Index - King James Bible with Strongs Dictionary - SpeedBible by johnhurt.com

King James Bible
With Strongs Dictionary

King James Bible Index

Book

Chapters

Genesis

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50

Exodus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Leviticus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

Numbers

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Deuteronomy

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

Joshua

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Judges

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Ruth

 1 2 3 4

1st Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

2nd Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1st Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

2nd Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1st Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

2nd Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Ezra

 1 2 3 4 5 6 7 8 9 10

Nehemiah

 1 2 3 4 5 6 7 8 9 10 11 12 13

Esther

 1 2 3 4 5 6 7 8 9 10

Job

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42

Psalms

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150

Proverbs

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Ecclesiastes

 1 2 3 4 5 6 7 8 9 10 11 12

Song of Solomon

 1 2 3 4 5 6 7 8

Isaiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66

Jeremiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52

Lamentations

 1 2 3 4 5

Ezekiel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

Daniel

 1 2 3 4 5 6 7 8 9 10 11 12

Hosea

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Joel

 1 2 3

Amos

 1 2 3 4 5 6 7 8 9

Obadiah

 1

Jonah

 1 2 3 4

Micah

 1 2 3 4 5 6 7

Nahum

 1 2 3

Habakkuk

 1 2 3

Zephaniah

 1 2 3

Haggai

 1 2

Zechariah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Malachi

 1 2 3 4

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Acts

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Romans

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1st Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

2nd Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13

Galatians

 1 2 3 4 5 6

Ephesians

 1 2 3 4 5 6

Philippians

 1 2 3 4

Colossians

 1 2 3 4

1st Thessalonians

 1 2 3 4 5

2nd Thessalonians

 1 2 3

1st Timothy

 1 2 3 4 5 6

2nd Timothy

 1 2 3 4

Titus

 1 2 3

Philemon

 1

Hebrews

 1 2 3 4 5 6 7 8 9 10 11 12 13

James

 1 2 3 4 5

1st Peter

 1 2 3 4 5

2nd Peter

 1 2 3

1st John

 1 2 3 4 5

2nd John

 1

3rd John

 1

Jude

 1

Revelation

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

  • How to Purchase this Software ($12.00)
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement

SpeedBible Software © 2001 by johnhurt.com


Hebrew Alphabet - SpeedBible by johnhurt.com

With Strong's Dictionary

 Send To Printer

The Hebrew Alphabet

 | 'Aleph (aw'-lef) | ' - unappreciable
 | Beyth (bayth) | b
 | Giymel (ghee'-mel) | g - hard = g
 | Daleth (daw'-leth) | d
 | He (hay) | h - often quiescent
 | Vav (vawv) | v or w quiescent
 | Zayin (zah'yin) | z, as in zeal
 | Cheyth (khayth) | German ch = c (nearly kh)
 | Teyth (tayth) | t
 | Yowd (yode) | y, often quiescent
, final | Kaph (caf) | k
 | Lamed (law'-med) | l
, final | Mem (mame) | m
, final | Nuwn (noon) | n
 | Samek (saw'-mek) | c = s sharp
 | 'Ayin (ah'-yin) | ' guttural
, final | Phe (fay), Pe (pay) | ph = f = f p
, final | Tsadey (tsaw-day') | ts
 | Qowph (cofe) | q = k
 | Reysh (raysh) | u
 | Siyn, Shiyn | s sharp, sh
 | Thav (thawv), Tav (tawv) | t

SpeedBible Software © 2001 by www.johnhurt.com


Strong's Hebrew and Greek Dictionary - Hebrew Verbs - HTML Bible

Strong's Hebrew Dictionary

Hebrew Verb Index

Number

Hebrew Verb

1

Kal Preterite

2

Kal Infinitive

3

Kal Imperative

4

Kal Future

5

Kal Participle

6

Kal Participle Poel

7

Kal Participle Paul

8

Niphal Preterite

9

Niphal Infinitive

10

Niphal Imperative

11

Niphal Future

12

Niphal Participle

13

Nithpael Preterite

14

Piel Preterite

15

Piel Infinitive

16

Piel Imperative

17

Piel Future

18

Piel Participle

19

Poal Preterite

20

Poal Infinitive

21

Poal Participle

22

Poel Preterite

23

Poel Infinitive

24

Poel Imperative

25

Poel Future

26

Poel Participle

27

Pual Preterite

28

Pual Infinitive

29

Pual Future

30

Pual Participle

31

Polel Preterite

32

Polel Infinitive

33

Polel Imperative

34

Polel Future

35

Polel Participle

36

Polal Preterite

37

Polal Future

38

Polal Participle

39

Poalal Preterite

40

Pilel Preterite

41

Pilel Future

42

Pilel Participle

43

Pilpel Preterite

44

Pilpel Infinitive

45

Pilpel Imperative

46

Pilpel Future

47

Pilpel Participle

48

Polpal Preterite

49

Pulal Preterite

50

Pulal Participle

51

Palpal Future

52

Hiphil Preterite

53

Hiphil Infinitive

54

Hiphil Imperative

55

Hiphil Future

56

Hiphil Participle

57

P'al Preterite

58

P'al Infinitive

59

P'al Imperative

60

P'al Future

61

P'al Participle

62

P'al Participle Active

63

P'al Participle Passive

64

P'al Participle P'il

65

P'il Preterite

66

P'il Participle

67

Pael Preterite

68

Pael Infinitive

69

Pael Imperative

70

Pael Future

71

Pael Participle

72

Pael Participle Passive

73

Ithpael Preterite

74

Ithpael Infinitive

75

Ithpael Future

76

Ithpael Participle

77

Ithp'al Preterite

78

Ithp'al Infinitive

79

Ithp'al Future

80

Ithp'al Participle

81

Ithp'el Preterite

82

Ithp'el Future

83

Ithp'il Future

84

Ithp'il Participle

85

Aphel Preterite

86

Aphel Infinitive

87

Aphel Imperative

88

Aphel Future

89

Aphel Participle

90

Hophal Preterite

91

Hophal Infinitive

92

Hophal Imperative

93

Hophal Future

94

Hophal Participle

95

Tiphel Preterite

96

Tiphel Future

97

Tiphel Participle

98

Hithpael Preterite

99

Hithpael Infinitive

100

Hithpael Imperative

101

Hithpael Future

102

Hithpael Participle

103

Hithpalel Imperative

104

Hithpalel Future

105

Hithpoel Preterite

106

Hithpoel Infinitive

107

Hithpoel Imperative

108

Hithpoel Future

109

Hithpoel Participle

110

Hithpolel Preterite

111

Hithpolel Infinitive

112

Hithpolel Imperative

113

Hithpolel Future

114

Hithpolel Participle

115

Hithpalpel Preterite

116

Hithpalpel Infinitive

117

Hithpalpel Imperative

118

Hithpalpel Future

119

Hithpalpel Participle

120

Hothpael Preterite

121

Hothpael Infinitive

122

Shaphel Preterite

123

Shaphel Infinitive

124

Ishtaphel Future

125

Hithp'il Preterite

126

Ithpolel Future

127

Peel or Peil Preterite

128

Peel or Peil Infinitive

129

Peel or Peil Future

130

Peel or Peil Participle

SpeedBible Software © 2001 by johnhurt.com


Greek Alphabet - SpeedBible by johnhurt.com

With Strong's Dictionary

The Greek Alphabet

A a | Alpha | a
B b | Beta | b
G g | Gamma | g - hard as in begin
D d | Delta | d
E e | Epsilon | e - short, as in met
Z z | Zeta | z
H h | Eta | e - long, as in scene
Q q | Theta | th as in thin
I i | Iota | i
K k | Kappa | k
L l | Lambda | l
M m | Mu | m
N n | Nu | n
X x | Xi | x
O o | Omicron | o - short, as in lot
P p | Pi | p
R r | Rho | r
S s V | Sigma | s
T t | Tau | t
U u | Upsilon | u
F f | Phi | ph
C c | Chi | ch - hard, as in loch
Y y | Psi | ps
W w | Omega | o - long, as in throne

SpeedBible Software © 2001 by www.johnhurt.com


HTML Bible - Read the Bible in One Year

 King James Bible Index

King James Version
With Strong's Dictionary

Read the Bible In One Year

January | February | March | April
May | June | July | August
September | October | November | December

January

Day

Reading

January 1

Genesis 1, 2, 3

January 2

Genesis 4, 5, 6

January 3

Genesis 7, 8, 9

January 4

Genesis 10, 11, 12, 13

January 5

Genesis 14, 15, 16, 17

January 6

Genesis 18, 19

January 7

Genesis 20, 21, 22, 23

January 8

Genesis 24

January 9

Genesis 25, 26

January 10

Genesis 27, 28, 29

January 11

Genesis 30, 31

January 12

Genesis 32, 33, 34

January 13

Genesis 35, 36

January 14

Genesis 37, 38, 39

January 15

Genesis 40, 41

January 16

Genesis 42, 43, 44

January 17

Genesis 45, 46

January 18

Genesis 47, 48, 49, 50

January 19

Exodus 1, 2, 3

January 20

Exodus 4, 5, 6

January 21

Exodus 7, 8, 9

January 22

Exodus 10, 11, 12

January 23

Exodus 13, 14, 15

January 24

Exodus 16, 17, 18

January 25

Exodus 19, 20, 21

January 26

Exodus 22, 23, 24

January 27

Exodus 25, 26, 27

January 28

Exodus 28, 29

January 29

Exodus 30, 31

January 30

Exodus 32, 33, 34

January 31

Exodus 35, 36, 37

February

Day

Reading

February 1

Exodus 38, 39, 40

February 2

Leviticus 1, 2, 3

February 3

Leviticus 4, 5, 6

February 4

Leviticus 7, 8, 9

February 5

Leviticus 10, 11, 12

February 6

Leviticus 13, 14

February 7

Leviticus 15, 16

February 8

Leviticus 17, 18, 19

February 9

Leviticus 20, 21, 22

February 10

Leviticus 23, 24

February 11

Leviticus 25, 26, 27

February 12

Numbers 1, 2

February 13

Numbers 3, 4

February 14

Numbers 5, 6

February 15

Numbers 7, 8

February 16

Numbers 9, 10

February 17

Numbers 11, 12

February 18

Numbers 13, 14

February 19

Numbers 15, 16, 17

February 20

Numbers 18, 19, 20

February 21

Numbers 21, 22

February 22

Numbers 23, 24, 25

February 23

Numbers 26, 27

February 24

Numbers 28, 29, 30

February 25

Numbers 31, 32

February 26

Numbers 33, 34

February 27

Numbers 35, 36, Deuteronomy 1

February 28

Deuteronomy 2, 3

March

Day

Reading

March 1

Deuteronomy 4, 5, 6

March 2

Deuteronomy 7, 8, 9

March 3

Deuteronomy 10, 11, 12

March 4

Deuteronomy 13, 14, 15, 16

March 5

Deuteronomy 17, 18, 19, 20

March 6

Deuteronomy 21, 22, 23

March 7

Deuteronomy 24, 25, 26, 27

March 8

Deuteronomy 28, 29

March 9

Deuteronomy 30, 31

March 10

Deuteronomy 32, 33, 34, Joshua 1

March 11

Joshua 2, 3, 4, 5

March 12

Joshua 6, 7, 8

March 13

Joshua 9, 10, 11

March 14

Joshua 12, 13, 14

March 15

Joshua 15, 16, 17

March 16

Joshua 18, 19, 20

March 17

Joshua 21, 22

March 18

Joshua 23, 24, Judges 1

March 19

Judges 2, 3, 4

March 20

Judges 5, 6, 7

March 21

Judges 8, 9

March 22

Judges 10, 11, 12

March 23

Judges 13, 14, 15, 16

March 24

Judges 17, 18, 19

March 25

Judges 20, 21

March 26

Ruth 1, 2, 3, 4

March 27

1st Samuel 1, 2, 3

March 28

1st Samuel 4, 5, 6, 7

March 29

1st Samuel 8, 9, 10, 11

March 30

1st Samuel 12, 13, 14

March 31

1st Samuel 15, 16

April

Day

Reading

April 1

1st Samuel 17, 18, 19

April 2

1st Samuel 20, 21, 22

April 3

1st Samuel 23, 24, 25

April 4

1st Samuel 26, 27, 28, 29

April 5

1st Samuel 30, 31, 2nd Samuel 1, 2

April 6

2nd Samuel 3, 4, 5

April 7

2nd Samuel 6, 7, 8, 9, 10

April 8

2nd Samuel 11, 12

April 9

2nd Samuel 13, 14, 15

April 10

2nd Samuel 16, 17, 18

April 11

2nd Samuel 19, 20, 21

April 12

2nd Samuel 22, 23

April 13

2nd Samuel 24, 1st Kings 1

April 14

1st Kings 2, 3

April 15

1st Kings 4, 5, 6

April 16

1st Kings 7, 8

April 17

1st Kings 9, 10

April 18

1st Kings 11, 12

April 19

1st Kings 13, 14, 15

April 20

1st Kings 16, 17

April 21

1st Kings 18, 19, 20

April 22

1st Kings 21, 22

April 23

2nd Kings 1, 2, 3

April 24

2nd Kings 4, 5, 6

April 25

2nd Kings 7, 8, 9

April 26

2nd Kings 10, 11, 12

April 27

2nd Kings 13, 14, 15

April 28

2nd Kings 16, 17

April 29

2nd Kings 18, 19, 20

April 30

2nd Kings 21, 22, 23, 24

May

Day

Reading

May 1

2nd Kings 25, 1st Chronicles 1

May 2

1st Chronicles 2, 3

May 3

1st Chronicles 4, 5

May 4

1st Chronicles 6, 7

May 5

1st Chronicles 8, 9

May 6

1st Chronicles 10, 11

May 7

1st Chronicles 12, 13, 14

May 8

1st Chronicles 15, 16, 17

May 9

1st Chronicles 18, 19, 20, 21, 22

May 10

1st Chronicles 23, 24

May 11

1st Chronicles 25, 26, 27

May 12

1st Chronicles 28, 29, 2nd Chronicles 1, 2, 3

May 13

2nd Chronicles 4, 5, 6

May 14

2nd Chronicles 7, 8, 9, 10

May 15

2nd Chronicles 11, 12, 13, 14

May 16

2nd Chronicles 15, 16, 17, 18, 19

May 17

2nd Chronicles 20, 21, 22

May 18

2nd Chronicles 23, 24, 25, 26

May 19

2nd Chronicles 27, 28, 29

May 20

2nd Chronicles 30, 31, 32

May 21

2nd Chronicles 33, 34, 35

May 22

2nd Chronicles 36, Ezra 1, 2

May 23

Ezra 3, 4, 5, 6

May 24

Ezra 7, 8, 9

May 25

Ezra 10, Nehemiah 1, 2

May 26

Nehemiah 3, 4, 5, 6

May 27

Nehemiah 7, 8

May 28

Nehemiah 9, 10

May 29

Nehemiah 11, 12

May 30

Nehemiah 13, Esther 1, 2, 3, 4

May 31

Esther 5, 6, 7, 8

June

Day

Reading

June 1

Esther 9, 10, Job 1, 2, 3, 4

June 2

Job 5, 6, 7

June 3

Job 8, 9, 10

June 4

Job 11, 12, 13, 14

June 5

Job 15, 16, 17

June 6

Job 18, 19, 20

June 7

Job 21, 22, 23, 24

June 8

Job 25, 26, 27, 28

June 9

Job 29, 30, 31

June 10

Job 32, 33

June 11

Job 34, 35, 36, 37

June 12

Job 38, 39, 40

June 13

Job 41, 42, Psalms 1, 2, 3, 4

June 14

Psalms 5, 6, 7, 8, 9

June 15

Psalms 10, 11, 12, 13, 14, 15, 16, 17

June 16

Psalms 18, 19, 20, 21

June 17

Psalms 22, 23, 24, 25, 26, 27, 28

June 18

Psalms 29, 30, 31, 32, 33

June 19

Psalms 34, 35, 36

June 20

Psalms 37, 38, 39, 40, 41, 42

June 21

Psalms 43, 44, 45, 46, 47, 48

June 22

Psalms 49, 50, 51, 52, 53, 54

June 23

Psalms 55, 56, 57, 58, 59, 60

June 24

Psalms 61, 62, 63, 64, 65, 66, 67

June 25

Psalms 68, 69, 70

June 26

Psalms 71, 72, 73, 74, 75

June 27

Psalms 76, 77

June 28

Psalms 78, 79, 80, 81, 82

June 29

Psalms 83, 84, 85, 86, 87, 88

June 30

Psalms 89, 90, 91

July

Day

Reading

July 1

Psalms 92, 93, 94, 95, 96, 97, 98

July 2

Psalms 99, 100, 101, 102, 103

July 3

Psalms 104, 105

July 4

Psalms 106, 107, 108

July 5

Psalms 109, 110, 111, 112, 113, 114, 115

July 6

Psalms 116, 117, 118, 119:1-35

July 7

Psalms 119:36-120

July 8

Psalms 119:121 120, 121, 122, 123

July 9

Psalms 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134

July 10

Psalms 135, 136, 137, 138, 139

July 11

Psalms 140, 141, 142, 143, 144, 145, 146

July 12

Psalms 147, 148, 149, 150, Proverbs 1

July 13

Proverbs 2, 3, 4

July 14

Proverbs 5, 6, 7

July 15

Proverbs 8, 9, 10

July 16

Proverbs 11, 12, 13

July 17

Proverbs 14, 15

July 18

Proverbs 16, 17, 18, 19

July 19

Proverbs 20, 21

July 20

Proverbs 22, 23, 24

July 21

Proverbs 25, 26, 27

July 22

Proverbs 28, 29, 30

July 23

Proverbs 31, Ecclesiastes 1, 2, 3

July 24

Ecclesiastes 4, 5, 6, 7

July 25

Ecclesiastes 8, 9, 10, 11, 12

July 26

Song of Solomon 1, 2, 3, 4, 5, 6

July 27

Song of Solomon 7, 8, Isaiah 1, 2

July 28

Isaiah 3, 4, 5, 6, 7

July 29

Isaiah 8, 9, 10

July 30

Isaiah 11, 12, 13, 14, 15

July 31

Isaiah 16, 17, 18, 19, 20, 21

August

Day

Reading

August 1

Isaiah 22, 23, 24, 25

August 2

Isaiah 26, 27, 28, 29

August 3

Isaiah 30, 31, 32, 33

August 4

Isaiah 34, 35, 36, 37

August 5

Isaiah 38, 39, 40, 41

August 6

Isaiah 42, 43, 44

August 7

Isaiah 45, 46, 47, 48

August 8

Isaiah 49, 50, 51, 52, 53, 54

August 9

Isaiah 55, 56, 57, 58, 59

August 10

Isaiah 60, 61, 62, 64, 63

August 11

Isaiah 65, 66, Jeremiah 1

August 12

Jeremiah 2, 3, 4

August 13

Jeremiah 5, 6, 7

August 14

Jeremiah 8, 9, 10, 11

August 15

Jeremiah 12, 13, 14, 15

August 16

Jeremiah 16, 17, 18, 19

August 17

Jeremiah 20, 21, 22

August 18

Jeremiah 23, 24, 25, 26

August 19

Jeremiah 27, 28, 29

August 20

Jeremiah 30, 31

August 21

Jeremiah 32, 33, 34, 35

August 22

Jeremiah 36, 37, 38

August 23

Jeremiah 39, 40, 41, 42, 43

August 24

Jeremiah 44, 45, 46, 47

August 25

Jeremiah 48, 49

August 26

Jeremiah 50, 51

August 27

Jeremiah 52, Lamentations 1, 2

August 28

Lamentations 3, 4

August 29

Lamentations 5, Ezekiel 1, 2, 3

August 30

Ezekiel 4, 5, 6, 7

August 31

Ezekiel 8, 9, 10, 11

September

Day

Reading

September 1

Ezekiel 12, 13, 14, 15

September 2

Ezekiel 16, 17

September 3

Ezekiel 18, 19, 20

September 4

Ezekiel 21, 22

September 5

Ezekiel 23, 24, 25, 26

September 6

Ezekiel 27, 28, 29

September 7

Ezekiel 30, 31, 32

September 8

Ezekiel 33, 34, 35

September 9

Ezekiel 36, 37, 38

September 10

Ezekiel 39, 40, 41

September 11

Ezekiel 42, 43, 44

September 12

Ezekiel 45, 46, 47

September 13

Ezekiel 48, Daniel 1, 2

September 14

Daniel 3, 4

September 15

Daniel 5, 6, 7

September 16

Daniel 8, 9, 10

September 17

Daniel 11, 12, Hosea 1, 2, 3, 4

September 18

Hosea 5, 6, 7, 8, 9

September 19

Hosea 10, 11, 12, 13, 14, Joel 1

September 20

Joel 2, 3, Amos 1, 2

September 21

Amos 3, 4, 5, 6, 7

September 22

Amos 8, 9, Obadiah 1, Jonah 1, 2, 3, 4

September 23

Micah 1, 2, 3, 4, 5, 6

September 24

Micah 7, Nahum 1, 2, 3, Habakkuk 1

September 25

Habakkuk 2, 3, Zephaniah 1, 2

September 26

Zephaniah 3, Haggai 1, 2, Zechariah 1, 2

September 27

Zechariah 3, 4, 5, 6, 7, 8

September 28

Zechariah 9, 10, 11, 12, 13, 14

September 29

Malachi 1, 2, 3, 4, Matthew 1

September 30

Matthew 2, 3, 4

October

Day

Reading

October 1

Matthew 5, 6, 7

October 2

Matthew 8, 9

October 3

Matthew 10, 11

October 4

Matthew 12, 13

October 5

Matthew 14, 15

October 6

Matthew 16, 17, 18

October 7

Matthew 19, 20

October 8

Matthew 21, 22

October 9

Matthew 23, 24

October 10

Matthew 25, 26

October 11

Matthew 27, 28

October 12

Mark 1, 2

October 13

Mark 3, 4

October 14

Mark 5, 6

October 15

Mark 7, 8,

October 16

Mark 9 10,

October 17

Mark 11 12,

October 18

Mark 13 14,

October 19

Mark 15, 16

October 20

Luke 1

October 21

Luke 2, 3

October 22

Luke 4, 5

October 23

Luke 6, 7

October 24

Luke 8, 9

October 25

Luke 10, 11

October 26

Luke 12, 13

October 27

Luke 14, 15

October 28

Luke 16, 17

October 29

Luke 18, 19

October 30

Luke 20, 21

October 31

Luke 22

November

Day

Reading

November 1

Luke 23

November 2

Luke 24

November 3

John 1, 2

November 4

John 3, 4

November 5

John 5, 6

November 6

John 7

November 7

John 8, 9

November 8

John 10, 11

November 9

John 12, 13

November 10

John 14, 15

November 11

John 16, 17, 18

November 12

John 19, 20, 21

November 13

Acts 1, 2

November 14

Acts 3, 4

November 15

Acts 5, 6, 7

November 16

Acts 8, 9

November 17

Acts 10, 11

November 18

Acts 12, 13

November 19

Acts 14, 15

November 20

Acts 16, 17, 18

November 21

Acts 19, 20

November 22

Acts 21, 22, 23

November 23

Acts 24, 25, 26

November 24

Acts 27, 28

November 25

Romans 1, 2, 3

November 26

Romans 4, 5, 6, 7

November 27

Romans 8, 9

November 28

Romans 10, 11, 12, 13

November 29

Romans 14, 15, 16

November 30

1st Corinthians 1, 2, 3, 4

December

Day

Reading

December 1

1st Corinthians 5, 6, 7, 8

December 2

1st Corinthians 9, 10

December 3

1st Corinthians 11, 12, 13

December 4

1st Corinthians 14, 15, 16

December 5

2nd Corinthians 1, 2, 3, 4

December 6

2nd Corinthians 5, 6, 7, 8

December 7

2nd Corinthians 9, 10, 11, 12

December 8

2nd Corinthians 13, Galatians 1, 2, 3

December 9

Galatians 4, 5, 6

December 10

Ephesians 1, 2, 3, 4

December 11

Ephesians 5, 6, Phillipians 1

December 12

Phillipians 2, 3, 4

December 13

Colossians 1, 2, 3, 4

December 14

1st Thessalonians 1, 2, 3, 4, 5

December 15

2nd Thessalonians 1, 2, 3, 1st Timothy 1, 2

December 16

1st Timothy 3, 4, 5, 6

December 17

2nd Timothy 1, 2, 3, 4, Titus 1

December 18

Titus 2, 3, Philemon 1, Hebrews 1

December 19

Hebrews 2, 3, 4, 5, 6

December 20

Hebrews 7, 8, 9

December 21

Hebrews 10, 11, 12

December 22

Hebrews 13, James 1, 2

December 23

James 3, 4, 5, 1st Peter 1

December 24

1st Peter 2, 3, 4, 5, 2nd Peter 1

December 25

2nd Peter 2, 3, 1st John 1, 2

December 26

1st John 3, 4, 5, 2nd John 1, 3rd John 1

December 27

Jude 1, Revelation 1, 2

December 28

Revelation 3, 4, 5, 6, 7, 8

December 29

Revelation 9, 10, 11, 12, 13

December 30

Revelation 14, 15, 16, 17

December 31

Revelation 18, 19, 20, 21, 22

SpeedBible Software © 2001 by johnhurt.com


How to Use The Search Engine

Note: The Microsoft HTML Help Search function does not use frames.
After a Search is made, click the "Restore Frames After Search" link to show the lower frame.

  1. How to Search for Greek Words

  2. Searching for help topics

  3. To find information with advanced full-text search

  4. Searching for words or phrases using wildcard expressions

  5. Using nested expressions when searching

  6. Using the AND, OR, NOT, and NEAR operators

  7. To find words similar to your search term

  8. To search only the last group of topics you searched

  9. To search for words in the titles of HTML files

  10. To highlight words in searched topics


How to Search for Greek Words

 Return to Index
Return to Search Index

How To Search For Greek Words

The greek text is represented on the screen using the "SYMBOL" font. While the data is represented in the classical greek font, the data is stored in the modern European font.

The following table illustrates this conversion:

Greek Font | Data
A a | A a
B b | B b
G g | G g
D d | D d
E e | E e
Z z | Z z
H h | H h
Q q | Q q
I i | I i
K k | K k
L l | L l
M m | M m
N n | N n
X x | X x
O o | O o
P p | P p
R r | R r
S s V | S s V
T t | T t
U u | U u
F f | F f
C c | C c
Y y | Y y
W w | W w

Note that Q,q are Q,q and V is V

Therefore, to search for oclouV, you would have to search for "oclouV" in the search engine.

An easier way to use the search engine, is to cut and paste the word from the text. To do this,

  1. Drag the mouse over the word holding the left mouse button to highlight the greek word in the text.
  2. Hold down the "Control" key, and press the "c" key (Ctrl+c) to copy the data to the clipboard.
  3. Put the cursor in the Search Engine.
  4. Hold down the "Control" key, and press the "v" key (Ctrl+v) to paste the data to the search engine.
  5. The data will be formatted correctly, and will find the correct matches in the greek text in the SYMBOL font


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the King James Bible with Strong's Dictionary - SpeedBible by johnhurt.com

 Return to Index
About the
King James Bible
with Strong's Dictionary

How to Purchase this Software

Copyright Information

How to Install and Un-install This Software

Questions and Support

How to Purchase this Software

You can download this software from one of the following sites:

  • www.htmlbible.com
  • www.speedbible.com
  • www.speakingbible.com

The cost of the King James Bible with Strong's Dictionary is $8.00 US.

Please don't forget to pay for the software.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA For electronic payment, go to our webpage at www.johnhurt.com/payment/kjvstrongs.htm

Please make a payment for this high quality software, as your payment:

  • makes possible future software developments, and,

  • "the workman is worthy of his reward" (Matthew 10:10, 1st Corinthians 9:9, 1st Timothy 5:18).

Copyright Information

The King James Bible with Strong's Dictionary has been placed under copyright © 2001-2002 by johnhurt.com, and is protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made a $8.00 payment for the King James Bible with Strong's Dictionary.

How to Install and Un-install This Software

To Install

The King James Bible with Strong's Dictionary is contained within the kjvstrongs.chm file.

To Install:

1. Place the kjvstrongs.chm in a folder on your PC:

2. Open the kjvstrongs.chm file with your browser.
Installation is now complete.
You can make a shortcut to the kjvstrongs.chm file on your desktop, or folder, as needed.

To Un-Install

1. Delete the kjvstrongs.chm file. There have been no updates made to your registry by this software.

2. Delete any shortcuts you have made.

3. The software has now been un-installed.

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com

SpeedBible Software © 2001 by johnhurt.com


King James Bible with Strong's Dictionary License Agreement

 Return to Index

Licensing Agreement
The King James Bible with Strong's Dictionary is written in simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the King James Bible with Strong's Dictionary or its components.

Licensing Agreement for the King James Bible with Strong's Dictionary

By using or distributing any part or whole of the King James Bible with Strong's Dictionary, which includes some or all of the following components:

  • King James Old Testament
  • King James New Testament
  • Strong's Greek Dictionary
  • Strong's Hebrew Dictionary
  • Hebrew Concordance
  • Greek Concordance
you expressly indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors (designated as "Distributors") of the King James Bible with Strong's Dictionary and / or its components (designated "Software"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Software.

(1) You may only use the Software after a 3 day evaluation period if you have made a payment of $8.00 US.

Please send your check or money order payment to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

For electronic payment, go to our webpage at www.johnhurt.com/payment/index.htm

(2) The Software may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(3) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Software,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Software is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Software or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Software.

If you distribute the Software, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Software, or any alteration, modification or addition to the Software by you or for which you are responsible. This provision applies to every distribution of the Software by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) For every copy distributed by you, you will make a payment of the $8.00 licensing fee to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

(2) You will only give exact copies of the Software. Among other things, this requires that you do not remove, alter or modify the Software or this Licensing Agreement.

(3) You will notify the Author of any defect in the Software.

(4) You will use the Software to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.

SpeedBible Software © 2001 by johnhurt.com


Genesis Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 1

1

In the beginning God created 1 853 the heaven and the earth.

2

And the earth was 1 without form, and void; and darkness [was] upon the face of the deep. And the Spirit of God moved 18 upon the face of the waters.

3

And God said, 4 Let there be 4 light: and there was 4 light.

4

And God saw 4 853 the light, that [it was] good: and God divided 55 996 the light from the darkness.

5

And God called 4 the light Day, and the darkness he called 1 Night. And the evening and the morning were the first day.

6

And God said, 4 Let there be a firmament in the midst of the waters, and let it divide 56 the waters from the waters.

7

And God made 4 the firmament, and divided 55 the waters which [were] under the firmament from the waters which [were] above the firmament: and it was so.

8

And God called 4 the firmament Heaven. And the evening and the morning were the second day.

9

And God said, 4 Let the waters under the heaven be gathered together 11 unto one place, and let the dry [land] appear: 11 and it was so.

10

And God called 4 the dry [land] Earth; and the gathering together of the waters called 1 he Seas: and God saw 4 that [it was] good.

11

And God said, 4 Let the earth bring forth 55 grass, the herb yielding 56 seed, [and] the fruit tree yielding 6 fruit after his kind, whose seed [is] in itself, upon the earth: and it was so.

12

And the earth brought forth 55 grass, [and] herb yielding 56 seed after his kind, and the tree yielding 6 fruit, whose seed [was] in itself, after his kind: and God saw 4 that [it was] good.

13

And the evening and the morning were the third day.

14

And God said, 4 Let there be lights in the firmament of the heaven to divide 53 the day from the night; and let them be for signs, and for seasons, and for days, and years:

15

And let them be for lights in the firmament of the heaven to give light 53 upon the earth: and it was so.

16

And God made 4 two great lights; the greater light to rule the day, and the lesser light to rule the night: [he made] the stars also.

17

And God set 4 them in the firmament of the heaven to give light 53 upon the earth,

18

And to rule 2 over the day and over the night, and to divide 53 the light from the darkness: and God saw 4 that [it was] good.

19

And the evening and the morning were the fourth day.

20

And God said, 4 Let the waters bring forth abundantly 4 the moving creature that hath life, and fowl [that] may fly 34 above the earth in the open firmament of heaven.

21

And God created 4 great whales, and every living creature that moveth, 6 which the waters brought forth abundantly, 1 after their kind, and every winged fowl after his kind: and God saw 4 that [it was] good.

22

And God blessed 17 them, saying, 2 Be fruitful, 3 and multiply, 3 and fill 3 the waters in the seas, and let fowl multiply 4 in the earth.

23

And the evening and the morning were the fifth day.

24

And God said, 4 Let the earth bring forth 55 the living creature after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so.

25

And God made 4 the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and God saw 4 that [it was] good.

26

And God said, 4 Let us make 4 man in our image, after our likeness: and let them have dominion 4 over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth 6 upon the earth.

27

So God created 4 man in his [own] image, in the image of God created 1 he him; male and female created 1 he them.

28

And God blessed 17 them, and God said 4 unto them, Be fruitful, 3 and multiply, 3 and replenish 3 the earth, and subdue it: 3 and have dominion 3 over the fish of the sea, and over the fowl of the air, and over every living thing that moveth 6 upon the earth.

29

And God said, 4 Behold, I have given 1 you every herb bearing 6 seed, which [is] upon the face of all the earth, and every tree, in the which [is] the fruit of a tree yielding 6 seed; to you it shall be 4 for meat.

30

And to every beast of the earth, and to every fowl of the air, and to every thing that creepeth 6 upon the earth, wherein [there is] life, 5315 [I have given] every green herb for meat: and it was so.

31

And God saw 4 every thing that he had made, 1 and, behold, [it was] very good. And the evening and the morning were the sixth day.

Genesis 2

SpeedBible Software © 2001-2002 by johnhurt.com


Genesis Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 1

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 2

1

Thus the heavens and the earth were finished, 29 and all the host of them.

2

And on the seventh day God ended 17 his work which he had made; 1 and he rested 4 on the seventh day from all his work which he had made. 1

3

And God blessed 17 the seventh day, and sanctified 17 it: because that in it he had rested 1 from all his work which God created 1 and made. 2

4

These [are] the generations of the heavens and of the earth when they were created, 9 in the day that the LORD God made 2 the earth and the heavens,

5

And every plant of the field before it was in the earth, and every herb of the field before it grew: 4 for the LORD God had not caused it to rain 52 upon the earth, and [there was] not a man to till 2 the ground.

6

But there went up 4 a mist from the earth, and watered 52 the whole face of the ground.

7

And the LORD God formed 4 man [of] the dust of the ground, and breathed 4 into his nostrils the breath of life; and man became a living soul.

8

And the LORD God planted 4 a garden eastward in Eden; and there he put 4 the man whom he had formed. 1

9

And out of the ground made the LORD God to grow 55 every tree that is pleasant 12 to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil.

10

And a river went out 6 of Eden to water 53 the garden; and from thence it was parted, 11 and became into four heads.

11

The name of the first [is] Pison: that [is] it which compasseth 6 the whole land of Havilah, where [there is] gold;

12

And the gold of that land [is] good: there [is] bdellium and the onyx stone.

13

And the name of the second river [is] Gihon: the same [is] it that compasseth 6 the whole land of Ethiopia.

14

And the name of the third river [is] Hiddekel: that [is] it which goeth 6 toward the east of Assyria. And the fourth river [is] Euphrates.

15

And the LORD God took 4 the man, and put 55 him into the garden of Eden to dress 2 it and to keep 2 it.

16

And the LORD God commanded 17 the man, saying, 2 Of every tree of the garden thou mayest freely 2 eat: 4

17

But of the tree of the knowledge of good and evil, thou shalt not eat 4 of it: for in the day that thou eatest 2 thereof thou shalt surely 2 die. 4

18

And the LORD God said, 4 [It is] not good that the man should be 2 alone; I will make 4 him an help meet for him.

19

And out of the ground the LORD God formed 4 every beast of the field, and every fowl of the air; and brought 55 [them] unto Adam to see 2 what he would call 4 them: and whatsoever Adam called 4 every living creature, that [was] the name thereof.

20

And Adam gave 4 names to all cattle, and to the fowl of the air, and to every beast of the field; but for Adam there was not found 1 an help meet for him.

21

And the LORD God caused a deep sleep to fall 55 upon Adam, and he slept: 4 and he took 4 one of his ribs, and closed up 4 the flesh instead thereof;

22

And the rib, which the LORD God had taken 1 from man, made 4 he a woman, and brought 55 her unto the man.

23

And Adam said, 4 This [is] now bone of my bones, and flesh of my flesh: she shall be called 11 Woman, because she was taken 27 out of Man.

24

Therefore shall a man leave 4 his father and his mother, and shall cleave 1 unto his wife: and they shall be one flesh.

25

And they were both naked, the man and his wife, and were not ashamed. 113

Genesis 3


Genesis Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 2

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 3

1

Now the serpent was 1 more subtil than any beast of the field which the LORD God had made. 1 And he said 4 unto the woman, Yea, hath God said, 1 Ye shall not eat 4 of every tree of the garden?

2

And the woman said 4 unto the serpent, We may eat 4 of the fruit of the trees of the garden:

3

But of the fruit of the tree which [is] in the midst of the garden, God hath said, 1 Ye shall not eat 4 of it, neither shall ye touch 4 it, lest ye die. 4

4

And the serpent said 4 unto the woman, Ye shall not surely 2 die: 4

5

For God doth know 6 that in the day ye eat 2 thereof, then your eyes shall be opened, 8 and ye shall be as gods, knowing 6 good and evil.

6

And when the woman saw 4 that the tree [was] good for food, and that it [was] pleasant to the eyes, and a tree to be desired 12 to make [one] wise, 53 she took 4 of the fruit thereof, and did eat, 4 and gave 4 also unto her husband with her; and he did eat. 4

7

And the eyes of them both were opened, 11 and they knew 4 that they [were] naked; and they sewed fig leaves together, 4 and made 4 themselves aprons.

8

And they heard 4 the voice of the LORD God walking 102 in the garden in the cool of the day: and Adam and his wife hid 101 themselves from the presence of the LORD God amongst the trees of the garden.

9

And the LORD God called 4 unto Adam, and said 4 unto him, Where [art] thou?

10

And he said, 4 I heard 1 thy voice in the garden, and I was afraid, 4 because I [was] naked; and I hid 11 myself.

11

And he said, 4 Who told 52 thee that thou [wast] naked? Hast thou eaten 1 of the tree, whereof I commanded 14 thee that thou shouldest not eat? 2

12

And the man said, 4 The woman whom thou gavest 1 [to be] with me, she gave 1 me of the tree, and I did eat. 4

13

And the LORD God said 4 unto the woman, What [is] this [that] thou hast done? 1 And the woman said, 4 The serpent beguiled 52 me, and I did eat. 4

14

And the LORD God said 4 unto the serpent, Because thou hast done 1 this, thou [art] cursed 7 above all cattle, and above every beast of the field; upon thy belly shalt thou go, 4 and dust shalt thou eat 4 all the days of thy life:

15

And I will put 4 enmity between thee and the woman, and between thy seed and her seed; it shall bruise 4 thy head, and thou shalt bruise 4 his heel.

16

Unto the woman he said, 1 I will greatly 53 multiply 55 thy sorrow and thy conception; in sorrow thou shalt bring forth 4 children; and thy desire [shall be] to thy husband, and he shall rule 4 over thee.

17

And unto Adam he said, 1 Because thou hast hearkened 1 unto the voice of thy wife, and hast eaten 4 of the tree, of which I commanded 14 thee, saying, 2 Thou shalt not eat 4 of it: cursed 7 [is] the ground for thy sake; in sorrow shalt thou eat 4 [of] it all the days of thy life;

18

Thorns also and thistles shall it bring forth 55 to thee; and thou shalt eat 1 the herb of the field;

19

In the sweat of thy face shalt thou eat 4 bread, till thou return 2 unto the ground; for out of it wast thou taken: 27 for dust thou [art], and unto dust shalt thou return. 4

20

And Adam called 4 his wife's name Eve; because she was the mother of all living.

21

Unto Adam also and to his wife did the LORD God make 4 coats of skins, and clothed 55 them.

22

And the LORD God said, 4 Behold, the man is become as one of us, to know 2 good and evil: and now, lest he put forth 4 his hand, and take 1 also of the tree of life, and eat, 1 and live 1 for ever:

23

Therefore the LORD God sent him forth 17 from the garden of Eden, to till 2 the ground from whence he was taken. 27

24

So he drove out 17 the man; and he placed 55 at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, 102 to keep 2 the way of the tree of life.

Genesis 4


Genesis Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 3

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 4

1

And Adam knew 1 853 Eve his wife; and she conceived, 4 and bare 4 853 Cain, and said, 4 I have gotten 1 a man from the LORD.

2

And she again 55 bare 2 his brother Abel. And Abel was a keeper 6 of sheep, but Cain was a tiller 6 of the ground.

3

And in process of time it came to pass, that Cain brought 55 of the fruit of the ground an offering unto the LORD.

4

And Abel, he also brought 52 of the firstlings of his flock and of the fat thereof. And the LORD had respect 4 unto Abel and to his offering:

5

But unto Cain and to his offering he had not respect. 1 And Cain was very wroth, 4 and his countenance fell. 4

6

And the LORD said 4 unto Cain, Why art thou wroth? 1 and why is thy countenance fallen? 1

7

If thou doest well, 55 shalt thou not be accepted? and if thou doest not well, 55 sin lieth 6 at the door. And unto thee [shall be] his desire, and thou shalt rule 4 over him.

8

And Cain talked 4 with Abel his brother: and it came to pass, when they were in the field, that Cain rose up 4 against Abel his brother, and slew him. 4

9

And the LORD said 4 unto Cain, Where [is] Abel thy brother? And he said, 4 I know 1 not: [Am] I my brother's keeper? 6

10

And he said, 4 What hast thou done? 1 the voice of thy brother's blood crieth 6 unto me from the ground.

11

And now [art] thou cursed 7 from the earth, which hath opened 1 her mouth to receive 2 thy brother's blood from thy hand;

12

When thou tillest 4 the ground, it shall not henceforth 55 yield 2 unto thee her strength; a fugitive 5 and a vagabond 6 shalt thou be in the earth.

13

And Cain said 4 unto the LORD, My punishment [is] greater than I can bear. 2

14

Behold, thou hast driven me out 14 this day from the face of the earth; and from thy face shall I be hid; 11 and I shall be a fugitive 5 and a vagabond 6 in the earth; and it shall come to pass, 1 [that] every one that findeth 6 me shall slay me. 4

15

And the LORD said 4 unto him, Therefore whosoever slayeth 6 Cain, vengeance 93 shall be taken on him sevenfold. And the LORD set 4 a mark upon Cain, lest any finding 6 him should kill 53 him.

16

And Cain went out 4 from the presence of the LORD, and dwelt 4 in the land of Nod, on the east of Eden.

17

And Cain knew 4 his wife; and she conceived, 4 and bare 4 Enoch: and he builded 6 a city, and called 4 the name of the city, after the name of his son, Enoch.

18

And unto Enoch was born 11 Irad: and Irad begat 1 Mehujael: and Mehujael begat 1 Methusael: and Methusael begat 1 Lamech.

19

And Lamech took 4 unto him two wives: the name of the one [was] Adah, and the name of the other Zillah.

20

And Adah bare 4 Jabal: he was the father of such as dwell 6 in tents, and [of such as have] cattle.

21

And his brother's name [was] Jubal: he was the father of all such as handle 6 the harp and organ.

22

And Zillah, she also bare 1 Tubalcain, an instructer 7 of every artificer in brass and iron: and the sister of Tubalcain [was] Naamah.

23

And Lamech said 4 unto his wives, Adah and Zillah, Hear 3 my voice; ye wives of Lamech, hearken 54 unto my speech: for I have slain 1 a man to my wounding, and a young man to my hurt.

24

If Cain shall be avenged 93 sevenfold, truly Lamech seventy and sevenfold.

25

And Adam knew 4 his wife again; and she bare 4 a son, and called 4 his name Seth: For God, [said she], hath appointed 1 me another seed instead of Abel, whom Cain slew. 1

26

And to Seth, to him also there was born 27 a son; and he called 4 his name Enos: then began men 90 to call 2 upon the name of the LORD.

Genesis 5


Genesis Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 4

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 5

1

This [is] the book of the generations of Adam. In the day that God created 2 man, in the likeness of God made 1 he him;

2

Male and female created 1 he them; and blessed 17 them, and called 4 their name Adam, in the day when they were created. 9

3

And Adam lived 4 an hundred and thirty years, and begat 55 [a son] in his own likeness, after his image; and called 4 his name Seth:

4

And the days of Adam after he had begotten 53 Seth were eight hundred years: and he begat 55 sons and daughters:

5

And all the days that Adam lived 1 were nine hundred 8141 and thirty years: and he died. 4

6

And Seth lived 4 an hundred 8141 and five years, and begat 55 Enos:

7

And Seth lived 4 after he begat 53 Enos eight hundred 8141 and seven years, and begat 55 sons and daughters:

8

And all the days of Seth were nine hundred 8141 and twelve 8147 years: and he died. 4

9

And Enos lived 4 ninety years, and begat 55 Cainan:

10

And Enos lived 4 after he begat 53 Cainan eight hundred 8141 and fifteen 2568 years, and begat 55 sons and daughters:

11

And all the days of Enos were nine hundred 8141 and five years: and he died. 4

12

And Cainan lived 4 seventy years, and begat 55 Mahalaleel:

13

And Cainan lived 4 after he begat 53 Mahalaleel eight hundred 8141 and forty years, and begat 55 sons and daughters:

14

And all the days of Cainan were nine hundred 8141 and ten years: and he died. 4

15

And Mahalaleel lived 4 sixty 8141 and five years, and begat 55 Jared:

16

And Mahalaleel lived 4 after he begat 53 Jared eight hundred 8141 and thirty years, and begat 55 sons and daughters:

17

And all the days of Mahalaleel were eight hundred 8141 ninety and five years: and he died. 4

18

And Jared lived 4 an hundred sixty 8141 and two years, and he begat 55 Enoch:

19

And Jared lived 4 after he begat 53 Enoch eight hundred years, and begat 55 sons and daughters:

20

And all the days of Jared were nine hundred 8141 sixty and two years: and he died. 4

21

And Enoch lived 4 sixty and five years, and begat 55 Methuselah:

22

And Enoch walked 101 with God after he begat 53 853 Methuselah three hundred years, and begat 55 sons and daughters:

23

And all the days of Enoch were three hundred 8141 sixty and five years:

24

And Enoch walked 101 with God: and he [was] not; for God took 1 him.

25

And Methuselah lived 4 an hundred 8141 eighty and seven years, and begat 55 Lamech:

26

And Methuselah lived 4 after he begat 53 Lamech seven hundred 8141 eighty and two years, and begat 55 sons and daughters:

27

And all the days of Methuselah were nine hundred 8141 sixty and nine years: and he died. 4

28

And Lamech lived 4 an hundred 8141 eighty and two years, and begat 55 a son:

29

And he called 4 his name Noah, saying, 2 This [same] shall comfort 17 us concerning our work and toil of our hands, because of the ground which the LORD hath cursed. 14

30

And Lamech lived 4 after he begat 53 Noah five hundred 8141 ninety and five years, and begat 55 sons and daughters:

31

And all the days of Lamech were seven hundred 8141 seventy and seven years: and he died. 4

32

And Noah was five hundred years old: and Noah begat 55 Shem, Ham, and Japheth.

Genesis 6


Genesis Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 5

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 6

1

And it came to pass, when men began 52 to multiply 2 on the face of the earth, and daughters were born 27 unto them,

2

That the sons of God saw 4 the daughters of men that they [were] fair; and they took 4 them wives of all which they chose. 1

3

And the LORD said, 4 My spirit shall not always strive 4 with man, for that he also [is] flesh: 7683 2 yet his days shall be an hundred and twenty years.

4

There were giants in the earth in those days; and also after that, when the sons of God came in 4 unto the daughters of men, and they bare 1 [children] to them, the same [became] mighty men which [were] of old, men of renown.

5

And GOD saw 4 that the wickedness of man [was] great in the earth, and [that] every imagination of the thoughts of his heart [was] only evil continually.

6

And it repented 11 the LORD that he had made 1 man on the earth, and it grieved 101 him at his heart.

7

And the LORD said, 4 I will destroy 4 man whom I have created 1 from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth 8 me that I have made 1 them.

8

But Noah found 1 grace in the eyes of the LORD.

9

These [are] the generations of Noah: Noah was a just man [and] perfect in his generations, [and] Noah walked 98 with God.

10

And Noah begat 55 three sons, Shem, Ham, and Japheth.

11

The earth also was corrupt 11 before God, and the earth was filled 11 with violence.

12

And God looked 4 upon the earth, and, behold, it was corrupt; 8 for all flesh had corrupted 52 his way upon the earth.

13

And God said 4 unto Noah, The end of all flesh is come 1 before me; for the earth is filled 1 with violence through them; and, behold, I will destroy 56 them with the earth.

14

Make 3 thee an ark of gopher wood; rooms shalt thou make 4 in the ark, and shalt pitch 1 it within and without with pitch.

15

And this [is the fashion] which thou shalt make 4 it [of]: The length of the ark [shall be] three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits.

16

A window shalt thou make 4 to the ark, and in a cubit shalt thou finish 17 it above; and the door of the ark shalt thou set 4 in the side thereof; [with] lower, second, and third [stories] shalt thou make 4 it.

17

And, behold, I, even I, do bring 56 a flood of waters upon the earth, to destroy 15 all flesh, wherein [is] the breath of life, from under heaven; [and] every thing that [is] in the earth shall die. 4

18

But with thee will I establish 52 my covenant; and thou shalt come 1 into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee.

19

And of every living thing of all flesh, two of every [sort] shalt thou bring 55 into the ark, to keep [them] alive 53 with thee; they shall be male and female.

20

Of fowls after their kind, and of cattle after their kind, of every creeping thing of the earth after his kind, two of every [sort] shall come 4 unto thee, to keep [them] alive. 53

21

And take 3 thou unto thee of all food that is eaten, 11 and thou shalt gather 1 [it] to thee; and it shall be for food for thee, and for them.

22

Thus did 4 Noah; according to all that God commanded 14 him, so did 1 he.

Genesis 7


Genesis Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 6

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 7

1

And the LORD said 4 unto Noah, Come 3 thou and all thy house into the ark; for thee have I seen 1 righteous before me in this generation.

2

Of every clean beast thou shalt take 4 to thee by sevens, 7651 the male and his female: and of beasts that [are] not clean 1931 by two, the male and his female.

3

Of fowls also of the air by sevens, 7651 the male and the female; to keep seed alive 15 upon the face of all the earth.

4

For yet seven days, and I will cause it to rain 56 upon the earth forty days and forty nights; and every living substance that I have made 1 will I destroy 1 from off the face of the earth.

5

And Noah did 4 according unto all that the LORD commanded 14 him.

6

And Noah [was] six hundred years old when the flood of waters was upon the earth.

7

And Noah went in, 4 and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood.

8

Of clean beasts, and of beasts that [are] not clean, and of fowls, and of every thing that creepeth 6 upon the earth,

9

There went in 1 two and two unto Noah into the ark, the male and the female, as God had commanded 14 Noah.

10

And it came to pass after seven days, that the waters of the flood were upon the earth.

11

In the six hundredth year of Noah's life, in the second month, the seventeenth 6240 day of the month, the same day were all the fountains of the great deep broken up, 8 and the windows of heaven were opened. 8

12

And the rain was upon the earth forty days and forty nights.

13

In the selfsame day entered 1 Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark;

14

They, and every beast after his kind, and all the cattle after their kind, and every creeping thing that creepeth 6 upon the earth after his kind, and every fowl after his kind, every bird of every sort.

15

And they went in 4 unto Noah into the ark, two and two of all flesh, wherein [is] the breath of life.

16

And they that went in, 6 went in 1 male and female of all flesh, as God had commanded 14 him: and the LORD shut 4 him in.

17

And the flood was forty days upon the earth; and the waters increased, 4 and bare up 4 the ark, and it was lift up 4 above the earth.

18

And the waters prevailed, 4 and were increased 4 greatly upon the earth; and the ark went 4 upon the face of the waters.

19

And the waters prevailed 1 exceedingly 3966 upon the earth; and all the high hills, that [were] under the whole heaven, were covered. 29

20

Fifteen 2568 cubits upward did the waters prevail; 1 and the mountains were covered. 29

21

And all flesh died 4 that moved 6 upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth 6 upon the earth, and every man:

22

All in whose nostrils [was] the breath 7307 of life, of all that [was] in the dry [land], died. 1

23

And every living substance was destroyed 11 which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed 11 from the earth: and Noah only remained 11 [alive], and they that [were] with him in the ark.

24

And the waters prevailed 4 upon the earth an hundred and fifty days.

Genesis 8


Genesis Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 7

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 8

1

And God remembered 4 Noah, and every living thing, and all the cattle that [was] with him in the ark: and God made a wind to pass 55 over the earth, and the waters asswaged; 4

2

The fountains also of the deep and the windows of heaven were stopped, 11 and the rain from heaven was restrained; 11

3

And the waters returned 4 from off the earth continually: 2 7725 2 and after the end of the hundred and fifty days the waters were abated. 4

4

And the ark rested 4 in the seventh month, on the seventeenth 7651 day of the month, upon the mountains of Ararat.

5

And the waters decreased 2 continually 2 until the tenth month: in the tenth [month], on the first [day] of the month, were the tops of the mountains seen. 8

6

And it came to pass at the end of forty days, that Noah opened 4 the window of the ark which he had made: 1

7

And he sent forth 17 a raven, which went forth 4 to 2 and fro, 2 until the waters were dried up 2 from off the earth.

8

Also he sent forth 17 a dove from him, to see 2 if the waters were abated 1 from off the face of the ground;

9

But the dove found 1 no rest for the sole of her foot, and she returned 4 unto him into the ark, for the waters [were] on the face of the whole earth: then he put forth 4 his hand, and took her, 4 and pulled her in 55 unto him into the ark.

10

And he stayed 4 yet other seven days; and again 55 he sent forth 15 the dove out of the ark;

11

And the dove came in 4 to him in the evening; 6153 and, lo, in her mouth [was] an olive leaf pluckt off: so Noah knew 4 that the waters were abated 1 from off the earth.

12

And he stayed 11 yet other seven days; and sent forth 17 the dove; which returned 2 not again 1 unto him any more.

13

And it came to pass in the six hundredth and first year, in the first [month], the first [day] of the month, the waters were dried up 1 from off the earth: and Noah removed 55 the covering of the ark, and looked, 4 and, behold, the face of the ground was dry. 1

14

And in the second month, on the seven and twentieth day of the month, was the earth dried. 1

15

And God spake 17 unto Noah, saying, 2

16

Go forth 3 of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee.

17

Bring forth 54 with thee every living thing that [is] with thee, of all flesh, [both] of fowl, and of cattle, and of every creeping thing that creepeth 6 upon the earth; that they may breed abundantly 1 in the earth, and be fruitful, 1 and multiply 1 upon the earth.

18

And Noah went forth, 4 and his sons, and his wife, and his sons' wives with him:

19

Every beast, every creeping thing, and every fowl, [and] whatsoever creepeth 6 upon the earth, after their kinds, went forth 1 out of the ark.

20

And Noah builded 4 an altar unto the LORD; and took 4 of every clean beast, and of every clean fowl, and offered 55 burnt offerings on the altar.

21

And the LORD smelled 55 a sweet savour; and the LORD said 4 in his heart, I will not again 55 curse 15 the ground any more for man's sake; for the imagination of man's heart [is] evil from his youth; neither will I again 55 smite 53 any more every thing living, as I have done. 1

22

While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease. 4

Genesis 9


Genesis Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 8

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 9

1

And God blessed 17 Noah and his sons, and said 4 unto them, Be fruitful, 3 and multiply, 3 and replenish 3 the earth.

2

And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth 4 [upon] the earth, and upon all the fishes of the sea; into your hand are they delivered. 8

3

Every moving thing that liveth shall be meat for you; even as the green herb have I given 1 you all things.

4

But flesh with the life thereof, [which is] the blood thereof, shall ye not eat. 4

5

And surely your blood of your lives will I require; 4 at the hand of every beast will I require it, 4 and at the hand of man; at the hand of every man's brother will I require 4 the life of man.

6

Whoso sheddeth 6 man's blood, by man shall his blood be shed: 11 for in the image of God made 1 he man.

7

And you, be ye fruitful, 3 and multiply; 3 bring forth abundantly 3 in the earth, and multiply 3 therein.

8

And God spake 4 unto Noah, and to his sons with him, saying, 2

9

And I, behold, I establish 56 my covenant with you, and with your seed after you;

10

And with every living creature that [is] with you, of the fowl, of the cattle, and of every beast of the earth with you; from all that go out 6 of the ark, to every beast of the earth.

11

And I will establish 52 my covenant with you; neither shall all flesh be cut off 11 any more by the waters of a flood; neither shall there any more be a flood to destroy 15 the earth.

12

And God said, 4 This [is] the token of the covenant which I make 6 between me and you and every living creature that [is] with you, for perpetual generations:

13

I do set 1 my bow in the cloud, and it shall be for a token of a covenant between me and the earth.

14

And it shall come to pass, when I bring 15 a cloud over the earth, that the bow shall be seen 8 in the cloud:

15

And I will remember 1 my covenant, which [is] between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy 15 all flesh.

16

And the bow shall be in the cloud; and I will look 1 upon it, that I may remember 2 the everlasting covenant between God and every living creature of all flesh that [is] upon the earth.

17

And God said 4 unto Noah, This [is] the token of the covenant, which I have established 52 between me and all flesh that [is] upon the earth.

18

And the sons of Noah, that went forth 6 of the ark, were Shem, and Ham, and Japheth: and Ham 1931 [is] the father of Canaan.

19

These [are] the three sons of Noah: and of them was the whole earth overspread. 1

20

And Noah began 55 [to be] an husbandman, 127 and he planted 4 a vineyard:

21

And he drank 4 of the wine, and was drunken; 4 and he was uncovered 101 within his tent.

22

And Ham, the father of Canaan, saw 4 the nakedness of his father, and told 55 his two brethren without.

23

And Shem and Japheth took 4 a garment, and laid 4 [it] upon both their shoulders, and went 4 backward, and covered 17 the nakedness of their father; and their faces [were] backward, and they saw 1 not their father's nakedness.

24

And Noah awoke 4 from his wine, and knew 4 what his younger son had done 1 unto him.

25

And he said, 4 Cursed 7 [be] Canaan; a servant of servants shall he be unto his brethren.

26

And he said, 4 Blessed 7 [be] the LORD God of Shem; and Canaan shall be 4 his servant.

27

God shall enlarge 55 Japheth, and he shall dwell 4 in the tents of Shem; and Canaan shall be his servant.

28

And Noah lived 4 after the flood three hundred 8141 and fifty years.

29

And all the days of Noah were nine hundred 8141 and fifty years: and he died. 4

Genesis 10


Genesis Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 9

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 10

1

Now these [are] the generations of the sons of Noah, Shem, Ham, and Japheth: and unto them were sons born 11 after the flood.

2

The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

3

And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah.

4

And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim.

5

By these were the isles of the Gentiles divided 8 in their lands; every one after his tongue, after their families, in their nations.

6

And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan.

7

And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtecha: and the sons of Raamah; Sheba, and Dedan.

8

And Cush begat 1 Nimrod: he began 52 to be 2 a mighty one in the earth.

9

He was a mighty hunter before the LORD: wherefore it is said, 11 Even as Nimrod the mighty hunter before the LORD.

10

And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar.

11

Out of that land went forth 1 Asshur, and builded 4 Nineveh, and the city Rehoboth, and Calah,

12

And Resen between Nineveh and Calah: the same [is] a great city.

13

And Mizraim begat 1 Ludim, and Anamim, and Lehabim, and Naphtuhim,

14

And Pathrusim, and Casluhim, (out of whom came 1 Philistim,) and Caphtorim.

15

And Canaan begat 1 Sidon his firstborn, and Heth,

16

And the Jebusite, and the Amorite, and the Girgasite,

17

And the Hivite, and the Arkite, and the Sinite,

18

And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites spread abroad. 8

19

And the border of the Canaanites was from Sidon, as thou comest 2 to Gerar, unto Gaza; as thou goest, 2 unto Sodom, and Gomorrah, and Admah, and Zeboim, even unto Lasha.

20

These [are] the sons of Ham, after their families, after their tongues, in their countries, [and] in their nations.

21

Unto Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were [children] born. 27

22

The children of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram.

23

And the children of Aram; Uz, and Hul, and Gether, and Mash.

24

And Arphaxad begat 1 Salah; and Salah begat 1 Eber.

25

And unto Eber were born 27 two sons: the name of one [was] Peleg; for in his days was the earth divided; 8 and his brother's name [was] Joktan.

26

And Joktan begat 1 Almodad, and Sheleph, and Hazarmaveth, and Jerah,

27

And Hadoram, and Uzal, and Diklah,

28

And Obal, and Abimael, and Sheba,

29

And Ophir, and Havilah, and Jobab: all these [were] the sons of Joktan.

30

And their dwelling was from Mesha, as thou goest 2 unto Sephar a mount of the east.

31

These [are] the sons of Shem, after their families, after their tongues, in their lands, after their nations.

32

These [are] the families of the sons of Noah, after their generations, in their nations: and by these were the nations divided 8 in the earth after the flood.

Genesis 11


Genesis Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 10

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 11

1

And the whole earth was of one language, and of one speech.

2

And it came to pass, as they journeyed 2 from the east, that they found 4 a plain in the land of Shinar; and they dwelt 4 there.

3

And they said 4 one to another, Go to, 3 let us make 4 brick, and burn 4 them throughly. And they had brick for stone, and slime had 1 they for morter.

4

And they said, 4 Go to, 3 let us build 4 us a city and a tower, whose top [may reach] unto heaven; and let us make 4 us a name, lest we be scattered 4 abroad upon the face of the whole earth.

5

And the LORD came down 4 to see 2 the city and the tower, which the children of men builded. 1

6

And the LORD said, 4 Behold, the people [is] one, and they have all one language; and this they begin 53 to do: 2 and now nothing 3605 will be restrained 11 from them, which they have imagined 4 to do. 2

7

Go to, 3 let us go down, 4 and there confound 4 their language, that they may not understand 4 one another's speech.

8

So the LORD scattered 55 them abroad from thence upon the face of all the earth: and they left off 4 to build 2 the city.

9

Therefore is the name of it called 1 Babel; because the LORD did there confound 1 the language of all the earth: and from thence did the LORD scatter 52 them abroad upon the face of all the earth.

10

These [are] the generations of Shem: Shem [was] an hundred years old, and begat 55 Arphaxad two years after the flood:

11

And Shem lived 4 after he begat 53 Arphaxad five hundred years, and begat 55 sons and daughters.

12

And Arphaxad lived 1 five and thirty years, and begat 55 Salah:

13

And Arphaxad lived 4 after he begat 53 Salah four hundred 8141 and three years, and begat 55 sons and daughters.

14

And Salah lived 1 thirty years, and begat 55 Eber:

15

And Salah lived 4 after he begat 53 Eber four hundred 8141 and three years, and begat 55 sons and daughters.

16

And Eber lived 4 four and thirty years, and begat 55 Peleg:

17

And Eber lived 4 after he begat 53 Peleg four hundred 8141 and thirty years, and begat 55 sons and daughters.

18

And Peleg lived 4 thirty years, and begat 55 Reu:

19

And Peleg lived 4 after he begat 53 Reu two hundred 8141 and nine years, and begat 55 sons and daughters.

20

And Reu lived 4 two and thirty years, and begat 55 Serug:

21

And Reu lived 4 after he begat 53 Serug two hundred 8141 and seven years, and begat 55 sons and daughters.

22

And Serug lived 4 thirty years, and begat 55 Nahor:

23

And Serug lived 4 after he begat 53 Nahor two hundred years, and begat 55 sons and daughters.

24

And Nahor lived 4 nine and twenty years, and begat 55 Terah:

25

And Nahor lived 4 after he begat 53 Terah an hundred 8141 and nineteen 8672 years, and begat 55 sons and daughters.

26

And Terah lived 4 seventy years, and begat 55 Abram, Nahor, and Haran.

27

Now these [are] the generations of Terah: Terah begat 52 Abram, Nahor, and Haran; and Haran begat 52 Lot.

28

And Haran died 4 before his father Terah in the land of his nativity, in Ur of the Chaldees.

29

And Abram and Nahor took 4 them wives: the name of Abram's wife [was] Sarai; and the name of Nahor's wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah.

30

But Sarai was barren; she [had] no child.

31

And Terah took 4 Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth 4 with them from Ur of the Chaldees, to go 2 into the land of Canaan; and they came 4 unto Haran, and dwelt 4 there.

32

And the days of Terah were two hundred 8141 and five years: and Terah died 4 in Haran.

Genesis 12


Genesis Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 11

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 12

1

Now the LORD had said 4 unto Abram, Get 3 thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew 55 thee:

2

And I will make 4 of thee a great nation, and I will bless 17 thee, and make thy name great; 17 and thou shalt be a blessing:

3

And I will bless 17 them that bless 18 thee, and curse 4 him that curseth 18 thee: and in thee shall all families of the earth be blessed. 8

4

So Abram departed, 4 as the LORD had spoken 14 unto him; and Lot went 4 with him: and Abram [was] seventy 8141 and five years old when he departed 2 out of Haran.

5

And Abram took 4 Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, 1 and the souls that they had gotten 1 in Haran; and they went forth 4 to go 2 into the land of Canaan; and into the land of Canaan they came. 4

6

And Abram passed 4 through the land unto the place of Sichem, unto the plain of Moreh. And the Canaanite [was] then in the land.

7

And the LORD appeared 11 unto Abram, and said, 4 Unto thy seed will I give 4 this land: and there builded 4 he an altar unto the LORD, who appeared 12 unto him.

8

And he removed 55 from thence unto a mountain on the east of Bethel, and pitched 4 his tent, [having] Bethel on the west, and Hai on the east: and there he builded 4 an altar unto the LORD, and called 4 upon the name of the LORD.

9

And Abram journeyed, 4 going 2 on still 2 toward the south.

10

And there was a famine in the land: and Abram went down 4 into Egypt to sojourn 2 there; for the famine [was] grievous in the land.

11

And it came to pass, when he was come near 52 to enter into 2 Egypt, that he said 4 unto Sarai his wife, Behold now, I know 1 that thou [art] a fair woman to look upon:

12

Therefore it shall come to pass, when the Egyptians shall see 4 thee, that they shall say, 1 This [is] his wife: and they will kill 1 me, but they will save thee alive. 17

13

Say, 3 I pray thee, thou [art] my sister: that it may be well 4 with me for thy sake; and my soul shall live 1 because of thee.

14

And it came to pass, that, when Abram was come 2 into Egypt, the Egyptians beheld 4 the woman that she [was] very fair.

15

The princes also of Pharaoh saw 4 her, and commended 17 her before Pharaoh: and the woman was taken 93 into Pharaoh's house.

16

And he entreated 52 Abram well for her sake: and he had sheep, and oxen, and he asses, and menservants, and maidservants, and she asses, and camels.

17

And the LORD plagued 17 Pharaoh and his house with great plagues because of Sarai Abram's wife.

18

And Pharaoh called 4 Abram, and said, 4 What [is] this [that] thou hast done 1 unto me? why didst thou not tell 52 me that she [was] thy wife?

19

Why saidst 1 thou, She [is] my sister? so I might have taken 4 her to me to wife: now therefore behold thy wife, take 3 [her], and go 3 thy way.

20

And Pharaoh commanded 17 [his] men concerning him: and they sent him away, 17 and his wife, and all that he had.

Genesis 13


Genesis Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 12

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 13

1

And Abram went up 4 out of Egypt, he, and his wife, and all that he had, and Lot with him, into the south.

2

And Abram [was] very rich 1 in cattle, in silver, and in gold.

3

And he went 4 on his journeys from the south even to Bethel, unto the place where his tent had been 1 at the beginning, between Bethel and Hai;

4

Unto the place of the altar, which he had made 1 there at the first: and there Abram called 4 on the name of the LORD.

5

And Lot also, which went 6 with Abram, had flocks, and herds, and tents.

6

And the land was not able to bear 1 them, that they might dwell 2 together: for their substance was great, so that they could 1 not dwell 2 together.

7

And there was a strife between the herdmen 6 of Abram's cattle and the herdmen 6 of Lot's cattle: and the Canaanite and the Perizzite dwelled 6 then in the land.

8

And Abram said 4 unto Lot, Let there be 4 no strife, I pray thee, between me and thee, and between my herdmen 6 and thy herdmen; 6 for we [be] brethren.

9

[Is] not the whole land before thee? separate 10 thyself, I pray thee, from me: if [thou wilt take] the left hand, then I will go to the right; 55 or if [thou depart] to the right hand, then I will go to the left. 55

10

And Lot lifted up 4 his eyes, and beheld 4 all the plain of Jordan, that it [was] well watered every where, before the LORD destroyed 15 Sodom and Gomorrah, [even] as the garden of the LORD, like the land of Egypt, as thou comest 2 unto Zoar.

11

Then Lot chose 4 him all the plain of Jordan; and Lot journeyed 4 east: and they separated 11 themselves the one from the other.

12

Abram dwelled 1 in the land of Canaan, and Lot dwelled 1 in the cities of the plain, and pitched [his] tent 4 toward Sodom.

13

But the men of Sodom [were] wicked and sinners before the LORD exceedingly.

14

And the LORD said 1 unto Abram, after that Lot was separated 9 from him, Lift up 3 now thine eyes, and look 3 from the place where thou art northward, and southward, and eastward, and westward:

15

For all the land which thou seest, 6 to thee will I give 4 it, and to thy seed for ever.

16

And I will make 1 thy seed as the dust of the earth: so that if a man can 4 number 2 the dust of the earth, [then] shall thy seed also be numbered. 11

17

Arise, 3 walk 100 through the land in the length of it and in the breadth of it; for I will give 4 it unto thee.

18

Then Abram removed [his] tent, 4 and came 4 and dwelt 4 in the plain of Mamre, which [is] in Hebron, and built 4 there an altar unto the LORD.

Genesis 14


Genesis Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 13

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 14

1

And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations;

2

[That these] made 1 war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar.

3

All these were joined together 1 in the vale of Siddim, which is the salt sea.

4

Twelve 8147 years they served 1 853 Chedorlaomer, and in the thirteenth 6240 year they rebelled. 1

5

And in the fourteenth 702 year came 1 Chedorlaomer, and the kings that [were] with him, and smote 55 the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim,

6

And the Horites 2753 in their mount Seir, unto Elparan, which [is] by the wilderness.

7

And they returned, 4 and came 4 to Enmishpat, which [is] Kadesh, and smote 55 all the country of the Amalekites, and also the Amorites, that dwelt 6 in Hazezontamar.

8

And there went out 4 the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same [is] Zoar;) and they joined 4 battle with them in the vale of Siddim;

9

With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five.

10

And the vale of Siddim [was full of] slimepits; 875 2564 and the kings of Sodom and Gomorrah fled, 4 and fell 4 there; and they that remained 12 fled 1 to the mountain.

11

And they took 4 all the goods of Sodom and Gomorrah, and all their victuals, and went their way. 4

12

And they took 4 Lot, Abram's brother's son, who dwelt 6 in Sodom, and his goods, and departed. 4

13

And there came 4 one that had escaped, and told 55 Abram the Hebrew; for he dwelt 6 in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these [were] confederate 1285 with Abram.

14

And when Abram heard 4 that his brother was taken captive, 8 he armed 55 his trained [servants], born in his own house, three hundred and eighteen, 8083 and pursued 4 [them] unto Dan.

15

And he divided 11 himself against them, he and his servants, by night, and smote 55 them, and pursued 4 them unto Hobah, which [is] on the left hand of Damascus.

16

And he brought back 55 all the goods, and also brought again 52 his brother Lot, and his goods, and the women also, and the people.

17

And the king of Sodom went out 4 to meet 2 him after his return 2 from the slaughter 53 of Chedorlaomer, and of the kings that [were] with him, at the valley of Shaveh, which [is] the king's dale.

18

And Melchizedek king of Salem brought forth 52 bread and wine: and he [was] the priest of the most high God.

19

And he blessed 17 him, and said, 4 Blessed 7 [be] Abram of the most high God, possessor 6 of heaven and earth:

20

And blessed 7 be the most high God, which hath delivered 14 thine enemies into thy hand. And he gave 4 him tithes of all.

21

And the king of Sodom said 4 unto Abram, Give 3 me the persons, and take 3 the goods to thyself.

22

And Abram said 4 to the king of Sodom, I have lift up 52 mine hand unto the LORD, the most high God, the possessor 6 of heaven and earth,

23

That I will not [take] from a thread even to a shoelatchet, 8288 and that I will not take 4 any thing that [is] thine, lest thou shouldest say, 4 I have made Abram rich: 52

24

Save only that which the young men have eaten, 1 and the portion of the men which went 1 with me, Aner, Eshcol, and Mamre; let them take 4 their portion.

Genesis 15


Genesis Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 14

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 15

1

After these things the word of the LORD came 1 unto Abram in a vision, saying, 2 Fear 4 not, Abram: I [am] thy shield, [and] thy exceeding great 53 reward.

2

And Abram said, 4 Lord GOD, what wilt thou give 4 me, seeing I go 6 childless, and the steward 4943 of my house [is] this Eliezer of Damascus?

3

And Abram said, 4 Behold, to me thou hast given 1 no seed: and, lo, one born in my house is mine heir. 6

4

And, behold, the word of the LORD [came] unto him, saying, 2 This shall not be thine heir; 4 but he that shall come forth 4 out of thine own bowels shall be thine heir. 4

5

And he brought him forth 55 abroad, and said, 4 Look 54 now toward heaven, and tell 3 the stars, if thou be able 4 to number 2 them: and he said 4 unto him, So shall thy seed be.

6

And he believed 52 in the LORD; and he counted 4 it to him for righteousness.

7

And he said 4 unto him, I [am] the LORD that brought thee out 52 of Ur of the Chaldees, to give 2 thee this land to inherit 2 it.

8

And he said, 4 Lord GOD, whereby shall I know 4 that I shall inherit 4 it?

9

And he said 4 unto him, Take 3 me an heifer of three years old, 30 and a she goat of three years old, 30 and a ram of three years old, 30 and a turtledove, and a young pigeon.

10

And he took 4 unto him all these, and divided 17 them in the midst, and laid 4 each piece one against 2 another: but the birds divided 1 he not.

11

And when the fowls came down 4 upon the carcases, Abram drove them away. 55

12

And when the sun was going down, 2 a deep sleep fell 1 upon Abram; and, lo, an horror of great darkness fell 6 upon him.

13

And he said 4 unto Abram, Know 4 of a surety 2 that thy seed shall be a stranger in a land [that is] not theirs, and shall serve 1 them; and they shall afflict 14 them four hundred years;

14

And also that nation, whom they shall serve, 4 will I judge: 6 and afterward 3651 shall they come out 4 with great substance.

15

And thou shalt go 4 to thy fathers in peace; thou shalt be buried 11 in a good old age.

16

But in the fourth generation they shall come hither again: 4 for the iniquity of the Amorites [is] not yet full.

17

And it came to pass, that, when the sun went down, 1 and it was dark, behold a smoking furnace, and a burning lamp that passed 1 between those pieces.

18

In the same day the LORD made 1 a covenant with Abram, saying, 2 Unto thy seed have I given 1 this land, from the river of Egypt unto the great river, the river Euphrates:

19

The Kenites, and the Kenizzites, and the Kadmonites,

20

And the Hittites, and the Perizzites, and the Rephaims,

21

And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

Genesis 16


Genesis Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 15

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 16

1

Now Sarai Abram's wife bare 1 him no children: and she had an handmaid, an Egyptian, whose name [was] Hagar.

2

And Sarai said 4 unto Abram, Behold now, the LORD hath restrained 1 me from bearing: 2 I pray thee, go in 3 unto my maid; it may be that I may obtain children 11 by her. And Abram hearkened 4 to the voice of Sarai.

3

And Sarai Abram's wife took 4 Hagar her maid the Egyptian, after Abram had dwelt 2 ten years in the land of Canaan, and gave 4 her to her husband Abram to be his wife.

4

And he went in 4 unto Hagar, and she conceived: 4 and when she saw 4 that she had conceived, 1 her mistress was despised 4 in her eyes.

5

And Sarai said 4 unto Abram, My wrong [be] upon thee: I have given 1 my maid into thy bosom; and when she saw 4 that she had conceived, 1 I was despised 4 in her eyes: the LORD judge 4 between me and thee.

6

But Abram said 4 unto Sarai, Behold, thy maid [is] in thy hand; do 3 to her as it pleaseth thee. And when Sarai dealt hardly 17 with her, she fled 4 from her face.

7

And the angel of the LORD found 4 her by a fountain of water in the wilderness, by the fountain in the way to Shur.

8

And he said, 4 Hagar, Sarai's maid, whence camest 1 thou? and whither wilt thou go? 4 And she said, 4 I flee 6 from the face of my mistress Sarai.

9

And the angel of the LORD said 4 unto her, Return 3 to thy mistress, and submit 100 thyself under her hands.

10

And the angel of the LORD said 4 unto her, I will multiply 55 thy seed exceedingly, 53 that it shall not be numbered 11 for multitude.

11

And the angel of the LORD said 4 unto her, Behold, thou [art] with child, and shalt bear 6 a son, and shalt call 1 his name Ishmael; because the LORD hath heard 1 thy affliction.

12

And he will be a wild man; his hand [will be] against every man, and every man's hand against him; and he shall dwell 4 in the presence of all his brethren.

13

And she called 4 the name of the LORD that spake 6 unto her, Thou God seest me: for she said, 1 Have I also here looked 1 after him that seeth me?

14

Wherefore the well was called 1 Beerlahairoi; 2416 7203 883 behold, [it is] between Kadesh and Bered.

15

And Hagar bare 4 Abram a son: and Abram called 4 his son's name, which Hagar bare, 1 Ishmael.

16

And Abram [was] fourscore 8141 and six years old, when Hagar bare 2 Ishmael to Abram.

Genesis 17


Genesis Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 16

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 17

1

And when Abram was ninety 8141 years old and nine, the LORD appeared 11 to Abram, and said 4 unto him, I [am] the Almighty God; walk 100 before me, and be thou perfect.

2

And I will make 4 my covenant between me and thee, and will multiply 55 thee exceedingly. 3966

3

And Abram fell 4 on his face: and God talked 17 with him, saying, 2

4

As for me, behold, my covenant [is] with thee, and thou shalt be a father of many nations.

5

Neither shall thy name any more be called 11 Abram, but thy name shall be Abraham; for a father of many nations have I made 1 thee.

6

And I will make thee exceeding 3966 fruitful, 52 and I will make 1 nations of thee, and kings shall come out 4 of thee.

7

And I will establish 52 my covenant between me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee.

8

And I will give 1 unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God.

9

And God said 4 unto Abraham, Thou shalt keep 4 my covenant therefore, thou, and thy seed after thee in their generations.

10

This [is] my covenant, which ye shall keep, 4 between me and you and thy seed after thee; Every man child among you shall be circumcised. 9

11

And ye shall circumcise 1 the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you.

12

And he that is eight days old shall be circumcised 11 among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, 5236 which [is] not of thy seed.

13

He that is born in thy house, and he that is bought with thy money, must needs 9 be circumcised: 11 and my covenant shall be in your flesh for an everlasting covenant.

14

And the uncircumcised man child whose flesh of his foreskin is not circumcised, 11 that soul shall be cut off 8 from his people; he hath broken 52 my covenant.

15

And God said 4 unto Abraham, As for Sarai thy wife, thou shalt not call 4 her name Sarai, but Sarah [shall] her name [be].

16

And I will bless 14 her, and give 1 thee a son also of her: yea, I will bless 14 her, and she shall be [a mother] of nations; kings of people shall be of her.

17

Then Abraham fell 4 upon his face, and laughed, 4 and said 4 in his heart, Shall [a child] be born 11 unto him that is an hundred years old? and shall Sarah, that is ninety years old, bear? 4

18

And Abraham said 4 unto God, O that Ishmael might live 4 before thee!

19

And God said, 4 Sarah thy wife shall bear 6 thee a son indeed; and thou shalt call 1 his name Isaac: and I will establish 52 my covenant with him for an everlasting covenant, [and] with his seed after him.

20

And as for Ishmael, I have heard 1 thee: Behold, I have blessed 14 him, and will make him fruitful, 52 and will multiply 52 him exceedingly; 3966 twelve 8147 princes shall he beget, 55 and I will make 1 him a great nation.

21

But my covenant will I establish 55 with Isaac, which Sarah shall bear 4 unto thee at this set time in the next year.

22

And he left off 17 talking 15 with him, and God went up 4 from Abraham.

23

And Abraham took 4 Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised 4 the flesh of their foreskin in the selfsame day, as God had said 14 unto him.

24

And Abraham [was] ninety years old and nine, when he was circumcised 9 in the flesh of his foreskin.

25

And Ishmael his son [was] thirteen 7969 years old, when he was circumcised 9 in the flesh of his foreskin.

26

In the selfsame day was Abraham circumcised, 8 and Ishmael his son.

27

And all the men of his house, born in the house, and bought with money of the stranger, 5236 were circumcised 8 with him.

Genesis 18


Genesis Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 17

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 18

1

And the LORD appeared 11 unto him in the plains of Mamre: and he sat 6 in the tent door in the heat of the day;

2

And he lift up 4 his eyes and looked, 4 and, lo, three men stood 12 by him: and when he saw 4 [them], he ran 4 to meet 2 them from the tent door, and bowed 101 himself toward the ground,

3

And said, 4 My Lord, if now I have found 1 favour in thy sight, pass not away, 4 I pray thee, from thy servant:

4

Let a little water, I pray you, be fetched, 93 and wash 3 your feet, and rest 10 yourselves under the tree:

5

And I will fetch 4 a morsel of bread, and comfort 3 ye your hearts; after that ye shall pass on: 4 for therefore are ye come 1 to your servant. And they said, 4 So do, 4 as thou hast said. 14

6

And Abraham hastened 17 into the tent unto Sarah, and said, 4 Make ready quickly 16 three measures of fine meal, knead 3 [it], and make 3 cakes upon the hearth.

7

And Abraham ran 1 unto the herd, and fetcht 4 a calf 1241 tender and good, and gave 4 [it] unto a young man; and he hasted 17 to dress 2 it.

8

And he took 4 butter, and milk, and the calf 1241 which he had dressed, 1 and set 4 [it] before them; and he stood 6 by them under the tree, and they did eat. 4

9

And they said 4 unto him, Where [is] Sarah thy wife? And he said, 4 Behold, in the tent.

10

And he said, 4 I will certainly 2 return 4 unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard 6 [it] in the tent door, which [was] behind him.

11

Now Abraham and Sarah [were] old [and] well stricken 6 in age; [and] it ceased 1 to be with Sarah after the manner of women.

12

Therefore Sarah laughed 4 within herself, saying, 2 After I am waxed old 2 shall I have pleasure, my lord being old 1 also?

13

And the LORD said 4 unto Abraham, Wherefore did Sarah laugh, 1 saying, 2 Shall I of a surety bear 4 a child, which am old? 1

14

Is any thing too hard 11 for the LORD? At the time appointed I will return 4 unto thee, according to the time of life, and Sarah shall have a son.

15

Then Sarah denied, 17 saying, 2 I laughed 1 not; for she was afraid. 1 And he said, 4 Nay; but thou didst laugh. 1

16

And the men rose up 4 from thence, and looked 55 toward Sodom: and Abraham went 6 with them to bring them on the way. 15

17

And the LORD said, 1 Shall I hide 18 from Abraham that thing which I do; 6

18

Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed 8 in him?

19

For I know 1 him, that he will command 17 his children and his household after him, and they shall keep 1 the way of the LORD, to do 2 justice and judgment; that the LORD may bring 53 upon Abraham that which he hath spoken 14 of him.

20

And the LORD said, 4 Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous; 1

21

I will go down 4 now, and see 4 whether they have done 1 altogether according to the cry of it, which is come 6 unto me; and if not, I will know. 4

22

And the men turned their faces 4 from thence, and went 4 toward Sodom: but Abraham stood 6 yet before the LORD.

23

And Abraham drew near, 4 and said, 4 Wilt thou also destroy 4 the righteous with the wicked?

24

Peradventure there be fifty righteous within the city: wilt thou also destroy 4 and not spare 4 the place for the fifty righteous that [are] therein?

25

That be far from thee to do 2 after this manner, to slay 53 the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge 6 of all the earth do 4 right?

26

And the LORD said, 4 If I find 4 in Sodom fifty righteous within the city, then I will spare 1 all the place for their sakes.

27

And Abraham answered 4 and said, 4 Behold now, I have taken upon me 52 to speak 15 unto the Lord, which [am but] dust and ashes:

28

Peradventure there shall lack 4 five of the fifty righteous: wilt thou destroy 55 all the city for [lack of] five? And he said, 4 If I find 4 there forty and five, I will not destroy 55 [it].

29

And he spake 15 unto him yet again, 55 and said, 4 Peradventure there shall be forty found 11 there. And he said, 4 I will not do 4 [it] for forty's sake.

30

And he said 4 [unto him], Oh let not the Lord be angry, 4 and I will speak: 17 Peradventure there shall thirty be found 11 there. And he said, 4 I will not do 4 [it], if I find 4 thirty there.

31

And he said, 4 Behold now, I have taken upon me 52 to speak 15 unto the Lord: Peradventure there shall be twenty found 11 there. And he said, 4 I will not destroy 55 [it] for twenty's sake.

32

And he said, 4 Oh let not the Lord be angry, 4 and I will speak 17 yet but this once: Peradventure ten shall be found 11 there. And he said, 4 I will not destroy 55 [it] for ten's sake.

33

And the LORD went his way, 4 as soon as he had left 14 communing 15 with Abraham: and Abraham returned 1 unto his place.

Genesis 19


Genesis Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 18

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 19

1

And there came 4 two angels to Sodom at even; and Lot sat 6 in the gate of Sodom: and Lot seeing 4 [them] rose up 4 to meet 2 them; and he bowed 101 himself with his face toward the ground;

2

And he said, 4 Behold now, my lords, turn in, 3 I pray you, into your servant's house, and tarry all night, 3 and wash 3 your feet, and ye shall rise up early, 52 and go 1 on your ways. And they said, 4 Nay; but we will abide in the street all night. 4

3

And he pressed 4 upon them greatly; and they turned in 4 unto him, and entered 4 into his house; and he made 4 them a feast, and did bake 1 unleavened bread, and they did eat. 4

4

But before they lay down, 4 the men of the city, [even] the men of Sodom, compassed the house round, 8 both old and young, all the people from every quarter:

5

And they called 4 unto Lot, and said 4 unto him, Where [are] the men which came in 1 to thee this night? bring them out 54 unto us, that we may know 4 them.

6

And Lot went out 4 at the door unto them, and shut 1 the door after him,

7

And said, 4 I pray you, brethren, do not so wickedly. 55

8

Behold now, I have two daughters which have not known 1 man; let me, I pray you, bring them out 55 unto you, and do 3 ye to them as [is] good in your eyes: only unto these men do 4 nothing; 1697 for therefore came 1 they under the shadow of my roof.

9

And they said, 4 Stand 3 back. And they said 4 [again], This one [fellow] came in 1 to sojourn, 2 and he will needs 2 be a judge: 4 now will we deal worse 55 with thee, than with them. And they pressed 4 sore upon the man, [even] Lot, and came near 4 to break 2 the door.

10

But the men put forth 4 their hand, and pulled 55 Lot into the house to them, and shut 1 to the door.

11

And they smote 52 the men that [were] at the door of the house with blindness, both small and great: so that they wearied 4 themselves to find 2 the door.

12

And the men said 4 unto Lot, Hast thou here any besides? son in law, and thy sons, and thy daughters, and whatsoever thou hast in the city, bring [them] out 54 of this place:

13

For we will destroy 56 853 this place, because the cry of them is waxen great 1 before the face of the LORD; and the LORD hath sent 17 us to destroy 15 it.

14

And Lot went out, 4 and spake 17 unto his sons in law, which married 6 his daughters, and said, 4 Up, 3 get you out 3 of this place; for the LORD will destroy 56 this city. But he seemed as one that mocked 18 unto his sons in law.

15

And when the morning arose, 1 then the angels hastened 55 Lot, saying, 2 Arise, 3 take 3 thy wife, and thy two daughters, which are here; 12 lest thou be consumed 11 in the iniquity of the city.

16

And while he lingered, 118 the men laid hold 55 upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, 55 and set him 55 without the city.

17

And it came to pass, when they had brought them forth 53 abroad, that he said, 4 Escape 10 for thy life; look 55 not behind thee, neither stay 4 thou in all the plain; escape 10 to the mountain, lest thou be consumed. 11

18

And Lot said 4 unto them, Oh, not so, my Lord:

19

Behold now, thy servant hath found 1 grace in thy sight, and thou hast magnified 55 thy mercy, which thou hast shewed 1 unto me in saving 53 my life; and I cannot 3201 4 escape 9 to the mountain, lest some evil take 4 me, and I die: 1

20

Behold now, this city [is] near to flee 2 unto, and it [is] a little one: Oh, let me escape 11 thither, ([is] it not a little one?) and my soul shall live. 4

21

And he said 4 unto him, See, I have accepted 1 thee concerning this thing also, that I will not overthrow 2 this city, for the which thou hast spoken. 14

22

Haste 16 thee, escape 10 thither; for I cannot 3201 4 do 2 any thing till thou be come 2 thither. Therefore the name of the city was called 1 Zoar.

23

The sun was risen 1 upon the earth when Lot entered 1 into Zoar.

24

Then the LORD rained 52 upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven;

25

And he overthrew 4 those cities, and all the plain, and all the inhabitants 6 of the cities, and that which grew upon the ground.

26

But his wife looked 55 back from behind him, and she became a pillar of salt.

27

And Abraham gat up early 55 in the morning to the place where he stood 1 before the LORD:

28

And he looked 55 toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, 4 and, lo, the smoke of the country went up 1 as the smoke of a furnace.

29

And it came to pass, when God destroyed 15 the cities of the plain, that God remembered 4 Abraham, and sent 17 Lot out of the midst of the overthrow, when he overthrew 2 the cities in the which Lot dwelt. 1

30

And Lot went up 4 out of Zoar, and dwelt 4 in the mountain, and his two daughters with him; for he feared 1 to dwell 2 in Zoar: and he dwelt 4 in a cave, he and his two daughters.

31

And the firstborn said 4 unto the younger, Our father [is] old, 1 and [there is] not a man in the earth to come in 2 unto us after the manner of all the earth:

32

Come, 3 let us make our father drink 55 wine, and we will lie 4 with him, that we may preserve 17 seed of our father.

33

And they made their father drink 55 wine that night: and the firstborn went in, 4 and lay 4 with her father; and he perceived 1 not when she lay down, 2 nor when she arose. 2

34

And it came to pass on the morrow, that the firstborn said 4 unto the younger, Behold, I lay 1 yesternight with my father: let us make him drink 55 wine this night also; and go thou in, 3 [and] lie 3 with him, that we may preserve 17 seed of our father.

35

And they made their father drink 55 wine that night also: and the younger arose, 4 and lay 4 with him; and he perceived 1 not when she lay down, 2 nor when she arose. 2

36

Thus were both the daughters of Lot with child 4 by their father.

37

And the firstborn bare 4 a son, and called 4 his name Moab: the same [is] the father of the Moabites unto this day.

38

And the younger, she also bare 1 a son, and called 4 his name Benammi: the same [is] the father of the children of Ammon unto this day.

Genesis 20


Genesis Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 19

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 20

1

And Abraham journeyed 4 from thence toward the south country, and dwelled 4 between Kadesh and Shur, and sojourned 4 in Gerar.

2

And Abraham said 4 of Sarah his wife, She [is] my sister: and Abimelech king of Gerar sent, 4 and took 4 Sarah.

3

But God came 4 to Abimelech in a dream by night, and said 4 to him, Behold, thou [art but] a dead man, 5 for the woman which thou hast taken; 1 for she [is] a man's wife. 7

4

But Abimelech had not come near 1 her: and he said, 4 Lord, wilt thou slay 4 also a righteous nation?

5

Said 1 he not unto me, She [is] my sister? and she, even she herself said, 1 He [is] my brother: in the integrity of my heart and innocency of my hands have I done 1 this.

6

And God said 4 unto him in a dream, Yea, I know 1 that thou didst 1 this in the integrity of thy heart; for I also withheld 4 thee from sinning 2 against me: therefore suffered 1 I thee not to touch 2 her.

7

Now therefore restore 54 the man [his] wife; for he [is] a prophet, and he shall pray 101 for thee, and thou shalt live: 3 and if thou restore 56 [her] not, know 3 thou that thou shalt surely 2 die, 4 thou, and all that [are] thine.

8

Therefore Abimelech rose early 55 in the morning, and called 4 all his servants, and told 17 all these things in their ears: and the men were sore afraid. 4

9

Then Abimelech called 4 Abraham, and said 4 unto him, What hast thou done 1 unto us? and what have I offended 1 thee, that thou hast brought 52 on me and on my kingdom a great sin? thou hast done 1 deeds unto me that ought not to be done. 11

10

And Abimelech said 4 unto Abraham, What sawest 1 thou, that thou hast done 1 this thing?

11

And Abraham said, 4 Because I thought, 1 Surely the fear of God [is] not in this place; and they will slay me 1 for my wife's sake.

12

And yet indeed [she is] my sister; she [is] the daughter of my father, but not the daughter of my mother; and she became my wife.

13

And it came to pass, when God caused me to wander 52 from my father's house, that I said 4 unto her, This [is] thy kindness which thou shalt shew 4 unto me; at every place whither we shall come, 4 say 3 of me, He [is] my brother.

14

And Abimelech took 4 sheep, and oxen, and menservants, and womenservants, and gave 4 [them] unto Abraham, and restored 55 him Sarah his wife.

15

And Abimelech said, 4 Behold, my land [is] before thee: dwell 3 where it pleaseth thee.

16

And unto Sarah he said, 1 Behold, I have given 1 thy brother a thousand [pieces] of silver: behold, he [is] to thee a covering of the eyes, unto all that [are] with thee, and with all [other]: thus she was reproved. 12

17

So Abraham prayed 101 unto God: and God healed 4 Abimelech, and his wife, and his maidservants; and they bare 4 [children].

18

For the LORD had fast 2 closed up 1 all the wombs of the house of Abimelech, because of Sarah Abraham's wife.

Genesis 21


Genesis Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 20

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 21

1

And the LORD visited 1 Sarah as he had said, 1 and the LORD did 4 unto Sarah as he had spoken. 14

2

For Sarah conceived, 4 and bare 4 Abraham a son in his old age, at the set time of which God had spoken 14 to him.

3

And Abraham called 4 the name of his son that was born 12 unto him, whom Sarah bare 1 to him, Isaac.

4

And Abraham circumcised 4 his son Isaac being eight days old, as God had commanded 14 him.

5

And Abraham was an hundred years old, when his son Isaac was born 9 unto him.

6

And Sarah said, 4 God hath made 1 me to laugh, [so that] all that hear 6 will laugh 4 with me.

7

And she said, 4 Who would have said 14 unto Abraham, that Sarah should have given children suck? 52 for I have born 1 [him] a son in his old age.

8

And the child grew, 4 and was weaned: 11 and Abraham made 4 a great feast the [same] day that Isaac was weaned. 9

9

And Sarah saw 4 the son of Hagar the Egyptian, which she had born 1 unto Abraham, mocking. 18

10

Wherefore she said 4 unto Abraham, Cast out 16 this bondwoman and her son: for the son of this bondwoman shall not be heir 4 with my son, [even] with Isaac.

11

And the thing was very grievous 4 in Abraham's sight because of his son.

12

And God said 4 unto Abraham, Let it not be grievous 4 in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said 4 unto thee, hearken 3 unto her voice; for in Isaac shall thy seed be called. 11

13

And also of the son of the bondwoman will I make 4 a nation, because he [is] thy seed.

14

And Abraham rose up early 55 in the morning, and took 4 bread, and a bottle of water, and gave 4 [it] unto Hagar, putting 1 [it] on her shoulder, and the child, and sent her away: 17 and she departed, 4 and wandered 4 in the wilderness of Beersheba.

15

And the water was spent 4 in the bottle, and she cast 55 the child under one of the shrubs.

16

And she went, 4 and sat her down 4 over against [him] a good way off, 53 as it were a bowshot: 18 7198 for she said, 1 Let me not see 4 the death of the child. And she sat 4 over against [him], and lift up 4 her voice, and wept. 4

17

And God heard 4 the voice of the lad; and the angel of God called 4 to Hagar out of heaven, and said 4 unto her, What aileth thee, Hagar? fear 4 not; for God hath heard 1 the voice of the lad where he [is].

18

Arise, 3 lift up 3 the lad, and hold 54 him in thine hand; for I will make 4 him a great nation.

19

And God opened 4 her eyes, and she saw 4 a well of water; and she went, 4 and filled 17 the bottle with water, and gave the lad drink. 55

20

And God was with the lad; and he grew, 4 and dwelt 4 in the wilderness, and became an archer. 6 7199

21

And he dwelt 4 in the wilderness of Paran: and his mother took 4 him a wife out of the land of Egypt.

22

And it came to pass at that time, that Abimelech and Phichol the chief captain of his host spake 4 unto Abraham, saying, 2 God [is] with thee in all that thou doest: 6

23

Now therefore swear 10 unto me here by God that thou wilt not deal falsely 4 with me, nor with my son, nor with my son's son: [but] according to the kindness that I have done 1 unto thee, thou shalt do 4 unto me, and to the land wherein thou hast sojourned. 1

24

And Abraham said, 4 I will swear. 11

25

And Abraham reproved 52 Abimelech because of a well of water, which Abimelech's servants had violently taken away. 1

26

And Abimelech said, 4 I wot 1 not who hath done 1 this thing: neither didst thou tell 52 me, neither yet heard 1 I [of it], but to day.

27

And Abraham took 4 sheep and oxen, and gave 4 them unto Abimelech; and both of them made 4 a covenant.

28

And Abraham set 55 seven ewe lambs of the flock by themselves.

29

And Abimelech said 4 unto Abraham, What [mean] these seven ewe lambs which thou hast set 52 by themselves?

30

And he said, 4 For [these] seven ewe lambs shalt thou take 4 of my hand, that they may be a witness unto me, that I have digged 1 this well.

31

Wherefore he called 1 that place Beersheba; because there they sware 8 both of them.

32

Thus they made 4 a covenant at Beersheba: then Abimelech rose up, 4 and Phichol the chief captain of his host, and they returned 4 into the land of the Philistines.

33

And [Abraham] planted 4 a grove in Beersheba, and called 4 there on the name of the LORD, the everlasting God.

34

And Abraham sojourned 4 in the Philistines' land many days.

Genesis 22


Genesis Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 21

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 22

1

And it came to pass after these things, that God did tempt 14 Abraham, and said 4 unto him, Abraham: and he said, 4 Behold, [here] I [am].

2

And he said, 4 Take 3 now thy son, thine only [son] Isaac, whom thou lovest, 1 and get 3 thee into the land of Moriah; and offer 54 him there for a burnt offering upon one of the mountains which I will tell 4 thee of.

3

And Abraham rose up early 55 in the morning, and saddled 4 his ass, and took 4 two of his young men with him, and Isaac his son, and clave 17 the wood for the burnt offering, and rose up, 4 and went 4 unto the place of which God had told 1 him.

4

Then on the third day Abraham lifted up 4 his eyes, and saw 4 the place afar off.

5

And Abraham said 4 unto his young men, Abide 3 ye here with the ass; and I and the lad will go 4 yonder and worship, 101 and come again 4 to you.

6

And Abraham took 4 the wood of the burnt offering, and laid 4 [it] upon Isaac his son; and he took 4 the fire in his hand, and a knife; and they went 4 both of them together.

7

And Isaac spake 4 unto Abraham his father, and said, 4 My father: and he said, 4 Here [am] I, my son. And he said, 4 Behold the fire and the wood: but where [is] the lamb for a burnt offering?

8

And Abraham said, 4 My son, God will provide 4 himself a lamb for a burnt offering: so they went 4 both of them together.

9

And they came 4 to the place which God had told 1 him of; and Abraham built 4 an altar there, and laid the wood in order, 4 and bound 4 Isaac his son, and laid 4 him on the altar upon the wood.

10

And Abraham stretched forth 4 his hand, and took 4 the knife to slay 2 his son.

11

And the angel of the LORD called 4 unto him out of heaven, and said, 4 Abraham, Abraham: and he said, 4 Here [am] I.

12

And he said, 4 Lay 4 not thine hand upon the lad, neither do 4 thou any thing unto him: for now I know 1 that thou fearest God, seeing thou hast not withheld 1 thy son, thine only [son] from me.

13

And Abraham lifted up 4 his eyes, and looked, 4 and behold behind [him] a ram caught 12 in a thicket by his horns: and Abraham went 4 and took 4 the ram, and offered him up 55 for a burnt offering in the stead of his son.

14

And Abraham called 4 the name of that place Jehovahjireh: 7200 4 3070 as it is said 11 [to] this day, In the mount of the LORD it shall be seen. 11

15

And the angel of the LORD called 4 unto Abraham out of heaven the second time,

16

And said, 4 By myself have I sworn, 8 saith 7 the LORD, for because 834 thou hast done 1 this thing, and hast not withheld 1 thy son, thine only [son]:

17

That in blessing 15 I will bless 17 thee, and in multiplying 53 I will multiply 55 thy seed as the stars of the heaven, and as the sand which [is] upon the sea shore; and thy seed shall possess 4 the gate of his enemies; 6

18

And in thy seed shall all the nations of the earth be blessed; 98 because 6118 thou hast obeyed 1 my voice.

19

So Abraham returned 4 unto his young men, and they rose up 4 and went 4 together to Beersheba; and Abraham dwelt 4 at Beersheba.

20

And it came to pass after these things, that it was told 93 Abraham, saying, 2 Behold, Milcah, she hath also born 1 children unto thy brother Nahor;

21

Huz his firstborn, and Buz his brother, and Kemuel the father of Aram,

22

And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel.

23

And Bethuel begat 1 Rebekah: these eight Milcah did bear 1 to Nahor, Abraham's brother.

24

And his concubine, whose name [was] Reumah, she bare 4 also Tebah, and Gaham, and Thahash, and Maachah.

Genesis 23


Genesis Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 22

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 23

1

And Sarah was an hundred 8141 and seven 8141 and twenty years old: [these were] the years of the life of Sarah.

2

And Sarah died 4 in Kirjatharba; the same [is] Hebron in the land of Canaan: and Abraham came 4 to mourn 2 for Sarah, and to weep 2 for her.

3

And Abraham stood up 4 from before his dead, 5 and spake 17 unto the sons of Heth, saying, 2

4

I [am] a stranger and a sojourner with you: give 3 me a possession of a buryingplace with you, that I may bury 4 my dead 5 out of my sight.

5

And the children of Heth answered 4 Abraham, saying 2 unto him,

6

Hear 3 us, my lord: thou [art] a mighty prince among us: in the choice of our sepulchres bury 3 thy dead; 5 none of us shall withhold 4 from thee his sepulchre, but that thou mayest bury 2 thy dead. 5

7

And Abraham stood up, 4 and bowed 101 himself to the people of the land, [even] to the children of Heth.

8

And he communed 17 with them, saying, 2 If it be your mind that I should bury 2 my dead 5 out of my sight; hear 3 me, and intreat 3 for me to Ephron the son of Zohar,

9

That he may give 4 me the cave of Machpelah, which he hath, which [is] in the end of his field; for as much money as it is worth he shall give 4 it me for a possession of a buryingplace amongst you.

10

And Ephron dwelt 6 among the children of Heth: and Ephron the Hittite answered 4 Abraham in the audience of the children of Heth, [even] of all that went in 6 at the gate of his city, saying, 2

11

Nay, my lord, hear 3 me: the field give 1 I thee, and the cave that [is] therein, I give 1 it thee; in the presence of the sons of my people give 1 I it thee: bury 3 thy dead. 5

12

And Abraham bowed down 101 himself before the people of the land.

13

And he spake 17 unto Ephron in the audience of the people of the land, saying, 2 But if thou [wilt give it], I pray thee, hear 3 me: I will give 1 thee money for the field; take 3 [it] of me, and I will bury 4 my dead 5 there.

14

And Ephron answered 4 Abraham, saying 2 unto him,

15

My lord, hearken 3 unto me: the land [is worth] four hundred shekels of silver; what [is] that betwixt me and thee? bury 3 therefore thy dead. 5

16

And Abraham hearkened 4 unto Ephron; and Abraham weighed 4 to Ephron the silver, which he had named 14 in the audience of the sons of Heth, four hundred shekels of silver, current 6 [money] with the merchant. 6

17

And the field of Ephron, which [was] in Machpelah, which [was] before Mamre, the field, and the cave which [was] therein, and all the trees that [were] in the field, that [were] in all the borders round about, were made sure 4

18

Unto Abraham for a possession in the presence of the children of Heth, before all that went in 6 at the gate of his city.

19

And after this, Abraham buried 1 Sarah his wife in the cave of the field of Machpelah before Mamre: the same [is] Hebron in the land of Canaan.

20

And the field, and the cave that [is] therein, were made sure 4 unto Abraham for a possession of a buryingplace by the sons of Heth.

Genesis 24


Genesis Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 23

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 24

1

And Abraham was old, 1 [and] well stricken 1 in age: and the LORD had blessed 14 Abraham in all things.

2

And Abraham said 4 unto his eldest servant of his house, that ruled 6 over all that he had, Put, 3 I pray thee, thy hand under my thigh:

3

And I will make thee swear 55 by the LORD, the God of heaven, and the God of the earth, that thou shalt not take 4 a wife unto my son of the daughters of the Canaanites, among whom I dwell: 6

4

But thou shalt go 4 unto my country, and to my kindred, and take 1 a wife unto my son Isaac.

5

And the servant said 4 unto him, Peradventure the woman will not be willing 4 to follow 2 310 me unto this land: must I needs bring 55 thy son again 53 unto the land from whence thou camest? 1

6

And Abraham said 4 unto him, Beware 10 thou that thou bring not my son thither again. 55

7

The LORD God of heaven, which took me 1 from my father's house, and from the land of my kindred, and which spake 14 unto me, and that sware 8 unto me, saying, 2 Unto thy seed will I give 4 this land; he shall send 4 his angel before thee, and thou shalt take 1 a wife unto my son from thence.

8

And if the woman will not be willing 4 to follow 2 thee, then thou shalt be clear 8 from this my oath: only bring not my son thither again. 55

9

And the servant put 4 his hand under the thigh of Abraham his master, and sware 11 to him concerning that matter.

10

And the servant took 4 ten camels of the camels of his master, and departed; 4 for all the goods of his master [were] in his hand: and he arose, 4 and went 4 to Mesopotamia, unto the city of Nahor.

11

And he made his camels to kneel down 55 without the city by a well of water at the time of the evening, [even] the time that women go out 2 to draw 6 [water].

12

And he said, 4 O LORD God of my master Abraham, I pray thee, send me good speed 54 this day, and shew 3 kindness unto my master Abraham.

13

Behold, I stand 12 [here] by the well of water; and the daughters of the men of the city come out 6 to draw 2 water:

14

And let it come to pass, that the damsel to whom I shall say, 4 Let down 54 thy pitcher, I pray thee, that I may drink; 4 and she shall say, 1 Drink, 3 and I will give thy camels drink 55 also: [let the same be] she [that] thou hast appointed 52 for thy servant Isaac; and thereby shall I know 4 that thou hast shewed 1 kindness unto my master.

15

And it came to pass, before he had done 14 speaking, 15 that, behold, Rebekah came out, 6 who was born 27 to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder.

16

And the damsel [was] very fair to look upon, a virgin, neither had any man known 1 her: and she went down 4 to the well, and filled 17 her pitcher, and came up. 4

17

And the servant ran 4 to meet 2 her, and said, 4 Let me, I pray thee, drink 54 a little water of thy pitcher.

18

And she said, 4 Drink, 3 my lord: and she hasted, 17 and let down 55 her pitcher upon her hand, and gave him drink. 55

19

And when she had done 17 giving him drink, 53 she said, 4 I will draw 4 [water] for thy camels also, until they have done 14 drinking. 2

20

And she hasted, 17 and emptied 17 her pitcher into the trough, and ran 4 again unto the well to draw 2 [water], and drew 4 for all his camels.

21

And the man wondering 102 at her held his peace, 56 to wit 2 whether the LORD had made his journey prosperous 52 or not.

22

And it came to pass, as the camels had done 14 drinking, 2 that the man took 4 a golden earring of half a shekel weight, and two bracelets for her hands of ten [shekels] weight of gold;

23

And said, 4 Whose daughter [art] thou? tell 54 me, I pray thee: is there room [in] thy father's house for us to lodge in? 2

24

And she said 4 unto him, I [am] the daughter of Bethuel the son of Milcah, which she bare 1 unto Nahor.

25

She said 4 moreover unto him, We have both straw and provender enough, and room to lodge in. 2

26

And the man bowed down his head, 4 and worshipped 101 the LORD.

27

And he said, 4 Blessed 7 [be] the LORD God of my master Abraham, who hath not left destitute 1 5973 my master of his mercy and his truth: I [being] in the way, the LORD led 1 me to the house of my master's brethren.

28

And the damsel ran, 4 and told 55 [them of] her mother's house these things.

29

And Rebekah had a brother, and his name [was] Laban: and Laban ran 4 out unto the man, unto the well.

30

And it came to pass, when he saw 2 the earring and bracelets upon his sister's hands, and when he heard 2 the words of Rebekah his sister, saying, 2 Thus spake 14 the man unto me; that he came 4 unto the man; and, behold, he stood 6 by the camels at the well.

31

And he said, 4 Come in, 3 thou blessed 7 of the LORD; wherefore standest 4 thou without? for I have prepared 14 the house, and room for the camels.

32

And the man came 4 into the house: and he ungirded 17 his camels, and gave 4 straw and provender for the camels, and water to wash 2 his feet, and the men's feet that [were] with him.

33

And there was set 93 3455 4 [meat] before him to eat: 2 but he said, 4 I will not eat, 4 until I have told 14 mine errand. And he said, 4 Speak on. 16

34

And he said, 4 I [am] Abraham's servant.

35

And the LORD hath blessed 14 my master greatly; and he is become great: 4 and he hath given 4 him flocks, and herds, and silver, and gold, and menservants, and maidservants, and camels, and asses.

36

And Sarah my master's wife bare 4 a son to my master when she was old: and unto him hath he given 4 all that he hath.

37

And my master made me swear, 55 saying, 2 Thou shalt not take 4 a wife to my son of the daughters of the Canaanites, in whose land I dwell: 6

38

But thou shalt go 4 unto my father's house, and to my kindred, and take 1 a wife unto my son.

39

And I said 4 unto my master, Peradventure the woman will not follow 4 310 me.

40

And he said 4 unto me, The LORD, before whom I walk, 98 will send 4 his angel with thee, and prosper 52 thy way; and thou shalt take 1 a wife for my son of my kindred, and of my father's house:

41

Then shalt thou be clear 11 from [this] my oath, when thou comest 4 to my kindred; and if they give 4 not thee [one], thou shalt be clear from my oath.

42

And I came 4 this day unto the well, and said, 4 O LORD God of my master Abraham, if now thou do prosper 56 my way which I go: 6

43

Behold, I stand 12 by the well of water; and it shall come to pass, that when the virgin cometh forth 6 to draw 2 [water], and I say 1 to her, Give me, I pray thee, a little water of thy pitcher to drink; 54

44

And she say 1 to me, Both drink 3 thou, and I will also draw 4 for thy camels: [let] the same [be] the woman whom the LORD hath appointed 52 out for my master's son.

45

And before I had done 17 speaking 15 in mine heart, behold, Rebekah came forth 6 with her pitcher on her shoulder; and she went down 4 unto the well, and drew 4 [water]: and I said 4 unto her, Let me drink, 54 I pray thee.

46

And she made haste, 17 and let down 55 her pitcher from her [shoulder], and said, 4 Drink, 3 and I will give thy camels drink 55 also: so I drank, 4 and she made the camels drink 52 also.

47

And I asked 4 her, and said, 4 Whose daughter [art] thou? And she said, 4 The daughter of Bethuel, Nahor's son, whom Milcah bare 1 unto him: and I put 4 the earring upon her face, and the bracelets upon her hands.

48

And I bowed down my head, 4 and worshipped 101 the LORD, and blessed 17 the LORD God of my master Abraham, which had led 52 me in the right way to take 2 my master's brother's daughter unto his son.

49

And now if ye will deal 6 kindly and truly with my master, tell 54 me: and if not, tell 54 me; that I may turn 4 to the right hand, or to the left.

50

Then Laban and Bethuel answered 4 and said, 4 The thing proceedeth 1 from the LORD: we cannot 3201 4 speak 15 unto thee bad or good.

51

Behold, Rebekah [is] before thee, take 3 [her], and go, 3 and let her be thy master's son's wife, as the LORD hath spoken. 14

52

And it came to pass, that, when Abraham's servant heard 1 their words, he worshipped 101 the LORD, [bowing himself] to the earth.

53

And the servant brought forth 55 jewels of silver, and jewels of gold, and raiment, and gave 4 [them] to Rebekah: he gave 1 also to her brother and to her mother precious things.

54

And they did eat 4 and drink, 4 he and the men that [were] with him, and tarried all night; 4 and they rose up 4 in the morning, and he said, 4 Send me away 16 unto my master.

55

And her brother and her mother said, 4 Let the damsel abide 4 with us [a few] days, at the least ten; after that she shall go. 4

56

And he said 4 unto them, Hinder 17 me not, seeing the LORD hath prospered 52 my way; send me away 16 that I may go 4 to my master.

57

And they said, 4 We will call 4 the damsel, and enquire 4 at her mouth.

58

And they called 4 Rebekah, and said 4 unto her, Wilt thou go 4 with this man? And she said, 4 I will go. 4

59

And they sent away 17 Rebekah their sister, and her nurse, 56 and Abraham's servant, and his men.

60

And they blessed 17 Rebekah, and said 4 unto her, Thou [art] our sister, be thou 3 [the mother] of thousands of millions, and let thy seed possess 4 the gate of those which hate 6 them.

61

And Rebekah arose, 4 and her damsels, and they rode 4 upon the camels, and followed 4 310 the man: and the servant took 4 Rebekah, and went his way. 4

62

And Isaac came 1 from the way 2 of the well Lahairoi; for he dwelt 6 in the south country.

63

And Isaac went out 4 to meditate 2 in the field at the eventide: 2 6153 and he lifted up 4 his eyes, and saw, 4 and, behold, the camels [were] coming. 6

64

And Rebekah lifted up 4 her eyes, and when she saw 4 Isaac, she lighted 4 off the camel.

65

For she [had] said 4 unto the servant, What man [is] this that walketh 6 in the field to meet 2 us? And the servant [had] said, 4 It [is] my master: therefore she took 4 a vail, and covered 101 herself.

66

And the servant told 17 Isaac all things that he had done. 1

67

And Isaac brought her 55 into his mother Sarah's tent, and took 4 Rebekah, and she became his wife; and he loved 4 her: and Isaac was comforted 11 after his mother's [death].

Genesis 25


Genesis Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 24

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 25

1

Then again 55 Abraham took 4 a wife, and her name [was] Keturah.

2

And she bare 4 him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah.

3

And Jokshan begat 1 Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim.

4

And the sons of Midian; Ephah, and Epher, and Hanoch, and Abida, and Eldaah. All these [were] the children of Keturah.

5

And Abraham gave 4 all that he had unto Isaac.

6

But unto the sons of the concubines, which Abraham had, Abraham gave 1 gifts, and sent them away 17 from Isaac his son, while he yet lived, eastward, unto the east country.

7

And these [are] the days of the years of Abraham's life which he lived, 1 an hundred 8141 threescore and fifteen 2568 years.

8

Then Abraham gave up the ghost, 4 and died 4 in a good old age, an old man, and full [of years]; and was gathered 11 to his people.

9

And his sons Isaac and Ishmael buried 4 him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which [is] before Mamre;

10

The field which Abraham purchased 1 of the sons of Heth: there was Abraham buried, 27 and Sarah his wife.

11

And it came to pass after the death of Abraham, that God blessed 17 his son Isaac; and Isaac dwelt 4 by the well Lahairoi.

12

Now these [are] the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bare 1 unto Abraham:

13

And these [are] the names of the sons of Ishmael, by their names, according to their generations: the firstborn of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam,

14

And Mishma, and Dumah, and Massa,

15

Hadar, and Tema, Jetur, Naphish, and Kedemah:

16

These [are] the sons of Ishmael, and these [are] their names, by their towns, and by their castles; twelve 6240 princes according to their nations.

17

And these [are] the years of the life of Ishmael, an hundred 8141 and thirty 8141 and seven years: and he gave up the ghost 4 and died; 4 and was gathered 11 unto his people.

18

And they dwelt 4 from Havilah unto Shur, that [is] before Egypt, as thou goest 2 toward Assyria: [and] he died 1 in the presence of all his brethren.

19

And these [are] the generations of Isaac, Abraham's son: Abraham begat 52 Isaac:

20

And Isaac was forty years old when he took 2 Rebekah to wife, the daughter of Bethuel the Syrian of Padanaram, the sister to Laban the Syrian.

21

And Isaac intreated 4 the LORD for his wife, because she [was] barren: and the LORD was intreated 11 of him, and Rebekah his wife conceived. 4

22

And the children struggled together 108 within her; and she said, 4 If [it be] so, why [am] I thus? And she went 4 to enquire 2 of the LORD.

23

And the LORD said 4 unto her, Two nations [are] in thy womb, and two manner of people shall be separated 11 from thy bowels; and [the one] people shall be stronger 4 than [the other] people; and the elder shall serve 4 the younger.

24

And when her days to be delivered 2 were fulfilled, 4 behold, [there were] twins in her womb.

25

And the first came out 4 red, all over like an hairy garment; and they called 4 his name Esau.

26

And after that came his brother out, 1 and his hand took hold 6 on Esau's heel; and his name was called 4 Jacob: and Isaac [was] threescore years old when she bare 2 them.

27

And the boys grew: 4 and Esau was a cunning 6 hunter, a man of the field; and Jacob [was] a plain man, dwelling 6 in tents.

28

And Isaac loved 4 Esau, because he did eat of [his] venison: but Rebekah loved 6 Jacob.

29

And Jacob sod 55 pottage: and Esau came 4 from the field, and he [was] faint:

30

And Esau said 4 to Jacob, Feed 54 me, I pray thee, with that same red [pottage]; for I [am] faint: therefore was his name called 1 Edom.

31

And Jacob said, 4 Sell 3 me this day thy birthright.

32

And Esau said, 4 Behold, I [am] at the point 6 to die: 2 and what profit shall this birthright do to me?

33

And Jacob said, 4 Swear 10 to me this day; and he sware 11 unto him: and he sold 4 his birthright unto Jacob.

34

Then Jacob gave 1 Esau bread and pottage of lentiles; and he did eat 4 and drink, 4 and rose up, 4 and went his way: 4 thus Esau despised 4 [his] birthright.

Genesis 26


Genesis Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 25

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 26

1

And there was a famine in the land, beside the first famine that was in the days of Abraham. And Isaac went 4 unto Abimelech king of the Philistines unto Gerar.

2

And the LORD appeared 11 unto him, and said, 4 Go not down 4 into Egypt; dwell 3 in the land which I shall tell 4 thee of:

3

Sojourn 3 in this land, and I will be with thee, and will bless 17 thee; for unto thee, and unto thy seed, I will give 4 all these countries, and I will perform 52 the oath which I sware 8 unto Abraham thy father;

4

And I will make thy seed to multiply 52 as the stars of heaven, and will give 1 unto thy seed all these countries; and in thy seed shall all the nations of the earth be blessed; 98

5

Because that Abraham obeyed 1 my voice, and kept 4 my charge, my commandments, my statutes, and my laws.

6

And Isaac dwelt 4 in Gerar:

7

And the men of the place asked 4 [him] of his wife; and he said, 4 She [is] my sister: for he feared 1 to say, 2 [She is] my wife; lest, [said he], the men of the place should kill 4 me for Rebekah; because she [was] fair to look upon.

8

And it came to pass, when he had been there a long 1 time, that Abimelech king of the Philistines looked out 55 at a window, and saw, 4 and, behold, Isaac [was] sporting 18 with Rebekah his wife.

9

And Abimelech called 4 Isaac, and said, 4 Behold, of a surety she [is] thy wife: and how saidst 1 thou, She [is] my sister? And Isaac said 4 unto him, Because I said, 1 Lest I die 4 for her.

10

And Abimelech said, 4 What [is] this thou hast done 1 unto us? one of the people might lightly have lien 1 with thy wife, and thou shouldest have brought 52 guiltiness upon us.

11

And Abimelech charged 17 all [his] people, saying, 2 He that toucheth 6 this man or his wife shall surely 2 be put to death. 93

12

Then Isaac sowed 4 in that land, and received 4 in the same year an hundredfold: 8180 and the LORD blessed 17 him.

13

And the man waxed great, 4 and went 4 forward, 2 and grew until he became very great: 1

14

For he had possession of flocks, and possession of herds, and great store of servants: and the Philistines envied 17 him.

15

For all the wells which his father's servants had digged 1 in the days of Abraham his father, the Philistines had stopped 14 them, and filled 17 them with earth.

16

And Abimelech said 4 unto Isaac, Go 3 from us; for thou art much mightier 1 than we.

17

And Isaac departed 4 thence, and pitched his tent 4 in the valley of Gerar, and dwelt 4 there.

18

And Isaac digged 4 again 4 the wells of water, which they had digged 1 in the days of Abraham his father; for the Philistines had stopped 17 them after the death of Abraham: and he called 4 their names after the names by which his father had called 1 them.

19

And Isaac's servants digged 4 in the valley, and found 4 there a well of springing water.

20

And the herdmen 6 of Gerar did strive 4 with Isaac's herdmen, 6 saying, 2 The water [is] ours: and he called 4 the name of the well Esek; because they strove 98 with him.

21

And they digged 4 another well, and strove 4 for that also: and he called 4 the name of it Sitnah.

22

And he removed 55 from thence, and digged 4 another well; and for that they strove 1 not: and he called 4 the name of it Rehoboth; and he said, 4 For now the LORD hath made room 52 for us, and we shall be fruitful 1 in the land.

23

And he went up 4 from thence to Beersheba.

24

And the LORD appeared 11 unto him the same night, and said, 4 I [am] the God of Abraham thy father: fear 4 not, for I [am] with thee, and will bless 14 thee, and multiply 52 thy seed for my servant Abraham's sake.

25

And he builded 4 an altar there, and called 4 upon the name of the LORD, and pitched 4 his tent there: and there Isaac's servants digged 4 a well.

26

Then Abimelech went 1 to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army.

27

And Isaac said 4 unto them, Wherefore come 1 ye to me, seeing ye hate 1 me, and have sent me away 17 from you?

28

And they said, 4 We saw 1 certainly 2 that the LORD was with thee: and we said, 4 Let there be now an oath betwixt us, [even] betwixt us and thee, and let us make 4 a covenant with thee;

29

That thou wilt do 4 us no hurt, as we have not touched 1 thee, and as we have done 1 unto thee nothing but good, and have sent thee away 17 in peace: thou [art] now the blessed 7 of the LORD.

30

And he made 4 them a feast, and they did eat 4 and drink. 4

31

And they rose up betimes 55 in the morning, and sware 11 one to another: and Isaac sent them away, 17 and they departed 4 from him in peace.

32

And it came to pass the same day, that Isaac's servants came, 4 and told 55 him concerning the well which they had digged, 1 and said 4 unto him, We have found 1 water.

33

And he called 4 it Shebah: therefore the name of the city [is] Beersheba unto this day.

34

And Esau was forty years old when he took 4 to wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite:

35

Which were a grief of mind unto Isaac and to Rebekah.

Genesis 27


Genesis Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 26

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 27

1

And it came to pass, 4 that when Isaac was old, 1 and his eyes were dim, 4 so that he could not see, 2 he called 4 Esau his eldest son, and said 4 unto him, My son: and he said 4 unto him, Behold, [here am] I.

2

And he said, 4 Behold now, I am old, 1 I know 1 not the day of my death:

3

Now therefore take, 3 I pray thee, thy weapons, thy quiver and thy bow, and go out 3 to the field, and take 3 me [some] venison; 6720

4

And make 3 me savoury meat, such as I love, 1 and bring 54 [it] to me, that I may eat; 4 that my soul may bless 17 thee before I die. 4

5

And Rebekah heard 6 when Isaac spake 15 to Esau his son. And Esau went 4 to the field to hunt 2 [for] venison, [and] to bring 53 [it].

6

And Rebekah spake 1 unto Jacob her son, saying, 2 Behold, I heard 1 thy father speak 18 unto Esau thy brother, saying, 2

7

Bring 54 me venison, and make 3 me savoury meat, that I may eat, 4 and bless 17 thee before the LORD before my death.

8

Now therefore, my son, obey 3 my voice according to that which I command 18 thee.

9

Go 3 now to the flock, and fetch 3 me from thence two good kids of the goats; and I will make 4 them savoury meat for thy father, such as he loveth: 1

10

And thou shalt bring 52 [it] to thy father, that he may eat, 1 and that he may bless 17 thee before his death.

11

And Jacob said 4 to Rebekah his mother, Behold, Esau my brother [is] a hairy man, and I [am] a smooth man:

12

My father peradventure will feel 4 me, and I shall seem to him as a deceiver; 47 and I shall bring 52 a curse upon me, and not a blessing.

13

And his mother said 4 unto him, Upon me [be] thy curse, my son: only obey 3 my voice, and go 3 fetch 3 me [them].

14

And he went, 4 and fetched, 4 and brought 55 [them] to his mother: and his mother made 4 savoury meat, such as his father loved. 1

15

And Rebekah took 4 goodly raiment of her eldest son Esau, which [were] with her in the house, and put 55 them upon Jacob her younger son:

16

And she put 52 the skins of the kids of the goats upon his hands, and upon the smooth of his neck:

17

And she gave 4 the savoury meat and the bread, which she had prepared, 1 into the hand of her son Jacob.

18

And he came 4 unto his father, and said, 4 My father: and he said, 4 Here [am] I; who [art] thou, my son?

19

And Jacob said 4 unto his father, I [am] Esau thy firstborn; I have done 1 according as thou badest 14 me: arise, 3 I pray thee, sit 3 and eat 3 of my venison, that thy soul may bless 17 me.

20

And Isaac said 4 unto his son, How [is it] that thou hast found 2 [it] so quickly, 14 my son? And he said, 4 Because the LORD thy God brought 52 [it] to me.

21

And Isaac said 4 unto Jacob, Come near, 3 I pray thee, that I may feel 4 thee, my son, whether thou [be] my very son Esau or not.

22

And Jacob went near 4 unto Isaac his father; and he felt 4 him, and said, 4 The voice [is] Jacob's voice, but the hands [are] the hands of Esau.

23

And he discerned 52 him not, because his hands were hairy, as his brother Esau's hands: so he blessed 17 him.

24

And he said, 4 [Art] thou my very son Esau? And he said, 4 I [am].

25

And he said, 4 Bring [it] near 54 to me, and I will eat 4 of my son's venison, that my soul may bless 17 thee. And he brought [it] near 55 to him, and he did eat: 4 and he brought 55 him wine, and he drank. 4

26

And his father Isaac said 4 unto him, Come near 3 now, and kiss 3 me, my son.

27

And he came near, 4 and kissed 4 him: and he smelled 55 the smell of his raiment, and blessed 17 him, and said, 4 See, 3 the smell of my son [is] as the smell of a field which the LORD hath blessed: 14

28

Therefore God give 4 thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine:

29

Let people serve 4 thee, and nations bow down 101 to thee: be 3 lord over thy brethren, and let thy mother's sons bow down 101 to thee: cursed 7 [be] every one that curseth 6 thee, and blessed 7 [be] he that blesseth 18 thee.

30

And it came to pass, as soon as Isaac had made an end 14 of blessing 15 Jacob, and Jacob was yet scarce 2 gone out 1 from the presence of Isaac his father, that Esau his brother came in 1 from his hunting.

31

And he also had made 4 savoury meat, and brought 55 it unto his father, and said 4 unto his father, Let my father arise, 4 and eat 4 of his son's venison, that thy soul may bless 17 me.

32

And Isaac his father said 4 unto him, Who [art] thou? And he said, 4 I [am] thy son, thy firstborn Esau.

33

And Isaac trembled 4 very exceedingly, 2731 and said, 4 Who? where [is] he that hath taken 5 venison, and brought 55 [it] me, and I have eaten 4 of all before thou camest, 4 and have blessed 17 him? yea, [and] he shall be blessed. 7

34

And when Esau heard 2 the words of his father, he cried 4 with a great and exceeding bitter cry, and said 4 unto his father, Bless 16 me, [even] me also, O my father.

35

And he said, 4 Thy brother came 1 with subtilty, and hath taken away 4 thy blessing.

36

And he said, 4 Is not he rightly named 1 8034 Jacob? for he hath supplanted me 4 these two times: he took away 1 my birthright; and, behold, now he hath taken away 1 my blessing. And he said, 4 Hast thou not reserved 1 a blessing for me?

37

And Isaac answered 4 and said 4 unto Esau, Behold, I have made 1 him thy lord, and all his brethren have I given 1 to him for servants; and with corn and wine have I sustained 1 him: and what shall I do 4 now unto thee, my son?

38

And Esau said 4 unto his father, Hast thou but one blessing, my father? bless 16 me, [even] me also, O my father. And Esau lifted up 4 his voice, and wept. 4

39

And Isaac his father answered 4 and said 4 unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above;

40

And by thy sword shalt thou live, 4 and shalt serve 4 thy brother; and it shall come to pass when thou shalt have the dominion, 55 that thou shalt break 1 his yoke from off thy neck.

41

And Esau hated 4 Jacob because of the blessing wherewith his father blessed 14 him: and Esau said 4 in his heart, The days of mourning for my father are at hand; 4 then will I slay 4 my brother Jacob.

42

And these words of Esau her elder son were told 93 to Rebekah: and she sent 4 and called 4 Jacob her younger son, and said 4 unto him, Behold, thy brother Esau, as touching thee, doth comfort 102 himself, [purposing] to kill 2 thee.

43

Now therefore, my son, obey 3 my voice; and arise, 3 flee 3 thou to Laban my brother to Haran;

44

And tarry 1 with him a few days, until thy brother's fury turn away; 4

45

Until thy brother's anger turn away 2 from thee, and he forget 1 [that] which thou hast done 1 to him: then I will send, 1 and fetch 1 thee from thence: why should I be deprived 4 also of you both in one day?

46

And Rebekah said 4 to Isaac, I am weary 1 of my life because of the daughters of Heth: if Jacob take 6 a wife of the daughters of Heth, such as these [which are] of the daughters of the land, what good shall my life do me?

Genesis 28


Genesis Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 27

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 28

1

And Isaac called 4 Jacob, and blessed 17 him, and charged 17 him, and said 4 unto him, Thou shalt not take 4 a wife of the daughters of Canaan.

2

Arise, 3 go 3 to Padanaram, to the house of Bethuel thy mother's father; and take 3 thee a wife from thence of the daughters of Laban thy mother's brother.

3

And God Almighty bless 17 thee, and make thee fruitful, 55 and multiply 55 thee, that thou mayest be a multitude of people;

4

And give 4 thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit 2 the land wherein thou art a stranger, which God gave 1 unto Abraham.

5

And Isaac sent away 4 Jacob: and he went 4 to Padanaram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother.

6

When Esau saw 4 that Isaac had blessed 14 Jacob, and sent him away 14 to Padanaram, to take 2 him a wife from thence; and that as he blessed 15 him he gave him a charge, 17 saying, 2 Thou shalt not take 4 a wife of the daughters of Canaan;

7

And that Jacob obeyed 4 his father and his mother, and was gone 4 to Padanaram;

8

And Esau seeing 4 that the daughters of Canaan pleased not Isaac his father;

9

Then went 4 Esau unto Ishmael, and took 4 unto the wives which he had Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife.

10

And Jacob went out 4 from Beersheba, and went 4 toward Haran.

11

And he lighted 4 upon a certain place, and tarried there all night, 4 because the sun was set; 1 and he took 4 of the stones of that place, and put 4 [them for] his pillows, and lay down 4 in that place to sleep.

12

And he dreamed, 4 and behold a ladder set up 94 on the earth, and the top of it reached 56 to heaven: and behold the angels of God ascending 6 and descending 6 on it.

13

And, behold, the LORD stood 12 above it, and said, 4 I [am] the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, 6 to thee will I give 4 it, and to thy seed;

14

And thy seed shall be as the dust of the earth, and thou shalt spread abroad 1 to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed. 8

15

And, behold, I [am] with thee, and will keep 1 thee in all [places] whither thou goest, 4 and will bring thee again 52 into this land; for I will not leave 4 thee, until I have done 1 [that] which I have spoken 14 to thee of.

16

And Jacob awaked 4 out of his sleep, and he said, 4 Surely the LORD is in this place; and I knew 1 [it] not.

17

And he was afraid, 4 and said, 4 How dreadful 12 [is] this place! this [is] none other but the house of God, and this [is] the gate of heaven.

18

And Jacob rose up early 55 in the morning, and took 4 the stone that he had put 1 [for] his pillows, and set it up 4 [for] a pillar, and poured 4 oil upon the top of it.

19

And he called 4 the name of that place Bethel: but the name of that city [was called] Luz at the first.

20

And Jacob vowed 4 a vow, saying, 2 If God will be with me, and will keep 1 me in this way that I go, 6 and will give 1 me bread to eat, 2 and raiment to put on, 2

21

So that I come again 1 to my father's house in peace; then shall the LORD be my God:

22

And this stone, which I have set 1 [for] a pillar, shall be God's house: and of all that thou shalt give 4 me I will surely 15 give the tenth 17 unto thee.

Genesis 29


Genesis Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 28

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 29

1

Then Jacob went on 4 his journey, and came 4 into the land of the people of the east.

2

And he looked, 4 and behold a well in the field, and, lo, there [were] three flocks of sheep lying 6 by it; for out of that well they watered 55 the flocks: and a great stone [was] upon the well's mouth.

3

And thither were all the flocks gathered: 8 and they rolled 1 the stone from the well's mouth, and watered 52 the sheep, and put the stone again 52 upon the well's mouth in his place.

4

And Jacob said 4 unto them, My brethren, whence [be] ye? And they said, 4 Of Haran [are] we.

5

And he said 4 unto them, Know 1 ye Laban the son of Nahor? And they said, 4 We know 1 [him].

6

And he said 4 unto them, [Is] he well? And they said, 4 [He is] well: and, behold, Rachel his daughter cometh 6 with the sheep.

7

And he said, 4 Lo, [it is] yet high day, neither [is it] time that the cattle should be gathered 9 together: water 54 ye the sheep, and go 3 [and] feed 3 [them].

8

And they said, 4 We cannot, 3201 4 until all the flocks be gathered 11 together, and [till] they roll 1 the stone from the well's mouth; then we water 52 the sheep.

9

And while he yet spake 18 with them, Rachel came 1 with her father's sheep: for she kept 6 them.

10

And it came to pass, when Jacob saw 1 Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, 4 and rolled 55 the stone from the well's mouth, and watered 55 the flock of Laban his mother's brother.

11

And Jacob kissed 4 Rachel, and lifted up 4 his voice, and wept. 4

12

And Jacob told 55 Rachel that he [was] her father's brother, and that he [was] Rebekah's son: and she ran 4 and told 55 her father.

13

And it came to pass, when Laban heard 2 the tidings of Jacob his sister's son, that he ran 4 to meet 2 him, and embraced 17 him, and kissed 17 him, and brought 55 him to his house. And he told 17 Laban all these things.

14

And Laban said 4 to him, Surely thou [art] my bone and my flesh. And he abode 4 with him the space of a month.

15

And Laban said 4 unto Jacob, Because thou [art] my brother, shouldest thou therefore serve 1 me for nought? tell 54 me, what [shall] thy wages [be]?

16

And Laban had two daughters: the name of the elder [was] Leah, and the name of the younger [was] Rachel.

17

Leah [was] tender eyed; but Rachel was beautiful 8389 and well favoured.

18

And Jacob loved 4 Rachel; and said, 4 I will serve 4 thee seven years for Rachel thy younger daughter.

19

And Laban said, 4 [It is] better that I give 2 her to thee, than that I should give 2 her to another man: abide 3 with me.

20

And Jacob served 4 seven years for Rachel; and they seemed unto him [but] a few days, for the love he had to her.

21

And Jacob said 4 unto Laban, Give 3 [me] my wife, for my days are fulfilled, 1 that I may go in 4 unto her.

22

And Laban gathered 4 together all the men of the place, and made 4 a feast.

23

And it came to pass in the evening, that he took 4 Leah his daughter, and brought 55 her to him; and he went in 4 unto her.

24

And Laban gave 4 unto his daughter Leah Zilpah his maid [for] an handmaid.

25

And it came to pass, that in the morning, behold, it [was] Leah: and he said 4 to Laban, What [is] this thou hast done 1 unto me? did not I serve 1 with thee for Rachel? wherefore then hast thou beguiled 14 me?

26

And Laban said, 4 It must not be so done 11 in our country, to give 2 the younger before the firstborn.

27

Fulfil 16 her week, and we will give 4 thee this also for the service which thou shalt serve 4 with me yet seven other years.

28

And Jacob did 4 so, and fulfilled 17 her week: and he gave 4 him Rachel his daughter to wife also.

29

And Laban gave 4 to Rachel his daughter Bilhah his handmaid to be her maid.

30

And he went in 4 also unto Rachel, and he loved 4 also Rachel more than Leah, and served 4 with him yet seven other years.

31

And when the LORD saw 4 that Leah [was] hated, 7 he opened 4 her womb: but Rachel [was] barren.

32

And Leah conceived, 4 and bare 4 a son, and she called 4 his name Reuben: for she said, 1 Surely the LORD hath looked 1 upon my affliction; now therefore my husband will love 4 me.

33

And she conceived 4 again, and bare 4 a son; and said, 4 Because the LORD hath heard 1 that I [was] hated, 7 he hath therefore given 4 me this [son] also: and she called 4 his name Simeon.

34

And she conceived 4 again, and bare 4 a son; and said, 4 Now this time will my husband be joined 11 unto me, because I have born 1 him three sons: therefore was his name called 1 Levi.

35

And she conceived 4 again, and bare 4 a son: and she said, 4 Now will I praise 55 the LORD: therefore she called 1 his name Judah; and left 4 bearing. 2

Genesis 30


Genesis Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 29

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 30

1

And when Rachel saw 4 that she bare 1 Jacob no children, Rachel envied 17 her sister; and said 4 unto Jacob, Give 3 me children, or else I die. 5

2

And Jacob's anger was kindled 4 against Rachel: and he said, 4 [Am] I in God's stead, who hath withheld 1 from thee the fruit of the womb?

3

And she said, 4 Behold my maid Bilhah, go in 3 unto her; and she shall bear 4 upon my knees, that I may also have children 11 by her.

4

And she gave 4 him Bilhah her handmaid to wife: and Jacob went in 4 unto her.

5

And Bilhah conceived, 4 and bare 4 Jacob a son.

6

And Rachel said, 4 God hath judged 1 me, and hath also heard 1 my voice, and hath given 4 me a son: therefore called 1 she his name Dan.

7

And Bilhah Rachel's maid conceived 4 again, and bare 4 Jacob a second son.

8

And Rachel said, 4 With great wrestlings have I wrestled 8 with my sister, and I have prevailed: 1 and she called 4 his name Naphtali.

9

When Leah saw 4 that she had left 1 bearing, 2 she took 4 Zilpah her maid, and gave 4 her Jacob to wife.

10

And Zilpah Leah's maid bare 4 Jacob a son.

11

And Leah said, 4 A troop cometh: 1 and she called 4 his name Gad.

12

And Zilpah Leah's maid bare 4 Jacob a second son.

13

And Leah said, 4 Happy am I, for the daughters will call me blessed: 14 and she called 4 his name Asher.

14

And Reuben went in 4 the days of wheat harvest, and found 4 mandrakes in the field, and brought 55 them unto his mother Leah. Then Rachel said 4 to Leah, Give 3 me, I pray thee, of thy son's mandrakes.

15

And she said 4 unto her, [Is it] a small matter that thou hast taken 2 my husband? and wouldest thou take away 2 my son's mandrakes also? And Rachel said, 4 Therefore he shall lie 4 with thee to night for thy son's mandrakes.

16

And Jacob came 4 out of the field in the evening, and Leah went out 4 to meet 2 him, and said, 4 Thou must come in 4 unto me; for surely 2 I have hired 1 thee with my son's mandrakes. And he lay 4 with her that night.

17

And God hearkened 4 unto Leah, and she conceived, 4 and bare 4 Jacob the fifth son.

18

And Leah said, 4 God hath given 1 me my hire, because I have given 1 my maiden to my husband: and she called 4 his name Issachar.

19

And Leah conceived 4 again, and bare 4 Jacob the sixth son.

20

And Leah said, 4 God hath endued 1 me [with] a good dowry; now will my husband dwell 4 with me, because I have born 1 him six sons: and she called 4 his name Zebulun.

21

And afterwards she bare 1 a daughter, and called 4 her name Dinah.

22

And God remembered 4 Rachel, and God hearkened 4 to her, and opened 4 her womb.

23

And she conceived, 4 and bare 4 a son; and said, 4 God hath taken away 1 my reproach:

24

And she called 4 his name Joseph; and said, 2 The LORD shall add 55 to me another son.

25

And it came to pass, when Rachel had born 1 Joseph, that Jacob said 4 unto Laban, Send me away, 16 that I may go 4 unto mine own place, and to my country.

26

Give 3 [me] my wives and my children, for whom I have served 1 thee, and let me go: 4 for thou knowest 1 my service which I have done 1 thee.

27

And Laban said 4 unto him, I pray thee, if I have found 1 favour in thine eyes, [tarry: for] I have learned by experience 14 that the LORD hath blessed 17 me for thy sake.

28

And he said, 4 Appoint 3 me thy wages, and I will give 4 [it].

29

And he said 4 unto him, Thou knowest 1 how I have served 1 thee, and how thy cattle was with me.

30

For [it was] little which thou hadst before I [came], and it is [now] increased 4 unto a multitude; and the LORD hath blessed 17 thee since my coming: and now when shall I provide 4 for mine own house also?

31

And he said, 4 What shall I give 4 thee? And Jacob said, 4 Thou shalt not give 4 me any thing: if thou wilt do 4 this thing for me, I will again 4 feed 4 [and] keep 4 thy flock:

32

I will pass through 4 all thy flock to day, removing 53 from thence all the speckled and spotted 7 cattle, and all the brown cattle among the sheep, and the spotted 7 and speckled among the goats: and [of such] shall be my hire.

33

So shall my righteousness answer 1 for me in time to come, when it shall come 4 for my hire before thy face: every one that [is] not speckled and spotted 7 among the goats, and brown among the sheep, that shall be counted stolen 7 with me.

34

And Laban said, 4 Behold, I would it might be according to thy word.

35

And he removed 55 that day the he goats that were ringstraked and spotted, 7 and all the she goats that were speckled and spotted, 7 [and] every one that had [some] white in it, and all the brown among the sheep, and gave 4 [them] into the hand of his sons.

36

And he set 4 three days' journey betwixt himself and Jacob: and Jacob fed 6 the rest 12 of Laban's flocks.

37

And Jacob took 4 him rods of green poplar, and of the hazel and chesnut tree; and pilled 17 white strakes in them, and made the white appear which [was] in the rods.

38

And he set 55 the rods which he had pilled 14 before the flocks in the gutters in the watering troughs when the flocks came 4 to drink, 2 that they should conceive 4 when they came 2 to drink. 2

39

And the flocks conceived 4 before the rods, and brought forth 4 cattle ringstraked, speckled, and spotted. 7

40

And Jacob did separate 52 the lambs, and set 4 the faces of the flocks toward the ringstraked, and all the brown in the flock of Laban; and he put 4 his own flocks by themselves, and put 1 them not unto Laban's cattle.

41

And it came to pass, whensoever the stronger 30 cattle did conceive, 15 that Jacob laid 1 the rods before the eyes of the cattle in the gutters, that they might conceive 15 among the rods.

42

But when the cattle were feeble, 53 he put [them] not in: 4 so the feebler 7 were Laban's, and the stronger 7 Jacob's.

43

And the man increased 4 exceedingly, 3966 and had much cattle, and maidservants, and menservants, and camels, and asses.

Genesis 31


Genesis Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 30

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 31

1

And he heard 4 the words of Laban's sons, saying, 2 Jacob hath taken away 1 all that [was] our father's; and of [that] which [was] our father's hath he gotten 1 all this glory.

2

And Jacob beheld 4 the countenance of Laban, and, behold, it [was] not toward him as before.

3

And the LORD said 4 unto Jacob, Return 3 unto the land of thy fathers, and to thy kindred; and I will be with thee.

4

And Jacob sent 4 and called 4 Rachel and Leah to the field unto his flock,

5

And said 4 unto them, I see 6 your father's countenance, that it [is] not toward me as before; but the God of my father hath been 1 with me.

6

And ye know 1 that with all my power I have served 1 your father.

7

And your father hath deceived 14 me, and changed 52 my wages ten times; but God suffered 1 him not to hurt 53 me.

8

If he said 4 thus, The speckled shall be thy wages; then all the cattle bare 1 speckled: and if he said 4 thus, The ringstraked shall be thy hire; then bare 1 all the cattle ringstraked.

9

Thus God hath taken away 55 the cattle of your father, and given 4 [them] to me.

10

And it came to pass at the time that the cattle conceived, 15 that I lifted up 4 mine eyes, and saw 4 in a dream, and, behold, the rams which leaped 6 upon the cattle [were] ringstraked, speckled, and grisled.

11

And the angel of God spake 4 unto me in a dream, [saying], Jacob: And I said, 4 Here [am] I.

12

And he said, 4 Lift up 3 now thine eyes, and see, 3 all the rams which leap 6 upon the cattle [are] ringstraked, speckled, and grisled: for I have seen 1 all that Laban doeth 6 unto thee.

13

I [am] the God of Bethel, where thou anointedst 1 the pillar, [and] where thou vowedst 1 a vow unto me: now arise, 3 get thee out 3 from this land, and return 3 unto the land of thy kindred.

14

And Rachel and Leah answered 4 and said 4 unto him, [Is there] yet any portion or inheritance for us in our father's house?

15

Are we not counted 8 of him strangers? for he hath sold 1 us, and hath quite 2 devoured 4 also our money.

16

For all the riches which God hath taken 52 from our father, that [is] ours, and our children's: now then, whatsoever God hath said 1 unto thee, do. 3

17

Then Jacob rose up, 4 and set 4 his sons and his wives upon camels;

18

And he carried away 4 all his cattle, and all his goods which he had gotten, 1 the cattle of his getting, which he had gotten 1 in Padanaram, for to go 2 to Isaac his father in the land of Canaan.

19

And Laban went 1 to shear 2 his sheep: and Rachel had stolen 4 the images that [were] her father's.

20

And Jacob stole away 4 unawares to Laban the Syrian, in that he told 52 him not that he fled. 6

21

So he fled 4 with all that he had; and he rose up, 4 and passed over 4 the river, and set 4 his face [toward] the mount Gilead.

22

And it was told 93 Laban on the third day that Jacob was fled. 1

23

And he took 4 his brethren with him, and pursued 4 after him seven days' journey; and they overtook 55 him in the mount Gilead.

24

And God came 4 to Laban the Syrian in a dream by night, and said 4 unto him, Take heed 10 that thou speak 17 not to Jacob either good or bad.

25

Then Laban overtook 55 Jacob. Now Jacob had pitched 1 his tent in the mount: and Laban with his brethren pitched 1 in the mount of Gilead.

26

And Laban said 4 to Jacob, What hast thou done, 1 that thou hast stolen away 4 unawares to me, and carried away 17 my daughters, as captives 7 [taken] with the sword?

27

Wherefore didst thou flee away 2 secretly, 8 and steal away 4 from me; and didst not tell 52 me, that I might have sent thee away 17 with mirth, and with songs, with tabret, and with harp?

28

And hast not suffered 1 me to kiss 15 my sons and my daughters? thou hast now done foolishly 52 in [so] doing. 2

29

It is in the power of my hand to do 2 you hurt: but the God of your father spake 1 unto me yesternight, saying, 2 Take thou heed 10 that thou speak not 15 to Jacob either good or bad.

30

And now, [though] thou wouldest needs 2 be gone, 1 because thou sore 9 longedst 8 after thy father's house, [yet] wherefore hast thou stolen 1 my gods?

31

And Jacob answered 4 and said 4 to Laban, Because I was afraid: 1 for I said, 1 Peradventure thou wouldest take by force 4 thy daughters from me.

32

With whomsoever thou findest 4 thy gods, let him not live: 4 before our brethren discern 54 thou what [is] thine with me, and take 3 [it] to thee. For Jacob knew 1 not that Rachel had stolen 1 them.

33

And Laban went 4 into Jacob's tent, and into Leah's tent, and into the two maidservants' tents; but he found 1 [them] not. Then went he out 4 of Leah's tent, and entered 4 into Rachel's tent.

34

Now Rachel had taken 1 the images, and put 4 them in the camel's furniture, and sat 4 upon them. And Laban searched 17 all the tent, but found 1 [them] not.

35

And she said 4 to her father, Let it not displease 4 5869 my lord that I cannot 3201 4 rise up 2 before thee; for the custom of women [is] upon me. And he searched, 17 but found 1 not the images.

36

And Jacob was wroth, 4 and chode 4 with Laban: and Jacob answered 4 and said 4 to Laban, What [is] my trespass? what [is] my sin, that thou hast so hotly pursued 1 after me?

37

Whereas thou hast searched 14 all my stuff, what hast thou found 1 of all thy household stuff? set 3 [it] here before my brethren and thy brethren, that they may judge 55 betwixt us both.

38

This twenty years [have] I [been] with thee; thy ewes and thy she goats have not cast their young, 14 and the rams of thy flock have I not eaten. 1

39

That which was torn [of beasts] I brought 52 not unto thee; I bare the loss 17 of it; of my hand didst thou require 17 it, [whether] stolen 7 by day, or stolen 7 by night.

40

[Thus] I was; in the day the drought consumed 1 me, and the frost by night; and my sleep departed 4 from mine eyes.

41

Thus have I been twenty years in thy house; I served 1 thee fourteen 6240 years for thy two daughters, and six years for thy cattle: and thou hast changed 55 my wages ten times.

42

Except the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely thou hadst sent me away 14 now empty. God hath seen 1 mine affliction and the labour of my hands, and rebuked 55 [thee] yesternight.

43

And Laban answered 4 and said 4 unto Jacob, [These] daughters [are] my daughters, and [these] children [are] my children, and [these] cattle [are] my cattle, and all that thou seest 6 [is] mine: and what can I do 4 this day unto these my daughters, or unto their children which they have born? 1

44

Now therefore come 3 thou, let us make 4 a covenant, I and thou; and let it be for a witness between me and thee.

45

And Jacob took 4 a stone, and set it up 55 [for] a pillar.

46

And Jacob said 4 unto his brethren, Gather 3 stones; and they took 4 stones, and made 4 an heap: and they did eat 4 there upon the heap.

47

And Laban called 4 it Jegarsahadutha: but Jacob called 1 it Galeed. 5707 1567

48

And Laban said, 4 This heap [is] a witness between me and thee this day. Therefore was the name of it called 1 Galeed;

49

And Mizpah; for he said, 1 The LORD watch 4 between me and thee, when we are absent 11 one from another.

50

If thou shalt afflict 17 my daughters, or if thou shalt take 4 [other] wives beside my daughters, no man [is] with us; see, 3 God [is] witness betwixt me and thee.

51

And Laban said 4 to Jacob, Behold this heap, and behold [this] pillar, which I have cast 1 betwixt me and thee;

52

This heap [be] witness, and [this] pillar [be] witness, that I will not pass over 4 this heap to thee, and that thou shalt not pass over 4 this heap and this pillar unto me, for harm.

53

The God of Abraham, and the God of Nahor, the God of their father, judge 4 betwixt us. And Jacob sware 11 by the fear of his father Isaac.

54

Then Jacob offered 4 sacrifice upon the mount, and called 4 his brethren to eat 2 bread: and they did eat 4 bread, and tarried all night 4 in the mount.

55

And early in the morning Laban rose up, 55 and kissed 17 his sons and his daughters, and blessed 17 them: and Laban departed, 4 and returned 4 unto his place.

Genesis 32


Genesis Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 31

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 32

1

And Jacob went 1 on his way, and the angels of God met 4 him.

2

And when Jacob saw 1 them, he said, 4 This [is] God's host: and he called 4 the name of that place Mahanaim.

3

And Jacob sent 4 messengers before him to Esau his brother unto the land of Seir, the country of Edom.

4

And he commanded 17 them, saying, 2 Thus shall ye speak 4 unto my lord Esau; Thy servant Jacob saith 1 thus, I have sojourned 1 with Laban, and stayed there 4 until now:

5

And I have oxen, and asses, flocks, and menservants, and womenservants: and I have sent 4 to tell 53 my lord, that I may find 2 grace in thy sight.

6

And the messengers returned 4 to Jacob, saying, 2 We came 1 to thy brother Esau, and also he cometh 6 to meet 2 thee, and four hundred men with him.

7

Then Jacob was greatly afraid 4 and distressed: 4 and he divided 4 the people that [was] with him, and the flocks, and herds, and the camels, into two bands;

8

And said, 4 If Esau come 4 to the one company, and smite 52 it, then the other company which is left 12 shall escape.

9

And Jacob said, 4 O God of my father Abraham, and God of my father Isaac, the LORD which saidst 6 unto me, Return 3 unto thy country, and to thy kindred, and I will deal well 55 with thee:

10

I am not worthy 1 of the least of all the mercies, and of all the truth, which thou hast shewed 1 unto thy servant; for with my staff I passed over 1 this Jordan; and now I am become two bands.

11

Deliver 54 me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come 4 and smite 52 me, [and] the mother with the children.

12

And thou saidst, 1 I will surely 53 do thee good, 55 and make 1 thy seed as the sand of the sea, which cannot be numbered 11 for multitude.

13

And he lodged 4 there that same night; and took 4 of that which came 6 to his hand a present for Esau his brother;

14

Two hundred she goats, and twenty he goats, two hundred ewes, and twenty rams,

15

Thirty milch 56 camels with their colts, forty kine, and ten bulls, twenty she asses, and ten foals.

16

And he delivered 4 [them] into the hand of his servants, every drove 5739 by themselves; and said 4 unto his servants, Pass over 3 before me, and put 4 a space betwixt drove and drove.

17

And he commanded 17 the foremost, saying, 2 When Esau my brother meeteth 4 thee, and asketh 1 thee, saying, 2 Whose [art] thou? and whither goest 4 thou? and whose [are] these before thee?

18

Then thou shalt say, 1 [They be] thy servant Jacob's; it [is] a present sent 7 unto my lord Esau: and, behold, also he [is] behind us.

19

And so commanded 17 he the second, and the third, and all that followed 6 310 the droves, saying, 2 On this manner shall ye speak 17 unto Esau, when ye find 2 him.

20

And say 1 ye moreover, Behold, thy servant Jacob [is] behind us. For he said, 1 I will appease 17 him with the present that goeth 6 before me, and afterward I will see 4 his face; peradventure he will accept 4 of me.

21

So went the present over 4 before him: and himself lodged 1 that night in the company.

22

And he rose up 4 that night, and took 4 his two wives, and his two womenservants, and his eleven 259 sons, and passed over 4 the ford Jabbok.

23

And he took 4 them, and sent them over 55 the brook, and sent over 55 that he had.

24

And Jacob was left 11 alone; and there wrestled 11 a man with him until the breaking 2 of the day.

25

And when he saw 4 that he prevailed 1 not against him, he touched 4 the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, 4 as he wrestled 9 with him.

26

And he said, 4 Let me go, 16 for the day breaketh. 1 And he said, 4 I will not let thee go, 17 except thou bless 14 me.

27

And he said 4 unto him, What [is] thy name? And he said, 4 Jacob.

28

And he said, 4 Thy name shall be called 11 no more Jacob, but Israel: for as a prince hast thou power 1 with God and with men, and hast prevailed. 4

29

And Jacob asked 4 [him], and said, 4 Tell 54 [me], I pray thee, thy name. And he said, 4 Wherefore [is] it [that] thou dost ask 4 after my name? And he blessed 17 him there.

30

And Jacob called 4 the name of the place Peniel: for I have seen 1 God face to face, and my life is preserved. 11

31

And as he passed over 1 Penuel the sun rose 4 upon him, and he halted 6 upon his thigh.

32

Therefore the children of Israel eat 4 not [of] the sinew which shrank, which [is] upon the hollow of the thigh, unto this day: because he touched 1 the hollow of Jacob's thigh in the sinew that shrank.

Genesis 33


Genesis Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 32

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 33

1

And Jacob lifted up 4 his eyes, and looked, 4 and, behold, Esau came, 6 and with him four hundred men. And he divided 4 the children unto Leah, and unto Rachel, and unto the two handmaids.

2

And he put 4 the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost.

3

And he passed over 1 before them, and bowed 101 himself to the ground seven times, until he came near 2 to his brother.

4

And Esau ran 4 to meet 2 him, and embraced 17 him, and fell 4 on his neck, and kissed 4 him: and they wept. 4

5

And he lifted up 4 his eyes, and saw 4 the women and the children; and said, 4 Who [are] those with thee? And he said, 4 The children which God hath graciously given 1 thy servant.

6

Then the handmaidens came near, 4 they and their children, and they bowed 101 themselves.

7

And Leah also with her children came near, 4 and bowed 101 themselves: and after came Joseph near 8 and Rachel, and they bowed 101 themselves.

8

And he said, 4 What [meanest] thou by all this drove which I met? 1 And he said, 4 [These are] to find 2 grace in the sight of my lord.

9

And Esau said, 4 I have enough, my brother; keep that thou hast unto thyself.

10

And Jacob said, 4 Nay, I pray thee, if now I have found 1 grace in thy sight, then receive 1 my present at my hand: for therefore I have seen 1 thy face, as though I had seen 2 the face of God, and thou wast pleased 4 with me.

11

Take, 3 I pray thee, my blessing that is brought 90 to thee; because God hath dealt graciously with me, 1 and because I have enough. And he urged 4 him, and he took 4 [it].

12

And he said, 4 Let us take our journey, 4 and let us go, 4 and I will go 4 before thee.

13

And he said 4 unto him, My lord knoweth 6 that the children [are] tender, and the flocks and herds with young 6 [are] with me: and if men should overdrive 1 them one day, all the flock will die. 1

14

Let my lord, I pray thee, pass over 4 before his servant: and I will lead on 101 softly, according as the cattle that goeth before me and the children be able to endure, until I come 4 unto my lord unto Seir.

15

And Esau said, 4 Let me now leave 55 with thee [some] of the folk that [are] with me. And he said, 4 What needeth it? let me find 4 grace in the sight of my lord.

16

So Esau returned 4 that day on his way unto Seir.

17

And Jacob journeyed 1 to Succoth, and built 4 him an house, and made 1 booths for his cattle: therefore the name of the place is called 1 Succoth.

18

And Jacob came 4 to Shalem, a city of Shechem, which [is] in the land of Canaan, when he came 2 from Padanaram; and pitched his tent 4 before the city.

19

And he bought 4 a parcel of a field, where he had spread 1 his tent, at the hand of the children of Hamor, Shechem's father, for an hundred pieces of money.

20

And he erected 55 there an altar, and called 4 it Elelohe-Israel.

Genesis 34


Genesis Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 33

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 34

1

And Dinah the daughter of Leah, which she bare 1 unto Jacob, went out 4 to see 2 the daughters of the land.

2

And when Shechem the son of Hamor the Hivite, prince of the country, saw 4 her, he took 4 her, and lay 4 with her, and defiled her. 17

3

And his soul clave 4 unto Dinah the daughter of Jacob, and he loved 4 the damsel, and spake 17 kindly unto the damsel.

4

And Shechem spake 4 unto his father Hamor, saying, 2 Get 3 me this damsel to wife.

5

And Jacob heard 1 that he had defiled 14 Dinah his daughter: now his sons were with his cattle in the field: and Jacob held his peace 52 until they were come. 2

6

And Hamor the father of Shechem went out 4 unto Jacob to commune 15 with him.

7

And the sons of Jacob came 1 out of the field when they heard 2 [it]: and the men were grieved, 101 and they were very wroth, 4 because he had wrought 1 folly in Israel in lying 2 with Jacob's daughter; which thing ought not to be done. 11

8

And Hamor communed 17 with them, saying, 2 The soul of my son Shechem longeth 1 for your daughter: I pray you give 3 her him to wife.

9

And make ye marriages 100 with us, [and] give 4 your daughters unto us, and take 4 our daughters unto you.

10

And ye shall dwell 4 with us: and the land shall be 4 before you; dwell 3 and trade 1 ye therein, and get you possessions 10 therein.

11

And Shechem said 4 unto her father and unto her brethren, Let me find 4 grace in your eyes, and what ye shall say 4 unto me I will give. 4

12

Ask 54 me never so much dowry and gift, and I will give 4 according as ye shall say 4 unto me: but give 3 me the damsel to wife.

13

And the sons of Jacob answered 4 Shechem and Hamor his father deceitfully, and said, 17 because he had defiled 14 Dinah their sister:

14

And they said 4 unto them, We cannot 3201 4 do 2 this thing, to give 2 our sister to one that is uncircumcised; for that [were] a reproach unto us:

15

But in this will we consent 11 unto you: If ye will be as we [be], that every male of you be circumcised; 9

16

Then will we give 1 our daughters unto you, and we will take 4 your daughters to us, and we will dwell 1 with you, and we will become one people.

17

But if ye will not hearken 4 unto us, to be circumcised; 9 then will we take 1 our daughter, and we will be gone. 1

18

And their words pleased 4 5869 Hamor, and Shechem Hamor's son.

19

And the young man deferred 14 not to do 2 the thing, because he had delight 1 in Jacob's daughter: and he [was] more honourable 12 than all the house of his father.

20

And Hamor and Shechem his son came 4 unto the gate of their city, and communed 17 with the men of their city, saying, 2

21

These men [are] peaceable with us; therefore let them dwell 4 in the land, and trade 4 therein; for the land, behold, [it is] large enough for them; let us take 4 their daughters to us for wives, and let us give 4 them our daughters.

22

Only herein will the men consent 11 unto us for to dwell 2 with us, to be one people, if every male among us be circumcised, 9 as they [are] circumcised. 12

23

[Shall] not their cattle and their substance and every beast of theirs [be] ours? only let us consent 11 unto them, and they will dwell 4 with us.

24

And unto Hamor and unto Shechem his son hearkened 4 all that went out 6 of the gate of his city; and every male was circumcised, 11 all that went out 6 of the gate of his city.

25

And it came to pass on the third day, when they were sore, 6 that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took 4 each man his sword, and came 4 upon the city boldly, and slew 4 all the males.

26

And they slew 1 Hamor and Shechem his son with the edge of the sword, and took Dinah out 4 of Shechem's house, and went out. 4

27

The sons of Jacob came 1 upon the slain, and spoiled 4 the city, because they had defiled 14 their sister.

28

They took 1 their sheep, and their oxen, and their asses, and that which [was] in the city, and that which [was] in the field,

29

And all their wealth, and all their little ones, and their wives took they captive, 1 and spoiled 4 even all that [was] in the house.

30

And Jacob said 4 to Simeon and Levi, Ye have troubled 1 me to make me to stink 53 among the inhabitants 6 of the land, among the Canaanites and the Perizzites: and I [being] few in number, they shall gather 8 themselves together against me, and slay 52 me; and I shall be destroyed, 8 I and my house.

31

And they said, 4 Should he deal 4 with our sister as with an harlot? 6

Genesis 35


Genesis Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 34

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 35

1

And God said 4 unto Jacob, Arise, 3 go up 3 to Bethel, and dwell 3 there: and make 3 there an altar unto God, that appeared 12 unto thee when thou fleddest 2 from the face of Esau thy brother.

2

Then Jacob said 4 unto his household, and to all that [were] with him, Put away 54 the strange gods that [are] among you, and be clean, 100 and change 54 your garments:

3

And let us arise, 4 and go up 4 to Bethel; and I will make 4 there an altar unto God, who answered 6 me in the day of my distress, and was with me in the way which I went. 1

4

And they gave 4 unto Jacob all the strange gods which [were] in their hand, and [all their] earrings which [were] in their ears; and Jacob hid 4 them under the oak which [was] by Shechem.

5

And they journeyed: 4 and the terror of God was upon the cities that [were] round about them, and they did not pursue 1 after the sons of Jacob.

6

So Jacob came 4 to Luz, which [is] in the land of Canaan, that [is], Bethel, he and all the people that [were] with him.

7

And he built 4 there an altar, and called 4 the place Elbethel: because there God appeared 8 unto him, when he fled 2 from the face of his brother.

8

But Deborah Rebekah's nurse 56 died, 4 and she was buried 11 beneath Bethel under an oak: and the name of it was called 4 Allonbachuth.

9

And God appeared 11 unto Jacob again, when he came 2 out of Padanaram, and blessed 17 him.

10

And God said 4 unto him, Thy name [is] Jacob: thy name shall not be called 11 any more Jacob, but Israel shall be thy name: and he called 4 his name Israel.

11

And God said 4 unto him, I [am] God Almighty: be fruitful 3 and multiply; 3 a nation and a company of nations shall be of thee, and kings shall come out 4 of thy loins;

12

And the land which I gave 1 Abraham and Isaac, to thee I will give 4 it, and to thy seed after thee will I give 4 the land.

13

And God went up 4 from him in the place where he talked 14 with him.

14

And Jacob set up 55 a pillar in the place where he talked 14 with him, [even] a pillar of stone: and he poured 55 a drink offering thereon, and he poured 4 oil thereon.

15

And Jacob called 4 the name of the place where God spake 14 with him, Bethel.

16

And they journeyed 4 from Bethel; and there was but a little way to come 2 to Ephrath: and Rachel travailed, 4 and she had hard 17 labour. 2

17

And it came to pass, when she was in hard 53 labour, 2 that the midwife 18 said 4 unto her, Fear 4 not; thou shalt have this son also.

18

And it came to pass, as her soul was in departing, 2 (for she died) 1 that she called 4 his name Benoni: but his father called 1 him Benjamin.

19

And Rachel died, 4 and was buried 11 in the way to Ephrath, which [is] Bethlehem.

20

And Jacob set 55 a pillar upon her grave: that [is] the pillar of Rachel's grave unto this day.

21

And Israel journeyed, 4 and spread 4 his tent beyond the tower of Edar.

22

And it came to pass, when Israel dwelt 2 in that land, that Reuben went 4 and lay 4 with Bilhah his father's concubine: and Israel heard 4 [it]. Now the sons of Jacob were twelve: 6240

23

The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah, and Issachar, and Zebulun:

24

The sons of Rachel; Joseph, and Benjamin:

25

And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali:

26

And the sons of Zilpah, Leah's handmaid; Gad, and Asher: these [are] the sons of Jacob, which were born 27 to him in Padanaram.

27

And Jacob came 4 unto Isaac his father unto Mamre, unto the city of Arbah, which [is] Hebron, where Abraham and Isaac sojourned. 1

28

And the days of Isaac were an hundred 8141 and fourscore years.

29

And Isaac gave up the ghost, 4 and died, 4 and was gathered 11 unto his people, [being] old and full of days: and his sons Esau and Jacob buried 4 him.

Genesis 36


Genesis Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 35

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 36

1

Now these [are] the generations of Esau, who [is] Edom.

2

Esau took 1 his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite;

3

And Bashemath Ishmael's daughter, sister of Nebajoth.

4

And Adah bare 4 to Esau Eliphaz; and Bashemath bare 1 Reuel;

5

And Aholibamah bare 1 Jeush, and Jaalam, and Korah: these [are] the sons of Esau, which were born 27 unto him in the land of Canaan.

6

And Esau took 4 his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance, which he had got 1 in the land of Canaan; and went 4 into the country from the face of his brother Jacob.

7

For their riches were more than that they might dwell 2 together; and the land wherein they were strangers could 1 not bear 2 them because of their cattle.

8

Thus dwelt 4 Esau in mount Seir: Esau [is] Edom.

9

And these [are] the generations of Esau the father of the Edomites in mount Seir:

10

These [are] the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau.

11

And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz.

12

And Timna was concubine to Eliphaz Esau's son; and she bare 4 to Eliphaz Amalek: these [were] the sons of Adah Esau's wife.

13

And these [are] the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife.

14

And these were the sons of Aholibamah, the daughter of Anah the daughter of Zibeon, Esau's wife: and she bare 4 to Esau Jeush, and Jaalam, and Korah.

15

These [were] dukes of the sons of Esau: the sons of Eliphaz the firstborn [son] of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz,

16

Duke Korah, duke Gatam, [and] duke Amalek: these [are] the dukes [that came] of Eliphaz in the land of Edom; these [were] the sons of Adah.

17

And these [are] the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these [are] the dukes [that came] of Reuel in the land of Edom; these [are] the sons of Bashemath Esau's wife.

18

And these [are] the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these [were] the dukes [that came] of Aholibamah the daughter of Anah, Esau's wife.

19

These [are] the sons of Esau, who [is] Edom, and these [are] their dukes.

20

These [are] the sons of Seir the Horite, 2753 who inhabited 6 the land; Lotan, and Shobal, and Zibeon, and Anah,

21

And Dishon, and Ezer, and Dishan: these [are] the dukes of the Horites, 2753 the children of Seir in the land of Edom.

22

And the children of Lotan were Hori and Hemam; and Lotan's sister [was] Timna.

23

And the children of Shobal [were] these; Alvan, and Manahath, and Ebal, Shepho, and Onam.

24

And these [are] the children of Zibeon; both Ajah, and Anah: this [was that] Anah that found 1 the mules in the wilderness, as he fed 2 the asses of Zibeon his father.

25

And the children of Anah [were] these; Dishon, and Aholibamah the daughter of Anah.

26

And these [are] the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran.

27

The children of Ezer [are] these; Bilhan, and Zaavan, and Akan.

28

The children of Dishan [are] these; Uz, and Aran.

29

These [are] the dukes [that came] of the Horites; 2753 duke Lotan, duke Shobal, duke Zibeon, duke Anah,

30

Duke Dishon, duke Ezer, duke Dishan: these [are] the dukes [that came] of Hori, among their dukes in the land of Seir.

31

And these [are] the kings that reigned 1 in the land of Edom, before there reigned 2 any king over the children of Israel.

32

And Bela the son of Beor reigned 4 in Edom: and the name of his city [was] Dinhabah.

33

And Bela died, 4 and Jobab the son of Zerah of Bozrah reigned 4 in his stead.

34

And Jobab died, 4 and Husham of the land of Temani reigned 4 in his stead.

35

And Husham died, 4 and Hadad the son of Bedad, who smote 56 Midian in the field of Moab, reigned 4 in his stead: and the name of his city [was] Avith.

36

And Hadad died, 4 and Samlah of Masrekah reigned 4 in his stead.

37

And Samlah died, 4 and Saul of Rehoboth [by] the river reigned 4 in his stead.

38

And Saul died, 4 and Baalhanan the son of Achbor reigned 4 in his stead.

39

And Baalhanan the son of Achbor died, 4 and Hadar reigned 4 in his stead: and the name of his city [was] Pau; and his wife's name [was] Mehetabel, the daughter of Matred, the daughter of Mezahab.

40

And these [are] the names of the dukes [that came] of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth,

41

Duke Aholibamah, duke Elah, duke Pinon,

42

Duke Kenaz, duke Teman, duke Mibzar,

43

Duke Magdiel, duke Iram: these [be] the dukes of Edom, according to their habitations in the land of their possession: he [is] Esau the father of the Edomites.

Genesis 37


Genesis Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 36

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 37

1

And Jacob dwelt 4 in the land wherein his father was a stranger, in the land of Canaan.

2

These [are] the generations of Jacob. Joseph, [being] seventeen 7651 years old, was feeding 6 the flock with his brethren; and the lad [was] with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought 55 unto his father their evil report.

3

Now Israel loved 1 Joseph more than all his children, because he [was] the son of his old age: and he made 1 him a coat of [many] colours.

4

And when his brethren saw 4 that their father loved 1 him more than all his brethren, they hated 4 him, and could 1 not speak 15 peaceably unto him.

5

And Joseph dreamed 4 a dream, and he told 55 [it] his brethren: and they hated 2 him yet the more. 55

6

And he said 4 unto them, Hear, 3 I pray you, this dream which I have dreamed: 1

7

For, behold, we [were] binding 18 sheaves in the field, and, lo, my sheaf arose, 1 and also stood upright; 8 and, behold, your sheaves stood round about, 4 and made obeisance 101 to my sheaf.

8

And his brethren said 4 to him, Shalt thou indeed 2 reign 4 over us? or shalt thou indeed 2 have dominion 4 over us? And they hated 2 him yet the more 55 for his dreams, and for his words.

9

And he dreamed 4 yet another dream, and told 17 it his brethren, and said, 4 Behold, I have dreamed 1 a dream more; and, behold, the sun and the moon and the eleven 259 stars made obeisance 102 to me.

10

And he told 17 [it] to his father, and to his brethren: and his father rebuked 4 him, and said 4 unto him, What [is] this dream that thou hast dreamed? 1 Shall I and thy mother and thy brethren indeed 2 come 4 to bow down 99 ourselves to thee to the earth?

11

And his brethren envied 17 him; but his father observed 1 the saying.

12

And his brethren went 4 to feed 2 their father's flock in Shechem.

13

And Israel said 4 unto Joseph, Do not thy brethren feed 6 [the flock] in Shechem? come, 3 and I will send 4 thee unto them. And he said 4 to him, Here [am I].

14

And he said 4 to him, Go, 3 I pray thee, see 3 whether it be well with thy brethren, and well with the flocks; and bring me word again. 54 So he sent 4 him out of the vale of Hebron, and he came 4 to Shechem.

15

And a certain man found 4 him, and, behold, [he was] wandering 6 in the field: and the man asked 4 him, saying, 2 What seekest 17 thou?

16

And he said, 4 I seek 18 my brethren: tell 54 me, I pray thee, where they feed 6 [their flocks].

17

And the man said, 4 They are departed 1 hence; for I heard 1 them say, 6 Let us go 4 to Dothan. And Joseph went 4 after his brethren, and found 4 them in Dothan.

18

And when they saw 4 him afar off, even before he came near 4 unto them, they conspired 101 against him to slay 53 him.

19

And they said 4 one to another, Behold, this dreamer 2472 cometh. 6

20

Come 3 now therefore, and let us slay 4 him, and cast 55 him into some pit, and we will say, 1 Some evil beast hath devoured 1 him: and we shall see 4 what will become of his dreams.

21

And Reuben heard 4 [it], and he delivered 55 him out of their hands; and said, 4 Let us not kill 55 him.

22

And Reuben said 4 unto them, Shed 4 no blood, [but] cast 54 him into this pit that [is] in the wilderness, and lay 4 no hand upon him; that he might rid 53 him out of their hands, to deliver him to his father again. 53

23

And it came to pass, when Joseph was come 1 unto his brethren, that they stript 55 853 Joseph out of his coat, [his] coat of [many] colours that [was] on him;

24

And they took 4 him, and cast 55 him into a pit: and the pit [was] empty, [there was] no water in it.

25

And they sat down 4 to eat 2 bread: and they lifted up 4 their eyes and looked, 4 and, behold, a company 6 of Ishmeelites came 6 from Gilead with their camels bearing 6 spicery and balm and myrrh, going 6 to carry [it] down 53 to Egypt.

26

And Judah said 4 unto his brethren, What profit [is it] if we slay 4 our brother, and conceal 14 his blood?

27

Come, 3 and let us sell 4 him to the Ishmeelites, and let not our hand be upon him; for he [is] our brother [and] our flesh. And his brethren were content. 4

28

Then there passed by 4 Midianites 4084 merchantmen; 6 and they drew 4 and lifted up 55 Joseph out of the pit, and sold 4 Joseph to the Ishmeelites for twenty [pieces] of silver: and they brought 55 Joseph into Egypt.

29

And Reuben returned 4 unto the pit; and, behold, Joseph [was] not in the pit; and he rent 4 his clothes.

30

And he returned 4 unto his brethren, and said, 4 The child [is] not; and I, whither shall I go? 6

31

And they took 4 Joseph's coat, and killed 4 a kid of the goats, and dipped 4 the coat in the blood;

32

And they sent 17 the coat of [many] colours, and they brought 55 [it] to their father; and said, 4 This have we found: 1 know 54 now whether it [be] thy son's coat or no.

33

And he knew 55 it, and said, 4 [It is] my son's coat; an evil beast hath devoured 1 him; Joseph is without doubt 2 rent in pieces. 19

34

And Jacob rent 4 his clothes, and put 4 sackcloth upon his loins, and mourned 101 for his son many days.

35

And all his sons and all his daughters rose up 4 to comfort 15 him; but he refused 17 to be comforted; 99 and he said, 4 For I will go down 4 into the grave unto my son mourning. Thus his father wept 4 for him.

36

And the Midianites sold 1 him into Egypt unto Potiphar, an officer of Pharaoh's, [and] captain of the guard.

Genesis 38


Genesis Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 37

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 38

1

And it came to pass at that time, that Judah went down 4 from his brethren, and turned 4 in to a certain Adullamite, whose name [was] Hirah.

2

And Judah saw 4 there a daughter of a certain Canaanite, whose name [was] Shuah; and he took 4 her, and went in 4 unto her.

3

And she conceived, 4 and bare 4 a son; and he called 4 his name Er.

4

And she conceived 4 again, and bare 4 a son; and she called 4 his name Onan.

5

And she yet again conceived, 55 and bare 4 a son; and called 4 his name Shelah: and he was at Chezib, when she bare 2 him.

6

And Judah took 4 a wife for Er his firstborn, whose name [was] Tamar.

7

And Er, Judah's firstborn, was wicked in the sight of the LORD; and the LORD slew 55 him.

8

And Judah said 4 unto Onan, Go in 3 unto thy brother's wife, and marry 16 her, and raise up 54 seed to thy brother.

9

And Onan knew 4 that the seed should not be his; and it came to pass, when he went in 6 unto his brother's wife, that he spilled 14 [it] on the ground, lest that he should give 2 seed to his brother.

10

And the thing which he did 1 displeased 4 5869 the LORD: wherefore he slew 55 him also.

11

Then said 4 Judah to Tamar his daughter in law, Remain 3 a widow at thy father's house, till Shelah my son be grown: 4 for he said, 1 Lest peradventure he die 4 also, as his brethren [did]. And Tamar went 4 and dwelt 4 in her father's house.

12

And in process 4 of time the daughter of Shuah 7770 1340 Judah's wife died; 4 and Judah was comforted, 11 and went up 4 unto his sheepshearers 6 6629 to Timnath, he and his friend Hirah the Adullamite.

13

And it was told 93 Tamar, saying, 2 Behold thy father in law goeth up 6 to Timnath to shear 2 his sheep.

14

And she put her widow's garments off 55 from her, and covered 17 her with a vail, and wrapped 101 herself, and sat 4 in an open place, which [is] by the way to Timnath; for she saw 1 that Shelah was grown, 1 and she was not given 8 unto him to wife.

15

When Judah saw 4 her, he thought 4 her [to be] an harlot; 6 because she had covered 14 her face.

16

And he turned 4 unto her by the way, and said, 4 Go to, 3 I pray thee, let me come in 4 unto thee; (for he knew 1 not that she [was] his daughter in law.) And she said, 4 What wilt thou give 4 me, that thou mayest come in 4 unto me?

17

And he said, 4 I will send 17 [thee] a kid 1423 from the flock. And she said, 4 Wilt thou give 4 [me] a pledge, till thou send 2 [it]?

18

And he said, 4 What pledge shall I give 4 thee? And she said, 4 Thy signet, and thy bracelets, and thy staff that [is] in thine hand. And he gave 4 [it] her, and came in 4 unto her, and she conceived 4 by him.

19

And she arose, 4 and went away, 4 and laid by 55 her vail from her, and put on 4 the garments of her widowhood.

20

And Judah sent 4 the kid 5795 by the hand of his friend the Adullamite, to receive 2 [his] pledge from the woman's hand: but he found 1 her not.

21

Then he asked 4 the men of that place, saying, 2 Where [is] the harlot, that [was] openly by the way side? And they said, 4 There was no harlot in this [place].

22

And he returned 4 to Judah, and said, 4 I cannot find 1 her; and also the men of the place said, 1 [that] there was no harlot in this [place].

23

And Judah said, 4 Let her take 4 [it] to her, lest we be shamed: behold, I sent 1 this kid, and thou hast not found 1 her.

24

And it came to pass about three months after, that it was told 93 Judah, saying, 2 Tamar thy daughter in law hath played the harlot; 1 and also, behold, she [is] with child by whoredom. And Judah said, 4 Bring her forth, 54 and let her be burnt. 11

25

When she [was] brought forth, 94 she sent 1 to her father in law, saying, 2 By the man, whose these [are, am] I with child: and she said, 4 Discern, 54 I pray thee, whose [are] these, the signet, and bracelets, and staff.

26

And Judah acknowledged 55 [them], and said, 4 She hath been more righteous 1 than I; because that I gave 1 her not to Shelah my son. And he knew her 2 again 1 no more.

27

And it came to pass in the time of her travail, 2 that, behold, twins [were] in her womb.

28

And it came to pass, when she travailed, 2 that [the one] put 4 out [his] hand: and the midwife 18 took 4 and bound 4 upon his hand a scarlet thread, saying, 2 This came out 1 first.

29

And it came to pass, as he drew back 56 his hand, that, behold, his brother came out: 1 and she said, 4 How hast thou broken forth? 1 [this] breach [be] upon thee: therefore his name was called 4 Pharez.

30

And afterward came out 1 his brother, that had the scarlet thread upon his hand: and his name was called 4 Zarah.

Genesis 39


Genesis Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 38

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 39

1

And Joseph was brought down 90 to Egypt; and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, 4713 bought 4 him of the hands of the Ishmeelites, which had brought him down 52 thither.

2

And the LORD was with Joseph, and he was a prosperous 56 man; and he was in the house of his master the Egyptian.

3

And his master saw 4 that the LORD [was] with him, and that the LORD made all that he did 6 to prosper 56 in his hand.

4

And Joseph found 4 grace in his sight, and he served 17 him: and he made him overseer 55 over his house, and all [that] he had he put 1 into his hand.

5

And it came to pass from the time [that] he had made him overseer 52 in his house, and over all that he had, that the LORD blessed 17 the Egyptian's house for Joseph's sake; and the blessing of the LORD was upon all that he had in the house, and in the field.

6

And he left 4 all that he had in Joseph's hand; and he knew 1 not ought he had, save the bread which he did eat. 6 And Joseph was [a] goodly 8389 [person], and well favoured.

7

And it came to pass after these things, that his master's wife cast 4 her eyes upon Joseph; and she said, 4 Lie 3 with me.

8

But he refused, 17 and said 4 unto his master's wife, Behold, my master wotteth 1 not what [is] with me in the house, and he hath committed 1 all that he hath to my hand;

9

[There is] none greater in this house than I; neither hath he kept back 1 any thing from me but thee, because thou [art] his wife: how then can I do 4 this great wickedness, and sin 1 against God?

10

And it came to pass, as she spake 15 to Joseph day by day, that he hearkened 1 not unto her, to lie 2 by her, [or] to be with her.

11

And it came to pass about this time, that [Joseph] went 4 into the house to do 2 his business; and [there was] none of the men 582 of the house there within.

12

And she caught 4 him by his garment, saying, 2 Lie 3 with me: and he left 4 his garment in her hand, and fled, 4 and got him 4 out.

13

And it came to pass, when she saw 2 that he had left 1 his garment in her hand, and was fled 4 forth,

14

That she called 4 unto the men of her house, and spake 4 unto them, saying, 2 See, 3 he hath brought in 52 an Hebrew 5680 unto us to mock 15 us; he came in 1 unto me to lie 2 with me, and I cried 4 with a loud voice:

15

And it came to pass, when he heard 2 that I lifted up 52 my voice and cried, 4 that he left 4 his garment with me, and fled, 4 and got him 4 out.

16

And she laid up 55 his garment by her, until his lord came 2 home.

17

And she spake 17 unto him according to these words, saying, 2 The Hebrew servant, which thou hast brought 52 unto us, came in 1 unto me to mock 15 me:

18

And it came to pass, as I lifted up 53 my voice and cried, 4 that he left 4 his garment with me, and fled 4 out.

19

And it came to pass, when his master heard 2 the words of his wife, which she spake 14 unto him, saying, 2 After this manner did 1 thy servant to me; that his wrath was kindled. 4

20

And Joseph's master took 4 him, and put 4 him into the prison, 5470 a place where the king's prisoners [were] bound: 7 and he was there in the prison. 5470

21

But the LORD was with Joseph, and shewed 4 him mercy, and gave 4 him favour in the sight of the keeper of the prison. 5470

22

And the keeper of the prison 5470 committed 4 to Joseph's hand all the prisoners that [were] in the prison; 5470 and whatsoever they did 6 there, he was the doer 6 [of it].

23

The keeper of the prison 5470 looked 6 not to any thing [that was] under his hand; because the LORD was with him, and [that] which he did, 6 the LORD made [it] to prosper. 56

Genesis 40


Genesis Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 39

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 40

1

And it came to pass after these things, [that] the butler 56 of the king of Egypt and [his] baker 6 had offended 1 their lord the king of Egypt.

2

And Pharaoh was wroth 4 against two [of] his officers, against the chief of the butlers, 56 and against the chief of the bakers. 6

3

And he put 4 them in ward in the house of the captain of the guard, into the prison, 5470 the place where Joseph [was] bound. 7

4

And the captain of the guard charged 4 Joseph with them, and he served 17 them: and they continued a season in ward.

5

And they dreamed 4 a dream both of them, each man his dream in one night, each man according to the interpretation of his dream, the butler 56 and the baker 6 of the king of Egypt, which [were] bound 7 in the prison. 5470

6

And Joseph came in 4 unto them in the morning, and looked 4 upon them, and, behold, they [were] sad. 6

7

And he asked 4 Pharaoh's officers that [were] with him in the ward of his lord's house, saying, 2 Wherefore look ye [so] sadly to day?

8

And they said 4 unto him, We have dreamed 1 a dream, and [there is] no interpreter 6 of it. And Joseph said 4 unto them, [Do] not interpretations [belong] to God? tell 16 me [them], I pray you.

9

And the chief butler 56 told 17 his dream to Joseph, and said 4 to him, In my dream, behold, a vine [was] before me;

10

And in the vine [were] three branches: and it [was] as though it budded, 6 [and] her blossoms shot forth; 1 and the clusters thereof brought forth ripe 52 grapes:

11

And Pharaoh's cup [was] in my hand: and I took 4 the grapes, and pressed 4 them into Pharaoh's cup, and I gave 4 the cup into Pharaoh's hand.

12

And Joseph said 4 unto him, This [is] the interpretation of it: The three branches [are] three days:

13

Yet within three days shall Pharaoh lift up 4 thine head, and restore 52 thee unto thy place: and thou shalt deliver 1 Pharaoh's cup into his hand, after the former manner when thou wast his butler. 56

14

But think 1 on me when it shall be well 4 with thee, and shew 1 kindness, I pray thee, unto me, and make mention 52 of me unto Pharaoh, and bring me out 52 of this house:

15

For indeed 28 I was stolen away 27 out of the land of the Hebrews: and here also have I done 1 nothing 3972 that they should put 1 me into the dungeon.

16

When the chief baker 6 saw 4 that the interpretation 1 was good, he said 4 unto Joseph, I also [was] in my dream, and, behold, [I had] three white baskets on my head:

17

And in the uppermost basket [there was] of all manner of bakemeats 4639 644 6 for Pharaoh; and the birds did eat 6 them out of the basket upon my head.

18

And Joseph answered 4 and said, 4 This [is] the interpretation thereof: The three baskets [are] three days:

19

Yet within three days shall Pharaoh lift up 4 thy head from off thee, and shall hang 1 thee on a tree; and the birds shall eat 1 thy flesh from off thee.

20

And it came to pass the third day, [which was] Pharaoh's birthday, 3205 91 that he made 4 a feast unto all his servants: and he lifted up 4 the head of the chief butler 56 and of the chief baker 6 among his servants.

21

And he restored 55 the chief butler 56 unto his butlership again; and he gave 4 the cup into Pharaoh's hand:

22

But he hanged 1 the chief baker: 6 as Joseph had interpreted 1 to them.

23

Yet did not the chief butler 56 remember 1 Joseph, but forgat 4 him.

Genesis 41


Genesis Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 40

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 41

1

And it came to pass at the end of two full years, that Pharaoh dreamed: 6 and, behold, he stood 6 by the river.

2

And, behold, there came up 6 out of the river seven well favoured kine and fatfleshed; 1320 and they fed 4 in a meadow.

3

And, behold, seven other kine came up 6 after them out of the river, ill favoured and leanfleshed; 1320 and stood 4 by the [other] kine upon the brink of the river.

4

And the ill favoured and leanfleshed 1320 kine did eat 4 up the seven well favoured and fat kine. So Pharaoh awoke. 4

5

And he slept 4 and dreamed 4 the second time: and, behold, seven ears of corn came up 6 upon one stalk, rank and good.

6

And, behold, seven thin ears and blasted 7 with the east wind sprung up 6 after them.

7

And the seven thin ears devoured 4 the seven rank and full ears. And Pharaoh awoke, 4 and, behold, [it was] a dream.

8

And it came to pass in the morning that his spirit was troubled; 11 and he sent 4 and called 4 for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told 17 them his dream; but [there was] none that could interpret 6 them unto Pharaoh.

9

Then spake 17 the chief butler 56 unto Pharaoh, saying, 2 I do remember 56 my faults this day:

10

Pharaoh was wroth 1 with his servants, and put 4 me in ward in the captain of the guard's house, [both] me and the chief baker: 6

11

And we dreamed 4 a dream in one night, I and he; we dreamed 1 each man according to the interpretation of his dream.

12

And [there was] there with us a young man, an Hebrew, servant to the captain of the guard; and we told 17 him, and he interpreted 4 to us our dreams; to each man according to his dream he did interpret. 1

13

And it came to pass, as he interpreted 1 to us, so it was; me he restored 52 unto mine office, and him he hanged. 1

14

Then Pharaoh sent 4 and called 4 Joseph, and they brought him hastily 55 out of the dungeon: and he shaved 17 [himself], and changed 17 his raiment, and came 4 in unto Pharaoh.

15

And Pharaoh said 4 unto Joseph, I have dreamed 1 a dream, and [there is] none that can interpret 6 it: and I have heard 1 say 2 of thee, [that] thou canst understand 4 a dream to interpret 2 it.

16

And Joseph answered 4 Pharaoh, saying, 2 [It is] not in me: God shall give Pharaoh an answer 4 of peace.

17

And Pharaoh said 17 unto Joseph, In my dream, behold, I stood 6 upon the bank of the river:

18

And, behold, there came up 6 out of the river seven kine, fatfleshed 1320 and well favoured; and they fed 4 in a meadow:

19

And, behold, seven other kine came up 6 after them, poor and very ill favoured and leanfleshed, 1320 such as I never saw 1 in all the land of Egypt for badness:

20

And the lean and the ill favoured kine did eat 4 up the first seven fat kine:

21

And when they had eaten 4 7130 them up, it could not be known 8 that they had eaten 1 7130 them; but they [were] still ill favoured, as at the beginning. So I awoke. 4

22

And I saw 4 in my dream, and, behold, seven ears came up 6 in one stalk, full and good:

23

And, behold, seven ears, withered, 7 thin, [and] blasted 7 with the east wind, sprung up 6 after them:

24

And the thin ears devoured 4 the seven good ears: and I told 4 [this] unto the magicians; but [there was] none that could declare 56 [it] to me.

25

And Joseph said 4 unto Pharaoh, The dream of Pharaoh [is] one: God hath shewed 52 Pharaoh what he [is] about to do. 6

26

The seven good kine [are] seven years; and the seven good ears [are] seven years: the dream [is] one.

27

And the seven thin and ill favoured kine that came up 6 after them [are] seven years; and the seven empty ears blasted 7 with the east wind shall be seven years of famine.

28

This [is] the thing which I have spoken 14 unto Pharaoh: What God [is] about to do 6 he sheweth 52 unto Pharaoh.

29

Behold, there come 6 seven years of great plenty throughout all the land of Egypt:

30

And there shall arise 1 after them seven years of famine; and all the plenty shall be forgotten 8 in the land of Egypt; and the famine shall consume 14 the land;

31

And the plenty shall not be known 11 in the land by reason of that famine following; 3651 for it [shall be] very grievous.

32

And for that the dream was doubled 9 unto Pharaoh twice; [it is] because the thing [is] established 12 by God, and God will shortly 18 bring it to pass. 2

33

Now therefore let Pharaoh look out 4 a man discreet 12 and wise, and set 4 him over the land of Egypt.

34

Let Pharaoh do 4 [this], and let him appoint 55 officers over the land, and take up the fifth part 14 of the land of Egypt in the seven plenteous years.

35

And let them gather 4 all the food of those good years that come, 6 and lay up 4 corn under the hand of Pharaoh, and let them keep 1 food in the cities.

36

And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish 11 not through the famine.

37

And the thing was good 4 in the eyes of Pharaoh, and in the eyes of all his servants.

38

And Pharaoh said 4 unto his servants, Can we find 4 [such a one] as this [is], a man in whom the Spirit of God [is]?

39

And Pharaoh said 4 unto Joseph, Forasmuch as God hath shewed 53 thee all this, [there is] none so discreet 12 and wise as thou [art]:

40

Thou shalt be 4 over my house, and according unto thy word shall all my people be ruled: 4 only in the throne will I be greater 4 than thou.

41

And Pharaoh said 4 unto Joseph, See, 3 I have set 1 thee over all the land of Egypt.

42

And Pharaoh took off 55 his ring from his hand, and put 4 it upon Joseph's hand, and arrayed 55 him in vestures of fine linen, and put 4 a gold chain about his neck;

43

And he made him to ride 55 in the second chariot which he had; and they cried 4 before him, Bow the knee: and he made 2 him [ruler] over all the land of Egypt.

44

And Pharaoh said 4 unto Joseph, I [am] Pharaoh, and without thee shall no man lift up 55 his hand or foot in all the land of Egypt.

45

And Pharaoh called 4 Joseph's name Zaphnathpaaneah; and he gave 4 him to wife Asenath the daughter of Potipherah priest of On. And Joseph went out 4 over [all] the land of Egypt.

46

And Joseph [was] thirty years old when he stood 2 before Pharaoh king of Egypt. And Joseph went out 4 from the presence of Pharaoh, and went throughout 4 all the land of Egypt.

47

And in the seven plenteous years the earth brought forth 4 by handfuls.

48

And he gathered up 4 all the food of the seven years, which were in the land of Egypt, and laid up 4 the food in the cities: the food of the field, which [was] round about every city, laid he up 1 in the same.

49

And Joseph gathered 4 corn as the sand of the sea, very much, 53 until he left 1 numbering; 2 for [it was] without number.

50

And unto Joseph were born 27 two sons before the years of famine came, 4 which Asenath the daughter of Potipherah priest of On bare 1 unto him.

51

And Joseph called 4 the name of the firstborn Manasseh: For God, [said he], hath made me forget 14 all my toil, and all my father's house.

52

And the name of the second called 1 he Ephraim: For God hath caused me to be fruitful 52 in the land of my affliction.

53

And the seven years of plenteousness, that was in the land of Egypt, were ended. 4

54

And the seven years of dearth began 55 to come, 2 according as Joseph had said: 1 and the dearth was in all lands; but in all the land of Egypt there was bread.

55

And when all the land of Egypt was famished, 4 the people cried 4 to Pharaoh for bread: and Pharaoh said 4 unto all the Egyptians, Go 3 unto Joseph; what he saith 4 to you, do. 4

56

And the famine was over all the face of the earth: And Joseph opened 4 all the storehouses, and sold 4 unto the Egyptians; and the famine waxed sore 4 in the land of Egypt.

57

And all countries came 1 into Egypt to Joseph for to buy 2 [corn]; because that the famine was [so] sore 1 in all lands.

Genesis 42


Genesis Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 41

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 42

1

Now when Jacob saw 4 that there was corn in Egypt, Jacob said 4 unto his sons, Why do ye look 101 one upon another?

2

And he said, 4 Behold, I have heard 1 that there is corn in Egypt: get you down 3 thither, and buy 3 for us from thence; that we may live, 4 and not die. 4

3

And Joseph's ten brethren went down 4 to buy 2 corn in Egypt.

4

But Benjamin, Joseph's brother, Jacob sent 1 not with his brethren; for he said, 1 Lest peradventure mischief befall 4 him.

5

And the sons of Israel came 4 to buy 2 [corn] among those that came: 6 for the famine was in the land of Canaan.

6

And Joseph [was] the governor over the land, [and] he [it was] that sold 56 to all the people of the land: and Joseph's brethren came, 4 and bowed down 101 themselves before him [with] their faces to the earth.

7

And Joseph saw 4 his brethren, and he knew 55 them, but made himself strange 101 unto them, and spake 17 roughly unto them; and he said 4 unto them, Whence come 1 ye? And they said, 4 From the land of Canaan to buy 2 food.

8

And Joseph knew 55 his brethren, but they knew 52 not him.

9

And Joseph remembered 4 the dreams which he dreamed 1 of them, and said 4 unto them, Ye [are] spies; 18 to see 2 the nakedness of the land ye are come. 1

10

And they said 4 unto him, Nay, my lord, but to buy 2 food are thy servants come. 1

11

We [are] all one man's sons; we [are] true [men], thy servants are no spies. 18

12

And he said 4 unto them, Nay, but to see 2 the nakedness of the land ye are come. 1

13

And they said, 4 Thy servants [are] twelve 6240 brethren, the sons of one man in the land of Canaan; and, behold, the youngest [is] this day with our father, and one [is] not.

14

And Joseph said 4 unto them, That [is it] that I spake 14 unto you, saying, 2 Ye [are] spies: 18

15

Hereby ye shall be proved: 11 By the life of Pharaoh ye shall not go forth 4 hence, except your youngest brother come 2 hither.

16

Send 3 one of you, and let him fetch 4 your brother, and ye shall be kept 10 in prison, that your words may be proved, 11 whether [there be any] truth in you: or else by the life of Pharaoh surely ye [are] spies. 18

17

And he put them all together 4 into ward three days.

18

And Joseph said 4 unto them the third day, This do, 3 and live; 3 [for] I fear God:

19

If ye [be] true [men], let one of your brethren be bound 11 in the house of your prison: go 3 ye, carry 54 corn for the famine of your houses:

20

But bring 55 your youngest brother unto me; so shall your words be verified, 11 and ye shall not die. 4 And they did 4 so.

21

And they said 4 one to another, We [are] verily guilty concerning our brother, in that we saw 1 the anguish of his soul, when he besought 99 us, and we would not hear; 1 therefore is this distress come 1 upon us.

22

And Reuben answered 4 them, saying, 2 Spake 1 I not unto you, saying, 2 Do not sin 4 against the child; and ye would not hear? 1 therefore, behold, also his blood is required. 8

23

And they knew 1 not that Joseph understood 6 [them]; for he spake unto them by an interpreter. 56

24

And he turned himself about 11 from them, and wept; 4 and returned 4 to them again, and communed 17 with them, and took 4 from them Simeon, and bound 4 him before their eyes.

25

Then Joseph commanded 17 to fill 17 their sacks with corn, and to restore 53 every man's money into his sack, and to give 2 them provision for the way: and thus did 4 he unto them.

26

And they laded 4 their asses with the corn, and departed 4 thence.

27

And as one of them opened 4 his sack to give 2 his ass provender in the inn, he espied 4 his money; for, behold, it [was] in his sack's mouth.

28

And he said 4 unto his brethren, My money is restored; 90 and, lo, [it is] even in my sack: and their heart failed 4 [them], and they were afraid, 4 saying 2 one to another, What [is] this [that] God hath done 1 unto us?

29

And they came 4 unto Jacob their father unto the land of Canaan, and told 55 him all that befell 6 unto them; saying, 2

30

The man, [who is] the lord of the land, spake 14 roughly to us, and took 4 us for spies 18 of the country.

31

And we said 4 unto him, We [are] true [men]; we are no spies: 18

32

We [be] twelve 8147 brethren, sons of our father; one [is] not, and the youngest [is] this day with our father in the land of Canaan.

33

And the man, the lord of the country, said 4 unto us, Hereby shall I know 4 that ye [are] true [men]; leave 54 one of your brethren [here] with me, and take 3 [food for] the famine of your households, and be gone: 3

34

And bring 54 your youngest brother unto me: then shall I know 4 that ye [are] no spies, 18 but [that] ye [are] true [men: so] will I deliver 4 you your brother, and ye shall traffick 4 in the land.

35

And it came to pass as they emptied 56 their sacks, that, behold, every man's bundle of money [was] in his sack: and when [both] they and their father saw 4 the bundles of money, they were afraid. 4

36

And Jacob their father said 4 unto them, Me have ye bereaved 14 [of my children]: Joseph [is] not, and Simeon [is] not, and ye will take 4 Benjamin [away]: all these things are against me.

37

And Reuben spake 4 unto his father, saying, 2 Slay 55 my two sons, if I bring 55 him not to thee: deliver 3 him into my hand, and I will bring him to thee again. 55

38

And he said, 4 My son shall not go down 4 with you; for his brother is dead, 1 and he is left 8 alone: if mischief befall 1 him by the way in the which ye go, 4 then shall ye bring down 52 my gray hairs with sorrow to the grave.

Genesis 43


Genesis Chapter 43 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 42

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 43

1

And the famine [was] sore in the land.

2

And it came to pass, when they had 14 eaten 2 up the corn which they had brought 52 out of Egypt, their father said 4 unto them, Go again, 3 buy 3 us a little food.

3

And Judah spake 4 unto him, saying, 2 The man did solemnly 53 protest 52 unto us, saying, 2 Ye shall not see 4 my face, except your brother [be] with you.

4

If thou wilt send 18 our brother with us, we will go down 4 and buy 4 thee food:

5

But if thou wilt not send 18 [him], we will not go down: 4 for the man said 1 unto us, Ye shall not see 4 my face, except your brother [be] with you.

6

And Israel said, 4 Wherefore dealt ye [so] ill 52 with me, [as] to tell 53 the man whether ye had yet a brother?

7

And they said, 4 The man asked 1 us straitly 2 of our state, and of our kindred, saying, 2 [Is] your father yet alive? have ye [another] brother? and we told 55 him according to the tenor of these words: could we certainly 2 know 4 that he would say, 4 Bring your brother down? 54

8

And Judah said 4 unto Israel his father, Send 3 the lad with me, and we will arise 4 and go; 4 that we may live, 4 and not die, 4 both we, and thou, [and] also our little ones.

9

I will be surety 4 for him; of my hand shalt thou require 17 him: if I bring 52 him not unto thee, and set 52 him before thee, then let me bear the blame 1 for ever:

10

For except we had lingered, 115 surely now we had returned 1 this second time.

11

And their father Israel said 4 unto them, If [it must be] so now, do 3 this; take 3 of the best fruits in the land in your vessels, and carry down 54 the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds:

12

And take 3 double money in your hand; and the money that was brought again 94 in the mouth of your sacks, carry [it] again 55 in your hand; peradventure it [was] an oversight:

13

Take 3 also your brother, and arise, 3 go again 3 unto the man:

14

And God Almighty give 4 you mercy before the man, that he may send away 14 your other brother, and Benjamin. If I be bereaved 1 [of my children], I am bereaved. 1

15

And the men took 4 that present, and they took 1 double money in their hand, and Benjamin; and rose up, 4 and went down 4 to Egypt, and stood 4 before Joseph.

16

And when Joseph saw 4 Benjamin with them, he said 4 to the ruler of his house, Bring 54 [these] men home, and slay, 2 2874 and make ready; 54 for [these] men shall dine 4 with me at noon.

17

And the man did 4 as Joseph bade; 1 and the man brought 55 the men into Joseph's house.

18

And the men were afraid, 4 because they were brought into 90 Joseph's house; and they said, 4 Because of the money that was returned 6 in our sacks at the first time are we brought in; 94 that he may seek occasion 106 against us, and fall 99 upon us, and take 2 us for bondmen, and our asses.

19

And they came near 4 to the steward of Joseph's house, and they communed 17 with him at the door of the house,

20

And said, 4 O sir, we came indeed 2 down 1 at the first time to buy 2 food:

21

And it came to pass, when we came 1 to the inn, that we opened 4 our sacks, and, behold, [every] man's money [was] in the mouth of his sack, our money in full weight: and we have brought it again 55 in our hand.

22

And other money have we brought down 52 in our hands to buy 2 food: we cannot tell 1 who put 1 our money in our sacks.

23

And he said, 4 Peace [be] to you, fear 4 not: your God, and the God of your father, hath given 1 you treasure in your sacks: I had 1 your money. And he brought Simeon out 55 unto them.

24

And the man brought 55 the men into Joseph's house, and gave 4 [them] water, and they washed 4 their feet; and he gave 4 their asses provender.

25

And they made ready 55 the present against Joseph came 2 at noon: for they heard 1 that they should eat 4 bread there.

26

And when Joseph came 4 home, they brought 55 him the present which [was] in their hand into the house, and bowed 101 themselves to him to the earth.

27

And he asked 4 them of [their] welfare, and said, 4 [Is] your father well, the old man of whom ye spake? 1 [Is] he yet alive?

28

And they answered, 4 Thy servant our father [is] in good health, he [is] yet alive. And they bowed down their heads, 4 and made obeisance. 101

29

And he lifted up 4 his eyes, and saw 4 his brother Benjamin, his mother's son, and said, 4 [Is] this your younger brother, of whom ye spake 1 unto me? And he said, 4 God be gracious 4 unto thee, my son.

30

And Joseph made haste; 17 for his bowels did yearn 8 upon his brother: and he sought 17 [where] to weep; 2 and he entered 4 into [his] chamber, and wept 4 there.

31

And he washed 4 his face, and went out, 4 and refrained 101 himself, and said, 4 Set on 3 bread.

32

And they set on 4 for him by himself, and for them by themselves, and for the Egyptians, which did eat 6 with him, by themselves: because the Egyptians might 4 not eat 2 bread with the Hebrews; for that [is] an abomination unto the Egyptians.

33

And they sat 4 before him, the firstborn according to his birthright, and the youngest according to his youth: and the men marvelled 4 one at another.

34

And he took 4 [and sent] messes unto them from before him: but Benjamin's mess was five times so much 4 as any of theirs. And they drank, 4 and were merry 4 with him.

Genesis 44


Genesis Chapter 44 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 43

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 44

1

And he commanded 17 the steward of his house, saying, 2 Fill 16 the men's sacks [with] food, as much as they can 4 carry, 2 and put 3 every man's money in his sack's mouth.

2

And put 4 my cup, the silver cup, in the sack's mouth of the youngest, and his corn money. And he did 4 according to the word that Joseph had spoken. 14

3

As soon as the morning was light, 1 the men were sent away, 27 they and their asses.

4

[And] when they were gone out 1 of the city, [and] not [yet] far off, 52 Joseph said 1 unto his steward, Up, 3 follow 3 after the men; and when thou dost overtake 52 them, say 1 unto them, Wherefore have ye rewarded 14 evil for good?

5

[Is] not this [it] in which my lord drinketh, 4 and whereby indeed 15 he divineth? 17 ye have done evil 52 in so doing. 1

6

And he overtook 55 them, and he spake 17 unto them these same words.

7

And they said 4 unto him, Wherefore saith 17 my lord these words? God forbid that thy servants should do 2 according to this thing:

8

Behold, the money, which we found 1 in our sacks' mouths, we brought again 52 unto thee out of the land of Canaan: how then should we steal 4 out of thy lord's house silver or gold?

9

With whomsoever of thy servants it be found, 11 both let him die, 1 and we also will be my lord's bondmen.

10

And he said, 4 Now also [let] it [be] according unto your words: 3651 he with whom it is found 11 shall be my servant; and ye shall be blameless.

11

Then they speedily 17 took down 55 every man his sack to the ground, and opened 4 every man his sack.

12

And he searched, 17 [and] began 52 at the eldest, and left 14 at the youngest: and the cup was found 11 in Benjamin's sack.

13

Then they rent 4 their clothes, and laded 4 every man his ass, and returned 4 to the city.

14

And Judah and his brethren came 4 to Joseph's house; for he [was] yet there: and they fell 4 before him on the ground.

15

And Joseph said 4 unto them, What deed [is] this that ye have done? 1 wot ye 1 not that such a man as I can certainly 15 divine? 17

16

And Judah said, 4 What shall we say 4 unto my lord? what shall we speak? 17 or how shall we clear 101 ourselves? God hath found out 1 the iniquity of thy servants: behold, we [are] my lord's servants, both we, and [he] also with whom 3027 the cup is found. 8

17

And he said, 4 God forbid that I should do 2 so: [but] the man in whose hand the cup is found, 8 he shall be my servant; and as for you, get you up 3 in peace unto your father.

18

Then Judah came near 4 unto him, and said, 4 Oh my lord, let thy servant, I pray thee, speak 17 a word in my lord's ears, and let not thine anger burn 4 against thy servant: for thou [art] even as Pharaoh.

19

My lord asked 1 his servants, saying, 2 Have ye a father, or a brother?

20

And we said 4 unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, 1 and he alone is left 11 of his mother, and his father loveth 1 him.

21

And thou saidst 4 unto thy servants, Bring him down 54 unto me, that I may set 4 mine eyes upon him.

22

And we said 4 unto my lord, The lad cannot 3201 4 leave 2 his father: for [if] he should leave 1 his father, [his father] would die. 1

23

And thou saidst 4 unto thy servants, Except your youngest brother come down 4 with you, ye shall see 2 my face no more. 55

24

And it came to pass when we came up 1 unto thy servant my father, we told 55 him the words of my lord.

25

And our father said, 4 Go again, 3 [and] buy 3 us a little food.

26

And we said, 4 We cannot 3201 4 go down: 2 if our youngest brother be with us, then will we go down: 1 for we may 4 not see 2 the man's face, except our youngest brother [be] with us.

27

And thy servant my father said 4 unto us, Ye know 1 that my wife bare 1 me two [sons]:

28

And the one went out 4 from me, and I said, 4 Surely 2 he is torn in pieces; 19 and I saw 1 him not since:

29

And if ye take 1 this also from me, and mischief befall 1 him, ye shall bring down 52 my gray hairs with sorrow to the grave.

30

Now therefore when I come 2 to thy servant my father, and the lad [be] not with us; seeing that his life is bound up 7 in the lad's life;

31

It shall come to pass, when he seeth 2 that the lad [is] not [with us], that he will die: 1 and thy servants shall bring down 52 the gray hairs of thy servant our father with sorrow to the grave.

32

For thy servant became surety 1 for the lad unto my father, saying, 2 If I bring 55 him not unto thee, then I shall bear the blame 1 to my father for ever.

33

Now therefore, I pray thee, let thy servant abide 4 instead of the lad a bondman to my lord; and let the lad go up 4 with his brethren.

34

For how shall I go up 4 to my father, and the lad [be] not with me? lest peradventure I see 4 the evil that shall come on 4 my father.

Genesis 45


Genesis Chapter 45 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 44

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 45

1

Then Joseph could 1 not refrain 99 himself before all them that stood 12 by him; and he cried, 4 Cause every man to go out 54 from me. And there stood 1 no man with him, while Joseph made himself known 99 unto his brethren.

2

And he 4 wept aloud: and the Egyptians and the house of Pharaoh heard. 4 8085 4

3

And Joseph said 4 unto his brethren, I [am] Joseph; doth my father yet live? And his brethren could 1 not answer 2 him; for they were troubled 8 at his presence.

4

And Joseph said 4 unto his brethren, Come near 3 to me, I pray you. And they came near. 4 And he said, 4 I [am] Joseph your brother, whom ye sold 1 into Egypt.

5

Now therefore be not grieved, 11 nor angry 4 with yourselves, that ye sold 1 me hither: for God did send 1 me before you to preserve life.

6

For these two years [hath] the famine [been] in the land: and yet [there are] five years, in the which [there shall] neither [be] earing nor harvest.

7

And God sent 4 me before you to preserve 2 you a posterity in the earth, and to save your lives 53 by a great deliverance.

8

So now [it was] not you [that] sent 1 me hither, but God: and he hath made 4 me a father to Pharaoh, and lord of all his house, and a ruler 6 throughout all the land of Egypt.

9

Haste 16 ye, and go up 3 to my father, and say 1 unto him, Thus saith 1 thy son Joseph, God hath made 1 me lord of all Egypt: come down 3 unto me, tarry 4 not:

10

And thou shalt dwell 1 in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast:

11

And there will I nourish 43 thee; for yet [there are] five years of famine; lest thou, and thy household, and all that thou hast, come to poverty. 11

12

And, behold, your eyes see, 6 and the eyes of my brother Benjamin, that [it is] my mouth that speaketh 18 unto you.

13

And ye shall tell 52 my father of all my glory in Egypt, and of all that ye have seen; 1 and ye shall haste 14 and bring down 52 my father hither.

14

And he fell 4 upon his brother Benjamin's neck, and wept; 4 and Benjamin wept 1 upon his neck.

15

Moreover he kissed 17 all his brethren, and wept 4 upon them: and after that his brethren talked 14 with him.

16

And the fame thereof was heard 8 in Pharaoh's house, saying, 2 Joseph's brethren are come: 1 and it pleased 4 Pharaoh well, and his servants.

17

And Pharaoh said 4 unto Joseph, Say 3 unto thy brethren, This do 3 ye; lade 3 your beasts, and go, 3 get 3 you unto the land of Canaan;

18

And take 3 your father and your households, and come 3 unto me: and I will give 4 you the good of the land of Egypt, and ye shall eat 3 the fat of the land.

19

Now thou art commanded, 27 this do 3 ye; take 3 you wagons out of the land of Egypt for your little ones, and for your wives, and bring 1 your father, and come. 1

20

Also regard 4 not your stuff; for the good of all the land of Egypt [is] yours.

21

And the children of Israel did 4 so: and Joseph gave 4 them wagons, according to the commandment of Pharaoh, and gave 4 them provision for the way.

22

To all of them he gave 1 each man changes of raiment; but to Benjamin he gave 1 three hundred [pieces] of silver, and five changes of raiment.

23

And to his father he sent 1 after this [manner]; ten asses laden 6 with the good things of Egypt, and ten she asses laden 6 with corn and bread and meat for his father by the way.

24

So he sent his brethren away, 17 and they departed: 4 and he said 4 unto them, See that ye fall not out 4 by the way.

25

And they went up 4 out of Egypt, and came 4 into the land of Canaan unto Jacob their father,

26

And told 55 him, saying, 2 Joseph [is] yet alive, and he [is] governor 6 over all the land of Egypt. And Jacob's heart fainted, 4 for he believed 52 them not.

27

And they told 17 him all the words of Joseph, which he had said 14 unto them: and when he saw 4 the wagons which Joseph had sent 1 to carry 2 him, the spirit of Jacob their father revived: 4

28

And Israel said, 4 [It is] enough; Joseph my son [is] yet alive: I will go 4 and see 4 him before I die. 4

Genesis 46


Genesis Chapter 46 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 45

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 46

1

And Israel took his journey 4 with all that he had, and came 4 to Beersheba, and offered 4 sacrifices unto the God of his father Isaac.

2

And God spake 4 unto Israel in the visions of the night, and said, 4 Jacob, Jacob. And he said, 4 Here [am] I.

3

And he said, 4 I [am] God, the God of thy father: fear 4 not to go down 2 into Egypt; for I will there make 4 of thee a great nation:

4

I will go down 4 with thee into Egypt; and I will also surely 2 bring thee up 55 [again]: and Joseph shall put 4 his hand upon thine eyes.

5

And Jacob rose up 4 from Beersheba: and the sons of Israel carried 4 Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent 1 to carry 2 him.

6

And they took 4 their cattle, and their goods, which they had gotten 1 in the land of Canaan, and came 4 into Egypt, Jacob, and all his seed with him:

7

His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he 52 with him into Egypt.

8

And these [are] the names of the children of Israel, which came 6 into Egypt, Jacob and his sons: Reuben, Jacob's firstborn.

9

And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi.

10

And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman.

11

And the sons of Levi; Gershon, Kohath, and Merari.

12

And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zerah: but Er and Onan died 4 in the land of Canaan. And the sons of Pharez were Hezron and Hamul.

13

And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron.

14

And the sons of Zebulun; Sered, and Elon, and Jahleel.

15

These [be] the sons of Leah, which she bare 1 unto Jacob in Padanaram, with his daughter Dinah: all the souls of his sons and his daughters [were] thirty and three.

16

And the sons of Gad; Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli.

17

And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister: and the sons of Beriah; Heber, and Malchiel.

18

These [are] the sons of Zilpah, whom Laban gave 1 to Leah his daughter, and these she bare 4 unto Jacob, [even] sixteen 8337 souls.

19

The sons of Rachel Jacob's wife; Joseph, and Benjamin.

20

And unto Joseph in the land of Egypt were born 11 Manasseh and Ephraim, which Asenath the daughter of Potipherah priest of On bare 1 unto him.

21

And the sons of Benjamin [were] Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard.

22

These [are] the sons of Rachel, which were born 27 to Jacob: all the souls [were] fourteen. 6240

23

And the sons of Dan; Hushim.

24

And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem.

25

These [are] the sons of Bilhah, which Laban gave 1 unto Rachel his daughter, and she bare 4 these unto Jacob: all the souls [were] seven.

26

All the souls that came 6 with Jacob into Egypt, which came out 6 of his loins, besides Jacob's sons' wives, all the souls [were] threescore and six;

27

And the sons of Joseph, which were born 27 him in Egypt, [were] two souls: all the souls of the house of Jacob, which came 6 into Egypt, [were] threescore and ten.

28

And he sent 1 Judah before him unto Joseph, to direct 53 his face unto Goshen; and they came 4 into the land of Goshen.

29

And Joseph made ready 4 his chariot, and went up 4 to meet 2 Israel his father, to Goshen, and presented 11 himself unto him; and he fell 4 on his neck, and wept 4 on his neck a good while.

30

And Israel said 4 unto Joseph, Now let me die, 4 since I have seen 2 thy face, because thou [art] yet alive.

31

And Joseph said 4 unto his brethren, and unto his father's house, I will go up, 4 and shew 55 Pharaoh, and say 4 unto him, My brethren, and my father's house, which [were] in the land of Canaan, are come 1 unto me;

32

And the men [are] shepherds, 6 6629 for their trade hath been to feed cattle; 4735 and they have brought 52 their flocks, and their herds, and all that they have.

33

And it shall come to pass, when Pharaoh shall call 4 you, and shall say, 1 What [is] your occupation?

34

That ye shall say, 1 Thy servants' trade hath been about cattle 4735 from our youth even until now, both we, [and] also our fathers: that ye may dwell 4 in the land of Goshen; for every shepherd 6 6629 [is] an abomination unto the Egyptians.

Genesis 47


Genesis Chapter 47 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 46

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 47

1

Then Joseph came 4 and told 55 Pharaoh, and said, 4 My father and my brethren, and their flocks, and their herds, and all that they have, are come 1 out of the land of Canaan; and, behold, they [are] in the land of Goshen.

2

And he took 1 some of his brethren, [even] five men, and presented 55 them unto Pharaoh.

3

And Pharaoh said 4 unto his brethren, What [is] your occupation? And they said 4 unto Pharaoh, Thy servants [are] shepherds, 6 6629 both we, [and] also our fathers.

4

They said 4 moreover unto Pharaoh, For to sojourn 2 in the land are we come; 1 for thy servants have no pasture for their flocks; for the famine [is] sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell 4 in the land of Goshen.

5

And Pharaoh spake 4 unto Joseph, saying, 2 Thy father and thy brethren are come 1 unto thee:

6

The land of Egypt [is] before thee; in the best of the land make thy father and brethren to dwell; 54 in the land of Goshen let them dwell: 4 and if thou knowest 1 3426 [any] men of activity among them, then make 1 them rulers over my cattle.

7

And Joseph brought in 55 Jacob his father, and set 55 him before Pharaoh: and Jacob blessed 17 Pharaoh.

8

And Pharaoh said 4 unto Jacob, How old 3117 8141 [art] thou?

9

And Jacob said 4 unto Pharaoh, The days of the years of my pilgrimage [are] an hundred and thirty years: few and evil have the days of the years of my life been, and have not attained 52 unto the days of the years of the life of my fathers in the days of their pilgrimage.

10

And Jacob blessed 17 Pharaoh, and went out 4 from before Pharaoh.

11

And Joseph placed 55 his father and his brethren, and gave 4 them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded. 14

12

And Joseph nourished 46 his father, and his brethren, and all his father's household, with bread, according to [their] families.

13

And [there was] no bread in all the land; for the famine [was] very sore, so that the land of Egypt and [all] the land of Canaan fainted 4 by reason of the famine.

14

And Joseph gathered up 17 all the money that was found 12 in the land of Egypt, and in the land of Canaan, for the corn which they bought: 6 and Joseph brought 55 the money into Pharaoh's house.

15

And when money failed 4 in the land of Egypt, and in the land of Canaan, all the Egyptians came 4 unto Joseph, and said, 2 Give 3 us bread: for why should we die 4 in thy presence? for the money faileth. 1

16

And Joseph said, 4 Give 3 your cattle; and I will give 4 you for your cattle, if money fail. 1

17

And they brought 55 their cattle unto Joseph: and Joseph gave 4 them bread [in exchange] for horses, and for the flocks, and for the cattle of the herds, and for the asses: and he fed 17 them with bread for all their cattle for that year.

18

When that year was ended, 4 they came 4 unto him the second year, and said 4 unto him, We will not hide 17 [it] from my lord, how that our money is spent; 1 my lord also hath our herds of cattle; there is not ought left 8 in the sight of my lord, but our bodies, and our lands:

19

Wherefore shall we die 4 before thine eyes, both we and our land? buy 3 us and our land for bread, and we and our land will be servants unto Pharaoh: and give 3 [us] seed, that we may live, 4 and not die, 4 that the land be not desolate. 4

20

And Joseph bought 4 all the land of Egypt for Pharaoh; for the Egyptians sold 1 every man his field, because the famine prevailed 1 over them: so the land became Pharaoh's.

21

And as for the people, he removed 52 them to cities from [one] end of the borders of Egypt even to the [other] end thereof.

22

Only the land of the priests bought 1 he not; for the priests had a portion [assigned them] of Pharaoh, and did eat 1 their portion which Pharaoh gave 1 them: wherefore they sold 1 not their lands.

23

Then Joseph said 4 unto the people, Behold, I have bought 1 853 you this day and your land for Pharaoh: lo, [here is] seed for you, and ye shall sow 1 the land.

24

And it shall come to pass in the increase, that ye shall give 1 the fifth [part] unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food 2 for your little ones.

25

And they said, 4 Thou hast saved our lives: 52 let us find 4 grace in the sight of my lord, and we will be Pharaoh's servants.

26

And Joseph made 4 it a law over the land of Egypt unto this day, [that] Pharaoh should have the fifth [part]; except the land of the priests only, [which] became not Pharaoh's.

27

And Israel dwelt 4 in the land of Egypt, in the country of Goshen; and they had possessions 11 therein, and grew, 4 and multiplied 4 exceedingly.

28

And Jacob lived 4 in the land of Egypt seventeen 7651 years: so the whole age 8141 2416 of Jacob was an hundred 8141 forty and seven years.

29

And the time drew nigh 4 that Israel must die: 2 and he called 4 his son Joseph, and said 4 unto him, If now I have found 1 grace in thy sight, put, 3 I pray thee, thy hand under my thigh, and deal 1 kindly and truly with me; bury 4 me not, I pray thee, in Egypt:

30

But I will lie 1 with my fathers, and thou shalt carry 1 me out of Egypt, and bury 1 me in their buryingplace. And he said, 4 I will do 4 as thou hast said.

31

And he said, 4 Swear 10 unto me. And he sware 11 unto him. And Israel bowed 101 himself upon the bed's head.

Genesis 48


Genesis Chapter 48 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 47

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 48

1

And it came to pass after these things, that [one] told 4 Joseph, Behold, thy father [is] sick: 6 and he took 4 with him his two sons, Manasseh and Ephraim.

2

And [one] told 55 Jacob, and said, 4 Behold, thy son Joseph cometh 6 unto thee: and Israel strengthened 101 himself, and sat 4 upon the bed.

3

And Jacob said 4 unto Joseph, God Almighty appeared 8 unto me at Luz in the land of Canaan, and blessed 17 me,

4

And said 4 unto me, Behold, I will make thee fruitful, 56 and multiply 52 thee, and I will make 1 of thee a multitude of people; and will give 1 this land to thy seed after thee [for] an everlasting possession.

5

And now thy two sons, Ephraim and Manasseh, which were born 12 unto thee in the land of Egypt before I came 2 unto thee into Egypt, [are] mine; as Reuben and Simeon, they shall be mine.

6

And thy issue, which thou begettest 52 after them, shall be thine, [and] shall be called 11 after the name of their brethren in their inheritance.

7

And as for me, when I came 2 from Padan, Rachel died 1 by me in the land of Canaan in the way, when yet [there was] but a little way to come 2 unto Ephrath: and I buried 4 her there in the way of Ephrath; the same [is] Bethlehem.

8

And Israel beheld 4 Joseph's sons, and said, 4 Who [are] these?

9

And Joseph said 4 unto his father, They [are] my sons, whom God hath given 1 me in this [place]. And he said, 4 Bring them, 3 I pray thee, unto me, and I will bless 17 them.

10

Now the eyes of Israel were dim 1 for age, [so that] he could 4 not see. 2 And he brought them near 55 unto him; and he kissed 4 them, and embraced 17 them.

11

And Israel said 4 unto Joseph, I had not thought 14 to see 2 thy face: and, lo, God hath shewed 52 me also thy seed.

12

And Joseph brought them out 55 from between his knees, and he bowed 101 himself with his face to the earth.

13

And Joseph took 4 them both, Ephraim in his right hand toward Israel's left hand, and Manasseh in his left hand toward Israel's right hand, and brought [them] near 55 unto him.

14

And Israel stretched out 4 his right hand, and laid 4 [it] upon Ephraim's head, who [was] the younger, and his left hand upon Manasseh's head, guiding his hands wittingly; 14 for Manasseh [was] the firstborn.

15

And he blessed 17 Joseph, and said, 4 God, before whom my fathers Abraham and Isaac did walk, 98 the God which fed 6 me all my life long unto this day,

16

The Angel which redeemed 6 me from all evil, bless 17 the lads; and let my name be named 11 on them, and the name of my fathers Abraham and Isaac; and let them grow 4 into a multitude in the midst of the earth.

17

And when Joseph saw 4 that his father laid 4 his right hand upon the head of Ephraim, it displeased 4 5869 him: and he held up 4 his father's hand, to remove 53 it from Ephraim's head unto Manasseh's head.

18

And Joseph said 4 unto his father, Not so, my father: for this [is] the firstborn; put 3 thy right hand upon his head.

19

And his father refused, 17 and said, 4 I know 1 [it], my son, I know 1 [it]: he also shall become a people, and he also shall be great: 4 but truly his younger brother shall be greater 4 than he, and his seed shall become a multitude of nations.

20

And he blessed 17 them that day, saying, 2 In thee shall Israel bless, 17 saying, 2 God make 4 thee as Ephraim and as Manasseh: and he set 4 Ephraim before Manasseh.

21

And Israel said 4 unto Joseph, Behold, I die: 5 but God shall be with you, and bring you again 52 unto the land of your fathers.

22

Moreover I have given 1 to thee one portion above thy brethren, which I took 1 out of the hand of the Amorite with my sword and with my bow.

Genesis 49


Genesis Chapter 49 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 48

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 49

1

And Jacob called 4 unto his sons, and said, 4 Gather 10 yourselves together, that I may tell 55 you [that] which shall befall 4 you in the last days.

2

Gather yourselves together, 10 and hear, 3 ye sons of Jacob; and hearken 3 unto Israel your father.

3

Reuben, thou [art] my firstborn, my might, and the beginning of my strength, the excellency of dignity, and the excellency of power:

4

Unstable as water, thou shalt not excel; 55 because thou wentest up 1 to thy father's bed; then defiledst thou 14 [it]: he went up 1 to my couch.

5

Simeon and Levi [are] brethren; instruments of cruelty [are in] their habitations.

6

O my soul, come 4 not thou into their secret; unto their assembly, mine honour, be not thou united: 4 for in their anger they slew 1 a man, and in their selfwill they digged down 14 a wall.

7

Cursed 7 [be] their anger, for [it was] fierce; and their wrath, for it was cruel: 1 I will divide 17 them in Jacob, and scatter 55 them in Israel.

8

Judah, thou [art he] whom thy brethren shall praise: 55 thy hand [shall be] in the neck of thine enemies; 6 thy father's children shall bow down 101 before thee.

9

Judah [is] a lion's whelp: from the prey, my son, thou art gone up: 1 he stooped down, 1 he couched 1 as a lion, and as an old lion; who shall rouse him up? 55

10

The sceptre shall not depart 4 from Judah, nor a lawgiver 26 from between his feet, until Shiloh come; 4 and unto him [shall] the gathering of the people [be].

11

Binding 6 his foal unto the vine, and his ass's colt unto the choice vine; he washed 14 his garments in wine, and his clothes in the blood of grapes:

12

His eyes [shall be] red with wine, and his teeth white with milk.

13

Zebulun shall dwell 4 at the haven of the sea; and he [shall be] for an haven of ships; and his border [shall be] unto Zidon.

14

Issachar [is] a strong ass couching down 6 between two burdens:

15

And he saw 4 that rest [was] good, and the land that [it was] pleasant; 1 and bowed 4 his shoulder to bear, 2 and became a servant 6 unto tribute.

16

Dan shall judge 4 his people, as one of the tribes of Israel.

17

Dan shall be a serpent by the way, an adder in the path, that biteth 6 the horse heels, so that his rider 6 shall fall 4 backward.

18

I have waited 14 for thy salvation, O LORD.

19

Gad, a troop shall overcome 4 him: but he shall overcome 4 at the last.

20

Out of Asher his bread [shall be] fat, and he shall yield 4 royal dainties.

21

Naphtali [is] a hind let loose: 7 he giveth 6 goodly words.

22

Joseph [is] a fruitful 6 bough, [even] a fruitful 6 bough by a well; [whose] branches run over 1 the wall:

23

The archers 2671 have sorely grieved 17 him, and shot 1 [at him], and hated 4 him:

24

But his bow abode 4 in strength, and the arms of his hands were made strong 4 by the hands of the mighty [God] of Jacob; (from thence [is] the shepherd, 6 the stone of Israel:)

25

[Even] by the God of thy father, who shall help 4 thee; and by the Almighty, who shall bless 17 thee with blessings of heaven above, blessings of the deep that lieth 6 under, blessings of the breasts, and of the womb:

26

The blessings of thy father have prevailed 1 above the blessings of my progenitors 6 unto the utmost bound of the everlasting hills: they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren.

27

Benjamin shall ravin 4 [as] a wolf: in the morning he shall devour 4 the prey, and at night he shall divide 17 the spoil.

28

All these [are] the twelve 8147 tribes of Israel: and this [is it] that their father spake 14 unto them, and blessed 17 them; every one according to his blessing he blessed 14 them.

29

And he charged 17 them, and said 4 unto them, I am to be gathered 12 unto my people: bury 3 me with my fathers in the cave that [is] in the field of Ephron the Hittite,

30

In the cave that [is] in the field of Machpelah, which [is] before Mamre, in the land of Canaan, which Abraham bought 1 with the field of Ephron the Hittite for a possession of a buryingplace.

31

There they buried 1 Abraham and Sarah his wife; there they buried 1 Isaac and Rebekah his wife; and there I buried 1 Leah.

32

The purchase of the field and of the cave that [is] therein [was] from the children of Heth.

33

And when Jacob had made an end 17 of commanding 15 his sons, he gathered 4 up his feet into the bed, and yielded up the ghost, 4 and was gathered 11 unto his people.

Genesis 50


Genesis Chapter 50 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 49

Restore Frames After Search

The First Book of Moses, called Genesis

Chapter 50

1

And Joseph fell 4 upon his father's face, and wept 4 upon him, and kissed 4 him.

2

And Joseph commanded 17 his servants the physicians 6 to embalm 2 his father: and the physicians 6 embalmed 4 Israel.

3

And forty days were fulfilled 4 for him; for so are fulfilled 4 the days of those which are embalmed: 7 and the Egyptians mourned 4 for him threescore and ten days.

4

And when the days of his mourning were past, 4 Joseph spake 17 unto the house of Pharaoh, saying, 2 If now I have found 1 grace in your eyes, speak, 16 I pray you, in the ears of Pharaoh, saying, 2

5

My father made me swear, 52 saying, 2 Lo, I die: 5 in my grave which I have digged 1 for me in the land of Canaan, there shalt thou bury 4 me. Now therefore let me go up, 4 I pray thee, and bury 4 my father, and I will come again. 4

6

And Pharaoh said, 4 Go up, 3 and bury 3 thy father, according as he made thee swear. 52

7

And Joseph went up 4 to bury 2 his father: and with him went up 4 all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt,

8

And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds, they left 1 in the land of Goshen.

9

And there went up 4 with him both chariots and horsemen: and it was a very great company.

10

And they came 4 to the threshingfloor of Atad, which [is] beyond Jordan, and there they mourned 4 with a great and very sore lamentation: and he made 4 a mourning for his father seven days.

11

And when the inhabitants 6 of the land, the Canaanites, saw 4 the mourning in the floor of Atad, they said, 4 This [is] a grievous mourning to the Egyptians: wherefore the name of it was called 1 Abelmizraim, which [is] beyond Jordan.

12

And his sons did 4 unto him according as he commanded 14 them:

13

For his sons carried 4 him into the land of Canaan, and buried 4 him in the cave of the field of Machpelah, which Abraham bought 1 with the field for a possession of a buryingplace of Ephron the Hittite, before Mamre.

14

And Joseph returned 4 into Egypt, he, and his brethren, and all that went up 6 with him to bury 2 his father, after he had buried 2 his father.

15

And when Joseph's brethren saw 4 that their father was dead, 1 they said, 4 Joseph will peradventure hate 4 us, and will certainly 53 requite 55 us all the evil which we did 1 unto him.

16

And they sent a messenger 17 unto Joseph, saying, 2 Thy father did command 14 before he died, saying, 2

17

So shall ye say 4 unto Joseph, Forgive, 3 I pray thee now, the trespass of thy brethren, and their sin; for they did 1 unto thee evil: and now, we pray thee, forgive 3 the trespass of the servants of the God of thy father. And Joseph wept 4 when they spake 15 unto him.

18

And his brethren also went 4 and fell down 4 before his face; and they said, 4 Behold, we [be] thy servants.

19

And Joseph said 4 unto them, Fear 4 not: for [am] I in the place of God?

20

But as for you, ye thought 1 evil against me; [but] God meant it 1 unto good, to bring to pass, 2 as [it is] this day, to save much people alive. 53

21

Now therefore fear 4 ye not: I will nourish 46 you, and your little ones. And he comforted 17 them, and spake 17 kindly unto them.

22

And Joseph dwelt 4 in Egypt, he, and his father's house: and Joseph lived 4 an hundred and ten years.

23

And Joseph saw 4 Ephraim's children of the third [generation]: the children also of Machir the son of Manasseh were brought up 27 upon Joseph's knees.

24

And Joseph said 4 unto his brethren, I die: 5 and God will surely 2 visit 4 you, and bring 52 you out of this land unto the land which he sware 8 to Abraham, to Isaac, and to Jacob.

25

And Joseph took an oath 55 of the children of Israel, saying, 2 God will surely 2 visit 4 you, and ye shall carry up 52 my bones from hence.

26

So Joseph died, 4 [being] an hundred and ten years old: and they embalmed 4 him, and he was put 4 in a coffin in Egypt.

Exodus 1


Exodus Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Genesis 50

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 1

1

Now these [are] the names of the children of Israel, which came 6 into Egypt; every man and his household came 1 with Jacob.

2

Reuben, Simeon, Levi, and Judah,

3

Issachar, Zebulun, and Benjamin,

4

Dan, and Naphtali, Gad, and Asher.

5

And all the souls that came out 6 of the loins of Jacob were seventy souls: for Joseph was in Egypt [already].

6

And Joseph died, 4 and all his brethren, and all that generation.

7

And the children of Israel were fruitful, 1 and increased abundantly, 4 and multiplied, 4 and waxed exceeding 3966 mighty; 4 and the land was filled 11 with them.

8

Now there arose up 4 a new king over Egypt, which knew 1 not Joseph.

9

And he said 4 unto his people, Behold, the people of the children of Israel [are] more and mightier than we:

10

Come on, 3 let us deal wisely 101 with them; lest they multiply, 4 and it come to pass, that, when there falleth out 4 any war, they join 8 also unto our enemies, 6 and fight 8 against us, and [so] get them up 1 out of the land.

11

Therefore they did set 4 over them taskmasters 8269 to afflict 15 them with their burdens. And they built 4 for Pharaoh treasure cities, Pithom and Raamses.

12

But the more they afflicted 17 them, the more they multiplied 4 and grew. 4 And they were grieved 4 because of the children of Israel.

13

And the Egyptians made the children of Israel to serve 55 with rigour:

14

And they made their lives bitter 17 with hard bondage, in morter, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, 1 [was] with rigour.

15

And the king of Egypt spake 4 to the Hebrew midwives, 18 of which the name of the one [was] Shiphrah, and the name of the other Puah:

16

And he said, 4 When ye do the office of a midwife 15 to the Hebrew women, and see 1 [them] upon the stools; if it [be] a son, then ye shall kill 52 him: but if it [be] a daughter, then she shall live. 1

17

But the midwives 18 feared 4 God, and did 1 not as the king of Egypt commanded 14 them, but saved the men children alive. 17

18

And the king of Egypt called 4 for the midwives, 18 and said 4 unto them, Why have ye done 1 this thing, and have saved the men children alive? 17

19

And the midwives 18 said 4 unto Pharaoh, Because the Hebrew women [are] not as the Egyptian women; for they [are] lively, and are delivered 1 ere the midwives 18 come in 4 unto them.

20

Therefore God dealt well 55 with the midwives: 18 and the people multiplied, 4 and waxed very mighty. 4

21

And it came to pass, because the midwives 18 feared 1 God, that he made 4 them houses.

22

And Pharaoh charged 17 all his people, saying, 2 Every son that is born ye shall cast 55 into the river, and every daughter ye shall save alive. 17

Exodus 2


Exodus Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 1

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 2

1

And there went 4 a man of the house of Levi, and took 4 [to wife] a daughter of Levi.

2

And the woman conceived, 4 and bare 4 a son: and when she saw 4 him that he [was a] goodly [child], she hid 4 him three months.

3

And when she could 1 not longer hide 53 him, she took 4 for him an ark of bulrushes, and daubed 4 it with slime and with pitch, and put 4 the child therein; and she laid 4 [it] in the flags by the river's brink.

4

And his sister stood 101 afar off, to wit 2 what would be done 11 to him.

5

And the daughter of Pharaoh came down 4 to wash 2 [herself] at the river; and her maidens walked 6 along by the river's side; and when she saw 4 the ark among the flags, she sent 4 her maid to fetch 4 it.

6

And when she had opened 4 [it], she saw 4 the child: and, behold, the babe wept. 6 And she had compassion 4 on him, and said, 4 This [is one] of the Hebrews' children.

7

Then said 4 his sister to Pharaoh's daughter, Shall I go 4 and call 1 to thee a nurse 3243 56 of the Hebrew women, that she may nurse 55 the child for thee?

8

And Pharaoh's daughter said 4 to her, Go. 3 And the maid went 4 and called 4 the child's mother.

9

And Pharaoh's daughter said 4 unto her, Take 54 this child away, and nurse 54 it for me, and I will give 4 [thee] thy wages. And the woman took 4 the child, and nursed 55 it.

10

And the child grew, 4 and she brought 55 him unto Pharaoh's daughter, and he became her son. And she called 4 his name Moses: and she said, 4 Because I drew 1 him out of the water.

11

And it came to pass in those days, when Moses was grown, 4 that he went out 4 unto his brethren, and looked 4 on their burdens: and he spied 4 an Egyptian 376 smiting 56 an Hebrew, 376 one of his brethren.

12

And he looked 4 this way and that way, and when he saw 4 that [there was] no man, he slew 55 the Egyptian, and hid 4 him in the sand.

13

And when he went out 4 the second day, behold, two men of the Hebrews strove 12 together: and he said 4 to him that did the wrong, Wherefore smitest 55 thou thy fellow?

14

And he said, 4 Who made 1 thee a prince and a judge 6 over us? intendest 6 thou to kill 2 me, as thou killedst 1 the Egyptian? And Moses feared, 4 and said, 4 Surely this thing is known. 8

15

Now when Pharaoh heard 4 this thing, he sought 17 to slay 2 Moses. But Moses fled 4 from the face of Pharaoh, and dwelt 4 in the land of Midian: and he sat down 4 by a well.

16

Now the priest of Midian had seven daughters: and they came 4 and drew 4 [water], and filled 17 the troughs to water 53 their father's flock.

17

And the shepherds 6 came 4 and drove them away: 17 but Moses stood up 4 and helped 55 them, and watered 55 their flock.

18

And when they came 4 to Reuel their father, he said, 4 How [is it that] ye are come 2 so soon 14 to day?

19

And they said, 4 An Egyptian 376 delivered 52 us out of the hand of the shepherds, 6 and also drew 1 [water] enough 2 for us, and watered 55 the flock.

20

And he said 4 unto his daughters, And where [is] he? why [is] it [that] ye have left 1 the man? call 3 him, that he may eat 4 bread.

21

And Moses was content 55 to dwell 2 with the man: and he gave 4 Moses Zipporah his daughter.

22

And she bare 4 [him] a son, and he called 4 his name Gershom: for he said, 1 I have been a stranger in a strange land.

23

And it came to pass in process 7227 of time, that the king of Egypt died: 4 and the children of Israel sighed 11 by reason of the bondage, and they cried, 4 and their cry came up 4 unto God by reason of the bondage.

24

And God heard 4 their groaning, and God remembered 4 his covenant with Abraham, with Isaac, and with Jacob.

25

And God looked 4 upon the children of Israel, and God had respect 4 unto [them].

Exodus 3


Exodus Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 2

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 3

1

Now Moses kept 1 7462 6 the flock of Jethro his father in law, 6 the priest of Midian: and he led 4 the flock to the backside of the desert, and came 4 to the mountain of God, [even] to Horeb.

2

And the angel of the LORD appeared 11 unto him in a flame of fire out of the midst of a bush: and he looked, 4 and, behold, the bush burned 6 with fire, and the bush [was] not consumed. 30

3

And Moses said, 4 I will now turn aside, 4 and see 4 this great sight, why the bush is not burnt. 4

4

And when the LORD saw 4 that he turned aside 1 to see, 2 God called 4 unto him out of the midst of the bush, and said, 4 Moses, Moses. And he said, 4 Here [am] I.

5

And he said, 4 Draw not nigh 4 hither: put off 3 thy shoes from off thy feet, for the place whereon thou standest 6 [is] holy ground.

6

Moreover he said, 4 I [am] the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid 55 his face; for he was afraid 1 to look 53 upon God.

7

And the LORD said, 4 I have surely 2 seen 1 the affliction of my people which [are] in Egypt, and have heard 1 their cry by reason of their taskmasters; 6 for I know 1 their sorrows;

8

And I am come down 4 to deliver 53 them out of the hand of the Egyptians, and to bring them up 53 out of that land unto a good land and a large, unto a land flowing 6 with milk and honey; unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites.

9

Now therefore, behold, the cry of the children of Israel is come 1 unto me: and I have also seen 1 the oppression wherewith the Egyptians oppress 5 them.

10

Come 3 now therefore, and I will send 4 thee unto Pharaoh, that thou mayest bring forth 54 my people the children of Israel out of Egypt.

11

And Moses said 4 unto God, Who [am] I, that I should go 4 unto Pharaoh, and that I should bring forth 55 the children of Israel out of Egypt?

12

And he said, 4 Certainly I will be with thee; and this [shall be] a token unto thee, that I have sent 1 thee: When thou hast brought forth 53 the people out of Egypt, ye shall serve 4 God upon this mountain.

13

And Moses said 4 unto God, Behold, [when] I come 6 unto the children of Israel, and shall say 1 unto them, The God of your fathers hath sent 1 me unto you; and they shall say 1 to me, What [is] his name? what shall I say 4 unto them?

14

And God said 4 unto Moses, I AM 4 THAT I AM: 4 and he said, 4 Thus shalt thou say 4 unto the children of Israel, I AM hath sent 1 me unto you.

15

And God said 4 moreover unto Moses, Thus shalt thou say 4 unto the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent 1 me unto you: this [is] my name for ever, and this [is] my memorial unto all generations.

16

Go, 3 and gather 1 the elders of Israel together, and say 1 unto them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared 8 unto me, saying, 2 I have surely 2 visited 1 you, and [seen] that which is done 7 to you in Egypt:

17

And I have said, 4 I will bring you up 55 out of the affliction of Egypt unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing 6 with milk and honey.

18

And they shall hearken 1 to thy voice: and thou shalt come, 1 thou and the elders of Israel, unto the king of Egypt, and ye shall say 1 unto him, The LORD God of the Hebrews hath met 8 with us: and now let us go, 4 we beseech thee, three days' journey into the wilderness, that we may sacrifice 4 to the LORD our God.

19

And I am sure 1 that the king of Egypt will not let 4 you go, 2 no, not by a mighty hand.

20

And I will stretch out 1 my hand, and smite 52 Egypt with all my wonders 12 which I will do 4 in the midst thereof: and after that he will let you go. 17

21

And I will give 1 this people favour in the sight of the Egyptians: and it shall come to pass, that, when ye go, 4 ye shall not go 4 empty:

22

But every woman shall borrow 1 of her neighbour, and of her that sojourneth 6 in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put 1 [them] upon your sons, and upon your daughters; and ye shall spoil 14 the Egyptians.

Exodus 4


Exodus Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 3

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 4

1

And Moses answered 4 and said, 4 But, behold, they will not believe 55 me, nor hearken 4 unto my voice: for they will say, 4 The LORD hath not appeared 8 unto thee.

2

And the LORD said 4 unto him, What [is] that in thine hand? And he said, 4 A rod.

3

And he said, 4 Cast 54 it on the ground. And he cast 55 it on the ground, and it became a serpent; and Moses fled 4 from before it.

4

And the LORD said 4 unto Moses, Put forth 3 thine hand, and take 3 it by the tail. And he put forth 4 his hand, and caught 55 it, and it became a rod in his hand:

5

That they may believe 55 that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared 8 unto thee.

6

And the LORD said 4 furthermore unto him, Put 54 now thine hand into thy bosom. And he put 55 his hand into his bosom: and when he took it out, 55 behold, his hand [was] leprous 30 as snow.

7

And he said, 4 Put thine hand into thy bosom again. 54 And he put his hand into his bosom again; 55 and plucked it out 55 of his bosom, and, behold, it was turned 1 again as his [other] flesh.

8

And it shall come to pass, if they will not believe 55 thee, neither hearken 4 to the voice of the first sign, that they will believe 52 the voice of the latter sign.

9

And it shall come to pass, if they will not believe 55 also these two signs, neither hearken 4 unto thy voice, that thou shalt take 1 of the water of the river, and pour 1 [it] upon the dry [land]: and the water which thou takest 4 out of the river shall become blood upon the dry [land].

10

And Moses said 4 unto the LORD, O my Lord, I [am] not eloquent, neither heretofore, 8543 nor since thou hast spoken 15 unto thy servant: but I [am] slow of speech, and of a slow tongue.

11

And the LORD said 4 unto him, Who hath made 1 man's mouth? or who maketh 4 the dumb, or deaf, or the seeing, or the blind? have not I the LORD?

12

Now therefore go, 3 and I will be with thy mouth, and teach 52 thee what thou shalt say. 17

13

And he said, 4 O my Lord, send, 3 I pray thee, by the hand [of him whom] thou wilt send. 4

14

And the anger of the LORD was kindled 4 against Moses, and he said, 4 [Is] not Aaron the Levite thy brother? I know 1 that he can speak 17 well. 15 And also, behold, he cometh forth 6 to meet 2 thee: and when he seeth 1 thee, he will be glad 1 in his heart.

15

And thou shalt speak 14 unto him, and put 1 words in his mouth: and I will be with thy mouth, and with his mouth, and will teach 52 you what ye shall do. 4

16

And he shall be thy spokesman 14 unto the people: and he shall be, [even] he shall be to thee instead of a mouth, and thou shalt be to him instead of God.

17

And thou shalt take 4 this rod in thine hand, wherewith thou shalt do 4 signs.

18

And Moses went 4 and returned 4 to Jethro his father in law, 6 and said 4 unto him, Let me go, 4 I pray thee, and return 4 unto my brethren which [are] in Egypt, and see 4 whether they be yet alive. And Jethro said 4 to Moses, Go 3 in peace.

19

And the LORD said 4 unto Moses in Midian, Go, 3 return 3 into Egypt: for all the men are dead 1 which sought 18 thy life.

20

And Moses took 4 his wife and his sons, and set 55 them upon an ass, and he returned 4 to the land of Egypt: and Moses took 4 the rod of God in his hand.

21

And the LORD said 4 unto Moses, When thou goest 2 to return 2 into Egypt, see 3 that thou do 1 all those wonders before Pharaoh, which I have put 1 in thine hand: but I will harden 17 his heart, that he shall not let the people go. 17

22

And thou shalt say 1 unto Pharaoh, Thus saith 1 the LORD, Israel [is] my son, [even] my firstborn:

23

And I say 4 unto thee, Let my son go, 16 that he may serve 4 me: and if thou refuse 17 to let him go, 15 behold, I will slay 6 thy son, [even] thy firstborn.

24

And it came to pass by the way in the inn, that the LORD met 4 him, and sought 17 to kill 53 him.

25

Then Zipporah took 4 a sharp stone, and cut off 4 the foreskin of her son, and cast 55 [it] at his feet, and said, 4 Surely a bloody husband [art] thou to me.

26

So he let him go: 4 then she said, 1 A bloody husband [thou art], because of the circumcision.

27

And the LORD said 4 to Aaron, Go 3 into the wilderness to meet 2 Moses. And he went, 4 and met 4 him in the mount of God, and kissed 4 him.

28

And Moses told 55 Aaron all the words of the LORD who had sent 1 him, and all the signs which he had commanded 14 him.

29

And Moses and Aaron went 4 and gathered 4 together all the elders of the children of Israel:

30

And Aaron spake 17 all the words which the LORD had spoken 14 unto Moses, and did 4 the signs in the sight of the people.

31

And the people believed: 55 and when they heard 4 that the LORD had visited 1 the children of Israel, and that he had looked 1 upon their affliction, then they bowed their heads 4 and worshipped. 101

Exodus 5


Exodus Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 4

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 5

1

And afterward Moses and Aaron went in, 1 and told 4 Pharaoh, Thus saith 1 the LORD God of Israel, Let my people go, 16 that they may hold a feast 4 unto me in the wilderness.

2

And Pharaoh said, 4 Who [is] the LORD, that I should obey 4 his voice to let Israel go? 15 I know 1 not the LORD, neither will I let Israel go. 17

3

And they said, 4 The God of the Hebrews hath met 8 with us: let us go, 4 we pray thee, three days' journey into the desert, and sacrifice 4 unto the LORD our God; lest he fall 4 upon us with pestilence, or with the sword.

4

And the king of Egypt said 4 unto them, Wherefore do ye, Moses and Aaron, let 55 the people from their works? get 3 you unto your burdens.

5

And Pharaoh said, 4 Behold, the people of the land now [are] many, and ye make them rest 52 from their burdens.

6

And Pharaoh commanded 17 the same day the taskmasters 6 of the people, and their officers, 6 saying, 2

7

Ye shall no more 55 give 2 the people straw to make 2 brick, as heretofore: 8543 let them go 4 and gather 22 straw for themselves.

8

And the tale of the bricks, which they did make 6 heretofore, 8543 ye shall lay 4 upon them; ye shall not diminish 4 [ought] thereof: for they [be] idle; 12 therefore they cry, 6 saying, 2 Let us go 4 [and] sacrifice 4 to our God.

9

Let there more work be laid 4 upon the men, that they may labour 4 therein; and let them not regard 4 vain words.

10

And the taskmasters 6 of the people went out, 4 and their officers, 6 and they spake 4 to the people, saying, 2 Thus saith 1 Pharaoh, I will not give 6 you straw.

11

Go 3 ye, get 3 you straw where ye can find 4 it: yet not ought of your work shall be diminished. 12

12

So the people were scattered abroad 55 throughout all the land of Egypt to gather 23 stubble instead of straw.

13

And the taskmasters 6 hasted 5 [them], saying, 2 Fulfil 16 your works, [your] daily 3117 tasks, as when there was 2 straw.

14

And the officers 6 of the children of Israel, which Pharaoh's taskmasters 6 had set 1 over them, were beaten, 93 [and] demanded, 2 Wherefore have ye not fulfilled 14 your task in making brick 2 both yesterday and to day, as heretofore? 8543

15

Then the officers 6 of the children of Israel came 4 and cried 4 unto Pharaoh, saying, 2 Wherefore dealest 4 thou thus with thy servants?

16

There is no straw given 12 unto thy servants, and they say 6 to us, Make 3 brick: and, behold, thy servants [are] beaten; 94 but the fault 1 [is] in thine own people.

17

But he said, 4 Ye [are] idle, 12 [ye are] idle: 12 therefore ye say, 6 Let us go 4 [and] do sacrifice 4 to the LORD.

18

Go 3 therefore now, [and] work; 3 for there shall no straw be given 11 you, yet shall ye deliver 4 the tale of bricks.

19

And the officers 6 of the children of Israel did see 4 [that] they [were] in evil [case], after it was said, 2 Ye shall not minish 4 [ought] from your bricks of your daily 3117 task.

20

And they met 4 Moses and Aaron, who stood 12 in the way, 2 as they came forth 2 from Pharaoh:

21

And they said 4 unto them, The LORD look 4 upon you, and judge; 4 because ye have made our savour to be abhorred 52 in the eyes of Pharaoh, and in the eyes of his servants, to put 2 a sword in their hand to slay 2 us.

22

And Moses returned 4 unto the LORD, and said, 4 Lord, wherefore hast thou [so] evil entreated 52 this people? why [is] it [that] thou hast sent 1 me?

23

For since I came 1 to Pharaoh to speak 15 in thy name, he hath done evil 52 to this people; neither hast thou delivered 52 thy people at all. 53

Exodus 6


Exodus Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 5

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 6

1

Then the LORD said 4 unto Moses, Now shalt thou see 4 what I will do 4 to Pharaoh: for with a strong hand shall he let them go, 17 and with a strong hand shall he drive them out 17 of his land.

2

And God spake 17 unto Moses, and said 4 unto him, I [am] the LORD:

3

And I appeared 11 unto Abraham, unto Isaac, and unto Jacob, by [the name of] God Almighty, but by my name JEHOVAH was I not known 8 to them.

4

And I have also established 52 my covenant with them, to give 2 them the land of Canaan, the land of their pilgrimage, wherein they were strangers. 1

5

And I have also heard 1 the groaning of the children of Israel, whom the Egyptians keep in bondage; 56 and I have remembered 4 my covenant.

6

Wherefore say 3 unto the children of Israel, I [am] the LORD, and I will bring you out 52 from under the burdens of the Egyptians, and I will rid 52 you out of their bondage, and I will redeem 1 you with a stretched out 7 arm, and with great judgments:

7

And I will take 1 you to me for a people, and I will be to you a God: and ye shall know 1 that I [am] the LORD your God, which bringeth you out 56 from under the burdens of the Egyptians.

8

And I will bring 52 you in unto the land, concerning the which I did 1 swear to give 2 it to Abraham, to Isaac, and to Jacob; and I will give 1 it you for an heritage: I [am] the LORD.

9

And Moses spake 17 so unto the children of Israel: but they hearkened 1 not unto Moses for anguish of spirit, and for cruel bondage.

10

And the LORD spake 17 unto Moses, saying, 2

11

Go in, 3 speak 16 unto Pharaoh king of Egypt, that he let the children of Israel go 17 out of his land.

12

And Moses spake 17 before the LORD, saying, 2 Behold, the children of Israel have not hearkened 1 unto me; how then shall Pharaoh hear 4 me, who [am] of uncircumcised lips?

13

And the LORD spake 17 unto Moses and unto Aaron, and gave them a charge 17 unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out 53 of the land of Egypt.

14

These [be] the heads of their fathers' houses: The sons of Reuben the firstborn of Israel; Hanoch, and Pallu, Hezron, and Carmi: these [be] the families of Reuben.

15

And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these [are] the families of Simeon.

16

And these [are] the names of the sons of Levi according to their generations; Gershon, and Kohath, and Merari: and the years of the life of Levi [were] an hundred thirty and seven years.

17

The sons of Gershon; Libni, and Shimi, according to their families.

18

And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath [were] an hundred thirty and three years.

19

And the sons of Merari; Mahali and Mushi: these [are] the families of Levi according to their generations.

20

And Amram took 4 him Jochebed his father's sister to wife; and she bare 4 him Aaron and Moses: and the years of the life of Amram [were] an hundred and thirty and seven years.

21

And the sons of Izhar; Korah, and Nepheg, and Zichri.

22

And the sons of Uzziel; Mishael, and Elzaphan, and Zithri.

23

And Aaron took 4 him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare 4 him Nadab, and Abihu, Eleazar, and Ithamar.

24

And the sons of Korah; Assir, and Elkanah, and Abiasaph: these [are] the families of the Korhites.

25

And Eleazar Aaron's son took 1 him [one] of the daughters of Putiel to wife; and she bare 4 him Phinehas: these [are] the heads of the fathers of the Levites according to their families.

26

These [are] that Aaron and Moses, to whom the LORD said, 1 Bring out 54 the children of Israel from the land of Egypt according to their armies.

27

These [are] they which spake 18 to Pharaoh king of Egypt, to bring out 53 the children of Israel from Egypt: these [are] that Moses and Aaron.

28

And it came to pass on the day [when] the LORD spake 15 unto Moses in the land of Egypt,

29

That the LORD spake 17 unto Moses, saying, 2 I [am] the LORD: speak 16 thou unto Pharaoh king of Egypt all that I say 6 unto thee.

30

And Moses said 4 before the LORD, Behold, I [am] of uncircumcised lips, and how shall Pharaoh hearken 4 unto me?

Exodus 7


Exodus Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 6

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 7

1

And the LORD said 4 unto Moses, See, 3 I have made 1 thee a god to Pharaoh: and Aaron thy brother shall be thy prophet.

2

Thou shalt speak 17 all that I command 17 thee: and Aaron thy brother shall speak 17 unto Pharaoh, that he send 14 the children of Israel out of his land.

3

And I will harden 55 Pharaoh's heart, and multiply 52 my signs and my wonders in the land of Egypt.

4

But Pharaoh shall not hearken 4 unto you, that I may lay 1 my hand upon Egypt, and bring forth 52 mine armies, [and] my people the children of Israel, out of the land of Egypt by great judgments.

5

And the Egyptians shall know 1 that I [am] the LORD, when I stretch forth 2 mine hand upon Egypt, and bring out 52 the children of Israel from among them.

6

And Moses and Aaron did 4 as the LORD commanded 14 them, so did 1 they.

7

And Moses [was] fourscore years old, and Aaron fourscore and three years old, when they spake 15 unto Pharaoh.

8

And the LORD spake 4 unto Moses and unto Aaron, saying, 2

9

When Pharaoh shall speak 17 unto you, saying, 2 Shew 3 a miracle for you: then thou shalt say 1 unto Aaron, Take 3 thy rod, and cast 54 [it] before Pharaoh, [and] it shall become a serpent.

10

And Moses and Aaron went in 4 unto Pharaoh, and they did 4 so as the LORD had commanded: 14 and Aaron cast down 55 his rod before Pharaoh, and before his servants, and it became a serpent.

11

Then Pharaoh also called 4 the wise men and the sorcerers: 18 now the magicians of Egypt, they also did 4 in like manner with their enchantments.

12

For they cast down 55 every man his rod, and they became serpents: but Aaron's rod swallowed up 4 their rods.

13

And he hardened 4 Pharaoh's heart, that he hearkened 1 not unto them; as the LORD had said. 14

14

And the LORD said 4 unto Moses, Pharaoh's heart [is] hardened, he refuseth 14 to let the people go. 15

15

Get 3 thee unto Pharaoh in the morning; lo, he goeth out 6 unto the water; and thou shalt stand 8 by the river's brink against he come; 2 and the rod which was turned 8 to a serpent shalt thou take 4 in thine hand.

16

And thou shalt say 1 unto him, The LORD God of the Hebrews hath sent 1 me unto thee, saying, 2 Let my people go, 16 that they may serve 4 me in the wilderness: and, behold, hitherto thou wouldest not hear. 1

17

Thus saith 1 the LORD, In this thou shalt know 4 that I [am] the LORD: behold, I will smite 56 with the rod that [is] in mine hand upon the waters which [are] in the river, and they shall be turned 8 to blood.

18

And the fish that [is] in the river shall die, 4 and the river shall stink; 1 and the Egyptians shall lothe 8 to drink 2 of the water of the river.

19

And the LORD spake 4 unto Moses, Say 3 unto Aaron, Take 3 thy rod, and stretch out 3 thine hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood; and [that] there may be blood throughout all the land of Egypt, both in [vessels of] wood, and in [vessels of] stone.

20

And Moses and Aaron did 4 so, as the LORD commanded; 14 and he lifted up 55 the rod, and smote 55 the waters that [were] in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that [were] in the river were turned 11 to blood.

21

And the fish that [was] in the river died; 1 and the river stank, 4 and the Egyptians could 1 not drink 2 of the water of the river; and there was blood throughout all the land of Egypt.

22

And the magicians of Egypt did 4 so with their enchantments: and Pharaoh's heart was hardened, 4 neither did he hearken 1 unto them; as the LORD had said. 14

23

And Pharaoh turned 4 and went 4 into his house, neither did he set 1 his heart to this also.

24

And all the Egyptians digged 4 round about the river for water to drink; 2 for they could 1 not drink 2 of the water of the river.

25

And seven days were fulfilled, 11 after that the LORD had smitten 53 the river.

Exodus 8


Exodus Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 7

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 8

1

And the LORD spake 4 unto Moses, Go 3 unto Pharaoh, and say 1 unto him, Thus saith 1 the LORD, Let my people go, 16 that they may serve 4 me.

2

And if thou refuse to let [them] go, 15 behold, I will smite 6 all thy borders with frogs:

3

And the river shall bring forth frogs abundantly, 1 which shall go up 1 and come 1 into thine house, and into thy bedchamber, 4904 and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneadingtroughs:

4

And the frogs shall come up 4 both on thee, and upon thy people, and upon all thy servants.

5

And the LORD spake 4 unto Moses, Say 3 unto Aaron, Stretch forth 3 thine hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up 54 upon the land of Egypt.

6

And Aaron stretched out 4 his hand over the waters of Egypt; and the frogs came up, 4 and covered 17 the land of Egypt.

7

And the magicians did 4 so with their enchantments, and brought up 55 frogs upon the land of Egypt.

8

Then Pharaoh called 4 for Moses and Aaron, and said, 4 Intreat 54 the LORD, that he may take away 55 the frogs from me, and from my people; and I will let the people go, 17 that they may do sacrifice 4 unto the LORD.

9

And Moses said 4 unto Pharaoh, Glory 100 over me: when shall I intreat 55 for thee, and for thy servants, and for thy people, to destroy 53 the frogs from thee and thy houses, [that] they may remain 11 in the river only?

10

And he said, 4 To morrow. And he said, 4 [Be it] according to thy word: that thou mayest know 4 that [there is] none like unto the LORD our God.

11

And the frogs shall depart 1 from thee, and from thy houses, and from thy servants, and from thy people; they shall remain 11 in the river only.

12

And Moses and Aaron went out 4 from Pharaoh: and Moses cried 4 unto the LORD because of the frogs which he had brought 1 against Pharaoh.

13

And the LORD did 4 according to the word of Moses; and the frogs died 4 out of the houses, out of the villages, and out of the fields.

14

And they gathered them together 4 upon heaps: and the land stank. 4

15

But when Pharaoh saw 4 that there was respite, he hardened 53 his heart, and hearkened 1 not unto them; as the LORD had said. 14

16

And the LORD said 4 unto Moses, Say 3 unto Aaron, Stretch out 3 thy rod, and smite 54 the dust of the land, that it may become lice throughout all the land of Egypt.

17

And they did 4 so; for Aaron stretched out 4 his hand with his rod, and smote 55 the dust of the earth, and it became lice in man, and in beast; all the dust of the land became lice throughout all the land of Egypt.

18

And the magicians did 4 so with their enchantments to bring forth 53 lice, but they could 1 not: so there were lice upon man, and upon beast.

19

Then the magicians said 4 unto Pharaoh, This [is] the finger of God: and Pharaoh's heart was hardened, 4 and he hearkened 1 not unto them; as the LORD had said. 14

20

And the LORD said 4 unto Moses, Rise up early 54 in the morning, and stand 100 before Pharaoh; lo, he cometh forth 6 to the water; and say 1 unto him, Thus saith 1 the LORD, Let my people go, 16 that they may serve 4 me.

21

Else, if thou wilt not let my people go, 18 behold, I will send 56 swarms [of flies] upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full 1 of swarms [of flies], and also the ground whereon they [are].

22

And I will sever 52 in that day the land of Goshen, in which my people dwell, 6 that no swarms [of flies] shall be 2 there; to the end thou mayest know 4 that I [am] the LORD in the midst of the earth.

23

And I will put 1 a division between my people and thy people: to morrow shall this sign be.

24

And the LORD did 4 so; and there came 4 a grievous swarm [of flies] into the house of Pharaoh, and [into] his servants' houses, and into all the land of Egypt: the land was corrupted 11 by reason of the swarm [of flies].

25

And Pharaoh called 4 for Moses and for Aaron, and said, 4 Go 3 ye, sacrifice 3 to your God in the land.

26

And Moses said, 4 It is not meet 12 so to do; 2 for we shall sacrifice 4 the abomination of the Egyptians to the LORD our God: lo, shall we sacrifice 4 the abomination of the Egyptians before their eyes, and will they not stone 4 us?

27

We will go 4 three days' journey into the wilderness, and sacrifice 1 to the LORD our God, as he shall command 4 us.

28

And Pharaoh said, 4 I will let you go, 17 that ye may sacrifice 1 to the LORD your God in the wilderness; only ye shall not go 2 very 53 far away: 55 intreat 54 for me.

29

And Moses said, 4 Behold, I go out 6 from thee, and I will intreat 52 the LORD that the swarms [of flies] may depart 1 from Pharaoh, from his servants, and from his people, to morrow: but let not Pharaoh deal deceitfully 15 any more 55 in not letting the people go 15 to sacrifice 2 to the LORD.

30

And Moses went out 4 from Pharaoh, and intreated 4 the LORD.

31

And the LORD did 4 according to the word of Moses; and he removed 55 the swarms [of flies] from Pharaoh, from his servants, and from his people; there remained 8 not one.

32

And Pharaoh hardened 55 his heart at this time also, neither would he let the people go. 14

Exodus 9


Exodus Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 8

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 9

1

Then the LORD said 4 unto Moses, Go in 3 unto Pharaoh, and tell 14 him, Thus saith 1 the LORD God of the Hebrews, Let my people go, 16 that they may serve 4 me.

2

For if thou refuse to let [them] go, 15 and wilt hold 56 them still,

3

Behold, the hand of the LORD is 6 upon thy cattle which [is] in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: [there shall be] a very grievous murrain.

4

And the LORD shall sever 52 between the cattle of Israel and the cattle of Egypt: and there shall nothing die 4 of all [that is] the children's of Israel.

5

And the LORD appointed 4 a set time, saying, 2 To morrow the LORD shall do 4 this thing in the land.

6

And the LORD did 4 that thing on the morrow, and all the cattle of Egypt died: 4 but of the cattle of the children of Israel died 1 not one.

7

And Pharaoh sent, 4 and, behold, there was not one of the cattle of the Israelites dead. 1 And the heart of Pharaoh was hardened, 4 and he did not let the people go. 14

8

And the LORD said 4 unto Moses and unto Aaron, Take 3 to you handfuls 4393 of ashes of the furnace, and let Moses sprinkle 1 it toward the heaven in the sight of Pharaoh.

9

And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth 6 [with] blains upon man, and upon beast, throughout all the land of Egypt.

10

And they took 4 ashes of the furnace, and stood 4 before Pharaoh; and Moses sprinkled 4 it up toward heaven; and it became a boil breaking forth 6 [with] blains upon man, and upon beast.

11

And the magicians could 1 not stand 2 before Moses because of the boils; for the boil was upon the magicians, and upon all the Egyptians.

12

And the LORD hardened 17 the heart of Pharaoh, and he hearkened 1 not unto them; as the LORD had spoken 14 unto Moses.

13

And the LORD said 4 unto Moses, Rise up early 54 in the morning, and stand 100 before Pharaoh, and say 1 unto him, Thus saith 1 the LORD God of the Hebrews, Let my people go, 16 that they may serve 4 me.

14

For I will at this time send 6 all my plagues upon thine heart, and upon thy servants, and upon thy people; that thou mayest know 4 that [there is] none like me in all the earth.

15

For now I will stretch out 1 my hand, that I may smite 55 thee and thy people with pestilence; and thou shalt be cut off 11 from the earth.

16

And in very deed for this [cause] have I raised thee up, 52 for to shew 53 [in] thee my power; and that my name may be declared 15 throughout all the earth.

17

As yet exaltest 109 thou thyself against my people, that thou wilt not let them go? 15

18

Behold, to morrow about this time I will cause it to rain 56 a very grievous hail, such as hath not been in Egypt since the foundation 3245 9 thereof even until now.

19

Send 3 therefore now, [and] gather 54 thy cattle, and all that thou hast in the field; [for upon] every man and beast which shall be found 11 in the field, and shall not be brought 11 home, the hail shall come down 1 upon them, and they shall die. 1

20

He that feared the word of the LORD among the servants of Pharaoh made his servants and his cattle flee 52 into the houses:

21

And he that regarded 1 3820 not the word of the LORD left 4 his servants and his cattle in the field.

22

And the LORD said 4 unto Moses, Stretch forth 3 thine hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt.

23

And Moses stretched forth 4 his rod toward heaven: and the LORD sent 1 thunder and hail, and the fire ran along 4 upon the ground; and the LORD rained 55 hail upon the land of Egypt.

24

So there was hail, and fire mingled 102 with the hail, very grievous, such as there was none like it in all the land of Egypt since it became a nation.

25

And the hail smote 55 throughout all the land of Egypt all that [was] in the field, both man and beast; and the hail smote 52 every herb of the field, and brake 14 every tree of the field.

26

Only in the land of Goshen, where the children of Israel [were], was there no hail.

27

And Pharaoh sent, 4 and called 4 for Moses and Aaron, and said 4 unto them, I have sinned 1 this time: the LORD [is] righteous, and I and my people [are] wicked.

28

Intreat 54 the LORD (for [it is] enough) that there be no [more] mighty thunderings and hail; and I will let you go, 17 and ye shall stay 2 no longer. 55

29

And Moses said 4 unto him, As soon as I am gone out 2 of the city, I will spread abroad 4 my hands unto the LORD; [and] the thunder shall cease, 4 neither shall there be any more hail; that thou mayest know 4 how that the earth [is] the LORD'S.

30

But as for thee and thy servants, I know 1 that ye will not yet fear 4 6440 the LORD God.

31

And the flax and the barley was smitten: 27 for the barley [was] in the ear, and the flax [was] bolled.

32

But the wheat and the rie were not smitten: 27 for they [were] not grown up.

33

And Moses went out 4 of the city from Pharaoh, and spread abroad 4 his hands unto the LORD: and the thunders and hail ceased, 4 and the rain was not poured 8 upon the earth.

34

And when Pharaoh saw 4 that the rain and the hail and the thunders were ceased, 1 he sinned 2 yet more, 55 and hardened 55 his heart, he and his servants.

35

And the heart of Pharaoh was hardened, 4 neither would he let the children of Israel go; 14 as the LORD had spoken 14 by Moses.

Exodus 10


Exodus Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 9

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 10

1

And the LORD said 4 unto Moses, Go in 3 unto Pharaoh: for I have hardened 52 his heart, and the heart of his servants, that I might shew 2 these my signs before him:

2

And that thou mayest tell 17 in the ears of thy son, and of thy son's son, what things I have wrought 98 in Egypt, and my signs which I have done 1 among them; that ye may know 1 how that I [am] the LORD.

3

And Moses and Aaron came in 4 unto Pharaoh, and said 4 unto him, Thus saith 1 the LORD God of the Hebrews, How long wilt thou refuse 14 to humble 9 thyself before me? let my people go, 16 that they may serve 4 me.

4

Else, if thou refuse to let my people go, 15 behold, to morrow will I bring 56 the locusts into thy coast:

5

And they shall cover 14 the face of the earth, that one cannot be able 4 to see 2 the earth: and they shall eat 1 the residue of that which is escaped, which remaineth 12 unto you from the hail, and shall eat 1 every tree which groweth 6 for you out of the field:

6

And they shall fill 1 thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, 1 since the day that they were upon the earth unto this day. And he turned 4 himself, and went out 4 from Pharaoh.

7

And Pharaoh's servants said 4 unto him, How long shall this man be a snare unto us? let the men go, 16 that they may serve 4 the LORD their God: knowest 4 thou not yet that Egypt is destroyed? 1

8

And Moses and Aaron were brought again 93 unto Pharaoh: and he said 4 unto them, Go, 3 serve 3 the LORD your God: [but] who [are] they that shall go? 6

9

And Moses said, 4 We will go 4 with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; 4 for we [must hold] a feast unto the LORD.

10

And he said 4 unto them, Let the LORD be so with you, as I will let you go, 17 and your little ones: look 3 [to it]; for evil [is] before you.

11

Not so: go 3 now ye [that are] men, and serve 3 the LORD; for that ye did desire. 18 And they were driven out 17 from Pharaoh's presence.

12

And the LORD said 4 unto Moses, Stretch out 3 thine hand over the land of Egypt for the locusts, that they may come up 4 upon the land of Egypt, and eat 4 every herb of the land, [even] all that the hail hath left. 52

13

And Moses stretched forth 4 his rod over the land of Egypt, and the LORD brought 14 an east wind upon the land all that day, and all [that] night; [and] when it was morning, the east wind brought 1 the locusts.

14

And the locusts went up 4 over all the land of Egypt, and rested 4 in all the coasts of Egypt: very grievous [were they]; before them there were no such locusts as they, neither after them shall be such.

15

For they covered 17 the face of the whole earth, so that the land was darkened; 4 and they did eat 4 every herb of the land, and all the fruit of the trees which the hail had left: 52 and there remained 8 not any green thing in the trees, or in the herbs of the field, through all the land of Egypt.

16

Then Pharaoh called 2 for Moses and Aaron in haste; 17 and he said, 4 I have sinned 1 against the LORD your God, and against you.

17

Now therefore forgive, 3 I pray thee, my sin only this once, and intreat 54 the LORD your God, that he may take away 55 from me this death only.

18

And he went out 4 from Pharaoh, and intreated 4 the LORD.

19

And the LORD turned 4 a mighty strong west wind, which took away 4 the locusts, and cast 4 them into the Red sea; there remained 8 not one locust in all the coasts of Egypt.

20

But the LORD hardened 17 Pharaoh's heart, so that he would not let the children of Israel go. 14

21

And the LORD said 4 unto Moses, Stretch out 3 thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness [which] may be felt. 55

22

And Moses stretched forth 4 his hand toward heaven; and there was a thick darkness in all the land of Egypt three days:

23

They saw 1 not one another, neither rose 1 any from his place for three days: but all the children of Israel had light in their dwellings.

24

And Pharaoh called 4 unto Moses, and said, 4 Go 3 ye, serve 3 the LORD; only let your flocks and your herds be stayed: 93 let your little ones also go 4 with you.

25

And Moses said, 4 Thou must give 4 us also sacrifices and burnt offerings, that we may sacrifice 1 unto the LORD our God.

26

Our cattle also shall go 4 with us; there shall not an hoof be left 11 behind; for thereof must we take 4 to serve 2 the LORD our God; and we know 4 not with what we must serve 4 the LORD, until we come 2 thither.

27

But the LORD hardened 17 Pharaoh's heart, and he would 1 not let them go. 15

28

And Pharaoh said 4 unto him, Get 3 thee from me, take heed 10 to thyself, see 2 my face no more; 55 for in [that] day thou seest 2 my face thou shalt die. 4

29

And Moses said, 4 Thou hast spoken 14 well, I will see 2 thy face again 55 no more.

Exodus 11


Exodus Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 10

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 11

1

And the LORD said 4 unto Moses, Yet will I bring 55 one plague [more] upon Pharaoh, and upon Egypt; afterwards he will let you go 17 hence: when he shall let [you] go, 15 he shall surely 15 thrust you out 17 hence altogether.

2

Speak 16 now in the ears of the people, and let every man borrow 4 of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold.

3

And the LORD gave 4 the people favour in the sight of the Egyptians. Moreover the man Moses [was] very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people.

4

And Moses said, 4 Thus saith 1 the LORD, About midnight 2676 will I go out 6 into the midst of Egypt:

5

And all the firstborn in the land of Egypt shall die, 1 from the firstborn of Pharaoh that sitteth 6 upon his throne, even unto the firstborn of the maidservant that [is] behind the mill; and all the firstborn of beasts.

6

And there shall be a great cry throughout all the land of Egypt, such as there was 8 none like it, nor shall be like it any more. 55

7

But against any of the children of Israel shall not a dog move 4 his tongue, against man or beast: that ye may know 4 how that the LORD doth put a difference 55 between the Egyptians and Israel.

8

And all these thy servants shall come down 1 unto me, and bow down 98 themselves unto me, saying, 2 Get thee out, 3 and all the people that follow thee: and after that I will go out. 4 And he went out 4 from Pharaoh in a great anger.

9

And the LORD said 4 unto Moses, Pharaoh shall not hearken 4 unto you; that my wonders may be multiplied 2 in the land of Egypt.

10

And Moses and Aaron did 1 all these wonders before Pharaoh: and the LORD hardened 17 Pharaoh's heart, so that he would not let the children of Israel go 14 out of his land.

Exodus 12


Exodus Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 11

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 12

1

And the LORD spake 4 unto Moses and Aaron in the land of Egypt, saying, 2

2

This month [shall be] unto you the beginning of months: it [shall be] the first month of the year to you.

3

Speak 16 ye unto all the congregation of Israel, saying, 2 In the tenth [day] of this month they shall take 4 to them every man a lamb, according to the house of [their] fathers, a lamb for an house:

4

And if the household be too little 4 1961 2 for the lamb, let him and his neighbour next unto his house take 1 [it] according to the number of the souls; every man according to his eating shall make your count 4 for the lamb.

5

Your lamb shall be without blemish, a male of the first year: ye shall take 4 [it] out from the sheep, or from the goats:

6

And ye shall keep it up until the fourteenth 6240 day of the same month: and the whole assembly of the congregation of Israel shall kill 1 it in the evening.

7

And they shall take 1 of the blood, and strike 1 [it] on the two side posts and on the upper door post of the houses, wherein they shall eat 4 it.

8

And they shall eat 1 the flesh in that night, roast with fire, and unleavened bread; [and] with bitter [herbs] they shall eat 4 it.

9

Eat 4 not of it raw, nor sodden 30 1311 at all with water, but roast [with] fire; his head with his legs, and with the purtenance thereof.

10

And ye shall let nothing of it remain 55 until the morning; and that which remaineth 12 of it until the morning ye shall burn 4 with fire.

11

And thus shall ye eat 4 it; [with] your loins girded, 7 your shoes on your feet, and your staff in your hand; and ye shall eat 1 it in haste: it [is] the LORD'S passover.

12

For I will pass 1 through the land of Egypt this night, and will smite 52 all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute 4 judgment: I [am] the LORD.

13

And the blood shall be to you for a token upon the houses where ye [are]: and when I see 1 the blood, I will pass 1 over you, and the plague shall not be upon you to destroy [you], when I smite 53 the land of Egypt.

14

And this day shall be unto you for a memorial; and ye shall keep 1 it a feast to the LORD throughout your generations; ye shall keep it a feast 4 by an ordinance for ever.

15

Seven days shall ye eat 4 unleavened bread; even the first day ye shall put away 55 leaven out of your houses: for whosoever eateth 6 leavened bread from the first day until the seventh day, that soul shall be cut off 8 from Israel.

16

And in the first day [there shall be] an holy convocation, and in the seventh day there shall be an holy convocation to you; no manner of work shall be done 11 in them, save [that] which every man must eat, 11 that only may be done 11 of you.

17

And ye shall observe 1 [the feast of] unleavened bread; for in this selfsame day have I brought your armies out 52 of the land of Egypt: therefore shall ye observe 1 this day in your generations by an ordinance for ever.

18

In the first [month], on the fourteenth 702 day of the month at even, ye shall eat 4 unleavened bread, until the one and twentieth day of the month at even.

19

Seven days shall there be no leaven found 11 in your houses: for whosoever eateth 6 that which is leavened, 56 even that soul shall be cut off 8 from the congregation of Israel, whether he be a stranger, or born in the land.

20

Ye shall eat 4 nothing leavened; 56 in all your habitations shall ye eat 4 unleavened bread.

21

Then Moses called 4 for all the elders of Israel, and said 4 unto them, Draw out 3 and take 3 you a lamb according to your families, and kill 3 the passover.

22

And ye shall take 1 a bunch of hyssop, and dip 1 [it] in the blood that [is] in the bason, and strike 52 the lintel and the two side posts with the blood that [is] in the bason; and none of you shall go out 4 at the door of his house until the morning.

23

For the LORD will pass through 1 to smite 2 the Egyptians; and when he seeth 1 the blood upon the lintel, and on the two side posts, the LORD will pass 1 over the door, and will not suffer 4 the destroyer 56 to come 2 in unto your houses to smite 2 [you].

24

And ye shall observe 1 this thing for an ordinance to thee and to thy sons for ever.

25

And it shall come to pass, when ye be come 4 to the land which the LORD will give 4 you, according as he hath promised, 14 that ye shall keep 1 this service.

26

And it shall come to pass, when your children shall say 4 unto you, What mean ye by this service?

27

That ye shall say, 1 It [is] the sacrifice of the LORD'S passover, who passed 1 over the houses of the children of Israel in Egypt, when he smote 2 the Egyptians, and delivered 52 our houses. And the people bowed the head 4 and worshipped. 101

28

And the children of Israel went away, 4 and did 4 as the LORD had commanded 14 Moses and Aaron, so did 1 they.

29

And it came to pass, that at midnight 3915 the LORD smote 52 all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat 6 on his throne unto the firstborn of the captive that [was] in the dungeon; 953 and all the firstborn of cattle.

30

And Pharaoh rose up 4 in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for [there was] not a house where [there was] not one dead. 5

31

And he called 4 for Moses and Aaron by night, and said, 4 Rise up, 3 [and] get you forth 3 from among my people, both ye and the children of Israel; and go, 3 serve 3 the LORD, as ye have said. 15

32

Also take 3 your flocks and your herds, as ye have said, 14 and be gone; 3 and bless 14 me also.

33

And the Egyptians were urgent 4 upon the people, that they might send 15 them out of the land in haste; 15 for they said, 1 We [be] all dead 5 [men].

34

And the people took 4 their dough before it was leavened, 4 their kneadingtroughs being bound up 7 in their clothes upon their shoulders.

35

And the children of Israel did 1 according to the word of Moses; and they borrowed 4 of the Egyptians jewels of silver, and jewels of gold, and raiment:

36

And the LORD gave 1 the people favour in the sight of the Egyptians, so that they lent 55 unto them [such things as they required]. And they spoiled 17 the Egyptians.

37

And the children of Israel journeyed 4 from Rameses to Succoth, about six hundred thousand on foot [that were] men, beside children.

38

And a mixed multitude went up 1 also with them; and flocks, and herds, [even] very much cattle.

39

And they baked 4 unleavened cakes of the dough which they brought forth 52 out of Egypt, for it was not leavened; 1 because they were thrust out 27 of Egypt, and could 1 not tarry, 116 neither had they prepared 1 for themselves any victual.

40

Now the sojourning of the children of Israel, who dwelt 1 in Egypt, [was] four hundred 8141 and thirty years.

41

And it came to pass at the end of the four hundred 8141 and thirty years, even the selfsame day it came to pass, that all the hosts of the LORD went out 1 from the land of Egypt.

42

It [is] a night to be much observed unto the LORD for bringing them out 53 from the land of Egypt: this [is] that night of the LORD to be observed of all the children of Israel in their generations.

43

And the LORD said 4 unto Moses and Aaron, This [is] the ordinance of the passover: There shall no stranger 5236 eat 4 thereof:

44

But every man's servant that is bought for money, when thou hast circumcised 1 him, then shall he eat 4 thereof.

45

A foreigner and an hired servant shall not eat 4 thereof.

46

In one house shall it be eaten; 11 thou shalt not carry forth 55 ought of the flesh abroad out of the house; neither shall ye break 4 a bone thereof.

47

All the congregation of Israel shall keep 4 it.

48

And when a stranger shall sojourn 4 with thee, and will keep 1 the passover to the LORD, let all his males be circumcised, 9 and then let him come near 4 and keep 2 it; and he shall be as one that is born in the land: for no uncircumcised person shall eat 4 thereof.

49

One law shall be to him that is homeborn, and unto the stranger that sojourneth 6 among you.

50

Thus did 4 all the children of Israel; as the LORD commanded 14 Moses and Aaron, so did 1 they.

51

And it came to pass the selfsame day, [that] the LORD did bring the children of Israel out 52 of the land of Egypt by their armies.

Exodus 13


Exodus Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 12

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 13

1

And the LORD spake 17 unto Moses, saying, 2

2

Sanctify 16 unto me all the firstborn, whatsoever openeth the womb among the children of Israel, [both] of man and of beast: it [is] mine.

3

And Moses said 4 unto the people, Remember 2 this day, in which ye came out 1 from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out 52 from this [place]: there shall no leavened bread be eaten. 11

4

This day came ye out 6 in the month Abib.

5

And it shall be when the LORD shall bring 55 thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he sware 8 unto thy fathers to give 2 thee, a land flowing 6 with milk and honey, that thou shalt keep 1 this service in this month.

6

Seven days thou shalt eat 4 unleavened bread, and in the seventh day [shall be] a feast to the LORD.

7

Unleavened bread shall be eaten 11 seven days; and there shall no leavened bread be seen 11 with thee, neither shall there be leaven seen 11 with thee in all thy quarters.

8

And thou shalt shew 52 thy son in that day, saying, 2 [This is done] because of that [which] the LORD did 1 unto me when I came forth 2 out of Egypt.

9

And it shall be for a sign unto thee upon thine hand, and for a memorial between thine eyes, that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out 52 of Egypt.

10

Thou shalt therefore keep 1 this ordinance in his season from year to year.

11

And it shall be when the LORD shall bring 55 thee into the land of the Canaanites, as he sware 8 unto thee and to thy fathers, and shall give 1 it thee,

12

That thou shalt set apart 52 unto the LORD all that openeth the matrix, and every firstling that cometh of a beast which thou hast; the males [shall be] the LORD'S.

13

And every firstling of an ass thou shalt redeem 4 with a lamb; and if thou wilt not redeem 4 it, then thou shalt break his neck: 1 and all the firstborn of man among thy children shalt thou redeem. 4

14

And it shall be when thy son asketh 4 thee in time to come, saying, 2 What [is] this? that thou shalt say 1 unto him, By strength of hand the LORD brought us out 52 from Egypt, from the house of bondage:

15

And it came to pass, when Pharaoh would hardly 52 let us go, 15 that the LORD slew 4 all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of beast: therefore I sacrifice 6 to the LORD all that openeth the matrix, being males; but all the firstborn of my children I redeem. 4

16

And it shall be for a token upon thine hand, and for frontlets between thine eyes: for by strength of hand the LORD brought us forth 52 out of Egypt.

17

And it came to pass, when Pharaoh had let the people go, 15 that God led 1 them not [through] the way of the land of the Philistines, although that [was] near; for God said, 1 Lest peradventure the people repent 11 when they see 2 war, and they return 1 to Egypt:

18

But God led the people about, 55 [through] the way of the wilderness of the Red sea: and the children of Israel went up 1 harnessed out of the land of Egypt.

19

And Moses took 4 the bones of Joseph with him: for he had straitly 53 sworn 52 the children of Israel, saying, 2 God will surely 2 visit 4 you; and ye shall carry up 52 my bones away hence with you.

20

And they took their journey 4 from Succoth, and encamped 4 in Etham, in the edge of the wilderness.

21

And the LORD went 6 before them by day in a pillar of a cloud, to lead 53 them the way; and by night in a pillar of fire, to give them light; 53 to go 2 by day and night:

22

He took not away 55 the pillar of the cloud by day, nor the pillar of fire by night, [from] before the people.

Exodus 14


Exodus Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 13

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 14

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, that they turn 4 and encamp 4 before Pihahiroth, between Migdol and the sea, over against Baalzephon: before it shall ye encamp 4 by the sea.

3

For Pharaoh will say 1 of the children of Israel, They [are] entangled 12 in the land, the wilderness hath shut 1 them in.

4

And I will harden 14 Pharaoh's heart, that he shall follow 1 after them; and I will be honoured 11 upon Pharaoh, and upon all his host; that the Egyptians may know 1 that I [am] the LORD. And they did 4 so.

5

And it was told 93 the king of Egypt that the people fled: 1 and the heart of Pharaoh and of his servants was turned 11 against the people, and they said, 4 Why have we done 1 this, that we have let Israel go 14 from serving 2 us?

6

And he made ready 4 his chariot, and took 1 his people with him:

7

And he took 4 six hundred chosen 7 chariots, and all the chariots of Egypt, and captains over every one of them.

8

And the LORD hardened 17 the heart of Pharaoh king of Egypt, and he pursued 4 after the children of Israel: and the children of Israel went out 6 with an high 6 hand.

9

But the Egyptians pursued 4 after them, all the horses [and] chariots of Pharaoh, and his horsemen, and his army, and overtook 55 them encamping 6 by the sea, beside Pihahiroth, before Baalzephon.

10

And when Pharaoh drew nigh, 52 the children of Israel lifted up 4 their eyes, and, behold, the Egyptians marched 6 after them; and they were sore afraid: 4 and the children of Israel cried out 4 unto the LORD.

11

And they said 4 unto Moses, Because [there were] no graves in Egypt, hast thou taken us away 1 to die 2 in the wilderness? wherefore hast thou dealt 1 thus with us, to carry us forth 53 out of Egypt?

12

[Is] not this the word that we did tell 14 thee in Egypt, saying, 2 Let us alone, 3 that we may serve 4 the Egyptians? For [it had been] better for us to serve 2 the Egyptians, than that we should die 2 in the wilderness.

13

And Moses said 4 unto the people, Fear 4 ye not, stand still, 100 and see 3 the salvation of the LORD, which he will shew 4 to you to day: for the Egyptians whom ye have seen 1 to day, ye shall see 2 them again 55 no more for ever.

14

The LORD shall fight 11 for you, and ye shall hold your peace. 55

15

And the LORD said 4 unto Moses, Wherefore criest 4 thou unto me? speak 16 unto the children of Israel, that they go forward: 4

16

But lift thou up 54 thy rod, and stretch out 3 thine hand over the sea, and divide 3 it: and the children of Israel shall go 4 on dry [ground] through the midst of the sea.

17

And I, behold, I will harden 18 the hearts of the Egyptians, and they shall follow 4 310 them: and I will get me honour 11 upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen.

18

And the Egyptians shall know 1 that I [am] the LORD, when I have gotten me honour 9 upon Pharaoh, upon his chariots, and upon his horsemen.

19

And the angel of God, which went 6 before the camp of Israel, removed 4 and went 4 behind them; and the pillar of the cloud went 4 from before their face, and stood 4 behind them:

20

And it came 4 between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness [to them], but it gave light 55 by night [to these]: so that the one came not near 1 the other all the night.

21

And Moses stretched out 4 his hand over the sea; and the LORD caused the sea to go 55 [back] by a strong east wind all that night, and made 4 the sea dry [land], and the waters were divided. 11

22

And the children of Israel went 4 into the midst of the sea upon the dry [ground]: and the waters [were] a wall unto them on their right hand, and on their left.

23

And the Egyptians pursued, 4 and went in 4 after them to the midst of the sea, [even] all Pharaoh's horses, his chariots, and his horsemen.

24

And it came to pass, that in the morning watch the LORD looked 55 unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled 4 the host of the Egyptians,

25

And took off 55 their chariot wheels, that they drave 17 them heavily: so that the Egyptians said, 4 Let us flee 4 from the face of Israel; for the LORD fighteth 12 for them against the Egyptians.

26

And the LORD said 4 unto Moses, Stretch out 3 thine hand over the sea, that the waters may come again 4 upon the Egyptians, upon their chariots, and upon their horsemen.

27

And Moses stretched forth 4 his hand over the sea, and the sea returned 4 to his strength when the morning appeared; 2 and the Egyptians fled 5 against 2 it; and the LORD overthrew 17 the Egyptians in the midst of the sea.

28

And the waters returned, 4 and covered 17 the chariots, and the horsemen, [and] all the host of Pharaoh that came 6 into the sea after them; there remained 8 not so much as one of them.

29

But the children of Israel walked 1 upon dry [land] in the midst of the sea; and the waters [were] a wall unto them on their right hand, and on their left.

30

Thus the LORD saved 55 Israel that day out of the hand of the Egyptians; and Israel saw 4 the Egyptians dead 5 upon the sea shore.

31

And Israel saw 4 that great work which the LORD did 1 upon the Egyptians: and the people feared 4 the LORD, and believed 55 the LORD, and his servant Moses.

Exodus 15


Exodus Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 14

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 15

1

Then sang 4 Moses and the children of Israel this song unto the LORD, and spake, 4 saying, 2 I will sing 4 unto the LORD, for he hath triumphed 1 gloriously: 2 the horse and his rider 6 hath he thrown 1 into the sea.

2

The LORD [is] my strength and song, and he is become my salvation: he [is] my God, and I will prepare him an habitation; 55 my father's God, and I will exalt 34 him.

3

The LORD [is] a man of war: the LORD [is] his name.

4

Pharaoh's chariots and his host hath he cast 1 into the sea: his chosen captains also are drowned 27 in the Red sea.

5

The depths have covered 17 them: they sank 1 into the bottom as a stone.

6

Thy right hand, O LORD, is become glorious 12 in power: thy right hand, O LORD, hath dashed in pieces 4 the enemy. 6

7

And in the greatness of thine excellency thou hast overthrown 4 them that rose up against 5 thee: thou sentest forth 17 thy wrath, [which] consumed 4 them as stubble.

8

And with the blast of thy nostrils the waters were gathered together, 8 the floods 6 stood upright 8 as an heap, [and] the depths were congealed 1 in the heart of the sea.

9

The enemy 6 said, 1 I will pursue, 4 I will overtake, 55 I will divide 17 the spoil; my lust shall be satisfied 4 upon them; I will draw 55 my sword, my hand shall destroy 55 them.

10

Thou didst blow 1 with thy wind, the sea covered 14 them: they sank 1 as lead in the mighty waters.

11

Who [is] like unto thee, O LORD, among the gods? who [is] like thee, glorious 12 in holiness, fearful 12 [in] praises, doing 6 wonders?

12

Thou stretchedst out 1 thy right hand, the earth swallowed 4 them.

13

Thou in thy mercy hast led forth 1 the people [which] thou hast redeemed: 1 thou hast guided 14 [them] in thy strength unto thy holy habitation.

14

The people shall hear, 1 [and] be afraid: 4 sorrow shall take hold 1 on the inhabitants 6 of Palestina.

15

Then the dukes of Edom shall be amazed; 8 the mighty men of Moab, trembling shall take hold upon them; 4 all the inhabitants 6 of Canaan shall melt away. 8

16

Fear and dread shall fall 4 upon them; by the greatness of thine arm they shall be [as] still 4 as a stone; till thy people pass over, 4 O LORD, till the people pass over, 4 [which] thou hast purchased. 1

17

Thou shalt bring them in, 55 and plant 4 them in the mountain of thine inheritance, [in] the place, O LORD, [which] thou hast made 1 for thee to dwell in, 2 [in] the Sanctuary, O Lord, [which] thy hands have established. 31

18

The LORD shall reign 4 for ever and ever.

19

For the horse of Pharaoh went in 1 with his chariots and with his horsemen into the sea, and the LORD brought again 55 the waters of the sea upon them; but the children of Israel went 1 on dry [land] in the midst of the sea.

20

And Miriam the prophetess, the sister of Aaron, took 4 a timbrel in her hand; and all the women went out 4 after her with timbrels and with dances.

21

And Miriam answered 4 them, Sing 3 ye to the LORD, for he hath triumphed 1 gloriously; 2 the horse and his rider 6 hath he thrown 1 into the sea.

22

So Moses brought 55 Israel from the Red sea, and they went out 4 into the wilderness of Shur; and they went 4 three days in the wilderness, and found 1 no water.

23

And when they came 4 to Marah, they could 1 not drink 2 of the waters of Marah, for they [were] bitter: therefore the name of it was called 1 Marah.

24

And the people murmured 11 against Moses, saying, 2 What shall we drink? 4

25

And he cried 4 unto the LORD; and the LORD shewed 55 him a tree, [which] when he had cast 55 into the waters, the waters were made sweet: 4 there he made 1 for them a statute and an ordinance, and there he proved 14 them,

26

And said, 4 If thou wilt diligently 2 hearken 4 to the voice of the LORD thy God, and wilt do 4 that which is right in his sight, and wilt give ear 52 to his commandments, and keep 1 all his statutes, I will put 4 none of these diseases upon thee, which I have brought 1 upon the Egyptians: for I [am] the LORD that healeth 6 thee.

27

And they came 4 to Elim, where [were] twelve 6240 wells of water, and threescore and ten palm trees: and they encamped 4 there by the waters.

Exodus 16


Exodus Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 15

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 16

1

And they took their journey 4 from Elim, and all the congregation of the children of Israel came 4 unto the wilderness of Sin, which [is] between Elim and Sinai, on the fifteenth 6240 day of the second month after their departing 2 out of the land of Egypt.

2

And the whole congregation of the children of Israel murmured 11 against Moses and Aaron in the wilderness:

3

And the children of Israel said 4 unto them, Would to God 5414 4 we had died 2 by the hand of the LORD in the land of Egypt, when we sat 2 by the flesh pots, [and] when we did eat 2 bread to the full; for ye have brought us forth 52 into this wilderness, to kill 53 this whole assembly with hunger.

4

Then said 4 the LORD unto Moses, Behold, I will rain 56 bread from heaven for you; and the people shall go out 1 and gather 1 a certain rate every day, 3117 that I may prove 17 them, whether they will walk 4 in my law, or no.

5

And it shall come to pass, that on the sixth day they shall prepare 52 [that] which they bring in; 55 and it shall be twice as much as they gather 4 daily. 3117

6

And Moses and Aaron said 4 unto all the children of Israel, At even, then ye shall know 1 that the LORD hath brought you out 52 from the land of Egypt:

7

And in the morning, then ye shall see 1 the glory of the LORD; for that he heareth 2 your murmurings against the LORD: and what [are] we, that ye murmur 55 3885 11 against us?

8

And Moses said, 4 [This shall be], when the LORD shall give 2 you in the evening flesh to eat, 2 and in the morning bread to the full; 2 for that the LORD heareth 2 your murmurings which ye murmur 56 against him: and what [are] we? your murmurings [are] not against us, but against the LORD.

9

And Moses spake 4 unto Aaron, Say 3 unto all the congregation of the children of Israel, Come near 3 before the LORD: for he hath heard 1 your murmurings.

10

And it came to pass, as Aaron spake 15 unto the whole congregation of the children of Israel, that they looked 4 toward the wilderness, and, behold, the glory of the LORD appeared 8 in the cloud.

11

And the LORD spake 17 unto Moses, saying, 2

12

I have heard 1 the murmurings of the children of Israel: speak 16 unto them, saying, 2 At even ye shall eat 4 flesh, and in the morning ye shall be filled 4 with bread; and ye shall know 1 that I [am] the LORD your God.

13

And it came to pass, that at even the quails came up, 4 and covered 17 the camp: and in the morning the dew lay round about the host.

14

And when the dew that lay was gone up, 4 behold, upon the face of the wilderness [there lay] a small round thing, 30 [as] small as the hoar frost on the ground.

15

And when the children of Israel saw 4 [it], they said 4 one to another, It [is] manna: for they wist 1 not what it [was]. And Moses said 4 unto them, This [is] the bread which the LORD hath given 1 you to eat.

16

This [is] the thing which the LORD hath commanded, 14 Gather 3 of it every man according to his eating, an omer for every man, [according to] the number of your persons; take 4 ye every man for [them] which [are] in his tents.

17

And the children of Israel did 4 so, and gathered, 4 some more, 56 some less. 56

18

And when they did mete 4 [it] with an omer, he that gathered much 56 had nothing over, 52 and he that gathered little 56 had no lack; 52 they gathered 1 every man according to his eating.

19

And Moses said, 4 Let no man leave 55 of it till the morning.

20

Notwithstanding they hearkened 1 not unto Moses; but some of them left 55 of it until the morning, and it bred 4 worms, and stank: 4 and Moses was wroth 4 with them.

21

And they gathered 4 it every morning, 1242 every man according to his eating: and when the sun waxed hot, 1 it melted. 8

22

And it came to pass, [that] on the sixth day they gathered 1 twice as much bread, two omers for one [man]: and all the rulers of the congregation came 4 and told 55 Moses.

23

And he said 4 unto them, This [is that] which the LORD hath said, 14 To morrow [is] the rest of the holy sabbath unto the LORD: bake 3 [that] which ye will bake 4 [to day], and seethe 16 that ye will seethe; 17 and that which remaineth 6 over lay up 54 for you to be kept until the morning.

24

And they laid it up 55 till the morning, as Moses bade: 14 and it did not stink, 52 neither was there any worm therein.

25

And Moses said, 4 Eat 3 that to day; for to day [is] a sabbath unto the LORD: to day ye shall not find 4 it in the field.

26

Six days ye shall gather 4 it; but on the seventh day, [which is] the sabbath, in it there shall be none.

27

And it came to pass, [that] there went out 1 [some] of the people on the seventh day for to gather, 2 and they found 1 none.

28

And the LORD said 4 unto Moses, How long refuse 14 ye to keep 2 my commandments and my laws?

29

See, 3 for that the LORD hath given 1 you the sabbath, therefore he giveth 6 you on the sixth day the bread of two days; abide 3 ye every man in his place, let no man go out 4 of his place on the seventh day.

30

So the people rested 4 on the seventh day.

31

And the house of Israel called 4 the name thereof Manna: and it [was] like coriander seed, white; and the taste of it [was] like wafers [made] with honey.

32

And Moses said, 4 This [is] the thing which the LORD commandeth, 14 Fill an omer of it to be kept for your generations; that they may see 4 the bread wherewith I have fed 52 you in the wilderness, when I brought you forth 53 from the land of Egypt.

33

And Moses said 4 unto Aaron, Take 3 a pot, and put 3 an omer full of manna therein, and lay it up 54 before the LORD, to be kept for your generations.

34

As the LORD commanded 14 Moses, so Aaron laid it up 55 before the Testimony, to be kept.

35

And the children of Israel did eat 1 manna forty years, until they came 2 to a land inhabited; 12 they did eat 1 manna, until they came 2 unto the borders of the land of Canaan.

36

Now an omer [is] the tenth [part] of an ephah.

Exodus 17


Exodus Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 16

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 17

1

And all the congregation of the children of Israel journeyed 4 from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched 4 in Rephidim: and [there was] no water for the people to drink. 2

2

Wherefore the people did chide 4 with Moses, and said, 4 Give 3 us water that we may drink. 4 And Moses said 4 unto them, Why chide 4 ye with me? wherefore do ye tempt 17 the LORD?

3

And the people thirsted 4 there for water; and the people murmured 55 against Moses, and said, 4 Wherefore [is] this [that] thou hast brought us up 52 out of Egypt, to kill 53 us and our children and our cattle with thirst?

4

And Moses cried 4 unto the LORD, saying, 2 What shall I do 4 unto this people? they be almost ready to stone 1 me.

5

And the LORD said 4 unto Moses, Go on 3 before the people, and take 3 with thee of the elders of Israel; and thy rod, wherewith thou smotest 52 the river, take 3 in thine hand, and go. 1

6

Behold, I will stand 6 before thee there upon the rock in Horeb; and thou shalt smite 52 the rock, and there shall come water out 1 of it, that the people may drink. 1 And Moses did 4 so in the sight of the elders of Israel.

7

And he called 4 the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted 15 the LORD, saying, 2 Is the LORD among us, or not?

8

Then came 4 Amalek, and fought 11 with Israel in Rephidim.

9

And Moses said 4 unto Joshua, Choose 3 us out men, and go out, 3 fight 10 with Amalek: to morrow I will stand 12 on the top of the hill with the rod of God in mine hand.

10

So Joshua did 4 as Moses had said 1 to him, and fought 9 with Amalek: and Moses, Aaron, and Hur went up 1 to the top of the hill.

11

And it came to pass, when Moses held up 55 his hand, that Israel prevailed: 1 and when he let down 55 his hand, Amalek prevailed. 1

12

But Moses' hands [were] heavy; and they took 4 a stone, and put 4 [it] under him, and he sat 4 thereon; and Aaron and Hur stayed up 1 his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down 2 of the sun.

13

And Joshua discomfited 4 Amalek and his people with the edge of the sword.

14

And the LORD said 4 unto Moses, Write 3 this [for] a memorial in a book, and rehearse 3 [it] in the ears of Joshua: for I will utterly 2 put out 4 the remembrance of Amalek from under heaven.

15

And Moses built 4 an altar, and called 4 the name of it Jehovahnissi: 5251 3071

16

For he said, 4 Because the LORD hath sworn 3676 [that] the LORD [will have] war with Amalek from generation to generation.

Exodus 18


Exodus Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 17

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 18

1

When Jethro, the priest of Midian, Moses' father in law, 6 heard 4 of all that God had done 1 for Moses, and for Israel his people, [and] that the LORD had brought Israel out 52 of Egypt;

2

Then Jethro, Moses' father in law, 6 took 4 Zipporah, Moses' wife, after he had sent her back,

3

And her two sons; of which the name of the one [was] Gershom; for he said, 1 I have been an alien in a strange land:

4

And the name of the other [was] Eliezer; for the God of my father, [said he, was] mine help, and delivered 55 me from the sword of Pharaoh:

5

And Jethro, Moses' father in law, 6 came 4 with his sons and his wife unto Moses into the wilderness, where he encamped 6 at the mount of God:

6

And he said 4 unto Moses, I thy father in law 6 Jethro am come 6 unto thee, and thy wife, and her two sons with her.

7

And Moses went out 4 to meet 2 his father in law, 6 and did obeisance, 101 and kissed 4 him; and they asked 4 each other of [their] welfare; and they came 4 into the tent.

8

And Moses told 17 his father in law 6 all that the LORD had done 1 unto Pharaoh and to the Egyptians for Israel's sake, [and] all the travail that had come upon 1 them by the way, and [how] the LORD delivered 55 them.

9

And Jethro rejoiced 4 for all the goodness which the LORD had done 1 to Israel, whom he had delivered 52 out of the hand of the Egyptians.

10

And Jethro said, 4 Blessed 7 [be] the LORD, who hath delivered 52 you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered 52 the people from under the hand of the Egyptians.

11

Now I know 1 that the LORD [is] greater than all gods: for in the thing wherein they dealt proudly 1 [he was] above them.

12

And Jethro, Moses' father in law, 6 took 4 a burnt offering and sacrifices for God: and Aaron came, 4 and all the elders of Israel, to eat 2 bread with Moses' father in law 6 before God.

13

And it came to pass on the morrow, that Moses sat 4 to judge 2 the people: and the people stood 4 by Moses from the morning unto the evening.

14

And when Moses' father in law 6 saw 4 all that he did 6 to the people, he said, 4 What [is] this thing that thou doest 6 to the people? why sittest 6 thou thyself alone, and all the people stand 12 by thee from morning unto even?

15

And Moses said 4 unto his father in law, 6 Because the people come 4 unto me to enquire 2 of God:

16

When they have a matter, they come 6 unto me; and I judge 1 between one and another, and I do make [them] know 52 the statutes of God, and his laws.

17

And Moses' father in law 6 said 4 unto him, The thing that thou doest 6 [is] not good.

18

Thou wilt surely 2 wear away, 4 both thou, and this people that [is] with thee: for this thing [is] too heavy for thee; thou art not able 4 to perform 2 it thyself alone.

19

Hearken 3 now unto my voice, I will give thee counsel, 4 and God shall be with thee: Be 3 thou for the people to God-ward, 430 that thou mayest bring 52 the causes unto God:

20

And thou shalt teach 52 them ordinances and laws, and shalt shew 52 them the way wherein they must walk, 4 and the work that they must do. 4

21

Moreover thou shalt provide 4 out of all the people able men, such as fear God, men of truth, hating 6 covetousness; and place 1 [such] over them, [to be] rulers of thousands, [and] rulers of hundreds, rulers of fifties, and rulers of tens:

22

And let them judge 1 the people at all seasons: and it shall be, [that] every great matter they shall bring 55 unto thee, but every small matter they shall judge: 4 so shall it be easier 54 for thyself, and they shall bear 1 [the burden] with thee.

23

If thou shalt do 4 this thing, and God command 14 thee [so], then thou shalt be able 1 to endure, 2 and all this people shall also go 4 to their place in peace.

24

So Moses hearkened 4 to the voice of his father in law, 6 and did 4 all that he had said. 1

25

And Moses chose 4 able men out of all Israel, and made 4 them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens.

26

And they judged 1 the people at all seasons: the hard causes they brought 55 unto Moses, but every small matter they judged 4 themselves.

27

And Moses let his father in law 6 depart; 17 and he went 4 his way into his own land.

Exodus 19


Exodus Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 18

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 19

1

In the third month, when the children of Israel were gone forth 2 out of the land of Egypt, the same day came 1 they [into] the wilderness of Sinai.

2

For they were departed 4 from Rephidim, and were come 4 [to] the desert of Sinai, and had pitched 4 in the wilderness; and there Israel camped 4 before the mount.

3

And Moses went up 1 unto God, and the LORD called 4 unto him out of the mountain, saying, 2 Thus shalt thou say 4 to the house of Jacob, and tell 55 the children of Israel;

4

Ye have seen 1 what I did 1 unto the Egyptians, and [how] I bare 4 you on eagles' wings, and brought 55 you unto myself.

5

Now therefore, if ye will obey 4 my voice indeed, 2 and keep 1 my covenant, then ye shall be a peculiar treasure unto me above all people: for all the earth [is] mine:

6

And ye shall be unto me a kingdom of priests, and an holy nation. These [are] the words which thou shalt speak 17 unto the children of Israel.

7

And Moses came 4 and called 4 for the elders of the people, and laid 4 before their faces all these words which the LORD commanded 14 him.

8

And all the people answered 4 together, and said, 4 All that the LORD hath spoken 14 we will do. 4 And Moses returned 55 the words of the people unto the LORD.

9

And the LORD said 4 unto Moses, Lo, I come 6 unto thee in a thick cloud, that the people may hear 4 when I speak 15 with thee, and believe 55 thee for ever. And Moses told 55 the words of the people unto the LORD.

10

And the LORD said 4 unto Moses, Go 3 unto the people, and sanctify 14 them to day and to morrow, and let them wash 14 their clothes,

11

And be ready 12 against the third day: for the third day the LORD will come down 4 in the sight of all the people upon mount Sinai.

12

And thou shalt set bounds 52 unto the people round about, saying, 2 Take heed 10 to yourselves, [that ye] go [not] up 2 into the mount, or touch 2 the border of it: whosoever toucheth 6 the mount shall be surely 2 put to death: 93

13

There shall not an hand touch 4 it, but he shall surely 2 be stoned, 11 or shot 11 through; 2 whether [it be] beast or man, it shall not live: 4 when the trumpet soundeth long, 2 they shall come up 4 to the mount.

14

And Moses went down 4 from the mount unto the people, and sanctified 17 the people; and they washed 17 their clothes.

15

And he said 4 unto the people, Be 3 ready 12 against the third day: come 4 not at [your] wives.

16

And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that [was] in the camp trembled. 4

17

And Moses brought forth 55 the people out of the camp to meet 2 with God; and they stood 101 at the nether part of the mount.

18

And mount Sinai was altogether on a smoke, 1 because 834 the LORD descended 1 upon it in fire: and the smoke thereof ascended 4 as the smoke of a furnace, and the whole mount quaked 4 greatly.

19

And when the voice of the trumpet sounded long, 6 and waxed louder and louder, Moses spake, 17 and God answered 4 him by a voice.

20

And the LORD came down 4 upon mount Sinai, on the top of the mount: and the LORD called 4 Moses [up] to the top of the mount; and Moses went up. 4

21

And the LORD said 4 unto Moses, Go down, 3 charge 54 the people, lest they break through 4 unto the LORD to gaze, 2 and many of them perish. 1

22

And let the priests also, which come near 12 to the LORD, sanctify 101 themselves, lest the LORD break forth 4 upon them.

23

And Moses said 4 unto the LORD, The people cannot 3201 4 come up 2 to mount Sinai: for thou chargedst 52 us, saying, 2 Set bounds 54 about the mount, and sanctify 14 it.

24

And the LORD said 4 unto him, Away, 3 get thee down, 3 and thou shalt come up, 1 thou, and Aaron with thee: but let not the priests and the people break through 4 to come up 2 unto the LORD, lest he break forth 4 upon them.

25

So Moses went down 4 unto the people, and spake 4 unto them.

Exodus 20


Exodus Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 19

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 20

1

And God spake 17 all these words, saying, 2

2

I [am] the LORD thy God, which have brought thee out 52 of the land of Egypt, out of the house of bondage.

3

Thou shalt have no other gods before me.

4

Thou shalt not make 4 unto thee any graven image, or any likeness [of any thing] that [is] in heaven above, or that [is] in the earth beneath, or that [is] in the water under the earth:

5

Thou shalt not bow down 101 thyself to them, nor serve 93 them: for I the LORD thy God [am] a jealous God, visiting 6 the iniquity of the fathers upon the children unto the third and fourth [generation] of them that hate 6 me;

6

And shewing 6 mercy unto thousands of them that love 6 me, and keep 6 my commandments.

7

Thou shalt not take 4 the name of the LORD thy God in vain; for the LORD will not hold him guiltless 17 that taketh 4 his name in vain.

8

Remember 2 the sabbath day, to keep it holy. 15

9

Six days shalt thou labour, 4 and do 1 all thy work:

10

But the seventh day [is] the sabbath of the LORD thy God: [in it] thou shalt not do 4 any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that [is] within thy gates:

11

For [in] six days the LORD made 1 heaven and earth, the sea, and all that in them [is], and rested 4 the seventh day: wherefore the LORD blessed 14 the sabbath day, and hallowed 17 it.

12

Honour 16 thy father and thy mother: that thy days may be long 55 upon the land which the LORD thy God giveth 6 thee.

13

Thou shalt not kill. 4

14

Thou shalt not commit adultery. 4

15

Thou shalt not steal. 4

16

Thou shalt not bear 4 false witness against thy neighbour.

17

Thou shalt not covet 4 thy neighbour's house, thou shalt not covet 4 thy neighbour's wife, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that [is] thy neighbour's.

18

And all the people saw 6 the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw 4 [it], they removed, 4 and stood 4 afar off.

19

And they said 4 unto Moses, Speak 16 thou with us, and we will hear: 4 but let not God speak 17 with us, lest we die. 4

20

And Moses said 4 unto the people, Fear 4 not: for God is come 1 to prove 15 you, and that his fear may be before your faces, that ye sin 4 not.

21

And the people stood 4 afar off, and Moses drew near 8 unto the thick darkness where God [was].

22

And the LORD said 4 unto Moses, Thus thou shalt say 4 unto the children of Israel, Ye have seen 1 that I have talked 14 with you from heaven.

23

Ye shall not make 4 with me gods of silver, neither shall ye make 4 unto you gods of gold.

24

An altar of earth thou shalt make 4 unto me, and shalt sacrifice 1 thereon thy burnt offerings, and thy peace offerings, thy sheep, and thine oxen: in all places where I record 55 my name I will come 4 unto thee, and I will bless 14 thee.

25

And if thou wilt make 4 me an altar of stone, thou shalt not build 4 it of hewn stone: for if thou lift up 52 thy tool upon it, thou hast polluted 17 it.

26

Neither shalt thou go up 4 by steps unto mine altar, that thy nakedness be not discovered 11 thereon.

Exodus 21


Exodus Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 20

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 21

1

Now these [are] the judgments which thou shalt set 4 before them.

2

If thou buy 4 an Hebrew servant, six years he shall serve: 4 and in the seventh he shall go out 4 free for nothing.

3

If he came in 4 by himself, he shall go out 4 by himself: if he were married, 802 then his wife shall go out 1 with him.

4

If his master have given 4 him a wife, and she have born 1 him sons or daughters; the wife and her children shall be her master's, and he shall go out 4 by himself.

5

And if the servant shall plainly 2 say, 4 I love 1 my master, my wife, and my children; I will not go out 4 free:

6

Then his master shall bring 52 him unto the judges; he shall also bring 52 him to the door, or unto the door post; and his master shall bore 1 his ear through with an aul; and he shall serve 1 him for ever.

7

And if a man sell 4 his daughter to be a maidservant, she shall not go out 4 as the menservants do. 2

8

If she please not 5869 her master, who hath betrothed 1 her to himself, then shall he let her be redeemed: 52 to sell 2 her unto a strange nation he shall have no power, 4 seeing he hath dealt deceitfully 2 with her.

9

And if he have betrothed 4 her unto his son, he shall deal 4 with her after the manner of daughters.

10

If he take 4 him another [wife]; her food, her raiment, and her duty of marriage, shall he not diminish. 4

11

And if he do 4 not these three unto her, then shall she go out 1 free without money.

12

He that smiteth 56 a man, so that he die, 1 shall be surely 2 put to death. 93

13

And if a man lie not in wait, 1 but God deliver 14 [him] into his hand; then I will appoint 1 thee a place whither he shall flee. 4

14

But if a man come presumptuously 55 upon his neighbour, to slay 2 him with guile; thou shalt take 4 him from mine altar, that he may die. 2

15

And he that smiteth 56 his father, or his mother, shall be surely 2 put to death. 93

16

And he that stealeth 6 a man, and selleth 1 him, or if he be found 8 in his hand, he shall surely 2 be put to death. 93

17

And he that curseth 18 his father, or his mother, shall surely 2 be put to death. 93

18

And if men strive 4 together, and one smite 52 another with a stone, or with [his] fist, and he die 4 not, but keepeth 1 [his] bed:

19

If he rise 4 again, and walk 98 abroad upon his staff, then shall he that smote 56 [him] be quit: 8 only he shall pay 4 [for] the loss of his time, and shall cause [him] to be thoroughly 15 healed. 17

20

And if a man smite 55 his servant, or his maid, with a rod, and he die 1 under his hand; he shall be surely 2 punished. 11

21

Notwithstanding, if he continue 4 a day or two, he shall not be punished: 93 for he [is] his money.

22

If men strive, 11 and hurt 1 a woman with child, so that her fruit depart 1 [from her], and yet no mischief follow: he shall be surely 2 punished, 11 according as the woman's husband will lay 4 upon him; and he shall pay 1 as the judges [determine].

23

And if [any] mischief follow, then thou shalt give 1 life for life,

24

Eye for eye, tooth for tooth, hand for hand, foot for foot,

25

Burning for burning, wound for wound, stripe for stripe.

26

And if a man smite 55 the eye of his servant, or the eye of his maid, that it perish; 14 he shall let him go 17 free for his eye's sake.

27

And if he smite out 55 his manservant's tooth, or his maidservant's tooth; he shall let him go 17 free for his tooth's sake.

28

If an ox gore 4 a man or a woman, that they die: 1 then the ox shall be surely 2 stoned, 11 and his flesh shall not be eaten; 11 but the owner of the ox [shall be] quit.

29

But if the ox were wont to push with his horn in time past, 8032 and it hath been testified 90 to his owner, and he hath not kept 4 him in, but that he hath killed 52 a man or a woman; the ox shall be stoned, 11 and his owner also shall be put to death. 93

30

If there be laid 93 on him a sum of money, then he shall give 1 for the ransom of his life whatsoever is laid 93 upon him.

31

Whether he have gored 4 a son, or have gored 4 a daughter, according to this judgment shall it be done 11 unto him.

32

If the ox shall push 4 a manservant or a maidservant; he shall give 4 unto their master thirty shekels of silver, and the ox shall be stoned. 11

33

And if a man shall open 4 a pit, or if a man shall dig 4 a pit, and not cover 17 it, and an ox or an ass fall 1 therein;

34

The owner of the pit shall make [it] good, 17 [and] give 55 money unto the owner of them; and the dead 5 [beast] shall be his.

35

And if one man's ox hurt 4 another's, 7794 that he die; 1 then they shall sell 1 the live ox, and divide 1 the money of it; and the dead 5 [ox] also they shall divide. 4

36

Or if it be known 8 that the ox hath used to push in time past, 8032 and his owner hath not kept 4 him in; he shall surely 15 pay 17 ox for ox; and the dead 5 shall be his own.

Exodus 22


Exodus Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 21

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 22

1

If a man shall steal 4 an ox, or a sheep, and kill 1 it, or sell 1 it; he shall restore 17 five oxen for an ox, and four sheep for a sheep.

2

If a thief be found 11 breaking up, and be smitten 90 that he die, 1 [there shall] no blood [be shed] for him.

3

If the sun be risen 1 upon him, [there shall be] blood [shed] for him; [for] he should make full 15 restitution; 17 if he have nothing, then he shall be sold 8 for his theft.

4

If the theft be certainly 9 found 11 in his hand alive, whether it be ox, or ass, or sheep; he shall restore 17 double.

5

If a man shall cause a field or vineyard to be eaten, 55 and shall put 14 in his beast, and shall feed 14 in another man's field; of the best of his own field, and of the best of his own vineyard, shall he make restitution. 17

6

If fire break out, 4 and catch 1 in thorns, so that the stacks of corn, or the standing corn, or the field, be consumed 8 [therewith]; he that kindled 56 the fire shall surely 15 make restitution. 17

7

If a man shall deliver 4 unto his neighbour money or stuff to keep, 2 and it be stolen 27 out of the man's house; if the thief be found, 11 let him pay 17 double.

8

If the thief be not found, 11 then the master of the house shall be brought 8 unto the judges, [to see] whether he have put 1 his hand unto his neighbour's goods.

9

For all manner of trespass, [whether it be] for ox, for ass, for sheep, for raiment, [or] for any manner of lost thing, which [another] challengeth 4 to be his, the cause of both parties shall come 4 before the judges; [and] whom the judges shall condemn, 55 he shall pay 17 double unto his neighbour.

10

If a man deliver 4 unto his neighbour an ass, or an ox, or a sheep, or any beast, to keep; 2 and it die, 1 or be hurt, 8 or driven away, 8 no man seeing 6 [it]:

11

[Then] shall an oath of the LORD be between them both, that he hath not put 1 his hand unto his neighbour's goods; and the owner of it shall accept 1 [thereof], and he shall not make [it] good. 17

12

And if it be stolen 2 1589 11 from him, he shall make restitution 17 unto the owner thereof.

13

If it be 2 torn in pieces, 11 [then] let him bring 55 it [for] witness, [and] he shall not make good 17 that which was torn.

14

And if a man borrow 4 [ought] of his neighbour, and it be hurt, 8 or die, 1 the owner thereof [being] not with it, he shall surely 15 make [it] good. 17

15

[But] if the owner thereof [be] with it, he shall not make [it] good: 17 if it [be] an hired [thing], it came 1 for his hire.

16

And if a man entice 17 a maid that is not betrothed, 27 and lie 1 with her, he shall surely 2 endow 4 her to be his wife.

17

If her father utterly 15 refuse 17 to give 2 her unto him, he shall pay 4 money according to the dowry of virgins.

18

Thou shalt not suffer a witch 18 to live. 17

19

Whosoever lieth 6 with a beast shall surely 2 be put to death. 93

20

He that sacrificeth 6 unto [any] god, save unto the LORD only, he shall be utterly destroyed. 93

21

Thou shalt neither vex 55 a stranger, nor oppress 4 him: for ye were strangers in the land of Egypt.

22

Ye shall not afflict 17 any widow, or fatherless child.

23

If thou afflict 17 them in any wise, 15 and they cry 4 at all 2 unto me, I will surely 2 hear 4 their cry;

24

And my wrath shall wax hot, 1 and I will kill 1 you with the sword; and your wives shall be widows, and your children fatherless.

25

If thou lend 55 money to [any of] my people [that is] poor by thee, thou shalt not be to him as an usurer, 6 neither shalt thou lay 4 upon him usury.

26

If thou at all 2 take thy neighbour's raiment to pledge, 4 thou shalt deliver 55 it unto him by that the sun goeth down: 2

27

For that [is] his covering only, it [is] his raiment for his skin: wherein shall he sleep? 4 and it shall come to pass, when he crieth 4 unto me, that I will hear; 1 for I [am] gracious.

28

Thou shalt not revile 17 the gods, nor curse 4 the ruler of thy people.

29

Thou shalt not delay 17 [to offer] the first of thy ripe fruits, and of thy liquors: the firstborn of thy sons shalt thou give 4 unto me.

30

Likewise shalt thou do 4 with thine oxen, [and] with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give 4 it me.

31

And ye shall be holy men unto me: neither shall ye eat 4 [any] flesh [that is] torn of beasts in the field; ye shall cast 55 it to the dogs.

Exodus 23


Exodus Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 22

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 23

1

Thou shalt not raise 4 a false report: put 4 not thine hand with the wicked to be an unrighteous witness.

2

Thou shalt not follow a multitude to [do] evil; neither shalt thou speak 4 in a cause to decline 2 after many to wrest 53 [judgment]:

3

Neither shalt thou countenance 4 a poor man in his cause.

4

If thou meet 4 thine enemy's 6 ox or his ass going astray, 6 thou shalt surely 53 bring it back 55 to him again.

5

If thou see 4 the ass of him that hateth 6 thee lying 6 under his burden, and wouldest forbear 1 to help 2 him, thou shalt surely 2 help 4 with him.

6

Thou shalt not wrest 55 the judgment of thy poor in his cause.

7

Keep thee far 4 from a false matter; and the innocent and righteous slay 4 thou not: for I will not justify 55 the wicked.

8

And thou shalt take 4 no gift: for the gift blindeth 17 the wise, and perverteth 17 the words of the righteous.

9

Also thou shalt not oppress 4 a stranger: for ye know 1 the heart of a stranger, seeing ye were strangers in the land of Egypt.

10

And six years thou shalt sow 4 thy land, and shalt gather 1 in the fruits thereof:

11

But the seventh [year] thou shalt let it rest 4 and lie still; 1 that the poor of thy people may eat: 1 and what they leave the beasts of the field shall eat. 4 In like manner thou shalt deal 4 with thy vineyard, [and] with thy oliveyard.

12

Six days thou shalt do 4 thy work, and on the seventh day thou shalt rest: 4 that thine ox and thine ass may rest, 4 and the son of thy handmaid, and the stranger, may be refreshed. 11

13

And in all [things] that I have said 1 unto you be circumspect: 11 and make no mention 55 of the name of other gods, neither let it be heard 11 out of thy mouth.

14

Three times thou shalt keep a feast 4 unto me in the year.

15

Thou shalt keep 4 the feast of unleavened bread: (thou shalt eat 4 unleavened bread seven days, as I commanded 14 thee, in the time appointed of the month Abib; for in it thou camest out 1 from Egypt: and none shall appear 11 before me empty:)

16

And the feast of harvest, the firstfruits of thy labours, which thou hast sown 4 in the field: and the feast of ingathering, [which is] in the end 2 of the year, when thou hast gathered 2 in thy labours out of the field.

17

Three times in the year all thy males shall appear 11 before the Lord GOD.

18

Thou shalt not offer 4 the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain 4 until the morning.

19

The first of the firstfruits of thy land thou shalt bring 55 into the house of the LORD thy God. Thou shalt not seethe 17 a kid in his mother's milk.

20

Behold, I send 6 an Angel before thee, to keep 2 thee in the way, and to bring 53 thee into the place which I have prepared. 52

21

Beware 10 of him, and obey 3 his voice, provoke 55 him not; for he will not pardon 4 your transgressions: for my name [is] in him.

22

But if thou shalt indeed 2 obey 4 his voice, and do 1 all that I speak; 17 then I will be an enemy 1 unto thine enemies, 6 and an adversary 1 unto thine adversaries. 6

23

For mine Angel shall go 4 before thee, and bring 52 thee in unto the Amorites, and the Hittites, and the Perizzites, and the Canaanites, the Hivites, and the Jebusites: and I will cut them off. 52

24

Thou shalt not bow down 101 to their gods, nor serve 93 them, nor do 4 after their works: but thou shalt utterly 15 overthrow 17 them, and quite 15 break down 17 their images.

25

And ye shall serve 1 the LORD your God, and he shall bless 14 thy bread, and thy water; and I will take sickness away 52 from the midst of thee.

26

There shall nothing cast their young, 18 nor be barren, in thy land: the number of thy days I will fulfil. 17

27

I will send 17 my fear before thee, and will destroy 1 all the people to whom thou shalt come, 4 and I will make 1 all thine enemies 6 turn their backs unto thee.

28

And I will send 1 hornets before thee, which shall drive out 14 the Hivite, the Canaanite, and the Hittite, from before thee.

29

I will not drive them out 17 from before thee in one year; lest the land become desolate, and the beast of the field multiply against thee.

30

By little and little I will drive them out 17 from before thee, until thou be increased, 4 and inherit 1 the land.

31

And I will set 1 thy bounds from the Red sea even unto the sea of the Philistines, and from the desert unto the river: for I will deliver 4 the inhabitants 6 of the land into your hand; and thou shalt drive them out 14 before thee.

32

Thou shalt make 4 no covenant with them, nor with their gods.

33

They shall not dwell 4 in thy land, lest they make thee sin 55 against me: for if thou serve 4 their gods, it will surely be a snare unto thee.

Exodus 24


Exodus Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 23

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 24

1

And he said 1 unto Moses, Come up 3 unto the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship 98 ye afar off.

2

And Moses alone shall come near 8 the LORD: but they shall not come nigh; 4 neither shall the people go up 4 with him.

3

And Moses came 4 and told 17 the people all the words of the LORD, and all the judgments: and all the people answered 4 with one voice, and said, 4 All the words which the LORD hath said 14 will we do. 4

4

And Moses wrote 4 all the words of the LORD, and rose up early 55 in the morning, and builded 4 an altar under the hill, and twelve 6240 pillars, according to the twelve 6240 tribes of Israel.

5

And he sent 4 young men of the children of Israel, which offered 55 burnt offerings, and sacrificed 4 peace offerings of oxen unto the LORD.

6

And Moses took 4 half of the blood, and put 4 [it] in basons; and half of the blood he sprinkled 1 on the altar.

7

And he took 4 the book of the covenant, and read 4 in the audience of the people: and they said, 4 All that the LORD hath said 14 will we do, 4 and be obedient. 4

8

And Moses took 4 the blood, and sprinkled 4 [it] on the people, and said, 4 Behold the blood of the covenant, which the LORD hath made 1 with you concerning all these words.

9

Then went up 4 Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel:

10

And they saw 4 the God of Israel: and [there was] under his feet as it were a paved work of a sapphire stone, and as it were the body of heaven in [his] clearness.

11

And upon the nobles of the children of Israel he laid 1 not his hand: also they saw 4 God, and did eat 4 and drink. 4

12

And the LORD said 4 unto Moses, Come up 3 to me into the mount, and be there: and I will give 4 thee tables of stone, and a law, and commandments which I have written; 1 that thou mayest teach 53 them.

13

And Moses rose up, 4 and his minister 18 Joshua: and Moses went up 4 into the mount of God.

14

And he said 1 unto the elders, Tarry 3 ye here for us, until we come again 4 unto you: and, behold, Aaron and Hur [are] with you: if any man have any matters to do, let him come 4 unto them.

15

And Moses went up 4 into the mount, and a cloud covered 17 the mount.

16

And the glory of the LORD abode 4 upon mount Sinai, and the cloud covered 17 it six days: and the seventh day he called 4 unto Moses out of the midst of the cloud.

17

And the sight of the glory of the LORD [was] like devouring 6 fire on the top of the mount in the eyes of the children of Israel.

18

And Moses went 4 into the midst of the cloud, and gat him up 4 into the mount: and Moses was in the mount forty days and forty nights.

Exodus 25


Exodus Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 24

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 25

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, that they bring 4 me an offering: of every man that giveth it willingly 4 with his heart ye shall take 4 my offering.

3

And this [is] the offering which ye shall take 4 of them; gold, and silver, and brass,

4

And blue, and purple, and scarlet, 8144 and fine linen, and goats' [hair],

5

And rams' skins dyed red, 30 and badgers' skins, and shittim wood,

6

Oil for the light, spices for anointing oil, and for sweet incense,

7

Onyx stones, and stones to be set in the ephod, and in the breastplate.

8

And let them make 1 me a sanctuary; that I may dwell 1 among them.

9

According to all that I shew 56 thee, [after] the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make 4 [it].

10

And they shall make 1 an ark [of] shittim wood: two cubits and a half [shall be] the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof.

11

And thou shalt overlay 14 it with pure gold, within and without shalt thou overlay 17 it, and shalt make 1 upon it a crown of gold round about.

12

And thou shalt cast 1 four rings of gold for it, and put 1 [them] in the four corners thereof; and two rings [shall be] in the one side of it, and two rings in the other side of it.

13

And thou shalt make 1 staves [of] shittim wood, and overlay 14 them with gold.

14

And thou shalt put 52 the staves into the rings by the sides of the ark, that the ark may be borne 2 with them.

15

The staves shall be 4 in the rings of the ark: they shall not be taken 4 from it.

16

And thou shalt put 1 into the ark the testimony which I shall give 4 thee.

17

And thou shalt make 1 a mercy seat [of] pure gold: two cubits and a half [shall be] the length thereof, and a cubit and a half the breadth thereof.

18

And thou shalt make 1 two cherubims [of] gold, [of] beaten work shalt thou make 4 them, in the two ends of the mercy seat.

19

And make 3 one cherub on the one end, and the other cherub on the other end: [even] of the mercy seat shall ye make 4 the cherubims on the two ends thereof.

20

And the cherubims shall stretch forth 6 [their] wings on high, covering 6 the mercy seat with their wings, and their faces [shall look] one to another; toward the mercy seat shall the faces of the cherubims be.

21

And thou shalt put 1 the mercy seat above upon the ark; and in the ark thou shalt put 4 the testimony that I shall give 4 thee.

22

And there I will meet 8 with thee, and I will commune 14 with thee from above the mercy seat, from between the two cherubims which [are] upon the ark of the testimony, of all [things] which I will give thee in commandment 17 unto the children of Israel.

23

Thou shalt also make 1 a table [of] shittim wood: two cubits [shall be] the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof.

24

And thou shalt overlay 14 it with pure gold, and make 1 thereto a crown of gold round about.

25

And thou shalt make 1 unto it a border of an hand breadth round about, and thou shalt make 1 a golden crown to the border thereof round about.

26

And thou shalt make 1 for it four rings of gold, and put 1 the rings in the four corners that [are] on the four feet thereof.

27

Over against the border shall the rings be for places of the staves to bear 2 the table.

28

And thou shalt make 1 the staves [of] shittim wood, and overlay 14 them with gold, that the table may be borne 8 with them.

29

And thou shalt make 1 the dishes thereof, and spoons thereof, and covers thereof, and bowls thereof, to cover 93 withal: [of] pure gold shalt thou make 4 them.

30

And thou shalt set 1 upon the table shewbread 6440 before me alway.

31

And thou shalt make 1 a candlestick [of] pure gold: [of] beaten work shall the candlestick be made: 11 his shaft, and his branches, his bowls, his knops, and his flowers, shall be of the same.

32

And six branches shall come out 6 of the sides of it; three branches of the candlestick out of the one side, and three branches of the candlestick out of the other side:

33

Three bowls made like unto almonds, 30 [with] a knop and a flower in one branch; and three bowls made like almonds 30 in the other branch, [with] a knop and a flower: so in the six branches that come out 6 of the candlestick.

34

And in the candlestick [shall be] four bowls made like unto almonds, 30 [with] their knops and their flowers.

35

And [there shall be] a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches that proceed 6 out of the candlestick.

36

Their knops and their branches shall be of the same: all it [shall be] one beaten work [of] pure gold.

37

And thou shalt make 1 the seven lamps thereof: and they shall light 52 the lamps thereof, that they may give light 52 over against it.

38

And the tongs thereof, and the snuffdishes thereof, [shall be of] pure gold.

39

[Of] a talent of pure gold shall he make 4 it, with all these vessels.

40

And look 3 that thou make 3 [them] after their pattern, which was shewed 94 thee in the mount.

Exodus 26


Exodus Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 25

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 26

1

Moreover thou shalt make 4 the tabernacle [with] ten curtains [of] fine twined 94 linen, and blue, and purple, and scarlet: 8438 [with] cherubims of cunning 6 work shalt thou make 4 them.

2

The length of one curtain [shall be] eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure.

3

The five curtains shall be coupled together 6 one to another; and [other] five curtains [shall be] coupled 6 one to another.

4

And thou shalt make 1 loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make 4 in the uttermost edge of [another] curtain, in the coupling of the second.

5

Fifty loops shalt thou make 4 in the one curtain, and fifty loops shalt thou make 4 in the edge of the curtain that [is] in the coupling of the second; that the loops may take hold 56 one of another.

6

And thou shalt make 1 fifty taches of gold, and couple 14 the curtains together with the taches: and it shall be one tabernacle.

7

And thou shalt make 1 curtains [of] goats' [hair] to be a covering upon the tabernacle: eleven 6240 curtains shalt thou make. 4

8

The length of one curtain [shall be] thirty cubits, and the breadth of one curtain four cubits: and the eleven 6240 curtains [shall be all] of one measure.

9

And thou shalt couple 14 five curtains by themselves, and six curtains by themselves, and shalt double 1 the sixth curtain in the forefront 6440 of the tabernacle.

10

And thou shalt make 1 fifty loops on the edge of the one curtain [that is] outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second.

11

And thou shalt make 1 fifty taches of brass, and put 52 the taches into the loops, and couple 14 the tent together, that it may be one.

12

And the remnant that remaineth 6 of the curtains of the tent, the half curtain that remaineth, 6 shall hang 4 over the backside of the tabernacle.

13

And a cubit on the one side, and a cubit on the other side of that which remaineth 6 in the length of the curtains of the tent, it shall hang 7 over the sides of the tabernacle on this side and on that side, to cover 15 it.

14

And thou shalt make 1 a covering for the tent [of] rams' skins dyed red, 30 and a covering above [of] badgers' skins.

15

And thou shalt make 1 boards for the tabernacle [of] shittim wood standing up. 6

16

Ten cubits [shall be] the length of a board, and a cubit and a half [shall be] the breadth of one board.

17

Two tenons [shall there be] in one board, set in order 30 one against another: thus shalt thou make 4 for all the boards of the tabernacle.

18

And thou shalt make 1 the boards for the tabernacle, twenty boards on the south side southward.

19

And thou shalt make 4 forty sockets of silver under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons.

20

And for the second side of the tabernacle on the north side [there shall be] twenty boards:

21

And their forty sockets [of] silver; two sockets under one board, and two sockets under another board.

22

And for the sides of the tabernacle westward thou shalt make 4 six boards.

23

And two boards shalt thou make 4 for the corners of the tabernacle in the two sides.

24

And they shall be coupled 6 together beneath, and they shall be coupled together above the head of it unto one ring: thus shall it be for them both; they shall be for the two corners.

25

And they shall be eight boards, and their sockets [of] silver, sixteen 6240 sockets; two sockets under one board, and two sockets under another board.

26

And thou shalt make 1 bars [of] shittim wood; five for the boards of the one side of the tabernacle,

27

And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward.

28

And the middle bar in the midst of the boards shall reach 56 from end to end.

29

And thou shalt overlay 17 the boards with gold, and make 4 their rings [of] gold [for] places for the bars: and thou shalt overlay 14 the bars with gold.

30

And thou shalt rear up 52 the tabernacle according to the fashion thereof which was shewed 90 thee in the mount.

31

And thou shalt make 1 a vail [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen of cunning 6 work: with cherubims shall it be made: 4

32

And thou shalt hang 1 it upon four pillars of shittim [wood] overlaid 30 with gold: their hooks [shall be of] gold, upon the four sockets of silver.

33

And thou shalt hang up 1 the vail under the taches, that thou mayest bring 52 in thither within the vail the ark of the testimony: and the vail shall divide 52 unto you between the holy [place] and the most holy.

34

And thou shalt put 1 the mercy seat upon the ark of the testimony in the most holy [place].

35

And thou shalt set 1 the table without the vail, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put 4 the table on the north side.

36

And thou shalt make 1 an hanging for the door of the tent, [of] blue, and purple, and scarlet, 8144 and fine twined 94 linen, wrought with needlework. 6 4639

37

And thou shalt make 1 for the hanging five pillars [of] shittim [wood], and overlay 14 them with gold, [and] their hooks [shall be of] gold: and thou shalt cast 1 five sockets of brass for them.

Exodus 27


Exodus Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 26

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 27

1

And thou shalt make 1 an altar [of] shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: 7 and the height thereof [shall be] three cubits.

2

And thou shalt make 1 the horns of it upon the four corners thereof: his horns shall be of the same: and thou shalt overlay 14 it with brass.

3

And thou shalt make 1 his pans to receive his ashes, 15 and his shovels, and his basons, and his fleshhooks, and his firepans: all the vessels thereof thou shalt make 4 [of] brass.

4

And thou shalt make 1 for it a grate of network 4639 [of] brass; and upon the net shalt thou make 1 four brasen rings in the four corners thereof.

5

And thou shalt put 1 it under the compass of the altar beneath, that the net may be even to the midst of the altar.

6

And thou shalt make 1 staves for the altar, staves [of] shittim wood, and overlay 14 them with brass.

7

And the staves shall be put 90 into the rings, and the staves shall be upon the two sides of the altar, to bear 2 it.

8

Hollow 7 with boards shalt thou make 4 it: as it was shewed 52 thee in the mount, so shall they make 4 [it].

9

And thou shalt make 1 the court of the tabernacle: for the south side southward [there shall be] hangings for the court [of] fine twined 94 linen of an hundred cubits long for one side:

10

And the twenty pillars thereof and their twenty sockets [shall be of] brass; the hooks of the pillars and their fillets [shall be of] silver.

11

And likewise for the north side in length [there shall be] hangings of an hundred [cubits] long, and his twenty pillars and their twenty sockets [of] brass; the hooks of the pillars and their fillets [of] silver.

12

And [for] the breadth of the court on the west side [shall be] hangings of fifty cubits: their pillars ten, and their sockets ten.

13

And the breadth of the court on the east side eastward [shall be] fifty cubits.

14

The hangings of one side [of the gate shall be] fifteen 6240 cubits: their pillars three, and their sockets three.

15

And on the other side [shall be] hangings fifteen 6240 [cubits]: their pillars three, and their sockets three.

16

And for the gate of the court [shall be] an hanging of twenty cubits, [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen, wrought with needlework: 6 4639 [and] their pillars [shall be] four, and their sockets four.

17

All the pillars round about the court [shall be] filleted 30 with silver; their hooks [shall be of] silver, and their sockets [of] brass.

18

The length of the court [shall be] an hundred cubits, and the breadth fifty 2572 every where, and the height five cubits [of] fine twined 94 linen, and their sockets [of] brass.

19

All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, [shall be of] brass.

20

And thou shalt command 17 the children of Israel, that they bring 4 thee pure oil olive beaten for the light, to cause the lamp to burn 53 always.

21

In the tabernacle of the congregation without the vail, which [is] before the testimony, Aaron and his sons shall order 4 it from evening to morning before the LORD: [it shall be] a statute for ever unto their generations on the behalf of the children of Israel.

Exodus 28


Exodus Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 27

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 28

1

And take 54 thou unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest's office, 15 [even] Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons.

2

And thou shalt make 1 holy garments for Aaron thy brother for glory and for beauty.

3

And thou shalt speak 17 unto all [that are] wise hearted, whom I have filled 14 with the spirit of wisdom, that they may make 1 Aaron's garments to consecrate 15 him, that he may minister unto me in the priest's office. 15

4

And these [are] the garments which they shall make; 4 a breastplate, and an ephod, and a robe, and a broidered coat, a mitre, and a girdle: and they shall make 1 holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest's office. 15

5

And they shall take 4 gold, and blue, and purple, and scarlet, 8438 and fine linen.

6

And they shall make 1 the ephod [of] gold, [of] blue, and [of] purple, [of] scarlet, 8438 and fine twined 94 linen, with cunning 6 work.

7

It shall have the two shoulderpieces thereof joined 6 at the two edges thereof; and [so] it shall be joined together. 27

8

And the curious girdle of the ephod, which [is] upon it, shall be of the same, according to the work thereof; [even of] gold, [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen.

9

And thou shalt take 1 two onyx stones, and grave 14 on them the names of the children of Israel:

10

Six of their names on one stone, and [the other] six names of the rest 12 on the other stone, according to their birth.

11

With the work of an engraver in stone, [like] the engravings of a signet, shalt thou engrave 17 the two stones with the names of the children of Israel: thou shalt make 4 them to be set 94 in ouches of gold.

12

And thou shalt put 1 the two stones upon the shoulders of the ephod [for] stones of memorial unto the children of Israel: and Aaron shall bear 1 their names before the LORD upon his two shoulders for a memorial.

13

And thou shalt make 1 ouches [of] gold;

14

And two chains [of] pure gold at the ends; [of] wreathen work shalt thou make 4 them, and fasten 1 the wreathen chains to the ouches.

15

And thou shalt make 1 the breastplate of judgment with cunning 6 work; after the work of the ephod thou shalt make 4 it; [of] gold, [of] blue, and [of] purple, and [of] scarlet, 8438 and [of] fine twined 94 linen, shalt thou make 4 it.

16

Foursquare 7 it shall be [being] doubled; 7 a span [shall be] the length thereof, and a span [shall be] the breadth thereof.

17

And thou shalt set 14 in it settings of stones, [even] four rows of stones: [the first] row [shall be] a sardius, a topaz, and a carbuncle: [this shall be] the first row.

18

And the second row [shall be] an emerald, a sapphire, and a diamond.

19

And the third row a ligure, an agate, and an amethyst.

20

And the fourth row a beryl, and an onyx, and a jasper: they shall be set 30 in gold in their inclosings.

21

And the stones shall be with the names of the children of Israel, twelve, 6240 according to their names, [like] the engravings of a signet; every one with his name shall they be according to the twelve 6240 tribes.

22

And thou shalt make 1 upon the breastplate chains at the ends [of] wreathen work [of] pure gold.

23

And thou shalt make 1 upon the breastplate two rings of gold, and shalt put 1 the two rings on the two ends of the breastplate.

24

And thou shalt put 1 the two wreathen [chains] of gold in the two rings [which are] on the ends of the breastplate.

25

And [the other] two ends of the two wreathen [chains] thou shalt fasten 4 in the two ouches, and put 1 [them] on the shoulderpieces of the ephod before it.

26

And thou shalt make 1 two rings of gold, and thou shalt put 1 them upon the two ends of the breastplate in the border thereof, which [is] in the side of the ephod inward.

27

And two [other] rings of gold thou shalt make, 1 and shalt put 1 them on the two sides of the ephod underneath, toward the forepart thereof, over against the [other] coupling thereof, above the curious girdle of the ephod.

28

And they shall bind 4 the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that [it] may be above the curious girdle of the ephod, and that the breastplate be not loosed 11 from the ephod.

29

And Aaron shall bear 1 the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth 2 in unto the holy [place], for a memorial before the LORD continually.

30

And thou shalt put 1 in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth 2 in before the LORD: and Aaron shall bear 1 the judgment of the children of Israel upon his heart before the LORD continually.

31

And thou shalt make 1 the robe of the ephod all [of] blue.

32

And there shall be an hole in the top of it, in the midst thereof: it shall have a binding of woven 6 work round about the hole of it, as it were the hole of an habergeon, that it be not rent. 11

33

And [beneath] upon the hem of it thou shalt make 1 pomegranates [of] blue, and [of] purple, and [of] scarlet, 8438 round about the hem thereof; and bells of gold between them round about:

34

A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe round about.

35

And it shall be upon Aaron to minister: 15 and his sound shall be heard 8 when he goeth 2 in unto the holy [place] before the LORD, and when he cometh out, 2 that he die 4 not.

36

And thou shalt make 1 a plate [of] pure gold, and grave 14 upon it, [like] the engravings of a signet, HOLINESS TO THE LORD.

37

And thou shalt put 1 it on a blue lace, that it may be upon the mitre; upon the forefront 4136 of the mitre it shall be.

38

And it shall be upon Aaron's forehead, that Aaron may bear 1 the iniquity of the holy things, which the children of Israel shall hallow 55 in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD.

39

And thou shalt embroider 14 the coat of fine linen, and thou shalt make 1 the mitre [of] fine linen, and thou shalt make 4 the girdle [of] needlework. 6 4639

40

And for Aaron's sons thou shalt make 4 coats, and thou shalt make 1 for them girdles, and bonnets shalt thou make 4 for them, for glory and for beauty.

41

And thou shalt put 52 them upon Aaron thy brother, and his sons with him; and shalt anoint 1 them, and consecrate 14 3027 them, and sanctify 14 them, that they may minister unto me in the priest's office. 14

42

And thou shalt make 3 them linen breeches to cover 15 their nakedness; 6172 from the loins even unto the thighs they shall reach:

43

And they shall be upon Aaron, and upon his sons, when they come in 2 unto the tabernacle of the congregation, or when they come near 2 unto the altar to minister 15 in the holy [place]; that they bear 4 not iniquity, and die: 1 [it shall be] a statute for ever unto him and his seed after him.

Exodus 29


Exodus Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 28

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 29

1

And this [is] the thing that thou shalt do 4 unto them to hallow 15 them, to minister unto me in the priest's office: 15 Take 3 one young 1121 bullock, and two rams without blemish,

2

And unleavened bread, and cakes unleavened tempered 7 with oil, and wafers unleavened anointed 7 with oil: [of] wheaten flour shalt thou make 4 them.

3

And thou shalt put 1 them into one basket, and bring 52 them in the basket, with the bullock and the two rams.

4

And Aaron and his sons thou shalt bring 55 unto the door of the tabernacle of the congregation, and shalt wash 1 them with water.

5

And thou shalt take 1 the garments, and put 52 upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird 1 him with the curious girdle of the ephod:

6

And thou shalt put 1 the mitre upon his head, and put 1 the holy crown upon the mitre.

7

Then shalt thou take 1 the anointing oil, and pour 1 [it] upon his head, and anoint 1 him.

8

And thou shalt bring 55 his sons, and put 52 coats upon them.

9

And thou shalt gird 1 them with girdles, Aaron and his sons, and put 1 the bonnets on them: and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate 14 3027 Aaron and his sons.

10

And thou shalt cause a bullock to be brought 52 before the tabernacle of the congregation: and Aaron and his sons shall put 1 their hands upon the head of the bullock.

11

And thou shalt kill 1 the bullock before the LORD, [by] the door of the tabernacle of the congregation.

12

And thou shalt take 1 of the blood of the bullock, and put 1 [it] upon the horns of the altar with thy finger, and pour 4 all the blood beside the bottom of the altar.

13

And thou shalt take 1 all the fat that covereth 18 the inwards, and the caul [that is] above the liver, and the two kidneys, and the fat that [is] upon them, and burn 52 [them] upon the altar.

14

But the flesh of the bullock, and his skin, and his dung, shalt thou burn 4 with fire without the camp: it [is] a sin offering.

15

Thou shalt also take 4 one ram; and Aaron and his sons shall put 1 their hands upon the head of the ram.

16

And thou shalt slay 1 the ram, and thou shalt take 1 his blood, and sprinkle 1 [it] round about upon the altar.

17

And thou shalt cut 17 the ram in pieces, and wash 1 the inwards of him, and his legs, and put 1 [them] unto his pieces, and unto his head.

18

And thou shalt burn 52 the whole ram upon the altar: it [is] a burnt offering unto the LORD: it [is] a sweet savour, an offering made by fire unto the LORD.

19

And thou shalt take 1 the other ram; and Aaron and his sons shall put 1 their hands upon the head of the ram.

20

Then shalt thou kill 1 the ram, and take 1 of his blood, and put 1 [it] upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle 1 the blood upon the altar round about.

21

And thou shalt take 1 of the blood that [is] upon the altar, and of the anointing oil, and sprinkle 52 [it] upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, 1 and his garments, and his sons, and his sons' garments with him.

22

Also thou shalt take 1 of the ram the fat and the rump, and the fat that covereth 18 the inwards, and the caul [above] the liver, and the two kidneys, and the fat that [is] upon them, and the right shoulder; for it [is] a ram of consecration:

23

And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that [is] before the LORD:

24

And thou shalt put 1 all in the hands of Aaron, and in the hands of his sons; and shalt wave 52 them [for] a wave offering before the LORD.

25

And thou shalt receive 1 them of their hands, and burn 52 [them] upon the altar for a burnt offering, for a sweet savour before the LORD: it [is] an offering made by fire unto the LORD.

26

And thou shalt take 1 the breast of the ram of Aaron's consecration, and wave 52 it [for] a wave offering before the LORD: and it shall be thy part.

27

And thou shalt sanctify 14 the breast of the wave offering, and the shoulder of the heave offering, which is waved, 90 and which is heaved up, 90 of the ram of the consecration, [even] of [that] which [is] for Aaron, and of [that] which is for his sons:

28

And it shall be Aaron's and his sons' by a statute for ever from the children of Israel: for it [is] an heave offering: and it shall be an heave offering from the children of Israel of the sacrifice of their peace offerings, [even] their heave offering unto the LORD.

29

And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated 15 3027 in them.

30

[And] that son that is priest in his stead shall put them on 4 seven days, when he cometh 4 into the tabernacle of the congregation to minister 15 in the holy [place].

31

And thou shalt take 4 the ram of the consecration, and seethe 14 his flesh in the holy place.

32

And Aaron and his sons shall eat 1 the flesh of the ram, and the bread that [is] in the basket, [by] the door of the tabernacle of the congregation.

33

And they shall eat 1 those things wherewith the atonement 27 was made, to consecrate 15 3027 [and] to sanctify 15 them: but a stranger 5 shall not eat 4 [thereof], because they [are] holy.

34

And if ought of the flesh of the consecrations, or of the bread, remain 11 unto the morning, then thou shalt burn 1 the remainder 12 with fire: it shall not be eaten, 11 because it [is] holy.

35

And thus shalt thou do 1 unto Aaron, and to his sons, according to all [things] which I have commanded 14 thee: seven days shalt thou consecrate 17 3027 them.

36

And thou shalt offer 4 every day a bullock [for] a sin offering for atonement: and thou shalt cleanse 14 the altar, when thou hast made an atonement 15 for it, and thou shalt anoint 1 it, to sanctify 15 it.

37

Seven days thou shalt make an atonement 17 for the altar, and sanctify 14 it; and it shall be an altar most holy: whatsoever toucheth 6 the altar shall be holy. 4

38

Now this [is that] which thou shalt offer 4 upon the altar; two lambs of the first year day by day continually.

39

The one lamb thou shalt offer 4 in the morning; and the other lamb thou shalt offer 4 at even:

40

And with the one lamb a tenth deal of flour mingled 7 with the fourth part of an hin of beaten oil; and the fourth part of an hin of wine [for] a drink offering.

41

And the other lamb thou shalt offer 4 at even, and shalt do 4 thereto according to the meat offering of the morning, and according to the drink offering thereof, for a sweet savour, an offering made by fire unto the LORD.

42

[This shall be] a continual burnt offering throughout your generations [at] the door of the tabernacle of the congregation before the LORD: where I will meet 11 you, to speak 15 there unto thee.

43

And there I will meet 8 with the children of Israel, and [the tabernacle] shall be sanctified 8 by my glory.

44

And I will sanctify 14 the tabernacle of the congregation, and the altar: I will sanctify 17 also both Aaron and his sons, to minister to me in the priest's office. 15

45

And I will dwell 1 among the children of Israel, and will be their God.

46

And they shall know 1 that I [am] the LORD their God, that brought them forth 52 out of the land of Egypt, that I may dwell 2 among them: I [am] the LORD their God.

Exodus 30


Exodus Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 29

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 30

1

And thou shalt make 1 an altar to burn incense upon: [of] shittim wood shalt thou make 4 it.

2

A cubit [shall be] the length thereof, and a cubit the breadth thereof; foursquare 7 shall it be: and two cubits [shall be] the height thereof: the horns thereof [shall be] of the same.

3

And thou shalt overlay 14 it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make 1 unto it a crown of gold round about.

4

And two golden rings shalt thou make 4 to it under the crown of it, by the two corners thereof, upon the two sides of it shalt thou make 4 [it]; and they shall be for places for the staves to bear 2 it withal.

5

And thou shalt make 1 the staves [of] shittim wood, and overlay 14 them with gold.

6

And thou shalt put 1 it before the vail that [is] by the ark of the testimony, before the mercy seat that [is] over the testimony, where I will meet 11 with thee.

7

And Aaron shall burn 52 thereon sweet incense every morning: 1242 when he dresseth 53 the lamps, he shall burn incense 55 upon it.

8

And when Aaron lighteth 53 the lamps at even, he shall burn incense 55 upon it, a perpetual incense before the LORD throughout your generations.

9

Ye shall offer 55 no strange 5 incense thereon, nor burnt sacrifice, nor meat offering; neither shall ye pour 4 drink offering thereon.

10

And Aaron shall make an atonement 14 upon the horns of it once in a year with the blood of the sin offering of atonements: once in the year shall he make atonement 17 upon it throughout your generations: it [is] most holy unto the LORD.

11

And the LORD spake 17 unto Moses, saying, 2

12

When thou takest 4 the sum of the children of Israel after their number, 7 then shall they give 1 every man a ransom for his soul unto the LORD, when thou numberest 2 them; that there be no plague among them, when [thou] numberest 2 them.

13

This they shall give, 4 every one that passeth 6 among them that are numbered, 7 half a shekel after the shekel of the sanctuary: (a shekel [is] twenty gerahs:) an half shekel [shall be] the offering of the LORD.

14

Every one that passeth 6 among them that are numbered, 7 from twenty years old and above, shall give 4 an offering unto the LORD.

15

The rich shall not give more, 55 and the poor shall not give less 55 than half a shekel, when [they] give 2 an offering unto the LORD, to make an atonement 15 for your souls.

16

And thou shalt take 1 the atonement money of the children of Israel, and shalt appoint 1 it for the service of the tabernacle of the congregation; that it may be a memorial unto the children of Israel before the LORD, to make an atonement 15 for your souls.

17

And the LORD spake 17 unto Moses, saying, 2

18

Thou shalt also make 1 a laver [of] brass, and his foot [also of] brass, to wash 2 [withal]: and thou shalt put 1 it between the tabernacle of the congregation and the altar, and thou shalt put 1 water therein.

19

For Aaron and his sons shall wash 1 their hands and their feet thereat:

20

When they go 2 into the tabernacle of the congregation, they shall wash 4 with water, that they die 4 not; or when they come near 2 to the altar to minister, 15 to burn 53 offering made by fire unto the LORD:

21

So they shall wash 1 their hands and their feet, that they die 4 not: and it shall be a statute for ever to them, [even] to him and to his seed throughout their generations.

22

Moreover the LORD spake 17 unto Moses, saying, 2

23

Take 3 thou also unto thee principal spices, of pure myrrh five hundred [shekels], and of sweet cinnamon half so much, [even] two hundred and fifty [shekels], and of sweet calamus two hundred and fifty [shekels],

24

And of cassia five hundred [shekels], after the shekel of the sanctuary, and of oil olive an hin:

25

And thou shalt make 1 it an oil of holy ointment, an ointment compound after the art of the apothecary: 6 it shall be an holy anointing oil.

26

And thou shalt anoint 1 the tabernacle of the congregation therewith, and the ark of the testimony,

27

And the table and all his vessels, and the candlestick and his vessels, and the altar of incense,

28

And the altar of burnt offering with all his vessels, and the laver and his foot.

29

And thou shalt sanctify 14 them, that they may be most holy: whatsoever toucheth 6 them shall be holy. 4

30

And thou shalt anoint 4 Aaron and his sons, and consecrate 14 them, that [they] may minister unto me in the priest's office. 15

31

And thou shalt speak 17 unto the children of Israel, saying, 2 This shall be an holy anointing oil unto me throughout your generations.

32

Upon man's flesh shall it not be poured, 4 neither shall ye make 4 [any other] like it, after the composition of it: it [is] holy, [and] it shall be holy unto you.

33

Whosoever 376 compoundeth 4 [any] like it, or whosoever putteth 4 [any] of it upon a stranger, 5 shall even be cut off 8 from his people.

34

And the LORD said 4 unto Moses, Take 3 unto thee sweet spices, stacte, and onycha, and galbanum; [these] sweet spices with pure frankincense: of each shall there be a like [weight]:

35

And thou shalt make 1 it a perfume, a confection after the art of the apothecary, 6 tempered 30 together, pure [and] holy:

36

And thou shalt beat 1 [some] of it very small, 53 and put 1 of it before the testimony in the tabernacle of the congregation, where I will meet 11 with thee: it shall be unto you most holy.

37

And [as for] the perfume which thou shalt make, 4 ye shall not make 4 to yourselves according to the composition thereof: it shall be unto thee holy for the LORD.

38

Whosoever 376 shall make 4 like unto that, to smell 53 thereto, shall even be cut off 8 from his people.

Exodus 31


Exodus Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 30

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 31

1

And the LORD spake 17 unto Moses, saying, 2

2

See, 3 I have called 1 by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah:

3

And I have filled 17 him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship,

4

To devise 2 cunning works, to work 2 in gold, and in silver, and in brass,

5

And in cutting of stones, to set 15 [them], and in carving of timber, to work 2 in all manner of workmanship.

6

And I, behold, I have given 1 with him Aholiab, the son of Ahisamach, of the tribe of Dan: and in the hearts of all that are wise hearted I have put 1 wisdom, that they may make 1 all that I have commanded 14 thee;

7

The tabernacle of the congregation, and the ark of the testimony, and the mercy seat that [is] thereupon, and all the furniture of the tabernacle,

8

And the table and his furniture, and the pure candlestick with all his furniture, and the altar of incense,

9

And the altar of burnt offering with all his furniture, and the laver and his foot,

10

And the cloths of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office, 15

11

And the anointing oil, and sweet incense for the holy [place]: according to all that I have commanded 14 thee shall they do. 4

12

And the LORD spake 4 unto Moses, saying, 2

13

Speak 16 thou also unto the children of Israel, saying, 2 Verily my sabbaths ye shall keep: 4 for it [is] a sign between me and you throughout your generations; that [ye] may know 2 that I [am] the LORD that doth sanctify 18 you.

14

Ye shall keep 1 the sabbath therefore; for it [is] holy unto you: every one that defileth 18 it shall surely 2 be put to death: 93 for whosoever doeth 6 [any] work therein, that soul shall be cut off 8 from among his people.

15

Six days may work be done; 11 but in the seventh 3117 [is] the sabbath of rest, holy to the LORD: whosoever doeth 6 [any] work in the sabbath day, he shall surely 2 be put to death. 93

16

Wherefore the children of Israel shall keep 1 the sabbath, to observe 2 the sabbath throughout their generations, [for] a perpetual covenant.

17

It [is] a sign between me and the children of Israel for ever: for [in] six days the LORD made 1 heaven and earth, and on the seventh day he rested, 1 and was refreshed. 11

18

And he gave 4 unto Moses, when he had made an end 15 of communing 15 with him upon mount Sinai, two tables of testimony, tables of stone, written 7 with the finger of God.

Exodus 32


Exodus Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 31

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 32

1

And when the people saw 4 that Moses delayed 14 to come down 2 out of the mount, the people gathered themselves together 11 unto Aaron, and said 4 unto him, Up, 3 make 3 us gods, which shall go 4 before us; for [as for] this Moses, the man that brought us up 52 out of the land of Egypt, we wot 1 not what is become of him.

2

And Aaron said 4 unto them, Break off 16 the golden earrings, which [are] in the ears of your wives, of your sons, and of your daughters, and bring 54 [them] unto me.

3

And all the people brake off 101 the golden earrings which [were] in their ears, and brought 55 [them] unto Aaron.

4

And he received 4 [them] at their hand, and fashioned 4 it with a graving tool, after he had made 4 it a molten calf: and they said, 4 These [be] thy gods, O Israel, which brought thee up 52 out of the land of Egypt.

5

And when Aaron saw 4 [it], he built 4 an altar before it; and Aaron made proclamation, 4 and said, 4 To morrow [is] a feast to the LORD.

6

And they rose up early 55 on the morrow, and offered 55 burnt offerings, and brought 55 peace offerings; and the people sat down 4 to eat 2 and to drink, 2 and rose up 4 to play. 15

7

And the LORD said 17 unto Moses, Go, 3 get thee down; 3 for thy people, which thou broughtest 52 out of the land of Egypt, have corrupted 14 [themselves]:

8

They have turned aside 1 quickly out of the way which I commanded 14 them: they have made 1 them a molten calf, and have worshipped 101 it, and have sacrificed 4 thereunto, and said, 4 These [be] thy gods, O Israel, which have brought thee up 52 out of the land of Egypt.

9

And the LORD said 4 unto Moses, I have seen 1 this people, and, behold, it [is] a stiffnecked 6203 people:

10

Now therefore let me alone, 54 that my wrath may wax hot 4 against them, and that I may consume 17 them: and I will make 4 of thee a great nation.

11

And Moses besought 17 6440 the LORD his God, and said, 4 LORD, why doth thy wrath wax hot 4 against thy people, which thou hast brought forth 52 out of the land of Egypt with great power, and with a mighty hand?

12

Wherefore should the Egyptians speak, 4 and say, 2 For mischief did he bring them out, 52 to slay 2 them in the mountains, and to consume 15 them from the face of the earth? Turn 3 from thy fierce wrath, and repent 10 of this evil against thy people.

13

Remember 3 Abraham, Isaac, and Israel, thy servants, to whom thou swarest 8 by thine own self, and saidst 17 unto them, I will multiply 55 your seed as the stars of heaven, and all this land that I have spoken 1 of will I give 4 unto your seed, and they shall inherit 1 [it] for ever.

14

And the LORD repented 11 of the evil which he thought 14 to do 2 unto his people.

15

And Moses turned, 4 and went down 4 from the mount, and the two tables of the testimony [were] in his hand: the tables [were] written 7 on both their sides; on the one side and on the other [were] they written. 7

16

And the tables [were] the work of God, and the writing [was] the writing of God, graven 7 upon the tables.

17

And when Joshua heard 4 the noise of the people as they shouted, he said 4 unto Moses, [There is] a noise of war in the camp.

18

And he said, 4 [It is] not the voice of [them that] shout 2 for mastery, neither [is it] the voice of [them that] cry 2 for being overcome: [but] the noise of [them that] sing 15 do I hear. 6

19

And it came to pass, as soon as he came nigh 1 unto the camp, that he saw 4 the calf, and the dancing: and Moses' anger waxed hot, 4 and he cast 55 the tables out of his hands, and brake 17 them beneath the mount.

20

And he took 4 the calf which they had made, 1 and burnt 4 [it] in the fire, and ground 4 [it] to powder, 1 and strawed 4 [it] upon the water, and made the children of Israel drink 55 [of it].

21

And Moses said 4 unto Aaron, What did 1 this people unto thee, that thou hast brought 52 so great a sin upon them?

22

And Aaron said, 4 Let not the anger of my lord wax hot: 4 thou knowest 1 the people, that they [are set] on mischief.

23

For they said 4 unto me, Make 3 us gods, which shall go 4 before us: for [as for] this Moses, the man that brought us up 52 out of the land of Egypt, we wot 1 not what is become of him.

24

And I said 4 unto them, Whosoever hath any gold, let them break [it] off. 100 So they gave 4 [it] me: then I cast 55 it into the fire, and there came out 4 this calf.

25

And when Moses saw 4 that the people [were] naked; 7 (for Aaron had made them naked 1 unto [their] shame among their enemies:) 5

26

Then Moses stood 4 in the gate of the camp, and said, 4 Who [is] on the LORD'S side? [let him come] unto me. And all the sons of Levi gathered 11 themselves together unto him.

27

And he said 4 unto them, Thus saith 1 the LORD God of Israel, Put 3 every man his sword by his side, [and] go 3 in and out 3 from gate to gate throughout the camp, and slay 3 every man his brother, and every man his companion, and every man his neighbour.

28

And the children of Levi did 4 according to the word of Moses: and there fell 4 of the people that day about three thousand men.

29

For Moses had said, 4 Consecrate yourselves 3 to day to the LORD, even every man upon his son, and upon his brother; that he may bestow 2 upon you a blessing this day.

30

And it came to pass on the morrow, that Moses said 4 unto the people, Ye have sinned 1 a great sin: and now I will go up 4 unto the LORD; peradventure I shall make an atonement 17 for your sin.

31

And Moses returned 4 unto the LORD, and said, 4 Oh, this people have sinned 1 a great sin, and have made 4 them gods of gold.

32

Yet now, if thou wilt forgive 4 their sin--; and if not, blot 3 me, I pray thee, out of thy book which thou hast written. 1

33

And the LORD said 4 unto Moses, Whosoever hath sinned 1 against me, him will I blot out 4 of my book.

34

Therefore now go, 3 lead 3 the people unto [the place] of which I have spoken 14 unto thee: behold, mine Angel shall go 4 before thee: nevertheless in the day when I visit 2 I will visit 1 their sin upon them.

35

And the LORD plagued 4 the people, because they made 1 the calf, which Aaron made. 1

Exodus 33


Exodus Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 32

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 33

1

And the LORD said 17 unto Moses, Depart, 3 [and] go up 3 hence, thou and the people which thou hast brought up 52 out of the land of Egypt, unto the land which I sware 8 unto Abraham, to Isaac, and to Jacob, saying, 2 Unto thy seed will I give 4 it:

2

And I will send 1 an angel before thee; and I will drive out 14 the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite:

3

Unto a land flowing 6 with milk and honey: for I will not go up 4 in the midst of thee; for thou [art] a stiffnecked 6203 people: lest I consume 17 thee in the way.

4

And when the people heard 4 these evil tidings, they mourned: 101 and no man did put 1 on him his ornaments.

5

For the LORD had said 4 unto Moses, Say 3 unto the children of Israel, Ye [are] a stiffnecked 6203 people: I will come up 4 into the midst of thee in a moment, and consume 14 thee: therefore now put off 54 thy ornaments from thee, that I may know 4 what to do 4 unto thee.

6

And the children of Israel stripped 101 themselves of their ornaments by the mount Horeb.

7

And Moses took 4 the tabernacle, and pitched 1 it without the camp, afar off 53 from the camp, and called 1 it the Tabernacle of the congregation. And it came to pass, [that] every one which sought 18 the LORD went out 4 unto the tabernacle of the congregation, which [was] without the camp.

8

And it came to pass, when Moses went out 2 unto the tabernacle, [that] all the people rose up, 4 and stood 8 every man [at] his tent door, and looked 52 after Moses, until he was gone 2 into the tabernacle.

9

And it came to pass, as Moses entered 2 into the tabernacle, the cloudy pillar descended, 4 and stood 1 [at] the door of the tabernacle, and [the LORD] talked 14 with Moses.

10

And all the people saw 1 the cloudy pillar stand 6 [at] the tabernacle door: and all the people rose up 1 and worshipped, 98 every man [in] his tent door.

11

And the LORD spake 14 unto Moses face to face, as a man speaketh 17 unto his friend. And he turned 1 again into the camp: but his servant 18 Joshua, the son of Nun, a young man, departed 55 not out of the tabernacle.

12

And Moses said 4 unto the LORD, See, 3 thou sayest 6 unto me, Bring up 54 this people: and thou hast not let me know 52 whom thou wilt send 4 with me. Yet thou hast said, 1 I know 1 thee by name, and thou hast also found 1 grace in my sight.

13

Now therefore, I pray thee, if I have found 1 grace in thy sight, shew 54 me now thy way, that I may know 4 thee, that I may find 4 grace in thy sight: and consider 3 that this nation [is] thy people.

14

And he said, 4 My presence shall go 4 [with thee], and I will give thee rest. 52

15

And he said 4 unto him, If thy presence go 6 not [with me], carry us not up 55 hence.

16

For wherein shall it be known 11 here that I and thy people have found 1 grace in thy sight? [is it] not in that thou goest 2 with us? so shall we be separated, 8 I and thy people, from all the people that [are] upon the face of the earth.

17

And the LORD said 4 unto Moses, I will do 4 this thing also that thou hast spoken: 14 for thou hast found 1 grace in my sight, and I know 4 thee by name.

18

And he said, 4 I beseech thee, shew 54 me thy glory.

19

And he said, 4 I will make all my goodness pass 55 before thee, and I will proclaim 1 the name of the LORD before thee; and will be gracious 1 to whom I will be gracious, 4 and will shew mercy 14 on whom I will shew mercy. 17

20

And he said, 4 Thou canst 4 not see 2 my face: for there shall no man see 4 me, and live. 1

21

And the LORD said, 4 Behold, [there is] a place by me, and thou shalt stand 8 upon a rock:

22

And it shall come to pass, while my glory passeth by, 2 that I will put 1 thee in a clift of the rock, and will cover 1 thee with my hand while I pass by: 2

23

And I will take away 52 mine hand, and thou shalt see 1 my back parts: but my face shall not be seen. 11

Exodus 34


Exodus Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 33

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 34

1

And the LORD said 4 unto Moses, Hew 3 thee two tables of stone like unto the first: and I will write 1 upon [these] tables the words that were in the first tables, which thou brakest. 14

2

And be ready 12 in the morning, and come up 1 in the morning unto mount Sinai, and present 8 thyself there to me in the top of the mount.

3

And no man shall come up 4 with thee, neither let any man be seen 11 throughout all the mount; neither let the flocks nor herds feed 4 before that mount.

4

And he hewed 4 two tables of stone like unto the first; and Moses rose up early 55 in the morning, and went up 4 unto mount Sinai, as the LORD had commanded 14 him, and took 4 in his hand the two tables of stone.

5

And the LORD descended 4 in the cloud, and stood 101 with him there, and proclaimed 4 the name of the LORD.

6

And the LORD passed by 4 before him, and proclaimed, 4 The LORD, The LORD God, merciful and gracious, longsuffering, 639 and abundant in goodness and truth,

7

Keeping 6 mercy for thousands, forgiving 6 iniquity and transgression and sin, and that will by no means 15 clear 17 [the guilty]; visiting 6 the iniquity of the fathers upon the children, and upon the children's children, unto the third and to the fourth [generation].

8

And Moses made haste, 17 and bowed his head 4 toward the earth, and worshipped. 101

9

And he said, 4 If now I have found 1 grace in thy sight, O Lord, let my Lord, I pray thee, go 4 among us; for it [is] a stiffnecked 6203 people; and pardon 1 our iniquity and our sin, and take us for thine inheritance. 1

10

And he said, 4 Behold, I make 6 a covenant: before all thy people I will do 4 marvels, 12 such as have not been done 8 in all the earth, nor in any nation: and all the people among which thou [art] shall see 1 the work of the LORD: for it [is] a terrible 12 thing that I will do 6 with thee.

11

Observe 3 thou that which I command 18 thee this day: behold, I drive out 6 before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite.

12

Take heed 10 to thyself, lest thou make 4 a covenant with the inhabitants 6 of the land whither thou goest, 6 lest it be for a snare in the midst of thee:

13

But ye shall destroy 4 their altars, break 17 their images, and cut down 4 their groves:

14

For thou shalt worship 101 no other god: for the LORD, whose name [is] Jealous, [is] a jealous God:

15

Lest thou make 4 a covenant with the inhabitants 6 of the land, and they go a whoring 1 after their gods, and do sacrifice 1 unto their gods, and [one] call 1 thee, and thou eat 1 of his sacrifice;

16

And thou take 1 of their daughters unto thy sons, and their daughters go a whoring 1 after their gods, and make thy sons go a whoring 52 after their gods.

17

Thou shalt make 4 thee no molten gods.

18

The feast of unleavened bread shalt thou keep. 4 Seven days thou shalt eat 4 unleavened bread, as I commanded 14 thee, in the time of the month Abib: for in the month Abib thou camest out 1 from Egypt.

19

All that openeth the matrix [is] mine; and every firstling among thy cattle, [whether] ox or sheep, [that is male]. 11

20

But the firstling of an ass thou shalt redeem 4 with a lamb: and if thou redeem 4 [him] not, then shalt thou break his neck. 1 All the firstborn of thy sons thou shalt redeem. 4 And none shall appear 11 before me empty.

21

Six days thou shalt work, 4 but on the seventh day thou shalt rest: 4 in earing time and in harvest thou shalt rest. 4

22

And thou shalt observe 4 the feast of weeks, of the firstfruits of wheat harvest, and the feast of ingathering at the year's end.

23

Thrice 7969 in the year shall all your men children appear 11 before the Lord GOD, the God of Israel.

24

For I will cast out 55 the nations before thee, and enlarge 52 thy borders: neither shall any man desire 4 thy land, when thou shalt go up 2 to appear 9 before the LORD thy God thrice 7969 in the year.

25

Thou shalt not offer 4 the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left 4 unto the morning.

26

The first of the firstfruits of thy land thou shalt bring 55 unto the house of the LORD thy God. Thou shalt not seethe 17 a kid in his mother's milk.

27

And the LORD said 4 unto Moses, Write 3 thou these words: for after the tenor of these words I have made 1 a covenant with thee and with Israel.

28

And he was there with the LORD forty days and forty nights; he did neither eat 1 bread, nor drink 1 water. And he wrote 4 upon the tables the words of the covenant, the ten commandments.

29

And it came to pass, when Moses came down 2 from mount Sinai with the two tables of testimony in Moses' hand, when he came down 2 from the mount, that Moses wist 1 not that the skin of his face shone 1 while he talked 15 with him.

30

And when Aaron and all the children of Israel saw 4 Moses, behold, the skin of his face shone; 1 and they were afraid 4 to come nigh 2 him.

31

And Moses called 4 unto them; and Aaron and all the rulers of the congregation returned 4 unto him: and Moses talked 17 with them.

32

And afterward all the children of Israel came nigh: 8 and he gave them in commandment 17 all that the LORD had spoken 14 with him in mount Sinai.

33

And [till] Moses had done 17 speaking 15 with them, he put 4 a vail on his face.

34

But when Moses went in 2 before the LORD to speak 15 with him, he took the vail off, 55 until he came out. 2 And he came out, 1 and spake 14 unto the children of Israel [that] which he was commanded. 29

35

And the children of Israel saw 1 the face of Moses, that the skin of Moses' face shone: 1 and Moses put the vail upon his face again, 52 until he went in 2 to speak 15 with him.

Exodus 35


Exodus Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 34

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 35

1

And Moses gathered all the congregation of the children of Israel together, 55 and said 4 unto them, These [are] the words which the LORD hath commanded, 14 that [ye] should do 2 them.

2

Six days shall work be done, 11 but on the seventh day there shall be to you an holy day, a sabbath of rest to the LORD: whosoever doeth 6 work therein shall be put to death. 93

3

Ye shall kindle 17 no fire throughout your habitations upon the sabbath day.

4

And Moses spake 4 unto all the congregation of the children of Israel, saying, 2 This [is] the thing which the LORD commanded, 14 saying, 2

5

Take 3 ye from among you an offering unto the LORD: whosoever [is] of a willing heart, let him bring 55 it, an offering of the LORD; gold, and silver, and brass,

6

And blue, and purple, and scarlet, 8438 and fine linen, and goats' [hair],

7

And rams' skins dyed red, 30 and badgers' skins, and shittim wood,

8

And oil for the light, and spices for anointing oil, and for the sweet incense,

9

And onyx stones, and stones to be set for the ephod, and for the breastplate.

10

And every wise hearted among you shall come, 4 and make 4 all that the LORD hath commanded; 14

11

The tabernacle, his tent, and his covering, his taches, and his boards, his bars, his pillars, and his sockets,

12

The ark, and the staves thereof, [with] the mercy seat, and the vail of the covering,

13

The table, and his staves, and all his vessels, and the shewbread, 3899

14

The candlestick also for the light, and his furniture, and his lamps, with the oil for the light,

15

And the incense altar, and his staves, and the anointing oil, and the sweet incense, and the hanging for the door at the entering in of the tabernacle,

16

The altar of burnt offering, with his brasen grate, his staves, and all his vessels, the laver and his foot,

17

The hangings of the court, his pillars, and their sockets, and the hanging for the door of the court,

18

The pins of the tabernacle, and the pins of the court, and their cords,

19

The cloths of service, to do service 15 in the holy [place], the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office. 15

20

And all the congregation of the children of Israel departed 4 from the presence of Moses.

21

And they came, 4 every one whose heart stirred him up, 1 and every one whom his spirit made willing, 1 [and] they brought 52 the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments.

22

And they came, 4 both men and women, as many as were willing hearted, [and] brought 52 bracelets, and earrings, and rings, and tablets, all jewels of gold: and every man that offered 52 [offered] an offering of gold unto the LORD.

23

And every man, with whom was found 8 blue, and purple, and scarlet, 8438 and fine linen, and goats' [hair], and red 30 skins of rams, and badgers' skins, brought 52 [them].

24

Every one that did offer 56 an offering of silver and brass brought 52 the LORD'S offering: and every man, with whom was found 8 shittim wood for any work of the service, brought 52 [it].

25

And all the women that were wise hearted did spin 1 with their hands, and brought 55 that which they had spun, [both] of blue, and of purple, [and] of scarlet, 8438 and of fine linen.

26

And all the women whose heart stirred them up 1 in wisdom spun 1 goats' [hair].

27

And the rulers brought 52 onyx stones, and stones to be set, for the ephod, and for the breastplate;

28

And spice, and oil for the light, and for the anointing oil, and for the sweet incense.

29

The children of Israel brought 52 a willing offering unto the LORD, every man and woman, whose heart made them willing 1 to bring 53 for all manner of work, which the LORD had commanded 14 to be made 2 by the hand of Moses.

30

And Moses said 4 unto the children of Israel, See, 3 the LORD hath called 1 by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah;

31

And he hath filled 17 him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship;

32

And to devise 2 curious works, to work 2 in gold, and in silver, and in brass,

33

And in the cutting of stones, to set 15 [them], and in carving of wood, to make 2 any manner of cunning work.

34

And he hath put 1 in his heart that he may teach, 53 [both] he, and Aholiab, the son of Ahisamach, of the tribe of Dan.

35

Them hath he filled 14 with wisdom of heart, to work 2 all manner of work, of the engraver, and of the cunning workman, 6 and of the embroiderer, 6 in blue, and in purple, in scarlet, 8438 and in fine linen, and of the weaver, 6 [even] of them that do 6 any work, and of those that devise 6 cunning work.

Exodus 36


Exodus Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 35

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 36

1

Then wrought 1 Bezaleel and Aholiab, and every wise hearted man, in whom the LORD put 1 wisdom and understanding to know 2 how to work 2 all manner of work for the service of the sanctuary, according to all that the LORD had commanded. 14

2

And Moses called 4 Bezaleel and Aholiab, and every wise hearted man, in whose heart the LORD had put 1 wisdom, [even] every one whose heart stirred him up 1 to come 2 unto the work to do 2 it:

3

And they received 4 of Moses all the offering, which the children of Israel had brought 52 for the work of the service of the sanctuary, to make 2 it [withal]. And they brought 52 yet unto him free offerings every morning. 1242

4

And all the wise men, that wrought 6 all the work of the sanctuary, came 4 every man from his work which they made; 6

5

And they spake 4 unto Moses, saying, 2 The people bring 53 much more 56 than enough for the service of the work, which the LORD commanded 14 to make. 2

6

And Moses gave commandment, 17 and they caused it to be proclaimed 5674 55 throughout the camp, saying, 2 Let neither man nor woman make 4 any more work for the offering of the sanctuary. So the people were restrained 11 from bringing. 53

7

For the stuff they had was sufficient for all the work to make 2 it, and too much. 53

8

And every wise hearted man among them that wrought 6 the work of the tabernacle made 4 ten curtains [of] fine twined 94 linen, and blue, and purple, and scarlet: 8438 [with] cherubims of cunning 6 work made 1 he them.

9

The length of one curtain [was] twenty and eight cubits, and the breadth of one curtain four cubits: the curtains [were] all of one size.

10

And he coupled 17 the five curtains one unto another: and [the other] five curtains he coupled 14 one unto another.

11

And he made 4 loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made 1 in the uttermost side of [another] curtain, in the coupling of the second.

12

Fifty loops made 1 he in one curtain, and fifty loops made 1 he in the edge of the curtain which [was] in the coupling of the second: the loops held 56 one [curtain] to another.

13

And he made 4 fifty taches of gold, and coupled 17 the curtains one unto another with the taches: so it became one tabernacle.

14

And he made 4 curtains [of] goats' [hair] for the tent over the tabernacle: eleven 6240 curtains he made 1 them.

15

The length of one curtain [was] thirty cubits, and four cubits [was] the breadth of one curtain: the eleven 6240 curtains [were] of one size.

16

And he coupled 17 five curtains by themselves, and six curtains by themselves.

17

And he made 4 fifty loops upon the uttermost edge of the curtain in the coupling, and fifty loops made 1 he upon the edge of the curtain which coupleth the second.

18

And he made 4 fifty taches [of] brass to couple 15 the tent together, that it might be one.

19

And he made 4 a covering for the tent [of] rams' skins dyed red, 30 and a covering [of] badgers' skins above [that].

20

And he made 4 boards for the tabernacle [of] shittim wood, standing up. 6

21

The length of a board [was] ten cubits, and the breadth of a board one cubit and a half.

22

One board had two tenons, equally distant 30 one from another: thus did he make 1 for all the boards of the tabernacle.

23

And he made 4 boards for the tabernacle; twenty boards for the south side southward:

24

And forty sockets of silver he made 1 under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons.

25

And for the other side of the tabernacle, [which is] toward the north corner, he made 1 twenty boards,

26

And their forty sockets of silver; two sockets under one board, and two sockets under another board.

27

And for the sides of the tabernacle westward he made 1 six boards.

28

And two boards made 1 he for the corners of the tabernacle in the two sides.

29

And they were coupled 6 beneath, and coupled together at the head thereof, to one ring: thus he did 1 to both of them in both the corners.

30

And there were eight boards; and their sockets [were] sixteen 6240 sockets of silver, under every board two 8147 sockets. 134

31

And he made 4 bars of shittim wood; five for the boards of the one side of the tabernacle,

32

And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward.

33

And he made 4 the middle bar to shoot 2 through the boards from the one end to the other.

34

And he overlaid 14 the boards with gold, and made 1 their rings [of] gold [to be] places for the bars, and overlaid 17 the bars with gold.

35

And he made 4 a vail [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen: [with] cherubims made 1 he it of cunning 6 work.

36

And he made 4 thereunto four pillars [of] shittim [wood], and overlaid 17 them with gold: their hooks [were of] gold; and he cast 4 for them four sockets of silver.

37

And he made 4 an hanging for the tabernacle door [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen, of needlework; 6 4639

38

And the five pillars of it with their hooks: and he overlaid 14 their chapiters and their fillets with gold: but their five sockets [were of] brass.

Exodus 37


Exodus Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 36

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 37

1

And Bezaleel made 4 the ark [of] shittim wood: two cubits and a half [was] the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it:

2

And he overlaid 17 it with pure gold within and without, and made 4 a crown of gold to it round about.

3

And he cast 4 for it four rings of gold, [to be set] by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it.

4

And he made 4 staves [of] shittim wood, and overlaid 17 them with gold.

5

And he put 55 the staves into the rings by the sides of the ark, to bear 2 the ark.

6

And he made 4 the mercy seat [of] pure gold: two cubits and a half [was] the length thereof, and one cubit and a half the breadth thereof.

7

And he made 4 two cherubims [of] gold, beaten out of one piece made 1 he them, on the two ends of the mercy seat;

8

One cherub on the end on this side, and another cherub on the [other] end on that side: out of the mercy seat made 1 he the cherubims on the two ends 7099 thereof.

9

And the cherubims spread out 6 [their] wings on high, [and] covered 6 with their wings over the mercy seat, with their faces one to another; [even] to the mercy seatward were the faces of the cherubims.

10

And he made 4 the table [of] shittim wood: two cubits [was] the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof:

11

And he overlaid 17 it with pure gold, and made 4 thereunto a crown of gold round about.

12

Also he made 4 thereunto a border of an handbreadth round about; and made 4 a crown of gold for the border thereof round about.

13

And he cast 4 for it four rings of gold, and put 4 the rings upon the four corners that [were] in the four feet thereof.

14

Over against the border were the rings, the places for the staves to bear 2 the table.

15

And he made 4 the staves [of] shittim wood, and overlaid 17 them with gold, to bear 2 the table.

16

And he made 4 the vessels which [were] upon the table, his dishes, and his spoons, and his bowls, and his covers to cover 93 withal, [of] pure gold.

17

And he made 4 the candlestick [of] pure gold: [of] beaten work made 1 he the candlestick; his shaft, and his branch, his bowls, his knops, and his flowers, were of the same:

18

And six branches going out 6 of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof:

19

Three bowls made after the fashion of almonds 30 in one branch, a knop and a flower; and three bowls made like almonds 30 in another branch, a knop and a flower: so throughout the six branches going out 6 of the candlestick.

20

And in the candlestick [were] four bowls made like almonds, 30 his knops, and his flowers:

21

And a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches going out 6 of it.

22

Their knops and their branches were of the same: all of it [was] one beaten work [of] pure gold.

23

And he made 4 his seven lamps, and his snuffers, and his snuffdishes, [of] pure gold.

24

[Of] a talent of pure gold made 1 he it, and all the vessels thereof.

25

And he made 4 the incense altar [of] shittim wood: the length of it [was] a cubit, and the breadth of it a cubit; [it was] foursquare; 7 and two cubits [was] the height of it; the horns thereof were of the same.

26

And he overlaid 17 it with pure gold, [both] the top of it, and the sides thereof round about, and the horns of it: also he made 4 unto it a crown of gold round about.

27

And he made 1 two rings of gold for it under the crown thereof, by the two corners of it, upon the two sides thereof, to be places for the staves to bear 2 it withal.

28

And he made 4 the staves [of] shittim wood, and overlaid 17 them with gold.

29

And he made 4 the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary. 6

Exodus 38


Exodus Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 37

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 38

1

And he made 4 the altar of burnt offering [of] shittim wood: five cubits [was] the length thereof, and five cubits the breadth thereof; [it was] foursquare; 7 and three cubits the height thereof.

2

And he made 4 the horns thereof on the four corners of it; the horns thereof were of the same: and he overlaid 17 it with brass.

3

And he made 4 all the vessels of the altar, the pots, and the shovels, and the basons, [and] the fleshhooks, and the firepans: all the vessels thereof made 1 he [of] brass.

4

And he made 4 for the altar a brasen grate of network 4639 under the compass thereof beneath unto the midst of it.

5

And he cast 4 four rings for the four ends of the grate of brass, [to be] places for the staves.

6

And he made 4 the staves [of] shittim wood, and overlaid 17 them with brass.

7

And he put 55 the staves into the rings on the sides of the altar, to bear 2 it withal; he made 1 the altar hollow 7 with boards.

8

And he made 4 the laver [of] brass, and the foot of it [of] brass, of the lookingglasses of [the women] assembling, 6 which assembled 1 [at] the door of the tabernacle of the congregation.

9

And he made 4 the court: on the south side southward the hangings of the court [were of] fine twined 94 linen, an hundred cubits:

10

Their pillars [were] twenty, and their brasen sockets twenty; the hooks of the pillars and their fillets [were of] silver.

11

And for the north side [the hangings were] an hundred cubits, their pillars [were] twenty, and their sockets of brass twenty; the hooks of the pillars and their fillets [of] silver.

12

And for the west side [were] hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars and their fillets [of] silver.

13

And for the east side eastward fifty cubits.

14

The hangings of the one side [of the gate were] fifteen 6240 cubits; their pillars three, and their sockets three.

15

And for the other side of the court gate, on this hand and that hand, [were] hangings of fifteen 6240 cubits; their pillars three, and their sockets three.

16

All the hangings of the court round about [were] of fine twined 94 linen.

17

And the sockets for the pillars [were of] brass; the hooks of the pillars and their fillets [of] silver; and the overlaying of their chapiters [of] silver; and all the pillars of the court [were] filleted 30 with silver.

18

And the hanging for the gate of the court [was] needlework, 6 4639 [of] blue, and purple, and scarlet, 8438 and fine twined 94 linen: and twenty cubits [was] the length, and the height in the breadth [was] five cubits, answerable to the hangings of the court.

19

And their pillars [were] four, and their sockets [of] brass four; their hooks [of] silver, and the overlaying of their chapiters and their fillets [of] silver.

20

And all the pins of the tabernacle, and of the court round about, [were of] brass.

21

This is the sum 7 of the tabernacle, [even] of the tabernacle of testimony, as it was counted, 27 according to the commandment of Moses, [for] the service of the Levites, by the hand of Ithamar, son to Aaron the priest.

22

And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made 1 all that the LORD commanded 14 Moses.

23

And with him [was] Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a cunning workman, 6 and an embroiderer 6 in blue, and in purple, and in scarlet, 8438 and fine linen.

24

All the gold that was occupied 7 for the work in all the work of the holy [place], even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary.

25

And the silver of them that were numbered 7 of the congregation [was] an hundred talents, and a thousand seven hundred and threescore and fifteen 2568 shekels, after the shekel of the sanctuary:

26

A bekah for every man, [that is], half a shekel, after the shekel of the sanctuary, for every one that went 6 to be numbered, 7 from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty [men].

27

And of the hundred talents of silver were cast 2 the sockets of the sanctuary, and the sockets of the vail; an hundred sockets of the hundred talents, a talent for a socket.

28

And of the thousand seven hundred seventy and five shekels he made 1 hooks for the pillars, and overlaid 14 their chapiters, and filleted 14 them.

29

And the brass of the offering [was] seventy talents, and two thousand and four hundred shekels.

30

And therewith he made 4 the sockets to the door of the tabernacle of the congregation, and the brasen altar, and the brasen grate for it, and all the vessels of the altar,

31

And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

Exodus 39


Exodus Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 38

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 39

1

And of the blue, and purple, and scarlet, 8438 they made 1 cloths of service, to do service 15 in the holy [place], and made 4 the holy garments for Aaron; as the LORD commanded 14 Moses.

2

And he made 4 the ephod [of] gold, blue, and purple, and scarlet, 8144 and fine twined 94 linen.

3

And they did beat 17 the gold into thin plates, and cut 14 [it into] wires, to work 2 [it] in the blue, and in the purple, and in the scarlet, 8438 and in the fine linen, [with] cunning 6 work.

4

They made 1 shoulderpieces for it, to couple [it] together: 6 by the two edges 7099 was it coupled together. 27

5

And the curious girdle of his ephod, that [was] upon it, [was] of the same, according to the work thereof; [of] gold, blue, and purple, and scarlet, 8438 and fine twined 94 linen; as the LORD commanded 14 Moses.

6

And they wrought 4 onyx stones inclosed 94 in ouches of gold, graven, 30 as signets are graven, with the names of the children of Israel.

7

And he put 4 them on the shoulders of the ephod, [that they should be] stones for a memorial to the children of Israel; as the LORD commanded 14 Moses.

8

And he made 4 the breastplate [of] cunning 6 work, like the work of the ephod; [of] gold, blue, and purple, and scarlet, 8438 and fine twined 94 linen.

9

It was foursquare; 7 they made 1 the breastplate double: 7 a span [was] the length thereof, and a span the breadth thereof, [being] doubled. 7

10

And they set 17 in it four rows of stones: [the first] row [was] a sardius, a topaz, and a carbuncle: this [was] the first row.

11

And the second row, an emerald, a sapphire, and a diamond.

12

And the third row, a ligure, an agate, and an amethyst.

13

And the fourth row, a beryl, an onyx, and a jasper: [they were] inclosed 94 in ouches of gold in their inclosings.

14

And the stones [were] according to the names of the children of Israel, twelve, 6240 according to their names, [like] the engravings of a signet, every one with his name, according to the twelve 6240 tribes.

15

And they made 4 upon the breastplate chains at the ends, [of] wreathen work [of] pure gold.

16

And they made 4 two ouches [of] gold, and two gold rings; and put 4 the two rings in the two ends of the breastplate.

17

And they put 4 the two wreathen chains of gold in the two rings on the ends of the breastplate.

18

And the two ends of the two wreathen chains they fastened 1 in the two ouches, and put 4 them on the shoulderpieces of the ephod, before it.

19

And they made 4 two rings of gold, and put 4 [them] on the two ends of the breastplate, upon the border of it, which [was] on the side of the ephod inward.

20

And they made 4 two [other] golden rings, and put 4 them on the two sides of the ephod underneath, toward the forepart of it, over against the [other] coupling thereof, above the curious girdle of the ephod.

21

And they did bind 4 the breastplate by his rings unto the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breastplate might not be loosed 11 from the ephod; as the LORD commanded 14 Moses.

22

And he made 4 the robe of the ephod [of] woven 6 work, all [of] blue.

23

And [there was] an hole in the midst of the robe, as the hole of an habergeon, [with] a band round about the hole, that it should not rend. 11

24

And they made 4 upon the hems of the robe pomegranates [of] blue, and purple, and scarlet, 8438 [and] twined 94 [linen].

25

And they made 4 bells [of] pure gold, and put 4 the bells between the pomegranates upon the hem of the robe, round about between the pomegranates;

26

A bell and a pomegranate, a bell and a pomegranate, round about the hem of the robe to minister 15 [in]; as the LORD commanded 14 Moses.

27

And they made 4 coats [of] fine linen [of] woven 6 work for Aaron, and for his sons,

28

And a mitre [of] fine linen, and goodly bonnets [of] fine linen, and linen breeches [of] fine twined 94 linen,

29

And a girdle [of] fine twined 94 linen, and blue, and purple, and scarlet, 8438 [of] needlework; 6 4639 as the LORD commanded 14 Moses.

30

And they made 4 the plate of the holy crown [of] pure gold, and wrote 4 upon it a writing, [like to] the engravings of a signet, HOLINESS TO THE LORD.

31

And they tied 4 unto it a lace of blue, to fasten 2 [it] on high upon the mitre; as the LORD commanded 14 Moses.

32

Thus was all the work of the tabernacle of the tent of the congregation finished: 4 and the children of Israel did 4 according to all that the LORD commanded 14 Moses, so did 1 they.

33

And they brought 55 the tabernacle unto Moses, the tent, and all his furniture, his taches, his boards, his bars, and his pillars, and his sockets,

34

And the covering of rams' skins dyed red, 30 and the covering of badgers' skins, and the vail of the covering,

35

The ark of the testimony, and the staves thereof, and the mercy seat,

36

The table, [and] all the vessels thereof, and the shewbread, 3899

37

The pure candlestick, [with] the lamps thereof, [even with] the lamps to be set in order, and all the vessels thereof, and the oil for light,

38

And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle door,

39

The brasen altar, and his grate of brass, his staves, and all his vessels, the laver and his foot,

40

The hangings of the court, his pillars, and his sockets, and the hanging for the court gate, his cords, and his pins, and all the vessels of the service of the tabernacle, for the tent of the congregation,

41

The cloths of service to do service 15 in the holy [place], and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office. 15

42

According to all that the LORD commanded 14 Moses, so the children of Israel made 1 all the work.

43

And Moses did look 4 upon all the work, and, behold, they had done 1 it as the LORD had commanded, 14 even so had they done 1 it: and Moses blessed 17 them.

Exodus 40


Exodus Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 39

Restore Frames After Search

The Second Book of Moses, Called Exodus

Chapter 40

1

And the LORD spake 17 unto Moses, saying, 2

2

On the first day of the first month 2320 shalt thou set up 55 the tabernacle of the tent of the congregation.

3

And thou shalt put 1 therein the ark of the testimony, and cover 1 the ark with the vail.

4

And thou shalt bring in 52 the table, and set in order 1 the things that are to be set in order upon it; and thou shalt bring in 52 the candlestick, and light 52 the lamps thereof.

5

And thou shalt set 1 the altar of gold for the incense before the ark of the testimony, and put 1 the hanging of the door to the tabernacle.

6

And thou shalt set 1 the altar of the burnt offering before the door of the tabernacle of the tent of the congregation.

7

And thou shalt set 1 the laver between the tent of the congregation and the altar, and shalt put 1 water therein.

8

And thou shalt set up 1 the court round about, and hang up 1 the hanging at the court gate.

9

And thou shalt take 1 the anointing oil, and anoint 1 the tabernacle, and all that [is] therein, and shalt hallow 14 it, and all the vessels thereof: and it shall be holy.

10

And thou shalt anoint 1 the altar of the burnt offering, and all his vessels, and sanctify 14 the altar: and it shall be an altar most holy.

11

And thou shalt anoint 1 the laver and his foot, and sanctify 14 it.

12

And thou shalt bring 52 Aaron and his sons unto the door of the tabernacle of the congregation, and wash 1 them with water.

13

And thou shalt put 52 upon Aaron the holy garments, and anoint 1 him, and sanctify 14 him; that he may minister unto me in the priest's office. 14

14

And thou shalt bring 55 his sons, and clothe 52 them with coats:

15

And thou shalt anoint 1 them, as thou didst anoint 1 their father, that they may minister unto me in the priest's office: 14 for their anointing shall surely be an everlasting priesthood throughout their generations.

16

Thus did 4 Moses: according to all that the LORD commanded 14 him, so did 1 he.

17

And it came to pass in the first month in the second year, on the first [day] of the month, [that] the tabernacle was reared up. 90

18

And Moses reared up 55 the tabernacle, and fastened 4 his sockets, and set up 4 the boards thereof, and put 4 in the bars thereof, and reared up 55 his pillars.

19

And he spread abroad 4 the tent over the tabernacle, and put 4 the covering of the tent above upon it; as the LORD commanded 14 Moses.

20

And he took 4 and put 4 the testimony into the ark, and set 4 the staves on the ark, and put 4 the mercy seat above upon the ark:

21

And he brought 55 the ark into the tabernacle, and set up 4 the vail of the covering, and covered 55 the ark of the testimony; as the LORD commanded 14 Moses.

22

And he put 4 the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail.

23

And he set the bread in order 4 upon it before the LORD; as the LORD had commanded 14 Moses.

24

And he put 4 the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward.

25

And he lighted 55 the lamps before the LORD; as the LORD commanded 14 Moses.

26

And he put 4 the golden altar in the tent of the congregation before the vail:

27

And he burnt 55 sweet incense thereon; as the LORD commanded 14 Moses.

28

And he set up 4 the hanging [at] the door of the tabernacle.

29

And he put 1 the altar of burnt offering [by] the door of the tabernacle of the tent of the congregation, and offered 55 upon it the burnt offering and the meat offering; as the LORD commanded 14 Moses.

30

And he set 4 the laver between the tent of the congregation and the altar, and put 4 water there, to wash 2 [withal].

31

And Moses and Aaron and his sons washed 1 their hands and their feet thereat:

32

When they went 2 into the tent of the congregation, and when they came near 2 unto the altar, they washed; 4 as the LORD commanded 14 Moses.

33

And he reared up 55 the court round about the tabernacle and the altar, and set 4 up the hanging of the court gate. So Moses finished 17 the work.

34

Then a cloud covered 17 the tent of the congregation, and the glory of the LORD filled 1 the tabernacle.

35

And Moses was not able 1 to enter 2 into the tent of the congregation, because the cloud abode 1 thereon, and the glory of the LORD filled 1 the tabernacle.

36

And when the cloud was taken up 9 from over the tabernacle, the children of Israel went onward 4 in all their journeys:

37

But if the cloud were not taken up, 11 then they journeyed 4 not till the day that it was taken up. 9

38

For the cloud of the LORD [was] upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

Leviticus 1


Leviticus Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Exodus 40

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 1

1

And the LORD called 4 unto Moses, and spake 17 unto him out of the tabernacle of the congregation, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, If any man of you bring 55 an offering unto the LORD, ye shall bring 55 your offering of the cattle, [even] of the herd, and of the flock.

3

If his offering [be] a burnt sacrifice of the herd, let him offer 55 a male without blemish: he shall offer 55 it of his own voluntary will at the door of the tabernacle of the congregation before the LORD.

4

And he shall put 1 his hand upon the head of the burnt offering; and it shall be accepted 8 for him to make atonement 15 for him.

5

And he shall kill 1 the bullock 1241 before the LORD: and the priests, Aaron's sons, shall bring 52 the blood, and sprinkle 1 the blood round about upon the altar that [is by] the door of the tabernacle of the congregation.

6

And he shall flay 52 the burnt offering, and cut 14 it into his pieces.

7

And the sons of Aaron the priest shall put 1 fire upon the altar, and lay the wood in order 1 upon the fire:

8

And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order 1 upon the wood that [is] on the fire which [is] upon the altar:

9

But his inwards and his legs shall he wash 4 in water: and the priest shall burn 52 all on the altar, [to be] a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

10

And if his offering [be] of the flocks, [namely], of the sheep, or of the goats, for a burnt sacrifice; he shall bring 55 it a male without blemish.

11

And he shall kill 1 it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle 1 his blood round about upon the altar.

12

And he shall cut 14 it into his pieces, with his head and his fat: and the priest shall lay them in order 1 on the wood that [is] on the fire which [is] upon the altar:

13

But he shall wash 4 the inwards and the legs with water: and the priest shall bring 52 [it] all, and burn 52 [it] upon the altar: it [is] a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

14

And if the burnt sacrifice for his offering to the LORD [be] of fowls, then he shall bring 52 his offering of turtledoves, or of young pigeons.

15

And the priest shall bring 52 it unto the altar, and wring off 1 his head, and burn 52 [it] on the altar; and the blood thereof shall be wrung out 8 at the side of the altar:

16

And he shall pluck away 52 his crop with his feathers, and cast 52 it beside the altar on the east part, by the place of the ashes:

17

And he shall cleave 14 it with the wings thereof, [but] shall not divide [it] asunder: 55 and the priest shall burn 52 it upon the altar, upon the wood that [is] upon the fire: it [is] a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

Leviticus 2


Leviticus Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 1

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 2

1

And when any will offer 55 a meat offering unto the LORD, his offering shall be [of] fine flour; and he shall pour 1 oil upon it, and put 1 frankincense thereon:

2

And he shall bring 52 it to Aaron's sons the priests: and he shall take 1 thereout his handful 4393 of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn 52 the memorial of it upon the altar, [to be] an offering made by fire, of a sweet savour unto the LORD:

3

And the remnant 12 of the meat offering [shall be] Aaron's and his sons': [it is] a thing most holy of the offerings of the LORD made by fire.

4

And if thou bring 55 an oblation of a meat offering baken in the oven, [it shall be] unleavened cakes of fine flour mingled 7 with oil, or unleavened wafers anointed 7 with oil.

5

And if thy oblation [be] a meat offering [baken] in a pan, it shall be [of] fine flour unleavened, mingled 7 with oil.

6

Thou shalt part 2 it in pieces, and pour 1 oil thereon: it [is] a meat offering.

7

And if thy oblation [be] a meat offering [baken] in the fryingpan, it shall be made 11 [of] fine flour with oil.

8

And thou shalt bring 52 the meat offering that is made 11 of these things unto the LORD: and when it is presented 52 unto the priest, he shall bring 52 it unto the altar.

9

And the priest shall take 52 from the meat offering a memorial thereof, and shall burn 52 [it] upon the altar: [it is] an offering made by fire, of a sweet savour unto the LORD.

10

And that which is left 12 of the meat offering [shall be] Aaron's and his sons': [it is] a thing most holy of the offerings of the LORD made by fire.

11

No meat offering, which ye shall bring 55 unto the LORD, shall be made 11 with leaven: for ye shall burn 55 no leaven, nor any honey, in any offering of the LORD made by fire.

12

As for the oblation of the firstfruits, ye shall offer 55 them unto the LORD: but they shall not be burnt 4 on the altar for a sweet savour.

13

And every oblation of thy meat offering shalt thou season 4 with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking 55 from thy meat offering: with all thine offerings thou shalt offer 55 salt.

14

And if thou offer 55 a meat offering of thy firstfruits unto the LORD, thou shalt offer 55 for the meat offering of thy firstfruits green ears of corn dried 7 by the fire, [even] corn beaten out of full ears.

15

And thou shalt put 1 oil upon it, and lay 1 frankincense thereon: it [is] a meat offering.

16

And the priest shall burn 52 the memorial of it, [part] of the beaten corn thereof, and [part] of the oil thereof, with all the frankincense thereof: [it is] an offering made by fire unto the LORD.

Leviticus 3


Leviticus Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 2

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 3

1

And if his oblation [be] a sacrifice of peace offering, if he offer 56 [it] of the herd; whether [it be] a male or female, he shall offer 55 it without blemish before the LORD.

2

And he shall lay 1 his hand upon the head of his offering, and kill 1 it [at] the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle 1 the blood upon the altar round about.

3

And he shall offer 52 of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat that covereth 18 the inwards, and all the fat that [is] upon the inwards,

4

And the two kidneys, and the fat that [is] on them, which [is] by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 55

5

And Aaron's sons shall burn 52 it on the altar upon the burnt sacrifice, which [is] upon the wood that [is] on the fire: [it is] an offering made by fire, of a sweet savour unto the LORD.

6

And if his offering for a sacrifice of peace offering unto the LORD [be] of the flock; male or female, he shall offer 55 it without blemish.

7

If he offer 56 a lamb for his offering, then shall he offer 52 it before the LORD.

8

And he shall lay 1 his hand upon the head of his offering, and kill 1 it before the tabernacle of the congregation: and Aaron's sons shall sprinkle 1 the blood thereof round about upon the altar.

9

And he shall offer 52 of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat thereof, [and] the whole rump, it shall he take off 55 hard by the backbone; and the fat that covereth 18 the inwards, and all the fat that [is] upon the inwards,

10

And the two kidneys, and the fat that [is] upon them, which [is] by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 55

11

And the priest shall burn 52 it upon the altar: [it is] the food of the offering made by fire unto the LORD.

12

And if his offering [be] a goat, then he shall offer 52 it before the LORD.

13

And he shall lay 1 his hand upon the head of it, and kill 1 it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle 1 the blood thereof upon the altar round about.

14

And he shall offer 52 thereof his offering, [even] an offering made by fire unto the LORD; the fat that covereth 18 the inwards, and all the fat that [is] upon the inwards,

15

And the two kidneys, and the fat that [is] upon them, which [is] by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 55

16

And the priest shall burn 52 them upon the altar: [it is] the food of the offering made by fire for a sweet savour: all the fat [is] the LORD'S.

17

[It shall be] a perpetual statute for your generations throughout all your dwellings, that ye eat 4 neither fat nor blood.

Leviticus 4


Leviticus Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 3

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 4

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, saying, 2 If a soul shall sin 4 through ignorance against any of the commandments of the LORD [concerning things] which ought not to be done, 11 and shall do 1 against any of them:

3

If the priest that is anointed do sin 4 according to the sin of the people; then let him bring 52 for his sin, which he hath sinned, 1 a young 1121 bullock without blemish unto the LORD for a sin offering.

4

And he shall bring 52 the bullock unto the door of the tabernacle of the congregation before the LORD; and shall lay 1 his hand upon the bullock's head, and kill 1 the bullock before the LORD.

5

And the priest that is anointed shall take 1 of the bullock's blood, and bring 52 it to the tabernacle of the congregation:

6

And the priest shall dip 1 his finger in the blood, and sprinkle 52 of the blood seven times before the LORD, before the vail of the sanctuary.

7

And the priest shall put 1 [some] of the blood upon the horns of the altar of sweet incense before the LORD, which [is] in the tabernacle of the congregation; and shall pour 4 all the blood of the bullock at the bottom of the altar of the burnt offering, which [is at] the door of the tabernacle of the congregation.

8

And he shall take off 55 from it all the fat of the bullock for the sin offering; the fat that covereth 18 the inwards, and all the fat that [is] upon the inwards,

9

And the two kidneys, and the fat that [is] upon them, which [is] by the flanks, and the caul above the liver, with the kidneys, it shall he take away, 55

10

As it was taken off 93 from the bullock of the sacrifice of peace offerings: and the priest shall burn 52 them upon the altar of the burnt offering.

11

And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung,

12

Even the whole bullock shall he carry forth 52 without the camp unto a clean place, where the ashes are poured out, and burn 1 him on the wood with fire: where the ashes are poured out shall he be burnt. 11

13

And if the whole congregation of Israel sin through ignorance, 4 and the thing be hid 8 from the eyes of the assembly, and they have done 1 [somewhat against] any of the commandments of the LORD [concerning things] which should not be done, 11 and are guilty; 1

14

When the sin, which they have sinned 1 against it, is known, 8 then the congregation shall offer 52 a young 1121 bullock for the sin, and bring 52 him before the tabernacle of the congregation.

15

And the elders of the congregation shall lay 1 their hands upon the head of the bullock before the LORD: and the bullock shall be killed 1 before the LORD.

16

And the priest that is anointed shall bring 52 of the bullock's blood to the tabernacle of the congregation:

17

And the priest shall dip 1 his finger [in some] of the blood, and sprinkle 52 [it] seven times before the LORD, [even] before the vail.

18

And he shall put 4 [some] of the blood upon the horns of the altar which [is] before the LORD, that [is] in the tabernacle of the congregation, and shall pour out 4 all the blood at the bottom of the altar of the burnt offering, which [is at] the door of the tabernacle of the congregation.

19

And he shall take 55 all his fat from him, and burn 52 [it] upon the altar.

20

And he shall do 1 with the bullock as he did 1 with the bullock for a sin offering, so shall he do 4 with this: and the priest shall make an atonement 14 for them, and it shall be forgiven 8 them.

21

And he shall carry forth 52 the bullock without the camp, and burn 1 him as he burned 1 the first bullock: it [is] a sin offering for the congregation.

22

When a ruler hath sinned, 4 and done 1 [somewhat] through ignorance [against] any of the commandments of the LORD his God [concerning things] which should not be done, 11 and is guilty; 1

23

Or if his sin, wherein he hath sinned, 1 come to his knowledge; 90 he shall bring 52 his offering, a kid of the goats, a male without blemish:

24

And he shall lay 1 his hand upon the head of the goat, and kill 1 it in the place where they kill 4 the burnt offering before the LORD: it [is] a sin offering.

25

And the priest shall take 1 of the blood of the sin offering with his finger, and put 1 [it] upon the horns of the altar of burnt offering, and shall pour out 4 his blood at the bottom of the altar of burnt offering.

26

And he shall burn 55 all his fat upon the altar, as the fat of the sacrifice of peace offerings: and the priest shall make an atonement 14 for him as concerning his sin, and it shall be forgiven 8 him.

27

And if any one of the common people sin 4 through ignorance, while he doeth 2 [somewhat against] any of the commandments of the LORD [concerning things] which ought not to be done, 11 and be guilty; 1

28

Or if his sin, which he hath sinned, 1 come to his knowledge: 90 then he shall bring 52 his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned. 1

29

And he shall lay 1 his hand upon the head of the sin offering, and slay 1 the sin offering in the place of the burnt offering.

30

And the priest shall take 1 of the blood thereof with his finger, and put 1 [it] upon the horns of the altar of burnt offering, and shall pour out 4 all the blood thereof at the bottom of the altar.

31

And he shall take away 55 all the fat thereof, as the fat is taken away 90 from off the sacrifice of peace offerings; and the priest shall burn 52 [it] upon the altar for a sweet savour unto the LORD; and the priest shall make an atonement 14 for him, and it shall be forgiven 8 him.

32

And if he bring 55 a lamb for a sin offering, he shall bring 55 it a female without blemish.

33

And he shall lay 1 his hand upon the head of the sin offering, and slay 1 it for a sin offering in the place where they kill 4 the burnt offering.

34

And the priest shall take 1 of the blood of the sin offering with his finger, and put 1 [it] upon the horns of the altar of burnt offering, and shall pour out 4 all the blood thereof at the bottom of the altar:

35

And he shall take away 55 all the fat thereof, as the fat of the lamb is taken away 93 from the sacrifice of the peace offerings; and the priest shall burn 52 them upon the altar, according to the offerings made by fire unto the LORD: and the priest shall make an atonement 14 for his sin that he hath committed, 1 and it shall be forgiven 8 him.

Leviticus 5


Leviticus Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 4

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 5

1

And if a soul sin, 4 and hear 1 the voice of swearing, and [is] a witness, whether he hath seen 1 or known 1 [of it]; if he do not utter 55 [it], then he shall bear 1 his iniquity.

2

Or if a soul touch 4 any unclean thing, whether [it be] a carcase of an unclean beast, or a carcase of unclean cattle, or the carcase of unclean creeping things, and [if] it be hidden 8 from him; he also shall be unclean, and guilty. 1

3

Or if he touch 4 the uncleanness of man, whatsoever uncleanness [it be] that a man shall be defiled 4 withal, and it be hid 8 from him; when he knoweth 1 [of it], then he shall be guilty. 1

4

Or if a soul swear, 11 pronouncing 15 with [his] lips to do evil, 53 or to do good, 53 whatsoever [it be] that a man shall pronounce 17 with an oath, and it be hid 8 from him; when he knoweth 1 [of it], then he shall be guilty 1 in one of these.

5

And it shall be, when he shall be guilty 4 in one of these [things], that he shall confess 98 that he hath sinned 1 in that [thing]:

6

And he shall bring 52 his trespass offering unto the LORD for his sin which he hath sinned, 1 a female from the flock, a lamb or a kid of the goats, for a sin offering; and the priest shall make an atonement 14 for him concerning his sin.

7

And if he be not able to bring 55 a lamb, then he shall bring 52 for his trespass, which he hath committed, 1 two turtledoves, or two young pigeons, unto the LORD; one for a sin offering, and the other for a burnt offering.

8

And he shall bring 52 them unto the priest, who shall offer 52 [that] which [is] for the sin offering first, and wring off 1 his head from his neck, but shall not divide [it] asunder: 55

9

And he shall sprinkle 52 of the blood of the sin offering upon the side of the altar; and the rest 12 of the blood shall be wrung out 11 at the bottom of the altar: it [is] a sin offering.

10

And he shall offer 4 the second [for] a burnt offering, according to the manner: and the priest shall make an atonement 14 for him for his sin which he hath sinned, 1 and it shall be forgiven 8 him.

11

But if he be not able to bring 55 two turtledoves, or two young pigeons, then he that sinned 1 shall bring 52 for his offering the tenth part of an ephah of fine flour for a sin offering; he shall put 4 no oil upon it, neither shall he put 4 [any] frankincense thereon: for it [is] a sin offering.

12

Then shall he bring 52 it to the priest, and the priest shall take 1 his handful 7062 of it, [even] a memorial thereof, and burn 52 [it] on the altar, according to the offerings made by fire unto the LORD: it [is] a sin offering.

13

And the priest shall make an atonement 14 for him as touching his sin that he hath sinned 1 in one of these, and it shall be forgiven 8 him: and [the remnant] shall be the priest's, as a meat offering.

14

And the LORD spake 17 unto Moses, saying, 2

15

If a soul commit 4 a trespass, and sin 1 through ignorance, in the holy things of the LORD; then he shall bring 52 for his trespass unto the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass offering:

16

And he shall make amends 17 for the harm 1 that he hath done in the holy thing, and shall add 55 the fifth part thereto, and give 1 it unto the priest: and the priest shall make an atonement 17 for him with the ram of the trespass offering, and it shall be forgiven 8 him.

17

And if a soul sin, 4 and commit 1 any of these things which are forbidden to be done 11 by the commandments of the LORD; though he wist 1 [it] not, yet is he guilty, 1 and shall bear 1 his iniquity.

18

And he shall bring 52 a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: and the priest shall make an atonement 14 for him concerning his ignorance wherein he erred 1 and wist 1 [it] not, and it shall be forgiven 8 him.

19

It [is] a trespass offering: he hath certainly 2 trespassed 1 against the LORD.

Leviticus 6


Leviticus Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 5

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 6

1

And the LORD spake 17 unto Moses, saying, 2

2

If a soul sin, 4 and commit 1 a trespass against the LORD, and lie 14 unto his neighbour in that which was delivered him to keep, or in fellowship, 3027 or in a thing taken away by violence, or hath deceived 1 his neighbour;

3

Or have found 1 that which was lost, and lieth 14 concerning it, and sweareth 8 falsely; in any of all these that a man doeth, 4 sinning 2 therein:

4

Then it shall be, because he hath sinned, 4 and is guilty, 1 that he shall restore 52 that which he took violently away, 1 or the thing which he hath deceitfully gotten, 1 or that which was delivered 90 him to keep, or the lost thing which he found, 1

5

Or all that about which he hath sworn 11 falsely; he shall even restore 14 it in the principal, and shall add 55 the fifth part more thereto, [and] give 4 it unto him to whom it appertaineth, in the day of his trespass offering.

6

And he shall bring 55 his trespass offering unto the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest:

7

And the priest shall make an atonement 14 for him before the LORD: and it shall be forgiven 8 him for any thing of all that he hath done 4 in trespassing therein.

8

And the LORD spake 17 unto Moses, saying, 2

9

Command 16 Aaron and his sons, saying, 2 This [is] the law of the burnt offering: It [is] the burnt offering, because of the burning upon the altar all night unto the morning, and the fire of the altar shall be burning 93 in it.

10

And the priest shall put on 1 his linen garment, and his linen breeches shall he put 4 upon his flesh, and take up 52 the ashes which the fire hath consumed 4 with the burnt offering on the altar, and he shall put 1 them beside the altar.

11

And he shall put off 1 his garments, and put on 1 other garments, and carry forth 52 the ashes without the camp unto a clean place.

12

And the fire upon the altar shall be burning 93 in it; it shall not be put out: 4 and the priest shall burn 14 wood on it every morning, 1242 and lay the burnt offering in order 1 upon it; and he shall burn 52 thereon the fat of the peace offerings.

13

The fire shall ever be burning 93 upon the altar; it shall never go out. 4

14

And this [is] the law of the meat offering: the sons of Aaron shall offer 54 it before the LORD, before the altar.

15

And he shall take 52 of it his handful, of the flour of the meat offering, and of the oil thereof, and all the frankincense which [is] upon the meat offering, and shall burn 52 [it] upon the altar [for] a sweet savour, [even] the memorial of it, unto the LORD.

16

And the remainder 12 thereof shall Aaron and his sons eat: 4 with unleavened bread shall it be eaten 11 in the holy place; in the court of the tabernacle of the congregation they shall eat 4 it.

17

It shall not be baken 11 with leaven. I have given 1 it [unto them for] their portion of my offerings made by fire; it [is] most holy, as [is] the sin offering, and as the trespass offering.

18

All the males among the children of Aaron shall eat 4 of it. [It shall be] a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth 4 them shall be holy. 4

19

And the LORD spake 17 unto Moses, saying, 2

20

This [is] the offering of Aaron and of his sons, which they shall offer 55 unto the LORD in the day when he is anointed; 9 the tenth part of an ephah of fine flour for a meat offering perpetual, half of it in the morning, and half thereof at night.

21

In a pan it shall be made 11 with oil; [and when it is] baken, 94 thou shalt bring it in: 55 [and] the baken pieces of the meat offering shalt thou offer 55 [for] a sweet savour unto the LORD.

22

And the priest of his sons that is anointed in his stead shall offer 4 it: [it is] a statute for ever unto the LORD; it shall be wholly burnt. 93

23

For every meat offering for the priest shall be wholly burnt: it shall not be eaten. 11

24

And the LORD spake 17 unto Moses, saying, 2

25

Speak 16 unto Aaron and to his sons, saying, 2 This [is] the law of the sin offering: In the place where the burnt offering is killed 11 shall the sin offering be killed 11 before the LORD: it [is] most holy.

26

The priest that offereth it for sin 18 shall eat 4 it: in the holy place shall it be eaten, 11 in the court of the tabernacle of the congregation.

27

Whatsoever shall touch 4 the flesh thereof shall be holy: 4 and when there is sprinkled 4 of the blood thereof upon any garment, thou shalt wash 17 that whereon it was sprinkled 4 in the holy place.

28

But the earthen vessel wherein it is sodden 29 shall be broken: 11 and if it be sodden 27 in a brasen pot, it shall be both scoured, 27 and rinsed 27 in water.

29

All the males among the priests shall eat 4 thereof: it [is] most holy.

30

And no sin offering, whereof [any] of the blood is brought 93 into the tabernacle of the congregation to reconcile 15 [withal] in the holy [place], shall be eaten: 11 it shall be burnt 11 in the fire.

Leviticus 7


Leviticus Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 6

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 7

1

Likewise this [is] the law of the trespass offering: it [is] most holy.

2

In the place where they kill 4 the burnt offering shall they kill 4 the trespass offering: and the blood thereof shall he sprinkle 4 round about upon the altar.

3

And he shall offer 55 of it all the fat thereof; the rump, and the fat that covereth 18 the inwards,

4

And the two kidneys, and the fat that [is] on them, which [is] by the flanks, and the caul [that is] above the liver, with the kidneys, it shall he take away: 55

5

And the priest shall burn 52 them upon the altar [for] an offering made by fire unto the LORD: it [is] a trespass offering.

6

Every male among the priests shall eat 4 thereof: it shall be eaten 11 in the holy place: it [is] most holy.

7

As the sin offering [is], so [is] the trespass offering: [there is] one law for them: the priest that maketh atonement 17 therewith shall have [it].

8

And the priest that offereth 56 any man's burnt offering, [even] the priest shall have to himself the skin of the burnt offering which he hath offered. 52

9

And all the meat offering that is baken 11 in the oven, and all that is dressed 8 in the fryingpan, and in the pan, shall be the priest's that offereth 56 it.

10

And every meat offering, mingled 7 with oil, and dry, shall all the sons of Aaron have, one [as much] as another.

11

And this [is] the law of the sacrifice of peace offerings, which he shall offer 55 unto the LORD.

12

If he offer 55 it for a thanksgiving, then he shall offer 52 with the sacrifice of thanksgiving unleavened cakes mingled 7 with oil, and unleavened wafers anointed 7 with oil, and cakes mingled 7 with oil, of fine flour, fried. 94

13

Besides the cakes, he shall offer 55 [for] his offering leavened bread with the sacrifice of thanksgiving of his peace offerings.

14

And of it he shall offer 52 one out of the whole oblation [for] an heave offering unto the LORD, [and] it shall be the priest's that sprinkleth 6 the blood of the peace offerings.

15

And the flesh of the sacrifice of his peace offerings for thanksgiving shall be eaten 11 the same day that it is offered; he shall not leave 55 any of it until the morning.

16

But if the sacrifice of his offering [be] a vow, or a voluntary offering, it shall be eaten 11 the same day that he offereth 53 his sacrifice: and on the morrow also the remainder 12 of it shall be eaten: 11

17

But the remainder 12 of the flesh of the sacrifice on the third day shall be burnt 11 with fire.

18

And if [any] of the flesh of the sacrifice of his peace offerings be eaten 11 at all 9 on the third day, it shall not be accepted, 11 neither shall it be imputed 11 unto him that offereth 56 it: it shall be an abomination, and the soul that eateth 6 of it shall bear 4 his iniquity.

19

And the flesh that toucheth 4 any unclean [thing] shall not be eaten; 11 it shall be burnt 11 with fire: and as for the flesh, all that be clean shall eat 4 thereof.

20

But the soul that eateth 4 [of] the flesh of the sacrifice of peace offerings, that [pertain] unto the LORD, having his uncleanness upon him, even that soul shall be cut off 8 from his people.

21

Moreover the soul that shall touch 4 any unclean [thing, as] the uncleanness of man, or [any] unclean beast, or any abominable unclean [thing], and eat 1 of the flesh of the sacrifice of peace offerings, which [pertain] unto the LORD, even that soul shall be cut off 8 from his people.

22

And the LORD spake 17 unto Moses, saying, 2

23

Speak 16 unto the children of Israel, saying, 2 Ye shall eat 4 no manner of fat, of ox, or of sheep, or of goat.

24

And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used 11 in any other use: but ye shall in no wise 2 eat 4 of it.

25

For whosoever eateth 6 the fat of the beast, of which men offer 55 an offering made by fire unto the LORD, even the soul that eateth 6 [it] shall be cut off 8 from his people.

26

Moreover ye shall eat 4 no manner of blood, [whether it be] of fowl or of beast, in any of your dwellings.

27

Whatsoever soul [it be] that eateth 4 any manner of blood, even that soul shall be cut off 8 from his people.

28

And the LORD spake 17 unto Moses, saying, 2

29

Speak 16 unto the children of Israel, saying, 2 He that offereth 56 the sacrifice of his peace offerings unto the LORD shall bring 55 his oblation unto the LORD of the sacrifice of his peace offerings.

30

His own hands shall bring 55 the offerings of the LORD made by fire, the fat with the breast, it shall he bring, 55 that the breast may be waved 53 [for] a wave offering before the LORD.

31

And the priest shall burn 52 the fat upon the altar: but the breast shall be Aaron's and his sons'.

32

And the right shoulder shall ye give 4 unto the priest [for] an heave offering of the sacrifices of your peace offerings.

33

He among the sons of Aaron, that offereth 56 the blood of the peace offerings, and the fat, shall have the right shoulder for [his] part.

34

For the wave breast and the heave shoulder have I taken 1 of the children of Israel from off the sacrifices of their peace offerings, and have given 4 them unto Aaron the priest and unto his sons by a statute for ever from among the children of Israel.

35

This [is the portion] of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day [when] he presented 52 them to minister unto the LORD in the priest's office; 15

36

Which the LORD commanded 14 to be given 2 them of the children of Israel, in the day that he anointed 2 them, [by] a statute for ever throughout their generations.

37

This [is] the law of the burnt offering, of the meat offering, and of the sin offering, and of the trespass offering, and of the consecrations, and of the sacrifice of the peace offerings;

38

Which the LORD commanded 14 Moses in mount Sinai, in the day that he commanded 15 the children of Israel to offer 53 their oblations unto the LORD, in the wilderness of Sinai.

Leviticus 8


Leviticus Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 7

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 8

1

And the LORD spake 17 unto Moses, saying, 2

2

Take 3 Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin offering, and two rams, and a basket of unleavened bread;

3

And gather thou all the congregation together 54 unto the door of the tabernacle of the congregation.

4

And Moses did 4 as the LORD commanded 14 him; and the assembly was gathered together 11 unto the door of the tabernacle of the congregation.

5

And Moses said 4 unto the congregation, This [is] the thing which the LORD commanded 14 to be done. 2

6

And Moses brought 55 Aaron and his sons, and washed 4 them with water.

7

And he put 4 upon him the coat, and girded 4 him with the girdle, and clothed 55 him with the robe, and put 4 the ephod upon him, and he girded 4 him with the curious girdle of the ephod, and bound 4 [it] unto him therewith.

8

And he put 4 the breastplate upon him: also he put 4 in the breastplate the Urim and the Thummim.

9

And he put 4 the mitre upon his head; also upon the mitre, [even] upon his forefront, 4136 did he put 4 the golden plate, the holy crown; as the LORD commanded 14 Moses.

10

And Moses took 4 the anointing oil, and anointed 4 the tabernacle and all that [was] therein, and sanctified 17 them.

11

And he sprinkled 55 thereof upon the altar seven times, and anointed 4 the altar and all his vessels, both the laver and his foot, to sanctify 15 them.

12

And he poured 4 of the anointing oil upon Aaron's head, and anointed 4 him, to sanctify 15 him.

13

And Moses brought 55 Aaron's sons, and put 55 coats upon them, and girded 4 them with girdles, and put 4 bonnets upon them; as the LORD commanded 14 Moses.

14

And he brought 55 the bullock for the sin offering: and Aaron and his sons laid 4 their hands upon the head of the bullock for the sin offering.

15

And he slew 4 [it]; and Moses took 4 the blood, and put 4 [it] upon the horns of the altar round about with his finger, and purified 17 the altar, and poured 1 the blood at the bottom of the altar, and sanctified 17 it, to make reconciliation 15 upon it.

16

And he took 4 all the fat that [was] upon the inwards, and the caul [above] the liver, and the two kidneys, and their fat, and Moses burned 55 [it] upon the altar.

17

But the bullock, and his hide, his flesh, and his dung, he burnt 1 with fire without the camp; as the LORD commanded 14 Moses.

18

And he brought 55 the ram for the burnt offering: and Aaron and his sons laid 4 their hands upon the head of the ram.

19

And he killed 4 [it]; and Moses sprinkled 4 the blood upon the altar round about.

20

And he cut 14 the ram into pieces; and Moses burnt 55 the head, and the pieces, and the fat.

21

And he washed 1 the inwards and the legs in water; and Moses burnt 55 the whole ram upon the altar: it [was] a burnt sacrifice for a sweet savour, [and] an offering made by fire unto the LORD; as the LORD commanded 14 Moses.

22

And he brought 55 the other ram, the ram of consecration: and Aaron and his sons laid 4 their hands upon the head of the ram.

23

And he slew 4 [it]; and Moses took 4 of the blood of it, and put 4 [it] upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot.

24

And he brought 55 Aaron's sons, and Moses put 4 of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled 4 the blood upon the altar round about.

25

And he took 4 the fat, and the rump, and all the fat that [was] upon the inwards, and the caul [above] the liver, and the two kidneys, and their fat, and the right shoulder:

26

And out of the basket of unleavened bread, that [was] before the LORD, he took 1 one unleavened cake, and a cake of oiled bread, and one wafer, and put 4 [them] on the fat, and upon the right shoulder:

27

And he put 4 all upon Aaron's hands, and upon his sons' hands, and waved 55 them [for] a wave offering before the LORD.

28

And Moses took 4 them from off their hands, and burnt 55 [them] on the altar upon the burnt offering: they [were] consecrations for a sweet savour: it [is] an offering made by fire unto the LORD.

29

And Moses took 4 the breast, and waved 55 it [for] a wave offering before the LORD: [for] of the ram of consecration it was Moses' part; as the LORD commanded 14 Moses.

30

And Moses took 4 of the anointing oil, and of the blood which [was] upon the altar, and sprinkled 55 [it] upon Aaron, [and] upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified 17 Aaron, [and] his garments, and his sons, and his sons' garments with him.

31

And Moses said 4 unto Aaron and to his sons, Boil 16 the flesh [at] the door of the tabernacle of the congregation: and there eat 4 it with the bread that [is] in the basket of consecrations, as I commanded, 14 saying, 2 Aaron and his sons shall eat 4 it.

32

And that which remaineth 12 of the flesh and of the bread shall ye burn 4 with fire.

33

And ye shall not go out 4 of the door of the tabernacle of the congregation [in] seven days, until the days of your consecration be at an end: 2 3117 for seven days shall he consecrate 17 3027 you.

34

As he hath done 1 this day, [so] the LORD hath commanded 14 to do, 2 to make an atonement 15 for you.

35

Therefore shall ye abide 4 [at] the door of the tabernacle of the congregation day and night seven days, and keep 1 the charge of the LORD, that ye die 4 not: for so I am commanded. 27

36

So Aaron and his sons did 4 all things which the LORD commanded 14 by the hand of Moses.

Leviticus 9


Leviticus Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 8

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 9

1

And it came to pass on the eighth day, [that] Moses called 1 Aaron and his sons, and the elders of Israel;

2

And he said 4 unto Aaron, Take 3 thee a young calf 1121 1241 for a sin offering, and a ram for a burnt offering, without blemish, and offer 54 [them] before the LORD.

3

And unto the children of Israel thou shalt speak, 17 saying, 2 Take 3 ye a kid of the goats for a sin offering; and a calf and a lamb, [both] of the first year, without blemish, for a burnt offering;

4

Also a bullock and a ram for peace offerings, to sacrifice 2 before the LORD; and a meat offering mingled 7 with oil: for to day the LORD will appear 8 unto you.

5

And they brought 4 [that] which Moses commanded 14 before the tabernacle of the congregation: and all the congregation drew near 4 and stood 4 before the LORD.

6

And Moses said, 4 This [is] the thing which the LORD commanded 14 that ye should do: 4 and the glory of the LORD shall appear 11 unto you.

7

And Moses said 4 unto Aaron, Go 3 unto the altar, and offer 3 thy sin offering, and thy burnt offering, and make an atonement 16 for thyself, and for the people: and offer 3 the offering of the people, and make an atonement 16 for them; as the LORD commanded. 14

8

Aaron therefore went 4 unto the altar, and slew 4 the calf of the sin offering, which [was] for himself.

9

And the sons of Aaron brought 55 the blood unto him: and he dipped 4 his finger in the blood, and put 4 [it] upon the horns of the altar, and poured 1 out the blood at the bottom of the altar:

10

But the fat, and the kidneys, and the caul above the liver of the sin offering, he burnt 52 upon the altar; as the LORD commanded 14 Moses.

11

And the flesh and the hide he burnt 1 with fire without the camp.

12

And he slew 4 the burnt offering; and Aaron's sons presented 55 unto him the blood, which he sprinkled 4 round about upon the altar.

13

And they presented 52 the burnt offering unto him, with the pieces thereof, and the head: and he burnt 55 [them] upon the altar.

14

And he did wash 4 the inwards and the legs, and burnt 55 [them] upon the burnt offering on the altar.

15

And he brought 55 the people's offering, and took 4 the goat, which [was] the sin offering for the people, and slew 4 it, and offered it for sin, 17 as the first.

16

And he brought 55 the burnt offering, and offered 4 it according to the manner.

17

And he brought 55 the meat offering, and took an handful 17 3709 thereof, and burnt 55 [it] upon the altar, beside the burnt sacrifice of the morning.

18

He slew 4 also the bullock and the ram [for] a sacrifice of peace offerings, which [was] for the people: and Aaron's sons presented 55 unto him the blood, which he sprinkled 4 upon the altar round about,

19

And the fat of the bullock and of the ram, the rump, and that which covereth [the inwards], and the kidneys, and the caul [above] the liver:

20

And they put 4 the fat upon the breasts, and he burnt 55 the fat upon the altar:

21

And the breasts and the right shoulder Aaron waved 52 [for] a wave offering before the LORD; as Moses commanded. 14

22

And Aaron lifted up 4 his hand toward the people, and blessed 17 them, and came down 4 from offering 2 of the sin offering, and the burnt offering, and peace offerings.

23

And Moses and Aaron went 4 into the tabernacle of the congregation, and came out, 4 and blessed 17 the people: and the glory of the LORD appeared 11 unto all the people.

24

And there came a fire out 4 from before the LORD, and consumed 4 upon the altar the burnt offering and the fat: [which] when all the people saw, 4 they shouted, 4 and fell 4 on their faces.

Leviticus 10


Leviticus Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 9

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 10

1

And Nadab and Abihu, the sons of Aaron, took 4 either of them his censer, and put 4 fire therein, and put 4 incense thereon, and offered 55 strange 5 fire before the LORD, which he commanded 14 them not.

2

And there went out 4 fire from the LORD, and devoured 4 them, and they died 4 before the LORD.

3

Then Moses said 4 unto Aaron, This [is it] that the LORD spake, 14 saying, 2 I will be sanctified 11 in them that come nigh me, and before all the people I will be glorified. 11 And Aaron held his peace. 4

4

And Moses called 4 Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said 4 unto them, Come near, 3 carry 3 your brethren from before the sanctuary out of the camp.

5

So they went near, 4 and carried 4 them in their coats out of the camp; as Moses had said. 14

6

And Moses said 4 unto Aaron, and unto Eleazar and unto Ithamar, his sons, Uncover 4 not your heads, neither rend 4 your clothes; lest ye die, 4 and lest wrath 4 come upon all the people: but let your brethren, the whole house of Israel, bewail 4 the burning which the LORD hath kindled. 1

7

And ye shall not go out 4 from the door of the tabernacle of the congregation, lest ye die: 4 for the anointing oil of the LORD [is] upon you. And they did 4 according to the word of Moses.

8

And the LORD spake 17 unto Aaron, saying, 2

9

Do not drink 4 wine nor strong drink, thou, nor thy sons with thee, when ye go 2 into the tabernacle of the congregation, lest ye die: 4 [it shall be] a statute for ever throughout your generations:

10

And that ye may put difference 53 between holy and unholy, and between unclean and clean;

11

And that ye may teach 53 the children of Israel all the statutes which the LORD hath spoken 14 unto them by the hand of Moses.

12

And Moses spake 17 unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, 12 Take 3 the meat offering that remaineth 12 of the offerings of the LORD made by fire, and eat 3 it without leaven beside the altar: for it [is] most holy:

13

And ye shall eat 1 it in the holy place, because it [is] thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded. 27

14

And the wave breast and heave shoulder shall ye eat 4 in a clean place; thou, and thy sons, and thy daughters with thee: for [they be] thy due, and thy sons' due, [which] are given 8 out of the sacrifices of peace offerings of the children of Israel.

15

The heave shoulder and the wave breast shall they bring 55 with the offerings made by fire of the fat, to wave 53 [it for] a wave offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded. 14

16

And Moses diligently 2 sought 1 the goat of the sin offering, and, behold, it was burnt: 27 and he was angry 4 with Eleazar and Ithamar, the sons of Aaron [which were] left 12 [alive], saying, 2

17

Wherefore have ye not eaten 1 the sin offering in the holy place, seeing it [is] most holy, and [God] hath given 1 it you to bear 2 the iniquity of the congregation, to make atonement 15 for them before the LORD?

18

Behold, the blood of it was not brought 90 in within the holy [place]: ye should indeed 2 have eaten 4 it in the holy [place], as I commanded. 14

19

And Aaron said 17 unto Moses, Behold, this day have they offered 52 their sin offering and their burnt offering before the LORD; and such things have befallen 4 me: and [if] I had eaten 1 the sin offering to day, should it have been accepted 4 in the sight of the LORD?

20

And when Moses heard 4 [that], he was content. 4 5869

Leviticus 11


Leviticus Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 10

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 11

1

And the LORD spake 17 unto Moses and to Aaron, saying 2 unto them,

2

Speak 16 unto the children of Israel, saying, 2 These [are] the beasts which ye shall eat 4 among all the beasts that [are] on the earth.

3

Whatsoever parteth 56 the hoof, and is clovenfooted, 6 8157 6541 [and] cheweth 56 the cud, among the beasts, that shall ye eat. 4

4

Nevertheless these shall ye not eat 4 of them that chew 56 the cud, or of them that divide 56 the hoof: [as] the camel, because he cheweth 56 the cud, but divideth 56 not the hoof; he [is] unclean unto you.

5

And the coney, because he cheweth 56 the cud, but divideth 55 not the hoof; he [is] unclean unto you.

6

And the hare, because he cheweth 56 the cud, but divideth 52 not the hoof; he [is] unclean unto you.

7

And the swine, though he divide 56 the hoof, and be clovenfooted, 6 8157 6541 yet he cheweth 11 not the cud; he [is] unclean to you.

8

Of their flesh shall ye not eat, 4 and their carcase shall ye not touch; 4 they [are] unclean to you.

9

These shall ye eat 4 of all that [are] in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat. 4

10

And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of any living thing which [is] in the waters, they [shall be] an abomination unto you:

11

They shall be even an abomination unto you; ye shall not eat 4 of their flesh, but ye shall have their carcases in abomination. 17

12

Whatsoever hath no fins nor scales in the waters, that [shall be] an abomination unto you.

13

And these [are they which] ye shall have in abomination 17 among the fowls; they shall not be eaten, 11 they [are] an abomination: the eagle, and the ossifrage, and the ospray,

14

And the vulture, and the kite after his kind;

15

Every raven after his kind;

16

And the owl, 3284 and the night hawk, and the cuckow, and the hawk after his kind,

17

And the little owl, and the cormorant, and the great owl,

18

And the swan, and the pelican, and the gier eagle,

19

And the stork, the heron after her kind, and the lapwing, and the bat.

20

All fowls that creep, going 6 upon [all] four, [shall be] an abomination unto you.

21

Yet these may ye eat 4 of every flying creeping thing that goeth 6 upon [all] four, which have legs above their feet, to leap 15 withal upon the earth;

22

[Even] these of them ye may eat; 4 the locust after his kind, and the bald locust after his kind, and the beetle after his kind, and the grasshopper after his kind.

23

But all [other] flying creeping things, which have four feet, [shall be] an abomination unto you.

24

And for these ye shall be unclean: 101 whosoever toucheth 6 the carcase of them shall be unclean 4 until the even.

25

And whosoever beareth 6 [ought] of the carcase of them shall wash 17 his clothes, and be unclean 1 until the even.

26

[The carcases] of every beast which divideth 56 the hoof, and [is] not clovenfooted, 8156 6 nor cheweth 56 the cud, [are] unclean unto you: every one that toucheth 6 them shall be unclean. 4

27

And whatsoever goeth 6 upon his paws, among all manner of beasts that go 6 on [all] four, those [are] unclean unto you: whoso toucheth 6 their carcase shall be unclean 4 until the even.

28

And he that beareth 6 the carcase of them shall wash 17 his clothes, and be unclean 1 until the even: they [are] unclean unto you.

29

These also [shall be] unclean unto you among the creeping things that creep 6 upon the earth; the weasel, and the mouse, and the tortoise after his kind,

30

And the ferret, and the chameleon, and the lizard, and the snail, and the mole.

31

These [are] unclean to you among all that creep: whosoever doth touch 6 them, when they be dead, shall be unclean 4 until the even.

32

And upon whatsoever [any] of them, when they are dead, doth fall, 4 it shall be unclean; 4 whether [it be] any vessel of wood, or raiment, or skin, or sack, whatsoever vessel [it be], wherein [any] work is done, 11 it must be put 93 into water, and it shall be unclean 1 until the even; so it shall be cleansed. 1

33

And every earthen vessel, whereinto [any] of them falleth, 4 whatsoever [is] in it shall be unclean; 4 and ye shall break 4 it.

34

Of all meat which may be eaten, 11 [that] on which [such] water cometh 4 shall be unclean: 4 and all drink that may be drunk 11 in every [such] vessel shall be unclean. 4

35

And every [thing] whereupon [any part] of their carcase falleth 4 shall be unclean; 4 [whether it be] oven, or ranges for pots, they shall be broken down: 93 [for] they [are] unclean, and shall be unclean unto you.

36

Nevertheless a fountain or pit, [wherein there is] plenty of water, shall be clean: but that which toucheth 6 their carcase shall be unclean. 4

37

And if [any part] of their carcase fall 4 upon any sowing seed which is to be sown, 11 it [shall be] clean.

38

But if [any] water be put 93 upon the seed, and [any part] of their carcase fall 1 thereon, it [shall be] unclean unto you.

39

And if any beast, of which ye may eat, die; 4 he that toucheth 6 the carcase thereof shall be unclean 4 until the even.

40

And he that eateth 6 of the carcase of it shall wash 17 his clothes, and be unclean 1 until the even: he also that beareth 6 the carcase of it shall wash 17 his clothes, and be unclean 1 until the even.

41

And every creeping thing that creepeth 6 upon the earth [shall be] an abomination; it shall not be eaten. 11

42

Whatsoever goeth 6 upon the belly, and whatsoever goeth 6 upon [all] four, or whatsoever hath more 56 feet among all creeping things that creep 6 upon the earth, them ye shall not eat; 4 for they [are] an abomination.

43

Ye shall not make yourselves abominable 17 with any creeping thing that creepeth, 6 neither shall ye make yourselves unclean 101 with them, that ye should be defiled 8 thereby.

44

For I [am] the LORD your God: ye shall therefore sanctify 98 yourselves, and ye shall be holy; for I [am] holy: neither shall ye defile 17 yourselves with any manner of creeping thing that creepeth 6 upon the earth.

45

For I [am] the LORD that bringeth you up 56 out of the land of Egypt, to be your God: ye shall therefore be holy, for I [am] holy.

46

This [is] the law of the beasts, and of the fowl, and of every living creature that moveth 6 in the waters, and of every creature that creepeth 6 upon the earth:

47

To make a difference 53 between the unclean and the clean, and between the beast that may be eaten 12 and the beast that may not be eaten. 11

Leviticus 12


Leviticus Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 11

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 12

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, saying, 2 If a woman have conceived seed, 55 and born 1 a man child: then she shall be unclean 1 seven days; according to the days of the separation for her infirmity 2 shall she be unclean. 4

3

And in the eighth day the flesh of his foreskin shall be circumcised. 11

4

And she shall then continue 4 in the blood of her purifying three 3117 and thirty days; she shall touch 4 no hallowed thing, nor come 4 into the sanctuary, until the days of her purifying be fulfilled. 2

5

But if she bear 4 a maid child, then she shall be unclean 1 two weeks, as in her separation: and she shall continue 4 in the blood of her purifying threescore 3117 and six days.

6

And when the days of her purifying are fulfilled, 2 for a son, or for a daughter, she shall bring 55 a lamb of the first year for a burnt offering, and a young pigeon, or a turtledove, for a sin offering, unto the door of the tabernacle of the congregation, unto the priest:

7

Who shall offer 52 it before the LORD, and make an atonement 14 for her; and she shall be cleansed 1 from the issue of her blood. This [is] the law for her that hath born 6 a male or a female.

8

And if she be not able 1767 to bring 4 a lamb, then she shall bring 1 two turtles, or two young pigeons; the one for the burnt offering, and the other for a sin offering: and the priest shall make an atonement 14 for her, and she shall be clean. 1

Leviticus 13


Leviticus Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 12

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 13

1

And the LORD spake 17 unto Moses and Aaron, saying, 2

2

When a man shall have in the skin of his flesh a rising, a scab, or bright spot, and it be in the skin of his flesh [like] the plague of leprosy; then he shall be brought 90 unto Aaron the priest, or unto one of his sons the priests:

3

And the priest shall look 1 on the plague in the skin of the flesh: and [when] the hair in the plague is turned 1 white, and the plague in sight [be] deeper than the skin of his flesh, it [is] a plague of leprosy: and the priest shall look 1 on him, and pronounce him unclean. 14

4

If the bright spot [be] white in the skin of his flesh, and in sight [be] not deeper than the skin, and the hair thereof be not turned 1 white; then the priest shall shut up 52 [him that hath] the plague seven days:

5

And the priest shall look 1 on him the seventh day: and, behold, [if] the plague in his sight be at a stay, 1 [and] the plague spread 1 not in the skin; then the priest shall shut him up 52 seven days more:

6

And the priest shall look 1 on him again the seventh day: and, behold, [if] the plague [be] somewhat dark, [and] the plague spread 1 not in the skin, the priest shall pronounce him clean: 14 it [is but] a scab: and he shall wash 14 his clothes, and be clean. 1

7

But if the scab spread 4 much abroad 2 in the skin, after that he hath been seen 9 of the priest for his cleansing, he shall be seen 8 of the priest again:

8

And [if] the priest see 1 that, behold, the scab spreadeth 1 in the skin, then the priest shall pronounce him unclean: 14 it [is] a leprosy.

9

When the plague of leprosy is in a man, then he shall be brought 90 unto the priest;

10

And the priest shall see 1 [him]: and, behold, [if] the rising [be] white in the skin, and it have turned 1 the hair white, and [there be] quick raw flesh in the rising;

11

It [is] an old 12 leprosy in the skin of his flesh, and the priest shall pronounce him unclean, 14 and shall not shut him up: 55 for he [is] unclean.

12

And if a leprosy break out 4 abroad 2 in the skin, and the leprosy cover 14 all the skin of [him that hath] the plague from his head even to his foot, wheresoever the priest looketh; 5869

13

Then the priest shall consider: 1 and, behold, [if] the leprosy have covered 14 all his flesh, he shall pronounce [him] clean 14 [that hath] the plague: it is all turned 1 white: he [is] clean.

14

But when raw flesh appeareth 9 in him, he shall be unclean. 4

15

And the priest shall see 1 the raw flesh, and pronounce him to be unclean: 14 [for] the raw flesh [is] unclean: it [is] a leprosy.

16

Or if the raw flesh turn again, 4 and be changed 8 unto white, he shall come 1 unto the priest;

17

And the priest shall see 1 him: and, behold, [if] the plague be turned 8 into white; then the priest shall pronounce [him] clean 14 [that hath] the plague: he [is] clean.

18

The flesh also, in which, [even] in the skin thereof, was a boil, and is healed, 8

19

And in the place of the boil there be a white rising, or a bright spot, white, and somewhat reddish, and it be shewed 8 to the priest;

20

And if, when the priest seeth 1 it, behold, it [be] in sight lower than the skin, and the hair thereof be turned 1 white; the priest shall pronounce him unclean: 14 it [is] a plague of leprosy broken out 1 of the boil.

21

But if the priest look 4 on it, and, behold, [there be] no white hairs therein, and [if] it [be] not lower than the skin, but [be] somewhat dark; then the priest shall shut him up 52 seven days:

22

And if it spread 4 much abroad 2 in the skin, then the priest shall pronounce him unclean: 14 it [is] a plague.

23

But if the bright spot stay 4 in his place, [and] spread 1 not, it [is] a burning boil; and the priest shall pronounce him clean. 14

24

Or if there be [any] flesh, in the skin whereof [there is] a hot burning, and the quick [flesh] that burneth have a white bright spot, somewhat reddish, or white;

25

Then the priest shall look 1 upon it: and, behold, [if] the hair in the bright spot be turned 8 white, and it [be in] sight deeper than the skin; it [is] a leprosy broken out 1 of the burning: wherefore the priest shall pronounce him unclean: 14 it [is] the plague of leprosy.

26

But if the priest look 4 on it, and, behold, [there be] no white hair in the bright spot, and it [be] no lower than the [other] skin, but [be] somewhat dark; then the priest shall shut him up 52 seven days:

27

And the priest shall look 1 upon him the seventh day: [and] if it be spread 4 much abroad 2 in the skin, then the priest shall pronounce him unclean: 14 it [is] the plague of leprosy.

28

And if the bright spot stay 4 in his place, [and] spread 1 not in the skin, but it [be] somewhat dark; it [is] a rising of the burning, and the priest shall pronounce him clean: 14 for it [is] an inflammation of the burning.

29

If a man or woman have a plague upon the head or the beard;

30

Then the priest shall see 1 the plague: and, behold, if it [be] in sight deeper than the skin; [and there be] in it a yellow thin hair; then the priest shall pronounce him unclean: 14 it [is] a dry scall, [even] a leprosy upon the head or beard.

31

And if the priest look 4 on the plague of the scall, and, behold, it [be] not in sight deeper than the skin, and [that there is] no black hair in it; then the priest shall shut up 52 [him that hath] the plague of the scall seven days:

32

And in the seventh day the priest shall look 1 on the plague: and, behold, [if] the scall spread 1 not, and there be in it no yellow hair, and the scall [be] not in sight deeper than the skin;

33

He shall be shaven, 98 but the scall shall he not shave; 17 and the priest shall shut up 52 [him that hath] the scall seven days more:

34

And in the seventh day the priest shall look 1 on the scall: and, behold, [if] the scall be not spread 1 in the skin, nor [be] in sight deeper than the skin; then the priest shall pronounce him clean: 14 and he shall wash 14 his clothes, and be clean. 1

35

But if the scall spread 4 much 2 in the skin after his cleansing;

36

Then the priest shall look 1 on him: and, behold, if the scall be spread 1 in the skin, the priest shall not seek 17 for yellow hair; he [is] unclean.

37

But if the scall be in his sight at a stay, 1 and [that] there is black hair grown up 1 therein; the scall is healed, 8 he [is] clean: and the priest shall pronounce him clean. 14

38

If a man also or a woman have in the skin of their flesh bright spots, [even] white bright spots;

39

Then the priest shall look: 1 and, behold, [if] the bright spots in the skin of their flesh [be] darkish white; it [is] a freckled spot [that] groweth 1 in the skin; he [is] clean.

40

And the man 3588 whose hair is fallen off 11 his head, he [is] bald; [yet is] he clean.

41

And he that hath his hair fallen off 11 from the part of his head toward his face, he [is] forehead bald: [yet is] he clean.

42

And if there be in the bald head, or bald forehead, a white reddish sore; it [is] a leprosy sprung up 6 in his bald head, or his bald forehead.

43

Then the priest shall look 1 upon it: and, behold, [if] the rising of the sore [be] white reddish in his bald head, or in his bald forehead, as the leprosy appeareth in the skin of the flesh;

44

He is a leprous 7 man, he [is] unclean: the priest shall pronounce him utterly 15 unclean; 17 his plague [is] in his head.

45

And the leper 7 in whom the plague [is], his clothes shall be rent, 7 and his head bare, 7 and he shall put a covering 4 upon his upper lip, and shall cry, 4 Unclean, unclean.

46

All the days wherein the plague [shall be] in him he shall be defiled; 4 he [is] unclean: he shall dwell 4 alone; without the camp [shall] his habitation [be].

47

The garment also that the plague of leprosy is in, [whether it be] a woollen garment, or a linen garment;

48

Whether [it be] in the warp, or woof; of linen, or of woollen; whether in a skin, or in any thing made of skin;

49

And if the plague be greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin; it [is] a plague of leprosy, and shall be shewed 90 unto the priest:

50

And the priest shall look 1 upon the plague, and shut up 52 [it that hath] the plague seven days:

51

And he shall look 1 on the plague on the seventh day: if the plague be spread 1 in the garment, either in the warp, or in the woof, or in a skin, [or] in any work that is made 11 of skin; the plague [is] a fretting 56 leprosy; it [is] unclean.

52

He shall therefore burn 1 that garment, whether warp or woof, in woollen or in linen, or any thing of skin, wherein the plague is: for it [is] a fretting 56 leprosy; it shall be burnt 11 in the fire.

53

And if the priest shall look, 4 and, behold, the plague be not spread 1 in the garment, either in the warp, or in the woof, or in any thing of skin;

54

Then the priest shall command 14 that they wash 14 [the thing] wherein the plague [is], and he shall shut it up 52 seven days more:

55

And the priest shall look 1 on the plague, after that it is washed: 121 and, behold, [if] the plague have not changed 1 his colour, and the plague be not spread; 1 it [is] unclean; thou shalt burn 4 it in the fire; it [is] fret inward, [whether] it [be] bare within or without.

56

And if the priest look, 1 and, behold, the plague [be] somewhat dark after the washing 121 of it; then he shall rend 1 it out of the garment, or out of the skin, or out of the warp, or out of the woof:

57

And if it appear 11 still in the garment, either in the warp, or in the woof, or in any thing of skin; it [is] a spreading 6 [plague]: thou shalt burn 4 that wherein the plague [is] with fire.

58

And the garment, either warp, or woof, or whatsoever thing of skin [it be], which thou shalt wash, 17 if the plague be departed 1 from them, then it shall be washed 27 the second time, and shall be clean. 1

59

This [is] the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or woof, or any thing of skins, to pronounce it clean, 15 or to pronounce it unclean. 15

Leviticus 14


Leviticus Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 13

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 14

1

And the LORD spake 17 unto Moses, saying, 2

2

This shall be the law of the leper 30 in the day of his cleansing: He shall be brought 90 unto the priest:

3

And the priest shall go forth 1 out of the camp; and the priest shall look, 1 and, behold, [if] the plague of leprosy be healed 8 in the leper; 7

4

Then shall the priest command 14 to take 1 for him that is to be cleansed 102 two birds alive [and] clean, and cedar wood, and scarlet, 8438 and hyssop:

5

And the priest shall command 14 that one of the birds be killed 1 in an earthen vessel over running water:

6

As for the living bird, he shall take 4 it, and the cedar wood, and the scarlet, 8438 and the hyssop, and shall dip 1 them and the living bird in the blood of the bird [that was] killed 7 over the running water:

7

And he shall sprinkle 52 upon him that is to be cleansed 102 from the leprosy seven times, and shall pronounce him clean, 14 and shall let the living bird loose 14 into the open field.

8

And he that is to be cleansed 102 shall wash 14 his clothes, and shave 14 off all his hair, and wash 1 himself in water, that he may be clean: 1 and after that he shall come 4 into the camp, and shall tarry 1 abroad out of his tent seven days.

9

But it shall be on the seventh day, that he shall shave 17 all his hair off his head and his beard and his eyebrows, 5869 even all his hair he shall shave 17 off: and he shall wash 14 his clothes, also he shall wash 1 his flesh in water, and he shall be clean. 1

10

And on the eighth day he shall take 4 two he lambs without blemish, and one ewe lamb of the first year without blemish, and three tenth deals of fine flour [for] a meat offering, mingled 7 with oil, and one log of oil.

11

And the priest that maketh [him] clean 18 shall present 52 the man that is to be made clean, 102 and those things, before the LORD, [at] the door of the tabernacle of the congregation:

12

And the priest shall take 1 one he lamb, and offer 52 him for a trespass offering, and the log of oil, and wave 52 them [for] a wave offering before the LORD:

13

And he shall slay 1 the lamb in the place where he shall kill 4 the sin offering and the burnt offering, in the holy place: for as the sin offering [is] the priest's, [so is] the trespass offering: it [is] most holy:

14

And the priest shall take 1 [some] of the blood of the trespass offering, and the priest shall put 1 [it] upon the tip of the right ear of him that is to be cleansed, 102 and upon the thumb of his right hand, and upon the great toe of his right foot:

15

And the priest shall take 1 [some] of the log of oil, and pour 1 [it] into the palm of his own left hand:

16

And the priest shall dip 1 his right finger in the oil that [is] in his left hand, and shall sprinkle 52 of the oil with his finger seven times before the LORD:

17

And of the rest of the oil that [is] in his hand shall the priest put 4 upon the tip of the right ear of him that is to be cleansed, 102 and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass offering:

18

And the remnant 12 of the oil that [is] in the priest's hand he shall pour 4 upon the head of him that is to be cleansed: 102 and the priest shall make an atonement 14 for him before the LORD.

19

And the priest shall offer 1 the sin offering, and make an atonement 14 for him that is to be cleansed 102 from his uncleanness; and afterward he shall kill 4 the burnt offering:

20

And the priest shall offer 52 the burnt offering and the meat offering upon the altar: and the priest shall make an atonement 14 for him, and he shall be clean. 1

21

And if he [be] poor, and cannot get 5381 56 so much; then he shall take 1 one lamb [for] a trespass offering to be waved, to make an atonement 15 for him, and one tenth deal of fine flour mingled 7 with oil for a meat offering, and a log of oil;

22

And two turtledoves, or two young pigeons, such as he is able to get; 5381 55 and the one shall be a sin offering, and the other a burnt offering.

23

And he shall bring 52 them on the eighth day for his cleansing unto the priest, unto the door of the tabernacle of the congregation, before the LORD.

24

And the priest shall take 1 the lamb of the trespass offering, and the log of oil, and the priest shall wave 52 them [for] a wave offering before the LORD:

25

And he shall kill 1 the lamb of the trespass offering, and the priest shall take 1 [some] of the blood of the trespass offering, and put 1 [it] upon the tip of the right ear of him that is to be cleansed, 102 and upon the thumb of his right hand, and upon the great toe of his right foot:

26

And the priest shall pour 4 of the oil into the palm of his own left hand:

27

And the priest shall sprinkle 52 with his right finger [some] of the oil that [is] in his left hand seven times before the LORD:

28

And the priest shall put 1 of the oil that [is] in his hand upon the tip of the right ear of him that is to be cleansed, 102 and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass offering:

29

And the rest 12 of the oil that [is] in the priest's hand he shall put 4 upon the head of him that is to be cleansed, 102 to make an atonement 15 for him before the LORD.

30

And he shall offer 1 the one of the turtledoves, or of the young pigeons, such as he can get; 5381 55

31

[Even] such as he is able to get, 5381 55 the one [for] a sin offering, and the other [for] a burnt offering, with the meat offering: and the priest shall make an atonement 14 for him that is to be cleansed 102 before the LORD.

32

This [is] the law [of him] in whom [is] the plague of leprosy, whose hand is not able to get 55 [that which pertaineth] to his cleansing.

33

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

34

When ye be come 4 into the land of Canaan, which I give 6 to you for a possession, and I put 1 the plague of leprosy in a house of the land of your possession;

35

And he that owneth the house shall come 1 and tell 52 the priest, saying, 2 It seemeth 8 to me [there is] as it were a plague in the house:

36

Then the priest shall command 14 that they empty 14 the house, before the priest go 4 [into it] to see 2 the plague, that all that [is] in the house be not made unclean: 4 and afterward the priest shall go in 4 to see 2 the house:

37

And he shall look 1 on the plague, and, behold, [if] the plague [be] in the walls of the house with hollow strakes, greenish or reddish, which in sight [are] lower than the wall;

38

Then the priest shall go out 1 of the house to the door of the house, and shut up 52 the house seven days:

39

And the priest shall come again 1 the seventh day, and shall look: 1 and, behold, [if] the plague be spread 1 in the walls of the house;

40

Then the priest shall command 14 that they take away 14 the stones in which the plague [is], and they shall cast 52 them into an unclean place without the city:

41

And he shall cause the house to be scraped 55 within round about, and they shall pour out 1 the dust that they scrape 52 off without the city into an unclean place:

42

And they shall take 1 other stones, and put 52 [them] in the place of those stones; and he shall take 4 other morter, and shall plaister 1 the house.

43

And if the plague come again, 4 and break out 1 in the house, after that he hath taken away 14 the stones, and after he hath scraped 53 the house, and after it is plaistered; 9

44

Then the priest shall come 1 and look, 1 and, behold, [if] the plague be spread 1 in the house, it [is] a fretting 56 leprosy in the house: it [is] unclean.

45

And he shall break down 1 the house, the stones of it, and the timber thereof, and all the morter of the house; and he shall carry [them] forth 52 out of the city into an unclean place.

46

Moreover he that goeth 6 into the house all the while that it is shut up 52 shall be unclean 4 until the even.

47

And he that lieth 6 in the house shall wash 17 his clothes; and he that eateth 6 in the house shall wash 17 his clothes.

48

And if the priest shall come in, 4 935 2 and look 1 [upon it], and, behold, the plague hath not spread 1 in the house, after the house was plaistered: 9 then the priest shall pronounce the house clean, 14 because the plague is healed. 8

49

And he shall take 1 to cleanse 15 the house two birds, and cedar wood, and scarlet, 8438 and hyssop:

50

And he shall kill 1 the one of the birds in an earthen vessel over running water:

51

And he shall take 1 the cedar wood, and the hyssop, and the scarlet, 8438 and the living bird, and dip 1 them in the blood of the slain 7 bird, and in the running water, and sprinkle 52 the house seven times:

52

And he shall cleanse 14 the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet: 8438

53

But he shall let go 14 the living bird out of the city into the open fields, and make an atonement 14 for the house: and it shall be clean. 1

54

This [is] the law for all manner of plague of leprosy, and scall,

55

And for the leprosy of a garment, and of a house,

56

And for a rising, and for a scab, and for a bright spot:

57

To teach 53 when [it is] unclean, and when [it is] clean: this [is] the law of leprosy.

Leviticus 15


Leviticus Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 14

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 15

1

And the LORD spake 17 unto Moses and to Aaron, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, When any man hath a running issue 6 out of his flesh, [because of] his issue he [is] unclean.

3

And this shall be his uncleanness in his issue: whether his flesh run 1 with his issue, or his flesh be stopped 52 from his issue, it [is] his uncleanness.

4

Every bed, whereon he lieth 4 that hath the issue, 6 is unclean: 4 and every thing, whereon he sitteth, 4 shall be unclean. 4

5

And whosoever toucheth 4 his bed shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

6

And he that sitteth 6 on [any] thing whereon he sat 4 that hath the issue 6 shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

7

And he that toucheth 6 the flesh of him that hath the issue 6 shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

8

And if he that hath the issue 6 spit 4 upon him that is clean; then he shall wash 14 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

9

And what saddle soever he rideth 4 upon that hath the issue 6 shall be unclean. 4

10

And whosoever toucheth 6 any thing that was under him shall be unclean 4 until the even: and he that beareth 6 [any of] those things shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

11

And whomsoever he toucheth 4 that hath the issue, 6 and hath not rinsed 1 his hands in water, he shall wash 14 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

12

And the vessel of earth, that he toucheth 4 which hath the issue, 6 shall be broken: 11 and every vessel of wood shall be rinsed 11 in water.

13

And when he that hath an issue 6 is cleansed 4 of his issue; then he shall number 1 to himself seven days for his cleansing, and wash 14 his clothes, and bathe 1 his flesh in running water, and shall be clean. 1

14

And on the eighth day he shall take 4 to him two turtledoves, or two young pigeons, and come 1 before the LORD unto the door of the tabernacle of the congregation, and give 1 them unto the priest:

15

And the priest shall offer 1 them, the one [for] a sin offering, and the other [for] a burnt offering; and the priest shall make an atonement 14 for him before the LORD for his issue.

16

And if any man's seed of copulation go out 4 from him, then he shall wash 1 all his flesh in water, and be unclean 1 until the even.

17

And every garment, and every skin, whereon is the seed of copulation, shall be washed 27 with water, and be unclean 1 until the even.

18

The woman also with whom man shall lie 4 [with] seed of copulation, they shall [both] bathe 1 [themselves] in water, and be unclean 1 until the even.

19

And if a woman have an issue, 6 [and] her issue in her flesh be blood, she shall be put apart seven days: and whosoever toucheth 6 her shall be unclean 4 until the even.

20

And every thing that she lieth 4 upon in her separation shall be unclean: 4 every thing also that she sitteth 4 upon shall be unclean. 4

21

And whosoever toucheth 6 her bed shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

22

And whosoever toucheth 6 any thing that she sat 4 upon shall wash 17 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

23

And if it [be] on [her] bed, or on any thing whereon she sitteth, 6 when he toucheth 2 it, he shall be unclean 4 until the even.

24

And if any man lie 4 with her at all, 2 and her flowers be upon him, he shall be unclean 1 seven days; and all the bed whereon he lieth 4 shall be unclean. 4

25

And if a woman have 4 an issue of her blood many days out of the time of her separation, or if it run 4 beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she [shall be] unclean.

26

Every bed whereon she lieth 4 all the days of her issue shall be unto her as the bed of her separation: and whatsoever she sitteth 4 upon shall be unclean, as the uncleanness of her separation.

27

And whosoever toucheth 6 those things shall be unclean, 4 and shall wash 14 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even.

28

But if she be cleansed 1 of her issue, then she shall number 1 to herself seven days, and after that she shall be clean. 4

29

And on the eighth day she shall take 4 unto her two turtles, or two young pigeons, and bring 52 them unto the priest, to the door of the tabernacle of the congregation.

30

And the priest shall offer 1 the one [for] a sin offering, and the other [for] a burnt offering; and the priest shall make an atonement 14 for her before the LORD for the issue of her uncleanness.

31

Thus shall ye separate 52 the children of Israel from their uncleanness; that they die 4 not in their uncleanness, when they defile 15 my tabernacle that [is] among them.

32

This [is] the law of him that hath an issue, 6 and [of him] whose seed 7902 goeth 4 from him, and is defiled 2 therewith;

33

And of her that is sick of her flowers, and of him that hath 6 an issue, of the man, and of the woman, and of him that lieth 4 with her that is unclean.

Leviticus 16


Leviticus Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 15

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 16

1

And the LORD spake 17 unto Moses after the death of the two sons of Aaron, when they offered 2 before the LORD, and died; 4

2

And the LORD said 4 unto Moses, Speak 16 unto Aaron thy brother, that he come 4 not at all times into the holy [place] within the vail before the mercy seat, which [is] upon the ark; that he die 4 not: for I will appear 11 in the cloud upon the mercy seat.

3

Thus shall Aaron come 4 into the holy [place]: with a young 1121 bullock for a sin offering, and a ram for a burnt offering.

4

He shall put on 4 the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded 4 with a linen girdle, and with the linen mitre shall he be attired: 4 these [are] holy garments; therefore shall he wash 1 his flesh in water, and [so] put them on. 1

5

And he shall take 4 of the congregation of the children of Israel two kids of the goats for a sin offering, and one ram for a burnt offering.

6

And Aaron shall offer 52 his bullock of the sin offering, which [is] for himself, and make an atonement 14 for himself, and for his house.

7

And he shall take 1 the two goats, and present 52 them before the LORD [at] the door of the tabernacle of the congregation.

8

And Aaron shall cast 1 lots upon the two goats; one lot for the LORD, and the other lot for the scapegoat.

9

And Aaron shall bring 52 the goat upon which the LORD'S lot fell, 1 and offer 1 him [for] a sin offering.

10

But the goat, on which the lot fell 1 to be the scapegoat, shall be presented 93 alive before the LORD, to make an atonement 15 with him, [and] to let him go 15 for a scapegoat into the wilderness.

11

And Aaron shall bring 52 the bullock of the sin offering, which [is] for himself, and shall make an atonement 14 for himself, and for his house, and shall kill 1 the bullock of the sin offering which [is] for himself:

12

And he shall take 1 a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring 52 [it] within the vail:

13

And he shall put 1 the incense upon the fire before the LORD, that the cloud of the incense may cover 14 the mercy seat that [is] upon the testimony, that he die 4 not:

14

And he shall take 1 of the blood of the bullock, and sprinkle 52 [it] with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle 55 of the blood with his finger seven times.

15

Then shall he kill 1 the goat of the sin offering, that [is] for the people, and bring 52 his blood within the vail, and do 1 with that blood as he did 1 with the blood of the bullock, and sprinkle 52 it upon the mercy seat, and before the mercy seat:

16

And he shall make an atonement 14 for the holy [place], because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do 4 for the tabernacle of the congregation, that remaineth 6 among them in the midst of their uncleanness.

17

And there shall be no man in the tabernacle of the congregation when he goeth 2 in to make an atonement 15 in the holy [place], until he come out, 2 and have made an atonement 14 for himself, and for his household, and for all the congregation of Israel.

18

And he shall go out 1 unto the altar that [is] before the LORD, and make an atonement 14 for it; and shall take 1 of the blood of the bullock, and of the blood of the goat, and put 1 [it] upon the horns of the altar round about.

19

And he shall sprinkle 52 of the blood upon it with his finger seven times, and cleanse 14 it, and hallow 14 it from the uncleanness of the children of Israel.

20

And when he hath made an end 14 of reconciling 15 the holy [place], and the tabernacle of the congregation, and the altar, he shall bring 52 the live goat:

21

And Aaron shall lay 1 both his hands upon the head of the live goat, and confess 98 over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting 1 them upon the head of the goat, and shall send [him] away 14 by the hand of a fit man into the wilderness:

22

And the goat shall bear 1 upon him all their iniquities unto a land not inhabited: and he shall let go 14 the goat in the wilderness.

23

And Aaron shall come 1 into the tabernacle of the congregation, and shall put off 1 the linen garments, which he put on 1 when he went 2 into the holy [place], and shall leave 52 them there:

24

And he shall wash 1 his flesh with water in the holy place, and put on 1 his garments, and come forth, 1 and offer 1 his burnt offering, and the burnt offering of the people, and make an atonement 14 for himself, and for the people.

25

And the fat of the sin offering shall he burn 55 upon the altar.

26

And he that let go 18 the goat for the scapegoat shall wash 17 his clothes, and bathe 1 his flesh in water, and afterward come 4 into the camp.

27

And the bullock [for] the sin offering, and the goat [for] the sin offering, whose blood was brought in 90 to make atonement 15 in the holy [place], shall [one] carry forth 55 without the camp; and they shall burn 1 in the fire their skins, and their flesh, and their dung.

28

And he that burneth 6 them shall wash 17 his clothes, and bathe 1 his flesh in water, and afterward he shall come 4 into the camp.

29

And [this] shall be a statute for ever unto you: [that] in the seventh month, on the tenth [day] of the month, ye shall afflict 17 your souls, and do 4 no work at all, [whether it be] one of your own country, or a stranger that sojourneth 6 among you:

30

For on that day shall [the priest] make an atonement 17 for you, to cleanse 15 you, [that] ye may be clean 4 from all your sins before the LORD.

31

It [shall be] a sabbath of rest unto you, and ye shall afflict 14 your souls, by a statute for ever.

32

And the priest, whom he shall anoint, 4 and whom he shall consecrate 17 3027 to minister in the priest's office 15 in his father's stead, shall make the atonement, 14 and shall put on 1 the linen clothes, [even] the holy garments:

33

And he shall make an atonement 14 for the holy sanctuary, and he shall make an atonement 17 for the tabernacle of the congregation, and for the altar, and he shall make an atonement 17 for the priests, and for all the people of the congregation.

34

And this shall be an everlasting statute unto you, to make an atonement 15 for the children of Israel for all their sins once a year. And he did 4 as the LORD commanded 14 Moses.

Leviticus 17


Leviticus Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 16

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 17

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto Aaron, and unto his sons, and unto all the children of Israel, and say 1 unto them; This [is] the thing which the LORD hath commanded, 14 saying, 2

3

What man soever [there be] of the house of Israel, that killeth 4 an ox, or lamb, or goat, in the camp, or that killeth 4 [it] out of the camp,

4

And bringeth 52 it not unto the door of the tabernacle of the congregation, to offer 53 an offering unto the LORD before the tabernacle of the LORD; blood shall be imputed 11 unto that man; he hath shed 1 blood; and that man shall be cut off 8 from among his people:

5

To the end that the children of Israel may bring 55 their sacrifices, which they offer 6 in the open field, even that they may bring 52 them unto the LORD, unto the door of the tabernacle of the congregation, unto the priest, and offer 1 them [for] peace offerings unto the LORD.

6

And the priest shall sprinkle 1 the blood upon the altar of the LORD [at] the door of the tabernacle of the congregation, and burn 52 the fat for a sweet savour unto the LORD.

7

And they shall no more offer 4 their sacrifices unto devils, after whom they have gone a whoring. 6 This shall be a statute for ever unto them throughout their generations.

8

And thou shalt say 4 unto them, Whatsoever man [there be] of the house of Israel, or of the strangers which sojourn 4 among you, that offereth 55 a burnt offering or sacrifice,

9

And bringeth 55 it not unto the door of the tabernacle of the congregation, to offer 2 it unto the LORD; even that man shall be cut off 8 from among his people.

10

And whatsoever man [there be] of the house of Israel, or of the strangers that sojourn 6 among you, that eateth 4 any manner of blood; I will even set 1 my face against that soul that eateth 6 blood, and will cut him off 52 from among his people.

11

For the life of the flesh [is] in the blood: and I have given 1 it to you upon the altar to make an atonement 15 for your souls: for it [is] the blood [that] maketh an atonement 17 for the soul.

12

Therefore I said 1 unto the children of Israel, No soul of you shall eat 4 blood, neither shall any stranger that sojourneth 6 among you eat 4 blood.

13

And whatsoever man [there be] of the children of Israel, or of the strangers that sojourn 6 among you, which hunteth 4 and catcheth any beast or fowl that may be eaten; 11 he shall even pour out 1 the blood thereof, and cover 14 it with dust.

14

For [it is] the life of all flesh; the blood of it [is] for the life thereof: therefore I said 4 unto the children of Israel, Ye shall eat 4 the blood of no manner of flesh: for the life of all flesh [is] the blood thereof: whosoever eateth 6 it shall be cut off. 11

15

And every soul that eateth 4 that which died [of itself], or that which was torn [with beasts, whether it be] one of your own country, or a stranger, he shall both wash 14 his clothes, and bathe 1 [himself] in water, and be unclean 1 until the even: then shall he be clean. 1

16

But if he wash 17 [them] not, nor bathe 4 his flesh; then he shall bear 1 his iniquity.

Leviticus 18


Leviticus Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 17

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 18

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, I am the LORD your God.

3

After the doings of the land of Egypt, wherein ye dwelt, 1 shall ye not do: 4 and after the doings of the land of Canaan, whither I bring 56 you, shall ye not do: 4 neither shall ye walk 4 in their ordinances.

4

Ye shall do 4 my judgments, and keep 4 mine ordinances, to walk 2 therein: I [am] the LORD your God.

5

Ye shall therefore keep 1 my statutes, and my judgments: which if a man do, 4 he shall live 1 in them: I [am] the LORD.

6

None of you 376 shall approach 4 to any that is near of kin to him, to uncover 15 [their] nakedness: I [am] the LORD.

7

The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: 17 she [is] thy mother; thou shalt not uncover 17 her nakedness.

8

The nakedness of thy father's wife shalt thou not uncover: 17 it [is] thy father's nakedness.

9

The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, [whether she be] born at home, or born abroad, [even] their nakedness thou shalt not uncover. 17

10

The nakedness of thy son's daughter, or of thy daughter's daughter, [even] their nakedness thou shalt not uncover: 17 for theirs [is] thine own nakedness.

11

The nakedness of thy father's wife's daughter, begotten of thy father, she [is] thy sister, thou shalt not uncover 17 her nakedness.

12

Thou shalt not uncover 17 the nakedness of thy father's sister: she [is] thy father's near kinswoman.

13

Thou shalt not uncover 17 the nakedness of thy mother's sister: for she [is] thy mother's near kinswoman.

14

Thou shalt not uncover 17 the nakedness of thy father's brother, thou shalt not approach 4 to his wife: she [is] thine aunt.

15

Thou shalt not uncover 17 the nakedness of thy daughter in law: she [is] thy son's wife; thou shalt not uncover 17 her nakedness.

16

Thou shalt not uncover 17 the nakedness of thy brother's wife: it [is] thy brother's nakedness.

17

Thou shalt not uncover 17 the nakedness of a woman and her daughter, neither shalt thou take 4 her son's daughter, or her daughter's daughter, to uncover 15 her nakedness; [for] they [are] her near kinswomen: it [is] wickedness.

18

Neither shalt thou take 4 a wife to her sister, to vex 2 [her], to uncover 15 her nakedness, beside the other in her life [time].

19

Also thou shalt not approach 4 unto a woman to uncover 15 her nakedness, as long as she is put apart for her uncleanness.

20

Moreover thou shalt not 4 lie carnally with thy neighbour's wife, to defile 2 thyself with her.

21

And thou shalt not let 4 any of thy seed pass through 53 [the fire] to Molech, neither shalt thou profane 17 the name of thy God: I [am] the LORD.

22

Thou shalt not lie 4 with mankind, as with womankind: it [is] abomination.

23

Neither shalt thou 4 lie with any beast to defile 2 thyself therewith: neither shall any woman stand 4 before a beast to lie down 2 thereto: it [is] confusion.

24

Defile 101 not ye yourselves in any of these things: for in all these the nations are defiled 8 which I cast out 18 before you:

25

And the land is defiled: 4 therefore I do visit 4 the iniquity thereof upon it, and the land itself vomiteth 55 out her inhabitants. 6

26

Ye shall therefore keep 1 my statutes and my judgments, and shall not commit 4 [any] of these abominations; [neither] any of your own nation, nor any stranger that sojourneth 6 among you:

27

(For all these abominations have the men of the land done, 1 which [were] before you, and the land is defiled;) 4

28

That the land spue 55 not you out also, when ye defile 15 it, as it spued 1 out the nations that [were] before you.

29

For whosoever shall commit 4 any of these abominations, even the souls that commit 6 [them] shall be cut off 8 from among their people.

30

Therefore shall ye keep 1 mine ordinance, that [ye] commit 2 not [any one] of these abominable customs, which were committed 8 before you, and that ye defile 101 not yourselves therein: I [am] the LORD your God.

Leviticus 19


Leviticus Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 18

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 19

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto all the congregation of the children of Israel, and say 1 unto them, Ye shall be holy: for I the LORD your God [am] holy.

3

Ye shall fear 4 every man his mother, and his father, and keep 4 my sabbaths: I [am] the LORD your God.

4

Turn 4 ye not unto idols, nor make 4 to yourselves molten gods: I [am] the LORD your God.

5

And if ye offer 4 a sacrifice of peace offerings unto the LORD, ye shall offer 4 it at your own will.

6

It shall be eaten 11 the same day ye offer it, and on the morrow: and if ought remain 12 until the third day, it shall be burnt 11 in the fire.

7

And if it be eaten 11 at all 9 on the third day, it [is] abominable; it shall not be accepted. 11

8

Therefore [every one] that eateth 6 it shall bear 4 his iniquity, because he hath profaned 14 the hallowed thing of the LORD: and that soul shall be cut off 8 from among his people.

9

And when ye reap 2 the harvest of your land, thou shalt not wholly reap 17 7114 2 the corners of thy field, neither shalt thou gather 17 the gleanings of thy harvest.

10

And thou shalt not glean 25 thy vineyard, neither shalt thou gather 17 [every] grape of thy vineyard; thou shalt leave 4 them for the poor and stranger: I [am] the LORD your God.

11

Ye shall not steal, 4 neither deal falsely, 17 neither lie 17 one to another.

12

And ye shall not swear 11 by my name falsely, neither shalt thou profane 14 the name of thy God: I [am] the LORD.

13

Thou shalt not defraud 4 thy neighbour, neither rob 4 [him]: the wages of him that is hired shall not abide 4 with thee all night until the morning.

14

Thou shalt not curse 17 the deaf, nor put 4 a stumblingblock before the blind, but shalt fear 1 thy God: I [am] the LORD.

15

Ye shall do 4 no unrighteousness in judgment: thou shalt not respect 4 the person of the poor, nor honour 4 the person of the mighty: [but] in righteousness shalt thou judge 4 thy neighbour.

16

Thou shalt not go 4 up and down [as] a talebearer among thy people: neither shalt thou stand 4 against the blood of thy neighbour: I [am] the LORD.

17

Thou shalt not hate 4 thy brother in thine heart: thou shalt in any wise 53 rebuke 55 thy neighbour, and not suffer 4 sin upon him.

18

Thou shalt not avenge, 4 nor bear any grudge 4 against the children of thy people, but thou shalt love 1 thy neighbour as thyself: I [am] the LORD.

19

Ye shall keep 4 my statutes. Thou shalt not let thy cattle gender 55 with a diverse kind: thou shalt not sow 4 thy field with mingled seed: neither shall a garment mingled of linen and woollen come 4 upon thee.

20

And whosoever lieth 4 carnally 7902 with a woman, that [is] a bondmaid, betrothed 12 to an husband, and not at all 91 redeemed, 8 nor freedom given 8 her; she shall be scourged; they shall not be put to death, 93 because she was not free. 27

21

And he shall bring 52 his trespass offering unto the LORD, unto the door of the tabernacle of the congregation, [even] a ram for a trespass offering.

22

And the priest shall make an atonement 14 for him with the ram of the trespass offering before the LORD for his sin which he hath done: 1 and the sin which he hath done 1 shall be forgiven 8 him.

23

And when ye shall come 4 into the land, and shall have planted 1 all manner of trees for food, then ye shall count the fruit thereof as uncircumcised: 1 6190 three years shall it be as uncircumcised unto you: it shall not be eaten 11 of.

24

But in the fourth year all the fruit thereof shall be holy to praise the LORD [withal].

25

And in the fifth year shall ye eat 4 of the fruit thereof, that it may yield 53 unto you the increase thereof: I [am] the LORD your God.

26

Ye shall not eat 4 [any thing] with the blood: neither shall ye use enchantment, 17 nor observe times. 25

27

Ye shall not round 55 the corners of your heads, neither shalt thou mar 55 the corners of thy beard.

28

Ye shall not make 4 any cuttings in your flesh for the dead, nor print 4 any marks upon you: I [am] the LORD.

29

Do not prostitute 17 thy daughter, to cause her to be a whore; 53 lest the land fall to whoredom, 4 and the land become full 1 of wickedness.

30

Ye shall keep 4 my sabbaths, and reverence 4 my sanctuary: I [am] the LORD.

31

Regard 4 not them that have familiar spirits, neither seek 17 after wizards, to be defiled 2 by them: I [am] the LORD your God.

32

Thou shalt rise up 4 before the hoary head, and honour 1 the face of the old man, and fear 1 thy God: I [am] the LORD.

33

And if a stranger sojourn 4 with thee in your land, ye shall not vex 55 him.

34

[But] the stranger that dwelleth 6 with you shall be unto you as one born among you, and thou shalt love 1 him as thyself; for ye were strangers in the land of Egypt: I [am] the LORD your God.

35

Ye shall do 4 no unrighteousness in judgment, in meteyard, in weight, or in measure.

36

Just balances, just weights, a just ephah, and a just hin, shall ye have: I [am] the LORD your God, which brought you out 52 of the land of Egypt.

37

Therefore shall ye observe 1 all my statutes, and all my judgments, and do 1 them: I [am] the LORD.

Leviticus 20


Leviticus Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 19

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 20

1

And the LORD spake 17 unto Moses, saying, 2

2

Again, thou shalt say 4 to the children of Israel, Whosoever 376 [he be] of the children of Israel, or of the strangers that sojourn 6 in Israel, that giveth 4 [any] of his seed unto Molech; he shall surely 2 be put to death: 93 the people of the land shall stone 4 him with stones.

3

And I will set 4 my face against that man, and will cut him off 52 from among his people; because he hath given 1 of his seed unto Molech, to defile 15 my sanctuary, and to profane 15 my holy name.

4

And if the people of the land do any ways 53 hide 55 their eyes from the man, when he giveth 2 of his seed unto Molech, and kill 53 him not:

5

Then I will set 1 my face against that man, and against his family, and will cut him off, 52 and all that go a whoring 6 after him, to commit whoredom 2 with Molech, from among their people.

6

And the soul that turneth 4 after such as have familiar spirits, and after wizards, to go a whoring 2 after them, I will even set 1 my face against that soul, and will cut him off 52 from among his people.

7

Sanctify 98 yourselves therefore, and be ye holy: for I [am] the LORD your God.

8

And ye shall keep 1 my statutes, and do 1 them: I [am] the LORD which sanctify 18 you.

9

For every one that curseth 17 his father or his mother shall be surely 2 put to death: 93 he hath cursed 14 his father or his mother; his blood [shall be] upon him.

10

And the man that committeth adultery 4 with [another] man's wife, [even he] that committeth adultery 4 with his neighbour's wife, the adulterer 6 and the adulteress 6 shall surely 2 be put to death. 93

11

And the man that lieth 4 with his father's wife hath uncovered 14 his father's nakedness: both of them shall surely 2 be put to death; 93 their blood [shall be] upon them.

12

And if a man lie 4 with his daughter in law, both of them shall surely 2 be put to death: 93 they have wrought 1 confusion; their blood [shall be] upon them.

13

If a man also lie 4 with mankind, as he lieth with a woman, both of them have committed 1 an abomination: they shall surely 2 be put to death; 93 their blood [shall be] upon them.

14

And if a man take 4 a wife and her mother, it [is] wickedness: they shall be burnt 4 with fire, both he and they; that there be no wickedness among you.

15

And if a man lie 4 7903 with a beast, he shall surely 2 be put to death: 93 and ye shall slay 4 the beast.

16

And if a woman approach 4 unto any beast, and lie down 2 thereto, thou shalt kill 1 the woman, and the beast: they shall surely 2 be put to death; 93 their blood [shall be] upon them.

17

And if a man shall take 4 his sister, his father's daughter, or his mother's daughter, and see 1 her nakedness, and she see 4 his nakedness; it [is] a wicked thing; and they shall be cut off 8 in the sight of their people: 1121 he hath uncovered 14 his sister's nakedness; he shall bear 4 his iniquity.

18

And if a man shall lie 4 with a woman having her sickness, and shall uncover 14 her nakedness; he hath discovered 52 her fountain, and she hath uncovered 14 the fountain of her blood: and both of them shall be cut off 8 from among their people.

19

And thou shalt not uncover 17 the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth 52 his near kin: they shall bear 4 their iniquity.

20

And if a man shall lie 4 with his uncle's wife, he hath uncovered 14 his uncle's nakedness: they shall bear 4 their sin; they shall die 4 childless.

21

And if a man shall take 4 his brother's wife, it [is] an unclean thing: he hath uncovered 14 his brother's nakedness; they shall be childless.

22

Ye shall therefore keep 1 all my statutes, and all my judgments, and do 1 them: that the land, whither I bring 56 you to dwell 2 therein, spue 55 you not out.

23

And ye shall not walk 4 in the manners of the nation, which I cast out 18 before you: for they committed 1 all these things, and therefore I abhorred 4 them.

24

But I have said 4 unto you, Ye shall inherit 4 their land, and I will give 4 it unto you to possess 2 it, a land that floweth 6 with milk and honey: I [am] the LORD your God, which have separated 52 you from [other] people.

25

Ye shall therefore put difference 52 between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable 17 by beast, or by fowl, or by any manner of living thing that creepeth 4 on the ground, which I have separated 52 from you as unclean. 15

26

And ye shall be holy unto me: for I the LORD [am] holy, and have severed 55 you from [other] people, that ye should be mine.

27

A man also or woman that hath a familiar spirit, or that is a wizard, shall surely 2 be put to death: 93 they shall stone 4 them with stones: their blood [shall be] upon them.

Leviticus 21


Leviticus Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 20

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 21

1

And the LORD said 4 unto Moses, Speak 3 unto the priests the sons of Aaron, and say 1 unto them, There shall none be defiled 101 for the dead among his people:

2

But for his kin, that is near unto him, [that is], for his mother, and for his father, and for his son, and for his daughter, and for his brother,

3

And for his sister a virgin, that is nigh unto him, which hath had no husband; for her may he be defiled. 101

4

[But] he shall not defile 101 himself, [being] a chief man among his people, to profane 9 himself.

5

They shall not make 4 baldness upon their head, neither shall they shave off 17 the corner of their beard, nor make 4 any cuttings in their flesh.

6

They shall be holy unto their God, and not profane 17 the name of their God: for the offerings of the LORD made by fire, [and] the bread of their God, they do offer: 56 therefore they shall be holy.

7

They shall not take 4 a wife [that is] a whore, 6 or profane; neither shall they take 4 a woman put away 7 from her husband: for he [is] holy unto his God.

8

Thou shalt sanctify 14 him therefore; for he offereth 56 the bread of thy God: he shall be holy unto thee: for I the LORD, which sanctify 18 you, [am] holy.

9

And the daughter of any priest, if she profane 11 herself by playing the whore, 2 she profaneth 18 her father: she shall be burnt 11 with fire.

10

And [he that is] the high priest among his brethren, upon whose head the anointing oil was poured, 93 and that is consecrated 14 3027 to put on 2 the garments, shall not uncover 4 his head, nor rend 4 his clothes;

11

Neither shall he go in 4 to any dead 5 body, nor defile 101 himself for his father, or for his mother;

12

Neither shall he go out 4 of the sanctuary, nor profane 17 the sanctuary of his God; for the crown of the anointing oil of his God [is] upon him: I [am] the LORD.

13

And he shall take 4 a wife in her virginity.

14

A widow, or a divorced woman, 7 or profane, [or] an harlot, 6 these shall he not take: 4 but he shall take 4 a virgin of his own people to wife.

15

Neither shall he profane 17 his seed among his people: for I the LORD do sanctify 18 him.

16

And the LORD spake 17 unto Moses, saying, 2

17

Speak 16 unto Aaron, saying, 2 Whosoever [he be] of thy seed in their generations that hath [any] blemish, let him not approach 4 to offer 53 the bread of his God.

18

For whatsoever man [he be] that hath a blemish, he shall not approach: 4 a blind man, or a lame, or he that hath a flat nose, 7 or any thing superfluous, 7

19

Or a man that is brokenfooted, 7272 or brokenhanded, 3027

20

Or crookbackt, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his stones broken;

21

No man that hath a blemish of the seed of Aaron the priest shall come nigh 4 to offer 53 the offerings of the LORD made by fire: he hath a blemish; he shall not come nigh 4 to offer 53 the bread of his God.

22

He shall eat 4 the bread of his God, [both] of the most holy, and of the holy.

23

Only he shall not go in 4 unto the vail, nor come nigh 4 unto the altar, because he hath a blemish; that he profane 17 not my sanctuaries: for I the LORD do sanctify 18 them.

24

And Moses told 17 [it] unto Aaron, and to his sons, and unto all the children of Israel.

Leviticus 22


Leviticus Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 21

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 22

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto Aaron and to his sons, that they separate 11 themselves from the holy things of the children of Israel, and that they profane 17 not my holy name [in those things] which they hallow 56 unto me: I [am] the LORD.

3

Say 3 unto them, Whosoever [he be] of all your seed among your generations, that goeth 4 unto the holy things, which the children of Israel hallow 55 unto the LORD, having his uncleanness upon him, that soul shall be cut off 8 from my presence: I [am] the LORD.

4

What man soever of the seed of Aaron [is] a leper, 7 or hath a running issue; 6 he shall not eat 4 of the holy things, until he be clean. 4 And whoso toucheth 6 any thing [that is] unclean [by] the dead, or a man whose seed 7902 goeth 4 from him;

5

Or whosoever toucheth 4 any creeping thing, whereby he may be made unclean, 4 or a man of whom he may take uncleanness, 4 whatsoever uncleanness he hath;

6

The soul which hath touched 4 any such shall be unclean 1 until even, and shall not eat 4 of the holy things, unless he wash 1 his flesh with water.

7

And when the sun is down, 1 he shall be clean, 1 and shall afterward eat 4 of the holy things; because it [is] his food.

8

That which dieth of itself, or is torn [with beasts], he shall not eat 4 to defile 2 himself therewith: I [am] the LORD.

9

They shall therefore keep 1 mine ordinance, lest they bear 4 sin for it, and die 1 therefore, if they profane 17 it: I the LORD do sanctify 18 them.

10

There shall no stranger 5 eat 4 [of] the holy thing: a sojourner of the priest, or an hired servant, shall not eat 4 [of] the holy thing.

11

But if the priest buy 4 [any] soul with his money, he shall eat 4 of it, and he that is born in his house: they shall eat 4 of his meat.

12

If the priest's daughter also be [married] unto a stranger, 2114 5 she may not eat 4 of an offering of the holy things.

13

But if the priest's daughter be a widow, or divorced, 7 and have no child, and is returned 1 unto her father's house, as in her youth, she shall eat 4 of her father's meat: but there shall no stranger 5 eat 4 thereof.

14

And if a man eat 4 [of] the holy thing unwittingly, then he shall put 1 the fifth [part] thereof unto it, and shall give 1 [it] unto the priest with the holy thing.

15

And they shall not profane 17 the holy things of the children of Israel, which they offer 55 unto the LORD;

16

Or suffer them to bear 52 the iniquity of trespass, when they eat 2 their holy things: for I the LORD do sanctify 18 them.

17

And the LORD spake 17 unto Moses, saying, 2

18

Speak 16 unto Aaron, and to his sons, and unto all the children of Israel, and say 1 unto them, Whatsoever 376 [he be] of the house of Israel, or of the strangers in Israel, that will offer 55 his oblation for all his vows, and for all his freewill offerings, which they will offer 55 unto the LORD for a burnt offering;

19

[Ye shall offer] at your own will a male without blemish, of the beeves, of the sheep, or of the goats.

20

[But] whatsoever hath a blemish, [that] shall ye not offer: 55 for it shall not be acceptable for you.

21

And whosoever offereth 55 a sacrifice of peace offerings unto the LORD to accomplish 15 [his] vow, or a freewill offering in beeves or sheep, it shall be perfect to be accepted; there shall be no blemish therein.

22

Blind, or broken, 7 or maimed, 7 or having a wen, or scurvy, or scabbed, ye shall not offer 55 these unto the LORD, nor make 4 an offering by fire of them upon the altar unto the LORD.

23

Either a bullock or a lamb that hath any thing superfluous 7 or lacking in his parts, 7 that mayest thou offer 4 [for] a freewill offering; but for a vow it shall not be accepted. 11

24

Ye shall not offer 55 unto the LORD that which is bruised, 7 or crushed, 7 or broken, 7 or cut; 7 neither shall ye make 4 [any offering thereof] in your land.

25

Neither from a stranger's 1121 hand shall ye offer 55 the bread of your God of any of these; because their corruption [is] in them, [and] blemishes [be] in them: they shall not be accepted 11 for you.

26

And the LORD spake 17 unto Moses, saying, 2

27

When a bullock, or a sheep, or a goat, is brought forth, 11 then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted 11 for an offering made by fire unto the LORD.

28

And [whether it be] cow or ewe, ye shall not kill 4 it and her young both in one day.

29

And when ye will offer 4 a sacrifice of thanksgiving unto the LORD, offer 4 [it] at your own will.

30

On the same day it shall be eaten 11 up; ye shall leave 55 none of it until the morrow: I [am] the LORD.

31

Therefore shall ye keep 1 my commandments, and do 1 them: I [am] the LORD.

32

Neither shall ye profane 17 my holy name; but I will be hallowed 8 among the children of Israel: I [am] the LORD which hallow 18 you,

33

That brought you out 56 of the land of Egypt, to be your God: I [am] the LORD.

Leviticus 23


Leviticus Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 22

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 23

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, [Concerning] the feasts of the LORD, which ye shall proclaim 4 [to be] holy convocations, [even] these [are] my feasts.

3

Six days shall work be done: 11 but the seventh day [is] the sabbath of rest, an holy convocation; ye shall do 4 no work [therein]: it [is] the sabbath of the LORD in all your dwellings.

4

These [are] the feasts of the LORD, [even] holy convocations, which ye shall proclaim 4 in their seasons.

5

In the fourteenth 6240 [day] of the first month 2320 at even [is] the LORD'S passover.

6

And on the fifteenth 6240 day of the same month [is] the feast of unleavened bread unto the LORD: seven days ye must eat 4 unleavened bread.

7

In the first day ye shall have an holy convocation: ye shall do 4 no servile work therein.

8

But ye shall offer 52 an offering made by fire unto the LORD seven days: in the seventh day [is] an holy convocation: ye shall do 4 no servile work [therein].

9

And the LORD spake 17 unto Moses, saying, 2

10

Speak 16 unto the children of Israel, and say 1 unto them, When ye be come 4 into the land which I give 6 unto you, and shall reap 1 the harvest thereof, then ye shall bring 52 a sheaf of the firstfruits of your harvest unto the priest:

11

And he shall wave 52 the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave 55 it.

12

And ye shall offer 1 that day when ye wave 53 the sheaf an he lamb without blemish of the first year for a burnt offering unto the LORD.

13

And the meat offering thereof [shall be] two tenth deals of fine flour mingled 7 with oil, an offering made by fire unto the LORD [for] a sweet savour: and the drink offering thereof [shall be] of wine, the fourth [part] of an hin.

14

And ye shall eat 4 neither bread, nor parched corn, nor green ears, until the selfsame 2088 day that ye have brought 53 an offering unto your God: [it shall be] a statute for ever throughout your generations in all your dwellings.

15

And ye shall count 1 unto you from the morrow after the sabbath, from the day that ye brought 53 the sheaf of the wave offering; seven sabbaths shall be 4 complete:

16

Even unto the morrow after the seventh sabbath shall ye number 4 fifty days; and ye shall offer 52 a new meat offering unto the LORD.

17

Ye shall bring 55 out of your habitations two wave loaves of two tenth deals: they shall be of fine flour; they shall be baken 11 with leaven; [they are] the firstfruits unto the LORD.

18

And ye shall offer 52 with the bread seven lambs without blemish of the first year, and one young 1121 bullock, and two rams: they shall be [for] a burnt offering unto the LORD, with their meat offering, and their drink offerings, [even] an offering made by fire, of sweet savour unto the LORD.

19

Then ye shall sacrifice 1 one kid of the goats for a sin offering, and two lambs of the first year for a sacrifice of peace offerings.

20

And the priest shall wave 52 them with the bread of the firstfruits [for] a wave offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest.

21

And ye shall proclaim 1 on the selfsame day, [that] it may be an holy convocation unto you: ye shall do 4 no servile work [therein: it shall be] a statute for ever in all your dwellings throughout your generations.

22

And when ye reap 2 the harvest of your land, thou shalt not make clean riddance 17 of the corners of thy field when thou reapest, 2 neither shalt thou gather 17 any gleaning of thy harvest: thou shalt leave 4 them unto the poor, and to the stranger: I [am] the LORD your God.

23

And the LORD spake 17 unto Moses, saying, 2

24

Speak 16 unto the children of Israel, saying, 2 In the seventh month, in the first [day] of the month, shall ye have a sabbath, a memorial of blowing of trumpets, an holy convocation.

25

Ye shall do 4 no servile work [therein]: but ye shall offer 52 an offering made by fire unto the LORD.

26

And the LORD spake 17 unto Moses, saying, 2

27

Also on the tenth [day] of this seventh month [there shall be] a day of atonement: it shall be an holy convocation unto you; and ye shall afflict 14 your souls, and offer 52 an offering made by fire unto the LORD.

28

And ye shall do 4 no work in that same day: for it [is] a day of atonement, to make an atonement 15 for you before the LORD your God.

29

For whatsoever soul [it be] that shall not be afflicted 29 in that same day, he shall be cut off 8 from among his people.

30

And whatsoever soul [it be] that doeth 4 any work in that same day, the same soul will I destroy 52 from among his people.

31

Ye shall do 4 no manner of work: [it shall be] a statute for ever throughout your generations in all your dwellings.

32

It [shall be] unto you a sabbath of rest, and ye shall afflict 14 your souls: in the ninth [day] of the month at even, from even unto even, shall ye celebrate 4 your sabbath.

33

And the LORD spake 17 unto Moses, saying, 2

34

Speak 16 unto the children of Israel, saying, 2 The fifteenth 6240 day of this seventh month [shall be] the feast of tabernacles [for] seven days unto the LORD.

35

On the first day [shall be] an holy convocation: ye shall do 4 no servile work [therein].

36

Seven days ye shall offer 52 an offering made by fire unto the LORD: on the eighth day shall be an holy convocation unto you; and ye shall offer 55 an offering made by fire unto the LORD: it [is] a solemn assembly; [and] ye shall do 4 no servile work [therein].

37

These [are] the feasts of the LORD, which ye shall proclaim 4 [to be] holy convocations, to offer 53 an offering made by fire unto the LORD, a burnt offering, and a meat offering, a sacrifice, and drink offerings, every thing upon his day: 3117

38

Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your freewill offerings, which ye give 4 unto the LORD.

39

Also in the fifteenth 6240 day of the seventh month, when ye have gathered 2 in the fruit of the land, ye shall keep 4 a feast unto the LORD seven days: on the first day [shall be] a sabbath, and on the eighth day [shall be] a sabbath.

40

And ye shall take 1 you on the first day the boughs of goodly trees, branches of palm trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice 1 before the LORD your God seven days.

41

And ye shall keep 1 it a feast unto the LORD seven days in the year. [It shall be] a statute for ever in your generations: ye shall celebrate 4 it in the seventh month.

42

Ye shall dwell 4 in booths seven days; all that are Israelites born shall dwell 4 in booths:

43

That your generations may know 4 that I made the children of Israel to dwell 52 in booths, when I brought them out 53 of the land of Egypt: I [am] the LORD your God.

44

And Moses declared 17 unto the children of Israel the feasts of the LORD.

Leviticus 24


Leviticus Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 23

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 24

1

And the LORD spake 17 unto Moses, saying, 2

2

Command 16 the children of Israel, that they bring 4 unto thee pure oil olive beaten for the light, to cause the lamps to burn 53 continually.

3

Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order 4 it from the evening unto the morning before the LORD continually: [it shall be] a statute for ever in your generations.

4

He shall order 4 the lamps upon the pure candlestick before the LORD continually.

5

And thou shalt take 1 fine flour, and bake 1 twelve 8147 cakes thereof: two tenth deals shall be in one cake.

6

And thou shalt set 1 them in two rows, six on a row, upon the pure table before the LORD.

7

And thou shalt put 1 pure frankincense upon [each] row, that it may be on the bread for a memorial, [even] an offering made by fire unto the LORD.

8

Every sabbath 3117 7676 3117 he shall set it in order 4 before the LORD continually, [being taken] from the children of Israel by an everlasting covenant.

9

And it shall be Aaron's and his sons'; and they shall eat 1 it in the holy place: for it [is] most holy unto him of the offerings of the LORD made by fire by a perpetual statute.

10

And the son of an Israelitish woman, whose father [was] an Egyptian, 4713 went out 4 among the children of Israel: and this son of the Israelitish [woman] and a man of Israel 3478 strove 11 together in the camp;

11

And the Israelitish woman's son blasphemed 4 the name [of the LORD], and cursed. 17 And they brought 55 him unto Moses: (and his mother's name [was] Shelomith, the daughter of Dibri, of the tribe of Dan:)

12

And they put 55 him in ward, that the mind of the LORD might be shewed 2 them.

13

And the LORD spake 17 unto Moses, saying, 2

14

Bring forth 54 him that hath cursed 18 without the camp; and let all that heard 6 [him] lay 1 their hands upon his head, and let all the congregation stone 1 him.

15

And thou shalt speak 17 unto the children of Israel, saying, 2 Whosoever 376 3588 curseth 17 his God shall bear 1 his sin.

16

And he that blasphemeth 6 the name of the LORD, he shall surely 2 be put to death, 93 [and] all the congregation shall certainly 2 stone 4 him: as well the stranger, as he that is born in the land, when he blasphemeth 2 the name [of the LORD], shall be put to death. 93

17

And he that killeth 55 any man shall surely 2 be put to death. 93

18

And he that killeth 56 5315 a beast shall make it good; 17 beast for beast.

19

And if a man cause 4 a blemish in his neighbour; as he hath done, 1 so shall it be done 11 to him;

20

Breach for breach, eye for eye, tooth for tooth: as he hath caused 4 a blemish in a man, so shall it be done 11 to him [again].

21

And he that killeth 56 a beast, he shall restore 17 it: and he that killeth 56 a man, he shall be put to death. 93

22

Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I [am] the LORD your God.

23

And Moses spake 17 to the children of Israel, that they should bring forth 55 him that had cursed 18 out of the camp, and stone 4 him with stones. And the children of Israel did 1 as the LORD commanded 14 Moses.

Leviticus 25


Leviticus Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 24

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 25

1

And the LORD spake 17 unto Moses in mount Sinai, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, When ye come 4 into the land which I give 6 you, then shall the land keep 1 a sabbath unto the LORD.

3

Six years thou shalt sow 4 thy field, and six years thou shalt prune 4 thy vineyard, and gather 1 in the fruit thereof;

4

But in the seventh year shall be a sabbath of rest unto the land, a sabbath for the LORD: thou shalt neither sow 4 thy field, nor prune 4 thy vineyard.

5

That which groweth of its own accord of thy harvest thou shalt not reap, 4 neither gather 4 the grapes of thy vine undressed: [for] it is a year of rest unto the land.

6

And the sabbath of the land shall be meat for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth 6 with thee,

7

And for thy cattle, and for the beast that [are] in thy land, shall all the increase thereof be meat. 2

8

And thou shalt number 1 seven sabbaths of years unto thee, seven times seven years; and the space of the seven sabbaths of years shall be unto thee forty and nine years.

9

Then shalt thou cause the trumpet of the jubile to sound 52 on the tenth [day] of the seventh month, 2320 in the day of atonement shall ye make the trumpet sound 55 throughout all your land.

10

And ye shall hallow 14 the fiftieth year, and proclaim 1 liberty throughout [all] the land unto all the inhabitants 6 thereof: it shall be a jubile unto you; and ye shall return 1 every man unto his possession, and ye shall return 4 every man unto his family.

11

A jubile shall that fiftieth year be unto you: ye shall not sow, 4 neither reap 4 that which groweth of itself in it, nor gather 4 [the grapes] in it of thy vine undressed.

12

For it [is] the jubile; it shall be holy unto you: ye shall eat 4 the increase thereof out of the field.

13

In the year of this jubile ye shall return 4 every man unto his possession.

14

And if thou sell 4 ought unto thy neighbour, or buyest 2 [ought] of thy neighbour's hand, ye shall not oppress 55 one another:

15

According to the number of years after the jubile thou shalt buy 4 of thy neighbour, [and] according unto the number of years of the fruits he shall sell 4 unto thee:

16

According to the multitude of years thou shalt increase 55 the price thereof, and according to the fewness 2 of years thou shalt diminish 55 the price of it: for [according] to the number [of the years] of the fruits doth he sell 6 unto thee.

17

Ye shall not therefore oppress 55 one another; but thou shalt fear 1 thy God: for I [am] the LORD your God.

18

Wherefore ye shall do 1 my statutes, and keep 4 my judgments, and do 1 them; and ye shall dwell 1 in the land in safety.

19

And the land shall yield 1 her fruit, and ye shall eat 1 your fill, and dwell 1 therein in safety.

20

And if ye shall say, 4 What shall we eat 4 the seventh year? behold, we shall not sow, 4 nor gather 4 in our increase:

21

Then I will command 14 my blessing upon you in the sixth year, and it shall bring forth 1 fruit for three years.

22

And ye shall sow 1 the eighth year, and eat 1 [yet] of old fruit until the ninth year; until her fruits come in 2 ye shall eat 4 [of] the old [store].

23

The land shall not be sold 11 for ever: for the land [is] mine; for ye [are] strangers and sojourners with me.

24

And in all the land of your possession ye shall grant 4 a redemption for the land.

25

If thy brother be waxen poor, 4 and hath sold 1 away [some] of his possession, and if any of his kin come 1 to redeem 6 it, then shall he redeem 1 that which his brother sold.

26

And if the man have none to redeem 6 it, and himself be able 5381 52 to redeem 1 1353 it;

27

Then let him count 14 the years of the sale thereof, and restore 52 the overplus 6 unto the man to whom he sold 1 it; that he may return 1 unto his possession.

28

But if he be not able to restore 1 7725 53 [it] to him, then that which is sold shall remain in the hand of him that hath bought 6 it until the year of jubile: and in the jubile it shall go out, 1 and he shall return 1 unto his possession.

29

And if a man sell 4 a dwelling house in a walled city, then he may redeem it within a whole 2 year after it is sold; [within] a full year may he redeem it.

30

And if it be not redeemed 11 within the space 2 of a full year, then the house that [is] in the walled city shall be established 1 for ever to him that bought 6 it throughout his generations: it shall not go out 4 in the jubile.

31

But the houses of the villages which have no wall round about them shall be counted 11 as the fields of the country: they may be redeemed, and they shall go out 4 in the jubile.

32

Notwithstanding the cities of the Levites, [and] the houses of the cities of their possession, may the Levites redeem at any time.

33

And if a man purchase 4 of the Levites, then the house that was sold, and the city of his possession, shall go out 1 in [the year of] jubile: for the houses of the cities of the Levites [are] their possession among the children of Israel.

34

But the field of the suburbs of their cities may not be sold; 11 for it [is] their perpetual possession.

35

And if thy brother be waxen poor, 4 and fallen in decay 1 with thee; then thou shalt relieve 52 him: [yea, though he be] a stranger, or a sojourner; that he may live with thee.

36

Take 4 thou no usury of him, or increase: but fear 1 thy God; that thy brother may live with thee.

37

Thou shalt not give 4 him thy money upon usury, nor lend 4 him thy victuals for increase.

38

I [am] the LORD your God, which brought you forth 52 out of the land of Egypt, to give 2 you the land of Canaan, [and] to be your God.

39

And if thy brother [that dwelleth] by thee be waxen poor, 4 and be sold 8 unto thee; thou shalt not compel 4 him to serve as a bondservant:

40

[But] as an hired servant, [and] as a sojourner, he shall be with thee, [and] shall serve 4 thee unto the year of jubile:

41

And [then] shall he depart 1 from thee, [both] he and his children with him, and shall return 1 unto his own family, and unto the possession of his fathers shall he return. 4

42

For they [are] my servants, which I brought forth 52 out of the land of Egypt: they shall not be sold 11 as bondmen.

43

Thou shalt not rule 4 over him with rigour; but shalt fear 1 thy God.

44

Both thy bondmen, and thy bondmaids, which thou shalt have, [shall be] of the heathen that are round about you; of them shall ye buy 4 bondmen and bondmaids.

45

Moreover of the children of the strangers that do sojourn 6 among you, of them shall ye buy, 4 and of their families that [are] with you, which they begat 52 in your land: and they shall be your possession.

46

And ye shall take them as an inheritance 98 for your children after you, to inherit 2 [them for] a possession; they shall be your bondmen 4 for ever: but over your brethren the children of Israel, ye shall not rule 4 one over another with rigour.

47

And if a sojourner or stranger wax rich 5381 55 by thee, and thy brother [that dwelleth] by him wax poor, 6 and sell 8 himself unto the stranger [or] sojourner by thee, or to the stock of the stranger's family:

48

After that he is sold 8 he may be redeemed again; one of his brethren may redeem 4 him:

49

Either his uncle, or his uncle's son, may redeem 4 him, or [any] that is nigh of kin unto him of his family may redeem 4 him; or if he be able, 5381 52 he may redeem 8 himself.

50

And he shall reckon 14 with him that bought 6 him from the year that he was sold 9 to him unto the year of jubile: and the price of his sale shall be according unto the number of years, according to the time of an hired servant shall it be with him.

51

If [there be] yet many years [behind], according unto them he shall give again 55 the price of his redemption out of the money that he was bought for.

52

And if there remain 8 but few years unto the year of jubile, then he shall count 14 with him, [and] according unto his years shall he give him again 55 the price of his redemption.

53

[And] as a yearly 8141 hired servant shall he be with him: [and the other] shall not rule 4 with rigour over him in thy sight.

54

And if he be not redeemed 11 in these [years], then he shall go out 1 in the year of jubile, [both] he, and his children with him.

55

For unto me the children of Israel [are] servants; they [are] my servants whom I brought forth 52 out of the land of Egypt: I [am] the LORD your God.

Leviticus 26


Leviticus Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 25

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 26

1

Ye shall make 4 you no idols nor graven image, neither rear you up 55 a standing image, neither shall ye set 4 up [any] image of stone in your land, to bow down 99 unto it: for I [am] the LORD your God.

2

Ye shall keep 4 my sabbaths, and reverence 4 my sanctuary: I [am] the LORD.

3

If ye walk 4 in my statutes, and keep 4 my commandments, and do 1 them;

4

Then I will give 1 you rain in due season, and the land shall yield 1 her increase, and the trees of the field shall yield 4 their fruit.

5

And your threshing shall reach 52 unto the vintage, and the vintage shall reach 55 unto the sowing time: and ye shall eat 1 your bread to the full, and dwell 1 in your land safely.

6

And I will give 1 peace in the land, and ye shall lie down, 1 and none shall make [you] afraid: 56 and I will rid 52 evil beasts out of the land, neither shall the sword go 4 through your land.

7

And ye shall chase 1 your enemies, 6 and they shall fall 1 before you by the sword.

8

And five of you shall chase 1 an hundred, and an hundred of you shall put ten thousand to flight: 4 and your enemies 6 shall fall 1 before you by the sword.

9

For I will have respect 1 unto you, and make you fruitful, 52 and multiply 52 you, and establish 52 my covenant with you.

10

And ye shall eat 1 old store, 12 and bring forth 55 the old because of the new.

11

And I will set 1 my tabernacle among you: and my soul shall not abhor 4 you.

12

And I will walk 98 among you, and will be 4 your God, and ye shall be 4 my people.

13

I [am] the LORD your God, which brought you forth 52 out of the land of Egypt, that ye should not be their bondmen; and I have broken 4 the bands of your yoke, and made you go 55 upright.

14

But if ye will not hearken 4 unto me, and will not do 4 all these commandments;

15

And if ye shall despise 4 my statutes, or if your soul abhor 4 my judgments, so that ye will not do 2 all my commandments, [but] that ye break 53 my covenant:

16

I also will do 4 this unto you; I will even appoint 52 over you terror, consumption, and the burning ague, that shall consume 18 the eyes, and cause sorrow 56 of heart: and ye shall sow 1 your seed in vain, for your enemies 6 shall eat 1 it.

17

And I will set 1 my face against you, and ye shall be slain 8 before your enemies: 6 they that hate 6 you shall reign 1 over you; and ye shall flee 1 when none pursueth 6 you.

18

And if ye will not yet for all this hearken 4 unto me, then I will punish 15 you seven times more 1 for your sins.

19

And I will break 1 the pride of your power; and I will make 1 your heaven as iron, and your earth as brass:

20

And your strength shall be spent 1 in vain: for your land shall not yield 4 her increase, neither shall the trees of the land yield 4 their fruits.

21

And if ye walk 4 contrary unto me, and will 4 not hearken 2 unto me; I will bring seven times more 1 plagues upon you according to your sins.

22

I will also send 52 wild beasts among you, which shall rob you of your children, 14 and destroy 52 your cattle, and make you few in number; 52 and your [high] ways shall be desolate. 8

23

And if ye will not be reformed 11 by me by these things, but will walk 1 contrary unto me;

24

Then will I also walk 1 contrary unto you, and will punish 52 you yet seven times for your sins.

25

And I will bring 52 a sword upon you, that shall avenge 6 the quarrel of [my] covenant: and when ye are gathered 8 together within your cities, I will send 14 the pestilence among you; and ye shall be delivered 8 into the hand of the enemy. 6

26

[And] when I have broken 2 the staff of your bread, ten women shall bake 1 your bread in one oven, and they shall deliver [you] your bread again 52 by weight: and ye shall eat, 1 and not be satisfied. 4

27

And if ye will not for all this hearken 4 unto me, but walk 1 contrary unto me;

28

Then I will walk 1 contrary unto you also in fury; and I, even I, will chastise 14 you seven times for your sins.

29

And ye shall eat 1 the flesh of your sons, and the flesh of your daughters shall ye eat. 4

30

And I will destroy 52 your high places, and cut down 52 your images, and cast 1 your carcases upon the carcases of your idols, and my soul shall abhor 1 you.

31

And I will make 1 your cities waste, and bring your sanctuaries unto desolation, 52 and I will not smell 55 the savour of your sweet odours.

32

And I will bring the land into desolation: 52 and your enemies 6 which dwell 6 therein shall be astonished 1 at it.

33

And I will scatter 17 you among the heathen, and will draw out 52 a sword after you: and your land shall be desolate, and your cities waste.

34

Then shall the land enjoy 4 her sabbaths, as long as it lieth desolate, 91 and ye [be] in your enemies' 6 land; [even] then shall the land rest, 4 and enjoy 52 her sabbaths.

35

As long as it lieth desolate 91 it shall rest; 4 because it did not rest 1 in your sabbaths, when ye dwelt 2 upon it.

36

And upon them that are left 12 [alive] of you I will send 52 a faintness into their hearts in the lands of their enemies; 6 and the sound of a shaken 12 leaf shall chase 1 them; and they shall flee, 1 as fleeing from a sword; and they shall fall 1 when none pursueth. 6

37

And they shall fall 1 one upon another, as it were before a sword, when none pursueth: 6 and ye shall have no power to stand before your enemies. 6

38

And ye shall perish 1 among the heathen, and the land of your enemies 6 shall eat 1 you up.

39

And they that are left 12 of you shall pine away 11 in their iniquity in your enemies' 6 lands; and also in the iniquities of their fathers shall they pine away 11 with them.

40

If they shall confess 98 their iniquity, and the iniquity of their fathers, with their trespass which they trespassed 1 against me, and that also they have walked 1 contrary unto me;

41

And [that] I also have walked 4 contrary unto them, and have brought 52 them into the land of their enemies; 6 if then their uncircumcised hearts be humbled, 11 and they then accept 4 of the punishment of their iniquity:

42

Then will I remember 1 my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; 4 and I will remember 4 the land.

43

The land also shall be left 11 of them, and shall enjoy 4 her sabbaths, while she lieth desolate 91 without them: and they shall accept 4 of the punishment of their iniquity: because, even because they despised 1 my judgments, and because their soul abhorred 1 my statutes.

44

And yet for all that, when they be in the land of their enemies, 6 I will not cast them away, 1 neither will I abhor 1 them, to destroy them utterly, 15 and to break 53 my covenant with them: for I [am] the LORD their God.

45

But I will for their sakes remember 1 the covenant of their ancestors, whom I brought forth 52 out of the land of Egypt in the sight of the heathen, that I might be their God: I [am] the LORD.

46

These [are] the statutes and judgments and laws, which the LORD made 1 between him and the children of Israel in mount Sinai by the hand of Moses.

Leviticus 27


Leviticus Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 26

Restore Frames After Search

The Third Book of Moses, called Leviticus

Chapter 27

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, When a man shall make a singular 55 vow, the persons [shall be] for the LORD by thy estimation.

3

And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary.

4

And if it [be] a female, then thy estimation shall be thirty shekels.

5

And if [it be] from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels.

6

And if [it be] from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation [shall be] three shekels of silver.

7

And if [it be] from sixty years old and above; if [it be] a male, then thy estimation shall be fifteen 6240 shekels, and for the female ten shekels.

8

But if he be poorer 6 than thy estimation, then he shall present 52 himself before the priest, and the priest shall value 52 him; according to his ability 5381 55 that vowed 6 shall the priest value 55 him.

9

And if [it be] a beast, whereof men bring 55 an offering unto the LORD, all that [any man] giveth 4 of such unto the LORD shall be holy.

10

He shall not alter 55 it, nor change 55 it, a good for a bad, or a bad for a good: and if he shall at all 53 change 55 beast for beast, then it and the exchange thereof shall be holy.

11

And if [it be] any unclean beast, of which they do not offer 55 a sacrifice unto the LORD, then he shall present 52 the beast before the priest:

12

And the priest shall value 52 it, whether it be good or bad: as thou valuest it, [who art] the priest, so shall it be.

13

But if he will at all 2 redeem 4 it, then he shall add 1 a fifth [part] thereof unto thy estimation.

14

And when a man shall sanctify 55 his house [to be] holy unto the LORD, then the priest shall estimate 52 it, whether it be good or bad: as the priest shall estimate 55 it, so shall it stand. 4

15

And if he that sanctified 56 it will redeem 4 his house, then he shall add 1 the fifth [part] of the money of thy estimation unto it, and it shall be his.

16

And if a man shall sanctify 55 unto the LORD [some part] of a field of his possession, then thy estimation shall be according to the seed thereof: an homer of barley seed [shall be valued] at fifty shekels of silver.

17

If he sanctify 55 his field from the year of jubile, according to thy estimation it shall stand. 4

18

But if he sanctify 55 his field after the jubile, then the priest shall reckon 14 unto him the money according to the years that remain, 12 even unto the year of the jubile, and it shall be abated 8 from thy estimation.

19

And if he that sanctified 56 the field will in any wise 2 redeem 4 it, then he shall add 1 the fifth [part] of the money of thy estimation unto it, and it shall be assured 1 to him.

20

And if he will not redeem 4 the field, or if he have sold 1 the field to another man, it shall not be redeemed 11 any more.

21

But the field, when it goeth out 2 in the jubile, shall be holy unto the LORD, as a field devoted; the possession thereof shall be the priest's.

22

And if [a man] sanctify 55 unto the LORD a field which he hath bought, which [is] not of the fields of his possession;

23

Then the priest shall reckon 14 unto him the worth of thy estimation, [even] unto the year of the jubile: and he shall give 1 thine estimation in that day, [as] a holy thing unto the LORD.

24

In the year of the jubile the field shall return 4 unto him of whom it was bought, 1 [even] to him to whom the possession of the land [did belong].

25

And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel.

26

Only the firstling of the beasts, which should be the LORD'S firstling, 29 no man shall sanctify 55 it; whether [it be] ox, or sheep: it [is] the LORD'S.

27

And if [it be] of an unclean beast, then he shall redeem 1 [it] according to thine estimation, and shall add 1 a fifth [part] of it thereto: or if it be not redeemed, 11 then it shall be sold 8 according to thy estimation.

28

Notwithstanding no devoted thing, that a man shall devote 55 unto the LORD of all that he hath, [both] of man and beast, and of the field of his possession, shall be sold 11 or redeemed: 11 every devoted thing [is] most holy unto the LORD.

29

None devoted, which shall be devoted 93 of men, shall be redeemed; 11 [but] shall surely 2 be put to death. 93

30

And all the tithe of the land, [whether] of the seed of the land, [or] of the fruit of the tree, [is] the LORD'S: [it is] holy unto the LORD.

31

And if a man will at all 2 redeem 4 [ought] of his tithes, he shall add 55 thereto the fifth [part] thereof.

32

And concerning the tithe of the herd, or of the flock, [even] of whatsoever passeth 4 under the rod, the tenth shall be holy unto the LORD.

33

He shall not search 17 whether it be good or bad, neither shall he change 55 it: and if he change 55 it at all, 53 then both it and the change thereof shall be holy; it shall not be redeemed. 11

34

These [are] the commandments, which the LORD commanded 14 Moses for the children of Israel in mount Sinai.

Numbers 1


Numbers Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Leviticus 27

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 1

1

And the LORD spake 17 unto Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first [day] of the second month, in the second year after they were come out 2 of the land of Egypt, saying, 2

2

Take 3 ye the sum of all the congregation of the children of Israel, after their families, by the house of their fathers, with the number of [their] names, every male by their polls;

3

From twenty years old and upward, all that are able to go forth 6 to war in Israel: thou and Aaron shall number 4 them by their armies.

4

And with you there shall be a man of every tribe; every one head of the house of his fathers.

5

And these [are] the names of the men that shall stand 4 with you: of [the tribe of] Reuben; Elizur the son of Shedeur.

6

Of Simeon; Shelumiel the son of Zurishaddai.

7

Of Judah; Nahshon the son of Amminadab.

8

Of Issachar; Nethaneel the son of Zuar.

9

Of Zebulun; Eliab the son of Helon.

10

Of the children of Joseph: of Ephraim; Elishama the son of Ammihud: of Manasseh; Gamaliel the son of Pedahzur.

11

Of Benjamin; Abidan the son of Gideoni.

12

Of Dan; Ahiezer the son of Ammishaddai.

13

Of Asher; Pagiel the son of Ocran.

14

Of Gad; Eliasaph the son of Deuel.

15

Of Naphtali; Ahira the son of Enan.

16

These [were] the renowned 7 7148 of the congregation, princes of the tribes of their fathers, heads of thousands in Israel. 1992

17

And Moses and Aaron took 4 these men which are expressed 8 by [their] names:

18

And they assembled all the congregation together 52 on the first [day] of the second month, and they declared their pedigrees 101 after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls.

19

As the LORD commanded 14 Moses, so he numbered 4 them in the wilderness of Sinai.

20

And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth 6 to war;

21

Those that were numbered 7 of them, [even] of the tribe of Reuben, [were] forty and six thousand and five hundred.

22

Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered 7 of them, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth 6 to war;

23

Those that were numbered 7 of them, [even] of the tribe of Simeon, [were] fifty and nine thousand and three hundred.

24

Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

25

Those that were numbered 7 of them, [even] of the tribe of Gad, [were] forty and five thousand six hundred and fifty.

26

Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

27

Those that were numbered 7 of them, [even] of the tribe of Judah, [were] threescore and fourteen 702 thousand and six hundred.

28

Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

29

Those that were numbered 7 of them, [even] of the tribe of Issachar, [were] fifty and four thousand and four hundred.

30

Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

31

Those that were numbered 7 of them, [even] of the tribe of Zebulun, [were] fifty and seven thousand and four hundred.

32

Of the children of Joseph, [namely], of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

33

Those that were numbered 7 of them, [even] of the tribe of Ephraim, [were] forty thousand and five hundred.

34

Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

35

Those that were numbered 7 of them, [even] of the tribe of Manasseh, [were] thirty and two thousand and two hundred.

36

Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

37

Those that were numbered 7 of them, [even] of the tribe of Benjamin, [were] thirty and five thousand and four hundred.

38

Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

39

Those that were numbered 7 of them, [even] of the tribe of Dan, [were] threescore and two thousand and seven hundred.

40

Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

41

Those that were numbered 7 of them, [even] of the tribe of Asher, [were] forty and one thousand and five hundred.

42

Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth 6 to war;

43

Those that were numbered 7 of them, [even] of the tribe of Naphtali, [were] fifty and three thousand and four hundred.

44

These [are] those that were numbered, 7 which Moses and Aaron numbered, 1 and the princes of Israel, [being] twelve 8147 men: each one was for the house of his fathers.

45

So were all those that were numbered 7 of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth 6 to war in Israel;

46

Even all they that were numbered 7 were six hundred thousand and three thousand and five hundred and fifty.

47

But the Levites after the tribe of their fathers were not numbered 120 among them.

48

For the LORD had spoken 17 unto Moses, saying, 2

49

Only thou shalt not number 4 the tribe of Levi, neither take 4 the sum of them among the children of Israel:

50

But thou shalt appoint 54 the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that [belong] to it: they shall bear 4 the tabernacle, and all the vessels thereof; and they shall minister 17 unto it, and shall encamp 4 round about the tabernacle.

51

And when the tabernacle setteth forward, 2 the Levites shall take it down: 55 and when the tabernacle is to be pitched, 2 the Levites shall set it up: 55 and the stranger 5 that cometh nigh shall be put to death. 93

52

And the children of Israel shall pitch their tents, 1 every man by his own camp, and every man by his own standard, throughout their hosts.

53

But the Levites shall pitch 4 round about the tabernacle of testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep 1 the charge of the tabernacle of testimony.

54

And the children of Israel did 4 according to all that the LORD commanded 14 Moses, so did 1 they.

Numbers 2


Numbers Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 1

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 2

1

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

2

Every man of the children of Israel shall pitch 4 by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch. 4

3

And on the east side toward the rising of the sun shall they of the standard of the camp of Judah pitch 6 throughout their armies: and Nahshon the son of Amminadab [shall be] captain of the children of Judah.

4

And his host, and those that were numbered 7 of them, [were] threescore and fourteen 702 thousand and six hundred.

5

And those that do pitch 6 next unto him [shall be] the tribe of Issachar: and Nethaneel the son of Zuar [shall be] captain of the children of Issachar.

6

And his host, and those that were numbered 7 thereof, [were] fifty and four thousand and four hundred.

7

[Then] the tribe of Zebulun: and Eliab the son of Helon [shall be] captain of the children of Zebulun.

8

And his host, and those that were numbered 7 thereof, [were] fifty and seven thousand and four hundred.

9

All that were numbered 7 in the camp of Judah [were] an hundred thousand and fourscore thousand and six thousand and four hundred, throughout their armies. These shall first set forth. 4

10

On the south side [shall be] the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben [shall be] Elizur the son of Shedeur.

11

And his host, and those that were numbered 7 thereof, [were] forty and six thousand and five hundred.

12

And those which pitch 6 by him [shall be] the tribe of Simeon: and the captain of the children of Simeon [shall be] Shelumiel the son of Zurishaddai.

13

And his host, and those that were numbered 7 of them, [were] fifty and nine thousand and three hundred.

14

Then the tribe of Gad: and the captain of the sons of Gad [shall be] Eliasaph the son of Reuel.

15

And his host, and those that were numbered 7 of them, [were] forty and five thousand and six hundred and fifty.

16

All that were numbered 7 in the camp of Reuben [were] an hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies. And they shall set forth 4 in the second rank.

17

Then the tabernacle of the congregation shall set forward 1 with the camp of the Levites in the midst of the camp: as they encamp, 4 so shall they set forward, 4 every man in his place by their standards.

18

On the west side [shall be] the standard of the camp of Ephraim according to their armies: and the captain of the sons of Ephraim [shall be] Elishama the son of Ammihud.

19

And his host, and those that were numbered 7 of them, [were] forty thousand and five hundred.

20

And by him [shall be] the tribe of Manasseh: and the captain of the children of Manasseh [shall be] Gamaliel the son of Pedahzur.

21

And his host, and those that were numbered 7 of them, [were] thirty and two thousand and two hundred.

22

Then the tribe of Benjamin: and the captain of the sons of Benjamin [shall be] Abidan the son of Gideoni.

23

And his host, and those that were numbered 7 of them, [were] thirty and five thousand and four hundred.

24

All that were numbered 7 of the camp of Ephraim [were] an hundred thousand and eight thousand and an hundred, throughout their armies. And they shall go forward 4 in the third rank.

25

The standard of the camp of Dan [shall be] on the north side by their armies: and the captain of the children of Dan [shall be] Ahiezer the son of Ammishaddai.

26

And his host, and those that were numbered 7 of them, [were] threescore and two thousand and seven hundred.

27

And those that encamp 6 by him [shall be] the tribe of Asher: and the captain of the children of Asher [shall be] Pagiel the son of Ocran.

28

And his host, and those that were numbered 7 of them, [were] forty and one thousand and five hundred.

29

Then the tribe of Naphtali: and the captain of the children of Naphtali [shall be] Ahira the son of Enan.

30

And his host, and those that were numbered 7 of them, [were] fifty and three thousand and four hundred.

31

All they that were numbered 7 in the camp of Dan [were] an hundred thousand and fifty and seven thousand and six hundred. They shall go 4 hindmost with their standards.

32

These [are] those which were numbered 7 of the children of Israel by the house of their fathers: all those that were numbered 7 of the camps throughout their hosts [were] six hundred thousand and three thousand and five hundred and fifty.

33

But the Levites were not numbered 120 among the children of Israel; as the LORD commanded 14 Moses.

34

And the children of Israel did 4 according to all that the LORD commanded 14 Moses: so they pitched 1 by their standards, and so they set forward, 1 every one after their families, according to the house of their fathers.

Numbers 3


Numbers Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 2

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 3

1

These also [are] the generations of Aaron and Moses in the day [that] the LORD spake 15 with Moses in mount Sinai.

2

And these [are] the names of the sons of Aaron; Nadab the firstborn, and Abihu, Eleazar, and Ithamar.

3

These [are] the names of the sons of Aaron, the priests which were anointed, 7 whom he consecrated 14 3027 to minister in the priest's office. 15

4

And Nadab and Abihu died 4 before the LORD, when they offered 53 strange 5 fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office 17 in the sight of Aaron their father.

5

And the LORD spake 17 unto Moses, saying, 2

6

Bring the tribe of Levi near, 54 and present 52 them before Aaron the priest, that they may minister 14 unto him.

7

And they shall keep 1 his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do 2 the service of the tabernacle.

8

And they shall keep 1 all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do 2 the service of the tabernacle.

9

And thou shalt give 1 the Levites unto Aaron and to his sons: they [are] wholly 7 given 7 unto him out of the children of Israel.

10

And thou shalt appoint 4 Aaron and his sons, and they shall wait on 1 their priest's office: and the stranger 5 that cometh nigh shall be put to death. 93

11

And the LORD spake 17 unto Moses, saying, 2

12

And I, behold, I have taken 1 the Levites from among the children of Israel instead of all the firstborn that openeth the matrix among the children of Israel: therefore the Levites shall be mine;

13

Because all the firstborn [are] mine; [for] on the day that I smote 53 all the firstborn in the land of Egypt I hallowed 52 unto me all the firstborn in Israel, both man and beast: mine shall they be: I [am] the LORD.

14

And the LORD spake 17 unto Moses in the wilderness of Sinai, saying, 2

15

Number 3 the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number 4 them.

16

And Moses numbered 4 them according to the word of the LORD, as he was commanded. 27

17

And these were the sons of Levi by their names; Gershon, and Kohath, and Merari.

18

And these [are] the names of the sons of Gershon by their families; Libni, and Shimei.

19

And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel.

20

And the sons of Merari by their families; Mahli, and Mushi. These [are] the families of the Levites according to the house of their fathers.

21

Of Gershon [was] the family of the Libnites, and the family of the Shimites: these [are] the families of the Gershonites.

22

Those that were numbered 7 of them, according to the number of all the males, from a month old and upward, [even] those that were numbered 7 of them [were] seven thousand and five hundred.

23

The families of the Gershonites shall pitch 4 behind the tabernacle westward.

24

And the chief of the house of the father of the Gershonites [shall be] Eliasaph the son of Lael.

25

And the charge of the sons of Gershon in the tabernacle of the congregation [shall be] the tabernacle, and the tent, the covering thereof, and the hanging for the door of the tabernacle of the congregation,

26

And the hangings of the court, and the curtain for the door of the court, which [is] by the tabernacle, and by the altar round about, and the cords of it for all the service thereof.

27

And of Kohath [was] the family of the Amramites, and the family of the Izeharites, and the family of the Hebronites, and the family of the Uzzielites: these [are] the families of the Kohathites.

28

In the number of all the males, from a month old and upward, [were] eight thousand and six hundred, keeping 6 the charge of the sanctuary.

29

The families of the sons of Kohath shall pitch 4 on the side of the tabernacle southward.

30

And the chief of the house of the father of the families of the Kohathites [shall be] Elizaphan the son of Uzziel.

31

And their charge [shall be] the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, 17 and the hanging, and all the service thereof.

32

And Eleazar the son of Aaron the priest [shall be] chief over the chief of the Levites, [and have] the oversight of them that keep 6 the charge of the sanctuary.

33

Of Merari [was] the family of the Mahlites, and the family of the Mushites: these [are] the families of Merari.

34

And those that were numbered 7 of them, according to the number of all the males, from a month old and upward, [were] six thousand and two hundred.

35

And the chief of the house of the father of the families of Merari [was] Zuriel the son of Abihail: [these] shall pitch 4 on the side of the tabernacle northward.

36

And [under] the custody and charge of the sons of Merari [shall be] the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the vessels thereof, and all that serveth thereto,

37

And the pillars of the court round about, and their sockets, and their pins, and their cords.

38

But those that encamp 6 before the tabernacle toward the east, [even] before the tabernacle of the congregation eastward, [shall be] Moses, and Aaron and his sons, keeping 6 the charge of the sanctuary for the charge of the children of Israel; and the stranger 5 that cometh nigh shall be put to death. 93

39

All that were numbered 7 of the Levites, which Moses and Aaron numbered 1 at the commandment of the LORD, throughout their families, all the males from a month old and upward, [were] twenty and two thousand.

40

And the LORD said 4 unto Moses, Number 3 all the firstborn of the males of the children of Israel from a month old and upward, and take 3 the number of their names.

41

And thou shalt take 1 the Levites for me (I [am] the LORD) instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel.

42

And Moses numbered, 4 as the LORD commanded 14 him, all the firstborn among the children of Israel.

43

And all the firstborn males by the number of names, from a month old and upward, of those that were numbered 7 of them, were twenty and two thousand two hundred and threescore and thirteen. 7969

44

And the LORD spake 17 unto Moses, saying, 2

45

Take 3 the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I [am] the LORD.

46

And for those that are to be redeemed of the two hundred and threescore and thirteen 7969 of the firstborn of the children of Israel, which are more 6 than the Levites;

47

Thou shalt even take 1 five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take 4 [them]: (the shekel [is] twenty gerahs:)

48

And thou shalt give 1 the money, wherewith the odd number 6 of them is to be redeemed, unto Aaron and to his sons.

49

And Moses took 4 the redemption money of them that were over and above 6 them that were redeemed by the Levites:

50

Of the firstborn of the children of Israel took 1 he the money; a thousand three hundred and threescore and five [shekels], after the shekel of the sanctuary:

51

And Moses gave 4 the money of them that were redeemed 6306 unto Aaron and to his sons, according to the word of the LORD, as the LORD commanded 14 Moses.

Numbers 4


Numbers Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 3

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 4

1

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

2

Take 2 the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers,

3

From thirty years old and upward even until fifty years old, all that enter 6 into the host, to do 2 the work in the tabernacle of the congregation.

4

This [shall be] the service of the sons of Kohath in the tabernacle of the congregation, [about] the most holy things:

5

And when the camp setteth forward, 2 Aaron shall come, 1 and his sons, and they shall take down 52 the covering vail, and cover 14 the ark of testimony with it:

6

And shall put 1 thereon the covering of badgers' skins, and shall spread 1 over [it] a cloth wholly of blue, and shall put 1 in the staves thereof.

7

And upon the table of shewbread they shall spread 4 a cloth of blue, and put 1 thereon the dishes, and the spoons, and the bowls, and covers to cover withal: and the continual bread shall be thereon:

8

And they shall spread 1 upon them a cloth of scarlet, 8144 and cover 14 the same with a covering of badgers' skins, and shall put 1 in the staves thereof.

9

And they shall take 1 a cloth of blue, and cover 14 the candlestick of the light, and his lamps, and his tongs, and his snuffdishes, and all the oil vessels thereof, wherewith they minister 17 unto it:

10

And they shall put 1 it and all the vessels thereof within a covering of badgers' skins, and shall put 1 [it] upon a bar.

11

And upon the golden altar they shall spread 4 a cloth of blue, and cover 14 it with a covering of badgers' skins, and shall put 1 to the staves thereof:

12

And they shall take 1 all the instruments of ministry, wherewith they minister 17 in the sanctuary, and put 1 [them] in a cloth of blue, and cover 14 them with a covering of badgers' skins, and shall put 1 [them] on a bar:

13

And they shall take away the ashes 14 from the altar, and spread 1 a purple cloth thereon:

14

And they shall put 1 upon it all the vessels thereof, wherewith they minister 17 about it, [even] the censers, the fleshhooks, and the shovels, and the basons, all the vessels of the altar; and they shall spread 1 upon it a covering of badgers' skins, and put 1 to the staves of it.

15

And when Aaron and his sons have made an end 14 of covering 15 the sanctuary, and all the vessels of the sanctuary, as the camp is to set forward; 2 after that, the sons of Kohath shall come 4 to bear 2 [it]: but they shall not touch 4 [any] holy thing, lest they die. 1 These [things are] the burden of the sons of Kohath in the tabernacle of the congregation.

16

And to the office of Eleazar the son of Aaron the priest [pertaineth] the oil for the light, and the sweet incense, and the daily meat offering, and the anointing oil, [and] the oversight of all the tabernacle, and of all that therein [is], in the sanctuary, and in the vessels thereof.

17

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

18

Cut ye not off 55 the tribe of the families of the Kohathites from among the Levites:

19

But thus do 3 unto them, that they may live, 1 and not die, 4 when they approach 2 unto the most holy things: Aaron and his sons shall go in, 4 and appoint 1 them every one to his service and to his burden:

20

But they shall not go in 4 to see 2 when the holy things are covered, 15 lest they die. 1

21

And the LORD spake 17 unto Moses, saying, 2

22

Take 2 also the sum of the sons of Gershon, throughout the houses of their fathers, by their families;

23

From thirty years old and upward until fifty years old shalt thou number 4 them; all that enter in 6 to perform 2 the service, to do 2 the work in the tabernacle of the congregation.

24

This [is] the service of the families of the Gershonites, to serve, 2 and for burdens:

25

And they shall bear 1 the curtains of the tabernacle, and the tabernacle of the congregation, his covering, and the covering of the badgers' skins that [is] above upon it, and the hanging for the door of the tabernacle of the congregation,

26

And the hangings of the court, and the hanging for the door of the gate of the court, which [is] by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made 11 for them: so shall they serve. 1

27

At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint 1 unto them in charge all their burdens.

28

This [is] the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge [shall be] under the hand of Ithamar the son of Aaron the priest.

29

As for the sons of Merari, thou shalt number 4 them after their families, by the house of their fathers;

30

From thirty years old and upward even unto fifty years old shalt thou number 4 them, every one that entereth 6 into the service, to do 2 the work of the tabernacle of the congregation.

31

And this [is] the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and the bars thereof, and the pillars thereof, and sockets thereof,

32

And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon 4 the instruments of the charge of their burden.

33

This [is] the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest.

34

And Moses and Aaron and the chief of the congregation numbered 4 the sons of the Kohathites after their families, and after the house of their fathers,

35

From thirty years old and upward even unto fifty years old, every one that entereth 6 into the service, for the work in the tabernacle of the congregation:

36

And those that were numbered 7 of them by their families were two thousand seven hundred and fifty.

37

These [were] they that were numbered 7 of the families of the Kohathites, all that might do service 6 in the tabernacle of the congregation, which Moses and Aaron did number 1 according to the commandment of the LORD by the hand of Moses.

38

And those that were numbered 7 of the sons of Gershon, throughout their families, and by the house of their fathers,

39

From thirty years old and upward even unto fifty years old, every one that entereth 6 into the service, for the work in the tabernacle of the congregation,

40

Even those that were numbered 7 of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty.

41

These [are] they that were numbered 7 of the families of the sons of Gershon, of all that might do service 6 in the tabernacle of the congregation, whom Moses and Aaron did number 1 according to the commandment of the LORD.

42

And those that were numbered 7 of the families of the sons of Merari, throughout their families, by the house of their fathers,

43

From thirty years old and upward even unto fifty years old, every one that entereth 6 into the service, for the work in the tabernacle of the congregation,

44

Even those that were numbered 7 of them after their families, were three thousand and two hundred.

45

These [be] those that were numbered 7 of the families of the sons of Merari, whom Moses and Aaron numbered 1 according to the word of the LORD by the hand of Moses.

46

All those that were numbered 7 of the Levites, whom Moses and Aaron and the chief of Israel numbered, 1 after their families, and after the house of their fathers,

47

From thirty years old and upward even unto fifty years old, every one that came 6 to do 2 the service of the ministry, and the service of the burden in the tabernacle of the congregation,

48

Even those that were numbered 7 of them, were eight thousand and five hundred and fourscore.

49

According to the commandment of the LORD they were numbered 1 by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered 7 of him, as the LORD commanded 14 Moses.

Numbers 5


Numbers Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 4

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 5

1

And the LORD spake 17 unto Moses, saying, 2

2

Command 16 the children of Israel, that they put out 17 of the camp every leper, 7 and every one that hath an issue, 6 and whosoever is defiled by the dead:

3

Both male and female shall ye put out, 17 without the camp shall ye put 17 them; that they defile 17 not their camps, in the midst whereof I dwell. 6

4

And the children of Israel did 4 so, and put them out 17 without the camp: as the LORD spake 14 unto Moses, so did 1 the children of Israel.

5

And the LORD spake 17 unto Moses, saying, 2

6

Speak 16 unto the children of Israel, When a man or woman shall commit 4 any sin that men commit, to do 2 a trespass against the LORD, and that person be guilty; 1

7

Then they shall confess 98 their sin which they have done: 1 and he shall recompense 52 his trespass with the principal thereof, and add 55 unto it the fifth [part] thereof, and give 1 [it] unto [him] against whom he hath trespassed. 1

8

But if the man have no kinsman 6 to recompense 53 the trespass unto, let the trespass be recompensed 94 unto the LORD, [even] to the priest; beside the ram of the atonement, whereby an atonement 17 shall be made for him.

9

And every offering of all the holy things of the children of Israel, which they bring 55 unto the priest, shall be his.

10

And every man's hallowed things shall be his: whatsoever any man giveth 4 the priest, it shall be his.

11

And the LORD spake 17 unto Moses, saying, 2

12

Speak 16 unto the children of Israel, and say 1 unto them, If any man's wife go aside, 4 and commit 1 a trespass against him,

13

And a man lie 1 with her carnally, 2233 and it be hid 8 from the eyes of her husband, and be kept close, 8 and she be defiled, 8 and [there be] no witness against her, neither she be taken 8 [with the manner];

14

And the spirit of jealousy come 1 upon him, and he be jealous 14 of his wife, and she be defiled: 8 or if the spirit of jealousy come 1 upon him, and he be jealous 14 of his wife, and she be not defiled: 8

15

Then shall the man bring 52 his wife unto the priest, and he shall bring 52 her offering for her, the tenth [part] of an ephah of barley meal; he shall pour 4 no oil upon it, nor put 4 frankincense thereon; for it [is] an offering of jealousy, an offering of memorial, bringing iniquity to remembrance. 56

16

And the priest shall bring her near, 52 and set 52 her before the LORD:

17

And the priest shall take 1 holy water in an earthen vessel; and of the dust that is in the floor of the tabernacle the priest shall take, 4 and put 1 [it] into the water:

18

And the priest shall set 52 the woman before the LORD, and uncover 1 the woman's head, and put 1 the offering of memorial in her hands, which [is] the jealousy offering: and the priest shall have in his hand the bitter water that causeth the curse: 18

19

And the priest shall charge her by an oath, 52 and say 1 unto the woman, If no man have lain 1 with thee, and if thou hast not gone aside 1 to uncleanness [with another] instead of thy husband, be thou free 10 from this bitter water that causeth the curse: 18

20

But if thou hast gone aside 1 [to another] instead of thy husband, and if thou be defiled, 8 and some man have 4 lain with thee beside thine husband:

21

Then the priest shall charge 52 the woman with an oath of cursing, and the priest shall say 1 unto the woman, The LORD make 4 thee a curse and an oath among thy people, when the LORD doth make 2 thy thigh to rot, 6 and thy belly to swell;

22

And this water that causeth the curse 18 shall go 1 into thy bowels, to make [thy] belly to swell, 53 and [thy] thigh to rot: 53 And the woman shall say, 1 Amen, amen.

23

And the priest shall write 1 these curses in a book, and he shall blot [them] out 1 with the bitter water:

24

And he shall cause the woman to drink 52 the bitter water that causeth the curse: 18 and the water that causeth the curse 18 shall enter 1 into her, [and become] bitter.

25

Then the priest shall take 1 the jealousy offering out of the woman's hand, and shall wave 52 the offering before the LORD, and offer 52 it upon the altar:

26

And the priest shall take an handful 1 of the offering, [even] the memorial thereof, and burn 52 [it] upon the altar, and afterward shall cause the woman to drink 55 the water.

27

And when he hath made her to drink 52 the water, then it shall come to pass, [that], if she be defiled, 8 and have done 4 trespass against her husband, that the water that causeth the curse 18 shall enter 1 into her, [and become] bitter, and her belly shall swell, 1 and her thigh shall rot: 1 and the woman shall be a curse among her people.

28

And if the woman be not defiled, 8 but be clean; then she shall be free, 8 and shall conceive 8 seed.

29

This [is] the law of jealousies, when a wife goeth aside 4 [to another] instead of her husband, and is defiled; 8

30

Or when the spirit of jealousy cometh 4 upon him, and he be jealous 14 over his wife, and shall set 52 the woman before the LORD, and the priest shall execute 1 upon her all this law.

31

Then shall the man be guiltless 8 from iniquity, and this woman shall bear 4 her iniquity.

Numbers 6


Numbers Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 5

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 6

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, When either man or woman shall separate 55 [themselves] to vow 2 a vow of a Nazarite, to separate 53 [themselves] unto the LORD:

3

He shall separate 55 [himself] from wine and strong drink, and shall drink 4 no vinegar of wine, or vinegar of strong drink, neither shall he drink 4 any liquor of grapes, nor eat 4 moist grapes, or dried.

4

All the days of his separation shall he eat 4 nothing that is made 11 of the vine tree, from the kernels even to the husk.

5

All the days of the vow of his separation there shall no razor come 4 upon his head: until the days be fulfilled, 2 in the which he separateth 55 [himself] unto the LORD, he shall be holy, [and] shall let the locks of the hair of his head grow. 15

6

All the days that he separateth 53 [himself] unto the LORD he shall come 4 at no dead 5 body.

7

He shall not make himself unclean 101 for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God [is] upon his head.

8

All the days of his separation he [is] holy unto the LORD.

9

And if any man 5 die 4 very suddenly by him, and he hath defiled 14 the head of his consecration; then he shall shave 14 his head in the day of his cleansing, on the seventh day shall he shave 17 it.

10

And on the eighth day he shall bring 55 two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation:

11

And the priest shall offer 1 the one for a sin offering, and the other for a burnt offering, and make an atonement 14 for him, for that he sinned 1 by the dead, and shall hallow 14 his head that same day.

12

And he shall consecrate 52 unto the LORD the days of his separation, and shall bring 52 a lamb of the first year for a trespass offering: but the days that were before shall be lost, 4 because his separation was defiled. 1

13

And this [is] the law of the Nazarite, when the days of his separation are fulfilled: 2 3117 he shall be brought 55 unto the door of the tabernacle of the congregation:

14

And he shall offer 52 his offering unto the LORD, one he lamb of the first year without blemish for a burnt offering, and one ewe lamb of the first year without blemish for a sin offering, and one ram without blemish for peace offerings,

15

And a basket of unleavened bread, cakes of fine flour mingled 7 with oil, and wafers of unleavened bread anointed 7 with oil, and their meat offering, and their drink offerings.

16

And the priest shall bring 52 [them] before the LORD, and shall offer 1 his sin offering, and his burnt offering:

17

And he shall offer 4 the ram [for] a sacrifice of peace offerings unto the LORD, with the basket of unleavened bread: the priest shall offer 1 also his meat offering, and his drink offering.

18

And the Nazarite shall shave 14 the head of his separation [at] the door of the tabernacle of the congregation, and shall take 1 the hair of the head of his separation, and put 1 [it] in the fire which [is] under the sacrifice of the peace offerings.

19

And the priest shall take 1 the sodden shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put 1 [them] upon the hands of the Nazarite, after [the hair of] his separation is shaven: 99

20

And the priest shall wave 52 them [for] a wave offering before the LORD: this [is] holy for the priest, with the wave breast and heave shoulder: and after that the Nazarite may drink 4 wine.

21

This [is] the law of the Nazarite who hath vowed, 4 [and of] his offering unto the LORD for his separation, beside [that] that his hand shall get: 55 according to the vow which he vowed, 4 so he must do 4 after the law of his separation.

22

And the LORD spake 17 unto Moses, saying, 2

23

Speak 16 unto Aaron and unto his sons, saying, 2 On this wise ye shall bless 17 the children of Israel, saying 2 unto them,

24

The LORD bless 17 thee, and keep 4 thee:

25

The LORD make his face shine 55 upon thee, and be gracious 4 unto thee:

26

The LORD lift up 4 his countenance upon thee, and give 4 thee peace.

27

And they shall put 1 my name upon the children of Israel; and I will bless 17 them.

Numbers 7


Numbers Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 6

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 7

1

And it came to pass on the day that Moses had fully 15 set up 53 the tabernacle, and had anointed 4 it, and sanctified 17 it, and all the instruments thereof, both the altar and all the vessels thereof, and had anointed 4 them, and sanctified 17 them;

2

That the princes of Israel, heads of the house of their fathers, who [were] the princes of the tribes, and were 6 over them that were numbered, 7 offered: 55

3

And they brought 55 their offering before the LORD, six covered wagons, and twelve 8147 oxen; a wagon for two of the princes, and for each one an ox: and they brought 55 them before the tabernacle.

4

And the LORD spake 4 unto Moses, saying, 2

5

Take 3 [it] of them, that they may be to do 2 the service of the tabernacle of the congregation; and thou shalt give 1 them unto the Levites, to every man according to his service.

6

And Moses took 4 the wagons and the oxen, and gave 4 them unto the Levites.

7

Two wagons and four oxen he gave 1 unto the sons of Gershon, according to their service:

8

And four wagons and eight oxen he gave 1 unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest.

9

But unto the sons of Kohath he gave 1 none: because the service of the sanctuary belonging unto them [was that] they should bear 4 upon their shoulders.

10

And the princes offered 55 for dedicating of the altar in the day that it was anointed, 9 even the princes offered 55 their offering before the altar.

11

And the LORD said 4 unto Moses, They shall offer 55 their offering, each prince 5387 on his day, 3117 for the dedicating of the altar.

12

And he that offered 56 his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah:

13

And his offering [was] one silver charger, the weight thereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them [were] full of fine flour mingled 7 with oil for a meat offering:

14

One spoon of ten [shekels] of gold, full of incense:

15

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

16

One kid of the goats for a sin offering:

17

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Nahshon the son of Amminadab.

18

On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: 52

19

He offered 52 [for] his offering one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

20

One spoon of gold of ten [shekels], full of incense:

21

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

22

One kid of the goats for a sin offering:

23

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Nethaneel the son of Zuar.

24

On the third day Eliab the son of Helon, prince of the children of Zebulun, [did offer]:

25

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

26

One golden spoon of ten [shekels], full of incense:

27

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

28

One kid of the goats for a sin offering:

29

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Eliab the son of Helon.

30

On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, [did offer]:

31

His offering [was] one silver charger of the weight of an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

32

One golden spoon of ten [shekels], full of incense:

33

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

34

One kid of the goats for a sin offering:

35

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Elizur the son of Shedeur.

36

On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, [did offer]:

37

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

38

One golden spoon of ten [shekels], full of incense:

39

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

40

One kid of the goats for a sin offering:

41

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Shelumiel the son of Zurishaddai.

42

On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, [offered]:

43

His offering [was] one silver charger of the weight of an hundred and thirty [shekels], a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

44

One golden spoon of ten [shekels], full of incense:

45

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

46

One kid of the goats for a sin offering:

47

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Eliasaph the son of Deuel.

48

On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, [offered]:

49

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

50

One golden spoon of ten [shekels], full of incense:

51

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

52

One kid of the goats for a sin offering:

53

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Elishama the son of Ammihud.

54

On the eighth day [offered] Gamaliel the son of Pedahzur, prince of the children of Manasseh:

55

His offering [was] one silver charger of the weight of an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

56

One golden spoon of ten [shekels], full of incense:

57

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

58

One kid of the goats for a sin offering:

59

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Gamaliel the son of Pedahzur.

60

On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, [offered]:

61

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

62

One golden spoon of ten [shekels], full of incense:

63

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

64

One kid of the goats for a sin offering:

65

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Abidan the son of Gideoni.

66

On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, [offered]:

67

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

68

One golden spoon of ten [shekels], full of incense:

69

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

70

One kid of the goats for a sin offering:

71

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Ahiezer the son of Ammishaddai.

72

On the eleventh 3117 6240 day Pagiel the son of Ocran, prince of the children of Asher, [offered]:

73

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

74

One golden spoon of ten [shekels], full of incense:

75

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

76

One kid of the goats for a sin offering:

77

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Pagiel the son of Ocran.

78

On the twelfth 3117 8147 day Ahira the son of Enan, prince of the children of Naphtali, [offered]:

79

His offering [was] one silver charger, the weight whereof [was] an hundred and thirty [shekels], one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled 7 with oil for a meat offering:

80

One golden spoon of ten [shekels], full of incense:

81

One young 1121 bullock, one ram, one lamb of the first year, for a burnt offering:

82

One kid of the goats for a sin offering:

83

And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this [was] the offering of Ahira the son of Enan.

84

This [was] the dedication of the altar, in the day when it was anointed, 9 by the princes of Israel: twelve 8147 chargers of silver, twelve 8147 silver bowls, twelve 8147 spoons of gold:

85

Each charger of silver [weighing] an hundred and thirty [shekels], each bowl seventy: all the silver vessels [weighed] two thousand and four hundred [shekels], after the shekel of the sanctuary:

86

The golden spoons [were] twelve, 8147 full of incense, [weighing] ten 6235 [shekels] apiece, after the shekel of the sanctuary: all the gold of the spoons [was] an hundred and twenty [shekels].

87

All the oxen for the burnt offering [were] twelve 6240 bullocks, the rams twelve, 6240 the lambs of the first year twelve, 6240 with their meat offering: and the kids of the goats for sin offering twelve. 6240

88

And all the oxen for the sacrifice of the peace offerings [were] twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This [was] the dedication of the altar, after that it was anointed. 9

89

And when Moses was gone 2 into the tabernacle of the congregation to speak 15 with him, then he heard 4 the voice of one speaking 102 unto him from off the mercy seat that [was] upon the ark of testimony, from between the two cherubims: and he spake 17 unto him.

Numbers 8


Numbers Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 7

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 8

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto Aaron, and say 1 unto him, When thou lightest 53 the lamps, the seven lamps shall give light 55 over against 4136 the candlestick.

3

And Aaron did 4 so; he lighted 52 the lamps thereof over against 6440 the candlestick, as the LORD commanded 14 Moses.

4

And this work of the candlestick [was of] beaten gold, unto the shaft thereof, unto the flowers thereof, [was] beaten work: according unto the pattern which the LORD had shewed 52 Moses, so he made 1 the candlestick.

5

And the LORD spake 17 unto Moses, saying, 2

6

Take 3 the Levites from among the children of Israel, and cleanse 14 them.

7

And thus shalt thou do 4 unto them, to cleanse 15 them: Sprinkle 54 water of purifying upon them, and let them shave 5674 52 all their flesh, and let them wash 14 their clothes, and [so] make themselves clean. 98

8

Then let them take 1 a young 1121 bullock with his meat offering, [even] fine flour mingled 7 with oil, and another young 1121 bullock shalt thou take 4 for a sin offering.

9

And thou shalt bring 52 the Levites before the tabernacle of the congregation: and thou shalt gather the whole assembly of the children of Israel together: 52

10

And thou shalt bring 52 the Levites before the LORD: and the children of Israel shall put 1 their hands upon the Levites:

11

And Aaron shall offer 52 the Levites before the LORD [for] an offering of the children of Israel, that they may execute 2 the service of the LORD.

12

And the Levites shall lay 4 their hands upon the heads of the bullocks: and thou shalt offer 3 the one [for] a sin offering, and the other [for] a burnt offering, unto the LORD, to make an atonement 15 for the Levites.

13

And thou shalt set 52 the Levites before Aaron, and before his sons, and offer 52 them [for] an offering unto the LORD.

14

Thus shalt thou separate 52 the Levites from among the children of Israel: and the Levites shall be mine.

15

And after that shall the Levites go in 4 to do the service 2 of the tabernacle of the congregation: and thou shalt cleanse 14 them, and offer 52 them [for] an offering.

16

For they [are] wholly 7 given 7 unto me from among the children of Israel; instead of such as open every womb, [even instead of] the firstborn of all the children of Israel, have I taken 1 them unto me.

17

For all the firstborn of the children of Israel [are] mine, [both] man and beast: on the day that I smote 53 every firstborn in the land of Egypt I sanctified 52 them for myself.

18

And I have taken 4 the Levites for all the firstborn of the children of Israel.

19

And I have given 4 the Levites [as] a gift 7 to Aaron and to his sons from among the children of Israel, to do 2 the service of the children of Israel in the tabernacle of the congregation, and to make an atonement 15 for the children of Israel: that there be no plague among the children of Israel, when the children of Israel come nigh 2 unto the sanctuary.

20

And Moses, and Aaron, and all the congregation of the children of Israel, did 4 to the Levites according unto all that the LORD commanded 14 Moses concerning the Levites, so did 1 the children of Israel unto them.

21

And the Levites were purified, 101 and they washed 17 their clothes; and Aaron offered 55 them [as] an offering before the LORD; and Aaron made an atonement 17 for them to cleanse 15 them.

22

And after that went 1 the Levites in to do 2 their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded 14 Moses concerning the Levites, so did 1 they unto them.

23

And the LORD spake 17 unto Moses, saying, 2

24

This [is it] that [belongeth] unto the Levites: from twenty and five years old and upward they shall go in 4 to wait 2 upon the service 5656 of the tabernacle of the congregation:

25

And from the age of fifty years they shall cease 4 waiting upon the service [thereof], and shall serve 4 no more:

26

But shall minister 14 with their brethren in the tabernacle of the congregation, to keep 2 the charge, and shall do 4 no service. Thus shalt thou do 4 unto the Levites touching their charge.

Numbers 9


Numbers Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 8

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 9

1

And the LORD spake 17 unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out 2 of the land of Egypt, saying, 2

2

Let the children of Israel also keep 4 the passover at his appointed season.

3

In the fourteenth 6240 day of this month, at even, ye shall keep 4 it in his appointed season: according to all the rites of it, and according to all the ceremonies thereof, shall ye keep 4 it.

4

And Moses spake 17 unto the children of Israel, that they should keep 2 the passover.

5

And they kept 4 the passover on the fourteenth 6240 day of the first month at even in the wilderness of Sinai: according to all that the LORD commanded 14 Moses, so did 1 the children of Israel.

6

And there were certain men, who were defiled by the dead body of a man, that they could 1 not keep 2 the passover on that day: and they came 4 before Moses and before Aaron on that day:

7

And those men said 4 unto him, We [are] defiled by the dead body of a man: wherefore are we kept back, 11 that we may not offer 53 an offering of the LORD in his appointed season among the children of Israel?

8

And Moses said 4 unto them, Stand still, 3 and I will hear 4 what the LORD will command 17 concerning you.

9

And the LORD spake 17 unto Moses, saying, 2

10

Speak 16 unto the children of Israel, saying, 2 If any man of you or of your posterity shall be unclean by reason of a dead body, or [be] in a journey afar off, yet he shall keep 1 the passover unto the LORD.

11

The fourteenth 6240 day of the second month at even they shall keep 4 it, [and] eat 4 it with unleavened bread and bitter [herbs].

12

They shall leave 55 none of it unto the morning, nor break 4 any bone of it: according to all the ordinances of the passover they shall keep 4 it.

13

But the man that [is] clean, and is not in a journey, and forbeareth 1 to keep 2 the passover, even the same soul shall be cut off 8 from among his people: because he brought 52 not the offering of the LORD in his appointed season, that man shall bear 4 his sin.

14

And if a stranger shall sojourn 4 among you, and will keep 1 the passover unto the LORD; according to the ordinance of the passover, and according to the manner thereof, so shall he do: 4 ye shall have one ordinance, both for the stranger, and for him that was born in the land.

15

And on the day that the tabernacle was reared up 53 the cloud covered 14 the tabernacle, [namely], the tent of the testimony: and at even there was upon the tabernacle as it were the appearance of fire, until the morning.

16

So it was alway: the cloud covered 17 it [by day], and the appearance of fire by night.

17

And when the cloud was taken up 9 from the tabernacle, then after that the children of Israel journeyed: 4 and in the place where the cloud abode, 4 there the children of Israel pitched their tents. 4

18

At the commandment of the LORD the children of Israel journeyed, 4 and at the commandment of the LORD they pitched: 4 as long as the cloud abode 4 upon the tabernacle they rested 4 in their tents.

19

And when the cloud tarried long 53 upon the tabernacle many days, then the children of Israel kept 1 the charge of the LORD, and journeyed 4 not.

20

And [so] it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode 4 in their tents, and according to the commandment of the LORD they journeyed. 4

21

And [so] it was, when the cloud abode from even unto the morning, and [that] the cloud was taken up 8 in the morning, then they journeyed: 1 whether [it was] by day or by night that the cloud was taken up, 8 they journeyed. 1

22

Or [whether it were] two days, or a month, or a year, that the cloud tarried 53 upon the tabernacle, remaining 2 thereon, the children of Israel abode 4 in their tents, and journeyed 4 not: but when it was taken up, 9 they journeyed. 4

23

At the commandment of the LORD they rested 4 in the tents, and at the commandment of the LORD they journeyed: 4 they kept 1 the charge of the LORD, at the commandment of the LORD by the hand of Moses.

Numbers 10


Numbers Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 9

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 10

1

And the LORD spake 17 unto Moses, saying, 2

2

Make 3 thee two trumpets of silver; of a whole piece shalt thou make 4 them: that thou mayest use 1 them for the calling of the assembly, and for the journeying of the camps.

3

And when they shall blow 1 with them, all the assembly shall assemble 8 themselves to thee at the door of the tabernacle of the congregation.

4

And if they blow 4 [but] with one [trumpet], then the princes, [which are] heads of the thousands of Israel, shall gather 8 themselves unto thee.

5

When ye blow 1 an alarm, then the camps that lie 6 on the east parts shall go forward. 1

6

When ye blow 1 an alarm the second time, then the camps that lie 6 on the south side shall take their journey: 1 they shall blow 4 an alarm for their journeys.

7

But when the congregation is to be gathered together, 53 ye shall blow, 4 but ye shall not sound an alarm. 55

8

And the sons of Aaron, the priests, shall blow 4 with the trumpets; and they shall be to you for an ordinance for ever throughout your generations.

9

And if ye go 4 to war in your land against the enemy that oppresseth 6 you, then ye shall blow an alarm 52 with the trumpets; and ye shall be remembered 8 before the LORD your God, and ye shall be saved 8 from your enemies. 6

10

Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow 1 with the trumpets over your burnt offerings, and over the sacrifices of your peace offerings; that they may be to you for a memorial before your God: I [am] the LORD your God.

11

And it came to pass on the twentieth [day] of the second month, 2320 in the second year, that the cloud was taken up 8 from off the tabernacle of the testimony.

12

And the children of Israel took 4 their journeys out of the wilderness of Sinai; and the cloud rested 4 in the wilderness of Paran.

13

And they first took their journey 4 according to the commandment of the LORD by the hand of Moses.

14

In the first [place] went 4 the standard of the camp of the children of Judah according to their armies: and over his host [was] Nahshon the son of Amminadab.

15

And over the host of the tribe of the children of Issachar [was] Nethaneel the son of Zuar.

16

And over the host of the tribe of the children of Zebulun [was] Eliab the son of Helon.

17

And the tabernacle was taken down; 90 and the sons of Gershon and the sons of Merari set forward, 1 bearing 6 the tabernacle.

18

And the standard of the camp of Reuben set forward 1 according to their armies: and over his host [was] Elizur the son of Shedeur.

19

And over the host of the tribe of the children of Simeon [was] Shelumiel the son of Zurishaddai.

20

And over the host of the tribe of the children of Gad [was] Eliasaph the son of Deuel.

21

And the Kohathites set forward, 1 bearing 6 the sanctuary: and [the other] did set up 52 the tabernacle against they came. 2

22

And the standard of the camp of the children of Ephraim set forward 1 according to their armies: and over his host [was] Elishama the son of Ammihud.

23

And over the host of the tribe of the children of Manasseh [was] Gamaliel the son of Pedahzur.

24

And over the host of the tribe of the children of Benjamin [was] Abidan the son of Gideoni.

25

And the standard of the camp of the children of Dan set forward, 1 [which was] the rereward 18 of all the camps throughout their hosts: and over his host [was] Ahiezer the son of Ammishaddai.

26

And over the host of the tribe of the children of Asher [was] Pagiel the son of Ocran.

27

And over the host of the tribe of the children of Naphtali [was] Ahira the son of Enan.

28

Thus [were] the journeyings of the children of Israel according to their armies, when they set forward. 4

29

And Moses said 4 unto Hobab, the son of Raguel the Midianite, Moses' father in law, 6 We are journeying 6 unto the place of which the LORD said, 1 I will give 4 it you: come 3 thou with us, and we will do thee good: 52 for the LORD hath spoken 14 good concerning Israel.

30

And he said 4 unto him, I will not go; 4 but I will depart 4 to mine own land, and to my kindred.

31

And he said, 4 Leave 4 us not, I pray thee; forasmuch as thou knowest 1 how we are to encamp 2 in the wilderness, and thou mayest be to us instead of eyes.

32

And it shall be, if thou go 4 with us, yea, it shall be, that what goodness the LORD shall do 55 unto us, the same will we do 52 unto thee.

33

And they departed 4 from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went 6 before them in the three days' journey, to search out 2 a resting place for them.

34

And the cloud of the LORD [was] upon them by day, when they went out 2 of the camp.

35

And it came to pass, when the ark set forward, 2 that Moses said, 4 Rise up, 3 LORD, and let thine enemies 6 be scattered; 4 and let them that hate 18 thee flee 4 before thee.

36

And when it rested, 2 he said, 4 Return, 3 O LORD, unto the many thousands of Israel.

Numbers 11


Numbers Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 10

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 11

1

And [when] the people complained, 102 it displeased 241 the LORD: and the LORD heard 4 [it]; and his anger was kindled; 4 and the fire of the LORD burnt 4 among them, and consumed 4 [them that were] in the uttermost parts of the camp.

2

And the people cried 4 unto Moses; and when Moses prayed 101 unto the LORD, the fire was quenched. 4

3

And he called 4 the name of the place 4725 Taberah: because the fire of the LORD burnt 1 among them.

4

And the mixt multitude that [was] among them fell a lusting: 98 8378 and the children of Israel also wept 4 again, 4 and said, 4 Who shall give us flesh to eat? 55

5

We remember 1 the fish, which we did eat 4 in Egypt freely; the cucumbers, and the melons, and the leeks, and the onions, and the garlick:

6

But now our soul [is] dried away: [there is] nothing at all, beside this manna, [before] our eyes.

7

And the manna [was] as coriander seed, and the colour thereof as the colour of bdellium.

8

[And] the people went about, 1 and gathered 1 [it], and ground 1 [it] in mills, or beat 1 [it] in a mortar, and baked 14 [it] in pans, and made 1 cakes of it: and the taste of it was as the taste of fresh oil.

9

And when the dew fell 2 upon the camp in the night, the manna fell 4 upon it.

10

Then Moses heard 4 the people weep 6 throughout their families, every man in the door of his tent: and the anger of the LORD was kindled 4 greatly; Moses also was displeased. 1 5869

11

And Moses said 4 unto the LORD, Wherefore hast thou afflicted 52 thy servant? and wherefore have I not found 1 favour in thy sight, that thou layest 2 the burden of all this people upon me?

12

Have I conceived 1 all this people? have I begotten 1 them, that thou shouldest say 4 unto me, Carry 3 them in thy bosom, as a nursing father 6 beareth 4 the sucking child, 6 unto the land which thou swarest 8 unto their fathers?

13

Whence should I have flesh to give 2 unto all this people? for they weep 4 unto me, saying, 2 Give 3 us flesh, that we may eat. 4

14

I am not able 4 to bear 2 all this people alone, because [it is] too heavy for me.

15

And if thou deal 6 thus with me, kill 3 me, I pray thee, out of hand, 2 if I have found 1 favour in thy sight; and let me not see 4 my wretchedness.

16

And the LORD said 4 unto Moses, Gather 3 unto me seventy men of the elders of Israel, whom thou knowest 1 to be the elders of the people, and officers 6 over them; and bring 1 them unto the tabernacle of the congregation, that they may stand 98 there with thee.

17

And I will come down 1 and talk 14 with thee there: and I will take 1 of the spirit which [is] upon thee, and will put 1 [it] upon them; and they shall bear 1 the burden of the people with thee, that thou bear 4 [it] not thyself alone.

18

And say 4 thou unto the people, Sanctify 100 yourselves against to morrow, and ye shall eat 1 flesh: for ye have wept 1 in the ears of the LORD, saying, 2 Who shall give us flesh to eat? 55 for [it was] well 1 with us in Egypt: therefore the LORD will give 1 you flesh, and ye shall eat. 1

19

Ye shall not eat 4 one day, nor two days, nor five days, neither ten days, nor twenty days;

20

[But] even a whole month, 3117 until it come out 4 at your nostrils, and it be loathsome unto you: because that ye have despised 1 the LORD which [is] among you, and have wept 4 before him, saying, 2 Why came we forth 1 out of Egypt?

21

And Moses said, 4 The people, among whom I [am], [are] six hundred thousand footmen; and thou hast said, 1 I will give 4 them flesh, that they may eat 1 a whole month. 3117

22

Shall the flocks and the herds be slain 11 for them, to suffice 1 them? or shall all the fish of the sea be gathered 11 together for them, to suffice 1 them?

23

And the LORD said 4 unto Moses, Is the LORD'S hand waxed short? 4 thou shalt see 4 now whether my word shall come to pass 4 unto thee or not.

24

And Moses went out, 4 and told 17 the people the words of the LORD, and gathered 4 the seventy men of the elders of the people, and set 55 them round about the tabernacle.

25

And the LORD came down 4 in a cloud, and spake 17 unto him, and took 55 of the spirit that [was] upon him, and gave 4 [it] unto the seventy elders: 376 and it came to pass, [that], when the spirit rested 2 upon them, they prophesied, 101 and did not cease. 1

26

But there remained 11 two [of the] men in the camp, the name of the one [was] Eldad, and the name of the other Medad: and the spirit rested 4 upon them; and they [were] of them that were written, 7 but went not out 1 unto the tabernacle: and they prophesied 101 in the camp.

27

And there ran 4 a young man, and told 55 Moses, and said, 4 Eldad and Medad do prophesy 102 in the camp.

28

And Joshua the son of Nun, the servant 18 of Moses, [one] of his young men, answered 4 and said, 4 My lord Moses, forbid 3 them.

29

And Moses said 4 unto him, Enviest 18 thou for my sake? would God 4 that all the LORD'S people were prophets, [and] that the LORD would put 4 his spirit upon them!

30

And Moses gat 11 him into the camp, he and the elders of Israel.

31

And there went forth 1 a wind from the LORD, and brought 4 quails from the sea, and let [them] fall 4 by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, round about the camp, and as it were two cubits [high] upon the face of the earth.

32

And the people stood up 4 all that day, and all [that] night, and all the next day, and they gathered 4 the quails: he that gathered least 56 gathered 1 ten homers: and they spread 4 [them] all abroad 2 for themselves round about the camp.

33

And while the flesh [was] yet between their teeth, ere it was chewed, 11 the wrath of the LORD was kindled 1 against the people, and the LORD smote 55 the people with a very great plague.

34

And he called 4 the name of that place Kibrothhattaavah: because there they buried 1 the people that lusted. 102

35

[And] the people journeyed 1 from Kibrothhattaavah unto Hazeroth; and abode at Hazeroth.

Numbers 12


Numbers Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 11

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 12

1

And Miriam and Aaron spake 17 against Moses because of the Ethiopian woman whom he had married: 1 for he had married 1 an Ethiopian woman.

2

And they said, 4 Hath the LORD indeed spoken 14 only by Moses? hath he not spoken 14 also by us? And the LORD heard 4 [it].

3

(Now the man Moses [was] very meek, 6035 above all the men which [were] upon the face of the earth.)

4

And the LORD spake 4 suddenly unto Moses, and unto Aaron, and unto Miriam, Come out 3 ye three unto the tabernacle of the congregation. And they three came out. 4

5

And the LORD came down 4 in the pillar of the cloud, and stood 4 [in] the door of the tabernacle, and called 4 Aaron and Miriam: and they both came forth. 4

6

And he said, 4 Hear 3 now my words: If there be a prophet among you, [I] the LORD will make myself known 101 unto him in a vision, [and] will speak 17 unto him in a dream.

7

My servant Moses [is] not so, who [is] faithful 12 in all mine house.

8

With him will I speak 17 mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: 55 wherefore then were ye not afraid 1 to speak 15 against my servant Moses?

9

And the anger of the LORD was kindled 4 against them; and he departed. 4

10

And the cloud departed 1 from off the tabernacle; and, behold, Miriam [became] leprous, 30 [white] as snow: and Aaron looked 4 upon Miriam, and, behold, [she was] leprous. 30

11

And Aaron said 4 unto Moses, Alas, my lord, I beseech thee, lay 4 not the sin upon us, wherein we have done foolishly, 8 and wherein we have sinned. 1

12

Let her not be as one dead, 5 of whom the flesh is half consumed 11 when he cometh out 2 of his mother's womb.

13

And Moses cried 4 unto the LORD, saying, 2 Heal 3 her now, O God, I beseech thee.

14

And the LORD said 4 unto Moses, If her father had but 2 spit 1 in her face, should she not be ashamed 11 seven days? let her be shut 11 out from the camp seven days, and after that let her be received 11 in [again].

15

And Miriam was shut 11 out from the camp seven days: and the people journeyed 1 not till Miriam was brought 9 in [again].

16

And afterward the people removed 1 from Hazeroth, and pitched 4 in the wilderness of Paran.

Numbers 13


Numbers Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 12

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 13

1

And the LORD spake 17 unto Moses, saying, 2

2

Send 3 thou men, that they may search 4 the land of Canaan, which I give 6 unto the children of Israel: of every tribe of their fathers shall ye send 4 a man, 376 every one a ruler among them.

3

And Moses by the commandment of the LORD sent 4 them from the wilderness of Paran: all those men [were] heads of the children of Israel. 1992

4

And these [were] their names: of the tribe of Reuben, Shammua the son of Zaccur.

5

Of the tribe of Simeon, Shaphat the son of Hori.

6

Of the tribe of Judah, Caleb the son of Jephunneh.

7

Of the tribe of Issachar, Igal the son of Joseph.

8

Of the tribe of Ephraim, Oshea the son of Nun.

9

Of the tribe of Benjamin, Palti the son of Raphu.

10

Of the tribe of Zebulun, Gaddiel the son of Sodi.

11

Of the tribe of Joseph, [namely], of the tribe of Manasseh, Gaddi the son of Susi.

12

Of the tribe of Dan, Ammiel the son of Gemalli.

13

Of the tribe of Asher, Sethur the son of Michael.

14

Of the tribe of Naphtali, Nahbi the son of Vophsi.

15

Of the tribe of Gad, Geuel the son of Machi.

16

These [are] the names of the men which Moses sent 1 to spy out 2 the land. And Moses called 4 Oshea the son of Nun Jehoshua.

17

And Moses sent 4 them to spy out 2 the land of Canaan, and said 4 unto them, Get you up 3 this [way] southward, and go up 1 into the mountain:

18

And see 1 the land, what it [is]; and the people that dwelleth 6 therein, whether they [be] strong or weak, few or many;

19

And what the land [is] that they dwell 6 in, whether it [be] good or bad; and what cities [they be] that they dwell 6 in, whether in tents, or in strong holds;

20

And what the land [is], whether it [be] fat or lean, whether there be wood therein, or not. And be ye of good courage, 98 and bring 1 of the fruit of the land. Now the time [was] the time of the firstripe grapes.

21

So they went up, 4 and searched 4 the land from the wilderness of Zin unto Rehob, as men come 2 to Hamath.

22

And they ascended 4 by the south, and came 4 unto Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, [were]. (Now Hebron was built 8 seven years before Zoan in Egypt.)

23

And they came 4 unto the brook of Eshcol, and cut down 4 from thence a branch with one cluster of grapes, and they bare 4 it between two upon a staff; and [they brought] of the pomegranates, and of the figs.

24

The place was called 1 the brook Eshcol, because of the cluster of grapes which the children of Israel cut down 1 from thence.

25

And they returned 4 from searching 2 of the land after forty days.

26

And they went 4 and came 4 to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back 55 word unto them, and unto all the congregation, and shewed 55 them the fruit of the land.

27

And they told 17 him, and said, 4 We came 1 unto the land whither thou sentest 1 us, and surely it floweth 6 with milk and honey; and this [is] the fruit of it.

28

Nevertheless the people [be] strong that dwell 6 in the land, and the cities [are] walled, 7 [and] very great: and moreover we saw 1 the children of Anak there.

29

The Amalekites dwell 6 in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell 6 in the mountains: and the Canaanites dwell 6 by the sea, and by the coast of Jordan.

30

And Caleb stilled 55 the people before Moses, and said, 4 Let us go up 4 at once, 2 and possess 1 it; for we are well able 4 to overcome 2 it.

31

But the men that went up 1 with him said, 1 We be not able 4 to go up 2 against the people; for they [are] stronger than we.

32

And they brought up 55 an evil report of the land which they had searched 1 unto the children of Israel, saying, 2 The land, through which we have gone 1 to search 2 it, [is] a land that eateth up 6 the inhabitants 6 thereof; and all the people that we saw 1 in it [are] men of a great stature.

33

And there we saw 1 the giants, the sons of Anak, [which come] of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

Numbers 14


Numbers Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 13

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 14

1

And all the congregation lifted up 4 5414 4 their voice, and cried; and the people wept 4 that night.

2

And all the children of Israel murmured 11 against Moses and against Aaron: and the whole congregation said 4 unto them, Would God that we had died 1 in the land of Egypt! or would God we had died 1 in this wilderness!

3

And wherefore hath the LORD brought 56 us unto this land, to fall 2 by the sword, that our wives and our children should be a prey? were it not better for us to return 2 into Egypt?

4

And they said 4 one to another, Let us make 4 a captain, and let us return 4 into Egypt.

5

Then Moses and Aaron fell 4 on their faces before all the assembly of the congregation of the children of Israel.

6

And Joshua the son of Nun, and Caleb the son of Jephunneh, [which were] of them that searched 6 the land, rent 1 their clothes:

7

And they spake 4 unto all the company of the children of Israel, saying, 2 The land, which we passed 1 through to search 2 it, [is] an exceeding 3966 good land.

8

If the LORD delight 1 in us, then he will bring 52 us into this land, and give 1 it us; a land which floweth 6 with milk and honey.

9

Only rebel 4 not ye against the LORD, neither fear 4 ye the people of the land; for they [are] bread for us: their defence is departed 1 from them, and the LORD [is] with us: fear 4 them not.

10

But all the congregation bade 4 stone 2 them with stones. And the glory of the LORD appeared 8 in the tabernacle of the congregation before all the children of Israel.

11

And the LORD said 4 unto Moses, How long will this people provoke 17 me? and how long will it be ere they believe 55 me, for all the signs which I have shewed 1 among them?

12

I will smite 55 them with the pestilence, and disinherit 55 them, and will make 4 of thee a greater nation and mightier than they.

13

And Moses said 4 unto the LORD, Then the Egyptians shall hear 1 [it], (for thou broughtest up 52 this people in thy might from among them;)

14

And they will tell 1 [it] to the inhabitants 6 of this land: [for] they have heard 1 that thou LORD [art] among this people, that thou LORD art seen 8 face to face, and [that] thy cloud standeth 6 over them, and [that] thou goest 6 before them, by day time in a pillar of a cloud, and in a pillar of fire by night.

15

Now [if] thou shalt kill 52 [all] this people as one man, then the nations which have heard 1 the fame of thee will speak, 1 saying, 2

16

Because the LORD was not able 2 to bring 53 this people into the land which he sware 8 unto them, therefore he hath slain 4 them in the wilderness.

17

And now, I beseech thee, let the power of my Lord be great, 4 according as thou hast spoken, 14 saying, 2

18

The LORD [is] longsuffering, 639 and of great mercy, forgiving 6 iniquity and transgression, and by no means 15 clearing 17 [the guilty], visiting 6 the iniquity of the fathers upon the children unto the third and fourth [generation].

19

Pardon, 3 I beseech thee, the iniquity of this people according unto the greatness of thy mercy, and as thou hast forgiven 1 this people, from Egypt even until now.

20

And the LORD said, 4 I have pardoned 1 according to thy word:

21

But [as] truly [as] I live, all the earth shall be filled 11 with the glory of the LORD.

22

Because all those men which have seen 6 my glory, and my miracles, which I did 1 in Egypt and in the wilderness, and have tempted 17 me now these ten times, and have not hearkened 1 to my voice;

23

Surely they shall not see 4 the land which I sware 8 unto their fathers, neither shall any of them that provoked 18 me see 4 it:

24

But my servant Caleb, because he had another spirit with him, and hath followed me fully, 17 him will I bring 52 into the land whereinto he went; 1 and his seed shall possess 55 it.

25

(Now the Amalekites and the Canaanites dwelt 6 in the valley.) To morrow turn 3 you, and get 3 you into the wilderness by the way of the Red sea.

26

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

27

How long [shall I bear with] this evil congregation, which murmur 56 against me? I have heard 1 the murmurings of the children of Israel, which they murmur 56 against me.

28

Say 3 unto them, [As truly as] I live, saith 7 the LORD, as ye have spoken 14 in mine ears, so will I do 4 to you:

29

Your carcases shall fall 4 in this wilderness; and all that were numbered 7 of you, according to your whole number, from twenty years old and upward, which have murmured 52 against me,

30

Doubtless ye shall not come 4 into the land, [concerning] which I sware 5375 1 to make you dwell 15 therein, save Caleb the son of Jephunneh, and Joshua the son of Nun.

31

But your little ones, which ye said 1 should be a prey, them will I bring in, 52 and they shall know 1 the land which ye have despised. 1

32

But [as for] you, your carcases, they shall fall 4 in this wilderness.

33

And your children shall wander 6 in the wilderness forty years, and bear 1 your whoredoms, until your carcases be wasted 2 in the wilderness.

34

After the number of the days in which ye searched 1 the land, [even] forty days, each day 8141 for a year, 8141 shall ye bear 4 your iniquities, [even] forty years, and ye shall know 1 my breach of promise.

35

I the LORD have said, 14 I will surely 3808 do 4 it unto all this evil congregation, that are gathered together 12 against me: in this wilderness they shall be consumed, 11 and there they shall die. 4

36

And the men, which Moses sent 1 to search 2 the land, who returned, 4 and made all the congregation to murmur 55 3885 11 against him, by bringing up 53 a slander upon the land,

37

Even those men that did bring up 56 the evil report upon the land, died 4 by the plague before the LORD.

38

But Joshua the son of Nun, and Caleb the son of Jephunneh, [which were] of the men 582 that went 6 to search 2 the land, lived 1 [still].

39

And Moses told 17 these sayings unto all the children of Israel: and the people mourned 101 greatly.

40

And they rose up early 55 in the morning, and gat them up 4 into the top of the mountain, saying, 2 Lo, we [be here], and will go up 1 unto the place which the LORD hath promised: 1 for we have sinned. 1

41

And Moses said, 4 Wherefore now do ye transgress 6 the commandment of the LORD? but it shall not prosper. 4

42

Go not up, 4 for the LORD [is] not among you; that ye be not smitten 11 before your enemies. 6

43

For the Amalekites and the Canaanites [are] there before you, and ye shall fall 1 by the sword: because ye are turned away 1 from the LORD, therefore the LORD will not be with you.

44

But they presumed 55 to go up 2 unto the hill top: nevertheless the ark of the covenant of the LORD, and Moses, departed 1 not out of the camp.

45

Then the Amalekites came down, 4 and the Canaanites which dwelt 6 in that hill, and smote 55 them, and discomfited 55 them, [even] unto Hormah.

Numbers 15


Numbers Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 14

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 15

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and say 1 unto them, When ye be come 4 into the land of your habitations, which I give 6 unto you,

3

And will make 1 an offering by fire unto the LORD, a burnt offering, or a sacrifice in performing 15 a vow, or in a freewill offering, or in your solemn feasts, to make 2 a sweet savour unto the LORD, of the herd, or of the flock:

4

Then shall he that offereth 56 his offering unto the LORD bring 52 a meat offering of a tenth deal of flour mingled 7 with the fourth [part] of an hin of oil.

5

And the fourth [part] of an hin of wine for a drink offering shalt thou prepare 4 with the burnt offering or sacrifice, for one lamb.

6

Or for a ram, thou shalt prepare 4 [for] a meat offering two tenth deals of flour mingled 7 with the third [part] of an hin of oil.

7

And for a drink offering thou shalt offer 55 the third [part] of an hin of wine, [for] a sweet savour unto the LORD.

8

And when thou preparest 4 a bullock 1241 [for] a burnt offering, or [for] a sacrifice in performing 15 a vow, or peace offerings unto the LORD:

9

Then shall he bring 52 with a bullock 1121 a meat offering of three tenth deals of flour mingled 7 with half an hin of oil.

10

And thou shalt bring 55 for a drink offering half an hin of wine, [for] an offering made by fire, of a sweet savour unto the LORD.

11

Thus shall it be done 11 for one bullock, or for one ram, or for a lamb, 7716 or a kid.

12

According to the number that ye shall prepare, 4 so shall ye do 4 to every one according to their number.

13

All that are born of the country shall do 4 these things after this manner, in offering 53 an offering made by fire, of a sweet savour unto the LORD.

14

And if a stranger sojourn 4 with you, or whosoever [be] among you in your generations, and will offer 1 an offering made by fire, of a sweet savour unto the LORD; as ye do, 4 so he shall do. 4

15

One ordinance [shall be both] for you of the congregation, and also for the stranger that sojourneth 6 [with you], an ordinance for ever in your generations: as ye [are], so shall the stranger be before the LORD.

16

One law and one manner shall be for you, and for the stranger that sojourneth 6 with you.

17

And the LORD spake 17 unto Moses, saying, 2

18

Speak 16 unto the children of Israel, and say 1 unto them, When ye come 2 into the land whither I bring 56 you,

19

Then it shall be, that, when ye eat 2 of the bread of the land, ye shall offer up 55 an heave offering unto the LORD.

20

Ye shall offer up 55 a cake of the first of your dough [for] an heave offering: as [ye do] the heave offering of the threshingfloor, so shall ye heave 55 it.

21

Of the first of your dough ye shall give 4 unto the LORD an heave offering in your generations.

22

And if ye have erred, 4 and not observed 4 all these commandments, which the LORD hath spoken 14 unto Moses,

23

[Even] all that the LORD hath commanded 14 you by the hand of Moses, from the day that the LORD commanded 14 [Moses], and henceforward among your generations;

24

Then it shall be, if [ought] be committed 8 by ignorance without the knowledge of the congregation, that all the congregation shall offer 1 one young 1121 bullock for a burnt offering, for a sweet savour unto the LORD, with his meat offering, and his drink offering, according to the manner, and one kid of the goats for a sin offering.

25

And the priest shall make an atonement 14 for all the congregation of the children of Israel, and it shall be forgiven 8 them; for it [is] ignorance: and they shall bring 52 their offering, a sacrifice made by fire unto the LORD, and their sin offering before the LORD, for their ignorance:

26

And it shall be forgiven 8 all the congregation of the children of Israel, and the stranger that sojourneth 6 among them; seeing all the people [were] in ignorance.

27

And if any soul sin 4 through ignorance, then he shall bring 52 a she goat of the first year for a sin offering.

28

And the priest shall make an atonement 14 for the soul that sinneth ignorantly, 6 when he sinneth 2 by ignorance before the LORD, to make an atonement 15 for him; and it shall be forgiven 8 him.

29

Ye shall have one law for him that sinneth 6 through ignorance, [both for] him that is born among the children of Israel, and for the stranger that sojourneth 6 among them.

30

But the soul that doeth 4 [ought] presumptuously, 6 3027 [whether he be] born in the land, 249 or a stranger, the same reproacheth 18 the LORD; and that soul shall be cut off 8 from among his people.

31

Because he hath despised 1 the word of the LORD, and hath broken 52 his commandment, that soul shall utterly 9 be cut off; 11 his iniquity [shall be] upon him.

32

And while the children of Israel were in the wilderness, they found 4 a man that gathered 26 sticks upon the sabbath day.

33

And they that found 6 him gathering 26 sticks brought 55 him unto Moses and Aaron, and unto all the congregation.

34

And they put 55 him in ward, because it was not declared 27 what should be done 11 to him.

35

And the LORD said 4 unto Moses, The man shall be surely 2 put to death: 93 all the congregation shall stone 2 him with stones without the camp.

36

And all the congregation brought 55 him without the camp, and stoned 4 him with stones, and he died; 4 as the LORD commanded 14 Moses.

37

And the LORD spake 4 unto Moses, saying, 2

38

Speak 16 unto the children of Israel, and bid 1 them that they make 1 them fringes in the borders of their garments throughout their generations, and that they put 1 upon the fringe of the borders a ribband of blue:

39

And it shall be unto you for a fringe, that ye may look 1 upon it, and remember 1 all the commandments of the LORD, and do 1 them; and that ye seek 4 not after your own heart and your own eyes, after which ye use to go a whoring: 6

40

That ye may remember, 4 and do 1 all my commandments, and be 1 holy unto your God.

41

I [am] the LORD your God, which brought you out 52 of the land of Egypt, to be your God: I [am] the LORD your God.

Numbers 16


Numbers Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 15

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 16

1

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took 4 [men]:

2

And they rose up 4 before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown:

3

And they gathered themselves together 11 against Moses and against Aaron, and said 4 unto them, [Ye take] too much upon you, seeing all the congregation [are] holy, every one of them, and the LORD [is] among them: wherefore then lift ye up 101 yourselves above the congregation of the LORD?

4

And when Moses heard 4 [it], he fell 4 upon his face:

5

And he spake 17 unto Korah and unto all his company, saying, 2 Even to morrow the LORD will shew 55 who [are] his, and [who is] holy; and will cause [him] to come near 52 unto him: even [him] whom he hath chosen 4 will he cause to come near 55 unto him.

6

This do; 3 Take 3 you censers, Korah, and all his company;

7

And put 3 fire therein, and put 3 incense in them before the LORD to morrow: and it shall be [that] the man whom the LORD doth choose, 4 he [shall be] holy: [ye take] too much upon you, ye sons of Levi.

8

And Moses said 4 unto Korah, Hear, 3 I pray you, ye sons of Levi:

9

[Seemeth it but] a small thing unto you, that the God of Israel hath separated 52 you from the congregation of Israel, to bring you near 53 to himself to do 2 the service of the tabernacle of the LORD, and to stand 2 before the congregation to minister 15 unto them?

10

And he hath brought thee near 55 [to him], and all thy brethren the sons of Levi with thee: and seek 14 ye the priesthood also?

11

For which cause [both] thou and all thy company [are] gathered together 12 against the LORD: and what [is] Aaron, that ye murmur 55 3885 11 against him?

12

And Moses sent 4 to call 2 Dathan and Abiram, the sons of Eliab: which said, 4 We will not come up: 4

13

[Is it] a small thing that thou hast brought us up 52 out of a land that floweth 6 with milk and honey, to kill 53 us in the wilderness, except thou make thyself altogether 99 a prince 101 over us?

14

Moreover thou hast not brought 52 us into a land that floweth 6 with milk and honey, or given 4 us inheritance of fields and vineyards: wilt thou put out 17 the eyes of these men? we will not come up. 4

15

And Moses was very wroth, 4 and said 4 unto the LORD, Respect 4 not thou their offering: I have not taken 1 one ass from them, neither have I hurt 52 one of them.

16

And Moses said 4 unto Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to morrow:

17

And take 3 every man his censer, and put 1 incense in them, and bring 52 ye before the LORD every man his censer, two hundred and fifty censers; thou also, and Aaron, each [of you] his censer.

18

And they took 4 every man his censer, and put 4 fire in them, and laid 4 incense thereon, and stood 4 in the door of the tabernacle of the congregation with Moses and Aaron.

19

And Korah gathered 55 all the congregation against them unto the door of the tabernacle of the congregation: and the glory of the LORD appeared 11 unto all the congregation.

20

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

21

Separate 10 yourselves from among this congregation, that I may consume 17 them in a moment.

22

And they fell 4 upon their faces, and said, 4 O God, the God of the spirits of all flesh, shall one man sin, 4 and wilt thou be wroth 4 with all the congregation?

23

And the LORD spake 17 unto Moses, saying, 2

24

Speak 16 unto the congregation, saying, 2 Get you up 10 from about the tabernacle of Korah, Dathan, and Abiram.

25

And Moses rose up 4 and went 4 unto Dathan and Abiram; and the elders of Israel followed 4 310 him.

26

And he spake 17 unto the congregation, saying, 2 Depart, 3 I pray you, from the tents of these wicked men, and touch 4 nothing of theirs, lest ye be consumed 11 in all their sins.

27

So they gat up 11 from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, 1 and stood 12 in the door of their tents, and their wives, and their sons, and their little children.

28

And Moses said, 4 Hereby ye shall know 4 that the LORD hath sent 1 me to do 2 all these works; for [I have] not [done them] of mine own mind.

29

If these men die 4 the common death of all men, or if they be visited 11 after the visitation of all men; [then] the LORD hath not sent 1 me.

30

But if the LORD make 4 a new thing, and the earth open 1 her mouth, and swallow them up, 1 with all that [appertain] unto them, and they go down 1 quick into the pit; then ye shall understand 1 that these men have provoked 14 the LORD.

31

And it came to pass, as he had made an end 15 of speaking 15 all these words, that the ground clave asunder 11 that [was] under them:

32

And the earth opened 4 her mouth, and swallowed them up, 4 and their houses, and all the men that [appertained] unto Korah, and all [their] goods.

33

They, and all that [appertained] to them, went down 4 alive into the pit, and the earth closed 17 upon them: and they perished 4 from among the congregation.

34

And all Israel that [were] round about them fled 1 at the cry of them: for they said, 1 Lest the earth swallow us up 4 [also].

35

And there came out 1 a fire from the LORD, and consumed 4 the two hundred and fifty men that offered 56 incense.

36

And the LORD spake 17 unto Moses, saying, 2

37

Speak 3 unto Eleazar the son of Aaron the priest, that he take up 55 the censers out of the burning, and scatter 3 thou the fire yonder; for they are hallowed. 1

38

The censers of these sinners against their own souls, let them make 1 them broad plates [for] a covering of the altar: for they offered 52 them before the LORD, therefore they are hallowed: 4 and they shall be a sign unto the children of Israel.

39

And Eleazar the priest took 4 the brasen censers, wherewith they that were burnt 7 had offered; 52 and they were made broad 17 [plates for] a covering of the altar:

40

[To be] a memorial unto the children of Israel, that 4616 no stranger, 2114 5 which [is] not of the seed of Aaron, come near 4 to offer 53 incense before the LORD; that he be not as Korah, and as his company: as the LORD said 14 to him by the hand of Moses.

41

But on the morrow all the congregation of the children of Israel murmured 11 against Moses and against Aaron, saying, 2 Ye have killed 52 the people of the LORD.

42

And it came to pass, when the congregation was gathered 9 against Moses and against Aaron, that they looked 4 toward the tabernacle of the congregation: and, behold, the cloud covered 14 it, and the glory of the LORD appeared. 11

43

And Moses and Aaron came 4 before the tabernacle of the congregation.

44

And the LORD spake 17 unto Moses, saying, 2

45

Get you up 10 from among this congregation, that I may consume 17 them as in a moment. And they fell 4 upon their faces.

46

And Moses said 4 unto Aaron, Take 3 a censer, and put 3 fire therein from off the altar, and put 3 on incense, and go 54 quickly unto the congregation, and make an atonement 16 for them: for there is wrath gone out 1 from the LORD; the plague is begun. 52

47

And Aaron took 4 as Moses commanded, 14 and ran 4 into the midst of the congregation; and, behold, the plague was begun 52 among the people: and he put 4 on incense, and made an atonement 17 for the people.

48

And he stood 4 between the dead 5 and the living; and the plague was stayed. 11

49

Now they that died 5 in the plague were fourteen 6240 thousand and seven hundred, beside them that died 5 about the matter of Korah.

50

And Aaron returned 4 unto Moses unto the door of the tabernacle of the congregation: and the plague was stayed. 8

Numbers 17


Numbers Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 16

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 17

1

And the LORD spake 17 unto Moses, saying, 2

2

Speak 16 unto the children of Israel, and take 3 of every one of them a rod 4294 according to the house of [their] fathers, of all their princes according to the house of their fathers twelve 6240 rods: write 4 thou every man's name upon his rod.

3

And thou shalt write 4 Aaron's name upon the rod of Levi: for one rod [shall be] for the head of the house of their fathers.

4

And thou shalt lay them up 52 in the tabernacle of the congregation before the testimony, where I will meet 11 with you.

5

And it shall come to pass, [that] the man's rod, whom I shall choose, 4 shall blossom: 4 and I will make to cease 52 from me the murmurings of the children of Israel, whereby they murmur 56 against you.

6

And Moses spake 17 unto the children of Israel, and every one of their princes gave 4 him a rod 4294 apiece, 259 for each prince one, according to their fathers' houses, [even] twelve 8147 rods: and the rod of Aaron [was] among their rods.

7

And Moses laid up 55 the rods before the LORD in the tabernacle of witness.

8

And it came to pass, that on the morrow Moses went 4 into the tabernacle of witness; and, behold, the rod of Aaron for the house of Levi was budded, 1 and brought forth 55 buds, and bloomed 55 blossoms, and yielded 4 almonds.

9

And Moses brought out 55 all the rods from before the LORD unto all the children of Israel: and they looked, 4 and took 4 every man his rod.

10

And the LORD said 4 unto Moses, Bring Aaron's rod again 54 before the testimony, to be kept for a token against the rebels; 1121 and thou shalt quite take away 17 their murmurings from me, that they die 4 not.

11

And Moses did 4 [so]: as the LORD commanded 14 him, so did 1 he.

12

And the children of Israel spake 4 unto Moses, saying, 2 Behold, we die, 1 we perish, 1 we all perish. 1

13

Whosoever cometh any thing near unto the tabernacle of the LORD shall die: 4 shall we be consumed 1 with dying? 2

Numbers 18


Numbers Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 17

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 18

1

And the LORD said 4 unto Aaron, Thou and thy sons and thy father's house with thee shall bear 4 the iniquity of the sanctuary: and thou and thy sons with thee shall bear 4 the iniquity of your priesthood.

2

And thy brethren also of the tribe of Levi, the tribe of thy father, bring 54 thou with thee, that they may be joined 11 unto thee, and minister 17 unto thee: but thou and thy sons with thee [shall minister] before the tabernacle of witness.

3

And they shall keep 1 thy charge, and the charge of all the tabernacle: only they shall not come nigh 4 the vessels of the sanctuary and the altar, that neither they, nor ye also, die. 4

4

And they shall be joined 8 unto thee, and keep 1 the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger 5 shall not come nigh 4 unto you.

5

And ye shall keep 1 the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel.

6

And I, behold, I have taken 1 your brethren the Levites from among the children of Israel: to you [they are] given 7 [as] a gift for the LORD, to do 2 the service of the tabernacle of the congregation.

7

Therefore thou and thy sons with thee shall keep 4 your priest's office for every thing of the altar, and within the vail; and ye shall serve: 1 I have given 4 your priest's office [unto you] as a service of gift: and the stranger 5 that cometh nigh shall be put to death. 93

8

And the LORD spake 17 unto Aaron, Behold, I also have given 1 thee the charge of mine heave offerings of all the hallowed things of the children of Israel; unto thee have I given 1 them by reason of the anointing, and to thy sons, by an ordinance for ever.

9

This shall be thine of the most holy things, [reserved] from the fire: every oblation of theirs, every meat offering of theirs, and every sin offering of theirs, and every trespass offering of theirs, which they shall render 55 unto me, [shall be] most holy for thee and for thy sons.

10

In the most holy [place] shalt thou eat 4 it; every male shall eat 4 it: it shall be holy unto thee.

11

And this [is] thine; the heave offering of their gift, with all the wave offerings of the children of Israel: I have given 1 them unto thee, and to thy sons and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat 4 of it.

12

All the best of the oil, and all the best of the wine, and of the wheat, the firstfruits of them which they shall offer 4 unto the LORD, them have I given 1 thee.

13

[And] whatsoever is first ripe in the land, which they shall bring 55 unto the LORD, shall be thine; every one that is clean in thine house shall eat 4 [of] it.

14

Every thing devoted in Israel shall be thine.

15

Every thing that openeth the matrix in all flesh, which they bring 55 unto the LORD, [whether it be] of men or beasts, shall be thine: nevertheless the firstborn of man shalt thou surely 2 redeem, 4 and the firstling of unclean beasts shalt thou redeem. 4

16

And those that are to be redeemed 7 from a month old shalt thou redeem, 4 according to thine estimation, for the money of five shekels, after the shekel of the sanctuary, which [is] twenty gerahs.

17

But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; 4 they [are] holy: thou shalt sprinkle 4 their blood upon the altar, and shalt burn 55 their fat [for] an offering made by fire, for a sweet savour unto the LORD.

18

And the flesh of them shall be thine, as the wave breast and as the right shoulder are thine.

19

All the heave offerings of the holy things, which the children of Israel offer 55 unto the LORD, have I given 1 thee, and thy sons and thy daughters with thee, by a statute for ever: it [is] a covenant of salt for ever before the LORD unto thee and to thy seed with thee.

20

And the LORD spake 4 unto Aaron, Thou shalt have no inheritance 4 in their land, neither shalt thou have any part among them: I [am] thy part and thine inheritance among the children of Israel.

21

And, behold, I have given 1 the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, 6 [even] the service of the tabernacle of the congregation.

22

Neither must the children of Israel henceforth come nigh 4 the tabernacle of the congregation, lest they bear 2 sin, and die. 2

23

But the Levites shall do 1 the service of the tabernacle of the congregation, and they shall bear 4 their iniquity: [it shall be] a statute for ever throughout your generations, that among the children of Israel they have 4 no inheritance.

24

But the tithes of the children of Israel, which they offer 55 [as] an heave offering unto the LORD, I have given 1 to the Levites to inherit: therefore I have said 1 unto them, Among the children of Israel they shall have 4 no inheritance.

25

And the LORD spake 17 unto Moses, saying, 2

26

Thus speak 17 unto the Levites, and say 1 unto them, When ye take 4 of the children of Israel the tithes which I have given 1 you from them for your inheritance, then ye shall offer up 52 an heave offering of it for the LORD, [even] a tenth [part] of the tithe.

27

And [this] your heave offering shall be reckoned 8 unto you, as though [it were] the corn of the threshingfloor, and as the fulness of the winepress.

28

Thus ye also shall offer 55 an heave offering unto the LORD of all your tithes, which ye receive 4 of the children of Israel; and ye shall give 1 thereof the LORD'S heave offering to Aaron the priest.

29

Out of all your gifts ye shall offer 55 every heave offering of the LORD, of all the best thereof, [even] the hallowed part thereof out of it.

30

Therefore thou shalt say 1 unto them, When ye have heaved 53 the best thereof from it, then it shall be counted 8 unto the Levites as the increase of the threshingfloor, and as the increase of the winepress.

31

And ye shall eat 1 it in every place, ye and your households: for it [is] your reward for your service in the tabernacle of the congregation.

32

And ye shall bear 4 no sin by reason of it, when ye have heaved 53 from it the best of it: neither shall ye pollute 17 the holy things of the children of Israel, lest ye die. 4

Numbers 19


Numbers Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 18

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 19

1

And the LORD spake 17 unto Moses and unto Aaron, saying, 2

2

This [is] the ordinance of the law which the LORD hath commanded, 14 saying, 2 Speak 16 unto the children of Israel, that they bring 4 thee a red heifer without spot, wherein [is] no blemish, [and] upon which never came 1 yoke:

3

And ye shall give 1 her unto Eleazar the priest, that he may bring her forth 52 without the camp, and [one] shall slay 1 her before his face:

4

And Eleazar the priest shall take 1 of her blood with his finger, and sprinkle 52 of her blood directly before the tabernacle of the congregation seven times:

5

And [one] shall burn 1 the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn: 4

6

And the priest shall take 1 cedar wood, and hyssop, and scarlet, 8144 and cast 52 [it] into the midst of the burning of the heifer.

7

Then the priest shall wash 14 his clothes, and he shall bathe 1 his flesh in water, and afterward he shall come 4 into the camp, and the priest shall be unclean 1 until the even.

8

And he that burneth 6 her shall wash 17 his clothes in water, and bathe 1 his flesh in water, and shall be unclean 1 until the even.

9

And a man [that is] clean shall gather 1 up the ashes of the heifer, and lay [them] up 52 without the camp in a clean place, and it shall be kept for the congregation of the children of Israel for a water of separation: it [is] a purification for sin.

10

And he that gathereth 6 the ashes of the heifer shall wash 14 his clothes, and be unclean 1 until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth 6 among them, for a statute for ever.

11

He that toucheth 6 the dead 5 body of any man shall be unclean 1 seven days.

12

He shall purify 101 himself with it on the third day, and on the seventh day he shall be clean: 4 but if he purify 101 not himself the third day, then the seventh day he shall not be clean. 4

13

Whosoever toucheth 6 the dead 5 body of any man that is dead, 4 and purifieth 101 not himself, defileth 14 the tabernacle of the LORD; and that soul shall be cut off 8 from Israel: because the water of separation was not sprinkled 27 upon him, he shall be unclean; his uncleanness [is] yet upon him.

14

This [is] the law, when a man dieth 4 in a tent: all that come 6 into the tent, and all that [is] in the tent, shall be unclean 4 seven days.

15

And every open 7 vessel, which hath no covering bound upon it, [is] unclean.

16

And whosoever toucheth 4 one that is slain with a sword in the open fields, or a dead 5 body, or a bone of a man, or a grave, shall be unclean 4 seven days.

17

And for an unclean [person] they shall take 1 of the ashes of the burnt heifer of purification for sin, and running water shall be put 1 thereto in a vessel:

18

And a clean person shall take 1 hyssop, and dip 1 [it] in the water, and sprinkle 52 [it] upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched 6 a bone, or one slain, or one dead, 5 or a grave:

19

And the clean [person] shall sprinkle 52 upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify 14 himself, and wash 14 his clothes, and bathe 1 himself in water, and shall be clean 1 at even.

20

But the man that shall be unclean, 4 and shall not purify 101 himself, that soul shall be cut off 8 from among the congregation, because he hath defiled 14 the sanctuary of the LORD: the water of separation hath not been sprinkled 27 upon him; he [is] unclean.

21

And it shall be a perpetual statute unto them, that he that sprinkleth 56 the water of separation shall wash 17 his clothes; and he that toucheth 6 the water of separation shall be unclean 4 until even.

22

And whatsoever the unclean [person] toucheth 4 shall be unclean; 4 and the soul that toucheth 6 [it] shall be unclean 4 until even.

Numbers 20


Numbers Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 19

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 20

1

Then came 4 the children of Israel, [even] the whole congregation, into the desert of Zin in the first month: and the people abode 4 in Kadesh; and Miriam died 4 there, and was buried 11 there.

2

And there was no water for the congregation: and they gathered themselves together 11 against Moses and against Aaron.

3

And the people chode 4 with Moses, and spake, 4 saying, 2 Would God that we had died 1 when our brethren died 2 before the LORD!

4

And why have ye brought 52 up the congregation of the LORD into this wilderness, that we and our cattle should die 2 there?

5

And wherefore have ye made us to come up 52 out of Egypt, to bring 53 us in unto this evil place? it [is] no place of seed, or of figs, or of vines, or of pomegranates; neither [is] there any water to drink. 2

6

And Moses and Aaron went 4 from the presence of the assembly unto the door of the tabernacle of the congregation, and they fell 4 upon their faces: and the glory of the LORD appeared 11 unto them.

7

And the LORD spake 17 unto Moses, saying, 2

8

Take 3 the rod, and gather thou the assembly together, 54 thou, and Aaron thy brother, and speak 14 ye unto the rock before their eyes; and it shall give forth 1 his water, and thou shalt bring forth 52 to them water out of the rock: so thou shalt give the congregation and their beasts drink. 52

9

And Moses took 4 the rod from before the LORD, as he commanded 14 him.

10

And Moses and Aaron gathered the congregation together 55 before the rock, and he said 4 unto them, Hear 3 now, ye rebels; 6 must we fetch you water out 55 of this rock?

11

And Moses lifted up 55 his hand, and with his rod he smote 55 the rock twice: and the water came out 4 abundantly, and the congregation drank, 4 and their beasts [also].

12

And the LORD spake 4 unto Moses and Aaron, Because ye believed 52 me not, to sanctify 53 me in the eyes of the children of Israel, therefore ye shall not bring 55 this congregation into the land which I have given 1 them.

13

This [is] the water of Meribah; because the children of Israel strove 1 with the LORD, and he was sanctified 11 in them.

14

And Moses sent 4 messengers from Kadesh unto the king of Edom, Thus saith 1 thy brother Israel, Thou knowest 1 all the travail that hath befallen 1 us:

15

How our fathers went down 4 into Egypt, and we have dwelt 4 in Egypt a long time; and the Egyptians vexed 55 us, and our fathers:

16

And when we cried 4 unto the LORD, he heard 4 our voice, and sent 4 an angel, and hath brought us forth 55 out of Egypt: and, behold, we [are] in Kadesh, a city in the uttermost of thy border:

17

Let us pass, 4 I pray thee, through thy country: we will not pass 4 through the fields, or through the vineyards, neither will we drink 4 [of] the water of the wells: we will go 4 by the king's [high] way, we will not turn 4 to the right hand nor to the left, until we have passed 4 thy borders.

18

And Edom said 4 unto him, Thou shalt not pass 4 by me, lest I come out 4 against 2 thee with the sword.

19

And the children of Israel said 4 unto him, We will go 4 by the high way: and if I and my cattle drink 4 of thy water, then I will pay 1 4377 for it: I will only, without [doing] any thing [else], go through 4 on my feet.

20

And he said, 4 Thou shalt not go through. 4 And Edom came out 4 against 2 him with much people, and with a strong hand.

21

Thus Edom refused 17 to give 2 Israel passage 2 through his border: wherefore Israel turned 4 away from him.

22

And the children of Israel, [even] the whole congregation, journeyed 4 from Kadesh, and came 4 unto mount Hor.

23

And the LORD spake 4 unto Moses and Aaron in mount Hor, by the coast of the land of Edom, saying, 2

24

Aaron shall be gathered 11 unto his people: for he shall not enter 4 into the land which I have given 1 unto the children of Israel, because ye rebelled 1 against my word at the water of Meribah.

25

Take 3 Aaron and Eleazar his son, and bring them up 54 unto mount Hor:

26

And strip 54 Aaron of his garments, and put 52 them upon Eleazar his son: and Aaron shall be gathered 11 [unto his people], and shall die 1 there.

27

And Moses did 4 as the LORD commanded: 14 and they went up 4 into mount Hor in the sight of all the congregation.

28

And Moses stripped 55 Aaron of his garments, and put 55 them upon Eleazar his son; and Aaron died 4 there in the top of the mount: and Moses and Eleazar came down 4 from the mount.

29

And when all the congregation saw 4 that Aaron was dead, 1 they mourned 4 for Aaron thirty days, [even] all the house of Israel.

Numbers 21


Numbers Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 20

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 21

1

And [when] king Arad the Canaanite, which dwelt 6 in the south, heard 4 tell that Israel came 6 by the way of the spies; then he fought 11 against Israel, and took 4 [some] of them prisoners.

2

And Israel vowed 4 a vow unto the LORD, and said, 4 If thou wilt indeed 2 deliver 4 this people into my hand, then I will utterly destroy 52 their cities.

3

And the LORD hearkened 4 to the voice of Israel, and delivered up 4 the Canaanites; and they utterly destroyed 55 them and their cities: and he called 4 the name of the place Hormah.

4

And they journeyed 4 from mount Hor by the way of the Red sea, to compass 2 the land of Edom: and the soul of the people was much discouraged 4 because of the way.

5

And the people spake 17 against God, and against Moses, Wherefore have ye brought us up 52 out of Egypt to die 2 in the wilderness? for [there is] no bread, neither [is there any] water; and our soul loatheth 1 this light bread.

6

And the LORD sent 17 fiery serpents among the people, and they bit 17 the people; and much people of Israel died. 4

7

Therefore the people came 4 to Moses, and said, 4 We have sinned, 1 for we have spoken 14 against the LORD, and against thee; pray 100 unto the LORD, that he take away 55 the serpents from us. And Moses prayed 101 for the people.

8

And the LORD said 4 unto Moses, Make 3 thee a fiery serpent, and set 3 it upon a pole: and it shall come to pass, that every one that is bitten, 7 when he looketh 1 upon it, shall live. 1

9

And Moses made 4 a serpent of brass, and put 4 it upon a pole, and it came to pass, that if a serpent had bitten 1 any man, when he beheld 52 the serpent of brass, he lived. 1

10

And the children of Israel set forward, 4 and pitched 4 in Oboth.

11

And they journeyed 4 from Oboth, and pitched 4 at Ijeabarim, 5856 in the wilderness which [is] before Moab, toward the sunrising. 8121

12

From thence they removed, 1 and pitched 4 in the valley of Zared.

13

From thence they removed, 1 and pitched 4 on the other side of Arnon, which [is] in the wilderness that cometh out 6 of the coasts of the Amorites: for Arnon [is] the border of Moab, between Moab and the Amorites.

14

Wherefore it is said 11 in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon,

15

And at the stream of the brooks that goeth down 1 to the dwelling 2 of Ar, and lieth 8 upon the border of Moab.

16

And from thence [they went] to Beer: that [is] the well whereof the LORD spake 1 unto Moses, Gather 3 the people together, and I will give 4 them water.

17

Then Israel sang 4 this song, Spring up, 3 O well; sing 3 ye unto it:

18

The princes digged 1 the well, the nobles of the people digged 1 it, by [the direction of] the lawgiver, 26 with their staves. And from the wilderness [they went] to Mattanah:

19

And from Mattanah to Nahaliel: and from Nahaliel to Bamoth:

20

And from Bamoth [in] the valley, that [is] in the country of Moab, to the top of Pisgah, which looketh 8 toward Jeshimon.

21

And Israel sent 4 messengers unto Sihon king of the Amorites, saying, 2

22

Let me pass 4 through thy land: we will not turn 4 into the fields, or into the vineyards; we will not drink 4 [of] the waters of the well: [but] we will go 4 along by the king's [high] way, until we be past 4 thy borders.

23

And Sihon would not suffer 1 Israel to pass 2 through his border: but Sihon gathered 4 all his people together, and went out 4 against 2 Israel into the wilderness: and he came 4 to Jahaz, and fought 11 against Israel.

24

And Israel smote 55 him with the edge of the sword, and possessed 4 his land from Arnon unto Jabbok, even unto the children of Ammon: for the border of the children of Ammon [was] strong.

25

And Israel took 4 all these cities: and Israel dwelt 4 in all the cities of the Amorites, in Heshbon, and in all the villages thereof.

26

For Heshbon [was] the city of Sihon the king of the Amorites, who had fought 8 against the former king of Moab, and taken 4 all his land out of his hand, even unto Arnon.

27

Wherefore they that speak in proverbs 6 say, 4 Come 3 into Heshbon, let the city of Sihon be built 11 and prepared: 113

28

For there is a fire gone out 1 of Heshbon, a flame from the city of Sihon: it hath consumed 1 Ar of Moab, [and] the lords of the high places of Arnon.

29

Woe to thee, Moab! thou art undone, 1 O people of Chemosh: he hath given 1 his sons that escaped, and his daughters, into captivity unto Sihon king of the Amorites.

30

We have shot 4 at them; Heshbon is perished 1 even unto Dibon, and we have laid them waste 55 even unto Nophah, which [reacheth] unto Medeba.

31

Thus Israel dwelt 4 in the land of the Amorites.

32

And Moses sent 4 to spy out 15 Jaazer, and they took 4 the villages thereof, and drove out 55 3423 4 the Amorites that [were] there.

33

And they turned 4 and went up 4 by the way of Bashan: and Og the king of Bashan went out 4 against 2 them, he, and all his people, to the battle at Edrei.

34

And the LORD said 4 unto Moses, Fear 4 him not: for I have delivered 1 him into thy hand, and all his people, and his land; and thou shalt do 1 to him as thou didst 1 unto Sihon king of the Amorites, which dwelt 6 at Heshbon.

35

So they smote 55 him, and his sons, and all his people, until there was none left 52 him alive: and they possessed 4 his land.

Numbers 22


Numbers Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 21

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 22

1

And the children of Israel set forward, 4 and pitched 4 in the plains of Moab on this side Jordan [by] Jericho.

2

And Balak the son of Zippor saw 4 all that Israel had done 1 to the Amorites.

3

And Moab was sore afraid 4 of the people, because they [were] many: and Moab was distressed 4 because of the children of Israel.

4

And Moab said 4 unto the elders of Midian, Now shall this company lick up 17 all [that are] round about us, as the ox licketh up 2 the grass of the field. And Balak the son of Zippor [was] king of the Moabites at that time.

5

He sent 4 messengers therefore unto Balaam the son of Beor to Pethor, which [is] by the river of the land of the children of his people, to call 2 him, saying, 2 Behold, there is a people come out 1 from Egypt: behold, they cover 14 the face of the earth, and they abide 6 over against me:

6

Come 3 now therefore, I pray thee, curse 3 me this people; for they [are] too mighty for me: peradventure I shall prevail, 4 [that] we may smite 55 them, and [that] I may drive them out 17 of the land: for I wot 1 that he whom thou blessest 17 [is] blessed, 30 and he whom thou cursest 4 is cursed. 93

7

And the elders of Moab and the elders of Midian departed 4 with the rewards of divination in their hand; and they came 4 unto Balaam, and spake 17 unto him the words of Balak.

8

And he said 4 unto them, Lodge 3 here this night, and I will bring you word again, 52 as the LORD shall speak 17 unto me: and the princes of Moab abode 4 with Balaam.

9

And God came 4 unto Balaam, and said, 4 What men [are] these with thee?

10

And Balaam said 4 unto God, Balak the son of Zippor, king of Moab, hath sent 1 unto me, [saying],

11

Behold, [there is] a people come out 6 of Egypt, which covereth 17 the face of the earth: come 3 now, curse 3 me them; peradventure I shall be able 4 to overcome 9 them, and drive them out. 14

12

And God said 4 unto Balaam, Thou shalt not go 4 with them; thou shalt not curse 4 the people: for they [are] blessed. 7

13

And Balaam rose up 4 in the morning, and said 4 unto the princes of Balak, Get 3 you into your land: for the LORD refuseth 14 to give me leave 2 to go 2 with you.

14

And the princes of Moab rose up, 4 and they went 4 unto Balak, and said, 4 Balaam refuseth 14 to come 2 with us.

15

And Balak sent 2 yet again 55 princes, more, and more honourable 12 than they.

16

And they came 4 to Balaam, and said 4 to him, Thus saith 1 Balak the son of Zippor, Let nothing, I pray thee, hinder 11 thee from coming 2 unto me:

17

For I will promote thee unto very great 15 honour, 17 and I will do 4 whatsoever thou sayest 4 unto me: come 3 therefore, I pray thee, curse 3 me this people.

18

And Balaam answered 4 and said 4 unto the servants of Balak, If Balak would give 4 me his house full of silver and gold, I cannot 3201 4 go beyond 2 the word of the LORD my God, to do 2 less or more.

19

Now therefore, I pray you, tarry 3 ye also here this night, that I may know 4 what the LORD will say 15 unto me more. 55

20

And God came 4 unto Balaam at night, and said 4 unto him, If the men come 1 to call 2 thee, rise up, 3 [and] go 3 with them; but yet the word which I shall say 17 unto thee, that shalt thou do. 4

21

And Balaam rose up 4 in the morning, and saddled 4 his ass, and went 4 with the princes of Moab.

22

And God's anger was kindled 4 because he went: 6 and the angel of the LORD stood 101 in the way for an adversary against him. Now he was riding 6 upon his ass, and his two servants [were] with him.

23

And the ass saw 4 the angel of the LORD standing 12 in the way, and his sword drawn 7 in his hand: and the ass turned aside 4 out of the way, and went 4 into the field: and Balaam smote 55 the ass, to turn 53 her into the way.

24

But the angel of the LORD stood 4 in a path of the vineyards, a wall [being] on this side, and a wall on that side.

25

And when the ass saw 4 the angel of the LORD, she thrust 11 herself unto the wall, and crushed 4 Balaam's foot against the wall: and he smote 53 her again. 55

26

And the angel of the LORD went 2 further, 55 and stood 4 in a narrow place, where [was] no way to turn 2 either to the right hand or to the left.

27

And when the ass saw 4 the angel of the LORD, she fell down 4 under Balaam: and Balaam's anger was kindled, 4 and he smote 55 the ass with a staff.

28

And the LORD opened 4 the mouth of the ass, and she said 4 unto Balaam, What have I done 1 unto thee, that thou hast smitten 52 me these three times?

29

And Balaam said 4 unto the ass, Because thou hast mocked 98 me: I would there were a sword in mine hand, for now would I kill 1 thee.

30

And the ass said 4 unto Balaam, [Am] not I thine ass, upon which thou hast ridden 1 ever since [I was] thine unto this day? was I ever 53 wont 52 to do 2 so unto thee? And he said, 4 Nay.

31

Then the LORD opened 17 the eyes of Balaam, and he saw 4 the angel of the LORD standing 12 in the way, and his sword drawn 7 in his hand: and he bowed down his head, 4 and fell flat 101 on his face.

32

And the angel of the LORD said 4 unto him, Wherefore hast thou smitten 52 thine ass these three times? behold, I went out 1 to withstand thee, because [thy] way is perverse 1 before me:

33

And the ass saw 4 me, and turned 4 from me these three times: unless she had turned 1 from me, surely now also I had slain 1 thee, and saved her alive. 52

34

And Balaam said 4 unto the angel of the LORD, I have sinned; 1 for I knew 1 not that thou stoodest 12 in the way against 2 me: now therefore, if it displease 1 thee, I will get me back again. 4

35

And the angel of the LORD said 4 unto Balaam, Go 3 with the men: but only the word that I shall speak 17 unto thee, that thou shalt speak. 17 So Balaam went 4 with the princes of Balak.

36

And when Balak heard 4 that Balaam was come, 6 he went out 4 to meet 2 him unto a city of Moab, which [is] in the border of Arnon, which [is] in the utmost coast.

37

And Balak said 4 unto Balaam, Did I not earnestly 2 send 1 unto thee to call 2 thee? wherefore camest 1 thou not unto me? am I not able 4 indeed to promote thee to honour? 15

38

And Balaam said 4 unto Balak, Lo, I am come 1 unto thee: have I now any power 4 at all 2 to say 15 any thing? the word that God putteth 4 in my mouth, that shall I speak. 17

39

And Balaam went 4 with Balak, and they came 4 unto Kirjathhuzoth. 2351 7155

40

And Balak offered 4 oxen and sheep, and sent 17 to Balaam, and to the princes that [were] with him.

41

And it came to pass on the morrow, that Balak took 4 Balaam, and brought him up 55 into the high places of Baal, that thence he might see 4 the utmost [part] of the people.

Numbers 23


Numbers Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 22

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 23

1

And Balaam said 4 unto Balak, Build 3 me here seven altars, and prepare 54 me here seven oxen and seven rams.

2

And Balak did 4 as Balaam had spoken; 14 and Balak and Balaam offered 55 on [every] altar a bullock and a ram.

3

And Balaam said 4 unto Balak, Stand 100 by thy burnt offering, and I will go: 4 peradventure the LORD will come 11 to meet 2 me: and whatsoever he sheweth 55 me I will tell 52 thee. And he went 4 to an high place.

4

And God met 11 Balaam: and he said 4 unto him, I have prepared 1 seven altars, and I have offered 55 upon [every] altar a bullock and a ram.

5

And the LORD put 4 a word in Balaam's mouth, and said, 4 Return 3 unto Balak, and thus thou shalt speak. 17

6

And he returned 4 unto him, and, lo, he stood 12 by his burnt sacrifice, he, and all the princes of Moab.

7

And he took up 4 his parable, and said, 4 Balak the king of Moab hath brought 55 me from Aram, out of the mountains of the east, [saying], Come, 3 curse 3 me Jacob, and come, 3 defy 3 Israel.

8

How shall I curse, 4 whom God hath not cursed? 1 or how shall I defy, 4 [whom] the LORD hath not defied? 1

9

For from the top of the rocks I see 4 him, and from the hills I behold 4 him: lo, the people shall dwell 4 alone, and shall not be reckoned 101 among the nations.

10

Who can count 1 the dust of Jacob, and the number of the fourth [part] of Israel? Let me die 4 the death of the righteous, and let my last end be like his!

11

And Balak said 4 unto Balaam, What hast thou done 1 unto me? I took 1 thee to curse 2 mine enemies, 6 and, behold, thou hast blessed 14 [them] altogether. 15

12

And he answered 4 and said, 4 Must I not take heed 4 to speak 15 that which the LORD hath put 4 in my mouth?

13

And Balak said 4 unto him, Come, 3 I pray thee, with me unto another place, from whence thou mayest see 4 them: thou shalt see 4 but the utmost part of them, and shalt not see 4 them all: and curse 3 me them from thence.

14

And he brought 4 him into the field of Zophim, 6822 6 to the top of Pisgah, and built 4 seven altars, and offered 55 a bullock and a ram on [every] altar.

15

And he said 4 unto Balak, Stand 100 here by thy burnt offering, while I meet 11 [the LORD] yonder.

16

And the LORD met 11 Balaam, and put 4 a word in his mouth, and said, 4 Go again 3 unto Balak, and say 17 thus.

17

And when he came 4 to him, behold, he stood 12 by his burnt offering, and the princes of Moab with him. And Balak said 4 unto him, What hath the LORD spoken? 14

18

And he took up 4 his parable, and said, 4 Rise up, 3 Balak, and hear; 3 hearken 54 unto me, thou son of Zippor:

19

God [is] not a man, that he should lie; 17 neither the son of man, that he should repent: 101 hath he said, 1 and shall he not do 4 [it]? or hath he spoken, 14 and shall he not make it good? 55

20

Behold, I have received 1 [commandment] to bless: 15 and he hath blessed; 14 and I cannot reverse 55 it.

21

He hath not beheld 52 iniquity in Jacob, neither hath he seen 1 perverseness in Israel: the LORD his God [is] with him, and the shout of a king [is] among them.

22

God brought them out 56 of Egypt; he hath as it were the strength of an unicorn.

23

Surely [there is] no enchantment against Jacob, neither [is there] any divination against Israel: according to this time it shall be said 11 of Jacob and of Israel, What hath God wrought! 1

24

Behold, the people shall rise up 4 as a great lion, and lift up 101 himself as a young lion: he shall not lie down 4 until he eat 4 [of] the prey, and drink 4 the blood of the slain.

25

And Balak said 4 unto Balaam, Neither curse 4 them at all, 2 nor bless 17 them at all. 15

26

But Balaam answered 4 and said 4 unto Balak, Told 14 not I thee, saying, 2 All that the LORD speaketh, 17 that I must do? 4

27

And Balak said 4 unto Balaam, Come, 3 I pray thee, I will bring 4 thee unto another place; peradventure it will please 4 5869 God that thou mayest curse 1 me them from thence.

28

And Balak brought 4 Balaam unto the top of Peor, that looketh 12 toward Jeshimon.

29

And Balaam said 4 unto Balak, Build 3 me here seven altars, and prepare 54 me here seven bullocks and seven rams.

30

And Balak did 4 as Balaam had said, 1 and offered 55 a bullock and a ram on [every] altar.

Numbers 24


Numbers Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 23

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 24

1

And when Balaam saw 4 that it pleased 2895 1 the LORD to bless 15 Israel, he went 1 not, as at other times, 6471 to seek 2 for enchantments, but he set 4 his face toward the wilderness.

2

And Balaam lifted up 4 his eyes, and he saw 4 Israel abiding 6 [in his tents] according to their tribes; and the spirit of God came upon him.

3

And he took up 4 his parable, and said, 4 Balaam the son of Beor hath said, 7 and the man whose eyes are open 7 hath said: 7

4

He hath said, 7 which heard 6 the words of God, which saw 4 the vision of the Almighty, falling 6 [into a trance], but having his eyes open: 7

5

How goodly 1 are thy tents, O Jacob, [and] thy tabernacles, O Israel!

6

As the valleys are they spread forth, 8 as gardens by the river's side, as the trees of lign aloes which the LORD hath planted, 1 [and] as cedar trees beside the waters.

7

He shall pour 4 the water out of his buckets, and his seed [shall be] in many waters, and his king shall be higher 4 than Agag, and his kingdom shall be exalted. 101

8

God brought him forth 56 out of Egypt; he hath as it were the strength of an unicorn: he shall eat 4 up the nations his enemies, and shall break 17 their bones, and pierce 4 [them] through with his arrows.

9

He couched, 1 he lay down 1 as a lion, and as a great lion: who shall stir him up? 55 Blessed 7 [is] he that blesseth 18 thee, and cursed 7 [is] he that curseth 6 thee.

10

And Balak's anger was kindled 4 against Balaam, and he smote 4 his hands together: and Balak said 4 unto Balaam, I called 1 thee to curse 2 mine enemies, 6 and, behold, thou hast altogether 15 blessed 14 [them] these three times.

11

Therefore now flee 3 thou to thy place: I thought 1 to promote thee unto great 15 honour; 17 but, lo, the LORD hath kept thee back 1 from honour.

12

And Balaam said 4 unto Balak, Spake 14 I not also to thy messengers which thou sentest 1 unto me, saying, 2

13

If Balak would give 4 me his house full of silver and gold, I cannot 3201 4 go beyond 2 the commandment of the LORD, to do 2 [either] good or bad of mine own mind; [but] what the LORD saith, 17 that will I speak? 17

14

And now, behold, I go 6 unto my people: come 3 [therefore, and] I will advertise 4 thee what this people shall do 4 to thy people in the latter days.

15

And he took up 4 his parable, and said, 4 Balaam the son of Beor hath said, 7 and the man whose eyes are open 7 hath said: 7

16

He hath said, 7 which heard 6 the words of God, and knew 6 the knowledge of the most High, [which] saw 4 the vision of the Almighty, falling 6 [into a trance], but having his eyes open: 7

17

I shall see 4 him, but not now: I shall behold 4 him, but not nigh: there shall come 1 a Star out of Jacob, and a Sceptre shall rise 1 out of Israel, and shall smite 1 the corners of Moab, and destroy 43 all the children of Sheth. 8351

18

And Edom shall be a possession, Seir also shall be a possession for his enemies; 6 and Israel shall do 6 valiantly.

19

Out of Jacob shall come he that shall have dominion, 4 and shall destroy 52 him that remaineth of the city.

20

And when he looked 4 on Amalek, he took up 4 his parable, and said, 4 Amalek [was] the first of the nations; but his latter end [shall be] that he perish for ever.

21

And he looked 4 on the Kenites, and took up 4 his parable, and said, 4 Strong is thy dwellingplace, and thou puttest 3 thy nest in a rock.

22

Nevertheless the Kenite shall be wasted, 15 until Asshur shall carry thee away captive. 4

23

And he took up 4 his parable, and said, 4 Alas, who shall live 4 when God doeth 2 this!

24

And ships [shall come] from the coast of Chittim, and shall afflict 14 Asshur, and shall afflict 14 Eber, and he also shall perish for ever.

25

And Balaam rose up, 4 and went 4 and returned 4 to his place: and Balak also went 1 his way.

Numbers 25


Numbers Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 24

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 25

1

And Israel abode 4 in Shittim, and the people began 55 to commit whoredom 2 with the daughters of Moab.

2

And they called 4 the people unto the sacrifices of their gods: and the people did eat, 4 and bowed down 101 to their gods.

3

And Israel joined 11 himself unto Baalpeor: and the anger of the LORD was kindled 4 against Israel.

4

And the LORD said 4 unto Moses, Take 3 all the heads of the people, and hang them up 54 before the LORD against the sun, that the fierce anger of the LORD may be turned away 4 from Israel.

5

And Moses said 4 unto the judges 6 of Israel, Slay 3 ye every one his men that were joined 12 unto Baalpeor.

6

And, behold, one of the children of Israel came 6 and brought 55 unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who [were] weeping 6 [before] the door of the tabernacle of the congregation.

7

And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw 4 [it], he rose up 4 from among the congregation, and took 4 a javelin in his hand;

8

And he went 4 after the man of Israel into the tent, and thrust both of them through, 4 the man of Israel, and the woman through her belly. So the plague was stayed 11 from the children of Israel.

9

And those that died 5 in the plague were twenty and four thousand.

10

And the LORD spake 17 unto Moses, saying, 2

11

Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away 52 from the children of Israel, while he was zealous 15 for my sake among them, that I consumed 14 not the children of Israel in my jealousy.

12

Wherefore say, 3 Behold, I give 6 unto him my covenant of peace:

13

And he shall have it, and his seed after him, [even] the covenant of an everlasting priesthood; because he was zealous 14 for his God, and made an atonement 17 for the children of Israel.

14

Now the name of the Israelite 3478 that was slain, 94 [even] that was slain 90 with the Midianitish woman, [was] Zimri, the son of Salu, a prince of a chief house among the Simeonites.

15

And the name of the Midianitish woman that was slain 94 [was] Cozbi, the daughter of Zur; he [was] head over a people, [and] of a chief house in Midian.

16

And the LORD spake 17 unto Moses, saying, 2

17

Vex 2 the Midianites, and smite 52 them:

18

For they vex 6 you with their wiles, wherewith they have beguiled 14 you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, which was slain 94 in the day of the plague for Peor's sake.

Numbers 26


Numbers Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 25

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 26

1

And it came to pass after the plague, that the LORD spake 4 unto Moses and unto Eleazar the son of Aaron the priest, saying, 2

2

Take 3 the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go 6 to war in Israel.

3

And Moses and Eleazar the priest spake 17 with them in the plains of Moab by Jordan [near] Jericho, saying, 2

4

[Take the sum of the people], from twenty years old and upward; as the LORD commanded 14 Moses and the children of Israel, which went forth 6 out of the land of Egypt.

5

Reuben, the eldest son of Israel: the children of Reuben; Hanoch, [of whom cometh] the family of the Hanochites: of Pallu, the family of the Palluites:

6

Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites.

7

These [are] the families of the Reubenites: and they that were numbered 7 of them were forty and three thousand and seven hundred and thirty.

8

And the sons of Pallu; Eliab.

9

And the sons of Eliab; Nemuel, and Dathan, and Abiram. This [is that] Dathan and Abiram, [which were] famous 7121 7 in the congregation, who strove 52 against Moses and against Aaron in the company of Korah, when they strove 53 against the LORD:

10

And the earth opened 4 her mouth, and swallowed them up 4 together with Korah, when that company died, what time the fire devoured 2 two hundred and fifty men: and they became a sign.

11

Notwithstanding the children of Korah died 1 not.

12

The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites:

13

Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites.

14

These [are] the families of the Simeonites, twenty and two thousand and two hundred.

15

The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites:

16

Of Ozni, the family of the Oznites: of Eri, the family of the Erites:

17

Of Arod, the family of the Arodites: of Areli, the family of the Arelites.

18

These [are] the families of the children of Gad according to those that were numbered 7 of them, forty thousand and five hundred.

19

The sons of Judah [were] Er and Onan: and Er and Onan died 4 in the land of Canaan.

20

And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharzites: of Zerah, the family of the Zarhites.

21

And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites.

22

These [are] the families of Judah according to those that were numbered 7 of them, threescore and sixteen 8337 thousand and five hundred.

23

[Of] the sons of Issachar after their families: [of] Tola, the family of the Tolaites: of Pua, the family of the Punites:

24

Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites.

25

These [are] the families of Issachar according to those that were numbered 7 of them, threescore and four thousand and three hundred.

26

[Of] the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites.

27

These [are] the families of the Zebulunites according to those that were numbered 7 of them, threescore thousand and five hundred.

28

The sons of Joseph after their families [were] Manasseh and Ephraim.

29

Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat 52 Gilead: of Gilead [come] the family of the Gileadites.

30

These [are] the sons of Gilead: [of] Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites:

31

And [of] Asriel, the family of the Asrielites: and [of] Shechem, the family of the Shechemites:

32

And [of] Shemida, the family of the Shemidaites: and [of] Hepher, the family of the Hepherites.

33

And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad [were] Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

34

These [are] the families of Manasseh, and those that were numbered 7 of them, fifty and two thousand and seven hundred.

35

These [are] the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites.

36

And these [are] the sons of Shuthelah: of Eran, the family of the Eranites.

37

These [are] the families of the sons of Ephraim according to those that were numbered 7 of them, thirty and two thousand and five hundred. These [are] the sons of Joseph after their families.

38

The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites:

39

Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites.

40

And the sons of Bela were Ard and Naaman: [of Ard], the family of the Ardites: [and] of Naaman, the family of the Naamites.

41

These [are] the sons of Benjamin after their families: and they that were numbered 7 of them [were] forty and five thousand and six hundred.

42

These [are] the sons of Dan after their families: of Shuham, the family of the Shuhamites. These [are] the families of Dan after their families.

43

All the families of the Shuhamites, according to those that were numbered 7 of them, [were] threescore and four thousand and four hundred.

44

[Of] the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites.

45

Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites.

46

And the name of the daughter of Asher [was] Sarah.

47

These [are] the families of the sons of Asher according to those that were numbered 7 of them; [who were] fifty and three thousand and four hundred.

48

[Of] the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites:

49

Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites.

50

These [are] the families of Naphtali according to their families: and they that were numbered 7 of them [were] forty and five thousand and four hundred.

51

These [were] the numbered 7 of the children of Israel, six hundred thousand and a thousand seven hundred and thirty.

52

And the LORD spake 17 unto Moses, saying, 2

53

Unto these the land shall be divided 11 for an inheritance according to the number of names.

54

To many thou shalt give the more 55 inheritance, and to few thou shalt give the less 55 inheritance: to every one shall his inheritance be given 93 according to those that were numbered 7 of him.

55

Notwithstanding the land shall be divided 11 by lot: according to the names of the tribes of their fathers they shall inherit. 4

56

According to the lot shall the possession thereof be divided 11 between many and few.

57

And these [are] they that were numbered 7 of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites.

58

These [are] the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat 52 Amram.

59

And the name of Amram's wife [was] Jochebed, the daughter of Levi, whom [her mother] bare 1 to Levi in Egypt: and she bare 4 unto Amram Aaron and Moses, and Miriam their sister.

60

And unto Aaron was born 11 Nadab, and Abihu, Eleazar, and Ithamar.

61

And Nadab and Abihu died, 4 when they offered 53 strange 5 fire before the LORD.

62

And those that were numbered 7 of them were twenty and three thousand, all males from a month old and upward: for they were not numbered 120 among the children of Israel, because there was no inheritance given 8 them among the children of Israel.

63

These [are] they that were numbered 7 by Moses and Eleazar the priest, who numbered 1 the children of Israel in the plains of Moab by Jordan [near] Jericho.

64

But among these there was not a man of them whom Moses and Aaron the priest numbered, 7 when they numbered 1 the children of Israel in the wilderness of Sinai.

65

For the LORD had said 1 of them, They shall surely 2 die 4 in the wilderness. And there was not left 8 a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Numbers 27


Numbers Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 26

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 27

1

Then came 4 the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these [are] the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

2

And they stood 4 before Moses, and before Eleazar the priest, and before the princes and all the congregation, [by] the door of the tabernacle of the congregation, saying, 2

3

Our father died 1 in the wilderness, and he was not in the company of them that gathered themselves together 12 against the LORD in the company of Korah; but died 1 in his own sin, and had no sons.

4

Why should the name of our father be done away 11 from among his family, because he hath no son? Give 3 unto us [therefore] a possession among the brethren of our father.

5

And Moses brought 55 their cause before the LORD.

6

And the LORD spake 4 unto Moses, saying, 2

7

The daughters of Zelophehad speak 6 right: thou shalt surely 2 give 4 them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass 52 unto them.

8

And thou shalt speak 17 unto the children of Israel, saying, 2 If a man die, 4 and have no son, then ye shall cause his inheritance to pass 52 unto his daughter.

9

And if he have no daughter, then ye shall give 1 his inheritance unto his brethren.

10

And if he have no brethren, then ye shall give 1 his inheritance unto his father's brethren.

11

And if his father have no brethren, then ye shall give 1 his inheritance unto his kinsman that is next to him of his family, and he shall possess 1 it: and it shall be unto the children of Israel a statute of judgment, as the LORD commanded 14 Moses.

12

And the LORD said 4 unto Moses, Get thee up 3 into this mount Abarim, and see 3 the land which I have given 1 unto the children of Israel.

13

And when thou hast seen 1 it, thou also shalt be gathered 8 unto thy people, as Aaron thy brother was gathered. 8

14

For ye rebelled 1 against my commandment in the desert of Zin, in the strife of the congregation, to sanctify 53 me at the water before their eyes: that [is] the water of Meribah in Kadesh in the wilderness of Zin.

15

And Moses spake 17 unto the LORD, saying, 2

16

Let the LORD, the God of the spirits of all flesh, set 4 a man over the congregation,

17

Which may go out 4 before them, and which may go in 4 before them, and which may lead them out, 55 and which may bring them in; 55 that the congregation of the LORD be not as sheep which have no shepherd. 6

18

And the LORD said 4 unto Moses, Take 3 thee Joshua the son of Nun, a man in whom [is] the spirit, and lay 1 thine hand upon him;

19

And set 52 him before Eleazar the priest, and before all the congregation; and give him a charge 14 in their sight.

20

And thou shalt put 1 [some] of thine honour upon him, that all the congregation of the children of Israel may be obedient. 4

21

And he shall stand 4 before Eleazar the priest, who shall ask 1 [counsel] for him after the judgment of Urim before the LORD: at his word shall they go out, 4 and at his word they shall come in, 4 [both] he, and all the children of Israel with him, even all the congregation.

22

And Moses did 4 as the LORD commanded 14 him: and he took 4 Joshua, and set 55 him before Eleazar the priest, and before all the congregation:

23

And he laid 4 his hands upon him, and gave him a charge, 17 as the LORD commanded 14 by the hand of Moses.

Numbers 28


Numbers Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 27

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 28

1

And the LORD spake 17 unto Moses, saying, 2

2

Command 16 the children of Israel, and say 1 unto them, My offering, [and] my bread for my sacrifices made by fire, [for] a sweet savour unto me, shall ye observe 4 to offer 53 unto me in their due season.

3

And thou shalt say 1 unto them, This [is] the offering made by fire which ye shall offer 55 unto the LORD; two lambs of the first year without spot day by day, [for] a continual burnt offering.

4

The one lamb shalt thou offer 4 in the morning, and the other lamb shalt thou offer 4 at even;

5

And a tenth [part] of an ephah of flour for a meat offering, mingled 7 with the fourth [part] of an hin of beaten oil.

6

[It is] a continual burnt offering, which was ordained 7 in mount Sinai for a sweet savour, a sacrifice made by fire unto the LORD.

7

And the drink offering thereof [shall be] the fourth [part] of an hin for the one lamb: in the holy [place] shalt thou cause the strong wine to be poured 54 unto the LORD [for] a drink offering.

8

And the other lamb shalt thou offer 4 at even: as the meat offering of the morning, and as the drink offering thereof, thou shalt offer 4 [it], a sacrifice made by fire, of a sweet savour unto the LORD.

9

And on the sabbath day two lambs of the first year without spot, and two tenth deals of flour [for] a meat offering, mingled 7 with oil, and the drink offering thereof:

10

[This is] the burnt offering of every sabbath, 7676 beside the continual burnt offering, and his drink offering.

11

And in the beginnings of your months ye shall offer 55 a burnt offering unto the LORD; two young 1121 bullocks, and one ram, seven lambs of the first year without spot;

12

And three tenth deals of flour [for] a meat offering, mingled 7 with oil, for one bullock; and two tenth deals of flour [for] a meat offering, mingled 7 with oil, for one ram;

13

And a several tenth deal 6241 of flour mingled 7 with oil [for] a meat offering unto one lamb; [for] a burnt offering of a sweet savour, a sacrifice made by fire unto the LORD.

14

And their drink offerings shall be half an hin of wine unto a bullock, and the third [part] of an hin unto a ram, and a fourth [part] of an hin unto a lamb: this [is] the burnt offering of every month 2320 throughout the months of the year.

15

And one kid of the goats for a sin offering unto the LORD shall be offered, 11 beside the continual burnt offering, and his drink offering.

16

And in the fourteenth 6240 day of the first month 2320 [is] the passover of the LORD.

17

And in the fifteenth 6240 day of this month [is] the feast: seven days shall unleavened bread be eaten. 11

18

In the first day [shall be] an holy convocation; ye shall do 4 no manner of servile work [therein]:

19

But ye shall offer 52 a sacrifice made by fire [for] a burnt offering unto the LORD; two young 1121 bullocks, and one ram, and seven lambs of the first year: they shall be unto you without blemish:

20

And their meat offering [shall be of] flour mingled 7 with oil: three tenth deals shall ye offer 4 for a bullock, and two tenth deals for a ram;

21

A several tenth deal 6241 shalt thou offer 4 for every lamb, throughout the seven lambs:

22

And one goat [for] a sin offering, to make an atonement 15 for you.

23

Ye shall offer 4 these beside the burnt offering in the morning, which [is] for a continual burnt offering.

24

After this manner ye shall offer 4 daily, throughout the seven days, the meat of the sacrifice made by fire, of a sweet savour unto the LORD: it shall be offered 11 beside the continual burnt offering, and his drink offering.

25

And on the seventh day ye shall have an holy convocation; ye shall do 4 no servile work.

26

Also in the day of the firstfruits, when ye bring 53 a new meat offering unto the LORD, after your weeks [be out], ye shall have an holy convocation; ye shall do 4 no servile work:

27

But ye shall offer 52 the burnt offering for a sweet savour unto the LORD; two young 1121 bullocks, one ram, seven lambs of the first year;

28

And their meat offering of flour mingled 7 with oil, three tenth deals unto one bullock, two tenth deals unto one ram,

29

A several tenth deal 6241 unto one lamb, throughout the seven lambs;

30

[And] one kid of the goats, to make an atonement 15 for you.

31

Ye shall offer 4 [them] beside the continual burnt offering, and his meat offering, (they shall be unto you without blemish) and their drink offerings.

Numbers 29


Numbers Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 28

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 29

1

And in the seventh month, on the first [day] of the month, ye shall have an holy convocation; ye shall do 4 no servile work: it is a day of blowing the trumpets unto you.

2

And ye shall offer 1 a burnt offering for a sweet savour unto the LORD; one young 1121 bullock, one ram, [and] seven lambs of the first year without blemish:

3

And their meat offering [shall be of] flour mingled 7 with oil, three tenth deals for a bullock, [and] two tenth deals for a ram,

4

And one tenth deal for one lamb, throughout the seven lambs:

5

And one kid of the goats [for] a sin offering, to make an atonement 15 for you:

6

Beside the burnt offering of the month, and his meat offering, and the daily burnt offering, and his meat offering, and their drink offerings, according unto their manner, for a sweet savour, a sacrifice made by fire unto the LORD.

7

And ye shall have on the tenth [day] of this seventh month an holy convocation; and ye shall afflict 14 your souls: ye shall not do 4 any work [therein]:

8

But ye shall offer 52 a burnt offering unto the LORD [for] a sweet savour; one young 1121 bullock, one ram, [and] seven lambs of the first year; they shall be unto you without blemish:

9

And their meat offering [shall be of] flour mingled 7 with oil, three tenth deals to a bullock, [and] two tenth deals to one ram,

10

A several tenth deal 6241 for one lamb, throughout the seven lambs:

11

One kid of the goats [for] a sin offering; beside the sin offering of atonement, and the continual burnt offering, and the meat offering of it, and their drink offerings.

12

And on the fifteenth 6240 day of the seventh month ye shall have an holy convocation; ye shall do 4 no servile work, and ye shall keep 1 a feast unto the LORD seven days:

13

And ye shall offer 52 a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD; thirteen 6240 young 1121 bullocks, two rams, [and] fourteen 6240 lambs of the first year; they shall be without blemish:

14

And their meat offering [shall be of] flour mingled 7 with oil, three tenth deals unto every bullock of the thirteen 6240 bullocks, two tenth deals to each ram of the two rams,

15

And a several tenth deal 6241 to each lamb of the fourteen 6240 lambs:

16

And one kid of the goats [for] a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

17

And on the second day [ye shall offer] twelve 6240 young 1121 bullocks, two rams, fourteen 6240 lambs of the first year without spot:

18

And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

19

And one kid of the goats [for] a sin offering; beside the continual burnt offering, and the meat offering thereof, and their drink offerings.

20

And on the third day eleven 6240 bullocks, two rams, fourteen 6240 lambs of the first year without blemish;

21

And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

22

And one goat [for] a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

23

And on the fourth day ten bullocks, two rams, [and] fourteen 6240 lambs of the first year without blemish:

24

Their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

25

And one kid of the goats [for] a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

26

And on the fifth day nine bullocks, two rams, [and] fourteen 6240 lambs of the first year without spot:

27

And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

28

And one goat [for] a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

29

And on the sixth day eight bullocks, two rams, [and] fourteen 6240 lambs of the first year without blemish:

30

And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

31

And one goat [for] a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

32

And on the seventh day seven bullocks, two rams, [and] fourteen 6240 lambs of the first year without blemish:

33

And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, [shall be] according to their number, after the manner:

34

And one goat [for] a sin offering; beside the continual burnt offering, his meat offering, and his drink offering.

35

On the eighth day ye shall have a solemn assembly: ye shall do 4 no servile work [therein]:

36

But ye shall offer 52 a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD: one bullock, one ram, seven lambs of the first year without blemish:

37

Their meat offering and their drink offerings for the bullock, for the ram, and for the lambs, [shall be] according to their number, after the manner:

38

And one goat [for] a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering.

39

These [things] ye shall do 4 unto the LORD in your set feasts, beside your vows, and your freewill offerings, for your burnt offerings, and for your meat offerings, and for your drink offerings, and for your peace offerings.

40

And Moses told 4 the children of Israel according to all that the LORD commanded 14 Moses.

Numbers 30


Numbers Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 29

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 30

1

And Moses spake 17 unto the heads of the tribes concerning the children of Israel, saying, 2 This [is] the thing which the LORD hath commanded. 14

2

If a man vow 4 a vow unto the LORD, or swear 9 an oath to bind 2 his soul with a bond; he shall not break 55 his word, he shall do 4 according to all that proceedeth 6 out of his mouth.

3

If a woman also vow 4 a vow unto the LORD, and bind 1 herself by a bond, [being] in her father's house in her youth;

4

And her father hear 1 her vow, and her bond wherewith she hath bound 1 her soul, and her father shall hold his peace 52 at her: then all her vows shall stand, 1 and every bond wherewith she hath bound 1 her soul shall stand. 4

5

But if her father disallow 52 her in the day that he heareth; 2 not any of her vows, or of her bonds wherewith she hath bound 1 her soul, shall stand: 4 and the LORD shall forgive 4 her, because her father disallowed 52 her.

6

And if she had at all an husband, when she vowed, or uttered ought out of her lips, wherewith she bound 1 her soul;

7

And her husband heard 1 [it,] and held his peace 52 at her in the day that he heard 2 [it]: then her vows shall stand, 1 and her bonds wherewith she bound 1 her soul shall stand. 4

8

But if her husband disallowed 55 her on the day that he heard 2 [it]; then he shall make her vow which she vowed, and that which she uttered with her lips, wherewith she bound 1 her soul, of none effect: 52 and the LORD shall forgive 4 her.

9

But every vow of a widow, and of her that is divorced, 7 wherewith they have bound 1 their souls, shall stand 4 against her.

10

And if she vowed 1 in her husband's house, or bound 1 her soul by a bond with an oath;

11

And her husband heard 1 [it], and held his peace 52 at her, [and] disallowed 52 her not: then all her vows shall stand, 1 and every bond wherewith she bound 1 her soul shall stand. 4

12

But if her husband hath utterly 53 made them void 55 on the day he heard 2 [them; then] whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: 4 her husband hath made them void; 52 and the LORD shall forgive 4 her.

13

Every vow, and every binding oath to afflict 15 the soul, her husband may establish 55 it, or her husband may make it void. 55

14

But if her husband altogether 53 hold his peace 55 at her from day to day; then he establisheth 52 all her vows, or all her bonds, which [are] upon her: he confirmeth 52 them, because he held his peace 52 at her in the day that he heard 2 [them].

15

But if he shall any ways 53 make them void 55 after that he hath heard 2 [them]; then he shall bear 1 her iniquity.

16

These [are] the statutes, which the LORD commanded 14 Moses, between a man and his wife, between the father and his daughter, [being yet] in her youth in her father's house.

Numbers 31


Numbers Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 30

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 31

1

And the LORD spake 17 unto Moses, saying, 2

2

Avenge 3 5360 the children of Israel of the Midianites: afterward shalt thou be gathered 11 unto thy people.

3

And Moses spake 17 unto the people, saying, 2 Arm 10 some of yourselves unto the war, and let them go against the Midianites, and avenge 2 5360 the LORD of Midian.

4

Of every tribe 4294 a thousand, 505 throughout all the tribes of Israel, shall ye send 4 to the war.

5

So there were delivered 11 out of the thousands of Israel, a thousand of [every] tribe, twelve 6240 thousand armed 7 for war.

6

And Moses sent 4 them to the war, a thousand of [every] tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand.

7

And they warred 4 against the Midianites, as the LORD commanded 14 Moses; and they slew 4 all the males.

8

And they slew 1 the kings of Midian, beside the rest of them that were slain; [namely], Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew 1 with the sword.

9

And the children of Israel took [all] the women of Midian captives, 4 and their little ones, and took the spoil 1 of all their cattle, and all their flocks, and all their goods.

10

And they burnt 1 all their cities wherein they dwelt, and all their goodly castles, with fire.

11

And they took 4 all the spoil, and all the prey, [both] of men and of beasts.

12

And they brought 55 the captives, and the prey, and the spoil, unto Moses, and Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which [are] by Jordan [near] Jericho.

13

And Moses, and Eleazar the priest, and all the princes of the congregation, went forth 4 to meet 2 them without the camp.

14

And Moses was wroth 4 with the officers 7 of the host, [with] the captains over thousands, and captains over hundreds, which came 6 from the battle.

15

And Moses said 4 unto them, Have ye saved all the women alive? 14

16

Behold, these caused 1 the children of Israel, through the counsel of Balaam, to commit 2 trespass against the LORD in the matter of Peor, and there was a plague among the congregation of the LORD.

17

Now therefore kill 3 every male among the little ones, and kill 3 every woman that hath known 6 man by lying with him.

18

But all the women children, that have not known 1 a man by lying with him, keep alive 54 for yourselves.

19

And do ye abide 3 without the camp seven days: whosoever hath killed 6 any person, and whosoever hath touched 6 any slain, purify 101 [both] yourselves and your captives on the third day, and on the seventh day.

20

And purify 101 all [your] raiment, and all that is made of skins, and all work of goats' [hair], and all things made of wood.

21

And Eleazar the priest said 4 unto the men of war which went 6 to the battle, This [is] the ordinance of the law which the LORD commanded 14 Moses;

22

Only the gold, and the silver, the brass, the iron, the tin, and the lead,

23

Every thing that may abide 4 the fire, ye shall make [it] go 55 through the fire, and it shall be clean: 1 nevertheless it shall be purified 101 with the water of separation: and all that abideth 4 not the fire ye shall make go 55 through the water.

24

And ye shall wash 14 your clothes on the seventh day, and ye shall be clean, 1 and afterward ye shall come 4 into the camp.

25

And the LORD spake 4 unto Moses, saying, 2

26

Take 3 the sum of the prey that was taken, [both] of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation:

27

And divide 1 the prey into two parts; between them that took 6 the war upon them, who went out 6 to battle, and between all the congregation:

28

And levy 52 a tribute unto the LORD of the men of war which went out 6 to battle: one soul of five hundred, [both] of the persons, and of the beeves, and of the asses, and of the sheep:

29

Take 4 [it] of their half, and give 1 it unto Eleazar the priest, [for] an heave offering of the LORD.

30

And of the children of Israel's half, thou shalt take 4 one portion 7 of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give 1 them unto the Levites, which keep 6 the charge of the tabernacle of the LORD.

31

And Moses and Eleazar the priest did 4 as the LORD commanded 14 Moses.

32

And the booty, [being] the rest of the prey which the men of war had caught, 1 was six hundred thousand and seventy thousand and five thousand sheep,

33

And threescore and twelve 8147 thousand beeves,

34

And threescore and one thousand asses,

35

And thirty and two thousand persons 120 in all, 5315 of women that had not known 1 man by lying with him.

36

And the half, [which was] the portion of them that went out 6 to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep:

37

And the LORD'S tribute of the sheep was six hundred and threescore and fifteen. 2568

38

And the beeves [were] thirty and six thousand; of which the LORD'S tribute [was] threescore and twelve. 8147

39

And the asses [were] thirty thousand and five hundred; of which the LORD'S tribute [was] threescore and one.

40

And the persons 5315 [were] sixteen 6240 thousand; of which the LORD'S tribute [was] thirty and two persons.

41

And Moses gave 4 the tribute, [which was] the LORD'S heave offering, unto Eleazar the priest, as the LORD commanded 14 Moses.

42

And of the children of Israel's half, which Moses divided 1 from the men that warred, 6

43

(Now the half [that pertained unto] the congregation was three hundred thousand and thirty thousand [and] seven thousand and five hundred sheep, 6629

44

And thirty and six thousand beeves,

45

And thirty thousand asses and five hundred,

46

And sixteen 6240 thousand persons;) 120

47

Even of the children of Israel's half, Moses took 4 one portion 7 of fifty, [both] of man and of beast, and gave 4 them unto the Levites, which kept 6 the charge of the tabernacle of the LORD; as the LORD commanded 14 Moses.

48

And the officers 7 which [were] over thousands of the host, the captains of thousands, and captains of hundreds, came near 4 unto Moses:

49

And they said 4 unto Moses, Thy servants have taken 1 the sum of the men of war which [are] under our charge, and there lacketh 8 not one man of us.

50

We have therefore brought 55 an oblation for the LORD, what every man hath gotten, 1 of jewels of gold, chains, and bracelets, rings, earrings, and tablets, to make an atonement 15 for our souls before the LORD.

51

And Moses and Eleazar the priest took 4 the gold of them, [even] all wrought jewels.

52

And all the gold of the offering that they offered up 52 to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen 6240 thousand seven hundred and fifty shekels.

53

([For] the men of war had taken spoil, 1 every man for himself.)

54

And Moses and Eleazar the priest took 4 the gold of the captains of thousands and of hundreds, and brought 55 it into the tabernacle of the congregation, [for] a memorial for the children of Israel before the LORD.

Numbers 32


Numbers Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 31

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 32

1

Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw 4 the land of Jazer, and the land of Gilead, that, behold, the place [was] a place for cattle;

2

The children of Gad and the children of Reuben came 4 and spake 4 unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying, 2

3

Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon,

4

[Even] the country which the LORD smote 52 before the congregation of Israel, [is] a land for cattle, and thy servants have cattle:

5

Wherefore, said 4 they, if we have found 1 grace in thy sight, let this land be given 93 unto thy servants for a possession, [and] bring us not over 55 Jordan.

6

And Moses said 4 unto the children of Gad and to the children of Reuben, Shall your brethren go 4 to war, and shall ye sit 4 here?

7

And wherefore discourage 55 5106 4 ye the heart of the children of Israel from going over 2 into the land which the LORD hath given 1 them?

8

Thus did 1 your fathers, when I sent 2 them from Kadeshbarnea to see 2 the land.

9

For when they went up 4 unto the valley of Eshcol, and saw 4 the land, they discouraged 55 the heart of the children of Israel, that they should not go 2 into the land which the LORD had given 1 them.

10

And the LORD'S anger was kindled 4 the same time, and he sware, 11 saying, 2

11

Surely none of the men that came up 6 out of Egypt, from twenty years old and upward, shall see 4 the land which I sware 8 unto Abraham, unto Isaac, and unto Jacob; because they have not wholly 14 followed me:

12

Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly 14 followed the LORD.

13

And the LORD'S anger was kindled 4 against Israel, and he made them wander 55 in the wilderness forty years, until all the generation, that had done 6 evil in the sight of the LORD, was consumed. 2

14

And, behold, ye are risen up 1 in your fathers' stead, an increase of sinful men, to augment 2 yet the fierce anger of the LORD toward Israel.

15

For if ye turn away 4 from after him, he will yet again 1 leave 53 them in the wilderness; and ye shall destroy 14 all this people.

16

And they came near 4 unto him, and said, 4 We will build 4 sheepfolds 6629 here for our cattle, and cities for our little ones:

17

But we ourselves will go ready 7 armed 11 before the children of Israel, until we have brought 52 them unto their place: and our little ones shall dwell 1 in the fenced cities because of the inhabitants 6 of the land.

18

We will not return 4 unto our houses, until the children of Israel have inherited 99 every man his inheritance.

19

For we will not inherit 4 with them on yonder side Jordan, or forward; because our inheritance is fallen 1 to us on this side Jordan eastward.

20

And Moses said 4 unto them, If ye will do 4 this thing, if ye will go armed 11 before the LORD to war,

21

And will go all of you armed 7 over 1 Jordan before the LORD, until he hath driven out 53 his enemies 6 from before him,

22

And the land be subdued 8 before the LORD: then afterward ye shall return, 4 and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD.

23

But if ye will not do 4 so, behold, ye have sinned 1 against the LORD: and be sure 3 your sin will find you out. 4

24

Build 3 you cities for your little ones, and folds for your sheep; and do 4 that which hath proceeded 6 out of your mouth.

25

And the children of Gad and the children of Reuben spake 4 unto Moses, saying, 2 Thy servants will do 4 as my lord commandeth. 18

26

Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead:

27

But thy servants will pass over, 4 every man armed 7 for war, before the LORD to battle, as my lord saith. 6

28

So concerning them Moses commanded 17 Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel:

29

And Moses said 4 unto them, If the children of Gad and the children of Reuben will pass with you over 4 Jordan, every man armed 7 to battle, before the LORD, and the land shall be subdued 8 before you; then ye shall give 1 them the land of Gilead for a possession:

30

But if they will not pass over 4 with you armed, 7 they shall have possessions 8 among you in the land of Canaan.

31

And the children of Gad and the children of Reuben answered, 4 saying, 2 As the LORD hath said 14 unto thy servants, so will we do. 4

32

We will pass over 4 armed 7 before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan [may be] ours.

33

And Moses gave 4 unto them, [even] to the children of Gad, and to the children of Reuben, and unto half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with the cities thereof in the coasts, [even] the cities of the country round about.

34

And the children of Gad built 4 Dibon, and Ataroth, and Aroer,

35

And Atroth, Shophan, and Jaazer, and Jogbehah,

36

And Bethnimrah, and Bethharan, fenced cities: and folds for sheep.

37

And the children of Reuben built 1 Heshbon, and Elealeh, and Kirjathaim,

38

And Nebo, and Baalmeon, (their names being changed,) 94 and Shibmah: and gave 4 other names 8034 unto the cities which they builded. 1

39

And the children of Machir the son of Manasseh went 4 to Gilead, and took 4 it, and dispossessed 55 the Amorite which [was] in it.

40

And Moses gave 4 Gilead unto Machir the son of Manasseh; and he dwelt 4 therein.

41

And Jair the son of Manasseh went 1 and took 4 the small towns thereof, and called 4 them Havothjair.

42

And Nobah went 1 and took 4 Kenath, and the villages thereof, and called 4 it Nobah, after his own name.

Numbers 33


Numbers Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 32

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 33

1

These [are] the journeys of the children of Israel, which went forth 1 out of the land of Egypt with their armies under the hand of Moses and Aaron.

2

And Moses wrote 4 their goings out according to their journeys by the commandment of the LORD: and these [are] their journeys according to their goings out.

3

And they departed 4 from Rameses in the first month, on the fifteenth 2568 day of the first month; on the morrow after the passover the children of Israel went out 1 with an high 6 hand in the sight of all the Egyptians.

4

For the Egyptians buried 18 all [their] firstborn, which the LORD had smitten 52 among them: upon their gods also the LORD executed 1 judgments.

5

And the children of Israel removed 4 from Rameses, and pitched 4 in Succoth.

6

And they departed 4 from Succoth, and pitched 4 in Etham, which [is] in the edge of the wilderness.

7

And they removed 4 from Etham, and turned again 4 unto Pihahiroth, which [is] before Baalzephon: and they pitched 4 before Migdol.

8

And they departed 4 from before Pihahiroth, and passed through 4 the midst of the sea into the wilderness, and went 4 three days' journey in the wilderness of Etham, and pitched 4 in Marah.

9

And they removed 4 from Marah, and came 4 unto Elim: and in Elim [were] twelve 6240 fountains of water, and threescore and ten palm trees; and they pitched 4 there.

10

And they removed 4 from Elim, and encamped 4 by the Red sea.

11

And they removed 4 from the Red sea, and encamped 4 in the wilderness of Sin.

12

And they took their journey 4 out of the wilderness of Sin, and encamped 4 in Dophkah.

13

And they departed 4 from Dophkah, and encamped 4 in Alush.

14

And they removed 4 from Alush, and encamped 4 at Rephidim, where was no water for the people to drink. 2

15

And they departed 4 from Rephidim, and pitched 4 in the wilderness of Sinai.

16

And they removed 4 from the desert of Sinai, and pitched 4 at Kibrothhattaavah.

17

And they departed 4 from Kibrothhattaavah, and encamped 4 at Hazeroth.

18

And they departed 4 from Hazeroth, and pitched 4 in Rithmah.

19

And they departed 4 from Rithmah, and pitched 4 at Rimmonparez.

20

And they departed 4 from Rimmonparez, and pitched 4 in Libnah.

21

And they removed 4 from Libnah, and pitched 4 at Rissah.

22

And they journeyed 4 from Rissah, and pitched 4 in Kehelathah.

23

And they went 4 from Kehelathah, and pitched 4 in mount Shapher.

24

And they removed 4 from mount Shapher, and encamped 4 in Haradah.

25

And they removed 4 from Haradah, and pitched 4 in Makheloth.

26

And they removed 4 from Makheloth, and encamped 4 at Tahath.

27

And they departed 4 from Tahath, and pitched 4 at Tarah.

28

And they removed 4 from Tarah, and pitched 4 in Mithcah.

29

And they went 4 from Mithcah, and pitched 4 in Hashmonah.

30

And they departed 4 from Hashmonah, and encamped 4 at Moseroth.

31

And they departed 4 from Moseroth, and pitched 4 in Benejaakan.

32

And they removed 4 from Benejaakan, and encamped 4 at Horhagidgad.

33

And they went 4 from Horhagidgad, and pitched 4 in Jotbathah.

34

And they removed 4 from Jotbathah, and encamped 4 at Ebronah.

35

And they departed 4 from Ebronah, and encamped 4 at Eziongaber.

36

And they removed 4 from Eziongaber, and pitched 4 in the wilderness of Zin, which [is] Kadesh.

37

And they removed 4 from Kadesh, and pitched 4 in mount Hor, in the edge of the land of Edom.

38

And Aaron the priest went up 4 into mount Hor at the commandment of the LORD, and died 4 there, in the fortieth year after the children of Israel were come out 2 of the land of Egypt, in the first [day] of the fifth month. 2320

39

And Aaron [was] an hundred and twenty and three years old when he died in mount Hor.

40

And king Arad the Canaanite, which dwelt 6 in the south in the land of Canaan, heard 4 of the coming 2 of the children of Israel.

41

And they departed 4 from mount Hor, and pitched 4 in Zalmonah.

42

And they departed 4 from Zalmonah, and pitched 4 in Punon.

43

And they departed 4 from Punon, and pitched 4 in Oboth.

44

And they departed 4 from Oboth, and pitched 4 in Ijeabarim, 5856 in the border of Moab.

45

And they departed 4 from Iim, 5856 and pitched 4 in Dibongad.

46

And they removed 4 from Dibongad, and encamped 4 in Almondiblathaim.

47

And they removed 4 from Almondiblathaim, and pitched 4 in the mountains of Abarim, before Nebo.

48

And they departed 4 from the mountains of Abarim, and pitched 4 in the plains of Moab by Jordan [near] Jericho.

49

And they pitched 4 by Jordan, from Bethjesimoth [even] unto Abelshittim 7851 63 in the plains of Moab.

50

And the LORD spake 17 unto Moses in the plains of Moab by Jordan [near] Jericho, saying, 2

51

Speak 16 unto the children of Israel, and say 1 unto them, When ye are passed over 6 Jordan into the land of Canaan;

52

Then ye shall drive out 52 all the inhabitants 6 of the land from before you, and destroy 14 all their pictures, and destroy 17 all their molten images, and quite pluck down 55 all their high places:

53

And ye shall dispossess 52 [the inhabitants] of the land, and dwell 1 therein: for I have given 1 you the land to possess 2 it.

54

And ye shall divide the land by lot for an inheritance 98 among your families: [and] to the more ye shall give the more 55 inheritance, and to the fewer ye shall give the less 55 inheritance: every man's [inheritance] shall be in the place where his lot falleth; 4 according to the tribes of your fathers ye shall inherit. 101

55

But if ye will not drive out 55 the inhabitants 6 of the land from before you; then it shall come to pass, that those which ye let remain 55 of them [shall be] pricks in your eyes, and thorns in your sides, and shall vex 1 you in the land wherein ye dwell. 6

56

Moreover it shall come to pass, [that] I shall do 4 unto you, as I thought 14 to do 2 unto them.

Numbers 34


Numbers Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 33

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 34

1

And the LORD spake 17 unto Moses, saying, 2

2

Command 16 the children of Israel, and say 1 unto them, When ye come 6 into the land of Canaan; (this [is] the land that shall fall 4 unto you for an inheritance, [even] the land of Canaan with the coasts thereof:)

3

Then your south quarter shall be from the wilderness of Zin along by the coast of Edom, and your south border shall be the outmost coast of the salt sea eastward:

4

And your border shall turn 8 from the south to the ascent of Akrabbim, 6137 4610 and pass on 1 to Zin: and the going forth thereof shall be from the south to Kadeshbarnea, and shall go on 1 to Hazaraddar, and pass on 1 to Azmon:

5

And the border shall fetch a compass 8 from Azmon unto the river of Egypt, and the goings out of it shall be at the sea.

6

And [as for] the western border, ye shall even have the great sea for a border: this shall be your west border.

7

And this shall be your north border: from the great sea ye shall point out 17 for you mount Hor:

8

From mount Hor ye shall point out 17 [your border] unto the entrance 2 of Hamath; and the goings forth of the border shall be to Zedad:

9

And the border shall go on 1 to Ziphron, and the goings out of it shall be at Hazarenan: this shall be your north border.

10

And ye shall point out 98 your east border from Hazarenan to Shepham:

11

And the coast shall go down 1 from Shepham to Riblah, on the east side of Ain; and the border shall descend, 1 and shall reach 1 unto the side of the sea of Chinnereth eastward:

12

And the border shall go down 1 to Jordan, and the goings out of it shall be at the salt sea: this shall be your land with the coasts thereof round about.

13

And Moses commanded 17 the children of Israel, saying, 2 This [is] the land which ye shall inherit 101 by lot, which the LORD commanded 14 to give 2 unto the nine tribes, and to the half tribe:

14

For the tribe of the children of Reuben according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received 1 [their inheritance]; and half the tribe of Manasseh have received 1 their inheritance:

15

The two tribes and the half tribe have received 1 their inheritance on this side Jordan [near] Jericho eastward, toward the sunrising.

16

And the LORD spake 17 unto Moses, saying, 2

17

These [are] the names of the men which shall divide 4 the land unto you: Eleazar the priest, and Joshua the son of Nun.

18

And ye shall take 4 one 5387 prince 5387 of every tribe, to divide the land by inheritance. 2

19

And the names of the men [are] these: Of the tribe of Judah, Caleb the son of Jephunneh.

20

And of the tribe of the children of Simeon, Shemuel the son of Ammihud.

21

Of the tribe of Benjamin, Elidad the son of Chislon.

22

And the prince of the tribe of the children of Dan, Bukki the son of Jogli.

23

The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod.

24

And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan.

25

And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach.

26

And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan.

27

And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi.

28

And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud.

29

These [are they] whom the LORD commanded 14 to divide the inheritance 15 unto the children of Israel in the land of Canaan.

Numbers 35


Numbers Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 34

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 35

1

And the LORD spake 17 unto Moses in the plains of Moab by Jordan [near] Jericho, saying, 2

2

Command 16 the children of Israel, that they give 1 unto the Levites of the inheritance of their possession cities to dwell in; 2 and ye shall give 4 [also] unto the Levites suburbs for the cities round about them.

3

And the cities shall they have to dwell in; 2 and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts.

4

And the suburbs of the cities, which ye shall give 4 unto the Levites, [shall reach] from the wall of the city and outward a thousand cubits round about.

5

And ye shall measure 1 from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits; and the city [shall be] in the midst: this shall be to them the suburbs of the cities.

6

And among the cities which ye shall give 4 unto the Levites [there shall be] six cities for refuge, which ye shall appoint 4 for the manslayer, 6 that he may flee 2 thither: and to them ye shall add 4 forty and two cities.

7

[So] all the cities which ye shall give 4 to the Levites [shall be] forty and eight cities: them [shall ye give] with their suburbs.

8

And the cities which ye shall give 4 [shall be] of the possession of the children of Israel: from [them that have] many ye shall give many; 55 but from [them that have] few ye shall give few: 55 every one shall give 4 of his cities unto the Levites according to his inheritance which he inheriteth. 4

9

And the LORD spake 17 unto Moses, saying, 2

10

Speak 16 unto the children of Israel, and say 1 unto them, When ye be come over 6 Jordan into the land of Canaan;

11

Then ye shall appoint 52 you cities to be cities of refuge for you; that the slayer 6 may flee 1 thither, which killeth 56 any person at unawares.

12

And they shall be unto you cities for refuge from the avenger; 6 that the manslayer 6 die 4 not, until he stand 2 before the congregation in judgment.

13

And of these cities which ye shall give 4 six cities shall ye have for refuge.

14

Ye shall give 4 three cities on this side Jordan, and three cities shall ye give 4 in the land of Canaan, [which] shall be cities of refuge.

15

These six cities shall be a refuge, [both] for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth 56 any person unawares may flee 2 thither.

16

And if he smite 52 him with an instrument of iron, so that he die, 4 he [is] a murderer: 6 the murderer 6 shall surely 2 be put to death. 93

17

And if he smite 52 him with throwing a stone, wherewith he may die, 4 and he die, 4 he [is] a murderer: 6 the murderer 6 shall surely 2 be put to death. 93

18

Or [if] he smite 52 him with an hand weapon of wood, wherewith he may die, 4 and he die, 4 he [is] a murderer: 6 the murderer 6 shall surely 2 be put to death. 93

19

The revenger 6 of blood himself shall slay 55 the murderer: 6 when he meeteth 2 him, he shall slay 55 him.

20

But if he thrust 4 him of hatred, or hurl 52 at him by laying of wait, that he die; 4

21

Or in enmity smite 52 him with his hand, that he die: 4 he that smote 56 [him] shall surely 2 be put to death; 93 [for] he [is] a murderer: 6 the revenger 6 of blood shall slay 55 the murderer, 6 when he meeteth 2 him.

22

But if he thrust 1 him suddenly without enmity, or have cast 52 upon him any thing without laying of wait,

23

Or with any stone, wherewith a man may die, 4 seeing 2 [him] not, and cast 55 [it] upon him, that he die, 4 and [was] not his enemy, 6 neither sought 18 his harm:

24

Then the congregation shall judge 1 between the slayer 56 and the revenger 6 of blood according to these judgments:

25

And the congregation shall deliver 52 the slayer 6 out of the hand of the revenger 6 of blood, and the congregation shall restore 52 him to the city of his refuge, whither he was fled: 1 and he shall abide 1 in it unto the death of the high priest, which was anointed 1 with the holy oil.

26

But if the slayer 6 shall at any time 2 come without 4 the border of the city of his refuge, whither he was fled; 4

27

And the revenger 6 of blood find 1 him without the borders of the city of his refuge, and the revenger 6 of blood kill 1 the slayer; 6 he shall not be guilty of blood:

28

Because he should have remained 4 in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer 6 shall return 4 into the land of his possession.

29

So these [things] shall be for a statute of judgment unto you throughout your generations in all your dwellings.

30

Whoso killeth 56 any person, the murderer 6 shall be put to death 4 by the mouth of witnesses: but one witness shall not testify 4 against any person [to cause him] to die. 2

31

Moreover ye shall take 4 no satisfaction for the life of a murderer, 6 which [is] guilty of death: 2 but he shall be surely 2 put to death. 93

32

And ye shall take 4 no satisfaction for him that is fled 2 to the city of his refuge, that he should come again 2 to dwell 2 in the land, until the death of the priest.

33

So ye shall not pollute 55 the land wherein ye [are]: for blood it defileth 55 the land: and the land cannot be cleansed 29 of the blood that is shed 27 therein, but by the blood of him that shed 6 it.

34

Defile 17 not therefore the land which ye shall inhabit, 6 wherein I dwell: 6 for I the LORD dwell 6 among the children of Israel.

Numbers 36


Numbers Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 35

Restore Frames After Search

The Fourth Book of Moses, called Numbers

Chapter 36

1

And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, 4 and spake 17 before Moses, and before the princes, the chief fathers of the children of Israel:

2

And they said, 4 The LORD commanded 14 my lord to give 2 the land for an inheritance by lot to the children of Israel: and my lord was commanded 27 by the LORD to give 2 the inheritance of Zelophehad our brother unto his daughters.

3

And if they be married to any of the sons of the [other] tribes of the children of Israel, then shall their inheritance be taken 8 from the inheritance of our fathers, and shall be put 8 to the inheritance of the tribe whereunto they are received: so shall it be taken 11 from the lot of our inheritance.

4

And when the jubile of the children of Israel shall be, then shall their inheritance be put 8 unto the inheritance of the tribe whereunto they are received: so shall their inheritance be taken away 11 from the inheritance of the tribe of our fathers.

5

And Moses commanded 17 the children of Israel according to the word of the LORD, saying, 2 The tribe of the sons of Joseph hath said 6 well.

6

This [is] the thing which the LORD doth command 14 concerning the daughters of Zelophehad, saying, 2 Let them marry to whom they think best; only to the family of the tribe of their father shall they marry.

7

So shall not the inheritance of the children of Israel remove 11 from tribe to tribe: for every one of the children of Israel shall keep 4 himself to the inheritance of the tribe of his fathers.

8

And every daughter, that possesseth 6 an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may enjoy 4 every man the inheritance of his fathers.

9

Neither shall the inheritance remove 11 from [one] tribe to another tribe; but every one of the tribes of the children of Israel shall keep 4 himself to his own inheritance.

10

Even as the LORD commanded 14 Moses, so did 1 the daughters of Zelophehad:

11

For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father's brothers' sons:

12

[And] they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father.

13

These [are] the commandments and the judgments, which the LORD commanded 14 by the hand of Moses unto the children of Israel in the plains of Moab by Jordan [near] Jericho.

Deuteronomy 1


Deuteronomy Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Numbers 36

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 1

1

These [be] the words which Moses spake 14 unto all Israel on this side Jordan in the wilderness, in the plain over against the Red 5488 [sea], between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab.

2

([There are] eleven 6240 days' [journey] from Horeb by the way of mount Seir unto Kadeshbarnea.)

3

And it came to pass in the fortieth year, in the eleventh 6240 month, on the first [day] of the month, [that] Moses spake 14 unto the children of Israel, according unto all that the LORD had given him in commandment 14 unto them;

4

After he had slain 53 Sihon the king of the Amorites, which dwelt 6 in Heshbon, and Og the king of Bashan, which dwelt 6 at Astaroth in Edrei:

5

On this side Jordan, in the land of Moab, began 52 Moses to declare 15 this law, saying, 2

6

The LORD our God spake 14 unto us in Horeb, saying, 2 Ye have dwelt 2 long enough in this mount:

7

Turn 3 you, and take your journey, 3 and go 3 to the mount of the Amorites, and unto all [the places] nigh thereunto, in the plain, in the hills, and in the vale, and in the south, and by the sea side, to the land of the Canaanites, and unto Lebanon, unto the great river, the river Euphrates.

8

Behold, 3 I have set 1 the land before you: go in 3 and possess 3 the land which the LORD sware 8 unto your fathers, Abraham, Isaac, and Jacob, to give 2 unto them and to their seed after them.

9

And I spake 4 unto you at that time, saying, 2 I am not able 4 to bear 2 you myself alone:

10

The LORD your God hath multiplied 52 you, and, behold, ye [are] this day as the stars of heaven for multitude.

11

(The LORD God of your fathers make you a thousand times so many more as 55 ye [are], and bless 17 you, as he hath promised 14 you!)

12

How can I myself alone bear 4 your cumbrance, and your burden, and your strife?

13

Take 3 you wise men, and understanding, 12 and known 7 among your tribes, and I will make 4 them rulers over you.

14

And ye answered 4 me, and said, 4 The thing which thou hast spoken 14 [is] good [for us] to do. 2

15

So I took 4 the chief of your tribes, wise men, and known, 7 and made 4 them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers 6 among your tribes.

16

And I charged 17 your judges 6 at that time, saying, 2 Hear 2 [the causes] between your brethren, and judge 1 righteously between [every] man and his brother, and the stranger [that is] with him.

17

Ye shall not respect 55 persons in judgment; [but] ye shall hear 4 the small as well as the great; ye shall not be afraid 4 of the face of man; for the judgment [is] God's: and the cause that is too hard 4 for you, bring 55 [it] unto me, and I will hear 1 it.

18

And I commanded 17 you at that time all the things which ye should do. 4

19

And when we departed 4 from Horeb, we went 4 through all that great and terrible 12 wilderness, which ye saw 1 by the way of the mountain of the Amorites, as the LORD our God commanded 14 us; and we came 4 to Kadeshbarnea.

20

And I said 4 unto you, Ye are come 1 unto the mountain of the Amorites, which the LORD our God doth give 6 unto us.

21

Behold, 3 the LORD thy God hath set 1 the land before thee: go up 3 [and] possess 3 [it], as the LORD God of thy fathers hath said 14 unto thee; fear 4 not, neither be discouraged. 11

22

And ye came near 4 unto me every one of you, and said, 4 We will send 4 men before us, and they shall search us out 4 the land, and bring us word again 55 by what way we must go up, 4 and into what cities we shall come. 4

23

And the saying pleased 4 me well: and I took 4 twelve 6240 men of you, one of a tribe: 7626

24

And they turned 4 and went up 4 into the mountain, and came 4 unto the valley of Eshcol, and searched it out. 17

25

And they took 4 of the fruit of the land in their hands, and brought [it] down 55 unto us, and brought us word again, 55 and said, 4 [It is] a good land which the LORD our God doth give 6 us.

26

Notwithstanding ye would 1 not go up, 2 but rebelled 55 against the commandment of the LORD your God:

27

And ye murmured 11 in your tents, and said, 4 Because the LORD hated us, he hath brought us forth 52 out of the land of Egypt, to deliver 2 us into the hand of the Amorites, to destroy 53 us.

28

Whither shall we go up? 6 our brethren have discouraged 52 our heart, saying, 2 The people [is] greater and taller 6 than we; the cities [are] great and walled up 7 to heaven; and moreover we have seen 1 the sons of the Anakims there.

29

Then I said 4 unto you, Dread 4 not, neither be afraid 4 of them.

30

The LORD your God which goeth 6 before you, he shall fight 11 for you, according to all that he did 1 for you in Egypt before your eyes;

31

And in the wilderness, where thou hast seen 1 how that the LORD thy God bare 1 thee, as a man doth bear 4 his son, in all the way that ye went, 1 until ye came 2 into this place.

32

Yet in this thing ye did not believe 56 the LORD your God,

33

Who went 6 in the way before you, to search 2 you out a place to pitch your tents 2 [in], in fire by night, to shew 53 you by what way ye should go, 4 and in a cloud by day.

34

And the LORD heard 4 the voice of your words, and was wroth, 4 and sware, 11 saying, 2

35

Surely there shall not one of these men of this evil generation see 4 that good land, which I sware 8 to give 2 unto your fathers,

36

Save Caleb the son of Jephunneh; he shall see 4 it, and to him will I give 4 the land that he hath trodden 1 upon, and to his children, because he hath wholly 14 followed the LORD.

37

Also the LORD was angry 98 with me for your sakes, saying, 2 Thou also shalt not go in 4 thither.

38

[But] Joshua the son of Nun, which standeth 6 before thee, he shall go in 4 thither: encourage 16 him: for he shall cause Israel to inherit 55 it.

39

Moreover your little ones, which ye said 1 should be a prey, and your children, which in that day had no knowledge 1 between good and evil, they shall go in 4 thither, and unto them will I give 4 it, and they shall possess 4 it.

40

But [as for] you, turn 3 you, and take your journey 3 into the wilderness by the way of the Red sea.

41

Then ye answered 4 and said 4 unto me, We have sinned 1 against the LORD, we will go up 4 and fight, 8 according to all that the LORD our God commanded 14 us. And when ye had girded 4 on every man his weapons of war, ye were ready 55 to go up 2 into the hill.

42

And the LORD said 4 unto me, Say 3 unto them, Go not up, 4 neither fight; 11 for I [am] not among you; lest ye be smitten 11 before your enemies. 6

43

So I spake 17 unto you; and ye would not hear, 1 but rebelled 55 against the commandment of the LORD, and went presumptuously 55 up 4 into the hill.

44

And the Amorites, which dwelt 6 in that mountain, came out 4 against 2 you, and chased 4 you, as bees do, 4 and destroyed 55 you in Seir, [even] unto Hormah.

45

And ye returned 4 and wept 4 before the LORD; but the LORD would not hearken 1 to your voice, nor give ear 52 unto you.

46

So ye abode 4 in Kadesh many days, according unto the days that ye abode 1 [there].

Deuteronomy 2


Deuteronomy Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 1

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 2

1

Then we turned, 4 and took our journey 4 into the wilderness by the way of the Red sea, as the LORD spake 14 unto me: and we compassed 4 mount Seir many days.

2

And the LORD spake 4 unto me, saying, 2

3

Ye have compassed 2 this mountain long enough: turn 3 you northward.

4

And command 16 thou the people, saying, 2 Ye [are] to pass through 6 the coast of your brethren the children of Esau, which dwell 6 in Seir; and they shall be afraid 4 of you: take ye good heed 8 unto yourselves therefore:

5

Meddle 101 not with them; for I will not give 4 you of their land, no, not so much as a foot breadth; 3709 because I have given 1 mount Seir unto Esau [for] a possession.

6

Ye shall buy 4 meat of them for money, that ye may eat; 1 and ye shall also buy 4 water of them for money, that ye may drink. 1

7

For the LORD thy God hath blessed 14 thee in all the works of thy hand: he knoweth 1 thy walking 2 through this great wilderness: these forty years the LORD thy God [hath been] with thee; thou hast lacked 1 nothing.

8

And when we passed by 4 from our brethren the children of Esau, which dwelt 6 in Seir, through the way of the plain from Elath, and from Eziongaber, we turned 4 and passed by 4 the way of the wilderness of Moab.

9

And the LORD said 4 unto me, Distress 4 not the Moabites, neither contend 101 with them in battle: for I will not give 4 thee of their land [for] a possession; because I have given 1 Ar unto the children of Lot [for] a possession.

10

The Emims dwelt 1 therein in times past, a people great, and many, and tall, 6 as the Anakims;

11

Which also were accounted 11 giants, as the Anakims; but the Moabites call 4 them Emims.

12

The Horims 2753 also dwelt 1 in Seir beforetime; but the children of Esau succeeded 4 them, when they had destroyed 55 them from before them, and dwelt 4 in their stead; as Israel did 1 unto the land of his possession, which the LORD gave 1 unto them.

13

Now rise up, 3 [said I], and get you over 3 the brook Zered. And we went over 4 the brook Zered.

14

And the space in which we came 1 from Kadeshbarnea, until we were come over 1 the brook Zered, [was] thirty and eight years; until all the generation of the men of war were wasted 2 out from among the host, as the LORD sware 8 unto them.

15

For indeed the hand of the LORD was against them, to destroy 2 them from among the host, until they were consumed. 2

16

So it came to pass, when all the men of war were consumed 1 and dead 2 from among the people,

17

That the LORD spake 17 unto me, saying, 2

18

Thou art to pass over 6 through Ar, the coast of Moab, this day:

19

And [when] thou comest nigh 1 over against the children of Ammon, distress 4 them not, nor meddle 101 with them: for I will not give 4 thee of the land of the children of Ammon [any] possession; because I have given 1 it unto the children of Lot [for] a possession.

20

(That also was accounted 11 a land of giants: giants dwelt 1 therein in old time; and the Ammonites call 4 them Zamzummims;

21

A people great, and many, and tall, 6 as the Anakims; but the LORD destroyed 55 them before them; and they succeeded 4 them, and dwelt 4 in their stead:

22

As he did 1 to the children of Esau, which dwelt 6 in Seir, when he destroyed 52 the Horims 2753 from before them; and they succeeded 4 them, and dwelt 4 in their stead even unto this day:

23

And the Avims which dwelt 6 in Hazerim, [even] unto Azzah, the Caphtorims, which came forth 6 out of Caphtor, destroyed 52 them, and dwelt 4 in their stead.)

24

Rise ye up, 3 take your journey, 3 and pass over 3 the river Arnon: behold, 3 I have given 1 into thine hand Sihon the Amorite, king of Heshbon, and his land: begin 54 to possess 3 [it], and contend 100 with him in battle.

25

This day will I begin 55 to put 2 the dread of thee and the fear of thee upon the nations [that are] under the whole heaven, who shall hear 4 report of thee, and shall tremble, 1 and be in anguish 1 because of thee.

26

And I sent 4 messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying, 2

27

Let me pass 4 through thy land: I will go 4 along by the high way, 1870 I will neither turn 4 unto the right hand nor to the left.

28

Thou shalt sell 55 me meat for money, that I may eat; 1 and give 4 me water for money, that I may drink: 1 only I will pass 4 through on my feet;

29

(As the children of Esau which dwell 6 in Seir, and the Moabites which dwell 6 in Ar, did 1 unto me;) until I shall pass over 4 Jordan into the land which the LORD our God giveth 6 us.

30

But Sihon king of Heshbon would 1 not let us pass 53 by him: for the LORD thy God hardened 52 his spirit, and made his heart obstinate, 14 that he might deliver 2 him into thy hand, as [appeareth] this day.

31

And the LORD said 4 unto me, Behold, 3 I have begun 52 to give 2 Sihon and his land before thee: begin 54 to possess, 3 that thou mayest inherit 2 his land.

32

Then Sihon came out 4 against 2 us, he and all his people, to fight at Jahaz.

33

And the LORD our God delivered 4 him before us; and we smote 55 him, and his sons, and all his people.

34

And we took 4 all his cities at that time, and utterly destroyed 55 the men, and the women, and the little ones, of every city, we left 52 none to remain:

35

Only the cattle we took for a prey 1 unto ourselves, and the spoil of the cities which we took. 1

36

From Aroer, which [is] by the brink of the river of Arnon, and [from] the city that [is] by the river, even unto Gilead, there was not one city too strong 1 for us: the LORD our God delivered 1 all unto us:

37

Only unto the land of the children of Ammon thou camest 1 not, [nor] unto any place of the river Jabbok, nor unto the cities in the mountains, nor unto whatsoever the LORD our God forbad 14 us.

Deuteronomy 3


Deuteronomy Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 2

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 3

1

Then we turned, 4 and went up 4 the way to Bashan: and Og the king of Bashan came out 4 against 2 us, he and all his people, to battle at Edrei.

2

And the LORD said 4 unto me, Fear 4 him not: for I will deliver 1 him, and all his people, and his land, into thy hand; and thou shalt do 1 unto him as thou didst 1 unto Sihon king of the Amorites, which dwelt 6 at Heshbon.

3

So the LORD our God delivered 4 into our hands Og also, the king of Bashan, and all his people: and we smote 55 him until none was left 52 to him remaining.

4

And we took 4 all his cities at that time, there was not a city which we took 1 not from them, threescore cities, all the region of Argob, the kingdom of Og in Bashan.

5

All these cities [were] fenced 7 with high walls, gates, and bars; beside unwalled towns a great many. 53

6

And we utterly destroyed 55 them, as we did 1 unto Sihon king of Heshbon, utterly destroying 53 the men, women, and children, of every city.

7

But all the cattle, and the spoil of the cities, we took for a prey 1 to ourselves.

8

And we took 4 at that time out of the hand of the two kings of the Amorites the land that [was] on this side Jordan, from the river of Arnon unto mount Hermon;

9

([Which] Hermon the Sidonians call 4 Sirion; and the Amorites call 4 it Shenir;)

10

All the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan.

11

For only Og king of Bashan remained 8 of the remnant of giants; behold, his bedstead [was] a bedstead of iron; [is] it not in Rabbath of the children of Ammon? nine cubits [was] the length thereof, and four cubits the breadth of it, after the cubit of a man.

12

And this land, [which] we possessed 1 at that time, from Aroer, which [is] by the river Arnon, and half mount Gilead, and the cities thereof, gave 1 I unto the Reubenites and to the Gadites.

13

And the rest of Gilead, and all Bashan, [being] the kingdom of Og, gave 1 I unto the half tribe of Manasseh; all the region of Argob, with all Bashan, which was called 11 the land of giants.

14

Jair the son of Manasseh took 1 all the country of Argob unto the coasts of Geshuri and Maachathi; and called 4 them after his own name, Bashanhavothjair, 2334 2971 unto this day.

15

And I gave 1 Gilead unto Machir.

16

And unto the Reubenites and unto the Gadites I gave 1 from Gilead even unto the river Arnon half the valley, and the border even unto the river Jabbok, [which is] the border of the children of Ammon;

17

The plain also, and Jordan, and the coast [thereof], from Chinnereth even unto the sea of the plain, [even] the salt sea, under Ashdothpisgah 6449 798 eastward.

18

And I commanded 17 you at that time, saying, 2 The LORD your God hath given 1 you this land to possess 2 it: ye shall pass over 4 armed 7 before your brethren the children of Israel, all [that are] meet for the war.

19

But your wives, and your little ones, and your cattle, ([for] I know 1 that ye have much cattle,) shall abide 4 in your cities which I have given 1 you;

20

Until the LORD have given rest 55 unto your brethren, as well as unto you, and [until] they also possess 1 the land which the LORD your God hath given 6 them beyond Jordan: and [then] shall ye return 1 every man unto his possession, which I have given 1 you.

21

And I commanded 14 Joshua at that time, saying, 2 Thine eyes have seen 6 all that the LORD your God hath done 1 unto these two kings: so shall the LORD do 4 unto all the kingdoms whither thou passest. 6

22

Ye shall not fear 4 them: for the LORD your God he shall fight 12 for you.

23

And I besought 101 the LORD at that time, saying, 2

24

O Lord GOD, thou hast begun 52 to shew 53 thy servant thy greatness, and thy mighty hand: for what God [is there] in heaven or in earth, that can do 4 according to thy works, and according to thy might?

25

I pray thee, let me go over, 4 and see 4 the good land that [is] beyond Jordan, that goodly mountain, and Lebanon.

26

But the LORD was wroth 101 with me for your sakes, and would not hear 1 me: and the LORD said 4 unto me, Let it suffice thee; speak 15 no more 55 unto me of this matter.

27

Get thee up 3 into the top of Pisgah, and lift up 3 thine eyes westward, and northward, and southward, and eastward, and behold 3 [it] with thine eyes: for thou shalt not go over 4 this Jordan.

28

But charge 16 Joshua, and encourage 16 him, and strengthen 16 him: for he shall go over 4 before this people, and he shall cause them to inherit 55 the land which thou shalt see. 4

29

So we abode 4 in the valley over against Bethpeor.

Deuteronomy 4


Deuteronomy Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 3

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 4

1

Now therefore hearken, 3 O Israel, unto the statutes and unto the judgments, which I teach 18 you, for to do 2 [them], that ye may live, 4 and go in 1 and possess 1 the land which the LORD God of your fathers giveth 6 you.

2

Ye shall not add 55 unto the word which I command 18 you, neither shall ye diminish 4 [ought] from it, that ye may keep 2 the commandments of the LORD your God which I command 18 you.

3

Your eyes have seen 6 what the LORD did 1 because of Baalpeor: for all the men that followed 1980 1 Baalpeor, the LORD thy God hath destroyed 52 them from among you.

4

But ye that did cleave unto the LORD your God [are] alive every one of you this day.

5

Behold, 3 I have taught 14 you statutes and judgments, even as the LORD my God commanded 14 me, that ye should do 2 so in the land whither ye go 6 to possess 2 it.

6

Keep 1 therefore and do 1 [them]; for this [is] your wisdom and your understanding in the sight of the nations, which shall hear 4 all these statutes, and say, 1 Surely this great nation [is] a wise and understanding 12 people.

7

For what nation [is there so] great, who [hath] God [so] nigh unto them, as the LORD our God [is] in all [things that] we call 2 upon him [for]?

8

And what nation [is there so] great, that hath statutes and judgments [so] righteous as all this law, which I set 6 before you this day?

9

Only take heed 10 to thyself, and keep 3 thy soul diligently, lest thou forget 4 the things which thine eyes have seen, 1 and lest they depart 4 from thy heart all the days of thy life: but teach 52 them thy sons, and thy sons' sons;

10

[Specially] the day that thou stoodest 1 before the LORD thy God in Horeb, when the LORD said 2 unto me, Gather me the people together, 54 and I will make them hear 55 my words, that they may learn 4 to fear 2 me all the days that they shall live upon the earth, and [that] they may teach 17 their children.

11

And ye came near 4 and stood 4 under the mountain; and the mountain burned 6 with fire unto the midst of heaven, with darkness, clouds, and thick darkness.

12

And the LORD spake 17 unto you out of the midst of the fire: ye heard 6 the voice of the words, but saw 6 no similitude; only [ye heard] a voice.

13

And he declared 55 unto you his covenant, which he commanded 14 you to perform, 2 [even] ten commandments; and he wrote 4 them upon two tables of stone.

14

And the LORD commanded 14 me at that time to teach 15 you statutes and judgments, that ye might do 2 them in the land whither ye go over 6 to possess 2 it.

15

Take ye therefore good heed 8 unto yourselves; for ye saw 1 no manner of similitude on the day [that] the LORD spake 15 unto you in Horeb out of the midst of the fire:

16

Lest ye corrupt 55 [yourselves], and make 1 you a graven image, the similitude of any figure, the likeness of male or female,

17

The likeness of any beast that [is] on the earth, the likeness of any winged fowl that flieth 4 in the air,

18

The likeness of any thing that creepeth 6 on the ground, the likeness of any fish that [is] in the waters beneath the earth:

19

And lest thou lift up 4 thine eyes unto heaven, and when thou seest 1 the sun, and the moon, and the stars, [even] all the host of heaven, shouldest be driven 8 to worship 98 them, and serve 1 them, which the LORD thy God hath divided 1 unto all nations under the whole heaven.

20

But the LORD hath taken 1 you, and brought you forth 55 out of the iron furnace, [even] out of Egypt, to be unto him a people of inheritance, as [ye are] this day.

21

Furthermore the LORD was angry 98 with me for your sakes, and sware 11 that I should not go over 2 Jordan, and that I should not go in 2 unto that good land, which the LORD thy God giveth 6 thee [for] an inheritance:

22

But I must die 5 in this land, I must not go over 6 Jordan: but ye shall go over, 6 and possess 1 that good land.

23

Take heed 10 unto yourselves, lest ye forget 4 the covenant of the LORD your God, which he made 1 with you, and make 1 you a graven image, [or] the likeness of any [thing], which the LORD thy God hath forbidden 14 thee.

24

For the LORD thy God [is] a consuming 6 fire, [even] a jealous God.

25

When thou shalt beget 55 children, and children's children, and ye shall have remained long 8 in the land, and shall corrupt 52 [yourselves], and make 1 a graven image, [or] the likeness of any [thing], and shall do 1 evil in the sight of the LORD thy God, to provoke him to anger: 53

26

I call heaven and earth to witness 52 against you this day, that ye shall soon utterly 2 perish 4 from off the land whereunto ye go over 6 Jordan to possess 2 it; ye shall not prolong 55 [your] days upon it, but shall utterly 9 be destroyed. 11

27

And the LORD shall scatter 52 you among the nations, and ye shall be left 8 few in number among the heathen, whither the LORD shall lead 17 you.

28

And there ye shall serve 1 gods, the work of men's hands, wood and stone, which neither see, 4 nor hear, 4 nor eat, 4 nor smell. 55

29

But if from thence thou shalt seek 14 the LORD thy God, thou shalt find 1 [him], if thou seek 4 him with all thy heart and with all thy soul.

30

When thou art in tribulation, and all these things are come upon 1 thee, [even] in the latter days, if thou turn 1 to the LORD thy God, and shalt be obedient 1 unto his voice;

31

(For the LORD thy God [is] a merciful God;) he will not forsake 55 thee, neither destroy 55 thee, nor forget 4 the covenant of thy fathers which he sware 8 unto them.

32

For ask 3 now of the days that are past, which were before thee, since the day that God created 1 man upon the earth, and [ask] from the one side of heaven unto the other, 8064 whether there hath been 8 [any such thing] as this great thing [is], or hath been heard 8 like it?

33

Did [ever] people hear 1 the voice of God speaking 18 out of the midst of the fire, as thou hast heard, 1 and live? 4

34

Or hath God assayed 14 to go 2 [and] take 2 him a nation from the midst of [another] nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by a stretched out 7 arm, and by great terrors, according to all that the LORD your God did 1 for you in Egypt before your eyes?

35

Unto thee it was shewed, 90 that thou mightest know 2 that the LORD he [is] God; [there is] none else beside him.

36

Out of heaven he made thee to hear 52 his voice, that he might instruct 15 thee: and upon earth he shewed 52 thee his great fire; and thou heardest 1 his words out of the midst of the fire.

37

And because he loved 1 thy fathers, therefore he chose 4 their seed after them, and brought thee out 55 in his sight with his mighty power out of Egypt;

38

To drive out 53 nations from before thee greater and mightier than thou [art], to bring thee in, 53 to give 2 thee their land [for] an inheritance, as [it is] this day.

39

Know 1 therefore this day, and consider 52 [it] in thine heart, that the LORD he [is] God in heaven above, and upon the earth beneath: [there is] none else.

40

Thou shalt keep 1 therefore his statutes, and his commandments, which I command 18 thee this day, that it may go well 4 with thee, and with thy children after thee, and that thou mayest prolong 55 [thy] days upon the earth, which the LORD thy God giveth 6 thee, for ever. 3117

41

Then Moses severed 55 three cities on this side Jordan toward the sunrising; 4217

42

That the slayer 6 might flee 2 thither, which should kill 4 his neighbour unawares, 1847 and hated 6 him not in times past; 8032 and that fleeing 1 unto one of these cities he might live: 1

43

[Namely], Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites.

44

And this [is] the law which Moses set 1 before the children of Israel:

45

These [are] the testimonies, and the statutes, and the judgments, which Moses spake 14 unto the children of Israel, after they came forth 2 out of Egypt,

46

On this side Jordan, in the valley over against Bethpeor, in the land of Sihon king of the Amorites, who dwelt 6 at Heshbon, whom Moses and the children of Israel smote, 52 after they were come forth 2 out of Egypt:

47

And they possessed 4 his land, and the land of Og king of Bashan, two kings of the Amorites, which [were] on this side Jordan toward the sunrising; 8121

48

From Aroer, which [is] by the bank of the river Arnon, even unto mount Sion, which [is] Hermon,

49

And all the plain on this side Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

Deuteronomy 5


Deuteronomy Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 4

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 5

1

And Moses called 4 all Israel, and said 4 unto them, Hear, 3 O Israel, the statutes and judgments which I speak 6 in your ears this day, that ye may learn 1 them, and keep, 1 and do 2 them.

2

The LORD our God made 1 a covenant with us in Horeb.

3

The LORD made 1 not this covenant with our fathers, but with us, [even] us, who [are] all of us here alive this day.

4

The LORD talked 14 with you face to face in the mount out of the midst of the fire,

5

(I stood 6 between the LORD and you at that time, to shew 53 you the word of the LORD: for ye were afraid 1 by reason of the fire, and went not up 1 into the mount;) saying, 2

6

I [am] the LORD thy God, which brought thee out 52 of the land of Egypt, from the house of bondage.

7

Thou shalt have none other gods before me.

8

Thou shalt not make 4 thee [any] graven image, [or] any likeness [of any thing] that [is] in heaven above, or that [is] in the earth beneath, or that [is] in the waters beneath the earth:

9

Thou shalt not bow down 101 thyself unto them, nor serve 93 them: for I the LORD thy God [am] a jealous God, visiting 6 the iniquity of the fathers upon the children unto the third and fourth [generation] of them that hate 6 me,

10

And shewing 6 mercy unto thousands of them that love 6 me and keep 6 my commandments.

11

Thou shalt not take 4 the name of the LORD thy God in vain: for the LORD will not hold [him] guiltless 17 that taketh 4 his name in vain.

12

Keep 2 the sabbath day to sanctify 15 it, as the LORD thy God hath commanded 14 thee.

13

Six days thou shalt labour, 4 and do 1 all thy work:

14

But the seventh day [is] the sabbath of the LORD thy God: [in it] thou shalt not do 4 any work, thou, nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that [is] within thy gates; that thy manservant and thy maidservant may rest 4 as well as thou.

15

And remember 1 that thou wast a servant in the land of Egypt, and [that] the LORD thy God brought thee out 55 thence through a mighty hand and by a stretched out 7 arm: therefore the LORD thy God commanded 14 thee to keep 2 the sabbath day.

16

Honour 16 thy father and thy mother, as the LORD thy God hath commanded 14 thee; that thy days may be prolonged, 55 and that it may go well 4 with thee, in the land which the LORD thy God giveth 6 thee.

17

Thou shalt not kill. 4

18

Neither shalt thou commit adultery. 4

19

Neither shalt thou steal. 4

20

Neither shalt thou bear 4 false witness against thy neighbour.

21

Neither shalt thou desire 4 thy neighbour's wife, neither shalt thou covet 101 thy neighbour's house, his field, or his manservant, or his maidservant, his ox, or his ass, or any [thing] that [is] thy neighbour's.

22

These words the LORD spake 14 unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added 1 no more. And he wrote 4 them in two tables of stone, and delivered 4 them unto me.

23

And it came to pass, when ye heard 2 the voice out of the midst of the darkness, (for the mountain did burn 6 with fire,) that ye came near 4 unto me, [even] all the heads of your tribes, and your elders;

24

And ye said, 4 Behold, the LORD our God hath shewed 52 us his glory and his greatness, and we have heard 1 his voice out of the midst of the fire: we have seen 1 this day that God doth talk 17 with man, and he liveth. 1

25

Now therefore why should we die? 4 for this great fire will consume 4 us: if we hear 2 the voice of the LORD our God any more, 6 then we shall die. 1

26

For who [is there of] all flesh, that hath heard 1 the voice of the living God speaking 18 out of the midst of the fire, as we [have], and lived? 4

27

Go thou near, 3 and hear 3 all that the LORD our God shall say: 4 and speak 17 thou unto us all that the LORD our God shall speak 17 unto thee; and we will hear 1 [it], and do 1 [it].

28

And the LORD heard 4 the voice of your words, when ye spake 15 unto me; and the LORD said 4 unto me, I have heard 1 the voice of the words of this people, which they have spoken 14 unto thee: they have well 52 said all that they have spoken. 14

29

O that 5414 4 there were such an heart in them, that they would fear 2 me, and keep 2 all my commandments always, 3117 that it might be well 4 with them, and with their children for ever!

30

Go 3 say 3 to them, Get you into your tents again. 3

31

But as for thee, stand 3 thou here by me, and I will speak 17 unto thee all the commandments, and the statutes, and the judgments, which thou shalt teach 17 them, that they may do 1 [them] in the land which I give 6 them to possess 2 it.

32

Ye shall observe 1 to do 2 therefore as the LORD your God hath commanded 14 you: ye shall not turn aside 4 to the right hand or to the left.

33

Ye shall walk 4 in all the ways which the LORD your God hath commanded 14 you, that ye may live, 4 and [that it may be] well 1 with you, and [that] ye may prolong 52 [your] days in the land which ye shall possess. 4

Deuteronomy 6


Deuteronomy Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 5

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 6

1

Now these [are] the commandments, the statutes, and the judgments, which the LORD your God commanded 14 to teach 15 you, that ye might do 2 [them] in the land whither ye go 6 to possess 2 it:

2

That thou mightest fear 4 the LORD thy God, to keep 2 all his statutes and his commandments, which I command 18 thee, thou, and thy son, and thy son's son, all the days of thy life; and that thy days may be prolonged. 55

3

Hear 1 therefore, O Israel, and observe 1 to do 2 [it]; that it may be well 4 with thee, and that ye may increase 4 mightily, as the LORD God of thy fathers hath promised 14 thee, in the land that floweth 6 with milk and honey.

4

Hear, 3 O Israel: The LORD our God [is] one LORD:

5

And thou shalt love 1 the LORD thy God with all thine heart, and with all thy soul, and with all thy might.

6

And these words, which I command 18 thee this day, shall be in thine heart:

7

And thou shalt teach them diligently 14 unto thy children, and shalt talk 14 of them when thou sittest 2 in thine house, and when thou walkest 2 by the way, and when thou liest down, 2 and when thou risest up. 2

8

And thou shalt bind 1 them for a sign upon thine hand, and they shall be as frontlets between thine eyes.

9

And thou shalt write 1 them upon the posts of thy house, and on thy gates.

10

And it shall be, when the LORD thy God shall have brought 55 thee into the land which he sware 8 unto thy fathers, to Abraham, to Isaac, and to Jacob, to give 2 thee great and goodly cities, which thou buildedst 1 not,

11

And houses full of all good [things], which thou filledst 14 not, and wells digged, 7 which thou diggedst 1 not, vineyards and olive trees, which thou plantedst 1 not; when thou shalt have eaten 1 and be full; 1

12

[Then] beware 10 lest thou forget 4 the LORD, which brought thee forth 52 out of the land of Egypt, from the house of bondage.

13

Thou shalt fear 4 the LORD thy God, and serve 4 him, and shalt swear 11 by his name.

14

Ye shall not go 4 after other gods, of the gods of the people which [are] round about you;

15

(For the LORD thy God [is] a jealous God among you) lest the anger of the LORD thy God be kindled 4 against thee, and destroy 52 thee from off the face of the earth.

16

Ye shall not tempt 17 the LORD your God, as ye tempted 14 [him] in Massah.

17

Ye shall diligently 2 keep 4 the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded 14 thee.

18

And thou shalt do 1 [that which is] right and good in the sight of the LORD: that it may be well 4 with thee, and that thou mayest go in 1 and possess 1 the good land which the LORD sware 8 unto thy fathers,

19

To cast out 2 all thine enemies 6 from before thee, as the LORD hath spoken. 14

20

[And] when thy son asketh 4 thee in time to come, saying, 2 What [mean] the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded 14 you?

21

Then thou shalt say 1 unto thy son, We were Pharaoh's bondmen in Egypt; and the LORD brought us out 55 of Egypt with a mighty hand:

22

And the LORD shewed 4 signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his household, before our eyes:

23

And he brought us out 52 from thence, that he might bring 53 us in, to give 2 us the land which he sware 8 unto our fathers.

24

And the LORD commanded 17 us to do 2 all these statutes, to fear 2 the LORD our God, for our good always, that he might preserve us alive, 15 as [it is] at this day.

25

And it shall be our righteousness, if we observe 4 to do 2 all these commandments before the LORD our God, as he hath commanded 14 us.

Deuteronomy 7


Deuteronomy Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 6

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 7

1

When the LORD thy God shall bring 55 thee into the land whither thou goest 6 to possess 2 it, and hath cast out 1 many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou;

2

And when the LORD thy God shall deliver 1 them before thee; thou shalt smite 52 them, [and] utterly 53 destroy 55 them; thou shalt make 4 no covenant with them, nor shew mercy 4 unto them:

3

Neither shalt thou make marriages 101 with them; thy daughter thou shalt not give 4 unto his son, nor his daughter shalt thou take 4 unto thy son.

4

For they will turn away 55 thy son from following me, that they may serve 1 other gods: so will the anger of the LORD be kindled 1 against you, and destroy 52 thee suddenly.

5

But thus shall ye deal 4 with them; ye shall destroy 4 their altars, and break down 17 their images, and cut down 17 their groves, and burn 4 their graven images with fire.

6

For thou [art] an holy people unto the LORD thy God: the LORD thy God hath chosen 1 thee to be a special people unto himself, above all people that [are] upon the face of the earth.

7

The LORD did not set his love 1 upon you, nor choose 4 you, because ye were more in number than any people; for ye [were] the fewest of all people:

8

But because the LORD loved you, and because he would keep 2 the oath which he had sworn 8 unto your fathers, hath the LORD brought you out 52 with a mighty hand, and redeemed 4 you out of the house of bondmen, from the hand of Pharaoh king of Egypt.

9

Know 1 therefore that the LORD thy God, he [is] God, the faithful 12 God, which keepeth 6 covenant and mercy with them that love 6 him and keep 6 his commandments to a thousand generations;

10

And repayeth 18 them that hate 6 him to their face, to destroy 53 them: he will not be slack 17 to him that hateth 6 him, he will repay 17 him to his face.

11

Thou shalt therefore keep 1 the commandments, and the statutes, and the judgments, which I command 18 thee this day, to do 2 them.

12

Wherefore it shall come to pass, if ye hearken 4 to these judgments, and keep, 1 and do 1 them, that the LORD thy God shall keep 1 unto thee the covenant and the mercy which he sware 8 unto thy fathers:

13

And he will love 1 thee, and bless 14 thee, and multiply 52 thee: he will also bless 14 the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which he sware 8 unto thy fathers to give 2 thee.

14

Thou shalt be blessed 7 above all people: there shall not be male or female barren among you, or among your cattle.

15

And the LORD will take away 52 from thee all sickness, and will put 4 none of the evil diseases of Egypt, which thou knowest, 1 upon thee; but will lay 1 them upon all [them] that hate 6 thee.

16

And thou shalt consume 1 all the people which the LORD thy God shall deliver 6 thee; thine eye shall have no pity 4 upon them: neither shalt thou serve 4 their gods; for that [will be] a snare unto thee.

17

If thou shalt say 4 in thine heart, These nations [are] more than I; how can 4 I dispossess 53 them?

18

Thou shalt not be afraid 4 of them: [but] shalt well 2 remember 4 what the LORD thy God did 1 unto Pharaoh, and unto all Egypt;

19

The great temptations which thine eyes saw, 1 and the signs, and the wonders, and the mighty hand, and the stretched out 7 arm, whereby the LORD thy God brought thee out: 52 so shall the LORD thy God do 4 unto all the people of whom thou art afraid.

20

Moreover the LORD thy God will send 17 the hornet among them, until they that are left, 12 and hide 12 themselves from thee, be destroyed. 2

21

Thou shalt not be affrighted 4 at them: for the LORD thy God [is] among you, a mighty God and terrible. 12

22

And the LORD thy God will put out 1 those nations before thee by little and little: thou mayest 4 not consume 15 them at once, lest the beasts of the field increase 4 upon thee.

23

But the LORD thy God shall deliver 1 them unto thee, and shall destroy 1 them with a mighty destruction, until they be destroyed. 9

24

And he shall deliver 1 their kings into thine hand, and thou shalt destroy 52 their name from under heaven: there shall no man be able to stand 101 before thee, until thou have destroyed 53 them.

25

The graven images of their gods shall ye burn 4 with fire: thou shalt not desire 4 the silver or gold [that is] on them, nor take 1 [it] unto thee, lest thou be snared 11 therein: for it [is] an abomination to the LORD thy God.

26

Neither shalt thou bring 55 an abomination into thine house, lest thou be a cursed thing like it: [but] thou shalt utterly 15 detest 17 it, and thou shalt utterly 15 abhor 17 it; for it [is] a cursed thing.

Deuteronomy 8


Deuteronomy Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 7

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 8

1

All the commandments which I command 18 thee this day shall ye observe 4 to do, 2 that ye may live, 4 and multiply, 1 and go in 1 and possess 1 the land which the LORD sware 8 unto your fathers.

2

And thou shalt remember 1 all the way which the LORD thy God led 52 thee these forty years in the wilderness, to humble 15 thee, [and] to prove 15 thee, to know 2 what [was] in thine heart, whether thou wouldest keep 4 his commandments, or no.

3

And he humbled 17 thee, and suffered thee to hunger, 55 and fed 55 thee with manna, which thou knewest 1 not, neither did thy fathers know; 1 that he might make thee know 53 that man doth not live 4 by bread only, but by every [word] that proceedeth out of the mouth of the LORD doth man live. 4

4

Thy raiment waxed not old 1 upon thee, neither did thy foot swell, 1 these forty years.

5

Thou shalt also consider 1 in thine heart, that, as a man chasteneth 17 his son, [so] the LORD thy God chasteneth 18 thee.

6

Therefore thou shalt keep 1 the commandments of the LORD thy God, to walk 2 in his ways, and to fear 2 him.

7

For the LORD thy God bringeth 56 thee into a good land, a land of brooks of water, of fountains and depths that spring out 6 of valleys and hills;

8

A land of wheat, and barley, and vines, and fig trees, and pomegranates; a land of oil olive, and honey;

9

A land wherein thou shalt eat 4 bread without scarceness, thou shalt not lack 4 any [thing] in it; a land whose stones [are] iron, and out of whose hills thou mayest dig 4 brass.

10

When thou hast eaten 1 and art full, 1 then thou shalt bless 14 the LORD thy God for the good land which he hath given 1 thee.

11

Beware 10 that thou forget 4 not the LORD thy God, in not keeping 2 his commandments, and his judgments, and his statutes, which I command 18 thee this day:

12

Lest [when] thou hast eaten 4 and art full, 1 and hast built 4 goodly houses, and dwelt 1 [therein];

13

And [when] thy herds and thy flocks multiply, 4 and thy silver and thy gold is multiplied, 4 and all that thou hast is multiplied; 4

14

Then thine heart be lifted up, 1 and thou forget 1 the LORD thy God, which brought thee forth 56 out of the land of Egypt, from the house of bondage;

15

Who led 56 thee through that great and terrible 12 wilderness, [wherein were] fiery serpents, and scorpions, and drought, where [there was] no water; who brought thee forth 56 water out of the rock of flint;

16

Who fed 56 thee in the wilderness with manna, which thy fathers knew 1 not, that he might humble 15 thee, and that he might prove 15 thee, to do thee good 53 at thy latter end;

17

And thou say 1 in thine heart, My power and the might of [mine] hand hath gotten 1 me this wealth.

18

But thou shalt remember 1 the LORD thy God: for [it is] he that giveth 6 thee power to get 2 wealth, that he may establish 53 his covenant which he sware 8 unto thy fathers, as [it is] this day.

19

And it shall be, if thou do at all 2 forget 4 the LORD thy God, and walk 1 after other gods, and serve 1 them, and worship 98 them, I testify 52 against you this day that ye shall surely 2 perish. 4

20

As the nations which the LORD destroyeth 56 before your face, so shall ye perish; 4 because ye would not be obedient 4 unto the voice of the LORD your God.

Deuteronomy 9


Deuteronomy Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 8

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 9

1

Hear, 3 O Israel: Thou [art] to pass over 6 Jordan this day, to go in 2 to possess 2 nations greater and mightier than thyself, cities great and fenced 7 up to heaven,

2

A people great and tall, 6 the children of the Anakims, whom thou knowest, 1 and [of whom] thou hast heard 1 [say], Who can stand 101 before the children of Anak!

3

Understand 1 therefore this day, that the LORD thy God [is] he which goeth over 6 before thee; [as] a consuming 6 fire he shall destroy 55 them, and he shall bring them down 55 before thy face: so shalt thou drive them out, 52 and destroy 52 them quickly, as the LORD hath said 14 unto thee.

4

Speak 4 not thou in thine heart, after that the LORD thy God hath cast them out 2 from before thee, saying, 2 For my righteousness the LORD hath brought me in 52 to possess 2 this land: but for the wickedness of these nations the LORD doth drive them out 56 from before thee.

5

Not for thy righteousness, or for the uprightness of thine heart, dost thou go 6 to possess 2 their land: but for the wickedness of these nations the LORD thy God doth drive them out 56 from before thee, and that he may perform 53 the word which the LORD sware 8 unto thy fathers, Abraham, Isaac, and Jacob.

6

Understand 1 therefore, that the LORD thy God giveth 6 thee not this good land to possess 2 it for thy righteousness; for thou [art] a stiffnecked 7186 people.

7

Remember, 3 [and] forget 4 not, how thou provokedst the LORD thy God to wrath 52 in the wilderness: from the day that thou didst depart 1 out of the land of Egypt, until ye came 2 unto this place, ye have been rebellious 56 against the LORD.

8

Also in Horeb ye provoked the LORD to wrath, 52 so that the LORD was angry 101 with you to have destroyed 53 you.

9

When I was gone up 2 into the mount to receive 2 the tables of stone, [even] the tables of the covenant which the LORD made 1 with you, then I abode 4 in the mount forty days and forty nights, I neither did eat 1 bread nor drink 1 water:

10

And the LORD delivered 4 unto me two tables of stone written 7 with the finger of God; and on them [was written] according to all the words, which the LORD spake 14 with you in the mount out of the midst of the fire in the day of the assembly.

11

And it came to pass at the end of forty days and forty nights, [that] the LORD gave 1 me the two tables of stone, [even] the tables of the covenant.

12

And the LORD said 4 unto me, Arise, 3 get thee down 3 quickly from hence; for thy people which thou hast brought forth 52 out of Egypt have corrupted 14 [themselves]; they are quickly turned aside 1 out of the way which I commanded 14 them; they have made 1 them a molten image.

13

Furthermore the LORD spake 4 unto me, saying, 2 I have seen 1 this people, and, behold, it [is] a stiffnecked 7186 people:

14

Let me alone, 54 that I may destroy 55 them, and blot out 4 their name from under heaven: and I will make 4 of thee a nation mightier and greater than they.

15

So I turned 4 and came down 4 from the mount, and the mount burned 6 with fire: and the two tables of the covenant [were] in my two hands.

16

And I looked, 4 and, behold, ye had sinned 1 against the LORD your God, [and] had made 1 you a molten calf: ye had turned aside 1 quickly out of the way which the LORD had commanded 14 you.

17

And I took 4 the two tables, and cast 55 them out of my two hands, and brake 17 them before your eyes.

18

And I fell down 101 before the LORD, as at the first, forty days and forty nights: I did neither eat 1 bread, nor drink 1 water, because of all your sins which ye sinned, 1 in doing 2 wickedly in the sight of the LORD, to provoke him to anger. 53

19

For I was afraid 1 of the anger and hot displeasure, wherewith the LORD was wroth 1 against you to destroy 53 you. But the LORD hearkened 4 unto me at that time also.

20

And the LORD was very angry 98 with Aaron to have destroyed 53 him: and I prayed 101 for Aaron also the same time.

21

And I took 1 your sin, the calf which ye had made, 1 and burnt 4 it with fire, and stamped 4 it, [and] ground 2 [it] very small, 53 [even] until it was as small 1 as dust: and I cast 55 the dust thereof into the brook that descended 6 out of the mount.

22

And at Taberah, and at Massah, and at Kibrothhattaavah, ye provoked the LORD to wrath. 56

23

Likewise when the LORD sent 2 you from Kadeshbarnea, saying, 2 Go up 3 and possess 3 the land which I have given 1 you; then ye rebelled 55 against the commandment of the LORD your God, and ye believed 52 him not, nor hearkened 1 to his voice.

24

Ye have been rebellious 56 against the LORD from the day that I knew 2 you.

25

Thus I fell down 101 before the LORD forty days and forty nights, as I fell down 98 [at the first]; because the LORD had said 1 he would destroy 53 you.

26

I prayed 101 therefore unto the LORD, and said, 4 O Lord GOD, destroy 55 not thy people and thine inheritance, which thou hast redeemed 1 through thy greatness, which thou hast brought forth 52 out of Egypt with a mighty hand.

27

Remember 3 thy servants, Abraham, Isaac, and Jacob; look 4 not unto the stubbornness of this people, nor to their wickedness, nor to their sin:

28

Lest the land whence thou broughtest us out 52 say, 4 Because the LORD was not able 2 to bring 53 them into the land which he promised 14 them, and because he hated them, he hath brought them out 52 to slay 53 them in the wilderness.

29

Yet they [are] thy people and thine inheritance, which thou broughtest out 52 by thy mighty power and by thy stretched out 7 arm.

Deuteronomy 10


Deuteronomy Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 9

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 10

1

At that time the LORD said 1 unto me, Hew 3 thee two tables of stone like unto the first, and come up 3 unto me into the mount, and make 1 thee an ark of wood.

2

And I will write 4 on the tables the words that were in the first tables which thou brakest, 14 and thou shalt put 1 them in the ark.

3

And I made 4 an ark [of] shittim wood, and hewed 4 two tables of stone like unto the first, and went up 4 into the mount, having the two tables in mine hand.

4

And he wrote 4 on the tables, according to the first writing, the ten commandments, which the LORD spake 14 unto you in the mount out of the midst of the fire in the day of the assembly: and the LORD gave 4 them unto me.

5

And I turned 4 myself and came down 4 from the mount, and put 4 the tables in the ark which I had made; 1 and there they be, as the LORD commanded 14 me.

6

And the children of Israel took their journey 1 from Beeroth of the children of Jaakan to Mosera: there Aaron died, 1 and there he was buried; 11 and Eleazar his son ministered in the priest's office 17 in his stead.

7

From thence they journeyed 1 unto Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters.

8

At that time the LORD separated 52 the tribe of Levi, to bear 2 the ark of the covenant of the LORD, to stand 2 before the LORD to minister 15 unto him, and to bless 15 in his name, unto this day.

9

Wherefore Levi hath no part nor inheritance with his brethren; the LORD [is] his inheritance, according as the LORD thy God promised 14 him.

10

And I stayed 1 in the mount, according to the first time, forty days and forty nights; and the LORD hearkened 4 unto me at that time also, [and] the LORD would 1 not destroy 53 thee.

11

And the LORD said 4 unto me, Arise, 3 take 3 [thy] journey before the people, that they may go in 4 and possess 4 the land, which I sware 8 unto their fathers to give 2 unto them.

12

And now, Israel, what doth the LORD thy God require 6 of thee, but to fear 2 the LORD thy God, to walk 2 in all his ways, and to love 2 him, and to serve 2 the LORD thy God with all thy heart and with all thy soul,

13

To keep 2 the commandments of the LORD, and his statutes, which I command 18 thee this day for thy good?

14

Behold, the heaven and the heaven of heavens [is] the LORD'S thy God, the earth [also], with all that therein [is].

15

Only the LORD had a delight 1 in thy fathers to love 2 them, and he chose 4 their seed after them, [even] you above all people, as [it is] this day.

16

Circumcise 1 therefore the foreskin of your heart, and be no more stiffnecked. 7185 55

17

For the LORD your God [is] God of gods, and Lord of lords, a great God, a mighty, and a terrible, 12 which regardeth 4 not persons, nor taketh 4 reward:

18

He doth execute 6 the judgment of the fatherless and widow, and loveth 6 the stranger, in giving 2 him food and raiment.

19

Love 1 ye therefore the stranger: for ye were strangers in the land of Egypt.

20

Thou shalt fear 4 the LORD thy God; him shalt thou serve, 4 and to him shalt thou cleave, 4 and swear 11 by his name.

21

He [is] thy praise, and he [is] thy God, that hath done 1 for thee these great and terrible 12 things, which thine eyes have seen. 1

22

Thy fathers went down 1 into Egypt with threescore and ten persons; and now the LORD thy God hath made 1 thee as the stars of heaven for multitude.

Deuteronomy 11


Deuteronomy Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 10

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 11

1

Therefore thou shalt love 1 the LORD thy God, and keep 1 his charge, and his statutes, and his judgments, and his commandments, alway. 3117

2

And know 1 ye this day: for [I speak] not with your children which have not known, 1 and which have not seen 1 the chastisement of the LORD your God, his greatness, his mighty hand, and his stretched out 7 arm,

3

And his miracles, and his acts, which he did 1 in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land;

4

And what he did 1 unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red sea to overflow 52 them as they pursued 2 after you, and [how] the LORD hath destroyed 17 them unto this day;

5

And what he did 1 unto you in the wilderness, until ye came 2 into this place;

6

And what he did 1 unto Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened 1 her mouth, and swallowed them up, 4 and their households, and their tents, and all the substance that [was] in their possession, in the midst of all Israel:

7

But your eyes have seen 6 all the great acts of the LORD which he did. 1

8

Therefore shall ye keep 1 all the commandments which I command 18 you this day, that ye may be strong, 4 and go in 1 and possess 1 the land, whither ye go 6 to possess 2 it;

9

And that ye may prolong 55 [your] days in the land, which the LORD sware 8 unto your fathers to give 2 unto them and to their seed, a land that floweth 6 with milk and honey.

10

For the land, whither thou goest in 6 to possess 2 it, [is] not as the land of Egypt, from whence ye came out, 1 where thou sowedst 4 thy seed, and wateredst 52 [it] with thy foot, as a garden of herbs:

11

But the land, whither ye go 6 to possess 2 it, [is] a land of hills and valleys, [and] drinketh 4 water of the rain of heaven:

12

A land which the LORD thy God careth for: 6 the eyes of the LORD thy God [are] always upon it, from the beginning of the year even unto the end of the year.

13

And it shall come to pass, if ye shall hearken 4 diligently 2 unto my commandments which I command 18 you this day, to love 2 the LORD your God, and to serve 2 him with all your heart and with all your soul,

14

That I will give 1 [you] the rain of your land in his due season, the first rain and the latter rain, that thou mayest gather 1 in thy corn, and thy wine, and thine oil.

15

And I will send 1 grass in thy fields for thy cattle, that thou mayest eat 1 and be full. 1

16

Take heed 10 to yourselves, that your heart be not deceived, 4 and ye turn aside, 1 and serve 1 other gods, and worship 98 them;

17

And [then] the LORD'S wrath be kindled 1 against you, and he shut up 1 the heaven, that there be no rain, and that the land yield 4 not her fruit; and [lest] ye perish 1 quickly from off the good land which the LORD giveth 6 you.

18

Therefore shall ye lay up 1 these my words in your heart and in your soul, and bind 1 them for a sign upon your hand, that they may be as frontlets between your eyes.

19

And ye shall teach 14 them your children, speaking 15 of them when thou sittest 2 in thine house, and when thou walkest 2 by the way, when thou liest 2 down, and when thou risest up. 2

20

And thou shalt write 1 them upon the door posts of thine house, and upon thy gates:

21

That your days may be multiplied, 4 and the days of your children, in the land which the LORD sware 8 unto your fathers to give 2 them, as the days of heaven upon the earth.

22

For if ye shall diligently 2 keep 4 all these commandments which I command 18 you, to do 2 them, to love 2 the LORD your God, to walk 2 in all his ways, and to cleave 2 unto him;

23

Then will the LORD drive out 52 all these nations from before you, and ye shall possess 1 greater nations and mightier than yourselves.

24

Every place whereon the soles of your feet shall tread 4 shall be yours: from the wilderness and Lebanon, from the river, the river Euphrates, even unto the uttermost sea shall your coast be.

25

There shall no man be able to stand 101 before you: [for] the LORD your God shall lay 4 the fear of you and the dread of you upon all the land that ye shall tread 4 upon, as he hath said 14 unto you.

26

Behold, 3 I set 6 before you this day a blessing and a curse;

27

A blessing, if ye obey 4 the commandments of the LORD your God, which I command 18 you this day:

28

And a curse, if ye will not obey 4 the commandments of the LORD your God, but turn aside 1 out of the way which I command 18 you this day, to go 2 after other gods, which ye have not known. 1

29

And it shall come to pass, when the LORD thy God hath brought thee in 55 unto the land whither thou goest 6 to possess 2 it, that thou shalt put 1 the blessing upon mount Gerizim, and the curse upon mount Ebal.

30

[Are] they not on the other side Jordan, by the way where the sun goeth down, in the land of the Canaanites, which dwell 6 in the champaign over against Gilgal, beside the plains of Moreh?

31

For ye shall pass over 6 Jordan to go in 2 to possess 2 the land which the LORD your God giveth 6 you, and ye shall possess 1 it, and dwell 1 therein.

32

And ye shall observe 1 to do 2 all the statutes and judgments which I set 6 before you this day.

Deuteronomy 12


Deuteronomy Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 11

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 12

1

These [are] the statutes and judgments, which ye shall observe 4 to do 2 in the land, which the LORD God of thy fathers giveth 1 thee to possess 2 it, all the days that ye live upon the earth.

2

Ye shall utterly 15 destroy 17 all the places, wherein the nations which ye shall possess 6 served 1 their gods, upon the high 6 mountains, and upon the hills, and under every green tree:

3

And ye shall overthrow 14 their altars, and break 14 their pillars, and burn 4 their groves with fire; and ye shall hew down 17 the graven images of their gods, and destroy 14 the names of them out of that place.

4

Ye shall not do 4 so unto the LORD your God.

5

But unto the place which the LORD your God shall choose 4 out of all your tribes to put 2 his name there, [even] unto his habitation shall ye seek, 4 and thither thou shalt come: 1

6

And thither ye shall bring 52 your burnt offerings, and your sacrifices, and your tithes, and heave offerings of your hand, and your vows, and your freewill offerings, and the firstlings of your herds and of your flocks:

7

And there ye shall eat 1 before the LORD your God, and ye shall rejoice 1 in all that ye put your hand unto, ye and your households, wherein the LORD thy God hath blessed 14 thee.

8

Ye shall not do 4 after all [the things] that we do 6 here this day, every man whatsoever [is] right in his own eyes.

9

For ye are not as yet come 1 to the rest and to the inheritance, which the LORD your God giveth 6 you.

10

But [when] ye go over 1 Jordan, and dwell 1 in the land which the LORD your God giveth you to inherit, 56 and [when] he giveth you rest 52 from all your enemies 6 round about, so that ye dwell 1 in safety;

11

Then there shall be a place which the LORD your God shall choose 4 to cause his name to dwell 15 there; thither shall ye bring 55 all that I command 18 you; your burnt offerings, and your sacrifices, your tithes, and the heave offering of your hand, and all your choice vows which ye vow 4 unto the LORD:

12

And ye shall rejoice 1 before the LORD your God, ye, and your sons, and your daughters, and your menservants, and your maidservants, and the Levite that [is] within your gates; forasmuch as he hath no part nor inheritance with you.

13

Take heed 10 to thyself that thou offer 55 not thy burnt offerings in every place that thou seest: 4

14

But in the place which the LORD shall choose 4 in one of thy tribes, there thou shalt offer 55 thy burnt offerings, and there thou shalt do 4 all that I command 18 thee.

15

Notwithstanding thou mayest kill 4 and eat 1 flesh in all thy gates, whatsoever thy soul lusteth after, according to the blessing of the LORD thy God which he hath given 1 thee: the unclean and the clean may eat 4 thereof, as of the roebuck, and as of the hart.

16

Only ye shall not eat 4 the blood; ye shall pour 4 it upon the earth as water.

17

Thou mayest 4 not eat 2 within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, 4 nor thy freewill offerings, or heave offering of thine hand:

18

But thou must eat 4 them before the LORD thy God in the place which the LORD thy God shall choose, 4 thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that [is] within thy gates: and thou shalt rejoice 1 before the LORD thy God in all that thou puttest thine hands unto.

19

Take heed 10 to thyself that thou forsake 4 not the Levite as long as thou livest upon the earth.

20

When the LORD thy God shall enlarge 55 thy border, as he hath promised 14 thee, and thou shalt say, 1 I will eat 4 flesh, because thy soul longeth 17 to eat 2 flesh; thou mayest eat 4 flesh, whatsoever thy soul lusteth after.

21

If the place which the LORD thy God hath chosen 4 to put 2 his name there be too far 4 from thee, then thou shalt kill 1 of thy herd and of thy flock, which the LORD hath given 1 thee, as I have commanded 14 thee, and thou shalt eat 1 in thy gates whatsoever thy soul lusteth after.

22

Even as the roebuck and the hart is eaten, 11 so thou shalt eat 4 them: the unclean and the clean shall eat 4 [of] them alike.

23

Only be sure 3 that thou eat 2 not the blood: for the blood [is] the life; and thou mayest not eat 4 the life with the flesh.

24

Thou shalt not eat 4 it; thou shalt pour 4 it upon the earth as water.

25

Thou shalt not eat 4 it; that it may go well 4 with thee, and with thy children after thee, when thou shalt do 4 [that which is] right in the sight of the LORD.

26

Only thy holy things which thou hast, and thy vows, thou shalt take, 4 and go 1 unto the place which the LORD shall choose: 4

27

And thou shalt offer 1 thy burnt offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out 11 upon the altar of the LORD thy God, and thou shalt eat 4 the flesh.

28

Observe 3 and hear 1 all these words which I command 18 thee, that it may go well 4 with thee, and with thy children after thee for ever, when thou doest 4 [that which is] good and right in the sight of the LORD thy God.

29

When the LORD thy God shall cut off 55 the nations from before thee, whither thou goest 6 to possess 2 them, and thou succeedest 1 them, and dwellest 1 in their land;

30

Take heed 10 to thyself that thou be not snared 11 by following them, after that they be destroyed 9 from before thee; and that thou enquire 4 not after their gods, saying, 2 How did these nations serve 4 their gods? even so will I do 4 likewise.

31

Thou shalt not do 4 so unto the LORD thy God: for every abomination to the LORD, which he hateth, 1 have they done 1 unto their gods; for even their sons and their daughters they have burnt 4 in the fire to their gods.

32

What thing soever I command 18 you, observe 4 to do 2 it: thou shalt not add 55 thereto, nor diminish 4 from it.

Deuteronomy 13


Deuteronomy Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 12

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 13

1

If there arise 4 among you a prophet, or a dreamer 6 of dreams, and giveth 1 thee a sign or a wonder,

2

And the sign or the wonder come to pass, 1 whereof he spake 14 unto thee, saying, 2 Let us go 4 after other gods, which thou hast not known, 1 and let us serve 93 them;

3

Thou shalt not hearken 4 unto the words of that prophet, or that dreamer 6 of dreams: for the LORD your God proveth 18 you, to know 2 whether ye love 6 the LORD your God with all your heart and with all your soul.

4

Ye shall walk 4 after the LORD your God, and fear 4 him, and keep 4 his commandments, and obey 4 his voice, and ye shall serve 4 him, and cleave 4 unto him.

5

And that prophet, or that dreamer 6 of dreams, shall be put to death; 93 because he hath spoken 14 to turn [you] away from the LORD your God, which brought you out 56 of the land of Egypt, and redeemed 6 you out of the house of bondage, to thrust 53 thee out of the way which the LORD thy God commanded 14 thee to walk 2 in. So shalt thou put the evil away 14 from the midst of thee.

6

If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, which [is] as thine own soul, entice 55 thee secretly, saying, 2 Let us go 4 and serve 4 other gods, which thou hast not known, 1 thou, nor thy fathers;

7

[Namely], of the gods of the people which [are] round about you, nigh unto thee, or far off from thee, from the [one] end of the earth even unto the [other] end of the earth;

8

Thou shalt not consent 4 unto him, nor hearken 4 unto him; neither shall thine eye pity 4 him, neither shalt thou spare, 4 neither shalt thou conceal 17 him:

9

But thou shalt surely 2 kill 4 him; thine hand shall be first upon him to put him to death, 53 and afterwards the hand of all the people.

10

And thou shalt stone 1 him with stones, that he die; 1 because he hath sought 14 to thrust thee away 53 from the LORD thy God, which brought thee out 56 of the land of Egypt, from the house of bondage.

11

And all Israel shall hear, 4 and fear, 4 and shall do 2 no more 55 any such wickedness as this is among you.

12

If thou shalt hear 4 [say] in one of thy cities, which the LORD thy God hath given 6 thee to dwell 2 there, saying, 2

13

[Certain] men, the children of Belial, are gone out 1 from among you, and have withdrawn 55 the inhabitants 6 of their city, saying, 2 Let us go 4 and serve 4 other gods, which ye have not known; 1

14

Then shalt thou enquire, 1 and make search, 1 and ask 1 diligently; 53 and, behold, [if it be] truth, [and] the thing certain, 12 [that] such abomination is wrought 8 among you;

15

Thou shalt surely 53 smite 55 the inhabitants 6 of that city with the edge of the sword, destroying it utterly, 54 and all that [is] therein, and the cattle thereof, with the edge of the sword.

16

And thou shalt gather 4 all the spoil of it into the midst of the street thereof, and shalt burn 1 with fire the city, and all the spoil thereof every whit, for the LORD thy God: and it shall be an heap for ever; it shall not be built 11 again.

17

And there shall cleave 4 nought of the cursed thing to thine hand: that the LORD may turn 4 from the fierceness of his anger, and shew 1 thee mercy, and have compassion 14 upon thee, and multiply 52 thee, as he hath sworn 8 unto thy fathers;

18

When thou shalt hearken 4 to the voice of the LORD thy God, to keep 2 all his commandments which I command 18 thee this day, to do 2 [that which is] right in the eyes of the LORD thy God.

Deuteronomy 14


Deuteronomy Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 13

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 14

1

Ye [are] the children of the LORD your God: ye shall not cut 108 yourselves, nor make 4 any baldness between your eyes for the dead. 5

2

For thou [art] an holy people unto the LORD thy God, and the LORD hath chosen 1 thee to be a peculiar people unto himself, above all the nations that [are] upon the earth.

3

Thou shalt not eat 4 any abominable thing.

4

These [are] the beasts which ye shall eat: 4 the ox, the sheep, 3775 and the goat, 5795

5

The hart, and the roebuck, and the fallow deer, and the wild goat, and the pygarg, and the wild ox, and the chamois.

6

And every beast that parteth 56 the hoof, and cleaveth 6 the cleft into two claws, [and] cheweth 56 the cud among the beasts, that ye shall eat. 4

7

Nevertheless these ye shall not eat 4 of them that chew 56 the cud, or of them that divide 56 the cloven 7 hoof; [as] the camel, and the hare, and the coney: for they chew 56 the cud, but divide 52 not the hoof; [therefore] they [are] unclean unto you.

8

And the swine, because it divideth 56 the hoof, yet cheweth not the cud, it [is] unclean unto you: ye shall not eat 4 of their flesh, nor touch 4 their dead carcase.

9

These ye shall eat 4 of all that [are] in the waters: all that have fins and scales shall ye eat: 4

10

And whatsoever hath not fins and scales ye may not eat; 4 it [is] unclean unto you.

11

[Of] all clean birds ye shall eat. 4

12

But these [are they] of which ye shall not eat: 4 the eagle, and the ossifrage, and the ospray,

13

And the glede, and the kite, and the vulture after his kind,

14

And every raven after his kind,

15

And the owl, 3284 and the night hawk, and the cuckow, and the hawk after his kind,

16

The little owl, and the great owl, and the swan,

17

And the pelican, and the gier eagle, and the cormorant,

18

And the stork, and the heron after her kind, and the lapwing, and the bat.

19

And every creeping thing that flieth [is] unclean unto you: they shall not be eaten. 11

20

[But of] all clean fowls ye may eat. 4

21

Ye shall not eat 4 [of] any thing that dieth of itself: thou shalt give 4 it unto the stranger that [is] in thy gates, that he may eat 1 it; or thou mayest sell 2 it unto an alien: for thou [art] an holy people unto the LORD thy God. Thou shalt not seethe 17 a kid in his mother's milk.

22

Thou shalt truly 15 tithe 17 all the increase of thy seed, that the field bringeth forth 6 year by year.

23

And thou shalt eat 1 before the LORD thy God, in the place which he shall choose 4 to place 15 his name there, the tithe of thy corn, of thy wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn 4 to fear 2 the LORD thy God always. 3117

24

And if the way be too long 4 for thee, so that thou art not able 4 to carry 2 it; [or] if the place be too far 4 from thee, which the LORD thy God shall choose 4 to set 2 his name there, when the LORD thy God hath blessed 17 thee:

25

Then shalt thou turn 1 [it] into money, and bind up 1 the money in thine hand, and shalt go 1 unto the place which the LORD thy God shall choose: 4

26

And thou shalt bestow 1 that money for whatsoever thy soul lusteth after, 17 for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul desireth: 4 and thou shalt eat 1 there before the LORD thy God, and thou shalt rejoice, 1 thou, and thine household,

27

And the Levite that [is] within thy gates; thou shalt not forsake 4 him; for he hath no part nor inheritance with thee.

28

At the end of three years thou shalt bring forth 55 all the tithe of thine increase the same year, and shalt lay [it] up 52 within thy gates:

29

And the Levite, (because he hath no part nor inheritance with thee,) and the stranger, and the fatherless, and the widow, which [are] within thy gates, shall come, 1 and shall eat 1 and be satisfied; 1 that the LORD thy God may bless 17 thee in all the work of thine hand which thou doest. 4

Deuteronomy 15


Deuteronomy Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 14

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 15

1

At the end of [every] seven years thou shalt make 4 a release.

2

And this [is] the manner of the release: Every creditor 4874 3027 that lendeth 55 [ought] unto his neighbour shall release 2 [it]; he shall not exact 4 [it] of his neighbour, or of his brother; because it is called 1 the LORD'S release.

3

Of a foreigner thou mayest exact 4 [it again]: but [that] which is thine with thy brother thine hand shall release; 55

4

Save when there shall be no poor among you; for the LORD shall greatly 15 bless 17 thee in the land which the LORD thy God giveth 6 thee [for] an inheritance to possess 2 it:

5

Only if thou carefully 2 hearken 4 unto the voice of the LORD thy God, to observe 2 to do 2 all these commandments which I command 18 thee this day.

6

For the LORD thy God blesseth 14 thee, as he promised 14 thee: and thou shalt lend 52 unto many nations, but thou shalt not borrow; 4 and thou shalt reign 1 over many nations, but they shall not reign 4 over thee.

7

If there be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD thy God giveth 6 thee, thou shalt not harden 17 thine heart, nor shut 4 thine hand from thy poor brother:

8

But thou shalt open 4 thine hand wide 2 unto him, and shalt surely 53 lend 55 him sufficient for his need, [in that] which he wanteth. 4

9

Beware 10 that there be not a thought in thy wicked heart, saying, 2 The seventh year, the year of release, is at hand; 1 and thine eye be evil 1 against thy poor brother, and thou givest 4 him nought; and he cry 1 unto the LORD against thee, and it be sin unto thee.

10

Thou shalt surely 2 give 4 him, and thine heart shall not be grieved 4 when thou givest 2 unto him: because that for this thing the LORD thy God shall bless 17 thee in all thy works, and in all that thou puttest thine hand unto.

11

For the poor shall never cease 4 out of the land: therefore I command 18 thee, saying, 2 Thou shalt open 4 thine hand wide 2 unto thy brother, to thy poor, and to thy needy, in thy land.

12

[And] if thy brother, an Hebrew man, or an Hebrew woman, be sold 11 unto thee, and serve 1 thee six years; then in the seventh year thou shalt let him go 17 free from thee.

13

And when thou sendest him out 17 free from thee, thou shalt not let him go away 17 empty:

14

Thou shalt furnish 55 him liberally 53 out of thy flock, and out of thy floor, and out of thy winepress: [of that] wherewith the LORD thy God hath blessed 14 thee thou shalt give 4 unto him.

15

And thou shalt remember 1 that thou wast a bondman in the land of Egypt, and the LORD thy God redeemed 4 thee: therefore I command 18 thee this thing to day.

16

And it shall be, if he say 4 unto thee, I will not go away 4 from thee; because he loveth 1 thee and thine house, because he is well 1 with thee;

17

Then thou shalt take 1 an aul, and thrust 1 [it] through his ear unto the door, and he shall be thy servant for ever. And also unto thy maidservant thou shalt do 4 likewise.

18

It shall not seem hard 4 unto thee, when thou sendest him away 15 free from thee; for he hath been worth a double hired servant [to thee], in serving 1 thee six years: and the LORD thy God shall bless 14 thee in all that thou doest. 4

19

All the firstling males that come 11 of thy herd and of thy flock thou shalt sanctify 55 unto the LORD thy God: thou shalt do no work 4 with the firstling of thy bullock, nor shear 4 the firstling of thy sheep.

20

Thou shalt eat 4 [it] before the LORD thy God year by year in the place which the LORD shall choose, 4 thou and thy household.

21

And if there be [any] blemish therein, [as if it be] lame, or blind, [or have] any ill blemish, thou shalt not sacrifice 4 it unto the LORD thy God.

22

Thou shalt eat 4 it within thy gates: the unclean and the clean [person shall eat it] alike, as the roebuck, and as the hart.

23

Only thou shalt not eat 4 the blood thereof; thou shalt pour 4 it upon the ground as water.

Deuteronomy 16


Deuteronomy Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 15

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 16

1

Observe 2 the month of Abib, and keep 1 the passover unto the LORD thy God: for in the month of Abib the LORD thy God brought thee forth 52 out of Egypt by night.

2

Thou shalt therefore sacrifice 1 the passover unto the LORD thy God, of the flock and the herd, in the place which the LORD shall choose 4 to place 15 his name there.

3

Thou shalt eat 4 no leavened bread with it; seven days shalt thou eat 4 unleavened bread therewith, [even] the bread of affliction; for thou camest forth 1 out of the land of Egypt in haste: that thou mayest remember 4 the day when thou camest forth 2 out of the land of Egypt all the days of thy life.

4

And there shall be no leavened bread seen 11 with thee in all thy coast seven days; neither shall there [any thing] of the flesh, which thou sacrificedst 4 the first day at even, remain 4 all night until the morning.

5

Thou mayest 4 not sacrifice 2 the passover within any of thy gates, which the LORD thy God giveth 6 thee:

6

But at the place which the LORD thy God shall choose 4 to place 15 his name in, there thou shalt sacrifice 4 the passover at even, at the going down 2 of the sun, at the season that thou camest forth out 2 of Egypt.

7

And thou shalt roast 14 and eat 1 [it] in the place which the LORD thy God shall choose: 4 and thou shalt turn 1 in the morning, and go 1 unto thy tents.

8

Six days thou shalt eat 4 unleavened bread: and on the seventh day [shall be] a solemn assembly to the LORD thy God: thou shalt do 4 no work [therein].

9

Seven weeks shalt thou number 4 unto thee: begin 55 to number 2 the seven weeks from [such time as] thou beginnest 53 [to put] the sickle to the corn.

10

And thou shalt keep 1 the feast of weeks unto the LORD thy God with a tribute of a freewill offering of thine hand, which thou shalt give 4 [unto the LORD thy God], according as the LORD thy God hath blessed 17 thee:

11

And thou shalt rejoice 1 before the LORD thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that [is] within thy gates, and the stranger, and the fatherless, and the widow, that [are] among you, in the place which the LORD thy God hath chosen 4 to place 15 his name there.

12

And thou shalt remember 1 that thou wast a bondman in Egypt: and thou shalt observe 1 and do 1 these statutes.

13

Thou shalt observe 4 the feast of tabernacles seven days, after that thou hast gathered 2 in thy corn and thy wine:

14

And thou shalt rejoice 1 in thy feast, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite, the stranger, and the fatherless, and the widow, that [are] within thy gates.

15

Seven days shalt thou keep a solemn feast 4 unto the LORD thy God in the place which the LORD shall choose: 4 because the LORD thy God shall bless 17 thee in all thine increase, and in all the works of thine hands, therefore thou shalt surely rejoice.

16

Three times in a year shall all thy males appear 11 before the LORD thy God in the place which he shall choose; 4 in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear 11 before the LORD empty:

17

Every man [shall give] as he is able, 3027 according to the blessing of the LORD thy God which he hath given 1 thee.

18

Judges 6 and officers 6 shalt thou make 4 thee in all thy gates, which the LORD thy God giveth 6 thee, throughout thy tribes: and they shall judge 1 the people with just judgment.

19

Thou shalt not wrest 55 judgment; thou shalt not respect 55 persons, neither take 4 a gift: for a gift doth blind 17 the eyes of the wise, and pervert 17 the words of the righteous.

20

That which is altogether just shalt thou follow, 4 that thou mayest live, 4 and inherit 1 the land which the LORD thy God giveth 6 thee.

21

Thou shalt not plant 4 thee a grove of any trees near unto the altar of the LORD thy God, which thou shalt make 4 thee.

22

Neither shalt thou set thee up 55 [any] image; which the LORD thy God hateth. 1

Deuteronomy 17


Deuteronomy Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 16

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 17

1

Thou shalt not sacrifice 4 unto the LORD thy God [any] bullock, or sheep, wherein is blemish, [or] any evilfavouredness: 1697 for that [is] an abomination unto the LORD thy God.

2

If there be found 11 among you, within any of thy gates which the LORD thy God giveth 6 thee, man or woman, that hath wrought 4 wickedness in the sight of the LORD thy God, in transgressing 2 his covenant,

3

And hath gone 4 and served 4 other gods, and worshipped 101 them, either the sun, or moon, or any of the host of heaven, which I have not commanded; 14

4

And it be told 90 thee, and thou hast heard 1 [of it], and enquired 1 diligently, 53 and, behold, [it be] true, [and] the thing certain, 12 [that] such abomination is wrought 8 in Israel:

5

Then shalt thou bring forth 52 that man or that woman, which have committed 1 that wicked thing, unto thy gates, [even] that man or that woman, and shalt stone 1 them with stones, till they die. 1

6

At the mouth of two witnesses, or three witnesses, shall he that is worthy of death 5 be put to death; 93 [but] at the mouth of one witness he shall not be put to death. 93

7

The hands of the witnesses shall be first upon him to put him to death, 53 and afterward the hands of all the people. So thou shalt put the evil away 14 from among you.

8

If there arise a matter too hard 11 for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, [being] matters of controversy within thy gates: then shalt thou arise, 1 and get thee up 1 into the place which the LORD thy God shall choose; 4

9

And thou shalt come 1 unto the priests the Levites, and unto the judge 6 that shall be in those days, and enquire; 1 and they shall shew 52 thee the sentence of judgment:

10

And thou shalt do 1 according to the sentence, which they of that place which the LORD shall choose 4 shall shew 55 thee; and thou shalt observe 1 to do 2 according to all that they inform 55 thee:

11

According to the sentence of the law which they shall teach 55 thee, and according to the judgment which they shall tell 4 thee, thou shalt do: 4 thou shalt not decline 4 from the sentence which they shall shew 55 thee, [to] the right hand, nor [to] the left.

12

And the man that will do 4 presumptuously, and will not hearken 2 unto the priest that standeth 6 to minister 15 there before the LORD thy God, or unto the judge, 6 even that man shall die: 1 and thou shalt put away 14 the evil from Israel.

13

And all the people shall hear, 4 and fear, 4 and do no more presumptuously. 55

14

When thou art come 4 unto the land which the LORD thy God giveth 6 thee, and shalt possess 1 it, and shalt dwell 1 therein, and shalt say, 1 I will set 4 a king over me, like as all the nations that [are] about me;

15

Thou shalt in any wise 2 set 4 [him] king over thee, whom the LORD thy God shall choose: 4 [one] from among thy brethren shalt thou set 4 king over thee: thou mayest 4 not set 2 a stranger 376 over thee, which [is] not thy brother.

16

But he shall not multiply 55 horses to himself, nor cause the people to return 55 to Egypt, to the end that he should multiply 53 horses: forasmuch as the LORD hath said 1 unto you, Ye shall henceforth return 2 no more 55 that way.

17

Neither shall he multiply 55 wives to himself, that his heart turn not away: 4 neither shall he greatly multiply 55 to himself silver and gold.

18

And it shall be, when he sitteth 2 upon the throne of his kingdom, that he shall write 1 him a copy of this law in a book out of [that which is] before the priests the Levites:

19

And it shall be with him, and he shall read 1 therein all the days of his life: that he may learn 4 to fear 2 the LORD his God, to keep 2 all the words of this law and these statutes, to do 2 them:

20

That his heart be not lifted up 2 above his brethren, and that he turn not aside 2 from the commandment, [to] the right hand, or [to] the left: to the end that he may prolong 55 [his] days in his kingdom, he, and his children, in the midst of Israel.

Deuteronomy 18


Deuteronomy Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 17

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 18

1

The priests the Levites, [and] all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat 4 the offerings of the LORD made by fire, and his inheritance.

2

Therefore shall they have no inheritance among their brethren: the LORD [is] their inheritance, as he hath said 14 unto them.

3

And this shall be the priest's due from the people, from them that offer 6 a sacrifice, whether [it be] ox or sheep; and they shall give 1 unto the priest the shoulder, and the two cheeks, and the maw.

4

The firstfruit [also] of thy corn, of thy wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give 4 him.

5

For the LORD thy God hath chosen 1 him out of all thy tribes, to stand 2 to minister 15 in the name of the LORD, him and his sons for ever. 3117

6

And if a Levite come 4 from any of thy gates out of all Israel, where he sojourned, 6 and come 1 with all the desire of his mind unto the place which the LORD shall choose; 4

7

Then he shall minister 14 in the name of the LORD his God, as all his brethren the Levites [do], which stand 6 there before the LORD.

8

They shall have like portions to eat, 4 beside that which cometh of the sale of his patrimony.

9

When thou art come 6 into the land which the LORD thy God giveth 6 thee, thou shalt not learn 4 to do 2 after the abominations of those nations.

10

There shall not be found 11 among you [any one] that maketh his son or his daughter to pass 56 through the fire, [or] that useth 6 divination, [or] an observer of times, 26 or an enchanter, 18 or a witch, 18

11

Or a charmer, 6 2267 or a consulter 6 with familiar spirits, or a wizard, or a necromancer. 6 4191 5

12

For all that do 6 these things [are] an abomination unto the LORD: and because of these abominations the LORD thy God doth drive them out 56 from before thee.

13

Thou shalt be perfect with the LORD thy God.

14

For these nations, which thou shalt possess, 6 hearkened 4 unto observers of times, 26 and unto diviners: 6 but as for thee, the LORD thy God hath not suffered 1 thee so [to do].

15

The LORD thy God will raise up 55 unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken; 4

16

According to all that thou desiredst 1 of the LORD thy God in Horeb in the day of the assembly, saying, 2 Let me not hear 2 again 55 the voice of the LORD my God, neither let me see 4 this great fire any more, that I die 4 not.

17

And the LORD said 4 unto me, They have well 52 [spoken that] which they have spoken. 14

18

I will raise them up 55 a Prophet from among their brethren, like unto thee, and will put 1 my words in his mouth; and he shall speak 14 unto them all that I shall command 17 him.

19

And it shall come to pass, [that] whosoever will not hearken 4 unto my words which he shall speak 17 in my name, I will require 4 [it] of him.

20

But the prophet, which shall presume 55 to speak 15 a word in my name, which I have not commanded 14 him to speak, 15 or that shall speak 17 in the name of other gods, even that prophet shall die. 1

21

And if thou say 4 in thine heart, How shall we know 4 the word which the LORD hath not spoken? 14

22

When a prophet speaketh 17 in the name of the LORD, if the thing follow not, nor come to pass, 4 that [is] the thing which the LORD hath not spoken, 14 [but] the prophet hath spoken 14 it presumptuously: thou shalt not be afraid 4 of him.

Deuteronomy 19


Deuteronomy Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 18

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 19

1

When the LORD thy God hath cut off 55 the nations, whose land the LORD thy God giveth 6 thee, and thou succeedest 1 them, and dwellest 1 in their cities, and in their houses;

2

Thou shalt separate 55 three cities for thee in the midst of thy land, which the LORD thy God giveth 6 thee to possess 2 it.

3

Thou shalt prepare 55 thee a way, and divide the coasts of thy land, which the LORD thy God giveth thee to inherit, 55 into three parts, 14 that every slayer 6 may flee 2 thither.

4

And this [is] the case of the slayer, 6 which shall flee 4 thither, that he may live: 1 Whoso killeth 55 his neighbour ignorantly, 1847 whom he hated 6 not in time past; 8032

5

As when a man goeth 4 into the wood with his neighbour to hew 2 wood, and his hand fetcheth a stroke 8 with the axe to cut down 2 the tree, and the head slippeth 1 from the helve, and lighteth upon 1 his neighbour, that he die; 1 he shall flee 4 unto one of those cities, and live: 1

6

Lest the avenger 6 of the blood pursue 4 310 the slayer, 6 while his heart is hot, 4 and overtake 52 him, because the way is long, 4 and slay 52 him; whereas he [was] not worthy of death, inasmuch as he hated 6 him not in time past. 8032

7

Wherefore I command 18 thee, saying, 2 Thou shalt separate 55 three cities for thee.

8

And if the LORD thy God enlarge 55 thy coast, as he hath sworn 8 unto thy fathers, and give 1 thee all the land which he promised 14 to give 2 unto thy fathers;

9

If thou shalt keep 4 all these commandments to do 2 them, which I command 18 thee this day, to love 2 the LORD thy God, and to walk 2 ever 3117 in his ways; then shalt thou add 1 three cities more for thee, beside these three:

10

That innocent blood be not shed 11 in thy land, which the LORD thy God giveth 6 thee [for] an inheritance, and [so] blood be upon thee.

11

But if any man hate 6 his neighbour, and lie in wait 1 for him, and rise up 1 against him, and smite 52 him mortally that he die, 1 and fleeth 1 into one of these cities:

12

Then the elders of his city shall send 1 and fetch 1 him thence, and deliver 1 him into the hand of the avenger 6 of blood, that he may die. 1

13

Thine eye shall not pity 4 him, but thou shalt put away 14 [the guilt of] innocent blood from Israel, that it may go well 1 with thee.

14

Thou shalt not remove 55 thy neighbour's landmark, which they of old time have set 1 in thine inheritance, which thou shalt inherit 4 in the land that the LORD thy God giveth 6 thee to possess 2 it.

15

One witness shall not rise up 4 against a man for any iniquity, or for any sin, in any sin that he sinneth: 4 at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established. 4

16

If a false witness rise up 4 against any man to testify 2 against him [that which is] wrong;

17

Then both the men, between whom the controversy [is], shall stand 1 before the LORD, before the priests and the judges, 6 which shall be in those days;

18

And the judges 6 shall make diligent 53 inquisition: 1 and, behold, [if] the witness [be] a false witness, [and] hath testified 1 falsely against his brother;

19

Then shall ye do 1 unto him, as he had thought 1 to have done 2 unto his brother: so shalt thou put the evil away 14 from among you.

20

And those which remain 12 shall hear, 4 and fear, 4 and shall henceforth commit 2 no more 55 any such evil among you.

21

And thine eye shall not pity; 4 [but] life [shall go] for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20


Deuteronomy Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 19

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 20

1

When thou goest out 4 to battle against thine enemies, 6 and seest 1 horses, and chariots, [and] a people more than thou, be not afraid 4 of them: for the LORD thy God [is] with thee, which brought thee up 56 out of the land of Egypt.

2

And it shall be, when ye are come nigh 2 unto the battle, that the priest shall approach 8 and speak 14 unto the people,

3

And shall say 1 unto them, Hear, 3 O Israel, ye approach this day unto battle against your enemies: 6 let not your hearts faint, 11 fear 4 not, and do not tremble, 4 neither be ye terrified 4 because of them;

4

For the LORD your God [is] he that goeth 6 with you, to fight 9 for you against your enemies, 6 to save 53 you.

5

And the officers 6 shall speak 14 unto the people, saying, 2 What man [is there] that hath built 1 a new house, and hath not dedicated 1 it? let him go 4 and return 4 to his house, lest he die 4 in the battle, and another man dedicate 4 it.

6

And what man [is he] that hath planted 1 a vineyard, and hath not [yet] eaten 14 of it? let him [also] go 4 and return 4 unto his house, lest he die 4 in the battle, and another man eat 17 of it.

7

And what man [is there] that hath betrothed 14 a wife, and hath not taken 1 her? let him go 4 and return 4 unto his house, lest he die 4 in the battle, and another man take 4 her.

8

And the officers 6 shall speak 15 further 1 unto the people, and they shall say, 1 What man [is there that is] fearful and fainthearted? 3824 let him go 4 and return 4 unto his house, lest his brethren's heart faint 11 as well as his heart.

9

And it shall be, when the officers 6 have made an end 15 of speaking 15 unto the people, that they shall make 1 captains of the armies to lead the people.

10

When thou comest nigh 4 unto a city to fight 9 against it, then proclaim 1 peace unto it.

11

And it shall be, if it make thee answer 4 of peace, and open 1 unto thee, then it shall be, [that] all the people [that is] found 12 therein shall be tributaries unto thee, and they shall serve 1 thee.

12

And if it will make no peace 55 with thee, but will make 1 war against thee, then thou shalt besiege 1 it:

13

And when the LORD thy God hath delivered 1 it into thine hands, thou shalt smite 52 every male thereof with the edge of the sword:

14

But the women, and the little ones, and the cattle, and all that is in the city, [even] all the spoil thereof, shalt thou take 4 unto thyself; and thou shalt eat 1 the spoil of thine enemies, 6 which the LORD thy God hath given 1 thee.

15

Thus shalt thou do 4 unto all the cities [which are] very far off from thee, which [are] not of the cities of these nations.

16

But of the cities of these people, which the LORD thy God doth give 6 thee [for] an inheritance, thou shalt save alive 17 nothing that breatheth:

17

But thou shalt utterly 53 destroy 55 them; [namely], the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites; as the LORD thy God hath commanded 14 thee:

18

That they teach 17 you not to do 2 after all their abominations, which they have done 1 unto their gods; so should ye sin 1 against the LORD your God.

19

When thou shalt besiege 4 a city a long time, in making war 9 against it to take 2 it, thou shalt not destroy 55 the trees thereof by forcing 2 an axe against them: for thou mayest eat 4 of them, and thou shalt not cut them down 4 (for the tree of the field [is] man's [life]) to employ 2 6440 [them] in the siege:

20

Only the trees which thou knowest 4 that they [be] not trees for meat, thou shalt destroy 55 and cut them down; 1 and thou shalt build 1 bulwarks against the city that maketh 6 war with thee, until it be subdued. 2

Deuteronomy 21


Deuteronomy Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 20

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 21

1

If [one] be found 11 slain in the land which the LORD thy God giveth 6 thee to possess 2 it, lying 6 in the field, [and] it be not known 8 who hath slain 52 him:

2

Then thy elders and thy judges 6 shall come forth, 1 and they shall measure 1 unto the cities which [are] round about him that is slain:

3

And it shall be, [that] the city [which is] next unto the slain man, even the elders of that city shall take 1 an heifer, 5697 which hath not been wrought 27 with, [and] which hath not drawn 1 in the yoke;

4

And the elders of that city shall bring down 52 the heifer unto a rough valley, which is neither eared 11 nor sown, 11 and shall strike off the heifer's neck 1 there in the valley:

5

And the priests the sons of Levi shall come near; 8 for them the LORD thy God hath chosen 1 to minister 15 unto him, and to bless 15 in the name of the LORD; and by their word shall every controversy and every stroke be [tried]:

6

And all the elders of that city, [that are] next unto the slain [man], shall wash 4 their hands over the heifer that is beheaded 7 in the valley:

7

And they shall answer 1 and say, 1 Our hands have not shed 1 this blood, neither have our eyes seen 1 [it].

8

Be merciful, 16 O LORD, unto thy people Israel, whom thou hast redeemed, 1 and lay 4 not innocent blood unto thy people of Israel's charge. And the blood shall be forgiven 98 them.

9

So shalt thou put away 17 the [guilt of] innocent blood from among you, when thou shalt do 4 [that which is] right in the sight of the LORD.

10

When thou goest forth 4 to war against thine enemies, 6 and the LORD thy God hath delivered 1 them into thine hands, and thou hast taken 1 them captive,

11

And seest 1 among the captives a beautiful 3303 woman, and hast a desire 1 unto her, that thou wouldest have 1 her to thy wife;

12

Then thou shalt bring 52 her home to thine house; and she shall shave 14 her head, and pare 1 her nails;

13

And she shall put 52 the raiment of her captivity from off her, and shall remain 1 in thine house, and bewail 1 her father and her mother a full month: 3117 and after that thou shalt go in 4 unto her, and be her husband, 1 and she shall be thy wife.

14

And it shall be, if thou have no delight 1 in her, then thou shalt let her go 14 whither she will; but thou shalt not sell 4 her at all 2 for money, thou shalt not make merchandise 101 of her, because thou hast humbled 14 her.

15

If a man have two wives, one beloved, 7 and another hated, 7 and they have born 1 him children, [both] the beloved 7 and the hated; 7 and [if] the firstborn son be hers that was hated:

16

Then it shall be, when he maketh his sons to inherit 53 [that] which he hath, [that] he may 4 not make the son of the beloved 7 firstborn 15 before the son of the hated, 7 [which is indeed] the firstborn:

17

But he shall acknowledge 55 the son of the hated 7 [for] the firstborn, by giving 2 him a double portion of all that he hath: 11 for he [is] the beginning of his strength; the right of the firstborn [is] his.

18

If a man have a stubborn 6 and rebellious 6 son, which will not obey 6 the voice of his father, or the voice of his mother, and [that], when they have chastened 14 him, will not hearken 4 unto them:

19

Then shall his father and his mother lay hold 1 on him, and bring him out 52 unto the elders of his city, and unto the gate of his place;

20

And they shall say 1 unto the elders of his city, This our son [is] stubborn 6 and rebellious, 6 he will not obey 6 our voice; [he is] a glutton, 6 and a drunkard. 6

21

And all the men of his city shall stone 1 him with stones, that he die: 1 so shalt thou put evil away 14 from among you; and all Israel shall hear, 4 and fear. 4

22

And if a man have committed a sin worthy of death, and he be to be put to death, 90 and thou hang 1 him on a tree:

23

His body shall not remain 4 all night upon the tree, but thou shalt in any wise 2 bury 4 him that day; (for he that is hanged 7 [is] accursed of God;) that thy land be not defiled, 17 which the LORD thy God giveth 6 thee [for] an inheritance.

Deuteronomy 22


Deuteronomy Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 21

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 22

1

Thou shalt not see 4 thy brother's ox or his sheep go astray, 12 and hide 98 thyself from them: thou shalt in any case 53 bring them again 55 unto thy brother.

2

And if thy brother [be] not nigh unto thee, or if thou know 1 him not, then thou shalt bring 1 it unto thine own house, and it shall be with thee until thy brother seek 2 after it, and thou shalt restore 52 it to him again.

3

In like manner shalt thou do 4 with his ass; and so shalt thou do 4 with his raiment; and with all lost thing of thy brother's, which he hath lost, 4 and thou hast found, 1 shalt thou do 4 likewise: thou mayest 4 not hide 99 thyself.

4

Thou shalt not see 4 thy brother's ass or his ox fall down 6 by the way, and hide 98 thyself from them: thou shalt surely 53 help him to lift [them] up again. 55

5

The woman shall not wear that which pertaineth unto a man, neither shall a man put on 4 a woman's garment: for all that do 6 so [are] abomination unto the LORD thy God.

6

If a bird's nest chance 11 to be before thee in the way in any tree, or on the ground, [whether they be] young ones, or eggs, and the dam sitting 6 upon the young, or upon the eggs, thou shalt not take 4 the dam with the young:

7

[But] thou shalt in any wise 15 let the dam go, 17 and take 4 the young to thee; that it may be well 4 with thee, and [that] thou mayest prolong 52 [thy] days.

8

When thou buildest 4 a new house, then thou shalt make 1 a battlement for thy roof, that thou bring 4 not blood upon thine house, if any man 6 fall 4 from thence.

9

Thou shalt not sow 4 thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, 4 and the fruit of thy vineyard, be defiled. 4

10

Thou shalt not plow 4 with an ox and an ass together.

11

Thou shalt not wear 4 a garment of divers sorts, [as] of woollen and linen together.

12

Thou shalt make 4 thee fringes upon the four quarters of thy vesture, wherewith thou coverest 17 [thyself].

13

If any man take 4 a wife, and go in 1 unto her, and hate 1 her,

14

And give 1 occasions of speech against her, and bring up 52 an evil name upon her, and say, 1 I took 1 this woman, and when I came 4 to her, I found 1 her not a maid:

15

Then shall the father of the damsel, and her mother, take 1 and bring forth 52 [the tokens of] the damsel's virginity unto the elders of the city in the gate:

16

And the damsel's father shall say 1 unto the elders, I gave 1 my daughter unto this man to wife, and he hateth 4 her;

17

And, lo, he hath given 1 occasions of speech [against her], saying, 2 I found 1 not thy daughter a maid; and yet these [are the tokens of] my daughter's virginity. And they shall spread 1 the cloth before the elders of the city.

18

And the elders of that city shall take 1 that man and chastise 14 him;

19

And they shall amerce 1 him in an hundred [shekels] of silver, and give 1 [them] unto the father of the damsel, because he hath brought up 52 an evil name upon a virgin of Israel: and she shall be his wife; he may 4 not put her away 15 all his days.

20

But if this thing be true, [and the tokens of] virginity be not found 8 for the damsel:

21

Then they shall bring out 52 the damsel to the door of her father's house, and the men of her city shall stone 1 her with stones that she die: 1 because she hath wrought 1 folly in Israel, to play the whore 2 in her father's house: so shalt thou put evil away 14 from among you.

22

If a man be found 11 lying 6 with a woman married 7 to an husband, then they shall both of them die, 1 [both] the man that lay 6 with the woman, and the woman: so shalt thou put away 14 evil from Israel.

23

If a damsel [that is] a virgin be betrothed 30 unto an husband, and a man find 1 her in the city, and lie 1 with her;

24

Then ye shall bring them both out 52 unto the gate of that city, and ye shall stone 1 them with stones that they die; 1 the damsel, because 1697 she cried 1 not, [being] in the city; and the man, because 1697 he hath humbled 14 his neighbour's wife: so thou shalt put away 14 evil from among you.

25

But if a man find 4 a betrothed 30 damsel in the field, and the man force 52 her, and lie 1 with her: then the man only that lay 1 with her shall die: 1

26

But unto the damsel thou shalt do 4 nothing; [there is] in the damsel no sin [worthy] of death: for as when a man riseth 4 against his neighbour, and slayeth 1 him, even so [is] this matter:

27

For he found 1 her in the field, [and] the betrothed 30 damsel cried, 1 and [there was] none to save 56 her.

28

If a man find 4 a damsel [that is] a virgin, which is not betrothed, 27 and lay hold 1 on her, and lie 1 with her, and they be found; 8

29

Then the man that lay 6 with her shall give 1 unto the damsel's father fifty [shekels] of silver, and she shall be his wife; because he hath humbled 14 her, he may 4 not put her away 15 all his days.

30

A man shall not take 4 his father's wife, nor discover 17 his father's skirt.

Deuteronomy 23


Deuteronomy Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 22

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 23

1

He that is wounded in the stones, 7 or hath his privy member cut off, 7 shall not enter 4 into the congregation of the LORD.

2

A bastard shall not enter 4 into the congregation of the LORD; even to his tenth generation shall he not enter 4 into the congregation of the LORD.

3

An Ammonite or Moabite shall not enter 4 into the congregation of the LORD; even to their tenth generation shall they not enter 4 into the congregation of the LORD for ever:

4

Because they met 14 you not with bread and with water in the way, when ye came forth 2 out of Egypt; and because they hired 1 against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse 15 thee.

5

Nevertheless the LORD thy God would 1 not hearken 2 unto Balaam; but the LORD thy God turned 4 the curse into a blessing unto thee, because the LORD thy God loved 1 thee.

6

Thou shalt not seek 4 their peace nor their prosperity all thy days for ever.

7

Thou shalt not abhor 17 an Edomite; for he [is] thy brother: thou shalt not abhor 17 an Egyptian; because thou wast a stranger in his land.

8

The children that are begotten 11 of them shall enter 4 into the congregation of the LORD in their third generation.

9

When the host goeth forth 4 against thine enemies, 6 then keep 8 thee from every wicked thing.

10

If there be among you any man, that is not clean by reason of uncleanness that chanceth him by night, then shall he go 1 abroad out of the camp, he shall not come 4 within the camp:

11

But it shall be, when evening cometh on, 2 he shall wash 4 [himself] with water: and when the sun is down, 2 he shall come 4 into the camp [again].

12

Thou shalt have a place also without the camp, whither thou shalt go forth 1 abroad:

13

And thou shalt have a paddle upon thy weapon; and it shall be, when thou wilt ease 2 thyself abroad, thou shalt dig 1 therewith, and shalt turn back 1 and cover 14 that which cometh from thee:

14

For the LORD thy God walketh 102 in the midst of thy camp, to deliver 53 thee, and to give up 2 thine enemies 6 before thee; therefore shall thy camp be holy: that he see 4 no unclean thing in thee, and turn away 1 from thee.

15

Thou shalt not deliver 55 unto his master the servant which is escaped 11 from his master unto thee:

16

He shall dwell 4 with thee, [even] among you, in that place which he shall choose 4 in one of thy gates, where it liketh him best: thou shalt not oppress 55 him.

17

There shall be no whore of the daughters of Israel, nor a sodomite of the sons of Israel.

18

Thou shalt not bring 55 the hire of a whore, 6 or the price of a dog, into the house of the LORD thy God for any vow: for even both these [are] abomination unto the LORD thy God.

19

Thou shalt not lend upon usury 55 to thy brother; usury of money, usury of victuals, usury of any thing that is lent upon usury: 4

20

Unto a stranger thou mayest lend upon usury; 55 but unto thy brother thou shalt not lend upon usury: 55 that the LORD thy God may bless 17 thee in all that thou settest thine hand to in the land whither thou goest 6 to possess 2 it.

21

When thou shalt vow 4 a vow unto the LORD thy God, thou shalt not slack 17 to pay 15 it: for the LORD thy God will surely 2 require 4 it of thee; and it would be sin in thee.

22

But if thou shalt forbear 4 to vow, 2 it shall be no sin in thee.

23

That which is gone out of thy lips thou shalt keep 4 and perform; 1 [even] a freewill offering, according as thou hast vowed 1 unto the LORD thy God, which thou hast promised 14 with thy mouth.

24

When thou comest 4 into thy neighbour's vineyard, then thou mayest eat 1 grapes thy fill at thine own pleasure; but thou shalt not put 4 [any] in thy vessel.

25

When thou comest 4 into the standing corn of thy neighbour, then thou mayest pluck 1 the ears with thine hand; but thou shalt not move 55 a sickle unto thy neighbour's standing corn.

Deuteronomy 24


Deuteronomy Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 23

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 24

1

When a man hath taken 4 a wife, and married 1 her, and it come to pass that she find 4 no favour in his eyes, because he hath found 1 some uncleanness in her: then let him write 1 her a bill of divorcement, and give 1 [it] in her hand, and send 14 her out of his house.

2

And when she is departed 1 out of his house, she may go 1 and be another man's [wife].

3

And [if] the latter husband hate 1 her, and write 1 her a bill of divorcement, and giveth 1 [it] in her hand, and sendeth 14 her out of his house; or if the latter husband die, 4 which took 1 her [to be] his wife;

4

Her former husband, which sent her away, 14 may 4 not take 2 her again 2 to be his wife, after that she is defiled; 120 for that [is] abomination before the LORD: and thou shalt not cause the land to sin, 55 which the LORD thy God giveth 6 thee [for] an inheritance.

5

When a man hath taken 4 a new wife, he shall not go out 4 to war, neither shall he be charged 4 with any business: [but] he shall be free at home one year, and shall cheer up 14 his wife which he hath taken. 1

6

No man shall take the nether or the upper millstone to pledge: 4 for he taketh [a man's] life to pledge. 6

7

If a man be found 11 stealing 6 any of his brethren of the children of Israel, and maketh merchandise 98 of him, or selleth 1 him; then that thief shall die; 1 and thou shalt put evil away 14 from among you.

8

Take heed 10 in the plague of leprosy, that thou observe 2 diligently, and do 2 according to all that the priests the Levites shall teach 55 you: as I commanded 14 them, [so] ye shall observe 4 to do. 2

9

Remember 2 what the LORD thy God did 1 unto Miriam by the way, after that ye were come forth 2 out of Egypt.

10

When thou dost lend 55 thy brother any thing, thou shalt not go 4 into his house to fetch 2 his pledge.

11

Thou shalt stand 4 abroad, and the man to whom thou dost lend 6 shall bring out 55 the pledge abroad unto thee.

12

And if the man [be] poor, thou shalt not sleep 4 with his pledge:

13

In any case 53 thou shalt deliver him the pledge again 55 when the sun goeth down, 2 that he may sleep 1 in his own raiment, and bless 14 thee: and it shall be righteousness unto thee before the LORD thy God.

14

Thou shalt not oppress 4 an hired servant [that is] poor and needy, [whether he be] of thy brethren, or of thy strangers that [are] in thy land within thy gates:

15

At his day thou shalt give 4 [him] his hire, neither shall the sun go down 4 upon it; for he [is] poor, and setteth 6 his heart upon it: lest he cry 4 against thee unto the LORD, and it be sin unto thee.

16

The fathers shall not be put to death 93 for the children, neither shall the children be put to death 93 for the fathers: every man shall be put to death 93 for his own sin.

17

Thou shalt not pervert 55 the judgment of the stranger, [nor] of the fatherless; nor take a widow's raiment to pledge: 4

18

But thou shalt remember 1 that thou wast a bondman in Egypt, and the LORD thy God redeemed 4 thee thence: therefore I command 18 thee to do 2 this thing.

19

When thou cuttest down 4 thine harvest in thy field, and hast forgot 1 a sheaf in the field, thou shalt not go again 4 to fetch 2 it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless 17 thee in all the work of thine hands.

20

When thou beatest 4 thine olive tree, thou shalt not go over the boughs 17 again: it shall be for the stranger, for the fatherless, and for the widow.

21

When thou gatherest 4 the grapes of thy vineyard, thou shalt not glean 25 [it] afterward: it shall be for the stranger, for the fatherless, and for the widow.

22

And thou shalt remember 1 that thou wast a bondman in the land of Egypt: therefore I command 18 thee to do 2 this thing.

Deuteronomy 25


Deuteronomy Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 24

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 25

1

If there be a controversy between men, and they come 8 unto judgment, that [the judges] may judge 1 them; then they shall justify 52 the righteous, and condemn 52 the wicked.

2

And it shall be, if the wicked man [be] worthy to be beaten, 53 that the judge 6 shall cause him to lie down, 52 and to be beaten 52 before his face, according to his fault, by a certain number.

3

Forty stripes 55 he may give him, [and] not exceed: 55 lest, [if] he should exceed, 55 and beat 53 him above these with many stripes, then thy brother should seem vile 8 unto thee.

4

Thou shalt not muzzle 4 the ox when he treadeth out 2 [the corn].

5

If brethren dwell 4 together, and one of them die, 1 and have no child, the wife of the dead 5 shall not marry without unto a stranger: 2114 5 her husband's brother shall go in 4 unto her, and take 1 her to him to wife, and perform the duty of an husband's brother 17 unto her.

6

And it shall be, [that] the firstborn which she beareth 4 shall succeed 4 in the name of his brother [which is] dead, 5 that his name be not put out 11 of Israel.

7

And if the man like 4 not to take 2 his brother's wife, then let his brother's wife go up 1 to the gate unto the elders, and say, 1 My husband's brother refuseth 14 to raise up 53 unto his brother a name in Israel, he will 1 not perform the duty of my husband's brother. 15

8

Then the elders of his city shall call 1 him, and speak 14 unto him: and [if] he stand 1 [to it], and say, 1 I like 1 not to take 2 her;

9

Then shall his brother's wife come 8 unto him in the presence of the elders, and loose 1 his shoe from off his foot, and spit 1 in his face, and shall answer 1 and say, 1 So shall it be done 11 unto that man that will not build up 4 his brother's house.

10

And his name shall be called 8 in Israel, The house of him that hath his shoe loosed. 7

11

When men strive 11 together one with another, and the wife of the one draweth near 1 for to deliver 53 her husband out of the hand of him that smiteth 56 him, and putteth forth 1 her hand, and taketh 52 him by the secrets:

12

Then thou shalt cut off 1 her hand, thine eye shall not pity 4 [her].

13

Thou shalt not have in thy bag divers weights, 68 a great and a small.

14

Thou shalt not have in thine house divers measures, 374 a great and a small.

15

[But] thou shalt have a perfect and just weight, a perfect and just measure shalt thou have: that thy days may be lengthened 55 in the land which the LORD thy God giveth 6 thee.

16

For all that do 6 such things, [and] all that do 6 unrighteously, [are] an abomination unto the LORD thy God.

17

Remember 2 what Amalek did 1 unto thee by the way, when ye were come forth 2 out of Egypt;

18

How he met 1 thee by the way, and smote the hindmost 17 of thee, [even] all [that were] feeble 12 behind thee, when thou [wast] faint and weary; and he feared not God.

19

Therefore it shall be, when the LORD thy God hath given thee rest 53 from all thine enemies 6 round about, in the land which the LORD thy God giveth 6 thee [for] an inheritance to possess 2 it, [that] thou shalt blot out 4 the remembrance of Amalek from under heaven; thou shalt not forget 4 [it].

Deuteronomy 26


Deuteronomy Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 25

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 26

1

And it shall be, when thou [art] come 4 in unto the land which the LORD thy God giveth 6 thee [for] an inheritance, and possessest 1 it, and dwellest 1 therein;

2

That thou shalt take 1 of the first of all the fruit of the earth, which thou shalt bring 55 of thy land that the LORD thy God giveth 6 thee, and shalt put 1 [it] in a basket, and shalt go 1 unto the place which the LORD thy God shall choose 4 to place 15 his name there.

3

And thou shalt go 1 unto the priest that shall be in those days, and say 1 unto him, I profess 52 this day unto the LORD thy God, that I am come 1 unto the country which the LORD sware 8 unto our fathers for to give 2 us.

4

And the priest shall take 1 the basket out of thine hand, and set it down 52 before the altar of the LORD thy God.

5

And thou shalt speak 1 and say 1 before the LORD thy God, A Syrian ready to perish 6 [was] my father, and he went down 4 into Egypt, and sojourned 4 there with a few, 4962 and became there a nation, great, mighty, and populous:

6

And the Egyptians evil entreated 55 us, and afflicted 17 us, and laid 4 upon us hard bondage:

7

And when we cried 4 unto the LORD God of our fathers, the LORD heard 4 our voice, and looked 4 on our affliction, and our labour, and our oppression:

8

And the LORD brought us forth 55 out of Egypt with a mighty hand, and with an outstretched 7 arm, and with great terribleness, and with signs, and with wonders:

9

And he hath brought 55 us into this place, and hath given 4 us this land, [even] a land that floweth 6 with milk and honey.

10

And now, behold, I have brought 52 the firstfruits 7225 of the land, which thou, O LORD, hast given 1 me. And thou shalt set 52 it before the LORD thy God, and worship 98 before the LORD thy God:

11

And thou shalt rejoice 1 in every good [thing] which the LORD thy God hath given 1 unto thee, and unto thine house, thou, and the Levite, and the stranger that [is] among you.

12

When thou hast made an end 17 of tithing 53 all the tithes of thine increase the third year, [which is] the year of tithing, and hast given 1 [it] unto the Levite, the stranger, the fatherless, and the widow, that they may eat 1 within thy gates, and be filled; 1

13

Then thou shalt say 1 before the LORD thy God, I have brought away 14 the hallowed things out of [mine] house, and also have given 1 them unto the Levite, and unto the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded 14 me: I have not transgressed 1 thy commandments, neither have I forgotten 1 [them]:

14

I have not eaten 1 thereof in my mourning, neither have I taken away 14 [ought] thereof for [any] unclean [use], nor given 1 [ought] thereof for the dead: 5 [but] I have hearkened 1 to the voice of the LORD my God, [and] have done 1 according to all that thou hast commanded 14 me.

15

Look down 54 from thy holy habitation, from heaven, and bless 16 thy people Israel, and the land which thou hast given 1 us, as thou swarest 8 unto our fathers, a land that floweth 6 with milk and honey.

16

This day the LORD thy God hath commanded 18 thee to do 2 these statutes and judgments: thou shalt therefore keep 1 and do 1 them with all thine heart, and with all thy soul.

17

Thou hast avouched 52 the LORD this day to be thy God, and to walk 2 in his ways, and to keep 2 his statutes, and his commandments, and his judgments, and to hearken 2 unto his voice:

18

And the LORD hath avouched 52 thee this day to be his peculiar people, as he hath promised 14 thee, and that [thou] shouldest keep 2 all his commandments;

19

And to make 2 thee high above all nations which he hath made, 1 in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as he hath spoken. 14

Deuteronomy 27


Deuteronomy Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 26

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 27

1

And Moses with the elders of Israel commanded 17 the people, saying, 2 Keep 2 all the commandments which I command 18 you this day.

2

And it shall be on the day when ye shall pass over 4 Jordan unto the land which the LORD thy God giveth 6 thee, that thou shalt set thee up 52 great stones, and plaister 1 them with plaister:

3

And thou shalt write 1 upon them all the words of this law, when thou art passed over, 2 that thou mayest go in 4 unto the land which the LORD thy God giveth 6 thee, a land that floweth 6 with milk and honey; as the LORD God of thy fathers hath promised 14 thee.

4

Therefore it shall be when ye be gone over 2 Jordan, [that] ye shall set up 55 these stones, which I command 18 you this day, in mount Ebal, and thou shalt plaister 1 them with plaister.

5

And there shalt thou build 1 an altar unto the LORD thy God, an altar of stones: thou shalt not lift up 55 [any] iron [tool] upon them.

6

Thou shalt build 4 the altar of the LORD thy God of whole stones: and thou shalt offer 52 burnt offerings thereon unto the LORD thy God:

7

And thou shalt offer 1 peace offerings, and shalt eat 1 there, and rejoice 1 before the LORD thy God.

8

And thou shalt write 1 upon the stones all the words of this law very 53 plainly. 16

9

And Moses and the priests the Levites spake 17 unto all Israel, saying, 2 Take heed, 54 and hearken, 3 O Israel; this day thou art become 8 the people of the LORD thy God.

10

Thou shalt therefore obey 1 the voice of the LORD thy God, and do 1 his commandments and his statutes, which I command 18 thee this day.

11

And Moses charged 17 the people the same day, saying, 2

12

These shall stand 4 upon mount Gerizim to bless 15 the people, when ye are come over 2 Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin:

13

And these shall stand 4 upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

14

And the Levites shall speak, 1 and say 1 unto all the men of Israel with a loud 6 voice,

15

Cursed 7 [be] the man that maketh 4 [any] graven or molten image, an abomination unto the LORD, the work of the hands of the craftsman, and putteth 1 [it] in [a] secret [place]. And all the people shall answer 1 and say, 1 Amen.

16

Cursed 7 [be] he that setteth light 56 by his father or his mother. And all the people shall say, 1 Amen.

17

Cursed 7 [be] he that removeth 56 his neighbour's landmark. And all the people shall say, 1 Amen.

18

Cursed 7 [be] he that maketh the blind to wander 56 out of the way. And all the people shall say, 1 Amen.

19

Cursed 7 [be] he that perverteth 56 the judgment of the stranger, fatherless, and widow. And all the people shall say, 1 Amen.

20

Cursed 7 [be] he that lieth 6 with his father's wife; because he uncovereth 14 his father's skirt. And all the people shall say, 1 Amen.

21

Cursed 7 [be] he that lieth 6 with any manner of beast. And all the people shall say, 1 Amen.

22

Cursed 7 [be] he that lieth 6 with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, 1 Amen.

23

Cursed 7 [be] he that lieth 6 with his mother in law. 6 And all the people shall say, 1 Amen.

24

Cursed 7 [be] he that smiteth 56 his neighbour secretly. And all the people shall say, 1 Amen.

25

Cursed 7 [be] he that taketh 6 reward to slay 53 an innocent 1818 person. And all the people shall say, 1 Amen.

26

Cursed 7 [be] he that confirmeth 55 not [all] the words of this law to do 2 them. And all the people shall say, 1 Amen.

Deuteronomy 28


Deuteronomy Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 27

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 28

1

And it shall come to pass, if thou shalt hearken 4 diligently 2 unto the voice of the LORD thy God, to observe 2 [and] to do 2 all his commandments which I command 18 thee this day, that the LORD thy God will set 1 thee on high above all nations of the earth:

2

And all these blessings shall come 1 on thee, and overtake 52 thee, if thou shalt hearken 4 unto the voice of the LORD thy God.

3

Blessed 7 [shalt] thou [be] in the city, and blessed 7 [shalt] thou [be] in the field.

4

Blessed 7 [shall be] the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy kine, and the flocks of thy sheep.

5

Blessed 7 [shall be] thy basket and thy store.

6

Blessed 7 [shalt] thou [be] when thou comest in, 2 and blessed 7 [shalt] thou [be] when thou goest out. 2

7

The LORD shall cause 4 thine enemies 6 that rise up 5 against thee to be smitten 12 before thy face: they shall come out 4 against thee one way, and flee 4 before thee seven ways.

8

The LORD shall command 17 the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto; and he shall bless 14 thee in the land which the LORD thy God giveth 6 thee.

9

The LORD shall establish 55 thee an holy people unto himself, as he hath sworn 8 unto thee, if thou shalt keep 4 the commandments of the LORD thy God, and walk 1 in his ways.

10

And all people of the earth shall see 1 that thou art called 8 by the name of the LORD; and they shall be afraid 1 of thee.

11

And the LORD shall make thee plenteous 52 in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD sware 8 unto thy fathers to give 2 thee.

12

The LORD shall open 4 unto thee his good treasure, the heaven to give 2 the rain unto thy land in his season, and to bless 15 all the work of thine hand: and thou shalt lend 52 unto many nations, and thou shalt not borrow. 4

13

And the LORD shall make 1 thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if that thou hearken 4 unto the commandments of the LORD thy God, which I command 18 thee this day, to observe 2 and to do 2 [them]:

14

And thou shalt not go aside 4 from any of the words which I command 18 thee this day, [to] the right hand, or [to] the left, to go 2 after other gods to serve 2 them.

15

But it shall come to pass, if thou wilt not hearken 4 unto the voice of the LORD thy God, to observe 2 to do 2 all his commandments and his statutes which I command 18 thee this day; that all these curses shall come 1 upon thee, and overtake 52 thee:

16

Cursed 7 [shalt] thou [be] in the city, and cursed 7 [shalt] thou [be] in the field.

17

Cursed 7 [shall be] thy basket and thy store.

18

Cursed 7 [shall be] the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep.

19

Cursed 7 [shalt] thou [be] when thou comest in, 2 and cursed 7 [shalt] thou [be] when thou goest out. 2

20

The LORD shall send 17 upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do, 4 until thou be destroyed, 9 and until thou perish 2 quickly; because of the wickedness of thy doings, whereby thou hast forsaken 1 me.

21

The LORD shall make the pestilence cleave 55 unto thee, until he have consumed 15 thee from off the land, whither thou goest 6 to possess 2 it.

22

The LORD shall smite 55 thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew; and they shall pursue 1 thee until thou perish. 2

23

And thy heaven that [is] over thy head shall be brass, and the earth that is under thee [shall be] iron.

24

The LORD shall make 4 the rain of thy land powder and dust: from heaven shall it come down 4 upon thee, until thou be destroyed. 9

25

The LORD shall cause 4 thee to be smitten 12 before thine enemies: 6 thou shalt go out 4 one way against them, and flee 4 seven ways before them: and shalt be removed into all the kingdoms of the earth.

26

And thy carcase shall be meat unto all fowls of the air, and unto the beasts of the earth, and no man shall fray [them] away. 56

27

The LORD will smite 55 thee with the botch of Egypt, and with the emerods, 6076 and with the scab, and with the itch, whereof thou canst 4 not be healed. 9

28

The LORD shall smite 55 thee with madness, and blindness, and astonishment of heart:

29

And thou shalt grope 18 at noonday, as the blind gropeth 17 in darkness, and thou shalt not prosper 55 in thy ways: and thou shalt be only oppressed 7 and spoiled 7 evermore, 3117 and no man shall save 56 [thee].

30

Thou shalt betroth 17 a wife, and another man shall lie 4 7693 4 with her: thou shalt build 4 an house, and thou shalt not dwell 4 therein: thou shalt plant 4 a vineyard, and shalt not gather the grapes 17 thereof.

31

Thine ox [shall be] slain 7 before thine eyes, and thou shalt not eat 4 thereof: thine ass [shall be] violently taken away 7 from before thy face, and shall not be restored 4 to thee: thy sheep [shall be] given 7 unto thine enemies, 6 and thou shalt have none to rescue 56 [them].

32

Thy sons and thy daughters [shall be] given 7 unto another people, and thine eyes shall look, 6 and fail [with longing] for them all the day long: and [there shall be] no might in thine hand.

33

The fruit of thy land, and all thy labours, shall a nation which thou knowest 1 not eat 4 up; and thou shalt be only oppressed 7 and crushed 7 alway: 3117

34

So that thou shalt be mad 30 for the sight of thine eyes which thou shalt see. 4

35

The LORD shall smite 55 thee in the knees, and in the legs, with a sore botch that cannot 3201 4 be healed, 9 from the sole of thy foot unto the top of thy head.

36

The LORD shall bring 55 thee, and thy king which thou shalt set 55 over thee, unto a nation which neither thou nor thy fathers have known; 1 and there shalt thou serve 1 other gods, wood and stone.

37

And thou shalt become an astonishment, a proverb, and a byword, among all nations whither the LORD shall lead 17 thee.

38

Thou shalt carry much seed out 55 into the field, and shalt gather 4 [but] little in; for the locust shall consume 4 it.

39

Thou shalt plant 4 vineyards, and dress 1 [them], but shalt neither drink 4 [of] the wine, nor gather 4 [the grapes]; for the worms shall eat 4 them.

40

Thou shalt have olive trees throughout all thy coasts, but thou shalt not anoint 4 [thyself] with the oil; for thine olive shall cast 4 [his fruit].

41

Thou shalt beget 55 sons and daughters, but thou shalt not enjoy them; for they shall go 4 into captivity.

42

All thy trees and fruit of thy land shall the locust consume. 17

43

The stranger that [is] within thee shall get up 4 above thee very high; and thou shalt come down 4 very low.

44

He shall lend 55 to thee, and thou shalt not lend 55 to him: he shall be the head, and thou shalt be the tail.

45

Moreover all these curses shall come 1 upon thee, and shall pursue 1 thee, and overtake 52 thee, till thou be destroyed; 9 because thou hearkenedst 1 not unto the voice of the LORD thy God, to keep 2 his commandments and his statutes which he commanded 14 thee:

46

And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever.

47

Because thou servedst 1 not the LORD thy God with joyfulness, and with gladness of heart, for the abundance of all [things];

48

Therefore shalt thou serve 1 thine enemies 6 which the LORD shall send 17 against thee, in hunger, and in thirst, and in nakedness, and in want of all [things]: and he shall put 1 a yoke of iron upon thy neck, until he have destroyed 53 thee.

49

The LORD shall bring 4 a nation against thee from far, from the end of the earth, [as swift] as the eagle flieth; 4 a nation whose tongue thou shalt not understand; 4

50

A nation of fierce countenance, which shall not regard 4 the person of the old, nor shew favour 4 to the young:

51

And he shall eat 1 the fruit of thy cattle, and the fruit of thy land, until thou be destroyed: 9 which [also] shall not leave 55 thee [either] corn, wine, or oil, [or] the increase of thy kine, or flocks of thy sheep, until he have destroyed 53 thee.

52

And he shall besiege 52 thee in all thy gates, until thy high and fenced 7 walls come down, 2 wherein thou trustedst, 6 throughout all thy land: and he shall besiege 52 thee in all thy gates throughout all thy land, which the LORD thy God hath given 1 thee.

53

And thou shalt eat 1 the fruit of thine own body, the flesh of thy sons and of thy daughters, which the LORD thy God hath given 1 thee, in the siege, and in the straitness, wherewith thine enemies 6 shall distress 55 thee:

54

[So that] the man [that is] tender among you, and very delicate, his eye shall be evil 4 toward his brother, and toward the wife of his bosom, and toward the remnant of his children which he shall leave: 55

55

So that he will not give 2 to any of them of the flesh of his children whom he shall eat: 4 because he hath nothing left 52 him in the siege, and in the straitness, wherewith thine enemies 6 shall distress 55 thee in all thy gates.

56

The tender and delicate woman among you, which would not adventure 14 to set 53 the sole of her foot upon the ground for delicateness 99 and tenderness, her eye shall be evil 4 toward the husband of her bosom, and toward her son, and toward her daughter,

57

And toward her young one that cometh out 6 from between her feet, and toward her children which she shall bear: 4 for she shall eat 4 them for want of all [things] secretly in the siege and straitness, wherewith thine enemy 6 shall distress 55 thee in thy gates.

58

If thou wilt not observe 4 to do 2 all the words of this law that are written 7 in this book, that thou mayest fear 2 this glorious 12 and fearful 12 name, THE LORD THY GOD;

59

Then the LORD will make thy plagues wonderful, 52 and the plagues of thy seed, [even] great plagues, and of long continuance, 12 and sore sicknesses, and of long continuance. 12

60

Moreover he will bring 52 upon thee all the diseases of Egypt, which thou wast afraid 1 of; and they shall cleave 1 unto thee.

61

Also every sickness, and every plague, which [is] not written 7 in the book of this law, them will the LORD bring 55 upon thee, until thou be destroyed. 9

62

And ye shall be left 8 few in number, whereas ye were as the stars of heaven for multitude; because thou wouldest not obey 1 the voice of the LORD thy God.

63

And it shall come to pass, [that] as the LORD rejoiced 1 over you to do you good, 53 and to multiply 53 you; so the LORD will rejoice 4 over you to destroy 53 you, and to bring you to nought; 53 and ye shall be plucked 8 from off the land whither thou goest 6 to possess 2 it.

64

And the LORD shall scatter 52 thee among all people, from the one end of the earth even unto the other; 776 and there thou shalt serve 1 other gods, which neither thou nor thy fathers have known, 1 [even] wood and stone.

65

And among these nations shalt thou find no ease, 55 neither shall the sole of thy foot have rest: but the LORD shall give 1 thee there a trembling heart, and failing of eyes, and sorrow of mind:

66

And thy life shall hang 7 in doubt before thee; and thou shalt fear 1 day and night, and shalt have none assurance 55 of thy life:

67

In the morning thou shalt say, 4 Would God 4 it were even! and at even thou shalt say, 4 Would God 4 it were morning! for the fear of thine heart wherewith thou shalt fear, 4 and for the sight of thine eyes which thou shalt see. 4

68

And the LORD shall bring thee into Egypt again 52 with ships, by the way whereof I spake 1 unto thee, Thou shalt see 2 it no more 55 again: and there ye shall be sold 98 unto your enemies 6 for bondmen and bondwomen, and no man shall buy 6 [you].

Deuteronomy 29


Deuteronomy Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 28

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 29

1

These [are] the words of the covenant, which the LORD commanded 14 Moses to make 2 with the children of Israel in the land of Moab, beside the covenant which he made 1 with them in Horeb.

2

And Moses called 4 unto all Israel, and said 4 unto them, Ye have seen 1 all that the LORD did 1 before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land;

3

The great temptations which thine eyes have seen, 1 the signs, and those great miracles:

4

Yet the LORD hath not given 1 you an heart to perceive, 2 and eyes to see, 2 and ears to hear, 2 unto this day.

5

And I have led 55 you forty years in the wilderness: your clothes are not waxen old 1 upon you, and thy shoe is not waxen old 1 upon thy foot.

6

Ye have not eaten 1 bread, neither have ye drunk 1 wine or strong drink: that ye might know 4 that I [am] the LORD your God.

7

And when ye came 4 unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out 4 against 2 us unto battle, and we smote 55 them:

8

And we took 4 their land, and gave 4 it for an inheritance unto the Reubenites, and to the Gadites, and to the half tribe of Manasseh.

9

Keep 1 therefore the words of this covenant, and do 1 them, that ye may prosper 55 in all that ye do. 4

10

Ye stand 12 this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, 6 [with] all the men of Israel,

11

Your little ones, your wives, and thy stranger that [is] in thy camp, from the hewer 6 of thy wood unto the drawer 6 of thy water:

12

That thou shouldest enter 2 into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh 6 with thee this day:

13

That he may establish 53 thee to day for a people unto himself, and [that] he may be unto thee a God, as he hath said 14 unto thee, and as he hath sworn 8 unto thy fathers, to Abraham, to Isaac, and to Jacob.

14

Neither with you only do I make 6 this covenant and this oath;

15

But with [him] that standeth 6 here with us this day before the LORD our God, and also with [him] that [is] not here with us this day:

16

(For ye know 1 how we have dwelt 1 in the land of Egypt; and how we came 1 through the nations which ye passed by; 1

17

And ye have seen 4 their abominations, and their idols, wood and stone, silver and gold, which [were] among them:)

18

Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away 6 this day from the LORD our God, to go 2 [and] serve 2 the gods of these nations; lest there should be among you a root that beareth 6 gall and wormwood;

19

And it come to pass, when he heareth 2 the words of this curse, that he bless 98 himself in his heart, saying, 2 I shall have peace, though I walk 4 in the imagination of mine heart, to add 2 drunkenness to thirst:

20

The LORD will 4 not spare 2 him, but then the anger of the LORD and his jealousy shall smoke 4 against that man, and all the curses that are written 7 in this book shall lie 1 upon him, and the LORD shall blot out 1 his name from under heaven.

21

And the LORD shall separate 52 him unto evil out of all the tribes of Israel, according to all the curses of the covenant that are written 7 in this book of the law:

22

So that the generation to come of your children that shall rise up 4 after you, and the stranger that shall come 4 from a far land, shall say, 1 when they see 1 the plagues of that land, and the sicknesses which the LORD hath laid 14 upon it;

23

[And that] the whole land thereof [is] brimstone, and salt, [and] burning, [that] it is not sown, 11 nor beareth, 55 nor any grass groweth 4 therein, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew 1 in his anger, and in his wrath:

24

Even all nations shall say, 1 Wherefore hath the LORD done 1 thus unto this land? what [meaneth] the heat of this great anger?

25

Then men shall say, 1 Because they have forsaken 1 the covenant of the LORD God of their fathers, which he made 1 with them when he brought them forth 53 out of the land of Egypt:

26

For they went 4 and served 4 other gods, and worshipped 101 them, gods whom they knew 1 not, and [whom] he had not given 1 unto them:

27

And the anger of the LORD was kindled 4 against this land, to bring 53 upon it all the curses that are written 7 in this book:

28

And the LORD rooted them out 4 of their land in anger, and in wrath, and in great indignation, and cast 55 them into another land, as [it is] this day.

29

The secret 12 [things belong] unto the LORD our God: but those [things which are] revealed 12 [belong] unto us and to our children for ever, that [we] may do 2 all the words of this law.

Deuteronomy 30


Deuteronomy Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 29

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 30

1

And it shall come to pass, when all these things are come 4 upon thee, the blessing and the curse, which I have set 1 before thee, and thou shalt call 52 [them] to mind among all the nations, whither the LORD thy God hath driven 52 thee,

2

And shalt return 1 unto the LORD thy God, and shalt obey 1 his voice according to all that I command 18 thee this day, thou and thy children, with all thine heart, and with all thy soul;

3

That then the LORD thy God will turn 1 thy captivity, and have compassion 14 upon thee, and will return 1 and gather 14 thee from all the nations, whither the LORD thy God hath scattered 52 thee.

4

If [any] of thine be driven out 12 unto the outmost [parts] of heaven, from thence will the LORD thy God gather 17 thee, and from thence will he fetch 4 thee:

5

And the LORD thy God will bring 52 thee into the land which thy fathers possessed, 1 and thou shalt possess 1 it; and he will do thee good, 52 and multiply 52 thee above thy fathers.

6

And the LORD thy God will circumcise 1 thine heart, and the heart of thy seed, to love 2 the LORD thy God with all thine heart, and with all thy soul, that thou mayest live.

7

And the LORD thy God will put 1 all these curses upon thine enemies, 6 and on them that hate 6 thee, which persecuted 1 thee.

8

And thou shalt return 4 and obey 1 the voice of the LORD, and do 1 all his commandments which I command 18 thee this day.

9

And the LORD thy God will make thee plenteous 52 in every work of thine hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again 4 rejoice 2 over thee for good, as he rejoiced 1 over thy fathers:

10

If thou shalt hearken 4 unto the voice of the LORD thy God, to keep 2 his commandments and his statutes which are written 7 in this book of the law, [and] if thou turn 4 unto the LORD thy God with all thine heart, and with all thy soul.

11

For this commandment which I command 18 thee this day, it [is] not hidden 12 from thee, neither [is] it far off.

12

It [is] not in heaven, that thou shouldest say, 2 Who shall go up 4 for us to heaven, and bring 4 it unto us, that we may hear 55 it, and do 4 it?

13

Neither [is] it beyond the sea, that thou shouldest say, 2 Who shall go 4 over the sea for us, and bring 4 it unto us, that we may hear 55 it, and do 4 it?

14

But the word [is] very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do 2 it.

15

See, 3 I have set 1 before thee this day life and good, and death and evil;

16

In that I command 18 thee this day to love 2 the LORD thy God, to walk 2 in his ways, and to keep 2 his commandments and his statutes and his judgments, that thou mayest live 1 and multiply: 1 and the LORD thy God shall bless 14 thee in the land whither thou goest 6 to possess 2 it.

17

But if thine heart turn away, 4 so that thou wilt not hear, 4 but shalt be drawn away, 8 and worship 98 other gods, and serve 1 them;

18

I denounce 52 unto you this day, that ye shall surely 2 perish, 4 [and that] ye shall not prolong 55 [your] days upon the land, whither thou passest over 6 Jordan to go 2 to possess 2 it.

19

I call heaven and earth to record 52 this day against you, [that] I have set 1 before you life and death, blessing and cursing: therefore choose 1 life, that both thou and thy seed may live: 4

20

That thou mayest love 2 the LORD thy God, [and] that thou mayest obey 2 his voice, and that thou mayest cleave 2 unto him: for he [is] thy life, and the length of thy days: that thou mayest dwell 2 in the land which the LORD sware 8 unto thy fathers, to Abraham, to Isaac, and to Jacob, to give 2 them.

Deuteronomy 31


Deuteronomy Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 30

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 31

1

And Moses went 4 and spake 17 these words unto all Israel.

2

And he said 4 unto them, I [am] an hundred and twenty years old this day; I can 4 no more go out 2 and come in: 2 also the LORD hath said 1 unto me, Thou shalt not go over 4 this Jordan.

3

The LORD thy God, he will go over 6 before thee, [and] he will destroy 55 these nations from before thee, and thou shalt possess 1 them: [and] Joshua, he shall go over 6 before thee, as the LORD hath said. 14

4

And the LORD shall do 1 unto them as he did 1 to Sihon and to Og, kings of the Amorites, and unto the land of them, whom he destroyed. 52

5

And the LORD shall give them up 1 before your face, that ye may do 1 unto them according unto all the commandments which I have commanded 14 you.

6

Be strong 3 and of a good courage, 3 fear 4 not, nor be afraid 4 of them: for the LORD thy God, he [it is] that doth go 6 with thee; he will not fail 55 thee, nor forsake 4 thee.

7

And Moses called 4 unto Joshua, and said 4 unto him in the sight of all Israel, Be strong 3 and of a good courage: 3 for thou must go 4 with this people unto the land which the LORD hath sworn 8 unto their fathers to give 2 them; and thou shalt cause them to inherit 55 it.

8

And the LORD, he [it is] that doth go 6 before thee; he will be with thee, he will not fail 55 thee, neither forsake 4 thee: fear 4 not, neither be dismayed. 11

9

And Moses wrote 4 this law, and delivered 4 it unto the priests the sons of Levi, which bare 6 the ark of the covenant of the LORD, and unto all the elders of Israel.

10

And Moses commanded 17 them, saying, 2 At the end of [every] seven years, in the solemnity of the year of release, in the feast of tabernacles,

11

When all Israel is come 2 to appear 9 before the LORD thy God in the place which he shall choose, 4 thou shalt read 4 this law before all Israel in their hearing.

12

Gather the people together, 54 men, and women, and children, and thy stranger that [is] within thy gates, that they may hear, 4 and that they may learn, 4 and fear 1 the LORD your God, and observe 1 to do 2 all the words of this law:

13

And [that] their children, which have not known 1 [any thing], may hear, 4 and learn 1 to fear 2 the LORD your God, as long as ye live in the land whither ye go over 6 Jordan to possess 2 it.

14

And the LORD said 4 unto Moses, Behold, thy days approach 1 that thou must die: 2 call 3 Joshua, and present 100 yourselves in the tabernacle of the congregation, that I may give him a charge. 17 And Moses and Joshua went, 4 and presented 101 themselves in the tabernacle of the congregation.

15

And the LORD appeared 11 in the tabernacle in a pillar of a cloud: and the pillar of the cloud stood 4 over the door of the tabernacle.

16

And the LORD said 4 unto Moses, Behold, thou shalt sleep 6 with thy fathers; and this people will rise up, 1 and go a whoring 1 after the gods of the strangers of the land, whither they go 6 [to be] among them, and will forsake 1 me, and break 52 my covenant which I have made 1 with them.

17

Then my anger shall be kindled 1 against them in that day, and I will forsake 1 them, and I will hide 52 my face from them, and they shall be devoured, 2 and many evils and troubles shall befall 1 them; so that they will say 1 in that day, Are not these evils come upon 1 us, because our God [is] not among us?

18

And I will surely 53 hide 55 my face in that day for all the evils which they shall have wrought, 1 in that they are turned 1 unto other gods.

19

Now therefore write 3 ye this song for you, and teach 16 it the children of Israel: put 3 it in their mouths, that this song may be a witness for me against the children of Israel.

20

For when I shall have brought 55 them into the land which I sware 8 unto their fathers, that floweth 6 with milk and honey; and they shall have eaten 1 and filled 1 themselves, and waxen fat; 1 then will they turn 1 unto other gods, and serve 1 them, and provoke 14 me, and break 52 my covenant.

21

And it shall come to pass, when many evils and troubles are befallen 4 them, that this song shall testify 1 against them as a witness; for it shall not be forgotten 11 out of the mouths of their seed: for I know 1 their imagination which they go about, 6 even now, before I have brought 55 them into the land which I sware. 8

22

Moses therefore wrote 4 this song the same day, and taught 17 it the children of Israel.

23

And he gave Joshua the son of Nun a charge, 17 and said, 4 Be strong 3 and of a good courage: 3 for thou shalt bring 55 the children of Israel into the land which I sware 8 unto them: and I will be with thee.

24

And it came to pass, when Moses had made an end 15 of writing 2 the words of this law in a book, until they were finished, 2

25

That Moses commanded 17 the Levites, which bare 6 the ark of the covenant of the LORD, saying, 2

26

Take 2 this book of the law, and put 1 it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee.

27

For I know 1 thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious 56 against the LORD; and how much more after my death?

28

Gather 54 unto me all the elders of your tribes, and your officers, 6 that I may speak 17 these words in their ears, and call heaven and earth to record 55 against them.

29

For I know 1 that after my death ye will utterly 53 corrupt 55 [yourselves], and turn aside 1 from the way which I have commanded 14 you; and evil will befall 1 you in the latter days; because ye will do 4 evil in the sight of the LORD, to provoke him to anger 53 through the work of your hands.

30

And Moses spake 17 in the ears of all the congregation of Israel the words of this song, until they were ended. 2

Deuteronomy 32


Deuteronomy Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 31

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 32

1

Give ear, 54 O ye heavens, and I will speak; 17 and hear, 4 O earth, the words of my mouth.

2

My doctrine shall drop 4 as the rain, my speech shall distil 4 as the dew, as the small rain upon the tender herb, and as the showers upon the grass:

3

Because I will publish 4 the name of the LORD: ascribe 3 ye greatness unto our God.

4

[He is] the Rock, his work [is] perfect: for all his ways [are] judgment: a God of truth and without iniquity, just and right [is] he.

5

They have corrupted 14 themselves, their spot [is] not [the spot] of his children: [they are] a perverse and crooked generation.

6

Do ye thus requite 4 the LORD, O foolish people and unwise? [is] not he thy father [that] hath bought 1 thee? hath he not made 1 thee, and established 34 thee?

7

Remember 3 the days of old, consider 3 the years of many generations: ask 3 thy father, and he will shew 55 thee; thy elders, and they will tell 4 thee.

8

When the most High divided to the nations their inheritance, 53 when he separated 53 the sons of Adam, he set 55 the bounds of the people according to the number of the children of Israel.

9

For the LORD'S portion [is] his people; Jacob [is] the lot of his inheritance.

10

He found 4 him in a desert land, and in the waste howling wilderness; he led him about, 25 he instructed 34 him, he kept 4 him as the apple of his eye.

11

As an eagle stirreth up 55 her nest, fluttereth 17 over her young, spreadeth abroad 4 her wings, taketh 4 them, beareth 4 them on her wings:

12

[So] the LORD alone did lead 55 him, and [there was] no strange god with him.

13

He made him ride 55 on the high places of the earth, that he might eat 4 the increase of the fields; and he made him to suck 55 honey out of the rock, and oil out of the flinty rock;

14

Butter of kine, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink 4 the pure blood of the grape.

15

But Jeshurun waxed fat, 4 and kicked: 4 thou art waxen fat, 1 thou art grown thick, 1 thou art covered 1 [with fatness]; then he forsook 4 God [which] made 1 him, and lightly esteemed 17 the Rock of his salvation.

16

They provoked him to jealousy 55 with strange 5 [gods], with abominations provoked they him to anger. 55

17

They sacrificed 4 unto devils, not to God; to gods whom they knew 1 not, to new [gods that] came 1 newly up, whom your fathers feared 1 not.

18

Of the Rock [that] begat 1 thee thou art unmindful, 4 and hast forgotten 4 God that formed 35 thee.

19

And when the LORD saw 4 [it], he abhorred 4 [them], because of the provoking of his sons, and of his daughters.

20

And he said, 4 I will hide 55 my face from them, I will see 4 what their end [shall be]: for they [are] a very froward generation, children in whom [is] no faith.

21

They have moved me to jealousy 14 with [that which is] not God; they have provoked me to anger 14 with their vanities: and I will move them to jealousy 55 with [those which are] not a people; I will provoke them to anger 55 with a foolish nation.

22

For a fire is kindled 1 in mine anger, and shall burn 4 unto the lowest hell, and shall consume 4 the earth with her increase, and set on fire 17 the foundations of the mountains.

23

I will heap 55 mischiefs upon them; I will spend 17 mine arrows upon them.

24

[They shall be] burnt with hunger, and devoured 7 with burning heat, and with bitter destruction: I will also send 17 the teeth of beasts upon them, with the poison of serpents 5 of the dust.

25

The sword without, and terror within, shall destroy 17 both the young man and the virgin, the suckling 6 [also] with the man of gray hairs.

26

I said, 1 I would scatter them into corners, 55 I would make the remembrance of them to cease 55 from among men:

27

Were it not that I feared 4 the wrath of the enemy, 6 lest their adversaries should behave themselves strangely, 17 [and] lest they should say, 4 Our hand [is] high, 1 and the LORD hath not done 1 all this.

28

For they [are] a nation void 6 of counsel, neither [is there any] understanding in them.

29

O that they were wise, 1 [that] they understood 55 this, [that] they would consider 4 their latter end!

30

How should one chase 4 a thousand, and two put ten thousand 505 to flight, 55 except 3588 their Rock had sold 1 them, and the LORD had shut them up? 52

31

For their rock [is] not as our Rock, even our enemies 6 themselves [being] judges.

32

For their vine [is] of the vine of Sodom, and of the fields of Gomorrah: their grapes [are] grapes of gall, their clusters [are] bitter:

33

Their wine [is] the poison of dragons, and the cruel venom of asps.

34

[Is] not this laid up in store 7 with me, [and] sealed up 7 among my treasures?

35

To me [belongeth] vengeance, and recompence; their foot shall slide 4 in [due] time: for the day of their calamity [is] at hand, and the things that shall come upon them make haste. 1

36

For the LORD shall judge 4 his people, and repent 101 himself for his servants, when he seeth 4 that [their] power is gone, 1 and [there is] none shut up, 7 or left. 7

37

And he shall say, 1 Where [are] their gods, [their] rock in whom they trusted, 1

38

Which did eat 4 the fat of their sacrifices, [and] drank 4 the wine of their drink offerings? let them rise up 4 and help 4 you, [and] be your protection.

39

See 3 now that I, [even] I, [am] he, and [there is] no god with me: I kill, 55 and I make alive; 17 I wound, 1 and I heal: 4 neither [is there any] that can deliver 56 out of my hand.

40

For I lift up 4 my hand to heaven, and say, 1 I live for ever.

41

If I whet 1 my glittering sword, and mine hand take hold 4 on judgment; I will render 55 vengeance to mine enemies, and will reward 17 them that hate 18 me.

42

I will make mine arrows drunk 55 with blood, and my sword shall devour 4 flesh; [and that] with the blood of the slain and of the captives, from the beginning of revenges upon the enemy. 6

43

Rejoice, 54 O ye nations, [with] his people: for he will avenge 4 the blood of his servants, and will render 55 vengeance to his adversaries, and will be merciful 14 unto his land, [and] to his people.

44

And Moses came 4 and spake 17 all the words of this song in the ears of the people, he, and Hoshea the son of Nun.

45

And Moses made an end 17 of speaking 15 all these words to all Israel:

46

And he said 4 unto them, Set 3 your hearts unto all the words which I testify 56 among you this day, which ye shall command 17 your children to observe 2 to do, 2 all the words of this law.

47

For it [is] not a vain thing for you; because it [is] your life: and through this thing ye shall prolong 55 [your] days in the land, whither ye go over 6 Jordan to possess 2 it.

48

And the LORD spake 17 unto Moses that selfsame day, saying, 2

49

Get thee up 3 into this mountain Abarim, [unto] mount Nebo, which [is] in the land of Moab, that [is] over against Jericho; and behold 3 the land of Canaan, which I give 6 unto the children of Israel for a possession:

50

And die 3 in the mount whither thou goest up, 6 and be gathered 10 unto thy people; as Aaron thy brother died 1 in mount Hor, and was gathered 11 unto his people:

51

Because ye trespassed 1 against me among the children of Israel at the waters of Meribah-Kadesh, 4808 6946 in the wilderness of Zin; because ye sanctified 14 me not in the midst of the children of Israel.

52

Yet thou shalt see 4 the land before [thee]; but thou shalt not go 4 thither unto the land which I give 6 the children of Israel.

Deuteronomy 33


Deuteronomy Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 32

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 33

1

And this [is] the blessing, wherewith Moses the man of God blessed 14 the children of Israel before his death.

2

And he said, 4 The LORD came 1 from Sinai, and rose up 1 from Seir unto them; he shined forth 52 from mount Paran, and he came 1 with ten thousands of saints: from his right hand [went] a fiery law 1881 799 for them.

3

Yea, he loved 5 the people; all his saints [are] in thy hand: and they sat down 27 at thy feet; [every one] shall receive 4 of thy words.

4

Moses commanded 14 us a law, [even] the inheritance of the congregation of Jacob.

5

And he was king in Jeshurun, when the heads of the people [and] the tribes of Israel were gathered 99 together.

6

Let Reuben live, 4 and not die; 4 and let [not] his men be few.

7

And this [is the blessing] of Judah: and he said, 4 Hear, 3 LORD, the voice of Judah, and bring 55 him unto his people: let his hands be sufficient for him; and be thou an help [to him] from his enemies.

8

And of Levi he said, 1 [Let] thy Thummim and thy Urim [be] with thy holy one, whom thou didst prove 14 at Massah, [and with] whom thou didst strive 4 at the waters of Meribah;

9

Who said 6 unto his father and to his mother, I have not seen 1 him; neither did he acknowledge 52 his brethren, nor knew 1 his own children: for they have observed 1 thy word, and kept 4 thy covenant.

10

They shall teach 55 Jacob thy judgments, and Israel thy law: they shall put 4 incense before thee, and whole burnt sacrifice upon thine altar.

11

Bless, 16 LORD, his substance, and accept 4 the work of his hands: smite 3 through the loins of them that rise 5 against him, and of them that hate 18 him, that they rise 4 not again.

12

[And] of Benjamin he said, 1 The beloved of the LORD shall dwell 4 in safety by him; [and the LORD] shall cover 6 him all the day long, and he shall dwell 1 between his shoulders.

13

And of Joseph he said, 1 Blessed 30 of the LORD [be] his land, for the precious things of heaven, for the dew, and for the deep that coucheth 6 beneath,

14

And for the precious fruits [brought forth] by the sun, and for the precious things put forth by the moon,

15

And for the chief things of the ancient mountains, and for the precious things of the lasting hills,

16

And for the precious things of the earth and fulness thereof, and [for] the good will of him that dwelt 6 in the bush: let [the blessing] come 4 upon the head of Joseph, and upon the top of the head of him [that was] separated from his brethren.

17

His glory [is like] the firstling of his bullock, and his horns [are like] the horns of unicorns: with them he shall push 17 the people together to the ends of the earth: and they [are] the ten thousands of Ephraim, and they [are] the thousands of Manasseh.

18

And of Zebulun he said, 1 Rejoice, 3 Zebulun, in thy going out; 2 and, Issachar, in thy tents.

19

They shall call 4 the people unto the mountain; there they shall offer 4 sacrifices of righteousness: for they shall suck 4 [of] the abundance of the seas, and [of] treasures 7 hid 7 in the sand.

20

And of Gad he said, 1 Blessed 7 [be] he that enlargeth 56 Gad: he dwelleth 1 as a lion, and teareth 1 the arm with the crown of the head.

21

And he provided 4 the first part for himself, because there, [in] a portion of the lawgiver, 26 [was he] seated; 7 and he came 4 with the heads of the people, he executed 1 the justice of the LORD, and his judgments with Israel.

22

And of Dan he said, 1 Dan [is] a lion's whelp: he shall leap 17 from Bashan.

23

And of Naphtali he said, 1 O Naphtali, satisfied with favour, and full with the blessing of the LORD: possess 3 thou the west and the south.

24

And of Asher he said, 1 [Let] Asher [be] blessed 7 with children; let him be acceptable 7 to his brethren, and let him dip 6 his foot in oil.

25

Thy shoes [shall be] iron and brass; and as thy days, [so shall] thy strength [be].

26

[There is] none like unto the God of Jeshurun, [who] rideth 6 upon the heaven in thy help, and in his excellency on the sky.

27

The eternal God [is thy] refuge, and underneath [are] the everlasting arms: and he shall thrust out 17 the enemy 6 from before thee; and shall say, 4 Destroy 54 [them].

28

Israel then shall dwell 4 in safety alone: the fountain of Jacob [shall be] upon a land of corn and wine; also his heavens shall drop down 4 dew.

29

Happy [art] thou, O Israel: who [is] like unto thee, O people saved 12 by the LORD, the shield of thy help, and who [is] the sword of thy excellency! and thine enemies 6 shall be found liars 11 unto thee; and thou shalt tread 4 upon their high places.

Deuteronomy 34


Deuteronomy Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 33

Restore Frames After Search

The Fifth Book of Moses, called Deuteronomy

Chapter 34

1

And Moses went up 4 from the plains of Moab unto the mountain of Nebo, to the top of Pisgah, that [is] over against Jericho. And the LORD shewed 55 him all the land of Gilead, unto Dan,

2

And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the utmost sea,

3

And the south, and the plain of the valley of Jericho, the city of palm trees, 8558 5899 unto Zoar.

4

And the LORD said 4 unto him, This [is] the land which I sware 8 unto Abraham, unto Isaac, and unto Jacob, saying, 2 I will give 4 it unto thy seed: I have caused thee to see 52 [it] with thine eyes, but thou shalt not go over 4 thither.

5

So Moses the servant of the LORD died 4 there in the land of Moab, according to the word of the LORD.

6

And he buried 4 him in a valley in the land of Moab, over against Bethpeor: but no man knoweth 1 of his sepulchre unto this day.

7

And Moses [was] an hundred and twenty years old when he died: his eye was not dim, 1 nor his natural force abated. 1

8

And the children of Israel wept 4 for Moses in the plains of Moab thirty days: so the days of weeping [and] mourning for Moses were ended. 4

9

And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid 1 his hands upon him: and the children of Israel hearkened 4 unto him, and did 4 as the LORD commanded 14 Moses.

10

And there arose 1 not a prophet since in Israel like unto Moses, whom the LORD knew 1 face to face,

11

In all the signs and the wonders, which the LORD sent 1 him to do 2 in the land of Egypt to Pharaoh, and to all his servants, and to all his land,

12

And in all that mighty hand, and in all the great terror which Moses shewed 1 in the sight of all Israel.

Joshua 1


Joshua Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Deuteronomy 34

Restore Frames After Search

The Book of Joshua

Chapter 1

1

Now after the death of Moses the servant of the LORD it came to pass, that the LORD spake 4 unto Joshua the son of Nun, Moses' minister, 18 saying, 2

2

Moses my servant is dead; 1 now therefore arise, 3 go over 3 this Jordan, thou, and all this people, unto the land which I do give 6 to them, [even] to the children of Israel.

3

Every place that the sole of your foot shall tread 4 upon, that have I given 1 unto you, as I said 14 unto Moses.

4

From the wilderness and this Lebanon even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your coast.

5

There shall not any man be able to stand 101 before thee all the days of thy life: as I was with Moses, [so] I will be with thee: I will not fail 55 thee, nor forsake 4 thee.

6

Be strong 3 and of a good courage: 3 for unto this people shalt thou divide for an inheritance 55 the land, which I sware 8 unto their fathers to give 2 them.

7

Only be thou strong 3 and very courageous, 3 that thou mayest observe 2 to do 2 according to all the law, which Moses my servant commanded 14 thee: turn 4 not from it [to] the right hand or [to] the left, that thou mayest prosper 55 whithersoever thou goest. 4

8

This book of the law shall not depart 4 out of thy mouth; but thou shalt meditate 1 therein day and night, that thou mayest observe 4 to do 2 according to all that is written 7 therein: for then thou shalt make thy way prosperous, 55 and then thou shalt have good success. 55

9

Have not I commanded 14 thee? Be strong 3 and of a good courage; 3 be not afraid, 4 neither be thou dismayed: 11 for the LORD thy God [is] with thee whithersoever thou goest. 4

10

Then Joshua commanded 17 the officers 6 of the people, saying, 2

11

Pass 3 through the host, and command 16 the people, saying, 2 Prepare 54 you victuals; for within three days ye shall pass over 6 this Jordan, to go in 2 to possess 2 the land, which the LORD your God giveth 6 you to possess 2 it.

12

And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spake 1 Joshua, saying, 2

13

Remember 2 the word which Moses the servant of the LORD commanded 14 you, saying, 2 The LORD your God hath given you rest, 56 and hath given 1 you this land.

14

Your wives, your little ones, and your cattle, shall remain 4 in the land which Moses gave 1 you on this side Jordan; but ye shall pass 4 before your brethren armed, all the mighty men of valour, and help 1 them;

15

Until the LORD have given your brethren rest, 55 as [he hath given] you, and they also have possessed 1 the land which the LORD your God giveth 6 them: then ye shall return 1 unto the land of your possession, and enjoy 1 it, which Moses the LORD'S servant gave 1 you on this side Jordan toward the sunrising. 8121

16

And they answered 4 Joshua, saying, 2 All that thou commandest 14 us we will do, 4 and whithersoever thou sendest 4 us, we will go. 4

17

According as we hearkened 1 unto Moses in all things, so will we hearken 4 unto thee: only the LORD thy God be with thee, as he was with Moses.

18

Whosoever [he be] that doth rebel 55 against thy commandment, and will not hearken 4 unto thy words in all that thou commandest 17 him, he shall be put to death: 93 only be strong 3 and of a good courage. 3

Joshua 2


Joshua Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 1

Restore Frames After Search

The Book of Joshua

Chapter 2

1

And Joshua the son of Nun sent 4 out of Shittim two men to spy 18 secretly, saying, 2 Go 3 view 3 the land, even Jericho. And they went, 4 and came 4 into an harlot's 2181 6 house, named Rahab, and lodged 4 there.

2

And it was told 11 the king of Jericho, saying, 2 Behold, there came 1 men in hither to night of the children of Israel to search out 2 the country.

3

And the king of Jericho sent 4 unto Rahab, saying, 2 Bring forth 54 the men that are come 6 to thee, which are entered 1 into thine house: for they be come 1 to search out 2 all the country.

4

And the woman took 4 the two men, and hid 4 them, and said 4 thus, There came 1 men unto me, but I wist 1 not whence they [were]:

5

And it came to pass [about the time] of shutting 2 of the gate, when it was dark, that the men went out: 1 whither the men went 1 I wot 1 not: pursue 3 after them quickly; for ye shall overtake 55 them.

6

But she had brought them up 52 to the roof of the house, and hid 4 them with the stalks of flax, which she had laid in order 7 upon the roof.

7

And the men pursued 1 after them the way to Jordan unto the fords: and as soon as they which pursued 6 after them were gone out, 1 they shut 1 the gate.

8

And before they were laid down, 4 she came up 1 unto them upon the roof;

9

And she said 4 unto the men, I know 1 that the LORD hath given 1 you the land, and that your terror is fallen 1 upon us, and that all the inhabitants 6 of the land faint 8 because of you.

10

For we have heard 1 how the LORD dried up 52 the water of the Red sea for you, when ye came out 2 of Egypt; and what ye did 1 unto the two kings of the Amorites, that [were] on the other side Jordan, Sihon and Og, whom ye utterly destroyed. 52

11

And as soon as we had heard 4 [these things], our hearts did melt, 11 neither did there remain 1 any more courage in any man, because of you: for the LORD your God, he [is] God in heaven above, and in earth beneath.

12

Now therefore, I pray you, swear 10 unto me by the LORD, since I have shewed 1 you kindness, that ye will also shew 1 kindness unto my father's house, and give 1 me a true token:

13

And [that] ye will save alive 52 my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver 52 our lives from death.

14

And the men answered 4 her, Our life for yours, 2 if ye utter 55 not this our business. And it shall be, when the LORD hath given 2 us the land, that we will deal 1 kindly and truly with thee.

15

Then she let them down 55 by a cord through the window: for her house [was] upon the town wall, and she dwelt 6 upon the wall.

16

And she said 4 unto them, Get 3 you to the mountain, lest the pursuers 6 meet 4 you; and hide 8 yourselves there three days, until the pursuers 6 be returned: 2 and afterward may ye go 4 your way.

17

And the men said 4 unto her, We [will be] blameless of this thine oath which thou hast made us swear. 52

18

Behold, [when] we come 6 into the land, thou shalt bind 4 this line of scarlet thread in the window which thou didst let us down 52 by: and thou shalt bring 4 thy father, and thy mother, and thy brethren, and all thy father's household, home unto thee.

19

And it shall be, [that] whosoever shall go out 4 of the doors of thy house into the street, his blood [shall be] upon his head, and we [will be] guiltless: and whosoever shall be with thee in the house, his blood [shall be] on our head, if [any] hand be upon him.

20

And if thou utter 55 this our business, then we will be quit of thine oath which thou hast made us to swear. 52

21

And she said, 4 According unto your words, so [be] it. And she sent them away, 17 and they departed: 4 and she bound 4 the scarlet line in the window.

22

And they went, 4 and came 4 unto the mountain, and abode 4 there three days, until the pursuers 6 were returned: 1 and the pursuers 6 sought 17 [them] throughout all the way, but found 1 [them] not.

23

So the two men returned, 4 and descended 4 from the mountain, and passed over, 4 and came 4 to Joshua the son of Nun, and told 17 him all [things] that befell 6 them:

24

And they said 4 unto Joshua, Truly the LORD hath delivered 1 into our hands all the land; for even all the inhabitants 6 of the country do faint 8 because of us.

Joshua 3


Joshua Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 2

Restore Frames After Search

The Book of Joshua

Chapter 3

1

And Joshua rose early 55 in the morning; and they removed 4 from Shittim, and came 4 to Jordan, he and all the children of Israel, and lodged 4 there before they passed over. 4

2

And it came to pass after three days, that the officers 6 went 4 through the host;

3

And they commanded 17 the people, saying, 2 When ye see 2 the ark of the covenant of the LORD your God, and the priests the Levites bearing 6 it, then ye shall remove 4 from your place, and go 1 after it.

4

Yet there shall be a space between you and it, about two thousand cubits by measure: come not near 4 unto it, that ye may know 4 the way by which ye must go: 4 for ye have not passed 1 [this] way heretofore. 8032

5

And Joshua said 4 unto the people, Sanctify 100 yourselves: for to morrow the LORD will do 4 wonders 12 among you.

6

And Joshua spake 4 unto the priests, saying, 2 Take up 3 the ark of the covenant, and pass over 3 before the people. And they took up 4 the ark of the covenant, and went 4 before the people.

7

And the LORD said 4 unto Joshua, This day will I begin 55 to magnify 15 thee in the sight of all Israel, that they may know 4 that, as I was with Moses, [so] I will be with thee.

8

And thou shalt command 17 the priests that bear 6 the ark of the covenant, saying, 2 When ye are come 2 to the brink of the water of Jordan, ye shall stand still 4 in Jordan.

9

And Joshua said 4 unto the children of Israel, Come hither, 3 and hear 3 the words of the LORD your God.

10

And Joshua said, 4 Hereby ye shall know 4 that the living God [is] among you, and [that] he will without fail 53 drive out 55 from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites.

11

Behold, the ark of the covenant of the Lord of all the earth passeth over 6 before you into Jordan.

12

Now therefore take 3 you twelve 6240 men out of the tribes of Israel, out of every 376 tribe a man.

13

And it shall come to pass, as soon as the soles of the feet of the priests that bear 6 the ark of the LORD, the Lord of all the earth, shall rest 2 in the waters of Jordan, [that] the waters of Jordan shall be cut off 11 [from] the waters that come down 6 from above; and they shall stand 4 upon an heap.

14

And it came to pass, when the people removed 2 from their tents, to pass over 2 Jordan, and the priests bearing 6 the ark of the covenant before the people;

15

And as they that bare 6 the ark were come 2 unto Jordan, and the feet of the priests that bare 6 the ark were dipped 8 in the brim of the water, (for Jordan overfloweth 1 all his banks all the time of harvest,)

16

That the waters which came down 6 from above stood 4 [and] rose up 1 upon an heap very far 53 from the city Adam, that [is] beside Zaretan: and those that came down 6 toward the sea of the plain, [even] the salt sea, failed, 1 [and] were cut off: 8 and the people passed over 1 right against Jericho.

17

And the priests that bare 6 the ark of the covenant of the LORD stood 4 firm 53 on dry ground in the midst of Jordan, and all the Israelites passed over 6 on dry ground, until all the people were passed clean 1 over 2 Jordan.

Joshua 4


Joshua Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 3

Restore Frames After Search

The Book of Joshua

Chapter 4

1

And it came to pass, when all the people were clean 1 passed over 2 Jordan, that the LORD spake 4 unto Joshua, saying, 2

2

Take 3 you twelve 6240 men out of the people, out of every 376 tribe a man,

3

And command 16 ye them, saying, 2 Take 3 you hence out of the midst of Jordan, out of the place where the priests' feet stood firm, 53 twelve 6240 stones, and ye shall carry them over 52 with you, and leave 52 them in the lodging place, where ye shall lodge 4 this night.

4

Then Joshua called 4 the twelve 6240 men, whom he had prepared 52 of the children of Israel, out of every 376 tribe a man:

5

And Joshua said 4 unto them, Pass over 3 before the ark of the LORD your God into the midst of Jordan, and take ye up 54 every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel:

6

That this may be a sign among you, [that] when your children ask 4 [their fathers] in time to come, saying, 2 What [mean] ye by these stones?

7

Then ye shall answer 1 them, That the waters of Jordan were cut off 8 before the ark of the covenant of the LORD; when it passed over 2 Jordan, the waters of Jordan were cut off: 8 and these stones shall be for a memorial unto the children of Israel for ever.

8

And the children of Israel did 4 so as Joshua commanded, 14 and took up 4 twelve 6240 stones out of the midst of Jordan, as the LORD spake 14 unto Joshua, according to the number of the tribes of the children of Israel, and carried them over 55 with them unto the place where they lodged, and laid them down 55 there.

9

And Joshua set up 52 twelve 6240 stones in the midst of Jordan, in the place where the feet of the priests which bare 6 the ark of the covenant stood: and they are there unto this day.

10

For the priests which bare 6 the ark stood 6 in the midst of Jordan, until every thing was finished 2 that the LORD commanded 14 Joshua to speak 15 unto the people, according to all that Moses commanded 14 Joshua: and the people hasted 17 and passed over. 4

11

And it came to pass, when all the people were clean 1 passed over, 2 that the ark of the LORD passed over, 4 and the priests, in the presence of the people.

12

And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over 4 armed before the children of Israel, as Moses spake 14 unto them:

13

About forty thousand prepared 7 for war passed over 1 before the LORD unto battle, to the plains of Jericho.

14

On that day the LORD magnified 14 Joshua in the sight of all Israel; and they feared 4 him, as they feared 1 Moses, all the days of his life.

15

And the LORD spake 4 unto Joshua, saying, 2

16

Command 16 the priests that bear 6 the ark of the testimony, that they come up 4 out of Jordan.

17

Joshua therefore commanded 17 the priests, saying, 2 Come ye up 3 out of Jordan.

18

And it came to pass, when the priests that bare 6 the ark of the covenant of the LORD were come up 2 out of the midst of Jordan, [and] the soles of the priests' feet were lifted up 8 unto the dry land, that the waters of Jordan returned 4 unto their place, and flowed 4 over all his banks, as [they did] before.

19

And the people came up 1 out of Jordan on the tenth [day] of the first month, and encamped 4 in Gilgal, in the east border of Jericho.

20

And those twelve 6240 stones, which they took 1 out of Jordan, did Joshua pitch 52 in Gilgal.

21

And he spake 4 unto the children of Israel, saying, 2 When your children shall ask 4 their fathers in time to come, saying, 2 What [mean] these stones?

22

Then ye shall let your children know, 52 saying, 2 Israel came over 1 this Jordan on dry land.

23

For the LORD your God dried up 52 the waters of Jordan from before you, until ye were passed over, 2 as the LORD your God did 1 to the Red sea, which he dried up 52 from before us, until we were gone over: 2

24

That all the people of the earth might know 2 the hand of the LORD, that it [is] mighty: that ye might fear 1 the LORD your God for ever. 3117

Joshua 5


Joshua Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 4

Restore Frames After Search

The Book of Joshua

Chapter 5

1

And it came to pass, when all the kings of the Amorites, which [were] on the side of Jordan westward, and all the kings of the Canaanites, which [were] by the sea, heard 2 that the LORD had dried up 52 the waters of Jordan from before the children of Israel, until we were passed over, 2 that their heart melted, 11 neither was there spirit in them any more, because of the children of Israel.

2

At that time the LORD said 1 unto Joshua, Make 3 thee sharp knives, and circumcise 3 again 3 the children of Israel the second time.

3

And Joshua made 4 him sharp knives, and circumcised 4 the children of Israel at the hill of the foreskins. 6190 1389

4

And this [is] the cause why Joshua did circumcise: 1 All the people that came out 6 of Egypt, [that were] males, [even] all the men of war, died 1 in the wilderness by the way, after they came out 2 of Egypt.

5

Now all the people that came out 6 were circumcised: 7 but all the people [that were] born in the wilderness by the way as they came forth 2 out of Egypt, [them] they had not circumcised. 1

6

For the children of Israel walked 1 forty years in the wilderness, till all the people [that were] men of war, which came out 6 of Egypt, were consumed, 2 because they obeyed 1 not the voice of the LORD: unto whom the LORD sware 8 that he would not shew 53 them the land, which the LORD sware 8 unto their fathers that he would give 2 us, a land that floweth 6 with milk and honey.

7

And their children, [whom] he raised up 52 in their stead, them Joshua circumcised: 1 for they were uncircumcised, because they had not circumcised 1 them by the way.

8

And it came to pass, when they had done 1 circumcising 9 all the people, that they abode 4 in their places in the camp, till they were whole. 2

9

And the LORD said 4 unto Joshua, This day have I rolled away 1 the reproach of Egypt from off you. Wherefore the name of the place is called 4 Gilgal unto this day.

10

And the children of Israel encamped 4 in Gilgal, and kept 4 the passover on the fourteenth 6240 day of the month at even in the plains of Jericho.

11

And they did eat 4 of the old corn of the land on the morrow after the passover, unleavened cakes, and parched 7 [corn] in the selfsame day.

12

And the manna ceased 4 on the morrow after they had eaten 2 of the old corn of the land; neither had the children of Israel manna any more; but they did eat 4 of the fruit of the land of Canaan that year.

13

And it came to pass, when Joshua was by Jericho, that he lifted up 4 his eyes and looked, 4 and, behold, there stood 6 a man over against him with his sword drawn 7 in his hand: and Joshua went 4 unto him, and said 4 unto him, [Art] thou for us, or for our adversaries?

14

And he said, 4 Nay; but [as] captain of the host of the LORD am I now come. 1 And Joshua fell 4 on his face to the earth, and did worship, 101 and said 4 unto him, What saith 18 my lord unto his servant?

15

And the captain of the LORD'S host said 4 unto Joshua, Loose 3 thy shoe from off thy foot; for the place whereon thou standest 6 [is] holy. And Joshua did 4 so.

Joshua 6


Joshua Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 5

Restore Frames After Search

The Book of Joshua

Chapter 6

1

Now Jericho was straitly 6 shut up 30 because of the children of Israel: none went out, 6 and none came in. 6

2

And the LORD said 4 unto Joshua, See, 3 I have given 1 into thine hand Jericho, and the king thereof, [and] the mighty men of valour.

3

And ye shall compass 1 the city, all [ye] men of war, [and] go round about 53 the city once. 259 Thus shalt thou do 4 six days.

4

And seven priests shall bear 4 before the ark seven trumpets of rams' horns: and the seventh day ye shall compass 4 the city seven times, and the priests shall blow 4 with the trumpets.

5

And it shall come to pass, that when they make a long 2 [blast] with the ram's horn, [and] when ye hear 2 the sound of the trumpet, all the people shall shout 55 with a great shout; and the wall of the city shall fall down 1 flat, and the people shall ascend up 1 every man straight before him.

6

And Joshua the son of Nun called 4 the priests, and said 4 unto them, Take up 3 the ark of the covenant, and let seven priests bear 4 seven trumpets of rams' horns before the ark of the LORD.

7

And he said 4 unto the people, Pass on, 3 and compass 3 the city, and let him that is armed 7 pass on 4 before the ark of the LORD.

8

And it came to pass, when Joshua had spoken 2 unto the people, that the seven priests bearing 6 the seven trumpets of rams' horns passed on 1 before the LORD, and blew 1 with the trumpets: and the ark of the covenant of the LORD followed 6 them.

9

And the armed 7 men went 6 before the priests that blew 6 8628 1 with the trumpets, and the rereward 18 came 6 after the ark, [the priests] going on, 2 and blowing 2 with the trumpets.

10

And Joshua had commanded 14 the people, saying, 2 Ye shall not shout, 55 nor make any noise 55 with your voice, neither shall [any] word proceed 4 out of your mouth, until the day I bid 2 you shout; 54 then shall ye shout. 52

11

So the ark of the LORD compassed 55 the city, going about 53 [it] once: 259 and they came 4 into the camp, and lodged 4 in the camp.

12

And Joshua rose early 55 in the morning, and the priests took up 4 the ark of the LORD.

13

And seven priests bearing 6 seven trumpets of rams' horns before the ark of the LORD went on 6 continually, 2 and blew 1 with the trumpets: and the armed 7 men went 6 before them; but the rereward 18 came 6 after the ark of the LORD, [the priests] going on, 2 and blowing 2 with the trumpets.

14

And the second day they compassed 4 the city once, 259 and returned 4 into the camp: so they did 1 six days.

15

And it came to pass on the seventh day, that they rose early 55 about the dawning 2 of the day, and compassed 4 the city after the same manner seven times: only on that day they compassed 1 the city seven times.

16

And it came to pass at the seventh time, when the priests blew 1 with the trumpets, Joshua said 4 unto the people, Shout; 54 for the LORD hath given 1 you the city.

17

And the city shall be accursed, [even] it, and all that [are] therein, to the LORD: only Rahab the harlot 6 shall live, 4 she and all that [are] with her in the house, because she hid 52 the messengers that we sent. 1

18

And ye, in any wise keep 3 [yourselves] from the accursed thing, lest ye make [yourselves] accursed, 55 when ye take 1 of the accursed thing, and make 1 the camp of Israel a curse, and trouble 1 it.

19

But all the silver, and gold, and vessels of brass and iron, [are] consecrated unto the LORD: they shall come 4 into the treasury of the LORD.

20

So the people shouted 55 when [the priests] blew 4 with the trumpets: and it came to pass, when the people heard 2 the sound of the trumpet, and the people shouted 55 with a great shout, that the wall fell down 4 flat, so that the people went up 4 into the city, every man straight before him, and they took 4 the city.

21

And they utterly destroyed 55 all that [was] in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword.

22

But Joshua had said 1 unto the two men that had spied out 18 the country, Go 3 into the harlot's 2181 6 house, and bring out 54 thence the woman, and all that she hath, as ye sware 8 unto her.

23

And the young men that were spies 18 went in, 4 and brought out 55 Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out 52 all her kindred, and left 55 them without the camp of Israel.

24

And they burnt 1 the city with fire, and all that [was] therein: only the silver, and the gold, and the vessels of brass and of iron, they put 1 into the treasury of the house of the LORD.

25

And Joshua saved Rahab the harlot 6 alive, 52 and her father's household, and all that she had; and she dwelleth 4 in Israel [even] unto this day; because she hid 52 the messengers, which Joshua sent 1 to spy out 15 Jericho.

26

And Joshua adjured 55 [them] at that time, saying, 2 Cursed 7 [be] the man before the LORD, that riseth up 4 and buildeth 1 this city Jericho: he shall lay the foundation 17 thereof in his firstborn, and in his youngest [son] shall he set up 55 the gates of it.

27

So the LORD was with Joshua; and his fame was [noised] throughout all the country.

Joshua 7


Joshua Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 6

Restore Frames After Search

The Book of Joshua

Chapter 7

1

But the children of Israel committed 4 a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took 4 of the accursed thing: and the anger of the LORD was kindled 4 against the children of Israel.

2

And Joshua sent 4 men from Jericho to Ai, which [is] beside Bethaven, on the east side of Bethel, and spake 4 unto them, saying, 2 Go up 3 and view 16 the country. And the men went up 4 and viewed 17 Ai.

3

And they returned 4 to Joshua, and said 4 unto him, Let not all the people go up; 4 but let about two or three thousand 505 men 376 go up 4 and smite 55 Ai; [and] make not all the people to labour 17 thither; for they [are but] few.

4

So there went up 4 thither of the people about three thousand men: and they fled 4 before the men of Ai.

5

And the men of Ai smote 55 of them about thirty and six men: for they chased 4 them [from] before the gate [even] unto Shebarim, and smote 55 them in the going down: wherefore the hearts of the people melted, 11 and became as water.

6

And Joshua rent 4 his clothes, and fell 4 to the earth upon his face before the ark of the LORD until the eventide, he and the elders of Israel, and put 55 dust upon their heads.

7

And Joshua said, 4 Alas, O Lord GOD, wherefore hast thou at all 53 brought this people over 52 Jordan, to deliver 2 us into the hand of the Amorites, to destroy 53 us? would to God we had been content, 52 and dwelt 4 on the other side Jordan!

8

O Lord, what shall I say, 4 when Israel turneth 1 their backs before their enemies! 6

9

For the Canaanites and all the inhabitants 6 of the land shall hear 4 [of it], and shall environ us round, 8 and cut off 52 our name from the earth: and what wilt thou do 4 unto thy great name?

10

And the LORD said 4 unto Joshua, Get thee up; 3 wherefore liest 6 thou thus upon thy face?

11

Israel hath sinned, 1 and they have also transgressed 1 my covenant which I commanded 14 them: for they have even taken 1 of the accursed thing, and have also stolen, 1 and dissembled 14 also, and they have put 1 [it] even among their own stuff.

12

Therefore the children of Israel could 4 not stand 2 before their enemies, 6 [but] turned 4 [their] backs before their enemies, 6 because they were accursed: neither will I be with you any more, 55 except ye destroy 55 the accursed from among you.

13

Up, 3 sanctify 16 the people, and say, 1 Sanctify 100 yourselves against to morrow: for thus saith 1 the LORD God of Israel, [There is] an accursed thing in the midst of thee, O Israel: thou canst 4 not stand 2 before thine enemies, 6 until ye take away 53 the accursed thing from among you.

14

In the morning therefore ye shall be brought 8 according to your tribes: and it shall be, [that] the tribe which the LORD taketh 4 shall come 4 according to the families [thereof]; and the family which the LORD shall take 4 shall come 4 by households; and the household which the LORD shall take 4 shall come 4 man by man.

15

And it shall be, [that] he that is taken 12 with the accursed thing shall be burnt 11 with fire, he and all that he hath: because he hath transgressed 1 the covenant of the LORD, and because he hath wrought 1 folly in Israel.

16

So Joshua rose up early 55 in the morning, and brought 55 Israel by their tribes; and the tribe of Judah was taken: 11

17

And he brought 55 the family of Judah; and he took 4 the family of the Zarhites: and he brought 55 the family of the Zarhites man by man; and Zabdi was taken: 11

18

And he brought 55 his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken. 11

19

And Joshua said 4 unto Achan, My son, give, 3 I pray thee, glory to the LORD God of Israel, and make 3 confession unto him; and tell 54 me now what thou hast done; 1 hide 17 [it] not from me.

20

And Achan answered 4 Joshua, and said, 4 Indeed I have sinned 1 against the LORD God of Israel, and thus and thus have I done: 1

21

When I saw 4 among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted 4 them, and took 4 them; and, behold, they [are] hid 7 in the earth in the midst of my tent, and the silver under it.

22

So Joshua sent 4 messengers, and they ran 4 unto the tent; and, behold, [it was] hid 7 in his tent, and the silver under it.

23

And they took 4 them out of the midst of the tent, and brought 55 them unto Joshua, and unto all the children of Israel, and laid them out 55 before the LORD.

24

And Joshua, and all Israel with him, took 4 Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought 55 them unto the valley of Achor.

25

And Joshua said, 4 Why hast thou troubled 1 us? the LORD shall trouble 4 thee this day. And all Israel stoned 4 him with stones, and burned 4 them with fire, after they had stoned 4 them with stones.

26

And they raised 55 over him a great heap of stones unto this day. So the LORD turned 4 from the fierceness of his anger. Wherefore the name of that place was called, 1 The valley of Achor, unto this day.

Joshua 8


Joshua Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 7

Restore Frames After Search

The Book of Joshua

Chapter 8

1

And the LORD said 4 unto Joshua, Fear 4 not, neither be thou dismayed: 11 take 3 all the people of war with thee, and arise, 3 go up 3 to Ai: see, 3 I have given 1 into thy hand the king of Ai, and his people, and his city, and his land:

2

And thou shalt do 1 to Ai and her king as thou didst 1 unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey 4 unto yourselves: lay 3 thee an ambush 6 for the city behind it.

3

So Joshua arose, 4 and all the people of war, to go up 2 against Ai: and Joshua chose 4 out thirty thousand mighty men of valour, and sent them away 4 by night.

4

And he commanded 17 them, saying, 2 Behold, 3 ye shall lie in wait 6 against the city, [even] behind the city: go not very far 55 from the city, but be ye all ready: 12

5

And I, and all the people that [are] with me, will approach 4 unto the city: and it shall come to pass, when they come out 4 against 2 us, as at the first, that we will flee 1 before them,

6

(For they will come out 1 after us) till we have drawn 53 them from the city; for they will say, 4 They flee 5 before us, as at the first: therefore we will flee 1 before them.

7

Then ye shall rise up 4 from the ambush, 6 and seize 52 upon the city: for the LORD your God will deliver 1 it into your hand.

8

And it shall be, when ye have taken 2 the city, [that] ye shall set 55 the city on fire: according to the commandment of the LORD shall ye do. 4 See, 3 I have commanded 14 you.

9

Joshua therefore sent them forth: 4 and they went 4 to lie in ambush, and abode 4 between Bethel and Ai, on the west side of Ai: but Joshua lodged 4 that night among the people.

10

And Joshua rose up early 55 in the morning, and numbered 4 the people, and went up, 4 he and the elders of Israel, before the people to Ai.

11

And all the people, [even the people] of war that [were] with him, went up, 1 and drew nigh, 4 and came 4 before the city, and pitched 4 on the north side of Ai: now [there was] a valley between them and Ai.

12

And he took 4 about five thousand men, and set 4 them to lie in ambush 6 between Bethel and Ai, on the west side of the city. 5892

13

And when they had set 4 the people, [even] all the host that [was] on the north of the city, and their liers in wait on the west of the city, Joshua went 4 that night into the midst of the valley.

14

And it came to pass, when the king of Ai saw 2 [it], that they hasted 17 and rose up early, 55 and the men of the city went out 4 against 2 Israel to battle, he and all his people, at a time appointed, before the plain; but he wist 1 not that [there were] liers in ambush 6 against him behind the city.

15

And Joshua and all Israel made as if they were beaten 11 before them, and fled 4 by the way of the wilderness.

16

And all the people that [were] in Ai 5892 were called 11 together to pursue 2 after them: and they pursued 4 after Joshua, and were drawn away 11 from the city.

17

And there was not a man left 8 in Ai or Bethel, that went not out 1 after Israel: and they left 4 the city open, 7 and pursued 4 after Israel.

18

And the LORD said 4 unto Joshua, Stretch out 3 the spear that [is] in thy hand toward Ai; for I will give 4 it into thine hand. And Joshua stretched out 4 the spear that [he had] in his hand toward the city.

19

And the ambush 6 arose 1 quickly out of their place, and they ran 4 as soon as he had stretched out 2 his hand: and they entered 4 into the city, and took 4 it, and hasted 17 and set 55 the city on fire.

20

And when the men of Ai looked 4 behind them, they saw, 4 and, behold, the smoke of the city ascended up 1 to heaven, and they had no power to flee 2 this way or that way: and the people that fled 5 to the wilderness turned back 8 upon the pursuers. 6

21

And when Joshua and all Israel saw 1 that the ambush 6 had taken 1 the city, and that the smoke of the city ascended, 1 then they turned again, 4 and slew 55 the men of Ai.

22

And the other issued out 1 of the city against 2 them; so they were in the midst of Israel, some on this side, and some on that side: and they smote 55 them, so that they let 52 none of them remain or escape.

23

And the king of Ai they took 1 alive, and brought 55 him to Joshua.

24

And it came to pass, when Israel had made an end 15 of slaying 2 all the inhabitants 6 of Ai in the field, in the wilderness wherein they chased 1 them, and when they were all fallen 4 on the edge of the sword, until they were consumed, 2 that all the Israelites returned 4 unto Ai, and smote 55 it with the edge of the sword.

25

And [so] it was, [that] all that fell 6 that day, both of men and women, [were] twelve 6240 thousand, [even] all the men of Ai.

26

For Joshua drew not his hand back, 52 wherewith he stretched out 1 the spear, until he had utterly destroyed 52 all the inhabitants 6 of Ai.

27

Only the cattle and the spoil of that city Israel took for a prey 1 unto themselves, according unto the word of the LORD which he commanded 14 Joshua.

28

And Joshua burnt 4 Ai, and made 4 it an heap for ever, [even] a desolation unto this day.

29

And the king of Ai he hanged 1 on a tree until eventide: 6153 and as soon as the sun was down, 2 Joshua commanded 14 that they should take his carcase down 55 from the tree, and cast 55 it at the entering of the gate of the city, and raise 55 thereon a great heap of stones, [that remaineth] unto this day.

30

Then Joshua built 4 an altar unto the LORD God of Israel in mount Ebal,

31

As Moses the servant of the LORD commanded 14 the children of Israel, as it is written 7 in the book of the law of Moses, an altar of whole stones, over which no man hath lift up 52 [any] iron: and they offered 55 thereon burnt offerings unto the LORD, and sacrificed 4 peace offerings.

32

And he wrote 4 there upon the stones a copy of the law of Moses, which he wrote 1 in the presence of the children of Israel.

33

And all Israel, and their elders, and officers, 6 and their judges, 6 stood 6 on this side the ark and on that side before the priests the Levites, which bare 6 the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded 14 before, that they should bless 15 the people of Israel.

34

And afterward he read 1 all the words of the law, the blessings and cursings, according to all that is written 7 in the book of the law.

35

There was not a word of all that Moses commanded, 14 which Joshua read 1 not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant 6 among them.

Joshua 9


Joshua Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 8

Restore Frames After Search

The Book of Joshua

Chapter 9

1

And it came to pass, when all the kings which [were] on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard 2 [thereof];

2

That they gathered 101 themselves together, to fight 9 with Joshua and with Israel, with one accord.

3

And when the inhabitants 6 of Gibeon heard 1 what Joshua had done 1 unto Jericho and to Ai,

4

They did work 4 wilily, and went 4 and made as if they had been ambassadors, 101 and took 4 old sacks upon their asses, and wine bottles, old, and rent, 30 and bound up; 30

5

And old shoes and clouted 30 upon their feet, and old garments upon them; and all the bread of their provision was dry 1 [and] mouldy.

6

And they went 4 to Joshua unto the camp at Gilgal, and said 4 unto him, and to the men of Israel, We be come 1 from a far country: now therefore make 3 ye a league with us.

7

And the men of Israel said 4 unto the Hivites, Peradventure ye dwell 6 among us; and how shall we make 4 a league with you?

8

And they said 4 unto Joshua, We [are] thy servants. And Joshua said 4 unto them, Who [are] ye? and from whence come 4 ye?

9

And they said 4 unto him, From a very far country thy servants are come 1 because of the name of the LORD thy God: for we have heard 1 the fame of him, and all that he did 1 in Egypt,

10

And all that he did 1 to the two kings of the Amorites, that [were] beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, which [was] at Ashtaroth.

11

Wherefore our elders and all the inhabitants 6 of our country spake 4 to us, saying, 2 Take 3 victuals with you for the journey, and go 3 to meet 2 them, and say 1 unto them, We [are] your servants: therefore now make 3 ye a league with us.

12

This our bread we took hot [for] our provision 98 out of our houses on the day we came forth 2 to go 2 unto you; but now, behold, it is dry, 1 and it is mouldy:

13

And these bottles of wine, which we filled, 14 [were] new; and, behold, they be rent: 98 and these our garments and our shoes are become old 1 by reason of the very long journey.

14

And the men took 4 of their victuals, and asked 1 not [counsel] at the mouth of the LORD.

15

And Joshua made 4 peace with them, and made 4 a league with them, to let them live: 15 and the princes of the congregation sware 11 unto them.

16

And it came to pass at the end of three days after they had made 1 a league with them, that they heard 4 that they [were] their neighbours, and [that] they dwelt 6 among them.

17

And the children of Israel journeyed, 4 and came 4 unto their cities on the third day. Now their cities [were] Gibeon, and Chephirah, and Beeroth, and Kirjathjearim.

18

And the children of Israel smote 52 them not, because the princes of the congregation had sworn 8 unto them by the LORD God of Israel. And all the congregation murmured 11 against the princes.

19

But all the princes said 4 unto all the congregation, We have sworn 8 unto them by the LORD God of Israel: now therefore we may 4 not touch 2 them.

20

This we will do 4 to them; we will even let them live, 53 lest wrath be upon us, because of the oath which we sware 8 unto them.

21

And the princes said 4 unto them, Let them live; 4 but let them be hewers 6 of wood and drawers 6 of water unto all the congregation; as the princes had promised 14 them.

22

And Joshua called 4 for them, and he spake 17 unto them, saying, 2 Wherefore have ye beguiled 14 us, saying, 2 We [are] very far from you; when ye dwell 6 among us?

23

Now therefore ye [are] cursed, 7 and there shall none of you be freed 11 from being bondmen, and hewers 6 of wood and drawers 6 of water for the house of my God.

24

And they answered 4 Joshua, and said, 4 Because it was certainly 91 told 90 thy servants, how that the LORD thy God commanded 14 his servant Moses to give 2 you all the land, and to destroy 53 all the inhabitants 6 of the land from before you, therefore we were sore afraid 4 of our lives because of you, and have done 4 this thing.

25

And now, behold, we [are] in thine hand: as it seemeth good and right unto thee to do 2 unto us, do. 3

26

And so did 4 he unto them, and delivered 55 them out of the hand of the children of Israel, that they slew 1 them not.

27

And Joshua made 4 them that day hewers 6 of wood and drawers 6 of water for the congregation, and for the altar of the LORD, even unto this day, in the place which he should choose. 4

Joshua 10


Joshua Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 9

Restore Frames After Search

The Book of Joshua

Chapter 10

1

Now it came to pass, when Adonizedek king of Jerusalem had heard 2 how Joshua had taken 1 Ai, and had utterly destroyed 55 it; as he had done 1 to Jericho and her king, so he had done 1 to Ai and her king; and how the inhabitants 6 of Gibeon had made peace 52 with Israel, and were among them;

2

That they feared 4 greatly, because Gibeon [was] a great city, as one of the royal cities, and because it [was] greater than Ai, and all the men thereof [were] mighty.

3

Wherefore Adonizedek king of Jerusalem sent 4 unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying, 2

4

Come up 3 unto me, and help 3 me, that we may smite 55 Gibeon: for it hath made peace 52 with Joshua and with the children of Israel.

5

Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered 11 themselves together, and went up, 4 they and all their hosts, and encamped 4 before Gibeon, and made war 11 against it.

6

And the men of Gibeon sent 4 unto Joshua to the camp to Gilgal, saying, 2 Slack 55 not thy hand from thy servants; come up 3 to us quickly, and save 54 us, and help 3 us: for all the kings of the Amorites that dwell 6 in the mountains are gathered together 8 against us.

7

So Joshua ascended 4 from Gilgal, he, and all the people of war with him, and all the mighty men of valour.

8

And the LORD said 4 unto Joshua, Fear 4 them not: for I have delivered 1 them into thine hand; there shall not a man of them stand 4 before thee.

9

Joshua therefore came 4 unto them suddenly, [and] went up 1 from Gilgal all night.

10

And the LORD discomfited 4 them before Israel, and slew 55 them with a great slaughter at Gibeon, and chased 4 them along the way that goeth up to Bethhoron, and smote 55 them to Azekah, and unto Makkedah.

11

And it came to pass, as they fled 2 from before Israel, [and] were in the going down to Bethhoron, that the LORD cast down 52 great stones from heaven upon them unto Azekah, and they died: 4 [they were] more which died 1 with hailstones 68 than [they] whom the children of Israel slew 1 with the sword.

12

Then spake 17 Joshua to the LORD in the day when the LORD delivered up 2 the Amorites before the children of Israel, and he said 4 in the sight of Israel, Sun, stand thou still 3 upon Gibeon; and thou, Moon, in the valley of Ajalon.

13

And the sun stood still, 4 and the moon stayed, 1 until the people had avenged 4 themselves upon their enemies. 6 [Is] not this written 7 in the book of Jasher? So the sun stood still 4 in the midst of heaven, and hasted 1 not to go down 2 about a whole day.

14

And there was no day like that before it or after it, that the LORD hearkened 2 unto the voice of a man: for the LORD fought 12 for Israel.

15

And Joshua returned, 4 and all Israel with him, unto the camp to Gilgal.

16

But these five kings fled, 4 and hid 11 themselves in a cave at Makkedah.

17

And it was told 93 Joshua, saying, 2 The five kings are found 8 hid 12 in a cave at Makkedah.

18

And Joshua said, 4 Roll 3 great stones upon the mouth of the cave, and set 54 men by it for to keep 2 them:

19

And stay 4 ye not, [but] pursue 3 after your enemies, 6 and smite the hindmost 14 of them; suffer 4 them not to enter 2 into their cities: for the LORD your God hath delivered 1 them into your hand.

20

And it came to pass, when Joshua and the children of Israel had made an end 15 of slaying 53 them with a very great slaughter, till they were consumed, 2 that the rest [which] remained 1 of them entered 4 into fenced cities.

21

And all the people returned 4 to the camp to Joshua at Makkedah in peace: none moved 1 his tongue against any of the children of Israel.

22

Then said 4 Joshua, Open 3 the mouth of the cave, and bring out 54 those five kings unto me out of the cave.

23

And they did 4 so, and brought forth 55 those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, [and] the king of Eglon.

24

And it came to pass, when they brought out 53 those kings unto Joshua, that Joshua called 4 for all the men of Israel, and said 4 unto the captains of the men of war which went 1 with him, Come near, 3 put 3 your feet upon the necks of these kings. And they came near, 4 and put 4 their feet upon the necks of them.

25

And Joshua said 4 unto them, Fear 4 not, nor be dismayed, 11 be strong 3 and of good courage: 3 for thus shall the LORD do 4 to all your enemies 6 against whom ye fight. 12

26

And afterward Joshua smote 55 them, and slew 55 them, and hanged 4 them on five trees: and they were hanging 7 upon the trees until the evening.

27

And it came to pass at the time of the going down 2 of the sun, [that] Joshua commanded, 14 and they took them down 55 off the trees, and cast 55 them into the cave wherein they had been hid, 8 and laid 4 great stones in the cave's mouth, [which remain] until this very day.

28

And that day Joshua took 1 Makkedah, and smote 55 it with the edge of the sword, and the king thereof he utterly destroyed, 52 them, and all the souls that [were] therein; he let 52 none remain: and he did 4 to the king of Makkedah as he did 1 unto the king of Jericho.

29

Then Joshua passed 4 from Makkedah, and all Israel with him, unto Libnah, and fought 11 against Libnah:

30

And the LORD delivered 4 it also, and the king thereof, into the hand of Israel; and he smote 55 it with the edge of the sword, and all the souls that [were] therein; he let 52 none remain in it; but did 4 unto the king thereof as he did 1 unto the king of Jericho.

31

And Joshua passed 4 from Libnah, and all Israel with him, unto Lachish, and encamped 4 against it, and fought 11 against it:

32

And the LORD delivered 4 Lachish into the hand of Israel, which took 4 it on the second day, and smote 55 it with the edge of the sword, and all the souls that [were] therein, according to all that he had done 1 to Libnah.

33

Then Horam king of Gezer came up 1 to help 2 Lachish; and Joshua smote 55 him and his people, until he had left 52 him none remaining.

34

And from Lachish Joshua passed 4 unto Eglon, and all Israel with him; and they encamped 4 against it, and fought 11 against it:

35

And they took 4 it on that day, and smote 55 it with the edge of the sword, and all the souls that [were] therein he utterly destroyed 52 that day, according to all that he had done 1 to Lachish.

36

And Joshua went up 4 from Eglon, and all Israel with him, unto Hebron; and they fought 11 against it:

37

And they took 4 it, and smote 55 it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that [were] therein; he left 52 none remaining, according to all that he had done 1 to Eglon; but destroyed it utterly, 55 and all the souls that [were] therein.

38

And Joshua returned, 4 and all Israel with him, to Debir; and fought 11 against it:

39

And he took 4 it, and the king thereof, and all the cities thereof; and they smote 55 them with the edge of the sword, and utterly destroyed 55 all the souls that [were] therein; he left 52 none remaining: as he had done 1 to Hebron, so he did 1 to Debir, and to the king thereof; as he had done 1 also to Libnah, and to her king.

40

So Joshua smote 55 all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left 52 none remaining, but utterly destroyed 52 all that breathed, as the LORD God of Israel commanded. 14

41

And Joshua smote 55 them from Kadeshbarnea even unto Gaza, and all the country of Goshen, even unto Gibeon.

42

And all these kings and their land did Joshua take 1 at one time, because the LORD God of Israel fought 12 for Israel.

43

And Joshua returned, 4 and all Israel with him, unto the camp to Gilgal.

Joshua 11


Joshua Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 10

Restore Frames After Search

The Book of Joshua

Chapter 11

1

And it came to pass, when Jabin king of Hazor had heard 2 [those things], that he sent 4 to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph,

2

And to the kings that [were] on the north of the mountains, and of the plains south of Chinneroth, and in the valley, and in the borders of Dor on the west,

3

[And to] the Canaanite on the east and on the west, and [to] the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and [to] the Hivite under Hermon in the land of Mizpeh.

4

And they went out, 4 they and all their hosts with them, much people, even as the sand that [is] upon the sea shore in multitude, with horses and chariots very many.

5

And when all these kings were met together, 11 they came 4 and pitched 4 together at the waters of Merom, to fight 9 against Israel.

6

And the LORD said 4 unto Joshua, Be not afraid 4 because of them: for to morrow about this time will I deliver 6 them up all slain before Israel: thou shalt hough 17 their horses, and burn 4 their chariots with fire.

7

So Joshua came, 4 and all the people of war with him, against them by the waters of Merom suddenly; and they fell 4 upon them.

8

And the LORD delivered 4 them into the hand of Israel, who smote 55 them, and chased 4 them unto great Zidon, and unto Misrephothmaim, and unto the valley of Mizpeh eastward; and they smote 55 them, until they left 52 them none remaining.

9

And Joshua did 4 unto them as the LORD bade 1 him: he houghed 14 their horses, and burnt 1 their chariots with fire.

10

And Joshua at that time turned back, 4 and took 4 Hazor, and smote 52 the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms.

11

And they smote 55 all the souls that [were] therein with the edge of the sword, utterly destroying 53 [them]: there was not any left 8 to breathe: and he burnt 1 Hazor with fire.

12

And all the cities of those kings, and all the kings of them, did Joshua take, 1 and smote 55 them with the edge of the sword, [and] he utterly destroyed 52 them, as Moses the servant of the LORD commanded. 14

13

But [as for] the cities that stood 6 still in their strength, Israel burned 1 none of them, save Hazor only; [that] did Joshua burn. 1

14

And all the spoil of these cities, and the cattle, the children of Israel took for a prey 1 unto themselves; but every man they smote 52 with the edge of the sword, until they had destroyed 53 them, neither left 52 they any to breathe.

15

As the LORD commanded 14 Moses his servant, so did Moses command 14 Joshua, and so did 1 Joshua; he left nothing undone 52 of all that the LORD commanded 14 Moses.

16

So Joshua took 4 all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same;

17

[Even] from the mount Halak, 2510 that goeth up 6 to Seir, even unto Baalgad in the valley of Lebanon under mount Hermon: and all their kings he took, 1 and smote 55 them, and slew 55 them.

18

Joshua made 1 war a long time with all those kings.

19

There was not a city that made peace 52 with the children of Israel, save the Hivites the inhabitants 6 of Gibeon: all [other] they took 1 in battle.

20

For it was of the LORD to harden 15 their hearts, that they should come against 2 Israel in battle, that he might destroy them utterly, 53 [and] that they might have no favour, but that he might destroy 53 them, as the LORD commanded 14 Moses.

21

And at that time came 4 Joshua, and cut off 55 the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly 52 with their cities.

22

There was none of the Anakims left 8 in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained. 8

23

So Joshua took 4 the whole land, according to all that the LORD said 14 unto Moses; and Joshua gave 4 it for an inheritance unto Israel according to their divisions by their tribes. And the land rested 1 from war.

Joshua 12


Joshua Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 11

Restore Frames After Search

The Book of Joshua

Chapter 12

1

Now these [are] the kings of the land, which the children of Israel smote, 52 and possessed 4 their land on the other side Jordan toward the rising of the sun, from the river Arnon unto mount Hermon, and all the plain on the east:

2

Sihon king of the Amorites, who dwelt 6 in Heshbon, [and] ruled 6 from Aroer, which [is] upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even unto the river Jabbok, [which is] the border of the children of Ammon;

3

And from the plain to the sea of Chinneroth on the east, and unto the sea of the plain, [even] the salt sea on the east, the way to Bethjeshimoth; and from the south, 8487 under Ashdothpisgah: 6449 798

4

And the coast of Og king of Bashan, [which was] of the remnant of the giants, that dwelt 6 at Ashtaroth and at Edrei,

5

And reigned 6 in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurites and the Maachathites, and half Gilead, the border of Sihon king of Heshbon.

6

Them did Moses the servant of the LORD and the children of Israel smite: 52 and Moses the servant of the LORD gave 4 it [for] a possession unto the Reubenites, and the Gadites, and the half tribe of Manasseh.

7

And these [are] the kings of the country which Joshua and the children of Israel smote 52 on this side Jordan on the west, from Baalgad in the valley of Lebanon even unto the mount Halak, 2510 that goeth up 6 to Seir; which Joshua gave 4 unto the tribes of Israel [for] a possession according to their divisions;

8

In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites:

9

The king of Jericho, one; the king of Ai, which [is] beside Bethel, one;

10

The king of Jerusalem, one; the king of Hebron, one;

11

The king of Jarmuth, one; the king of Lachish, one;

12

The king of Eglon, one; the king of Gezer, one;

13

The king of Debir, one; the king of Geder, one;

14

The king of Hormah, one; the king of Arad, one;

15

The king of Libnah, one; the king of Adullam, one;

16

The king of Makkedah, one; the king of Bethel, one;

17

The king of Tappuah, one; the king of Hepher, one;

18

The king of Aphek, one; the king of Lasharon, one;

19

The king of Madon, one; the king of Hazor, one;

20

The king of Shimronmeron, one; the king of Achshaph, one;

21

The king of Taanach, one; the king of Megiddo, one;

22

The king of Kedesh, one; the king of Jokneam of Carmel, one;

23

The king of Dor in the coast of Dor, one; the king of the nations of Gilgal, one;

24

The king of Tirzah, one: all the kings thirty and one.

Joshua 13


Joshua Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 12

Restore Frames After Search

The Book of Joshua

Chapter 13

1

Now Joshua was old 1 [and] stricken 1 in years; and the LORD said 4 unto him, Thou art old 1 [and] stricken 1 in years, and there remaineth 8 yet very much 53 land to be possessed. 2

2

This [is] the land that yet remaineth: 12 all the borders of the Philistines, and all Geshuri,

3

From Sihor, which [is] before Egypt, even unto the borders of Ekron northward, [which] is counted 11 to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites:

4

From the south, 8487 all the land of the Canaanites, and Mearah 4631 that [is] beside the Sidonians, unto Aphek, to the borders of the Amorites:

5

And the land of the Giblites, and all Lebanon, toward the sunrising, 8121 from Baalgad under mount Hermon unto the entering into 2 Hamath.

6

All the inhabitants 6 of the hill country from Lebanon unto Misrephothmaim, [and] all the Sidonians, them will I drive out 55 from before the children of Israel: only divide thou it by lot 54 unto the Israelites for an inheritance, as I have commanded 14 thee.

7

Now therefore divide 16 this land for an inheritance unto the nine tribes, and the half tribe of Manasseh,

8

With whom the Reubenites and the Gadites have received 1 their inheritance, which Moses gave 1 them, beyond Jordan eastward, [even] as Moses the servant of the LORD gave 1 them;

9

From Aroer, that [is] upon the bank of the river Arnon, and the city that [is] in the midst of the river, and all the plain of Medeba unto Dibon;

10

And all the cities of Sihon king of the Amorites, which reigned 1 in Heshbon, unto the border of the children of Ammon;

11

And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan unto Salcah;

12

All the kingdom of Og in Bashan, which reigned 1 in Ashtaroth and in Edrei, who remained 8 of the remnant of the giants: for these did Moses smite, 55 and cast them out. 55

13

Nevertheless the children of Israel expelled 52 not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell 4 among the Israelites until this day.

14

Only unto the tribe of Levi he gave 1 none inheritance; the sacrifices of the LORD God of Israel made by fire [are] their inheritance, as he said 14 unto them.

15

And Moses gave 4 unto the tribe of the children of Reuben [inheritance] according to their families.

16

And their coast was from Aroer, that [is] on the bank of the river Arnon, and the city that [is] in the midst of the river, and all the plain by Medeba;

17

Heshbon, and all her cities that [are] in the plain; Dibon, and Bamothbaal, 1116 and Bethbaalmeon,

18

And Jahazah, and Kedemoth, and Mephaath,

19

And Kirjathaim, and Sibmah, and Zarethshahar in the mount of the valley,

20

And Bethpeor, and Ashdothpisgah, 6449 798 and Bethjeshimoth,

21

And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, which reigned 1 in Heshbon, whom Moses smote 52 with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, [which were] dukes of Sihon, dwelling 6 in the country.

22

Balaam also the son of Beor, the soothsayer, 6 did the children of Israel slay 1 with the sword among them that were slain by them.

23

And the border of the children of Reuben was Jordan, and the border [thereof]. This [was] the inheritance of the children of Reuben after their families, the cities and the villages thereof.

24

And Moses gave 4 [inheritance] unto the tribe of Gad, [even] unto the children of Gad according to their families.

25

And their coast was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that [is] before Rabbah;

26

And from Heshbon unto Ramathmizpeh, and Betonim; and from Mahanaim unto the border of Debir;

27

And in the valley, Betharam, and Bethnimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and [his] border, [even] unto the edge of the sea of Chinnereth on the other side Jordan eastward.

28

This [is] the inheritance of the children of Gad after their families, the cities, and their villages.

29

And Moses gave 4 [inheritance] unto the half tribe of Manasseh: and [this] was [the possession] of the half tribe of the children of Manasseh by their families.

30

And their coast was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which [are] in Bashan, threescore cities:

31

And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, [were pertaining] unto the children of Machir the son of Manasseh, [even] to the one half of the children of Machir by their families.

32

These [are the countries] which Moses did distribute for inheritance 14 in the plains of Moab, on the other side Jordan, by Jericho, eastward.

33

But unto the tribe of Levi Moses gave 1 not [any] inheritance: the LORD God of Israel [was] their inheritance, as he said 14 unto them.

Joshua 14


Joshua Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 13

Restore Frames After Search

The Book of Joshua

Chapter 14

1

And these [are the countries] which the children of Israel inherited 1 in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, distributed for inheritance 14 to them.

2

By lot [was] their inheritance, as the LORD commanded 14 by the hand of Moses, for the nine tribes, and [for] the half tribe.

3

For Moses had given 1 the inheritance of two tribes and an half tribe on the other side Jordan: but unto the Levites he gave 1 none inheritance among them.

4

For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave 1 no part unto the Levites in the land, save cities to dwell 2 [in], with their suburbs for their cattle and for their substance.

5

As the LORD commanded 14 Moses, so the children of Israel did, 1 and they divided 4 the land.

6

Then the children of Judah came 4 unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said 4 unto him, Thou knowest 1 the thing that the LORD said 14 unto Moses the man of God concerning me and thee in Kadeshbarnea.

7

Forty years old [was] I when Moses the servant of the LORD sent 2 me from Kadeshbarnea to espy out 15 the land; and I brought him word again 55 as [it was] in mine heart.

8

Nevertheless my brethren that went up 1 with me made the heart of the people melt: 52 but I wholly 14 followed the LORD my God.

9

And Moses sware 11 on that day, saying, 2 Surely the land whereon thy feet have trodden 1 shall be thine inheritance, and thy children's for ever, because thou hast wholly 14 followed the LORD my God.

10

And now, behold, the LORD hath kept me alive, 52 as he said, 14 these forty and five years, even since the LORD spake 14 this word unto Moses, while [the children of] Israel wandered 1 in the wilderness: and now, lo, I [am] this day fourscore and five years old.

11

As yet I [am as] strong this day as [I was] in the day that Moses sent 2 me: as my strength [was] then, even so [is] my strength now, for war, both to go out, 2 and to come in. 2

12

Now therefore give 3 me this mountain, whereof the LORD spake 14 in that day; for thou heardest 1 in that day how the Anakims [were] there, and [that] the cities [were] great [and] fenced: 7 if so be the LORD [will be] with me, then I shall be able to drive them out, 52 as the LORD said. 14

13

And Joshua blessed 17 him, and gave 4 unto Caleb the son of Jephunneh Hebron for an inheritance.

14

Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite unto this day, because that he wholly 14 followed the LORD God of Israel.

15

And the name of Hebron before [was] Kirjatharba; 704 [which Arba was] a great man among the Anakims. And the land had rest 1 from war.

Joshua 15


Joshua Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 14

Restore Frames After Search

The Book of Joshua

Chapter 15

1

[This] then was the lot of the tribe of the children of Judah by their families; [even] to the border of Edom the wilderness of Zin southward [was] the uttermost part of the south 8487 coast.

2

And their south border was from the shore of the salt sea, from the bay that looketh 6 southward:

3

And it went out 1 to the south side to Maalehacrabbim, 6137 4610 and passed along 1 to Zin, and ascended up 1 on the south side unto Kadeshbarnea, and passed along 1 to Hezron, and went up 1 to Adar, and fetched a compass 8 to Karkaa:

4

[From thence] it passed 1 toward Azmon, and went out 1 unto the river of Egypt; and the goings out of that coast were at the sea: this shall be your south coast.

5

And the east border [was] the salt sea, [even] unto the end of Jordan. And [their] border in the north quarter [was] from the bay of the sea at the uttermost part of Jordan:

6

And the border went up 1 to Bethhogla, and passed along 1 by the north of Betharabah; and the border went up 1 to the stone of Bohan the son of Reuben:

7

And the border went up 1 toward Debir from the valley of Achor, and so northward, looking 6 toward Gilgal, that [is] before the going up to Adummim, which [is] on the south side of the river: and the border passed 1 toward the waters of Enshemesh, and the goings out thereof were at Enrogel:

8

And the border went up 1 by the valley of the son of Hinnom unto the south side of the Jebusite; the same [is] Jerusalem: and the border went up 1 to the top of the mountain that [lieth] before the valley of Hinnom westward, which [is] at the end of the valley of the giants northward:

9

And the border was drawn 1 from the top of the hill unto the fountain of the water of Nephtoah, and went out 1 to the cities of mount Ephron; and the border was drawn 1 to Baalah, which [is] Kirjathjearim:

10

And the border compassed 8 from Baalah westward unto mount Seir, and passed along 1 unto the side of mount Jearim, which [is] Chesalon, on the north side, and went down 1 to Bethshemesh, and passed on 1 to Timnah:

11

And the border went out 1 unto the side of Ekron northward: and the border was drawn 1 to Shicron, and passed along 1 to mount Baalah, and went out 1 unto Jabneel; and the goings out of the border were at the sea.

12

And the west border [was] to the great sea, and the coast [thereof]. This [is] the coast of the children of Judah round about according to their families.

13

And unto Caleb the son of Jephunneh he gave 1 a part among the children of Judah, according to the commandment of the LORD to Joshua, [even] the city of Arba 704 7153 the father of Anak, which [city is] Hebron.

14

And Caleb drove 55 thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak.

15

And he went up 4 thence to the inhabitants 6 of Debir: and the name of Debir before [was] Kirjathsepher.

16

And Caleb said, 4 He that smiteth 55 Kirjathsepher, and taketh 1 it, to him will I give 1 Achsah my daughter to wife.

17

And Othniel the son of Kenaz, the brother of Caleb, took 4 it: and he gave 4 him Achsah his daughter to wife.

18

And it came to pass, as she came 2 [unto him], that she moved 55 him to ask 2 of her father a field: and she lighted 4 off [her] ass; and Caleb said 4 unto her, What wouldest thou?

19

Who answered, 4 Give 3 me a blessing; for thou hast given 1 me a south land; give 1 me also springs of water. And he gave 4 her the upper springs, and the nether springs.

20

This [is] the inheritance of the tribe of the children of Judah according to their families.

21

And the uttermost cities of the tribe of the children of Judah toward the coast of Edom southward were Kabzeel, and Eder, and Jagur,

22

And Kinah, and Dimonah, and Adadah,

23

And Kedesh, and Hazor, and Ithnan,

24

Ziph, and Telem, and Bealoth,

25

And Hazor, Hadattah, and Kerioth, [and] Hezron, which [is] Hazor,

26

Amam, and Shema, and Moladah,

27

And Hazargaddah, and Heshmon, and Bethpalet,

28

And Hazarshual, and Beersheba, and Bizjothjah,

29

Baalah, and Iim, and Azem,

30

And Eltolad, and Chesil, and Hormah,

31

And Ziklag, and Madmannah, and Sansannah,

32

And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities [are] twenty and nine, with their villages:

33

[And] in the valley, Eshtaol, and Zoreah, and Ashnah,

34

And Zanoah, and Engannim, Tappuah, and Enam,

35

Jarmuth, and Adullam, Socoh, and Azekah,

36

And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen 6240 cities with their villages:

37

Zenan, and Hadashah, and Migdalgad,

38

And Dilean, and Mizpeh, and Joktheel,

39

Lachish, and Bozkath, and Eglon,

40

And Cabbon, and Lahmam, and Kithlish,

41

And Gederoth, Bethdagon, and Naamah, and Makkedah; sixteen 6240 cities with their villages:

42

Libnah, and Ether, and Ashan,

43

And Jiphtah, and Ashnah, and Nezib,

44

And Keilah, and Achzib, and Mareshah; nine cities with their villages:

45

Ekron, with her towns and her villages:

46

From Ekron even unto the sea, all that [lay] near Ashdod, with their villages:

47

Ashdod with her towns and her villages, Gaza with her towns and her villages, unto the river of Egypt, and the great 1366 sea, and the border [thereof]:

48

And in the mountains, Shamir, and Jattir, and Socoh,

49

And Dannah, and Kirjathsannah, which [is] Debir,

50

And Anab, and Eshtemoh, and Anim,

51

And Goshen, and Holon, and Giloh; eleven 6240 cities with their villages:

52

Arab, and Dumah, and Eshean,

53

And Janum, and Bethtappuah, and Aphekah,

54

And Humtah, and Kirjatharba, which [is] Hebron, and Zior; nine cities with their villages:

55

Maon, Carmel, and Ziph, and Juttah,

56

And Jezreel, and Jokdeam, and Zanoah,

57

Cain, Gibeah, and Timnah; ten cities with their villages:

58

Halhul, Bethzur, and Gedor,

59

And Maarath, and Bethanoth, and Eltekon; six cities with their villages:

60

Kirjathbaal, which [is] Kirjathjearim, and Rabbah; two cities with their villages:

61

In the wilderness, Betharabah, Middin, and Secacah,

62

And Nibshan, and the city of Salt, 4417 5898 and Engedi; six cities with their villages.

63

As for the Jebusites the inhabitants 6 of Jerusalem, the children of Judah could 1 3201 4 not drive them out: 53 but the Jebusites dwell 4 with the children of Judah at Jerusalem unto this day.

Joshua 16


Joshua Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 15

Restore Frames After Search

The Book of Joshua

Chapter 16

1

And the lot of the children of Joseph fell 4 from Jordan by Jericho, unto the water of Jericho on the east, to the wilderness that goeth up 6 from Jericho throughout mount Bethel,

2

And goeth out 1 from Bethel to Luz, and passeth along 1 unto the borders of Archi to Ataroth,

3

And goeth down 1 westward to the coast of Japhleti, unto the coast of Bethhoron the nether, and to Gezer: and the goings out thereof are at the sea.

4

So the children of Joseph, Manasseh and Ephraim, took their inheritance. 4

5

And the border of the children of Ephraim according to their families was [thus]: even the border of their inheritance on the east side was Atarothaddar, unto Bethhoron the upper;

6

And the border went out 1 toward the sea to Michmethah on the north side; and the border went about 8 eastward unto Taanathshiloh, and passed by 1 it on the east to Janohah;

7

And it went down 1 from Janohah to Ataroth, and to Naarath, and came 1 to Jericho, and went out 1 at Jordan.

8

The border went out 4 from Tappuah westward unto the river Kanah; and the goings out thereof were at the sea. This [is] the inheritance of the tribe of the children of Ephraim by their families.

9

And the separate cities for the children of Ephraim [were] among the inheritance of the children of Manasseh, all the cities with their villages.

10

And they drave not out 52 the Canaanites that dwelt 6 in Gezer: but the Canaanites dwell 4 among the Ephraimites unto this day, and serve 6 under tribute.

Joshua 17


Joshua Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 16

Restore Frames After Search

The Book of Joshua

Chapter 17

1

There was also a lot for the tribe of Manasseh; for he [was] the firstborn of Joseph; [to wit], for Machir the firstborn of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan.

2

There was also [a lot] for the rest 12 of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these [were] the male children of Manasseh the son of Joseph by their families.

3

But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these [are] the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

4

And they came near 4 before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, 2 The LORD commanded 14 Moses to give 2 us an inheritance among our brethren. Therefore according to the commandment of the LORD he gave 4 them an inheritance among the brethren of their father.

5

And there fell 4 ten portions to Manasseh, beside the land of Gilead and Bashan, which [were] on the other side Jordan;

6

Because the daughters of Manasseh had 1 an inheritance among his sons: and the rest 12 of Manasseh's sons had the land of Gilead.

7

And the coast of Manasseh was from Asher to Michmethah, that [lieth] before Shechem; and the border went along 1 on the right hand unto the inhabitants 6 of Entappuah.

8

[Now] Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh [belonged] to the children of Ephraim;

9

And the coast descended 1 unto the river Kanah, southward of the river: these cities of Ephraim [are] among the cities of Manasseh: the coast of Manasseh also [was] on the north side of the river, and the outgoings of it were at the sea:

10

Southward [it was] Ephraim's, and northward [it was] Manasseh's, and the sea is his border; and they met together 4 in Asher on the north, and in Issachar on the east.

11

And Manasseh had in Issachar and in Asher Bethshean and her towns, and Ibleam and her towns, and the inhabitants 6 of Dor and her towns, and the inhabitants 6 of Endor and her towns, and the inhabitants 6 of Taanach and her towns, and the inhabitants 6 of Megiddo and her towns, [even] three countries.

12

Yet the children of Manasseh could 1 not drive out 53 [the inhabitants of] those cities; but the Canaanites would 55 dwell 2 in that land.

13

Yet it came to pass, when the children of Israel were waxen strong, 1 that they put 4 the Canaanites to tribute; but did not utterly 53 drive them out. 52

14

And the children of Joseph spake 17 unto Joshua, saying, 2 Why hast thou given 1 me [but] one lot and one portion to inherit, seeing I [am] a great people, forasmuch as the LORD hath blessed 14 me hitherto?

15

And Joshua answered 4 them, If thou [be] a great people, [then] get thee up 3 to the wood [country], and cut down 14 for thyself there in the land of the Perizzites and of the giants, if mount Ephraim be too narrow 1 for thee.

16

And the children of Joseph said, 4 The hill is not enough 11 for us: and all the Canaanites that dwell 6 in the land of the valley have chariots of iron, [both they] who [are] of Bethshean and her towns, and [they] who [are] of the valley of Jezreel.

17

And Joshua spake 4 unto the house of Joseph, [even] to Ephraim and to Manasseh, saying, 2 Thou [art] a great people, and hast great power: thou shalt not have one lot [only]:

18

But the mountain shall be thine; for it [is] a wood, and thou shalt cut it down: 14 and the outgoings of it shall be thine: for thou shalt drive out 55 the Canaanites, though they have iron chariots, [and] though they [be] strong.

Joshua 18


Joshua Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 17

Restore Frames After Search

The Book of Joshua

Chapter 18

1

And the whole congregation of the children of Israel assembled together 11 at Shiloh, and set up 55 the tabernacle of the congregation there. And the land was subdued 8 before them.

2

And there remained 11 among the children of Israel seven tribes, which had not yet received 1 their inheritance.

3

And Joshua said 4 unto the children of Israel, How long [are] ye slack 102 to go 2 to possess 2 the land, which the LORD God of your fathers hath given 1 you?

4

Give 3 out from among you three men for [each] tribe: and I will send 4 them, and they shall rise, 4 and go 101 through the land, and describe 4 it according to the inheritance of them; and they shall come 4 [again] to me.

5

And they shall divide 98 it into seven parts: Judah shall abide 4 in their coast on the south, and the house of Joseph shall abide 4 in their coasts on the north.

6

Ye shall therefore describe 4 the land [into] seven parts, and bring 52 [the description] hither to me, that I may cast 1 lots for you here before the LORD our God.

7

But the Levites have no part among you; for the priesthood of the LORD [is] their inheritance: and Gad, and Reuben, and half the tribe of Manasseh, have received 1 their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave 1 them.

8

And the men arose, 4 and went away: 4 and Joshua charged 17 them that went 6 to describe 2 the land, saying, 2 Go 3 and walk 100 through the land, and describe 3 it, and come again 3 to me, that I may here cast 55 lots for you before the LORD in Shiloh.

9

And the men went 4 and passed through 4 the land, and described 4 it by cities into seven parts in a book, and came 4 [again] to Joshua to the host at Shiloh.

10

And Joshua cast 55 lots for them in Shiloh before the LORD: and there Joshua divided 17 the land unto the children of Israel according to their divisions.

11

And the lot of the tribe of the children of Benjamin came up 4 according to their families: and the coast of their lot came forth 4 between the children of Judah and the children of Joseph.

12

And their border on the north side was from Jordan; and the border went up 1 to the side of Jericho on the north side, and went up 1 through the mountains westward; and the goings out thereof were at the wilderness of Bethaven.

13

And the border went over 1 from thence toward Luz, to the side of Luz, which [is] Bethel, southward; and the border descended 1 to Atarothadar, near the hill that [lieth] on the south side of the nether Bethhoron.

14

And the border was drawn 1 [thence], and compassed 8 the corner of the sea southward, from the hill that [lieth] before Bethhoron southward; and the goings out thereof were at Kirjathbaal, which [is] Kirjathjearim, a city of the children of Judah: this [was] the west quarter.

15

And the south quarter [was] from the end of Kirjathjearim, and the border went out 1 on the west, and went out 1 to the well of waters of Nephtoah:

16

And the border came down 1 to the end of the mountain that [lieth] before the valley of the son of Hinnom, [and] which [is] in the valley of the giants on the north, and descended 1 to the valley of Hinnom, to the side of Jebusi on the south, and descended 1 to Enrogel,

17

And was drawn 1 from the north, and went forth 1 to Enshemesh, and went forth 1 toward Geliloth, which [is] over against the going up of Adummim, and descended 1 to the stone of Bohan the son of Reuben,

18

And passed along 1 toward the side over against Arabah northward, and went down 1 unto Arabah:

19

And the border passed along 1 to the side of Bethhoglah northward: and the outgoings of the border were at the north bay of the salt sea at the south end of Jordan: this [was] the south coast.

20

And Jordan was the border 4 of it on the east side. This [was] the inheritance of the children of Benjamin, by the coasts thereof round about, according to their families.

21

Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Bethhoglah, and the valley of Keziz,

22

And Betharabah, and Zemaraim, and Bethel,

23

And Avim, and Parah, and Ophrah,

24

And Chepharhaammonai, and Ophni, and Gaba; twelve 6240 cities with their villages:

25

Gibeon, and Ramah, and Beeroth,

26

And Mizpeh, and Chephirah, and Mozah,

27

And Rekem, and Irpeel, and Taralah,

28

And Zelah, Eleph, and Jebusi, which [is] Jerusalem, Gibeath, 1394 [and] Kirjath; fourteen 6240 cities with their villages. This [is] the inheritance of the children of Benjamin according to their families.

Joshua 19


Joshua Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 18

Restore Frames After Search

The Book of Joshua

Chapter 19

1

And the second lot came forth 4 to Simeon, [even] for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah.

2

And they had in their inheritance Beersheba, or Sheba, and Moladah,

3

And Hazarshual, and Balah, and Azem,

4

And Eltolad, and Bethul, and Hormah,

5

And Ziklag, and Bethmarcaboth, and Hazarsusah,

6

And Bethlebaoth, and Sharuhen; thirteen 6240 cities and their villages:

7

Ain, Remmon, and Ether, and Ashan; four cities and their villages:

8

And all the villages that [were] round about these cities to Baalathbeer, Ramath of the south. This [is] the inheritance of the tribe of the children of Simeon according to their families.

9

Out of the portion of the children of Judah [was] the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance 4 within the inheritance of them.

10

And the third lot came up 4 for the children of Zebulun according to their families: and the border of their inheritance was unto Sarid:

11

And their border went up 1 toward the sea, and Maralah, and reached 1 to Dabbasheth, and reached 1 to the river that [is] before Jokneam;

12

And turned 1 from Sarid eastward toward the sunrising 8121 unto the border of Chislothtabor, and then goeth out 1 to Daberath, and goeth up 1 to Japhia,

13

And from thence passeth on along 1 on the east 6924 to Gittahhepher, 2660 1662 to Ittahkazin, and goeth out 1 to Remmonmethoar 8388 to Neah;

14

And the border compasseth 8 it on the north side to Hannathon: and the outgoings thereof are in the valley of Jiphthahel:

15

And Kattath, and Nahallal, and Shimron, and Idalah, and Bethlehem: twelve 6240 cities with their villages.

16

This [is] the inheritance of the children of Zebulun according to their families, these cities with their villages.

17

[And] the fourth lot came out 1 to Issachar, for the children of Issachar according to their families.

18

And their border was toward Jezreel, and Chesulloth, and Shunem,

19

And Hapharaim, and Shion, and Anaharath,

20

And Rabbith, and Kishion, and Abez,

21

And Remeth, and Engannim, and Enhaddah, and Bethpazzez;

22

And the coast reacheth 1 to Tabor, and Shahazimah, and Bethshemesh; and the outgoings of their border were at Jordan: sixteen 6240 cities with their villages.

23

This [is] the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages.

24

And the fifth lot came out 4 for the tribe of the children of Asher according to their families.

25

And their border was Helkath, and Hali, and Beten, and Achshaph,

26

And Alammelech, and Amad, and Misheal; and reacheth 1 to Carmel westward, and to Shihorlibnath;

27

And turneth 1 toward the sunrising 8121 to Bethdagon, and reacheth 1 to Zebulun, and to the valley of Jiphthahel toward the north side of Bethemek, and Neiel, and goeth out 1 to Cabul on the left hand,

28

And Hebron, and Rehob, and Hammon, and Kanah, [even] unto great Zidon;

29

And [then] the coast turneth 1 to Ramah, and to the strong city Tyre; and the coast turneth 1 to Hosah; and the outgoings thereof are at the sea from the coast to Achzib:

30

Ummah also, and Aphek, and Rehob: twenty and two cities with their villages.

31

This [is] the inheritance of the tribe of the children of Asher according to their families, these cities with their villages.

32

The sixth lot came out 1 to the children of Naphtali, [even] for the children of Naphtali according to their families.

33

And their coast was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakum; and the outgoings thereof were at Jordan:

34

And [then] the coast turneth 1 westward to Aznothtabor, and goeth out 1 from thence to Hukkok, and reacheth 1 to Zebulun on the south side, and reacheth 1 to Asher on the west side, and to Judah upon Jordan toward the sunrising. 8121

35

And the fenced cities [are] Ziddim, Zer, and Hammath, Rakkath, and Chinnereth,

36

And Adamah, and Ramah, and Hazor,

37

And Kedesh, and Edrei, and Enhazor,

38

And Iron, and Migdalel, Horem, and Bethanath, and Bethshemesh; nineteen 6240 cities with their villages.

39

This [is] the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages.

40

[And] the seventh lot came out 1 for the tribe of the children of Dan according to their families.

41

And the coast of their inheritance was Zorah, and Eshtaol, and Irshemesh,

42

And Shaalabbin, and Ajalon, and Jethlah,

43

And Elon, and Thimnathah, and Ekron,

44

And Eltekeh, and Gibbethon, and Baalath,

45

And Jehud, and Beneberak, and Gathrimmon,

46

And Mejarkon, and Rakkon, with the border before Japho.

47

And the coast of the children of Dan went out 4 [too little] for them: therefore the children of Dan went up 4 to fight 11 against Leshem, and took 4 it, and smote 55 it with the edge of the sword, and possessed 4 it, and dwelt 4 therein, and called 4 Leshem, Dan, after the name of Dan their father.

48

This [is] the inheritance of the tribe of the children of Dan according to their families, these cities with their villages.

49

When they had made an end 17 of dividing the land for inheritance 2 by their coasts, the children of Israel gave 4 an inheritance to Joshua the son of Nun among them:

50

According to the word of the LORD they gave 1 him the city which he asked, 1 [even] Timnathserah in mount Ephraim: and he built 4 the city, and dwelt 4 therein.

51

These [are] the inheritances, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance 14 by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end 17 of dividing 15 the country.

Joshua 20


Joshua Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 19

Restore Frames After Search

The Book of Joshua

Chapter 20

1

The LORD also spake 17 unto Joshua, saying, 2

2

Speak 16 to the children of Israel, saying, 2 Appoint 3 out for you cities of refuge, whereof I spake 14 unto you by the hand of Moses:

3

That the slayer 6 that killeth 56 [any] person unawares [and] unwittingly may flee 2 thither: and they shall be your refuge from the avenger 6 of blood.

4

And when he that doth flee 1 unto one of those cities shall stand 1 at the entering of the gate of the city, and shall declare 14 his cause in the ears of the elders of that city, they shall take 1 him into the city unto them, and give 1 him a place, that he may dwell 1 among them.

5

And if the avenger 6 of blood pursue 4 after him, then they shall not deliver 55 the slayer 6 up into his hand; because he smote 52 his neighbour unwittingly, 1847 and hated 6 him not beforetime. 8032

6

And he shall dwell 1 in that city, until he stand 2 before the congregation for judgment, [and] until the death of the high priest that shall be in those days: then shall the slayer 6 return, 4 and come 1 unto his own city, and unto his own house, unto the city from whence he fled. 1

7

And they appointed 55 Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjatharba, which [is] Hebron, in the mountain of Judah.

8

And on the other side Jordan by Jericho eastward, they assigned 1 Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

9

These were the cities appointed for all the children of Israel, and for the stranger that sojourneth 6 among them, that whosoever killeth 56 [any] person at unawares might flee 2 thither, and not die 4 by the hand of the avenger 6 of blood, until he stood 2 before the congregation.

Joshua 21


Joshua Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 20

Restore Frames After Search

The Book of Joshua

Chapter 21

1

Then came near 4 the heads of the fathers of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of the fathers of the tribes of the children of Israel;

2

And they spake 17 unto them at Shiloh in the land of Canaan, saying, 2 The LORD commanded 14 by the hand of Moses to give 2 us cities to dwell in, 2 with the suburbs thereof for our cattle.

3

And the children of Israel gave 4 unto the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs.

4

And the lot came out 4 for the families of the Kohathites: and the children of Aaron the priest, [which were] of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen 6240 cities.

5

And the rest 12 of the children of Kohath [had] by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities.

6

And the children of Gershon [had] by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen 6240 cities.

7

The children of Merari by their families [had] out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve 6240 cities.

8

And the children of Israel gave 4 by lot unto the Levites these cities with their suburbs, as the LORD commanded 14 by the hand of Moses.

9

And they gave 4 out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are [here] mentioned 4 by name,

10

Which the children of Aaron, [being] of the families of the Kohathites, [who were] of the children of Levi, had: for theirs was the first 7223 lot.

11

And they gave 4 them the city of Arba 704 7153 the father of Anak, which [city is] Hebron, in the hill [country] of Judah, with the suburbs thereof round about it.

12

But the fields of the city, and the villages thereof, gave 1 they to Caleb the son of Jephunneh for his possession.

13

Thus they gave 1 to the children of Aaron the priest Hebron with her suburbs, [to be] a city of refuge for the slayer; 6 and Libnah with her suburbs,

14

And Jattir with her suburbs, and Eshtemoa with her suburbs,

15

And Holon with her suburbs, and Debir with her suburbs,

16

And Ain with her suburbs, and Juttah with her suburbs, [and] Bethshemesh with her suburbs; nine cities out of those two tribes.

17

And out of the tribe of Benjamin, Gibeon with her suburbs, Geba with her suburbs,

18

Anathoth with her suburbs, and Almon with her suburbs; four cities.

19

All the cities of the children of Aaron, the priests, [were] thirteen 6240 cities with their suburbs.

20

And the families of the children of Kohath, the Levites which remained 12 of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim.

21

For they gave 4 them Shechem with her suburbs in mount Ephraim, [to be] a city of refuge for the slayer; 6 and Gezer with her suburbs,

22

And Kibzaim with her suburbs, and Bethhoron with her suburbs; four cities.

23

And out of the tribe of Dan, Eltekeh with her suburbs, Gibbethon with her suburbs,

24

Aijalon with her suburbs, Gathrimmon with her suburbs; four cities.

25

And out of the half tribe of Manasseh, Tanach with her suburbs, and Gathrimmon with her suburbs; two cities.

26

All the cities [were] ten with their suburbs for the families of the children of Kohath that remained. 12

27

And unto the children of Gershon, of the families of the Levites, out of the [other] half tribe of Manasseh [they gave] Golan in Bashan with her suburbs, [to be] a city of refuge for the slayer; 6 and Beeshterah with her suburbs; two cities.

28

And out of the tribe of Issachar, Kishon with her suburbs, Dabareh with her suburbs,

29

Jarmuth with her suburbs, Engannim with her suburbs; four cities.

30

And out of the tribe of Asher, Mishal with her suburbs, Abdon with her suburbs,

31

Helkath with her suburbs, and Rehob with her suburbs; four cities.

32

And out of the tribe of Naphtali, Kedesh in Galilee with her suburbs, [to be] a city of refuge for the slayer; 6 and Hammothdor with her suburbs, and Kartan with her suburbs; three cities.

33

All the cities of the Gershonites according to their families [were] thirteen 6240 cities with their suburbs.

34

And unto the families of the children of Merari, the rest 12 of the Levites, out of the tribe of Zebulun, Jokneam with her suburbs, and Kartah with her suburbs,

35

Dimnah with her suburbs, Nahalal with her suburbs; four cities.

36

And out of the tribe of Reuben, Bezer with her suburbs, and Jahazah with her suburbs,

37

Kedemoth with her suburbs, and Mephaath with her suburbs; four cities.

38

And out of the tribe of Gad, Ramoth in Gilead with her suburbs, [to be] a city of refuge for the slayer; 6 and Mahanaim with her suburbs,

39

Heshbon with her suburbs, Jazer with her suburbs; four cities in all.

40

So all the cities for the children of Merari by their families, which were remaining 12 of the families of the Levites, were [by] their lot twelve 6240 cities.

41

All the cities of the Levites within the possession of the children of Israel [were] forty and eight cities with their suburbs.

42

These cities 5892 were every one with their suburbs round about them: thus [were] all these cities.

43

And the LORD gave 4 unto Israel all the land which he sware 8 to give 2 unto their fathers; and they possessed 4 it, and dwelt 4 therein.

44

And the LORD gave them rest 4 round about, according to all that he sware 8 unto their fathers: and there stood 1 not a man of all their enemies 6 before them; the LORD delivered 1 all their enemies 6 into their hand.

45

There failed 1 not ought of any good thing which the LORD had spoken 14 unto the house of Israel; all came to pass. 6

Joshua 22


Joshua Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 21

Restore Frames After Search

The Book of Joshua

Chapter 22

1

Then Joshua called 4 the Reubenites, and the Gadites, and the half tribe of Manasseh,

2

And said 4 unto them, Ye have kept 1 all that Moses the servant of the LORD commanded 14 you, and have obeyed 4 my voice in all that I commanded 14 you:

3

Ye have not left 1 your brethren these many days unto this day, but have kept 1 the charge of the commandment of the LORD your God.

4

And now the LORD your God hath given rest 52 unto your brethren, as he promised 14 them: therefore now return 3 ye, and get 3 you unto your tents, [and] unto the land of your possession, which Moses the servant of the LORD gave 1 you on the other side Jordan.

5

But take diligent heed 3 to do 2 the commandment and the law, which Moses the servant of the LORD charged 14 you, to love 2 the LORD your God, and to walk 2 in all his ways, and to keep 2 his commandments, and to cleave 2 unto him, and to serve 2 him with all your heart and with all your soul.

6

So Joshua blessed 17 them, and sent them away: 17 and they went 4 unto their tents.

7

Now to the [one] half of the tribe of Manasseh Moses had given 1 [possession] in Bashan: but unto the [other] half thereof gave 1 Joshua among their brethren on this side Jordan westward. And when Joshua sent them away 14 also unto their tents, then he blessed 17 them,

8

And he spake 4 unto them, saying, 2 Return 3 with much riches unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much 53 raiment: divide 3 the spoil of your enemies 6 with your brethren.

9

And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, 4 and departed 4 from the children of Israel out of Shiloh, which [is] in the land of Canaan, to go 2 unto the country of Gilead, to the land of their possession, whereof they were possessed, 8 according to the word of the LORD by the hand of Moses.

10

And when they came 4 unto the borders of Jordan, that [are] in the land of Canaan, the children of Reuben and the children of Gad and the half tribe of Manasseh built 4 there an altar by Jordan, a great altar to see to.

11

And the children of Israel heard 4 say, 2 Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built 1 an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel.

12

And when the children of Israel heard 4 [of it], the whole congregation of the children of Israel gathered themselves together 11 at Shiloh, to go up 2 to war against them.

13

And the children of Israel sent 4 unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest,

14

And with him ten princes, of each chief house a prince 5387 259 5387 throughout all the tribes of Israel; and each one [was] an head of the house of their fathers among the thousands of Israel.

15

And they came 4 unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, unto the land of Gilead, and they spake 17 with them, saying, 2

16

Thus saith 1 the whole congregation of the LORD, What trespass [is] this that ye have committed 1 against the God of Israel, to turn away 2 this day from following the LORD, in that ye have builded 2 you an altar, that ye might rebel 2 this day against the LORD?

17

[Is] the iniquity of Peor too little for us, from which we are not cleansed 98 until this day, although there was a plague in the congregation of the LORD,

18

But that ye must turn away 4 this day from following the LORD? and it will be, [seeing] ye rebel 4 to day against the LORD, that to morrow he will be wroth 4 with the whole congregation of Israel.

19

Notwithstanding, if the land of your possession [be] unclean, [then] pass ye over 3 unto the land of the possession of the LORD, wherein the LORD'S tabernacle dwelleth, 1 and take possession 10 among us: but rebel 4 not against the LORD, nor rebel 4 against us, in building 2 you an altar beside the altar of the LORD our God.

20

Did not Achan the son of Zerah commit 1 a trespass in the accursed thing, and wrath fell 1 on all the congregation of Israel? and that man perished 1 not alone in his iniquity.

21

Then the children of Reuben and the children of Gad and the half tribe of Manasseh answered, 4 and said 17 unto the heads of the thousands of Israel,

22

The LORD God of gods, the LORD God of gods, he knoweth, 6 and Israel he shall know; 4 if [it be] in rebellion, or if in transgression against the LORD, (save 55 us not this day,)

23

That we have built 2 us an altar to turn 2 from following the LORD, or if to offer 53 thereon burnt offering or meat offering, or if to offer 2 peace offerings thereon, let the LORD himself require 17 [it];

24

And if we have not [rather] done 1 it for fear of [this] thing, saying, 2 In time to come your children might speak 4 unto our children, saying, 2 What have ye to do with the LORD God of Israel?

25

For the LORD hath made 1 Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD: so shall your children make our children cease 52 from fearing 2 the LORD.

26

Therefore we said, 4 Let us now prepare 4 to build 2 us an altar, not for burnt offering, nor for sacrifice:

27

But [that] it [may be] a witness between us, and you, and our generations after us, that we might do 2 the service of the LORD before him with our burnt offerings, and with our sacrifices, and with our peace offerings; that your children may not say 4 to our children in time to come, Ye have no part in the LORD.

28

Therefore said 4 we, that it shall be, when they should [so] say 4 to us or to our generations in time to come, that we may say 1 [again], Behold 3 the pattern of the altar of the LORD, which our fathers made, 1 not for burnt offerings, nor for sacrifices; but it [is] a witness between us and you.

29

God forbid that we should rebel 2 against the LORD, and turn 2 this day from following the LORD, to build 2 an altar for burnt offerings, for meat offerings, or for sacrifices, beside the altar of the LORD our God that [is] before his tabernacle.

30

And when Phinehas the priest, and the princes of the congregation and heads of the thousands of Israel which [were] with him, heard 4 the words that the children of Reuben and the children of Gad and the children of Manasseh spake, 14 it pleased 4 5869 them.

31

And Phinehas the son of Eleazar the priest said 4 unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive 1 that the LORD [is] among us, because ye have not committed 1 this trespass against the LORD: now ye have delivered 52 the children of Israel out of the hand of the LORD.

32

And Phinehas the son of Eleazar the priest, and the princes, returned 4 from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again. 55

33

And the thing pleased 4 5869 the children of Israel; and the children of Israel blessed 17 God, and did not intend 1 to go up 2 against them in battle, to destroy 15 the land wherein the children of Reuben and Gad dwelt. 6

34

And the children of Reuben and the children of Gad called 4 the altar [Ed]: for it [shall be] a witness between us that the LORD [is] God.

Joshua 23


Joshua Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 22

Restore Frames After Search

The Book of Joshua

Chapter 23

1

And it came to pass a long time after that the LORD had given rest 52 unto Israel from all their enemies 6 round about, that Joshua waxed old 1 [and] stricken 1 in age.

2

And Joshua called 4 for all Israel, [and] for their elders, and for their heads, and for their judges, 6 and for their officers, 6 and said 4 unto them, I am old 1 [and] stricken 1 in age:

3

And ye have seen 1 all that the LORD your God hath done 1 unto all these nations because of you; for the LORD your God [is] he that hath fought 12 for you.

4

Behold, 3 I have divided 52 unto you by lot these nations that remain, 12 to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, 52 even unto the great sea westward. 8121

5

And the LORD your God, he shall expel 4 them from before you, and drive 52 them from out of your sight; and ye shall possess 1 their land, as the LORD your God hath promised 14 unto you.

6

Be ye therefore very courageous 1 to keep 2 and to do 2 all that is written 7 in the book of the law of Moses, that ye turn not aside 2 therefrom [to] the right hand or [to] the left;

7

That ye come 2 not among these nations, these that remain 12 among you; neither make mention 55 of the name of their gods, nor cause to swear 55 [by them], neither serve 4 them, nor bow 101 yourselves unto them:

8

But cleave 4 unto the LORD your God, as ye have done 1 unto this day.

9

For the LORD hath driven out 55 from before you great nations and strong: but [as for] you, no man hath been able to stand 1 before you unto this day.

10

One man of you shall chase 4 a thousand: for the LORD your God, he [it is] that fighteth 12 for you, as he hath promised 14 you.

11

Take good heed 8 therefore unto yourselves, that ye love 2 the LORD your God.

12

Else if ye do in any wise 2 go back, 4 and cleave 1 unto the remnant of these nations, [even] these that remain 12 among you, and shall make marriages 98 with them, and go in 1 unto them, and they to you:

13

Know 4 for a certainty 2 that the LORD your God will no more 55 drive out 53 [any of] these nations from before you; but they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish 2 from off this good land which the LORD your God hath given 1 you.

14

And, behold, this day I [am] going 6 the way of all the earth: and ye know 1 in all your hearts and in all your souls, that not one thing hath failed 1 of all the good things which the LORD your God spake 14 concerning you; all are come to pass 1 unto you, [and] not one thing hath failed 1 thereof.

15

Therefore it shall come to pass, [that] as all good things are come 1 upon you, which the LORD your God promised 14 you; so shall the LORD bring 55 upon you all evil things, until he have destroyed 53 you from off this good land which the LORD your God hath given 1 you.

16

When ye have transgressed 2 the covenant of the LORD your God, which he commanded 14 you, and have gone 1 and served 1 other gods, and bowed 98 yourselves to them; then shall the anger of the LORD be kindled 1 against you, and ye shall perish 1 quickly from off the good land which he hath given 1 unto you.

Joshua 24


Joshua Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 23

Restore Frames After Search

The Book of Joshua

Chapter 24

1

And Joshua gathered 4 all the tribes of Israel to Shechem, and called 4 for the elders of Israel, and for their heads, and for their judges, 6 and for their officers; 6 and they presented 101 themselves before God.

2

And Joshua said 4 unto all the people, Thus saith 1 the LORD God of Israel, Your fathers dwelt 1 on the other side of the flood in old time, [even] Terah, the father of Abraham, and the father of Nachor: and they served 4 other gods.

3

And I took 4 your father Abraham from the other side of the flood, and led 55 him throughout all the land of Canaan, and multiplied 55 his seed, and gave 4 him Isaac.

4

And I gave 4 unto Isaac Jacob and Esau: and I gave 4 unto Esau mount Seir, to possess 2 it; but Jacob and his children went down 1 into Egypt.

5

I sent 4 Moses also and Aaron, and I plagued 4 Egypt, according to that which I did 1 among them: and afterward I brought you out. 52

6

And I brought your fathers out 55 of Egypt: and ye came 4 unto the sea; and the Egyptians pursued 4 after your fathers with chariots and horsemen unto the Red sea.

7

And when they cried 4 unto the LORD, he put 4 darkness between you and the Egyptians, and brought 55 the sea upon them, and covered 17 them; and your eyes have seen 4 what I have done 1 in Egypt: and ye dwelt 4 in the wilderness a long season.

8

And I brought 55 you into the land of the Amorites, which dwelt 6 on the other side Jordan; and they fought 11 with you: and I gave 4 them into your hand, that ye might possess 4 their land; and I destroyed 55 them from before you.

9

Then Balak the son of Zippor, king of Moab, arose 4 and warred 11 against Israel, and sent 4 and called 4 Balaam the son of Beor to curse 15 you:

10

But I would 1 not hearken 2 unto Balaam; therefore he blessed 17 you still: 2 so I delivered 55 you out of his hand.

11

And ye went over 4 Jordan, and came 4 unto Jericho: and the men of Jericho fought 11 against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered 4 them into your hand.

12

And I sent 4 the hornet before you, which drave them out 17 from before you, [even] the two kings of the Amorites; [but] not with thy sword, nor with thy bow.

13

And I have given 4 you a land for which ye did not labour, 1 and cities which ye built 1 not, and ye dwell 4 in them; of the vineyards and oliveyards which ye planted 1 not do ye eat. 6

14

Now therefore fear 3 the LORD, and serve 3 him in sincerity and in truth: and put away 54 the gods which your fathers served 1 on the other side of the flood, and in Egypt; and serve 3 ye the LORD.

15

And if it seem evil 1 unto you to serve 2 the LORD, choose 3 you this day whom ye will serve; 4 whether the gods which your fathers served 1 that [were] on the other side of the flood, or the gods of the Amorites, in whose land ye dwell: 6 but as for me and my house, we will serve 4 the LORD.

16

And the people answered 4 and said, 4 God forbid that we should forsake 2 the LORD, to serve 2 other gods;

17

For the LORD our God, he [it is] that brought us up 56 and our fathers out of the land of Egypt, from the house of bondage, and which did 1 those great signs in our sight, and preserved 4 us in all the way wherein we went, 1 and among all the people through whom we passed: 1

18

And the LORD drave out 17 from before us all the people, even the Amorites which dwelt 6 in the land: [therefore] will we also serve 4 the LORD; for he [is] our God.

19

And Joshua said 4 unto the people, Ye cannot 3201 4 serve 2 the LORD: for he [is] an holy God; he [is] a jealous God; he will not forgive 4 your transgressions nor your sins.

20

If ye forsake 4 the LORD, and serve 1 strange gods, then he will turn 1 and do you hurt, 52 and consume 14 you, after that he hath done you good. 52

21

And the people said 4 unto Joshua, Nay; but we will serve 4 the LORD.

22

And Joshua said 4 unto the people, Ye [are] witnesses against yourselves that ye have chosen 1 you the LORD, to serve 2 him. And they said, 4 [We are] witnesses.

23

Now therefore put away, 54 [said he], the strange gods which [are] among you, and incline 54 your heart unto the LORD God of Israel.

24

And the people said 4 unto Joshua, The LORD our God will we serve, 4 and his voice will we obey. 4

25

So Joshua made 4 a covenant with the people that day, and set 4 them a statute and an ordinance in Shechem.

26

And Joshua wrote 4 these words in the book of the law of God, and took 4 a great stone, and set it up 55 there under an oak, that [was] by the sanctuary of the LORD.

27

And Joshua said 4 unto all the people, Behold, this stone shall be a witness unto us; for it hath heard 1 all the words of the LORD which he spake 14 unto us: it shall be therefore a witness unto you, lest ye deny 17 your God.

28

So Joshua let the people depart, 17 every man unto his inheritance.

29

And it came to pass after these things, that Joshua the son of Nun, the servant of the LORD, died, 4 [being] an hundred and ten years old.

30

And they buried 4 him in the border of his inheritance in Timnathserah, which [is] in mount Ephraim, on the north side of the hill of Gaash.

31

And Israel served 4 the LORD all the days of Joshua, and all the days of the elders that overlived 52 3117 310 Joshua, and which had known 1 all the works of the LORD, that he had done 1 for Israel.

32

And the bones of Joseph, which the children of Israel brought up 52 out of Egypt, buried 1 they in Shechem, in a parcel of ground which Jacob bought 1 of the sons of Hamor the father of Shechem for an hundred pieces of silver: and it became the inheritance of the children of Joseph.

33

And Eleazar the son of Aaron died; 1 and they buried 4 him in a hill [that pertained to] Phinehas his son, which was given 8 him in mount Ephraim.

Judges 1


Judges Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joshua 24

Restore Frames After Search

The Book of Judges

Chapter 1

1

Now after the death of Joshua it came to pass, that the children of Israel asked 4 the LORD, saying, 2 Who shall go up 4 for us against the Canaanites first, to fight 9 against them?

2

And the LORD said, 4 Judah shall go up: 4 behold, I have delivered 1 the land into his hand.

3

And Judah said 4 unto Simeon his brother, Come up 3 with me into my lot, that we may fight 11 against the Canaanites; and I likewise will go 1 with thee into thy lot. So Simeon went 4 with him.

4

And Judah went up; 4 and the LORD delivered 4 the Canaanites and the Perizzites into their hand: and they slew 55 of them in Bezek ten thousand men.

5

And they found 4 Adonibezek in Bezek: and they fought 11 against him, and they slew 55 the Canaanites and the Perizzites.

6

But Adonibezek fled; 4 and they pursued 4 after him, and caught 4 him, and cut off 17 his thumbs 3027 and his great toes.

7

And Adonibezek said, 4 Threescore and ten kings, having their thumbs 3027 and their great toes cut off, 30 gathered 18 [their meat] under my table: as I have done, 1 so God hath requited 14 me. And they brought 55 him to Jerusalem, and there he died. 4

8

Now the children of Judah had fought 11 against Jerusalem, and had taken 4 it, and smitten 55 it with the edge of the sword, and set 14 the city on fire.

9

And afterward the children of Judah went down 1 to fight 9 against the Canaanites, that dwelt 6 in the mountain, and in the south, and in the valley.

10

And Judah went 4 against the Canaanites that dwelt 6 in Hebron: (now the name of Hebron before [was] Kirjatharba:) and they slew 55 Sheshai, and Ahiman, and Talmai.

11

And from thence he went 4 against the inhabitants 6 of Debir: and the name of Debir before [was] Kirjathsepher:

12

And Caleb said, 4 He that smiteth 55 Kirjathsepher, and taketh 1 it, to him will I give 1 Achsah my daughter to wife.

13

And Othniel the son of Kenaz, Caleb's younger brother, took 4 it: and he gave 4 him Achsah his daughter to wife.

14

And it came to pass, when she came 2 [to him], that she moved 55 him to ask 2 of her father a field: and she lighted 4 from off [her] ass; and Caleb said 4 unto her, What wilt thou?

15

And she said 4 unto him, Give 3 me a blessing: for thou hast given 1 me a south land; give 1 me also springs of water. And Caleb gave 4 her the upper springs and the nether springs.

16

And the children of the Kenite, Moses' father in law, 6 went up 1 out of the city of palm trees 8558 5899 with the children of Judah into the wilderness of Judah, which [lieth] in the south of Arad; and they went 4 and dwelt 4 among the people.

17

And Judah went 4 with Simeon his brother, and they slew 55 the Canaanites that inhabited 6 Zephath, and utterly destroyed 55 it. And the name of the city was called 4 Hormah.

18

Also Judah took 4 Gaza with the coast thereof, and Askelon with the coast thereof, and Ekron with the coast thereof.

19

And the LORD was with Judah; and he drave out 55 [the inhabitants of] the mountain; but could not drive out 53 the inhabitants 6 of the valley, because they had chariots of iron.

20

And they gave 4 Hebron unto Caleb, as Moses said: 14 and he expelled 55 thence the three sons of Anak.

21

And the children of Benjamin did not drive out 52 the Jebusites that inhabited 6 Jerusalem; but the Jebusites dwell 4 with the children of Benjamin in Jerusalem unto this day.

22

And the house of Joseph, they also went up 4 against Bethel: and the LORD [was] with them.

23

And the house of Joseph sent to descry 55 Bethel. (Now the name of the city before [was] Luz.)

24

And the spies 6 saw 4 a man come forth 6 out of the city, and they said 4 unto him, Shew 54 us, we pray thee, the entrance into the city, and we will shew 1 thee mercy.

25

And when he shewed 55 them the entrance into the city, they smote 55 the city with the edge of the sword; but they let go 14 the man and all his family.

26

And the man went 4 into the land of the Hittites, and built 4 a city, and called 4 the name thereof Luz: which [is] the name thereof unto this day.

27

Neither did Manasseh drive out 52 [the inhabitants of] Bethshean and her towns, nor Taanach and her towns, nor the inhabitants 6 of Dor and her towns, nor the inhabitants 6 of Ibleam and her towns, nor the inhabitants 6 of Megiddo and her towns: but the Canaanites would 55 dwell 2 in that land.

28

And it came to pass, when Israel was strong, 1 that they put 4 the Canaanites to tribute, and did not utterly 53 drive them out. 52

29

Neither did Ephraim drive out 52 the Canaanites that dwelt 6 in Gezer; but the Canaanites dwelt 4 in Gezer among them.

30

Neither did Zebulun drive out 52 the inhabitants 6 of Kitron, nor the inhabitants 6 of Nahalol; but the Canaanites dwelt 4 among them, and became tributaries.

31

Neither did Asher drive out 52 the inhabitants 6 of Accho, nor the inhabitants 6 of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob:

32

But the Asherites dwelt 4 among the Canaanites, the inhabitants 6 of the land: for they did not drive them out. 52

33

Neither did Naphtali drive out 52 the inhabitants 6 of Bethshemesh, nor the inhabitants 6 of Bethanath; but he dwelt 4 among the Canaanites, the inhabitants 6 of the land: nevertheless the inhabitants 6 of Bethshemesh and of Bethanath became tributaries unto them.

34

And the Amorites forced 4 the children of Dan into the mountain: for they would not suffer 1 them to come down 2 to the valley:

35

But the Amorites would 55 dwell 2 in mount Heres in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, 4 so that they became tributaries.

36

And the coast of the Amorites [was] from the going up to Akrabbim, 6137 4610 from the rock, and upward.

Judges 2


Judges Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 1

Restore Frames After Search

The Book of Judges

Chapter 2

1

And an angel of the LORD came up 4 from Gilgal to Bochim, and said, 4 I made you to go up 55 out of Egypt, and have brought 55 you unto the land which I sware 8 unto your fathers; and I said, 4 I will never 5769 break 55 my covenant with you.

2

And ye shall make 4 no league with the inhabitants 6 of this land; ye shall throw down 4 their altars: but ye have not obeyed 1 my voice: why have ye done 1 this?

3

Wherefore I also said, 1 I will not drive them out 17 from before you; but they shall be [as thorns] in your sides, and their gods shall be a snare unto you.

4

And it came to pass, when the angel of the LORD spake 15 these words unto all the children of Israel, that the people lifted up 4 their voice, and wept. 4

5

And they called 4 the name of that place Bochim: and they sacrificed 4 there unto the LORD.

6

And when Joshua had let the people go, 17 the children of Israel went 4 every man unto his inheritance to possess 2 the land.

7

And the people served 4 the LORD all the days of Joshua, and all the days of the elders that outlived 52 3117 310 Joshua, who had seen 1 all the great works of the LORD, that he did 1 for Israel.

8

And Joshua the son of Nun, the servant of the LORD, died, 4 [being] an hundred and ten years old.

9

And they buried 4 him in the border of his inheritance in Timnathheres, in the mount of Ephraim, on the north side of the hill Gaash.

10

And also all that generation were gathered 8 unto their fathers: and there arose 4 another generation after them, which knew 1 not the LORD, nor yet the works which he had done 1 for Israel.

11

And the children of Israel did 4 evil in the sight of the LORD, and served 4 Baalim:

12

And they forsook 4 the LORD God of their fathers, which brought them out 56 of the land of Egypt, and followed 4 310 other gods, of the gods of the people that [were] round about them, and bowed 101 themselves unto them, and provoked the LORD to anger. 55

13

And they forsook 4 the LORD, and served 4 Baal and Ashtaroth.

14

And the anger of the LORD was hot 4 against Israel, and he delivered 4 them into the hands of spoilers 6 that spoiled 4 them, and he sold 4 them into the hands of their enemies 6 round about, so that they could 1 not any longer stand 2 before their enemies. 6

15

Whithersoever they went out, 1 the hand of the LORD was against them for evil, as the LORD had said, 14 and as the LORD had sworn 8 unto them: and they were greatly distressed. 4

16

Nevertheless the LORD raised up 55 judges, 6 which delivered 55 them out of the hand of those that spoiled 6 them.

17

And yet they would not hearken 1 unto their judges, 6 but they went a whoring 1 after other gods, and bowed 101 themselves unto them: they turned 1 quickly out of the way which their fathers walked 1 in, obeying 2 the commandments of the LORD; [but] they did 1 not so.

18

And when the LORD raised them up 52 judges, 6 then the LORD was with the judge, 6 and delivered 52 them out of the hand of their enemies 6 all the days of the judge: 6 for it repented 11 the LORD because of their groanings by reason of them that oppressed 5 them and vexed 6 them.

19

And it came to pass, when the judge 6 was dead, [that] they returned, 4 and corrupted 52 [themselves] more than their fathers, in following 2 310 other gods to serve 2 them, and to bow down 99 unto them; they ceased 52 not from their own doings, nor from their stubborn way.

20

And the anger of the LORD was hot 4 against Israel; and he said, 4 Because that this people hath transgressed 1 my covenant which I commanded 14 their fathers, and have not hearkened 1 unto my voice;

21

I also will not henceforth 55 drive out 53 any from before them of the nations which Joshua left 1 when he died: 4

22

That through them I may prove 15 Israel, whether they will keep 6 the way of the LORD to walk 2 therein, as their fathers did keep 1 [it], or not.

23

Therefore the LORD left 55 those nations, without driving them out 53 hastily; neither delivered 1 he them into the hand of Joshua.

Judges 3


Judges Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 2

Restore Frames After Search

The Book of Judges

Chapter 3

1

Now these [are] the nations which the LORD left, 52 to prove 15 Israel by them, [even] as many [of Israel] as had not known 1 all the wars of Canaan;

2

Only that the generations of the children of Israel might know, 2 to teach 15 them war, at the least such as before knew 1 nothing thereof;

3

[Namely], five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt 6 in mount Lebanon, from mount Baalhermon unto the entering in 2 of Hamath.

4

And they were to prove 15 Israel by them, to know 2 whether they would hearken 4 unto the commandments of the LORD, which he commanded 14 their fathers by the hand of Moses.

5

And the children of Israel dwelt 1 among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites:

6

And they took 4 their daughters to be their wives, and gave 1 their daughters to their sons, and served 4 their gods.

7

And the children of Israel did 4 evil in the sight of the LORD, and forgat 4 the LORD their God, and served 4 Baalim and the groves.

8

Therefore the anger of the LORD was hot 4 against Israel, and he sold 4 them into the hand of Chushanrishathaim king of Mesopotamia: and the children of Israel served 4 Chushanrishathaim eight years.

9

And when the children of Israel cried 4 unto the LORD, the LORD raised up 55 a deliverer 56 to the children of Israel, who delivered 55 them, [even] Othniel the son of Kenaz, Caleb's younger brother.

10

And the Spirit of the LORD came upon him, and he judged 4 Israel, and went out 4 to war: and the LORD delivered 4 Chushanrishathaim king of Mesopotamia into his hand; and his hand prevailed 4 against Chushanrishathaim.

11

And the land had rest 4 forty years. And Othniel the son of Kenaz died. 4

12

And the children of Israel did 2 evil again 55 in the sight of the LORD: and the LORD strengthened 17 Eglon the king of Moab against Israel, because they had done 1 evil in the sight of the LORD.

13

And he gathered 4 unto him the children of Ammon and Amalek, and went 4 and smote 55 Israel, and possessed 4 the city of palm trees. 8558 5899

14

So the children of Israel served 4 Eglon the king of Moab eighteen 6240 years.

15

But when the children of Israel cried 4 unto the LORD, the LORD raised them up 55 a deliverer, 56 Ehud the son of Gera, a Benjamite, 3228 a man lefthanded: 3225 3027 and by him the children of Israel sent 4 a present unto Eglon the king of Moab.

16

But Ehud made 4 him a dagger which had two edges, of a cubit length; and he did gird 4 it under his raiment upon his right thigh.

17

And he brought 55 the present unto Eglon king of Moab: and Eglon [was] a very fat man.

18

And when he had made an end 14 to offer 53 the present, he sent away 17 the people that bare 6 the present.

19

But he himself turned 1 again from the quarries that [were] by Gilgal, and said, 4 I have a secret errand unto thee, O king: who said, 4 Keep silence. 16 And all that stood 6 by him went out 4 from him.

20

And Ehud came 1 unto him; and he was sitting 6 in a summer parlour, which he had for himself alone. And Ehud said, 4 I have a message from God unto thee. And he arose 4 out of [his] seat.

21

And Ehud put forth 4 his left hand, and took 4 the dagger from his right thigh, and thrust 4 it into his belly:

22

And the haft also went in 4 after the blade; and the fat closed 4 upon the blade, so that he could not draw 1 the dagger out of his belly; and the dirt came out. 4

23

Then Ehud went forth 4 through the porch, and shut 4 the doors of the parlour upon him, and locked 1 them.

24

When he was gone out, 1 his servants came; 1 and when they saw 4 that, behold, the doors of the parlour [were] locked, 7 they said, 4 Surely he covereth 56 his feet in his summer chamber.

25

And they tarried 4 till they were ashamed: 2 and, behold, he opened 6 not the doors of the parlour; therefore they took 4 a key, and opened 4 [them]: and, behold, their lord [was] fallen down 6 dead 5 on the earth.

26

And Ehud escaped 8 while they tarried, 116 and passed beyond 1 the quarries, and escaped 11 unto Seirath.

27

And it came to pass, when he was come, 2 that he blew 4 a trumpet in the mountain of Ephraim, and the children of Israel went down 4 with him from the mount, and he before them.

28

And he said 4 unto them, Follow 3 after me: for the LORD hath delivered 1 your enemies 6 the Moabites into your hand. And they went down 4 after him, and took 4 the fords of Jordan toward Moab, and suffered 1 not a man to pass over. 2

29

And they slew 55 of Moab at that time about ten thousand men, all lusty, and all men of valour; and there escaped 8 not a man.

30

So Moab was subdued 11 that day under the hand of Israel. And the land had rest 4 fourscore years.

31

And after him was Shamgar the son of Anath, which slew 55 of the Philistines six hundred men with an ox goad: and he also delivered 55 Israel.

Judges 4


Judges Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 3

Restore Frames After Search

The Book of Judges

Chapter 4

1

And the children of Israel again 55 did 2 evil in the sight of the LORD, when Ehud was dead. 1

2

And the LORD sold 4 them into the hand of Jabin king of Canaan, that reigned 1 in Hazor; the captain of whose host [was] Sisera, which dwelt 6 in Harosheth of the Gentiles.

3

And the children of Israel cried 4 unto the LORD: for he had nine hundred chariots of iron; and twenty years he mightily oppressed 1 the children of Israel.

4

And Deborah, a prophetess, 5031 the wife of Lapidoth, she judged 6 Israel at that time.

5

And she dwelt 6 under the palm tree of Deborah between Ramah and Bethel in mount Ephraim: and the children of Israel came up 4 to her for judgment.

6

And she sent 4 and called 4 Barak the son of Abinoam out of Kedeshnaphtali, 5321 and said 4 unto him, Hath not the LORD God of Israel commanded, 14 [saying], Go 3 and draw 1 toward mount Tabor, and take 1 with thee ten thousand men of the children of Naphtali and of the children of Zebulun?

7

And I will draw 1 unto thee to the river Kishon Sisera, the captain of Jabin's army, with his chariots and his multitude; and I will deliver 1 him into thine hand.

8

And Barak said 4 unto her, If thou wilt go 4 with me, then I will go: 1 but if thou wilt not go 4 with me, [then] I will not go. 4

9

And she said, 4 I will surely 2 go 4 with thee: notwithstanding the journey that thou takest 6 shall not be for thine honour; for the LORD shall sell 4 Sisera into the hand of a woman. And Deborah arose, 4 and went 4 with Barak to Kedesh.

10

And Barak called 55 Zebulun and Naphtali to Kedesh; and he went up 4 with ten thousand men at his feet: and Deborah went up 4 with him.

11

Now Heber the Kenite, [which was] of the children of Hobab the father in law 6 of Moses, had severed 12 himself from the Kenites, and pitched 4 his tent unto the plain of Zaanaim, which [is] by Kedesh.

12

And they shewed 55 Sisera that Barak the son of Abinoam was gone up 1 to mount Tabor.

13

And Sisera gathered together 55 all his chariots, [even] nine hundred chariots of iron, and all the people that [were] with him, from Harosheth of the Gentiles unto the river of Kishon.

14

And Deborah said 4 unto Barak, Up; 3 for this [is] the day in which the LORD hath delivered 1 Sisera into thine hand: is not the LORD gone out 1 before thee? So Barak went down 4 from mount Tabor, and ten thousand men after him.

15

And the LORD discomfited 4 Sisera, and all [his] chariots, and all [his] host, with the edge of the sword before Barak; so that Sisera lighted down 4 off [his] chariot, and fled 4 away on his feet.

16

But Barak pursued 1 after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell 4 upon the edge of the sword; [and] there was not a man left. 8

17

Howbeit Sisera fled away 1 on his feet to the tent of Jael the wife of Heber the Kenite: for [there was] peace between Jabin the king of Hazor and the house of Heber the Kenite.

18

And Jael went out 4 to meet 2 Sisera, and said 4 unto him, Turn in, 3 my lord, turn in 3 to me; fear 4 not. And when he had turned in 4 unto her into the tent, she covered 17 him with a mantle.

19

And he said 4 unto her, Give me, I pray thee, a little water to drink; 54 for I am thirsty. 1 And she opened 4 a bottle of milk, and gave him drink, 55 and covered 17 him.

20

Again he said 4 unto her, Stand 3 in the door of the tent, and it shall be, when any man doth come 4 and enquire 1 of thee, and say, 1 Is there any man here? that thou shalt say, 1 No.

21

Then Jael Heber's wife took 4 a nail of the tent, and took 4 an hammer in her hand, and went 4 softly unto him, and smote 4 the nail into his temples, and fastened 4 it into the ground: for he was fast asleep 8 and weary. 4 So he died. 4

22

And, behold, as Barak pursued 6 Sisera, Jael came out 4 to meet 2 him, and said 4 unto him, Come, 3 and I will shew 55 thee the man whom thou seekest. 18 And when he came 4 into her [tent], behold, Sisera lay 6 dead, 5 and the nail [was] in his temples.

23

So God subdued 55 on that day Jabin the king of Canaan before the children of Israel.

24

And the hand of the children of Israel prospered, 4 1980 2 and prevailed against Jabin the king of Canaan, until they had destroyed 52 Jabin king of Canaan.

Judges 5


Judges Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 4

Restore Frames After Search

The Book of Judges

Chapter 5

1

Then sang 4 Deborah and Barak the son of Abinoam on that day, saying, 2

2

Praise 16 ye the LORD for the avenging 2 6546 of Israel, when the people willingly offered 99 themselves.

3

Hear, 3 O ye kings; give ear, 54 O ye princes; 6 I, [even] I, will sing 4 unto the LORD; I will sing 17 [praise] to the LORD God of Israel.

4

LORD, when thou wentest out 2 of Seir, when thou marchedst 2 out of the field of Edom, the earth trembled, 1 and the heavens dropped, 1 the clouds also dropped 1 water.

5

The mountains melted 1 from before the LORD, [even] that Sinai from before the LORD God of Israel.

6

In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, 1 and the travellers 6 5410 walked 4 through byways. 6128

7

[The inhabitants of] the villages ceased, 1 they ceased 1 in Israel, until that I Deborah arose, 1 that I arose 1 a mother in Israel.

8

They chose 4 new gods; then [was] war in the gates: was there a shield or spear seen 11 among forty thousand in Israel?

9

My heart [is] toward the governors 6 of Israel, that offered themselves willingly 102 among the people. Bless 16 ye the LORD.

10

Speak, 3 ye that ride 6 on white asses, ye that sit 6 in judgment, and walk 6 by the way.

11

[They that are delivered] from the noise of archers 18 in the places of drawing water, there shall they rehearse 17 the righteous acts of the LORD, [even] the righteous acts [toward the inhabitants] of his villages in Israel: then shall the people of the LORD go down 1 to the gates.

12

Awake, 3 awake, 3 Deborah: awake, 3 awake, 3 utter 16 a song: arise, 3 Barak, and lead thy captivity captive, 3 thou son of Abinoam.

13

Then he made him that remaineth have dominion 17 over the nobles among the people: the LORD made me have dominion 17 over the mighty.

14

Out of Ephraim [was there] a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down 1 governors, 26 and out of Zebulun they that handle 6 the pen of the writer. 6

15

And the princes of Issachar [were] with Deborah; even Issachar, and also Barak: he was sent 27 on foot into the valley. For the divisions of Reuben [there were] great thoughts of heart.

16

Why abodest 1 thou among the sheepfolds, to hear 2 the bleatings of the flocks? For the divisions of Reuben [there were] great searchings of heart.

17

Gilead abode 1 beyond Jordan: and why did Dan remain 4 in ships? Asher continued 1 on the sea shore, and abode 4 in his breaches.

18

Zebulun and Naphtali [were] a people [that] jeoparded 14 their lives unto the death 2 in the high places of the field.

19

The kings came 1 [and] fought, 8 then fought 8 the kings of Canaan in Taanach by the waters of Megiddo; they took 1 no gain of money.

20

They fought 8 from heaven; the stars in their courses fought 8 against Sisera.

21

The river of Kishon swept them away, 1 that ancient river, the river Kishon. O my soul, thou hast trodden down 4 strength.

22

Then were the horsehoofs 5483 broken 1 by the means of the pransings, the pransings of their mighty ones.

23

Curse 3 ye Meroz, said 1 the angel of the LORD, curse 3 ye bitterly 2 the inhabitants 6 thereof; because they came 1 not to the help of the LORD, to the help of the LORD against the mighty.

24

Blessed 29 above women shall Jael the wife of Heber the Kenite be, blessed 29 shall she be above women in the tent.

25

He asked 1 water, [and] she gave 1 [him] milk; she brought forth 52 butter in a lordly dish.

26

She put 4 her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote 1 Sisera, she smote off 1 his head, when she had pierced 1 and stricken through 1 his temples.

27

At her feet he bowed, 1 he fell, 1 he lay down: 1 at her feet he bowed, 1 he fell: 1 where he bowed, 1 there he fell down 1 dead. 7

28

The mother of Sisera looked 8 out at a window, and cried 17 through the lattice, Why is his chariot [so] long 14 in coming? 2 why tarry 14 the wheels of his chariots?

29

Her wise ladies answered 4 her, yea, she returned 55 answer to herself,

30

Have they not sped? 4 have they [not] divided 17 the prey; to every man a damsel [or] two; to Sisera a prey of divers colours, a prey of divers colours of needlework, of divers colours of needlework on both sides, [meet] for the necks of [them that take] the spoil?

31

So let all thine enemies 6 perish, 4 O LORD: but [let] them that love 6 him [be] as the sun when he goeth forth 2 in his might. And the land had rest 4 forty years.

Judges 6


Judges Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 5

Restore Frames After Search

The Book of Judges

Chapter 6

1

And the children of Israel did 4 evil in the sight of the LORD: and the LORD delivered 4 them into the hand of Midian seven years.

2

And the hand of Midian prevailed 4 against Israel: [and] because of the Midianites the children of Israel made 1 them the dens which [are] in the mountains, and caves, and strong holds.

3

And [so] it was, when Israel had sown, 1 that the Midianites came up, 1 and the Amalekites, and the children of the east, even they came up 1 against them;

4

And they encamped 4 against them, and destroyed 55 the increase of the earth, till thou come 2 unto Gaza, and left 55 no sustenance for Israel, neither sheep, nor ox, nor ass.

5

For they came up 4 with their cattle and their tents, and they came 1 935 4 as grasshoppers for multitude; [for] both they and their camels were without number: and they entered 4 into the land to destroy 15 it.

6

And Israel was greatly impoverished 11 because of the Midianites; and the children of Israel cried 4 unto the LORD.

7

And it came to pass, when the children of Israel cried 1 unto the LORD because of the Midianites,

8

That the LORD sent 4 a prophet 5030 unto the children of Israel, which said 4 unto them, Thus saith 1 the LORD God of Israel, I brought you up 52 from Egypt, and brought you forth 55 out of the house of bondage;

9

And I delivered 55 you out of the hand of the Egyptians, and out of the hand of all that oppressed 5 you, and drave them out 17 from before you, and gave 4 you their land;

10

And I said 4 unto you, I [am] the LORD your God; fear 4 not the gods of the Amorites, in whose land ye dwell: 6 but ye have not obeyed 1 my voice.

11

And there came 4 an angel of the LORD, and sat 4 under an oak which [was] in Ophrah, that [pertained] unto Joash the Abiezrite: and his son Gideon threshed 6 wheat by the winepress, to hide 53 [it] from the Midianites.

12

And the angel of the LORD appeared 11 unto him, and said 4 unto him, The LORD [is] with thee, thou mighty man of valour.

13

And Gideon said 4 unto him, Oh my Lord, if the LORD be with us, why then is all this befallen 1 us? and where [be] all his miracles 12 which our fathers told 14 us of, saying, 2 Did not the LORD bring us up 52 from Egypt? but now the LORD hath forsaken 1 us, and delivered 4 us into the hands of the Midianites.

14

And the LORD looked 4 upon him, and said, 4 Go 3 in this thy might, and thou shalt save 52 Israel from the hand of the Midianites: have not I sent 1 thee?

15

And he said 4 unto him, Oh my Lord, wherewith shall I save 55 Israel? behold, my family 505 [is] poor in Manasseh, and I [am] the least in my father's house.

16

And the LORD said 4 unto him, Surely I will be with thee, and thou shalt smite 52 the Midianites as one man.

17

And he said 4 unto him, If now I have found 1 grace in thy sight, then shew 1 me a sign that thou talkest 18 with me.

18

Depart 4 not hence, I pray thee, until I come 2 unto thee, and bring forth 52 my present, and set 52 [it] before thee. And he said, 4 I will tarry 4 until thou come again. 2

19

And Gideon went in, 1 and made ready 4 a kid, 1423 and unleavened cakes of an ephah of flour: the flesh he put 1 in a basket, and he put 1 the broth in a pot, and brought [it] out 55 unto him under the oak, and presented 55 [it].

20

And the angel of God said 4 unto him, Take 3 the flesh and the unleavened cakes, and lay 54 [them] upon this rock, and pour out 3 the broth. And he did 4 so.

21

Then the angel of the LORD put forth 4 the end of the staff that [was] in his hand, and touched 4 the flesh and the unleavened cakes; and there rose up 4 fire out of the rock, and consumed 4 the flesh and the unleavened cakes. Then the angel of the LORD departed 1 out of his sight.

22

And when Gideon perceived 4 that he [was] an angel of the LORD, Gideon said, 4 Alas, O Lord GOD! for because I have seen 1 an angel of the LORD face to face.

23

And the LORD said 4 unto him, Peace [be] unto thee; fear 4 not: thou shalt not die. 4

24

Then Gideon built 4 an altar there unto the LORD, and called 4 it Jehovahshalom: 7965 3073 unto this day it [is] yet in Ophrah of the Abiezrites.

25

And it came to pass the same night, that the LORD said 4 unto him, Take 3 thy father's young bullock, even the second bullock of seven years old, and throw down 1 the altar of Baal that thy father hath, and cut down 4 the grove that [is] by it:

26

And build 1 an altar unto the LORD thy God upon the top of this rock, in the ordered place, and take 1 the second bullock, and offer 52 a burnt sacrifice with the wood of the grove which thou shalt cut down. 4

27

Then Gideon took 4 ten men of his servants, and did 4 as the LORD had said 14 unto him: and [so] it was, because he feared 1 his father's household, and the men of the city, that he could not do 2 [it] by day, that he did 4 [it] by night.

28

And when the men of the city arose early 55 in the morning, behold, the altar of Baal was cast down, 27 and the grove was cut down 27 that [was] by it, and the second bullock was offered 90 upon the altar [that was] built. 7

29

And they said 4 one to another, Who hath done 1 this thing? And when they enquired 4 and asked, 17 they said, 4 Gideon the son of Joash hath done 1 this thing.

30

Then the men of the city said 4 unto Joash, Bring out 54 thy son, that he may die: 4 because he hath cast down 1 the altar of Baal, and because he hath cut down 1 the grove that [was] by it.

31

And Joash said 4 unto all that stood 1 against him, Will ye plead 4 for Baal? will ye save 55 him? he that will plead 4 for him, let him be put to death 93 whilst [it is yet] morning: if he [be] a god, let him plead 4 for himself, because [one] hath cast down 1 his altar.

32

Therefore on that day he called 4 him Jerubbaal, saying, 2 Let Baal plead 4 against him, because he hath thrown down 1 his altar.

33

Then all the Midianites and the Amalekites and the children of the east were gathered 8 together, and went over, 4 and pitched 4 in the valley of Jezreel.

34

But the Spirit of the LORD came upon 1 Gideon, and he blew 4 a trumpet; and Abiezer was gathered 11 after him.

35

And he sent 1 messengers throughout all Manasseh; who also was gathered 11 after him: and he sent 1 messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up 4 to meet 2 them.

36

And Gideon said 4 unto God, If thou wilt save 56 Israel by mine hand, as thou hast said, 14

37

Behold, I will put 56 a fleece of wool in the floor; [and] if the dew be on the fleece only, and [it be] dry upon all the earth [beside], then shall I know 1 that thou wilt save 55 Israel by mine hand, as thou hast said. 14

38

And it was so: for he rose up early 55 on the morrow, and thrust the fleece together, 4 and wringed 4 the dew out of the fleece, a bowl full of water.

39

And Gideon said 4 unto God, Let not thine anger be hot 4 against me, and I will speak 17 but this once: let me prove, 17 I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew.

40

And God did 4 so that night: for it was dry upon the fleece only, and there was dew on all the ground.

Judges 7


Judges Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 6

Restore Frames After Search

The Book of Judges

Chapter 7

1

Then Jerubbaal, who [is] Gideon, and all the people that [were] with him, rose up early, 55 and pitched 4 beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley.

2

And the LORD said 4 unto Gideon, The people that [are] with thee [are] too many for me to give 2 the Midianites into their hands, lest Israel vaunt 101 themselves against me, saying, 2 Mine own hand hath saved 52 me.

3

Now therefore go to, proclaim 3 in the ears of the people, saying, 2 Whosoever [is] fearful and afraid, let him return 4 and depart early 4 from mount Gilead. And there returned 4 of the people twenty and two thousand; and there remained 8 ten thousand.

4

And the LORD said 4 unto Gideon, The people [are] yet [too] many; bring them down 54 unto the water, and I will try 4 them for thee there: and it shall be, [that] of whom I say 4 unto thee, This shall go 4 with thee, the same shall go 4 with thee; and of whomsoever I say 4 unto thee, This shall not go 4 with thee, the same shall not go. 4

5

So he brought down 55 the people unto the water: and the LORD said 4 unto Gideon, Every one that lappeth 4 of the water with his tongue, as a dog lappeth, 4 him shalt thou set 55 by himself; likewise every one that boweth down 4 upon his knees to drink. 2

6

And the number of them that lapped, 18 [putting] their hand to their mouth, were three hundred men: but all the rest of the people bowed down 1 upon their knees to drink 2 water.

7

And the LORD said 4 unto Gideon, By the three hundred men that lapped 18 will I save 55 you, and deliver 1 the Midianites into thine hand: and let all the [other] people go 4 every man unto his place.

8

So the people took 4 victuals in their hand, and their trumpets: and he sent 14 all [the rest of] Israel every man unto his tent, and retained 52 those three hundred men: and the host of Midian was beneath him in the valley.

9

And it came to pass the same night, that the LORD said 4 unto him, Arise, 3 get thee down 3 unto the host; for I have delivered 1 it into thine hand.

10

But if thou fear to go down, 2 go thou with Phurah thy servant down 3 to the host:

11

And thou shalt hear 1 what they say; 17 and afterward shall thine hands be strengthened 4 to go down 1 unto the host. Then went he down 4 with Phurah his servant unto the outside of the armed men that [were] in the host.

12

And the Midianites and the Amalekites and all the children of the east lay 6 along in the valley like grasshoppers for multitude; and their camels [were] without number, as the sand by the sea side for multitude.

13

And when Gideon was come, 4 behold, [there was] a man that told 18 a dream unto his fellow, and said, 4 Behold, I dreamed 1 a dream, and, lo, a cake 6742 of barley bread tumbled 102 into the host of Midian, and came 4 unto a tent, and smote 55 it that it fell, 4 and overturned 4 it, that the tent lay along. 1

14

And his fellow answered 4 and said, 4 This [is] nothing else save the sword of Gideon the son of Joash, a man of Israel: [for] into his hand hath God delivered 1 Midian, and all the host.

15

And it was [so], when Gideon heard 2 the telling of the dream, and the interpretation thereof, that he worshipped, 101 and returned 4 into the host of Israel, and said, 4 Arise; 3 for the LORD hath delivered 1 into your hand the host of Midian.

16

And he divided 4 the three hundred men [into] three companies, and he put 4 a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers.

17

And he said 4 unto them, Look 4 on me, and do 4 likewise: and, behold, when I come 6 to the outside of the camp, it shall be [that], as I do, 4 so shall ye do. 4

18

When I blow 1 with a trumpet, I and all that [are] with me, then blow 1 ye the trumpets also on every side of all the camp, and say, 1 [The sword] of the LORD, and of Gideon.

19

So Gideon, and the hundred men that [were] with him, came 4 unto the outside of the camp in the beginning of the middle watch; and they had but newly 53 set 52 the watch: 6 and they blew 4 the trumpets, and brake 2 the pitchers that [were] in their hands.

20

And the three companies blew 4 the trumpets, and brake 4 the pitchers, and held 55 the lamps in their left hands, and the trumpets in their right hands to blow 2 [withal]: and they cried, 4 The sword of the LORD, and of Gideon.

21

And they stood 4 every man in his place round about the camp: and all the host ran, 4 and cried, 55 and fled. 4 5127 55

22

And the three hundred blew 4 the trumpets, and the LORD set 4 every man's sword against his fellow, even throughout all the host: and the host fled 4 to Bethshittah in Zererath, [and] to the border of Abelmeholah, unto Tabbath.

23

And the men of Israel gathered themselves together 11 out of Naphtali, and out of Asher, and out of all Manasseh, and pursued 4 after the Midianites.

24

And Gideon sent 1 messengers throughout all mount Ephraim, saying, 2 Come down 3 against 2 the Midianites, and take 3 before them the waters unto Bethbarah and Jordan. Then all the men of Ephraim gathered themselves together, 11 and took 4 the waters unto Bethbarah and Jordan.

25

And they took 4 two princes of the Midianites, Oreb and Zeeb; and they slew 4 Oreb upon the rock Oreb, and Zeeb they slew 1 at the winepress of Zeeb, and pursued 4 Midian, and brought 52 the heads of Oreb and Zeeb to Gideon on the other side Jordan.

Judges 8


Judges Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 7

Restore Frames After Search

The Book of Judges

Chapter 8

1

And the men of Ephraim said 4 unto him, Why hast thou served 1 us thus, that thou calledst 2 us not, when thou wentest 1 to fight 9 with the Midianites? And they did chide 4 with him sharply.

2

And he said 4 unto them, What have I done 1 now in comparison of you? [Is] not the gleaning of the grapes of Ephraim better than the vintage of Abiezer?

3

God hath delivered 1 into your hands the princes of Midian, Oreb and Zeeb: and what was I able 1 to do 2 in comparison of you? Then their anger was abated 1 toward him, when he had said 15 that.

4

And Gideon came 4 to Jordan, [and] passed over, 6 he, and the three hundred men that [were] with him, faint, yet pursuing 6 [them].

5

And he said 4 unto the men of Succoth, Give, 3 I pray you, loaves of bread unto the people that follow me; for they [be] faint, and I am pursuing 6 after Zebah and Zalmunna, kings of Midian.

6

And the princes of Succoth said, 4 [Are] the hands of Zebah and Zalmunna now in thine hand, that we should give 4 bread unto thine army?

7

And Gideon said, 4 Therefore when the LORD hath delivered 2 Zebah and Zalmunna into mine hand, then I will tear 1 your flesh with the thorns of the wilderness and with briers.

8

And he went up 4 thence to Penuel, and spake 17 unto them likewise: and the men of Penuel answered 4 him as the men of Succoth had answered 1 [him].

9

And he spake 4 also unto the men of Penuel, saying, 2 When I come again 2 in peace, I will break down 4 this tower.

10

Now Zebah and Zalmunna [were] in Karkor, and their hosts with them, about fifteen 6240 thousand [men], all that were left 12 of all the hosts of the children of the east: for there fell 6 an hundred and twenty thousand men that drew 6 sword.

11

And Gideon went up 4 by the way of them that dwelt 7 in tents on the east of Nobah and Jogbehah, and smote 55 the host: for the host was secure.

12

And when Zebah and Zalmunna fled, 4 he pursued 4 after them, and took 4 the two kings of Midian, Zebah and Zalmunna, and discomfited 52 all the host.

13

And Gideon the son of Joash returned 4 from battle before the sun [was up],

14

And caught 4 a young man of the men of Succoth, and enquired 4 of him: and he described 4 unto him the princes of Succoth, and the elders thereof, [even] threescore and seventeen 7651 men.

15

And he came 4 unto the men of Succoth, and said, 4 Behold Zebah and Zalmunna, with whom ye did upbraid 14 me, saying, 2 [Are] the hands of Zebah and Zalmunna now in thine hand, that we should give 4 bread unto thy men [that are] weary?

16

And he took 4 the elders of the city, and thorns of the wilderness and briers, and with them he taught 55 the men of Succoth.

17

And he beat down 1 the tower of Penuel, and slew 4 the men of the city.

18

Then said 4 he unto Zebah and Zalmunna, What manner of men [were they] whom ye slew 1 at Tabor? And they answered, 4 As thou [art], so [were] they; each one resembled the children of a king.

19

And he said, 4 They [were] my brethren, [even] the sons of my mother: [as] the LORD liveth, if ye had saved them alive, 52 I would not slay 1 you.

20

And he said 4 unto Jether his firstborn, Up, 3 [and] slay 3 them. But the youth drew 1 not his sword: for he feared, 1 because he [was] yet a youth.

21

Then Zebah and Zalmunna said, 4 Rise 3 thou, and fall 3 upon us: for as the man [is, so is] his strength. And Gideon arose, 4 and slew 4 Zebah and Zalmunna, and took away 4 the ornaments that [were] on their camels' necks.

22

Then the men of Israel said 4 unto Gideon, Rule 3 thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered 52 us from the hand of Midian.

23

And Gideon said 4 unto them, I will not rule 4 over you, neither shall my son rule 4 over you: the LORD shall rule 4 over you.

24

And Gideon said 4 unto them, I would desire 4 a request of you, that ye would give 3 me every man the earrings of his prey. (For they had golden earrings, because they [were] Ishmaelites.)

25

And they answered, 4 We will willingly 2 give 4 [them]. And they spread 4 a garment, and did cast 55 therein every man the earrings of his prey.

26

And the weight of the golden earrings that he requested 1 was a thousand and seven hundred [shekels] of gold; beside ornaments, and collars, and purple raiment that [was] on the kings of Midian, and beside the chains that [were] about their camels' necks.

27

And Gideon made 4 an ephod thereof, and put 55 it in his city, [even] in Ophrah: and all Israel went thither a whoring 4 after it: which thing became a snare unto Gideon, and to his house.

28

Thus was Midian subdued 11 before the children of Israel, so that they lifted up 2 their heads no more. 1 And the country was in quietness 4 forty years in the days of Gideon.

29

And Jerubbaal the son of Joash went 4 and dwelt 4 in his own house.

30

And Gideon had threescore and ten sons of his body begotten: 6 for he had many wives.

31

And his concubine that [was] in Shechem, she also bare 1 him a son, whose name he called 4 Abimelech.

32

And Gideon the son of Joash died 4 in a good old age, and was buried 11 in the sepulchre of Joash his father, in Ophrah of the Abiezrites.

33

And it came to pass, as soon as Gideon was dead, 1 that the children of Israel turned again, 4 and went a whoring 4 after Baalim, and made 4 Baalberith their god.

34

And the children of Israel remembered 1 not the LORD their God, who had delivered 56 them out of the hands of all their enemies 6 on every side:

35

Neither shewed 1 they kindness to the house of Jerubbaal, [namely], Gideon, according to all the goodness which he had shewed 1 unto Israel.

Judges 9


Judges Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 8

Restore Frames After Search

The Book of Judges

Chapter 9

1

And Abimelech the son of Jerubbaal went 4 to Shechem unto his mother's brethren, and communed 17 with them, and with all the family of the house of his mother's father, saying, 2

2

Speak, 16 I pray you, in the ears of all the men of Shechem, Whether [is] better for you, either that all the sons of Jerubbaal, [which are] threescore and ten persons, reign 2 over you, or that one 376 reign 2 over you? remember 1 also that I [am] your bone and your flesh.

3

And his mother's brethren spake 17 of him in the ears of all the men of Shechem all these words: and their hearts inclined 4 to follow Abimelech; for they said, 1 He [is] our brother.

4

And they gave 4 him threescore and ten [pieces] of silver out of the house of Baalberith, wherewith Abimelech hired 4 vain and light 6 persons, which followed 4 310 him.

5

And he went 4 unto his father's house at Ophrah, and slew 4 his brethren the sons of Jerubbaal, [being] threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; 11 for he hid 8 himself.

6

And all the men of Shechem gathered 11 together, and all the house of Millo, and went, 4 and made 55 Abimelech king, by the plain of the pillar 94 that [was] in Shechem.

7

And when they told 55 [it] to Jotham, he went 4 and stood 4 in the top of mount Gerizim, and lifted up 4 his voice, and cried, 4 and said 4 unto them, Hearken 3 unto me, ye men of Shechem, that God may hearken 4 unto you.

8

The trees went 1 forth 2 [on a time] to anoint 2 a king over them; and they said 4 unto the olive tree, Reign 3 thou over us.

9

But the olive tree said 4 unto them, Should I leave 1 my fatness, wherewith by me they honour 17 God and man, and go 1 to be promoted 2 over the trees?

10

And the trees said 4 to the fig tree, Come 3 thou, [and] reign 3 over us.

11

But the fig tree said 4 unto them, Should I forsake 1 my sweetness, and my good fruit, and go 1 to be promoted 2 over the trees?

12

Then said 4 the trees unto the vine, Come 3 thou, [and] reign 3 over us.

13

And the vine said 4 unto them, Should I leave 1 my wine, which cheereth 18 God and man, and go 1 to be promoted 2 over the trees?

14

Then said 4 all the trees unto the bramble, Come 3 thou, [and] reign 3 over us.

15

And the bramble said 4 unto the trees, If in truth ye anoint 6 me king over you, [then] come 3 [and] put your trust 3 in my shadow: and if not, let fire come out 4 of the bramble, and devour 4 the cedars of Lebanon.

16

Now therefore, if ye have done 1 truly and sincerely, in that ye have made Abimelech king, 55 and if ye have dealt 1 well with Jerubbaal and his house, and have done 1 unto him according to the deserving of his hands;

17

(For my father fought 8 for you, and adventured 55 his life far, and delivered 55 you out of the hand of Midian:

18

And ye are risen up 1 against my father's house this day, and have slain 4 his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king 55 over the men of Shechem, because he [is] your brother;)

19

If ye then have dealt 1 truly and sincerely with Jerubbaal and with his house this day, [then] rejoice 3 ye in Abimelech, and let him also rejoice 4 in you:

20

But if not, let fire come out 4 from Abimelech, and devour 4 the men of Shechem, and the house of Millo; and let fire come out 4 from the men of Shechem, and from the house of Millo, and devour 4 Abimelech.

21

And Jotham ran away, 4 and fled, 4 and went 4 to Beer, and dwelt 4 there, for fear of Abimelech his brother.

22

When Abimelech had reigned 4 three years over Israel,

23

Then God sent 4 an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously 4 with Abimelech:

24

That the cruelty [done] to the threescore and ten sons of Jerubbaal might come, 2 and their blood be laid 2 upon Abimelech their brother, which slew 1 them; and upon the men of Shechem, which aided 14 him in the killing 2 of his brethren.

25

And the men of Shechem set 4 liers in wait 18 for him in the top of the mountains, and they robbed 4 all that came 4 along that way by them: and it was told 93 Abimelech.

26

And Gaal the son of Ebed came 4 with his brethren, and went over 4 to Shechem: and the men of Shechem put their confidence 4 in him.

27

And they went out 4 into the fields, and gathered 4 their vineyards, and trode 4 [the grapes], and made 4 merry, and went 4 into the house of their god, and did eat 4 and drink, 4 and cursed 17 Abimelech.

28

And Gaal the son of Ebed said, 4 Who [is] Abimelech, and who [is] Shechem, that we should serve 4 him? [is] not [he] the son of Jerubbaal? and Zebul his officer? serve 3 the men of Hamor the father of Shechem: for why should we serve 4 him?

29

And would to God 4 this people were under my hand! then would I remove 55 Abimelech. And he said 4 to Abimelech, Increase 16 thine army, and come out. 3

30

And when Zebul the ruler of the city heard 4 the words of Gaal the son of Ebed, his anger was kindled. 4

31

And he sent 4 messengers unto Abimelech privily, saying, 2 Behold, Gaal the son of Ebed and his brethren be come 6 to Shechem; and, behold, they fortify 6 the city against thee.

32

Now therefore up 3 by night, thou and the people that [is] with thee, and lie in wait 3 in the field:

33

And it shall be, [that] in the morning, as soon as the sun is up, 2 thou shalt rise early, 55 and set 1 upon the city: and, behold, [when] he and the people that [is] with him come out 6 against thee, then mayest thou do 1 to them as thou shalt find 4 occasion.

34

And Abimelech rose up, 4 and all the people that [were] with him, by night, and they laid wait 4 against Shechem in four companies.

35

And Gaal the son of Ebed went out, 4 and stood 4 in the entering of the gate of the city: and Abimelech rose up, 4 and the people that [were] with him, from lying in wait.

36

And when Gaal saw 4 the people, he said 4 to Zebul, Behold, there come people down 6 from the top of the mountains. And Zebul said 4 unto him, Thou seest 6 the shadow of the mountains as [if they were] men.

37

And Gaal spake 15 again 55 and said, 4 See there come people down 6 by the middle of the land, and another company come 1 along by the plain of Meonenim. 26

38

Then said 4 Zebul unto him, Where [is] now thy mouth, wherewith thou saidst, 4 Who [is] Abimelech, that we should serve 4 him? [is] not this the people that thou hast despised? 1 go out, 3 I pray now, and fight 10 with them.

39

And Gaal went out 4 before the men of Shechem, and fought 11 with Abimelech.

40

And Abimelech chased 4 him, and he fled 4 before him, and many were overthrown 4 [and] wounded, [even] unto the entering of the gate.

41

And Abimelech dwelt 4 at Arumah: and Zebul thrust out 17 Gaal and his brethren, that they should not dwell 2 in Shechem.

42

And it came to pass on the morrow, that the people went out 4 into the field; and they told 55 Abimelech.

43

And he took 4 the people, and divided 4 them into three companies, and laid wait 4 in the field, and looked, 4 and, behold, the people [were] come forth 6 out of the city; and he rose up 4 against them, and smote 55 them.

44

And Abimelech, and the company that [was] with him, rushed 1 forward, and stood 4 in the entering of the gate of the city: and the two [other] companies ran upon 1 all [the people] that [were] in the fields, and slew 55 them.

45

And Abimelech fought 8 against the city all that day; and he took 4 the city, and slew 1 the people that [was] therein, and beat down 4 the city, and sowed 4 it with salt.

46

And when all the men of the tower of Shechem heard 4 [that], they entered 4 into an hold of the house of the god Berith.

47

And it was told 93 Abimelech, that all the men of the tower of Shechem were gathered together. 98

48

And Abimelech gat him up 4 to mount Zalmon, he and all the people that [were] with him; and Abimelech took 4 an axe in his hand, and cut down 4 a bough from the trees, and took 4 it, and laid 4 [it] on his shoulder, and said 4 unto the people that [were] with him, What ye have seen 1 me do, 1 make haste, 16 [and] do 3 as I [have done].

49

And all the people likewise cut down 4 every man his bough, and followed 4 310 Abimelech, and put 4 [them] to the hold, and set 55 the hold on fire upon them; so that all the men of the tower of Shechem died 4 also, about a thousand men and women.

50

Then went 4 Abimelech to Thebez, and encamped 4 against Thebez, and took 4 it.

51

But there was a strong tower within the city, and thither fled 4 all the men and women, and all they of the city, and shut 4 [it] to them, and gat them up 4 to the top of the tower.

52

And Abimelech came 4 unto the tower, and fought 11 against it, and went hard 4 unto the door of the tower to burn 2 it with fire.

53

And a certain woman cast 55 a piece of a millstone upon Abimelech's head, and all to brake 55 his skull.

54

Then he called 4 hastily unto the young man his armourbearer, 6 3627 and said 4 unto him, Draw 3 thy sword, and slay 33 me, that men say 4 not of me, A woman slew 1 him. And his young man thrust him through, 4 and he died. 4

55

And when the men of Israel saw 4 that Abimelech was dead, 1 they departed 4 every man unto his place.

56

Thus God rendered 55 the wickedness of Abimelech, which he did 1 unto his father, in slaying 2 his seventy brethren:

57

And all the evil of the men of Shechem did God render 52 upon their heads: and upon them came 4 the curse of Jotham the son of Jerubbaal.

Judges 10


Judges Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 9

Restore Frames After Search

The Book of Judges

Chapter 10

1

And after Abimelech there arose 4 to defend 53 Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt 6 in Shamir in mount Ephraim.

2

And he judged 4 Israel twenty and three years, and died, 4 and was buried 11 in Shamir.

3

And after him arose 4 Jair, a Gileadite, and judged 4 Israel twenty and two years.

4

And he had thirty sons that rode 6 on thirty ass colts, and they had thirty cities, which are called 4 Havothjair 2971 unto this day, which [are] in the land of Gilead.

5

And Jair died, 4 and was buried 11 in Camon.

6

And the children of Israel did 2 evil again 55 in the sight of the LORD, and served 4 Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook 4 the LORD, and served 1 not him.

7

And the anger of the LORD was hot 4 against Israel, and he sold 4 them into the hands of the Philistines, and into the hands of the children of Ammon.

8

And that year they vexed 4 and oppressed 25 the children of Israel: eighteen 6240 years, all the children of Israel that [were] on the other side Jordan in the land of the Amorites, which [is] in Gilead.

9

Moreover the children of Ammon passed over 4 Jordan to fight 9 also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed. 4

10

And the children of Israel cried 4 unto the LORD, saying, 2 We have sinned 1 against thee, both because we have forsaken 1 our God, and also served 4 Baalim.

11

And the LORD said 4 unto the children of Israel, [Did] not [I deliver you] from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines?

12

The Zidonians also, and the Amalekites, and the Maonites, did oppress 1 you; and ye cried 4 to me, and I delivered 55 you out of their hand.

13

Yet ye have forsaken 1 me, and served 4 other gods: wherefore I will deliver 53 you no more. 55

14

Go 3 and cry 3 unto the gods which ye have chosen; 1 let them deliver 55 you in the time of your tribulation.

15

And the children of Israel said 4 unto the LORD, We have sinned: 1 do 3 thou unto us whatsoever seemeth good unto thee; deliver 54 us only, we pray thee, this day.

16

And they put away 55 the strange gods from among them, and served 4 the LORD: and his soul was grieved 4 for the misery of Israel.

17

Then the children of Ammon were gathered together, 11 and encamped 4 in Gilead. And the children of Israel assembled 11 themselves together, and encamped 4 in Mizpeh.

18

And the people [and] princes of Gilead said 4 one to another, What man [is he] that will begin 55 to fight 9 against the children of Ammon? he shall be head over all the inhabitants 6 of Gilead.

Judges 11


Judges Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 10

Restore Frames After Search

The Book of Judges

Chapter 11

1

Now Jephthah the Gileadite was a mighty man of valour, and he [was] the son of an harlot: 2181 6 and Gilead begat 55 Jephthah.

2

And Gilead's wife bare 4 him sons; and his wife's sons grew up, 4 and they thrust out 17 Jephthah, and said 4 unto him, Thou shalt not inherit 4 in our father's house; for thou [art] the son of a strange woman.

3

Then Jephthah fled 4 from his brethren, and dwelt 4 in the land of Tob: and there were gathered 101 vain men to Jephthah, and went out 4 with him.

4

And it came to pass in process of time, that the children of Ammon made war 11 against Israel.

5

And it was so, that when the children of Ammon made war 8 against Israel, the elders of Gilead went 4 to fetch 2 Jephthah out of the land of Tob:

6

And they said 4 unto Jephthah, Come, 3 and be our captain, that we may fight 11 with the children of Ammon.

7

And Jephthah said 4 unto the elders of Gilead, Did not ye hate 1 me, and expel 17 me out of my father's house? and why are ye come 1 unto me now when ye are in distress? 1

8

And the elders of Gilead said 4 unto Jephthah, Therefore we turn 1 again to thee now, that thou mayest go 1 with us, and fight 8 against the children of Ammon, and be our head over all the inhabitants 6 of Gilead.

9

And Jephthah said 4 unto the elders of Gilead, If ye bring me home again 56 to fight 9 against the children of Ammon, and the LORD deliver 1 them before me, shall I be your head?

10

And the elders of Gilead said 4 unto Jephthah, The LORD be witness 6 between us, if we do 4 not so according to thy words.

11

Then Jephthah went 4 with the elders of Gilead, and the people made 4 him head and captain over them: and Jephthah uttered 17 all his words before the LORD in Mizpeh.

12

And Jephthah sent 4 messengers unto the king of the children of Ammon, saying, 2 What hast thou to do with me, that thou art come 1 against me to fight 9 in my land?

13

And the king of the children of Ammon answered 4 unto the messengers of Jephthah, Because Israel took 1 away my land, when they came up 2 out of Egypt, from Arnon even unto Jabbok, and unto Jordan: now therefore restore those [lands] again 54 peaceably.

14

And Jephthah sent 4 messengers again 55 unto the king of the children of Ammon:

15

And said 4 unto him, Thus saith 1 Jephthah, Israel took 1 not away the land of Moab, nor the land of the children of Ammon:

16

But when Israel came up 2 from Egypt, and walked 4 through the wilderness unto the Red sea, and came 4 to Kadesh;

17

Then Israel sent 4 messengers unto the king of Edom, saying, 2 Let me, I pray thee, pass 4 through thy land: but the king of Edom would not hearken 1 [thereto]. And in like manner they sent 1 unto the king of Moab: but he would 1 not [consent]: and Israel abode 4 in Kadesh.

18

Then they went 4 along through the wilderness, and compassed 4 the land of Edom, and the land of Moab, and came 4 by the east side 8121 of the land of Moab, and pitched 4 on the other side of Arnon, but came 1 not within the border of Moab: for Arnon [was] the border of Moab.

19

And Israel sent 4 messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said 4 unto him, Let us pass, 4 we pray thee, through thy land into my place.

20

But Sihon trusted 52 not Israel to pass 2 through his coast: but Sihon gathered 4 all his people together, and pitched 4 in Jahaz, and fought 11 against Israel.

21

And the LORD God of Israel delivered 4 Sihon and all his people into the hand of Israel, and they smote 55 them: so Israel possessed 4 all the land of the Amorites, the inhabitants 6 of that country.

22

And they possessed 4 all the coasts of the Amorites, from Arnon even unto Jabbok, and from the wilderness even unto Jordan.

23

So now the LORD God of Israel hath dispossessed 52 the Amorites from before his people Israel, and shouldest thou possess 4 it?

24

Wilt not thou possess 4 that which Chemosh thy god giveth thee to possess? 55 So whomsoever the LORD our God shall drive out 52 from before us, them will we possess. 4

25

And now [art] thou any thing better than Balak the son of Zippor, king of Moab? did he ever 2 strive 1 against Israel, or did he ever 9 fight 8 against them,

26

While Israel dwelt 2 in Heshbon and her towns, and in Aroer and her towns, and in all the cities that [be] along by the coasts of Arnon, three hundred years? why therefore did ye not recover 52 [them] within that time?

27

Wherefore I have not sinned 1 against thee, but thou doest 6 me wrong to war 9 against me: the LORD the Judge 6 be judge 4 this day between the children of Israel and the children of Ammon.

28

Howbeit the king of the children of Ammon hearkened 1 not unto the words of Jephthah which he sent 1 him.

29

Then the Spirit of the LORD came upon Jephthah, and he passed over 4 Gilead, and Manasseh, and passed over 4 Mizpeh of Gilead, and from Mizpeh of Gilead he passed over 1 [unto] the children of Ammon.

30

And Jephthah vowed 4 a vow unto the LORD, and said, 4 If thou shalt without fail 2 deliver 4 the children of Ammon into mine hands,

31

Then it shall be, that whatsoever 6 cometh forth 4 of the doors of my house to meet 2 me, when I return 2 in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up 52 for a burnt offering.

32

So Jephthah passed over 4 unto the children of Ammon to fight 9 against them; and the LORD delivered 4 them into his hands.

33

And he smote 55 them from Aroer, even till thou come 2 to Minnith, [even] twenty cities, and unto the plain of the vineyards, 64 with a very great slaughter. Thus the children of Ammon were subdued 11 before the children of Israel.

34

And Jephthah came 4 to Mizpeh unto his house, and, behold, his daughter came out 6 to meet 2 him with timbrels and with dances: and she [was his] only child; beside her he had neither son nor daughter.

35

And it came to pass, when he saw 2 her, that he rent 4 his clothes, and said, 4 Alas, my daughter! thou hast brought me very 53 low, 52 and thou art one of them that trouble 6 me: for I have opened 1 my mouth unto the LORD, and I cannot 3201 4 go back. 2

36

And she said 4 unto him, My father, [if] thou hast opened 1 thy mouth unto the LORD, do 3 to me according to that which hath proceeded 1 out of thy mouth; forasmuch as the LORD hath taken 1 vengeance for thee of thine enemies, 6 [even] of the children of Ammon.

37

And she said 4 unto her father, Let this thing be done 11 for me: let me alone 54 two months, that I may go 4 up and down 1 upon the mountains, and bewail 4 my virginity, I and my fellows. 7474

38

And he said, 4 Go. 3 And he sent her away 4 [for] two months: and she went 4 with her companions, and bewailed 4 her virginity upon the mountains.

39

And it came to pass at the end of two months, that she returned 4 unto her father, who did 4 with her [according] to his vow which he had vowed: 1 and she knew 1 no man. And it was a custom in Israel,

40

[That] the daughters of Israel went 4 yearly 3117 to lament 15 the daughter of Jephthah the Gileadite four days in a year.

Judges 12


Judges Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 11

Restore Frames After Search

The Book of Judges

Chapter 12

1

And the men of Ephraim gathered themselves together, 11 and went 4 northward, and said 4 unto Jephthah, Wherefore passedst thou over 1 to fight 9 against the children of Ammon, and didst not call 1 us to go 2 with thee? we will burn 4 thine house upon thee with fire.

2

And Jephthah said 4 unto them, I and my people were 1 at great strife 7379 with the children of Ammon; and when I called 4 you, ye delivered 52 me not out of their hands.

3

And when I saw 4 that ye delivered 56 [me] not, I put 4 my life in my hands, and passed over 4 against the children of Ammon, and the LORD delivered 4 them into my hand: wherefore then are ye come up 1 unto me this day, to fight 9 against me?

4

Then Jephthah gathered together 4 all the men of Gilead, and fought 11 with Ephraim: and the men of Gilead smote 55 Ephraim, because they said, 1 Ye Gileadites [are] fugitives of Ephraim among the Ephraimites, [and] among the Manassites.

5

And the Gileadites took 4 the passages of Jordan before the Ephraimites: and it was [so], that when those Ephraimites which were escaped said, 4 Let me go over; 4 that the men of Gilead said 4 unto him, [Art] thou an Ephraimite? If he said, 4 Nay;

6

Then said 4 they unto him, Say 3 now Shibboleth: and he said 4 Sibboleth: for he could not frame 55 to pronounce 15 [it] right. Then they took 4 him, and slew 4 him at the passages of Jordan: and there fell 4 at that time of the Ephraimites forty and two thousand.

7

And Jephthah judged 4 Israel six years. Then died 4 Jephthah the Gileadite, and was buried 11 in [one of] the cities of Gilead.

8

And after him Ibzan of Bethlehem judged 4 Israel.

9

And he had thirty sons, and thirty daughters, [whom] he sent 14 abroad, and took in 52 thirty daughters from abroad for his sons. And he judged 4 Israel seven years.

10

Then died 4 Ibzan, and was buried 11 at Bethlehem.

11

And after him Elon, a Zebulonite, judged 4 Israel; and he judged 4 Israel ten years.

12

And Elon the Zebulonite died, 4 and was buried 11 in Aijalon in the country of Zebulun.

13

And after him Abdon the son of Hillel, a Pirathonite, judged 4 Israel.

14

And he had forty sons and thirty nephews, 1121 that rode 6 on threescore and ten ass colts: and he judged 4 Israel eight years.

15

And Abdon the son of Hillel the Pirathonite died, 4 and was buried 11 in Pirathon in the land of Ephraim, in the mount of the Amalekites.

Judges 13


Judges Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 12

Restore Frames After Search

The Book of Judges

Chapter 13

1

And the children of Israel did 2 evil again 55 in the sight of the LORD; and the LORD delivered 4 them into the hand of the Philistines forty years.

2

And there was a certain man of Zorah, of the family of the Danites, whose name [was] Manoah; and his wife [was] barren, and bare 1 not.

3

And the angel of the LORD appeared 11 unto the woman, and said 4 unto her, Behold now, thou [art] barren, and bearest 1 not: but thou shalt conceive, 1 and bear 1 a son.

4

Now therefore beware, 10 I pray thee, and drink 4 not wine nor strong drink, and eat 4 not any unclean [thing]:

5

For, lo, thou shalt conceive, and bear 6 a son; and no razor shall come 4 on his head: for the child shall be a Nazarite unto God from the womb: and he shall begin 55 to deliver 53 Israel out of the hand of the Philistines.

6

Then the woman came 4 and told 4 her husband, saying, 2 A man of God came 1 unto me, and his countenance [was] like the countenance of an angel of God, very terrible: 12 but I asked 1 him not whence he [was], neither told 52 he me his name:

7

But he said 4 unto me, Behold, thou shalt conceive, and bear 6 a son; and now drink 4 no wine nor strong drink, neither eat 4 any unclean [thing]: for the child shall be a Nazarite to God from the womb to the day of his death.

8

Then Manoah intreated 4 the LORD, and said, 4 O my Lord, let the man of God which thou didst send 1 come 4 again unto us, and teach 55 us what we shall do 4 unto the child that shall be born. 27

9

And God hearkened 4 to the voice of Manoah; and the angel of God came 4 again unto the woman as she sat 6 in the field: but Manoah her husband [was] not with her.

10

And the woman made haste, 17 and ran, 4 and shewed 55 her husband, and said 4 unto him, Behold, the man hath appeared 8 unto me, that came 1 unto me the [other] day.

11

And Manoah arose, 4 and went 4 after his wife, and came 4 to the man, and said 4 unto him, [Art] thou the man that spakest 14 unto the woman? And he said, 4 I [am].

12

And Manoah said, 4 Now let thy words come to pass. 4 How shall we order the child, and [how] shall we do unto him?

13

And the angel of the LORD said 4 unto Manoah, Of all that I said 1 unto the woman let her beware. 11

14

She may not eat 4 of any [thing] that cometh 4 of the vine, 3196 neither let her drink 4 wine or strong drink, nor eat 4 any unclean [thing]: all that I commanded 14 her let her observe. 4

15

And Manoah said 4 unto the angel of the LORD, I pray thee, let us detain 4 thee, until we shall have made ready 4 a kid 5795 for thee.

16

And the angel of the LORD said 4 unto Manoah, Though thou detain 4 me, I will not eat 4 of thy bread: and if thou wilt offer 4 a burnt offering, thou must offer 55 it unto the LORD. For Manoah knew 1 not that he [was] an angel of the LORD.

17

And Manoah said 4 unto the angel of the LORD, What [is] thy name, that when thy sayings come to pass 4 we may do thee honour? 14

18

And the angel of the LORD said 4 unto him, Why askest 4 thou thus after my name, seeing it [is] secret? 6383

19

So Manoah took 4 a kid 5795 with a meat offering, and offered 4 [it] upon a rock unto the LORD: and [the angel] did 2 wondrously; 56 and Manoah and his wife looked on. 6

20

For it came to pass, when the flame went up 2 toward heaven from off the altar, that the angel of the LORD ascended 4 in the flame of the altar. And Manoah and his wife looked on 6 [it], and fell on 4 their faces to the ground.

21

But the angel of the LORD did no more 1 appear 9 to Manoah and to his wife. Then Manoah knew 1 that he [was] an angel of the LORD.

22

And Manoah said 4 unto his wife, We shall surely 2 die, 4 because we have seen 1 God.

23

But his wife said 4 unto him, If the LORD were pleased 1 to kill 53 us, he would not have received 1 a burnt offering and a meat offering at our hands, neither would he have shewed 52 us all these [things], nor would as at this time have told 52 us [such things] as these.

24

And the woman bare 4 a son, and called 4 his name Samson: and the child grew, 4 and the LORD blessed 17 him.

25

And the Spirit of the LORD began 55 to move 2 him at times in the camp of Dan 1835 4265 between Zorah and Eshtaol.

Judges 14


Judges Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 13

Restore Frames After Search

The Book of Judges

Chapter 14

1

And Samson went down 4 to Timnath, and saw 4 a woman in Timnath of the daughters of the Philistines.

2

And he came up, 4 and told 55 his father and his mother, and said, 4 I have seen 1 a woman in Timnath of the daughters of the Philistines: now therefore get 3 her for me to wife.

3

Then his father and his mother said 4 unto him, [Is there] never a woman among the daughters of thy brethren, or among all my people, that thou goest 6 to take 2 a wife of the uncircumcised Philistines? And Samson said 4 unto his father, Get 3 her for me; for she pleaseth 1 5869 me well.

4

But his father and his mother knew 1 not that it [was] of the LORD, that he sought 18 an occasion against the Philistines: for at that time the Philistines had dominion 6 over Israel.

5

Then went Samson down, 4 and his father and his mother, to Timnath, and came 4 to the vineyards of Timnath: and, behold, a young lion roared 6 against 2 him.

6

And the Spirit of the LORD came mightily 4 upon him, and he rent 17 him as he would have rent 15 a kid, and [he had] nothing 3972 in his hand: but he told 52 not his father or his mother what he had done. 1

7

And he went down, 4 and talked 17 with the woman; and she pleased 4 5869 Samson well.

8

And after a time he returned 4 to take 2 her, and he turned aside 4 to see 2 the carcase of the lion: and, behold, [there was] a swarm of bees and honey in the carcase of the lion.

9

And he took 4 thereof in his hands, and went 4 on 2 eating, 2 and came 4 to his father and mother, and he gave 4 them, and they did eat: 4 but he told 52 not them that he had taken 1 the honey out of the carcase of the lion.

10

So his father went down 4 unto the woman: and Samson made 4 there a feast; for so used the young men to do. 4

11

And it came to pass, when they saw 2 him, that they brought 4 thirty companions to be with him.

12

And Samson said 4 unto them, I will now put forth 4 a riddle unto you: if ye can certainly 53 declare 55 it me within the seven days of the feast, and find [it] out, 1 then I will give 1 you thirty sheets and thirty change of garments:

13

But if ye cannot 3201 4 declare 53 [it] me, then shall ye give 1 me thirty sheets and thirty change of garments. And they said 4 unto him, Put forth 3 thy riddle, that we may hear 4 it.

14

And he said 4 unto them, Out of the eater 6 came forth 1 meat, and out of the strong came forth 1 sweetness. And they could 1 not in three days expound 53 the riddle.

15

And it came to pass on the seventh day, that they said 4 unto Samson's wife, Entice 16 thy husband, that he may declare 55 unto us the riddle, lest we burn 4 thee and thy father's house with fire: have ye called 1 us to take that we have? 2 [is it] not [so]?

16

And Samson's wife wept 4 before him, and said, 4 Thou dost but hate 1 me, and lovest 1 me not: thou hast put forth 1 a riddle unto the children of my people, and hast not told 52 [it] me. And he said 4 unto her, Behold, I have not told 52 [it] my father nor my mother, and shall I tell 55 [it] thee?

17

And she wept 4 before him the seven days, while their feast lasted: 1 and it came to pass on the seventh day, that he told 55 her, because she lay sore 52 upon him: and she told 55 the riddle to the children of her people.

18

And the men of the city said 4 unto him on the seventh day before the sun went down, 4 What [is] sweeter than honey? and what [is] stronger than a lion? And he said 4 unto them, If ye had not plowed 1 with my heifer, ye had not found out 1 my riddle.

19

And the Spirit of the LORD came 4 upon him, and he went down 4 to Ashkelon, and slew 55 thirty men of them, and took 4 their spoil, and gave 4 change of garments unto them which expounded 56 the riddle. And his anger was kindled, 4 and he went up 4 to his father's house.

20

But Samson's wife was [given] to his companion, whom he had used as his friend. 14

Judges 15


Judges Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 14

Restore Frames After Search

The Book of Judges

Chapter 15

1

But it came to pass within a while after, in the time of wheat harvest, that Samson visited 4 his wife with a kid; 5795 and he said, 4 I will go in 4 to my wife into the chamber. But her father would not suffer 1 him to go in. 2

2

And her father said, 4 I verily 2 thought 1 that thou hadst utterly 2 hated 1 her; therefore I gave 4 her to thy companion: [is] not her younger sister fairer than she? take her, I pray thee, instead of her.

3

And Samson said 4 concerning them, Now shall I be more blameless 8 than the Philistines, though I do 6 them a displeasure.

4

And Samson went 4 and caught 4 three hundred foxes, and took 4 firebrands, and turned 55 tail to tail, and put 4 a firebrand in the midst between two tails.

5

And when he had set 55 the brands on fire, he let [them] go 17 into the standing corn of the Philistines, and burnt up 55 both the shocks, and also the standing corn, with the vineyards [and] olives.

6

Then the Philistines said, 4 Who hath done 1 this? And they answered, 4 Samson, the son in law of the Timnite, because he had taken 1 his wife, and given 4 her to his companion. And the Philistines came up, 4 and burnt 4 her and her father with fire.

7

And Samson said 4 unto them, Though ye have done 4 this, yet will I be avenged 8 of you, and after that I will cease. 4

8

And he smote 55 them hip and thigh with a great slaughter: and he went down 4 and dwelt 4 in the top of the rock Etam.

9

Then the Philistines went up, 4 and pitched 4 in Judah, and spread 11 themselves in Lehi.

10

And the men of Judah said, 4 Why are ye come up 1 against us? And they answered, 4 To bind 2 Samson are we come up, 1 to do 2 to him as he hath done 1 to us.

11

Then three thousand men of Judah went 4 to the top of the rock Etam, and said 4 to Samson, Knowest 1 thou not that the Philistines [are] rulers 6 over us? what [is] this [that] thou hast done 1 unto us? And he said 4 unto them, As they did 1 unto me, so have I done 1 unto them.

12

And they said 4 unto him, We are come down 1 to bind 2 thee, that we may deliver 2 thee into the hand of the Philistines. And Samson said 4 unto them, Swear 10 unto me, that ye will not fall upon 4 me yourselves.

13

And they spake 4 unto him, saying, 2 No; but we will bind 4 thee fast, 2 and deliver 1 thee into their hand: but surely 53 we will not kill 55 thee. And they bound 4 him with two new cords, and brought him up 55 from the rock.

14

[And] when he came 1 unto Lehi, the Philistines shouted 52 against 2 him: and the Spirit of the LORD came mightily 4 upon him, and the cords that [were] upon his arms became as flax that was burnt 1 with fire, and his bands loosed 11 from off his hands.

15

And he found 4 a new jawbone of an ass, and put forth 4 his hand, and took 4 it, and slew 55 a thousand men therewith.

16

And Samson said, 4 With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain 52 a thousand men.

17

And it came to pass, when he had made an end 15 of speaking, 15 that he cast away 55 the jawbone out of his hand, and called 4 that place Ramathlehi.

18

And he was sore athirst, 4 and called 4 on the LORD, and said, 4 Thou hast given 1 this great deliverance into the hand of thy servant: and now shall I die 4 for thirst, and fall 1 into the hand of the uncircumcised?

19

But God clave 4 an hollow place that [was] in the jaw, and there came water thereout; 4 and when he had drunk, 4 his spirit came again, 4 and he revived: 4 wherefore he called 1 the name thereof Enhakkore, which [is] in Lehi unto this day.

20

And he judged 4 Israel in the days of the Philistines twenty years.

Judges 16


Judges Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 15

Restore Frames After Search

The Book of Judges

Chapter 16

1

Then went 4 Samson to Gaza, and saw 4 there an harlot, 2181 6 and went in 4 unto her.

2

[And it was told] the Gazites, saying, 2 Samson is come 1 hither. And they compassed [him] in, 4 and laid wait 4 for him all night in the gate of the city, and were quiet 101 all the night, saying, 2 In the morning, when it is day, we shall kill 1 him.

3

And Samson lay 4 till midnight, 3915 and arose 4 at midnight, 3915 and took 4 the doors of the gate of the city, and the two posts, and went away 4 with them, bar and all, and put 4 [them] upon his shoulders, and carried them up 55 to the top of an hill that [is] before Hebron.

4

And it came to pass afterward, that he loved 4 a woman in the valley of Sorek, whose name [was] Delilah.

5

And the lords of the Philistines came up 4 unto her, and said 4 unto her, Entice 16 him, and see 3 wherein his great strength [lieth], and by what [means] we may prevail 4 against him, that we may bind 1 him to afflict 15 him: and we will give 4 thee every one of us eleven hundred 3967 [pieces] of silver.

6

And Delilah said 4 to Samson, Tell 54 me, I pray thee, wherein thy great strength [lieth], and wherewith thou mightest be bound 11 to afflict 15 thee.

7

And Samson said 4 unto her, If they bind 4 me with seven green withs that were never dried, 27 then shall I be weak, 1 and be as another man.

8

Then the lords of the Philistines brought up 55 to her seven green withs which had not been dried, 27 and she bound 4 him with them.

9

Now [there were] men lying in wait, 6 abiding 6 with her in the chamber. And she said 4 unto him, The Philistines [be] upon thee, Samson. And he brake 17 the withs, as a thread of tow is broken 11 when it toucheth 53 the fire. So his strength was not known. 8

10

And Delilah said 4 unto Samson, Behold, thou hast mocked 14 me, and told 17 me lies: now tell 54 me, I pray thee, wherewith thou mightest be bound. 11

11

And he said 4 unto her, If they bind 4 me fast 2 with new ropes that never were occupied, 6213 8 then shall I be weak, 1 and be as another man.

12

Delilah therefore took 4 new ropes, and bound 4 him therewith, and said 4 unto him, The Philistines [be] upon thee, Samson. And [there were] liers in wait 6 abiding 6 in the chamber. And he brake 17 them from off his arms like a thread.

13

And Delilah said 4 unto Samson, Hitherto thou hast mocked 14 me, and told 17 me lies: tell 54 me wherewith thou mightest be bound. 11 And he said 4 unto her, If thou weavest 4 the seven locks of my head with the web.

14

And she fastened 4 [it] with the pin, and said 4 unto him, The Philistines [be] upon thee, Samson. And he awaked 4 out of his sleep, and went away 4 with the pin of the beam, and with the web.

15

And she said 4 unto him, How canst thou say, 4 I love 1 thee, when thine heart [is] not with me? thou hast mocked 14 me these three times, and hast not told 52 me wherein thy great strength [lieth].

16

And it came to pass, when she pressed 52 him daily with her words, and urged 17 him, [so] that his soul was vexed 4 unto death; 2

17

That he told 55 her all his heart, and said 4 unto her, There hath not come 1 a razor upon mine head; for I [have been] a Nazarite unto God from my mother's womb: if I be shaven, 27 then my strength will go 1 from me, and I shall become weak, 1 and be like any [other] man.

18

And when Delilah saw 4 that he had told 52 her all his heart, she sent 4 and called 4 for the lords of the Philistines, saying, 2 Come up 3 this once, for he hath shewed 52 me all his heart. Then the lords of the Philistines came up 1 unto her, and brought 55 money in their hand.

19

And she made him sleep 17 upon her knees; and she called 4 for a man, and she caused him to shave off 17 the seven locks of his head; and she began 55 to afflict 15 him, and his strength went 4 from him.

20

And she said, 4 The Philistines [be] upon thee, Samson. And he awoke 4 out of his sleep, and said, 4 I will go out 4 as at other times 6471 before, and shake 11 myself. And he wist 1 not that the LORD was departed 1 from him.

21

But the Philistines took 4 him, and put out 17 his eyes, and brought him down 55 to Gaza, and bound 4 him with fetters of brass; and he did grind 6 in the prison 7 house.

22

Howbeit the hair of his head began 55 to grow 15 again after he was shaven. 27

23

Then the lords of the Philistines gathered 8 them together for to offer 2 a great sacrifice unto Dagon their god, and to rejoice: for they said, 4 Our god hath delivered 1 Samson our enemy 6 into our hand.

24

And when the people saw 4 him, they praised 17 their god: for they said, 1 Our god hath delivered 1 into our hands our enemy, 6 and the destroyer 56 of our country, which slew many 52 of us.

25

And it came to pass, when their hearts were merry, that they said, 4 Call 3 for Samson, that he may make us sport. 17 And they called 4 for Samson out of the prison 7 house; and he made them sport: 17 and they set 55 him between the pillars.

26

And Samson said 4 unto the lad that held 56 him by the hand, Suffer 54 me that I may feel 54 3237 54 the pillars whereupon the house standeth, 12 that I may lean 11 upon them.

27

Now the house was full 1 of men and women; and all the lords of the Philistines [were] there; and [there were] upon the roof about three thousand men and women, that beheld 6 while Samson made sport. 2

28

And Samson called 4 unto the LORD, and said, 4 O Lord GOD, remember 3 me, I pray thee, and strengthen 16 me, I pray thee, only this once, O God, that I may be at once avenged 11 5359 of the Philistines for my two eyes.

29

And Samson took hold 4 of the two middle pillars upon which the house stood, 12 and on which it was borne up, 11 of the one with his right hand, and of the other with his left.

30

And Samson said, 4 Let me die 4 with the Philistines. And he bowed 4 himself with [all his] might; and the house fell 4 upon the lords, and upon all the people that [were] therein. So the dead 5 which he slew 52 at his death were more than [they] which he slew 52 in his life.

31

Then his brethren and all the house of his father came down, 4 and took 4 him, and brought [him] up, 4 and buried 4 him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged 1 Israel twenty years.

Judges 17


Judges Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 16

Restore Frames After Search

The Book of Judges

Chapter 17

1

And there was a man of mount Ephraim, whose name [was] Micah.

2

And he said 4 unto his mother, The eleven hundred 3967 [shekels] of silver that were taken 27 from thee, about which thou cursedst, 1 and spakest 1 of also in mine ears, behold, the silver [is] with me; I took 1 it. And his mother said, 4 Blessed 7 [be thou] of the LORD, my son.

3

And when he had restored 55 the eleven hundred 3967 [shekels] of silver to his mother, his mother said, 4 I had wholly 53 dedicated 52 the silver unto the LORD from my hand for my son, to make 2 a graven image and a molten image: now therefore I will restore 55 it unto thee.

4

Yet he restored 55 the money unto his mother; and his mother took 4 two hundred [shekels] of silver, and gave 4 them to the founder, 6 who made 4 thereof a graven image and a molten image: and they were in the house of Micah.

5

And the man Micah had an house of gods, and made 4 an ephod, and teraphim, and consecrated 17 3027 one of his sons, who became his priest.

6

In those days [there was] no king in Israel, [but] every man did 4 [that which was] right in his own eyes.

7

And there was a young man out of Bethlehemjudah 3063 of the family of Judah, who [was] a Levite, and he sojourned 1 there.

8

And the man departed 4 out of the city from Bethlehemjudah 3063 to sojourn 2 where he could find 4 [a place]: and he came 4 to mount Ephraim to the house of Micah, as he journeyed. 2 1870

9

And Micah said 4 unto him, Whence comest 4 thou? And he said 4 unto him, I [am] a Levite of Bethlehemjudah, 3063 and I go 6 to sojourn 2 where I may find 4 [a place].

10

And Micah said 4 unto him, Dwell 3 with me, and be unto me a father and a priest, and I will give 4 thee ten [shekels] of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in. 4

11

And the Levite was content 55 to dwell 2 with the man; and the young man was unto him as one of his sons.

12

And Micah consecrated 17 3027 the Levite; and the young man became his priest, and was in the house of Micah.

13

Then said 4 Micah, Now know 1 I that the LORD will do me good, 55 seeing I have a Levite to [my] priest.

Judges 18


Judges Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 17

Restore Frames After Search

The Book of Judges

Chapter 18

1

In those days [there was] no king in Israel: and in those days the tribe of the Danites sought 18 them an inheritance to dwell in; 2 for unto that day [all their] inheritance had not fallen 1 unto them among the tribes of Israel.

2

And the children of Dan sent 4 of their family five men from their coasts, men 1121 of valour, from Zorah, and from Eshtaol, to spy out 15 the land, and to search 2 it; and they said 4 unto them, Go, 3 search 3 the land: who when they came 4 to mount Ephraim, to the house of Micah, they lodged 4 there.

3

When they [were] by the house of Micah, they knew 52 the voice of the young man the Levite: and they turned in 4 thither, and said 4 unto him, Who brought 52 thee hither? and what makest 6 thou in this [place]? and what hast thou here?

4

And he said 4 unto them, Thus and thus dealeth 1 Micah with me, and hath hired 4 me, and I am his priest.

5

And they said 4 unto him, Ask 3 counsel, we pray thee, of God, that we may know 4 whether our way which we go 6 shall be prosperous. 55

6

And the priest said 4 unto them, Go 3 in peace: before the LORD [is] your way wherein ye go. 4

7

Then the five men departed, 4 and came 4 to Laish, and saw 4 the people that [were] therein, how they dwelt 6 careless, after the manner of the Zidonians, quiet 6 and secure; 6 and [there was] no magistrate 6 6114 in the land, that might put [them] to shame 56 in [any] thing; and they [were] far from the Zidonians, and had no business with [any] man.

8

And they came 4 unto their brethren to Zorah and Eshtaol: and their brethren said 4 unto them, What [say] ye?

9

And they said, 4 Arise, 3 that we may go up 4 against them: for we have seen 1 the land, and, behold, it [is] very good: and [are] ye still? 56 be not slothful 11 to go, 2 [and] to enter 2 to possess 2 the land.

10

When ye go, 2 ye shall come 4 unto a people secure, 6 and to a large land: 3027 for God hath given 1 it into your hands; a place where [there is] no want of any thing that [is] in the earth.

11

And there went 4 from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed 7 with weapons of war.

12

And they went up, 4 and pitched 4 in Kirjathjearim, in Judah: wherefore they called 1 that place Mahanehdan unto this day: behold, [it is] behind Kirjathjearim.

13

And they passed 4 thence unto mount Ephraim, and came 4 unto the house of Micah.

14

Then answered 4 the five men that went 6 to spy out 15 the country of Laish, and said 4 unto their brethren, Do ye know 1 that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider 3 what ye have to do. 4

15

And they turned 4 thitherward, and came 4 to the house of the young man the Levite, [even] unto the house of Micah, and saluted 4 7965 him.

16

And the six hundred men appointed 7 with their weapons of war, which [were] of the children of Dan, stood 12 by the entering of the gate.

17

And the five men that went 6 to spy out 15 the land went up, 4 [and] came in 1 thither, [and] took 1 the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood 12 in the entering of the gate with the six hundred men [that were] appointed 7 with weapons of war.

18

And these went 1 into Micah's house, and fetched 4 the carved image, the ephod, and the teraphim, and the molten image. Then said 4 the priest unto them, What do 6 ye?

19

And they said 4 unto him, Hold thy peace, 54 lay 3 thine hand upon thy mouth, and go 3 with us, and be to us a father and a priest: [is it] better for thee to be 2 a priest unto the house of one man, or that thou be a priest unto a tribe and a family in Israel?

20

And the priest's heart was glad, 4 and he took 4 the ephod, and the teraphim, and the graven image, and went in 4 the midst of the people.

21

So they turned 4 and departed, 4 and put 4 the little ones and the cattle and the carriage before them.

22

[And] when they were a good way 52 from the house of Micah, the men that [were] in the houses near to Micah's house were gathered together, 8 and overtook 55 the children of Dan.

23

And they cried 4 unto the children of Dan. And they turned 55 their faces, and said 4 unto Micah, What aileth thee, that thou comest with such a company? 8

24

And he said, 4 Ye have taken away 1 my gods which I made, 1 and the priest, and ye are gone away: 4 and what have I more? and what [is] this [that] ye say 4 unto me, What aileth thee?

25

And the children of Dan said 4 unto him, Let not thy voice be heard 55 among us, lest angry 5315 fellows run 4 upon thee, and thou lose 1 thy life, with the lives of thy household.

26

And the children of Dan went 4 their way: and when Micah saw 4 that they [were] too strong for him, he turned 4 and went back 4 unto his house.

27

And they took 1 [the things] which Micah had made, 1 and the priest which he had, and came 4 unto Laish, unto a people [that were] at quiet 6 and secure: 6 and they smote 55 them with the edge of the sword, and burnt 1 the city with fire.

28

And [there was] no deliverer, 56 because it [was] far from Zidon, and they had no business with [any] man; and it was in the valley that [lieth] by Bethrehob. And they built 4 a city, and dwelt 4 therein.

29

And they called 4 the name of the city Dan, after the name of Dan their father, who was born 27 unto Israel: howbeit the name of the city [was] Laish at the first.

30

And the children of Dan set up 55 the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity 2 of the land.

31

And they set them up 4 Micah's graven image, which he made, 1 all the time that the house of God was in Shiloh.

Judges 19


Judges Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 18

Restore Frames After Search

The Book of Judges

Chapter 19

1

And it came to pass in those days, when [there was] no king in Israel, that there was a certain Levite sojourning 6 on the side of mount Ephraim, who took 4 to him a concubine 6370 out of Bethlehemjudah. 3063

2

And his concubine played the whore 4 against him, and went away 4 from him unto her father's house to Bethlehemjudah, 3063 and was there four whole months. 3117

3

And her husband arose, 4 and went 4 after her, to speak 15 friendly unto her, [and] to bring her again, 53 having his servant with him, and a couple of asses: and she brought 55 him into her father's house: and when the father of the damsel saw 4 him, he rejoiced 4 to meet 2 him.

4

And his father in law, 6 the damsel's father, retained 55 him; and he abode 4 with him three days: so they did eat 4 and drink, 4 and lodged 4 there.

5

And it came to pass on the fourth day, when they arose early 55 in the morning, that he rose up 4 to depart: 2 and the damsel's father said 4 unto his son in law, Comfort 3 thine heart with a morsel of bread, and afterward go your way. 4

6

And they sat down, 4 and did eat 4 and drink 4 both of them together: for the damsel's father had said 4 unto the man, Be content, 54 I pray thee, and tarry all night, 3 and let thine heart be merry. 4

7

And when the man rose up 4 to depart, 2 his father in law 6 urged 4 him: therefore he lodged 4 there again. 4

8

And he arose early 55 in the morning on the fifth day to depart: 2 and the damsel's father said, 4 Comfort 3 thine heart, I pray thee. And they tarried 115 until afternoon, 5186 2 and they did eat 4 both of them.

9

And when the man rose up 4 to depart, 2 he, and his concubine, and his servant, his father in law, 6 the damsel's father, said 4 unto him, Behold, now the day draweth 1 toward evening, 2 I pray you tarry all night: 3 behold, the day groweth to an end, 2 lodge 3 here, that thine heart may be merry; 4 and to morrow get you early 52 on your way, that thou mayest go 1 home.

10

But the man would 1 not tarry that night, 2 but he rose up 4 and departed, 4 and came 4 over against Jebus, which [is] Jerusalem; and [there were] with him two asses saddled, 7 his concubine also [was] with him.

11

[And] when they [were] by Jebus, the day was far spent; 1 and the servant said 4 unto his master, Come, 3 I pray thee, and let us turn in 4 into this city of the Jebusites, and lodge 4 in it.

12

And his master said 4 unto him, We will not turn aside 4 hither into the city of a stranger, that [is] not of the children of Israel; we will pass over 1 to Gibeah.

13

And he said 4 unto his servant, Come, 3 and let us draw near 4 to one of these places to lodge all night, 1 in Gibeah, or in Ramah.

14

And they passed on 4 and went their way; 4 and the sun went down 4 upon them [when they were] by Gibeah, which [belongeth] to Benjamin.

15

And they turned aside 4 thither, to go in 2 [and] to lodge 2 in Gibeah: and when he went in, 4 he sat him down 4 in a street of the city: for [there was] no man that took 18 them into his house to lodging. 2

16

And, behold, there came 1 an old man from his work out of the field at even, which [was] also of mount Ephraim; and he sojourned 1 in Gibeah: but the men of the place [were] Benjamites. 3228

17

And when he had lifted up 4 his eyes, he saw 4 a wayfaring 6 man in the street of the city: and the old man said, 4 Whither goest 4 thou? and whence comest 4 thou?

18

And he said 4 unto him, We [are] passing 6 from Bethlehemjudah 3063 toward the side of mount Ephraim; from thence [am] I: and I went 4 to Bethlehemjudah, 3063 but I [am now] going 6 to the house of the LORD; and there [is] no man that receiveth 18 me to house.

19

Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man [which is] with thy servants: [there is] no want of any thing.

20

And the old man said, 4 Peace [be] with thee; howsoever [let] all thy wants [lie] upon me; only lodge 4 not in the street.

21

So he brought 55 him into his house, and gave provender 4 unto the asses: and they washed 4 their feet, and did eat 4 and drink. 4

22

[Now] as they were making their hearts merry, 56 behold, the men of the city, certain sons of Belial, beset the house round about, 8 [and] beat 102 at the door, and spake 4 to the master 376 of the house, the old man, saying, 2 Bring forth 54 the man that came 1 into thine house, that we may know 4 him.

23

And the man, the master of the house, went out 4 unto them, and said 4 unto them, Nay, my brethren, [nay], I pray you, do not [so] wickedly; 55 seeing that this man is come 1 into mine house, do 4 not this folly.

24

Behold, [here is] my daughter a maiden, and his concubine; them I will bring out 55 now, and humble 16 ye them, and do 3 with them what seemeth good unto you: but unto this man do 4 not so vile a thing.

25

But the men would 1 not hearken 2 to him: so the man took 55 his concubine, and brought 55 her forth unto them; and they knew 4 her, and abused 101 her all the night until the morning: and when the day began to spring, 2 they let her go. 17

26

Then came 4 the woman in the dawning 2 of the day, and fell down 4 at the door of the man's house where her lord [was], till it was light.

27

And her lord rose up 4 in the morning, and opened 4 the doors of the house, and went out 4 to go 2 his way: and, behold, the woman his concubine was fallen down 6 [at] the door of the house, and her hands [were] upon the threshold.

28

And he said 4 unto her, Up, 3 and let us be going. 4 But none answered. 6 Then the man took 4 her [up] upon an ass, and the man rose up, 4 and gat 4 him unto his place.

29

And when he was come 4 into his house, he took 4 a knife, and laid hold 55 on his concubine, and divided 17 her, [together] with her bones, into twelve 6240 pieces, and sent 17 her into all the coasts of Israel.

30

And it was so, that all that saw 6 it said, 1 There was 8 no such deed done nor seen 8 from the day that the children of Israel came up 2 out of the land of Egypt unto this day: consider 3 of it, take advice, 3 and speak 16 [your minds].

Judges 20


Judges Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 19

Restore Frames After Search

The Book of Judges

Chapter 20

1

Then all the children of Israel went out, 4 and the congregation was gathered together 11 as one man, from Dan even to Beersheba, with the land of Gilead, unto the LORD in Mizpeh.

2

And the chief of all the people, [even] of all the tribes of Israel, presented 101 themselves in the assembly of the people of God, four hundred thousand footmen 7273 that drew 6 sword.

3

(Now the children of Benjamin heard 4 that the children of Israel were gone up 1 to Mizpeh.) Then said 4 the children of Israel, Tell 16 [us], how was 8 this wickedness?

4

And the Levite, 376 the husband of the woman that was slain, 12 answered 4 and said, 4 I came 1 into Gibeah that [belongeth] to Benjamin, I and my concubine, to lodge. 2

5

And the men of Gibeah rose 4 against me, and beset the house round about 4 upon me by night, [and] thought 14 to have slain 2 me: and my concubine have they forced, 14 that she is dead. 4

6

And I took 4 my concubine, and cut her in pieces, 17 and sent 17 her throughout all the country of the inheritance of Israel: for they have committed 1 lewdness and folly in Israel.

7

Behold, ye [are] all children of Israel; give 3 here your advice and counsel.

8

And all the people arose 4 as one man, saying, 2 We will not any [of us] go 4 to his tent, neither will we any [of us] turn 4 into his house.

9

But now this [shall be] the thing which we will do 4 to Gibeah; [we will go up] by lot against it;

10

And we will take 1 ten men of an hundred throughout all the tribes of Israel, and an hundred of a thousand, and a thousand out of ten thousand, to fetch 2 victual for the people, that they may do, 2 when they come 2 to Gibeah of Benjamin, according to all the folly that they have wrought 1 in Israel.

11

So all the men of Israel were gathered 11 against the city, knit together as one man.

12

And the tribes of Israel sent 4 men through all the tribe of Benjamin, saying, 2 What wickedness [is] this that is done 8 among you?

13

Now therefore deliver 3 [us] the men, the children of Belial, which [are] in Gibeah, that we may put them to death, 55 and put away 17 evil from Israel. But the children of Benjamin would 1 not hearken 2 to the voice of their brethren the children of Israel:

14

But the children of Benjamin gathered 11 themselves together out of the cities unto Gibeah, to go out 2 to battle against the children of Israel.

15

And the children of Benjamin were numbered 101 at that time out of the cities twenty and six thousand men that drew 6 sword, beside the inhabitants 6 of Gibeah, which were numbered 98 seven hundred chosen 7 men.

16

Among all this people [there were] seven hundred chosen 7 men lefthanded; 3027 3225 every one could sling 6 stones at an hair [breadth], and not miss. 55

17

And the men of Israel, beside Benjamin, were numbered 98 four hundred thousand men that drew 6 sword: all these [were] men of war.

18

And the children of Israel arose, 4 and went up 4 to the house of God, and asked 4 counsel of God, and said, 4 Which of us shall go up 4 first to the battle against the children of Benjamin? And the LORD said, 4 Judah [shall go up] first.

19

And the children of Israel rose up 4 in the morning, and encamped 4 against Gibeah.

20

And the men of Israel went out 4 to battle against Benjamin; and the men of Israel put themselves in array 4 to fight against them at Gibeah.

21

And the children of Benjamin came forth 4 out of Gibeah, and destroyed 55 down to the ground of the Israelites that day twenty and two thousand men.

22

And the people the men of Israel encouraged 101 themselves, and set their battle again 55 in array 2 in the place where they put themselves in array 1 the first day.

23

(And the children of Israel went up 4 and wept 4 before the LORD until even, and asked 4 counsel of the LORD, saying, 2 Shall I go up 2 again 55 to battle against the children of Benjamin my brother? And the LORD said, 4 Go up 3 against him.)

24

And the children of Israel came near 4 against the children of Benjamin the second day.

25

And Benjamin went forth 4 against 2 them out of Gibeah the second day, and destroyed 55 down to the ground of the children of Israel again eighteen 6240 thousand men; all these drew 6 the sword.

26

Then all the children of Israel, and all the people, went up, 4 and came 4 unto the house of God, and wept, 4 and sat 4 there before the LORD, and fasted 4 that day until even, and offered 55 burnt offerings and peace offerings before the LORD.

27

And the children of Israel enquired 4 of the LORD, (for the ark of the covenant of God [was] there in those days,

28

And Phinehas, the son of Eleazar, the son of Aaron, stood 6 before it in those days,) saying, 2 Shall I yet again 55 go out 2 to battle against the children of Benjamin my brother, or shall I cease? 4 And the LORD said, 4 Go up; 3 for to morrow I will deliver 4 them into thine hand.

29

And Israel set 4 liers in wait 6 round about Gibeah.

30

And the children of Israel went up 4 against the children of Benjamin on the third day, and put themselves in array 4 against Gibeah, as at other times. 6471

31

And the children of Benjamin went out 4 against 2 the people, [and] were drawn away 90 from the city; and they began 55 to smite 53 of the people, [and] kill, as at other times, 6471 in the highways, of which one goeth up 6 to the house of God, and the other to Gibeah in the field, about thirty men of Israel.

32

And the children of Benjamin said, 4 They [are] smitten down 12 before us, as at the first. But the children of Israel said, 1 Let us flee, 4 and draw 1 them from the city unto the highways.

33

And all the men of Israel rose up 1 out of their place, and put themselves in array 4 at Baaltamar: and the liers in wait 6 of Israel came forth 56 out of their places, [even] out of the meadows of Gibeah.

34

And there came 4 against Gibeah ten thousand chosen 7 men out of all Israel, and the battle was sore: 1 but they knew 1 not that evil [was] near 6 them.

35

And the LORD smote 4 Benjamin before Israel: and the children of Israel destroyed 55 of the Benjamites that day twenty and five thousand and an hundred men: all these drew 6 the sword.

36

So the children of Benjamin saw 4 that they were smitten: 8 for the men of Israel gave 4 place to the Benjamites, because they trusted 1 unto the liers in wait 6 which they had set 1 beside Gibeah.

37

And the liers in wait 6 hasted, 52 and rushed 4 upon Gibeah; and the liers in wait 6 drew [themselves] along, 4 and smote 55 all the city with the edge of the sword.

38

Now there was an appointed sign between the men of Israel and the liers in wait, 6 that they should make a great 54 flame with smoke rise up 53 out of the city.

39

And when the men of Israel retired 4 in the battle, Benjamin began 52 to smite 53 [and] kill of the men of Israel about thirty persons: for they said, 1 Surely 9 they are smitten down 12 before us, as [in] the first battle.

40

But when the flame began 52 to arise up 2 out of the city with a pillar of smoke, the Benjamites looked 4 behind them, and, behold, the flame of the city ascended up 1 to heaven.

41

And when the men of Israel turned 1 again, the men of Benjamin were amazed: 11 for they saw 1 that evil was come 1 upon them.

42

Therefore they turned 4 [their backs] before the men of Israel unto the way of the wilderness; but the battle overtook 52 them; and them which [came] out of the cities they destroyed 56 in the midst of them.

43

[Thus] they inclosed 14 the Benjamites round about, 14 [and] chased 52 them, [and] trode them down 52 with ease over against Gibeah toward the sunrising. 8121

44

And there fell 4 of Benjamin eighteen 6240 thousand men; all these [were] men of valour.

45

And they turned 4 and fled 4 toward the wilderness unto the rock of Rimmon: and they gleaned 25 of them in the highways five thousand men; and pursued hard 55 after them unto Gidom, and slew 55 two thousand men of them.

46

So that all which fell 6 that day of Benjamin were twenty and five thousand men that drew 6 the sword; all these [were] men of valour.

47

But six hundred men turned 4 and fled 4 to the wilderness unto the rock Rimmon, and abode 4 in the rock Rimmon four months.

48

And the men of Israel turned 1 again upon the children of Benjamin, and smote 55 them with the edge of the sword, as well the men of [every] city, as the beast, and all that came to hand: 12 also they set 14 on fire all the cities that they came to. 12

Judges 21


Judges Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 20

Restore Frames After Search

The Book of Judges

Chapter 21

1

Now the men of Israel had sworn 8 in Mizpeh, saying, 2 There shall not any of us give 4 his daughter unto Benjamin to wife.

2

And the people came 4 to the house of God, and abode 4 there till even before God, and lifted up 4 their voices, and wept 4 sore; 1419

3

And said, 4 O LORD God of Israel, why is this come to pass in Israel, that there should be to day one tribe lacking 9 in Israel?

4

And it came to pass on the morrow, that the people rose early, 55 and built 4 there an altar, and offered 55 burnt offerings and peace offerings.

5

And the children of Israel said, 4 Who [is there] among all the tribes of Israel that came not up 1 with the congregation unto the LORD? For they had made a great oath concerning him that came not up 1 to the LORD to Mizpeh, saying, 2 He shall surely 2 be put to death. 93

6

And the children of Israel repented 11 them for Benjamin their brother, and said, 4 There is one tribe cut off 8 from Israel this day.

7

How shall we do 4 for wives for them that remain, 12 seeing we have sworn 8 by the LORD that we will not give 2 them of our daughters to wives?

8

And they said, 4 What one [is there] of the tribes of Israel that came not up 1 to Mizpeh to the LORD? And, behold, there came 1 none to the camp from Jabeshgilead 1568 to the assembly.

9

For the people were numbered, 101 and, behold, [there were] none of the inhabitants 6 of Jabeshgilead 1568 there.

10

And the congregation sent 4 thither twelve 6240 thousand men of the valiantest, 2428 and commanded 17 them, saying, 2 Go 3 and smite 52 the inhabitants 6 of Jabeshgilead 1568 with the edge of the sword, with the women and the children.

11

And this [is] the thing that ye shall do, 4 Ye shall utterly destroy 55 every male, and every woman that hath 6 lain by man.

12

And they found 4 among the inhabitants 6 of Jabeshgilead 1568 four hundred young virgins, that had known 1 no man by lying with any male: and they brought 55 them unto the camp to Shiloh, which [is] in the land of Canaan.

13

And the whole congregation sent 4 [some] to speak 17 to the children of Benjamin that [were] in the rock Rimmon, and to call 4 peaceably unto them.

14

And Benjamin came again 4 at that time; and they gave 4 them wives which they had saved alive 14 of the women of Jabeshgilead: 1568 and yet so they sufficed 1 them not.

15

And the people repented 12 them for Benjamin, because that the LORD had made 1 a breach in the tribes of Israel.

16

Then the elders of the congregation said, 4 How shall we do 4 for wives for them that remain, 12 seeing the women are destroyed 8 out of Benjamin?

17

And they said, 4 [There must be] an inheritance for them that be escaped of Benjamin, that a tribe be not destroyed 11 out of Israel.

18

Howbeit we may 4 not give 2 them wives of our daughters: for the children of Israel have sworn, 8 saying, 2 Cursed 7 [be] he that giveth 6 a wife to Benjamin.

19

Then they said, 4 Behold, [there is] a feast of the LORD in Shiloh yearly 3117 [in a place] which [is] on the north side of Bethel, on the east side 8121 of the highway that goeth up 6 from Bethel to Shechem, and on the south of Lebonah.

20

Therefore they commanded 17 the children of Benjamin, saying, 2 Go 3 and lie in wait 1 in the vineyards;

21

And see, 1 and, behold, if the daughters of Shiloh come out 4 to dance 2 in dances, then come ye out 1 of the vineyards, and catch 1 you every man his wife of the daughters of Shiloh, and go 1 to the land of Benjamin.

22

And it shall be, when their fathers or their brethren come 4 unto us to complain, 2 that we will say 1 unto them, Be favourable 3 unto them for our sakes: because we reserved 1 not to each man his wife in the war: for ye did not give 1 unto them at this time, [that] ye should be guilty. 4

23

And the children of Benjamin did 4 so, and took 4 [them] wives, according to their number, of them that danced, 35 whom they caught: 1 and they went 4 and returned 4 unto their inheritance, and repaired 4 the cities, and dwelt 4 in them.

24

And the children of Israel departed 101 thence at that time, every man to his tribe and to his family, and they went out 4 from thence every man to his inheritance.

25

In those days [there was] no king in Israel: every man did 4 [that which was] right in his own eyes.

Ruth 1


Ruth Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Judges 21

Restore Frames After Search

The Book of Ruth

Chapter 1

1

Now it came to pass in the days when the judges 6 ruled, 2 that there was a famine in the land. And a certain man of Bethlehemjudah 3063 went 4 to sojourn 2 in the country of Moab, he, and his wife, and his two sons.

2

And the name of the man [was] Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehemjudah. 3063 And they came 4 into the country of Moab, and continued there.

3

And Elimelech Naomi's husband died; 4 and she was left, 11 and her two sons.

4

And they took 4 them wives of the women of Moab; the name of the one [was] Orpah, and the name of the other Ruth: and they dwelled 4 there about ten years.

5

And Mahlon and Chilion died 4 also both of them; and the woman was left 11 of her two sons and her husband.

6

Then she arose 4 with her daughters in law, that she might return 4 from the country of Moab: for she had heard 1 in the country of Moab how that the LORD had visited 1 his people in giving 2 them bread.

7

Wherefore she went forth 4 out of the place where she was, and her two daughters in law with her; and they went 4 on the way to return 2 unto the land of Judah.

8

And Naomi said 4 unto her two daughters in law, Go, 3 return 3 each to her mother's house: the LORD deal 4 kindly with you, as ye have dealt 1 with the dead, 5 and with me.

9

The LORD grant 4 you that ye may find 3 rest, each [of you] in the house of her husband. Then she kissed 4 them; and they lifted up 4 their voice, and wept. 4

10

And they said 4 unto her, Surely we will return 4 with thee unto thy people.

11

And Naomi said, 4 Turn again, 3 my daughters: why will ye go 4 with me? [are] there yet [any more] sons in my womb, that they may be your husbands?

12

Turn again, 3 my daughters, go 3 [your way]; for I am too old 1 to have an husband. If I should say, 1 I have hope, [if] I should have an husband also to night, and should also bear 1 sons;

13

Would ye tarry 17 for them till they were grown? 4 would ye stay 11 for them from having husbands? nay, my daughters; for it grieveth 1 me much for your sakes that the hand of the LORD is gone out 1 against me.

14

And they lifted up 4 their voice, and wept 4 again: and Orpah kissed 4 her mother in law; but Ruth clave 1 unto her.

15

And she said, 4 Behold, thy sister in law is gone back 1 unto her people, and unto her gods: return 3 thou after thy sister in law.

16

And Ruth said, 4 Intreat 4 me not to leave 2 thee, [or] to return 2 from following after thee: for whither thou goest, 4 I will go; 4 and where thou lodgest, 4 I will lodge: 4 thy people [shall be] my people, and thy God my God:

17

Where thou diest, 4 will I die, 4 and there will I be buried: 11 the LORD do 4 so to me, and more 55 also, [if ought] but death part 55 thee and me.

18

When she saw 4 that she was stedfastly minded 102 to go 2 with her, then she left 4 speaking 15 unto her.

19

So they two went 4 until they came 2 to Bethlehem. And it came to pass, when they were come 2 to Bethlehem, that all the city was moved 11 about them, and they said, 4 [Is] this Naomi?

20

And she said 4 unto them, Call 4 me not Naomi, call 3 me Mara: 4751 for the Almighty hath dealt very bitterly 52 with me.

21

I went out 1 full, and the LORD hath brought me home again 52 empty: why [then] call 4 ye me Naomi, seeing the LORD hath testified 1 against me, and the Almighty hath afflicted 52 me?

22

So Naomi returned, 4 and Ruth the Moabitess, her daughter in law, with her, which returned 1 out of the country of Moab: and they came 1 to Bethlehem in the beginning of barley harvest.

Ruth 2


Ruth Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ruth 1

Restore Frames After Search

The Book of Ruth

Chapter 2

1

And Naomi had a kinsman 3045 30 of her husband's, a mighty man of wealth, of the family of Elimelech; and his name [was] Boaz.

2

And Ruth the Moabitess said 4 unto Naomi, Let me now go 4 to the field, and glean 17 ears of corn after [him] in whose sight I shall find 4 grace. And she said 4 unto her, Go, 3 my daughter.

3

And she went, 4 and came, 4 and gleaned 17 in the field after the reapers: 6 and her hap was to light 4 on a part of the field [belonging] unto Boaz, who [was] of the kindred of Elimelech.

4

And, behold, Boaz came 6 from Bethlehem, and said 4 unto the reapers, 6 The LORD [be] with you. And they answered 4 him, The LORD bless 17 thee.

5

Then said 4 Boaz unto his servant that was set over 12 the reapers, 6 Whose damsel [is] this?

6

And the servant that was set over 12 the reapers 6 answered 4 and said, 4 It [is] the Moabitish damsel that came back 1 with Naomi out of the country of Moab:

7

And she said, 4 I pray you, let me glean 17 and gather 1 after the reapers 6 among the sheaves: so she came, 4 and hath continued 4 even from the morning until now, that she tarried 2 a little in the house.

8

Then said 4 Boaz unto Ruth, Hearest 1 thou not, my daughter? Go 4 not to glean 2 in another field, neither go 4 from hence, but abide here fast 4 by my maidens:

9

[Let] thine eyes [be] on the field that they do reap, 4 and go 1 thou after them: have I not charged 14 the young men that they shall not touch 2 thee? and when thou art athirst, 1 go 1 unto the vessels, and drink 1 of [that] which the young men have drawn. 4

10

Then she fell 4 on her face, and bowed 101 herself to the ground, and said 4 unto him, Why have I found 1 grace in thine eyes, that thou shouldest take knowledge 53 of me, seeing I [am] a stranger?

11

And Boaz answered 4 and said 4 unto her, It hath fully 91 been shewed 90 me, all that thou hast done 1 unto thy mother in law since the death of thine husband: and [how] thou hast left 4 thy father and thy mother, and the land of thy nativity, and art come 4 unto a people which thou knewest 1 not heretofore. 8032

12

The LORD recompense 17 thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come 1 to trust. 2

13

Then she said, 4 Let me find 4 favour in thy sight, my lord; for that thou hast comforted 14 me, and for that thou hast spoken 14 friendly unto thine handmaid, though I be not like unto one of thine handmaidens.

14

And Boaz said 4 unto her, At mealtime 400 come 3 thou hither, and eat 1 of the bread, and dip 1 thy morsel in the vinegar. And she sat 4 beside the reapers: 6 and he reached 4 her parched [corn], and she did eat, 4 and was sufficed, 4 and left. 55

15

And when she was risen up 4 to glean, 15 Boaz commanded 17 his young men, saying, 2 Let her glean 17 even among the sheaves, and reproach 55 her not:

16

And let fall 4 also [some] of the handfuls of purpose 2 for her, and leave 1 [them], that she may glean 14 [them], and rebuke 4 her not.

17

So she gleaned 17 in the field until even, and beat out 4 that she had gleaned: 14 and it was about an ephah of barley.

18

And she took [it] up, 4 and went 4 into the city: and her mother in law saw 4 what she had gleaned: 14 and she brought forth, 55 and gave 4 to her that she had reserved 52 after she was sufficed.

19

And her mother in law said 4 unto her, Where hast thou gleaned 14 to day? and where wroughtest 1 thou? blessed 7 be he that did take knowledge 56 of thee. And she shewed 55 her mother in law with whom she had wrought, 1 and said, 4 The man's name with whom I wrought 1 to day [is] Boaz.

20

And Naomi said 4 unto her daughter in law, Blessed 7 [be] he of the LORD, who hath not left off 1 his kindness to the living and to the dead. 5 And Naomi said 4 unto her, The man [is] near of kin unto us, one of our next kinsmen. 6

21

And Ruth the Moabitess said, 4 He said 1 unto me also, Thou shalt keep fast 4 by my young men, until they have ended 14 all my harvest.

22

And Naomi said 4 unto Ruth her daughter in law, [It is] good, my daughter, that thou go out 4 with his maidens, that they meet 4 thee not in any other field.

23

So she kept fast 4 by the maidens of Boaz to glean 15 unto the end 2 of barley harvest and of wheat harvest; and dwelt 4 with her mother in law.

Ruth 3


Ruth Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ruth 2

Restore Frames After Search

The Book of Ruth

Chapter 3

1

Then Naomi her mother in law said 4 unto her, My daughter, shall I not seek 17 rest for thee, that it may be well 4 with thee?

2

And now [is] not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth 6 barley to night in the threshingfloor.

3

Wash 1 thyself therefore, and anoint 1 thee, and put 1 thy raiment upon thee, and get thee down 1 to the floor: [but] make not thyself known 11 unto the man, until he shall have done 15 eating 2 and drinking. 2

4

And it shall be, when he lieth down, 2 that thou shalt mark 1 the place where he shall lie, 4 and thou shalt go in, 1 and uncover 14 his feet, and lay thee down; 1 and he will tell 55 thee what thou shalt do. 4

5

And she said 4 unto her, All that thou sayest 4 unto me I will do. 4

6

And she went down 4 unto the floor, and did 4 according to all that her mother in law bade 14 her.

7

And when Boaz had eaten 4 and drunk, 4 and his heart was merry, 4 he went 4 to lie down 2 at the end of the heap of corn: and she came 4 softly, and uncovered 17 his feet, and laid her down. 4

8

And it came to pass at midnight, 3915 that the man was afraid, 4 and turned 11 himself: and, behold, a woman lay 6 at his feet.

9

And he said, 4 Who [art] thou? And she answered, 4 I [am] Ruth thine handmaid: spread 1 therefore thy skirt over thine handmaid; for thou [art] a near kinsman. 6

10

And he said, 4 Blessed 7 [be] thou of the LORD, my daughter: [for] thou hast shewed more 52 kindness in the latter end than at the beginning, inasmuch as thou followedst 2 310 not young men, whether poor or rich.

11

And now, my daughter, fear 4 not; I will do 4 to thee all that thou requirest: 4 for all the city of my people doth know 6 that thou [art] a virtuous woman.

12

And now it is true that I [am thy] near kinsman: 6 howbeit there is a kinsman 6 nearer than I.

13

Tarry 3 this night, and it shall be in the morning, [that] if he will perform unto thee the part of a kinsman, 4 well; let him do the kinsman's part: 4 but if he will 4 not do the part of a kinsman 2 to thee, then will I do the part of a kinsman 1 to thee, [as] the LORD liveth: lie down 3 until the morning.

14

And she lay 4 at his feet until the morning: and she rose up 4 before one could know 55 another. And he said, 4 Let it not be known 11 that a woman came 1 into the floor.

15

Also he said, 4 Bring 3 the vail that [thou hast] upon thee, and hold 3 it. And when she held 4 it, he measured 4 six [measures] of barley, and laid 4 [it] on her: and she went 4 into the city.

16

And when she came 4 to her mother in law, she said, 4 Who [art] thou, my daughter? And she told 55 her all that the man had done 1 to her.

17

And she said, 4 These six [measures] of barley gave 1 he me; for he said 1 to me, Go 4 not empty unto thy mother in law.

18

Then said 4 she, Sit still, 3 my daughter, until thou know 4 how the matter will fall: 4 for the man will not be in rest, 4 until he have finished 14 the thing this day.

Ruth 4


Ruth Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ruth 3

Restore Frames After Search

The Book of Ruth

Chapter 4

1

Then went Boaz up 1 to the gate, and sat him down 4 there: and, behold, the kinsman 6 of whom Boaz spake 14 came by; 6 unto whom he said, 4 Ho, such a one! turn aside, 3 sit down 3 here. And he turned aside, 4 and sat down. 4

2

And he took 4 ten men of the elders of the city, and said, 4 Sit ye down 3 here. And they sat down. 4

3

And he said 4 unto the kinsman, 6 Naomi, that is come again 1 out of the country of Moab, selleth 1 a parcel of land, which [was] our brother Elimelech's:

4

And I thought 1 to advertise 4 241 thee, saying, 2 Buy 3 [it] before the inhabitants, 6 and before the elders of my people. If thou wilt redeem 4 [it], redeem 3 [it]: but if thou wilt not redeem 4 [it, then] tell 54 me, that I may know: 4 for [there is] none to redeem 2 [it] beside thee; and I [am] after thee. And he said, 4 I will redeem 4 [it].

5

Then said 4 Boaz, What day thou buyest 2 the field of the hand of Naomi, thou must buy 1 [it] also of Ruth the Moabitess, the wife of the dead, 5 to raise up 53 the name of the dead 5 upon his inheritance.

6

And the kinsman 6 said, 4 I cannot 3201 4 redeem 2 [it] for myself, lest I mar 55 mine own inheritance: redeem 3 thou my right to thyself; for I cannot 3201 4 redeem 2 [it].

7

Now this [was the manner] in former time in Israel concerning redeeming and concerning changing, for to confirm 15 all things; a man plucked off 1 his shoe, and gave 1 [it] to his neighbour: and this [was] a testimony in Israel.

8

Therefore the kinsman 6 said 4 unto Boaz, Buy 3 [it] for thee. So he drew off 4 his shoe.

9

And Boaz said 4 unto the elders, and [unto] all the people, Ye [are] witnesses this day, that I have bought 1 all that [was] Elimelech's, and all that [was] Chilion's and Mahlon's, of the hand of Naomi.

10

Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased 1 to be my wife, to raise up 53 the name of the dead 5 upon his inheritance, that the name of the dead 5 be not cut off 11 from among his brethren, and from the gate of his place: ye [are] witnesses this day.

11

And all the people that [were] in the gate, and the elders, said, 4 [We are] witnesses. The LORD make 4 the woman that is come 6 into thine house like Rachel and like Leah, which two did build 1 the house of Israel: and do 3 thou worthily in Ephratah, and be famous 3 8034 in Bethlehem:

12

And let thy house be like the house of Pharez, whom Tamar bare 1 unto Judah, of the seed which the LORD shall give 4 thee of this young woman.

13

So Boaz took 4 Ruth, and she was his wife: and when he went in 4 unto her, the LORD gave 4 her conception, and she bare 4 a son.

14

And the women said 4 unto Naomi, Blessed 7 [be] the LORD, which hath not left 52 thee this day without a kinsman, 6 that his name may be famous 11 in Israel.

15

And he shall be unto thee a restorer 56 of [thy] life, and a nourisher 44 of thine old age: for thy daughter in law, which loveth 1 thee, which is better to thee than seven sons, hath born 1 him.

16

And Naomi took 4 the child, and laid 4 it in her bosom, and became nurse 6 unto it.

17

And the women her neighbours gave 4 it a name, saying, 2 There is a son born 27 to Naomi; and they called 4 his name Obed: he [is] the father of Jesse, the father of David.

18

Now these [are] the generations of Pharez: Pharez begat 52 Hezron,

19

And Hezron begat 52 Ram, and Ram begat 52 Amminadab,

20

And Amminadab begat 52 Nahshon, and Nahshon begat 52 Salmon,

21

And Salmon begat 52 Boaz, and Boaz begat 52 Obed,

22

And Obed begat 52 Jesse, and Jesse begat 52 David.

1st Samuel 1


1st Samuel Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ruth 4

Restore Frames After Search

The First Book of Samuel

Chapter 1

1

Now there was a certain man of Ramathaimzophim, 6822 7436 of mount Ephraim, and his name [was] Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite:

2

And he had two wives; the name of the one [was] Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children.

3

And this man went up 1 out of his city yearly 3117 to worship 99 and to sacrifice 2 unto the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, [were] there.

4

And when the time was that Elkanah offered, 4 he gave 1 to Peninnah his wife, and to all her sons and her daughters, portions:

5

But unto Hannah he gave 4 a worthy portion; for he loved 1 Hannah: but the LORD had shut up 1 her womb.

6

And her adversary also provoked 14 her sore, for to make her fret, 53 because the LORD had shut 1 up her womb.

7

And [as] he did 4 so year by year, when she went up 2 to the house of the LORD, so she provoked 55 her; therefore she wept, 4 and did not eat. 4

8

Then said 4 Elkanah her husband to her, Hannah, why weepest 4 thou? and why eatest 4 thou not? and why is thy heart grieved? 4 [am] not I better to thee than ten sons?

9

So Hannah rose up 4 after they had eaten 2 in Shiloh, and after they had drunk. 2 Now Eli the priest sat 6 upon a seat by a post of the temple of the LORD.

10

And she [was] in bitterness of soul, and prayed 101 unto the LORD, and wept 4 sore. 2

11

And she vowed 4 a vow, and said, 4 O LORD of hosts, if thou wilt indeed 2 look 4 on the affliction of thine handmaid, and remember 1 me, and not forget 4 thine handmaid, but wilt give 1 unto thine handmaid a man child, then I will give 1 him unto the LORD all the days of his life, and there shall no razor come 4 upon his head.

12

And it came to pass, as she continued 52 praying 99 before the LORD, that Eli marked 6 her mouth.

13

Now Hannah, she spake 18 in her heart; only her lips moved, 5 but her voice was not heard: 11 therefore Eli thought 4 she had been drunken.

14

And Eli said 4 unto her, How long wilt thou be drunken? 101 put away 54 thy wine from thee.

15

And Hannah answered 4 and said, 4 No, my lord, I [am] a woman of a sorrowful spirit: I have drunk 1 neither wine nor strong drink, but have poured out 4 my soul before the LORD.

16

Count 4 not thine handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken 14 hitherto.

17

Then Eli answered 4 and said, 4 Go 3 in peace: and the God of Israel grant 4 [thee] thy petition that thou hast asked 1 of him.

18

And she said, 4 Let thine handmaid find 4 grace in thy sight. So the woman went 4 her way, and did eat, 4 and her countenance was no more [sad].

19

And they rose up in the morning early, 55 and worshipped 101 before the LORD, and returned, 4 and came 4 to their house to Ramah: and Elkanah knew 4 Hannah his wife; and the LORD remembered 4 her.

20

Wherefore it came to pass, when the time was come about after Hannah had conceived, 4 that she bare 4 a son, and called 4 his name Samuel, [saying], Because I have asked 1 him of the LORD.

21

And the man Elkanah, and all his house, went up 4 to offer 2 unto the LORD the yearly sacrifice, and his vow.

22

But Hannah went not up; 1 for she said 1 unto her husband, [I will not go up] until the child be weaned, 11 and [then] I will bring 52 him, that he may appear 8 before the LORD, and there abide 1 for ever.

23

And Elkanah her husband said 4 unto her, Do 3 what seemeth thee good; tarry 3 until thou have weaned 2 him; only the LORD establish 55 his word. So the woman abode, 4 and gave her son suck 55 until she weaned 2 him.

24

And when she had weaned 1 him, she took him up 55 with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought 55 him unto the house of the LORD in Shiloh: and the child [was] young.

25

And they slew 4 a bullock, and brought 55 the child to Eli.

26

And she said, 4 Oh my lord, [as] thy soul liveth, my lord, I [am] the woman that stood 12 by thee here, praying 99 unto the LORD.

27

For this child I prayed; 98 and the LORD hath given 4 me my petition which I asked 1 of him:

28

Therefore also I have lent 52 him to the LORD; as long as he liveth he shall be lent 7 to the LORD. And he worshipped 101 the LORD there.

1st Samuel 2


1st Samuel Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 1

Restore Frames After Search

The First Book of Samuel

Chapter 2

1

And Hannah prayed, 101 and said, 4 My heart rejoiceth 1 in the LORD, mine horn is exalted 1 in the LORD: my mouth is enlarged 1 over mine enemies; 6 because I rejoice 1 in thy salvation.

2

[There is] none holy as the LORD: for [there is] none beside thee: neither [is there] any rock like our God.

3

Talk 17 no more 55 so exceeding proudly; let [not] arrogancy come out 4 of your mouth: for the LORD [is] a God of knowledge, and by him actions are weighed. 8

4

The bows of the mighty men [are] broken, and they that stumbled 12 are girded 1 with strength.

5

[They that were] full have hired out 8 themselves for bread; and [they that were] hungry ceased: 1 so that the barren hath born 1 seven; and she that hath many children is waxed feeble. 49

6

The LORD killeth, 56 and maketh alive: 18 he bringeth down 56 to the grave, and bringeth up. 55

7

The LORD maketh poor, 56 and maketh rich: 56 he bringeth low, 56 and lifteth up. 35

8

He raiseth up 56 the poor out of the dust, [and] lifteth up 55 the beggar from the dunghill, to set 53 [them] among princes, and to make them inherit 55 the throne of glory: for the pillars of the earth [are] the LORD'S, and he hath set 4 the world upon them.

9

He will keep 4 the feet of his saints, and the wicked shall be silent 11 in darkness; for by strength shall no man prevail. 4

10

The adversaries 56 of the LORD shall be broken to pieces; 11 out of heaven shall he thunder 55 upon them: the LORD shall judge 4 the ends of the earth; and he shall give 4 strength unto his king, and exalt 55 the horn of his anointed.

11

And Elkanah went 4 to Ramah to his house. And the child did 1 minister 18 unto the LORD before Eli the priest.

12

Now the sons of Eli [were] sons of Belial; they knew 1 not the LORD.

13

And the priests' custom with the people [was, that], when any man offered 6 sacrifice, the priest's servant came, 1 while the flesh was in seething, 15 with a fleshhook of three teeth in his hand;

14

And he struck 52 [it] into the pan, or kettle, or caldron, or pot; all that the fleshhook brought up 55 the priest took 4 for himself. So they did 4 in Shiloh unto all the Israelites that came 6 thither.

15

Also before they burnt 55 the fat, the priest's servant came, 1 and said 1 to the man that sacrificed, 6 Give 3 flesh to roast 2 for the priest; for he will not have 4 sodden 30 flesh of thee, but raw.

16

And [if] any man said 4 unto him, Let them not fail 15 to burn 55 the fat presently, and [then] take 3 [as much] as thy soul desireth; 17 then he would answer 1 him, [Nay]; but thou shalt give 4 [it me] now: and if not, I will take 1 [it] by force.

17

Wherefore the sin of the young men was very great before the LORD: for men abhorred 14 the offering of the LORD.

18

But Samuel ministered 18 before the LORD, [being] a child, girded 7 with a linen ephod.

19

Moreover his mother made 4 him a little coat, and brought 52 [it] to him from year to year, when she came up 2 with her husband to offer 2 the yearly sacrifice.

20

And Eli blessed 14 Elkanah and his wife, and said, 1 The LORD give 4 thee seed of this woman for the loan which is lent 1 to the LORD. And they went 1 unto their own home.

21

And the LORD visited 1 Hannah, so that she conceived, 4 and bare 4 three sons and two daughters. And the child Samuel grew 4 before the LORD.

22

Now Eli was very old, 1 and heard 1 all that his sons did 4 unto all Israel; and how they lay 4 with the women that assembled 6 [at] the door of the tabernacle of the congregation.

23

And he said 4 unto them, Why do 4 ye such things? for I hear 6 of your evil dealings by all this people.

24

Nay, my sons; for [it is] no good report that I hear: 6 ye make the LORD'S people to transgress. 56

25

If one man sin 4 against another, the judge shall judge 14 him: but if a man sin 4 against the LORD, who shall intreat 101 for him? Notwithstanding they hearkened 4 not unto the voice of their father, because the LORD would 1 slay 53 them.

26

And the child Samuel grew on, 6 and was in favour both with the LORD, and also with men.

27

And there came 4 a man of God unto Eli, and said 4 unto him, Thus saith 1 the LORD, Did I plainly 9 appear 8 unto the house of thy father, when they were in Egypt in Pharaoh's house?

28

And did I choose 2 him out of all the tribes of Israel [to be] my priest, to offer 2 upon mine altar, to burn 53 incense, to wear 2 an ephod before me? and did I give 4 unto the house of thy father all the offerings made by fire of the children of Israel?

29

Wherefore kick 4 ye at my sacrifice and at mine offering, which I have commanded 14 [in my] habitation; and honourest 17 thy sons above me, to make yourselves fat 53 with the chiefest of all the offerings of Israel my people?

30

Wherefore the LORD God of Israel saith, 7 I said 1 indeed 2 [that] thy house, and the house of thy father, should walk 101 before me for ever: but now the LORD saith, 7 Be it far from me; for them that honour 18 me I will honour, 17 and they that despise 6 me shall be lightly esteemed. 4

31

Behold, the days come, 6 that I will cut off 1 thine arm, and the arm of thy father's house, that there shall not be an old man in thine house.

32

And thou shalt see 52 an enemy [in my] habitation, in all [the wealth] which [God] shall give 55 Israel: and there shall not be an old man in thine house for ever. 3117

33

And the man of thine, [whom] I shall not cut off 55 from mine altar, [shall be] to consume 15 thine eyes, and to grieve thine heart: and all the increase of thine house shall die 4 in the flower of their age.

34

And this [shall be] a sign unto thee, that shall come 4 upon thy two sons, on Hophni and Phinehas; in one day they shall die 4 both of them.

35

And I will raise me up 52 a faithful 12 priest, [that] shall do 4 according to [that] which [is] in mine heart and in my mind: and I will build 1 him a sure 12 house; and he shall walk 98 before mine anointed for ever. 3117

36

And it shall come to pass, [that] every one that is left 12 in thine house shall come 4 [and] crouch 99 to him for a piece of silver and a morsel of bread, and shall say, 1 Put 3 me, I pray thee, into one of the priests' offices, that I may eat 2 a piece of bread.

1st Samuel 3


1st Samuel Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 2

Restore Frames After Search

The First Book of Samuel

Chapter 3

1

And the child Samuel ministered 18 unto the LORD before Eli. And the word of the LORD was precious in those days; [there was] no open 12 vision.

2

And it came to pass at that time, when Eli [was] laid down 6 in his place, and his eyes began 52 to wax dim, [that] he could 4 not see; 2

3

And ere the lamp of God went out 4 in the temple of the LORD, where the ark of God [was], and Samuel was laid down 6 [to sleep];

4

That the LORD called 4 Samuel: and he answered, 4 Here [am] I.

5

And he ran 4 unto Eli, and said, 4 Here [am] I; for thou calledst 1 me. And he said, 4 I called 1 not; lie down 3 again. 3 And he went 4 and lay down. 4

6

And the LORD called 2 yet again, 55 Samuel. And Samuel arose 4 and went 4 to Eli, and said, 4 Here [am] I; for thou didst call 1 me. And he answered, 4 I called 1 not, my son; lie down 3 again. 3

7

Now Samuel did not yet know 1 the LORD, neither was the word of the LORD yet revealed 11 unto him.

8

And the LORD called 2 Samuel again 55 the third time. And he arose 4 and went 4 to Eli, and said, 4 Here [am] I; for thou didst call 1 me. And Eli perceived 4 that the LORD had called 6 the child.

9

Therefore Eli said 4 unto Samuel, Go, 3 lie down: 3 and it shall be, if he call 4 thee, that thou shalt say, 1 Speak, 16 LORD; for thy servant heareth. 6 So Samuel went 4 and lay down 4 in his place.

10

And the LORD came, 4 and stood, 101 and called 4 as at other times, 6471 Samuel, Samuel. Then Samuel answered, 4 Speak; 16 for thy servant heareth. 6

11

And the LORD said 4 to Samuel, Behold, I will do 6 a thing in Israel, at which both the ears of every one that heareth 6 it shall tingle. 4

12

In that day I will perform 55 against Eli all [things] which I have spoken 14 concerning his house: when I begin, 53 I will also make an end. 15

13

For I have told 52 him that I will judge 6 his house for ever for the iniquity which he knoweth; 1 because his sons made themselves vile, 18 and he restrained 14 them not.

14

And therefore I have sworn 8 unto the house of Eli, that the iniquity of Eli's house shall not be purged 101 with sacrifice nor offering for ever.

15

And Samuel lay 4 until the morning, and opened 4 the doors of the house of the LORD. And Samuel feared 1 to shew 53 Eli the vision.

16

Then Eli called 4 Samuel, and said, 4 Samuel, my son. And he answered, 4 Here [am] I.

17

And he said, 4 What [is] the thing that [the LORD] hath said 14 unto thee? I pray thee hide 17 [it] not from me: God do 4 so to thee, and more 55 also, if thou hide 17 [any] thing from me of all the things that he said 14 unto thee.

18

And Samuel told 55 him every whit, and hid 14 nothing from him. And he said, 4 It [is] the LORD: let him do 4 what seemeth him good.

19

And Samuel grew, 4 and the LORD was with him, and did let none of his words fall 52 to the ground.

20

And all Israel from Dan even to Beersheba knew 4 that Samuel [was] established 12 [to be] a prophet of the LORD.

21

And the LORD appeared 9 again 55 in Shiloh: for the LORD revealed 8 himself to Samuel in Shiloh by the word of the LORD.

1st Samuel 4


1st Samuel Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 3

Restore Frames After Search

The First Book of Samuel

Chapter 4

1

And the word of Samuel came to all Israel. Now Israel went out 4 against 2 the Philistines to battle, and pitched 4 beside Ebenezer: and the Philistines pitched 1 in Aphek.

2

And the Philistines put themselves in array 4 against 2 Israel: and when they joined 4 battle, Israel was smitten 11 before the Philistines: and they slew 55 of the army in the field about four thousand men.

3

And when the people were come 4 into the camp, the elders of Israel said, 4 Wherefore hath the LORD smitten 1 us to day before the Philistines? Let us fetch 4 the ark of the covenant of the LORD out of Shiloh unto us, that, when it cometh 4 among us, it may save 55 us out of the hand of our enemies. 6

4

So the people sent 4 to Shiloh, that they might bring 4 from thence the ark of the covenant of the LORD of hosts, which dwelleth 6 [between] the cherubims: and the two sons of Eli, Hophni and Phinehas, [were] there with the ark of the covenant of God.

5

And when the ark of the covenant of the LORD came 2 into the camp, all Israel shouted 55 with a great shout, so that the earth rang again. 11

6

And when the Philistines heard 4 the noise of the shout, they said, 4 What [meaneth] the noise of this great shout in the camp of the Hebrews? And they understood 4 that the ark of the LORD was come 1 into the camp.

7

And the Philistines were afraid, 4 for they said, 1 God is come 1 into the camp. And they said, 4 Woe unto us! for there hath not been such a thing heretofore. 8032

8

Woe unto us! who shall deliver 55 us out of the hand of these mighty Gods? these [are] the Gods that smote 56 the Egyptians with all the plagues in the wilderness.

9

Be strong, 100 and quit 3 yourselves like men, O ye Philistines, that ye be not servants 4 unto the Hebrews, as they have been 1 to you: quit 3 yourselves like men, and fight. 8

10

And the Philistines fought, 11 and Israel was smitten, 11 and they fled 4 every man into his tent: and there was a very great slaughter; for there fell 4 of Israel thirty thousand footmen.

11

And the ark of God was taken; 8 and the two sons of Eli, Hophni and Phinehas, were slain. 1

12

And there ran 4 a man of Benjamin out of the army, and came 4 to Shiloh the same day with his clothes rent, 7 and with earth upon his head.

13

And when he came, 4 lo, Eli sat 6 upon a seat by the wayside 3027 3197 watching: 18 for his heart trembled for the ark of God. And when the man came 6 into the city, and told 53 [it], all the city cried out. 4

14

And when Eli heard 4 the noise of the crying, he said, 4 What [meaneth] the noise of this tumult? And the man came 4 in hastily, 14 and told 55 Eli.

15

Now Eli was ninety and eight years old; and his eyes were dim, 1 that he could 1 not see. 2

16

And the man said 4 unto Eli, I [am] he that came 6 out of the army, and I fled 1 to day out of the army. And he said, 4 What is there done, my son?

17

And the messenger 18 answered 4 and said, 4 Israel is fled 1 before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, 1 and the ark of God is taken. 8

18

And it came to pass, when he made mention 53 of the ark of God, that he fell 4 from off the seat backward by the side of the gate, and his neck brake, 11 and he died: 4 for he was an old 1 man, and heavy. 1 And he had judged 1 Israel forty years.

19

And his daughter in law, Phinehas' wife, was with child, [near] to be delivered: 2 and when she heard 4 the tidings that the ark of God was taken, 9 and that her father in law and her husband were dead, 1 she bowed 4 herself and travailed; 4 for her pains came 8 upon her.

20

And about the time of her death 2 the women that stood 12 by her said 17 unto her, Fear 4 not; for thou hast born 1 a son. But she answered 1 not, neither did she regard 1 3820 [it].

21

And she named 4 the child Ichabod, saying, 2 The glory is departed 1 from Israel: because the ark of God was taken, 9 and because of her father in law and her husband.

22

And she said, 4 The glory is departed 1 from Israel: for the ark of God is taken. 8

1st Samuel 5


1st Samuel Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 4

Restore Frames After Search

The First Book of Samuel

Chapter 5

1

And the Philistines took 1 the ark of God, and brought 55 it from Ebenezer unto Ashdod.

2

When the Philistines took 4 the ark of God, they brought 55 it into the house of Dagon, and set 55 it by Dagon.

3

And when they of Ashdod arose early 55 on the morrow, behold, Dagon [was] fallen 6 upon his face to the earth before the ark of the LORD. And they took 4 Dagon, and set him in his place again. 55

4

And when they arose early 55 on the morrow morning, behold, Dagon [was] fallen 6 upon his face to the ground before the ark of the LORD; and the head of Dagon and both the palms of his hands [were] cut off 7 upon the threshold; only [the stump of] Dagon was left 8 to him.

5

Therefore neither the priests of Dagon, nor any that come 6 into Dagon's house, tread 4 on the threshold of Dagon in Ashdod unto this day.

6

But the hand of the LORD was heavy 4 upon them of Ashdod, and he destroyed 55 them, and smote 55 them with emerods, 6076 [even] Ashdod and the coasts thereof.

7

And when the men of Ashdod saw 4 that [it was] so, they said, 1 The ark of the God of Israel shall not abide 4 with us: for his hand is sore 1 upon us, and upon Dagon our god.

8

They sent 4 therefore and gathered 4 all the lords of the Philistines unto them, and said, 4 What shall we do 4 with the ark of the God of Israel? And they answered, 4 Let the ark of the God of Israel be carried about 11 unto Gath. And they carried 55 the ark of the God of Israel about [thither].

9

And it was [so], that, after they had carried it about, 52 the hand of the LORD was against the city with a very great destruction: and he smote 55 the men of the city, both small and great, and they had emerods 6076 in their secret parts. 11

10

Therefore they sent 17 the ark of God to Ekron. And it came to pass, as the ark of God came 2 to Ekron, that the Ekronites cried out, 4 saying, 2 They have brought about 52 the ark of the God of Israel to us, to slay 53 us and our people.

11

So they sent 4 and gathered 4 together all the lords of the Philistines, and said, 4 Send away 16 the ark of the God of Israel, and let it go again 4 to his own place, that it slay 55 us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy 1 there.

12

And the men that died 1 not were smitten 90 with the emerods: 6076 and the cry of the city went up 4 to heaven.

1st Samuel 6


1st Samuel Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 5

Restore Frames After Search

The First Book of Samuel

Chapter 6

1

And the ark of the LORD was in the country of the Philistines seven months.

2

And the Philistines called 4 for the priests and the diviners, 6 saying, 2 What shall we do 4 to the ark of the LORD? tell 54 us wherewith we shall send 17 it to his place.

3

And they said, 4 If ye send away 18 the ark of the God of Israel, send 17 it not empty; but in any wise 53 return 55 him a trespass offering: then ye shall be healed, 11 and it shall be known 8 to you why his hand is not removed 4 from you.

4

Then said 4 they, What [shall be] the trespass offering which we shall return 55 to him? They answered, 4 Five golden emerods, 6076 and five golden mice, [according to] the number of the lords of the Philistines: for one plague [was] on you all, and on your lords.

5

Wherefore ye shall make 1 images of your emerods, 6076 and images of your mice that mar 56 the land; and ye shall give 1 glory unto the God of Israel: peradventure he will lighten 55 his hand from off you, and from off your gods, and from off your land.

6

Wherefore then do ye harden 17 your hearts, as the Egyptians and Pharaoh hardened 14 their hearts? when he had wrought wonderfully 98 among them, did they not let the people go, 17 and they departed? 4

7

Now therefore make 3 a new cart, and take 3 two milch 6 kine, on which there hath come 1 no yoke, and tie 1 the kine to the cart, and bring 52 their calves home from them:

8

And take 1 the ark of the LORD, and lay 1 it upon the cart; and put 4 the jewels of gold, which ye return 52 him [for] a trespass offering, in a coffer by the side thereof; and send it away, 14 that it may go. 1

9

And see, 1 if it goeth up 4 by the way of his own coast to Bethshemesh, [then] he hath done 1 us this great evil: but if not, then we shall know 1 that [it is] not his hand [that] smote 1 us: it [was] a chance [that] happened 1 to us.

10

And the men did 4 so; and took 4 two milch 6 kine, and tied 4 them to the cart, and shut up 1 their calves at home:

11

And they laid 4 the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods.

12

And the kine took the straight 4 way to the way of Bethshemesh, [and] went 1 along 2 the highway, 259 lowing 2 as they went, and turned not aside 1 [to] the right hand or [to] the left; and the lords of the Philistines went 6 after them unto the border of Bethshemesh.

13

And [they of] Bethshemesh [were] reaping 6 their wheat harvest in the valley: and they lifted up 4 their eyes, and saw 4 the ark, and rejoiced 4 to see 2 [it].

14

And the cart came 6 into the field of Joshua, a Bethshemite, and stood 4 there, where [there was] a great stone: and they clave 17 the wood of the cart, and offered 52 the kine a burnt offering unto the LORD.

15

And the Levites took down 52 the ark of the LORD, and the coffer that [was] with it, wherein the jewels of gold [were], and put 4 [them] on the great stone: and the men of Bethshemesh offered 52 burnt offerings and sacrificed 4 sacrifices the same day unto the LORD.

16

And when the five lords of the Philistines had seen 1 [it], they returned 4 to Ekron the same day.

17

And these [are] the golden emerods which the Philistines returned 52 [for] a trespass offering unto the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one;

18

And the golden mice, [according to] the number of all the cities of the Philistines [belonging] to the five lords, [both] of fenced cities, and of country villages, even unto the great [stone of] Abel, whereon they set down 52 the ark of the LORD: [which stone remaineth] unto this day in the field of Joshua, the Bethshemite.

19

And he smote 55 the men of Bethshemesh, because they had looked 1 into the ark of the LORD, even he smote 55 of the people fifty thousand and threescore and ten men: and the people lamented, 101 because the LORD had smitten 52 [many] of the people with a great slaughter.

20

And the men of Bethshemesh said, 4 Who is able 4 to stand 2 before this holy LORD God? and to whom shall he go up 4 from us?

21

And they sent 4 messengers to the inhabitants 6 of Kirjathjearim, saying, 2 The Philistines have brought again 52 the ark of the LORD; come ye down, 3 [and] fetch it up 54 to you.

1st Samuel 7


1st Samuel Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 6

Restore Frames After Search

The First Book of Samuel

Chapter 7

1

And the men of Kirjathjearim came, 4 and fetched up 55 the ark of the LORD, and brought 55 it into the house of Abinadab in the hill, 1390 and sanctified 14 Eleazar his son to keep 2 the ark of the LORD.

2

And it came to pass, while the ark abode 2 in Kirjathjearim, that the time was long; 4 for it was twenty years: and all the house of Israel lamented 11 after the LORD.

3

And Samuel spake 4 unto all the house of Israel, saying, 2 If ye do return 6 unto the LORD with all your hearts, [then] put away 54 the strange gods and Ashtaroth from among you, and prepare 54 your hearts unto the LORD, and serve 3 him only: and he will deliver 55 you out of the hand of the Philistines.

4

Then the children of Israel did put away 55 Baalim and Ashtaroth, and served 4 the LORD only.

5

And Samuel said, 4 Gather 3 all Israel to Mizpeh, and I will pray 101 for you unto the LORD.

6

And they gathered together 11 to Mizpeh, and drew 4 water, and poured [it] out 4 before the LORD, and fasted 4 on that day, and said 4 there, We have sinned 1 against the LORD. And Samuel judged 4 the children of Israel in Mizpeh.

7

And when the Philistines heard 4 that the children of Israel were gathered together 98 to Mizpeh, the lords of the Philistines went up 4 against Israel. And when the children of Israel heard 4 [it], they were afraid 4 of the Philistines.

8

And the children of Israel said 4 to Samuel, Cease 55 not to cry 2 unto the LORD our God for us, that he will save 55 us out of the hand of the Philistines.

9

And Samuel took 4 a sucking lamb, and offered 55 [it for] a burnt offering wholly unto the LORD: and Samuel cried 4 unto the LORD for Israel; and the LORD heard 4 him.

10

And as Samuel was offering up 56 the burnt offering, the Philistines drew near 8 to battle against Israel: but the LORD thundered 55 with a great thunder on that day upon the Philistines, and discomfited 4 them; and they were smitten 11 before Israel.

11

And the men of Israel went out 4 of Mizpeh, and pursued 4 the Philistines, and smote 55 them, until [they came] under Bethcar.

12

Then Samuel took 4 a stone, and set 4 [it] between Mizpeh and Shen, and called 4 the name of it Ebenezer, saying, 4 Hitherto hath the LORD helped 1 us.

13

So the Philistines were subdued, 11 and they came 2 no more 1 into the coast of Israel: and the hand of the LORD was against the Philistines all the days of Samuel.

14

And the cities which the Philistines had taken 1 from Israel were restored 4 to Israel, from Ekron even unto Gath; and the coasts thereof did Israel deliver 52 out of the hands of the Philistines. And there was peace between Israel and the Amorites.

15

And Samuel judged 4 Israel all the days of his life.

16

And he went 1 from year to year in circuit 1 to Bethel, and Gilgal, and Mizpeh, and judged 1 Israel in all those places.

17

And his return [was] to Ramah; for there [was] his house; and there he judged 1 Israel; and there he built 4 an altar unto the LORD.

1st Samuel 8


1st Samuel Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 7

Restore Frames After Search

The First Book of Samuel

Chapter 8

1

And it came to pass, when Samuel was old, 1 that he made 4 his sons judges 6 over Israel.

2

Now the name of his firstborn 1060 was Joel; and the name of his second, Abiah: [they were] judges 6 in Beersheba.

3

And his sons walked 1 not in his ways, but turned aside 4 after lucre, and took 4 bribes, and perverted 55 judgment.

4

Then all the elders of Israel gathered themselves together, 101 and came 4 to Samuel unto Ramah,

5

And said 4 unto him, Behold, thou art old, 1 and thy sons walk 1 not in thy ways: now make 3 us a king to judge 2 us like all the nations.

6

But the thing displeased 4 5869 Samuel, when they said, 1 Give 3 us a king to judge 2 us. And Samuel prayed 101 unto the LORD.

7

And the LORD said 4 unto Samuel, Hearken 3 unto the voice of the people in all that they say 4 unto thee: for they have not rejected 1 thee, but they have rejected 1 me, that I should not reign 2 over them.

8

According to all the works which they have done 1 since the day that I brought them up 53 out of Egypt even unto this day, wherewith they have forsaken 4 me, and served 4 other gods, so do 6 they also unto thee.

9

Now therefore hearken 3 unto their voice: howbeit yet protest 55 solemnly 53 unto them, and shew 52 them the manner of the king that shall reign 4 over them.

10

And Samuel told 4 all the words of the LORD unto the people that asked 6 of him a king.

11

And he said, 4 This will be the manner of the king that shall reign 4 over you: He will take 4 your sons, and appoint 1 [them] for himself, for his chariots, and [to be] his horsemen; and [some] shall run 1 before his chariots.

12

And he will appoint 2 him captains over thousands, and captains over fifties; and [will set them] to ear 2 his ground, and to reap 2 his harvest, and to make 2 his instruments of war, and instruments of his chariots.

13

And he will take 4 your daughters [to be] confectionaries, and [to be] cooks, and [to be] bakers. 6

14

And he will take 4 your fields, and your vineyards, and your oliveyards, [even] the best [of them], and give 1 [them] to his servants.

15

And he will take the tenth 4 of your seed, and of your vineyards, and give 1 to his officers, and to his servants.

16

And he will take 4 your menservants, and your maidservants, and your goodliest young men, and your asses, and put 1 [them] to his work.

17

He will take the tenth 4 of your sheep: and ye shall be his servants.

18

And ye shall cry out 1 in that day because of your king which ye shall have chosen 1 you; and the LORD will not hear 4 you in that day.

19

Nevertheless the people refused 17 to obey 2 the voice of Samuel; and they said, 4 Nay; but we will have a king over us;

20

That we also may be like all the nations; and that our king may judge 1 us, and go out 1 before us, and fight 8 our battles.

21

And Samuel heard 4 all the words of the people, and he rehearsed 17 them in the ears of the LORD.

22

And the LORD said 4 to Samuel, Hearken 3 unto their voice, and make 52 them a king. And Samuel said 4 unto the men of Israel, Go 3 ye every man unto his city.

1st Samuel 9


1st Samuel Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 8

Restore Frames After Search

The First Book of Samuel

Chapter 9

1

Now there was a man of Benjamin, whose name [was] Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, 3228 376 a mighty man of power.

2

And he had a son, whose name [was] Saul, a choice young man, and a goodly: and [there was] not among the children of Israel a goodlier person than he: from his shoulders and upward [he was] higher than any of the people.

3

And the asses of Kish Saul's father were lost. 4 And Kish said 4 to Saul his son, Take 3 now one of the servants with thee, and arise, 3 go 3 seek 16 the asses.

4

And he passed 4 through mount Ephraim, and passed 4 through the land of Shalisha, but they found 1 [them] not: then they passed 4 through the land of Shalim, and [there they were] not: and he passed 4 through the land of the Benjamites, but they found 1 [them] not.

5

[And] when they were come 1 to the land of Zuph, Saul said 1 to his servant that [was] with him, Come, 3 and let us return; 4 lest my father leave 4 [caring] for the asses, and take thought 1 for us.

6

And he said 4 unto him, Behold now, [there is] in this city a man of God, and [he is] an honourable 12 man; all that he saith 17 cometh 4 surely to pass: 2 now let us go 4 thither; peradventure he can shew 55 us our way that we should go. 1

7

Then said 4 Saul to his servant, But, behold, [if] we go, 4 what shall we bring 55 the man? for the bread is spent 1 in our vessels, and [there is] not a present to bring 53 to the man of God: what have we?

8

And the servant answered 2 Saul again, 55 and said, 4 Behold, I have here 8 at hand the fourth part of a shekel of silver: [that] will I give 1 to the man of God, to tell 52 us our way.

9

(Beforetime in Israel, when a man went 2 to enquire 2 of God, thus he spake, 1 Come, 3 and let us go 4 to the seer: 6 for [he that is] now [called] a Prophet was beforetime called 11 a Seer.) 6

10

Then said 4 Saul to his servant, Well said; come, 3 let us go. 4 So they went 4 unto the city where the man of God [was].

11

[And] as they went up 6 the hill to the city, they found 1 young maidens going out 6 to draw 2 water, and said 4 unto them, Is the seer 6 here?

12

And they answered 4 them, and said, 4 He is; behold, [he is] before you: make haste 16 now, for he came 1 to day to the city; for [there is] a sacrifice of the people to day in the high place:

13

As soon as ye be come 2 into the city, ye shall straightway find 4 him, before he go up 4 to the high place to eat: 2 for the people will not eat 4 until he come, 2 because he doth bless 17 the sacrifice; [and] afterwards 3651 they eat 4 that be bidden. 7 Now therefore get you up; 3 for about this time ye shall find 4 him.

14

And they went up 4 into the city: [and] when they were come 6 into the city, behold, Samuel came out 6 against 2 them, for to go up 2 to the high place.

15

Now the LORD had told 1 Samuel in his ear a day before Saul came, 2 saying, 2

16

To morrow about this time I will send 4 thee a man out of the land of Benjamin, and thou shalt anoint 1 him [to be] captain over my people Israel, that he may save 52 my people out of the hand of the Philistines: for I have looked 1 upon my people, because their cry is come 1 unto me.

17

And when Samuel saw 1 Saul, the LORD said 1 unto him, Behold the man whom I spake 1 to thee of! this same shall reign 4 over my people.

18

Then Saul drew near 4 to Samuel in the gate, and said, 4 Tell 54 me, I pray thee, where the seer's 6 house [is].

19

And Samuel answered 4 Saul, and said, 4 I [am] the seer: 6 go up 3 before me unto the high place; for ye shall eat 1 with me to day, and to morrow I will let thee go, 14 and will tell 55 thee all that [is] in thine heart.

20

And as for thine asses that were lost 6 three days ago, set 4 not thy mind on them; for they are found. 8 And on whom [is] all the desire of Israel? [Is it] not on thee, and on all thy father's house?

21

And Saul answered 4 and said, 4 [Am] not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest 14 thou so to me?

22

And Samuel took 4 Saul and his servant, and brought 55 them into the parlour, and made 4 them sit in the chiefest place among them that were bidden, 7 which [were] about thirty persons.

23

And Samuel said 4 unto the cook, Bring 3 the portion which I gave 1 thee, of which I said 1 unto thee, Set 3 it by thee.

24

And the cook took up 55 the shoulder, and [that] which [was] upon it, and set 4 [it] before Saul. And [Samuel] said, 4 Behold that which is left! 12 set 3 [it] before thee, [and] eat: 3 for unto this time hath it been kept 7 for thee since I said, 2 I have invited 1 the people. So Saul did eat 4 with Samuel that day.

25

And when they were come down 4 from the high place into the city, [Samuel] communed 17 with Saul upon the top of the house.

26

And they arose early: 55 and it came to pass about the spring 2 of the day, that Samuel called 4 Saul to the top of the house, saying, 2 Up, 3 that I may send thee away. 17 And Saul arose, 4 and they went out 4 both of them, he and Samuel, abroad.

27

[And] as they were going down 6 to the end of the city, Samuel said 1 to Saul, Bid 3 the servant pass on 4 before us, (and he passed on,) 4 but stand 3 thou still a while, that I may shew 55 thee the word of God.

1st Samuel 10


1st Samuel Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 9

Restore Frames After Search

The First Book of Samuel

Chapter 10

1

Then Samuel took 4 a vial of oil, and poured 4 [it] upon his head, and kissed 4 him, and said, 4 [Is it] not because the LORD hath anointed 1 thee [to be] captain over his inheritance?

2

When thou art departed 2 from me to day, then thou shalt find 1 two men by Rachel's sepulchre in the border of Benjamin at Zelzah; and they will say 1 unto thee, The asses which thou wentest 1 to seek 15 are found: 8 and, lo, thy father hath left 1 the care of the asses, and sorroweth 1 for you, saying, 2 What shall I do 4 for my son?

3

Then shalt thou go on 1 forward from thence, and thou shalt come 1 to the plain of Tabor, and there shall meet 1 thee three men going up 6 to God to Bethel, one carrying 6 three kids, and another carrying 6 three loaves of bread, and another carrying 6 a bottle of wine:

4

And they will 1 salute thee, and give 1 thee two [loaves] of bread; which thou shalt receive 1 of their hands.

5

After that thou shalt come 4 to the hill of God, where [is] the garrison of the Philistines: and it shall come to pass, when thou art come 2 thither to the city, that thou shalt meet 1 a company of prophets coming down 6 from the high place with a psaltery, and a tabret, and a pipe, and a harp, before them; and they shall prophesy: 102

6

And the Spirit of the LORD will come 1 upon thee, and thou shalt prophesy 98 with them, and shalt be turned 8 into another man.

7

And let it be, when these signs are come 4 unto thee, [that] thou do 3 as occasion 4 serve thee; for God [is] with thee.

8

And thou shalt go down 1 before me to Gilgal; and, behold, I will come down 6 unto thee, to offer 53 burnt offerings, [and] to sacrifice 2 sacrifices of peace offerings: seven days shalt thou tarry, 55 till I come 2 to thee, and shew 52 thee what thou shalt do. 4

9

And it was [so], that when he had turned 53 his back to go 2 from Samuel, God gave 4 him another heart: and all those signs came to pass 4 that day.

10

And when they came 4 thither to the hill, 1390 behold, a company of prophets met 2 him; and the Spirit of God came 4 upon him, and he prophesied 101 among them.

11

And it came to pass, when all that knew 6 him beforetime 8032 saw 4 that, behold, he prophesied 8 among the prophets, then the people said 4 one to another, What [is] this [that] is come unto the son of Kish? [Is] Saul also among the prophets?

12

And one of the same place answered 4 and said, 4 But who [is] their father? Therefore it became a proverb, [Is] Saul also among the prophets?

13

And when he had made an end 17 of prophesying, 99 he came 4 to the high place.

14

And Saul's uncle said 4 unto him and to his servant, Whither went 1 ye? And he said, 4 To seek 15 the asses: and when we saw 4 that [they were] no where, we came 4 to Samuel.

15

And Saul's uncle said, 4 Tell 54 me, I pray thee, what Samuel said 1 unto you.

16

And Saul said 4 unto his uncle, He told 52 us plainly 53 that the asses were found. 8 But of the matter of the kingdom, whereof Samuel spake, 1 he told 52 him not.

17

And Samuel called 55 the people together unto the LORD to Mizpeh;

18

And said 4 unto the children of Israel, Thus saith 1 the LORD God of Israel, I brought up 52 Israel out of Egypt, and delivered 55 you out of the hand of the Egyptians, and out of the hand of all kingdoms, [and] of them that oppressed 5 you:

19

And ye have this day rejected 1 your God, who himself saved 56 you out of all your adversities and your tribulations; and ye have said 4 unto him, [Nay], but set 4 a king over us. Now therefore present 100 yourselves before the LORD by your tribes, and by your thousands.

20

And when Samuel had caused all the tribes of Israel to come near, 55 the tribe of Benjamin was taken. 11

21

When he had caused the tribe of Benjamin to come near 55 by their families, the family of Matri was taken, 11 and Saul the son of Kish was taken: 11 and when they sought 17 him, he could not be found. 8

22

Therefore they enquired 4 of the LORD further, if the man should yet come 1 thither. And the LORD answered, 4 Behold, he hath hid 12 himself among the stuff.

23

And they ran 4 and fetched 4 him thence: and when he stood 101 among the people, he was higher 4 than any of the people from his shoulders and upward.

24

And Samuel said 4 to all the people, See 1 ye him whom the LORD hath chosen, 1 that [there is] none like him among all the people? And all the people shouted, 55 and said, 4 God save 4 the king.

25

Then Samuel told 17 the people the manner of the kingdom, and wrote 4 [it] in a book, and laid [it] up 55 before the LORD. And Samuel sent all the people away, 17 every man to his house.

26

And Saul also went 1 home to Gibeah; and there went 4 with him a band of men, whose hearts God had touched. 1

27

But the children of Belial said, 1 How shall this man save 55 us? And they despised 4 him, and brought 52 him no presents. But he held his peace. 56

1st Samuel 11


1st Samuel Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 10

Restore Frames After Search

The First Book of Samuel

Chapter 11

1

Then Nahash the Ammonite came up, 4 and encamped 4 against Jabeshgilead: 1568 and all the men of Jabesh said 4 unto Nahash, Make 3 a covenant with us, and we will serve 4 thee.

2

And Nahash the Ammonite answered 4 them, On this [condition] will I make 4 [a covenant] with you, that I may thrust out 2 all your right eyes, and lay 1 it [for] a reproach upon all Israel.

3

And the elders of Jabesh said 4 unto him, Give us seven days' respite, 54 that we may send 4 messengers unto all the coasts of Israel: and then, if [there be] no man to save 56 us, we will come out 1 to thee.

4

Then came 4 the messengers to Gibeah of Saul, and told 17 the tidings in the ears of the people: and all the people lifted up 4 their voices, and wept. 4

5

And, behold, Saul came 1 after the herd out of the field; and Saul said, 4 What [aileth] the people that they weep? 4 And they told 17 him the tidings of the men of Jabesh.

6

And the Spirit of God came 4 upon Saul when he heard 2 those tidings, and his anger was kindled 4 greatly.

7

And he took 4 a yoke of oxen, and hewed them in pieces, 17 and sent 17 [them] throughout all the coasts of Israel by the hands of messengers, saying, 2 Whosoever cometh not forth 6 after Saul and after Samuel, so shall it be done 11 unto his oxen. And the fear of the LORD fell 4 on the people, and they came out 4 with one consent.

8

And when he numbered 4 them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

9

And they said 4 unto the messengers that came, 6 Thus shall ye say 4 unto the men of Jabeshgilead, 1568 To morrow, by [that time] the sun be hot, ye shall have help. And the messengers came 4 and shewed 55 [it] to the men of Jabesh; and they were glad. 4

10

Therefore the men of Jabesh said, 4 To morrow we will come out 4 unto you, and ye shall do 1 with us all that seemeth good unto you.

11

And it was [so] on the morrow, that Saul put 4 the people in three companies; and they came 4 into the midst of the host in the morning watch, and slew 55 the Ammonites until the heat of the day: and it came to pass, that they which remained 12 were scattered, 4 so that two of them were not left 8 together.

12

And the people said 4 unto Samuel, Who [is] he that said, 6 Shall Saul reign 4 over us? bring 3 the men, that we may put them to death. 55

13

And Saul said, 4 There shall not a man be put to death 93 this day: for to day the LORD hath wrought 1 salvation in Israel.

14

Then said 4 Samuel to the people, Come, 3 and let us go 4 to Gilgal, and renew 17 the kingdom there.

15

And all the people went 4 to Gilgal; and there they made Saul king 55 before the LORD in Gilgal; and there they sacrificed 4 sacrifices of peace offerings before the LORD; and there Saul and all the men of Israel rejoiced 4 greatly.

1st Samuel 12


1st Samuel Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 11

Restore Frames After Search

The First Book of Samuel

Chapter 12

1

And Samuel said 4 unto all Israel, Behold, I have hearkened 1 unto your voice in all that ye said 1 unto me, and have made 55 a king over you.

2

And now, behold, the king walketh 102 before you: and I am old 1 and grayheaded; 1 and, behold, my sons [are] with you: and I have walked 98 before you from my childhood unto this day.

3

Behold, here I [am]: witness 3 against me before the LORD, and before his anointed: whose ox have I taken? 1 or whose ass have I taken? 1 or whom have I defrauded? 1 whom have I oppressed? 1 or of whose hand have I received 1 [any] bribe to blind 55 mine eyes therewith? and I will restore 55 it you.

4

And they said, 4 Thou hast not defrauded 1 us, nor oppressed 1 us, neither hast thou taken 1 ought of any man's hand.

5

And he said 4 unto them, The LORD [is] witness against you, and his anointed [is] witness this day, that ye have not found 1 ought in my hand. And they answered, 4 [He is] witness.

6

And Samuel said 4 unto the people, [It is] the LORD that advanced 1 Moses and Aaron, and that brought 52 your fathers up out of the land of Egypt.

7

Now therefore stand still, 100 that I may reason 11 with you before the LORD of all the righteous acts of the LORD, which he did 1 to you and to your fathers.

8

When Jacob was come 1 into Egypt, and your fathers cried 4 unto the LORD, then the LORD sent 4 Moses and Aaron, which brought forth 55 your fathers out of Egypt, and made them dwell 55 in this place.

9

And when they forgat 4 the LORD their God, he sold 4 them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought 11 against them.

10

And they cried 4 unto the LORD, and said, 4 We have sinned, 1 because we have forsaken 1 the LORD, and have served 4 Baalim and Ashtaroth: but now deliver 54 us out of the hand of our enemies, 6 and we will serve 4 thee.

11

And the LORD sent 4 Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered 55 you out of the hand of your enemies 6 on every side, and ye dwelled 4 safe.

12

And when ye saw 4 that Nahash the king of the children of Ammon came 1 against you, ye said 4 unto me, Nay; but a king shall reign 4 over us: when the LORD your God [was] your king.

13

Now therefore behold the king whom ye have chosen, 1 [and] whom ye have desired! 1 and, behold, the LORD hath set 1 a king over you.

14

If ye will fear 4 the LORD, and serve 1 him, and obey 1 his voice, and not rebel 55 against the commandment of the LORD, then shall both ye and also the king that reigneth 1 over you continue following the LORD your God:

15

But if ye will not obey 4 the voice of the LORD, but rebel 1 against the commandment of the LORD, then shall the hand of the LORD be against you, as [it was] against your fathers.

16

Now therefore stand 100 and see 3 this great thing, which the LORD will do 6 before your eyes.

17

[Is it] not wheat harvest to day? I will call 4 unto the LORD, and he shall send 4 thunder and rain; that ye may perceive 3 and see 3 that your wickedness [is] great, which ye have done 1 in the sight of the LORD, in asking 2 you a king.

18

So Samuel called 4 unto the LORD; and the LORD sent 4 thunder and rain that day: and all the people greatly feared 4 the LORD and Samuel.

19

And all the people said 4 unto Samuel, Pray 100 for thy servants unto the LORD thy God, that we die 4 not: for we have added 1 unto all our sins [this] evil, to ask 2 us a king.

20

And Samuel said 4 unto the people, Fear 4 not: ye have done 1 all this wickedness: yet turn not aside 4 from following the LORD, but serve 1 the LORD with all your heart;

21

And turn ye not aside: 4 for [then should ye go] after vain [things], which cannot profit 55 nor deliver; 55 for they [are] vain.

22

For the LORD will not forsake 4 his people for his great name's sake: because it hath pleased 52 the LORD to make 2 you his people.

23

Moreover as for me, God forbid that I should sin 2 against the LORD in ceasing 2 to pray 99 for you: but I will teach 52 you the good and the right way:

24

Only fear 3 the LORD, and serve 1 him in truth with all your heart: for consider 3 how great [things] he hath done 52 for you.

25

But if ye shall still 53 do wickedly, 55 ye shall be consumed, 11 both ye and your king.

1st Samuel 13


1st Samuel Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 12

Restore Frames After Search

The First Book of Samuel

Chapter 13

1

Saul reigned 2 one year; 8141 and when he had reigned 1 two years over Israel,

2

Saul chose 4 him three thousand [men] of Israel; [whereof] two thousand were with Saul in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent 14 every man to his tent.

3

And Jonathan smote 55 the garrison of the Philistines that [was] in Geba, and the Philistines heard 4 [of it]. And Saul blew 1 the trumpet throughout all the land, saying, 2 Let the Hebrews hear. 4

4

And all Israel heard 1 say 2 [that] Saul had smitten 52 a garrison of the Philistines, and [that] Israel also was had in abomination 8 with the Philistines. And the people were called together 11 after Saul to Gilgal.

5

And the Philistines gathered 8 themselves together to fight 9 with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which [is] on the sea shore in multitude: and they came up, 4 and pitched 4 in Michmash, eastward from Bethaven.

6

When the men of Israel saw 1 that they were in a strait, 1 (for the people were distressed,) 8 then the people did hide 101 themselves in caves, and in thickets, and in rocks, and in high places, and in pits.

7

And [some of] the Hebrews went over 1 Jordan to the land of Gad and Gilead. As for Saul, he [was] yet in Gilgal, and all the people followed him trembling. 1

8

And he tarried 55 3176 11 seven days, according to the set time that Samuel [had appointed]: but Samuel came 1 not to Gilgal; and the people were scattered 55 from him.

9

And Saul said, 4 Bring hither 54 a burnt offering to me, and peace offerings. And he offered 55 the burnt offering.

10

And it came to pass, that as soon as he had made an end 15 of offering 53 the burnt offering, behold, Samuel came; 6 and Saul went out 4 to meet 2 him, that he might salute 2 him.

11

And Samuel said, 4 What hast thou done? 1 And Saul said, 4 Because I saw 1 that the people were scattered 1 from me, and [that] thou camest 1 not within the days appointed, and [that] the Philistines gathered 12 themselves together at Michmash;

12

Therefore said 4 I, The Philistines will come down 4 now upon me to Gilgal, and I have not made supplication 14 unto the LORD: I forced 101 myself therefore, and offered 55 a burnt offering.

13

And Samuel said 4 to Saul, Thou hast done foolishly: 8 thou hast not kept 1 the commandment of the LORD thy God, which he commanded 14 thee: for now would the LORD have established 52 thy kingdom upon Israel for ever.

14

But now thy kingdom shall not continue: 4 the LORD hath sought 14 him a man after his own heart, and the LORD hath commanded 17 him [to be] captain over his people, because thou hast not kept 1 [that] which the LORD commanded 14 thee.

15

And Samuel arose, 4 and gat him up 4 from Gilgal unto Gibeah of Benjamin. And Saul numbered 4 the people [that were] present 12 with him, about six hundred men.

16

And Saul, and Jonathan his son, and the people [that were] present 12 with them, abode 6 in Gibeah of Benjamin: but the Philistines encamped 1 in Michmash.

17

And the spoilers 56 came out 4 of the camp of the Philistines in three companies: one company turned 4 unto the way [that leadeth to] Ophrah, unto the land of Shual:

18

And another company turned 4 the way [to] Bethhoron: and another company turned 4 [to] the way of the border that looketh 12 to the valley of Zeboim toward the wilderness.

19

Now there was no smith found 11 throughout all the land of Israel: for the Philistines said, 1 Lest the Hebrews make 4 [them] swords or spears:

20

But all the Israelites went down 4 to the Philistines, to sharpen 2 every man his share, and his coulter, and his axe, and his mattock.

21

Yet they had a file 6310 for the mattocks, and for the coulters, and for the forks, 7053 and for the axes, and to sharpen 53 the goads.

22

So it came to pass in the day of battle, that there was neither sword nor spear found 8 in the hand of any of the people that [were] with Saul and Jonathan: but with Saul and with Jonathan his son was there found. 11

23

And the garrison of the Philistines went out 4 to the passage of Michmash.

1st Samuel 14


1st Samuel Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 13

Restore Frames After Search

The First Book of Samuel

Chapter 14

1

Now it came to pass upon a day, that Jonathan the son of Saul said 4 unto the young man that bare 6 his armour, Come, 3 and let us go over 4 to the Philistines' garrison, that [is] on the other side. 1975 But he told 52 not his father.

2

And Saul tarried 6 in the uttermost part of Gibeah under a pomegranate tree which [is] in Migron: and the people that [were] with him [were] about six hundred men;

3

And Ahiah, the son of Ahitub, Ichabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing 6 an ephod. And the people knew 1 not that Jonathan was gone. 1

4

And between the passages, by which Jonathan sought 14 to go over 2 unto the Philistines' garrison, [there was] a sharp rock on the one side, and a sharp rock on the other side: and the name of the one [was] Bozez, and the name of the other Seneh.

5

The forefront of the one [was] situate northward over against Michmash, and the other southward over against Gibeah.

6

And Jonathan said 4 to the young man that bare 6 his armour, Come, 3 and let us go over 4 unto the garrison of these uncircumcised: it may be that the LORD will work 4 for us: for [there is] no restraint to the LORD to save 53 by many or by few.

7

And his armourbearer 6 3627 said 4 unto him, Do 3 all that [is] in thine heart: turn 3 thee; behold, I [am] with thee according to thy heart.

8

Then said 4 Jonathan, Behold, we will pass over 6 unto [these] men, and we will discover 8 ourselves unto them.

9

If they say 4 thus unto us, Tarry 3 until we come 53 to you; then we will stand still 1 in our place, and will not go up 4 unto them.

10

But if they say 4 thus, Come up 3 unto us; then we will go up: 1 for the LORD hath delivered 1 them into our hand: and this [shall be] a sign unto us.

11

And both of them discovered 11 themselves unto the garrison of the Philistines: and the Philistines said, 4 Behold, the Hebrews come forth 6 out of the holes where they had hid 98 themselves.

12

And the men of the garrison answered 4 Jonathan and his armourbearer, 6 3627 and said, 4 Come up 3 to us, and we will shew 55 you a thing. And Jonathan said 4 unto his armourbearer, 6 3627 Come up 3 after me: for the LORD hath delivered 1 them into the hand of Israel.

13

And Jonathan climbed up 4 upon his hands and upon his feet, and his armourbearer 6 3627 after him: and they fell 4 before Jonathan; and his armourbearer 6 3627 slew 35 after him.

14

And that first slaughter, which Jonathan and his armourbearer 6 3627 made, 52 was about twenty men, within as it were an half acre of land, [which] a yoke [of oxen might plow].

15

And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, 56 they also trembled, 1 and the earth quaked: 4 so it was a very great trembling.

16

And the watchmen 6 of Saul in Gibeah of Benjamin looked; 4 and, behold, the multitude melted away, 8 and they went 4 on beating down 2 [one another].

17

Then said 4 Saul unto the people that [were] with him, Number 3 now, and see 3 who is gone 1 from us. And when they had numbered, 4 behold, Jonathan and his armourbearer 6 3627 [were] not [there].

18

And Saul said 4 unto Ahiah, Bring hither 54 the ark of God. For the ark of God was at that time with the children of Israel.

19

And it came to pass, while Saul talked 14 unto the priest, that the noise that [was] in the host of the Philistines went 4 on 2 and increased: and Saul said 4 unto the priest, Withdraw 3 thine hand.

20

And Saul and all the people that [were] with him assembled 11 themselves, and they came 4 to the battle: and, behold, every man's sword was against his fellow, [and there was] a very great discomfiture.

21

Moreover the Hebrews [that] were with the Philistines before that time, which went up 1 with them into the camp [from the country] round about, even they also [turned] to be with the Israelites that [were] with Saul and Jonathan.

22

Likewise all the men of Israel which had hid 102 themselves in mount Ephraim, [when] they heard 1 that the Philistines fled, 1 even they also followed hard 55 after them in the battle.

23

So the LORD saved 55 Israel that day: and the battle passed over 1 unto Bethaven.

24

And the men of Israel were distressed 8 that day: for Saul had adjured 55 the people, saying, 2 Cursed 7 [be] the man that eateth 4 [any] food until evening, that I may be avenged 8 on mine enemies. 6 So none of the people tasted 1 [any] food.

25

And all [they of] the land came 1 to a wood; and there was honey upon the ground.

26

And when the people were come 4 into the wood, behold, the honey dropped; but no man put 56 his hand to his mouth: for the people feared 1 the oath.

27

But Jonathan heard 1 not when his father charged the people with the oath: 53 wherefore he put forth 4 the end of the rod that [was] in his hand, and dipped 4 it in an honeycomb, 1706 and put 55 his hand to his mouth; and his eyes were enlightened. 4

28

Then answered 4 one of the people, and said, 4 Thy father straitly 53 charged the people with an oath, 52 saying, 2 Cursed 7 [be] the man that eateth 4 [any] food this day. And the people were faint. 4

29

Then said 4 Jonathan, My father hath troubled 1 the land: see, 3 I pray you, how mine eyes have been enlightened, 1 because I tasted 1 a little of this honey.

30

How much more, if haply the people had eaten 1 freely 2 to day of the spoil of their enemies 6 which they found? 1 for had there not been now a much greater 1 slaughter among the Philistines?

31

And they smote 55 the Philistines that day from Michmash to Aijalon: and the people were very faint. 4

32

And the people flew 4 6213 4 upon the spoil, and took 4 sheep, and oxen, and calves, 1241 and slew 4 [them] on the ground: and the people did eat 4 [them] with the blood.

33

Then they told 55 Saul, saying, 2 Behold, the people sin 6 against the LORD, in that they eat 2 with the blood. And he said, 4 Ye have transgressed: 1 roll 3 a great stone unto me this day.

34

And Saul said, 4 Disperse 3 yourselves among the people, and say 1 unto them, Bring me hither 54 every man his ox, and every man his sheep, and slay 1 [them] here, and eat; 1 and sin 4 not against the LORD in eating 2 with the blood. And all the people brought 55 every man his ox with him that night, and slew 4 [them] there.

35

And Saul built 4 an altar unto the LORD: the same was the first 52 altar that he built 2 unto the LORD.

36

And Saul said, 4 Let us go down 4 after the Philistines by night, and spoil 4 them until the morning light, and let us not leave 55 a man of them. And they said, 4 Do 3 whatsoever seemeth good unto thee. Then said 4 the priest, Let us draw near 4 hither unto God.

37

And Saul asked 4 counsel of God, Shall I go down 4 after the Philistines? wilt thou deliver 4 them into the hand of Israel? But he answered 1 him not that day.

38

And Saul said, 4 Draw ye near 3 hither, all the chief of the people: and know 3 and see 3 wherein this sin hath been this day.

39

For, [as] the LORD liveth, which saveth 56 Israel, though it be in Jonathan my son, he shall surely 2 die. 4 But [there was] not a man among all the people [that] answered 6 him.

40

Then said 4 he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said 4 unto Saul, Do 3 what seemeth good unto thee.

41

Therefore Saul said 4 unto the LORD God of Israel, Give 3 a perfect [lot]. And Saul and Jonathan were taken: 11 but the people escaped. 1

42

And Saul said, 4 Cast 54 [lots] between me and Jonathan my son. And Jonathan was taken. 11

43

Then Saul said 4 to Jonathan, Tell 54 me what thou hast done. 1 And Jonathan told 55 him, and said, 4 I did but 2 taste 1 a little honey with the end of the rod that [was] in mine hand, [and], lo, I must die. 4

44

And Saul answered, 4 God do 4 so and more 55 also: for thou shalt surely 2 die, 4 Jonathan.

45

And the people said 4 unto Saul, Shall Jonathan die, 4 who hath wrought 1 this great salvation in Israel? God forbid: [as] the LORD liveth, there shall not one hair of his head fall 4 to the ground; for he hath wrought 1 with God this day. So the people rescued 4 Jonathan, that he died 1 not.

46

Then Saul went up 4 from following the Philistines: and the Philistines went 1 to their own place.

47

So Saul took 1 the kingdom over Israel, and fought 11 against all his enemies 6 on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned 4 himself, he vexed 55 [them].

48

And he gathered 4 an host, and smote 55 the Amalekites, and delivered 55 Israel out of the hands of them that spoiled 6 them.

49

Now the sons of Saul were Jonathan, and Ishui, and Melchishua: and the names of his two daughters [were these]; the name of the firstborn Merab, and the name of the younger Michal:

50

And the name of Saul's wife [was] Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host [was] Abner, the son of Ner, Saul's uncle.

51

And Kish [was] the father of Saul; and Ner the father of Abner [was] the son of Abiel.

52

And there was sore war against the Philistines all the days of Saul: and when Saul saw 1 any strong man, or any valiant man, he took 4 him unto him.

1st Samuel 15


1st Samuel Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 14

Restore Frames After Search

The First Book of Samuel

Chapter 15

1

Samuel also said 4 unto Saul, The LORD sent 1 me to anoint 2 thee [to be] king over his people, over Israel: now therefore hearken 3 thou unto the voice of the words of the LORD.

2

Thus saith 1 the LORD of hosts, I remember 1 [that] which Amalek did 1 to Israel, how he laid 1 [wait] for him in the way, when he came up 2 from Egypt.

3

Now go 3 and smite 52 Amalek, and utterly destroy 52 all that they have, and spare 4 them not; but slay 52 both man and woman, infant and suckling, 6 ox and sheep, camel and ass.

4

And Saul gathered the people together, 17 and numbered 4 them in Telaim, two hundred thousand footmen, and ten thousand men of Judah.

5

And Saul came 4 to a city of Amalek, and laid wait 4 693 55 in the valley.

6

And Saul said 4 unto the Kenites, Go, 3 depart, 3 get you down 3 from among the Amalekites, lest I destroy 4 you with them: for ye shewed 1 kindness to all the children of Israel, when they came up 2 out of Egypt. So the Kenites departed 4 from among the Amalekites.

7

And Saul smote 55 the Amalekites from Havilah [until] thou comest 2 to Shur, that [is] over against Egypt.

8

And he took 4 Agag the king of the Amalekites alive, and utterly destroyed 52 all the people with the edge of the sword.

9

But Saul and the people spared 4 Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all [that was] good, and would 1 not utterly destroy 53 them: but every thing [that was] vile and refuse, 8 that they destroyed utterly. 52

10

Then came the word of the LORD unto Samuel, saying, 2

11

It repenteth 8 me that I have set up 52 Saul [to be] king: for he is turned back 1 from following me, and hath not performed 52 my commandments. And it grieved 4 Samuel; and he cried 4 unto the LORD all night.

12

And when Samuel rose early 55 to meet 2 Saul in the morning, it was told 93 Samuel, saying, 2 Saul came 1 to Carmel, and, behold, he set him up 56 a place, and is gone about, 11 and passed on, 4 and gone down 4 to Gilgal.

13

And Samuel came 4 to Saul: and Saul said 4 unto him, Blessed 7 [be] thou of the LORD: I have performed 52 the commandment of the LORD.

14

And Samuel said, 4 What [meaneth] then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear? 6

15

And Saul said, 4 They have brought 52 them from the Amalekites: for the people spared 1 the best of the sheep and of the oxen, to sacrifice 2 unto the LORD thy God; and the rest 6 we have utterly destroyed. 52

16

Then Samuel said 4 unto Saul, Stay, 54 and I will tell 55 thee what the LORD hath said 14 to me this night. And he said 4 unto him, Say on. 16

17

And Samuel said, 4 When thou [wast] little in thine own sight, [wast] thou not [made] the head of the tribes of Israel, and the LORD anointed 4 thee king over Israel?

18

And the LORD sent 4 thee on a journey, and said, 4 Go 3 and utterly destroy 52 the sinners the Amalekites, and fight 8 against them until they be consumed. 15

19

Wherefore then didst thou not obey 1 the voice of the LORD, but didst fly 4 upon the spoil, and didst 4 evil in the sight of the LORD?

20

And Saul said 4 unto Samuel, Yea, I have obeyed 1 the voice of the LORD, and have gone 4 the way which the LORD sent 1 me, and have brought 55 Agag the king of Amalek, and have utterly destroyed 52 the Amalekites.

21

But the people took 4 of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice 2 unto the LORD thy God in Gilgal.

22

And Samuel said, 4 Hath the LORD [as great] delight in burnt offerings and sacrifices, as in obeying 2 the voice of the LORD? Behold, to obey 2 [is] better than sacrifice, [and] to hearken 53 than the fat of rams.

23

For rebellion [is as] the sin of witchcraft, and stubbornness 53 [is as] iniquity and idolatry. Because thou hast rejected 1 the word of the LORD, he hath also rejected 4 thee from [being] king.

24

And Saul said 4 unto Samuel, I have sinned: 1 for I have transgressed 1 the commandment of the LORD, and thy words: because I feared 1 the people, and obeyed 4 their voice.

25

Now therefore, I pray thee, pardon 3 my sin, and turn again 3 with me, that I may worship 101 the LORD.

26

And Samuel said 4 unto Saul, I will not return 4 with thee: for thou hast rejected 1 the word of the LORD, and the LORD hath rejected 4 thee from being king over Israel.

27

And as Samuel turned about 11 to go away, 2 he laid hold 55 upon the skirt of his mantle, and it rent. 11

28

And Samuel said 4 unto him, The LORD hath rent 1 the kingdom of Israel from thee this day, and hath given 1 it to a neighbour of thine, [that is] better than thou.

29

And also the Strength of Israel will not lie 17 nor repent: 11 for he [is] not a man, that he should repent. 9

30

Then he said, 4 I have sinned: 1 [yet] honour 16 me now, I pray thee, before the elders of my people, and before Israel, and turn again 3 with me, that I may worship 98 the LORD thy God.

31

So Samuel turned again 4 after Saul; and Saul worshipped 101 the LORD.

32

Then said 4 Samuel, Bring ye hither 54 to me Agag the king of the Amalekites. And Agag came 4 unto him delicately. And Agag said, 4 Surely the bitterness of death is past. 1

33

And Samuel said, 4 As thy sword hath made women childless, 14 so shall thy mother be childless 4 among women. And Samuel hewed Agag in pieces 17 before the LORD in Gilgal.

34

Then Samuel went 4 to Ramah; and Saul went up 1 to his house to Gibeah of Saul.

35

And Samuel came no more 1 to see 2 Saul until the day of his death: nevertheless Samuel mourned 98 for Saul: and the LORD repented 8 that he had made Saul king 52 over Israel.

1st Samuel 16


1st Samuel Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 15

Restore Frames After Search

The First Book of Samuel

Chapter 16

1

And the LORD said 4 unto Samuel, How long wilt thou mourn 102 for Saul, seeing I have rejected 1 him from reigning 2 over Israel? fill 16 thine horn with oil, and go, 3 I will send 4 thee to Jesse the Bethlehemite: for I have provided 1 me a king among his sons.

2

And Samuel said, 4 How can I go? 4 if Saul hear 1 [it], he will kill 1 me. And the LORD said, 4 Take 4 an heifer 5697 with thee, and say, 1 I am come 1 to sacrifice 2 to the LORD.

3

And call 1 Jesse to the sacrifice, and I will shew 55 thee what thou shalt do: 4 and thou shalt anoint 1 unto me [him] whom I name 4 unto thee.

4

And Samuel did 4 that which the LORD spake, 14 and came 4 to Bethlehem. And the elders of the town trembled 4 at his coming, 2 and said, 4 Comest 2 thou peaceably?

5

And he said, 4 Peaceably: I am come 1 to sacrifice 2 unto the LORD: sanctify 100 yourselves, and come 1 with me to the sacrifice. And he sanctified 17 Jesse and his sons, and called 4 them to the sacrifice.

6

And it came to pass, when they were come, 2 that he looked 4 on Eliab, and said, 4 Surely the LORD'S anointed [is] before him.

7

But the LORD said 4 unto Samuel, Look 55 not on his countenance, or on the height of his stature; because I have refused 1 him: for [the LORD seeth] not as man seeth; 4 for man looketh 4 on the outward appearance, but the LORD looketh 4 on the heart.

8

Then Jesse called 4 Abinadab, and made him pass 55 before Samuel. And he said, 4 Neither hath the LORD chosen 1 this.

9

Then Jesse made Shammah to pass by. 55 And he said, 4 Neither hath the LORD chosen 1 this.

10

Again, Jesse made seven of his sons to pass 55 before Samuel. And Samuel said 4 unto Jesse, The LORD hath not chosen 1 these.

11

And Samuel said 4 unto Jesse, Are here all 1 [thy] children? And he said, 4 There remaineth 1 yet the youngest, and, behold, he keepeth 6 the sheep. And Samuel said 4 unto Jesse, Send 3 and fetch 3 him: for we will not sit down 4 till he come 2 hither.

12

And he sent, 4 and brought him in. 55 Now he [was] ruddy, [and] withal of a beautiful countenance, and goodly to look to. And the LORD said, 4 Arise, 3 anoint 3 him: for this [is] he.

13

Then Samuel took 4 the horn of oil, and anointed 4 him in the midst of his brethren: and the Spirit of the LORD came 4 upon David from that day forward. So Samuel rose up, 4 and went 4 to Ramah.

14

But the Spirit of the LORD departed 1 from Saul, and an evil spirit from the LORD troubled 14 him.

15

And Saul's servants said 4 unto him, Behold now, an evil spirit from God troubleth 18 thee.

16

Let our lord now command 4 thy servants, [which are] before thee, to seek out 17 a man, [who is] a cunning 6 player 18 on an harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play 14 with his hand, and thou shalt be well. 1

17

And Saul said 4 unto his servants, Provide 3 me now a man that can play 15 well, 56 and bring 52 [him] to me.

18

Then answered 4 one of the servants, and said, 4 Behold, I have seen 1 a son of Jesse the Bethlehemite, [that is] cunning 6 in playing, 15 and a mighty valiant man, and a man of war, and prudent 12 in matters, and a comely person, and the LORD [is] with him.

19

Wherefore Saul sent 4 messengers unto Jesse, and said, 4 Send 3 me David thy son, which [is] with the sheep.

20

And Jesse took 4 an ass [laden] with bread, and a bottle of wine, and a kid, 5795 and sent 4 [them] by David his son unto Saul.

21

And David came 4 to Saul, and stood 4 before him: and he loved 4 him greatly; and he became his armourbearer. 6 3627

22

And Saul sent 4 to Jesse, saying, 2 Let David, I pray thee, stand 4 before me; for he hath found 1 favour in my sight.

23

And it came to pass, when the [evil] spirit from God was upon Saul, that David took 1 an harp, and played 14 with his hand: so Saul was refreshed, 1 and was well, 1 and the evil spirit departed 1 from him.

1st Samuel 17


1st Samuel Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 16

Restore Frames After Search

The First Book of Samuel

Chapter 17

1

Now the Philistines gathered 4 together their armies to battle, and were gathered 11 together at Shochoh, which [belongeth] to Judah, and pitched 4 between Shochoh and Azekah, in Ephesdammim.

2

And Saul and the men of Israel were gathered 8 together, and pitched 4 by the valley of Elah, and set the battle in array 4 against 2 the Philistines.

3

And the Philistines stood 6 on a mountain on the one side, and Israel stood 6 on a mountain on the other side: and [there was] a valley between them.

4

And there went out 4 a champion 1143 out of the camp of the Philistines, named Goliath, of Gath, whose height [was] six cubits and a span.

5

And [he had] an helmet of brass upon his head, and he [was] armed 7 with a coat of mail; and the weight of the coat [was] five thousand shekels of brass.

6

And [he had] greaves of brass upon his legs, and a target of brass between his shoulders.

7

And the staff 2671 of his spear [was] like a weaver's 6 beam; and his spear's head [weighed] six hundred shekels of iron: and one bearing 6 a shield went 6 before him.

8

And he stood 4 and cried 4 unto the armies of Israel, and said 4 unto them, Why are ye come out 4 to set [your] battle in array? 2 [am] not I a Philistine, and ye servants to Saul? choose 3 you a man for you, and let him come down 4 to me.

9

If he be able 4 to fight 9 with me, and to kill 52 me, then will we be your servants: but if I prevail 4 against him, and kill 52 him, then shall ye be our servants, and serve 1 us.

10

And the Philistine said, 4 I defy 14 the armies of Israel this day; give 3 me a man, that we may fight 11 together.

11

When Saul and all Israel heard 4 those words of the Philistine, they were dismayed, 11 and greatly afraid. 4

12

Now David [was] the son of that Ephrathite 673 of Bethlehemjudah, 3063 whose name [was] Jesse; and he had eight sons: and the man went 1 among men [for] an old man 1 in the days of Saul.

13

And the three eldest sons of Jesse went 4 [and] followed 1 310 Saul to the battle: and the names of his three sons that went 1 to the battle [were] Eliab the firstborn, and next unto him Abinadab, and the third Shammah.

14

And David [was] the youngest: and the three eldest followed 1 310 Saul.

15

But David went 6 and returned 6 from Saul to feed 2 his father's sheep at Bethlehem.

16

And the Philistine drew near 4 morning 53 and evening, 53 and presented 101 himself forty days.

17

And Jesse said 4 unto David his son, Take 3 now for thy brethren an ephah of this parched [corn], and these ten loaves, and run 54 to the camp to thy brethren;

18

And carry 55 these ten cheeses 2757 unto the captain of [their] thousand, and look 4 how thy brethren fare, and take 4 their pledge.

19

Now Saul, and they, and all the men of Israel, [were] in the valley of Elah, fighting 12 with the Philistines.

20

And David rose up early 55 in the morning, and left 4 the sheep with a keeper, 6 and took, 4 and went, 4 as Jesse had commanded 14 him; and he came 4 to the trench, as the host was going forth 6 to the fight, and shouted 52 for the battle.

21

For Israel and the Philistines had put the battle in array, 4 army against 2 army.

22

And David left 4 his carriage in the hand of the keeper 6 of the carriage, and ran 4 into the army, and came 4 and saluted 4 7965 his brethren.

23

And as he talked 18 with them, behold, there came up 6 the champion, 1143 the Philistine of Gath, Goliath by name, out of the armies 4630 of the Philistines, and spake 17 according to the same words: and David heard 4 [them].

24

And all the men of Israel, when they saw 2 the man, fled 4 from him, and were sore afraid. 4

25

And the men of Israel said, 4 Have ye seen 1 this man that is come up? 6 surely to defy 15 Israel is he come up: 6 and it shall be, [that] the man who killeth 55 him, the king will enrich 55 him with great riches, and will give 4 him his daughter, and make 4 his father's house free in Israel.

26

And David spake 4 to the men that stood 6 by him, saying, 2 What shall be done 11 to the man that killeth 55 this Philistine, and taketh away 52 the reproach from Israel? for who [is] this uncircumcised Philistine, that he should defy 14 the armies of the living God?

27

And the people answered 4 him after this manner, saying, 2 So shall it be done 11 to the man that killeth 55 him.

28

And Eliab his eldest brother heard 4 when he spake 15 unto the men; and Eliab's anger was kindled 4 against David, and he said, 4 Why camest thou down 1 hither? and with whom hast thou left 1 those few sheep in the wilderness? I know 1 thy pride, and the naughtiness of thine heart; for thou art come down 1 that thou mightest see 2 the battle.

29

And David said, 4 What have I now done? 1 [Is there] not a cause?

30

And he turned 11 from him toward another, and spake 4 after the same manner: and the people answered him again 55 after the former manner.

31

And when the words were heard 11 which David spake, 14 they rehearsed 55 [them] before Saul: and he sent 4 for him.

32

And David said 4 to Saul, Let no man's heart fail 4 because of him; thy servant will go 4 and fight 8 with this Philistine.

33

And Saul said 4 to David, Thou art not able 4 to go 2 against this Philistine to fight 9 with him: for thou [art but] a youth, and he a man of war from his youth.

34

And David said 4 unto Saul, Thy servant kept 6 his father's sheep, and there came 1 a lion, and a bear, and took 1 a lamb 2089 out of the flock:

35

And I went out 1 after him, and smote 52 him, and delivered 52 [it] out of his mouth: and when he arose 4 against me, I caught 52 [him] by his beard, and smote 52 him, and slew 52 him.

36

Thy servant slew 52 both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied 14 the armies of the living God.

37

David said 4 moreover, The LORD that delivered 52 me out of the paw of the lion, and out of the paw of the bear, he will deliver 55 me out of the hand of this Philistine. And Saul said 4 unto David, Go, 3 and the LORD be with thee.

38

And Saul armed 55 David with his armour, and he put 1 an helmet of brass upon his head; also he armed 55 him with a coat of mail.

39

And David girded 4 his sword upon his armour, and he assayed 55 to go; 2 for he had not proved 14 [it]. And David said 4 unto Saul, I cannot 3201 4 go 2 with these; for I have not proved 14 [them]. And David put 55 them off him.

40

And he took 4 his staff in his hand, and chose 4 him five smooth stones out of the brook, and put 4 them in a shepherd's 6 bag which he had, even in a scrip; and his sling [was] in his hand: and he drew near 4 to the Philistine.

41

And the Philistine came 4 on 6 and drew near unto David; and the man that bare 6 the shield [went] before him.

42

And when the Philistine looked about, 55 and saw 4 David, he disdained 4 him: for he was [but] a youth, and ruddy, and of a fair countenance.

43

And the Philistine said 4 unto David, [Am] I a dog, that thou comest 6 to me with staves? And the Philistine cursed 17 David by his gods.

44

And the Philistine said 4 to David, Come 3 to me, and I will give 4 thy flesh unto the fowls of the air, and to the beasts of the field.

45

Then said 4 David to the Philistine, Thou comest 6 to me with a sword, and with a spear, and with a shield: but I come 6 to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied. 14

46

This day will the LORD deliver 17 thee into mine hand; and I will smite 52 thee, and take 52 thine head from thee; and I will give 1 the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know 4 that there is a God in Israel.

47

And all this assembly shall know 4 that the LORD saveth 55 not with sword and spear: for the battle [is] the LORD'S, and he will give 1 you into our hands.

48

And it came to pass, when the Philistine arose, 1 and came 4 and drew nigh 4 to meet 2 David, that David hasted, 17 and ran 4 toward the army to meet 2 the Philistine.

49

And David put 4 his hand in his bag, and took 4 thence a stone, and slang 17 [it], and smote 55 the Philistine in his forehead, that the stone sunk 4 into his forehead; and he fell 4 upon his face to the earth.

50

So David prevailed 4 over the Philistine with a sling and with a stone, and smote 55 the Philistine, and slew 55 him; but [there was] no sword in the hand of David.

51

Therefore David ran, 4 and stood 4 upon the Philistine, and took 4 his sword, and drew 4 it out of the sheath thereof, and slew 34 him, and cut off 4 his head therewith. And when the Philistines saw 4 their champion was dead, 1 they fled. 4

52

And the men of Israel and of Judah arose, 4 and shouted, 55 and pursued 4 the Philistines, until thou come 2 to the valley, and to the gates of Ekron. And the wounded of the Philistines fell down 4 by the way to Shaaraim, even unto Gath, and unto Ekron.

53

And the children of Israel returned 4 from chasing 2 after the Philistines, and they spoiled 4 their tents.

54

And David took 4 the head of the Philistine, and brought 55 it to Jerusalem; but he put 1 his armour in his tent.

55

And when Saul saw 2 David go forth 6 against 2 the Philistine, he said 1 unto Abner, the captain of the host, Abner, whose son [is] this youth? And Abner said, 4 [As] thy soul liveth, O king, I cannot tell. 1

56

And the king said, 4 Enquire 3 thou whose son the stripling [is].

57

And as David returned 2 from the slaughter 53 of the Philistine, Abner took 4 him, and brought 55 him before Saul with the head of the Philistine in his hand.

58

And Saul said 4 to him, Whose son [art] thou, [thou] young man? And David answered, 4 I [am] the son of thy servant Jesse the Bethlehemite.

1st Samuel 18


1st Samuel Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 17

Restore Frames After Search

The First Book of Samuel

Chapter 18

1

And it came to pass, when he had made an end 15 of speaking 15 unto Saul, that the soul of Jonathan was knit 8 with the soul of David, and Jonathan loved 4 him as his own soul.

2

And Saul took 4 him that day, and would let 1 him go no more home 2 to his father's house.

3

Then Jonathan and David made 4 a covenant, because he loved him as his own soul.

4

And Jonathan stripped 101 himself of the robe that [was] upon him, and gave 4 it to David, and his garments, even to his sword, and to his bow, and to his girdle.

5

And David went out 4 whithersoever Saul sent 4 him, [and] behaved himself wisely: 55 and Saul set 4 him over the men of war, and he was accepted 4 in the sight of all the people, and also in the sight of Saul's servants.

6

And it came to pass as they came, 2 when David was returned 2 from the slaughter 53 of the Philistine, that the women came out 4 of all cities of Israel, singing 2 and dancing, to meet 2 king Saul, with tabrets, with joy, and with instruments of musick.

7

And the women answered 4 [one another] as they played, 18 and said, 4 Saul hath slain 52 his thousands, and David his ten thousands.

8

And Saul was very wroth, 4 and the saying displeased 4 5869 him; and he said, 4 They have ascribed 1 unto David ten thousands, and to me they have ascribed 1 [but] thousands: and [what] can he have more but the kingdom?

9

And Saul eyed 6 David from that day and forward.

10

And it came to pass on the morrow, that the evil spirit from God came 4 upon Saul, and he prophesied 101 in the midst of the house: and David played 18 with his hand, as at other times: 3117 and [there was] a javelin in Saul's hand.

11

And Saul cast 55 the javelin; for he said, 4 I will smite 55 David even to the wall [with it]. And David avoided 11 out of his presence twice.

12

And Saul was afraid 4 of David, because the LORD was with him, and was departed 1 from Saul.

13

Therefore Saul removed 55 him from him, and made 4 him his captain over a thousand; and he went out 4 and came in 4 before the people.

14

And David behaved himself wisely 56 in all his ways; and the LORD [was] with him.

15

Wherefore when Saul saw 4 that he behaved himself very wisely, 56 he was afraid 4 of him.

16

But all Israel and Judah loved 6 David, because he went out 6 and came in 6 before them.

17

And Saul said 4 to David, Behold my elder daughter Merab, her will I give 4 thee to wife: only be thou valiant 2428 for me, and fight 10 the LORD'S battles. For Saul said, 1 Let not mine hand be upon him, but let the hand of the Philistines be upon him.

18

And David said 4 unto Saul, Who [am] I? and what [is] my life, [or] my father's family in Israel, that I should be son in law to the king?

19

But it came to pass at the time when Merab Saul's daughter should have been given 2 to David, that she was given 8 unto Adriel the Meholathite to wife.

20

And Michal Saul's daughter loved 4 David: and they told 55 Saul, and the thing pleased 4 5869 him.

21

And Saul said, 4 I will give 4 him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said 4 to David, Thou shalt this day be my son in law 101 in [the one of] the twain.

22

And Saul commanded 17 his servants, [saying], Commune 16 with David secretly, and say, 2 Behold, the king hath delight 1 in thee, and all his servants love 1 thee: now therefore be the king's son in law. 100

23

And Saul's servants spake 17 those words in the ears of David. And David said, 4 Seemeth it to you [a] light 8 [thing] to be a king's son in law, 99 seeing that I [am] a poor 6 man, and lightly esteemed? 12

24

And the servants of Saul told 55 him, saying, 2 On this manner spake 14 David.

25

And Saul said, 4 Thus shall ye say 4 to David, The king desireth not any dowry, but an hundred foreskins of the Philistines, to be avenged 9 of the king's enemies. 6 But Saul thought 1 to make David fall 53 by the hand of the Philistines.

26

And when his servants told 55 David these words, it pleased 4 5869 David well to be the king's son in law: 99 and the days were not expired. 1

27

Wherefore David arose 4 and went, 4 he and his men, and slew 55 of the Philistines two hundred men; and David brought 55 their foreskins, and they gave them in full 17 tale to the king, that he might be the king's son in law. 99 And Saul gave 4 him Michal his daughter to wife.

28

And Saul saw 4 and knew 4 that the LORD [was] with David, and [that] Michal Saul's daughter loved 1 him.

29

And Saul was yet the more 55 afraid 2 of David; and Saul became David's enemy 6 continually. 3117

30

Then the princes of the Philistines went forth: 4 and it came to pass, after they went forth, 2 [that] David behaved himself more wisely 1 than all the servants of Saul; so that his name was much set by. 4

1st Samuel 19


1st Samuel Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 18

Restore Frames After Search

The First Book of Samuel

Chapter 19

1

And Saul spake 17 to Jonathan his son, and to all his servants, that they should kill 53 David.

2

But Jonathan Saul's son delighted 1 much in David: and Jonathan told 55 David, saying, 2 Saul my father seeketh 18 to kill 53 thee: now therefore, I pray thee, take heed 10 to thyself until the morning, and abide 1 in a secret [place], and hide 8 thyself:

3

And I will go out 4 and stand 1 beside my father in the field where thou [art], and I will commune 17 with my father of thee; and what I see, 1 that I will tell 52 thee.

4

And Jonathan spake 17 good of David unto Saul his father, and said 4 unto him, Let not the king sin 4 against his servant, against David; because he hath not sinned 1 against thee, and because his works [have been] to thee-ward very good:

5

For he did put 4 his life in his hand, and slew 55 the Philistine, and the LORD wrought 4 a great salvation for all Israel: thou sawest 1 [it], and didst rejoice: 4 wherefore then wilt thou sin 4 against innocent blood, to slay 53 David without a cause?

6

And Saul hearkened 4 unto the voice of Jonathan: and Saul sware, 11 [As] the LORD liveth, he shall not be slain. 93

7

And Jonathan called 4 David, and Jonathan shewed 55 him all those things. And Jonathan brought 55 David to Saul, and he was in his presence, as in times past. 8032

8

And there was war again: 55 and David went out, 4 and fought 11 with the Philistines, and slew 55 them with a great slaughter; and they fled 4 from him.

9

And the evil spirit from the LORD was upon Saul, as he sat 6 in his house with his javelin in his hand: and David played 18 with [his] hand.

10

And Saul sought 17 to smite 53 David even to the wall with the javelin; but he slipped away 4 out of Saul's presence, and he smote 55 the javelin into the wall: and David fled, 1 and escaped 11 that night.

11

Saul also sent 4 messengers unto David's house, to watch 2 him, and to slay 53 him in the morning: and Michal David's wife told 55 him, saying, 2 If thou save 18 not thy life to night, to morrow thou shalt be slain. 94

12

So Michal let David down 55 through a window: and he went, 4 and fled, 4 and escaped. 11

13

And Michal took 4 an image, and laid 4 [it] in the bed, and put 1 a pillow of goats' [hair] for his bolster, and covered 17 [it] with a cloth.

14

And when Saul sent 4 messengers to take 2 David, she said, 4 He [is] sick. 6

15

And Saul sent 4 the messengers [again] to see 2 David, saying, 2 Bring him up 54 to me in the bed, that I may slay 53 him.

16

And when the messengers were come in, 4 behold, [there was] an image in the bed, with a pillow of goats' [hair] for his bolster.

17

And Saul said 4 unto Michal, Why hast thou deceived 14 me so, and sent away 17 mine enemy, 6 that he is escaped? 11 And Michal answered 4 Saul, He said 1 unto me, Let me go; 16 why should I kill 55 thee?

18

So David fled, 1 and escaped, 11 and came 4 to Samuel to Ramah, and told 55 him all that Saul had done 1 to him. And he and Samuel went 4 and dwelt 4 in Naioth.

19

And it was told 93 Saul, saying, 2 Behold, David [is] at Naioth in Ramah.

20

And Saul sent 4 messengers to take 2 David: and when they saw 4 the company of the prophets prophesying, 12 and Samuel standing 6 [as] appointed 12 over them, the Spirit of God was upon the messengers of Saul, and they also prophesied. 101

21

And when it was told 55 Saul, he sent 4 other messengers, and they prophesied 101 likewise. And Saul sent 4 messengers again 55 the third time, and they prophesied 101 also.

22

Then went 4 he also to Ramah, and came 4 to a great well that [is] in Sechu: and he asked 4 and said, 4 Where [are] Samuel and David? And [one] said, 4 Behold, [they be] at Naioth in Ramah.

23

And he went 4 thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went 4 on, 2 and prophesied, 101 until he came 2 to Naioth in Ramah.

24

And he stripped off 4 his clothes also, and prophesied 101 before Samuel in like manner, and lay down 4 naked all that day and all that night. Wherefore they say, 4 [Is] Saul also among the prophets?

1st Samuel 20


1st Samuel Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 19

Restore Frames After Search

The First Book of Samuel

Chapter 20

1

And David fled 4 from Naioth in Ramah, and came 4 and said 4 before Jonathan, What have I done? 1 what [is] mine iniquity? and what [is] my sin before thy father, that he seeketh 18 my life?

2

And he said 4 unto him, God forbid; thou shalt not die: 4 behold, my father will do 4 6213 1 nothing either great 1697 or small, 1697 but that he will shew 4 it me: and why should my father hide 55 this thing from me? it [is] not [so].

3

And David sware 11 moreover, and said, 4 Thy father certainly 2 knoweth 1 that I have found 1 grace in thine eyes; and he saith, 4 Let not Jonathan know 4 this, lest he be grieved: 11 but truly [as] the LORD liveth, and [as] thy soul liveth, [there is] but a step between me and death.

4

Then said 4 Jonathan unto David, Whatsoever thy soul desireth, 4 I will even do 4 [it] for thee.

5

And David said 4 unto Jonathan, Behold, to morrow [is] the new moon, and I should not fail 2 to sit 4 with the king at meat: 2 but let me go, 14 that I may hide 8 myself in the field unto the third [day] at even.

6

If thy father at all 2 miss 4 me, then say, 1 David earnestly 9 asked 8 [leave] of me that he might run 2 to Bethlehem his city: for [there is] a yearly sacrifice there for all the family.

7

If he say 4 thus, [It is] well; thy servant shall have peace: but if he be very 2 wroth, 4 [then] be sure 3 that evil is determined 1 by him.

8

Therefore thou shalt deal 1 kindly with thy servant; for thou hast brought 52 thy servant into a covenant of the LORD with thee: notwithstanding, if there be in me iniquity, slay 54 me thyself; for why shouldest thou bring 55 me to thy father?

9

And Jonathan said, 4 Far be it from thee: for if I knew 4 certainly 2 that evil were determined 1 by my father to come 2 upon thee, then would not I tell 55 it thee?

10

Then said 4 David to Jonathan, Who shall tell 55 me? or what [if] thy father answer 4 thee roughly?

11

And Jonathan said 4 unto David, Come, 3 and let us go out 4 into the field. And they went out 4 both of them into the field.

12

And Jonathan said 4 unto David, O LORD God of Israel, when I have sounded 4 my father about to morrow any time, [or] the third [day], and, behold, [if there be] good 1 toward David, and I then send 4 not unto thee, and shew 1 it thee;

13

The LORD do 4 so and much more 55 to Jonathan: but if it please 55 my father [to do] thee evil, then I will shew 1 it thee, and send thee away, 14 that thou mayest go 1 in peace: and the LORD be with thee, as he hath been with my father.

14

And thou shalt not only while yet I live shew 4 me the kindness of the LORD, that I die 4 not:

15

But [also] thou shalt not cut off 55 thy kindness from my house for ever: no, not when the LORD hath cut off 53 the enemies 6 of David every one from the face of the earth.

16

So Jonathan made 4 [a covenant] with the house of David, [saying], Let the LORD even require 14 [it] at the hand of David's enemies. 6

17

And Jonathan caused David to swear 53 again, 55 because he loved him: for he loved 1 him as he loved his own soul.

18

Then Jonathan said 4 to David, To morrow [is] the new moon: and thou shalt be missed, 8 because thy seat will be empty. 11

19

And [when] thou hast stayed three days, 14 [then] thou shalt go down 4 quickly, and come 1 to the place where thou didst hide 8 thyself when the business was [in hand], and shalt remain 1 by the stone Ezel.

20

And I will shoot 55 three arrows on the side [thereof], as though I shot 15 at a mark.

21

And, behold, I will send 4 a lad, [saying], Go, 3 find out 3 the arrows. If I expressly 2 say 4 unto the lad, Behold, the arrows [are] on this side of thee, take 3 them; then come 3 thou: for [there is] peace to thee, and no hurt; [as] the LORD liveth.

22

But if I say 4 thus unto the young man, Behold, the arrows [are] beyond thee; go thy way: 3 for the LORD hath sent thee away. 14

23

And [as touching] the matter which thou and I have spoken 14 of, behold, the LORD [be] between thee and me for ever.

24

So David hid 11 himself in the field: and when the new moon was come, the king sat him down 4 to eat 2 meat.

25

And the king sat 4 upon his seat, as at other times, 6471 [even] upon a seat by the wall: and Jonathan arose, 4 and Abner sat 4 by Saul's side, and David's place was empty. 11

26

Nevertheless Saul spake 14 not any thing that day: for he thought, 1 Something hath befallen him, he [is] not clean; surely he [is] not clean.

27

And it came to pass on the morrow, [which was] the second [day] of the month, that David's place was empty: 11 and Saul said 4 unto Jonathan his son, Wherefore cometh 1 not the son of Jesse to meat, neither yesterday, nor to day?

28

And Jonathan answered 4 Saul, David earnestly 9 asked 8 [leave] of me [to go] to Bethlehem:

29

And he said, 4 Let me go, 16 I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded 14 me [to be there]: and now, if I have found 1 favour in thine eyes, let me get away, 11 I pray thee, and see 4 my brethren. Therefore he cometh 1 not unto the king's table.

30

Then Saul's anger was kindled 4 against Jonathan, and he said 4 unto him, Thou son of the perverse 12 rebellious [woman], do not I know 1 that thou hast chosen 6 the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness?

31

For as long as the son of Jesse liveth 1 upon the ground, thou shalt not be established, 11 nor thy kingdom. Wherefore now send 3 and fetch 3 him unto me, for he shall surely die. 4194

32

And Jonathan answered 4 Saul his father, and said 4 unto him, Wherefore shall he be slain? 93 what hath he done? 1

33

And Saul cast 55 a javelin at him to smite 53 him: whereby Jonathan knew 4 that it was determined of his father to slay 53 David.

34

So Jonathan arose 4 from the table in fierce anger, and did eat 1 no meat the second day of the month: for he was grieved 8 for David, because his father had done him shame. 52

35

And it came to pass in the morning, that Jonathan went out 4 into the field at the time appointed with David, and a little lad with him.

36

And he said 4 unto his lad, Run, 3 find out 3 now the arrows which I shoot. 56 [And] as the lad ran, 5 he shot 1 an arrow beyond 53 him.

37

And when the lad was come 4 to the place of the arrow which Jonathan had shot, 1 Jonathan cried 4 after the lad, and said, 4 [Is] not the arrow beyond thee?

38

And Jonathan cried 4 after the lad, Make speed, haste, 3 stay 4 not. And Jonathan's lad gathered up 17 the arrows, 2678 and came 4 to his master.

39

But the lad knew 1 not any thing: only Jonathan and David knew 1 the matter.

40

And Jonathan gave 4 his artillery unto his lad, and said 4 unto him, Go, 3 carry 54 [them] to the city.

41

[And] as soon as the lad was gone, 6 David arose 1 out of [a place] toward the south, and fell 4 on his face to the ground, and bowed 101 himself three times: and they kissed 4 one another, and wept 4 one with another, until David exceeded. 52

42

And Jonathan said 4 to David, Go 3 in peace, forasmuch as we have sworn 8 both of us in the name of the LORD, saying, 2 The LORD be between me and thee, and between my seed and thy seed for ever. And he arose 4 and departed: 4 and Jonathan went into 6 the city.

1st Samuel 21


1st Samuel Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 20

Restore Frames After Search

The First Book of Samuel

Chapter 21

1

Then came 4 David to Nob to Ahimelech the priest: and Ahimelech was afraid 4 at the meeting 2 of David, and said 4 unto him, Why [art] thou alone, and no man with thee?

2

And David said 4 unto Ahimelech the priest, The king hath commanded 14 me a business, and hath said 4 unto me, Let no man know 4 any thing of the business whereabout I send 6 thee, and what I have commanded 14 thee: and I have appointed 19 [my] servants to such and such a place.

3

Now therefore what is under thine hand? give 3 [me] five [loaves of] bread in mine hand, or what there is present. 12

4

And the priest answered 4 David, and said, 4 [There is] no common bread under mine hand, but there is hallowed bread; if the young men have kept 8 themselves at least from women.

5

And David answered 4 the priest, and said 4 unto him, Of a truth women [have been] kept 7 from us about these three days, since I came out, 2 and the vessels of the young men are holy, and [the bread is] in a manner common, yea, though it were sanctified 4 this day in the vessel.

6

So the priest gave 4 him hallowed [bread]: for there was no bread there but the shewbread, 6440 that was taken from 94 before the LORD, to put 2 hot bread in the day when it was taken away. 9

7

Now a certain man of the servants of Saul [was] there that day, detained 12 before the LORD; and his name [was] Doeg, an Edomite, the chiefest of the herdmen 6 that [belonged] to Saul.

8

And David said 4 unto Ahimelech, And is there not here under thine hand spear or sword? for I have neither brought 1 my sword nor my weapons with me, because the king's business required 1 haste. 7

9

And the priest said, 4 The sword of Goliath the Philistine, whom thou slewest 52 in the valley of Elah, behold, it [is here] wrapped 7 in a cloth behind the ephod: if thou wilt take 4 that, take 3 [it]: for [there is] no other save that here. And David said, 4 [There is] none like that; give 3 it me.

10

And David arose, 4 and fled 4 that day for fear of Saul, and went 4 to Achish the king of Gath.

11

And the servants of Achish said 4 unto him, [Is] not this David the king of the land? did they not sing 4 one to another of him in dances, saying, 2 Saul hath slain 52 his thousands, and David his ten thousands?

12

And David laid up 4 these words in his heart, and was sore afraid 4 of Achish the king of Gath.

13

And he changed 17 his behaviour before them, and feigned himself mad 108 in their hands, and scrabbled 17 on the doors of the gate, and let his spittle fall down 55 upon his beard.

14

Then said 4 Achish unto his servants, Lo, ye see 4 the man is mad: 102 wherefore [then] have ye brought 55 him to me?

15

Have I need of mad 30 men, that ye have brought 52 this [fellow] to play the mad 99 man in my presence? shall this [fellow] come 4 into my house?

1st Samuel 22


1st Samuel Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 21

Restore Frames After Search

The First Book of Samuel

Chapter 22

1

David therefore departed 4 thence, and escaped 11 to the cave Adullam: and when his brethren and all his father's house heard 4 [it], they went down 4 thither to him.

2

And every one [that was] in distress, and every one that [was] in debt, 5 and every one [that was] discontented, 5315 gathered 101 themselves unto him; and he became a captain over them: and there were with him about four hundred men.

3

And David went 4 thence to Mizpeh of Moab: and he said 4 unto the king of Moab, Let my father and my mother, I pray thee, come forth, 4 [and be] with you, till I know 4 what God will do 4 for me.

4

And he brought 55 them before the king of Moab: and they dwelt 4 with him all the while that David was in the hold.

5

And the prophet Gad said 4 unto David, Abide 4 not in the hold; depart, 3 and get 1 thee into the land of Judah. Then David departed, 4 and came 4 into the forest of Hareth.

6

When Saul heard 4 that David was discovered, 8 and the men that [were] with him, (now Saul abode 6 in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants [were] standing 12 about him;)

7

Then Saul said 4 unto his servants that stood 12 about him, Hear 3 now, ye Benjamites; will the son of Jesse give 4 every one of you fields and vineyards, [and] make 4 you all captains of thousands, and captains of hundreds;

8

That all of you have conspired 1 against me, and [there is] none that sheweth 6 me that my son hath made a league 2 with the son of Jesse, and [there is] none of you that is sorry 6 for me, or sheweth 6 unto me that my son hath stirred up 52 my servant against me, to lie in wait, 6 as at this day?

9

Then answered 4 Doeg the Edomite, which was set over 12 the servants of Saul, and said, 4 I saw 1 the son of Jesse coming 6 to Nob, to Ahimelech the son of Ahitub.

10

And he enquired 4 of the LORD for him, and gave 1 him victuals, and gave 1 him the sword of Goliath the Philistine.

11

Then the king sent 4 to call 2 Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that [were] in Nob: and they came 4 all of them to the king.

12

And Saul said, 4 Hear 3 now, thou son of Ahitub. And he answered, 4 Here I [am], my lord.

13

And Saul said 4 unto him, Why have ye conspired 1 against me, thou and the son of Jesse, in that thou hast given 2 him bread, and a sword, and hast enquired 2 of God for him, that he should rise 2 against me, to lie in wait, 6 as at this day?

14

Then Ahimelech answered 4 the king, and said, 4 And who [is so] faithful 12 among all thy servants as David, which is the king's son in law, and goeth 1 at thy bidding, and is honourable 12 in thine house?

15

Did I then begin 52 to enquire 2 of God for him? be it far from me: let not the king impute 4 [any] thing unto his servant, [nor] to all the house of my father: for thy servant knew 1 nothing of all this, less or more.

16

And the king said, 4 Thou shalt surely 2 die, 4 Ahimelech, thou, and all thy father's house.

17

And the king said 4 unto the footmen 5 that stood 12 about him, Turn, 3 and slay 54 the priests of the LORD; because their hand also [is] with David, and because they knew 1 when he fled, 6 and did not shew 1 it to me. But the servants of the king would 1 not put forth 2 their hand to fall 2 upon the priests of the LORD.

18

And the king said 4 to Doeg, Turn 3 thou, and fall 3 upon the priests. And Doeg the Edomite turned, 11 and he fell 4 upon the priests, and slew 55 on that day fourscore and five persons that did wear 6 a linen ephod.

19

And Nob, the city of the priests, smote 52 he with the edge of the sword, both men and women, children and sucklings, 6 and oxen, and asses, and sheep, with the edge of the sword.

20

And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, 11 and fled 4 after David.

21

And Abiathar shewed 55 David that Saul had slain 1 the LORD'S priests.

22

And David said 4 unto Abiathar, I knew 1 [it] that day, when Doeg the Edomite [was] there, that he would surely 53 tell 55 Saul: I have occasioned 1 [the death] of all the persons of thy father's house.

23

Abide 3 thou with me, fear 4 not: for he that seeketh 17 my life seeketh 17 thy life: but with me thou [shalt be] in safeguard.

1st Samuel 23


1st Samuel Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 22

Restore Frames After Search

The First Book of Samuel

Chapter 23

1

Then they told 55 David, saying, 2 Behold, the Philistines fight 12 against Keilah, and they rob 6 the threshingfloors.

2

Therefore David enquired 4 of the LORD, saying, 2 Shall I go 4 and smite 52 these Philistines? And the LORD said 4 unto David, Go, 3 and smite 52 the Philistines, and save 52 Keilah.

3

And David's men said 4 unto him, Behold, we be afraid here in Judah: how much more then if we come 4 to Keilah against the armies of the Philistines?

4

Then David enquired 2 of the LORD yet again. 55 And the LORD answered 4 him and said, 4 Arise, 3 go down 3 to Keilah; for I will deliver 6 the Philistines into thine hand.

5

So David and his men went 4 to Keilah, and fought 11 with the Philistines, and brought away 4 their cattle, and smote 55 them with a great slaughter. So David saved 55 the inhabitants 6 of Keilah.

6

And it came to pass, when Abiathar the son of Ahimelech fled 2 to David to Keilah, [that] he came down 1 [with] an ephod in his hand.

7

And it was told 93 Saul that David was come 1 to Keilah. And Saul said, 4 God hath delivered 14 him into mine hand; for he is shut in, 8 by entering 2 into a town that hath gates and bars.

8

And Saul called all the people together 17 to war, to go down 2 to Keilah, to besiege 2 David and his men.

9

And David knew 4 that Saul secretly practised 56 mischief against him; and he said 4 to Abiathar the priest, Bring hither 54 the ephod.

10

Then said 4 David, O LORD God of Israel, thy servant hath certainly 2 heard 1 that Saul seeketh 18 to come 2 to Keilah, to destroy 15 the city for my sake.

11

Will the men of Keilah deliver me up 55 into his hand? will Saul come down, 4 as thy servant hath heard? 1 O LORD God of Israel, I beseech thee, tell 54 thy servant. And the LORD said, 4 He will come down. 4

12

Then said 4 David, Will the men of Keilah deliver 55 me and my men into the hand of Saul? And the LORD said, 4 They will deliver [thee] up. 55

13

Then David and his men, [which were] about six hundred, 376 arose 4 and departed 4 out of Keilah, and went 101 whithersoever they could go. 101 And it was told 90 Saul that David was escaped 8 from Keilah; and he forbare 4 to go forth. 2

14

And David abode 4 in the wilderness in strong holds, and remained 4 in a mountain in the wilderness of Ziph. And Saul sought 17 him every day, but God delivered 1 him not into his hand.

15

And David saw 4 that Saul was come out 1 to seek 15 his life: and David [was] in the wilderness of Ziph in a wood.

16

And Jonathan Saul's son arose, 4 and went 4 to David into the wood, and strengthened 17 his hand in God.

17

And he said 4 unto him, Fear 4 not: for the hand of Saul my father shall not find 4 thee; and thou shalt be king 4 over Israel, and I shall be next unto thee; and that also Saul my father knoweth. 6

18

And they two made 4 a covenant before the LORD: and David abode 4 in the wood, and Jonathan went 1 to his house.

19

Then came up 4 the Ziphites to Saul to Gibeah, saying, 2 Doth not David hide 102 himself with us in strong holds in the wood, in the hill of Hachilah, which [is] on the south of Jeshimon?

20

Now therefore, O king, come down 3 according to all the desire of thy soul to come down; 2 and our part [shall be] to deliver 53 him into the king's hand.

21

And Saul said, 4 Blessed 7 [be] ye of the LORD; for ye have compassion 1 on me.

22

Go, 3 I pray you, prepare 54 yet, and know 3 and see 3 his place where his haunt is, [and] who hath seen 1 him there: for it is told 1 me [that] he dealeth very 2 subtilly. 55

23

See 3 therefore, and take knowledge 3 of all the lurking places where he hideth 101 himself, and come ye again 1 to me with the certainty, 12 and I will go 1 with you: and it shall come to pass, if he be in the land, that I will search him out 14 throughout all the thousands of Judah.

24

And they arose, 4 and went 4 to Ziph before Saul: but David and his men [were] in the wilderness of Maon, in the plain on the south of Jeshimon.

25

Saul also and his men went 4 to seek 15 [him]. And they told 55 David: wherefore he came down 4 into a rock, and abode 4 in the wilderness of Maon. And when Saul heard 4 [that], he pursued 4 after David in the wilderness of Maon.

26

And Saul went 4 on this side of the mountain, and David and his men on that side of the mountain: and David made haste 12 to get away 2 for fear of Saul; for Saul and his men compassed 6 David and his men round about to take 2 them.

27

But there came 1 a messenger unto Saul, saying, 2 Haste 16 thee, and come; 3 for the Philistines have invaded 1 the land.

28

Wherefore Saul returned 4 from pursuing 2 after David, and went 4 against 2 the Philistines: therefore they called 1 that place Selahammahlekoth.

29

And David went up 4 from thence, and dwelt 4 in strong holds at Engedi.

1st Samuel 24


1st Samuel Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 23

Restore Frames After Search

The First Book of Samuel

Chapter 24

1

And it came to pass, when Saul was returned 1 from following the Philistines, that it was told 55 him, saying, 2 Behold, David [is] in the wilderness of Engedi.

2

Then Saul took 4 three thousand chosen 7 men out of all Israel, and went 4 to seek 15 David and his men upon the rocks of the wild goats.

3

And he came 4 to the sheepcotes 6629 by the way, where [was] a cave; and Saul went in 4 to cover 53 his feet: and David and his men remained 6 in the sides of the cave.

4

And the men of David said 4 unto him, Behold the day of which the LORD said 1 unto thee, Behold, I will deliver 6 thine enemy 6 into thine hand, that thou mayest do 1 to him as it shall seem good 4 unto thee. Then David arose, 4 and cut off 4 the skirt of Saul's robe privily.

5

And it came to pass afterward, that David's heart smote 55 him, because he had cut off 1 Saul's skirt.

6

And he said 4 unto his men, The LORD forbid that I should do 4 this thing unto my master, the LORD'S anointed, to stretch forth 2 mine hand against him, seeing he [is] the anointed of the LORD.

7

So David stayed 17 his servants with these words, and suffered 1 them not to rise 2 against Saul. But Saul rose up 1 out of the cave, and went 4 on [his] way.

8

David also arose 4 afterward, and went out 4 of the cave, and cried 4 after Saul, saying, 2 My lord the king. And when Saul looked 55 behind him, David stooped 4 with his face to the earth, and bowed 101 himself.

9

And David said 4 to Saul, Wherefore hearest 4 thou men's words, saying, 2 Behold, David seeketh 18 thy hurt?

10

Behold, this day thine eyes have seen 1 how that the LORD had delivered 1 thee to day into mine hand in the cave: and [some] bade 1 [me] kill 2 thee: but [mine eye] spared 4 thee; and I said, 4 I will not put forth 4 mine hand against my lord; for he [is] the LORD'S anointed.

11

Moreover, my father, see, 3 yea, see 3 the skirt of thy robe in my hand: for in that I cut off 2 the skirt of thy robe, and killed 1 thee not, know 3 thou and see 3 that [there is] neither evil nor transgression in mine hand, and I have not sinned 1 against thee; yet thou huntest 6 my soul to take 2 it.

12

The LORD judge 4 between me and thee, and the LORD avenge 1 me of thee: but mine hand shall not be upon thee.

13

As saith 4 the proverb of the ancients, Wickedness proceedeth 4 from the wicked: but mine hand shall not be upon thee.

14

After whom is the king of Israel come out? 1 after whom dost thou pursue? 6 after a dead 5 dog, after a flea.

15

The LORD therefore be judge, and judge 1 between me and thee, and see, 4 and plead 4 my cause, and deliver 4 me out of thine hand.

16

And it came to pass, when David had made an end 15 of speaking 15 these words unto Saul, that Saul said, 4 [Is] this thy voice, my son David? And Saul lifted up 4 his voice, and wept. 4

17

And he said 4 to David, Thou [art] more righteous than I: for thou hast rewarded 1 me good, whereas I have rewarded 1 thee evil.

18

And thou hast shewed 52 this day how that thou hast dealt 1 well with me: forasmuch as when the LORD had delivered 14 me into thine hand, thou killedst 1 me not.

19

For if a man find 4 his enemy, 6 will he let him go 14 well away? wherefore the LORD reward 17 thee good for that thou hast done 1 unto me this day.

20

And now, behold, I know 1 well that thou shalt surely 2 be king, 4 and that the kingdom of Israel shall be established 1 in thine hand.

21

Swear 10 now therefore unto me by the LORD, that thou wilt not cut off 55 my seed after me, and that thou wilt not destroy 55 my name out of my father's house.

22

And David sware 11 unto Saul. And Saul went 4 home; but David and his men gat them up 1 unto the hold.

1st Samuel 25


1st Samuel Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 24

Restore Frames After Search

The First Book of Samuel

Chapter 25

1

And Samuel died; 4 and all the Israelites were gathered together, 11 and lamented 4 him, and buried 4 him in his house at Ramah. And David arose, 4 and went down 4 to the wilderness of Paran.

2

And [there was] a man in Maon, whose possessions [were] in Carmel; and the man [was] very great, and he had three thousand sheep, and a thousand goats: and he was shearing 2 his sheep in Carmel.

3

Now the name of the man [was] Nabal; and the name of his wife Abigail: and [she was] a woman of good understanding, and of a beautiful countenance: but the man [was] churlish and evil in his doings; and he [was] of the house of Caleb.

4

And David heard 4 in the wilderness that Nabal did shear 6 his sheep.

5

And David sent 4 out ten young men, and David said 4 unto the young men, Get you up 3 to Carmel, and go 1 to Nabal, and greet 1 7965 him in my name:

6

And thus shall ye say 1 to him that liveth [in prosperity], Peace [be] both to thee, and peace [be] to thine house, and peace [be] unto all that thou hast.

7

And now I have heard 1 that thou hast shearers: 6 now thy shepherds 6 which were with us, we hurt 52 them not, neither was there ought missing 8 unto them, all the while they were in Carmel.

8

Ask 3 thy young men, and they will shew 55 thee. Wherefore let the young men find 4 favour in thine eyes: for we come 1 in a good day: give, 3 I pray thee, whatsoever cometh 4 to thine hand unto thy servants, and to thy son David.

9

And when David's young men came, 4 they spake 17 to Nabal according to all those words in the name of David, and ceased. 4

10

And Nabal answered 4 David's servants, and said, 4 Who [is] David? and who [is] the son of Jesse? there be many 1 servants now a days that break away 102 every man from his master.

11

Shall I then take 1 my bread, and my water, and my flesh that I have killed 1 for my shearers, 6 and give 1 [it] unto men, whom I know 1 not whence they [be]?

12

So David's young men turned 4 their way, and went again, 4 and came 4 and told 55 him all those sayings.

13

And David said 4 unto his men, Gird ye on 3 every man his sword. And they girded on 4 every man his sword; and David also girded on 4 his sword: and there went up 4 after David about four hundred men; and two hundred abode 1 by the stuff.

14

But one 5288 of the young men told 52 Abigail, Nabal's wife, saying, 2 Behold, David sent 1 messengers out of the wilderness to salute 15 our master; and he railed 4 on them.

15

But the men [were] very good unto us, and we were not hurt, 90 neither missed 1 we any thing, as long as we were conversant 98 with them, when we were in the fields:

16

They were a wall unto us both by night and day, all the while we were with them keeping 6 the sheep.

17

Now therefore know 3 and consider 3 what thou wilt do; 4 for evil is determined 1 against our master, and against all his household: for he [is such] a son of Belial, that [a man] cannot speak 15 to him.

18

Then Abigail made haste, 17 and took 4 two hundred loaves, and two bottles of wine, and five sheep ready dressed, 7 and five measures of parched [corn], and an hundred clusters of raisins, and two hundred cakes of figs, and laid 4 [them] on asses.

19

And she said 4 unto her servants, Go on 3 before me; behold, I come 6 after you. But she told 52 not her husband Nabal.

20

And it was [so, as] she rode 6 on the ass, that she came down 6 by the covert of the hill, and, behold, David and his men came down 6 against 2 her; and she met 4 them.

21

Now David had said, 1 Surely in vain have I kept 1 all that this [fellow] hath in the wilderness, so that nothing 3972 was missed 8 of all that [pertained] unto him: and he hath requited 55 me evil for good.

22

So and more 55 also do 4 God unto the enemies 6 of David, if I leave 55 of all that [pertain] to him by the morning light any that pisseth 56 against the wall.

23

And when Abigail saw 4 David, she hasted, 17 and lighted 4 off the ass, and fell 4 before David on her face, and bowed 101 herself to the ground,

24

And fell 4 at his feet, and said, 4 Upon me, my lord, [upon] me [let this] iniquity [be]: and let thine handmaid, I pray thee, speak 17 in thine audience, and hear 3 the words of thine handmaid.

25

Let 4 not my lord, I pray thee, regard this man of Belial, [even] Nabal: for as his name [is], so [is] he; Nabal [is] his name, and folly [is] with him: but I thine handmaid saw 1 not the young men of my lord, whom thou didst send. 1

26

Now therefore, my lord, [as] the LORD liveth, and [as] thy soul liveth, seeing the LORD hath withholden 1 thee from coming 2 to [shed] blood, and from avenging 53 thyself with thine own hand, now let thine enemies, 6 and they that seek 18 evil to my lord, be as Nabal.

27

And now this blessing which thine handmaid hath brought 52 unto my lord, let it even be given 8 unto the young men that follow 102 7272 my lord.

28

I pray thee, forgive 3 the trespass of thine handmaid: for the LORD will certainly 2 make 4 my lord a sure 12 house; because my lord fighteth 12 the battles of the LORD, and evil hath not been found 11 in thee [all] thy days.

29

Yet a man is risen 4 to pursue 2 thee, and to seek 15 thy soul: but the soul of my lord shall be bound 7 in the bundle of life with the LORD thy God; and the souls of thine enemies, 6 them shall he sling out, 17 [as out] of the middle 3709 of a sling.

30

And it shall come to pass, when the LORD shall have done 4 to my lord according to all the good that he hath spoken 14 concerning thee, and shall have appointed 14 thee ruler over Israel;

31

That this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed 2 blood causeless, or that my lord hath avenged 53 himself: but when the LORD shall have dealt well 52 with my lord, then remember 1 thine handmaid.

32

And David said 4 to Abigail, Blessed 7 [be] the LORD God of Israel, which sent 1 thee this day to meet 2 me:

33

And blessed 7 [be] thy advice, and blessed 7 [be] thou, which hast kept 1 me this day from coming 2 to [shed] blood, and from avenging 53 myself with mine own hand.

34

For in very deed, [as] the LORD God of Israel liveth, which hath kept me back 1 from hurting 53 thee, except thou hadst hasted 14 and come 4 to meet 2 me, surely there had not been left 8 unto Nabal by the morning light any that pisseth 56 against the wall.

35

So David received 4 of her hand [that] which she had brought 52 him, and said 1 unto her, Go up 3 in peace to thine house; see, 3 I have hearkened 1 to thy voice, and have accepted 4 thy person.

36

And Abigail came 4 to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal's heart [was] merry within him, for he [was] very drunken: wherefore she told 52 him nothing, less or more, until the morning light.

37

But it came to pass in the morning, when the wine was gone out 2 of Nabal, and his wife had told 55 him these things, that his heart died 4 within him, and he became [as] a stone.

38

And it came to pass about ten days [after], that the LORD smote 4 Nabal, that he died. 4

39

And when David heard 4 that Nabal was dead, 1 he said, 4 Blessed 7 [be] the LORD, that hath pleaded 1 the cause of my reproach from the hand of Nabal, and hath kept 1 his servant from evil: for the LORD hath returned 52 the wickedness of Nabal upon his own head. And David sent 4 and communed 17 with Abigail, to take 2 her to him to wife.

40

And when the servants of David were come 4 to Abigail to Carmel, they spake 17 unto her, saying, 2 David sent 1 us unto thee, to take 2 thee to him to wife.

41

And she arose, 4 and bowed 101 herself on [her] face to the earth, and said, 4 Behold, [let] thine handmaid [be] a servant to wash 2 the feet of the servants of my lord.

42

And Abigail hasted, 17 and arose, 4 and rode 4 upon an ass, with five damsels of hers that went 6 after her; and she went 4 after the messengers of David, and became his wife.

43

David also took 1 Ahinoam of Jezreel; and they were also both of them his wives.

44

But Saul had given 1 Michal his daughter, David's wife, to Phalti the son of Laish, which [was] of Gallim.

1st Samuel 26


1st Samuel Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 25

Restore Frames After Search

The First Book of Samuel

Chapter 26

1

And the Ziphites came 4 unto Saul to Gibeah, saying, 2 Doth not David hide 102 himself in the hill of Hachilah, [which is] before Jeshimon?

2

Then Saul arose, 4 and went down 4 to the wilderness of Ziph, having three thousand chosen 7 men of Israel with him, to seek 15 David in the wilderness of Ziph.

3

And Saul pitched 4 in the hill of Hachilah, which [is] before Jeshimon, by the way. But David abode 6 in the wilderness, and he saw 4 that Saul came 1 after him into the wilderness.

4

David therefore sent 4 out spies, 18 and understood 4 that Saul was come 1 in very deed. 12

5

And David arose, 4 and came 4 to the place where Saul had pitched: 1 and David beheld 4 the place where Saul lay, 1 and Abner the son of Ner, the captain of his host: and Saul lay 6 in the trench, and the people pitched 6 round about him.

6

Then answered 4 David and said 4 to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, 2 Who will go down 4 with me to Saul to the camp? And Abishai said, 4 I will go down 4 with thee.

7

So David and Abishai came 4 to the people by night: and, behold, Saul lay 6 sleeping within the trench, and his spear stuck 7 in the ground at his bolster: but Abner and the people lay 6 round about him.

8

Then said 4 Abishai to David, God hath delivered 14 thine enemy 6 into thine hand this day: now therefore let me smite 55 him, I pray thee, with the spear even to the earth at once, 259 and I will not [smite] him the second time. 4

9

And David said 4 to Abishai, Destroy 55 him not: for who can stretch forth 1 his hand against the LORD'S anointed, and be guiltless? 8

10

David said 4 furthermore, [As] the LORD liveth, the LORD shall smite 4 him; or his day shall come 4 to die; 1 or he shall descend 4 into battle, and perish. 8

11

The LORD forbid that I should stretch forth 2 mine hand against the LORD'S anointed: but, I pray thee, take 3 thou now the spear that [is] at his bolster, and the cruse of water, and let us go. 4

12

So David took 4 the spear and the cruse of water from Saul's bolster; and they gat them away, 4 and no man saw 6 [it], nor knew 6 [it], neither awaked: 56 for they [were] all asleep; because a deep sleep from the LORD was fallen 1 upon them.

13

Then David went over 4 to the other side, and stood 4 on the top of an hill afar off; a great space [being] between them:

14

And David cried 4 to the people, and to Abner the son of Ner, saying, 2 Answerest 4 thou not, Abner? Then Abner answered 4 and said, 4 Who [art] thou [that] criest 1 to the king?

15

And David said 4 to Abner, [Art] not thou a [valiant] man? and who [is] like to thee in Israel? wherefore then hast thou not kept 1 thy lord the king? for there came 1 one of the people in to destroy 53 the king thy lord.

16

This thing [is] not good that thou hast done. 1 [As] the LORD liveth, ye [are] worthy to die, because ye have not kept 1 your master, the LORD'S anointed. And now see 3 where the king's spear [is], and the cruse of water that [was] at his bolster.

17

And Saul knew 55 David's voice, and said, 4 [Is] this thy voice, my son David? And David said, 4 [It is] my voice, my lord, O king.

18

And he said, 4 Wherefore doth my lord thus pursue 6 after his servant? for what have I done? 1 or what evil [is] in mine hand?

19

Now therefore, I pray thee, let my lord the king hear 4 the words of his servant. If the LORD have stirred thee up 52 against me, let him accept 55 an offering: but if [they be] the children of men, cursed 7 [be] they before the LORD; for they have driven me out 14 this day from abiding 99 in the inheritance of the LORD, saying, 2 Go, 3 serve 3 other gods.

20

Now therefore, let not my blood fall 4 to the earth before the face of the LORD: for the king of Israel is come out 1 to seek 15 a flea, as when one doth hunt 4 a partridge in the mountains.

21

Then said 4 Saul, I have sinned: 1 return, 3 my son David: for I will no more do thee harm, 55 because my soul was precious 1 in thine eyes this day: behold, I have played the fool, 52 and have erred 4 exceedingly. 53 3966

22

And David answered 4 and said, 4 Behold the king's spear! and let one of the young men come over 4 and fetch 4 it.

23

The LORD render 55 to every man his righteousness and his faithfulness: for the LORD delivered 1 thee into [my] hand to day, but I would 1 not stretch forth 2 mine hand against the LORD'S anointed.

24

And, behold, as thy life was much set by 1 this day in mine eyes, so let my life be much set by 4 in the eyes of the LORD, and let him deliver 55 me out of all tribulation.

25

Then Saul said 4 to David, Blessed 7 [be] thou, my son David: thou shalt both do 4 great 2 [things], and also shalt still 2 prevail. 4 So David went 4 on his way, and Saul returned 1 to his place.

1st Samuel 27


1st Samuel Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 26

Restore Frames After Search

The First Book of Samuel

Chapter 27

1

And David said 4 in his heart, I shall now perish 11 one day by the hand of Saul: [there is] nothing better for me than that I should speedily 9 escape 11 into the land of the Philistines; and Saul shall despair 8 of me, to seek 15 me any more in any coast of Israel: so shall I escape 8 out of his hand.

2

And David arose, 4 and he passed over 4 with the six hundred men that [were] with him unto Achish, the son of Maoch, king of Gath.

3

And David dwelt 4 with Achish at Gath, he and his men, every man with his household, [even] David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal's wife.

4

And it was told 93 Saul that David was fled 1 to Gath: and he sought 15 no more again 1 3254 55 for him.

5

And David said 4 unto Achish, If I have now found 1 grace in thine eyes, let them give 4 me a place in some town in the country, that I may dwell 4 there: for why should thy servant dwell 4 in the royal city with thee?

6

Then Achish gave 4 him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day.

7

And the time 3117 that David dwelt 1 in the country of the Philistines was a full year and four months.

8

And David and his men went up, 4 and invaded 4 the Geshurites, and the Gezrites, and the Amalekites: for those [nations were] of old the inhabitants 6 of the land, as thou goest 2 to Shur, even unto the land of Egypt.

9

And David smote 52 the land, and left neither man nor woman alive, 17 and took away 1 the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, 4 and came 4 to Achish.

10

And Achish said, 4 Whither have ye made a road 1 to day? And David said, 4 Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites.

11

And David saved neither man nor woman alive, 17 to bring 53 [tidings] to Gath, saying, 2 Lest they should tell 55 on us, saying, 2 So did 1 David, and so [will be] his manner all the while he dwelleth 1 in the country of the Philistines.

12

And Achish believed 55 David, saying, 2 He hath made his people Israel utterly 53 to abhor 52 him; therefore he shall be my servant for ever.

1st Samuel 28


1st Samuel Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 27

Restore Frames After Search

The First Book of Samuel

Chapter 28

1

And it came to pass in those days, that the Philistines gathered their armies together 4 for warfare, to fight 9 with Israel. And Achish said 4 unto David, Know 4 thou assuredly, 2 that thou shalt go out 4 with me to battle, thou and thy men.

2

And David said 4 to Achish, Surely thou shalt know 4 what thy servant can do. 4 And Achish said 4 to David, Therefore will I make 4 thee keeper 6 of mine head for ever. 3117

3

Now Samuel was dead, 1 and all Israel had lamented 4 him, and buried 4 him in Ramah, even in his own city. And Saul had put away 52 those that had familiar spirits, and the wizards, out of the land.

4

And the Philistines gathered themselves together, 11 and came 4 and pitched 4 in Shunem: and Saul gathered all Israel together, 4 and they pitched 4 in Gilboa.

5

And when Saul saw 4 the host of the Philistines, he was afraid, 4 and his heart greatly trembled. 4

6

And when Saul enquired 4 of the LORD, the LORD answered 1 him not, neither by dreams, nor by Urim, nor by prophets.

7

Then said 4 Saul unto his servants, Seek 16 me a woman that hath a familiar spirit, that I may go 4 to her, and enquire 4 of her. And his servants said 4 to him, Behold, [there is] a woman that hath a familiar spirit at Endor.

8

And Saul disguised 101 himself, and put on 4 other raiment, and he went, 4 and two men with him, and they came 4 to the woman by night: and he said, 4 I pray thee, divine 3 unto me by the familiar spirit, and bring me [him] up, 54 whom I shall name 4 unto thee.

9

And the woman said 4 unto him, Behold, thou knowest 1 what Saul hath done, 1 how he hath cut off 52 those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare 102 for my life, to cause me to die? 53

10

And Saul sware 11 to her by the LORD, saying, 2 [As] the LORD liveth, there shall no punishment happen 4 to thee for this thing.

11

Then said 4 the woman, Whom shall I bring up 55 unto thee? And he said, 4 Bring me up 54 Samuel.

12

And when the woman saw 4 Samuel, she cried 4 with a loud voice: and the woman spake 4 to Saul, saying, 2 Why hast thou deceived 14 me? for thou [art] Saul.

13

And the king said 4 unto her, Be not afraid: 4 for what sawest 1 thou? And the woman said 4 unto Saul, I saw 1 gods ascending 6 out of the earth.

14

And he said 4 unto her, What form [is] he of? And she said, 4 An old man cometh up; 6 and he [is] covered 6 with a mantle. And Saul perceived 4 that it [was] Samuel, and he stooped 4 with [his] face to the ground, and bowed 101 himself.

15

And Samuel said 4 to Saul, Why hast thou disquieted 52 me, to bring me up? 53 And Saul answered, 4 I am sore distressed; 1 for the Philistines make war 12 against me, and God is departed 1 from me, and answereth 1 me no more, neither by prophets, nor by dreams: therefore I have called 4 thee, that thou mayest make known 53 unto me what I shall do. 4

16

Then said 4 Samuel, Wherefore then dost thou ask 4 of me, seeing the LORD is departed 1 from thee, and is become thine enemy?

17

And the LORD hath done 4 to him, as he spake 14 by me: for the LORD hath rent 4 the kingdom out of thine hand, and given 4 it to thy neighbour, [even] to David:

18

Because thou obeyedst 1 not the voice of the LORD, nor executedst 1 his fierce wrath upon Amalek, therefore hath the LORD done 1 this thing unto thee this day.

19

Moreover the LORD will also deliver 4 Israel with thee into the hand of the Philistines: and to morrow [shalt] thou and thy sons [be] with me: the LORD also shall deliver 4 the host of Israel into the hand of the Philistines.

20

Then Saul fell 4 straightway 17 all along on the earth, and was sore afraid, 4 because of the words of Samuel: and there was no strength in him; for he had eaten 1 no bread all the day, nor all the night.

21

And the woman came 4 unto Saul, and saw 4 that he was sore troubled, 8 and said 4 unto him, Behold, thine handmaid hath obeyed 1 thy voice, and I have put 4 my life in my hand, and have hearkened 4 unto thy words which thou spakest 14 unto me.

22

Now therefore, I pray thee, hearken 3 thou also unto the voice of thine handmaid, and let me set 4 a morsel of bread before thee; and eat, 3 that thou mayest have strength, when thou goest 4 on thy way.

23

But he refused, 17 and said, 4 I will not eat. 4 But his servants, together with the woman, compelled 4 him; and he hearkened 4 unto their voice. So he arose 4 from the earth, and sat 4 upon the bed.

24

And the woman had a fat calf in the house; and she hasted, 17 and killed 4 it, and took 4 flour, and kneaded 4 [it], and did bake 4 unleavened bread thereof:

25

And she brought 55 [it] before Saul, and before his servants; and they did eat. 4 Then they rose up, 4 and went away 4 that night.

1st Samuel 29


1st Samuel Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 28

Restore Frames After Search

The First Book of Samuel

Chapter 29

1

Now the Philistines gathered together 4 all their armies to Aphek: and the Israelites pitched 6 by a fountain which [is] in Jezreel.

2

And the lords of the Philistines passed on 6 by hundreds, and by thousands: but David and his men passed on 6 in the rereward with Achish.

3

Then said 4 the princes of the Philistines, What [do] these Hebrews [here]? And Achish said 4 unto the princes of the Philistines, [Is] not this David, the servant of Saul the king of Israel, which hath been with me these days, or these years, and I have found 1 no fault in him since he fell 2 [unto me] unto this day?

4

And the princes of the Philistines were wroth 4 with him; and the princes of the Philistines said 4 unto him, Make this fellow return, 54 that he may go again 4 to his place which thou hast appointed 52 him, and let him not go down 4 with us to battle, lest in the battle he be an adversary to us: for wherewith should he reconcile 101 himself unto his master? [should it] not [be] with the heads of these men?

5

[Is] not this David, of whom they sang 4 one to another in dances, saying, 2 Saul slew 52 his thousands, and David his ten thousands?

6

Then Achish called 4 David, and said 4 unto him, Surely, [as] the LORD liveth, thou hast been upright, and thy going out 2 and thy coming in 2 with me in the host [is] good in my sight: for I have not found 1 evil in thee since the day of thy coming 2 unto me unto this day: nevertheless the lords favour thee not.

7

Wherefore now return, 3 and go 3 in peace, that thou displease 4 7451 5869 not the lords of the Philistines.

8

And David said 4 unto Achish, But what have I done? 1 and what hast thou found 1 in thy servant so long as I have been with thee unto this day, that I may not go 4 fight 8 against the enemies 6 of my lord the king?

9

And Achish answered 4 and said 4 to David, I know 1 that thou [art] good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, 1 He shall not go up 4 with us to the battle.

10

Wherefore now rise up early 54 in the morning with thy master's servants that are come 1 with thee: and as soon as ye be up early 52 in the morning, and have light, 1 depart. 3

11

So David and his men rose up early 55 to depart 2 in the morning, to return 2 into the land of the Philistines. And the Philistines went up 1 to Jezreel.

1st Samuel 30


1st Samuel Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 29

Restore Frames After Search

The First Book of Samuel

Chapter 30

1

And it came to pass, when David and his men were come 2 to Ziklag on the third day, that the Amalekites had invaded 1 the south, and Ziklag, and smitten 55 Ziklag, and burned 4 it with fire;

2

And had taken the women captives, 4 that [were] therein: they slew 52 not any, either great or small, but carried [them] away, 4 and went 4 on their way.

3

So David and his men came 4 to the city, and, behold, [it was] burned 7 with fire; and their wives, and their sons, and their daughters, were taken captives. 8

4

Then David and the people that [were] with him lifted up 4 their voice and wept, 4 until they had no more power to weep. 2

5

And David's two wives were taken captives, 8 Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite.

6

And David was greatly distressed; 4 for the people spake 1 of stoning 2 him, because the soul of all the people was grieved, 1 every man for his sons and for his daughters: but David encouraged 101 himself in the LORD his God.

7

And David said 4 to Abiathar the priest, Ahimelech's son, I pray thee, bring me hither 54 the ephod. And Abiathar brought 55 thither the ephod to David.

8

And David enquired 4 at the LORD, saying, 2 Shall I pursue 4 after this troop? shall I overtake 55 them? And he answered 4 him, Pursue: 3 for thou shalt surely 53 overtake 55 [them], and without fail 53 recover 55 [all].

9

So David went, 4 he and the six hundred men that [were] with him, and came 4 to the brook Besor, where those that were left behind 12 stayed. 1

10

But David pursued, 4 he and four hundred men: for two hundred 376 abode behind, 4 which were so faint 14 that they could not go over 2 the brook Besor.

11

And they found 4 an Egyptian 4713 in the field, and brought 4 him to David, and gave 4 him bread, and he did eat; 4 and they made him drink 55 water;

12

And they gave 4 him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, 4 his spirit came again 4 to him: for he had eaten 1 no bread, nor drunk 1 [any] water, three days and three nights.

13

And David said 4 unto him, To whom [belongest] thou? and whence [art] thou? And he said, 4 I [am] a young man of Egypt, servant to an Amalekite; 6003 and my master left 4 me, because three days agone I fell sick. 1

14

We made an invasion 1 [upon] the south of the Cherethites, and upon [the coast] which [belongeth] to Judah, and upon the south of Caleb; and we burned 1 Ziklag with fire.

15

And David said 4 to him, Canst thou bring me down 55 to this company? And he said, 4 Swear 10 unto me by God, that thou wilt neither kill 55 me, nor deliver 55 me into the hands of my master, and I will bring thee down 55 to this company.

16

And when he had brought him down, 55 behold, [they were] spread abroad 7 upon all the earth, eating 6 and drinking, 6 and dancing, 6 because of all the great spoil that they had taken 1 out of the land of the Philistines, and out of the land of Judah.

17

And David smote 55 them from the twilight even unto the evening of the next day: and there escaped 8 not a man of them, save four hundred young men, which rode 1 upon camels, and fled. 4

18

And David recovered 55 all that the Amalekites had carried away: 1 and David rescued 52 his two wives.

19

And there was nothing lacking 8 to them, neither small nor great, neither sons nor daughters, neither spoil, nor any [thing] that they had taken 1 to them: David recovered 52 all.

20

And David took 4 all the flocks and the herds, [which] they drave 1 before those [other] cattle, and said, 4 This [is] David's spoil.

21

And David came 4 to the two hundred men, which were so faint 14 that they could not follow 2 310 David, whom they had made also to abide 55 at the brook Besor: and they went forth 4 to meet 2 David, and to meet 2 the people that [were] with him: and when David came near 4 to the people, he saluted 4 7965 them.

22

Then answered 4 all the wicked men and [men] of Belial, of those that went 1 with David, and said, 4 Because they went 1 not with us, we will not give 4 them [ought] of the spoil that we have recovered, 52 save to every man his wife and his children, that they may lead [them] away, 4 and depart. 4

23

Then said 4 David, Ye shall not do 4 so, my brethren, with that which the LORD hath given 1 us, who hath preserved 4 us, and delivered 4 the company that came 6 against us into our hand.

24

For who will hearken 4 unto you in this matter? but as his part [is] that goeth down 6 3381 90 to the battle, so [shall] his part [be] that tarrieth 6 by the stuff: they shall part 4 alike.

25

And it was [so] from that day forward, that he made 4 it a statute and an ordinance for Israel unto this day.

26

And when David came 4 to Ziklag, he sent 17 of the spoil unto the elders of Judah, [even] to his friends, saying, 2 Behold a present for you of the spoil of the enemies 6 of the LORD;

27

To [them] which [were] in Bethel, and to [them] which [were] in south Ramoth, and to [them] which [were] in Jattir,

28

And to [them] which [were] in Aroer, and to [them] which [were] in Siphmoth, and to [them] which [were] in Eshtemoa,

29

And to [them] which [were] in Rachal, and to [them] which [were] in the cities of the Jerahmeelites, and to [them] which [were] in the cities of the Kenites,

30

And to [them] which [were] in Hormah, and to [them] which [were] in Chorashan, and to [them] which [were] in Athach,

31

And to [them] which [were] in Hebron, and to all the places where David himself and his men were wont to haunt. 98

1st Samuel 31


1st Samuel Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 30

Restore Frames After Search

The First Book of Samuel

Chapter 31

1

Now the Philistines fought 12 against Israel: and the men of Israel fled 4 from before the Philistines, and fell down 4 slain in mount Gilboa.

2

And the Philistines followed hard 55 upon Saul and upon his sons; and the Philistines slew 55 Jonathan, and Abinadab, and Malchishua, Saul's sons.

3

And the battle went sore 4 against Saul, and the archers 56 582 7198 hit 4 him; and he was sore wounded 4 of the archers. 56

4

Then said 4 Saul unto his armourbearer, 6 3627 Draw 3 thy sword, and thrust me through 3 therewith; lest these uncircumcised come 4 and thrust me through, 1 and abuse 98 me. But his armourbearer 6 3627 would 1 not; for he was sore afraid. 1 Therefore Saul took 4 a sword, and fell 4 upon it.

5

And when his armourbearer 6 3627 saw 4 that Saul was dead, 1 he fell 4 likewise upon his sword, and died 4 with him.

6

So Saul died, 4 and his three sons, and his armourbearer, 6 3627 and all his men, that same day together.

7

And when the men of Israel that [were] on the other side of the valley, and [they] that [were] on the other side Jordan, saw 4 that the men of Israel fled, 1 and that Saul and his sons were dead, 1 they forsook 4 the cities, and fled; 4 and the Philistines came 4 and dwelt 4 in them.

8

And it came to pass on the morrow, when the Philistines came 4 to strip 15 the slain, that they found 4 Saul and his three sons fallen 6 in mount Gilboa.

9

And they cut off 4 his head, and stripped off 55 his armour, and sent 17 into the land of the Philistines round about, to publish 15 [it in] the house of their idols, and among the people.

10

And they put 4 his armour in the house of Ashtaroth: 6252 1045 and they fastened 1 his body to the wall of Bethshan.

11

And when the inhabitants 6 of Jabeshgilead 1568 heard 4 of that which the Philistines had done 1 to Saul;

12

All the valiant men arose, 4 and went 4 all night, and took 4 the body of Saul and the bodies of his sons from the wall of Bethshan, and came 4 to Jabesh, and burnt 4 them there.

13

And they took 4 their bones, and buried 4 [them] under a tree at Jabesh, and fasted 4 seven days.

2nd Samuel 1


2nd Samuel Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Samuel 31

Restore Frames After Search

The Second Book of Samuel

Chapter 1

1

Now it came to pass after the death of Saul, when David was returned 1 from the slaughter 53 of the Amalekites, and David had abode 4 two days in Ziklag;

2

It came even to pass on the third day, that, behold, a man came 6 out of the camp from Saul with his clothes rent, 7 and earth upon his head: and [so] it was, when he came 2 to David, that he fell 4 to the earth, and did obeisance. 101

3

And David said 4 unto him, From whence comest 4 thou? And he said 4 unto him, Out of the camp of Israel am I escaped. 8

4

And David said 4 unto him, How went the matter? I pray thee, tell 54 me. And he answered, 4 That the people are fled 1 from the battle, and many 53 of the people also are fallen 1 and dead; 4 and Saul and Jonathan his son are dead 1 also.

5

And David said 4 unto the young man that told 56 him, How knowest 1 thou that Saul and Jonathan his son be dead? 1

6

And the young man that told 56 him said, 4 As I happened 8 by chance 9 upon mount Gilboa, behold, Saul leaned 12 upon his spear; and, lo, the chariots and horsemen 6571 followed hard 52 after him.

7

And when he looked 4 behind him, he saw 4 me, and called 4 unto me. And I answered, 4 Here [am] I.

8

And he said 4 unto me, Who [art] thou? And I answered 4 him, I [am] an Amalekite.

9

He said 4 unto me again, Stand, 3 I pray thee, upon me, and slay 33 me: for anguish is come upon me, 1 because my life [is] yet whole in me.

10

So I stood 4 upon him, and slew 34 him, because I was sure 1 that he could not live 4 after that he was fallen: 2 and I took 4 the crown that [was] upon his head, and the bracelet that [was] on his arm, and have brought 55 them hither unto my lord.

11

Then David took hold 55 on his clothes, and rent 4 them; and likewise all the men that [were] with him:

12

And they mourned, 4 and wept, 4 and fasted 4 until even, for Saul, and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they were fallen 1 by the sword.

13

And David said 4 unto the young man that told 56 him, Whence [art] thou? And he answered, 4 I [am] the son of a stranger, 1616 an Amalekite.

14

And David said 4 unto him, How wast thou not afraid 1 to stretch forth 2 thine hand to destroy 15 the LORD'S anointed?

15

And David called 4 one of the young men, and said, 4 Go near, 3 [and] fall 3 upon him. And he smote 55 him that he died. 4

16

And David said 4 unto him, Thy blood [be] upon thy head; for thy mouth hath testified 1 against thee, saying, 2 I have slain 31 the LORD'S anointed.

17

And David lamented 34 with this lamentation over Saul and over Jonathan his son:

18

(Also he bade 4 them teach 15 the children of Judah [the use of] the bow: behold, [it is] written 7 in the book of Jasher.)

19

The beauty of Israel is slain upon thy high places: how are the mighty fallen! 1

20

Tell 55 [it] not in Gath, publish 17 [it] not in the streets of Askelon; lest the daughters of the Philistines rejoice, 4 lest the daughters of the uncircumcised triumph. 4

21

Ye mountains of Gilboa, [let there be] no dew, neither [let there be] rain, upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, 8 the shield of Saul, [as though he had] not [been] anointed with oil.

22

From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned 8 not back, and the sword of Saul returned 4 not empty.

23

Saul and Jonathan [were] lovely 12 and pleasant in their lives, and in their death they were not divided: 8 they were swifter 1 than eagles, they were stronger 1 than lions.

24

Ye daughters of Israel, weep 3 over Saul, who clothed 56 you in scarlet, with [other] delights, who put 56 on ornaments of gold upon your apparel.

25

How are the mighty fallen 1 in the midst of the battle! O Jonathan, [thou wast] slain in thine high places.

26

I am distressed 1 for thee, my brother Jonathan: very pleasant 1 hast thou been unto me: thy love to me was wonderful, 8 passing the love of women.

27

How are the mighty fallen, 1 and the weapons of war perished! 4

2nd Samuel 2


2nd Samuel Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 1

Restore Frames After Search

The Second Book of Samuel

Chapter 2

1

And it came to pass after this, that David enquired 4 of the LORD, saying, 2 Shall I go up 4 into any of the cities of Judah? And the LORD said 4 unto him, Go up. 3 And David said, 4 Whither shall I go up? 4 And he said, 4 Unto Hebron.

2

So David went up 4 thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail Nabal's wife the Carmelite.

3

And his men that [were] with him did David bring up, 52 every man with his household: and they dwelt 4 in the cities of Hebron.

4

And the men of Judah came, 4 and there they anointed 4 David king over the house of Judah. And they told 55 David, saying, 2 [That] the men of Jabeshgilead 1568 [were they] that buried 1 Saul.

5

And David sent 4 messengers unto the men of Jabeshgilead, 1568 and said 4 unto them, Blessed 7 [be] ye of the LORD, that ye have shewed 1 this kindness unto your lord, [even] unto Saul, and have buried 4 him.

6

And now the LORD shew 4 kindness and truth unto you: and I also will requite 4 you this kindness, because ye have done 1 this thing.

7

Therefore now let your hands be strengthened, 4 and be ye valiant: 2428 for your master Saul is dead, 1 and also the house of Judah have anointed 1 me king over them.

8

But Abner the son of Ner, captain of Saul's host, took 1 Ishbosheth the son of Saul, and brought him over 55 to Mahanaim;

9

And made him king 55 over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel.

10

Ishbosheth Saul's son [was] forty years old when he began to reign 2 over Israel, and reigned 1 two years. But the house of Judah followed David.

11

And the time 3117 that David was king in Hebron over the house of Judah was seven years and six months.

12

And Abner the son of Ner, and the servants of Ishbosheth the son of Saul, went out 4 from Mahanaim to Gibeon.

13

And Joab the son of Zeruiah, and the servants of David, went out, 1 and met 4 together by the pool of Gibeon: and they sat down, 4 the one on the one side of the pool, and the other on the other side of the pool.

14

And Abner said 4 to Joab, Let the young men now arise, 4 and play 17 before us. And Joab said, 4 Let them arise. 4

15

Then there arose 4 and went over 4 by number twelve 6240 of Benjamin, which [pertained] to Ishbosheth the son of Saul, and twelve 6240 of the servants of David.

16

And they caught 55 every one his fellow by the head, and [thrust] his sword in his fellow's side; so they fell down 4 together: wherefore that place was called 4 Helkathhazzurim, 6697 2521 which [is] in Gibeon.

17

And there was a very sore battle that day; and Abner was beaten, 11 and the men of Israel, before the servants of David.

18

And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel [was as] light of foot as a wild roe.

19

And Asahel pursued 4 after Abner; and in going 2 he turned 1 not to the right hand nor to the left from following Abner.

20

Then Abner looked 4 behind him, and said, 4 [Art] thou Asahel? And he answered, 4 I [am].

21

And Abner said 4 to him, Turn thee aside 3 to thy right hand or to thy left, and lay thee hold 3 on one of the young men, and take 3 thee his armour. But Asahel would 1 not turn aside 2 from following of him.

22

And Abner said 2 again 55 to Asahel, Turn thee aside 3 from following me: wherefore should I smite 55 thee to the ground? how then should I hold up 4 my face to Joab thy brother?

23

Howbeit he refused 17 to turn aside: 2 wherefore Abner with the hinder end of the spear smote 55 him under the fifth [rib], that the spear came out 4 behind him; and he fell down 4 there, and died 4 in the same place: and it came to pass, [that] as many as came 6 to the place where Asahel fell down 1 and died 4 stood still. 4

24

Joab also and Abishai pursued 4 after Abner: and the sun went down 1 when they were come 1 to the hill of Ammah, that [lieth] before Giah by the way of the wilderness of Gibeon.

25

And the children of Benjamin gathered themselves together 101 after Abner, and became one troop, and stood 4 on the top of an hill.

26

Then Abner called 4 to Joab, and said, 4 Shall the sword devour 4 for ever? knowest 1 thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid 4 the people return 2 from following their brethren?

27

And Joab said, 4 [As] God liveth, unless thou hadst spoken, 14 surely then in the morning the people had gone up 8 every one from following his brother.

28

So Joab blew 4 a trumpet, and all the people stood still, 4 and pursued 4 after Israel no more, neither fought 9 they any more. 1

29

And Abner and his men walked 1 all that night through the plain, and passed over 4 Jordan, and went through 4 all Bithron, and they came 4 to Mahanaim.

30

And Joab returned 1 from following Abner: and when he had gathered all the people together, 4 there lacked 11 of David's servants nineteen 6240 men and Asahel.

31

But the servants of David had smitten 52 of Benjamin, and of Abner's men, [so that] three hundred and threescore men died. 1

32

And they took up 4 Asahel, and buried 4 him in the sepulchre of his father, which [was in] Bethlehem. And Joab and his men went 4 all night, and they came to Hebron at break of day. 11

2nd Samuel 3


2nd Samuel Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 2

Restore Frames After Search

The Second Book of Samuel

Chapter 3

1

Now there was long war between the house of Saul and the house of David: but David waxed stronger 6 and stronger, and the house of Saul waxed weaker 6 and weaker.

2

And unto David were sons born 11 3205 27 in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess;

3

And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur;

4

And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital;

5

And the sixth, Ithream, by Eglah David's wife. These were born 27 to David in Hebron.

6

And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong 102 for the house of Saul.

7

And Saul had a concubine, whose name [was] Rizpah, the daughter of Aiah: and [Ishbosheth] said 4 to Abner, Wherefore hast thou gone in 1 unto my father's concubine?

8

Then was Abner very wroth 4 for the words of Ishbosheth, and said, 4 [Am] I a dog's head, which against Judah do shew 4 kindness this day unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered 52 thee into the hand of David, that thou chargest 4 me to day with a fault concerning this woman?

9

So do 4 God to Abner, and more 55 also, except, as the LORD hath sworn 8 to David, even so I do 4 to him;

10

To translate 53 the kingdom from the house of Saul, and to set up 53 the throne of David over Israel and over Judah, from Dan even to Beersheba.

11

And he could 1 not answer 53 Abner a word again, because he feared 2 him.

12

And Abner sent 4 messengers to David on his behalf, saying, 2 Whose [is] the land? saying 2 [also], Make 3 thy league with me, and, behold, my hand [shall be] with thee, to bring about 53 all Israel unto thee.

13

And he said, 4 Well; I will make 4 a league with thee: but one thing I require 6 of thee, that is, 2 Thou shalt not see 4 my face, except thou first bring 53 Michal Saul's daughter, when thou comest 2 to see 2 my face.

14

And David sent 4 messengers to Ishbosheth Saul's son, saying, 2 Deliver 3 [me] my wife Michal, which I espoused 14 to me for an hundred foreskins of the Philistines.

15

And Ishbosheth sent, 4 and took 4 her from [her] husband, [even] from Phaltiel the son of Laish. 3919

16

And her husband went 4 with her along 2 weeping 2 behind her to Bahurim. Then said 4 Abner unto him, Go, 3 return. 3 And he returned. 4

17

And Abner had 1 communication with the elders of Israel, saying, 2 Ye sought 18 for David in times past 8032 [to be] king over you:

18

Now then do 3 [it]: for the LORD hath spoken 1 of David, saying, 2 By the hand of my servant David I will save 53 my people Israel out of the hand of the Philistines, and out of the hand of all their enemies. 6

19

And Abner also spake 17 in the ears of Benjamin: and Abner went 4 also to speak 15 in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin.

20

So Abner came 4 to David to Hebron, and twenty men with him. And David made 4 Abner and the men that [were] with him a feast.

21

And Abner said 4 unto David, I will arise 4 and go, 4 and will gather 4 all Israel unto my lord the king, that they may make 4 a league with thee, and that thou mayest reign 1 over all that thine heart desireth. 17 And David sent Abner away; 17 and he went 4 in peace.

22

And, behold, the servants of David and Joab came 6 from [pursuing] a troop, and brought in 52 a great spoil with them: but Abner [was] not with David in Hebron; for he had sent him away, 14 and he was gone 4 in peace.

23

When Joab and all the host that [was] with him were come, 1 they told 55 Joab, saying, 2 Abner the son of Ner came 1 to the king, and he hath sent him away, 17 and he is gone 4 in peace.

24

Then Joab came 4 to the king, and said, 4 What hast thou done? 1 behold, Abner came 6 unto thee; why [is] it [that] thou hast sent him away, 14 and he is quite 2 gone? 4

25

Thou knowest 1 Abner the son of Ner, that he came 1 to deceive 15 thee, and to know 2 thy going out and thy coming in, 3996 and to know 2 all that thou doest. 6

26

And when Joab was come out 4 from David, he sent 4 messengers after Abner, which brought him again 55 from the well of Sirah: but David knew 1 [it] not.

27

And when Abner was returned 4 to Hebron, Joab took him aside 55 in 8432 the gate to speak 15 with him quietly, and smote 55 him there under the fifth [rib], that he died, 4 for the blood of Asahel his brother.

28

And afterward when David heard 4 [it], he said, 4 I and my kingdom [are] guiltless before the LORD for ever from the blood of Abner the son of Ner:

29

Let it rest 4 on the head of Joab, and on all his father's house; and let there not fail 11 from the house of Joab one that hath an issue, 6 or that is a leper, 30 or that leaneth 56 on a staff, or that falleth 6 on the sword, or that lacketh bread.

30

So Joab and Abishai his brother slew 1 Abner, because he had slain 52 their brother Asahel at Gibeon in the battle.

31

And David said 4 to Joab, and to all the people that [were] with him, Rend 3 your clothes, and gird 3 you with sackcloth, and mourn 3 before Abner. And king David [himself] followed 6 310 the bier.

32

And they buried 4 Abner in Hebron: and the king lifted up 4 his voice, and wept 4 at the grave of Abner; and all the people wept. 4

33

And the king lamented 34 over Abner, and said, 4 Died 4 Abner as a fool dieth?

34

Thy hands [were] not bound, 7 nor thy feet put 90 into fetters: as a man falleth 2 before wicked men, [so] fellest 1 thou. And all the people wept 2 again 55 over him.

35

And when all the people came 4 to cause David to eat 53 meat while it was yet day, David sware, 11 saying, 2 So do 4 God to me, and more 55 also, if I taste 4 bread, or ought else, till the sun be down. 2

36

And all the people took notice 52 [of it], and it pleased 4 5869 them: as whatsoever the king did 1 pleased 2896 all the people.

37

For all the people and all Israel understood 4 that day that it was not of the king to slay 53 Abner the son of Ner.

38

And the king said 4 unto his servants, Know 4 ye not that there is a prince and a great man fallen 1 this day in Israel?

39

And I [am] this day weak, though anointed 7 king; and these men the sons of Zeruiah [be] too hard for me: the LORD shall reward 17 the doer 6 of evil according to his wickedness.

2nd Samuel 4


2nd Samuel Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 3

Restore Frames After Search

The Second Book of Samuel

Chapter 4

1

And when Saul's son heard 4 that Abner was dead 1 in Hebron, his hands were feeble, 4 and all the Israelites were troubled. 8

2

And Saul's son had 1 two men [that were] captains of bands: the name of the one [was] Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: (for Beeroth also was reckoned 11 to Benjamin:

3

And the Beerothites fled 4 to Gittaim, and were sojourners 6 there until this day.)

4

And Jonathan, Saul's son, had a son [that was] lame of [his] feet. He was five years old when the tidings came 2 of Saul and Jonathan out of Jezreel, and his nurse 6 took him up, 4 and fled: 4 and it came to pass, as she made haste 2 to flee, 2 that he fell, 4 and became lame. 11 And his name [was] Mephibosheth.

5

And the sons of Rimmon the Beerothite, Rechab and Baanah, went, 4 and came 4 about the heat of the day to the house of Ishbosheth, who lay 6 on a bed at noon.

6

And they came 1 thither into the midst of the house, [as though] they would have fetched 6 wheat; and they smote 55 him under the fifth [rib]: and Rechab and Baanah his brother escaped. 8

7

For when they came 4 into the house, he lay 6 on his bed in his bedchamber, 4904 and they smote 55 him, and slew 55 him, and beheaded 55 7218 him, and took 4 his head, and gat them away 4 through the plain all night.

8

And they brought 55 the head of Ishbosheth unto David to Hebron, and said 4 to the king, Behold the head of Ishbosheth the son of Saul thine enemy, 6 which sought 14 thy life; and the LORD hath 4 avenged my lord the king this day of Saul, and of his seed.

9

And David answered 4 Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said 4 unto them, [As] the LORD liveth, who hath redeemed 1 my soul out of all adversity,

10

When one told 56 me, saying, 2 Behold, Saul is dead, 1 thinking to have brought good tidings, 18 I took hold 4 of him, and slew 4 him in Ziklag, who [thought] that I would have given 2 him a reward for his tidings:

11

How much more, when wicked men have slain 1 a righteous person in his own house upon his bed? shall I not therefore now require 17 his blood of your hand, and take you away 14 from the earth?

12

And David commanded 17 his young men, and they slew 4 them, and cut off 17 their hands and their feet, and hanged 4 [them] up over the pool in Hebron. But they took 1 the head of Ishbosheth, and buried 4 [it] in the sepulchre of Abner in Hebron.

2nd Samuel 5


2nd Samuel Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 4

Restore Frames After Search

The Second Book of Samuel

Chapter 5

1

Then came 4 all the tribes of Israel to David unto Hebron, and spake, 4 saying, 2 Behold, we [are] thy bone and thy flesh.

2

Also in time past, 8032 when Saul was king over us, thou wast he that leddest out 56 and broughtest in 56 Israel: and the LORD said 4 to thee, Thou shalt feed 4 my people Israel, and thou shalt be a captain over Israel.

3

So all the elders of Israel came 4 to the king to Hebron; and king David made 4 a league with them in Hebron before the LORD: and they anointed 4 David king over Israel.

4

David [was] thirty years old when he began to reign, 2 [and] he reigned 1 forty years.

5

In Hebron he reigned 1 over Judah seven years and six months: and in Jerusalem he reigned 1 thirty and three years over all Israel and Judah.

6

And the king and his men went 4 to Jerusalem unto the Jebusites, the inhabitants 6 of the land: which spake 4 unto David, saying, 2 Except thou take away 53 the blind and the lame, thou shalt not come in 4 hither: thinking, 2 David cannot come in 4 hither.

7

Nevertheless David took 4 the strong hold of Zion: the same [is] the city of David.

8

And David said 4 on that day, Whosoever getteth up 4 to the gutter, and smiteth 56 the Jebusites, and the lame and the blind, [that are] hated 7 of David's soul, [he shall be chief and captain]. Wherefore they said, 4 The blind and the lame shall not come 4 into the house.

9

So David dwelt 4 in the fort, and called 4 it the city of David. And David built 4 round about from Millo and inward.

10

And David went 4 on, 2 and grew great, and the LORD God of hosts [was] with him.

11

And Hiram king of Tyre sent 4 messengers to David, and cedar trees, and carpenters, 6086 and masons: 7023 68 and they built 4 David an house.

12

And David perceived 4 that the LORD had established 52 him king over Israel, and that he had exalted 14 his kingdom for his people Israel's sake.

13

And David took 4 [him] more concubines and wives out of Jerusalem, after he was come 2 from Hebron: and there were yet sons and daughters born 11 to David.

14

And these [be] the names of those that were born unto him in Jerusalem; Shammua, and Shobab, and Nathan, and Solomon,

15

Ibhar also, and Elishua, and Nepheg, and Japhia,

16

And Elishama, and Eliada, and Eliphalet.

17

But when the Philistines heard 4 that they had anointed 1 David king over Israel, all the Philistines came up 4 to seek 15 David; and David heard 4 [of it], and went down 4 to the hold.

18

The Philistines also came 1 and spread 11 themselves in the valley of Rephaim.

19

And David enquired 4 of the LORD, saying, 2 Shall I go up 4 to the Philistines? wilt thou deliver 4 them into mine hand? And the LORD said 4 unto David, Go up: 3 for I will doubtless 2 deliver 4 the Philistines into thine hand.

20

And David came 4 to Baalperazim, and David smote 55 them there, and said, 4 The LORD hath broken forth 1 upon mine enemies 6 before me, as the breach of waters. Therefore he called 1 the name of that place Baalperazim.

21

And there they left 4 their images, and David and his men burned 4 them.

22

And the Philistines came up 2 yet again, 55 and spread 11 themselves in the valley of Rephaim.

23

And when David enquired 4 of the LORD, he said, 4 Thou shalt not go up; 4 [but] fetch a compass 54 behind them, and come 1 upon them over against the mulberry trees.

24

And let it be, when thou hearest 2 the sound of a going in the tops of the mulberry trees, that then thou shalt bestir 4 thyself: for then shall the LORD go out 1 before thee, to smite 53 the host of the Philistines.

25

And David did 4 so, as the LORD had commanded 14 him; and smote 55 the Philistines from Geba until thou come 2 to Gazer.

2nd Samuel 6


2nd Samuel Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 5

Restore Frames After Search

The Second Book of Samuel

Chapter 6

1

Again, David gathered 4 3254 55 together all [the] chosen 7 [men] of Israel, thirty thousand.

2

And David arose, 4 and went 4 with all the people that [were] with him from Baale of Judah, 3063 1184 to bring up 53 from thence the ark of God, whose name is called 8 by the name of the LORD of hosts that dwelleth 6 [between] the cherubims.

3

And they set 55 the ark of God upon a new cart, and brought 4 it out of the house of Abinadab that [was] in Gibeah: and Uzzah and Ahio, the sons of Abinadab, drave 6 the new cart.

4

And they brought 4 it out of the house of Abinadab which [was] at Gibeah, accompanying the ark of God: and Ahio went 6 before the ark.

5

And David and all the house of Israel played 18 before the LORD on all manner of [instruments made of] fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals.

6

And when they came 4 to Nachon's threshingfloor, Uzzah put forth 4 [his hand] to the ark of God, and took hold 4 of it; for the oxen shook 1 [it].

7

And the anger of the LORD was kindled 4 against Uzzah; and God smote 55 him there for [his] error; and there he died 4 by the ark of God.

8

And David was displeased, 4 because the LORD had made 1 a breach upon Uzzah: and he called 4 the name of the place Perezuzzah to this day.

9

And David was afraid 4 of the LORD that day, and said, 4 How shall the ark of the LORD come 4 to me?

10

So David would 1 not remove 53 the ark of the LORD unto him into the city of David: but David carried it aside 55 into the house of Obededom the Gittite.

11

And the ark of the LORD continued 4 in the house of Obededom the Gittite three months: and the LORD blessed 17 Obededom, and all his household.

12

And it was told 93 king David, saying, 2 The LORD hath blessed 14 the house of Obededom, and all that [pertaineth] unto him, because of the ark of God. So David went 4 and brought up 55 the ark of God from the house of Obededom into the city of David with gladness.

13

And it was [so], that when they that bare 6 the ark of the LORD had gone 1 six paces, he sacrificed 4 oxen and fatlings.

14

And David danced 47 before the LORD with all [his] might; and David [was] girded 7 with a linen ephod.

15

So David and all the house of Israel brought up 56 the ark of the LORD with shouting, and with the sound of the trumpet.

16

And as the ark of the LORD came 6 into the city of David, Michal Saul's daughter looked 8 through a window, and saw 4 king David leaping 18 and dancing 47 before the LORD; and she despised 4 him in her heart.

17

And they brought 55 in the ark of the LORD, and set 55 it in his place, in the midst of the tabernacle that David had pitched 1 for it: and David offered 55 burnt offerings and peace offerings before the LORD.

18

And as soon as David had made an end 17 of offering 53 burnt offerings and peace offerings, he blessed 17 the people in the name of the LORD of hosts.

19

And he dealt 17 among all the people, [even] among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece [of flesh], and a flagon [of wine]. So all the people departed 4 every one to his house.

20

Then David returned 4 to bless 15 his household. And Michal the daughter of Saul came out 4 to meet 2 David, and said, 4 How glorious 8 was the king of Israel to day, who uncovered 8 himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly 9 uncovereth 9 himself!

21

And David said 4 unto Michal, [It was] before the LORD, which chose 1 me before thy father, and before all his house, to appoint 15 me ruler over the people of the LORD, over Israel: therefore will I play 14 before the LORD.

22

And I will yet be more vile 8 than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken 1 of, of them shall I be had in honour. 11

23

Therefore Michal the daughter of Saul had no child 3206 unto the day of her death.

2nd Samuel 7


2nd Samuel Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 6

Restore Frames After Search

The Second Book of Samuel

Chapter 7

1

And it came to pass, when the king sat 1 in his house, and the LORD had given him rest 52 round about from all his enemies; 6

2

That the king said 4 unto Nathan the prophet, See 3 now, I dwell 6 in an house of cedar, but the ark of God dwelleth 6 within curtains.

3

And Nathan said 4 to the king, Go, 3 do 3 all that [is] in thine heart; for the LORD [is] with thee.

4

And it came to pass that night, that the word of the LORD came unto Nathan, saying, 2

5

Go 3 and tell 1 my servant David, Thus saith 1 the LORD, Shalt thou build 4 me an house for me to dwell in? 2

6

Whereas I have not dwelt 1 in [any] house since the time that I brought up 53 the children of Israel out of Egypt, even to this day, but have walked 102 in a tent and in a tabernacle.

7

In all [the places] wherein I have walked 98 with all the children of Israel spake 14 I a word with any of the tribes of Israel, whom I commanded 14 to feed 2 my people Israel, saying, 2 Why build 1 ye not me an house of cedar?

8

Now therefore so shalt thou say 4 unto my servant David, Thus saith 1 the LORD of hosts, I took 1 thee from the sheepcote, from following the sheep, to be ruler over my people, over Israel:

9

And I was with thee whithersoever thou wentest, 1 and have cut off 55 all thine enemies 6 out of thy sight, and have made 1 thee a great name, like unto the name of the great [men] that [are] in the earth.

10

Moreover I will appoint 1 a place for my people Israel, and will plant 1 them, that they may dwell 1 in a place of their own, and move 4 no more; neither shall the children of wickedness afflict 15 them any more, 55 as beforetime,

11

And as since the time that I commanded 14 judges 6 [to be] over my people Israel, and have caused thee to rest 52 from all thine enemies. 6 Also the LORD telleth 52 thee that he will make 4 thee an house.

12

And when thy days be fulfilled, 4 and thou shalt sleep 1 with thy fathers, I will set up 52 thy seed after thee, which shall proceed 4 out of thy bowels, and I will establish 52 his kingdom.

13

He shall build 4 an house for my name, and I will stablish 31 the throne of his kingdom for ever.

14

I will be his father, and he shall be my son. If he commit iniquity, 53 I will chasten 52 him with the rod of men, and with the stripes of the children of men:

15

But my mercy shall not depart away 4 from him, as I took 52 [it] from Saul, whom I put away 52 before thee.

16

And thine house and thy kingdom shall be established 8 for ever before thee: thy throne shall be established 12 for ever.

17

According to all these words, and according to all this vision, so did Nathan speak 14 unto David.

18

Then went 4 king David in, and sat 4 before the LORD, and he said, 4 Who [am] I, O Lord GOD? and what [is] my house, that thou hast brought 52 me hitherto?

19

And this was yet a small thing 4 in thy sight, O Lord GOD; but thou hast spoken 17 also of thy servant's house for a great while to come. And [is] this the manner of man, O Lord GOD?

20

And what can David say 15 more 55 unto thee? for thou, Lord GOD, knowest 1 thy servant.

21

For thy word's sake, and according to thine own heart, hast thou done 1 all these great things, to make thy servant know 53 [them].

22

Wherefore thou art great, 1 O LORD God: for [there is] none like thee, neither [is there any] God beside thee, according to all that we have heard 1 with our ears.

23

And what one nation in the earth [is] like thy people, [even] like Israel, whom God went 1 to redeem 2 for a people to himself, and to make 2 him a name, and to do 2 for you great things and terrible, 12 for thy land, before thy people, which thou redeemedst 1 to thee from Egypt, [from] the nations and their gods?

24

For thou hast confirmed 34 to thyself thy people Israel [to be] a people unto thee for ever: and thou, LORD, art become 1 their God.

25

And now, O LORD God, the word that thou hast spoken 14 concerning thy servant, and concerning his house, establish 54 [it] for ever, and do 3 as thou hast said. 14

26

And let thy name be magnified 4 for ever, saying, 2 The LORD of hosts [is] the God over Israel: and let the house of thy servant David be established 12 before thee.

27

For thou, O LORD of hosts, God of Israel, hast revealed 1 241 to thy servant, saying, 2 I will build 4 thee an house: therefore hath thy servant found 1 in his heart to pray 99 this prayer unto thee.

28

And now, O Lord GOD, thou [art] that God, and thy words be true, and thou hast promised 17 this goodness unto thy servant:

29

Therefore now let it please 54 thee to bless 16 the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken 14 [it]: and with thy blessing let the house of thy servant be blessed 29 for ever.

2nd Samuel 8


2nd Samuel Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 7

Restore Frames After Search

The Second Book of Samuel

Chapter 8

1

And after this it came to pass, that David smote 55 the Philistines, and subdued 55 them: and David took 4 Methegammah 522 4965 out of the hand of the Philistines.

2

And he smote 55 Moab, and measured 17 them with a line, casting them down 53 to the ground; even with two lines measured 17 he to put to death, 53 and with one full line to keep alive. 53 And [so] the Moabites became David's servants, [and] brought 6 gifts.

3

David smote 55 also Hadadezer, the son of Rehob, king of Zobah, as he went 2 to recover 53 his border at the river Euphrates.

4

And David took 4 from him a thousand [chariots], and seven hundred horsemen, and twenty thousand footmen: 7273 and David houghed 17 all the chariot [horses], but reserved 55 of them [for] an hundred chariots.

5

And when the Syrians of Damascus came 4 to succour 2 Hadadezer king of Zobah, David slew 55 of the Syrians two and twenty thousand men.

6

Then David put 4 garrisons in Syria of Damascus: and the Syrians became servants to David, [and] brought 6 gifts. And the LORD preserved 55 David whithersoever he went. 1

7

And David took 4 the shields of gold that were on the servants of Hadadezer, and brought 55 them to Jerusalem.

8

And from Betah, and from Berothai, cities of Hadadezer, king David took 1 exceeding much 53 brass.

9

When Toi king of Hamath heard 4 that David had smitten 52 all the host of Hadadezer,

10

Then Toi sent 4 Joram his son unto king David, to salute 2 7965 him, and to bless 15 him, because he had fought 8 against Hadadezer, and smitten 55 him: for Hadadezer had wars 4421 with Toi. And [Joram] brought with him vessels of silver, and vessels of gold, and vessels of brass:

11

Which also king David did dedicate 52 unto the LORD, with the silver and gold that he had dedicated 52 of all nations which he subdued; 14

12

Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah.

13

And David gat 4 [him] a name when he returned 2 from smiting 53 of the Syrians in the valley of salt, [being] eighteen 6240 thousand [men].

14

And he put 4 garrisons in Edom; throughout all Edom put 1 he garrisons, and all they of Edom became David's servants. And the LORD preserved 55 David whithersoever he went. 1

15

And David reigned 4 over all Israel; and David executed 6 judgment and justice unto all his people.

16

And Joab the son of Zeruiah [was] over the host; and Jehoshaphat the son of Ahilud [was] recorder; 56

17

And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, [were] the priests; and Seraiah [was] the scribe; 6

18

And Benaiah the son of Jehoiada [was over] both the Cherethites and the Pelethites; and David's sons were chief rulers.

2nd Samuel 9


2nd Samuel Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 8

Restore Frames After Search

The Second Book of Samuel

Chapter 9

1

And David said, 4 Is there yet any that is left 8 of the house of Saul, that I may shew 4 him kindness for Jonathan's sake?

2

And [there was] of the house of Saul a servant whose name [was] Ziba. And when they had called 4 him unto David, the king said 4 unto him, [Art] thou Ziba? And he said, 4 Thy servant [is he].

3

And the king said, 4 [Is] there not yet any of the house of Saul, that I may shew 4 the kindness of God unto him? And Ziba said 4 unto the king, Jonathan hath yet a son, [which is] lame on [his] feet.

4

And the king said 4 unto him, Where [is] he? And Ziba said 4 unto the king, Behold, he [is] in the house of Machir, the son of Ammiel, in Lodebar.

5

Then king David sent, 4 and fetched 4 him out of the house of Machir, the son of Ammiel, from Lodebar.

6

Now when Mephibosheth, the son of Jonathan, the son of Saul, was come 4 unto David, he fell 4 on his face, and did reverence. 101 And David said, 4 Mephibosheth. And he answered, 4 Behold thy servant!

7

And David said 4 unto him, Fear 4 not: for I will surely 2 shew 4 thee kindness for Jonathan thy father's sake, and will restore 52 thee all the land of Saul thy father; and thou shalt eat 4 bread at my table continually.

8

And he bowed 101 himself, and said, 4 What [is] thy servant, that thou shouldest look 1 upon such a dead 5 dog as I [am]?

9

Then the king called 4 to Ziba, Saul's servant, and said 4 unto him, I have given 1 unto thy master's son all that pertained 1 to Saul and to all his house.

10

Thou therefore, and thy sons, and thy servants, shall till 1 the land for him, and thou shalt bring in 52 [the fruits], that thy master's son may have food to eat: 1 but Mephibosheth thy master's son shall eat 4 bread alway at my table. Now Ziba had fifteen 6240 sons and twenty servants.

11

Then said 4 Ziba unto the king, According to all that my lord the king hath commanded 17 his servant, so shall thy servant do. 4 As for Mephibosheth, [said the king], he shall eat 6 at my table, as one of the king's sons.

12

And Mephibosheth had a young son, whose name [was] Micha. And all that dwelt in the house of Ziba [were] servants unto Mephibosheth.

13

So Mephibosheth dwelt 6 in Jerusalem: for he did eat 6 continually at the king's table; and was lame on both his feet.

2nd Samuel 10


2nd Samuel Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 9

Restore Frames After Search

The Second Book of Samuel

Chapter 10

1

And it came to pass after this, that the king of the children of Ammon died, 4 and Hanun his son reigned 4 in his stead.

2

Then said 4 David, I will shew 4 kindness unto Hanun the son of Nahash, as his father shewed 1 kindness unto me. And David sent 4 to comfort 15 him by the hand of his servants for his father. And David's servants came 4 into the land of the children of Ammon.

3

And the princes of the children of Ammon said 4 unto Hanun their lord, Thinkest thou that David doth honour 18 thy father, that he hath sent 1 comforters 18 unto thee? hath not David [rather] sent 1 his servants unto thee, to search 2 the city, and to spy it out, 15 and to overthrow 2 it?

4

Wherefore Hanun took 4 David's servants, and shaved off 17 the one half of their beards, and cut off 4 their garments in the middle, [even] to their buttocks, and sent them away. 17

5

When they told 55 [it] unto David, he sent 4 to meet 2 them, because the men were greatly ashamed: 12 and the king said, 4 Tarry 3 at Jericho until your beards be grown, 17 and [then] return. 1

6

And when the children of Ammon saw 4 that they stank 8 before David, the children of Ammon sent 4 and hired 4 the Syrians of Bethrehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ishtob twelve 8147 thousand men.

7

And when David heard 4 of [it], he sent 4 Joab, and all the host of the mighty men.

8

And the children of Ammon came out, 4 and put the battle in array 4 at the entering in of the gate: and the Syrians of Zoba, and of Rehob, and Ishtob, and Maacah, [were] by themselves in the field.

9

When Joab saw 4 that the front of the battle was against him before and behind, he chose 4 of all the choice 7 [men] of Israel, and put [them] in array 4 against 2 the Syrians:

10

And the rest of the people he delivered 1 into the hand of Abishai his brother, that he might put [them] in array 4 against 2 the children of Ammon.

11

And he said, 4 If the Syrians be too strong 4 for me, then thou shalt help me: but if the children of Ammon be too strong 4 for thee, then I will come 1 and help 53 thee.

12

Be of good courage, 3 and let us play the men 101 for our people, and for the cities of our God: and the LORD do 4 that which seemeth him good.

13

And Joab drew nigh, 4 and the people that [were] with him, unto the battle against the Syrians: and they fled 4 before him.

14

And when the children of Ammon saw 1 that the Syrians were fled, 1 then fled 4 they also before Abishai, and entered 4 into the city. So Joab returned 4 from the children of Ammon, and came 4 to Jerusalem.

15

And when the Syrians saw 4 that they were smitten 8 before Israel, they gathered 11 themselves together.

16

And Hadarezer sent, 4 and brought out 55 the Syrians that [were] beyond the river: and they came 4 to Helam; and Shobach the captain of the host of Hadarezer [went] before them.

17

And when it was told 93 David, he gathered 4 all Israel together, and passed over 4 Jordan, and came 4 to Helam. And the Syrians set themselves in array 4 against 2 David, and fought 11 with him.

18

And the Syrians fled 4 before Israel; and David slew 4 [the men of] seven hundred chariots of the Syrians, and forty thousand horsemen, and smote 52 Shobach the captain of their host, who died 4 there.

19

And when all the kings [that were] servants to Hadarezer saw 4 that they were smitten 8 before Israel, they made peace 55 with Israel, and served 4 them. So the Syrians feared 4 to help 53 the children of Ammon any more.

2nd Samuel 11


2nd Samuel Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 10

Restore Frames After Search

The Second Book of Samuel

Chapter 11

1

And it came to pass, after the year was expired, at the time when kings 4397 go forth 2 [to battle], that David sent 4 Joab, and his servants with him, and all Israel; and they destroyed 55 the children of Ammon, and besieged 4 Rabbah. But David tarried 6 still at Jerusalem.

2

And it came to pass in an eveningtide, 6256 that David arose 4 from off his bed, and walked 101 upon the roof of the king's house: and from the roof he saw 4 a woman washing 5 herself; and the woman [was] very beautiful to look upon.

3

And David sent 4 and enquired 4 after the woman. And [one] said, 4 [Is] not this Bathsheba, the daughter of Eliam, the wife of Uriah the Hittite?

4

And David sent 4 messengers, and took 4 her; and she came in 4 unto him, and he lay 4 with her; for she was purified 102 from her uncleanness: and she returned 4 unto her house.

5

And the woman conceived, 4 and sent 4 and told 55 David, and said, 4 I [am] with child.

6

And David sent 4 to Joab, [saying], Send 3 me Uriah the Hittite. And Joab sent 4 Uriah to David.

7

And when Uriah was come 4 unto him, David demanded 4 [of him] how Joab did, and how the people did, and how the war prospered.

8

And David said 4 to Uriah, Go down 3 to thy house, and wash 3 thy feet. And Uriah departed 4 out of the king's house, and there followed 4 310 him a mess [of meat] from the king.

9

But Uriah slept 4 at the door of the king's house with all the servants of his lord, and went not down 1 to his house.

10

And when they had told 55 David, saying, 2 Uriah went not down 1 unto his house, David said 4 unto Uriah, Camest 6 thou not from [thy] journey? why [then] didst thou not go down 1 unto thine house?

11

And Uriah said 4 unto David, The ark, and Israel, and Judah, abide 6 in tents; and my lord Joab, and the servants of my lord, are encamped 6 in the open fields; shall I then go 4 into mine house, to eat 2 and to drink, 2 and to lie 2 with my wife? [as] thou livest, and [as] thy soul liveth, I will not do 4 this thing.

12

And David said 4 to Uriah, Tarry 3 here to day also, and to morrow I will let thee depart. 17 So Uriah abode 4 in Jerusalem that day, and the morrow.

13

And when David had called 4 him, he did eat 4 and drink 4 before him; and he made him drunk: 17 and at even he went out 4 to lie 2 on his bed with the servants of his lord, but went not down 1 to his house.

14

And it came to pass in the morning, that David wrote 4 a letter to Joab, and sent 4 [it] by the hand of Uriah.

15

And he wrote 4 in the letter, saying, 2 Set 3 ye Uriah in the forefront 4136 of the hottest battle, and retire 1 ye from him, that he may be smitten, 8 and die. 1

16

And it came to pass, when Joab observed 2 the city, that he assigned 4 Uriah unto a place where he knew 1 that valiant men [were].

17

And the men of the city went out, 4 and fought 11 with Joab: and there fell 4 [some] of the people of the servants of David; and Uriah the Hittite died 4 also.

18

Then Joab sent 4 and told 55 David all the things concerning the war;

19

And charged 17 the messenger, saying, 2 When thou hast made an end 15 of telling 15 the matters of the war unto the king,

20

And if so be that the king's wrath arise, 4 and he say 1 unto thee, Wherefore approached ye so nigh 8 unto the city when ye did fight? 9 knew 1 ye not that they would shoot 55 from the wall?

21

Who smote 52 Abimelech the son of Jerubbesheth? did not a woman cast 52 a piece of a millstone upon him from the wall, that he died 4 in Thebez? why went ye nigh 8 the wall? then say 1 thou, Thy servant Uriah the Hittite is dead 1 also.

22

So the messenger went, 4 and came 4 and shewed 55 David all that Joab had sent 1 him for.

23

And the messenger said 4 unto David, Surely the men prevailed 1 against us, and came out 4 unto us into the field, and we were upon them even unto the entering of the gate.

24

And the shooters 56 shot 55 from off the wall upon thy servants; and [some] of the king's servants be dead, 4 and thy servant Uriah the Hittite is dead 1 also.

25

Then David said 4 unto the messenger, Thus shalt thou say 4 unto Joab, Let not this thing displease 4 5869 thee, for the sword devoureth 4 one as well as another: make thy battle more strong 54 against the city, and overthrow 3 it: and encourage 16 thou him.

26

And when the wife of Uriah heard 4 that Uriah her husband was dead, 1 she mourned 4 for her husband.

27

And when the mourning was past, 4 David sent 4 and fetched 4 her to his house, and she became his wife, and bare 4 him a son. But the thing that David had done 1 displeased 4 5869 the LORD.

2nd Samuel 12


2nd Samuel Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 11

Restore Frames After Search

The Second Book of Samuel

Chapter 12

1

And the LORD sent 4 Nathan unto David. And he came 4 unto him, and said 4 unto him, There were two men in one city; the one rich, and the other poor. 6

2

The rich [man] had exceeding many 53 flocks and herds:

3

But the poor 6 [man] had nothing, save one little ewe lamb, which he had bought 1 and nourished up: 17 and it grew up 4 together with him, and with his children; it did eat 4 of his own meat, and drank 4 of his own cup, and lay 4 in his bosom, and was unto him as a daughter.

4

And there came 4 a traveller unto the rich man, and he spared 4 to take 2 of his own flock and of his own herd, to dress 2 for the wayfaring man 6 that was come 6 unto him; but took 4 the poor 6 man's lamb, and dressed 4 it for the man that was come 6 to him.

5

And David's anger was greatly kindled 4 against the man; and he said 4 to Nathan, [As] the LORD liveth, the man that hath done 6 this [thing] shall surely die:

6

And he shall restore 17 the lamb fourfold, because he did 1 this thing, and because he had no pity. 1

7

And Nathan said 4 to David, Thou [art] the man. Thus saith 1 the LORD God of Israel, I anointed 1 thee king over Israel, and I delivered 52 thee out of the hand of Saul;

8

And I gave 4 thee thy master's house, and thy master's wives into thy bosom, and gave 4 thee the house of Israel and of Judah; and if [that had been] too little, I would moreover have given 55 unto thee such and such things.

9

Wherefore hast thou despised 1 the commandment of the LORD, to do 2 evil in his sight? thou hast killed 52 Uriah the Hittite with the sword, and hast taken 1 his wife [to be] thy wife, and hast slain 1 him with the sword of the children of Ammon.

10

Now therefore the sword shall never 5704 5769 depart 4 from thine house; because thou hast despised 1 me, and hast taken 4 the wife of Uriah the Hittite to be thy wife.

11

Thus saith 1 the LORD, Behold, I will raise up 56 evil against thee out of thine own house, and I will take 1 thy wives before thine eyes, and give 1 [them] unto thy neighbour, and he shall lie 1 with thy wives in the sight of this sun.

12

For thou didst 1 [it] secretly: but I will do 4 this thing before all Israel, and before the sun.

13

And David said 4 unto Nathan, I have sinned 1 against the LORD. And Nathan said 4 unto David, The LORD also hath put away 52 thy sin; thou shalt not die. 4

14

Howbeit, because by this deed thou hast given great 15 occasion to the enemies 6 of the LORD to blaspheme, 14 the child also [that is] born unto thee shall surely 2 die. 4

15

And Nathan departed 4 unto his house. And the LORD struck 4 the child that Uriah's wife bare 1 unto David, and it was very sick. 11

16

David therefore besought 17 God for the child; and David fasted, 4 6685 and went in, 1 and lay 1 all night 1 upon the earth.

17

And the elders of his house arose, 4 [and went] to him, to raise him up 53 from the earth: but he would 1 not, neither did he eat 1 bread with them.

18

And it came to pass on the seventh day, that the child died. 4 And the servants of David feared 4 to tell 53 him that the child was dead: 1 for they said, 1 Behold, while the child was yet alive, we spake 14 unto him, and he would not hearken 1 unto our voice: how will he then 1 vex himself, if we tell 4 him that the child is dead? 1

19

But when David saw 4 that his servants whispered, 102 David perceived 4 that the child was dead: 1 therefore David said 4 unto his servants, Is the child dead? 1 And they said, 4 He is dead. 1

20

Then David arose 4 from the earth, and washed, 4 and anointed 55 [himself], and changed 17 his apparel, and came 4 into the house of the LORD, and worshipped: 101 then he came 4 to his own house; and when he required, 4 they set 4 bread before him, and he did eat. 4

21

Then said 4 his servants unto him, What thing [is] this that thou hast done? 1 thou didst fast 1 and weep 4 for the child, [while it was] alive; but when the child was dead, 1 thou didst rise 1 and eat 4 bread.

22

And he said, 4 While the child was yet alive, I fasted 1 and wept: 4 for I said, 1 Who can tell 6 [whether] GOD will be gracious 1 2603 17 to me, that the child may live?

23

But now he is dead, 1 wherefore should I fast? 6 can 4 I bring him back again? 53 I shall go 6 to him, but he shall not return 4 to me.

24

And David comforted 17 Bathsheba his wife, and went in 4 unto her, and lay 4 with her: and she bare 4 a son, and he called 4 his name Solomon: and the LORD loved 1 him.

25

And he sent 4 by the hand of Nathan the prophet; and he called 4 his name Jedidiah, because of the LORD.

26

And Joab fought 11 against Rabbah of the children of Ammon, and took 4 the royal city.

27

And Joab sent 4 messengers to David, and said, 4 I have fought 8 against Rabbah, and have taken 1 the city of waters.

28

Now therefore gather 3 the rest of the people together, and encamp 3 against the city, and take 3 it: lest I take 4 the city, and it be called 8 after my name.

29

And David gathered 4 all the people together, and went 4 to Rabbah, and fought 11 against it, and took 4 it.

30

And he took 4 their king's crown from off his head, the weight whereof [was] a talent of gold with the precious stones: and it was [set] on David's head. And he brought forth 52 the spoil of the city in great abundance. 53

31

And he brought forth 52 the people that [were] therein, and put 4 [them] under saws, and under harrows of iron, and under axes of iron, and made them pass 52 through the brickkiln: and thus did 4 he unto all the cities of the children of Ammon. So David and all the people returned 4 unto Jerusalem.

2nd Samuel 13


2nd Samuel Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 12

Restore Frames After Search

The Second Book of Samuel

Chapter 13

1

And it came to pass after this, that Absalom the son of David had a fair sister, whose name [was] Tamar; and Amnon the son of David loved 4 her.

2

And Amnon was so vexed, 4 that he fell sick 99 for his sister Tamar; for she [was] a virgin; and Amnon thought it hard 11 for him to do 2 any thing to her.

3

But Amnon had a friend, whose name [was] Jonadab, the son of Shimeah David's brother: and Jonadab [was] a very subtil man.

4

And he said 4 unto him, Why [art] thou, [being] the king's son, lean from day to day? wilt thou not tell 55 me? And Amnon said 4 unto him, I love 6 Tamar, my brother Absalom's sister.

5

And Jonadab said 4 unto him, Lay thee down 3 on thy bed, and make thyself sick: 100 and when thy father cometh 1 to see 2 thee, say 1 unto him, I pray thee, let my sister Tamar come, 4 and give 55 me meat, and dress 1 the meat in my sight, that I may see 4 [it], and eat 1 [it] at her hand.

6

So Amnon lay down, 4 and made himself sick: 101 and when the king was come 4 to see 2 him, Amnon said 4 unto the king, I pray thee, let Tamar my sister come, 4 and make 17 me a couple of cakes in my sight, that I may eat 4 at her hand.

7

Then David sent 4 home to Tamar, saying, 2 Go 3 now to thy brother Amnon's house, and dress 3 him meat.

8

So Tamar went 4 to her brother Amnon's house; and he was laid down. 6 And she took 4 flour, and kneaded 4 [it], and made cakes 17 in his sight, and did bake 17 the cakes.

9

And she took 4 a pan, and poured 4 [them] out before him; but he refused 17 to eat. 2 And Amnon said, 4 Have out 54 all men from me. And they went out 4 every man from him.

10

And Amnon said 4 unto Tamar, Bring 54 the meat into the chamber, that I may eat 4 of thine hand. And Tamar took 4 the cakes which she had made, 1 and brought 55 [them] into the chamber to Amnon her brother.

11

And when she had brought 55 [them] unto him to eat, 2 he took hold 55 of her, and said 4 unto her, Come 3 lie 3 with me, my sister.

12

And she answered 4 him, Nay, my brother, do not force 17 me; for no such thing ought to be done 11 in Israel: do 4 not thou this folly.

13

And I, whither shall I cause my shame to go? 55 and as for thee, thou shalt be as one of the fools in Israel. Now therefore, I pray thee, speak 16 unto the king; for he will not withhold 4 me from thee.

14

Howbeit he would 1 not hearken 2 unto her voice: but, being stronger 4 than she, forced 17 her, and lay 4 with her.

15

Then Amnon hated 4 her exceedingly; 1419 so that the hatred wherewith he hated 1 her [was] greater than the love wherewith he had loved 1 her. And Amnon said 4 unto her, Arise, 3 be gone. 3

16

And she said 4 unto him, [There is] no cause: this evil in sending me away 15 [is] greater than the other that thou didst 1 unto me. But he would 1 not hearken 2 unto her.

17

Then he called 4 his servant that ministered 18 unto him, and said, 4 Put 3 now this [woman] out from me, and bolt 3 the door after her.

18

And [she had] a garment of divers colours upon her: for with such robes were the king's daughters [that were] virgins apparelled. 4 Then his servant 18 brought 55 her out, and bolted 1 the door after her.

19

And Tamar put 4 ashes on her head, and rent 1 her garment of divers colours that [was] on her, and laid 4 her hand on her head, and went 4 on 2 crying. 1

20

And Absalom her brother said 4 unto her, Hath Amnon thy brother been with thee? but hold now thy peace, 54 my sister: he [is] thy brother; regard 4 3820 not this thing. So Tamar remained 4 desolate 6 in her brother Absalom's house.

21

But when king David heard 1 of all these things, he was very wroth. 4

22

And Absalom spake 14 unto his brother Amnon neither good nor bad: for Absalom hated 1 Amnon, because he had forced 14 his sister Tamar.

23

And it came to pass after two full years, that Absalom had sheepshearers 6 in Baalhazor, which [is] beside Ephraim: and Absalom invited 4 all the king's sons.

24

And Absalom came 4 to the king, and said, 4 Behold now, thy servant hath sheepshearers; 6 let the king, I beseech thee, and his servants go 4 with thy servant.

25

And the king said 4 to Absalom, Nay, my son, let us not all now go, 4 lest we be chargeable 4 unto thee. And he pressed 4 him: howbeit he would 1 not go, 2 but blessed 17 him.

26

Then said 4 Absalom, If not, I pray thee, let my brother Amnon go 4 with us. And the king said 4 unto him, Why should he go 4 with thee?

27

But Absalom pressed 4 him, that he let Amnon and all the king's sons go 4 with him.

28

Now Absalom had commanded 17 his servants, saying, 2 Mark 3 ye now when Amnon's heart is merry with wine, and when I say 1 unto you, Smite 54 Amnon; then kill 52 him, fear 4 not: have not I commanded 14 you? be courageous, 3 and be valiant. 2428

29

And the servants of Absalom did 4 unto Amnon as Absalom had commanded. 14 Then all the king's sons arose, 4 and every man gat him up 4 upon his mule, and fled. 4

30

And it came to pass, while they were in the way, that tidings came 1 to David, saying, 2 Absalom hath slain 52 all the king's sons, and there is not one of them left. 8

31

Then the king arose, 4 and tare 4 his garments, and lay 4 on the earth; and all his servants stood 12 by with their clothes rent. 7

32

And Jonadab, the son of Shimeah David's brother, answered 4 and said, 4 Let not my lord suppose 4 [that] they have slain 52 all the young men the king's sons; for Amnon only is dead: 1 for by the appointment of Absalom this hath been determined 7 from the day that he forced 15 his sister Tamar.

33

Now therefore let not my lord the king take 4 the thing to his heart, to think 2 that all the king's sons are dead: 1 for Amnon only is dead. 1

34

But Absalom fled. 4 And the young man that kept the watch 6 lifted up 4 his eyes, and looked, 4 and, behold, there came 6 much people by the way of the hill side behind him.

35

And Jonadab said 4 unto the king, Behold, the king's sons come: 1 as thy servant said, so it is.

36

And it came to pass, as soon as he had made an end 15 of speaking, 15 that, behold, the king's sons came, 1 and lifted up 4 their voice and wept: 4 and the king also and all his servants wept 1 very sore. 1419

37

But Absalom fled, 1 and went 4 to Talmai, the son of Ammihud, 5989 king of Geshur. And [David] mourned 101 for his son every day.

38

So Absalom fled, 1 and went 4 to Geshur, and was there three years.

39

And [the soul of] king David longed 17 to go forth 2 unto Absalom: for he was comforted 8 concerning Amnon, seeing he was dead. 1

2nd Samuel 14


2nd Samuel Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 13

Restore Frames After Search

The Second Book of Samuel

Chapter 14

1

Now Joab the son of Zeruiah perceived 4 that the king's heart [was] toward Absalom.

2

And Joab sent 4 to Tekoah, and fetched 4 thence a wise woman, and said 4 unto her, I pray thee, feign thyself to be a mourner, 100 and put on 3 now mourning apparel, and anoint 4 not thyself with oil, but be as a woman that had a long time mourned 102 for the dead: 5

3

And come 1 to the king, and speak 14 on this manner unto him. So Joab put 4 the words in her mouth.

4

And when the woman of Tekoah spake 4 to the king, she fell 4 on her face to the ground, and did obeisance, 101 and said, 4 Help, 54 O king.

5

And the king said 4 unto her, What aileth thee? And she answered, 4 I [am] indeed a widow woman, and mine husband is dead. 4

6

And thy handmaid had two sons, and they two strove 11 together in the field, and [there was] none to part 56 them, but the one smote 55 the other, and slew 55 him.

7

And, behold, the whole family is risen 1 against thine handmaid, and they said, 4 Deliver 3 him that smote 56 his brother, that we may kill 55 him, for the life of his brother whom he slew; 1 and we will destroy 55 the heir 6 also: and so they shall quench 14 my coal which is left, 8 and shall not leave 2 to my husband [neither] name nor remainder upon the earth.

8

And the king said 4 unto the woman, Go 3 to thine house, and I will give charge 17 concerning thee.

9

And the woman of Tekoah said 4 unto the king, My lord, O king, the iniquity [be] on me, and on my father's house: and the king and his throne [be] guiltless.

10

And the king said, 4 Whosoever saith 18 [ought] unto thee, bring 52 him to me, and he shall not touch 2 thee any more. 55

11

Then said 4 she, I pray thee, let the king remember 4 the LORD thy God, that thou wouldest not suffer the revengers 6 of blood to destroy 15 any more, 53 lest they destroy 55 my son. And he said, 4 [As] the LORD liveth, there shall not one hair of thy son fall 4 to the earth.

12

Then the woman said, 4 Let thine handmaid, I pray thee, speak 17 [one] word unto my lord the king. And he said, 4 Say on. 16

13

And the woman said, 4 Wherefore then hast thou thought 1 such a thing against the people of God? for the king doth speak 102 this thing as one which is faulty, in that the king doth not fetch home again 53 his banished. 12

14

For we must needs 2 die, 4 and [are] as water spilt 12 on the ground, which cannot be gathered 11 up again; neither doth God respect 4 [any] person: yet doth he devise 1 means, that his banished 12 be not expelled 4 from him.

15

Now therefore that I am come 1 to speak 15 of this thing unto my lord the king, [it is] because the people have made me afraid: 14 and thy handmaid said, 4 I will now speak 17 unto the king; it may be that the king will perform 4 the request of his handmaid.

16

For the king will hear, 4 to deliver 53 his handmaid out of the hand of the man [that would] destroy 53 me and my son together out of the inheritance of God.

17

Then thine handmaid said, 4 The word of my lord the king shall now be comfortable: for as an angel of God, so [is] my lord the king to discern 2 good and bad: therefore the LORD thy God will be with thee.

18

Then the king answered 4 and said 4 unto the woman, Hide 17 not from me, I pray thee, the thing that I shall ask 6 thee. And the woman said, 4 Let my lord the king now speak. 17

19

And the king said, 4 [Is not] the hand of Joab with thee in all this? And the woman answered 4 and said, 4 [As] thy soul liveth, my lord the king, none can turn to the right hand 53 or to the left 53 from ought that my lord the king hath spoken: 14 for thy servant Joab, he bade 14 me, and he put 1 all these words in the mouth of thine handmaid:

20

To fetch about 15 this form of speech hath thy servant Joab done 1 this thing: and my lord [is] wise, according to the wisdom of an angel of God, to know 2 all [things] that [are] in the earth.

21

And the king said 4 unto Joab, Behold now, I have done 1 this thing: go 3 therefore, bring the young man Absalom again. 54

22

And Joab fell 4 to the ground on his face, and bowed 101 himself, and thanked 17 the king: and Joab said, 4 To day thy servant knoweth 1 that I have found 1 grace in thy sight, my lord, O king, in that the king hath fulfilled 1 the request of his servant.

23

So Joab arose 4 and went 4 to Geshur, and brought 55 Absalom to Jerusalem.

24

And the king said, 4 Let him turn 11 to his own house, and let him not see 4 my face. So Absalom returned 11 to his own house, and saw 1 not the king's face.

25

But in all Israel there was none to be so much praised 15 as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him.

26

And when he polled 15 his head, (for it was at every year's 3117 end that he polled 17 [it]: because [the hair] was heavy 1 on him, therefore he polled 14 it:) he weighed 1 the hair of his head at two hundred shekels after the king's weight.

27

And unto Absalom there were born 11 three sons, and one daughter, whose name [was] Tamar: she was a woman of a fair countenance.

28

So Absalom dwelt 4 two full years in Jerusalem, and saw 1 not the king's face.

29

Therefore Absalom sent 4 for Joab, to have sent 2 him to the king; but he would 1 not come 2 to him: and when he sent 4 again the second time, he would 1 not come. 2

30

Therefore he said 4 unto his servants, See, 3 Joab's field is near mine, and he hath barley there; go 3 and set it 54 on fire. And Absalom's servants set 55 the field on fire.

31

Then Joab arose, 4 and came 4 to Absalom unto [his] house, and said 4 unto him, Wherefore have thy servants set 52 my field on fire?

32

And Absalom answered 4 Joab, Behold, I sent 1 unto thee, saying, 2 Come 3 hither, that I may send 4 thee to the king, to say, 2 Wherefore am I come 1 from Geshur? [it had been] good for me [to have been] there still: now therefore let me see 4 the king's face; and if there be [any] iniquity in me, let him kill 52 me.

33

So Joab came 4 to the king, and told 55 him: and when he had called 4 for Absalom, he came 4 to the king, and bowed 101 himself on his face to the ground before the king: and the king kissed 4 Absalom.

2nd Samuel 15


2nd Samuel Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 14

Restore Frames After Search

The Second Book of Samuel

Chapter 15

1

And it came to pass after this, that Absalom prepared 4 him chariots and horses, and fifty men to run 5 before him.

2

And Absalom rose up early, 52 and stood 1 beside the way of the gate: and it was [so], that when any man that had a controversy came 2 to the king for judgment, then Absalom called 4 unto him, and said, 4 Of what city [art] thou? And he said, 4 Thy servant [is] of one of the tribes of Israel.

3

And Absalom said 4 unto him, See, 3 thy matters [are] good and right; but [there is] no man [deputed] of the king to hear 6 thee.

4

Absalom said 4 moreover, Oh that I were made 4 judge 6 in the land, that every man which hath any suit or cause might come 4 unto me, and I would do him justice! 52

5

And it was [so], that when any man came nigh 2 [to him] to do him obeisance, 99 he put forth 1 his hand, and took 52 him, and kissed 1 him.

6

And on this manner did 4 Absalom to all Israel that came 4 to the king for judgment: so Absalom stole 17 the hearts of the men of Israel.

7

And it came to pass after forty years, that Absalom said 4 unto the king, I pray thee, let me go 4 and pay 17 my vow, which I have vowed 1 unto the LORD, in Hebron.

8

For thy servant vowed 1 a vow while I abode 2 at Geshur in Syria, saying, 2 If the LORD shall bring me again 4 7725 55 indeed to Jerusalem, then I will serve 1 the LORD.

9

And the king said 4 unto him, Go 3 in peace. So he arose, 4 and went 4 to Hebron.

10

But Absalom sent 4 spies 18 throughout all the tribes of Israel, saying, 2 As soon as ye hear 2 the sound of the trumpet, then ye shall say, 1 Absalom reigneth 1 in Hebron.

11

And with Absalom went 1 two hundred men out of Jerusalem, [that were] called; 7 and they went 6 in their simplicity, and they knew 1 not any thing.

12

And Absalom sent 4 for Ahithophel the Gilonite, David's counsellor, 6 from his city, [even] from Giloh, while he offered 2 sacrifices. And the conspiracy was strong; for the people increased continually 6 with Absalom.

13

And there came 4 a messenger 56 to David, saying, 2 The hearts of the men of Israel are after Absalom.

14

And David said 4 unto all his servants that [were] with him at Jerusalem, Arise, 3 and let us flee; 4 for we shall not [else] escape from Absalom: make speed 16 to depart, 2 lest he overtake 52 us suddenly, 17 and bring 52 evil upon us, and smite 52 the city with the edge of the sword.

15

And the king's servants said 4 unto the king, Behold, thy servants [are ready to do] whatsoever my lord the king shall appoint. 4

16

And the king went forth, 4 and all his household after him. And the king left 4 ten women, [which were] concubines, to keep 2 the house.

17

And the king went forth, 4 and all the people after him, and tarried 4 in a place that was far off. 4801 1023

18

And all his servants passed on 6 beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came 1 after him from Gath, passed on 6 before the king.

19

Then said 4 the king to Ittai the Gittite, Wherefore goest 4 thou also with us? return 3 to thy place, and abide 3 with the king: for thou [art] a stranger, and also an exile. 6

20

Whereas thou camest 2 [but] yesterday, should I this day make thee go 2 up and down 55 5128 4 with us? seeing I go 6 whither I may, return 3 thou, and take back 54 thy brethren: mercy and truth [be] with thee.

21

And Ittai answered 4 the king, and said, 4 [As] the LORD liveth, and [as] my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be.

22

And David said 4 to Ittai, Go 3 and pass over. 3 And Ittai the Gittite passed over, 4 and all his men, and all the little ones that [were] with him.

23

And all the country wept 6 with a loud voice, and all the people passed over: 6 the king also himself passed over 6 the brook Kidron, and all the people passed over, 6 toward the way of the wilderness.

24

And lo Zadok also, and all the Levites [were] with him, bearing 6 the ark of the covenant of God: and they set down 55 the ark of God; and Abiathar went up, 4 until all the people had done 2 passing 2 out of the city.

25

And the king said 4 unto Zadok, Carry back 54 the ark of God into the city: if I shall find 4 favour in the eyes of the LORD, he will bring me again, 52 and shew 52 me [both] it, and his habitation:

26

But if he thus say, 4 I have no delight 1 in thee; behold, [here am] I, let him do 4 to me as seemeth good unto him.

27

The king said 4 also unto Zadok the priest, [Art not] thou a seer? 6 return 3 into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar.

28

See, 3 I will tarry 119 in the plain 5679 of the wilderness, until there come 2 word from you to certify 53 me.

29

Zadok therefore and Abiathar carried the ark of God again 55 to Jerusalem: and they tarried 4 there.

30

And David went up 6 by the ascent of [mount] Olivet, and wept 6 as he went up, 6 and had his head covered, 6 and he went 6 barefoot: and all the people that [was] with him covered 1 every man his head, and they went up, 1 weeping 2 as they went up. 2

31

And [one] told 52 David, saying, 2 Ahithophel [is] among the conspirators 6 with Absalom. And David said, 4 O LORD, I pray thee, turn the counsel of Ahithophel into foolishness. 16

32

And it came to pass, that [when] David was come 1 to the top [of the mount], where he worshipped 101 God, behold, Hushai the Archite came to meet 2 him with his coat rent, 7 and earth upon his head:

33

Unto whom David said, 4 If thou passest on 1 with me, then thou shalt be a burden unto me:

34

But if thou return 4 to the city, and say 1 unto Absalom, I will be thy servant, O king; [as] I [have been] thy father's servant hitherto, so [will] I now also [be] thy servant: then mayest thou for me defeat 52 the counsel of Ahithophel.

35

And [hast thou] not there with thee Zadok and Abiathar the priests? therefore it shall be, [that] what thing soever thou shalt hear 4 out of the king's house, thou shalt tell 55 [it] to Zadok and Abiathar the priests.

36

Behold, [they have] there with them their two sons, Ahimaaz Zadok's [son], and Jonathan Abiathar's [son]; and by them ye shall send 1 unto me every thing that ye can hear. 4

37

So Hushai David's friend came 4 into the city, and Absalom came 4 into Jerusalem.

2nd Samuel 16


2nd Samuel Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 15

Restore Frames After Search

The Second Book of Samuel

Chapter 16

1

And when David was a little past 1 the top [of the hill], behold, Ziba the servant of Mephibosheth met 2 him, with a couple of asses saddled, 7 and upon them two hundred [loaves] of bread, and an hundred bunches of raisins, and an hundred of summer fruits, and a bottle of wine.

2

And the king said 4 unto Ziba, What meanest thou by these? And Ziba said, 4 The asses [be] for the king's household to ride on; 2 and the bread and summer fruit for the young men to eat; 2 and the wine, that such as be faint in the wilderness may drink. 2

3

And the king said, 4 And where [is] thy master's son? And Ziba said 4 unto the king, Behold, he abideth 6 at Jerusalem: for he said, 1 To day shall the house of Israel restore 55 me the kingdom of my father.

4

Then said 4 the king to Ziba, Behold, thine [are] all that [pertained] unto Mephibosheth. And Ziba said, 4 I humbly beseech 98 thee [that] I may find 4 grace in thy sight, my lord, O king.

5

And when king David came 1 to Bahurim, behold, thence came out 6 a man of the family of the house of Saul, whose name [was] Shimei, the son of Gera: he came forth, 6 and cursed 18 still as he came. 2

6

And he cast 17 stones at David, and at all the servants of king David: and all the people and all the mighty men [were] on his right hand and on his left.

7

And thus said 1 Shimei when he cursed, 15 Come out, 3 come out, 3 thou bloody man, and thou man of Belial:

8

The LORD hath returned 52 upon thee all the blood of the house of Saul, in whose stead thou hast reigned; 1 and the LORD hath delivered 4 the kingdom into the hand of Absalom thy son: and, behold, thou [art taken] in thy mischief, because thou [art] a bloody man.

9

Then said 4 Abishai the son of Zeruiah unto the king, Why should this dead 5 dog curse 17 my lord the king? let me go over, 4 I pray thee, and take off 55 his head.

10

And the king said, 4 What have I to do with you, ye sons of Zeruiah? so let him curse, 17 because the LORD hath said 1 unto him, Curse 16 David. Who shall then say, 4 Wherefore hast thou done 1 so?

11

And David said 4 to Abishai, and to all his servants, Behold, my son, which came forth 1 of my bowels, seeketh 18 my life: how much more now [may this] Benjamite [do it]? let him alone, 54 and let him curse; 17 for the LORD hath bidden 1 him.

12

It may be that the LORD will look 4 on mine affliction, 6040 and that the LORD will requite 52 me good for his cursing this day.

13

And as David and his men went 4 by the way, Shimei went along 6 on the hill's side over against him, and cursed 17 as he went, 2 and threw 17 stones at him, and cast 14 dust.

14

And the king, and all the people that [were] with him, came 4 weary, and refreshed 11 themselves there.

15

And Absalom, and all the people the men of Israel, came 1 to Jerusalem, and Ahithophel with him.

16

And it came to pass, when Hushai the Archite, David's friend, was come 1 unto Absalom, that Hushai said 4 unto Absalom, God save 4 the king, God save 4 the king.

17

And Absalom said 4 to Hushai, [Is] this thy kindness to thy friend? why wentest 1 thou not with thy friend?

18

And Hushai said 4 unto Absalom, Nay; but whom the LORD, and this people, and all the men of Israel, choose, 1 his will I be, and with him will I abide. 4

19

And again, whom should I serve? 4 [should I] not [serve] in the presence of his son? as I have served 1 in thy father's presence, so will I be in thy presence.

20

Then said 4 Absalom to Ahithophel, Give 3 counsel among you what we shall do. 4

21

And Ahithophel said 4 unto Absalom, Go in 3 unto thy father's concubines, which he hath left 52 to keep 2 the house; and all Israel shall hear 1 that thou art abhorred 8 of thy father: then shall the hands of all that [are] with thee be strong. 1

22

So they spread 55 Absalom a tent upon the top of the house; and Absalom went in 4 unto his father's concubines in the sight of all Israel.

23

And the counsel of Ahithophel, which he counselled 1 in those days, [was] as if a man had enquired 4 at the oracle of God: so [was] all the counsel of Ahithophel both with David and with Absalom.

2nd Samuel 17


2nd Samuel Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 16

Restore Frames After Search

The Second Book of Samuel

Chapter 17

1

Moreover Ahithophel said 4 unto Absalom, Let me now choose 4 out twelve 6240 thousand men, and I will arise 4 and pursue 4 after David this night:

2

And I will come 4 upon him while he [is] weary and weak handed, and will make him afraid: 52 and all the people that [are] with him shall flee; 1 and I will smite 52 the king only:

3

And I will bring back 55 all the people unto thee: the man whom thou seekest 18 [is] as if all returned: 2 [so] all the people shall be in peace.

4

And the saying pleased 4 5869 Absalom well, and all the elders of Israel.

5

Then said 4 Absalom, Call 3 now Hushai the Archite also, and let us hear 4 likewise what he saith.

6

And when Hushai was come 4 to Absalom, Absalom spake 4 unto him, saying, 2 Ahithophel hath spoken 14 after this manner: shall we do 4 [after] his saying? if not; speak 16 thou.

7

And Hushai said 4 unto Absalom, The counsel that Ahithophel hath given 1 [is] not good at this time.

8

For, said 4 Hushai, thou knowest 1 thy father and his men, that they [be] mighty men, and they [be] chafed in their minds, as a bear robbed of her whelps in the field: and thy father [is] a man of war, and will not lodge 4 with the people.

9

Behold, he is hid 12 now in some pit, or in some [other] place: and it will come to pass, when some of them be overthrown 2 at the first, that whosoever 6 heareth 1 it will say, 1 There is a slaughter among the people that follow Absalom.

10

And he also [that is] valiant, 2428 whose heart [is] as the heart of a lion, shall utterly 9 melt: 11 for all Israel knoweth 6 that thy father [is] a mighty man, and [they] which [be] with him [are] valiant men.

11

Therefore I counsel 1 that all Israel be generally 9 gathered 11 unto thee, from Dan even to Beersheba, as the sand that [is] by the sea for multitude; and that thou go 6 to battle in thine own person.

12

So shall we come 1 upon him in some place where he shall be found, 8 and we will light upon him as the dew falleth 4 on the ground: and of him and of all the men that [are] with him there shall not be left 8 so much as one.

13

Moreover, if he be gotten 11 into a city, then shall all Israel bring 52 ropes to that city, and we will draw 1 it into the river, until there be not one small stone found 8 there.

14

And Absalom and all the men of Israel said, 4 The counsel of Hushai the Archite [is] better than the counsel of Ahithophel. For the LORD had appointed 14 to defeat 53 the good counsel of Ahithophel, to the intent that the LORD might bring 53 evil upon Absalom.

15

Then said 4 Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel 1 Absalom and the elders of Israel; and thus and thus have I counselled. 1

16

Now therefore send 3 quickly, and tell 54 David, saying, 2 Lodge 4 not this night in the plains 5679 of the wilderness, but speedily 2 pass over; 4 lest the king be swallowed up, 29 and all the people that [are] with him.

17

Now Jonathan and Ahimaaz stayed 6 by Enrogel; for they might 4 not be seen 9 to come 2 into the city: and a wench went 1 and told 52 them; and they went 4 and told 52 king David.

18

Nevertheless a lad saw 4 them, and told 55 Absalom: but they went 4 both of them away quickly, and came 4 to a man's house in Bahurim, which had a well in his court; whither they went down. 4

19

And the woman took 4 and spread 4 a covering over the well's mouth, and spread 4 ground corn thereon; and the thing was not known. 8

20

And when Absalom's servants came 4 to the woman to the house, they said, 4 Where [is] Ahimaaz and Jonathan? And the woman said 4 unto them, They be gone over 1 the brook of water. And when they had sought 17 and could not find 1 [them], they returned 4 to Jerusalem.

21

And it came to pass, after they were departed, 2 that they came up 4 out of the well, and went 4 and told 55 king David, and said 4 unto David, Arise, 3 and pass quickly over 3 the water: for thus hath Ahithophel counselled 1 against you.

22

Then David arose, 4 and all the people that [were] with him, and they passed over 4 Jordan: by the morning light there lacked 8 not one of them that was not gone over 1 Jordan.

23

And when Ahithophel saw 1 that his counsel was not followed, 8 he saddled 4 [his] ass, and arose, 4 and gat 4 him home to his house, to his city, and put his household in order, 17 and hanged 11 himself, and died, 4 and was buried 11 in the sepulchre of his father.

24

Then David came 1 to Mahanaim. And Absalom passed over 1 Jordan, he and all the men of Israel with him.

25

And Absalom made 1 Amasa captain of the host instead of Joab: which Amasa [was] a man's son, whose name [was] Ithra an Israelite, that went in 1 to Abigail the daughter of Nahash, sister to Zeruiah Joab's mother.

26

So Israel and Absalom pitched 4 in the land of Gilead.

27

And it came to pass, when David was come 2 to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim,

28

Brought 52 beds, and basons, and earthen 6 vessels, and wheat, and barley, and flour, and parched [corn], and beans, and lentiles, and parched [pulse],

29

And honey, and butter, and sheep, and cheese of kine, for David, and for the people that [were] with him, to eat: 2 for they said, 1 The people [is] hungry, and weary, and thirsty, in the wilderness.

2nd Samuel 18


2nd Samuel Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 17

Restore Frames After Search

The Second Book of Samuel

Chapter 18

1

And David numbered 4 the people that [were] with him, and set 4 captains of thousands and captains of hundreds over them.

2

And David sent forth 17 a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said 4 unto the people, I will surely 2 go forth 4 with you myself also.

3

But the people answered, 4 Thou shalt not go forth: 4 for if we flee 4 away, 2 they will not care 4 3820 for us; neither if half of us die, 4 will they care 4 3820 for us: but now [thou art] worth ten thousand of us: therefore now [it is] better that thou succour 2 5826 53 us out of the city.

4

And the king said 4 unto them, What seemeth you best 4 I will do. 4 And the king stood 4 by the gate side, and all the people came out 1 by hundreds and by thousands.

5

And the king commanded 17 Joab and Abishai and Ittai, saying, 2 [Deal] gently for my sake with the young man, [even] with Absalom. And all the people heard 1 when the king gave all the captains charge 15 concerning Absalom.

6

So the people went out 4 into the field against 2 Israel: and the battle was in the wood of Ephraim;

7

Where the people of Israel were slain 11 before the servants of David, and there was there a great slaughter that day of twenty thousand [men].

8

For the battle was there scattered 12 over the face of all the country: and the wood devoured 2 more 55 people that day than the sword devoured. 1

9

And Absalom met 11 the servants 5650 of David. And Absalom rode 6 upon a mule, and the mule went 4 under the thick boughs of a great oak, and his head caught hold 4 of the oak, and he was taken up 93 between the heaven and the earth; and the mule that [was] under him went away. 1

10

And a certain man saw 4 [it], and told 55 Joab, and said, 4 Behold, I saw 1 Absalom hanged 7 in an oak.

11

And Joab said 4 unto the man that told 56 him, And, behold, thou sawest 1 [him], and why didst thou not smite 52 him there to the ground? and I would have given 2 thee ten [shekels] of silver, and a girdle.

12

And the man said 4 unto Joab, Though I should receive 6 a thousand [shekels] of silver in mine hand, [yet] would I not put forth 4 mine hand against the king's son: for in our hearing the king charged 14 thee and Abishai and Ittai, saying, 2 Beware 3 that none [touch] the young man Absalom.

13

Otherwise I should have wrought 1 falsehood against mine own life: for there is no matter hid 11 from the king, and thou thyself wouldest have set 101 thyself against [me].

14

Then said 4 Joab, I may not tarry 55 thus with thee. And he took 4 three darts in his hand, and thrust 4 them through the heart of Absalom, while he [was] yet alive in the midst of the oak.

15

And ten young men that bare 6 Joab's armour compassed about 4 and smote 55 Absalom, and slew 55 him.

16

And Joab blew 4 the trumpet, and the people returned 4 from pursuing 2 after Israel: for Joab held back 1 the people.

17

And they took 4 Absalom, and cast 55 him into a great pit in the wood, and laid 55 a very great heap of stones upon him: and all Israel fled 1 every one to his tent.

18

Now Absalom in his lifetime had taken 1 and reared up 55 for himself a pillar, which [is] in the king's dale: for he said, 1 I have no son to keep my name in remembrance: 53 and he called 4 the pillar after his own name: and it is called 11 unto this day, Absalom's place.

19

Then said 1 Ahimaaz the son of Zadok, Let me now run, 4 and bear the king tidings, 17 how that the LORD hath avenged 1 him of his enemies. 6

20

And Joab said 4 unto him, Thou shalt not bear tidings 376 this day, but thou shalt bear tidings 14 another day: but this day thou shalt bear no tidings, 17 because the king's son is dead. 1

21

Then said 4 Joab to Cushi, Go 3 tell 54 the king what thou hast seen. 1 And Cushi bowed 101 himself unto Joab, and ran. 4

22

Then said 4 Ahimaaz the son of Zadok yet again 55 to Joab, But howsoever, let me, I pray thee, also run 4 after Cushi. And Joab said, 4 Wherefore wilt thou run, 5 my son, seeing that thou hast no tidings ready? 6

23

But howsoever, [said he], let me run. 4 And he said 4 unto him, Run. 3 Then Ahimaaz ran 4 by the way of the plain, and overran 4 Cushi.

24

And David sat 6 between the two gates: and the watchman 6 went up 4 to the roof over the gate unto the wall, and lifted up 4 his eyes, and looked, 4 and behold a man running 5 alone.

25

And the watchman 6 cried, 4 and told 55 the king. And the king said, 4 If he [be] alone, [there is] tidings in his mouth. And he came 4 apace, 2 and drew near.

26

And the watchman 6 saw 4 another man running: 5 and the watchman 6 called 4 unto the porter, and said, 4 Behold [another] man running 5 alone. And the king said, 4 He also bringeth tidings. 18

27

And the watchman 6 said, 4 Me thinketh 6 the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, 4 He [is] a good man, and cometh 4 with good tidings.

28

And Ahimaaz called, 4 and said 4 unto the king, All is well. And he fell down 101 to the earth upon his face before the king, and said, 4 Blessed 7 [be] the LORD thy God, which hath delivered up 14 the men that lifted up 1 their hand against my lord the king.

29

And the king said, 4 Is the young man Absalom safe? And Ahimaaz answered, 4 When Joab sent 2 the king's servant, and [me] thy servant, I saw 1 a great tumult, but I knew 1 not what [it was].

30

And the king said 4 [unto him], Turn aside, 3 [and] stand 100 here. And he turned aside, 11 and stood still. 4

31

And, behold, Cushi came; 6 and Cushi said, 4 Tidings, 101 my lord the king: for the LORD hath avenged 1 thee this day of all them that rose up 5 against thee.

32

And the king said 4 unto Cushi, Is the young man Absalom safe? And Cushi answered, 4 The enemies 6 of my lord the king, and all that rise 1 against thee to do [thee] hurt, be as [that] young man [is].

33

And the king was much moved, 4 and went up 4 to the chamber over the gate, and wept: 4 and as he went, 2 thus he said, 1 O my son Absalom, my son, my son Absalom! would God 4 I had died 2 for thee, O Absalom, my son, my son!

2nd Samuel 19


2nd Samuel Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 18

Restore Frames After Search

The Second Book of Samuel

Chapter 19

1

And it was told 93 Joab, Behold, the king weepeth 6 and mourneth 101 for Absalom.

2

And the victory that day was [turned] into mourning unto all the people: for the people heard 1 say 2 that day how the king was grieved 8 for his son.

3

And the people gat 2 them by stealth 101 that day into the city, as people being ashamed 12 steal away 101 when they flee 2 in battle.

4

But the king covered 1 his face, and the king cried 4 with a loud voice, O my son Absalom, O Absalom, my son, my son!

5

And Joab came 4 into the house to the king, and said, 4 Thou hast shamed 52 this day the faces of all thy servants, which this day have saved 18 thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines;

6

In that thou lovest 2 thine enemies, 6 and hatest 2 thy friends. 6 For thou hast declared 52 this day, that thou regardest neither princes nor servants: for this day I perceive, 1 that if Absalom had lived, and all we had died 5 this day, then it had pleased 5869 thee well.

7

Now therefore arise, 3 go forth, 3 and speak 16 comfortably unto thy servants: for I swear 8 by the LORD, if thou go not forth, 6 there will not tarry 4 one with thee this night: and that will be worse 1 unto thee than all the evil that befell 1 thee from thy youth until now.

8

Then the king arose, 4 and sat 4 in the gate. And they told 52 unto all the people, saying, 2 Behold, the king doth sit 6 in the gate. And all the people came 4 before the king: for Israel had fled 1 every man to his tent.

9

And all the people were at strife 12 throughout all the tribes of Israel, saying, 2 The king saved 52 us out of the hand of our enemies, 6 and he delivered 14 us out of the hand of the Philistines; and now he is fled 1 out of the land for Absalom.

10

And Absalom, whom we anointed 1 over us, is dead 1 in battle. Now therefore why speak ye not a word 56 of bringing the king back? 53

11

And king David sent 1 to Zadok and to Abiathar the priests, saying, 2 Speak 16 unto the elders of Judah, saying, 2 Why are ye the last to bring the king back 53 to his house? seeing the speech of all Israel is come 1 to the king, [even] to his house.

12

Ye [are] my brethren, ye [are] my bones and my flesh: wherefore then are ye the last to bring back 53 the king?

13

And say 4 ye to Amasa, [Art] thou not of my bone, and of my flesh? God do 4 so to me, and more 55 also, if thou be not captain of the host before me continually 3117 in the room of Joab.

14

And he bowed 55 the heart of all the men of Judah, even as [the heart of] one man; so that they sent 4 [this word] unto the king, Return 3 thou, and all thy servants.

15

So the king returned, 4 and came 4 to Jordan. And Judah came 1 to Gilgal, to go 2 to meet 2 the king, to conduct the king over 53 Jordan.

16

And Shimei the son of Gera, a Benjamite, which [was] of Bahurim, hasted 17 and came down 4 with the men of Judah to meet 2 king David.

17

And [there were] a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen 6240 sons and his twenty servants with him; and they went over 1 Jordan before the king.

18

And there went over 1 a ferry boat to carry over 53 the king's household, and to do 2 what he thought good. And Shimei the son of Gera fell down 1 before the king, as he was come over 2 Jordan;

19

And said 4 unto the king, Let not my lord impute 4 iniquity unto me, neither do thou remember 4 that which thy servant did perversely 52 the day that my lord the king went out 1 of Jerusalem, that the king should take 2 it to his heart.

20

For thy servant doth know 1 that I have sinned: 1 therefore, behold, I am come 1 the first this day of all the house of Joseph to go down 2 to meet 2 my lord the king.

21

But Abishai the son of Zeruiah answered 4 and said, 4 Shall not Shimei be put to death 93 for this, because he cursed 14 the LORD'S anointed?

22

And David said, 4 What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death 93 this day in Israel? for do not I know 1 that I [am] this day king over Israel?

23

Therefore the king said 4 unto Shimei, Thou shalt not die. 4 And the king sware 11 unto him.

24

And Mephibosheth the son of Saul came down 1 to meet 2 the king, and had neither dressed 1 his feet, nor trimmed 1 his beard, nor washed 14 his clothes, from the day the king departed 2 until the day he came 1 [again] in peace.

25

And it came to pass, when he was come 1 to Jerusalem to meet 2 the king, that the king said 4 unto him, Wherefore wentest 1 not thou with me, Mephibosheth?

26

And he answered, 4 My lord, O king, my servant deceived 14 me: for thy servant said, 1 I will saddle 4 me an ass, that I may ride 4 thereon, and go 4 to the king; because thy servant [is] lame.

27

And he hath slandered 17 thy servant unto my lord the king; but my lord the king [is] as an angel of God: do 3 therefore [what is] good in thine eyes.

28

For all [of] my father's house were but dead men before my lord the king: yet didst thou set 4 thy servant among them that did eat 6 at thine own table. What right therefore have I yet to cry 2 any more unto the king?

29

And the king said 4 unto him, Why speakest 17 thou any more of thy matters? I have said, 1 Thou and Ziba divide 4 the land.

30

And Mephibosheth said 4 unto the king, Yea, let him take 4 all, forasmuch as my lord the king is come 1 again in peace unto his own house.

31

And Barzillai the Gileadite came down 1 from Rogelim, and went over 4 Jordan with the king, to conduct 15 him over Jordan.

32

Now Barzillai was a very aged 1 man, [even] fourscore years old: and he had provided the king of sustenance 43 while he lay at Mahanaim; for he [was] a very great man.

33

And the king said 4 unto Barzillai, Come thou over 3 with me, and I will feed 43 thee with me in Jerusalem.

34

And Barzillai said 4 unto the king, How long have I to live, 2416 that I should go up 4 with the king unto Jerusalem?

35

I [am] this day fourscore years old: [and] can I discern 4 between good and evil? can thy servant taste 4 what I eat 4 or what I drink? 4 can I hear 4 any more the voice of singing 6 men and singing 6 women? wherefore then should thy servant be yet a burden unto my lord the king?

36

Thy servant will go a little way over 4 Jordan with the king: and why should the king recompense 4 it me with such a reward?

37

Let thy servant, I pray thee, turn back again, 4 that I may die 4 in mine own city, [and be buried] by the grave of my father and of my mother. But behold thy servant Chimham; let him go over 4 with my lord the king; and do 3 to him what shall seem good 5869 unto thee.

38

And the king answered, 4 Chimham shall go over 4 with me, and I will do 4 to him that which shall seem good 5869 unto thee: and whatsoever thou shalt require 4 of me, [that] will I do 4 for thee.

39

And all the people went over 4 Jordan. And when the king was come over, 1 the king kissed 4 Barzillai, and blessed 17 him; and he returned 4 unto his own place.

40

Then the king went on 4 to Gilgal, and Chimham went on 1 with him: and all the people of Judah conducted 52 5674 55 the king, and also half the people of Israel.

41

And, behold, all the men of Israel came 6 to the king, and said 4 unto the king, Why have our brethren the men of Judah stolen thee away, 1 and have brought 55 the king, and his household, and all David's men with him, over Jordan?

42

And all the men of Judah answered 4 the men of Israel, Because the king [is] near of kin to us: wherefore then be ye angry 1 for this matter? have we eaten 1 at all 2 of the king's [cost]? or hath he given 14 us any gift?

43

And the men of Israel answered 4 the men of Judah, and said, 4 We have ten parts in the king, and we have also more [right] in David than ye: why then did ye despise 52 us, that our advice should not be first had in bringing back 53 our king? And the words of the men of Judah were fiercer 4 than the words of the men of Israel.

2nd Samuel 20


2nd Samuel Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 19

Restore Frames After Search

The Second Book of Samuel

Chapter 20

1

And there happened 8 to be there a man of Belial, whose name [was] Sheba, the son of Bichri, a Benjamite: 3228 and he blew 4 a trumpet, and said, 4 We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel.

2

So every man of Israel went up 4 from after David, [and] followed Sheba the son of Bichri: but the men of Judah clave 1 unto their king, from Jordan even to Jerusalem.

3

And David came 4 to his house at Jerusalem; and the king took 4 the ten women [his] concubines, whom he had left 52 to keep 2 the house, and put 4 them in ward, and fed 46 them, but went 1 not in unto them. So they were shut up 7 unto the day of their death, 2 living in widowhood.

4

Then said 4 the king to Amasa, Assemble 54 me the men of Judah within three days, and be thou here present. 3

5

So Amasa went 4 to assemble 53 [the men of] Judah: but he tarried longer 4 3186 4 than the set time which he had appointed 1 him.

6

And David said 4 to Abishai, Now shall Sheba the son of Bichri do us more harm 4 than [did] Absalom: take 3 thou thy lord's servants, and pursue 3 after him, lest he get 1 him fenced 7 cities, and escape 52 us.

7

And there went out 4 after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out 4 of Jerusalem, to pursue 2 after Sheba the son of Bichri.

8

When they [were] at the great stone which [is] in Gibeon, Amasa went 1 before them. And Joab's garment that he had put on was girded 7 unto him, and upon it a girdle [with] a sword fastened 30 upon his loins in the sheath thereof; and as he went forth 1 it fell 4 out.

9

And Joab said 4 to Amasa, [Art] thou in health, my brother? And Joab took 4 Amasa by the beard with the right hand to kiss 2 him.

10

But Amasa took no heed 8 to the sword that [was] in Joab's hand: so he smote 55 him therewith in the fifth [rib], and shed out 4 his bowels to the ground, and struck him not again; 1 and he died. 4 So Joab and Abishai his brother pursued 1 after Sheba the son of Bichri.

11

And one of Joab's men stood 1 by him, and said, 4 He that favoureth 1 Joab, and he that [is] for David, [let him go] after Joab.

12

And Amasa wallowed 109 in blood in the midst of the highway. And when the man saw 4 that all the people stood still, 1 he removed 55 Amasa out of the highway into the field, and cast 55 a cloth upon him, when he saw 1 that every one that came 6 by him stood still. 1

13

When he was removed 52 out of the highway, all the people went on 1 after Joab, to pursue 2 after Sheba the son of Bichri.

14

And he went through 4 all the tribes of Israel unto Abel, and to Bethmaachah, and all the Berites: and they were gathered together, 11 7035 11 and went 4 also after him.

15

And they came 4 and besieged 4 him in Abel of Bethmaachah, and they cast up 4 a bank against the city, and it stood 4 in the trench: and all the people that [were] with Joab battered 56 the wall, to throw it down. 53

16

Then cried 4 a wise woman out of the city, Hear, 3 hear; 3 say, 3 I pray you, unto Joab, Come near 3 hither, that I may speak 17 with thee.

17

And when he was come near 4 unto her, the woman said, 4 [Art] thou Joab? And he answered, 4 I [am he]. Then she said 4 unto him, Hear 3 the words of thine handmaid. And he answered, 4 I do hear. 6

18

Then she spake, 4 saying, 2 They were wont 15 to speak 17 in old time, saying, 2 They shall surely 2 ask 17 [counsel] at Abel: and so they ended 52 [the matter].

19

I [am one of them that are] peaceable 7 [and] faithful 7 in Israel: thou seekest 18 to destroy 53 a city and a mother in Israel: why wilt thou swallow up 17 the inheritance of the LORD?

20

And Joab answered 4 and said, 4 Far be it, far be it from me, that I should swallow up 17 or destroy. 55

21

The matter [is] not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up 1 his hand against the king, [even] against David: deliver 3 him only, and I will depart 4 from the city. And the woman said 4 unto Joab, Behold, his head shall be thrown 94 to thee over the wall.

22

Then the woman went 4 unto all the people in her wisdom. And they cut off 4 the head of Sheba the son of Bichri, and cast 55 [it] out to Joab. And he blew 4 a trumpet, and they retired 4 from the city, every man to his tent. And Joab returned 1 to Jerusalem unto the king.

23

Now Joab [was] over all the host of Israel: and Benaiah the son of Jehoiada [was] over the Cherethites 3746 and over the Pelethites:

24

And Adoram [was] over the tribute: and Jehoshaphat the son of Ahilud [was] recorder: 56

25

And Sheva 7724 [was] scribe: 6 and Zadok and Abiathar [were] the priests:

26

And Ira also the Jairite was a chief ruler about David.

2nd Samuel 21


2nd Samuel Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 20

Restore Frames After Search

The Second Book of Samuel

Chapter 21

1

Then there was a famine in the days of David three years, year after year; and David enquired 17 of the LORD. And the LORD answered, 4 [It is] for Saul, and for [his] bloody house, because he slew 52 the Gibeonites.

2

And the king called 4 the Gibeonites, and said 4 unto them; (now the Gibeonites [were] not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn 8 unto them: and Saul sought 17 to slay 53 them in his zeal 15 to the children of Israel and Judah.)

3

Wherefore David said 4 unto the Gibeonites, What shall I do 4 for you? and wherewith shall I make the atonement, 17 that ye may bless 16 the inheritance of the LORD?

4

And the Gibeonites said 4 unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill 53 any man in Israel. And he said, 4 What ye shall say, 6 [that] will I do 4 for you.

5

And they answered 4 the king, The man that consumed 14 us, and that devised 14 against us [that] we should be destroyed 8 from remaining 99 in any of the coasts of Israel,

6

Let seven men of his sons be delivered 93 unto us, and we will hang them up 52 unto the LORD in Gibeah of Saul, [whom] the LORD did choose. And the king said, 4 I will give 4 [them].

7

But the king spared 4 Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that [was] between them, between David and Jonathan the son of Saul.

8

But the king took 4 the two sons of Rizpah the daughter of Aiah, whom she bare 1 unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up 1 for Adriel the son of Barzillai the Meholathite:

9

And he delivered 4 them into the hands of the Gibeonites, and they hanged 55 them in the hill before the LORD: and they fell 4 [all] seven 7659 together, and were put to death 90 in the days of harvest, in the first [days], in the beginning of barley harvest.

10

And Rizpah the daughter of Aiah took 4 sackcloth, and spread 55 it for her upon the rock, from the beginning of harvest until water dropped 8 upon them out of heaven, and suffered 1 neither the birds of the air to rest 2 on them by day, nor the beasts of the field by night.

11

And it was told 93 David what Rizpah the daughter of Aiah, the concubine of Saul, had done. 1

12

And David went 4 and took 4 the bones of Saul and the bones of Jonathan his son from the men of Jabeshgilead, 1568 which had stolen 1 them from the street of Bethshan, where the Philistines had hanged 1 8518 1 them, when the Philistines had slain 53 Saul in Gilboa:

13

And he brought up 55 from thence the bones of Saul and the bones of Jonathan his son; and they gathered 4 the bones of them that were hanged. 94

14

And the bones of Saul and Jonathan his son buried 4 they in the country of Benjamin in Zelah, in the sepulchre of Kish his father: and they performed 4 all that the king commanded. 14 And after that God was intreated 11 for the land.

15

Moreover the Philistines had yet war again with Israel; and David went down, 4 and his servants with him, and fought 11 against the Philistines: and David waxed faint. 4

16

And Ishbibenob, which [was] of the sons of the giant, the weight of whose spear [weighed] three hundred [shekels] of brass in weight, he being girded 7 with a new [sword], thought 4 to have slain 53 David.

17

But Abishai the son of Zeruiah succoured 4 him, and smote 55 the Philistine, and killed 55 him. Then the men of David sware 8 unto him, saying, 2 Thou shalt go no more out 4 with us to battle, that thou quench 17 not the light of Israel.

18

And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew 52 Saph, which [was] of the sons of the giant.

19

And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaareoregim, a Bethlehemite, slew 55 [the brother of] Goliath the Gittite, the staff of whose spear [was] like a weaver's 6 beam.

20

And there was yet a battle in Gath, where was a man of [great] stature, 4055 that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born 27 to the giant.

21

And when he defied 17 Israel, Jonathan the son of Shimea the brother of David slew 55 him.

22

These four were born 27 to the giant in Gath, and fell 4 by the hand of David, and by the hand of his servants.

2nd Samuel 22


2nd Samuel Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 21

Restore Frames After Search

The Second Book of Samuel

Chapter 22

1

And David spake 17 unto the LORD the words of this song in the day [that] the LORD had delivered 52 him out of the hand of all his enemies, 6 and out of the hand of Saul:

2

And he said, 4 The LORD [is] my rock, and my fortress, and my deliverer; 18

3

The God of my rock; in him will I trust: 4 [he is] my shield, and the horn of my salvation, my high tower, and my refuge, my saviour; 56 thou savest 55 me from violence.

4

I will call 4 on the LORD, [who is] worthy to be praised: 30 so shall I be saved 11 from mine enemies. 6

5

When the waves of death compassed 1 me, the floods of ungodly men made me afraid; 17

6

The sorrows of hell compassed me about; 1 the snares of death prevented 14 me;

7

In my distress I called 4 upon the LORD, and cried 4 to my God: and he did hear 4 my voice out of his temple, and my cry [did enter] into his ears.

8

Then the earth shook 101 1607 4 and trembled; 4 the foundations of heaven moved 4 and shook, 101 because he was wroth. 1

9

There went up 1 a smoke out of his nostrils, and fire out of his mouth devoured: 4 coals were kindled 1 by it.

10

He bowed 4 the heavens also, and came down; 4 and darkness [was] under his feet.

11

And he rode 4 upon a cherub, and did fly: 4 and he was seen 11 upon the wings of the wind.

12

And he made 4 darkness pavilions round about him, dark waters, [and] thick clouds of the skies.

13

Through the brightness before him were coals of fire kindled. 1

14

The LORD thundered 55 from heaven, and the most High uttered 4 his voice.

15

And he sent out 4 arrows, and scattered 55 them; lightning, and discomfited 4 them.

16

And the channels of the sea appeared, 11 the foundations of the world were discovered, 11 at the rebuking of the LORD, at the blast of the breath of his nostrils.

17

He sent 4 from above, he took 4 me; he drew 55 me out of many waters;

18

He delivered 55 me from my strong enemy, 6 [and] from them that hated 6 me: for they were too strong 1 for me.

19

They prevented 17 me in the day of my calamity: but the LORD was my stay.

20

He brought me forth 55 also into a large place: he delivered 17 me, because he delighted 1 in me.

21

The LORD rewarded 4 me according to my righteousness: according to the cleanness of my hands hath he recompensed 55 me.

22

For I have kept 1 the ways of the LORD, and have not wickedly departed 1 from my God.

23

For all his judgments [were] before me: and [as for] his statutes, I did not depart 4 from them.

24

I was also upright before him, and have kept 101 myself from mine iniquity.

25

Therefore the LORD hath recompensed 55 me according to my righteousness; according to my cleanness in his eye sight.

26

With the merciful thou wilt shew thyself merciful, 101 [and] with the upright man thou wilt shew thyself upright. 101

27

With the pure 12 thou wilt shew thyself pure; 101 and with the froward thou wilt shew thyself unsavoury. 101

28

And the afflicted people thou wilt save: 55 but thine eyes [are] upon the haughty, 6 [that] thou mayest bring [them] down. 55

29

For thou [art] my lamp, O LORD: and the LORD will lighten 55 my darkness.

30

For by thee I have run 4 through a troop: by my God have I leaped 17 over a wall.

31

[As for] God, his way [is] perfect; the word of the LORD [is] tried: 7 he [is] a buckler to all them that trust 6 in him.

32

For who [is] God, save the LORD? and who [is] a rock, save our God?

33

God [is] my strength [and] power: and he maketh 55 my way perfect.

34

He maketh my feet like 18 hinds' [feet]: and setteth 55 me upon my high places.

35

He teacheth 18 my hands to war; so that a bow of steel is broken 14 by mine arms.

36

Thou hast also given 4 me the shield of thy salvation: and thy gentleness 2 6038 hath made me great. 55

37

Thou hast enlarged 55 my steps under me; so that my feet did not slip. 1

38

I have pursued 4 mine enemies, 6 and destroyed 55 them; and turned not again 4 until I had consumed 15 them.

39

And I have consumed 17 them, and wounded 4 them, that they could not arise: 4 yea, they are fallen 4 under my feet.

40

For thou hast girded 17 me with strength to battle: them that rose up 5 against me hast thou subdued 55 under me.

41

Thou hast also given 1 me the necks of mine enemies, 6 that I might destroy 55 them that hate 18 me.

42

They looked, 4 but [there was] none to save; 56 [even] unto the LORD, but he answered 1 them not.

43

Then did I beat 4 them as small as the dust of the earth, I did stamp 55 them as the mire of the street, [and] did spread them abroad. 4

44

Thou also hast delivered 17 me from the strivings of my people, thou hast kept 4 me [to be] head of the heathen: a people [which] I knew 1 not shall serve 4 me.

45

Strangers 5236 shall submit 101 themselves unto me: as soon as they hear, 2 241 they shall be obedient 11 unto me.

46

Strangers 5236 shall fade away, 4 and they shall be afraid 4 out of their close places.

47

The LORD liveth; and blessed 7 [be] my rock; and exalted 4 be the God of the rock of my salvation.

48

It [is] God that avengeth 6 5360 me, and that bringeth down 56 the people under me,

49

And that bringeth me forth 56 from mine enemies: 6 thou also hast lifted me up on high 34 above them that rose up 5 against me: thou hast delivered 55 me from the violent man.

50

Therefore I will give thanks 55 unto thee, O LORD, among the heathen, and I will sing praises 17 unto thy name.

51

[He is] the tower 1431 56 of salvation for his king: and sheweth 6 mercy to his anointed, unto David, and to his seed for evermore.

2nd Samuel 23


2nd Samuel Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 22

Restore Frames After Search

The Second Book of Samuel

Chapter 23

1

Now these [be] the last words of David. David the son of Jesse said, 7 and the man [who was] raised up 90 on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said, 7

2

The Spirit of the LORD spake 14 by me, and his word [was] in my tongue.

3

The God of Israel said, 1 the Rock of Israel spake 14 to me, He that ruleth 6 over men [must be] just, ruling 6 in the fear of God.

4

And [he shall be] as the light of the morning, [when] the sun riseth, 4 [even] a morning without clouds; [as] the tender grass [springing] out of the earth by clear shining after rain.

5

Although my house [be] not so with God; yet he hath made 1 with me an everlasting covenant, ordered 7 in all [things], and sure: 7 for [this is] all my salvation, and all [my] desire, although he make [it] not to grow. 55

6

But [the sons] of Belial [shall be] all of them as thorns thrust away, 94 because they cannot be taken 4 with hands:

7

But the man [that] shall touch 4 them must be fenced 11 with iron and the staff of a spear; and they shall be utterly 2 burned 11 with fire in the [same] place. 2

8

These [be] the names of the mighty men whom David had: The Tachmonite that sat in the seat, 6 7674 3429 chief among the captains; the same [was] Adino the Eznite: [he lift up his spear] against eight hundred, whom he slew at one time.

9

And after him [was] Eleazar the son of Dodo the Ahohite, 266 [one] of the three mighty men with David, when they defied 15 the Philistines [that] were there gathered 8 together to battle, and the men of Israel were gone away: 4

10

He arose, 1 and smote 55 the Philistines until his hand was weary, 1 and his hand clave 4 unto the sword: and the LORD wrought 4 a great victory that day; and the people returned 4 after him only to spoil. 15

11

And after him [was] Shammah the son of Agee the Hararite. And the Philistines were gathered 11 together into a troop, where was a piece of ground full of lentiles: and the people fled 1 from the Philistines.

12

But he stood 101 in the midst of the ground, and defended 55 it, and slew 55 the Philistines: and the LORD wrought 4 a great victory.

13

And three 7970 of the thirty chief went down, 4 and came 4 to David in the harvest time unto the cave of Adullam: and the troop of the Philistines pitched 6 in the valley of Rephaim.

14

And David [was] then in an hold, and the garrison of the Philistines [was] then [in] Bethlehem.

15

And David longed, 101 and said, 4 Oh that one would give me drink 55 of the water of the well of Bethlehem, which [is] by the gate!

16

And the three mighty men brake through 4 the host of the Philistines, and drew 4 water out of the well of Bethlehem, that [was] by the gate, and took 4 [it], and brought 55 [it] to David: nevertheless he would 1 not drink 2 thereof, but poured it out 55 unto the LORD.

17

And he said, 4 Be it far from me, O LORD, that I should do 2 this: [is not this] the blood of the men that went 6 in jeopardy of their lives? therefore he would 1 not drink 2 it. These things did 1 these three mighty men.

18

And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. 7992 And he lifted up 31 his spear against three hundred, [and] slew [them], and had the name among three.

19

Was he not most honourable 12 of three? therefore he was their captain: howbeit he attained 1 not unto the [first] three.

20

And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew 52 two lionlike men of Moab: he went down 1 also and slew 52 a lion in the midst of a pit in time of snow:

21

And he slew 52 an Egyptian, 376 a goodly man: and the Egyptian had a spear in his hand; but he went down 4 to him with a staff, and plucked 4 the spear out of the Egyptian's hand, and slew 4 him with his own spear.

22

These [things] did 1 Benaiah the son of Jehoiada, and had the name among three mighty men.

23

He was more honourable 12 than the thirty, but he attained 1 not to the [first] three. And David set 4 him over his guard.

24

Asahel the brother of Joab [was] one of the thirty; Elhanan the son of Dodo of Bethlehem,

25

Shammah the Harodite, Elika the Harodite,

26

Helez the Paltite, Ira the son of Ikkesh the Tekoite,

27

Abiezer the Anethothite, Mebunnai the Hushathite,

28

Zalmon the Ahohite, Maharai the Netophathite,

29

Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin,

30

Benaiah the Pirathonite, Hiddai of the brooks of Gaash,

31

Abialbon the Arbathite, Azmaveth the Barhumite,

32

Eliahba the Shaalbonite, of the sons of Jashen, Jonathan,

33

Shammah the Hararite, Ahiam the son of Sharar the Hararite,

34

Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite,

35

Hezrai the Carmelite, Paarai the Arbite,

36

Igal the son of Nathan of Zobah, Bani the Gadite,

37

Zelek the Ammonite, Naharai the Beerothite, armourbearer 6 3627 to Joab the son of Zeruiah,

38

Ira an Ithrite, Gareb an Ithrite,

39

Uriah the Hittite: thirty and seven in all.

2nd Samuel 24


2nd Samuel Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 23

Restore Frames After Search

The Second Book of Samuel

Chapter 24

1

And again 55 the anger of the LORD was kindled 2 against Israel, and he moved 55 David against them to say, 2 Go, 3 number 3 Israel and Judah.

2

For the king said 4 to Joab the captain of the host, which [was] with him, Go now through 3 all the tribes of Israel, from Dan even to Beersheba, and number 3 ye the people, that I may know 1 the number of the people.

3

And Joab said 4 unto the king, Now the LORD thy God add 55 unto the people, how many soever they be, an hundredfold, 6471 and that the eyes of my lord the king may see 6 [it]: but why doth my lord the king delight 1 in this thing?

4

Notwithstanding the king's word prevailed 4 against Joab, and against the captains of the host. And Joab and the captains of the host went out 4 from the presence of the king, to number 2 the people of Israel.

5

And they passed over 4 Jordan, and pitched 4 in Aroer, on the right side of the city that [lieth] in the midst of the river of Gad, and toward Jazer:

6

Then they came 4 to Gilead, and to the land of Tahtimhodshi; and they came 4 to Danjaan, and about to Zidon,

7

And came 4 to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out 4 to the south of Judah, [even] to Beersheba.

8

So when they had gone 4 through all the land, they came 4 to Jerusalem at the end of nine months and twenty days.

9

And Joab gave up 4 the sum of the number of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew 6 the sword; and the men of Judah [were] five hundred thousand men.

10

And David's heart smote 55 him after that he had numbered 1 the people. And David said 4 unto the LORD, I have sinned 1 greatly in that I have done: 1 and now, I beseech thee, O LORD, take away 54 the iniquity of thy servant; for I have done very foolishly. 8

11

For when David was up 4 in the morning, the word of the LORD came unto the prophet Gad, David's seer, saying, 2

12

Go 2 and say 14 unto David, Thus saith 1 the LORD, I offer 6 thee three [things]; choose 3 thee one of them, that I may 4 [do it] unto thee.

13

So Gad came 4 to David, and told 55 him, and said 4 unto him, Shall seven years of famine come 4 unto thee in thy land? or wilt thou flee 2 three months before thine enemies, while they pursue 6 thee? or that there be three days' pestilence in thy land? now advise, 3 and see 3 what answer I shall return 55 to him that sent 6 me.

14

And David said 4 unto Gad, I am in a great strait: 1 let us fall 4 now into the hand of the LORD; for his mercies [are] great: and let me not fall 4 into the hand of man.

15

So the LORD sent 4 a pestilence upon Israel from the morning even to the time appointed: and there died 4 of the people from Dan even to Beersheba seventy thousand men.

16

And when the angel stretched out 4 his hand upon Jerusalem to destroy 15 it, the LORD repented 11 him of the evil, and said 4 to the angel that destroyed 56 the people, It is enough: stay 54 now thine hand. And the angel of the LORD was by the threshingplace of Araunah the Jebusite.

17

And David spake 4 unto the LORD when he saw 2 the angel that smote 56 the people, and said, 4 Lo, I have sinned, 1 and I have done wickedly: 52 but these sheep, what have they done? 1 let thine hand, I pray thee, be against me, and against my father's house.

18

And Gad came 4 that day to David, and said 4 unto him, Go up, 3 rear 54 an altar unto the LORD in the threshingfloor of Araunah the Jebusite.

19

And David, according to the saying of Gad, went up 4 as the LORD commanded. 14

20

And Araunah looked, 55 and saw 4 the king and his servants coming on 6 toward him: and Araunah went out, 4 and bowed 101 himself before the king on his face upon the ground.

21

And Araunah said, 4 Wherefore is my lord the king come 1 to his servant? And David said, 4 To buy 2 the threshingfloor of thee, to build 2 an altar unto the LORD, that the plague may be stayed 11 from the people.

22

And Araunah said 4 unto David, Let my lord the king take 4 and offer up 55 what [seemeth] good unto him: behold, 3 [here be] oxen for burnt sacrifice, and threshing instruments and [other] instruments of the oxen for wood.

23

All these [things] did Araunah, [as] a king, give 1 unto the king. And Araunah said 4 unto the king, The LORD thy God accept 4 thee.

24

And the king said 4 unto Araunah, Nay; but I will surely 2 buy 4 [it] of thee at a price: neither will I offer 55 burnt offerings unto the LORD my God of that which doth cost me nothing. So David bought 4 the threshingfloor and the oxen for fifty shekels of silver.

25

And David built 4 there an altar unto the LORD, and offered 55 burnt offerings and peace offerings. So the LORD was intreated 11 for the land, and the plague was stayed 11 from Israel.

1st Kings 1


1st Kings Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Samuel 24

Restore Frames After Search

The First Book of the Kings

Chapter 1

1

Now king David was old 1 [and] stricken 1 in years; and they covered 17 him with clothes, but he gat no heat. 4

2

Wherefore his servants said 4 unto him, Let there be sought 17 for my lord the king a young virgin: and let her stand 1 before the king, and let her cherish 6 him, and let her lie 1 in thy bosom, that my lord the king may get heat. 1

3

So they sought 17 for a fair damsel throughout all the coasts of Israel, and found 4 Abishag a Shunammite, and brought 55 her to the king.

4

And the damsel [was] very fair, and cherished 6 the king, and ministered 17 to him: but the king knew 1 her not.

5

Then Adonijah the son of Haggith exalted 102 5375 102 himself, saying, 2 I will be king: 4 and he prepared 4 him chariots and horsemen, and fifty men to run 5 before him.

6

And his father had not displeased 1 him at any time in saying, 2 Why hast thou done 1 so? and he also [was a] very goodly 8389 [man]; and [his mother] bare 1 him after Absalom.

7

And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped 4 [him].

8

But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which [belonged] to David, were not with Adonijah.

9

And Adonijah slew 4 sheep and oxen and fat cattle by the stone of Zoheleth, which [is] by Enrogel, and called 4 all his brethren the king's sons, and all the men of Judah the king's servants:

10

But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called 1 not.

11

Wherefore Nathan spake 4 unto Bathsheba the mother of Solomon, saying, 2 Hast thou not heard 1 that Adonijah the son of Haggith doth reign, 1 and David our lord knoweth 1 [it] not?

12

Now therefore come, 3 let me, I pray thee, give thee counsel, 4 6098 that thou mayest save 16 thine own life, and the life of thy son Solomon.

13

Go 3 and get thee in 3 unto king David, and say 1 unto him, Didst not thou, my lord, O king, swear 8 unto thine handmaid, saying, 2 Assuredly Solomon thy son shall reign 4 after me, and he shall sit 4 upon my throne? why then doth Adonijah reign? 1

14

Behold, while thou yet talkest 18 there with the king, I also will come in 4 after thee, and confirm 14 thy words.

15

And Bathsheba went in 4 unto the king into the chamber: and the king was very old; 1 and Abishag the Shunammite ministered 18 unto the king.

16

And Bathsheba bowed, 4 and did obeisance 101 unto the king. And the king said, 4 What wouldest thou?

17

And she said 4 unto him, My lord, thou swarest 8 by the LORD thy God unto thine handmaid, [saying], Assuredly Solomon thy son shall reign 4 after me, and he shall sit 4 upon my throne.

18

And now, behold, Adonijah reigneth; 1 and now, my lord the king, thou knowest 1 [it] not:

19

And he hath slain 4 oxen and fat cattle and sheep in abundance, and hath called 4 all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called. 1

20

And thou, my lord, O king, the eyes of all Israel [are] upon thee, that thou shouldest tell 53 them who shall sit 4 on the throne of my lord the king after him.

21

Otherwise it shall come to pass, when my lord the king shall sleep 2 with his fathers, that I and my son Solomon shall be counted offenders.

22

And, lo, while she yet talked 18 with the king, Nathan the prophet also came in. 1

23

And they told 55 the king, saying, 2 Behold Nathan the prophet. And when he was come in 4 before the king, he bowed 101 himself before the king with his face to the ground.

24

And Nathan said, 4 My lord, O king, hast thou said, 1 Adonijah shall reign 4 after me, and he shall sit 4 upon my throne?

25

For he is gone down 1 this day, and hath slain 4 oxen and fat cattle and sheep in abundance, and hath called 4 all the king's sons, and the captains of the host, and Abiathar the priest; and, behold, they eat 6 and drink 6 before him, and say, 4 God save 4 king Adonijah.

26

But me, [even] me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called. 1

27

Is this thing done 8 by my lord the king, and thou hast not shewed 52 [it] unto thy servant, who should sit 4 on the throne of my lord the king after him?

28

Then king David answered 4 and said, 4 Call 3 me Bathsheba. And she came 4 into the king's presence, and stood 4 before the king.

29

And the king sware, 11 and said, 4 [As] the LORD liveth, that hath redeemed 1 my soul out of all distress,

30

Even as I sware 8 unto thee by the LORD God of Israel, saying, 2 Assuredly Solomon thy son shall reign 4 after me, and he shall sit 4 upon my throne in my stead; even so will I certainly do 4 this day.

31

Then Bathsheba bowed 4 with [her] face to the earth, and did reverence 101 to the king, and said, 4 Let my lord king David live 4 for ever.

32

And king David said, 4 Call 3 me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came 4 before the king.

33

The king also said 4 unto them, Take 3 with you the servants of your lord, and cause Solomon my son to ride 52 upon mine own mule, and bring him down 52 to Gihon:

34

And let Zadok the priest and Nathan the prophet anoint 1 him there king over Israel: and blow 1 ye with the trumpet, and say, 1 God save 4 king Solomon.

35

Then ye shall come up 1 after him, that he may come 1 and sit 1 upon my throne; for he shall be king 4 in my stead: and I have appointed 14 him to be ruler over Israel and over Judah.

36

And Benaiah the son of Jehoiada answered 4 the king, and said, 4 Amen: the LORD God of my lord the king say 4 so [too].

37

As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater 17 than the throne of my lord king David.

38

So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, 4 and caused Solomon to ride 55 upon king David's mule, and brought 55 him to Gihon.

39

And Zadok the priest took 4 an horn of oil out of the tabernacle, and anointed 4 Solomon. And they blew 4 the trumpet; and all the people said, 4 God save 4 king Solomon.

40

And all the people came up 4 after him, and the people piped 18 with pipes, and rejoiced with great joy, so that the earth rent 11 with the sound of them.

41

And Adonijah and all the guests 7 that [were] with him heard 4 [it] as they had made an end 14 of eating. 2 And when Joab heard 4 the sound of the trumpet, he said, 4 Wherefore [is this] noise of the city being in an uproar? 6

42

And while he yet spake, 18 behold, Jonathan the son of Abiathar the priest came: 1 and Adonijah said 4 unto him, Come in; 3 for thou [art] a valiant man, and bringest good tidings. 17

43

And Jonathan answered 4 and said 4 to Adonijah, Verily our lord king David hath made Solomon king. 52

44

And the king hath sent 4 with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride 55 upon the king's mule:

45

And Zadok the priest and Nathan the prophet have anointed 4 him king in Gihon: and they are come up 4 from thence rejoicing, so that the city rang again. 11 This [is] the noise that ye have heard. 1

46

And also Solomon sitteth 1 on the throne of the kingdom.

47

And moreover the king's servants came 1 to bless 15 our lord king David, saying, 2 God make the name of Solomon better 55 than thy name, and make his throne greater 17 than thy throne. And the king bowed 101 himself upon the bed.

48

And also thus said 1 the king, Blessed 7 [be] the LORD God of Israel, which hath given 1 [one] to sit 6 on my throne this day, mine eyes even seeing 6 [it].

49

And all the guests 7 that [were] with Adonijah were afraid, 4 and rose up, 4 and went 4 every man his way.

50

And Adonijah feared 1 because of Solomon, and arose, 4 and went, 4 and caught hold 55 on the horns of the altar.

51

And it was told 93 Solomon, saying, 2 Behold, Adonijah feareth 1 king Solomon: for, lo, he hath caught hold 1 on the horns of the altar, saying, 2 Let king Solomon swear 11 unto me to day that he will not slay 55 his servant with the sword.

52

And Solomon said, 4 If he will shew himself a worthy man, there shall not an hair of him fall 4 to the earth: but if wickedness shall be found 11 in him, he shall die. 1

53

So king Solomon sent, 4 and they brought him down 55 from the altar. And he came 4 and bowed 101 himself to king Solomon: and Solomon said 4 unto him, Go 3 to thine house.

1st Kings 2


1st Kings Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 1

Restore Frames After Search

The First Book of the Kings

Chapter 2

1

Now the days of David drew nigh 4 that he should die; 2 and he charged 17 Solomon his son, saying, 2

2

I go 6 the way of all the earth: be thou strong 1 therefore, and shew thyself a man;

3

And keep 1 the charge of the LORD thy God, to walk 2 in his ways, to keep 2 his statutes, and his commandments, and his judgments, and his testimonies, as it is written 7 in the law of Moses, that thou mayest prosper 55 in all that thou doest, 4 and whithersoever thou turnest 4 thyself:

4

That the LORD may continue 55 his word which he spake 14 concerning me, saying, 2 If thy children take heed 4 to their way, to walk 2 before me in truth with all their heart and with all their soul, there shall not fail 11 thee (said 2 he) a man on the throne of Israel.

5

Moreover thou knowest 1 also what Joab the son of Zeruiah did 1 to me, [and] what he did 1 to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, 4 and shed 4 the blood of war in peace, and put 4 the blood of war upon his girdle that [was] about his loins, and in his shoes that [were] on his feet.

6

Do 1 therefore according to thy wisdom, and let not his hoar head go down 55 to the grave in peace.

7

But shew 4 kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat 6 at thy table: for so they came 1 to me when I fled 2 because of Absalom thy brother.

8

And, behold, [thou hast] with thee Shimei the son of Gera, a Benjamite of Bahurim, which cursed 14 me with a grievous 12 curse in the day when I went 2 to Mahanaim: but he came down 1 to meet 2 me at Jordan, and I sware 11 to him by the LORD, saying, 2 I will not put thee to death 55 with the sword.

9

Now therefore hold him not guiltless: 17 for thou [art] a wise man, and knowest 1 what thou oughtest to do 4 unto him; but his hoar head bring thou down 52 to the grave with blood.

10

So David slept 4 with his fathers, and was buried 11 in the city of David.

11

And the days that David reigned 1 over Israel [were] forty years: seven years reigned 1 he in Hebron, and thirty and three years reigned 1 he in Jerusalem.

12

Then sat 1 Solomon upon the throne of David his father; and his kingdom was established 11 greatly.

13

And Adonijah the son of Haggith came 4 to Bathsheba the mother of Solomon. And she said, 4 Comest 2 thou peaceably? And he said, 4 Peaceably.

14

He said 4 moreover, I have somewhat to say unto thee. And she said, 4 Say on. 16

15

And he said, 4 Thou knowest 1 that the kingdom was mine, and [that] all Israel set 1 their faces on me, that I should reign: 2 howbeit the kingdom is turned about, 11 and is become my brother's: for it was his from the LORD.

16

And now I ask 6 one petition of thee, deny 55 me not. And she said 4 unto him, Say on. 16

17

And he said, 4 Speak, 3 I pray thee, unto Solomon the king, (for he will not say thee nay,) 55 that he give 4 me Abishag the Shunammite to wife.

18

And Bathsheba said, 4 Well; I will speak 17 for thee unto the king.

19

Bathsheba therefore went 4 unto king Solomon, to speak 15 unto him for Adonijah. And the king rose up 4 to meet 2 her, and bowed 101 himself unto her, and sat down 4 on his throne, and caused a seat to be set 4 for the king's mother; and she sat 4 on his right hand.

20

Then she said, 4 I desire 6 one small petition of thee; [I pray thee], say me not nay. 55 And the king said 4 unto her, Ask on, 3 my mother: for I will not say thee nay. 55

21

And she said, 4 Let Abishag the Shunammite be given 93 to Adonijah thy brother to wife.

22

And king Solomon answered 4 and said 4 unto his mother, And why dost thou ask 6 Abishag the Shunammite for Adonijah? ask 3 for him the kingdom also; for he [is] mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah.

23

Then king Solomon sware 11 by the LORD, saying, 2 God do 4 so to me, and more 55 also, if Adonijah have not spoken 14 this word against his own life.

24

Now therefore, [as] the LORD liveth, which hath established 52 me, and set 55 me on the throne of David my father, and who hath made 1 me an house, as he promised, 14 Adonijah shall be put to death 93 this day.

25

And king Solomon sent 4 by the hand of Benaiah the son of Jehoiada; and he fell 4 upon him that he died. 4

26

And unto Abiathar the priest said 1 the king, Get 3 thee to Anathoth, unto thine own fields; for thou [art] worthy of death: but I will not at this time put thee to death, 55 because thou barest 1 the ark of the Lord GOD before David my father, and because thou hast been afflicted 98 in all wherein my father was afflicted. 98

27

So Solomon thrust out 17 Abiathar from being priest unto the LORD; that he might fulfil 15 the word of the LORD, which he spake 14 concerning the house of Eli in Shiloh.

28

Then tidings came 1 to Joab: for Joab had turned 1 after Adonijah, though he turned 1 not after Absalom. And Joab fled 4 unto the tabernacle of the LORD, and caught hold 55 on the horns of the altar.

29

And it was told 93 king Solomon that Joab was fled 1 unto the tabernacle of the LORD; and, behold, [he is] by the altar. Then Solomon sent 4 Benaiah the son of Jehoiada, saying, 2 Go, 3 fall 3 upon him.

30

And Benaiah came 4 to the tabernacle of the LORD, and said 4 unto him, Thus saith 1 the king, Come forth. 3 And he said, 4 Nay; but I will die 4 here. And Benaiah brought the king word again, 55 saying, 2 Thus said 14 Joab, and thus he answered 1 me.

31

And the king said 4 unto him, Do 3 as he hath said, 14 and fall 3 upon him, and bury 1 him; that thou mayest take away 52 the innocent blood, which Joab shed, 1 from me, and from the house of my father.

32

And the LORD shall return 52 his blood upon his own head, who fell upon 1 two men more righteous and better than he, and slew 4 them with the sword, my father David not knowing 1 [thereof, to wit], Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah.

33

Their blood shall therefore return 1 upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from the LORD.

34

So Benaiah the son of Jehoiada went up, 4 and fell 4 upon him, and slew 55 him: and he was buried 11 in his own house in the wilderness.

35

And the king put 4 Benaiah the son of Jehoiada in his room over the host: and Zadok the priest did the king put 1 in the room of Abiathar.

36

And the king sent 4 and called 4 for Shimei, and said 4 unto him, Build 3 thee an house in Jerusalem, and dwell 1 there, and go not forth 4 thence any whither.

37

For it shall be, [that] on the day thou goest out, 2 and passest over 1 the brook Kidron, thou shalt know 4 for certain 2 that thou shalt surely 2 die: 4 thy blood shall be upon thine own head.

38

And Shimei said 4 unto the king, The saying [is] good: as my lord the king hath said, 14 so will thy servant do. 4 And Shimei dwelt 4 in Jerusalem many days.

39

And it came to pass at the end of three years, that two of the servants of Shimei ran away 4 unto Achish son of Maachah king of Gath. And they told 55 Shimei, saying, 2 Behold, thy servants [be] in Gath.

40

And Shimei arose, 4 and saddled 4 his ass, and went 4 to Gath to Achish to seek 15 his servants: and Shimei went, 4 and brought 55 his servants from Gath.

41

And it was told 93 Solomon that Shimei had gone 1 from Jerusalem to Gath, and was come again. 4

42

And the king sent 4 and called 4 for Shimei, and said 4 unto him, Did I not make thee to swear 52 by the LORD, and protested 55 unto thee, saying, 2 Know 4 for a certain, 2 on the day thou goest out, 2 and walkest 1 abroad any whither, that thou shalt surely 2 die? 4 and thou saidst 4 unto me, The word [that] I have heard 1 [is] good.

43

Why then hast thou not kept 1 the oath of the LORD, and the commandment that I have charged 14 thee with?

44

The king said 4 moreover to Shimei, Thou knowest 1 all the wickedness which thine heart is privy to, 1 that thou didst 1 to David my father: therefore the LORD shall return 52 thy wickedness upon thine own head;

45

And king Solomon [shall be] blessed, 7 and the throne of David shall be established 12 before the LORD for ever.

46

So the king commanded 17 Benaiah the son of Jehoiada; which went out, 4 and fell 4 upon him, that he died. 4 And the kingdom was established 8 in the hand of Solomon.

1st Kings 3


1st Kings Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 2

Restore Frames After Search

The First Book of the Kings

Chapter 3

1

And Solomon made affinity 101 with Pharaoh king of Egypt, and took 4 Pharaoh's daughter, and brought 55 her into the city of David, until he had made an end 15 of building 2 his own house, and the house of the LORD, and the wall of Jerusalem round about.

2

Only the people sacrificed 18 in high places, because there was no house built 8 unto the name of the LORD, until those days.

3

And Solomon loved 4 the LORD, walking 2 in the statutes of David his father: only he sacrificed 18 and burnt incense 56 in high places.

4

And the king went 4 to Gibeon to sacrifice 2 there; for that [was] the great high place: a thousand burnt offerings did Solomon offer 55 upon that altar.

5

In Gibeon the LORD appeared 8 to Solomon in a dream by night: and God said, 4 Ask 3 what I shall give 4 thee.

6

And Solomon said, 4 Thou hast shewed 1 unto thy servant David my father great mercy, according as he walked 1 before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept 4 for him this great kindness, that thou hast given 4 him a son to sit 6 on his throne, as [it is] this day.

7

And now, O LORD my God, thou hast made thy servant king 52 instead of David my father: and I [am but] a little child: I know 4 not [how] to go out 2 or come in. 2

8

And thy servant [is] in the midst of thy people which thou hast chosen, 1 a great people, that cannot be numbered 11 nor counted 11 for multitude.

9

Give 1 therefore thy servant an understanding 6 heart to judge 2 thy people, that I may discern 53 between good and bad: for who is able 4 to judge 2 this thy so great a people?

10

And the speech pleased 4 5869 the Lord, that Solomon had asked 1 this thing.

11

And God said 4 unto him, Because thou hast asked 1 this thing, and hast not asked 1 for thyself long life; neither hast asked 1 riches for thyself, nor hast asked 1 the life of thine enemies; 6 but hast asked 1 for thyself understanding 53 to discern 2 judgment;

12

Behold, I have done 1 according to thy words: lo, I have given 1 thee a wise and an understanding 12 heart; so that there was none like thee before thee, neither after thee shall any arise 4 like unto thee.

13

And I have also given 1 thee that which thou hast not asked, 1 both riches, and honour: so that there shall not be any among the kings like unto thee all thy days.

14

And if thou wilt walk 4 in my ways, to keep 2 my statutes and my commandments, as thy father David did walk, 1 then I will lengthen 52 thy days.

15

And Solomon awoke; 4 and, behold, [it was] a dream. And he came 4 to Jerusalem, and stood 4 before the ark of the covenant of the LORD, and offered up 55 burnt offerings, and offered 4 peace offerings, and made 4 a feast to all his servants.

16

Then came 4 there two women, [that were] harlots, 6 unto the king, and stood 4 before him.

17

And the one woman said, 4 O my lord, I and this woman dwell 6 in one house; and I was delivered of a child 4 with her in the house.

18

And it came to pass the third day after that I was delivered, 2 that this woman was delivered 4 also: and we [were] together; [there was] no stranger 5 with us in the house, save we two in the house.

19

And this woman's child died 4 in the night; because she overlaid 1 it.

20

And she arose 4 at midnight, 3915 and took 4 my son from beside me, while thine handmaid slept, and laid 55 it in her bosom, and laid 52 her dead 5 child in my bosom.

21

And when I rose 4 in the morning to give my child suck, 53 behold, it was dead: 1 but when I had considered 113 it in the morning, behold, it was not my son, which I did bear. 1

22

And the other woman said, 4 Nay; but the living [is] my son, and the dead 5 [is] thy son. And this said, 6 No; but the dead 5 [is] thy son, and the living [is] my son. Thus they spake 17 before the king.

23

Then said 4 the king, The one saith, 6 This [is] my son that liveth, and thy son [is] the dead: 5 and the other saith, 6 Nay; but thy son [is] the dead, 5 and my son [is] the living.

24

And the king said, 4 Bring 3 me a sword. And they brought 55 a sword before the king.

25

And the king said, 4 Divide 3 the living child in two, and give 3 half to the one, and half to the other.

26

Then spake 4 the woman whose the living child [was] unto the king, for her bowels yearned 8 upon her son, and she said, 4 O my lord, give 3 her the living child, 7 and in no wise 53 slay 55 it. But the other said, 6 Let it be neither mine nor thine, [but] divide 3 [it].

27

Then the king answered 4 and said, 4 Give 3 her the living child, 7 and in no wise 53 slay 55 it: she [is] the mother thereof.

28

And all Israel heard 4 of the judgment which the king had judged; 1 and they feared 4 6440 the king: for they saw 1 that the wisdom of God [was] in him, to do 2 judgment.

1st Kings 4


1st Kings Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 3

Restore Frames After Search

The First Book of the Kings

Chapter 4

1

So king Solomon was king over all Israel.

2

And these [were] the princes which he had; Azariah the son of Zadok the priest,

3

Elihoreph and Ahiah, the sons of Shisha, scribes; 6 Jehoshaphat the son of Ahilud, the recorder. 56

4

And Benaiah the son of Jehoiada [was] over the host: and Zadok and Abiathar [were] the priests:

5

And Azariah the son of Nathan [was] over the officers: 12 and Zabud the son of Nathan [was] principal officer, [and] the king's friend:

6

And Ahishar [was] over the household: and Adoniram the son of Abda [was] over the tribute.

7

And Solomon had twelve 6240 officers 12 over all Israel, which provided victuals 43 for the king and his household: each man his month in a year made provision. 44

8

And these [are] their names: The son of Hur, 2354 1133 in mount Ephraim:

9

The son of Dekar, in Makaz, and in Shaalbim, and Bethshemesh, and Elonbethhanan:

10

The son of Hesed, in Aruboth; to him [pertained] Sochoh, and all the land of Hepher:

11

The son of Abinadab, in all the region of Dor; which had Taphath the daughter of Solomon to wife:

12

Baana the son of Ahilud; [to him pertained] Taanach and Megiddo, and all Bethshean, which [is] by Zartanah beneath Jezreel, from Bethshean to Abelmeholah, [even] unto [the place that is] beyond Jokneam:

13

The son of Geber, in Ramothgilead; 7433 to him [pertained] the towns of Jair the son of Manasseh, which [are] in Gilead; to him [also pertained] the region of Argob, which [is] in Bashan, threescore great cities with walls and brasen bars:

14

Ahinadab the son of Iddo [had] Mahanaim:

15

Ahimaaz [was] in Naphtali; he also took 1 Basmath the daughter of Solomon to wife:

16

Baanah the son of Hushai [was] in Asher and in Aloth:

17

Jehoshaphat the son of Paruah, in Issachar:

18

Shimei the son of Elah, in Benjamin:

19

Geber the son of Uri [was] in the country of Gilead, [in] the country of Sihon king of the Amorites, and of Og king of Bashan; and [he was] the only officer which [was] in the land.

20

Judah and Israel [were] many, as the sand which [is] by the sea in multitude, eating 6 and drinking, 6 and making merry.

21

And Solomon reigned 6 over all kingdoms from the river unto the land of the Philistines, and unto the border of Egypt: they brought 56 presents, and served 6 Solomon all the days of his life.

22

And Solomon's provision for one day was thirty measures of fine flour, and threescore measures of meal,

23

Ten fat oxen, and twenty oxen out of the pastures, and an hundred sheep, beside harts, and roebucks, and fallowdeer, and fatted 7 fowl.

24

For he had dominion 6 over all [the region] on this side the river, from Tiphsah even to Azzah, over all the kings on this side the river: and he had peace on all sides 5676 round about him.

25

And Judah and Israel dwelt 4 safely, every man under his vine and under his fig tree, from Dan even to Beersheba, all the days of Solomon.

26

And Solomon had forty thousand stalls of horses for his chariots, and twelve 6240 thousand horsemen.

27

And those officers 12 provided victual 43 for king Solomon, and for all that came unto king Solomon's table, every man in his month: they lacked 17 nothing.

28

Barley also and straw for the horses and dromedaries brought 55 they unto the place where [the officers] were, every man according to his charge.

29

And God gave 4 Solomon wisdom and understanding exceeding much, 53 and largeness of heart, even as the sand that [is] on the sea shore.

30

And Solomon's wisdom excelled 4 the wisdom of all the children of the east country, and all the wisdom of Egypt.

31

For he was wiser 4 than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all nations round about.

32

And he spake 17 three thousand proverbs: and his songs were a thousand and five.

33

And he spake 17 of trees, from the cedar tree that [is] in Lebanon even unto the hyssop that springeth out 6 of the wall: he spake 17 also of beasts, and of fowl, and of creeping things, and of fishes.

34

And there came 4 of all people to hear 2 the wisdom of Solomon, from all kings of the earth, which had heard 1 of his wisdom.

1st Kings 5


1st Kings Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 4

Restore Frames After Search

The First Book of the Kings

Chapter 5

1

And Hiram king of Tyre sent 4 his servants unto Solomon; for he had heard 1 that they had anointed 1 him king in the room of his father: for Hiram was ever 3117 a lover 6 of David.

2

And Solomon sent 4 to Hiram, saying, 2

3

Thou knowest 1 how that David my father could 1 not build 2 an house unto the name of the LORD his God for the wars which were about him on every side, 1 until the LORD put 2 them under the soles of his feet.

4

But now the LORD my God hath given me rest 52 on every side, [so that there is] neither adversary nor evil occurrent.

5

And, behold, I purpose 6 to build 2 an house unto the name of the LORD my God, as the LORD spake 14 unto David my father, saying, 2 Thy son, whom I will set 4 upon thy throne in thy room, he shall build 4 an house unto my name.

6

Now therefore command 16 thou that they hew 4 me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give 4 hire for thy servants according to all that thou shalt appoint: 4 for thou knowest 1 that [there is] not among us any that can skill 6 to hew 2 timber like unto the Sidonians.

7

And it came to pass, when Hiram heard 2 the words of Solomon, that he rejoiced 4 greatly, and said, 4 Blessed 7 [be] the LORD this day, which hath given 1 unto David a wise son over this great people.

8

And Hiram sent 4 to Solomon, saying, 2 I have considered 1 the things which thou sentest 1 to me for: [and] I will do 4 all thy desire concerning timber of cedar, and concerning timber of fir.

9

My servants shall bring [them] down 55 from Lebanon unto the sea: and I will convey 4 them by sea in floats unto the place that thou shalt appoint 4 me, and will cause them to be discharged 14 there, and thou shalt receive 4 [them]: and thou shalt accomplish 4 my desire, in giving 2 food for my household.

10

So Hiram gave 6 Solomon cedar trees and fir trees [according to] all his desire.

11

And Solomon gave 1 Hiram twenty thousand measures of wheat [for] food to his household, and twenty measures of pure oil: thus gave 4 Solomon to Hiram year by year.

12

And the LORD gave 1 Solomon wisdom, as he promised 14 him: and there was peace between Hiram and Solomon; and they two made 4 a league together.

13

And king Solomon raised 55 a levy out of all Israel; and the levy was thirty thousand men.

14

And he sent 4 them to Lebanon, ten thousand a month by courses: a month they were in Lebanon, [and] two months at home: and Adoniram [was] over the levy.

15

And Solomon had threescore and ten thousand that bare 6 burdens, and fourscore thousand hewers 6 in the mountains;

16

Beside the chief of Solomon's officers 12 which [were] over the work, three thousand and three hundred, which ruled 6 over the people that wrought 6 in the work.

17

And the king commanded, 17 and they brought 55 great stones, costly stones, [and] hewed stones, to lay the foundation 15 of the house.

18

And Solomon's builders 6 and Hiram's builders 6 did hew 4 [them], and the stonesquarers: so they prepared 55 timber and stones to build 2 the house.

1st Kings 6


1st Kings Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 5

Restore Frames After Search

The First Book of the Kings

Chapter 6

1

And it came to pass in the four hundred 8141 and eightieth year after the children of Israel were come out 2 of the land of Egypt, in the fourth year of Solomon's reign 2 over Israel, in the month Zif, which [is] the second month, that he began to build 4 the house of the LORD.

2

And the house which king Solomon built 1 for the LORD, the length thereof [was] threescore cubits, and the breadth thereof twenty [cubits], and the height thereof thirty cubits.

3

And the porch before the temple of the house, twenty cubits [was] the length thereof, according to the breadth of the house; [and] ten cubits [was] the breadth thereof before the house.

4

And for the house he made 4 windows of narrow 5 lights.

5

And against the wall of the house he built 4 chambers 3326 round about, [against] the walls of the house round about, [both] of the temple and of the oracle: and he made 4 chambers round about:

6

The nethermost chamber 3326 [was] five cubits broad, and the middle [was] six cubits broad, and the third [was] seven cubits broad: for without [in the wall] of the house he made 1 narrowed rests round about, that [the beams] should not be fastened 2 in the walls of the house.

7

And the house, when it was in building, 9 was built 8 of stone made ready before it was brought thither: so that there was neither hammer nor axe [nor] any tool of iron heard 8 in the house, while it was in building. 9

8

The door for the middle chamber [was] in the right side of the house: and they went up 4 with winding stairs into the middle [chamber], and out of the middle into the third.

9

So he built 4 the house, and finished 17 it; and covered 4 the house with beams and boards of cedar.

10

And [then] he built 4 chambers 3326 against all the house, five cubits high: and they rested 4 on the house [with] timber of cedar.

11

And the word of the LORD came to Solomon, saying, 2

12

[Concerning] this house which thou art in building, 6 if thou wilt walk 4 in my statutes, and execute 4 my judgments, and keep 1 all my commandments to walk 2 in them; then will I perform 52 my word with thee, which I spake 14 unto David thy father:

13

And I will dwell 1 among the children of Israel, and will not forsake 4 my people Israel.

14

So Solomon built 4 the house, and finished 17 it.

15

And he built 4 the walls of the house within with boards of cedar, both the floor of the house, and the walls of the cieling: [and] he covered 14 [them] on the inside with wood, and covered 17 the floor of the house with planks of fir.

16

And he built 4 twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built 4 [them] for it within, [even] for the oracle, [even] for the most holy [place].

17

And the house, that [is], the temple before it, was forty cubits [long].

18

And the cedar of the house within [was] carved with knops and open 7 flowers: all [was] cedar; there was no stone seen. 8

19

And the oracle he prepared 52 in the house within, to set 2 there the ark of the covenant of the LORD.

20

And the oracle in the forepart [was] twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof: and he overlaid 17 it with pure 7 gold; and [so] covered 17 the altar [which was of] cedar.

21

So Solomon overlaid 17 the house within with pure 7 gold: and he made a partition 17 by the chains 7572 of gold before the oracle; and he overlaid 17 it with gold.

22

And the whole house he overlaid 14 with gold, until he had finished 2 all the house: also the whole altar that [was] by the oracle he overlaid 14 with gold.

23

And within the oracle he made 4 two cherubims [of] olive tree, [each] ten cubits high.

24

And five cubits [was] the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other [were] ten cubits.

25

And the other cherub [was] ten cubits: both the cherubims [were] of one measure and one size.

26

The height of the one cherub [was] ten cubits, and so [was it] of the other cherub.

27

And he set 4 the cherubims within the inner house: and they stretched forth 4 the wings of the cherubims, so that the wing of the one touched 4 the [one] wall, and the wing of the other cherub touched 6 the other wall; and their wings touched 6 one another in the midst of the house.

28

And he overlaid 17 the cherubims with gold.

29

And he carved 1 all the walls of the house round about with carved figures of cherubims and palm trees and open 7 flowers, within and without.

30

And the floor of the house he overlaid 14 with gold, within and without.

31

And for the entering of the oracle he made 1 doors [of] olive tree: the lintel [and] side posts [were] a fifth part [of the wall].

32

The two doors also [were of] olive tree; and he carved 1 upon them carvings of cherubims and palm trees and open 7 flowers, and overlaid 14 [them] with gold, and spread 55 gold upon the cherubims, and upon the palm trees.

33

So also made 1 he for the door of the temple posts [of] olive tree, a fourth part [of the wall].

34

And the two doors [were of] fir tree: the two leaves of the one door [were] folding, and the two leaves of the other door [were] folding.

35

And he carved 1 [thereon] cherubims and palm trees and open 7 flowers: and covered 14 [them] with gold fitted 30 upon the carved work. 30

36

And he built 4 the inner court with three rows of hewed stone, and a row of cedar beams.

37

In the fourth year was the foundation of the house of the LORD laid, 27 in the month Zif:

38

And in the eleventh 6240 year, in the month Bul, which [is] the eighth month, was the house finished 1 throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building 4 it.

1st Kings 7


1st Kings Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 6

Restore Frames After Search

The First Book of the Kings

Chapter 7

1

But Solomon was building 1 his own house thirteen 6240 years, and he finished 17 all his house.

2

He built 4 also the house of the forest of Lebanon; the length thereof [was] an hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars.

3

And [it was] covered 7 with cedar above upon the beams, that [lay] on forty five pillars, fifteen 6240 [in] a row.

4

And [there were] windows [in] three rows, and light [was] against light [in] three ranks.

5

And all the doors and posts [were] square, 7 with the windows: and light [was] against light [in] three ranks.

6

And he made 1 a porch of pillars; the length thereof [was] fifty cubits, and the breadth thereof thirty cubits: and the porch [was] before them: and the [other] pillars and the thick beam [were] before them.

7

Then he made 1 a porch for the throne where he might judge, 4 [even] the porch of judgment: and [it was] covered 7 with cedar from one side of the floor to the other.

8

And his house where he dwelt 4 [had] another court within the porch, [which] was of the like work. Solomon made 4 also an house for Pharaoh's daughter, whom he had taken 1 [to wife], like unto this porch.

9

All these [were of] costly stones, according to the measures of hewed stones, sawed 21 with saws, within and without, even from the foundation unto the coping, and [so] on the outside toward the great court.

10

And the foundation 30 [was of] costly stones, even great stones, stones of ten cubits, and stones of eight cubits.

11

And above [were] costly stones, after the measures of hewed stones, and cedars.

12

And the great court round about [was] with three rows of hewed stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house.

13

And king Solomon sent 4 and fetched 4 Hiram out of Tyre.

14

He [was] a widow's 490 son of the tribe of Naphtali, and his father [was] a man of Tyre, a worker 6 in brass: and he was filled 11 with wisdom, and understanding, and cunning to work 2 all works in brass. And he came 4 to king Solomon, and wrought 4 all his work.

15

For he cast 4 two pillars of brass, of eighteen 6240 cubits high apiece: 259 and a line of twelve 6240 cubits did compass 4 either of them about.

16

And he made 1 two chapiters [of] molten 94 brass, to set 2 upon the tops of the pillars: the height of the one chapiter [was] five cubits, and the height of the other chapiter [was] five cubits:

17

[And] nets of checker work, and wreaths of chain work, for the chapiters which [were] upon the top of the pillars; seven for the one chapiter, and seven for the other chapiter.

18

And he made 4 the pillars, and two rows round about upon the one network, to cover 15 the chapiters that [were] upon the top, with pomegranates: and so did 1 he for the other chapiter.

19

And the chapiters that [were] upon the top of the pillars [were] of lily work in the porch, four cubits.

20

And the chapiters upon the two pillars [had pomegranates] also above, over against the belly which [was] by the network: and the pomegranates [were] two hundred in rows round about upon the other chapiter.

21

And he set up 55 the pillars in the porch of the temple: and he set up 55 the right pillar, and called 4 the name thereof Jachin: and he set up 55 the left pillar, and called 4 the name thereof Boaz.

22

And upon the top of the pillars [was] lily work: so was the work of the pillars finished. 4

23

And he made 4 a molten 94 sea, ten cubits from the one brim to the other: [it was] round all about, and his height [was] five cubits: and a line 6961 of thirty cubits did compass 4 it round about.

24

And under the brim of it round about [there were] knops compassing 6 it, ten in a cubit, compassing 56 the sea round about: the knops [were] cast 7 in two rows, when it was cast.

25

It stood 6 upon twelve 6240 oxen, three looking 6 toward the north, and three looking 6 toward the west, and three looking 6 toward the south, and three looking 6 toward the east: and the sea [was set] above upon them, and all their hinder parts [were] inward.

26

And it [was] an hand breadth thick, and the brim thereof was wrought like the brim of a cup, with flowers of lilies: it contained 55 two thousand baths.

27

And he made 4 ten bases of brass; four cubits [was] the length of one base, and four cubits the breadth thereof, and three cubits the height of it.

28

And the work of the bases [was] on this [manner]: they had borders, and the borders [were] between the ledges:

29

And on the borders that [were] between the ledges [were] lions, oxen, and cherubims: and upon the ledges [there was] a base above: and beneath the lions and oxen [were] certain additions made of thin work.

30

And every base had four brasen wheels, and plates of brass: and the four corners thereof had undersetters: under the laver [were] undersetters molten, 7 at the side of every addition.

31

And the mouth of it within the chapiter and above [was] a cubit: but the mouth thereof [was] round [after] the work of the base, a cubit and an half: and also upon the mouth of it [were] gravings with their borders, foursquare, 30 not round.

32

And under the borders [were] four wheels; and the axletrees of the wheels [were joined] to the base: and the height of a wheel [was] a cubit and half a cubit.

33

And the work of the wheels [was] like the work of a chariot wheel: their axletrees, and their naves, and their felloes, and their spokes, [were] all molten. 94

34

And [there were] four undersetters to the four corners of one base: [and] the undersetters [were] of the very base itself.

35

And in the top of the base [was there] a round compass of half a cubit high: and on the top of the base the ledges thereof and the borders thereof [were] of the same.

36

For on the plates of the ledges thereof, and on the borders thereof, he graved 17 cherubims, lions, and palm trees, according to the proportion of every one, and additions round about.

37

After this [manner] he made 1 the ten bases: all of them had one casting, one measure, [and] one size.

38

Then made 4 he ten lavers of brass: one laver contained 55 forty baths: [and] every laver was four cubits: [and] upon every one 4350 of the ten bases one laver.

39

And he put 4 five bases on the right side of the house, and five on the left side of the house: and he set 1 the sea on the right side of the house eastward over against the south.

40

And Hiram made 4 the lavers, and the shovels, and the basons. So Hiram made an end 17 of doing 2 all the work that he made 1 king Solomon for the house of the LORD:

41

The two pillars, and the [two] bowls of the chapiters that [were] on the top of the two pillars; and the two networks, to cover 15 the two bowls of the chapiters which [were] upon the top of the pillars;

42

And four hundred pomegranates for the two networks, [even] two rows of pomegranates for one network, to cover 15 the two bowls of the chapiters that [were] upon the pillars;

43

And the ten bases, and ten lavers on the bases;

44

And one sea, and twelve 6240 oxen under the sea;

45

And the pots, and the shovels, and the basons: and all these vessels, which Hiram made 1 to king Solomon for the house of the LORD, [were of] bright 30 brass.

46

In the plain of Jordan did the king cast 1 them, in the clay ground between Succoth and Zarthan.

47

And Solomon left 55 all the vessels [unweighed], because they were exceeding 3966 many: neither was the weight of the brass found out. 8

48

And Solomon made 4 all the vessels that [pertained] unto the house of the LORD: the altar of gold, and the table of gold, whereupon the shewbread 6440 [was],

49

And the candlesticks of pure 7 gold, five on the right [side], and five on the left, before the oracle, with the flowers, and the lamps, and the tongs [of] gold,

50

And the bowls, and the snuffers, and the basons, and the spoons, and the censers [of] pure 7 gold; and the hinges [of] gold, [both] for the doors of the inner house, the most holy [place, and] for the doors of the house, [to wit], of the temple.

51

So was ended 4 all the work that king Solomon made 1 for the house of the LORD. And Solomon brought in 55 the things which David his father had dedicated; [even] the silver, and the gold, and the vessels, did he put 1 among the treasures of the house of the LORD.

1st Kings 8


1st Kings Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 7

Restore Frames After Search

The First Book of the Kings

Chapter 8

1

Then Solomon assembled 55 the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto king Solomon in Jerusalem, that they might bring up 53 the ark of the covenant of the LORD out of the city of David, which [is] Zion.

2

And all the men of Israel assembled 11 themselves unto king Solomon at the feast in the month Ethanim, 386 which [is] the seventh month.

3

And all the elders of Israel came, 4 and the priests took up 4 the ark.

4

And they brought up 55 the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that [were] in the tabernacle, even those did the priests and the Levites bring up. 55

5

And king Solomon, and all the congregation of Israel, that were assembled 12 unto him, [were] with him before the ark, sacrificing 18 sheep and oxen, that could not be told 11 nor numbered 11 for multitude.

6

And the priests brought in 55 the ark of the covenant of the LORD unto his place, into the oracle of the house, to the most holy [place, even] under the wings of the cherubims.

7

For the cherubims spread 6 forth [their] two wings over the place of the ark, and the cherubims covered 4 the ark and the staves thereof above.

8

And they drew out 55 the staves, that the ends of the staves were seen 11 out in the holy [place] before the oracle, and they were not seen 11 without: and there they are unto this day.

9

[There was] nothing in the ark save the two tables of stone, which Moses put 52 there at Horeb, when the LORD made 1 [a covenant] with the children of Israel, when they came out 2 of the land of Egypt.

10

And it came to pass, when the priests were come out 2 of the holy [place], that the cloud filled 1 the house of the LORD,

11

So that the priests could 1 not stand 2 to minister 15 because of the cloud: for the glory of the LORD had filled 1 the house of the LORD.

12

Then spake 1 Solomon, The LORD said 1 that he would dwell 2 in the thick darkness.

13

I have surely 2 built 1 thee an house to dwell in, a settled place for thee to abide in 2 for ever.

14

And the king turned his face about, 55 and blessed 17 all the congregation of Israel: (and all the congregation of Israel stood;) 6

15

And he said, 4 Blessed 7 [be] the LORD God of Israel, which spake 14 with his mouth unto David my father, and hath with his hand fulfilled 14 [it], saying, 2

16

Since the day that I brought forth 52 my people Israel out of Egypt, I chose 1 no city out of all the tribes of Israel to build 2 an house, that my name might be therein; but I chose 4 David to be over my people Israel.

17

And it was in the heart of David my father to build 2 an house for the name of the LORD God of Israel.

18

And the LORD said 4 unto David my father, Whereas 834 it was in thine heart to build 2 an house unto my name, thou didst well 52 that it was in thine heart.

19

Nevertheless thou shalt not build 4 the house; but thy son that shall come forth 6 out of thy loins, he shall build 4 the house unto my name.

20

And the LORD hath performed 55 his word that he spake, 14 and I am risen up 4 in the room of David my father, and sit 4 on the throne of Israel, as the LORD promised, 14 and have built 4 an house for the name of the LORD God of Israel.

21

And I have set 4 there a place for the ark, wherein [is] the covenant of the LORD, which he made 1 with our fathers, when he brought them out 53 of the land of Egypt.

22

And Solomon stood 4 before the altar of the LORD in the presence of all the congregation of Israel, and spread forth 4 his hands toward heaven:

23

And he said, 4 LORD God of Israel, [there is] no God like thee, in heaven above, or on earth beneath, who keepest 6 covenant and mercy with thy servants that walk 6 before thee with all their heart:

24

Who hast kept 1 with thy servant David my father that thou promisedst 14 him: thou spakest 17 also with thy mouth, and hast fulfilled 14 [it] with thine hand, as [it is] this day.

25

Therefore now, LORD God of Israel, keep 3 with thy servant David my father that thou promisedst 14 him, saying, 2 There shall not fail 11 thee a man in my sight to sit 6 on the throne of Israel; so that thy children take heed 4 to their way, that they walk 2 before me as thou hast walked 1 before me.

26

And now, O God of Israel, let thy word, I pray thee, be verified, 11 which thou spakest 14 unto thy servant David my father.

27

But will God indeed dwell 4 on the earth? behold, the heaven and heaven of heavens cannot contain 46 thee; how much less this house that I have builded? 1

28

Yet have thou respect 1 unto the prayer of thy servant, and to his supplication, O LORD my God, to hearken 2 unto the cry and to the prayer, which thy servant prayeth 102 before thee to day:

29

That thine eyes may be open 7 toward this house night and day, [even] toward the place of which thou hast said, 1 My name shall be there: that thou mayest hearken 2 unto the prayer which thy servant shall make 101 toward this place.

30

And hearken 1 thou to the supplication of thy servant, and of thy people Israel, when they shall pray 101 toward this place: and hear 4 thou in heaven thy dwelling 2 place: and when thou hearest, 1 forgive. 1

31

If any man trespass 4 against his neighbour, and an oath be laid 1 upon him to cause him to swear, 53 and the oath come 1 before thine altar in this house:

32

Then hear 4 thou in heaven, and do, 1 and judge 1 thy servants, condemning 53 the wicked, to bring 2 his way upon his head; and justifying 53 the righteous, to give 2 him according to his righteousness.

33

When thy people Israel be smitten down 9 before the enemy, 6 because they have sinned 4 against thee, and shall turn 1 again to thee, and confess 52 thy name, and pray, 98 and make supplication 98 unto thee in this house:

34

Then hear 4 thou in heaven, and forgive 1 the sin of thy people Israel, and bring them again 52 unto the land which thou gavest 1 unto their fathers.

35

When heaven is shut up, 9 and there is no rain, because they have sinned 4 against thee; if they pray 98 toward this place, and confess 52 thy name, and turn 4 from their sin, when thou afflictest 55 them:

36

Then hear 4 thou in heaven, and forgive 1 the sin of thy servants, and of thy people Israel, that thou teach 55 them the good way wherein they should walk, 4 and give 1 rain upon thy land, which thou hast given 1 to thy people for an inheritance.

37

If there be in the land famine, if there be pestilence, blasting, mildew, locust, [or] if there be caterpiller; if their enemy 6 besiege 55 them in the land of their cities; whatsoever plague, whatsoever sickness [there be];

38

What prayer and supplication soever be [made] by any man, [or] by all thy people Israel, which shall know 4 every man the plague of his own heart, and spread forth 1 his hands toward this house:

39

Then hear 4 thou in heaven thy dwelling 2 place, and forgive, 1 and do, 1 and give 1 to every man according to his ways, whose heart thou knowest; 4 (for thou, [even] thou only, knowest 1 the hearts of all the children of men;)

40

That they may fear 4 thee all the days that they live in the land which thou gavest 1 unto our fathers.

41

Moreover concerning a stranger, that [is] not of thy people Israel, but cometh 1 out of a far country for thy name's sake;

42

(For they shall hear 4 of thy great name, and of thy strong hand, and of thy stretched out 7 arm;) when he shall come 1 and pray 98 toward this house;

43

Hear 4 thou in heaven thy dwelling 2 place, and do 1 according to all that the stranger calleth 4 to thee for: that all people of the earth may know 4 thy name, to fear 2 thee, as [do] thy people Israel; and that they may know 2 that this house, which I have builded, 1 is called 8 by thy name.

44

If thy people go out 4 to battle against their enemy, 6 whithersoever thou shalt send 4 them, and shall pray 98 unto the LORD toward the city which thou hast chosen, 1 and [toward] the house that I have built 1 for thy name:

45

Then hear 1 thou in heaven their prayer and their supplication, and maintain 1 their cause.

46

If they sin 4 against thee, (for [there is] no man that sinneth 4 not,) and thou be angry 1 with them, and deliver 1 them to the enemy, 6 so that they carry them away 1 captives 6 unto the land of the enemy, 6 far or near;

47

[Yet] if they shall bethink 52 3820 themselves in the land whither they were carried captives, 8 and repent, 1 and make supplication 98 unto thee in the land of them that carried them captives, 6 saying, 2 We have sinned, 1 and have done perversely, 52 we have committed wickedness; 1

48

And [so] return 1 unto thee with all their heart, and with all their soul, in the land of their enemies, 6 which led them away captive, 1 and pray 98 unto thee toward their land, which thou gavest 1 unto their fathers, the city which thou hast chosen, 1 and the house which I have built 1 for thy name:

49

Then hear 1 thou their prayer and their supplication in heaven thy dwelling 2 place, and maintain 1 their cause,

50

And forgive 1 thy people that have sinned 1 against thee, and all their transgressions wherein they have transgressed 1 against thee, and give 1 them compassion before them who carried them captive, 6 that they may have compassion 14 on them:

51

For they [be] thy people, and thine inheritance, which thou broughtest forth 52 out of Egypt, from the midst of the furnace of iron:

52

That thine eyes may be open 7 unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken 2 unto them in all that they call 2 for unto thee.

53

For thou didst separate 52 them from among all the people of the earth, [to be] thine inheritance, as thou spakest 14 by the hand of Moses thy servant, when thou broughtest our fathers out 53 of Egypt, O Lord GOD.

54

And it was [so], that when Solomon had made an end 15 of praying 99 all this prayer and supplication unto the LORD, he arose 1 from before the altar of the LORD, from kneeling 2 on his knees with his hands spread 7 up to heaven.

55

And he stood, 4 and blessed 17 all the congregation of Israel with a loud voice, saying, 2

56

Blessed 7 [be] the LORD, that hath given 1 rest unto his people Israel, according to all that he promised: 14 there hath not failed 1 one word of all his good promise, which he promised 14 by the hand of Moses his servant.

57

The LORD our God be with us, as he was with our fathers: let him not leave 4 us, nor forsake 4 us:

58

That he may incline 53 our hearts unto him, to walk 2 in all his ways, and to keep 2 his commandments, and his statutes, and his judgments, which he commanded 14 our fathers.

59

And let these my words, wherewith I have made supplication 98 before the LORD, be nigh unto the LORD our God day and night, that he maintain 2 the cause of his servant, and the cause of his people Israel at all times, 3117 as the matter shall require:

60

That all the people of the earth may know 2 that the LORD [is] God, [and that there is] none else.

61

Let your heart therefore be perfect with the LORD our God, to walk 2 in his statutes, and to keep 2 his commandments, as at this day.

62

And the king, and all Israel with him, offered 6 sacrifice before the LORD.

63

And Solomon offered 4 a sacrifice of peace offerings, which he offered 1 unto the LORD, two and twenty thousand oxen, and an hundred and twenty thousand sheep. So the king and all the children of Israel dedicated 4 the house of the LORD.

64

The same day did the king hallow 14 the middle of the court that [was] before the house of the LORD: for there he offered 1 burnt offerings, and meat offerings, and the fat of the peace offerings: because the brasen altar that [was] before the LORD [was] too little to receive 53 the burnt offerings, and meat offerings, and the fat of the peace offerings.

65

And at that time Solomon held 4 a feast, and all Israel with him, a great congregation, from the entering in 2 of Hamath unto the river of Egypt, before the LORD our God, seven days and seven days, [even] fourteen 6240 days.

66

On the eighth day he sent the people away: 14 and they blessed 17 the king, and went 4 unto their tents joyful and glad of heart for all the goodness that the LORD had done 1 for David his servant, and for Israel his people.

1st Kings 9


1st Kings Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 8

Restore Frames After Search

The First Book of the Kings

Chapter 9

1

And it came to pass, when Solomon had finished 15 the building 2 of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased 1 to do, 2

2

That the LORD appeared 11 to Solomon the second time, as he had appeared 8 unto him at Gibeon.

3

And the LORD said 4 unto him, I have heard 1 thy prayer and thy supplication, that thou hast made 98 before me: I have hallowed 52 this house, which thou hast built, 1 to put 2 my name there for ever; and mine eyes and mine heart shall be there perpetually. 3117

4

And if thou wilt walk 4 before me, as David thy father walked, 1 in integrity of heart, and in uprightness, to do 2 according to all that I have commanded 14 thee, [and] wilt keep 4 my statutes and my judgments:

5

Then I will establish 52 the throne of thy kingdom upon Israel for ever, as I promised 14 to David thy father, saying, 2 There shall not fail 11 thee a man upon the throne of Israel.

6

[But] if ye shall at all 2 turn 4 from following me, ye or your children, and will not keep 4 my commandments [and] my statutes which I have set 1 before you, but go 1 and serve 1 other gods, and worship 98 them:

7

Then will I cut off 52 Israel out of the land which I have given 1 them; and this house, which I have hallowed 52 for my name, will I cast out 17 of my sight; and Israel shall be a proverb and a byword among all people:

8

And at this house, [which] is high, every one that passeth 6 by it shall be astonished, 4 and shall hiss; 1 and they shall say, 1 Why hath the LORD done 1 thus unto this land, and to this house?

9

And they shall answer, 1 Because they forsook 1 the LORD their God, who brought forth 52 their fathers out of the land of Egypt, and have taken hold 55 upon other gods, and have worshipped 101 them, and served 4 them: therefore hath the LORD brought 52 upon them all this evil.

10

And it came to pass at the end of twenty years, when Solomon had built 1 the two houses, the house of the LORD, and the king's house,

11

([Now] Hiram the king of Tyre had furnished 14 Solomon with cedar trees and fir trees, and with gold, according to all his desire,) that then king Solomon gave 4 Hiram twenty cities in the land of Galilee.

12

And Hiram came out 4 from Tyre to see 2 the cities which Solomon had given 1 him; and they pleased 1 5869 him not.

13

And he said, 4 What cities [are] these which thou hast given 1 me, my brother? And he called 4 them the land of Cabul unto this day.

14

And Hiram sent 4 to the king sixscore 6242 talents of gold.

15

And this [is] the reason of the levy which king Solomon raised; 52 for to build 2 the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer.

16

[For] Pharaoh king of Egypt had gone up, 1 and taken 4 Gezer, and burnt 4 it with fire, and slain 1 the Canaanites that dwelt 6 in the city, and given 4 it [for] a present unto his daughter, Solomon's wife.

17

And Solomon built 4 Gezer, and Bethhoron the nether,

18

And Baalath, and Tadmor 8559 in the wilderness, in the land,

19

And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired 1 to build 2 in Jerusalem, and in Lebanon, and in all the land of his dominion.

20

[And] all the people [that were] left 12 of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, which [were] not of the children of Israel,

21

Their children that were left 8 after them in the land, whom the children of Israel also were not able 1 utterly to destroy, 53 upon those did Solomon levy 55 a tribute of bondservice 6 unto this day.

22

But of the children of Israel did Solomon make 1 no bondmen: but they [were] men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen.

23

These [were] the chief of the officers 12 that [were] over Solomon's work, five hundred and fifty, which bare rule 6 over the people that wrought 6 in the work.

24

But Pharaoh's daughter came up 1 out of the city of David unto her house which [Solomon] had built 1 for her: then did he build 1 Millo.

25

And three times in a year did Solomon offer 52 burnt offerings and peace offerings upon the altar which he built 1 unto the LORD, and he burnt incense 53 upon the altar that [was] before the LORD. So he finished 14 the house.

26

And king Solomon made 1 a navy of ships in Eziongeber, which [is] beside Eloth, on the shore of the Red sea, in the land of Edom.

27

And Hiram sent 4 in the navy his servants, shipmen 591 that had knowledge 6 of the sea, with the servants of Solomon.

28

And they came 4 to Ophir, and fetched 4 from thence gold, four hundred and twenty talents, and brought 55 [it] to king Solomon.

1st Kings 10


1st Kings Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 9

Restore Frames After Search

The First Book of the Kings

Chapter 10

1

And when the queen of Sheba heard 6 of the fame of Solomon concerning the name of the LORD, she came 4 to prove 15 him with hard questions.

2

And she came 4 to Jerusalem with a very great train, with camels that bare 6 spices, and very much gold, and precious stones: and when she was come 4 to Solomon, she communed 17 with him of all that was in her heart.

3

And Solomon told 55 her all her questions: there was not [any] thing hid 12 from the king, which he told 52 her not.

4

And when the queen of Sheba had seen 4 all Solomon's wisdom, and the house that he had built, 1

5

And the meat of his table, and the sitting of his servants, and the attendance of his ministers, 18 and their apparel, and his cupbearers, 56 and his ascent by which he went up 4 unto the house of the LORD; there was no more spirit in her.

6

And she said 4 to the king, It was a true report that I heard 1 in mine own land of thy acts and of thy wisdom.

7

Howbeit I believed 52 not the words, until I came, 1 and mine eyes had seen 4 [it]: and, behold, the half was not told 90 me: thy wisdom and prosperity exceedeth 52 the fame which I heard. 1

8

Happy [are] thy men, happy [are] these thy servants, which stand 6 continually before thee, [and] that hear 6 thy wisdom.

9

Blessed 7 be the LORD thy God, which delighted 1 in thee, to set 2 thee on the throne of Israel: because the LORD loved Israel for ever, therefore made 4 he thee king, to do 2 judgment and justice.

10

And she gave 4 the king an hundred and twenty talents of gold, and of spices very great store, 53 and precious stones: there came 1 no more such abundance of spices as these which the queen of Sheba gave 1 to king Solomon.

11

And the navy also of Hiram, that brought 1 gold from Ophir, brought in 52 from Ophir great plenty 53 of almug trees, and precious stones.

12

And the king made 4 of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: 6 there came 1 no such almug trees, nor were seen 8 unto this day.

13

And king Solomon gave 1 unto the queen of Sheba all her desire, whatsoever she asked, 1 beside [that] which Solomon gave 1 her of his royal bounty. So she turned 4 and went 4 to her own country, she and her servants.

14

Now the weight of gold that came 1 to Solomon in one year was six hundred threescore and six talents of gold,

15

Beside [that he had] of the merchantmen, 8446 6 and of the traffick of the spice merchants, 6 and of all the kings of Arabia, and of the governors of the country.

16

And king Solomon made 4 two hundred targets [of] beaten 7 gold: six hundred [shekels] of gold went 55 to one target.

17

And [he made] three hundred shields [of] beaten 7 gold; three pound of gold went 55 to one shield: and the king put 4 them in the house of the forest of Lebanon.

18

Moreover the king made 4 a great throne of ivory, and overlaid 17 it with the best 94 gold.

19

The throne had six steps, and the top of the throne [was] round behind: and [there were] stays on either side on the place of the seat, 2 and two lions stood 6 beside the stays.

20

And twelve 6240 lions stood 6 there on the one side and on the other upon the six steps: there was not the like made 8 in any kingdom.

21

And all king Solomon's drinking vessels [were of] gold, and all the vessels of the house of the forest of Lebanon [were of] pure 7 gold; none [were of] silver: it was nothing 3972 accounted 12 of in the days of Solomon.

22

For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came 4 the navy of Tharshish, bringing 6 gold, and silver, ivory, and apes, and peacocks.

23

So king Solomon exceeded 4 all the kings of the earth for riches and for wisdom.

24

And all the earth sought 18 to Solomon, to hear 2 his wisdom, which God had put 1 in his heart.

25

And they brought 56 every man his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, a rate year by year.

26

And Solomon gathered 4 together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve 6240 thousand horsemen, whom he bestowed 55 in the cities for chariots, and with the king at Jerusalem.

27

And the king made 4 silver [to be] in Jerusalem as stones, and cedars made 1 he [to be] as the sycomore trees that [are] in the vale, for abundance.

28

And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants 6 received 4 the linen yarn at a price.

29

And a chariot came up 4 and went out 4 of Egypt for six hundred [shekels] of silver, and an horse for an hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring [them] out 55 by their means.

1st Kings 11


1st Kings Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 10

Restore Frames After Search

The First Book of the Kings

Chapter 11

1

But king Solomon loved 1 many strange women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, [and] Hittites;

2

Of the nations [concerning] which the LORD said 1 unto the children of Israel, Ye shall not go in 4 to them, neither shall they come in 4 unto you: [for] surely they will turn away 55 your heart after their gods: Solomon clave 1 unto these in love. 2

3

And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away 55 his heart.

4

For it came to pass, when Solomon was old, [that] his wives turned away 52 his heart after other gods: and his heart was not perfect with the LORD his God, as [was] the heart of David his father.

5

For Solomon went 4 after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites.

6

And Solomon did 4 evil in the sight of the LORD, and went not fully 14 after the LORD, as [did] David his father.

7

Then did Solomon build 4 an high place for Chemosh, the abomination of Moab, in the hill that [is] before Jerusalem, and for Molech, the abomination of the children of Ammon.

8

And likewise did 1 he for all his strange wives, which burnt incense 56 and sacrificed 18 unto their gods.

9

And the LORD was angry 101 with Solomon, because his heart was turned 1 from the LORD God of Israel, which had appeared 8 unto him twice,

10

And had commanded 14 him concerning this thing, that he should not go 2 after other gods: but he kept 1 not that which the LORD commanded. 14

11

Wherefore the LORD said 4 unto Solomon, Forasmuch as this is done of thee, and thou hast not kept 1 my covenant and my statutes, which I have commanded 14 thee, I will surely 2 rend 4 the kingdom from thee, and will give 1 it to thy servant.

12

Notwithstanding in thy days I will not do 4 it for David thy father's sake: [but] I will rend 4 it out of the hand of thy son.

13

Howbeit I will not rend 4 away all the kingdom; [but] will give 4 one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen. 1

14

And the LORD stirred up 55 an adversary unto Solomon, Hadad the Edomite: he [was] of the king's seed in Edom.

15

For it came to pass, when David was in Edom, and Joab the captain of the host was gone up 2 to bury 15 the slain, after he had smitten 55 every male in Edom;

16

(For six months did Joab remain 1 there with all Israel, until he had cut off 52 every male in Edom:)

17

That Hadad fled, 4 he and certain Edomites of his father's servants with him, to go into 2 Egypt; Hadad [being] yet a little child.

18

And they arose 4 out of Midian, and came 4 to Paran: and they took 4 men with them out of Paran, and they came 4 to Egypt, unto Pharaoh king of Egypt; which gave 4 him an house, and appointed 1 him victuals, and gave 1 him land.

19

And Hadad found 4 great favour in the sight of Pharaoh, so that he gave 4 him to wife the sister of his own wife, the sister of Tahpenes the queen.

20

And the sister of Tahpenes bare 4 him Genubath his son, whom Tahpenes weaned 4 in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh.

21

And when Hadad heard 1 in Egypt that David slept 1 with his fathers, and that Joab the captain of the host was dead, 1 Hadad said 4 to Pharaoh, Let me depart, 16 that I may go 4 to mine own country.

22

Then Pharaoh said 4 unto him, But what hast thou lacked with me, that, behold, thou seekest 18 to go 2 to thine own country? And he answered, 4 Nothing: howbeit let me go 17 in any wise. 15

23

And God stirred him up 55 [another] adversary, Rezon the son of Eliadah, which fled 1 from his lord Hadadezer king of Zobah:

24

And he gathered 4 men unto him, and became captain over a band, when David slew 2 them [of Zobah]: and they went 4 to Damascus, and dwelt 4 therein, and reigned 4 in Damascus.

25

And he was an adversary to Israel all the days of Solomon, beside the mischief that Hadad [did]: and he abhorred 4 Israel, and reigned 4 over Syria.

26

And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name [was] Zeruah, a widow woman, even he lifted up 55 [his] hand against the king.

27

And this [was] the cause that he lifted up 52 [his] hand against the king: Solomon built 1 Millo, [and] repaired 1 the breaches of the city of David his father.

28

And the man Jeroboam [was] a mighty man of valour: and Solomon seeing 4 the young man that he was industrious, 6 4399 he made him ruler 55 over all the charge of the house of Joseph.

29

And it came to pass at that time when Jeroboam went out 1 of Jerusalem, that the prophet Ahijah the Shilonite found 4 him in the way; and he had clad 102 himself with a new garment; and they two [were] alone in the field:

30

And Ahijah caught 4 the new garment that [was] on him, and rent 4 it [in] twelve 6240 pieces:

31

And he said 4 to Jeroboam, Take 3 thee ten pieces: for thus saith 1 the LORD, the God of Israel, Behold, I will rend 6 the kingdom out of the hand of Solomon, and will give 1 ten tribes to thee:

32

(But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen 1 out of all the tribes of Israel:)

33

Because that they have forsaken 1 me, and have worshipped 101 Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked 1 in my ways, to do 2 [that which is] right in mine eyes, and [to keep] my statutes and my judgments, as [did] David his father.

34

Howbeit I will not take 4 the whole kingdom out of his hand: but I will make 4 him prince all the days of his life for David my servant's sake, whom I chose, 1 because he kept 1 my commandments and my statutes:

35

But I will take 1 the kingdom out of his son's hand, and will give 1 it unto thee, [even] ten tribes.

36

And unto his son will I give 4 one tribe, that David my servant may have a light alway 3117 before me in Jerusalem, the city which I have chosen 1 me to put 2 my name there.

37

And I will take 4 thee, and thou shalt reign 1 according to all that thy soul desireth, 17 and shalt be king over Israel.

38

And it shall be, if thou wilt hearken 4 unto all that I command 17 thee, and wilt walk 1 in my ways, and do 1 [that is] right in my sight, to keep 2 my statutes and my commandments, as David my servant did; 1 that I will be with thee, and build 1 thee a sure 12 house, as I built 1 for David, and will give 1 Israel unto thee.

39

And I will for this afflict 17 the seed of David, but not for ever. 3117

40

Solomon sought 17 therefore to kill 53 Jeroboam. And Jeroboam arose, 4 and fled 4 into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon.

41

And the rest of the acts of Solomon, and all that he did, 1 and his wisdom, [are] they not written 7 in the book of the acts of Solomon?

42

And the time that Solomon reigned 1 in Jerusalem over all Israel [was] forty years.

43

And Solomon slept 4 with his fathers, and was buried 11 in the city of David his father: and Rehoboam his son reigned 4 in his stead.

1st Kings 12


1st Kings Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 11

Restore Frames After Search

The First Book of the Kings

Chapter 12

1

And Rehoboam went 4 to Shechem: for all Israel were come 1 to Shechem to make him king. 53

2

And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard 2 [of it], (for he was fled 1 from the presence of king Solomon, and Jeroboam dwelt 4 in Egypt;)

3

That they sent 4 and called 4 him. And Jeroboam and all the congregation of Israel came, 4 and spake 17 unto Rehoboam, saying, 2

4

Thy father made our yoke grievous: 52 now therefore make thou the grievous service of thy father, and his heavy yoke which he put 1 upon us, lighter, 54 5656 and we will serve 4 thee.

5

And he said 4 unto them, Depart 3 yet [for] three days, then come again 3 to me. And the people departed. 4

6

And king Rehoboam consulted 11 with the old men, that stood 6 before Solomon his father while he yet lived, and said, 2 How do ye advise 12 that I may 53 answer this people?

7

And they spake 17 unto him, saying, 2 If thou wilt be a servant unto this people this day, and wilt serve 1 them, and answer 1 them, and speak 14 good words to them, then they will be thy servants for ever. 3117

8

But he forsook 4 the counsel of the old men, which they had given 1 him, and consulted 11 with the young men that were grown up 1 with him, [and] which stood 6 before him:

9

And he said 4 unto them, What counsel give 12 ye that we may 55 answer this people, who have spoken 14 to me, saying, 2 Make the yoke which thy father did put 1 upon us lighter? 54

10

And the young men that were grown up 1 with him spake 17 unto him, saying, 2 Thus shalt thou speak 4 unto this people that spake 14 unto thee, saying, 2 Thy father made our yoke heavy, 52 but make thou [it] lighter 54 unto us; thus shalt thou say 17 unto them, My little [finger] shall be thicker 1 than my father's loins.

11

And now whereas my father did lade 52 you with a heavy yoke, I will add 55 to your yoke: my father hath chastised 14 you with whips, but I will chastise 17 you with scorpions.

12

So Jeroboam and all the people came 4 to Rehoboam the third day, as the king had appointed, 14 saying, 2 Come to me again 3 the third day.

13

And the king answered 4 the people roughly, and forsook 4 the old men's counsel that they gave 1 him;

14

And spake 17 to them after the counsel of the young men, saying, 2 My father made your yoke heavy, 52 and I will add 55 to your yoke: my father [also] chastised 14 you with whips, but I will chastise 17 you with scorpions.

15

Wherefore the king hearkened 1 not unto the people; for the cause was from the LORD, that he might perform 53 his saying, which the LORD spake 14 by Ahijah the Shilonite unto Jeroboam the son of Nebat.

16

So when all Israel saw 4 that the king hearkened 1 not unto them, the people answered 55 1697 the king, saying, 2 What portion have we in David? neither [have we] inheritance in the son of Jesse: to your tents, O Israel: now see 3 to thine own house, David. So Israel departed 4 unto their tents.

17

But [as for] the children of Israel which dwelt 6 in the cities of Judah, Rehoboam reigned 4 over them.

18

Then king Rehoboam sent 4 Adoram, who [was] over the tribute; and all Israel stoned 4 him with stones, that he died. 4 Therefore king Rehoboam made speed 98 to get him up 2 to his chariot, to flee 2 to Jerusalem.

19

So Israel rebelled 4 against the house of David unto this day.

20

And it came to pass, when all Israel heard 2 that Jeroboam was come again, 1 that they sent 4 and called 4 him unto the congregation, and made him king 55 over all Israel: there was none that followed the house of David, but the tribe of Judah only.

21

And when Rehoboam was come 4 to Jerusalem, he assembled 55 all the house of Judah, with the tribe of Benjamin, an hundred and fourscore thousand chosen men, 7 which were warriors, 6 4421 to fight 9 against the house of Israel, to bring the kingdom again 53 to Rehoboam the son of Solomon.

22

But the word of God came unto Shemaiah the man of God, saying, 2

23

Speak 3 unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remnant of the people, saying, 2

24

Thus saith 1 the LORD, Ye shall not go up, 4 nor fight 11 against your brethren the children of Israel: return 3 every man to his house; for this thing is 8 from me. They hearkened 4 therefore to the word of the LORD, and returned 4 to depart, 2 according to the word of the LORD.

25

Then Jeroboam built 4 Shechem in mount Ephraim, and dwelt 4 therein; and went out 4 from thence, and built 4 Penuel.

26

And Jeroboam said 4 in his heart, Now shall the kingdom return 4 to the house of David:

27

If this people go up 4 to do 2 sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again 1 unto their lord, [even] unto Rehoboam king of Judah, and they shall kill 1 me, and go again 1 to Rehoboam king of Judah.

28

Whereupon the king took counsel, 11 and made 4 two calves [of] gold, and said 4 unto them, It is too much for you to go up 2 to Jerusalem: behold thy gods, O Israel, which brought thee up 52 out of the land of Egypt.

29

And he set 4 the one in Bethel, and the other put 1 he in Dan.

30

And this thing became a sin: for the people went 4 [to worship] before the one, [even] unto Dan.

31

And he made 4 an house of high places, and made 4 priests of the lowest of the people, which were not of the sons of Levi.

32

And Jeroboam ordained 4 a feast in the eighth month, on the fifteenth 6240 day of the month, like unto the feast that [is] in Judah, and he offered 55 upon the altar. So did 1 he in Bethel, sacrificing 15 unto the calves that he had made: 1 and he placed 52 in Bethel the priests of the high places which he had made. 1

33

So he offered 55 upon the altar which he had made 1 in Bethel the fifteenth 6240 day of the eighth month, [even] in the month which he had devised 1 of his own heart; and ordained 4 a feast unto the children of Israel: and he offered 55 upon the altar, and burnt incense. 53

1st Kings 13


1st Kings Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 12

Restore Frames After Search

The First Book of the Kings

Chapter 13

1

And, behold, there came 1 a man of God out of Judah by the word of the LORD unto Bethel: and Jeroboam stood 6 by the altar to burn incense. 53

2

And he cried 4 against the altar in the word of the LORD, and said, 4 O altar, altar, thus saith 1 the LORD; Behold, a child shall be born 12 unto the house of David, Josiah by name; and upon thee shall he offer 1 the priests of the high places that burn incense 56 upon thee, and men's bones shall be burnt 4 upon thee.

3

And he gave 1 a sign the same day, saying, 2 This [is] the sign which the LORD hath spoken; 14 Behold, the altar shall be rent, 8 and the ashes that [are] upon it shall be poured out. 8

4

And it came to pass, when king Jeroboam heard 2 the saying of the man of God, which had cried 1 against the altar in Bethel, that he put forth 4 his hand from the altar, saying, 2 Lay hold 3 on him. And his hand, which he put forth 1 against him, dried up, 4 so that he could 1 not pull it in again 53 to him.

5

The altar also was rent, 8 and the ashes poured out 11 from the altar, according to the sign which the man of God had given 1 by the word of the LORD.

6

And the king answered 4 and said 4 unto the man of God, Intreat 16 now the face of the LORD thy God, and pray 100 for me, that my hand may be restored me again. 4 And the man of God besought 17 6440 the LORD, and the king's hand was restored him again, 4 and became as [it was] before.

7

And the king said 17 unto the man of God, Come 3 home with me, and refresh 3 thyself, and I will give 4 thee a reward.

8

And the man of God said 4 unto the king, If thou wilt give 4 me half thine house, I will not go in 4 with thee, neither will I eat 4 bread nor drink 4 water in this place:

9

For so was it charged 14 me by the word of the LORD, saying, 2 Eat 4 no bread, nor drink 4 water, nor turn again 4 by the same way that thou camest. 1

10

So he went 4 another way, and returned 1 not by the way that he came 1 to Bethel.

11

Now there dwelt 6 an old prophet in Bethel; and his sons came 4 and told 17 him all the works that the man of God had done 1 that day in Bethel: the words which he had spoken 14 unto the king, them they told 17 also to their father.

12

And their father said 17 unto them, What way went 1 he? For his sons had seen 4 what way the man of God went, 1 which came 1 from Judah.

13

And he said 4 unto his sons, Saddle 3 me the ass. So they saddled 4 him the ass: and he rode 4 thereon,

14

And went 4 after the man of God, and found 4 him sitting 6 under an oak: and he said 4 unto him, [Art] thou the man of God that camest 1 from Judah? And he said, 4 I [am].

15

Then he said 4 unto him, Come 3 home with me, and eat 3 bread.

16

And he said, 4 I may 4 not return 2 with thee, nor go in 2 with thee: neither will I eat 4 bread nor drink 4 water with thee in this place:

17

For it was said to me by the word of the LORD, Thou shalt eat 4 no bread nor drink 4 water there, nor turn again 4 to go 2 by the way that thou camest. 1

18

He said 4 unto him, I [am] a prophet also as thou [art]; and an angel spake 14 unto me by the word of the LORD, saying, 2 Bring him back 54 with thee into thine house, that he may eat 4 bread and drink 4 water. [But] he lied 14 unto him.

19

So he went back 4 with him, and did eat 4 bread in his house, and drank 4 water.

20

And it came to pass, as they sat 6 at the table, that the word of the LORD came unto the prophet that brought him back: 52

21

And he cried 4 unto the man of God that came 1 from Judah, saying, 2 Thus saith 1 the LORD, Forasmuch as thou hast disobeyed 1 the mouth of the LORD, and hast not kept 1 the commandment which the LORD thy God commanded 14 thee,

22

But camest back, 4 and hast eaten 4 bread and drunk 4 water in the place, of the which [the LORD] did say 14 to thee, Eat 4 no bread, and drink 4 no water; thy carcase shall not come 4 unto the sepulchre of thy fathers.

23

And it came to pass, after he had eaten 2 bread, and after he had drunk, 2 that he saddled 4 for him the ass, [to wit], for the prophet whom he had brought back. 52

24

And when he was gone, 4 a lion met 4 him by the way, and slew 55 him: and his carcase was cast 94 in the way, and the ass stood 6 by it, the lion also stood 6 by the carcase.

25

And, behold, men passed by, 6 and saw 4 the carcase cast 94 in the way, and the lion standing 6 by the carcase: and they came 4 and told 17 [it] in the city where the old prophet dwelt. 6

26

And when the prophet that brought him back 52 from the way heard 4 [thereof], he said, 4 It [is] the man of God, who was disobedient 1 unto the word of the LORD: therefore the LORD hath delivered 4 him unto the lion, which hath torn 4 him, and slain 55 him, according to the word of the LORD, which he spake 14 unto him.

27

And he spake 17 to his sons, saying, 2 Saddle 3 me the ass. And they saddled 4 [him].

28

And he went 4 and found 4 his carcase cast 94 in the way, and the ass and the lion standing 6 by the carcase: the lion had not eaten 1 the carcase, nor torn 1 the ass.

29

And the prophet took up 4 the carcase of the man of God, and laid 55 it upon the ass, and brought it back: 55 and the old prophet came 4 to the city, to mourn 2 and to bury 2 him.

30

And he laid 55 his carcase in his own grave; and they mourned 4 over him, [saying], Alas, my brother!

31

And it came to pass, after he had buried 2 him, that he spake 4 to his sons, saying, 2 When I am dead, 2 then bury 1 me in the sepulchre wherein the man of God [is] buried; 7 lay 54 my bones beside his bones:

32

For the saying which he cried 1 by the word of the LORD against the altar in Bethel, and against all the houses of the high places which [are] in the cities of Samaria, shall surely come to pass.

33

After this thing Jeroboam returned 1 not from his evil way, but made 4 again 4 of the lowest of the people priests of the high places: whosoever would, he consecrated 17 him, and he became [one] of the priests of the high places.

34

And this thing became sin unto the house of Jeroboam, even to cut [it] off, 53 and to destroy 53 [it] from off the face of the earth.

1st Kings 14


1st Kings Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 13

Restore Frames After Search

The First Book of the Kings

Chapter 14

1

At that time Abijah the son of Jeroboam fell sick. 1

2

And Jeroboam said 4 to his wife, Arise, 3 I pray thee, and disguise 100 thyself, that thou be not known 4 to be the wife of Jeroboam; and get 1 thee to Shiloh: behold, there [is] Ahijah the prophet, which told 14 me that [I should be] king over this people.

3

And take 1 with thee ten loaves, and cracknels, and a cruse of honey, and go 1 to him: he shall tell 55 thee what shall become of the child.

4

And Jeroboam's wife did 4 so, and arose, 4 and went 4 to Shiloh, and came 4 to the house of Ahijah. But Ahijah could 1 not see; 2 for his eyes were set 1 by reason of his age.

5

And the LORD said 1 unto Ahijah, Behold, the wife of Jeroboam cometh 6 to ask 2 a thing of thee for her son; for he [is] sick: 6 thus and thus shalt thou say 17 unto her: for it shall be, when she cometh in, 2 that she shall feign herself [to be] another 102 [woman].

6

And it was [so], when Ahijah heard 2 the sound of her feet, as she came in 6 at the door, that he said, 4 Come in, 3 thou wife of Jeroboam; why feignest thou thyself [to be] another? 102 for I [am] sent 7 to thee [with] heavy [tidings].

7

Go, 3 tell 3 Jeroboam, Thus saith 1 the LORD God of Israel, Forasmuch as I exalted 52 thee from among the people, and made 4 thee prince over my people Israel,

8

And rent 4 the kingdom away from the house of David, and gave 4 it thee: and [yet] thou hast not been as my servant David, who kept 1 my commandments, and who followed 1 310 me with all his heart, to do 2 [that] only [which was] right in mine eyes;

9

But hast done 2 evil 55 above all that were before thee: for thou hast gone 4 and made 4 thee other gods, and molten images, to provoke me to anger, 53 and hast cast 52 me behind thy back:

10

Therefore, behold, I will bring 56 evil upon the house of Jeroboam, and will cut off 52 from Jeroboam him that pisseth 56 against the wall, [and] him that is shut up 7 and left 7 in Israel, and will take away 14 the remnant of the house of Jeroboam, as a man taketh away 17 dung, till it be all gone. 2

11

Him that dieth 5 of Jeroboam in the city shall the dogs eat; 4 and him that dieth 5 in the field shall the fowls of the air eat: 4 for the LORD hath spoken 14 [it].

12

Arise 3 thou therefore, get 3 thee to thine own house: [and] when thy feet enter 2 into the city, the child shall die. 1

13

And all Israel shall mourn 1 for him, and bury 1 him: for he only of Jeroboam shall come 4 to the grave, because in him there is found 8 [some] good thing toward the LORD God of Israel in the house of Jeroboam.

14

Moreover the LORD shall raise him up 52 a king over Israel, who shall cut off 55 the house of Jeroboam that day: but what? even now.

15

For the LORD shall smite 52 Israel, as a reed is shaken 4 in the water, and he shall root up 1 Israel out of this good land, which he gave 1 to their fathers, and shall scatter 14 them beyond the river, because they have made 1 their groves, provoking the LORD to anger. 56

16

And he shall give 4 Israel up because of the sins of Jeroboam, who did sin, 1 and who made Israel to sin. 52

17

And Jeroboam's wife arose, 4 and departed, 4 and came 4 to Tirzah: [and] when she came 6 to the threshold of the door, the child died; 1

18

And they buried 4 him; and all Israel mourned 4 for him, according to the word of the LORD, which he spake 14 by the hand of his servant Ahijah the prophet.

19

And the rest of the acts of Jeroboam, how he warred, 8 and how he reigned, 1 behold, they [are] written 7 in the book of the chronicles 3117 of the kings of Israel.

20

And the days which Jeroboam reigned 1 [were] two and twenty years: and he slept 4 with his fathers, and Nadab his son reigned 4 in his stead.

21

And Rehoboam the son of Solomon reigned 1 in Judah. Rehoboam [was] forty and one years old when he began to reign, 2 and he reigned 1 seventeen 6240 years in Jerusalem, the city which the LORD did choose 1 out of all the tribes of Israel, to put 2 his name there. And his mother's name [was] Naamah an Ammonitess.

22

And Judah did 4 evil in the sight of the LORD, and they provoked him to jealousy 17 with their sins which they had committed, 1 above all that their fathers had done. 1

23

For they also built 4 them high places, and images, and groves, on every high hill, and under every green tree.

24

And there were also sodomites in the land: [and] they did 1 according to all the abominations of the nations which the LORD cast out 52 before the children of Israel.

25

And it came to pass in the fifth year of king Rehoboam, [that] Shishak king of Egypt came up 1 against Jerusalem:

26

And he took away 4 the treasures of the house of the LORD, and the treasures of the king's house; he even took away 1 all: and he took away 4 all the shields of gold which Solomon had made. 1

27

And king Rehoboam made 4 in their stead brasen shields, and committed 52 [them] unto the hands of the chief of the guard, 5 which kept 6 the door of the king's house.

28

And it was [so], when the king went 2 into the house of the LORD, that the guard 5 bare 4 them, and brought them back 52 into the guard 5 chamber.

29

Now the rest of the acts of Rehoboam, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

30

And there was war between Rehoboam and Jeroboam all [their] days.

31

And Rehoboam slept 4 with his fathers, and was buried 11 with his fathers in the city of David. And his mother's name [was] Naamah an Ammonitess. And Abijam his son reigned 4 in his stead.

1st Kings 15


1st Kings Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 14

Restore Frames After Search

The First Book of the Kings

Chapter 15

1

Now in the eighteenth 6240 year of king Jeroboam the son of Nebat reigned 1 Abijam over Judah.

2

Three years reigned 1 he in Jerusalem. And his mother's name [was] Maachah, the daughter of Abishalom.

3

And he walked 4 in all the sins of his father, which he had done 1 before him: and his heart was not perfect with the LORD his God, as the heart of David his father.

4

Nevertheless for David's sake did the LORD his God give 1 him a lamp in Jerusalem, to set up 53 his son after him, and to establish 53 Jerusalem:

5

Because David did 1 [that which was] right in the eyes of the LORD, and turned not aside 1 from any [thing] that he commanded 14 him all the days of his life, save only in the matter of Uriah the Hittite.

6

And there was war between Rehoboam and Jeroboam all the days of his life.

7

Now the rest of the acts of Abijam, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah? And there was war between Abijam and Jeroboam.

8

And Abijam slept 4 with his fathers; and they buried 4 him in the city of David: and Asa his son reigned 4 in his stead.

9

And in the twentieth year of Jeroboam king of Israel reigned 1 Asa over Judah.

10

And forty and one years reigned 1 he in Jerusalem. And his mother's name [was] Maachah, the daughter of Abishalom.

11

And Asa did 4 [that which was] right in the eyes of the LORD, as [did] David his father.

12

And he took away 55 the sodomites out of the land, and removed 55 all the idols that his fathers had made. 1

13

And also Maachah his mother, even her he removed 55 from [being] queen, because she had made 1 an idol in a grove; and Asa destroyed 4 her idol, and burnt 4 [it] by the brook Kidron.

14

But the high places were not removed: 1 nevertheless Asa's heart was perfect with the LORD all his days.

15

And he brought in 55 the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels.

16

And there was war between Asa and Baasha king of Israel all their days.

17

And Baasha king of Israel went up 4 against Judah, and built 4 Ramah, that he might not suffer 2 any to go out 6 or come in 6 to Asa king of Judah.

18

Then Asa took 4 all the silver and the gold [that were] left 12 in the treasures of the house of the LORD, and the treasures of the king's house, and delivered 4 them into the hand of his servants: and king Asa sent 4 them to Benhadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt 6 at Damascus, saying, 2

19

[There is] a league between me and thee, [and] between my father and thy father: behold, I have sent 1 unto thee a present of silver and gold; come 3 and break 54 thy league with Baasha king of Israel, that he may depart 4 from me.

20

So Benhadad hearkened 4 unto king Asa, and sent 4 the captains of the hosts which he had against the cities of Israel, and smote 55 Ijon, and Dan, and Abelbethmaachah, 1038 62 and all Cinneroth, with all the land of Naphtali.

21

And it came to pass, when Baasha heard 2 [thereof], that he left off 4 building 2 of Ramah, and dwelt 4 in Tirzah.

22

Then king Asa made a proclamation 52 throughout all Judah; none [was] exempted: and they took away 4 the stones of Ramah, and the timber thereof, wherewith Baasha had builded; 1 and king Asa built 4 with them Geba of Benjamin, and Mizpah.

23

The rest of all the acts of Asa, and all his might, and all that he did, 1 and the cities which he built, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah? Nevertheless in the time of his old age he was diseased 1 in his feet.

24

And Asa slept 4 with his fathers, and was buried 11 with his fathers in the city of David his father: and Jehoshaphat his son reigned 4 in his stead.

25

And Nadab the son of Jeroboam began to reign 1 over Israel in the second year of Asa king of Judah, and reigned 4 over Israel two years.

26

And he did 4 evil in the sight of the LORD, and walked 4 in the way of his father, and in his sin wherewith he made Israel to sin. 52

27

And Baasha the son of Ahijah, of the house of Issachar, conspired 4 against him; and Baasha smote 55 him at Gibbethon, which [belonged] to the Philistines; for Nadab and all Israel laid siege 6 to Gibbethon.

28

Even in the third year of Asa king of Judah did Baasha slay 55 him, and reigned 4 in his stead.

29

And it came to pass, when he reigned, 2 [that] he smote 52 all the house of Jeroboam; he left 52 not to Jeroboam any that breathed, until he had destroyed 52 him, according unto the saying of the LORD, which he spake 14 by his servant Ahijah the Shilonite:

30

Because of the sins of Jeroboam which he sinned, 1 and which he made Israel sin, 52 by his provocation wherewith he provoked the LORD God of Israel to anger. 52

31

Now the rest of the acts of Nadab, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

32

And there was war between Asa and Baasha king of Israel all their days.

33

In the third year of Asa king of Judah began Baasha the son of Ahijah to reign 1 over all Israel in Tirzah, twenty and four years.

34

And he did 4 evil in the sight of the LORD, and walked 4 in the way of Jeroboam, and in his sin wherewith he made Israel to sin. 52

1st Kings 16


1st Kings Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 15

Restore Frames After Search

The First Book of the Kings

Chapter 16

1

Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying, 2

2

Forasmuch as I exalted 52 thee out of the dust, and made 4 thee prince over my people Israel; and thou hast walked 4 in the way of Jeroboam, and hast made my people Israel to sin, 55 to provoke me to anger 53 with their sins;

3

Behold, I will take away 56 the posterity of Baasha, and the posterity of his house; and will make 1 thy house like the house of Jeroboam the son of Nebat.

4

Him that dieth 5 of Baasha in the city shall the dogs eat; 4 and him that dieth 5 of his in the fields shall the fowls of the air eat. 4

5

Now the rest of the acts of Baasha, and what he did, 1 and his might, [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

6

So Baasha slept 4 with his fathers, and was buried 11 in Tirzah: and Elah his son reigned 4 in his stead.

7

And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did 1 in the sight of the LORD, in provoking him to anger 53 with the work of his hands, in being like the house of Jeroboam; and because he killed 52 him.

8

In the twenty 8141 and sixth year of Asa king of Judah began Elah the son of Baasha to reign 1 over Israel in Tirzah, two years.

9

And his servant Zimri, captain of half [his] chariots, conspired 4 against him, as he was in Tirzah, drinking 6 himself drunk in the house of Arza steward of [his] house in Tirzah.

10

And Zimri went in 4 and smote 55 him, and killed 55 him, in the twenty and seventh year of Asa king of Judah, and reigned 4 in his stead.

11

And it came to pass, when he began to reign, 2 as soon as he sat 2 on his throne, [that] he slew 52 all the house of Baasha: he left 52 him not one that pisseth 56 against a wall, neither of his kinsfolks, 6 nor of his friends.

12

Thus did Zimri destroy 55 all the house of Baasha, according to the word of the LORD, which he spake 14 against Baasha by Jehu the prophet,

13

For all the sins of Baasha, and the sins of Elah his son, by which they sinned, 1 and by which they made Israel to sin, 52 in provoking the LORD God of Israel to anger 53 with their vanities.

14

Now the rest of the acts of Elah, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

15

In the twenty 8141 and seventh year of Asa king of Judah did Zimri reign 1 seven days in Tirzah. And the people [were] encamped 6 against Gibbethon, which [belonged] to the Philistines.

16

And the people [that were] encamped 6 heard 4 say, 2 Zimri hath conspired, 1 and hath also slain 52 the king: wherefore all Israel made Omri, the captain of the host, king 55 over Israel that day in the camp.

17

And Omri went up 4 from Gibbethon, and all Israel with him, and they besieged 4 Tirzah.

18

And it came to pass, when Zimri saw 2 that the city was taken, 8 that he went 4 into the palace of the king's house, and burnt 4 the king's house over him with fire, and died, 4

19

For his sins which he sinned 1 in doing 2 evil in the sight of the LORD, in walking 2 in the way of Jeroboam, and in his sin which he did, 1 to make Israel to sin. 53

20

Now the rest of the acts of Zimri, and his treason that he wrought, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

21

Then were the people of Israel divided 11 into two parts: half of the people followed 1 310 Tibni the son of Ginath, to make him king; 53 and half followed Omri.

22

But the people that followed Omri prevailed 4 against the people that followed Tibni the son of Ginath: so Tibni died, 4 and Omri reigned. 4

23

In the thirty 8141 and first year of Asa king of Judah began Omri to reign 1 over Israel, twelve 6240 years: six years reigned 1 he in Tirzah.

24

And he bought 4 the hill Samaria of Shemer for two talents of silver, and built 4 on the hill, and called 4 the name of the city which he built, 1 after the name of Shemer, owner of the hill, Samaria.

25

But Omri wrought 4 evil in the eyes of the LORD, and did worse 55 than all that [were] before him.

26

For he walked 4 in all the way of Jeroboam the son of Nebat, and in his sin wherewith he made Israel to sin, 52 to provoke the LORD God of Israel to anger 53 with their vanities.

27

Now the rest of the acts of Omri which he did, 1 and his might that he shewed, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

28

So Omri slept 4 with his fathers, and was buried 11 in Samaria: and Ahab his son reigned 4 in his stead.

29

And in the thirty 8141 and eighth year of Asa king of Judah began Ahab the son of Omri to reign 1 over Israel: and Ahab the son of Omri reigned 4 over Israel in Samaria twenty and two years.

30

And Ahab the son of Omri did 4 evil in the sight of the LORD above all that [were] before him.

31

And it came to pass, as if it had been a light thing 8 for him to walk 2 in the sins of Jeroboam the son of Nebat, that he took 4 to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went 4 and served 4 Baal, and worshipped 101 him.

32

And he reared up 55 an altar for Baal in the house of Baal, which he had built 1 in Samaria.

33

And Ahab made 4 a grove; and Ahab did 2 more 55 to provoke the LORD God of Israel to anger 53 than all the kings of Israel that were before him.

34

In his days did Hiel the Bethelite build 1 Jericho: he laid the foundation 14 thereof in Abiram his firstborn, and set up 52 the gates thereof in his youngest [son] Segub, according to the word of the LORD, which he spake 14 by Joshua the son of Nun.

1st Kings 17


1st Kings Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 16

Restore Frames After Search

The First Book of the Kings

Chapter 17

1

And Elijah the Tishbite, [who was] of the inhabitants of Gilead, said 4 unto Ahab, [As] the LORD God of Israel liveth, before whom I stand, 1 there shall not be dew nor rain these years, but according to my word.

2

And the word of the LORD came unto him, saying, 2

3

Get 3 thee hence, and turn 1 thee eastward, and hide 8 thyself by the brook Cherith, that [is] before Jordan.

4

And it shall be, [that] thou shalt drink 4 of the brook; and I have commanded 14 the ravens to feed 44 thee there.

5

So he went 4 and did 4 according unto the word of the LORD: for he went 4 and dwelt 4 by the brook Cherith, that [is] before Jordan.

6

And the ravens brought 56 him bread and flesh in the morning, and bread and flesh in the evening; and he drank 4 of the brook.

7

And it came to pass after a while, that the brook dried up, 4 because there had been no rain in the land.

8

And the word of the LORD came unto him, saying, 2

9

Arise, 3 get 3 thee to Zarephath, which [belongeth] to Zidon, and dwell 1 there: behold, I have commanded 14 a widow woman there to sustain 44 thee.

10

So he arose 4 and went 4 to Zarephath. And when he came 4 to the gate of the city, behold, the widow woman [was] there gathering 26 of sticks: and he called 4 to her, and said, 4 Fetch 3 me, I pray thee, a little water in a vessel, that I may drink. 4

11

And as she was going 4 to fetch 2 [it], he called 4 to her, and said, 4 Bring 3 me, I pray thee, a morsel of bread in thine hand.

12

And she said, 4 [As] the LORD thy God liveth, I have not a cake, but an handful 3709 of meal in a barrel, and a little oil in a cruse: and, behold, I [am] gathering 26 two sticks, that I may go in 1 and dress 1 it for me and my son, that we may eat 1 it, and die. 1

13

And Elijah said 4 unto her, Fear 4 not; go 3 [and] do 3 as thou hast said: but make 3 me thereof a little cake first, and bring 52 [it] unto me, and after make 4 for thee and for thy son.

14

For thus saith 1 the LORD God of Israel, The barrel of meal shall not waste, 4 neither shall the cruse of oil fail, 4 until the day [that] the LORD sendeth 2 rain upon the earth.

15

And she went 4 and did 4 according to the saying of Elijah: and she, and he, and her house, did eat 4 [many] days.

16

[And] the barrel of meal wasted 1 not, neither did the cruse of oil fail, according to the word of the LORD, which he spake 14 by Elijah.

17

And it came to pass after these things, [that] the son of the woman, the mistress of the house, fell sick; 1 and his sickness was so sore, that there was no breath left 8 in him.

18

And she said 4 unto Elijah, What have I to do with thee, O thou man of God? art thou come 1 unto me to call my sin to remembrance, 53 and to slay 53 my son?

19

And he said 4 unto her, Give 3 me thy son. And he took 4 him out of her bosom, and carried him up 55 into a loft, where he abode, 6 and laid 55 him upon his own bed.

20

And he cried 4 unto the LORD, and said, 4 O LORD my God, hast thou also brought evil 52 upon the widow with whom I sojourn, 114 by slaying 53 her son?

21

And he stretched 113 himself upon the child three times, and cried 4 unto the LORD, and said, 4 O LORD my God, I pray thee, let this child's soul come into him again. 4

22

And the LORD heard 4 the voice of Elijah; and the soul of the child came into him again, 4 and he revived. 4

23

And Elijah took 4 the child, and brought him down 55 out of the chamber into the house, and delivered 4 him unto his mother: and Elijah said, 4 See, 3 thy son liveth.

24

And the woman said 4 to Elijah, Now by this I know 1 that thou [art] a man of God, [and] that the word of the LORD in thy mouth [is] truth.

1st Kings 18


1st Kings Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 17

Restore Frames After Search

The First Book of the Kings

Chapter 18

1

And it came to pass [after] many days, that the word of the LORD came to Elijah in the third year, saying, 2 Go, 3 shew 10 thyself unto Ahab; and I will send 4 rain upon the earth.

2

And Elijah went 4 to shew 9 himself unto Ahab. And [there was] a sore famine in Samaria.

3

And Ahab called 4 Obadiah, which [was] the governor of [his] house. (Now Obadiah feared the LORD greatly:

4

For it was [so], when Jezebel cut off 53 the prophets of the LORD, that Obadiah took 4 an hundred prophets, and hid 55 them by fifty 2572 in a cave, and fed 43 them with bread and water.)

5

And Ahab said 4 unto Obadiah, Go 3 into the land, unto all fountains of water, and unto all brooks: peradventure we may find 4 grass to save the horses and mules alive, 17 that we lose 55 not all the beasts.

6

So they divided 17 the land between them to pass 2 throughout it: Ahab went 1 one way by himself, and Obadiah went 1 another way by himself.

7

And as Obadiah was in the way, behold, Elijah met 2 him: and he knew 55 him, and fell 4 on his face, and said, 4 [Art] thou that my lord Elijah?

8

And he answered 4 him, I [am]: go, 3 tell 3 thy lord, Behold, Elijah [is here].

9

And he said, 4 What have I sinned, 1 that thou wouldest deliver 6 thy servant into the hand of Ahab, to slay 53 me?

10

[As] the LORD thy God liveth, there is no nation or kingdom, whither my lord hath not sent 1 to seek 15 thee: and when they said, 1 [He is] not [there]; he took an oath 52 of the kingdom and nation, that they found 4 thee not.

11

And now thou sayest, 6 Go, 3 tell 3 thy lord, Behold, Elijah [is here].

12

And it shall come to pass, [as soon as] I am gone 4 from thee, that the Spirit of the LORD shall carry 4 thee whither I know 4 not; and [so] when I come 1 and tell 53 Ahab, and he cannot find 4 thee, he shall slay 1 me: but I thy servant fear 1 the LORD from my youth.

13

Was it not told 90 my lord what I did 1 when Jezebel slew 2 the prophets of the LORD, how I hid 55 an hundred men of the LORD'S prophets by fifty 2572 376 in a cave, and fed 46 them with bread and water?

14

And now thou sayest, 6 Go, 3 tell 3 thy lord, Behold, Elijah [is here]: and he shall slay 1 me.

15

And Elijah said, 4 [As] the LORD of hosts liveth, before whom I stand, 1 I will surely shew 11 myself unto him to day.

16

So Obadiah went 4 to meet 2 Ahab, and told 55 him: and Ahab went 4 to meet 2 Elijah.

17

And it came to pass, when Ahab saw 2 Elijah, that Ahab said 4 unto him, [Art] thou he that troubleth 6 Israel?

18

And he answered, 4 I have not troubled 1 Israel; but thou, and thy father's house, in that ye have forsaken 2 the commandments of the LORD, and thou hast followed 4 310 Baalim.

19

Now therefore send, 3 [and] gather 3 to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat 6 at Jezebel's table.

20

So Ahab sent 4 unto all the children of Israel, and gathered the prophets together 4 unto mount Carmel.

21

And Elijah came 4 unto all the people, and said, 4 How long halt 6 ye between two opinions? if the LORD [be] God, follow 3 310 him: but if Baal, [then] follow 3 310 him. And the people answered 1 him not a word.

22

Then said 4 Elijah unto the people, I, [even] I only, remain 8 a prophet of the LORD; but Baal's prophets [are] four hundred and fifty men.

23

Let them therefore give 4 us two bullocks; and let them choose 4 one bullock for themselves, and cut it in pieces, 17 and lay 4 [it] on wood, and put 4 no fire [under]: and I will dress 4 the other bullock, and lay 1 [it] on wood, and put 4 no fire [under]:

24

And call 1 ye on the name of your gods, and I will call 4 on the name of the LORD: and the God that answereth 4 by fire, let him be God. And all the people answered 4 and said, 4 It is well spoken.

25

And Elijah said 4 unto the prophets of Baal, Choose 3 you one bullock for yourselves, and dress 3 [it] first; for ye [are] many; and call 3 on the name of your gods, but put 4 no fire [under].

26

And they took 4 the bullock which was given 1 them, and they dressed 4 [it], and called 4 on the name of Baal from morning even until noon, saying, 2 O Baal, hear 3 us. But [there was] no voice, nor any that answered. 6 And they leaped 17 upon the altar which was made. 1

27

And it came to pass at noon, that Elijah mocked 17 them, and said, 4 Cry 3 aloud: 6963 for he [is] a god; either he is talking, or he is pursuing, or he is in a journey, [or] peradventure he sleepeth, and must be awaked. 4

28

And they cried 4 aloud, 1419 and cut 108 themselves after their manner with knives and lancets, till the blood gushed out 2 upon them.

29

And it came to pass, when midday was past, 2 and they prophesied 101 until the [time] of the offering 2 of the [evening] sacrifice, that [there was] neither voice, nor any to answer, 6 nor any that regarded.

30

And Elijah said 4 unto all the people, Come near 3 unto me. And all the people came near 4 unto him. And he repaired 17 the altar of the LORD [that was] broken down. 7

31

And Elijah took 4 twelve 6240 stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, 2 Israel shall be thy name:

32

And with the stones he built 4 an altar in the name of the LORD: and he made 4 a trench about the altar, as great as would contain two measures of seed.

33

And he put the wood in order, 4 and cut the bullock in pieces, 17 and laid 4 [him] on the wood, and said, 4 Fill 3 four barrels with water, and pour 3 [it] on the burnt sacrifice, and on the wood.

34

And he said, 4 Do [it] the second time. 3 And they did [it] the second time. 4 And he said, 4 Do [it] the third time. 16 And they did [it] the third time. 17

35

And the water ran 4 round about the altar; and he filled 14 the trench also with water.

36

And it came to pass at [the time of] the offering 2 of the [evening] sacrifice, that Elijah the prophet came near, 4 and said, 4 LORD God of Abraham, Isaac, and of Israel, let it be known 11 this day that thou [art] God in Israel, and [that] I [am] thy servant, and [that] I have done 1 all these things at thy word.

37

Hear 3 me, O LORD, hear 3 me, that this people may know 4 that thou [art] the LORD God, and [that] thou hast turned 52 their heart back again.

38

Then the fire of the LORD fell, 4 and consumed 4 the burnt sacrifice, and the wood, and the stones, and the dust, and licked up 14 the water that [was] in the trench.

39

And when all the people saw 4 [it], they fell 4 on their faces: and they said, 4 The LORD, he [is] the God; the LORD, he [is] the God.

40

And Elijah said 4 unto them, Take 3 the prophets of Baal; let not one of them escape. 11 And they took 4 them: and Elijah brought them down 55 to the brook Kishon, and slew 4 them there.

41

And Elijah said 4 unto Ahab, Get thee up, 3 eat 3 and drink; 3 for [there is] a sound of abundance of rain.

42

So Ahab went up 4 to eat 2 and to drink. 2 And Elijah went up 1 to the top of Carmel; and he cast himself down 4 upon the earth, and put 4 his face between his knees,

43

And said 4 to his servant, Go up 3 now, look 54 toward the sea. And he went up, 4 and looked, 55 and said, 4 [There is] nothing. 3972 And he said, 4 Go again 3 seven times.

44

And it came to pass at the seventh time, that he said, 4 Behold, there ariseth 6 a little cloud out of the sea, like a man's hand. And he said, 4 Go up, 3 say 3 unto Ahab, Prepare 3 [thy chariot], and get thee down, 3 that the rain stop 4 thee not.

45

And it came to pass in the mean while, that the heaven was black 98 with clouds and wind, and there was a great rain. And Ahab rode, 4 and went 4 to Jezreel.

46

And the hand of the LORD was on Elijah; and he girded up 17 his loins, and ran 4 before Ahab to the entrance 2 of Jezreel.

1st Kings 19


1st Kings Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 18

Restore Frames After Search

The First Book of the Kings

Chapter 19

1

And Ahab told 55 Jezebel all that Elijah had done, 1 and withal how he had slain 1 all the prophets with the sword.

2

Then Jezebel sent 4 a messenger unto Elijah, saying, 2 So let the gods do 4 [to me], and more 55 also, if I make 4 not thy life as the life of one of them by to morrow about this time.

3

And when he saw 4 [that], he arose, 4 and went 4 for his life, and came 4 to Beersheba, which [belongeth] to Judah, and left 55 his servant there.

4

But he himself went 1 a day's journey into the wilderness, and came 4 and sat down 4 under a juniper tree: and he requested 4 for himself that he might die; 2 and said, 4 It is enough; now, O LORD, take away 3 my life; for I [am] not better than my fathers.

5

And as he lay 4 and slept 4 under a juniper tree, behold, then an angel touched 6 him, and said 4 unto him, Arise 3 [and] eat. 3

6

And he looked, 55 and, behold, [there was] a cake baken on the coals, and a cruse of water at his head. And he did eat 4 and drink, 4 and laid him down 4 again. 4

7

And the angel of the LORD came again 4 the second time, and touched 4 him, and said, 4 Arise 3 [and] eat; 3 because the journey [is] too great for thee.

8

And he arose, 4 and did eat 4 and drink, 4 and went 4 in the strength of that meat forty days and forty nights unto Horeb the mount of God.

9

And he came 4 thither unto a cave, and lodged 4 there; and, behold, the word of the LORD [came] to him, and he said 4 unto him, What doest thou here, Elijah?

10

And he said, 4 I have been very 15 jealous 14 for the LORD God of hosts: for the children of Israel have forsaken 1 thy covenant, thrown down 1 thine altars, and slain 1 thy prophets with the sword; and I, [even] I only, am left; 11 and they seek 17 my life, to take it away. 2

11

And he said, 4 Go forth, 3 and stand 1 upon the mount before the LORD. And, behold, the LORD passed by, 6 and a great and strong wind rent 18 the mountains, and brake in pieces 18 the rocks before the LORD; [but] the LORD [was] not in the wind: and after the wind an earthquake; [but] the LORD [was] not in the earthquake:

12

And after the earthquake a fire; [but] the LORD [was] not in the fire: and after the fire a still small voice.

13

And it was [so], when Elijah heard 2 [it], that he wrapped 55 his face in his mantle, and went out, 4 and stood 4 in the entering in of the cave. And, behold, [there came] a voice unto him, and said, 4 What doest thou here, Elijah?

14

And he said, 4 I have been very 15 jealous 14 for the LORD God of hosts: because the children of Israel have forsaken 1 thy covenant, thrown down 1 thine altars, and slain 1 thy prophets with the sword; and I, [even] I only, am left; 11 and they seek 17 my life, to take it away. 2

15

And the LORD said 4 unto him, Go, 3 return 3 on thy way to the wilderness of Damascus: and when thou comest, 1 anoint 1 Hazael [to be] king over Syria:

16

And Jehu the son of Nimshi shalt thou anoint 4 [to be] king over Israel: and Elisha the son of Shaphat of Abelmeholah shalt thou anoint 4 [to be] prophet in thy room.

17

And it shall come to pass, [that] him that escapeth 12 the sword of Hazael shall Jehu slay: 55 and him that escapeth 12 from the sword of Jehu shall Elisha slay. 55

18

Yet I have left 52 [me] seven thousand in Israel, all the knees which have not bowed 1 unto Baal, and every mouth which hath not kissed 1 him.

19

So he departed 4 thence, and found 4 Elisha the son of Shaphat, who [was] plowing 6 [with] twelve 6240 yoke [of oxen] before him, and he with the twelfth: 6240 and Elijah passed by 4 him, and cast 55 his mantle upon him.

20

And he left 4 the oxen, and ran 4 after Elijah, and said, 4 Let me, I pray thee, kiss 4 my father and my mother, and [then] I will follow 4 310 thee. And he said 4 unto him, Go 3 back again: 3 for what have I done 1 to thee?

21

And he returned back 4 from him, and took 4 a yoke of oxen, and slew 4 them, and boiled 14 their flesh with the instruments of the oxen, and gave 4 unto the people, and they did eat. 4 Then he arose, 4 and went 4 after Elijah, and ministered 17 unto him.

1st Kings 20


1st Kings Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 19

Restore Frames After Search

The First Book of the Kings

Chapter 20

1

And Benhadad the king of Syria gathered all his host together: 1 and [there were] thirty and two kings with him, and horses, and chariots: and he went up 4 and besieged 4 Samaria, and warred 11 against it.

2

And he sent 4 messengers to Ahab king of Israel into the city, and said 4 unto him, Thus saith 1 Benhadad,

3

Thy silver and thy gold [is] mine; thy wives also and thy children, [even] the goodliest, [are] mine.

4

And the king of Israel answered 4 and said, 4 My lord, O king, according to thy saying, I [am] thine, and all that I have.

5

And the messengers came again, 4 and said, 4 Thus speaketh 1 Benhadad, saying, 2 Although I have sent 1 unto thee, saying, 2 Thou shalt deliver 4 me thy silver, and thy gold, and thy wives, and thy children;

6

Yet I will send 4 my servants unto thee to morrow about this time, and they shall search 14 thine house, and the houses of thy servants; and it shall be, 1 [that] whatsoever is pleasant in thine eyes, they shall put 4 [it] in their hand, and take [it] away. 1

7

Then the king of Israel called 4 all the elders of the land, and said, 4 Mark, 3 I pray you, and see 3 how this [man] seeketh 18 mischief: for he sent 1 unto me for my wives, and for my children, and for my silver, and for my gold; and I denied 1 him not.

8

And all the elders and all the people said 4 unto him, Hearken 4 not [unto him], nor consent. 4

9

Wherefore he said 4 unto the messengers of Benhadad, Tell 3 my lord the king, All that thou didst send 1 for to thy servant at the first I will do: 4 but this thing I may 4 not do. 2 And the messengers departed, 4 and brought him word again. 55

10

And Benhadad sent 4 unto him, and said, 4 The gods do 4 so unto me, and more 55 also, if the dust of Samaria shall suffice 4 for handfuls for all the people that follow me.

11

And the king of Israel answered 4 and said, 4 Tell 16 [him], Let not him that girdeth 6 on [his harness] boast 101 himself as he that putteth it off. 18

12

And it came to pass, when [Benhadad] heard 2 this message, as he [was] drinking, 6 he and the kings in the pavilions, that he said 4 unto his servants, Set 3 [yourselves in array]. And they set 4 [themselves in array] against the city.

13

And, behold, there came 8 a prophet unto Ahab king of Israel, saying, 4 Thus saith 1 the LORD, Hast thou seen 1 all this great multitude? behold, I will deliver 6 it into thine hand this day; and thou shalt know 1 that I [am] the LORD.

14

And Ahab said, 4 By whom? And he said, 4 Thus saith 1 the LORD, [Even] by the young men of the princes of the provinces. Then he said, 4 Who shall order 4 the battle? And he answered, 4 Thou.

15

Then he numbered 4 the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered 1 all the people, [even] all the children of Israel, [being] seven thousand.

16

And they went out 4 at noon. But Benhadad [was] drinking 6 himself drunk in the pavilions, he and the kings, the thirty and two kings that helped 6 him.

17

And the young men of the princes of the provinces went out 4 first; and Benhadad sent out, 4 and they told 55 him, saying, 2 There are men come out 1 of Samaria.

18

And he said, 4 Whether they be come out 1 for peace, take 3 them alive; or whether they be come out 1 for war, take 3 them alive.

19

So these young men of the princes of the provinces came out 1 of the city, and the army which followed them.

20

And they slew 55 every one his man: and the Syrians fled; 4 and Israel pursued 4 them: and Benhadad the king of Syria escaped 11 on an horse with the horsemen.

21

And the king of Israel went out, 4 and smote 55 the horses and chariots, and slew 52 the Syrians with a great slaughter.

22

And the prophet came 4 to the king of Israel, and said 4 unto him, Go, 3 strengthen 100 thyself, and mark, 3 and see 3 what thou doest: 4 for at the return of the year the king of Syria will come up 6 against thee.

23

And the servants of the king of Syria said 1 unto him, Their gods [are] gods of the hills; therefore they were stronger 1 than we; but let us fight 11 against them in the plain, and surely we shall be stronger 4 than they.

24

And do 3 this thing, Take the kings away, 54 every man out of his place, and put 3 captains in their rooms:

25

And number 4 thee an army, like the army that thou hast lost, 6 horse for horse, and chariot for chariot: and we will fight 11 against them in the plain, [and] surely we shall be stronger 4 than they. And he hearkened 4 unto their voice, and did 4 so.

26

And it came to pass at the return of the year, that Benhadad numbered 4 the Syrians, and went up 4 to Aphek, to fight against Israel.

27

And the children of Israel were numbered, 120 and were all present, 48 and went 4 against 2 them: and the children of Israel pitched 4 before them like two little flocks of kids; but the Syrians filled 14 the country.

28

And there came 4 a man of God, and spake 4 unto the king of Israel, and said, 4 Thus saith 1 the LORD, Because the Syrians have said, 1 The LORD [is] God of the hills, but he [is] not God of the valleys, therefore will I deliver 1 all this great multitude into thine hand, and ye shall know 1 that I [am] the LORD.

29

And they pitched 4 one over against the other seven days. And [so] it was, that in the seventh day the battle was joined: 4 and the children of Israel slew 55 of the Syrians an hundred thousand footmen in one day.

30

But the rest 12 fled 4 to Aphek, into the city; and [there] a wall fell 4 upon twenty and seven thousand of the men [that were] left. 12 And Benhadad fled, 1 and came 4 into the city, into an inner chamber.

31

And his servants said 4 unto him, Behold now, we have heard 1 that the kings of the house of Israel [are] merciful kings: let us, I pray thee, put 4 sackcloth on our loins, and ropes upon our heads, and go out 4 to the king of Israel: peradventure he will save 17 thy life.

32

So they girded 4 sackcloth on their loins, and [put] ropes on their heads, and came 4 to the king of Israel, and said, 4 Thy servant Benhadad saith, 1 I pray thee, let me live. 4 And he said, 4 [Is] he yet alive? he [is] my brother.

33

Now the men did diligently observe 17 whether [any thing would come] from him, and did hastily 17 catch 55 [it]: and they said, 4 Thy brother Benhadad. Then he said, 4 Go 3 ye, bring 3 him. Then Benhadad came forth 4 to him; and he caused him to come up 55 into the chariot.

34

And [Benhadad] said 4 unto him, The cities, which my father took 1 from thy father, I will restore; 55 and thou shalt make 4 streets for thee in Damascus, as my father made 1 in Samaria. Then [said Ahab], I will send thee away 17 with this covenant. So he made 4 a covenant with him, and sent him away. 17

35

And a certain man of the sons of the prophets said 1 unto his neighbour in the word of the LORD, Smite 54 me, I pray thee. And the man refused 17 to smite 53 him.

36

Then said 4 he unto him, Because thou hast not obeyed 1 the voice of the LORD, behold, as soon as thou art departed 6 from me, a lion shall slay 52 thee. And as soon as he was departed 4 from him, a lion found 4 him, and slew 55 him.

37

Then he found 4 another man, and said, 4 Smite 54 me, I pray thee. And the man smote 55 him, so that in smiting 53 he wounded 2 [him].

38

So the prophet departed, 4 and waited 4 for the king by the way, and disguised 101 himself with ashes upon his face.

39

And as the king passed by, 6 he cried 1 unto the king: and he said, 4 Thy servant went out 1 into the midst of the battle; and, behold, a man turned aside, 1 and brought 55 a man unto me, and said, 4 Keep 3 this man: if by any means 9 he be missing, 11 then shall thy life be for his life, or else thou shalt pay 4 a talent of silver.

40

And as thy servant was busy 6 here and there, he was gone. And the king of Israel said 4 unto him, So [shall] thy judgment [be]; thyself hast decided 1 [it].

41

And he hasted, 17 and took the ashes away 55 from his face; and the king of Israel discerned 55 him that he [was] of the prophets.

42

And he said 4 unto him, Thus saith 1 the LORD, Because thou hast let go 14 out of [thy] hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people.

43

And the king of Israel went 4 to his house heavy and displeased, and came 4 to Samaria.

1st Kings 21


1st Kings Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 20

Restore Frames After Search

The First Book of the Kings

Chapter 21

1

And it came to pass after these things, [that] Naboth the Jezreelite had a vineyard, which [was] in Jezreel, hard by the palace of Ahab king of Samaria.

2

And Ahab spake 17 unto Naboth, saying, 2 Give 3 me thy vineyard, that I may have it for a garden of herbs, because it [is] near unto my house: and I will give 4 thee for it a better vineyard than it; [or], if it seem good to thee, I will give 4 thee the worth of it in money.

3

And Naboth said 4 to Ahab, The LORD forbid it me, that I should give 2 the inheritance of my fathers unto thee.

4

And Ahab came 4 into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken 14 to him: for he had said, 4 I will not give 4 thee the inheritance of my fathers. And he laid him down 4 upon his bed, and turned away 55 his face, and would eat 1 no bread.

5

But Jezebel his wife came 4 to him, and said 17 unto him, Why is thy spirit so sad, that thou eatest 6 no bread?

6

And he said 17 unto her, Because I spake 17 unto Naboth the Jezreelite, and said 4 unto him, Give 3 me thy vineyard for money; or else, if it please thee, I will give 4 thee [another] vineyard for it: and he answered, 4 I will not give 4 thee my vineyard.

7

And Jezebel his wife said 4 unto him, Dost thou now govern 4 the kingdom of Israel? arise, 3 [and] eat 3 bread, and let thine heart be merry: 4 I will give 4 thee the vineyard of Naboth the Jezreelite.

8

So she wrote 4 letters in Ahab's name, and sealed 4 [them] with his seal, and sent 4 the letters unto the elders and to the nobles that [were] in his city, dwelling 6 with Naboth.

9

And she wrote 4 in the letters, saying, 2 Proclaim 3 a fast, and set 54 Naboth on high among the people:

10

And set 54 two men, sons of Belial, before him, to bear witness 55 against him, saying, 2 Thou didst blaspheme 14 God and the king. And [then] carry him out, 52 and stone 3 him, that he may die. 4

11

And the men of his city, [even] the elders and the nobles who were the inhabitants 6 in his city, did 4 as Jezebel had sent 1 unto them, [and] as it [was] written 7 in the letters which she had sent 1 unto them.

12

They proclaimed 1 a fast, and set 52 Naboth on high among the people.

13

And there came 4 in two men, children of Belial, and sat 4 before him: and the men of Belial witnessed 55 against him, [even] against Naboth, in the presence of the people, saying, 2 Naboth did blaspheme 14 God and the king. Then they carried him forth 55 out of the city, and stoned 4 him with stones, that he died. 4

14

Then they sent 4 to Jezebel, saying, 2 Naboth is stoned, 27 and is dead. 4

15

And it came to pass, when Jezebel heard 2 that Naboth was stoned, 27 and was dead, 4 that Jezebel said 4 to Ahab, Arise, 3 take possession 3 of the vineyard of Naboth the Jezreelite, which he refused 14 to give 2 thee for money: for Naboth is not alive, but dead. 1

16

And it came to pass, when Ahab heard 2 that Naboth was dead, 1 that Ahab rose up 4 to go down 2 to the vineyard of Naboth the Jezreelite, to take possession 2 of it.

17

And the word of the LORD came to Elijah the Tishbite, saying, 2

18

Arise, 3 go down 3 to meet 2 Ahab king of Israel, which [is] in Samaria: behold, [he is] in the vineyard of Naboth, whither he is gone down 1 to possess 2 it.

19

And thou shalt speak 14 unto him, saying, 2 Thus saith 1 the LORD, Hast thou killed, 1 and also taken possession? 1 And thou shalt speak 14 unto him, saying, 2 Thus saith 1 the LORD, In the place where dogs licked 1 the blood of Naboth shall dogs lick 4 thy blood, even thine.

20

And Ahab said 4 to Elijah, Hast thou found 1 me, O mine enemy? 6 And he answered, 4 I have found 1 [thee]: because thou hast sold 99 thyself to work 2 evil in the sight of the LORD.

21

Behold, I will bring 56 evil upon thee, and will take away 14 thy posterity, and will cut off 52 from Ahab him that pisseth 56 against the wall, and him that is shut up 7 and left 7 in Israel,

22

And will make 1 thine house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked [me] to anger, 52 and made Israel to sin. 55

23

And of Jezebel also spake 14 the LORD, saying, 2 The dogs shall eat 4 Jezebel by the wall of Jezreel.

24

Him that dieth 5 of Ahab in the city the dogs shall eat; 4 and him that dieth 5 in the field shall the fowls of the air eat. 4

25

But there was none like unto Ahab, which did sell 98 himself to work 2 wickedness in the sight of the LORD, whom Jezebel his wife stirred up. 52

26

And he did very abominably 55 in following 2 310 idols, according to all [things] as did 1 the Amorites, whom the LORD cast out 52 before the children of Israel.

27

And it came to pass, when Ahab heard 2 those words, that he rent 4 his clothes, and put 4 sackcloth upon his flesh, and fasted, 4 and lay 4 in sackcloth, and went 17 softly.

28

And the word of the LORD came to Elijah the Tishbite, saying, 2

29

Seest 1 thou how Ahab humbleth 8 himself before me? because he humbleth 8 himself before me, I will not bring 55 the evil in his days: [but] in his son's days will I bring 55 the evil upon his house.

1st Kings 22


1st Kings Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 21

Restore Frames After Search

The First Book of the Kings

Chapter 22

1

And they continued 4 three years without war between Syria and Israel.

2

And it came to pass in the third year, that Jehoshaphat the king of Judah came down 4 to the king of Israel.

3

And the king of Israel said 4 unto his servants, Know 1 ye that Ramoth in Gilead [is] ours, and we [be] still, 56 [and] take 2 it not out of the hand of the king of Syria?

4

And he said 4 unto Jehoshaphat, Wilt thou go 4 with me to battle to Ramothgilead? 1568 And Jehoshaphat said 4 to the king of Israel, I [am] as thou [art], my people as thy people, my horses as thy horses.

5

And Jehoshaphat said 4 unto the king of Israel, Enquire, 3 I pray thee, at the word of the LORD to day.

6

Then the king of Israel gathered the prophets together, 4 about four hundred men, and said 4 unto them, Shall I go 4 against Ramothgilead 1568 to battle, or shall I forbear? 4 And they said, 4 Go up; 3 for the Lord shall deliver 4 [it] into the hand of the king.

7

And Jehoshaphat said, 4 [Is there] not here a prophet of the LORD besides, that we might enquire 4 of him?

8

And the king of Israel said 4 unto Jehoshaphat, [There is] yet one man, Micaiah the son of Imlah, by whom we may enquire 2 of the LORD: but I hate 1 him; for he doth not prophesy 101 good concerning me, but evil. And Jehoshaphat said, 4 Let not the king say 4 so.

9

Then the king of Israel called 4 an officer, and said, 4 Hasten 16 [hither] Micaiah the son of Imlah.

10

And the king of Israel and Jehoshaphat the king of Judah sat 6 each on his throne, having put on 30 their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied 102 before them.

11

And Zedekiah the son of Chenaanah made 4 him horns of iron: and he said, 4 Thus saith 1 the LORD, With these shalt thou push 17 the Syrians, until thou have consumed 15 them.

12

And all the prophets prophesied 12 so, saying, 2 Go up 3 to Ramothgilead, 1568 and prosper: 54 for the LORD shall deliver 1 [it] into the king's hand.

13

And the messenger that was gone 1 to call 2 Micaiah spake 14 unto him, saying, 2 Behold now, the words of the prophets [declare] good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak 14 [that which is] good.

14

And Micaiah said, 4 [As] the LORD liveth, what the LORD saith 4 unto me, that will I speak. 17

15

So he came 4 to the king. And the king said 4 unto him, Micaiah, shall we go 4 against Ramothgilead 1568 to battle, or shall we forbear? 4 And he answered 4 him, Go, 3 and prosper: 54 for the LORD shall deliver 1 [it] into the hand of the king.

16

And the king said 4 unto him, How many times shall I adjure 56 thee that thou tell 17 me nothing but [that which is] true in the name of the LORD?

17

And he said, 4 I saw 1 all Israel scattered 12 upon the hills, as sheep that have not a shepherd: 6 and the LORD said, 4 These have no master: let them return 4 every man to his house in peace.

18

And the king of Israel said 4 unto Jehoshaphat, Did I not tell 1 thee that he would prophesy 101 no good concerning me, but evil?

19

And he said, 4 Hear 3 thou therefore the word of the LORD: I saw 1 the LORD sitting 6 on his throne, and all the host of heaven standing 6 by him on his right hand and on his left.

20

And the LORD said, 4 Who shall persuade 17 Ahab, that he may go up 4 and fall 4 at Ramothgilead? 1568 And one said 4 on this manner, and another said 6 on that manner.

21

And there came forth 4 a spirit, and stood 4 before the LORD, and said, 4 I will persuade 17 him.

22

And the LORD said 4 unto him, Wherewith? And he said, 4 I will go forth, 4 and I will be a lying spirit in the mouth of all his prophets. And he said, 4 Thou shalt persuade 17 [him], and prevail 4 also: go forth, 3 and do 3 so.

23

Now therefore, behold, the LORD hath put 1 a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken 14 evil concerning thee.

24

But Zedekiah the son of Chenaanah went near, 4 and smote 55 Micaiah on the cheek, and said, 4 Which way went 1 the Spirit of the LORD from me to speak 15 unto thee?

25

And Micaiah said, 4 Behold, thou shalt see 6 in that day, when thou shalt go 4 into an inner chamber to hide 9 thyself.

26

And the king of Israel said, 4 Take 3 Micaiah, and carry him back 54 unto Amon the governor of the city, and to Joash the king's son;

27

And say, 1 Thus saith 1 the king, Put 3 this [fellow] in the prison, 3608 and feed 54 him with bread of affliction and with water of affliction, until I come 2 in peace.

28

And Micaiah said, 4 If thou return 4 at all 2 in peace, the LORD hath not spoken 14 by me. And he said, 4 Hearken, 3 O people, every one of you.

29

So the king of Israel and Jehoshaphat the king of Judah went up 4 to Ramothgilead. 1568

30

And the king of Israel said 4 unto Jehoshaphat, I will disguise 99 myself, and enter 2 into the battle; but put thou on 3 thy robes. And the king of Israel disguised 101 himself, and went 4 into the battle.

31

But the king of Syria commanded 14 his thirty and two captains that had rule over his chariots, saying, 2 Fight 11 neither with small nor great, save only with the king of Israel.

32

And it came to pass, when the captains of the chariots saw 2 Jehoshaphat, that they said, 1 Surely it [is] the king of Israel. And they turned aside 4 to fight 9 against him: and Jehoshaphat cried out. 4

33

And it came to pass, when the captains of the chariots perceived 2 that it [was] not the king of Israel, that they turned back 4 from pursuing him.

34

And a [certain] man drew 1 a bow at a venture, and smote 55 the king of Israel between the joints of the harness: wherefore he said 4 unto the driver of his chariot, Turn 3 thine hand, and carry me out 54 of the host; for I am wounded. 90

35

And the battle increased 4 that day: and the king was stayed up 94 in his chariot against the Syrians, and died 4 at even: and the blood ran out 4 of the wound into the midst of the chariot.

36

And there went 4 a proclamation throughout the host about the going down 2 of the sun, saying, 2 Every man to his city, and every man to his own country.

37

So the king died, 4 and was brought 4 to Samaria; and they buried 4 the king in Samaria.

38

And [one] washed 4 the chariot in the pool of Samaria; and the dogs licked up 4 his blood; and they washed 1 his armour; according unto the word of the LORD which he spake. 14

39

Now the rest of the acts of Ahab, and all that he did, 1 and the ivory house which he made, 1 and all the cities that he built, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

40

So Ahab slept 4 with his fathers; and Ahaziah his son reigned 4 in his stead.

41

And Jehoshaphat the son of Asa began to reign 1 over Judah in the fourth year of Ahab king of Israel.

42

Jehoshaphat [was] thirty and five years old when he began to reign; 2 and he reigned 1 twenty and five years in Jerusalem. And his mother's name [was] Azubah the daughter of Shilhi.

43

And he walked 4 in all the ways of Asa his father; he turned not aside 1 from it, doing 2 [that which was] right in the eyes of the LORD: nevertheless the high places were not taken away; 1 [for] the people offered 18 and burnt incense 18 yet in the high places.

44

And Jehoshaphat made peace 55 with the king of Israel.

45

Now the rest of the acts of Jehoshaphat, and his might that he shewed, 1 and how he warred, 8 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

46

And the remnant of the sodomites, which remained 8 in the days of his father Asa, he took out 14 of the land.

47

[There was] then no king in Edom: a deputy 12 [was] king.

48

Jehoshaphat made 1 6240 ships of Tharshish to go 2 to Ophir for gold: but they went 1 not; for the ships were broken 8 at Eziongeber.

49

Then said 1 Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go 4 with thy servants in the ships. But Jehoshaphat would 1 not.

50

And Jehoshaphat slept 4 with his fathers, and was buried 11 with his fathers in the city of David his father: and Jehoram his son reigned 4 in his stead.

51

Ahaziah the son of Ahab began to reign 1 over Israel in Samaria the seventeenth 6240 year of Jehoshaphat king of Judah, and reigned 4 two years over Israel.

52

And he did 4 evil in the sight of the LORD, and walked 4 in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin: 52

53

For he served 4 Baal, and worshipped 101 him, and provoked to anger 55 the LORD God of Israel, according to all that his father had done. 1

2nd Kings 1


2nd Kings Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Kings 22

Restore Frames After Search

The Second Book of the Kings

Chapter 1

1

Then Moab rebelled 4 against Israel after the death of Ahab.

2

And Ahaziah fell down 4 through a lattice in his upper chamber that [was] in Samaria, and was sick: 4 and he sent 4 messengers, and said 4 unto them, Go, 3 enquire 3 of Baalzebub the god of Ekron whether I shall recover 4 of this disease.

3

But the angel of the LORD said 14 to Elijah the Tishbite, Arise, 3 go up 3 to meet 2 the messengers of the king of Samaria, and say 16 unto them, [Is it] not because [there is] not a God in Israel, [that] ye go 6 to enquire 2 of Baalzebub the god of Ekron?

4

Now therefore thus saith 1 the LORD, Thou shalt not come down 4 from that bed on which thou art gone up, 1 but shalt surely 2 die. 4 And Elijah departed. 4

5

And when the messengers turned back 4 unto him, he said 4 unto them, Why are ye now turned back? 1

6

And they said 4 unto him, There came a man up 1 to meet 2 us, and said 4 unto us, Go, 3 turn again 3 unto the king that sent 1 you, and say 14 unto him, Thus saith 1 the LORD, [Is it] not because [there is] not a God in Israel, [that] thou sendest 6 to enquire 2 of Baalzebub the god of Ekron? therefore thou shalt not come down 4 from that bed on which thou art gone up, 1 but shalt surely 2 die. 4

7

And he said 17 unto them, What manner of man [was he] which came up 1 to meet 2 you, and told 17 you these words?

8

And they answered 4 him, [He was] an hairy man, 376 and girt 7 with a girdle of leather about his loins. And he said, 4 It [is] Elijah the Tishbite.

9

Then the king sent 4 unto him a captain of fifty with his fifty. And he went up 4 to him: and, behold, he sat 6 on the top of an hill. And he spake 17 unto him, Thou man of God, the king hath said, 14 Come down. 3

10

And Elijah answered 4 and said 17 to the captain of fifty, If I [be] a man of God, then let fire come down 4 from heaven, and consume 4 thee and thy fifty. And there came down 4 fire from heaven, and consumed 4 him and his fifty.

11

Again 4 also he sent 4 unto him another captain of fifty with his fifty. And he answered 4 and said 17 unto him, O man of God, thus hath the king said, 1 Come down 3 quickly.

12

And Elijah answered 4 and said 17 unto them, If I [be] a man of God, let fire come down 4 from heaven, and consume 4 thee and thy fifty. And the fire of God came down 4 from heaven, and consumed 4 him and his fifty.

13

And he sent 4 again 4 a captain of the third fifty with his fifty. And the third captain of fifty went up, 4 and came 4 and fell 4 on his knees before Elijah, and besought 101 him, and said 17 unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious 4 in thy sight.

14

Behold, there came fire down 1 from heaven, and burnt up 4 the two captains of the former fifties with their fifties: therefore let my life now be precious 4 in thy sight.

15

And the angel of the LORD said 17 unto Elijah, Go down 3 with him: be not afraid 4 of him. And he arose, 4 and went down 4 with him unto the king.

16

And he said 17 unto him, Thus saith 1 the LORD, Forasmuch as thou hast sent 1 messengers to enquire 2 of Baalzebub the god of Ekron, [is it] not because [there is] no God in Israel to enquire 2 of his word? therefore thou shalt not come down 4 off that bed on which thou art gone up, 1 but shalt surely 2 die. 4

17

So he died 4 according to the word of the LORD which Elijah had spoken. 14 And Jehoram reigned 4 in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son.

18

Now the rest of the acts of Ahaziah which he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

2nd Kings 2


2nd Kings Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 1

Restore Frames After Search

The Second Book of the Kings

Chapter 2

1

And it came to pass, when the LORD would take up 53 Elijah into heaven by a whirlwind, that Elijah went 4 with Elisha from Gilgal.

2

And Elijah said 4 unto Elisha, Tarry 3 here, I pray thee; for the LORD hath sent 1 me to Bethel. And Elisha said 4 [unto him, As] the LORD liveth, and [as] thy soul liveth, I will not leave 4 thee. So they went down 4 to Bethel.

3

And the sons of the prophets that [were] at Bethel came forth 4 to Elisha, and said 4 unto him, Knowest 1 thou that the LORD will take away 6 thy master from thy head to day? And he said, 4 Yea, I know 1 [it]; hold ye your peace. 54

4

And Elijah said 4 unto him, Elisha, tarry 3 here, I pray thee; for the LORD hath sent 1 me to Jericho. And he said, 4 [As] the LORD liveth, and [as] thy soul liveth, I will not leave 4 thee. So they came 4 to Jericho.

5

And the sons of the prophets that [were] at Jericho came 4 to Elisha, and said 4 unto him, Knowest 1 thou that the LORD will take away 6 thy master from thy head to day? And he answered, 4 Yea, I know 1 [it]; hold ye your peace. 54

6

And Elijah said 4 unto him, Tarry, 3 I pray thee, here; for the LORD hath sent 1 me to Jordan. And he said, 4 [As] the LORD liveth, and [as] thy soul liveth, I will not leave 4 thee. And they two went on. 4

7

And fifty men of the sons of the prophets went, 1 and stood 4 to view afar off: and they two stood 1 by Jordan.

8

And Elijah took 4 his mantle, and wrapped [it] together, 4 and smote 55 the waters, and they were divided 11 hither and thither, so that they two went over 4 on dry ground.

9

And it came to pass, when they were gone over, 2 that Elijah said 1 unto Elisha, Ask 3 what I shall do 4 for thee, before I be taken away 11 from thee. And Elisha said, 4 I pray thee, let a double portion of thy spirit be upon me.

10

And he said, 4 Thou hast asked 2 a hard thing: 52 [nevertheless], if thou see 4 me [when I am] taken 27 from thee, it shall be so unto thee; but if not, it shall not be [so].

11

And it came to pass, as they still 2 went on, 6 and talked, 15 that, behold, [there appeared] a chariot of fire, and horses of fire, and parted 55 them both asunder; and Elijah went up 4 by a whirlwind into heaven.

12

And Elisha saw 6 [it], and he cried, 18 My father, my father, the chariot of Israel, and the horsemen thereof. And he saw 1 him no more: and he took hold 55 of his own clothes, and rent 4 them in two pieces.

13

He took up 55 also the mantle of Elijah that fell 1 from him, and went back, 4 and stood 4 by the bank of Jordan;

14

And he took 4 the mantle of Elijah that fell 1 from him, and smote 55 the waters, and said, 4 Where [is] the LORD God of Elijah? and when he also had smitten 55 the waters, they parted 11 hither and thither: and Elisha went over. 4

15

And when the sons of the prophets which [were] to view at Jericho saw 4 him, they said, 4 The spirit of Elijah doth rest 1 on Elisha. And they came 4 to meet 2 him, and bowed 101 themselves to the ground before him.

16

And they said 4 unto him, Behold now, there be with thy servants fifty strong men; 582 let them go, 4 we pray thee, and seek 17 thy master: lest peradventure the Spirit of the LORD hath taken him up, 1 and cast 55 him upon some mountain, or into some valley. And he said, 4 Ye shall not send. 4

17

And when they urged 4 him till he was ashamed, 2 he said, 4 Send. 3 They sent 4 therefore fifty men; and they sought 17 three days, but found 1 him not.

18

And when they came again 4 to him, (for he tarried 6 at Jericho,) he said 4 unto them, Did I not say 1 unto you, Go 4 not?

19

And the men of the city said 4 unto Elisha, Behold, I pray thee, the situation of this city [is] pleasant, as my lord seeth: 6 but the water [is] naught, and the ground barren. 18

20

And he said, 4 Bring 3 me a new cruse, and put 3 salt therein. And they brought 4 [it] to him.

21

And he went forth 4 unto the spring of the waters, and cast 55 the salt in there, and said, 4 Thus saith 1 the LORD, I have healed 14 these waters; there shall not be from thence any more death or barren 18 [land].

22

So the waters were healed 11 unto this day, according to the saying of Elisha which he spake. 14

23

And he went up 4 from thence unto Bethel: and as he was going up 6 by the way, there came forth 1 little children out of the city, and mocked 101 him, and said 4 unto him, Go up, 3 thou bald head; go up, 3 thou bald head.

24

And he turned 4 back, and looked 4 on them, and cursed 17 them in the name of the LORD. And there came forth 4 two she bears out of the wood, and tare 17 forty and two children of them.

25

And he went 4 from thence to mount Carmel, and from thence he returned 1 to Samaria.

2nd Kings 3


2nd Kings Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 2

Restore Frames After Search

The Second Book of the Kings

Chapter 3

1

Now Jehoram the son of Ahab began to reign 1 over Israel in Samaria the eighteenth 6240 year of Jehoshaphat king of Judah, and reigned 4 twelve 6240 years.

2

And he wrought 4 evil in the sight of the LORD; but not like his father, and like his mother: for he put away 55 the image of Baal that his father had made. 1

3

Nevertheless he cleaved 1 unto the sins of Jeroboam the son of Nebat, which made Israel to sin; 52 he departed 1 not therefrom.

4

And Mesha king of Moab was a sheepmaster, and rendered 52 unto the king of Israel an hundred thousand lambs, and an hundred thousand rams, with the wool.

5

But it came to pass, when Ahab was dead, that the king of Moab rebelled 4 against the king of Israel.

6

And king Jehoram went out 4 of Samaria the same time, and numbered 4 all Israel.

7

And he went 4 and sent 4 to Jehoshaphat the king of Judah, saying, 2 The king of Moab hath rebelled 1 against me: wilt thou go 4 with me against Moab to battle? And he said, 4 I will go up: 4 I [am] as thou [art], my people as thy people, [and] my horses as thy horses.

8

And he said, 4 Which way shall we go up? 4 And he answered, 4 The way through the wilderness of Edom.

9

So the king of Israel went, 4 and the king of Judah, and the king of Edom: and they fetched a compass 4 of seven days' journey: and there was no water for the host, and for the cattle that followed them.

10

And the king of Israel said, 4 Alas! that the LORD hath called 1 these three kings together, to deliver 2 them into the hand of Moab!

11

But Jehoshaphat said, 4 [Is there] not here a prophet of the LORD, that we may enquire 4 of the LORD by him? And one of the king of Israel's servants answered 4 and said, 4 Here [is] Elisha the son of Shaphat, which poured 1 water on the hands of Elijah.

12

And Jehoshaphat said, 4 The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down 4 to him.

13

And Elisha said 4 unto the king of Israel, What have I to do with thee? get 3 thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said 4 unto him, Nay: for the LORD hath called 1 these three kings together, to deliver 2 them into the hand of Moab.

14

And Elisha said, 4 [As] the LORD of hosts liveth, before whom I stand, 1 surely, were it not that I regard 6 the presence of Jehoshaphat the king of Judah, I would not look 55 toward thee, nor see 4 thee.

15

But now bring 3 me a minstrel. 18 And it came to pass, when the minstrel 18 played, 15 that the hand of the LORD came upon him.

16

And he said, 4 Thus saith 1 the LORD, Make 2 this valley full of ditches.

17

For thus saith 1 the LORD, Ye shall not see 4 wind, neither shall ye see 4 rain; yet that valley shall be filled 11 with water, that ye may drink, 1 both ye, and your cattle, and your beasts.

18

And this is [but] a light thing 8 in the sight of the LORD: he will deliver 1 the Moabites also into your hand.

19

And ye shall smite 52 every fenced city, and every choice city, and shall fell 55 every good tree, and stop 4 all wells of water, and mar 55 every good piece of land with stones.

20

And it came to pass in the morning, when the meat offering was offered, 2 that, behold, there came 6 water by the way of Edom, and the country was filled 11 with water.

21

And when all the Moabites heard 1 that the kings were come up 1 to fight 9 against them, they gathered 11 all that were able to put 6 on armour, and upward, and stood 4 in the border.

22

And they rose up early 55 in the morning, and the sun shone 1 upon the water, and the Moabites saw 4 the water on the other side [as] red as blood:

23

And they said, 4 This [is] blood: the kings are surely 91 slain, 8 and they have smitten 55 one another: now therefore, Moab, to the spoil.

24

And when they came 4 to the camp of Israel, the Israelites rose up 4 and smote 55 the Moabites, so that they fled 4 before them: but they went forward 55 smiting 53 the Moabites, even in [their] country.

25

And they beat down 4 the cities, and on every good piece of land cast 55 every man his stone, and filled 14 it; and they stopped 4 all the wells of water, and felled 55 all the good trees: only in Kirharaseth left 52 they the stones thereof; howbeit the slingers went about 4 [it], and smote 55 it.

26

And when the king of Moab saw 4 that the battle was too sore 1 for him, he took 4 with him seven hundred men that drew 6 swords, to break through 53 [even] unto the king of Edom: but they could 1 not.

27

Then he took 4 his eldest son that should have reigned 4 in his stead, and offered 55 him [for] a burnt offering upon the wall. And there was great indignation against Israel: and they departed 4 from him, and returned 4 to [their own] land.

2nd Kings 4


2nd Kings Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 3

Restore Frames After Search

The Second Book of the Kings

Chapter 4

1

Now there cried 1 a certain woman of the wives of the sons of the prophets unto Elisha, saying, 2 Thy servant my husband is dead; 1 and thou knowest 1 that thy servant did fear the LORD: and the creditor 6 is come 1 to take 2 unto him my two sons to be bondmen.

2

And Elisha said 4 unto her, What shall I do 4 for thee? tell 54 me, what hast thou in the house? And she said, 4 Thine handmaid hath not any thing in the house, save a pot of oil.

3

Then he said, 4 Go, 3 borrow 3 thee vessels abroad of all thy neighbours, [even] empty vessels; borrow not a few. 55

4

And when thou art come in, 1 thou shalt shut 1 the door upon thee and upon thy sons, and shalt pour 1 out into all those vessels, and thou shalt set aside 55 that which is full.

5

So she went 4 from him, and shut 4 the door upon her and upon her sons, who brought 56 [the vessels] to her; and she poured out. 94

6

And it came to pass, when the vessels were full, 2 that she said 4 unto her son, Bring 54 me yet a vessel. And he said 4 unto her, [There is] not a vessel more. And the oil stayed. 4

7

Then she came 4 and told 55 the man of God. And he said, 4 Go, 3 sell 3 the oil, and pay 16 thy debt, and live 4 thou and thy children of the rest. 12

8

And it fell on a day, that Elisha passed 4 to Shunem, where [was] a great woman; and she constrained 55 him to eat 2 bread. And [so] it was, [that] as oft as he passed by, 2 he turned in 4 thither to eat 2 bread.

9

And she said 4 unto her husband, Behold now, I perceive 1 that this [is] an holy man of God, which passeth by 6 us continually.

10

Let us make 4 a little chamber, I pray thee, on the wall; and let us set 4 for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh 2 to us, that he shall turn in 4 thither.

11

And it fell on a day, that he came 4 thither, and he turned 4 into the chamber, and lay 4 there.

12

And he said 4 to Gehazi his servant, Call 3 this Shunammite. And when he had called 4 her, she stood 4 before him.

13

And he said 4 unto him, Say 3 now unto her, Behold, thou hast been careful 1 for us with all this care; what [is] to be done 2 for thee? wouldest thou be spoken 15 for to the king, or to the captain of the host? And she answered, 4 I dwell 6 among mine own people.

14

And he said, 4 What then [is] to be done 2 for her? And Gehazi answered, 4 Verily she hath no child, and her husband is old. 1

15

And he said, 4 Call 3 her. And when he had called 4 her, she stood 4 in the door.

16

And he said, 4 About this season, according to the time of life, thou shalt embrace 6 a son. And she said, 4 Nay, my lord, [thou] man of God, do not lie 17 unto thine handmaid.

17

And the woman conceived, 4 and bare 4 a son at that season that Elisha had said 14 unto her, according to the time of life.

18

And when the child was grown, 4 it fell on a day, that he went out 4 to his father to the reapers. 6

19

And he said 4 unto his father, My head, my head. And he said 4 to a lad, Carry 3 him to his mother.

20

And when he had taken 4 him, and brought 55 him to his mother, he sat 4 on her knees till noon, and [then] died. 4

21

And she went up, 4 and laid 55 him on the bed of the man of God, and shut 4 [the door] upon him, and went out. 4

22

And she called 4 unto her husband, and said, 4 Send 3 me, I pray thee, one of the young men, and one of the asses, that I may run 4 to the man of God, and come again. 4

23

And he said, 4 Wherefore wilt thou go 6 to him to day? [it is] neither new moon, nor sabbath. And she said, 4 [It shall be] well.

24

Then she saddled 4 an ass, and said 4 to her servant, Drive, 3 and go 3 forward; slack 4 not [thy] riding 2 for me, except I bid 1 thee.

25

So she went 4 and came 4 unto the man of God to mount Carmel. And it came to pass, when the man of God saw 2 her afar off, that he said 4 to Gehazi his servant, Behold, [yonder is] that Shunammite:

26

Run 3 now, I pray thee, to meet 2 her, and say 3 unto her, [Is it] well with thee? [is it] well with thy husband? [is it] well with the child? And she answered, 4 [It is] well.

27

And when she came 4 to the man of God to the hill, she caught 55 him by the feet: but Gehazi came near 4 to thrust her away. 2 And the man of God said, 4 Let her alone; 54 for her soul [is] vexed 1 within her: and the LORD hath hid 52 [it] from me, and hath not told 52 me.

28

Then she said, 4 Did I desire 1 a son of my lord? did I not say, 1 Do not deceive 55 me?

29

Then he said 4 to Gehazi, Gird up 3 thy loins, and take 3 my staff in thine hand, and go 3 thy way: if thou meet 4 any man, salute 17 him not; and if any salute 17 thee, answer 4 him not again: and lay 1 my staff upon the face of the child.

30

And the mother of the child said, 4 [As] the LORD liveth, and [as] thy soul liveth, I will not leave 4 thee. And he arose, 4 and followed 4 310 her.

31

And Gehazi passed on 1 before them, and laid 4 the staff upon the face of the child; but [there was] neither voice, nor hearing. Wherefore he went again 4 to meet 2 him, and told 55 him, saying, 2 The child is not awaked. 52

32

And when Elisha was come 4 into the house, behold, the child was dead, 5 [and] laid 94 upon his bed.

33

He went in 4 therefore, and shut 4 the door upon them twain, and prayed 101 unto the LORD.

34

And he went up, 4 and lay 4 upon the child, and put 4 his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched 4 himself upon the child; and the flesh of the child waxed warm. 4

35

Then he returned, 4 and walked 4 in the house to 2008 and fro; 2008 and went up, 4 and stretched 4 himself upon him: and the child sneezed 25 seven times, and the child opened 4 his eyes.

36

And he called 4 Gehazi, and said, 4 Call 3 this Shunammite. So he called 4 her. And when she was come in 4 unto him, he said, 4 Take up 3 thy son.

37

Then she went in, 4 and fell 4 at his feet, and bowed 101 herself to the ground, and took up 4 her son, and went out. 4

38

And Elisha came again 1 to Gilgal: and [there was] a dearth in the land; and the sons of the prophets [were] sitting 6 before him: and he said 4 unto his servant, Set 3 on the great pot, and seethe 16 pottage for the sons of the prophets.

39

And one went out 4 into the field to gather 15 herbs, and found 4 a wild vine, and gathered 17 thereof wild gourds his lap full, and came 4 and shred 17 [them] into the pot of pottage: for they knew 1 [them] not.

40

So they poured out 4 for the men to eat. 2 And it came to pass, as they were eating 2 of the pottage, that they cried out, 1 and said, 4 O [thou] man of God, [there is] death in the pot. And they could 1 not eat 2 [thereof].

41

But he said, 4 Then bring 3 meal. And he cast 55 [it] into the pot; and he said, 4 Pour 3 out for the people, that they may eat. 4 And there was no harm 7451 in the pot.

42

And there came 6 a man from Baalshalisha, and brought 55 the man of God bread of the firstfruits, twenty loaves of barley, and full ears of corn in the husk thereof. And he said, 4 Give 3 unto the people, that they may eat. 4

43

And his servitor 18 said, 4 What, should I set 4 this before an hundred men? He said 4 again, Give 3 the people, that they may eat: 4 for thus saith 1 the LORD, They shall eat, 2 and shall leave 53 [thereof].

44

So he set 4 [it] before them, and they did eat, 4 and left 55 [thereof], according to the word of the LORD.

2nd Kings 5


2nd Kings Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 4

Restore Frames After Search

The Second Book of the Kings

Chapter 5

1

Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honourable, 7 6440 because by him the LORD had given 1 deliverance unto Syria: he was also a mighty man in valour, [but he was] a leper. 30

2

And the Syrians had gone out 1 by companies, and had brought away captive 4 out of the land of Israel a little maid; and she waited on Naaman's wife.

3

And she said 4 unto her mistress, Would God my lord [were] with the prophet that [is] in Samaria! for he would recover 4 him of his leprosy.

4

And [one] went in, 4 and told 55 his lord, saying, 2 Thus and thus said 14 the maid that [is] of the land of Israel.

5

And the king of Syria said, 4 Go to, 3 go, 3 and I will send 4 a letter unto the king of Israel. And he departed, 4 and took 4 with him ten talents of silver, and six thousand [pieces] of gold, and ten changes of raiment.

6

And he brought 55 the letter to the king of Israel, saying, 2 Now when this letter is come 2 unto thee, behold, I have [therewith] sent 1 Naaman my servant to thee, that thou mayest recover 1 him of his leprosy.

7

And it came to pass, when the king of Israel had read 2 the letter, that he rent 4 his clothes, and said, 4 [Am] I God, to kill 53 and to make alive, 53 that this man doth send 6 unto me to recover 2 a man of his leprosy? wherefore consider, 3 I pray you, and see 3 how he seeketh a quarrel 102 against me.

8

And it was [so], when Elisha the man of God had heard 2 that the king of Israel had rent 1 his clothes, that he sent 4 to the king, saying, 2 Wherefore hast thou rent 1 thy clothes? let him come 4 now to me, and he shall know 4 that there is a prophet in Israel.

9

So Naaman came 4 with his horses and with his chariot, and stood 4 at the door of the house of Elisha.

10

And Elisha sent 4 a messenger unto him, saying, 2 Go 2 and wash 1 in Jordan seven times, and thy flesh shall come again 4 to thee, and thou shalt be clean. 3

11

But Naaman was wroth, 4 and went away, 4 and said, 4 Behold, I thought, 1 He will surely 2 come out 4 to me, and stand, 1 and call 1 on the name of the LORD his God, and strike 52 his hand over the place, and recover 1 the leper. 30

12

[Are] not Abana 549 and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash 4 in them, and be clean? 1 So he turned 4 and went away 4 in a rage.

13

And his servants came near, 4 and spake 17 unto him, and said, 4 My father, [if] the prophet had bid 14 thee [do some] great thing, wouldest thou not have done 4 [it]? how much rather then, when he saith 1 to thee, Wash, 3 and be clean? 3

14

Then went he down, 4 and dipped 4 himself seven times in Jordan, according to the saying of the man of God: and his flesh came again 4 like unto the flesh of a little child, and he was clean. 4

15

And he returned 4 to the man of God, he and all his company, and came, 4 and stood 4 before him: and he said, 4 Behold, now I know 1 that [there is] no God in all the earth, but in Israel: now therefore, I pray thee, take 3 a blessing of thy servant.

16

But he said, 4 [As] the LORD liveth, before whom I stand, 1 I will receive 4 none. And he urged 4 him to take 2 [it]; but he refused. 17

17

And Naaman said, 4 Shall there not then, I pray thee, be given 93 to thy servant two mules' burden of earth? for thy servant will henceforth offer 4 neither burnt offering nor sacrifice unto other gods, but unto the LORD.

18

In this thing the LORD pardon 4 thy servant, [that] when my master goeth 2 into the house of Rimmon to worship 99 there, and he leaneth 12 on my hand, and I bow 98 myself in the house of Rimmon: when I bow down 99 myself in the house of Rimmon, the LORD pardon 4 thy servant in this thing.

19

And he said 4 unto him, Go 3 in peace. So he departed 4 from him a little way.

20

But Gehazi, the servant of Elisha the man of God, said, 4 Behold, my master hath spared 1 Naaman this Syrian, in not receiving 2 at his hands that which he brought: 52 but, [as] the LORD liveth, I will run 1 after him, and take 1 somewhat of him.

21

So Gehazi followed 4 after Naaman. And when Naaman saw 4 [him] running 5 after him, he lighted down 4 from the chariot to meet 2 him, and said, 4 [Is] all well?

22

And he said, 4 All [is] well. My master hath sent 1 me, saying, 2 Behold, even now there be come 1 to me from mount Ephraim two young men of the sons of the prophets: give 3 them, I pray thee, a talent of silver, and two changes of garments.

23

And Naaman said, 4 Be content, 54 take 3 two talents. And he urged 4 him, and bound 4 two talents of silver in two bags, with two changes of garments, and laid 4 [them] upon two of his servants; and they bare 4 [them] before him.

24

And when he came 4 to the tower, he took 4 [them] from their hand, and bestowed 4 [them] in the house: and he let the men go, 17 and they departed. 4

25

But he went in, 6 and stood 4 before his master. And Elisha said 4 unto him, Whence [comest thou], Gehazi? And he said, 4 Thy servant went 1 no whither.

26

And he said 4 unto him, Went 1 not mine heart [with thee], when the man turned 1 again from his chariot to meet 2 thee? [Is it] a time to receive 2 money, and to receive 2 garments, and oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants?

27

The leprosy therefore of Naaman shall cleave 4 unto thee, and unto thy seed for ever. And he went out 4 from his presence a leper 30 [as white] as snow.

2nd Kings 6


2nd Kings Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 5

Restore Frames After Search

The Second Book of the Kings

Chapter 6

1

And the sons of the prophets said 4 unto Elisha, Behold now, the place where we dwell 6 with thee is too strait for us.

2

Let us go, 4 we pray thee, unto Jordan, and take 4 thence every man a beam, and let us make 4 us a place there, where we may dwell. 2 And he answered, 4 Go 3 ye.

3

And one said, 4 Be content, 54 I pray thee, and go 3 with thy servants. And he answered, 4 I will go. 4

4

So he went 4 with them. And when they came 4 to Jordan, they cut down 4 wood.

5

But as one was felling 56 a beam, the axe head fell 1 into the water: and he cried, 4 and said, 4 Alas, master! for it was borrowed. 7

6

And the man of God said, 4 Where fell 1 it? And he shewed 55 him the place. And he cut down 4 a stick, and cast 55 [it] in thither; and the iron did swim. 55

7

Therefore said 4 he, Take [it] up 54 to thee. And he put out 4 his hand, and took 4 it.

8

Then the king of Syria warred 12 against Israel, and took counsel 11 with his servants, saying, 2 In such and such a place [shall be] my camp.

9

And the man of God sent 4 unto the king of Israel, saying, 2 Beware 10 that thou pass 2 not such a place; for thither the Syrians are come down.

10

And the king of Israel sent 4 to the place which the man of God told 1 him and warned 52 him of, and saved 8 himself there, not once nor twice.

11

Therefore the heart of the king of Syria was sore troubled 11 for this thing; and he called 4 his servants, and said 4 unto them, Will ye not shew 55 me which of us [is] for the king of Israel?

12

And one of his servants said, 4 None, my lord, O king: but Elisha, the prophet that [is] in Israel, telleth 55 the king of Israel the words that thou speakest 17 in thy bedchamber. 4904

13

And he said, 4 Go 3 and spy 3 where he [is], that I may send 4 and fetch 4 him. And it was told 93 him, saying, 2 Behold, [he is] in Dothan.

14

Therefore sent 4 he thither horses, and chariots, and a great host: and they came 4 by night, and compassed 55 the city about.

15

And when the servant 18 of the man of God was risen 2 early, 55 and gone forth, 4 behold, an host compassed 6 the city both with horses and chariots. And his servant said 4 unto him, Alas, my master! how shall we do? 4

16

And he answered, 4 Fear 4 not: for they that [be] with us [are] more than they that [be] with them.

17

And Elisha prayed, 101 and said, 4 LORD, I pray thee, open 3 his eyes, that he may see. 4 And the LORD opened 4 the eyes of the young man; and he saw: 4 and, behold, the mountain [was] full 1 of horses and chariots of fire round about Elisha.

18

And when they came down 4 to him, Elisha prayed 101 unto the LORD, and said, 4 Smite 54 this people, I pray thee, with blindness. And he smote 55 them with blindness according to the word of Elisha.

19

And Elisha said 4 unto them, This [is] not the way, neither [is] this the city: follow 3 310 me, and I will bring 55 you to the man whom ye seek. 17 But he led 55 them to Samaria.

20

And it came to pass, when they were come 2 into Samaria, that Elisha said, 4 LORD, open 3 the eyes of these [men], that they may see. 4 And the LORD opened 4 their eyes, and they saw; 4 and, behold, [they were] in the midst of Samaria.

21

And the king of Israel said 4 unto Elisha, when he saw 2 them, My father, shall I smite 55 [them]? shall I smite 55 [them]?

22

And he answered, 4 Thou shalt not smite 55 [them]: wouldest thou smite 56 those whom thou hast taken captive 1 with thy sword and with thy bow? set 3 bread and water before them, that they may eat 4 and drink, 4 and go 4 to their master.

23

And he prepared 4 great provision for them: and when they had eaten 4 and drunk, 4 he sent them away, 17 and they went 4 to their master. So the bands of Syria came 2 no more 1 into the land of Israel.

24

And it came to pass after this, that Benhadad king of Syria gathered 4 all his host, and went up, 4 and besieged 4 Samaria.

25

And there was a great famine in Samaria: and, behold, they besieged 6 it, until an ass's head was [sold] for fourscore [pieces] of silver, and the fourth part of a cab of dove's dung 3123 2755 for five [pieces] of silver.

26

And as the king of Israel was passing 6 by upon the wall, there cried 1 a woman unto him, saying, 2 Help, 54 my lord, O king.

27

And he said, 4 If the LORD do not help 55 thee, whence shall I help 55 thee? out of the barnfloor, or out of the winepress?

28

And the king said 4 unto her, What aileth thee? And she answered, 4 This woman said 1 unto me, Give 3 thy son, that we may eat 4 him to day, and we will eat 4 my son to morrow.

29

So we boiled 17 my son, and did eat 4 him: and I said 4 unto her on the next day, Give 3 thy son, that we may eat 4 him: and she hath hid 55 her son.

30

And it came to pass, when the king heard 2 the words of the woman, that he rent 4 his clothes; and he passed by 6 upon the wall, and the people looked, 4 and, behold, [he had] sackcloth within upon his flesh.

31

Then he said, 4 God do 4 so and more 55 also to me, if the head of Elisha the son of Shaphat shall stand 4 on him this day.

32

But Elisha sat 6 in his house, and the elders sat 6 with him; and [the king] sent 4 a man from before him: but ere the messenger came 4 to him, he said 1 to the elders, See 1 ye how this son of a murderer 18 hath sent 1 to take away 53 mine head? look, 3 when the messenger cometh, 2 shut 3 the door, and hold him fast 1 at the door: [is] not the sound of his master's feet behind him?

33

And while he yet talked 18 with them, behold, the messenger came down 6 unto him: and he said, 4 Behold, this evil [is] of the LORD; what should I wait 55 for the LORD any longer?

2nd Kings 7


2nd Kings Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 6

Restore Frames After Search

The Second Book of the Kings

Chapter 7

1

Then Elisha said, 4 Hear 3 ye the word of the LORD; Thus saith 1 the LORD, To morrow about this time [shall] a measure of fine flour [be sold] for a shekel, and two measures of barley for a shekel, in the gate of Samaria.

2

Then a lord on whose hand the king leaned 12 answered 4 the man of God, and said, 4 Behold, [if] the LORD would make 6 windows in heaven, might this thing be? And he said, 4 Behold, thou shalt see 6 [it] with thine eyes, but shalt not eat 4 thereof.

3

And there were four leprous 30 men at the entering in of the gate: and they said 4 one to another, Why sit 6 we here until we die? 1

4

If we say, 1 We will enter 4 into the city, then the famine [is] in the city, and we shall die 1 there: and if we sit still 1 here, we die 1 also. Now therefore come, 3 and let us fall 4 unto the host of the Syrians: if they save us alive, 17 we shall live; 4 and if they kill 55 us, we shall but die. 1

5

And they rose up 4 in the twilight, to go 2 unto the camp of the Syrians: and when they were come 4 to the uttermost part of the camp of Syria, behold, [there was] no man there.

6

For the Lord had made the host of the Syrians to hear 52 a noise of chariots, and a noise of horses, [even] the noise of a great host: and they said 4 one to another, Lo, the king of Israel hath hired 1 against us the kings of the Hittites, and the kings of the Egyptians, to come 2 upon us.

7

Wherefore they arose 4 and fled 4 in the twilight, and left 4 their tents, and their horses, and their asses, even the camp as it [was], and fled 4 for their life.

8

And when these lepers 30 came 4 to the uttermost part of the camp, they went 4 into one tent, and did eat 4 and drink, 4 and carried 4 thence silver, and gold, and raiment, and went 4 and hid 55 [it]; and came again, 4 and entered 4 into another tent, and carried 4 thence [also], and went 4 and hid 55 [it].

9

Then they said 4 one to another, We do 6 not well: this day [is] a day of good tidings, and we hold our peace: 56 if we tarry 14 till the morning light, some mischief will come upon 1 us: now therefore come, 3 that we may go 4 and tell 55 the king's household.

10

So they came 4 and called 4 unto the porter of the city: and they told 55 them, saying, 2 We came 1 to the camp of the Syrians, and, behold, [there was] no man there, neither voice of man, but horses tied, 7 and asses tied, 7 and the tents as they [were].

11

And he called 4 the porters; and they told 55 [it] to the king's house within.

12

And the king arose 4 in the night, and said 4 unto his servants, I will now shew 55 you what the Syrians have done 1 to us. They know 1 that we [be] hungry; therefore are they gone out 4 of the camp to hide 9 themselves in the field, saying, 2 When they come out 4 of the city, we shall catch 4 them alive, and get 4 into the city.

13

And one of his servants answered 4 and said, 4 Let [some] take, 4 I pray thee, five of the horses that remain, 12 which are left 8 in the city, (behold, they [are] as all the multitude of Israel that are left 8 in it: behold, [I say], they [are] even as all the multitude of the Israelites that are consumed:) 1 and let us send 4 and see. 4

14

They took 4 therefore two chariot horses; and the king sent 4 after the host of the Syrians, saying, 2 Go 3 and see. 3

15

And they went 4 after them unto Jordan: and, lo, all the way [was] full of garments and vessels, which the Syrians had cast away 52 in their haste. 2 And the messengers returned, 4 and told 55 the king.

16

And the people went out, 4 and spoiled 4 the tents of the Syrians. So a measure of fine flour was [sold] for a shekel, and two measures of barley for a shekel, according to the word of the LORD.

17

And the king appointed 52 the lord on whose hand he leaned 12 to have the charge of the gate: and the people trode 4 upon him in the gate, and he died, 4 as the man of God had said, 14 who spake 14 when the king came down 2 to him.

18

And it came to pass as the man of God had spoken 15 to the king, saying, 2 Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to morrow about this time in the gate of Samaria:

19

And that lord answered 4 the man of God, and said, 4 Now, behold, [if] the LORD should make 6 windows in heaven, might such a thing be? And he said, 4 Behold, thou shalt see 6 it with thine eyes, but shalt not eat 4 thereof.

20

And so it fell out unto him: for the people trode 4 upon him in the gate, and he died. 4

2nd Kings 8


2nd Kings Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 7

Restore Frames After Search

The Second Book of the Kings

Chapter 8

1

Then spake 14 Elisha unto the woman, whose son he had restored to life, 52 saying, 2 Arise, 3 and go 3 thou and thine household, and sojourn 3 wheresoever thou canst sojourn: 4 for the LORD hath called 1 for a famine; and it shall also come 1 upon the land seven years.

2

And the woman arose, 4 and did 4 after the saying of the man of God: and she went 4 with her household, and sojourned 4 in the land of the Philistines seven years.

3

And it came to pass at the seven years' end, that the woman returned 4 out of the land of the Philistines: and she went forth 4 to cry 2 unto the king for her house and for her land.

4

And the king talked 18 with Gehazi the servant of the man of God, saying, 2 Tell 16 me, I pray thee, all the great things that Elisha hath done. 1

5

And it came to pass, as he was telling 18 the king how he had restored a dead 5 body to life, 52 that, behold, the woman, whose son he had restored to life, 52 cried 6 to the king for her house and for her land. And Gehazi said, 4 My lord, O king, this [is] the woman, and this [is] her son, whom Elisha restored to life. 52

6

And when the king asked 4 the woman, she told 17 him. So the king appointed 4 unto her a certain officer, saying, 2 Restore 54 all that [was] hers, and all the fruits of the field since the day that she left 2 the land, even until now.

7

And Elisha came 4 to Damascus; and Benhadad the king of Syria was sick; 6 and it was told 93 him, saying, 2 The man of God is come 1 hither.

8

And the king said 4 unto Hazael, Take 3 a present in thine hand, and go, 3 meet 2 the man of God, and enquire 1 of the LORD by him, saying, 2 Shall I recover 4 of this disease?

9

So Hazael went 4 to meet 2 him, and took 4 a present with him, even of every good thing of Damascus, forty camels' burden, and came 4 and stood 4 before him, and said, 4 Thy son Benhadad king of Syria hath sent 1 me to thee, saying, 2 Shall I recover 4 of this disease?

10

And Elisha said 4 unto him, Go, 3 say 3 unto him, Thou mayest certainly 2 recover: 4 howbeit the LORD hath shewed 52 me that he shall surely 2 die. 4

11

And he settled 55 his countenance stedfastly, 4 until he was ashamed: 2 and the man of God wept. 4

12

And Hazael said, 4 Why weepeth 6 my lord? And he answered, 4 Because I know 1 the evil that thou wilt do 4 unto the children of Israel: their strong holds wilt thou set 17 on fire, and their young men wilt thou slay 4 with the sword, and wilt dash 17 their children, and rip up 17 their women with child.

13

And Hazael said, 4 But what, [is] thy servant a dog, that he should do 4 this great thing? And Elisha answered, 4 The LORD hath shewed 52 me that thou [shalt be] king over Syria.

14

So he departed 4 from Elisha, and came 4 to his master; who said 4 to him, What said 1 Elisha to thee? And he answered, 4 He told 1 me [that] thou shouldest surely 2 recover. 4

15

And it came to pass on the morrow, that he took 4 a thick cloth, and dipped 4 [it] in water, and spread 4 [it] on his face, so that he died: 4 and Hazael reigned 4 in his stead.

16

And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat [being] then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign. 1

17

Thirty and two years old was he when he began to reign; 2 and he reigned 1 eight years in Jerusalem.

18

And he walked 4 in the way of the kings of Israel, as did 1 the house of Ahab: for the daughter of Ahab was his wife: and he did 4 evil in the sight of the LORD.

19

Yet the LORD would 1 not destroy 53 Judah for David his servant's sake, as he promised 1 him to give 2 him alway 3117 a light, [and] to his children.

20

In his days Edom revolted 1 from under the hand of Judah, and made 55 a king over themselves.

21

So Joram went over 4 to Zair, and all the chariots with him: and he rose 1 by night, and smote 55 the Edomites which compassed 6 him about, and the captains of the chariots: and the people fled 4 into their tents.

22

Yet Edom revolted 4 from under the hand of Judah unto this day. Then Libnah revolted 4 at the same time.

23

And the rest of the acts of Joram, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

24

And Joram slept 4 with his fathers, and was buried 11 with his fathers in the city of David: and Ahaziah his son reigned 4 in his stead.

25

In the twelfth 6240 year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign. 1

26

Two and twenty years old [was] Ahaziah when he began to reign; 2 and he reigned 1 one year in Jerusalem. And his mother's name [was] Athaliah, the daughter of Omri king of Israel.

27

And he walked 4 in the way of the house of Ahab, and did 4 evil in the sight of the LORD, as [did] the house of Ahab: for he [was] the son in law of the house of Ahab.

28

And he went 4 with Joram the son of Ahab to the war against Hazael king of Syria in Ramothgilead; 1568 and the Syrians wounded 55 Joram.

29

And king Joram went back 4 to be healed 99 in Jezreel of the wounds which the Syrians had given 55 him at Ramah, when he fought 9 against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down 1 to see 2 Joram the son of Ahab in Jezreel, because he was sick. 6

2nd Kings 9


2nd Kings Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 8

Restore Frames After Search

The Second Book of the Kings

Chapter 9

1

And Elisha the prophet called 1 one of the children of the prophets, and said 4 unto him, Gird up 3 thy loins, and take 3 this box of oil in thine hand, and go 3 to Ramothgilead: 1568

2

And when thou comest 1 thither, look out 3 there Jehu the son of Jehoshaphat the son of Nimshi, and go in, 1 and make him arise up 52 from among his brethren, and carry 52 him to an inner chamber;

3

Then take 1 the box of oil, and pour 1 [it] on his head, and say, 1 Thus saith 1 the LORD, I have anointed 1 thee king over Israel. Then open 1 the door, and flee, 1 and tarry 17 not.

4

So the young man, [even] the young man the prophet, went 4 to Ramothgilead. 1568

5

And when he came, 4 behold, the captains of the host [were] sitting; 6 and he said, 4 I have an errand to thee, O captain. And Jehu said, 4 Unto which of all us? And he said, 4 To thee, O captain.

6

And he arose, 4 and went 4 into the house; and he poured 4 the oil on his head, and said 4 unto him, Thus saith 1 the LORD God of Israel, I have anointed 1 thee king over the people of the LORD, [even] over Israel.

7

And thou shalt smite 52 the house of Ahab thy master, that I may avenge 14 the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel.

8

For the whole house of Ahab shall perish: 1 and I will cut off 52 from Ahab him that pisseth 56 against the wall, and him that is shut up 7 and left 7 in Israel:

9

And I will make 1 the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah:

10

And the dogs shall eat 4 Jezebel in the portion of Jezreel, and [there shall be] none to bury 6 [her]. And he opened 4 the door, and fled. 4

11

Then Jehu came forth 1 to the servants of his lord: and [one] said 4 unto him, [Is] all well? wherefore came 1 this mad 30 [fellow] to thee? And he said 4 unto them, Ye know 1 the man, and his communication.

12

And they said, 4 [It is] false; tell 54 us now. And he said, 4 Thus and thus spake 1 he to me, saying, 2 Thus saith 1 the LORD, I have anointed 1 thee king over Israel.

13

Then they hasted, 17 and took 4 every man his garment, and put 4 [it] under him on the top of the stairs, and blew 4 with trumpets, saying, 4 Jehu is king. 1

14

So Jehu the son of Jehoshaphat the son of Nimshi conspired 101 against Joram. (Now Joram had kept 6 Ramothgilead, 1568 he and all Israel, because of Hazael king of Syria.

15

But king Joram was returned 4 to be healed 99 in Jezreel of the wounds which the Syrians had given 55 him, when he fought 9 with Hazael king of Syria.) And Jehu said, 4 If it be your minds, [then] let none go forth 4 [nor] escape out of the city to go 2 to tell 53 [it] in Jezreel.

16

So Jehu rode 4 in a chariot, and went 4 to Jezreel; for Joram lay 6 there. And Ahaziah king of Judah was come down 1 to see 2 Joram.

17

And there stood 6 a watchman 6 on the tower in Jezreel, and he spied 4 the company of Jehu as he came, 2 and said, 4 I see 6 a company. And Joram said, 4 Take 3 an horseman, and send 3 to meet 2 them, and let him say, 4 [Is it] peace?

18

So there went 4 one on horseback 6 5483 to meet 2 him, and said, 4 Thus saith 1 the king, [Is it] peace? And Jehu said, 4 What hast thou to do with peace? turn 3 thee behind me. And the watchman 6 told, 55 saying, 2 The messenger came 1 to them, but he cometh not again. 1

19

Then he sent 4 out a second on horseback, 6 5483 which came 4 to them, and said, 4 Thus saith 1 the king, [Is it] peace? And Jehu answered, 4 What hast thou to do with peace? turn 3 thee behind me.

20

And the watchman 6 told, 55 saying, 2 He came 1 even unto them, and cometh not again: 1 and the driving [is] like the driving of Jehu the son of Nimshi; for he driveth 4 furiously.

21

And Joram said, 4 Make ready. 3 And his chariot was made ready. 4 And Joram king of Israel and Ahaziah king of Judah went out, 4 each in his chariot, and they went out 4 against 2 Jehu, and met 4 him in the portion of Naboth the Jezreelite.

22

And it came to pass, when Joram saw 2 Jehu, that he said, 4 [Is it] peace, Jehu? And he answered, 4 What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts [are so] many?

23

And Joram turned 4 his hands, and fled, 4 and said 4 to Ahaziah, [There is] treachery, O Ahaziah.

24

And Jehu drew a bow with his full 14 3027 strength, and smote 55 Jehoram between his arms, and the arrow went out 4 at his heart, and he sunk down 4 in his chariot.

25

Then said 4 [Jehu] to Bidkar his captain, Take up, 3 [and] cast 54 him in the portion of the field of Naboth the Jezreelite: for remember 3 how that, when I and thou rode 6 together after Ahab his father, the LORD laid 1 this burden upon him;

26

Surely I have seen 1 yesterday the blood of Naboth, and the blood of his sons, saith 7 the LORD; and I will requite 14 thee in this plat, saith 7 the LORD. Now therefore take 3 [and] cast 54 him into the plat [of ground], according to the word of the LORD.

27

But when Ahaziah the king of Judah saw 1 [this], he fled 4 by the way of the garden house. And Jehu followed 4 after him, and said, 4 Smite 54 him also in the chariot. [And they did so] at the going up to Gur, which [is] by Ibleam. And he fled 4 to Megiddo, and died 4 there.

28

And his servants carried 55 him in a chariot to Jerusalem, and buried 4 him in his sepulchre with his fathers in the city of David.

29

And in the eleventh 6240 year of Joram the son of Ahab began Ahaziah to reign 1 over Judah.

30

And when Jehu was come 4 to Jezreel, Jezebel heard 1 [of it]; and she painted 4 6320 her face, and tired 55 her head, and looked out 55 at a window.

31

And as Jehu entered in 1 at the gate, she said, 4 [Had] Zimri peace, who slew 6 his master?

32

And he lifted up 4 his face to the window, and said, 4 Who [is] on my side? who? And there looked out 55 to him two [or] three eunuchs.

33

And he said, 4 Throw her down. 3 So they threw her down: 4 and [some] of her blood was sprinkled 4 on the wall, and on the horses: and he trode 4 her under foot.

34

And when he was come in, 4 he did eat 4 and drink, 4 and said, 4 Go, 3 see now this cursed 7 [woman], and bury 3 her: for she [is] a king's daughter.

35

And they went 4 to bury 2 her: but they found 1 no more of her than the skull, and the feet, and the palms of [her] hands.

36

Wherefore they came again, 4 and told 55 him. And he said, 4 This [is] the word of the LORD, which he spake 14 by his servant Elijah the Tishbite, saying, 2 In the portion of Jezreel shall dogs eat 4 the flesh of Jezebel:

37

And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; [so] that they shall not say, 4 This [is] Jezebel.

2nd Kings 10


2nd Kings Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 9

Restore Frames After Search

The Second Book of the Kings

Chapter 10

1

And Ahab had seventy sons in Samaria. And Jehu wrote 4 letters, and sent 4 to Samaria, unto the rulers of Jezreel, to the elders, and to them that brought up 6 Ahab's [children], saying, 2

2

Now as soon as this letter cometh 2 to you, seeing your master's sons [are] with you, and [there are] with you chariots and horses, a fenced city also, and armour;

3

Look 1 even out the best and meetest of your master's sons, and set 1 [him] on his father's throne, and fight 10 for your master's house.

4

But they were exceedingly 3966 afraid, 4 and said, 4 Behold, two kings stood 1 not before him: how then shall we stand? 4

5

And he that [was] over the house, and he that [was] over the city, the elders also, and the bringers up 6 [of the children], sent 4 to Jehu, saying, 2 We [are] thy servants, and will do 4 all that thou shalt bid 4 us; we will not make any king: 55 do 3 thou [that which is] good in thine eyes.

6

Then he wrote 4 a letter the second time to them, saying, 2 If ye [be] mine, and [if] ye will hearken 6 unto my voice, take 3 ye the heads of the men your master's sons, and come 3 to me to Jezreel by to morrow this time. Now the king's sons, [being] seventy persons, [were] with the great men of the city, which brought them up. 18

7

And it came to pass, when the letter came 2 to them, that they took 4 the king's sons, and slew 4 seventy persons, and put 4 their heads in baskets, and sent 4 him [them] to Jezreel.

8

And there came 4 a messenger, and told 55 him, saying, 2 They have brought 52 the heads of the king's sons. And he said, 4 Lay 3 ye them in two heaps at the entering in of the gate until the morning.

9

And it came to pass in the morning, that he went out, 4 and stood, 4 and said 4 to all the people, Ye [be] righteous: behold, I conspired 1 against my master, and slew 4 him: but who slew 52 all these?

10

Know 3 now that there shall fall 4 unto the earth nothing of the word of the LORD, which the LORD spake 14 concerning the house of Ahab: for the LORD hath done 1 [that] which he spake 14 by his servant Elijah.

11

So Jehu slew 55 all that remained 12 of the house of Ahab in Jezreel, and all his great men, and his kinsfolks, 30 and his priests, until he left 52 him none remaining.

12

And he arose 4 and departed, 4 and came 4 to Samaria. [And] as he [was] at the shearing 6 house 1044 in the way,

13

Jehu met 1 with the brethren of Ahaziah king of Judah, and said, 4 Who [are] ye? And they answered, 4 We [are] the brethren of Ahaziah; and we go down 4 to salute the children of the king and the children of the queen.

14

And he said, 4 Take 3 them alive. And they took 4 them alive, and slew 4 them at the pit of the shearing house, 1044 [even] two and forty men; neither left 52 he any of them.

15

And when he was departed 4 thence, he lighted on 4 Jehonadab the son of Rechab [coming] to meet 2 him: and he saluted 17 him, and said 4 to him, Is thine heart right, as my heart [is] with thy heart? And Jehonadab answered, 4 It is. If it be, give 3 [me] thine hand. And he gave 4 [him] his hand; and he took him up 55 to him into the chariot.

16

And he said, 4 Come 3 with me, and see 3 my zeal for the LORD. So they made him ride 55 in his chariot.

17

And when he came 4 to Samaria, he slew 55 all that remained 12 unto Ahab in Samaria, till he had destroyed 52 him, according to the saying of the LORD, which he spake 14 to Elijah.

18

And Jehu gathered all the people together, 4 and said 4 unto them, Ahab served 1 Baal a little; [but] Jehu shall serve 4 him much. 53

19

Now therefore call 3 unto me all the prophets of Baal, all his servants, 6 and all his priests; let none be wanting: 11 for I have a great sacrifice [to do] to Baal; whosoever shall be wanting, 11 he shall not live. 4 But Jehu did 1 [it] in subtilty, to the intent that he might destroy 53 the worshippers 6 of Baal.

20

And Jehu said, 4 Proclaim 16 a solemn assembly for Baal. And they proclaimed 4 [it].

21

And Jehu sent 4 through all Israel: and all the worshippers 6 of Baal came, 4 so that there was not a man left 8 that came 1 not. And they came 4 into the house of Baal; and the house of Baal was full 11 from one end to another.

22

And he said 4 unto him that [was] over the vestry, Bring forth 54 vestments for all the worshippers 6 of Baal. And he brought them forth 55 vestments.

23

And Jehu went, 4 and Jehonadab the son of Rechab, into the house of Baal, and said 4 unto the worshippers 6 of Baal, Search, 16 and look 3 that there be here with you none of the servants of the LORD, but the worshippers 6 of Baal only.

24

And when they went in 4 to offer 2 sacrifices and burnt offerings, Jehu appointed 1 fourscore men without, and said, 4 [If] any of the men whom I have brought 56 into your hands escape, 11 [he that letteth him go], his life [shall be] for the life of him.

25

And it came to pass, as soon as he had made an end 15 of offering 2 the burnt offering, that Jehu said 4 to the guard 5 and to the captains, Go in, 3 [and] slay 54 them; let none come forth. 4 And they smote 55 them with the edge of the sword; and the guard 5 and the captains cast [them] out, 55 and went 4 to the city of the house of Baal.

26

And they brought forth 55 the images out of the house of Baal, and burned 4 them.

27

And they brake down 4 the image of Baal, and brake down 4 the house of Baal, and made 4 it a draught house 4280 unto this day.

28

Thus Jehu destroyed 55 Baal out of Israel.

29

Howbeit [from] the sins of Jeroboam the son of Nebat, who made Israel to sin, 52 Jehu departed 1 not from after them, [to wit], the golden calves that [were] in Bethel, and that [were] in Dan.

30

And the LORD said 4 unto Jehu, Because thou hast done well 52 in executing 2 [that which is] right in mine eyes, [and] hast done 1 unto the house of Ahab according to all that [was] in mine heart, thy children of the fourth [generation] shall sit 4 on the throne of Israel.

31

But Jehu took no heed 1 to walk 2 in the law of the LORD God of Israel with all his heart: for he departed 1 not from the sins of Jeroboam, which made Israel to sin. 52

32

In those days the LORD began 52 to cut Israel short: 15 and Hazael smote 55 them in all the coasts of Israel;

33

From Jordan eastward, 8121 all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which [is] by the river Arnon, even Gilead and Bashan.

34

Now the rest of the acts of Jehu, and all that he did, 1 and all his might, [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

35

And Jehu slept 4 with his fathers: and they buried 4 him in Samaria. And Jehoahaz his son reigned 4 in his stead.

36

And the time that Jehu reigned 1 over Israel in Samaria [was] twenty and eight years.

2nd Kings 11


2nd Kings Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 10

Restore Frames After Search

The Second Book of the Kings

Chapter 11

1

And when Athaliah the mother of Ahaziah saw 1 that her son was dead, 1 she arose 4 and destroyed 17 all the seed royal.

2

But Jehosheba, the daughter of king Joram, sister of Ahaziah, took 4 Joash the son of Ahaziah, and stole 4 him from among the king's sons [which were] slain; 94 and they hid 55 him, [even] him and his nurse, 56 in the bedchamber 4296 from Athaliah, so that he was not slain. 90

3

And he was with her hid 102 in the house of the LORD six years. And Athaliah did reign 6 over the land.

4

And the seventh year Jehoiada sent 1 and fetched 4 the rulers over hundreds, with the captains and the guard, 5 and brought 55 them to him into the house of the LORD, and made 4 a covenant with them, and took an oath 55 of them in the house of the LORD, and shewed 55 them the king's son.

5

And he commanded 17 them, saying, 2 This [is] the thing that ye shall do; 4 A third part of you that enter in 6 on the sabbath shall even be keepers 6 of the watch of the king's house;

6

And a third part [shall be] at the gate of Sur; and a third part at the gate behind the guard: 5 so shall ye keep 1 the watch of the house, that it be not broken down.

7

And two parts of all you that go forth 6 on the sabbath, even they shall keep 1 the watch of the house of the LORD about the king.

8

And ye shall compass 52 the king round about, every man with his weapons in his hand: and he that cometh 6 within the ranges, let him be slain: 93 and be ye with the king as he goeth out 2 and as he cometh in. 2

9

And the captains over the hundreds did 4 according to all [things] that Jehoiada the priest commanded: 14 and they took 4 every man his men that were to come in 6 on the sabbath, with them that should go out 6 on the sabbath, and came 4 to Jehoiada the priest.

10

And to the captains over hundreds did the priest give 4 king David's spears and shields, that [were] in the temple of the LORD.

11

And the guard 5 stood, 4 every man with his weapons in his hand, round about the king, from the right corner of the temple to the left corner of the temple, [along] by the altar and the temple.

12

And he brought forth 55 the king's son, and put 4 the crown upon him, and [gave him] the testimony; and they made him king, 55 and anointed 4 him; and they clapped 55 their hands, and said, 4 God save 4 the king.

13

And when Athaliah heard 4 the noise of the guard 5 [and] of the people, she came 4 to the people into the temple of the LORD.

14

And when she looked, 4 behold, the king stood 6 by a pillar, as the manner [was], and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew 6 with trumpets: and Athaliah rent 4 her clothes, and cried, 4 Treason, Treason.

15

But Jehoiada the priest commanded 17 the captains of the hundreds, the officers 7 of the host, and said 4 unto them, Have her forth 54 without the ranges: and him that followeth 6 310 her kill 53 with the sword. For the priest had said, 1 Let her not be slain 93 in the house of the LORD.

16

And they laid 4 hands on her; and she went 4 by the way by the which the horses came into the king's house: and there was she slain. 93

17

And Jehoiada made 4 a covenant between the LORD and the king and the people, that they should be the LORD'S people; between the king also and the people.

18

And all the people of the land went 4 into the house of Baal, and brake it down; 4 his altars and his images brake they in pieces 14 thoroughly, 53 and slew 1 Mattan the priest of Baal before the altars. And the priest appointed 4 officers 7 6486 over the house of the LORD.

19

And he took 4 the rulers over hundreds, and the captains, and the guard, 5 and all the people of the land; and they brought down 55 the king from the house of the LORD, and came 4 by the way of the gate of the guard 5 to the king's house. And he sat 4 on the throne of the kings.

20

And all the people of the land rejoiced, 4 and the city was in quiet: 1 and they slew 52 Athaliah with the sword [beside] the king's house.

21

Seven years old [was] Jehoash when he began to reign. 2

2nd Kings 12


2nd Kings Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 11

Restore Frames After Search

The Second Book of the Kings

Chapter 12

1

In the seventh year of Jehu Jehoash began to reign; 1 and forty years reigned 1 he in Jerusalem. And his mother's name [was] Zibiah of Beersheba.

2

And Jehoash did 4 [that which was] right in the sight of the LORD all his days wherein Jehoiada the priest instructed 52 him.

3

But the high places were not taken away: 1 the people still sacrificed 18 and burnt incense 18 in the high places.

4

And Jehoash said 4 to the priests, All the money of the dedicated things that is brought into 93 the house of the LORD, [even] the money of every one that passeth 6 [the account], the money that every man is set at, [and] all the money that cometh 4 into any man's heart to bring 53 into the house of the LORD,

5

Let the priests take 4 [it] to them, every man of his acquaintance: and let them repair 17 the breaches of the house, wheresoever any breach shall be found. 11

6

But it was [so, that] in the three 8141 and twentieth year of king Jehoash the priests had not repaired 14 the breaches of the house.

7

Then king Jehoash called 4 for Jehoiada the priest, and the [other] priests, and said 4 unto them, Why repair 18 ye not the breaches of the house? now therefore receive 4 no [more] money of your acquaintance, but deliver 4 it for the breaches of the house.

8

And the priests consented 11 to receive 2 no [more] money of the people, neither to repair 15 the breaches of the house.

9

But Jehoiada the priest took 4 a chest, and bored 4 a hole in the lid of it, and set 4 it beside the altar, on the right side as one cometh 2 into the house of the LORD: and the priests that kept 6 the door put 1 therein all the money [that was] brought into 94 the house of the LORD.

10

And it was [so], when they saw 2 that [there was] much money in the chest, that the king's scribe 6 and the high priest came up, 4 and they put up in bags, 4 and told 4 the money that was found 12 in the house of the LORD.

11

And they gave 1 the money, being told, 30 into the hands of them that did 6 the work, that had the oversight 94 6485 7 of the house of the LORD: and they laid it out 55 to the carpenters 6086 and builders, 6 that wrought 6 upon the house of the LORD,

12

And to masons, 6 and hewers 6 of stone, and to buy 2 timber and hewed stone to repair 15 the breaches of the house of the LORD, and for all that was laid out 4 for the house to repair [it].

13

Howbeit there were not made 11 for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money [that was] brought into 94 the house of the LORD:

14

But they gave 4 that to the workmen, 6213 6 and repaired 14 therewith the house of the LORD.

15

Moreover they reckoned 17 not with the men, into whose hand they delivered 4 the money to be bestowed 2 on workmen: 6 4399 for they dealt 6 faithfully.

16

The trespass money and sin money was not brought into 93 the house of the LORD: it was the priests'.

17

Then Hazael king of Syria went up, 4 and fought 11 against Gath, and took 4 it: and Hazael set 4 his face to go up 2 to Jerusalem.

18

And Jehoash king of Judah took 4 all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, 52 and his own hallowed things, and all the gold [that was] found 12 in the treasures of the house of the LORD, and in the king's house, and sent 4 [it] to Hazael king of Syria: and he went away 4 from Jerusalem.

19

And the rest of the acts of Joash, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

20

And his servants arose, 4 and made 4 a conspiracy, and slew 55 Joash in the house of Millo, which goeth down 6 to Silla.

21

For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote 52 him, and he died; 4 and they buried 4 him with his fathers in the city of David: and Amaziah his son reigned 4 in his stead.

2nd Kings 13


2nd Kings Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 12

Restore Frames After Search

The Second Book of the Kings

Chapter 13

1

In the three 8141 and twentieth year of Joash the son of Ahaziah king of Judah Jehoahaz the son of Jehu began to reign 1 over Israel in Samaria, [and reigned] seventeen 6240 years.

2

And he did 4 [that which was] evil in the sight of the LORD, and followed 4 310 the sins of Jeroboam the son of Nebat, which made Israel to sin; 52 he departed 1 not therefrom.

3

And the anger of the LORD was kindled 4 against Israel, and he delivered 4 them into the hand of Hazael king of Syria, and into the hand of Benhadad the son of Hazael, all [their] days.

4

And Jehoahaz besought 17 6440 the LORD, and the LORD hearkened 4 unto him: for he saw 1 the oppression of Israel, because the king of Syria oppressed 1 them.

5

(And the LORD gave 4 Israel a saviour, 56 so that they went out 4 from under the hand of the Syrians: and the children of Israel dwelt 4 in their tents, as beforetime. 8543

6

Nevertheless they departed 1 not from the sins of the house of Jeroboam, who made Israel sin, 52 [but] walked 1 therein: and there remained 1 the grove also in Samaria.)

7

Neither did he leave 52 of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed 14 them, and had made 4 them like the dust by threshing. 2

8

Now the rest of the acts of Jehoahaz, and all that he did, 1 and his might, [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

9

And Jehoahaz slept 4 with his fathers; and they buried 4 him in Samaria: and Joash his son reigned 4 in his stead.

10

In the thirty 8141 and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign 1 over Israel in Samaria, [and reigned] sixteen 6240 years.

11

And he did 4 [that which was] evil in the sight of the LORD; he departed 1 not from all the sins of Jeroboam the son of Nebat, who made Israel sin: 52 [but] he walked 1 therein.

12

And the rest of the acts of Joash, and all that he did, 1 and his might wherewith he fought 8 against Amaziah king of Judah, [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

13

And Joash slept 4 with his fathers; and Jeroboam sat 1 upon his throne: and Joash was buried 11 in Samaria with the kings of Israel.

14

Now Elisha was fallen sick 1 of his sickness whereof he died. 4 And Joash the king of Israel came down 4 unto him, and wept 4 over his face, and said, 4 O my father, my father, the chariot of Israel, and the horsemen thereof.

15

And Elisha said 4 unto him, Take 3 bow and arrows. And he took 4 unto him bow and arrows.

16

And he said 4 to the king of Israel, Put 54 thine hand upon the bow. And he put 55 his hand [upon it]: and Elisha put 4 his hands upon the king's hands.

17

And he said, 4 Open 3 the window eastward. And he opened 4 [it]. Then Elisha said, 4 Shoot. 3 And he shot. 55 And he said, 4 The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite 52 the Syrians in Aphek, till thou have consumed 15 [them].

18

And he said, 4 Take 3 the arrows. And he took 4 [them]. And he said 4 unto the king of Israel, Smite 54 upon the ground. And he smote 55 thrice, 6471 and stayed. 4

19

And the man of God was wroth 4 with him, and said, 4 Thou shouldest have smitten 53 five or six times; then hadst thou smitten 52 Syria till thou hadst consumed 15 [it]: whereas now thou shalt smite 55 Syria [but] thrice. 6471

20

And Elisha died, 4 and they buried 4 him. And the bands of the Moabites invaded 4 the land at the coming in 6 of the year.

21

And it came to pass, as they were burying 6 a man, that, behold, they spied 1 a band [of men]; and they cast 55 the man into the sepulchre of Elisha: and when the man was let down, 4 and touched 4 the bones of Elisha, he revived, 4 and stood up 4 on his feet.

22

But Hazael king of Syria oppressed 1 Israel all the days of Jehoahaz.

23

And the LORD was gracious 4 unto them, and had compassion 17 on them, and had respect 4 unto them, because of his covenant with Abraham, Isaac, and Jacob, and would 1 not destroy 53 them, neither cast 52 he them from his presence as yet.

24

So Hazael king of Syria died; 4 and Benhadad his son reigned 4 in his stead.

25

And Jehoash the son of Jehoahaz took 4 again 4 out of the hand of Benhadad the son of Hazael the cities, which he had taken 1 out of the hand of Jehoahaz his father by war. Three times did Joash beat 52 him, and recovered 55 the cities of Israel.

2nd Kings 14


2nd Kings Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 13

Restore Frames After Search

The Second Book of the Kings

Chapter 14

1

In the second year of Joash son of Jehoahaz king of Israel reigned 1 Amaziah the son of Joash king of Judah.

2

He was twenty and five years old when he began to reign, 2 and reigned 1 twenty and nine years in Jerusalem. And his mother's name [was] Jehoaddan of Jerusalem.

3

And he did 4 [that which was] right in the sight of the LORD, yet not like David his father: he did 1 according to all things as Joash his father did. 1

4

Howbeit the high places were not taken away: 1 as yet the people did sacrifice 18 and burnt incense 18 on the high places.

5

And it came to pass, as soon as the kingdom was confirmed 1 in his hand, that he slew 55 his servants which had slain 56 the king his father.

6

But the children of the murderers 56 he slew 52 not: according unto that which is written 7 in the book of the law of Moses, wherein the LORD commanded, 14 saying, 2 The fathers shall not be put to death 93 for the children, nor the children be put to death 93 for the fathers; but every man shall be put to death 93 4191 4 for his own sin.

7

He slew 52 of Edom in the valley of salt ten thousand, and took 1 Selah by war, and called 4 the name of it Joktheel unto this day.

8

Then Amaziah sent 1 messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, 2 Come, 3 let us look 101 one another in the face.

9

And Jehoash the king of Israel sent 4 to Amaziah king of Judah, saying, 2 The thistle that [was] in Lebanon sent 1 to the cedar that [was] in Lebanon, saying, 2 Give 3 thy daughter to my son to wife: and there passed by 4 a wild beast that [was] in Lebanon, and trode down 4 the thistle.

10

Thou hast indeed 53 smitten 52 Edom, and thine heart hath lifted thee up: 1 glory 10 [of this], and tarry 3 at home: for why shouldest thou meddle 101 to [thy] hurt, that thou shouldest fall, 1 [even] thou, and Judah with thee?

11

But Amaziah would not hear. 1 Therefore Jehoash king of Israel went up; 4 and he and Amaziah king of Judah looked 101 one another in the face at Bethshemesh, which [belongeth] to Judah.

12

And Judah was put to the worse 11 before Israel; and they fled 4 every man to their tents.

13

And Jehoash king of Israel took 1 Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Bethshemesh, and came 4 to Jerusalem, and brake down 4 the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits.

14

And he took 1 all the gold and silver, and all the vessels that were found 12 in the house of the LORD, and in the treasures of the king's house, and hostages, 8594 and returned 4 to Samaria.

15

Now the rest of the acts of Jehoash which he did, 1 and his might, and how he fought 8 with Amaziah king of Judah, [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

16

And Jehoash slept 4 with his fathers, and was buried 11 in Samaria with the kings of Israel; and Jeroboam his son reigned 4 in his stead.

17

And Amaziah the son of Joash king of Judah lived 4 after the death of Jehoash son of Jehoahaz king of Israel fifteen 6240 years.

18

And the rest of the acts of Amaziah, [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

19

Now they made 4 a conspiracy against him in Jerusalem: and he fled 4 to Lachish; but they sent 4 after him to Lachish, and slew 55 him there.

20

And they brought 4 him on horses: and he was buried 11 at Jerusalem with his fathers in the city of David.

21

And all the people of Judah took 4 Azariah, which [was] sixteen 6240 years old, and made him king 55 instead of his father Amaziah.

22

He built 1 Elath, and restored 55 it to Judah, after that the king slept 2 with his fathers.

23

In the fifteenth 6240 year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign 1 in Samaria, [and reigned] forty and one years.

24

And he did 4 [that which was] evil in the sight of the LORD: he departed 1 not from all the sins of Jeroboam the son of Nebat, who made Israel to sin. 52

25

He restored 52 the coast of Israel from the entering 2 of Hamath unto the sea of the plain, according to the word of the LORD God of Israel, which he spake 14 by the hand of his servant Jonah, the son of Amittai, the prophet, which [was] of Gathhepher. 2660 1662

26

For the LORD saw 1 the affliction of Israel, [that it was] very bitter: 6 for [there was] not any shut up, 7 nor any left, 7 nor any helper 6 for Israel.

27

And the LORD said 14 not that he would blot out 2 the name of Israel from under heaven: but he saved 55 them by the hand of Jeroboam the son of Joash.

28

Now the rest of the acts of Jeroboam, and all that he did, 1 and his might, how he warred, 8 and how he recovered 52 Damascus, and Hamath, [which belonged] to Judah, for Israel, are they not written 7 in the book of the chronicles 3117 of the kings of Israel?

29

And Jeroboam slept 4 with his fathers, [even] with the kings of Israel; and Zachariah his son reigned 4 in his stead.

2nd Kings 15


2nd Kings Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 14

Restore Frames After Search

The Second Book of the Kings

Chapter 15

1

In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign. 1

2

Sixteen 6240 years old was he when he began to reign, 2 and he reigned 1 two and fifty years in Jerusalem. And his mother's name [was] Jecholiah of Jerusalem.

3

And he did 4 [that which was] right in the sight of the LORD, according to all that his father Amaziah had done; 1

4

Save that the high places were not removed: 1 the people sacrificed 18 and burnt incense 18 still on the high places.

5

And the LORD smote 17 the king, so that he was a leper 30 unto the day of his death, and dwelt 4 in a several house. And Jotham the king's son [was] over the house, judging 6 the people of the land.

6

And the rest of the acts of Azariah, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

7

So Azariah slept 4 with his fathers; and they buried 4 him with his fathers in the city of David: and Jotham his son reigned 4 in his stead.

8

In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign 1 over Israel in Samaria six months.

9

And he did 4 [that which was] evil in the sight of the LORD, as his fathers had done: 1 he departed 1 not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 52

10

And Shallum the son of Jabesh conspired 4 against him, and smote 55 him before the people, and slew 55 him, and reigned 4 in his stead.

11

And the rest of the acts of Zachariah, behold, they [are] written 7 in the book of the chronicles 3117 of the kings of Israel.

12

This [was] the word of the LORD which he spake 14 unto Jehu, saying, 2 Thy sons shall sit 4 on the throne of Israel unto the fourth [generation]. And so it came to pass.

13

Shallum the son of Jabesh began to reign 1 in the nine 8141 and thirtieth year of Uzziah king of Judah; and he reigned 4 a full month 3117 in Samaria.

14

For Menahem the son of Gadi went up 4 from Tirzah, and came 4 to Samaria, and smote 55 Shallum the son of Jabesh in Samaria, and slew 55 him, and reigned 4 in his stead.

15

And the rest of the acts of Shallum, and his conspiracy which he made, 1 behold, they [are] written 7 in the book of the chronicles 3117 of the kings of Israel.

16

Then Menahem smote 55 Tiphsah, and all that [were] therein, and the coasts thereof from Tirzah: because they opened 1 not [to him], therefore he smote 55 [it; and] all the women therein that were with child he ripped up. 14

17

In the nine 8141 and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign 1 over Israel, [and reigned] ten years in Samaria.

18

And he did 4 [that which was] evil in the sight of the LORD: he departed 1 not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin. 52

19

[And] Pul the king of Assyria came 1 against the land: and Menahem gave 4 Pul a thousand talents of silver, that his hand might be with him to confirm 53 the kingdom in his hand.

20

And Menahem exacted 55 the money of Israel, [even] of all the mighty men of wealth, of each man fifty shekels of silver, to give 2 to the king of Assyria. So the king of Assyria turned back, 4 and stayed 1 not there in the land.

21

And the rest of the acts of Menahem, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Israel?

22

And Menahem slept 4 with his fathers; and Pekahiah his son reigned 4 in his stead.

23

In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign 1 over Israel in Samaria, [and reigned] two years.

24

And he did 4 [that which was] evil in the sight of the LORD: he departed 1 not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 52

25

But Pekah the son of Remaliah, a captain of his, conspired 4 against him, and smote 55 him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: 1569 and he killed 55 him, and reigned 4 in his room.

26

And the rest of the acts of Pekahiah, and all that he did, 1 behold, they [are] written 7 in the book of the chronicles 3117 of the kings of Israel.

27

In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign 1 over Israel in Samaria, [and reigned] twenty years.

28

And he did 4 [that which was] evil in the sight of the LORD: he departed 1 not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 52

29

In the days of Pekah king of Israel came 1 Tiglathpileser king of Assyria, and took 4 Ijon, and Abelbethmaachah, 1038 62 and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive 55 to Assyria.

30

And Hoshea the son of Elah made 4 a conspiracy against Pekah the son of Remaliah, and smote 55 him, and slew 55 him, and reigned 4 in his stead, in the twentieth year of Jotham the son of Uzziah.

31

And the rest of the acts of Pekah, and all that he did, 1 behold, they [are] written 7 in the book of the chronicles 3117 of the kings of Israel.

32

In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign. 1

33

Five and twenty years old was he when he began to reign, 2 and he reigned 1 sixteen 6240 years in Jerusalem. And his mother's name [was] Jerusha, the daughter of Zadok.

34

And he did 4 [that which was] right in the sight of the LORD: he did 1 according to all that his father Uzziah had done. 1

35

Howbeit the high places were not removed: 1 the people sacrificed 18 and burned incense 18 still in the high places. He built 1 the higher gate of the house of the LORD.

36

Now the rest of the acts of Jotham, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

37

In those days the LORD began 52 to send 53 against Judah Rezin the king of Syria, and Pekah the son of Remaliah.

38

And Jotham slept 4 with his fathers, and was buried 11 with his fathers in the city of David his father: and Ahaz his son reigned 4 in his stead.

2nd Kings 16


2nd Kings Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 15

Restore Frames After Search

The Second Book of the Kings

Chapter 16

1

In the seventeenth 6240 year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign. 1

2

Twenty years old [was] Ahaz when he began to reign, 2 and reigned 1 sixteen 6240 years in Jerusalem, and did 1 not [that which was] right in the sight of the LORD his God, like David his father.

3

But he walked 4 in the way of the kings of Israel, yea, and made his son to pass 52 through the fire, according to the abominations of the heathen, whom the LORD cast out 52 from before the children of Israel.

4

And he sacrificed 17 and burnt incense 17 in the high places, and on the hills, and under every green tree.

5

Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up 4 to Jerusalem to war: and they besieged 4 Ahaz, but could 1 not overcome 9 [him].

6

At that time Rezin king of Syria recovered 52 Elath to Syria, and drave 17 the Jews from Elath: and the Syrians came 1 to Elath, and dwelt 4 there unto this day.

7

So Ahaz sent 4 messengers to Tiglathpileser king of Assyria, saying, 2 I [am] thy servant and thy son: come up, 3 and save 54 me out of the hand of the king of Syria, and out of the hand of the king of Israel, which rise up 5 against me.

8

And Ahaz took 4 the silver and gold that was found 12 in the house of the LORD, and in the treasures of the king's house, and sent 4 [it for] a present to the king of Assyria.

9

And the king of Assyria hearkened 4 unto him: for the king of Assyria went up 4 against Damascus, and took 4 it, and carried [the people of] it captive 55 to Kir, and slew 52 Rezin.

10

And king Ahaz went 4 to Damascus to meet 2 Tiglathpileser king of Assyria, and saw 4 an altar that [was] at Damascus: and king Ahaz sent 4 to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof.

11

And Urijah the priest built 4 an altar according to all that king Ahaz had sent 1 from Damascus: so Urijah the priest made 1 [it] against king Ahaz came 2 from Damascus.

12

And when the king was come 4 from Damascus, the king saw 4 the altar: and the king approached 4 to the altar, and offered 55 thereon.

13

And he burnt 55 his burnt offering and his meat offering, and poured 55 his drink offering, and sprinkled 4 the blood of his peace offerings, upon the altar.

14

And he brought 55 also the brasen altar, which [was] before the LORD, from the forefront of the house, from between the altar and the house of the LORD, and put 4 it on the north side of the altar.

15

And king Ahaz commanded 17 Urijah the priest, saying, 2 Upon the great altar burn 54 the morning burnt offering, and the evening meat offering, and the king's burnt sacrifice, and his meat offering, with the burnt offering of all the people of the land, and their meat offering, and their drink offerings; and sprinkle 4 upon it all the blood of the burnt offering, and all the blood of the sacrifice: and the brasen altar shall be for me to enquire 15 [by].

16

Thus did 4 Urijah the priest, according to all that king Ahaz commanded. 14

17

And king Ahaz cut off 17 the borders of the bases, and removed 55 the laver from off them; and took down 52 the sea from off the brasen oxen that [were] under it, and put 4 it upon a pavement of stones.

18

And the covert 4329 for the sabbath that they had built 1 in the house, and the king's entry without, turned 52 he from the house of the LORD for the king of Assyria.

19

Now the rest of the acts of Ahaz which he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

20

And Ahaz slept 4 with his fathers, and was buried 11 with his fathers in the city of David: and Hezekiah his son reigned 4 in his stead.

2nd Kings 17


2nd Kings Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 16

Restore Frames After Search

The Second Book of the Kings

Chapter 17

1

In the twelfth 6240 year of Ahaz king of Judah began Hoshea the son of Elah to reign 1 in Samaria over Israel nine years.

2

And he did 4 [that which was] evil in the sight of the LORD, but not as the kings of Israel that were before him.

3

Against him came up 1 Shalmaneser king of Assyria; and Hoshea became his servant, and gave 55 him presents.

4

And the king of Assyria found 4 conspiracy in Hoshea: for he had sent 1 messengers to So king of Egypt, and brought 52 no present to the king of Assyria, as [he had done] year by year: therefore the king of Assyria shut him up, 4 and bound 4 him in prison. 3608

5

Then the king of Assyria came up 4 throughout all the land, and went up 4 to Samaria, and besieged 4 it three years.

6

In the ninth year of Hoshea the king of Assyria took 1 Samaria, and carried Israel away 55 into Assyria, and placed 55 them in Halah and in Habor [by] the river of Gozan, and in the cities of the Medes.

7

For [so] it was, that the children of Israel had sinned 1 against the LORD their God, which had brought them up 56 out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared 4 other gods,

8

And walked 4 in the statutes of the heathen, whom the LORD cast out 52 from before the children of Israel, and of the kings of Israel, which they had made. 1

9

And the children of Israel did secretly 17 [those] things that [were] not right against the LORD their God, and they built 4 them high places in all their cities, from the tower of the watchmen 6 to the fenced city.

10

And they set them up 55 images and groves in every high hill, and under every green tree:

11

And there they burnt incense 17 in all the high places, as [did] the heathen whom the LORD carried away 52 before them; and wrought 4 wicked things to provoke the LORD to anger: 53

12

For they served 4 idols, whereof the LORD had said 1 unto them, Ye shall not do 4 this thing.

13

Yet the LORD testified 55 against Israel, and against Judah, by all the prophets, [and by] all the seers, saying, 2 Turn 3 ye from your evil ways, and keep 3 my commandments [and] my statutes, according to all the law which I commanded 14 your fathers, and which I sent 1 to you by my servants the prophets.

14

Notwithstanding they would not hear, 1 but hardened 55 their necks, like to the neck of their fathers, that did not believe 52 in the LORD their God.

15

And they rejected 4 his statutes, and his covenant that he made 1 with their fathers, and his testimonies which he testified 52 against them; and they followed 4 310 vanity, and became vain, 4 and went after the heathen that [were] round about them, [concerning] whom the LORD had charged 14 them, that they should not do 2 like them.

16

And they left 4 all the commandments of the LORD their God, and made 4 them molten images, [even] two calves, and made 4 a grove, and worshipped 101 all the host of heaven, and served 4 Baal.

17

And they caused their sons and their daughters to pass 55 through the fire, and used 4 divination and enchantments, 17 and sold 101 themselves to do 2 evil in the sight of the LORD, to provoke him to anger. 53

18

Therefore the LORD was very angry 101 with Israel, and removed 55 them out of his sight: there was none left 8 but the tribe of Judah only.

19

Also Judah kept 1 not the commandments of the LORD their God, but walked 4 in the statutes of Israel which they made. 1

20

And the LORD rejected 4 all the seed of Israel, and afflicted 17 them, and delivered 4 them into the hand of spoilers, 6 until he had cast 52 them out of his sight.

21

For he rent 1 Israel from the house of David; and they made Jeroboam the son of Nebat king: 55 and Jeroboam drave 55 5077 55 Israel from following the LORD, and made them sin 52 a great sin.

22

For the children of Israel walked 4 in all the sins of Jeroboam which he did; 1 they departed 1 not from them;

23

Until the LORD removed 52 Israel out of his sight, as he had said 14 by all his servants the prophets. So was Israel carried away 4 out of their own land to Assyria unto this day.

24

And the king of Assyria brought 55 [men] from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed 55 [them] in the cities of Samaria instead of the children of Israel: and they possessed 4 Samaria, and dwelt 4 in the cities thereof.

25

And [so] it was at the beginning of their dwelling 2 there, [that] they feared 1 not the LORD: therefore the LORD sent 17 lions among them, which slew 6 [some] of them.

26

Wherefore they spake 4 to the king of Assyria, saying, 2 The nations which thou hast removed, 52 and placed 55 in the cities of Samaria, know 1 not the manner of the God of the land: therefore he hath sent 17 lions among them, and, behold, they slay 56 them, because they know 6 not the manner of the God of the land.

27

Then the king of Assyria commanded, 17 saying, 2 Carry 54 thither one of the priests whom ye brought 52 from thence; and let them go 4 and dwell 4 there, and let him teach 55 them the manner of the God of the land.

28

Then one of the priests whom they had carried away 52 from Samaria came 4 and dwelt 4 in Bethel, and taught 56 them how they should fear 4 the LORD.

29

Howbeit every nation 1471 made 6 gods of their own, and put 55 [them] in the houses of the high places which the Samaritans had made, 1 every nation 1471 in their cities wherein they dwelt. 6

30

And the men of Babylon made 1 Succothbenoth, and the men of Cuth made 1 Nergal, and the men of Hamath made 1 Ashima,

31

And the Avites made 1 Nibhaz and Tartak, and the Sepharvites burnt 6 their children in fire to Adrammelech and Anammelech, the gods of Sepharvaim.

32

So they feared the LORD, and made 4 unto themselves of the lowest of them priests of the high places, which sacrificed 6 for them in the houses of the high places.

33

They feared the LORD, and served 6 their own gods, after the manner of the nations whom they carried away 52 from thence.

34

Unto this day they do 6 after the former manners: they fear not the LORD, neither do 6 they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded 14 the children of Jacob, whom he named 1 8034 Israel;

35

With whom the LORD had made 4 a covenant, and charged 17 them, saying, 2 Ye shall not fear 4 other gods, nor bow 101 yourselves to them, nor serve 4 them, nor sacrifice 4 to them:

36

But the LORD, who brought you up 52 out of the land of Egypt with great power and a stretched out 7 arm, him shall ye fear, 4 and him shall ye worship, 101 and to him shall ye do sacrifice. 4

37

And the statutes, and the ordinances, and the law, and the commandment, which he wrote 1 for you, ye shall observe 4 to do 2 for evermore; 3117 and ye shall not fear 4 other gods.

38

And the covenant that I have made 1 with you ye shall not forget; 4 neither shall ye fear 4 other gods.

39

But the LORD your God ye shall fear; 4 and he shall deliver 55 you out of the hand of all your enemies. 6

40

Howbeit they did not hearken, 1 but they did 6 after their former manner.

41

So these nations feared the LORD, and served 6 their graven images, both their children, and their children's children: as did 1 their fathers, so do 6 they unto this day.

2nd Kings 18


2nd Kings Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 17

Restore Frames After Search

The Second Book of the Kings

Chapter 18

1

Now it came to pass in the third year of Hoshea son of Elah king of Israel, [that] Hezekiah the son of Ahaz king of Judah began to reign. 1

2

Twenty and five years old was he when he began to reign; 2 and he reigned 1 twenty and nine years in Jerusalem. His mother's name also [was] Abi, the daughter of Zachariah.

3

And he did 4 [that which was] right in the sight of the LORD, according to all that David his father did. 1

4

He removed 52 the high places, and brake 14 the images, and cut down 1 the groves, and brake in pieces 14 the brasen serpent that Moses had made: 1 for unto those days the children of Israel did burn incense 18 to it: and he called 4 it Nehushtan.

5

He trusted 1 in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor [any] that were before him.

6

For he clave 4 to the LORD, [and] departed 1 not from following him, but kept 4 his commandments, which the LORD commanded 14 Moses.

7

And the LORD was with him; [and] he prospered 55 whithersoever he went forth: 4 and he rebelled 4 against the king of Assyria, and served 1 him not.

8

He smote 52 the Philistines, [even] unto Gaza, and the borders thereof, from the tower of the watchmen 6 to the fenced city.

9

And it came to pass in the fourth year of king Hezekiah, which [was] the seventh year of Hoshea son of Elah king of Israel, [that] Shalmaneser king of Assyria came up 1 against Samaria, and besieged 4 it.

10

And at the end of three years they took 4 it: [even] in the sixth year of Hezekiah, that [is] the ninth year of Hoshea king of Israel, Samaria was taken. 8

11

And the king of Assyria did carry away 55 Israel unto Assyria, and put 55 them in Halah and in Habor [by] the river of Gozan, and in the cities of the Medes:

12

Because they obeyed 1 not the voice of the LORD their God, but transgressed 4 his covenant, [and] all that Moses the servant of the LORD commanded, 14 and would not hear 1 [them], nor do 1 [them].

13

Now in the fourteenth 6240 year of king Hezekiah did Sennacherib king of Assyria come up 1 against all the fenced 7 cities of Judah, and took 4 them.

14

And Hezekiah king of Judah sent 4 to the king of Assyria to Lachish, saying, 2 I have offended; 1 return 3 from me: that which thou puttest 4 on me will I bear. 4 And the king of Assyria appointed 4 unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold.

15

And Hezekiah gave 4 [him] all the silver that was found 12 in the house of the LORD, and in the treasures of the king's house.

16

At that time did Hezekiah cut off 14 [the gold from] the doors of the temple of the LORD, and [from] the pillars which Hezekiah king of Judah had overlaid, 14 and gave 4 it to the king of Assyria.

17

And the king of Assyria sent 4 Tartan and Rabsaris and Rabshakeh from Lachish to king Hezekiah with a great host against Jerusalem. And they went up 4 and came 4 to Jerusalem. And when they were come up, 4 they came 4 and stood 4 by the conduit of the upper pool, which [is] in the highway of the fuller's 5 field.

18

And when they had called 4 to the king, there came out 4 to them Eliakim the son of Hilkiah, which [was] over the household, and Shebna the scribe, 6 and Joah the son of Asaph the recorder. 56

19

And Rabshakeh said 4 unto them, Speak 3 ye now to Hezekiah, Thus saith 1 the great king, the king of Assyria, What confidence [is] this wherein thou trustest? 1

20

Thou sayest, 1 (but [they are but] vain words,) [I have] counsel and strength for the war. Now on whom dost thou trust, 1 that thou rebellest 1 against me?

21

Now, behold, thou trustest 1 upon the staff of this bruised 7 reed, [even] upon Egypt, on which if a man lean, 11 it will go 1 into his hand, and pierce 1 it: so [is] Pharaoh king of Egypt unto all that trust 6 on him.

22

But if ye say 4 unto me, We trust 1 in the LORD our God: [is] not that he, whose high places and whose altars Hezekiah hath taken away, 52 and hath said 4 to Judah and Jerusalem, Ye shall worship 101 before this altar in Jerusalem?

23

Now therefore, I pray thee, give pledges 100 to my lord the king of Assyria, and I will deliver 4 thee two thousand horses, if thou be able 4 on thy part to set 2 riders 6 upon them.

24

How then wilt thou turn away 55 the face of one captain of the least of my master's servants, and put thy trust 4 on Egypt for chariots and for horsemen?

25

Am I now come up 1 without the LORD against this place to destroy 53 it? The LORD said 1 to me, Go up 3 against this land, and destroy 54 it.

26

Then said 4 Eliakim the son of Hilkiah, and Shebna, and Joah, unto Rabshakeh, Speak, 16 I pray thee, to thy servants in the Syrian language; for we understand 6 [it]: and talk 17 not with us in the Jews' language in the ears of the people that [are] on the wall.

27

But Rabshakeh said 4 unto them, Hath my master sent 1 me to thy master, and to thee, to speak 15 these words? [hath he] not [sent me] to the men which sit 6 on the wall, that they may eat 2 their own dung, 2755 and drink 2 their own piss 7272 7890 with you?

28

Then Rabshakeh stood 4 and cried 4 with a loud voice in the Jews' language, and spake, 17 saying, 4 Hear 3 the word of the great king, the king of Assyria:

29

Thus saith 1 the king, Let not Hezekiah deceive 55 you: for he shall not be able 4 to deliver 53 you out of his hand:

30

Neither let Hezekiah make you trust 55 in the LORD, saying, 2 The LORD will surely 53 deliver 55 us, and this city shall not be delivered 11 into the hand of the king of Assyria.

31

Hearken 4 not to Hezekiah: for thus saith 1 the king of Assyria, Make 3 [an agreement] with me by a present, and come out 3 to me, and [then] eat 3 ye every man of his own vine, and every one of his fig tree, and drink 3 ye every one the waters of his cistern:

32

Until I come 2 and take you away 1 to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of oil olive and of honey, that ye may live, 3 and not die: 4 and hearken 4 not unto Hezekiah, when he persuadeth 55 you, saying, 2 The LORD will deliver 55 us.

33

Hath any of the gods of the nations delivered 52 at all 53 his land out of the hand of the king of Assyria?

34

Where [are] the gods of Hamath, and of Arpad? where [are] the gods of Sepharvaim, Hena, and Ivah? have they delivered 52 Samaria out of mine hand?

35

Who [are] they among all the gods of the countries, that have delivered 52 their country out of mine hand, that the LORD should deliver 55 Jerusalem out of mine hand?

36

But the people held their peace, 52 and answered 1 him not a word: for the king's commandment was, saying, 2 Answer 4 him not.

37

Then came 4 Eliakim the son of Hilkiah, which [was] over the household, and Shebna the scribe, 6 and Joah the son of Asaph the recorder, 56 to Hezekiah with [their] clothes rent, 7 and told 55 him the words of Rabshakeh.

2nd Kings 19


2nd Kings Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 18

Restore Frames After Search

The Second Book of the Kings

Chapter 19

1

And it came to pass, when king Hezekiah heard 2 [it], that he rent 4 his clothes, and covered 101 himself with sackcloth, and went 4 into the house of the LORD.

2

And he sent 4 Eliakim, which [was] over the household, and Shebna the scribe, 6 and the elders of the priests, covered 102 with sackcloth, to Isaiah the prophet the son of Amoz.

3

And they said 4 unto him, Thus saith 1 Hezekiah, This day [is] a day of trouble, and of rebuke, and blasphemy: for the children are come 1 to the birth, and [there is] not strength to bring forth. 2

4

It may be the LORD thy God will hear 4 all the words of Rabshakeh, whom the king of Assyria his master hath sent 1 to reproach 15 the living God; and will reprove 52 the words which the LORD thy God hath heard: 1 wherefore lift up 1 [thy] prayer for the remnant that are left. 12

5

So the servants of king Hezekiah came 4 to Isaiah.

6

And Isaiah said 4 unto them, Thus shall ye say 4 to your master, Thus saith 1 the LORD, Be not afraid 4 of the words which thou hast heard, 1 with which the servants of the king of Assyria have blasphemed 14 me.

7

Behold, I will send 6 a blast upon him, and he shall hear 1 a rumour, and shall return 1 to his own land; and I will cause him to fall 52 by the sword in his own land.

8

So Rabshakeh returned, 4 and found 4 the king of Assyria warring 12 against Libnah: for he had heard 1 that he was departed 1 from Lachish.

9

And when he heard 4 say 2 of Tirhakah king of Ethiopia, Behold, he is come out 1 to fight 9 against thee: he sent 4 messengers again 4 unto Hezekiah, saying, 2

10

Thus shall ye speak 4 to Hezekiah king of Judah, saying, 2 Let not thy God in whom thou trustest 6 deceive 55 thee, saying, 2 Jerusalem shall not be delivered 11 into the hand of the king of Assyria.

11

Behold, thou hast heard 1 what the kings of Assyria have done 1 to all lands, by destroying them utterly: 53 and shalt thou be delivered? 11

12

Have the gods of the nations delivered 52 them which my fathers have destroyed; 14 [as] Gozan, and Haran, and Rezeph, and the children of Eden which [were] in Thelasar?

13

Where [is] the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah?

14

And Hezekiah received 4 the letter of the hand of the messengers, and read 4 it: and Hezekiah went up 4 into the house of the LORD, and spread 4 it before the LORD.

15

And Hezekiah prayed 101 before the LORD, and said, 4 O LORD God of Israel, which dwellest 6 [between] the cherubims, thou art the God, [even] thou alone, of all the kingdoms of the earth; thou hast made 1 heaven and earth.

16

LORD, bow down 54 thine ear, and hear: 3 open, 3 LORD, thine eyes, and see: 3 and hear 3 the words of Sennacherib, which hath sent 1 him to reproach 15 the living God.

17

Of a truth, LORD, the kings of Assyria have destroyed 52 the nations and their lands,

18

And have cast 1 their gods into the fire: for they [were] no gods, but the work of men's hands, wood and stone: therefore they have destroyed 17 them.

19

Now therefore, O LORD our God, I beseech thee, save 54 thou us out of his hand, that all the kingdoms of the earth may know 4 that thou [art] the LORD God, [even] thou only.

20

Then Isaiah the son of Amoz sent 4 to Hezekiah, saying, 2 Thus saith 1 the LORD God of Israel, [That] which thou hast prayed 98 to me against Sennacherib king of Assyria I have heard. 1

21

This [is] the word that the LORD hath spoken 14 concerning him; The virgin the daughter of Zion hath despised 1 thee, [and] laughed thee to scorn; 1 the daughter of Jerusalem hath shaken 52 her head at thee.

22

Whom hast thou reproached 14 and blasphemed? 14 and against whom hast thou exalted 52 [thy] voice, and lifted up 4 thine eyes on high? [even] against the Holy [One] of Israel.

23

By thy messengers thou hast reproached 14 the Lord, and hast said, 4 With the multitude 7393 of my chariots I am come up 1 to the height of the mountains, to the sides of Lebanon, and will cut down 4 the tall cedar trees thereof, [and] the choice fir trees thereof: and I will enter 4 into the lodgings of his borders, [and into] the forest of his Carmel.

24

I have digged 1 and drunk 1 strange 5 waters, and with the sole of my feet have I dried up 55 all the rivers of besieged places. 4692

25

Hast thou not heard 1 long ago [how] I have done 1 it, [and] of ancient times that I have formed 1 it? now have I brought it to pass, 52 that thou shouldest be to lay waste 53 fenced 7 cities [into] ruinous 12 heaps.

26

Therefore their inhabitants 6 were of small power, they were dismayed 1 and confounded; 4 they were [as] the grass of the field, and [as] the green herb, [as] the grass on the housetops, and [as corn] blasted before it be grown up.

27

But I know 1 thy abode, 2 and thy going out, 2 and thy coming in, 2 and thy rage 99 against me.

28

Because thy rage 99 against me and thy tumult is come up 1 into mine ears, therefore I will put 1 my hook in thy nose, and my bridle in thy lips, and I will turn thee back 52 by the way by which thou camest. 1

29

And this [shall be] a sign unto thee, Ye shall eat 2 this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow 3 ye, and reap, 3 and plant 3 vineyards, and eat 3 the fruits thereof.

30

And the remnant 12 that is escaped of the house of Judah shall yet again 1 take root downward, and bear 1 fruit upward.

31

For out of Jerusalem shall go forth 4 a remnant, and they that escape out of mount Zion: the zeal of the LORD [of hosts] shall do 4 this.

32

Therefore thus saith 1 the LORD concerning the king of Assyria, He shall not come 4 into this city, nor shoot 55 an arrow there, nor come before 17 it with shield, nor cast 4 a bank against it.

33

By the way that he came, 4 by the same shall he return, 4 and shall not come 4 into this city, saith 7 the LORD.

34

For I will defend 1 this city, to save 53 it, for mine own sake, and for my servant David's sake.

35

And it came to pass that night, that the angel of the LORD went out, 4 and smote 55 in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early 55 in the morning, behold, they [were] all dead 5 corpses.

36

So Sennacherib king of Assyria departed, 4 and went 4 and returned, 4 and dwelt 4 at Nineveh.

37

And it came to pass, as he was worshipping 102 in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote 52 him with the sword: and they escaped 8 into the land of Armenia. And Esarhaddon his son reigned 4 in his stead.

2nd Kings 20


2nd Kings Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 19

Restore Frames After Search

The Second Book of the Kings

Chapter 20

1

In those days was Hezekiah sick 1 unto death. 2 And the prophet Isaiah the son of Amoz came 4 to him, and said 4 unto him, Thus saith 1 the LORD, Set thine house in order; 16 for thou shalt die, 5 and not live. 4

2

Then he turned 55 his face to the wall, and prayed 101 unto the LORD, saying, 2

3

I beseech thee, O LORD, remember 3 now how I have walked 98 before thee in truth and with a perfect heart, and have done 1 [that which is] good in thy sight. And Hezekiah wept 4 sore. 1419

4

And it came to pass, afore Isaiah was gone out 1 into the middle court, 5892 that the word of the LORD came to him, saying, 2

5

Turn again, 3 and tell 1 Hezekiah the captain of my people, Thus saith 1 the LORD, the God of David thy father, I have heard 1 thy prayer, I have seen 1 thy tears: behold, I will heal 6 thee: on the third day thou shalt go up 4 unto the house of the LORD.

6

And I will add 52 unto thy days fifteen 6240 years; and I will deliver 55 thee and this city out of the hand of the king of Assyria; and I will defend 1 this city for mine own sake, and for my servant David's sake.

7

And Isaiah said, 4 Take 3 a lump of figs. And they took 4 and laid 4 [it] on the boil, and he recovered. 4

8

And Hezekiah said 4 unto Isaiah, What [shall be] the sign that the LORD will heal 4 me, and that I shall go up 1 into the house of the LORD the third day?

9

And Isaiah said, 4 This sign shalt thou have of the LORD, that the LORD will do 4 the thing that he hath spoken: 14 shall the shadow go forward 1 ten degrees, or go back 4 ten degrees?

10

And Hezekiah answered, 4 It is a light thing 8 for the shadow to go down 2 ten degrees: nay, but let the shadow return 4 backward ten degrees.

11

And Isaiah the prophet cried 4 unto the LORD: and he brought 55 the shadow ten degrees backward, by which it had gone down 1 in the dial of Ahaz.

12

At that time Berodachbaladan, the son of Baladan, king of Babylon, sent 1 letters and a present unto Hezekiah: for he had heard 1 that Hezekiah had been sick. 1

13

And Hezekiah hearkened 4 unto them, and shewed 55 them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and [all] the house of his armour, and all that was found 8 in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed 52 them not.

14

Then came 4 Isaiah the prophet unto king Hezekiah, and said 4 unto him, What said 1 these men? and from whence came 4 they unto thee? And Hezekiah said, 4 They are come 1 from a far country, [even] from Babylon.

15

And he said, 4 What have they seen 1 in thine house? And Hezekiah answered, 4 All [the things] that [are] in mine house have they seen: 1 there is nothing among my treasures that I have not shewed 52 them.

16

And Isaiah said 4 unto Hezekiah, Hear 3 the word of the LORD.

17

Behold, the days come, 6 that all that [is] in thine house, and that which thy fathers have laid up in store 1 unto this day, shall be carried 8 into Babylon: nothing shall be left, 11 saith 1 the LORD.

18

And of thy sons that shall issue 4 from thee, which thou shalt beget, 55 shall they take away; 4 and they shall be eunuchs in the palace of the king of Babylon.

19

Then said 4 Hezekiah unto Isaiah, Good [is] the word of the LORD which thou hast spoken. 14 And he said, 4 [Is it] not [good], if peace and truth be in my days?

20

And the rest of the acts of Hezekiah, and all his might, and how he made 1 a pool, and a conduit, and brought 55 water into the city, [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

21

And Hezekiah slept 4 with his fathers: and Manasseh his son reigned 4 in his stead.

2nd Kings 21


2nd Kings Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 20

Restore Frames After Search

The Second Book of the Kings

Chapter 21

1

Manasseh [was] twelve 6240 years old when he began to reign, 2 and reigned 1 fifty and five years in Jerusalem. And his mother's name [was] Hephzibah.

2

And he did 4 [that which was] evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out 52 before the children of Israel.

3

For he built up 4 again 4 the high places which Hezekiah his father had destroyed; 14 and he reared up 55 altars for Baal, and made 4 a grove, as did 1 Ahab king of Israel; and worshipped 101 all the host of heaven, and served 4 them.

4

And he built 1 altars in the house of the LORD, of which the LORD said, 1 In Jerusalem will I put 4 my name.

5

And he built 4 altars for all the host of heaven in the two courts of the house of the LORD.

6

And he made his son pass 52 through the fire, and observed times, 22 and used enchantments, 14 and dealt 1 with familiar spirits and wizards: he wrought 2 much 52 wickedness in the sight of the LORD, to provoke [him] to anger. 53

7

And he set 4 a graven image of the grove that he had made 1 in the house, of which the LORD said 1 to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen 1 out of all tribes of Israel, will I put 4 my name for ever:

8

Neither will I make the feet of Israel move 53 any more 55 out of the land which I gave 1 their fathers; only if they will observe 4 to do 2 according to all that I have commanded 14 them, and according to all the law that my servant Moses commanded 14 them.

9

But they hearkened 1 not: and Manasseh seduced 55 them to do 2 more evil than did the nations whom the LORD destroyed 52 before the children of Israel.

10

And the LORD spake 17 by his servants the prophets, saying, 2

11

Because Manasseh king of Judah hath done 1 these abominations, [and] hath done wickedly 52 above all that the Amorites did, 1 which [were] before him, and hath made Judah also to sin 55 with his idols:

12

Therefore thus saith 1 the LORD God of Israel, Behold, I [am] bringing 56 [such] evil upon Jerusalem and Judah, that whosoever heareth 6 of it, both his ears shall tingle. 4

13

And I will stretch 1 over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe 1 Jerusalem as [a man] wipeth 4 a dish, wiping 1 [it], and turning 1 [it] upside down.

14

And I will forsake 1 the remnant of mine inheritance, and deliver 1 them into the hand of their enemies; 6 and they shall become a prey and a spoil to all their enemies; 6

15

Because they have done 1 [that which was] evil in my sight, and have provoked me to anger, 56 since the day their fathers came forth 1 out of Egypt, even unto this day.

16

Moreover Manasseh shed 1 innocent blood very much, 53 till he had filled 14 Jerusalem from one end to another; beside his sin wherewith he made Judah to sin, 52 in doing 2 [that which was] evil in the sight of the LORD.

17

Now the rest of the acts of Manasseh, and all that he did, 1 and his sin that he sinned, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

18

And Manasseh slept 4 with his fathers, and was buried 11 in the garden of his own house, in the garden of Uzza: and Amon his son reigned 4 in his stead.

19

Amon [was] twenty and two years old when he began to reign, 2 and he reigned 1 two years in Jerusalem. And his mother's name [was] Meshullemeth, the daughter of Haruz of Jotbah.

20

And he did 4 [that which was] evil in the sight of the LORD, as his father Manasseh did. 1

21

And he walked 4 in all the way that his father walked in, 1 and served 4 the idols that his father served, 1 and worshipped 101 them:

22

And he forsook 4 the LORD God of his fathers, and walked 1 not in the way of the LORD.

23

And the servants of Amon conspired 4 against him, and slew 55 the king in his own house.

24

And the people of the land slew 55 all them that had conspired 6 against king Amon; and the people of the land made Josiah his son king 55 in his stead.

25

Now the rest of the acts of Amon which he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

26

And he was buried 4 in his sepulchre in the garden of Uzza: and Josiah his son reigned 4 in his stead.

2nd Kings 22


2nd Kings Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 21

Restore Frames After Search

The Second Book of the Kings

Chapter 22

1

Josiah [was] eight years old when he began to reign, 2 and he reigned 1 thirty and one years in Jerusalem. And his mother's name [was] Jedidah, the daughter of Adaiah of Boscath.

2

And he did 4 [that which was] right in the sight of the LORD, and walked 4 in all the way of David his father, and turned not aside 1 to the right hand or to the left.

3

And it came to pass in the eighteenth 6240 year of king Josiah, [that] the king sent 1 Shaphan the son of Azaliah, the son of Meshullam, the scribe, 6 to the house of the LORD, saying, 2

4

Go up 3 to Hilkiah the high priest, that he may sum 55 the silver which is brought into 94 the house of the LORD, which the keepers 6 of the door have gathered 1 of the people:

5

And let them deliver 4 it into the hand of the doers 6 of the work, that have the oversight 94 of the house of the LORD: and let them give 4 it to the doers 6 of the work which [is] in the house of the LORD, to repair 15 the breaches of the house,

6

Unto carpenters, and builders, 6 and masons, 6 and to buy 2 timber and hewn stone to repair 15 the house.

7

Howbeit there was no reckoning made 11 with them of the money that was delivered 12 into their hand, because they dealt 6 faithfully.

8

And Hilkiah the high priest said 4 unto Shaphan the scribe, 6 I have found 1 the book of the law in the house of the LORD. And Hilkiah gave 4 the book to Shaphan, and he read 4 it.

9

And Shaphan the scribe 6 came 4 to the king, and brought the king word again, 55 and said, 4 Thy servants have gathered 52 the money that was found 12 in the house, and have delivered 4 it into the hand of them that do 6 the work, that have the oversight 94 of the house of the LORD.

10

And Shaphan the scribe 6 shewed 55 the king, saying, 2 Hilkiah the priest hath delivered 1 me a book. And Shaphan read 4 it before the king.

11

And it came to pass, when the king had heard 2 the words of the book of the law, that he rent 4 his clothes.

12

And the king commanded 17 Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, 6 and Asahiah a servant of the king's, saying, 2

13

Go 3 ye, enquire 3 of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: 12 for great [is] the wrath of the LORD that is kindled 8 against us, because our fathers have not hearkened 1 unto the words of this book, to do 2 according unto all that which is written 7 concerning us.

14

So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went 4 unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper 6 of the wardrobe; (now she dwelt 6 in Jerusalem in the college;) and they communed 17 with her.

15

And she said 4 unto them, Thus saith 1 the LORD God of Israel, Tell 3 the man that sent 1 you to me,

16

Thus saith 1 the LORD, Behold, I will bring 56 evil upon this place, and upon the inhabitants 6 thereof, [even] all the words of the book which the king of Judah hath read: 1

17

Because they have forsaken 1 me, and have burned incense 17 unto other gods, that they might provoke me to anger 53 with all the works of their hands; therefore my wrath shall be kindled 8 against this place, and shall not be quenched. 4

18

But to the king of Judah which sent 6 you to enquire 2 of the LORD, thus shall ye say 4 to him, Thus saith 1 the LORD God of Israel, [As touching] the words which thou hast heard; 1

19

Because thine heart was tender, 1 and thou hast humbled 11 thyself before the LORD, when thou heardest 2 what I spake 14 against this place, and against the inhabitants 6 thereof, that they should become a desolation and a curse, and hast rent 4 thy clothes, and wept 4 before me; I also have heard 1 [thee], saith 7 the LORD.

20

Behold therefore, I will gather 6 thee unto thy fathers, and thou shalt be gathered 8 into thy grave in peace; and thine eyes shall not see 4 all the evil which I will bring 56 upon this place. And they brought the king word again. 55

2nd Kings 23


2nd Kings Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 22

Restore Frames After Search

The Second Book of the Kings

Chapter 23

1

And the king sent, 4 and they gathered 4 unto him all the elders of Judah and of Jerusalem.

2

And the king went up 4 into the house of the LORD, and all the men of Judah and all the inhabitants 6 of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read 4 in their ears all the words of the book of the covenant which was found 12 in the house of the LORD.

3

And the king stood 4 by a pillar, and made 4 a covenant before the LORD, to walk 2 after the LORD, and to keep 2 his commandments and his testimonies and his statutes with all [their] heart and all [their] soul, to perform 53 the words of this covenant that were written 7 in this book. And all the people stood 4 to the covenant.

4

And the king commanded 17 Hilkiah the high priest, and the priests of the second order, and the keepers 6 of the door, to bring forth 53 out of the temple of the LORD all the vessels that were made 7 for Baal, and for the grove, and for all the host of heaven: and he burned 4 them without Jerusalem in the fields of Kidron, and carried 1 the ashes of them unto Bethel.

5

And he put down 52 the idolatrous priests, whom the kings of Judah had ordained 1 to burn incense 17 in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense 18 unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven.

6

And he brought out 55 the grove from the house of the LORD, without Jerusalem, unto the brook Kidron, and burned 4 it at the brook Kidron, and stamped [it] small 55 to powder, and cast 55 the powder thereof upon the graves of the children of the people.

7

And he brake down 4 the houses of the sodomites, that [were] by the house of the LORD, where the women wove 6 hangings for the grove.

8

And he brought 55 all the priests out of the cities of Judah, and defiled 17 the high places where the priests had burned incense, 14 from Geba to Beersheba, and brake down 1 the high places of the gates that [were] in the entering in of the gate of Joshua the governor of the city, which [were] on a man's left hand at the gate of the city.

9

Nevertheless the priests of the high places came not up 4 to the altar of the LORD in Jerusalem, but they did eat 1 of the unleavened bread among their brethren.

10

And he defiled 14 Topheth, which [is] in the valley of the children 1121 of Hinnom, that no man might make his son or his daughter to pass 53 through the fire to Molech.

11

And he took away 55 the horses that the kings of Judah had given 1 to the sun, at the entering in 2 of the house of the LORD, by the chamber of Nathanmelech the chamberlain, which [was] in the suburbs, and burned 1 the chariots of the sun with fire.

12

And the altars that [were] on the top of the upper chamber of Ahaz, which the kings of Judah had made, 1 and the altars which Manasseh had made 1 in the two courts of the house of the LORD, did the king beat down, 1 and brake [them] down 4 from thence, and cast 52 the dust of them into the brook Kidron.

13

And the high places that [were] before Jerusalem, which [were] on the right hand of the mount of corruption, which Solomon the king of Israel had builded 1 for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile. 14

14

And he brake 14 in pieces the images, and cut down 4 the groves, and filled 17 their places with the bones of men.

15

Moreover the altar that [was] at Bethel, [and] the high place which Jeroboam the son of Nebat, who made Israel to sin, 52 had made, 1 both that altar and the high place he brake down, 1 and burned 4 the high place, [and] stamped [it] small 52 to powder, and burned 1 the grove.

16

And as Josiah turned 4 himself, he spied 4 the sepulchres that [were] there in the mount, and sent, 4 and took 4 the bones out of the sepulchres, and burned 4 [them] upon the altar, and polluted 17 it, according to the word of the LORD which the man of God proclaimed, 1 who proclaimed 1 these words.

17

Then he said, 4 What title [is] that that I see? 6 And the men of the city told 4 him, [It is] the sepulchre of the man of God, which came 1 from Judah, and proclaimed 4 these things that thou hast done 1 against the altar of Bethel.

18

And he said, 4 Let him alone; 54 let no man move 55 his bones. So they let his bones alone, 17 with the bones of the prophet that came 1 out of Samaria.

19

And all the houses also of the high places that [were] in the cities of Samaria, which the kings of Israel had made 1 to provoke [the LORD] to anger, 53 Josiah took away, 52 and did 4 to them according to all the acts that he had done 1 in Bethel.

20

And he slew 4 all the priests of the high places that [were] there upon the altars, and burned 4 men's bones upon them, and returned 4 to Jerusalem.

21

And the king commanded 17 all the people, saying, 2 Keep 3 the passover unto the LORD your God, as [it is] written 7 in the book of this covenant.

22

Surely there was not holden 8 such a passover from the days of the judges 6 that judged 1 Israel, nor in all the days of the kings of Israel, nor of the kings of Judah;

23

But in the eighteenth 6240 year of king Josiah, [wherein] this passover was holden 8 to the LORD in Jerusalem.

24

Moreover the [workers with] familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were spied 8 in the land of Judah and in Jerusalem, did Josiah put away, 14 that he might perform 53 the words of the law which were written 7 in the book that Hilkiah the priest found 1 in the house of the LORD.

25

And like unto him was there no king before him, that turned 1 to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose 1 there [any] like him.

26

Notwithstanding the LORD turned 1 not from the fierceness of his great wrath, wherewith his anger was kindled 1 against Judah, because of all the provocations that Manasseh had provoked 52 him withal.

27

And the LORD said, 4 I will remove 55 Judah also out of my sight, as I have removed 52 Israel, and will cast off 1 this city Jerusalem which I have chosen, 1 and the house of which I said, 1 My name shall be there.

28

Now the rest of the acts of Josiah, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

29

In his days Pharaohnechoh king of Egypt went up 1 against the king of Assyria to the river Euphrates: and king Josiah went 4 against 2 him; and he slew 55 him at Megiddo, when he had seen 2 him.

30

And his servants carried 55 him in a chariot dead 5 from Megiddo, and brought 55 him to Jerusalem, and buried 4 him in his own sepulchre. And the people of the land took 4 Jehoahaz the son of Josiah, and anointed 4 him, and made him king 55 in his father's stead.

31

Jehoahaz [was] twenty and three years old when he began to reign; 2 and he reigned 1 three months in Jerusalem. And his mother's name [was] Hamutal, the daughter of Jeremiah of Libnah.

32

And he did 4 [that which was] evil in the sight of the LORD, according to all that his fathers had done. 1

33

And Pharaohnechoh put him in bands 4 at Riblah in the land of Hamath, that he might not reign 2 in Jerusalem; and put 4 the land to a tribute of an hundred talents of silver, and a talent of gold.

34

And Pharaohnechoh made Eliakim the son of Josiah king 55 in the room of Josiah his father, and turned 55 his name to Jehoiakim, and took Jehoahaz away: 1 and he came 4 to Egypt, and died 4 there.

35

And Jehoiakim gave 1 the silver and the gold to Pharaoh; but he taxed 52 the land to give 2 the money according to the commandment of Pharaoh: he exacted 1 the silver and the gold of the people of the land, of every one according to his taxation, to give 2 [it] unto Pharaohnechoh.

36

Jehoiakim [was] twenty and five years old when he began to reign; 2 and he reigned 1 eleven 6240 years in Jerusalem. And his mother's name [was] Zebudah, the daughter of Pedaiah of Rumah.

37

And he did 4 [that which was] evil in the sight of the LORD, according to all that his fathers had done. 1

2nd Kings 24


2nd Kings Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 23

Restore Frames After Search

The Second Book of the Kings

Chapter 24

1

In his days Nebuchadnezzar king of Babylon came up, 1 and Jehoiakim became his servant three years: then he turned 4 and rebelled 4 against him.

2

And the LORD sent 17 against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent 17 them against Judah to destroy 53 it, according to the word of the LORD, which he spake 14 by his servants the prophets.

3

Surely at the commandment of the LORD came [this] upon Judah, to remove 53 [them] out of his sight, for the sins of Manasseh, according to all that he did; 1

4

And also for the innocent blood that he shed: 1 for he filled 17 Jerusalem with innocent blood; which the LORD would 1 not pardon. 2

5

Now the rest of the acts of Jehoiakim, and all that he did, 1 [are] they not written 7 in the book of the chronicles 3117 of the kings of Judah?

6

So Jehoiakim slept 4 with his fathers: and Jehoiachin his son reigned 4 in his stead.

7

And the king of Egypt came 2 not again 52 any more out of his land: for the king of Babylon had taken 1 from the river of Egypt unto the river Euphrates all that pertained to the king of Egypt.

8

Jehoiachin [was] eighteen 6240 years old when he began to reign, 2 and he reigned 1 in Jerusalem three months. And his mother's name [was] Nehushta, the daughter of Elnathan of Jerusalem.

9

And he did 4 [that which was] evil in the sight of the LORD, according to all that his father had done. 1

10

At that time the servants of Nebuchadnezzar king of Babylon came up 1 against Jerusalem, and the city was besieged. 4 4692

11

And Nebuchadnezzar king of Babylon came 4 against the city, and his servants did besiege 6 it.

12

And Jehoiachin the king of Judah went out 4 to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took 4 him in the eighth year of his reign. 2

13

And he carried out 55 thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces 17 all the vessels of gold which Solomon king of Israel had made 1 in the temple of the LORD, as the LORD had said. 14

14

And he carried away 52 all Jerusalem, and all the princes, and all the mighty men of valour, [even] ten thousand captives, 6 and all the craftsmen and smiths: none remained, 8 save the poorest sort of the people of the land.

15

And he carried away 55 Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty 193 of the land, [those] carried 52 he into captivity from Jerusalem to Babylon.

16

And all the men of might, [even] seven thousand, and craftsmen and smiths a thousand, all [that were] strong [and] apt 6 for war, even them the king of Babylon brought 55 captive to Babylon.

17

And the king of Babylon made Mattaniah his father's brother king 55 in his stead, and changed 55 his name to Zedekiah.

18

Zedekiah [was] twenty and one years old when he began to reign, 2 and he reigned 1 eleven 6240 years in Jerusalem. And his mother's name [was] Hamutal, the daughter of Jeremiah of Libnah.

19

And he did 4 [that which was] evil in the sight of the LORD, according to all that Jehoiakim had done. 1

20

For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out 52 from his presence, that Zedekiah rebelled 4 against the king of Babylon.

2nd Kings 25


2nd Kings Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 24

Restore Frames After Search

The Second Book of the Kings

Chapter 25

1

And it came to pass in the ninth year of his reign, 2 in the tenth month, in the tenth [day] of the month, [that] Nebuchadnezzar king of Babylon came, 1 he, and all his host, against Jerusalem, and pitched 4 against it; and they built 4 forts against it round about.

2

And the city was besieged 4 4692 unto the eleventh 6240 year of king Zedekiah.

3

And on the ninth [day] of the [fourth] month the famine prevailed 4 in the city, and there was no bread for the people of the land.

4

And the city was broken up, 11 and all the men of war [fled] by night by the way of the gate between two walls, which [is] by the king's garden: (now the Chaldees [were] against the city round about:) and [the king] went 4 the way toward the plain.

5

And the army of the Chaldees pursued 4 after the king, and overtook 55 him in the plains of Jericho: and all his army were scattered 8 from him.

6

So they took 4 the king, and brought him up 55 to the king of Babylon to Riblah; and they gave 17 judgment upon him.

7

And they slew 1 the sons of Zedekiah before his eyes, and put out 14 the eyes of Zedekiah, and bound 4 him with fetters of brass, and carried 55 him to Babylon.

8

And in the fifth month, on the seventh [day] of the month, which [is] the nineteenth 6240 year of king Nebuchadnezzar king of Babylon, came 1 Nebuzaradan, captain of the guard, a servant of the king of Babylon, unto Jerusalem:

9

And he burnt 4 the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great [man's] house burnt 1 he with fire.

10

And all the army of the Chaldees, that [were with] the captain of the guard, brake down 1 the walls of Jerusalem round about.

11

Now the rest of the people [that were] left 12 in the city, and the fugitives 6 that fell away 1 to the king of Babylon, with the remnant of the multitude, did Nebuzaradan the captain of the guard carry away. 52

12

But the captain of the guard left 52 of the poor of the land [to be] vinedressers and husbandmen. 6 1461 5

13

And the pillars of brass that [were] in the house of the LORD, and the bases, and the brasen sea that [was] in the house of the LORD, did the Chaldees break in pieces, 14 and carried 4 the brass of them to Babylon.

14

And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, 17 took they away. 1

15

And the firepans, and the bowls, [and] such things as [were] of gold, [in] gold, and of silver, [in] silver, the captain of the guard took away. 1

16

The two pillars, one sea, and the bases which Solomon had made 1 for the house of the LORD; the brass of all these vessels was without weight.

17

The height of the one pillar [was] eighteen 6240 cubits, and the chapiter upon it [was] brass: and the height of the chapiter three cubits; and the wreathen work, and pomegranates upon the chapiter round about, all of brass: and like unto these had the second pillar with wreathen work.

18

And the captain of the guard took 4 Seraiah the chief priest, and Zephaniah the second priest, and the three keepers 6 of the door:

19

And out of the city he took 1 an officer that was set over the men of war, and five men of them that were in 6 the king's presence, which were found 8 in the city, and the principal scribe 6 of the host, which mustered 56 the people of the land, and threescore men of the people of the land [that were] found 12 in the city:

20

And Nebuzaradan captain of the guard took 4 these, and brought 55 them to the king of Babylon to Riblah:

21

And the king of Babylon smote 55 them, and slew 55 them at Riblah in the land of Hamath. So Judah was carried away 4 out of their land.

22

And [as for] the people that remained 12 in the land of Judah, whom Nebuchadnezzar king of Babylon had left, 52 even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler. 55

23

And when all the captains of the armies, they and their men, heard 4 that the king of Babylon had made Gedaliah governor, 52 there came 4 to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men.

24

And Gedaliah sware 11 to them, and to their men, and said 4 unto them, Fear 4 not to be the servants of the Chaldees: dwell 3 in the land, and serve 3 the king of Babylon; and it shall be well 4 with you.

25

But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, 1 and ten men with him, and smote 55 Gedaliah, that he died, 4 and the Jews and the Chaldees that were with him at Mizpah.

26

And all the people, both small and great, and the captains of the armies, arose, 4 and came 4 to Egypt: for they were afraid 1 of the Chaldees.

27

And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth 6240 month, on the seven and twentieth [day] of the month, [that] Evilmerodach king of Babylon in the year that he began to reign 2 did lift up 1 the head of Jehoiachin king of Judah out of prison; 3608

28

And he spake 17 kindly to him, and set 4 his throne above the throne of the kings that [were] with him in Babylon;

29

And changed 14 his prison garments: and he did eat 1 bread continually before him all the days of his life.

30

And his allowance [was] a continual allowance given 8 him of the king, a daily rate for every day, all the days of his life.

1st Chronicles 1


1st Chronicles Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Kings 25

Restore Frames After Search

The First Book of the Chronicles

Chapter 1

1

Adam, Sheth, Enosh,

2

Kenan, Mahalaleel, Jered,

3

Henoch, Methuselah, Lamech,

4

Noah, Shem, Ham, and Japheth.

5

The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras.

6

And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah.

7

And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim.

8

The sons of Ham; Cush, and Mizraim, Put, and Canaan.

9

And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan.

10

And Cush begat 1 Nimrod: he began 52 to be mighty upon the earth.

11

And Mizraim begat 1 Ludim, and Anamim, and Lehabim, and Naphtuhim,

12

And Pathrusim, and Casluhim, (of whom came 1 the Philistines,) and Caphthorim.

13

And Canaan begat 1 Zidon his firstborn, and Heth,

14

The Jebusite also, and the Amorite, and the Girgashite,

15

And the Hivite, and the Arkite, and the Sinite,

16

And the Arvadite, and the Zemarite, and the Hamathite.

17

The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech.

18

And Arphaxad begat 1 Shelah, and Shelah begat 1 Eber.

19

And unto Eber were born 27 two sons: the name of the one [was] Peleg; because in his days the earth was divided: 8 and his brother's name [was] Joktan.

20

And Joktan begat 1 Almodad, and Sheleph, and Hazarmaveth, and Jerah,

21

Hadoram also, and Uzal, and Diklah,

22

And Ebal, and Abimael, and Sheba,

23

And Ophir, and Havilah, and Jobab. All these [were] the sons of Joktan.

24

Shem, Arphaxad, Shelah,

25

Eber, Peleg, Reu,

26

Serug, Nahor, Terah,

27

Abram; the same [is] Abraham.

28

The sons of Abraham; Isaac, and Ishmael.

29

These [are] their generations: The firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam,

30

Mishma, and Dumah, Massa, Hadad, and Tema,

31

Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

32

Now the sons of Keturah, Abraham's concubine: she bare 1 Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan.

33

And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these [are] the sons of Keturah.

34

And Abraham begat 55 Isaac. The sons of Isaac; Esau and Israel.

35

The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah.

36

The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek.

37

The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah.

38

And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezer, and Dishan.

39

And the sons of Lotan; Hori, and Homam: and Timna [was] Lotan's sister.

40

The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah.

41

The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran.

42

The sons of Ezer; Bilhan, and Zavan, [and] Jakan. The sons of Dishan; Uz, and Aran.

43

Now these [are] the kings that reigned 1 in the land of Edom before [any] king reigned 2 over the children of Israel; Bela the son of Beor: and the name of his city [was] Dinhabah.

44

And when Bela was dead, 4 Jobab the son of Zerah of Bozrah reigned 4 in his stead.

45

And when Jobab was dead, 4 Husham of the land of the Temanites reigned 4 in his stead.

46

And when Husham was dead, 4 Hadad the son of Bedad, which smote 56 Midian in the field of Moab, reigned 4 in his stead: and the name of his city [was] Avith.

47

And when Hadad was dead, 4 Samlah of Masrekah reigned 4 in his stead.

48

And when Samlah was dead, 4 Shaul of Rehoboth by the river reigned 4 in his stead.

49

And when Shaul was dead, 4 Baalhanan the son of Achbor reigned 4 in his stead.

50

And when Baalhanan was dead, 4 Hadad reigned 4 in his stead: and the name of his city [was] Pai; and his wife's name [was] Mehetabel, the daughter of Matred, the daughter of Mezahab.

51

Hadad died 4 also. And the dukes of Edom were; duke Timnah, duke Aliah, duke Jetheth,

52

Duke Aholibamah, duke Elah, duke Pinon,

53

Duke Kenaz, duke Teman, duke Mibzar,

54

Duke Magdiel, duke Iram. These [are] the dukes of Edom.

1st Chronicles 2


1st Chronicles Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 1

Restore Frames After Search

The First Book of the Chronicles

Chapter 2

1

These [are] the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun,

2

Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher.

3

The sons of Judah; Er, and Onan, and Shelah: [which] three were born 8 unto him of the daughter of Shua 7774 1340 the Canaanitess. And Er, the firstborn of Judah, was evil in the sight of the LORD; and he slew 55 him.

4

And Tamar his daughter in law bare 1 him Pharez and Zerah. All the sons of Judah [were] five.

5

The sons of Pharez; Hezron, and Hamul.

6

And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all.

7

And the sons of Carmi; Achar, the troubler 6 of Israel, who transgressed 1 in the thing accursed.

8

And the sons of Ethan; Azariah.

9

The sons also of Hezron, that were born 8 unto him; Jerahmeel, and Ram, and Chelubai.

10

And Ram begat 52 Amminadab; and Amminadab begat 52 Nahshon, prince of the children of Judah;

11

And Nahshon begat 52 Salma, and Salma begat 52 Boaz,

12

And Boaz begat 52 Obed, and Obed begat 52 Jesse,

13

And Jesse begat 52 his firstborn Eliab, and Abinadab the second, and Shimma the third,

14

Nethaneel the fourth, Raddai the fifth,

15

Ozem the sixth, David the seventh:

16

Whose sisters [were] Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three.

17

And Abigail bare 1 Amasa: and the father of Amasa [was] Jether the Ishmeelite.

18

And Caleb the son of Hezron begat 52 [children] of Azubah [his] wife, and of Jerioth: her sons [are] these; Jesher, and Shobab, and Ardon.

19

And when Azubah was dead, 4 Caleb took 4 unto him Ephrath, which bare 4 him Hur.

20

And Hur begat 52 Uri, and Uri begat 52 Bezaleel.

21

And afterward Hezron went in 1 to the daughter of Machir the father of Gilead, whom he married 1 when he [was] threescore years old; and she bare 4 him Segub.

22

And Segub begat 52 Jair, who had three and twenty cities in the land of Gilead.

23

And he took 4 Geshur, and Aram, with the towns of Jair, from them, with Kenath, and the towns thereof, [even] threescore cities. All these [belonged to] the sons of Machir the father of Gilead.

24

And after that Hezron was dead in Calebephratah, then Abiah Hezron's wife bare 4 him Ashur the father of Tekoa.

25

And the sons of Jerahmeel the firstborn of Hezron were, Ram the firstborn, and Bunah, and Oren, and Ozem, [and] Ahijah.

26

Jerahmeel had also another wife, whose name [was] Atarah; she [was] the mother of Onam.

27

And the sons of Ram the firstborn of Jerahmeel were, Maaz, and Jamin, and Eker.

28

And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur.

29

And the name of the wife of Abishur [was] Abihail, and she bare 4 him Ahban, and Molid.

30

And the sons of Nadab; Seled, and Appaim: but Seled died 4 without children.

31

And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai.

32

And the sons of Jada the brother of Shammai; Jether, and Jonathan: and Jether died 4 without children.

33

And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel.

34

Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name [was] Jarha.

35

And Sheshan gave 4 his daughter to Jarha his servant to wife; and she bare 4 him Attai.

36

And Attai begat 52 Nathan, and Nathan begat 52 Zabad,

37

And Zabad begat 52 Ephlal, and Ephlal begat 52 Obed,

38

And Obed begat 52 Jehu, and Jehu begat 52 Azariah,

39

And Azariah begat 52 Helez, and Helez begat 52 Eleasah,

40

And Eleasah begat 52 Sisamai, and Sisamai begat 52 Shallum,

41

And Shallum begat 52 Jekamiah, and Jekamiah begat 52 Elishama.

42

Now the sons of Caleb the brother of Jerahmeel [were], Mesha his firstborn, which was the father of Ziph; and the sons of Mareshah the father of Hebron.

43

And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema.

44

And Shema begat 52 Raham, the father of Jorkoam: and Rekem begat 52 Shammai.

45

And the son of Shammai [was] Maon: and Maon [was] the father of Bethzur.

46

And Ephah, Caleb's concubine, bare 1 Haran, and Moza, and Gazez: and Haran begat 52 Gazez.

47

And the sons of Jahdai; Regem, and Jotham, and Geshan, and Pelet, and Ephah, and Shaaph.

48

Maachah, Caleb's concubine, bare 1 Sheber, and Tirhanah.

49

She bare 4 also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb [was] Achsah.

50

These were the sons of Caleb the son of Hur, the firstborn of Ephratah; Shobal the father of Kirjathjearim,

51

Salma the father of Bethlehem, Hareph the father of Bethgader.

52

And Shobal the father of Kirjathjearim had sons; Haroeh, [and] half of the Manahethites.

53

And the families of Kirjathjearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came 1 the Zareathites, and the Eshtaulites.

54

The sons of Salma; Bethlehem, and the Netophathites, Ataroth, the house of Joab, 1004 3097 5854 and half of the Manahethites, the Zorites.

55

And the families of the scribes 6 which dwelt 6 3427 1 at Jabez; the Tirathites, the Shimeathites, [and] Suchathites. These [are] the Kenites that came 6 of Hemath, the father of the house of Rechab.

1st Chronicles 3


1st Chronicles Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 2

Restore Frames After Search

The First Book of the Chronicles

Chapter 3

1

Now these were the sons of David, which were born 8 unto him in Hebron; the firstborn Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess:

2

The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith:

3

The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife.

4

[These] six were born 8 unto him in Hebron; and there he reigned 4 seven years and six months: and in Jerusalem he reigned 1 thirty and three years.

5

And these were born 8 unto him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bathshua the daughter of Ammiel:

6

Ibhar also, and Elishama, and Eliphelet,

7

And Nogah, and Nepheg, and Japhia,

8

And Elishama, and Eliada, and Eliphelet, nine.

9

[These were] all the sons of David, beside the sons of the concubines, and Tamar their sister.

10

And Solomon's son [was] Rehoboam, Abia his son, Asa his son, Jehoshaphat his son,

11

Joram his son, Ahaziah his son, Joash his son,

12

Amaziah his son, Azariah his son, Jotham his son,

13

Ahaz his son, Hezekiah his son, Manasseh his son,

14

Amon his son, Josiah his son.

15

And the sons of Josiah [were], the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

16

And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

17

And the sons of Jeconiah; Assir, Salathiel his son,

18

Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah.

19

And the sons of Pedaiah [were], Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister:

20

And Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushabhesed, five.

21

And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah.

22

And the sons of Shechaniah; Shemaiah: and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six.

23

And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three.

24

And the sons of Elioenai [were], Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Dalaiah, and Anani, seven.

1st Chronicles 4


1st Chronicles Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 3

Restore Frames After Search

The First Book of the Chronicles

Chapter 4

1

The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal.

2

And Reaiah the son of Shobal begat 52 Jahath; and Jahath begat 52 Ahumai, and Lahad. These [are] the families of the Zorathites.

3

And these [were of] the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister [was] Hazelelponi:

4

And Penuel the father of Gedor, and Ezer the father of Hushah. These [are] the sons of Hur, the firstborn of Ephratah, the father of Bethlehem.

5

And Ashur the father of Tekoa had two wives, Helah and Naarah.

6

And Naarah bare 4 him Ahuzam, and Hepher, and Temeni, and Haahashtari. These [were] the sons of Naarah.

7

And the sons of Helah [were], Zereth, and Jezoar, 6714 and Ethnan.

8

And Coz begat 52 Anub, and Zobebah, and the families of Aharhel the son of Harum.

9

And Jabez was more honourable 12 than his brethren: and his mother called 1 his name Jabez, saying, 2 Because I bare 1 him with sorrow.

10

And Jabez called 4 on the God of Israel, saying, 2 Oh that thou wouldest bless 17 me indeed, 15 and enlarge 52 my coast, and that thine hand might be with me, and that thou wouldest keep 1 [me] from evil, that it may not grieve 2 me! And God granted 55 him that which he requested. 1

11

And Chelub the brother of Shuah begat 52 Mehir, which [was] the father of Eshton.

12

And Eshton begat 52 Bethrapha, and Paseah, and Tehinnah the father of Irnahash. These [are] the men of Rechah.

13

And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath.

14

And Meonothai begat 52 Ophrah: and Seraiah begat 52 Joab, the father of the valley of Charashim; 2791 for they were craftsmen. 2791

15

And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz.

16

And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel.

17

And the sons of Ezra [were], Jether, and Mered, and Epher, and Jalon: and she bare 4 Miriam, and Shammai, and Ishbah the father of Eshtemoa.

18

And his wife Jehudijah bare 1 Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these [are] the sons of Bithiah the daughter of Pharaoh, which Mered took. 1

19

And the sons of [his] wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite.

20

And the sons of Shimon [were], Amnon, and Rinnah, Benhanan, and Tilon. And the sons of Ishi [were], Zoheth, and Benzoheth.

21

The sons of Shelah the son of Judah [were], Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea,

22

And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion 1 in Moab, and Jashubilehem. And [these are] ancient things.

23

These [were] the potters, 6 and those that dwelt 6 among plants and hedges: there they dwelt 1 with the king for his work.

24

The sons of Simeon [were], Nemuel, and Jamin, Jarib, Zerah, [and] Shaul:

25

Shallum his son, Mibsam his son, Mishma his son.

26

And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son.

27

And Shimei had sixteen 6240 sons and six daughters; but his brethren had not many children, neither did all their family multiply, 52 like to the children of Judah.

28

And they dwelt 4 at Beersheba, and Moladah, and Hazarshual,

29

And at Bilhah, and at Ezem, and at Tolad,

30

And at Bethuel, and at Hormah, and at Ziklag,

31

And at Bethmarcaboth, and Hazarsusim, and at Bethbirei, and at Shaaraim. These [were] their cities unto the reign 2 of David.

32

And their villages [were], Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities:

33

And all their villages that [were] round about the same cities, unto Baal. These [were] their habitations, and their genealogy. 99

34

And Meshobab, and Jamlech, and Joshah the son of Amaziah,

35

And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel,

36

And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah,

37

And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah;

38

These mentioned 6 by [their] names [were] princes in their families: and the house of their fathers increased 1 greatly.

39

And they went 4 to the entrance of Gedor, [even] unto the east side of the valley, to seek 15 pasture for their flocks.

40

And they found 4 fat pasture and good, and the land [was] wide, 3027 and quiet, 6 and peaceable; for [they] of Ham had dwelt 6 there of old.

41

And these written 7 by name came 4 in the days of Hezekiah king of Judah, and smote 55 their tents, and the habitations that were found 8 there, and destroyed 55 them utterly unto this day, and dwelt 4 in their rooms: because [there was] pasture there for their flocks.

42

And [some] of them, [even] of the sons of Simeon, five hundred men, went 1 to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi.

43

And they smote 55 the rest of the Amalekites that were escaped, and dwelt 4 there unto this day.

1st Chronicles 5


1st Chronicles Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 4

Restore Frames After Search

The First Book of the Chronicles

Chapter 5

1

Now the sons of Reuben the firstborn of Israel, (for he [was] the firstborn; but, forasmuch as he defiled 15 his father's bed, his birthright was given 8 unto the sons of Joseph the son of Israel: and the genealogy is not to be reckoned 99 after the birthright.

2

For Judah prevailed 1 above his brethren, and of him [came] the chief ruler; but the birthright [was] Joseph's:)

3

The sons, [I say], of Reuben the firstborn of Israel [were], Hanoch, and Pallu, Hezron, and Carmi.

4

The sons of Joel; Shemaiah his son, Gog his son, Shimei his son,

5

Micah his son, Reaia his son, Baal his son,

6

Beerah his son, whom Tilgathpilneser king of Assyria carried away 52 [captive]: he [was] prince of the Reubenites.

7

And his brethren by their families, when the genealogy of their generations was reckoned, 99 [were] the chief, Jeiel, and Zechariah,

8

And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt 6 in Aroer, even unto Nebo and Baalmeon:

9

And eastward he inhabited 1 unto the entering in 2 of the wilderness from the river Euphrates: because their cattle were multiplied 1 in the land of Gilead.

10

And in the days of Saul they made 1 war with the Hagarites, who fell 4 by their hand: and they dwelt 4 in their tents throughout all the east [land] of Gilead.

11

And the children of Gad dwelt 1 over against them, in the land of Bashan unto Salchah:

12

Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan.

13

And their brethren of the house of their fathers [were], Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven.

14

These [are] the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

15

Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers.

16

And they dwelt 4 in Gilead in Bashan, and in her towns, and in all the suburbs of Sharon, upon their borders.

17

All these were reckoned by genealogies 98 in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel.

18

The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear 6 buckler and sword, and to shoot 6 with bow, and skilful 7 in war, [were] four and forty thousand seven hundred and threescore, that went out 6 to the war.

19

And they made 4 war with the Hagarites, with Jetur, and Nephish, and Nodab.

20

And they were helped 11 against them, and the Hagarites were delivered 11 into their hand, and all that [were] with them: for they cried 1 to God in the battle, and he was intreated 9 of them; because they put their trust 1 in him.

21

And they took away 4 their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men 5315 an hundred thousand.

22

For there fell down 1 many slain, because the war [was] of God. And they dwelt 4 in their steads until the captivity.

23

And the children of the half tribe of Manasseh dwelt 1 in the land: they increased 1 from Bashan unto Baalhermon and Senir, and unto mount Hermon.

24

And these [were] the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, [and] heads of the house of their fathers.

25

And they transgressed 4 against the God of their fathers, and went a whoring 4 after the gods of the people of the land, whom God destroyed 52 before them.

26

And the God of Israel stirred up 55 the spirit of Pul king of Assyria, and the spirit of Tilgathpilneser king of Assyria, and he carried them away, 55 even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought 55 them unto Halah, and Habor, and Hara, and to the river Gozan, unto this day.

1st Chronicles 6


1st Chronicles Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 5

Restore Frames After Search

The First Book of the Chronicles

Chapter 6

1

The sons of Levi; Gershon, Kohath, and Merari.

2

And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel.

3

And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

4

Eleazar begat 52 Phinehas, Phinehas begat 52 Abishua,

5

And Abishua begat 52 Bukki, and Bukki begat 52 Uzzi,

6

And Uzzi begat 52 Zerahiah, and Zerahiah begat 52 Meraioth,

7

Meraioth begat 52 Amariah, and Amariah begat 52 Ahitub,

8

And Ahitub begat 52 Zadok, and Zadok begat 52 Ahimaaz,

9

And Ahimaaz begat 52 Azariah, and Azariah begat 52 Johanan,

10

And Johanan begat 52 Azariah, (he [it is] that executed the priest's office 14 in the temple that Solomon built 1 in Jerusalem:)

11

And Azariah begat 55 Amariah, and Amariah begat 52 Ahitub,

12

And Ahitub begat 52 Zadok, and Zadok begat 52 Shallum,

13

And Shallum begat 52 Hilkiah, and Hilkiah begat 52 Azariah,

14

And Azariah begat 52 Seraiah, and Seraiah begat 52 Jehozadak,

15

And Jehozadak went 1 [into captivity], when the LORD carried away 53 Judah and Jerusalem by the hand of Nebuchadnezzar.

16

The sons of Levi; Gershom, Kohath, and Merari.

17

And these [be] the names of the sons of Gershom; Libni, and Shimei.

18

And the sons of Kohath [were], Amram, and Izhar, and Hebron, and Uzziel.

19

The sons of Merari; Mahli, and Mushi. And these [are] the families of the Levites according to their fathers.

20

Of Gershom; Libni his son, Jahath his son, Zimmah his son,

21

Joah his son, Iddo his son, Zerah his son, Jeaterai his son.

22

The sons of Kohath; Amminadab his son, Korah his son, Assir his son,

23

Elkanah his son, and Ebiasaph his son, and Assir his son,

24

Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

25

And the sons of Elkanah; Amasai, and Ahimoth.

26

[As for] Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son,

27

Eliab his son, Jeroham his son, Elkanah his son.

28

And the sons of Samuel; the firstborn Vashni, and Abiah.

29

The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son,

30

Shimea his son, Haggiah his son, Asaiah his son.

31

And these [are they] whom David set 52 over the service of song in the house of the LORD, after that the ark had rest.

32

And they ministered 18 before the dwelling place of the tabernacle of the congregation with singing, until Solomon had built 2 the house of the LORD in Jerusalem: and [then] they waited 4 on their office according to their order.

33

And these [are] they that waited 6 with their children. Of the sons of the Kohathites: Heman a singer, 35 the son of Joel, the son of Shemuel,

34

The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

35

The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

36

The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

37

The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

38

The son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

39

And his brother Asaph, who stood 6 on his right hand, [even] Asaph the son of Berachiah, the son of Shimea,

40

The son of Michael, the son of Baaseiah, the son of Malchiah,

41

The son of Ethni, the son of Zerah, the son of Adaiah,

42

The son of Ethan, the son of Zimmah, the son of Shimei,

43

The son of Jahath, the son of Gershom, the son of Levi.

44

And their brethren the sons of Merari [stood] on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch,

45

The son of Hashabiah, the son of Amaziah, the son of Hilkiah,

46

The son of Amzi, the son of Bani, the son of Shamer,

47

The son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

48

Their brethren also the Levites [were] appointed 7 unto all manner of service of the tabernacle of the house of God.

49

But Aaron and his sons offered 56 upon the altar of the burnt offering, and on the altar of incense, [and were appointed] for all the work of the [place] most holy, and to make an atonement 15 for Israel, according to all that Moses the servant of God had commanded. 14

50

And these [are] the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son,

51

Bukki his son, Uzzi his son, Zerahiah his son,

52

Meraioth his son, Amariah his son, Ahitub his son,

53

Zadok his son, Ahimaaz his son.

54

Now these [are] their dwelling places throughout their castles in their coasts, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot.

55

And they gave 4 them Hebron in the land of Judah, and the suburbs thereof round about it.

56

But the fields of the city, and the villages thereof, they gave 1 to Caleb the son of Jephunneh.

57

And to the sons of Aaron they gave 1 the cities of Judah, [namely], Hebron, [the city] of refuge, and Libnah with her suburbs, and Jattir, and Eshtemoa, with their suburbs,

58

And Hilen with her suburbs, Debir with her suburbs,

59

And Ashan with her suburbs, and Bethshemesh with her suburbs:

60

And out of the tribe of Benjamin; Geba with her suburbs, and Alemeth with her suburbs, and Anathoth with her suburbs. All their cities throughout their families [were] thirteen 6240 cities.

61

And unto the sons of Kohath, [which were] left 12 of the family of that tribe, [were cities given] out of the half tribe, [namely, out of] the half [tribe] of Manasseh, by lot, ten cities.

62

And to the sons of Gershom throughout their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen 6240 cities.

63

Unto the sons of Merari [were given] by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve 6240 cities.

64

And the children of Israel gave 4 to the Levites [these] cities with their suburbs.

65

And they gave 4 by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called 4 by [their] names.

66

And [the residue] of the families of the sons of Kohath had cities of their coasts out of the tribe of Ephraim.

67

And they gave 4 unto them, [of] the cities of refuge, Shechem in mount Ephraim with her suburbs; [they gave] also Gezer with her suburbs,

68

And Jokmeam with her suburbs, and Bethhoron with her suburbs,

69

And Aijalon with her suburbs, and Gathrimmon with her suburbs:

70

And out of the half tribe of Manasseh; Aner with her suburbs, and Bileam with her suburbs, for the family of the remnant 12 of the sons of Kohath.

71

Unto the sons of Gershom [were given] out of the family of the half tribe of Manasseh, Golan in Bashan with her suburbs, and Ashtaroth with her suburbs:

72

And out of the tribe of Issachar; Kedesh with her suburbs, Daberath with her suburbs,

73

And Ramoth with her suburbs, and Anem with her suburbs:

74

And out of the tribe of Asher; Mashal with her suburbs, and Abdon with her suburbs,

75

And Hukok with her suburbs, and Rehob with her suburbs:

76

And out of the tribe of Naphtali; Kedesh in Galilee with her suburbs, and Hammon with her suburbs, and Kirjathaim with her suburbs.

77

Unto the rest 12 of the children of Merari [were given] out of the tribe of Zebulun, Rimmon with her suburbs, Tabor with her suburbs:

78

And on the other side Jordan by Jericho, on the east side of Jordan, [were given them] out of the tribe of Reuben, Bezer in the wilderness with her suburbs, and Jahzah with her suburbs,

79

Kedemoth also with her suburbs, and Mephaath with her suburbs:

80

And out of the tribe of Gad; Ramoth in Gilead with her suburbs, and Mahanaim with her suburbs,

81

And Heshbon with her suburbs, and Jazer with her suburbs.

1st Chronicles 7


1st Chronicles Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 6

Restore Frames After Search

The First Book of the Chronicles

Chapter 7

1

Now the sons of Issachar [were], Tola, and Puah, Jashub, and Shimron, four.

2

And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, [to wit], of Tola: [they were] valiant men of might in their generations; whose number [was] in the days of David two and twenty thousand and six hundred.

3

And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishiah, five: all of them chief men.

4

And with them, by their generations, after the house of their fathers, [were] bands of soldiers for war, six and thirty thousand [men]: for they had many 52 wives and sons.

5

And their brethren among all the families of Issachar [were] valiant men of might, reckoned in all by their genealogies 99 fourscore and seven thousand.

6

[The sons] of Benjamin; Bela, and Becher, and Jediael, three.

7

And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of [their] fathers, mighty men of valour; and were reckoned by their genealogies 99 twenty and two thousand and thirty and four.

8

And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these [are] the sons of Becher.

9

And the number of them, after their genealogy 99 by their generations, heads of the house of their fathers, mighty men of valour, [was] twenty thousand and two hundred.

10

The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar.

11

All these the sons of Jediael, by the heads of their fathers, mighty men of valour, [were] seventeen 6240 thousand and two hundred [soldiers], fit to go out 6 for war [and] battle.

12

Shuppim also, and Huppim, the children of Ir, [and] Hushim, the sons of Aher.

13

The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah.

14

The sons of Manasseh; Ashriel, whom she bare: 1 ([but] his concubine the Aramitess bare 1 Machir the father of Gilead:

15

And Machir took 1 to wife [the sister] of Huppim and Shuppim, whose sister's name [was] Maachah;) and the name of the second [was] Zelophehad: and Zelophehad had daughters.

16

And Maachah the wife of Machir bare 4 a son, and she called 4 his name Peresh; and the name of his brother [was] Sheresh; and his sons [were] Ulam and Rakem.

17

And the sons of Ulam; Bedan. These [were] the sons of Gilead, the son of Machir, the son of Manasseh.

18

And his sister Hammoleketh bare 1 Ishod, and Abiezer, and Mahalah.

19

And the sons of Shemida were, Ahian, and Shechem, and Likhi, and Aniam.

20

And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son,

21

And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath [that were] born 12 in [that] land slew, 1 because they came down 1 to take away 2 their cattle.

22

And Ephraim their father mourned 101 many days, and his brethren came 4 to comfort 15 him.

23

And when he went in 4 to his wife, she conceived, 4 and bare 4 a son, and he called 4 his name Beriah, because it went evil with his house.

24

(And his daughter [was] Sherah, who built 4 Bethhoron the nether, and the upper, and Uzzensherah.)

25

And Rephah [was] his son, also Resheph, and Telah his son, and Tahan his son,

26

Laadan his son, Ammihud his son, Elishama his son,

27

Non his son, Jehoshua his son.

28

And their possessions and habitations [were], Bethel and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Gaza and the towns thereof:

29

And by the borders of the children of Manasseh, Bethshean and her towns, Taanach and her towns, Megiddo and her towns, Dor and her towns. In these dwelt 1 the children of Joseph the son of Israel.

30

The sons of Asher; Imnah, and Isuah, and Ishuai, and Beriah, and Serah their sister.

31

And the sons of Beriah; Heber, and Malchiel, who [is] the father of Birzavith.

32

And Heber begat 52 Japhlet, and Shomer, and Hotham, and Shua their sister.

33

And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These [are] the children of Japhlet.

34

And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram.

35

And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal.

36

The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah,

37

Bezer, and Hod, and Shamma, and Shilshah, and Ithran, and Beera.

38

And the sons of Jether; Jephunneh, and Pispah, and Ara.

39

And the sons of Ulla; Arah, and Haniel, and Rezia.

40

All these [were] the children of Asher, heads of [their] father's house, choice 7 [and] mighty men of valour, chief of the princes. And the number throughout the genealogy 99 of them that were apt to the war [and] to battle [was] twenty and six thousand men.

1st Chronicles 8


1st Chronicles Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 7

Restore Frames After Search

The First Book of the Chronicles

Chapter 8

1

Now Benjamin begat 52 Bela his firstborn, Ashbel the second, and Aharah the third,

2

Nohah the fourth, and Rapha the fifth.

3

And the sons of Bela were, Addar, and Gera, and Abihud,

4

And Abishua, and Naaman, and Ahoah,

5

And Gera, and Shephuphan, and Huram.

6

And these [are] the sons of Ehud: these are the heads of the fathers of the inhabitants 6 of Geba, and they removed 55 them to Manahath:

7

And Naaman, and Ahiah, and Gera, he removed 52 them, and begat 52 Uzza, and Ahihud.

8

And Shaharaim begat 52 [children] in the country of Moab, after he had sent them away; 14 Hushim and Baara [were] his wives.

9

And he begat 55 of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham,

10

And Jeuz, and Shachia, and Mirma. These [were] his sons, heads of the fathers.

11

And of Hushim he begat 52 Abitub, and Elpaal.

12

The sons of Elpaal; Eber, and Misham, and Shamed, who built 1 Ono, and Lod, with the towns thereof:

13

Beriah also, and Shema, who [were] heads of the fathers of the inhabitants 6 of Aijalon, who drove away 52 the inhabitants 6 of Gath:

14

And Ahio, Shashak, and Jeremoth,

15

And Zebadiah, and Arad, and Ader,

16

And Michael, and Ispah, and Joha, the sons of Beriah;

17

And Zebadiah, and Meshullam, and Hezeki, and Heber,

18

Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal;

19

And Jakim, and Zichri, and Zabdi,

20

And Elienai, and Zilthai, and Eliel,

21

And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi;

22

And Ishpan, and Heber, and Eliel,

23

And Abdon, and Zichri, and Hanan,

24

And Hananiah, and Elam, and Antothijah,

25

And Iphedeiah, and Penuel, the sons of Shashak;

26

And Shamsherai, and Shehariah, and Athaliah,

27

And Jaresiah, and Eliah, and Zichri, the sons of Jeroham.

28

These [were] heads of the fathers, by their generations, chief [men]. These dwelt 1 in Jerusalem.

29

And at Gibeon dwelt 1 the father of Gibeon; whose wife's name [was] Maachah:

30

And his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab,

31

And Gedor, and Ahio, and Zacher.

32

And Mikloth begat 52 Shimeah. And these also dwelt 1 with their brethren in Jerusalem, over against them.

33

And Ner begat 52 Kish, and Kish begat 52 Saul, and Saul begat 52 Jonathan, and Malchishua, and Abinadab, and Eshbaal.

34

And the son of Jonathan [was] Meribbaal; and Meribbaal begat 52 Micah.

35

And the sons of Micah [were], Pithon, and Melech, and Tarea, and Ahaz.

36

And Ahaz begat 52 Jehoadah; and Jehoadah begat 52 Alemeth, and Azmaveth, and Zimri; and Zimri begat 52 Moza,

37

And Moza begat 52 Binea: Rapha [was] his son, Eleasah his son, Azel his son:

38

And Azel had six sons, whose names [are] these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these [were] the sons of Azel.

39

And the sons of Eshek his brother [were], Ulam his firstborn, Jehush the second, and Eliphelet the third.

40

And the sons of Ulam were mighty men of valour, archers, 6 7198 and had many 56 sons, and sons' sons, an hundred and fifty. All these [are] of the sons of Benjamin.

1st Chronicles 9


1st Chronicles Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 8

Restore Frames After Search

The First Book of the Chronicles

Chapter 9

1

So all Israel were reckoned by genealogies; 98 and, behold, they [were] written 7 in the book of the kings of Israel and Judah, [who] were carried away 90 to Babylon for their transgression.

2

Now the first inhabitants 6 that [dwelt] in their possessions in their cities [were], the Israelites, the priests, Levites, and the Nethinims.

3

And in Jerusalem dwelt 1 of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh;

4

Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah.

5

And of the Shilonites; Asaiah the firstborn, and his sons.

6

And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety.

7

And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah,

8

And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephathiah, the son of Reuel, the son of Ibnijah;

9

And their brethren, according to their generations, nine hundred and fifty and six. All these men [were] chief of the fathers in the house of their fathers.

10

And of the priests; Jedaiah, and Jehoiarib, and Jachin,

11

And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

12

And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

13

And their brethren, heads of the house of their fathers, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God.

14

And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

15

And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph;

16

And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt 6 in the villages of the Netophathites.

17

And the porters [were], Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum [was] the chief;

18

Who hitherto [waited] in the king's gate eastward: they [were] porters in the companies of the children of Levi.

19

And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, [were] over the work of the service, keepers 6 of the gates of the tabernacle: and their fathers, [being] over the host of the LORD, [were] keepers 6 of the entry.

20

And Phinehas the son of Eleazar was the ruler over them in time past, [and] the LORD [was] with him.

21

[And] Zechariah the son of Meshelemiah [was] porter of the door of the tabernacle of the congregation.

22

All these [which were] chosen 7 to be porters in the gates [were] two hundred and twelve. 6240 These were reckoned by their genealogy 99 in their villages, whom David and Samuel the seer 6 did ordain 14 in their set office.

23

So they and their children [had] the oversight of the gates of the house of the LORD, [namely], the house of the tabernacle, by wards.

24

In four quarters were the porters, toward the east, west, north, and south.

25

And their brethren, [which were] in their villages, [were] to come 2 after seven days from time to time with them.

26

For these Levites, the four chief porters, were in [their] set office, and were over the chambers and treasuries of the house of God.

27

And they lodged 4 round about the house of God, because the charge [was] upon them, and the opening thereof every morning 1242 [pertained] to them.

28

And [certain] of them had the charge of the ministering vessels, that they should bring them in 55 and out 55 by tale. 4557

29

[Some] of them also [were] appointed 30 to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices.

30

And [some] of the sons of the priests made 6 the ointment of the spices.

31

And Mattithiah, [one] of the Levites, who [was] the firstborn of Shallum the Korahite, had the set office over the things that were made in the pans.

32

And [other] of their brethren, of the sons of the Kohathites, [were] over the shewbread, 4635 to prepare 53 [it] every sabbath. 7676

33

And these [are] the singers, 35 chief of the fathers of the Levites, [who remaining] in the chambers [were] free: 7 6359 for they were employed in [that] work day and night.

34

These chief fathers of the Levites [were] chief throughout their generations; these dwelt 1 at Jerusalem.

35

And in Gibeon dwelt 1 the father of Gibeon, Jehiel, whose wife's name [was] Maachah:

36

And his firstborn son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab,

37

And Gedor, and Ahio, and Zechariah, and Mikloth.

38

And Mikloth begat 52 Shimeam. And they also dwelt 1 with their brethren at Jerusalem, over against their brethren.

39

And Ner begat 52 Kish; and Kish begat 52 Saul; and Saul begat 52 Jonathan, and Malchishua, and Abinadab, and Eshbaal.

40

And the son of Jonathan [was] Meribbaal: and Meribbaal begat 52 Micah.

41

And the sons of Micah [were], Pithon, and Melech, and Tahrea, [and Ahaz].

42

And Ahaz begat 52 Jarah; and Jarah begat 52 Alemeth, and Azmaveth, and Zimri; and Zimri begat 52 Moza;

43

And Moza begat 52 Binea; and Rephaiah his son, Eleasah his son, Azel his son.

44

And Azel had six sons, whose names [are] these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these [were] the sons of Azel.

1st Chronicles 10


1st Chronicles Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 9

Restore Frames After Search

The First Book of the Chronicles

Chapter 10

1

Now the Philistines fought 8 against Israel; and the men of Israel fled 4 from before the Philistines, and fell down 4 slain in mount Gilboa.

2

And the Philistines followed hard 55 after Saul, and after his sons; and the Philistines slew 55 Jonathan, and Abinadab, and Malchishua, the sons of Saul.

3

And the battle went sore 4 against Saul, and the archers 56 7198 hit 4 him, and he was wounded 4 of the archers. 6

4

Then said 4 Saul to his armourbearer, 6 3627 Draw 3 thy sword, and thrust me through 3 therewith; lest these uncircumcised come 4 and abuse 98 me. But his armourbearer 6 3627 would 1 not; for he was sore afraid. 1 So Saul took 4 a sword, and fell 4 upon it.

5

And when his armourbearer 6 3627 saw 4 that Saul was dead, 1 he fell 4 likewise on the sword, and died. 4

6

So Saul died, 4 and his three sons, and all his house died 1 together.

7

And when all the men of Israel that [were] in the valley saw 4 that they fled, 1 and that Saul and his sons were dead, 1 then they forsook 4 their cities, and fled: 4 and the Philistines came 4 and dwelt 4 in them.

8

And it came to pass on the morrow, when the Philistines came 4 to strip 15 the slain, that they found 4 Saul and his sons fallen 6 in mount Gilboa.

9

And when they had stripped 55 him, they took 4 his head, and his armour, and sent 17 into the land of the Philistines round about, to carry tidings 15 unto their idols, and to the people.

10

And they put 4 his armour in the house of their gods, and fastened 1 his head in the temple of Dagon.

11

And when all Jabeshgilead 1568 heard 4 all that the Philistines had done 1 to Saul,

12

They arose, 4 all the valiant men, and took away 4 the body of Saul, and the bodies of his sons, and brought 55 them to Jabesh, and buried 4 their bones under the oak in Jabesh, and fasted 4 seven days.

13

So Saul died 4 for his transgression which he committed 1 against the LORD, [even] against the word of the LORD, which he kept 1 not, and also for asking 2 [counsel] of [one that had] a familiar spirit, to enquire 2 [of it];

14

And enquired 1 not of the LORD: therefore he slew 55 him, and turned 55 the kingdom unto David the son of Jesse.

1st Chronicles 11


1st Chronicles Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 10

Restore Frames After Search

The First Book of the Chronicles

Chapter 11

1

Then all Israel gathered 11 themselves to David unto Hebron, saying, 2 Behold, we [are] thy bone and thy flesh.

2

And moreover in time past, 8032 even when Saul was king, thou [wast] he that leddest out 56 and broughtest in 56 Israel: and the LORD thy God said 4 unto thee, Thou shalt feed 4 my people Israel, and thou shalt be ruler over my people Israel.

3

Therefore came 4 all the elders of Israel to the king to Hebron; and David made 4 a covenant with them in Hebron before the LORD; and they anointed 4 David king over Israel, according to the word of the LORD by Samuel.

4

And David and all Israel went 4 to Jerusalem, which [is] Jebus; where the Jebusites [were], the inhabitants 6 of the land.

5

And the inhabitants 6 of Jebus said 4 to David, Thou shalt not come 4 hither. Nevertheless David took 4 the castle of Zion, which [is] the city of David.

6

And David said, 4 Whosoever smiteth 56 the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went first up, 4 and was chief.

7

And David dwelt 4 in the castle; therefore they called 1 it the city of David.

8

And he built 4 the city round about, even from Millo round about: and Joab repaired 17 the rest of the city.

9

So David waxed 4 greater 2 and greater: for the LORD of hosts [was] with him.

10

These also [are] the chief of the mighty men whom David had, who strengthened 102 themselves with him in his kingdom, [and] with all Israel, to make him king, 53 according to the word of the LORD concerning Israel.

11

And this [is] the number of the mighty men whom David had; Jashobeam, an Hachmonite, 2453 the chief of the captains: 7970 he lifted up 31 his spear against three hundred slain [by him] at one time.

12

And after him [was] Eleazar the son of Dodo, the Ahohite, who [was one] of the three mighties.

13

He was with David at Pasdammim, and there the Philistines were gathered 8 together to battle, where was a parcel of ground full of barley; and the people fled 1 from before the Philistines.

14

And they set 101 themselves in the midst of [that] parcel, and delivered 55 it, and slew 55 the Philistines; and the LORD saved 55 [them] by a great deliverance.

15

Now three of the thirty captains went down 4 to the rock to David, into the cave of Adullam; and the host of the Philistines encamped 6 in the valley of Rephaim.

16

And David [was] then in the hold, and the Philistines' garrison [was] then at Bethlehem.

17

And David longed, 101 and said, 4 Oh that one would give me drink 55 of the water of the well of Bethlehem, that [is] at the gate!

18

And the three brake through 4 the host of the Philistines, and drew 4 water out of the well of Bethlehem, that [was] by the gate, and took 4 [it], and brought 55 [it] to David: but David would 1 not drink 2 [of] it, but poured it out 17 to the LORD,

19

And said, 4 My God forbid it me, that I should do 2 this thing: shall I drink 4 the blood of these men that have put their lives in jeopardy? for with [the jeopardy of] their lives they brought 52 it. Therefore he would 1 not drink 2 it. These things did 1 these three mightiest.

20

And Abishai the brother of Joab, he was chief of the three: for lifting up 31 his spear against three hundred, he slew [them], and had a name among the three.

21

Of the three, he was more honourable 12 than the two; for he was their captain: howbeit he attained 1 not to the [first] three.

22

Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew 52 two lionlike men of Moab: also he went down 1 and slew 52 a lion in a pit in a snowy day.

23

And he slew 52 an Egyptian, 376 a man of [great] stature, five cubits high; and in the Egyptian's hand [was] a spear like a weaver's 6 beam; and he went down 4 to him with a staff, and plucked 4 the spear out of the Egyptian's hand, and slew 4 him with his own spear.

24

These [things] did 1 Benaiah the son of Jehoiada, and had the name among the three mighties.

25

Behold, he was honourable 12 among the thirty, but attained 1 not to the [first] three: and David set 4 him over his guard.

26

Also the valiant men of the armies [were], Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem,

27

Shammoth the Harorite, Helez the Pelonite,

28

Ira the son of Ikkesh the Tekoite, Abiezer the Antothite,

29

Sibbecai the Hushathite, Ilai the Ahohite,

30

Maharai the Netophathite, Heled the son of Baanah the Netophathite,

31

Ithai the son of Ribai of Gibeah, [that pertained] to the children of Benjamin, Benaiah the Pirathonite,

32

Hurai of the brooks of Gaash, Abiel the Arbathite,

33

Azmaveth the Baharumite, Eliahba the Shaalbonite,

34

The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite,

35

Ahiam the son of Sacar the Hararite, Eliphal the son of Ur,

36

Hepher the Mecherathite, Ahijah the Pelonite,

37

Hezro the Carmelite, Naarai the son of Ezbai,

38

Joel the brother of Nathan, Mibhar the son of Haggeri,

39

Zelek the Ammonite, Naharai the Berothite, the armourbearer 6 3627 of Joab the son of Zeruiah,

40

Ira the Ithrite, Gareb the Ithrite,

41

Uriah the Hittite, Zabad the son of Ahlai,

42

Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him,

43

Hanan the son of Maachah, and Joshaphat the Mithnite,

44

Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite,

45

Jediael the son of Shimri, and Joha his brother, the Tizite,

46

Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

47

Eliel, and Obed, and Jasiel the Mesobaite.

1st Chronicles 12


1st Chronicles Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 11

Restore Frames After Search

The First Book of the Chronicles

Chapter 12

1

Now these [are] they that came 6 to David to Ziklag, while he yet kept himself close 7 because of Saul the son of Kish: and they [were] among the mighty men, helpers 6 of the war.

2

[They were] armed 6 with bows, and could use both the right hand 56 and the left 56 in [hurling] stones and [shooting] arrows out of a bow, [even] of Saul's brethren of Benjamin.

3

The chief [was] Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite,

4

And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite,

5

Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite,

6

Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites,

7

And Joelah, and Zebadiah, the sons of Jeroham of Gedor.

8

And of the Gadites there separated 8 themselves unto David into the hold to the wilderness men of might, [and] men of war [fit] for the battle, that could handle 6 shield and buckler, whose faces [were like] the faces of lions, and [were] as swift 15 as the roes upon the mountains;

9

Ezer the first, Obadiah the second, Eliab the third,

10

Mishmannah the fourth, Jeremiah the fifth,

11

Attai the sixth, Eliel the seventh,

12

Johanan the eighth, Elzabad the ninth,

13

Jeremiah the tenth, Machbanai the eleventh. 6240

14

These [were] of the sons of Gad, captains of the host: one of the least [was] over an hundred, and the greatest over a thousand.

15

These [are] they that went over 1 Jordan in the first month, when it had overflown 18 all his banks; 1428 and they put to flight 55 all [them] of the valleys, [both] toward the east, and toward the west.

16

And there came 4 of the children of Benjamin and Judah to the hold unto David.

17

And David went out 4 to meet them, and answered 4 and said 4 unto them, If ye be come 1 peaceably unto me to help 2 me, mine heart shall be knit unto you: but if [ye be come] to betray 15 me to mine enemies, seeing [there is] no wrong in mine hands, the God of our fathers look 4 [thereon], and rebuke 55 [it].

18

Then the spirit came upon 1 Amasai, [who was] chief of the captains, 7970 [and he said], Thine [are we], David, and on thy side, thou son of Jesse: peace, peace [be] unto thee, and peace [be] to thine helpers; 6 for thy God helpeth 1 thee. Then David received 17 them, and made 4 them captains of the band.

19

And there fell 1 [some] of Manasseh to David, when he came 2 with the Philistines against Saul to battle: but they helped 1 them not: for the lords of the Philistines upon advisement sent him away, 14 saying, 2 He will fall 4 to his master Saul to [the jeopardy of] our heads.

20

As he went 2 to Ziklag, there fell 1 to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that [were] of Manasseh.

21

And they helped 1 David against the band [of the rovers]: for they [were] all mighty men of valour, and were captains in the host.

22

For at [that] time day by day there came 4 to David to help 2 him, until [it was] a great host, like the host of God.

23

And these [are] the numbers of the bands [that were] ready armed 7 to the war, [and] came 1 to David to Hebron, to turn 53 the kingdom of Saul to him, according to the word of the LORD.

24

The children of Judah that bare 6 shield and spear [were] six thousand and eight hundred, ready armed 7 to the war.

25

Of the children of Simeon, mighty men of valour for the war, seven thousand and one hundred.

26

Of the children of Levi four thousand and six hundred.

27

And Jehoiada [was] the leader of the Aaronites, and with him [were] three thousand and seven hundred;

28

And Zadok, a young man mighty of valour, and of his father's house twenty and two captains.

29

And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept 6 the ward of the house of Saul.

30

And of the children of Ephraim twenty thousand and eight hundred, mighty men of valour, famous 582 throughout the house of their fathers.

31

And of the half tribe of Manasseh eighteen 6240 thousand, which were expressed 8 by name, to come 2 and make David king. 53

32

And of the children of Issachar, [which were men] that had understanding 3045 6 of the times, to know 2 what Israel ought to do; 4 the heads of them [were] two hundred; and all their brethren [were] at their commandment.

33

Of Zebulun, such as went forth 6 to battle, expert 6 in war, with all instruments of war, fifty thousand, which could keep rank: 2 [they were] not of double heart.

34

And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand.

35

And of the Danites expert 6 in war twenty and eight thousand and six hundred.

36

And of Asher, such as went forth 6 to battle, expert 2 in war, forty thousand.

37

And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, an hundred and twenty thousand.

38

All these men of war, that could keep 6 rank, came 1 with a perfect heart to Hebron, to make David king 53 over all Israel: and all the rest also of Israel [were] of one heart to make David king. 53

39

And there they were with David three days, eating 6 and drinking: 6 for their brethren had prepared 52 for them.

40

Moreover they that were nigh them, [even] unto Issachar and Zebulun and Naphtali, brought 56 bread on asses, and on camels, and on mules, and on oxen, [and] meat, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for [there was] joy in Israel.

1st Chronicles 13


1st Chronicles Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 12

Restore Frames After Search

The First Book of the Chronicles

Chapter 13

1

And David consulted 11 with the captains of thousands and hundreds, [and] with every leader.

2

And David said 4 unto all the congregation of Israel, If [it seem] good 1 unto you, and [that it be] of the LORD our God, let us send 4 abroad 4 unto our brethren every where, [that are] left 12 in all the land of Israel, and with them [also] to the priests and Levites [which are] in their cities [and] suburbs, that they may gather 11 themselves unto us:

3

And let us bring again 55 the ark of our God to us: for we enquired 1 not at it in the days of Saul.

4

And all the congregation said 4 that they would do 2 so: for the thing was right 1 in the eyes of all the people.

5

So David gathered all Israel together, 55 from Shihor of Egypt even unto the entering 2 of Hemath, to bring 53 the ark of God from Kirjathjearim.

6

And David went up, 4 and all Israel, to Baalah, [that is], to Kirjathjearim, which [belonged] to Judah, to bring up 53 thence the ark of God the LORD, that dwelleth 6 [between] the cherubims, whose name is called 8 [on it].

7

And they carried 55 the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drave 6 the cart.

8

And David and all Israel played 18 before God with all [their] might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets.

9

And when they came 4 unto the threshingfloor of Chidon, Uzza put forth 4 his hand to hold 2 the ark; for the oxen stumbled. 1

10

And the anger of the LORD was kindled 4 against Uzza, and he smote 55 him, because he put 1 his hand to the ark: and there he died 4 before God.

11

And David was displeased, 4 because the LORD had made 1 a breach upon Uzza: wherefore that place is called 4 Perezuzza to this day.

12

And David was afraid 4 of God that day, saying, 2 How shall I bring 55 the ark of God [home] to me?

13

So David brought 52 not the ark [home] to himself to the city of David, but carried it aside 55 into the house of Obededom the Gittite.

14

And the ark of God remained 4 with the family of Obededom in his house three months. And the LORD blessed 17 the house of Obededom, and all that he had.

1st Chronicles 14


1st Chronicles Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 13

Restore Frames After Search

The First Book of the Chronicles

Chapter 14

1

Now Hiram 2361 king of Tyre sent 4 messengers to David, and timber of cedars, with masons 7023 and carpenters, 6086 to build 2 him an house.

2

And David perceived 4 that the LORD had confirmed 52 him king over Israel, for his kingdom was lifted up 8 on high, because of his people Israel.

3

And David took 4 more wives at Jerusalem: and David begat 55 more sons and daughters.

4

Now these [are] the names of [his] children 7 which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon,

5

And Ibhar, and Elishua, and Elpalet,

6

And Nogah, and Nepheg, and Japhia,

7

And Elishama, and Beeliada, and Eliphalet.

8

And when the Philistines heard 4 that David was anointed 8 king over all Israel, all the Philistines went up 4 to seek 15 David. And David heard 4 [of it], and went out 4 against them.

9

And the Philistines came 1 and spread 4 themselves in the valley of Rephaim.

10

And David enquired 4 of God, saying, 2 Shall I go up 4 against the Philistines? and wilt thou deliver 1 them into mine hand? And the LORD said 4 unto him, Go up; 3 for I will deliver 1 them into thine hand.

11

So they came up 4 to Baalperazim; and David smote 55 them there. Then David said, 4 God hath broken in 1 upon mine enemies 6 by mine hand like the breaking forth of waters: therefore they called 1 the name of that place Baalperazim.

12

And when they had left 4 their gods there, David gave a commandment, 4 and they were burned 11 with fire.

13

And the Philistines yet again 55 spread themselves abroad 4 in the valley.

14

Therefore David enquired 4 again of God; and God said 4 unto him, Go not up 4 after them; turn away 54 from them, and come 1 upon them over against the mulberry trees.

15

And it shall be, when thou shalt hear 2 a sound of going in the tops of the mulberry trees, [that] then thou shalt go out 4 to battle: for God is gone forth 1 before thee to smite 53 the host of the Philistines.

16

David therefore did 4 as God commanded 14 him: and they smote 55 the host of the Philistines from Gibeon even to Gazer.

17

And the fame of David went out 4 into all lands; and the LORD brought 1 the fear of him upon all nations.

1st Chronicles 15


1st Chronicles Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 14

Restore Frames After Search

The First Book of the Chronicles

Chapter 15

1

And [David] made 4 him houses in the city of David, and prepared 55 a place for the ark of God, and pitched 4 for it a tent.

2

Then David said, 1 None ought to carry 2 the ark of God but the Levites: for them hath the LORD chosen 1 to carry 2 the ark of God, and to minister 15 unto him for ever.

3

And David gathered all Israel together 55 to Jerusalem, to bring up 53 the ark of the LORD unto his place, which he had prepared 52 for it.

4

And David assembled 4 the children of Aaron, and the Levites:

5

Of the sons of Kohath; Uriel the chief, and his brethren an hundred and twenty:

6

Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty:

7

Of the sons of Gershom; Joel the chief, and his brethren an hundred and thirty:

8

Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred:

9

Of the sons of Hebron; Eliel the chief, and his brethren fourscore:

10

Of the sons of Uzziel; Amminadab the chief, and his brethren an hundred and twelve. 6240

11

And David called 4 for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab,

12

And said 4 unto them, Ye [are] the chief of the fathers of the Levites: sanctify 100 yourselves, [both] ye and your brethren, that ye may bring up 52 the ark of the LORD God of Israel unto [the place that] I have prepared 52 for it.

13

For because ye [did it] not at the first, the LORD our God made a breach 1 upon us, for that we sought 1 him not after the due order.

14

So the priests and the Levites sanctified 101 themselves to bring up 53 the ark of the LORD God of Israel.

15

And the children of the Levites bare 4 the ark of God upon their shoulders with the staves thereon, as Moses commanded 14 according to the word of the LORD.

16

And David spake 4 to the chief of the Levites to appoint 53 their brethren [to be] the singers 35 with instruments of musick, psalteries and harps and cymbals, sounding, 56 by lifting up 53 the voice with joy.

17

So the Levites appointed 55 Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah;

18

And with them their brethren of the second [degree], Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obededom, and Jeiel, the porters.

19

So the singers, 35 Heman, Asaph, and Ethan, [were appointed] to sound 53 with cymbals of brass;

20

And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth;

21

And Mattithiah, and Elipheleh, and Mikneiah, and Obededom, and Jeiel, and Azaziah, with harps on the Sheminith 8066 to excel. 15

22

And Chenaniah, chief of the Levites, [was] for song: he instructed about the song, because he [was] skilful. 56

23

And Berechiah and Elkanah [were] doorkeepers for the ark.

24

And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow 56 2690 18 with the trumpets before the ark of God: and Obededom and Jehiah [were] doorkeepers for the ark.

25

So David, and the elders of Israel, and the captains over thousands, went 6 to bring up 53 the ark of the covenant of the LORD out of the house of Obededom with joy.

26

And it came to pass, when God helped 2 the Levites that bare 6 the ark of the covenant of the LORD, that they offered 4 seven bullocks and seven rams.

27

And David [was] clothed 7 with a robe of fine linen, and all the Levites that bare 6 the ark, and the singers, 35 and Chenaniah the master of the song with the singers: 35 David also [had] upon him an ephod of linen.

28

Thus all Israel brought up 56 the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise 56 with psalteries and harps.

29

And it came to pass, [as] the ark of the covenant of the LORD came 1 to the city of David, that Michal the daughter of Saul looking 8 out at a window saw 4 king David dancing 18 and playing: 18 and she despised 4 him in her heart.

1st Chronicles 16


1st Chronicles Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 15

Restore Frames After Search

The First Book of the Chronicles

Chapter 16

1

So they brought 55 the ark of God, and set 55 it in the midst of the tent that David had pitched 1 for it: and they offered 55 burnt sacrifices and peace offerings before God.

2

And when David had made an end 17 of offering 53 the burnt offerings and the peace offerings, he blessed 17 the people in the name of the LORD.

3

And he dealt 17 to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon [of wine].

4

And he appointed 4 [certain] of the Levites to minister 18 before the ark of the LORD, and to record, 53 and to thank 53 and praise 15 the LORD God of Israel:

5

Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obededom: and Jeiel with psalteries and with harps; but Asaph made a sound 56 with cymbals;

6

Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God.

7

Then on that day David delivered 1 first [this psalm] to thank 53 the LORD into the hand of Asaph and his brethren.

8

Give thanks 54 unto the LORD, call 3 upon his name, make known 54 his deeds among the people.

9

Sing 3 unto him, sing psalms 16 unto him, talk 3 ye of all his wondrous works. 12

10

Glory 100 ye in his holy name: let the heart of them rejoice 4 that seek 18 the LORD.

11

Seek 3 the LORD and his strength, seek 16 his face continually.

12

Remember 3 his marvellous works 12 that he hath done, 1 his wonders, and the judgments of his mouth;

13

O ye seed of Israel his servant, ye children of Jacob, his chosen ones.

14

He [is] the LORD our God; his judgments [are] in all the earth.

15

Be ye mindful 3 always of his covenant; the word [which] he commanded 14 to a thousand generations;

16

[Even of the covenant] which he made 1 with Abraham, and of his oath unto Isaac;

17

And hath confirmed 55 the same to Jacob for a law, [and] to Israel [for] an everlasting covenant,

18

Saying, 2 Unto thee will I give 4 the land of Canaan, the lot of your inheritance;

19

When ye were but few, 4962 even a few, and strangers 6 in it.

20

And [when] they went 101 from nation to nation, and from [one] kingdom to another people;

21

He suffered 52 no man to do them wrong: 2 yea, he reproved 55 kings for their sakes,

22

[Saying], Touch 4 not mine anointed, and do my prophets no harm. 55

23

Sing 3 unto the LORD, all the earth; shew forth 16 from day to day his salvation.

24

Declare 16 his glory among the heathen; his marvellous works 12 among all nations.

25

For great [is] the LORD, and greatly to be praised: 30 he also [is] to be feared 12 above all gods.

26

For all the gods of the people [are] idols: but the LORD made 1 the heavens.

27

Glory and honour [are] in his presence; strength and gladness [are] in his place.

28

Give 3 unto the LORD, ye kindreds of the people, give 3 unto the LORD glory and strength.

29

Give 3 unto the LORD the glory [due] unto his name: bring 3 an offering, and come 3 before him: worship 100 the LORD in the beauty of holiness.

30

Fear 3 before him, all the earth: the world also shall be stable, 11 that it be not moved. 11

31

Let the heavens be glad, 4 and let the earth rejoice: 4 and let [men] say 4 among the nations, The LORD reigneth. 1

32

Let the sea roar, 4 and the fulness thereof: let the fields rejoice, 4 and all that [is] therein.

33

Then shall the trees of the wood sing out 17 at the presence of the LORD, because he cometh 1 to judge 2 the earth.

34

O give thanks 54 unto the LORD; for [he is] good; for his mercy [endureth] for ever.

35

And say 3 ye, Save 54 us, O God of our salvation, and gather us together, 16 and deliver 54 us from the heathen, that we may give thanks 53 to thy holy name, [and] glory 99 in thy praise.

36

Blessed 7 [be] the LORD God of Israel for ever and ever. And all the people said, 4 Amen, and praised 15 the LORD.

37

So he left 4 there before the ark of the covenant of the LORD Asaph and his brethren, to minister 15 before the ark continually, as every day's 3117 work required:

38

And Obededom with their brethren, threescore and eight; Obededom also the son of Jeduthun and Hosah [to be] porters:

39

And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that [was] at Gibeon,

40

To offer 53 burnt offerings unto the LORD upon the altar of the burnt offering continually morning 1242 and evening, and [to do] according to all that is written 7 in the law of the LORD, which he commanded 14 Israel;

41

And with them Heman and Jeduthun, and the rest that were chosen, 7 who were expressed 8 by name, to give thanks 53 to the LORD, because his mercy [endureth] for ever;

42

And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, 56 and with musical instruments of God. And the sons of Jeduthun [were] porters.

43

And all the people departed 4 every man to his house: and David returned 11 to bless 15 his house.

1st Chronicles 17


1st Chronicles Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 16

Restore Frames After Search

The First Book of the Chronicles

Chapter 17

1

Now it came to pass, as David sat 1 in his house, that David said 4 to Nathan the prophet, Lo, I dwell 6 in an house of cedars, but the ark of the covenant of the LORD [remaineth] under curtains.

2

Then Nathan said 4 unto David, Do 3 all that [is] in thine heart; for God [is] with thee.

3

And it came to pass the same night, that the word of God came to Nathan, saying, 2

4

Go 3 and tell 1 David my servant, Thus saith 1 the LORD, Thou shalt not build 4 me an house to dwell in: 2

5

For I have not dwelt 1 in an house since the day that I brought up 52 Israel unto this day; but have gone from tent to tent, and from [one] tabernacle [to another].

6

Wheresoever I have walked 98 with all Israel, spake 14 I a word to any of the judges 6 of Israel, whom I commanded 14 to feed 2 my people, saying, 2 Why have ye not built 1 me an house of cedars?

7

Now therefore thus shalt thou say 4 unto my servant David, Thus saith 1 the LORD of hosts, I took 1 thee from the sheepcote, [even] from following the sheep, that thou shouldest be ruler over my people Israel:

8

And I have been with thee whithersoever thou hast walked, 1 and have cut off 55 all thine enemies 6 from before thee, and have made 1 thee a name like the name of the great men that [are] in the earth.

9

Also I will ordain 1 a place for my people Israel, and will plant 1 them, and they shall dwell 1 in their place, and shall be moved 4 no more; neither shall the children of wickedness waste 15 them any more, 55 as at the beginning,

10

And since the time that I commanded 14 judges 6 [to be] over my people Israel. Moreover I will subdue 52 all thine enemies. 6 Furthermore I tell 55 thee that the LORD will build 4 thee an house.

11

And it shall come to pass, when thy days be expired 1 that thou must go 2 [to be] with thy fathers, that I will raise up 52 thy seed after thee, which shall be of thy sons; and I will establish 52 his kingdom.

12

He shall build 4 me an house, and I will stablish 31 his throne for ever.

13

I will be his father, and he shall be my son: and I will not take my mercy away 55 from him, as I took 52 [it] from [him] that was before thee:

14

But I will settle 52 him in mine house and in my kingdom for ever: and his throne shall be established 12 for evermore.

15

According to all these words, and according to all this vision, so did Nathan speak 14 unto David.

16

And David the king came 4 and sat 4 before the LORD, and said, 4 Who [am] I, O LORD God, and what [is] mine house, that thou hast brought 52 me hitherto?

17

And [yet] this was a small thing 4 in thine eyes, O God; for thou hast [also] spoken 17 of thy servant's house for a great while to come, and hast regarded 1 me according to the estate of a man of high degree, O LORD God.

18

What can David [speak] more 55 to thee for the honour of thy servant? for thou knowest 1 thy servant.

19

O LORD, for thy servant's sake, and according to thine own heart, hast thou done 1 all this greatness, in making known 53 all [these] great things.

20

O LORD, [there is] none like thee, neither [is there any] God beside thee, according to all that we have heard 1 with our ears.

21

And what one nation in the earth [is] like thy people Israel, whom God went 1 to redeem 2 [to be] his own people, to make 2 thee a name of greatness and terribleness, 12 by driving out 15 nations from before thy people, whom thou hast redeemed 1 out of Egypt?

22

For thy people Israel didst thou make 4 thine own people for ever; and thou, LORD, becamest their God.

23

Therefore now, LORD, let the thing that thou hast spoken 14 concerning thy servant and concerning his house be established 11 for ever, and do 3 as thou hast said. 14

24

Let it even be established, 11 that thy name may be magnified 4 for ever, saying, 2 The LORD of hosts [is] the God of Israel, [even] a God to Israel: and [let] the house of David thy servant [be] established 12 before thee.

25

For thou, O my God, hast told 1 241 thy servant that thou wilt build 2 him an house: therefore thy servant hath found 1 [in his heart] to pray 99 before thee.

26

And now, LORD, thou art God, and hast promised 17 this goodness unto thy servant:

27

Now therefore let it please 52 thee to bless 15 the house of thy servant, that it may be before thee for ever: for thou blessest, 14 O LORD, and [it shall be] blessed 30 for ever.

1st Chronicles 18


1st Chronicles Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 17

Restore Frames After Search

The First Book of the Chronicles

Chapter 18

1

Now after this it came to pass, that David smote 55 the Philistines, and subdued 55 them, and took 4 Gath and her towns out of the hand of the Philistines.

2

And he smote 55 Moab; and the Moabites became David's servants, [and] brought 6 gifts.

3

And David smote 55 Hadarezer king of Zobah unto Hamath, as he went 2 to stablish 53 his dominion by the river Euphrates.

4

And David took 4 from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: 7273 David also houghed 17 all the chariot [horses], but reserved 55 of them an hundred chariots.

5

And when the Syrians of Damascus came 4 to help 2 Hadarezer king of Zobah, David slew 55 of the Syrians two and twenty thousand men.

6

Then David put 4 [garrisons] in Syriadamascus; 1834 and the Syrians became David's servants, [and] brought 6 gifts. Thus the LORD preserved 55 David whithersoever he went. 1

7

And David took 4 the shields of gold that were on the servants of Hadarezer, and brought 55 them to Jerusalem.

8

Likewise from Tibhath, and from Chun, cities of Hadarezer, brought 1 David very much brass, wherewith Solomon made 1 the brasen sea, and the pillars, and the vessels of brass.

9

Now when Tou king of Hamath heard 4 how David had smitten 52 all the host of Hadarezer king of Zobah;

10

He sent 4 Hadoram his son to king David, to enquire 2 of his welfare, and to congratulate 15 him, because he had fought 8 against Hadarezer, and smitten 55 him; (for Hadarezer had war 4421 with Tou;) and [with him] all manner of vessels of gold and silver and brass.

11

Them also king David dedicated 52 unto the LORD, with the silver and the gold that he brought 1 from all [these] nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek.

12

Moreover Abishai the son of Zeruiah slew 52 of the Edomites in the valley of salt eighteen 6240 thousand.

13

And he put 4 garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved 55 David whithersoever he went. 1

14

So David reigned 4 over all Israel, and executed 6 judgment and justice among all his people.

15

And Joab the son of Zeruiah [was] over the host; and Jehoshaphat the son of Ahilud, recorder. 56

16

And Zadok the son of Ahitub, and Abimelech the son of Abiathar, [were] the priests; and Shavsha was scribe; 6

17

And Benaiah the son of Jehoiada [was] over the Cherethites and the Pelethites; and the sons of David [were] chief about the king.

1st Chronicles 19


1st Chronicles Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 18

Restore Frames After Search

The First Book of the Chronicles

Chapter 19

1

Now it came to pass after this, that Nahash the king of the children of Ammon died, 4 and his son reigned 4 in his stead.

2

And David said, 4 I will shew 4 kindness unto Hanun the son of Nahash, because his father shewed 1 kindness to me. And David sent 4 messengers to comfort 15 him concerning his father. So the servants of David came 4 into the land of the children of Ammon to Hanun, to comfort 15 him.

3

But the princes of the children of Ammon said 4 to Hanun, Thinkest thou that David doth honour 18 thy father, that he hath sent 1 comforters 18 unto thee? are not his servants come 1 unto thee for to search, 2 and to overthrow, 2 and to spy out 15 the land?

4

Wherefore Hanun took 4 David's servants, and shaved 17 them, and cut off 4 their garments in the midst hard by their buttocks, and sent them away. 17

5

Then there went 4 [certain], and told 55 David how the men were served. And he sent 4 to meet 2 them: for the men were greatly ashamed. 12 And the king said, 4 Tarry 3 at Jericho until your beards be grown, 17 and [then] return. 1

6

And when the children of Ammon saw 4 that they had made themselves odious 98 to David, Hanun and the children of Ammon sent 4 a thousand talents of silver to hire 2 them chariots and horsemen out of Mesopotamia, and out of Syriamaachah, 4601 and out of Zobah.

7

So they hired 4 thirty and two thousand chariots, and the king of Maachah and his people; who came 4 and pitched 4 before Medeba. And the children of Ammon gathered 8 themselves together from their cities, and came 4 to battle.

8

And when David heard 4 [of it], he sent 4 Joab, and all the host of the mighty men.

9

And the children of Ammon came out, 4 and put the battle in array 4 before the gate of the city: and the kings that were come 1 [were] by themselves in the field.

10

Now when Joab saw 4 that the battle was set against him before and behind, he chose 4 out of all the choice 7 of Israel, and put [them] in array 4 against 2 the Syrians.

11

And the rest of the people he delivered 1 unto the hand of Abishai his brother, and they set [themselves] in array 4 against 2 the children of Ammon.

12

And he said, 4 If the Syrians be too strong 4 for me, then thou shalt help me: but if the children of Ammon be too strong 4 for thee, then I will help 52 thee.

13

Be of good courage, 3 and let us behave ourselves valiantly 101 for our people, and for the cities of our God: and let the LORD do 4 [that which is] good in his sight.

14

So Joab and the people that [were] with him drew nigh 4 before the Syrians unto the battle; and they fled 4 before him.

15

And when the children of Ammon saw 1 that the Syrians were fled, 1 they likewise fled 4 before Abishai his brother, and entered 4 into the city. Then Joab came 4 to Jerusalem.

16

And when the Syrians saw 4 that they were put to the worse 8 before Israel, they sent 4 messengers, and drew forth 55 the Syrians that [were] beyond the river: and Shophach the captain of the host of Hadarezer [went] before them.

17

And it was told 93 David; and he gathered 4 all Israel, and passed over 4 Jordan, and came 4 upon them, and set [the battle] in array 4 against them. So when David had put the battle in array 4 against 2 the Syrians, they fought 11 with him.

18

But the Syrians fled 4 before Israel; and David slew 4 of the Syrians seven thousand [men which fought in] chariots, and forty thousand footmen, 7273 and killed 52 Shophach the captain of the host.

19

And when the servants of Hadarezer saw 4 that they were put to the worse 8 before Israel, they made peace 55 with David, and became his servants: 4 neither would 1 the Syrians help 53 the children of Ammon any more.

1st Chronicles 20


1st Chronicles Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 19

Restore Frames After Search

The First Book of the Chronicles

Chapter 20

1

And it came to pass, that after the year was expired, at the time that kings go out 2 [to battle], Joab led forth 4 the power of the army, and wasted 55 the country of the children of Ammon, and came 4 and besieged 4 Rabbah. But David tarried 6 at Jerusalem. And Joab smote 55 Rabbah, and destroyed 4 it.

2

And David took 4 the crown of their king from off his head, and found 4 it to weigh a talent of gold, and [there were] precious stones in it; and it was set upon David's head: and he brought also exceeding much 53 spoil out 52 of the city.

3

And he brought out 52 the people that [were] in it, and cut 4 [them] with saws, and with harrows of iron, and with axes. Even so dealt 4 David with all the cities of the children of Ammon. And David and all the people returned 4 to Jerusalem.

4

And it came to pass after this, that there arose 4 war at Gezer with the Philistines; at which time Sibbechai the Hushathite slew 52 Sippai, [that was] of the children of the giant: and they were subdued. 11

5

And there was war again with the Philistines; and Elhanan the son of Jair slew 55 Lahmi the brother of Goliath the Gittite, whose spear staff [was] like a weaver's 6 beam.

6

And yet again there was war at Gath, where was a man of [great] stature, whose fingers and toes [were] four and twenty, six [on each hand], and six [on each foot]: and he also was the son 8 of the giant.

7

But when he defied 17 Israel, Jonathan the son of Shimea David's brother slew 55 him.

8

These were born 8 unto the giant in Gath; and they fell 4 by the hand of David, and by the hand of his servants.

1st Chronicles 21


1st Chronicles Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 20

Restore Frames After Search

The First Book of the Chronicles

Chapter 21

1

And Satan stood up 4 against Israel, and provoked 55 David to number 2 Israel.

2

And David said 4 to Joab and to the rulers of the people, Go, 3 number 3 Israel from Beersheba even to Dan; and bring 54 the number of them to me, that I may know 4 [it].

3

And Joab answered, 4 The LORD make his people an hundred times so many more 55 as they [be]: but, my lord the king, [are] they not all my lord's servants? why then doth my lord require 17 this thing? why will he be a cause of trespass to Israel?

4

Nevertheless the king's word prevailed 1 against Joab. Wherefore Joab departed, 4 and went 101 throughout all Israel, and came 4 to Jerusalem.

5

And Joab gave 4 the sum of the number of the people unto David. And all [they of] Israel were a thousand thousand and an hundred thousand men that drew 6 sword: and Judah [was] four hundred threescore and ten thousand men that drew 6 sword.

6

But Levi and Benjamin counted 1 he not among them: for the king's word was abominable 8 to Joab.

7

And God was displeased 4 5869 with this thing; therefore he smote 55 Israel.

8

And David said 4 unto God, I have sinned 1 greatly, because I have done 1 this thing: but now, I beseech thee, do away 54 the iniquity of thy servant; for I have done very foolishly. 8

9

And the LORD spake 17 unto Gad, David's seer, saying, 2

10

Go 3 and tell 14 David, saying, 2 Thus saith 1 the LORD, I offer 6 thee three [things]: choose 3 thee one of them, that I may do 4 [it] unto thee.

11

So Gad came 4 to David, and said 4 unto him, Thus saith 1 the LORD, Choose 16 thee

12

Either three years' famine; or three months to be destroyed 12 before thy foes, while that the sword of thine enemies 6 overtaketh 56 [thee]; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying 56 throughout all the coasts of Israel. Now therefore advise 3 thyself what word I shall bring again 55 to him that sent 6 me.

13

And David said 4 unto Gad, I am in a great strait: 1 let me fall 4 now into the hand of the LORD; for very great [are] his mercies: but let me not fall 4 into the hand of man.

14

So the LORD sent 4 pestilence upon Israel: and there fell 4 of Israel seventy thousand men.

15

And God sent 4 an angel unto Jerusalem to destroy 53 it: and as he was destroying, 53 the LORD beheld, 1 and he repented 11 him of the evil, and said 4 to the angel that destroyed, 56 It is enough, stay 54 now thine hand. And the angel of the LORD stood 6 by the threshingfloor of Ornan the Jebusite.

16

And David lifted up 4 his eyes, and saw 4 the angel of the LORD stand 6 between the earth and the heaven, having a drawn 7 sword in his hand stretched out 7 over Jerusalem. Then David and the elders [of Israel, who were] clothed 30 in sackcloth, fell 4 upon their faces.

17

And David said 4 unto God, [Is it] not I [that] commanded 1 the people to be numbered? 2 even I it is that have sinned 1 and done evil 52 indeed; 53 but [as for] these sheep, what have they done? 1 let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued.

18

Then the angel of the LORD commanded 1 Gad to say 2 to David, that David should go up, 4 and set up 53 an altar unto the LORD in the threshingfloor of Ornan the Jebusite.

19

And David went up 4 at the saying of Gad, which he spake 14 in the name of the LORD.

20

And Ornan turned back, 4 and saw 4 the angel; and his four sons with him hid 102 themselves. Now Ornan was threshing 1 wheat.

21

And as David came 4 to Ornan, Ornan looked 55 and saw 4 David, and went out 4 of the threshingfloor, and bowed 101 himself to David with [his] face to the ground.

22

Then David said 4 to Ornan, Grant 3 me the place of [this] threshingfloor, that I may build 4 an altar therein unto the LORD: thou shalt grant 3 it me for the full price: that the plague may be stayed 11 from the people.

23

And Ornan said 4 unto David, Take 3 [it] to thee, and let my lord the king do 4 [that which is] good in his eyes: lo, 3 I give 1 [thee] the oxen [also] for burnt offerings, and the threshing instruments for wood, and the wheat for the meat offering; I give 1 it all.

24

And king David said 4 to Ornan, Nay; but I will verily 2 buy 4 it for the full price: for I will not take 4 [that] which [is] thine for the LORD, nor offer 53 burnt offerings without cost.

25

So David gave 4 to Ornan for the place six hundred shekels of gold by weight.

26

And David built 4 there an altar unto the LORD, and offered 55 burnt offerings and peace offerings, and called 4 upon the LORD; and he answered 4 him from heaven by fire upon the altar of burnt offering.

27

And the LORD commanded 4 the angel; and he put up his sword again 55 into the sheath thereof.

28

At that time when David saw 2 that the LORD had answered 1 him in the threshingfloor of Ornan the Jebusite, then he sacrificed 4 there.

29

For the tabernacle of the LORD, which Moses made 1 in the wilderness, and the altar of the burnt offering, [were] at that season in the high place at Gibeon.

30

But David could 1 not go 2 before it to enquire 2 of God: for he was afraid 8 because of the sword of the angel of the LORD.

1st Chronicles 22


1st Chronicles Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 21

Restore Frames After Search

The First Book of the Chronicles

Chapter 22

1

Then David said, 4 This [is] the house of the LORD God, and this [is] the altar of the burnt offering for Israel.

2

And David commanded 4 to gather together 2 the strangers that [were] in the land of Israel; and he set 55 masons 6 to hew 2 wrought stones to build 2 the house of God.

3

And David prepared 52 iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight;

4

Also cedar trees in abundance: 4557 for the Zidonians and they of Tyre brought 52 much cedar wood to David.

5

And David said, 4 Solomon my son [is] young and tender, and the house [that is] to be builded 2 for the LORD [must be] exceeding magnifical, 53 of fame and of glory throughout all countries: I will [therefore] now make preparation 55 for it. So David prepared 55 abundantly before his death.

6

Then he called 4 for Solomon his son, and charged 17 him to build 2 an house for the LORD God of Israel.

7

And David said 4 to Solomon, My son, as for me, it was in my mind to build 2 an house unto the name of the LORD my God:

8

But the word of the LORD came to me, saying, 2 Thou hast shed 1 blood abundantly, and hast made 1 great wars: thou shalt not build 4 an house unto my name, because thou hast shed 1 much blood upon the earth in my sight.

9

Behold, a son shall be born 12 to thee, who shall be a man of rest; and I will give him rest 52 from all his enemies 6 round about: for his name shall be Solomon, and I will give 4 peace and quietness unto Israel in his days.

10

He shall build 4 an house for my name; and he shall be my son, and I [will be] his father; and I will establish 52 the throne of his kingdom over Israel for ever.

11

Now, my son, the LORD be with thee; and prosper 52 thou, and build 1 the house of the LORD thy God, as he hath said 14 of thee.

12

Only the LORD give 4 thee wisdom and understanding, and give thee charge 17 concerning Israel, that thou mayest keep 2 the law of the LORD thy God.

13

Then shalt thou prosper, 55 if thou takest heed 4 to fulfil 2 the statutes and judgments which the LORD charged 14 Moses with concerning Israel: be strong, 3 and of good courage; 3 dread 4 not, nor be dismayed. 11

14

Now, behold, in my trouble I have prepared 52 for the house of the LORD an hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; 52 and thou mayest add 55 thereto.

15

Moreover [there are] workmen 6 4399 with thee in abundance, hewers 6 and workers of stone and timber, and all manner of cunning men for every manner of work.

16

Of the gold, the silver, and the brass, and the iron, [there is] no number. Arise 3 [therefore], and be doing, 3 and the LORD be with thee.

17

David also commanded 17 all the princes of Israel to help 2 Solomon his son, [saying],

18

[Is] not the LORD your God with you? and hath he [not] given you rest 52 on every side? for he hath given 1 the inhabitants 6 of the land into mine hand; and the land is subdued 8 before the LORD, and before his people.

19

Now set 3 your heart and your soul to seek 2 the LORD your God; arise 3 therefore, and build 3 ye the sanctuary of the LORD God, to bring 53 the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built 12 to the name of the LORD.

1st Chronicles 23


1st Chronicles Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 22

Restore Frames After Search

The First Book of the Chronicles

Chapter 23

1

So when David was old 1 and full 1 of days, he made Solomon his son king 55 over Israel.

2

And he gathered 4 together all the princes of Israel, with the priests and the Levites.

3

Now the Levites were numbered 11 from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand.

4

Of which, twenty and four thousand [were] to set forward 15 the work of the house of the LORD; and six thousand [were] officers 6 and judges: 6

5

Moreover four thousand [were] porters; and four thousand praised 18 the LORD with the instruments which I made, 1 [said David], to praise 15 [therewith].

6

And David divided 11 them into courses among the sons of Levi, [namely], Gershon, Kohath, and Merari.

7

Of the Gershonites [were], Laadan, and Shimei.

8

The sons of Laadan; the chief [was] Jehiel, and Zetham, and Joel, three.

9

The sons of Shimei; Shelomith, 8013 and Haziel, and Haran, three. These [were] the chief of the fathers of Laadan.

10

And the sons of Shimei [were], Jahath, Zina, and Jeush, and Beriah. These four [were] the sons of Shimei.

11

And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many 52 sons; therefore they were in one reckoning, according to [their] father's house.

12

The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four.

13

The sons of Amram; Aaron and Moses: and Aaron was separated, 11 that he should sanctify 53 the most holy things, he and his sons for ever, to burn incense 53 before the LORD, to minister 15 unto him, and to bless 15 in his name for ever.

14

Now [concerning] Moses the man of God, his sons were named 11 of the tribe of Levi.

15

The sons of Moses [were], Gershom, and Eliezer.

16

Of the sons of Gershom, Shebuel [was] the chief.

17

And the sons of Eliezer [were], Rehabiah the chief. And Eliezer had none other sons; but the sons of Rehabiah were very many. 1

18

Of the sons of Izhar; Shelomith the chief.

19

Of the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth.

20

Of the sons of Uzziel; Michah the first, and Jesiah the second.

21

The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish.

22

And Eleazar died, 4 and had no sons, but daughters: and their brethren the sons of Kish took 4 them.

23

The sons of Mushi; Mahli, and Eder, and Jeremoth, three.

24

These [were] the sons of Levi after the house of their fathers; [even] the chief of the fathers, as they were counted 7 by number of names by their polls, that did 6 the work for the service of the house of the LORD, from the age of twenty years and upward.

25

For David said, 1 The LORD God of Israel hath given rest 52 unto his people, that they may dwell 4 in Jerusalem for ever:

26

And also unto the Levites; they shall no [more] carry 2 the tabernacle, nor any vessels of it for the service thereof.

27

For by the last words of David the Levites 3881 [were] numbered from twenty years old and above:

28

Because their office [was] to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God;

29

Both for the shewbread, 4635 and for the fine flour for meat offering, and for the unleavened cakes, and for [that which is baked in] the pan, and for that which is fried, 94 and for all manner of measure and size;

30

And to stand 2 every morning 1242 to thank 53 and praise 15 the LORD, and likewise at even;

31

And to offer 53 all burnt sacrifices unto the LORD in the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded unto them, continually before the LORD:

32

And that they should keep 1 the charge of the tabernacle of the congregation, and the charge of the holy [place], and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

1st Chronicles 24


1st Chronicles Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 23

Restore Frames After Search

The First Book of the Chronicles

Chapter 24

1

Now [these are] the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar.

2

But Nadab and Abihu died 4 before their father, and had no children: therefore Eleazar and Ithamar executed the priest's office. 17

3

And David distributed 11 them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service.

4

And there were more chief men found 11 of the sons of Eleazar than of the sons of Ithamar; and [thus] were they divided. 4 Among the sons of Eleazar [there were] sixteen 6240 chief men of the house of [their] fathers, and eight among the sons of Ithamar according to the house of their fathers.

5

Thus were they divided 4 by lot, one sort with another; for the governors of the sanctuary, and governors [of the house] of God, were of the sons of Eleazar, and of the sons of Ithamar.

6

And Shemaiah the son of Nethaneel the scribe, 6 [one] of the Levites, wrote 4 them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and [before] the chief of the fathers of the priests and Levites: one principal household being taken 7 for Eleazar, and [one] taken 7 for Ithamar.

7

Now the first lot came forth 4 to Jehoiarib, the second to Jedaiah,

8

The third to Harim, the fourth to Seorim,

9

The fifth to Malchijah, the sixth to Mijamin,

10

The seventh to Hakkoz, the eighth to Abijah,

11

The ninth to Jeshua, the tenth to Shecaniah,

12

The eleventh 6240 to Eliashib, the twelfth 6240 to Jakim,

13

The thirteenth 6240 to Huppah, the fourteenth 6240 to Jeshebeab,

14

The fifteenth 6240 to Bilgah, the sixteenth 6240 to Immer,

15

The seventeenth 6240 to Hezir, the eighteenth 6240 to Aphses,

16

The nineteenth 6240 to Pethahiah, the twentieth to Jehezekel,

17

The one and twentieth to Jachin, the two and twentieth to Gamul,

18

The three and twentieth to Delaiah, the four and twentieth to Maaziah.

19

These [were] the orderings of them in their service to come 2 into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded 14 him.

20

And the rest 12 of the sons of Levi [were these]: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah.

21

Concerning Rehabiah: of the sons of Rehabiah, the first [was] Isshiah.

22

Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath.

23

And the sons [of Hebron]; Jeriah [the first], Amariah the second, Jahaziel the third, Jekameam the fourth.

24

[Of] the sons of Uzziel; Michah: of the sons of Michah; Shamir.

25

The brother of Michah [was] Isshiah: of the sons of Isshiah; Zechariah.

26

The sons of Merari [were] Mahli and Mushi: the sons of Jaaziah; Beno.

27

The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri.

28

Of Mahli [came] Eleazar, who had no sons.

29

Concerning Kish: the son of Kish [was] Jerahmeel.

30

The sons also of Mushi; Mahli, and Eder, and Jerimoth. These [were] the sons of the Levites after the house of their fathers.

31

These likewise cast 55 lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

1st Chronicles 25


1st Chronicles Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 24

Restore Frames After Search

The First Book of the Chronicles

Chapter 25

1

Moreover David and the captains of the host separated 55 to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy 12 5030 with harps, with psalteries, and with cymbals: and the number of the workmen 4399 according to their service was:

2

Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, which prophesied 8 according to the order of the king.

3

Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied 8 with a harp, to give thanks 53 and to praise 15 the LORD.

4

Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamtiezer, Joshbekashah, Mallothi, Hothir, [and] Mahazioth:

5

All these [were] the sons of Heman the king's seer in the words of God, to lift up 53 the horn. And God gave 4 to Heman fourteen 6240 sons and three daughters.

6

All these [were] under the hands of their father for song [in] the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman.

7

So the number of them, with their brethren that were instructed 30 in the songs of the LORD, [even] all that were cunning, 56 was two hundred fourscore and eight.

8

And they cast 55 lots, ward against [ward], as well the small as the great, the teacher 56 as the scholar.

9

Now the first lot came forth 4 for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons [were] twelve: 6240

10

The third to Zaccur, [he], his sons, and his brethren, [were] twelve: 6240

11

The fourth to Izri, [he], his sons, and his brethren, [were] twelve: 6240

12

The fifth to Nethaniah, [he], his sons, and his brethren, [were] twelve: 6240

13

The sixth to Bukkiah, [he], his sons, and his brethren, [were] twelve: 6240

14

The seventh to Jesharelah, [he], his sons, and his brethren, [were] twelve: 6240

15

The eighth to Jeshaiah, [he], his sons, and his brethren, [were] twelve: 6240

16

The ninth to Mattaniah, [he], his sons, and his brethren, [were] twelve: 6240

17

The tenth to Shimei, [he], his sons, and his brethren, [were] twelve: 6240

18

The eleventh 6240 to Azareel, [he], his sons, and his brethren, [were] twelve: 6240

19

The twelfth 6240 to Hashabiah, [he], his sons, and his brethren, [were] twelve: 6240

20

The thirteenth 6240 to Shubael, [he], his sons, and his brethren, [were] twelve: 6240

21

The fourteenth 6240 to Mattithiah, [he], his sons, and his brethren, [were] twelve: 6240

22

The fifteenth 6240 to Jeremoth, [he], his sons, and his brethren, [were] twelve: 6240

23

The sixteenth 6240 to Hananiah, [he], his sons, and his brethren, [were] twelve: 6240

24

The seventeenth 6240 to Joshbekashah, [he], his sons, and his brethren, [were] twelve: 6240

25

The eighteenth 6240 to Hanani, [he], his sons, and his brethren, [were] twelve: 6240

26

The nineteenth 6240 to Mallothi, [he], his sons, and his brethren, [were] twelve: 6240

27

The twentieth to Eliathah, [he], his sons, and his brethren, [were] twelve: 6240

28

The one and twentieth to Hothir, [he], his sons, and his brethren, [were] twelve: 6240

29

The two and twentieth to Giddalti, [he], his sons, and his brethren, [were] twelve: 6240

30

The three and twentieth to Mahazioth, [he], his sons, and his brethren, [were] twelve: 6240

31

The four and twentieth to Romamtiezer, [he], his sons, and his brethren, [were] twelve. 6240

1st Chronicles 26


1st Chronicles Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 25

Restore Frames After Search

The First Book of the Chronicles

Chapter 26

1

Concerning the divisions of the porters: Of the Korhites [was] Meshelemiah the son of Kore, of the sons of Asaph.

2

And the sons of Meshelemiah [were], Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth,

3

Elam the fifth, Jehohanan the sixth, Elioenai the seventh.

4

Moreover the sons of Obededom [were], Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth,

5

Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed 14 him.

6

Also unto Shemaiah his son were sons born, 8 that ruled throughout the house of their father: for they [were] mighty men of valour.

7

The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren [were] strong men, Elihu, and Semachiah.

8

All these of the sons of Obededom: they and their sons and their brethren, able men for strength for the service, [were] threescore and two of Obededom.

9

And Meshelemiah had sons and brethren, strong men, eighteen. 6240

10

Also Hosah, of the children of Merari, had sons; Simri the chief, (for [though] he was not the firstborn, yet his father made 4 him the chief;)

11

Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah [were] thirteen. 6240

12

Among these [were] the divisions of the porters, [even] among the chief men, [having] wards one against another, to minister 15 in the house of the LORD.

13

And they cast 55 lots, as well the small as the great, according to the house of their fathers, for every gate. 8179

14

And the lot eastward fell 4 to Shelemiah. Then for Zechariah his son, a wise counsellor, 6 they cast 52 lots; and his lot came out 4 northward.

15

To Obededom southward; and to his sons the house of Asuppim.

16

To Shuppim and Hosah [the lot came forth] westward, with the gate Shallecheth, by the causeway of the going up, 6 ward against ward.

17

Eastward [were] six Levites, northward four a day, southward four a day, and toward Asuppim two [and] two.

18

At Parbar westward, four at the causeway, [and] two at Parbar.

19

These [are] the divisions of the porters among the sons of Kore, and among the sons of Merari.

20

And of the Levites, Ahijah [was] over the treasures of the house of God, and over the treasures of the dedicated things.

21

[As concerning] the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, [even] of Laadan the Gershonite, [were] Jehieli.

22

The sons of Jehieli; Zetham, and Joel his brother, [which were] over the treasures of the house of the LORD.

23

Of the Amramites, [and] the Izharites, the Hebronites, [and] the Uzzielites:

24

And Shebuel the son of Gershom, the son of Moses, [was] ruler of the treasures.

25

And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith 8013 his son.

26

Which Shelomith and his brethren [were] over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated. 52

27

Out of the spoils won in battles did they dedicate 52 to maintain 15 the house of the LORD.

28

And all that Samuel the seer, 6 and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; 52 [and] whosoever had dedicated 56 [any thing, it was] under the hand of Shelomith, and of his brethren.

29

Of the Izharites, Chenaniah and his sons [were] for the outward business over Israel, for officers 6 and judges. 6

30

[And] of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, [were] officers among them of Israel on this side Jordan westward in all the business of the LORD, and in the service of the king.

31

Among the Hebronites [was] Jerijah the chief, [even] among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought 8 for, and there were found 11 among them mighty men of valour at Jazer of Gilead.

32

And his brethren, men of valour, [were] two thousand and seven hundred chief fathers, whom king David made rulers 55 over the Reubenites, the Gadites, and the half tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

1st Chronicles 27


1st Chronicles Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 26

Restore Frames After Search

The First Book of the Chronicles

Chapter 27

1

Now the children of Israel after their number, [to wit], the chief fathers and captains of thousands and hundreds, and their officers 6 that served 18 the king in any matter of the courses, which came in 6 and went out 6 month by month throughout all the months of the year, of every course [were] twenty and four thousand.

2

Over the first course for the first month [was] Jashobeam the son of Zabdiel: and in his course [were] twenty and four thousand.

3

Of the children of Perez [was] the chief of all the captains of the host for the first month.

4

And over the course of the second month [was] Dodai an Ahohite, and of his course [was] Mikloth also the ruler: in his course likewise [were] twenty and four thousand.

5

The third captain of the host for the third month [was] Benaiah the son of Jehoiada, a chief priest: and in his course [were] twenty and four thousand.

6

This [is that] Benaiah, [who was] mighty [among] the thirty, and above the thirty: and in his course [was] Ammizabad his son.

7

The fourth [captain] for the fourth month [was] Asahel the brother of Joab, and Zebadiah his son after him: and in his course [were] twenty and four thousand.

8

The fifth captain for the fifth month [was] Shamhuth the Izrahite: and in his course [were] twenty and four thousand.

9

The sixth [captain] for the sixth month [was] Ira the son of Ikkesh the Tekoite: and in his course [were] twenty and four thousand.

10

The seventh [captain] for the seventh month [was] Helez the Pelonite, of the children of Ephraim: and in his course [were] twenty and four thousand.

11

The eighth [captain] for the eighth month [was] Sibbecai the Hushathite, of the Zarhites: and in his course [were] twenty and four thousand.

12

The ninth [captain] for the ninth month [was] Abiezer the Anetothite, of the Benjamites: and in his course [were] twenty and four thousand.

13

The tenth [captain] for the tenth month [was] Maharai the Netophathite, of the Zarhites: and in his course [were] twenty and four thousand.

14

The eleventh 6240 [captain] for the eleventh 6240 month [was] Benaiah the Pirathonite, of the children of Ephraim: and in his course [were] twenty and four thousand.

15

The twelfth 6240 [captain] for the twelfth 6240 month [was] Heldai the Netophathite, of Othniel: and in his course [were] twenty and four thousand.

16

Furthermore over the tribes of Israel: the ruler of the Reubenites [was] Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah:

17

Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok:

18

Of Judah, Elihu, [one] of the brethren of David: of Issachar, Omri the son of Michael:

19

Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel:

20

Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah:

21

Of the half [tribe] of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner:

22

Of Dan, Azareel the son of Jeroham. These [were] the princes of the tribes of Israel.

23

But David took 1 not the number of them from twenty years old and under: because the LORD had said 1 he would increase 53 Israel like to the stars of the heavens.

24

Joab the son of Zeruiah began 52 to number, 2 but he finished 14 not, because there fell wrath for it against Israel; neither was the number put 1 in the account of the chronicles 3117 of king David.

25

And over the king's treasures [was] Azmaveth the son of Adiel: and over the storehouses in the fields, in the cities, and in the villages, and in the castles, [was] Jehonathan the son of Uzziah:

26

And over them that did 6 the work of the field for tillage of the ground [was] Ezri the son of Chelub:

27

And over the vineyards [was] Shimei the Ramathite: over the increase of the vineyards for the wine cellars [was] Zabdi the Shiphmite:

28

And over the olive trees and the sycomore trees that [were] in the low plains [was] Baalhanan the Gederite: and over the cellars of oil [was] Joash:

29

And over the herds that fed 6 in Sharon [was] Shitrai the Sharonite: and over the herds [that were] in the valleys [was] Shaphat the son of Adlai:

30

Over the camels also [was] Obil the Ishmaelite: and over the asses [was] Jehdeiah the Meronothite:

31

And over the flocks [was] Jaziz the Hagerite. All these [were] the rulers of the substance which [was] king David's.

32

Also Jonathan David's uncle was a counsellor, 6 a wise 56 man, and a scribe: 6 and Jehiel the son of Hachmoni [was] with the king's sons:

33

And Ahithophel [was] the king's counsellor: 6 and Hushai the Archite [was] the king's companion:

34

And after Ahithophel [was] Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army [was] Joab.

1st Chronicles 28


1st Chronicles Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 27

Restore Frames After Search

The First Book of the Chronicles

Chapter 28

1

And David assembled 55 all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered 18 to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men, unto Jerusalem.

2

Then David the king stood up 4 upon his feet, and said, 4 Hear 3 me, my brethren, and my people: [As for me], I [had] in mine heart to build 2 an house of rest for the ark of the covenant of the LORD, and for the footstool 7272 of our God, and had made ready 52 for the building: 2

3

But God said 1 unto me, Thou shalt not build 4 an house for my name, because thou [hast been] a man of war, and hast shed 1 blood.

4

Howbeit the LORD God of Israel chose 4 me before all the house of my father to be king over Israel for ever: for he hath chosen 1 Judah [to be] the ruler; and of the house of Judah, the house of my father; and among the sons of my father he liked 1 me to make [me] king 53 over all Israel:

5

And of all my sons, (for the LORD hath given 1 me many sons,) he hath chosen 4 Solomon my son to sit 2 upon the throne of the kingdom of the LORD over Israel.

6

And he said 4 unto me, Solomon thy son, he shall build 4 my house and my courts: for I have chosen 1 him [to be] my son, and I will be his father.

7

Moreover I will establish 52 his kingdom for ever, if he be constant 4 to do 2 my commandments and my judgments, as at this day.

8

Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep 3 and seek 3 for all the commandments of the LORD your God: that ye may possess 4 this good land, and leave [it] for an inheritance 52 for your children after you for ever.

9

And thou, Solomon my son, know 3 thou the God of thy father, and serve 3 him with a perfect heart and with a willing mind: for the LORD searcheth 6 all hearts, and understandeth 56 all the imaginations of the thoughts: if thou seek 4 him, he will be found 11 of thee; but if thou forsake 4 him, he will cast thee off 55 for ever.

10

Take heed 3 now; for the LORD hath chosen 1 thee to build 2 an house for the sanctuary: be strong, 3 and do 3 [it].

11

Then David gave 4 to Solomon his son the pattern of the porch, and of the houses thereof, and of the treasuries thereof, and of the upper chambers thereof, and of the inner parlours thereof, and of the place of the mercy seat,

12

And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers round about, of the treasuries of the house of God, and of the treasuries of the dedicated things:

13

Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD.

14

[He gave] of gold by weight for [things] of gold, for all instruments of all manner of service; 5656 [silver also] for all instruments of silver by weight, for all instruments of every kind of service: 5656

15

Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, 4501 and for the lamps thereof: and for the candlesticks of silver by weight, [both] for the candlestick, and [also] for the lamps thereof, according to the use of every candlestick. 4501

16

And by weight [he gave] gold for the tables of shewbread, for every table; 7979 and [likewise] silver for the tables of silver:

17

Also pure gold for the fleshhooks, and the bowls, and the cups: and for the golden basons [he gave gold] by weight for every bason; 3713 and [likewise silver] by weight for every bason of silver: 3713 3713

18

And for the altar of incense refined 30 gold by weight; and gold for the pattern of the chariot of the cherubims, that spread out 6 [their wings], and covered 6 the ark of the covenant of the LORD.

19

All [this, said David], the LORD made me understand 52 in writing by [his] hand upon me, [even] all the works of this pattern.

20

And David said 4 to Solomon his son, Be strong 3 and of good courage, 3 and do 3 [it]: fear 4 not, nor be dismayed: 11 for the LORD God, [even] my God, [will be] with thee; he will not fail 55 thee, nor forsake 4 thee, until thou hast finished 2 all the work for the service of the house of the LORD.

21

And, behold, the courses of the priests and the Levites, [even they shall be with thee] for all the service of the house of God: and [there shall be] with thee for all manner of workmanship every willing skilful man, for any manner of service: also the princes and all the people [will be] wholly at thy commandment.

1st Chronicles 29


1st Chronicles Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 28

Restore Frames After Search

The First Book of the Chronicles

Chapter 29

1

Furthermore David the king said 4 unto all the congregation, Solomon my son, whom alone God hath chosen, 1 [is yet] young and tender, and the work [is] great: for the palace [is] not for man, but for the LORD God.

2

Now I have prepared 52 with all my might for the house of my God the gold for [things to be made] of gold, and the silver for [things] of silver, and the brass for [things] of brass, the iron for [things] of iron, and wood for [things] of wood; onyx stones, and [stones] to be set, glistering stones, and of divers colours, and all manner of precious stones, and marble stones in abundance.

3

Moreover, because I have set my affection 2 to the house of my God, I have of mine own proper good, of gold and silver, [which] I have given 1 to the house of my God, over and above all that I have prepared 52 for the holy house,

4

[Even] three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined 30 silver, to overlay 2 the walls of the houses [withal]:

5

The gold for [things] of gold, and the silver for [things] of silver, and for all manner of work [to be made] by the hands of artificers. And who [then] is willing 102 to consecrate 15 his service this day unto the LORD?

6

Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers of the king's work, offered willingly, 101

7

And gave 4 for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen 7239 thousand talents, and one hundred thousand talents of iron.

8

And they with whom [precious] stones were found 12 gave 1 [them] to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite.

9

Then the people rejoiced, 4 for that they offered willingly, 99 because with perfect heart they offered willingly 98 to the LORD: and David the king also rejoiced 1 with great joy.

10

Wherefore David blessed 17 the LORD before all the congregation: and David said, 4 Blessed 7 [be] thou, LORD God of Israel our father, for ever and ever.

11

Thine, O LORD, [is] the greatness, and the power, and the glory, and the victory, and the majesty: for all [that is] in the heaven and in the earth [is thine]; thine [is] the kingdom, O LORD, and thou art exalted 102 5375 102 as head above all.

12

Both riches and honour [come] of thee, and thou reignest 6 over all; and in thine hand [is] power and might; and in thine hand [it is] to make great, 15 and to give strength 15 unto all.

13

Now therefore, our God, we thank 56 thee, and praise 18 thy glorious name.

14

But who [am] I, and what [is] my people, that we should be 4 able to offer so willingly 99 after this sort? for all things [come] of thee, and of thine own have we given 1 thee.

15

For we [are] strangers before thee, and sojourners, as [were] all our fathers: our days on the earth [are] as a shadow, and [there is] none abiding.

16

O LORD our God, all this store that we have prepared 52 to build 2 thee an house for thine holy name [cometh] of thine hand, and [is] all thine own.

17

I know 1 also, my God, that thou triest 6 the heart, and hast pleasure 4 in uprightness. As for me, in the uprightness of mine heart I have willingly offered 98 all these things: and now have I seen 1 with joy thy people, which are present 8 here, to offer willingly 99 unto thee.

18

O LORD God of Abraham, Isaac, and of Israel, our fathers, keep 3 this for ever in the imagination of the thoughts of the heart of thy people, and prepare 54 their heart unto thee:

19

And give 3 unto Solomon my son a perfect heart, to keep 2 thy commandments, thy testimonies, and thy statutes, and to do 2 all [these things], and to build 2 the palace, [for] the which I have made provision. 52

20

And David said 4 to all the congregation, Now bless 16 the LORD your God. And all the congregation blessed 17 the LORD God of their fathers, and bowed down their heads, 4 and worshipped 101 the LORD, and the king.

21

And they sacrificed 4 sacrifices unto the LORD, and offered 55 burnt offerings unto the LORD, on the morrow after that day, [even] a thousand bullocks, a thousand rams, [and] a thousand lambs, with their drink offerings, and sacrifices in abundance for all Israel:

22

And did eat 4 and drink 4 before the LORD on that day with great gladness. And they made Solomon the son of David king 55 the second time, and anointed 4 [him] unto the LORD [to be] the chief governor, and Zadok [to be] priest.

23

Then Solomon sat 4 on the throne of the LORD as king instead of David his father, and prospered; 55 and all Israel obeyed 4 him.

24

And all the princes, and the mighty men, and all the sons likewise of king David, submitted 1 themselves unto Solomon the king.

25

And the LORD magnified 17 Solomon exceedingly in the sight of all Israel, and bestowed 4 upon him [such] royal majesty as had not been on any king before him in Israel.

26

Thus David the son of Jesse reigned 1 over all Israel.

27

And the time that he reigned 1 over Israel [was] forty years; seven years reigned 1 he in Hebron, and thirty and three [years] reigned 1 he in Jerusalem.

28

And he died 4 in a good old age, full of days, riches, and honour: and Solomon his son reigned 4 in his stead.

29

Now the acts of David the king, first and last, behold, they [are] written 7 in the book of Samuel the seer, 6 and in the book of Nathan the prophet, and in the book of Gad the seer,

30

With all his reign and his might, and the times that went over 1 him, and over Israel, and over all the kingdoms of the countries.

2nd Chronicles 1


2nd Chronicles Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Chronicles 29

Restore Frames After Search

The Second Book of the Chronicles

Chapter 1

1

And Solomon the son of David was strengthened 101 in his kingdom, and the LORD his God [was] with him, and magnified 17 him exceedingly.

2

Then Solomon spake 4 unto all Israel, to the captains of thousands and of hundreds, and to the judges, 6 and to every governor in all Israel, the chief of the fathers.

3

So Solomon, and all the congregation with him, went 4 to the high place that [was] at Gibeon; for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made 1 in the wilderness.

4

But the ark of God had David brought up 52 from Kirjathjearim to [the place which] David had prepared 53 for it: for he had pitched 1 a tent for it at Jerusalem.

5

Moreover the brasen altar, that Bezaleel the son of Uri, the son of Hur, had made, 1 he put 1 before the tabernacle of the LORD: and Solomon and the congregation sought 4 unto it.

6

And Solomon went up 55 thither to the brasen altar before the LORD, which [was] at the tabernacle of the congregation, and offered 55 a thousand burnt offerings upon it.

7

In that night did God appear 8 unto Solomon, and said 4 unto him, Ask 3 what I shall give 4 thee.

8

And Solomon said 4 unto God, Thou hast shewed 1 great mercy unto David my father, and hast made me to reign 52 in his stead.

9

Now, O LORD God, let thy promise unto David my father be established: 11 for thou hast made me king 52 over a people like the dust of the earth in multitude.

10

Give 3 me now wisdom and knowledge, that I may go out 4 and come in 4 before this people: for who can judge 4 this thy people, [that is so] great?

11

And God said 4 to Solomon, Because this was in thine heart, and thou hast not asked 1 riches, wealth, or honour, nor the life of thine enemies, 6 neither yet hast asked 1 long life; but hast asked 4 wisdom and knowledge for thyself, that thou mayest judge 4 my people, over whom I have made thee king: 52

12

Wisdom and knowledge [is] granted 7 unto thee; and I will give 4 thee riches, and wealth, and honour, such as none of the kings have had that [have been] before thee, neither shall there any after thee have the like.

13

Then Solomon came 4 [from his journey] to the high place that [was] at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned 4 over Israel.

14

And Solomon gathered 4 chariots and horsemen: and he had a thousand and four hundred chariots, and twelve 6240 thousand horsemen, which he placed 55 in the chariot cities, and with the king at Jerusalem.

15

And the king made 4 silver and gold at Jerusalem [as plenteous] as stones, and cedar trees made 1 he as the sycomore trees that [are] in the vale for abundance.

16

And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants 6 received 4 the linen yarn at a price.

17

And they fetched up, 4 and brought forth 55 out of Egypt a chariot for six hundred [shekels] of silver, and an horse for an hundred and fifty: and so brought they out 55 [horses] for all the kings of the Hittites, and for the kings of Syria, by their means.

2nd Chronicles 2


2nd Chronicles Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 1

Restore Frames After Search

The Second Book of the Chronicles

Chapter 2

1

And Solomon determined 4 to build 2 an house for the name of the LORD, and an house for his kingdom.

2

And Solomon told out 4 threescore and ten thousand men to bear burdens, and fourscore thousand 376 to hew 6 in the mountain, and three thousand and six hundred to oversee 18 them.

3

And Solomon sent 4 to Huram the king of Tyre, saying, 2 As thou didst deal 1 with David my father, and didst send 4 him cedars to build 2 him an house to dwell 2 therein, [even so deal with me].

4

Behold, I build 6 an house to the name of the LORD my God, to dedicate 53 [it] to him, [and] to burn 53 before him sweet incense, and for the continual shewbread, and for the burnt offerings morning 1242 and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This [is an ordinance] for ever to Israel.

5

And the house which I build 6 [is] great: for great [is] our God above all gods.

6

But who is 4 able to build 2 him an house, seeing the heaven and heaven of heavens cannot contain 46 him? who [am] I then, that I should build 4 him an house, save only to burn sacrifice 53 before him?

7

Send 3 me now therefore a man cunning to work 2 in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that can skill 6 to grave 15 6603 with the cunning men that [are] with me in Judah and in Jerusalem, whom David my father did provide. 52

8

Send 3 me also cedar trees, fir trees, and algum trees, out of Lebanon: for I know 1 that thy servants can skill 6 to cut 2 timber in Lebanon; and, behold, my servants [shall be] with thy servants,

9

Even to prepare 53 me timber in abundance: for the house which I am about to build 6 [shall be] wonderful 53 great.

10

And, behold, I will give 1 to thy servants, the hewers 6 that cut 6 timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil.

11

Then Huram the king of Tyre answered 4 in writing, which he sent 4 to Solomon, Because the LORD hath loved his people, he hath made 1 thee king over them.

12

Huram said 4 moreover, Blessed 7 [be] the LORD God of Israel, that made 1 heaven and earth, who hath given 1 to David the king a wise son, endued 6 with prudence and understanding, that might build 4 an house for the LORD, and an house for his kingdom.

13

And now I have sent 1 a cunning man, endued 6 with understanding, of Huram my father's,

14

The son of a woman of the daughters of Dan, and his father [was] a man of Tyre, skilful 6 to work 2 in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to grave 15 any manner of graving, and to find out 2 every device which shall be put 11 to him, with thy cunning men, and with the cunning men of my lord David thy father.

15

Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken 1 of, let him send 4 unto his servants:

16

And we will cut 4 wood out of Lebanon, as much as thou shalt need: and we will bring 55 it to thee in floats by sea to Joppa; and thou shalt carry it up 55 to Jerusalem.

17

And Solomon numbered 4 all the strangers 1616 that [were] in the land of Israel, after the numbering wherewith David his father had numbered 1 them; and they were found 11 an hundred and fifty thousand and three thousand and six hundred.

18

And he set 4 threescore and ten thousand of them [to be] bearers of burdens, and fourscore thousand [to be] hewers 6 in the mountain, and three thousand and six hundred overseers 18 to set the people a work. 53

2nd Chronicles 3


2nd Chronicles Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 2

Restore Frames After Search

The Second Book of the Chronicles

Chapter 3

1

Then Solomon began 55 to build 2 the house of the LORD at Jerusalem in mount Moriah, where [the LORD] appeared 8 unto David his father, in the place that David had prepared 52 in the threshingfloor of Ornan the Jebusite.

2

And he began 55 to build 2 in the second [day] of the second month, in the fourth year of his reign.

3

Now these [are the things wherein] Solomon was instructed 90 for the building 2 of the house of God. The length by cubits after the first measure [was] threescore cubits, and the breadth twenty cubits.

4

And the porch that [was] in the front [of the house], the length [of it was] according to the breadth of the house, twenty cubits, and the height [was] an hundred and twenty: and he overlaid 17 it within with pure gold.

5

And the greater house he cieled 14 with fir tree, which he overlaid 17 with fine gold, and set 55 thereon palm trees and chains.

6

And he garnished 17 the house with precious stones for beauty: and the gold [was] gold of Parvaim.

7

He overlaid 17 also the house, the beams, the posts, and the walls thereof, and the doors thereof, with gold; and graved 14 cherubims on the walls.

8

And he made 4 the most holy house, the length whereof [was] according to the breadth of the house, twenty cubits, and the breadth thereof twenty cubits: and he overlaid 17 it with fine gold, [amounting] to six hundred talents.

9

And the weight of the nails [was] fifty shekels of gold. And he overlaid 14 the upper chambers with gold.

10

And in the most holy house he made 4 two cherubims of image work, and overlaid 17 them with gold.

11

And the wings of the cherubims [were] twenty cubits long: one wing [of the one cherub was] five cubits, reaching 56 to the wall of the house: and the other wing [was likewise] five cubits, reaching 56 to the wing of the other cherub.

12

And [one] wing of the other cherub [was] five cubits, reaching 56 to the wall of the house: and the other wing [was] five cubits [also], joining to the wing of the other cherub.

13

The wings of these cherubims spread themselves forth 6 twenty cubits: and they stood 6 on their feet, and their faces [were] inward.

14

And he made 4 the vail [of] blue, and purple, and crimson, and fine linen, and wrought 55 cherubims thereon.

15

Also he made 4 before the house two pillars of thirty and five cubits high, and the chapiter that [was] on the top of each of them [was] five cubits.

16

And he made 4 chains, [as] in the oracle, and put 4 [them] on the heads of the pillars; and made 4 an hundred pomegranates, and put 4 [them] on the chains.

17

And he reared up 55 the pillars before the temple, one on the right hand, and the other on the left; and called 4 the name of that on the right hand 3227 Jachin, and the name of that on the left Boaz.

2nd Chronicles 4


2nd Chronicles Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 3

Restore Frames After Search

The Second Book of the Chronicles

Chapter 4

1

Moreover he made 4 an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof.

2

Also he made 4 a molten 94 sea of ten cubits from brim to brim, round in compass, and five cubits the height thereof; and a line of thirty cubits did compass 4 it round about.

3

And under it [was] the similitude of oxen, which did compass 6 it round about: 5439 ten in a cubit, compassing 56 the sea round about. Two rows of oxen [were] cast, 7 when it was cast.

4

It stood 6 upon twelve 6240 oxen, three looking 6 toward the north, and three looking 6 toward the west, and three looking 6 toward the south, and three looking 6 toward the east: and the sea [was set] above upon them, and all their hinder parts [were] inward.

5

And the thickness of it [was] an handbreadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; [and] it received 56 and held 55 three thousand baths.

6

He made 4 also ten lavers, and put 4 five on the right hand, and five on the left, to wash 2 in them: such things as they offered for the burnt offering they washed 55 in them; but the sea [was] for the priests to wash 2 in.

7

And he made 4 ten candlesticks of gold according to their form, and set 4 [them] in the temple, five on the right hand, and five on the left.

8

He made 4 also ten tables, and placed 55 [them] in the temple, five on the right side, and five on the left. And he made 4 an hundred basons of gold.

9

Furthermore he made 4 the court of the priests, and the great court, and doors for the court, and overlaid 14 the doors of them with brass.

10

And he set 1 the sea on the right side of the east end, over against the south.

11

And Huram made 4 the pots, and the shovels, and the basons. And Huram 2438 finished 17 6213 2 the work that he was to make 1 for king Solomon for the house of God;

12

[To wit], the two pillars, and the pommels, and the chapiters [which were] on the top of the two pillars, and the two wreaths to cover 15 the two pommels of the chapiters which [were] on the top of the pillars;

13

And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover 15 the two pommels of the chapiters which [were] upon the pillars.

14

He made 1 also bases, and lavers made 1 he upon the bases;

15

One sea, and twelve 6240 oxen under it.

16

The pots also, and the shovels, and the fleshhooks, and all their instruments, did Huram his father make 1 to king Solomon for the house of the LORD of bright 7 brass.

17

In the plain of Jordan did the king cast 1 them, in the clay ground between Succoth and Zeredathah.

18

Thus Solomon made 4 all these vessels in great abundance: for the weight of the brass could not be found out. 8

19

And Solomon made 4 all the vessels that [were for] the house of God, the golden altar also, and the tables whereon the shewbread 6440 [was set];

20

Moreover the candlesticks with their lamps, that they should burn 15 after the manner before the oracle, of pure 7 gold;

21

And the flowers, and the lamps, and the tongs, [made he of] gold, [and] that perfect gold;

22

And the snuffers, and the basons, and the spoons, and the censers, [of] pure 7 gold: and the entry of the house, the inner doors thereof for the most holy [place], and the doors of the house of the temple, [were of] gold.

2nd Chronicles 5


2nd Chronicles Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 4

Restore Frames After Search

The Second Book of the Chronicles

Chapter 5

1

Thus all the work that Solomon made 1 for the house of the LORD was finished: 4 and Solomon brought in 55 [all] the things that David his father had dedicated; and the silver, and the gold, and all the instruments, put 1 he among the treasures of the house of God.

2

Then Solomon assembled 55 the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto Jerusalem, to bring up 53 the ark of the covenant of the LORD out of the city of David, which [is] Zion.

3

Wherefore all the men of Israel assembled 11 themselves unto the king in the feast which [was] in the seventh month.

4

And all the elders of Israel came; 4 and the Levites took up 4 the ark.

5

And they brought up 55 the ark, and the tabernacle of the congregation, and all the holy vessels that [were] in the tabernacle, these did the priests [and] the Levites bring up. 52

6

Also king Solomon, and all the congregation of Israel that were assembled 12 unto him before the ark, sacrificed 18 sheep and oxen, which could not be told 11 nor numbered 11 for multitude.

7

And the priests brought in 55 the ark of the covenant of the LORD unto his place, to the oracle of the house, into the most holy [place, even] under the wings of the cherubims:

8

For the cherubims spread forth 6 [their] wings over the place of the ark, and the cherubims covered 17 the ark and the staves thereof above.

9

And they drew out 55 the staves [of the ark], that the ends of the staves were seen 11 from the ark before the oracle; but they were not seen 11 without. And there it is unto this day.

10

[There was] nothing in the ark save the two tables which Moses put 1 [therein] at Horeb, when the LORD made 1 [a covenant] with the children of Israel, when they came out 2 of Egypt.

11

And it came to pass, when the priests were come out 2 of the holy [place]: (for all the priests [that were] present 12 were sanctified, 98 [and] did not [then] wait 2 by course:

12

Also the Levites [which were] the singers, 35 all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren, [being] arrayed 30 in white linen, having cymbals and psalteries and harps, stood 6 at the east end of the altar, and with them an hundred and twenty priests sounding 56 with trumpets:)

13

It came even to pass, as the trumpeters 18 2690 18 and singers 35 [were] as one, to make one sound to be heard 53 in praising 15 and thanking 53 the LORD; and when they lifted up 53 [their] voice with the trumpets and cymbals and instruments of musick, and praised 15 the LORD, [saying], For [he is] good; for his mercy [endureth] for ever: that [then] the house was filled 1 with a cloud, [even] the house of the LORD;

14

So that the priests could 1 not stand 2 to minister 15 by reason of the cloud: for the glory of the LORD had filled 1 the house of God.

2nd Chronicles 6


2nd Chronicles Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 5

Restore Frames After Search

The Second Book of the Chronicles

Chapter 6

1

Then said 1 Solomon, The LORD hath said 1 that he would dwell 2 in the thick darkness.

2

But I have built 1 an house of habitation for thee, and a place for thy dwelling 2 for ever.

3

And the king turned 55 his face, and blessed 17 the whole congregation of Israel: and all the congregation of Israel stood. 6

4

And he said, 4 Blessed 7 [be] the LORD God of Israel, who hath with his hands fulfilled 14 [that] which he spake 14 with his mouth to my father David, saying, 2

5

Since the day that I brought forth 52 my people out of the land of Egypt I chose 1 no city among all the tribes of Israel to build 2 an house in, that my name might be there; neither chose 1 I any man to be a ruler over my people Israel:

6

But I have chosen 4 Jerusalem, that my name might be there; and have chosen 4 David to be over my people Israel.

7

Now it was in the heart of David my father to build 2 an house for the name of the LORD God of Israel.

8

But the LORD said 4 to David my father, Forasmuch as it was in thine heart to build 2 an house for my name, thou didst well 52 in that it was in thine heart:

9

Notwithstanding thou shalt not build 4 the house; but thy son which shall come forth 6 out of thy loins, he shall build 4 the house for my name.

10

The LORD therefore hath performed 55 his word that he hath spoken: 14 for I am risen up 4 in the room of David my father, and am set 4 on the throne of Israel, as the LORD promised, 14 and have built 4 the house for the name of the LORD God of Israel.

11

And in it have I put 4 the ark, wherein [is] the covenant of the LORD, that he made 1 with the children of Israel.

12

And he stood 4 before the altar of the LORD in the presence of all the congregation of Israel, and spread forth 4 his hands:

13

For Solomon had made 1 a brasen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set 4 it in the midst of the court: and upon it he stood, 4 and kneeled down 4 upon his knees before all the congregation of Israel, and spread forth 4 his hands toward heaven,

14

And said, 4 O LORD God of Israel, [there is] no God like thee in the heaven, nor in the earth; which keepest 6 covenant, and [shewest] mercy unto thy servants, that walk 6 before thee with all their hearts:

15

Thou which hast kept 1 with thy servant David my father that which thou hast promised 14 him; and spakest 17 with thy mouth, and hast fulfilled 14 [it] with thine hand, as [it is] this day.

16

Now therefore, O LORD God of Israel, keep 3 with thy servant David my father that which thou hast promised 14 him, saying, 2 There shall not fail 11 thee a man in my sight to sit 6 upon the throne of Israel; yet so that thy children take heed 4 to their way to walk 2 in my law, as thou hast walked 1 before me.

17

Now then, O LORD God of Israel, let thy word be verified, 11 which thou hast spoken 14 unto thy servant David.

18

But will God in very deed dwell 4 with men on the earth? behold, heaven and the heaven of heavens cannot contain 46 thee; how much less this house which I have built! 1

19

Have respect 1 therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken 2 unto the cry and the prayer which thy servant prayeth 102 before thee:

20

That thine eyes may be open 7 upon this house day and night, upon the place whereof thou hast said 1 that thou wouldest put 2 thy name there; to hearken 2 unto the prayer which thy servant prayeth 101 toward this place.

21

Hearken 1 therefore unto the supplications of thy servant, and of thy people Israel, which they shall make 101 toward this place: hear 4 thou from thy dwelling 2 place, [even] from heaven; and when thou hearest, 1 forgive. 1

22

If a man sin 4 against his neighbour, and an oath be laid 1 upon him to make him swear, 53 and the oath come 1 before thine altar in this house;

23

Then hear 4 thou from heaven, and do, 1 and judge 1 thy servants, by requiting 53 the wicked, by recompensing 2 his way upon his own head; and by justifying 53 the righteous, by giving 2 him according to his righteousness.

24

And if thy people Israel be put to the worse 11 before the enemy, 6 because they have sinned 4 against thee; and shall return 1 and confess 52 thy name, and pray 98 and make supplication 98 before thee in this house;

25

Then hear 4 thou from the heavens, and forgive 1 the sin of thy people Israel, and bring them again 52 unto the land which thou gavest 1 to them and to their fathers.

26

When the heaven is shut up, 9 and there is no rain, because they have sinned 4 against thee; [yet] if they pray 98 toward this place, and confess 52 thy name, and turn 4 from their sin, when thou dost afflict 55 them;

27

Then hear 4 thou from heaven, and forgive 1 the sin of thy servants, and of thy people Israel, when thou hast taught 55 them the good way, wherein they should walk; 4 and send 1 rain upon thy land, which thou hast given 1 unto thy people for an inheritance.

28

If there be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillers; if their enemies 6 besiege 55 them in the cities of their land; whatsoever sore or whatsoever sickness [there be]:

29

[Then] what prayer [or] what supplication soever shall be made of any man, or of all thy people Israel, when every one shall know 4 his own sore and his own grief, and shall spread forth 1 his hands in this house:

30

Then hear 4 thou from heaven thy dwelling 2 place, and forgive, 1 and render 1 unto every man according unto all his ways, whose heart thou knowest; 4 (for thou only knowest 1 the hearts of the children of men:)

31

That they may fear 4 thee, to walk 2 in thy ways, so long as they live in the land which thou gavest 1 unto our fathers.

32

Moreover concerning the stranger, which is not of thy people Israel, but is come 1 from a far country for thy great name's sake, and thy mighty hand, and thy stretched out 7 arm; if they come 1 and pray 98 in this house;

33

Then hear 4 thou from the heavens, [even] from thy dwelling 2 place, and do 1 according to all that the stranger calleth 4 to thee for; that all people of the earth may know 4 thy name, and fear 2 thee, as [doth] thy people Israel, and may know 2 that this house which I have built 1 is called 8 by thy name.

34

If thy people go out 4 to war against their enemies 6 by the way that thou shalt send 4 them, and they pray 98 unto thee toward this city which thou hast chosen, 1 and the house which I have built 1 for thy name;

35

Then hear 1 thou from the heavens their prayer and their supplication, and maintain 1 their cause.

36

If they sin 4 against thee, (for [there is] no man which sinneth 4 not,) and thou be angry 1 with them, and deliver 1 them over before [their] enemies, 6 and they carry them away 1 captives 6 unto a land far off or near;

37

Yet [if] they bethink 52 3824 themselves in the land whither they are carried captive, 8 and turn 1 and pray 98 unto thee in the land of their captivity, saying, 2 We have sinned, 1 we have done amiss, 52 and have dealt wickedly; 1

38

If they return 1 to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, 1 and pray 98 toward their land, which thou gavest 1 unto their fathers, and [toward] the city which thou hast chosen, 1 and toward the house which I have built 1 for thy name:

39

Then hear 1 thou from the heavens, [even] from thy dwelling 2 place, their prayer and their supplications, and maintain 1 their cause, and forgive 1 thy people which have sinned 1 against thee.

40

Now, my God, let, I beseech thee, thine eyes be open, 7 and [let] thine ears [be] attent unto the prayer [that is made] in this place.

41

Now therefore arise, 3 O LORD God, into thy resting place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed 4 with salvation, and let thy saints rejoice 4 in goodness.

42

O LORD God, turn not away 55 the face of thine anointed: remember 3 the mercies of David thy servant.

2nd Chronicles 7


2nd Chronicles Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 6

Restore Frames After Search

The Second Book of the Chronicles

Chapter 7

1

Now when Solomon had made an end 15 of praying, 99 the fire came down 1 from heaven, and consumed 4 the burnt offering and the sacrifices; and the glory of the LORD filled 1 the house.

2

And the priests could 1 not enter 2 into the house of the LORD, because the glory of the LORD had filled 1 the LORD'S house.

3

And when all the children of Israel saw 6 how the fire came down, 2 and the glory of the LORD upon the house, they bowed 4 themselves with their faces to the ground upon the pavement, and worshipped, 101 and praised 53 the LORD, [saying], For [he is] good; for his mercy [endureth] for ever.

4

Then the king and all the people offered 6 sacrifices before the LORD.

5

And king Solomon offered 4 a sacrifice of twenty and two thousand oxen, and an hundred and twenty thousand sheep: so the king and all the people dedicated 4 the house of God.

6

And the priests waited 6 on their offices: the Levites also with instruments of musick of the LORD, which David the king had made 1 to praise 53 the LORD, because his mercy [endureth] for ever, when David praised 15 by their ministry; and the priests sounded 56 2690 18 trumpets before them, and all Israel stood. 6

7

Moreover Solomon hallowed 17 the middle of the court that [was] before the house of the LORD: for there he offered 1 burnt offerings, and the fat of the peace offerings, because the brasen altar which Solomon had made 1 was not able 1 to receive 53 the burnt offerings, and the meat offerings, and the fat.

8

Also at the same time Solomon kept 4 the feast seven days, and all Israel with him, a very great congregation, from the entering in 2 of Hamath unto the river of Egypt.

9

And in the eighth day they made 4 a solemn assembly: for they kept 1 the dedication of the altar seven days, and the feast seven days.

10

And on the three and twentieth day of the seventh month he sent the people away 14 into their tents, glad and merry in heart for the goodness that the LORD had shewed 1 unto David, and to Solomon, and to Israel his people.

11

Thus Solomon finished 17 the house of the LORD, and the king's house: and all that came 6 into Solomon's heart to make 2 in the house of the LORD, and in his own house, he prosperously effected. 52

12

And the LORD appeared 11 to Solomon by night, and said 4 unto him, I have heard 1 thy prayer, and have chosen 1 this place to myself for an house of sacrifice.

13

If I shut up 4 heaven that there be no rain, or if I command 17 the locusts to devour 2 the land, or if I send 17 pestilence among my people;

14

If my people, which are called 8 by my name, shall humble 11 themselves, and pray, 101 and seek 17 my face, and turn 4 from their wicked ways; then will I hear 4 from heaven, and will forgive 4 their sin, and will heal 4 their land.

15

Now mine eyes shall be open, 7 and mine ears attent unto the prayer [that is made] in this place.

16

For now have I chosen 1 and sanctified 52 this house, that my name may be there for ever: and mine eyes and mine heart shall be there perpetually. 3117

17

And as for thee, if thou wilt walk 4 before me, as David thy father walked, 1 and do 2 according to all that I have commanded 14 thee, and shalt observe 4 my statutes and my judgments;

18

Then will I stablish 52 the throne of thy kingdom, according as I have covenanted 1 with David thy father, saying, 2 There shall not fail 11 thee a man [to be] ruler 6 in Israel.

19

But if ye turn away, 4 and forsake 1 my statutes and my commandments, which I have set 1 before you, and shall go 1 and serve 1 other gods, and worship 98 them;

20

Then will I pluck them up by the roots 1 out of my land which I have given 1 them; and this house, which I have sanctified 52 for my name, will I cast out 55 of my sight, and will make 4 it [to be] a proverb and a byword among all nations.

21

And this house, which is high, shall be an astonishment 4 to every one that passeth 6 by it; so that he shall say, 1 Why hath the LORD done 1 thus unto this land, and unto this house?

22

And it shall be answered, 1 Because they forsook 1 the LORD God of their fathers, which brought them forth 52 out of the land of Egypt, and laid hold 55 on other gods, and worshipped 101 them, and served 4 them: therefore hath he brought 52 all this evil upon them.

2nd Chronicles 8


2nd Chronicles Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 7

Restore Frames After Search

The Second Book of the Chronicles

Chapter 8

1

And it came to pass at the end of twenty years, wherein Solomon had built 1 the house of the LORD, and his own house,

2

That the cities which Huram had restored 1 to Solomon, Solomon built 1 them, and caused the children of Israel to dwell 55 there.

3

And Solomon went 4 to Hamathzobah, 6678 2578 and prevailed 4 against it.

4

And he built 4 Tadmor in the wilderness, and all the store cities, which he built 1 in Hamath.

5

Also he built 4 Bethhoron the upper, and Bethhoron the nether, fenced cities, with walls, gates, and bars;

6

And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired 1 to build 2 in Jerusalem, and in Lebanon, and throughout all the land of his dominion.

7

[As for] all the people [that were] left 12 of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, which [were] not of Israel,

8

[But] of their children, who were left 8 after them in the land, whom the children of Israel consumed 14 not, them did Solomon make to pay 55 tribute until this day.

9

But of the children of Israel did Solomon make 1 no servants for his work; but they [were] men of war, and chief of his captains, and captains of his chariots and horsemen.

10

And these [were] the chief of king Solomon's officers, 12 5333 [even] two hundred and fifty, that bare rule 6 over the people.

11

And Solomon brought up 52 the daughter of Pharaoh out of the city of David unto the house that he had built 1 for her: for he said, 1 My wife shall not dwell 4 in the house of David king of Israel, because [the places are] holy, whereunto the ark of the LORD hath come. 1

12

Then Solomon offered 52 burnt offerings unto the LORD on the altar of the LORD, which he had built 1 before the porch,

13

Even after a certain rate every day, 3117 offering 53 according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, [even] in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles.

14

And he appointed, 55 according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise 15 and minister 15 before the priests, as the duty of every day 3117 required: the porters also by their courses at every gate: 8179 for so had David the man of God commanded.

15

And they departed 1 not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures.

16

Now all the work of Solomon was prepared 11 unto the day of the foundation of the house of the LORD, and until it was finished. 2 [So] the house of the LORD was perfected.

17

Then went 1 Solomon to Eziongeber, and to Eloth, at the sea side in the land of Edom.

18

And Huram sent 4 him by the hands of his servants ships, 591 and servants that had knowledge 6 of the sea; and they went 4 with the servants of Solomon to Ophir, and took 4 thence four hundred and fifty talents of gold, and brought 55 [them] to king Solomon.

2nd Chronicles 9


2nd Chronicles Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 8

Restore Frames After Search

The Second Book of the Chronicles

Chapter 9

1

And when the queen of Sheba heard 1 of the fame of Solomon, she came 4 to prove 15 Solomon with hard questions at Jerusalem, with a very great company, and camels that bare 6 spices, and gold in abundance, and precious stones: and when she was come 4 to Solomon, she communed 17 with him of all that was in her heart.

2

And Solomon told 55 her all her questions: and there was nothing hid 8 from Solomon which he told 52 her not.

3

And when the queen of Sheba had seen 4 the wisdom of Solomon, and the house that he had built, 1

4

And the meat of his table, and the sitting of his servants, and the attendance of his ministers, 18 and their apparel; his cupbearers 56 also, and their apparel; and his ascent by which he went up 4 into the house of the LORD; there was no more spirit in her.

5

And she said 4 to the king, [It was] a true report which I heard 1 in mine own land of thine acts, and of thy wisdom:

6

Howbeit I believed 52 not their words, until I came, 1 and mine eyes had seen 4 [it]: and, behold, the one half of the greatness of thy wisdom was not told 90 me: [for] thou exceedest 1 the fame that I heard. 1

7

Happy [are] thy men, and happy [are] these thy servants, which stand 6 continually before thee, and hear 6 thy wisdom.

8

Blessed 7 be the LORD thy God, which delighted 1 in thee to set 2 thee on his throne, [to be] king for the LORD thy God: because thy God loved Israel, to establish 53 them for ever, therefore made 4 he thee king over them, to do 2 judgment and justice.

9

And she gave 4 the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave 1 king Solomon.

10

And the servants also of Huram, and the servants of Solomon, which brought 52 gold from Ophir, brought 52 algum trees and precious stones.

11

And the king made 4 [of] the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: 6 and there were none such seen 8 before in the land of Judah.

12

And king Solomon gave 1 to the queen of Sheba all her desire, whatsoever she asked, 1 beside [that] which she had brought 52 unto the king. So she turned, 4 and went away 4 to her own land, she and her servants.

13

Now the weight of gold that came 1 to Solomon in one year was six hundred and threescore and six talents of gold;

14

Beside [that which] chapmen 8446 6 and merchants 6 brought. 56 And all the kings of Arabia and governors of the country brought 56 gold and silver to Solomon.

15

And king Solomon made 4 two hundred targets [of] beaten 7 gold: six hundred [shekels] of beaten 7 gold went 55 to one target.

16

And three hundred shields [made he of] beaten 7 gold: three hundred [shekels] of gold went 55 to one shield. And the king put 4 them in the house of the forest of Lebanon.

17

Moreover the king made 4 a great throne of ivory, and overlaid 17 it with pure gold.

18

And [there were] six steps to the throne, with a footstool of gold, [which were] fastened 94 to the throne, and stays on each side of the sitting 2 place, and two lions standing 6 by the stays:

19

And twelve 6240 lions stood 6 there on the one side and on the other upon the six steps. There was not the like made 8 in any kingdom.

20

And all the drinking vessels of king Solomon [were of] gold, and all the vessels of the house of the forest of Lebanon [were of] pure 7 gold: none [were of] silver; it was [not] any thing accounted 12 of in the days of Solomon.

21

For the king's ships went 6 to Tarshish with the servants of Huram: every three years once came 4 the ships of Tarshish bringing 6 gold, and silver, ivory, and apes, and peacocks.

22

And king Solomon passed 4 all the kings of the earth in riches and wisdom.

23

And all the kings of the earth sought 18 the presence of Solomon, to hear 2 his wisdom, that God had put 1 in his heart.

24

And they brought 56 every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year.

25

And Solomon had four thousand stalls for horses and chariots, and twelve 6240 thousand horsemen; whom he bestowed 55 in the chariot cities, and with the king at Jerusalem.

26

And he reigned 6 over all the kings from the river even unto the land of the Philistines, and to the border of Egypt.

27

And the king made 4 silver in Jerusalem as stones, and cedar trees made 1 he as the sycomore trees that [are] in the low plains in abundance.

28

And they brought unto Solomon horses out 56 of Egypt, and out of all lands.

29

Now the rest of the acts of Solomon, first and last, [are] they not written 7 in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat?

30

And Solomon reigned 4 in Jerusalem over all Israel forty years.

31

And Solomon slept 4 with his fathers, and he was buried 4 in the city of David his father: and Rehoboam his son reigned 4 in his stead.

2nd Chronicles 10


2nd Chronicles Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 9

Restore Frames After Search

The Second Book of the Chronicles

Chapter 10

1

And Rehoboam went 4 to Shechem: for to Shechem were all Israel come 1 to make him king. 53

2

And it came to pass, when Jeroboam the son of Nebat, who [was] in Egypt, whither he had fled 1 from the presence of Solomon the king, heard 2 [it], that Jeroboam returned 4 out of Egypt.

3

And they sent 4 and called 4 him. So Jeroboam and all Israel came 4 and spake 17 to Rehoboam, saying, 2

4

Thy father made our yoke grievous: 52 now therefore ease 54 thou somewhat the grievous servitude of thy father, and his heavy yoke that he put 1 upon us, and we will serve 4 thee.

5

And he said 4 unto them, Come again 3 unto me after three days. And the people departed. 4

6

And king Rehoboam took counsel 11 with the old men that had stood 6 before Solomon his father while he yet lived, saying, 2 What counsel give 12 ye [me] to return 53 answer to this people?

7

And they spake 17 unto him, saying, 2 If thou be kind to this people, and please 1 them, and speak 14 good words to them, they will be thy servants for ever. 3117

8

But he forsook 4 the counsel which the old men gave 1 him, and took counsel 11 with the young men that were brought up 1 with him, that stood 6 before him.

9

And he said 4 unto them, What advice give 12 ye that we may return 55 answer to this people, which have spoken 14 to me, saying, 2 Ease 54 somewhat the yoke that thy father did put 1 upon us?

10

And the young men that were brought up 1 with him spake 17 unto him, saying, 2 Thus shalt thou answer 4 the people that spake 14 unto thee, saying, 2 Thy father made our yoke heavy, 52 but make thou [it] somewhat lighter 54 for us; thus shalt thou say 4 unto them, My little [finger] shall be thicker 1 than my father's loins.

11

For whereas my father put 52 a heavy yoke upon you, I will put more 55 to your yoke: my father chastised 14 you with whips, but I [will chastise you] with scorpions.

12

So Jeroboam and all the people came 4 to Rehoboam on the third day, as the king bade, 14 saying, 2 Come again 3 to me on the third day.

13

And the king answered 4 them roughly; and king Rehoboam forsook 4 the counsel of the old men,

14

And answered 17 them after the advice of the young men, saying, 2 My father made your yoke heavy, 52 but I will add 55 thereto: my father chastised 14 you with whips, but I [will chastise you] with scorpions.

15

So the king hearkened 1 not unto the people: for the cause was of God, that the LORD might perform 53 his word, which he spake 14 by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat.

16

And when all Israel [saw] 1 that the king would not hearken 1 unto them, the people answered 55 the king, saying, 2 What portion have we in David? and [we have] none inheritance in the son of Jesse: every man to your tents, O Israel: [and] now, David, see 3 to thine own house. So all Israel went 4 to their tents.

17

But [as for] the children of Israel that dwelt 6 in the cities of Judah, Rehoboam reigned 4 over them.

18

Then king Rehoboam sent 4 Hadoram that [was] over the tribute; and the children of Israel stoned 4 him with stones, that he died. 4 But king Rehoboam made speed 98 to get him up 2 to [his] chariot, to flee 2 to Jerusalem.

19

And Israel rebelled 4 against the house of David unto this day.

2nd Chronicles 11


2nd Chronicles Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 10

Restore Frames After Search

The Second Book of the Chronicles

Chapter 11

1

And when Rehoboam was come 4 to Jerusalem, he gathered 55 of the house of Judah and Benjamin an hundred and fourscore thousand chosen 7 [men], which were warriors, 6 4421 to fight 9 against Israel, that he might bring the kingdom again 53 to Rehoboam.

2

But the word of the LORD came to Shemaiah the man of God, saying, 2

3

Speak 3 unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying, 2

4

Thus saith 1 the LORD, Ye shall not go up, 4 nor fight 11 against your brethren: return 3 every man to his house: for this thing is done 8 of me. And they obeyed 4 the words of the LORD, and returned 4 from going 2 against Jeroboam.

5

And Rehoboam dwelt 4 in Jerusalem, and built 4 cities for defence in Judah.

6

He built 4 even Bethlehem, and Etam, and Tekoa,

7

And Bethzur, and Shoco, and Adullam,

8

And Gath, and Mareshah, and Ziph,

9

And Adoraim, and Lachish, and Azekah,

10

And Zorah, and Aijalon, and Hebron, which [are] in Judah and in Benjamin fenced cities.

11

And he fortified 17 the strong holds, and put 4 captains in them, and store of victual, and of oil and wine.

12

And in every several city 5892 [he put] shields and spears, and made them exceeding 53 3966 strong, 17 having Judah and Benjamin on his side.

13

And the priests and the Levites that [were] in all Israel resorted 98 to him out of all their coasts.

14

For the Levites left 1 their suburbs and their possession, and came 4 to Judah and Jerusalem: for Jeroboam and his sons had cast them off 52 from executing the priest's office 15 unto the LORD:

15

And he ordained 55 him priests for the high places, and for the devils, and for the calves which he had made. 1

16

And after them out of all the tribes of Israel such as set 6 their hearts to seek 15 the LORD God of Israel came 1 to Jerusalem, to sacrifice 2 unto the LORD God of their fathers.

17

So they strengthened 17 the kingdom of Judah, and made Rehoboam the son of Solomon strong, 17 three years: for three years they walked 1 in the way of David and Solomon.

18

And Rehoboam took 4 him Mahalath the daughter 1121 of Jerimoth the son of David to wife, [and] Abihail the daughter of Eliab the son of Jesse;

19

Which bare 4 him children; Jeush, and Shamariah, and Zaham.

20

And after her he took 1 Maachah the daughter of Absalom; which bare 4 him Abijah, and Attai, and Ziza, and Shelomith.

21

And Rehoboam loved 4 Maachah the daughter of Absalom above all his wives and his concubines: (for he took 1 eighteen 6240 wives, and threescore concubines; and begat 55 twenty and eight sons, and threescore daughters.)

22

And Rehoboam made 55 Abijah the son of Maachah the chief, [to be] ruler among his brethren: for [he thought] to make him king. 53

23

And he dealt wisely, 4 and dispersed 4 of all his children throughout all the countries of Judah and Benjamin, unto every fenced city: and he gave 4 them victual in abundance. And he desired 4 many wives.

2nd Chronicles 12


2nd Chronicles Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 11

Restore Frames After Search

The Second Book of the Chronicles

Chapter 12

1

And it came to pass, when Rehoboam had established 53 the kingdom, and had strengthened himself, he forsook 1 the law of the LORD, and all Israel with him.

2

And it came to pass, [that] in the fifth year of king Rehoboam Shishak king of Egypt came up 1 against Jerusalem, because they had transgressed 1 against the LORD,

3

With twelve hundred 505 chariots, and threescore thousand horsemen: and the people [were] without number that came 1 with him out of Egypt; the Lubims, the Sukkiims, and the Ethiopians.

4

And he took 4 the fenced cities which [pertained] to Judah, and came 4 to Jerusalem.

5

Then came 1 Shemaiah the prophet to Rehoboam, and [to] the princes of Judah, that were gathered 8 together to Jerusalem because of Shishak, and said 4 unto them, Thus saith 1 the LORD, Ye have forsaken 1 me, and therefore have I also left 1 you in the hand of Shishak.

6

Whereupon the princes of Israel and the king humbled 11 themselves; and they said, 4 The LORD [is] righteous.

7

And when the LORD saw 2 that they humbled 8 themselves, the word of the LORD came to Shemaiah, saying, 2 They have humbled 8 themselves; [therefore] I will not destroy 55 them, but I will grant 1 them some deliverance; and my wrath shall not be poured out 4 upon Jerusalem by the hand of Shishak.

8

Nevertheless they shall be his servants; that they may know 4 my service, and the service of the kingdoms of the countries.

9

So Shishak king of Egypt came up 4 against Jerusalem, and took 4 away the treasures of the house of the LORD, and the treasures of the king's house; he took 1 all: he carried away 4 also the shields of gold which Solomon had made. 1

10

Instead of which king Rehoboam made 4 shields of brass, and committed 52 [them] to the hands of the chief of the guard, 5 that kept 6 the entrance of the king's house.

11

And when the king entered 2 into the house of the LORD, the guard 5 came 1 and fetched 1 them, and brought them again 52 into the guard 5 chamber.

12

And when he humbled 9 himself, the wrath of the LORD turned 1 from him, that he would not destroy 53 [him] altogether: and also in Judah things went well.

13

So king Rehoboam strengthened 101 himself in Jerusalem, and reigned: 4 for Rehoboam [was] one and forty years old when he began to reign, 2 and he reigned 1 seventeen 6240 years in Jerusalem, the city which the LORD had chosen 1 out of all the tribes of Israel, to put 2 his name there. And his mother's name [was] Naamah an Ammonitess.

14

And he did 4 evil, because he prepared 52 not his heart to seek 2 the LORD.

15

Now the acts of Rehoboam, first and last, [are] they not written 7 in the book of Shemaiah the prophet, and of Iddo the seer concerning genealogies? 99 And [there were] wars between Rehoboam and Jeroboam continually. 3117

16

And Rehoboam slept 4 with his fathers, and was buried 11 in the city of David: and Abijah his son reigned 4 in his stead.

2nd Chronicles 13


2nd Chronicles Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 12

Restore Frames After Search

The Second Book of the Chronicles

Chapter 13

1

Now in the eighteenth 6240 year of king Jeroboam began Abijah to reign 4 over Judah.

2

He reigned 1 three years in Jerusalem. His mother's name also [was] Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

3

And Abijah set 4 the battle in array with an army of valiant men of war, [even] four hundred thousand chosen 7 men: Jeroboam also set the battle in array 1 against him with eight hundred thousand chosen 7 men, [being] mighty men of valour.

4

And Abijah stood up 4 upon mount Zemaraim, which [is] in mount Ephraim, and said, 4 Hear 3 me, thou Jeroboam, and all Israel;

5

Ought ye not to know 2 that the LORD God of Israel gave 1 the kingdom over Israel to David for ever, [even] to him and to his sons by a covenant of salt?

6

Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, is risen up, 4 and hath rebelled 4 against his lord.

7

And there are gathered 11 unto him vain men, the children of Belial, and have strengthened 101 themselves against Rehoboam the son of Solomon, when Rehoboam was young and tenderhearted, 3824 and could not withstand 98 them.

8

And now ye think 6 to withstand 99 the kingdom of the LORD in the hand of the sons of David; and ye [be] a great multitude, and [there are] with you golden calves, which Jeroboam made 1 you for gods.

9

Have ye not cast out 52 the priests of the LORD, the sons of Aaron, and the Levites, and have made 4 you priests after the manner of the nations of [other] lands? so that whosoever cometh 6 to consecrate 15 himself with a young 1121 bullock and seven rams, [the same] may be a priest of [them that are] no gods.

10

But as for us, the LORD [is] our God, and we have not forsaken 1 him; and the priests, which minister 18 unto the LORD, [are] the sons of Aaron, and the Levites [wait] upon [their] business:

11

And they burn 56 unto the LORD every morning 1242 and every evening 6153 burnt sacrifices and sweet incense: the shewbread 4635 also [set they in order] upon the pure table; and the candlestick of gold with the lamps thereof, to burn 15 every evening: 6153 for we keep 6 the charge of the LORD our God; but ye have forsaken 1 him.

12

And, behold, God himself [is] with us for [our] captain, and his priests with sounding trumpets to cry alarm 53 against you. O children of Israel, fight 11 ye not against the LORD God of your fathers; for ye shall not prosper. 55

13

But Jeroboam caused an ambushment to come 2 about 52 behind them: so they were before Judah, and the ambushment [was] behind them.

14

And when Judah looked 4 back, behold, the battle [was] before and behind: and they cried 4 unto the LORD, and the priests sounded 56 2690 18 with the trumpets.

15

Then the men of Judah gave a shout: 55 and as the men of Judah shouted, 53 it came to pass, that God smote 1 Jeroboam and all Israel before Abijah and Judah.

16

And the children of Israel fled 4 before Judah: and God delivered 4 them into their hand.

17

And Abijah and his people slew 55 them with a great slaughter: so there fell down 4 slain of Israel five hundred thousand chosen 7 men.

18

Thus the children of Israel were brought 11 under at that time, and the children of Judah prevailed, 4 because they relied 8 upon the LORD God of their fathers.

19

And Abijah pursued 4 after Jeroboam, and took 4 cities from him, Bethel with the towns thereof, and Jeshanah with the towns thereof, and Ephrain with the towns thereof.

20

Neither did Jeroboam recover 1 strength again in the days of Abijah: and the LORD struck 4 him, and he died. 4

21

But Abijah waxed mighty, 101 and married 4 fourteen 6240 wives, and begat 55 twenty and two sons, and sixteen 6240 daughters.

22

And the rest of the acts of Abijah, and his ways, and his sayings, [are] written 7 in the story of the prophet Iddo.

2nd Chronicles 14


2nd Chronicles Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 13

Restore Frames After Search

The Second Book of the Chronicles

Chapter 14

1

So Abijah slept 4 with his fathers, and they buried 4 him in the city of David: and Asa his son reigned 4 in his stead. In his days the land was quiet 1 ten years.

2

And Asa did 4 [that which was] good and right in the eyes of the LORD his God:

3

For he took away 55 the altars of the strange [gods], and the high places, and brake down 17 the images, and cut down 17 the groves:

4

And commanded 4 Judah to seek 2 the LORD God of their fathers, and to do 2 the law and the commandment.

5

Also he took away 55 out of all the cities of Judah the high places and the images: and the kingdom was quiet 4 before him.

6

And he built 4 fenced cities in Judah: for the land had rest, 1 and he had no war in those years; because the LORD had given him rest. 52

7

Therefore he said 4 unto Judah, Let us build 4 these cities, and make about 55 [them] walls, and towers, gates, and bars, [while] the land [is] yet before us; because we have sought 1 the LORD our God, we have sought 1 [him], and he hath given us rest 4 on every side. So they built 4 and prospered. 55

8

And Asa had an army [of men] that bare 6 targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bare 6 shields and drew 6 bows, two hundred and fourscore thousand: all these [were] mighty men of valour.

9

And there came out 4 against them Zerah the Ethiopian with an host of a thousand thousand, and three hundred chariots; and came 4 unto Mareshah.

10

Then Asa went out 4 against him, and they set the battle in array 4 in the valley of Zephathah at Mareshah.

11

And Asa cried 4 unto the LORD his God, and said, 4 LORD, [it is] nothing with thee to help, 2 whether with many, or with them that have no power: help 3 us, O LORD our God; for we rest 8 on thee, and in thy name we go 1 against this multitude. O LORD, thou [art] our God; let not man prevail 4 against thee.

12

So the LORD smote 4 the Ethiopians before Asa, and before Judah; and the Ethiopians fled. 4

13

And Asa and the people that [were] with him pursued 4 them unto Gerar: and the Ethiopians were overthrown, 4 that they could not recover themselves; for they were destroyed 8 before the LORD, and before his host; and they carried away 4 very much 53 spoil.

14

And they smote 55 all the cities round about Gerar; for the fear of the LORD came upon them: and they spoiled 4 all the cities; for there was exceeding much spoil in them.

15

They smote 52 also the tents of cattle, and carried away 4 sheep and camels in abundance, and returned 4 to Jerusalem.

2nd Chronicles 15


2nd Chronicles Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 14

Restore Frames After Search

The Second Book of the Chronicles

Chapter 15

1

And the Spirit of God came upon Azariah the son of Oded:

2

And he went out 4 to meet Asa, and said 4 unto him, Hear 3 ye me, Asa, and all Judah and Benjamin; The LORD [is] with you, while ye be with him; and if ye seek 4 him, he will be found 11 of you; but if ye forsake 4 him, he will forsake 4 you.

3

Now for a long season Israel [hath been] without the true God, and without a teaching 56 priest, and without law.

4

But when they in their trouble did turn 4 unto the LORD God of Israel, and sought 17 him, he was found 11 of them.

5

And in those times [there was] no peace to him that went out, 6 nor to him that came in, 6 but great vexations [were] upon all the inhabitants 6 of the countries.

6

And nation was destroyed 27 of nation, and city of city: for God did vex 1 them with all adversity.

7

Be ye strong 3 therefore, and let not your hands be weak: 4 for your work shall be rewarded.

8

And when Asa heard 2 these words, and the prophecy of Oded the prophet, he took courage, 98 and put away 55 the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken 1 from mount Ephraim, and renewed 17 the altar of the LORD, that [was] before the porch of the LORD.

9

And he gathered 4 all Judah and Benjamin, and the strangers 6 with them out of Ephraim and Manasseh, and out of Simeon: for they fell 1 to him out of Israel in abundance, when they saw 2 that the LORD his God [was] with him.

10

So they gathered themselves together 11 at Jerusalem in the third month, in the fifteenth 6240 year of the reign of Asa.

11

And they offered 4 unto the LORD the same time, of the spoil [which] they had brought, 52 seven hundred oxen and seven thousand sheep.

12

And they entered 4 into a covenant to seek 2 the LORD God of their fathers with all their heart and with all their soul;

13

That whosoever would not seek 4 the LORD God of Israel should be put to death, 93 whether small or great, whether man or woman.

14

And they sware 11 unto the LORD with a loud voice, and with shouting, and with trumpets, and with cornets.

15

And all Judah rejoiced 4 at the oath: for they had sworn 8 with all their heart, and sought 14 him with their whole desire; and he was found 11 of them: and the LORD gave them rest 4 round about.

16

And also [concerning] Maachah the mother of Asa the king, he removed 52 her from [being] queen, because she had made 1 an idol in a grove: and Asa cut down 4 her idol, and stamped 55 [it], and burnt 4 [it] at the brook Kidron.

17

But the high places were not taken away 1 out of Israel: nevertheless the heart of Asa was perfect all his days.

18

And he brought into 55 the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels.

19

And there was no [more] war unto the five and thirtieth year of the reign of Asa.

2nd Chronicles 16


2nd Chronicles Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 15

Restore Frames After Search

The Second Book of the Chronicles

Chapter 16

1

In the six and thirtieth year of the reign of Asa Baasha king of Israel came up 1 against Judah, and built 4 Ramah, to the intent that he might let 2 none go out 6 or come in 6 to Asa king of Judah.

2

Then Asa brought out 55 silver and gold out of the treasures of the house of the LORD and of the king's house, and sent 4 to Benhadad king of Syria, that dwelt 6 at Damascus, saying, 2

3

[There is] a league between me and thee, as [there was] between my father and thy father: behold, I have sent 1 thee silver and gold; go, 3 break 54 thy league with Baasha king of Israel, that he may depart 4 from me.

4

And Benhadad hearkened 4 unto king Asa, and sent 4 the captains of his armies against the cities of Israel; and they smote 55 Ijon, and Dan, and Abelmaim, and all the store cities of Naphtali.

5

And it came to pass, when Baasha heard 2 [it], that he left off 4 building 2 of Ramah, and let his work cease. 55

6

Then Asa the king took 1 all Judah; and they carried away 4 the stones of Ramah, and the timber thereof, wherewith Baasha was building; 1 and he built 4 therewith Geba and Mizpah.

7

And at that time Hanani the seer 6 came 1 to Asa king of Judah, and said 4 unto him, Because thou hast relied 9 on the king of Syria, and not relied 8 on the LORD thy God, therefore is the host of the king of Syria escaped 8 out of thine hand.

8

Were not the Ethiopians and the Lubims a huge host, with very many 53 chariots and horsemen? yet, because thou didst rely 9 on the LORD, he delivered 1 them into thine hand.

9

For the eyes of the LORD run to and fro 35 throughout the whole earth, to shew himself strong 99 in the behalf of [them] whose heart [is] perfect toward him. Herein thou hast done foolishly: 8 therefore from henceforth thou shalt have wars.

10

Then Asa was wroth 4 with the seer, 6 and put 4 him in a prison house; for [he was] in a rage with him because of this [thing]. And Asa oppressed 17 [some] of the people the same time.

11

And, behold, the acts of Asa, first and last, lo, they [are] written 7 in the book of the kings of Judah and Israel.

12

And Asa in the thirty and ninth year of his reign was diseased 4 in his feet, until his disease [was] exceeding [great]: yet in his disease he sought 1 not to the LORD, but to the physicians. 6

13

And Asa slept 4 with his fathers, and died 4 in the one and fortieth year of his reign. 2

14

And they buried 4 him in his own sepulchres, which he had made 1 for himself in the city of David, and laid 55 him in the bed which was filled 14 with sweet odours and divers kinds [of spices] prepared 30 by the apothecaries' art: and they made 4 a very great burning for him.

2nd Chronicles 17


2nd Chronicles Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 16

Restore Frames After Search

The Second Book of the Chronicles

Chapter 17

1

And Jehoshaphat his son reigned 4 in his stead, and strengthened 101 himself against Israel.

2

And he placed 4 forces in all the fenced 7 cities of Judah, and set 4 garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken. 1

3

And the LORD was with Jehoshaphat, because he walked 1 in the first ways of his father David, and sought 1 not unto Baalim;

4

But sought 1 to the [LORD] God of his father, and walked 1 in his commandments, and not after the doings of Israel.

5

Therefore the LORD stablished 55 the kingdom in his hand; and all Judah brought 4 to Jehoshaphat presents; and he had riches and honour in abundance.

6

And his heart was lifted up 4 in the ways of the LORD: moreover he took away 52 the high places and groves out of Judah.

7

Also in the third year of his reign 2 he sent 1 to his princes, [even] to Benhail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach 15 in the cities of Judah.

8

And with them [he sent] Levites, [even] Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tobadonijah, Levites; and with them Elishama and Jehoram, priests.

9

And they taught 17 in Judah, and [had] the book of the law of the LORD with them, and went about 4 throughout all the cities of Judah, and taught 17 the people.

10

And the fear of the LORD fell upon all the kingdoms of the lands that [were] round about Judah, so that they made no war 8 against Jehoshaphat.

11

Also [some] of the Philistines brought 56 Jehoshaphat presents, and tribute silver; and the Arabians brought 56 him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he goats.

12

And Jehoshaphat waxed 6 great exceedingly; and he built 4 in Judah castles, and cities of store.

13

And he had much business in the cities of Judah: and the men of war, mighty men of valour, [were] in Jerusalem.

14

And these [are] the numbers of them according to the house of their fathers: Of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valour three hundred thousand.

15

And next to him [was] Jehohanan the captain, and with him two hundred and fourscore thousand.

16

And next him [was] Amasiah the son of Zichri, who willingly offered 102 himself unto the LORD; and with him two hundred thousand mighty men of valour.

17

And of Benjamin; Eliada a mighty man of valour, and with him armed 6 men with bow and shield two hundred thousand.

18

And next him [was] Jehozabad, and with him an hundred and fourscore thousand ready prepared 7 for the war.

19

These waited on 18 the king, beside [those] whom the king put 1 in the fenced cities throughout all Judah.

2nd Chronicles 18


2nd Chronicles Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 17

Restore Frames After Search

The Second Book of the Chronicles

Chapter 18

1

Now Jehoshaphat had riches and honour in abundance, and joined affinity 101 with Ahab.

2

And after [certain] years he went down 4 to Ahab to Samaria. And Ahab killed 4 sheep and oxen for him in abundance, and for the people that [he had] with him, and persuaded 55 him to go up 2 [with him] to Ramothgilead. 1568

3

And Ahab king of Israel said 4 unto Jehoshaphat king of Judah, Wilt thou go 4 with me to Ramothgilead? 1568 And he answered 4 him, I [am] as thou [art], and my people as thy people; and [we will be] with thee in the war.

4

And Jehoshaphat said 4 unto the king of Israel, Enquire, 3 I pray thee, at the word of the LORD to day.

5

Therefore the king of Israel gathered together 4 of prophets four hundred men, and said 4 unto them, Shall we go 4 to Ramothgilead 1568 to battle, or shall I forbear? 4 And they said, 4 Go up; 3 for God will deliver 4 [it] into the king's hand.

6

But Jehoshaphat said, 4 [Is there] not here a prophet of the LORD besides, that we might enquire 4 of him?

7

And the king of Israel said 4 unto Jehoshaphat, [There is] yet one man, by whom we may enquire 2 of the LORD: but I hate 1 him; for he never prophesied 102 good unto me, but always 3117 evil: the same [is] Micaiah the son of Imla. And Jehoshaphat said, 4 Let not the king say 4 so.

8

And the king of Israel called 4 for one [of his] officers, and said, 4 Fetch quickly 16 Micaiah the son of Imla.

9

And the king of Israel and Jehoshaphat king of Judah sat 6 either of them on his throne, clothed 30 in [their] robes, and they sat 6 in a void place at the entering in of the gate of Samaria; and all the prophets prophesied 102 before them.

10

And Zedekiah the son of Chenaanah had made 4 him horns of iron, and said, 4 Thus saith 1 the LORD, With these thou shalt push 17 Syria until they be consumed. 15

11

And all the prophets prophesied 12 so, saying, 2 Go up 3 to Ramothgilead, 1568 and prosper: 54 for the LORD shall deliver 1 [it] into the hand of the king.

12

And the messenger that went 1 to call 2 Micaiah spake 14 to him, saying, 2 Behold, the words of the prophets [declare] good to the king with one assent; let thy word therefore, I pray thee, be like one of theirs, and speak 14 thou good.

13

And Micaiah said, 4 [As] the LORD liveth, even what my God saith, 4 that will I speak. 17

14

And when he was come 4 to the king, the king said 4 unto him, Micaiah, shall we go 4 to Ramothgilead 1568 to battle, or shall I forbear? 4 And he said, 4 Go ye up, 3 and prosper, 54 and they shall be delivered 11 into your hand.

15

And the king said 4 to him, How many times shall I adjure 56 thee that thou say 17 nothing but the truth to me in the name of the LORD?

16

Then he said, 4 I did see 1 all Israel scattered 12 upon the mountains, as sheep that have no shepherd: 6 and the LORD said, 4 These have no master; let them return 4 [therefore] every man to his house in peace.

17

And the king of Israel said 4 to Jehoshaphat, Did I not tell 1 thee [that] he would not prophesy 101 good unto me, but evil?

18

Again he said, 4 Therefore hear 3 the word of the LORD; I saw 1 the LORD sitting 6 upon his throne, and all the host of heaven standing 6 on his right hand and [on] his left.

19

And the LORD said, 4 Who shall entice 17 Ahab king of Israel, that he may go up 4 and fall 4 at Ramothgilead? 1568 And one spake 4 saying 6 after this manner, and another saying 6 after that manner.

20

Then there came out 4 a spirit, and stood 4 before the LORD, and said, 4 I will entice 17 him. And the LORD said 4 unto him, Wherewith?

21

And he said, 4 I will go out, 4 and be a lying spirit in the mouth of all his prophets. And [the LORD] said, 4 Thou shalt entice 17 [him], and thou shalt also prevail: 4 go out, 3 and do 3 [even] so.

22

Now therefore, behold, the LORD hath put 1 a lying spirit in the mouth of these thy prophets, and the LORD hath spoken 14 evil against thee.

23

Then Zedekiah the son of Chenaanah came near, 4 and smote 55 Micaiah upon the cheek, and said, 4 Which way went 1 the Spirit of the LORD from me to speak 15 unto thee?

24

And Micaiah said, 4 Behold, thou shalt see 6 on that day when thou shalt go 4 into an inner chamber to hide 9 thyself.

25

Then the king of Israel said, 4 Take 3 ye Micaiah, and carry him back 54 to Amon the governor of the city, and to Joash the king's son;

26

And say, 1 Thus saith 1 the king, Put 3 this [fellow] in the prison, 3608 and feed 54 him with bread of affliction and with water of affliction, until I return 2 in peace.

27

And Micaiah said, 4 If thou certainly 2 return 4 in peace, [then] hath not the LORD spoken 14 by me. And he said, 4 Hearken, 3 all ye people.

28

So the king of Israel and Jehoshaphat the king of Judah went up 4 to Ramothgilead. 1568

29

And the king of Israel said 4 unto Jehoshaphat, I will disguise 99 myself, and will go 2 to the battle; but put thou on 3 thy robes. So the king of Israel disguised 101 himself; and they went 4 to the battle.

30

Now the king of Syria had commanded 14 the captains of the chariots that [were] with him, saying, 2 Fight 11 ye not with small or great, save only with the king of Israel.

31

And it came to pass, when the captains of the chariots saw 2 Jehoshaphat, that they said, 1 It [is] the king of Israel. Therefore they compassed 4 about him to fight: 9 but Jehoshaphat cried out, 4 and the LORD helped 1 him; and God moved 55 them [to depart] from him.

32

For it came to pass, that, when the captains of the chariots perceived 2 that it was not the king of Israel, they turned back again 4 from pursuing him.

33

And a [certain] man drew 1 a bow at a venture, and smote 55 the king of Israel between the joints of the harness: therefore he said 4 to his chariot man, Turn 3 thine hand, that thou mayest carry me out 52 of the host; for I am wounded. 90

34

And the battle increased 4 that day: howbeit the king of Israel stayed 56 [himself] up in [his] chariot against the Syrians until the even: and about the time of the sun going down 2 he died. 4

2nd Chronicles 19


2nd Chronicles Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 18

Restore Frames After Search

The Second Book of the Chronicles

Chapter 19

1

And Jehoshaphat the king of Judah returned 4 to his house in peace to Jerusalem.

2

And Jehu the son of Hanani the seer went out 4 to meet him, and said 4 to king Jehoshaphat, Shouldest thou help 2 the ungodly, and love 4 them that hate 6 the LORD? therefore [is] wrath upon thee from before the LORD.

3

Nevertheless there are good things found 8 in thee, in that thou hast taken away 14 the groves out of the land, and hast prepared 52 thine heart to seek 2 God.

4

And Jehoshaphat dwelt 4 at Jerusalem: and he went out 4 again 4 through the people from Beersheba to mount Ephraim, and brought them back 55 unto the LORD God of their fathers.

5

And he set 55 judges 6 in the land throughout all the fenced 7 cities of Judah, city by city,

6

And said 4 to the judges, 6 Take heed 3 what ye do: 6 for ye judge 4 not for man, but for the LORD, who [is] with you in the judgment. 4941

7

Wherefore now let the fear of the LORD be upon you; take heed 3 and do 3 [it]: for [there is] no iniquity with the LORD our God, nor respect of persons, nor taking of gifts.

8

Moreover in Jerusalem did Jehoshaphat set 52 of the Levites, and [of] the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned 4 to Jerusalem.

9

And he charged 17 them, saying, 2 Thus shall ye do 4 in the fear of the LORD, faithfully, and with a perfect heart.

10

And what cause soever shall come 4 to you of your brethren that dwell 6 in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn 52 them that they trespass 4 not against the LORD, and [so] wrath come upon you, and upon your brethren: this do, 4 and ye shall not trespass. 4

11

And, behold, Amariah the chief priest [is] over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites [shall be] officers 6 before you. Deal 3 courageously, 3 and the LORD shall be with the good.

2nd Chronicles 20


2nd Chronicles Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 19

Restore Frames After Search

The Second Book of the Chronicles

Chapter 20

1

It came to pass after this also, [that] the children of Moab, and the children of Ammon, and with them [other] beside the Ammonites, came 1 against Jehoshaphat to battle.

2

Then there came 4 some that told 55 Jehoshaphat, saying, 2 There cometh 6 a great multitude against thee from beyond the sea on this side Syria; and, behold, they [be] in Hazazontamar, which [is] Engedi.

3

And Jehoshaphat feared, 4 and set 4 himself to seek 2 the LORD, and proclaimed 4 a fast throughout all Judah.

4

And Judah gathered themselves together, 11 to ask 15 [help] of the LORD: even out of all the cities of Judah they came 1 to seek 15 the LORD.

5

And Jehoshaphat stood 4 in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court,

6

And said, 4 O LORD God of our fathers, [art] not thou God in heaven? and rulest 6 [not] thou over all the kingdoms of the heathen? and in thine hand [is there not] power and might, so that none is able to withstand 99 thee?

7

[Art] not thou our God, [who] didst drive out 52 the inhabitants 6 of this land before thy people Israel, and gavest 4 it to the seed of Abraham thy friend 6 for ever?

8

And they dwelt 4 therein, and have built 4 thee a sanctuary therein for thy name, saying, 2

9

If, [when] evil cometh 4 upon us, [as] the sword, judgment, or pestilence, or famine, we stand 4 before this house, and in thy presence, (for thy name [is] in this house,) and cry 4 unto thee in our affliction, then thou wilt hear 4 and help. 55

10

And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let 1 Israel invade, 2 when they came 2 out of the land of Egypt, but they turned 1 from them, and destroyed 52 them not;

11

Behold, [I say, how] they reward 6 us, to come 2 to cast us out 15 of thy possession, which thou hast given us to inherit. 52

12

O our God, wilt thou not judge 4 them? for we have no might against this great company that cometh 6 against us; neither know 4 we what to do: 4 but our eyes [are] upon thee.

13

And all Judah stood 6 before the LORD, with their little ones, their wives, and their children.

14

Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation;

15

And he said, 4 Hearken 54 ye, all Judah, and ye inhabitants 6 of Jerusalem, and thou king Jehoshaphat, Thus saith 1 the LORD unto you, Be not afraid 4 nor dismayed 11 by reason of this great multitude; for the battle [is] not yours, but God's.

16

To morrow go ye down 3 against them: behold, they come up 6 by the cliff of Ziz; and ye shall find 1 them at the end of the brook, before the wilderness of Jeruel.

17

Ye shall not [need] to fight 9 in this [battle]: set 100 yourselves, stand 3 ye [still], and see 3 the salvation of the LORD with you, O Judah and Jerusalem: fear 4 not, nor be dismayed; 11 to morrow go out 3 against them: for the LORD [will be] with you.

18

And Jehoshaphat bowed his head 4 with [his] face to the ground: and all Judah and the inhabitants 6 of Jerusalem fell 1 before the LORD, worshipping 99 the LORD.

19

And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up 4 to praise 15 the LORD God of Israel with a loud voice on high.

20

And they rose early 55 in the morning, and went forth 4 into the wilderness of Tekoa: and as they went forth, 2 Jehoshaphat stood 1 and said, 4 Hear 3 me, O Judah, and ye inhabitants 6 of Jerusalem; Believe 54 in the LORD your God, so shall ye be established; 11 believe 54 his prophets, so shall ye prosper. 54

21

And when he had consulted 11 with the people, he appointed 55 singers 35 unto the LORD, and that should praise 18 the beauty of holiness, as they went out 2 before the army, 7 and to say, 6 Praise 54 the LORD; for his mercy [endureth] for ever.

22

And when they began 52 to sing and to praise, the LORD set 1 ambushments 18 against the children of Ammon, Moab, and mount Seir, which were come 6 against Judah; and they were smitten. 11

23

For the children of Ammon and Moab stood up 4 against the inhabitants 6 of mount Seir, utterly to slay 53 and destroy 53 [them]: and when they had made an end 15 of the inhabitants 6 of Seir, every one helped 1 to destroy another.

24

And when Judah came 1 toward the watch tower 4708 in the wilderness, they looked 4 unto the multitude, and, behold, they [were] dead bodies fallen 6 to the earth, and none escaped.

25

And when Jehoshaphat and his people came 4 to take away 2 the spoil of them, they found 4 among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off 17 for themselves, more than they could carry away: and they were three days in gathering 6 of the spoil, it was so much.

26

And on the fourth day they assembled 8 themselves in the valley of Berachah; 1294 for there they blessed 14 the LORD: therefore the name of the same place was called, 1 The valley of Berachah, 1294 unto this day.

27

Then they returned, 4 every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again 2 to Jerusalem with joy; for the LORD had made them to rejoice 14 over their enemies. 6

28

And they came 4 to Jerusalem with psalteries and harps and trumpets unto the house of the LORD.

29

And the fear of God was on all the kingdoms of [those] countries, when they had heard 2 that the LORD fought 8 against the enemies 6 of Israel.

30

So the realm of Jehoshaphat was quiet: 4 for his God gave him rest 4 round about.

31

And Jehoshaphat reigned 4 over Judah: [he was] thirty and five years old when he began to reign, 2 and he reigned 1 twenty and five years in Jerusalem. And his mother's name [was] Azubah the daughter of Shilhi.

32

And he walked 4 in the way of Asa his father, and departed 1 not from it, doing 2 [that which was] right in the sight of the LORD.

33

Howbeit the high places were not taken away: 1 for as yet the people had not prepared 52 their hearts unto the God of their fathers.

34

Now the rest of the acts of Jehoshaphat, first and last, behold, they [are] written 7 in the book of Jehu the son of Hanani, who [is] mentioned 90 in the book of the kings of Israel.

35

And after this did Jehoshaphat king of Judah join 98 himself with Ahaziah king of Israel, who did 2 very wickedly: 52

36

And he joined 17 himself with him to make 2 ships to go 2 to Tarshish: and they made 4 the ships in Eziongeber.

37

Then Eliezer the son of Dodavah of Mareshah prophesied 101 against Jehoshaphat, saying, 2 Because thou hast joined 99 thyself with Ahaziah, the LORD hath broken 1 thy works. And the ships were broken, 11 that they were not able 1 to go 2 to Tarshish.

2nd Chronicles 21


2nd Chronicles Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 20

Restore Frames After Search

The Second Book of the Chronicles

Chapter 21

1

Now Jehoshaphat slept 4 with his fathers, and was buried 11 with his fathers in the city of David. And Jehoram his son reigned 4 in his stead.

2

And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these [were] the sons of Jehoshaphat king of Israel.

3

And their father gave 4 them great gifts of silver, and of gold, and of precious things, with fenced cities in Judah: but the kingdom gave 1 he to Jehoram; because he [was] the firstborn.

4

Now when Jehoram was risen up 4 to the kingdom of his father, he strengthened 101 himself, and slew 4 all his brethren with the sword, and [divers] also of the princes of Israel.

5

Jehoram [was] thirty and two years old when he began to reign, 2 and he reigned 1 eight years in Jerusalem.

6

And he walked 4 in the way of the kings of Israel, like as did 1 the house of Ahab: for he had the daughter of Ahab to wife: and he wrought 4 [that which was] evil in the eyes of the LORD.

7

Howbeit the LORD would 1 not destroy 53 the house of David, because of the covenant that he had made 1 with David, and as he promised 1 to give 2 a light to him and to his sons for ever. 3117

8

In his days the Edomites revolted 1 from under the dominion of Judah, and made 55 themselves a king.

9

Then Jehoram went forth 4 with his princes, and all his chariots with him: and he rose up 1 by night, and smote 55 the Edomites which compassed 6 him in, and the captains of the chariots.

10

So the Edomites revolted 4 from under the hand of Judah unto this day. The same time [also] did Libnah revolt 4 from under his hand; because he had forsaken 1 the LORD God of his fathers.

11

Moreover he made 1 high places in the mountains of Judah, and caused the inhabitants 6 of Jerusalem to commit fornication, 55 and compelled 55 Judah [thereto].

12

And there came 4 a writing to him from Elijah the prophet, saying, 2 Thus saith 1 the LORD God of David thy father, Because thou hast not walked 1 in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah,

13

But hast walked 4 in the way of the kings of Israel, and hast made Judah and the inhabitants 6 of Jerusalem to go a whoring, 55 like to the whoredoms 53 of the house of Ahab, and also hast slain 1 thy brethren of thy father's house, [which were] better than thyself:

14

Behold, with a great plague will the LORD smite 6 thy people, and thy children, and thy wives, and all thy goods:

15

And thou [shalt have] great sickness by disease of thy bowels, until thy bowels fall out 4 by reason of the sickness day by day.

16

Moreover the LORD stirred up 55 against Jehoram the spirit of the Philistines, and of the Arabians, that [were] near 3027 the Ethiopians:

17

And they came up 4 into Judah, and brake 4 into it, and carried away 4 all the substance that was found 12 in the king's house, and his sons also, and his wives; so that there was never a son left 8 him, save Jehoahaz, the youngest of his sons.

18

And after all this the LORD smote 1 him in his bowels with an incurable 4832 disease.

19

And it came to pass, that in process of time, 3117 after 2 6256 the end of two years, his bowels fell out 1 by reason of his sickness: so he died 4 of sore diseases. And his people made 1 no burning for him, like the burning of his fathers.

20

Thirty and two years old was he when he began to reign, 2 and he reigned 1 in Jerusalem eight years, and departed 4 without being desired. Howbeit they buried 4 him in the city of David, but not in the sepulchres of the kings.

2nd Chronicles 22


2nd Chronicles Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 21

Restore Frames After Search

The Second Book of the Chronicles

Chapter 22

1

And the inhabitants 6 of Jerusalem made Ahaziah his youngest son king 55 in his stead: for the band of men that came 6 with the Arabians to the camp had slain 1 all the eldest. So Ahaziah the son of Jehoram king of Judah reigned. 4

2

Forty and two years old [was] Ahaziah when he began to reign, 2 and he reigned 1 one year in Jerusalem. His mother's name also [was] Athaliah the daughter of Omri.

3

He also walked 1 in the ways of the house of Ahab: for his mother was his counsellor 6 to do wickedly. 53

4

Wherefore he did 4 evil in the sight of the LORD like the house of Ahab: for they were his counsellors 6 after the death of his father to his destruction.

5

He walked 1 also after their counsel, and went 4 with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramothgilead: 1568 and the Syrians 7421 smote 55 Joram.

6

And he returned 4 to be healed 99 in Jezreel because of the wounds which were given 52 him at Ramah, when he fought 9 with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down 1 to see 2 Jehoram the son of Ahab at Jezreel, because he was sick. 6

7

And the destruction of Ahaziah was of God by coming 2 to Joram: for when he was come, 2 he went out 1 with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed 1 to cut off 53 the house of Ahab.

8

And it came to pass, that, when Jehu was executing judgment 9 upon the house of Ahab, and found 4 the princes of Judah, and the sons of the brethren of Ahaziah, that ministered 18 to Ahaziah, he slew 4 them.

9

And he sought 17 Ahaziah: and they caught 4 him, (for he was hid 102 in Samaria,) and brought 55 him to Jehu: and when they had slain 55 him, they buried 4 him: Because, said 1 they, he [is] the son of Jehoshaphat, who sought 1 the LORD with all his heart. So the house of Ahaziah had no power to keep 2 still the kingdom.

10

But when Athaliah the mother of Ahaziah saw 1 that her son was dead, 1 she arose 4 and destroyed 17 all the seed royal of the house of Judah.

11

But Jehoshabeath, the daughter of the king, took 4 Joash the son of Ahaziah, and stole 4 him from among the king's sons that were slain, 94 and put 4 him and his nurse 56 in a bedchamber. 4296 So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, (for she was the sister of Ahaziah,) hid 55 him from Athaliah, so that she slew 52 him not.

12

And he was with them hid 102 in the house of God six years: and Athaliah reigned 6 over the land.

2nd Chronicles 23


2nd Chronicles Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 22

Restore Frames After Search

The Second Book of the Chronicles

Chapter 23

1

And in the seventh year Jehoiada strengthened 98 himself, and took 4 the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him.

2

And they went about 4 in Judah, and gathered 4 the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came 4 to Jerusalem.

3

And all the congregation made 4 a covenant with the king in the house of God. And he said 4 unto them, Behold, the king's son shall reign, 4 as the LORD hath said 14 of the sons of David.

4

This [is] the thing that ye shall do; 4 A third part of you entering 6 on the sabbath, of the priests and of the Levites, [shall be] porters of the doors;

5

And a third part [shall be] at the king's house; and a third part at the gate of the foundation: and all the people [shall be] in the courts of the house of the LORD.

6

But let none come 4 into the house of the LORD, save the priests, and they that minister 18 of the Levites; they shall go in, 4 for they [are] holy: but all the people shall keep 4 the watch of the LORD.

7

And the Levites shall compass 52 the king round about, every man with his weapons in his hand; and whosoever [else] cometh 6 into the house, he shall be put to death: 93 but be ye with the king when he cometh in, 2 and when he goeth out. 2

8

So the Levites and all Judah did 4 according to all things that Jehoiada the priest had commanded, 14 and took 4 every man his men that were to come in 6 on the sabbath, with them that were to go 6 [out] on the sabbath: for Jehoiada the priest dismissed 1 not the courses.

9

Moreover Jehoiada the priest delivered 4 to the captains of hundreds spears, and bucklers, and shields, that [had been] king David's, which [were] in the house of God.

10

And he set 55 all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about.

11

Then they brought out 55 the king's son, and put 4 upon him the crown, and [gave him] the testimony, and made him king. 55 And Jehoiada and his sons anointed 4 him, and said, 4 God save 4 the king.

12

Now when Athaliah heard 4 the noise of the people running 5 and praising 18 the king, she came 4 to the people into the house of the LORD:

13

And she looked, 4 and, behold, the king stood 6 at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded 6 with trumpets, also the singers 35 with instruments of musick, and such as taught 56 to sing praise. 15 Then Athaliah rent 4 her clothes, and said, 4 Treason, Treason.

14

Then Jehoiada the priest brought out 55 the captains of hundreds that were set over 7 the host, and said 4 unto them, Have her forth 54 of the ranges: and whoso followeth 6 310 her, let him be slain 93 with the sword. For the priest said, 1 Slay 55 her not in the house of the LORD.

15

So they laid 4 hands on her; and when she was come 4 to the entering of the horse gate by the king's house, they slew 55 her there.

16

And Jehoiada made 4 a covenant between him, and between all the people, and between the king, that they should be the LORD'S people.

17

Then all the people went 4 to the house of Baal, and brake it down, 4 and brake his altars and his images in pieces, 14 and slew 1 Mattan the priest of Baal before the altars.

18

Also Jehoiada appointed 4 the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed 1 in the house of the LORD, to offer 53 the burnt offerings of the LORD, as [it is] written 7 in the law of Moses, with rejoicing and with singing, [as it was ordained] by David.

19

And he set 55 the porters at the gates of the house of the LORD, that none [which was] unclean in any thing should enter in. 4

20

And he took 4 the captains of hundreds, and the nobles, and the governors 6 of the people, and all the people of the land, and brought down 55 the king from the house of the LORD: and they came 4 through the high gate into the king's house, and set 55 the king upon the throne of the kingdom.

21

And all the people of the land rejoiced: 4 and the city was quiet, 1 after that they had slain 52 Athaliah with the sword.

2nd Chronicles 24


2nd Chronicles Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 23

Restore Frames After Search

The Second Book of the Chronicles

Chapter 24

1

Joash [was] seven years old when he began to reign, 2 and he reigned 1 forty years in Jerusalem. His mother's name also [was] Zibiah of Beersheba.

2

And Joash did 4 [that which was] right in the sight of the LORD all the days of Jehoiada the priest.

3

And Jehoiada took 4 for him two wives; and he begat 55 sons and daughters.

4

And it came to pass after this, [that] Joash was minded to repair 15 the house of the LORD.

5

And he gathered together 4 the priests and the Levites, and said 4 to them, Go out 3 unto the cities of Judah, and gather 3 of all Israel money to repair 15 the house of your God from year to year, and see that ye hasten 17 the matter. Howbeit the Levites hastened 14 [it] not.

6

And the king called 4 for Jehoiada the chief, and said 4 unto him, Why hast thou not required 1 of the Levites to bring in 53 out of Judah and out of Jerusalem the collection, [according to the commandment] of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness?

7

For the sons of Athaliah, that wicked woman, had broken up 1 the house of God; and also all the dedicated things of the house of the LORD did they bestow 1 upon Baalim.

8

And at the king's commandment 4 they made 4 a chest, and set 4 it without at the gate of the house of the LORD.

9

And they made 4 a proclamation through Judah and Jerusalem, to bring in 53 to the LORD the collection [that] Moses the servant of God [laid] upon Israel in the wilderness.

10

And all the princes and all the people rejoiced, 4 and brought in, 55 and cast 55 into the chest, until they had made an end. 15

11

Now it came to pass, that at what time the chest was brought 55 unto the king's office by the hand of the Levites, and when they saw 2 that [there was] much money, the king's scribe 6 and the high priest's officer came 1 and emptied 17 the chest, and took 4 it, and carried it to his place again. 55 Thus they did 1 day by day, and gathered 4 money in abundance.

12

And the king and Jehoiada gave 4 it to such as did 6 the work of the service of the house of the LORD, and hired 6 masons 6 and carpenters to repair 15 the house of the LORD, and also such as wrought iron and brass to mend 15 the house of the LORD.

13

So the workmen 6213 6 wrought, 4 and the work was 4 perfected by them, and they set 55 the house of God in his state, and strengthened 17 it.

14

And when they had finished 15 [it], they brought 52 the rest of the money before the king and Jehoiada, whereof were made 4 vessels for the house of the LORD, [even] vessels to minister, and to offer 53 [withal], and spoons, and vessels of gold and silver. And they offered 56 burnt offerings in the house of the LORD continually all the days of Jehoiada.

15

But Jehoiada waxed old, 4 and was full 4 of days when he died; 4 an hundred and thirty years old [was he] when he died.

16

And they buried 4 him in the city of David among the kings, because he had done 1 good in Israel, both toward God, and toward his house.

17

Now after the death of Jehoiada came 1 the princes of Judah, and made obeisance 101 to the king. Then the king hearkened 1 unto them.

18

And they left 4 the house of the LORD God of their fathers, and served 4 groves and idols: and wrath came upon Judah and Jerusalem for this their trespass.

19

Yet he sent 4 prophets to them, to bring them again 53 unto the LORD; and they testified 55 against them: but they would not give ear. 52

20

And the Spirit of God came upon 1 Zechariah the son of Jehoiada the priest, which stood 4 above the people, and said 4 unto them, Thus saith 1 God, Why transgress 6 ye the commandments of the LORD, that ye cannot prosper? 55 because ye have forsaken 1 the LORD, he hath also forsaken 4 you.

21

And they conspired 4 against him, and stoned 4 him with stones at the commandment of the king in the court of the house of the LORD.

22

Thus Joash the king remembered 1 not the kindness which Jehoiada his father had done 1 to him, but slew 4 his son. And when he died, he said, 1 The LORD look 4 upon [it], and require 4 [it].

23

And it came to pass at the end of the year, [that] the host of Syria came up 1 against him: and they came 4 to Judah and Jerusalem, and destroyed 55 all the princes of the people from among the people, and sent 14 all the spoil of them unto the king of Damascus.

24

For the army of the Syrians came 1 with a small company of men, and the LORD delivered 1 a very great host into their hand, because they had forsaken 1 the LORD God of their fathers. So they executed 1 judgment against Joash.

25

And when they were departed 2 from him, (for they left 1 him in great diseases,) his own servants conspired 98 against him for the blood of the sons of Jehoiada the priest, and slew 4 him on his bed, and he died: 4 and they buried 4 him in the city of David, but they buried 1 him not in the sepulchres of the kings.

26

And these are they that conspired 102 against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess.

27

Now [concerning] his sons, and the greatness 4 7230 of the burdens [laid] upon him, and the repairing of the house of God, behold, they [are] written 7 in the story of the book of the kings. And Amaziah his son reigned 4 in his stead.

2nd Chronicles 25


2nd Chronicles Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 24

Restore Frames After Search

The Second Book of the Chronicles

Chapter 25

1

Amaziah [was] twenty and five years old [when] he began to reign, 1 and he reigned 1 twenty and nine years in Jerusalem. And his mother's name [was] Jehoaddan of Jerusalem.

2

And he did 4 [that which was] right in the sight of the LORD, but not with a perfect heart.

3

Now it came to pass, when the kingdom was established 1 to him, that he slew 4 his servants that had killed 56 the king his father.

4

But he slew 52 not their children, but [did] as [it is] written 7 in the law in the book of Moses, where the LORD commanded, 14 saying, 2 The fathers shall not die 4 for the children, neither shall the children die 4 for the fathers, but every man shall die 4 for his own sin.

5

Moreover Amaziah gathered Judah together, 4 and made 55 them captains over thousands, and captains over hundreds, according to the houses of [their] fathers, throughout all Judah and Benjamin: and he numbered 4 them from twenty years old and above, and found 4 them three hundred thousand choice 7 [men, able] to go forth 6 to war, that could handle 6 spear and shield.

6

He hired 4 also an hundred thousand mighty men of valour out of Israel for an hundred talents of silver.

7

But there came 1 a man of God to him, saying, 2 O king, let not the army of Israel go 4 with thee; for the LORD [is] not with Israel, [to wit, with] all the children of Ephraim.

8

But if thou wilt go, 3 do 3 [it], be strong 3 for the battle: God shall make thee fall 55 before the enemy: 6 for God hath power to help, 2 and to cast down. 53

9

And Amaziah said 4 to the man of God, But what shall we do 2 for the hundred talents which I have given 1 to the army of Israel? And the man of God answered, 4 The LORD is able to give 2 thee much more 53 than this.

10

Then Amaziah separated 55 them, [to wit], the army that was come 1 to him out of Ephraim, to go 2 home again: wherefore their anger was greatly kindled 4 against Judah, and they returned 4 home in great anger.

11

And Amaziah strengthened 98 himself, and led forth 4 his people, and went 4 to the valley of salt, and smote 55 of the children of Seir ten thousand.

12

And [other] ten thousand [left] alive did the children of Judah carry away captive, 1 and brought 55 them unto the top of the rock, and cast them down 55 from the top of the rock, that they all were broken in pieces. 8

13

But the soldiers of the army which Amaziah sent back, 52 that they should not go 2 with him to battle, fell 4 upon the cities of Judah, from Samaria even unto Bethhoron, and smote 55 three thousand of them, and took 4 much spoil.

14

Now it came to pass, after that Amaziah was come 2 from the slaughter 53 of the Edomites, that he brought 55 the gods of the children of Seir, and set them up 55 [to be] his gods, and bowed down 101 himself before them, and burned incense 17 unto them.

15

Wherefore the anger of the LORD was kindled 4 against Amaziah, and he sent 4 unto him a prophet, which said 4 unto him, Why hast thou sought 1 after the gods of the people, which could not deliver 52 their own people out of thine hand?

16

And it came to pass, as he talked 15 with him, that [the king] said 4 unto him, Art thou made 1 of the king's counsel? 6 forbear; 3 why shouldest thou be smitten? 55 Then the prophet forbare, 4 and said, 4 I know 1 that God hath determined 1 to destroy 53 thee, because thou hast done 1 this, and hast not hearkened 1 unto my counsel.

17

Then Amaziah king of Judah took advice, 11 and sent 4 to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, 2 Come, 3 let us see 101 one another in the face.

18

And Joash king of Israel sent 4 to Amaziah king of Judah, saying, 2 The thistle that [was] in Lebanon sent 1 to the cedar that [was] in Lebanon, saying, 2 Give 3 thy daughter to my son to wife: and there passed by 4 a wild beast that [was] in Lebanon, and trode down 4 the thistle.

19

Thou sayest, 1 Lo, thou hast smitten 52 the Edomites; and thine heart lifteth thee up 1 to boast: 53 abide 3 now at home; why shouldest thou meddle 101 to [thine] hurt, that thou shouldest fall, 1 [even] thou, and Judah with thee?

20

But Amaziah would not hear; 1 for it [came] of God, that he might deliver 2 them into the hand [of their enemies], because they sought 1 after the gods of Edom.

21

So Joash the king of Israel went up; 4 and they saw 101 one another in the face, [both] he and Amaziah king of Judah, at Bethshemesh, which [belongeth] to Judah.

22

And Judah was put to the worse 11 before Israel, and they fled 4 every man to his tent.

23

And Joash the king of Israel took 1 Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Bethshemesh, and brought 55 him to Jerusalem, and brake down 4 the wall of Jerusalem from the gate of Ephraim to the corner 6 gate, four hundred cubits.

24

And [he took] all the gold and the silver, and all the vessels that were found 12 in the house of God with Obededom, and the treasures of the king's house, the hostages 8594 also, and returned 4 to Samaria.

25

And Amaziah the son of Joash king of Judah lived 4 after the death of Joash son of Jehoahaz king of Israel fifteen 6240 years.

26

Now the rest of the acts of Amaziah, first and last, behold, [are] they not written 7 in the book of the kings of Judah and Israel?

27

Now after the time that Amaziah did turn away 1 from following the LORD they made 4 a conspiracy against him in Jerusalem; and he fled 4 to Lachish: but they sent 4 to Lachish after him, and slew 55 him there.

28

And they brought 4 him upon horses, and buried 4 him with his fathers in the city of Judah.

2nd Chronicles 26


2nd Chronicles Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 25

Restore Frames After Search

The Second Book of the Chronicles

Chapter 26

1

Then all the people of Judah took 4 Uzziah, who [was] sixteen 6240 years old, and made him king 55 in the room of his father Amaziah.

2

He built 1 Eloth, and restored 55 it to Judah, after that the king slept 2 with his fathers.

3

Sixteen 6240 years old [was] Uzziah when he began to reign, 2 and he reigned 1 fifty and two years in Jerusalem. His mother's name also [was] Jecoliah of Jerusalem.

4

And he did 4 [that which was] right in the sight of the LORD, according to all that his father Amaziah did. 1

5

And he sought 2 God in the days of Zechariah, who had understanding 56 in the visions 2 of God: and as long as he sought 2 the LORD, God made him to prosper. 52

6

And he went forth 4 and warred 11 against the Philistines, and brake down 4 the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built 4 cities about Ashdod, and among the Philistines.

7

And God helped 4 him against the Philistines, and against the Arabians that dwelt 6 in Gurbaal, and the Mehunims.

8

And the Ammonites gave 4 gifts to Uzziah: and his name spread 4 abroad [even] to the entering in 2 of Egypt; for he strengthened 52 [himself] exceedingly.

9

Moreover Uzziah built 4 towers in Jerusalem at the corner gate, and at the valley gate, and at the turning [of the wall], and fortified 17 them.

10

Also he built 4 towers in the desert, and digged 4 many wells: for he had much cattle, both in the low country, and in the plains: husbandmen [also], and vine dressers in the mountains, and in Carmel: for he loved 6 husbandry.

11

Moreover Uzziah had an host of fighting men, 6 that went out 6 to war by bands, according to the number of their account by the hand of Jeiel the scribe 6 and Maaseiah the ruler, 6 under the hand of Hananiah, [one] of the king's captains.

12

The whole number of the chief of the fathers of the mighty men of valour [were] two thousand and six hundred.

13

And under their hand [was] an army, 6635 three hundred thousand and seven thousand and five hundred, that made 6 war with mighty power, to help 2 the king against the enemy. 6

14

And Uzziah prepared 55 for them throughout all the host shields, and spears, and helmets, and habergeons, and bows, and slings [to cast] stones.

15

And he made 4 in Jerusalem engines, invented by cunning men, 6 to be on the towers and upon the bulwarks, to shoot 2 arrows and great stones withal. And his name spread 4 far abroad; for he was marvellously 52 helped, 9 till he was strong. 1

16

But when he was strong, his heart was lifted up 1 to [his] destruction: 53 for he transgressed 4 against the LORD his God, and went 4 into the temple of the LORD to burn incense 53 upon the altar of incense.

17

And Azariah the priest went in 4 after him, and with him fourscore priests of the LORD, [that were] valiant men:

18

And they withstood 4 Uzziah the king, and said 4 unto him, [It appertaineth] not unto thee, Uzziah, to burn incense 53 unto the LORD, but to the priests the sons of Aaron, that are consecrated 30 to burn incense: 53 go out 3 of the sanctuary; for thou hast trespassed; 1 neither [shall it be] for thine honour from the LORD God.

19

Then Uzziah was wroth, 4 and [had] a censer in his hand to burn incense: 53 and while he was wroth 2 with the priests, the leprosy even rose up 1 in his forehead before the priests in the house of the LORD, from beside the incense altar.

20

And Azariah the chief priest, and all the priests, looked 4 upon him, and, behold, he [was] leprous 30 in his forehead, and they thrust him out 55 from thence; yea, himself hasted 8 also to go out, 2 because the LORD had smitten 14 him.

21

And Uzziah the king was a leper 30 unto the day of his death, and dwelt 4 in a several 2669 house, [being] a leper; 30 for he was cut off 8 from the house of the LORD: and Jotham his son [was] over the king's house, judging 6 the people of the land.

22

Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write. 1

23

So Uzziah slept 4 with his fathers, and they buried 4 him with his fathers in the field of the burial which [belonged] to the kings; for they said, 1 He [is] a leper: 30 and Jotham his son reigned 4 in his stead.

2nd Chronicles 27


2nd Chronicles Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 26

Restore Frames After Search

The Second Book of the Chronicles

Chapter 27

1

Jotham [was] twenty and five years old when he began to reign, 2 and he reigned 1 sixteen 6240 years in Jerusalem. His mother's name also [was] Jerushah, the daughter of Zadok.

2

And he did 4 [that which was] right in the sight of the LORD, according to all that his father Uzziah did: 1 howbeit he entered 1 not into the temple of the LORD. And the people did yet corruptly. 56

3

He built 1 the high gate of the house of the LORD, and on the wall of Ophel 6076 he built 1 much.

4

Moreover he built 1 cities in the mountains of Judah, and in the forests he built 1 castles and towers.

5

He fought 8 also with the king of the Ammonites, 5983 and prevailed 4 against them. And the children of Ammon gave 4 him the same year an hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay 52 unto him, both the second year, and the third.

6

So Jotham became mighty, 101 because he prepared 52 his ways before the LORD his God.

7

Now the rest of the acts of Jotham, and all his wars, and his ways, lo, they [are] written 7 in the book of the kings of Israel and Judah.

8

He was five and twenty years old when he began to reign, 2 and reigned 1 sixteen 6240 years in Jerusalem.

9

And Jotham slept 4 with his fathers, and they buried 4 him in the city of David: and Ahaz his son reigned 4 in his stead.

2nd Chronicles 28


2nd Chronicles Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 27

Restore Frames After Search

The Second Book of the Chronicles

Chapter 28

1

Ahaz [was] twenty years old when he began to reign, 2 and he reigned 1 sixteen 6240 years in Jerusalem: but he did 1 not [that which was] right in the sight of the LORD, like David his father:

2

For he walked in 4 the ways of the kings of Israel, and made 1 also molten images for Baalim.

3

Moreover he burnt incense 52 in the valley of the son of Hinnom, and burnt 55 his children in the fire, after the abominations of the heathen whom the LORD had cast out 52 before the children of Israel.

4

He sacrificed 17 also and burnt incense 17 in the high places, and on the hills, and under every green tree.

5

Wherefore the LORD his God delivered 4 him into the hand of the king of Syria; and they smote 55 him, and carried away 4 a great multitude of them captives, and brought 55 [them] to Damascus. And he was also delivered 12 into the hand of the king of Israel, who smote 55 him with a great slaughter.

6

For Pekah the son of Remaliah slew 4 in Judah an hundred and twenty thousand in one day, [which were] all valiant men; because they had forsaken 2 the LORD God of their fathers.

7

And Zichri, a mighty man of Ephraim, slew 4 Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah [that was] next to the king.

8

And the children of Israel carried away 4 captive of their brethren two hundred thousand, women, sons, and daughters, and took also away 1 much spoil from them, and brought 55 the spoil to Samaria.

9

But a prophet of the LORD was there, whose name [was] Oded: and he went out 4 before the host that came 6 to Samaria, and said 4 unto them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered 1 them into your hand, and ye have slain 4 them in a rage [that] reacheth up 52 unto heaven.

10

And now ye purpose 6 to keep under 2 the children of Judah and Jerusalem for bondmen and bondwomen unto you: [but are there] not with you, even with you, sins against the LORD your God?

11

Now hear 3 me therefore, and deliver 54 the captives again, which ye have taken captive 1 of your brethren: for the fierce wrath of the LORD [is] upon you.

12

Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up 4 against them that came 6 from the war,

13

And said 4 unto them, Ye shall not bring in 55 the captives hither: for whereas we have offended against the LORD [already], ye intend 6 to add 53 [more] to our sins and to our trespass: for our trespass is great, and [there is] fierce wrath against Israel.

14

So the armed 7 men left 4 the captives and the spoil before the princes and all the congregation.

15

And the men which were expressed 8 by name rose up, 4 and took 55 the captives, and with the spoil clothed 52 all that were naked among them, and arrayed 55 them, and shod 55 them, and gave them to eat 55 and to drink, 55 and anointed 4 them, and carried 17 all the feeble 6 of them upon asses, and brought 55 them to Jericho, the city of palm trees, 8558 5899 to their brethren: then they returned 4 to Samaria.

16

At that time did king Ahaz send 1 unto the kings of Assyria to help 2 him.

17

For again the Edomites had come 1 and smitten 55 Judah, and carried away 4 captives.

18

The Philistines also had invaded 1 the cities of the low country, and of the south of Judah, and had taken 4 Bethshemesh, and Ajalon, and Gederoth, and Shocho with the villages thereof, and Timnah with the villages thereof, Gimzo also and the villages thereof: and they dwelt 4 there.

19

For the LORD brought Judah low 52 because of Ahaz king of Israel; for he made Judah naked, 52 and transgressed 2 sore against the LORD.

20

And Tilgathpilneser king of Assyria came 4 unto him, and distressed 4 him, but strengthened 1 him not.

21

For Ahaz took away a portion 1 [out] of the house of the LORD, and [out] of the house of the king, and of the princes, and gave 4 [it] unto the king of Assyria: but he helped him not.

22

And in the time of his distress 53 did he trespass 2 yet more 55 against the LORD: this [is that] king Ahaz.

23

For he sacrificed 4 unto the gods of Damascus, which smote 56 him: and he said, 4 Because the gods of the kings of Syria help 56 them, [therefore] will I sacrifice 17 to them, that they may help 4 me. But they were the ruin 53 of him, and of all Israel.

24

And Ahaz gathered 4 together the vessels of the house of God, and cut in pieces 17 the vessels of the house of God, and shut up 4 the doors of the house of the LORD, and he made 4 him altars in every corner of Jerusalem.

25

And in every several city 5892 of Judah he made 1 high places to burn incense 15 unto other gods, and provoked to anger 55 the LORD God of his fathers.

26

Now the rest of his acts and of all his ways, first and last, behold, they [are] written 7 in the book of the kings of Judah and Israel.

27

And Ahaz slept 4 with his fathers, and they buried 4 him in the city, [even] in Jerusalem: but they brought 52 him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned 4 in his stead.

2nd Chronicles 29


2nd Chronicles Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 28

Restore Frames After Search

The Second Book of the Chronicles

Chapter 29

1

Hezekiah began to reign 1 [when he was] five and twenty years old, and he reigned 1 nine and twenty years in Jerusalem. And his mother's name [was] Abijah, the daughter of Zechariah.

2

And he did 4 [that which was] right in the sight of the LORD, according to all that David his father had done. 1

3

He in the first year of his reign, 2 in the first month, opened 1 the doors of the house of the LORD, and repaired 17 them.

4

And he brought in 55 the priests and the Levites, and gathered 4 them together into the east street,

5

And said 4 unto them, Hear 3 me, ye Levites, sanctify 100 now yourselves, and sanctify 16 the house of the LORD God of your fathers, and carry forth 54 the filthiness out of the holy [place].

6

For our fathers have trespassed, 1 and done 1 [that which was] evil in the eyes of the LORD our God, and have forsaken 4 him, and have turned away 55 their faces from the habitation of the LORD, and turned 4 [their] backs.

7

Also they have shut up 1 the doors of the porch, and put out 17 the lamps, and have not burned 52 incense nor offered 52 burnt offerings in the holy [place] unto the God of Israel.

8

Wherefore the wrath of the LORD was upon Judah and Jerusalem, and he hath delivered 4 them to trouble, 2113 to astonishment, and to hissing, as ye see 6 with your eyes.

9

For, lo, our fathers have fallen 1 by the sword, and our sons and our daughters and our wives [are] in captivity for this.

10

Now [it is] in mine heart to make 2 a covenant with the LORD God of Israel, that his fierce wrath may turn away 4 from us.

11

My sons, be not now negligent: 11 for the LORD hath chosen 1 you to stand 2 before him, to serve 15 him, and that ye should minister 18 unto him, and burn incense. 56

12

Then the Levites arose, 4 Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah:

13

And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah:

14

And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel.

15

And they gathered 4 their brethren, and sanctified 101 themselves, and came, 4 according to the commandment of the king, by the words of the LORD, to cleanse 15 the house of the LORD.

16

And the priests went 4 into the inner part of the house of the LORD, to cleanse 15 [it], and brought out 55 all the uncleanness that they found 1 in the temple of the LORD into the court of the house of the LORD. And the Levites took 17 [it], to carry [it] out 53 abroad into the brook Kidron.

17

Now they began 55 on the first [day] of the first month to sanctify, 15 and on the eighth day of the month came 1 they to the porch of the LORD: so they sanctified 17 the house of the LORD in eight days; and in the sixteenth 6240 day of the first month they made an end. 14

18

Then they went 4 in to Hezekiah the king, and said, 4 We have cleansed 14 all the house of the LORD, and the altar of burnt offering, with all the vessels thereof, and the shewbread table, with all the vessels thereof.

19

Moreover all the vessels, which king Ahaz in his reign did cast away 52 in his transgression, have we prepared 52 and sanctified, 52 and, behold, they [are] before the altar of the LORD.

20

Then Hezekiah the king rose early, 55 and gathered 4 the rulers of the city, and went up 4 to the house of the LORD.

21

And they brought 55 seven bullocks, and seven rams, and seven lambs, and seven he goats, for a sin offering for the kingdom, and for the sanctuary, and for Judah. And he commanded 4 the priests the sons of Aaron to offer 53 [them] on the altar of the LORD.

22

So they killed 4 the bullocks, and the priests received 17 the blood, and sprinkled 4 [it] on the altar: likewise, when they had killed 4 the rams, they sprinkled 4 the blood upon the altar: they killed 4 also the lambs, and they sprinkled 4 the blood upon the altar.

23

And they brought forth 55 the he goats [for] the sin offering before the king and the congregation; and they laid 4 their hands upon them:

24

And the priests killed 4 them, and they made reconciliation 17 with their blood upon the altar, to make an atonement 15 for all Israel: for the king commanded 1 [that] the burnt offering and the sin offering [should be made] for all Israel.

25

And he set 55 the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for [so was] the commandment 3027 of the LORD by his prophets.

26

And the Levites stood 4 with the instruments of David, and the priests with the trumpets.

27

And Hezekiah commanded 4 to offer 53 the burnt offering upon the altar. And when the burnt offering began, 52 the song of the LORD began 52 [also] with the trumpets, and with the instruments [ordained] by David king of Israel.

28

And all the congregation worshipped, 102 and the singers sang, 35 and the trumpeters sounded: 56 2690 18 [and] all [this continued] until the burnt offering was finished. 2

29

And when they had made an end 15 of offering, 53 the king and all that were present 12 with him bowed 1 themselves, and worshipped. 101

30

Moreover Hezekiah the king and the princes commanded 4 the Levites to sing praise 15 unto the LORD with the words of David, and of Asaph the seer. And they sang praises 17 with gladness, and they bowed their heads 4 and worshipped. 101

31

Then Hezekiah answered 4 and said, 4 Now ye have consecrated 14 yourselves unto the LORD, come near 3 and bring 54 sacrifices and thank offerings into the house of the LORD. And the congregation brought in 55 sacrifices and thank offerings; and as many as were of a free heart burnt offerings.

32

And the number of the burnt offerings, which the congregation brought, 52 was threescore and ten bullocks, an hundred rams, [and] two hundred lambs: all these [were] for a burnt offering to the LORD.

33

And the consecrated things [were] six hundred oxen and three thousand sheep.

34

But the priests were too few, so that they could 1 not flay 53 all the burnt offerings: wherefore their brethren the Levites did help 17 them, till the work was ended, 2 and until the [other] priests had sanctified 101 themselves: for the Levites [were] more upright in heart to sanctify 99 themselves than the priests.

35

And also the burnt offerings [were] in abundance, with the fat of the peace offerings, and the drink offerings for [every] burnt offering. So the service of the house of the LORD was set in order. 11

36

And Hezekiah rejoiced, 4 and all the people, that God had prepared 52 the people: for the thing was [done] suddenly.

2nd Chronicles 30


2nd Chronicles Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 29

Restore Frames After Search

The Second Book of the Chronicles

Chapter 30

1

And Hezekiah sent 4 to all Israel and Judah, and wrote 1 letters also to Ephraim and Manasseh, that they should come 2 to the house of the LORD at Jerusalem, to keep 2 the passover unto the LORD God of Israel.

2

For the king had taken counsel, 11 and his princes, and all the congregation in Jerusalem, to keep 2 the passover in the second month.

3

For they could 1 not keep 2 it at that time, because the priests had not sanctified 98 themselves sufficiently, 1767 neither had the people gathered 8 themselves together to Jerusalem.

4

And the thing pleased 4 5869 the king and all the congregation.

5

So they established 55 a decree to make proclamation 53 6963 throughout all Israel, from Beersheba even to Dan, that they should come 2 to keep 2 the passover unto the LORD God of Israel at Jerusalem: for they had not done 1 [it] of a long [time in such sort] as it was written. 7

6

So the posts 5 went 4 with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, 2 Ye children of Israel, turn again 3 unto the LORD God of Abraham, Isaac, and Israel, and he will return 4 to the remnant 12 of you, that are escaped out of the hand of the kings of Assyria.

7

And be not ye like your fathers, and like your brethren, which trespassed 1 against the LORD God of their fathers, [who] therefore gave them up 4 to desolation, as ye see. 6

8

Now be ye not stiffnecked, 55 6203 as your fathers [were, but] yield 3 yourselves unto the LORD, and enter 3 into his sanctuary, which he hath sanctified 52 for ever: and serve 3 the LORD your God, that the fierceness of his wrath may turn away 4 from you.

9

For if ye turn again 2 unto the LORD, your brethren and your children [shall find] compassion before them that lead them captive, 6 so that they shall come again 2 into this land: for the LORD your God [is] gracious and merciful, and will not turn away 55 [his] face from you, if ye return 4 unto him.

10

So the posts 5 passed 6 from city to city through the country of Ephraim and Manasseh even unto Zebulun: but they laughed them to scorn, 56 and mocked 56 them.

11

Nevertheless divers of Asher and Manasseh and of Zebulun humbled 8 themselves, and came 4 to Jerusalem.

12

Also in Judah the hand of God was to give 2 them one heart to do 2 the commandment of the king and of the princes, by the word of the LORD.

13

And there assembled 11 at Jerusalem much people to keep 2 the feast of unleavened bread in the second month, a very great congregation.

14

And they arose 4 and took away 55 the altars that [were] in Jerusalem, and all the altars for incense took they away, 52 and cast 55 [them] into the brook Kidron.

15

Then they killed 4 the passover on the fourteenth 6240 [day] of the second month: and the priests and the Levites were ashamed, 8 and sanctified 101 themselves, and brought in 55 the burnt offerings into the house of the LORD.

16

And they stood 4 in their place after their manner, according to the law of Moses the man of God: the priests sprinkled 6 the blood, [which they received] of the hand of the Levites.

17

For [there were] many in the congregation that were not sanctified: 98 therefore the Levites had the charge of the killing of the passovers for every one [that was] not clean, to sanctify 53 [them] unto the LORD.

18

For a multitude of the people, [even] many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed 98 themselves, yet did they eat 1 the passover otherwise than it was written. 7 But Hezekiah prayed 98 for them, saying, 2 The good LORD pardon 17 every one

19

[That] prepareth 52 his heart to seek 2 God, the LORD God of his fathers, though [he be] not [cleansed] according to the purification of the sanctuary.

20

And the LORD hearkened 4 to Hezekiah, and healed 4 the people.

21

And the children of Israel that were present 12 at Jerusalem kept 4 the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised 18 the LORD day by day, [singing] with loud instruments unto the LORD.

22

And Hezekiah spake 17 comfortably unto all the Levites that taught 56 the good knowledge of the LORD: and they did eat 4 throughout the feast seven days, offering 18 peace offerings, and making confession 102 to the LORD God of their fathers.

23

And the whole assembly took counsel 11 to keep 2 other seven days: and they kept 4 [other] seven days with gladness.

24

For Hezekiah king of Judah did give 52 to the congregation a thousand bullocks and seven thousand sheep; and the princes gave 52 to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified 101 themselves.

25

And all the congregation of Judah, with the priests and the Levites, and all the congregation that came 6 out of Israel, and the strangers that came 6 out of the land of Israel, and that dwelt 6 in Judah, rejoiced. 4

26

So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel [there was] not the like in Jerusalem.

27

Then the priests the Levites arose 4 and blessed 17 the people: and their voice was heard, 11 and their prayer came 4 [up] to his holy dwelling place, [even] unto heaven.

2nd Chronicles 31


2nd Chronicles Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 30

Restore Frames After Search

The Second Book of the Chronicles

Chapter 31

1

Now when all this was finished, 15 all Israel that were present 12 went out 1 to the cities of Judah, and brake 17 the images in pieces, and cut down 17 the groves, and threw down 17 the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed 15 them all. Then all the children of Israel returned, 4 every man to his possession, into their own cities.

2

And Hezekiah appointed 55 the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt offerings and for peace offerings, to minister, 15 and to give thanks, 53 and to praise 15 in the gates of the tents of the LORD.

3

[He appointed] also the king's portion of his substance for the burnt offerings, [to wit], for the morning and evening burnt offerings, and the burnt offerings for the sabbaths, and for the new moons, and for the set feasts, as [it is] written 7 in the law of the LORD.

4

Moreover he commanded 4 the people that dwelt 6 in Jerusalem to give 2 the portion of the priests and the Levites, that they might be encouraged 4 in the law of the LORD.

5

And as soon as the commandment came abroad, 2 the children of Israel brought in abundance 52 the firstfruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all [things] brought 52 they in abundantly.

6

And [concerning] the children of Israel and Judah, that dwelt 6 in the cities of Judah, they also brought in 52 the tithe of oxen and sheep, and the tithe of holy things which were consecrated 30 unto the LORD their God, and laid 4 [them] by heaps. 6194

7

In the third month they began 52 to lay the foundation 2 of the heaps, and finished 14 [them] in the seventh month.

8

And when Hezekiah and the princes came 4 and saw 4 the heaps, they blessed 17 the LORD, and his people Israel.

9

Then Hezekiah questioned 4 with the priests and the Levites concerning the heaps.

10

And Azariah the chief priest of the house of Zadok answered 4 him, and said, 4 Since [the people] began 53 to bring 53 the offerings into the house of the LORD, we have had enough 2 to eat, 2 and have left 53 plenty: for the LORD hath blessed 14 his people; and that which is left 12 [is] this great store.

11

Then Hezekiah commanded 4 to prepare 53 chambers in the house of the LORD; and they prepared 55 [them],

12

And brought in 55 the offerings and the tithes and the dedicated [things] faithfully: over which Cononiah the Levite [was] ruler, and Shimei his brother [was] the next.

13

And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, [were] overseers under the hand of Cononiah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God.

14

And Kore the son of Imnah the Levite, the porter toward the east, [was] over the freewill offerings of God, to distribute 2 the oblations of the LORD, and the most holy things.

15

And next him [were] Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in [their] set office, to give 2 to their brethren by courses, as well to the great as to the small:

16

Beside their genealogy 99 of males, from three years old and upward, [even] unto every one that entereth 6 into the house of the LORD, his daily 3117 portion for their service in their charges according to their courses;

17

Both to the genealogy 99 of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges by their courses;

18

And to the genealogy 99 of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified 101 themselves in holiness:

19

Also of the sons of Aaron the priests, [which were] in the fields of the suburbs of their cities, in every several city, 5892 the men that were expressed 8 by name, to give 2 portions to all the males among the priests, and to all that were reckoned by genealogies 99 among the Levites.

20

And thus did 4 Hezekiah throughout all Judah, and wrought 4 [that which was] good and right and truth before the LORD his God.

21

And in every work that he began 52 in the service of the house of God, and in the law, and in the commandments, to seek 2 his God, he did 1 [it] with all his heart, and prospered. 52

2nd Chronicles 32


2nd Chronicles Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 31

Restore Frames After Search

The Second Book of the Chronicles

Chapter 32

1

After these things, and the establishment thereof, Sennacherib king of Assyria came, 1 and entered 4 into Judah, and encamped 4 against the fenced 7 cities, and thought 4 to win 2 them for himself.

2

And when Hezekiah saw 4 that Sennacherib was come, 1 and that he was purposed to fight against Jerusalem,

3

He took counsel 11 with his princes and his mighty men to stop 2 the waters of the fountains which [were] without the city: and they did help 4 him.

4

So there was gathered much people together, 11 who stopped 4 all the fountains, and the brook that ran 6 through the midst of the land, saying, 2 Why should the kings of Assyria come, 4 and find 1 much water?

5

Also he strengthened 101 himself, and built up 4 all the wall that was broken, 7 and raised [it] up 55 to the towers, and another wall without, and repaired 17 Millo [in] the city of David, and made 4 darts and shields in abundance.

6

And he set 4 captains of war over the people, and gathered them together 4 to him in the street of the gate of the city, and spake 17 comfortably to them, saying, 2

7

Be strong 3 and courageous, 3 be not afraid 4 nor dismayed 11 for the king of Assyria, nor for all the multitude that [is] with him: for [there be] more with us than with him:

8

With him [is] an arm of flesh; but with us [is] the LORD our God to help 2 us, and to fight 9 our battles. And the people rested 11 themselves upon the words of Hezekiah king of Judah.

9

After this did Sennacherib king of Assyria send 1 his servants to Jerusalem, (but he [himself laid siege] against Lachish, and all his power with him,) unto Hezekiah king of Judah, and unto all Judah that [were] at Jerusalem, saying, 2

10

Thus saith 1 Sennacherib king of Assyria, Whereon do ye trust, 6 that ye abide 6 in the siege in Jerusalem?

11

Doth not Hezekiah persuade 56 you to give 2 over yourselves to die 2 by famine and by thirst, saying, 2 The LORD our God shall deliver 55 us out of the hand of the king of Assyria?

12

Hath not the same Hezekiah taken away 52 his high places and his altars, and commanded 4 Judah and Jerusalem, saying, 2 Ye shall worship 101 before one altar, and burn incense 55 upon it?

13

Know 4 ye not what I and my fathers have done 1 unto all the people of [other] lands? were the gods of the nations of those lands any ways 2 able 1 to deliver 53 their lands out of mine hand?

14

Who [was there] among all the gods of those nations that my fathers utterly destroyed, 52 that could 1 deliver 53 his people out of mine hand, that your God should be able 4 to deliver 53 you out of mine hand?

15

Now therefore let not Hezekiah deceive 55 you, nor persuade 55 you on this manner, neither yet believe 55 him: for no god of any nation or kingdom was able 4 to deliver 53 his people out of mine hand, and out of the hand of my fathers: how much less shall your God deliver 55 you out of mine hand?

16

And his servants spake 14 yet [more] against the LORD God, and against his servant Hezekiah.

17

He wrote 1 also letters to rail 15 on the LORD God of Israel, and to speak 2 against him, saying, 2 As the gods of the nations of [other] lands have not delivered 52 their people out of mine hand, so shall not the God of Hezekiah deliver 55 his people out of mine hand.

18

Then they cried 4 with a loud voice in the Jews' speech unto the people of Jerusalem that [were] on the wall, to affright 15 them, and to trouble 15 them; that they might take 4 the city.

19

And they spake 17 against the God of Jerusalem, as against the gods of the people of the earth, [which were] the work of the hands of man.

20

And for this [cause] Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed 101 and cried 4 to heaven.

21

And the LORD sent 4 an angel, which cut off 55 all the mighty men of valour, and the leaders and captains in the camp of the king of Assyria. So he returned 4 with shame of face to his own land. And when he was come 4 into the house of his god, they that came forth of his own bowels slew 52 him there with the sword.

22

Thus the LORD saved 55 Hezekiah and the inhabitants 6 of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all [other], and guided 17 them on every side.

23

And many brought 56 gifts unto the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that he was magnified 11 in the sight of all nations from thenceforth.

24

In those days Hezekiah was sick 1 to the death, 2 and prayed 101 unto the LORD: and he spake 4 unto him, and he gave 1 him a sign.

25

But Hezekiah rendered not again 52 according to the benefit [done] unto him; for his heart was lifted up: 1 therefore there was wrath upon him, and upon Judah and Jerusalem.

26

Notwithstanding Hezekiah humbled 11 himself for the pride of his heart, [both] he and the inhabitants 6 of Jerusalem, so that the wrath of the LORD came 1 not upon them in the days of Hezekiah.

27

And Hezekiah had exceeding much 53 riches and honour: and he made 1 himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels;

28

Storehouses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, 929 and cotes for flocks.

29

Moreover he provided 1 him cities, and possessions of flocks and herds in abundance: for God had given 1 him substance very much.

30

This same Hezekiah also stopped 1 the upper watercourse 4325 of Gihon, and brought it straight 17 down to the west side of the city of David. And Hezekiah prospered 55 in all his works.

31

Howbeit in [the business of] the ambassadors 56 of the princes of Babylon, who sent 18 unto him to enquire 2 of the wonder that was [done] in the land, God left 1 him, to try 15 him, that he might know 2 all [that was] in his heart.

32

Now the rest of the acts of Hezekiah, and his goodness, behold, they [are] written 7 in the vision of Isaiah the prophet, the son of Amoz, [and] in the book of the kings of Judah and Israel.

33

And Hezekiah slept 4 with his fathers, and they buried 4 him in the chiefest of the sepulchres of the sons of David: and all Judah and the inhabitants 6 of Jerusalem did 1 him honour at his death. And Manasseh his son reigned 4 in his stead.

2nd Chronicles 33


2nd Chronicles Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 32

Restore Frames After Search

The Second Book of the Chronicles

Chapter 33

1

Manasseh [was] twelve 6240 years old when he began to reign, 2 and he reigned 1 fifty and five years in Jerusalem:

2

But did 4 [that which was] evil in the sight of the LORD, like unto the abominations of the heathen, whom the LORD had cast out 52 before the children of Israel.

3

For he built 4 again 4 the high places which Hezekiah his father had broken down, 14 and he reared up 55 altars for Baalim, and made 4 groves, and worshipped 101 all the host of heaven, and served 4 them.

4

Also he built 1 altars in the house of the LORD, whereof the LORD had said, 1 In Jerusalem shall my name be for ever.

5

And he built 4 altars for all the host of heaven in the two courts of the house of the LORD.

6

And he caused his children to pass 52 through the fire in the valley of the son of Hinnom: also he observed times, 22 and used enchantments, 14 and used witchcraft, 14 and dealt 1 with a familiar spirit, and with wizards: he wrought 2 much 52 evil in the sight of the LORD, to provoke him to anger. 53

7

And he set 4 a carved image, the idol which he had made, 1 in the house of God, of which God had said 1 to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen 1 before all the tribes of Israel, will I put 4 my name for ever:

8

Neither will I any more 55 remove 53 the foot of Israel from out of the land which I have appointed 52 for your fathers; so that they will take heed 4 to do 2 all that I have commanded 14 them, according to the whole law and the statutes and the ordinances by the hand of Moses.

9

So Manasseh made Judah and the inhabitants 6 of Jerusalem to err, 55 [and] to do 2 worse than the heathen, whom the LORD had destroyed 52 before the children of Israel.

10

And the LORD spake 17 to Manasseh, and to his people: but they would not hearken. 52

11

Wherefore the LORD brought 55 upon them the captains of the host of the king of Assyria, which took 4 Manasseh among the thorns, and bound 4 him with fetters, and carried 55 him to Babylon.

12

And when he was in affliction, 53 he besought 14 6440 the LORD his God, and humbled 11 himself greatly before the God of his fathers,

13

And prayed 101 unto him: and he was intreated 11 of him, and heard 4 his supplication, and brought him again 55 to Jerusalem into his kingdom. Then Manasseh knew 4 that the LORD he [was] God.

14

Now after this he built 1 a wall without the city of David, on the west side of Gihon, in the valley, even to the entering in 2 at the fish gate, and compassed 1 about Ophel, 6076 and raised it up a very great height, 55 and put 4 captains of war in all the fenced 7 cities of Judah.

15

And he took away 55 the strange gods, and the idol out of the house of the LORD, and all the altars that he had built 1 in the mount of the house of the LORD, and in Jerusalem, and cast 55 [them] out of the city.

16

And he repaired 4 the altar of the LORD, and sacrificed 4 thereon peace offerings and thank offerings, and commanded 4 Judah to serve 2 the LORD God of Israel.

17

Nevertheless the people did sacrifice 6 still in the high places, [yet] unto the LORD their God only.

18

Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake 18 to him in the name of the LORD God of Israel, behold, they [are written] in the book of the kings of Israel.

19

His prayer also, and [how God] was intreated 9 of him, and all his sin, and his trespass, and the places wherein he built 1 high places, and set up 52 groves and graven images, before he was humbled: 9 behold, they [are] written 7 among the sayings of the seers. 2335

20

So Manasseh slept 4 with his fathers, and they buried 4 him in his own house: and Amon his son reigned 4 in his stead.

21

Amon [was] two and twenty years old when he began to reign, 2 and reigned 1 two years in Jerusalem.

22

But he did 4 [that which was] evil in the sight of the LORD, as did 1 Manasseh his father: for Amon sacrificed 14 unto all the carved images which Manasseh his father had made, 1 and served 4 them;

23

And humbled 8 not himself before the LORD, as Manasseh his father had humbled 9 himself; but Amon trespassed more and more. 52

24

And his servants conspired 4 against him, and slew 55 him in his own house.

25

But the people of the land slew 55 all them that had conspired 6 against king Amon; and the people of the land made Josiah his son king 55 in his stead.

2nd Chronicles 34


2nd Chronicles Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 33

Restore Frames After Search

The Second Book of the Chronicles

Chapter 34

1

Josiah [was] eight years old when he began to reign, 2 and he reigned 1 in Jerusalem one and thirty years.

2

And he did 4 [that which was] right in the sight of the LORD, and walked 4 in the ways of David his father, and declined 1 [neither] to the right hand, nor to the left.

3

For in the eighth year of his reign, 2 while he was yet young, he began 52 to seek 2 after the God of David his father: and in the twelfth 6240 year he began 52 to purge 15 Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images.

4

And they brake down 17 the altars of Baalim in his presence; and the images, that [were] on high above them, he cut down; 14 and the groves, and the carved images, and the molten images, he brake in pieces, 14 and made dust 52 [of them], and strowed 4 [it] upon the graves of them that had sacrificed 6 unto them.

5

And he burnt 1 the bones of the priests upon their altars, and cleansed 17 Judah and Jerusalem.

6

And [so did he] in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their mattocks round about.

7

And when he had broken down 17 the altars and the groves, and had beaten 14 the graven images into powder, 53 and cut down 14 all the idols throughout all the land of Israel, he returned 4 to Jerusalem.

8

Now in the eighteenth 6240 year of his reign, 2 when he had purged 15 the land, and the house, he sent 1 Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, 56 to repair 15 the house of the LORD his God.

9

And when they came 4 to Hilkiah the high priest, they delivered 4 the money that was brought into 94 the house of God, which the Levites that kept 6 the doors had gathered 1 of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin; and they returned 4 3427 6 to Jerusalem.

10

And they put 4 [it] in the hand of the workmen 6 4399 that had the oversight 94 of the house of the LORD, and they gave 4 it to the workmen 6 4399 that wrought 6 in the house of the LORD, to repair 2 and amend 15 the house:

11

Even to the artificers and builders 6 gave 4 they [it], to buy 2 hewn stone, and timber for couplings, and to floor 15 the houses which the kings of Judah had destroyed. 52

12

And the men did 6 the work faithfully: and the overseers 94 of them [were] Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set [it] forward; 15 and [other of] the Levites, all that could skill 56 of instruments of musick.

13

Also [they were] over the bearers of burdens, and [were] overseers 18 of all that wrought 6 the work in any manner of service: 5656 and of the Levites [there were] scribes, 6 and officers, 6 and porters.

14

And when they brought out 53 the money that was brought into 94 the house of the LORD, Hilkiah the priest found 1 a book of the law of the LORD [given] by Moses.

15

And Hilkiah answered 4 and said 4 to Shaphan the scribe, 6 I have found 1 the book of the law in the house of the LORD. And Hilkiah delivered 4 the book to Shaphan.

16

And Shaphan carried 55 the book to the king, and brought the king word back again, 55 saying, 2 All that was committed 8 to thy servants, they do 6 [it].

17

And they have gathered together 55 the money that was found 12 in the house of the LORD, and have delivered 4 it into the hand of the overseers, 94 and to the hand of the workmen. 6 4399

18

Then Shaphan the scribe 6 told 55 the king, saying, 2 Hilkiah the priest hath given 1 me a book. And Shaphan read 4 it before the king.

19

And it came to pass, when the king had heard 2 the words of the law, that he rent 4 his clothes.

20

And the king commanded 17 Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, 6 and Asaiah a servant of the king's, saying, 2

21

Go, 3 enquire 3 of the LORD for me, and for them that are left 12 in Israel and in Judah, concerning the words of the book that is found: 8 for great [is] the wrath of the LORD that is poured out 8 upon us, because our fathers have not kept 1 the word of the LORD, to do 2 after all that is written 7 in this book.

22

And Hilkiah, and [they] that the king [had appointed], went 4 to Huldah the prophetess, the wife of Shallum the son of Tikvath, 8445 the son of Hasrah, keeper 6 of the wardrobe; (now she dwelt 6 in Jerusalem in the college:) and they spake 17 to her to that [effect].

23

And she answered 4 them, Thus saith 1 the LORD God of Israel, Tell 3 ye the man that sent 1 you to me,

24

Thus saith 1 the LORD, Behold, I will bring 56 evil upon this place, and upon the inhabitants 6 thereof, [even] all the curses that are written 7 in the book which they have read 1 before the king of Judah:

25

Because they have forsaken 1 me, and have burned incense 17 6999 55 unto other gods, that they might provoke me to anger 53 with all the works of their hands; therefore my wrath shall be poured out 4 upon this place, and shall not be quenched. 4

26

And as for the king of Judah, who sent 6 you to enquire 2 of the LORD, so shall ye say 4 unto him, Thus saith 1 the LORD God of Israel [concerning] the words which thou hast heard; 1

27

Because thine heart was tender, 1 and thou didst humble 11 thyself before God, when thou heardest 2 his words against this place, and against the inhabitants 6 thereof, and humbledst 11 thyself before me, and didst rend 4 thy clothes, and weep 4 before me; I have even heard 1 [thee] also, saith 7 the LORD.

28

Behold, I will gather 6 thee to thy fathers, and thou shalt be gathered 8 to thy grave in peace, neither shall thine eyes see 4 all the evil that I will bring 56 upon this place, and upon the inhabitants 6 of the same. So they brought the king word again. 55

29

Then the king sent 4 and gathered 4 together all the elders of Judah and Jerusalem.

30

And the king went up 4 into the house of the LORD, and all the men of Judah, and the inhabitants 6 of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read 4 in their ears all the words of the book of the covenant that was found 12 in the house of the LORD.

31

And the king stood 4 in his place, and made 4 a covenant before the LORD, to walk 2 after the LORD, and to keep 2 his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform 2 the words of the covenant which are written 7 in this book.

32

And he caused all that were present 12 in Jerusalem and Benjamin to stand 55 [to it]. And the inhabitants 6 of Jerusalem did 4 according to the covenant of God, the God of their fathers.

33

And Josiah took away 55 all the abominations out of all the countries that [pertained] to the children of Israel, and made all that were present 12 in Israel to serve, 55 [even] to serve 2 the LORD their God. [And] all his days they departed 1 not from following the LORD, the God of their fathers.

2nd Chronicles 35


2nd Chronicles Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 34

Restore Frames After Search

The Second Book of the Chronicles

Chapter 35

1

Moreover Josiah kept 4 a passover unto the LORD in Jerusalem: and they killed 4 the passover on the fourteenth 6240 [day] of the first month.

2

And he set 55 the priests in their charges, and encouraged 17 them to the service of the house of the LORD,

3

And said 4 unto the Levites that taught 56 4000 all Israel, which were holy unto the LORD, Put 3 the holy ark in the house which Solomon the son of David king of Israel did build; 1 [it shall] not [be] a burden upon [your] shoulders: serve 3 now the LORD your God, and his people Israel,

4

And prepare 54 3559 10 [yourselves] by the houses of your fathers, after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son.

5

And stand 3 in the holy [place] according to the divisions of the families of the fathers of your brethren the people, 5971 and [after] the division of the families 1004 of the Levites.

6

So kill 3 the passover, and sanctify 100 yourselves, and prepare 54 your brethren, that [they] may do 2 according to the word of the LORD by the hand of Moses.

7

And Josiah gave 55 to the people, 5971 of the flock, lambs and kids, 5795 all for the passover offerings, for all that were present, 12 to the number of thirty thousand, and three thousand bullocks: these [were] of the king's substance.

8

And his princes gave 52 willingly unto the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave 1 unto the priests for the passover offerings two thousand and six hundred [small cattle], and three hundred oxen.

9

Conaniah also, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave 52 unto the Levites for passover offerings five thousand [small cattle], and five hundred oxen.

10

So the service was prepared, 11 and the priests stood 4 in their place, and the Levites in their courses, according to the king's commandment.

11

And they killed 4 the passover, and the priests sprinkled 4 [the blood] from their hands, and the Levites flayed 56 [them].

12

And they removed 55 the burnt offerings, that they might give 2 according to the divisions of the families 1004 of the people, 5971 to offer 53 unto the LORD, as [it is] written 7 in the book of Moses. And so [did they] with the oxen.

13

And they roasted 17 the passover with fire according to the ordinance: but the [other] holy [offerings] sod 14 they in pots, and in caldrons, and in pans, and divided [them] speedily 55 among all the people. 5971

14

And afterward they made ready 52 for themselves, and for the priests: because the priests the sons of Aaron [were busied] in offering 53 of burnt offerings and the fat until night; therefore the Levites prepared 52 for themselves, and for the priests the sons of Aaron.

15

And the singers 35 the sons of Asaph [were] in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters [waited] at every gate; 8179 they might not depart 2 from their service; for their brethren the Levites prepared 52 for them.

16

So all the service of the LORD was prepared 11 the same day, to keep 2 the passover, and to offer 53 burnt offerings upon the altar of the LORD, according to the commandment of king Josiah.

17

And the children of Israel that were present 12 kept 4 the passover at that time, and the feast of unleavened bread seven days.

18

And there was no passover like to that kept 8 in Israel from the days of Samuel the prophet; neither did 1 all the kings of Israel keep 1 such a passover as Josiah kept, 1 and the priests, and the Levites, and all Judah and Israel that were present, 12 and the inhabitants 6 of Jerusalem.

19

In the eighteenth 6240 year of the reign of Josiah was this passover kept. 8

20

After all this, when Josiah had prepared 52 the temple, Necho king of Egypt came up 1 to fight 9 against Carchemish by Euphrates: and Josiah went out 4 against 2 him.

21

But he sent 4 ambassadors to him, saying, 2 What have I to do with thee, thou king of Judah? [I come] not against thee this day, but against the house wherewith I have war: for God commanded 1 me to make haste: 15 forbear 3 thee from [meddling with] God, who [is] with me, that he destroy 55 thee not.

22

Nevertheless Josiah would not turn 52 his face from him, but disguised 98 himself, that he might fight 9 with him, and hearkened 1 not unto the words of Necho from the mouth of God, and came 4 to fight 9 in the valley of Megiddo.

23

And the archers 6 shot 55 at king Josiah; and the king said 4 to his servants, Have me away; 54 for I am sore wounded. 90

24

His servants therefore took 55 him out of that chariot, and put 55 him in the second chariot that he had; and they brought 55 him to Jerusalem, and he died, 4 and was buried 11 in [one of] the sepulchres of his fathers. And all Judah and Jerusalem mourned 102 for Josiah.

25

And Jeremiah lamented 34 for Josiah: and all the singing 6 men and the singing 6 women spake 4 of Josiah in their lamentations to this day, and made 4 them an ordinance in Israel: and, behold, they [are] written 7 in the lamentations.

26

Now the rest of the acts of Josiah, and his goodness, according to [that which was] written 7 in the law of the LORD,

27

And his deeds, first and last, behold, they [are] written 7 in the book of the kings of Israel and Judah.

2nd Chronicles 36


2nd Chronicles Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 35

Restore Frames After Search

The Second Book of the Chronicles

Chapter 36

1

Then the people of the land took 4 Jehoahaz the son of Josiah, and made him king 55 in his father's stead in Jerusalem.

2

Jehoahaz [was] twenty and three years old when he began to reign, 2 and he reigned 1 three months in Jerusalem.

3

And the king of Egypt put him down 55 at Jerusalem, and condemned 4 the land in an hundred talents of silver and a talent of gold.

4

And the king of Egypt made Eliakim his brother king 55 over Judah and Jerusalem, and turned 55 his name to Jehoiakim. And Necho took 1 Jehoahaz his brother, and carried 55 him to Egypt.

5

Jehoiakim [was] twenty and five years old when he began to reign, 2 and he reigned 1 eleven 6240 years in Jerusalem: and he did 4 [that which was] evil in the sight of the LORD his God.

6

Against him came up 1 Nebuchadnezzar king of Babylon, and bound 4 him in fetters, to carry 53 him to Babylon.

7

Nebuchadnezzar also carried 52 of the vessels of the house of the LORD to Babylon, and put 4 them in his temple at Babylon.

8

Now the rest of the acts of Jehoiakim, and his abominations which he did, 1 and that which was found 12 in him, behold, they [are] written 7 in the book of the kings of Israel and Judah: and Jehoiachin his son reigned 4 in his stead.

9

Jehoiachin [was] eight years old when he began to reign, 2 and he reigned 1 three months and ten days in Jerusalem: and he did 4 [that which was] evil in the sight of the LORD.

10

And when the year was expired, king Nebuchadnezzar sent, 1 and brought 55 him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king 55 over Judah and Jerusalem.

11

Zedekiah [was] one and twenty years old when he began to reign, 2 and reigned 1 eleven 6240 years in Jerusalem.

12

And he did 4 [that which was] evil in the sight of the LORD his God, [and] humbled 8 not himself before Jeremiah the prophet [speaking] from the mouth of the LORD.

13

And he also rebelled 1 against king Nebuchadnezzar, who had made him swear 52 by God: but he stiffened 55 his neck, and hardened 17 his heart from turning 2 unto the LORD God of Israel.

14

Moreover all the chief of the priests, and the people, transgressed 2 very much 52 after all the abominations of the heathen; and polluted 17 the house of the LORD which he had hallowed 52 in Jerusalem.

15

And the LORD God of their fathers sent 4 to them by his messengers, rising up betimes, 53 and sending; 2 because he had compassion 1 on his people, and on his dwelling place:

16

But they mocked 56 the messengers of God, and despised 6 his words, and misused 119 his prophets, until the wrath of the LORD arose 2 against his people, till [there was] no remedy.

17

Therefore he brought 55 upon them the king of the Chaldees, who slew 4 their young men with the sword in the house of their sanctuary, and had no compassion 1 upon young man or maiden, old man, or him that stooped for age: he gave 1 [them] all into his hand.

18

And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all [these] he brought 52 to Babylon.

19

And they burnt 4 the house of God, and brake down 17 the wall of Jerusalem, and burnt 1 all the palaces thereof with fire, and destroyed 53 all the goodly vessels thereof.

20

And them that had escaped from the sword carried he away 55 to Babylon; where they were servants to him and his sons until the reign 2 of the kingdom of Persia:

21

To fulfil 15 the word of the LORD by the mouth of Jeremiah, until the land had enjoyed 1 her sabbaths: [for] as long as she lay desolate 91 she kept sabbath, 1 to fulfil 15 threescore and ten years.

22

Now in the first year of Cyrus king of Persia, that the word of the LORD [spoken] by the mouth of Jeremiah might be accomplished, 2 the LORD stirred up 52 the spirit of Cyrus king of Persia, that he made a proclamation 55 6963 throughout all his kingdom, and [put it] also in writing, saying, 2

23

Thus saith 1 Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given 1 me; and he hath charged 1 me to build 2 him an house in Jerusalem, which [is] in Judah. Who [is there] among you of all his people? The LORD his God [be] with him, and let him go up. 4

Ezra 1


Ezra Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Chronicles 36

Restore Frames After Search

The Book of Ezra

Chapter 1

1

Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, 2 the LORD stirred up 52 the spirit of Cyrus king of Persia, that he made a proclamation 55 6963 throughout all his kingdom, and [put it] also in writing, saying, 2

2

Thus saith 1 Cyrus king of Persia, The LORD God of heaven hath given 1 me all the kingdoms of the earth; and he hath charged 1 me to build 2 him an house at Jerusalem, which [is] in Judah.

3

Who [is there] among you of all his people? his God be with him, and let him go up 4 to Jerusalem, which [is] in Judah, and build 4 the house of the LORD God of Israel, (he [is] the God,) which [is] in Jerusalem.

4

And whosoever remaineth 12 in any place where he sojourneth, 6 let the men of his place help 17 him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the house of God that [is] in Jerusalem.

5

Then rose up 4 the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all [them] whose spirit God had raised, 52 to go up 2 to build 2 the house of the LORD which [is] in Jerusalem.

6

And all they that [were] about them strengthened 14 their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, beside all [that] was willingly offered. 99

7

Also Cyrus the king brought forth 52 the vessels of the house of the LORD, which Nebuchadnezzar had brought forth 52 out of Jerusalem, and had put 4 them in the house of his gods;

8

Even those did Cyrus king of Persia bring forth 55 by the hand of Mithredath the treasurer, and numbered 4 them unto Sheshbazzar, the prince of Judah.

9

And this [is] the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives,

10

Thirty basons of gold, silver basons of a second [sort] four hundred and ten, [and] other vessels a thousand.

11

All the vessels of gold and of silver [were] five thousand and four hundred. All [these] did Sheshbazzar bring up 52 with [them of] the captivity that were brought up 9 from Babylon unto Jerusalem.

Ezra 2


Ezra Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 1

Restore Frames After Search

The Book of Ezra

Chapter 2

1

Now these [are] the children of the province that went up 6 out of the captivity, of those which had been carried away, whom Nebuchadnezzar the king of Babylon had carried away 52 unto Babylon, and came again 4 unto Jerusalem and Judah, every one unto his city;

2

Which came 1 with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel:

3

The children of Parosh, two thousand an hundred seventy and two.

4

The children of Shephatiah, three hundred seventy and two.

5

The children of Arah, seven hundred seventy and five.

6

The children of Pahathmoab, of the children of Jeshua [and] Joab, two thousand eight hundred and twelve. 6240

7

The children of Elam, a thousand two hundred fifty and four.

8

The children of Zattu, nine hundred forty and five.

9

The children of Zaccai, seven hundred and threescore.

10

The children of Bani, six hundred forty and two.

11

The children of Bebai, six hundred twenty and three.

12

The children of Azgad, a thousand two hundred twenty and two.

13

The children of Adonikam, six hundred sixty and six.

14

The children of Bigvai, two thousand fifty and six.

15

The children of Adin, four hundred fifty and four.

16

The children of Ater of Hezekiah, ninety and eight.

17

The children of Bezai, three hundred twenty and three.

18

The children of Jorah, an hundred and twelve. 6240

19

The children of Hashum, two hundred twenty and three.

20

The children of Gibbar, ninety and five.

21

The children of Bethlehem, an hundred twenty and three.

22

The men of Netophah, fifty and six.

23

The men of Anathoth, an hundred twenty and eight.

24

The children of Azmaveth, forty and two.

25

The children of Kirjatharim, Chephirah, and Beeroth, seven hundred and forty and three.

26

The children of Ramah and Gaba, six hundred twenty and one.

27

The men of Michmas, an hundred twenty and two.

28

The men of Bethel and Ai, two hundred twenty and three.

29

The children of Nebo, fifty and two.

30

The children of Magbish, an hundred fifty and six.

31

The children of the other Elam, a thousand two hundred fifty and four.

32

The children of Harim, three hundred and twenty.

33

The children of Lod, Hadid, and Ono, seven hundred twenty and five.

34

The children of Jericho, three hundred forty and five.

35

The children of Senaah, three thousand and six hundred and thirty.

36

The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

37

The children of Immer, a thousand fifty and two.

38

The children of Pashur, a thousand two hundred forty and seven.

39

The children of Harim, a thousand and seventeen. 6240

40

The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four.

41

The singers: 35 the children of Asaph, an hundred twenty and eight.

42

The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, [in] all an hundred thirty and nine.

43

The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

44

The children of Keros, the children of Siaha, the children of Padon,

45

The children of Lebanah, the children of Hagabah, the children of Akkub,

46

The children of Hagab, the children of Shalmai, the children of Hanan,

47

The children of Giddel, the children of Gahar, the children of Reaiah,

48

The children of Rezin, the children of Nekoda, the children of Gazzam,

49

The children of Uzza, the children of Paseah, the children of Besai,

50

The children of Asnah, the children of Mehunim, the children of Nephusim, 5304

51

The children of Bakbuk, the children of Hakupha, the children of Harhur,

52

The children of Bazluth, the children of Mehida, the children of Harsha,

53

The children of Barkos, the children of Sisera, the children of Thamah,

54

The children of Neziah, the children of Hatipha.

55

The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda,

56

The children of Jaalah, the children of Darkon, the children of Giddel,

57

The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami.

58

All the Nethinims, and the children of Solomon's servants, [were] three hundred ninety and two.

59

And these [were] they which went up 6 from Telmelah, Telharsa, Cherub, Addan, [and] Immer: but they could 1 not shew 53 their father's house, and their seed, whether they [were] of Israel:

60

The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two.

61

And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; which took 1 a wife of the daughters of Barzillai the Gileadite, and was called 11 after their name:

62

These sought 14 their register [among] those that were reckoned by genealogy, 102 but they were not found: 8 therefore were they, as polluted, 29 put from the priesthood.

63

And the Tirshatha said 4 unto them, that they should not eat 4 of the most holy things, till there stood 2 up a priest with Urim and with Thummim.

64

The whole congregation together [was] forty 7239 and two thousand three hundred [and] threescore,

65

Beside their servants and their maids, of whom [there were] seven thousand three hundred thirty and seven: and [there were] among them two hundred singing 35 men and singing 35 women.

66

Their horses [were] seven hundred thirty and six; their mules, two hundred forty and five;

67

Their camels, four hundred thirty and five; [their] asses, six thousand seven hundred and twenty.

68

And [some] of the chief of the fathers, when they came 2 to the house of the LORD which [is] at Jerusalem, offered freely 98 for the house of God to set it up 53 in his place:

69

They gave 1 after their ability unto the treasure of the work threescore 7239 and one thousand drams of gold, and five thousand pound of silver, and one hundred priests' garments.

70

So the priests, and the Levites, and [some] of the people, and the singers, 35 and the porters, and the Nethinims, dwelt 4 in their cities, and all Israel in their cities.

Ezra 3


Ezra Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 2

Restore Frames After Search

The Book of Ezra

Chapter 3

1

And when the seventh month was come, 4 and the children of Israel [were] in the cities, the people gathered 11 themselves together as one man to Jerusalem.

2

Then stood up 4 Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded 4 the altar of the God of Israel, to offer 53 burnt offerings thereon, as [it is] written 7 in the law of Moses the man of God.

3

And they set 55 the altar upon his bases; for fear [was] upon them because of the people of those countries: and they offered 55 burnt offerings thereon unto the LORD, [even] burnt offerings morning and evening.

4

They kept 4 also the feast of tabernacles, as [it is] written, 7 and [offered] the daily 3117 burnt offerings by number, according to the custom, as the duty of every day 3117 required;

5

And afterward [offered] the continual burnt offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, 30 and of every one that willingly offered 102 a freewill offering unto the LORD.

6

From the first day of the seventh month began 52 they to offer 53 burnt offerings unto the LORD. But the foundation of the temple of the LORD was not [yet] laid. 27

7

They gave 4 money also unto the masons, 6 and to the carpenters; and meat, and drink, and oil, unto them of Zidon, and to them of Tyre, to bring 53 cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia.

8

Now in the second year of their coming 2 unto the house of God at Jerusalem, in the second month, began 52 Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that were come 6 out of the captivity unto Jerusalem; and appointed 55 the Levites, from twenty years old and upward, to set forward 15 the work of the house of the LORD.

9

Then stood 4 Jeshua [with] his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward 15 the workmen 6 4399 in the house of God: the sons of Henadad, [with] their sons and their brethren the Levites.

10

And when the builders 6 laid the foundation 14 of the temple of the LORD, they set 55 the priests in their apparel 30 with trumpets, and the Levites the sons of Asaph with cymbals, to praise 15 the LORD, after the ordinance of David king of Israel.

11

And they sang 4 together by course in praising 15 and giving thanks 53 unto the LORD; because [he is] good, for his mercy [endureth] for ever toward Israel. And all the people shouted 52 with a great shout, when they praised 15 the LORD, because the foundation of the house of the LORD was laid. 90

12

But many of the priests and Levites and chief of the fathers, [who were] ancient men, that had seen 1 the first house, when the foundation of this house was laid 2 before their eyes, wept 6 with a loud voice; and many shouted aloud 53 for joy:

13

So that the people could not discern 56 the noise of the shout of joy from the noise of the weeping of the people: for the people shouted 56 with a loud shout, and the noise was heard 8 afar off.

Ezra 4


Ezra Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 3

Restore Frames After Search

The Book of Ezra

Chapter 4

1

Now when the adversaries of Judah and Benjamin heard 4 that the children of the captivity builded 6 the temple unto the LORD God of Israel;

2

Then they came 4 to Zerubbabel, and to the chief of the fathers, and said 4 unto them, Let us build 4 with you: for we seek 4 your God, as ye [do]; and we do sacrifice 6 unto him since the days of Esarhaddon king of Assur, which brought us up 56 hither.

3

But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said 4 unto them, Ye have nothing to do with us to build 2 an house unto our God; but we ourselves together will build 4 unto the LORD God of Israel, as king Cyrus the king of Persia hath commanded 14 us.

4

Then the people of the land weakened 18 the hands of the people of Judah, and troubled 18 1089 18 them in building, 2

5

And hired 6 counsellors 6 against them, to frustrate 53 their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia.

6

And in the reign of Ahasuerus, in the beginning of his reign, wrote 1 they [unto him] an accusation against the inhabitants 6 of Judah and Jerusalem.

7

And in the days of Artaxerxes wrote 1 Bishlam, Mithredath, Tabeel, and the rest of their companions, unto Artaxerxes king of Persia; and the writing of the letter [was] written 7 in the Syrian tongue, and interpreted 30 in the Syrian tongue.

8

Rehum the chancellor 2942 and Shimshai the scribe wrote 57 a letter against Jerusalem to Artaxerxes the king in this sort:

9

Then [wrote] Rehum the chancellor, 2942 and Shimshai the scribe, and the rest of their companions; the Dinaites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, [and] the Elamites,

10

And the rest of the nations whom the great and noble Asnappar brought over, 85 and set 85 1994 in the cities of Samaria, and the rest [that are] on this side the river, and at such a time.

11

This [is] the copy of the letter that they sent 57 unto him, [even] unto Artaxerxes the king; Thy servants the men on this side the river, and at such a time.

12

Be it 60 known 63 unto the king, that the Jews which came up 65 from thee to us are come 57 unto Jerusalem, building 61 the rebellious and the bad city, and have set up 122 3635 124 the walls [thereof], and joined 88 the foundations.

13

Be it 60 known 63 now unto the king, that, if this city be builded, 83 and the walls set up 124 [again, then] will they not pay 60 toll, tribute, and custom, and [so] thou shalt endamage 88 the revenue of the kings.

14

Now because 3606 1768 we have 57 maintenance from [the king's] palace, and it was not meet 61 for us to see 58 the king's dishonour, therefore 1836 have we sent 57 and certified 85 the king;

15

That search 70 may be made in the book of the records of thy fathers: so shalt thou find 88 in the book of the records, and know 60 that this city [is] a rebellious city, and hurtful 89 unto kings and provinces, and that they have moved 62 sedition within the same of old time: for which cause was this city destroyed. 90

16

We certify 89 the king that, if this city be builded 83 [again], and the walls thereof set up, 124 by this means thou shalt have no portion on this side the river.

17

[Then] sent 57 the king an answer unto Rehum the chancellor, 2942 and [to] Shimshai the scribe, and [to] the rest of their companions that dwell 61 in Samaria, and [unto] the rest beyond the river, Peace, and at such a time.

18

The letter which ye sent 57 unto us hath been plainly 72 read 63 before me.

19

And I commanded, 63 2942 and search 67 hath been made, and it is found 85 that this city of old time hath made insurrection 76 against kings, and [that] rebellion and sedition have been made 80 therein.

20

There have been 57 mighty kings also over Jerusalem, which have ruled over all [countries] beyond the river; and toll, tribute, and custom, was paid 80 unto them.

21

Give 59 ye now commandment to cause these men to cease, 58 and that this city be not builded, 83 until [another] commandment shall be given 79 from me.

22

Take heed 59 2095 61 now that ye fail not to do 5648 58 this: why should damage grow 60 to the hurt 86 of the kings?

23

Now when 1768 the copy of king Artaxerxes' letter [was] read 63 before Rehum, and Shimshai the scribe, and their companions, they went up 57 in haste to Jerusalem unto the Jews, and made them to cease 57 by force and power.

24

Then ceased 57 the work of the house of God which [is] at Jerusalem. So it ceased 57 989 61 unto the second year of the reign of Darius king of Persia.

Ezra 5


Ezra Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 4

Restore Frames After Search

The Book of Ezra

Chapter 5

1

Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied 73 unto the Jews that [were] in Judah and Jerusalem in the name of the God of Israel, [even] unto them.

2

Then rose up 57 Zerubbabel the son of Shealtiel, and Jeshua 3442 the son of Jozadak, and began 67 to build 58 the house of God which [is] at Jerusalem: and with them [were] the prophets of God helping 89 them.

3

At the same time came 57 to them Tatnai, governor on this side the river, and Shetharboznai, and their companions, and said 61 thus unto them, Who hath commanded 57 2942 you to build 58 this house, and to make up 123 this wall?

4

Then said 57 we unto them after this manner, What are the names of the men that make 61 this building?

5

But the eye of their God was 57 upon the elders 61 of the Jews, that they could not cause them to cease, 57 till the matter came 60 to Darius: and then they returned answer 88 by letter concerning this [matter].

6

The copy of the letter that Tatnai, governor on this side the river, and Shetharboznai, and his companions the Apharsachites, which [were] on this side the river, sent 57 unto Darius the king:

7

They sent 57 a letter unto him, wherein was written 63 thus; Unto Darius the king, all peace.

8

Be it 60 known 63 unto the king, that we went 57 into the province of Judea, to the house of the great God, which is builded 84 with great stones, and timber is laid 80 in the walls, and this work goeth 80 fast on, and prospereth 89 in their hands.

9

Then asked 57 we those elders, 61 [and] said 57 unto them thus, Who commanded 57 2942 you to build 58 this house, and to make up 123 these walls?

10

We asked 57 their names also, to certify 86 thee, that we might write 60 the names of the men that [were] the chief of them.

11

And thus they returned 85 us answer, saying, 58 We are the servants of the God of heaven and earth, and build 61 the house that was 57 builded 63 these many years ago, which a great king of Israel builded 57 and set up. 122

12

But after that our fathers had provoked the God of heaven unto wrath, 85 he gave 57 them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed 57 this house, and carried the people away 85 into Babylon.

13

But in the first year of Cyrus the king of Babylon [the same] king Cyrus made 57 a decree to build 58 this house of God.

14

And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out 85 of the temple that [was] in Jerusalem, and brought 85 them into the temple of Babylon, those did Cyrus the king take out 85 of the temple of Babylon, and they were delivered 64 unto [one], whose name [was] Sheshbazzar, whom he had made 57 governor;

15

And said 57 unto him, Take 59 these vessels, go, 59 carry 87 them into the temple that [is] in Jerusalem, and let the house of God be builded 83 in his place.

16

Then came 57 the same Sheshbazzar, [and] laid 57 the foundation of the house of God which [is] in Jerusalem: and since that time even until now hath it been in building, 84 and [yet] it is not finished. 63

17

Now therefore, if [it seem] good to the king, let there be search 75 made in the king's treasure house, which [is] there at Babylon, whether it be [so], that a decree was made 63 of Cyrus the king to build 58 this house of God at Jerusalem, and let the king send 60 his pleasure to us concerning this matter.

Ezra 6


Ezra Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 5

Restore Frames After Search

The Book of Ezra

Chapter 6

1

Then Darius the king made 57 a decree, and search 67 was made in the house of the rolls, where the treasures were laid up 89 in Babylon.

2

And there was found 77 at Achmetha, in the palace that [is] in the province of the Medes, a roll, and therein [was] a record thus written: 63

3

In the first year of Cyrus the king [the same] Cyrus the king made 57 a decree [concerning] the house of God at Jerusalem, Let the house be builded, 83 the place where they offered 62 sacrifices, and let the foundations thereof be strongly laid; 21 the height thereof threescore cubits, [and] the breadth thereof threescore cubits;

4

[With] three rows of great stones, and a row of new timber: and let the expenses be given 79 out of the king's house:

5

And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took forth 85 out of the temple which [is] at Jerusalem, and brought 85 unto Babylon, be restored, 88 and brought 60 again unto the temple which [is] at Jerusalem, [every one] to his place, and place 88 [them] in the house of God.

6

Now [therefore], Tatnai, governor beyond the river, Shetharboznai, and your companions the Apharsachites, which [are] beyond the river, be ye 57 far from thence:

7

Let the work of this house of God alone; 59 let the governor of the Jews and the elders 61 of the Jews build 60 this house of God in his place.

8

Moreover I make 63 a decree what ye shall do 60 to the elders 61 of these Jews for the building 58 of this house of God: that of the king's goods, [even] of the tribute beyond the river, forthwith expenses be 60 given 80 unto these men, that they be not hindered. 58

9

And that which they have need of, 61 both young bullocks, and rams, and lambs, for the burnt offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests which [are] at Jerusalem, let it be 60 given 80 them day by day without fail:

10

That they may offer 60 7127 89 sacrifices of sweet savours unto the God of heaven, and pray 71 for the life of the king, and of his sons.

11

Also I have made 63 a decree, that whosoever 606 shall alter 88 this word, let timber be pulled down 79 from his house, and being set up, 63 let him be hanged 79 thereon; and let his house be made 79 a dunghill for this.

12

And the God that hath caused his name to dwell 67 there destroy 70 all kings and people, that shall put 60 to their hand to alter 86 [and] to destroy 68 this house of God which [is] at Jerusalem. I Darius have made 57 a decree; let it be done 79 with speed.

13

Then Tatnai, governor on this side the river, Shetharboznai, and their companions, according to that which Darius the king had sent, 57 so they did 57 speedily.

14

And the elders 61 of the Jews builded, 61 and they prospered 89 through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded, 57 and finished 122 [it], according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia.

15

And this house was finished 122 on the third day of the month Adar, which was in the sixth year of the reign of Darius the king.

16

And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept 57 the dedication of this house of God with joy,

17

And offered 85 at the dedication of this house of God an hundred bullocks, two hundred rams, four hundred lambs; and for a sin offering 2409 for all Israel, twelve 6236 he goats, according to the number of the tribes of Israel.

18

And they set 85 the priests in their divisions, and the Levites in their courses, for the service of God, which [is] at Jerusalem; as it is written in the book of Moses.

19

And the children of the captivity kept 4 the passover upon the fourteenth 6240 [day] of the first month.

20

For the priests and the Levites were purified 98 together, all of them [were] pure, and killed 4 the passover for all the children of the captivity, and for their brethren the priests, and for themselves.

21

And the children of Israel, which were come again 6 out of captivity, and all such as had separated 12 themselves unto them from the filthiness of the heathen of the land, to seek 2 the LORD God of Israel, did eat, 4

22

And kept 4 the feast of unleavened bread seven days with joy: for the LORD had made them joyful, 14 and turned 52 the heart of the king of Assyria unto them, to strengthen 15 their hands in the work of the house of God, the God of Israel.

Ezra 7


Ezra Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 6

Restore Frames After Search

The Book of Ezra

Chapter 7

1

Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah,

2

The son of Shallum, the son of Zadok, the son of Ahitub,

3

The son of Amariah, the son of Azariah, the son of Meraioth,

4

The son of Zerahiah, the son of Uzzi, the son of Bukki,

5

The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest:

6

This Ezra went up 1 from Babylon; and he [was] a ready scribe 6 in the law of Moses, which the LORD God of Israel had given: 1 and the king granted 4 him all his request, according to the hand of the LORD his God upon him.

7

And there went up 4 [some] of the children of Israel, and of the priests, and the Levites, and the singers, 35 and the porters, and the Nethinims, unto Jerusalem, in the seventh year of Artaxerxes the king.

8

And he came 4 to Jerusalem in the fifth month, which [was] in the seventh year of the king.

9

For upon the first [day] of the first month began he to go up from Babylon, and on the first [day] of the fifth month came 1 he to Jerusalem, according to the good hand of his God upon him.

10

For Ezra had prepared 52 his heart to seek 2 the law of the LORD, and to do 2 [it], and to teach 15 in Israel statutes and judgments.

11

Now this [is] the copy of the letter that the king Artaxerxes gave 1 unto Ezra the priest, the scribe, 6 [even] a scribe 6 of the words of the commandments of the LORD, and of his statutes to Israel.

12

Artaxerxes, king of kings, unto Ezra the priest, a scribe of the law of the God of heaven, perfect 63 [peace], and at such a time.

13

I make 63 a decree, that all they of the people of Israel, and [of] his priests and Levites, in my realm, which are minded of their own freewill 76 to go up 58 to Jerusalem, go 60 with thee.

14

Forasmuch as 6903 1768 thou art sent 61 of 6925 the king, and of his seven counsellors, 61 to enquire 68 concerning Judah and Jerusalem, according to the law of thy God which [is] in thine hand;

15

And to carry 86 the silver and gold, which the king and his counsellors 61 have freely offered 73 unto the God of Israel, whose habitation [is] in Jerusalem,

16

And all the silver and gold that thou canst find 88 in all the province of Babylon, with the freewill offering 74 of the people, and of the priests, offering willingly 76 for the house of their God which [is] in Jerusalem:

17

That 6903 1836 thou mayest buy 60 speedily with this money bullocks, rams, lambs, with their meat offerings and their drink offerings, and offer 70 them upon the altar of the house of your God which [is] in Jerusalem.

18

And whatsoever 1768 shall seem good 60 to thee, and to thy brethren, to do 58 with the rest of the silver and the gold, that do 60 after the will of your God.

19

The vessels also that are given 80 thee for the service of the house of thy God, [those] deliver 87 thou before the God of Jerusalem.

20

And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion 60 to bestow, 58 bestow 60 [it] out of the king's treasure house.

21

And I, [even] I Artaxerxes the king, do make 63 a decree to all the treasurers which [are] beyond the river, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require 60 of you, it be done 79 speedily,

22

Unto an hundred talents of silver, and to an hundred measures of wheat, and to an hundred baths of wine, and to an hundred baths of oil, and salt without prescribing [how much].

23

Whatsoever is commanded by the God of heaven, let it be diligently done 79 for the house of the God of heaven: for why should there be 60 wrath against the realm of the king and his sons?

24

Also we certify 89 you, that touching any of the priests and Levites, singers, porters, Nethinims, or ministers 61 of this house of God, it shall not be lawful to impose 58 toll, tribute, or custom, upon them.

25

And thou, Ezra, after the wisdom of thy God, that [is] in thine hand, set 69 magistrates 62 and judges, which may judge 60 1778 62 all the people that [are] beyond the river, all such as know 62 the laws of thy God; and teach 88 ye them that know 62 [them] not.

26

And whosoever will not do 60 5648 62 the law of thy God, and the law of the king, let judgment be 60 executed 80 speedily upon him, whether [it be] unto death, or to banishment, or to confiscation of goods, or to imprisonment.

27

Blessed 7 [be] the LORD God of our fathers, which hath put 1 [such a thing] as this in the king's heart, to beautify 15 the house of the LORD which [is] in Jerusalem:

28

And hath extended 52 mercy unto me before the king, and his counsellors, 6 and before all the king's mighty princes. And I was strengthened 98 as the hand of the LORD my God [was] upon me, and I gathered together 4 out of Israel chief men to go up 2 with me.

Ezra 8


Ezra Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 7

Restore Frames After Search

The Book of Ezra

Chapter 8

1

These [are] now the chief of their fathers, and [this is] the genealogy 99 of them that went up 6 with me from Babylon, in the reign of Artaxerxes the king.

2

Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush.

3

Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy 99 of the males an hundred and fifty.

4

Of the sons of Pahathmoab; Elihoenai the son of Zerahiah, and with him two hundred males.

5

Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males.

6

Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males.

7

And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males.

8

And of the sons of Shephatiah; Zebadiah the son of Michael, and with him fourscore males.

9

Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen 6240 males.

10

And of the sons of Shelomith; the son of Josiphiah, and with him an hundred and threescore males.

11

And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males.

12

And of the sons of Azgad; Johanan the son of Hakkatan, and with him an hundred and ten males.

13

And of the last sons of Adonikam, whose names [are] these, Eliphelet, Jeiel, and Shemaiah, and with them threescore males.

14

Of the sons also of Bigvai; Uthai, and Zabbud, 2139 and with them seventy males.

15

And I gathered them together 4 to the river that runneth 6 to Ahava; and there abode 4 we in tents three days: and I viewed 4 the people, and the priests, and found 1 there none of the sons of Levi.

16

Then sent 4 I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding. 56

17

And I sent them with commandment 17 3318 55 unto Iddo the chief at the place Casiphia, and I told 4 6310 them what they should say 15 unto Iddo, [and] to his brethren the Nethinims, 5411 at the place Casiphia, that they should bring 53 unto us ministers 18 for the house of our God.

18

And by the good hand of our God upon us they brought 55 us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen; 6240

19

And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty;

20

Also of the Nethinims, whom David and the princes had appointed 1 for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed 8 by name.

21

Then I proclaimed 4 a fast there, at the river of Ahava, that we might afflict 99 ourselves before our God, to seek 15 of him a right way for us, and for our little ones, and for all our substance.

22

For I was ashamed 1 to require 2 of the king a band of soldiers and horsemen to help 2 us against the enemy 6 in the way: because we had spoken 1 unto the king, saying, 2 The hand of our God [is] upon all them for good that seek 18 him; but his power and his wrath [is] against all them that forsake 6 him.

23

So we fasted 4 and besought 17 our God for this: and he was intreated 11 of us.

24

Then I separated 55 twelve 6240 of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them,

25

And weighed 4 unto them the silver, and the gold, and the vessels, [even] the offering of the house of our God, which the king, and his counsellors, 6 and his lords, and all Israel [there] present, 12 had offered: 52

26

I even weighed 4 unto their hand six hundred and fifty talents of silver, and silver vessels an hundred talents, [and] of gold an hundred talents;

27

Also twenty basons of gold, of a thousand drams; and two vessels of fine 6668 94 copper, precious as gold.

28

And I said 4 unto them, Ye [are] holy unto the LORD; the vessels [are] holy also; and the silver and the gold [are] a freewill offering unto the LORD God of your fathers.

29

Watch 3 ye, and keep 3 [them], until ye weigh 4 [them] before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD.

30

So took 14 the priests and the Levites the weight of the silver, and the gold, and the vessels, to bring 53 [them] to Jerusalem unto the house of our God.

31

Then we departed 4 from the river of Ahava on the twelfth 6240 [day] of the first month, to go 2 unto Jerusalem: and the hand of our God was upon us, and he delivered 55 us from the hand of the enemy, 6 and of such as lay in wait 6 by the way.

32

And we came 4 to Jerusalem, and abode 4 there three days.

33

Now on the fourth day was the silver and the gold and the vessels weighed 8 in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him [was] Eleazar the son of Phinehas; and with them [was] Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites;

34

By number [and] by weight of every one: and all the weight was written 11 at that time.

35

[Also] the children of those that had been carried away, which were come 6 out of the captivity, offered 52 burnt offerings unto the God of Israel, twelve 6240 bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve 6240 he goats [for] a sin offering: all [this was] a burnt offering unto the LORD.

36

And they delivered 4 the king's commissions unto the king's lieutenants, and to the governors on this side the river: and they furthered 14 the people, and the house of God.

Ezra 9


Ezra Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 8

Restore Frames After Search

The Book of Ezra

Chapter 9

1

Now when these things were done, 15 the princes came 8 to me, saying, 2 The people of Israel, and the priests, and the Levites, have not separated 8 themselves from the people of the lands, [doing] according to their abominations, [even] of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

2

For they have taken 1 of their daughters for themselves, and for their sons: so that the holy seed have mingled 98 themselves with the people of [those] lands: yea, the hand of the princes and rulers hath been chief in this trespass.

3

And when I heard 2 this thing, I rent 1 my garment and my mantle, and plucked off 4 the hair of my head and of my beard, and sat down 4 astonied. 35

4

Then were assembled 11 unto me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat 6 astonied 35 until the evening sacrifice.

5

And at the evening sacrifice I arose up 1 from my heaviness; and having rent 2 my garment and my mantle, I fell 4 upon my knees, and spread out 4 my hands unto the LORD my God,

6

And said, 4 O my God, I am ashamed 1 and blush 8 to lift up 53 my face to thee, my God: for our iniquities are increased 1 over [our] head, and our trespass is grown up 1 unto the heavens.

7

Since the days of our fathers [have] we [been] in a great trespass unto this day; and for our iniquities have we, our kings, [and] our priests, been delivered 8 into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as [it is] this day.

8

And now for a little space grace hath been [shewed] from the LORD our God, to leave 53 us a remnant to escape, and to give 2 us a nail in his holy place, that our God may lighten 53 our eyes, and give 2 us a little reviving in our bondage.

9

For we [were] bondmen; yet our God hath not forsaken 1 us in our bondage, but hath extended 55 mercy unto us in the sight of the kings of Persia, to give 2 us a reviving, to set up 32 the house of our God, and to repair 53 the desolations thereof, and to give 2 us a wall in Judah and in Jerusalem.

10

And now, O our God, what shall we say 4 after this? for we have forsaken 1 thy commandments,

11

Which thou hast commanded 14 by thy servants the prophets, saying, 2 The land, unto which ye go 6 to possess 2 it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled 14 it from one end to another with their uncleanness.

12

Now therefore give 4 not your daughters unto their sons, neither take 4 their daughters unto your sons, nor seek 4 their peace or their wealth for ever: that ye may be strong, 4 and eat 1 the good of the land, and leave [it] for an inheritance 52 to your children for ever.

13

And after all that is come 6 upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished 1 us less than our iniquities [deserve], and hast given 1 us [such] deliverance as this;

14

Should we again 4 break 53 thy commandments, and join in affinity 99 with the people of these abominations? wouldest not thou be angry 4 with us till thou hadst consumed 15 [us], so that [there should be] no remnant nor escaping?

15

O LORD God of Israel, thou [art] righteous: for we remain 8 yet escaped, as [it is] this day: behold, we [are] before thee in our trespasses: for we cannot stand 2 before thee because of this.

Ezra 10


Ezra Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 9

Restore Frames After Search

The Book of Ezra

Chapter 10

1

Now when Ezra had prayed, 99 and when he had confessed, 99 weeping 6 and casting himself down 102 before the house of God, there assembled 8 unto him out of Israel a very great congregation of men and women and children: for the people wept 1 very 53 sore.

2

And Shechaniah the son of Jehiel, [one] of the sons of Elam, answered 4 and said 4 unto Ezra, We have trespassed 1 against our God, and have taken 55 strange wives of the people of the land: yet now there is hope in Israel concerning this thing.

3

Now therefore let us make 4 a covenant with our God to put away 53 all the wives, and such as are born 12 of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done 11 according to the law.

4

Arise; 3 for [this] matter [belongeth] unto thee: we also [will be] with thee: be of good courage, 3 and do 3 [it].

5

Then arose 4 Ezra, and made the chief priests, the Levites, and all Israel, to swear 55 that they should do 2 according to this word. And they sware. 11

6

Then Ezra rose up 4 from before the house of God, and went 4 into the chamber of Johanan the son of Eliashib: and [when] he came 4 thither, he did eat 1 no bread, nor drink 1 water: for he mourned 102 because of the transgression of them that had been carried away.

7

And they made proclamation 55 6963 throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together 9 unto Jerusalem;

8

And that whosoever would not come 4 within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, 93 and himself separated 11 from the congregation of those that had been carried away.

9

Then all the men of Judah and Benjamin gathered themselves together 11 unto Jerusalem within three days. It [was] the ninth month, on the twentieth [day] of the month; and all the people sat 4 in the street of the house of God, trembling 56 because of [this] matter, and for the great rain.

10

And Ezra the priest stood up, 4 and said 4 unto them, Ye have transgressed, 1 and have taken 55 strange wives, to increase 53 the trespass of Israel.

11

Now therefore make 3 confession unto the LORD God of your fathers, and do 3 his pleasure: and separate 10 yourselves from the people of the land, and from the strange wives.

12

Then all the congregation answered 4 and said 4 with a loud voice, As thou hast said, so must we do. 2

13

But the people [are] many, and [it is] a time of much rain, and we are not able to stand 2 without, neither [is this] a work of one day or two: for we are many 52 that have transgressed 2 in this thing.

14

Let now our rulers of all the congregation stand, 4 and let all them which have taken 52 strange wives in our cities come 4 at appointed 30 times, and with them the elders of every city, 5892 and the judges 6 thereof, until the fierce wrath of our God for this matter be turned 53 from us.

15

Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed 1 about this [matter]: and Meshullam and Shabbethai the Levite helped 1 them.

16

And the children of the captivity did 4 so. And Ezra the priest, [with] certain chief of the fathers, after the house of their fathers, and all of them by [their] names, were separated, 11 and sat down 4 in the first day of the tenth month to examine 2 the matter.

17

And they made an end 17 with all the men that had taken 52 strange wives by the first day of the first month.

18

And among the sons of the priests there were found 11 that had taken 52 strange wives: [namely], of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah.

19

And they gave 4 their hands that they would put away 53 their wives; and [being] guilty, [they offered] a ram of the flock for their trespass.

20

And of the sons of Immer; Hanani, and Zebadiah.

21

And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah.

22

And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah.

23

Also of the Levites; Jozabad, and Shimei, and Kelaiah, (the same [is] Kelita,) Pethahiah, Judah, and Eliezer.

24

Of the singers 35 also; Eliashib: and of the porters; Shallum, and Telem, and Uri.

25

Moreover of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah.

26

And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah.

27

And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza.

28

Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, 2079 [and] Athlai.

29

And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth.

30

And of the sons of Pahathmoab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh.

31

And [of] the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon,

32

Benjamin, Malluch, [and] Shemariah.

33

Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, [and] Shimei.

34

Of the sons of Bani; Maadai, Amram, and Uel,

35

Benaiah, Bedeiah, Chelluh,

36

Vaniah, Meremoth, Eliashib,

37

Mattaniah, Mattenai, and Jaasau,

38

And Bani, and Binnui, Shimei,

39

And Shelemiah, and Nathan, and Adaiah,

40

Machnadebai, Shashai, Sharai,

41

Azareel, and Shelemiah, Shemariah,

42

Shallum, Amariah, [and] Joseph.

43

Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah.

44

All these had taken 1 5375 6 strange wives: and [some] of them had wives by whom they had 4 children.

Nehemiah 1


Nehemiah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezra 10

Restore Frames After Search

The Book of Nehemiah

Chapter 1

1

The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace,

2

That Hanani, one of my brethren, came, 4 he and [certain] men of Judah; and I asked 4 them concerning the Jews that had escaped, which were left 8 of the captivity, and concerning Jerusalem.

3

And they said 4 unto me, The remnant 12 that are left 8 of the captivity there in the province [are] in great affliction and reproach: the wall of Jerusalem also [is] broken down, 30 and the gates thereof are burned 8 with fire.

4

And it came to pass, when I heard 2 these words, that I sat down 1 and wept, 4 and mourned 101 [certain] days, and fasted, 6 and prayed 102 before the God of heaven,

5

And said, 4 I beseech thee, O LORD God of heaven, the great and terrible 12 God, that keepeth 6 covenant and mercy for them that love 6 him and observe 6 his commandments:

6

Let thine ear now be attentive, and thine eyes open, 7 that thou mayest hear 2 the prayer of thy servant, which I pray 102 before thee now, day and night, for the children of Israel thy servants, and confess 102 the sins of the children of Israel, which we have sinned 1 against thee: both I and my father's house have sinned. 1

7

We have dealt very 2 corruptly 1 against thee, and have not kept 1 the commandments, nor the statutes, nor the judgments, which thou commandedst 14 thy servant Moses.

8

Remember, 3 I beseech thee, the word that thou commandedst 14 thy servant Moses, saying, 2 [If] ye transgress, 4 I will scatter 55 you abroad among the nations:

9

But [if] ye turn 1 unto me, and keep 1 my commandments, and do 1 them; though there were of you cast out 12 unto the uttermost part of the heaven, [yet] will I gather 17 them from thence, and will bring 52 them unto the place that I have chosen 1 to set 15 my name there.

10

Now these [are] thy servants and thy people, whom thou hast redeemed 1 by thy great power, and by thy strong hand.

11

O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear 2 thy name: and prosper, 54 I pray thee, thy servant this day, and grant 3 him mercy in the sight of this man. For I was the king's cupbearer. 56

Nehemiah 2


Nehemiah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 1

Restore Frames After Search

The Book of Nehemiah

Chapter 2

1

And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, [that] wine [was] before him: and I took up 4 the wine, and gave 4 [it] unto the king. Now I had not been [beforetime] sad in his presence.

2

Wherefore the king said 4 unto me, Why [is] thy countenance sad, seeing thou [art] not sick? 6 this [is] nothing [else] but sorrow of heart. Then I was very sore 53 afraid, 4

3

And said 4 unto the king, Let the king live 4 for ever: why should not my countenance be sad, 4 when the city, the place of my fathers' sepulchres, [lieth] waste, and the gates thereof are consumed 27 with fire?

4

Then the king said 4 unto me, For what dost thou make request? 18 So I prayed 101 to the God of heaven.

5

And I said 4 unto the king, If it please 1 the king, and if thy servant have found favour 4 in thy sight, that thou wouldest send 4 me unto Judah, unto the city of my fathers' sepulchres, that I may build 4 it.

6

And the king said 4 unto me, (the queen also sitting 6 by him,) For how long shall thy journey be? and when wilt thou return? 4 So it pleased 4 6440 the king to send 4 me; and I set 4 him a time.

7

Moreover I said 4 unto the king, If it please 1 the king, let letters be given 4 me to the governors beyond the river, that they may convey me over 55 till I come 4 into Judah;

8

And a letter unto Asaph the keeper 6 of the king's forest, that he may give 4 me timber to make beams 15 for the gates of the palace which [appertained] to the house, and for the wall of the city, and for the house that I shall enter 4 into. And the king granted 4 me, according to the good hand of my God upon me.

9

Then I came 4 to the governors beyond the river, and gave 4 them the king's letters. Now the king had sent 4 captains of the army and horsemen with me.

10

When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard 4 [of it], it grieved 4 them exceedingly 1419 that there was come 1 a man to seek 15 the welfare of the children of Israel.

11

So I came 4 to Jerusalem, and was there three days.

12

And I arose 4 in the night, I and some few men with me; neither told 52 I [any] man what my God had put 6 in my heart to do 2 at Jerusalem: neither [was there any] beast with me, save the beast that I rode 6 upon.

13

And I went out 4 by night by the gate of the valley, even before the dragon well, 5869 5886 and to the dung port, and viewed 6 7665 6 the walls of Jerusalem, which were broken down, 7 and the gates thereof were consumed 27 with fire.

14

Then I went on 4 to the gate of the fountain, and to the king's pool: but [there was] no place for the beast [that was] under me to pass. 2

15

Then went I up 6 in the night by the brook, and viewed 6 7665 6 the wall, and turned back, 4 and entered 4 by the gate of the valley, and [so] returned. 4

16

And the rulers knew 1 not whither I went, 1 or what I did; 6 neither had I as yet told 52 [it] to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did 6 the work.

17

Then said 4 I unto them, Ye see 6 the distress that we [are] in, how Jerusalem [lieth] waste, and the gates thereof are burned 8 with fire: come, 3 and let us build up 4 the wall of Jerusalem, that we be no more a reproach.

18

Then I told 55 them of the hand of my God which was good upon me; as also the king's words that he had spoken 1 unto me. And they said, 4 Let us rise up 4 and build. 1 So they strengthened 17 their hands for [this] good [work].

19

But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard 4 [it], they laughed us to scorn, 55 and despised 4 us, and said, 4 What [is] this thing that ye do? 6 will ye rebel 6 against the king?

20

Then answered 55 1697 I them, and said 4 unto them, The God of heaven, he will prosper 55 us; therefore we his servants will arise 4 and build: 1 but ye have no portion, nor right, nor memorial, in Jerusalem.

Nehemiah 3


Nehemiah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 2

Restore Frames After Search

The Book of Nehemiah

Chapter 3

1

Then Eliashib the high priest rose up 4 with his brethren the priests, and they builded 4 the sheep gate; they sanctified 14 it, and set up 55 the doors of it; even unto the tower of Meah they sanctified 14 it, unto the tower of Hananeel.

2

And next unto him builded 1 the men of Jericho. And next to them builded 1 Zaccur the son of Imri.

3

But the fish gate did the sons of Hassenaah build, 1 who [also] laid the beams 14 thereof, and set up 55 the doors thereof, the locks thereof, and the bars thereof.

4

And next unto them repaired 52 Meremoth the son of Urijah, the son of Koz. And next unto them repaired 52 Meshullam the son of Berechiah, the son of Meshezabeel. And next unto them repaired 52 Zadok the son of Baana.

5

And next unto them the Tekoites repaired; 52 but their nobles put 52 not their necks to the work of their Lord.

6

Moreover the old gate repaired 52 Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid the beams 14 thereof, and set up 55 the doors thereof, and the locks thereof, and the bars thereof.

7

And next unto them repaired 52 Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, unto the throne of the governor on this side the river.

8

Next unto him repaired 52 Uzziel the son of Harhaiah, of the goldsmiths. 6 Next unto him also repaired 52 Hananiah the son of [one of] the apothecaries, and they fortified 4 Jerusalem unto the broad wall.

9

And next unto them repaired 52 Rephaiah the son of Hur, the ruler of the half part of Jerusalem.

10

And next unto them repaired 52 Jedaiah the son of Harumaph, even over against his house. And next unto him repaired 52 Hattush the son of Hashabniah.

11

Malchijah the son of Harim, and Hashub the son of Pahathmoab, repaired 52 the other piece, and the tower of the furnaces.

12

And next unto him repaired 52 Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters.

13

The valley gate repaired 52 Hanun, and the inhabitants 6 of Zanoah; they built 1 it, and set up 55 the doors thereof, the locks thereof, and the bars thereof, and a thousand cubits on the wall unto the dung gate.

14

But the dung gate repaired 52 Malchiah the son of Rechab, the ruler of part of Bethhaccerem; 3754 1021 he built 4 it, and set up 55 the doors thereof, the locks thereof, and the bars thereof.

15

But the gate of the fountain repaired 52 Shallun the son of Colhozeh, the ruler of part of Mizpah; he built 4 it, and covered 17 it, and set up 55 the doors thereof, the locks thereof, and the bars thereof, and the wall of the pool of Siloah by the king's garden, and unto the stairs that go down 6 from the city of David.

16

After him repaired 52 Nehemiah the son of Azbuk, the ruler of the half part of Bethzur, unto [the place] over against the sepulchres of David, and to the pool that was made, 7 and unto the house of the mighty.

17

After him repaired 52 the Levites, Rehum the son of Bani. Next unto him repaired 52 Hashabiah, the ruler of the half part of Keilah, in his part.

18

After him repaired 52 their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah.

19

And next to him repaired 17 Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the going up 2 to the armoury at the turning [of the wall].

20

After him Baruch the son of Zabbai earnestly 52 repaired 52 the other piece, from the turning [of the wall] unto the door of the house of Eliashib the high priest.

21

After him repaired 52 Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib even to the end of the house of Eliashib.

22

And after him repaired 52 the priests, the men of the plain.

23

After him repaired 52 Benjamin and Hashub over against their house. After him repaired 52 Azariah the son of Maaseiah the son of Ananiah by his house.

24

After him repaired 52 Binnui the son of Henadad another piece, from the house of Azariah unto the turning [of the wall], even unto the corner.

25

Palal the son of Uzai, over against the turning [of the wall], and the tower which lieth out 6 from the king's high house, that [was] by the court of the prison. After him Pedaiah the son of Parosh.

26

Moreover the Nethinims dwelt 6 in Ophel, 6076 unto [the place] over against the water gate toward the east, and the tower that lieth out. 6

27

After them the Tekoites repaired 52 another piece, over against the great tower that lieth out, 6 even unto the wall of Ophel. 6076

28

From above the horse gate repaired 52 the priests, every one over against his house.

29

After them repaired 52 Zadok the son of Immer over against his house. After him repaired 52 also Shemaiah the son of Shechaniah, the keeper 6 of the east gate.

30

After him repaired 52 Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired 52 Meshullam the son of Berechiah over against his chamber.

31

After him repaired 52 Malchiah the goldsmith's son unto the place of the Nethinims, and of the merchants, 6 over against the gate Miphkad, 4663 and to the going up of the corner.

32

And between the going up of the corner unto the sheep gate repaired 52 the goldsmiths 6 and the merchants. 6

Nehemiah 4


Nehemiah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 3

Restore Frames After Search

The Book of Nehemiah

Chapter 4

1

But it came to pass, that when Sanballat heard 1 that we builded 6 the wall, he was wroth, 4 and took great 53 indignation, 4 and mocked 55 the Jews.

2

And he spake 4 before his brethren and the army of Samaria, and said, 4 What do 6 these feeble Jews? will they fortify 4 themselves? will they sacrifice? 4 will they make an end 17 in a day? will they revive 17 the stones out of the heaps of the rubbish which are burned? 7

3

Now Tobiah the Ammonite [was] by him, and he said, 4 Even that which they build, 6 if a fox go up, 4 he shall even break down 1 their stone wall.

4

Hear, 3 O our God; for we are despised: and turn 54 their reproach upon their own head, and give 3 them for a prey in the land of captivity:

5

And cover 17 not their iniquity, and let not their sin be blotted out 11 from before thee: for they have provoked [thee] to anger 52 before the builders. 6

6

So built 4 we the wall; and all the wall was joined together 11 unto the half thereof: for the people had a mind to work. 2

7

But it came to pass, [that] when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard 1 that the walls of Jerusalem were made up, 5927 1 [and] that the breaches 7 began 52 to be stopped, 9 then they were very wroth, 4

8

And conspired 4 all of them together to come 2 [and] to fight 9 against Jerusalem, and to hinder 2 8442 it.

9

Nevertheless we made our prayer 101 unto our God, and set 55 a watch against them day and night, because of them.

10

And Judah said, 4 The strength of the bearers of burdens is decayed, 1 and [there is] much 53 rubbish; so that we are not able 4 to build 2 the wall.

11

And our adversaries said, 4 They shall not know, 4 neither see, 4 till we come 4 in the midst among them, and slay 1 them, and cause the work to cease. 52

12

And it came to pass, that when the Jews which dwelt 6 by them came, 1 they said 4 unto us ten times, From all places whence ye shall return 4 unto us [they will be upon you].

13

Therefore set 55 I in the lower places behind the wall, [and] on the higher places, 6708 I even set 55 the people after their families with their swords, their spears, and their bows.

14

And I looked, 4 and rose up, 4 and said 4 unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid 4 of them: remember 3 the Lord, [which is] great and terrible, 12 and fight 10 for your brethren, your sons, and your daughters, your wives, and your houses.

15

And it came to pass, when our enemies 6 heard 1 that it was known 8 unto us, and God had brought their counsel to nought, 55 that we returned 4 all of us to the wall, every one unto his work.

16

And it came to pass from that time forth, [that] the half of my servants wrought 6 in the work, and the other half of them held 56 both the spears, the shields, and the bows, and the habergeons; and the rulers [were] behind all the house of Judah.

17

They which builded 6 on the wall, and they that bare 6 burdens, with those that laded, 6 [every one] with one of his hands wrought 6 in the work, and with the other [hand] held 56 a weapon.

18

For the builders, 6 every one had his sword girded 7 by his side, and [so] builded. 6 And he that sounded 6 the trumpet [was] by me.

19

And I said 4 unto the nobles, and to the rulers, and to the rest of the people, The work [is] great 53 and large, and we are separated 12 upon the wall, one far from another.

20

In what place [therefore] ye hear 4 the sound of the trumpet, resort 11 ye thither unto us: our God shall fight 11 for us.

21

So we laboured 6 in the work: and half of them held 56 the spears from the rising 2 of the morning till the stars appeared. 2

22

Likewise at the same time said 1 I unto the people, Let every one with his servant lodge 4 within Jerusalem, that in the night they may be a guard to us, and labour on the day.

23

So neither I, nor my brethren, nor my servants, nor the men of the guard which followed me, none of us put off 6 our clothes, [saving that] every one put them off for washing.

Nehemiah 5


Nehemiah Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 4

Restore Frames After Search

The Book of Nehemiah

Chapter 5

1

And there was a great cry of the people and of their wives against their brethren the Jews.

2

For there were that said, 6 We, our sons, and our daughters, [are] many: therefore we take 4 up corn [for them], that we may eat, 4 and live. 4

3

[Some] also there were that said, 6 We have mortgaged 6 our lands, vineyards, and houses, that we might buy 4 corn, because of the dearth.

4

There were also that said, 6 We have borrowed 1 money for the king's tribute, [and that upon] our lands and vineyards.

5

Yet now our flesh [is] as the flesh of our brethren, our children as their children: and, lo, we bring into bondage 6 our sons and our daughters to be servants, and [some] of our daughters are brought unto bondage 12 [already]: neither [is it] in our power [to redeem them]; for other men have our lands and vineyards.

6

And I was very angry 4 when I heard 1 their cry and these words.

7

Then I consulted 11 with myself, and I rebuked 4 the nobles, and the rulers, and said 4 unto them, Ye exact 5 5383 6 5375 6 usury, every one of his brother. And I set 4 a great assembly against them.

8

And I said 4 unto them, We after our ability have redeemed 1 our brethren the Jews, which were sold 12 unto the heathen; and will ye even sell 4 your brethren? or shall they be sold 8 unto us? Then held they their peace, 55 and found 1 nothing [to answer].

9

Also I said, 4 It [is] not good that ye do: 6 ought ye not to walk 4 in the fear of our God because of the reproach of the heathen our enemies? 6

10

I likewise, [and] my brethren, and my servants, might exact 6 of them money and corn: I pray you, let us leave off 4 this usury.

11

Restore, 54 I pray you, to them, even this day, their lands, their vineyards, their oliveyards, and their houses, also the hundredth [part] of the money, and of the corn, the wine, and the oil, that ye exact 6 of them.

12

Then said 4 they, We will restore 55 [them], and will require 17 nothing of them; so will we do 4 as thou sayest. 6 Then I called 4 the priests, and took an oath 55 of them, that they should do 2 according to this promise.

13

Also I shook 1 my lap, and said, 4 So God shake 17 out every man from his house, and from his labour, that performeth 55 not this promise, even thus be he shaken out, 7 and emptied. And all the congregation said, 4 Amen, and praised 17 the LORD. And the people did 4 according to this promise.

14

Moreover from the time that I was appointed 14 to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, [that is], twelve 6240 years, I and my brethren have not eaten 1 the bread of the governor.

15

But the former governors that [had been] before me were chargeable 52 unto the people, and had taken 4 of them bread and wine, beside forty shekels of silver; yea, even their servants bare rule 1 over the people: but so did 1 not I, because of the fear of God.

16

Yea, also I continued 52 in the work of this wall, neither bought 1 we any land: and all my servants [were] gathered 7 thither unto the work.

17

Moreover [there were] at my table an hundred and fifty 376 of the Jews and rulers, beside those that came 6 unto us from among the heathen that [are] about us.

18

Now [that] which was prepared 12 [for me] daily 3117 [was] one ox [and] six choice 7 sheep; also fowls were prepared 8 for me, and once in ten days store 53 of all sorts of wine: yet for all this required 14 not I the bread of the governor, because the bondage was heavy 1 upon this people.

19

Think 3 upon me, my God, for good, [according] to all that I have done 1 for this people.

Nehemiah 6


Nehemiah Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 5

Restore Frames After Search

The Book of Nehemiah

Chapter 6

1

Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, 6 heard 8 that I had builded 1 the wall, and [that] there was no breach left 8 therein; (though at that time I had not set up 52 the doors upon the gates;)

2

That Sanballat and Geshem sent 4 unto me, saying, 2 Come, 3 let us meet 11 together in [some one of] the villages in the plain of Ono. But they thought 6 to do 2 me mischief.

3

And I sent 4 messengers unto them, saying, 2 I [am] doing 6 a great work, so that I cannot 3201 4 come down: 2 why should the work cease, 4 whilst I leave 55 it, and come down 1 to you?

4

Yet they sent 4 unto me four times after this sort; and I answered 55 them after the same manner.

5

Then sent 4 Sanballat his servant unto me in like manner the fifth time with an open 7 letter in his hand;

6

Wherein [was] written, 7 It is reported 8 among the heathen, and Gashmu saith 6 [it, that] thou and the Jews think 6 to rebel: 2 for which cause thou buildest 6 the wall, that thou mayest be 6 their king, according to these words.

7

And thou hast also appointed 52 prophets to preach 2 of thee at Jerusalem, saying, 2 [There is] a king in Judah: and now shall it be reported 11 to the king according to these words. Come 3 now therefore, and let us take counsel 11 together.

8

Then I sent 4 unto him, saying, 2 There are no such things done 8 as thou sayest, 6 but thou feignest 6 them out of thine own heart.

9

For they all made us afraid, 18 saying, 2 Their hands shall be weakened 4 from the work, that it be not done. 11 Now therefore, [O God], strengthen 16 my hands.

10

Afterward I came 1 unto the house of Shemaiah the son of Delaiah the son of Mehetabeel, who [was] shut up; 7 and he said, 4 Let us meet together 11 in the house of God, within the temple, and let us shut 4 the doors of the temple: for they will come 6 to slay 2 thee; yea, in the night will they come 6 to slay 2 thee.

11

And I said, 4 Should such a man as I flee? 4 and who [is there], that, [being] as I [am], would go 4 into the temple to save his life? 1 I will not go in. 4

12

And, lo, I perceived 55 that God had not sent 1 him; but that he pronounced 14 this prophecy against me: for Tobiah and Sanballat had hired 1 him.

13

Therefore [was] he hired, 7 that I should be afraid, 4 and do 4 so, and sin, 1 and [that] they might have [matter] for an evil report, that they might reproach 17 me.

14

My God, think 3 thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear. 18

15

So the wall was finished 4 in the twenty and fifth [day] of [the month] Elul, in fifty and two days.

16

And it came to pass, that when all our enemies 6 heard 1 [thereof], and all the heathen that [were] about us saw 4 [these things], they were much cast down 4 in their own eyes: for they perceived 4 that this work was wrought 8 of our God.

17

Moreover in those days the nobles of Judah sent 6 many 56 letters unto Tobiah, and [the letters] of Tobiah came 6 unto them.

18

For [there were] many in Judah sworn 7621 unto him, because he [was] the son in law of Shechaniah the son of Arah; and his son Johanan had taken 1 the daughter of Meshullam the son of Berechiah.

19

Also they reported 6 his good deeds before me, and uttered 56 my words to him. [And] Tobiah sent 1 letters to put me in fear. 15

Nehemiah 7


Nehemiah Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 6

Restore Frames After Search

The Book of Nehemiah

Chapter 7

1

Now it came to pass, when the wall was built, 8 and I had set up 55 the doors, and the porters and the singers 35 and the Levites were appointed, 11

2

That I gave my brother Hanani, and Hananiah the ruler of the palace, charge 17 over Jerusalem: for he [was] a faithful man, and feared 1 God above many.

3

And I said 4 unto them, Let not the gates of Jerusalem be opened 11 until the sun be hot; and while they stand by, 6 let them shut 55 the doors, and bar 3 [them]: and appoint 53 watches of the inhabitants 6 of Jerusalem, every one in his watch, and every one [to be] over against his house.

4

Now the city [was] large 3027 and great: but the people [were] few therein, and the houses [were] not builded. 7

5

And my God put 4 into mine heart to gather together 4 the nobles, and the rulers, and the people, that they might be reckoned by genealogy. 99 And I found 4 a register of the genealogy of them which came up 6 at the first, and found 4 written 7 therein,

6

These [are] the children of the province, that went up 6 out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, 52 and came again 4 to Jerusalem and to Judah, every one unto his city;

7

Who came 6 with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, [I say], of the men of the people of Israel [was this];

8

The children of Parosh, two thousand an hundred seventy and two.

9

The children of Shephatiah, three hundred seventy and two.

10

The children of Arah, six hundred fifty and two.

11

The children of Pahathmoab, of the children of Jeshua and Joab, two thousand and eight hundred [and] eighteen. 6240

12

The children of Elam, a thousand two hundred fifty and four.

13

The children of Zattu, eight hundred forty and five.

14

The children of Zaccai, seven hundred and threescore.

15

The children of Binnui, six hundred forty and eight.

16

The children of Bebai, six hundred twenty and eight.

17

The children of Azgad, two thousand three hundred twenty and two.

18

The children of Adonikam, six hundred threescore and seven.

19

The children of Bigvai, two thousand threescore and seven.

20

The children of Adin, six hundred fifty and five.

21

The children of Ater of Hezekiah, ninety and eight.

22

The children of Hashum, three hundred twenty and eight.

23

The children of Bezai, three hundred twenty and four.

24

The children of Hariph, an hundred and twelve. 6240

25

The children of Gibeon, ninety and five.

26

The men of Bethlehem and Netophah, an hundred fourscore and eight.

27

The men of Anathoth, an hundred twenty and eight.

28

The men of Bethazmaveth, forty and two.

29

The men of Kirjathjearim, Chephirah, and Beeroth, seven hundred forty and three.

30

The men of Ramah and Geba, six hundred twenty and one.

31

The men of Michmas, an hundred and twenty and two.

32

The men of Bethel and Ai, an hundred twenty and three.

33

The men of the other Nebo, fifty and two.

34

The children of the other Elam, a thousand two hundred fifty and four.

35

The children of Harim, three hundred and twenty.

36

The children of Jericho, three hundred forty and five.

37

The children of Lod, Hadid, and Ono, seven hundred twenty and one.

38

The children of Senaah, three thousand nine hundred and thirty.

39

The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three.

40

The children of Immer, a thousand fifty and two.

41

The children of Pashur, a thousand two hundred forty and seven.

42

The children of Harim, a thousand and seventeen. 6240

43

The Levites: the children of Jeshua, of Kadmiel, [and] of the children of Hodevah, seventy and four.

44

The singers: 35 the children of Asaph, an hundred forty and eight.

45

The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, an hundred thirty and eight.

46

The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth,

47

The children of Keros, the children of Sia, the children of Padon,

48

The children of Lebana, the children of Hagaba, the children of Shalmai,

49

The children of Hanan, the children of Giddel, the children of Gahar,

50

The children of Reaiah, the children of Rezin, the children of Nekoda,

51

The children of Gazzam, the children of Uzza, the children of Phaseah,

52

The children of Besai, the children of Meunim, the children of Nephishesim, 5304

53

The children of Bakbuk, the children of Hakupha, the children of Harhur,

54

The children of Bazlith, the children of Mehida, the children of Harsha,

55

The children of Barkos, the children of Sisera, the children of Tamah,

56

The children of Neziah, the children of Hatipha.

57

The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida,

58

The children of Jaala, the children of Darkon, the children of Giddel,

59

The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon.

60

All the Nethinims, and the children of Solomon's servants, [were] three hundred ninety and two.

61

And these [were] they which went up 6 [also] from Telmelah, Telharesha, Cherub, Addon, and Immer: but they could 1 not shew 53 their father's house, nor their seed, whether they [were] of Israel.

62

The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two.

63

And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, which took 1 [one] of the daughters of Barzillai the Gileadite to wife, and was called 11 after their name.

64

These sought 14 their register [among] those that were reckoned by genealogy, 102 but it was not found: 8 therefore were they, as polluted, 29 put from the priesthood.

65

And the Tirshatha said 4 unto them, that they should not eat 4 of the most holy things, till there stood 2 [up] a priest with Urim and Thummim.

66

The whole congregation together [was] forty 7239 and two thousand three hundred and threescore,

67

Beside their manservants and their maidservants, of whom [there were] seven thousand three hundred thirty and seven: and they had two hundred forty and five singing 35 men and singing 35 women.

68

Their horses, seven hundred thirty and six: their mules, two hundred forty and five:

69

[Their] camels, four hundred thirty and five: six thousand seven hundred and twenty asses.

70

And some of the chief of the fathers gave 1 unto the work. The Tirshatha gave 1 to the treasure a thousand drams of gold, fifty basons, five hundred and thirty priests' garments.

71

And [some] of the chief of the fathers gave 1 to the treasure of the work twenty thousand drams of gold, and two thousand and two hundred pound of silver.

72

And [that] which the rest of the people gave 1 [was] twenty thousand drams of gold, and two thousand pound of silver, and threescore and seven priests' garments.

73

So the priests, and the Levites, and the porters, and the singers, 35 and [some] of the people, and the Nethinims, and all Israel, dwelt 4 in their cities; and when the seventh month came, 4 the children of Israel [were] in their cities.

Nehemiah 8


Nehemiah Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 7

Restore Frames After Search

The Book of Nehemiah

Chapter 8

1

And all the people gathered 11 themselves together as one man into the street that [was] before the water gate; and they spake 4 unto Ezra the scribe 6 to bring 53 the book of the law of Moses, which the LORD had commanded 14 to Israel.

2

And Ezra the priest brought 55 the law before the congregation both of men and women, and all that could hear 2 with understanding, 56 upon the first day of the seventh month.

3

And he read 4 therein before the street that [was] before the water gate from the morning until midday, 3117 before the men and the women, and those that could understand; 56 and the ears of all the people [were attentive] unto the book of the law.

4

And Ezra the scribe 6 stood 4 upon a pulpit of wood, which they had made 1 for the purpose; and beside him stood 4 Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, [and] Meshullam.

5

And Ezra opened 4 the book in the sight of all the people; (for he was above all the people;) and when he opened 2 it, all the people stood up: 1

6

And Ezra blessed 17 the LORD, the great God. And all the people answered, 4 Amen, Amen, with lifting up their hands: and they bowed their heads, 4 and worshipped 101 the LORD with [their] faces to the ground.

7

Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand 56 the law: and the people [stood] in their place.

8

So they read 4 in the book in the law of God distinctly, 30 and gave 2 the sense, and caused [them] to understand 4 the reading.

9

And Nehemiah, which [is] the Tirshatha, and Ezra the priest the scribe, 6 and the Levites that taught 56 the people, said 4 unto all the people, This day [is] holy unto the LORD your God; mourn 101 not, nor weep. 4 For all the people wept, 6 when they heard 2 the words of the law.

10

Then he said 4 unto them, Go your way, 3 eat 3 the fat, and drink 3 the sweet, and send 3 portions unto them for whom nothing is prepared: 12 for [this] day [is] holy unto our Lord: neither be ye sorry; 11 for the joy of the LORD is your strength.

11

So the Levites stilled 56 all the people, saying, 2 Hold your peace, 16 for the day [is] holy; neither be ye grieved. 11

12

And all the people went 4 their way to eat, 2 and to drink, 2 and to send 15 portions, and to make 2 great mirth, because they had understood 52 the words that were declared 52 unto them.

13

And on the second day were gathered 8 together the chief of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, 6 even to understand 53 the words of the law.

14

And they found 4 written 7 in the law which the LORD had commanded 14 by Moses, that the children of Israel should dwell 4 in booths in the feast of the seventh month:

15

And that they should publish 55 and proclaim 55 6963 in all their cities, and in Jerusalem, saying, 2 Go forth 3 unto the mount, and fetch 54 olive branches, and pine branches, 5929 and myrtle branches, and palm branches, and branches of thick trees, to make 2 booths, as [it is] written. 7

16

So the people went forth, 4 and brought 55 [them], and made 4 themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim.

17

And all the congregation of them that were come again 6 out of the captivity made 4 booths, and sat 4 under the booths: for since the days of Jeshua the son of Nun unto that day had not the children of Israel done 1 so. And there was very great gladness.

18

Also day by day, from the first day unto the last day, he read 4 in the book of the law of God. And they kept 4 the feast seven days; and on the eighth day [was] a solemn assembly, according unto the manner.

Nehemiah 9


Nehemiah Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 8

Restore Frames After Search

The Book of Nehemiah

Chapter 9

1

Now in the twenty and fourth day of this month the children of Israel were assembled 8 with fasting, and with sackclothes, and earth upon them.

2

And the seed of Israel separated 11 themselves from all strangers, 5236 and stood 4 and confessed 101 their sins, and the iniquities of their fathers.

3

And they stood up 4 in their place, and read 4 in the book of the law of the LORD their God [one] fourth part of the day; and [another] fourth part they confessed, 102 and worshipped 102 the LORD their God.

4

Then stood up 4 upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, [and] Chenani, and cried 4 with a loud voice unto the LORD their God.

5

Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, [and] Pethahiah, said, 4 Stand up 3 [and] bless 16 the LORD your God for ever and ever: and blessed 17 be thy glorious name, which is exalted 38 above all blessing and praise.

6

Thou, [even] thou, [art] LORD alone; thou hast made 1 heaven, the heaven of heavens, with all their host, the earth, and all [things] that [are] therein, the seas, and all that [is] therein, and thou preservest 18 them all; and the host of heaven worshippeth 102 thee.

7

Thou [art] the LORD the God, who didst choose 1 Abram, and broughtest him forth 52 out of Ur of the Chaldees, and gavest 1 him the name of Abraham;

8

And foundest 1 his heart faithful 12 before thee, and madest 2 a covenant with him to give 2 the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give 2 [it, I say], to his seed, and hast performed 55 thy words; for thou [art] righteous:

9

And didst see 4 the affliction of our fathers in Egypt, and heardest 1 their cry by the Red sea;

10

And shewedst 4 signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest 1 that they dealt proudly 52 against them. So didst thou get 4 thee a name, as [it is] this day.

11

And thou didst divide 1 the sea before them, so that they went through 4 the midst of the sea on the dry land; and their persecutors 6 thou threwest 52 into the deeps, as a stone into the mighty waters.

12

Moreover thou leddest 52 them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light 53 in the way wherein they should go. 4

13

Thou camest down 1 also upon mount Sinai, and spakest 15 with them from heaven, and gavest 4 them right judgments, and true laws, good statutes and commandments:

14

And madest known 52 unto them thy holy sabbath, and commandedst 14 them precepts, statutes, and laws, by the hand of Moses thy servant:

15

And gavest 1 them bread from heaven for their hunger, and broughtest forth 52 water for them out of the rock for their thirst, and promisedst 4 them that they should go in 2 to possess 2 the land which thou hadst 1 sworn to give 2 them.

16

But they and our fathers dealt proudly, 52 and hardened 55 their necks, and hearkened 1 not to thy commandments,

17

And refused 17 to obey, 2 neither were mindful 1 of thy wonders 12 that thou didst 1 among them; but hardened 55 their necks, and in their rebellion appointed 4 a captain to return 2 to their bondage: but thou [art] a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest 1 them not.

18

Yea, when they had made 1 them a molten calf, and said, 4 This [is] thy God that brought thee up 52 out of Egypt, and had wrought 4 great provocations;

19

Yet thou in thy manifold mercies forsookest 1 them not in the wilderness: the pillar of the cloud departed 1 not from them by day, to lead 53 them in the way; neither the pillar of fire by night, to shew them light, 53 and the way wherein they should go. 4

20

Thou gavest 1 also thy good spirit to instruct 53 them, and withheldest 1 not thy manna from their mouth, and gavest 1 them water for their thirst.

21

Yea, forty years didst thou sustain 43 them in the wilderness, [so that] they lacked 1 nothing; their clothes waxed not old, 1 and their feet swelled 1 not.

22

Moreover thou gavest 4 them kingdoms and nations, and didst divide 4 them into corners: so they possessed 4 the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan.

23

Their children also multipliedst 52 thou as the stars of heaven, and broughtest 55 them into the land, concerning which thou hadst promised 1 to their fathers, that they should go in 2 to possess 2 [it].

24

So the children went in 4 and possessed 4 the land, and thou subduedst 55 before them the inhabitants 6 of the land, the Canaanites, and gavest 4 them into their hands, with their kings, and the people of the land, that they might do 2 with them as they would.

25

And they took 4 strong 7 cities, and a fat land, and possessed 4 houses full of all goods, wells digged, 7 vineyards, and oliveyards, and fruit trees in abundance: so they did eat, 4 and were filled, 4 and became fat, 55 and delighted 101 themselves in thy great goodness.

26

Nevertheless they were disobedient, 55 and rebelled 4 against thee, and cast 55 thy law behind their backs, and slew 1 thy prophets which testified 52 against them to turn 53 them to thee, and they wrought 4 great provocations.

27

Therefore thou deliveredst 4 them into the hand of their enemies, who vexed 55 them: and in the time of their trouble, when they cried 4 unto thee, thou heardest 4 [them] from heaven; and according to thy manifold mercies thou gavest 4 them saviours, 56 who saved 55 them out of the hand of their enemies.

28

But after they had rest, 2 they did 2 evil again 4 before thee: therefore leftest 4 thou them in the hand of their enemies, 6 so that they had the dominion 4 over them: yet when they returned, 4 and cried 4 unto thee, thou heardest 4 [them] from heaven; and many times didst thou deliver 55 them according to thy mercies;

29

And testifiedst 55 against them, that thou mightest bring them again 53 unto thy law: yet they dealt proudly, 52 and hearkened 1 not unto thy commandments, but sinned 1 against thy judgments, (which if a man do, 4 he shall live 1 in them;) and withdrew 4 5637 6 the shoulder, and hardened 52 their neck, and would not hear. 1

30

Yet many years didst thou forbear 4 them, and testifiedst 55 against them by thy spirit in thy prophets: yet would they not give ear: 52 therefore gavest 4 thou them into the hand of the people of the lands.

31

Nevertheless for thy great mercies' sake thou didst 1 not utterly consume them, nor forsake 1 them; for thou [art] a gracious and merciful God.

32

Now therefore, our God, the great, the mighty, and the terrible 12 God, who keepest 6 covenant and mercy, let not all the trouble seem little 4 before thee, that hath come upon 1 us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day.

33

Howbeit thou [art] just in all that is brought 6 upon us; for thou hast done 1 right, but we have done wickedly: 52

34

Neither have our kings, our princes, our priests, nor our fathers, kept 1 thy law, nor hearkened 52 unto thy commandments and thy testimonies, wherewith thou didst testify 52 against them.

35

For they have not served 1 thee in their kingdom, and in thy great goodness that thou gavest 1 them, and in the large and fat land which thou gavest 1 before them, neither turned 1 they from their wicked works.

36

Behold, we [are] servants this day, and [for] the land that thou gavest 1 unto our fathers to eat 2 the fruit thereof and the good thereof, behold, we [are] servants in it:

37

And it yieldeth much 56 increase unto the kings whom thou hast set 1 over us because of our sins: also they have dominion 6 over our bodies, and over our cattle, at their pleasure, and we [are] in great distress.

38

And because of all this we make 6 a sure [covenant], and write 6 [it]; and our princes, Levites, [and] priests, seal 7 [unto it].

Nehemiah 10


Nehemiah Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 9

Restore Frames After Search

The Book of Nehemiah

Chapter 10

1

Now those that sealed 7 [were], Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah,

2

Seraiah, Azariah, Jeremiah,

3

Pashur, Amariah, Malchijah,

4

Hattush, Shebaniah, Malluch,

5

Harim, Meremoth, Obadiah,

6

Daniel, Ginnethon, Baruch,

7

Meshullam, Abijah, Mijamin,

8

Maaziah, Bilgai, Shemaiah: these [were] the priests.

9

And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel;

10

And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan,

11

Micha, Rehob, Hashabiah,

12

Zaccur, Sherebiah, Shebaniah,

13

Hodijah, Bani, Beninu.

14

The chief of the people; Parosh, Pahathmoab, Elam, Zatthu, Bani,

15

Bunni, Azgad, Bebai,

16

Adonijah, Bigvai, Adin,

17

Ater, Hizkijah, Azzur,

18

Hodijah, Hashum, Bezai,

19

Hariph, Anathoth, Nebai,

20

Magpiash, Meshullam, Hezir,

21

Meshezabeel, Zadok, Jaddua,

22

Pelatiah, Hanan, Anaiah,

23

Hoshea, Hananiah, Hashub,

24

Hallohesh, Pileha, Shobek,

25

Rehum, Hashabnah, Maaseiah,

26

And Ahijah, Hanan, Anan,

27

Malluch, Harim, Baanah.

28

And the rest of the people, the priests, the Levites, the porters, the singers, 35 the Nethinims, and all they that had separated 12 themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, every one having knowledge, 6 and having understanding; 56

29

They clave 56 to their brethren, their nobles, and entered 6 into a curse, and into an oath, to walk 2 in God's law, which was given 8 by Moses the servant of God, and to observe 2 and do 2 all the commandments of the LORD our Lord, and his judgments and his statutes;

30

And that we would not give 4 our daughters unto the people of the land, nor take 4 their daughters for our sons:

31

And [if] the people of the land bring 56 ware or any victuals on the sabbath day to sell, 2 [that] we would not buy 4 it of them on the sabbath, or on the holy day: and [that] we would leave 4 the seventh year, and the exaction of every debt.

32

Also we made 52 ordinances for us, to charge 2 ourselves yearly with the third part of a shekel for the service of the house of our God;

33

For the shewbread, 3899 and for the continual meat offering, and for the continual burnt offering, of the sabbaths, of the new moons, for the set feasts, and for the holy [things], and for the sin offerings to make an atonement 15 for Israel, and [for] all the work of the house of our God.

34

And we cast 52 the lots among the priests, the Levites, and the people, for the wood offering, to bring 53 [it] into the house of our God, after the houses of our fathers, at times appointed 30 year by year, to burn 15 upon the altar of the LORD our God, as [it is] written 7 in the law:

35

And to bring 53 the firstfruits of our ground, and the firstfruits of all fruit of all trees, year by year, unto the house of the LORD:

36

Also the firstborn of our sons, and of our cattle, as [it is] written 7 in the law, and the firstlings of our herds and of our flocks, to bring 53 to the house of our God, unto the priests that minister 18 in the house of our God:

37

And [that] we should bring 55 the firstfruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites, that the same Levites might have the tithes 18 in all the cities of our tillage.

38

And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: 53 and the Levites shall bring up 55 the tithe of the tithes unto the house of our God, to the chambers, into the treasure house.

39

For the children of Israel and the children of Levi shall bring 55 the offering of the corn, of the new wine, and the oil, unto the chambers, where [are] the vessels of the sanctuary, and the priests that minister, 18 and the porters, and the singers: 35 and we will not forsake 4 the house of our God.

Nehemiah 11


Nehemiah Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 10

Restore Frames After Search

The Book of Nehemiah

Chapter 11

1

And the rulers of the people dwelt 4 at Jerusalem: the rest of the people also cast 52 lots, to bring 53 one of ten to dwell 2 in Jerusalem the holy city, and nine parts [to dwell] in [other] cities.

2

And the people blessed 17 all the men, that willingly offered 102 themselves to dwell 2 at Jerusalem.

3

Now these [are] the chief of the province that dwelt 1 in Jerusalem: but in the cities of Judah dwelt 1 every one in his possession in their cities, [to wit], Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants.

4

And at Jerusalem dwelt 1 [certain] of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez;

5

And Maaseiah the son of Baruch, the son of Colhozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni. 8023

6

All the sons of Perez that dwelt 6 at Jerusalem [were] four hundred threescore and eight valiant men.

7

And these [are] the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah.

8

And after him Gabbai, Sallai, nine hundred twenty and eight.

9

And Joel the son of Zichri [was] their overseer: and Judah the son of Senuah [was] second over the city.

10

Of the priests: Jedaiah the son of Joiarib, Jachin.

11

Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, [was] the ruler of the house of God.

12

And their brethren that did 6 the work of the house [were] eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah,

13

And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer,

14

And their brethren, mighty men of valour, an hundred twenty and eight: and their overseer [was] Zabdiel, the son of [one of] the great men.

15

Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni;

16

And Shabbethai and Jozabad, of the chief of the Levites, [had] the oversight of the outward business of the house of God.

17

And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, [was] the principal to begin the thanksgiving 55 in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun.

18

All the Levites in the holy city [were] two hundred fourscore and four.

19

Moreover the porters, Akkub, Talmon, and their brethren that kept 6 the gates, [were] an hundred seventy and two.

20

And the residue of Israel, of the priests, [and] the Levites, [were] in all the cities of Judah, every one in his inheritance.

21

But the Nethinims dwelt 6 in Ophel: 6076 and Ziha and Gispa [were] over the Nethinims.

22

The overseer also of the Levites at Jerusalem [was] Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers 35 [were] over the business of the house of God.

23

For [it was] the king's commandment concerning them, that a certain portion should be for the singers, 35 due for every day. 3117

24

And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, [was] at the king's hand in all matters concerning the people.

25

And for the villages, with their fields, [some] of the children of Judah dwelt 1 at Kirjatharba, and [in] the villages thereof, and at Dibon, and [in] the villages thereof, and at Jekabzeel, and [in] the villages thereof,

26

And at Jeshua, and at Moladah, and at Bethphelet,

27

And at Hazarshual, and at Beersheba, and [in] the villages thereof,

28

And at Ziklag, and at Mekonah, and in the villages thereof,

29

And at Enrimmon, and at Zareah, and at Jarmuth,

30

Zanoah, Adullam, and [in] their villages, at Lachish, and the fields thereof, at Azekah, and [in] the villages thereof. And they dwelt 4 from Beersheba unto the valley of Hinnom.

31

The children also of Benjamin from Geba [dwelt] at Michmash, and Aija, and Bethel, and [in] their villages,

32

[And] at Anathoth, Nob, Ananiah,

33

Hazor, Ramah, Gittaim,

34

Hadid, Zeboim, Neballat,

35

Lod, and Ono, the valley of craftsmen. 2798

36

And of the Levites [were] divisions [in] Judah, [and] in Benjamin.

Nehemiah 12


Nehemiah Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 11

Restore Frames After Search

The Book of Nehemiah

Chapter 12

1

Now these [are] the priests and the Levites that went up 1 with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

2

Amariah, Malluch, Hattush,

3

Shechaniah, Rehum, Meremoth,

4

Iddo, Ginnetho, Abijah,

5

Miamin, Maadiah, Bilgah,

6

Shemaiah, and Joiarib, Jedaiah,

7

Sallu, Amok, Hilkiah, Jedaiah. These [were] the chief of the priests and of their brethren in the days of Jeshua.

8

Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, [and] Mattaniah, [which was] over the thanksgiving, he and his brethren.

9

Also Bakbukiah and Unni, their brethren, [were] over against them in the watches.

10

And Jeshua begat 52 Joiakim, Joiakim also begat 52 Eliashib, and Eliashib begat 52 Joiada,

11

And Joiada begat 52 Jonathan, and Jonathan begat 52 Jaddua.

12

And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah;

13

Of Ezra, Meshullam; of Amariah, Jehohanan;

14

Of Melicu, Jonathan; of Shebaniah, Joseph;

15

Of Harim, Adna; of Meraioth, Helkai;

16

Of Iddo, Zechariah; of Ginnethon, Meshullam;

17

Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

18

Of Bilgah, Shammua; of Shemaiah, Jehonathan;

19

And of Joiarib, Mattenai; of Jedaiah, Uzzi;

20

Of Sallai, Kallai; of Amok, Eber;

21

Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel.

22

The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, [were] recorded 7 chief of the fathers: also the priests, to the reign of Darius the Persian.

23

The sons of Levi, the chief of the fathers, [were] written 7 in the book of the chronicles, 1697 even until the days of Johanan the son of Eliashib.

24

And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise 15 [and] to give thanks, 53 according to the commandment of David the man of God, ward over against ward.

25

Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, [were] porters keeping 6 the ward at the thresholds of the gates.

26

These [were] in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe. 6

27

And at the dedication of the wall of Jerusalem they sought 14 the Levites out of all their places, to bring 53 them to Jerusalem, to keep 2 the dedication with gladness, both with thanksgivings, and with singing, [with] cymbals, psalteries, and with harps.

28

And the sons of the singers 35 gathered 11 themselves together, both out of the plain country round about Jerusalem, and from the villages of Netophathi;

29

Also from the house of Gilgal, 1537 1019 and out of the fields of Geba and Azmaveth: for the singers 35 had builded 1 them villages round about Jerusalem.

30

And the priests and the Levites purified 101 themselves, and purified 17 the people, and the gates, and the wall.

31

Then I brought up 55 the princes of Judah upon the wall, and appointed 55 two great [companies of them that gave] thanks, [whereof one] went on the right hand upon the wall toward the dung gate:

32

And after them went 4 Hoshaiah, and half of the princes of Judah,

33

And Azariah, Ezra, and Meshullam,

34

Judah, and Benjamin, and Shemaiah, and Jeremiah,

35

And [certain] of the priests' sons with trumpets; [namely], Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph:

36

And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe 6 before them.

37

And at the fountain gate, which was over against them, they went up 1 by the stairs of the city of David, at the going up of the wall, above the house of David, even unto the water gate eastward.

38

And the other [company of them that gave] thanks went 6 over against [them], and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even unto the broad wall;

39

And from above the gate of Ephraim, and above the old gate, and above the fish gate, and the tower of Hananeel, and the tower of Meah, even unto the sheep gate: and they stood still 1 in the prison gate.

40

So stood 4 the two [companies of them that gave] thanks in the house of God, and I, and the half of the rulers with me:

41

And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, [and] Hananiah, with trumpets;

42

And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers 35 sang loud, 55 with Jezrahiah [their] overseer.

43

Also that day they offered 4 great sacrifices, and rejoiced: 4 for God had made them rejoice 14 with great joy: the wives also and the children rejoiced: 1 so that the joy of Jerusalem was heard 11 even afar off.

44

And at that time were some appointed 11 over the chambers for the treasures, for the offerings, for the firstfruits, and for the tithes, to gather 2 into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited. 6

45

And both the singers 35 and the porters kept 4 the ward of their God, and the ward of the purification, according to the commandment of David, [and] of Solomon his son.

46

For in the days of David and Asaph of old [there were] chief of the singers, 35 and songs of praise and thanksgiving 53 unto God.

47

And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave 6 the portions of the singers 35 and the porters, every day 3117 his portion: and they sanctified 56 [holy things] unto the Levites; and the Levites sanctified 56 [them] unto the children of Aaron.

Nehemiah 13


Nehemiah Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 12

Restore Frames After Search

The Book of Nehemiah

Chapter 13

1

On that day they read 8 in the book of Moses in the audience of the people; and therein was found 8 written, 7 that the Ammonite and the Moabite should not come 4 into the congregation of God for ever;

2

Because they met 14 not the children of Israel with bread and with water, but hired 4 Balaam against them, that he should curse 15 them: howbeit our God turned 4 the curse into a blessing.

3

Now it came to pass, when they had heard 2 the law, that they separated 55 from Israel all the mixed multitude.

4

And before this, Eliashib the priest, having the oversight 7 of the chamber of the house of our God, [was] allied unto Tobiah:

5

And he had prepared 4 for him a great chamber, where aforetime they laid 6 the meat offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded [to be given] to the Levites, and the singers, 35 and the porters; and the offerings of the priests.

6

But in all this [time] was not I at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon came 1 I unto the king, and after certain days obtained I leave 8 of the king:

7

And I came 4 to Jerusalem, and understood 4 of the evil that Eliashib did 1 for Tobiah, in preparing 2 him a chamber in the courts of the house of God.

8

And it grieved 4 me sore: therefore I cast forth 55 all the household stuff of Tobiah out of the chamber.

9

Then I commanded, 4 and they cleansed 17 the chambers: and thither brought I again 55 the vessels of the house of God, with the meat offering and the frankincense.

10

And I perceived 4 that the portions of the Levites had not been given 8 [them]: for the Levites and the singers, 35 that did 6 the work, were fled 4 every one to his field.

11

Then contended 4 I with the rulers, and said, 4 Why is the house of God forsaken? 8 And I gathered them together, 17 and set 55 them in their place.

12

Then brought 52 all Judah the tithe of the corn and the new wine and the oil unto the treasuries.

13

And I made treasurers 4 over the treasuries, Shelemiah the priest, and Zadok the scribe, 6 and of the Levites, Pedaiah: and next to them [was] Hanan the son of Zaccur, the son of Mattaniah: for they were counted 8 faithful, 12 and their office [was] to distribute 2 unto their brethren.

14

Remember 3 me, O my God, concerning this, and wipe not out 55 my good deeds that I have done 1 for the house of my God, and for the offices thereof.

15

In those days saw 1 I in Judah [some] treading 6 wine presses on the sabbath, and bringing in 56 sheaves, and lading 6 asses; as also wine, grapes, and figs, and all [manner of] burdens, which they brought into 56 Jerusalem on the sabbath day: and I testified 55 [against them] in the day wherein they sold 2 victuals.

16

There dwelt 1 men of Tyre also therein, which brought 56 fish, 1709 and all manner of ware, and sold 6 on the sabbath unto the children of Judah, and in Jerusalem.

17

Then I contended 4 with the nobles of Judah, and said 4 unto them, What evil thing [is] this that ye do, 6 and profane 18 the sabbath day?

18

Did 1 not your fathers thus, and did not our God bring 55 all this evil upon us, and upon this city? yet ye bring more 56 wrath upon Israel by profaning 15 the sabbath.

19

And it came to pass, that when the gates of Jerusalem began to be dark 1 before the sabbath, I commanded 4 that the gates should be shut, 11 and charged 4 that they should not be opened 4 till after the sabbath: and [some] of my servants set 52 I at the gates, [that] there should no burden be brought 4 in on the sabbath day.

20

So the merchants 6 and sellers 6 of all kind of ware lodged 4 without Jerusalem once or twice.

21

Then I testified 55 against them, and said 4 unto them, Why lodge 5 ye about the wall? if ye do [so] again, 4 I will lay 4 hands on you. From that time forth came 1 they no [more] on the sabbath.

22

And I commanded 4 the Levites that they should cleanse 102 themselves, and [that] they should come 6 [and] keep 6 the gates, to sanctify 15 the sabbath day. Remember 3 me, O my God, [concerning] this also, and spare 3 me according to the greatness of thy mercy.

23

In those days also saw 1 I Jews [that] had married 52 wives of Ashdod, of Ammon, [and] of Moab:

24

And their children spake 18 half in the speech of Ashdod, and could 56 not speak 15 in the Jews' language, but according to the language of each people.

25

And I contended 4 with them, and cursed 17 them, and smote 55 certain of them, and plucked off their hair, 4 and made them swear 55 by God, [saying], Ye shall not give 4 your daughters unto their sons, nor take 4 their daughters unto your sons, or for yourselves.

26

Did not Solomon king of Israel sin 1 by these things? yet among many nations was there no king like him, who was beloved 7 of his God, and God made 4 him king over all Israel: nevertheless even him did outlandish women cause to sin. 52

27

Shall we then hearken 4 unto you to do 2 all this great evil, to transgress 2 against our God in marrying 53 strange wives?

28

And [one] of the sons of Joiada, the son of Eliashib the high priest, [was] son in law to Sanballat the Horonite: therefore I chased 55 him from me.

29

Remember 3 them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites.

30

Thus cleansed 14 I them from all strangers, and appointed 55 the wards of the priests and the Levites, every one in his business;

31

And for the wood offering, at times appointed, 30 and for the firstfruits. Remember 3 me, O my God, for good.

Esther 1


Esther Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nehemiah 13

Restore Frames After Search

The Book of Esther

Chapter 1

1

Now it came to pass in the days of Ahasuerus, (this [is] Ahasuerus which reigned, 6 from India even unto Ethiopia, [over] an hundred and seven and twenty provinces:)

2

[That] in those days, when the king Ahasuerus sat 2 on the throne of his kingdom, which [was] in Shushan the palace,

3

In the third year of his reign, 2 he made 1 a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, [being] before him:

4

When he shewed 53 the riches of his glorious kingdom and the honour of his excellent majesty many days, [even] an hundred and fourscore days.

5

And when these days were expired, 2 the king made 1 a feast unto all the people that were present 12 in Shushan the palace, both unto great and small, seven days, in the court of the garden of the king's palace;

6

[Where were] white, green, and blue, [hangings], fastened 7 with cords of fine linen and purple to silver rings and pillars of marble: the beds [were of] gold and silver, upon a pavement of red, and blue, and white, and black, marble.

7

And they gave [them] drink 53 in vessels of gold, (the vessels being diverse 6 one from another,) and royal wine in abundance, according to the state of the king.

8

And the drinking [was] according to the law; none did compel: 6 for so the king had appointed 14 to all the officers of his house, that they should do 2 according to every man's 376 pleasure.

9

Also Vashti the queen made 1 a feast for the women [in] the royal house which [belonged] to king Ahasuerus.

10

On the seventh day, when the heart of the king was merry with wine, he commanded 1 Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served 18 in the presence of Ahasuerus the king,

11

To bring 53 Vashti the queen before the king with the crown royal, to shew 53 the people and the princes her beauty: for she [was] fair to look on.

12

But the queen Vashti refused 17 to come 2 at the king's commandment by [his] chamberlains: therefore was the king very wroth, 4 and his anger burned 1 in him.

13

Then the king said 4 to the wise men, which knew 6 the times, (for so [was] the king's manner toward all that knew 6 law and judgment:

14

And the next unto him [was] Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, [and] Memucan, the seven princes of Persia and Media, which saw 6 the king's face, [and] which sat 6 the first in the kingdom;)

15

What shall we do 2 unto the queen Vashti according to law, because she hath not performed 1 the commandment of the king Ahasuerus by the chamberlains?

16

And Memucan answered 4 before the king and the princes, Vashti the queen hath not done wrong 1 to the king only, but also to all the princes, and to all the people that [are] in all the provinces of the king Ahasuerus.

17

For [this] deed of the queen shall come abroad 4 unto all women, so that they shall despise 53 their husbands in their eyes, when it shall be reported, 2 The king Ahasuerus commanded 1 Vashti the queen to be brought in 53 before him, but she came 1 not.

18

[Likewise] shall the ladies of Persia and Media say 4 this day unto all the king's princes, which have heard 1 of the deed of the queen. Thus [shall there arise] too much contempt and wrath.

19

If it please 1 the king, let there go 4 a royal commandment from him, and let it be written 11 among the laws of the Persians and the Medes, that it be not altered, 4 That Vashti come 4 no more before king Ahasuerus; and let the king give 4 her royal estate unto another that is better than she.

20

And when the king's decree which he shall make 4 shall be published 8 throughout all his empire, (for it is great,) all the wives shall give 4 to their husbands honour, both to great and small.

21

And the saying pleased 4 5869 the king and the princes; and the king did 4 according to the word of Memucan:

22

For he sent 4 letters into all the king's provinces, into every province 4082 according to the writing thereof, and to every people 5971 after their language, that every man should bear rule 6 in his own house, and that [it] should be published 18 according to the language of every people.

Esther 2


Esther Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 1

Restore Frames After Search

The Book of Esther

Chapter 2

1

After these things, when the wrath of king Ahasuerus was appeased, 2 he remembered 1 Vashti, and what she had done, 1 and what was decreed 8 against her.

2

Then said 4 the king's servants that ministered 18 unto him, Let there be fair 4758 young virgins sought 17 for the king:

3

And let the king appoint 55 officers in all the provinces of his kingdom, that they may gather together 4 all the fair 4758 young virgins unto Shushan the palace, to the house of the women, unto the custody of Hege the king's chamberlain, keeper 6 of the women; and let their things for purification be given 2 [them]:

4

And let the maiden which pleaseth 4 5869 the king be queen 4 instead of Vashti. And the thing pleased 4 5869 the king; and he did 4 so.

5

[Now] in Shushan the palace there was a certain Jew, whose name [was] Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite; 3228

6

Who had been carried away 90 from Jerusalem with the captivity which had been carried away 90 with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away. 52

7

And he brought up 6 Hadassah, that [is], Esther, his uncle's daughter: for she had neither father nor mother, and the maid [was] fair 8389 and beautiful; 4758 whom Mordecai, when her father and mother were dead, took 1 for his own daughter.

8

So it came to pass, when the king's commandment and his decree was heard, 9 and when many maidens were gathered together 9 unto Shushan the palace, to the custody of Hegai, that Esther was brought 11 also unto the king's house, to the custody of Hegai, keeper 6 of the women.

9

And the maiden pleased 4 5869 him, and she obtained 4 kindness of him; and he speedily 17 gave 2 her her things for purification, with such things as belonged to her, and seven maidens, [which were] meet 7 to be given 2 her, out of the king's house: and he preferred 17 her and her maids unto the best [place] of the house of the women.

10

Esther had not shewed 52 her people nor her kindred: for Mordecai had charged 14 her that she should not shew 55 [it].

11

And Mordecai walked 102 every day 3117 before the court of the women's house, to know 2 how Esther did, and what should become 11 of her.

12

Now when every maid's 5291 turn was come 53 to go in 2 to king Ahasuerus, after that she had been twelve 6240 months, according to the manner of the women, (for so were the days of their purifications accomplished, 4 [to wit], six months with oil of myrrh, and six months with sweet odours, and with [other] things for the purifying of the women;)

13

Then thus came 6 [every] maiden unto the king; whatsoever she desired 4 was given 11 her to go 2 with her out of the house of the women unto the king's house.

14

In the evening she went, 6 and on the morrow she returned 6 into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, which kept 6 the concubines: she came in 4 unto the king no more, except the king delighted 1 in her, and that she were called 8 by name.

15

Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken 1 her for his daughter, was come 53 to go in 2 unto the king, she required 14 nothing but what Hegai the king's chamberlain, the keeper 6 of the women, appointed. 4 And Esther obtained 6 favour in the sight of all them that looked 6 upon her.

16

So Esther was taken 11 unto king Ahasuerus into his house royal in the tenth month, which [is] the month Tebeth, in the seventh year of his reign.

17

And the king loved 4 Esther above all the women, and she obtained 4 grace and favour in his sight more than all the virgins; so that he set 4 the royal crown upon her head, and made her queen 55 instead of Vashti.

18

Then the king made 4 a great feast unto all his princes and his servants, [even] Esther's feast; and he made 1 a release to the provinces, and gave 4 gifts, according to the state of the king.

19

And when the virgins were gathered together 9 the second time, then Mordecai sat 6 in the king's gate.

20

Esther had not [yet] shewed 56 her kindred nor her people; as Mordecai had charged 14 her: for Esther did 6 the commandment of Mordecai, like as when she was brought up with him.

21

In those days, while Mordecai sat 6 in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those which kept 6 the door, were wroth, 1 and sought 17 to lay 2 hand on the king Ahasuerus.

22

And the thing was known 11 to Mordecai, who told 55 [it] unto Esther the queen; and Esther certified 4 the king [thereof] in Mordecai's name.

23

And when inquisition 29 was made of the matter, it was found out; 11 therefore they were both hanged 11 on a tree: and it was written 11 in the book of the chronicles 3117 before the king.

Esther 3


Esther Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 2

Restore Frames After Search

The Book of Esther

Chapter 3

1

After these things did king Ahasuerus promote 14 Haman the son of Hammedatha the Agagite, and advanced 17 him, and set 4 his seat above all the princes that [were] with him.

2

And all the king's servants, that [were] in the king's gate, bowed, 6 and reverenced 102 Haman: for the king had so commanded 14 concerning him. But Mordecai bowed 4 not, nor did [him] reverence. 101

3

Then the king's servants, which [were] in the king's gate, said 4 unto Mordecai, Why transgressest 6 thou the king's commandment?

4

Now it came to pass, when they spake 2 daily 3117 unto him, and he hearkened 1 not unto them, that they told 55 Haman, to see 2 whether Mordecai's matters would stand: 4 for he had told 52 them that he [was] a Jew.

5

And when Haman saw 4 that Mordecai bowed 6 not, nor did him reverence, 102 then was Haman full 11 of wrath.

6

And he thought scorn 4 to lay 2 hands on Mordecai alone; for they had shewed 52 him the people of Mordecai: wherefore Haman sought 17 to destroy 53 all the Jews that [were] throughout the whole kingdom of Ahasuerus, [even] the people of Mordecai.

7

In the first month, that [is], the month Nisan, in the twelfth 6240 year of king Ahasuerus, they cast 52 Pur, that [is], the lot, before Haman from day to day, and from month to month, [to] the twelfth 6240 [month], that [is], the month Adar.

8

And Haman said 4 unto king Ahasuerus, There is a certain people scattered abroad 30 and dispersed 30 among the people in all the provinces of thy kingdom; and their laws [are] diverse 6 from all people; neither keep 6 they the king's laws: therefore it [is] not for the king's profit 6 to suffer 53 them.

9

If it please 1 the king, let it be written 11 that they may be destroyed: 15 and I will pay 4 ten thousand talents of silver to the hands of those that have the charge 6 of the business, to bring 53 [it] into the king's treasuries.

10

And the king took 55 his ring from his hand, and gave 4 it unto Haman the son of Hammedatha the Agagite, the Jews' enemy. 6

11

And the king said 4 unto Haman, The silver [is] given 7 to thee, the people also, to do 2 with them as it seemeth good to thee.

12

Then were the king's scribes 6 called 11 on the thirteenth 6240 day of the first month, and there was written 11 according to all that Haman had commanded 14 unto the king's lieutenants, and to the governors that [were] over every province, 4082 and to the rulers of every people 5971 of every province 4082 according to the writing thereof, and [to] every people 5971 after their language; in the name of king Ahasuerus was it written, 12 and sealed 8 with the king's ring.

13

And the letters were sent 9 by posts 5 into all the king's provinces, to destroy, 53 to kill, 2 and to cause to perish, 15 all Jews, both young and old, little children and women, in one day, [even] upon the thirteenth 6240 [day] of the twelfth 6240 month, which is the month Adar, and [to take] the spoil of them for a prey. 2

14

The copy of the writing for a commandment to be given 9 in every province 4082 was published 7 unto all people, that they should be ready against that day.

15

The posts 5 went out, 1 being hastened 7 by the king's commandment, and the decree was given 8 in Shushan the palace. And the king and Haman sat down 1 to drink; 2 but the city Shushan was perplexed. 12

Esther 4


Esther Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 3

Restore Frames After Search

The Book of Esther

Chapter 4

1

When Mordecai perceived 1 all that was done, 8 Mordecai rent 4 his clothes, and put on 4 sackcloth with ashes, and went out 4 into the midst of the city, and cried 4 with a loud and a bitter cry;

2

And came 4 even before the king's gate: for none [might] enter 2 into the king's gate clothed with sackcloth.

3

And in every province, 4082 whithersoever the king's commandment and his decree came, 56 [there was] great mourning among the Jews, and fasting, and weeping, and wailing; and many lay 93 in sackcloth and ashes.

4

So Esther's maids and her chamberlains came 4 and told 55 [it] her. Then was the queen exceedingly grieved; 118 and she sent 4 raiment to clothe 53 Mordecai, and to take away 53 his sackcloth from him: but he received 14 [it] not.

5

Then called 4 Esther for Hatach, [one] of the king's chamberlains, whom he had appointed 52 to attend upon her, and gave him a commandment 17 to Mordecai, to know 2 what it [was], and why it [was].

6

So Hatach went forth 4 to Mordecai unto the street of the city, which [was] before the king's gate.

7

And Mordecai told 55 him of all that had happened 1 unto him, and of the sum of the money that Haman had promised 1 to pay 2 to the king's treasuries for the Jews, to destroy 15 them.

8

Also he gave 1 him the copy of the writing of the decree that was given 8 at Shushan to destroy 53 them, to shew 53 [it] unto Esther, and to declare 53 [it] unto her, and to charge 15 her that she should go in 2 unto the king, to make supplication 99 unto him, and to make request 15 before him for her people.

9

And Hatach came 4 and told 55 Esther the words of Mordecai.

10

Again Esther spake 4 unto Hatach, and gave him commandment 17 unto Mordecai;

11

All the king's servants, and the people of the king's provinces, do know, 6 that whosoever, whether man or woman, shall come 4 unto the king into the inner court, who is not called, 11 [there is] one law of his to put [him] to death, 53 except such to whom the king shall hold out 55 the golden sceptre, that he may live: 1 but I have not been called 8 to come in 2 unto the king these thirty days.

12

And they told 55 to Mordecai Esther's words.

13

Then Mordecai commanded 4 to answer 53 Esther, Think 17 not with thyself that thou shalt escape 9 in the king's house, more than all the Jews.

14

For if thou altogether 53 holdest thy peace 55 at this time, [then] shall there enlargement and deliverance arise 4 to the Jews from another place; but thou and thy father's house shall be destroyed: 4 and who knoweth 6 whether thou art come 52 to the kingdom for [such] a time as this?

15

Then Esther bade 4 [them] return 53 Mordecai [this answer],

16

Go, 3 gather together 3 all the Jews that are present 12 in Shushan, and fast 3 ye for me, and neither eat 4 nor drink 4 three days, night or day: I also and my maidens will fast 4 likewise; and so will I go in 4 unto the king, which [is] not according to the law: and if I perish, 1 I perish. 1

17

So Mordecai went his way, 4 and did 4 according to all that Esther had commanded 14 him.

Esther 5


Esther Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 4

Restore Frames After Search

The Book of Esther

Chapter 5

1

Now it came to pass on the third day, that Esther put on 4 [her] royal [apparel], and stood 4 in the inner court of the king's house, over against the king's house: and the king sat 6 upon his royal throne in the royal house, over against the gate of the house.

2

And it was so, when the king saw 2 Esther the queen standing 6 in the court, [that] she obtained 1 favour in his sight: and the king held out 55 to Esther the golden sceptre that [was] in his hand. So Esther drew near, 4 and touched 4 the top of the sceptre.

3

Then said 4 the king unto her, What wilt thou, queen Esther? and what [is] thy request? it shall be even given 11 thee to the half of the kingdom.

4

And Esther answered, 4 If [it seem] good 1 unto the king, let the king and Haman come 4 this day unto the banquet that I have prepared 1 for him.

5

Then the king said, 4 Cause Haman to make haste, 16 that he may do 2 as Esther hath said. So the king and Haman came 4 to the banquet that Esther had prepared. 1

6

And the king said 4 unto Esther at the banquet of wine, What [is] thy petition? and it shall be granted 11 thee: and what [is] thy request? even to the half of the kingdom it shall be performed. 11

7

Then answered 4 Esther, and said, 4 My petition and my request [is];

8

If I have found 1 favour in the sight of the king, and if it please 1 the king to grant 2 my petition, and to perform 2 my request, let the king and Haman come 4 to the banquet that I shall prepare 4 for them, and I will do 4 to morrow as the king hath said.

9

Then went Haman forth 4 that day joyful and with a glad heart: but when Haman saw 2 Mordecai in the king's gate, that he stood not up, 1 nor moved 1 for him, he was full 11 of indignation against Mordecai.

10

Nevertheless Haman refrained 101 himself: and when he came 4 home, he sent 4 and called 55 for his friends, 6 and Zeresh his wife.

11

And Haman told 17 them of the glory of his riches, and the multitude of his children, and all [the things] wherein the king had promoted 14 him, and how he had advanced 14 him above the princes and servants of the king.

12

Haman said 4 moreover, Yea, Esther the queen did let no man come in 52 with the king unto the banquet that she had prepared 1 but myself; and to morrow am I invited 7 unto her also with the king.

13

Yet all this availeth 6 me nothing, so long as I see 6 Mordecai the Jew sitting 6 at the king's gate.

14

Then said 4 Zeresh his wife and all his friends 6 unto him, Let a gallows be made 4 of fifty cubits high, and to morrow speak 3 thou unto the king that Mordecai may be hanged 4 thereon: then go thou in 3 merrily with the king unto the banquet. And the thing pleased 4 6440 Haman; and he caused the gallows to be made. 4

Esther 6


Esther Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 5

Restore Frames After Search

The Book of Esther

Chapter 6

1

On that night could not 1 the king sleep, and he commanded 4 to bring 53 the book of records of the chronicles; 3117 and they were read 12 before the king.

2

And it was found 11 written, 7 that Mordecai had told 52 of Bigthana and Teresh, two of the king's chamberlains, the keepers 6 of the door, who sought 14 to lay 2 hand on the king Ahasuerus.

3

And the king said, 4 What honour and dignity hath been done 8 to Mordecai for this? Then said 4 the king's servants that ministered 18 unto him, There is nothing done 8 for him.

4

And the king said, 4 Who [is] in the court? Now Haman was come 1 into the outward court of the king's house, to speak 2 unto the king to hang 2 Mordecai on the gallows that he had prepared 52 for him.

5

And the king's servants said 4 unto him, Behold, Haman standeth 6 in the court. And the king said, 4 Let him come in. 4

6

So Haman came in. 4 And the king said 4 unto him, What shall be done 2 unto the man whom the king delighteth 1 to honour? Now Haman thought 4 in his heart, To whom would the king delight 4 to do 2 honour more than to myself?

7

And Haman answered 4 the king, For the man whom the king delighteth 1 to honour,

8

Let the royal apparel be brought 55 which the king [useth] to wear, 1 and the horse that the king rideth 1 upon, and the crown royal which is set 8 upon his head:

9

And let this apparel and horse be delivered 2 to the hand of one of the king's most noble princes, that they may array 52 the man [withal] whom the king delighteth 1 to honour, and bring 52 him on horseback through the street of the city, and proclaim 1 before him, Thus shall it be done 11 to the man whom the king delighteth 1 to honour.

10

Then the king said 4 to Haman, Make haste, 16 [and] take 3 the apparel and the horse, as thou hast said, 14 and do 3 even so to Mordecai the Jew, that sitteth 6 at the king's gate: let nothing fail 55 of all that thou hast spoken. 14

11

Then took 4 Haman the apparel and the horse, and arrayed 55 Mordecai, and brought him on horseback 55 through the street of the city, and proclaimed 4 before him, Thus shall it be done 11 unto the man whom the king delighteth 1 to honour.

12

And Mordecai came again 4 to the king's gate. But Haman hasted 8 to his house mourning, and having his head covered. 6

13

And Haman told 17 Zeresh his wife and all his friends 6 every [thing] that had befallen 1 him. Then said 4 his wise men and Zeresh his wife unto him, If Mordecai [be] of the seed of the Jews, before whom thou hast begun 52 to fall, 2 thou shalt not prevail 4 against him, but shalt surely 2 fall 4 before him.

14

And while they [were] yet talking 18 with him, came 52 the king's chamberlains, and hasted 55 to bring 53 Haman unto the banquet that Esther had prepared. 1

Esther 7


Esther Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 6

Restore Frames After Search

The Book of Esther

Chapter 7

1

So the king and Haman came 4 to banquet 2 with Esther the queen.

2

And the king said 4 again unto Esther on the second day at the banquet of wine, What [is] thy petition, queen Esther? and it shall be granted 11 thee: and what [is] thy request? and it shall be performed, 11 [even] to the half of the kingdom.

3

Then Esther the queen answered 4 and said, 4 If I have found 1 favour in thy sight, O king, and if it please 1 the king, let my life be given 11 me at my petition, and my people at my request:

4

For we are sold, 8 I and my people, to be destroyed, 53 to be slain, 2 and to perish. 15 But if we had been sold 8 for bondmen and bondwomen, I had held my tongue, 52 although the enemy could not countervail 6 the king's damage.

5

Then the king Ahasuerus answered 4 and said 4 unto Esther the queen, Who is he, and where is he, that durst presume 1 in his heart to do 2 so?

6

And Esther said, 4 The adversary 6862 and enemy 6 [is] this wicked Haman. Then Haman was afraid 8 before the king and the queen.

7

And the king arising 1 from the banquet of wine in his wrath [went] into the palace garden: and Haman stood up 1 to make request 15 for his life to Esther the queen; for he saw 1 that there was evil determined 1 against him by the king.

8

Then the king returned 1 out of the palace garden into the place of the banquet of wine; and Haman was fallen 6 upon the bed whereon Esther [was]. Then said 4 the king, Will he force 2 the queen also before me in the house? As the word went out 1 of the king's mouth, they covered 1 Haman's face.

9

And Harbonah, one of the chamberlains, said 4 before the king, Behold also, the gallows fifty cubits high, which Haman had made 1 for Mordecai, who had spoken 14 good for the king, standeth 6 in the house of Haman. Then the king said, 4 Hang 3 him thereon.

10

So they hanged 4 Haman on the gallows that he had prepared 52 for Mordecai. Then was the king's wrath pacified. 1

Esther 8


Esther Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 7

Restore Frames After Search

The Book of Esther

Chapter 8

1

On that day did the king Ahasuerus give 1 the house of Haman the Jews' enemy 6 unto Esther the queen. And Mordecai came 1 before the king; for Esther had told 52 what he [was] unto her.

2

And the king took off 55 his ring, which he had taken 52 from Haman, and gave 4 it unto Mordecai. And Esther set 4 Mordecai over the house of Haman.

3

And Esther spake 17 yet again 55 before the king, and fell down 4 at his feet, and besought 101 him with tears 4 to put away 53 the mischief of Haman the Agagite, and his device that he had devised 1 against the Jews.

4

Then the king held out 55 the golden sceptre toward Esther. So Esther arose, 4 and stood 4 before the king,

5

And said, 4 If it please the king, and if I have found 1 favour in his sight, and the thing [seem] right 1 before the king, and I [be] pleasing in his eyes, let it be written 11 to reverse 53 the letters devised by Haman the son of Hammedatha the Agagite, which he wrote 1 to destroy 15 the Jews which [are] in all the king's provinces:

6

For how can I endure 4 to see 1 the evil that shall come unto 4 my people? or how can I endure 4 to see 1 the destruction of my kindred?

7

Then the king Ahasuerus said 4 unto Esther the queen and to Mordecai the Jew, Behold, I have given 1 Esther the house of Haman, and him they have hanged 1 upon the gallows, because he laid 1 his hand upon the Jews.

8

Write 3 ye also for the Jews, as it liketh you, in the king's name, and seal 3 [it] with the king's ring: for the writing which is written 12 in the king's name, and sealed 12 with the king's ring, may no man reverse. 53

9

Then were the king's scribes 6 called 11 at that time in the third month, that [is], the month Sivan, on the three and twentieth [day] thereof; and it was written 11 according to all that Mordecai commanded 14 unto the Jews, and to the lieutenants, and the deputies and rulers of the provinces which [are] from India unto Ethiopia, an hundred twenty and seven provinces, unto every province 4082 according to the writing thereof, and unto every people 5971 after their language, and to the Jews according to their writing, and according to their language.

10

And he wrote 4 in the king Ahasuerus' name, and sealed 4 [it] with the king's ring, and sent 4 letters by posts 5 on horseback, [and] riders 6 on mules, camels, [and] young dromedaries:

11

Wherein the king granted 1 the Jews which [were] in every city 5892 to gather themselves together, 9 and to stand 2 for their life, to destroy, 53 to slay, 2 and to cause to perish, 15 all the power of the people and province that would assault 6 them, [both] little ones and women, and [to take] the spoil of them for a prey, 2

12

Upon one day in all the provinces of king Ahasuerus, [namely], upon the thirteenth 6240 [day] of the twelfth 6240 month, which [is] the month Adar.

13

The copy of the writing for a commandment to be given 9 in every province 4082 [was] published 7 unto all people, and that the Jews should be ready 6259 against that day to avenge 9 themselves on their enemies. 6

14

[So] the posts 5 that rode 6 upon mules [and] camels went out, 1 being hastened 30 and pressed on 7 by the king's commandment. And the decree was given 8 at Shushan the palace.

15

And Mordecai went out 1 from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced 1 and was glad.

16

The Jews had light, and gladness, and joy, and honour.

17

And in every province, 4082 and in every city, 5892 whithersoever the king's commandment and his decree came, 56 the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; 102 for the fear of the Jews fell 1 upon them.

Esther 9


Esther Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 8

Restore Frames After Search

The Book of Esther

Chapter 9

1

Now in the twelfth 6240 month, that [is], the month Adar, on the thirteenth 6240 day of the same, when the king's commandment and his decree drew near 52 to be put in execution, 9 in the day that the enemies 6 of the Jews hoped 14 to have power 2 over them, (though it was turned 9 to the contrary, that the Jews had rule 4 over them that hated 6 them;)

2

The Jews gathered themselves together 8 in their cities throughout all the provinces of the king Ahasuerus, to lay 2 hand on such as sought 18 their hurt: and no man could withstand 1 6440 them; for the fear of them fell 1 upon all people.

3

And all the rulers of the provinces, and the lieutenants, and the deputies, and officers 6 4399 of the king, helped 18 the Jews; because the fear of Mordecai fell 1 upon them.

4

For Mordecai [was] great in the king's house, and his fame went out 6 throughout all the provinces: for this man Mordecai waxed greater 6 and greater.

5

Thus the Jews smote 55 all their enemies 6 with the stroke of the sword, and slaughter, and destruction, and did 4 what they would unto those that hated 6 them.

6

And in Shushan the palace the Jews slew 1 and destroyed 15 five hundred men.

7

And Parshandatha, and Dalphon, and Aspatha,

8

And Poratha, and Adalia, and Aridatha,

9

And Parmashta, and Arisai, and Aridai, and Vajezatha,

10

The ten sons of Haman the son of Hammedatha, the enemy 6 of the Jews, slew 1 they; but on the spoil laid 1 they not their hand.

11

On that day the number of those that were slain 7 in Shushan the palace was brought 1 before the king.

12

And the king said 4 unto Esther the queen, The Jews have slain 1 and destroyed 15 five hundred men in Shushan the palace, and the ten sons of Haman; what have they done 1 in the rest of the king's provinces? now what [is] thy petition? and it shall be granted 11 thee: or what [is] thy request further? and it shall be done. 11

13

Then said 4 Esther, If it please the king, let it be granted 11 to the Jews which [are] in Shushan to do 2 to morrow also according unto this day's decree, and let Haman's ten sons be hanged 4 upon the gallows.

14

And the king commanded 4 it so to be done: 9 and the decree was given 11 at Shushan; and they hanged 1 Haman's ten sons.

15

For the Jews that [were] in Shushan gathered themselves together 11 on the fourteenth 6240 day also of the month Adar, and slew 4 three hundred men at Shushan; but on the prey they laid 1 not their hand.

16

But the other Jews that [were] in the king's provinces gathered themselves together, 8 and stood 2 for their lives, and had rest from their enemies, 6 and slew 2 of their foes 6 seventy and five thousand, but they laid 1 not their hands on the prey,

17

On the thirteenth 6240 day of the month Adar; and on the fourteenth 6240 day of the same rested they, and made 2 it a day of feasting and gladness.

18

But the Jews that [were] at Shushan assembled together 8 on the thirteenth 6240 [day] thereof, and on the fourteenth 6240 thereof; and on the fifteenth 6240 [day] of the same they rested, and made 2 it a day of feasting and gladness.

19

Therefore the Jews of the villages, that dwelt 6 in the unwalled towns, made 6 the fourteenth 6240 day of the month Adar [a day of] gladness and feasting, and a good day, and of sending portions one to another.

20

And Mordecai wrote 4 these things, and sent 4 letters unto all the Jews that [were] in all the provinces of the king Ahasuerus, [both] nigh and far,

21

To stablish 15 [this] among them, that they should keep 6 the fourteenth 6240 day of the month Adar, and the fifteenth 6240 day of the same, yearly, 8141

22

As the days wherein the Jews rested 1 from their enemies, 6 and the month which was turned 8 unto them from sorrow to joy, and from mourning into a good day: that they should make 2 them days of feasting and joy, and of sending portions one to another, and gifts to the poor.

23

And the Jews undertook 14 to do 2 as they had begun, 52 and as Mordecai had written 1 unto them;

24

Because Haman the son of Hammedatha, the Agagite, the enemy 6 of all the Jews, had devised 1 against the Jews to destroy 15 them, and had cast 52 Pur, that [is], the lot, to consume 2 them, and to destroy 15 them;

25

But when [Esther] came 2 before the king, he commanded 1 by letters that his wicked device, which he devised 1 against the Jews, should return 4 upon his own head, and that he and his sons should be hanged 1 on the gallows.

26

Wherefore they called 1 these days Purim after the name of Pur. Therefore for all the words of this letter, and [of that] which they had seen 1 concerning this matter, and which had come 52 unto them,

27

The Jews ordained, 14 and took 14 upon them, and upon their seed, and upon all such as joined 12 themselves unto them, so as it should not fail, 4 that they would keep 6 these two days according to their writing, and according to their [appointed] time every year; 8141

28

And [that] these days [should be] remembered 12 and kept 12 throughout every generation, every family, 4940 every province, 4082 and every city; 5892 and [that] these days of Purim should not fail 4 from among the Jews, nor the memorial of them perish 4 from their seed.

29

Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote 4 with all authority, to confirm 15 this second letter of Purim.

30

And he sent 4 the letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, [with] words of peace and truth,

31

To confirm 15 these days of Purim in their times [appointed], according as Mordecai the Jew and Esther the queen had enjoined 14 them, and as they had decreed 14 for themselves and for their seed, the matters of the fastings and their cry.

32

And the decree of Esther confirmed 14 these matters of Purim; and it was written 12 in the book.

Esther 10


Esther Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 9

Restore Frames After Search

The Book of Esther

Chapter 10

1

And the king Ahasuerus laid 4 a tribute upon the land, and [upon] the isles of the sea.

2

And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, whereunto the king advanced 14 him, [are] they not written 7 in the book of the chronicles 3117 of the kings of Media and Persia?

3

For Mordecai the Jew [was] next unto king Ahasuerus, and great among the Jews, and accepted 7 of the multitude of his brethren, seeking 6 the wealth of his people, and speaking 6 peace to all his seed.

Job 1


Job Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Esther 10

Restore Frames After Search

The Book of Job

Chapter 1

1

There was a man in the land of Uz, whose name [was] Job; and that man was perfect and upright, and one that feared God, and eschewed 6 evil.

2

And there were born 11 unto him seven sons and three daughters.

3

His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a very great household; so that this man was the greatest of all the men of the east.

4

And his sons went 1 and feasted 6213 1 [in their] houses, every one his day; and sent 1 and called 1 for their three sisters to eat 2 and to drink 2 with them.

5

And it was so, when the days of [their] feasting were gone about, 52 that Job sent 4 and sanctified 17 them, and rose up early 52 in the morning, and offered 52 burnt offerings [according] to the number of them all: for Job said, 1 It may be that my sons have sinned, 1 and cursed 14 God in their hearts. Thus did 4 Job continually. 3117

6

Now there was a day when the sons of God came 4 to present 99 themselves before the LORD, and Satan came 4 also among them.

7

And the LORD said 4 unto Satan, Whence comest 4 thou? Then Satan answered 4 the LORD, and said, 4 From going to and fro 2 in the earth, and from walking up and down 99 in it.

8

And the LORD said 4 unto Satan, Hast thou considered 1 3820 my servant Job, that [there is] none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth 6 evil?

9

Then Satan answered 4 the LORD, and said, 4 Doth Job fear 1 God for nought?

10

Hast not thou made an hedge 1 about him, and about his house, and about all that he hath on every side? thou hast blessed 14 the work of his hands, and his substance is increased 1 in the land.

11

But put forth 3 thine hand now, and touch 3 all that he hath, and he will curse 17 thee to thy face.

12

And the LORD said 4 unto Satan, Behold, all that he hath [is] in thy power; only upon himself put not forth 4 thine hand. So Satan went forth 4 from the presence of the LORD.

13

And there was a day when his sons and his daughters [were] eating 6 and drinking 6 wine in their eldest brother's house:

14

And there came 1 a messenger unto Job, and said, 4 The oxen were plowing, 6 and the asses feeding 6 beside them:

15

And the Sabeans fell 4 [upon them], and took them away; 4 yea, they have slain 52 the servants with the edge of the sword; and I only am escaped 11 alone to tell 53 thee.

16

While he [was] yet speaking, 18 there came 6 also another, and said, 4 The fire of God is fallen 1 from heaven, and hath burned up 4 the sheep, and the servants, and consumed 4 them; and I only am escaped 11 alone to tell 53 thee.

17

While he [was] yet speaking, 18 there came 6 also another, and said, 4 The Chaldeans made out 1 three bands, and fell 4 upon the camels, and have carried them away, 4 yea, and slain 52 the servants with the edge of the sword; and I only am escaped 11 alone to tell 53 thee.

18

While he [was] yet speaking, 18 there came 6 also another, and said, 4 Thy sons and thy daughters [were] eating 6 and drinking 6 wine in their eldest brother's house:

19

And, behold, there came 1 a great wind from the wilderness, and smote 4 the four corners of the house, and it fell 4 upon the young men, and they are dead; 4 and I only am escaped 11 alone to tell 53 thee.

20

Then Job arose, 4 and rent 4 his mantle, and shaved 4 his head, and fell down 4 upon the ground, and worshipped, 101

21

And said, 4 Naked came I out 1 of my mother's womb, and naked shall I return 4 thither: the LORD gave, 1 and the LORD hath taken away; 1 blessed 30 be the name of the LORD.

22

In all this Job sinned 1 not, nor charged 1 God foolishly.

Job 2


Job Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 1

Restore Frames After Search

The Book of Job

Chapter 2

1

Again there was a day when the sons of God came 4 to present 99 themselves before the LORD, and Satan came 4 also among them to present 99 himself before the LORD.

2

And the LORD said 4 unto Satan, From whence comest 4 thou? And Satan answered 4 the LORD, and said, 4 From going to and fro 2 in the earth, and from walking up and down 99 in it.

3

And the LORD said 4 unto Satan, Hast thou considered 1 3820 my servant Job, that [there is] none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth 6 evil? and still he holdeth 56 fast his integrity, although thou movedst 55 me against him, to destroy 15 him without cause.

4

And Satan answered 4 the LORD, and said, 4 Skin for skin, yea, all that a man hath will he give 4 for his life.

5

But put forth 3 thine hand now, and touch 3 his bone and his flesh, and he will curse 17 thee to thy face.

6

And the LORD said 4 unto Satan, Behold, he [is] in thine hand; but save 3 his life.

7

So went Satan forth 4 from the presence of the LORD, and smote 55 Job with sore boils from the sole of his foot unto his crown.

8

And he took 4 him a potsherd to scrape 99 himself withal; and he sat down 6 among the ashes.

9

Then said 4 his wife unto him, Dost thou still retain 56 thine integrity? curse 16 God, and die. 3

10

But he said 4 unto her, Thou speakest 17 as one of the foolish women speaketh. 15 What? shall we receive 17 good at the hand of God, and shall we not receive 17 evil? In all this did not Job sin 1 with his lips.

11

Now when Job's three friends heard 4 of all this evil that was come 6 upon him, they came 4 every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite: for they had made an appointment 11 together to come 2 to mourn 2 with him and to comfort 15 him.

12

And when they lifted up 4 their eyes afar off, and knew 52 him not, they lifted up 4 their voice, and wept; 4 and they rent 4 every one his mantle, and sprinkled 4 dust upon their heads toward heaven.

13

So they sat down 4 with him upon the ground seven days and seven nights, and none spake 6 a word unto him: for they saw 1 that [his] grief was very great. 1

Job 3


Job Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 2

Restore Frames After Search

The Book of Job

Chapter 3

1

After this opened 1 Job his mouth, and cursed 17 his day.

2

And Job spake, 4 and said, 4

3

Let the day perish 4 wherein I was born, 11 and the night [in which] it was said, 1 There is a man child conceived. 27

4

Let that day be darkness; let not God regard 4 it from above, neither let the light shine 55 upon it.

5

Let darkness and the shadow of death stain 4 it; let a cloud dwell 4 upon it; let the blackness of the day terrify 17 it.

6

As [for] that night, let darkness seize 4 upon it; let it not be joined 4 unto the days of the year, let it not come 4 into the number of the months.

7

Lo, let that night be solitary, let no joyful voice come 4 therein.

8

Let them curse 4 it that curse 6 the day, who are ready to raise up 32 their mourning.

9

Let the stars of the twilight thereof be dark; 4 let it look 17 for light, but [have] none; neither let it see 4 the dawning of the day:

10

Because it shut 1 not up the doors of my [mother's] womb, nor hid 55 sorrow from mine eyes.

11

Why died 4 I not from the womb? [why] did I [not] give up the ghost 4 when I came out 1 of the belly?

12

Why did the knees prevent 14 me? or why the breasts that I should suck? 4

13

For now should I have lain still 1 and been quiet, 4 I should have slept: 1 then had I been at rest, 4

14

With kings and counsellors 6 of the earth, which built 6 desolate places for themselves;

15

Or with princes that had gold, who filled 18 their houses with silver:

16

Or as an hidden 7 untimely birth I had not been; as infants [which] never saw 1 light.

17

There the wicked cease 1 [from] troubling; and there the weary 3581 be at rest. 4

18

[There] the prisoners rest 40 together; they hear 1 not the voice of the oppressor. 6

19

The small and great are there; and the servant [is] free from his master.

20

Wherefore is light given 4 to him that is in misery, and life unto the bitter [in] soul;

21

Which long 18 for death, but it [cometh] not; and dig 4 for it more than for hid treasures;

22

Which rejoice exceedingly, [and] are glad, 4 when they can find 4 the grave?

23

[Why is light given] to a man whose way is hid, 8 and whom God hath hedged in? 55

24

For my sighing cometh 4 before I eat, and my roarings are poured out 4 like the waters.

25

For the thing which I greatly feared 1 is come 4 upon me, and that which I was afraid 1 of is come 4 unto me.

26

I was not in safety, 1 neither had I rest, 1 neither was I quiet; 1 yet trouble came. 4

Job 4


Job Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 3

Restore Frames After Search

The Book of Job

Chapter 4

1

Then Eliphaz the Temanite answered 4 and said, 4

2

[If] we assay 14 to commune with thee, wilt thou be grieved? 4 but who can 4 withhold 2 himself from speaking?

3

Behold, thou hast instructed 14 many, and thou hast strengthened 17 the weak hands.

4

Thy words have upholden 55 him that was falling, 6 and thou hast strengthened 17 the feeble 6 knees.

5

But now it is come 4 upon thee, and thou faintest; 4 it toucheth 4 thee, and thou art troubled. 11

6

[Is] not [this] thy fear, thy confidence, thy hope, and the uprightness of thy ways?

7

Remember, 3 I pray thee, who [ever] perished, 1 being innocent? or where were the righteous cut off? 8

8

Even as I have seen, 1 they that plow 6 iniquity, and sow 6 wickedness, reap 4 the same.

9

By the blast of God they perish, 4 and by the breath of his nostrils are they consumed. 4

10

The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken. 8

11

The old lion perisheth 6 for lack of prey, and the stout lion's whelps are scattered abroad. 101

12

Now a thing was secretly brought 29 to me, and mine ear received 4 a little thereof.

13

In thoughts from the visions of the night, when deep sleep falleth 2 on men,

14

Fear came 1 upon me, and trembling, which made all my bones to shake. 52

15

Then a spirit passed 4 before my face; the hair of my flesh stood up: 17

16

It stood still, 4 but I could not discern 55 the form thereof: an image [was] before mine eyes, [there was] silence, and I heard 4 a voice, [saying],

17

Shall mortal man be more just 4 than God? shall a man be more pure 4 than his maker? 6

18

Behold, he put no trust 55 in his servants; and his angels he charged 4 with folly:

19

How much less [in] them that dwell 6 in houses of clay, whose foundation [is] in the dust, [which] are crushed 17 before the moth?

20

They are destroyed 93 from morning to evening: they perish 4 for ever without any regarding 56 [it].

21

Doth not their excellency [which is] in them go away? 8 they die, 4 even without wisdom.

Job 5


Job Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 4

Restore Frames After Search

The Book of Job

Chapter 5

1

Call 3 now, if there be any that will answer 6 thee; and to which of the saints wilt thou turn? 4

2

For wrath killeth 4 the foolish man, and envy slayeth 55 the silly one. 6

3

I have seen 1 the foolish taking root: 56 but suddenly I cursed 4 his habitation.

4

His children are far 4 from safety, and they are crushed 101 in the gate, neither [is there] any to deliver 56 [them].

5

Whose harvest the hungry eateth up, 4 and taketh 4 it even out of the thorns, and the robber swalloweth up 1 their substance.

6

Although affliction cometh not forth 4 of the dust, neither doth trouble spring 4 out of the ground;

7

Yet man is born 27 unto trouble, as the sparks 7565 fly 2 upward. 55

8

I would seek 4 unto God, and unto God would I commit 4 my cause:

9

Which doeth 6 great things and unsearchable; 2714 marvellous things 12 without number:

10

Who giveth 6 rain upon the earth, and sendeth 6 waters upon the fields:

11

To set up 2 on high those that be low; that those which mourn 6 may be exalted 1 to safety.

12

He disappointeth 56 the devices of the crafty, so that their hands cannot perform 4 [their] enterprise.

13

He taketh 6 the wise in their own craftiness: and the counsel of the froward 12 is carried headlong. 12

14

They meet 17 with darkness in the daytime, and grope 17 in the noonday as in the night.

15

But he saveth 55 the poor from the sword, from their mouth, and from the hand of the mighty.

16

So the poor hath hope, and iniquity stoppeth 1 her mouth.

17

Behold, happy [is] the man whom God correcteth: 55 therefore despise 4 not thou the chastening of the Almighty:

18

For he maketh sore, 55 and bindeth up: 4 he woundeth, 4 and his hands make whole. 4

19

He shall deliver 55 thee in six troubles: yea, in seven there shall no evil touch 4 thee.

20

In famine he shall redeem 1 thee from death: and in war from the power of the sword.

21

Thou shalt be hid 11 from the scourge of the tongue: neither shalt thou be afraid 4 of destruction when it cometh. 4

22

At destruction and famine thou shalt laugh: 4 neither shalt thou be afraid 4 of the beasts of the earth.

23

For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace 90 with thee.

24

And thou shalt know 1 that thy tabernacle [shall be] in peace; and thou shalt visit 1 thy habitation, and shalt not sin. 4

25

Thou shalt know 1 also that thy seed [shall be] great, and thine offspring as the grass of the earth.

26

Thou shalt come 4 to [thy] grave in a full age, like as a shock of corn cometh in 2 in his season.

27

Lo this, we have searched 1 it, so it [is]; hear 3 it, and know 3 thou [it] for thy good.

Job 6


Job Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 5

Restore Frames After Search

The Book of Job

Chapter 6

1

But Job answered 4 and said, 4

2

Oh that my grief were throughly 2 weighed, 11 and my calamity 1962 laid 4 in the balances together!

3

For now it would be heavier 4 than the sand of the sea: therefore my words are swallowed up. 1

4

For the arrows of the Almighty [are] within me, the poison whereof drinketh 6 up my spirit: the terrors of God do set themselves in array 4 against me.

5

Doth the wild ass bray 4 when he hath grass? or loweth 4 the ox over his fodder?

6

Can that which is unsavoury be eaten 11 without salt? or is there [any] taste in the white of an egg?

7

The things [that] my soul refused 14 to touch 2 [are] as my sorrowful meat.

8

Oh that 4 I might have 4 my request; and that God would grant 4 [me] the thing that I long for!

9

Even that it would please 55 God to destroy 17 me; that he would let loose 55 his hand, and cut me off! 17

10

Then should I yet have comfort; yea, I would harden 17 myself in sorrow: let him not spare; 4 for I have not concealed 14 the words of the Holy One.

11

What [is] my strength, that I should hope? 17 and what [is] mine end, that I should prolong 55 my life?

12

[Is] my strength the strength of stones? or [is] my flesh of brass?

13

[Is] not my help in me? and is wisdom driven quite 8 from me?

14

To him that is afflicted pity [should be shewed] from his friend; but he forsaketh 4 the fear of the Almighty.

15

My brethren have dealt deceitfully 1 as a brook, [and] as the stream of brooks they pass away; 4

16

Which are blackish 6 by reason of the ice, [and] wherein the snow is hid: 101

17

What time they wax warm, 29 they vanish: 8 when it is hot, they are consumed 8 out of their place.

18

The paths of their way are turned aside; 11 they go 4 to nothing, and perish. 4

19

The troops of Tema looked, 52 the companies of Sheba waited 14 for them.

20

They were confounded 1 because they had hoped; 1 they came 1 thither, and were ashamed. 4

21

For now ye are nothing; ye see 4 [my] casting down, and are afraid. 4

22

Did I say, 1 Bring 3 unto me? or, Give a reward 3 for me of your substance?

23

Or, Deliver 16 me from the enemy's hand? or, Redeem 4 me from the hand of the mighty?

24

Teach 54 me, and I will hold my tongue: 55 and cause me to understand 54 wherein I have erred. 1

25

How forcible 8 are right words! but what doth your arguing 53 reprove? 55

26

Do ye imagine 4 to reprove 53 words, and the speeches of one that is desperate, 12 [which are] as wind?

27

Yea, ye overwhelm 55 the fatherless, and ye dig 4 [a pit] for your friend.

28

Now therefore be content, 54 look 3 upon me; for [it is] evident unto you if I lie. 17

29

Return, 3 I pray you, let it not be iniquity; yea, return 3 again, my righteousness [is] in it.

30

Is there iniquity in my tongue? cannot my taste discern 4 perverse things?

Job 7


Job Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 6

Restore Frames After Search

The Book of Job

Chapter 7

1

[Is there] not an appointed time to man upon earth? [are not] his days also like the days of an hireling?

2

As a servant earnestly desireth 4 the shadow, and as an hireling looketh 17 for [the reward of] his work:

3

So am I made to possess 90 months of vanity, and wearisome nights are appointed 14 to me.

4

When I lie down, 1 I say, 1 When shall I arise, 4 and the night be gone? and I am full 1 of tossings to and fro unto the dawning of the day.

5

My flesh is clothed 1 with worms and clods of dust; my skin is broken, 1 and become loathsome. 11

6

My days are swifter 1 than a weaver's shuttle, and are spent 4 without hope.

7

O remember 3 that my life [is] wind: mine eye shall no more 4 see 2 good.

8

The eye of him that hath seen me shall see 4 me no [more]: thine eyes [are] upon me, and I [am] not.

9

[As] the cloud is consumed 1 and vanisheth 4 away: so he that goeth down 6 to the grave shall come up 4 no [more].

10

He shall return 4 no more to his house, neither shall his place know 55 him any more.

11

Therefore I will not refrain 4 my mouth; I will speak 17 in the anguish of my spirit; I will complain 4 in the bitterness of my soul.

12

[Am] I a sea, or a whale, that thou settest 4 a watch over me?

13

When I say, 1 My bed shall comfort 17 me, my couch shall ease 4 my complaint;

14

Then thou scarest 14 me with dreams, and terrifiest 17 me through visions:

15

So that my soul chooseth 4 strangling, [and] death rather than my life.

16

I loathe 1 [it]; I would not live 4 alway: let me alone; 3 for my days [are] vanity.

17

What [is] man, that thou shouldest magnify 17 him? and that thou shouldest set 4 thine heart upon him?

18

And [that] thou shouldest visit 4 him every morning, [and] try 4 him every moment?

19

How long wilt thou not depart 4 from me, nor let me alone 55 till I swallow down 2 my spittle?

20

I have sinned; 1 what shall I do 4 unto thee, O thou preserver 6 of men? why hast thou set 1 me as a mark against thee, so that I am a burden to myself?

21

And why dost thou not pardon 4 my transgression, and take away 55 mine iniquity? for now shall I sleep 4 in the dust; and thou shalt seek me in the morning, 14 but I [shall] not [be].

Job 8


Job Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 7

Restore Frames After Search

The Book of Job

Chapter 8

1

Then answered 4 Bildad the Shuhite, and said, 4

2

How long wilt thou speak 17 these [things]? and [how long shall] the words of thy mouth [be like] a strong wind?

3

Doth God pervert 17 judgment? or doth the Almighty pervert 17 justice?

4

If thy children have sinned 1 against him, and he have cast them away 17 for their transgression;

5

If thou wouldest seek unto God betimes, 17 and make thy supplication 101 to the Almighty;

6

If thou [wert] pure and upright; surely now he would awake 55 for thee, and make the habitation of thy righteousness prosperous. 14

7

Though thy beginning was small, yet thy latter end should greatly increase. 4

8

For enquire, 3 I pray thee, of the former 7223 age, and prepare 33 thyself to the search of their fathers:

9

(For we [are but of] yesterday, and know 4 nothing, because our days upon earth [are] a shadow:)

10

Shall not they teach 55 thee, [and] tell 4 thee, and utter 55 words out of their heart?

11

Can the rush grow up 4 without mire? can the flag grow 4 without water?

12

Whilst it [is] yet in his greenness, [and] not cut down, 11 it withereth 4 before any [other] herb.

13

So [are] the paths of all that forget 6 God; and the hypocrite's hope shall perish: 4

14

Whose hope shall be cut off, 4 and whose trust [shall be] a spider's web.

15

He shall lean 11 upon his house, but it shall not stand: 4 he shall hold 55 it fast, but it shall not endure. 4

16

He [is] green before the sun, and his branch shooteth forth 4 in his garden.

17

His roots are wrapped about 29 the heap, [and] seeth 4 the place of stones.

18

If he destroy 17 him from his place, then [it] shall deny 14 him, [saying], I have not seen 1 thee.

19

Behold, this [is] the joy of his way, and out of the earth shall others grow. 4

20

Behold, God will not cast away 4 a perfect [man], neither will he help 55 3027 the evil doers: 56

21

Till he fill 17 thy mouth with laughing, and thy lips with rejoicing.

22

They that hate 6 thee shall be clothed 4 with shame; and the dwelling place of the wicked shall come to nought.

Job 9


Job Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 8

Restore Frames After Search

The Book of Job

Chapter 9

1

Then Job answered 4 and said, 4

2

I know 1 [it is] so of a truth: but how should man be just 4 with God?

3

If he will 4 contend 2 with him, he cannot answer 4 him one of a thousand.

4

[He is] wise in heart, and mighty in strength: who hath hardened 52 [himself] against him, and hath prospered? 4

5

Which removeth 56 the mountains, and they know 1 not: which overturneth 1 them in his anger.

6

Which shaketh 56 the earth out of her place, and the pillars thereof tremble. 101

7

Which commandeth 6 the sun, and it riseth 4 not; and sealeth up 4 the stars.

8

Which alone spreadeth out 6 the heavens, and treadeth 6 upon the waves of the sea.

9

Which maketh 6 Arcturus, Orion, and Pleiades, and the chambers of the south.

10

Which doeth 6 great things past finding out; yea, and wonders 12 without number.

11

Lo, he goeth 4 by me, and I see 4 [him] not: he passeth on 4 also, but I perceive 4 him not.

12

Behold, he taketh away, 4 who can hinder 55 him? who will say 4 unto him, What doest 4 thou?

13

[If] God will not withdraw 55 his anger, the proud helpers 6 do stoop 1 under him.

14

How much less shall I answer 4 him, [and] choose 4 out my words [to reason] with him?

15

Whom, though I were righteous, 1 [yet] would I not answer, 4 [but] I would make supplication 101 to my judge. 26

16

If I had called, 1 and he had answered 4 me; [yet] would I not believe 55 that he had hearkened 55 unto my voice.

17

For he breaketh 4 me with a tempest, and multiplieth 52 my wounds without cause.

18

He will not suffer 4 me to take 53 my breath, but filleth 55 me with bitterness.

19

If [I speak] of strength, lo, [he is] strong: and if of judgment, who shall set me a time 55 [to plead]?

20

If I justify 4 myself, mine own mouth shall condemn 55 me: [if I say], I [am] perfect, it shall also prove me perverse. 4

21

[Though] I [were] perfect, [yet] would I not know 4 my soul: I would despise 4 my life.

22

This [is] one [thing], therefore I said 1 [it], He destroyeth 18 the perfect and the wicked.

23

If the scourge slay 55 suddenly, he will laugh 4 at the trial of the innocent.

24

The earth is given 8 into the hand of the wicked: he covereth 17 the faces of the judges 6 thereof; if not, where, [and] who [is] he?

25

Now my days are swifter 1 than a post: 5 they flee away, 1 they see 1 no good.

26

They are passed away 1 as the swift 15 ships: as the eagle [that] hasteth 4 to the prey.

27

If I say, 2 I will forget 4 my complaint, I will leave off 4 my heaviness, and comfort 55 [myself]:

28

I am afraid 1 of all my sorrows, I know 1 that thou wilt not hold me innocent. 17

29

[If] I be wicked, 4 why then labour 4 I in vain?

30

If I wash 98 myself with snow water, 1119 and make my hands never so clean; 52

31

Yet shalt thou plunge 4 me in the ditch, and mine own clothes shall abhor 14 me.

32

For [he is] not a man, as I [am, that] I should answer 4 him, [and] we should come 4 together in judgment.

33

Neither is there any daysman 56 betwixt us, [that] might lay 4 his hand upon us both.

34

Let him take his rod away 55 from me, and let not his fear terrify 17 me:

35

[Then] would I speak, 17 and not fear 4 him; but [it is] not so with me.

Job 10


Job Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 9

Restore Frames After Search

The Book of Job

Chapter 10

1

My soul is weary 1 of my life; I will leave 4 my complaint upon myself; I will speak 17 in the bitterness of my soul.

2

I will say 4 unto God, Do not condemn 55 me; shew 54 me wherefore thou contendest 4 with me.

3

[Is it] good 1 unto thee that thou shouldest oppress, 4 that thou shouldest despise 4 the work of thine hands, and shine 52 upon the counsel of the wicked?

4

Hast thou eyes of flesh? or seest 4 thou as man seeth? 2

5

[Are] thy days as the days of man? [are] thy years as man's days,

6

That thou enquirest 17 after mine iniquity, and searchest 4 after my sin?

7

Thou knowest that I am not wicked; 4 and [there is] none that can deliver 56 out of thine hand.

8

Thine hands have made 14 me and fashioned 4 me together round about; yet thou dost destroy 17 me.

9

Remember, 3 I beseech thee, that thou hast made 1 me as the clay; and wilt thou bring me into dust again? 55

10

Hast thou not poured me out 55 as milk, and curdled 55 me like cheese?

11

Thou hast clothed 55 me with skin and flesh, and hast fenced 34 me with bones and sinews.

12

Thou hast granted 1 me life and favour, and thy visitation hath preserved 1 my spirit.

13

And these [things] hast thou hid 1 in thine heart: I know 1 that this [is] with thee.

14

If I sin, 1 then thou markest 1 me, and thou wilt not acquit 17 me from mine iniquity.

15

If I be wicked, 1 woe unto me; and [if] I be righteous, 1 [yet] will I not lift up 4 my head. [I am] full of confusion; therefore see thou mine affliction;

16

For it increaseth. 4 Thou huntest 4 me as a fierce lion: and again 4 thou shewest thyself marvellous 101 upon me.

17

Thou renewest 17 thy witnesses against me, and increasest 55 thine indignation upon me; changes and war [are] against me.

18

Wherefore then hast thou brought me forth 52 out of the womb? Oh that I had given up the ghost, 4 and no eye had seen 4 me!

19

I should have been as though I had not been; I should have been carried 93 from the womb to the grave.

20

[Are] not my days few? cease 3 2308 4 [then, and] let 3 7896 4 me alone, that I may take comfort 55 a little,

21

Before I go 4 [whence] I shall not return, 4 [even] to the land of darkness and the shadow of death;

22

A land of darkness, as darkness [itself; and] of the shadow of death, without any order, and [where] the light 55 [is] as darkness.

Job 11


Job Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 10

Restore Frames After Search

The Book of Job

Chapter 11

1

Then answered 4 Zophar the Naamathite, and said, 4

2

Should not the multitude of words be answered? 11 and should a man full of talk be justified? 4

3

Should thy lies make men hold their peace? 55 and when thou mockest, 4 shall no man make thee ashamed? 56

4

For thou hast said, 4 My doctrine [is] pure, and I am clean in thine eyes.

5

But oh that 4 God would speak, 15 and open 4 his lips against thee;

6

And that he would shew 55 thee the secrets of wisdom, that [they are] double to that which is! Know 3 therefore that God exacteth 55 of thee [less] than thine iniquity [deserveth].

7

Canst thou by searching find out 4 God? canst thou find out 4 the Almighty unto perfection?

8

[It is] as high as heaven; what canst thou do? 4 deeper than hell; what canst thou know? 4

9

The measure thereof [is] longer than the earth, and broader than the sea.

10

If he cut off, 4 and shut up, 55 or gather together, 55 then who can hinder 55 him?

11

For he knoweth 1 vain men: he seeth 4 wickedness also; will he not then consider 113 [it]?

12

For vain 7 man would be wise, 11 though man be born 11 [like] a wild ass's colt.

13

If thou prepare 52 thine heart, and stretch out 1 thine hands toward him;

14

If iniquity [be] in thine hand, put it far away, 54 and let not wickedness dwell 55 in thy tabernacles.

15

For then shalt thou lift up 4 thy face without spot; yea, thou shalt be stedfast, 94 and shalt not fear: 4

16

Because thou shalt forget 4 [thy] misery, [and] remember 4 [it] as waters [that] pass away: 1

17

And [thine] age shall be clearer 4 than the noonday; thou shalt shine forth, 4 thou shalt be as the morning.

18

And thou shalt be secure, 1 because there is hope; yea, thou shalt dig 1 [about thee, and] thou shalt take thy rest 4 in safety.

19

Also thou shalt lie down, 1 and none shall make [thee] afraid; 56 yea, many shall make suit 14 unto thee.

20

But the eyes of the wicked shall fail, 4 and they shall not escape, 1 4498 and their hope [shall be as] the giving up of the ghost.

Job 12


Job Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 11

Restore Frames After Search

The Book of Job

Chapter 12

1

And Job answered 4 and said, 4

2

No doubt but ye [are] the people, and wisdom shall die 4 with you.

3

But I have understanding as well as you; I [am] not inferior 6 to you: yea, who knoweth not such things as these?

4

I am [as] one mocked of his neighbour, who calleth 6 upon God, and he answereth 4 him: the just upright [man is] laughed to scorn.

5

He that is ready 12 to slip 6 with [his] feet [is as] a lamp despised in the thought of him that is at ease.

6

The tabernacles of robbers 6 prosper, 4 and they that provoke 56 God are secure; into whose hand God bringeth 52 [abundantly].

7

But ask 3 now the beasts, and they shall teach 55 thee; and the fowls of the air, and they shall tell 55 thee:

8

Or speak 3 to the earth, and it shall teach 55 thee: and the fishes of the sea shall declare 17 unto thee.

9

Who knoweth 1 not in all these that the hand of the LORD hath wrought 1 this?

10

In whose hand [is] the soul of every living thing, and the breath of all mankind. 1320

11

Doth not the ear try 4 words? and the mouth taste 4 his meat?

12

With the ancient [is] wisdom; and in length of days understanding.

13

With him [is] wisdom and strength, he hath counsel and understanding.

14

Behold, he breaketh down, 4 and it cannot be built 11 again: he shutteth 4 up a man, and there can be no opening. 11

15

Behold, he withholdeth 4 the waters, and they dry up: 4 also he sendeth them out, 17 and they overturn 4 the earth.

16

With him [is] strength and wisdom: the deceived 6 and the deceiver 56 [are] his.

17

He leadeth 56 counsellors 6 away spoiled, and maketh the judges 6 fools. 25

18

He looseth 14 the bond of kings, and girdeth 4 their loins with a girdle.

19

He leadeth 56 princes away spoiled, and overthroweth 17 the mighty.

20

He removeth away 56 the speech of the trusty, 12 and taketh away 4 the understanding of the aged.

21

He poureth 6 contempt upon princes, and weakeneth 14 the strength of the mighty.

22

He discovereth 18 deep things out of darkness, and bringeth out 55 to light the shadow of death.

23

He increaseth 56 the nations, and destroyeth 17 them: he enlargeth 6 the nations, and straiteneth 55 them [again].

24

He taketh away 56 the heart of the chief of the people of the earth, and causeth them to wander 55 in a wilderness [where there is] no way.

25

They grope 17 in the dark without light, and he maketh them to stagger 55 like [a] drunken [man].

Job 13


Job Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 12

Restore Frames After Search

The Book of Job

Chapter 13

1

Lo, mine eye hath seen 1 all [this], mine ear hath heard 1 and understood 4 it.

2

What ye know, [the same] do I know 1 also: I [am] not inferior 6 unto you.

3

Surely I would speak 17 to the Almighty, and I desire 4 to reason 53 with God.

4

But ye [are] forgers 6 of lies, ye [are] all physicians 6 of no value.

5

O that 4 ye would altogether 53 hold your peace! 55 and it should be your wisdom.

6

Hear 3 now my reasoning, and hearken 54 to the pleadings of my lips.

7

Will ye speak 17 wickedly for God? and talk 17 deceitfully for him?

8

Will ye accept 4 his person? will ye contend 4 for God?

9

Is it good 1 that he should search 4 you out? or as one man mocketh 15 another, do ye [so] mock 17 him?

10

He will surely 53 reprove 55 you, if ye do secretly accept 4 persons.

11

Shall not his excellency make you afraid? 17 and his dread fall 4 upon you?

12

Your remembrances [are] like unto ashes, your bodies to bodies of clay.

13

Hold your peace, 54 let me alone, that I may speak, 17 and let come 4 on me what [will].

14

Wherefore do I take 4 my flesh in my teeth, and put 4 my life in mine hand?

15

Though he slay 4 me, yet will I trust 17 in him: but I will maintain 55 mine own ways before him.

16

He also [shall be] my salvation: for an hypocrite shall not come 4 before him.

17

Hear 3 diligently 2 my speech, and my declaration with your ears.

18

Behold now, I have ordered 1 [my] cause; I know 1 that I shall be justified. 4

19

Who [is] he [that] will plead 4 with me? for now, if I hold my tongue, 55 I shall give up the ghost. 4

20

Only do 4 not two [things] unto me: then will I not hide 11 myself from thee.

21

Withdraw thine hand far 54 from me: and let not thy dread make me afraid. 17

22

Then call 3 thou, and I will answer: 4 or let me speak, 17 and answer 54 thou me.

23

How many [are] mine iniquities and sins? make me to know 54 my transgression and my sin.

24

Wherefore hidest 55 thou thy face, and holdest 4 me for thine enemy? 6

25

Wilt thou break 4 a leaf driven to and fro? 12 and wilt thou pursue 4 the dry stubble?

26

For thou writest 4 bitter things against me, and makest me to possess 55 the iniquities of my youth.

27

Thou puttest 4 my feet also in the stocks, and lookest narrowly 4 unto all my paths; thou settest a print 101 upon the heels of my feet.

28

And he, as a rotten thing, consumeth, 4 as a garment that is moth eaten. 1

Job 14


Job Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 13

Restore Frames After Search

The Book of Job

Chapter 14

1

Man [that is] born 7 of a woman [is] of few days, and full of trouble.

2

He cometh forth 1 like a flower, and is cut down: 4 he fleeth 4 also as a shadow, and continueth 4 not.

3

And dost thou open 1 thine eyes upon such an one, and bringest 55 me into judgment with thee?

4

Who can bring 4 a clean [thing] out of an unclean? not one.

5

Seeing his days [are] determined, 7 the number of his months [are] with thee, thou hast appointed 1 his bounds that he cannot pass; 4

6

Turn 3 from him, that he may rest, 4 till he shall accomplish, 4 as an hireling, his day.

7

For there is hope of a tree, if it be cut down, 11 that it will sprout 55 again, and that the tender branch thereof will not cease. 4

8

Though the root thereof wax old 55 in the earth, and the stock thereof die 4 in the ground;

9

[Yet] through the scent of water it will bud, 55 and bring forth 1 boughs like a plant.

10

But man dieth, 4 and wasteth away: 4 yea, man giveth up the ghost, 4 and where [is] he?

11

[As] the waters fail 1 from the sea, and the flood decayeth 4 and drieth up: 1

12

So man lieth down, 1 and riseth 4 not: till the heavens [be] no more, they shall not awake, 55 nor be raised 11 out of their sleep.

13

O that 4 thou wouldest hide 55 me in the grave, that thou wouldest keep me secret, 55 until thy wrath be past, 2 that thou wouldest appoint 4 me a set time, and remember 4 me!

14

If a man die, 4 shall he live 4 [again]? all the days of my appointed time will I wait, 17 till my change come. 2

15

Thou shalt call, 4 and I will answer 4 thee: thou wilt have a desire 4 to the work of thine hands.

16

For now thou numberest 4 my steps: dost thou not watch 4 over my sin?

17

My transgression [is] sealed up 7 in a bag, and thou sewest up 4 mine iniquity.

18

And surely the mountain falling 6 cometh to nought, 4 and the rock is removed 4 out of his place.

19

The waters wear 1 the stones: thou washest away 4 the things which grow [out] of the dust of the earth; and thou destroyest 52 the hope of man.

20

Thou prevailest 4 for ever against him, and he passeth: 4 thou changest 18 his countenance, and sendest him away. 17

21

His sons come to honour, 4 and he knoweth 4 [it] not; and they are brought low, 4 but he perceiveth 4 [it] not of them.

22

But his flesh upon him shall have pain, 4 and his soul within him shall mourn. 4

Job 15


Job Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 14

Restore Frames After Search

The Book of Job

Chapter 15

1

Then answered 4 Eliphaz the Temanite, and said, 4

2

Should a wise man utter 4 vain knowledge, and fill 17 his belly with the east wind?

3

Should he reason 53 with unprofitable 5532 4 talk? or with speeches wherewith he can do no good? 55

4

Yea, thou castest off 55 fear, and restrainest 4 prayer before God.

5

For thy mouth uttereth 17 thine iniquity, and thou choosest 4 the tongue of the crafty.

6

Thine own mouth condemneth 55 thee, and not I: yea, thine own lips testify 4 against thee.

7

[Art] thou the first 7223 man [that] was born? 11 or wast thou made 49 before the hills?

8

Hast thou heard 4 the secret of God? and dost thou restrain 4 wisdom to thyself?

9

What knowest 1 thou, that we know 4 not? [what] understandest 4 thou, which [is] not in us?

10

With us [are] both the grayheaded 6 and very aged men, much elder than thy father.

11

[Are] the consolations of God small with thee? is there any secret thing with thee?

12

Why doth thine heart carry thee away? 4 and what do thy eyes wink at, 4

13

That thou turnest 55 thy spirit against God, and lettest [such] words go out 52 of thy mouth?

14

What [is] man, that he should be clean? 4 and [he which is] born 7 of a woman, that he should be righteous? 4

15

Behold, he putteth no trust 55 in his saints; yea, the heavens are not clean 1 in his sight.

16

How much more abominable 12 and filthy 12 [is] man, which drinketh 6 iniquity like water?

17

I will shew 17 thee, hear 3 me; and that [which] I have seen 1 I will declare; 17

18

Which wise men have told 55 from their fathers, and have not hid 14 [it]:

19

Unto whom alone the earth was given, 8 and no stranger 5 passed 1 among them.

20

The wicked man travaileth 114 with pain all [his] days, and the number of years is hidden 8 to the oppressor.

21

A dreadful sound [is] in his ears: in prosperity the destroyer 6 shall come 4 upon him.

22

He believeth 55 not that he shall return 2 out of darkness, and he is waited 7 for of the sword.

23

He wandereth abroad 6 for bread, [saying], Where [is it]? he knoweth 1 that the day of darkness is ready 12 at his hand.

24

Trouble and anguish shall make him afraid; 17 they shall prevail 4 against him, as a king ready to the battle.

25

For he stretcheth out 1 his hand against God, and strengtheneth 101 himself against the Almighty.

26

He runneth 4 upon him, [even] on [his] neck, upon the thick bosses of his bucklers:

27

Because he covereth 14 his face with his fatness, and maketh 4 collops of fat on [his] flanks.

28

And he dwelleth 4 in desolate 12 cities, [and] in houses which no man inhabiteth, 4 which are ready to become 98 heaps.

29

He shall not be rich, 4 neither shall his substance continue, 4 neither shall he prolong 4 the perfection thereof upon the earth.

30

He shall not depart 4 out of darkness; the flame shall dry up 17 his branches, and by the breath of his mouth shall he go away. 4

31

Let not him that is deceived 8 trust 55 in vanity: for vanity shall be his recompence.

32

It shall be accomplished 11 before his time, and his branch shall not be green.

33

He shall shake off 4 his unripe grape as the vine, and shall cast off 55 his flower as the olive.

34

For the congregation of hypocrites [shall be] desolate, and fire shall consume 1 the tabernacles of bribery.

35

They conceive 2 mischief, and bring forth 2 vanity, and their belly prepareth 55 deceit.

Job 16


Job Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 15

Restore Frames After Search

The Book of Job

Chapter 16

1

Then Job answered 4 and said, 4

2

I have heard 1 many such things: miserable comforters 18 [are] ye all.

3

Shall vain words have an end? or what emboldeneth 55 thee that thou answerest? 4

4

I also could speak 17 as ye [do]: if your soul were in my soul's stead, I could heap up 55 words against you, and shake 55 mine head at you.

5

[But] I would strengthen 17 you with my mouth, and the moving of my lips should asswage 4 [your grief].

6

Though I speak, 17 my grief is not asswaged: 11 and [though] I forbear, 4 what am I eased? 4

7

But now he hath made me weary: 52 thou hast made desolate 52 all my company.

8

And thou hast filled me with wrinkles, 4 [which] is a witness [against me]: and my leanness rising up 4 in me beareth witness 4 to my face.

9

He teareth 1 [me] in his wrath, who hateth 4 me: he gnasheth 1 upon me with his teeth; mine enemy sharpeneth 4 his eyes upon me.

10

They have gaped 1 upon me with their mouth; they have smitten 52 me upon the cheek reproachfully; they have gathered 101 themselves together against me.

11

God hath delivered 55 me to the ungodly, and turned me over 1 into the hands of the wicked.

12

I was at ease, but he hath broken me asunder: 46 he hath also taken 1 [me] by my neck, and shaken me to pieces, 46 and set me up 55 for his mark.

13

His archers compass me round about, 4 he cleaveth 17 my reins asunder, and doth not spare; 4 he poureth out 4 my gall upon the ground.

14

He breaketh 4 me with breach upon breach, he runneth 4 upon me like a giant.

15

I have sewed 1 sackcloth upon my skin, and defiled 22 my horn in the dust.

16

My face is foul 39 with weeping, and on my eyelids [is] the shadow of death;

17

Not for [any] injustice in mine hands: also my prayer [is] pure.

18

O earth, cover 17 not thou my blood, and let my cry have no place.

19

Also now, behold, my witness [is] in heaven, and my record [is] on high.

20

My friends scorn 56 me: [but] mine eye poureth out 1 [tears] unto God.

21

O that one might plead 55 for a man with God, as a man 120 [pleadeth] for his neighbour!

22

When a few years are come, 4 then I shall go 4 the way [whence] I shall not return. 4

Job 17


Job Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 16

Restore Frames After Search

The Book of Job

Chapter 17

1

My breath is corrupt, 27 my days are extinct, 8 the graves [are ready] for me.

2

[Are there] not mockers with me? and doth not mine eye continue 4 in their provocation? 53

3

Lay down 3 now, put me in a surety 3 with thee; who [is] he [that] will strike 11 hands with me?

4

For thou hast hid 1 their heart from understanding: therefore shalt thou not exalt 34 [them].

5

He that speaketh 55 flattery to [his] friends, even the eyes of his children shall fail. 4

6

He hath made 52 me also a byword of the people; and aforetime I was as a tabret.

7

Mine eye also is dim 4 by reason of sorrow, and all my members [are] as a shadow.

8

Upright [men] shall be astonied 4 at this, and the innocent shall stir up 113 himself against the hypocrite.

9

The righteous also shall hold on 4 his way, and he that hath clean hands shall be 55 stronger and stronger.

10

But as for you all, do ye return, 4 and come 3 now: for I cannot find 4 [one] wise [man] among you.

11

My days are past, 1 my purposes are broken off, 8 [even] the thoughts of my heart.

12

They change 4 the night into day: the light [is] short because of darkness.

13

If I wait, 17 the grave [is] mine house: I have made 14 my bed in the darkness.

14

I have said 1 to corruption, Thou [art] my father: to the worm, [Thou art] my mother, and my sister.

15

And where [is] now my hope? as for my hope, who shall see 4 it?

16

They shall go down 4 to the bars of the pit, when [our] rest together [is] in the dust.

Job 18


Job Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 17

Restore Frames After Search

The Book of Job

Chapter 18

1

Then answered 4 Bildad the Shuhite, and said, 4

2

How long [will it be ere] ye make 4 an end of words? mark, 4 and afterwards we will speak. 17

3

Wherefore are we counted 8 as beasts, [and] reputed vile 8 in your sight?

4

He teareth 6 himself in his anger: shall the earth be forsaken 11 for thee? and shall the rock be removed 4 out of his place?

5

Yea, the light of the wicked shall be put out, 4 and the spark of his fire shall not shine. 4

6

The light shall be dark 1 in his tabernacle, and his candle shall be put out 4 with him.

7

The steps of his strength shall be straitened, 4 and his own counsel shall cast him down. 55

8

For he is cast 27 into a net by his own feet, and he walketh 101 upon a snare.

9

The gin shall take 4 [him] by the heel, [and] the robber shall prevail 55 against him.

10

The snare [is] laid 7 for him in the ground, and a trap for him in the way.

11

Terrors shall make him afraid 14 on every side, and shall drive 52 him to his feet.

12

His strength shall be hungerbitten, and destruction [shall be] ready 12 at his side.

13

It shall devour 4 the strength of his skin: [even] the firstborn of death shall devour 4 his strength.

14

His confidence shall be rooted out 11 of his tabernacle, and it shall bring 55 him to the king of terrors.

15

It shall dwell 4 in his tabernacle, because [it is] none of his: brimstone shall be scattered 29 upon his habitation.

16

His roots shall be dried up 4 beneath, and above shall his branch be cut off. 4

17

His remembrance shall perish 1 from the earth, and he shall have no name in the street.

18

He shall be driven 4 from light into darkness, and chased 55 out of the world.

19

He shall neither have son nor nephew among his people, nor any remaining in his dwellings.

20

They that come after [him] shall be astonied 8 at his day, as they that went before were affrighted. 1 8178

21

Surely such [are] the dwellings of the wicked, and this [is] the place [of him that] knoweth 1 not God.

Job 19


Job Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 18

Restore Frames After Search

The Book of Job

Chapter 19

1

Then Job answered 4 and said, 4

2

How long will ye vex 55 my soul, and break 17 me in pieces with words?

3

These ten times have ye reproached 55 me: ye are not ashamed 4 [that] ye make yourselves strange 55 to me.

4

And be it indeed [that] I have erred, 1 mine error remaineth 4 with myself.

5

If indeed ye will magnify 55 [yourselves] against me, and plead 55 against me my reproach:

6

Know 3 now that God hath overthrown 14 me, and hath compassed 52 me with his net.

7

Behold, I cry out 4 of wrong, but I am not heard: 11 I cry aloud, 17 but [there is] no judgment.

8

He hath fenced up 1 my way that I cannot pass, 4 and he hath set 4 darkness in my paths.

9

He hath stripped 52 me of my glory, and taken 55 the crown [from] my head.

10

He hath destroyed 4 me on every side, and I am gone: 4 and mine hope hath he removed 55 like a tree.

11

He hath also kindled 55 his wrath against me, and he counteth 4 me unto him as [one of] his enemies.

12

His troops come 4 together, and raise up 4 their way against me, and encamp 4 round about my tabernacle.

13

He hath put my brethren far 52 from me, and mine acquaintance 6 are verily estranged 1 from me.

14

My kinsfolk have failed, 1 and my familiar friends 30 have forgotten 1 me.

15

They that dwell 6 in mine house, and my maids, count 4 me for a stranger: 5 I am an alien in their sight.

16

I called 1 my servant, and he gave [me] no answer; 4 I intreated 101 him with my mouth.

17

My breath is strange 1 to my wife, though I intreated 2 for the children's [sake] of mine own body.

18

Yea, young children despised 1 me; I arose, 4 and they spake 17 against me.

19

All my inward friends abhorred 14 me: and they whom I loved 1 are turned 8 against me.

20

My bone cleaveth 1 to my skin and to my flesh, and I am escaped 101 with the skin of my teeth.

21

Have pity 3 upon me, have pity 3 upon me, O ye my friends; for the hand of God hath touched 1 me.

22

Why do ye persecute 4 me as God, and are not satisfied 4 with my flesh?

23

Oh that 4 my words were now written! 11 oh that 4 they were printed 93 in a book!

24

That they were graven 11 with an iron pen and lead in the rock for ever!

25

For I know 1 [that] my redeemer 6 liveth, and [that] he shall stand 4 at the latter [day] upon the earth:

26

And [though] after my skin [worms] destroy 14 this [body], yet in my flesh shall I see 4 God:

27

Whom I shall see 4 for myself, and mine eyes shall behold, 1 and not another; 5 [though] my reins be consumed 1 within me.

28

But ye should say, 4 Why persecute 4 we him, seeing the root of the matter is found 8 in me?

29

Be ye afraid 3 of the sword: for wrath [bringeth] the punishments of the sword, that ye may know 4 [there is] a judgment. 1779

Job 20


Job Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 19

Restore Frames After Search

The Book of Job

Chapter 20

1

Then answered 4 Zophar the Naamathite, and said, 4

2

Therefore do my thoughts cause me to answer, 55 and for [this] I make haste. 2

3

I have heard 4 the check of my reproach, and the spirit of my understanding causeth me to answer. 4

4

Knowest 1 thou [not] this of old, since man was placed 2 upon earth,

5

That the triumphing of the wicked [is] short, and the joy of the hypocrite [but] for a moment?

6

Though his excellency mount up 4 to the heavens, and his head reach 55 unto the clouds;

7

[Yet] he shall perish 4 for ever like his own dung: they which have seen 6 him shall say, 4 Where [is] he?

8

He shall fly away 4 as a dream, and shall not be found: 4 yea, he shall be chased away 93 as a vision of the night.

9

The eye also [which] saw 1 him shall [see him] no more; 55 neither shall his place any more behold 4 him.

10

His children shall seek to please 17 the poor, and his hands shall restore 55 their goods.

11

His bones are full 1 [of the sin] of his youth, which shall lie down 4 with him in the dust.

12

Though wickedness be sweet 55 in his mouth, [though] he hide 55 it under his tongue;

13

[Though] he spare 4 it, and forsake 4 it not; but keep it 4 still within his mouth:

14

[Yet] his meat in his bowels is turned, 8 [it is] the gall of asps within him.

15

He hath swallowed down 1 riches, and he shall vomit 55 them up again: God shall cast them out 55 of his belly.

16

He shall suck 4 the poison of asps: the viper's tongue shall slay 4 him.

17

He shall not see 4 the rivers, the floods, the brooks of honey and butter.

18

That which he laboured for shall he restore, 56 and shall not swallow [it] down: 4 according to [his] substance [shall] the restitution [be], and he shall not rejoice 4 [therein].

19

Because he hath oppressed 14 [and] hath forsaken 1 the poor; [because] he hath violently taken away 1 an house which he builded 4 not;

20

Surely he shall not feel 1 quietness in his belly, he shall not save 17 of that which he desired. 7

21

There shall none of his meat be left; therefore shall no man look 4 for his goods.

22

In the fulness 2 4390 15 of his sufficiency he shall be in straits: 4 every hand of the wicked shall come 4 upon him.

23

[When] he is about to fill 15 his belly, [God] shall cast 17 the fury of his wrath upon him, and shall rain 55 [it] upon him while he is eating.

24

He shall flee 4 from the iron weapon, [and] the bow of steel shall strike him through. 4

25

It is drawn, 1 and cometh out 4 of the body; yea, the glittering sword cometh out 4 of his gall: terrors [are] upon him.

26

All darkness [shall be] hid 7 in his secret places: 7 a fire not blown 27 shall consume 17 him; it shall go ill 4 with him that is left in his tabernacle.

27

The heaven shall reveal 17 his iniquity; and the earth shall rise up 102 against him.

28

The increase of his house shall depart, 4 [and his goods] shall flow away 12 in the day of his wrath.

29

This [is] the portion of a wicked man from God, and the heritage appointed unto him by God.

Job 21


Job Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 20

Restore Frames After Search

The Book of Job

Chapter 21

1

But Job answered 4 and said, 4

2

Hear 3 diligently 2 my speech, and let this be your consolations.

3

Suffer 3 me that I may speak; 17 and after that I have spoken, 15 mock on. 55

4

As for me, [is] my complaint to man? and if [it were so], why should not my spirit be troubled? 4

5

Mark 3 me, and be astonished, 92 and lay 3 [your] hand upon [your] mouth.

6

Even when I remember 1 I am afraid, 8 and trembling taketh hold 1 on my flesh.

7

Wherefore do the wicked live, 4 become old, 1 yea, are mighty 1 in power?

8

Their seed is established 12 in their sight with them, and their offspring before their eyes.

9

Their houses [are] safe from fear, neither [is] the rod of God upon them.

10

Their bull gendereth, 14 and faileth 55 not; their cow calveth, 17 and casteth not her calf. 17

11

They send forth 17 their little ones like a flock, and their children dance. 17

12

They take 4 the timbrel and harp, and rejoice 4 at the sound of the organ.

13

They spend 17 1086 17 their days in wealth, and in a moment go down 11 5181 4 to the grave.

14

Therefore they say 4 unto God, Depart 3 from us; for we desire 1 not the knowledge of thy ways.

15

What [is] the Almighty, that we should serve 4 him? and what profit 55 should we have, if we pray 4 unto him?

16

Lo, their good [is] not in their hand: the counsel of the wicked is far 1 from me.

17

How oft is the candle of the wicked put out! 4 and [how oft] cometh 4 their destruction upon them! [God] distributeth 17 sorrows in his anger.

18

They are as stubble before the wind, and as chaff that the storm carrieth away. 1

19

God layeth up 4 his iniquity for his children: he rewardeth 17 him, and he shall know 4 [it].

20

His eyes shall see 4 his destruction, and he shall drink 4 of the wrath of the Almighty.

21

For what pleasure [hath] he in his house after him, when the number of his months is cut off in the midst? 27

22

Shall [any] teach 17 God knowledge? seeing he judgeth 4 those that are high. 6

23

One dieth 4 in his full strength, being wholly at ease and quiet.

24

His breasts are full 1 of milk, and his bones are moistened 29 with marrow.

25

And another dieth 4 in the bitterness of his soul, and never eateth 1 with pleasure.

26

They shall lie down 4 alike in the dust, and the worms shall cover 17 them.

27

Behold, I know 1 your thoughts, and the devices [which] ye wrongfully imagine 4 against me.

28

For ye say, 4 Where [is] the house of the prince? and where [are] the dwelling places of the wicked?

29

Have ye not asked 1 them that go by 6 the way? and do ye not know 17 their tokens,

30

That the wicked is reserved 11 to the day of destruction? they shall be brought forth 93 to the day of wrath.

31

Who shall declare 55 his way to his face? and who shall repay 17 him [what] he hath done? 1

32

Yet shall he be brought 93 to the grave, and shall remain 4 in the tomb.

33

The clods of the valley shall be sweet 1 unto him, and every man shall draw 4 after him, as [there are] innumerable 4557 before him.

34

How then comfort 17 ye me in vain, seeing in your answers there remaineth 8 falsehood?

Job 22


Job Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 21

Restore Frames After Search

The Book of Job

Chapter 22

1

Then Eliphaz the Temanite answered 4 and said, 4

2

Can a man be profitable 4 unto God, as he that is wise 56 may be profitable 4 unto himself?

3

[Is it] any pleasure to the Almighty, that thou art righteous? 4 or [is it] gain [to him], that thou makest thy ways perfect? 55

4

Will he reprove 55 thee for fear of thee? will he enter 4 with thee into judgment?

5

[Is] not thy wickedness great? and thine iniquities infinite?

6

For thou hast taken a pledge 4 from thy brother for nought, and stripped 55 the naked of their clothing.

7

Thou hast not given water to the weary to drink, 55 and thou hast withholden 4 bread from the hungry.

8

But [as for] the mighty man, he had the earth; and the honourable 7 6440 man dwelt 4 in it.

9

Thou hast sent 14 widows away empty, and the arms of the fatherless have been broken. 29

10

Therefore snares [are] round about thee, and sudden fear troubleth 17 thee;

11

Or darkness, [that] thou canst not see; 4 and abundance of waters cover 17 thee.

12

[Is] not God in the height of heaven? and behold 3 the height of the stars, how high 1 they are!

13

And thou sayest, 1 How doth God know? 1 can he judge 4 through the dark cloud?

14

Thick clouds [are] a covering to him, that he seeth 4 not; and he walketh 101 in the circuit of heaven.

15

Hast thou marked 4 the old way which wicked men have trodden? 1

16

Which were cut down 27 out of time, whose foundation was overflown 93 with a flood:

17

Which said 6 unto God, Depart 3 from us: and what can the Almighty do 4 for them?

18

Yet he filled 14 their houses with good [things]: but the counsel of the wicked is far 1 from me.

19

The righteous see 4 [it], and are glad: 4 and the innocent laugh them to scorn. 4

20

Whereas our substance is not cut down, 8 but the remnant of them the fire consumeth. 1

21

Acquaint 54 now thyself with him, and be at peace: 3 thereby good shall come 4 unto thee.

22

Receive, 3 I pray thee, the law from his mouth, and lay up 3 his words in thine heart.

23

If thou return 4 to the Almighty, thou shalt be built up, 11 thou shalt put away iniquity far 55 from thy tabernacles.

24

Then shalt thou lay up 2 gold as dust, and the [gold] of Ophir as the stones of the brooks.

25

Yea, the Almighty shall be thy defence, and thou shalt have plenty of silver.

26

For then shalt thou have thy delight 101 in the Almighty, and shalt lift up 4 thy face unto God.

27

Thou shalt make thy prayer 55 unto him, and he shall hear 4 thee, and thou shalt pay 17 thy vows.

28

Thou shalt also decree 4 a thing, and it shall be established 4 unto thee: and the light shall shine 1 upon thy ways.

29

When [men] are cast down, 52 then thou shalt say, 4 [There is] lifting up; and he shall save 55 the humble 5869 person.

30

He shall deliver 17 the island of the innocent: and it is delivered 8 by the pureness of thine hands.

Job 23


Job Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 22

Restore Frames After Search

The Book of Job

Chapter 23

1

Then Job answered 4 and said, 4

2

Even to day [is] my complaint bitter: my stroke is heavier 1 than my groaning.

3

Oh that 4 I knew 1 where I might find 4 him! [that] I might come 4 [even] to his seat!

4

I would order 4 [my] cause before him, and fill 17 my mouth with arguments.

5

I would know 4 the words [which] he would answer 4 me, and understand 4 what he would say 4 unto me.

6

Will he plead 4 against me with [his] great power? No; but he would put 4 [strength] in me.

7

There the righteous might dispute 12 with him; so should I be delivered 17 for ever from my judge. 6

8

Behold, I go 4 forward, but he [is] not [there]; and backward, but I cannot perceive 4 him:

9

On the left hand, where he doth work, 2 but I cannot behold 4 [him]: he hideth 4 himself on the right hand, that I cannot see 4 [him]:

10

But he knoweth 1 the way that I take: [when] he hath tried 1 me, I shall come forth 4 as gold.

11

My foot hath held 1 his steps, his way have I kept, 1 and not declined. 55

12

Neither have I gone back 55 from the commandment of his lips; I have esteemed 1 the words of his mouth more than my necessary [food].

13

But he [is] in one [mind], and who can turn 55 him? and [what] his soul desireth, 14 even [that] he doeth. 4

14

For he performeth 55 [the thing that is] appointed for me: and many such [things are] with him.

15

Therefore am I troubled 11 at his presence: when I consider, 113 I am afraid 4 of him.

16

For God maketh my heart soft, 52 and the Almighty troubleth 52 me:

17

Because I was not cut off 8 before the darkness, [neither] hath he covered 14 the darkness from my face.

Job 24


Job Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 23

Restore Frames After Search

The Book of Job

Chapter 24

1

Why, seeing times are not hidden 8 from the Almighty, do they that know 6 him not see 1 his days?

2

[Some] remove 55 the landmarks; they violently take away 1 flocks, and feed 4 [thereof].

3

They drive away 4 the ass of the fatherless, they take the widow's ox for a pledge. 4

4

They turn 55 the needy out of the way: the poor 6035 of the earth hide 27 themselves together.

5

Behold, [as] wild asses in the desert, go they forth 1 to their work; rising betimes 18 for a prey: the wilderness [yieldeth] food for them [and] for [their] children.

6

They reap 4 7114 55 [every one] his corn in the field: and they gather 17 the vintage of the wicked.

7

They cause the naked to lodge 55 without clothing, that [they have] no covering in the cold.

8

They are wet 4 with the showers of the mountains, and embrace 14 the rock for want of a shelter.

9

They pluck 4 the fatherless from the breast, and take a pledge 4 of the poor.

10

They cause [him] to go 14 naked without clothing, and they take away 1 the sheaf [from] the hungry;

11

[Which] make oil 55 within their walls, [and] tread 1 [their] winepresses, and suffer thirst. 4

12

Men groan 4 from out of the city, and the soul of the wounded crieth out: 17 yet God layeth 4 not folly [to them].

13

They are of those that rebel 6 against the light; they know 52 not the ways thereof, nor abide 1 in the paths thereof.

14

The murderer 6 rising 4 with the light killeth 4 the poor and needy, and in the night is as a thief.

15

The eye also of the adulterer 6 waiteth 1 for the twilight, saying, 2 No eye shall see 4 me: and disguiseth 7760 4 [his] face.

16

In the dark they dig through 1 houses, [which] they had marked 14 for themselves in the daytime: they know 1 not the light.

17

For the morning [is] to them even as the shadow of death: if [one] know 55 [them, they are in] the terrors of the shadow of death.

18

He [is] swift as the waters; their portion is cursed 29 in the earth: he beholdeth 4 not the way of the vineyards.

19

Drought and heat consume 4 the snow waters: [so doth] the grave [those which] have sinned. 1

20

The womb shall forget 4 him; the worm shall feed sweetly 1 on him; he shall be no more remembered; 11 and wickedness shall be broken 11 as a tree.

21

He evil entreateth 6 the barren [that] beareth 4 not: and doeth not good 55 to the widow.

22

He draweth 1 also the mighty with his power: he riseth up, 4 and no [man] is sure 55 of life.

23

[Though] it be given 4 him [to be] in safety, whereon he resteth; 11 yet his eyes [are] upon their ways.

24

They are exalted 1 for a little while, but are gone and brought low; 90 they are taken out of the way 11 as all [other], and cut off 4 as the tops of the ears of corn.

25

And if [it be] not [so] now, who will make me a liar, 55 and make 4 my speech nothing worth?

Job 25


Job Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 24

Restore Frames After Search

The Book of Job

Chapter 25

1

Then answered 4 Bildad the Shuhite, and said, 4

2

Dominion 53 and fear [are] with him, he maketh 6 peace in his high places.

3

Is there any number of his armies? and upon whom doth not his light arise? 4

4

How then can man be justified 4 with God? or how can he be clean 4 [that is] born 7 of a woman?

5

Behold even to the moon, and it shineth 55 not; yea, the stars are not pure 1 in his sight.

6

How much less man, [that is] a worm? and the son of man, [which is] a worm?

Job 26


Job Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 25

Restore Frames After Search

The Book of Job

Chapter 26

1

But Job answered 4 and said, 4

2

How hast thou helped 1 [him that is] without power? [how] savest 52 thou the arm [that hath] no strength?

3

How hast thou counselled 1 [him that hath] no wisdom? and [how] hast thou plentifully declared 52 the thing as it is?

4

To whom hast thou uttered 52 words? and whose spirit came 1 from thee?

5

Dead [things] are formed 34 from under the waters, and the inhabitants 6 thereof.

6

Hell [is] naked before him, and destruction hath no covering.

7

He stretcheth out 6 the north over the empty place, [and] hangeth 6 the earth upon nothing.

8

He bindeth up 6 the waters in his thick clouds; and the cloud is not rent 8 under them.

9

He holdeth back 18 the face of his throne, [and] spreadeth 40 his cloud upon it.

10

He hath compassed 1 the waters with bounds, until the day and night come to an end.

11

The pillars of heaven tremble 34 and are astonished 4 at his reproof.

12

He divideth 1 the sea with his power, and by his understanding he smiteth 1 through the proud.

13

By his spirit he hath garnished 14 the heavens; his hand hath formed 31 the crooked serpent.

14

Lo, these [are] parts of his ways: but how little a portion is heard 8 of him? but the thunder of his power who can understand? 113

Job 27


Job Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 26

Restore Frames After Search

The Book of Job

Chapter 27

1

Moreover Job continued 55 5375 2 his parable, and said, 4

2

[As] God liveth, [who] hath taken away 52 my judgment; and the Almighty, [who] hath vexed 52 my soul;

3

All the while my breath [is] in me, and the spirit of God [is] in my nostrils;

4

My lips shall not speak 17 wickedness, nor my tongue utter 4 deceit.

5

God forbid that I should justify 55 you: till I die 4 I will not remove 55 mine integrity from me.

6

My righteousness I hold 52 fast, and will not let it go: 55 my heart shall not reproach 4 [me] so long as I live.

7

Let mine enemy 6 be as the wicked, and he that riseth up 102 against me as the unrighteous.

8

For what [is] the hope of the hypocrite, though he hath gained, 4 when God taketh away 4 his soul?

9

Will God hear 4 his cry when trouble cometh 4 upon him?

10

Will he delight 101 himself in the Almighty? will he always call 4 upon God?

11

I will teach 55 you by the hand of God: [that] which [is] with the Almighty will I not conceal. 17

12

Behold, all ye yourselves have seen 1 [it]; why then are ye thus altogether vain? 4

13

This [is] the portion of a wicked man with God, and the heritage of oppressors, [which] they shall receive 4 of the Almighty.

14

If his children be multiplied, 4 [it is] for the sword: and his offspring shall not be satisfied 4 with bread.

15

Those that remain of him shall be buried 11 in death: and his widows shall not weep. 4

16

Though he heap up 4 silver as the dust, and prepare 55 raiment as the clay;

17

He may prepare 55 [it], but the just shall put [it] on, 4 and the innocent shall divide 4 the silver.

18

He buildeth 1 his house as a moth, and as a booth [that] the keeper 6 maketh. 1

19

The rich man shall lie down, 4 but he shall not be gathered: 11 he openeth 1 his eyes, and he [is] not.

20

Terrors take hold 55 on him as waters, a tempest stealeth him away 1 in the night.

21

The east wind carrieth him away, 4 and he departeth: 4 and as a storm hurleth 17 him out of his place.

22

For [God] shall cast 55 upon him, and not spare: 4 he would fain 2 flee 4 out of his hand.

23

[Men] shall clap 4 their hands at him, and shall hiss 4 him out of his place.

Job 28


Job Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 27

Restore Frames After Search

The Book of Job

Chapter 28

1

Surely there is a vein for the silver, and a place for gold [where] they fine 4 [it].

2

Iron is taken 93 out of the earth, and brass [is] molten 4 [out of] the stone.

3

He setteth 1 an end to darkness, and searcheth out 6 all perfection: the stones of darkness, and the shadow of death.

4

The flood breaketh out 1 from the inhabitant; 6 [even the waters] forgotten 12 of the foot: they are dried up, 1 they are gone away 1 from men.

5

[As for] the earth, out of it cometh 4 bread: and under it is turned up 8 as it were fire.

6

The stones of it [are] the place of sapphires: and it hath dust of gold.

7

[There is] a path which no fowl knoweth, 1 and which the vulture's eye hath not seen: 1

8

The lion's whelps have not trodden 52 it, nor the fierce lion passed 1 by it.

9

He putteth forth 1 his hand upon the rock; he overturneth 1 the mountains by the roots.

10

He cutteth out 14 rivers among the rocks; and his eye seeth 1 every precious thing.

11

He bindeth 14 the floods from overflowing; and [the thing that is] hid bringeth he forth 55 to light.

12

But where shall wisdom be found? 11 and where [is] the place of understanding?

13

Man knoweth 1 not the price thereof; neither is it found 11 in the land of the living.

14

The depth saith, 1 It [is] not in me: and the sea saith, 1 [It is] not with me.

15

It cannot be gotten 93 for gold, neither shall silver be weighed 11 [for] the price thereof.

16

It cannot be valued 29 with the gold of Ophir, with the precious onyx, or the sapphire.

17

The gold and the crystal cannot equal 4 it: and the exchange of it [shall not be for] jewels of fine gold.

18

No mention 11 shall be made of coral, or of pearls: for the price of wisdom [is] above rubies.

19

The topaz of Ethiopia shall not equal 4 it, neither shall it be valued 29 with pure gold.

20

Whence then cometh 4 wisdom? and where [is] the place of understanding?

21

Seeing it is hid 8 from the eyes of all living, and kept close 8 from the fowls of the air.

22

Destruction and death say, 1 We have heard 1 the fame thereof with our ears.

23

God understandeth 52 the way thereof, and he knoweth 1 the place thereof.

24

For he looketh 55 to the ends of the earth, [and] seeth 4 under the whole heaven;

25

To make 2 the weight for the winds; and he weigheth 14 the waters by measure.

26

When he made 2 a decree for the rain, and a way for the lightning of the thunder:

27

Then did he see 1 it, and declare 17 it; he prepared 52 it, yea, and searched it out. 1

28

And unto man he said, 4 Behold, the fear of the Lord, that [is] wisdom; and to depart 2 from evil [is] understanding.

Job 29


Job Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 28

Restore Frames After Search

The Book of Job

Chapter 29

1

Moreover Job continued 55 5375 2 his parable, and said, 4

2

Oh that 4 I were as [in] months past, as [in] the days [when] God preserved 4 me;

3

When his candle shined 2 upon my head, [and when] by his light I walked 4 [through] darkness;

4

As I was in the days of my youth, when the secret of God [was] upon my tabernacle;

5

When the Almighty [was] yet with me, [when] my children [were] about me;

6

When I washed 2 my steps with butter, and the rock poured me out 4 rivers of oil;

7

When I went out 2 to the gate through the city, [when] I prepared 55 my seat in the street!

8

The young men saw 1 me, and hid 8 themselves: and the aged arose, 1 [and] stood up. 1

9

The princes refrained 1 talking, and laid 4 [their] hand on their mouth.

10

The nobles held 8 their peace, and their tongue cleaved 1 to the roof of their mouth.

11

When the ear heard 1 [me], then it blessed 17 me; and when the eye saw 1 [me], it gave witness 55 to me:

12

Because I delivered 17 the poor that cried, 18 and the fatherless, and [him that had] none to help 6 him.

13

The blessing of him that was ready to perish 6 came 4 upon me: and I caused the widow's heart to sing for joy. 55

14

I put on 1 righteousness, and it clothed 4 me: my judgment [was] as a robe and a diadem.

15

I was eyes to the blind, and feet [was] I to the lame.

16

I [was] a father to the poor: and the cause [which] I knew 1 not I searched out. 4

17

And I brake 17 the jaws of the wicked, and plucked 55 the spoil out of his teeth.

18

Then I said, 4 I shall die 4 in my nest, and I shall multiply 55 [my] days as the sand.

19

My root [was] spread out 7 by the waters, and the dew lay all night 4 upon my branch.

20

My glory [was] fresh in me, and my bow was renewed 55 in my hand.

21

Unto me [men] gave ear, 1 and waited, 14 and kept silence 4 at my counsel.

22

After my words they spake not again; 4 and my speech dropped 4 upon them.

23

And they waited 14 for me as for the rain; and they opened 1 their mouth wide [as] for the latter rain.

24

[If] I laughed 4 on them, they believed 55 [it] not; and the light of my countenance they cast not down. 55

25

I chose 4 out their way, and sat 4 chief, and dwelt 4 as a king in the army, as one [that] comforteth 17 the mourners.

Job 30


Job Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 29

Restore Frames After Search

The Book of Job

Chapter 30

1

But now [they that are] younger 3117 than I have me in derision, 1 whose fathers I would have disdained 1 to have set 2 with the dogs of my flock.

2

Yea, whereto [might] the strength of their hands [profit] me, in whom old age was perished? 1

3

For want and famine [they were] solitary; fleeing 6 into the wilderness in former time desolate and waste.

4

Who cut up 5 mallows by the bushes, and juniper roots [for] their meat.

5

They were driven forth 29 from among [men], (they cried 55 after them as [after] a thief;)

6

To dwell 2 in the clifts of the valleys, [in] caves of the earth, and [in] the rocks.

7

Among the bushes they brayed; 4 under the nettles they were gathered together. 29

8

[They were] children of fools, yea, children of base men: they were viler 8 than the earth.

9

And now am I their song, yea, I am their byword.

10

They abhor 14 me, they flee far 1 from me, and spare 1 not to spit in my face.

11

Because he hath loosed 14 my cord, and afflicted 17 me, they have also let loose 14 the bridle before me.

12

Upon [my] right [hand] rise 4 the youth; they push away 14 my feet, and they raise up 4 against me the ways of their destruction.

13

They mar 1 my path, they set forward 55 my calamity, 1962 they have no helper. 6

14

They came 4 [upon me] as a wide breaking in [of waters]: in the desolation they rolled 115 themselves [upon me].

15

Terrors are turned 90 upon me: they pursue 4 my soul as the wind: and my welfare passeth away 1 as a cloud.

16

And now my soul is poured out 101 upon me; the days of affliction have taken hold upon me. 4

17

My bones are pierced 14 in me in the night season: and my sinews 6 take no rest. 4

18

By the great force [of my disease] is my garment changed: 101 it bindeth me about 4 as the collar of my coat.

19

He hath cast 52 me into the mire, and I am become like 101 dust and ashes.

20

I cry 17 unto thee, and thou dost not hear 4 me: I stand up, 1 and thou regardest 113 me [not].

21

Thou art become 11 cruel to me: with thy strong hand thou opposest 4 thyself against me.

22

Thou liftest me up 4 to the wind; thou causest me to ride 55 [upon it], and dissolvest 34 my substance. 7738 17

23

For I know 1 [that] thou wilt bring 55 me [to] death, and [to] the house appointed for all living.

24

Howbeit he will not stretch out 4 [his] hand to the grave, though they cry in his destruction.

25

Did not I weep 1 for him that was in trouble? 3117 was [not] my soul grieved 1 for the poor?

26

When I looked 14 for good, then evil came 4 [unto me]: and when I waited 17 for light, there came 4 darkness.

27

My bowels boiled, 27 and rested 1 not: the days of affliction prevented 14 me.

28

I went 14 mourning 6 without the sun: I stood up, 1 [and] I cried 17 in the congregation.

29

I am a brother to dragons, and a companion to owls. 3284

30

My skin is black 1 upon me, and my bones are burned 1 with heat.

31

My harp also is [turned] to mourning, and my organ into the voice of them that weep. 6

Job 31


Job Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 30

Restore Frames After Search

The Book of Job

Chapter 31

1

I made 1 a covenant with mine eyes; why then should I think 113 upon a maid?

2

For what portion of God [is there] from above? and [what] inheritance of the Almighty from on high?

3

[Is] not destruction to the wicked? and a strange [punishment] to the workers 6 of iniquity?

4

Doth not he see 4 my ways, and count 4 all my steps?

5

If I have walked 1 with vanity, or if my foot hath hasted 4 to deceit;

6

Let me be weighed 4 in an even balance, that God may know 4 mine integrity.

7

If my step hath turned 4 out of the way, and mine heart walked 1 after mine eyes, and if any blot hath cleaved 1 to mine hands;

8

[Then] let me sow, 4 and let another eat; 4 yea, let my offspring be rooted out. 29

9

If mine heart have been deceived 8 by a woman, or [if] I have laid wait 1 at my neighbour's door;

10

[Then] let my wife grind 4 unto another, and let others bow down 4 upon her.

11

For this [is] an heinous crime; yea, it [is] an iniquity [to be punished by] the judges.

12

For it [is] a fire [that] consumeth 4 to destruction, and would root out 17 all mine increase.

13

If I did despise 4 the cause of my manservant or of my maidservant, when they contended with me;

14

What then shall I do 4 when God riseth up? 4 and when he visiteth, 4 what shall I answer 55 him?

15

Did not he that made 6 me in the womb make 1 him? and did not one fashion 34 us in the womb?

16

If I have withheld 4 the poor from [their] desire, or have caused the eyes of the widow to fail; 17

17

Or have eaten 4 my morsel myself alone, and the fatherless hath not eaten 1 thereof;

18

(For from my youth he was brought up 1 with me, as [with] a father, and I have guided 55 her from my mother's womb;)

19

If I have seen 4 any perish 6 for want of clothing, or any poor without covering;

20

If his loins have not blessed 14 me, and [if] he were [not] warmed 101 with the fleece of my sheep;

21

If I have lifted up 52 my hand against the fatherless, when I saw 4 my help in the gate:

22

[Then] let mine arm fall 4 from my shoulder blade, and mine arm be broken 11 from the bone.

23

For destruction [from] God [was] a terror to me, and by reason of his highness I could 4 not endure.

24

If I have made 1 gold my hope, or have said 1 to the fine gold, [Thou art] my confidence;

25

If I rejoiced 4 because my wealth [was] great, and because mine hand had gotten 1 much;

26

If I beheld 4 the sun when it shined, 55 or the moon walking 6 [in] brightness;

27

And my heart hath been secretly enticed, 4 or my mouth hath kissed 4 my hand:

28

This also [were] an iniquity [to be punished by] the judge: for I should have denied 14 the God [that is] above.

29

If I rejoiced 4 at the destruction of him that hated 18 me, or lifted up 110 myself when evil found 1 him:

30

Neither have I suffered 1 my mouth to sin 2 by wishing 2 a curse to his soul.

31

If the men of my tabernacle said 1 not, Oh that 4 we had of his flesh! we cannot be satisfied. 4

32

The stranger did not lodge 4 in the street: [but] I opened 4 my doors to the traveller.

33

If I covered 14 my transgressions as Adam, by hiding 2 mine iniquity in my bosom:

34

Did I fear 4 a great multitude, or did the contempt of families terrify 55 me, that I kept silence, 4 [and] went not out 4 of the door?

35

Oh that 4 one would hear 6 me! behold, my desire [is, that] the Almighty would answer 4 me, and [that] mine adversary 7379 had written 1 a book.

36

Surely I would take 4 it upon my shoulder, [and] bind 4 it [as] a crown to me.

37

I would declare 55 unto him the number of my steps; as a prince would I go near 17 unto him.

38

If my land cry 4 against me, or that the furrows likewise thereof complain; 4

39

If I have eaten 1 the fruits thereof without money, or have caused the owners thereof to lose 52 their life:

40

Let thistles grow 4 instead of wheat, and cockle instead of barley. The words of Job are ended. 1

Job 32


Job Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 31

Restore Frames After Search

The Book of Job

Chapter 32

1

So these three men ceased 4 to answer 2 Job, because he [was] righteous in his own eyes.

2

Then was kindled 4 the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, 1 because he justified 15 himself rather than God.

3

Also against his three friends was his wrath kindled, 1 because they had found 1 no answer, and [yet] had condemned 55 Job.

4

Now Elihu had waited 14 till Job had spoken, because they [were] elder 3117 than he.

5

When Elihu saw 4 that [there was] no answer in the mouth of [these] three men, then his wrath was kindled. 4

6

And Elihu the son of Barachel the Buzite answered 4 and said, 4 I [am] young, 3117 and ye [are] very old; wherefore I was afraid, 1 and durst 4 not shew 15 you mine opinion.

7

I said, 1 Days should speak, 17 and multitude of years should teach 55 wisdom.

8

But [there is] a spirit in man: and the inspiration of the Almighty giveth them understanding. 4

9

Great men are not [always] wise: 4 neither do the aged understand 4 judgment.

10

Therefore I said, 1 Hearken 3 to me; I also will shew 17 mine opinion.

11

Behold, I waited 52 for your words; I gave ear 55 to your reasons, whilst ye searched out 4 what to say.

12

Yea, I attended 113 unto you, and, behold, [there was] none of you that convinced 56 Job, [or] that answered 6 his words:

13

Lest ye should say, 4 We have found 1 out wisdom: God thrusteth him down, 4 not man.

14

Now he hath not directed 1 [his] words against me: neither will I answer 55 him with your speeches.

15

They were amazed, 1 they answered 1 no more: they left off 52 speaking.

16

When I had waited, 52 (for they spake 17 not, but stood still, 1 [and] answered 1 no more;)

17

[I said], I will answer 4 also my part, I also will shew 17 mine opinion.

18

For I am full 1 of matter, the spirit within me constraineth 52 me.

19

Behold, my belly [is] as wine [which] hath no vent; 11 it is ready to burst 11 like new bottles.

20

I will speak, 17 that I may be refreshed: 4 I will open 4 my lips and answer. 4

21

Let me not, I pray you, accept 4 any man's person, neither let me give flattering titles 17 unto man.

22

For I know 1 not to give flattering titles; 17 [in so doing] my maker 6 would soon take me away. 4

Job 33


Job Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 32

Restore Frames After Search

The Book of Job

Chapter 33

1

Wherefore, Job, I pray thee, hear 3 my speeches, and hearken 54 to all my words.

2

Behold, now I have opened 1 my mouth, my tongue hath spoken 14 in my mouth.

3

My words [shall be of] the uprightness of my heart: and my lips shall utter 14 knowledge clearly. 7

4

The Spirit of God hath made 1 me, and the breath of the Almighty hath given me life. 17

5

If thou canst 4 answer 53 me, set [thy words] in order 3 before me, stand up. 100

6

Behold, I [am] according to thy wish in God's stead: I also am formed 27 out of the clay.

7

Behold, my terror shall not make thee afraid, 17 neither shall my hand be heavy 4 upon thee.

8

Surely thou hast spoken 1 in mine hearing, and I have heard 4 the voice of [thy] words, [saying],

9

I am clean without transgression, I [am] innocent; neither [is there] iniquity in me.

10

Behold, he findeth 4 occasions against me, he counteth 4 me for his enemy, 6

11

He putteth 4 my feet in the stocks, he marketh 4 all my paths.

12

Behold, [in] this thou art not just: 1 I will answer 4 thee, that God is greater 4 than man.

13

Why dost thou strive 1 against him? for he giveth not account 4 of any of his matters.

14

For God speaketh 17 once, yea twice, [yet man] perceiveth 4 it not.

15

In a dream, in a vision of the night, when deep sleep falleth 2 upon men, in slumberings upon the bed;

16

Then he openeth 4 the ears of men, and sealeth 4 their instruction,

17

That he may withdraw 53 man [from his] purpose, and hide 17 pride from man.

18

He keepeth back 4 his soul from the pit, and his life from perishing 2 by the sword.

19

He is chastened 90 also with pain upon his bed, and the multitude 7379 of his bones with strong [pain]:

20

So that his life abhorreth 14 bread, and his soul dainty meat.

21

His flesh is consumed away, 4 that it cannot be seen; and his bones [that] were not seen 27 stick out. 27 8205

22

Yea, his soul draweth near 4 unto the grave, and his life to the destroyers. 56

23

If there be a messenger with him, an interpreter, 56 one among a thousand, to shew 53 unto man his uprightness:

24

Then he is gracious 4 unto him, and saith, 4 Deliver 3 him from going down 2 to the pit: I have found 1 a ransom.

25

His flesh shall be fresher 1 than a child's: he shall return 4 to the days of his youth:

26

He shall pray 4 unto God, and he will be favourable 4 unto him: and he shall see 4 his face with joy: for he will render 55 unto man his righteousness.

27

He looketh 4 upon men, and [if any] say, 4 I have sinned, 1 and perverted 52 [that which was] right, and it profited 1 me not;

28

He will deliver 1 his soul from going 2 into the pit, and his life shall see 4 the light.

29

Lo, all these [things] worketh 4 God oftentimes 7969 with man,

30

To bring back 53 his soul from the pit, to be enlightened 9 with the light of the living.

31

Mark well, 54 O Job, hearken 3 unto me: hold thy peace, 54 and I will speak. 17

32

If thou hast any thing to say, answer 54 me: speak, 16 for I desire 1 to justify 15 thee.

33

If not, hearken 3 unto me: hold thy peace, 54 and I shall teach 17 thee wisdom.

Job 34


Job Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 33

Restore Frames After Search

The Book of Job

Chapter 34

1

Furthermore Elihu answered 4 and said, 4

2

Hear 3 my words, O ye wise [men]; and give ear 54 unto me, ye that have knowledge. 6

3

For the ear trieth 4 words, as the mouth tasteth 4 meat. 2

4

Let us choose 4 to us judgment: let us know 4 among ourselves what [is] good.

5

For Job hath said, 1 I am righteous: 1 and God hath taken away 52 my judgment.

6

Should I lie 17 against my right? my wound [is] incurable 7 without transgression.

7

What man [is] like Job, [who] drinketh 4 up scorning like water?

8

Which goeth 1 in company with the workers 6 of iniquity, and walketh 2 with wicked men.

9

For he hath said, 1 It profiteth 4 a man nothing that he should delight 2 himself with God.

10

Therefore hearken 3 unto me, ye men of understanding: far be it from God, [that he should do] wickedness; and [from] the Almighty, [that he should commit] iniquity.

11

For the work of a man shall he render 17 unto him, and cause every man to find 55 according to [his] ways.

12

Yea, surely God will not do wickedly, 55 neither will the Almighty pervert 17 judgment.

13

Who hath given him a charge 1 over the earth? or who hath disposed 1 the whole world?

14

If he set 4 his heart upon man, [if] he gather 4 unto himself his spirit and his breath;

15

All flesh shall perish 4 together, and man shall turn again 4 unto dust.

16

If now [thou hast] understanding, hear 3 this: hearken 54 to the voice of my words.

17

Shall even he that hateth 6 right govern? 4 and wilt thou condemn 55 him that is most just?

18

[Is it fit] to say 2 to a king, [Thou art] wicked? [and] to princes, [Ye are] ungodly?

19

[How much less to him] that accepteth 1 not the persons of princes, nor regardeth 14 the rich more than the poor? for they all [are] the work of his hands.

20

In a moment shall they die, 4 and the people shall be troubled 29 at midnight, 3915 and pass away: 4 and the mighty shall be taken away 55 without hand.

21

For his eyes [are] upon the ways of man, and he seeth 4 all his goings.

22

[There is] no darkness, nor shadow of death, where the workers 6 of iniquity may hide 9 themselves.

23

For he will not lay 4 upon man more [than right]; that he should enter 2 into judgment with God.

24

He shall break in pieces 4 mighty men without number, and set 55 others in their stead.

25

Therefore he knoweth 55 their works, and he overturneth 1 [them] in the night, so that they are destroyed. 101

26

He striketh 1 them as wicked men in the open sight 6 of others;

27

Because they turned back 1 from him, and would not consider 52 any of his ways:

28

So that they cause the cry of the poor to come 53 unto him, and he heareth 4 the cry of the afflicted.

29

When he giveth quietness, 55 who then can make trouble? 55 and when he hideth 55 [his] face, who then can behold 4 him? whether [it be done] against a nation, or against a man only:

30

That the hypocrite 2611 reign 2 not, lest the people be ensnared.

31

Surely it is meet to be said 9 unto God, I have borne 1 [chastisement], I will not offend 4 [any more]:

32

[That which] I see 4 not teach 54 thou me: if I have done 1 iniquity, I will do 55 no more.

33

[Should it be] according to thy mind? he will recompense 17 it, whether thou refuse, 1 or whether thou choose; 4 and not I: therefore speak 16 what thou knowest. 1

34

Let men of understanding tell 4 me, and let a wise man hearken 6 unto me.

35

Job hath spoken 17 without knowledge, and his words [were] without wisdom. 53

36

My desire 1 [is that] Job may be tried 11 unto the end because of [his] answers for wicked men.

37

For he addeth 55 rebellion unto his sin, he clappeth 4 [his hands] among us, and multiplieth 55 his words against God.

Job 35


Job Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 34

Restore Frames After Search

The Book of Job

Chapter 35

1

Elihu spake 4 moreover, and said, 4

2

Thinkest 1 thou this to be right, [that] thou saidst, 1 My righteousness [is] more than God's?

3

For thou saidst, 4 What advantage 4 will it be unto thee? [and], What profit 55 shall I have, [if I be cleansed] from my sin?

4

I will answer 55 4405 thee, and thy companions with thee.

5

Look 54 unto the heavens, and see; 3 and behold 3 the clouds [which] are higher 1 than thou.

6

If thou sinnest, 1 what doest 4 thou against him? or [if] thy transgressions be multiplied, 1 what doest 4 thou unto him?

7

If thou be righteous, 1 what givest 4 thou him? or what receiveth 4 he of thine hand?

8

Thy wickedness [may hurt] a man as thou [art]; and thy righteousness [may profit] the son of man.

9

By reason of the multitude of oppressions they make [the oppressed] to cry: 55 they cry out 17 by reason of the arm of the mighty.

10

But none saith, 1 Where [is] God my maker, 6 who giveth 6 songs in the night;

11

Who teacheth 18 us more than the beasts of the earth, and maketh us wiser 17 than the fowls of heaven?

12

There they cry, 4 but none giveth answer, 4 because of the pride of evil men.

13

Surely God will not hear 4 vanity, neither will the Almighty regard 4 it.

14

Although thou sayest 4 thou shalt not see 4 him, [yet] judgment [is] before him; therefore trust 34 thou in him.

15

But now, because [it is] not [so], he hath visited 1 in his anger; yet he knoweth 1 [it] not in great extremity:

16

Therefore doth Job open 4 his mouth in vain; he multiplieth 55 words without knowledge.

Job 36


Job Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 35

Restore Frames After Search

The Book of Job

Chapter 36

1

Elihu also proceeded, 55 and said, 4

2

Suffer 16 me a little, and I will shew 17 thee that [I have] yet to speak on God's behalf.

3

I will fetch 4 my knowledge from afar, and will ascribe 4 righteousness to my Maker. 6

4

For truly my words [shall] not [be] false: he that is perfect in knowledge [is] with thee.

5

Behold, God [is] mighty, and despiseth 4 not [any: he is] mighty in strength [and] wisdom.

6

He preserveth not the life 17 of the wicked: but giveth 4 right to the poor.

7

He withdraweth 4 not his eyes from the righteous: but with kings [are they] on the throne; yea, he doth establish 55 them for ever, and they are exalted. 4

8

And if [they be] bound 7 in fetters, [and] be holden 11 in cords of affliction;

9

Then he sheweth 55 them their work, and their transgressions that they have exceeded. 101

10

He openeth 4 also their ear to discipline, and commandeth 4 that they return 4 from iniquity.

11

If they obey 4 and serve 4 [him], they shall spend 17 their days in prosperity, and their years in pleasures.

12

But if they obey 4 not, they shall perish 4 by the sword, and they shall die 4 without knowledge.

13

But the hypocrites in heart heap up 4 wrath: they cry 17 not when he bindeth 1 them.

14

They die 4 in youth, and their life [is] among the unclean.

15

He delivereth 17 the poor in his affliction, and openeth 4 their ears in oppression.

16

Even so would he have removed 52 thee out of the strait [into] a broad place, where [there is] no straitness; and that which should be set on thy table [should be] full 1 of fatness.

17

But thou hast fulfilled 1 the judgment of the wicked: judgment and justice take hold 4 [on thee].

18

Because [there is] wrath, [beware] lest he take thee away 55 with [his] stroke: then a great ransom cannot deliver 55 thee.

19

Will he esteem 4 thy riches? [no], not gold, nor all the forces of strength.

20

Desire 4 not the night, when people are cut off 2 in their place.

21

Take heed, 10 regard 4 not iniquity: for this hast thou chosen 1 rather than affliction.

22

Behold, God exalteth 55 by his power: who teacheth 56 like him?

23

Who hath enjoined 1 him his way? or who can say, 1 Thou hast wrought 1 iniquity?

24

Remember 3 that thou magnify 55 his work, which men behold. 31

25

Every man may see 1 it; man may behold 55 [it] afar off.

26

Behold, God [is] great, and we know 4 [him] not, neither can the number of his years be searched out.

27

For he maketh small 17 the drops of water: they pour down 4 rain according to the vapour thereof:

28

Which the clouds do drop 4 [and] distil 4 upon man abundantly.

29

Also can [any] understand 4 the spreadings of the clouds, [or] the noise of his tabernacle?

30

Behold, he spreadeth 1 his light upon it, and covereth 14 the bottom of the sea.

31

For by them judgeth 4 he the people; he giveth 4 meat in abundance. 56

32

With clouds he covereth 14 the light; and commandeth 17 it [not to shine] by [the cloud] that cometh betwixt. 56

33

The noise thereof sheweth 55 concerning it, the cattle also concerning the vapour. 6

Job 37


Job Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 36

Restore Frames After Search

The Book of Job

Chapter 37

1

At this also my heart trembleth, 4 and is moved 4 out of his place.

2

Hear 3 attentively 2 the noise of his voice, and the sound [that] goeth out 4 of his mouth.

3

He directeth 14 8281 4 it under the whole heaven, and his lightning unto the ends of the earth.

4

After it a voice roareth: 4 he thundereth 55 with the voice of his excellency; and he will not stay 17 them when his voice is heard. 11

5

God thundereth 55 marvellously 12 with his voice; great things doeth 6 he, which we cannot comprehend. 4

6

For he saith 4 to the snow, Be 3 thou [on] the earth; likewise to the small rain, and to the great rain of his strength.

7

He sealeth up 4 the hand of every man; that all men may know 2 his work.

8

Then the beasts go 4 into dens, and remain 4 in their places.

9

Out of the south cometh 4 the whirlwind: and cold out of the north.

10

By the breath of God frost is given: 4 and the breadth of the waters is straitened.

11

Also by watering he wearieth 55 the thick cloud: he scattereth 55 his bright cloud:

12

And it is turned 102 round about by his counsels: that they may do whatsoever he commandeth 17 them upon the face of the world in the earth.

13

He causeth it to come, 55 whether for correction, or for his land, or for mercy.

14

Hearken 54 unto this, O Job: stand still, 3 and consider 112 the wondrous works 12 of God.

15

Dost thou know 4 when God disposed 2 them, and caused the light of his cloud to shine? 52

16

Dost thou know 4 the balancings of the clouds, the wondrous works of him which is perfect in knowledge?

17

How thy garments [are] warm, when he quieteth 53 the earth by the south [wind]?

18

Hast thou with him spread out 55 the sky, [which is] strong, [and] as a molten 94 looking glass?

19

Teach 54 us what we shall say 4 unto him; [for] we cannot order 4 [our speech] by reason of darkness.

20

Shall it be told 29 him that I speak? 17 if a man speak, 1 surely he shall be swallowed up. 29

21

And now [men] see 1 not the bright light which [is] in the clouds: but the wind passeth, 1 and cleanseth 17 them.

22

Fair weather cometh 4 out of the north: with God [is] terrible 12 majesty.

23

[Touching] the Almighty, we cannot find him out: 1 [he is] excellent in power, and in judgment, and in plenty of justice: he will not afflict. 17

24

Men do therefore fear 1 him: he respecteth 4 not any [that are] wise of heart.

Job 38


Job Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 37

Restore Frames After Search

The Book of Job

Chapter 38

1

Then the LORD answered 4 Job out of the whirlwind, and said, 4

2

Who [is] this that darkeneth 56 counsel by words without knowledge?

3

Gird up 3 now thy loins like a man; for I will demand 4 of thee, and answer 54 thou me.

4

Where wast thou when I laid the foundations 2 of the earth? declare, 54 if thou hast 1 understanding.

5

Who hath laid 1 the measures thereof, if thou knowest? 4 or who hath stretched 1 the line upon it?

6

Whereupon are the foundations thereof fastened? 90 or who laid 1 the corner stone thereof;

7

When the morning stars sang 2 together, and all the sons of God shouted 55 for joy?

8

Or [who] shut up 55 the sea with doors, when it brake forth, 2 [as if] it had issued out 4 of the womb?

9

When I made 2 the cloud the garment thereof, and thick darkness a swaddlingband for it,

10

And brake up 4 for it my decreed [place], and set 4 bars and doors,

11

And said, 4 Hitherto 6311 shalt thou come, 4 but no further: 55 and here shall thy proud waves be stayed? 4

12

Hast thou commanded 14 the morning since thy days; [and] caused the dayspring to know 14 his place;

13

That it might take hold 2 of the ends of the earth, that the wicked might be shaken 11 out of it?

14

It is turned 101 as clay [to] the seal; and they stand 101 as a garment.

15

And from the wicked their light is withholden, 11 and the high 6 arm shall be broken. 11

16

Hast thou entered 1 into the springs of the sea? or hast thou walked 98 in the search of the depth?

17

Have the gates of death been opened 8 unto thee? or hast thou seen 4 the doors of the shadow of death?

18

Hast thou perceived 110 the breadth of the earth? declare 54 if thou knowest 1 it all.

19

Where [is] the way [where] light dwelleth? 4 and [as for] darkness, where [is] the place thereof,

20

That thou shouldest take 4 it to the bound thereof, and that thou shouldest know 4 the paths [to] the house thereof?

21

Knowest 1 thou [it], because thou wast then born? 11 or [because] the number of thy days [is] great?

22

Hast thou entered 1 into the treasures of the snow? or hast thou seen 4 the treasures of the hail,

23

Which I have reserved 1 against the time of trouble, against the day of battle and war?

24

By what way is the light parted, 11 [which] scattereth 55 the east wind upon the earth?

25

Who hath divided 14 a watercourse for the overflowing of waters, or a way for the lightning of thunder;

26

To cause it to rain 53 on the earth, [where] no man [is; on] the wilderness, wherein [there is] no man;

27

To satisfy 53 the desolate and waste [ground]; and to cause the bud of the tender herb to spring forth? 53

28

Hath the rain a father? or who hath begotten 52 the drops of dew?

29

Out of whose womb came 1 the ice? and the hoary frost of heaven, who hath gendered 1 it?

30

The waters are hid 101 as [with] a stone, and the face of the deep is frozen. 101

31

Canst thou bind 17 the sweet influences of Pleiades, or loose 17 the bands of Orion?

32

Canst thou bring forth 55 Mazzaroth in his season? or canst thou guide 55 Arcturus with his sons?

33

Knowest 1 thou the ordinances of heaven? canst thou set 4 the dominion thereof in the earth?

34

Canst thou lift up 55 thy voice to the clouds, that abundance of waters may cover 17 thee?

35

Canst thou send 17 lightnings, that they may go, 4 and say 4 unto thee, Here we [are]?

36

Who hath put 1 wisdom in the inward parts? or who hath given 1 understanding to the heart?

37

Who can number 17 the clouds in wisdom? or who can stay 55 the bottles of heaven,

38

When the dust groweth 2 into hardness, and the clods cleave fast together? 29

39

Wilt thou hunt 4 the prey for the lion? or fill 17 the appetite of the young lions,

40

When they couch 4 in [their] dens, [and] abide 4 in the covert to lie in wait?

41

Who provideth 55 for the raven his food? when his young ones cry 17 unto God, they wander 4 for lack of meat.

Job 39


Job Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 38

Restore Frames After Search

The Book of Job

Chapter 39

1

Knowest 1 thou the time when the wild goats of the rock bring forth? 2 [or] canst thou mark 4 when the hinds do calve? 31

2

Canst thou number 4 the months [that] they fulfil? 17 or knowest 1 thou the time when they bring forth? 2

3

They bow 4 themselves, they bring forth 17 their young ones, they cast out 17 their sorrows.

4

Their young ones are in good liking, 4 they grow up 4 with corn; they go forth, 1 and return 1 not unto them.

5

Who hath sent out 14 the wild ass free? or who hath loosed 14 the bands of the wild ass?

6

Whose house I have made 1 the wilderness, and the barren land his dwellings.

7

He scorneth 4 the multitude of the city, neither regardeth 4 he the crying of the driver. 6

8

The range of the mountains [is] his pasture, and he searcheth 4 after every green thing.

9

Will the unicorn be willing 4 to serve 2 thee, or abide 4 by thy crib?

10

Canst thou bind 4 the unicorn with his band in the furrow? or will he harrow 17 the valleys after thee?

11

Wilt thou trust 4 him, because his strength [is] great? or wilt thou leave 4 thy labour to him?

12

Wilt thou believe 55 him, that he will bring 55 7725 4 home thy seed, and gather 4 [it into] thy barn?

13

[Gavest thou] the goodly wings unto the peacocks? 8 or wings and feathers unto the ostrich?

14

Which leaveth 4 her eggs in the earth, and warmeth 17 them in dust,

15

And forgetteth 4 that the foot may crush 4 them, or that the wild beast may break 4 them.

16

She is hardened 52 against her young ones, as though [they were] not hers: her labour is in vain without fear;

17

Because God hath deprived 52 her of wisdom, neither hath he imparted 1 to her understanding.

18

What time she lifteth up 55 herself on high, she scorneth 4 the horse and his rider. 6

19

Hast thou given 4 the horse strength? hast thou clothed 55 his neck with thunder?

20

Canst thou make him afraid 55 as a grasshopper? the glory of his nostrils [is] terrible.

21

He paweth 4 in the valley, and rejoiceth 4 in [his] strength: he goeth on 4 to meet 2 the armed men.

22

He mocketh 4 at fear, and is not affrighted; 11 neither turneth he back 4 from the sword.

23

The quiver rattleth 4 against him, the glittering spear and the shield.

24

He swalloweth 17 the ground with fierceness and rage: neither believeth 55 he that [it is] the sound of the trumpet.

25

He saith 4 among the trumpets, Ha, ha; and he smelleth 55 the battle afar off, the thunder of the captains, and the shouting.

26

Doth the hawk fly 55 by thy wisdom, [and] stretch 4 her wings toward the south?

27

Doth the eagle mount up 55 at thy command, and make her nest on high? 55

28

She dwelleth 4 and abideth 118 on the rock, upon the crag of the rock, and the strong place.

29

From thence she seeketh 1 the prey, [and] her eyes behold 55 afar off.

30

Her young ones also suck up 17 blood: and where the slain [are], there [is] she.

Job 40


Job Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 39

Restore Frames After Search

The Book of Job

Chapter 40

1

Moreover the LORD answered 4 Job, and said, 4

2

Shall he that contendeth 2 with the Almighty instruct [him]? he that reproveth 56 God, let him answer 4 it.

3

Then Job answered 4 the LORD, and said, 4

4

Behold, I am vile; 1 what shall I answer 55 thee? I will lay 1 mine hand upon my mouth.

5

Once have I spoken; 14 but I will not answer: 4 yea, twice; but I will proceed no further. 55

6

Then answered 4 the LORD unto Job out of the whirlwind, and said, 4

7

Gird up 3 thy loins now like a man: I will demand 4 of thee, and declare 54 thou unto me.

8

Wilt thou also disannul 55 my judgment? wilt thou condemn 55 me, that thou mayest be righteous? 4

9

Hast thou an arm like God? or canst thou thunder 55 with a voice like him?

10

Deck 3 thyself now [with] majesty and excellency; and array 4 thyself with glory and beauty.

11

Cast abroad 54 the rage of thy wrath: and behold 3 every one [that is] proud, and abase 54 him.

12

Look 3 on every one [that is] proud, [and] bring him low; 54 and tread down 3 the wicked in their place.

13

Hide 3 them in the dust together; [and] bind 3 their faces in secret. 7

14

Then will I also confess 55 unto thee that thine own right hand can save 55 thee.

15

Behold now behemoth, which I made 1 with thee; he eateth 4 grass as an ox.

16

Lo now, his strength [is] in his loins, and his force [is] in the navel of his belly.

17

He moveth 4 his tail like a cedar: the sinews of his stones are wrapped together. 29

18

His bones [are as] strong pieces of brass; his bones [are] like bars of iron.

19

He [is] the chief of the ways of God: he that made 6 him can make his sword to approach 55 [unto him].

20

Surely the mountains bring him forth 4 food, where all the beasts of the field play. 17

21

He lieth 4 under the shady trees, in the covert of the reed, and fens.

22

The shady trees cover 4 him [with] their shadow; the willows of the brook compass him about. 4

23

Behold, he drinketh up 4 a river, [and] hasteth 4 not: he trusteth 4 that he can draw up 4 Jordan into his mouth.

24

He taketh 4 it with his eyes: [his] nose pierceth 4 through snares.

Job 41


Job Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 40

Restore Frames After Search

The Book of Job

Chapter 41

1

Canst thou draw out 4 leviathan with an hook? or his tongue with a cord [which] thou lettest down? 55

2

Canst thou put 4 an hook into his nose? or bore 4 his jaw through with a thorn?

3

Will he make many 55 supplications unto thee? will he speak 17 soft [words] unto thee?

4

Will he make 4 a covenant with thee? wilt thou take 4 him for a servant for ever?

5

Wilt thou play 17 with him as [with] a bird? or wilt thou bind 4 him for thy maidens?

6

Shall the companions make a banquet 4 of him? shall they part 4 him among the merchants?

7

Canst thou fill 17 his skin with barbed irons? or his head with fish spears?

8

Lay 3 thine hand upon him, remember 3 the battle, do no more. 55

9

Behold, the hope of him is in vain: 8 shall not [one] be cast down 93 even at the sight of him?

10

None [is so] fierce that dare stir him up: 4 5782 55 who then is able to stand 101 before me?

11

Who hath prevented 52 me, that I should repay 17 [him? whatsoever is] under the whole heaven is mine.

12

I will not conceal 55 his parts, nor his power, 1697 nor his comely proportion.

13

Who can discover 14 the face of his garment? [or] who can come 4 [to him] with his double bridle?

14

Who can open 14 the doors of his face? his teeth [are] terrible round about.

15

[His] scales 650 [are his] pride, shut up together 7 [as with] a close seal.

16

One is so near 4 to another, that no air can come 4 between them.

17

They are joined 29 one to another, they stick together, 101 that they cannot be sundered. 101

18

By his neesings a light doth shine, 55 and his eyes [are] like the eyelids of the morning.

19

Out of his mouth go 4 burning lamps, [and] sparks of fire leap out. 101

20

Out of his nostrils goeth 4 smoke, as [out] of a seething 7 pot or caldron.

21

His breath kindleth 17 coals, and a flame goeth out 4 of his mouth.

22

In his neck remaineth 4 strength, and sorrow is turned into joy 4 before him.

23

The flakes of his flesh are joined together: 1 they are firm 7 in themselves; they cannot be moved. 11

24

His heart is as firm 7 as a stone; yea, as hard 7 as a piece of the nether [millstone].

25

When he raiseth up himself, the mighty are afraid: 4 by reason of breakings they purify 101 themselves.

26

The sword of him that layeth 56 at him cannot hold: 4 the spear, the dart, nor the habergeon.

27

He esteemeth 4 iron as straw, [and] brass as rotten wood.

28

The arrow 7198 cannot make him flee: 55 slingstones 7050 are turned 8 with him into stubble.

29

Darts are counted 8 as stubble: he laugheth 4 at the shaking of a spear.

30

Sharp stones [are] under him: he spreadeth 4 sharp pointed things upon the mire.

31

He maketh the deep to boil 55 like a pot: he maketh 4 the sea like a pot of ointment.

32

He maketh a path to shine 55 after him; [one] would think 4 the deep [to be] hoary.

33

Upon earth there is not his like, who is made 7 without fear.

34

He beholdeth 4 all high [things]: he [is] a king over all the children of pride.

Job 42


Job Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 41

Restore Frames After Search

The Book of Job

Chapter 42

1

Then Job answered 4 the LORD, and said, 4

2

I know 1 that thou canst 4 do every [thing], and [that] no thought can be withholden 11 from thee.

3

Who [is] he that hideth 56 counsel without knowledge? therefore have I uttered 52 that I understood 4 not; things too wonderful 12 for me, which I knew 4 not.

4

Hear, 3 I beseech thee, and I will speak: 17 I will demand 4 of thee, and declare 54 thou unto me.

5

I have heard 1 of thee by the hearing of the ear: but now mine eye seeth 1 thee.

6

Wherefore I abhor 4 [myself], and repent 8 in dust and ashes.

7

And it was [so], that after the LORD had spoken 14 these words unto Job, the LORD said 4 to Eliphaz the Temanite, My wrath is kindled 1 against thee, and against thy two friends: for ye have not spoken 14 of me [the thing that is] right, 12 as my servant Job [hath].

8

Therefore take 3 unto you now seven bullocks and seven rams, and go 3 to my servant Job, and offer up 52 for yourselves a burnt offering; and my servant Job shall pray 101 for you: for him will I accept: 4 lest I deal 2 with you [after your] folly, in that ye have not spoken 14 of me [the thing which is] right, 12 like my servant Job.

9

So Eliphaz the Temanite and Bildad the Shuhite [and] Zophar the Naamathite went, 4 and did 4 according as the LORD commanded 14 them: the LORD also accepted 4 6440 Job.

10

And the LORD turned 1 the captivity 7622 of Job, when he prayed 99 for his friends: also the LORD gave 55 Job twice as much as he had before.

11

Then came 4 there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance 6 before, and did eat 4 bread with him in his house: and they bemoaned 4 him, and comforted 17 him over all the evil that the LORD had brought 52 upon him: every man also gave 4 him a piece of money, and every one an earring of gold.

12

So the LORD blessed 14 the latter end of Job more than his beginning: for he had fourteen 6240 thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses.

13

He had also seven sons and three daughters.

14

And he called 4 the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Kerenhappuch.

15

And in all the land were no women found 8 [so] fair as the daughters of Job: and their father gave 4 them inheritance among their brethren.

16

After this lived 4 Job an hundred and forty years, and saw 4 his sons, and his sons' sons, [even] four generations.

17

So Job died, 4 [being] old and full of days.

Psalms 1


Psalms Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Job 42

Restore Frames After Search

The Book of Psalms

Chapter 1

1

Blessed [is] the man that walketh 1 not in the counsel of the ungodly, nor standeth 1 in the way of sinners, nor sitteth 1 in the seat of the scornful. 5

2

But his delight [is] in the law of the LORD; and in his law doth he meditate 4 day and night.

3

And he shall be like a tree planted 7 by the rivers of water, that bringeth forth 4 his fruit in his season; his leaf also shall not wither; 4 and whatsoever he doeth 4 shall prosper. 55

4

The ungodly [are] not so: but [are] like the chaff which the wind driveth away. 4

5

Therefore the ungodly shall not stand 4 in the judgment, nor sinners in the congregation of the righteous.

6

For the LORD knoweth 6 the way of the righteous: but the way of the ungodly shall perish. 4

Psalms 2


Psalms Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 1

Restore Frames After Search

The Book of Psalms

Chapter 2

1

Why do the heathen rage, 1 and the people imagine 4 a vain thing?

2

The kings of the earth set 101 themselves, and the rulers 6 take counsel 8 together, against the LORD, and against his anointed, [saying],

3

Let us break 17 their bands asunder, and cast away 55 their cords from us.

4

He that sitteth 6 in the heavens shall laugh: 4 the Lord shall have them in derision. 4

5

Then shall he speak 17 unto them in his wrath, and vex 17 them in his sore displeasure.

6

Yet have I set 1 my king upon my holy hill of Zion.

7

I will declare 17 the decree: the LORD hath said 1 unto me, Thou [art] my Son; this day have I begotten 1 thee.

8

Ask 3 of me, and I shall give 4 [thee] the heathen [for] thine inheritance, and the uttermost parts of the earth [for] thy possession.

9

Thou shalt break 4 them with a rod of iron; thou shalt dash them in pieces 17 like a potter's 6 vessel.

10

Be wise 54 now therefore, O ye kings: be instructed, 10 ye judges 6 of the earth.

11

Serve 3 the LORD with fear, and rejoice 3 with trembling.

12

Kiss 16 the Son, lest he be angry, 4 and ye perish 4 [from] the way, when his wrath is kindled 4 but a little. Blessed [are] all they that put their trust 6 in him.

Psalms 3


Psalms Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 2

Restore Frames After Search

The Book of Psalms

Chapter 3

1

A Psalm of David, when he fled 2 from Absalom his son.
 LORD, how are they increased 1 that trouble me! many [are] they that rise up 5 against me.

2

Many [there be] which say 6 of my soul, [There is] no help for him in God. Selah.

3

But thou, O LORD, [art] a shield for me; my glory, and the lifter up 56 of mine head.

4

I cried 4 unto the LORD with my voice, and he heard 4 me out of his holy hill. Selah.

5

I laid me down 1 and slept; 4 I awaked; 52 for the LORD sustained 4 me.

6

I will not be afraid 4 of ten thousands of people, that have set 1 [themselves] against me round about.

7

Arise, 3 O LORD; save 54 me, O my God: for thou hast smitten 52 all mine enemies 6 [upon] the cheek bone; thou hast broken 14 the teeth of the ungodly.

8

Salvation [belongeth] unto the LORD: thy blessing [is] upon thy people. Selah.

Psalms 4


Psalms Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 3

Restore Frames After Search

The Book of Psalms

Chapter 4

1

To the chief Musician 18 on Neginoth, A Psalm of David.
 Hear 3 me when I call, 2 O God of my righteousness: thou hast enlarged 52 me [when I was] in distress; have mercy 3 upon me, and hear 3 my prayer.

2

O ye sons of men, how long [will ye turn] my glory into shame? [how long] will ye love 4 vanity, [and] seek 17 after leasing? Selah.

3

But know 3 that the LORD hath set apart 52 him that is godly for himself: the LORD will hear 4 when I call 2 unto him.

4

Stand in awe, 3 and sin 4 not: commune 3 with your own heart upon your bed, and be still. 3 Selah.

5

Offer 3 the sacrifices of righteousness, and put your trust 3 in the LORD.

6

[There be] many that say, 6 Who will shew 55 us [any] good? LORD, lift thou up 3 5254 3 the light of thy countenance upon us.

7

Thou hast put 1 gladness in my heart, more than in the time [that] their corn and their wine increased. 1

8

I will both lay me down 4 in peace, and sleep: 4 for thou, LORD, only makest me dwell 55 in safety.

Psalms 5


Psalms Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 4

Restore Frames After Search

The Book of Psalms

Chapter 5

1

To the chief Musician 18 upon Nehiloth, A Psalm of David.
 Give ear 54 to my words, O LORD, consider 3 my meditation.

2

Hearken 54 unto the voice of my cry, my King, and my God: for unto thee will I pray. 101

3

My voice shalt thou hear 4 in the morning, O LORD; in the morning will I direct 4 [my prayer] unto thee, and will look up. 17

4

For thou [art] not a God that hath pleasure in wickedness: neither shall evil dwell 4 with thee.

5

The foolish 6 shall not stand 101 in thy sight: thou hatest 1 all workers 6 of iniquity.

6

Thou shalt destroy 17 them that speak 6 leasing: the LORD will abhor 17 the bloody and deceitful man.

7

But as for me, I will come 4 [into] thy house in the multitude of thy mercy: [and] in thy fear will I worship 101 toward thy holy temple.

8

Lead 3 me, O LORD, in thy righteousness because of mine enemies; 6 make thy way straight 54 before my face.

9

For [there is] no faithfulness 12 in their mouth; their inward part [is] very wickedness; their throat [is] an open 7 sepulchre; they flatter 55 with their tongue.

10

Destroy 54 thou them, O God; let them fall 4 by their own counsels; cast them out 54 in the multitude of their transgressions; for they have rebelled 1 against thee.

11

But let all those that put their trust 6 in thee rejoice: 4 let them ever shout for joy, 17 because thou defendest 55 them: let them also that love 6 thy name be joyful 4 in thee.

12

For thou, LORD, wilt bless 17 the righteous; with favour wilt thou compass 4 him as [with] a shield.

Psalms 6


Psalms Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 5

Restore Frames After Search

The Book of Psalms

Chapter 6

1

To the chief Musician 18 on Neginoth upon Sheminith, 8066 A Psalm of David.
 O LORD, rebuke 55 me not in thine anger, neither chasten 17 me in thy hot displeasure.

2

Have mercy 3 upon me, O LORD; for I [am] weak: O LORD, heal 3 me; for my bones are vexed. 8

3

My soul is also sore vexed: 8 but thou, O LORD, how long?

4

Return, 3 O LORD, deliver 16 my soul: oh save 54 me for thy mercies' sake.

5

For in death [there is] no remembrance of thee: in the grave who shall give thee thanks? 55

6

I am weary 1 with my groaning; all the night make I my bed to swim; 55 I water 55 my couch with my tears.

7

Mine eye is consumed 1 because of grief; it waxeth old 1 because of all mine enemies. 6

8

Depart 3 from me, all ye workers 6 of iniquity; for the LORD hath heard 1 the voice of my weeping.

9

The LORD hath heard 1 my supplication; the LORD will receive 4 my prayer.

10

Let all mine enemies 6 be ashamed 4 and sore vexed: 11 let them return 4 [and] be ashamed 4 suddenly.

Psalms 7


Psalms Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 6

Restore Frames After Search

The Book of Psalms

Chapter 7

1

Shiggaion of David, which he sang 1 unto the LORD, concerning the words of Cush the Benjamite.
 1145 O LORD my God, in thee do I put my trust: 1 save 54 me from all them that persecute 6 me, and deliver 54 me:

2

Lest he tear 4 my soul like a lion, rending [it] in pieces, 6 while [there is] none to deliver. 56

3

O LORD my God, if I have done 1 this; if there be iniquity in my hands;

4

If I have rewarded 1 evil unto him that was at peace 6 with me; (yea, I have delivered 17 him that without cause is mine enemy:) 6

5

Let the enemy 6 persecute 17 my soul, and take 55 [it]; yea, let him tread down 4 my life upon the earth, and lay 55 mine honour in the dust. Selah.

6

Arise, 3 O LORD, in thine anger, lift up 10 thyself because of the rage of mine enemies: 6 and awake 3 for me [to] the judgment [that] thou hast commanded. 14

7

So shall the congregation of the people compass thee about: 25 for their sakes therefore return 3 thou on high.

8

The LORD shall judge 4 the people: judge 3 me, O LORD, according to my righteousness, and according to mine integrity [that is] in me.

9

Oh let the wickedness of the wicked come to an end; 4 but establish 34 the just: for the righteous God trieth 6 the hearts and reins.

10

My defence [is] of God, which saveth 56 the upright in heart.

11

God judgeth 6 the righteous, and God is angry 6 [with the wicked] every day.

12

If he turn 4 not, he will whet 4 his sword; he hath bent 1 his bow, and made it ready. 34

13

He hath also prepared 52 for him the instruments of death; he ordaineth 4 his arrows against the persecutors. 5

14

Behold, he travaileth 17 with iniquity, and hath conceived 1 mischief, and brought forth 1 falsehood.

15

He made 1 a pit, and digged 4 it, and is fallen 4 into the ditch [which] he made. 4

16

His mischief shall return 4 upon his own head, and his violent dealing shall come down 4 upon his own pate.

17

I will praise 55 the LORD according to his righteousness: and will sing praise 17 to the name of the LORD most high.

Psalms 8


Psalms Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 7

Restore Frames After Search

The Book of Psalms

Chapter 8

1

To the chief Musician 18 upon Gittith, A Psalm of David.
 O LORD our Lord, how excellent [is] thy name in all the earth! who hast set 3 thy glory above the heavens.

2

Out of the mouth of babes and sucklings 6 hast thou ordained 14 strength because of thine enemies, 6 that thou mightest still 53 the enemy 6 and the avenger. 102

3

When I consider 4 thy heavens, the work of thy fingers, the moon and the stars, which thou hast ordained; 31

4

What is man, that thou art mindful 4 of him? and the son of man, that thou visitest 4 him?

5

For thou hast made him a little lower 17 than the angels, and hast crowned 17 him with glory and honour.

6

Thou madest him to have dominion 55 over the works of thy hands; thou hast put 1 all [things] under his feet:

7

All sheep and oxen, yea, and the beasts of the field;

8

The fowl of the air, and the fish of the sea, [and whatsoever] passeth through 6 the paths of the seas.

9

O LORD our Lord, how excellent [is] thy name in all the earth!

Psalms 9


Psalms Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 8

Restore Frames After Search

The Book of Psalms

Chapter 9

1

To the chief Musician 18 upon Muthlabben, 1121 A Psalm of David.
 I will praise 55 [thee], O LORD, with my whole heart; I will shew forth 17 all thy marvellous works. 12

2

I will be glad 4 and rejoice 4 in thee: I will sing praise 17 to thy name, O thou most High.

3

When mine enemies 6 are turned 2 back, they shall fall 11 and perish 4 at thy presence.

4

For thou hast maintained 1 my right and my cause; thou satest 1 in the throne judging 6 right.

5

Thou hast rebuked 1 the heathen, thou hast destroyed 14 the wicked, thou hast put out 1 their name for ever and ever.

6

O thou enemy, 6 destructions are come to a perpetual end: 1 and thou hast destroyed 1 cities; 5892 their memorial is perished 1 with them.

7

But the LORD shall endure 4 for ever: he hath prepared 31 his throne for judgment.

8

And he shall judge 4 the world in righteousness, he shall minister judgment 4 to the people in uprightness.

9

The LORD also will be a refuge for the oppressed, a refuge in times of trouble.

10

And they that know 6 thy name will put their trust 4 in thee: for thou, LORD, hast not forsaken 1 them that seek 6 thee.

11

Sing praises 16 to the LORD, which dwelleth 6 in Zion: declare 54 among the people his doings.

12

When he maketh inquisition 6 for blood, he remembereth 1 them: he forgetteth 1 not the cry of the humble. 6041

13

Have mercy 3 upon me, O LORD; consider 3 my trouble [which I suffer] of them that hate 6 me, thou that liftest me up 35 from the gates of death:

14

That I may shew forth 17 all thy praise in the gates of the daughter of Zion: I will rejoice 4 in thy salvation.

15

The heathen are sunk 1 down in the pit [that] they made: 1 in the net which they hid 1 is their own foot taken. 8

16

The LORD is known 8 [by] the judgment [which] he executeth: 1 the wicked is snared 1 in the work of his own hands. Higgaion. Selah.

17

The wicked shall be turned 4 into hell, [and] all the nations that forget God.

18

For the needy shall not alway be forgotten: 11 the expectation of the poor 6035 shall [not] perish 4 for ever.

19

Arise, 3 O LORD; let not man prevail: 4 let the heathen be judged 11 in thy sight.

20

Put 3 them in fear, 4172 O LORD: [that] the nations may know 4 themselves [to be but] men. Selah.

Psalms 10


Psalms Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 9

Restore Frames After Search

The Book of Psalms

Chapter 10

1

Why standest 4 thou afar off, O LORD? [why] hidest 55 thou [thyself] in times of trouble?

2

The wicked in [his] pride doth persecute 4 the poor: let them be taken 11 in the devices that they have imagined. 1

3

For the wicked boasteth 14 of his heart's desire, and blesseth 14 the covetous, 6 [whom] the LORD abhorreth. 14

4

The wicked, through the pride of his countenance, will not seek 4 [after God]: God [is] not in all his thoughts.

5

His ways are always grievous; 4 thy judgments [are] far above out of his sight: [as for] all his enemies, 6 he puffeth 55 at them.

6

He hath said 1 in his heart, I shall not be moved: 11 for [I shall] never 1755 [be] in adversity.

7

His mouth is full 1 of cursing and deceit and fraud: under his tongue [is] mischief and vanity.

8

He sitteth 4 in the lurking places of the villages: in the secret places doth he murder 4 the innocent: his eyes are privily set 4 against the poor.

9

He lieth in wait 4 secretly as a lion in his den: he lieth in wait 4 to catch 2 the poor: he doth catch 4 the poor, when he draweth 2 him into his net.

10

He croucheth, 4 [and] humbleth 4 himself, that the poor 2426 2489 may fall 1 by his strong ones.

11

He hath said 1 in his heart, God hath forgotten: 1 he hideth 52 his face; he will never 5331 see 1 [it].

12

Arise, 3 O LORD; O God, lift up 3 thine hand: forget 4 not the humble. 6041

13

Wherefore doth the wicked contemn 14 God? he hath said 1 in his heart, Thou wilt not require 4 [it].

14

Thou hast seen 1 [it]; for thou beholdest 55 mischief and spite, to requite 2 [it] with thy hand: the poor committeth 4 himself unto thee; thou art the helper 6 of the fatherless.

15

Break 3 thou the arm of the wicked and the evil [man]: seek out 4 his wickedness [till] thou find 4 none.

16

The LORD [is] King for ever and ever: the heathen are perished 1 out of his land.

17

LORD, thou hast heard 1 the desire of the humble: thou wilt prepare 55 their heart, thou wilt cause thine ear to hear: 55

18

To judge 2 the fatherless and the oppressed, that the man of the earth may no more 55 oppress. 2

Psalms 11


Psalms Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 10

Restore Frames After Search

The Book of Psalms

Chapter 11

1

To the chief Musician, 18 [A Psalm] of David.
 In the LORD put I my trust: 1 how say 4 ye to my soul, Flee 3 [as] a bird to your mountain?

2

For, lo, the wicked bend 4 [their] bow, they make ready 31 their arrow upon the string, that they may privily 1119 shoot 2 at the upright in heart.

3

If the foundations be destroyed, 11 what can the righteous do? 1

4

The LORD [is] in his holy temple, the LORD'S throne [is] in heaven: his eyes behold, 4 his eyelids try, 4 the children of men.

5

The LORD trieth 4 the righteous: but the wicked and him that loveth 6 violence his soul hateth. 1

6

Upon the wicked he shall rain 55 snares, fire and brimstone, and an horrible tempest: [this shall be] the portion of their cup.

7

For the righteous LORD loveth 1 righteousness; his countenance doth behold 4 the upright.

Psalms 12


Psalms Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 11

Restore Frames After Search

The Book of Psalms

Chapter 12

1

To the chief Musician 18 upon Sheminith, 8066 A Psalm of David.
 Help, 54 LORD; for the godly man ceaseth; 1 for the faithful 7 fail 1 from among the children of men.

2

They speak 17 vanity every one with his neighbour: [with] flattering lips [and] with a double heart do they speak. 17

3

The LORD shall cut off 55 all flattering lips, [and] the tongue that speaketh 18 proud things:

4

Who have said, 1 With our tongue will we prevail; 55 our lips [are] our own: who [is] lord over us?

5

For the oppression of the poor, for the sighing of the needy, now will I arise, 4 saith 4 the LORD; I will set 4 [him] in safety [from him that] puffeth 55 at him.

6

The words of the LORD [are] pure words: [as] silver tried 7 in a furnace of earth, purified 30 seven times.

7

Thou shalt keep 4 them, O LORD, thou shalt preserve 4 them from this generation for ever.

8

The wicked walk 101 on every side, when the vilest men 120 are exalted. 2

Psalms 13


Psalms Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 12

Restore Frames After Search

The Book of Psalms

Chapter 13

1

To the chief Musician, 18 A Psalm of David.
 How long wilt thou forget 4 me, O LORD? for ever? how long wilt thou hide 55 thy face from me?

2

How long shall I take 4 counsel in my soul, [having] sorrow in my heart daily? how long shall mine enemy 6 be exalted 4 over me?

3

Consider 54 [and] hear 3 me, O LORD my God: lighten 54 mine eyes, lest I sleep 4 the [sleep of] death;

4

Lest mine enemy 6 say, 4 I have prevailed 1 against him; [and] those that trouble me rejoice 4 when I am moved. 11

5

But I have trusted 1 in thy mercy; my heart shall rejoice 4 in thy salvation.

6

I will sing 4 unto the LORD, because he hath dealt bountifully 1 with me.

Psalms 14


Psalms Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 13

Restore Frames After Search

The Book of Psalms

Chapter 14

1

To the chief Musician, 18 [A Psalm] of David.
 The fool hath said 1 in his heart, [There is] no God. They are corrupt, 52 they have done abominable 52 works, [there is] none that doeth 6 good.

2

The LORD looked down 52 from heaven upon the children of men, to see 2 if there were any that did understand, 56 [and] seek 6 God.

3

They are all gone aside, 1 they are [all] together become filthy: 8 [there is] none that doeth 6 good, no, not one.

4

Have all the workers 6 of iniquity no knowledge? 1 who eat up 6 my people [as] they eat 1 bread, and call 1 not upon the LORD.

5

There were they in great fear: 1 for God [is] in the generation of the righteous.

6

Ye have shamed 55 the counsel of the poor, because the LORD [is] his refuge.

7

Oh that 4 the salvation of Israel [were come] out of Zion! when the LORD bringeth back 2 the captivity of his people, Jacob shall rejoice, 4 [and] Israel shall be glad. 4

Psalms 15


Psalms Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 14

Restore Frames After Search

The Book of Psalms

Chapter 15

1

A Psalm of David.
 LORD, who shall abide 4 in thy tabernacle? who shall dwell 4 in thy holy hill?

2

He that walketh 6 uprightly, and worketh 6 righteousness, and speaketh 6 the truth in his heart.

3

[He that] backbiteth 1 not with his tongue, nor doeth 1 evil to his neighbour, nor taketh up 1 a reproach against his neighbour.

4

In whose eyes a vile person 12 is contemned; 12 but he honoureth 17 them that fear the LORD. [He that] sweareth 8 to [his own] hurt, 53 and changeth 55 not.

5

[He that] putteth 1 not out his money to usury, nor taketh 1 reward against the innocent. He that doeth 6 these [things] shall never 5769 be moved. 11

Psalms 16


Psalms Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 15

Restore Frames After Search

The Book of Psalms

Chapter 16

1

Michtam of David.
 Preserve 3 me, O God: for in thee do I put my trust. 1

2

[O my soul], thou hast said 1 unto the LORD, Thou [art] my Lord: my goodness [extendeth] not to thee;

3

[But] to the saints that [are] in the earth, 1992 and [to] the excellent, in whom [is] all my delight.

4

Their sorrows shall be multiplied 4 [that] hasten 1 [after] another [god]: their drink offerings of blood will I not offer, 55 nor take up 4 their names into my lips.

5

The LORD [is] the portion of mine inheritance and of my cup: thou maintainest 6 my lot.

6

The lines are fallen 1 unto me in pleasant [places]; yea, I have a goodly 1 heritage.

7

I will bless 17 the LORD, who hath given me counsel: 1 my reins also instruct 14 me in the night seasons.

8

I have set 14 the LORD always before me: because [he is] at my right hand, I shall not be moved. 11

9

Therefore my heart is glad, 1 and my glory rejoiceth: 4 my flesh also shall rest 4 in hope.

10

For thou wilt not leave 4 my soul in hell; neither wilt thou suffer 4 thine Holy One to see 2 corruption.

11

Thou wilt shew 55 me the path of life: in thy presence [is] fulness of joy; at thy right hand [there are] pleasures for evermore.

Psalms 17


Psalms Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 16

Restore Frames After Search

The Book of Psalms

Chapter 17

1

A Prayer of David.
 Hear 3 the right, O LORD, attend 54 unto my cry, give ear 54 unto my prayer, [that goeth] not out of feigned lips.

2

Let my sentence come forth 4 from thy presence; let thine eyes behold 4 the things that are equal.

3

Thou hast proved 1 mine heart; thou hast visited 1 [me] in the night; thou hast tried 1 me, [and] shalt find 4 nothing; I am purposed 2 [that] my mouth shall not transgress. 4

4

Concerning the works of men, by the word of thy lips I have kept 1 [me from] the paths of the destroyer.

5

Hold up 2 my goings in thy paths, [that] my footsteps slip 8 not.

6

I have called 1 upon thee, for thou wilt hear 4 me, O God: incline 54 thine ear unto me, [and hear] 3 my speech.

7

Shew thy marvellous 54 lovingkindness, O thou that savest 56 by thy right hand them which put their trust 6 [in thee] from those that rise up 102 [against them].

8

Keep 3 me as the apple of the eye, 5869 hide 55 me under the shadow of thy wings,

9

From the wicked that oppress 1 me, [from] my deadly enemies, 6 [who] compass me about. 55

10

They are inclosed 1 in their own fat: with their mouth they speak 14 proudly.

11

They have now compassed 1 us in our steps: they have set 4 their eyes bowing down 2 to the earth;

12

Like as a lion [that] is greedy 4 of his prey, 2 and as it were a young lion lurking 6 in secret places.

13

Arise, 3 O LORD, disappoint 16 him, cast him down: 54 deliver 16 my soul from the wicked, [which is] thy sword:

14

From men [which are] thy hand, O LORD, from men of the world, [which have] their portion in [this] life, and whose belly thou fillest 17 with thy hid 7 6840 [treasure]: they are full 4 of children, and leave 52 the rest of their [substance] to their babes.

15

As for me, I will behold 4 thy face in righteousness: I shall be satisfied, 4 when I awake, 53 with thy likeness.

Psalms 18


Psalms Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 17

Restore Frames After Search

The Book of Psalms

Chapter 18

1

To the chief Musician, 18 [A Psalm] of David, the servant of the LORD, who spake 14 unto the LORD the words of this song in the day [that] the LORD delivered 52 him from the hand of all his enemies, 6 and from the hand of Saul: And he said,
 4 I will love 4 thee, O LORD, my strength.

2

The LORD [is] my rock, and my fortress, and my deliverer; 18 my God, my strength, in whom I will trust; 4 my buckler, and the horn of my salvation, [and] my high tower.

3

I will call 4 upon the LORD, [who is worthy] to be praised: 30 so shall I be saved 11 from mine enemies. 6

4

The sorrows of death compassed 1 me, and the floods of ungodly men made me afraid. 17

5

The sorrows of hell compassed me about: 1 the snares of death prevented 14 me.

6

In my distress I called 4 upon the LORD, and cried 17 unto my God: he heard 4 my voice out of his temple, and my cry came 4 before him, [even] into his ears.

7

Then the earth shook 4 and trembled; 4 the foundations also of the hills moved 4 and were shaken, 101 because he was wroth. 1

8

There went up 1 a smoke out of his nostrils, and fire out of his mouth devoured: 4 coals were kindled 1 by it.

9

He bowed 4 the heavens also, and came down: 4 and darkness [was] under his feet.

10

And he rode 4 upon a cherub, and did fly: 4 yea, he did fly 4 upon the wings of the wind.

11

He made 4 darkness his secret place; his pavilion round about him [were] dark waters [and] thick clouds of the skies.

12

At the brightness [that was] before him his thick clouds passed, 1 hail [stones] and coals of fire.

13

The LORD also thundered 55 in the heavens, and the Highest gave 4 his voice; hail [stones] and coals of fire.

14

Yea, he sent out 4 his arrows, and scattered 55 them; and he shot out 1 lightnings, and discomfited 4 them.

15

Then the channels of waters were seen, 11 and the foundations of the world were discovered 11 at thy rebuke, O LORD, at the blast of the breath of thy nostrils.

16

He sent 4 from above, he took 4 me, he drew 55 me out of many waters.

17

He delivered 55 me from my strong enemy, 6 and from them which hated 6 me: for they were too strong 1 for me.

18

They prevented 17 me in the day of my calamity: but the LORD was my stay.

19

He brought me forth 55 also into a large place; he delivered 17 me, because he delighted 1 in me.

20

The LORD rewarded 4 me according to my righteousness; according to the cleanness of my hands hath he recompensed 55 me.

21

For I have kept 1 the ways of the LORD, and have not wickedly departed 1 from my God.

22

For all his judgments [were] before me, and I did not put away 55 his statutes from me.

23

I was also upright before him, and I kept 101 myself from mine iniquity.

24

Therefore hath the LORD recompensed 55 me according to my righteousness, according to the cleanness of my hands in his eyesight.

25

With the merciful thou wilt shew thyself merciful; 101 with an upright man thou wilt shew thyself upright; 101

26

With the pure 12 thou wilt shew thyself pure; 101 and with the froward thou wilt shew thyself froward. 101

27

For thou wilt save 55 the afflicted people; but wilt bring down 55 high 6 looks.

28

For thou wilt light 55 my candle: the LORD my God will enlighten 55 my darkness.

29

For by thee I have run through 4 a troop; and by my God have I leaped 17 over a wall.

30

[As for] God, his way [is] perfect: the word of the LORD is tried: 7 he [is] a buckler to all those that trust 6 in him.

31

For who [is] God save the LORD? or who [is] a rock save our God?

32

[It is] God that girdeth 18 me with strength, and maketh 4 my way perfect.

33

He maketh my feet like 18 hinds' [feet], and setteth 55 me upon my high places.

34

He teacheth 18 my hands to war, so that a bow of steel is broken 14 by mine arms.

35

Thou hast also given 4 me the shield of thy salvation: and thy right hand hath holden me up, 4 and thy gentleness hath made me great. 55

36

Thou hast enlarged 55 my steps under me, that my feet did not slip. 1

37

I have pursued 4 mine enemies, 6 and overtaken 55 them: neither did I turn again 4 till they were consumed. 15

38

I have wounded 4 them that they were not able 4 to rise: 2 they are fallen 4 under my feet.

39

For thou hast girded 17 me with strength unto the battle: thou hast subdued 55 under me those that rose up 5 against me.

40

Thou hast also given 1 me the necks of mine enemies; 6 that I might destroy 55 them that hate 18 me.

41

They cried, 17 but [there was] none to save 56 [them: even] unto the LORD, but he answered 1 them not.

42

Then did I beat 4 them small as the dust before the wind: I did cast them out 55 as the dirt in the streets.

43

Thou hast delivered 17 me from the strivings of the people; [and] thou hast made 4 me the head of the heathen: a people [whom] I have not known 1 shall serve 4 me.

44

As soon as they hear 241 of me, they shall obey 11 me: the strangers 5236 shall submit 17 themselves unto me.

45

The strangers 5236 shall fade away, 4 and be afraid 4 out of their close places.

46

The LORD liveth; and blessed 7 [be] my rock; and let the God of my salvation be exalted. 4

47

[It is] God that avengeth 6 5360 me, and subdueth 55 the people under me.

48

He delivereth 18 me from mine enemies: 6 yea, thou liftest me up 34 above those that rise up 5 against me: thou hast delivered 55 me from the violent man.

49

Therefore will I give thanks 55 unto thee, O LORD, among the heathen, and sing praises 17 unto thy name.

50

Great 56 deliverance giveth he to his king; and sheweth 6 mercy to his anointed, to David, and to his seed for evermore.

Psalms 19


Psalms Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 18

Restore Frames After Search

The Book of Psalms

Chapter 19

1

To the chief Musician, 18 A Psalm of David.
 The heavens declare 18 the glory of God; and the firmament sheweth 56 his handywork. 3027

2

Day unto day uttereth 55 speech, and night unto night sheweth 17 knowledge.

3

[There is] no speech nor language, [where] their voice is not heard. 8

4

Their line is gone out 1 through all the earth, and their words to the end of the world. In them hath he set 1 a tabernacle for the sun,

5

Which [is] as a bridegroom coming out 6 of his chamber, [and] rejoiceth 4 as a strong man to run 2 a race.

6

His going forth [is] from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid 12 from the heat thereof.

7

The law of the LORD [is] perfect, converting 56 the soul: the testimony of the LORD [is] sure, 12 making wise 56 the simple.

8

The statutes of the LORD [are] right, rejoicing 18 the heart: the commandment of the LORD [is] pure, enlightening 56 the eyes.

9

The fear of the LORD [is] clean, enduring 6 for ever: the judgments of the LORD [are] true [and] righteous 1 altogether.

10

More to be desired 12 [are they] than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. 6688

11

Moreover by them is thy servant warned: 12 [and] in keeping 2 of them [there is] great reward.

12

Who can understand 4 [his] errors? cleanse 16 thou me from secret 12 [faults].

13

Keep back 3 thy servant also from presumptuous [sins]; let them not have dominion 4 over me: then shall I be upright, 4 and I shall be innocent 8 from the great transgression.

14

Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer. 6

Psalms 20


Psalms Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 19

Restore Frames After Search

The Book of Psalms

Chapter 20

1

To the chief Musician, 18 A Psalm of David.
 The LORD hear 4 thee in the day of trouble; the name of the God of Jacob defend 17 thee;

2

Send 4 thee help from the sanctuary, and strengthen 4 thee out of Zion;

3

Remember 4 all thy offerings, and accept 17 thy burnt sacrifice; Selah.

4

Grant 4 thee according to thine own heart, and fulfil 17 all thy counsel.

5

We will rejoice 17 in thy salvation, and in the name of our God we will set up [our] banners: 4 the LORD fulfil 17 all thy petitions.

6

Now know 1 I that the LORD saveth 52 his anointed; he will hear 4 him from his holy heaven with the saving strength of his right hand.

7

Some [trust] in chariots, and some in horses: but we will remember 55 the name of the LORD our God.

8

They are brought down 1 and fallen: 1 but we are risen, 1 and stand upright. 104

9

Save, 54 LORD: let the king hear 4 us when we call. 2

Psalms 21


Psalms Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 20

Restore Frames After Search

The Book of Psalms

Chapter 21

1

To the chief Musician, 18 A Psalm of David.
 The king shall joy 4 in thy strength, O LORD; and in thy salvation how greatly shall he rejoice! 4

2

Thou hast given 1 him his heart's desire, and hast not withholden 1 the request of his lips. Selah.

3

For thou preventest 17 him with the blessings of goodness: thou settest 4 a crown of pure gold on his head.

4

He asked 1 life of thee, [and] thou gavest 1 [it] him, [even] length of days for ever and ever.

5

His glory [is] great in thy salvation: honour and majesty hast thou laid 17 upon him.

6

For thou hast made 4 him most blessed for ever: thou hast made 17 him exceeding glad with thy countenance.

7

For the king trusteth 6 in the LORD, and through the mercy of the most High he shall not be moved. 11

8

Thine hand shall find out 4 all thine enemies: 6 thy right hand shall find out 4 those that hate 6 thee.

9

Thou shalt make 4 them as a fiery oven in the time of thine anger: the LORD shall swallow them up 17 in his wrath, and the fire shall devour 4 them.

10

Their fruit shalt thou destroy 17 from the earth, and their seed from among the children of men.

11

For they intended 1 evil against thee: they imagined 1 a mischievous device, [which] they are not able 4 [to perform].

12

Therefore shalt thou make 4 them turn their back, [when] thou shalt make ready 34 [thine arrows] upon thy strings against the face of them.

13

Be thou exalted, 3 LORD, in thine own strength: [so] will we sing 4 and praise 17 thy power.

Psalms 22


Psalms Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 21

Restore Frames After Search

The Book of Psalms

Chapter 22

1

To the chief Musician 18 upon Aijeleth Shahar, A Psalm of David.
 My God, my God, why hast thou forsaken 1 me? [why art thou so] far from helping me, [and from] the words of my roaring?

2

O my God, I cry 4 in the daytime, but thou hearest 4 not; and in the night season, and am not silent.

3

But thou [art] holy, [O thou] that inhabitest 6 the praises of Israel.

4

Our fathers trusted 1 in thee: they trusted, 1 and thou didst deliver 17 them.

5

They cried 1 unto thee, and were delivered: 8 they trusted 1 in thee, and were not confounded. 1

6

But I [am] a worm, and no man; a reproach of men, and despised 7 of the people.

7

All they that see 6 me laugh me to scorn: 55 they shoot out 55 the lip, they shake 55 the head, [saying],

8

He trusted 2 on the LORD [that] he would deliver 17 him: let him deliver 55 him, seeing he delighted 1 in him.

9

But thou [art] he that took me out 5 of the womb: thou didst make me hope 56 [when I was] upon my mother's breasts.

10

I was cast 90 upon thee from the womb: thou [art] my God from my mother's belly.

11

Be not far 4 from me; for trouble [is] near; for [there is] none to help. 6

12

Many bulls have compassed 1 me: strong [bulls] of Bashan have beset me round. 14

13

They gaped 1 upon me [with] their mouths, [as] a ravening 6 and a roaring 6 lion.

14

I am poured out 8 like water, and all my bones are out of joint: 98 my heart is like wax; it is melted 8 in the midst of my bowels.

15

My strength is dried up 1 like a potsherd; and my tongue cleaveth 94 to my jaws; and thou hast brought 4 me into the dust of death.

16

For dogs have compassed 1 me: the assembly of the wicked 56 have inclosed 52 me: they pierced 1 738 my hands and my feet.

17

I may tell 17 all my bones: they look 55 [and] stare 4 upon me.

18

They part 17 my garments among them, and cast 55 lots upon my vesture.

19

But be not thou far 4 from me, O LORD: O my strength, haste 3 thee to help me.

20

Deliver 54 my soul from the sword; my darling from the power of the dog.

21

Save 54 me from the lion's mouth: for thou hast heard 1 me from the horns of the unicorns.

22

I will declare 17 thy name unto my brethren: in the midst of the congregation will I praise 17 thee.

23

Ye that fear the LORD, praise 16 him; all ye the seed of Jacob, glorify 16 him; and fear 3 him, all ye the seed of Israel.

24

For he hath not despised 1 nor abhorred 14 the affliction of the afflicted; neither hath he hid 52 his face from him; but when he cried 15 unto him, he heard. 1

25

My praise [shall be] of thee in the great congregation: I will pay 17 my vows before them that fear him.

26

The meek shall eat 4 and be satisfied: 4 they shall praise 17 the LORD that seek 6 him: your heart shall live 4 for ever.

27

All the ends of the world shall remember 4 and turn 4 unto the LORD: and all the kindreds of the nations shall worship 101 before thee.

28

For the kingdom [is] the LORD'S: and he [is] the governor 6 among the nations.

29

All [they that be] fat upon earth shall eat 1 and worship: 101 all they that go down 6 to the dust shall bow 4 before him: and none can keep alive 14 his own soul.

30

A seed shall serve 4 him; it shall be accounted 29 to the Lord for a generation.

31

They shall come, 4 and shall declare 55 his righteousness unto a people that shall be born, 12 that he hath done 1 [this].

Psalms 23


Psalms Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 22

Restore Frames After Search

The Book of Psalms

Chapter 23

1

A Psalm of David.
 The LORD [is] my shepherd; 6 I shall not want. 4

2

He maketh me to lie down 55 in green pastures: he leadeth 17 me beside the still waters.

3

He restoreth 34 my soul: he leadeth 55 me in the paths of righteousness for his name's sake.

4

Yea, though I walk 4 through the valley of the shadow of death, I will fear 4 no evil: for thou [art] with me; thy rod and thy staff they comfort 17 me.

5

Thou preparest 4 a table before me in the presence of mine enemies: 6 thou anointest 14 my head with oil; my cup runneth over.

6

Surely goodness and mercy shall follow 4 me all the days of my life: and I will dwell 1 in the house of the LORD for ever. 3117

Psalms 24


Psalms Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 23

Restore Frames After Search

The Book of Psalms

Chapter 24

1

A Psalm of David.
 The earth [is] the LORD'S, and the fulness thereof; the world, and they that dwell 6 therein.

2

For he hath founded 1 it upon the seas, and established 34 it upon the floods.

3

Who shall ascend 4 into the hill of the LORD? or who shall stand 4 in his holy place?

4

He that hath clean hands, and a pure heart; who hath not lifted up 1 his soul unto vanity, nor sworn 8 deceitfully.

5

He shall receive 4 the blessing from the LORD, and righteousness from the God of his salvation.

6

This [is] the generation of them that seek 6 him, that seek 18 thy face, O Jacob. Selah.

7

Lift up 3 your heads, O ye gates; and be ye lift up, 10 ye everlasting doors; and the King of glory shall come in. 4

8

Who [is] this King of glory? The LORD strong and mighty, the LORD mighty in battle.

9

Lift up 3 your heads, O ye gates; even lift [them] up, 3 ye everlasting doors; and the King of glory shall come in. 4

10

Who is this King of glory? The LORD of hosts, he [is] the King of glory. Selah.

Psalms 25


Psalms Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 24

Restore Frames After Search

The Book of Psalms

Chapter 25

1

[A Psalm] of David.
 Unto thee, O LORD, do I lift up 4 my soul.

2

O my God, I trust 1 in thee: let me not be ashamed, 4 let not mine enemies 6 triumph 4 over me.

3

Yea, let none that wait 6 on thee be ashamed: 4 let them be ashamed 4 which transgress 6 without cause.

4

Shew 54 me thy ways, O LORD; teach 16 me thy paths.

5

Lead 54 me in thy truth, and teach 16 me: for thou [art] the God of my salvation; on thee do I wait 14 all the day.

6

Remember, 3 O LORD, thy tender mercies and thy lovingkindnesses; for they [have been] ever of old.

7

Remember 4 not the sins of my youth, nor my transgressions: according to thy mercy remember 3 thou me for thy goodness' sake, O LORD.

8

Good and upright [is] the LORD: therefore will he teach 55 sinners in the way.

9

The meek will he guide 55 in judgment: and the meek will he teach 17 his way.

10

All the paths of the LORD [are] mercy and truth unto such as keep 6 his covenant and his testimonies.

11

For thy name's sake, O LORD, pardon 1 mine iniquity; for it [is] great.

12

What man [is] he that feareth the LORD? him shall he teach 55 in the way [that] he shall choose. 4

13

His soul shall dwell 4 at ease; and his seed shall inherit 4 the earth.

14

The secret of the LORD [is] with them that fear him; and he will shew 53 them his covenant.

15

Mine eyes [are] ever toward the LORD; for he shall pluck my feet out 55 of the net.

16

Turn 3 thee unto me, and have mercy 3 upon me; for I [am] desolate and afflicted.

17

The troubles of my heart are enlarged: 52 [O] bring thou me out 54 of my distresses.

18

Look 3 upon mine affliction and my pain; and forgive 3 all my sins.

19

Consider 3 mine enemies; 6 for they are many; 1 and they hate 1 me with cruel hatred.

20

O keep 3 my soul, and deliver 54 me: let me not be ashamed; 4 for I put my trust 1 in thee.

21

Let integrity and uprightness preserve 4 me; for I wait 14 on thee.

22

Redeem 3 Israel, O God, out of all his troubles.

Psalms 26


Psalms Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 25

Restore Frames After Search

The Book of Psalms

Chapter 26

1

[A Psalm] of David.
 Judge 3 me, O LORD; for I have walked 1 in mine integrity: I have trusted 1 also in the LORD; [therefore] I shall not slide. 4

2

Examine 3 me, O LORD, and prove 16 me; try 3 my reins and my heart.

3

For thy lovingkindness [is] before mine eyes: and I have walked 98 in thy truth.

4

I have not sat 1 with vain persons, neither will I go in 4 with dissemblers. 12

5

I have hated 1 the congregation of evil doers; 56 and will not sit 4 with the wicked.

6

I will wash 4 mine hands in innocency: so will I compass 25 thine altar, O LORD:

7

That I may publish 53 with the voice of thanksgiving, and tell 15 of all thy wondrous works. 12

8

LORD, I have loved 1 the habitation of thy house, and the place where thine honour dwelleth.

9

Gather 4 not my soul with sinners, nor my life with bloody men:

10

In whose hands [is] mischief, and their right hand is full 1 of bribes.

11

But as for me, I will walk 4 in mine integrity: redeem 3 me, and be merciful 3 unto me.

12

My foot standeth 1 in an even place: in the congregations will I bless 17 the LORD.

Psalms 27


Psalms Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 26

Restore Frames After Search

The Book of Psalms

Chapter 27

1

[A Psalm] of David.
 The LORD [is] my light and my salvation; whom shall I fear? 4 the LORD [is] the strength of my life; of whom shall I be afraid? 4

2

When the wicked, 56 [even] mine enemies and my foes, 6 came 2 upon me to eat up 2 my flesh, they stumbled 1 and fell. 1

3

Though an host should encamp 4 against me, my heart shall not fear: 4 though war should rise 4 against me, in this [will] I [be] confident. 6

4

One [thing] have I desired 1 of the LORD, that will I seek 17 after; that I may dwell 2 in the house of the LORD all the days of my life, to behold 2 the beauty of the LORD, and to enquire 15 in his temple.

5

For in the time of trouble he shall hide 4 me in his pavilion: in the secret of his tabernacle shall he hide 55 me; he shall set me up 34 upon a rock.

6

And now shall mine head be lifted up 4 above mine enemies 6 round about me: therefore will I offer 4 in his tabernacle sacrifices of joy; I will sing, 4 yea, I will sing praises 17 unto the LORD.

7

Hear, 3 O LORD, [when] I cry 4 with my voice: have mercy 3 also upon me, and answer 3 me.

8

[When thou saidst], Seek 16 ye my face; my heart said 1 unto thee, Thy face, LORD, will I seek. 17

9

Hide 55 not thy face [far] from me; put not thy servant away 55 in anger: thou hast been my help; leave 4 me not, neither forsake 4 me, O God of my salvation.

10

When my father and my mother forsake 1 me, then the LORD will take me up. 4

11

Teach 54 me thy way, O LORD, and lead 3 me in a plain path, because of mine enemies. 6

12

Deliver 4 me not over unto the will of mine enemies: for false witnesses are risen up 1 against me, and such as breathe out cruelty.

13

[I had fainted], unless I had believed 52 to see 2 the goodness of the LORD in the land of the living.

14

Wait 16 on the LORD: be of good courage, 3 and he shall strengthen 55 thine heart: wait, 16 I say, on the LORD.

Psalms 28


Psalms Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 27

Restore Frames After Search

The Book of Psalms

Chapter 28

1

[A Psalm] of David.
 Unto thee will I cry, 4 O LORD my rock; be not silent 4 to me: lest, [if] thou be silent 4 to me, I become like 8 them that go down 6 into the pit.

2

Hear 3 the voice of my supplications, when I cry 15 unto thee, when I lift up 2 my hands toward thy holy oracle.

3

Draw 4 me not away with the wicked, and with the workers 6 of iniquity, which speak 6 peace to their neighbours, but mischief [is] in their hearts.

4

Give 3 them according to their deeds, and according to the wickedness of their endeavours: give 3 them after the work of their hands; render 54 to them their desert.

5

Because they regard 4 not the works of the LORD, nor the operation of his hands, he shall destroy 4 them, and not build them up. 4

6

Blessed 7 [be] the LORD, because he hath heard 1 the voice of my supplications.

7

The LORD [is] my strength and my shield; my heart trusted 1 in him, and I am helped: 8 therefore my heart greatly rejoiceth; 4 and with my song will I praise 55 him.

8

The LORD [is] their strength, and he [is] the saving strength of his anointed.

9

Save 54 thy people, and bless 16 thine inheritance: feed 3 them also, and lift them up 16 for ever.

Psalms 29


Psalms Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 28

Restore Frames After Search

The Book of Psalms

Chapter 29

1

A Psalm of David.
 Give 3 unto the LORD, O ye mighty, 410 give 3 unto the LORD glory and strength.

2

Give 3 unto the LORD the glory due unto his name; worship 100 the LORD in the beauty of holiness.

3

The voice of the LORD [is] upon the waters: the God of glory thundereth: 52 the LORD [is] upon many waters.

4

The voice of the LORD [is] powerful; the voice of the LORD [is] full of majesty.

5

The voice of the LORD breaketh 6 the cedars; yea, the LORD breaketh 17 the cedars of Lebanon.

6

He maketh them also to skip 55 like a calf; Lebanon and Sirion like a young unicorn.

7

The voice of the LORD divideth 6 the flames of fire.

8

The voice of the LORD shaketh 4 the wilderness; the LORD shaketh 4 the wilderness of Kadesh.

9

The voice of the LORD maketh the hinds to calve, 34 and discovereth 4 the forests: and in his temple doth every one speak 6 of [his] glory.

10

The LORD sitteth 1 upon the flood; yea, the LORD sitteth 4 King for ever.

11

The LORD will give 4 strength unto his people; the LORD will bless 17 his people with peace.

Psalms 30


Psalms Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 29

Restore Frames After Search

The Book of Psalms

Chapter 30

1

A Psalm [and] Song [at] the dedication of the house of David.
 I will extol 34 thee, O LORD; for thou hast lifted me up, 14 and hast not made my foes 6 to rejoice 14 over me.

2

O LORD my God, I cried 14 unto thee, and thou hast healed 4 me.

3

O LORD, thou hast brought up 52 my soul from the grave: thou hast kept me alive, 14 that I should not go down 2 3381 6 to the pit.

4

Sing 16 unto the LORD, O ye saints of his, and give thanks 54 at the remembrance of his holiness.

5

For his anger [endureth but] a moment; in his favour [is] life: weeping may endure 4 for a night, but joy [cometh] in the morning.

6

And in my prosperity I said, 1 I shall never 5769 be moved. 11

7

LORD, by thy favour thou hast made my mountain to stand 52 strong: thou didst hide 52 thy face, [and] I was troubled. 12

8

I cried 4 to thee, O LORD; and unto the LORD I made supplication. 101

9

What profit [is there] in my blood, when I go down 2 to the pit? Shall the dust praise 55 thee? shall it declare 55 thy truth?

10

Hear, 3 O LORD, and have mercy 3 upon me: LORD, be thou my helper. 6

11

Thou hast turned 1 for me my mourning into dancing: thou hast put off 14 my sackcloth, and girded 17 me with gladness;

12

To the end that [my] glory may sing praise 17 to thee, and not be silent. 4 O LORD my God, I will give thanks 55 unto thee for ever.

Psalms 31


Psalms Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 30

Restore Frames After Search

The Book of Psalms

Chapter 31

1

To the chief Musician, 18 A Psalm of David.
 In thee, O LORD, do I put my trust; 1 let me never 5769 be ashamed: 4 deliver 16 me in thy righteousness.

2

Bow down 54 thine ear to me; deliver 54 me speedily: be thou my strong rock, for an house of defence to save 53 me.

3

For thou [art] my rock and my fortress; therefore for thy name's sake lead 55 me, and guide 17 me.

4

Pull me out 55 of the net that they have laid privily 1 for me: for thou [art] my strength.

5

Into thine hand I commit 55 my spirit: thou hast redeemed 1 me, O LORD God of truth.

6

I have hated 1 them that regard 6 lying vanities: but I trust 1 in the LORD.

7

I will be glad 4 and rejoice 4 in thy mercy: for thou hast considered 1 my trouble; thou hast known 1 my soul in adversities;

8

And hast not shut me up 52 into the hand of the enemy: 6 thou hast set 52 my feet in a large room.

9

Have mercy 3 upon me, O LORD, for I am in trouble: 1 mine eye is consumed 1 with grief, [yea], my soul and my belly.

10

For my life is spent 1 with grief, and my years with sighing: my strength faileth 1 because of mine iniquity, and my bones are consumed. 1

11

I was a reproach among all mine enemies, 6 but especially among my neighbours, and a fear to mine acquaintance: 30 they that did see 6 me without fled 1 from me.

12

I am forgotten 8 as a dead man 5 out of mind: I am like a broken 6 vessel.

13

For I have heard 1 the slander of many: fear [was] on every side: while they took counsel 9 together against me, they devised 1 to take away 2 my life.

14

But I trusted 1 in thee, O LORD: I said, 1 Thou [art] my God.

15

My times [are] in thy hand: deliver 54 me from the hand of mine enemies, 6 and from them that persecute 6 me.

16

Make thy face to shine 54 upon thy servant: save 54 me for thy mercies' sake.

17

Let me not be ashamed, 4 O LORD; for I have called 1 upon thee: let the wicked be ashamed, 4 [and] let them be silent 4 in the grave.

18

Let the lying lips be put to silence; 11 which speak 6 grievous things proudly and contemptuously against the righteous.

19

[Oh] how great [is] thy goodness, which thou hast laid up 1 for them that fear thee; [which] thou hast wrought 1 for them that trust 6 in thee before the sons of men!

20

Thou shalt hide 55 them in the secret of thy presence from the pride of man: thou shalt keep them secretly 4 in a pavilion from the strife of tongues.

21

Blessed 7 [be] the LORD: for he hath shewed me his marvellous 52 kindness in a strong city.

22

For I said 1 in my haste, 2 I am cut off 8 from before thine eyes: nevertheless thou heardest 1 the voice of my supplications when I cried 15 unto thee.

23

O love 3 the LORD, all ye his saints: [for] the LORD preserveth 6 the faithful, 7 and plentifully rewardeth 18 the proud doer. 6

24

Be of good courage, 3 and he shall strengthen 55 your heart, all ye that hope 18 in the LORD.

Psalms 32


Psalms Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 31

Restore Frames After Search

The Book of Psalms

Chapter 32

1

[A Psalm] of David, Maschil.
 7919 56 Blessed [is he whose] transgression [is] forgiven, 7 [whose] sin [is] covered. 7

2

Blessed [is] the man unto whom the LORD imputeth 4 not iniquity, and in whose spirit [there is] no guile.

3

When I kept silence, 52 my bones waxed old 1 through my roaring all the day long.

4

For day and night thy hand was heavy 4 upon me: my moisture is turned 8 into the drought of summer. Selah.

5

I acknowledged 55 my sin unto thee, and mine iniquity have I not hid. 14 I said, 1 I will confess 55 my transgressions unto the LORD; and thou forgavest 1 the iniquity of my sin. Selah.

6

For this shall every one that is godly pray 101 unto thee in a time when thou mayest be found: 2 surely in the floods of great waters they shall not come nigh 55 unto him.

7

Thou [art] my hiding place; thou shalt preserve 4 me from trouble; thou shalt compass me about 25 with songs of deliverance. Selah.

8

I will instruct 55 thee and teach 55 thee in the way which thou shalt go: 4 I will guide 4 thee with mine eye.

9

Be ye not as the horse, [or] as the mule, [which] have no understanding: 53 whose mouth must be held 2 in with bit and bridle, lest they come near 2 unto thee.

10

Many sorrows [shall be] to the wicked: but he that trusteth 6 in the LORD, mercy shall compass him about. 25

11

Be glad 3 in the LORD, and rejoice, 3 ye righteous: and shout for joy, 54 all [ye that are] upright in heart.

Psalms 33


Psalms Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 32

Restore Frames After Search

The Book of Psalms

Chapter 33

1

Rejoice 16 in the LORD, O ye righteous: [for] praise is comely for the upright.

2

Praise 54 the LORD with harp: sing 16 unto him with the psaltery [and] an instrument of ten strings.

3

Sing 3 unto him a new song; play 15 skilfully 54 with a loud noise.

4

For the word of the LORD [is] right; and all his works [are done] in truth.

5

He loveth 6 righteousness and judgment: the earth is full 1 of the goodness of the LORD.

6

By the word of the LORD were the heavens made; 8 and all the host of them by the breath of his mouth.

7

He gathereth 6 the waters of the sea together as an heap: he layeth up 6 the depth in storehouses.

8

Let all the earth fear 4 the LORD: let all the inhabitants 6 of the world stand in awe 4 of him.

9

For he spake, 1 and it was [done]; he commanded, 14 and it stood fast. 4

10

The LORD bringeth the counsel of the heathen to nought: 52 he maketh the devices of the people of none effect. 52

11

The counsel of the LORD standeth 4 for ever, the thoughts of his heart to all generations.

12

Blessed [is] the nation whose God [is] the LORD; [and] the people [whom] he hath chosen 1 for his own inheritance.

13

The LORD looketh 52 from heaven; he beholdeth 1 all the sons of men.

14

From the place of his habitation 2 he looketh 52 upon all the inhabitants 6 of the earth.

15

He fashioneth 6 their hearts alike; he considereth 56 all their works.

16

There is no king saved 12 by the multitude of an host: a mighty man is not delivered 11 by much strength.

17

An horse [is] a vain thing for safety: neither shall he deliver 17 [any] by his great strength.

18

Behold, the eye of the LORD [is] upon them that fear him, upon them that hope 18 in his mercy;

19

To deliver 53 their soul from death, and to keep them alive 15 in famine.

20

Our soul waiteth 14 for the LORD: he [is] our help and our shield.

21

For our heart shall rejoice 4 in him, because we have trusted 1 in his holy name.

22

Let thy mercy, O LORD, be upon us, according as we hope 14 in thee.

Psalms 34


Psalms Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 33

Restore Frames After Search

The Book of Psalms

Chapter 34

1

[A Psalm] of David, when he changed 15 his behaviour before Abimelech; who drove him away, 17 and he departed.
 4 I will bless 17 the LORD at all times: his praise [shall] continually [be] in my mouth.

2

My soul shall make her boast 101 in the LORD: the humble shall hear 4 [thereof], and be glad. 4

3

O magnify 16 the LORD with me, and let us exalt 34 his name together.

4

I sought 1 the LORD, and he heard 1 me, and delivered 52 me from all my fears.

5

They looked 52 unto him, and were lightened: 1 and their faces were not ashamed. 4

6

This poor man cried, 1 and the LORD heard 1 [him], and saved 52 him out of all his troubles.

7

The angel of the LORD encampeth 6 round about them that fear him, and delivereth 17 them.

8

O taste 3 and see 3 that the LORD [is] good: blessed [is] the man [that] trusteth 4 in him.

9

O fear 3 the LORD, ye his saints: for [there is] no want to them that fear him.

10

The young lions do lack, 1 and suffer hunger: 1 but they that seek 6 the LORD shall not want 4 any good [thing].

11

Come, 3 ye children, hearken 3 unto me: I will teach 17 you the fear of the LORD.

12

What man [is he that] desireth life, [and] loveth 6 [many] days, that he may see 2 good?

13

Keep 3 thy tongue from evil, and thy lips from speaking 15 guile.

14

Depart 3 from evil, and do 3 good; seek 16 peace, and pursue 3 it.

15

The eyes of the LORD [are] upon the righteous, and his ears [are open] unto their cry.

16

The face of the LORD [is] against them that do 6 evil, to cut off 53 the remembrance of them from the earth.

17

[The righteous] cry, 1 and the LORD heareth, 1 and delivereth 52 them out of all their troubles.

18

The LORD [is] nigh unto them that are of a broken 12 heart; and saveth 55 such as be of a contrite spirit.

19

Many [are] the afflictions of the righteous: but the LORD delivereth 55 him out of them all.

20

He keepeth 6 all his bones: not one of them is broken. 8

21

Evil shall slay 34 the wicked: and they that hate 6 the righteous shall be desolate. 4

22

The LORD redeemeth 6 the soul of his servants: and none of them that trust 6 in him shall be desolate. 4

Psalms 35


Psalms Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 34

Restore Frames After Search

The Book of Psalms

Chapter 35

1

[A Psalm] of David.
 Plead 3 [my cause], O LORD, with them that strive with me: fight 3 against them that fight 6 against me.

2

Take hold 54 of shield and buckler, and stand up 3 for mine help.

3

Draw out 54 also the spear, and stop 3 [the way] against 2 them that persecute 6 me: say 3 unto my soul, I [am] thy salvation.

4

Let them be confounded 4 and put to shame 11 that seek 18 after my soul: let them be turned 11 back and brought to confusion 4 that devise 6 my hurt.

5

Let them be as chaff before the wind: and let the angel of the LORD chase 6 [them].

6

Let their way be dark and slippery: and let the angel of the LORD persecute 6 them.

7

For without cause have they hid 1 for me their net [in] a pit, [which] without cause they have digged 1 for my soul.

8

Let destruction come 4 upon him at unawares; 4 3808 and let his net that he hath hid 1 catch 4 himself: into that very destruction let him fall. 4

9

And my soul shall be joyful 4 in the LORD: it shall rejoice 4 in his salvation.

10

All my bones shall say, 4 LORD, who [is] like unto thee, which deliverest 56 the poor from him that is too strong for him, yea, the poor and the needy from him that spoileth 6 him?

11

False witnesses did rise up; 4 they laid to my charge 4 [things] that I knew 1 not.

12

They rewarded 17 me evil for good [to] the spoiling of my soul.

13

But as for me, when they were sick, 2 my clothing [was] sackcloth: I humbled 14 my soul with fasting; and my prayer returned 4 into mine own bosom.

14

I behaved 98 myself as though [he had been] my friend [or] brother: I bowed down 1 heavily, 6 as one that mourneth [for his] mother.

15

But in mine adversity they rejoiced, 1 and gathered 8 themselves together: [yea], the abjects gathered 8 themselves together against me, and I knew 1 [it] not; they did tear 1 [me], and ceased 1 not:

16

With hypocritical mockers in feasts, they gnashed 2 upon me with their teeth.

17

Lord, how long wilt thou look on? 4 rescue 54 my soul from their destructions, my darling from the lions.

18

I will give thee thanks 55 in the great congregation: I will praise 17 thee among much people.

19

Let not them that are mine enemies 6 wrongfully rejoice 4 over me: [neither] let them wink 4 with the eye that hate 6 me without a cause.

20

For they speak 17 not peace: but they devise 4 deceitful matters against [them that are] quiet in the land.

21

Yea, they opened their mouth wide 55 against me, [and] said, 1 Aha, aha, our eye hath seen 1 [it].

22

[This] thou hast seen, 1 O LORD: keep not silence: 4 O Lord, be not far 4 from me.

23

Stir up 54 thyself, and awake 54 to my judgment, [even] unto my cause, my God and my Lord.

24

Judge 3 me, O LORD my God, according to thy righteousness; and let them not rejoice 4 over me.

25

Let them not say 4 in their hearts, Ah, so would we have it: let them not say, 4 We have swallowed him up. 14

26

Let them be ashamed 4 and brought to confusion 4 together that rejoice at mine hurt: let them be clothed 4 with shame and dishonour that magnify 56 [themselves] against me.

27

Let them shout for joy, 4 and be glad, 4 that favour my righteous cause: yea, let them say 4 continually, Let the LORD be magnified, 4 which hath pleasure in the prosperity of his servant.

28

And my tongue shall speak 4 of thy righteousness [and] of thy praise all the day long.

Psalms 36


Psalms Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 35

Restore Frames After Search

The Book of Psalms

Chapter 36

1

To the chief Musician, 18 [A Psalm] of David the servant of the LORD.
 The transgression of the wicked saith 7 within my heart, [that there is] no fear of God before his eyes.

2

For he flattereth 52 himself in his own eyes, until his iniquity be found 2 to be hateful. 2

3

The words of his mouth [are] iniquity and deceit: he hath left off 1 to be wise, 53 [and] to do good. 53

4

He deviseth 4 mischief upon his bed; he setteth 101 himself in a way [that is] not good; he abhorreth 4 not evil.

5

Thy mercy, O LORD, [is] in the heavens; [and] thy faithfulness [reacheth] unto the clouds.

6

Thy righteousness [is] like the great mountains; thy judgments [are] a great deep: O LORD, thou preservest 55 man and beast.

7

How excellent [is] thy lovingkindness, O God! therefore the children of men put their trust 4 under the shadow of thy wings.

8

They shall be abundantly satisfied 4 with the fatness of thy house; and thou shalt make them drink 55 of the river of thy pleasures.

9

For with thee [is] the fountain of life: in thy light shall we see 4 light.

10

O continue 3 thy lovingkindness unto them that know 6 thee; and thy righteousness to the upright in heart.

11

Let not the foot of pride come 4 against me, and let not the hand of the wicked remove 55 me.

12

There are the workers 6 of iniquity fallen: 1 they are cast down, 27 and shall not be able 1 to rise. 2

Psalms 37


Psalms Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 36

Restore Frames After Search

The Book of Psalms

Chapter 37

1

[A Psalm] of David.
 Fret 101 not thyself because of evildoers, 56 neither be thou envious 17 against the workers 6 of iniquity.

2

For they shall soon be cut down 4 like the grass, and wither 4 as the green herb.

3

Trust 3 in the LORD, and do 3 good; [so] shalt thou dwell 3 in the land, and verily thou shalt be fed. 3

4

Delight 100 thyself also in the LORD; and he shall give 4 thee the desires of thine heart.

5

Commit 3 thy way unto the LORD; trust 3 also in him; and he shall bring [it] to pass. 4

6

And he shall bring forth 52 thy righteousness as the light, and thy judgment as the noonday.

7

Rest 3 in the LORD, and wait patiently 112 for him: fret 101 not thyself because of him who prospereth 56 in his way, because of the man who bringeth wicked devices to pass. 6

8

Cease 54 from anger, and forsake 3 wrath: fret 101 not thyself in any wise to do evil. 53

9

For evildoers 56 shall be cut off: 11 but those that wait 6 upon the LORD, they shall inherit 4 the earth.

10

For yet a little while, and the wicked [shall] not [be]: yea, thou shalt diligently consider 110 his place, and it [shall] not [be].

11

But the meek shall inherit 4 the earth; and shall delight 98 themselves in the abundance of peace.

12

The wicked plotteth 6 against the just, and gnasheth 6 upon him with his teeth.

13

The Lord shall laugh 4 at him: for he seeth 1 that his day is coming. 4

14

The wicked have drawn out 1 the sword, and have bent 1 their bow, to cast down 53 the poor and needy, [and] to slay 2 such as be of upright conversation.

15

Their sword shall enter 4 into their own heart, and their bows shall be broken. 11

16

A little that a righteous man hath [is] better than the riches of many wicked.

17

For the arms of the wicked shall be broken: 11 but the LORD upholdeth 6 the righteous.

18

The LORD knoweth 6 the days of the upright: and their inheritance shall be for ever.

19

They shall not be ashamed 4 in the evil time: and in the days of famine they shall be satisfied. 4

20

But the wicked shall perish, 4 and the enemies 6 of the LORD [shall be] as the fat of lambs: they shall consume; 1 into smoke shall they consume away. 1

21

The wicked borroweth, 5 and payeth 17 not again: but the righteous sheweth mercy, 6 and giveth. 6

22

For [such as be] blessed 30 of him shall inherit 4 the earth; and [they that be] cursed 30 of him shall be cut off. 11

23

The steps of a [good] man are ordered 49 by the LORD: and he delighteth 4 in his way.

24

Though he fall, 4 he shall not be utterly cast down: 93 for the LORD upholdeth 6 [him with] his hand.

25

I have been young, and [now] am old; 1 yet have I not seen 1 the righteous forsaken, 12 nor his seed begging 18 bread.

26

[He is] ever 3117 merciful, 6 and lendeth; 56 and his seed [is] blessed.

27

Depart 3 from evil, and do 3 good; and dwell 3 for evermore.

28

For the LORD loveth 6 judgment, and forsaketh 4 not his saints; they are preserved 8 for ever: but the seed of the wicked shall be cut off. 8

29

The righteous shall inherit 4 the land, and dwell 4 therein for ever.

30

The mouth of the righteous speaketh 4 wisdom, and his tongue talketh 17 of judgment.

31

The law of his God [is] in his heart; none of his steps shall slide. 4

32

The wicked watcheth 6 the righteous, and seeketh 18 to slay 53 him.

33

The LORD will not leave 4 him in his hand, nor condemn 55 him when he is judged. 9

34

Wait 16 on the LORD, and keep 3 his way, and he shall exalt 34 thee to inherit 2 the land: when the wicked are cut off, 9 thou shalt see 4 [it].

35

I have seen 1 the wicked in great power, and spreading 102 himself like a green bay tree.

36

Yet he passed away, 4 and, lo, he [was] not: yea, I sought 17 him, but he could not be found. 8

37

Mark 3 the perfect [man], and behold 3 the upright: for the end of [that] man [is] peace.

38

But the transgressors 6 shall be destroyed 8 together: the end of the wicked shall be cut off. 8

39

But the salvation of the righteous [is] of the LORD: [he is] their strength in the time of trouble.

40

And the LORD shall help 4 them, and deliver 17 them: he shall deliver 17 them from the wicked, and save 55 them, because they trust 1 in him.

Psalms 38


Psalms Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 37

Restore Frames After Search

The Book of Psalms

Chapter 38

1

A Psalm of David, to bring to remembrance.
 53 O LORD, rebuke 55 me not in thy wrath: neither chasten 17 me in thy hot displeasure.

2

For thine arrows stick fast 8 in me, and thy hand presseth me sore. 4

3

[There is] no soundness in my flesh because of thine anger; neither [is there any] rest in my bones because of my sin.

4

For mine iniquities are gone over 1 mine head: as an heavy burden they are too heavy 4 for me.

5

My wounds stink 52 [and] are corrupt 8 because of my foolishness.

6

I am troubled; 8 I am bowed down 1 greatly; I go 14 mourning 6 all the day long.

7

For my loins are filled 1 with a loathsome 12 [disease]: and [there is] no soundness in my flesh.

8

I am feeble 8 and sore broken: 8 I have roared 1 by reason of the disquietness of my heart.

9

Lord, all my desire [is] before thee; and my groaning is not hid 8 from thee.

10

My heart panteth, 43 my strength faileth 1 me: as for the light of mine eyes, it also is gone from me.

11

My lovers 6 and my friends stand 4 aloof from my sore; and my kinsmen stand 1 afar off.

12

They also that seek 18 after my life lay snares 17 [for me]: and they that seek 6 my hurt speak 14 mischievous things, and imagine 4 deceits all the day long.

13

But I, as a deaf [man], heard 4 not; and [I was] as a dumb man [that] openeth 4 not his mouth.

14

Thus I was as a man that heareth 6 not, and in whose mouth [are] no reproofs.

15

For in thee, O LORD, do I hope: 52 thou wilt hear, 4 O Lord my God.

16

For I said, 1 [Hear me], lest [otherwise] they should rejoice 4 over me: when my foot slippeth, 2 they magnify 52 [themselves] against me.

17

For I [am] ready 12 to halt, and my sorrow [is] continually before me.

18

For I will declare 55 mine iniquity; I will be sorry 4 for my sin.

19

But mine enemies 6 [are] lively, [and] they are strong: 1 and they that hate 6 me wrongfully are multiplied. 1

20

They also that render 18 evil for good are mine adversaries; 4 because I follow 2 [the thing that] good [is].

21

Forsake 4 me not, O LORD: O my God, be not far 4 from me.

22

Make haste 3 to help me, O Lord my salvation.

Psalms 39


Psalms Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 38

Restore Frames After Search

The Book of Psalms

Chapter 39

1

To the chief Musician, 18 [even] to Jeduthun, A Psalm of David.
 I said, 1 I will take heed 4 to my ways, that I sin 2 not with my tongue: I will keep 4 my mouth with a bridle, while the wicked is before me.

2

I was dumb 8 with silence, I held my peace, 52 [even] from good; and my sorrow was stirred. 8

3

My heart was hot 1 within me, while I was musing the fire burned: 4 [then] spake 14 I with my tongue,

4

LORD, make me to know 54 mine end, and the measure of my days, what it [is; that] I may know 4 how frail I [am].

5

Behold, thou hast made 1 my days [as] an handbreadth; and mine age [is] as nothing before thee: verily every man at his best state 12 [is] altogether vanity. Selah.

6

Surely every man walketh 101 in a vain shew: surely they are disquieted 4 in vain: he heapeth up 4 [riches], and knoweth 4 not who shall gather 6 them.

7

And now, Lord, what wait 14 I for? my hope [is] in thee.

8

Deliver 54 me from all my transgressions: make 4 me not the reproach of the foolish.

9

I was dumb, 8 I opened 4 not my mouth; because thou didst 1 [it].

10

Remove thy stroke away 54 from me: I am consumed 1 by the blow of thine hand.

11

When thou with rebukes dost correct 14 man for iniquity, thou makest his beauty 7 to consume away 55 like a moth: surely every man [is] vanity. Selah.

12

Hear 3 my prayer, O LORD, and give ear 54 unto my cry; hold not thy peace 4 at my tears: for I [am] a stranger with thee, [and] a sojourner, as all my fathers [were].

13

O spare 54 me, that I may recover strength, 55 before I go 4 hence, and be no more.

Psalms 40


Psalms Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 39

Restore Frames After Search

The Book of Psalms

Chapter 40

1

To the chief Musician, 18 A Psalm of David.
 I waited 14 patiently 15 for the LORD; and he inclined 4 unto me, and heard 4 my cry.

2

He brought me up 55 also out of an horrible pit, out of the miry clay, and set 55 my feet upon a rock, [and] established 31 my goings.

3

And he hath put 4 a new song in my mouth, [even] praise unto our God: many shall see 4 [it], and fear, 4 and shall trust 4 in the LORD.

4

Blessed [is] that man that maketh 1 the LORD his trust, and respecteth 1 not the proud, nor such as turn aside 6 to lies.

5

Many, O LORD my God, [are] thy wonderful works 12 [which] thou hast done, 1 and thy thoughts [which are] to us-ward: they cannot be reckoned up in order 2 unto thee: [if] I would declare 55 and speak 17 [of them], they are more 1 than can be numbered. 15

6

Sacrifice and offering thou didst not desire; 1 mine ears hast thou opened: 1 burnt offering and sin offering hast thou not required. 1

7

Then said 1 I, Lo, I come: 1 in the volume of the book [it is] written 7 of me,

8

I delight 1 to do 2 thy will, O my God: yea, thy law [is] within my heart.

9

I have preached 14 righteousness in the great congregation: lo, I have not refrained 4 my lips, O LORD, thou knowest. 1

10

I have not hid 14 thy righteousness within my heart; I have declared 1 thy faithfulness and thy salvation: I have not concealed 14 thy lovingkindness and thy truth from the great congregation.

11

Withhold 4 not thou thy tender mercies from me, O LORD: let thy lovingkindness and thy truth continually preserve 4 me.

12

For innumerable 4557 evils have compassed 1 me about: mine iniquities have taken hold 52 upon me, so that I am not able 1 to look up; 2 they are more 1 than the hairs of mine head: therefore my heart faileth 1 me.

13

Be pleased, 3 O LORD, to deliver 53 me: O LORD, make haste 3 to help me.

14

Let them be ashamed 4 and confounded 4 together that seek 18 after my soul to destroy 2 it; let them be driven 11 backward and put to shame 11 that wish me evil.

15

Let them be desolate 4 for a reward of their shame that say 6 unto me, Aha, aha.

16

Let all those that seek 18 thee rejoice 4 and be glad 4 in thee: let such as love 6 thy salvation say 4 continually, The LORD be magnified. 4

17

But I [am] poor and needy; [yet] the Lord thinketh 4 upon me: thou [art] my help and my deliverer; 18 make no tarrying, 17 O my God.

Psalms 41


Psalms Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 40

Restore Frames After Search

The Book of Psalms

Chapter 41

1

To the chief Musician, 18 A Psalm of David.
 Blessed [is] he that considereth 56 the poor: the LORD will deliver 17 him in time of trouble.

2

The LORD will preserve 4 him, and keep him alive; 17 [and] he shall be blessed 27 upon the earth: and thou wilt not deliver 4 him unto the will of his enemies. 6

3

The LORD will strengthen 4 him upon the bed of languishing: thou wilt make 1 all his bed in his sickness.

4

I said, 1 LORD, be merciful 3 unto me: heal 3 my soul; for I have sinned 1 against thee.

5

Mine enemies 6 speak 4 evil of me, When shall he die, 4 and his name perish? 1

6

And if he come 1 to see 2 [me], he speaketh 17 vanity: his heart gathereth 4 iniquity to itself; [when] he goeth 4 abroad, he telleth 17 [it].

7

All that hate 6 me whisper 101 together against me: against me do they devise 4 my hurt.

8

An evil disease, [say they], cleaveth fast 7 unto him: and [now] that he lieth 1 he shall rise up 2 no more. 55

9

Yea, mine own familiar friend, in whom I trusted, 1 which did eat 6 of my bread, hath lifted up 52 [his] heel against me.

10

But thou, O LORD, be merciful 3 unto me, and raise me up, 54 that I may requite 17 them.

11

By this I know 1 that thou favourest 1 me, because mine enemy 6 doth not triumph 55 over me.

12

And as for me, thou upholdest 1 me in mine integrity, and settest 55 me before thy face for ever.

13

Blessed 7 [be] the LORD God of Israel from everlasting, and to everlasting. Amen, and Amen.

Psalms 42


Psalms Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 41

Restore Frames After Search

The Book of Psalms

Chapter 42

1

To the chief Musician, 18 Maschil, 7919 56 for the sons of Korah.
 As the hart panteth 4 after the water brooks, so panteth 4 my soul after thee, O God.

2

My soul thirsteth 1 for God, for the living God: when shall I come 4 and appear 11 before God?

3

My tears have been my meat day and night, while they continually 3117 say 2 unto me, Where [is] thy God?

4

When I remember 4 these [things], I pour out 4 my soul in me: for I had gone 4 with the multitude, I went 101 with them to the house of God, with the voice of joy and praise, with a multitude that kept holyday. 6

5

Why art thou cast down, 113 O my soul? and [why] art thou disquieted 4 in me? hope 54 thou in God: for I shall yet praise 55 him [for] the help of his countenance.

6

O my God, my soul is cast down 113 within me: therefore will I remember 4 thee from the land of Jordan, and of the Hermonites, from the hill Mizar. 4705

7

Deep calleth 6 unto deep at the noise of thy waterspouts: all thy waves and thy billows are gone 1 over me.

8

[Yet] the LORD will command 17 his lovingkindness in the daytime, and in the night his song [shall be] with me, [and] my prayer unto the God of my life.

9

I will say 4 unto God my rock, Why hast thou forgotten 1 me? why go 4 I mourning 6 because of the oppression of the enemy? 6

10

[As] with a sword in my bones, mine enemies 6 reproach 14 me; while they say 2 daily 3117 unto me, Where [is] thy God?

11

Why art thou cast down, 113 O my soul? and why art thou disquieted 4 within me? hope 54 thou in God: for I shall yet praise 55 him, [who is] the health of my countenance, and my God.

Psalms 43


Psalms Chapter 43 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 42

Restore Frames After Search

The Book of Psalms

Chapter 43

1

Judge 3 me, O God, and plead 3 my cause against an ungodly 2623 nation: O deliver 17 me from the deceitful and unjust man.

2

For thou [art] the God of my strength: why dost thou cast me off? 1 why go 101 I mourning 6 because of the oppression of the enemy? 6

3

O send out 3 thy light and thy truth: let them lead 55 me; let them bring 55 me unto thy holy hill, and to thy tabernacles.

4

Then will I go 4 unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise 55 thee, O God my God.

5

Why art thou cast down, 113 O my soul? and why art thou disquieted 4 within me? hope 54 in God: for I shall yet praise 55 him, [who is] the health of my countenance, and my God.

Psalms 44


Psalms Chapter 44 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 43

Restore Frames After Search

The Book of Psalms

Chapter 44

1

To the chief Musician 18 for the sons of Korah, Maschil.
 7919 56 We have heard 1 with our ears, O God, our fathers have told 14 us, [what] work thou didst 1 in their days, in the times of old.

2

[How] thou didst drive out 52 the heathen with thy hand, and plantedst 4 them; [how] thou didst afflict 55 the people, and cast them out. 17

3

For they got not the land in possession 1 by their own sword, neither did their own arm save 52 them: but thy right hand, and thine arm, and the light of thy countenance, because thou hadst a favour 1 unto them.

4

Thou art my King, O God: command 16 deliverances for Jacob.

5

Through thee will we push down 17 our enemies: through thy name will we tread them under 4 that rise up 5 against us.

6

For I will not trust 4 in my bow, neither shall my sword save 55 me.

7

But thou hast saved 52 us from our enemies, and hast put them to shame 52 that hated 18 us.

8

In God we boast 14 all the day long, and praise 55 thy name for ever. Selah.

9

But thou hast cast off, 1 and put us to shame; 55 and goest not forth 4 with our armies.

10

Thou makest us to turn 55 back from the enemy: and they which hate 18 us spoil 1 for themselves.

11

Thou hast given 4 us like sheep [appointed] for meat; and hast scattered 14 us among the heathen.

12

Thou sellest 4 thy people for nought, and dost not increase 14 [thy wealth] by their price.

13

Thou makest 4 us a reproach to our neighbours, a scorn and a derision to them that are round about us.

14

Thou makest 4 us a byword among the heathen, a shaking of the head among the people.

15

My confusion [is] continually 3117 before me, and the shame of my face hath covered 14 me,

16

For the voice of him that reproacheth 18 and blasphemeth; 18 by reason of the enemy 6 and avenger. 102

17

All this is come upon us; 1 yet have we not forgotten 1 thee, neither have we dealt falsely 14 in thy covenant.

18

Our heart is not turned 8 back, neither have our steps declined 4 from thy way;

19

Though thou hast sore broken 14 us in the place of dragons, and covered 17 us with the shadow of death.

20

If we have forgotten 1 the name of our God, or stretched out 4 our hands to a strange 5 god;

21

Shall not God search this out? 4 for he knoweth 6 the secrets of the heart.

22

Yea, for thy sake are we killed 27 all the day long; we are counted 8 as sheep for the slaughter.

23

Awake, 3 why sleepest 4 thou, O Lord? arise, 54 cast [us] not off 4 for ever.

24

Wherefore hidest 55 thou thy face, [and] forgettest 4 our affliction and our oppression?

25

For our soul is bowed down 1 to the dust: our belly cleaveth 1 unto the earth.

26

Arise 3 for our help, and redeem 3 us for thy mercies' sake.

Psalms 45


Psalms Chapter 45 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 44

Restore Frames After Search

The Book of Psalms

Chapter 45

1

To the chief Musician 18 upon Shoshannim, for the sons of Korah, Maschil, 7919 56 A Song of loves.
 My heart is inditing 1 a good matter: I speak 6 of the things which I have made touching the king: my tongue [is] the pen of a ready writer. 6

2

Thou art fairer 27 than the children of men: grace is poured 90 into thy lips: therefore God hath blessed 14 thee for ever.

3

Gird 3 thy sword upon [thy] thigh, O [most] mighty, with thy glory and thy majesty.

4

And in thy majesty ride 3 prosperously 3 because of truth and meekness [and] righteousness; and thy right hand shall teach 55 thee terrible things. 12

5

Thine arrows [are] sharp 6 in the heart of the king's enemies; 6 [whereby] the people fall 4 under thee.

6

Thy throne, O God, [is] for ever and ever: the sceptre of thy kingdom [is] a right sceptre.

7

Thou lovest 1 righteousness, and hatest 4 wickedness: therefore God, thy God, hath anointed 1 thee with the oil of gladness above thy fellows.

8

All thy garments [smell] of myrrh, and aloes, [and] cassia, out of the ivory palaces, whereby they have made thee glad. 14

9

Kings' daughters [were] among thy honourable women: upon thy right hand did stand 8 the queen in gold of Ophir.

10

Hearken, 3 O daughter, and consider, 3 and incline 54 thine ear; forget 3 also thine own people, and thy father's house;

11

So shall the king greatly desire 101 thy beauty: for he [is] thy Lord; and worship 100 thou him.

12

And the daughter of Tyre [shall be there] with a gift; [even] the rich among the people shall intreat 17 thy favour.

13

The king's daughter [is] all glorious within: her clothing [is] of wrought gold.

14

She shall be brought 93 unto the king in raiment of needlework: the virgins her companions that follow her shall be brought 94 unto thee.

15

With gladness and rejoicing shall they be brought: 93 they shall enter 4 into the king's palace.

16

Instead of thy fathers shall be thy children, whom thou mayest make 4 princes in all the earth.

17

I will make thy name to be remembered 55 in all generations: therefore shall the people praise 55 thee for ever and ever.

Psalms 46


Psalms Chapter 46 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 45

Restore Frames After Search

The Book of Psalms

Chapter 46

1

To the chief Musician 18 for the sons of Korah, A Song upon Alamoth.
 God [is] our refuge and strength, a very present 8 help in trouble.

2

Therefore will not we fear, 4 though the earth be removed, 53 and though the mountains be carried 2 into the midst of the sea;

3

[Though] the waters thereof roar 4 [and] be troubled, 4 [though] the mountains shake 4 with the swelling thereof. Selah.

4

[There is] a river, the streams whereof shall make glad 17 the city of God, the holy [place] of the tabernacles of the most High.

5

God [is] in the midst of her; she shall not be moved: 11 God shall help 4 her, [and that] right 2 early.

6

The heathen raged, 1 the kingdoms were moved: 1 he uttered 1 his voice, the earth melted. 4

7

The LORD of hosts [is] with us; the God of Jacob [is] our refuge. Selah.

8

Come, 3 behold 3 the works of the LORD, what desolations he hath made 1 in the earth.

9

He maketh wars to cease 56 unto the end of the earth; he breaketh 17 the bow, and cutteth the spear in sunder; 14 he burneth 4 the chariot in the fire.

10

Be still, 54 and know 3 that I [am] God: I will be exalted 4 among the heathen, I will be exalted 4 in the earth.

11

The LORD of hosts [is] with us; the God of Jacob [is] our refuge. Selah.

Psalms 47


Psalms Chapter 47 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 46

Restore Frames After Search

The Book of Psalms

Chapter 47

1

To the chief Musician, 18 A Psalm for the sons of Korah.
 O clap 3 your hands, all ye people; shout 54 unto God with the voice of triumph.

2

For the LORD most high [is] terrible; 12 [he is] a great King over all the earth.

3

He shall subdue 55 the people under us, and the nations under our feet.

4

He shall choose 4 our inheritance for us, the excellency of Jacob whom he loved. 1 Selah.

5

God is gone up 1 with a shout, the LORD with the sound of a trumpet.

6

Sing praises 16 to God, sing praises: 16 sing praises 16 unto our King, sing praises. 16

7

For God [is] the King of all the earth: sing ye praises 16 with understanding. 56

8

God reigneth 1 over the heathen: God sitteth 1 upon the throne of his holiness.

9

The princes of the people are gathered 8 together, [even] the people of the God of Abraham: for the shields of the earth [belong] unto God: he is greatly exalted. 8

Psalms 48


Psalms Chapter 48 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 47

Restore Frames After Search

The Book of Psalms

Chapter 48

1

A Song [and] Psalm for the sons of Korah.
 Great [is] the LORD, and greatly to be praised 30 in the city of our God, [in] the mountain of his holiness.

2

Beautiful for situation, the joy of the whole earth, [is] mount Zion, [on] the sides of the north, the city of the great King.

3

God is known 8 in her palaces for a refuge.

4

For, lo, the kings were assembled, 8 they passed by 1 together.

5

They saw 1 [it, and] so they marvelled; 1 they were troubled, 8 [and] hasted away. 8

6

Fear took hold upon them 1 there, [and] pain, as of a woman in travail. 6

7

Thou breakest 17 the ships of Tarshish with an east wind.

8

As we have heard, 1 so have we seen 1 in the city of the LORD of hosts, in the city of our God: God will establish 34 it for ever. Selah.

9

We have thought 14 of thy lovingkindness, O God, in the midst of thy temple.

10

According to thy name, O God, so [is] thy praise unto the ends of the earth: thy right hand is full 1 of righteousness.

11

Let mount Zion rejoice, 4 let the daughters of Judah be glad, 4 because of thy judgments.

12

Walk about 3 Zion, and go round about 54 her: tell 3 the towers thereof.

13

Mark 3 ye well her bulwarks, consider 16 her palaces; that ye may tell 17 [it] to the generation following.

14

For this God [is] our God for ever and ever: he will be our guide 17 [even] unto death.

Psalms 49


Psalms Chapter 49 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 48

Restore Frames After Search

The Book of Psalms

Chapter 49

1

To the chief Musician, 18 A Psalm for the sons of Korah.
 Hear 3 this, all [ye] people; give ear, 54 all [ye] inhabitants 6 of the world:

2

Both low 120 and high, 376 rich and poor, together.

3

My mouth shall speak 17 of wisdom; and the meditation of my heart [shall be] of understanding.

4

I will incline 55 mine ear to a parable: I will open 4 my dark saying upon the harp.

5

Wherefore should I fear 4 in the days of evil, [when] the iniquity of my heels shall compass me about? 4

6

They that trust 6 in their wealth, and boast 101 themselves in the multitude of their riches;

7

None [of them] can by any means 2 redeem 4 his brother, nor give 4 to God a ransom for him:

8

(For the redemption of their soul [is] precious, 4 and it ceaseth 1 for ever:)

9

That he should still live 4 for ever, [and] not see 4 corruption.

10

For he seeth 4 [that] wise men die, 4 likewise the fool and the brutish person perish, 4 and leave 1 their wealth to others.

11

Their inward thought [is, that] their houses [shall continue] for ever, [and] their dwelling places to all generations; they call 1 [their] lands after their own names.

12

Nevertheless man [being] in honour abideth 4 not: he is like 8 the beasts [that] perish. 8

13

This their way [is] their folly: yet their posterity approve 4 their sayings. Selah.

14

Like sheep they are laid 1 in the grave; death shall feed 4 on them; and the upright shall have dominion 4 over them in the morning; and their beauty 6736 shall consume 15 in the grave from their dwelling.

15

But God will redeem 4 my soul from the power of the grave: for he shall receive 4 me. Selah.

16

Be not thou afraid 4 when one is made rich, 55 when the glory of his house is increased; 4

17

For when he dieth he shall carry nothing away: 4 his glory shall not descend 4 after him.

18

Though while he lived he blessed 17 his soul: and [men] will praise 55 thee, when thou doest well 55 to thyself.

19

He shall go 4 to the generation of his fathers; they shall never 5331 see 4 light.

20

Man [that is] in honour, and understandeth 4 not, is like 8 the beasts [that] perish. 8

Psalms 50


Psalms Chapter 50 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 49

Restore Frames After Search

The Book of Psalms

Chapter 50

1

A Psalm of Asaph.
 The mighty God, [even] the LORD, hath spoken, 14 and called 4 the earth from the rising of the sun unto the going down thereof.

2

Out of Zion, the perfection of beauty, God hath shined. 52

3

Our God shall come, 4 and shall not keep silence: 4 a fire shall devour 4 before him, and it shall be very tempestuous 8 round about him.

4

He shall call 4 to the heavens from above, and to the earth, that he may judge 2 his people.

5

Gather 3 my saints together unto me; those that have made 6 a covenant with me by sacrifice.

6

And the heavens shall declare 55 his righteousness: for God [is] judge 6 himself. Selah.

7

Hear, 3 O my people, and I will speak; 17 O Israel, and I will testify 55 against thee: I [am] God, [even] thy God.

8

I will not reprove 55 thee for thy sacrifices or thy burnt offerings, [to have been] continually before me.

9

I will take 4 no bullock out of thy house, [nor] he goats out of thy folds.

10

For every beast of the forest [is] mine, [and] the cattle upon a thousand hills.

11

I know 1 all the fowls of the mountains: and the wild beasts of the field [are] mine.

12

If I were hungry, 4 I would not tell 4 thee: for the world [is] mine, and the fulness thereof.

13

Will I eat 4 the flesh of bulls, or drink 4 the blood of goats?

14

Offer 3 unto God thanksgiving; and pay 16 thy vows unto the most High:

15

And call 3 upon me in the day of trouble: I will deliver 17 thee, and thou shalt glorify 17 me.

16

But unto the wicked God saith, 1 What hast thou to do to declare 15 my statutes, or [that] thou shouldest take 4 my covenant in thy mouth?

17

Seeing thou hatest 1 instruction, and castest 55 my words behind thee.

18

When thou sawest 1 a thief, then thou consentedst 4 with him, and hast been partaker with adulterers. 18

19

Thou givest 1 thy mouth to evil, and thy tongue frameth 55 deceit.

20

Thou sittest 4 [and] speakest 17 against thy brother; thou 4 slanderest thine own mother's son.

21

These [things] hast thou done, 1 and I kept silence; 52 thou thoughtest 14 that I was altogether 2 [such an one] as thyself: [but] I will reprove 55 thee, and set [them] in order 4 before thine eyes.

22

Now consider 3 this, ye that forget 6 God, lest I tear [you] in pieces, 4 and [there be] none to deliver. 56

23

Whoso offereth 6 praise glorifieth 17 me: and to him that ordereth 1 [his] conversation [aright] will I shew 55 the salvation of God.

Psalms 51


Psalms Chapter 51 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 50

Restore Frames After Search

The Book of Psalms

Chapter 51

1

To the chief Musician, 18 A Psalm of David, when Nathan the prophet came 2 unto him, after he had gone in 1 to Bathsheba.
 Have mercy 3 upon me, O God, according to thy lovingkindness: according unto the multitude of thy tender mercies blot out 3 my transgressions.

2

Wash 16 me throughly 54 from mine iniquity, and cleanse 16 me from my sin.

3

For I acknowledge 4 my transgressions: and my sin [is] ever before me.

4

Against thee, thee only, have I sinned, 1 and done 1 [this] evil in thy sight: that thou mightest be justified 4 when thou speakest, 2 [and] be clear 4 when thou judgest. 2

5

Behold, I was shapen 49 in iniquity; and in sin did my mother conceive 14 me.

6

Behold, thou desirest 1 truth in the inward parts: and in the hidden 7 [part] thou shalt make me to know 55 wisdom.

7

Purge 17 me with hyssop, and I shall be clean: 4 wash 17 me, and I shall be whiter 55 than snow.

8

Make me to hear 55 joy and gladness; [that] the bones [which] thou hast broken 14 may rejoice. 4

9

Hide 54 thy face from my sins, and blot out 3 all mine iniquities.

10

Create 3 in me a clean heart, O God; and renew 16 a right 12 spirit within me.

11

Cast me not away 55 from thy presence; and take 4 not thy holy spirit from me.

12

Restore 54 unto me the joy of thy salvation; and uphold 4 me [with thy] free spirit.

13

[Then] will I teach 17 transgressors 6 thy ways; and sinners shall be converted 4 unto thee.

14

Deliver 54 me from bloodguiltiness, O God, thou God of my salvation: [and] my tongue shall sing aloud 17 of thy righteousness.

15

O Lord, open 4 thou my lips; and my mouth shall shew forth 55 thy praise.

16

For thou desirest 4 not sacrifice; else would I give 4 [it]: thou delightest 4 not in burnt offering.

17

The sacrifices of God [are] a broken 12 spirit: a broken 12 and a contrite 12 heart, O God, thou wilt not despise. 4

18

Do good 54 in thy good pleasure unto Zion: build 4 thou the walls of Jerusalem.

19

Then shalt thou be pleased 4 with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer 55 bullocks upon thine altar.

Psalms 52


Psalms Chapter 52 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 51

Restore Frames After Search

The Book of Psalms

Chapter 52

1

To the chief Musician, 18 Maschil, 7919 56 [A Psalm] of David, when Doeg the Edomite came 2 and told 55 Saul, and said 4 unto him, David is come 1 to the house of Ahimelech.
 Why boastest 101 thou thyself in mischief, O mighty man? the goodness of God [endureth] continually. 3117

2

Thy tongue deviseth 4 mischiefs; like a sharp 30 razor, working 6 deceitfully.

3

Thou lovest 1 evil more than good; [and] lying rather than to speak 15 righteousness. Selah.

4

Thou lovest 1 all devouring words, O [thou] deceitful tongue.

5

God shall likewise destroy 4 thee for ever, he shall take thee away, 4 and pluck thee 4 out of [thy] dwelling place, and root thee out 14 of the land of the living. Selah.

6

The righteous also shall see, 4 and fear, 4 and shall laugh 4 at him:

7

Lo, [this is] the man [that] made 4 not God his strength; but trusted 4 in the abundance of his riches, [and] strengthened 4 himself in his wickedness.

8

But I [am] like a green olive tree in the house of God: I trust 1 in the mercy of God for ever and ever.

9

I will praise 55 thee for ever, because thou hast done 1 [it]: and I will wait 17 on thy name; for [it is] good before thy saints.

Psalms 53


Psalms Chapter 53 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 52

Restore Frames After Search

The Book of Psalms

Chapter 53

1

To the chief Musician 18 upon Mahalath, Maschil, 7919 56 [A Psalm] of David.
 The fool hath said 1 in his heart, [There is] no God. Corrupt 52 are they, and have done abominable 52 iniquity: [there is] none that doeth 6 good.

2

God looked down 52 from heaven upon the children of men, to see 2 if there were [any] that did understand, 56 that did seek 6 God.

3

Every one of them is gone back: 1 they are altogether become filthy; 8 [there is] none that doeth 6 good, no, not one.

4

Have the workers 6 of iniquity no knowledge? 1 who eat up 6 my people [as] they eat 1 bread: they have not called 1 upon God.

5

There were they in great fear, 1 [where] no fear was: for God hath scattered 14 the bones of him that encampeth 6 [against] thee: thou hast put [them] to shame, 52 because God hath despised 1 them.

6

Oh that 4 the salvation of Israel [were come] out of Zion! When God bringeth back 2 the captivity of his people, Jacob shall rejoice, 4 [and] Israel shall be glad. 4

Psalms 54


Psalms Chapter 54 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 53

Restore Frames After Search

The Book of Psalms

Chapter 54

1

To the chief Musician 18 on Neginoth, Maschil, 7919 56 [A Psalm] of David, when the Ziphims came 2 and said 4 to Saul, Doth not David hide 102 himself with us?
Save 54 me, O God, by thy name, and judge 4 me by thy strength.

2

Hear 3 my prayer, O God; give ear 54 to the words of my mouth.

3

For strangers 5 are risen up 1 against me, and oppressors seek 14 after my soul: they have not set 1 God before them. Selah.

4

Behold, God [is] mine helper: 6 the Lord [is] with them that uphold 6 my soul.

5

He shall reward 55 7725 4 evil unto mine enemies: 6 cut them off 54 in thy truth.

6

I will freely sacrifice 4 unto thee: I will praise 55 thy name, O LORD; for [it is] good.

7

For he hath delivered 52 me out of all trouble: and mine eye hath seen 1 [his desire] upon mine enemies. 6

Psalms 55


Psalms Chapter 55 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 54

Restore Frames After Search

The Book of Psalms

Chapter 55

1

To the chief Musician 18 on Neginoth, Maschil, 7919 56 [A Psalm] of David.
 Give ear 54 to my prayer, O God; and hide 101 not thyself from my supplication.

2

Attend 54 unto me, and hear 3 me: I mourn 55 in my complaint, and make a noise; 55

3

Because of the voice of the enemy, 6 because of the oppression of the wicked: for they cast 55 iniquity upon me, and in wrath they hate 4 me.

4

My heart is sore pained 4 within me: and the terrors of death are fallen 1 upon me.

5

Fearfulness and trembling are come 4 upon me, and horror hath overwhelmed 17 me.

6

And I said, 4 Oh that 4 I had wings like a dove! [for then] would I fly away, 4 and be at rest. 4

7

Lo, [then] would I wander 2 far off, 55 [and] remain 4 in the wilderness. Selah.

8

I would hasten 55 my escape from the windy storm 5 [and] tempest.

9

Destroy, 16 O Lord, [and] divide 16 their tongues: for I have seen 1 violence and strife in the city.

10

Day and night they go about 25 it upon the walls thereof: mischief also and sorrow [are] in the midst of it.

11

Wickedness [is] in the midst thereof: deceit and guile depart 55 not from her streets.

12

For [it was] not an enemy 6 [that] reproached 17 me; then I could have borne 4 [it]: neither [was it] he that hated 18 me [that] did magnify 52 [himself] against me; then I would have hid 11 myself from him:

13

But [it was] thou, a man mine equal, my guide, and mine acquaintance. 30

14

We took sweet 55 counsel together, [and] walked 17 unto the house of God in company.

15

Let death seize 55 3451 upon them, [and] let them go down 4 quick into hell: for wickedness [is] in their dwellings, [and] among them.

16

As for me, I will call 4 upon God; and the LORD shall save 55 me.

17

Evening, and morning, and at noon, will I pray, 4 and cry aloud: 4 and he shall hear 4 my voice.

18

He hath delivered 1 my soul in peace from the battle [that was] against me: for there were many with me.

19

God shall hear, 4 and afflict 4 them, even he that abideth 6 of old. Selah. Because they have no changes, therefore they fear 1 not God.

20

He hath put forth 1 his hands against such as be at peace with him: he hath broken 14 his covenant.

21

[The words] of his mouth were smoother 1 than butter, but war [was] in his heart: his words were softer 1 than oil, yet [were] they drawn swords.

22

Cast 54 thy burden upon the LORD, and he shall sustain 46 thee: he shall never 5769 suffer 4 the righteous to be moved. 2

23

But thou, O God, shalt bring them down 55 into the pit of destruction: bloody and deceitful men shall not live out half 4 their days; but I will trust 4 in thee.

Psalms 56


Psalms Chapter 56 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 55

Restore Frames After Search

The Book of Psalms

Chapter 56

1

To the chief Musician 18 upon Jonathelemrechokim, 3123 482 7350 Michtam of David, when the Philistines took 2 him in Gath.
 Be merciful 3 unto me, O God: for man would swallow me up; 1 he fighting 6 daily oppresseth 4 me.

2

Mine enemies 6 would daily swallow [me] up: 1 for [they be] many that fight 6 against me, O thou most High.

3

What time I am afraid, 4 I will trust 4 in thee.

4

In God I will praise 17 his word, in God I have put my trust; 1 I will not fear 4 what flesh can do 4 unto me.

5

Every day they wrest 17 my words: all their thoughts [are] against me for evil.

6

They gather 4 themselves together, they hide 4 6845 55 themselves, they mark 4 my steps, when they wait 14 for my soul.

7

Shall they escape by iniquity? in [thine] anger cast down 54 the people, O God.

8

Thou tellest 1 my wanderings: put 3 thou my tears into thy bottle: [are they] not in thy book?

9

When I cry 4 [unto thee], then shall mine enemies 6 turn 4 back: this I know; 1 for God [is] for me.

10

In God will I praise 17 [his] word: in the LORD will I praise 17 [his] word.

11

In God have I put my trust: 1 I will not be afraid 4 what man can do 4 unto me.

12

Thy vows [are] upon me, O God: I will render 17 praises unto thee.

13

For thou hast delivered 52 my soul from death: [wilt] not [thou deliver] my feet from falling, that I may walk 99 before God in the light of the living?

Psalms 57


Psalms Chapter 57 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 56

Restore Frames After Search

The Book of Psalms

Chapter 57

1

To the chief Musician, 18 Altaschith, 7843 55 516 Michtam of David, when he fled 2 from Saul in the cave.
 Be merciful 3 unto me, O God, be merciful 3 unto me: for my soul trusteth 1 in thee: yea, in the shadow of thy wings will I make my refuge, 4 until [these] calamities be overpast. 4

2

I will cry 4 unto God most high; unto God that performeth 6 [all things] for me.

3

He shall send 4 from heaven, and save 55 me [from] the reproach 14 of him that would swallow me up. 6 Selah. God shall send 4 forth his mercy and his truth.

4

My soul [is] among lions: [and] I lie 4 [even among] them that are set on fire, 6 [even] the sons of men, whose teeth [are] spears and arrows, and their tongue a sharp sword.

5

Be thou exalted, 3 O God, above the heavens; [let] thy glory [be] above all the earth.

6

They have prepared 52 a net for my steps; my soul is bowed down: 1 they have digged 1 a pit before me, into the midst whereof they are fallen 1 [themselves]. Selah.

7

My heart is fixed, 12 O God, my heart is fixed: 12 I will sing 4 and give praise. 17

8

Awake up, 3 my glory; awake, 3 psaltery and harp: I [myself] will awake 55 early.

9

I will praise 55 thee, O Lord, among the people: I will sing 17 unto thee among the nations.

10

For thy mercy [is] great unto the heavens, and thy truth unto the clouds.

11

Be thou exalted, 3 O God, above the heavens: [let] thy glory [be] above all the earth.

Psalms 58


Psalms Chapter 58 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 57

Restore Frames After Search

The Book of Psalms

Chapter 58

1

To the chief Musician, 18 Altaschith, 7843 55 516 Michtam of David.
 Do ye indeed speak 17 righteousness, O congregation? do ye judge 4 uprightly, O ye sons of men?

2

Yea, in heart ye work 4 wickedness; ye weigh 17 the violence of your hands in the earth.

3

The wicked are estranged 1 from the womb: they go astray 1 as soon as they be born, speaking 6 lies.

4

Their poison [is] like the poison of a serpent: [they are] like the deaf adder [that] stoppeth 55 her ear;

5

Which will not hearken 4 to the voice of charmers, 18 charming 6 2267 never so wisely. 30

6

Break 3 their teeth, O God, in their mouth: break out 2 the great teeth of the young lions, O LORD.

7

Let them melt away 11 as waters [which] run 101 continually: [when] he bendeth 4 [his bow to shoot] his arrows, let them be as cut in pieces. 113

8

As a snail [which] melteth, let [every one of them] pass away: 4 [like] the untimely birth of a woman, [that] they may not see 1 the sun.

9

Before your pots can feel 4 the thorns, he shall take them away as with a whirlwind, 4 both living, and in [his] wrath.

10

The righteous shall rejoice 4 when he seeth 1 the vengeance: he shall wash 4 his feet in the blood of the wicked.

11

So that a man shall say, 4 Verily [there is] a reward for the righteous: verily he is a God that judgeth 6 in the earth.

Psalms 59


Psalms Chapter 59 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 58

Restore Frames After Search

The Book of Psalms

Chapter 59

1

To the chief Musician, 18 Altaschith, 7843 55 516 Michtam of David; when Saul sent, 2 and they watched 4 the house to kill him.
 53 Deliver 54 me from mine enemies, 6 O my God: defend 17 me from them that rise up 102 against me.

2

Deliver 54 me from the workers 6 of iniquity, and save 54 me from bloody men.

3

For, lo, they lie in wait 1 for my soul: the mighty are gathered 4 against me; not [for] my transgression, nor [for] my sin, O LORD.

4

They run 4 and prepare 113 themselves without [my] fault: awake 3 to help 2 me, and behold. 3

5

Thou therefore, O LORD God of hosts, the God of Israel, awake 54 to visit 2 all the heathen: be not merciful 4 to any wicked transgressors. 6 Selah.

6

They return 4 at evening: they make a noise 4 like a dog, and go round about 25 the city.

7

Behold, they belch out 55 with their mouth: swords [are] in their lips: for who, [say they], doth hear? 6

8

But thou, O LORD, shalt laugh 4 at them; thou shalt have all the heathen in derision. 4

9

[Because of] his strength will I wait 4 upon thee: for God [is] my defence.

10

The God of my mercy shall prevent 17 me: God shall let me see 55 [my desire] upon mine enemies. 6

11

Slay 4 them not, lest my people forget: 4 scatter 54 them by thy power; and bring them down, 54 O Lord our shield.

12

[For] the sin of their mouth [and] the words of their lips let them even be taken 11 in their pride: and for cursing and lying [which] they speak. 17

13

Consume 16 [them] in wrath, consume 16 [them], that they [may] not [be]: and let them know 4 that God ruleth 6 in Jacob unto the ends of the earth. Selah.

14

And at evening let them return; 4 [and] let them make a noise 4 like a dog, and go round about 25 the city.

15

Let them wander up and down 55 5128 4 for meat, 2 and grudge 4 if they be not satisfied. 4

16

But I will sing 4 of thy power; yea, I will sing aloud 17 of thy mercy in the morning: for thou hast been my defence and refuge in the day of my trouble.

17

Unto thee, O my strength, will I sing: 17 for God [is] my defence, [and] the God of my mercy.

Psalms 60


Psalms Chapter 60 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 59

Restore Frames After Search

The Book of Psalms

Chapter 60

1

To the chief Musician 18 upon Shushaneduth, 5715 7802 Michtam of David, to teach; 15 when he strove 53 with Aramnaharaim 5104 763 and with Aramzobah, 6678 760 when Joab returned, 4 and smote 55 of Edom in the valley of salt twelve 6240 thousand.
 O God, thou hast cast us off, 1 thou hast scattered 1 us, thou hast been displeased; 1 O turn thyself to us again. 34

2

Thou hast made the earth to tremble; 52 thou hast broken 1 it: heal 3 the breaches thereof; for it shaketh. 1

3

Thou hast shewed 52 thy people hard things: thou hast made us to drink 52 the wine of astonishment.

4

Thou hast given 1 a banner to them that fear thee, that it may be displayed 111 because of the truth. Selah.

5

That thy beloved may be delivered; 11 save 54 [with] thy right hand, and hear 3 me.

6

God hath spoken 14 in his holiness; I will rejoice, 4 I will divide 17 Shechem, and mete out 17 the valley of Succoth.

7

Gilead [is] mine, and Manasseh [is] mine; Ephraim also [is] the strength of mine head; Judah [is] my lawgiver; 26

8

Moab [is] my washpot; 7366 over Edom will I cast 55 out my shoe: Philistia, triumph 112 thou because of me.

9

Who will bring 55 me [into] the strong city? who will lead 1 me into Edom?

10

[Wilt] not thou, O God, [which] hadst cast us off? 1 and [thou], O God, [which] didst not go out 4 with our armies?

11

Give 3 us help from trouble: for vain [is] the help of man.

12

Through God we shall do 4 valiantly: for he [it is that] shall tread down 4 our enemies.

Psalms 61


Psalms Chapter 61 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 60

Restore Frames After Search

The Book of Psalms

Chapter 61

1

To the chief Musician 18 upon Neginah, [A Psalm] of David.
 Hear 3 my cry, O God; attend 54 unto my prayer.

2

From the end of the earth will I cry 4 unto thee, when my heart is overwhelmed: 2 lead 55 me to the rock [that] is higher 4 than I.

3

For thou hast been a shelter for me, [and] a strong tower from the enemy. 6

4

I will abide 4 in thy tabernacle for ever: I will trust 4 in the covert of thy wings. Selah.

5

For thou, O God, hast heard 1 my vows: thou hast given 1 [me] the heritage of those that fear thy name.

6

Thou wilt prolong 55 3117 the king's life: [and] his years as many generations.

7

He shall abide 4 before God for ever: O prepare 16 mercy and truth, [which] may preserve 4 him.

8

So will I sing praise 17 unto thy name for ever, that I may daily 3117 perform 15 my vows.

Psalms 62


Psalms Chapter 62 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 61

Restore Frames After Search

The Book of Psalms

Chapter 62

1

To the chief Musician, 18 to Jeduthun, A Psalm of David.
 Truly my soul waiteth upon God: from him [cometh] my salvation.

2

He only [is] my rock and my salvation; [he is] my defence; I shall not be greatly moved. 11

3

How long will ye imagine mischief 25 against a man? ye shall be slain 29 all of you: as a bowing 7 wall [shall ye be, and as] a tottering 7 fence.

4

They only consult 1 to cast [him] down 53 from his excellency: they delight 4 in lies: they bless 17 with their mouth, but they curse 17 inwardly. Selah.

5

My soul, wait 3 thou only upon God; for my expectation [is] from him.

6

He only [is] my rock and my salvation: [he is] my defence; I shall not be moved. 11

7

In God [is] my salvation and my glory: the rock of my strength, [and] my refuge, [is] in God.

8

Trust 3 in him at all times; [ye] people, pour out 3 your heart before him: God [is] a refuge for us. Selah.

9

Surely men of low degree [are] vanity, [and] men of high degree [are] a lie: to be laid 2 in the balance, they [are] altogether [lighter] than vanity.

10

Trust 4 not in oppression, and become not vain 4 in robbery: if riches increase, 4 set 4 not your heart [upon them].

11

God hath spoken 14 once; twice have I heard 1 this; that power [belongeth] unto God.

12

Also unto thee, O Lord, [belongeth] mercy: for thou renderest 17 to every man according to his work.

Psalms 63


Psalms Chapter 63 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 62

Restore Frames After Search

The Book of Psalms

Chapter 63

1

A Psalm of David, when he was in the wilderness of Judah.
 O God, thou [art] my God; early will I seek 17 thee: my soul thirsteth 1 for thee, my flesh longeth 1 for thee in a dry and thirsty land, where no water is;

2

To see 2 thy power and thy glory, so [as] I have seen 1 thee in the sanctuary.

3

Because thy lovingkindness [is] better than life, my lips shall praise 17 thee.

4

Thus will I bless 17 thee while I live: I will lift up 4 my hands in thy name.

5

My soul shall be satisfied 4 as [with] marrow and fatness; and my mouth shall praise 17 [thee] with joyful lips:

6

When I remember 1 thee upon my bed, [and] meditate 4 on thee in the [night] watches.

7

Because thou hast been my help, therefore in the shadow of thy wings will I rejoice. 17

8

My soul followeth hard 1 after thee: thy right hand upholdeth 1 me.

9

But those [that] seek 17 my soul, to destroy [it], shall go 4 into the lower parts of the earth.

10

They shall fall 55 by the sword: they shall be a portion for foxes.

11

But the king shall rejoice 4 in God; every one that sweareth 12 by him shall glory: 101 but the mouth of them that speak 6 lies shall be stopped. 11

Psalms 64


Psalms Chapter 64 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 63

Restore Frames After Search

The Book of Psalms

Chapter 64

1

To the chief Musician, 18 A Psalm of David.
 Hear 3 my voice, O God, in my prayer: preserve 4 my life from fear of the enemy. 6

2

Hide 55 me from the secret counsel of the wicked; 56 from the insurrection of the workers 6 of iniquity:

3

Who whet 1 their tongue like a sword, [and] bend 1 [their bows to shoot] their arrows, [even] bitter words:

4

That they may shoot 2 in secret at the perfect: suddenly do they shoot 55 at him, and fear 4 not.

5

They encourage 17 themselves [in] an evil matter: they commune 17 of laying snares privily; 2 they say, 1 Who shall see 4 them?

6

They search out 4 iniquities; they accomplish 1 a diligent 30 search: both the inward [thought] of every one [of them], and the heart, [is] deep.

7

But God shall shoot 55 at them [with] an arrow; suddenly shall they be wounded.

8

So they shall make their own tongue to fall 55 upon themselves: all that see 6 them shall flee away. 113

9

And all men shall fear, 4 and shall declare 55 the work of God; for they shall wisely consider 52 of his doing.

10

The righteous shall be glad 4 in the LORD, and shall trust 1 in him; and all the upright in heart shall glory. 101

Psalms 65


Psalms Chapter 65 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 64

Restore Frames After Search

The Book of Psalms

Chapter 65

1

To the chief Musician, 18 A Psalm [and] Song of David.
 Praise waiteth for thee, O God, in Sion: and unto thee shall the vow be performed. 29

2

O thou that hearest 6 prayer, unto thee shall all flesh come. 4

3

Iniquities 5771 prevail 1 against me: [as for] our transgressions, thou shalt purge them away. 17

4

Blessed [is the man whom] thou choosest, 4 and causest to approach 17 [unto thee, that] he may dwell 4 in thy courts: we shall be satisfied 4 with the goodness of thy house, [even] of thy holy temple.

5

[By] terrible things 12 in righteousness wilt thou answer 4 us, O God of our salvation; [who art] the confidence of all the ends of the earth, and of them that are afar off [upon] the sea:

6

Which by his strength setteth fast 56 the mountains; [being] girded 12 with power:

7

Which stilleth 56 the noise of the seas, the noise of their waves, and the tumult of the people.

8

They also that dwell 6 in the uttermost parts are afraid 4 at thy tokens: thou makest the outgoings of the morning and evening to rejoice. 55

9

Thou visitest 1 the earth, and waterest 34 it: thou greatly enrichest 55 it with the river of God, [which] is full 1 of water: thou preparest 55 them corn, when thou hast so provided 55 for it.

10

Thou waterest the ridges thereof abundantly: 16 thou settlest 15 the furrows thereof: thou makest it soft 34 with showers: thou blessest 17 the springing thereof.

11

Thou crownest 14 the year with thy goodness; and thy paths drop 4 fatness.

12

They drop 4 [upon] the pastures of the wilderness: and the little hills rejoice on every side. 4

13

The pastures are clothed 1 with flocks; the valleys also are covered over 4 with corn; they shout for joy, 113 they also sing. 4

Psalms 66


Psalms Chapter 66 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 65

Restore Frames After Search

The Book of Psalms

Chapter 66

1

To the chief Musician, 18 A Song [or] Psalm.
 Make a joyful noise 54 unto God, all ye lands:

2

Sing forth 16 the honour of his name: make 3 his praise glorious.

3

Say 3 unto God, How terrible 12 [art thou in] thy works! through the greatness of thy power shall thine enemies 6 submit 17 themselves unto thee.

4

All the earth shall worship 101 thee, and shall sing 17 unto thee; they shall sing 17 [to] thy name. Selah.

5

Come 3 and see 3 the works of God: [he is] terrible 12 [in his] doing toward the children of men.

6

He turned 1 the sea into dry [land]: they went 4 through the flood on foot: there did we rejoice 4 in him.

7

He ruleth 6 by his power for ever; his eyes behold 4 the nations: let not the rebellious 6 exalt 4 7311 55 themselves. Selah.

8

O bless 16 our God, ye people, and make the voice of his praise to be heard: 54

9

Which holdeth 6 our soul in life, and suffereth 1 not our feet to be moved.

10

For thou, O God, hast proved 1 us: thou hast tried 1 us, as silver is tried. 2

11

Thou broughtest 52 us into the net; thou laidst 1 affliction upon our loins.

12

Thou hast caused men to ride 52 over our heads; we went 1 through fire and through water: but thou broughtest us out 55 into a wealthy [place].

13

I will go 4 into thy house with burnt offerings: I will pay 17 thee my vows,

14

Which my lips have uttered, 1 and my mouth hath spoken, 14 when I was in trouble.

15

I will offer 55 unto thee burnt sacrifices of fatlings, with the incense of rams; I will offer 4 bullocks with goats. Selah.

16

Come 3 [and] hear, 3 all ye that fear God, and I will declare 17 what he hath done 1 for my soul.

17

I cried 1 unto him with my mouth, and he was extolled 36 7318 36 with my tongue.

18

If I regard 1 iniquity in my heart, the Lord will not hear 4 [me]:

19

[But] verily God hath heard 1 [me]; he hath attended 52 to the voice of my prayer.

20

Blessed 7 [be] God, which hath not turned away 52 my prayer, nor his mercy from me.

Psalms 67


Psalms Chapter 67 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 66

Restore Frames After Search

The Book of Psalms

Chapter 67

1

To the chief Musician 18 on Neginoth, A Psalm [or] Song.
 God be merciful 4 unto us, and bless 17 us; [and] cause his face to shine 55 upon us; Selah.

2

That thy way may be known 2 upon earth, thy saving health among all nations.

3

Let the people praise 55 thee, O God; let all the people praise 55 thee.

4

O let the nations be glad 4 and sing for joy: 17 for thou shalt judge 4 the people righteously, and govern 55 the nations upon earth. Selah.

5

Let the people praise 55 thee, O God; let all the people praise 55 thee.

6

[Then] shall the earth yield 1 her increase; [and] God, [even] our own God, shall bless 17 us.

7

God shall bless 17 us; and all the ends of the earth shall fear 4 him.

Psalms 68


Psalms Chapter 68 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 67

Restore Frames After Search

The Book of Psalms

Chapter 68

1

To the chief Musician, 18 A Psalm [or] Song of David.
 Let God arise, 4 let his enemies 6 be scattered: 4 let them also that hate 18 him flee 4 before him.

2

As smoke is driven away, 9 [so] drive [them] away: 4 as wax melteth 9 before the fire, [so] let the wicked perish 4 at the presence of God.

3

But let the righteous be glad; 4 let them rejoice 4 before God: yea, let them exceedingly rejoice. 4

4

Sing 3 unto God, sing praises 16 to his name: extol 3 him that rideth 6 upon the heavens by his name JAH, and rejoice 3 before him.

5

A father of the fatherless, and a judge of the widows, [is] God in his holy habitation.

6

God setteth 56 the solitary in families: he bringeth out 56 those which are bound with chains: but the rebellious 6 dwell 1 in a dry [land].

7

O God, when thou wentest forth 2 before thy people, when thou didst march 2 through the wilderness; Selah:

8

The earth shook, 1 the heavens also dropped 1 at the presence of God: [even] Sinai itself [was moved] at the presence of God, the God of Israel.

9

Thou, O God, didst send 55 a plentiful rain, whereby thou didst confirm 31 thine inheritance, when it was weary. 8

10

Thy congregation hath dwelt 1 therein: thou, O God, hast prepared 55 of thy goodness for the poor.

11

The Lord gave 4 the word: great [was] the company of those that published 18 [it].

12

Kings of armies did flee 4 apace: 4 and she that tarried at home divided 17 the spoil.

13

Though ye have lien 4 among the pots, [yet shall ye be as] the wings of a dove covered 12 with silver, and her feathers with yellow gold.

14

When the Almighty scattered 15 kings in it, it was [white] as snow 55 in Salmon.

15

The hill of God [is as] the hill of Bashan; an high hill [as] the hill of Bashan.

16

Why leap 17 ye, ye high hills? [this is] the hill [which] God desireth 1 to dwell in; 2 yea, the LORD will dwell 4 [in it] for ever.

17

The chariots of God [are] twenty thousand, [even] thousands of angels: the Lord [is] among them, [as in] Sinai, in the holy [place].

18

Thou hast ascended 1 on high, thou hast led captivity captive: 1 thou hast received 1 gifts for men; yea, [for] the rebellious 6 also, that the LORD God might dwell 2 [among them].

19

Blessed 7 [be] the Lord, [who] daily 3117 loadeth 4 us [with benefits, even] the God of our salvation. Selah.

20

[He that is] our God [is] the God of salvation; and unto GOD the Lord [belong] the issues from death.

21

But God shall wound 4 the head of his enemies, 6 [and] the hairy scalp of such an one as goeth on still 102 in his trespasses.

22

The Lord said, 1 I will bring again 55 from Bashan, I will bring [my people] again 55 from the depths of the sea:

23

That thy foot may be dipped 4 in the blood of [thine] enemies, 6 [and] the tongue of thy dogs in the same.

24

They have seen 1 thy goings, O God; [even] the goings of my God, my King, in the sanctuary.

25

The singers 6 went before, 14 the players on instruments 6 [followed] after; among [them were] the damsels playing with timbrels. 6

26

Bless 16 ye God in the congregations, [even] the Lord, from the fountain of Israel.

27

There [is] little Benjamin [with] their ruler, 6 the princes of Judah [and] their council, the princes of Zebulun, [and] the princes of Naphtali.

28

Thy God hath commanded 14 thy strength: strengthen, 3 O God, that which thou hast wrought 1 for us.

29

Because of thy temple at Jerusalem shall kings bring 55 presents unto thee.

30

Rebuke 3 the company of spearmen, the multitude of the bulls, with the calves of the people, [till every one] submit 102 himself with pieces of silver: scatter 14 thou the people [that] delight 4 in war.

31

Princes shall come 4 out of Egypt; Ethiopia shall soon stretch out 55 her hands unto God.

32

Sing 3 unto God, ye kingdoms of the earth; O sing praises 16 unto the Lord; Selah:

33

To him that rideth 6 upon the heavens of heavens, [which were] of old; lo, he doth send out 4 his voice, [and that] a mighty voice.

34

Ascribe 3 ye strength unto God: his excellency [is] over Israel, and his strength [is] in the clouds.

35

O God, [thou art] terrible 12 out of thy holy places: the God of Israel [is] he that giveth 6 strength and power unto [his] people. Blessed 7 [be] God.

Psalms 69


Psalms Chapter 69 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 68

Restore Frames After Search

The Book of Psalms

Chapter 69

1

To the chief Musician 18 upon Shoshannim, [A Psalm] of David.
 Save 54 me, O God; for the waters are come in 1 unto [my] soul.

2

I sink 1 in deep mire, where [there is] no standing: I am come 1 into deep waters, where the floods overflow 1 me.

3

I am weary 1 of my crying: 2 my throat is dried: 8 mine eyes fail 1 while I wait 18 for my God.

4

They that hate 6 me without a cause are more 1 than the hairs of mine head: they that would destroy 56 me, [being] mine enemies 6 wrongfully, are mighty: 1 then I restored 55 [that] which I took not away. 1

5

O God, thou knowest 1 my foolishness; and my sins are not hid 8 from thee.

6

Let not them that wait 6 on thee, O Lord GOD of hosts, be ashamed 4 for my sake: let not those that seek 18 thee be confounded 11 for my sake, O God of Israel.

7

Because for thy sake I have borne 1 reproach; shame hath covered 14 my face.

8

I am become a stranger 94 unto my brethren, and an alien unto my mother's children.

9

For the zeal of thine house hath eaten me 1 up; and the reproaches of them that reproached 6 thee are fallen 1 upon me.

10

When I wept, 4 [and chastened] my soul with fasting, that was to my reproach.

11

I made 4 sackcloth also my garment; and I became a proverb to them.

12

They that sit in 6 the gate speak 4 against me; and I [was] the song of the drunkards. 6 7941

13

But as for me, my prayer [is] unto thee, O LORD, [in] an acceptable time: O God, in the multitude of thy mercy hear 3 me, in the truth of thy salvation.

14

Deliver 54 me out of the mire, and let me not sink: 4 let me be delivered 11 from them that hate 6 me, and out of the deep waters.

15

Let not the waterflood 7641 overflow 4 me, neither let the deep swallow me up, 4 and let not the pit shut 4 her mouth upon me.

16

Hear 3 me, O LORD; for thy lovingkindness [is] good: turn 3 unto me according to the multitude of thy tender mercies.

17

And hide 55 not thy face from thy servant; for I am in trouble: 1 hear 3 me speedily.

18

Draw nigh 3 unto my soul, [and] redeem 3 it: deliver 3 me because of mine enemies. 6

19

Thou hast known 1 my reproach, and my shame, and my dishonour: mine adversaries 6 [are] all before thee.

20

Reproach hath broken 1 my heart; and I am full of heaviness: 4 and I looked 17 [for some] to take pity, 2 but [there was] none; and for comforters, 18 but I found 1 none.

21

They gave 4 me also gall for my meat; and in my thirst they gave me vinegar to drink. 55

22

Let their table become a snare before them: and [that which should have been] for [their] welfare, [let it become] a trap.

23

Let their eyes be darkened, 4 that they see 2 not; and make their loins continually to shake. 54

24

Pour out 3 thine indignation upon them, and let thy wrathful anger take hold 55 of them.

25

Let their habitation be desolate; 12 [and] let none dwell 6 in their tents.

26

For they persecute 1 [him] whom thou hast smitten; 52 and they talk 17 to the grief of those whom thou hast wounded.

27

Add 3 iniquity unto their iniquity: and let them not come 4 into thy righteousness.

28

Let them be blotted out 11 of the book of the living, and not be written 11 with the righteous.

29

But I [am] poor and sorrowful: 6 let thy salvation, O God, set me up on high. 17

30

I will praise 17 the name of God with a song, and will magnify 17 him with thanksgiving.

31

[This] also shall please 4 the LORD better than an ox [or] bullock that hath horns 56 and hoofs. 56

32

The humble shall see 1 [this, and] be glad: 4 and your heart shall live 4 that seek 6 God.

33

For the LORD heareth 6 the poor, and despiseth 1 not his prisoners.

34

Let the heaven and earth praise 17 him, the seas, and every thing that moveth 6 therein.

35

For God will save 55 Zion, and will build 4 the cities of Judah: that they may dwell 1 there, and have it in possession. 1

36

The seed also of his servants shall inherit 4 it: and they that love 6 his name shall dwell 4 therein.

Psalms 70


Psalms Chapter 70 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 69

Restore Frames After Search

The Book of Psalms

Chapter 70

1

To the chief Musician, 18 [A Psalm] of David, to bring to remembrance.
 53 [Make haste], O God, to deliver 53 me; make haste 3 to help me, O LORD.

2

Let them be ashamed 4 and confounded 4 that seek 18 after my soul: let them be turned 11 backward, and put to confusion, 11 that desire my hurt.

3

Let them be turned back 4 for a reward of their shame that say, 6 Aha, aha.

4

Let all those that seek 18 thee rejoice 4 and be glad 4 in thee: and let such as love 6 thy salvation say 4 continually, Let God be magnified. 4

5

But I [am] poor and needy: make haste 3 unto me, O God: thou [art] my help and my deliverer; 18 O LORD, make no tarrying. 17

Psalms 71


Psalms Chapter 71 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 70

Restore Frames After Search

The Book of Psalms

Chapter 71

1

In thee, O LORD, do I put my trust: 1 let me never 5769 be put to confusion. 4

2

Deliver 55 me in thy righteousness, and cause me to escape: 17 incline 54 thine ear unto me, and save 54 me.

3

Be thou my strong habitation, whereunto I may continually resort: 2 thou hast given commandment 14 to save 53 me; for thou [art] my rock and my fortress.

4

Deliver 16 me, O my God, out of the hand of the wicked, out of the hand of the unrighteous 18 and cruel man. 6

5

For thou [art] my hope, O Lord GOD: [thou art] my trust from my youth.

6

By thee have I been holden up 8 from the womb: thou art he that took 6 me out of my mother's bowels: my praise [shall be] continually of thee.

7

I am as a wonder unto many; but thou [art] my strong refuge.

8

Let my mouth be filled 11 [with] thy praise [and with] thy honour all the day.

9

Cast me not off 55 in the time of old age; forsake 4 me not when my strength faileth. 2

10

For mine enemies 6 speak 1 against me; and they that lay wait 6 for my soul take counsel 8 together,

11

Saying, 2 God hath forsaken 1 him: persecute 3 and take 3 him; for [there is] none to deliver 56 [him].

12

O God, be not far 4 from me: O my God, make haste 3 2439 for my help.

13

Let them be confounded 4 [and] consumed 4 that are adversaries 6 to my soul; let them be covered 4 [with] reproach and dishonour that seek 18 my hurt.

14

But I will hope 17 continually, and will yet praise thee more and more. 52

15

My mouth shall shew forth 17 thy righteousness [and] thy salvation all the day; for I know 1 not the numbers [thereof].

16

I will go in 4 the strength of the Lord GOD: I will make mention 55 of thy righteousness, [even] of thine only.

17

O God, thou hast taught 14 me from my youth: and hitherto have I declared 55 thy wondrous works. 12

18

Now also when I am old and grayheaded, O God, forsake 4 me not; until I have shewed 55 thy strength unto [this] generation, [and] thy power to every one [that] is to come. 4

19

Thy righteousness also, O God, [is] very high, who hast done 1 great things: O God, who [is] like unto thee!

20

[Thou], which hast shewed 52 me great and sore troubles, shalt quicken 17 me again, 4 and shalt bring me up 55 again 4 from the depths of the earth.

21

Thou shalt increase 55 my greatness, and comfort 17 me on every side. 11

22

I will also praise 55 thee with the psaltery, [even] thy truth, O my God: unto thee will I sing 17 with the harp, O thou Holy One of Israel.

23

My lips shall greatly rejoice 17 when I sing 17 unto thee; and my soul, which thou hast redeemed. 1

24

My tongue also shall talk 4 of thy righteousness all the day long: for they are confounded, 1 for they are brought unto shame, 1 that seek 18 my hurt.

Psalms 72


Psalms Chapter 72 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 71

Restore Frames After Search

The Book of Psalms

Chapter 72

1

[A Psalm] for Solomon.
 Give 3 the king thy judgments, O God, and thy righteousness unto the king's son.

2

He shall judge 4 thy people with righteousness, and thy poor with judgment.

3

The mountains shall bring 4 peace to the people, and the little hills, by righteousness.

4

He shall judge 4 the poor of the people, he shall save 55 the children of the needy, and shall break in pieces 17 the oppressor. 6

5

They shall fear 4 thee as long as the sun and moon endure, throughout all generations.

6

He shall come down 4 like rain upon the mown grass: as showers [that] water the earth.

7

In his days shall the righteous flourish; 4 and abundance of peace so long as the moon endureth.

8

He shall have dominion 4 also from sea to sea, and from the river unto the ends of the earth.

9

They that dwell in the wilderness shall bow 4 before him; and his enemies 6 shall lick 17 the dust.

10

The kings of Tarshish and of the isles shall bring 55 presents: the kings of Sheba and Seba shall offer 55 gifts.

11

Yea, all kings shall fall down 101 before him: all nations shall serve 4 him.

12

For he shall deliver 55 the needy when he crieth; 18 the poor also, and [him] that hath no helper. 6

13

He shall spare 4 the poor and needy, and shall save 55 the souls of the needy.

14

He shall redeem 4 their soul from deceit and violence: and precious 4 shall their blood be in his sight.

15

And he shall live, 4 and to him shall be given 4 of the gold of Sheba: prayer also shall be made 101 for him continually; [and] daily shall he be praised. 17

16

There shall be an handful of corn in the earth upon the top of the mountains; the fruit thereof shall shake 4 like Lebanon: and [they] of the city shall flourish 55 like grass of the earth.

17

His name shall endure for ever: his name shall be continued 11 5125 55 as long as the sun: and [men] shall be blessed 101 in him: all nations shall call him blessed. 17

18

Blessed 7 [be] the LORD God, the God of Israel, who only doeth 6 wondrous things. 12

19

And blessed 7 [be] his glorious name for ever: and let the whole earth be filled 11 [with] his glory; Amen, and Amen.

20

The prayers of David the son of Jesse are ended. 27

Psalms 73


Psalms Chapter 73 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 72

Restore Frames After Search

The Book of Psalms

Chapter 73

1

A Psalm of Asaph.
 Truly God [is] good to Israel, [even] to such as are of a clean heart.

2

But as for me, my feet were almost gone; 1 5186 7 my steps had well nigh slipped. 27

3

For I was envious 14 at the foolish, 6 [when] I saw 4 the prosperity of the wicked.

4

For [there are] no bands in their death: but their strength [is] firm.

5

They [are] not in trouble [as other] men; neither are they plagued 29 like [other] men.

6

Therefore pride compasseth them about as a chain; 1 violence covereth 4 them [as] a garment.

7

Their eyes stand out 1 with fatness: they have more 1 than heart could wish.

8

They are corrupt, 55 and speak 17 wickedly [concerning] oppression: they speak 17 loftily.

9

They set 1 their mouth against the heavens, and their tongue walketh 4 through the earth.

10

Therefore his people return 4 7725 55 hither: and waters of a full [cup] are wrung out 11 to them.

11

And they say, 1 How doth God know? 1 and is there knowledge in the most High?

12

Behold, these [are] the ungodly, who prosper in the world; they increase 52 [in] riches.

13

Verily I have cleansed 14 my heart [in] vain, and washed 4 my hands in innocency.

14

For all the day long have I been plagued, 7 and chastened every morning.

15

If I say, 1 I will speak 17 thus; behold, I should offend 1 [against] the generation of thy children.

16

When I thought 17 to know 2 this, it [was] too painful for me;

17

Until I went 4 into the sanctuary of God; [then] understood 4 I their end.

18

Surely thou didst set 4 them in slippery places: thou castedst them down 52 into destruction.

19

How are they [brought] into desolation, as in a moment! they are utterly 1 consumed 1 with terrors.

20

As a dream when [one] awaketh; 53 [so], O Lord, when thou awakest, thou shalt despise 4 their image.

21

Thus my heart was grieved, 101 and I was pricked 113 in my reins.

22

So foolish [was] I, and ignorant: 3045 4 I was [as] a beast before thee.

23

Nevertheless I [am] continually with thee: thou hast holden 1 [me] by my right hand.

24

Thou shalt guide 55 me with thy counsel, and afterward receive 4 me [to] glory.

25

Whom have I in heaven [but thee]? and [there is] none upon earth [that] I desire 1 beside thee.

26

My flesh and my heart faileth: 1 [but] God [is] the strength of my heart, and my portion for ever.

27

For, lo, they that are far from thee shall perish: 4 thou hast destroyed 52 all them that go a whoring 6 from thee.

28

But [it is] good for me to draw near to God: I have put 1 my trust in the Lord GOD, that I may declare 15 all thy works.

Psalms 74


Psalms Chapter 74 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 73

Restore Frames After Search

The Book of Psalms

Chapter 74

1

Maschil 7919 56 of Asaph.
 O God, why hast thou cast [us] off 1 for ever? [why] doth thine anger smoke 4 against the sheep of thy pasture?

2

Remember 3 thy congregation, [which] thou hast purchased 1 of old; the rod of thine inheritance, [which] thou hast redeemed; 1 this mount Zion, wherein thou hast dwelt. 1

3

Lift up 54 thy feet unto the perpetual desolations; [even] all [that] the enemy 6 hath done wickedly 52 in the sanctuary.

4

Thine enemies 6 roar 1 in the midst of thy congregations; they set up 1 their ensigns [for] signs.

5

[A man] was famous 11 according as he had lifted 56 up axes upon the thick trees.

6

But now they break down 4 the carved work thereof at once with axes and hammers.

7

They have cast 14 fire into thy sanctuary, they have defiled 14 [by casting down] the dwelling place of thy name to the ground.

8

They said 1 in their hearts, Let us destroy 4 them together: they have burned up 1 all the synagogues of God in the land.

9

We see 1 not our signs: [there is] no more any prophet: neither [is there] among us any that knoweth 6 how long.

10

O God, how long shall the adversary reproach? 17 shall the enemy 6 blaspheme 17 thy name for ever?

11

Why withdrawest 55 thou thy hand, even thy right hand? pluck 16 [it] out of thy bosom. 2436

12

For God [is] my King of old, working 6 salvation in the midst of the earth.

13

Thou didst divide 22 the sea by thy strength: thou brakest 14 the heads of the dragons in the waters.

14

Thou brakest 14 the heads of leviathan in pieces, [and] gavest 4 him [to be] meat to the people inhabiting the wilderness.

15

Thou didst cleave 1 the fountain and the flood: thou driedst up 52 mighty rivers.

16

The day [is] thine, the night also [is] thine: thou hast prepared 52 the light and the sun.

17

Thou hast set 52 all the borders of the earth: thou hast made 1 summer and winter.

18

Remember 3 this, [that] the enemy 6 hath reproached, 14 O LORD, and [that] the foolish people have blasphemed 14 thy name.

19

O deliver 4 not the soul of thy turtledove unto the multitude [of the wicked]: forget 4 not the congregation of thy poor for ever.

20

Have respect 54 unto the covenant: for the dark places of the earth are full 1 of the habitations of cruelty.

21

O let not the oppressed return 4 ashamed: 12 let the poor and needy praise 17 thy name.

22

Arise, 3 O God, plead 3 thine own cause: remember 3 how the foolish man reproacheth thee daily.

23

Forget 4 not the voice of thine enemies: 6 the tumult of those that rise up 5 against thee increaseth 6 continually.

Psalms 75


Psalms Chapter 75 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 74

Restore Frames After Search

The Book of Psalms

Chapter 75

1

To the chief Musician, 18 Altaschith, 7843 55 516 A Psalm [or] Song of Asaph.
 Unto thee, O God, do we give thanks, 52 [unto thee] do we give thanks: 52 for [that] thy name is near thy wondrous works 12 declare. 14

2

When I shall receive 4 the congregation I will judge 4 uprightly.

3

The earth and all the inhabitants 6 thereof are dissolved: 12 I bear up 14 the pillars of it. Selah.

4

I said 1 unto the fools, 6 Deal not foolishly: 4 and to the wicked, Lift not up 55 the horn:

5

Lift not up 55 your horn on high: speak 17 [not with] a stiff neck.

6

For promotion 53 2022 [cometh] neither from the east, nor from the west, nor from the south.

7

But God [is] the judge: 6 he putteth down 55 one, and setteth up 55 another.

8

For in the hand of the LORD [there is] a cup, and the wine is red; 1 it is full of mixture; and he poureth out 55 of the same: but the dregs thereof, all the wicked of the earth shall wring [them] out, 4 [and] drink 4 [them].

9

But I will declare 55 for ever; I will sing praises 17 to the God of Jacob.

10

All the horns of the wicked also will I cut off; 17 [but] the horns of the righteous shall be exalted. 37

Psalms 76


Psalms Chapter 76 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 75

Restore Frames After Search

The Book of Psalms

Chapter 76

1

To the chief Musician 18 on Neginoth, A Psalm [or] Song of Asaph.
 In Judah [is] God known: 12 his name [is] great in Israel.

2

In Salem also is his tabernacle, and his dwelling place in Zion.

3

There brake 14 he the arrows of the bow, the shield, and the sword, and the battle. Selah.

4

Thou [art] more glorious 12 [and] excellent than the mountains of prey.

5

The stouthearted 3820 are spoiled, 113 they have slept 1 their sleep: and none of the men of might have found 1 their hands.

6

At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep. 12

7

Thou, [even] thou, [art] to be feared: 12 and who may stand 4 in thy sight when once thou art angry?

8

Thou didst cause judgment to be heard 52 from heaven; the earth feared, 1 and was still, 1

9

When God arose 2 to judgment, to save 53 all the meek of the earth. Selah.

10

Surely the wrath of man shall praise 55 thee: the remainder of wrath shalt thou restrain. 4

11

Vow, 3 and pay 16 unto the LORD your God: let all that be round about him bring 55 presents unto him that ought to be feared.

12

He shall cut off 4 the spirit of princes: [he is] terrible 12 to the kings of the earth.

Psalms 77


Psalms Chapter 77 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 76

Restore Frames After Search

The Book of Psalms

Chapter 77

1

To the chief Musician, 18 to Jeduthun, A Psalm of Asaph.
 I cried 4 unto God with my voice, [even] unto God with my voice; and he gave ear 52 unto me.

2

In the day of my trouble I sought 1 the Lord: my sore ran 8 in the night, and ceased 4 not: my soul refused 14 to be comforted. 9

3

I remembered 4 God, and was troubled: 4 I complained, 4 and my spirit was overwhelmed. 101 Selah.

4

Thou holdest 1 mine eyes waking: I am so troubled 8 that I cannot speak. 17

5

I have considered 14 the days of old, the years of ancient times.

6

I call to remembrance 4 my song in the night: I commune 4 with mine own heart: and my spirit made diligent search. 17

7

Will the Lord cast off 4 for ever? and will he be favourable 2 no more? 55

8

Is his mercy clean gone 1 for ever? doth [his] promise fail 1 for evermore? 1755

9

Hath God forgotten 1 to be gracious? 2 hath he in anger shut up 1 his tender mercies? Selah.

10

And I said, 4 This [is] my infirmity: 15 [but I will remember] the years of the right hand of the most High.

11

I will remember 4 2142 55 the works of the LORD: surely I will remember 4 thy wonders of old.

12

I will meditate 1 also of all thy work, and talk 4 of thy doings.

13

Thy way, O God, [is] in the sanctuary: who [is so] great a God as [our] God?

14

Thou [art] the God that doest 6 wonders: thou hast declared 52 thy strength among the people.

15

Thou hast with [thine] arm redeemed 1 thy people, the sons of Jacob and Joseph. Selah.

16

The waters saw 1 thee, O God, the waters saw 1 thee; they were afraid: 4 the depths also were troubled. 4

17

The clouds poured out 19 water: the skies sent out 1 a sound: thine arrows also went abroad. 101

18

The voice of thy thunder [was] in the heaven: the lightnings lightened 52 the world: the earth trembled 1 and shook. 4

19

Thy way [is] in the sea, and thy path in the great waters, and thy footsteps are not known. 8

20

Thou leddest 1 thy people like a flock by the hand of Moses and Aaron.

Psalms 78


Psalms Chapter 78 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 77

Restore Frames After Search

The Book of Psalms

Chapter 78

1

Maschil 7919 56 of Asaph.
 Give ear, 54 O my people, [to] my law: incline 54 your ears to the words of my mouth.

2

I will open 4 my mouth in a parable: I will utter 55 dark sayings of old:

3

Which we have heard 1 and known, 4 and our fathers have told 14 us.

4

We will not hide 17 [them] from their children, shewing 18 to the generation to come the praises of the LORD, and his strength, and his wonderful works 12 that he hath done. 1

5

For he established 55 a testimony in Jacob, and appointed 1 a law in Israel, which he commanded 14 our fathers, that they should make them known 53 to their children:

6

That the generation to come might know 4 [them, even] the children [which] should be born; 11 [who] should arise 4 and declare 17 [them] to their children:

7

That they might set 4 their hope in God, and not forget 4 the works of God, but keep 4 his commandments:

8

And might not be as their fathers, a stubborn 6 and rebellious 6 generation; a generation [that] set not their heart aright, 52 and whose spirit was not stedfast 8 with God.

9

The children of Ephraim, [being] armed, 6 [and] carrying 6 bows, turned back 1 in the day of battle.

10

They kept 1 not the covenant of God, and refused 14 to walk 2 in his law;

11

And forgat 4 his works, and his wonders 12 that he had shewed 52 them.

12

Marvellous things did 1 he in the sight of their fathers, in the land of Egypt, [in] the field of Zoan.

13

He divided 1 the sea, and caused them to pass through; 55 and he made the waters to stand 55 as an heap.

14

In the daytime also he led 55 them with a cloud, and all the night with a light of fire.

15

He clave 17 the rocks in the wilderness, and gave [them] drink 55 as [out of] the great depths.

16

He brought streams 6 also out 55 of the rock, and caused waters to run down 55 like rivers.

17

And they sinned 2 yet more 55 against him by provoking 53 the most High in the wilderness.

18

And they tempted 17 God in their heart by asking 2 meat for their lust.

19

Yea, they spake 17 against God; they said, 1 Can 4 God furnish 2 a table in the wilderness?

20

Behold, he smote 52 the rock, that the waters gushed out, 4 and the streams overflowed; 4 can 4 he give 2 bread also? can he provide 55 flesh for his people?

21

Therefore the LORD heard 1 [this], and was wroth: 101 so a fire was kindled 8 against Jacob, and anger also came up 1 against Israel;

22

Because they believed 52 not in God, and trusted 1 not in his salvation:

23

Though he had commanded 17 the clouds from above, and opened 1 the doors of heaven,

24

And had rained 55 down manna upon them to eat, 2 and had given 1 them of the corn of heaven.

25

Man did eat 1 angels' food: he sent 1 them meat to the full.

26

He caused an east wind to blow 55 in the heaven: and by his power he brought 17 in the south wind.

27

He rained 55 flesh also upon them as dust, and feathered fowls like as the sand of the sea:

28

And he let [it] fall 55 in the midst of their camp, round about their habitations.

29

So they did eat, 4 and were well filled: 4 for he gave 55 them their own desire;

30

They were not estranged 1 from their lust. But while their meat [was] yet in their mouths,

31

The wrath of God came 1 upon them, and slew 4 the fattest of them, and smote down 52 the chosen [men] of Israel.

32

For all this they sinned 1 still, and believed 52 not for his wondrous works. 12

33

Therefore their days did he consume 17 in vanity, and their years in trouble.

34

When he slew 1 them, then they sought 1 him: and they returned 1 and enquired early 14 after God.

35

And they remembered 4 that God [was] their rock, and the high God their redeemer. 6

36

Nevertheless they did flatter 17 him with their mouth, and they lied 17 unto him with their tongues.

37

For their heart was not right 12 with him, neither were they stedfast 8 in his covenant.

38

But he, [being] full of compassion, forgave 17 [their] iniquity, and destroyed 55 [them] not: yea, many a time 52 turned he his anger away, 53 and did not stir up 55 all his wrath.

39

For he remembered 4 that they [were but] flesh; a wind that passeth away, 6 and cometh not again. 4

40

How oft did they provoke 55 him in the wilderness, [and] grieve 55 him in the desert!

41

Yea, they turned back 4 and tempted 17 God, and limited 52 the Holy One of Israel.

42

They remembered 1 not his hand, [nor] the day when he delivered 1 them from the enemy.

43

How he had wrought 1 his signs in Egypt, and his wonders in the field of Zoan:

44

And had turned 4 their rivers into blood; and their floods, 6 that they could not drink. 4

45

He sent 17 divers sorts of flies among them, which devoured 4 them; and frogs, which destroyed 55 them.

46

He gave 4 also their increase unto the caterpiller, and their labour unto the locust.

47

He destroyed 4 their vines with hail, and their sycomore trees with frost.

48

He gave up 55 their cattle also to the hail, and their flocks to hot thunderbolts.

49

He cast 17 upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels [among them].

50

He made 17 a way to his anger; he spared 1 not their soul from death, but gave their life over 52 to the pestilence;

51

And smote 55 all the firstborn in Egypt; the chief of [their] strength in the tabernacles of Ham:

52

But made his own people to go forth 55 like sheep, and guided 17 them in the wilderness like a flock.

53

And he led 55 them on safely, so that they feared 1 not: but the sea overwhelmed 14 their enemies. 6

54

And he brought 55 them to the border of his sanctuary, [even to] this mountain, [which] his right hand had purchased. 1

55

He cast out 17 the heathen also before them, and divided 55 them an inheritance by line, and made the tribes of Israel to dwell 55 in their tents.

56

Yet they tempted 17 and provoked 55 the most high God, and kept 1 not his testimonies:

57

But turned back, 11 and dealt unfaithfully 4 like their fathers: they were turned aside 8 like a deceitful bow.

58

For they provoked him to anger 55 with their high places, and moved him to jealousy 55 with their graven images.

59

When God heard 1 [this], he was wroth, 101 and greatly abhorred 4 Israel:

60

So that he forsook 4 the tabernacle of Shiloh, the tent [which] he placed 14 among men;

61

And delivered 4 his strength into captivity, and his glory into the enemy's hand.

62

He gave his people over 55 also unto the sword; and was wroth 98 with his inheritance.

63

The fire consumed 1 their young men; and their maidens were not given to marriage. 27

64

Their priests fell 1 by the sword; and their widows made no lamentation. 4

65

Then the Lord awaked 4 as one out of sleep, [and] like a mighty man that shouteth 114 by reason of wine.

66

And he smote 55 his enemies in the hinder parts: he put 1 them to a perpetual reproach.

67

Moreover he refused 4 the tabernacle of Joseph, and chose 1 not the tribe of Ephraim:

68

But chose 4 the tribe of Judah, the mount Zion which he loved. 1

69

And he built 4 his sanctuary like high 6 [palaces], like the earth which he hath established 1 for ever.

70

He chose 4 David also his servant, and took 4 him from the sheepfolds: 6629

71

From following the ewes great with young 6 he brought 52 him to feed 2 Jacob his people, and Israel his inheritance.

72

So he fed 55 them according to the integrity of his heart; and guided 55 them by the skilfulness of his hands.

Psalms 79


Psalms Chapter 79 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 78

Restore Frames After Search

The Book of Psalms

Chapter 79

1

A Psalm of Asaph.
 O God, the heathen are come 1 into thine inheritance; thy holy temple have they defiled; 14 they have laid 1 Jerusalem on heaps.

2

The dead bodies of thy servants have they given 1 [to be] meat unto the fowls of the heaven, the flesh of thy saints unto the beasts of the earth.

3

Their blood have they shed 1 like water round about Jerusalem; and [there was] none to bury 6 [them].

4

We are become a reproach to our neighbours, a scorn and derision to them that are round about us.

5

How long, LORD? wilt thou be angry 4 for ever? shall thy jealousy burn 4 like fire?

6

Pour out 3 thy wrath upon the heathen that have not known 1 thee, and upon the kingdoms that have not called 1 upon thy name.

7

For they have devoured 1 Jacob, and laid waste 52 his dwelling place.

8

O remember 4 not against us former iniquities: let thy tender mercies speedily prevent 17 us: for we are brought very low. 1

9

Help 3 us, O God of our salvation, for the glory of thy name: and deliver 54 us, and purge away 16 our sins, for thy name's sake.

10

Wherefore should the heathen say, 4 Where [is] their God? let him be known 11 among the heathen in our sight [by] the revenging of the blood of thy servants [which is] shed. 7

11

Let the sighing of the prisoner come 4 before thee; according to the greatness of thy power preserve 54 thou those that are appointed to die;

12

And render 54 unto our neighbours sevenfold into their bosom their reproach, wherewith they have reproached 14 thee, O Lord.

13

So we thy people and sheep of thy pasture will give thee thanks 55 for ever: we will shew forth 17 thy praise to all generations.

Psalms 80


Psalms Chapter 80 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 79

Restore Frames After Search

The Book of Psalms

Chapter 80

1

To the chief Musician 18 upon Shoshannimeduth, 5715 7802 A Psalm of Asaph.
 Give ear, 54 O Shepherd 6 of Israel, thou that leadest 6 Joseph like a flock; thou that dwellest 6 [between] the cherubims, shine forth. 54

2

Before Ephraim and Benjamin and Manasseh stir up 33 thy strength, and come 3 [and] save us.

3

Turn us again, 54 O God, and cause thy face to shine; 54 and we shall be saved. 11

4

O LORD God of hosts, how long wilt thou be angry 1 against the prayer of thy people?

5

Thou feedest 52 them with the bread of tears; and givest them tears to drink 55 in great measure.

6

Thou makest 4 us a strife unto our neighbours: and our enemies 6 laugh 4 among themselves.

7

Turn us again, 54 O God of hosts, and cause thy face to shine; 54 and we shall be saved. 11

8

Thou hast brought 55 a vine out of Egypt: thou hast cast out 17 the heathen, and planted 4 it.

9

Thou preparedst 14 [room] before it, and didst cause it to take deep root, 55 and it filled 17 the land.

10

The hills were covered 27 with the shadow of it, and the boughs thereof [were like] the goodly cedars.

11

She sent out 17 her boughs unto the sea, and her branches unto the river.

12

Why hast thou [then] broken down 1 her hedges, so that all they which pass by 6 the way do pluck 1 her?

13

The boar out of the wood doth waste 17 it, and the wild beast of the field doth devour 4 it.

14

Return, 3 we beseech thee, O God of hosts: look down 54 from heaven, and behold, 3 and visit 3 this vine;

15

And the vineyard 3661 3 which thy right hand hath planted, 1 and the branch [that] thou madest strong 14 for thyself.

16

[It is] burned 7 with fire, [it is] cut down: 7 they perish 4 at the rebuke of thy countenance.

17

Let thy hand be upon the man of thy right hand, upon the son of man [whom] thou madest strong 14 for thyself.

18

So will not we go back 4 from thee: quicken 17 us, and we will call 4 upon thy name.

19

Turn us again, 54 O LORD God of hosts, cause thy face to shine; 54 and we shall be saved. 11

Psalms 81


Psalms Chapter 81 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 80

Restore Frames After Search

The Book of Psalms

Chapter 81

1

To the chief Musician 18 upon Gittith, [A Psalm] of Asaph.
 Sing aloud 54 unto God our strength: make a joyful noise 54 unto the God of Jacob.

2

Take 3 a psalm, and bring 3 hither the timbrel, the pleasant harp with the psaltery.

3

Blow 3 up the trumpet in the new moon, in the time appointed, on our solemn feast day.

4

For this [was] a statute for Israel, [and] a law of the God of Jacob.

5

This he ordained 1 in Joseph [for] a testimony, when he went out 2 through the land of Egypt: [where] I heard 4 a language [that] I understood 1 not.

6

I removed 52 his shoulder from the burden: his hands were delivered 4 from the pots.

7

Thou calledst 1 in trouble, and I delivered 17 thee; I answered 4 thee in the secret place of thunder: I proved 4 thee at the waters of Meribah. Selah.

8

Hear, 3 O my people, and I will testify 55 unto thee: O Israel, if thou wilt hearken 4 unto me;

9

There shall no strange 5 god be in thee; neither shalt thou worship 101 any strange god.

10

I [am] the LORD thy God, which brought 56 thee out of the land of Egypt: open thy mouth wide, 54 and I will fill 17 it.

11

But my people would not hearken 1 to my voice; and Israel would 1 none of me.

12

So I gave them up 17 unto their own hearts' lust: [and] they walked 4 in their own counsels.

13

Oh that my people had hearkened 6 unto me, [and] Israel had walked 17 in my ways!

14

I should soon have subdued 55 their enemies, 6 and turned 55 my hand against their adversaries.

15

The haters 18 of the LORD should have submitted 17 themselves unto him: but their time should have endured for ever.

16

He should have fed 55 them also with the finest of the wheat: and with honey out of the rock should I have satisfied 55 thee.

Psalms 82


Psalms Chapter 82 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 81

Restore Frames After Search

The Book of Psalms

Chapter 82

1

A Psalm of Asaph.
 God standeth 12 in the congregation of the mighty; he judgeth 4 among the gods.

2

How long will ye judge 4 unjustly, and accept 4 the persons of the wicked? Selah.

3

Defend 3 the poor and fatherless: do justice 54 to the afflicted and needy. 6

4

Deliver 16 the poor and needy: rid 54 [them] out of the hand of the wicked.

5

They know 1 not, neither will they understand; 4 they walk 101 on in darkness: all the foundations of the earth are out of course. 11

6

I have said, 1 Ye [are] gods; and all of you [are] children of the most High.

7

But ye shall die 4 like men, and fall 4 like one of the princes.

8

Arise, 3 O God, judge 3 the earth: for thou shalt inherit 4 all nations.

Psalms 83


Psalms Chapter 83 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 82

Restore Frames After Search

The Book of Psalms

Chapter 83

1

A Song [or] Psalm of Asaph.
 Keep not thou silence, O God: hold not thy peace, 4 and be not still, 4 O God.

2

For, lo, thine enemies 6 make a tumult: 4 and they that hate 18 thee have lifted up 1 the head.

3

They have taken crafty 55 counsel against thy people, and consulted 101 against thy hidden ones. 7

4

They have said, 1 Come, 3 and let us cut them off 55 from [being] a nation; that the name of Israel may be no more in remembrance. 11

5

For they have consulted 8 together with one consent: they are 4 confederate against thee:

6

The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes;

7

Gebal, and Ammon, and Amalek; the Philistines with the inhabitants 6 of Tyre;

8

Assur also is joined 8 with them: they have holpen the children of Lot. Selah.

9

Do 3 unto them as [unto] the Midianites; as [to] Sisera, as [to] Jabin, at the brook of Kison:

10

[Which] perished 8 at Endor: they became [as] dung for the earth.

11

Make 3 their nobles like Oreb, and like Zeeb: yea, all their princes as Zebah, and as Zalmunna:

12

Who said, 1 Let us take to ourselves the houses of God in possession. 4

13

O my God, make 3 them like a wheel; as the stubble before the wind.

14

As the fire burneth 4 a wood, and as the flame setteth the mountains on fire; 17

15

So persecute 4 them with thy tempest, and make them afraid 17 with thy storm.

16

Fill 16 their faces with shame; that they may seek 17 thy name, O LORD.

17

Let them be confounded 4 and troubled 11 for ever; yea, let them be put to shame, 4 and perish: 4

18

That [men] may know 4 that thou, whose name alone [is] JEHOVAH, [art] the most high over all the earth.

Psalms 84


Psalms Chapter 84 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 83

Restore Frames After Search

The Book of Psalms

Chapter 84

1

To the chief Musician 18 upon Gittith, A Psalm for the sons of Korah.
 How amiable [are] thy tabernacles, O LORD of hosts!

2

My soul longeth, 8 yea, even fainteth 1 for the courts of the LORD: my heart and my flesh crieth out 17 for the living God.

3

Yea, the sparrow hath found 1 an house, and the swallow a nest for herself, where she may lay 1 her young, [even] thine altars, O LORD of hosts, my King, and my God.

4

Blessed [are] they that dwell 6 in thy house: they will be still praising 17 thee. Selah.

5

Blessed [is] the man whose strength [is] in thee; in whose heart [are] the ways [of them].

6

[Who] passing 6 through the valley of Baca 1057 make 4 it a well; the rain also filleth 4 the pools.

7

They go 4 from strength to strength, [every one of them] in Zion appeareth 11 before God.

8

O LORD God of hosts, hear 3 my prayer: give ear, 54 O God of Jacob. Selah.

9

Behold, 3 O God our shield, and look upon 54 the face of thine anointed.

10

For a day in thy courts [is] better than a thousand. I had rather 1 be a doorkeeper 106 in the house of my God, than to dwell 2 in the tents of wickedness.

11

For the LORD God [is] a sun and shield: the LORD will give 4 grace and glory: no good [thing] will he withhold 4 from them that walk 6 uprightly.

12

O LORD of hosts, blessed [is] the man that trusteth 6 in thee.

Psalms 85


Psalms Chapter 85 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 84

Restore Frames After Search

The Book of Psalms

Chapter 85

1

To the chief Musician, 18 A Psalm for the sons of Korah.
 LORD, thou hast been favourable 1 unto thy land: thou hast brought back 1 the captivity 7622 of Jacob.

2

Thou hast forgiven 1 the iniquity of thy people, thou hast covered 14 all their sin. Selah.

3

Thou hast taken away 1 all thy wrath: thou hast turned 52 [thyself] from the fierceness of thine anger.

4

Turn 3 us, O God of our salvation, and cause thine anger toward us to cease. 54

5

Wilt thou be angry 4 with us for ever? wilt thou draw out 4 thine anger to all generations?

6

Wilt thou not revive 17 us again: 4 that thy people may rejoice 4 in thee?

7

Shew 54 us thy mercy, O LORD, and grant 4 us thy salvation.

8

I will hear 4 what God the LORD will speak: 17 for he will speak 17 peace unto his people, and to his saints: but let them not turn again 4 to folly.

9

Surely his salvation [is] nigh them that fear him; that glory may dwell 2 in our land.

10

Mercy and truth are met 8 together; righteousness and peace have kissed 1 [each other].

11

Truth shall spring 4 out of the earth; and righteousness shall look down 8 from heaven.

12

Yea, the LORD shall give 4 [that which is] good; and our land shall yield 4 her increase.

13

Righteousness shall go 17 before him; and shall set 4 [us] in the way of his steps.

Psalms 86


Psalms Chapter 86 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 85

Restore Frames After Search

The Book of Psalms

Chapter 86

1

A Prayer of David.
 Bow down 54 thine ear, O LORD, hear 3 me: for I [am] poor and needy.

2

Preserve 3 my soul; for I [am] holy: O thou my God, save 54 thy servant that trusteth 6 in thee.

3

Be merciful 3 unto me, O Lord: for I cry 4 unto thee daily.

4

Rejoice 16 the soul of thy servant: for unto thee, O Lord, do I lift up 4 my soul.

5

For thou, Lord, [art] good, and ready to forgive; and plenteous in mercy unto all them that call 6 upon thee.

6

Give ear, 54 O LORD, unto my prayer; and attend 54 to the voice of my supplications.

7

In the day of my trouble I will call 4 upon thee: for thou wilt answer 4 me.

8

Among the gods [there is] none like unto thee, O Lord; neither [are there any works] like unto thy works.

9

All nations whom thou hast made 1 shall come 4 and worship 101 before thee, O Lord; and shall glorify 17 thy name.

10

For thou [art] great, and doest 6 wondrous things: 12 thou [art] God alone.

11

Teach 54 me thy way, O LORD; I will walk 17 in thy truth: unite 16 my heart to fear 2 thy name.

12

I will praise 55 thee, O Lord my God, with all my heart: and I will glorify 17 thy name for evermore.

13

For great [is] thy mercy toward me: and thou hast delivered 52 my soul from the lowest hell.

14

O God, the proud are risen 1 against me, and the assemblies of violent [men] have sought 14 after my soul; and have not set 1 thee before them.

15

But thou, O Lord, [art] a God full of compassion, and gracious, longsuffering, 639 and plenteous in mercy and truth.

16

O turn 3 unto me, and have mercy 3 upon me; give 3 thy strength unto thy servant, and save 54 the son of thine handmaid.

17

Shew 3 me a token for good; that they which hate 6 me may see 4 [it], and be ashamed: 4 because thou, LORD, hast holpen 1 me, and comforted 14 me.

Psalms 87


Psalms Chapter 87 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 86

Restore Frames After Search

The Book of Psalms

Chapter 87

1

A Psalm [or] Song for the sons of Korah.
 His foundation [is] in the holy mountains.

2

The LORD loveth 6 the gates of Zion more than all the dwellings of Jacob.

3

Glorious things 12 are spoken 30 of thee, O city of God. Selah.

4

I will make mention 55 of Rahab and Babylon to them that know 6 me: behold Philistia, and Tyre, with Ethiopia; this [man] was born 27 there.

5

And of Zion it shall be said, 11 This and that man was born 27 in her: and the highest himself shall establish 34 her.

6

The LORD shall count, 4 when he writeth up 2 the people, [that] this [man] was born 27 there. Selah.

7

As well the singers 6 as the players 6 on instruments [shall be there]: all my springs [are] in thee.

Psalms 88


Psalms Chapter 88 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 87

Restore Frames After Search

The Book of Psalms

Chapter 88

1

A Song [or] Psalm for the sons of Korah, to the chief Musician 18 upon Mahalath Leannoth, 15 Maschil 7919 56 of Heman the Ezrahite.
 O LORD God of my salvation, I have cried 1 day [and] night before thee:

2

Let my prayer come 4 before thee: incline 54 thine ear unto my cry;

3

For my soul is full 1 of troubles: and my life draweth nigh 52 unto the grave.

4

I am counted 8 with them that go down 6 into the pit: I am as a man [that hath] no strength:

5

Free among the dead, 5 like the slain that lie 6 in the grave, whom thou rememberest 1 no more: and they are cut off 8 from thy hand.

6

Thou hast laid 1 me in the lowest pit, in darkness, in the deeps.

7

Thy wrath lieth hard 1 upon me, and thou hast afflicted 14 [me] with all thy waves. Selah.

8

Thou hast put away mine acquaintance 30 far 52 from me; thou hast made 1 me an abomination unto them: [I am] shut up, 7 and I cannot come forth. 4

9

Mine eye mourneth 1 by reason of affliction: LORD, I have called 1 daily upon thee, I have stretched out 14 my hands unto thee.

10

Wilt thou shew 4 wonders to the dead? 5 shall the dead arise 4 [and] praise 55 thee? Selah.

11

Shall thy lovingkindness be declared 29 in the grave? [or] thy faithfulness in destruction?

12

Shall thy wonders be known 11 in the dark? and thy righteousness in the land of forgetfulness?

13

But unto thee have I cried, 14 O LORD; and in the morning shall my prayer prevent 17 thee.

14

LORD, why castest thou off 4 my soul? [why] hidest 55 thou thy face from me?

15

I [am] afflicted and ready to die 6 from [my] youth up: [while] I suffer 1 thy terrors I am distracted. 4

16

Thy fierce wrath goeth over 1 me; thy terrors have cut me off. 40

17

They came round about 1 me daily like water; they compassed 52 me about together.

18

Lover 6 and friend hast thou put far 52 from me, [and] mine acquaintance 30 into darkness.

Psalms 89


Psalms Chapter 89 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 88

Restore Frames After Search

The Book of Psalms

Chapter 89

1

Maschil 7919 56 of Ethan the Ezrahite.
 I will sing 4 of the mercies of the LORD for ever: with my mouth will I make known 55 thy faithfulness to all generations.

2

For I have said, 1 Mercy shall be built up 11 for ever: thy faithfulness shalt thou establish 55 in the very heavens.

3

I have made 1 a covenant with my chosen, I have sworn 8 unto David my servant,

4

Thy seed will I establish 55 for ever, and build up 1 thy throne to all generations. Selah.

5

And the heavens shall praise 55 thy wonders, O LORD: thy faithfulness also in the congregation of the saints.

6

For who in the heaven can be compared 4 unto the LORD? [who] among the sons of the mighty can be likened 4 unto the LORD?

7

God is greatly to be feared 12 in the assembly of the saints, and to be had in reverence 12 of all [them that are] about him.

8

O LORD God of hosts, who [is] a strong LORD like unto thee? or to thy faithfulness round about thee?

9

Thou rulest 6 the raging of the sea: when the waves thereof arise, 2 thou stillest 17 them.

10

Thou hast broken 14 Rahab in pieces, as one that is slain; thou hast scattered 14 thine enemies 6 with thy strong arm.

11

The heavens [are] thine, the earth also [is] thine: [as for] the world and the fulness thereof, thou hast founded 1 them.

12

The north and the south thou hast created 1 them: Tabor and Hermon shall rejoice 17 in thy name.

13

Thou hast a mighty arm: strong 4 is thy hand, [and] high 4 is thy right hand.

14

Justice and judgment [are] the habitation of thy throne: mercy and truth shall go before 17 thy face.

15

Blessed [is] the people that know 6 the joyful sound: they shall walk, 17 O LORD, in the light of thy countenance.

16

In thy name shall they rejoice 4 all the day: and in thy righteousness shall they be exalted. 4

17

For thou [art] the glory of their strength: and in thy favour our horn shall be exalted. 4 7311 55

18

For the LORD [is] our defence; and the Holy One of Israel [is] our king.

19

Then thou spakest 14 in vision to thy holy one, and saidst, 4 I have laid 14 help upon [one that is] mighty; I have exalted 52 [one] chosen 7 out of the people.

20

I have found 1 David my servant; with my holy oil have I anointed 1 him:

21

With whom my hand shall be established: 11 mine arm also shall strengthen 17 him.

22

The enemy 6 shall not exact 55 upon him; nor the son of wickedness afflict 17 him.

23

And I will beat down 1 his foes before his face, and plague 4 them that hate 18 him.

24

But my faithfulness and my mercy [shall be] with him: and in my name shall his horn be exalted. 4

25

I will set 1 his hand also in the sea, and his right hand in the rivers.

26

He shall cry 4 unto me, Thou [art] my father, my God, and the rock of my salvation.

27

Also I will make 4 him [my] firstborn, higher than the kings of the earth.

28

My mercy will I keep 4 for him for evermore, and my covenant shall stand fast 12 with him.

29

His seed also will I make 1 [to endure] for ever, and his throne as the days of heaven.

30

If his children forsake 4 my law, and walk 4 not in my judgments;

31

If they break 17 my statutes, and keep 4 not my commandments;

32

Then will I visit 1 their transgression with the rod, and their iniquity with stripes.

33

Nevertheless my lovingkindness will I not utterly take 55 from him, nor suffer my faithfulness to fail. 17

34

My covenant will I not break, 17 nor alter 17 the thing that is gone out of my lips.

35

Once have I sworn 8 by my holiness that I will not lie 17 unto David.

36

His seed shall endure for ever, and his throne as the sun before me.

37

It shall be established 11 for ever as the moon, and [as] a faithful 12 witness in heaven. Selah.

38

But thou hast cast off 1 and abhorred, 4 thou hast been wroth 98 with thine anointed.

39

Thou hast made void 14 the covenant of thy servant: thou hast profaned 14 his crown [by casting it] to the ground.

40

Thou hast broken down 1 all his hedges; thou hast brought 1 his strong holds to ruin.

41

All that pass by 6 the way spoil 1 him: he is a reproach to his neighbours.

42

Thou hast set up 52 the right hand of his adversaries; thou hast made all his enemies 6 to rejoice. 52

43

Thou hast also turned 55 the edge of his sword, and hast not made him to stand 52 in the battle.

44

Thou hast made his glory to cease, 52 and cast his throne down 14 to the ground.

45

The days of his youth hast thou shortened: 52 thou hast covered 52 him with shame. Selah.

46

How long, LORD? wilt thou hide 11 thyself for ever? shall thy wrath burn 4 like fire?

47

Remember 3 how short my time is: wherefore hast thou made 1 all men 120 in vain?

48

What man [is he that] liveth, 4 and shall not see 4 death? shall he deliver 17 his soul from the hand of the grave? Selah.

49

Lord, where [are] thy former lovingkindnesses, [which] thou swarest 8 unto David in thy truth?

50

Remember, 3 Lord, the reproach of thy servants; [how] I do bear 2 in my bosom [the reproach of] all the mighty people;

51

Wherewith thine enemies 6 have reproached, 14 O LORD; wherewith they have reproached 14 the footsteps of thine anointed.

52

Blessed 7 [be] the LORD for evermore. Amen, and Amen.

Psalms 90


Psalms Chapter 90 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 89

Restore Frames After Search

The Book of Psalms

Chapter 90

1

A Prayer of Moses the man of God.
 Lord, thou hast been our dwelling place in all generations.

2

Before the mountains were brought forth, 27 or ever thou hadst formed 34 the earth and the world, even from everlasting to everlasting, thou [art] God.

3

Thou turnest 55 man to destruction; and sayest, 4 Return, 3 ye children of men.

4

For a thousand years in thy sight [are but] as yesterday 3117 when it is past, 4 and [as] a watch in the night.

5

Thou carriest them away as with a flood; 1 they are [as] a sleep: in the morning [they are] like grass [which] groweth up. 4

6

In the morning it flourisheth, 55 and groweth up; 1 in the evening it is cut down, 34 and withereth. 1

7

For we are consumed 1 by thine anger, and by thy wrath are we troubled. 8

8

Thou hast set 1 our iniquities before thee, our secret 7 [sins] in the light of thy countenance.

9

For all our days are passed away 1 in thy wrath: we spend 14 our years as a tale [that is told].

10

The days of our years [are] threescore years and ten; and if by reason of strength [they be] fourscore years, yet [is] their strength labour and sorrow; for it is soon cut off, 1 and we fly away. 4

11

Who knoweth 6 the power of thine anger? even according to thy fear, [so is] thy wrath.

12

So teach 54 [us] to number 2 our days, that we may apply 55 [our] hearts unto wisdom.

13

Return, 3 O LORD, how long? and let it repent 10 thee concerning thy servants.

14

O satisfy 16 us early with thy mercy; that we may rejoice 17 and be glad 4 all our days.

15

Make us glad 16 according to the days [wherein] thou hast afflicted 14 us, [and] the years [wherein] we have seen 1 evil.

16

Let thy work appear 11 unto thy servants, and thy glory unto their children.

17

And let the beauty of the LORD our God be upon us: and establish 33 thou the work of our hands upon us; yea, the work of our hands establish 33 thou it.

Psalms 91


Psalms Chapter 91 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 90

Restore Frames After Search

The Book of Psalms

Chapter 91

1

He that dwelleth 6 in the secret place of the most High shall abide 118 under the shadow of the Almighty.

2

I will say 4 of the LORD, [He is] my refuge and my fortress: my God; in him will I trust. 4

3

Surely he shall deliver 55 thee from the snare of the fowler, [and] from the noisome pestilence.

4

He shall cover 55 thee with his feathers, and under his wings shalt thou trust: 4 his truth [shall be thy] shield and buckler.

5

Thou shalt not be afraid 4 for the terror by night; [nor] for the arrow [that] flieth 4 by day;

6

[Nor] for the pestilence [that] walketh 4 in darkness; [nor] for the destruction [that] wasteth 4 at noonday.

7

A thousand shall fall 4 at thy side, and ten thousand at thy right hand; [but] it shall not come nigh 4 thee.

8

Only with thine eyes shalt thou behold 55 and see 4 the reward of the wicked.

9

Because thou hast made 1 the LORD, [which is] my refuge, [even] the most High, thy habitation;

10

There shall no evil befall 29 thee, neither shall any plague come nigh 4 thy dwelling.

11

For he shall give his angels charge 17 over thee, to keep 2 thee in all thy ways.

12

They shall bear thee up 4 in [their] hands, lest thou dash 4 thy foot against a stone.

13

Thou shalt tread 4 upon the lion and adder: the young lion and the dragon shalt thou trample under feet. 4

14

Because he hath set his love 1 upon me, therefore will I deliver 17 him: I will set him on high, 17 because he hath known 1 my name.

15

He shall call 4 upon me, and I will answer 4 him: I [will be] with him in trouble; I will deliver 17 him, and honour 17 him.

16

With long life will I satisfy 55 him, and shew 55 him my salvation.

Psalms 92


Psalms Chapter 92 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 91

Restore Frames After Search

The Book of Psalms

Chapter 92

1

A Psalm [or] Song for the sabbath day.
 [It is a] good [thing] to give thanks 53 unto the LORD, and to sing praises 15 unto thy name, O most High:

2

To shew forth 53 thy lovingkindness in the morning, and thy faithfulness every night,

3

Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound.

4

For thou, LORD, hast made me glad 14 through thy work: I will triumph 17 in the works of thy hands.

5

O LORD, how great 1 are thy works! [and] thy thoughts are very deep. 1

6

A brutish man knoweth 4 not; neither doth a fool understand 4 this.

7

When the wicked spring 2 as the grass, and when all the workers 6 of iniquity do flourish; 55 [it is] that they shall be destroyed 9 for ever:

8

But thou, LORD, [art most] high for evermore.

9

For, lo, thine enemies, 6 O LORD, for, lo, thine enemies 6 shall perish; 4 all the workers 6 of iniquity shall be scattered. 101

10

But my horn shalt thou exalt 55 like [the horn of] an unicorn: I shall be anointed 1 with fresh oil.

11

Mine eye also shall see 55 [my desire] on mine enemies, [and] mine ears shall hear 4 [my desire] of the wicked 56 that rise up 5 against me.

12

The righteous shall flourish 4 like the palm tree: he shall grow 4 like a cedar in Lebanon.

13

Those that be planted 7 in the house of the LORD shall flourish 55 in the courts of our God.

14

They shall still bring forth fruit 4 in old age; they shall be fat and flourishing;

15

To shew 53 that the LORD [is] upright: [he is] my rock, and [there is] no unrighteousness in him.

Psalms 93


Psalms Chapter 93 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 92

Restore Frames After Search

The Book of Psalms

Chapter 93

1

The LORD reigneth, 1 he is clothed 1 with majesty; the LORD is clothed 1 with strength, [wherewith] he hath girded 98 himself: the world also is stablished, 11 that it cannot be moved. 11

2

Thy throne [is] established 12 of old: thou [art] from everlasting.

3

The floods have lifted up, 1 O LORD, the floods have lifted up 1 their voice; the floods lift up 4 their waves.

4

The LORD on high [is] mightier than the noise of many waters, [yea, than] the mighty waves of the sea.

5

Thy testimonies are very sure: 8 holiness becometh 43 thine house, O LORD, for ever. 3117

Psalms 94


Psalms Chapter 94 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 93

Restore Frames After Search

The Book of Psalms

Chapter 94

1

O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, shew 54 thyself.

2

Lift up 10 thyself, thou judge 6 of the earth: render 54 a reward to the proud.

3

LORD, how long shall the wicked, how long shall the wicked triumph? 4

4

[How long] shall they utter 55 [and] speak 17 hard things? [and] all the workers 6 of iniquity boast 101 themselves?

5

They break in pieces 17 thy people, O LORD, and afflict 17 thine heritage.

6

They slay 4 the widow and the stranger, and murder 17 the fatherless.

7

Yet they say, 4 The LORD shall not see, 4 neither shall the God of Jacob regard 4 [it].

8

Understand, 3 ye brutish 6 among the people: and [ye] fools, when will ye be wise? 55

9

He that planted 6 the ear, shall he not hear? 4 he that formed 6 the eye, shall he not see? 55

10

He that chastiseth 6 the heathen, shall not he correct? 55 he that teacheth 18 man knowledge, [shall not he know]?

11

The LORD knoweth 6 the thoughts of man, that they [are] vanity.

12

Blessed [is] the man whom thou chastenest, 17 O LORD, and teachest 17 him out of thy law;

13

That thou mayest give him rest 53 from the days of adversity, until the pit be digged 11 for the wicked.

14

For the LORD will not cast off 4 his people, neither will he forsake 4 his inheritance.

15

But judgment shall return 4 unto righteousness: and all the upright in heart shall follow it.

16

Who will rise up 4 for me against the evildoers? 56 [or] who will stand up 101 for me against the workers 6 of iniquity?

17

Unless the LORD [had been] my help, my soul had almost dwelt 1 in silence.

18

When I said, 1 My foot slippeth; 1 thy mercy, O LORD, held me up. 4

19

In the multitude of my thoughts within me thy comforts delight 46 my soul.

20

Shall the throne of iniquity have fellowship 29 with thee, which frameth 6 mischief by a law?

21

They gather themselves together 4 against the soul of the righteous, and condemn 55 the innocent blood.

22

But the LORD is my defence; and my God [is] the rock of my refuge.

23

And he shall bring 55 upon them their own iniquity, and shall cut them off 55 in their own wickedness; [yea], the LORD our God shall cut them off. 55

Psalms 95


Psalms Chapter 95 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 94

Restore Frames After Search

The Book of Psalms

Chapter 95

1

O come, 3 let us sing 17 unto the LORD: let us make a joyful noise 55 to the rock of our salvation.

2

Let us come before 17 his presence with thanksgiving, and make a joyful noise 55 unto him with psalms.

3

For the LORD [is] a great God, and a great King above all gods.

4

In his hand [are] the deep places of the earth: the strength of the hills [is] his also.

5

The sea [is] his, and he made 1 it: and his hands formed 1 the dry [land].

6

O come, 3 let us worship 101 and bow down: 4 let us kneel 4 before the LORD our maker. 6

7

For he [is] our God; and we [are] the people of his pasture, and the sheep of his hand. To day if ye will hear 4 his voice,

8

Harden 55 not your heart, as in the provocation, [and] as [in] the day of temptation in the wilderness:

9

When your fathers tempted 14 me, proved 1 me, and saw 1 my work.

10

Forty years long was I grieved 4 with [this] generation, and said, 4 It [is] a people that do err 6 in their heart, and they have not known 1 my ways:

11

Unto whom I sware 8 in my wrath that they should not enter 4 into my rest.

Psalms 96


Psalms Chapter 96 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 95

Restore Frames After Search

The Book of Psalms

Chapter 96

1

O sing 3 unto the LORD a new song: sing 3 unto the LORD, all the earth.

2

Sing 3 unto the LORD, bless 16 his name; shew forth 16 his salvation from day to day.

3

Declare 16 his glory among the heathen, his wonders 12 among all people.

4

For the LORD [is] great, and greatly to be praised: 30 he [is] to be feared 12 above all gods.

5

For all the gods of the nations [are] idols: but the LORD made 1 the heavens.

6

Honour and majesty [are] before him: strength and beauty [are] in his sanctuary.

7

Give 3 unto the LORD, O ye kindreds of the people, give 3 unto the LORD glory and strength.

8

Give 3 unto the LORD the glory [due unto] his name: bring 3 an offering, and come 3 into his courts.

9

O worship 100 the LORD in the beauty of holiness: fear 3 before him, all the earth.

10

Say 3 among the heathen [that] the LORD reigneth: 1 the world also shall be established 11 that it shall not be moved: 11 he shall judge 4 the people righteously.

11

Let the heavens rejoice, 4 and let the earth be glad; 4 let the sea roar, 4 and the fulness thereof.

12

Let the field be joyful, 4 and all that [is] therein: then shall all the trees of the wood rejoice 17

13

Before the LORD: for he cometh, 1 for he cometh 1 to judge 2 the earth: he shall judge 4 the world with righteousness, and the people with his truth.

Psalms 97


Psalms Chapter 97 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 96

Restore Frames After Search

The Book of Psalms

Chapter 97

1

The LORD reigneth; 1 let the earth rejoice; 4 let the multitude of isles be glad 4 [thereof].

2

Clouds and darkness [are] round about him: righteousness and judgment [are] the habitation of his throne.

3

A fire goeth 4 before him, and burneth up 17 his enemies round about.

4

His lightnings enlightened 52 the world: the earth saw, 1 and trembled. 4

5

The hills melted 8 like wax at the presence of the LORD, at the presence of the Lord of the whole earth.

6

The heavens declare 52 his righteousness, and all the people see 1 his glory.

7

Confounded 4 be all they that serve 6 graven images, that boast 102 themselves of idols: worship 100 him, all [ye] gods.

8

Zion heard, 1 and was glad; 4 and the daughters of Judah rejoiced 4 because of thy judgments, O LORD.

9

For thou, LORD, [art] high above all the earth: thou art exalted 8 far above all gods.

10

Ye that love 6 the LORD, hate 3 evil: he preserveth 6 the souls of his saints; he delivereth 55 them out of the hand of the wicked.

11

Light is sown 7 for the righteous, and gladness for the upright in heart.

12

Rejoice 3 in the LORD, ye righteous; and give thanks 54 at the remembrance of his holiness.

Psalms 98


Psalms Chapter 98 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 97

Restore Frames After Search

The Book of Psalms

Chapter 98

1

A Psalm.
 O sing 3 unto the LORD a new song; for he hath done 1 marvellous things: 12 his right hand, and his holy arm, hath gotten him the victory. 52

2

The LORD hath made known 52 his salvation: his righteousness hath he openly shewed 14 in the sight of the heathen.

3

He hath remembered 1 his mercy and his truth toward the house of Israel: all the ends of the earth have seen 1 the salvation of our God.

4

Make a joyful noise 54 unto the LORD, all the earth: make a loud noise, 3 and rejoice, 16 and sing praise. 16

5

Sing 16 unto the LORD with the harp; with the harp, and the voice of a psalm.

6

With trumpets and sound of cornet make a joyful noise 54 before the LORD, the King.

7

Let the sea roar, 4 and the fulness thereof; the world, and they that dwell 6 therein.

8

Let the floods clap 4 [their] hands: let the hills be joyful 17 together

9

Before the LORD; for he cometh 1 to judge 2 the earth: with righteousness shall he judge 4 the world, and the people with equity.

Psalms 99


Psalms Chapter 99 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 98

Restore Frames After Search

The Book of Psalms

Chapter 99

1

The LORD reigneth; 1 let the people tremble: 4 he sitteth 6 [between] the cherubims; let the earth be moved. 4

2

The LORD [is] great in Zion; and he [is] high 1 above all the people.

3

Let them praise 55 thy great and terrible 12 name; [for] it [is] holy.

4

The king's strength also loveth 1 judgment; thou dost establish 31 equity, thou executest 1 judgment and righteousness in Jacob.

5

Exalt 33 ye the LORD our God, and worship 100 at his footstool; 1916 [for] he [is] holy.

6

Moses and Aaron among his priests, and Samuel among them that call 6 upon his name; they called 6 upon the LORD, and he answered 4 them.

7

He spake 17 unto them in the cloudy pillar: they kept 1 his testimonies, and the ordinance [that] he gave 1 them.

8

Thou answeredst 1 them, O LORD our God: thou wast a God that forgavest 6 them, though thou tookest vengeance 6 of their inventions.

9

Exalt 33 the LORD our God, and worship 100 at his holy hill; for the LORD our God [is] holy.

Psalms 100


Psalms Chapter 100 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 99

Restore Frames After Search

The Book of Psalms

Chapter 100

1

A Psalm of praise.
 Make a joyful noise 54 unto the LORD, all ye lands.

2

Serve 3 the LORD with gladness: come 3 before his presence with singing.

3

Know 3 ye that the LORD he [is] God: [it is] he [that] hath made 1 us, and not we ourselves; [we are] his people, and the sheep of his pasture.

4

Enter 3 into his gates with thanksgiving, [and] into his courts with praise: be thankful 54 unto him, [and] bless 16 his name.

5

For the LORD [is] good; his mercy [is] everlasting; and his truth [endureth] to all generations.

Psalms 101


Psalms Chapter 101 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 100

Restore Frames After Search

The Book of Psalms

Chapter 101

1

A Psalm of David.
 I will sing 4 of mercy and judgment: unto thee, O LORD, will I sing. 17

2

I will behave myself wisely 55 in a perfect way. O when wilt thou come 4 unto me? I will walk 101 within my house with a perfect heart.

3

I will set 4 no wicked thing before mine eyes: I hate 1 the work 2 of them that turn aside; [it] shall not cleave 4 to me.

4

A froward heart shall depart 4 from me: I will not know 4 a wicked [person].

5

Whoso privily slandereth 18 3960 26 his neighbour, him will I cut off: 55 him that hath an high look and a proud heart will not I suffer. 4

6

Mine eyes [shall be] upon the faithful 12 of the land, that they may dwell 2 with me: he that walketh 6 in a perfect way, he shall serve 17 me.

7

He that worketh 6 deceit shall not dwell 4 within my house: he that telleth 6 lies shall not tarry 11 in my sight.

8

I will early destroy 55 all the wicked of the land; that I may cut off 53 all wicked doers 6 from the city of the LORD.

Psalms 102


Psalms Chapter 102 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 101

Restore Frames After Search

The Book of Psalms

Chapter 102

1

A Prayer of the afflicted, when he is overwhelmed, 4 and poureth out 4 his complaint before the LORD.
 Hear 3 my prayer, O LORD, and let my cry come 4 unto thee.

2

Hide 55 not thy face from me in the day [when] I am in trouble; incline 54 thine ear unto me: in the day [when] I call 4 answer 3 me speedily.

3

For my days are consumed 1 like smoke, and my bones are burned 8 as an hearth.

4

My heart is smitten, 90 and withered 4 like grass; so that I forget 1 to eat 2 my bread.

5

By reason of the voice of my groaning my bones cleave 1 to my skin.

6

I am like 1 a pelican of the wilderness: I am like an owl of the desert.

7

I watch, 1 and am as a sparrow alone 6 upon the house top.

8

Mine enemies 6 reproach 14 me all the day; [and] they that are mad 26 against me are sworn 8 against me.

9

For I have eaten 1 ashes like bread, and mingled 1 my drink with weeping,

10

Because of thine indignation and thy wrath: for thou hast lifted me up, 1 and cast me down. 55

11

My days [are] like a shadow that declineth; 7 and I am withered 4 like grass.

12

But thou, O LORD, shalt endure 4 for ever; and thy remembrance unto all generations.

13

Thou shalt arise, 4 [and] have mercy 17 upon Zion: for the time to favour 2 her, yea, the set time, is come. 1

14

For thy servants take pleasure 1 in her stones, and favour 25 the dust thereof.

15

So the heathen shall fear 4 the name of the LORD, and all the kings of the earth thy glory.

16

When the LORD shall build up 1 Zion, he shall appear 8 in his glory.

17

He will regard 1 the prayer of the destitute, and not despise 1 their prayer.

18

This shall be written 11 for the generation to come: and the people which shall be created 12 shall praise 17 the LORD.

19

For he hath looked down 52 from the height of his sanctuary; from heaven did the LORD behold 52 the earth;

20

To hear 2 the groaning of the prisoner; to loose 15 those that are appointed to death;

21

To declare 15 the name of the LORD in Zion, and his praise in Jerusalem;

22

When the people are gathered 9 together, and the kingdoms, to serve 2 the LORD.

23

He weakened 14 my strength in the way; he shortened 14 my days.

24

I said, 4 O my God, take me not away 55 in the midst of my days: thy years [are] throughout all generations.

25

Of old hast thou laid the foundation 1 of the earth: and the heavens [are] the work of thy hands.

26

They shall perish, 4 but thou shalt endure: 4 yea, all of them shall wax old 4 like a garment; as a vesture shalt thou change 55 them, and they shall be changed: 4

27

But thou [art] the same, and thy years shall have no end. 11

28

The children of thy servants shall continue, 4 and their seed shall be established 11 before thee.

Psalms 103


Psalms Chapter 103 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 102

Restore Frames After Search

The Book of Psalms

Chapter 103

1

[A Psalm] of David.
 Bless 16 the LORD, O my soul: and all that is within me, [bless] his holy name.

2

Bless 16 the LORD, O my soul, and forget 4 not all his benefits:

3

Who forgiveth 6 all thine iniquities; who healeth 6 all thy diseases;

4

Who redeemeth 6 thy life from destruction; who crowneth 18 thee with lovingkindness and tender mercies;

5

Who satisfieth 56 thy mouth with good [things; so that] thy youth is renewed 101 like the eagle's.

6

The LORD executeth 6 righteousness and judgment for all that are oppressed. 7

7

He made known 55 his ways unto Moses, his acts unto the children of Israel.

8

The LORD [is] merciful and gracious, slow to anger, and plenteous in mercy.

9

He will not always chide: 4 neither will he keep 4 [his anger] for ever.

10

He hath not dealt 1 with us after our sins; nor rewarded 1 us according to our iniquities.

11

For as the heaven is high 2 above the earth, [so] great 1 is his mercy toward them that fear him.

12

As far as 2 the east is from the west, [so] far hath he removed 52 our transgressions from us.

13

Like as a father pitieth 15 [his] children, [so] the LORD pitieth 14 them that fear him.

14

For he knoweth 1 our frame; he remembereth 7 that we [are] dust.

15

[As for] man, his days [are] as grass: as a flower of the field, so he flourisheth. 55

16

For the wind passeth 1 over it, and it is gone; and the place thereof shall know 55 it no more.

17

But the mercy of the LORD [is] from everlasting to everlasting upon them that fear him, and his righteousness unto children's children;

18

To such as keep 6 his covenant, and to those that remember 6 his commandments to do 2 them.

19

The LORD hath prepared 52 his throne in the heavens; and his kingdom ruleth 1 over all.

20

Bless 16 the LORD, ye his angels, that excel in strength, that do 6 his commandments, hearkening 2 unto the voice of his word.

21

Bless 16 ye the LORD, all [ye] his hosts; [ye] ministers 18 of his, that do 6 his pleasure.

22

Bless 16 the LORD, all his works in all places of his dominion: bless 16 the LORD, O my soul.

Psalms 104


Psalms Chapter 104 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 103

Restore Frames After Search

The Book of Psalms

Chapter 104

1

Bless 16 the LORD, O my soul. O LORD my God, thou art very great; 1 thou art clothed 1 with honour and majesty.

2

Who coverest 6 [thyself] with light as [with] a garment: who stretchest out 6 the heavens like a curtain:

3

Who layeth the beams 18 of his chambers in the waters: who maketh 6 the clouds his chariot: who walketh 18 upon the wings of the wind:

4

Who maketh 6 his angels spirits; his ministers 18 a flaming 6 fire:

5

[Who] laid 1 the foundations of the earth, [that] it should not be removed 11 for ever. 5703

6

Thou coveredst 14 it with the deep as [with] a garment: the waters stood 4 above the mountains.

7

At thy rebuke they fled; 4 at the voice of thy thunder they hasted away. 11

8

They go up 4 by the mountains; they go down 4 by the valleys unto the place which thou hast founded 1 for them.

9

Thou hast set 1 a bound that they may not pass over; 4 that they turn not again 4 to cover 15 the earth.

10

He sendeth 18 the springs into the valleys, [which] run 17 among the hills.

11

They give drink 55 to every beast of the field: the wild asses quench 4 their thirst.

12

By them shall the fowls of the heaven have their habitation, 4 [which] sing 4 6963 among the branches.

13

He watereth 56 the hills from his chambers: the earth is satisfied 4 with the fruit of thy works.

14

He causeth the grass to grow 56 for the cattle, and herb for the service of man: that he may bring forth 53 food out of the earth;

15

And wine [that] maketh glad 17 the heart of man, [and] oil to make [his] face to shine, 53 and bread [which] strengtheneth 4 man's heart.

16

The trees of the LORD are full 4 [of sap]; the cedars of Lebanon, which he hath planted; 1

17

Where the birds make their nests: 17 [as for] the stork, the fir trees [are] her house.

18

The high hills [are] a refuge for the wild goats; [and] the rocks for the conies.

19

He appointed 1 the moon for seasons: the sun knoweth 1 his going down.

20

Thou makest 4 darkness, and it is night: wherein all the beasts of the forest do creep 4 [forth].

21

The young lions roar 6 after their prey, and seek 15 their meat from God.

22

The sun ariseth, 4 they gather 11 themselves together, and lay them down 4 in their dens.

23

Man goeth forth 4 unto his work and to his labour until the evening.

24

O LORD, how manifold 1 are thy works! in wisdom hast thou made 1 them all: the earth is full 1 of thy riches.

25

[So is] this great and wide 3027 sea, wherein [are] things creeping innumerable, 4557 both small and great beasts.

26

There go 17 the ships: [there is] that leviathan, [whom] thou hast made 1 to play 15 therein.

27

These wait 17 all upon thee; that thou mayest give 2 [them] their meat in due season.

28

[That] thou givest 4 them they gather: 4 thou openest 4 thine hand, they are filled 4 with good.

29

Thou hidest 55 thy face, they are troubled: 11 thou takest away 4 their breath, they die, 4 and return 4 to their dust.

30

Thou sendest 17 forth thy spirit, they are created: 11 and thou renewest 17 the face of the earth.

31

The glory of the LORD shall endure for ever: the LORD shall rejoice 4 in his works.

32

He looketh 56 on the earth, and it trembleth: 4 he toucheth 4 the hills, and they smoke. 4

33

I will sing 4 unto the LORD as long as I live: I will sing praise 17 to my God while I have my being.

34

My meditation of him shall be sweet: 4 I will be glad 4 in the LORD.

35

Let the sinners be consumed 11 out of the earth, and let the wicked be no more. Bless 16 thou the LORD, O my soul. Praise 16 ye the LORD.

Psalms 105


Psalms Chapter 105 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 104

Restore Frames After Search

The Book of Psalms

Chapter 105

1

O give thanks 54 unto the LORD; call 3 upon his name: make known 54 his deeds among the people.

2

Sing 3 unto him, sing psalms 16 unto him: talk 3 ye of all his wondrous works. 12

3

Glory 100 ye in his holy name: let the heart of them rejoice 4 that seek 18 the LORD.

4

Seek 3 the LORD, and his strength: seek 16 his face evermore.

5

Remember 3 his marvellous works 12 that he hath done; 1 his wonders, and the judgments of his mouth;

6

O ye seed of Abraham his servant, ye children of Jacob his chosen.

7

He [is] the LORD our God: his judgments [are] in all the earth.

8

He hath remembered 1 his covenant for ever, the word [which] he commanded 14 to a thousand generations.

9

Which [covenant] he made 1 with Abraham, and his oath unto Isaac;

10

And confirmed 55 the same unto Jacob for a law, [and] to Israel [for] an everlasting covenant:

11

Saying, 2 Unto thee will I give 4 the land of Canaan, the lot of your inheritance:

12

When they were [but] a few men in number; yea, very few, and strangers 6 in it.

13

When they went 101 from one nation to another, from [one] kingdom to another people;

14

He suffered 52 no man to do them wrong: 2 yea, he reproved 55 kings for their sakes;

15

[Saying], Touch 4 not mine anointed, and do my prophets no harm. 55

16

Moreover he called 4 for a famine upon the land: he brake 1 the whole staff of bread.

17

He sent 1 a man before them, [even] Joseph, [who] was sold 8 for a servant:

18

Whose feet they hurt 14 with fetters: he was laid 1 in iron:

19

Until the time that his word came: 2 the word of the LORD tried 1 him.

20

The king sent 1 and loosed 55 him; [even] the ruler 6 of the people, and let him go free. 17

21

He made 1 him lord of his house, and ruler 6 of all his substance:

22

To bind 2 his princes at his pleasure; and teach his senators wisdom. 17

23

Israel also came 4 into Egypt; and Jacob sojourned 1 in the land of Ham.

24

And he increased 55 his people greatly; and made them stronger 55 than their enemies.

25

He turned 1 their heart to hate 2 his people, to deal subtilly 99 with his servants.

26

He sent 1 Moses his servant; [and] Aaron whom he had chosen. 1

27

They shewed 1 his signs 1697 among them, and wonders in the land of Ham.

28

He sent 1 darkness, and made it dark; 55 and they rebelled 1 not against his word.

29

He turned 1 their waters into blood, and slew 55 their fish.

30

Their land brought forth frogs in abundance, 1 in the chambers of their kings.

31

He spake, 1 and there came 4 divers sorts of flies, [and] lice in all their coasts.

32

He gave 1 them hail for rain, [and] flaming fire in their land.

33

He smote 55 their vines also and their fig trees; and brake 17 the trees of their coasts.

34

He spake, 1 and the locusts came, 4 and caterpillers, and that without number,

35

And did eat 4 up all the herbs in their land, and devoured 4 the fruit of their ground.

36

He smote 55 also all the firstborn in their land, the chief of all their strength.

37

He brought them forth 55 also with silver and gold: and [there was] not one feeble 6 [person] among their tribes.

38

Egypt was glad 1 when they departed: 2 for the fear of them fell 1 upon them.

39

He spread 1 a cloud for a covering; and fire to give light 53 in the night.

40

[The people] asked, 1 and he brought 55 quails, and satisfied 55 them with the bread of heaven.

41

He opened 1 the rock, and the waters gushed out; 4 they ran 1 in the dry places [like] a river.

42

For he remembered 1 his holy promise, [and] Abraham his servant.

43

And he brought forth 55 his people with joy, [and] his chosen with gladness:

44

And gave 4 them the lands of the heathen: and they inherited 4 the labour of the people;

45

That they might observe 4 his statutes, and keep 4 his laws. Praise 16 ye the LORD.

Psalms 106


Psalms Chapter 106 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 105

Restore Frames After Search

The Book of Psalms

Chapter 106

1

Praise 16 ye the LORD. O give thanks 54 unto the LORD; for [he is] good: for his mercy [endureth] for ever.

2

Who can utter 17 the mighty acts of the LORD? [who] can shew forth 55 all his praise?

3

Blessed [are] they that keep 6 judgment, [and] he that doeth 6 righteousness at all times.

4

Remember 3 me, O LORD, with the favour [that thou bearest unto] thy people: O visit 3 me with thy salvation;

5

That I may see 2 the good of thy chosen, that I may rejoice 2 in the gladness of thy nation, that I may glory 99 with thine inheritance.

6

We have sinned 1 with our fathers, we have committed iniquity, 52 we have done wickedly. 52

7

Our fathers understood 52 not thy wonders 12 in Egypt; they remembered 1 not the multitude of thy mercies; but provoked 55 [him] at the sea, [even] at the Red sea.

8

Nevertheless he saved 55 them for his name's sake, that he might make his mighty power to be known. 53

9

He rebuked 4 the Red sea also, and it was dried up: 4 so he led 55 them through the depths, as through the wilderness.

10

And he saved 55 them from the hand of him that hated 6 [them], and redeemed 4 them from the hand of the enemy. 6

11

And the waters covered 17 their enemies: there was not one of them left. 8

12

Then believed 55 they his words; they sang 4 his praise.

13

They soon 14 forgat 1 his works; they waited 14 not for his counsel:

14

But lusted 101 exceedingly in the wilderness, and tempted 17 God in the desert.

15

And he gave 4 them their request; but sent 17 leanness into their soul.

16

They envied 17 Moses also in the camp, [and] Aaron the saint of the LORD.

17

The earth opened 4 and swallowed up 4 Dathan, and covered 17 the company of Abiram.

18

And a fire was kindled 4 in their company; the flame burned up 17 the wicked.

19

They made 4 a calf in Horeb, and worshipped 101 the molten image.

20

Thus they changed 55 their glory into the similitude of an ox that eateth 6 grass.

21

They forgat 1 God their saviour, 56 which had done 6 great things in Egypt;

22

Wondrous works 12 in the land of Ham, [and] terrible things 12 by the Red sea.

23

Therefore he said 4 that he would destroy 53 them, had not Moses his chosen stood 1 before him in the breach, to turn away 53 his wrath, lest he should destroy 53 [them].

24

Yea, they despised 4 the pleasant land, they believed 52 not his word:

25

But murmured 11 in their tents, [and] hearkened 1 not unto the voice of the LORD.

26

Therefore he lifted up 4 his hand against them, to overthrow 53 them in the wilderness:

27

To overthrow 53 their seed also among the nations, and to scatter 15 them in the lands.

28

They joined 11 themselves also unto Baalpeor, and ate 4 the sacrifices of the dead. 5

29

Thus they provoked [him] to anger 55 with their inventions: and the plague brake in 4 upon them.

30

Then stood up 4 Phinehas, and executed judgment: 17 and [so] the plague was stayed. 11

31

And that was counted 11 unto him for righteousness unto all generations for evermore.

32

They angered 55 [him] also at the waters of strife, 4809 so that it went ill 4 with Moses for their sakes:

33

Because they provoked 52 his spirit, so that he spake unadvisedly 17 with his lips.

34

They did not destroy 52 the nations, concerning whom the LORD commanded 1 them:

35

But were mingled 101 among the heathen, and learned 4 their works.

36

And they served 4 their idols: which were a snare unto them.

37

Yea, they sacrificed 4 their sons and their daughters unto devils,

38

And shed 4 innocent blood, [even] the blood of their sons and of their daughters, whom they sacrificed 14 unto the idols of Canaan: and the land was polluted 4 with blood.

39

Thus were they defiled 4 with their own works, and went a whoring 4 with their own inventions.

40

Therefore was the wrath of the LORD kindled 4 against his people, insomuch that he abhorred 17 his own inheritance.

41

And he gave 4 them into the hand of the heathen; and they that hated 6 them ruled 4 over them.

42

Their enemies 6 also oppressed 4 them, and they were brought into subjection 11 under their hand.

43

Many times did he deliver 55 them; but they provoked 55 [him] with their counsel, and were brought low 4 for their iniquity.

44

Nevertheless he regarded 4 their affliction, when he heard 2 their cry:

45

And he remembered 4 for them his covenant, and repented 11 according to the multitude of his mercies.

46

He made 4 them also to be pitied of all those that carried them captives. 6

47

Save 54 us, O LORD our God, and gather 16 us from among the heathen, to give thanks 53 unto thy holy name, [and] to triumph 99 in thy praise.

48

Blessed 7 [be] the LORD God of Israel from everlasting to everlasting: and let all the people say, 1 Amen. Praise 16 ye the LORD.

Psalms 107


Psalms Chapter 107 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 106

Restore Frames After Search

The Book of Psalms

Chapter 107

1

O give thanks 54 unto the LORD, for [he is] good: for his mercy [endureth] for ever.

2

Let the redeemed 7 of the LORD say 4 [so], whom he hath redeemed 1 from the hand of the enemy;

3

And gathered 14 them out of the lands, from the east, and from the west, from the north, and from the south.

4

They wandered 1 in the wilderness in a solitary way; they found 1 no city to dwell in.

5

Hungry and thirsty, their soul fainted 101 in them.

6

Then they cried 4 unto the LORD in their trouble, [and] he delivered 55 them out of their distresses.

7

And he led them forth 55 by the right way, that they might go 2 to a city of habitation.

8

Oh that [men] would praise 55 the LORD [for] his goodness, and [for] his wonderful works 12 to the children of men!

9

For he satisfieth 52 the longing 6 soul, and filleth 14 the hungry soul with goodness.

10

Such as sit in 6 darkness and in the shadow of death, [being] bound in affliction and iron;

11

Because they rebelled 52 against the words of God, and contemned 1 the counsel of the most High:

12

Therefore he brought down 55 their heart with labour; they fell down, 1 and [there was] none to help. 6

13

Then they cried 4 unto the LORD in their trouble, [and] he saved 55 them out of their distresses.

14

He brought them out 55 of darkness and the shadow of death, and brake 17 their bands in sunder.

15

Oh that [men] would praise 55 the LORD [for] his goodness, and [for] his wonderful works 12 to the children of men!

16

For he hath broken 14 the gates of brass, and cut the bars of iron in sunder. 14

17

Fools because of their transgression, and because of their iniquities, are afflicted. 101

18

Their soul abhorreth 17 all manner of meat; and they draw near 55 unto the gates of death.

19

Then they cry 4 unto the LORD in their trouble, [and] he saveth 55 them out of their distresses.

20

He sent 4 his word, and healed 4 them, and delivered 17 [them] from their destructions.

21

Oh that [men] would praise 55 the LORD [for] his goodness, and [for] his wonderful works 12 to the children of men!

22

And let them sacrifice 4 the sacrifices of thanksgiving, and declare 17 his works with rejoicing.

23

They that go down 6 to the sea in ships, that do 6 business in great waters;

24

These see 1 the works of the LORD, and his wonders 12 in the deep.

25

For he commandeth, 4 and raiseth 55 the stormy wind, which lifteth up 34 the waves thereof.

26

They mount up 4 to the heaven, they go down 4 again to the depths: their soul is melted 113 because of trouble.

27

They reel to and fro, 4 and stagger 4 like a drunken man, and are at their wits' end. 101

28

Then they cry 4 unto the LORD in their trouble, and he bringeth them out 55 of their distresses.

29

He maketh 55 the storm a calm, so that the waves thereof are still. 4

30

Then are they glad 4 because they be quiet; 4 so he bringeth 55 them unto their desired haven.

31

Oh that [men] would praise 55 the LORD [for] his goodness, and [for] his wonderful works 12 to the children of men!

32

Let them exalt 34 him also in the congregation of the people, and praise 17 him in the assembly of the elders.

33

He turneth 4 rivers into a wilderness, and the watersprings 4161 into dry ground;

34

A fruitful land into barrenness, for the wickedness of them that dwell 6 therein.

35

He turneth 4 the wilderness into a standing water, and dry ground into watersprings. 4161

36

And there he maketh the hungry to dwell, 55 that they may prepare 34 a city for habitation;

37

And sow 4 the fields, and plant 4 vineyards, which may yield 4 fruits of increase.

38

He blesseth 17 them also, so that they are multiplied 4 greatly; and suffereth not their cattle to decrease. 55

39

Again, they are minished 4 and brought low 4 through oppression, affliction, and sorrow.

40

He poureth 6 contempt upon princes, and causeth them to wander 55 in the wilderness, [where there is] no way.

41

Yet setteth he the poor on high 17 from affliction, and maketh 4 [him] families like a flock.

42

The righteous shall see 4 [it], and rejoice: 4 and all iniquity shall stop 1 her mouth.

43

Whoso [is] wise, and will observe 4 these [things], even they shall understand 113 the lovingkindness of the LORD.

Psalms 108


Psalms Chapter 108 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 107

Restore Frames After Search

The Book of Psalms

Chapter 108

1

A Song [or] Psalm of David.
 O God, my heart is fixed; 12 I will sing 4 and give praise, 17 even with my glory.

2

Awake, 3 psaltery and harp: I [myself] will awake 55 early.

3

I will praise 55 thee, O LORD, among the people: and I will sing praises 17 unto thee among the nations.

4

For thy mercy [is] great above the heavens: and thy truth [reacheth] unto the clouds.

5

Be thou exalted, 3 O God, above the heavens: and thy glory above all the earth;

6

That thy beloved may be delivered: 11 save 54 [with] thy right hand, and answer 3 me.

7

God hath spoken 14 in his holiness; I will rejoice, 4 I will divide 17 Shechem, and mete out 17 the valley of Succoth.

8

Gilead [is] mine; Manasseh [is] mine; Ephraim also [is] the strength of mine head; Judah [is] my lawgiver; 26

9

Moab [is] my washpot; 5518 over Edom will I cast out 55 my shoe; over Philistia will I triumph. 113

10

Who will bring 55 me into the strong city? who will lead 1 me into Edom?

11

[Wilt] not [thou], O God, [who] hast cast us off? 1 and wilt not thou, O God, go forth 4 with our hosts?

12

Give 3 us help from trouble: for vain [is] the help of man.

13

Through God we shall do 4 valiantly: for he [it is that] shall tread down 4 our enemies.

Psalms 109


Psalms Chapter 109 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 108

Restore Frames After Search

The Book of Psalms

Chapter 109

1

To the chief Musician, 18 A Psalm of David.
 Hold not thy peace, 4 O God of my praise;

2

For the mouth of the wicked and the mouth of the deceitful are opened 1 against me: they have spoken 14 against me with a lying tongue.

3

They compassed me about 1 also with words of hatred; and fought 11 against me without a cause.

4

For my love they are my adversaries: 4 but I [give myself unto] prayer.

5

And they have rewarded 4 me evil for good, and hatred for my love.

6

Set 54 thou a wicked man over him: and let Satan stand 4 at his right hand.

7

When he shall be judged, 9 let him be 4 condemned: and let his prayer become sin.

8

Let his days be few; [and] let another take 4 his office.

9

Let his children be fatherless, and his wife a widow.

10

Let his children be continually 2 vagabonds, 4 and beg: 14 let them seek 1 [their bread] also out of their desolate places.

11

Let the extortioner 6 catch 17 all that he hath; and let the strangers 5 spoil 4 his labour.

12

Let there be none to extend 6 mercy unto him: neither let there be any to favour 6 his fatherless children.

13

Let his posterity be cut off; 53 [and] in the generation following let their name be blotted out. 11

14

Let the iniquity of his fathers be remembered 11 with the LORD; and let not the sin of his mother be blotted out. 11

15

Let them be before the LORD continually, that he may cut off 55 the memory of them from the earth.

16

Because that he remembered 1 not to shew 2 mercy, but persecuted 4 the poor and needy man, that he might even slay 32 the broken 12 in heart.

17

As he loved 4 cursing, so let it come 4 unto him: as he delighted 1 not in blessing, so let it be far 4 from him.

18

As he clothed 4 himself with cursing like as with his garment, so let it come 4 into his bowels like water, and like oil into his bones.

19

Let it be unto him as the garment [which] covereth 4 him, and for a girdle wherewith he is girded 4 continually.

20

[Let] this [be] the reward of mine adversaries 6 from the LORD, and of them that speak 6 evil against my soul.

21

But do 3 thou for me, O GOD the Lord, for thy name's sake: because thy mercy [is] good, deliver 54 thou me.

22

For I [am] poor and needy, and my heart is wounded 1 within me.

23

I am gone 8 like the shadow when it declineth: 2 I am tossed up and down 8 as the locust.

24

My knees are weak 1 through fasting; and my flesh faileth 1 of fatness.

25

I became also a reproach unto them: [when] they looked 4 upon me they shaked 55 their heads.

26

Help 3 me, O LORD my God: O save 54 me according to thy mercy:

27

That they may know 4 that this [is] thy hand; [that] thou, LORD, hast done 1 it.

28

Let them curse, 17 but bless 17 thou: when they arise, 1 let them be ashamed; 4 but let thy servant rejoice. 4

29

Let mine adversaries 6 be clothed 4 with shame, and let them cover 4 themselves with their own confusion, as with a mantle.

30

I will greatly praise 55 the LORD with my mouth; yea, I will praise 17 him among the multitude.

31

For he shall stand 4 at the right hand of the poor, to save 53 [him] from those that condemn 6 his soul.

Psalms 110


Psalms Chapter 110 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 109

Restore Frames After Search

The Book of Psalms

Chapter 110

1

A Psalm of David.
 The LORD said 7 unto my Lord, Sit 3 thou at my right hand, until I make 4 thine enemies 6 thy footstool. 7272

2

The LORD shall send 4 the rod of thy strength out of Zion: rule 3 thou in the midst of thine enemies. 6

3

Thy people [shall be] willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth.

4

The LORD hath sworn, 8 and will not repent, 11 Thou [art] a priest for ever after the order of Melchizedek.

5

The Lord at thy right hand shall strike 1 through kings in the day of his wrath.

6

He shall judge 4 among the heathen, he shall fill 1 [the places] with the dead bodies; he shall wound 1 the heads over many countries.

7

He shall drink 4 of the brook in the way: therefore shall he lift up 55 the head.

Psalms 111


Psalms Chapter 111 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 110

Restore Frames After Search

The Book of Psalms

Chapter 111

1

Praise 16 ye the LORD. I will praise 55 the LORD with [my] whole heart, in the assembly of the upright, and [in] the congregation.

2

The works of the LORD [are] great, sought out 7 of all them that have pleasure therein.

3

His work [is] honourable and glorious: and his righteousness endureth 6 for ever.

4

He hath made 1 his wonderful works 12 to be remembered: the LORD [is] gracious and full of compassion.

5

He hath given 1 meat unto them that fear him: he will ever be mindful 4 of his covenant.

6

He hath shewed 52 his people the power of his works, that he may give 2 them the heritage of the heathen.

7

The works of his hands [are] verity and judgment; all his commandments [are] sure. 12

8

They stand fast 7 for ever and ever, [and are] done 7 in truth and uprightness.

9

He sent 1 redemption unto his people: he hath commanded 14 his covenant for ever: holy and reverend 12 [is] his name.

10

The fear of the LORD [is] the beginning of wisdom: a good understanding have all they that do 6 [his commandments]: his praise endureth 6 for ever.

Psalms 112


Psalms Chapter 112 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 111

Restore Frames After Search

The Book of Psalms

Chapter 112

1

Praise 16 ye the LORD. Blessed [is] the man [that] feareth 1 the LORD, [that] delighteth 1 greatly in his commandments.

2

His seed shall be mighty upon earth: the generation of the upright shall be blessed. 29

3

Wealth and riches [shall be] in his house: and his righteousness endureth 6 for ever.

4

Unto the upright there ariseth 1 light in the darkness: [he is] gracious, and full of compassion, and righteous.

5

A good man sheweth favour, 6 and lendeth: 56 he will guide 46 his affairs with discretion.

6

Surely he shall not be moved 11 for ever: the righteous shall be in everlasting remembrance.

7

He shall not be afraid 4 of evil tidings: his heart is fixed, 12 trusting 7 in the LORD.

8

His heart [is] established, 7 he shall not be afraid, 4 until he see 4 [his desire] upon his enemies.

9

He hath dispersed, 14 he hath given 1 to the poor; his righteousness endureth 6 for ever; his horn shall be exalted 4 with honour.

10

The wicked shall see 4 [it], and be grieved; 1 he shall gnash 4 with his teeth, and melt away: 8 the desire of the wicked shall perish. 4

Psalms 113


Psalms Chapter 113 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 112

Restore Frames After Search

The Book of Psalms

Chapter 113

1

Praise 16 ye the LORD. Praise, 16 O ye servants of the LORD, praise 16 the name of the LORD.

2

Blessed 30 be the name of the LORD from this time forth and for evermore.

3

From the rising of the sun unto the going down of the same the LORD'S name [is] to be praised. 30

4

The LORD [is] high 6 above all nations, [and] his glory above the heavens.

5

Who [is] like unto the LORD our God, who dwelleth 2 on high, 56

6

Who humbleth 56 [himself] to behold 2 [the things that are] in heaven, and in the earth!

7

He raiseth up 56 the poor out of the dust, [and] lifteth 55 the needy out of the dunghill;

8

That he may set 53 [him] with princes, [even] with the princes of his people.

9

He maketh the barren woman to keep 56 house, [and to be] a joyful mother of children. Praise 16 ye the LORD.

Psalms 114


Psalms Chapter 114 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 113

Restore Frames After Search

The Book of Psalms

Chapter 114

1

When Israel went out 2 of Egypt, the house of Jacob from a people of strange language; 6

2

Judah was his sanctuary, [and] Israel his dominion.

3

The sea saw 1 [it], and fled: 4 Jordan was driven 11 back.

4

The mountains skipped 1 like rams, [and] the little hills like lambs. 6629

5

What [ailed] thee, O thou sea, that thou fleddest? 4 thou Jordan, [that] thou wast driven 11 back?

6

Ye mountains, [that] ye skipped 4 like rams; [and] ye little hills, like lambs? 6629

7

Tremble, 3 thou earth, at the presence of the Lord, at the presence of the God of Jacob;

8

Which turned 6 the rock [into] a standing water, the flint into a fountain of waters.

Psalms 115


Psalms Chapter 115 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 114

Restore Frames After Search

The Book of Psalms

Chapter 115

1

Not unto us, O LORD, not unto us, but unto thy name give 3 glory, for thy mercy, [and] for thy truth's sake.

2

Wherefore should the heathen say, 4 Where [is] now their God?

3

But our God [is] in the heavens: he hath done 1 whatsoever he hath pleased. 1

4

Their idols [are] silver and gold, the work of men's hands.

5

They have mouths, but they speak 17 not: eyes have they, but they see 4 not:

6

They have ears, but they hear 4 not: noses have they, but they smell 55 not:

7

They have hands, but they handle 55 not: feet have they, but they walk 17 not: neither speak 4 they through their throat.

8

They that make 6 them are like unto them; [so is] every one that trusteth 6 in them.

9

O Israel, trust 3 thou in the LORD: he [is] their help and their shield.

10

O house of Aaron, trust 3 in the LORD: he [is] their help and their shield.

11

Ye that fear the LORD, trust 3 in the LORD: he [is] their help and their shield.

12

The LORD hath been mindful 1 of us: he will bless 17 [us]; he will bless 17 the house of Israel; he will bless 17 the house of Aaron.

13

He will bless 17 them that fear the LORD, [both] small and great.

14

The LORD shall increase 55 you more and more, you and your children.

15

Ye [are] blessed 7 of the LORD which made 6 heaven and earth.

16

The heaven, [even] the heavens, [are] the LORD'S: but the earth hath he given 1 to the children of men.

17

The dead 5 praise 17 not the LORD, neither any that go down 6 into silence.

18

But we will bless 17 the LORD from this time forth and for evermore. Praise 16 the LORD.

Psalms 116


Psalms Chapter 116 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 115

Restore Frames After Search

The Book of Psalms

Chapter 116

1

I love 1 the LORD, because he hath heard 4 my voice [and] my supplications.

2

Because he hath inclined 52 his ear unto me, therefore will I call 4 upon [him] as long as I live.

3

The sorrows of death compassed 1 me, and the pains of hell gat hold 1 upon me: I found 4 trouble and sorrow.

4

Then called 4 I upon the name of the LORD; O LORD, I beseech thee, deliver 16 my soul.

5

Gracious [is] the LORD, and righteous; yea, our God [is] merciful. 18

6

The LORD preserveth 6 the simple: I was brought low, 1 and he helped 55 me.

7

Return 3 unto thy rest, O my soul; for the LORD hath dealt bountifully 1 with thee.

8

For thou hast delivered 14 my soul from death, mine eyes from tears, [and] my feet from falling.

9

I will walk 101 before the LORD in the land of the living.

10

I believed, 52 therefore have I spoken: 17 I was greatly afflicted: 1

11

I said 1 in my haste, 2 All men [are] liars. 6

12

What shall I render 55 unto the LORD [for] all his benefits toward me?

13

I will take 4 the cup of salvation, and call 4 upon the name of the LORD.

14

I will pay 17 my vows unto the LORD now in the presence of all his people.

15

Precious in the sight of the LORD [is] the death of his saints.

16

O LORD, truly I [am] thy servant; I [am] thy servant, [and] the son of thine handmaid: thou hast loosed 14 my bonds.

17

I will offer 4 to thee the sacrifice of thanksgiving, and will call 4 upon the name of the LORD.

18

I will pay 17 my vows unto the LORD now in the presence of all his people,

19

In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise 16 ye the LORD.

Psalms 117


Psalms Chapter 117 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 116

Restore Frames After Search

The Book of Psalms

Chapter 117

1

O praise 16 the LORD, all ye nations: praise 16 him, all ye people.

2

For his merciful kindness is great 1 toward us: and the truth of the LORD [endureth] for ever. Praise 16 ye the LORD.

Psalms 118


Psalms Chapter 118 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 117

Restore Frames After Search

The Book of Psalms

Chapter 118

1

O give thanks 54 unto the LORD; for [he is] good: because his mercy [endureth] for ever.

2

Let Israel now say, 4 that his mercy [endureth] for ever.

3

Let the house of Aaron now say, 4 that his mercy [endureth] for ever.

4

Let them now that fear the LORD say, 4 that his mercy [endureth] for ever.

5

I called 1 upon the LORD in distress: the LORD answered 1 me, [and set me] in a large place.

6

The LORD [is] on my side; I will not fear: 4 what can man do 4 unto me?

7

The LORD taketh my part with them that help 6 me: therefore shall I see 4 [my desire] upon them that hate 6 me.

8

[It is] better to trust 2 in the LORD than to put confidence 2 in man.

9

[It is] better to trust 2 in the LORD than to put confidence 2 in princes.

10

All nations compassed me about: 1 but in the name of the LORD will I destroy 55 them.

11

They compassed me about; 1 yea, they compassed me about: 1 but in the name of the LORD I will destroy 55 them.

12

They compassed me about 1 like bees; they are quenched 27 as the fire of thorns: for in the name of the LORD I will destroy 55 them.

13

Thou hast thrust 1 sore 2 at me that I might fall: 2 but the LORD helped 1 me.

14

The LORD [is] my strength and song, and is become my salvation.

15

The voice of rejoicing and salvation [is] in the tabernacles of the righteous: the right hand of the LORD doeth 6 valiantly.

16

The right hand of the LORD is exalted: 6 the right hand of the LORD doeth 6 valiantly.

17

I shall not die, 4 but live, 4 and declare 17 the works of the LORD.

18

The LORD hath chastened 14 me sore: 15 but he hath not given me over 1 unto death.

19

Open 3 to me the gates of righteousness: I will go 4 into them, [and] I will praise 55 the LORD:

20

This gate of the LORD, into which the righteous shall enter. 4

21

I will praise 55 thee: for thou hast heard 1 me, and art become my salvation.

22

The stone [which] the builders 6 refused 1 is become the head [stone] of the corner.

23

This is the LORD'S doing; it [is] marvellous 8 in our eyes.

24

This [is] the day [which] the LORD hath made; 1 we will rejoice 4 and be glad 4 in it.

25

Save 54 now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity. 54

26

Blessed 7 [be] he that cometh 6 in the name of the LORD: we have blessed 14 you out of the house of the LORD.

27

God [is] the LORD, which hath shewed us light: 55 bind 3 the sacrifice with cords, [even] unto the horns of the altar.

28

Thou [art] my God, and I will praise 55 thee: [thou art] my God, I will exalt 34 thee.

29

O give thanks 54 unto the LORD; for [he is] good: for his mercy [endureth] for ever.

Psalms 119


Psalms Chapter 119 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 118

Restore Frames After Search

The Book of Psalms

Chapter 119

1

ALEPH.
Blessed [are] the undefiled in the way, who walk 6 in the law of the LORD.

2

Blessed [are] they that keep 6 his testimonies, [and that] seek 4 him with the whole heart.

3

They also do 1 no iniquity: they walk 1 in his ways.

4

Thou hast commanded 14 [us] to keep 2 thy precepts diligently.

5

O that my ways were directed 11 to keep 2 thy statutes!

6

Then shall I not be ashamed, 4 when I have respect 53 unto all thy commandments.

7

I will praise 55 thee with uprightness of heart, when I shall have learned 2 thy righteous judgments.

8

I will keep 4 thy statutes: O forsake 4 me not utterly.

9

BETH.
Wherewithal shall a young man cleanse 17 his way? by taking heed 2 [thereto] according to thy word.

10

With my whole heart have I sought 1 thee: O let me not wander 55 from thy commandments.

11

Thy word have I hid 1 in mine heart, that I might not sin 4 against thee.

12

Blessed 7 [art] thou, O LORD: teach 16 me thy statutes.

13

With my lips have I declared 14 all the judgments of thy mouth.

14

I have rejoiced 1 in the way of thy testimonies, as [much as] in all riches.

15

I will meditate 4 in thy precepts, and have respect 55 unto thy ways.

16

I will delight 118 myself in thy statutes: I will not forget 4 thy word.

17

GIMEL.
Deal bountifully 3 with thy servant, [that] I may live, 4 and keep 4 thy word.

18

Open 16 thou mine eyes, that I may behold 55 wondrous things 12 out of thy law.

19

I [am] a stranger in the earth: hide 55 not thy commandments from me.

20

My soul breaketh 1 for the longing [that it hath] unto thy judgments at all times.

21

Thou hast rebuked 1 the proud [that are] cursed, 7 which do err 6 from thy commandments.

22

Remove 3 from me reproach and contempt; for I have kept 1 thy testimonies.

23

Princes also did sit 1 [and] speak 8 against me: [but] thy servant did meditate 4 in thy statutes.

24

Thy testimonies also [are] my delight [and] my counsellors. 6098

25

DALETH.
My soul cleaveth 1 unto the dust: quicken 16 thou me according to thy word.

26

I have declared 14 my ways, and thou heardest 4 me: teach 16 me thy statutes.

27

Make me to understand 54 the way of thy precepts: so shall I talk 4 of thy wondrous works. 12

28

My soul melteth 1 for heaviness: strengthen 16 thou me according unto thy word.

29

Remove 54 from me the way of lying: and grant me thy law graciously. 3

30

I have chosen 1 the way of truth: thy judgments have I laid 14 [before me].

31

I have stuck 1 unto thy testimonies: O LORD, put me not to shame. 55

32

I will run 4 the way of thy commandments, when thou shalt enlarge 55 my heart.

33

HE.
Teach 54 me, O LORD, the way of thy statutes; and I shall keep 4 it [unto] the end.

34

Give me understanding, 54 and I shall keep 4 thy law; yea, I shall observe 4 it with [my] whole heart.

35

Make me to go 54 in the path of thy commandments; for therein do I delight. 1

36

Incline 54 my heart unto thy testimonies, and not to covetousness.

37

Turn away 54 mine eyes from beholding 2 vanity; [and] quicken 16 thou me in thy way.

38

Stablish 54 thy word unto thy servant, who [is devoted] to thy fear.

39

Turn away 54 my reproach which I fear: 1 for thy judgments [are] good.

40

Behold, I have longed 1 after thy precepts: quicken 16 me in thy righteousness.

41

VAU.
Let thy mercies come 4 also unto me, O LORD, [even] thy salvation, according to thy word.

42

So shall I have wherewith to answer 4 him that reproacheth 6 me: for I trust 1 in thy word.

43

And take 55 not the word of truth utterly out of my mouth; for I have hoped 14 in thy judgments.

44

So shall I keep 4 thy law continually for ever and ever.

45

And I will walk 101 at liberty: for I seek 1 thy precepts.

46

I will speak 17 of thy testimonies also before kings, and will not be ashamed. 4

47

And I will delight 118 myself in thy commandments, which I have loved. 1

48

My hands also will I lift up 4 unto thy commandments, which I have loved; 1 and I will meditate 4 in thy statutes.

49

ZAIN.
Remember 3 the word unto thy servant, upon which thou hast caused me to hope. 14

50

This [is] my comfort in my affliction: for thy word hath quickened 14 me.

51

The proud have had me greatly in derision: 52 [yet] have I not declined 1 from thy law.

52

I remembered 1 thy judgments of old, O LORD; and have comforted 101 myself.

53

Horror hath taken hold upon me 1 because of the wicked that forsake 6 thy law.

54

Thy statutes have been my songs in the house of my pilgrimage.

55

I have remembered 1 thy name, O LORD, in the night, and have kept 4 thy law.

56

This I had, because I kept 1 thy precepts.

57

CHETH.
[Thou art] my portion, O LORD: I have said 1 that I would keep 2 thy words.

58

I intreated 14 thy favour with [my] whole heart: be merciful 3 unto me according to thy word.

59

I thought 14 on my ways, and turned 55 my feet unto thy testimonies.

60

I made haste, 1 and delayed 115 not to keep 2 thy commandments.

61

The bands of the wicked have robbed 14 me: [but] I have not forgotten 1 thy law.

62

At midnight 3915 I will rise 4 to give thanks 53 unto thee because of thy righteous judgments.

63

I [am] a companion of all [them] that fear 1 thee, and of them that keep 6 thy precepts.

64

The earth, O LORD, is full 1 of thy mercy: teach 16 me thy statutes.

65

TETH.
Thou hast dealt 1 well with thy servant, O LORD, according unto thy word.

66

Teach 16 me good judgment and knowledge: for I have believed 52 thy commandments.

67

Before I was afflicted 4 I went astray: 6 but now have I kept 1 thy word.

68

Thou [art] good, and doest good; 56 teach 16 me thy statutes.

69

The proud have forged 1 a lie against me: [but] I will keep 4 thy precepts with [my] whole heart.

70

Their heart is as fat 1 as grease; [but] I delight 43 in thy law.

71

[It is] good for me that I have been afflicted; 27 that I might learn 4 thy statutes.

72

The law of thy mouth [is] better unto me than thousands of gold and silver.

73

JOD.
Thy hands have made 1 me and fashioned 34 me: give me understanding, 54 that I may learn 4 thy commandments.

74

They that fear thee will be glad 4 when they see 4 me; because I have hoped 14 in thy word.

75

I know, 1 O LORD, that thy judgments [are] right, and [that] thou in faithfulness hast afflicted 14 me.

76

Let, I pray thee, thy merciful kindness be for my comfort, 15 according to thy word unto thy servant.

77

Let thy tender mercies come 4 unto me, that I may live: 4 for thy law [is] my delight.

78

Let the proud be ashamed; 4 for they dealt perversely 14 with me without a cause: [but] I will meditate 4 in thy precepts.

79

Let those that fear thee turn 4 unto me, and those that have known 6 3045 1 thy testimonies.

80

Let my heart be sound in thy statutes; that I be not ashamed. 4

81

CAPH.
My soul fainteth 1 for thy salvation: [but] I hope 14 in thy word.

82

Mine eyes fail 1 for thy word, saying, 2 When wilt thou comfort 17 me?

83

For I am become like a bottle in the smoke; [yet] do I not forget 1 thy statutes.

84

How many [are] the days of thy servant? when wilt thou execute 4 judgment on them that persecute 6 me?

85

The proud have digged 1 pits for me, which [are] not after thy law.

86

All thy commandments [are] faithful: they persecute 1 me wrongfully; help 3 thou me.

87

They had almost consumed 14 me upon earth; but I forsook 1 not thy precepts.

88

Quicken 16 me after thy lovingkindness; so shall I keep 4 the testimony of thy mouth.

89

LAMED.
For ever, O LORD, thy word is settled 12 in heaven.

90

Thy faithfulness [is] unto all generations: thou hast established 31 the earth, and it abideth. 4

91

They continue 1 this day according to thine ordinances: for all [are] thy servants.

92

Unless thy law [had been] my delights, I should then have perished 1 in mine affliction.

93

I will never 5769 forget 4 thy precepts: for with them thou hast quickened 14 me.

94

I [am] thine, save 54 me; for I have sought 1 thy precepts.

95

The wicked have waited 14 for me to destroy 15 me: [but] I will consider 113 thy testimonies.

96

I have seen 1 an end of all perfection: [but] thy commandment [is] exceeding broad.

97

MEM.
O how love I 1 thy law! it [is] my meditation all the day.

98

Thou through thy commandments hast made me wiser 17 than mine enemies: 6 for they [are] ever with me.

99

I have more understanding 52 than all my teachers: 18 for thy testimonies [are] my meditation.

100

I understand 113 more than the ancients, because I keep 1 thy precepts.

101

I have refrained 1 my feet from every evil way, that I might keep 4 thy word.

102

I have not departed 1 from thy judgments: for thou hast taught 52 me.

103

How sweet 8 are thy words unto my taste! [yea, sweeter] than honey to my mouth!

104

Through thy precepts I get understanding: 113 therefore I hate 1 every false way.

105

NUN.
Thy word [is] a lamp unto my feet, and a light unto my path.

106

I have sworn, 8 and I will perform 17 [it], that I will keep 2 thy righteous judgments.

107

I am afflicted 8 very much: quicken 16 me, O LORD, according unto thy word.

108

Accept, 3 I beseech thee, the freewill offerings of my mouth, O LORD, and teach 16 me thy judgments.

109

My soul [is] continually in my hand: yet do I not forget 1 thy law.

110

The wicked have laid 1 a snare for me: yet I erred 1 not from thy precepts.

111

Thy testimonies have I taken as an heritage 1 for ever: for they [are] the rejoicing of my heart.

112

I have inclined 1 mine heart to perform 2 thy statutes alway, [even unto] the end.

113

SAMECH.
I hate 1 [vain] thoughts: but thy law do I love. 1

114

Thou [art] my hiding place and my shield: I hope 14 in thy word.

115

Depart 3 from me, ye evildoers: 56 for I will keep 4 the commandments of my God.

116

Uphold 3 me according unto thy word, that I may live: 4 and let me not be ashamed 55 of my hope.

117

Hold thou me up, 3 and I shall be safe: 11 and I will have respect 4 unto thy statutes continually.

118

Thou hast trodden down 1 all them that err 6 from thy statutes: for their deceit [is] falsehood.

119

Thou puttest away 52 all the wicked of the earth [like] dross: therefore I love 1 thy testimonies.

120

My flesh trembleth 1 for fear of thee; and I am afraid 1 of thy judgments.

121

AIN.
I have done 1 judgment and justice: leave 55 me not to mine oppressors. 6

122

Be surety 3 for thy servant for good: let not the proud oppress 4 me.

123

Mine eyes fail 1 for thy salvation, and for the word of thy righteousness.

124

Deal 3 with thy servant according unto thy mercy, and teach 16 me thy statutes.

125

I [am] thy servant; give me understanding, 54 that I may know 4 thy testimonies.

126

[It is] time for [thee], LORD, to work: 2 [for] they have made void 52 thy law.

127

Therefore I love 1 thy commandments above gold; yea, above fine gold.

128

Therefore I esteem all [thy] precepts [concerning] all [things to be] right; 14 [and] I hate 1 every false way.

129

PE.
Thy testimonies [are] wonderful: therefore doth my soul keep 1 them.

130

The entrance of thy words giveth light; 55 it giveth understanding 56 unto the simple.

131

I opened 1 my mouth, and panted: 4 for I longed 1 for thy commandments.

132

Look 3 thou upon me, and be merciful 3 unto me, as thou usest to do unto those that love 6 thy name.

133

Order 54 my steps in thy word: and let not any iniquity have dominion 55 over me.

134

Deliver 3 me from the oppression of man: so will I keep 4 thy precepts.

135

Make thy face to shine 54 upon thy servant; and teach 16 me thy statutes.

136

Rivers of waters run down 1 mine eyes, because they keep 1 not thy law.

137

TZADDI.
Righteous [art] thou, O LORD, and upright [are] thy judgments.

138

Thy testimonies [that] thou hast commanded 14 [are] righteous and very faithful.

139

My zeal hath consumed 14 me, because mine enemies have forgotten 1 thy words.

140

Thy word [is] very pure: 7 therefore thy servant loveth 1 it.

141

I [am] small and despised: 12 [yet] do not I forget 1 thy precepts.

142

Thy righteousness [is] an everlasting righteousness, and thy law [is] the truth.

143

Trouble and anguish have taken hold 1 on me: [yet] thy commandments [are] my delights.

144

The righteousness of thy testimonies [is] everlasting: give me understanding, 54 and I shall live. 4

145

KOPH.
I cried 1 with [my] whole heart; hear 3 me, O LORD: I will keep 4 thy statutes.

146

I cried 1 unto thee; save 54 me, and I shall keep 4 thy testimonies.

147

I prevented 14 the dawning of the morning, and cried: 17 I hoped 14 in thy word.

148

Mine eyes prevent 14 the [night] watches, that I might meditate 2 in thy word.

149

Hear 3 my voice according unto thy lovingkindness: O LORD, quicken 16 me according to thy judgment.

150

They draw nigh 1 that follow 6 after mischief: they are far 1 from thy law.

151

Thou [art] near, O LORD; and all thy commandments [are] truth.

152

Concerning thy testimonies, I have known 1 of old that thou hast founded 1 them for ever.

153

RESH.
Consider 3 mine affliction, and deliver 16 me: for I do not forget 1 thy law.

154

Plead 3 my cause, and deliver 3 me: quicken 16 me according to thy word.

155

Salvation [is] far from the wicked: for they seek 1 not thy statutes.

156

Great [are] thy tender mercies, O LORD: quicken 16 me according to thy judgments.

157

Many [are] my persecutors 6 and mine enemies; [yet] do I not decline 1 from thy testimonies.

158

I beheld 1 the transgressors, 6 and was grieved; 113 because they kept 1 not thy word.

159

Consider 3 how I love 1 thy precepts: quicken 16 me, O LORD, according to thy lovingkindness.

160

Thy word [is] true [from] the beginning: and every one of thy righteous judgments [endureth] for ever.

161

SCHIN.
Princes have persecuted 1 me without a cause: but my heart standeth in awe 1 of thy word.

162

I rejoice 5 at thy word, as one that findeth 6 great spoil.

163

I hate 1 and abhor 17 lying: [but] thy law do I love. 1

164

Seven times a day do I praise 14 thee because of thy righteous judgments.

165

Great peace have they which love 6 thy law: and nothing shall offend them.

166

LORD, I have hoped 14 for thy salvation, and done 1 thy commandments.

167

My soul hath kept 1 thy testimonies; and I love 4 them exceedingly.

168

I have kept 1 thy precepts and thy testimonies: for all my ways [are] before thee.

169

TAU.
Let my cry come near 4 before thee, O LORD: give me understanding 54 according to thy word.

170

Let my supplication come 4 before thee: deliver 54 me according to thy word.

171

My lips shall utter 55 praise, when thou hast taught 17 me thy statutes.

172

My tongue shall speak 4 of thy word: for all thy commandments [are] righteousness.

173

Let thine hand help 2 me; for I have chosen 1 thy precepts.

174

I have longed 1 for thy salvation, O LORD; and thy law [is] my delight.

175

Let my soul live, 4 and it shall praise 17 thee; and let thy judgments help 4 me.

176

I have gone astray 1 like a lost 6 sheep; seek 16 thy servant; for I do not forget 1 thy commandments.

Psalms 120


Psalms Chapter 120 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 119

Restore Frames After Search

The Book of Psalms

Chapter 120

1

A Song of degrees.
 In my distress I cried 1 unto the LORD, and he heard 4 me.

2

Deliver 54 my soul, O LORD, from lying lips, [and] from a deceitful tongue.

3

What shall be given 4 unto thee? or what shall be done 55 unto thee, thou false tongue?

4

Sharp 6 arrows of the mighty, with coals of juniper.

5

Woe is me, that I sojourn 1 in Mesech, [that] I dwell 1 in the tents of Kedar!

6

My soul hath long dwelt 1 with him that hateth 6 peace.

7

I [am for] peace: but when I speak, 17 they [are] for war.

Psalms 121


Psalms Chapter 121 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 120

Restore Frames After Search

The Book of Psalms

Chapter 121

1

A Song of degrees.
 I will lift up 4 mine eyes unto the hills, from whence cometh 4 my help.

2

My help [cometh] from the LORD, which made 6 heaven and earth.

3

He will not suffer 4 thy foot to be moved: he that keepeth 6 thee will not slumber. 4

4

Behold, he that keepeth 6 Israel shall neither slumber 4 nor sleep. 4

5

The LORD [is] thy keeper: 6 the LORD [is] thy shade upon thy right hand.

6

The sun shall not smite 55 thee by day, nor the moon by night.

7

The LORD shall preserve 4 thee from all evil: he shall preserve 4 thy soul.

8

The LORD shall preserve 4 thy going out 2 and thy coming in 2 from this time forth, and even for evermore.

Psalms 122


Psalms Chapter 122 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 121

Restore Frames After Search

The Book of Psalms

Chapter 122

1

A Song of degrees of David.
 I was glad 1 when they said 6 unto me, Let us go 4 into the house of the LORD.

2

Our feet shall stand 6 within thy gates, O Jerusalem.

3

Jerusalem is builded 7 as a city that is compact 27 together:

4

Whither the tribes go up, 1 the tribes of the LORD, unto the testimony of Israel, to give thanks 53 unto the name of the LORD.

5

For there are set 1 thrones of judgment, the thrones of the house of David.

6

Pray 3 for the peace of Jerusalem: they shall prosper 4 that love 6 thee.

7

Peace be within thy walls, [and] prosperity within thy palaces.

8

For my brethren and companions' sakes, I will now say, 17 Peace [be] within thee.

9

Because of the house of the LORD our God I will seek 17 thy good.

Psalms 123


Psalms Chapter 123 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 122

Restore Frames After Search

The Book of Psalms

Chapter 123

1

A Song of degrees.
 Unto thee lift I up 1 mine eyes, O thou that dwellest 6 in the heavens.

2

Behold, as the eyes of servants [look] unto the hand of their masters, [and] as the eyes of a maiden unto the hand of her mistress; so our eyes [wait] upon the LORD our God, until that he have mercy 4 upon us.

3

Have mercy 3 upon us, O LORD, have mercy 3 upon us: for we are exceedingly filled 1 with contempt.

4

Our soul is exceedingly filled 1 with the scorning of those that are at ease, [and] with the contempt of the proud. 3238 6 1349

Psalms 124


Psalms Chapter 124 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 123

Restore Frames After Search

The Book of Psalms

Chapter 124

1

A Song of degrees of David.
 If [it had not been] the LORD who was on our side, now may Israel say; 4

2

If [it had not been] the LORD who was on our side, when men rose up 2 against us:

3

Then they had swallowed us up 1 quick, when their wrath was kindled 2 against us:

4

Then the waters had overwhelmed 1 us, the stream had gone over 1 our soul:

5

Then the proud waters had gone over 1 our soul.

6

Blessed 7 [be] the LORD, who hath not given 1 us [as] a prey to their teeth.

7

Our soul is escaped 8 as a bird out of the snare of the fowlers: 6 the snare is broken, 8 and we are escaped. 8

8

Our help [is] in the name of the LORD, who made 6 heaven and earth.

Psalms 125


Psalms Chapter 125 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 124

Restore Frames After Search

The Book of Psalms

Chapter 125

1

A Song of degrees.
 They that trust 6 in the LORD [shall be] as mount Zion, [which] cannot be removed, 11 [but] abideth 4 for ever.

2

As the mountains [are] round about Jerusalem, so the LORD [is] round about his people from henceforth even for ever.

3

For the rod of the wicked shall not rest 4 upon the lot of the righteous; lest the righteous put forth 4 their hands unto iniquity.

4

Do good, 54 O LORD, unto [those that be] good, and [to them that are] upright in their hearts.

5

As for such as turn aside 56 unto their crooked ways, the LORD shall lead them forth 55 with the workers 6 of iniquity: [but] peace [shall be] upon Israel.

Psalms 126


Psalms Chapter 126 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 125

Restore Frames After Search

The Book of Psalms

Chapter 126

1

A Song of degrees.
 When the LORD turned again 2 the captivity of Zion, we were like them that dream. 6

2

Then was our mouth filled 11 with laughter, and our tongue with singing: then said 4 they among the heathen, The LORD hath done 2 great things 52 for them.

3

The LORD hath done 2 great things 52 for us; [whereof] we are glad.

4

Turn again 3 our captivity, 7622 O LORD, as the streams in the south.

5

They that sow 6 in tears shall reap 4 in joy.

6

He that goeth 4 forth 2 and weepeth, 2 bearing 6 precious seed, shall doubtless 2 come 4 again with rejoicing, bringing 6 his sheaves [with him].

Psalms 127


Psalms Chapter 127 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 126

Restore Frames After Search

The Book of Psalms

Chapter 127

1

A Song of degrees for Solomon.
 Except the LORD build 4 the house, they labour 1 in vain that build 6 it: except the LORD keep 4 the city, the watchman 6 waketh 1 [but] in vain.

2

[It is] vain for you to rise up 2 early, 56 to sit up 2 late, 18 to eat 6 the bread of sorrows: [for] so he giveth 4 his beloved sleep.

3

Lo, children [are] an heritage of the LORD: [and] the fruit of the womb [is his] reward.

4

As arrows [are] in the hand of a mighty man; so [are] children of the youth.

5

Happy [is] the man that hath his quiver full 14 of them: they shall not be ashamed, 4 but they shall speak 17 with the enemies 6 in the gate.

Psalms 128


Psalms Chapter 128 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 127

Restore Frames After Search

The Book of Psalms

Chapter 128

1

A Song of degrees.
 Blessed [is] every one that feareth the LORD; that walketh 6 in his ways.

2

For thou shalt eat 4 the labour of thine hands: happy [shalt] thou [be], and [it shall be] well with thee.

3

Thy wife [shall be] as a fruitful 6 vine by the sides of thine house: thy children like olive plants round about thy table.

4

Behold, that thus shall the man be blessed 29 that feareth the LORD.

5

The LORD shall bless 17 thee out of Zion: and thou shalt see 3 the good of Jerusalem all the days of thy life.

6

Yea, thou shalt see 3 thy children's children, [and] peace upon Israel.

Psalms 129


Psalms Chapter 129 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 128

Restore Frames After Search

The Book of Psalms

Chapter 129

1

A Song of degrees.
 Many a time have they afflicted 1 me from my youth, may Israel now say: 4

2

Many a time have they afflicted 1 me from my youth: yet they have not prevailed 1 against me.

3

The plowers 6 plowed 1 upon my back: they made long 52 their furrows. 4618

4

The LORD [is] righteous: he hath cut asunder 14 the cords of the wicked.

5

Let them all be confounded 4 and turned 11 back that hate 6 Zion.

6

Let them be as the grass [upon] the housetops, which withereth 1 afore it groweth up: 1

7

Wherewith the mower 6 filleth 14 not his hand; nor he that bindeth sheaves 18 his bosom.

8

Neither do they which go by 6 say, 1 The blessing of the LORD [be] upon you: we bless 14 you in the name of the LORD.

Psalms 130


Psalms Chapter 130 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 129

Restore Frames After Search

The Book of Psalms

Chapter 130

1

A Song of degrees.
 Out of the depths have I cried 1 unto thee, O LORD.

2

Lord, hear 3 my voice: let thine ears be attentive to the voice of my supplications.

3

If thou, LORD, shouldest mark 4 iniquities, O Lord, who shall stand? 4

4

But [there is] forgiveness with thee, that thou mayest be feared. 11

5

I wait 14 for the LORD, my soul doth wait, 14 and in his word do I hope. 52

6

My soul [waiteth] for the Lord more than they that watch 6 for the morning: [I say, more than] they that watch 6 for the morning.

7

Let Israel hope 16 in the LORD: for with the LORD [there is] mercy, and with him [is] plenteous 53 redemption.

8

And he shall redeem 4 Israel from all his iniquities.

Psalms 131


Psalms Chapter 131 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 130

Restore Frames After Search

The Book of Psalms

Chapter 131

1

A Song of degrees of David.
 LORD, my heart is not haughty, 1 nor mine eyes lofty: 1 neither do I exercise 14 myself in great matters, or in things too high 12 for me.

2

Surely I have behaved 14 and quieted 19 myself, as a child that is weaned 7 of his mother: my soul [is] even as a weaned child. 7

3

Let Israel hope 16 in the LORD from henceforth and for ever.

Psalms 132


Psalms Chapter 132 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 131

Restore Frames After Search

The Book of Psalms

Chapter 132

1

A Song of degrees.
 LORD, remember 3 David, [and] all his afflictions: 28

2

How he sware 8 unto the LORD, [and] vowed 1 unto the mighty [God] of Jacob;

3

Surely I will not come 4 into the tabernacle of my house, nor go up 4 into my bed; 3326

4

I will not give 4 sleep to mine eyes, [or] slumber to mine eyelids,

5

Until I find 4 out a place for the LORD, an habitation for the mighty [God] of Jacob.

6

Lo, we heard 1 of it at Ephratah: we found 1 it in the fields of the wood.

7

We will go 4 into his tabernacles: we will worship 101 at his footstool. 7272

8

Arise, 3 O LORD, into thy rest; thou, and the ark of thy strength.

9

Let thy priests be clothed 4 with righteousness; and let thy saints shout for joy. 17

10

For thy servant David's sake turn not away 55 the face of thine anointed.

11

The LORD hath sworn 8 [in] truth unto David; he will not turn 4 from it; Of the fruit of thy body will I set 4 upon thy throne.

12

If thy children will keep 4 my covenant and my testimony that 2097 I shall teach 17 them, their children shall also sit 4 upon thy throne for evermore.

13

For the LORD hath chosen 1 Zion; he hath desired 14 [it] for his habitation.

14

This [is] my rest for ever: here will I dwell; 4 for I have desired 14 it.

15

I will abundantly 15 bless 17 her provision: I will satisfy 55 her poor with bread.

16

I will also clothe 55 her priests with salvation: and her saints shall shout 17 aloud for joy. 15

17

There will I make the horn of David to bud: 55 I have ordained 1 a lamp for mine anointed.

18

His enemies 6 will I clothe 55 with shame: but upon himself shall his crown flourish. 55

Psalms 133


Psalms Chapter 133 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 132

Restore Frames After Search

The Book of Psalms

Chapter 133

1

A Song of degrees of David.
 Behold, how good and how pleasant [it is] for brethren to dwell 2 together in unity!

2

[It is] like the precious ointment upon the head, that ran down 6 upon the beard, [even] Aaron's beard: that went down 6 to the skirts of his garments;

3

As the dew of Hermon, [and as the dew] that descended 6 upon the mountains of Zion: for there the LORD commanded 14 the blessing, [even] life for evermore.

Psalms 134


Psalms Chapter 134 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 133

Restore Frames After Search

The Book of Psalms

Chapter 134

1

A Song of degrees.
 Behold, bless 16 ye the LORD, all [ye] servants of the LORD, which by night stand 6 in the house of the LORD.

2

Lift up 3 your hands [in] the sanctuary, and bless 16 the LORD.

3

The LORD that made 6 heaven and earth bless 17 thee out of Zion.

Psalms 135


Psalms Chapter 135 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 134

Restore Frames After Search

The Book of Psalms

Chapter 135

1

Praise 16 ye the LORD. Praise 16 ye the name of the LORD; praise 16 [him], O ye servants of the LORD.

2

Ye that stand 6 in the house of the LORD, in the courts of the house of our God,

3

Praise 16 the LORD; for the LORD [is] good: sing praises 16 unto his name; for [it is] pleasant.

4

For the LORD hath chosen 1 Jacob unto himself, [and] Israel for his peculiar treasure.

5

For I know 1 that the LORD [is] great, and [that] our Lord [is] above all gods.

6

Whatsoever the LORD pleased, 1 [that] did 1 he in heaven, and in earth, in the seas, and all deep places.

7

He causeth the vapours to ascend 56 from the ends of the earth; he maketh 1 lightnings for the rain; he bringeth the wind out 56 of his treasuries.

8

Who smote 52 the firstborn of Egypt, both of man and beast.

9

[Who] sent 1 tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants.

10

Who smote 52 great nations, and slew 1 mighty kings;

11

Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan:

12

And gave 1 their land [for] an heritage, an heritage unto Israel his people.

13

Thy name, O LORD, [endureth] for ever; [and] thy memorial, O LORD, throughout all generations.

14

For the LORD will judge 4 his people, and he will repent 101 himself concerning his servants.

15

The idols of the heathen [are] silver and gold, the work of men's hands.

16

They have mouths, but they speak 17 not; eyes have they, but they see 4 not;

17

They have ears, but they hear 55 not; neither is there [any] breath in their mouths.

18

They that make 6 them are like unto them: [so is] every one that trusteth 6 in them.

19

Bless 16 the LORD, O house of Israel: bless 16 the LORD, O house of Aaron:

20

Bless 16 the LORD, O house of Levi: ye that fear the LORD, bless 16 the LORD.

21

Blessed 7 be the LORD out of Zion, which dwelleth 6 at Jerusalem. Praise 16 ye the LORD.

Psalms 136


Psalms Chapter 136 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 135

Restore Frames After Search

The Book of Psalms

Chapter 136

1

O give thanks 54 unto the LORD; for [he is] good: for his mercy [endureth] for ever.

2

O give thanks 54 unto the God of gods: for his mercy [endureth] for ever.

3

O give thanks 54 to the Lord of lords: for his mercy [endureth] for ever.

4

To him who alone doeth 6 great wonders: 12 for his mercy [endureth] for ever.

5

To him that by wisdom made 6 the heavens: for his mercy [endureth] for ever.

6

To him that stretched out 6 the earth above the waters: for his mercy [endureth] for ever.

7

To him that made 6 great lights: for his mercy [endureth] for ever:

8

The sun to rule by day: for his mercy [endureth] for ever:

9

The moon and stars to rule by night: for his mercy [endureth] for ever.

10

To him that smote 56 Egypt in their firstborn: for his mercy [endureth] for ever:

11

And brought out 55 Israel from among them: for his mercy [endureth] for ever:

12

With a strong hand, and with a stretched out 7 arm: for his mercy [endureth] for ever.

13

To him which divided 6 the Red sea into parts: for his mercy [endureth] for ever:

14

And made Israel to pass 52 through the midst of it: for his mercy [endureth] for ever:

15

But overthrew 14 Pharaoh and his host in the Red sea: for his mercy [endureth] for ever.

16

To him which led 56 his people through the wilderness: for his mercy [endureth] for ever.

17

To him which smote 56 great kings: for his mercy [endureth] for ever:

18

And slew 4 famous kings: for his mercy [endureth] for ever:

19

Sihon king of the Amorites: for his mercy [endureth] for ever:

20

And Og the king of Bashan: for his mercy [endureth] for ever:

21

And gave 1 their land for an heritage: for his mercy [endureth] for ever:

22

[Even] an heritage unto Israel his servant: for his mercy [endureth] for ever.

23

Who remembered 1 us in our low estate: for his mercy [endureth] for ever:

24

And hath redeemed 4 us from our enemies: for his mercy [endureth] for ever.

25

Who giveth 6 food to all flesh: for his mercy [endureth] for ever.

26

O give thanks 54 unto the God of heaven: for his mercy [endureth] for ever.

Psalms 137


Psalms Chapter 137 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 136

Restore Frames After Search

The Book of Psalms

Chapter 137

1

By the rivers of Babylon, there we sat down, 1 yea, we wept, 1 when we remembered 2 Zion.

2

We hanged 1 our harps upon the willows in the midst thereof.

3

For there they that carried us away captive 6 required 1 of us a song; 7892 and they that wasted us [required of us] mirth, [saying], Sing 3 us [one] of the songs of Zion.

4

How shall we sing 4 the LORD'S song in a strange land?

5

If I forget 4 thee, O Jerusalem, let my right hand forget 4 [her cunning].

6

If I do not remember 4 thee, let my tongue cleave 4 to the roof of my mouth; if I prefer 55 not Jerusalem above my chief joy.

7

Remember, 3 O LORD, the children of Edom in the day of Jerusalem; who said, 6 Rase 16 [it], rase 16 [it, even] to the foundation thereof.

8

O daughter of Babylon, who art to be destroyed; 7 happy [shall he be], that rewardeth 17 thee as thou hast served 1 1576 us.

9

Happy [shall he be], that taketh 4 and dasheth 14 thy little ones against the stones.

Psalms 138


Psalms Chapter 138 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 137

Restore Frames After Search

The Book of Psalms

Chapter 138

1

[A Psalm] of David.
 I will praise 55 thee with my whole heart: before the gods will I sing praise 17 unto thee.

2

I will worship 101 toward thy holy temple, and praise 55 thy name for thy lovingkindness and for thy truth: for thou hast magnified 52 thy word above all thy name.

3

In the day when I cried 1 thou answeredst 4 me, [and] strengthenedst 55 me [with] strength in my soul.

4

All the kings of the earth shall praise 55 thee, O LORD, when they hear 1 the words of thy mouth.

5

Yea, they shall sing 4 in the ways of the LORD: for great [is] the glory of the LORD.

6

Though the LORD [be] high, 6 yet hath he respect 4 unto the lowly: but the proud he knoweth 4 afar off.

7

Though I walk 4 in the midst of trouble, thou wilt revive 17 me: thou shalt stretch forth 4 thine hand against the wrath of mine enemies, 6 and thy right hand shall save 55 me.

8

The LORD will perfect 4 [that which] concerneth me: thy mercy, O LORD, [endureth] for ever: forsake 55 not the works of thine own hands.

Psalms 139


Psalms Chapter 139 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 138

Restore Frames After Search

The Book of Psalms

Chapter 139

1

To the chief Musician, 18 A Psalm of David.
 O LORD, thou hast searched 1 me, and known 4 [me].

2

Thou knowest 1 my downsitting 2 and mine uprising, 2 thou understandest 1 my thought afar off.

3

Thou compassest 14 my path and my lying down, and art acquainted 52 [with] all my ways.

4

For [there is] not a word in my tongue, [but], lo, O LORD, thou knowest 1 it altogether.

5

Thou hast beset 1 me behind and before, and laid 4 thine hand upon me.

6

[Such] knowledge [is] too wonderful 6383 for me; it is high, 8 I cannot 3201 4 [attain] unto it.

7

Whither shall I go 4 from thy spirit? or whither shall I flee 4 from thy presence?

8

If I ascend up 4 into heaven, thou [art] there: if I make my bed 55 in hell, behold, thou [art there].

9

[If] I take 4 the wings of the morning, [and] dwell 4 in the uttermost parts of the sea;

10

Even there shall thy hand lead 55 me, and thy right hand shall hold me. 4

11

If I say, 4 Surely the darkness shall cover 4 me; even the night shall be light about me.

12

Yea, the darkness hideth 55 not from thee; but the night shineth 55 as the day: the darkness and the light [are] both alike [to thee].

13

For thou hast possessed 1 my reins: thou hast covered 4 me in my mother's womb.

14

I will praise 55 thee; for I am fearfully 12 [and] wonderfully made: 8 marvellous 12 [are] thy works; and [that] my soul knoweth 6 right well.

15

My substance was not hid 8 from thee, when I was made 27 in secret, [and] curiously wrought 27 in the lowest parts of the earth.

16

Thine eyes did see 1 my substance, yet being unperfect; and in thy book all [my members] were written, 11 [which] in continuance were fashioned, 27 when [as yet there was] none of them.

17

How precious 1 also are thy thoughts unto me, O God! how great 1 is the sum of them!

18

[If] I should count 4 them, they are more in number 4 than the sand: when I awake, 52 I am still with thee.

19

Surely thou wilt slay 4 the wicked, O God: depart 3 from me therefore, ye bloody men.

20

For they speak 4 against thee wickedly, [and] thine enemies take 1 [thy name] in vain.

21

Do not I hate 4 them, O LORD, that hate 18 thee? and am not I grieved 113 with those that rise up against thee?

22

I hate 1 them with perfect hatred: I count them mine enemies. 6

23

Search 3 me, O God, and know 3 my heart: try 3 me, and know 3 my thoughts:

24

And see 3 if [there be any] wicked way in me, and lead 3 me in the way everlasting.

Psalms 140


Psalms Chapter 140 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 139

Restore Frames After Search

The Book of Psalms

Chapter 140

1

To the chief Musician, 18 A Psalm of David.
 Deliver 16 me, O LORD, from the evil man: preserve 4 me from the violent man;

2

Which imagine 1 mischiefs in [their] heart; continually 3117 are they gathered 4 together [for] war.

3

They have sharpened 1 their tongues like a serpent; adders' poison [is] under their lips. Selah.

4

Keep 3 me, O LORD, from the hands of the wicked; preserve 4 me from the violent man; who have purposed 1 to overthrow 2 my goings.

5

The proud have hid 1 a snare for me, and cords; they have spread 1 a net by the wayside; 4570 they have set 1 gins for me. Selah.

6

I said 1 unto the LORD, Thou [art] my God: hear 54 the voice of my supplications, O LORD.

7

O GOD the Lord, the strength of my salvation, thou hast covered 1 my head in the day of battle.

8

Grant 4 not, O LORD, the desires of the wicked: further 55 not his wicked device; [lest] they exalt 4 themselves. Selah.

9

[As for] the head of those that compass me about, let the mischief of their own lips cover 17 them.

10

Let burning coals fall 11 4131 55 upon them: let them be cast 55 into the fire; into deep pits, that they rise not up 4 again.

11

Let not an evil speaker 3956 be established 11 in the earth: evil shall hunt 4 the violent man to overthrow [him].

12

I know 1 that the LORD will maintain 4 the cause of the afflicted, [and] the right of the poor.

13

Surely the righteous shall give thanks 55 unto thy name: the upright shall dwell 4 in thy presence.

Psalms 141


Psalms Chapter 141 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 140

Restore Frames After Search

The Book of Psalms

Chapter 141

1

A Psalm of David.
 LORD, I cry 1 unto thee: make haste 3 unto me; give ear 54 unto my voice, when I cry 2 unto thee.

2

Let my prayer be set forth 11 before thee [as] incense; [and] the lifting up of my hands [as] the evening sacrifice.

3

Set 3 a watch, O LORD, before my mouth; keep 3 the door of my lips.

4

Incline 55 not my heart to [any] evil thing, to practise 106 wicked works with men that work 6 iniquity: and let me not eat 4 of their dainties.

5

Let the righteous smite 4 me; [it shall be] a kindness: and let him reprove 55 me; [it shall be] an excellent oil, [which] shall not break 55 my head: for yet my prayer also [shall be] in their calamities.

6

When their judges 6 are overthrown 8 in stony places, they shall hear 1 my words; for they are sweet. 1

7

Our bones are scattered 8 at the grave's mouth, as when one cutteth 6 and cleaveth 6 [wood] upon the earth.

8

But mine eyes [are] unto thee, O GOD the Lord: in thee is my trust; 1 leave not my soul destitute. 17

9

Keep 3 me from the snares [which] they have laid 1 for me, and the gins of the workers 6 of iniquity.

10

Let the wicked fall 4 into their own nets, whilst that I withal escape. 4

Psalms 142


Psalms Chapter 142 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 141

Restore Frames After Search

The Book of Psalms

Chapter 142

1

Maschil 7919 56 of David; A Prayer when he was in the cave.
 I cried 4 unto the LORD with my voice; with my voice unto the LORD did I make my supplication. 101

2

I poured out 4 my complaint before him; I shewed 55 before him my trouble.

3

When my spirit was overwhelmed 99 within me, then thou knewest 1 my path. In the way wherein I walked 17 have they privily laid 1 a snare for me.

4

I looked 54 on [my] right hand, and beheld, 3 but [there was] no man that would know 56 me: refuge failed 1 me; no man cared 6 for my soul.

5

I cried 1 unto thee, O LORD: I said, 1 Thou [art] my refuge [and] my portion in the land of the living.

6

Attend 54 unto my cry; for I am brought very low: 1 deliver 54 me from my persecutors; 6 for they are stronger 1 than I.

7

Bring my soul out 54 of prison, that I may praise 53 thy name: the righteous shall compass me about; 55 for thou shalt deal bountifully 4 with me.

Psalms 143


Psalms Chapter 143 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 142

Restore Frames After Search

The Book of Psalms

Chapter 143

1

A Psalm of David.
 Hear 3 my prayer, O LORD, give ear 54 to my supplications: in thy faithfulness answer 3 me, [and] in thy righteousness.

2

And enter 4 not into judgment with thy servant: for in thy sight shall no man living be justified. 4

3

For the enemy 6 hath persecuted 1 my soul; he hath smitten 14 my life down to the ground; he hath made me to dwell 52 in darkness, as those that have been long dead. 5

4

Therefore is my spirit overwhelmed 101 within me; my heart within me is desolate. 113

5

I remember 1 the days of old; I meditate 1 on all thy works; I muse 34 on the work of thy hands.

6

I stretch forth 14 my hands unto thee: my soul [thirsteth] after thee, as a thirsty land. Selah.

7

Hear 3 me speedily, O LORD: my spirit faileth: 1 hide 55 not thy face from me, lest I be like 8 unto them that go down 6 into the pit.

8

Cause me to hear 54 thy lovingkindness in the morning; for in thee do I trust: 1 cause me to know 54 the way wherein I should walk; 4 for I lift up 1 my soul unto thee.

9

Deliver 54 me, O LORD, from mine enemies: 6 I flee unto thee to hide 14 me.

10

Teach 16 me to do 2 thy will; for thou [art] my God: thy spirit [is] good; lead 55 me into the land of uprightness.

11

Quicken 17 me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out 55 of trouble.

12

And of thy mercy cut off 55 mine enemies, 6 and destroy 52 all them that afflict 6 my soul: for I [am] thy servant.

Psalms 144


Psalms Chapter 144 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 143

Restore Frames After Search

The Book of Psalms

Chapter 144

1

[A Psalm] of David.
 Blessed 7 [be] the LORD my strength, which teacheth 18 my hands to war, [and] my fingers to fight:

2

My goodness, and my fortress; my high tower, and my deliverer; 18 my shield, and [he] in whom I trust; 1 who subdueth 6 my people under me.

3

LORD, what [is] man, that thou takest knowledge 4 of him! [or] the son of man, that thou makest account 17 of him!

4

Man is like 1 to vanity: his days [are] as a shadow that passeth away. 6

5

Bow 54 thy heavens, O LORD, and come down: 4 touch 3 the mountains, and they shall smoke. 4

6

Cast forth 3 lightning, and scatter 55 them: shoot out 3 thine arrows, and destroy 4 them.

7

Send 3 thine hand from above; rid 3 me, and deliver 54 me out of great waters, from the hand of strange children;

8

Whose mouth speaketh 14 vanity, and their right hand [is] a right hand of falsehood.

9

I will sing 4 a new song unto thee, O God: upon a psaltery [and] an instrument of ten strings will I sing praises 17 unto thee.

10

[It is he] that giveth 6 salvation unto kings: who delivereth 6 David his servant from the hurtful sword.

11

Rid 3 me, and deliver 54 me from the hand of strange children, whose mouth speaketh 14 vanity, and their right hand [is] a right hand of falsehood:

12

That our sons [may be] as plants grown up 30 in their youth; [that] our daughters [may be] as corner stones, polished 30 [after] the similitude of a palace:

13

[That] our garners [may be] full, affording 56 all manner of store: 2177 [that] our sheep may bring forth thousands 56 and ten thousands 30 in our streets:

14

[That] our oxen [may be] strong to labour; 30 [that there be] no breaking in, nor going out; 6 that [there be] no complaining in our streets.

15

Happy [is that] people, that is in such a case: [yea], happy [is that] people, whose God [is] the LORD.

Psalms 145


Psalms Chapter 145 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 144

Restore Frames After Search

The Book of Psalms

Chapter 145

1

David's [Psalm] of praise.
 I will extol 34 thee, my God, O king; and I will bless 17 thy name for ever and ever.

2

Every day will I bless 17 thee; and I will praise 17 thy name for ever and ever.

3

Great [is] the LORD, and greatly to be praised; 30 and his greatness [is] unsearchable. 2714

4

One generation shall praise 17 thy works to another, and shall declare 55 thy mighty acts.

5

I will speak 4 of the glorious honour of thy majesty, and of thy wondrous 12 works.

6

And [men] shall speak 4 of the might of thy terrible acts: 12 and I will declare 17 thy greatness.

7

They shall abundantly utter 55 the memory of thy great goodness, and shall sing 17 of thy righteousness.

8

The LORD [is] gracious, and full of compassion; slow to anger, and of great mercy.

9

The LORD [is] good to all: and his tender mercies [are] over all his works.

10

All thy works shall praise 55 thee, O LORD; and thy saints shall bless 17 thee.

11

They shall speak 4 of the glory of thy kingdom, and talk 17 of thy power;

12

To make known 53 to the sons of men his mighty acts, and the glorious majesty of his kingdom.

13

Thy kingdom [is] an everlasting kingdom, and thy dominion [endureth] throughout all generations. 1755

14

The LORD upholdeth 6 all that fall, 6 and raiseth up 6 all [those that be] bowed down. 7

15

The eyes of all wait 17 upon thee; and thou givest 6 them their meat in due season.

16

Thou openest 6 thine hand, and satisfiest 56 the desire of every living thing.

17

The LORD [is] righteous in all his ways, and holy in all his works.

18

The LORD [is] nigh unto all them that call 6 upon him, to all that call 4 upon him in truth.

19

He will fulfil 4 the desire of them that fear him: he also will hear 4 their cry, and will save 55 them.

20

The LORD preserveth 6 all them that love 6 him: but all the wicked will he destroy. 55

21

My mouth shall speak 17 the praise of the LORD: and let all flesh bless 17 his holy name for ever and ever.

Psalms 146


Psalms Chapter 146 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 145

Restore Frames After Search

The Book of Psalms

Chapter 146

1

Praise 16 ye the LORD. Praise 16 the LORD, O my soul.

2

While I live will I praise 17 the LORD: I will sing praises 17 unto my God while I have any being.

3

Put not your trust 4 in princes, [nor] in the son of man, in whom [there is] no help.

4

His breath goeth forth, 4 he returneth 4 to his earth; in that very day his thoughts perish. 1

5

Happy [is he] that [hath] the God of Jacob for his help, whose hope [is] in the LORD his God:

6

Which made 6 heaven, and earth, the sea, and all that therein [is]: which keepeth 6 truth for ever:

7

Which executeth 6 judgment for the oppressed: 7 which giveth 6 food to the hungry. The LORD looseth 56 the prisoners: 7

8

The LORD openeth 6 [the eyes of] the blind: the LORD raiseth 6 them that are bowed down: 7 the LORD loveth 6 the righteous:

9

The LORD preserveth 6 the strangers; he relieveth 41 the fatherless and widow: but the way of the wicked he turneth upside down. 17

10

The LORD shall reign 4 for ever, [even] thy God, O Zion, unto all generations. Praise 16 ye the LORD.

Psalms 147


Psalms Chapter 147 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 146

Restore Frames After Search

The Book of Psalms

Chapter 147

1

Praise 16 ye the LORD: for [it is] good to sing praises 15 unto our God; for [it is] pleasant; [and] praise is comely.

2

The LORD doth build up 6 Jerusalem: he gathereth together 17 the outcasts 12 of Israel.

3

He healeth 6 the broken 7 in heart, and bindeth up 18 their wounds.

4

He telleth 6 the number of the stars; he calleth 4 them all by [their] names.

5

Great [is] our Lord, and of great power: his understanding [is] infinite. 4557

6

The LORD lifteth up 42 the meek: he casteth the wicked down 56 to the ground.

7

Sing 3 unto the LORD with thanksgiving; sing praise 16 upon the harp unto our God:

8

Who covereth 18 the heaven with clouds, who prepareth 56 rain for the earth, who maketh grass to grow 56 upon the mountains.

9

He giveth 6 to the beast his food, [and] to the young ravens which cry. 4

10

He delighteth 4 not in the strength of the horse: he taketh not pleasure 4 in the legs of a man.

11

The LORD taketh pleasure 6 in them that fear him, in those that hope 18 in his mercy.

12

Praise 16 the LORD, O Jerusalem; praise 16 thy God, O Zion.

13

For he hath strengthened 14 the bars of thy gates; he hath blessed 14 thy children within thee.

14

He maketh 6 peace [in] thy borders, [and] filleth 55 thee with the finest of the wheat.

15

He sendeth forth 6 his commandment [upon] earth: his word runneth 4 very swiftly.

16

He giveth 6 snow like wool: he scattereth 17 the hoarfrost like ashes.

17

He casteth forth 56 his ice like morsels: who can stand 4 before his cold?

18

He sendeth out 4 his word, and melteth 55 them: he causeth his wind to blow, 55 [and] the waters flow. 4

19

He sheweth 56 his word 1697 unto Jacob, his statutes and his judgments unto Israel.

20

He hath not dealt 1 so with any nation: and [as for his] judgments, they have not known 1 them. Praise 16 ye the LORD.

Psalms 148


Psalms Chapter 148 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 147

Restore Frames After Search

The Book of Psalms

Chapter 148

1

Praise 16 ye the LORD. Praise 16 ye the LORD from the heavens: praise 16 him in the heights.

2

Praise 16 ye him, all his angels: praise 16 ye him, all his hosts.

3

Praise 16 ye him, sun and moon: praise 16 him, all ye stars of light.

4

Praise 16 him, ye heavens of heavens, and ye waters that [be] above the heavens.

5

Let them praise 17 the name of the LORD: for he commanded, 14 and they were created. 8

6

He hath also stablished 55 them for ever and ever: he hath made 1 a decree which shall not pass. 4

7

Praise 16 the LORD from the earth, ye dragons, and all deeps:

8

Fire, and hail; snow, and vapour; stormy wind fulfilling 6 his word:

9

Mountains, and all hills; fruitful trees, and all cedars:

10

Beasts, and all cattle; creeping things, and flying fowl:

11

Kings of the earth, and all people; princes, and all judges 6 of the earth:

12

Both young men, and maidens; old men, and children:

13

Let them praise 17 the name of the LORD: for his name alone is excellent; 12 his glory [is] above the earth and heaven.

14

He also exalteth 55 the horn of his people, the praise of all his saints; [even] of the children of Israel, a people near unto him. Praise 16 ye the LORD.

Psalms 149


Psalms Chapter 149 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 148

Restore Frames After Search

The Book of Psalms

Chapter 149

1

Praise 16 ye the LORD. Sing 3 unto the LORD a new song, [and] his praise in the congregation of saints.

2

Let Israel rejoice 4 in him that made 6 him: let the children of Zion be joyful 4 in their King.

3

Let them praise 17 his name in the dance: let them sing praises 17 unto him with the timbrel and harp.

4

For the LORD taketh pleasure 6 in his people: he will beautify 17 the meek with salvation.

5

Let the saints be joyful 4 in glory: let them sing aloud 17 upon their beds.

6

[Let] the high [praises] of God [be] in their mouth, and a twoedged sword in their hand;

7

To execute 2 vengeance upon the heathen, [and] punishments upon the people;

8

To bind 2 their kings with chains, and their nobles 12 with fetters of iron;

9

To execute 2 upon them the judgment written: 7 this honour have all his saints. Praise 16 ye the LORD.

Psalms 150


Psalms Chapter 150 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 149

Restore Frames After Search

The Book of Psalms

Chapter 150

1

Praise 16 ye the LORD. Praise 16 God in his sanctuary: praise 16 him in the firmament of his power.

2

Praise 16 him for his mighty acts: praise 16 him according to his excellent greatness.

3

Praise 16 him with the sound of the trumpet: praise 16 him with the psaltery and harp.

4

Praise 16 him with the timbrel and dance: praise 16 him with stringed instruments and organs.

5

Praise 16 him upon the loud cymbals: praise 16 him upon the high sounding cymbals.

6

Let every thing that hath breath praise 17 the LORD. Praise 16 ye the LORD.

Proverbs 1


Proverbs Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Psalms 150

Restore Frames After Search

The Proverbs

Chapter 1

1

The proverbs of Solomon the son of David, king of Israel;

2

To know 2 wisdom and instruction; to perceive 53 the words of understanding;

3

To receive 2 the instruction of wisdom, 53 justice, and judgment, and equity;

4

To give 2 subtilty to the simple, to the young man knowledge and discretion.

5

A wise [man] will hear, 4 and will increase 55 learning; and a man of understanding 12 shall attain 4 unto wise counsels:

6

To understand 53 a proverb, and the interpretation; the words of the wise, and their dark sayings.

7

The fear of the LORD [is] the beginning of knowledge: [but] fools despise 1 wisdom and instruction.

8

My son, hear 3 the instruction of thy father, and forsake 4 not the law of thy mother:

9

For they [shall be] an ornament of grace unto thy head, and chains about thy neck.

10

My son, if sinners entice 17 thee, consent 4 thou not.

11

If they say, 4 Come 3 with us, let us lay wait 4 for blood, let us lurk privily 4 for the innocent without cause:

12

Let us swallow them up 4 alive as the grave; and whole, as those that go down 6 into the pit:

13

We shall find 4 all precious substance, we shall fill 17 our houses with spoil:

14

Cast 55 in thy lot among us; let us all have one purse:

15

My son, walk 4 not thou in the way with them; refrain 3 thy foot from their path:

16

For their feet run 4 to evil, and make haste 17 to shed 2 blood.

17

Surely in vain the net is spread 30 in the sight of any bird. 3671

18

And they lay wait 4 for their [own] blood; they lurk privily 4 for their [own] lives.

19

So [are] the ways of every one that is greedy 6 of gain; [which] taketh away 4 the life of the owners thereof.

20

Wisdom crieth 4 without; she uttereth 4 her voice in the streets:

21

She crieth 4 in the chief place of concourse, 6 in the openings of the gates: in the city she uttereth 4 her words, [saying],

22

How long, ye simple ones, will ye love 4 simplicity? and the scorners 5 delight 1 in their scorning, and fools hate 4 knowledge?

23

Turn 4 you at my reproof: behold, I will pour out 55 my spirit unto you, I will make known 55 my words unto you.

24

Because I have called, 1 and ye refused; 17 I have stretched out 1 my hand, and no man regarded; 56

25

But ye have set at nought 4 all my counsel, and would 1 none of my reproof:

26

I also will laugh 4 at your calamity; I will mock 4 when your fear cometh; 2

27

When your fear cometh 2 as desolation, 7584 and your destruction cometh 4 as a whirlwind; when distress and anguish cometh 2 upon you.

28

Then shall they call 4 upon me, but I will not answer; 4 they shall seek me early, 17 but they shall not find 4 me:

29

For that they hated 1 knowledge, and did not choose 1 the fear of the LORD:

30

They would 1 none of my counsel: they despised 1 all my reproof.

31

Therefore shall they eat 4 of the fruit of their own way, and be filled 4 with their own devices.

32

For the turning away of the simple shall slay 4 them, and the prosperity of fools shall destroy 17 them.

33

But whoso hearkeneth 6 unto me shall dwell 4 safely, and shall be quiet 40 from fear of evil.

Proverbs 2


Proverbs Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 1

Restore Frames After Search

The Proverbs

Chapter 2

1

My son, if thou wilt receive 4 my words, and hide 4 my commandments with thee;

2

So that thou incline 53 thine ear unto wisdom, [and] apply 55 thine heart to understanding;

3

Yea, if thou criest 4 after knowledge, [and] liftest up 4 thy voice for understanding;

4

If thou seekest 17 her as silver, and searchest 4 for her as [for] hid treasures;

5

Then shalt thou understand 4 the fear of the LORD, and find 4 the knowledge of God.

6

For the LORD giveth 4 wisdom: out of his mouth [cometh] knowledge and understanding.

7

He layeth up 4 6845 1 sound wisdom for the righteous: [he is] a buckler to them that walk 6 uprightly.

8

He keepeth 2 the paths of judgment, and preserveth 4 the way of his saints.

9

Then shalt thou understand 4 righteousness, and judgment, and equity; [yea], every good path.

10

When wisdom entereth 4 into thine heart, and knowledge is pleasant 4 unto thy soul;

11

Discretion shall preserve 4 thee, understanding shall keep 4 thee:

12

To deliver 53 thee from the way of the evil [man], from the man that speaketh 18 froward things;

13

Who leave 6 the paths of uprightness, to walk 2 in the ways of darkness;

14

Who rejoice to do 2 evil, [and] delight 4 in the frowardness of the wicked;

15

Whose ways [are] crooked, and [they] froward 12 in their paths:

16

To deliver 53 thee from the strange 5 woman, [even] from the stranger [which] flattereth 52 with her words;

17

Which forsaketh 6 the guide of her youth, and forgetteth 1 the covenant of her God.

18

For her house inclineth 1 unto death, and her paths unto the dead.

19

None that go 6 unto her return again, 4 neither take they hold 55 of the paths of life.

20

That thou mayest walk 4 in the way of good [men], and keep 4 the paths of the righteous.

21

For the upright shall dwell 4 in the land, and the perfect shall remain 11 in it.

22

But the wicked shall be cut off 11 from the earth, and the transgressors 6 shall be rooted 4 out of it.

Proverbs 3


Proverbs Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 2

Restore Frames After Search

The Proverbs

Chapter 3

1

My son, forget 4 not my law; but let thine heart keep 4 my commandments:

2

For length of days, and long life, and peace, shall they add 55 to thee.

3

Let not mercy and truth forsake 4 thee: bind 3 them about thy neck; write 3 them upon the table of thine heart:

4

So shalt thou find 3 favour and good understanding in the sight of God and man.

5

Trust 3 in the LORD with all thine heart; and lean 11 not unto thine own understanding.

6

In all thy ways acknowledge 3 him, and he shall direct 17 thy paths.

7

Be not wise in thine own eyes: fear 3 the LORD, and depart 3 from evil.

8

It shall be health to thy navel, and marrow to thy bones.

9

Honour 16 the LORD with thy substance, and with the firstfruits of all thine increase:

10

So shall thy barns be filled 11 with plenty, and thy presses shall burst out 4 with new wine.

11

My son, despise 4 not the chastening of the LORD; neither be weary 4 of his correction:

12

For whom the LORD loveth 4 he correcteth; 55 even as a father the son [in whom] he delighteth. 4

13

Happy [is] the man [that] findeth 1 wisdom, and the man [that] getteth 55 understanding.

14

For the merchandise of it [is] better than the merchandise of silver, and the gain thereof than fine gold.

15

She [is] more precious than rubies: and all the things thou canst desire are not to be compared 4 unto her.

16

Length of days [is] in her right hand; [and] in her left hand riches and honour.

17

Her ways [are] ways of pleasantness, and all her paths [are] peace.

18

She [is] a tree of life to them that lay hold 56 upon her: and happy 30 [is every one] that retaineth 6 her.

19

The LORD by wisdom hath founded 1 the earth; by understanding hath he established 31 the heavens.

20

By his knowledge the depths are broken up, 8 and the clouds drop down 4 the dew.

21

My son, let not them depart 4 from thine eyes: keep 3 sound wisdom and discretion:

22

So shall they be life unto thy soul, and grace to thy neck.

23

Then shalt thou walk 4 in thy way safely, and thy foot shall not stumble. 4

24

When thou liest down, 4 thou shalt not be afraid: 4 yea, thou shalt lie down, 1 and thy sleep shall be sweet. 1

25

Be not afraid 4 of sudden fear, neither of the desolation of the wicked, when it cometh. 4

26

For the LORD shall be thy confidence, and shall keep 1 thy foot from being taken.

27

Withhold 4 not good from them to whom it is due, when it is in the power of thine hand to do 2 [it].

28

Say 4 not unto thy neighbour, Go, 3 and come again, 3 and to morrow I will give; 4 when thou hast it by thee.

29

Devise 4 not evil against thy neighbour, seeing he dwelleth 6 securely by thee.

30

Strive 4 not with a man without cause, if he have done 1 thee no harm.

31

Envy 17 thou not the oppressor, 2555 and choose 4 none of his ways.

32

For the froward 12 [is] abomination to the LORD: but his secret [is] with the righteous.

33

The curse of the LORD [is] in the house of the wicked: but he blesseth 17 the habitation of the just.

34

Surely he scorneth 55 the scorners: 5 but he giveth 4 grace unto the lowly. 6041

35

The wise shall inherit 4 glory: but shame shall be the promotion 56 of fools.

Proverbs 4


Proverbs Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 3

Restore Frames After Search

The Proverbs

Chapter 4

1

Hear, 3 ye children, the instruction of a father, and attend 54 to know 2 understanding.

2

For I give 1 you good doctrine, forsake 4 ye not my law.

3

For I was my father's son, tender and only [beloved] in the sight of my mother.

4

He taught 55 me also, and said 4 unto me, Let thine heart retain 4 my words: keep 3 my commandments, and live. 3

5

Get 3 wisdom, get 3 understanding: forget 4 [it] not; neither decline 4 from the words of my mouth.

6

Forsake 4 her not, and she shall preserve 4 thee: love 3 her, and she shall keep 4 thee.

7

Wisdom [is] the principal thing; [therefore] get 3 wisdom: and with all thy getting get 3 understanding.

8

Exalt 45 her, and she shall promote 34 thee: she shall bring thee to honour, 17 when thou dost embrace 17 her.

9

She shall give 4 to thine head an ornament of grace: a crown of glory shall she deliver 17 to thee.

10

Hear, 3 O my son, and receive 3 my sayings; and the years of thy life shall be many. 4

11

I have taught 52 thee in the way of wisdom; I have led 52 thee in right paths.

12

When thou goest, 2 thy steps shall not be straitened; 4 and when thou runnest, 4 thou shalt not stumble. 11

13

Take fast hold 54 of instruction; let [her] not go: 55 keep 3 her; for she [is] thy life.

14

Enter 4 not into the path of the wicked, and go 17 not in the way of evil [men].

15

Avoid 3 it, pass 4 not by it, turn 3 from it, and pass away. 3

16

For they sleep 4 not, except they have done mischief; 55 and their sleep is taken away, 8 unless they cause [some] to fall. 55 3782 4

17

For they eat 1 the bread of wickedness, and drink 4 the wine of violence.

18

But the path of the just [is] as the shining light, that shineth 1 more and more 6 unto the perfect 12 day.

19

The way of the wicked [is] as darkness: they know 1 not at what they stumble. 11

20

My son, attend 54 to my words; incline 54 thine ear unto my sayings.

21

Let them not depart 55 from thine eyes; keep 3 them in the midst of thine heart.

22

For they [are] life unto those that find 6 them, and health to all their flesh.

23

Keep 3 thy heart with all diligence; for out of it [are] the issues of life.

24

Put away 54 from thee a froward mouth, and perverse lips put far 54 from thee.

25

Let thine eyes look 55 right on, and let thine eyelids look straight 55 before thee.

26

Ponder 16 the path of thy feet, and let all thy ways be established. 11

27

Turn 4 not to the right hand nor to the left: remove 54 thy foot from evil.

Proverbs 5


Proverbs Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 4

Restore Frames After Search

The Proverbs

Chapter 5

1

My son, attend 54 unto my wisdom, [and] bow 54 thine ear to my understanding:

2

That thou mayest regard 2 discretion, and [that] thy lips may keep 4 knowledge.

3

For the lips of a strange woman 5 drop 4 [as] an honeycomb, and her mouth [is] smoother than oil:

4

But her end is bitter as wormwood, sharp as a twoedged sword.

5

Her feet go down 6 to death; her steps take hold 4 on hell.

6

Lest thou shouldest ponder 17 the path of life, her ways are moveable, 1 [that] thou canst not know 4 [them].

7

Hear 3 me now therefore, O ye children, and depart 4 not from the words of my mouth.

8

Remove thy way far 54 from her, and come not nigh 4 the door of her house:

9

Lest thou give 4 thine honour unto others, and thy years unto the cruel:

10

Lest strangers 5 be filled 4 with thy wealth; and thy labours [be] in the house of a stranger;

11

And thou mourn 1 at the last, when thy flesh and thy body are consumed, 2

12

And say, 1 How have I hated 1 instruction, and my heart despised 1 reproof;

13

And have not obeyed 1 the voice of my teachers, 56 nor inclined 52 mine ear to them that instructed 18 me!

14

I was almost in all evil in the midst of the congregation and assembly.

15

Drink 3 waters out of thine own cistern, and running waters 6 out of thine own well.

16

Let thy fountains be dispersed 4 abroad, [and] rivers of waters in the streets.

17

Let them be only thine own, and not strangers' 5 with thee.

18

Let thy fountain be blessed: 7 and rejoice 3 with the wife of thy youth.

19

[Let her be as] the loving hind and pleasant roe; let her breasts satisfy 17 thee at all times; and be thou ravished 4 always with her love.

20

And why wilt thou, my son, be ravished 4 with a strange woman, 5 and embrace 17 the bosom of a stranger?

21

For the ways of man [are] before the eyes of the LORD, and he pondereth 18 all his goings.

22

His own iniquities shall take 4 the wicked himself, and he shall be holden 11 with the cords of his sins.

23

He shall die 4 without instruction; and in the greatness of his folly he shall go astray. 4

Proverbs 6


Proverbs Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 5

Restore Frames After Search

The Proverbs

Chapter 6

1

My son, if thou be surety 1 for thy friend, [if] thou hast stricken 1 thy hand with a stranger, 5

2

Thou art snared 8 with the words of thy mouth, thou art taken 8 with the words of thy mouth.

3

Do 3 this now, my son, and deliver 10 thyself, when thou art come 1 into the hand of thy friend; go, 3 humble 100 thyself, and make sure 3 thy friend.

4

Give 4 not sleep to thine eyes, nor slumber to thine eyelids.

5

Deliver 10 thyself as a roe from the hand [of the hunter], and as a bird from the hand of the fowler.

6

Go 3 to the ant, thou sluggard; consider 3 her ways, and be wise: 3

7

Which having no guide, overseer, 6 or ruler, 6

8

Provideth 55 her meat in the summer, [and] gathereth 1 her food in the harvest.

9

How long wilt thou sleep, 4 O sluggard? when wilt thou arise 4 out of thy sleep?

10

[Yet] a little sleep, a little slumber, a little folding of the hands to sleep: 2

11

So shall thy poverty come 1 as one that travelleth, 18 and thy want as an armed man.

12

A naughty person, a wicked man, walketh 6 with a froward mouth.

13

He winketh 6 with his eyes, he speaketh 6 with his feet, he teacheth 56 with his fingers;

14

Frowardness [is] in his heart, he deviseth 6 mischief continually; he soweth 17 discord. 4090

15

Therefore shall his calamity come 4 suddenly; suddenly shall he be broken 11 without remedy.

16

These six [things] doth the LORD hate: 1 yea, seven [are] an abomination unto him:

17

A proud 6 look, a lying tongue, and hands that shed 6 innocent blood,

18

An heart that deviseth 6 wicked imaginations, feet that be swift 18 in running 2 to mischief,

19

A false witness [that] speaketh 55 lies, and he that soweth 18 discord among brethren.

20

My son, keep 3 thy father's commandment, and forsake 4 not the law of thy mother:

21

Bind 3 them continually upon thine heart, [and] tie 3 them about thy neck.

22

When thou goest, 99 it shall lead 55 thee; when thou sleepest, 2 it shall keep 4 thee; and [when] thou awakest, 52 it shall talk 4 with thee.

23

For the commandment [is] a lamp; and the law [is] light; and reproofs of instruction [are] the way of life:

24

To keep 2 thee from the evil woman, from the flattery of the tongue of a strange woman.

25

Lust 4 not after her beauty in thine heart; neither let her take 4 thee with her eyelids.

26

For by means of a whorish 6 woman [a man is brought] to a piece of bread: and the adulteress 376 will hunt 4 for the precious life.

27

Can a man take 4 fire in his bosom, and his clothes not be burned? 11

28

Can one go 17 upon hot coals, and his feet not be burned? 11

29

So he that goeth in 6 to his neighbour's wife; whosoever toucheth 6 her shall not be innocent. 11

30

[Men] do not despise 4 a thief, if he steal 4 to satisfy 15 his soul when he is hungry; 4

31

But [if] he be found, 8 he shall restore 17 sevenfold; he shall give 4 all the substance of his house.

32

[But] whoso committeth adultery 6 with a woman lacketh understanding: he [that] doeth 4 it destroyeth 56 his own soul.

33

A wound and dishonour shall he get; 4 and his reproach shall not be wiped away. 11

34

For jealousy [is] the rage of a man: therefore he will not spare 4 in the day of vengeance.

35

He will not regard 4 6440 any ransom; neither will he rest content, 4 though thou givest many 55 gifts.

Proverbs 7


Proverbs Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 6

Restore Frames After Search

The Proverbs

Chapter 7

1

My son, keep 3 my words, and lay up 4 my commandments with thee.

2

Keep 3 my commandments, and live; 3 and my law as the apple of thine eye.

3

Bind 3 them upon thy fingers, write 3 them upon the table of thine heart.

4

Say 3 unto wisdom, Thou [art] my sister; and call 4 understanding [thy] kinswoman:

5

That they may keep 2 thee from the strange 5 woman, from the stranger [which] flattereth 52 with her words.

6

For at the window of my house I looked 8 through my casement,

7

And beheld 4 among the simple ones, I discerned 4 among the youths, a young man void of understanding,

8

Passing 6 through the street near her corner; and he went 4 the way to her house,

9

In the twilight, in the evening, 6153 in the black and dark night:

10

And, behold, there met 2 him a woman [with] the attire of an harlot, 6 and subtil 7 of heart.

11

(She [is] loud 6 and stubborn; 6 her feet abide 4 not in her house:

12

Now [is she] without, now in the streets, and lieth in wait 4 at every corner.)

13

So she caught 52 him, and kissed 1 him, [and] with an impudent 52 face said 4 unto him,

14

[I have] peace offerings with me; this day have I payed 14 my vows.

15

Therefore came I forth 1 to meet 2 thee, diligently to seek 15 thy face, and I have found 4 thee.

16

I have decked 1 my bed with coverings of tapestry, with carved [works], with fine linen of Egypt.

17

I have perfumed 1 my bed with myrrh, aloes, and cinnamon.

18

Come, 3 let us take our fill 4 of love until the morning: let us solace 101 ourselves with loves.

19

For the goodman [is] not at home, he is gone 1 a long journey:

20

He hath taken 1 a bag of money with him, [and] will come 4 home at the day appointed.

21

With her much fair speech she caused him to yield, 52 with the flattering of her lips she forced 55 him.

22

He goeth 6 after her straightway, as an ox goeth 4 to the slaughter, or as a fool to the correction of the stocks;

23

Till a dart strike through 17 his liver; as a bird hasteth 15 to the snare, and knoweth 1 not that it [is] for his life.

24

Hearken 3 unto me now therefore, O ye children, and attend 54 to the words of my mouth.

25

Let not thine heart decline 4 to her ways, go not astray 4 in her paths.

26

For she hath cast down 52 many wounded: yea, many strong [men] have been slain 7 by her.

27

Her house [is] the way to hell, going down 6 to the chambers of death.

Proverbs 8


Proverbs Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 7

Restore Frames After Search

The Proverbs

Chapter 8

1

Doth not wisdom cry? 4 and understanding put forth 4 her voice?

2

She standeth 8 in the top of high places, by the way in the places of the paths.

3

She crieth 4 at the gates, at the entry of the city, at the coming in at the doors.

4

Unto you, O men, I call; 4 and my voice [is] to the sons of man.

5

O ye simple, understand 54 wisdom: and, ye fools, be ye of an understanding 54 heart.

6

Hear; 3 for I will speak 17 of excellent things; and the opening of my lips [shall be] right things.

7

For my mouth shall speak 4 truth; and wickedness [is] an abomination to my lips.

8

All the words of my mouth [are] in righteousness; [there is] nothing froward 12 or perverse in them.

9

They [are] all plain to him that understandeth, 56 and right to them that find 6 knowledge.

10

Receive 3 my instruction, and not silver; and knowledge rather than choice 12 gold.

11

For wisdom [is] better than rubies; and all the things that may be desired are not to be compared 4 to it.

12

I wisdom dwell 1 with prudence, and find out 4 knowledge of witty inventions.

13

The fear of the LORD [is] to hate 2 evil: pride, and arrogancy, and the evil way, and the froward mouth, do I hate. 1

14

Counsel [is] mine, and sound wisdom: I [am] understanding; I have strength.

15

By me kings reign, 4 and princes 6 decree 25 justice.

16

By me princes rule, 4 and nobles, [even] all the judges 6 of the earth.

17

I love 4 them that love 6 me; and those that seek me early 18 shall find 4 me.

18

Riches and honour [are] with me; [yea], durable riches and righteousness.

19

My fruit [is] better than gold, yea, than fine gold; and my revenue than choice 12 silver.

20

I lead 17 in the way of righteousness, in the midst of the paths of judgment:

21

That I may cause those that love 6 me to inherit 53 substance; and I will fill 17 their treasures.

22

The LORD possessed 1 me in the beginning of his way, before his works of old.

23

I was set up 8 from everlasting, from the beginning, or ever the earth was.

24

When [there were] no depths, I was brought forth; 49 when [there were] no fountains abounding 12 with water.

25

Before the mountains were settled, 90 before the hills was I brought forth: 49

26

While as yet he had not made 1 the earth, nor the fields, nor the highest part of the dust of the world.

27

When he prepared 53 the heavens, I [was] there: when he set 2 a compass upon the face of the depth:

28

When he established 15 the clouds above: when he strengthened 2 the fountains of the deep:

29

When he gave 2 to the sea his decree, that the waters should not pass 4 his commandment: when he appointed 2 the foundations of the earth:

30

Then I was by him, [as] one brought up [with him]: and I was daily 3117 [his] delight, rejoicing 18 always before him;

31

Rejoicing 18 in the habitable part of his earth; and my delights [were] with the sons of men.

32

Now therefore hearken 3 unto me, O ye children: for blessed [are they that] keep 4 my ways.

33

Hear 3 instruction, and be wise, 3 and refuse 4 it not.

34

Blessed [is] the man that heareth 6 me, watching 2 daily 3117 at my gates, waiting 2 at the posts of my doors.

35

For whoso findeth 6 me findeth 1 4672 6 life, and shall obtain 55 favour of the LORD.

36

But he that sinneth 6 against me wrongeth 6 his own soul: all they that hate 18 me love 1 death.

Proverbs 9


Proverbs Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 8

Restore Frames After Search

The Proverbs

Chapter 9

1

Wisdom hath builded 1 her house, she hath hewn out 1 her seven pillars:

2

She hath killed 1 her beasts; she hath mingled 1 her wine; she hath also furnished 1 her table.

3

She hath sent forth 1 her maidens: she crieth 4 upon the highest places 4791 of the city,

4

Whoso [is] simple, let him turn in 4 hither: [as for] him that wanteth understanding, she saith 1 to him,

5

Come, 3 eat 3 of my bread, and drink 3 of the wine [which] I have mingled. 1

6

Forsake 3 the foolish, and live; 3 and go 3 in the way of understanding.

7

He that reproveth 6 a scorner 5 getteth 6 to himself shame: and he that rebuketh 56 a wicked [man getteth] himself a blot.

8

Reprove 55 not a scorner, 5 lest he hate 4 thee: rebuke 54 a wise man, and he will love 4 thee.

9

Give 3 [instruction] to a wise [man], and he will be yet wiser: 4 teach 54 a just [man], and he will increase 55 in learning.

10

The fear of the LORD [is] the beginning of wisdom: and the knowledge of the holy [is] understanding.

11

For by me thy days shall be multiplied, 4 and the years of thy life shall be increased. 55

12

If thou be wise, 1 thou shalt be wise 1 for thyself: but [if] thou scornest, 1 thou alone shalt bear 4 [it].

13

A foolish woman [is] clamorous: 6 [she is] simple, and knoweth 1 nothing. 4100

14

For she sitteth 1 at the door of her house, on a seat in the high places of the city,

15

To call 2 passengers 6 1870 who go right 18 on their ways:

16

Whoso [is] simple, let him turn in 4 hither: and [as for] him that wanteth understanding, she saith 1 to him,

17

Stolen 7 waters are sweet, 4 and bread [eaten] in secret is pleasant. 4

18

But he knoweth 1 not that the dead [are] there; [and that] her guests 7 [are] in the depths of hell.

Proverbs 10


Proverbs Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 9

Restore Frames After Search

The Proverbs

Chapter 10

1

The proverbs of Solomon. A wise son maketh a glad 17 father: but a foolish son [is] the heaviness of his mother.

2

Treasures of wickedness profit 55 nothing: but righteousness delivereth 55 from death.

3

The LORD will not suffer the soul of the righteous to famish: 55 but he casteth away 4 the substance of the wicked.

4

He becometh poor 6 that dealeth 6 [with] a slack hand: but the hand of the diligent maketh rich. 55

5

He that gathereth 6 in summer [is] a wise 56 son: [but] he that sleepeth 12 in harvest [is] a son that causeth shame. 56

6

Blessings [are] upon the head of the just: but violence covereth 17 the mouth of the wicked.

7

The memory of the just [is] blessed: but the name of the wicked shall rot. 4

8

The wise in heart will receive 4 commandments: but a prating fool shall fall. 11

9

He that walketh 6 uprightly walketh 4 surely: but he that perverteth 18 his ways shall be known. 11

10

He that winketh 6 with the eye causeth 4 sorrow: but a prating fool shall fall. 11

11

The mouth of a righteous [man is] a well of life: but violence covereth 17 the mouth of the wicked.

12

Hatred stirreth up 34 strifes: but love covereth 17 all sins.

13

In the lips of him that hath understanding 12 wisdom is found: 11 but a rod [is] for the back of him that is void of understanding.

14

Wise [men] lay up 4 knowledge: but the mouth of the foolish [is] near destruction.

15

The rich man's wealth [is] his strong city: the destruction of the poor [is] their poverty.

16

The labour of the righteous [tendeth] to life: the fruit of the wicked to sin.

17

He [is in] the way of life that keepeth 6 instruction: but he that refuseth 6 reproof erreth. 56

18

He that hideth 18 hatred [with] lying lips, and he that uttereth 56 a slander, [is] a fool.

19

In the multitude of words there wanteth 4 not sin: but he that refraineth 6 his lips [is] wise. 56

20

The tongue of the just [is as] choice 12 silver: the heart of the wicked [is] little worth.

21

The lips of the righteous feed 4 many: but fools die 4 for want of wisdom.

22

The blessing of the LORD, it maketh rich, 55 and he addeth 55 no sorrow with it.

23

[It is] as sport to a fool to do 2 mischief: but a man of understanding hath wisdom.

24

The fear of the wicked, it shall come 4 upon him: but the desire of the righteous shall be granted. 4

25

As the whirlwind passeth, 2 so [is] the wicked no [more]: but the righteous [is] an everlasting foundation.

26

As vinegar to the teeth, and as smoke to the eyes, so [is] the sluggard to them that send 6 him.

27

The fear of the LORD prolongeth 55 days: but the years of the wicked shall be shortened. 4

28

The hope of the righteous [shall be] gladness: but the expectation of the wicked shall perish. 4

29

The way of the LORD [is] strength to the upright: but destruction [shall be] to the workers 6 of iniquity.

30

The righteous shall never 5769 be removed: 11 but the wicked shall not inhabit 4 the earth.

31

The mouth of the just bringeth forth 4 wisdom: but the froward tongue shall be cut out. 11

32

The lips of the righteous know 4 what is acceptable: but the mouth of the wicked [speaketh] frowardness.

Proverbs 11


Proverbs Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 10

Restore Frames After Search

The Proverbs

Chapter 11

1

A false balance [is] abomination to the LORD: but a just weight [is] his delight.

2

[When] pride cometh, 1 then cometh 4 shame: but with the lowly 7 [is] wisdom.

3

The integrity of the upright shall guide 55 them: but the perverseness of transgressors 6 shall destroy 4 7703 1 them.

4

Riches profit 55 not in the day of wrath: but righteousness delivereth 55 from death.

5

The righteousness of the perfect shall direct 17 his way: but the wicked shall fall 4 by his own wickedness.

6

The righteousness of the upright shall deliver 55 them: but transgressors 6 shall be taken 11 in [their own] naughtiness.

7

When a wicked man dieth, [his] expectation shall perish: 4 and the hope of unjust [men] perisheth. 1

8

The righteous is delivered 8 out of trouble, and the wicked cometh 4 in his stead.

9

An hypocrite with [his] mouth destroyeth 55 his neighbour: but through knowledge shall the just be delivered. 11

10

When it goeth well with the righteous, the city rejoiceth: 4 and when the wicked perish, 2 [there is] shouting.

11

By the blessing of the upright the city is exalted: 4 but it is overthrown 11 by the mouth of the wicked.

12

He that is void of wisdom despiseth 6 his neighbour: but a man of understanding holdeth his peace. 55

13

A talebearer 6 7400 revealeth 18 secrets: but he that is of a faithful 8 spirit concealeth 18 the matter.

14

Where no counsel [is], the people fall: 4 but in the multitude of counsellors 6 [there is] safety.

15

He that is surety 1 for a stranger 5 shall smart 11 7451 [for it]: and he that hateth 6 suretiship 6 is sure. 6

16

A gracious woman retaineth 4 honour: and strong [men] retain 4 riches.

17

The merciful man doeth good 6 to his own soul: but [he that is] cruel troubleth 6 his own flesh.

18

The wicked worketh 6 a deceitful work: but to him that soweth 6 righteousness [shall be] a sure reward.

19

As righteousness [tendeth] to life: so he that pursueth 18 evil [pursueth it] to his own death.

20

They that are of a froward heart [are] abomination to the LORD: but [such as are] upright in [their] way [are] his delight.

21

[Though] hand [join] in hand, the wicked shall not be unpunished: 11 but the seed of the righteous shall be delivered. 8

22

[As] a jewel of gold in a swine's snout, [so is] a fair woman which is without 6 discretion.

23

The desire of the righteous [is] only good: [but] the expectation of the wicked [is] wrath.

24

There is that scattereth, 18 and yet increaseth; 12 and [there is] that withholdeth 6 more than is meet, but [it tendeth] to poverty.

25

The liberal soul shall be made fat: 29 and he that watereth 56 shall be watered 55 also himself.

26

He that withholdeth 6 corn, the people shall curse 4 him: but blessing [shall be] upon the head of him that selleth 56 [it].

27

He that diligently seeketh 6 good procureth 17 favour: but he that seeketh 6 mischief, it shall come 4 unto him.

28

He that trusteth 6 in his riches shall fall: 4 but the righteous shall flourish 4 as a branch.

29

He that troubleth 6 his own house shall inherit 4 the wind: and the fool [shall be] servant to the wise of heart.

30

The fruit of the righteous [is] a tree of life; and he that winneth 6 souls [is] wise.

31

Behold, the righteous shall be recompensed 29 in the earth: much more the wicked and the sinner. 6

Proverbs 12


Proverbs Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 11

Restore Frames After Search

The Proverbs

Chapter 12

1

Whoso loveth 6 instruction loveth 6 knowledge: but he that hateth 6 reproof [is] brutish.

2

A good [man] obtaineth 55 favour of the LORD: but a man of wicked devices will he condemn. 55

3

A man shall not be established 11 by wickedness: but the root of the righteous shall not be moved. 11

4

A virtuous woman [is] a crown to her husband: but she that maketh ashamed 56 [is] as rottenness in his bones.

5

The thoughts of the righteous [are] right: [but] the counsels of the wicked [are] deceit.

6

The words of the wicked [are] to lie in wait 2 for blood: but the mouth of the upright shall deliver 55 them.

7

The wicked are overthrown, 2 and [are] not: but the house of the righteous shall stand. 4

8

A man shall be commended 29 according to his wisdom: but he that is of a perverse 12 heart shall be despised.

9

[He that is] despised, 12 and hath a servant, [is] better than he that honoureth 102 himself, and lacketh bread.

10

A righteous [man] regardeth 6 the life of his beast: but the tender mercies of the wicked [are] cruel.

11

He that tilleth 6 his land shall be satisfied 4 with bread: but he that followeth 18 vain [persons is] void of understanding.

12

The wicked desireth 1 the net of evil [men]: but the root of the righteous yieldeth 4 [fruit].

13

The wicked is snared by the transgression of [his] lips: but the just shall come out 4 of trouble.

14

A man shall be satisfied 4 with good by the fruit of [his] mouth: and the recompence of a man's hands shall be rendered 55 7725 4 unto him.

15

The way of a fool [is] right in his own eyes: but he that hearkeneth 6 unto counsel [is] wise.

16

A fool's wrath is presently known: 11 but a prudent [man] covereth 6 shame.

17

[He that] speaketh 55 truth sheweth forth 55 righteousness: but a false witness deceit.

18

There is that speaketh 6 like the piercings of a sword: but the tongue of the wise [is] health.

19

The lip of truth shall be established 11 for ever: but a lying tongue [is] but for a moment. 55

20

Deceit [is] in the heart of them that imagine 6 evil: but to the counsellors 6 of peace [is] joy.

21

There shall no evil happen 29 to the just: but the wicked shall be filled 1 with mischief.

22

Lying lips [are] abomination to the LORD: but they that deal 6 truly [are] his delight.

23

A prudent man concealeth 6 knowledge: but the heart of fools proclaimeth 4 foolishness.

24

The hand of the diligent shall bear rule: 4 but the slothful shall be under tribute.

25

Heaviness in the heart of man maketh it stoop: 55 but a good word maketh it glad. 17

26

The righteous [is] more excellent 55 than his neighbour: but the way of the wicked seduceth 55 them.

27

The slothful [man] roasteth 4 not that which he took in hunting: but the substance of a diligent man [is] precious.

28

In the way of righteousness [is] life; and [in] the pathway 1870 [thereof there is] no death.

Proverbs 13


Proverbs Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 12

Restore Frames After Search

The Proverbs

Chapter 13

1

A wise son [heareth] his father's instruction: but a scorner 5 heareth 1 not rebuke.

2

A man shall eat 4 good by the fruit of [his] mouth: but the soul of the transgressors 6 [shall eat] violence.

3

He that keepeth 6 his mouth keepeth 6 his life: [but] he that openeth wide 6 his lips shall have destruction.

4

The soul of the sluggard desireth, 102 and [hath] nothing: but the soul of the diligent shall be made fat. 29

5

A righteous [man] hateth 4 lying: 8267 but a wicked [man] is loathsome, 55 and cometh to shame. 55

6

Righteousness keepeth 4 [him that is] upright in the way: but wickedness overthroweth 17 the sinner.

7

There is that maketh himself rich, 102 yet [hath] nothing: 3605 [there is] that maketh himself poor, 114 yet [hath] great riches.

8

The ransom of a man's life [are] his riches: but the poor 6 heareth 1 not rebuke.

9

The light of the righteous rejoiceth: 4 but the lamp of the wicked shall be put out. 4

10

Only by pride cometh 4 contention: but with the well advised 12 [is] wisdom.

11

Wealth [gotten] by vanity shall be diminished: 4 but he that gathereth 6 by labour shall increase. 55

12

Hope deferred 30 maketh the heart sick: 56 but [when] the desire cometh, 6 [it is] a tree of life.

13

Whoso despiseth 6 the word shall be destroyed: 11 but he that feareth the commandment shall be rewarded. 29

14

The law of the wise [is] a fountain of life, to depart 2 from the snares of death.

15

Good understanding giveth 4 favour: but the way of transgressors 6 [is] hard.

16

Every prudent [man] dealeth 4 with knowledge: but a fool layeth open 4 [his] folly.

17

A wicked messenger falleth 4 into mischief: but a faithful ambassador [is] health.

18

Poverty and shame [shall be to] him that refuseth 6 instruction: but he that regardeth 6 reproof shall be honoured. 29

19

The desire accomplished 8 is sweet 4 to the soul: but [it is] abomination to fools to depart 2 from evil.

20

He that walketh 6 with wise [men] shall be wise: 4 but a companion 6 of fools shall be destroyed. 11

21

Evil pursueth 17 sinners: but to the righteous good shall be repayed. 17

22

A good [man] leaveth an inheritance 55 to his children's children: and the wealth of the sinner 6 [is] laid up 7 for the just.

23

Much food [is in] the tillage of the poor: 7326 6 but there is [that is] destroyed 12 for want of judgment.

24

He that spareth 6 his rod hateth 6 his son: but he that loveth 6 him chasteneth him betimes. 14

25

The righteous eateth 6 to the satisfying of his soul: but the belly of the wicked shall want. 4

Proverbs 14


Proverbs Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 13

Restore Frames After Search

The Proverbs

Chapter 14

1

Every wise woman buildeth 1 her house: but the foolish plucketh it down 4 with her hands.

2

He that walketh 6 in his uprightness feareth the LORD: but [he that is] perverse 12 in his ways despiseth 6 him.

3

In the mouth of the foolish [is] a rod of pride: but the lips of the wise shall preserve 4 them.

4

Where no oxen [are], the crib [is] clean: but much increase [is] by the strength of the ox.

5

A faithful witness will not lie: 17 but a false witness will utter 55 lies.

6

A scorner 5 seeketh 14 wisdom, and [findeth it] not: but knowledge [is] easy 8 unto him that understandeth. 12

7

Go 3 from the presence of a foolish man, when thou perceivest 1 not [in him] the lips of knowledge.

8

The wisdom of the prudent [is] to understand 53 his way: but the folly of fools [is] deceit.

9

Fools make a mock 55 at sin: but among the righteous [there is] favour.

10

The heart knoweth 6 his own bitterness; and a stranger 5 doth not intermeddle 101 with his joy.

11

The house of the wicked shall be overthrown: 11 but the tabernacle of the upright shall flourish. 55

12

There is a way which seemeth right unto a man, but the end thereof [are] the ways of death.

13

Even in laughter the heart is sorrowful; 4 and the end of that mirth [is] heaviness.

14

The backslider 7 in heart shall be filled 4 with his own ways: and a good man [shall be satisfied] from himself.

15

The simple believeth 55 every word: but the prudent [man] looketh well 4 to his going.

16

A wise [man] feareth, and departeth 6 from evil: but the fool rageth, 102 and is confident. 6

17

[He that is] soon angry dealeth 4 foolishly: and a man of wicked devices is hated. 11

18

The simple inherit 1 folly: but the prudent are crowned 55 with knowledge.

19

The evil bow 1 before the good; and the wicked at the gates of the righteous.

20

The poor 6 is hated 11 even of his own neighbour: but the rich [hath] many friends. 6

21

He that despiseth 6 his neighbour sinneth: 6 but he that hath mercy 26 on the poor, 6041 happy [is] he.

22

Do they not err 4 that devise 6 evil? but mercy and truth [shall be] to them that devise 6 good.

23

In all labour there is profit: but the talk of the lips [tendeth] only to penury.

24

The crown of the wise [is] their riches: [but] the foolishness of fools [is] folly.

25

A true witness delivereth 56 souls: but a deceitful [witness] speaketh 55 lies.

26

In the fear of the LORD [is] strong confidence: and his children shall have a place of refuge.

27

The fear of the LORD [is] a fountain of life, to depart 2 from the snares of death.

28

In the multitude of people [is] the king's honour: but in the want of people [is] the destruction of the prince.

29

[He that is] slow to wrath [is] of great understanding: but [he that is] hasty of spirit exalteth 56 folly.

30

A sound heart [is] the life of the flesh: but envy the rottenness of the bones.

31

He that oppresseth 6 the poor reproacheth 14 his Maker: 6 but he that honoureth 18 him hath mercy 6 on the poor.

32

The wicked is driven away 11 in his wickedness: but the righteous hath hope 6 in his death.

33

Wisdom resteth 4 in the heart of him that hath understanding: 12 but [that which is] in the midst of fools is made known. 11

34

Righteousness exalteth 34 a nation: but sin [is] a reproach to any people.

35

The king's favour [is] toward a wise 56 servant: but his wrath is [against] him that causeth shame. 56

Proverbs 15


Proverbs Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 14

Restore Frames After Search

The Proverbs

Chapter 15

1

A soft answer turneth 55 away wrath: but grievous words stir up 55 anger.

2

The tongue of the wise useth knowledge aright: 55 but the mouth of fools poureth out 55 foolishness.

3

The eyes of the LORD [are] in every place, beholding 6 the evil and the good.

4

A wholesome tongue [is] a tree of life: but perverseness therein [is] a breach in the spirit.

5

A fool despiseth 4 his father's instruction: but he that regardeth 6 reproof is prudent. 55

6

In the house of the righteous [is] much treasure: but in the revenues of the wicked is trouble. 12

7

The lips of the wise disperse 17 knowledge: but the heart of the foolish [doeth] not so.

8

The sacrifice of the wicked [is] an abomination to the LORD: but the prayer of the upright [is] his delight.

9

The way of the wicked [is] an abomination unto the LORD: but he loveth 4 him that followeth 18 after righteousness.

10

Correction [is] grievous unto him that forsaketh 6 the way: [and] he that hateth 6 reproof shall die. 4

11

Hell and destruction [are] before the LORD: how much more then the hearts of the children of men?

12

A scorner 5 loveth 4 not one that reproveth 53 him: neither will he go 4 unto the wise.

13

A merry heart maketh a cheerful 55 countenance: but by sorrow of the heart the spirit is broken.

14

The heart of him that hath understanding 12 seeketh 17 knowledge: but the mouth 6440 of fools feedeth 4 on foolishness.

15

All the days of the afflicted [are] evil: but he that is of a merry heart [hath] a continual feast.

16

Better [is] little with the fear of the LORD than great treasure and trouble therewith.

17

Better [is] a dinner of herbs where love is, than a stalled 7 ox and hatred therewith.

18

A wrathful man stirreth up 17 strife: but [he that is] slow to anger appeaseth 55 strife.

19

The way of the slothful [man is] as an hedge of thorns: but the way of the righteous [is] made plain. 7

20

A wise son maketh a glad 17 father: but a foolish man despiseth 6 his mother.

21

Folly [is] joy to [him that is] destitute of wisdom: but a man of understanding walketh 2 uprightly. 17

22

Without counsel purposes are disappointed: 53 but in the multitude of counsellors 6 they are established. 4

23

A man hath joy by the answer of his mouth: and a word [spoken] in due season, how good [is it]!

24

The way of life [is] above to the wise, 56 that he may depart 2 from hell beneath.

25

The LORD will destroy 4 the house of the proud: but he will establish 55 the border of the widow.

26

The thoughts of the wicked [are] an abomination to the LORD: but [the words] of the pure [are] pleasant words.

27

He that is greedy 6 of gain troubleth 6 his own house; but he that hateth 6 gifts shall live. 4

28

The heart of the righteous studieth 4 to answer: 2 but the mouth of the wicked poureth out 55 evil things.

29

The LORD [is] far from the wicked: but he heareth 4 the prayer of the righteous.

30

The light of the eyes rejoiceth 17 the heart: [and] a good report maketh the bones fat. 17

31

The ear that heareth 6 the reproof of life abideth 4 among the wise.

32

He that refuseth 6 instruction despiseth 6 his own soul: but he that heareth 6 reproof getteth 6 understanding.

33

The fear of the LORD [is] the instruction of wisdom; and before honour [is] humility.

Proverbs 16


Proverbs Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 15

Restore Frames After Search

The Proverbs

Chapter 16

1

The preparations of the heart in man, and the answer of the tongue, [is] from the LORD.

2

All the ways of a man [are] clean in his own eyes; but the LORD weigheth 6 the spirits.

3

Commit 3 thy works unto the LORD, and thy thoughts shall be established. 11

4

The LORD hath made 1 all [things] for himself: yea, even the wicked for the day of evil.

5

Every one [that is] proud in heart [is] an abomination to the LORD: [though] hand [join] in hand, he shall not be unpunished. 11

6

By mercy and truth iniquity is purged: 29 and by the fear of the LORD [men] depart 2 from evil.

7

When a man's ways please 2 the LORD, he maketh even his enemies 6 to be at peace 55 with him.

8

Better [is] a little with righteousness than great revenues without right.

9

A man's heart deviseth 17 his way: but the LORD directeth 55 his steps.

10

A divine sentence [is] in the lips of the king: his mouth transgresseth 4 not in judgment.

11

A just weight and balance [are] the LORD'S: all the weights of the bag [are] his work.

12

[It is] an abomination to kings to commit 2 wickedness: for the throne is established 11 by righteousness.

13

Righteous lips [are] the delight of kings; and they love 4 him that speaketh 6 right.

14

The wrath of a king [is as] messengers of death: but a wise man will pacify 17 it.

15

In the light of the king's countenance [is] life; and his favour [is] as a cloud of the latter rain.

16

How much better [is it] to get 2 wisdom than gold! and to get 2 understanding rather to be chosen 12 than silver!

17

The highway of the upright [is] to depart 2 from evil: he that keepeth 6 his way preserveth 6 his soul.

18

Pride [goeth] before destruction, and an haughty spirit before a fall.

19

Better [it is to be] of an humble spirit with the lowly, 6041 than to divide 15 the spoil with the proud.

20

He that handleth a matter wisely 56 shall find 4 good: and whoso trusteth 6 in the LORD, happy [is] he.

21

The wise in heart shall be called 11 prudent: 12 and the sweetness of the lips increaseth 55 learning.

22

Understanding [is] a wellspring of life unto him that hath it: but the instruction of fools [is] folly.

23

The heart of the wise teacheth 55 his mouth, and addeth 55 learning to his lips.

24

Pleasant words [are as] an honeycomb, 1706 sweet to the soul, and health to the bones.

25

There is a way that seemeth right unto a man, but the end thereof [are] the ways of death.

26

He that laboureth laboureth 1 for himself; for his mouth craveth 1 it of him.

27

An ungodly man diggeth 6 up evil: and in his lips [there is] as a burning fire.

28

A froward man soweth 17 strife: and a whisperer separateth 56 chief friends.

29

A violent man enticeth 17 his neighbour, and leadeth 52 him into the way [that is] not good.

30

He shutteth 6 his eyes to devise 2 froward things: moving 6 his lips he bringeth evil to pass. 14

31

The hoary head [is] a crown of glory, [if] it be found 11 in the way of righteousness.

32

[He that is] slow to anger [is] better than the mighty; and he that ruleth 6 his spirit than he that taketh 6 a city.

33

The lot is cast 93 into the lap; but the whole disposing thereof [is] of the LORD.

Proverbs 17


Proverbs Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 16

Restore Frames After Search

The Proverbs

Chapter 17

1

Better [is] a dry morsel, and quietness therewith, than an house full of sacrifices [with] strife.

2

A wise 56 servant shall have rule 4 over a son that causeth shame, 56 and shall have part 4 of the inheritance among the brethren.

3

The fining pot [is] for silver, and the furnace for gold: but the LORD trieth 6 the hearts.

4

A wicked doer 56 giveth heed 56 to false lips; [and] a liar giveth ear 56 to a naughty tongue.

5

Whoso mocketh 6 the poor 6 reproacheth 14 his Maker: 6 [and] he that is glad at calamities shall not be unpunished. 11

6

Children's children [are] the crown of old men; and the glory of children [are] their fathers.

7

Excellent speech becometh not a fool: much less do lying lips a prince.

8

A gift [is as] a precious stone in the eyes of him that hath it: whithersoever it turneth, 4 it prospereth. 55

9

He that covereth 18 a transgression seeketh 18 love; but he that repeateth 6 a matter separateth 56 [very] friends.

10

A reproof entereth 4 more into a wise man 56 than an hundred stripes 53 into a fool.

11

An evil [man] seeketh 17 only rebellion: therefore a cruel messenger shall be sent 29 against him.

12

Let a bear robbed of her whelps meet 2 a man, rather than a fool in his folly.

13

Whoso rewardeth 56 evil for good, evil shall not depart 4 4185 55 from his house.

14

The beginning of strife [is as] when one letteth out 6 water: therefore leave off 2 contention, before it be meddled 98 with.

15

He that justifieth 56 the wicked, and he that condemneth 56 the just, even they both [are] abomination to the LORD.

16

Wherefore [is there] a price in the hand of a fool to get 2 wisdom, seeing [he hath] no heart [to it]?

17

A friend loveth 6 at all times, and a brother is born 11 for adversity.

18

A man void of understanding striketh 6 hands, [and] becometh 6 surety in the presence of his friend.

19

He loveth 6 transgression that loveth 6 strife: [and] he that exalteth 56 his gate seeketh 18 destruction.

20

He that hath a froward heart findeth 4 no good: and he that hath a perverse 8 tongue falleth 4 into mischief.

21

He that begetteth 6 a fool [doeth it] to his sorrow: and the father of a fool hath no joy. 4

22

A merry heart doeth good 55 [like] a medicine: but a broken spirit drieth 17 the bones.

23

A wicked [man] taketh 4 a gift out of the bosom to pervert 53 the ways of judgment.

24

Wisdom [is] before him that hath understanding; 56 but the eyes of a fool [are] in the ends of the earth.

25

A foolish son [is] a grief to his father, and bitterness to her that bare 6 him.

26

Also to punish 2 the just [is] not good, [nor] to strike 53 princes for equity.

27

He that hath 6 knowledge spareth 6 his words: [and] a man of understanding is of an excellent 7119 spirit.

28

Even a fool, when he holdeth his peace, 56 is counted 11 wise: [and] he that shutteth 5 his lips [is esteemed] a man of understanding. 12

Proverbs 18


Proverbs Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 17

Restore Frames After Search

The Proverbs

Chapter 18

1

Through desire a man, having separated 12 himself, seeketh 17 [and] intermeddleth 101 with all wisdom.

2

A fool hath no delight 4 in understanding, but that his heart may discover 99 itself.

3

When the wicked cometh, 2 [then] cometh 1 also contempt, and with ignominy reproach.

4

The words of a man's mouth [are as] deep waters, [and] the wellspring of wisdom [as] a flowing 6 brook.

5

[It is] not good to accept 2 the person of the wicked, to overthrow 53 the righteous in judgment.

6

A fool's lips enter 4 into contention, and his mouth calleth 4 for strokes.

7

A fool's mouth [is] his destruction, and his lips [are] the snare of his soul.

8

The words of a talebearer [are] as wounds, 102 and they go down 1 into the innermost parts of the belly.

9

He also that is slothful 102 in his work is brother to him that is a great waster. 56

10

The name of the LORD [is] a strong tower: the righteous runneth 4 into it, and is safe. 8

11

The rich man's wealth [is] his strong city, and as an high 12 wall in his own conceit.

12

Before destruction the heart of man is haughty, 4 and before honour [is] humility.

13

He that answereth 56 a matter before he heareth 4 [it], it [is] folly and shame unto him.

14

The spirit of a man will sustain 46 his infirmity; but a wounded spirit who can bear? 4

15

The heart of the prudent 12 getteth 4 knowledge; and the ear of the wise seeketh 17 knowledge.

16

A man's gift maketh room 55 for him, and bringeth 55 him before great men.

17

[He that is] first in his own cause [seemeth] just; but his neighbour cometh 1 935 4 and searcheth 1 him.

18

The lot causeth contentions to cease, 55 and parteth 55 between the mighty.

19

A brother offended 12 [is harder to be won] than a strong city: and [their] contentions 4066 [are] like the bars of a castle.

20

A man's belly shall be satisfied 4 with the fruit of his mouth; [and] with the increase of his lips shall he be filled. 4

21

Death and life [are] in the power of the tongue: and they that love 6 it shall eat 4 the fruit thereof.

22

[Whoso] findeth 1 a wife findeth 1 a good [thing], and obtaineth 55 favour of the LORD.

23

The poor 6 useth 17 intreaties; but the rich answereth 4 roughly.

24

A man [that hath] friends must shew himself friendly: 111 and there is a friend 6 [that] sticketh closer than a brother.

Proverbs 19


Proverbs Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 18

Restore Frames After Search

The Proverbs

Chapter 19

1

Better [is] the poor 6 that walketh 6 in his integrity, than [he that is] perverse in his lips, and is a fool.

2

Also, [that] the soul [be] without knowledge, [it is] not good; and he that hasteth 5 with [his] feet sinneth. 6

3

The foolishness of man perverteth 17 his way: and his heart fretteth 4 against the LORD.

4

Wealth maketh 55 many friends; but the poor is separated 11 from his neighbour.

5

A false witness shall not be unpunished, 11 and [he that] speaketh 55 lies shall not escape. 11

6

Many will intreat 17 the favour of the prince: and every man [is] a friend to him that giveth gifts.

7

All the brethren of the poor 6 do hate 1 him: how much more do his friends go far 1 from him? he pursueth 18 [them with] words, [yet] they [are] wanting [to him].

8

He that getteth 6 wisdom loveth 6 his own soul: he that keepeth 6 understanding shall find 2 good.

9

A false witness shall not be unpunished, 11 and [he that] speaketh 55 lies shall perish. 4

10

Delight is not seemly for a fool; much less for a servant to have rule 2 over princes.

11

The discretion of a man deferreth 52 his anger; and [it is] his glory to pass 2 over a transgression.

12

The king's wrath [is] as the roaring of a lion; but his favour [is] as dew upon the grass.

13

A foolish son [is] the calamity of his father: and the contentions of a wife [are] a continual 6 dropping.

14

House and riches [are] the inheritance of fathers: and a prudent 56 wife [is] from the LORD.

15

Slothfulness casteth 55 into a deep sleep; and an idle soul shall suffer hunger. 4

16

He that keepeth 6 the commandment keepeth 6 his own soul; [but] he that despiseth 6 his ways shall die. 4

17

He that hath pity 6 upon the poor lendeth 56 unto the LORD; and that which he hath given will he pay 17 him again.

18

Chasten 16 thy son while there is hope, and let not thy soul spare 4 for his crying. 53

19

A man of great 1632 wrath shall suffer 6 punishment: for if thou deliver 55 [him], yet thou must do it again. 55

20

Hear 3 counsel, and receive 16 instruction, that thou mayest be wise 4 in thy latter end.

21

[There are] many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand. 4

22

The desire of a man [is] his kindness: and a poor 6 man [is] better than a liar.

23

The fear of the LORD [tendeth] to life: and [he that hath it] shall abide 4 satisfied; he shall not be visited 11 with evil.

24

A slothful [man] hideth 1 his hand in [his] bosom, and will not so much as bring it to his mouth again. 55

25

Smite 55 a scorner, 5 and the simple will beware: 55 and reprove 52 one that hath understanding, 12 [and] he will understand 4 knowledge.

26

He that wasteth 18 [his] father, [and] chaseth away 55 [his] mother, [is] a son that causeth shame, 56 and bringeth reproach. 56

27

Cease, 3 my son, to hear 2 the instruction [that causeth] to err 2 from the words of knowledge.

28

An ungodly witness scorneth 55 judgment: and the mouth of the wicked devoureth 17 iniquity.

29

Judgments are prepared 8 for scorners, 5 and stripes for the back of fools.

Proverbs 20


Proverbs Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 19

Restore Frames After Search

The Proverbs

Chapter 20

1

Wine [is] a mocker, 5 strong drink [is] raging: 6 and whosoever is deceived 6 thereby is not wise. 4

2

The fear of a king [is] as the roaring of a lion: [whoso] provoketh him to anger 102 sinneth 6 [against] his own soul.

3

[It is] an honour for a man to cease from strife: but every fool will be meddling. 101

4

The sluggard will not plow 4 by reason of the cold; [therefore] shall he beg 1 7592 4 in harvest, and [have] nothing.

5

Counsel in the heart of man [is like] deep water; but a man of understanding will draw it out. 4

6

Most men will proclaim 4 every one his own goodness: but a faithful man who can find? 4

7

The just [man] walketh 102 in his integrity: his children [are] blessed after him.

8

A king that sitteth 6 in the throne of judgment scattereth away 18 all evil with his eyes.

9

Who can say, 4 I have made my heart clean, 14 I am pure 1 from my sin?

10

Divers weights, 68 [and] divers measures, 374 both of them [are] alike abomination to the LORD.

11

Even a child is known 101 by his doings, whether his work [be] pure, and whether [it be] right.

12

The hearing 6 ear, and the seeing 6 eye, the LORD hath made 1 even both of them.

13

Love 4 not sleep, lest thou come to poverty; 11 open 3 thine eyes, [and] thou shalt be satisfied 3 with bread.

14

[It is] naught, [it is] naught, saith 4 the buyer: 6 but when he is gone 5 his way, then he boasteth. 101

15

There is gold, and a multitude of rubies: but the lips of knowledge [are] a precious jewel.

16

Take 3 his garment that is surety 1 [for] a stranger: 5 and take a pledge 3 of him for a strange woman.

17

Bread of deceit [is] sweet to a man; but afterwards his mouth shall be filled 11 with gravel.

18

[Every] purpose is established 11 by counsel: and with good advice make 3 war.

19

He that goeth about 6 [as] a talebearer revealeth 6 secrets: therefore meddle 101 not with him that flattereth 6 with his lips.

20

Whoso curseth 18 his father or his mother, his lamp shall be put out 4 in obscure 380 darkness.

21

An inheritance [may be] gotten hastily 30 973 30 at the beginning; but the end thereof shall not be blessed. 29

22

Say 4 not thou, I will recompense 17 evil; [but] wait 16 on the LORD, and he shall save 55 thee.

23

Divers weights 68 [are] an abomination unto the LORD; and a false balance [is] not good.

24

Man's goings [are] of the LORD; how can a man then understand 4 his own way?

25

[It is] a snare to the man [who] devoureth 1 [that which is] holy, and after vows to make enquiry. 15

26

A wise king scattereth 18 the wicked, and bringeth 55 the wheel over them.

27

The spirit of man [is] the candle of the LORD, searching 6 all the inward parts of the belly.

28

Mercy and truth preserve 4 the king: and his throne is upholden 1 by mercy.

29

The glory of young men [is] their strength: and the beauty of old men [is] the gray head.

30

The blueness of a wound cleanseth away evil: so [do] stripes the inward parts of the belly.

Proverbs 21


Proverbs Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 20

Restore Frames After Search

The Proverbs

Chapter 21

1

The king's heart [is] in the hand of the LORD, [as] the rivers of water: he turneth 55 it whithersoever he will. 4

2

Every way of a man [is] right in his own eyes: but the LORD pondereth 6 the hearts.

3

To do 2 justice and judgment [is] more acceptable 12 to the LORD than sacrifice.

4

An high look, and a proud heart, [and] the plowing of the wicked, [is] sin.

5

The thoughts of the diligent [tend] only to plenteousness; but of every one [that is] hasty 5 only to want.

6

The getting of treasures by a lying tongue [is] a vanity tossed to and fro 12 of them that seek 18 death.

7

The robbery of the wicked shall destroy 4 them; because they refuse 14 to do 2 judgment.

8

The way of man [is] froward and strange: but [as for] the pure, his work [is] right.

9

[It is] better to dwell 2 in a corner of the housetop, than with a brawling 4066 woman in a wide house.

10

The soul of the wicked desireth 14 evil: his neighbour findeth no favour 90 in his eyes.

11

When the scorner 5 is punished, 2 the simple is made wise: 4 and when the wise is instructed, 53 he receiveth 4 knowledge.

12

The righteous [man] wisely considereth 56 the house of the wicked: [but God] overthroweth 18 the wicked for [their] wickedness.

13

Whoso stoppeth 5 his ears at the cry of the poor, he also shall cry 4 himself, but shall not be heard. 11

14

A gift in secret pacifieth 4 anger: and a reward in the bosom strong wrath.

15

[It is] joy to the just to do 2 judgment: but destruction [shall be] to the workers 6 of iniquity.

16

The man that wandereth 6 out of the way of understanding 53 shall remain 4 in the congregation of the dead.

17

He that loveth 6 pleasure [shall be] a poor man: he that loveth 6 wine and oil shall not be rich. 55

18

The wicked [shall be] a ransom for the righteous, and the transgressor 6 for the upright.

19

[It is] better to dwell 2 in the wilderness, 4057 than with a contentious 4066 and an angry woman.

20

[There is] treasure to be desired 12 and oil in the dwelling of the wise; but a foolish man spendeth it up. 17

21

He that followeth 6 after righteousness and mercy findeth 4 life, righteousness, and honour.

22

A wise [man] scaleth 1 the city of the mighty, and casteth down 55 the strength of the confidence thereof.

23

Whoso keepeth 6 his mouth and his tongue keepeth 6 his soul from troubles.

24

Proud [and] haughty scorner 5 [is] his name, who dealeth 6 in proud wrath.

25

The desire of the slothful killeth 55 him; for his hands refuse 14 to labour. 2

26

He coveteth 98 greedily all the day long: but the righteous giveth 4 and spareth 4 not.

27

The sacrifice of the wicked [is] abomination: how much more, [when] he bringeth 55 it with a wicked mind?

28

A false witness shall perish: 4 but the man that heareth 6 speaketh 17 constantly.

29

A wicked man hardeneth 52 his face: but [as for] the upright, he directeth 4 3559 55 his way.

30

[There is] no wisdom nor understanding nor counsel against the LORD.

31

The horse [is] prepared 94 against the day of battle: but safety [is] of the LORD.

Proverbs 22


Proverbs Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 21

Restore Frames After Search

The Proverbs

Chapter 22

1

A [good] name [is] rather to be chosen 12 than great riches, [and] loving favour rather than silver and gold.

2

The rich and poor 6 meet 8 together: the LORD [is] the maker 6 of them all.

3

A prudent [man] foreseeth 1 the evil, and hideth 8 5641 4 himself: but the simple pass on, 1 and are punished. 8

4

By humility [and] the fear of the LORD [are] riches, and honour, and life.

5

Thorns [and] snares [are] in the way of the froward: he that doth keep 6 his soul shall be far 4 from them.

6

Train up 3 a child in the way he should go: and when he is old, 55 he will not depart 4 from it.

7

The rich ruleth 4 over the poor, 6 and the borrower 5 [is] servant to the lender. 56

8

He that soweth 6 iniquity shall reap 4 vanity: and the rod of his anger shall fail. 4

9

He that hath a bountiful eye shall be blessed; 29 for he giveth 1 of his bread to the poor.

10

Cast out 15 the scorner, 5 and contention shall go out; 4 yea, strife and reproach shall cease. 4

11

He that loveth 6 pureness 2889 of heart, [for] the grace of his lips the king [shall be] his friend.

12

The eyes of the LORD preserve 1 knowledge, and he overthroweth 17 the words of the transgressor. 6

13

The slothful [man] saith, 1 [There is] a lion without, I shall be slain 11 in the streets.

14

The mouth of strange women 5 [is] a deep pit: he that is abhorred 7 of the LORD shall fall 4 therein.

15

Foolishness [is] bound 7 in the heart of a child; [but] the rod of correction shall drive it far 55 from him.

16

He that oppresseth 6 the poor to increase 53 his [riches, and] he that giveth 6 to the rich, [shall] surely [come] to want.

17

Bow down 54 thine ear, and hear 3 the words of the wise, and apply 4 thine heart unto my knowledge.

18

For [it is] a pleasant thing if thou keep 4 them within thee; they shall withal be fitted 11 in thy lips.

19

That thy trust may be in the LORD, I have made known 52 to thee this day, even to thee.

20

Have not I written 1 to thee excellent things 8032 in counsels and knowledge,

21

That I might make thee know 53 the certainty of the words of truth; that thou mightest answer 53 the words of truth to them that send 6 unto thee?

22

Rob 4 not the poor, because he [is] poor: neither oppress 17 the afflicted in the gate:

23

For the LORD will plead 4 their cause, and spoil 1 the soul of those that spoiled 6 them.

24

Make no friendship 101 with an angry man; and with a furious man thou shalt not go: 4

25

Lest thou learn 4 his ways, and get 1 a snare to thy soul.

26

Be not thou [one] of them that strike 6 hands, [or] of them that are sureties 6 for debts.

27

If thou hast nothing to pay, 15 why should he take away 4 thy bed from under thee?

28

Remove 55 not the ancient landmark, which thy fathers have set. 1

29

Seest 1 thou a man diligent in his business? he shall stand 101 before kings; he shall not stand 101 before mean [men].

Proverbs 23


Proverbs Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 22

Restore Frames After Search

The Proverbs

Chapter 23

1

When thou sittest 4 to eat 2 with a ruler, 6 consider 4 diligently 2 what [is] before thee:

2

And put 1 a knife to thy throat, if thou [be] a man given to appetite.

3

Be not desirous 101 of his dainties: for they [are] deceitful meat.

4

Labour 4 not to be rich: 53 cease 3 from thine own wisdom.

5

Wilt thou set 55 5774 4 thine eyes upon that which is not? for [riches] certainly 2 make 4 themselves wings; they fly away 4 5774 53 as an eagle toward heaven.

6

Eat 4 thou not the bread of [him that hath] an evil eye, neither desire 101 thou his dainty meats:

7

For as he thinketh 1 in his heart, so [is] he: Eat 3 and drink, 3 saith 4 he to thee; but his heart [is] not with thee.

8

The morsel [which] thou hast eaten 1 shalt thou vomit up, 55 and lose 14 thy sweet words.

9

Speak 17 not in the ears of a fool: for he will despise 4 the wisdom of thy words.

10

Remove 55 not the old landmark; and enter 4 not into the fields of the fatherless:

11

For their redeemer 6 [is] mighty; he shall plead 4 their cause with thee.

12

Apply 54 thine heart unto instruction, and thine ears to the words of knowledge.

13

Withhold 4 not correction from the child: for [if] thou beatest 55 him with the rod, he shall not die. 4

14

Thou shalt beat 55 him with the rod, and shalt deliver 55 his soul from hell.

15

My son, if thine heart be wise, 1 my heart shall rejoice, 4 even mine.

16

Yea, my reins shall rejoice, 4 when thy lips speak 15 right things.

17

Let not thine heart envy 17 sinners: but [be thou] in the fear of the LORD all the day long.

18

For surely there is an end; and thine expectation shall not be cut off. 11

19

Hear 3 thou, my son, and be wise, 3 and guide 16 thine heart in the way.

20

Be not among winebibbers; 5433 6 among riotous eaters 6 of flesh:

21

For the drunkard 6 and the glutton 6 shall come to poverty: 11 and drowsiness shall clothe 55 [a man] with rags.

22

Hearken 3 unto thy father that begat 1 thee, and despise 4 not thy mother when she is old. 1

23

Buy 3 the truth, and sell 4 [it] not; [also] wisdom, and instruction, and understanding.

24

The father of the righteous shall greatly rejoice: 4 and he that begetteth 6 a wise [child] shall have joy 4 of him.

25

Thy father and thy mother shall be glad, 4 and she that bare 6 thee shall rejoice. 4

26

My son, give 3 me thine heart, and let thine eyes observe 4 5341 4 my ways.

27

For a whore 6 [is] a deep ditch; and a strange woman [is] a narrow pit.

28

She also lieth in wait 4 as [for] a prey, and increaseth 55 the transgressors 6 among men.

29

Who hath woe? who hath sorrow? who hath contentions? 4066 who hath babbling? who hath wounds without cause? who hath redness of eyes?

30

They that tarry long 18 at the wine; they that go 6 to seek 2 mixed wine.

31

Look 4 not thou upon the wine when it is red, 101 when it giveth 4 his colour in the cup, 3599 [when] it moveth 101 itself aright.

32

At the last it biteth 4 like a serpent, and stingeth 55 like an adder.

33

Thine eyes shall behold 4 strange women, 5 and thine heart shall utter 17 perverse things.

34

Yea, thou shalt be as he that lieth down 6 in the midst of the sea, or as he that lieth 6 upon the top of a mast.

35

They have stricken 52 me, [shalt thou say, and] I was not sick; 1 they have beaten 1 me, [and] I felt 1 [it] not: when shall I awake? 55 I will seek 17 it yet 55 again.

Proverbs 24


Proverbs Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 23

Restore Frames After Search

The Proverbs

Chapter 24

1

Be not thou envious 17 against evil men, neither desire 101 to be with them.

2

For their heart studieth 4 destruction, and their lips talk 17 of mischief.

3

Through wisdom is an house builded; 11 and by understanding it is established: 113

4

And by knowledge shall the chambers be filled 11 with all precious and pleasant riches.

5

A wise man [is] strong; yea, a man of knowledge increaseth 18 strength.

6

For by wise counsel thou shalt make 4 thy war: and in multitude of counsellors 6 [there is] safety.

7

Wisdom [is] too high 6 for a fool: he openeth 4 not his mouth in the gate.

8

He that deviseth 18 to do evil 53 shall be called 4 a mischievous person.

9

The thought of foolishness [is] sin: and the scorner 5 [is] an abomination to men.

10

[If] thou faint 98 in the day of adversity, thy strength [is] small.

11

If thou forbear 4 to deliver 54 [them that are] drawn 7 unto death, and [those that are] ready 5 to be slain;

12

If thou sayest, 4 Behold, we knew 1 it not; doth not he that pondereth 6 the heart consider 4 [it]? and he that keepeth 6 thy soul, doth [not] he know 4 [it]? and shall [not] he render 52 to [every] man according to his works?

13

My son, eat 3 thou honey, because [it is] good; and the honeycomb, [which is] sweet to thy taste:

14

So [shall] the knowledge 3 of wisdom [be] unto thy soul: when thou hast found 1 [it], then there shall be a reward, and thy expectation shall not be cut off. 11

15

Lay not wait, 4 O wicked [man], against the dwelling of the righteous; spoil 17 not his resting place:

16

For a just [man] falleth 4 seven times, and riseth up 1 again: but the wicked shall fall 11 into mischief.

17

Rejoice 4 not when thine enemy 6 falleth, 2 and let not thine heart be glad 4 when he stumbleth: 9

18

Lest the LORD see 4 [it], and it displease 1 5869 him, and he turn away 52 his wrath from him.

19

Fret 101 not thyself because of evil 56 [men], neither be thou envious 17 at the wicked;

20

For there shall be no reward to the evil [man]; the candle of the wicked shall be put out. 4

21

My son, fear 3 thou the LORD and the king: [and] meddle 101 not with them that are given to change: 6

22

For their calamity shall rise 4 suddenly; and who knoweth 6 the ruin of them both?

23

These [things] also [belong] to the wise. [It is] not good to have respect 53 of persons in judgment.

24

He that saith 6 unto the wicked, Thou [art] righteous; him shall the people curse, 4 nations shall abhor 4 him:

25

But to them that rebuke 56 [him] shall be delight, 4 and a good blessing shall come 4 upon them.

26

[Every man] shall kiss 4 [his] lips that giveth 56 a right answer.

27

Prepare 54 thy work without, and make it fit 16 for thyself in the field; and afterwards build 1 thine house.

28

Be not a witness against thy neighbour without cause; and deceive 14 [not] with thy lips.

29

Say 4 not, I will do 4 so to him as he hath done 1 to me: I will render 55 to the man according to his work.

30

I went 1 by the field of the slothful, 6102 and by the vineyard of the man void of understanding;

31

And, lo, it was all grown over 1 with thorns, [and] nettles had covered 27 the face thereof, and the stone wall thereof was broken down. 8

32

Then I saw, 4 [and] considered 4 3820 [it] well: I looked 1 upon [it, and] received 1 instruction.

33

[Yet] a little sleep, a little slumber, a little folding of the hands to sleep: 2

34

So shall thy poverty come 1 [as] one that travelleth; 102 and thy want as an armed man.

Proverbs 25


Proverbs Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 24

Restore Frames After Search

The Proverbs

Chapter 25

1

These [are] also proverbs of Solomon, which the men of Hezekiah king of Judah copied out. 52

2

[It is] the glory of God to conceal 53 a thing: but the honour of kings [is] to search out 2 a matter.

3

The heaven for height, and the earth for depth, and the heart of kings [is] unsearchable. 2714

4

Take away 2 the dross from the silver, and there shall come forth 4 a vessel for the finer. 6

5

Take away 2 the wicked [from] before the king, and his throne shall be established 11 in righteousness.

6

Put not forth 101 thyself in the presence of the king, and stand 4 not in the place of great [men]:

7

For better [it is] that it be said 2 unto thee, Come up 3 hither; than that thou shouldest be put lower 53 in the presence of the prince whom thine eyes have seen. 1

8

Go not forth 4 hastily to strive, 2 lest [thou know not] what to do 4 in the end thereof, when thy neighbour hath put thee to shame. 53

9

Debate 3 thy cause with thy neighbour [himself]; and discover 17 not a secret to another:

10

Lest he that heareth 6 [it] put thee to shame, 17 and thine infamy turn not away. 4

11

A word fitly 655 spoken 7 [is like] apples of gold in pictures of silver.

12

[As] an earring of gold, and an ornament of fine gold, [so is] a wise reprover 56 upon an obedient 6 ear.

13

As the cold of snow in the time of harvest, [so is] a faithful 12 messenger to them that send 6 him: for he refresheth 55 the soul of his masters.

14

Whoso boasteth 102 himself of a false gift [is like] clouds and wind without rain.

15

By long forbearing is a prince persuaded, 29 and a soft tongue breaketh 4 the bone.

16

Hast thou found 1 honey? eat 3 so much as is sufficient for thee, lest thou be filled 4 therewith, and vomit 52 it.

17

Withdraw 54 thy foot from thy neighbour's house; lest he be weary 4 of thee, and [so] hate 1 thee.

18

A man that beareth 6 false witness against his neighbour [is] a maul, and a sword, and a sharp 6 arrow.

19

Confidence in an unfaithful man 6 in time of trouble [is like] a broken tooth, and a foot out of joint.

20

[As] he that taketh away 56 a garment in cold weather, [and as] vinegar upon nitre, so [is] he that singeth 6 songs to an heavy heart.

21

If thine enemy 6 be hungry, give him bread to eat; 54 and if he be thirsty, give him water to drink: 54

22

For thou shalt heap 6 coals of fire upon his head, and the LORD shall reward 17 thee.

23

The north wind driveth away 34 rain: so [doth] an angry 12 countenance a backbiting tongue.

24

[It is] better to dwell 2 in the corner of the housetop, than with a brawling 4066 woman and in a wide house.

25

[As] cold waters to a thirsty soul, so [is] good news from a far country.

26

A righteous man falling down 5 before the wicked [is as] a troubled 12 fountain, and a corrupt 94 spring.

27

[It is] not good to eat 2 much 53 honey: so [for men] to search their own glory [is not] glory.

28

He that [hath] no rule over his own spirit [is like] a city [that is] broken down, 7 [and] without walls.

Proverbs 26


Proverbs Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 25

Restore Frames After Search

The Proverbs

Chapter 26

1

As snow in summer, and as rain in harvest, so honour is not seemly for a fool.

2

As the bird by wandering, 2 as the swallow by flying, 2 so the curse causeless shall not come. 4

3

A whip for the horse, a bridle for the ass, and a rod for the fool's back.

4

Answer 4 not a fool according to his folly, lest thou also be like 4 unto him.

5

Answer 3 a fool according to his folly, lest he be wise in his own conceit.

6

He that sendeth 6 a message by the hand of a fool cutteth off 18 the feet, [and] drinketh 6 damage.

7

The legs of the lame are not equal: 1 so [is] a parable in the mouth of fools.

8

As he that bindeth 6887 2 a stone in a sling, so [is] he that giveth 6 honour to a fool.

9

[As] a thorn goeth up 1 into the hand of a drunkard, so [is] a parable in the mouth of fools.

10

The great [God] that formed 35 all [things] both rewardeth 6 the fool, and rewardeth 6 transgressors. 6

11

As a dog returneth 1 to his vomit, [so] a fool returneth 6 to his folly.

12

Seest 1 thou a man wise in his own conceit? [there is] more hope of a fool than of him.

13

The slothful [man] saith, 1 [There is] a lion in the way; a lion [is] in the streets.

14

[As] the door turneth 11 upon his hinges, so [doth] the slothful upon his bed.

15

The slothful hideth 1 his hand in [his] bosom; it grieveth 8 him to bring it again 53 to his mouth.

16

The sluggard [is] wiser in his own conceit than seven men that can render 56 a reason.

17

He that passeth by, 6 [and] meddleth 102 with strife [belonging] not to him, [is like] one that taketh 56 a dog by the ears.

18

As a mad 119 [man] who casteth 6 firebrands, arrows, and death,

19

So [is] the man [that] deceiveth 14 his neighbour, and saith, 1 Am not I in sport? 18

20

Where no wood is, [there] the fire goeth out: 4 so where [there is] no talebearer, the strife ceaseth. 4

21

[As] coals [are] to burning coals, and wood to fire; so [is] a contentious 4066 man to kindle 44 strife.

22

The words of a talebearer [are] as wounds, 102 and they go down 1 into the innermost parts of the belly.

23

Burning 5 lips and a wicked heart [are like] a potsherd covered 30 with silver dross.

24

He that hateth 6 dissembleth 11 with his lips, and layeth up 4 deceit within him;

25

When he speaketh fair, 17 believe 55 him not: for [there are] seven abominations in his heart.

26

[Whose] hatred is covered 101 by deceit, his wickedness shall be shewed 11 before the [whole] congregation.

27

Whoso diggeth 6 a pit shall fall 4 therein: and he that rolleth 6 a stone, it will return 4 upon him.

28

A lying tongue hateth 4 [those that are] afflicted by it; and a flattering mouth worketh 4 ruin.

Proverbs 27


Proverbs Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 26

Restore Frames After Search

The Proverbs

Chapter 27

1

Boast 101 not thyself of to morrow; 4279 for thou knowest 4 not what a day may bring forth. 4

2

Let another man 5 praise 17 thee, and not thine own mouth; a stranger, and not thine own lips.

3

A stone [is] heavy, and the sand weighty; but a fool's wrath [is] heavier than them both.

4

Wrath [is] cruel, and anger [is] outrageous; but who [is] able to stand 4 before envy?

5

Open 30 rebuke [is] better than secret 30 love.

6

Faithful 12 [are] the wounds of a friend; 6 but the kisses of an enemy 6 [are] deceitful. 12

7

The full soul loatheth 4 an honeycomb; but to the hungry soul every bitter thing is sweet.

8

As a bird that wandereth 6 from her nest, so [is] a man that wandereth 6 from his place.

9

Ointment and perfume rejoice 17 the heart: so [doth] the sweetness of a man's friend by hearty counsel.

10

Thine own friend, and thy father's friend, forsake 4 not; neither go 4 into thy brother's house in the day of thy calamity: [for] better [is] a neighbour [that is] near than a brother far off.

11

My son, be wise, 3 and make my heart glad, 16 that I may answer 55 1697 him that reproacheth 6 me.

12

A prudent [man] foreseeth 1 the evil, [and] hideth 8 himself; [but] the simple pass on, 1 [and] are punished. 8

13

Take 3 his garment that is surety 1 for a stranger, 5 and take a pledge 3 of him for a strange woman.

14

He that blesseth 18 his friend with a loud voice, rising early 53 in the morning, it shall be counted 11 a curse to him.

15

A continual 6 dropping in a very rainy day and a contentious 4066 woman are alike. 13

16

Whosoever hideth 6 her hideth 1 the wind, and the ointment of his right hand, [which] bewrayeth 4 [itself].

17

Iron sharpeneth 4 iron; so a man sharpeneth 55 the countenance of his friend.

18

Whoso keepeth 6 the fig tree shall eat 4 the fruit thereof: so he that waiteth 6 on his master shall be honoured. 29

19

As in water face [answereth] to face, so the heart of man to man.

20

Hell and destruction 10 are never full; 4 so the eyes of man are never satisfied. 4

21

[As] the fining pot for silver, and the furnace for gold; so [is] a man to his praise.

22

Though thou shouldest bray 4 a fool in a mortar among wheat with a pestle, [yet] will not his foolishness depart 4 from him.

23

Be thou diligent 4 to know 2 the state of thy flocks, [and] look 3 well to thy herds.

24

For riches [are] not for ever: and doth the crown [endure] to every generation?

25

The hay appeareth, 1 and the tender grass sheweth 8 itself, and herbs of the mountains are gathered. 8

26

The lambs [are] for thy clothing, and the goats [are] the price of the field.

27

And [thou shalt have] goats' milk enough for thy food, for the food of thy household, and [for] the maintenance for thy maidens.

Proverbs 28


Proverbs Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 27

Restore Frames After Search

The Proverbs

Chapter 28

1

The wicked flee 1 when no man pursueth: 6 but the righteous are bold 4 as a lion.

2

For the transgression of a land many [are] the princes thereof: but by a man of understanding 56 [and] knowledge 6 the state [thereof] shall be prolonged. 55

3

A poor 6 man that oppresseth 6 the poor [is like] a sweeping 6 rain which leaveth no food.

4

They that forsake 6 the law praise 17 the wicked: but such as keep 6 the law contend 101 with them.

5

Evil men understand 4 not judgment: but they that seek 18 the LORD understand 4 all [things].

6

Better [is] the poor 6 that walketh 6 in his uprightness, than [he that is] perverse [in his] ways, though he [be] rich.

7

Whoso keepeth 6 the law [is] a wise 56 son: but he that is a companion 6 of riotous 6 [men] shameth 55 his father.

8

He that by usury and unjust gain increaseth 56 his substance, he shall gather 17 it for him that will pity 6 the poor.

9

He that turneth away 56 his ear from hearing 2 the law, even his prayer [shall be] abomination.

10

Whoso causeth the righteous to go astray 56 in an evil way, he shall fall 4 himself into his own pit: but the upright shall have good [things] in possession. 4

11

The rich man [is] wise in his own conceit; but the poor that hath understanding 56 searcheth him out. 4

12

When righteous [men] do rejoice, 2 [there is] great glory: but when the wicked rise, 2 a man is hidden. 29

13

He that covereth 18 his sins shall not prosper: 55 but whoso confesseth 56 and forsaketh 6 [them] shall have mercy. 29

14

Happy [is] the man that feareth 18 alway: but he that hardeneth 56 his heart shall fall 4 into mischief.

15

[As] a roaring 6 lion, and a ranging 6 bear; [so is] a wicked ruler 6 over the poor people.

16

The prince that wanteth understanding [is] also a great oppressor: [but] he that hateth 6 covetousness shall prolong 55 [his] days.

17

A man that doeth violence 7 to the blood of [any] person shall flee 4 to the pit; let no man stay 4 him.

18

Whoso walketh 6 uprightly shall be saved: 11 but [he that is] perverse 12 [in his] ways shall fall 4 at once.

19

He that tilleth 6 his land shall have plenty 4 of bread: but he that followeth 18 after vain [persons] shall have poverty enough. 4

20

A faithful man shall abound with blessings: but he that maketh haste 5 to be rich 53 shall not be innocent. 11

21

To have respect 53 of persons [is] not good: for for a piece of bread [that] man will transgress. 4

22

He that hasteth 12 to be rich [hath] an evil eye, and considereth 4 not that poverty shall come 4 upon him.

23

He that rebuketh 56 a man afterwards shall find 4 more favour than he that flattereth 56 with the tongue.

24

Whoso robbeth 6 his father or his mother, and saith, 6 [It is] no transgression; the same [is] the companion of a destroyer. 7843 56

25

He that is of a proud heart stirreth up 17 strife: but he that putteth his trust 6 in the LORD shall be made fat. 29

26

He that trusteth 6 in his own heart is a fool: but whoso walketh 6 wisely, he shall be delivered. 11

27

He that giveth 6 unto the poor 6 shall not lack: but he that hideth 56 his eyes shall have many a curse.

28

When the wicked rise, 2 men hide 11 themselves: but when they perish, 2 the righteous increase. 4

Proverbs 29


Proverbs Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 28

Restore Frames After Search

The Proverbs

Chapter 29

1

He, that being often reproved hardeneth 56 [his] neck, shall suddenly be destroyed, 11 and that without remedy.

2

When the righteous are in authority, 2 the people rejoice: 4 but when the wicked beareth rule, 2 the people mourn. 11

3

Whoso loveth 6 wisdom rejoiceth 17 his father: but he that keepeth company 6 with harlots 6 spendeth 17 [his] substance.

4

The king by judgment establisheth 55 the land: but he that receiveth gifts overthroweth 4 it.

5

A man that flattereth 56 his neighbour spreadeth 6 a net for his feet.

6

In the transgression of an evil man [there is] a snare: but the righteous doth sing 4 and rejoice.

7

The righteous considereth 6 the cause of the poor: [but] the wicked regardeth 4 not to know [it].

8

Scornful men bring a city into a snare: 55 but wise [men] turn away 55 wrath.

9

[If] a wise man contendeth 12 with a foolish man, whether he rage 1 or laugh, 1 [there is] no rest.

10

The bloodthirsty 1818 hate 4 the upright: but the just seek 17 his soul.

11

A fool uttereth 55 all his mind: but a wise [man] keepeth 17 it in till afterwards.

12

If a ruler 6 hearken 56 to lies, 8267 all his servants 18 [are] wicked.

13

The poor 6 and the deceitful man meet 8 together: the LORD lighteneth 56 both their eyes.

14

The king that faithfully judgeth 6 the poor, his throne shall be established 11 for ever.

15

The rod and reproof give 4 wisdom: but a child left 30 [to himself] bringeth his mother to shame. 56

16

When the wicked are multiplied, 2 transgression increaseth: 4 but the righteous shall see 4 their fall.

17

Correct 16 thy son, and he shall give thee rest; 55 yea, he shall give 4 delight unto thy soul.

18

Where [there is] no vision, the people perish: 11 but he that keepeth 6 the law, happy [is] he.

19

A servant will not be corrected 11 by words: for though he understand 4 he will not answer.

20

Seest 1 thou a man [that is] hasty 5 in his words? [there is] more hope of a fool than of him.

21

He that delicately bringeth up 18 his servant from a child shall have him become [his] son at the length.

22

An angry man stirreth up 17 strife, and a furious man aboundeth in transgression.

23

A man's pride shall bring him low: 55 but honour shall uphold 4 the humble in spirit.

24

Whoso is partner 6 with a thief hateth 6 his own soul: he heareth 4 cursing, and bewrayeth 55 [it] not.

25

The fear of man bringeth 4 a snare: but whoso putteth his trust 6 in the LORD shall be safe. 29

26

Many seek 18 the ruler's 6 favour; but [every] man's judgment [cometh] from the LORD.

27

An unjust man [is] an abomination to the just: and [he that is] upright in the way [is] abomination to the wicked.

Proverbs 30


Proverbs Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 29

Restore Frames After Search

The Proverbs

Chapter 30

1

The words of Agur the son of Jakeh, [even] the prophecy: the man spake 7 unto Ithiel, even unto Ithiel and Ucal,

2

Surely I [am] more brutish than [any] man, and have not the understanding of a man.

3

I neither learned 1 wisdom, nor have 4 the knowledge of the holy.

4

Who hath ascended 1 up into heaven, or descended? 4 who hath gathered 1 the wind in his fists? who hath bound 1 the waters in a garment? who hath established 52 all the ends of the earth? what [is] his name, and what [is] his son's name, if thou canst tell? 4

5

Every word of God [is] pure: 7 he [is] a shield unto them that put their trust 6 in him.

6

Add 55 thou not unto his words, lest he reprove 55 thee, and thou be found a liar. 8

7

Two [things] have I required 1 of thee; deny 4 me [them] not before I die: 4

8

Remove far 54 from me vanity and lies: 3577 give 4 me neither poverty nor riches; feed 54 me with food convenient for me:

9

Lest I be full, 4 and deny 14 [thee], and say, 1 Who [is] the LORD? or lest I be poor, 11 and steal, 1 and take 1 the name of my God [in vain].

10

Accuse 55 not a servant unto his master, lest he curse 17 thee, and thou be found guilty. 1

11

[There is] a generation [that] curseth 17 their father, and doth not bless 17 their mother.

12

[There is] a generation [that are] pure in their own eyes, and [yet] is not washed 27 from their filthiness.

13

[There is] a generation, O how lofty 1 are their eyes! and their eyelids are lifted up. 11

14

[There is] a generation, whose teeth [are as] swords, and their jaw teeth [as] knives, to devour 2 the poor from off the earth, and the needy from [among] men.

15

The horseleach hath two daughters, [crying], Give, 3 give. 3 There are three [things that] are never satisfied, 4 [yea], four [things] say 1 not, [It is] enough:

16

The grave; and the barren womb; the earth [that] is not filled 1 with water; and the fire [that] saith 1 not, [It is] enough.

17

The eye [that] mocketh 4 at [his] father, and despiseth 4 to obey [his] mother, the ravens of the valley shall pick it out, 4 and the young eagles shall eat 4 it.

18

There be three [things which] are too wonderful 8 for me, yea, four which I know 1 not:

19

The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid.

20

Such [is] the way of an adulterous 18 woman; she eateth, 1 and wipeth 1 her mouth, and saith, 1 I have done 1 no wickedness.

21

For three [things] the earth is disquieted, 1 and for four [which] it cannot 3201 4 bear: 2

22

For a servant when he reigneth; 4 and a fool when he is filled 4 with meat;

23

For an odious 7 [woman] when she is married; 11 and an handmaid that is heir 4 to her mistress.

24

There be four [things which are] little upon the earth, but they [are] exceeding 30 wise:

25

The ants [are] a people not strong, yet they prepare 55 their meat in the summer;

26

The conies [are but] a feeble 6099 folk, yet make 4 they their houses in the rocks;

27

The locusts have no king, yet go they forth 4 all of them by bands; 6

28

The spider taketh hold 17 with her hands, and is in kings' palaces.

29

There be three [things] which go well, 56 yea, four are comely 56 in going: 2

30

A lion [which is] strongest among beasts, and turneth not away 4 for any;

31

A greyhound; 2223 an he goat also; and a king, against whom [there is] no rising up.

32

If thou hast done foolishly 1 in lifting up 99 thyself, or if thou hast thought evil, 1 [lay] thine hand upon thy mouth.

33

Surely the churning of milk bringeth forth 55 butter, and the wringing of the nose bringeth forth 55 blood: so the forcing of wrath bringeth forth 55 strife.

Proverbs 31


Proverbs Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 30

Restore Frames After Search

The Proverbs

Chapter 31

1

The words of king Lemuel, the prophecy that his mother taught 14 him.

2

What, my son? and what, the son of my womb? and what, the son of my vows?

3

Give 4 not thy strength unto women, nor thy ways to that which destroyeth 53 kings.

4

[It is] not for kings, O Lemuel, [it is] not for kings to drink 2 wine; nor for princes 6 335 176 strong drink:

5

Lest they drink, 4 and forget 4 the law, 30 and pervert 17 the judgment of any of the afflicted. 6040

6

Give 3 strong drink unto him that is ready to perish, 6 and wine unto those that be of heavy hearts.

7

Let him drink, 4 and forget 4 his poverty, and remember 4 his misery no more.

8

Open 3 thy mouth for the dumb in the cause of all such as are appointed to destruction.

9

Open 3 thy mouth, judge 3 righteously, and plead 3 the cause of the poor and needy.

10

Who can find 4 a virtuous woman? for her price [is] far above rubies.

11

The heart of her husband doth safely trust 1 in her, so that he shall have no need 4 of spoil.

12

She will do 1 him good and not evil all the days of her life.

13

She seeketh 1 wool, and flax, and worketh 4 willingly with her hands.

14

She is like the merchants' 6 ships; she bringeth 55 her food from afar.

15

She riseth 4 also while it is yet night, and giveth 4 meat to her household, and a portion to her maidens.

16

She considereth 1 a field, and buyeth 4 it: with the fruit of her hands she planteth 1 a vineyard.

17

She girdeth 1 her loins with strength, and strengtheneth 17 her arms.

18

She perceiveth 1 that her merchandise [is] good: her candle goeth not out 4 by night.

19

She layeth 14 her hands to the spindle, and her hands hold 1 the distaff.

20

She stretcheth 1 out her hand to the poor; yea, she reacheth forth 14 her hands to the needy.

21

She is not afraid 4 of the snow for her household: for all her household [are] clothed 7 with scarlet.

22

She maketh 1 herself coverings of tapestry; her clothing [is] silk and purple.

23

Her husband is known 12 in the gates, when he sitteth 2 among the elders of the land.

24

She maketh 1 fine linen, and selleth 4 [it]; and delivereth 1 girdles unto the merchant.

25

Strength and honour [are] her clothing; and she shall rejoice 4 in time to come.

26

She openeth 1 her mouth with wisdom; and in her tongue [is] the law of kindness.

27

She looketh well 6 to the ways 1979 of her household, and eateth 4 not the bread of idleness.

28

Her children arise up, 1 and call her blessed; 17 her husband [also], and he praiseth 17 her.

29

Many daughters have done 1 virtuously, but thou excellest 1 them all.

30

Favour [is] deceitful, and beauty [is] vain: [but] a woman [that] feareth the LORD, she shall be praised. 101

31

Give 3 her of the fruit of her hands; and let her own works praise 17 her in the gates.

Ecclesiastes 1


Ecclesiastes Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Proverbs 31

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 1

1

The words of the Preacher, the son of David, king in Jerusalem.

2

Vanity of vanities, saith 1 the Preacher, vanity of vanities; all [is] vanity.

3

What profit hath a man of all his labour which he taketh 4 under the sun?

4

[One] generation passeth away, 6 and [another] generation cometh: 6 935 1 but the earth abideth 6 for ever.

5

The sun also ariseth, 1 and the sun goeth down, 1 and hasteth 6 to his place where he arose. 6

6

The wind goeth 6 toward the south, and turneth about 6 unto the north; it whirleth 6 about 6 continually, 6 and the wind returneth again 1 according to his circuits.

7

All the rivers run 6 into the sea; yet the sea [is] not full; unto the place from whence the rivers come, 6 thither they return 6 again. 2

8

All things [are] full of labour; man cannot 3201 4 utter 15 [it]: the eye is not satisfied 4 with seeing, 2 nor the ear filled 11 with hearing. 2

9

The thing that hath been, it [is that] which shall be; and that which is done 8 [is] that which shall be done: 11 and [there is] no new [thing] under the sun.

10

Is there [any] thing whereof it may be said, 4 See, 3 this [is] new? it hath been already of old time, which was before us.

11

[There is] no remembrance of former [things]; neither shall there be [any] remembrance of [things] that are to come with [those] that shall come after.

12

I the Preacher was king over Israel in Jerusalem.

13

And I gave 1 my heart to seek 2 and search out 2 by wisdom concerning all [things] that are done 8 under heaven: this sore travail hath God given 1 to the sons of man to be exercised 2 therewith.

14

I have seen 1 all the works that are done 8 under the sun; and, behold, all [is] vanity and vexation of spirit.

15

[That which is] crooked 30 cannot 3201 4 be made straight: 2 and that which is wanting cannot 3201 4 be numbered. 9

16

I communed 14 with mine own heart, saying, 2 Lo, I am come to great estate, 52 and have gotten more 52 wisdom than all [they] that have been before me in Jerusalem: yea, my heart had great 53 experience 1 of wisdom and knowledge.

17

And I gave 4 my heart to know 2 wisdom, and to know 2 madness and folly: I perceived 1 that this also is vexation of spirit.

18

For in much wisdom [is] much grief: and he that increaseth 55 knowledge increaseth 55 sorrow.

Ecclesiastes 2


Ecclesiastes Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 1

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 2

1

I said 1 in mine heart, Go to 3 now, I will prove 17 thee with mirth, therefore enjoy 3 pleasure: and, behold, this also [is] vanity.

2

I said 1 of laughter, [It is] mad: 26 and of mirth, What doeth 6 it?

3

I sought 1 in mine heart to give 2 myself unto wine, yet acquainting 6 mine heart with wisdom; and to lay hold 2 on folly, till I might see 4 what [was] that good for the sons of men, which they should do 4 under the heaven all the days of their life.

4

I made me great 52 works; I builded 1 me houses; I planted 1 me vineyards:

5

I made 1 me gardens and orchards, and I planted 1 trees in them of all [kind of] fruits:

6

I made 1 me pools of water, to water 53 therewith the wood that bringeth forth 6 trees:

7

I got 1 [me] servants and maidens, and had servants born in my house; also I had great 53 possessions of great and small cattle above all that were in Jerusalem before me:

8

I gathered 1 me also silver and gold, and the peculiar treasure of kings and of the provinces: I gat 1 me men singers 6 and women singers, 6 and the delights of the sons of men, [as] musical instruments, and that of all sorts.

9

So I was great, 1 and increased 52 more than all that were before me in Jerusalem: also my wisdom remained 1 with me.

10

And whatsoever mine eyes desired 1 I kept 1 not from them, I withheld 1 not my heart from any joy; for my heart rejoiced in all my labour: and this was my portion of all my labour.

11

Then I looked 1 on all the works that my hands had wrought, 1 and on the labour that I had laboured 1 to do: 2 and, behold, all [was] vanity and vexation of spirit, and [there was] no profit under the sun.

12

And I turned 1 myself to behold 2 wisdom, and madness, and folly: for what [can] the man [do] that cometh 4 after the king? [even] that which hath been already done. 1

13

Then I saw 1 that wisdom excelleth folly, as far as light excelleth darkness.

14

The wise man's eyes [are] in his head; but the fool walketh 6 in darkness: and I myself perceived 1 also that one event happeneth 4 to them all.

15

Then said 1 I in my heart, As it happeneth to the fool, so it happeneth 4 even to me; and why was I then more wise? 1 Then I said 14 in my heart, that this also [is] vanity.

16

For [there is] no remembrance of the wise more than of the fool for ever; seeing that which now [is] in the days to come 6 shall all be forgotten. 8 And how dieth 4 the wise [man]? as the fool.

17

Therefore I hated 1 life; because the work that is wrought 8 under the sun [is] grievous unto me: for all [is] vanity and vexation of spirit.

18

Yea, I hated 1 all my labour which I had taken under the sun: because I should leave 55 it unto the man that shall be after me.

19

And who knoweth 6 whether he shall be a wise [man] or a fool? yet shall he have rule 4 over all my labour wherein I have laboured, 1 and wherein I have shewed myself wise 1 under the sun. This [is] also vanity.

20

Therefore I went about 1 to cause my heart to despair 15 of all the labour which I took 1 under the sun.

21

For there is a man whose labour [is] in wisdom, and in knowledge, and in equity; yet to a man that hath not laboured 1 therein shall he leave 4 it [for] his portion. This also [is] vanity and a great evil.

22

For what hath 6 man of all his labour, and of the vexation of his heart, wherein he hath laboured under the sun?

23

For all his days [are] sorrows, and his travail grief; yea, his heart taketh not rest 1 in the night. This is also vanity.

24

[There is] nothing better for a man, [than] that he should eat 4 and drink, 1 and [that] he should make his soul enjoy 52 good in his labour. This also I saw, 1 that it [was] from the hand of God.

25

For who can eat, 4 or who else can hasten 4 [hereunto], more than I?

26

For [God] giveth 1 to a man that [is] good in his sight wisdom, and knowledge, and joy: but to the sinner 6 he giveth 1 travail, to gather 2 and to heap up, 2 that he may give 2 to [him that is] good before God. This also [is] vanity and vexation of spirit.

Ecclesiastes 3


Ecclesiastes Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 2

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 3

1

To every [thing there is] a season, and a time to every purpose under the heaven:

2

A time to be born, 2 and a time to die; 2 a time to plant, 2 and a time to pluck up 2 [that which is] planted; 7

3

A time to kill, 2 and a time to heal; 2 a time to break down, 2 and a time to build up; 2

4

A time to weep, 2 and a time to laugh; 2 a time to mourn, 2 and a time to dance; 2

5

A time to cast away 53 stones, and a time to gather stones together; 2 a time to embrace, 2 and a time to refrain 2 from embracing; 15

6

A time to get, 15 and a time to lose; 15 a time to keep, 2 and a time to cast away; 53

7

A time to rend, 2 and a time to sew; 2 a time to keep silence, 2 and a time to speak; 15

8

A time to love, 2 and a time to hate; 2 a time of war, and a time of peace.

9

What profit hath he that worketh 6 in that wherein he laboureth?

10

I have seen 1 the travail, which God hath given 1 to the sons of men to be exercised 2 in it.

11

He hath made 1 every [thing] beautiful in his time: also he hath set 1 the world in their heart, so that no man can find out 4 the work that God maketh 1 from the beginning to the end.

12

I know 1 that [there is] no good in them, but for [a man] to rejoice, 2 and to do 2 good in his life.

13

And also that every man should eat 4 and drink, 1 and enjoy 1 the good of all his labour, it [is] the gift of God.

14

I know 1 that, whatsoever God doeth, 4 it shall be for ever: nothing can be put 53 to it, nor any thing taken 2 from it: and God doeth 1 [it], that [men] should fear 4 before him.

15

That which hath been is now; and that which is to be hath already been; and God requireth 17 that which is past. 12

16

And moreover I saw 1 under the sun the place of judgment, [that] wickedness [was] there; and the place of righteousness, [that] iniquity [was] there.

17

I said 1 in mine heart, God shall judge 4 the righteous and the wicked: for [there is] a time there for every purpose and for every work.

18

I said 1 in mine heart concerning the estate of the sons of men, that God might manifest 2 them, and that they might see 2 that they themselves are beasts.

19

For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; so that a man hath no preeminence above a beast: for all [is] vanity.

20

All go 6 unto one place; all are of the dust, and all turn to dust again. 1

21

Who knoweth 6 the spirit of man 120 that goeth 6 upward, and the spirit of the beast that goeth 6 downward to the earth?

22

Wherefore I perceive 1 that [there is] nothing better, than that a man should rejoice 4 in his own works; for that [is] his portion: for who shall bring 55 him to see 2 what shall be after him?

Ecclesiastes 4


Ecclesiastes Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 3

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 4

1

So I returned, 1 and considered 4 all the oppressions that are done 12 under the sun: and behold the tears of [such as were] oppressed, 7 and they had no comforter; 18 and on the side of their oppressors 6 [there was] power; but they had no comforter. 18

2

Wherefore I praised 18 the dead 5 which are already dead 1 more than the living which are yet alive.

3

Yea, better [is he] than both they, which hath not yet been, who hath not seen 1 the evil work that is done 8 under the sun.

4

Again, I considered 1 all travail, and every right work, that for this a man is envied of his neighbour. This [is] also vanity and vexation of spirit.

5

The fool foldeth 6 his hands together, and eateth 6 his own flesh.

6

Better [is] an handful 3709 [with] quietness, than both the hands full [with] travail and vexation of spirit.

7

Then I returned, 1 and I saw 4 vanity under the sun.

8

There is one [alone], and [there is] not a second; yea, he hath neither child nor brother: yet [is there] no end of all his labour; neither is his eye satisfied 4 with riches; neither [saith he], For whom do I labour, and bereave 18 my soul of good? This [is] also vanity, yea, it [is] a sore travail.

9

Two [are] better than one; because they have a good reward for their labour.

10

For if they fall, 4 the one will lift up 55 his fellow: but woe to him [that is] alone when he falleth; 4 for [he hath] not another to help him up. 53

11

Again, if two lie 4 together, then they have heat: 1 but how can one be warm 4 [alone]?

12

And if one prevail 4 against him, two shall withstand 4 him; and a threefold 30 cord is not quickly broken. 11

13

Better [is] a poor and a wise child than an old and foolish king, who will 1 no more be admonished. 9

14

For out of prison 7 1004 he cometh 1 to reign; 2 whereas also [he that is] born 8 in his kingdom becometh poor. 6

15

I considered 1 all the living which walk 18 under the sun, with the second child that shall stand up 4 in his stead.

16

[There is] no end of all the people, [even] of all that have been before them: they also that come after shall not rejoice 4 in him. Surely this also [is] vanity and vexation of spirit.

Ecclesiastes 5


Ecclesiastes Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 4

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 5

1

Keep 3 thy foot when thou goest 4 to the house of God, and be more ready to hear, 2 than to give 2 the sacrifice of fools: for they consider 6 not that they do 2 evil.

2

Be not rash 17 with thy mouth, and let not thine heart be hasty 17 to utter 53 [any] thing before God: for God [is] in heaven, and thou upon earth: therefore let thy words be few.

3

For a dream cometh 6 through the multitude of business; and a fool's voice [is known] by multitude of words.

4

When thou vowest 4 a vow unto God, defer 17 not to pay 15 it; for [he hath] no pleasure in fools: pay 16 that which thou hast vowed. 4

5

Better [is it] that thou shouldest not vow, 4 than that thou shouldest vow 4 and not pay. 17

6

Suffer 4 not thy mouth to cause thy flesh to sin; 53 neither say 4 thou before the angel, that it [was] an error: wherefore should God be angry 4 at thy voice, and destroy 14 the work of thine hands?

7

For in the multitude of dreams and many 53 words [there are] also [divers] vanities: but fear 3 thou God.

8

If thou seest 4 the oppression of the poor, 6 and violent perverting of judgment and justice in a province, marvel 4 not at the matter: for [he that is] higher than the highest regardeth; 6 and [there be] higher than they.

9

Moreover the profit of the earth is for all: the king [himself] is served 8 by the field.

10

He that loveth 6 silver shall not be satisfied 4 with silver; nor he that loveth 6 abundance with increase: this [is] also vanity.

11

When goods increase, 2 they are increased 1 that eat 6 them: and what good [is there] to the owners thereof, saving the beholding 7212 [of them] with their eyes?

12

The sleep of a labouring man 6 [is] sweet, whether he eat 4 little or much: 53 but the abundance of the rich will not suffer 56 him to sleep. 2

13

There is a sore 6 evil [which] I have seen 1 under the sun, [namely], riches kept 7 for the owners thereof to their hurt.

14

But those riches perish 1 by evil travail: and he begetteth 52 a son, and [there is] nothing 3972 in his hand.

15

As he came forth 1 of his mother's womb, naked shall he return 4 to go 2 as he came, 1 and shall take 4 nothing 3972 of his labour, which he may carry away 55 in his hand.

16

And this also [is] a sore 6 evil, [that] in all points as he came, 1 so shall he go: 4 and what profit hath he that hath laboured 4 for the wind?

17

All his days also he eateth 4 in darkness, and [he hath] much 53 sorrow 1 and wrath with his sickness.

18

Behold [that] which I have seen: 1 [it is] good and comely [for one] to eat 2 and to drink, 2 and to enjoy 2 the good of all his labour that he taketh 4 under the sun all the days of his life, which God giveth 1 him: for it [is] his portion.

19

Every man also to whom God hath given 1 riches and wealth, and hath given him power 52 to eat 2 thereof, and to take 2 his portion, and to rejoice 2 in his labour; this [is] the gift of God.

20

For he shall not much 53 remember 4 the days of his life; because God answereth 56 [him] in the joy of his heart.

Ecclesiastes 6


Ecclesiastes Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 5

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 6

1

There is an evil which I have seen 1 under the sun, and it [is] common among men:

2

A man to whom God hath given 4 riches, wealth, and honour, so that he wanteth nothing for his soul of all that he desireth, 101 yet God giveth him not power 55 to eat 2 thereof, but a stranger 5237 eateth 4 it: this [is] vanity, and it [is] an evil disease.

3

If a man beget 55 an hundred [children], and live 4 many years, so that the days of his years be many, and his soul be not filled 4 with good, and also [that] he have no burial; I say, 1 [that] an untimely birth [is] better than he.

4

For he cometh 1 in with vanity, and departeth 4 in darkness, and his name shall be covered 29 with darkness.

5

Moreover he hath not seen 1 the sun, nor known 1 [any thing]: this hath more rest than the other.

6

Yea, though he live 1 a thousand years twice [told], yet hath he seen 1 no good: do not all go 6 to one place?

7

All the labour of man [is] for his mouth, and yet the appetite is not filled. 11

8

For what hath the wise more than the fool? what hath the poor, that knoweth 6 to walk 2 before the living?

9

Better [is] the sight of the eyes than the wandering 2 of the desire: this [is] also vanity and vexation of spirit.

10

That which hath been is named 8 8034 already, and it is known 12 that it [is] man: neither may 4 he contend 2 with him that is mightier than he.

11

Seeing there be many 53 things that increase 56 vanity, what [is] man the better?

12

For who knoweth 6 what [is] good for man in [this] life, all the days of his vain life which he spendeth 4 as a shadow? for who can tell 55 a man what shall be after him under the sun?

Ecclesiastes 7


Ecclesiastes Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 6

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 7

1

A good name [is] better than precious ointment; and the day of death than the day of one's birth. 9

2

[It is] better to go 2 to the house of mourning, than to go 2 to the house of feasting: for that [is] the end of all men; and the living will lay 4 [it] to his heart.

3

Sorrow [is] better than laughter: for by the sadness of the countenance the heart is made better. 4

4

The heart of the wise [is] in the house of mourning; but the heart of fools [is] in the house of mirth.

5

[It is] better to hear 2 the rebuke of the wise, than for a man to hear 6 the song of fools.

6

For as the crackling of thorns under a pot, so [is] the laughter of the fool: this also [is] vanity.

7

Surely oppression maketh a wise man mad; 25 and a gift destroyeth 17 the heart.

8

Better [is] the end of a thing than the beginning thereof: [and] the patient in spirit [is] better than the proud in spirit.

9

Be not hasty 17 in thy spirit to be angry: 2 for anger resteth 4 in the bosom of fools.

10

Say 4 not thou, What is [the cause] that the former days were better than these? for thou dost not enquire 1 wisely concerning this.

11

Wisdom [is] good with an inheritance: and [by it there is] profit to them that see 6 the sun.

12

For wisdom [is] a defence, [and] money [is] a defence: but the excellency of knowledge [is, that] wisdom giveth life 17 to them that have it.

13

Consider 3 the work of God: for who can 4 make [that] straight, 15 which he hath made crooked? 14

14

In the day of prosperity be joyful, but in the day of adversity consider: 3 God also hath set 1 the one over against the other, to the end that man should find 4 nothing 3972 after him.

15

All [things] have I seen 1 in the days of my vanity: there is a just [man] that perisheth 6 in his righteousness, and there is a wicked [man] that prolongeth 56 [his life] in his wickedness.

16

Be not righteous over much; 53 neither make thyself over wise: 101 why shouldest thou destroy 113 thyself?

17

Be not over much 53 wicked, 4 neither be thou foolish: why shouldest thou die 4 before thy time?

18

[It is] good that thou shouldest take hold 4 of this; yea, also from this withdraw 55 not thine hand: for he that feareth God shall come forth 4 of them all.

19

Wisdom strengtheneth 4 the wise more than ten mighty [men] which are in the city.

20

For [there is] not a just man upon earth, that doeth 4 good, and sinneth 4 not.

21

Also take 4 no heed unto all words that are spoken; 17 lest thou hear 4 thy servant curse 18 thee:

22

For oftentimes 7227 also thine own heart knoweth 1 that thou thyself likewise hast cursed 14 others.

23

All this have I proved 14 by wisdom: I said, 1 I will be wise; 4 but it [was] far from me.

24

That which is far off, and exceeding deep, 6013 who can find it out? 4

25

I applied 1 mine heart to know, 2 and to search, 2 and to seek out 15 wisdom, and the reason [of things], and to know 2 the wickedness of folly, even of foolishness [and] madness:

26

And I find 6 more bitter than death the woman, whose heart [is] snares and nets, [and] her hands [as] bands: whoso pleaseth 6440 God shall escape 11 from her; but the sinner 6 shall be taken 11 by her.

27

Behold, 3 this have I found, 1 saith 1 the preacher, [counting] one by one, to find out 2 the account:

28

Which yet my soul seeketh, 14 but I find 1 not: one man among a thousand have I found; 1 but a woman among all those have I not found. 1

29

Lo, 3 this only have I found, 1 that God hath made 1 man upright; but they have sought out 14 many inventions.

Ecclesiastes 8


Ecclesiastes Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 7

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 8

1

Who [is] as the wise [man]? and who knoweth 6 the interpretation of a thing? a man's wisdom maketh his face to shine, 55 and the boldness of his face shall be changed. 29

2

I [counsel thee] to keep 3 the king's commandment, and [that] in regard of the oath of God.

3

Be not hasty 11 to go 4 out of his sight: stand 4 not in an evil thing; for he doeth 4 whatsoever pleaseth 4 him.

4

Where the word of a king [is, there is] power: and who may say 4 unto him, What doest 4 thou?

5

Whoso keepeth 6 the commandment shall feel 4 no evil thing: and a wise man's heart discerneth 4 both time and judgment.

6

Because to every purpose there is time and judgment, therefore the misery of man [is] great upon him.

7

For he knoweth 6 not that which shall be: for who can tell 55 him when it shall be?

8

[There is] no man that hath power over the spirit to retain 2 the spirit; neither [hath he] power in the day of death: and [there is] no discharge in [that] war; neither shall wickedness deliver 17 those that are given to it.

9

All this have I seen, 1 and applied 2 my heart unto every work that is done 8 under the sun: [there is] a time wherein one man ruleth 1 over another to his own hurt.

10

And so I saw 1 the wicked buried, 7 who had come 1 and gone 17 from the place of the holy, and they were forgotten 101 in the city where they had so done: 1 this [is] also vanity.

11

Because sentence against an evil work is not executed 8 speedily, therefore the heart of the sons of men is fully set 1 in them to do 2 evil.

12

Though a sinner 6 do 6 evil an hundred times, and his [days] be prolonged, 56 yet surely I know 6 that it shall be well with them that fear God, which fear 4 before him:

13

But it shall not be well with the wicked, neither shall he prolong 55 [his] days, [which are] as a shadow; because he feareth not before God.

14

There is a vanity which is done 8 upon the earth; that there be just [men], unto whom it happeneth 56 according to the work of the wicked; again, there be wicked [men], to whom it happeneth 56 according to the work of the righteous: I said 1 that this also [is] vanity.

15

Then I commended 14 mirth, because a man hath no better thing under the sun, than to eat, 2 and to drink, 2 and to be merry: 2 for that shall abide 4 with him of his labour the days of his life, which God giveth 1 him under the sun.

16

When I applied 1 mine heart to know 2 wisdom, and to see 2 the business that is done 8 upon the earth: (for also [there is that] neither day nor night seeth 6 sleep with his eyes:)

17

Then I beheld 1 all the work of God, that a man cannot 3201 4 find out 2 the work that is done 8 under the sun: because though 7945 a man labour 4 to seek 15 [it] out, yet he shall not find 4 [it]; yea further; though a wise [man] think 4 to know 2 [it], yet shall he not be able 4 to find 2 [it].

Ecclesiastes 9


Ecclesiastes Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 8

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 9

1

For all this I considered 1 in my heart even to declare 2 all this, that the righteous, and the wise, and their works, [are] in the hand of God: no man knoweth 6 either love or hatred [by] all [that is] before them.

2

All [things come] alike to all: [there is] one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, 6 and to him that sacrificeth 6 not: as [is] the good, so [is] the sinner; 6 [and] he that sweareth, 12 as [he] that feareth an oath.

3

This [is] an evil among all [things] that are done 8 under the sun, that [there is] one event unto all: yea, also the heart of the sons of men is full 1 of evil, and madness [is] in their heart while they live, and after that [they go] to the dead. 5

4

For to him that is joined 29 977 29 to all the living there is hope: for a living dog is better than a dead 5 lion.

5

For the living know 6 that they shall die: 4 but the dead 5 know 6 not any thing, neither have they any more a reward; for the memory of them is forgotten. 8

6

Also their love, and their hatred, and their envy, is now perished; 1 neither have they any more a portion for ever in any [thing] that is done 8 under the sun.

7

Go thy way, 3 eat 3 thy bread with joy, and drink 3 thy wine with a merry heart; for God now accepteth 1 thy works.

8

Let thy garments be always white; and let thy head lack 4 no ointment.

9

Live joyfully 3 with the wife whom thou lovest 1 all the days of the life of thy vanity, which he hath given 1 thee under the sun, all the days of thy vanity: for that [is] thy portion in [this] life, and in thy labour which thou takest under the sun.

10

Whatsoever thy hand findeth 4 to do, 2 do 3 [it] with thy might; for [there is] no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest. 6

11

I returned, 1 and saw 2 under the sun, that the race [is] not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, 12 nor yet favour to men of skill; 6 but time and chance happeneth 4 to them all.

12

For man also knoweth 4 not his time: as the fishes that are taken 12 in an evil net, and as the birds that are caught 7 in the snare; so [are] the sons of men snared 94 in an evil time, when it falleth 4 suddenly upon them.

13

This wisdom have I seen 1 also under the sun, and it [seemed] great unto me:

14

[There was] a little city, and few men within it; and there came 1 a great king against it, and besieged 1 it, and built 1 great bulwarks against it:

15

Now there was found 1 in it a poor wise man, and he by his wisdom delivered 14 the city; yet no man remembered 1 that same poor man.

16

Then said 1 I, Wisdom [is] better than strength: nevertheless the poor man's wisdom [is] despised, 7 and his words are not heard. 12

17

The words of wise [men are] heard 12 in quiet more than the cry of him that ruleth 6 among fools.

18

Wisdom [is] better than weapons of war: but one sinner 6 destroyeth 17 much 53 good.

Ecclesiastes 10


Ecclesiastes Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 9

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 10

1

Dead flies cause the ointment of the apothecary 6 to send forth 55 a stinking savour: 55 [so doth] a little folly him that is in reputation for wisdom [and] honour.

2

A wise man's heart [is] at his right hand; but a fool's heart at his left.

3

Yea also, when he that is a fool walketh 6 by the way, his wisdom faileth [him], and he saith 1 to every one [that] he [is] a fool.

4

If the spirit of the ruler 6 rise up 4 against thee, leave 55 not thy place; for yielding pacifieth 55 great offences.

5

There is an evil [which] I have seen 1 under the sun, as an error [which] proceedeth 6 from the ruler:

6

Folly is set 8 in great dignity, and the rich sit 4 in low place.

7

I have seen 1 servants upon horses, and princes walking 6 as servants upon the earth.

8

He that diggeth 6 a pit shall fall 4 into it; and whoso breaketh 6 an hedge, a serpent shall bite 4 him.

9

Whoso removeth 56 stones shall be hurt 11 therewith; [and] he that cleaveth 6 wood shall be endangered 11 thereby.

10

If the iron be blunt, 14 and he do not whet 43 the edge, then must he put 17 to more strength: but wisdom [is] profitable to direct. 53

11

Surely the serpent will bite 4 without enchantment; and a babbler 1167 is no better.

12

The words of a wise man's mouth [are] gracious; but the lips of a fool will swallow up 17 himself.

13

The beginning of the words of his mouth [is] foolishness: and the end of his talk [is] mischievous madness.

14

A fool also is full 55 of words: a man cannot tell 4 what shall be; and what shall be after him, who can tell 55 him?

15

The labour of the foolish wearieth 17 every one of them, because he knoweth 1 not how to go 2 to the city.

16

Woe to thee, O land, when thy king [is] a child, and thy princes eat 4 in the morning!

17

Blessed [art] thou, O land, when thy king [is] the son of nobles, and thy princes eat 4 in due season, for strength, and not for drunkenness!

18

By much slothfulness the building decayeth; 11 and through idleness of the hands the house droppeth through. 4

19

A feast is made 6 for laughter, and wine maketh merry: 17 2416 but money answereth 4 all [things].

20

Curse 17 not the king, no not in thy thought; and curse 17 not the rich in thy bedchamber: 4904 for a bird of the air shall carry 55 the voice, and that which hath wings shall tell 55 the matter.

Ecclesiastes 11


Ecclesiastes Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 10

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 11

1

Cast 16 thy bread upon the waters: for thou shalt find 4 it after many days.

2

Give 3 a portion to seven, and also to eight; for thou knowest 4 not what evil shall be upon the earth.

3

If the clouds be full 11 of rain, they empty 55 [themselves] upon the earth: and if the tree fall 4 toward the south, or toward the north, in the place where the tree falleth, 4 there it shall be. 4

4

He that observeth 6 the wind shall not sow; 4 and he that regardeth 6 the clouds shall not reap. 4

5

As thou knowest 6 not what [is] the way of the spirit, [nor] how the bones [do grow] in the womb of her that is with child: even so thou knowest 4 not the works of God who maketh 4 all.

6

In the morning sow 3 thy seed, and in the evening withhold 55 not thine hand: for thou knowest 6 not whether shall prosper, 4 either this or that, or whether they both [shall be] alike good.

7

Truly the light [is] sweet, and a pleasant [thing it is] for the eyes to behold 2 the sun:

8

But if a man live 4 many 53 years, [and] rejoice 4 in them all; yet let him remember 4 the days of darkness; for they shall be many. 53 All that cometh 1 [is] vanity.

9

Rejoice, 3 O young man, in thy youth; and let thy heart cheer 55 thee in the days of thy youth, and walk 16 in the ways of thine heart, and in the sight of thine eyes: but know 3 thou, that for all these [things] God will bring 55 thee into judgment.

10

Therefore remove 54 sorrow from thy heart, and put away 54 evil from thy flesh: for childhood and youth [are] vanity.

Ecclesiastes 12


Ecclesiastes Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 11

Restore Frames After Search

Ecclesiastes or, The Preacher

Chapter 12

1

Remember 3 now thy Creator 6 in the days of thy youth, while the evil days come 4 not, nor the years draw nigh, 52 when thou shalt say, 4 I have no pleasure in them;

2

While the sun, or the light, or the moon, or the stars, be not darkened, 4 nor the clouds return 1 after the rain:

3

In the day when the keepers 6 of the house shall tremble, 4 and the strong men shall bow 98 themselves, and the grinders 6 cease 1 because they are few, 14 and those that look 6 out of the windows be darkened, 1

4

And the doors shall be shut 27 in the streets, when the sound of the grinding is low, and he shall rise up 4 at the voice of the bird, and all the daughters of musick shall be brought low; 11

5

Also [when] they shall be afraid 4 of [that which is] high, and fears [shall be] in the way, and the almond tree shall flourish, 55 and the grasshopper shall be a burden, 101 and desire shall fail: 55 because man goeth 6 to his long home, and the mourners 6 go about 1 the streets:

6

Or ever the silver cord be loosed, 11 7368 11 or the golden bowl be broken, 4 or the pitcher be broken 11 at the fountain, or the wheel broken 8 at the cistern.

7

Then shall the dust return 4 to the earth as it was: and the spirit shall return 4 unto God who gave 1 it.

8

Vanity of vanities, saith 1 the preacher; all [is] vanity.

9

And moreover, because the preacher was wise, he still taught 14 the people knowledge; yea, he gave good heed, 14 and sought out, 14 [and] set in order 14 many 53 proverbs.

10

The preacher sought 14 to find out 2 acceptable words: and [that which was] written 7 [was] upright, [even] words of truth.

11

The words of the wise [are] as goads, and as nails fastened 7 [by] the masters of assemblies, [which] are given 8 from one shepherd. 6

12

And further, by these, my son, be admonished: 10 of making 2 many 53 books [there is] no end; and much 53 study [is] a weariness of the flesh.

13

Let us hear 4 the conclusion of the whole matter: Fear 3 God, and keep 3 his commandments: for this [is] the whole [duty] of man.

14

For God shall bring 55 every work into judgment, with every secret thing, 12 whether [it be] good, or whether [it be] evil.

Song of Solomon 1


Song of Solomon Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ecclesiastes 12

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 1

1

The song of songs, which [is] Solomon's.

2

Let him kiss 4 me with the kisses of his mouth: for thy love [is] better than wine.

3

Because of the savour of thy good ointments thy name [is as] ointment poured forth, 93 therefore do the virgins love 1 thee.

4

Draw 3 me, we will run 4 after thee: the king hath brought 52 me into his chambers: we will be glad 4 and rejoice 4 in thee, we will remember 55 thy love more than wine: the upright love 1 thee.

5

I [am] black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon.

6

Look 4 not upon me, because I [am] black, because the sun hath looked 1 upon me: my mother's children were angry 8 with me; they made 1 me the keeper 6 of the vineyards; [but] mine own vineyard have I not kept. 1

7

Tell 54 me, O thou whom my soul loveth, 1 where thou feedest, 4 where thou makest [thy flock] to rest 55 at noon: for why should I be as one that turneth aside 6 by the flocks of thy companions?

8

If thou know 4 not, O thou fairest among women, go thy way forth 3 by the footsteps of the flock, and feed 3 thy kids beside the shepherds' 6 tents.

9

I have compared 14 thee, O my love, to a company of horses in Pharaoh's chariots.

10

Thy cheeks are comely 43 with rows [of jewels], thy neck with chains [of gold].

11

We will make 4 thee borders of gold with studs of silver.

12

While the king [sitteth] at his table, my spikenard sendeth forth 1 the smell thereof.

13

A bundle of myrrh [is] my wellbeloved unto me; he shall lie all night 4 betwixt my breasts.

14

My beloved [is] unto me [as] a cluster of camphire in the vineyards of Engedi.

15

Behold, thou [art] fair, my love; behold, thou [art] fair; thou [hast] doves' eyes.

16

Behold, thou [art] fair, my beloved, yea, pleasant: also our bed [is] green.

17

The beams of our house [are] cedar, [and] our rafters 7351 of fir.

Song of Solomon 2


Song of Solomon Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 1

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 2

1

I [am] the rose of Sharon, [and] the lily of the valleys.

2

As the lily among thorns, so [is] my love among the daughters.

3

As the apple tree among the trees of the wood, so [is] my beloved among the sons. I sat down 1 under his shadow with great delight, 14 and his fruit [was] sweet to my taste.

4

He brought 52 me to the banqueting house, and his banner over me [was] love.

5

Stay 16 me with flagons, comfort 16 me with apples: for I [am] sick 6 of love.

6

His left hand [is] under my head, and his right hand doth embrace 17 me.

7

I charge 52 you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, 55 nor awake 34 [my] love, till he please. 4

8

The voice of my beloved! behold, he cometh 6 leaping 18 upon the mountains, skipping 18 upon the hills.

9

My beloved is like 6 a roe or a young hart: behold, he standeth 6 behind our wall, he looketh 56 forth at the windows, shewing 56 himself through the lattice.

10

My beloved spake, 1 and said 1 unto me, Rise up, 3 my love, my fair one, and come away. 3

11

For, lo, the winter is past, 1 the rain is over 1 [and] gone; 1

12

The flowers appear 8 on the earth; the time of the singing [of birds] is come, 52 and the voice of the turtle is heard 8 in our land;

13

The fig tree putteth forth 1 her green figs, and the vines [with] the tender grape give 1 a [good] smell. Arise, 3 my love, my fair one, and come away. 3

14

O my dove, [that art] in the clefts of the rock, in the secret [places] of the stairs, let me see 54 thy countenance, let me hear 54 thy voice; for sweet [is] thy voice, and thy countenance [is] comely.

15

Take 3 us the foxes, the little foxes, that spoil 18 the vines: for our vines [have] tender grapes.

16

My beloved [is] mine, and I [am] his: he feedeth 6 among the lilies.

17

Until the day break, 4 and the shadows flee away, 1 turn, 3 my beloved, and be thou like 3 a roe or a young hart upon the mountains of Bether. 1336

Song of Solomon 3


Song of Solomon Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 2

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 3

1

By night on my bed I sought 14 him whom my soul loveth: 1 I sought 14 him, but I found 1 him not.

2

I will rise 4 now, and go about 25 the city in the streets, and in the broad ways I will seek 17 him whom my soul loveth: 1 I sought 14 him, but I found 1 him not.

3

The watchmen 6 that go about 6 the city found 1 me: [to whom I said], Saw 1 ye him whom my soul loveth? 1

4

[It was] but a little that I passed 1 from them, but I found 1 him whom my soul loveth: 1 I held him, 1 and would not let him go, 55 until I had brought 52 him into my mother's house, and into the chamber of her that conceived 6 me.

5

I charge 52 you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, 55 nor awake 34 [my] love, till he please. 4

6

Who [is] this that cometh 6 out of the wilderness like pillars of smoke, perfumed 30 with myrrh and frankincense, with all powders of the merchant? 6

7

Behold his bed, which [is] Solomon's; threescore valiant men [are] about it, of the valiant of Israel.

8

They all hold 7 swords, [being] expert 30 in war: every man [hath] his sword upon his thigh because of fear in the night.

9

King Solomon made 1 himself a chariot of the wood of Lebanon.

10

He made 1 the pillars thereof [of] silver, the bottom thereof [of] gold, the covering of it [of] purple, the midst thereof being paved 7 [with] love, for the daughters of Jerusalem.

11

Go forth, 3 O ye daughters of Zion, and behold 3 king Solomon with the crown wherewith his mother crowned 14 him in the day of his espousals, and in the day of the gladness of his heart.

Song of Solomon 4


Song of Solomon Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 3

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 4

1

Behold, thou [art] fair, my love; behold, thou [art] fair; thou [hast] doves' eyes within thy locks: thy hair [is] as a flock of goats, that appear from mount Gilead.

2

Thy teeth [are] like a flock [of sheep that are even] shorn, 7 which came up 1 from the washing; whereof every one bear twins, 56 and none [is] barren among them.

3

Thy lips [are] like a thread of scarlet, and thy speech [is] comely: thy temples [are] like a piece of a pomegranate within thy locks.

4

Thy neck [is] like the tower of David builded 7 for an armoury, whereon there hang 7 a thousand bucklers, all shields of mighty men.

5

Thy two breasts [are] like two young roes that are twins, which feed 6 among the lilies.

6

Until the day break, 4 and the shadows flee away, 1 I will get 4 me to the mountain of myrrh, and to the hill of frankincense.

7

Thou [art] all fair, my love; [there is] no spot in thee.

8

Come 4 with me from Lebanon, [my] spouse, with me from Lebanon: look 4 from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards.

9

Thou hast ravished my heart, 14 my sister, [my] spouse; thou hast ravished my heart 14 with one of thine eyes, with one chain of thy neck.

10

How fair 1 is thy love, my sister, [my] spouse! how much better 1 is thy love than wine! and the smell of thine ointments than all spices!

11

Thy lips, O [my] spouse, drop 4 [as] the honeycomb: honey and milk [are] under thy tongue; and the smell of thy garments [is] like the smell of Lebanon.

12

A garden inclosed 7 [is] my sister, [my] spouse; a spring shut up, 7 a fountain sealed. 7

13

Thy plants [are] an orchard of pomegranates, with pleasant fruits; camphire, with spikenard,

14

Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices:

15

A fountain of gardens, a well of living waters, and streams 6 from Lebanon.

16

Awake, 3 O north wind; and come, 3 thou south; blow 54 upon my garden, [that] the spices thereof may flow out. 4 Let my beloved come 4 into his garden, and eat 4 his pleasant fruits.

Song of Solomon 5


Song of Solomon Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 4

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 5

1

I am come 1 into my garden, my sister, [my] spouse: I have gathered 1 my myrrh with my spice; I have eaten 1 my honeycomb with my honey; I have drunk 1 my wine with my milk: eat, 3 O friends; drink, 3 yea, drink abundantly, 3 O beloved.

2

I sleep, but my heart waketh: 6 [it is] the voice of my beloved that knocketh, 6 [saying], Open 3 to me, my sister, my love, my dove, my undefiled: for my head is filled 8 with dew, [and] my locks with the drops of the night.

3

I have put off 1 my coat; how shall I put it on? 4 I have washed 1 my feet; how shall I defile 17 them?

4

My beloved put in 1 his hand by the hole [of the door], and my bowels were moved 1 for him.

5

I rose up 1 to open 2 to my beloved; and my hands dropped 1 [with] myrrh, and my fingers [with] sweet smelling 6 myrrh, upon the handles of the lock.

6

I opened 1 to my beloved; but my beloved had withdrawn 1 himself, [and] was gone: 1 my soul failed 1 when he spake: 15 I sought 14 him, but I could not find 1 him; I called 1 him, but he gave me no answer. 1

7

The watchmen 6 that went about 6 the city found 1 me, they smote 52 me, they wounded 1 me; the keepers 6 of the walls took away 1 my veil from me.

8

I charge 52 you, O daughters of Jerusalem, if ye find 4 my beloved, that ye tell 55 him, that I [am] sick 6 of love.

9

What [is] thy beloved more than [another] beloved, O thou fairest among women? what [is] thy beloved more than [another] beloved, that thou dost so charge 52 us?

10

My beloved [is] white and ruddy, the chiefest 7 among ten thousand.

11

His head [is as] the most fine gold, his locks [are] bushy, [and] black as a raven.

12

His eyes [are] as [the eyes] of doves by the rivers of waters, washed 5 with milk, [and] fitly set. 6

13

His cheeks [are] as a bed of spices, [as] sweet flowers: his lips [like] lilies, dropping 6 sweet smelling 6 myrrh.

14

His hands [are as] gold rings set 30 with the beryl: his belly [is as] bright ivory overlaid 30 [with] sapphires.

15

His legs [are as] pillars of marble, set 30 upon sockets of fine gold: his countenance [is] as Lebanon, excellent 7 as the cedars.

16

His mouth [is] most sweet: yea, he [is] altogether lovely. This [is] my beloved, and this [is] my friend, O daughters of Jerusalem.

Song of Solomon 6


Song of Solomon Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 5

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 6

1

Whither is thy beloved gone, 1 O thou fairest among women? whither is thy beloved turned aside? 1 that we may seek 17 him with thee.

2

My beloved is gone down 1 into his garden, to the beds of spices, to feed 2 in the gardens, and to gather 2 lilies.

3

I [am] my beloved's, and my beloved [is] mine: he feedeth 6 among the lilies.

4

Thou [art] beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as [an army] with banners. 12

5

Turn away 54 thine eyes from me, for they have overcome 52 me: thy hair [is] as a flock of goats that appear from Gilead.

6

Thy teeth [are] as a flock of sheep which go up 1 from the washing, whereof every one beareth twins, 56 and [there is] not one barren among them.

7

As a piece of a pomegranate [are] thy temples within thy locks.

8

There are threescore queens, and fourscore concubines, and virgins without number.

9

My dove, my undefiled is [but] one; she [is] the [only] one of her mother, she [is] the choice [one] of her that bare 6 her. The daughters saw 1 her, and blessed 17 her; [yea], the queens and the concubines, and they praised 17 her.

10

Who [is] she [that] looketh forth 12 as the morning, fair as the moon, clear as the sun, [and] terrible as [an army] with banners? 12

11

I went down 1 into the garden of nuts to see 2 the fruits of the valley, [and] to see 2 whether the vine flourished, 1 [and] the pomegranates budded. 52

12

Or ever I was aware, 1 my soul made 1 me [like] the chariots of Amminadib. 5971 5993

13

Return, 3 return, 3 O Shulamite; return, 3 return, 3 that we may look 4 upon thee. What will ye see 4 in the Shulamite? As it were the company of two armies.

Song of Solomon 7


Song of Solomon Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 6

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 7

1

How beautiful 1 are thy feet with shoes, O prince's daughter! the joints of thy thighs [are] like jewels, the work of the hands of a cunning workman.

2

Thy navel [is like] a round goblet, [which] wanteth 4 not liquor: thy belly [is like] an heap of wheat set about 7 with lilies.

3

Thy two breasts [are] like two young roes [that are] twins.

4

Thy neck [is] as a tower of ivory; thine eyes [like] the fishpools in Heshbon, by the gate of Bathrabbim: thy nose [is] as the tower of Lebanon which looketh 6 toward Damascus.

5

Thine head upon thee [is] like Carmel, and the hair of thine head like purple; the king [is] held 7 in the galleries.

6

How fair 1 and how pleasant 1 art thou, O love, for delights!

7

This thy stature is like 1 to a palm tree, and thy breasts to clusters [of grapes].

8

I said, 1 I will go up 4 to the palm tree, I will take hold 4 of the boughs thereof: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples;

9

And the roof of thy mouth like the best wine for my beloved, that goeth 6 [down] sweetly, causing the lips of those that are asleep to speak. 6

10

I [am] my beloved's, and his desire [is] toward me.

11

Come, 3 my beloved, let us go forth 4 into the field; let us lodge 4 in the villages.

12

Let us get up early 55 to the vineyards; let us see 4 if the vine flourish, 1 [whether] the tender grape appear, 14 [and] the pomegranates bud forth: 52 there will I give 4 thee my loves.

13

The mandrakes give 1 a smell, and at our gates [are] all manner of pleasant [fruits], new and old, [which] I have laid up 1 for thee, O my beloved.

Song of Solomon 8


Song of Solomon Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 7

Restore Frames After Search

The Song of Songs, Which is Solomon's

Chapter 8

1

O that 4 thou [wert] as my brother, that sucked 6 the breasts of my mother! [when] I should find 4 thee without, I would kiss 4 thee; yea, I should not be despised. 4

2

I would lead 4 thee, [and] bring 55 thee into my mother's house, [who] would instruct 17 me: I would cause thee to drink 55 of spiced wine of the juice of my pomegranate.

3

His left hand [should be] under my head, and his right hand should embrace 17 me.

4

I charge 52 you, O daughters of Jerusalem, that ye stir not up, 55 nor awake 34 [my] love, until he please. 4

5

Who [is] this that cometh up 6 from the wilderness, leaning 102 upon her beloved? I raised thee up 31 under the apple tree: there thy mother brought thee forth: 14 there she brought thee forth 14 [that] bare 1 thee.

6

Set 3 me as a seal upon thine heart, as a seal upon thine arm: for love [is] strong as death; jealousy [is] cruel as the grave: the coals thereof [are] coals of fire, [which hath a] most vehement flame.

7

Many waters cannot 3201 4 quench 15 love, neither can the floods drown 4 it: if [a] man would give 4 all the substance of his house for love, it would utterly 2 be contemned. 4

8

We have a little sister, and she hath no breasts: what shall we do 4 for our sister in the day when she shall be spoken for? 29

9

If she [be] a wall, we will build 4 upon her a palace of silver: and if she [be] a door, we will inclose 4 her with boards of cedar.

10

I [am] a wall, and my breasts like towers: then was I in his eyes as one that found 6 favour.

11

Solomon had a vineyard at Baalhamon; he let out 1 the vineyard unto keepers; 6 every one for the fruit thereof was to bring 55 a thousand [pieces] of silver.

12

My vineyard, which [is] mine, [is] before me: thou, O Solomon, [must have] a thousand, and those that keep 6 the fruit thereof two hundred.

13

Thou that dwellest 6 in the gardens, the companions hearken 56 to thy voice: cause me to hear 54 [it].

14

Make haste, 3 my beloved, and be thou like 3 to a roe or to a young hart upon the mountains of spices.

Isaiah 1


Isaiah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Song of Solomon 8

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 1

1

The vision of Isaiah the son of Amoz, which he saw 1 concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, [and] Hezekiah, kings of Judah.

2

Hear, 3 O heavens, and give ear, 54 O earth: for the LORD hath spoken, 14 I have nourished 14 and brought up 31 children, and they have rebelled 1 against me.

3

The ox knoweth 1 his owner, 6 and the ass his master's crib: [but] Israel doth not know, 1 my people doth not consider. 110

4

Ah sinful 6 nation, a people laden with iniquity, a seed of evildoers, 56 children that are corrupters: 56 they have forsaken 1 853 the LORD, they have provoked the Holy One of Israel unto anger, 14 they are gone away 8 backward.

5

Why should ye be stricken 93 any more? ye will revolt more and more: 55 the whole head is sick, and the whole heart faint.

6

From the sole of the foot even unto the head [there is] no soundness in it; [but] wounds, and bruises, and putrifying sores: they have not been closed, 1 neither bound up, 27 neither mollified 27 with ointment.

7

Your country [is] desolate, your cities [are] burned 7 with fire: your land, strangers 5 devour 6 it in your presence, and [it is] desolate, as overthrown by strangers. 5

8

And the daughter of Zion is left 8 as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged 7 city.

9

Except the LORD of hosts had left 52 unto us a very small remnant, we should have been 1 as Sodom, [and] we should have been like 1 unto Gomorrah.

10

Hear 3 the word of the LORD, ye rulers of Sodom; give ear 54 unto the law of our God, ye people of Gomorrah.

11

To what purpose [is] the multitude of your sacrifices unto me? saith 4 the LORD: I am full 1 of the burnt offerings of rams, and the fat of fed beasts; and I delight 1 not in the blood of bullocks, or of lambs, or of he goats.

12

When ye come 4 to appear 9 before me, who hath required 14 this at your hand, to tread 2 my courts?

13

Bring 53 no more 55 vain oblations; incense is an abomination unto me; the new moons and sabbaths, the calling 2 of assemblies, I cannot away with; 4 [it is] iniquity, even the solemn meeting.

14

Your new moons and your appointed feasts my soul hateth: 1 they are a trouble unto me; I am weary 8 to bear 2 [them].

15

And when ye spread forth 15 your hands, I will hide 55 mine eyes from you: yea, when ye make many 55 prayers, I will not hear: 6 your hands are full 1 of blood.

16

Wash 3 you, make you clean; 100 put away 54 the evil of your doings from before mine eyes; cease 3 to do evil; 53

17

Learn 3 to do well; 53 seek 3 judgment, relieve 16 the oppressed, judge 3 the fatherless, plead 3 for the widow.

18

Come 3 now, and let us reason together, 11 saith 4 the LORD: though your sins be as scarlet, they shall be as white 55 as snow; though they be red 55 like crimson, they shall be as wool.

19

If ye be willing 4 and obedient, 1 ye shall eat 4 the good of the land:

20

But if ye refuse 17 and rebel, 1 ye shall be devoured 29 with the sword: for the mouth of the LORD hath spoken 14 [it].

21

How is the faithful 12 city become an harlot! 6 it was full of judgment; righteousness lodged 4 in it; but now murderers. 18

22

Thy silver is become dross, thy wine mixed 7 with water:

23

Thy princes [are] rebellious, 6 and companions of thieves: every one loveth 6 gifts, and followeth 6 after rewards: they judge 4 not the fatherless, neither doth the cause of the widow come 4 unto them.

24

Therefore saith 7 the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease 11 me of mine adversaries, and avenge 11 me of mine enemies: 6

25

And I will turn 55 my hand upon thee, and purely purge away 4 thy dross, and take away 55 all thy tin:

26

And I will restore 55 thy judges 6 as at the first, and thy counsellors 6 as at the beginning: afterward thou shalt be called, 11 The city of righteousness, the faithful 12 city.

27

Zion shall be redeemed 11 with judgment, and her converts 6 with righteousness.

28

And the destruction of the transgressors 6 and of the sinners [shall be] together, and they that forsake 6 the LORD shall be consumed. 4

29

For they shall be ashamed 4 of the oaks which ye have desired, 1 and ye shall be confounded 4 for the gardens that ye have chosen. 1

30

For ye shall be as an oak whose leaf fadeth, 6 and as a garden that hath no water.

31

And the strong shall be as tow, and the maker of it as a spark, and they shall both burn 1 together, and none shall quench 18 [them].

Isaiah 2


Isaiah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 1

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 2

1

The word that Isaiah the son of Amoz saw 1 concerning Judah and Jerusalem.

2

And it shall come to pass in the last days, [that] the mountain of the LORD'S house shall be established 12 in the top of the mountains, and shall be exalted 12 above the hills; and all nations shall flow 1 unto it.

3

And many people shall go 1 and say, 1 Come 3 ye, and let us go up 4 to the mountain of the LORD, to the house of the God of Jacob; and he will teach 55 us of his ways, and we will walk 4 in his paths: for out of Zion shall go forth 4 the law, and the word of the LORD from Jerusalem.

4

And he shall judge 1 among the nations, and shall rebuke 52 many people: and they shall beat 14 their swords into plowshares, and their spears into pruninghooks: nation shall not lift up 4 sword against nation, neither shall they learn 4 war any more.

5

O house of Jacob, come 3 ye, and let us walk 4 in the light of the LORD.

6

Therefore thou hast forsaken 1 thy people the house of Jacob, because they be replenished 1 from the east, and [are] soothsayers 26 like the Philistines, and they please 55 themselves in the children of strangers.

7

Their land also is full 11 of silver and gold, neither [is there any] end of their treasures; their land is also full 11 of horses, neither [is there any] end of their chariots:

8

Their land also is full 11 of idols; they worship 101 the work of their own hands, that which their own fingers have made: 1

9

And the mean man boweth down, 11 and the great man humbleth 4 himself: therefore forgive 4 them not.

10

Enter 3 into the rock, and hide 10 thee in the dust, for fear of the LORD, and for the glory of his majesty.

11

The lofty looks of man shall be humbled, 1 and the haughtiness of men shall be bowed down, 1 and the LORD alone shall be exalted 8 in that day.

12

For the day of the LORD of hosts [shall be] upon every [one that is] proud and lofty, 6 and upon every [one that is] lifted up; 12 and he shall be brought low: 1

13

And upon all the cedars of Lebanon, [that are] high 6 and lifted up, 12 and upon all the oaks of Bashan,

14

And upon all the high 6 mountains, and upon all the hills [that are] lifted up, 12

15

And upon every high tower, and upon every fenced 7 wall,

16

And upon all the ships of Tarshish, and upon all pleasant pictures.

17

And the loftiness of man shall be bowed down, 1 and the haughtiness of men shall be made low: 1 and the LORD alone shall be exalted 8 in that day.

18

And the idols he shall utterly abolish. 4

19

And they shall go 1 into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth 2 to shake terribly 2 the earth.

20

In that day a man shall cast 55 his idols of silver, and his idols of gold, which they made 1 [each one] for himself to worship, 99 to the moles 6512 and to the bats;

21

To go 2 into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth 2 to shake terribly 2 the earth.

22

Cease 3 ye from man, whose breath [is] in his nostrils: for wherein is he to be accounted of? 12

Isaiah 3


Isaiah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 2

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 3

1

For, behold, the Lord, the LORD of hosts, doth take away 56 from Jerusalem and from Judah the stay and the staff, the whole stay of bread, and the whole stay of water,

2

The mighty man, and the man of war, the judge, 6 and the prophet, and the prudent, 6 and the ancient,

3

The captain of fifty, and the honourable 7 6440 man, and the counsellor, 6 and the cunning artificer, and the eloquent 12 orator.

4

And I will give 1 children [to be] their princes, and babes shall rule 4 over them.

5

And the people shall be oppressed, 8 every one by another, and every one by his neighbour: the child shall behave himself proudly 4 against the ancient, and the base 12 against the honourable. 12

6

When a man shall take hold 4 of his brother of the house of his father, [saying], Thou hast clothing, be thou our ruler, and [let] this ruin [be] under thy hand:

7

In that day shall he swear, 4 saying, 2 I will not be an healer; 6 for in my house [is] neither bread nor clothing: make 4 me not a ruler of the people.

8

For Jerusalem is ruined, 1 and Judah is fallen: 1 because their tongue and their doings [are] against the LORD, to provoke 53 the eyes of his glory.

9

The shew of their countenance doth witness 1 against them; and they declare 52 their sin as Sodom, they hide 14 [it] not. Woe unto their soul! for they have rewarded 1 evil unto themselves.

10

Say 3 ye to the righteous, that [it shall be] well [with him]: for they shall eat 4 the fruit of their doings.

11

Woe unto the wicked! [it shall be] ill [with him]: for the reward of his hands shall be given 11 him.

12

[As for] my people, children 26 [are] their oppressors, 6 and women rule 1 over them. O my people, they which lead 18 thee cause [thee] to err, 56 and destroy 14 the way of thy paths.

13

The LORD standeth up 12 to plead, 2 and standeth 6 to judge 2 the people.

14

The LORD will enter 4 into judgment with the ancients of his people, and the princes thereof: for ye have eaten up 14 the vineyard; the spoil of the poor [is] in your houses.

15

What mean ye [that] ye beat 17 my people to pieces, and grind 4 the faces of the poor? saith 7 the Lord GOD of hosts.

16

Moreover the LORD saith, 4 Because the daughters of Zion are haughty, 1 and walk 4 with stretched forth 7 necks and wanton 18 eyes, walking 2 and mincing 2 [as] they go, 4 and making a tinkling 17 with their feet:

17

Therefore the Lord will smite with a scab 14 the crown of the head of the daughters of Zion, and the LORD will discover 17 their secret parts.

18

In that day the Lord will take away 55 the bravery of [their] tinkling ornaments [about their feet], and [their] cauls, and [their] round tires like the moon,

19

The chains, and the bracelets, and the mufflers,

20

The bonnets, and the ornaments of the legs, and the headbands, and the tablets, 1004 and the earrings,

21

The rings, and nose jewels,

22

The changeable suits of apparel, and the mantles, and the wimples, and the crisping pins,

23

The glasses, and the fine linen, and the hoods, and the vails.

24

And it shall come to pass, [that] instead of sweet smell there shall be stink; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; [and] burning instead of beauty.

25

Thy men shall fall 4 by the sword, and thy mighty in the war.

26

And her gates shall lament 1 and mourn; 1 and she [being] desolate 8 shall sit 4 upon the ground.

Isaiah 4


Isaiah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 3

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 4

1

And in that day seven women shall take hold 52 of one man, saying, 2 We will eat 4 our own bread, and wear 4 our own apparel: only let us be called 11 by thy name, to take away 3 our reproach.

2

In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth [shall be] excellent and comely for them that are escaped of Israel.

3

And it shall come to pass, [that he that is] left 12 in Zion, and [he that] remaineth 12 in Jerusalem, shall be called 11 holy, [even] every one that is written 7 among the living in Jerusalem:

4

When the Lord shall have washed 1 away the filth of the daughters of Zion, and shall have purged 55 the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning. 15

5

And the LORD will create 1 upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory [shall be] a defence.

6

And there shall be a tabernacle for a shadow in the daytime from the heat, and for a place of refuge, and for a covert from storm and from rain.

Isaiah 5


Isaiah Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 4

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 5

1

Now will I sing 4 to my wellbeloved a song of my beloved touching his vineyard. My wellbeloved hath a vineyard in a very fruitful 8081 hill:

2

And he fenced 17 it, and gathered out the stones 17 thereof, and planted 4 it with the choicest vine, and built 4 a tower in the midst of it, and also made 1 a winepress therein: and he looked 17 that it should bring forth 2 grapes, and it brought forth 4 wild grapes.

3

And now, O inhabitants 6 of Jerusalem, and men of Judah, judge, 3 I pray you, betwixt me and my vineyard.

4

What could have been done 2 more to my vineyard, that I have not done 1 in it? wherefore, when I looked 14 that it should bring forth 2 grapes, brought it forth 4 wild grapes?

5

And now go to; I will tell 55 you what I will do 6 to my vineyard: I will take away 53 the hedge thereof, and it shall be eaten up; 15 [and] break down 2 the wall thereof, and it shall be trodden down:

6

And I will lay 4 it waste: it shall not be pruned, 11 nor digged; 11 but there shall come up 1 briers and thorns: I will also command 17 the clouds that they rain 53 no rain upon it.

7

For the vineyard of the LORD of hosts [is] the house of Israel, and the men of Judah his pleasant plant: and he looked 17 for judgment, but behold oppression; for righteousness, but behold a cry.

8

Woe unto them that join 56 house to house, [that] lay 55 field to field, till [there be] no place, that they may be placed 90 alone in the midst of the earth!

9

In mine ears [said] the LORD of hosts, Of a truth many houses shall be desolate, [even] great and fair, without inhabitant. 6

10

Yea, ten acres of vineyard shall yield 4 one bath, and the seed of an homer shall yield 4 an ephah.

11

Woe unto them that rise up early 56 in the morning, [that] they may follow 4 strong drink; that continue 18 until night, [till] wine inflame 55 them!

12

And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard 55 not the work of the LORD, neither consider 1 the operation of his hands.

13

Therefore my people are gone into captivity, 1 because [they have] no knowledge: and their honourable men [are] famished, and their multitude dried up with thirst.

14

Therefore hell hath enlarged 52 herself, and opened 1 her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend 1 into it.

15

And the mean man shall be brought down, 11 and the mighty man shall be humbled, 4 and the eyes of the lofty shall be humbled: 4

16

But the LORD of hosts shall be exalted 4 in judgment, and God that is holy shall be sanctified 8 in righteousness.

17

Then shall the lambs feed 1 after their manner, and the waste places of the fat ones shall strangers 6 eat. 4

18

Woe unto them that draw 6 iniquity with cords of vanity, and sin as it were with a cart rope:

19

That say, 6 Let him make speed, 17 [and] hasten 55 his work, that we may see 4 [it]: and let the counsel of the Holy One of Israel draw nigh 4 and come, 4 that we may know 4 [it]!

20

Woe unto them that call 6 evil good, and good evil; that put 6 darkness for light, and light for darkness; that put 6 bitter for sweet, and sweet for bitter!

21

Woe unto [them that are] wise in their own eyes, and prudent 12 in their own sight!

22

Woe unto [them that are] mighty to drink 2 wine, and men of strength to mingle 2 strong drink:

23

Which justify 56 the wicked for reward, and take away 55 the righteousness of the righteous from him!

24

Therefore as the fire 784 devoureth 2 the stubble, and the flame consumeth 4 the chaff, [so] their root shall be as rottenness, and their blossom shall go up 4 as dust: because they have cast away 1 the law of the LORD of hosts, and despised 14 the word of the Holy One of Israel.

25

Therefore is the anger of the LORD kindled 1 against his people, and he hath stretched forth 4 his hand against them, and hath smitten 55 them: and the hills did tremble, 4 and their carcases [were] torn in the midst of the streets. For all this his anger is not turned away, 1 but his hand [is] stretched out 7 still.

26

And he will lift up 1 an ensign to the nations from far, and will hiss 1 unto them from the end of the earth: and, behold, they shall come 4 with speed swiftly:

27

None shall be weary nor stumble 6 among them; none shall slumber 4 nor sleep; 4 neither shall the girdle of their loins be loosed, 8 nor the latchet of their shoes be broken: 8

28

Whose arrows [are] sharp, 6 and all their bows bent, 7 their horses' hoofs shall be counted 8 like flint, and their wheels like a whirlwind:

29

Their roaring [shall be] like a lion, they shall roar 4 7580 1 like young lions: yea, they shall roar, 4 and lay hold 4 of the prey, and shall carry [it] away safe, 55 and none shall deliver 56 [it].

30

And in that day they shall roar 4 against them like the roaring of the sea: and if [one] look 14 unto the land, behold darkness [and] sorrow, and the light is darkened 1 in the heavens thereof.

Isaiah 6


Isaiah Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 5

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 6

1

In the year that king Uzziah died I saw 4 also the Lord sitting 6 upon a throne, high 6 and lifted up, 12 and his train filled 853 the temple.

2

Above it stood 6 the seraphims: each one had six 3671 wings; 3671 with twain he covered 17 his face, and with twain he covered 17 his feet, and with twain he did fly. 34

3

And one cried 1 unto another, and said, 1 Holy, holy, holy, [is] the LORD of hosts: the whole earth [is] full of his glory.

4

And the posts of the door moved 4 at the voice of him that cried, 6 and the house was filled 11 with smoke.

5

Then said 4 I, Woe [is] me! for I am undone; 8 because I [am] a man of unclean lips, and I dwell 6 in the midst of a people of unclean lips: for mine eyes have seen 1 the King, the LORD of hosts.

6

Then flew 4 one of the seraphims unto me, having a live coal in his hand, [which] he had taken 1 with the tongs from off the altar:

7

And he laid 55 [it] upon my mouth, and said, 4 Lo, this hath touched 1 thy lips; and thine iniquity is taken away, 1 and thy sin purged. 29

8

Also I heard 4 the voice of the Lord, saying, 6 Whom shall I send, 4 and who will go 4 for us? Then said 4 I, Here [am] I; send 3 me.

9

And he said, 4 Go, 3 and tell 1 this people, Hear 3 ye indeed, 2 but understand 4 not; and see 3 ye indeed, 2 but perceive 4 not.

10

Make the heart of this people fat, 54 and make their ears heavy, 54 and shut 54 their eyes; lest they see 4 with their eyes, and hear 4 with their ears, and understand 4 with their heart, and convert, 6 and be healed. 1

11

Then said 4 I, Lord, how long? And he answered, 4 Until the cities be wasted 1 without inhabitant, 6 and the houses without man, and the land be utterly desolate, 11

12

And the LORD have removed men far away, 14 and [there be] a great forsaking in the midst of the land.

13

But yet in it [shall be] a tenth, and [it] shall return, 1 and shall be eaten: 15 as a teil tree, and as an oak, whose substance [is] in them, when they cast [their leaves: so] the holy seed [shall be] the substance thereof.

Isaiah 7


Isaiah Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 6

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 7

1

And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, [that] Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up 1 toward Jerusalem to war against it, but could 1 not prevail 9 against it.

2

And it was told 93 the house of David, saying, 2 Syria is confederate 1 with Ephraim. And his heart was moved, 4 and the heart of his people, as the trees of the wood are moved 2 with the wind.

3

Then said 4 the LORD unto Isaiah, Go forth 3 now to meet 2 Ahaz, thou, and Shearjashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's 5 field;

4

And say 1 unto him, Take heed, 10 and be quiet; 54 fear 4 not, neither be fainthearted 11 3824 for the two tails of these smoking firebrands, for the fierce anger of Rezin with Syria, and of the son of Remaliah.

5

Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel 1 against thee, saying, 2

6

Let us go up 4 against Judah, and vex 55 it, and let us make a breach 55 therein for us, and set 55 a king in the midst of it, [even] the son of Tabeal:

7

Thus saith 1 the Lord GOD, It shall not stand, 4 neither shall it come to pass.

8

For the head of Syria [is] Damascus, and the head of Damascus [is] Rezin; and within threescore and five years shall Ephraim be broken, 11 that it be not a people.

9

And the head of Ephraim [is] Samaria, and the head of Samaria [is] Remaliah's son. If ye will not believe, 55 surely ye shall not be established. 11

10

Moreover the LORD spake 15 again 55 unto Ahaz, saying, 2

11

Ask 3 thee a sign of the LORD thy God; ask 2 it either in the depth, 54 or in the height 53 above.

12

But Ahaz said, 4 I will not ask, 4 neither will I tempt 17 853 the LORD.

13

And he said, 4 Hear 3 ye now, O house of David; [Is it] a small thing for you to weary 53 men, but will ye weary 55 my God also?

14

Therefore the Lord himself shall give 4 you a sign; Behold, a virgin shall conceive, and bear 6 a son, and shall call 1 his name Immanuel. 6005

15

Butter and honey shall he eat, 4 that he may know 2 to refuse 2 the evil, and choose 2 the good.

16

For before the child shall know 4 to refuse 2 the evil, and choose 2 the good, the land that thou abhorrest 5 shall be forsaken 11 of both her kings.

17

The LORD shall bring 55 upon thee, and upon thy people, and upon thy father's house, days that have not come, 1 from the day that Ephraim departed 2 from Judah; [even] the king of Assyria.

18

And it shall come to pass in that day, [that] the LORD shall hiss 4 for the fly that [is] in the uttermost part of the rivers of Egypt, and for the bee that [is] in the land of Assyria.

19

And they shall come, 1 and shall rest 1 all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes.

20

In the same day shall the Lord shave 17 with a razor that is hired, [namely], by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume 4 the beard.

21

And it shall come to pass in that day, [that] a man shall nourish 17 a young cow, 1241 and two sheep;

22

And it shall come to pass, for the abundance of milk [that] they shall give 2 he shall eat 4 butter: for butter and honey shall every one eat 4 that is left 12 in the land.

23

And it shall come to pass in that day, [that] every place shall be, where there were a thousand vines at a thousand silverlings, it shall [even] be for briers and thorns.

24

With arrows and with bows shall [men] come 4 thither; because all the land shall become briers and thorns.

25

And [on] all hills that shall be digged 11 with the mattock, there shall not come 4 thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

Isaiah 8


Isaiah Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 7

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 8

1

Moreover the LORD said 4 unto me, Take 3 thee a great roll, and write 3 in it with a man's pen concerning Mahershalalhashbaz. 7998 2363 957 4122

2

And I took unto me faithful 12 witnesses to record, 55 Uriah the priest, and Zechariah the son of Jeberechiah.

3

And I went 4 unto the prophetess; and she conceived, 4 and bare 4 a son. Then said 4 the LORD to me, Call 3 his name Mahershalalhashbaz. 7998 2363 957 4122

4

For before the child shall have knowledge 4 to cry, 2 My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away 4 before the king of Assyria.

5

The LORD spake 15 also unto me again, 55 saying, 2

6

Forasmuch as this people refuseth 1 the waters of Shiloah that go 6 softly, and rejoice in Rezin and Remaliah's son;

7

Now therefore, behold, the Lord bringeth up 56 upon them the waters of the river, strong and many, [even] the king of Assyria, and all his glory: and he shall come up 1 over all his channels, and go over 1 all his banks:

8

And he shall pass 1 through Judah; he shall overflow 1 and go over, 1 he shall reach 55 [even] to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel. 410

9

Associate 3 yourselves, O ye people, and ye shall be broken in pieces; 3 and give ear, 54 all ye of far countries: gird 100 yourselves, and ye shall be broken in pieces; 3 gird 100 yourselves, and ye shall be broken in pieces. 3

10

Take counsel together, 3 and it shall come to nought; 93 speak 16 the word, and it shall not stand: 4 for God [is] with us.

11

For the LORD spake 1 thus to me with a strong hand, and instructed 14 me that I should not walk 2 in the way of this people, saying, 2

12

Say 4 ye not, A confederacy, to all [them to] whom this people shall say, 4 A confederacy; neither fear 4 ye their fear, nor be afraid. 55

13

Sanctify 55 the LORD of hosts himself; and [let] him [be] your fear, and [let] him [be] your dread. 56

14

And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants 6 of Jerusalem.

15

And many among them shall stumble, 1 and fall, 1 and be broken, 8 and be snared, 8 and be taken. 8

16

Bind up 3 the testimony, seal 3 the law among my disciples.

17

And I will wait 14 upon the LORD, that hideth 56 his face from the house of Jacob, and I will look 14 for him.

18

Behold, I and the children whom the LORD hath given 1 me [are] for signs and for wonders in Israel from the LORD of hosts, which dwelleth 6 in mount Zion.

19

And when they shall say 4 unto you, Seek 3 unto them that have familiar spirits, and unto wizards that peep, 47 and that mutter: 56 should not a people seek 4 unto their God? for the living to the dead? 5

20

To the law and to the testimony: if they speak 4 not according to this word, [it is] because [there is] no light in them.

21

And they shall pass 1 through it, hardly bestead 12 and hungry: and it shall come to pass, that when they shall be hungry, 4 they shall fret 98 themselves, and curse 14 their king and their God, and look 1 upward.

22

And they shall look 55 unto the earth; and behold trouble and darkness, dimness of anguish; and [they shall be] driven 30 to darkness.

Isaiah 9


Isaiah Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 8

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 9

1

Nevertheless the dimness [shall] not [be] such as [was] in her vexation, when at the first he lightly afflicted 52 the land of Zebulun and the land of Naphtali, and afterward did more grievously afflict 52 [her by] the way of the sea, beyond Jordan, in Galilee of the nations.

2

The people that walked 6 in darkness have seen 1 a great light: they that dwell 6 in the land of the shadow of death, upon them hath the light shined. 1

3

Thou hast multiplied 52 the nation, [and] not increased 52 the joy: they joy 1 before thee according to the joy in harvest, [and] as [men] rejoice 4 when they divide 15 the spoil.

4

For thou hast broken 52 the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, 6 as in the day of Midian.

5

For every battle of the warrior 6 [is] with confused noise, and garments rolled 21 in blood; but [this] shall be with burning [and] fuel of fire.

6

For unto us a child is born, 27 unto us a son is given: 8 and the government shall be upon his shoulder: and his name shall be called 4 Wonderful, Counsellor, 6 The mighty God, The everlasting Father, The Prince of Peace.

7

Of the increase of [his] government and peace [there shall be] no end, upon the throne of David, and upon his kingdom, to order 53 it, and to establish 2 it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform 4 this.

8

The Lord sent 1 a word into Jacob, and it hath lighted 1 upon Israel.

9

And all the people shall know, 1 [even] Ephraim and the inhabitant 6 of Samaria, that say 2 in the pride and stoutness of heart,

10

The bricks are fallen down, 1 but we will build 4 with hewn stones: the sycomores are cut down, 27 but we will change 55 [them into] cedars.

11

Therefore the LORD shall set up 17 the adversaries of Rezin against him, and join his enemies 6 together; 46

12

The Syrians before, and the Philistines behind; and they shall devour 4 Israel with open mouth. For all this his anger is not turned away, 1 but his hand [is] stretched out 7 still.

13

For the people turneth 1 not unto him that smiteth 56 them, neither do they seek 1 the LORD of hosts.

14

Therefore the LORD will cut off 55 from Israel head and tail, branch and rush, in one day.

15

The ancient and honourable, 5375 7 he [is] the head; and the prophet that teacheth 56 lies, he [is] the tail.

16

For the leaders 18 of this people cause [them] to err; 56 and [they that are] led of them 30 [are] destroyed. 30

17

Therefore the Lord shall have no joy 4 in their young men, neither shall have mercy 17 on their fatherless and widows: for every one [is] an hypocrite and an evildoer, 56 and every mouth speaketh 6 folly. For all this his anger is not turned away, 1 but his hand [is] stretched out 7 still.

18

For wickedness burneth 1 as the fire: it shall devour 4 the briers and thorns, and shall kindle 4 in the thickets of the forest, and they shall mount up 101 [like] the lifting up of smoke.

19

Through the wrath of the LORD of hosts is the land darkened, 8 and the people shall be as the fuel of the fire: no man shall spare 4 his brother.

20

And he shall snatch 4 on the right hand, and be hungry; and he shall eat 4 on the left hand, and they shall not be satisfied: 1 they shall eat 4 every man the flesh of his own arm:

21

Manasseh, Ephraim; and Ephraim, Manasseh: [and] they together [shall be] against Judah. For all this his anger is not turned away, 1 but his hand [is] stretched out 7 still.

Isaiah 10


Isaiah Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 9

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 10

1

Woe unto them that decree 6 unrighteous decrees, and that write 18 grievousness [which] they have prescribed; 14

2

To turn aside 53 the needy from judgment, and to take away 2 the right from the poor of my people, that widows may be their prey, and [that] they may rob 4 the fatherless!

3

And what will ye do 4 in the day of visitation, and in the desolation [which] shall come 4 from far? to whom will ye flee 4 for help? and where will ye leave 4 your glory?

4

Without me they shall bow down 1 under the prisoners, and they shall fall 4 under the slain. 7 For all this his anger is not turned away, 1 but his hand [is] stretched out 7 still.

5

O Assyrian, the rod of mine anger, and the staff in their hand is mine indignation.

6

I will send 17 him against an hypocritical nation, and against the people of my wrath will I give him a charge, 17 to take 2 the spoil, and to take 2 the prey, and to tread them 2 down like the mire of the streets.

7

Howbeit he meaneth 17 not so, neither doth his heart think 4 so; but [it is] in his heart to destroy 53 and cut off 53 nations not a few.

8

For he saith, 4 [Are] not my princes altogether kings?

9

[Is] not Calno as Carchemish? [is] not Hamath as Arpad? [is] not Samaria as Damascus?

10

As my hand hath found 1 the kingdoms of the idols, and whose graven images did excel them of Jerusalem and of Samaria;

11

Shall I not, as I have done 1 unto Samaria and her idols, so do 4 to Jerusalem and her idols?

12

Wherefore it shall come to pass, [that] when the Lord hath performed 17 his whole work upon mount Zion and on Jerusalem, I will punish 4 the fruit of the stout heart of the king of Assyria, and the glory of his high looks.

13

For he saith, 1 By the strength of my hand I have done 1 [it], and by my wisdom; for I am prudent: 8 and I have removed 55 the bounds of the people, and have robbed 22 their treasures, 6264 and I have put down 55 the inhabitants 6 like a valiant 3524 [man]:

14

And my hand hath found 4 as a nest the riches of the people: and as one gathereth 2 eggs [that are] left, 7 have I gathered 1 all the earth; and there was none that moved 6 the wing, or opened 6 the mouth, or peeped. 47

15

Shall the axe boast 101 itself against him that heweth 6 therewith? [or] shall the saw magnify 101 itself against him that shaketh 56 it? as if the rod should shake 53 [itself] against them that lift it up, 56 [or] as if the staff should lift up 53 [itself, as if it were] no wood.

16

Therefore shall the Lord, the Lord 3068 of hosts, send 17 among his fat ones leanness; and under his glory he shall kindle 4 a burning like the burning of a fire.

17

And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn 1 and devour 1 his thorns and his briers in one day;

18

And shall consume 17 the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standardbearer 6 fainteth. 2

19

And the rest of the trees of his forest shall be few, that a child may write 4 them.

20

And it shall come to pass in that day, [that] the remnant of Israel, and such as are escaped of the house of Jacob, shall no more 55 again stay 9 upon him that smote 56 them; but shall stay 8 upon the LORD, the Holy One of Israel, in truth.

21

The remnant shall return, 4 [even] the remnant of Jacob, unto the mighty God.

22

For though thy people Israel be as the sand of the sea, [yet] a remnant of them shall return: 4 the consumption decreed 7 shall overflow 6 with righteousness.

23

For the Lord GOD of hosts shall make 6 a consumption, even determined, 12 in the midst of all the land.

24

Therefore thus saith 1 the Lord GOD of hosts, O my people that dwellest 6 in Zion, be not afraid 4 of the Assyrian: he shall smite 55 thee with a rod, and shall lift up 4 his staff against thee, after the manner of Egypt.

25

For yet a very little while, and the indignation shall cease, 1 and mine anger in their destruction.

26

And the LORD of hosts shall stir up 31 a scourge for him according to the slaughter of Midian at the rock of Oreb: and [as] his rod [was] upon the sea, so shall he lift it up 1 after the manner of Egypt.

27

And it shall come to pass in that day, [that] his burden shall be taken away 4 from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed 27 because of the anointing.

28

He is come 1 to Aiath, he is passed 1 to Migron; at Michmash he hath laid up 55 his carriages:

29

They are gone over 1 the passage: they have taken up their lodging at Geba; Ramah is afraid; 1 Gibeah of Saul is fled. 1

30

Lift up 16 thy voice, O daughter of Gallim: 1554 cause it to be heard 54 unto Laish, O poor Anathoth.

31

Madmenah is removed; 1 the inhabitants 6 of Gebim 1374 gather 52 themselves to flee.

32

As yet shall he remain 2 at Nob that day: he shall shake 34 his hand [against] the mount of the daughter 1004 of Zion, the hill of Jerusalem.

33

Behold, the Lord, the LORD of hosts, shall lop 18 the bough with terror: and the high ones 6 of stature [shall be] hewn down, 7 and the haughty shall be humbled. 4

34

And he shall cut down 14 the thickets of the forest with iron, and Lebanon shall fall 4 by a mighty one.

Isaiah 11


Isaiah Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 10

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 11

1

And there shall come forth 1 a rod out of the stem of Jesse, and a Branch shall grow 4 out of his roots:

2

And the spirit of the LORD shall rest 1 upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD;

3

And shall make him of quick understanding 53 in the fear of the LORD: and he shall not judge 4 after the sight of his eyes, neither reprove 55 after the hearing of his ears:

4

But with righteousness shall he judge 1 the poor, and reprove 52 with equity for the meek of the earth: and he shall smite 52 the earth with the rod of his mouth, and with the breath of his lips shall he slay 55 the wicked.

5

And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins.

6

The wolf also shall dwell 1 with the lamb, and the leopard shall lie down 4 with the kid; and the calf and the young lion and the fatling together; and a little child shall lead 6 them.

7

And the cow and the bear shall feed; 4 their young ones shall lie down 4 together: and the lion shall eat 4 straw like the ox.

8

And the sucking child 6 shall play 43 on the hole of the asp, and the weaned child 7 shall put 1 his hand on the cockatrice' den.

9

They shall not hurt 55 nor destroy 55 in all my holy mountain: for the earth shall be full 1 of the knowledge of the LORD, as the waters cover 18 the sea.

10

And in that day there shall be a root of Jesse, which shall stand 6 for an ensign of the people; to it shall the Gentiles seek: 4 and his rest shall be glorious.

11

And it shall come to pass in that day, [that] the Lord shall set his hand again 55 the second time to recover 2 the remnant of his people, which shall be left, 11 from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea.

12

And he shall set up 1 an ensign for the nations, and shall assemble 1 the outcasts 12 of Israel, and gather together 17 the dispersed 7 of Judah from the four corners of the earth.

13

The envy also of Ephraim shall depart, 1 and the adversaries 6 of Judah shall be cut off: 11 Ephraim shall not envy 17 Judah, and Judah shall not vex 4 Ephraim.

14

But they shall fly 1 upon the shoulders of the Philistines toward the west; they shall spoil 4 them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them.

15

And the LORD shall utterly destroy 52 the tongue of the Egyptian sea; and with his mighty wind shall he shake 52 his hand over the river, and shall smite 52 it in the seven streams, and make [men] go over 52 dryshod.

16

And there shall be an highway for the remnant of his people, which shall be left, 11 from Assyria; like as it was to Israel in the day that he came up 2 out of the land of Egypt.

Isaiah 12


Isaiah Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 11

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 12

1

And in that day thou shalt say, 1 O LORD, I will praise 55 thee: though thou wast angry 1 with me, thine anger is turned away, 4 and thou comfortedst 17 me.

2

Behold, God [is] my salvation; I will trust, 4 and not be afraid: 4 for the LORD JEHOVAH [is] my strength and [my] song; he also is become my salvation.

3

Therefore with joy shall ye draw 1 water out of the wells of salvation.

4

And in that day shall ye say, 1 Praise 54 the LORD, call 3 upon his name, declare 54 his doings among the people, make mention 54 that his name is exalted. 12

5

Sing 16 unto the LORD; for he hath done 1 excellent things: this [is] known 94 3045 30 in all the earth.

6

Cry out 16 and shout, 3 thou inhabitant 6 of Zion: for great [is] the Holy One of Israel in the midst of thee.

Isaiah 13


Isaiah Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 12

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 13

1

The burden of Babylon, which Isaiah the son of Amoz did see. 1

2

Lift ye up 3 a banner upon the high 12 mountain, exalt 54 the voice unto them, shake 54 the hand, that they may go 4 into the gates of the nobles.

3

I have commanded 14 my sanctified ones, 30 I have also called 1 my mighty ones for mine anger, [even] them that rejoice in my highness.

4

The noise of a multitude in the mountains, like as of a great people; a tumultuous noise of the kingdoms of nations gathered 12 together: the LORD of hosts mustereth 18 the host of the battle.

5

They come 6 from a far country, from the end of heaven, [even] the LORD, and the weapons of his indignation, to destroy 15 the whole land.

6

Howl 54 ye; for the day of the LORD [is] at hand; it shall come 4 as a destruction from the Almighty.

7

Therefore shall all hands be faint, 4 and every man's heart shall melt: 11

8

And they shall be afraid: 8 pangs and sorrows shall take hold of them; 4 they shall be in pain 4 as a woman that travaileth: 6 they shall be amazed 4 one at another; their faces [shall be as] flames.

9

Behold, the day of the LORD cometh, 1 cruel both with wrath and fierce anger, to lay 2 the land desolate: and he shall destroy 55 the sinners thereof out of it.

10

For the stars of heaven and the constellations thereof shall not give 55 their light: the sun shall be darkened 1 in his going forth, 2 and the moon shall not cause her light to shine. 55

11

And I will punish 1 the world for [their] evil, and the wicked for their iniquity; and I will cause the arrogancy of the proud to cease, 52 and will lay low 55 the haughtiness of the terrible.

12

I will make a man more precious 55 than fine gold; even a man than the golden wedge of Ophir.

13

Therefore I will shake 55 the heavens, and the earth shall remove 4 out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger.

14

And it shall be as the chased 94 roe, and as a sheep that no man taketh up: 18 they shall every man turn 4 to his own people, and flee 4 every one into his own land.

15

Every one that is found 12 shall be thrust through; 11 and every one that is joined 12 [unto them] shall fall 4 by the sword.

16

Their children also shall be dashed to pieces 29 before their eyes; their houses shall be spoiled, 11 and their wives ravished. 11 7693 11

17

Behold, I will stir up 56 the Medes against them, which shall not regard 4 silver; and [as for] gold, they shall not delight 4 in it.

18

[Their] bows also shall dash the young men to pieces; 17 and they shall have no pity 17 on the fruit of the womb; their eye shall not spare 4 children.

19

And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah.

20

It shall never 5331 be inhabited, 4 neither shall it be dwelt 4 in from generation to generation: neither shall the Arabian pitch tent 17 there; neither shall the shepherds 6 make their fold 55 there.

21

But wild beasts of the desert shall lie 1 there; and their houses shall be full 1 of doleful creatures; and owls 3284 shall dwell 1 there, and satyrs shall dance 17 there.

22

And the wild beasts of the islands shall cry 1 in their desolate houses, and dragons in [their] pleasant palaces: and her time [is] near to come, 2 and her days shall not be prolonged. 11

Isaiah 14


Isaiah Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 13

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 14

1

For the LORD will have mercy 17 on Jacob, and will yet choose 1 Israel, and set 52 them in their own land: and the strangers shall be joined 8 with them, and they shall cleave 8 to the house of Jacob.

2

And the people shall take 1 them, and bring 52 them to their place: and the house of Israel shall possess 98 them in the land of the LORD for servants and handmaids: and they shall take them captives, 6 whose captives 6 they were; and they shall rule 1 over their oppressors. 6

3

And it shall come to pass in the day that the LORD shall give thee rest 53 from thy sorrow, and from thy fear, and from the hard bondage wherein thou wast made to serve, 27

4

That thou shalt take up 1 this proverb against the king of Babylon, and say, 1 How hath the oppressor 6 ceased! 1 the golden city ceased! 1

5

The LORD hath broken 1 the staff of the wicked, [and] the sceptre of the rulers. 6

6

He who smote 56 the people in wrath with a continual 5627 stroke, he that ruled 6 the nations in anger, is persecuted, [and] none hindereth. 1

7

The whole earth is at rest, 1 [and] is quiet: 1 they break forth 1 into singing.

8

Yea, the fir trees rejoice 1 at thee, [and] the cedars of Lebanon, [saying], Since thou art laid down, 1 no feller 6 is come up 4 against us.

9

Hell from beneath is moved 1 for thee to meet 2 [thee] at thy coming: 2 it stirreth up 31 the dead for thee, [even] all the chief ones of the earth; it hath raised up 52 from their thrones all the kings of the nations.

10

All they shall speak 4 and say 4 unto thee, Art thou also become weak 27 as we? art thou become like 8 unto us?

11

Thy pomp is brought down 90 to the grave, [and] the noise of thy viols: the worm is spread 93 under thee, and the worms cover thee.

12

How art thou fallen 1 from heaven, O Lucifer, 3213 54 son of the morning! [how] art thou cut down 8 to the ground, which didst weaken 6 the nations!

13

For thou hast said 1 in thine heart, I will ascend 4 into heaven, I will exalt 55 my throne above the stars of God: I will sit 4 also upon the mount of the congregation, in the sides of the north:

14

I will ascend 4 above the heights of the clouds; I will be like 101 the most High.

15

Yet thou shalt be brought down 93 to hell, to the sides of the pit.

16

They that see 6 thee shall narrowly look 55 upon thee, [and] consider 113 thee, [saying, Is] this the man that made the earth to tremble, 56 that did shake 56 kingdoms;

17

[That] made 1 the world as a wilderness, and destroyed 1 the cities thereof; [that] opened 1 not the house of his prisoners?

18

All the kings of the nations, [even] all of them, lie 1 in glory, every one in his own house.

19

But thou art cast 90 out of thy grave like an abominable 12 branch, [and as] the raiment of those that are slain, 7 thrust through 30 with a sword, that go down 6 to the stones of the pit; as a carcase trodden under feet. 94

20

Thou shalt not be joined 4 with them in burial, because thou hast destroyed 14 thy land, [and] slain 1 thy people: the seed of evildoers 56 shall never 5769 be renowned. 11

21

Prepare 54 slaughter for his children for the iniquity of their fathers; that they do not rise, 4 nor possess 1 the land, nor fill 1 the face of the world with cities. 5892

22

For I will rise up 1 against them, saith 7 the LORD of hosts, and cut off 52 from Babylon the name, and remnant, and son, and nephew, saith 7 the LORD.

23

I will also make 1 it a possession for the bittern, and pools of water: and I will sweep 43 it with the besom of destruction, 53 saith 7 the LORD of hosts.

24

The LORD of hosts hath sworn, 8 saying, 2 Surely as I have thought, 14 so shall it come to pass; and as I have purposed, 1 [so] shall it stand: 4

25

That I will break 2 the Assyrian in my land, and upon my mountains tread him under foot: 4 then shall his yoke depart 1 from off them, and his burden depart 4 from off their shoulders.

26

This [is] the purpose that is purposed 7 upon the whole earth: and this [is] the hand that is stretched out 7 upon all the nations.

27

For the LORD of hosts hath purposed, 1 and who shall disannul 55 [it]? and his hand [is] stretched out, 7 and who shall turn it back? 55

28

In the year that king Ahaz died was this burden.

29

Rejoice 4 not thou, whole Palestina, because the rod of him that smote 56 thee is broken: 8 for out of the serpent's root shall come forth 4 a cockatrice, and his fruit [shall be] a fiery flying 35 serpent.

30

And the firstborn of the poor shall feed, 1 and the needy shall lie down 4 in safety: and I will kill 52 thy root with famine, and he shall slay 4 thy remnant.

31

Howl, 54 O gate; cry, 3 O city; thou, whole Palestina, [art] dissolved: 8 for there shall come 1 from the north a smoke, and none [shall be] alone 6 in his appointed times.

32

What shall [one] then answer 4 the messengers of the nation? That the LORD hath founded 14 Zion, and the poor of his people shall trust 4 in it.

Isaiah 15


Isaiah Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 14

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 15

1

The burden of Moab. Because in the night Ar of Moab is laid waste, 27 [and] brought to silence; 8 because in the night Kir of Moab is laid waste, 27 [and] brought to silence; 8

2

He is gone up 1 to Bajith, and to Dibon, the high places, to weep: Moab shall howl 55 over Nebo, and over Medeba: on all their heads [shall be] baldness, [and] every beard cut off. 7

3

In their streets they shall gird 1 themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, 55 weeping abundantly. 6

4

And Heshbon shall cry, 4 and Elealeh: their voice shall be heard 8 [even] unto Jahaz: therefore the armed soldiers 7 of Moab shall cry out; 55 his life shall be grievous 1 unto him.

5

My heart shall cry out 4 for Moab; his fugitives [shall flee] unto Zoar, an heifer of three years old: for by the mounting up of Luhith with weeping shall they go it up; 4 for in the way of Horonaim they shall raise up 34 a cry of destruction.

6

For the waters of Nimrim shall be desolate: for the hay is withered away, 1 the grass faileth, 1 there is no green thing.

7

Therefore the abundance they have gotten, 1 and that which they have laid up, shall they carry away 4 to the brook of the willows.

8

For the cry is gone round about 52 the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beerelim.

9

For the waters of Dimon shall be full 1 of blood: for I will bring 4 more 12 upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

Isaiah 16


Isaiah Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 15

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 16

1

Send 3 ye the lamb to the ruler 6 of the land from Sela to the wilderness, unto the mount of the daughter of Zion.

2

For it shall be, [that], as a wandering 6 bird cast out 30 of the nest, [so] the daughters of Moab shall be at the fords of Arnon.

3

Take 54 counsel, execute 3 judgment; make 3 thy shadow as the night in the midst of the noonday; hide 16 the outcasts; 12 bewray 17 not him that wandereth. 6

4

Let mine outcasts 12 dwell 4 with thee, Moab; be 3 thou a covert to them from the face of the spoiler: 6 for the extortioner 5 is at an end, 1 the spoiler ceaseth, 1 the oppressors 6 are consumed 1 out of the land.

5

And in mercy shall the throne be established: 90 and he shall sit 1 upon it in truth in the tabernacle of David, judging, 6 and seeking 6 judgment, and hasting righteousness.

6

We have heard 1 of the pride of Moab; [he is] very proud: [even] of his haughtiness, and his pride, and his wrath: [but] his lies [shall] not [be] so.

7

Therefore shall Moab howl 55 for Moab, every one shall howl: 55 for the foundations of Kirhareseth shall ye mourn; 4 surely [they are] stricken.

8

For the fields of Heshbon languish, 49 [and] the vine of Sibmah: the lords of the heathen have broken down 1 the principal plants thereof, they are come 1 [even] unto Jazer, they wandered 1 [through] the wilderness: her branches are stretched out, 8 they are gone over 1 the sea.

9

Therefore I will bewail 4 with the weeping of Jazer the vine of Sibmah: I will water 17 thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen. 1

10

And gladness is taken away, 8 and joy out of the plentiful field; 3760 and in the vineyards there shall be no singing, 29 neither shall there be shouting: 37 the treaders 6 shall tread out 4 no wine in [their] presses; I have made [their vintage] shouting to cease. 52

11

Wherefore my bowels shall sound 4 like an harp for Moab, and mine inward parts for Kirharesh.

12

And it shall come to pass, when it is seen 8 that Moab is weary 8 on the high place, that he shall come 1 to his sanctuary to pray; 99 but he shall not prevail. 4

13

This [is] the word that the LORD hath spoken 14 concerning Moab since that time.

14

But now the LORD hath spoken, 14 saying, 2 Within three years, as the years of an hireling, and the glory of Moab shall be contemned, 8 with all that great multitude; and the remnant [shall be] very small [and] feeble. 3524

Isaiah 17


Isaiah Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 16

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 17

1

The burden of Damascus. Behold, Damascus is taken away 94 from [being] a city, and it shall be a ruinous heap.

2

The cities of Aroer [are] forsaken: 7 they shall be for flocks, which shall lie down, 1 and none shall make [them] afraid. 56

3

The fortress also shall cease 8 from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith 7 the LORD of hosts.

4

And in that day it shall come to pass, [that] the glory of Jacob shall be made thin, 11 and the fatness of his flesh shall wax lean. 11

5

And it shall be as when the harvestman gathereth 2 the corn, and reapeth 4 the ears with his arm; and it shall be as he that gathereth 18 ears in the valley of Rephaim.

6

Yet gleaning grapes shall be left 8 in it, as the shaking of an olive tree, two [or] three berries in the top of the uppermost bough, four [or] five in the outmost fruitful 6 branches thereof, saith 7 the LORD God of Israel.

7

At that day shall a man look 4 to his Maker, 6 and his eyes shall have respect 4 to the Holy One of Israel.

8

And he shall not look 4 to the altars, the work of his hands, neither shall respect 4 [that] which his fingers have made, 1 either the groves, or the images.

9

In that day shall his strong cities be as a forsaken 7 bough, and an uppermost branch, which they left 1 because of the children of Israel: and there shall be desolation.

10

Because thou hast forgotten 1 the God of thy salvation, and hast not been mindful 1 of the rock of thy strength, therefore shalt thou plant 4 pleasant plants, and shalt set 4 it with strange 5 slips:

11

In the day shalt thou make thy plant to grow, 46 and in the morning shalt thou make thy seed to flourish: 55 [but] the harvest [shall be] a heap in the day of grief 12 and of desperate 7 sorrow.

12

Woe to the multitude of many people, [which] make a noise 4 like the noise 2 of the seas; and to the rushing of nations, [that] make a rushing 11 like the rushing of mighty waters!

13

The nations shall rush 11 like the rushing of many waters: but [God] shall rebuke 1 them, and they shall flee 1 far off, and shall be chased 27 as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind.

14

And behold at eveningtide 6153 trouble; [and] before the morning he [is] not. This [is] the portion of them that spoil 6 us, and the lot of them that rob 6 us.

Isaiah 18


Isaiah Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 17

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 18

1

Woe to the land shadowing with wings, which [is] beyond the rivers of Ethiopia:

2

That sendeth 6 ambassadors by the sea, even in vessels of bulrushes upon the waters, [saying], Go, 3 ye swift messengers, to a nation scattered 30 and peeled, 30 to a people terrible 12 from their beginning hitherto; a nation meted out and trodden down, whose land the rivers have spoiled! 1

3

All ye inhabitants 6 of the world, and dwellers 6 on the earth, see 4 ye, when he lifteth up 2 an ensign on the mountains; and when he bloweth 2 a trumpet, hear 4 ye.

4

For so the LORD said 1 unto me, I will take my rest, 4 and I will consider 55 in my dwelling place like a clear heat upon herbs, [and] like a cloud of dew in the heat of harvest.

5

For afore the harvest, when the bud is perfect, 2 and the sour grape is ripening 6 in the flower, he shall both cut off 1 the sprigs with pruning hooks, and take away 52 [and] cut down 52 the branches.

6

They shall be left 11 together unto the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer 1 upon them, and all the beasts of the earth shall winter 4 upon them.

7

In that time shall the present be brought 93 unto the LORD of hosts of a people scattered 30 and peeled, 30 and from a people terrible 12 from their beginning hitherto; a nation meted out and trodden under foot, whose land the rivers have spoiled, 1 to the place of the name of the LORD of hosts, the mount Zion.

Isaiah 19


Isaiah Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 18

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 19

1

The burden of Egypt. Behold, the LORD rideth 6 upon a swift cloud, and shall come 1 into Egypt: and the idols of Egypt shall be moved 1 at his presence, and the heart of Egypt shall melt 11 in the midst of it.

2

And I will set 43 the Egyptians against the Egyptians: and they shall fight 8 every one against his brother, and every one against his neighbour; city against city, [and] kingdom against kingdom.

3

And the spirit of Egypt shall fail 8 in the midst thereof; and I will destroy 17 the counsel thereof: and they shall seek 1 to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards.

4

And the Egyptians will I give over 14 into the hand of a cruel lord; and a fierce king shall rule 4 over them, saith 7 the Lord, the LORD of hosts.

5

And the waters shall fail 8 from the sea, and the river shall be wasted 4 and dried up. 1

6

And they shall turn the rivers far away; 52 [and] the brooks of defence 4692 shall be emptied 1 and dried up: 1 the reeds and flags shall wither. 1

7

The paper reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, 4 be driven away, 8 and be no [more].

8

The fishers also shall mourn, 1 and all they that cast 56 angle into the brooks shall lament, 1 and they that spread 6 nets upon the waters shall languish. 49

9

Moreover they that work 6 in fine flax, and they that weave 6 networks, shall be confounded. 1

10

And they shall be broken 30 in the purposes thereof, all that make 6 sluices [and] ponds 98 for fish.

11

Surely the princes of Zoan [are] fools, the counsel of the wise counsellors 6 of Pharaoh is become brutish: 12 how say 4 ye unto Pharaoh, I [am] the son of the wise, the son of ancient kings?

12

Where [are] they? where [are] thy wise [men]? and let them tell 55 thee now, and let them know 4 what the LORD of hosts hath purposed 1 upon Egypt.

13

The princes of Zoan are become fools, 8 the princes of Noph are deceived; 8 they have also seduced 52 Egypt, [even they that are] the stay of the tribes thereof.

14

The LORD hath mingled 1 a perverse spirit in the midst thereof: and they have caused Egypt to err 52 in every work thereof, as a drunken [man] staggereth 9 in his vomit.

15

Neither shall there be [any] work for Egypt, which the head or tail, branch or rush, may do. 4

16

In that day shall Egypt be like unto women: and it shall be afraid 1 and fear 1 because of the shaking of the hand of the LORD of hosts, which he shaketh 56 over it.

17

And the land of Judah shall be a terror unto Egypt, every one that maketh mention 55 thereof shall be afraid 4 in himself, because of the counsel of the LORD of hosts, which he hath determined 6 against it.

18

In that day shall five cities in the land of Egypt speak 18 the language of Canaan, and swear 12 to the LORD of hosts; one shall be called, 11 The city of destruction.

19

In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at the border thereof to the LORD.

20

And it shall be for a sign and for a witness unto the LORD of hosts in the land of Egypt: for they shall cry 4 unto the LORD because of the oppressors, 5 and he shall send 4 them a saviour, 56 and a great one, and he shall deliver 52 them.

21

And the LORD shall be known 8 to Egypt, and the Egyptians shall know 1 the LORD in that day, and shall do 1 sacrifice and oblation; yea, they shall vow 1 a vow unto the LORD, and perform 14 [it].

22

And the LORD shall smite 1 Egypt: he shall smite 2 and heal 2 [it]: and they shall return 1 [even] to the LORD, and he shall be intreated 8 of them, and shall heal 1 them.

23

In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come 1 into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve 1 with the Assyrians.

24

In that day shall Israel be the third with Egypt and with Assyria, [even] a blessing in the midst of the land:

25

Whom the LORD of hosts shall bless, 14 saying, 2 Blessed 7 [be] Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

Isaiah 20


Isaiah Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 19

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 20

1

In the year that Tartan came 2 unto Ashdod, (when Sargon the king of Assyria sent 2 him,) and fought 11 against Ashdod, and took 4 it;

2

At the same time spake 14 the LORD by Isaiah the son of Amoz, saying, 2 Go 3 and loose 14 the sackcloth from off thy loins, and put off 4 thy shoe from thy foot. And he did 4 so, walking 2 naked and barefoot.

3

And the LORD said, 4 Like as my servant Isaiah hath walked 1 naked and barefoot three years [for] a sign and wonder upon Egypt and upon Ethiopia;

4

So shall the king of Assyria lead away 4 the Egyptians prisoners, and the Ethiopians captives, young and old, naked and barefoot, even with [their] buttocks uncovered, 7 to the shame of Egypt.

5

And they shall be afraid 1 and ashamed 1 of Ethiopia their expectation, and of Egypt their glory.

6

And the inhabitant 6 of this isle shall say 1 in that day, Behold, such [is] our expectation, whither we flee 1 for help to be delivered 9 from the king of Assyria: and how shall we escape? 11

Isaiah 21


Isaiah Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 20

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 21

1

The burden of the desert of the sea. As whirlwinds in the south pass through; 2 [so] it cometh 6 from the desert, from a terrible 12 land.

2

A grievous vision is declared 90 unto me; the treacherous dealer 6 dealeth treacherously, 6 and the spoiler 6 spoileth. 6 Go up, 3 O Elam: besiege, 3 O Media; all the sighing thereof have I made to cease. 52

3

Therefore are my loins filled 1 with pain: pangs have taken hold upon me, 1 as the pangs of a woman that travaileth: 6 I was bowed down 8 at the hearing 2 [of it]; I was dismayed 8 at the seeing 2 [of it].

4

My heart panted, 1 fearfulness affrighted 14 me: the night of my pleasure hath he turned 1 into fear unto me.

5

Prepare 2 the table, watch 2 in the watchtower, eat, 2 drink: 2 arise, 3 ye princes, [and] anoint 3 the shield.

6

For thus hath the Lord said 1 unto me, Go, 3 set 54 a watchman, 18 let him declare 55 what he seeth. 4

7

And he saw 1 a chariot [with] a couple of horsemen, a chariot of asses, [and] a chariot of camels; and he hearkened 52 diligently with much heed:

8

And he cried, 4 A lion: My lord, I stand 6 continually upon the watchtower in the daytime, and I am set 12 in my ward whole nights:

9

And, behold, here cometh 6 a chariot of men, [with] a couple of horsemen. And he answered 4 and said, 4 Babylon is fallen, 1 is fallen; 1 and all the graven images of her gods he hath broken 14 unto the ground.

10

O my threshing, and the corn of my floor: that which I have heard 1 of the LORD of hosts, the God of Israel, have I declared 52 unto you.

11

The burden of Dumah. He calleth 6 to me out of Seir, Watchman, 6 what of the night? Watchman, 6 what of the night?

12

The watchman 6 said, 1 The morning cometh, 1 and also the night: if ye will enquire, 4 enquire 3 ye: return, 3 come. 3

13

The burden upon Arabia. In the forest in Arabia shall ye lodge, 4 O ye travelling companies 6 of Dedanim.

14

The inhabitants 6 of the land of Tema brought 52 water to him 2 that was thirsty, they prevented 14 with their bread him that fled. 6

15

For they fled 1 from the swords, from the drawn 7 sword, and from the bent 7 bow, and from the grievousness of war.

16

For thus hath the Lord said 1 unto me, Within a year, according to the years of an hireling, and all the glory of Kedar shall fail: 1

17

And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: 4 for the LORD God of Israel hath spoken 14 [it].

Isaiah 22


Isaiah Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 21

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 22

1

The burden of the valley of vision. What aileth thee now, that thou art wholly gone up 1 to the housetops?

2

Thou that art full of stirs, a tumultuous 6 city, a joyous city: thy slain [men are] not slain with the sword, nor dead 5 in battle.

3

All thy rulers are fled 1 together, they are bound 27 by the archers: all that are found 12 in thee are bound 27 together, [which] have fled 1 from far.

4

Therefore said 1 I, Look away 3 from me; I will weep bitterly, 17 labour 55 not to comfort 15 me, because of the spoiling of the daughter of my people.

5

For [it is] a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down 47 the walls, and of crying to the mountains.

6

And Elam bare 1 the quiver with chariots of men [and] horsemen, and Kir uncovered 14 the shield.

7

And it shall come to pass, [that] thy choicest valleys shall be full 1 of chariots, and the horsemen shall set 1 themselves in array 2 at the gate.

8

And he discovered 17 the covering of Judah, and thou didst look 55 in that day to the armour of the house of the forest.

9

Ye have seen 1 also the breaches of the city of David, that they are many: 1 and ye gathered together 17 the waters of the lower pool.

10

And ye have numbered 1 the houses of Jerusalem, and the houses have ye broken down 4 to fortify 15 the wall.

11

Ye made 1 also a ditch between the two walls for the water of the old pool: but ye have not looked 52 unto the maker 6 thereof, neither had respect 1 unto him that fashioned 6 it long ago.

12

And in that day did the Lord GOD of hosts call 4 to weeping, and to mourning, and to baldness, and to girding 2 with sackcloth:

13

And behold joy and gladness, slaying 2 oxen, and killing 2 sheep, eating 2 flesh, and drinking 2 wine: let us eat 2 and drink; 2 for to morrow we shall die. 4

14

And it was revealed 8 in mine ears by the LORD of hosts, Surely this iniquity shall not be purged 29 from you till ye die, 4 saith 1 the Lord GOD of hosts.

15

Thus saith 1 the Lord GOD of hosts, Go, 3 get 3 thee unto this treasurer, 6 [even] unto Shebna, which [is] over the house, [and say],

16

What hast thou here? and whom hast thou here, that thou hast hewed thee out 1 a sepulchre here, [as] he that heweth him out 6 a sepulchre on high, [and] that graveth 6 an habitation for himself in a rock?

17

Behold, the LORD will carry thee away 47 with a mighty captivity, and will surely 2 cover 6 thee.

18

He will surely 2 violently turn 4 and toss thee [like] a ball into a large 3027 country: there shalt thou die, 4 and there the chariots of thy glory [shall be] the shame of thy lord's house.

19

And I will drive 1 thee from thy station, and from thy state shall he pull thee down. 4

20

And it shall come to pass in that day, that I will call 1 my servant Eliakim the son of Hilkiah:

21

And I will clothe 52 him with thy robe, and strengthen 17 him with thy girdle, and I will commit 4 thy government into his hand: and he shall be a father to the inhabitants 6 of Jerusalem, and to the house of Judah.

22

And the key of the house of David will I lay 1 upon his shoulder; so he shall open, 1 and none shall shut; 6 and he shall shut, 1 and none shall open. 6

23

And I will fasten 1 him [as] a nail in a sure 12 place; and he shall be for a glorious throne to his father's house.

24

And they shall hang 1 upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons.

25

In that day, saith 7 the LORD of hosts, shall the nail that is fastened 7 in the sure 12 place be removed, 4 and be cut down, 8 and fall; 1 and the burden that [was] upon it shall be cut off: 8 for the LORD hath spoken 14 [it].

Isaiah 23


Isaiah Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 22

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 23

1

The burden of Tyre. Howl, 54 ye ships of Tarshish; for it is laid waste, 27 so that there is no house, no entering in: 2 from the land of Chittim it is revealed 8 to them.

2

Be still, 3 ye inhabitants 6 of the isle; thou whom the merchants 6 of Zidon, that pass over 6 the sea, have replenished. 14

3

And by great waters the seed of Sihor, the harvest of the river, [is] her revenue; and she is a mart of nations.

4

Be thou ashamed, 3 O Zidon: for the sea hath spoken, 1 [even] the strength of the sea, saying, 2 I travail 1 not, nor bring forth children, 1 neither do I nourish up 14 young men, [nor] bring up 31 virgins.

5

As at the report concerning Egypt, [so] shall they be sorely pained 4 at the report of Tyre.

6

Pass ye over 3 to Tarshish; howl, 54 ye inhabitants 6 of the isle.

7

[Is] this your joyous [city], whose antiquity [is] of ancient days? her own feet shall carry 55 her afar off to sojourn. 2

8

Who hath taken this counsel 1 against Tyre, the crowning 56 [city], whose merchants 6 [are] princes, whose traffickers [are] the honourable 12 of the earth?

9

The LORD of hosts hath purposed 1 it, to stain 15 the pride of all glory, [and] to bring into contempt 53 all the honourable 12 of the earth.

10

Pass through 3 thy land as a river, O daughter of Tarshish: [there is] no more strength.

11

He stretched out 1 his hand over the sea, he shook 52 the kingdoms: the LORD hath given a commandment 14 against the merchant [city], to destroy 53 the strong holds thereof.

12

And he said, 4 Thou shalt no more 55 rejoice, 2 O thou oppressed 30 virgin, daughter of Zidon: arise, 3 pass over 3 to Chittim; there also shalt thou have no rest. 4

13

Behold the land of the Chaldeans; this people was not, [till] the Assyrian founded 1 it for them that dwell in the wilderness: they set up 52 the towers thereof, they raised up 22 the palaces thereof; [and] he brought 1 it to ruin.

14

Howl, 54 ye ships of Tarshish: for your strength is laid waste. 27

15

And it shall come to pass in that day, that Tyre shall be forgotten 12 seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as an harlot. 6

16

Take 3 an harp, go about 3 the city, thou harlot 6 that hast been forgotten; 12 make sweet 54 melody, 15 sing many 54 songs, that thou mayest be remembered. 11

17

And it shall come to pass after the end of seventy years, that the LORD will visit 4 Tyre, and she shall turn 1 to her hire, and shall commit fornication 1 with all the kingdoms of the world upon the face of the earth.

18

And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured 11 nor laid up; 11 for her merchandise shall be for them that dwell 6 before the LORD, to eat 2 sufficiently, and for durable clothing.

Isaiah 24


Isaiah Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 23

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 24

1

Behold, the LORD maketh the earth empty, 6 and maketh it waste, 6 and turneth 14 it upside down, and scattereth abroad 52 the inhabitants 6 thereof.

2

And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, 6 so with the seller; 6 as with the lender, 56 so with the borrower; 5 as with the taker of usury, 6 so with the giver of usury 5 to him.

3

The land shall be utterly 9 emptied, 11 and utterly 9 spoiled: 11 for the LORD hath spoken 14 this word.

4

The earth mourneth 1 [and] fadeth away, 1 the world languisheth 49 [and] fadeth away, 1 the haughty people of the earth do languish. 49

5

The earth also is defiled 1 under the inhabitants 6 thereof; because they have transgressed 1 the laws, changed 1 the ordinance, broken 52 the everlasting covenant.

6

Therefore hath the curse devoured 1 the earth, and they that dwell 6 therein are desolate: 4 therefore the inhabitants 6 of the earth are burned, 1 and few men left. 8

7

The new wine mourneth, 1 the vine languisheth, 49 all the merryhearted 3820 do sigh. 8

8

The mirth of tabrets ceaseth, 1 the noise of them that rejoice endeth, 1 the joy of the harp ceaseth. 1

9

They shall not drink 4 wine with a song; strong drink shall be bitter 4 to them that drink 6 it.

10

The city of confusion is broken down: 8 every house is shut up, 27 that no man may come in. 2

11

[There is] a crying for wine in the streets; all joy is darkened, 1 the mirth of the land is gone. 1

12

In the city is left 8 desolation, and the gate is smitten 93 with destruction.

13

When thus it shall be in the midst of the land among the people, [there shall be] as the shaking of an olive tree, [and] as the gleaning grapes when the vintage is done. 1

14

They shall lift up 4 their voice, they shall sing 4 for the majesty of the LORD, they shall cry aloud 1 from the sea.

15

Wherefore glorify 16 ye the LORD in the fires, [even] the name of the LORD God of Israel in the isles of the sea.

16

From the uttermost part of the earth have we heard 1 songs, [even] glory to the righteous. But I said, 4 My leanness, my leanness, woe unto me! the treacherous dealers 6 have dealt treacherously; 1 yea, the treacherous dealers 6 have dealt very treacherously. 1

17

Fear, and the pit, and the snare, [are] upon thee, O inhabitant 6 of the earth.

18

And it shall come to pass, [that] he who fleeth 5 from the noise of the fear shall fall 4 into the pit; and he that cometh up 6 out of the midst of the pit shall be taken 11 in the snare: for the windows from on high are open, 8 and the foundations of the earth do shake. 4

19

The earth is utterly 2 broken down, 110 the earth is clean 2 dissolved, 105 the earth is moved 98 exceedingly. 2

20

The earth shall reel 4 to and fro 2 like a drunkard, and shall be removed 110 like a cottage; and the transgression thereof shall be heavy 1 upon it; and it shall fall, 1 and not rise 2 again. 55

21

And it shall come to pass in that day, [that] the LORD shall punish 4 the host of the high ones [that are] on high, and the kings of the earth upon the earth.

22

And they shall be gathered 27 together, [as] prisoners are gathered in the pit, and shall be shut up 27 in the prison, and after many days shall they be visited. 11

23

Then the moon shall be confounded, 1 and the sun ashamed, 1 when the LORD of hosts shall reign 1 in mount Zion, and in Jerusalem, and before his ancients gloriously.

Isaiah 25


Isaiah Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 24

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 25

1

O LORD, thou [art] my God; I will exalt 34 thee, I will praise 55 thy name; for thou hast done 1 wonderful [things; thy] counsels of old [are] faithfulness [and] truth.

2

For thou hast made 1 of a city an heap; [of] a defenced 7 city a ruin: a palace of strangers 5 to be no city; it shall never 5769 be built. 11

3

Therefore shall the strong people glorify 17 thee, the city of the terrible nations shall fear 4 thee.

4

For thou hast been a strength to the poor, a strength to the needy in his distress, a refuge from the storm, a shadow from the heat, when the blast of the terrible ones [is] as a storm [against] the wall.

5

Thou shalt bring down 55 the noise of strangers, 5 as the heat in a dry place; [even] the heat with the shadow of a cloud: the branch of the terrible ones shall be brought low. 4

6

And in this mountain shall the LORD of hosts make 1 unto all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, 30 of wines on the lees well refined. 30

7

And he will destroy 14 in this mountain the face of the covering cast 6 over all people, and the vail that is spread 7 over all nations.

8

He will swallow up 14 death in victory; and the Lord GOD will wipe away 1 tears from off all faces; and the rebuke of his people shall he take away 55 from off all the earth: for the LORD hath spoken 14 [it].

9

And it shall be said 1 in that day, Lo, this [is] our God; we have waited 14 for him, and he will save 55 us: this [is] the LORD; we have waited 14 for him, we will be glad 4 and rejoice 4 in his salvation.

10

For in this mountain shall the hand of the LORD rest, 4 and Moab shall be trodden down 8 under him, even as straw is trodden down 9 for 4325 the dunghill.

11

And he shall spread forth 14 his hands in the midst of them, as he that swimmeth 6 spreadeth forth 17 [his hands] to swim: 2 and he shall bring down 52 their pride together with the spoils of their hands.

12

And the fortress of the high fort of thy walls shall he bring down, 52 lay low, 52 [and] bring 52 to the ground, [even] to the dust.

Isaiah 26


Isaiah Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 25

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 26

1

In that day shall this song be sung 93 in the land of Judah; We have a strong city; salvation will [God] appoint 4 [for] walls and bulwarks.

2

Open 3 ye the gates, that the righteous nation which keepeth 6 the truth may enter in. 4

3

Thou wilt keep 4 [him] in perfect peace, [whose] mind [is] stayed 7 [on thee]: because he trusteth 7 in thee.

4

Trust 3 ye in the LORD for ever: for in the LORD JEHOVAH [is] everlasting strength:

5

For he bringeth down 52 them that dwell 6 on high; the lofty 12 city, he layeth it low; 55 he layeth it low, 55 [even] to the ground; he bringeth 55 it [even] to the dust.

6

The foot shall tread it down, 4 [even] the feet of the poor, [and] the steps of the needy.

7

The way of the just [is] uprightness: thou, most upright, dost weigh 17 the path of the just.

8

Yea, in the way of thy judgments, O LORD, have we waited 14 for thee; the desire of [our] soul [is] to thy name, and to the remembrance of thee.

9

With my soul have I desired 14 thee in the night; yea, with my spirit within me will I seek thee early: 17 for when thy judgments [are] in the earth, the inhabitants 6 of the world will learn 1 righteousness.

10

Let favour be shewed 90 to the wicked, [yet] will he not learn 1 righteousness: in the land of uprightness will he deal unjustly, 17 and will not behold 4 the majesty of the LORD.

11

LORD, [when] thy hand is lifted up, 1 they will not see: 4 [but] they shall see, 4 and be ashamed 4 for [their] envy at the people; yea, the fire of thine enemies shall devour 4 them.

12

LORD, thou wilt ordain 4 peace for us: for thou also hast wrought 1 all our works in us.

13

O LORD our God, [other] lords beside thee have had dominion 1 over us: [but] by thee only will we make mention 55 of thy name.

14

[They are] dead, 5 they shall not live; 4 [they are] deceased, they shall not rise: 4 therefore hast thou visited 1 and destroyed 55 them, and made all their memory to perish. 17

15

Thou hast increased 1 the nation, O LORD, thou hast increased 1 the nation: thou art glorified: 8 thou hadst removed [it] far 14 [unto] all the ends of the earth.

16

LORD, in trouble have they visited 1 thee, they poured out 1 a prayer [when] thy chastening [was] upon them.

17

Like as a woman with child, [that] draweth near 55 the time of her delivery, 2 is in pain, 4 [and] crieth out 4 in her pangs; so have we been in thy sight, O LORD.

18

We have been with child, 1 we have been in pain, 1 we have as it were brought forth 1 wind; we have not wrought 4 any deliverance in the earth; neither have the inhabitants 6 of the world fallen. 4

19

Thy dead 5 [men] shall live, 4 [together with] my dead body shall they arise. 4 Awake 54 and sing, 16 ye that dwell 6 in dust: for thy dew [is as] the dew of herbs, and the earth shall cast out 55 the dead.

20

Come, 3 my people, enter 3 thou into thy chambers, and shut 3 thy doors about thee: hide 3 thyself as it were for a little moment, until the indignation be overpast. 4

21

For, behold, the LORD cometh out 6 of his place to punish 2 the inhabitants 6 of the earth for their iniquity: the earth also shall disclose 14 her blood, and shall no more cover 17 her slain. 7

Isaiah 27


Isaiah Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 26

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 27

1

In that day the LORD with his sore and great and strong sword shall punish 4 leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay 1 the dragon that [is] in the sea.

2

In that day sing 16 ye unto her, A vineyard of red wine. 2531

3

I the LORD do keep 6 it; I will water 55 it every moment: lest [any] hurt 4 it, I will keep 4 it night and day.

4

Fury [is] not in me: who would set 4 the briers [and] thorns against me in battle? I would go 4 through them, I would burn 55 them together.

5

Or let him take hold 55 of my strength, [that] he may make 4 peace with me; [and] he shall make 4 peace with me.

6

He shall cause them that come 6 of Jacob to take root: 55 Israel shall blossom 55 and bud, 1 and fill 1 the face of the world with fruit.

7

Hath he smitten 52 him, as he smote those that smote 56 him? [or] is he slain 27 according to the slaughter of them that are slain 7 by him?

8

In measure, when it shooteth forth, 15 thou wilt debate 4 with it: he stayeth 1 his rough wind in the day of the east wind.

9

By this therefore shall the iniquity of Jacob be purged; 29 and this [is] all the fruit to take away 53 his sin; when he maketh 2 all the stones of the altar as chalkstones 1615 that are beaten in sunder, 30 the groves and images shall not stand up. 4

10

Yet the defenced 7 city [shall be] desolate, [and] the habitation forsaken, 30 and left 12 like a wilderness: there shall the calf feed, 4 and there shall he lie down, 4 and consume 14 the branches thereof.

11

When the boughs thereof are withered, 2 they shall be broken off: 11 the women come, 6 [and] set them on fire: 56 for it [is] a people of no understanding: therefore he that made 6 them will not have mercy 17 on them, and he that formed 6 them will shew them no favour. 4

12

And it shall come to pass in that day, [that] the LORD shall beat off 4 from the channel of the river unto the stream of Egypt, and ye shall be gathered 29 one by one, O ye children of Israel.

13

And it shall come to pass in that day, [that] the great trumpet shall be blown, 11 and they shall come 1 which were ready to perish 6 in the land of Assyria, and the outcasts 12 in the land of Egypt, and shall worship 98 the LORD in the holy mount at Jerusalem.

Isaiah 28


Isaiah Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 27

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 28

1

Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty [is] a fading 6 flower, which [are] on the head of the fat valleys of them that are overcome 7 with wine!

2

Behold, the Lord hath a mighty and strong one, [which] as a tempest of hail [and] a destroying storm, as a flood of mighty waters overflowing, 6 shall cast down 52 to the earth with the hand.

3

The crown of pride, the drunkards of Ephraim, shall be trodden 11 under feet:

4

And the glorious beauty, which [is] on the head of the fat valley, shall be a fading 6 flower, [and] as the hasty fruit before the summer; which [when] he that looketh 6 upon it seeth, 4 while it is yet in his hand he eateth it up. 4

5

In that day shall the LORD of hosts be for a crown of glory, and for a diadem of beauty, unto the residue of his people,

6

And for a spirit of judgment to him that sitteth 6 in judgment, and for strength to them that turn 56 the battle to the gate.

7

But they also have erred 1 through wine, and through strong drink are out of the way; 1 the priest and the prophet have erred 1 through strong drink, they are swallowed up 8 of wine, they are out of the way 1 through strong drink; they err 1 in vision, they stumble 1 [in] judgment.

8

For all tables are full 1 of vomit [and] filthiness, [so that there is] no place [clean].

9

Whom shall he teach 55 knowledge? and whom shall he make to understand 4 doctrine? [them that are] weaned 7 from the milk, [and] drawn from the breasts.

10

For precept [must be] upon precept, precept upon precept; line upon line, line upon line; here a little, [and] there a little:

11

For with stammering lips and another tongue will he speak 17 to this people.

12

To whom he said, 1 This [is] the rest [wherewith] ye may cause the weary to rest; 54 and this [is] the refreshing: yet they would 1 not hear. 2

13

But the word of the LORD was unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, [and] there a little; that they might go, 4 and fall 1 backward, and be broken, 8 and snared, 8 and taken. 8

14

Wherefore hear 3 the word of the LORD, ye scornful men, that rule 6 this people which [is] in Jerusalem.

15

Because ye have said, 1 We have made 1 a covenant with death, and with hell are we at 1 agreement; when the overflowing 6 scourge 7885 shall pass through, 4 5674 1 it shall not come 4 unto us: for we have made 1 lies our refuge, and under falsehood have we hid 8 ourselves:

16

Therefore thus saith 1 the Lord GOD, Behold, I lay 14 in Zion for a foundation a stone, a tried stone, a precious corner [stone], a sure 94 foundation: he that believeth 56 shall not make haste. 55

17

Judgment also will I lay 1 to the line, and righteousness to the plummet: and the hail shall sweep away 1 the refuge of lies, and the waters shall overflow 4 the hiding place.

18

And your covenant with death shall be disannulled, 27 and your agreement with hell shall not stand; 4 when the overflowing 6 scourge shall pass through, 4 then ye shall be trodden down by it.

19

From the time that it goeth forth 2 it shall take 4 you: for morning by morning shall it pass over, 4 by day and by night: and it shall be a vexation only [to] understand 53 the report.

20

For the bed is shorter 1 than that [a man] can stretch 99 himself [on it]: and the covering narrower 1 than that he can wrap 99 himself [in it].

21

For the LORD shall rise up 4 as [in] mount Perazim, 6556 he shall be wroth 4 as [in] the valley of Gibeon, that he may do 2 his work, his strange 5 work; and bring to pass 2 his act, his strange act.

22

Now therefore be ye not mockers, 118 lest your bands be made strong: 4 for I have heard 1 from the Lord GOD of hosts a consumption, even determined 12 upon the whole earth.

23

Give ye ear, 54 and hear 3 my voice; hearken, 54 and hear 3 my speech.

24

Doth the plowman 6 plow 4 all day to sow? 2 doth he open 17 and break the clods 17 of his ground?

25

When he hath made plain 14 the face thereof, doth he not cast abroad 52 the fitches, and scatter 4 the cummin, and cast 1 in the principal wheat and the appointed 12 barley and the rie in their place?

26

For his God doth instruct 14 him to discretion, [and] doth teach 55 him.

27

For the fitches are not threshed 93 with a threshing instrument, neither is a cart wheel turned about 93 upon the cummin; but the fitches are beaten out 11 with a staff, and the cummin with a rod.

28

Bread [corn] is bruised; 93 because he will not ever be threshing 2 1758 4 it, nor break 1 [it with] the wheel of his cart, nor bruise 4 it [with] his horsemen.

29

This also cometh forth 1 from the LORD of hosts, [which] is wonderful 52 in counsel, [and] excellent 52 in working.

Isaiah 29


Isaiah Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 28

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 29

1

Woe to Ariel, to Ariel, the city [where] David dwelt! 1 add 3 ye year to year; let them kill 4 sacrifices.

2

Yet I will distress 52 Ariel, and there shall be heaviness and sorrow: and it shall be unto me as Ariel.

3

And I will camp 1 against thee round about, and will lay siege 1 against thee with a mount, and I will raise 52 forts against thee.

4

And thou shalt be brought down, 1 [and] shalt speak 17 out of the ground, and thy speech shall be low 11 out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper 46 out of the dust.

5

Moreover the multitude of thy strangers 5 shall be like small dust, and the multitude of the terrible ones [shall be] as chaff that passeth away: 6 yea, it shall be at an instant suddenly.

6

Thou shalt be visited 11 of the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring 6 fire.

7

And the multitude of all the nations that fight 6 against Ariel, even all that fight 6 against her and her munition, and that distress 56 her, shall be as a dream of a night vision.

8

It shall even be as when an hungry [man] dreameth, 4 and, behold, he eateth; 6 but he awaketh, 52 and his soul is empty: or as when a thirsty man dreameth, 4 and, behold, he drinketh; 6 but he awaketh, 52 and, behold, [he is] faint, and his soul hath appetite: 6 so shall the multitude of all the nations be, that fight 6 against mount Zion.

9

Stay 117 yourselves, and wonder; 3 cry ye out, 117 and cry: 3 they are drunken, 1 but not with wine; they stagger, 1 but not with strong drink.

10

For the LORD hath poured out 1 upon you the spirit of deep sleep, and hath closed 17 your eyes: the prophets and your rulers, the seers hath he covered. 14

11

And the vision of all is become unto you as the words of a book that is sealed, 7 which [men] deliver 4 to one that is learned, 6 5612 saying, 2 Read 3 this, I pray thee: and he saith, 1 I cannot; 3201 4 for it [is] sealed: 7

12

And the book is delivered 8 to him that is not learned, 1 5612 saying, 2 Read 3 this, I pray thee: and he saith, 1 I am not learned. 1 5612

13

Wherefore the Lord said, 4 Forasmuch as this people draw near 8 [me] with their mouth, and with their lips do honour 14 me, but have removed their heart far 14 from me, and their fear toward me is taught 30 by the precept of men:

14

Therefore, behold, I will proceed 6 to do a marvellous work 53 among this people, [even] a marvellous work 53 and a wonder: for the wisdom of their wise [men] shall perish, 1 and the understanding of their prudent 12 [men] shall be hid. 101

15

Woe unto them that seek deep 56 to hide 53 their counsel from the LORD, and their works are in the dark, and they say, 4 Who seeth 6 us? and who knoweth 6 us?

16

Surely your turning of things upside down 2 shall be esteemed 11 as the potter's 6 clay: for shall the work say 4 of him that made 6 it, He made 1 me not? or shall the thing framed say 1 of him that framed 6 it, He had no understanding? 52

17

[Is] it not yet a very little while, and Lebanon shall be turned 1 into a fruitful field, 3759 and the fruitful field 3759 shall be esteemed 11 as a forest?

18

And in that day shall the deaf hear 1 the words of the book, and the eyes of the blind shall see 4 out of obscurity, and out of darkness.

19

The meek also shall increase 1 [their] joy in the LORD, and the poor among men shall rejoice 4 in the Holy One of Israel.

20

For the terrible one is brought to nought, 1 and the scorner 5 is consumed, 1 and all that watch 6 for iniquity are cut off: 8

21

That make a man an offender 56 for a word, and lay a snare 4 for him that reproveth 56 in the gate, and turn aside 55 the just for a thing of nought.

22

Therefore thus saith 1 the LORD, who redeemed 1 Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, 4 neither shall his face now wax pale. 4

23

But when he seeth 2 his children, the work of mine hands, in the midst of him, they shall sanctify 55 my name, and sanctify 52 the Holy One of Jacob, and shall fear 55 the God of Israel.

24

They also that erred 6 in spirit shall come 1 to understanding, and they that murmured 7 shall learn 4 doctrine.

Isaiah 30


Isaiah Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 29

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 30

1

Woe to the rebellious 6 children, saith 7 the LORD, that take 2 counsel, but not of me; and that cover 2 with a covering, but not of my spirit, that they may add 2 sin to sin:

2

That walk 6 to go down 2 into Egypt, and have not asked 1 at my mouth; to strengthen 2 themselves in the strength of Pharaoh, and to trust 2 in the shadow of Egypt!

3

Therefore shall the strength of Pharaoh be your shame, and the trust in the shadow of Egypt [your] confusion.

4

For his princes were at Zoan, and his ambassadors came 55 to Hanes.

5

They were all ashamed 52 of a people [that] could not profit 55 them, nor be an help nor profit, 53 but a shame, and also a reproach.

6

The burden of the beasts of the south: into the land of trouble and anguish, from whence [come] the young and old lion, the viper and fiery flying 35 serpent, they will carry 4 their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people [that] shall not profit 55 [them].

7

For the Egyptians shall help 4 in vain, and to no purpose: therefore have I cried 1 concerning this, Their strength 7294 [is] to sit still.

8

Now go, 3 write 3 it before them in a table, and note 3 it in a book, that it may be for the time to come for ever and ever:

9

That this [is] a rebellious people, lying children, children [that] will 1 not hear 2 the law of the LORD:

10

Which say 1 to the seers, 6 See 4 not; and to the prophets, Prophesy 4 not unto us right things, speak 16 unto us smooth things, prophesy 3 deceits:

11

Get 3 you out of the way, turn aside 54 out of the path, cause the Holy One of Israel to cease 54 from before us.

12

Wherefore thus saith 1 the Holy One of Israel, Because ye despise 2 this word, and trust 4 in oppression and perverseness, 12 and stay 11 thereon:

13

Therefore this iniquity shall be to you as a breach ready to fall, 6 swelling out 12 in a high 12 wall, whose breaking cometh 4 suddenly at an instant.

14

And he shall break 1 it as the breaking of the potters' 6 vessel that is broken in pieces; 2 he shall not spare: 4 so that there shall not be found 11 in the bursting of it a sherd to take 2 fire from the hearth, 7 or to take 2 water [withal] out of the pit.

15

For thus saith 1 the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; 11 in quietness 53 and in confidence shall be your strength: and ye would 1 not.

16

But ye said, 4 No; for we will flee 4 upon horses; therefore shall ye flee: 4 and, We will ride 4 upon the swift; therefore shall they that pursue 6 you be swift. 11

17

One thousand [shall flee] at the rebuke of one; at the rebuke of five shall ye flee: 4 till ye be left 8 as a beacon upon the top of a mountain, and as an ensign on an hill.

18

And therefore will the LORD wait, 17 that he may be gracious 2 unto you, and therefore will he be exalted, 4 that he may have mercy 15 upon you: for the LORD [is] a God of judgment: blessed [are] all they that wait 6 for him.

19

For the people shall dwell 4 in Zion at Jerusalem: thou shalt weep 4 no more: 2 he will be very 2 gracious 4 unto thee at the voice of thy cry; 2 when he shall hear 2 it, he will answer 1 thee.

20

And [though] the Lord give 1 you the bread of adversity, and the water of affliction, yet shall not thy teachers 56 be removed into a corner 11 any more, but thine eyes shall see 6 thy teachers: 56

21

And thine ears shall hear 4 a word behind thee, saying, 2 This [is] the way, walk ye 3 in it, when ye turn to the right 55 hand, and when ye turn to the left. 55

22

Ye shall defile 14 also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away 4 as a menstruous cloth; thou shalt say 4 unto it, Get thee hence. 3

23

Then shall he give 1 the rain of thy seed, that thou shalt sow 4 the ground withal; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed 4 in large 12 pastures.

24

The oxen likewise and the young asses that ear 6 the ground shall eat 4 clean provender, which hath been winnowed 6 with the shovel and with the fan.

25

And there shall be upon every high mountain, and upon every high 12 hill, rivers [and] streams of waters in the day of the great slaughter, when the towers fall. 2

26

Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that the LORD bindeth up 2 the breach of his people, and healeth 4 the stroke of their wound.

27

Behold, the name of the LORD cometh 1 from far, burning 6 [with] his anger, and the burden [thereof is] heavy: his lips are full 1 of indignation, and his tongue as a devouring 6 fire:

28

And his breath, as an overflowing 6 stream, shall reach to the midst 4 of the neck, to sift 53 the nations with the sieve of vanity: and [there shall be] a bridle in the jaws of the people, causing [them] to err. 56

29

Ye shall have a song, as in the night [when] a holy solemnity is kept; 99 and gladness of heart, as when one goeth 6 with a pipe to come 2 into the mountain of the LORD, to the mighty One of Israel.

30

And the LORD shall cause his glorious voice to be heard, 52 and shall shew 55 the lighting down of his arm, with the indignation of [his] anger, and [with] the flame of a devouring 6 fire, [with] scattering, and tempest, and hailstones. 1259

31

For through the voice of the LORD shall the Assyrian be beaten down, 11 [which] smote 55 with a rod.

32

And [in] every place where the grounded staff shall pass, which the LORD shall lay 55 upon him, [it] shall be with tabrets and harps: and in battles of shaking will he fight 8 with it.

33

For Tophet [is] ordained 7 of old; yea, for the king it is prepared; 90 he hath made [it] deep 52 [and] large: 52 the pile thereof [is] fire and much 53 wood; the breath of the LORD, like a stream of brimstone, doth kindle 6 it.

Isaiah 31


Isaiah Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 30

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 31

1

Woe to them that go down 6 to Egypt for help; and stay 11 on horses, and trust 4 in chariots, because [they are] many; and in horsemen, because they are very strong; 1 but they look 1 not unto the Holy One of Israel, neither seek 1 the LORD!

2

Yet he also [is] wise, and will bring 55 evil, and will not call back 52 his words: but will arise 1 against the house of the evildoers, 56 and against the help of them that work 6 iniquity.

3

Now the Egyptians [are] men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out 55 his hand, both he that helpeth 6 shall fall, 1 and he that is holpen 7 shall fall down, 1 and they all shall fail 4 together.

4

For thus hath the LORD spoken 1 unto me, Like as the lion and the young lion roaring 4 on his prey, when a multitude of shepherds 6 is called forth 11 against him, [he] will not be afraid 11 of their voice, nor abase 4 himself for the noise of them: so shall the LORD of hosts come down 4 to fight 2 for mount Zion, and for the hill thereof.

5

As birds flying, 6 so will the LORD of hosts defend 55 Jerusalem; defending 2 also he will deliver 52 [it; and] passing over 2 he will preserve 52 it.

6

Turn 3 ye unto [him from] whom the children of Israel have deeply 52 revolted.

7

For in that day every man shall cast away 4 his idols of silver, and his idols of gold, which your own hands have made 1 unto you [for] a sin.

8

Then shall the Assyrian fall 1 with the sword, not of a mighty man; and the sword, not of a mean man, shall devour 4 him: but he shall flee 1 from the sword, and his young men shall be discomfited.

9

And he shall pass over 4 to his strong hold for fear, and his princes shall be afraid 1 of the ensign, saith 7 the LORD, whose fire [is] in Zion, and his furnace in Jerusalem.

Isaiah 32


Isaiah Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 31

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 32

1

Behold, a king shall reign 4 in righteousness, and princes shall rule 4 in judgment.

2

And a man shall be as an hiding place from the wind, and a covert from the tempest; as rivers of water in a dry place, as the shadow of a great rock in a weary land.

3

And the eyes of them that see 6 shall not be dim, 4 and the ears of them that hear 6 shall hearken. 4

4

The heart also of the rash 12 shall understand 4 knowledge, and the tongue of the stammerers shall be ready 17 to speak 15 plainly.

5

The vile person shall be no more called 11 liberal, nor the churl said 11 [to be] bountiful.

6

For the vile person will speak 17 villany, and his heart will work 4 iniquity, to practise 2 hypocrisy, and to utter 15 error against the LORD, to make empty 53 the soul of the hungry, and he will cause the drink of the thirsty to fail. 55

7

The instruments also of the churl [are] evil: he deviseth 1 wicked devices to destroy 15 the poor 6035 with lying words, even when the needy speaketh 15 right.

8

But the liberal deviseth 1 liberal things; and by liberal things shall he stand. 4

9

Rise up, 3 ye women that are at ease; hear 3 my voice, ye careless 6 daughters; give ear 54 unto my speech.

10

Many days and years shall ye be troubled, 4 ye careless women: 6 for the vintage shall fail, 1 the gathering shall not come. 4

11

Tremble, 3 ye women that are at ease; be troubled, 3 ye careless ones: 6 strip 2 you, and make you bare, 3 and gird [sackcloth] upon [your] loins.

12

They shall lament 6 for the teats, for the pleasant fields, for the fruitful 6 vine.

13

Upon the land of my people shall come up 4 thorns [and] briers; yea, upon all the houses of joy [in] the joyous city:

14

Because the palaces shall be forsaken; 27 the multitude of the city shall be left; 27 the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks;

15

Until the spirit be poured 11 upon us from on high, and the wilderness be a fruitful field, 3759 and the fruitful field 3759 be counted 11 for a forest.

16

Then judgment shall dwell 1 in the wilderness, and righteousness remain 4 in the fruitful field. 3759

17

And the work of righteousness shall be peace; and the effect of righteousness quietness 53 and assurance for ever.

18

And my people shall dwell 1 in a peaceable habitation, and in sure dwellings, and in quiet resting places;

19

When it shall hail, 1 coming down 2 on the forest; and the city shall be low 4 in a low place.

20

Blessed [are] ye that sow 6 beside all waters, that send forth 18 [thither] the feet of the ox and the ass.

Isaiah 33


Isaiah Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 32

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 33

1

Woe to thee that spoilest, 6 and thou [wast] not spoiled; 7 and dealest treacherously, 6 and they dealt not treacherously 1 with thee! when thou shalt cease 53 to spoil, 6 thou shalt be spoiled; 93 [and] when thou shalt make an end 53 to deal treacherously, 2 they shall deal treacherously 4 with thee.

2

O LORD, be gracious 3 unto us; we have waited 14 for thee: be thou their arm every morning, our salvation also in the time of trouble.

3

At the noise of the tumult the people fled; 1 at the lifting up of thyself the nations were scattered. 1

4

And your spoil shall be gathered 27 [like] the gathering of the caterpiller: as the running to and fro of locusts shall he run 6 upon them.

5

The LORD is exalted; 12 for he dwelleth 6 on high: he hath filled 14 Zion with judgment and righteousness.

6

And wisdom and knowledge shall be the stability of thy times, [and] strength of salvation: the fear of the LORD [is] his treasure.

7

Behold, their valiant ones shall cry 1 without: the ambassadors of peace shall weep 4 bitterly.

8

The highways lie waste, 8 the wayfaring 6 734 man ceaseth: 1 he hath broken 52 the covenant, he hath despised 1 the cities, he regardeth 1 no man.

9

The earth mourneth 1 [and] languisheth: 49 Lebanon is ashamed 52 [and] hewn down: 1 Sharon is like a wilderness; and Bashan and Carmel shake off 6 [their fruits].

10

Now will I rise, 4 saith 4 the LORD; now will I be exalted; 11 now will I lift up 11 myself.

11

Ye shall conceive 4 chaff, ye shall bring forth 4 stubble: your breath, [as] fire, shall devour 4 you.

12

And the people shall be [as] the burnings of lime: [as] thorns cut up 7 shall they be burned 4 in the fire.

13

Hear, 3 ye [that are] far off, what I have done; 1 and, ye [that are] near, acknowledge 3 my might.

14

The sinners in Zion are afraid; 1 fearfulness hath surprised 1 the hypocrites. Who among us shall dwell 4 with the devouring 6 fire? who among us shall dwell 4 with everlasting burnings?

15

He that walketh 6 righteously, and speaketh 6 uprightly; he that despiseth 6 the gain of oppressions, that shaketh 6 his hands from holding 2 of bribes, that stoppeth 5 his ears from hearing 2 of blood, and shutteth 6 his eyes from seeing 2 evil;

16

He shall dwell 4 on high: his place of defence [shall be] the munitions of rocks: bread shall be given 12 him; his waters [shall be] sure. 12

17

Thine eyes shall see 4 the king in his beauty: they shall behold 4 the land that is very far off.

18

Thine heart shall meditate 4 terror. Where [is] the scribe? 6 where [is] the receiver? 6 where [is] he that counted 6 the towers?

19

Thou shalt not see 4 a fierce 12 people, a people of a deeper speech than thou canst perceive; 2 of a stammering 12 tongue, [that thou canst] not understand.

20

Look 3 upon Zion, the city of our solemnities: thine eyes shall see 4 Jerusalem a quiet habitation, a tabernacle [that] shall not be taken down; 4 not one of the stakes thereof shall ever be removed, 4 neither shall any of the cords thereof be broken. 11

21

But there the glorious LORD [will be] unto us a place of broad 3027 rivers [and] streams; wherein shall go 4 no galley with oars, neither shall gallant ship pass 4 thereby.

22

For the LORD [is] our judge, 6 the LORD [is] our lawgiver, 26 the LORD [is] our king; he will save 55 us.

23

Thy tacklings are loosed; 8 they could not well strengthen 17 their mast, they could not spread 1 the sail: then is the prey of a great spoil divided; 27 the lame take 1 the prey.

24

And the inhabitant shall not say, 4 I am sick: 1 the people that dwell 6 therein [shall be] forgiven 7 [their] iniquity.

Isaiah 34


Isaiah Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 33

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 34

1

Come near, 3 ye nations, to hear; 2 and hearken, 54 ye people: let the earth hear, 4 and all that is therein; the world, and all things that come forth of it.

2

For the indignation of the LORD [is] upon all nations, and [his] fury upon all their armies: he hath utterly destroyed 52 them, he hath delivered 1 them to the slaughter.

3

Their slain also shall be cast out, 93 and their stink shall come up 4 out of their carcases, and the mountains shall be melted 8 with their blood.

4

And all the host of heaven shall be dissolved, 8 and the heavens shall be rolled together 8 as a scroll: and all their host shall fall down, 4 as the leaf falleth off 2 from the vine, and as a falling 6 [fig] from the fig tree.

5

For my sword shall be bathed 14 in heaven: behold, it shall come down 4 upon Idumea, and upon the people of my curse, to judgment.

6

The sword of the LORD is filled 1 with blood, it is made fat 120 with fatness, [and] with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Idumea.

7

And the unicorns shall come down 1 with them, and the bullocks with the bulls; and their land shall be soaked 14 with blood, and their dust made fat 29 with fatness.

8

For [it is] the day of the LORD'S vengeance, [and] the year of recompences for the controversy of Zion.

9

And the streams thereof shall be turned 8 into pitch, and the dust thereof into brimstone, and the land thereof shall become burning 6 pitch.

10

It shall not be quenched 4 night nor day; the smoke thereof shall go up 4 for ever: from generation to generation it shall lie waste; 4 none shall pass 6 through it for ever and ever.

11

But the cormorant and the bittern shall possess 1 it; the owl also and the raven shall dwell 4 in it: and he shall stretch out 1 upon it the line of confusion, and the stones of emptiness.

12

They shall call 4 the nobles thereof to the kingdom, but none [shall be] there, and all her princes shall be nothing.

13

And thorns shall come up 1 in her palaces, nettles and brambles in the fortresses thereof: and it shall be an habitation of dragons, [and] a court for owls. 3284

14

The wild beasts of the desert shall also meet 1 with the wild beasts of the island, and the satyr shall cry 4 to his fellow; the screech owl also shall rest 52 there, and find 1 for herself a place of rest.

15

There shall the great owl make her nest, 14 and lay, 17 and hatch, 1 and gather 1 under her shadow: there shall the vultures also be gathered, 8 every one with her mate.

16

Seek 3 ye out of the book of the LORD, and read: 3 no one of these shall fail, 8 none shall want 1 her mate: for my mouth it hath commanded, 14 and his spirit it hath gathered 14 them.

17

And he hath cast 52 the lot for them, and his hand hath divided 14 it unto them by line: they shall possess 4 it for ever, from generation to generation shall they dwell 4 therein.

Isaiah 35


Isaiah Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 34

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 35

1

The wilderness and the solitary place shall be glad 4 for them; and the desert shall rejoice, 4 and blossom 4 as the rose.

2

It shall blossom 4 abundantly, 2 and rejoice 4 even with joy and singing: 15 the glory of Lebanon shall be given 8 unto it, the excellency of Carmel and Sharon, they shall see 4 the glory of the LORD, [and] the excellency of our God.

3

Strengthen 16 ye the weak hands, and confirm 16 the feeble 6 knees.

4

Say 3 to them [that are] of a fearful 12 heart, Be strong, 3 fear 4 not: behold, your God will come 4 [with] vengeance, [even] God [with] a recompence; he will come 4 and save 55 you.

5

Then the eyes of the blind shall be opened, 11 and the ears of the deaf shall be unstopped. 11

6

Then shall the lame [man] leap 17 as an hart, and the tongue of the dumb sing: 4 for in the wilderness shall waters break out, 8 and streams in the desert.

7

And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, [shall be] grass with reeds and rushes.

8

And an highway shall be there, and a way, and it shall be called 11 The way of holiness; the unclean shall not pass over 4 it; but it [shall be] for those: the wayfaring men, 6 1870 though fools, shall not err 4 [therein].

9

No lion shall be there, nor [any] ravenous beast shall go up 4 thereon, it shall not be found 11 there; but the redeemed 7 shall walk 1 [there]:

10

And the ransomed 7 of the LORD shall return, 4 and come 1 to Zion with songs and everlasting joy upon their heads: they shall obtain 55 joy and gladness, and sorrow and sighing shall flee away. 1

Isaiah 36


Isaiah Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 35

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 36

1

Now it came to pass in the fourteenth 6240 year of king Hezekiah, [that] Sennacherib king of Assyria came up 1 against all the defenced 7 cities of Judah, and took 4 them.

2

And the king of Assyria sent 4 Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood 4 by the conduit of the upper pool in the highway of the fuller's 5 field.

3

Then came forth 4 unto him Eliakim, Hilkiah's son, which was over the house, and Shebna the scribe, 6 and Joah, Asaph's son, the recorder. 56

4

And Rabshakeh said 4 unto them, Say 3 ye now to Hezekiah, Thus saith 1 the great king, the king of Assyria, What confidence [is] this wherein thou trustest? 1

5

I say, 1 [sayest thou], (but [they are but] vain words) [I have] counsel and strength for war: now on whom dost thou trust, 1 that thou rebellest 1 against me?

6

Lo, thou trustest 1 in the staff of this broken 7 reed, on Egypt; whereon if a man lean, 11 it will go 1 into his hand, and pierce 1 it: so [is] Pharaoh king of Egypt to all that trust 6 in him.

7

But if thou say 4 to me, We trust 1 in the LORD our God: [is it] not he, whose high places and whose altars Hezekiah hath taken away, 52 and said 4 to Judah and to Jerusalem, Ye shall worship 101 before this altar?

8

Now therefore give pledges, 100 I pray thee, to my master the king of Assyria, and I will give 4 thee two thousand horses, if thou be able 4 on thy part to set 2 riders 6 upon them.

9

How then wilt thou turn away 55 the face of one captain of the least of my master's servants, and put thy trust 4 on Egypt for chariots and for horsemen?

10

And am I now come up 1 without the LORD against this land to destroy 53 it? the LORD said 1 unto me, Go up 3 against this land, and destroy 54 it.

11

Then said 4 Eliakim and Shebna and Joah unto Rabshakeh, Speak, 16 I pray thee, unto thy servants in the Syrian language; for we understand 6 [it]: and speak 17 not to us in the Jews' language, in the ears of the people that [are] on the wall.

12

But Rabshakeh said, 4 Hath my master sent 1 me to thy master and to thee to speak 15 these words? [hath he] not [sent me] to the men that sit 6 upon the wall, that they may eat 2 their own dung, 6675 and drink 2 their own piss 7272 7890 with you?

13

Then Rabshakeh stood, 4 and cried 4 with a loud voice in the Jews' language, and said, 4 Hear 3 ye the words of the great king, the king of Assyria.

14

Thus saith 1 the king, Let not Hezekiah deceive 55 you: for he shall not be able 4 to deliver 53 you.

15

Neither let Hezekiah make you trust 55 in the LORD, saying, 2 The LORD will surely 53 deliver 55 us: this city shall not be delivered 11 into the hand of the king of Assyria.

16

Hearken 4 not to Hezekiah: for thus saith 1 the king of Assyria, Make 3 [an agreement] with me [by] a present, and come out 3 to me: and eat 3 ye every one of his vine, and every one of his fig tree, and drink 3 ye every one the waters of his own cistern;

17

Until I come 2 and take 1 you away to a land like your own land, a land of corn and wine, a land of bread and vineyards.

18

[Beware] lest Hezekiah persuade 55 you, saying, 2 The LORD will deliver 55 us. Hath any of the gods of the nations delivered 52 his land out of the hand of the king of Assyria?

19

Where [are] the gods of Hamath and Arphad? where [are] the gods of Sepharvaim? and have they delivered 52 Samaria out of my hand?

20

Who [are they] among all the gods of these lands, that have delivered 52 their land out of my hand, that the LORD should deliver 55 Jerusalem out of my hand?

21

But they held their peace, 55 and answered 1 him not a word: for the king's commandment was, saying, 2 Answer 4 him not.

22

Then came 4 Eliakim, the son of Hilkiah, that [was] over the household, and Shebna the scribe, 6 and Joah, the son of Asaph, the recorder, 56 to Hezekiah with [their] clothes rent, 7 and told 55 him the words of Rabshakeh.

Isaiah 37


Isaiah Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 36

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 37

1

And it came to pass, when king Hezekiah heard 2 [it], that he rent 4 his clothes, and covered 101 himself with sackcloth, and went 4 into the house of the LORD.

2

And he sent 4 Eliakim, who [was] over the household, and Shebna the scribe, 6 and the elders of the priests covered 102 with sackcloth, unto Isaiah the prophet the son of Amoz.

3

And they said 4 unto him, Thus saith 1 Hezekiah, This day [is] a day of trouble, and of rebuke, and of blasphemy: for the children are come 1 to the birth, and [there is] not strength to bring forth. 2

4

It may be the LORD thy God will hear 4 the words of Rabshakeh, whom the king of Assyria his master hath sent 1 to reproach 15 the living God, and will reprove 52 the words which the LORD thy God hath heard: 1 wherefore lift up 1 [thy] prayer for the remnant that is left. 12

5

So the servants of king Hezekiah came 4 to Isaiah.

6

And Isaiah said 4 unto them, Thus shall ye say 4 unto your master, Thus saith 1 the LORD, Be not afraid 4 of the words that thou hast heard, 1 wherewith the servants of the king of Assyria have blasphemed 14 me.

7

Behold, I will send 6 a blast upon him, and he shall hear 1 a rumour, and return 1 to his own land; and I will cause him to fall 52 by the sword in his own land.

8

So Rabshakeh returned, 4 and found 4 the king of Assyria warring 12 against Libnah: for he had heard 1 that he was departed 1 from Lachish.

9

And he heard 4 say 2 concerning Tirhakah king of Ethiopia, He is come forth 1 to make war 9 with thee. And when he heard 4 [it], he sent 4 messengers to Hezekiah, saying, 2

10

Thus shall ye speak 4 to Hezekiah king of Judah, saying, 2 Let not thy God, in whom thou trustest, 6 deceive 55 thee, saying, 2 Jerusalem shall not be given 11 into the hand of the king of Assyria.

11

Behold, thou hast heard 1 what the kings of Assyria have done 1 to all lands by destroying them utterly; 53 and shalt thou be delivered? 11

12

Have the gods of the nations delivered 52 them which my fathers have destroyed, 52 [as] Gozan, and Haran, and Rezeph, and the children of Eden which [were] in Telassar?

13

Where [is] the king of Hamath, and the king of Arphad, and the king of the city of Sepharvaim, Hena, and Ivah?

14

And Hezekiah received 4 the letter from the hand of the messengers, and read 4 it: and Hezekiah went up 4 unto the house of the LORD, and spread 4 it before the LORD.

15

And Hezekiah prayed 101 unto the LORD, saying, 2

16

O LORD of hosts, God of Israel, that dwellest 6 [between] the cherubims, thou [art] the God, [even] thou alone, of all the kingdoms of the earth: thou hast made 1 heaven and earth.

17

Incline 54 thine ear, O LORD, and hear; 3 open 3 thine eyes, O LORD, and see: 3 and hear 3 all the words of Sennacherib, which hath sent 1 to reproach 15 the living God.

18

Of a truth, LORD, the kings of Assyria have laid waste 52 all the nations, and their countries,

19

And have cast 2 their gods into the fire: for they [were] no gods, but the work of men's hands, wood and stone: therefore they have destroyed 17 them.

20

Now therefore, O LORD our God, save 54 us from his hand, that all the kingdoms of the earth may know 4 that thou [art] the LORD, [even] thou only.

21

Then Isaiah the son of Amoz sent 4 unto Hezekiah, saying, 2 Thus saith 1 the LORD God of Israel, Whereas thou hast prayed 98 to me against Sennacherib king of Assyria:

22

This [is] the word which the LORD hath spoken 14 concerning him; The virgin, the daughter of Zion, hath despised 1 thee, [and] laughed thee to scorn; 1 the daughter of Jerusalem hath shaken 52 her head at thee.

23

Whom hast thou reproached 14 and blasphemed? 14 and against whom hast thou exalted 52 [thy] voice, and lifted up 4 thine eyes on high? [even] against the Holy One of Israel.

24

By thy servants hast thou reproached 14 the Lord, and hast said, 4 By the multitude of my chariots am I come up 1 to the height of the mountains, to the sides of Lebanon; and I will cut down 4 the tall cedars thereof, [and] the choice fir trees thereof: and I will enter 4 into the height of his border, [and] the forest of his Carmel. 3759

25

I have digged, 1 and drunk 1 water; and with the sole of my feet have I dried up 55 all the rivers of the besieged places. 4692

26

Hast thou not heard 1 long ago, [how] I have done 1 it; [and] of ancient times, that I have formed 1 it? now have I brought it to pass, 52 that thou shouldest be to lay waste 53 defenced 7 cities [into] ruinous 12 heaps.

27

Therefore their inhabitants 6 [were] of small power, they were dismayed 1 and confounded: 1 they were [as] the grass of the field, and [as] the green herb, [as] the grass on the housetops, and [as corn] blasted before it be grown up.

28

But I know 1 thy abode, 2 and thy going out, 2 and thy coming in, 2 and thy rage 99 against me.

29

Because thy rage 99 against me, and thy tumult, is come up 1 into mine ears, therefore will I put 1 my hook in thy nose, and my bridle in thy lips, and I will turn thee back 52 by the way by which thou camest. 1

30

And this [shall be] a sign unto thee, Ye shall eat 2 [this] year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow 3 ye, and reap, 3 and plant 3 vineyards, and eat 3 the fruit thereof.

31

And the remnant 12 that is escaped of the house of Judah shall again 1 take root downward, and bear 1 fruit upward:

32

For out of Jerusalem shall go forth 4 a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do 4 this.

33

Therefore thus saith 1 the LORD concerning the king of Assyria, He shall not come 4 into this city, nor shoot 55 an arrow there, nor come before 17 it with shields, nor cast 4 a bank against it.

34

By the way that he came, 1 by the same shall he return, 4 and shall not come 4 into this city, saith 7 the LORD.

35

For I will defend 1 this city to save 53 it for mine own sake, and for my servant David's sake.

36

Then the angel of the LORD went forth, 4 and smote 55 in the camp of the Assyrians a hundred and fourscore and five thousand: and when they arose early 55 in the morning, behold, they [were] all dead 5 corpses.

37

So Sennacherib king of Assyria departed, 4 and went 4 and returned, 4 and dwelt 4 at Nineveh.

38

And it came to pass, as he was worshipping 102 in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote 52 him with the sword; and they escaped 8 into the land of Armenia: and Esarhaddon his son reigned 4 in his stead.

Isaiah 38


Isaiah Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 37

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 38

1

In those days was Hezekiah sick 1 unto death. 2 And Isaiah the prophet the son of Amoz came 4 unto him, and said 4 unto him, Thus saith 1 the LORD, Set thine house in order: 16 for thou shalt die, 5 and not live. 4

2

Then Hezekiah turned 55 his face toward the wall, and prayed 101 unto the LORD,

3

And said, 4 Remember 3 now, O LORD, I beseech thee, how I have walked 98 before thee in truth and with a perfect heart, and have done 1 [that which is] good in thy sight. And Hezekiah wept 4 sore. 1419

4

Then came the word of the LORD to Isaiah, saying, 2

5

Go, 2 and say 1 to Hezekiah, Thus saith 1 the LORD, the God of David thy father, I have heard 1 thy prayer, I have seen 1 thy tears: behold, I will add 6 unto thy days fifteen 6240 years.

6

And I will deliver 55 thee and this city out of the hand of the king of Assyria: and I will defend 1 this city.

7

And this [shall be] a sign unto thee from the LORD, that the LORD will do 4 this thing that he hath spoken; 14

8

Behold, I will bring again 56 the shadow of the degrees, which is gone down 1 in the sun dial of Ahaz, ten degrees backward. So the sun returned 4 ten degrees, by which degrees it was gone down. 1

9

The writing of Hezekiah king of Judah, when he had been sick, 2 and was recovered 4 of his sickness:

10

I said 1 in the cutting off of my days, I shall go 4 to the gates of the grave: I am deprived 27 of the residue of my years.

11

I said, 1 I shall not see 4 the LORD, [even] the LORD, in the land of the living: I shall behold 55 man no more with the inhabitants 6 of the world.

12

Mine age is departed, 8 and is removed 8 from me as a shepherd's tent: I have cut off 14 like a weaver 6 my life: he will cut me off 17 with pining sickness: from day [even] to night wilt thou make an end 55 of me.

13

I reckoned 14 till morning, [that], as a lion, so will he break 17 all my bones: from day [even] to night wilt thou make an end 55 of me.

14

Like a crane [or] a swallow, so did I chatter: 46 I did mourn 4 as a dove: mine eyes fail 1 [with looking] upward: O LORD, I am oppressed; undertake 3 for me.

15

What shall I say? 17 he hath both spoken 1 unto me, and himself hath done 1 [it]: I shall go softly 101 all my years in the bitterness of my soul.

16

O Lord, by these [things men] live, 4 and in all these [things is] the life of my spirit: so wilt thou recover 55 me, and make me to live. 54

17

Behold, for peace I had great bitterness: 4843 1 but thou hast in love 1 to my soul [delivered it] from the pit of corruption: for thou hast cast 52 all my sins behind thy back.

18

For the grave cannot praise 55 thee, death can [not] celebrate 17 thee: they that go down 6 into the pit cannot hope 17 for thy truth.

19

The living, the living, he shall praise 55 thee, as I [do] this day: the father to the children shall make known 55 thy truth.

20

The LORD [was ready] to save 53 me: therefore we will sing my songs to the stringed instruments 17 all the days of our life in the house of the LORD.

21

For Isaiah had said, 4 Let them take 4 a lump of figs, and lay [it] for a plaister 4 upon the boil, and he shall recover. 4

22

Hezekiah also had said, 4 What [is] the sign that I shall go up 4 to the house of the LORD?

Isaiah 39


Isaiah Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 38

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 39

1

At that time Merodachbaladan, the son of Baladan, king of Babylon, sent 1 letters and a present to Hezekiah: for he had heard 4 that he had been sick, 1 and was recovered. 4

2

And Hezekiah was glad 4 of them, and shewed 55 them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found 8 in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed 52 them not.

3

Then came 4 Isaiah the prophet unto king Hezekiah, and said 4 unto him, What said 1 these men? and from whence came 4 they unto thee? And Hezekiah said, 4 They are come 1 from a far country unto me, [even] from Babylon.

4

Then said 4 he, What have they seen 1 in thine house? And Hezekiah answered, 4 All that [is] in mine house have they seen: 1 there is nothing among my treasures that I have not shewed 52 them.

5

Then said 4 Isaiah to Hezekiah, Hear 3 the word of the LORD of hosts:

6

Behold, the days come, 6 that all that [is] in thine house, and [that] which thy fathers have laid up in store 1 until this day, shall be carried 8 to Babylon: nothing shall be left, 11 saith 1 the LORD.

7

And of thy sons that shall issue 4 from thee, which thou shalt beget, 55 shall they take away; 4 and they shall be eunuchs in the palace of the king of Babylon.

8

Then said 4 Hezekiah to Isaiah, Good [is] the word of the LORD which thou hast spoken. 14 He said 4 moreover, For there shall be peace and truth in my days.

Isaiah 40


Isaiah Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 39

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 40

1

Comfort 16 ye, comfort 16 ye my people, saith 4 your God.

2

Speak 16 ye comfortably to Jerusalem, and cry 3 unto her, that her warfare is accomplished, 1 that her iniquity is pardoned: 8 for she hath received 1 of the LORD'S hand double for all her sins.

3

The voice of him that crieth 6 in the wilderness, Prepare 16 ye the way of the LORD, make straight 16 in the desert a highway for our God.

4

Every valley shall be exalted, 11 and every mountain and hill shall be made low: 4 and the crooked shall be made straight, and the rough places plain:

5

And the glory of the LORD shall be revealed, 8 and all flesh shall see 1 [it] together: for the mouth of the LORD hath spoken 14 [it].

6

The voice said, 6 Cry. 3 And he said, 1 What shall I cry? 4 All flesh [is] grass, and all the goodliness thereof [is] as the flower of the field:

7

The grass withereth, 1 the flower fadeth: 1 because the spirit of the LORD bloweth 1 upon it: surely the people [is] grass.

8

The grass withereth, 1 the flower fadeth: 1 but the word of our God shall stand 4 for ever.

9

O Zion, that bringest good tidings, 18 get thee up 3 into the high mountain; O Jerusalem, that bringest good tidings, 18 lift up 54 thy voice with strength; lift [it] up, 54 be not afraid; 4 say 3 unto the cities of Judah, Behold your God!

10

Behold, the Lord GOD will come 4 with strong [hand], and his arm shall rule 6 for him: behold, his reward [is] with him, and his work before him.

11

He shall feed 4 his flock like a shepherd: 6 he shall gather 17 the lambs with his arm, and carry 4 [them] in his bosom, [and] shall gently lead 17 those that are with young. 6

12

Who hath measured 1 the waters in the hollow of his hand, and meted 14 out heaven with the span, and comprehended 1 the dust of the earth in a measure, and weighed 1 the mountains in scales, and the hills in a balance?

13

Who hath directed 14 the Spirit of the LORD, or [being] his counsellor 6098 hath taught 55 him?

14

With whom took he counsel, 8 and [who] instructed 4 him, and taught 17 him in the path of judgment, and taught 17 him knowledge, and shewed 55 to him the way of understanding?

15

Behold, the nations [are] as a drop of a bucket, and are counted 8 as the small dust of the balance: behold, he taketh up 4 the isles as a very little thing.

16

And Lebanon [is] not sufficient to burn, 15 nor the beasts thereof sufficient for a burnt offering.

17

All nations before him [are] as nothing; and they are counted 8 to him less than nothing, and vanity.

18

To whom then will ye liken 17 God? or what likeness will ye compare 4 unto him?

19

The workman melteth 1 a graven image, and the goldsmith 6 spreadeth 17 it over with gold, and casteth 6 silver chains.

20

He that [is] so impoverished 30 that he hath no oblation chooseth 4 a tree [that] will not rot; 4 he seeketh 17 unto him a cunning workman to prepare 53 a graven image, [that] shall not be moved. 11

21

Have ye not known? 4 have ye not heard? 4 hath it not been told 90 you from the beginning? have ye not understood 52 from the foundations of the earth?

22

[It is] he that sitteth 6 upon the circle of the earth, and the inhabitants 6 thereof [are] as grasshoppers; that stretcheth out 6 the heavens as a curtain, and spreadeth them out 4 as a tent to dwell in: 2

23

That bringeth 6 the princes 6 to nothing; he maketh 1 the judges 6 of the earth as vanity.

24

Yea, they shall not be planted; 8 yea, they shall not be sown: 27 yea, their stock shall not take root 22 in the earth: and he shall also blow 1 upon them, and they shall wither, 4 and the whirlwind shall take them away 4 as stubble.

25

To whom then will ye liken 17 me, or shall I be equal? 4 saith 4 the Holy One.

26

Lift up 3 your eyes on high, and behold 3 who hath created 1 these [things], that bringeth out 56 their host by number: he calleth 4 them all by names by the greatness of his might, for that [he is] strong in power; not one faileth. 8

27

Why sayest 4 thou, O Jacob, and speakest, 17 O Israel, My way is hid 8 from the LORD, and my judgment is passed over 4 from my God?

28

Hast thou not known? 1 hast thou not heard, 1 [that] the everlasting God, the LORD, the Creator 6 of the ends of the earth, fainteth 4 not, neither is weary? 4 [there is] no searching of his understanding.

29

He giveth 6 power to the faint; and to [them that have] no might he increaseth 55 strength.

30

Even the youths shall faint 4 and be weary, 4 and the young men shall utterly 2 fall: 11

31

But they that wait 6 upon the LORD shall renew 55 [their] strength; they shall mount up 4 with wings as eagles; they shall run, 4 and not be weary; 4 [and] they shall walk, 4 and not faint. 4

Isaiah 41


Isaiah Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 40

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 41

1

Keep silence 54 before me, O islands; and let the people renew 55 [their] strength: let them come near; 4 then let them speak: 17 let us come near 4 together to judgment.

2

Who raised up 52 the righteous [man] from the east, called 4 him to his foot, gave 4 the nations before him, and made [him] rule 55 over kings? he gave 4 [them] as the dust to his sword, [and] as driven 12 stubble to his bow.

3

He pursued 4 them, [and] passed 4 safely; [even] by the way [that] he had not gone 4 with his feet.

4

Who hath wrought 1 and done 1 [it], calling 6 the generations from the beginning? I the LORD, the first, and with the last; I [am] he.

5

The isles saw 1 [it], and feared; 4 the ends of the earth were afraid, 4 drew near, 1 and came. 4

6

They helped 4 every one his neighbour; and [every one] said 4 to his brother, Be of good courage. 3

7

So the carpenter encouraged 17 the goldsmith, 6 [and] he that smootheth 56 [with] the hammer him that smote 6 the anvil, saying, 6 It [is] ready for the sodering: and he fastened 17 it with nails, [that] it should not be moved. 11

8

But thou, Israel, [art] my servant, Jacob whom I have chosen, 1 the seed of Abraham my friend. 6

9

[Thou] whom I have taken 52 from the ends of the earth, and called 1 thee from the chief men thereof, and said 4 unto thee, Thou [art] my servant; I have chosen 1 thee, and not cast thee away. 1

10

Fear 4 thou not; for I [am] with thee: be not dismayed; 101 for I [am] thy God: I will strengthen 14 thee; yea, I will help 1 thee; yea, I will uphold 1 thee with the right hand of my righteousness.

11

Behold, all they that were incensed 12 against thee shall be ashamed 4 and confounded: 11 they shall be as nothing; and they that strive with thee shall perish. 4

12

Thou shalt seek 17 them, and shalt not find 4 them, [even] them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought.

13

For I the LORD thy God will hold 56 thy right hand, saying 6 unto thee, Fear 4 not; I will help 1 thee.

14

Fear 4 not, thou worm Jacob, [and] ye men of Israel; I will help 1 thee, saith 7 the LORD, and thy redeemer, 6 the Holy One of Israel.

15

Behold, I will make 1 thee a new sharp threshing instrument having teeth: thou shalt thresh 4 the mountains, and beat [them] small, 4 and shalt make 4 the hills as chaff.

16

Thou shalt fan 4 them, and the wind shall carry them away, 4 and the whirlwind shall scatter 55 them: and thou shalt rejoice 4 in the LORD, [and] shalt glory 101 in the Holy One of Israel.

17

[When] the poor and needy seek 18 water, and [there is] none, [and] their tongue faileth 1 for thirst, I the LORD will hear 4 them, I the God of Israel will not forsake 4 them.

18

I will open 4 rivers in high places, and fountains in the midst of the valleys: I will make 4 the wilderness a pool of water, and the dry land springs of water.

19

I will plant 4 in the wilderness the cedar, the shittah tree, and the myrtle, and the oil tree; I will set 4 in the desert the fir tree, [and] the pine, and the box tree together:

20

That they may see, 4 and know, 4 and consider, 4 and understand 55 together, that the hand of the LORD hath done 1 this, and the Holy One of Israel hath created 1 it.

21

Produce 16 your cause, saith 4 the LORD; bring forth 54 your strong [reasons], saith 4 the King of Jacob.

22

Let them bring [them] forth, 55 and shew 55 us what shall happen: 4 let them shew 54 the former things, what they [be], that we may consider 4 3820 them, and know 4 the latter end of them; or declare 54 us things for to come. 6

23

Shew 54 the things that are to come 6 hereafter, that we may know 4 that ye [are] gods: yea, do good, 55 or do evil, 55 that we may be dismayed, 101 and behold 4 [it] together.

24

Behold, ye [are] of nothing, and your work of nought: an abomination [is he that] chooseth 4 you.

25

I have raised up 52 [one] from the north, and he shall come: 4 from the rising of the sun shall he call 4 upon my name: and he shall come 4 upon princes as [upon] morter, and as the potter 6 treadeth 4 clay.

26

Who hath declared 52 from the beginning, that we may know? 4 and beforetime, that we may say, 4 [He is] righteous? yea, [there is] none that sheweth, 56 yea, [there is] none that declareth, 56 yea, [there is] none that heareth 6 your words.

27

The first [shall say] to Zion, Behold, behold them: and I will give 4 to Jerusalem one that bringeth good tidings. 18

28

For I beheld, 4 and [there was] no man; even among them, and [there was] no counsellor, 6 that, when I asked 4 of them, could answer 55 a word.

29

Behold, they [are] all vanity; their works [are] nothing: their molten images [are] wind and confusion.

Isaiah 42


Isaiah Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 41

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 42

1

Behold my servant, whom I uphold; 4 mine elect, [in whom] my soul delighteth; 1 I have put 1 my spirit upon him: he shall bring forth 55 judgment to the Gentiles.

2

He shall not cry, 4 nor lift up, 4 nor cause his voice to be heard 55 in the street.

3

A bruised 7 reed shall he not break, 4 and the smoking flax shall he not quench: 17 he shall bring forth 55 judgment unto truth.

4

He shall not fail 4 nor be discouraged, 4 till he have set 4 judgment in the earth: and the isles shall wait 17 for his law.

5

Thus saith 1 God the LORD, he that created 6 the heavens, and stretched them out; 6 he that spread forth 6 the earth, and that which cometh out of it; he that giveth 6 breath unto the people upon it, and spirit to them that walk 6 therein:

6

I the LORD have called 1 thee in righteousness, and will hold 55 thine hand, and will keep 4 thee, and give 4 thee for a covenant of the people, for a light of the Gentiles;

7

To open 2 the blind eyes, to bring out 53 the prisoners from the prison, [and] them that sit 6 in darkness out of the prison house.

8

I [am] the LORD: that [is] my name: and my glory will I not give 4 to another, neither my praise to graven images.

9

Behold, the former things are come to pass, 1 and new things do I declare: 56 before they spring forth 4 I tell 55 you of them.

10

Sing 3 unto the LORD a new song, [and] his praise from the end of the earth, ye that go down 6 to the sea, and all that is therein; the isles, and the inhabitants 6 thereof.

11

Let the wilderness and the cities thereof lift up 4 [their voice], the villages [that] Kedar doth inhabit: 4 let the inhabitants 6 of the rock sing, 4 let them shout 4 from the top of the mountains.

12

Let them give 4 glory unto the LORD, and declare 55 his praise in the islands.

13

The LORD shall go forth 4 as a mighty man, he shall stir up 55 jealousy like a man of war: he shall cry, 55 yea, roar; 55 he shall prevail 101 against his enemies. 6

14

I have long time holden my peace; 52 I have been still, 55 [and] refrained 101 myself: [now] will I cry 4 like a travailing woman; 6 I will destroy 4 8074 4 and devour 4 at once.

15

I will make waste 55 mountains and hills, and dry up 55 all their herbs; and I will make 1 the rivers islands, and I will dry up 55 the pools.

16

And I will bring 52 the blind by a way [that] they knew 1 not; I will lead 55 them in paths [that] they have not known: 1 I will make 4 darkness light before them, and crooked things straight. These things will I do 1 unto them, and not forsake 1 them.

17

They shall be turned 8 back, they shall be greatly ashamed, 4 that trust 6 in graven images, that say 6 to the molten images, Ye [are] our gods.

18

Hear, 3 ye deaf; and look, 54 ye blind, that ye may see. 2

19

Who [is] blind, but my servant? or deaf, as my messenger [that] I sent? 4 who [is] blind as [he that is] perfect, 30 and blind as the LORD'S servant?

20

Seeing 2 7200 1 many things, but thou observest 4 not; opening 2 the ears, but he heareth 4 not.

21

The LORD is well pleased 1 for his righteousness' sake; he will magnify 55 the law, and make [it] honourable. 55

22

But this [is] a people robbed 7 and spoiled; 7 [they are] all of them snared 53 in holes, 970 and they are hid 90 in prison houses: they are for a prey, and none delivereth; 56 for a spoil, and none saith, 6 Restore. 54

23

Who among you will give ear 55 to this? [who] will hearken 55 and hear 4 for the time to come?

24

Who gave 1 Jacob for a spoil, 4882 and Israel to the robbers? 6 did not the LORD, he against whom we have sinned? 1 for they would 1 not walk 2 in his ways, neither were they obedient 1 unto his law.

25

Therefore he hath poured 4 upon him the fury of his anger, and the strength of battle: and it hath set him on fire 17 round about, yet he knew 1 not; and it burned 4 him, yet he laid 4 [it] not to heart.

Isaiah 43


Isaiah Chapter 43 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 42

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 43

1

But now thus saith 1 the LORD that created 6 thee, O Jacob, and he that formed 6 thee, O Israel, Fear 4 not: for I have redeemed 1 thee, I have called 1 [thee] by thy name; thou [art] mine.

2

When thou passest through 4 the waters, I [will be] with thee; and through the rivers, they shall not overflow 4 thee: when thou walkest 4 through the fire, thou shalt not be burned; 11 neither shall the flame kindle 4 upon thee.

3

For I [am] the LORD thy God, the Holy One of Israel, thy Saviour: 56 I gave 1 Egypt [for] thy ransom, Ethiopia and Seba for thee.

4

Since thou wast precious 1 in my sight, thou hast been honourable, 8 and I have loved 1 thee: therefore will I give 4 men for thee, and people for thy life.

5

Fear 4 not: for I [am] with thee: I will bring 55 thy seed from the east, and gather 17 thee from the west;

6

I will say 4 to the north, Give up; 3 and to the south, Keep not back: 4 bring 54 my sons from far, and my daughters from the ends of the earth;

7

[Even] every one that is called 12 by my name: for I have created 1 him for my glory, I have formed 1 him; yea, I have made 1 him.

8

Bring forth 54 the blind people that have eyes, and the deaf that have ears.

9

Let all the nations be gathered 8 together, and let the people be assembled: 11 who among them can declare 55 this, and shew 55 us former things? let them bring forth 4 their witnesses, that they may be justified: 4 or let them hear, 4 and say, 4 [It is] truth.

10

Ye [are] my witnesses, saith 7 the LORD, and my servant whom I have chosen: 1 that ye may know 4 and believe 55 me, and understand 4 that I [am] he: before me there was no God formed, 8 neither shall there be after me.

11

I, [even] I, [am] the LORD; and beside me [there is] no saviour. 56

12

I have declared, 52 and have saved, 52 and I have shewed, 52 when [there was] no strange 5 [god] among you: therefore ye [are] my witnesses, saith 7 the LORD, that I [am] God.

13

Yea, before the day [was] I [am] he; and [there is] none that can deliver 56 out of my hand: I will work, 4 and who shall let 55 it?

14

Thus saith 1 the LORD, your redeemer, 6 the Holy One of Israel; For your sake I have sent 14 to Babylon, and have brought down 52 all their nobles, and the Chaldeans, whose cry [is] in the ships.

15

I [am] the LORD, your Holy One, the creator 6 of Israel, your King.

16

Thus saith 1 the LORD, which maketh 6 a way in the sea, and a path in the mighty waters;

17

Which bringeth forth 56 the chariot and horse, the army and the power; they shall lie down 4 together, they shall not rise: 4 they are extinct, 1 they are quenched 1 as tow.

18

Remember 4 ye not the former things, neither consider 113 the things of old.

19

Behold, I will do 6 a new thing; now it shall spring forth; 4 shall ye not know 4 it? I will even make 4 a way in the wilderness, [and] rivers in the desert.

20

The beast of the field shall honour 17 me, the dragons and the owls: 3284 because I give 1 waters in the wilderness, [and] rivers in the desert, to give drink 53 to my people, my chosen.

21

This people have I formed 1 for myself; they shall shew forth 17 my praise.

22

But thou hast not called 1 upon me, O Jacob; but thou hast been weary 1 of me, O Israel.

23

Thou hast not brought 52 me the small cattle of thy burnt offerings; neither hast thou honoured 14 me with thy sacrifices. I have not caused thee to serve 52 with an offering, nor wearied 52 thee with incense.

24

Thou hast bought 1 me no sweet cane with money, neither hast thou filled 52 me with the fat of thy sacrifices: but thou hast made me to serve 52 with thy sins, thou hast wearied 52 me with thine iniquities.

25

I, [even] I, [am] he that blotteth out 6 thy transgressions for mine own sake, and will not remember 4 thy sins.

26

Put me in remembrance: 54 let us plead 11 together: declare 16 thou, that thou mayest be justified. 4

27

Thy first father hath sinned, 1 and thy teachers 56 have transgressed 1 against me.

28

Therefore I have profaned 17 the princes of the sanctuary, and have given 4 Jacob to the curse, and Israel to reproaches.

Isaiah 44


Isaiah Chapter 44 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 43

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 44

1

Yet now hear, 3 O Jacob my servant; and Israel, whom I have chosen: 1

2

Thus saith 1 the LORD that made 6 thee, and formed 6 thee from the womb, [which] will help 4 thee; Fear 4 not, O Jacob, my servant; and thou, Jesurun, whom I have chosen. 1

3

For I will pour 4 water upon him that is thirsty, and floods 6 upon the dry ground: I will pour 4 my spirit upon thy seed, and my blessing upon thine offspring:

4

And they shall spring up 1 [as] among the grass, as willows by the water courses.

5

One shall say, 4 I [am] the LORD'S; and another shall call 4 [himself] by the name of Jacob; and another shall subscribe 4 [with] his hand unto the LORD, and surname 17 [himself] by the name of Israel.

6

Thus saith 1 the LORD the King of Israel, and his redeemer 6 the LORD of hosts; I [am] the first, and I [am] the last; and beside me [there is] no God.

7

And who, as I, shall call, 4 and shall declare 55 it, and set it in order 4 for me, since I appointed 2 the ancient people? and the things that are coming, 6 and shall come, 4 let them shew 55 unto them.

8

Fear 4 ye not, neither be afraid: 4 7297 1 have not I told 52 thee from that time, and have declared 52 [it]? ye [are] even my witnesses. Is there a God beside me? yea, [there is] no God; I know 1 not [any].

9

They that make 6 a graven image [are] all of them vanity; and their delectable things 7 shall not profit; 55 and they [are] their own witnesses; they see 4 not, nor know; 4 that they may be ashamed. 4

10

Who hath formed 1 a god, or molten 1 a graven image [that] is profitable 53 for nothing?

11

Behold, all his fellows shall be ashamed: 4 and the workmen, they [are] of men: let them all be gathered together, 101 let them stand up; 4 [yet] they shall fear, 4 [and] they shall be ashamed 4 together.

12

The smith 2796 with the tongs both worketh 1 in the coals, and fashioneth 4 it with hammers, and worketh 4 it with the strength of his arms: yea, he is hungry, and his strength faileth: he drinketh 1 no water, and is faint. 4

13

The carpenter 6086 stretcheth out 1 [his] rule; he marketh it out 17 with a line; he fitteth 4 it with planes, and he marketh it out 17 with the compass, and maketh 4 it after the figure of a man, according to the beauty of a man; that it may remain 2 in the house.

14

He heweth him down 2 cedars, and taketh 4 the cypress and the oak, which he strengtheneth 17 for himself among the trees of the forest: he planteth 1 an ash, and the rain doth nourish 17 [it].

15

Then shall it be for a man to burn: 15 for he will take 4 thereof, and warm 4 himself; yea, he kindleth 55 [it], and baketh 1 bread; yea, he maketh 4 a god, and worshippeth 101 [it]; he maketh 1 it a graven image, and falleth down 4 thereto.

16

He burneth 1 part thereof in the fire; with part thereof he eateth 4 flesh; he roasteth 4 roast, and is satisfied: 4 yea, he warmeth 4 [himself], and saith, 4 Aha, I am warm, 1 I have seen 1 the fire:

17

And the residue thereof he maketh 1 a god, [even] his graven image: he falleth down 4 unto it, and worshippeth 101 [it], and prayeth 101 unto it, and saith, 4 Deliver 54 me; for thou [art] my god.

18

They have not known 1 nor understood: 4 for he hath shut 1 their eyes, that they cannot see; 2 [and] their hearts, that they cannot understand. 53

19

And none considereth 55 in his heart, neither [is there] knowledge nor understanding to say, 2 I have burned 1 part of it in the fire; yea, also I have baked 1 bread upon the coals thereof; I have roasted 4 flesh, and eaten 4 [it]: and shall I make 4 the residue thereof an abomination? shall I fall down 4 to the stock of a tree?

20

He feedeth 6 on ashes: a deceived 27 heart hath turned him aside, 52 that he cannot deliver 55 his soul, nor say, 4 [Is there] not a lie in my right hand?

21

Remember 3 these, O Jacob and Israel; for thou [art] my servant: I have formed 1 thee; thou [art] my servant: O Israel, thou shalt not be forgotten 11 of me.

22

I have blotted out, 1 as a thick cloud, thy transgressions, and, as a cloud, thy sins: return 3 unto me; for I have redeemed 1 thee.

23

Sing, 3 O ye heavens; for the LORD hath done 1 [it]: shout, 54 ye lower parts of the earth: break forth 3 into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed 1 Jacob, and glorified 101 himself in Israel.

24

Thus saith 1 the LORD, thy redeemer, 6 and he that formed 6 thee from the womb, I [am] the LORD that maketh 6 all [things]; that stretcheth forth 6 the heavens alone; that spreadeth abroad 6 the earth by myself;

25

That frustrateth 56 the tokens of the liars, and maketh diviners 6 mad; 25 that turneth 56 wise [men] backward, and maketh their knowledge foolish; 17

26

That confirmeth 56 the word of his servant, and performeth 55 the counsel of his messengers; that saith 6 to Jerusalem, Thou shalt be inhabited; 93 and to the cities of Judah, Ye shall be built, 11 and I will raise up 34 the decayed places thereof:

27

That saith 6 to the deep, Be dry, 3 and I will dry up 55 thy rivers:

28

That saith 6 of Cyrus, [He is] my shepherd, 6 and shall perform 55 all my pleasure: even saying 2 to Jerusalem, Thou shalt be built; 11 and to the temple, Thy foundation shall be laid. 11

Isaiah 45


Isaiah Chapter 45 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 44

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 45

1

Thus saith 1 the LORD to his anointed, to Cyrus, whose right hand I have holden, 52 to subdue 2 nations before him; and I will loose 17 the loins of kings, to open 2 before him the two leaved gates; and the gates shall not be shut; 11

2

I will go 4 before thee, and make the crooked places 7 straight: 17 3474 55 I will break in pieces 17 the gates of brass, and cut in sunder 17 the bars of iron:

3

And I will give 1 thee the treasures of darkness, and hidden riches of secret places, that thou mayest know 4 that I, the LORD, which call 6 [thee] by thy name, [am] the God of Israel.

4

For Jacob my servant's sake, and Israel mine elect, I have even called 4 thee by thy name: I have surnamed 17 thee, though thou hast not known 1 me.

5

I [am] the LORD, and [there is] none else, [there is] no God beside me: I girded 17 thee, though thou hast not known 1 me:

6

That they may know 4 from the rising of the sun, and from the west, that [there is] none beside me. I [am] the LORD, and [there is] none else.

7

I form 6 the light, and create 6 darkness: I make 6 peace, and create 6 evil: I the LORD do 6 all these [things].

8

Drop down, 54 ye heavens, from above, and let the skies pour down 4 righteousness: let the earth open, 4 and let them bring forth 4 salvation, and let righteousness spring up 55 together; I the LORD have created 1 it.

9

Woe unto him that striveth 5 with his Maker! 6 [Let] the potsherd [strive] with the potsherds of the earth. Shall the clay say 4 to him that fashioneth 6 it, What makest 4 thou? or thy work, He hath no hands?

10

Woe unto him that saith 6 unto [his] father, What begettest 55 thou? or to the woman, What hast thou brought forth? 4

11

Thus saith 1 the LORD, the Holy One of Israel, and his Maker, 6 Ask 3 me of things to come 6 concerning my sons, and concerning the work of my hands command 17 ye me.

12

I have made 1 the earth, and created 1 man upon it: I, [even] my hands, have stretched out 1 the heavens, and all their host have I commanded. 14

13

I have raised him up 52 in righteousness, and I will direct 17 all his ways: he shall build 4 my city, and he shall let go 17 my captives, not for price nor reward, saith 1 the LORD of hosts.

14

Thus saith 1 the LORD, The labour of Egypt, and merchandise of Ethiopia and of the Sabeans, men of stature, shall come over 4 unto thee, and they shall be thine: they shall come 4 after thee; in chains they shall come over, 4 and they shall fall down 101 unto thee, they shall make supplication 101 unto thee, [saying], Surely God [is] in thee; and [there is] none else, [there is] no God.

15

Verily thou [art] a God that hidest 102 thyself, O God of Israel, the Saviour. 56

16

They shall be ashamed, 1 and also confounded, 8 all of them: they shall go 1 to confusion together [that are] makers of idols.

17

[But] Israel shall be saved 8 in the LORD with an everlasting salvation: ye shall not be ashamed 4 nor confounded 11 world without end. 5703

18

For thus saith 1 the LORD that created 6 the heavens; God himself that formed 6 the earth and made 6 it; he hath established 31 it, he created 1 it not in vain, he formed 1 it to be inhabited: 2 I [am] the LORD; and [there is] none else.

19

I have not spoken 14 in secret, in a dark place of the earth: I said 1 not unto the seed of Jacob, Seek 16 ye me in vain: I the LORD speak 6 righteousness, I declare 56 things that are right.

20

Assemble 10 yourselves and come; 3 draw near 100 together, ye [that are] escaped of the nations: they have no knowledge 1 that set up 6 the wood of their graven image, and pray 102 unto a god [that] cannot save. 55

21

Tell 54 ye, and bring [them] near; 54 yea, let them take counsel 11 together: who hath declared 52 this from ancient time? [who] hath told 52 it from that time? [have] not I the LORD? and [there is] no God else beside me; a just God and a Saviour; 56 [there is] none beside me.

22

Look 3 unto me, and be ye saved, 10 all the ends of the earth: for I [am] God, and [there is] none else.

23

I have sworn 8 by myself, the word is gone out 1 of my mouth [in] righteousness, and shall not return, 4 That unto me every knee shall bow, 4 every tongue shall swear. 11

24

Surely, shall [one] say, 1 in the LORD have I righteousness and strength: [even] to him shall [men] come; 4 and all that are incensed 12 against him shall be ashamed. 4

25

In the LORD shall all the seed of Israel be justified, 4 and shall glory. 101

Isaiah 46


Isaiah Chapter 46 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 45

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 46

1

Bel boweth down, 1 Nebo stoopeth, 6 their idols were upon the beasts, and upon the cattle: your carriages [were] heavy loaden; 7 [they are] a burden to the weary [beast].

2

They stoop, 1 they bow down 1 together; they could 1 not deliver 15 the burden, but themselves are gone 1 into captivity.

3

Hearken 3 unto me, O house of Jacob, and all the remnant of the house of Israel, which are borne 7 [by me] from the belly, which are carried 7 from the womb:

4

And [even] to [your] old age I [am] he; and [even] to hoar hairs will I carry 4 [you]: I have made, 1 and I will bear; 4 even I will carry, 4 and will deliver 17 [you].

5

To whom will ye liken 17 me, and make [me] equal, 55 and compare 55 me, that we may be like? 4

6

They lavish 5 gold out of the bag, and weigh 4 silver in the balance, [and] hire 4 a goldsmith; 6 and he maketh 4 it a god: they fall down, 4 yea, they worship. 101

7

They bear 4 him upon the shoulder, they carry 4 him, and set him 55 in his place, and he standeth; 4 from his place shall he not remove: 55 yea, [one] shall cry 4 unto him, yet can he not answer, 4 nor save 55 him out of his trouble.

8

Remember 3 this, and shew yourselves men: 103 bring [it] again 54 to mind, O ye transgressors. 6

9

Remember 3 the former things of old: for I [am] God, and [there is] none else; [I am] God, and [there is] none like me,

10

Declaring 56 the end from the beginning, and from ancient times [the things] that are not [yet] done, 8 saying, 6 My counsel shall stand, 4 and I will do 4 all my pleasure:

11

Calling 6 a ravenous bird from the east, the man that executeth my counsel from a far country: yea, I have spoken 14 [it], I will also bring it to pass; 55 I have purposed 1 [it], I will also do 4 it.

12

Hearken 3 unto me, ye stouthearted, 3820 that [are] far from righteousness:

13

I bring near 14 my righteousness; it shall not be far off, 4 and my salvation shall not tarry: 17 and I will place 1 salvation in Zion for Israel my glory.

Isaiah 47


Isaiah Chapter 47 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 46

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 47

1

Come down, 3 and sit 3 in the dust, O virgin daughter of Babylon, sit 3 on the ground: [there is] no throne, O daughter of the Chaldeans: for thou shalt no more 55 be called 4 tender and delicate.

2

Take 3 the millstones, and grind 3 meal: uncover 16 thy locks, make bare 3 the leg, uncover 16 the thigh, pass 3 over the rivers.

3

Thy nakedness shall be uncovered, 11 yea, thy shame shall be seen: 11 I will take 4 vengeance, and I will not meet 4 [thee as] a man.

4

[As for] our redeemer, 6 the LORD of hosts [is] his name, the Holy One of Israel.

5

Sit 3 thou silent, and get 3 thee into darkness, O daughter of the Chaldeans: for thou shalt no more 55 be called, 4 The lady of kingdoms.

6

I was wroth 1 with my people, I have polluted 14 mine inheritance, and given 4 them into thine hand: thou didst shew 1 them no mercy; upon the ancient hast thou very heavily laid 52 thy yoke.

7

And thou saidst, 4 I shall be a lady for ever: [so] that thou didst not lay 1 these [things] to thy heart, neither didst remember 1 the latter end of it.

8

Therefore hear 3 now this, [thou that art] given to pleasures, that dwellest 6 carelessly, that sayest 6 in thine heart, I [am], and none else beside me; I shall not sit 4 [as] a widow, neither shall I know 4 the loss of children:

9

But these two [things] shall come 4 to thee in a moment in one day, the loss of children, and widowhood: they shall come 1 upon thee in their perfection for the multitude of thy sorceries, [and] for the great abundance of thine enchantments.

10

For thou hast trusted 4 in thy wickedness: thou hast said, 1 None seeth 6 me. Thy wisdom and thy knowledge, it hath perverted 31 thee; and thou hast said 4 in thine heart, I [am], and none else beside me.

11

Therefore shall evil come 1 upon thee; thou shalt not know 4 from whence it riseth: and mischief shall fall 4 upon thee; thou shalt not be able 4 to put it off: 15 and desolation shall come 4 upon thee suddenly, [which] thou shalt not know. 4

12

Stand 3 now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast laboured 1 from thy youth; if so be thou shalt be able 4 to profit, 53 if so be thou mayest prevail. 4

13

Thou art wearied 8 in the multitude of thy counsels. Let now the astrologers, 6 8064 the stargazers, 3556 the monthly prognosticators, 56 stand up, 4 and save 55 thee from [these things] that shall come 4 upon thee.

14

Behold, they shall be as stubble; the fire shall burn 1 them; they shall not deliver 55 themselves from the power of the flame: [there shall] not [be] a coal to warm 2 at, [nor] fire to sit 2 before it.

15

Thus shall they be unto thee with whom thou hast laboured, 1 [even] thy merchants, 6 from thy youth: they shall wander 1 every one to his quarter; none shall save 56 thee.

Isaiah 48


Isaiah Chapter 48 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 47

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 48

1

Hear 3 ye this, O house of Jacob, which are called 12 by the name of Israel, and are come forth 1 out of the waters of Judah, which swear 12 by the name of the LORD, and make mention 55 of the God of Israel, [but] not in truth, nor in righteousness.

2

For they call 8 themselves of the holy city, and stay 8 themselves upon the God of Israel; The LORD of hosts [is] his name.

3

I have declared 52 the former things from the beginning; and they went forth 1 out of my mouth, and I shewed 55 them; I did 1 [them] suddenly, and they came to pass. 4

4

Because I knew that thou [art] obstinate, and thy neck [is] an iron sinew, and thy brow brass;

5

I have even from the beginning declared 55 [it] to thee; before it came to pass 4 I shewed 52 [it] thee: lest thou shouldest say, 4 Mine idol hath done 1 them, and my graven image, and my molten image, hath commanded 14 them.

6

Thou hast heard, 1 see 3 all this; and will not ye declare 55 [it]? I have shewed 52 thee new things from this time, even hidden things, 7 and thou didst not know 1 them.

7

They are created 8 now, and not from the beginning; even before the day when thou heardest 1 them not; lest thou shouldest say, 4 Behold, I knew 1 them.

8

Yea, thou heardest 1 not; yea, thou knewest 1 not; yea, from that time [that] thine ear was not opened: 14 for I knew 1 that thou wouldest deal very 2 treacherously, 4 and wast called 27 a transgressor 6 from the womb.

9

For my name's sake will I defer 55 mine anger, and for my praise will I refrain 4 for thee, that I cut thee not off. 53

10

Behold, I have refined 1 thee, but not with silver; I have chosen 1 thee in the furnace of affliction.

11

For mine own sake, [even] for mine own sake, will I do 4 [it]: for how should [my name] be polluted? 11 and I will not give 4 my glory unto another.

12

Hearken 3 unto me, O Jacob and Israel, my called; 30 I [am] he; I [am] the first, I also [am] the last.

13

Mine hand also hath laid the foundation 1 of the earth, and my right hand hath spanned 14 the heavens: [when] I call 6 unto them, they stand up 4 together.

14

All ye, assemble 10 yourselves, and hear; 3 which among them hath declared 52 these [things]? The LORD hath loved 1 him: he will do 4 his pleasure on Babylon, and his arm [shall be on] the Chaldeans.

15

I, [even] I, have spoken; 14 yea, I have called 1 him: I have brought 52 him, and he shall make his way prosperous. 52

16

Come ye near 3 unto me, hear 3 ye this; I have not spoken 14 in secret from the beginning; from the time that it was, there [am] I: and now the Lord GOD, and his Spirit, hath sent 1 me.

17

Thus saith 1 the LORD, thy Redeemer, 6 the Holy One of Israel; I [am] the LORD thy God which teacheth 18 thee to profit, 53 which leadeth 56 thee by the way [that] thou shouldest go. 4

18

O that thou hadst hearkened 52 to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea:

19

Thy seed also had been as the sand, and the offspring of thy bowels like the gravel thereof; his name should not have been cut off 11 nor destroyed 11 from before me.

20

Go ye forth 3 of Babylon, flee 3 ye from the Chaldeans, with a voice of singing declare 54 ye, tell 54 this, utter 54 it [even] to the end of the earth; say 3 ye, The LORD hath redeemed 1 his servant Jacob.

21

And they thirsted 1 not [when] he led 52 them through the deserts: he caused the waters to flow 52 out of the rock for them: he clave 4 the rock also, and the waters gushed out. 4

22

[There is] no peace, saith 1 the LORD, unto the wicked.

Isaiah 49


Isaiah Chapter 49 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 48

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 49

1

Listen, 3 O isles, unto me; and hearken, 54 ye people, from far; The LORD hath called 1 me from the womb; from the bowels of my mother hath he made mention 52 of my name.

2

And he hath made 4 my mouth like a sharp sword; in the shadow of his hand hath he hid 52 me, and made 4 me a polished 7 shaft; in his quiver hath he hid 52 me;

3

And said 4 unto me, Thou [art] my servant, O Israel, in whom I will be glorified. 101

4

Then I said, 1 I have laboured 1 in vain, I have spent 14 my strength for nought, and in vain: [yet] surely my judgment [is] with the LORD, and my work with my God.

5

And now, saith 1 the LORD that formed 6 me from the womb [to be] his servant, to bring Jacob again 32 to him, Though Israel be not gathered, 11 yet shall I be glorious 11 in the eyes of the LORD, and my God shall be my strength.

6

And he said, 4 It is a light thing 8 that thou shouldest be my servant to raise up 53 the tribes of Jacob, and to restore 53 the preserved 7 5336 of Israel: I will also give 1 thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth.

7

Thus saith 1 the LORD, the Redeemer 6 of Israel, [and] his Holy One, to him whom man despiseth, to him whom the nation abhorreth, 18 to a servant of rulers, 6 Kings shall see 4 and arise, 1 princes also shall worship, 101 because of the LORD that is faithful, 12 [and] the Holy One of Israel, and he shall choose 4 thee.

8

Thus saith 1 the LORD, In an acceptable time have I heard 1 thee, and in a day of salvation have I helped 1 thee: and I will preserve 4 thee, and give 4 thee for a covenant of the people, to establish 53 the earth, to cause to inherit 53 the desolate 6 heritages;

9

That thou mayest say 2 to the prisoners, 7 Go forth; 3 to them that [are] in darkness, Shew 10 yourselves. They shall feed 4 in the ways, and their pastures [shall be] in all high places.

10

They shall not hunger 4 nor thirst; 4 neither shall the heat nor sun smite 55 them: for he that hath mercy 18 on them shall lead 17 them, even by the springs of water shall he guide 17 them.

11

And I will make 1 all my mountains a way, and my highways shall be exalted. 4

12

Behold, these shall come 4 from far: and, lo, these from the north and from the west; and these from the land of Sinim.

13

Sing, 3 O heavens; and be joyful, 3 O earth; and break forth 3 into singing, O mountains: for the LORD hath comforted 14 his people, and will have mercy 17 upon his afflicted.

14

But Zion said, 4 The LORD hath forsaken 1 me, and my Lord hath forgotten 1 me.

15

Can a woman forget 4 her sucking child, that she should not have compassion 15 on the son of her womb? yea, they may forget, 4 yet will I not forget 4 thee.

16

Behold, I have graven 1 thee upon the palms of [my] hands; thy walls [are] continually before me.

17

Thy children shall make haste; 14 thy destroyers 18 and they that made thee waste 56 shall go forth 4 of thee.

18

Lift up 3 thine eyes round about, and behold: 3 all these gather themselves together, 8 [and] come 1 to thee. [As] I live, saith 7 the LORD, thou shalt surely clothe 4 thee with them all, as with an ornament, and bind 17 them [on thee], as a bride [doeth].

19

For thy waste and thy desolate places, 6 and the land of thy destruction, shall even now be too narrow 4 by reason of the inhabitants, 6 and they that swallowed thee up 18 shall be far away. 1

20

The children which thou shalt have, after thou hast lost the other, shall say 4 again in thine ears, The place [is] too strait for me: give place 3 to me that I may dwell. 4

21

Then shalt thou say 1 in thine heart, Who hath begotten 1 me these, seeing I have lost my children, 7 and am desolate, a captive, 6 and removing to and fro? 7 and who hath brought up 14 these? Behold, I was left 8 alone; these, where [had] they [been]?

22

Thus saith 1 the Lord GOD, Behold, I will lift up 4 mine hand to the Gentiles, and set up 55 my standard to the people: and they shall bring 52 thy sons in [their] arms, and thy daughters shall be carried 11 upon [their] shoulders.

23

And kings shall be thy nursing fathers, 6 and their queens thy nursing mothers: 56 they shall bow down 101 to thee with [their] face toward the earth, and lick up 17 the dust of thy feet; and thou shalt know 1 that I [am] the LORD: for they shall not be ashamed 4 that wait 6 for me.

24

Shall the prey be taken 93 from the mighty, or the lawful captive delivered? 11

25

But thus saith 1 the LORD, Even the captives of the mighty shall be taken away, 93 and the prey of the terrible shall be delivered: 11 for I will contend 4 with him that contendeth with thee, and I will save 55 thy children.

26

And I will feed 52 them that oppress 56 thee with their own flesh; and they shall be drunken 4 with their own blood, as with sweet wine: and all flesh shall know 1 that I the LORD [am] thy Saviour 56 and thy Redeemer, 6 the mighty One of Jacob.

Isaiah 50


Isaiah Chapter 50 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 49

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 50

1

Thus saith 1 the LORD, Where [is] the bill of your mother's divorcement, whom I have put away? 14 or which of my creditors 6 [is it] to whom I have sold 1 you? Behold, for your iniquities have ye sold 8 yourselves, and for your transgressions is your mother put away. 27

2

Wherefore, when I came, 1 [was there] no man? when I called, 1 [was there] none to answer? 6 Is my hand shortened 1 at all, 2 that it cannot redeem? or have I no power to deliver? 53 behold, at my rebuke I dry up 55 the sea, I make 4 the rivers a wilderness: their fish stinketh, 4 because [there is] no water, and dieth 4 for thirst.

3

I clothe 55 the heavens with blackness, and I make 4 sackcloth their covering.

4

The Lord GOD hath given 1 me the tongue of the learned, that I should know 2 how to speak 2 a word in season to [him that is] weary: he wakeneth 55 morning by morning, he wakeneth 55 mine ear to hear 2 as the learned.

5

The Lord GOD hath opened 1 mine ear, and I was not rebellious, 1 neither turned away 8 back.

6

I gave 1 my back to the smiters, 56 and my cheeks to them that plucked off the hair: 6 I hid 52 not my face from shame and spitting.

7

For the Lord GOD will help 4 me; therefore shall I not be confounded: 8 therefore have I set 1 my face like a flint, and I know 4 that I shall not be ashamed. 4

8

[He is] near that justifieth 56 me; who will contend 4 with me? let us stand 4 together: who [is] mine adversary? 4941 let him come near 4 to me.

9

Behold, the Lord GOD will help 4 me; who [is] he [that] shall condemn 55 me? lo, they all shall wax old 4 as a garment; the moth shall eat 4 them up.

10

Who [is] among you that feareth the LORD, that obeyeth 6 the voice of his servant, that walketh 1 [in] darkness, and hath no light? let him trust 4 in the name of the LORD, and stay 11 upon his God.

11

Behold, all ye that kindle 6 a fire, that compass [yourselves] about 18 with sparks: walk 3 in the light of your fire, and in the sparks [that] ye have kindled. 14 This shall ye have of mine hand; ye shall lie down 4 in sorrow.

Isaiah 51


Isaiah Chapter 51 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 50

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 51

1

Hearken 3 to me, ye that follow after 6 righteousness, ye that seek 18 the LORD: look 54 unto the rock [whence] ye are hewn, 27 and to the hole of the pit [whence] ye are digged. 27

2

Look 54 unto Abraham your father, and unto Sarah [that] bare 34 you: for I called 1 him alone, and blessed 17 him, and increased 55 him.

3

For the LORD shall comfort 14 Zion: he will comfort 14 all her waste places; and he will make 4 her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found 11 therein, thanksgiving, and the voice of melody.

4

Hearken 54 unto me, my people; and give ear 54 unto me, O my nation: for a law shall proceed 4 from me, and I will make my judgment to rest 55 for a light of the people.

5

My righteousness [is] near; my salvation is gone forth, 1 and mine arms shall judge 4 the people; the isles shall wait 17 upon me, and on mine arm shall they trust. 17

6

Lift up 3 your eyes to the heavens, and look 54 upon the earth beneath: for the heavens shall vanish away 8 like smoke, and the earth shall wax old 4 like a garment, and they that dwell 6 therein shall die 4 in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished. 11

7

Hearken 3 unto me, ye that know 6 righteousness, the people in whose heart [is] my law; fear 4 ye not the reproach of men, neither be ye afraid 11 of their revilings.

8

For the moth shall eat 4 them up like a garment, and the worm shall eat 4 them like wool: but my righteousness shall be for ever, and my salvation from generation to generation.

9

Awake, 3 awake, 3 put on 3 strength, O arm of the LORD; awake, 3 as in the ancient days, in the generations of old. [Art] thou not it that hath cut 56 Rahab, [and] wounded 26 the dragon?

10

[Art] thou not it which hath dried 56 the sea, the waters of the great deep; that hath made 1 the depths of the sea a way for the ransomed 7 to pass over? 2

11

Therefore the redeemed 7 of the LORD shall return, 4 and come 1 with singing unto Zion; and everlasting joy [shall be] upon their head: they shall obtain 55 gladness and joy; [and] sorrow and mourning shall flee away. 1

12

I, [even] I, [am] he that comforteth 18 you: who [art] thou, that thou shouldest be afraid 4 of a man [that] shall die, 4 and of the son of man [which] shall be made 11 [as] grass;

13

And forgettest 4 the LORD thy maker, 6 that hath stretched forth 6 the heavens, and laid the foundations 5 of the earth; and hast feared 17 continually every day because of the fury of the oppressor, 56 as if he were ready 31 to destroy? 53 and where [is] the fury of the oppressor? 56

14

The captive exile 6 hasteneth 14 that he may be loosed, 9 and that he should not die 4 in the pit, nor that his bread should fail. 4

15

But I [am] the LORD thy God, that divided 6 the sea, whose waves roared: 4 The LORD of hosts [is] his name.

16

And I have put 4 my words in thy mouth, and I have covered 14 thee in the shadow of mine hand, that I may plant 2 the heavens, and lay the foundations 2 of the earth, and say 2 unto Zion, Thou [art] my people.

17

Awake, 112 awake, 112 stand up, 3 O Jerusalem, which hast drunk 1 at the hand of the LORD the cup of his fury; thou hast drunken 1 the dregs of the cup of trembling, [and] wrung [them] out. 1

18

[There is] none to guide 18 her among all the sons [whom] she hath brought forth; 1 neither [is there any] that taketh 56 her by the hand of all the sons [that] she hath brought up. 14

19

These two [things] are come 6 unto thee; who shall be sorry 4 for thee? desolation, and destruction, and the famine, and the sword: by whom shall I comfort 17 thee?

20

Thy sons have fainted, 27 they lie 1 at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God.

21

Therefore hear 3 now this, thou afflicted, and drunken, 7 but not with wine:

22

Thus saith 1 thy Lord the LORD, and thy God [that] pleadeth 4 the cause of his people, Behold, I have taken 1 out of thine hand the cup of trembling, [even] the dregs of the cup of my fury; thou shalt no more 55 drink 2 it again:

23

But I will put 1 it into the hand of them that afflict 56 thee; which have said 1 to thy soul, Bow down, 3 that we may go over: 4 and thou hast laid 4 thy body as the ground, and as the street, to them that went over. 6

Isaiah 52


Isaiah Chapter 52 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 51

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 52

1

Awake, 3 awake; 3 put on 3 thy strength, O Zion; put on 3 thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more 55 come 4 into thee the uncircumcised and the unclean.

2

Shake 100 thyself from the dust; arise, 3 [and] sit down, 3 O Jerusalem: loose 100 thyself from the bands of thy neck, O captive daughter of Zion.

3

For thus saith 1 the LORD, Ye have sold 8 yourselves for nought; and ye shall be redeemed 11 without money.

4

For thus saith 1 the Lord GOD, My people went down 1 aforetime into Egypt to sojourn 2 there; and the Assyrian oppressed 1 them without cause.

5

Now therefore, what have I here, saith 7 the LORD, that my people is taken away 27 for nought? they that rule 6 over them make them to howl, 55 saith 7 the LORD; and my name continually every day [is] blasphemed. 114

6

Therefore my people shall know 4 my name: therefore [they shall know] in that day that I [am] he that doth speak: 18 behold, [it is] I.

7

How beautiful 43 upon the mountains are the feet of him that bringeth good tidings, 18 that publisheth 56 peace; that bringeth good tidings 18 of good, that publisheth 56 salvation; that saith 6 unto Zion, Thy God reigneth! 1

8

Thy watchmen 6 shall lift up 1 the voice; with the voice together shall they sing: 17 for they shall see 4 eye to eye, when the LORD shall bring again 2 Zion.

9

Break forth into joy, 3 sing 16 together, ye waste places of Jerusalem: for the LORD hath comforted 14 his people, he hath redeemed 1 Jerusalem.

10

The LORD hath made bare 1 his holy arm in the eyes of all the nations; and all the ends of the earth shall see 1 the salvation of our God.

11

Depart 3 ye, depart 3 ye, go ye out 3 from thence, touch 4 no unclean [thing]; go ye out 3 of the midst of her; be ye clean, 10 that bear 6 the vessels of the LORD.

12

For ye shall not go out 4 with haste, nor go 4 by flight: for the LORD will go 6 before you; and the God of Israel [will be] your rereward. 18

13

Behold, my servant shall deal prudently, 55 he shall be exalted 4 and extolled, 8 and be very high. 1

14

As many were astonied 1 at thee; his visage was so marred more than any man, and his form more than the sons of men:

15

So shall he sprinkle 55 many nations; the kings shall shut 4 their mouths at him: for [that] which had not been told 27 them shall they see; 1 and [that] which they had not heard 1 shall they consider. 110

Isaiah 53


Isaiah Chapter 53 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 52

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 53

1

Who hath believed 52 our report? and to whom is the arm of the LORD revealed? 8

2

For he shall grow up 4 before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see 4 him, [there is] no beauty that we should desire 4 him.

3

He is despised 12 and rejected of men; a man of sorrows, and acquainted 7 with grief: and we hid as it were 56 [our] faces from him; he was despised, 12 and we esteemed 1 him not.

4

Surely he hath borne 1 our griefs, and carried 1 our sorrows: yet we did esteem 1 him stricken, 7 smitten 94 of God, and afflicted. 30

5

But he [was] wounded 21 for our transgressions, [he was] bruised 30 for our iniquities: the chastisement of our peace [was] upon him; and with his stripes we are healed. 8

6

All we like sheep have gone astray; 1 we have turned 1 every one to his own way; and the LORD hath laid 52 on him the iniquity of us all.

7

He was oppressed, 8 and he was afflicted, 12 yet he opened 4 not his mouth: he is brought 93 as a lamb to the slaughter, and as a sheep before her shearers 6 is dumb, 8 so he openeth 4 not his mouth.

8

He was taken 27 from prison and from judgment: and who shall declare 34 his generation? for he was cut off 8 out of the land of the living: for the transgression of my people was he stricken.

9

And he made 4 his grave with the wicked, and with the rich in his death; because he had done 1 no violence, neither [was any] deceit in his mouth.

10

Yet it pleased 1 the LORD to bruise 15 him; he hath put [him] to grief: 52 when thou shalt make 4 his soul an offering for sin, he shall see 4 [his] seed, he shall prolong 55 [his] days, and the pleasure of the LORD shall prosper 4 in his hand.

11

He shall see 4 of the travail of his soul, [and] shall be satisfied: 4 by his knowledge shall my righteous servant justify 55 many; for he shall bear 4 their iniquities.

12

Therefore will I divide 17 him [a portion] with the great, and he shall divide 17 the spoil with the strong; because he hath poured out 52 his soul unto death: and he was numbered 8 with the transgressors; 6 and he bare 1 the sin of many, and made intercession 55 for the transgressors. 6

Isaiah 54


Isaiah Chapter 54 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 53

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 54

1

Sing, 3 O barren, thou [that] didst not bear; 1 break forth 3 into singing, and cry aloud, 16 thou [that] didst not travail with child: 1 for more [are] the children of the desolate 6 than the children of the married wife, 7 saith 1 the LORD.

2

Enlarge 54 the place of thy tent, and let them stretch forth 55 the curtains of thine habitations: spare 4 not, lengthen 54 thy cords, and strengthen 16 thy stakes;

3

For thou shalt break forth 4 on the right hand and on the left; and thy seed shall inherit 4 the Gentiles, and make the desolate 12 cities to be inhabited. 55

4

Fear 4 not; for thou shalt not be ashamed: 4 neither be thou confounded; 11 for thou shalt not be put to shame: 55 for thou shalt forget 4 the shame of thy youth, and shalt not remember 4 the reproach of thy widowhood any more.

5

For thy Maker 6 [is] thine husband; 6 the LORD of hosts [is] his name; and thy Redeemer 6 the Holy One of Israel; The God of the whole earth shall he be called. 11

6

For the LORD hath called 1 thee as a woman forsaken 7 and grieved 7 in spirit, and a wife of youth, when thou wast refused, 11 saith 1 thy God.

7

For a small moment have I forsaken 1 thee; but with great mercies will I gather 17 thee.

8

In a little wrath I hid 52 my face from thee for a moment; but with everlasting kindness will I have mercy 14 on thee, saith 1 the LORD thy Redeemer. 6

9

For this [is as] the waters of Noah unto me: for [as] I have sworn 8 that the waters of Noah should no more go over 2 the earth; so have I sworn 8 that I would not be wroth 2 with thee, nor rebuke 2 thee.

10

For the mountains shall depart, 4 and the hills be removed; 4 but my kindness shall not depart 4 from thee, neither shall the covenant of my peace be removed, 4 saith 1 the LORD that hath mercy 18 on thee.

11

O thou afflicted, tossed with tempest, 6 [and] not comforted, 30 behold, I will lay 56 thy stones with fair colours, and lay thy foundations 1 with sapphires.

12

And I will make 1 thy windows of agates, and thy gates of carbuncles, 688 and all thy borders of pleasant stones.

13

And all thy children [shall be] taught of the LORD; and great [shall be] the peace of thy children.

14

In righteousness shalt thou be established: 113 thou shalt be far 3 from oppression; for thou shalt not fear: 4 and from terror; for it shall not come near 4 thee.

15

Behold, they shall surely 2 gather together, 4 [but] not by me: whosoever shall gather together 1 against thee shall fall 4 for thy sake.

16

Behold, I have created 1 the smith that bloweth 6 the coals in the fire, and that bringeth forth 56 an instrument for his work; and I have created 1 the waster 56 to destroy. 15

17

No weapon that is formed 93 against thee shall prosper; 4 and every tongue [that] shall rise 4 against thee in judgment thou shalt condemn. 55 This [is] the heritage of the servants of the LORD, and their righteousness [is] of me, saith 7 the LORD.

Isaiah 55


Isaiah Chapter 55 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 54

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 55

1

Ho, every one that thirsteth, come 3 ye to the waters, and he that hath no money; come 3 ye, buy, 3 and eat; 3 yea, come, 3 buy 3 wine and milk without money and without price.

2

Wherefore do ye spend 4 money for [that which is] not bread? and your labour for [that which] satisfieth not? hearken 3 diligently 2 unto me, and eat 3 ye [that which is] good, and let your soul delight 101 itself in fatness.

3

Incline 54 your ear, and come 3 unto me: hear, 3 and your soul shall live; 4 and I will make 4 an everlasting covenant with you, [even] the sure 12 mercies of David.

4

Behold, I have given 1 him [for] a witness to the people, a leader and commander 18 to the people.

5

Behold, thou shalt call 4 a nation [that] thou knowest 4 not, and nations [that] knew 1 not thee shall run 4 unto thee because of the LORD thy God, and for the Holy One of Israel; for he hath glorified 14 thee.

6

Seek 3 ye the LORD while he may be found, 9 call 3 ye upon him while he is near:

7

Let the wicked forsake 4 his way, and the unrighteous man his thoughts: and let him return 4 unto the LORD, and he will have mercy 17 upon him; and to our God, for he will abundantly 55 pardon. 2

8

For my thoughts [are] not your thoughts, neither [are] your ways my ways, saith 7 the LORD.

9

For [as] the heavens are higher 1 than the earth, so are my ways higher 1 than your ways, and my thoughts than your thoughts.

10

For as the rain cometh down, 4 and the snow from heaven, and returneth 4 not thither, but watereth 52 the earth, and maketh it bring forth 52 and bud, 52 that it may give 1 seed to the sower, 6 and bread to the eater: 6

11

So shall my word be that goeth forth 4 out of my mouth: it shall not return 4 unto me void, but it shall accomplish 1 that which I please, 1 and it shall prosper 52 [in the thing] whereto I sent 1 it.

12

For ye shall go out 4 with joy, and be led forth 93 with peace: the mountains and the hills shall break forth 4 before you into singing, and all the trees of the field shall clap 4 [their] hands.

13

Instead of the thorn shall come up 4 the fir tree, and instead of the brier shall come up 4 the myrtle tree: and it shall be to the LORD for a name, for an everlasting sign [that] shall not be cut off. 11

Isaiah 56


Isaiah Chapter 56 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 55

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 56

1

Thus saith 1 the LORD, Keep 3 ye judgment, and do 3 justice: for my salvation [is] near to come, 2 and my righteousness to be revealed. 9

2

Blessed [is] the man [that] doeth 4 this, and the son of man [that] layeth hold 55 on it; that keepeth 6 the sabbath from polluting 15 it, and keepeth 6 his hand from doing 2 any evil.

3

Neither let the son of the stranger, that hath joined 8 himself to the LORD, speak, 4 saying, 2 The LORD hath utterly 53 separated 55 me from his people: neither let the eunuch say, 4 Behold, I [am] a dry tree.

4

For thus saith 1 the LORD unto the eunuchs that keep 4 my sabbaths, and choose 1 [the things] that please 1 me, and take hold 56 of my covenant;

5

Even unto them will I give 1 in mine house and within my walls a place and a name better than of sons and of daughters: I will give 4 them an everlasting name, that shall not be cut off. 11

6

Also the sons of the stranger, that join 12 themselves to the LORD, to serve 15 him, and to love 2 the name of the LORD, to be his servants, every one that keepeth 6 the sabbath from polluting 15 it, and taketh hold 56 of my covenant;

7

Even them will I bring 52 to my holy mountain, and make them joyful 14 in my house of prayer: their burnt offerings and their sacrifices [shall be] accepted upon mine altar; for mine house shall be called 11 an house of prayer for all people.

8

The Lord GOD which gathereth 18 the outcasts 12 of Israel saith, 7 Yet will I gather 17 [others] to him, beside those that are gathered 12 unto him.

9

All ye beasts of the field, come 3 to devour, 2 [yea], all ye beasts in the forest.

10

His watchmen 6 [are] blind: they are all ignorant, 3045 1 they [are] all dumb dogs, they cannot 3201 4 bark; 2 sleeping, 6 lying down, 6 loving 6 to slumber. 2

11

Yea, [they are] greedy 5315 dogs [which] can never have 1 enough, and they [are] shepherds 6 [that] cannot 3045 1 understand: 53 they all look 1 to their own way, every one for his gain, from his quarter.

12

Come 3 ye, [say they], I will fetch 4 wine, and we will fill 4 ourselves with strong drink; and to morrow shall be as this day, [and] much more abundant.

Isaiah 57


Isaiah Chapter 57 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 56

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 57

1

The righteous perisheth, 1 and no man layeth 6 [it] to heart: and merciful men [are] taken away, 12 none considering 56 that the righteous is taken away 8 from the evil [to come].

2

He shall enter 4 into peace: they shall rest 4 in their beds, [each one] walking 6 [in] his uprightness.

3

But draw near 3 hither, ye sons of the sorceress, 26 the seed of the adulterer 18 and the whore. 4

4

Against whom do ye sport 101 yourselves? against whom make ye a wide 55 mouth, [and] draw out 55 the tongue? [are] ye not children of transgression, a seed of falsehood,

5

Enflaming 12 yourselves with idols under every green tree, slaying 6 the children in the valleys under the clifts of the rocks?

6

Among the smooth [stones] of the stream [is] thy portion; they, they [are] thy lot: even to them hast thou poured 1 a drink offering, thou hast offered 52 a meat offering. Should I receive comfort 11 in these?

7

Upon a lofty and high 12 mountain hast thou set 1 thy bed: even thither wentest thou up 1 to offer 2 sacrifice.

8

Behind the doors also and the posts hast thou set up 1 thy remembrance: for thou hast discovered 14 [thyself to another] than me, and art gone up; 4 thou hast enlarged 52 thy bed, and made 4 thee [a covenant] with them; thou lovedst 1 their bed where thou sawest 1 [it].

9

And thou wentest 4 to the king with ointment, and didst increase 55 thy perfumes, and didst send 17 thy messengers far off, and didst debase 55 [thyself even] unto hell.

10

Thou art wearied 1 in the greatness of thy way; [yet] saidst 1 thou not, There is no hope: 12 thou hast found 1 the life of thine hand; therefore thou wast not grieved. 1

11

And of whom hast thou been afraid 1 or feared, 4 that thou hast lied, 17 and hast not remembered 1 me, nor laid 1 [it] to thy heart? have not I held my peace 56 even of old, and thou fearest 4 me not?

12

I will declare 55 thy righteousness, and thy works; for they shall not profit 55 thee.

13

When thou criest, 2 let thy companies deliver 55 thee; but the wind shall carry them all away; 4 vanity shall take 4 [them]: but he that putteth his trust 6 in me shall possess 4 the land, and shall inherit 4 my holy mountain;

14

And shall say, 1 Cast ye up, 3 cast ye up, 3 prepare 16 the way, take up 54 the stumblingblock out of the way of my people.

15

For thus saith 1 the high 6 and lofty 12 One that inhabiteth 6 eternity, whose name [is] Holy; I dwell 4 in the high and holy [place], with him also [that is] of a contrite and humble spirit, to revive 53 the spirit of the humble, and to revive 53 the heart of the contrite ones. 12

16

For I will not contend 4 for ever, neither will I be always wroth: 4 for the spirit should fail 4 before me, and the souls [which] I have made. 1

17

For the iniquity of his covetousness was I wroth, 1 and smote 55 him: I hid 53 me, and was wroth, 4 and he went on 4 frowardly in the way of his heart.

18

I have seen 1 his ways, and will heal 4 him: I will lead 55 him also, and restore 17 comforts unto him and to his mourners.

19

I create 6 the fruit of the lips; Peace, peace to [him that is] far off, and to [him that is] near, saith 1 the LORD; and I will heal 1 him.

20

But the wicked [are] like the troubled 12 sea, when it cannot 3201 4 rest, 53 whose waters cast up 4 mire and dirt.

21

[There is] no peace, saith 1 my God, to the wicked.

Isaiah 58


Isaiah Chapter 58 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 57

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 58

1

Cry 3 aloud, spare 4 not, lift up 54 thy voice like a trumpet, and shew 54 my people their transgression, and the house of Jacob their sins.

2

Yet they seek 4 me daily, 3117 and delight 4 to know my ways, as a nation that did 1 righteousness, and forsook 1 not the ordinance of their God: they ask 4 of me the ordinances of justice; they take delight 4 in approaching to God.

3

Wherefore have we fasted, 1 [say they], and thou seest 1 not? [wherefore] have we afflicted 14 our soul, and thou takest no knowledge? 4 Behold, in the day of your fast ye find 4 pleasure, and exact 4 all your labours.

4

Behold, ye fast 4 for strife and debate, and to smite 53 with the fist of wickedness: ye shall not fast 4 as [ye do this] day, to make your voice to be heard 53 on high.

5

Is it such a fast that I have chosen? 4 a day for a man to afflict 15 his soul? [is it] to bow down 2 his head as a bulrush, and to spread 55 sackcloth and ashes [under him]? wilt thou call 4 this a fast, and an acceptable day to the LORD?

6

[Is] not this the fast that I have chosen? 4 to loose 15 the bands of wickedness, to undo 53 the heavy burdens, and to let the oppressed 7 go 15 free, and that ye break 17 every yoke?

7

[Is it] not to deal 2 thy bread to the hungry, and that thou bring 55 the poor that are cast out to thy house? when thou seest 4 the naked, that thou cover 14 him; and that thou hide 101 not thyself from thine own flesh?

8

Then shall thy light break forth 11 as the morning, and thine health shall spring forth 4 speedily: and thy righteousness shall go 1 before thee; the glory of the LORD shall be thy rereward. 4

9

Then shalt thou call, 4 and the LORD shall answer; 4 thou shalt cry, 17 and he shall say, 4 Here I [am]. If thou take away 55 from the midst of thee the yoke, the putting forth 2 of the finger, and speaking 15 vanity;

10

And [if] thou draw out 55 thy soul to the hungry, and satisfy 55 the afflicted 12 soul; then shall thy light rise 1 in obscurity, and thy darkness [be] as the noonday:

11

And the LORD shall guide 1 thee continually, and satisfy 52 thy soul in drought, and make fat 55 thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail 17 not.

12

And [they that shall be] of thee shall build 1 the old waste places: thou shalt raise up 34 the foundations of many generations; and thou shalt be called, 27 The repairer 6 of the breach, The restorer 35 of paths to dwell in. 2

13

If thou turn away 55 thy foot from the sabbath, [from] doing 2 thy pleasure on my holy day; and call 1 the sabbath a delight, the holy of the LORD, honourable; 30 and shalt honour 14 him, not doing 2 thine own ways, nor finding 2 thine own pleasure, nor speaking 15 [thine own] words:

14

Then shalt thou delight 101 thyself in the LORD; and I will cause thee to ride 52 upon the high places of the earth, and feed 52 thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken 14 [it].

Isaiah 59


Isaiah Chapter 59 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 58

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 59

1

Behold, the LORD'S hand is not shortened, 1 that it cannot save; 53 neither his ear heavy, 1 that it cannot hear: 2

2

But your iniquities have separated 56 between you 996 and your God, and your sins have hid 52 [his] face from you, that he will not hear. 2

3

For your hands are defiled 8 with blood, and your fingers with iniquity; your lips have spoken 14 lies, your tongue hath muttered 4 perverseness.

4

None calleth 6 for justice, nor [any] pleadeth 12 for truth: they trust 2 in vanity, and speak 15 lies; they conceive 2 mischief, and bring forth 53 iniquity.

5

They hatch 14 cockatrice' eggs, and weave 4 the spider's web: he that eateth 6 of their eggs dieth, 4 and that which is crushed breaketh out 11 into a viper.

6

Their webs shall not become garments, neither shall they cover 101 themselves with their works: their works [are] works of iniquity, and the act of violence [is] in their hands.

7

Their feet run 4 to evil, and they make haste 17 to shed 2 innocent blood: their thoughts [are] thoughts of iniquity; wasting and destruction [are] in their paths.

8

The way of peace they know 1 not; and [there is] no judgment in their goings: they have made them crooked 14 paths: whosoever goeth 6 therein shall not know 1 peace.

9

Therefore is judgment far 1 from us, neither doth justice overtake 55 us: we wait 17 for light, but behold obscurity; for brightness, [but] we walk 17 in darkness.

10

We grope 17 for the wall like the blind, and we grope 17 as if [we had] no eyes: we stumble 1 at noonday as in the night; [we are] in desolate places as dead 5 [men].

11

We roar 4 all like bears, and mourn 4 sore 2 like doves: we look 17 for judgment, but [there is] none; for salvation, [but] it is far off 1 from us.

12

For our transgressions are multiplied 1 before thee, and our sins testify 1 against us: for our transgressions [are] with us; and [as for] our iniquities, we know 1 them;

13

In transgressing 2 and lying 15 against the LORD, and departing away 2 from our God, speaking 15 oppression and revolt, conceiving 23 and uttering 20 from the heart words of falsehood.

14

And judgment is turned away 90 backward, and justice standeth 4 afar off: for truth is fallen 1 in the street, and equity cannot 3201 4 enter. 2

15

Yea, truth faileth; 12 and he [that] departeth 1 from evil maketh himself a prey: 114 and the LORD saw 4 [it], and it displeased 4 5869 him that [there was] no judgment.

16

And he saw 4 that [there was] no man, and wondered 113 that [there was] no intercessor: 56 therefore his arm brought salvation 55 unto him; and his righteousness, it sustained 1 him.

17

For he put on 4 righteousness as a breastplate, and an helmet of salvation upon his head; and he put on 4 the garments of vengeance [for] clothing, and was clad 4 with zeal as a cloke.

18

According to [their] deeds, accordingly he will repay, 17 fury to his adversaries, recompence to his enemies; 6 to the islands he will repay 17 recompence.

19

So shall they fear 4 the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in 4 like a flood, the Spirit of the LORD shall lift up a standard 31 against him.

20

And the Redeemer 6 shall come 1 to Zion, and unto them that turn 6 from transgression in Jacob, saith 7 the LORD.

21

As for me, this [is] my covenant with them, saith 1 the LORD; My spirit that [is] upon thee, and my words which I have put 1 in thy mouth, shall not depart 4 out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith 1 the LORD, from henceforth and for ever.

Isaiah 60


Isaiah Chapter 60 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 59

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 60

1

Arise, 3 shine; 3 for thy light is come, 1 and the glory of the LORD is risen 1 upon thee.

2

For, behold, the darkness shall cover 17 the earth, and gross darkness the people: but the LORD shall arise 4 upon thee, and his glory shall be seen 11 upon thee.

3

And the Gentiles shall come 1 to thy light, and kings to the brightness of thy rising.

4

Lift up 3 thine eyes round about, and see: 3 all they gather themselves together, 8 they come 1 to thee: thy sons shall come 4 from far, and thy daughters shall be nursed 11 at [thy] side.

5

Then thou shalt see, 4 3372 4 and flow together, 1 and thine heart shall fear, 1 and be enlarged; 1 because the abundance of the sea shall be converted 11 unto thee, the forces of the Gentiles shall come 4 unto thee.

6

The multitude of camels shall cover 17 thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: 4 they shall bring 4 gold and incense; and they shall shew forth 17 the praises of the LORD.

7

All the flocks of Kedar shall be gathered together 11 unto thee, the rams of Nebaioth shall minister 17 unto thee: they shall come up 4 with acceptance on mine altar, and I will glorify 17 the house of my glory.

8

Who [are] these [that] fly 4 as a cloud, and as the doves to their windows?

9

Surely the isles shall wait 17 for me, and the ships of Tarshish first, to bring 53 thy sons from far, their silver and their gold with them, unto the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified 14 thee.

10

And the sons of strangers shall build up 1 thy walls, and their kings shall minister 17 unto thee: for in my wrath I smote 52 thee, but in my favour have I had mercy 14 on thee.

11

Therefore thy gates shall be open 14 continually; they shall not be shut 11 day nor night; that [men] may bring 53 unto thee the forces of the Gentiles, and [that] their kings [may be] brought. 7

12

For the nation and kingdom that will not serve 4 thee shall perish; 4 yea, [those] nations shall be utterly 2 wasted. 4

13

The glory of Lebanon shall come 4 unto thee, the fir tree, the pine tree, and the box together, to beautify 15 the place of my sanctuary; and I will make the place of my feet glorious. 17

14

The sons also of them that afflicted 18 thee shall come 1 bending 2 unto thee; and all they that despised 18 thee shall bow themselves down 98 at the soles of thy feet; and they shall call 1 thee, The city of the LORD, The Zion of the Holy One of Israel.

15

Whereas thou hast been forsaken 7 and hated, 7 so that no man went through 6 [thee], I will make 1 thee an eternal excellency, a joy of many generations.

16

Thou shalt also suck 1 the milk of the Gentiles, and shalt suck 4 the breast of kings: and thou shalt know 1 that I the LORD [am] thy Saviour 56 and thy Redeemer, 6 the mighty One of Jacob.

17

For brass I will bring 55 gold, and for iron I will bring 55 silver, and for wood brass, and for stones iron: I will also make 1 thy officers peace, and thine exactors 6 righteousness.

18

Violence shall no more be heard 11 in thy land, wasting nor destruction within thy borders; but thou shalt call 1 thy walls Salvation, and thy gates Praise.

19

The sun shall be no more thy light by day; neither for brightness shall the moon give light 55 unto thee: but the LORD shall be unto thee an everlasting light, and thy God thy glory.

20

Thy sun shall no more go down; 4 neither shall thy moon withdraw 11 itself: for the LORD shall be thine everlasting light, and the days of thy mourning shall be ended. 1

21

Thy people also [shall be] all righteous: they shall inherit 4 the land for ever, the branch of my planting, the work of my hands, that I may be glorified. 99

22

A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten 55 it in his time.

Isaiah 61


Isaiah Chapter 61 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 60

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 61

1

The Spirit of the Lord GOD [is] upon me; because the LORD hath anointed 1 me to preach good tidings 15 unto the meek; he hath sent 1 me to bind up 2 the brokenhearted, 12 3820 to proclaim 2 liberty to the captives, 7 and the opening of the prison to [them that are] bound; 7

2

To proclaim 2 the acceptable year of the LORD, and the day of vengeance of our God; to comfort 15 all that mourn;

3

To appoint 2 unto them that mourn in Zion, to give 2 unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called 27 trees of righteousness, the planting of the LORD, that he might be glorified. 99

4

And they shall build 1 the old wastes, they shall raise up 34 the former desolations, 6 and they shall repair 14 the waste cities, the desolations 6 of many generations.

5

And strangers 5 shall stand 1 and feed 1 your flocks, and the sons of the alien [shall be] your plowmen and your vinedressers.

6

But ye shall be named 11 the Priests of the LORD: [men] shall call 11 you the Ministers 18 of our God: ye shall eat 4 the riches of the Gentiles, and in their glory shall ye boast 101 yourselves.

7

For your shame [ye shall have] double; and [for] confusion they shall rejoice 4 in their portion: therefore in their land they shall possess 4 the double: everlasting joy shall be unto them.

8

For I the LORD love 6 judgment, I hate 6 robbery for burnt offering; and I will direct 1 their work in truth, and I will make 4 an everlasting covenant with them.

9

And their seed shall be known 8 among the Gentiles, and their offspring among the people: all that see 6 them shall acknowledge 55 them, that they [are] the seed [which] the LORD hath blessed. 14

10

I will greatly 2 rejoice 4 in the LORD, my soul shall be joyful 4 in my God; for he hath clothed 52 me with the garments of salvation, he hath covered 1 me with the robe of righteousness, as a bridegroom decketh 17 [himself] with ornaments, and as a bride adorneth 4 [herself] with her jewels.

11

For as the earth bringeth forth 55 her bud, and as the garden causeth the things that are sown in it to spring forth; 55 so the Lord GOD will cause righteousness and praise to spring forth 55 before all the nations.

Isaiah 62


Isaiah Chapter 62 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 61

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 62

1

For Zion's sake will I not hold my peace, 4 and for Jerusalem's sake I will not rest, 4 until the righteousness thereof go forth 4 as brightness, and the salvation thereof as a lamp [that] burneth. 4

2

And the Gentiles shall see 1 thy righteousness, and all kings thy glory: and thou shalt be called 27 by a new name, which the mouth of the LORD shall name. 4

3

Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God.

4

Thou shalt no more be termed 11 Forsaken; 7 neither shall thy land any more be termed 11 Desolate: but thou shalt be called 11 Hephzibah, 2657 and thy land Beulah: 7 for the LORD delighteth 1 in thee, and thy land shall be married. 11

5

For [as] a young man marrieth 4 a virgin, [so] shall thy sons marry 4 thee: and [as] the bridegroom rejoiceth over the bride, [so] shall thy God rejoice 4 over thee.

6

I have set 52 watchmen 6 upon thy walls, O Jerusalem, [which] shall never 8548 hold their peace 4 day nor night: ye that make mention 56 of the LORD, keep not silence,

7

And give 4 him no rest, till he establish, 34 and till he make 4 Jerusalem a praise in the earth.

8

The LORD hath sworn 8 by his right hand, and by the arm of his strength, Surely I will no more give 4 thy corn [to be] meat for thine enemies; 6 and the sons of the stranger shall not drink 4 thy wine, for the which thou hast laboured: 1

9

But they that have gathered 18 it shall eat 4 it, and praise 14 the LORD; and they that have brought it together 18 shall drink 4 it in the courts of my holiness.

10

Go through, 3 go through 3 the gates; prepare 16 ye the way of the people; cast up, 3 cast up 3 the highway; gather out 16 the stones; lift up 54 a standard for the people.

11

Behold, the LORD hath proclaimed 52 unto the end of the world, Say 3 ye to the daughter of Zion, Behold, thy salvation cometh; 6 behold, his reward [is] with him, and his work before him.

12

And they shall call 1 them, The holy people, The redeemed 7 of the LORD: and thou shalt be called, 11 Sought out, 7 A city not forsaken. 12

Isaiah 63


Isaiah Chapter 63 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 62

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 63

1

Who [is] this that cometh 6 from Edom, with dyed 7 garments from Bozrah? this [that is] glorious 7 in his apparel, travelling 6 in the greatness of his strength? I that speak 18 in righteousness, mighty to save. 53

2

Wherefore [art thou] red in thine apparel, and thy garments like him that treadeth 6 in the winefat?

3

I have trodden 1 the winepress alone; and of the people [there was] none with me: for I will tread 4 them in mine anger, and trample 4 them in my fury; and their blood shall be sprinkled 4 upon my garments, and I will stain 52 all my raiment.

4

For the day of vengeance [is] in mine heart, and the year of my redeemed 7 is come. 1

5

And I looked, 55 and [there was] none to help; 6 and I wondered 113 that [there was] none to uphold: 6 therefore mine own arm brought salvation 55 unto me; and my fury, it upheld 1 me.

6

And I will tread down 4 the people in mine anger, and make them drunk 17 in my fury, and I will bring down 55 their strength to the earth.

7

I will mention 55 the lovingkindnesses of the LORD, [and] the praises of the LORD, according to all that the LORD hath bestowed 1 on us, and the great goodness toward the house of Israel, which he hath bestowed 1 on them according to his mercies, and according to the multitude of his lovingkindnesses.

8

For he said, 4 Surely they [are] my people, children [that] will not lie: 17 so he was their Saviour. 56

9

In all their affliction he was afflicted, and the angel of his presence saved 52 them: in his love and in his pity he redeemed 1 them; and he bare 17 them, and carried 17 them all the days of old.

10

But they rebelled, 1 and vexed 14 his holy Spirit: therefore he was turned 11 to be their enemy, 6 [and] he fought 8 against them.

11

Then he remembered 4 the days of old, Moses, [and] his people, [saying], Where [is] he that brought them up 56 out of the sea with the shepherd 6 of his flock? where [is] he that put 6 his holy Spirit within him?

12

That led 56 [them] by the right hand of Moses with his glorious arm, dividing 6 the water before them, to make 2 himself an everlasting name?

13

That led 56 them through the deep, as an horse in the wilderness, [that] they should not stumble? 11

14

As a beast goeth down 4 into the valley, the Spirit of the LORD caused him to rest: 55 so didst thou lead 14 thy people, to make 2 thyself a glorious name.

15

Look 54 down from heaven, and behold 3 from the habitation of thy holiness and of thy glory: where [is] thy zeal and thy strength, the sounding of thy bowels and of thy mercies toward me? are they restrained? 98

16

Doubtless thou [art] our father, though Abraham be ignorant 3045 1 of us, and Israel acknowledge 55 us not: thou, O LORD, [art] our father, our redeemer; 6 thy name [is] from everlasting.

17

O LORD, why hast thou made us to err 55 from thy ways, [and] hardened 55 our heart from thy fear? Return 3 for thy servants' sake, the tribes of thine inheritance.

18

The people of thy holiness have possessed 1 [it] but a little while: our adversaries have trodden down 31 thy sanctuary.

19

We are [thine]: thou never 3808 barest rule 1 over them; they were not called 8 by thy name.

Isaiah 64


Isaiah Chapter 64 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 63

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 64

1

Oh that thou wouldest rend 1 the heavens, that thou wouldest come down, 1 that the mountains might flow down 8 at thy presence,

2

As [when] the melting fire burneth, 2 the fire causeth the waters to boil, 4 to make thy name known 53 to thine adversaries, [that] the nations may tremble 4 at thy presence!

3

When thou didst 2 terrible things 12 [which] we looked 17 not for, thou camest down, 1 the mountains flowed down 8 at thy presence.

4

For since the beginning of the world [men] have not heard, 1 nor perceived by the ear, 52 neither hath the eye seen, 1 O God, beside thee, [what] he hath prepared 4 for him that waiteth 18 for him.

5

Thou meetest 1 him that rejoiceth 5 and worketh 6 righteousness, [those that] remember 4 thee in thy ways: behold, thou art wroth; 1 for we have sinned: 4 in those is continuance, and we shall be saved. 11

6

But we are all as an unclean [thing], and all our righteousnesses [are] as filthy rags; and we all do fade 4 1101 55 as a leaf; and our iniquities, like the wind, have taken us away. 4

7

And [there is] none that calleth 6 upon thy name, that stirreth up 114 himself to take hold 53 of thee: for thou hast hid 52 thy face from us, and hast consumed 4 us, because of our iniquities.

8

But now, O LORD, thou [art] our father; we [are] the clay, and thou our potter; 6 and we all [are] the work of thy hand.

9

Be not wroth 4 very sore, O LORD, neither remember 4 iniquity for ever: behold, see, 54 we beseech thee, we [are] all thy people.

10

Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation.

11

Our holy and our beautiful house, where our fathers praised 14 thee, is burned up with fire: and all our pleasant things are laid waste.

12

Wilt thou refrain 101 thyself for these [things], O LORD? wilt thou hold thy peace, 4 and afflict 17 us very sore?

Isaiah 65


Isaiah Chapter 65 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 64

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 65

1

I am sought 8 of [them that] asked 1 not [for me]; I am found 8 of [them that] sought 14 me not: I said, 1 Behold me, behold me, unto a nation [that] was not called 27 by my name.

2

I have spread out 14 my hands all the day unto a rebellious 6 people, which walketh 6 in a way [that was] not good, after their own thoughts;

3

A people that provoketh me to anger 56 continually to my face; that sacrificeth 6 in gardens, and burneth incense 18 upon altars of brick;

4

Which remain 6 among the graves, and lodge 4 in the monuments, 7 which eat 6 swine's flesh, and broth 6564 of abominable [things is in] their vessels;

5

Which say, 6 Stand 3 by thyself, come not near 4 to me; for I am holier 1 than thou. These [are] a smoke in my nose, a fire that burneth 6 all the day.

6

Behold, [it is] written 7 before me: I will not keep silence, 4 but will recompense, 14 even recompense 14 into their bosom,

7

Your iniquities, and the iniquities of your fathers together, saith 1 the LORD, which have burned incense 14 upon the mountains, and blasphemed 14 me upon the hills: therefore will I measure 1 their former work into their bosom.

8

Thus saith 1 the LORD, As the new wine is found 11 in the cluster, and [one] saith, 1 Destroy 55 it not; for a blessing [is] in it: so will I do 4 for my servants' sakes, that I may not destroy 53 them all.

9

And I will bring forth 52 a seed out of Jacob, and out of Judah an inheritor 6 of my mountains: and mine elect shall inherit 1 it, and my servants shall dwell 4 there.

10

And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought 1 me.

11

But ye [are] they that forsake 6 the LORD, that forget my holy mountain, that prepare 6 a table for that troop, 1408 and that furnish 18 the drink offering unto that number.

12

Therefore will I number 1 you to the sword, and ye shall all bow down 4 to the slaughter: because when I called, 1 ye did not answer; 1 when I spake, 14 ye did not hear; 1 but did 4 evil before mine eyes, and did choose 1 [that] wherein I delighted 1 not.

13

Therefore thus saith 1 the Lord GOD, Behold, my servants shall eat, 4 but ye shall be hungry: 4 behold, my servants shall drink, 4 but ye shall be thirsty: 4 behold, my servants shall rejoice, 4 but ye shall be ashamed: 4

14

Behold, my servants shall sing 4 for joy of heart, but ye shall cry 4 for sorrow of heart, and shall howl 55 for vexation of spirit.

15

And ye shall leave 52 your name for a curse unto my chosen: for the Lord GOD shall slay 52 thee, and call 4 his servants by another name:

16

That he who blesseth 102 himself in the earth shall bless 101 himself in the God of truth; and he that sweareth 12 in the earth shall swear 11 by the God of truth; because the former troubles are forgotten, 8 and because they are hid 8 from mine eyes.

17

For, behold, I create 6 new heavens and a new earth: and the former shall not be remembered, 11 nor come 4 into mind.

18

But be ye glad 3 and rejoice 3 for ever [in that] which I create: 6 for, behold, I create 6 Jerusalem a rejoicing, and her people a joy.

19

And I will rejoice 1 in Jerusalem, and joy 1 in my people: and the voice of weeping shall be no more heard 11 in her, nor the voice of crying.

20

There shall be no more thence an infant of days, nor an old man that hath not filled 17 his days: for the child shall die 4 an hundred years old; but the sinner 6 [being] an hundred years old shall be accursed. 29

21

And they shall build 1 houses, and inhabit 1 [them]; and they shall plant 1 vineyards, and eat 1 the fruit of them.

22

They shall not build, 4 and another inhabit; 4 they shall not plant, 4 and another eat: 4 for as the days of a tree [are] the days of my people, and mine elect shall long enjoy 17 the work of their hands.

23

They shall not labour 4 in vain, nor bring forth 4 for trouble; for they [are] the seed of the blessed 7 of the LORD, and their offspring with them.

24

And it shall come to pass, that before they call, 4 I will answer; 4 and while they are yet speaking, 18 I will hear. 4

25

The wolf and the lamb shall feed 4 together, and the lion shall eat 4 straw like the bullock: and dust [shall be] the serpent's meat. They shall not hurt 55 nor destroy 55 in all my holy mountain, saith 1 the LORD.

Isaiah 66


Isaiah Chapter 66 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 65

Restore Frames After Search

The Book of the Prophet Isaiah

Chapter 66

1

Thus saith 1 the LORD, The heaven [is] my throne, and the earth [is] my footstool: 1916 where [is] the house that ye build 4 unto me? and where [is] the place of my rest?

2

For all those [things] hath mine hand made, 1 and all those [things] have been, saith 7 the LORD: but to this [man] will I look, 55 [even] to [him that is] poor and of a contrite spirit, and trembleth at my word.

3

He that killeth 6 an ox [is as if] he slew 56 a man; he that sacrificeth 6 a lamb, [as if] he cut off a dog's neck; 6 he that offereth 56 an oblation, [as if he offered] swine's blood; he that burneth 56 incense, [as if] he blessed 18 an idol. Yea, they have chosen 1 their own ways, and their soul delighteth 1 in their abominations.

4

I also will choose 4 their delusions, and will bring 55 their fears upon them; because when I called, 1 none did answer; 6 when I spake, 14 they did not hear: 1 but they did 4 evil before mine eyes, and chose 1 [that] in which I delighted 1 not.

5

Hear 3 the word of the LORD, ye that tremble at his word; Your brethren that hated 6 you, that cast you out 18 for my name's sake, said, 1 Let the LORD be glorified: 4 but he shall appear 12 to your joy, and they shall be ashamed. 4

6

A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth 18 recompence to his enemies. 6

7

Before she travailed, 4 she brought forth; 1 before her pain came, 4 she was delivered 52 of a man child.

8

Who hath heard 1 such a thing? who hath seen 1 such things? Shall the earth be made to bring forth 93 in one day? [or] shall a nation be born 11 at once? for as soon as Zion travailed, 1 she brought forth 1 her children.

9

Shall I bring to the birth, 55 and not cause to bring forth? 55 saith 4 the LORD: shall I cause to bring forth, 56 and shut 1 [the womb]? saith 1 thy God.

10

Rejoice 3 ye with Jerusalem, and be glad 3 with her, all ye that love 6 her: rejoice 3 for joy with her, all ye that mourn 102 for her:

11

That ye may suck, 4 and be satisfied 1 with the breasts of her consolations; that ye may milk out, 4 and be delighted 98 with the abundance of her glory.

12

For thus saith 1 the LORD, Behold, I will extend 6 peace to her like a river, and the glory of the Gentiles like a flowing 6 stream: then shall ye suck, 1 ye shall be borne 11 upon [her] sides, and be dandled 51 upon [her] knees.

13

As one whom his mother comforteth, 17 so will I comfort 17 you; and ye shall be comforted 29 in Jerusalem.

14

And when ye see 1 [this], your heart shall rejoice, 1 and your bones shall flourish 4 like an herb: and the hand of the LORD shall be known 8 toward his servants, and [his] indignation 1 toward his enemies. 6

15

For, behold, the LORD will come 4 with fire, and with his chariots like a whirlwind, to render 53 his anger with fury, and his rebuke with flames of fire.

16

For by fire and by his sword will the LORD plead 12 with all flesh: and the slain of the LORD shall be many. 1

17

They that sanctify 102 themselves, and purify 102 themselves in the gardens behind one [tree] in the midst, eating 6 swine's flesh, and the abomination, and the mouse, shall be consumed 4 together, saith 7 the LORD.

18

For I [know] their works and their thoughts: it shall come, 6 that I will gather 15 all nations and tongues; and they shall come, 1 and see 1 my glory.

19

And I will set 1 a sign among them, and I will send 14 those that escape of them unto the nations, [to] Tarshish, Pul, and Lud, that draw 6 the bow, [to] Tubal, and Javan, [to] the isles afar off, that have not heard 1 my fame, neither have seen 1 my glory; and they shall declare 52 my glory among the Gentiles.

20

And they shall bring 52 all your brethren [for] an offering unto the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith 1 the LORD, as the children of Israel bring 55 an offering in a clean vessel into the house of the LORD.

21

And I will also take 4 of them for priests [and] for Levites, saith 1 the LORD.

22

For as the new heavens and the new earth, which I will make, 6 shall remain 6 before me, saith 7 the LORD, so shall your seed and your name remain. 4

23

And it shall come to pass, [that] from one new moon to another, and from one sabbath to another, shall all flesh come 4 to worship 99 before me, saith 1 the LORD.

24

And they shall go forth, 1 and look 1 upon the carcases of the men that have transgressed 6 against me: for their worm shall not die, 4 neither shall their fire be quenched; 4 and they shall be an abhorring unto all flesh.

Jeremiah 1


Jeremiah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Isaiah 66

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 1

1

The words of Jeremiah the son of Hilkiah, of the priests that [were] in Anathoth in the land of Benjamin:

2

To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth 6240 year of his reign. 2

3

It came also in the days of Jehoiakim the son of Josiah king of Judah, unto the end 2 of the eleventh 6240 year of Zedekiah the son of Josiah king of Judah, unto the carrying away of Jerusalem captive 2 in the fifth month.

4

Then the word of the LORD came unto me, saying, 2

5

Before I formed 4 thee in the belly I knew 1 thee; and before thou camest forth 4 out of the womb I sanctified 52 thee, [and] I ordained 1 thee a prophet unto the nations.

6

Then said 4 I, Ah, Lord GOD! behold, I cannot 3045 1 speak: 15 for I [am] a child.

7

But the LORD said 4 unto me, Say 4 not, I [am] a child: for thou shalt go 4 to all that I shall send 4 thee, and whatsoever I command 17 thee thou shalt speak. 17

8

Be not afraid 4 of their faces: for I [am] with thee to deliver 53 thee, saith 7 the LORD.

9

Then the LORD put forth 4 his hand, and touched 55 my mouth. And the LORD said 4 unto me, Behold, I have put 1 my words in thy mouth.

10

See, 3 I have this day set 52 thee over the nations and over the kingdoms, to root out, 2 and to pull down, 2 and to destroy, 53 and to throw down, 2 to build, 2 and to plant. 2

11

Moreover the word of the LORD came unto me, saying, 2 Jeremiah, what seest 6 thou? And I said, 4 I see 6 a rod of an almond tree.

12

Then said 4 the LORD unto me, Thou hast well 52 seen: 2 for I will hasten 6 my word to perform 2 it.

13

And the word of the LORD came unto me the second time, saying, 2 What seest 6 thou? And I said, 4 I see 6 a seething 7 pot; and the face thereof [is] toward the north.

14

Then the LORD said 4 unto me, Out of the north an evil shall break forth 11 upon all the inhabitants 6 of the land.

15

For, lo, I will call 6 all the families of the kingdoms of the north, saith 7 the LORD; and they shall come, 1 and they shall set 1 every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah.

16

And I will utter 14 my judgments against them touching all their wickedness, who have forsaken 1 me, and have burned incense 17 unto other gods, and worshipped 101 the works of their own hands.

17

Thou therefore gird up 4 thy loins, and arise, 1 and speak 14 unto them all that I command 17 thee: be not dismayed 11 at their faces, lest I confound 55 thee before them.

18

For, behold, I have made 1 thee this day a defenced city, and an iron pillar, and brasen walls against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land.

19

And they shall fight 8 against thee; but they shall not prevail 4 against thee; for I [am] with thee, saith 7 the LORD, to deliver 53 thee.

Jeremiah 2


Jeremiah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 1

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 2

1

Moreover the word of the LORD came to me, saying, 2

2

Go 2 and cry 1 in the ears of Jerusalem, saying, 2 Thus saith 1 the LORD; I remember 1 thee, the kindness of thy youth, the love of thine espousals, when thou wentest 2 after me in the wilderness, in a land [that was] not sown. 7

3

Israel [was] holiness unto the LORD, [and] the firstfruits of his increase: all that devour 6 him shall offend; 4 evil shall come 4 upon them, saith 7 the LORD.

4

Hear 3 ye the word of the LORD, O house of Jacob, and all the families of the house of Israel:

5

Thus saith 1 the LORD, What iniquity have your fathers found 1 in me, that they are gone far 1 from me, and have walked 4 after vanity, and are become vain? 4

6

Neither said 1 they, Where [is] the LORD that brought us up 56 out of the land of Egypt, that led 56 us through the wilderness, through a land of deserts and of pits, through a land of drought, and of the shadow of death, through a land that no man passed 1 through, and where no man dwelt? 1

7

And I brought 55 you into a plentiful country, to eat 2 the fruit thereof and the goodness thereof; but when ye entered, 4 ye defiled 17 my land, and made 1 mine heritage an abomination.

8

The priests said 1 not, Where [is] the LORD? and they that handle 6 the law knew 1 me not: the pastors 6 also transgressed 1 against me, and the prophets prophesied 8 by Baal, and walked 1 after [things that] do not profit. 55

9

Wherefore I will yet plead 4 with you, saith 7 the LORD, and with your children's children will I plead. 4

10

For pass over 3 the isles of Chittim, and see; 3 and send 3 unto Kedar, and consider 112 diligently, and see 3 if there be such a thing.

11

Hath a nation changed 52 [their] gods, which [are] yet no gods? but my people have changed 52 their glory for [that which] doth not profit. 55

12

Be astonished, 3 O ye heavens, at this, and be horribly afraid, 3 be ye very desolate, 3 saith 7 the LORD.

13

For my people have committed 1 two evils; they have forsaken 1 me the fountain of living waters, [and] hewed them out 2 cisterns, broken 12 cisterns, that can hold 55 no water.

14

[Is] Israel a servant? [is] he a homeborn 3211 [slave]? why is he spoiled?

15

The young lions roared 4 upon him, [and] yelled, 1 6963 and they made 4 his land waste: his cities are burned 8 without inhabitant. 6

16

Also the children of Noph and Tahapanes have broken 4 the crown of thy head.

17

Hast thou not procured 4 this unto thyself, in that thou hast forsaken 2 the LORD thy God, when he led 56 thee by the way?

18

And now what hast thou to do in the way of Egypt, to drink 2 the waters of Sihor? or what hast thou to do in the way of Assyria, to drink 2 the waters of the river?

19

Thine own wickedness shall correct 17 thee, and thy backslidings shall reprove 55 thee: know 3 therefore and see 3 that [it is] an evil [thing] and bitter, that thou hast forsaken 2 the LORD thy God, and that my fear [is] not in thee, saith 7 the Lord GOD of hosts.

20

For of old time I have broken 1 thy yoke, [and] burst 14 thy bands; and thou saidst, 4 I will not transgress; 4 5647 4 when upon every high hill and under every green tree thou wanderest, 6 playing the harlot. 6

21

Yet I had planted 1 thee a noble vine, wholly a right seed: how then art thou turned 8 into the degenerate plant of a strange vine unto me?

22

For though thou wash 17 thee with nitre, and take thee much 55 soap, [yet] thine iniquity is marked 12 before me, saith 7 the Lord GOD.

23

How canst thou say, 4 I am not polluted, 8 I have not gone 1 after Baalim? see 3 thy way in the valley, know 3 what thou hast done: 1 [thou art] a swift dromedary traversing 18 her ways;

24

A wild ass used to the wilderness, [that] snuffeth up 1 the wind at her pleasure; in her occasion who can turn her away? 55 all they that seek 18 her will not weary 4 themselves; in her month they shall find 4 her.

25

Withhold 3 thy foot from being unshod, and thy throat from thirst: but thou saidst, 4 There is no hope: 12 no; for I have loved 1 strangers, 5 and after them will I go. 4

26

As the thief is ashamed when he is found, 11 so is the house of Israel ashamed; 52 they, their kings, their princes, and their priests, and their prophets,

27

Saying 6 to a stock, Thou [art] my father; and to a stone, Thou hast brought me forth: 1 for they have turned 1 [their] back unto me, and not [their] face: but in the time of their trouble they will say, 4 Arise, 3 and save 54 us.

28

But where [are] thy gods that thou hast made 1 thee? let them arise, 4 if they can save 55 thee in the time of thy trouble: for [according to] the number of thy cities are thy gods, O Judah.

29

Wherefore will ye plead 4 with me? ye all have transgressed 1 against me, saith 7 the LORD.

30

In vain have I smitten 52 your children; they received 1 no correction: your own sword hath devoured 1 your prophets, like a destroying 56 lion.

31

O generation, see 3 ye the word of the LORD. Have I been a wilderness unto Israel? a land of darkness? wherefore say 1 my people, We are lords; 1 we will come 4 no more unto thee?

32

Can a maid forget 4 her ornaments, [or] a bride her attire? yet my people have forgotten 1 me days without number.

33

Why trimmest 55 thou thy way to seek 15 love? therefore hast thou also taught 14 the wicked ones thy ways.

34

Also in thy skirts is found 8 the blood of the souls of the poor innocents: I have not found 1 it by secret search, but upon all these.

35

Yet thou sayest, 4 Because I am innocent, 8 surely his anger shall turn 1 from me. Behold, I will plead 12 with thee, because thou sayest, 2 I have not sinned. 1

36

Why gaddest thou about 4 so much to change 15 thy way? thou also shalt be ashamed 4 of Egypt, as thou wast ashamed 1 of Assyria.

37

Yea, thou shalt go forth 4 from him, and thine hands upon thine head: for the LORD hath rejected 1 thy confidences, and thou shalt not prosper 55 in them.

Jeremiah 3


Jeremiah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 2

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 3

1

They say, 2 If a man put away 17 his wife, and she go 1 from him, and become another man's, shall he return 4 unto her again? shall not that land be greatly 2 polluted? 4 but thou hast played the harlot 1 with many lovers; yet return again 2 to me, saith 7 the LORD.

2

Lift up 3 thine eyes unto the high places, and see 3 where thou hast not been lien 27 7901 27 with. In the ways hast thou sat 1 for them, as the Arabian in the wilderness; and thou hast polluted 55 the land with thy whoredoms and with thy wickedness.

3

Therefore the showers have been withholden, 11 and there hath been no latter rain; and thou hadst a whore's 6 802 forehead, thou refusedst 14 to be ashamed. 9

4

Wilt thou not from this time cry 1 unto me, My father, thou [art] the guide of my youth?

5

Will he reserve 4 [his anger] for ever? will he keep 4 [it] to the end? Behold, thou hast spoken 14 and done 4 evil things as thou couldest. 4

6

The LORD said 4 also unto me in the days of Josiah the king, Hast thou seen 1 [that] which backsliding Israel hath done? 1 she is gone up 6 upon every high mountain and under every green tree, and there hath played the harlot. 4

7

And I said 4 after she had done 2 all these [things], Turn 4 thou unto me. But she returned 1 not. And her treacherous sister Judah saw 4 [it].

8

And I saw, 4 when for all the causes whereby backsliding Israel committed adultery 14 I had put her away, 14 and given 4 her a bill of divorce; yet her treacherous 6 sister Judah feared 1 not, but went 4 and played the harlot 4 also.

9

And it came to pass through the lightness of her whoredom, that she defiled 4 the land, and committed adultery 4 with stones and with stocks.

10

And yet for all this her treacherous sister Judah hath not turned 1 unto me with her whole heart, but feignedly, saith 7 the LORD.

11

And the LORD said 4 unto me, The backsliding Israel hath justified 14 herself more than treacherous 6 Judah.

12

Go 2 and proclaim 1 these words toward the north, and say, 1 Return, 3 thou backsliding Israel, saith 7 the LORD; [and] I will not cause mine anger to fall 55 upon you: for I [am] merciful, saith 7 the LORD, [and] I will not keep 4 [anger] for ever.

13

Only acknowledge 3 thine iniquity, that thou hast transgressed 1 against the LORD thy God, and hast scattered 17 thy ways to the strangers 5 under every green tree, and ye have not obeyed 1 my voice, saith 7 the LORD.

14

Turn, 3 O backsliding children, saith 7 the LORD; for I am married 1 unto you: and I will take 1 you one of a city, and two of a family, and I will bring 52 you to Zion:

15

And I will give 1 you pastors 6 according to mine heart, which shall feed 1 you with knowledge and understanding. 53

16

And it shall come to pass, when ye be multiplied 4 and increased 1 in the land, in those days, saith 7 the LORD, they shall say 4 no more, The ark of the covenant of the LORD: neither shall it come 4 to mind: neither shall they remember 4 it; neither shall they visit 4 [it]; neither shall [that] be done 11 any more.

17

At that time they shall call 4 Jerusalem the throne of the LORD; and all the nations shall be gathered 8 unto it, to the name of the LORD, to Jerusalem: neither shall they walk 4 any more after the imagination of their evil heart.

18

In those days the house of Judah shall walk 4 with the house of Israel, and they shall come 4 together out of the land of the north to the land that I have given for an inheritance 52 unto your fathers.

19

But I said, 1 How shall I put 4 thee among the children, and give 4 thee a pleasant land, a goodly heritage of the hosts of nations? and I said, 4 Thou shalt call 4 me, My father; and shalt not turn away 4 from me.

20

Surely [as] a wife treacherously 1 departeth from her husband, so have ye dealt treacherously 1 with me, O house of Israel, saith 7 the LORD.

21

A voice was heard 8 upon the high places, weeping [and] supplications of the children of Israel: for they have perverted 52 their way, [and] they have forgotten 1 the LORD their God.

22

Return, 3 ye backsliding children, [and] I will heal 4 your backslidings. Behold, we come 1 unto thee; for thou [art] the LORD our God.

23

Truly in vain [is salvation hoped for] from the hills, [and from] the multitude of mountains: truly in the LORD our God [is] the salvation of Israel.

24

For shame hath devoured 1 the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters.

25

We lie down 4 in our shame, and our confusion covereth 17 us: for we have sinned 1 against the LORD our God, we and our fathers, from our youth even unto this day, and have not obeyed 1 the voice of the LORD our God.

Jeremiah 4


Jeremiah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 3

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 4

1

If thou wilt return, 4 O Israel, saith 7 the LORD, return 4 unto me: and if thou wilt put away 55 thine abominations out of my sight, then shalt thou not remove. 4

2

And thou shalt swear, 8 The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless 98 themselves in him, and in him shall they glory. 101

3

For thus saith 1 the LORD to the men of Judah and Jerusalem, Break up 3 your fallow ground, and sow 4 not among thorns.

4

Circumcise 10 yourselves to the LORD, and take away 54 the foreskins of your heart, ye men of Judah and inhabitants 6 of Jerusalem: lest my fury come forth 4 like fire, and burn 1 that none can quench 18 [it], because of the evil of your doings.

5

Declare 54 ye in Judah, and publish 54 in Jerusalem; and say, 3 Blow 3 ye the trumpet in the land: cry, 3 gather together, 16 and say, 3 Assemble 10 yourselves, and let us go 4 into the defenced cities.

6

Set up 3 the standard toward Zion: retire, 54 stay 4 not: for I will bring 56 evil from the north, and a great destruction.

7

The lion is come up 1 from his thicket, and the destroyer 56 of the Gentiles is on his way; 1 he is gone forth 1 from his place to make 2 thy land desolate; [and] thy cities shall be laid waste, 4 without an inhabitant. 6

8

For this gird 3 you with sackcloth, lament 3 and howl: 54 for the fierce anger of the LORD is not turned back 1 from us.

9

And it shall come to pass at that day, saith 7 the LORD, [that] the heart of the king shall perish, 4 and the heart of the princes; and the priests shall be astonished, 8 and the prophets shall wonder. 4

10

Then said 4 I, Ah, Lord GOD! surely thou hast greatly 53 deceived 52 this people and Jerusalem, saying, 2 Ye shall have peace; whereas the sword reacheth 1 unto the soul.

11

At that time shall it be said 11 to this people and to Jerusalem, A dry wind of the high places in the wilderness toward the daughter of my people, not to fan, 2 nor to cleanse, 53

12

[Even] a full wind from those [places] shall come 4 unto me: now also will I give 17 sentence against them.

13

Behold, he shall come up 4 as clouds, and his chariots [shall be] as a whirlwind: his horses are swifter 1 than eagles. Woe unto us! for we are spoiled. 27

14

O Jerusalem, wash 16 thine heart from wickedness, that thou mayest be saved. 11 How long shall thy vain thoughts lodge 55 within thee?

15

For a voice declareth 56 from Dan, and publisheth 56 affliction from mount Ephraim.

16

Make ye mention 54 to the nations; behold, publish 54 against Jerusalem, [that] watchers 6 come 6 from a far country, and give 4 out their voice against the cities of Judah.

17

As keepers 6 of a field, are they against her round about; because she hath been rebellious 1 against me, saith 7 the LORD.

18

Thy way and thy doings have procured 1 these [things] unto thee; this [is] thy wickedness, because it is bitter, because it reacheth 1 unto thine heart.

19

My bowels, my bowels! I am pained 4 3176 55 at my very heart; my heart maketh a noise 6 in me; I cannot hold my peace, 55 because thou hast heard, 1 O my soul, the sound of the trumpet, the alarm of war.

20

Destruction upon destruction is cried; 8 for the whole land is spoiled: 27 suddenly are my tents spoiled, 27 [and] my curtains in a moment.

21

How long shall I see 4 the standard, [and] hear 4 the sound of the trumpet?

22

For my people [is] foolish, they have not known 1 me; they [are] sottish children, and they have none understanding: 12 they [are] wise to do evil, 53 but to do good 53 they have no knowledge. 1

23

I beheld 1 the earth, and, lo, [it was] without form, and void; and the heavens, and they [had] no light.

24

I beheld 1 the mountains, and, lo, they trembled, 5 and all the hills moved lightly. 115

25

I beheld, 1 and, lo, [there was] no man, and all the birds of the heavens were fled. 1

26

I beheld, 1 and, lo, the fruitful place 3759 [was] a wilderness, and all the cities thereof were broken down 8 at the presence of the LORD, [and] by his fierce anger.

27

For thus hath the LORD said, 1 The whole land shall be desolate; yet will I not make 4 a full end.

28

For this shall the earth mourn, 4 and the heavens above be black: 1 because I have spoken 14 [it], I have purposed 1 [it], and will not repent, 8 neither will I turn back 4 from it.

29

The whole city shall flee 6 for the noise of the horsemen and bowmen; 7411 6 they shall go 1 into thickets, and climb up 1 upon the rocks: every city [shall be] forsaken, 7 and not a man dwell 6 therein.

30

And [when] thou [art] spoiled, 7 what wilt thou do? 4 Though thou clothest 4 thyself with crimson, though thou deckest 4 thee with ornaments of gold, though thou rentest 4 thy face with painting, in vain shalt thou make thyself fair; 101 [thy] lovers 6 will despise 1 thee, they will seek 17 thy life.

31

For I have heard 1 a voice as of a woman in travail, 6 [and] the anguish as of her that bringeth forth her first child, 56 the voice of the daughter of Zion, [that] bewaileth 101 herself, [that] spreadeth 17 her hands, [saying], Woe [is] me now! for my soul is wearied 1 because of murderers. 6

Jeremiah 5


Jeremiah Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 4

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 5

1

Run ye to and fro 33 through the streets of Jerusalem, and see 3 now, and know, 3 and seek 16 in the broad places thereof, if ye can find 4 a man, if there be [any] that executeth 6 judgment, that seeketh 18 the truth; and I will pardon 4 it.

2

And though they say, 4 The LORD liveth; surely they swear 11 falsely.

3

O LORD, [are] not thine eyes upon the truth? thou hast stricken 52 them, but they have not grieved; 1 thou hast consumed 14 them, [but] they have refused 14 to receive 2 correction: they have made their faces harder 14 than a rock; they have refused 14 to return. 2

4

Therefore I said, 1 Surely these [are] poor; they are foolish: 8 for they know 1 not the way of the LORD, [nor] the judgment of their God.

5

I will get 4 me unto the great men, and will speak 17 unto them; for they have known 1 the way of the LORD, [and] the judgment of their God: but these have altogether broken 1 the yoke, [and] burst 14 the bonds.

6

Wherefore a lion out of the forest shall slay 52 them, [and] a wolf of the evenings shall spoil 4 them, a leopard shall watch 6 over their cities: every one that goeth out 6 thence shall be torn in pieces: 11 because their transgressions are many, 1 [and] their backslidings are increased. 1

7

How shall I pardon 4 thee for this? thy children have forsaken 1 me, and sworn 11 by [them that are] no gods: when I had fed them to the full, 55 they then committed adultery, 4 and assembled 108 themselves by troops in the harlots' 6 houses.

8

They were [as] fed 94 horses in the morning: 56 every one neighed 4 after his neighbour's wife.

9

Shall I not visit 4 for these [things]? saith 7 the LORD: and shall not my soul be avenged 101 on such a nation as this?

10

Go ye up 3 upon her walls, and destroy; 16 but make 4 not a full end: take away 54 her battlements; for they [are] not the LORD'S.

11

For the house of Israel and the house of Judah have dealt very 2 treacherously 1 against me, saith 7 the LORD.

12

They have belied 14 the LORD, and said, 4 [It is] not he; neither shall evil come 4 upon us; neither shall we see 4 sword nor famine:

13

And the prophets shall become wind, and the word 15 [is] not in them: thus shall it be done 11 unto them.

14

Wherefore thus saith 1 the LORD God of hosts, Because ye speak 15 this word, behold, I will make 6 my words in thy mouth fire, and this people wood, and it shall devour 1 them.

15

Lo, I will bring 56 a nation upon you from far, O house of Israel, saith 7 the LORD: it [is] a mighty nation, it [is] an ancient nation, a nation whose language thou knowest 4 not, neither understandest 4 what they say. 17

16

Their quiver [is] as an open 7 sepulchre, they [are] all mighty men.

17

And they shall eat up 1 thine harvest, and thy bread, [which] thy sons and thy daughters should eat: 4 they shall eat up 4 thy flocks and thine herds: they shall eat up 4 thy vines and thy fig trees: they shall impoverish 25 thy fenced cities, wherein thou trustedst, 6 with the sword.

18

Nevertheless in those days, saith 7 the LORD, I will not make 4 a full end with you.

19

And it shall come to pass, when ye shall say, 4 Wherefore 4100 doeth 1 the LORD our God all these [things] unto us? then shalt thou answer 1 them, Like as ye have forsaken 1 me, and served 4 strange gods in your land, so shall ye serve 4 strangers 5 in a land [that is] not yours.

20

Declare 54 this in the house of Jacob, and publish 54 it in Judah, saying, 2

21

Hear 3 now this, O foolish people, and without understanding; which have eyes, and see 4 not; which have ears, and hear 4 not:

22

Fear 4 ye not me? saith 7 the LORD: will ye not tremble 4 at my presence, which have placed 1 the sand [for] the bound of the sea by a perpetual decree, that it cannot pass 4 it: and though the waves thereof toss 101 themselves, yet can they not prevail; 4 though they roar, 1 yet can they not pass over 4 it?

23

But this people hath a revolting 6 and a rebellious 6 heart; they are revolted 1 and gone. 4

24

Neither say 1 they in their heart, Let us now fear 4 the LORD our God, that giveth 6 rain, both the former and the latter, in his season: he reserveth 4 unto us the appointed weeks of the harvest.

25

Your iniquities have turned away 52 these [things], and your sins have withholden 1 good [things] from you.

26

For among my people are found 8 wicked [men]: they lay wait, 4 as he that setteth 2 snares; they set 52 a trap, they catch 4 men.

27

As a cage is full of birds, so [are] their houses full of deceit: therefore they are become great, 1 and waxen rich. 55

28

They are waxen fat, 1 they shine: 1 yea, they overpass 1 the deeds of the wicked: they judge 1 not the cause, the cause of the fatherless, yet they prosper; 55 and the right of the needy do they not judge. 1

29

Shall I not visit 4 for these [things]? saith 7 the LORD: shall not my soul be avenged 101 on such a nation as this?

30

A wonderful and horrible thing is committed 8 in the land;

31

The prophets prophesy 8 falsely, and the priests bear rule 4 by their means; and my people love 1 [to have it] so: and what will ye do 4 in the end thereof?

Jeremiah 6


Jeremiah Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 5

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 6

1

O ye children of Benjamin, gather 54 yourselves to flee out of the midst of Jerusalem, and blow 3 the trumpet in Tekoa, and set up 3 a sign of fire in Bethhaccerem: 3754 1021 for evil appeareth 8 out of the north, and great destruction.

2

I have likened 1 the daughter of Zion to a comely and delicate 30 [woman].

3

The shepherds 6 with their flocks shall come 4 unto her; they shall pitch 1 [their] tents against her round about; they shall feed 1 every one in his place.

4

Prepare 16 ye war against her; arise, 3 and let us go up 4 at noon. Woe unto us! for the day goeth away, 1 for the shadows of the evening are stretched out. 11

5

Arise, 3 and let us go 4 by night, and let us destroy 55 her palaces.

6

For thus hath the LORD of hosts said, 1 Hew ye down 3 trees, and cast 3 a mount against Jerusalem: this [is] the city to be visited; 90 she [is] wholly oppression in the midst of her.

7

As a fountain casteth out 53 her waters, so she casteth out 52 her wickedness: violence and spoil is heard 11 in her; before me continually [is] grief and wounds.

8

Be thou instructed, 10 O Jerusalem, lest my soul depart 4 from thee; lest I make 4 thee desolate, a land not inhabited. 8

9

Thus saith 1 the LORD of hosts, They shall throughly 23 glean 25 the remnant of Israel as a vine: turn back 54 thine hand as a grapegatherer 6 into the baskets.

10

To whom shall I speak, 17 and give warning, 55 that they may hear? 4 behold, their ear [is] uncircumcised, and they cannot 3201 4 hearken: 53 behold, the word of the LORD is unto them a reproach; they have no delight 4 in it.

11

Therefore I am full 1 of the fury of the LORD; I am weary 8 with holding in: 53 I will pour it out 2 upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, 11 the aged with [him that is] full of days.

12

And their houses shall be turned 8 unto others, [with their] fields and wives together: for I will stretch out 55 my hand upon the inhabitants 6 of the land, saith 7 the LORD.

13

For from the least of them even unto the greatest of them every one [is] given 6 to covetousness; and from the prophet even unto the priest every one dealeth 6 falsely.

14

They have healed 17 also the hurt [of the daughter] of my people slightly, 8 saying, 2 Peace, peace; when [there is] no peace.

15

Were they ashamed 52 when they had committed 1 abomination? nay, they were not at all 2 ashamed, 4 neither could 1 they blush: 53 therefore they shall fall 4 among them that fall: 6 at the time [that] I visit 1 them they shall be cast down, 11 saith 1 the LORD.

16

Thus saith 1 the LORD, Stand 3 ye in the ways, and see, 3 and ask 3 for the old paths, where [is] the good way, and walk 3 therein, and ye shall find 3 rest for your souls. But they said, 4 We will not walk 4 [therein].

17

Also I set 52 watchmen 6 over you, [saying], Hearken 54 to the sound of the trumpet. But they said, 4 We will not hearken. 55

18

Therefore hear, 3 ye nations, and know, 3 O congregation, what [is] among them.

19

Hear, 3 O earth: behold, I will bring 56 evil upon this people, [even] the fruit of their thoughts, because they have not hearkened 52 unto my words, nor to my law, but rejected 4 it.

20

To what purpose cometh 4 there to me incense from Sheba, and the sweet cane from a far country? your burnt offerings [are] not acceptable, nor your sacrifices sweet 1 unto me.

21

Therefore thus saith 1 the LORD, Behold, I will lay 6 stumblingblocks before this people, and the fathers and the sons together shall fall 1 upon them; the neighbour and his friend shall perish. 1

22

Thus saith 1 the LORD, Behold, a people cometh 6 from the north country, and a great nation shall be raised 11 from the sides of the earth.

23

They shall lay hold 55 on bow and spear; they [are] cruel, and have no mercy; 17 their voice roareth 4 like the sea; and they ride 4 upon horses, set in array 7 as men for war against thee, O daughter of Zion.

24

We have heard 1 the fame thereof: our hands wax feeble: 1 anguish hath taken hold 52 of us, [and] pain, as of a woman in travail. 6

25

Go not forth 4 into the field, nor walk 4 by the way; for the sword of the enemy 6 [and] fear [is] on every side.

26

O daughter of my people, gird 3 [thee] with sackcloth, and wallow 100 thyself in ashes: make 3 thee mourning, [as for] an only son, most bitter lamentation: for the spoiler 6 shall suddenly come 4 upon us.

27

I have set 1 thee [for] a tower [and] a fortress among my people, that thou mayest know 4 and try 1 their way.

28

They [are] all grievous 6 revolters, 6 walking 6 with slanders: [they are] brass and iron; they [are] all corrupters. 56

29

The bellows are burned, 8 the lead is consumed 1 of the fire; 784 the founder 2 melteth 1 in vain: for the wicked are not plucked away. 8

30

Reprobate 12 silver shall [men] call 1 them, because the LORD hath rejected 1 them.

Jeremiah 7


Jeremiah Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 6

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 7

1

The word that came to Jeremiah from the LORD, saying, 2

2

Stand 3 in the gate of the LORD'S house, and proclaim 1 there this word, and say, 1 Hear 3 the word of the LORD, all [ye of] Judah, that enter in 6 at these gates to worship 99 the LORD.

3

Thus saith 1 the LORD of hosts, the God of Israel, Amend 54 your ways and your doings, and I will cause you to dwell 17 in this place.

4

Trust 4 ye not in lying words, saying, 2 The temple of the LORD, The temple of the LORD, The temple of the LORD, [are] these.

5

For if ye throughly 53 amend 55 your ways and your doings; if ye throughly 2 execute 4 judgment between a man and his neighbour;

6

[If] ye oppress 4 not the stranger, the fatherless, and the widow, and shed 4 not innocent blood in this place, neither walk 4 after other gods to your hurt:

7

Then will I cause you to dwell 14 in this place, in the land that I gave 1 to your fathers, for ever and ever.

8

Behold, ye trust 6 in lying words, that cannot profit. 53

9

Will ye steal, 2 murder, 2 and commit adultery, 2 and swear 9 falsely, and burn incense 15 unto Baal, and walk 2 after other gods whom ye know 1 not;

10

And come 1 and stand 1 before me in this house, which is called 8 by my name, and say, 1 We are delivered 8 to do 2 all these abominations?

11

Is this house, which is called 8 by my name, become a den of robbers in your eyes? Behold, even I have seen 1 [it], saith 7 the LORD.

12

But go 3 ye now unto my place which [was] in Shiloh, where I set 14 my name at the first, and see 3 what I did 1 to it for the wickedness of my people Israel.

13

And now, because ye have done 2 all these works, saith 7 the LORD, and I spake 17 unto you, rising up early 53 and speaking, 15 but ye heard 1 not; and I called 4 you, but ye answered 1 not;

14

Therefore will I do 1 unto [this] house, which is called 8 by my name, wherein ye trust, 6 and unto the place which I gave 1 to you and to your fathers, as I have done 1 to Shiloh.

15

And I will cast 52 you out of my sight, as I have cast 52 out all your brethren, [even] the whole seed of Ephraim.

16

Therefore pray 101 not thou for this people, neither lift up 4 cry nor prayer for them, neither make intercession 4 to me: for I will not hear 6 thee.

17

Seest 6 thou not what they do 6 in the cities of Judah and in the streets of Jerusalem?

18

The children gather 18 wood, and the fathers kindle 18 the fire, and the women knead 6 [their] dough, to make 2 cakes to the queen of heaven, and to pour out 53 drink offerings unto other gods, that they may provoke me to anger. 53

19

Do they provoke me to anger? 56 saith 7 the LORD: [do they] not [provoke] themselves to the confusion of their own faces?

20

Therefore thus saith 1 the Lord GOD; Behold, mine anger and my fury shall be poured out 12 upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, 1 and shall not be quenched. 4

21

Thus saith 1 the LORD of hosts, the God of Israel; Put 3 your burnt offerings unto your sacrifices, and eat 3 flesh.

22

For I spake 14 not unto your fathers, nor commanded 14 them in the day that I brought them out 53 of the land of Egypt, concerning burnt offerings or sacrifices:

23

But this thing commanded 14 I them, saying, 2 Obey 3 my voice, and I will be your God, and ye shall be my people: and walk 1 ye in all the ways that I have commanded 17 you, that it may be well 4 unto you.

24

But they hearkened 1 not, nor inclined 52 their ear, but walked 4 in the counsels [and] in the imagination of their evil heart, and went backward, and not forward.

25

Since the day that your fathers came forth 1 out of the land of Egypt unto this day I have even sent 4 unto you all my servants the prophets, daily rising up early 53 and sending 2 [them]:

26

Yet they hearkened 1 not unto me, nor inclined 52 their ear, but hardened 55 their neck: they did worse 52 than their fathers.

27

Therefore thou shalt speak 14 all these words unto them; but they will not hearken 4 to thee: thou shalt also call 1 unto them; but they will not answer 4 thee.

28

But thou shalt say 1 unto them, This [is] a nation that obeyeth 1 not the voice of the LORD their God, nor receiveth 1 correction: truth is perished, 1 and is cut off 8 from their mouth.

29

Cut off 3 thine hair, [O Jerusalem], and cast [it] away, 54 and take up 3 a lamentation on high places; for the LORD hath rejected 1 and forsaken 4 the generation of his wrath.

30

For the children of Judah have done 1 evil in my sight, saith 7 the LORD: they have set 1 their abominations in the house which is called 8 by my name, to pollute 15 it.

31

And they have built 1 the high places of Tophet, which [is] in the valley of the son of Hinnom, to burn 2 their sons and their daughters in the fire; which I commanded 14 [them] not, neither came 1 it into my heart.

32

Therefore, behold, the days come, 6 saith 7 the LORD, that it shall no more be called 11 Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury 1 in Tophet, till there be no place.

33

And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray [them] away. 56

34

Then will I cause to cease 52 from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

Jeremiah 8


Jeremiah Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 7

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 8

1

At that time, saith 7 the LORD, they shall bring out 55 the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants 6 of Jerusalem, out of their graves:

2

And they shall spread 1 them before the sun, and the moon, and all the host of heaven, whom they have loved, 1 and whom they have served, 1 and after whom they have walked, 1 and whom they have sought, 1 and whom they have worshipped: 98 they shall not be gathered, 11 nor be buried; 11 they shall be for dung upon the face of the earth.

3

And death shall be chosen 8 rather than life by all the residue of them that remain 12 of this evil family, which remain 12 in all the places whither I have driven 52 them, saith 7 the LORD of hosts.

4

Moreover thou shalt say 1 unto them, Thus saith 1 the LORD; Shall they fall, 4 and not arise? 4 shall he turn away, 4 and not return? 4

5

Why [then] is this people of Jerusalem slidden back 31 by a perpetual 12 backsliding? they hold 52 fast deceit, they refuse 14 to return. 2

6

I hearkened 52 and heard, 4 [but] they spake 17 not aright: no man repented 12 him of his wickedness, saying, 2 What have I done? 1 every one turned 1 to his course, as the horse rusheth 6 into the battle.

7

Yea, the stork in the heaven knoweth 1 her appointed times; and the turtle and the crane and the swallow observe 1 the time of their coming; 2 but my people know 1 not the judgment of the LORD.

8

How do ye say, 4 We [are] wise, and the law of the LORD [is] with us? Lo, certainly in vain made 1 he [it]; the pen of the scribes 6 [is] in vain.

9

The wise [men] are ashamed, 52 they are dismayed 1 and taken: 11 lo, they have rejected 1 the word of the LORD; and what wisdom [is] in them?

10

Therefore will I give 4 their wives unto others, [and] their fields to them that shall inherit 6 [them]: for every one from the least even unto the greatest is given 6 to covetousness, from the prophet even unto the priest every one dealeth 6 falsely.

11

For they have healed 17 the hurt of the daughter of my people slightly, 8 saying, 2 Peace, peace; when [there is] no peace.

12

Were they ashamed 52 when they had committed 1 abomination? nay, they were not at all 2 ashamed, 4 neither could 1 they blush: 9 therefore shall they fall 4 among them that fall: 6 in the time of their visitation they shall be cast down, 11 saith 1 the LORD.

13

I will surely 2 consume 55 them, saith 7 the LORD: [there shall be] no grapes on the vine, nor figs on the fig tree, and the leaf shall fade; 1 and [the things that] I have given 4 them shall pass away 4 from them.

14

Why do we sit still? 6 assemble 10 yourselves, and let us enter 4 into the defenced cities, and let us be silent 11 there: for the LORD our God hath put us to silence, 52 and given us water of gall to drink, 55 because we have sinned 1 against the LORD.

15

We looked 15 for peace, but no good [came; and] for a time of health, and behold trouble!

16

The snorting of his horses was heard 8 from Dan: the whole land trembled 1 at the sound of the neighing of his strong ones; for they are come, 4 and have devoured 4 the land, and all that is in it; the city, and those that dwell 6 therein.

17

For, behold, I will send 18 serpents, cockatrices, among you, which [will] not [be] charmed, and they shall bite 14 you, saith 7 the LORD.

18

[When] I would comfort myself against sorrow, my heart [is] faint in me.

19

Behold the voice of the cry of the daughter of my people because of them that dwell in a far country: [Is] not the LORD in Zion? [is] not her king in her? Why have they provoked me to anger 52 with their graven images, [and] with strange vanities?

20

The harvest is past, 1 the summer is ended, 1 and we are not saved. 8

21

For the hurt of the daughter of my people am I hurt; 90 I am black; 1 astonishment hath taken hold 52 on me.

22

[Is there] no balm in Gilead; [is there] no physician 6 there? why then is not the health of the daughter of my people recovered? 1

Jeremiah 9


Jeremiah Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 8

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 9

1

Oh that 4 my head were waters, and mine eyes a fountain of tears, that I might weep 4 day and night for the slain of the daughter of my people!

2

Oh that 4 I had in the wilderness a lodging place of wayfaring men; 6 that I might leave 4 my people, and go 4 from them! for they [be] all adulterers, 18 an assembly of treacherous men. 6

3

And they bend 55 their tongues [like] their bow [for] lies: but they are not valiant 1 for the truth upon the earth; for they proceed 1 from evil to evil, and they know 1 not me, saith 7 the LORD.

4

Take ye heed 10 every one of his neighbour, and trust 4 ye not in any brother: for every brother will utterly 2 supplant, 4 and every neighbour will walk 4 with slanders.

5

And they will deceive 17 every one his neighbour, and will not speak 17 the truth: they have taught 14 their tongue to speak 15 lies, [and] weary 8 themselves to commit iniquity. 53

6

Thine habitation 2 [is] in the midst of deceit; through deceit they refuse 14 to know 2 me, saith 7 the LORD.

7

Therefore thus saith 1 the LORD of hosts, Behold, I will melt 6 them, and try 1 them; for how shall I do 4 for the daughter of my people?

8

Their tongue [is as] an arrow shot out; 7 it speaketh 14 deceit: [one] speaketh 17 peaceably to his neighbour with his mouth, but in heart he layeth 4 his wait.

9

Shall I not visit 4 them for these [things]? saith 7 the LORD: shall not my soul be avenged 101 on such a nation as this?

10

For the mountains will I take up 4 a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, 8 so that none can pass through 6 [them]; neither can [men] hear 1 the voice of the cattle; both the fowl of the heavens and the beast are fled; 1 they are gone. 1

11

And I will make 1 Jerusalem heaps, [and] a den of dragons; and I will make 4 the cities of Judah desolate, without an inhabitant. 6

12

Who [is] the wise man, that may understand 4 this? and [who is he] to whom the mouth of the LORD hath spoken, 14 that he may declare 55 it, for what the land perisheth 1 [and] is burned up 8 like a wilderness, that none passeth through? 6

13

And the LORD saith, 4 Because they have forsaken 2 my law which I set 1 before them, and have not obeyed 1 my voice, neither walked 1 therein;

14

But have walked 4 after the imagination of their own heart, and after Baalim, which their fathers taught 14 them:

15

Therefore thus saith 1 the LORD of hosts, the God of Israel; Behold, I will feed 56 them, [even] this people, with wormwood, and give them water of gall to drink. 52

16

I will scatter 52 them also among the heathen, whom neither they nor their fathers have known: 1 and I will send 14 a sword after them, till I have consumed 15 them.

17

Thus saith 1 the LORD of hosts, Consider 112 ye, and call 3 for the mourning 35 women, that they may come; 4 and send 3 for cunning [women], that they may come: 4

18

And let them make haste, 17 and take up 4 a wailing for us, that our eyes may run down 4 with tears, and our eyelids gush out 4 with waters.

19

For a voice of wailing is heard 8 out of Zion, How are we spoiled! 27 we are greatly confounded, 1 because we have forsaken 1 the land, because our dwellings have cast [us] out. 52

20

Yet hear 3 the word of the LORD, O ye women, and let your ear receive 4 the word of his mouth, and teach 16 your daughters wailing, and every one her neighbour lamentation.

21

For death is come up 1 into our windows, [and] is entered 1 into our palaces, to cut off 53 the children from without, [and] the young men from the streets.

22

Speak, 16 Thus saith 7 the LORD, Even the carcases of men shall fall 1 as dung upon the open field, and as the handful after the harvestman, 6 and none shall gather 18 [them].

23

Thus saith 1 the LORD, Let not the wise [man] glory 101 in his wisdom, neither let the mighty [man] glory 101 in his might, let not the rich [man] glory 101 in his riches:

24

But let him that glorieth 102 glory 101 in this, that he understandeth 53 and knoweth 2 me, that I [am] the LORD which exercise 6 lovingkindness, judgment, and righteousness, in the earth: for in these [things] I delight, 1 saith 7 the LORD.

25

Behold, the days come, 6 saith 7 the LORD, that I will punish 1 all [them which are] circumcised 7 with the uncircumcised;

26

Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all [that are] in the utmost 7 corners, that dwell 6 in the wilderness: for all [these] nations [are] uncircumcised, and all the house of Israel [are] uncircumcised in the heart.

Jeremiah 10


Jeremiah Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 9

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 10

1

Hear 3 ye the word which the LORD speaketh 14 unto you, O house of Israel:

2

Thus saith 1 the LORD, Learn 4 not the way of the heathen, and be not dismayed 11 at the signs of heaven; for the heathen are dismayed 11 at them.

3

For the customs of the people [are] vain: for [one] cutteth 1 a tree out of the forest, the work of the hands of the workman, with the axe.

4

They deck 17 it with silver and with gold; they fasten 17 it with nails and with hammers, that it move 55 not.

5

They [are] upright as the palm tree, but speak 17 not: they must needs 2 be borne, 11 because they cannot go. 4 Be not afraid 4 of them; for they cannot do evil, 55 neither also [is it] in them to do good. 53

6

Forasmuch as [there is] none like unto thee, O LORD; thou [art] great, and thy name [is] great in might.

7

Who would not fear 4 thee, O King of nations? for to thee doth it appertain: 1 forasmuch as among all the wise [men] of the nations, and in all their kingdoms, [there is] none like unto thee.

8

But they are altogether brutish 4 and foolish: 4 the stock [is] a doctrine of vanities.

9

Silver spread into plates 30 is brought 93 from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: 6 blue and purple [is] their clothing: they [are] all the work of cunning [men].

10

But the LORD [is] the true God, he [is] the living God, and an everlasting king: at his wrath the earth shall tremble, 4 and the nations shall not be able to abide 55 his indignation.

11

Thus shall ye say 60 unto them, The gods that have not made 57 the heavens and the earth, [even] they shall perish 60 from the earth, and from under these heavens.

12

He hath made 6 the earth by his power, he hath established 56 the world by his wisdom, and hath stretched out 1 the heavens by his discretion.

13

When he uttereth 2 his voice, [there is] a multitude of waters in the heavens, and he causeth the vapours to ascend 55 from the ends of the earth; he maketh 1 lightnings with rain, and bringeth forth 55 the wind out of his treasures.

14

Every man is brutish 8 in [his] knowledge: every founder 6 is confounded 52 by the graven image: for his molten image [is] falsehood, and [there is] no breath in them.

15

They [are] vanity, [and] the work of errors: in the time of their visitation they shall perish. 4

16

The portion of Jacob [is] not like them: for he [is] the former 6 of all [things]; and Israel [is] the rod of his inheritance: The LORD of hosts [is] his name.

17

Gather 3 up thy wares out of the land, O inhabitant 6 of the fortress.

18

For thus saith 1 the LORD, Behold, I will sling out 6 the inhabitants 6 of the land at this once, and will distress 52 them, that they may find 4 [it so].

19

Woe is me for my hurt! my wound is grievous: 12 but I said, 1 Truly this [is] a grief, and I must bear 4 it.

20

My tabernacle is spoiled, 27 and all my cords are broken: 8 my children are gone forth 1 of me, and they [are] not: [there is] none to stretch forth 6 my tent any more, and to set up 56 my curtains.

21

For the pastors 6 are become brutish, 8 and have not sought 1 the LORD: therefore they shall not prosper, 52 and all their flocks shall be scattered. 8

22

Behold, the noise of the bruit is come, 6 and a great commotion out of the north country, to make 2 the cities of Judah desolate, [and] a den of dragons.

23

O LORD, I know 1 that the way of man [is] not in himself: [it is] not in man that walketh 6 to direct 53 his steps.

24

O LORD, correct 16 me, but with judgment; not in thine anger, lest thou bring me to nothing. 55

25

Pour out 3 thy fury upon the heathen that know 1 thee not, and upon the families that call 1 not on thy name: for they have eaten up 1 Jacob, and devoured 1 him, and consumed 17 him, and have made his habitation desolate. 52

Jeremiah 11


Jeremiah Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 10

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 11

1

The word that came to Jeremiah from the LORD, saying, 2

2

Hear 3 ye the words of this covenant, and speak 14 unto the men of Judah, and to the inhabitants 6 of Jerusalem;

3

And say 1 thou unto them, Thus saith 1 the LORD God of Israel; Cursed 7 [be] the man that obeyeth 4 not the words of this covenant,

4

Which I commanded 14 your fathers in the day [that] I brought them forth 53 out of the land of Egypt, from the iron furnace, saying, 2 Obey 3 my voice, and do 1 them, according to all which I command 17 you: so shall ye be my people, and I will be your God:

5

That I may perform 53 the oath which I have sworn 8 unto your fathers, to give 2 them a land flowing 6 with milk and honey, as [it is] this day. Then answered 4 I, and said, 4 So be it, O LORD.

6

Then the LORD said 4 unto me, Proclaim 3 all these words in the cities of Judah, and in the streets of Jerusalem, saying, 2 Hear 3 ye the words of this covenant, and do 1 them.

7

For I earnestly 53 protested 52 unto your fathers in the day [that] I brought them up 53 out of the land of Egypt, [even] unto this day, rising early 53 and protesting, 53 saying, 2 Obey 3 my voice.

8

Yet they obeyed 1 not, nor inclined 52 their ear, but walked 4 every one in the imagination of their evil heart: therefore I will bring 55 upon them all the words of this covenant, which I commanded 14 [them] to do; 2 but they did 1 [them] not.

9

And the LORD said 4 unto me, A conspiracy is found 8 among the men of Judah, and among the inhabitants 6 of Jerusalem.

10

They are turned back 1 to the iniquities of their forefathers, 1 which refused 14 to hear 2 my words; and they went 1 after other gods to serve 2 them: the house of Israel and the house of Judah have broken 52 my covenant which I made 1 with their fathers.

11

Therefore thus saith 1 the LORD, Behold, I will bring 56 evil upon them, which they shall not be able 4 to escape; 2 and though they shall cry 1 unto me, I will not hearken 4 unto them.

12

Then shall the cities of Judah and inhabitants 6 of Jerusalem go, 1 and cry 1 unto the gods unto whom they offer incense: 18 but they shall not save 55 them at all 53 in the time of their trouble.

13

For [according to] the number of thy cities were thy gods, O Judah; and [according to] the number of the streets of Jerusalem have ye set up 1 altars to [that] shameful thing, [even] altars to burn incense 15 unto Baal.

14

Therefore pray 101 not thou for this people, neither lift up 4 a cry or prayer for them: for I will not hear 6 [them] in the time that they cry 2 unto me for their trouble.

15

What hath my beloved to do in mine house, [seeing] she hath wrought 2 lewdness with many, and the holy flesh is passed 4 from thee? when thou doest evil, then thou rejoicest. 4

16

The LORD called 1 thy name, A green olive tree, fair, [and] of goodly fruit: with the noise of a great tumult he hath kindled 52 fire upon it, and the branches of it are broken. 1

17

For the LORD of hosts, that planted 6 thee, hath pronounced 14 evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done 1 against themselves to provoke me to anger 53 in offering incense 15 unto Baal.

18

And the LORD hath given me knowledge 52 [of it], and I know 4 [it]: then thou shewedst 52 me their doings.

19

But I [was] like a lamb [or] an ox [that] is brought 93 to the slaughter; 2 and I knew 1 not that they had devised 1 devices against me, [saying], Let us destroy 55 the tree with the fruit thereof, and let us cut him off 4 from the land of the living, that his name may be no more remembered. 11

20

But, O LORD of hosts, that judgest 6 righteously, that triest 6 the reins and the heart, let me see 4 thy vengeance on them: for unto thee have I revealed 14 my cause.

21

Therefore thus saith 1 the LORD of the men of Anathoth, that seek 18 thy life, saying, 2 Prophesy 11 not in the name of the LORD, that thou die 4 not by our hand:

22

Therefore thus saith 1 the LORD of hosts, Behold, I will punish 6 them: the young men shall die 4 by the sword; their sons and their daughters shall die 4 by famine:

23

And there shall be no remnant of them: for I will bring 55 evil upon the men of Anathoth, [even] the year of their visitation.

Jeremiah 12


Jeremiah Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 11

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 12

1

Righteous [art] thou, O LORD, when I plead 4 with thee: yet let me talk 17 with thee of [thy] judgments: Wherefore doth the way of the wicked prosper? 1 [wherefore] are all they happy 1 that deal very treacherously? 6

2

Thou hast planted 1 them, yea, they have taken root: 19 they grow, 4 yea, they bring forth 1 fruit: thou [art] near in their mouth, and far from their reins.

3

But thou, O LORD, knowest 1 me: thou hast seen 4 me, and tried 1 mine heart toward thee: pull them out 54 like sheep for the slaughter, and prepare 54 them for the day of slaughter.

4

How long shall the land mourn, 4 and the herbs of every field wither, 4 for the wickedness of them that dwell 6 therein? the beasts are consumed, 1 and the birds; because they said, 1 He shall not see 4 our last end.

5

If thou hast run 1 with the footmen, and they have wearied 55 thee, then how canst thou contend 96 with horses? and [if] in the land of peace, [wherein] thou trustedst, 6 [they wearied thee], then how wilt thou do 4 in the swelling of Jordan?

6

For even thy brethren, and the house of thy father, even they have dealt treacherously 1 with thee; yea, they have called 1 a multitude after thee: believe 55 them not, though they speak 17 fair words unto thee.

7

I have forsaken 1 mine house, I have left 1 mine heritage; I have given 1 the dearly beloved of my soul into the hand of her enemies. 6

8

Mine heritage is unto me as a lion in the forest; it crieth 1 out against me: therefore have I hated 1 it.

9

Mine heritage [is] unto me [as] a speckled bird, the birds round about [are] against her; come 3 ye, assemble 3 all the beasts of the field, come 54 to devour.

10

Many pastors 6 have destroyed 14 my vineyard, they have trodden my portion under foot, 31 they have made 1 my pleasant portion a desolate wilderness.

11

They have made 1 it desolate, [and being] desolate it mourneth 1 unto me; the whole land is made desolate, 8 because no man layeth 6 [it] to heart.

12

The spoilers 6 are come 1 upon all high places through the wilderness: for the sword of the LORD shall devour 6 from the [one] end of the land even to the [other] end of the land: no flesh shall have peace.

13

They have sown 1 wheat, but shall reap 1 thorns: they have put themselves to pain, 8 [but] shall not profit: 55 and they shall be ashamed 1 of your revenues because of the fierce anger of the LORD.

14

Thus saith 1 the LORD against all mine evil neighbours, that touch 6 the inheritance which I have caused my people Israel to inherit; 52 Behold, I will pluck 6 them out of their land, and pluck out 4 the house of Judah from among them.

15

And it shall come to pass, after that I have plucked them out 2 I will return, 4 and have compassion 14 on them, and will bring them again, 52 every man to his heritage, and every man to his land.

16

And it shall come to pass, if they will diligently 2 learn 4 the ways of my people, to swear 9 by my name, The LORD liveth; as they taught 14 my people to swear 9 by Baal; then shall they be built 8 in the midst of my people.

17

But if they will not obey, 4 I will utterly 2 pluck up 1 and destroy 15 that nation, saith 7 the LORD.

Jeremiah 13


Jeremiah Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 12

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 13

1

Thus saith 1 the LORD unto me, Go 2 and get 1 thee a linen girdle, and put 1 it upon thy loins, and put 55 it not in water.

2

So I got 4 a girdle according to the word of the LORD, and put 4 [it] on my loins.

3

And the word of the LORD came unto me the second time, saying, 2

4

Take 3 the girdle that thou hast got, 1 which [is] upon thy loins, and arise, 3 go 3 to Euphrates, and hide 3 it there in a hole of the rock.

5

So I went, 4 and hid 4 it by Euphrates, as the LORD commanded 14 me.

6

And it came to pass after many days, that the LORD said 4 unto me, Arise, 3 go 3 to Euphrates, and take 3 the girdle from thence, which I commanded 14 thee to hide 2 there.

7

Then I went 4 to Euphrates, and digged, 4 and took 4 the girdle from the place where I had hid 1 it: and, behold, the girdle was marred, 8 it was profitable 4 for nothing.

8

Then the word of the LORD came unto me, saying, 2

9

Thus saith 1 the LORD, After this manner will I mar 55 the pride of Judah, and the great pride of Jerusalem.

10

This evil people, which refuse to hear 2 my words, which walk 6 in the imagination of their heart, and walk 4 after other gods, to serve 2 them, and to worship 99 them, shall even be as this girdle, which is good 4 for nothing.

11

For as the girdle cleaveth 4 to the loins of a man, so have I caused to cleave 52 unto me the whole house of Israel and the whole house of Judah, saith 7 the LORD; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear. 1

12

Therefore thou shalt speak 1 unto them this word; Thus saith 1 the LORD God of Israel, Every bottle shall be filled 11 with wine: and they shall say 1 unto thee, Do we not certainly 2 know 4 that every bottle shall be filled 11 with wine?

13

Then shalt thou say 1 unto them, Thus saith 1 the LORD, Behold, I will fill 18 all the inhabitants 6 of this land, even the kings that sit 6 upon David's throne, and the priests, and the prophets, and all the inhabitants 6 of Jerusalem, with drunkenness.

14

And I will dash 14 them one against another, even the fathers and the sons together, saith 7 the LORD: I will not pity, 4 nor spare, 4 nor have mercy, 17 but destroy 53 them.

15

Hear 3 ye, and give ear; 54 be not proud: 4 for the LORD hath spoken. 14

16

Give 3 glory to the LORD your God, before he cause darkness, 55 and before your feet stumble 101 upon the dark mountains, and, while ye look 14 for light, he turn 1 it into the shadow of death, [and] make 3 7896 4 [it] gross darkness.

17

But if ye will not hear 4 it, my soul shall weep 4 in secret places for [your] pride; and mine eye shall weep 4 sore, 2 and run down 4 with tears, because the LORD'S flock is carried away captive. 8

18

Say 3 unto the king and to the queen, Humble 54 yourselves, sit down: 3 for your principalities shall come down, 1 [even] the crown of your glory.

19

The cities of the south shall be shut up, 27 and none shall open 6 [them]: Judah shall be carried away captive 90 all of it, it shall be wholly carried away captive. 90

20

Lift up 3 your eyes, and behold 3 them that come 6 from the north: where [is] the flock [that] was given 8 thee, thy beautiful flock?

21

What wilt thou say 4 when he shall punish 4 thee? for thou hast taught 14 them [to be] captains, [and] as chief over thee: shall not sorrows take thee, 4 as a woman in travail? 2

22

And if thou say 4 in thine heart, Wherefore come 1 these things upon me? For the greatness of thine iniquity are thy skirts discovered, 8 [and] thy heels made bare. 8

23

Can the Ethiopian change 4 his skin, or the leopard his spots? [then] may 4 ye also do good, 53 that are accustomed to do evil. 53

24

Therefore will I scatter 55 them as the stubble that passeth away 6 by the wind of the wilderness.

25

This [is] thy lot, the portion of thy measures from me, saith 7 the LORD; because thou hast forgotten 1 me, and trusted 4 in falsehood.

26

Therefore will I discover 1 thy skirts upon thy face, that thy shame may appear. 8

27

I have seen 1 thine adulteries, and thy neighings, the lewdness of thy whoredom, [and] thine abominations on the hills in the fields. Woe unto thee, O Jerusalem! wilt thou not be made clean? 4 when [shall it] once [be]?

Jeremiah 14


Jeremiah Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 13

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 14

1

The word of the LORD that came to Jeremiah concerning the dearth.

2

Judah mourneth, 1 and the gates thereof languish; 49 they are black 1 unto the ground; and the cry of Jerusalem is gone up. 1

3

And their nobles have sent 1 their little ones to the waters: they came 1 to the pits, 1360 [and] found 1 no water; they returned 1 with their vessels empty; they were ashamed 1 and confounded, 90 and covered 1 their heads.

4

Because the ground is chapt, 1 for there was no rain in the earth, the plowmen were ashamed, 1 they covered 1 their heads.

5

Yea, the hind also calved 1 in the field, and forsook 2 [it], because there was no grass.

6

And the wild asses did stand 1 in the high places, they snuffed up 1 the wind like dragons; their eyes did fail, 1 because [there was] no grass.

7

O LORD, though our iniquities testify 1 against us, do 3 thou [it] for thy name's sake: for our backslidings are many; 1 we have sinned 1 against thee.

8

O the hope of Israel, the saviour 56 thereof in time of trouble, why shouldest thou be as a stranger in the land, and as a wayfaring man 6 [that] turneth aside 1 to tarry for a night? 2

9

Why shouldest thou be as a man astonied, 12 as a mighty man [that] cannot 3201 4 save? 53 yet thou, O LORD, [art] in the midst of us, and we are called 8 by thy name; leave 55 us not.

10

Thus saith 1 the LORD unto this people, Thus have they loved 1 to wander, 2 they have not refrained 1 their feet, therefore the LORD doth not accept 1 them; he will now remember 4 their iniquity, and visit 4 their sins.

11

Then said 4 the LORD unto me, Pray 101 not for this people for [their] good.

12

When they fast, 4 I will not hear 6 their cry; and when they offer 55 burnt offering and an oblation, I will not accept 6 them: but I will consume 18 them by the sword, and by the famine, and by the pestilence.

13

Then said 4 I, Ah, Lord GOD! behold, the prophets say 6 unto them, Ye shall not see 4 the sword, neither shall ye have famine; but I will give 4 you assured peace in this place.

14

Then the LORD said 4 unto me, The prophets prophesy 12 lies in my name: I sent 1 them not, neither have I commanded 14 them, neither spake 14 unto them: they prophesy 102 unto you a false vision and divination, and a thing of nought, and the deceit of their heart.

15

Therefore thus saith 1 the LORD concerning the prophets that prophesy 12 in my name, and I sent 1 them not, yet they say, 6 Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed. 11

16

And the people to whom they prophesy 12 shall be cast out 94 in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury 18 them, them, their wives, nor their sons, nor their daughters: for I will pour 1 their wickedness upon them.

17

Therefore thou shalt say 1 this word unto them; Let mine eyes run down 4 with tears night and day, and let them not cease: 4 for the virgin daughter of my people is broken 8 with a great breach, with a very grievous 12 blow.

18

If I go forth 1 into the field, then behold the slain with the sword! and if I enter 1 into the city, then behold them that are sick with famine! yea, both the prophet and the priest go about 1 into a land that they know 1 not.

19

Hast thou utterly 2 rejected 1 Judah? hath thy soul lothed 1 Zion? why hast thou smitten 52 us, and [there is] no healing for us? we looked 15 for peace, and [there is] no good; and for the time of healing, and behold trouble!

20

We acknowledge, 1 O LORD, our wickedness, [and] the iniquity of our fathers: for we have sinned 1 against thee.

21

Do not abhor 4 [us], for thy name's sake, do not disgrace 17 the throne of thy glory: remember, 3 break 55 not thy covenant with us.

22

Are there [any] among the vanities of the Gentiles that can cause rain? 56 or can the heavens give 4 showers? [art] not thou he, O LORD our God? therefore we will wait 17 upon thee: for thou hast made 1 all these [things].

Jeremiah 15


Jeremiah Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 14

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 15

1

Then said 4 the LORD unto me, Though Moses and Samuel stood 4 before me, [yet] my mind [could] not [be] toward this people: cast [them] out 16 of my sight, and let them go forth. 4

2

And it shall come to pass, if they say 4 unto thee, Whither shall we go forth? 4 then thou shalt tell 1 them, Thus saith 1 the LORD; Such as [are] for death, to death; and such as [are] for the sword, to the sword; and such as [are] for the famine, to the famine; and such as [are] for the captivity, to the captivity.

3

And I will appoint 1 over them four kinds, saith 7 the LORD: the sword to slay, 2 and the dogs to tear, 2 and the fowls of the heaven, and the beasts of the earth, to devour 2 and destroy. 53

4

And I will cause 1 them to be removed 2113 into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for [that] which he did 1 in Jerusalem.

5

For who shall have pity 4 upon thee, O Jerusalem? or who shall bemoan 4 thee? or who shall go aside 4 to ask 2 how thou doest?

6

Thou hast forsaken 1 me, saith 7 the LORD, thou art gone 4 backward: therefore will I stretch out 55 my hand against thee, and destroy 55 thee; I am weary 8 with repenting. 9

7

And I will fan 4 them with a fan in the gates of the land; I will bereave [them] of children, 14 I will destroy 14 my people, [since] they return 1 not from their ways.

8

Their widows are increased 1 to me above the sand of the seas: I have brought 52 upon them against the mother of the young men a spoiler 6 at noonday: I have caused [him] to fall 52 upon it suddenly, and terrors upon the city.

9

She that hath borne 6 seven languisheth: 49 she hath given up 1 the ghost; her sun is gone down 1 while [it was] yet day: 3117 she hath been ashamed 1 and confounded: 1 and the residue of them will I deliver 4 to the sword before their enemies, 6 saith 7 the LORD.

10

Woe is me, my mother, that thou hast borne 1 me a man of strife and a man of contention to the whole earth! I have neither lent on usury, 1 nor men have lent to me on usury; 1 [yet] every one of them doth curse 18 me.

11

The LORD said, 1 Verily 518 it shall be well with thy remnant; 14 8293 verily I will cause the enemy 6 to entreat 52 thee [well] in the time of evil and in the time of affliction.

12

Shall iron break 4 the northern iron and the steel?

13

Thy substance and thy treasures will I give 4 to the spoil without price, and [that] for all thy sins, even in all thy borders.

14

And I will make [thee] to pass 52 with thine enemies 6 into a land [which] thou knowest 1 not: for a fire is kindled 1 in mine anger, [which] shall burn 93 upon you.

15

O LORD, thou knowest: 1 remember 3 me, and visit 3 me, and revenge 10 me of my persecutors; 6 take me not away 4 in thy longsuffering: 750 know 3 that for thy sake I have suffered 2 rebuke.

16

Thy words were found, 8 and I did eat 4 them; and thy word was unto me the joy and rejoicing of mine heart: for I am called 8 by thy name, O LORD God of hosts.

17

I sat 1 not in the assembly of the mockers, 18 nor rejoiced; 4 I sat 1 alone because of thy hand: for thou hast filled 14 me with indignation.

18

Why is my pain perpetual, and my wound incurable, 7 [which] refuseth 14 to be healed? 9 wilt thou be altogether unto me as a liar, [and as] waters [that] fail? 8

19

Therefore thus saith 1 the LORD, If thou return, 4 then will I bring thee again, 55 [and] thou shalt stand 4 before me: and if thou take forth 55 the precious from the vile, 6 thou shalt be as my mouth: let them return 4 unto thee; but return 4 not thou unto them.

20

And I will make 1 thee unto this people a fenced 7 brasen wall: and they shall fight 8 against thee, but they shall not prevail 4 against thee: for I [am] with thee to save 53 thee and to deliver 53 thee, saith 7 the LORD.

21

And I will deliver 52 thee out of the hand of the wicked, and I will redeem 1 thee out of the hand of the terrible.

Jeremiah 16


Jeremiah Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 15

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 16

1

The word of the LORD came also unto me, saying, 2

2

Thou shalt not take 4 thee a wife, neither shalt thou have sons or daughters in this place.

3

For thus saith 1 the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare 6 them, and concerning their fathers that begat 56 them in this land;

4

They shall die 4 of grievous deaths; they shall not be lamented; 11 neither shall they be buried; 11 [but] they shall be as dung upon the face of the earth: and they shall be consumed 4 by the sword, and by famine; and their carcases shall be meat for the fowls of heaven, and for the beasts of the earth.

5

For thus saith 1 the LORD, Enter 4 not into the house of mourning, neither go 4 to lament 2 nor bemoan 4 them: for I have taken away 1 my peace from this people, saith 7 the LORD, [even] lovingkindness and mercies.

6

Both the great and the small shall die 1 in this land: they shall not be buried, 11 neither shall [men] lament 4 for them, nor cut 108 themselves, nor make themselves bald 11 for them:

7

Neither shall [men] tear 4 [themselves] for them in mourning, to comfort 15 them for the dead; 5 neither shall [men] give them the cup of consolation to drink 55 for their father or for their mother.

8

Thou shalt not also go 4 into the house of feasting, to sit 2 with them to eat 2 and to drink. 2

9

For thus saith 1 the LORD of hosts, the God of Israel; Behold, I will cause to cease 56 out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride.

10

And it shall come to pass, when thou shalt shew 55 this people all these words, and they shall say 1 unto thee, Wherefore hath the LORD pronounced 14 all this great evil against us? or what [is] our iniquity? or what [is] our sin that we have committed 1 against the LORD our God?

11

Then shalt thou say 1 unto them, Because your fathers have forsaken 1 me, saith 7 the LORD, and have walked 4 after other gods, and have served 4 them, and have worshipped 101 them, and have forsaken 1 me, and have not kept 1 my law;

12

And ye have done 2 worse 52 than your fathers; for, behold, ye walk 6 every one after the imagination of his evil heart, that they may not hearken 2 unto me:

13

Therefore will I cast 52 you out of this land into a land that ye know 1 not, [neither] ye nor your fathers; and there shall ye serve 1 other gods day and night; where I will not shew 4 you favour.

14

Therefore, behold, the days come, 6 saith 7 the LORD, that it shall no more be said, 11 The LORD liveth, that brought up 52 the children of Israel out of the land of Egypt;

15

But, The LORD liveth, that brought up 52 the children of Israel from the land of the north, and from all the lands whither he had driven 52 them: and I will bring them again 52 into their land that I gave 1 unto their fathers.

16

Behold, I will send 6 for many fishers, 1728 saith 7 the LORD, and they shall fish 1 them; and after will I send 4 for many hunters, and they shall hunt 1 them from every mountain, and from every hill, and out of the holes of the rocks.

17

For mine eyes [are] upon all their ways: they are not hid 8 from my face, neither is their iniquity hid 8 from mine eyes.

18

And first I will recompense 14 their iniquity and their sin double; because they have defiled 15 my land, they have filled 1 mine inheritance with the carcases of their detestable and abominable things.

19

O LORD, my strength, and my fortress, and my refuge in the day of affliction, the Gentiles shall come 4 unto thee from the ends of the earth, and shall say, 4 Surely our fathers have inherited 1 lies, vanity, and [things] wherein [there is] no profit. 56

20

Shall a man make 4 gods unto himself, and they [are] no gods?

21

Therefore, behold, I will this once cause them to know, 56 I will cause them to know 55 mine hand and my might; and they shall know 1 that my name [is] The LORD.

Jeremiah 17


Jeremiah Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 16

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 17

1

The sin of Judah [is] written 7 with a pen of iron, [and] with the point of a diamond: [it is] graven 7 upon the table of their heart, and upon the horns of your altars;

2

Whilst their children remember 2 their altars and their groves by the green trees upon the high hills.

3

O my mountain in the field, I will give 4 thy substance [and] all thy treasures to the spoil, [and] thy high places for sin, throughout all thy borders.

4

And thou, even thyself, shalt discontinue 1 from thine heritage that I gave 1 thee; and I will cause thee to serve 52 thine enemies 6 in the land which thou knowest 1 not: for ye have kindled 1 a fire in mine anger, [which] shall burn 93 for ever.

5

Thus saith 1 the LORD; Cursed 7 [be] the man that trusteth 4 in man, and maketh 1 flesh his arm, and whose heart departeth 4 from the LORD.

6

For he shall be like the heath in the desert, and shall not see 4 when good cometh; 4 but shall inhabit 1 the parched places in the wilderness, [in] a salt land and not inhabited. 4

7

Blessed 7 [is] the man that trusteth 4 in the LORD, and whose hope the LORD is.

8

For he shall be as a tree planted 7 by the waters, and [that] spreadeth 17 out her roots by the river, and shall not see 4 when heat cometh, 4 but her leaf shall be green; and shall not be careful 4 in the year of drought, neither shall cease 55 from yielding 2 fruit.

9

The heart [is] deceitful above all [things], and desperately wicked: 7 who can know 4 it?

10

I the LORD search 6 the heart, [I] try 6 the reins, even to give 2 every man according to his ways, [and] according to the fruit of his doings.

11

[As] the partridge sitteth 1 [on eggs], and hatcheth 1 [them] not; [so] he that getteth 6 riches, and not by right, shall leave 4 them in the midst of his days, and at his end shall be a fool.

12

A glorious high throne from the beginning [is] the place of our sanctuary.

13

O LORD, the hope of Israel, all that forsake 6 thee shall be ashamed, 4 [and] they that depart 7 3249 from me shall be written 11 in the earth, because they have forsaken 1 the LORD, the fountain of living waters.

14

Heal 3 me, O LORD, and I shall be healed; 11 save 54 me, and I shall be saved: 11 for thou [art] my praise.

15

Behold, they say 6 unto me, Where [is] the word of the LORD? let it come 4 now.

16

As for me, I have not hastened 1 from [being] a pastor 6 to follow thee: neither have I desired 98 the woeful 7 day; thou knowest: 1 that which came out of my lips was [right] before thee.

17

Be not a terror unto me: thou [art] my hope in the day of evil.

18

Let them be confounded 4 that persecute 6 me, but let not me be confounded: 4 let them be dismayed, 11 but let not me be dismayed: 11 bring 53 upon them the day of evil, and destroy 3 them with double destruction.

19

Thus said 1 the LORD unto me; Go 2 and stand 1 in the gate of the children of the people, whereby the kings of Judah come in, 4 and by the which they go out, 4 and in all the gates of Jerusalem;

20

And say 1 unto them, Hear 3 ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants 6 of Jerusalem, that enter in 6 by these gates:

21

Thus saith 1 the LORD; Take heed 10 to yourselves, and bear 4 no burden on the sabbath day, nor bring [it] in 52 by the gates of Jerusalem;

22

Neither carry forth 55 a burden out of your houses on the sabbath day, neither do 4 ye any work, but hallow 14 ye the sabbath day, as I commanded 14 your fathers.

23

But they obeyed 1 not, neither inclined 52 their ear, but made their neck stiff, 55 that they might not hear, 2 nor receive 2 instruction.

24

And it shall come to pass, if ye diligently 2 hearken 4 unto me, saith 7 the LORD, to bring in 53 no burden through the gates of this city on the sabbath day, but hallow 15 the sabbath day, to do 2 no work therein;

25

Then shall there enter 1 into the gates of this city kings and princes sitting 6 upon the throne of David, riding 6 in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants 6 of Jerusalem: and this city shall remain 1 for ever.

26

And they shall come 1 from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing 56 burnt offerings, and sacrifices, and meat offerings, and incense, and bringing 56 sacrifices of praise, unto the house of the LORD.

27

But if ye will not hearken 4 unto me to hallow 15 the sabbath day, and not to bear 2 a burden, even entering in 2 at the gates of Jerusalem on the sabbath day; then will I kindle 52 a fire in the gates thereof, and it shall devour 1 the palaces of Jerusalem, and it shall not be quenched. 4

Jeremiah 18


Jeremiah Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 17

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 18

1

The word which came to Jeremiah from the LORD, saying, 2

2

Arise, 3 and go down 1 to the potter's 6 house, and there I will cause thee to hear 55 my words.

3

Then I went down 4 to the potter's 6 house, and, behold, he wrought 6 a work on the wheels.

4

And the vessel that he made 6 of clay was marred 8 in the hand of the potter: 6 so he made 4 it again 1 another vessel, as seemed good 1 to the potter 6 to make 2 [it].

5

Then the word of the LORD came to me, saying, 2

6

O house of Israel, cannot 3201 4 I do 2 with you as this potter? 6 saith 7 the LORD. Behold, as the clay [is] in the potter's 6 hand, so [are] ye in mine hand, O house of Israel.

7

[At what] instant I shall speak 17 concerning a nation, and concerning a kingdom, to pluck up, 2 and to pull down, 2 and to destroy 53 [it];

8

If that nation, against whom I have pronounced, 14 turn 1 from their evil, I will repent 8 of the evil that I thought 1 to do 2 unto them.

9

And [at what] instant I shall speak 17 concerning a nation, and concerning a kingdom, to build 2 and to plant 2 [it];

10

If it do 1 evil in my sight, that it obey 2 not my voice, then I will repent 8 of the good, wherewith I said 1 I would benefit 53 them.

11

Now therefore go to, speak 3 to the men of Judah, and to the inhabitants 6 of Jerusalem, saying, 2 Thus saith 1 the LORD; Behold, I frame 6 evil against you, and devise 6 a device against you: return 3 ye now every one from his evil way, and make your ways and your doings good. 54

12

And they said, 1 There is no hope: 12 but we will walk 4 after our own devices, and we will every one do 4 the imagination of his evil heart.

13

Therefore thus saith 1 the LORD; Ask 3 ye now among the heathen, who hath heard 1 such things: the virgin of Israel hath done 1 a very horrible thing.

14

Will [a man] leave 4 the snow of Lebanon [which cometh] from the rock of the field? [or] shall the cold flowing 6 waters that come from another place 5 be forsaken? 11

15

Because my people hath forgotten 1 me, they have burned incense 17 to vanity, and they have caused them to stumble 55 in their ways [from] the ancient paths, 7635 to walk 2 in paths, [in] a way not cast up; 7

16

To make 2 their land desolate, [and] a perpetual hissing; 8292 every one that passeth 6 thereby shall be astonished, 4 and wag 55 his head.

17

I will scatter 55 them as with an east wind before the enemy; 6 I will shew 4 them the back, and not the face, in the day of their calamity.

18

Then said 4 they, Come, 3 and let us devise 4 devices against Jeremiah; for the law shall not perish 4 from the priest, nor counsel from the wise, nor the word from the prophet. Come, 3 and let us smite 55 him with the tongue, and let us not give heed 55 to any of his words.

19

Give heed 54 to me, O LORD, and hearken 3 to the voice of them that contend with me.

20

Shall evil be recompensed 29 for good? for they have digged 1 a pit for my soul. Remember 3 that I stood 2 before thee to speak 15 good for them, [and] to turn away 53 thy wrath from them.

21

Therefore deliver up 3 their children to the famine, and pour out 54 their [blood] by the force of the sword; and let their wives be bereaved of their children, and [be] widows; and let their men be put 7 to death; [let] their young men [be] slain 94 by the sword in battle.

22

Let a cry be heard 11 from their houses, when thou shalt bring 55 a troop suddenly upon them: for they have digged 1 a pit 7882 to take 2 me, and hid 1 snares for my feet.

23

Yet, LORD, thou knowest 1 all their counsel against me to slay [me]: forgive 17 not their iniquity, neither blot out 55 their sin from thy sight, but let them be overthrown 94 before thee; deal 3 [thus] with them in the time of thine anger.

Jeremiah 19


Jeremiah Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 18

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 19

1

Thus saith 1 the LORD, Go 2 and get 1 a potter's 6 earthen bottle, and [take] of the ancients of the people, and of the ancients of the priests;

2

And go forth 1 unto the valley of the son of Hinnom, which [is] by the entry of the east gate, and proclaim 1 there the words that I shall tell 17 thee,

3

And say, 1 Hear 3 ye the word of the LORD, O kings of Judah, and inhabitants 6 of Jerusalem; Thus saith 1 the LORD of hosts, the God of Israel; Behold, I will bring 56 evil upon this place, the which whosoever heareth, 6 his ears shall tingle. 4

4

Because they have forsaken 1 me, and have estranged 17 this place, and have burned incense 17 in it unto other gods, whom neither they nor their fathers have known, 1 nor the kings of Judah, and have filled 1 this place with the blood of innocents;

5

They have built 1 also the high places of Baal, to burn 2 their sons with fire [for] burnt offerings unto Baal, which I commanded 14 not, nor spake 14 [it], neither came 1 [it] into my mind:

6

Therefore, behold, the days come, 6 saith 7 the LORD, that this place shall no more be called 11 Tophet, nor The valley of the son of Hinnom, but The valley of slaughter.

7

And I will make void 1 the counsel of Judah and Jerusalem in this place; and I will cause them to fall 52 by the sword before their enemies, 6 and by the hands of them that seek 18 their lives: and their carcases will I give 1 to be meat for the fowls of the heaven, and for the beasts of the earth.

8

And I will make 1 this city desolate, and an hissing; every one that passeth 6 thereby shall be astonished 4 and hiss 4 because of all the plagues thereof.

9

And I will cause them to eat 52 the flesh of their sons and the flesh of their daughters, and they shall eat 4 every one the flesh of his friend in the siege and straitness, wherewith their enemies, 6 and they that seek 18 their lives, shall straiten 55 them.

10

Then shalt thou break 1 the bottle in the sight of the men that go 6 with thee,

11

And shalt say 1 unto them, Thus saith 1 the LORD of hosts; Even so will I break 4 this people and this city, as [one] breaketh 4 a potter's 6 vessel, that cannot 3201 4 be made whole 9 again: and they shall bury 4 [them] in Tophet, till [there be] no place to bury. 2

12

Thus will I do 4 unto this place, saith 7 the LORD, and to the inhabitants 6 thereof, and [even] make 2 this city as Tophet:

13

And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense 14 unto all the host of heaven, and have poured out 53 drink offerings unto other gods.

14

Then came 4 Jeremiah from Tophet, whither the LORD had sent 1 him to prophesy; 9 and he stood 4 in the court of the LORD'S house; and said 4 to all the people,

15

Thus saith 1 the LORD of hosts, the God of Israel; Behold, I will bring 56 upon this city and upon all her towns all the evil that I have pronounced 14 against it, because they have hardened 52 their necks, that they might not hear 2 my words.

Jeremiah 20


Jeremiah Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 19

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 20

1

Now Pashur the son of Immer the priest, who [was] also chief governor in the house of the LORD, heard 4 that Jeremiah prophesied 8 these things.

2

Then Pashur smote 55 Jeremiah the prophet, and put 4 him in the stocks that [were] in the high gate of Benjamin, which [was] by the house of the LORD.

3

And it came to pass on the morrow, that Pashur brought forth 55 Jeremiah out of the stocks. Then said 4 Jeremiah unto him, The LORD hath not called 1 thy name Pashur, but Magormissabib.

4

For thus saith 1 the LORD, Behold, I will make 6 thee a terror to thyself, and to all thy friends: 6 and they shall fall 1 by the sword of their enemies, 6 and thine eyes shall behold 6 [it]: and I will give 4 all Judah into the hand of the king of Babylon, and he shall carry them captive 52 into Babylon, and shall slay 52 them with the sword.

5

Moreover I will deliver 1 all the strength of this city, and all the labours thereof, and all the precious things thereof, and all the treasures of the kings of Judah will I give 4 into the hand of their enemies, 6 which shall spoil 1 them, and take 1 them, and carry 52 them to Babylon.

6

And thou, Pashur, and all that dwell 6 in thine house shall go 4 into captivity: and thou shalt come 4 to Babylon, and there thou shalt die, 4 and shalt be buried 11 there, thou, and all thy friends, 6 to whom thou hast prophesied 8 lies.

7

O LORD, thou hast deceived 14 me, and I was deceived: 11 thou art stronger 1 than I, and hast prevailed: 4 I am in derision daily, every one mocketh 6 me.

8

For since I spake, 17 I cried out, 4 I cried 4 violence and spoil; because the word of the LORD was made a reproach unto me, and a derision, daily.

9

Then I said, 1 I will not make mention 4 of him, nor speak 17 any more in his name. But [his word] was in mine heart as a burning 6 fire shut up 7 in my bones, and I was weary 8 with forbearing, 44 and I could 4 not [stay].

10

For I heard 1 the defaming of many, fear on every side. Report, 54 [say they], and we will report 55 it. All my familiars 7965 watched 6 for my halting, 6761 [saying], Peradventure he will be enticed, 29 and we shall prevail 4 against him, and we shall take 4 our revenge on him.

11

But the LORD [is] with me as a mighty terrible one: therefore my persecutors 6 shall stumble, 11 and they shall not prevail: 4 they shall be greatly ashamed; 1 for they shall not prosper: 52 [their] everlasting confusion shall never be forgotten. 11

12

But, O LORD of hosts, that triest 6 the righteous, [and] seest 6 the reins and the heart, let me see 4 thy vengeance on them: for unto thee have I opened 14 my cause.

13

Sing 3 unto the LORD, praise 16 ye the LORD: for he hath delivered 52 the soul of the poor from the hand of evildoers. 56

14

Cursed 7 [be] the day wherein I was born: 27 let not the day wherein my mother bare 1 me be blessed. 7

15

Cursed 7 [be] the man who brought tidings 14 to my father, saying, 2 A man child is born 27 unto thee; making him very 15 glad. 14

16

And let that man be as the cities which the LORD overthrew, 1 and repented 8 not: and let him hear 1 the cry in the morning, and the shouting at noontide; 6672

17

Because he slew 31 me not from the womb; or that my mother might have been my grave, and her womb [to be] always great [with me].

18

Wherefore came I forth 1 out of the womb to see 2 labour and sorrow, that my days should be consumed 4 with shame?

Jeremiah 21


Jeremiah Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 20

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 21

1

The word which came unto Jeremiah from the LORD, when king Zedekiah sent 2 unto him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying, 2

2

Enquire, 3 I pray thee, of the LORD for us; for Nebuchadrezzar king of Babylon maketh war 12 against us; if so be that the LORD will deal 4 with us according to all his wondrous works, 12 that he may go up 4 from us.

3

Then said 4 Jeremiah unto them, Thus shall ye say 4 to Zedekiah:

4

Thus saith 1 the LORD God of Israel; Behold, I will turn back 56 the weapons of war that [are] in your hands, wherewith ye fight 12 against the king of Babylon, and [against] the Chaldeans, which besiege 6 you without the walls, and I will assemble 1 them into the midst of this city.

5

And I myself will fight 8 against you with an outstretched 7 hand and with a strong arm, even in anger, and in fury, and in great wrath.

6

And I will smite 52 the inhabitants 6 of this city, both man and beast: they shall die 4 of a great pestilence.

7

And afterward, saith 7 the LORD, I will deliver 4 Zedekiah king of Judah, and his servants, and the people, and such as are left 12 in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, 6 and into the hand of those that seek 18 their life: and he shall smite 52 them with the edge of the sword; he shall not spare 4 them, neither have pity, 4 nor have mercy. 17

8

And unto this people thou shalt say, 4 Thus saith 1 the LORD; Behold, I set 6 before you the way of life, and the way of death.

9

He that abideth 6 in this city shall die 4 by the sword, and by the famine, and by the pestilence: but he that goeth out, 6 and falleth 1 to the Chaldeans that besiege 6 you, he shall live, 1 2421 4 and his life shall be unto him for a prey.

10

For I have set 1 my face against this city for evil, and not for good, saith 7 the LORD: it shall be given 11 into the hand of the king of Babylon, and he shall burn 1 it with fire.

11

And touching the house of the king of Judah, [say], Hear 3 ye the word of the LORD;

12

O house of David, thus saith 1 the LORD; Execute 3 judgment in the morning, and deliver 54 [him that is] spoiled 7 out of the hand of the oppressor, 6 lest my fury go out 4 like fire, and burn 1 that none can quench 18 [it], because of the evil of your doings.

13

Behold, I [am] against thee, O inhabitant 6 of the valley, [and] rock of the plain, saith 7 the LORD; which say, 6 Who shall come down 4 against us? or who shall enter 4 into our habitations?

14

But I will punish 1 you according to the fruit of your doings, saith 7 the LORD: and I will kindle 52 a fire in the forest thereof, and it shall devour 1 all things round about it.

Jeremiah 22


Jeremiah Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 21

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 22

1

Thus saith 1 the LORD; Go down 3 to the house of the king of Judah, and speak 14 there this word,

2

And say, 1 Hear 3 the word of the LORD, O king of Judah, that sittest 6 upon the throne of David, thou, and thy servants, and thy people that enter in 6 by these gates:

3

Thus saith 1 the LORD; Execute 3 ye judgment and righteousness, and deliver 54 the spoiled 7 out of the hand of the oppressor: and do no wrong, 55 do no violence 4 to the stranger, the fatherless, nor the widow, neither shed 4 innocent blood in this place.

4

For if ye do 4 this thing indeed, 2 then shall there enter in 1 by the gates of this house kings sitting 6 upon the throne of David, riding 6 in chariots and on horses, he, and his servants, and his people.

5

But if ye will not hear 4 these words, I swear 8 by myself, saith 7 the LORD, that this house shall become a desolation.

6

For thus saith 1 the LORD unto the king's house of Judah; Thou [art] Gilead unto me, [and] the head of Lebanon: [yet] surely I will make 4 thee a wilderness, [and] cities [which] are not inhabited. 8 3427 12

7

And I will prepare 14 destroyers 56 against thee, every one with his weapons: and they shall cut down 1 thy choice cedars, and cast 52 [them] into the fire.

8

And many nations shall pass by 1 this city, and they shall say 1 every man to his neighbour, Wherefore hath the LORD done 1 thus unto this great city?

9

Then they shall answer, 1 Because they have forsaken 1 the covenant of the LORD their God, and worshipped 101 other gods, and served 4 them.

10

Weep 4 ye not for the dead, 5 neither bemoan 4 him: [but] weep 3 sore 2 for him that goeth away: 6 for he shall return 4 no more, nor see 1 his native country.

11

For thus saith 1 the LORD touching Shallum the son of Josiah king of Judah, which reigned 6 instead of Josiah his father, which went forth 1 out of this place; He shall not return 4 thither any more:

12

But he shall die 4 in the place whither they have led him captive, 52 and shall see 4 this land no more.

13

Woe unto him that buildeth 6 his house by unrighteousness, 6664 and his chambers by wrong; 4941 [that] useth his neighbour's service 4 without wages, and giveth 4 him not for his work;

14

That saith, 6 I will build 4 me a wide house and large 30 chambers, and cutteth him out 1 windows; and [it is] cieled 7 with cedar, and painted 2 with vermilion.

15

Shalt thou reign, 4 because thou closest 97 [thyself] in cedar? did not thy father eat 1 and drink, 1 and do 1 judgment and justice, [and] then [it was] well with him?

16

He judged 1 the cause of the poor and needy; then [it was] well [with him: was] not this to know me? saith 7 the LORD.

17

But thine eyes and thine heart [are] not but for thy covetousness, and for to shed 2 innocent blood, and for oppression, and for violence, to do 2 [it].

18

Therefore thus saith 1 the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament 4 for him, [saying], Ah my brother! or, Ah sister! they shall not lament 4 for him, [saying], Ah lord! or, Ah his glory!

19

He shall be buried 11 with the burial of an ass, drawn 2 and cast forth 53 beyond the gates of Jerusalem.

20

Go up 3 to Lebanon, and cry; 3 and lift up 3 thy voice in Bashan, and cry 3 from the passages: 5682 for all thy lovers 18 are destroyed. 8

21

I spake 14 unto thee in thy prosperity; [but] thou saidst, 1 I will not hear. 4 This [hath been] thy manner from thy youth, that thou obeyedst 1 not my voice.

22

The wind shall eat up 4 all thy pastors, 6 and thy lovers 18 shall go 4 into captivity: surely then shalt thou be ashamed 4 and confounded 8 for all thy wickedness.

23

O inhabitant 6 of Lebanon, that makest thy nest 30 in the cedars, how gracious 8 shalt thou be when pangs come 2 upon thee, the pain as of a woman in travail! 6

24

[As] I live, saith 7 the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck 4 thee thence;

25

And I will give 1 thee into the hand of them that seek 18 thy life, and into the hand [of them] whose face thou fearest, 5 even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans.

26

And I will cast thee out, 52 and thy mother that bare 1 thee, into another country, where ye were not born; 27 and there shall ye die. 4

27

But to the land whereunto they desire 18 5315 to return, 2 thither shall they not return. 4

28

[Is] this man Coniah a despised 12 broken 7 idol? [is he] a vessel wherein [is] no pleasure? wherefore are they cast out, 90 he and his seed, and are cast 90 into a land which they know 1 not?

29

O earth, earth, earth, hear 3 the word of the LORD.

30

Thus saith 1 the LORD, Write 3 ye this man childless, a man [that] shall not prosper 4 in his days: for no man of his seed shall prosper, 4 sitting 6 upon the throne of David, and ruling 6 any more in Judah.

Jeremiah 23


Jeremiah Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 22

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 23

1

Woe be unto the pastors 6 that destroy 18 and scatter 56 the sheep of my pasture! saith 7 the LORD.

2

Therefore thus saith 1 the LORD God of Israel against the pastors 6 that feed 6 my people; Ye have scattered 52 my flock, and driven them away, 55 and have not visited 1 them: behold, I will visit 6 upon you the evil of your doings, saith 7 the LORD.

3

And I will gather 17 the remnant of my flock out of all countries whither I have driven 52 them, and will bring them again 52 to their folds; and they shall be fruitful 1 and increase. 1

4

And I will set up 52 shepherds 6 over them which shall feed 1 them: and they shall fear 4 no more, nor be dismayed, 11 neither shall they be lacking, 11 saith 7 the LORD.

5

Behold, the days come, 6 saith 7 the LORD, that I will raise 52 unto David a righteous Branch, and a King shall reign 1 and prosper, 52 and shall execute 1 judgment and justice in the earth.

6

In his days Judah shall be saved, 11 and Israel shall dwell 4 safely: and this [is] his name whereby he shall be called, 4 THE LORD OUR RIGHTEOUSNESS. 6664 3072

7

Therefore, behold, the days come, 6 saith 7 the LORD, that they shall no more say, 4 The LORD liveth, which brought up 52 the children of Israel out of the land of Egypt;

8

But, The LORD liveth, which brought up 52 and which led 52 the seed of the house of Israel out of the north country, and from all countries whither I had driven 52 them; and they shall dwell 1 in their own land.

9

Mine heart within me is broken 8 because of the prophets; all my bones shake; 1 I am like a drunken man, and like a man whom wine hath overcome, 1 because of the LORD, and because of the words of his holiness.

10

For the land is full 1 of adulterers; 18 for because of swearing the land mourneth; 1 the pleasant places of the wilderness are dried up, 1 and their course is evil, and their force [is] not right.

11

For both prophet and priest are profane; 1 yea, in my house have I found 1 their wickedness, saith 7 the LORD.

12

Wherefore their way shall be unto them as slippery [ways] in the darkness: they shall be driven on, 11 and fall 1 therein: for I will bring 55 evil upon them, [even] the year of their visitation, saith 7 the LORD.

13

And I have seen 1 folly in the prophets of Samaria; they prophesied 98 in Baal, and caused my people Israel to err. 55

14

I have seen 1 also in the prophets of Jerusalem an horrible thing: they commit adultery, 2 and walk 2 in lies: they strengthen 14 also the hands of evildoers, 56 that none doth return 1 from his wickedness: they are all of them unto me as Sodom, and the inhabitants 6 thereof as Gomorrah.

15

Therefore thus saith 1 the LORD of hosts concerning the prophets; Behold, I will feed 56 them with wormwood, and make them drink 52 the water of gall: for from the prophets of Jerusalem is profaneness gone forth 1 into all the land.

16

Thus saith 1 the LORD of hosts, Hearken 4 not unto the words of the prophets that prophesy 12 unto you: they make you vain: 56 they speak 17 a vision of their own heart, [and] not out of the mouth of the LORD.

17

They say 6 still 2 unto them that despise 18 me, The LORD hath said, 14 Ye shall have peace; and they say 1 unto every one that walketh 6 after the imagination of his own heart, No evil shall come 4 upon you.

18

For who hath stood 1 in the counsel of the LORD, and hath perceived 4 and heard 4 his word? who hath marked 52 his word, and heard 4 [it]?

19

Behold, a whirlwind of the LORD is gone forth 1 in fury, even a grievous 114 whirlwind: it shall fall grievously 4 upon the head of the wicked.

20

The anger of the LORD shall not return, 4 until he have executed, 2 and till he have performed 53 the thoughts of his heart: in the latter days ye shall consider 113 it perfectly.

21

I have not sent 1 these prophets, yet they ran: 1 I have not spoken 14 to them, yet they prophesied. 8

22

But if they had stood 1 in my counsel, and had caused my people to hear 55 my words, then they should have turned 55 them from their evil way, and from the evil of their doings.

23

[Am] I a God at hand, saith 7 the LORD, and not a God afar off?

24

Can any hide 11 himself in secret places that I shall not see 4 him? saith 7 the LORD. Do not I fill heaven and earth? saith 7 the LORD.

25

I have heard 1 what the prophets said, 1 that prophesy 12 lies in my name, saying, 2 I have dreamed, 1 I have dreamed. 1

26

How long shall [this] be in the heart of the prophets that prophesy 12 lies? yea, [they are] prophets of the deceit of their own heart;

27

Which think 6 to cause my people to forget 53 my name by their dreams which they tell 17 every man to his neighbour, as their fathers have forgotten 1 my name for Baal.

28

The prophet that hath a dream, let him tell 17 a dream; and he that hath my word, let him speak 17 my word faithfully. What [is] the chaff to the wheat? saith 7 the LORD.

29

[Is] not my word like as a fire? saith 7 the LORD; and like a hammer [that] breaketh the rock in pieces? 34

30

Therefore, behold, I [am] against the prophets, saith 7 the LORD, that steal 18 my words every one from his neighbour.

31

Behold, I [am] against the prophets, saith 7 the LORD, that use 6 their tongues, and say, 4 He saith. 7

32

Behold, I [am] against them that prophesy 12 false dreams, saith 7 the LORD, and do tell 17 them, and cause my people to err 55 by their lies, and by their lightness; yet I sent 1 them not, nor commanded 14 them: therefore they shall not profit 55 this people at all, 53 saith 7 the LORD.

33

And when this people, or the prophet, or a priest, shall ask 4 thee, saying, 2 What [is] the burden of the LORD? thou shalt then say 1 unto them, What burden? I will even forsake 1 you, saith 7 the LORD.

34

And [as for] the prophet, and the priest, and the people, that shall say, 4 The burden of the LORD, I will even punish 1 that man and his house.

35

Thus shall ye say 4 every one to his neighbour, and every one to his brother, What hath the LORD answered? 1 and, What hath the LORD spoken? 14

36

And the burden of the LORD shall ye mention 4 no more: for every man's word shall be his burden; for ye have perverted 1 the words of the living God, of the LORD of hosts our God.

37

Thus shalt thou say 4 to the prophet, What hath the LORD answered 1 thee? and, What hath the LORD spoken? 14

38

But since ye say, 4 The burden of the LORD; therefore thus saith 1 the LORD; Because ye say 2 this word, The burden of the LORD, and I have sent 4 unto you, saying, 2 Ye shall not say, 4 The burden of the LORD;

39

Therefore, behold, I, even I, will utterly 2 forget 1 you, and I will forsake 1 you, and the city that I gave 1 you and your fathers, [and cast you] out of my presence:

40

And I will bring 1 an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten. 11

Jeremiah 24


Jeremiah Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 23

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 24

1

The LORD shewed 52 me, and, behold, two baskets of figs [were] set 94 before the temple of the LORD, after that Nebuchadrezzar king of Babylon had carried away captive 53 Jeconiah the son of Jehoiakim king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought 55 them to Babylon.

2

One basket [had] very good figs, [even] like the figs [that are] first ripe: and the other basket [had] very naughty figs, which could not be eaten, 11 they were so bad.

3

Then said 4 the LORD unto me, What seest 6 thou, Jeremiah? And I said, 4 Figs; the good figs, very good; and the evil, very evil, that cannot be eaten, 11 they are so evil.

4

Again the word of the LORD came unto me, saying, 2

5

Thus saith 1 the LORD, the God of Israel; Like these good figs, so will I acknowledge 55 them that are carried away captive of Judah, whom I have sent 14 out of this place into the land of the Chaldeans for [their] good.

6

For I will set 1 mine eyes upon them for good, and I will bring them again 52 to this land: and I will build 1 them, and not pull [them] down; 4 and I will plant 1 them, and not pluck [them] up. 4

7

And I will give 1 them an heart to know 2 me, that I [am] the LORD: and they shall be my people, and I will be their God: for they shall return 4 unto me with their whole heart.

8

And as the evil figs, which cannot be eaten, 11 they are so evil; surely thus saith 1 the LORD, So will I give 4 Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain 12 in this land, and them that dwell 6 in the land of Egypt:

9

And I will deliver 1 them to be removed 2113 into all the kingdoms of the earth for [their] hurt, [to be] a reproach and a proverb, a taunt and a curse, in all places whither I shall drive 55 them.

10

And I will send 14 the sword, the famine, and the pestilence, among them, till they be consumed 2 from off the land that I gave 1 unto them and to their fathers.

Jeremiah 25


Jeremiah Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 24

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 25

1

The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that [was] the first year of Nebuchadrezzar king of Babylon;

2

The which Jeremiah the prophet spake 14 unto all the people of Judah, and to all the inhabitants 6 of Jerusalem, saying, 2

3

From the thirteenth 6240 year of Josiah the son of Amon king of Judah, even unto this day, that [is] the three and twentieth year, the word of the LORD hath come unto me, and I have spoken 17 unto you, rising early 53 and speaking; 15 but ye have not hearkened. 1

4

And the LORD hath sent 1 unto you all his servants the prophets, rising early 53 and sending 2 [them]; but ye have not hearkened, 1 nor inclined 52 your ear to hear. 2

5

They said, 2 Turn ye again 3 now every one from his evil way, and from the evil of your doings, and dwell 3 in the land that the LORD hath given 1 unto you and to your fathers for ever and ever:

6

And go 4 not after other gods to serve 2 them, and to worship 99 them, and provoke me not to anger 55 with the works of your hands; and I will do you no hurt. 55

7

Yet ye have not hearkened 1 unto me, saith 7 the LORD; that ye might provoke me to anger 53 with the works of your hands to your own hurt.

8

Therefore thus saith 1 the LORD of hosts; Because ye have not heard 1 my words,

9

Behold, I will send 6 and take 1 all the families of the north, saith 7 the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring 52 them against this land, and against the inhabitants 6 thereof, and against all these nations round about, and will utterly destroy 52 them, and make 1 them an astonishment, and an hissing, and perpetual desolations.

10

Moreover I will take 52 from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle.

11

And this whole land shall be a desolation, [and] an astonishment; and these nations shall serve 1 the king of Babylon seventy years.

12

And it shall come to pass, when seventy years are accomplished, 2 [that] I will punish 4 the king of Babylon, and that nation, saith 7 the LORD, for their iniquity, and the land of the Chaldeans, and will make 1 it perpetual desolations.

13

And I will bring 52 upon that land all my words which I have pronounced 14 against it, [even] all that is written 7 in this book, which Jeremiah hath prophesied 8 against all the nations.

14

For many nations and great kings shall serve 1 themselves of them also: and I will recompense 14 them according to their deeds, and according to the works of their own hands.

15

For thus saith 1 the LORD God of Israel unto me; Take 3 the wine cup of this fury at my hand, and cause all the nations, to whom I send 6 thee, to drink 52 it.

16

And they shall drink, 1 and be moved, 105 and be mad, 107 because of the sword that I will send 6 among them.

17

Then took 4 I the cup at the LORD'S hand, and made all the nations to drink, 55 unto whom the LORD had sent 1 me:

18

[To wit], Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make 2 them a desolation, an astonishment, an hissing, and a curse; as [it is] this day;

19

Pharaoh king of Egypt, and his servants, and his princes, and all his people;

20

And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod,

21

Edom, and Moab, and the children of Ammon,

22

And all the kings of Tyrus, and all the kings of Zidon, and the kings of the isles which [are] beyond the sea,

23

Dedan, and Tema, and Buz, and all [that are] in the utmost 7 corners,

24

And all the kings of Arabia, and all the kings of the mingled people that dwell 6 in the desert,

25

And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes,

26

And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which [are] upon the face of the earth: and the king of Sheshach shall drink 4 after them.

27

Therefore thou shalt say 1 unto them, Thus saith 1 the LORD of hosts, the God of Israel; Drink 3 ye, and be drunken, 3 and spue, 3 and fall, 3 and rise 4 no more, because of the sword which I will send 6 among you.

28

And it shall be, if they refuse 17 to take 2 the cup at thine hand to drink, 2 then shalt thou say 1 unto them, Thus saith 1 the LORD of hosts; Ye shall certainly 2 drink. 4

29

For, lo, I begin 56 to bring evil 53 on the city which is called 8 by my name, and should ye be utterly 9 unpunished? 11 Ye shall not be unpunished: 11 for I will call 6 for a sword upon all the inhabitants 6 of the earth, saith 7 the LORD of hosts.

30

Therefore prophesy 11 thou against them all these words, and say 1 unto them, The LORD shall roar 4 from on high, and utter 4 his voice from his holy habitation; he shall mightily 2 roar 4 upon his habitation; he shall give 4 a shout, as they that tread 6 [the grapes], against all the inhabitants 6 of the earth.

31

A noise shall come 1 [even] to the ends of the earth; for the LORD hath a controversy with the nations, he will plead 12 with all flesh; he will give 1 them [that are] wicked to the sword, saith 7 the LORD.

32

Thus saith 1 the LORD of hosts, Behold, evil shall go forth 6 from nation to nation, and a great whirlwind shall be raised up 11 from the coasts of the earth.

33

And the slain of the LORD shall be at that day from [one] end of the earth even unto the [other] end of the earth: they shall not be lamented, 11 neither gathered, 11 nor buried; 11 they shall be dung upon the ground.

34

Howl, 54 ye shepherds, 6 and cry; 3 and wallow 100 yourselves [in the ashes], ye principal of the flock: for the days of your slaughter 2 and of your dispersions are accomplished; 1 and ye shall fall 1 like a pleasant vessel.

35

And the shepherds 6 shall have no way 1 to flee, nor the principal of the flock to escape.

36

A voice of the cry of the shepherds, 6 and an howling of the principal of the flock, [shall be heard]: for the LORD hath spoiled 6 their pasture.

37

And the peaceable habitations are cut down 8 because of the fierce anger of the LORD.

38

He hath forsaken 1 his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, 6 and because of his fierce anger.

Jeremiah 26


Jeremiah Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 25

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 26

1

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying, 2

2

Thus saith 1 the LORD; Stand 3 in the court of the LORD'S house, and speak 14 unto all the cities of Judah, which come 6 to worship 99 in the LORD'S house, all the words that I command 14 thee to speak 15 unto them; diminish 4 not a word:

3

If so be they will hearken, 4 and turn 4 every man from his evil way, that I may repent 8 me of the evil, which I purpose 6 to do 2 unto them because of the evil of their doings.

4

And thou shalt say 1 unto them, Thus saith 1 the LORD; If ye will not hearken 4 to me, to walk 2 in my law, which I have set 1 before you,

5

To hearken 2 to the words of my servants the prophets, whom I sent 6 unto you, both rising up early, 53 and sending 2 [them], but ye have not hearkened; 1

6

Then will I make 1 this house like Shiloh, and will make 4 this city a curse to all the nations of the earth.

7

So the priests and the prophets and all the people heard 4 Jeremiah speaking 18 these words in the house of the LORD.

8

Now it came to pass, when Jeremiah had made an end 15 of speaking 15 all that the LORD had commanded 14 [him] to speak 15 unto all the people, that the priests and the prophets and all the people took 4 him, saying, 2 Thou shalt surely 2 die. 4

9

Why hast thou prophesied 8 in the name of the LORD, saying, 2 This house shall be like Shiloh, and this city shall be desolate 4 without an inhabitant? 6 And all the people were gathered 11 against Jeremiah in the house of the LORD.

10

When the princes of Judah heard 4 these things, then they came up 4 from the king's house unto the house of the LORD, and sat down 4 in the entry of the new gate of the LORD'S [house].

11

Then spake 4 the priests and the prophets unto the princes and to all the people, saying, 2 This man [is] worthy to die; for he hath prophesied 8 against this city, as ye have heard 1 with your ears.

12

Then spake 4 Jeremiah unto all the princes and to all the people, saying, 2 The LORD sent 1 me to prophesy 9 against this house and against this city all the words that ye have heard. 1

13

Therefore now amend 54 your ways and your doings, and obey 3 the voice of the LORD your God; and the LORD will repent 11 him of the evil that he hath pronounced 14 against you.

14

As for me, behold, I [am] in your hand: do 3 with me as seemeth good and meet unto you.

15

But know 4 ye for certain, 2 that if ye put me to death, 56 ye shall surely bring 6 innocent blood upon yourselves, and upon this city, and upon the inhabitants 6 thereof: for of a truth the LORD hath sent 1 me unto you to speak 15 all these words in your ears.

16

Then said 4 the princes and all the people unto the priests and to the prophets; This man [is] not worthy to die: for he hath spoken 14 to us in the name of the LORD our God.

17

Then rose up 4 certain of the elders of the land, and spake 4 to all the assembly of the people, saying, 2

18

Micah 4320 the Morasthite prophesied 12 in the days of Hezekiah king of Judah, and spake 4 to all the people of Judah, saying, 2 Thus saith 1 the LORD of hosts; Zion shall be plowed 11 [like] a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest.

19

Did Hezekiah king of Judah and all Judah put him at all 53 to death? 52 did he not fear the LORD, and besought 17 6440 the LORD, and the LORD repented 11 him of the evil which he had pronounced 14 against them? Thus might we procure 6 great evil against our souls.

20

And there was also a man that prophesied 102 in the name of the LORD, Urijah the son of Shemaiah of Kirjathjearim, who prophesied 11 against this city and against this land according to all the words of Jeremiah:

21

And when Jehoiakim the king, with all his mighty men, and all the princes, heard 4 his words, the king sought 17 to put him to death: 53 but when Urijah heard 4 it, he was afraid, 4 and fled, 4 and went 4 into Egypt;

22

And Jehoiakim the king sent 4 men into Egypt, [namely], Elnathan the son of Achbor, and [certain] men with him into Egypt.

23

And they fetched forth 55 Urijah out of Egypt, and brought 55 him unto Jehoiakim the king; who slew 55 him with the sword, and cast 55 his dead body into the graves of the common people.

24

Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give 2 him into the hand of the people to put him to death. 53

Jeremiah 27


Jeremiah Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 26

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 27

1

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word unto Jeremiah from the LORD, saying, 2

2

Thus saith 1 the LORD to me; Make 3 thee bonds and yokes, and put 1 them upon thy neck,

3

And send 14 them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, 5983 and to the king of Tyrus, and to the king of Zidon, by the hand of the messengers which come 6 to Jerusalem unto Zedekiah king of Judah;

4

And command 14 them to say 2 unto their masters, Thus saith 1 the LORD of hosts, the God of Israel; Thus shall ye say 4 unto your masters;

5

I have made 1 the earth, the man and the beast that [are] upon the ground, by my great power and by my outstretched 7 arm, and have given 1 it unto whom it seemed meet 1 unto me.

6

And now have I given 1 all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given 1 him also to serve 2 him.

7

And all nations shall serve 1 him, and his son, and his son's son, until the very time of his land come: 2 and then many nations and great kings shall serve 1 themselves of him.

8

And it shall come to pass, [that] the nation and kingdom which will not serve 4 the same Nebuchadnezzar the king of Babylon, and that will not put 4 their neck under the yoke of the king of Babylon, that nation will I punish, 4 saith 7 the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed 2 them by his hand.

9

Therefore hearken 4 not ye to your prophets, nor to your diviners, 6 nor to your dreamers, nor to your enchanters, 26 nor to your sorcerers, which speak 6 unto you, saying, 2 Ye shall not serve 4 the king of Babylon:

10

For they prophesy 12 a lie unto you, to remove you far 53 from your land; and that I should drive you out, 52 and ye should perish. 1

11

But the nations that bring 55 their neck under the yoke of the king of Babylon, and serve 1 him, those will I let remain 52 still in their own land, saith 7 the LORD; and they shall till 1 it, and dwell 1 therein.

12

I spake 14 also to Zedekiah king of Judah according to all these words, saying, 2 Bring 54 your necks under the yoke of the king of Babylon, and serve 3 him and his people, and live. 3

13

Why will ye die, 4 thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken 14 against the nation that will not serve 4 the king of Babylon?

14

Therefore hearken 4 not unto the words of the prophets that speak 6 unto you, saying, 2 Ye shall not serve 4 the king of Babylon: for they prophesy 12 a lie unto you.

15

For I have not sent 1 them, saith 7 the LORD, yet they prophesy 12 a lie in my name; that I might drive you out, 53 and that ye might perish, 1 ye, and the prophets that prophesy 12 unto you.

16

Also I spake 14 to the priests and to all this people, saying, 2 Thus saith 1 the LORD; Hearken 4 not to the words of your prophets that prophesy 12 unto you, saying, 2 Behold, the vessels of the LORD'S house shall now shortly be brought again 94 from Babylon: for they prophesy 12 a lie unto you.

17

Hearken 4 not unto them; serve 3 the king of Babylon, and live: 3 wherefore should this city be laid waste?

18

But if they [be] prophets, and if the word of the LORD be with them, let them now make intercession 4 to the LORD of hosts, that the vessels which are left 12 in the house of the LORD, and [in] the house of the king of Judah, and at Jerusalem, go 1 not to Babylon.

19

For thus saith 1 the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain 12 in this city,

20

Which Nebuchadnezzar king of Babylon took 1 not, when he carried away captive 53 Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem;

21

Yea, thus saith 1 the LORD of hosts, the God of Israel, concerning the vessels that remain 12 [in] the house of the LORD, and [in] the house of the king of Judah and of Jerusalem;

22

They shall be carried 93 to Babylon, and there shall they be until the day that I visit 2 them, saith 7 the LORD; then will I bring them up, 52 and restore 52 them to this place.

Jeremiah 28


Jeremiah Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 27

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 28

1

And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, [and] in the fifth month, [that] Hananiah the son of Azur the prophet, which [was] of Gibeon, spake 1 unto me in the house of the LORD, in the presence of the priests and of all the people, saying, 2

2

Thus speaketh 1 the LORD of hosts, the God of Israel, saying, 2 I have broken 1 the yoke of the king of Babylon.

3

Within two full years 3117 will I bring again 56 into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away 1 from this place, and carried 55 them to Babylon:

4

And I will bring again 56 to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went 6 into Babylon, saith 7 the LORD: for I will break 4 the yoke of the king of Babylon.

5

Then the prophet Jeremiah said 4 unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood 6 in the house of the LORD,

6

Even the prophet Jeremiah said, 4 Amen: the LORD do 4 so: the LORD perform 55 thy words which thou hast prophesied, 8 to bring again 53 the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place.

7

Nevertheless hear 3 thou now this word that I speak 6 in thine ears, and in the ears of all the people;

8

The prophets that have been before me and before thee of old prophesied 11 both against many countries, and against great kingdoms, of war, and of evil, and of pestilence.

9

The prophet which prophesieth 11 of peace, when the word of the prophet shall come to pass, 2 [then] shall the prophet be known, 11 that the LORD hath truly sent 1 him.

10

Then Hananiah the prophet took 4 the yoke from off the prophet Jeremiah's neck, and brake 4 it.

11

And Hananiah spake 4 in the presence of all the people, saying, 2 Thus saith 1 the LORD; Even so will I break 4 the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. 3117 And the prophet Jeremiah went 4 his way.

12

Then the word of the LORD came unto Jeremiah [the prophet], after that Hananiah the prophet had broken 2 the yoke from off the neck of the prophet Jeremiah, saying, 2

13

Go 2 and tell 1 Hananiah, saying, 2 Thus saith 1 the LORD; Thou hast broken 1 the yokes of wood; but thou shalt make 1 for them yokes of iron.

14

For thus saith 1 the LORD of hosts, the God of Israel; I have put 1 a yoke of iron upon the neck of all these nations, that they may serve 2 Nebuchadnezzar king of Babylon; and they shall serve 1 him: and I have given 1 him the beasts of the field also.

15

Then said 4 the prophet Jeremiah unto Hananiah the prophet, Hear 3 now, Hananiah; The LORD hath not sent 1 thee; but thou makest this people to trust 52 in a lie.

16

Therefore thus saith 1 the LORD; Behold, I will cast 18 thee from off the face of the earth: this year thou shalt die, 5 because thou hast taught 14 rebellion against the LORD.

17

So Hananiah the prophet died 4 the same year in the seventh month.

Jeremiah 29


Jeremiah Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 28

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 29

1

Now these [are] the words of the letter that Jeremiah the prophet sent 1 from Jerusalem unto the residue of the elders which were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away 52 captive from Jerusalem to Babylon;

2

(After that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, were departed 2 from Jerusalem;)

3

By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent 1 unto Babylon to Nebuchadnezzar king of Babylon) saying, 2

4

Thus saith 1 the LORD of hosts, the God of Israel, unto all that are carried away captives, whom I have caused to be carried away 52 from Jerusalem unto Babylon;

5

Build 3 ye houses, and dwell 3 [in them]; and plant 3 gardens, and eat 3 the fruit of them;

6

Take 3 ye wives, and beget 54 sons and daughters; and take 3 wives for your sons, and give 3 your daughters to husbands, that they may bear 4 sons and daughters; that ye may be increased 3 there, and not diminished. 4

7

And seek 3 the peace of the city whither I have caused you to be carried away captives, 52 and pray 100 unto the LORD for it: for in the peace thereof shall ye have peace.

8

For thus saith 1 the LORD of hosts, the God of Israel; Let not your prophets and your diviners, 6 that [be] in the midst of you, deceive 55 you, neither hearken 4 to your dreams which ye cause to be dreamed. 56

9

For they prophesy 12 falsely unto you in my name: I have not sent 1 them, saith 7 the LORD.

10

For thus saith 1 the LORD, That after seventy years be accomplished 2 at Babylon I will visit 4 you, and perform 52 my good word toward you, in causing you to return 53 to this place.

11

For I know 1 the thoughts that I think 6 toward you, saith 7 the LORD, thoughts of peace, and not of evil, to give 2 you an expected end.

12

Then shall ye call 1 upon me, and ye shall go 1 and pray 98 unto me, and I will hearken 1 unto you.

13

And ye shall seek 14 me, and find 1 [me], when ye shall search 4 for me with all your heart.

14

And I will be found 8 of you, saith 7 the LORD: and I will turn away 1 your captivity, 7622 and I will gather 14 you from all the nations, and from all the places whither I have driven 52 you, saith 7 the LORD; and I will bring you again 52 into the place whence I caused you to be carried away captive. 52

15

Because ye have said, 1 The LORD hath raised us up 52 prophets in Babylon;

16

[Know] that thus saith 1 the LORD of the king that sitteth 6 upon the throne of David, and of all the people that dwelleth 6 in this city, [and] of your brethren that are not gone forth 1 with you into captivity;

17

Thus saith 1 the LORD of hosts; Behold, I will send 18 upon them the sword, the famine, and the pestilence, and will make 1 them like vile figs, that cannot be eaten, 11 they are so evil.

18

And I will persecute 1 310 them with the sword, with the famine, and with the pestilence, and will deliver 1 them to be removed 2113 to all the kingdoms of the earth, to be a curse, and an astonishment, and an hissing, and a reproach, among all the nations whither I have driven 52 them:

19

Because they have not hearkened 1 to my words, saith 7 the LORD, which I sent 1 unto them by my servants the prophets, rising up early 53 and sending 2 [them]; but ye would not hear, 1 saith 7 the LORD.

20

Hear 3 ye therefore the word of the LORD, all ye of the captivity, whom I have sent 14 from Jerusalem to Babylon:

21

Thus saith 1 the LORD of hosts, the God of Israel, of Ahab the son of Kolaiah, and of Zedekiah the son of Maaseiah, which prophesy 12 a lie unto you in my name; Behold, I will deliver 6 them into the hand of Nebuchadrezzar king of Babylon; and he shall slay 52 them before your eyes;

22

And of them shall be taken up 27 a curse by all the captivity of Judah which [are] in Babylon, saying, 2 The LORD make 4 thee like Zedekiah and like Ahab, whom the king of Babylon roasted 1 in the fire;

23

Because they have committed 1 villany in Israel, and have committed adultery 17 with their neighbours' wives, and have spoken 17 lying words in my name, which I have not commanded 14 them; even I know, 6 and [am] a witness, saith 7 the LORD.

24

[Thus] shalt thou also speak 4 to Shemaiah the Nehelamite, saying, 2

25

Thus speaketh 1 the LORD of hosts, the God of Israel, saying, 2 Because thou hast sent 1 letters in thy name unto all the people that [are] at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying, 2

26

The LORD hath made 1 thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man [that is] mad, 30 and maketh himself a prophet, 102 that thou shouldest put 1 him in prison, and in the stocks.

27

Now therefore why hast thou not reproved 1 Jeremiah of Anathoth, which maketh himself a prophet 102 to you?

28

For therefore he sent 1 unto us [in] Babylon, saying, 2 This [captivity is] long: build 3 ye houses, and dwell 3 [in them]; and plant 3 gardens, and eat 3 the fruit of them.

29

And Zephaniah the priest read 4 this letter in the ears of Jeremiah the prophet.

30

Then came the word of the LORD unto Jeremiah, saying, 2

31

Send 3 to all them of the captivity, saying, 2 Thus saith 1 the LORD concerning Shemaiah the Nehelamite; Because that Shemaiah hath prophesied 8 unto you, and I sent 1 him not, and he caused you to trust 55 in a lie:

32

Therefore thus saith 1 the LORD; Behold, I will punish 6 Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell 6 among this people; neither shall he behold 4 the good that I will do 6 for my people, saith 7 the LORD; because he hath taught 14 rebellion against the LORD.

Jeremiah 30


Jeremiah Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 29

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 30

1

The word that came to Jeremiah from the LORD, saying, 2

2

Thus speaketh 1 the LORD God of Israel, saying, 2 Write 3 thee all the words that I have spoken 14 unto thee in a book.

3

For, lo, the days come, 6 saith 7 the LORD, that I will bring again 1 the captivity of my people Israel and Judah, saith 1 the LORD: and I will cause them to return 52 to the land that I gave 1 to their fathers, and they shall possess 1 it.

4

And these [are] the words that the LORD spake 14 concerning Israel and concerning Judah.

5

For thus saith 1 the LORD; We have heard 1 a voice of trembling, of fear, and not of peace.

6

Ask 3 ye now, and see 3 whether a man doth travail with child? 6 wherefore do I see 1 every man with his hands on his loins, as a woman in travail, 6 and all faces are turned 8 into paleness?

7

Alas! for that day [is] great, so that none [is] like it: it [is] even the time of Jacob's trouble; but he shall be saved 11 out of it.

8

For it shall come to pass in that day, saith 7 the LORD of hosts, [that] I will break 4 his yoke from off thy neck, and will burst 17 thy bonds, and strangers 5 shall no more serve 4 themselves of him:

9

But they shall serve 1 the LORD their God, and David their king, whom I will raise up 55 unto them.

10

Therefore fear 4 thou not, O my servant Jacob, saith 7 the LORD; neither be dismayed, 11 O Israel: for, lo, I will save 56 thee from afar, and thy seed from the land of their captivity; and Jacob shall return, 1 and shall be in rest, 1 and be quiet, 40 and none shall make [him] afraid. 56

11

For I [am] with thee, saith 7 the LORD, to save 53 thee: though I make 4 a full end of all nations whither I have scattered 52 thee, yet will I not make 4 a full end of thee: but I will correct 14 thee in measure, and will not leave thee altogether 15 unpunished. 17

12

For thus saith 1 the LORD, Thy bruise [is] incurable, 7 [and] thy wound [is] grievous. 12

13

[There is] none to plead 6 thy cause, that thou mayest be bound up: thou hast no healing medicines.

14

All thy lovers 18 have forgotten 1 thee; they seek 4 thee not; for I have wounded 52 thee with the wound of an enemy, 6 with the chastisement of a cruel one, for the multitude of thine iniquity; [because] thy sins were increased. 1

15

Why criest 4 thou for thine affliction? thy sorrow [is] incurable 7 for the multitude of thine iniquity: [because] thy sins were increased, 1 I have done 1 these things unto thee.

16

Therefore all they that devour 6 thee shall be devoured; 11 and all thine adversaries, every one of them, shall go 4 into captivity; and they that spoil 6 8154 6 thee shall be a spoil, and all that prey 6 upon thee will I give 4 for a prey.

17

For I will restore 55 health unto thee, and I will heal 4 thee of thy wounds, saith 7 the LORD; because they called 1 thee an Outcast, 12 [saying], This [is] Zion, whom no man seeketh after. 6

18

Thus saith 1 the LORD; Behold, I will bring again 6 the captivity of Jacob's tents, and have mercy 17 on his dwellingplaces; and the city shall be builded 8 upon her own heap, and the palace shall remain 4 after the manner thereof.

19

And out of them shall proceed 1 thanksgiving and the voice of them that make merry: 18 and I will multiply 52 them, and they shall not be few; 4 I will also glorify 52 them, and they shall not be small. 4

20

Their children also shall be as aforetime, and their congregation shall be established 11 before me, and I will punish 1 all that oppress 5 them.

21

And their nobles shall be of themselves, and their governor 6 shall proceed 4 from the midst of them; and I will cause him to draw near, 52 and he shall approach 8 unto me: for who [is] this that engaged 1 his heart to approach 2 unto me? saith 7 the LORD.

22

And ye shall be my people, and I will be your God.

23

Behold, the whirlwind of the LORD goeth forth 1 with fury, a continuing 109 whirlwind: it shall fall with pain 4 upon the head of the wicked.

24

The fierce anger of the LORD shall not return, 4 until he have done 2 [it], and until he have performed 53 the intents of his heart: in the latter days ye shall consider 113 it.

Jeremiah 31


Jeremiah Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 30

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 31

1

At the same time, saith 7 the LORD, will I be the God of all the families of Israel, and they shall be my people.

2

Thus saith 1 the LORD, The people [which were] left of the sword found 1 grace in the wilderness; [even] Israel, when I went 2 to cause him to rest. 53

3

The LORD hath appeared 8 of old unto me, [saying], Yea, I have loved 1 thee with an everlasting love: therefore with lovingkindness have I drawn 1 thee.

4

Again I will build 4 thee, and thou shalt be built, 8 O virgin of Israel: thou shalt again be adorned 4 with thy tabrets, and shalt go forth 1 in the dances of them that make merry. 18

5

Thou shalt yet plant 4 vines upon the mountains of Samaria: the planters 6 shall plant, 1 and shall eat [them] as common things. 14

6

For there shall be a day, [that] the watchmen 6 upon the mount Ephraim shall cry, 1 Arise 3 ye, and let us go up 4 to Zion unto the LORD our God.

7

For thus saith 1 the LORD; Sing 3 with gladness for Jacob, and shout 16 among the chief of the nations: publish 54 ye, praise 16 ye, and say, 3 O LORD, save 54 thy people, the remnant of Israel.

8

Behold, I will bring 56 them from the north country, and gather 14 them from the coasts of the earth, [and] with them the blind and the lame, the woman with child and her that travaileth with child 6 together: a great company shall return 4 thither.

9

They shall come 4 with weeping, and with supplications will I lead 55 them: I will cause them to walk 55 by the rivers of waters in a straight way, wherein they shall not stumble: 11 for I am a father to Israel, and Ephraim [is] my firstborn.

10

Hear 3 the word of the LORD, O ye nations, and declare 54 [it] in the isles afar off, and say, 3 He that scattered 18 Israel will gather 17 him, and keep 1 him, as a shepherd 6 [doth] his flock.

11

For the LORD hath redeemed 1 Jacob, and ransomed 1 him from the hand of [him that was] stronger than he.

12

Therefore they shall come 1 and sing 14 in the height of Zion, and shall flow together 1 to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow 2 any more 55 at all.

13

Then shall the virgin rejoice 4 in the dance, both young men and old together: for I will turn 1 their mourning into joy, and will comfort 14 them, and make them rejoice 14 from their sorrow.

14

And I will satiate 14 the soul of the priests with fatness, and my people shall be satisfied 4 with my goodness, saith 7 the LORD.

15

Thus saith 1 the LORD; A voice was heard 8 in Ramah, lamentation, [and] bitter weeping; Rahel weeping 18 for her children refused 14 to be comforted 9 for her children, because they [were] not.

16

Thus saith 1 the LORD; Refrain 3 thy voice from weeping, and thine eyes from tears: for thy work shall be rewarded, saith 7 the LORD; and they shall come again 1 from the land of the enemy. 6

17

And there is hope in thine end, saith 7 the LORD, that thy children shall come again 1 to their own border.

18

I have surely 2 heard 1 Ephraim bemoaning 114 himself [thus]; Thou hast chastised 14 me, and I was chastised, 11 as a bullock unaccustomed 3925 27 [to the yoke]: turn 54 thou me, and I shall be turned; 4 for thou [art] the LORD my God.

19

Surely after that I was turned, 2 I repented; 8 and after that I was instructed, 9 I smote 1 upon [my] thigh: I was ashamed, 1 yea, even confounded, 8 because I did bear 1 the reproach of my youth.

20

[Is] Ephraim my dear son? [is he] a pleasant child? for since I spake 15 against him, I do earnestly 2 remember 4 him still: therefore my bowels are troubled 1 for him; I will surely 15 have mercy 17 upon him, saith 7 the LORD.

21

Set thee up 54 waymarks, make 3 thee high heaps: set 3 thine heart toward the highway, [even] the way [which] thou wentest: 1 turn again, 3 O virgin of Israel, turn again 3 to these thy cities.

22

How long wilt thou go about, 101 O thou backsliding daughter? for the LORD hath created 1 a new thing in the earth, A woman shall compass 25 a man.

23

Thus saith 1 the LORD of hosts, the God of Israel; As yet they shall use 4 this speech in the land of Judah and in the cities thereof, when I shall bring again 2 their captivity; The LORD bless 17 thee, O habitation of justice, [and] mountain of holiness.

24

And there shall dwell 1 in Judah itself, and in all the cities thereof together, husbandmen, and they [that] go forth 1 with flocks.

25

For I have satiated 52 the weary soul, and I have replenished 14 every sorrowful 1 soul.

26

Upon this I awaked, 52 and beheld; 4 and my sleep was sweet 1 unto me.

27

Behold, the days come, 6 saith 7 the LORD, that I will sow 1 the house of Israel and the house of Judah with the seed of man, and with the seed of beast.

28

And it shall come to pass, [that] like as I have watched 1 over them, to pluck up, 2 and to break down, 2 and to throw down, 2 and to destroy, 53 and to afflict; 53 so will I watch 4 over them, to build, 2 and to plant, 2 saith 7 the LORD.

29

In those days they shall say 4 no more, The fathers have eaten 1 a sour grape, and the children's teeth are set on edge. 4

30

But every one shall die 4 for his own iniquity: every man that eateth 6 the sour grape, his teeth shall be set on edge. 4

31

Behold, the days come, 6 saith 7 the LORD, that I will make 1 a new covenant with the house of Israel, and with the house of Judah:

32

Not according to the covenant that I made 1 with their fathers in the day [that] I took 53 them by the hand to bring them out 53 of the land of Egypt; which my covenant they brake, 52 although I was an husband 1 unto them, saith 7 the LORD:

33

But this [shall be] the covenant that I will make 4 with the house of Israel; After those days, saith 7 the LORD, I will put 1 my law in their inward parts, and write 4 it in their hearts; and will be their God, and they shall be my people.

34

And they shall teach 17 no more every man his neighbour, and every man his brother, saying, 2 Know 3 the LORD: for they shall all know 4 me, from the least of them unto the greatest of them, saith 7 the LORD: for I will forgive 4 their iniquity, and I will remember 4 their sin no more.

35

Thus saith 1 the LORD, which giveth 6 the sun for a light by day, [and] the ordinances of the moon and of the stars for a light by night, which divideth 6 the sea when the waves thereof roar; 4 The LORD of hosts [is] his name:

36

If those ordinances depart 4 from before me, saith 7 the LORD, [then] the seed of Israel also shall cease 4 from being a nation before me for ever. 3117

37

Thus saith 1 the LORD; If heaven above can be measured, 11 and the foundations of the earth searched out 11 beneath, I will also cast off 4 all the seed of Israel for all that they have done, 1 saith 7 the LORD.

38

Behold, the days come, 6 saith 7 the LORD, that the city shall be built 8 to the LORD from the tower of Hananeel unto the gate of the corner.

39

And the measuring line 6961 shall yet go forth 1 over against it upon the hill Gareb, and shall compass about 8 to Goath.

40

And the whole valley of the dead bodies, and of the ashes, and all the fields 8309 unto the brook of Kidron, unto the corner of the horse gate toward the east, [shall be] holy unto the LORD; it shall not be plucked up, 11 nor thrown down 11 any more for ever.

Jeremiah 32


Jeremiah Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 31

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 32

1

The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which [was] the eighteenth 6240 year of Nebuchadrezzar.

2

For then the king of Babylon's army besieged 6 Jerusalem: and Jeremiah the prophet was shut up 7 in the court of the prison, which [was] in the king of Judah's house.

3

For Zedekiah king of Judah had shut him up, 1 saying, 2 Wherefore dost thou prophesy, 12 and say, 2 Thus saith 1 the LORD, Behold, I will give 6 this city into the hand of the king of Babylon, and he shall take 1 it;

4

And Zedekiah king of Judah shall not escape 11 out of the hand of the Chaldeans, but shall surely 9 be delivered 11 into the hand of the king of Babylon, and shall speak 14 with him mouth to mouth, and his eyes shall behold 4 his eyes;

5

And he shall lead 55 Zedekiah to Babylon, and there shall he be until I visit 2 him, saith 7 the LORD: though ye fight 11 with the Chaldeans, ye shall not prosper. 55

6

And Jeremiah said, 4 The word of the LORD came unto me, saying, 2

7

Behold, Hanameel the son of Shallum thine uncle shall come 6 unto thee, saying, 2 Buy 3 thee my field that [is] in Anathoth: for the right of redemption [is] thine to buy 2 [it].

8

So Hanameel mine uncle's son came 4 to me in the court of the prison according to the word of the LORD, and said 4 unto me, Buy 3 my field, I pray thee, that [is] in Anathoth, which [is] in the country of Benjamin: for the right of inheritance [is] thine, and the redemption [is] thine; buy 3 [it] for thyself. Then I knew 4 that this [was] the word of the LORD.

9

And I bought 4 the field of Hanameel my uncle's son, that [was] in Anathoth, and weighed 4 him the money, [even] seventeen 6235 shekels of silver.

10

And I subscribed 4 the evidence, and sealed 4 [it], and took 55 witnesses, and weighed 4 [him] the money in the balances.

11

So I took 4 the evidence of the purchase, [both] that which was sealed 7 [according] to the law and custom, and that which was open: 7

12

And I gave 4 the evidence of the purchase unto Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel mine uncle's [son], and in the presence of the witnesses that subscribed 6 the book of the purchase, before all the Jews that sat 6 in the court of the prison.

13

And I charged 17 Baruch before them, saying, 2

14

Thus saith 1 the LORD of hosts, the God of Israel; Take 2 these evidences, this evidence of the purchase, both which is sealed, 7 and this evidence which is open; 7 and put 1 them in an earthen vessel, that they may continue 4 many days.

15

For thus saith 1 the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed 11 again in this land.

16

Now when I had delivered 2 the evidence of the purchase unto Baruch the son of Neriah, I prayed 101 unto the LORD, saying, 2

17

Ah Lord GOD! behold, thou hast made 1 the heaven and the earth by thy great power and stretched out 7 arm, [and] there is nothing too hard 11 for thee:

18

Thou shewest 6 lovingkindness unto thousands, and recompensest 18 the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, the LORD of hosts, [is] his name,

19

Great in counsel, and mighty in work: for thine eyes [are] open 7 upon all the ways of the sons of men: to give 2 every one according to his ways, and according to the fruit of his doings:

20

Which hast set 1 signs and wonders in the land of Egypt, [even] unto this day, and in Israel, and among [other] men; and hast made 4 thee a name, as at this day;

21

And hast brought forth 55 thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with a stretched out 7 arm, and with great terror;

22

And hast given 4 them this land, which thou didst swear 8 to their fathers to give 2 them, a land flowing 6 with milk and honey;

23

And they came in, 4 and possessed 4 it; but they obeyed 1 not thy voice, neither walked 1 in thy law; they have done 1 nothing of all that thou commandedst 14 them to do: 2 therefore thou hast caused all this evil to come 55 upon them:

24

Behold the mounts, they are come 1 unto the city to take 2 it; and the city is given 8 into the hand of the Chaldeans, that fight 12 against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken 14 is come to pass; and, behold, thou seest 6 [it].

25

And thou hast said 1 unto me, O Lord GOD, Buy 3 thee the field for money, and take 54 witnesses; for the city is given 8 into the hand of the Chaldeans.

26

Then came the word of the LORD unto Jeremiah, saying, 2

27

Behold, I [am] the LORD, the God of all flesh: is there any thing too hard 11 for me?

28

Therefore thus saith 1 the LORD; Behold, I will give 6 this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take 1 it:

29

And the Chaldeans, that fight 12 against this city, shall come 1 and set 52 fire on this city, and burn 1 it with the houses, upon whose roofs they have offered incense 14 unto Baal, and poured out 52 drink offerings unto other gods, to provoke me to anger. 53

30

For the children of Israel and the children of Judah have only done 6 evil before me from their youth: for the children of Israel have only provoked me to anger 56 with the work of their hands, saith 7 the LORD.

31

For this city hath been to me [as] a provocation of mine anger and of my fury from the day that they built 1 it even unto this day; that I should remove 53 it from before my face,

32

Because of all the evil of the children of Israel and of the children of Judah, which they have done 1 to provoke me to anger, 53 they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants 6 of Jerusalem.

33

And they have turned 4 unto me the back, and not the face: though I taught 15 them, rising up early 53 and teaching 15 [them], yet they have not hearkened 6 to receive 2 instruction.

34

But they set 4 their abominations in the house, which is called 8 by my name, to defile 15 it.

35

And they built 4 the high places of Baal, which [are] in the valley of the son of Hinnom, to cause their sons and their daughters to pass 53 through [the fire] unto Molech; which I commanded 14 them not, neither came 1 it into my mind, that they should do 2 this abomination, to cause Judah to sin. 53

36

And now therefore thus saith 1 the LORD, the God of Israel, concerning this city, whereof ye say, 6 It shall be delivered 8 into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence;

37

Behold, I will gather 18 them out of all countries, whither I have driven 52 them in mine anger, and in my fury, and in great wrath; and I will bring them again 52 unto this place, and I will cause them to dwell 52 safely:

38

And they shall be my people, and I will be their God:

39

And I will give 1 them one heart, and one way, that they may fear 2 me for ever, 3117 for the good of them, and of their children after them:

40

And I will make 1 an everlasting covenant with them, that I will not turn away 4 from them, to do them good; 53 but I will put 4 my fear in their hearts, that they shall not depart 2 from me.

41

Yea, I will rejoice 1 over them to do them good, 53 and I will plant 1 them in this land assuredly with my whole heart and with my whole soul.

42

For thus saith 1 the LORD; Like as I have brought 52 all this great evil upon this people, so will I bring 56 upon them all the good that I have promised 6 them.

43

And fields shall be bought 8 in this land, whereof ye say, 6 [It is] desolate without man or beast; it is given 8 into the hand of the Chaldeans.

44

Men shall buy 4 fields for money, and subscribe 2 evidences, and seal 2 [them], and take 53 witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, 55 saith 7 the LORD.

Jeremiah 33


Jeremiah Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 32

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 33

1

Moreover the word of the LORD came unto Jeremiah the second time, while he was yet shut up 7 in the court of the prison, saying, 2

2

Thus saith 1 the LORD the maker 6 thereof, the LORD that formed 6 it, to establish 53 it; the LORD [is] his name;

3

Call 3 unto me, and I will answer 4 thee, and shew 55 thee great and mighty things, 7 which thou knowest 1 not.

4

For thus saith 1 the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down 7 by the mounts, and by the sword;

5

They come 6 to fight 9 with the Chaldeans, but [it is] to fill 15 them with the dead bodies of men, whom I have slain 52 in mine anger and in my fury, and for all whose wickedness I have hid 52 my face from this city.

6

Behold, I will bring 56 it health and cure, and I will cure 1 them, and will reveal 14 unto them the abundance of peace and truth.

7

And I will cause the captivity of Judah and the captivity of Israel to return, 52 and will build 1 them, as at the first.

8

And I will cleanse 14 them from all their iniquity, whereby they have sinned 1 against me; and I will pardon 1 all their iniquities, whereby they have sinned, 1 and whereby they have transgressed 1 against me.

9

And it shall be to me a name of joy, a praise and an honour before all the nations of the earth, which shall hear 4 all the good that I do 6 unto them: and they shall fear 1 and tremble 1 for all the goodness and for all the prosperity that I procure 6 unto it.

10

Thus saith 1 the LORD; Again there shall be heard 11 in this place, which ye say 6 [shall be] desolate without man and without beast, [even] in the cities of Judah, and in the streets of Jerusalem, that are desolate, 12 without man, and without inhabitant, 6 and without beast,

11

The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, 6 Praise 54 the LORD of hosts: for the LORD [is] good; for his mercy [endureth] for ever: [and] of them that shall bring 56 the sacrifice of praise into the house of the LORD. For I will cause to return 55 the captivity of the land, as at the first, saith 1 the LORD.

12

Thus saith 1 the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all the cities thereof, shall be an habitation of shepherds 6 causing [their] flocks to lie down. 56

13

In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass 4 again under the hands of him that telleth 6 [them], saith 1 the LORD.

14

Behold, the days come, 6 saith 7 the LORD, that I will perform 52 that good thing which I have promised 14 unto the house of Israel and to the house of Judah.

15

In those days, and at that time, will I cause the Branch of righteousness to grow up 55 unto David; and he shall execute 1 judgment and righteousness in the land.

16

In those days shall Judah be saved, 11 and Jerusalem shall dwell 4 safely: and this [is the name] wherewith she shall be called, 4 The LORD our righteousness. 6664 3072

17

For thus saith 1 the LORD; David shall never want 11 a man to sit 6 upon the throne of the house of Israel;

18

Neither shall the priests the Levites want 11 a man before me to offer 56 burnt offerings, and to kindle 56 meat offerings, and to do 6 sacrifice continually. 3117

19

And the word of the LORD came unto Jeremiah, saying, 2

20

Thus saith 1 the LORD; If ye can break 55 my covenant of the day, and my covenant of the night, and that there should not be day and night in their season;

21

[Then] may also my covenant be broken 93 with David my servant, that he should not have a son to reign 6 upon his throne; and with the Levites the priests, my ministers. 18

22

As the host of heaven cannot be numbered, 11 neither the sand of the sea measured: 11 so will I multiply 55 the seed of David my servant, and the Levites that minister 18 unto me.

23

Moreover the word of the LORD came to Jeremiah, saying, 2

24

Considerest 1 thou not what this people have spoken, 14 saying, 2 The two families which the LORD hath chosen, 1 he hath even cast them off? 4 thus they have despised 4 my people, that they should be no more a nation before them.

25

Thus saith 1 the LORD; If my covenant [be] not with day and night, [and if] I have not appointed 1 the ordinances of heaven and earth;

26

Then will I cast away 4 the seed of Jacob, and David my servant, [so] that I will not take 2 [any] of his seed [to be] rulers 6 over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, 55 7725 4 and have mercy 14 on them.

Jeremiah 34


Jeremiah Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 33

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 34

1

The word which came unto Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, 4475 and all the people, fought 12 against Jerusalem, and against all the cities thereof, saying, 2

2

Thus saith 1 the LORD, the God of Israel; Go 2 and speak 1 to Zedekiah king of Judah, and tell 1 him, Thus saith 1 the LORD; Behold, I will give 6 this city into the hand of the king of Babylon, and he shall burn 1 it with fire:

3

And thou shalt not escape 11 out of his hand, but shalt surely 2 be taken, 11 and delivered 11 into his hand; and thine eyes shall behold 4 the eyes of the king of Babylon, and he shall speak 17 with thee mouth to mouth, and thou shalt go 4 to Babylon.

4

Yet hear 3 the word of the LORD, O Zedekiah king of Judah; Thus saith 1 the LORD of thee, Thou shalt not die 4 by the sword:

5

[But] thou shalt die 4 in peace: and with the burnings of thy fathers, the former kings which were before thee, so shall they burn 4 [odours] for thee; and they will lament 4 thee, [saying], Ah lord! for I have pronounced 14 the word, saith 7 the LORD.

6

Then Jeremiah the prophet spake 17 all these words unto Zedekiah king of Judah in Jerusalem,

7

When the king of Babylon's army fought 12 against Jerusalem, and against all the cities of Judah that were left, 12 against Lachish, and against Azekah: for these defenced cities remained 8 of the cities of Judah.

8

[This is] the word that came unto Jeremiah from the LORD, after that the king Zedekiah had made 2 a covenant with all the people which [were] at Jerusalem, to proclaim 2 liberty unto them;

9

That every man should let his manservant, and every man his maidservant, [being] an Hebrew or an Hebrewess, go 15 free; that none should serve 2 himself of them, [to wit], of a Jew his brother.

10

Now when all the princes, and all the people, which had entered 1 into the covenant, heard 4 that every one should let his manservant, and every one his maidservant, go 15 free, that none should serve 2 themselves of them any more, then they obeyed, 4 and let [them] go. 17

11

But afterward they turned, 4 and caused the servants and the handmaids, whom they had let go 14 free, to return, 55 and brought them into subjection 4 3533 55 for servants and for handmaids.

12

Therefore the word of the LORD came to Jeremiah from the LORD, saying, 2

13

Thus saith 1 the LORD, the God of Israel; I made 1 a covenant with your fathers in the day that I brought them forth 53 out of the land of Egypt, out of the house of bondmen, saying, 2

14

At the end of seven years let ye go 17 every man his brother an Hebrew, which hath been sold 11 unto thee; and when he hath served 1 thee six years, thou shalt let him go 14 free from thee: but your fathers hearkened 1 not unto me, neither inclined 52 their ear.

15

And ye were now turned, 4 and had done 4 right in my sight, in proclaiming 2 liberty every man to his neighbour; and ye had made 4 a covenant before me in the house which is called 8 by my name:

16

But ye turned 4 and polluted 17 my name, and caused every man his servant, and every man his handmaid, whom ye had set 14 at liberty at their pleasure, to return, 55 and brought them into subjection, 4 to be unto you for servants and for handmaids.

17

Therefore thus saith 1 the LORD; Ye have not hearkened 1 unto me, in proclaiming 2 liberty, every one to his brother, and every man to his neighbour: behold, I proclaim 6 a liberty for you, saith 7 the LORD, to the sword, to the pestilence, and to the famine; and I will make 1 you to be removed 2113 into all the kingdoms of the earth.

18

And I will give 1 the men that have transgressed 6 my covenant, which have not performed 52 the words of the covenant which they had made 1 before me, when they cut 1 the calf in twain, and passed 4 between the parts thereof,

19

The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, which passed 6 between the parts of the calf;

20

I will even give 1 them into the hand of their enemies, 6 and into the hand of them that seek 18 their life: and their dead bodies shall be for meat unto the fowls of the heaven, and to the beasts of the earth.

21

And Zedekiah king of Judah and his princes will I give 4 into the hand of their enemies, 6 and into the hand of them that seek 18 their life, and into the hand of the king of Babylon's army, which are gone up 6 from you.

22

Behold, I will command, 18 saith 7 the LORD, and cause them to return 52 to this city; and they shall fight 8 against it, and take 1 it, and burn 1 it with fire: and I will make 4 the cities of Judah a desolation without an inhabitant. 6

Jeremiah 35


Jeremiah Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 34

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 35

1

The word which came unto Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying, 2

2

Go 2 unto the house of the Rechabites, and speak 14 unto them, and bring 52 them into the house of the LORD, into one of the chambers, and give them wine to drink. 52

3

Then I took 4 Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites;

4

And I brought them into 55 the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, which [was] by the chamber of the princes, which [was] above the chamber of Maaseiah the son of Shallum, the keeper 6 of the door:

5

And I set 4 before the sons of the house of the Rechabites pots full of wine, and cups, and I said 4 unto them, Drink 3 ye wine.

6

But they said, 4 We will drink 4 no wine: for Jonadab the son of Rechab our father commanded 14 us, saying, 2 Ye shall drink 4 no wine, [neither ye], nor your sons for ever:

7

Neither shall ye build 4 house, nor sow 4 seed, nor plant 4 vineyard, nor have [any]: but all your days ye shall dwell 4 in tents; that ye may live 4 many days in the land where ye [be] strangers. 6

8

Thus have we obeyed 4 the voice of Jonadab the son of Rechab our father in all that he hath charged 14 us, to drink 2 no wine all our days, we, our wives, our sons, nor our daughters;

9

Nor to build 2 houses for us to dwell in: 2 neither have we vineyard, nor field, nor seed:

10

But we have dwelt 4 in tents, and have obeyed, 4 and done 4 according to all that Jonadab our father commanded 14 us.

11

But it came to pass, when Nebuchadrezzar king of Babylon came up 2 into the land, that we said, 4 Come, 3 and let us go 4 to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell 4 at Jerusalem.

12

Then came the word of the LORD unto Jeremiah, saying, 2

13

Thus saith 1 the LORD of hosts, the God of Israel; Go 2 and tell 1 the men of Judah and the inhabitants 6 of Jerusalem, Will ye not receive 4 instruction to hearken 2 to my words? saith 7 the LORD.

14

The words of Jonadab the son of Rechab, that he commanded 14 his sons not to drink 2 wine, are performed; 90 for unto this day they drink 1 none, but obey 1 their father's commandment: notwithstanding I have spoken 14 unto you, rising early 53 and speaking; 15 but ye hearkened 1 not unto me.

15

I have sent 4 also unto you all my servants the prophets, rising up early 53 and sending 2 [them], saying, 2 Return 3 ye now every man from his evil way, and amend 54 your doings, and go 4 not after other gods to serve 2 them, and ye shall dwell 3 in the land which I have given 1 to you and to your fathers: but ye have not inclined 52 your ear, nor hearkened 1 unto me.

16

Because the sons of Jonadab the son of Rechab have performed 52 the commandment of their father, which he commanded 14 them; but this people hath not hearkened 1 unto me:

17

Therefore thus saith 1 the LORD God of hosts, the God of Israel; Behold, I will bring 56 upon Judah and upon all the inhabitants 6 of Jerusalem all the evil that I have pronounced 14 against them: because I have spoken 14 unto them, but they have not heard; 1 and I have called 4 unto them, but they have not answered. 1

18

And Jeremiah said 1 unto the house of the Rechabites, Thus saith 1 the LORD of hosts, the God of Israel; Because ye have obeyed 1 the commandment of Jonadab your father, and kept 4 all his precepts, and done 4 according unto all that he hath commanded 14 you:

19

Therefore thus saith 1 the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want 11 a man to stand 6 before me for ever. 3117

Jeremiah 36


Jeremiah Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 35

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 36

1

And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, [that] this word came unto Jeremiah from the LORD, saying, 2

2

Take 3 thee a roll of a book, and write 1 therein all the words that I have spoken 14 unto thee against Israel, and against Judah, and against all the nations, from the day I spake 14 unto thee, from the days of Josiah, even unto this day.

3

It may be that the house of Judah will hear 4 all the evil which I purpose 6 to do 2 unto them; that they may return 4 every man from his evil way; that I may forgive 1 their iniquity and their sin.

4

Then Jeremiah called 4 Baruch the son of Neriah: and Baruch wrote 4 from the mouth of Jeremiah all the words of the LORD, which he had spoken 14 unto him, upon a roll of a book.

5

And Jeremiah commanded 17 Baruch, saying, 2 I [am] shut up; 7 I cannot 3201 4 go 2 into the house of the LORD:

6

Therefore go 1 thou, and read 1 in the roll, which thou hast written 1 from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read 4 them in the ears of all Judah that come out 6 of their cities.

7

It may be they will present 4 their supplication before the LORD, and will return 4 every one from his evil way: for great [is] the anger and the fury that the LORD hath pronounced 14 against this people.

8

And Baruch the son of Neriah did 4 according to all that Jeremiah the prophet commanded 14 him, reading 2 in the book the words of the LORD in the LORD'S house.

9

And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, [that] they proclaimed 1 a fast before the LORD to all the people in Jerusalem, and to all the people that came 6 from the cities of Judah unto Jerusalem.

10

Then read 4 Baruch in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, 6 in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people.

11

When Michaiah the son of Gemariah, the son of Shaphan, had heard 4 out of the book all the words of the LORD,

12

Then he went down 4 into the king's house, into the scribe's 6 chamber: and, lo, all the princes sat 6 there, [even] Elishama the scribe, 6 and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes.

13

Then Michaiah declared 55 unto them all the words that he had heard, 1 when Baruch read 2 the book in the ears of the people.

14

Therefore all the princes sent 4 Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, 2 Take 3 in thine hand the roll wherein thou hast read 1 in the ears of the people, and come. 3 So Baruch the son of Neriah took 4 the roll in his hand, and came 4 unto them.

15

And they said 4 unto him, Sit down 3 now, and read 3 it in our ears. So Baruch read 4 [it] in their ears.

16

Now it came to pass, when they had heard 2 all the words, they were afraid 1 both one and other, and said 4 unto Baruch, We will surely 53 tell 55 the king of all these words.

17

And they asked 1 Baruch, saying, 2 Tell 54 us now, How didst thou write 1 all these words at his mouth?

18

Then Baruch answered 4 them, He pronounced 4 all these words unto me with his mouth, and I wrote 6 [them] with ink in the book.

19

Then said 4 the princes unto Baruch, Go, 3 hide 10 thee, thou and Jeremiah; and let no man know 4 where ye be.

20

And they went in 4 to the king into the court, but they laid up 52 the roll in the chamber of Elishama the scribe, 6 and told 55 all the words in the ears of the king.

21

So the king sent 4 Jehudi to fetch 2 the roll: and he took 4 it out of Elishama the scribe's 6 chamber. And Jehudi read 4 it in the ears of the king, and in the ears of all the princes which stood 6 beside the king.

22

Now the king sat 6 in the winterhouse 2779 in the ninth month: and [there was a fire] on the hearth burning 30 before him.

23

And it came to pass, [that] when Jehudi had read 2 three or four leaves, he cut 4 it with the penknife, 5608 6 and cast 53 [it] into the fire that [was] on the hearth, until all the roll was consumed 2 in the fire that [was] on the hearth.

24

Yet they were not afraid, 1 nor rent 1 their garments, [neither] the king, nor any of his servants that heard 6 all these words.

25

Nevertheless Elnathan and Delaiah and Gemariah had made intercession 52 to the king that he would not burn 2 the roll: but he would not hear 1 them.

26

But the king commanded 17 Jerahmeel the son of Hammelech, 4429 and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take 2 Baruch the scribe 6 and Jeremiah the prophet: but the LORD hid 55 them.

27

Then the word of the LORD came to Jeremiah, after that the king had burned 2 the roll, and the words which Baruch wrote 1 at the mouth of Jeremiah, saying, 2

28

Take 3 thee again 3 another roll, and write 3 in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned. 1

29

And thou shalt say 4 to Jehoiakim king of Judah, Thus saith 1 the LORD; Thou hast burned 1 this roll, saying, 2 Why hast thou written 1 therein, saying, 2 The king of Babylon shall certainly 2 come 4 and destroy 52 this land, and shall cause to cease 52 from thence man and beast?

30

Therefore thus saith 1 the LORD of Jehoiakim king of Judah; He shall have none to sit 6 upon the throne of David: and his dead body shall be cast out 94 in the day to the heat, and in the night to the frost.

31

And I will punish 1 him and his seed and his servants for their iniquity; and I will bring 52 upon them, and upon the inhabitants 6 of Jerusalem, and upon the men of Judah, all the evil that I have pronounced 14 against them; but they hearkened 1 not.

32

Then took 1 Jeremiah another roll, and gave 4 it to Baruch the scribe, 6 the son of Neriah; who wrote 4 therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned 1 in the fire: and there were added 8 besides unto them many like words.

Jeremiah 37


Jeremiah Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 36

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 37

1

And king Zedekiah the son of Josiah reigned 4 instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king 52 in the land of Judah.

2

But neither he, nor his servants, nor the people of the land, did hearken 1 unto the words of the LORD, which he spake 14 by the prophet Jeremiah.

3

And Zedekiah the king sent 4 Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, 2 Pray 100 now unto the LORD our God for us.

4

Now Jeremiah came in 1 and went out 6 among the people: for they had not put 1 him into prison. 3628

5

Then Pharaoh's army was come forth 1 out of Egypt: and when the Chaldeans that besieged 6 Jerusalem heard 4 tidings of them, they departed 11 from Jerusalem.

6

Then came the word of the LORD unto the prophet Jeremiah, saying, 2

7

Thus saith 1 the LORD, the God of Israel; Thus shall ye say 4 to the king of Judah, that sent 6 you unto me to enquire 2 of me; Behold, Pharaoh's army, which is come forth 6 to help you, shall return 1 to Egypt into their own land.

8

And the Chaldeans shall come again, 1 and fight 8 against this city, and take 1 it, and burn 1 it with fire.

9

Thus saith 1 the LORD; Deceive 55 not yourselves, saying, 2 The Chaldeans shall surely 2 depart 4 from us: for they shall not depart. 4

10

For though ye had smitten 52 the whole army of the Chaldeans that fight 12 against you, and there remained 8 [but] wounded 30 men among them, [yet] should they rise up 4 every man in his tent, and burn 1 this city with fire.

11

And it came to pass, that when the army of the Chaldeans was broken up 9 from Jerusalem for fear of Pharaoh's army,

12

Then Jeremiah went forth 4 out of Jerusalem to go 2 into the land of Benjamin, to separate 53 himself thence in the midst of the people.

13

And when he was in the gate of Benjamin, a captain of the ward [was] there, whose name [was] Irijah, the son of Shelemiah, the son of Hananiah; and he took 4 Jeremiah the prophet, saying, 2 Thou fallest away 6 to the Chaldeans.

14

Then said 4 Jeremiah, [It is] false; I fall not away 6 to the Chaldeans. But he hearkened 1 not to him: so Irijah took 4 Jeremiah, and brought 55 him to the princes.

15

Wherefore the princes were wroth 4 with Jeremiah, and smote 52 him, and put 1 him in prison 1004 in the house of Jonathan the scribe: 6 for they had made 1 that the prison. 1004

16

When Jeremiah was entered 1 into the dungeon, 953 and into the cabins, and Jeremiah had remained 4 there many days;

17

Then Zedekiah the king sent, 4 and took him out: 4 and the king asked 4 him secretly in his house, and said, 4 Is there [any] word from the LORD? And Jeremiah said, 4 There is: for, said 4 he, thou shalt be delivered 11 into the hand of the king of Babylon.

18

Moreover Jeremiah said 4 unto king Zedekiah, What have I offended 1 against thee, or against thy servants, or against this people, that ye have put 1 me in prison? 3608

19

Where [are] now your prophets which prophesied 8 unto you, saying, 2 The king of Babylon shall not come 4 against you, nor against this land?

20

Therefore hear 3 now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted 4 before thee; that thou cause me not to return 55 to the house of Jonathan the scribe, 6 lest I die 4 there.

21

Then Zedekiah the king commanded 17 that they should commit 55 Jeremiah into the court of the prison, and that they should give 2 him daily a piece of bread out of the bakers' 6 street, until all the bread in the city were spent. 2 Thus Jeremiah remained 4 in the court of the prison.

Jeremiah 38


Jeremiah Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 37

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 38

1

Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard 4 the words that Jeremiah had spoken 18 unto all the people, saying, 2

2

Thus saith 1 the LORD, He that remaineth 6 in this city shall die 4 by the sword, by the famine, and by the pestilence: but he that goeth forth 6 to the Chaldeans shall live; 1 2421 4 for he shall have his life for a prey, and shall live. 1

3

Thus saith 1 the LORD, This city shall surely 9 be given 11 into the hand of the king of Babylon's army, which shall take 1 it.

4

Therefore the princes said 4 unto the king, We beseech thee, let this man be put to death: 93 for thus he weakeneth 18 the hands of the men of war that remain 12 in this city, and the hands of all the people, in speaking 15 such words unto them: for this man seeketh 6 not the welfare of this people, but the hurt.

5

Then Zedekiah the king said, 4 Behold, he [is] in your hand: for the king [is] not [he that] can 4 do [any] thing against you.

6

Then took 4 they Jeremiah, and cast 55 him into the dungeon of Malchiah the son of Hammelech, 4429 that [was] in the court of the prison: and they let down 17 Jeremiah with cords. And in the dungeon [there was] no water, but mire: so Jeremiah sunk 4 in the mire.

7

Now when Ebedmelech the Ethiopian, one of the eunuchs which was in the king's house, heard 4 that they had put 1 Jeremiah in the dungeon; the king then sitting 6 in the gate of Benjamin;

8

Ebedmelech went forth 4 out of the king's house, and spake 17 to the king, saying, 2

9

My lord the king, these men have done evil 52 in all that they have done 1 to Jeremiah the prophet, whom they have cast 52 into the dungeon; and he is like to die 4 for hunger in the place where he is: for [there is] no more bread in the city.

10

Then the king commanded 17 Ebedmelech the Ethiopian, saying, 2 Take 3 from hence thirty men with thee, and take up 52 Jeremiah the prophet out of the dungeon, before he die. 4

11

So Ebedmelech took 4 the men with him, and went 4 into the house of the king under the treasury, and took 4 thence old cast clouts and old rotten rags, and let them down 17 by cords into the dungeon to Jeremiah.

12

And Ebedmelech the Ethiopian said 4 unto Jeremiah, Put 3 now [these] old cast clouts and rotten rags under thine armholes 3027 under the cords. And Jeremiah did 4 so.

13

So they drew 4 up Jeremiah with cords, and took him up 55 out of the dungeon: and Jeremiah remained 4 in the court of the prison.

14

Then Zedekiah the king sent, 4 and took 4 Jeremiah the prophet unto him into the third entry that [is] in the house of the LORD: and the king said 4 unto Jeremiah, I will ask 6 thee a thing; hide 17 nothing from me.

15

Then Jeremiah said 4 unto Zedekiah, If I declare 55 [it] unto thee, wilt thou not surely 53 put me to death? 55 and if I give thee counsel, 4 wilt thou not hearken 4 unto me?

16

So Zedekiah the king sware 11 secretly unto Jeremiah, saying, 2 [As] the LORD liveth, that made 1 us this soul, I will not put thee to death, 55 neither will I give 4 thee into the hand of these men that seek 18 thy life.

17

Then said 4 Jeremiah unto Zedekiah, Thus saith 1 the LORD, the God of hosts, the God of Israel; If thou wilt assuredly 2 go forth 4 unto the king of Babylon's princes, then thy soul shall live, 1 and this city shall not be burned 11 with fire; and thou shalt live, 1 and thine house:

18

But if thou wilt not go forth 4 to the king of Babylon's princes, then shall this city be given 8 into the hand of the Chaldeans, and they shall burn 1 it with fire, and thou shalt not escape 11 out of their hand.

19

And Zedekiah the king said 4 unto Jeremiah, I am afraid 6 of the Jews that are fallen 1 to the Chaldeans, lest they deliver 4 me into their hand, and they mock 98 me.

20

But Jeremiah said, 4 They shall not deliver 4 [thee]. Obey, 3 I beseech thee, the voice of the LORD, which I speak 6 unto thee: so it shall be well 4 unto thee, and thy soul shall live. 4

21

But if thou refuse to go forth, 2 this [is] the word that the LORD hath shewed 52 me:

22

And, behold, all the women that are left 8 in the king of Judah's house [shall be] brought forth 94 to the king of Babylon's princes, and those [women] shall say, 6 Thy friends 7965 have set thee on, 52 and have prevailed 1 against thee: thy feet are sunk 90 in the mire, [and] they are turned away 8 back.

23

So they shall bring out 56 all thy wives and thy children to the Chaldeans: and thou shalt not escape 11 out of their hand, but shalt be taken 11 by the hand of the king of Babylon: and thou shalt cause this city to be burned 4 with fire.

24

Then said 4 Zedekiah unto Jeremiah, Let no man know 4 of these words, and thou shalt not die. 4

25

But if the princes hear 4 that I have talked 14 with thee, and they come 1 unto thee, and say 1 unto thee, Declare 54 unto us now what thou hast said 14 unto the king, hide 17 it not from us, and we will not put thee to death; 55 also what the king said 14 unto thee:

26

Then thou shalt say 1 unto them, I presented 56 my supplication before the king, that he would not cause me to return 53 to Jonathan's house, to die 2 there.

27

Then came 4 all the princes unto Jeremiah, and asked 4 him: and he told 55 them according to all these words that the king had commanded. 14 So they left off speaking 55 with him; for the matter was not perceived. 8

28

So Jeremiah abode 4 in the court of the prison until the day that Jerusalem was taken: 8 and he was [there] when Jerusalem was taken. 8

Jeremiah 39


Jeremiah Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 38

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 39

1

In the ninth year of Zedekiah king of Judah, in the tenth month, came 1 Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged 4 it.

2

[And] in the eleventh 6240 year of Zedekiah, in the fourth month, the ninth [day] of the month, the city was broken up. 90

3

And all the princes of the king of Babylon came in, 4 and sat 4 in the middle gate, [even] Nergalsharezer, Samgarnebo, Sarsechim, Rabsaris, Nergalsharezer, Rabmag, with all the residue of the princes of the king of Babylon.

4

And it came to pass, [that] when Zedekiah the king of Judah saw 1 them, and all the men of war, then they fled, 4 and went forth 4 out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out 4 the way of the plain.

5

But the Chaldeans' army pursued 4 after them, and overtook 55 Zedekiah in the plains of Jericho: and when they had taken 4 him, they brought him up 55 to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave 17 judgment upon him.

6

Then the king of Babylon slew 4 the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew 1 all the nobles of Judah.

7

Moreover he put out 14 Zedekiah's eyes, and bound 4 him with chains, to carry 53 him to Babylon.

8

And the Chaldeans burned 1 the king's house, and the houses of the people, with fire, and brake down 1 the walls of Jerusalem.

9

Then Nebuzaradan the captain of the guard carried away captive 52 into Babylon the remnant of the people that remained 12 in the city, and those that fell away, 6 that fell 1 to him, with the rest of the people that remained. 12

10

But Nebuzaradan the captain of the guard left 52 of the poor of the people, which had nothing, 3972 in the land of Judah, and gave 4 them vineyards and fields at the same time.

11

Now Nebuchadrezzar king of Babylon gave charge 17 concerning Jeremiah to Nebuzaradan the captain of the guard, saying, 2

12

Take 3 him, and look well 7760 3 to him, and do 4 him no harm; 7451 but do 3 unto him even as he shall say 17 unto thee.

13

So Nebuzaradan the captain of the guard sent, 4 and Nebushasban, Rabsaris, and Nergalsharezer, Rabmag, and all the king of Babylon's princes;

14

Even they sent, 4 and took 4 Jeremiah out of the court of the prison, and committed 4 him unto Gedaliah the son of Ahikam the son of Shaphan, that he should carry 53 him home: so he dwelt 4 among the people.

15

Now the word of the LORD came unto Jeremiah, while he was shut up 7 in the court of the prison, saying, 2

16

Go 2 and speak 1 to Ebedmelech the Ethiopian, saying, 2 Thus saith 1 the LORD of hosts, the God of Israel; Behold, I will bring 56 my words upon this city for evil, and not for good; and they shall be [accomplished] in that day before thee.

17

But I will deliver 52 thee in that day, saith 7 the LORD: and thou shalt not be given 11 into the hand of the men of whom thou [art] afraid. 5

18

For I will surely 15 deliver 17 thee, and thou shalt not fall 4 by the sword, but thy life shall be for a prey unto thee: because thou hast put thy trust 1 in me, saith 7 the LORD.

Jeremiah 40


Jeremiah Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 39

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 40

1

The word that came to Jeremiah from the LORD, after that Nebuzaradan the captain of the guard had let him go 15 from Ramah, when he had taken 2 him being bound 7 in chains among all that were carried away captive of Jerusalem and Judah, which were carried away captive 94 unto Babylon.

2

And the captain of the guard took 4 Jeremiah, and said 4 unto him, The LORD thy God hath pronounced 14 this evil upon this place.

3

Now the LORD hath brought 55 [it], and done 4 according as he hath said: 14 because ye have sinned 1 against the LORD, and have not obeyed 1 his voice, therefore this thing is come upon you.

4

And now, behold, I loose 14 thee this day from the chains which [were] upon thine hand. If it seem good 5869 unto thee to come 2 with me into Babylon, come; 3 and I will look well 4 5869 unto thee: but if it seem ill 1 5869 unto thee to come 2 with me into Babylon, forbear: 3 behold, 3 all the land [is] before thee: whither it seemeth good and convenient 5869 for thee to go, 2 thither go. 3

5

Now while he was not yet gone back, 4 [he said], Go back 3 also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath made governor 52 over the cities of Judah, and dwell 3 with him among the people: or go 3 wheresoever it seemeth convenient 5869 unto thee to go. 2 So the captain of the guard gave 4 him victuals and a reward, and let him go. 17

6

Then went 4 Jeremiah unto Gedaliah the son of Ahikam to Mizpah; and dwelt 4 with him among the people that were left 12 in the land.

7

Now when all the captains of the forces which [were] in the fields, [even] they and their men, heard 4 that the king of Babylon had made Gedaliah the son of Ahikam governor 52 in the land, and had committed 52 unto him men, and women, and children, and of the poor of the land, of them that were not carried away captive 90 to Babylon;

8

Then they came 4 to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men.

9

And Gedaliah the son of Ahikam the son of Shaphan sware 11 unto them and to their men, saying, 2 Fear 4 not to serve 2 the Chaldeans: dwell 3 in the land, and serve 3 the king of Babylon, and it shall be well 4 with you.

10

As for me, behold, I will dwell 6 at Mizpah to serve 2 6440 the Chaldeans, which will come 4 unto us: but ye, gather 3 ye wine, and summer fruits, and oil, and put 3 [them] in your vessels, and dwell 3 in your cities that ye have taken. 1

11

Likewise when all the Jews that [were] in Moab, and among the Ammonites, 5983 and in Edom, and that [were] in all the countries, heard 1 that the king of Babylon had left 1 a remnant of Judah, and that he had set 52 over them Gedaliah the son of Ahikam the son of Shaphan;

12

Even all the Jews returned 4 out of all places whither they were driven, 8 and came 4 to the land of Judah, to Gedaliah, unto Mizpah, and gathered 4 wine and summer fruits very much. 53

13

Moreover Johanan the son of Kareah, and all the captains of the forces that [were] in the fields, came 1 to Gedaliah to Mizpah,

14

And said 4 unto him, Dost thou certainly 2 know 4 that Baalis the king of the Ammonites 5983 hath sent 1 Ishmael the son of Nethaniah to slay 53 thee? But Gedaliah the son of Ahikam believed 52 them not.

15

Then Johanan the son of Kareah spake 1 to Gedaliah in Mizpah secretly, saying, 2 Let me go, 4 I pray thee, and I will slay 55 Ishmael the son of Nethaniah, and no man shall know 4 [it]: wherefore should he slay 55 thee, that all the Jews which are gathered 12 unto thee should be scattered, 8 and the remnant in Judah perish? 1

16

But Gedaliah the son of Ahikam said 4 unto Johanan the son of Kareah, Thou shalt not do 4 this thing: for thou speakest 6 falsely of Ishmael.

Jeremiah 41


Jeremiah Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 40

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 41

1

Now it came to pass in the seventh month, [that] Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came 1 unto Gedaliah the son of Ahikam to Mizpah; and there they did eat 4 bread together in Mizpah.

2

Then arose 4 Ishmael the son of Nethaniah, and the ten men that were with him, and smote 55 Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew 55 him, whom the king of Babylon had made governor 52 over the land.

3

Ishmael also slew 52 all the Jews that were with him, [even] with Gedaliah, at Mizpah, and the Chaldeans that were found 8 there, [and] the men of war.

4

And it came to pass the second day after he had slain 53 Gedaliah, and no man knew 1 [it],

5

That there came 4 certain from Shechem, from Shiloh, and from Samaria, [even] fourscore men, having their beards shaven, 30 and their clothes rent, 7 and having cut 109 themselves, with offerings and incense in their hand, to bring 53 [them] to the house of the LORD.

6

And Ishmael the son of Nethaniah went forth 4 from Mizpah to meet 2 them, weeping 6 all along 2 as he went: 6 and it came to pass, as he met 2 them, he said 4 unto them, Come 3 to Gedaliah the son of Ahikam.

7

And it was [so], when they came 2 into the midst of the city, that Ishmael the son of Nethaniah slew 4 them, [and cast them] into the midst of the pit, he, and the men that [were] with him.

8

But ten men were found 8 among them that said 4 unto Ishmael, Slay 55 us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, 4 and slew 52 them not among their brethren.

9

Now the pit wherein Ishmael had cast 52 all the dead bodies of the men, whom he had slain 52 because of Gedaliah, [was] it which Asa the king had made 1 for fear of Baasha king of Israel: [and] Ishmael the son of Nethaniah filled 14 it with [them that were] slain.

10

Then Ishmael carried away captive 4 all the residue of the people that [were] in Mizpah, [even] the king's daughters, and all the people that remained 12 in Mizpah, whom Nebuzaradan the captain of the guard had committed 52 to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, 4 and departed 4 to go over 2 to the Ammonites. 5983

11

But when Johanan the son of Kareah, and all the captains of the forces that [were] with him, heard 4 of all the evil that Ishmael the son of Nethaniah had done, 1

12

Then they took 4 all the men, and went 4 to fight 9 with Ishmael the son of Nethaniah, and found 4 him by the great waters that [are] in Gibeon.

13

Now it came to pass, [that] when all the people which [were] with Ishmael saw 2 Johanan the son of Kareah, and all the captains of the forces that [were] with him, then they were glad. 4

14

So all the people that Ishmael had carried away captive 1 from Mizpah cast about 4 and returned, 4 and went 4 unto Johanan the son of Kareah.

15

But Ishmael the son of Nethaniah escaped 8 from Johanan with eight men, and went 4 to the Ammonites. 5983

16

Then took 4 Johanan the son of Kareah, and all the captains of the forces that [were] with him, all the remnant of the people whom he had recovered 52 from Ishmael the son of Nethaniah, from Mizpah, after [that] he had slain 52 Gedaliah the son of Ahikam, [even] mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again 52 from Gibeon:

17

And they departed, 4 and dwelt 4 in the habitation of Chimham, which is by Bethlehem, to go 2 to enter into 2 Egypt,

18

Because of the Chaldeans: for they were afraid 1 of them, because Ishmael the son of Nethaniah had slain 52 Gedaliah the son of Ahikam, whom the king of Babylon made governor 52 in the land.

Jeremiah 42


Jeremiah Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 41

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 42

1

Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near, 4

2

And said 4 unto Jeremiah the prophet, Let, we beseech thee, our supplication be accepted 4 before thee, and pray 100 for us unto the LORD thy God, [even] for all this remnant; (for we are left 8 [but] a few of many, 53 as thine eyes do behold 6 us:)

3

That the LORD thy God may shew 55 us the way wherein we may walk, 4 and the thing that we may do. 4

4

Then Jeremiah the prophet said 4 unto them, I have heard 1 [you]; behold, I will pray 102 unto the LORD your God according to your words; and it shall come to pass, [that] whatsoever thing the LORD shall answer 4 you, I will declare 55 [it] unto you; I will keep nothing back 4 from you.

5

Then they said 1 to Jeremiah, The LORD be a true and faithful 12 witness between us, if we do 4 not even according to all things for the which the LORD thy God shall send 4 thee to us.

6

Whether [it be] good, or whether [it be] evil, we will obey 4 the voice of the LORD our God, to whom we send 6 thee; that it may be well 4 with us, when we obey 4 the voice of the LORD our God.

7

And it came to pass after ten days, that the word of the LORD came unto Jeremiah.

8

Then called 4 he Johanan the son of Kareah, and all the captains of the forces which [were] with him, and all the people from the least even to the greatest,

9

And said 4 unto them, Thus saith 1 the LORD, the God of Israel, unto whom ye sent 1 me to present 53 your supplication before him;

10

If ye will still 2 abide 4 in this land, then will I build 1 you, and not pull [you] down, 4 and I will plant 1 you, and not pluck [you] up: 4 for I repent 8 me of the evil that I have done 1 unto you.

11

Be not afraid 4 of the king of Babylon, of whom ye are afraid; be not afraid 4 of him, saith 7 the LORD: for I [am] with you to save 53 you, and to deliver 53 you from his hand.

12

And I will shew 4 mercies unto you, that he may have mercy 14 upon you, and cause you to return 52 to your own land.

13

But if ye say, 6 We will not dwell 4 in this land, neither obey 2 the voice of the LORD your God,

14

Saying, 2 No; but we will go 4 into the land of Egypt, where we shall see 4 no war, nor hear 4 the sound of the trumpet, nor have hunger 4 of bread; and there will we dwell: 4

15

And now therefore hear 3 the word of the LORD, ye remnant of Judah; Thus saith 1 the LORD of hosts, the God of Israel; If ye wholly 2 set 4 your faces to enter into 2 Egypt, and go 1 to sojourn 2 there;

16

Then it shall come to pass, [that] the sword, which ye feared, shall overtake 55 you there in the land of Egypt, and the famine, whereof ye were afraid, 6 shall follow close 4 after you there in Egypt; and there ye shall die. 4

17

So shall it be with all the men that set 1 their faces to go into 2 Egypt to sojourn 2 there; they shall die 4 by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring 56 upon them.

18

For thus saith 1 the LORD of hosts, the God of Israel; As mine anger and my fury hath been poured forth 8 upon the inhabitants 6 of Jerusalem; so shall my fury be poured forth 4 upon you, when ye shall enter into 2 Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see 4 this place no more.

19

The LORD hath said 14 concerning you, O ye remnant of Judah; Go 4 ye not into Egypt: know 4 certainly 2 that I have admonished 52 you this day.

20

For ye dissembled 52 in your hearts, when ye sent 1 me unto the LORD your God, saying, 2 Pray 100 for us unto the LORD our God; and according unto all that the LORD our God shall say, 4 so declare 54 unto us, and we will do 1 [it].

21

And [now] I have this day declared 55 [it] to you; but ye have not obeyed 1 the voice of the LORD your God, nor any [thing] for the which he hath sent 1 me unto you.

22

Now therefore know 4 certainly 2 that ye shall die 4 by the sword, by the famine, and by the pestilence, in the place whither ye desire 1 to go 2 [and] to sojourn. 2

Jeremiah 43


Jeremiah Chapter 43 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 42

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 43

1

And it came to pass, [that] when Jeremiah had made an end 15 of speaking 15 unto all the people all the words of the LORD their God, for which the LORD their God had sent 1 him to them, [even] all these words,

2

Then spake 4 Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying 6 unto Jeremiah, Thou speakest 18 falsely: the LORD our God hath not sent 1 thee to say, 2 Go 4 not into Egypt to sojourn 2 there:

3

But Baruch the son of Neriah setteth 56 thee on against us, for to deliver 2 us into the hand of the Chaldeans, that they might put us to death, 53 and carry us away captives 53 into Babylon.

4

So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed 1 not the voice of the LORD, to dwell 2 in the land of Judah.

5

But Johanan the son of Kareah, and all the captains of the forces, took 4 all the remnant of Judah, that were returned 1 from all nations, whither they had been driven, 8 to dwell 2 in the land of Judah;

6

[Even] men, and women, and children, and the king's daughters, and every person that Nebuzaradan the captain of the guard had left 52 with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah.

7

So they came 4 into the land of Egypt: for they obeyed 1 not the voice of the LORD: thus came 4 they [even] to Tahpanhes.

8

Then came the word of the LORD unto Jeremiah in Tahpanhes, saying, 2

9

Take 3 great stones in thine hand, and hide 1 them in the clay in the brickkiln, which [is] at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah;

10

And say 1 unto them, Thus saith 1 the LORD of hosts, the God of Israel; Behold, I will send 6 and take 1 Nebuchadrezzar the king of Babylon, my servant, and will set 1 his throne upon these stones that I have hid; 1 and he shall spread 1 his royal pavilion over them.

11

And when he cometh, 1 he shall smite 52 the land of Egypt, [and deliver] such [as are] for death to death; and such [as are] for captivity to captivity; and such [as are] for the sword to the sword.

12

And I will kindle 52 a fire in the houses of the gods of Egypt; and he shall burn 1 them, and carry them away captives: 1 and he shall array 1 himself with the land of Egypt, as a shepherd 6 putteth on 4 his garment; and he shall go forth 1 from thence in peace.

13

He shall break 14 also the images of Bethshemesh, that [is] in the land of Egypt; and the houses of the gods of the Egyptians shall he burn 4 with fire.

Jeremiah 44


Jeremiah Chapter 44 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 43

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 44

1

The word that came to Jeremiah concerning all the Jews which dwell 6 in the land of Egypt, which dwell 6 at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying, 2

2

Thus saith 1 the LORD of hosts, the God of Israel; Ye have seen 1 all the evil that I have brought 52 upon Jerusalem, and upon all the cities of Judah; and, behold, this day they [are] a desolation, and no man dwelleth 6 therein,

3

Because of their wickedness which they have committed 1 to provoke me to anger, 53 in that they went 2 to burn incense, 15 [and] to serve 2 other gods, whom they knew 1 not, [neither] they, ye, nor your fathers.

4

Howbeit I sent 4 unto you all my servants the prophets, rising early 53 and sending 2 [them], saying, 2 Oh, do 4 not this abominable thing that I hate. 1

5

But they hearkened 1 not, nor inclined 52 their ear to turn 2 from their wickedness, to burn no incense 15 unto other gods.

6

Wherefore my fury and mine anger was poured forth, 4 and was kindled 4 in the cities of Judah and in the streets of Jerusalem; and they are wasted [and] desolate, as at this day.

7

Therefore now thus saith 1 the LORD, the God of hosts, the God of Israel; Wherefore commit 6 ye [this] great evil against your souls, to cut off 53 from you man and woman, child and suckling, 6 out of Judah, to leave 53 you none to remain;

8

In that ye provoke me unto wrath 53 with the works of your hands, burning incense 15 unto other gods in the land of Egypt, whither ye be gone 6 to dwell, 2 that ye might cut yourselves off, 53 and that ye might be a curse and a reproach among all the nations of the earth?

9

Have ye forgotten 1 the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed 1 in the land of Judah, and in the streets of Jerusalem?

10

They are not humbled 27 [even] unto this day, neither have they feared, 1 nor walked 1 in my law, nor in my statutes, that I set 1 before you and before your fathers.

11

Therefore thus saith 1 the LORD of hosts, the God of Israel; Behold, I will set 6 my face against you for evil, and to cut off 53 all Judah.

12

And I will take 1 the remnant of Judah, that have set 1 their faces to go into 2 the land of Egypt to sojourn 2 there, and they shall all be consumed, 1 [and] fall 4 in the land of Egypt; they shall [even] be consumed 11 by the sword [and] by the famine: they shall die, 4 from the least even unto the greatest, by the sword and by the famine: and they shall be an execration, [and] an astonishment, and a curse, and a reproach.

13

For I will punish 1 them that dwell 6 in the land of Egypt, as I have punished 1 Jerusalem, by the sword, by the famine, and by the pestilence:

14

So that none of the remnant of Judah, which are gone 6 into the land of Egypt to sojourn 2 there, shall escape or remain, that they should return 2 into the land of Judah, to the which they have 18 a desire to return 2 to dwell 2 there: for none shall return 4 but such as shall escape.

15

Then all the men which knew 6 that their wives had burned incense 18 unto other gods, and all the women that stood by, 6 a great multitude, even all the people that dwelt 6 in the land of Egypt, in Pathros, answered 4 Jeremiah, saying, 2

16

[As for] the word that thou hast spoken 14 unto us in the name of the LORD, we will not hearken 6 unto thee.

17

But we will certainly 2 do 4 whatsoever thing goeth forth 1 out of our own mouth, to burn incense 15 unto the queen of heaven, and to pour out 53 drink offerings unto her, as we have done, 1 we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for [then] had we plenty 4 of victuals, and were well, and saw 1 no evil.

18

But since we left off 1 to burn incense 15 to the queen of heaven, and to pour out 53 drink offerings unto her, we have wanted 1 all [things], and have been consumed 1 by the sword and by the famine.

19

And when we burned incense 18 to the queen of heaven, and poured out 53 drink offerings unto her, did we make 1 her cakes to worship 53 her, and pour out 53 drink offerings unto her, without our men?

20

Then Jeremiah said 4 unto all the people, to the men, and to the women, and to all the people which had given him [that] answer, 6030 6 saying, 2

21

The incense that ye burned 14 in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your princes, and the people of the land, did not the LORD remember 1 them, and came 4 it [not] into his mind?

22

So that the LORD could 4 no longer bear, 2 because of the evil of your doings, [and] because of the abominations which ye have committed; 1 therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, 6 as at this day.

23

Because 834 ye have burned incense, 14 and because ye have sinned 1 against the LORD, and have not obeyed 1 the voice of the LORD, nor walked 1 in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened 1 unto you, as at this day.

24

Moreover Jeremiah said 4 unto all the people, and to all the women, Hear 3 the word of the LORD, all Judah that [are] in the land of Egypt:

25

Thus saith 1 the LORD of hosts, the God of Israel, saying; 2 Ye and your wives have both spoken 17 with your mouths, and fulfilled 14 with your hand, saying, 2 We will surely 2 perform 4 our vows that we have vowed, 1 to burn incense 15 to the queen of heaven, and to pour out 53 drink offerings unto her: ye will surely 53 accomplish 55 your vows, and surely 2 perform 4 your vows.

26

Therefore hear 3 ye the word of the LORD, all Judah that dwell 6 in the land of Egypt; Behold, I have sworn 8 by my great name, saith 1 the LORD, that my name shall no more be named 12 in the mouth of any man of Judah in all the land of Egypt, saying, 6 The Lord GOD liveth.

27

Behold, I will watch 6 over them for evil, and not for good: and all the men of Judah that [are] in the land of Egypt shall be consumed 1 by the sword and by the famine, until there be an end 2 of them.

28

Yet a small number that escape the sword shall return 4 out of the land of Egypt into the land of Judah, and all the remnant of Judah, that are gone 6 into the land of Egypt to sojourn 2 there, shall know 1 whose words shall stand, 4 mine, or theirs.

29

And this [shall be] a sign unto you, saith 7 the LORD, that I will punish 6 you in this place, that ye may know 4 that my words shall surely 2 stand 4 against you for evil:

30

Thus saith 1 the LORD; Behold, I will give 6 Pharaohhophra king of Egypt into the hand of his enemies, 6 and into the hand of them that seek 18 his life; as I gave 1 Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, 6 and that sought 18 his life.

Jeremiah 45


Jeremiah Chapter 45 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 44

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 45

1

The word that Jeremiah the prophet spake 14 unto Baruch the son of Neriah, when he had written 2 these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying, 2

2

Thus saith 1 the LORD, the God of Israel, unto thee, O Baruch;

3

Thou didst say, 1 Woe is me now! for the LORD hath added 1 grief to my sorrow; I fainted 1 in my sighing, and I find 1 no rest.

4

Thus shalt thou say 4 unto him, The LORD saith 1 thus; Behold, [that] which I have built 1 will I break down, 6 and that which I have planted 1 I will pluck up, 6 even this whole land.

5

And seekest 17 thou great things for thyself? seek 17 [them] not: for, behold, I will bring 56 evil upon all flesh, saith 7 the LORD: but thy life will I give 1 unto thee for a prey in all places whither thou goest. 4

Jeremiah 46


Jeremiah Chapter 46 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 45

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 46

1

The word of the LORD which came to Jeremiah the prophet against the Gentiles;

2

Against Egypt, against the army of Pharaohnecho king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote 52 in the fourth year of Jehoiakim the son of Josiah king of Judah.

3

Order 3 ye the buckler and shield, and draw near 3 to battle.

4

Harness 3 the horses; and get up, 3 ye horsemen, and stand forth 100 with [your] helmets; furbish 3 the spears, [and] put on 3 the brigandines.

5

Wherefore have I seen 1 them dismayed [and] turned away 12 back? and their mighty ones are beaten down, 93 and are fled 1 apace, and look not back: 52 [for] fear [was] round about, saith 7 the LORD.

6

Let not the swift flee away, 4 nor the mighty man escape; 11 they shall stumble, 1 and fall 1 toward the north by the river Euphrates.

7

Who [is] this [that] cometh up 4 as a flood, whose waters are moved 101 as the rivers?

8

Egypt riseth up 4 like a flood, and [his] waters are moved 108 like the rivers; and he saith, 4 I will go up, 4 [and] will cover 17 the earth; I will destroy 55 the city and the inhabitants 6 thereof.

9

Come up, 3 ye horses; and rage, 107 ye chariots; and let the mighty men come forth; 4 the Ethiopians and the Libyans, that handle 6 the shield; and the Lydians, that handle 6 [and] bend 6 the bow.

10

For this [is] the day of the Lord GOD of hosts, a day of vengeance, that he may avenge 9 him of his adversaries: and the sword shall devour, 1 and it shall be satiate 1 and made drunk 1 with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates.

11

Go up 3 into Gilead, and take 3 balm, O virgin, the daughter of Egypt: in vain shalt thou use many 52 medicines; [for] thou shalt not be cured.

12

The nations have heard 1 of thy shame, and thy cry hath filled 1 the land: for the mighty man hath stumbled 1 against the mighty, [and] they are fallen 1 both together.

13

The word that the LORD spake 14 to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come 2 [and] smite 53 the land of Egypt.

14

Declare 54 ye in Egypt, and publish 54 in Migdol, and publish 54 in Noph and in Tahpanhes: say 3 ye, Stand fast, 100 and prepare 54 thee; for the sword shall devour 1 round about thee.

15

Why are thy valiant [men] swept away? 8 they stood 1 not, because the LORD did drive 1 them.

16

He made many 52 to fall, 6 yea, one fell 1 upon another: and they said, 4 Arise, 3 and let us go again 4 to our own people, and to the land of our nativity, from the oppressing 6 sword.

17

They did cry 1 there, Pharaoh king of Egypt [is but] a noise; he hath passed 52 the time appointed.

18

[As] I live, saith 7 the King, whose name [is] the LORD of hosts, Surely as Tabor [is] among the mountains, and as Carmel by the sea, [so] shall he come. 4

19

O thou daughter dwelling 6 in Egypt, furnish 3 thyself to go into captivity: for Noph shall be waste and desolate 8 without an inhabitant. 6

20

Egypt [is like] a very fair heifer, [but] destruction cometh; 1 it cometh 1 out of the north.

21

Also her hired men [are] in the midst of her like fatted bullocks; for they also are turned back, 52 [and] are fled away 1 together: they did not stand, 1 because the day of their calamity was come 1 upon them, [and] the time of their visitation.

22

The voice thereof shall go 4 like a serpent; for they shall march 4 with an army, and come 1 against her with axes, as hewers 6 of wood.

23

They shall cut down 1 her forest, saith 7 the LORD, though it cannot be searched; 11 because they are more 1 than the grasshoppers, and [are] innumerable. 4557

24

The daughter of Egypt shall be confounded; 52 she shall be delivered 8 into the hand of the people of the north.

25

The LORD of hosts, the God of Israel, saith; 1 Behold, I will punish 6 the multitude 528 of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and [all] them that trust 6 in him:

26

And I will deliver 1 them into the hand of those that seek 18 their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, 4 as in the days of old, saith 7 the LORD.

27

But fear 4 not thou, O my servant Jacob, and be not dismayed, 11 O Israel: for, behold, I will save 56 thee from afar off, and thy seed from the land of their captivity; and Jacob shall return, 1 and be in rest 1 and at ease, 40 and none shall make [him] afraid. 56

28

Fear 4 thou not, O Jacob my servant, saith 7 the LORD: for I [am] with thee; for I will make 4 a full end of all the nations whither I have driven 52 thee: but I will not make 4 a full end of thee, but correct 14 thee in measure; yet will I not leave thee wholly 15 unpunished. 17

Jeremiah 47


Jeremiah Chapter 47 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 46

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 47

1

The word of the LORD that came to Jeremiah the prophet against the Philistines, before that Pharaoh smote 55 Gaza.

2

Thus saith 1 the LORD; Behold, waters rise up 6 out of the north, and shall be an overflowing 6 flood, and shall overflow 4 the land, and all that is therein; the city, and them that dwell 6 therein: then the men shall cry, 1 and all the inhabitants 6 of the land shall howl. 52

3

At the noise of the stamping of the hoofs of his strong [horses], at the rushing of his chariots, [and at] the rumbling of his wheels, the fathers shall not look back 52 to [their] children for feebleness of hands;

4

Because of the day that cometh 6 to spoil 2 all the Philistines, [and] to cut off 53 from Tyrus and Zidon every helper 6 that remaineth: for the LORD will spoil 6 the Philistines, the remnant of the country of Caphtor.

5

Baldness is come 1 upon Gaza; Ashkelon is cut off 8 [with] the remnant of their valley: how long wilt thou cut 108 thyself?

6

O thou sword of the LORD, how long [will it be] ere thou be quiet? 4 put up 10 thyself into thy scabbard, rest, 10 and be still. 3

7

How can it be quiet, 4 seeing the LORD hath given it a charge 14 against Ashkelon, and against the sea shore? there hath he appointed 1 it.

Jeremiah 48


Jeremiah Chapter 48 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 47

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 48

1

Against Moab thus saith 1 the LORD of hosts, the God of Israel; Woe unto Nebo! for it is spoiled: 27 Kiriathaim is confounded 52 [and] taken: 8 Misgab is confounded 52 and dismayed. 1

2

[There shall be] no more praise of Moab: in Heshbon they have devised 1 evil against it; come, 3 and let us cut it off 55 from [being] a nation. Also thou shalt be cut down, 11 O Madmen; the sword shall pursue 4 310 thee.

3

A voice of crying [shall be] from Horonaim, spoiling and great destruction.

4

Moab is destroyed; 8 her little ones have caused a cry to be heard. 52

5

For in the going up of Luhith continual weeping shall go up; 4 for in the going down of Horonaim the enemies have heard 1 a cry of destruction.

6

Flee, 3 save 16 your lives, and be 4 like the heath in the wilderness.

7

For because thou hast trusted 2 in thy works and in thy treasures, thou shalt also be taken: 11 and Chemosh shall go forth 1 into captivity [with] his priests and his princes together.

8

And the spoiler 6 shall come 4 upon every city, and no city shall escape: 11 the valley also shall perish, 1 and the plain shall be destroyed, 8 as the LORD hath spoken. 1

9

Give 3 wings unto Moab, that it may flee 2 and get away: 4 for the cities thereof shall be desolate, without any to dwell 6 therein.

10

Cursed 7 [be] he that doeth 6 the work of the LORD deceitfully, and cursed 7 [be] he that keepeth back 6 his sword from blood.

11

Moab hath been at ease 40 from his youth, and he hath settled 6 on his lees, and hath not been emptied 90 from vessel to vessel, neither hath he gone 1 into captivity: therefore his taste remained 1 in him, and his scent is not changed. 8

12

Therefore, behold, the days come, 6 saith 7 the LORD, that I will send 14 unto him wanderers, 6 that shall cause him to wander, 14 and shall empty 55 his vessels, and break 17 their bottles.

13

And Moab shall be ashamed 1 of Chemosh, as the house of Israel was ashamed 1 of Bethel their confidence.

14

How say 4 ye, We [are] mighty and strong men for the war?

15

Moab is spoiled, 27 and gone up 1 [out of] her cities, and his chosen young men are gone down 1 to the slaughter, saith 7 the King, whose name [is] the LORD of hosts.

16

The calamity of Moab [is] near to come, 2 and his affliction hasteth 14 fast.

17

All ye that are about him, bemoan 3 him; and all ye that know 6 his name, say, 3 How is the strong staff broken, 8 [and] the beautiful rod!

18

Thou daughter that dost inhabit 6 Dibon, come down 3 from [thy] glory, and sit 3 3427 6 in thirst; for the spoiler 6 of Moab shall come 1 upon thee, [and] he shall destroy 14 thy strong holds.

19

O inhabitant 6 of Aroer, stand 3 by the way, and espy; 16 ask 3 him that fleeth, 5 and her that escapeth, 12 [and] say, 3 What is done? 8

20

Moab is confounded; 52 for it is broken down: 1 howl 54 and cry; 3 tell 54 ye it in Arnon, that Moab is spoiled, 27

21

And judgment is come 1 upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath,

22

And upon Dibon, and upon Nebo, and upon Bethdiblathaim,

23

And upon Kiriathaim, and upon Bethgamul, and upon Bethmeon,

24

And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near.

25

The horn of Moab is cut off, 8 and his arm is broken, 8 saith 7 the LORD.

26

Make ye him drunken: 54 for he magnified 52 [himself] against the LORD: Moab also shall wallow 1 in his vomit, and he also shall be in derision.

27

For was not Israel a derision unto thee? was he found 8 among thieves? for since thou spakest of him, thou skippedst 113 for joy.

28

O ye that dwell 6 in Moab, leave 3 the cities, and dwell 3 in the rock, and be like the dove [that] maketh her nest 17 in the sides of the hole's mouth.

29

We have heard 1 the pride of Moab, (he is exceeding proud) his loftiness, and his arrogancy, and his pride, and the haughtiness of his heart.

30

I know 1 his wrath, saith 7 the LORD; but [it shall] not [be] so; his lies shall not so effect 1 [it].

31

Therefore will I howl 55 for Moab, and I will cry out 4 for all Moab; [mine heart] shall mourn 4 for the men of Kirheres.

32

O vine of Sibmah, I will weep 4 for thee with the weeping of Jazer: thy plants are gone over 1 the sea, they reach 1 [even] to the sea of Jazer: the spoiler 6 is fallen 1 upon thy summer fruits and upon thy vintage.

33

And joy and gladness is taken 8 from the plentiful field, and from the land of Moab; and I have caused wine to fail 52 from the winepresses: none shall tread 4 with shouting; [their] shouting [shall be] no shouting.

34

From the cry of Heshbon [even] unto Elealeh, [and even] unto Jahaz, have they uttered 1 their voice, from Zoar [even] unto Horonaim, [as] an heifer of three years old: for the waters also of Nimrim shall be desolate.

35

Moreover I will cause to cease 52 in Moab, saith 7 the LORD, him that offereth 56 in the high places, and him that burneth incense 56 to his gods.

36

Therefore mine heart shall sound 4 for Moab like pipes, and mine heart shall sound 4 like pipes for the men of Kirheres: because the riches [that] he hath gotten 1 are perished. 1

37

For every head [shall be] bald, and every beard clipped: 7 upon all the hands [shall be] cuttings, and upon the loins sackcloth.

38

[There shall be] lamentation generally upon all the housetops of Moab, and in the streets thereof: for I have broken 1 Moab like a vessel wherein [is] no pleasure, saith 7 the LORD.

39

They shall howl, 54 [saying], How is it broken down! 1 how hath Moab turned 52 the back with shame! 1 so shall Moab be a derision and a dismaying to all them about him.

40

For thus saith 1 the LORD; Behold, he shall fly 4 as an eagle, and shall spread 1 his wings over Moab.

41

Kerioth is taken, 8 and the strong holds are surprised, 8 and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs. 56

42

And Moab shall be destroyed 8 from [being] a people, because he hath magnified 52 [himself] against the LORD.

43

Fear, and the pit, and the snare, [shall be] upon thee, O inhabitant 6 of Moab, saith 7 the LORD.

44

He that fleeth 5 5211 from the fear shall fall 4 into the pit; and he that getteth up 6 out of the pit shall be taken 11 in the snare: for I will bring 55 upon it, [even] upon Moab, the year of their visitation, saith 7 the LORD.

45

They that fled 5 stood 1 under the shadow of Heshbon because of the force: but a fire shall come forth 1 out of Heshbon, and a flame from the midst of Sihon, and shall devour 4 the corner of Moab, and the crown of the head of the tumultuous ones.

46

Woe be unto thee, O Moab! the people of Chemosh perisheth: 1 for thy sons are taken 27 captives, and thy daughters captives.

47

Yet will I bring again 1 the captivity of Moab in the latter days, saith 7 the LORD. Thus far [is] the judgment of Moab.

Jeremiah 49


Jeremiah Chapter 49 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 48

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 49

1

Concerning the Ammonites, 5983 thus saith 1 the LORD; Hath Israel no sons? hath he no heir? 6 why [then] doth their king inherit 1 Gad, and his people dwell 1 in his cities?

2

Therefore, behold, the days come, 6 saith 7 the LORD, that I will cause an alarm of war to be heard 52 in Rabbah of the Ammonites; 5983 and it shall be a desolate heap, and her daughters shall be burned 4 with fire: then shall Israel be heir 1 unto them that were his heirs, 6 saith 1 the LORD.

3

Howl, 54 O Heshbon, for Ai is spoiled: 27 cry, 3 ye daughters of Rabbah, gird 3 you with sackcloth; lament, 3 and run to and fro 112 by the hedges; for their king shall go 4 into captivity, [and] his priests and his princes together.

4

Wherefore gloriest 101 thou in the valleys, thy flowing 6 valley, O backsliding daughter? that trusted 6 in her treasures, [saying], Who shall come 4 unto me?

5

Behold, I will bring 56 a fear upon thee, saith 7 the Lord GOD of hosts, from all those that be about thee; and ye shall be driven out 8 every man right forth; and none shall gather up 18 him that wandereth. 6

6

And afterward I will bring again 55 the captivity of the children of Ammon, saith 7 the LORD.

7

Concerning Edom, thus saith 1 the LORD of hosts; [Is] wisdom no more in Teman? is counsel perished 1 from the prudent? 5 is their wisdom vanished? 8

8

Flee 3 ye, turn back, 90 dwell 2 deep, 52 O inhabitants 6 of Dedan; for I will bring 52 the calamity of Esau upon him, the time [that] I will visit 1 him.

9

If grapegatherers 6 come 1 to thee, would they not leave 55 [some] gleaning grapes? if thieves by night, they will destroy 52 till they have enough.

10

But I have made Esau bare, 1 I have uncovered 14 his secret places, and he shall not be able 4 to hide 9 himself: his seed is spoiled, 27 and his brethren, and his neighbours, and he [is] not.

11

Leave 3 thy fatherless children, I will preserve [them] alive; 17 and let thy widows trust 4 in me.

12

For thus saith 1 the LORD; Behold, they whose judgment [was] not to drink 2 of the cup have assuredly 2 drunken; 4 and [art] thou he [that] shall altogether 2 go unpunished? 11 thou shalt not go unpunished, 11 but thou shalt surely 2 drink 4 [of it].

13

For I have sworn 8 by myself, saith 7 the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes.

14

I have heard 1 a rumour from the LORD, and an ambassador is sent 7 unto the heathen, [saying], Gather ye together, 100 and come 3 against her, and rise up 3 to the battle.

15

For, lo, I will make 1 thee small among the heathen, [and] despised 7 among men.

16

Thy terribleness hath deceived 52 thee, [and] the pride of thine heart, O thou that dwellest 6 in the clefts of the rock, that holdest 6 the height of the hill: though thou shouldest make thy nest as high 55 as the eagle, I will bring thee down 55 from thence, saith 7 the LORD.

17

Also Edom shall be a desolation: every one that goeth 6 by it shall be astonished, 4 and shall hiss 4 at all the plagues thereof.

18

As in the overthrow of Sodom and Gomorrah and the neighbour [cities] thereof, saith 1 the LORD, no man shall abide 4 there, neither shall a son of man dwell 4 in it.

19

Behold, he shall come up 4 like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly 55 make him run away 55 from her: and who [is] a chosen 7 [man, that] I may appoint 4 over her? for who [is] like me? and who will appoint me the time? 55 and who [is] that shepherd 6 that will stand 4 before me?

20

Therefore hear 3 the counsel of the LORD, that he hath taken 1 against Edom; and his purposes, that he hath purposed 1 against the inhabitants 6 of Teman: Surely the least of the flock shall draw them out: 4 surely he shall make their habitations desolate 55 with them.

21

The earth is moved 1 at the noise of their fall, 2 at the cry the noise thereof was heard 8 in the Red sea.

22

Behold, he shall come up 4 and fly 4 as the eagle, and spread 4 his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs. 56

23

Concerning Damascus. Hamath is confounded, 1 and Arpad: for they have heard 1 evil tidings: they are fainthearted; 8 [there is] sorrow on the sea; it cannot 3201 4 be quiet. 53

24

Damascus is waxed feeble, 1 [and] turneth 52 herself to flee, 2 and fear hath seized 52 on [her]: anguish and sorrows have taken her, 1 as a woman in travail. 6

25

How is the city of praise not left, 27 the city of my joy!

26

Therefore her young men shall fall 4 in her streets, and all the men of war shall be cut off 11 in that day, saith 7 the LORD of hosts.

27

And I will kindle 52 a fire in the wall of Damascus, and it shall consume 1 the palaces of Benhadad.

28

Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, 52 thus saith 1 the LORD; Arise 3 ye, go up 3 to Kedar, and spoil 3 the men of the east.

29

Their tents and their flocks shall they take away: 4 they shall take 4 to themselves their curtains, and all their vessels, and their camels; and they shall cry 1 unto them, Fear [is] on every side.

30

Flee, 3 get 3 you far off, dwell 2 deep, 52 O ye inhabitants 6 of Hazor, saith 7 the LORD; for Nebuchadrezzar king of Babylon hath taken counsel 3289 1 against you, and hath conceived 1 a purpose against you.

31

Arise, 3 get you up 3 unto the wealthy nation, that dwelleth 6 without care, saith 7 the LORD, which have neither gates nor bars, [which] dwell 4 alone.

32

And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter 14 into all winds them [that are] in the utmost 7 corners; and I will bring 55 their calamity from all sides thereof, saith 7 the LORD.

33

And Hazor shall be a dwelling for dragons, [and] a desolation for ever: there shall no man abide 4 there, nor [any] son of man dwell 4 in it.

34

The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying, 2

35

Thus saith 1 the LORD of hosts; Behold, I will break 6 the bow of Elam, the chief of their might.

36

And upon Elam will I bring 52 the four winds from the four quarters of heaven, and will scatter 14 them toward all those winds; and there shall be no nation whither the outcasts 12 of Elam 5769 shall not come. 4

37

For I will cause Elam to be dismayed 52 before their enemies, 6 and before them that seek 18 their life: and I will bring 52 evil upon them, [even] my fierce anger, saith 7 the LORD; and I will send 14 the sword after them, till I have consumed 15 them:

38

And I will set 1 my throne in Elam, and will destroy 52 from thence the king and the princes, saith 7 the LORD.

39

But it shall come to pass in the latter days, [that] I will bring again 55 7725 4 the captivity 7622 of Elam, saith 7 the LORD.

Jeremiah 50


Jeremiah Chapter 50 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 49

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 50

1

The word that the LORD spake 14 against Babylon [and] against the land of the Chaldeans by Jeremiah the prophet.

2

Declare 54 ye among the nations, and publish, 54 and set up 3 a standard; publish, 54 [and] conceal 17 not: say, 3 Babylon is taken, 8 Bel is confounded, 52 Merodach is broken in pieces; 1 her idols are confounded, 52 her images are broken in pieces. 1

3

For out of the north there cometh up 1 a nation against her, which shall make 4 her land desolate, and none shall dwell 6 therein: they shall remove, 1 they shall depart, 1 both man and beast.

4

In those days, and in that time, saith 7 the LORD, the children of Israel shall come, 4 they and the children of Judah together, going 2 and weeping: 2 they shall go, 4 and seek 17 the LORD their God.

5

They shall ask 4 the way to Zion with their faces thitherward, [saying], Come, 3 and let us join 8 ourselves to the LORD in a perpetual covenant [that] shall not be forgotten. 11

6

My people hath been lost 6 sheep: their shepherds 6 have caused them to go astray, 52 they have turned them away 31 7726 [on] the mountains: they have gone 1 from mountain to hill, they have forgotten 1 their restingplace.

7

All that found 6 them have devoured 1 them: and their adversaries said, 1 We offend 4 not, because they have sinned 1 against the LORD, the habitation of justice, even the LORD, the hope of their fathers.

8

Remove 3 out of the midst of Babylon, and go forth 3 3318 4 out of the land of the Chaldeans, and be as the he goats before the flocks.

9

For, lo, I will raise 56 and cause to come up 56 against Babylon an assembly of great nations from the north country: and they shall set themselves in array 1 against her; from thence she shall be taken: 11 their arrows [shall be] as of a mighty expert 56 7921 56 man; none shall return 4 in vain.

10

And Chaldea shall be a spoil: all that spoil 6 her shall be satisfied, 4 saith 7 the LORD.

11

Because ye were glad, 4 because ye rejoiced, 4 O ye destroyers 6 of mine heritage, because ye are grown fat 4 as the heifer at grass, 1758 5 and bellow 4 as bulls;

12

Your mother shall be sore confounded; 1 she that bare 6 you shall be ashamed: 1 behold, the hindermost of the nations [shall be] a wilderness, a dry land, and a desert.

13

Because of the wrath of the LORD it shall not be inhabited, 4 but it shall be wholly desolate: every one that goeth 6 by Babylon shall be astonished, 4 and hiss 4 at all her plagues.

14

Put yourselves in array 3 against Babylon round about: all ye that bend 6 the bow, shoot 3 at her, spare 4 no arrows: for she hath sinned 1 against the LORD.

15

Shout 54 against her round about: she hath given 1 her hand: her foundations are fallen, 1 her walls are thrown down: 8 for it [is] the vengeance of the LORD: take vengeance 10 upon her; as she hath done, 1 do 3 unto her.

16

Cut off 3 the sower 6 from Babylon, and him that handleth 6 the sickle in the time of harvest: for fear of the oppressing 6 sword they shall turn 4 every one to his people, and they shall flee 4 every one to his own land.

17

Israel [is] a scattered 5 sheep; the lions have driven [him] away: 52 first the king of Assyria hath devoured 1 him; and last this Nebuchadrezzar king of Babylon hath broken his bones. 14

18

Therefore thus saith 1 the LORD of hosts, the God of Israel; Behold, I will punish 6 the king of Babylon and his land, as I have punished 1 the king of Assyria.

19

And I will bring Israel again 31 to his habitation, and he shall feed 1 on Carmel and Bashan, and his soul shall be satisfied 4 upon mount Ephraim and Gilead.

20

In those days, and in that time, saith 7 the LORD, the iniquity of Israel shall be sought for, 29 and [there shall be] none; and the sins of Judah, and they shall not be found: 11 for I will pardon 4 them whom I reserve. 55

21

Go up 3 against the land of Merathaim, [even] against it, and against the inhabitants 6 of Pekod: waste 3 and utterly destroy 53 after them, saith 7 the LORD, and do 3 according to all that I have commanded 14 thee.

22

A sound of battle [is] in the land, and of great destruction.

23

How is the hammer of the whole earth cut asunder 8 and broken! 11 how is Babylon become a desolation among the nations!

24

I have laid a snare 1 for thee, and thou art also taken, 8 O Babylon, and thou wast not aware: 1 thou art found, 8 and also caught, 8 because thou hast striven 98 against the LORD.

25

The LORD hath opened 1 his armoury, and hath brought forth 55 the weapons of his indignation: for this [is] the work of the Lord GOD of hosts in the land of the Chaldeans.

26

Come 3 against her from the utmost border, open 3 her storehouses: cast her up 3 as heaps, and destroy her utterly: 54 let nothing of her be left.

27

Slay 3 all her bullocks; let them go down 4 to the slaughter: woe unto them! for their day is come, 6 the time of their visitation.

28

The voice of them that flee 5 and escape out of the land of Babylon, to declare 53 in Zion the vengeance of the LORD our God, the vengeance of his temple.

29

Call together 54 the archers against Babylon: all ye that bend 6 the bow, camp 3 against it round about; let none thereof escape: recompense 16 her according to her work; according to all that she hath done, 1 do 3 unto her: for she hath been proud 1 against the LORD, against the Holy One of Israel.

30

Therefore shall her young men fall 4 in the streets, and all her men of war shall be cut off 11 in that day, saith 7 the LORD.

31

Behold, I [am] against thee, [O thou] most proud, saith 7 the Lord GOD of hosts: for thy day is come, 6 the time [that] I will visit 1 thee.

32

And the most proud shall stumble 1 and fall, 1 and none shall raise him up: 56 and I will kindle 52 a fire in his cities, and it shall devour 1 all round about him.

33

Thus saith 1 the LORD of hosts; The children of Israel and the children of Judah [were] oppressed 7 together: and all that took them captives 6 held 52 them fast; they refused 14 to let them go. 15

34

Their Redeemer 6 [is] strong; the LORD of hosts [is] his name: he shall throughly 2 plead 4 their cause, that he may give rest 52 to the land, and disquiet 52 the inhabitants 6 of Babylon.

35

A sword [is] upon the Chaldeans, saith 7 the LORD, and upon the inhabitants 6 of Babylon, and upon her princes, and upon her wise [men].

36

A sword [is] upon the liars; and they shall dote: 8 a sword [is] upon her mighty men; and they shall be dismayed. 1

37

A sword [is] upon their horses, and upon their chariots, and upon all the mingled people that [are] in the midst of her; and they shall become as women: a sword [is] upon her treasures; and they shall be robbed. 27

38

A drought [is] upon her waters; and they shall be dried up: 1 for it [is] the land of graven images, and they are mad 108 upon [their] idols.

39

Therefore the wild beasts of the desert with the wild beasts of the islands 339 shall dwell 4 [there], and the owls 3284 shall dwell 1 therein: and it shall be no more inhabited 4 for ever; neither shall it be dwelt 4 in from generation to generation.

40

As God overthrew Sodom and Gomorrah and the neighbour [cities] thereof, saith 7 the LORD; [so] shall no man abide 4 there, neither shall any son of man dwell 4 therein.

41

Behold, a people shall come 6 from the north, and a great nation, and many kings shall be raised up 11 from the coasts of the earth.

42

They shall hold 55 the bow and the lance: they [are] cruel, and will not shew mercy: 17 their voice shall roar 4 like the sea, and they shall ride 4 upon horses, [every one] put in array, 7 like a man to the battle, against thee, O daughter of Babylon.

43

The king of Babylon hath heard 1 the report of them, and his hands waxed feeble: 1 anguish took hold 52 of him, [and] pangs as of a woman in travail. 6

44

Behold, he shall come up 4 like a lion from the swelling of Jordan unto the habitation of the strong: but I will make them suddenly 55 run away 55 7323 4 from her: and who [is] a chosen 7 [man, that] I may appoint 4 over her? for who [is] like me? and who will appoint me the time? 55 and who [is] that shepherd 6 that will stand 4 before me?

45

Therefore hear 3 ye the counsel of the LORD, that he hath taken 1 against Babylon; and his purposes, that he hath purposed 1 against the land of the Chaldeans: Surely the least of the flock shall draw them out: 4 surely he shall make [their] habitation desolate 55 with them.

46

At the noise of the taking 8 of Babylon the earth is moved, 11 and the cry is heard 8 among the nations.

Jeremiah 51


Jeremiah Chapter 51 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 50

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 51

1

Thus saith 1 the LORD; Behold, I will raise up 56 against Babylon, and against them that dwell 6 in the midst of them that rise up 5 against me, a destroying 56 wind;

2

And will send 14 unto Babylon fanners, 5 that shall fan 14 her, and shall empty 34 her land: for in the day of trouble they shall be against her round about.

3

Against [him that] bendeth 4 let the archer 6 bend 4 his bow, and against [him that] lifteth himself up 101 in his brigandine: and spare 4 ye not her young men; destroy ye utterly 54 all her host.

4

Thus the slain shall fall 1 in the land of the Chaldeans, and [they that are] thrust through 30 in her streets.

5

For Israel [hath] not [been] forsaken, nor Judah of his God, of the LORD of hosts; though their land was filled 1 with sin against the Holy One of Israel.

6

Flee 3 out of the midst of Babylon, and deliver 16 every man his soul: be not cut off 11 in her iniquity; for this [is] the time of the LORD'S vengeance; he will render 18 unto her a recompence.

7

Babylon [hath been] a golden cup in the LORD'S hand, that made all the earth drunken: 18 the nations have drunken 1 of her wine; therefore the nations are mad. 108

8

Babylon is suddenly fallen 1 and destroyed: 11 howl 54 for her; take 3 balm for her pain, if so be she may be healed. 11

9

We would have healed 14 Babylon, but she is not healed: 8 forsake 3 her, and let us go 4 every one into his own country: for her judgment reacheth 1 unto heaven, and is lifted up 8 [even] to the skies.

10

The LORD hath brought forth 52 our righteousness: come, 3 and let us declare 17 in Zion the work of the LORD our God.

11

Make bright 54 the arrows; gather 3 the shields: the LORD hath raised up 52 the spirit of the kings of the Medes: for his device [is] against Babylon, to destroy 53 it; because it [is] the vengeance of the LORD, the vengeance of his temple.

12

Set up 3 the standard upon the walls of Babylon, make the watch strong, 54 set up 54 the watchmen, 6 prepare 54 the ambushes: 6 for the LORD hath both devised 1 and done 1 that which he spake 14 against the inhabitants 6 of Babylon.

13

O thou that dwellest 6 7931 1 upon many waters, abundant in treasures, thine end is come, 6 [and] the measure of thy covetousness.

14

The LORD of hosts hath sworn 8 by himself, [saying], Surely I will fill 14 thee with men, as with caterpillers; and they shall lift up 1 a shout against thee.

15

He hath made 6 the earth by his power, he hath established 56 the world by his wisdom, and hath stretched out 1 the heaven by his understanding.

16

When he uttereth 2 [his] voice, [there is] a multitude of waters in the heavens; and he causeth the vapours to ascend 55 from the ends of the earth: he maketh 1 lightnings with rain, and bringeth forth 55 the wind out of his treasures.

17

Every man is brutish 8 by [his] knowledge; every founder 6 is confounded 52 by the graven image: for his molten image [is] falsehood, and [there is] no breath in them.

18

They [are] vanity, the work of errors: in the time of their visitation they shall perish. 4

19

The portion of Jacob [is] not like them; for he [is] the former 6 of all things: and [Israel is] the rod of his inheritance: the LORD of hosts [is] his name.

20

Thou [art] my battle axe [and] weapons of war: for with thee will I break in pieces 14 the nations, and with thee will I destroy 52 kingdoms;

21

And with thee will I break in pieces 14 the horse and his rider; 6 and with thee will I break in pieces 14 the chariot and his rider; 6

22

With thee also will I break in pieces 14 man and woman; and with thee will I break in pieces 14 old and young; and with thee will I break in pieces 14 the young man and the maid;

23

I will also break in pieces 14 with thee the shepherd 6 and his flock; and with thee will I break in pieces 14 the husbandman and his yoke of oxen; and with thee will I break in pieces 14 captains and rulers.

24

And I will render 14 unto Babylon and to all the inhabitants 6 of Chaldea all their evil that they have done 1 in Zion in your sight, saith 7 the LORD.

25

Behold, I [am] against thee, O destroying mountain, saith 7 the LORD, which destroyest 56 all the earth: and I will stretch out 1 mine hand upon thee, and roll thee down 43 from the rocks, and will make 1 thee a burnt mountain.

26

And they shall not take 4 of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith 7 the LORD.

27

Set ye up 3 a standard in the land, blow 3 the trumpet among the nations, prepare 16 the nations against her, call together 54 against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint 3 a captain against her; cause the horses to come up 54 as the rough caterpillers.

28

Prepare 16 against her the nations with the kings of the Medes, the captains thereof, and all the rulers thereof, and all the land of his dominion.

29

And the land shall tremble 4 and sorrow: 4 for every purpose of the LORD shall be performed 1 against Babylon, to make 2 the land of Babylon a desolation without an inhabitant. 6

30

The mighty men of Babylon have forborn 1 to fight, 9 they have remained 1 in [their] holds: their might hath failed; 1 they became as women: they have burned 52 her dwellingplaces; her bars are broken. 8

31

One post 5 shall run 4 to meet 2 another, 5 and one messenger 56 to meet 2 another, 56 to shew 53 the king of Babylon that his city is taken 8 at [one] end,

32

And that the passages are stopped, 8 and the reeds they have burned 1 with fire, and the men of war are affrighted. 8

33

For thus saith 1 the LORD of hosts, the God of Israel; The daughter of Babylon [is] like a threshingfloor, [it is] time to thresh 53 her: yet a little while, and the time of her harvest shall come. 1

34

Nebuchadrezzar the king of Babylon hath devoured 1 me, he hath crushed 1 me, he hath made 52 me an empty vessel, he hath swallowed me up 1 like a dragon, he hath filled 14 his belly with my delicates, he hath cast me out. 52

35

The violence done to me and to my flesh [be] upon Babylon, shall the inhabitant 6 of Zion say; 4 and my blood upon the inhabitants 6 of Chaldea, shall Jerusalem say. 4

36

Therefore thus saith 1 the LORD; Behold, I will plead 5 thy cause, and take vengeance 14 for thee; and I will dry up 52 her sea, and make her springs dry. 52

37

And Babylon shall become heaps, a dwellingplace for dragons, an astonishment, and an hissing, without an inhabitant. 6

38

They shall roar 4 together like lions: they shall yell 1 as lions' whelps.

39

In their heat I will make 4 their feasts, and I will make them drunken, 52 that they may rejoice, 4 and sleep 1 a perpetual sleep, and not wake, 55 saith 7 the LORD.

40

I will bring them down 55 like lambs to the slaughter, 2 like rams with he goats.

41

How is Sheshach taken! 8 and how is the praise of the whole earth surprised! 11 how is Babylon become an astonishment among the nations!

42

The sea is come up 1 upon Babylon: she is covered 8 with the multitude of the waves thereof.

43

Her cities are a desolation, a dry land, and a wilderness, a land wherein no man dwelleth, 4 neither doth [any] son of man pass 4 thereby.

44

And I will punish 1 Bel in Babylon, and I will bring forth 52 out of his mouth that which he hath swallowed up: and the nations shall not flow together 4 any more unto him: yea, the wall of Babylon shall fall. 1

45

My people, go ye out 3 of the midst of her, and deliver 16 ye every man his soul from the fierce anger of the LORD.

46

And lest your heart faint, 11 and ye fear 4 for the rumour that shall be heard 12 in the land; a rumour shall both come 1 [one] year, and after that in [another] year [shall come] a rumour, and violence in the land, ruler 6 against ruler. 6

47

Therefore, behold, the days come, 6 that I will do judgment 1 upon the graven images of Babylon: and her whole land shall be confounded, 4 and all her slain shall fall 4 in the midst of her.

48

Then the heaven and the earth, and all that [is] therein, shall sing 14 for Babylon: for the spoilers 6 shall come 4 unto her from the north, saith 7 the LORD.

49

As Babylon [hath caused] the slain of Israel to fall, 2 so at Babylon shall fall 1 the slain of all the earth.

50

Ye that have escaped the sword, go away, 3 stand not still: 4 remember 3 the LORD afar off, and let Jerusalem come 4 into your mind.

51

We are confounded, 1 because we have heard 1 reproach: shame hath covered 14 our faces: for strangers 5 are come 1 into the sanctuaries of the LORD'S house.

52

Wherefore, behold, the days come, 6 saith 7 the LORD, that I will do judgment 1 upon her graven images: and through all her land the wounded shall groan. 4

53

Though Babylon should mount up 4 to heaven, and though she should fortify 17 the height of her strength, [yet] from me shall spoilers 6 come 4 unto her, saith 7 the LORD.

54

A sound of a cry [cometh] from Babylon, and great destruction from the land of the Chaldeans:

55

Because the LORD hath spoiled 6 Babylon, and destroyed 14 out of her the great voice; when her waves do roar 1 like great waters, a noise of their voice is uttered: 8

56

Because the spoiler 6 is come 1 upon her, [even] upon Babylon, and her mighty men are taken, 8 every one of their bows is broken: 14 for the LORD God of recompences shall surely 15 requite. 17

57

And I will make drunk 52 her princes, and her wise [men], her captains, and her rulers, and her mighty men: and they shall sleep 1 a perpetual sleep, and not wake, 55 saith 7 the King, whose name [is] the LORD of hosts.

58

Thus saith 1 the LORD of hosts; The broad walls of Babylon shall be utterly 44 broken, 118 and her high gates shall be burned 4 with fire; and the people shall labour 4 in vain, and the folk in the fire, and they shall be weary. 1

59

The word which Jeremiah the prophet commanded 14 Seraiah the son of Neriah, the son of Maaseiah, when he went 2 with Zedekiah the king of Judah into Babylon in the fourth year of his reign. 2 And [this] Seraiah [was] a quiet prince.

60

So Jeremiah wrote 4 in a book all the evil that should come 4 upon Babylon, [even] all these words that are written 7 against Babylon.

61

And Jeremiah said 4 to Seraiah, When thou comest 2 to Babylon, and shalt see, 1 and shalt read 1 all these words;

62

Then shalt thou say, 1 O LORD, thou hast spoken 14 against this place, to cut it off, 53 that none shall remain 6 in it, neither man nor beast, but that it shall be desolate for ever.

63

And it shall be, when thou hast made an end 15 of reading 2 this book, [that] thou shalt bind 4 a stone to it, and cast 52 it into the midst of Euphrates:

64

And thou shalt say, 1 Thus shall Babylon sink, 4 and shall not rise 4 from the evil that I will bring 56 upon her: and they shall be weary. 1 Thus far [are] the words of Jeremiah.

Jeremiah 52


Jeremiah Chapter 52 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 51

Restore Frames After Search

The Book of the Prophet Jeremiah

Chapter 52

1

Zedekiah [was] one and twenty years old when he began to reign, 2 and he reigned 1 eleven 6240 years in Jerusalem. And his mother's name [was] Hamutal the daughter of Jeremiah of Libnah.

2

And he did 4 [that which was] evil in the eyes of the LORD, according to all that Jehoiakim had done. 1

3

For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out 53 from his presence, that Zedekiah rebelled 4 against the king of Babylon.

4

And it came to pass in the ninth year of his reign, 2 in the tenth month, in the tenth [day] of the month, [that] Nebuchadrezzar king of Babylon came, 1 he and all his army, against Jerusalem, and pitched 4 against it, and built 4 forts against it round about.

5

So the city was besieged 4 4692 unto the eleventh 6240 year of king Zedekiah.

6

And in the fourth month, in the ninth [day] of the month, the famine was sore 4 in the city, so that there was no bread for the people of the land.

7

Then the city was broken up, 11 and all the men of war fled, 4 and went forth 4 out of the city by night by the way of the gate between the two walls, which [was] by the king's garden; (now the Chaldeans [were] by the city round about:) and they went 4 by the way of the plain.

8

But the army of the Chaldeans pursued 4 after the king, and overtook 55 Zedekiah in the plains of Jericho; and all his army was scattered 8 from him.

9

Then they took 4 the king, and carried him up 55 unto the king of Babylon to Riblah in the land of Hamath; where he gave 17 judgment upon him.

10

And the king of Babylon slew 4 the sons of Zedekiah before his eyes: he slew 1 also all the princes of Judah in Riblah.

11

Then he put out 14 the eyes of Zedekiah; and the king of Babylon bound 4 him in chains, and carried 55 him to Babylon, and put 4 him in prison 6486 till the day of his death.

12

Now in the fifth month, in the tenth [day] of the month, which [was] the nineteenth 6240 year of Nebuchadrezzar king of Babylon, came 1 Nebuzaradan, captain of the guard, [which] served 1 6440 the king of Babylon, into Jerusalem,

13

And burned 4 the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great [men], burned 1 he with fire:

14

And all the army of the Chaldeans, that [were] with the captain of the guard, brake down 1 all the walls of Jerusalem round about.

15

Then Nebuzaradan the captain of the guard carried away captive 52 [certain] of the poor of the people, and the residue of the people that remained 12 in the city, and those that fell away, 6 that fell 1 to the king of Babylon, and the rest of the multitude.

16

But Nebuzaradan the captain of the guard left 52 [certain] of the poor of the land for vinedressers and for husbandmen. 6

17

Also the pillars of brass that [were] in the house of the LORD, and the bases, and the brasen sea that [was] in the house of the LORD, the Chaldeans brake, 14 and carried 4 all the brass of them to Babylon.

18

The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass wherewith they ministered, 17 took they away. 1

19

And the basons, and the firepans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; [that] which [was] of gold [in] gold, and [that] which [was] of silver [in] silver, took 1 the captain of the guard away.

20

The two pillars, one sea, and twelve 6240 brasen bulls that [were] under the bases, which king Solomon had made 1 in the house of the LORD: the brass of all these vessels was without weight.

21

And [concerning] the pillars, the height of one pillar [was] eighteen 6240 cubits; and a fillet of twelve 6240 cubits did compass 4 it; and the thickness thereof [was] four fingers: [it was] hollow. 7

22

And a chapiter of brass [was] upon it; and the height of one chapiter [was] five cubits, with network and pomegranates upon the chapiters round about, all [of] brass. The second pillar also and the pomegranates [were] like unto these.

23

And there were ninety and six pomegranates on a side; [and] all the pomegranates upon the network [were] an hundred round about.

24

And the captain of the guard took 4 Seraiah the chief priest, and Zephaniah the second priest, and the three keepers 6 of the door:

25

He took 1 also out of the city an eunuch, which had the charge of the men of war; and seven men of them that were near 6 the king's person, which were found 8 in the city; and the principal scribe 6 of the host, who mustered 56 the people of the land; and threescore men of the people of the land, that were found 12 in the midst of the city.

26

So Nebuzaradan the captain of the guard took 4 them, and brought 55 them to the king of Babylon to Riblah.

27

And the king of Babylon smote 55 them, and put them to death 55 in Riblah in the land of Hamath. Thus Judah was carried away captive 4 out of his own land.

28

This [is] the people whom Nebuchadrezzar carried away captive: 52 in the seventh year three thousand Jews and three and twenty:

29

In the eighteenth 6240 year of Nebuchadrezzar he carried away captive 52 from Jerusalem eight hundred thirty and two persons:

30

In the three and twentieth year of Nebuchadrezzar Nebuzaradan the captain of the guard carried away captive 52 of the Jews seven hundred forty and five persons: all the persons [were] four thousand and six hundred.

31

And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth 6240 month, in the five and twentieth [day] of the month, [that] Evilmerodach king of Babylon in the [first] year of his reign lifted up 1 the head of Jehoiachin king of Judah, and brought him forth 55 out of prison, 3628

32

And spake 17 kindly unto him, and set 4 his throne above the throne of the kings that [were] with him in Babylon,

33

And changed 14 his prison garments: and he did continually eat 1 bread before him all the days of his life.

34

And [for] his diet, there was a continual diet given 8 him of the king of Babylon, every day 3117 a portion until the day of his death, all the days of his life.

Lamentations 1


Lamentations Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jeremiah 52

Restore Frames After Search

The Lamentations of Jeremiah

Chapter 1

1

How doth the city sit 1 solitary, [that was] full of people! [how] is she become as a widow! she [that was] great among the nations, [and] princess among the provinces, [how] is she become tributary!

2

She weepeth 4 sore 2 in the night, and her tears [are] on her cheeks: among all her lovers 6 she hath none to comfort 18 [her]: all her friends have dealt treacherously 1 with her, they are become her enemies. 6

3

Judah is gone into captivity 1 because of affliction, and because of great servitude: she dwelleth 1 among the heathen, she findeth 1 no rest: all her persecutors 6 overtook 52 her between the straits.

4

The ways of Zion do mourn, because none come 6 to the solemn feasts: all her gates are desolate: 6 her priests sigh, 12 her virgins are afflicted, 12 and she [is] in bitterness. 1

5

Her adversaries are the chief, her enemies 6 prosper; 1 for the LORD hath afflicted 52 her for the multitude of her transgressions: her children are gone 1 into captivity before the enemy.

6

And from the daughter of Zion all her beauty is departed: 4 her princes are become like harts [that] find 1 no pasture, and they are gone 4 without strength before the pursuer. 6

7

Jerusalem remembered 1 in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell 2 into the hand of the enemy, and none did help 6 her: the adversaries saw 1 her, [and] did mock 1 at her sabbaths.

8

Jerusalem hath grievously sinned; 1 therefore she is removed: all that honoured 18 her despise 52 her, because they have seen 1 her nakedness: yea, she sigheth, 8 and turneth 4 backward.

9

Her filthiness [is] in her skirts; she remembereth 1 not her last end; therefore she came down 4 wonderfully: she had no comforter. 18 O LORD, behold 3 my affliction: for the enemy 6 hath magnified 52 [himself].

10

The adversary hath spread 1 out his hand upon all her pleasant things: for she hath seen 1 [that] the heathen entered 1 into her sanctuary, whom thou didst command 14 [that] they should not enter 4 into thy congregation.

11

All her people sigh, 12 they seek 18 bread; they have given 1 their pleasant things 4262 for meat to relieve 53 the soul: see, 3 O LORD, and consider; 54 for I am become vile. 6

12

[Is it] nothing to you, all ye that pass by? 6 1870 behold, 54 and see 3 if there be any sorrow like unto my sorrow, which is done 19 unto me, wherewith the LORD hath afflicted 52 [me] in the day of his fierce anger.

13

From above hath he sent 1 fire into my bones, and it prevaileth 4 against them: he hath spread 1 a net for my feet, he hath turned 52 me back: he hath made 1 me desolate 6 [and] faint all the day.

14

The yoke of my transgressions is bound 8 by his hand: they are wreathed, 101 [and] come up 1 upon my neck: he hath made my strength to fall, 52 the Lord hath delivered 1 me into [their] hands, [from whom] I am not able 4 to rise up. 2

15

The Lord hath trodden under foot 14 all my mighty [men] in the midst of me: he hath called 1 an assembly against me to crush 2 my young men: the Lord hath trodden 1 the virgin, the daughter of Judah, [as] in a winepress.

16

For these [things] I weep; 6 mine eye, mine eye runneth down 6 with water, because the comforter 18 that should relieve 56 my soul is far 1 from me: my children are desolate, 6 because the enemy 6 prevailed. 1

17

Zion spreadeth forth 14 her hands, [and there is] none to comfort 18 her: the LORD hath commanded 14 concerning Jacob, [that] his adversaries [should be] round about him: Jerusalem is as a menstruous woman among them.

18

The LORD is righteous; for I have rebelled 1 against his commandment: hear, 3 I pray you, all people, and behold 3 my sorrow: my virgins and my young men are gone 1 into captivity.

19

I called 1 for my lovers, 18 [but] they deceived 14 me: my priests and mine elders gave up the ghost 1 in the city, while they sought 14 their meat to relieve 55 their souls.

20

Behold, 3 O LORD; for I [am] in distress: 1 my bowels are troubled; 39 mine heart is turned 8 within me; for I have grievously 2 rebelled: 1 abroad the sword bereaveth, 14 at home [there is] as death.

21

They have heard 1 that I sigh: 12 [there is] none to comfort 18 me: all mine enemies 6 have heard 1 of my trouble; they are glad 1 that thou hast done 1 [it]: thou wilt bring 52 the day [that] thou hast called, 1 and they shall be like unto me.

22

Let all their wickedness come 4 before thee; and do 24 unto them, as thou hast done 22 unto me for all my transgressions: for my sighs [are] many, and my heart [is] faint.

Lamentations 2


Lamentations Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Lamentations 1

Restore Frames After Search

The Lamentations of Jeremiah

Chapter 2

1

How hath the Lord covered the daughter of Zion with a cloud 55 in his anger, [and] cast down 52 from heaven unto the earth the beauty of Israel, and remembered 1 not his footstool 7272 in the day of his anger!

2

The Lord hath swallowed up 14 all the habitations of Jacob, and hath not pitied: 1 he hath thrown down 1 in his wrath the strong holds of the daughter of Judah; he hath brought [them] down 52 to the ground: he hath polluted 14 the kingdom and the princes thereof.

3

He hath cut off 1 in [his] fierce anger all the horn of Israel: he hath drawn 52 back his right hand from before the enemy, 6 and he burned 4 against Jacob like a flaming fire, [which] devoureth 1 round about.

4

He hath bent 1 his bow like an enemy: 6 he stood 12 with his right hand as an adversary, and slew 4 all [that were] pleasant to the eye in the tabernacle of the daughter of Zion: he poured out 1 his fury like fire.

5

The Lord was as an enemy: 6 he hath swallowed up 14 Israel, he hath swallowed up 14 all her palaces: he hath destroyed 14 his strong holds, and hath increased 55 in the daughter of Judah mourning and lamentation.

6

And he hath violently taken away 4 his tabernacle, as [if it were of] a garden: he hath destroyed 14 his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten 14 in Zion, and hath despised 4 in the indignation of his anger the king and the priest.

7

The Lord hath cast off 1 his altar, he hath abhorred 14 his sanctuary, he hath given up 52 into the hand of the enemy 6 the walls of her palaces; they have made 1 a noise in the house of the LORD, as in the day of a solemn feast.

8

The LORD hath purposed 1 to destroy 53 the wall of the daughter of Zion: he hath stretched out 1 a line, he hath not withdrawn 52 his hand from destroying: 15 therefore he made the rampart and the wall to lament; 55 they languished 49 together.

9

Her gates are sunk 1 into the ground; he hath destroyed 14 and broken 14 her bars: her king and her princes [are] among the Gentiles: the law [is] no [more]; her prophets also find 1 no vision from the LORD.

10

The elders of the daughter of Zion sit 4 upon the ground, [and] keep silence: 4 they have cast up 52 dust upon their heads; they have girded 1 themselves with sackcloth: the virgins of Jerusalem hang down 52 their heads to the ground.

11

Mine eyes do fail 1 with tears, my bowels are troubled, 39 my liver is poured 8 upon the earth, for the destruction of the daughter of my people; because the children and the sucklings 6 swoon 9 in the streets of the city.

12

They say 4 to their mothers, Where [is] corn and wine? when they swooned 99 as the wounded in the streets of the city, when their soul was poured out 99 into their mothers' bosom.

13

What thing shall I take to witness 55 5749 4 for thee? what thing shall I liken 17 to thee, O daughter of Jerusalem? what shall I equal 55 to thee, that I may comfort 17 thee, O virgin daughter of Zion? for thy breach [is] great like the sea: who can heal 4 thee?

14

Thy prophets have seen 1 vain and foolish things for thee: and they have not discovered 14 thine iniquity, to turn away 53 thy captivity; 7622 but have seen 4 for thee false burdens and causes of banishment.

15

All that pass by 6 1870 clap 1 [their] hands at thee; they hiss 1 and wag 55 their head at the daughter of Jerusalem, [saying, Is] this the city that [men] call 4 The perfection of beauty, The joy of the whole earth?

16

All thine enemies 6 have opened 1 their mouth against thee: they hiss 1 and gnash 4 the teeth: they say, 1 We have swallowed [her] up: 14 certainly this [is] the day that we looked for; 14 we have found, 1 we have seen 1 [it].

17

The LORD hath done 1 [that] which he had devised; 1 he hath fulfilled 14 his word that he had commanded 14 in the days of old: he hath thrown down, 1 and hath not pitied: 1 and he hath caused [thine] enemy 6 to rejoice 17 over thee, he hath set up 52 the horn of thine adversaries.

18

Their heart cried 1 unto the Lord, O wall of the daughter of Zion, let tears run down 54 like a river day and night: give 4 thyself no rest; let not the apple of thine eye cease. 4

19

Arise, 3 cry out 3 in the night: in the beginning of the watches pour out 3 thine heart like water before the face of the Lord: lift up 3 thy hands toward him for the life of thy young children, that faint 7 for hunger in the top of every street.

20

Behold, 3 O LORD, and consider 54 to whom thou hast done 22 this. Shall the women eat 4 their fruit, [and] children of a span long? shall the priest and the prophet be slain 11 in the sanctuary of the Lord?

21

The young and the old lie 1 on the ground in the streets: my virgins and my young men are fallen 1 by the sword; thou hast slain 1 [them] in the day of thine anger; thou hast killed, 1 [and] not pitied. 1

22

Thou hast called 4 as in a solemn day my terrors round about, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled 14 and brought up 14 hath mine enemy 6 consumed. 14

Lamentations 3


Lamentations Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Lamentations 2

Restore Frames After Search

The Lamentations of Jeremiah

Chapter 3

1

I [am] the man [that] hath seen 1 affliction by the rod of his wrath.

2

He hath led 1 me, and brought 55 [me into] darkness, but not [into] light.

3

Surely against me is he turned; 4 he turneth 4 his hand [against me] all the day.

4

My flesh and my skin hath he made old; 14 he hath broken 14 my bones.

5

He hath builded 1 against me, and compassed 55 [me] with gall and travail.

6

He hath set 52 me in dark places, as [they that be] dead 5 of old.

7

He hath hedged 1 me about, that I cannot get out: 4 he hath made my chain heavy. 52

8

Also when I cry 4 and shout, 17 he shutteth out 1 my prayer.

9

He hath inclosed 1 my ways with hewn stone, he hath made my paths crooked. 14

10

He [was] unto me [as] a bear lying in wait, 6 [and as] a lion in secret places.

11

He hath turned aside 31 my ways, and pulled me in pieces: 17 he hath made 1 me desolate. 6

12

He hath bent 1 his bow, and set 55 me as a mark for the arrow.

13

He hath caused the arrows of his quiver to enter 52 into my reins.

14

I was a derision to all my people; [and] their song all the day.

15

He hath filled 52 me with bitterness, he hath made me drunken 52 with wormwood.

16

He hath also broken 55 my teeth with gravel stones, he hath covered 52 me with ashes.

17

And thou hast removed my soul far off 4 from peace: I forgat 1 prosperity.

18

And I said, 4 My strength and my hope is perished 1 from the LORD:

19

Remembering 3 mine affliction and my misery, the wormwood and the gall.

20

My soul hath [them] still 2 in remembrance, 4 and is humbled 55 in me.

21

This I recall 55 to my mind, therefore have I hope. 55

22

[It is of] the LORD'S mercies that we are not consumed, 1 because his compassions fail 1 not.

23

[They are] new every morning: great [is] thy faithfulness.

24

The LORD [is] my portion, saith 1 my soul; therefore will I hope 55 in him.

25

The LORD [is] good unto them that wait 6 for him, to the soul [that] seeketh 4 him.

26

[It is] good that [a man] should both hope 2342 4 and quietly wait for the salvation of the LORD.

27

[It is] good for a man that he bear 4 the yoke in his youth.

28

He sitteth 4 alone and keepeth silence, 4 because he hath borne 1 [it] upon him.

29

He putteth 4 his mouth in the dust; if so be there may be hope.

30

He giveth 4 [his] cheek to him that smiteth 56 him: he is filled 4 full with reproach.

31

For the Lord will not cast off 4 for ever:

32

But though he cause grief, 52 yet will he have compassion 14 according to the multitude of his mercies.

33

For he doth not afflict 14 willingly nor grieve 17 the children of men.

34

To crush 15 under his feet all the prisoners of the earth,

35

To turn aside 53 the right of a man before the face of the most High,

36

To subvert 15 a man in his cause, the Lord approveth 1 not.

37

Who [is] he [that] saith, 1 and it cometh to pass, [when] the Lord commandeth 14 [it] not?

38

Out of the mouth of the most High proceedeth 4 not evil and good?

39

Wherefore doth a living man complain, 101 a man for the punishment of his sins?

40

Let us search 4 and try 4 our ways, and turn again 4 to the LORD.

41

Let us lift up 4 our heart with [our] hands unto God in the heavens.

42

We have transgressed 1 and have rebelled: 1 thou hast not pardoned. 1

43

Thou hast covered 1 with anger, and persecuted 4 us: thou hast slain, 1 thou hast not pitied. 1

44

Thou hast covered 1 thyself with a cloud, that [our] prayer should not pass through. 2

45

Thou hast made 4 us [as] the offscouring and refuse in the midst of the people.

46

All our enemies 6 have opened 1 their mouths against us.

47

Fear and a snare is come upon us, desolation and destruction.

48

Mine eye runneth down 4 with rivers of water for the destruction of the daughter of my people.

49

Mine eye trickleth down, 8 and ceaseth 4 not, without any intermission,

50

Till the LORD look down, 55 and behold 4 from heaven.

51

Mine eye affecteth 22 mine heart because of all the daughters of my city.

52

Mine enemies 6 chased 1 me sore, 2 like a bird, without cause.

53

They have cut off 1 my life in the dungeon, and cast 17 a stone upon me.

54

Waters flowed 1 over mine head; [then] I said, 1 I am cut off. 8

55

I called 1 upon thy name, O LORD, out of the low dungeon.

56

Thou hast heard 1 my voice: hide 55 not thine ear at my breathing, at my cry.

57

Thou drewest near 1 in the day [that] I called 4 upon thee: thou saidst, 1 Fear 4 not.

58

O Lord, thou hast pleaded 1 the causes of my soul; thou hast redeemed 1 my life.

59

O LORD, thou hast seen 1 my wrong: judge 3 thou my cause.

60

Thou hast seen 1 all their vengeance [and] all their imaginations against me.

61

Thou hast heard 1 their reproach, O LORD, [and] all their imaginations against me;

62

The lips of those that rose up 5 against me, and their device against me all the day.

63

Behold 54 their sitting down, 2 and their rising up; I [am] their musick.

64

Render 55 unto them a recompence, O LORD, according to the work of their hands.

65

Give 4 them sorrow of heart, thy curse unto them.

66

Persecute 4 and destroy 55 them in anger from under the heavens of the LORD.

Lamentations 4


Lamentations Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Lamentations 3

Restore Frames After Search

The Lamentations of Jeremiah

Chapter 4

1

How is the gold become dim! 93 [how] is the most fine gold changed! 4 the stones of the sanctuary are poured out 101 in the top of every street.

2

The precious sons of Zion, comparable 30 to fine gold, how are they esteemed 8 as earthen pitchers, the work of the hands of the potter! 6

3

Even the sea monsters draw out 1 the breast, they give suck 52 to their young ones: the daughter of my people [is become] cruel, like the ostriches in the wilderness.

4

The tongue of the sucking child 6 cleaveth 1 to the roof of his mouth for thirst: the young children ask 1 bread, [and] no man breaketh 6 [it] unto them.

5

They that did feed 6 delicately are desolate 8 in the streets: they that were brought up 7 in scarlet embrace 14 dunghills.

6

For the punishment of the iniquity of the daughter of my people is greater 4 than the punishment of the sin of Sodom, that was overthrown 7 as in a moment, and no hands stayed 1 on her.

7

Her Nazarites were purer 1 than snow, they were whiter 1 than milk, they were more ruddy 1 in body than rubies, their polishing [was] of sapphire:

8

Their visage is blacker 1 than a coal; they are not known 8 in the streets: their skin cleaveth 1 to their bones; it is withered, 1 it is become like a stick.

9

[They that be] slain with the sword are better than [they that be] slain with hunger: for these pine away, 4 stricken through 30 for [want of] the fruits of the field.

10

The hands of the pitiful women have sodden 14 their own children: they were their meat 15 in the destruction of the daughter of my people.

11

The LORD hath accomplished 14 his fury; he hath poured out 1 his fierce anger, and hath kindled 55 a fire in Zion, and it hath devoured 4 the foundations thereof.

12

The kings of the earth, and all the inhabitants 6 of the world, would not have believed 52 that the adversary and the enemy 6 should have entered 4 into the gates of Jerusalem.

13

For the sins of her prophets, [and] the iniquities of her priests, that have shed 6 the blood of the just in the midst of her,

14

They have wandered 1 [as] blind [men] in the streets, they have polluted 8 themselves with blood, so that men could 4 not touch 4 their garments.

15

They cried 1 unto them, Depart 3 ye; [it is] unclean; depart, 3 depart, 3 touch 4 not: when they fled away 1 and wandered, 1 they said 1 among the heathen, They shall no more 55 sojourn 2 [there].

16

The anger of the LORD hath divided 14 them; he will no more 55 regard 53 them: they respected 1 not the persons of the priests, they favoured 1 not the elders.

17

As for us, our eyes as yet failed 4 for our vain help: in our watching we have watched 14 for a nation [that] could not save 55 [us].

18

They hunt 1 our steps, that we cannot go 2 in our streets: our end is near, 1 our days are fulfilled; 1 for our end is come. 1

19

Our persecutors 6 are swifter than the eagles of the heaven: they pursued 1 us upon the mountains, they laid wait 1 for us in the wilderness.

20

The breath of our nostrils, the anointed of the LORD, was taken 8 in their pits, of whom we said, 1 Under his shadow we shall live 4 among the heathen.

21

Rejoice 3 and be glad, 3 O daughter of Edom, that dwellest 6 in the land of Uz; the cup also shall pass 4 through unto thee: thou shalt be drunken, 4 and shalt make thyself naked. 101

22

The punishment of thine iniquity is accomplished, 1 O daughter of Zion; he will no more 55 carry thee away into captivity: 53 he will visit 1 thine iniquity, O daughter of Edom; he will discover 14 thy sins.

Lamentations 5


Lamentations Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Lamentations 4

Restore Frames After Search

The Lamentations of Jeremiah

Chapter 5

1

Remember, 3 O LORD, what is come upon us: consider, 54 and behold 3 our reproach.

2

Our inheritance is turned 8 to strangers, 5 our houses to aliens.

3

We are orphans and fatherless, 1 our mothers [are] as widows.

4

We have drunken 1 our water for money; our wood is sold 4 4242 unto us.

5

Our necks [are] under persecution: 8 we labour, 1 [and] have no rest. 90

6

We have given 1 the hand [to] the Egyptians, [and to] the Assyrians, to be satisfied 2 with bread.

7

Our fathers have sinned, 1 [and are] not; and we have borne 1 their iniquities.

8

Servants have ruled 1 over us: [there is] none that doth deliver 6 [us] out of their hand.

9

We gat 55 our bread with [the peril of] our lives because of the sword of the wilderness.

10

Our skin was black 8 like an oven because of the terrible famine.

11

They ravished 14 the women in Zion, [and] the maids in the cities of Judah.

12

Princes are hanged up 8 by their hand: the faces of elders were not honoured. 8

13

They took 1 the young men to grind, and the children fell 1 under the wood.

14

The elders have ceased 1 from the gate, the young men from their musick.

15

The joy of our heart is ceased; 1 our dance is turned 8 into mourning.

16

The crown is fallen 1 [from] our head: woe unto us, that we have sinned! 1

17

For this our heart is faint; for these [things] our eyes are dim. 1

18

Because of the mountain of Zion, which is desolate, 1 the foxes walk 14 upon it.

19

Thou, O LORD, remainest 4 for ever; thy throne from generation to generation.

20

Wherefore dost thou forget 4 us for ever, [and] forsake 4 us so long time?

21

Turn 54 thou us unto thee, O LORD, and we shall be turned; 4 renew 16 our days as of old.

22

But thou hast utterly 2 rejected 1 us; thou art very wroth 1 against us.

Ezekiel 1


Ezekiel Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Lamentations 5

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 1

1

Now it came to pass in the thirtieth year, in the fourth [month], in the fifth [day] of the month, as I [was] among the captives by the river of Chebar, [that] the heavens were opened, 8 and I saw 4 visions of God.

2

In the fifth [day] of the month, which [was] the fifth year of king Jehoiachin's captivity,

3

The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him.

4

And I looked, 4 and, behold, a whirlwind 5591 came 6 out of the north, a great cloud, and a fire infolding 102 itself, and a brightness [was] about it, and out of the midst thereof as the colour of amber, out of the midst of the fire.

5

Also out of the midst thereof [came] the likeness of four living creatures. And this [was] their appearance; they had the likeness of a man.

6

And every one had four faces, and every one had four wings.

7

And their feet [were] straight feet; and the sole of their feet [was] like the sole of a calf's foot: and they sparkled 6 like the colour of burnished brass.

8

And [they had] the hands of a man under their wings on their four sides; and they four had their faces and their wings.

9

Their wings [were] joined 6 one to another; they turned 11 not when they went; 2 they went 4 every one straight forward.

10

As for the likeness of their faces, they four had the face of a man, and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle.

11

Thus [were] their faces: and their wings [were] stretched 7 upward; two [wings] of every one [were] joined 6 one to another, and two covered 18 their bodies.

12

And they went 4 every one straight forward: whither the spirit was to go, 2 they went; 4 [and] they turned 11 not when they went. 2

13

As for the likeness of the living creatures, their appearance [was] like burning 6 coals of fire, [and] like the appearance of lamps: it went up and down 102 among the living creatures; and the fire was bright, and out of the fire went forth 6 lightning.

14

And the living creatures ran 2 and returned 2 as the appearance of a flash of lightning.

15

Now as I beheld 4 the living creatures, behold one wheel upon the earth by the living creatures, with his four faces.

16

The appearance of the wheels and their work [was] like unto the colour of a beryl: and they four had one likeness: and their appearance and their work [was] as it were a wheel in the middle of a wheel.

17

When they went, 2 they went 4 upon their four sides: [and] they turned 11 not when they went. 2

18

As for their rings, they were so high that they were dreadful; and their rings [were] full of eyes round about them four.

19

And when the living creatures went, 2 the wheels went 4 by them: and when the living creatures were lifted up 9 from the earth, the wheels were lifted up. 11

20

Whithersoever the spirit was to go, 2 they went, 4 thither [was their] spirit to go; 2 and the wheels were lifted up 11 over against them: for the spirit of the living creature [was] in the wheels.

21

When those went, 2 [these] went; 4 and when those stood, 2 [these] stood; 4 and when those were lifted up 9 from the earth, the wheels were lifted up 11 over against them: for the spirit of the living creature [was] in the wheels.

22

And the likeness of the firmament upon the heads of the living creature [was] as the colour of the terrible 12 crystal, stretched forth 7 over their heads above.

23

And under the firmament [were] their wings straight, the one toward the other: every one had two, which covered 18 on this side, and every one had two, which covered 18 on that side, their bodies.

24

And when they went, 2 I heard 4 the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of an host: when they stood, 2 they let down 17 their wings.

25

And there was a voice from the firmament that [was] over their heads, when they stood, 2 [and] had let down 17 their wings.

26

And above the firmament that [was] over their heads [was] the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne [was] the likeness as the appearance of a man above upon it.

27

And I saw 4 as the colour of amber, as the appearance of fire round about within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw 1 as it were the appearance of fire, and it had brightness round about.

28

As the appearance of the bow that is in the cloud in the day of rain, so [was] the appearance of the brightness round about. This [was] the appearance of the likeness of the glory of the LORD. And when I saw 4 [it], I fell 4 upon my face, and I heard 4 a voice of one that spake. 18

Ezekiel 2


Ezekiel Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 1

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 2

1

And he said 4 unto me, Son of man, stand 3 upon thy feet, and I will speak 17 unto thee.

2

And the spirit entered 4 into me when he spake 14 unto me, and set 55 me upon my feet, that I heard 4 him that spake 102 unto me.

3

And he said 4 unto me, Son of man, I send 6 thee to the children of Israel, to a rebellious 6 nation that hath rebelled 1 against me: they and their fathers have transgressed 1 against me, [even] unto this very day.

4

For [they are] impudent 6440 children and stiffhearted. 3820 I do send 6 thee unto them; and thou shalt say 1 unto them, Thus saith 1 the Lord GOD.

5

And they, whether they will hear, 4 or whether they will forbear, 4 (for they [are] a rebellious house,) yet shall know 1 that there hath been a prophet among them.

6

And thou, son of man, be not afraid 4 of them, neither be afraid 4 of their words, though briers and thorns [be] with thee, and thou dost dwell 6 among scorpions: be not afraid 4 of their words, nor be dismayed 11 at their looks, though they [be] a rebellious house.

7

And thou shalt speak 14 my words unto them, whether they will hear, 4 or whether they will forbear: 4 for they [are] most rebellious.

8

But thou, son of man, hear 3 what I say 18 unto thee; Be 4 not thou rebellious like that rebellious house: open 3 thy mouth, and eat 3 that I give 6 thee.

9

And when I looked, 4 behold, an hand [was] sent 7 unto me; and, lo, a roll of a book [was] therein;

10

And he spread 4 it before me; and it [was] written 7 within and without: and [there was] written 7 therein lamentations, and mourning, and woe.

Ezekiel 3


Ezekiel Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 2

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 3

1

Moreover he said 4 unto me, Son of man, eat 3 that thou findest; 4 eat 3 this roll, and go 3 speak 16 unto the house of Israel.

2

So I opened 4 my mouth, and he caused me to eat 55 that roll.

3

And he said 4 unto me, Son of man, cause thy belly to eat, 55 and fill 17 thy bowels with this roll that I give 6 thee. Then did I eat 4 [it]; and it was in my mouth as honey for sweetness.

4

And he said 4 unto me, Son of man, go, 3 get 3 thee unto the house of Israel, and speak 14 with my words unto them.

5

For thou [art] not sent 7 to a people of a strange speech and of an hard language, [but] to the house of Israel;

6

Not to many people of a strange speech and of an hard language, whose words thou canst not understand. 4 Surely, had I sent 1 thee to them, they would have hearkened 4 unto thee.

7

But the house of Israel will 4 not hearken 2 unto thee; for they will 6 not hearken 2 unto me: for all the house of Israel [are] impudent 4696 and hardhearted. 3820

8

Behold, I have made 1 thy face strong against their faces, and thy forehead strong against their foreheads.

9

As an adamant harder than flint have I made 1 thy forehead: fear 4 them not, neither be dismayed 11 at their looks, though they [be] a rebellious house.

10

Moreover he said 4 unto me, Son of man, all my words that I shall speak 17 unto thee receive 3 in thine heart, and hear 3 with thine ears.

11

And go, 3 get 3 thee to them of the captivity, unto the children of thy people, and speak 14 unto them, and tell 1 them, Thus saith 1 the Lord GOD; whether they will hear, 4 or whether they will forbear. 4

12

Then the spirit took me up, 4 and I heard 4 behind me a voice of a great rushing, [saying], Blessed 7 [be] the glory of the LORD from his place.

13

[I heard] also the noise of the wings of the living creatures that touched 56 one another, and the noise of the wheels over against them, and a noise of a great rushing.

14

So the spirit lifted me up, 1 and took me away, 4 and I went 4 in bitterness, in the heat of my spirit; but the hand of the LORD was strong 1 upon me.

15

Then I came 4 to them of the captivity at Telabib, that dwelt 6 by the river of Chebar, and I sat 4 where they sat, 6 and remained 4 there astonished 56 among them seven days.

16

And it came to pass at the end of seven days, that the word of the LORD came unto me, saying, 2

17

Son of man, I have made 1 thee a watchman 6 unto the house of Israel: therefore hear 1 the word at my mouth, and give them warning 52 from me.

18

When I say 2 unto the wicked, Thou shalt surely 2 die; 4 and thou givest him not warning, 52 nor speakest 14 to warn 53 the wicked from his wicked way, to save his life; 15 the same wicked [man] shall die 4 in his iniquity; but his blood will I require 17 at thine hand.

19

Yet if thou warn 52 the wicked, and he turn 1 not from his wickedness, nor from his wicked way, he shall die 4 in his iniquity; but thou hast delivered 52 thy soul.

20

Again, When a righteous [man] doth turn 2 from his righteousness, and commit 1 iniquity, and I lay 1 a stumblingblock before him, he shall die: 4 because thou hast not given him warning, 52 he shall die 4 in his sin, and his righteousness which he hath done 1 shall not be remembered; 11 but his blood will I require 17 at thine hand.

21

Nevertheless if thou warn 52 the righteous [man], that the righteous sin 2 not, and he doth not sin, 1 he shall surely 2 live, 4 because he is warned; 12 also thou hast delivered 52 thy soul.

22

And the hand of the LORD was there upon me; and he said 4 unto me, Arise, 3 go forth 3 into the plain, and I will there talk 17 with thee.

23

Then I arose, 4 and went forth 4 into the plain: and, behold, the glory of the LORD stood 6 there, as the glory which I saw 1 by the river of Chebar: and I fell 4 on my face.

24

Then the spirit entered 4 into me, and set 55 me upon my feet, and spake 17 with me, and said 4 unto me, Go, 3 shut 10 thyself within thine house.

25

But thou, O son of man, behold, they shall put 1 bands upon thee, and shall bind 1 thee with them, and thou shalt not go out 4 among them:

26

And I will make thy tongue cleave 55 to the roof of thy mouth, that thou shalt be dumb, 8 and shalt not be to them a reprover: 3198 56 for they [are] a rebellious house.

27

But when I speak 15 with thee, I will open 4 thy mouth, and thou shalt say 1 unto them, Thus saith 1 the Lord GOD; He that heareth, 6 let him hear; 4 and he that forbeareth, let him forbear: 4 for they [are] a rebellious house.

Ezekiel 4


Ezekiel Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 3

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 4

1

Thou also, son of man, take 3 thee a tile, and lay 1 it before thee, and pourtray 1 upon it the city, [even] Jerusalem:

2

And lay 1 siege against it, and build 1 a fort against it, and cast 1 a mount against it; set 1 the camp also against it, and set 3 [battering] rams against it round about.

3

Moreover take 3 thou unto thee an iron pan, and set 1 it [for] a wall of iron between thee and the city: and set 52 thy face against it, and it shall be besieged, and thou shalt lay siege 1 against it. This [shall be] a sign to the house of Israel.

4

Lie 3 thou also upon thy left side, and lay 1 the iniquity of the house of Israel upon it: [according] to the number of the days that thou shalt lie 4 upon it thou shalt bear 4 their iniquity.

5

For I have laid 1 upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear 1 the iniquity of the house of Israel.

6

And when thou hast accomplished 14 them, lie 1 again on thy right 3227 side, and thou shalt bear 1 the iniquity of the house of Judah forty days: I have appointed 1 thee each day 8141 for a year. 8141

7

Therefore thou shalt set 55 thy face toward the siege of Jerusalem, and thine arm [shall be] uncovered, 7 and thou shalt prophesy 8 against it.

8

And, behold, I will lay 1 bands upon thee, and thou shalt not turn 11 thee from one side to another, till thou hast ended 15 the days of thy siege.

9

Take 3 thou also unto thee wheat, and barley, and beans, and lentiles, and millet, and fitches, and put 1 them in one vessel, and make 1 thee bread thereof, [according] to the number of the days that thou shalt lie 6 upon thy side, three hundred and ninety days shalt thou eat 4 thereof.

10

And thy meat which thou shalt eat 4 [shall be] by weight, twenty shekels a day: from time to time shalt thou eat 4 it.

11

Thou shalt drink 4 also water by measure, the sixth part of an hin: from time to time shalt thou drink. 4

12

And thou shalt eat 4 it [as] barley cakes, and thou shalt bake 4 it with dung that cometh out of man, in their sight.

13

And the LORD said, 4 Even thus shall the children of Israel eat 4 their defiled bread among the Gentiles, whither I will drive 55 them.

14

Then said 4 I, Ah Lord GOD! behold, my soul hath not been polluted: 30 for from my youth up even till now have I not eaten 1 of that which dieth of itself, or is torn in pieces; neither came 1 there abominable flesh into my mouth.

15

Then he said 4 unto me, Lo, 3 I have given 1 thee cow's dung 6832 for man's dung, and thou shalt prepare 1 thy bread therewith.

16

Moreover he said 4 unto me, Son of man, behold, I will break 6 the staff of bread in Jerusalem: and they shall eat 1 bread by weight, and with care; and they shall drink 4 water by measure, and with astonishment:

17

That they may want 4 bread and water, and be astonied 8 one with another, and consume away 8 for their iniquity.

Ezekiel 5


Ezekiel Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 4

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 5

1

And thou, son of man, take 3 thee a sharp knife, take 4 thee a barber's razor, and cause [it] to pass 52 upon thine head and upon thy beard: then take 1 thee balances to weigh, and divide 14 the [hair].

2

Thou shalt burn 55 with fire a third part in the midst of the city, when the days of the siege are fulfilled: 2 and thou shalt take 1 a third part, [and] smite 55 about it with a knife: and a third part thou shalt scatter 4 in the wind; and I will draw out 55 a sword after them.

3

Thou shalt also take 1 thereof a few in number, and bind 1 them in thy skirts.

4

Then take 4 of them again, and cast 52 them into the midst of the fire, and burn 1 them in the fire; [for] thereof shall a fire come forth 4 into all the house of Israel.

5

Thus saith 1 the Lord GOD; This [is] Jerusalem: I have set 1 it in the midst of the nations and countries [that are] round about her.

6

And she hath changed 55 my judgments into wickedness more than the nations, and my statutes more than the countries that [are] round about her: for they have refused 1 my judgments and my statutes, they have not walked 1 in them.

7

Therefore thus saith 1 the Lord GOD; Because ye multiplied 2 more than the nations that [are] round about you, [and] have not walked 1 in my statutes, neither have kept 1 my judgments, neither have done 1 according to the judgments of the nations that [are] round about you;

8

Therefore thus saith 1 the Lord GOD; Behold, I, even I, [am] against thee, and will execute 1 judgments in the midst of thee in the sight of the nations.

9

And I will do 1 in thee that which I have not done, 1 and whereunto I will not do 4 any more the like, because of all thine abominations.

10

Therefore the fathers shall eat 4 the sons in the midst of thee, and the sons shall eat 4 their fathers; and I will execute 1 judgments in thee, and the whole remnant of thee will I scatter 14 into all the winds.

11

Wherefore, [as] I live, saith 7 the Lord GOD; Surely, because thou hast defiled 14 my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish 4 [thee]; neither shall mine eye spare, 4 neither will I have any pity. 4

12

A third part of thee shall die 4 with the pestilence, and with famine shall they be consumed 4 in the midst of thee: and a third part shall fall 4 by the sword round about thee; and I will scatter 17 a third part into all the winds, and I will draw out 55 a sword after them.

13

Thus shall mine anger be accomplished, 1 and I will cause my fury to rest 52 upon them, and I will be comforted: 98 and they shall know 1 that I the LORD have spoken 14 [it] in my zeal, when I have accomplished 15 my fury in them.

14

Moreover I will make 4 thee waste, and a reproach among the nations that [are] round about thee, in the sight of all that pass by. 6

15

So it shall be a reproach and a taunt, an instruction and an astonishment unto the nations that [are] round about thee, when I shall execute 2 judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken 14 [it].

16

When I shall send 15 upon them the evil arrows of famine, which shall be for [their] destruction, [and] which I will send 17 to destroy 15 you: and I will increase 55 the famine upon you, and will break 1 your staff of bread:

17

So will I send 14 upon you famine and evil beasts, and they shall bereave 14 thee; and pestilence and blood shall pass 4 through thee; and I will bring 55 the sword upon thee. I the LORD have spoken 14 [it].

Ezekiel 6


Ezekiel Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 5

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 6

1

And the word of the LORD came unto me, saying, 2

2

Son of man, set 3 thy face toward the mountains of Israel, and prophesy 10 against them,

3

And say, 1 Ye mountains of Israel, hear 3 the word of the Lord GOD; Thus saith 1 the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, [even] I, will bring 56 a sword upon you, and I will destroy 14 your high places.

4

And your altars shall be desolate, 8 and your images shall be broken: 8 and I will cast down 52 your slain [men] before your idols.

5

And I will lay 1 the dead carcases of the children of Israel before their idols; and I will scatter 14 your bones round about your altars.

6

In all your dwellingplaces the cities shall be laid waste, 4 and the high places shall be desolate; 4 that your altars may be laid waste 4 and made desolate, 4 and your idols may be broken 8 and cease, 8 and your images may be cut down, 8 and your works may be abolished. 8

7

And the slain shall fall 1 in the midst of you, and ye shall know 1 that I [am] the LORD.

8

Yet will I leave a remnant, 52 that ye may have [some] that shall escape the sword among the nations, when ye shall be scattered 9 through the countries.

9

And they that escape of you shall remember 1 me among the nations whither they shall be carried captives, 8 because I am broken 8 with their whorish 6 heart, which hath departed 1 from me, and with their eyes, which go a whoring 6 after their idols: and they shall lothe 8 themselves for the evils which they have committed 1 in all their abominations.

10

And they shall know 1 that I [am] the LORD, [and that] I have not said 14 in vain that I would do 2 this evil unto them.

11

Thus saith 1 the Lord GOD; Smite 54 with thine hand, and stamp 3 with thy foot, and say, 3 Alas for all the evil abominations of the house of Israel! for they shall fall 4 by the sword, by the famine, and by the pestilence.

12

He that is far off shall die 4 of the pestilence; and he that is near shall fall 4 by the sword; and he that remaineth 12 and is besieged 7 shall die 4 by the famine: thus will I accomplish 14 my fury upon them.

13

Then shall ye know 1 that I [am] the LORD, when their slain [men] shall be among their idols round about their altars, upon every high 6 hill, in all the tops of the mountains, and under every green tree, and under every thick oak, the place where they did offer 1 sweet savour to all their idols.

14

So will I stretch out 1 my hand upon them, and make 1 the land desolate, yea, more desolate than the wilderness toward Diblath, in all their habitations: and they shall know 1 that I [am] the LORD.

Ezekiel 7


Ezekiel Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 6

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 7

1

Moreover the word of the LORD came unto me, saying, 2

2

Also, thou son of man, thus saith 1 the Lord GOD unto the land of Israel; An end, the end is come 1 upon the four corners of the land.

3

Now [is] the end [come] upon thee, and I will send 14 mine anger upon thee, and will judge 1 thee according to thy ways, and will recompense 1 upon thee all thine abominations.

4

And mine eye shall not spare 4 thee, neither will I have pity: 4 but I will recompense 4 thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know 1 that I [am] the LORD.

5

Thus saith 1 the Lord GOD; An evil, an only evil, behold, is come. 6

6

An end is come, 1 the end is come: 1 it watcheth 52 for thee; behold, it is come. 6

7

The morning is come 1 unto thee, O thou that dwellest 6 in the land: the time is come, 1 935 6 the day of trouble [is] near, and not the sounding again of the mountains.

8

Now will I shortly pour out 4 my fury upon thee, and accomplish 14 mine anger upon thee: and I will judge 1 thee according to thy ways, and will recompense 1 thee for all thine abominations.

9

And mine eye shall not spare, 4 neither will I have pity: 4 I will recompense 4 thee according to thy ways and thine abominations [that] are in the midst of thee; and ye shall know 1 that I [am] the LORD that smiteth. 56

10

Behold the day, behold, it is come: 6 the morning is gone forth; 1 the rod hath blossomed, 1 pride hath budded. 1

11

Violence is risen up 1 into a rod of wickedness: none of them [shall remain], nor of their multitude, nor of any of theirs: neither [shall there be] wailing for them.

12

The time is come, 1 the day draweth near: 52 let not the buyer 6 rejoice, 4 nor the seller 6 mourn: 101 for wrath [is] upon all the multitude thereof.

13

For the seller 6 shall not return 4 to that which is sold, although they were yet alive: for the vision [is] touching the whole multitude thereof, [which] shall not return; 4 neither shall any strengthen 101 himself in the iniquity of his life.

14

They have blown 1 the trumpet, even to make all ready; 53 but none goeth 6 to the battle: for my wrath [is] upon all the multitude thereof.

15

The sword [is] without, and the pestilence and the famine within: he that [is] in the field shall die 4 with the sword; and he that [is] in the city, famine and pestilence shall devour 4 him.

16

But they that escape of them shall escape, 1 and shall be on the mountains like doves of the valleys, all of them mourning, 6 every one for his iniquity.

17

All hands shall be feeble, 4 and all knees shall be weak 4 [as] water.

18

They shall also gird 1 [themselves] with sackcloth, and horror shall cover 14 them; and shame [shall be] upon all faces, and baldness upon all their heads.

19

They shall cast 55 their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able 4 to deliver 53 them in the day of the wrath of the LORD: they shall not satisfy 17 their souls, neither fill 17 their bowels: because it is the stumblingblock of their iniquity.

20

As for the beauty of his ornament, he set 1 it in majesty: but they made 1 the images of their abominations [and] of their detestable things therein: therefore have I set 1 it far from them.

21

And I will give 1 it into the hands of the strangers 5 for a prey, and to the wicked of the earth for a spoil; and they shall pollute 14 it.

22

My face will I turn 52 also from them, and they shall pollute 14 my secret 7 [place]: for the robbers shall enter 1 into it, and defile 14 it.

23

Make 3 a chain: for the land is full 1 of bloody crimes, and the city is full 1 of violence.

24

Wherefore I will bring 52 the worst of the heathen, and they shall possess 1 their houses: I will also make the pomp of the strong to cease; 52 and their holy places 18 shall be defiled. 8 5157 14

25

Destruction cometh; 1 and they shall seek 14 peace, and [there shall be] none.

26

Mischief shall come 4 upon mischief, and rumour shall be upon rumour; then shall they seek 14 a vision of the prophet; but the law shall perish 4 from the priest, and counsel from the ancients.

27

The king shall mourn, 101 and the prince shall be clothed 4 with desolation, and the hands of the people of the land shall be troubled: 11 I will do 4 unto them after their way, and according to their deserts will I judge 4 them; and they shall know 1 that I [am] the LORD.

Ezekiel 8


Ezekiel Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 7

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 8

1

And it came to pass in the sixth year, in the sixth [month], in the fifth [day] of the month, [as] I sat 6 in mine house, and the elders of Judah sat 6 before me, that the hand of the Lord GOD fell 4 there upon me.

2

Then I beheld, 4 and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the colour of amber.

3

And he put forth 4 the form of an hand, and took 4 me by a lock of mine head; and the spirit lifted me up 4 between the earth and the heaven, and brought 55 me in the visions of God to Jerusalem, to the door of the inner gate that looketh 6 toward the north; where [was] the seat of the image of jealousy, which provoketh to jealousy. 56

4

And, behold, the glory of the God of Israel [was] there, according to the vision that I saw 1 in the plain.

5

Then said 4 he unto me, Son of man, lift up 3 thine eyes now the way toward the north. So I lifted up 4 mine eyes the way toward the north, and behold northward at the gate of the altar this image of jealousy in the entry.

6

He said 4 furthermore unto me, Son of man, seest 6 thou what they do? 6 [even] the great abominations that the house of Israel committeth 6 here, that I should go far off 2 from my sanctuary? but turn 4 thee yet again, [and] thou shalt see 4 greater abominations.

7

And he brought 55 me to the door of the court; and when I looked, 4 behold a hole in the wall.

8

Then said 4 he unto me, Son of man, dig 3 now in the wall: and when I had digged 4 in the wall, behold a door.

9

And he said 4 unto me, Go in, 3 and behold 3 the wicked abominations that they do 6 here.

10

So I went in 4 and saw; 4 and behold every form of creeping things, and abominable beasts, and all the idols of the house of Israel, pourtrayed 30 upon the wall round about. 5439

11

And there stood 6 before them seventy men of the ancients of the house of Israel, and in the midst of them stood 6 Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up. 6

12

Then said 4 he unto me, Son of man, hast thou seen 1 what the ancients of the house of Israel do 6 in the dark, every man in the chambers of his imagery? for they say, 6 The LORD seeth 6 us not; the LORD hath forsaken 1 the earth.

13

He said 4 also unto me, Turn 4 thee yet again, [and] thou shalt see 4 greater abominations that they do. 6

14

Then he brought 55 me to the door of the gate of the LORD'S house which [was] toward the north; and, behold, there sat 6 women weeping 18 for Tammuz.

15

Then said 4 he unto me, Hast thou seen 1 [this], O son of man? turn 4 thee yet again, [and] thou shalt see 4 greater abominations than these.

16

And he brought 55 me into the inner court of the LORD'S house, and, behold, at the door of the temple of the LORD, between the porch and the altar, [were] about five and twenty men, with their backs toward the temple of the LORD, and their faces toward the east; and they worshipped 102 the sun toward the east.

17

Then he said 4 unto me, Hast thou seen 1 [this], O son of man? Is it a light thing 8 to the house of Judah that they commit 2 the abominations which they commit 1 here? for they have filled 1 the land with violence, and have returned 4 to provoke me to anger: 53 and, lo, they put 6 the branch to their nose.

18

Therefore will I also deal 4 in fury: mine eye shall not spare, 4 neither will I have pity: 4 and though they cry 1 in mine ears with a loud voice, [yet] will I not hear 4 them.

Ezekiel 9


Ezekiel Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 8

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 9

1

He cried 4 also in mine ears with a loud voice, saying, 2 Cause them that have charge over the city to draw near, 1 even every man [with] his destroying weapon in his hand.

2

And, behold, six men came 6 from the way of the higher gate, which lieth 94 toward the north, and every man a slaughter weapon in his hand; and one man among them [was] clothed 7 with linen, with a writer's 6 inkhorn by his side: and they went in, 4 and stood 4 beside the brasen altar.

3

And the glory of the God of Israel was gone up 8 from the cherub, whereupon he was, to the threshold of the house. And he called 4 to the man clothed 7 with linen, which [had] the writer's 6 inkhorn by his side;

4

And the LORD said 4 unto him, Go through 3 the midst of the city, through the midst of Jerusalem, and set 52 a mark upon the foreheads of the men that sigh 12 and that cry 12 for all the abominations that be done 12 in the midst thereof.

5

And to the others he said 1 in mine hearing, Go 3 ye after him through the city, and smite: 54 let not your eye spare, 4 neither have ye pity: 4

6

Slay 4 utterly old [and] young, both maids, and little children, and women: but come not near 4 any man upon whom [is] the mark; and begin 55 at my sanctuary. Then they began 55 at the ancient men which [were] before the house.

7

And he said 4 unto them, Defile 16 the house, and fill 16 the courts with the slain: go ye forth. 3 And they went forth, 1 and slew 52 in the city.

8

And it came to pass, while they were slaying 53 them, and I was left, 12 that I fell 4 upon my face, and cried, 4 and said, 4 Ah Lord GOD! wilt thou destroy 56 all the residue of Israel in thy pouring out 2 of thy fury upon Jerusalem?

9

Then said 4 he unto me, The iniquity of the house of Israel and Judah [is] exceeding 3966 great, and the land is full 11 of blood, and the city full 1 of perverseness: for they say, 1 The LORD hath forsaken 1 the earth, and the LORD seeth 6 not.

10

And as for me also, mine eye shall not spare, 4 neither will I have pity, 4 [but] I will recompense 1 their way upon their head.

11

And, behold, the man clothed 7 with linen, which [had] the inkhorn by his side, reported 56 the matter, saying, 2 I have done 1 as thou hast commanded 14 me.

Ezekiel 10


Ezekiel Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 9

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 10

1

Then I looked, 4 and, behold, in the firmament that was above the head of the cherubims there appeared 8 over them as it were a sapphire stone, as the appearance of the likeness of a throne.

2

And he spake 4 unto the man clothed 7 with linen, and said, 4 Go in 3 between the wheels, [even] under the cherub, and fill 16 thine hand with coals of fire from between the cherubims, and scatter 3 [them] over the city. And he went in 4 in my sight.

3

Now the cherubims stood 6 on the right side of the house, when the man went in; 2 and the cloud filled 1 the inner court.

4

Then the glory of the LORD went up 4 from the cherub, [and stood] over the threshold of the house; and the house was filled 11 with the cloud, and the court was full 1 of the brightness of the LORD'S glory.

5

And the sound of the cherubims' wings was heard 8 [even] to the outer court, as the voice of the Almighty God when he speaketh. 15

6

And it came to pass, [that] when he had commanded 15 the man clothed 7 with linen, saying, 2 Take 3 fire from between the wheels, from between the cherubims; then he went in, 4 and stood 4 beside the wheels.

7

And [one] cherub stretched forth 4 his hand from between the cherubims unto the fire that [was] between the cherubims, and took 4 [thereof], and put 4 [it] into the hands of [him that was] clothed 7 with linen: who took 4 [it], and went out. 4

8

And there appeared 11 in the cherubims the form of a man's hand under their wings.

9

And when I looked, 4 behold the four wheels by the cherubims, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels [was] as the colour of a beryl stone.

10

And [as for] their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel.

11

When they went, 2 they went 4 upon their four sides; they turned 11 not as they went, 2 but to the place whither the head looked 4 they followed 4 310 it; they turned 11 not as they went. 2

12

And their whole body, and their backs, and their hands, and their wings, and the wheels, [were] full of eyes round about, [even] the wheels that they four had.

13

As for the wheels, it was cried 27 unto them in my hearing, O wheel.

14

And every one had four faces: the first face [was] the face of a cherub, and the second face [was] the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

15

And the cherubims were lifted up. 11 This [is] the living creature that I saw 1 by the river of Chebar.

16

And when the cherubims went, 2 the wheels went 4 by them: and when the cherubims lifted up 2 their wings to mount up 2 from the earth, the same wheels also turned 11 not from beside them.

17

When they stood, 2 [these] stood; 4 and when they were lifted up, 2 [these] lifted up 11 themselves [also]: for the spirit of the living creature [was] in them.

18

Then the glory of the LORD departed 4 from off the threshold of the house, and stood 4 over the cherubims.

19

And the cherubims lifted up 4 their wings, and mounted up 11 from the earth in my sight: when they went out, 2 the wheels also [were] beside them, and [every one] stood 4 at the door of the east gate of the LORD'S house; and the glory of the God of Israel [was] over them above.

20

This [is] the living creature that I saw 1 under the God of Israel by the river of Chebar; and I knew 4 that they [were] the cherubims.

21

Every one had four 702 faces apiece, and every one four wings; and the likeness of the hands of a man [was] under their wings.

22

And the likeness of their faces [was] the same faces which I saw 1 by the river of Chebar, their appearances and themselves: they went 4 every one straight forward.

Ezekiel 11


Ezekiel Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 10

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 11

1

Moreover the spirit lifted me up, 4 and brought 55 me unto the east gate of the LORD'S house, which looketh 6 eastward: and behold at the door of the gate five and twenty men; among whom I saw 4 Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, princes of the people.

2

Then said 4 he unto me, Son of man, these [are] the men that devise 6 mischief, and give 6 wicked counsel in this city:

3

Which say, 6 [It is] not near; let us build 2 houses: this [city is] the caldron, and we [be] the flesh.

4

Therefore prophesy 10 against them, prophesy, 10 O son of man.

5

And the Spirit of the LORD fell 4 upon me, and said 4 unto me, Speak; 3 Thus saith 1 the LORD; Thus have ye said, 1 O house of Israel: for I know 1 the things that come into your mind, [every one of] them.

6

Ye have multiplied 52 your slain in this city, and ye have filled 14 the streets thereof with the slain.

7

Therefore thus saith 1 the Lord GOD; Your slain whom ye have laid 1 in the midst of it, they [are] the flesh, and this [city is] the caldron: but I will bring you forth 52 out of the midst of it.

8

Ye have feared 1 the sword; and I will bring 55 a sword upon you, saith 7 the Lord GOD.

9

And I will bring you out 52 of the midst thereof, and deliver 1 you into the hands of strangers, 5 and will execute 1 judgments among you.

10

Ye shall fall 4 by the sword; I will judge 4 you in the border of Israel; and ye shall know 1 that I [am] the LORD.

11

This [city] shall not be your caldron, neither shall ye be the flesh in the midst thereof; [but] I will judge 4 you in the border of Israel:

12

And ye shall know 1 that I [am] the LORD: for ye have not walked 1 in my statutes, neither executed 1 my judgments, but have done 1 after the manners of the heathen that [are] round about you.

13

And it came to pass, when I prophesied, 9 that Pelatiah the son of Benaiah died. 1 Then fell I down 4 upon my face, and cried 4 with a loud voice, and said, 4 Ah Lord GOD! wilt thou make 6 a full end of the remnant of Israel?

14

Again the word of the LORD came unto me, saying, 2

15

Son of man, thy brethren, [even] thy brethren, the men of thy kindred, and all the house of Israel wholly, [are] they unto whom the inhabitants 6 of Jerusalem have said, 1 Get you far 3 from the LORD: unto us is this land given 8 in possession.

16

Therefore say, 3 Thus saith 1 the Lord GOD; Although I have cast them far off 52 among the heathen, and although I have scattered 52 them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come. 1

17

Therefore say, 3 Thus saith 1 the Lord GOD; I will even gather 14 you from the people, and assemble 1 you out of the countries where ye have been scattered, 8 and I will give 1 you the land of Israel.

18

And they shall come 1 thither, and they shall take away 52 all the detestable things thereof and all the abominations thereof from thence.

19

And I will give 1 them one heart, and I will put 4 a new spirit within you; and I will take 52 the stony heart out of their flesh, and will give 1 them an heart of flesh:

20

That they may walk 4 in my statutes, and keep 4 mine ordinances, and do 1 them: and they shall be my people, and I will be their God.

21

But [as for them] whose heart walketh 6 after the heart of their detestable things and their abominations, I will recompense 1 their way upon their own heads, saith 7 the Lord GOD.

22

Then did the cherubims lift up 4 their wings, and the wheels beside them; and the glory of the God of Israel [was] over them above.

23

And the glory of the LORD went up 4 from the midst of the city, and stood 4 upon the mountain which [is] on the east side of the city.

24

Afterwards the spirit took me up, 1 and brought 55 me in a vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen 1 went up 4 from me.

25

Then I spake 17 unto them of the captivity all the things that the LORD had shewed 52 me.

Ezekiel 12


Ezekiel Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 11

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 12

1

The word of the LORD also came unto me, saying, 2

2

Son of man, thou dwellest 6 in the midst of a rebellious house, which have eyes to see, 2 and see 1 not; they have ears to hear, 2 and hear 1 not: for they [are] a rebellious house.

3

Therefore, thou son of man, prepare 3 thee stuff for removing, and remove 3 by day in their sight; and thou shalt remove 1 from thy place to another place in their sight: it may be they will consider, 4 though they [be] a rebellious house.

4

Then shalt thou bring forth 52 thy stuff by day in their sight, as stuff for removing: and thou shalt go forth 4 at even in their sight, as they that go forth into captivity.

5

Dig 3 thou through the wall in their sight, and carry out 52 thereby.

6

In their sight shalt thou bear 4 [it] upon [thy] shoulders, [and] carry [it] forth 55 in the twilight: thou shalt cover 17 thy face, that thou see 4 not the ground: for I have set 1 thee [for] a sign unto the house of Israel.

7

And I did 4 so as I was commanded: 27 I brought forth 52 my stuff by day, as stuff for captivity, and in the even I digged 1 through the wall with mine hand; I brought [it] forth 52 in the twilight, [and] I bare 1 [it] upon [my] shoulder in their sight.

8

And in the morning came the word of the LORD unto me, saying, 2

9

Son of man, hath not the house of Israel, the rebellious house, said 1 unto thee, What doest 6 thou?

10

Say 3 thou unto them, Thus saith 1 the Lord GOD; This burden [concerneth] the prince in Jerusalem, and all the house of Israel that [are] among them.

11

Say, 3 I [am] your sign: like as I have done, 1 so shall it be done 11 unto them: they shall remove [and] go 4 into captivity.

12

And the prince that [is] among them shall bear 4 upon [his] shoulder in the twilight, and shall go forth: 4 they shall dig 4 through the wall to carry out 53 thereby: he shall cover 17 his face, that he see 4 not the ground with [his] eyes.

13

My net also will I spread 1 upon him, and he shall be taken 8 in my snare: and I will bring 52 him to Babylon [to] the land of the Chaldeans; yet shall he not see 4 it, though he shall die 4 there.

14

And I will scatter 17 toward every wind all that [are] about him to help him, and all his bands; and I will draw out 55 the sword after them.

15

And they shall know 1 that I [am] the LORD, when I shall scatter 53 them among the nations, and disperse 14 them in the countries.

16

But I will leave 52 a few men of them from the sword, from the famine, and from the pestilence; that they may declare 17 all their abominations among the heathen whither they come; 1 and they shall know 1 that I [am] the LORD.

17

Moreover the word of the LORD came to me, saying, 2

18

Son of man, eat 4 thy bread with quaking, and drink 4 thy water with trembling and with carefulness;

19

And say 1 unto the people of the land, Thus saith 1 the Lord GOD of the inhabitants 6 of Jerusalem, [and] of the land of Israel; They shall eat 4 their bread with carefulness, and drink 4 their water with astonishment, that her land may be desolate 4 from all that is therein, because of the violence of all them that dwell 6 therein.

20

And the cities that are inhabited 12 shall be laid waste, 4 and the land shall be desolate; and ye shall know 1 that I [am] the LORD.

21

And the word of the LORD came unto me, saying, 2

22

Son of man, what [is] that proverb [that] ye have in the land of Israel, saying, 2 The days are prolonged, 4 and every vision faileth? 1

23

Tell 3 them therefore, Thus saith 1 the Lord GOD; I will make this proverb to cease, 52 and they shall no more use it as a proverb 4 in Israel; but say 16 unto them, The days are at hand, 1 and the effect of every vision.

24

For there shall be no more any vain vision nor flattering divination within the house of Israel.

25

For I [am] the LORD: I will speak, 17 and the word that I shall speak 17 shall come to pass; 11 it shall be no more prolonged: 11 for in your days, O rebellious house, will I say 17 the word, and will perform 1 it, saith 7 the Lord GOD.

26

Again the word of the LORD came to me, saying, 2

27

Son of man, behold, [they of] the house of Israel say, 6 The vision that he seeth 6 [is] for many days [to come], and he prophesieth 8 of the times [that are] far off.

28

Therefore say 3 unto them, Thus saith 1 the Lord GOD; There shall none of my words be prolonged 11 any more, but the word which I have spoken 17 shall be done, 11 saith 7 the Lord GOD.

Ezekiel 13


Ezekiel Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 12

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 13

1

And the word of the LORD came unto me, saying, 2

2

Son of man, prophesy 10 against the prophets of Israel that prophesy, 12 and say 1 thou unto them that prophesy out of their own hearts, Hear 3 ye the word of the LORD;

3

Thus saith 1 the Lord GOD; Woe unto the foolish prophets, that follow 6 310 their own spirit, and have seen 1 nothing!

4

O Israel, thy prophets are like the foxes in the deserts.

5

Ye have not gone up 1 into the gaps, neither made up 4 the hedge for the house of Israel to stand 2 in the battle in the day of the LORD.

6

They have seen 1 vanity and lying divination, saying, 6 The LORD saith: 7 and the LORD hath not sent 1 them: and they have made [others] to hope 14 that they would confirm 15 the word.

7

Have ye not seen 1 a vain vision, and have ye not spoken 1 a lying divination, whereas ye say, 6 The LORD saith 7 [it]; albeit I have not spoken? 14

8

Therefore thus saith 1 the Lord GOD; Because ye have spoken 15 vanity, and seen 1 lies, therefore, behold, I [am] against you, saith 7 the Lord GOD.

9

And mine hand shall be upon the prophets that see vanity, and that divine 6 lies: they shall not be in the assembly of my people, neither shall they be written 11 in the writing of the house of Israel, neither shall they enter 4 into the land of Israel; and ye shall know 1 that I [am] the Lord GOD.

10

Because, even because they have seduced 52 my people, saying, 2 Peace; and [there was] no peace; and one built up 6 a wall, and, lo, others daubed 6 it with untempered [morter]:

11

Say 3 unto them which daub 6 [it] with untempered [morter], that it shall fall: 4 there shall be an overflowing 6 shower; and ye, O great hailstones, 68 shall fall; 4 and a stormy wind shall rend 17 [it].

12

Lo, when the wall is fallen, 1 shall it not be said 11 unto you, Where [is] the daubing wherewith ye have daubed 1 [it]?

13

Therefore thus saith 1 the Lord GOD; I will even rend 14 [it] with a stormy wind in my fury; and there shall be an overflowing 6 shower in mine anger, and great hailstones 68 in [my] fury to consume [it].

14

So will I break down 1 the wall that ye have daubed 1 with untempered [morter], and bring it down 52 to the ground, so that the foundation thereof shall be discovered, 8 and it shall fall, 1 and ye shall be consumed 1 in the midst thereof: and ye shall know 1 that I [am] the LORD.

15

Thus will I accomplish 14 my wrath upon the wall, and upon them that have daubed 6 it with untempered [morter], and will say 4 unto you, The wall [is] no [more], neither they that daubed 6 it;

16

[To wit], the prophets of Israel which prophesy 12 concerning Jerusalem, and which see visions of peace for her, and [there is] no peace, saith 7 the Lord GOD.

17

Likewise, thou son of man, set 3 thy face against the daughters of thy people, which prophesy 102 out of their own heart; and prophesy 10 thou against them,

18

And say, 1 Thus saith 1 the Lord GOD; Woe to the [women] that sew 18 pillows to all armholes, 3027 and make 6 kerchiefs upon the head of every stature to hunt 23 souls! Will ye hunt 25 the souls of my people, and will ye save the souls alive 17 [that come] unto you?

19

And will ye pollute 17 me among my people for handfuls of barley and for pieces of bread, to slay 53 the souls that should not die, 4 and to save the souls alive 15 that should not live, 4 by your lying 15 to my people that hear 6 [your] lies?

20

Wherefore thus saith 1 the Lord GOD; Behold, I [am] against your pillows, wherewith ye there hunt 26 the souls to make [them] fly, 6 and I will tear 1 them from your arms, and will let the souls go, 14 [even] the souls that ye hunt 26 to make [them] fly. 6

21

Your kerchiefs also will I tear, 1 and deliver 52 my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know 1 that I [am] the LORD.

22

Because with lies ye have made the heart of the righteous sad, 53 whom I have not made sad; 52 and strengthened 15 the hands of the wicked, that he should not return 2 from his wicked way, by promising him life: 53

23

Therefore ye shall see 4 no more vanity, nor divine 4 divinations: for I will deliver 52 my people out of your hand: and ye shall know 1 that I [am] the LORD.

Ezekiel 14


Ezekiel Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 13

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 14

1

Then came 4 certain of the elders of Israel unto me, and sat 4 before me.

2

And the word of the LORD came unto me, saying, 2

3

Son of man, these men have set up 52 their idols in their heart, and put 1 the stumblingblock of their iniquity before their face: should I be enquired 11 of at all 9 by them?

4

Therefore speak 16 unto them, and say 1 unto them, Thus saith 1 the Lord GOD; Every man 376 of the house of Israel that setteth up 55 his idols in his heart, and putteth 4 the stumblingblock of his iniquity before his face, and cometh 1 to the prophet; I the LORD will answer 8 him that cometh 1 according to the multitude of his idols;

5

That I may take 2 the house of Israel in their own heart, because they are all estranged 8 from me through their idols.

6

Therefore say 3 unto the house of Israel, Thus saith 1 the Lord GOD; Repent, 3 and turn 54 [yourselves] from your idols; and turn away 54 your faces from all your abominations.

7

For every one 376 of the house of Israel, or of the stranger that sojourneth 4 in Israel, which separateth 11 himself from me, and setteth up 4 his idols in his heart, and putteth 4 the stumblingblock of his iniquity before his face, and cometh 1 to a prophet to enquire 2 of him concerning me; I the LORD will answer 12 him by myself:

8

And I will set 1 my face against that man, and will make 52 him a sign and a proverb, and I will cut him off 52 from the midst of my people; and ye shall know 1 that I [am] the LORD.

9

And if the prophet be deceived 29 when he hath spoken 14 a thing, I the LORD have deceived 14 that prophet, and I will stretch out 1 my hand upon him, and will destroy 52 him from the midst of my people Israel.

10

And they shall bear 1 the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh 6 [unto him];

11

That the house of Israel may go no more astray 4 from me, neither be polluted 101 any more with all their transgressions; but that they may be my people, and I may be their God, saith 7 the Lord GOD.

12

The word of the LORD came again to me, saying, 2

13

Son of man, when the land sinneth 4 against me by trespassing 2 grievously, then will I stretch out 1 mine hand upon it, and will break 1 the staff of the bread thereof, and will send 52 famine upon it, and will cut off 52 man and beast from it:

14

Though these three men, Noah, Daniel, and Job, were in it, they should deliver 17 [but] their own souls by their righteousness, saith 7 the Lord GOD.

15

If I cause noisome beasts to pass 55 through the land, and they spoil 14 it, so that it be desolate, that no man may pass through 6 because of the beasts:

16

[Though] these three men [were] in it, [as] I live, saith 7 the Lord GOD, they shall deliver 55 neither sons nor daughters; they only shall be delivered, 11 but the land shall be desolate.

17

Or [if] I bring 55 a sword upon that land, and say, 1 Sword, go 4 through the land; so that I cut off 52 man and beast from it:

18

Though these three men [were] in it, [as] I live, saith 7 the Lord GOD, they shall deliver 55 neither sons nor daughters, but they only shall be delivered 11 themselves.

19

Or [if] I send 17 a pestilence into that land, and pour out 1 my fury upon it in blood, to cut off 53 from it man and beast:

20

Though Noah, Daniel, and Job, [were] in it, [as] I live, saith 7 the Lord GOD, they shall deliver 55 neither son nor daughter; they shall [but] deliver 55 their own souls by their righteousness.

21

For thus saith 1 the Lord GOD; How much more when I send 14 my four sore judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off 53 from it man and beast?

22

Yet, behold, therein shall be left 8 a remnant that shall be brought forth, 94 [both] sons and daughters: behold, they shall come forth 6 unto you, and ye shall see 1 their way and their doings: and ye shall be comforted 8 concerning the evil that I have brought 52 upon Jerusalem, [even] concerning all that I have brought 52 upon it.

23

And they shall comfort 14 you, when ye see 4 their ways and their doings: and ye shall know 1 that I have not done 1 without cause all that I have done 1 in it, saith 7 the Lord GOD.

Ezekiel 15


Ezekiel Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 14

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 15

1

And the word of the LORD came unto me, saying, 2

2

Son of man, What is the vine tree more than any tree, [or than] a branch which is among the trees of the forest?

3

Shall wood be taken 93 thereof to do 2 any work? or will [men] take 4 a pin of it to hang 2 any vessel thereon?

4

Behold, it is cast 8 into the fire for fuel; the fire devoureth 1 both the ends of it, and the midst of it is burned. 12 Is it meet 4 for [any] work?

5

Behold, when it was whole, it was meet 11 for no work: how much less shall it be meet 8 yet for [any] work, when the fire hath devoured 1 it, and it is burned? 11

6

Therefore thus saith 1 the Lord GOD; As the vine tree among the trees of the forest, which I have given 1 to the fire for fuel, so will I give 1 the inhabitants 6 of Jerusalem.

7

And I will set 1 my face against them; they shall go out 1 from [one] fire, and [another] fire shall devour 4 them; and ye shall know 1 that I [am] the LORD, when I set 2 my face against them.

8

And I will make 1 the land desolate, because they have committed 1 a trespass, saith 7 the Lord GOD.

Ezekiel 16


Ezekiel Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 15

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 16

1

Again the word of the LORD came unto me, saying, 2

2

Son of man, cause Jerusalem to know 54 her abominations,

3

And say, 1 Thus saith 1 the Lord GOD unto Jerusalem; Thy birth and thy nativity [is] of the land of Canaan; thy father [was] an Amorite, and thy mother an Hittite.

4

And [as for] thy nativity, in the day thou wast born 91 thy navel was not cut, 27 neither wast thou washed 27 in water to supple [thee]; thou wast not salted 90 at all, 91 nor swaddled 27 at all. 91

5

None eye pitied 1 thee, to do 2 any of these unto thee, to have compassion 2 upon thee; but thou wast cast out 93 in the open field, to the lothing of thy person, in the day that thou wast born. 91

6

And when I passed 4 by thee, and saw 4 thee polluted 114 in thine own blood, I said 4 unto thee [when thou wast] in thy blood, Live; 3 yea, I said 4 unto thee [when thou wast] in thy blood, Live. 3

7

I have caused 1 thee to multiply as the bud of the field, and thou hast increased 4 and waxen great, 4 and thou art come 4 to excellent ornaments: [thy] breasts are fashioned, 8 and thine hair is grown, 14 whereas thou [wast] naked and bare.

8

Now when I passed 4 by thee, and looked 4 upon thee, behold, thy time [was] the time of love; and I spread 4 my skirt over thee, and covered 17 thy nakedness: yea, I sware 11 unto thee, and entered 4 into a covenant with thee, saith 7 the Lord GOD, and thou becamest mine.

9

Then washed 4 I thee with water; yea, I throughly washed away 4 thy blood from thee, and I anointed 4 thee with oil.

10

I clothed 55 thee also with broidered work, and shod 4 thee with badgers' skin, and I girded 4 thee about with fine linen, and I covered 17 thee with silk.

11

I decked 4 thee also with ornaments, and I put 4 bracelets upon thy hands, and a chain on thy neck.

12

And I put 4 a jewel on thy forehead, and earrings in thine ears, and a beautiful crown upon thine head.

13

Thus wast thou decked 4 with gold and silver; and thy raiment [was of] fine linen, and silk, and broidered work; thou didst eat 1 fine flour, and honey, and oil: and thou wast exceeding 3966 beautiful, 4 and thou didst prosper 4 into a kingdom.

14

And thy renown went forth 4 among the heathen for thy beauty: for it [was] perfect through my comeliness, which I had put 1 upon thee, saith 7 the Lord GOD.

15

But thou didst trust 4 in thine own beauty, and playedst the harlot 4 because of thy renown, and pouredst out 4 thy fornications on every one that passed by; 6 his it was.

16

And of thy garments thou didst take, 4 and deckedst 4 thy high places with divers colours, 7 and playedst the harlot 4 thereupon: [the like things] shall not come, 6 neither shall it be [so].

17

Thou hast also taken 4 thy fair jewels of my gold and of my silver, which I had given 1 thee, and madest 4 to thyself images of men, and didst commit whoredom 4 with them,

18

And tookest 4 thy broidered garments, and coveredst 17 them: and thou hast set 1 mine oil and mine incense before them.

19

My meat also which I gave 1 thee, fine flour, and oil, and honey, [wherewith] I fed 52 thee, thou hast even set 1 it before them for a sweet savour: and [thus] it was, saith 7 the Lord GOD.

20

Moreover thou hast taken 4 thy sons and thy daughters, whom thou hast borne 1 unto me, and these hast thou sacrificed 4 unto them to be devoured. 2 [Is this] of thy whoredoms a small matter,

21

That thou hast slain 4 my children, and delivered 4 them to cause them to pass through 53 [the fire] for them?

22

And in all thine abominations and thy whoredoms thou hast not remembered 1 the days of thy youth, when thou wast naked and bare, [and] wast polluted 114 in thy blood.

23

And it came to pass after all thy wickedness, (woe, woe unto thee! saith 7 the Lord GOD;)

24

[That] thou hast also built 4 unto thee an eminent place, and hast made 4 thee an high place in every street.

25

Thou hast built 1 thy high place at every head of the way, and hast made thy beauty to be abhorred, 17 and hast opened 17 thy feet to every one that passed by, 6 and multiplied 55 thy whoredoms.

26

Thou hast also committed fornication 4 with the Egyptians 4714 thy neighbours, great of flesh; and hast increased 55 thy whoredoms, to provoke me to anger. 53

27

Behold, therefore I have stretched out 1 my hand over thee, and have diminished 4 thine ordinary [food], and delivered 4 thee unto the will of them that hate 6 thee, the daughters of the Philistines, which are ashamed 12 of thy lewd way.

28

Thou hast played the whore 4 also with the Assyrians, 804 because thou wast unsatiable; 7654 yea, thou hast played the harlot 4 with them, and yet couldest not be satisfied. 1

29

Thou hast moreover multiplied 55 thy fornication in the land of Canaan unto Chaldea; and yet thou wast not satisfied 1 herewith.

30

How weak 6 is thine heart, saith 7 the Lord GOD, seeing thou doest 2 all these [things], the work of an imperious whorish 6 woman;

31

In that thou buildest 2 thine eminent place in the head of every way, and makest 1 thine high place in every street; and hast not been as an harlot, 6 in that thou scornest 15 hire;

32

[But as] a wife that committeth adultery, 18 [which] taketh 4 strangers 5 instead of her husband!

33

They give 4 gifts to all whores: 6 but thou givest 1 thy gifts to all thy lovers, 18 and hirest 4 them, that they may come 2 unto thee on every side for thy whoredom.

34

And the contrary is in thee from [other] women in thy whoredoms, whereas none followeth thee to commit whoredoms: 27 and in that thou givest 2 a reward, and no reward is given 8 unto thee, therefore thou art 4 contrary.

35

Wherefore, O harlot, 6 hear 3 the word of the LORD:

36

Thus saith 1 the Lord GOD; Because thy filthiness was poured out, 9 and thy nakedness discovered 11 through thy whoredoms with thy lovers, 18 and with all the idols of thy abominations, and by the blood of thy children, which thou didst give 1 unto them;

37

Behold, therefore I will gather 18 all thy lovers, 18 with whom thou hast taken pleasure, 1 and all [them] that thou hast loved, 1 with all [them] that thou hast hated; 1 I will even gather 14 them round about against thee, and will discover 14 thy nakedness unto them, that they may see 1 all thy nakedness.

38

And I will judge 1 thee, as women that break wedlock 6 and shed 6 blood are judged; and I will give 1 thee blood in fury and jealousy.

39

And I will also give 1 thee into their hand, and they shall throw down 1 thine eminent place, and shall break down 14 thy high places: they shall strip 52 thee also of thy clothes, and shall take 1 thy fair jewels, and leave 52 thee naked and bare.

40

They shall also bring up 52 a company against thee, and they shall stone 1 thee with stones, and thrust thee through 14 with their swords.

41

And they shall burn 1 thine houses with fire, and execute 1 judgments upon thee in the sight of many women: and I will cause thee to cease 52 from playing the harlot, 6 and thou also shalt give 4 no hire any more.

42

So will I make my fury toward thee to rest, 52 and my jealousy shall depart 1 from thee, and I will be quiet, 1 and will be no more angry. 4

43

Because thou hast not remembered 1 the days of thy youth, but hast fretted 4 me in all these [things]; behold, therefore I also will recompense 1 thy way upon [thine] head, saith 7 the Lord GOD: and thou shalt not commit 1 this lewdness above all thine abominations.

44

Behold, every one that useth proverbs 6 shall use [this] proverb 4 against thee, saying, 2 As [is] the mother, [so is] her daughter.

45

Thou [art] thy mother's daughter, that lotheth 6 her husband and her children; and thou [art] the sister of thy sisters, which lothed 1 their husbands and their children: your mother [was] an Hittite, and your father an Amorite.

46

And thine elder sister [is] Samaria, she and her daughters that dwell 6 at thy left hand: and thy younger sister, that dwelleth 6 at thy right hand, [is] Sodom and her daughters.

47

Yet hast thou not walked 1 after their ways, nor done 1 after their abominations: but, as [if that were] a very 6962 1 little [thing], thou wast corrupted 55 more than they in all thy ways.

48

[As] I live, saith 7 the Lord GOD, Sodom thy sister hath not done, 1 she nor her daughters, as thou hast done, 1 thou and thy daughters.

49

Behold, this was the iniquity of thy sister Sodom, pride, fulness of bread, and abundance of idleness 53 was in her and in her daughters, neither did she strengthen 52 the hand of the poor and needy.

50

And they were haughty, 4 and committed 4 abomination before me: therefore I took them away 55 as I saw 1 [good].

51

Neither hath Samaria committed 1 half of thy sins; but thou hast multiplied 55 thine abominations more than they, and hast justified 17 thy sisters in all thine abominations which thou hast done. 1

52

Thou also, which hast judged 14 thy sisters, bear 3 thine own shame for thy sins that thou hast committed more abominable 52 than they: they are more righteous 4 than thou: yea, be thou confounded 3 also, and bear 3 thy shame, in that thou hast justified 15 thy sisters.

53

When I shall bring again 1 their captivity, 7622 the captivity 7622 of Sodom and her daughters, and the captivity 7622 of Samaria and her daughters, then [will I bring again] the captivity 7622 of thy captives in the midst of them:

54

That thou mayest bear 4 thine own shame, and mayest be confounded 8 in all that thou hast done, 1 in that thou art a comfort 15 unto them.

55

When thy sisters, Sodom and her daughters, shall return 4 to their former estate, and Samaria and her daughters shall return 4 to their former estate, then thou and thy daughters shall return 4 to your former estate.

56

For thy sister Sodom was not mentioned by thy mouth in the day of thy pride,

57

Before thy wickedness was discovered, 11 as at the time of [thy] reproach of the daughters of Syria, and all [that are] round about her, the daughters of the Philistines, which despise 5 thee round about.

58

Thou hast borne 1 thy lewdness and thine abominations, saith 7 the LORD.

59

For thus saith 1 the Lord GOD; I will even deal 1 with thee as thou hast done, 1 which hast despised 1 the oath in breaking 53 the covenant.

60

Nevertheless I will remember 1 my covenant with thee in the days of thy youth, and I will establish 52 unto thee an everlasting covenant.

61

Then thou shalt remember 1 thy ways, and be ashamed, 8 when thou shalt receive 2 thy sisters, thine elder and thy younger: and I will give 1 them unto thee for daughters, but not by thy covenant.

62

And I will establish 52 my covenant with thee; and thou shalt know 1 that I [am] the LORD:

63

That thou mayest remember, 4 and be confounded, 1 and never open thy mouth any more because of thy shame, when I am pacified 15 toward thee for all that thou hast done, 1 saith 7 the Lord GOD.

Ezekiel 17


Ezekiel Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 16

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 17

1

And the word of the LORD came unto me, saying, 2

2

Son of man, put forth 3 a riddle, and speak 3 a parable unto the house of Israel;

3

And say, 1 Thus saith 1 the Lord GOD; A great eagle with great wings, longwinged, 750 full of feathers, which had divers colours, came 1 unto Lebanon, and took 4 the highest branch of the cedar:

4

He cropped off 1 the top of his young twigs, and carried 55 it into a land of traffick; he set 1 it in a city of merchants. 6

5

He took 4 also of the seed of the land, and planted 4 it in a fruitful field; he placed 1 [it] by great waters, [and] set 1 it [as] a willow tree.

6

And it grew, 4 and became a spreading 6 vine of low stature, whose branches turned 2 toward him, and the roots thereof were under him: so it became a vine, and brought forth 4 branches, and shot forth 17 sprigs.

7

There was also another great eagle with great wings and many feathers: and, behold, this vine did bend 1 her roots toward him, and shot forth 14 her branches toward him, that he might water 53 it by the furrows of her plantation.

8

It was planted 7 in a good soil by great waters, that it might bring forth 2 branches, and that it might bear 2 fruit, that it might be a goodly vine.

9

Say 3 thou, Thus saith 1 the Lord GOD; Shall it prosper? 4 shall he not pull 17 up the roots thereof, and cut off 25 the fruit thereof, that it wither? 1 it shall wither 4 in all the leaves of her spring, even without great power or many people to pluck it up 2 by the roots thereof.

10

Yea, behold, [being] planted, 7 shall it prosper? 4 shall it not utterly 2 wither, 4 when the east wind toucheth 2 it? it shall wither 4 in the furrows where it grew.

11

Moreover the word of the LORD came unto me, saying, 2

12

Say 3 now to the rebellious house, Know 1 ye not what these [things mean]? tell 3 [them], Behold, the king of Babylon is come 6 to Jerusalem, and hath taken 4 the king thereof, and the princes thereof, and led 55 them with him to Babylon;

13

And hath taken 4 of the king's seed, and made 4 a covenant with him, and hath taken 55 an oath of him: he hath also taken 1 the mighty of the land:

14

That the kingdom might be base, that it might not lift itself up, 99 [but] that by keeping 2 of his covenant it might stand. 2

15

But he rebelled 4 against him in sending 2 his ambassadors into Egypt, that they might give 2 him horses and much people. Shall he prosper? 4 shall he escape 11 that doeth 6 such [things]? or shall he break 52 the covenant, and be delivered? 8

16

[As] I live, saith 7 the Lord GOD, surely in the place [where] the king [dwelleth] that made him king, 56 whose oath he despised, 1 and whose covenant he brake, 52 [even] with him in the midst of Babylon he shall die. 4

17

Neither shall Pharaoh with [his] mighty army and great company make 4 for him in the war, by casting up 2 mounts, and building 2 forts, to cut off 53 many persons:

18

Seeing he despised 1 the oath by breaking 53 the covenant, when, lo, he had given 1 his hand, and hath done 1 all these [things], he shall not escape. 11

19

Therefore thus saith 1 the Lord GOD; [As] I live, surely mine oath that he hath despised, 1 and my covenant that he hath broken, 52 even it will I recompense 1 upon his own head.

20

And I will spread 1 my net upon him, and he shall be taken 8 in my snare, and I will bring 52 him to Babylon, and will plead 8 with him there for his trespass that he hath trespassed 1 against me.

21

And all his fugitives with all his bands shall fall 4 by the sword, and they that remain 12 shall be scattered 11 toward all winds: and ye shall know 1 that I the LORD have spoken 14 [it].

22

Thus saith 1 the Lord GOD; I will also take 1 of the highest branch of the high 6 cedar, and will set 1 [it]; I will crop off 4 from the top of his young twigs a tender one, and will plant 1 [it] upon an high mountain and eminent: 7

23

In the mountain of the height of Israel will I plant 4 it: and it shall bring forth 1 boughs, and bear 1 fruit, and be a goodly cedar: and under it shall dwell 1 all fowl of every wing; in the shadow of the branches thereof shall they dwell. 4

24

And all the trees of the field shall know 1 that I the LORD have brought down 52 the high tree, have exalted 52 the low tree, have dried up 52 the green tree, and have made the dry tree to flourish: 52 I the LORD have spoken 14 and have done 1 [it].

Ezekiel 18


Ezekiel Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 17

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 18

1

The word of the LORD came unto me again, saying, 2

2

What mean ye, that ye use 6 this proverb concerning the land of Israel, saying, 2 The fathers have eaten 4 sour grapes, and the children's teeth are set on edge? 4

3

[As] I live, saith 7 the Lord GOD, ye shall not have [occasion] any more to use 2 this proverb in Israel.

4

Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, 6 it shall die. 4

5

But if a man be just, and do 1 that which is lawful and right,

6

[And] hath not eaten 1 upon the mountains, neither hath lifted up 1 his eyes to the idols of the house of Israel, neither hath defiled 14 his neighbour's wife, neither hath come near 4 to a menstruous woman,

7

And hath not oppressed 55 any, [but] hath restored 55 to the debtor his pledge, hath spoiled 4 none by violence, hath given 4 his bread to the hungry, and hath covered 17 the naked with a garment;

8

He [that] hath not given 4 forth upon usury, neither hath taken 4 any increase, [that] hath withdrawn 55 his hand from iniquity, hath executed 4 true judgment between man and man,

9

Hath walked 17 in my statutes, and hath kept 1 my judgments, to deal 2 truly; he [is] just, he shall surely 2 live, 4 saith 7 the Lord GOD.

10

If he beget 52 a son [that is] a robber, a shedder 6 of blood, and [that] doeth 1 the like to [any] one of these [things],

11

And that doeth 1 not any of those [duties], but even hath eaten 1 upon the mountains, and defiled 14 his neighbour's wife,

12

Hath oppressed 52 the poor and needy, hath spoiled 1 by violence, hath not restored 55 the pledge, and hath lifted up 1 his eyes to the idols, hath committed 1 abomination,

13

Hath given 1 forth upon usury, and hath taken 1 increase: shall he then live? 1 he shall not live: 4 he hath done 1 all these abominations; he shall surely 2 die; 93 his blood shall be upon him.

14

Now, lo, [if] he beget 52 a son, that seeth 4 all his father's sins which he hath done, 1 and considereth, 4 and doeth 4 not such like,

15

[That] hath not eaten 1 upon the mountains, neither hath lifted up 1 his eyes to the idols of the house of Israel, hath not defiled 14 his neighbour's wife,

16

Neither hath oppressed 52 any, hath not withholden 1 the pledge, neither hath spoiled 1 by violence, [but] hath given 1 his bread to the hungry, and hath covered 14 the naked with a garment,

17

[That] hath taken off 52 his hand from the poor, [that] hath not received 1 usury nor increase, hath executed 1 my judgments, hath walked 1 in my statutes; he shall not die 4 for the iniquity of his father, he shall surely 2 live. 4

18

[As for] his father, because he cruelly oppressed, 1 spoiled 1 his brother by violence, and did 1 [that] which [is] not good among his people, lo, even he shall die 5 in his iniquity.

19

Yet say 1 ye, Why? doth not the son bear 1 the iniquity of the father? When the son hath done 1 that which is lawful and right, [and] hath kept 1 all my statutes, and hath done 4 them, he shall surely 2 live. 4

20

The soul that sinneth, 6 it shall die. 4 The son shall not bear 4 the iniquity of the father, neither shall the father bear 4 the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him.

21

But if the wicked will turn 4 from all his sins that he hath committed, 1 and keep 1 all my statutes, and do 1 that which is lawful and right, he shall surely 2 live, 4 he shall not die. 4

22

All his transgressions that he hath committed, 1 they shall not be mentioned 11 unto him: in his righteousness that he hath done 1 he shall live. 4

23

Have I any pleasure 4 at all 2 that the wicked should die? saith 7 the Lord GOD: [and] not that he should return 2 from his ways, and live? 1

24

But when the righteous turneth away 2 from his righteousness, and committeth 1 iniquity, [and] doeth 4 according to all the abominations that the wicked [man] doeth, 1 shall he live? 1 All his righteousness that he hath done 1 shall not be mentioned: 11 in his trespass that he hath trespassed, 1 and in his sin that he hath sinned, 1 in them shall he die. 4

25

Yet ye say, 1 The way of the Lord is not equal. 11 Hear 3 now, O house of Israel; Is not my way equal? 11 are not your ways unequal? 11

26

When a righteous [man] turneth away 2 from his righteousness, and committeth 1 iniquity, and dieth 1 in them; for his iniquity that he hath done 1 shall he die. 4

27

Again, when the wicked [man] turneth away 2 from his wickedness that he hath committed, 1 and doeth 4 that which is lawful and right, he shall save his soul alive. 17

28

Because he considereth, 4 and turneth away 4 from all his transgressions that he hath committed, 1 he shall surely 2 live, 4 he shall not die. 4

29

Yet saith 1 the house of Israel, The way of the Lord is not equal. 11 O house of Israel, are not my ways equal? 11 are not your ways unequal? 11

30

Therefore I will judge 4 you, O house of Israel, every one according to his ways, saith 7 the Lord GOD. Repent, 3 and turn 54 [yourselves] from all your transgressions; so iniquity shall not be your ruin.

31

Cast away 54 from you all your transgressions, whereby ye have transgressed; 1 and make 3 you a new heart and a new spirit: for why will ye die, 4 O house of Israel?

32

For I have no pleasure 4 in the death of him that dieth, 5 saith 7 the Lord GOD: wherefore turn 54 [yourselves], and live 3 ye.

Ezekiel 19


Ezekiel Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 18

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 19

1

Moreover take thou up 3 a lamentation for the princes of Israel,

2

And say, 1 What [is] thy mother? A lioness: she lay down 1 among lions, she nourished 14 her whelps among young lions.

3

And she brought up 55 one of her whelps: it became a young lion, and it learned 4 to catch 2 the prey; it devoured 1 men.

4

The nations also heard 4 of him; he was taken 8 in their pit, and they brought 55 him with chains unto the land of Egypt.

5

Now when she saw 4 that she had waited, 8 [and] her hope was lost, 1 then she took 4 another of her whelps, [and] made 1 him a young lion.

6

And he went up and down 101 among the lions, he became a young lion, and learned 4 to catch 2 the prey, [and] devoured 1 men.

7

And he knew 4 their desolate palaces, and he laid waste 52 their cities; and the land was desolate, 4 and the fulness thereof, by the noise of his roaring.

8

Then the nations set 4 against him on every side from the provinces, and spread 4 their net over him: he was taken 8 in their pit.

9

And they put 4 him in ward in chains, and brought 55 him to the king of Babylon: they brought 55 him into holds, that his voice should no more be heard 11 upon the mountains of Israel.

10

Thy mother [is] like a vine in thy blood, 1818 planted 7 by the waters: she was fruitful 6 and full of branches by reason of many waters.

11

And she had strong rods for the sceptres of them that bare rule, 6 and her stature was exalted 4 among the thick branches, and she appeared 11 in her height with the multitude of her branches.

12

But she was plucked up 93 in fury, she was cast down 90 to the ground, and the east wind dried up 52 her fruit: her strong rods were broken 98 and withered; 1 the fire consumed 1 them.

13

And now she [is] planted 7 in the wilderness, in a dry and thirsty ground.

14

And fire is gone out 4 of a rod of her branches, [which] hath devoured 1 her fruit, so that she hath no strong rod [to be] a sceptre to rule. 2 This [is] a lamentation, and shall be for a lamentation.

Ezekiel 20


Ezekiel Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 19

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 20

1

And it came to pass in the seventh year, in the fifth [month], the tenth [day] of the month, [that] certain of the elders of Israel came 1 to enquire 2 of the LORD, and sat 4 before me.

2

Then came the word of the LORD unto me, saying, 2

3

Son of man, speak 16 unto the elders of Israel, and say 1 unto them, Thus saith 1 the Lord GOD; Are ye come 6 to enquire 2 of me? [As] I live, saith 7 the Lord GOD, I will not be enquired 11 of by you.

4

Wilt thou judge 4 them, son of man, wilt thou judge 4 [them]? cause them to know 54 the abominations of their fathers:

5

And say 1 unto them, Thus saith 1 the Lord GOD; In the day when I chose 2 Israel, and lifted up 4 mine hand unto the seed of the house of Jacob, and made myself known 11 unto them in the land of Egypt, when I lifted up 4 mine hand unto them, saying, 2 I [am] the LORD your God;

6

In the day [that] I lifted up 1 mine hand unto them, to bring them forth 53 of the land of Egypt into a land that I had espied 1 for them, flowing 6 with milk and honey, which [is] the glory of all lands:

7

Then said 4 I unto them, Cast ye away 54 every man the abominations of his eyes, and defile 101 not yourselves with the idols of Egypt: I [am] the LORD your God.

8

But they rebelled 55 against me, and would 1 not hearken 2 unto me: they did not every man cast away 52 the abominations of their eyes, neither did they forsake 1 the idols of Egypt: then I said, 4 I will pour out 2 my fury upon them, to accomplish 15 my anger against them in the midst of the land of Egypt.

9

But I wrought 4 for my name's sake, that it should not be polluted 9 before the heathen, among whom they [were], in whose sight I made myself known 8 unto them, in bringing them forth 53 out of the land of Egypt.

10

Wherefore I caused them to go forth 55 out of the land of Egypt, and brought 55 them into the wilderness.

11

And I gave 4 them my statutes, and shewed 52 them my judgments, which [if] a man do, 4 he shall even live 1 in them.

12

Moreover also I gave 1 them my sabbaths, to be a sign between me and them, that they might know 2 that I [am] the LORD that sanctify 18 them.

13

But the house of Israel rebelled 55 against me in the wilderness: they walked 1 not in my statutes, and they despised 1 my judgments, which [if] a man do, 4 he shall even live 1 in them; and my sabbaths they greatly polluted: 14 then I said, 4 I would pour out 2 my fury upon them in the wilderness, to consume 15 them.

14

But I wrought 4 for my name's sake, that it should not be polluted 9 before the heathen, in whose sight I brought them out. 52

15

Yet also I lifted up 1 my hand unto them in the wilderness, that I would not bring 53 them into the land which I had given 1 [them], flowing 6 with milk and honey, which [is] the glory of all lands;

16

Because they despised 1 my judgments, and walked 1 not in my statutes, but polluted 14 my sabbaths: for their heart went 6 after their idols.

17

Nevertheless mine eye spared 4 them from destroying 15 them, neither did I make 1 an end of them in the wilderness.

18

But I said 4 unto their children in the wilderness, Walk 4 ye not in the statutes of your fathers, neither observe 4 their judgments, nor defile 101 yourselves with their idols:

19

I [am] the LORD your God; walk 3 in my statutes, and keep 3 my judgments, and do 3 them;

20

And hallow 16 my sabbaths; and they shall be a sign between me and you, that ye may know 2 that I [am] the LORD your God.

21

Notwithstanding the children rebelled 55 against me: they walked 1 not in my statutes, neither kept 1 my judgments to do 2 them, which [if] a man do, 4 he shall even live 1 in them; they polluted 14 my sabbaths: then I said, 4 I would pour out 2 my fury upon them, to accomplish 15 my anger against them in the wilderness.

22

Nevertheless I withdrew 52 mine hand, and wrought 4 for my name's sake, that it should not be polluted 9 in the sight of the heathen, in whose sight I brought them forth. 52

23

I lifted up 1 mine hand unto them also in the wilderness, that I would scatter 53 them among the heathen, and disperse 15 them through the countries;

24

Because they had not executed 1 my judgments, but had despised 1 my statutes, and had polluted 14 my sabbaths, and their eyes were after their fathers' idols.

25

Wherefore I gave 1 them also statutes [that were] not good, and judgments whereby they should not live; 4

26

And I polluted 17 them in their own gifts, in that they caused to pass through 53 [the fire] all that openeth the womb, that I might make them desolate, 55 to the end that they might know 4 that I [am] the LORD.

27

Therefore, son of man, speak 16 unto the house of Israel, and say 1 unto them, Thus saith 1 the Lord GOD; Yet in this your fathers have blasphemed 14 me, in that they have committed 2 a trespass against me.

28

[For] when I had brought 55 them into the land, [for] the which I lifted up 1 mine hand to give 2 it to them, then they saw 4 every high 6 hill, and all the thick trees, and they offered 4 there their sacrifices, and there they presented 4 the provocation of their offering: there also they made 4 their sweet savour, and poured out 55 there their drink offerings.

29

Then I said 4 unto them, What [is] the high place whereunto ye go? 6 And the name thereof is called 11 Bamah unto this day.

30

Wherefore say 3 unto the house of Israel, Thus saith 1 the Lord GOD; Are ye polluted 12 after the manner of your fathers? and commit ye whoredom 6 after their abominations?

31

For when ye offer 2 your gifts, when ye make your sons to pass through 53 the fire, ye pollute 12 yourselves with all your idols, even unto this day: and shall I be enquired 11 of by you, O house of Israel? [As] I live, saith 7 the Lord GOD, I will not be enquired 11 of by you.

32

And that which cometh 6 into your mind shall not be at all, that ye say, 6 We will be 4 as the heathen, as the families of the countries, to serve 15 wood and stone.

33

[As] I live, saith 7 the Lord GOD, surely with a mighty hand, and with a stretched out 7 arm, and with fury poured out, 7 will I rule 4 over you:

34

And I will bring you out 52 from the people, and will gather 14 you out of the countries wherein ye are scattered, 8 with a mighty hand, and with a stretched out 7 arm, and with fury poured out. 7

35

And I will bring 52 you into the wilderness of the people, and there will I plead 8 with you face to face.

36

Like as I pleaded 8 with your fathers in the wilderness of the land of Egypt, so will I plead 11 with you, saith 7 the Lord GOD.

37

And I will cause you to pass 52 under the rod, and I will bring 52 you into the bond of the covenant:

38

And I will purge out 1 from among you the rebels, 6 and them that transgress 6 against me: I will bring them forth 55 out of the country where they sojourn, and they shall not enter 4 into the land of Israel: and ye shall know 1 that I [am] the LORD.

39

As for you, O house of Israel, thus saith 1 the Lord GOD; Go 3 ye, serve 3 ye every one his idols, and hereafter [also], if ye will not hearken 6 unto me: but pollute 17 ye my holy name no more with your gifts, and with your idols.

40

For in mine holy mountain, in the mountain of the height of Israel, saith 7 the Lord GOD, there shall all the house of Israel, all of them in the land, serve 4 me: there will I accept 4 them, and there will I require 4 your offerings, and the firstfruits of your oblations, with all your holy things.

41

I will accept 4 you with your sweet savour, when I bring you out 53 from the people, and gather 14 you out of the countries wherein ye have been scattered; 8 and I will be sanctified 8 in you before the heathen.

42

And ye shall know 1 that I [am] the LORD, when I shall bring 53 you into the land of Israel, into the country [for] the which I lifted up 1 mine hand to give 2 it to your fathers.

43

And there shall ye remember 1 your ways, and all your doings, wherein ye have been defiled; 8 and ye shall lothe 8 yourselves in your own sight for all your evils that ye have committed. 1

44

And ye shall know 1 that I [am] the LORD, when I have wrought 2 with you for my name's sake, not according to your wicked ways, nor according to your corrupt 12 doings, O ye house of Israel, saith 7 the Lord GOD.

45

Moreover the word of the LORD came unto me, saying, 2

46

Son of man, set 3 thy face toward the south, and drop 54 [thy word] toward the south, and prophesy 10 against the forest of the south field;

47

And say 1 to the forest of the south, Hear 3 the word of the LORD; Thus saith 1 the Lord GOD; Behold, I will kindle 56 a fire in thee, and it shall devour 1 every green tree in thee, and every dry tree: the flaming flame shall not be quenched, 4 and all faces from the south to the north shall be burned 8 therein.

48

And all flesh shall see 1 that I the LORD have kindled 14 it: it shall not be quenched. 4

49

Then said 4 I, Ah Lord GOD! they say 6 of me, Doth he not speak 18 parables?

Ezekiel 21


Ezekiel Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 20

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 21

1

And the word of the LORD came unto me, saying, 2

2

Son of man, set 3 thy face toward Jerusalem, and drop 54 [thy word] toward the holy places, and prophesy 10 against the land of Israel,

3

And say 1 to the land of Israel, Thus saith 1 the LORD; Behold, I [am] against thee, and will draw forth 52 my sword out of his sheath, and will cut off 52 from thee the righteous and the wicked.

4

Seeing then that I will cut off 52 from thee the righteous and the wicked, therefore shall my sword go forth 4 out of his sheath against all flesh from the south to the north:

5

That all flesh may know 1 that I the LORD have drawn forth 52 my sword out of his sheath: it shall not return 4 any more.

6

Sigh 10 therefore, thou son of man, with the breaking of [thy] loins; and with bitterness sigh 11 before their eyes.

7

And it shall be, when they say 4 unto thee, Wherefore sighest 12 thou? that thou shalt answer, 1 For the tidings; because it cometh: 6 and every heart shall melt, 8 and all hands shall be feeble, 1 and every spirit shall faint, 14 and all knees shall be weak 4 [as] water: behold, it cometh, 6 and shall be brought to pass, 8 saith 7 the Lord GOD.

8

Again the word of the LORD came unto me, saying, 2

9

Son of man, prophesy, 10 and say, 1 Thus saith 1 the LORD; Say, 3 A sword, a sword is sharpened, 90 and also furbished: 7

10

It is sharpened 90 to make a sore slaughter; 2 it is furbished 30 that it may glitter: should we then make mirth? 4 it contemneth 6 the rod of my son, [as] every tree.

11

And he hath given 4 it to be furbished, 2 that it may be handled: 8610 2 this sword is sharpened, 90 and it is furbished, 30 to give 2 it into the hand of the slayer. 6

12

Cry 3 and howl, 54 son of man: for it shall be upon my people, it [shall be] upon all the princes of Israel: terrors 7 by reason of the sword shall be upon my people: smite 3 therefore upon [thy] thigh.

13

Because [it is] a trial, 27 and what if [the sword] contemn 6 even the rod? it shall be no [more], saith 7 the Lord GOD.

14

Thou therefore, son of man, prophesy, 10 and smite 54 [thine] hands together, and let the sword be doubled 11 the third time, the sword of the slain: it [is] the sword of the great [men that are] slain, which entereth into their privy chambers. 6

15

I have set 1 the point of the sword against all their gates, that [their] heart may faint, 2 and [their] ruins be multiplied: 53 ah! [it is] made 7 bright, [it is] wrapped up for the slaughter.

16

Go thee one way or other, 100 [either] on 54 the right hand, 54 [or] on the left, 54 whithersoever thy face [is] set. 94

17

I will also smite 55 mine hands together, and I will cause my fury to rest: 52 I the LORD have said 14 [it].

18

The word of the LORD came unto me again, saying, 2

19

Also, thou son of man, appoint 3 thee two ways, that the sword of the king of Babylon may come: 2 both twain shall come forth 4 out of one land: and choose 16 thou a place, choose 16 [it] at the head of the way to the city.

20

Appoint 4 a way, that the sword may come 2 to Rabbath of the Ammonites, 5983 and to Judah in Jerusalem the defenced. 7

21

For the king of Babylon stood 1 at the parting of the way, at the head of the two ways, to use 2 divination: he made [his] arrows bright, 43 he consulted 1 with images, he looked 1 in the liver.

22

At his right hand was the divination for Jerusalem, to appoint 2 captains, to open 2 the mouth in the slaughter, to lift up 53 the voice with shouting, to appoint 2 [battering] rams against the gates, to cast 2 a mount, [and] to build 2 a fort.

23

And it shall be unto them as a false divination 2 in their sight, to them that have sworn 7 oaths: but he will call to remembrance 56 the iniquity, that they may be taken. 9

24

Therefore thus saith 1 the Lord GOD; Because ye have made your iniquity to be remembered, 53 in that your transgressions are discovered, 9 so that in all your doings your sins do appear; 9 because, [I say], that ye are come to remembrance, 9 ye shall be taken 11 with the hand.

25

And thou, profane wicked prince of Israel, whose day is come, 1 when iniquity [shall have] an end,

26

Thus saith 1 the Lord GOD; Remove 54 the diadem, and take off 54 the crown: this [shall] not [be] the same: exalt 53 [him that is] low, and abase 53 [him that is] high.

27

I will overturn, 4 5754 overturn, overturn, it: and it shall be no [more], until he come 2 whose right it is; and I will give 1 it [him].

28

And thou, son of man, prophesy 10 and say, 1 Thus saith 1 the Lord GOD concerning the Ammonites, 5983 and concerning their reproach; even say 1 thou, The sword, the sword [is] drawn: 7 for the slaughter [it is] furbished, 7 to consume 53 because of the glittering:

29

Whiles they see 2 vanity unto thee, whiles they divine 2 a lie unto thee, to bring 2 thee upon the necks of [them that are] slain, of the wicked, whose day is come, 1 when their iniquity [shall have] an end.

30

Shall I cause [it] to return 54 into his sheath? I will judge 4 thee in the place where thou wast created, 8 in the land of thy nativity.

31

And I will pour out 1 mine indignation upon thee, I will blow 55 against thee in the fire of my wrath, and deliver 1 thee into the hand of brutish 6 men, [and] skilful to destroy.

32

Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no [more] remembered: 11 for I the LORD have spoken 14 [it].

Ezekiel 22


Ezekiel Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 21

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 22

1

Moreover the word of the LORD came unto me, saying, 2

2

Now, thou son of man, wilt thou judge, 4 wilt thou judge 4 the bloody city? yea, thou shalt shew 52 her all her abominations.

3

Then say 1 thou, Thus saith 1 the Lord GOD, The city sheddeth 6 blood in the midst of it, that her time may come, 2 and maketh 1 idols against herself to defile 2 herself.

4

Thou art become guilty 1 in thy blood that thou hast shed; 1 and hast defiled 1 thyself in thine idols which thou hast made; 1 and thou hast caused thy days to draw near, 55 and art come 4 [even] unto thy years: therefore have I made 1 thee a reproach unto the heathen, and a mocking to all countries.

5

[Those that be] near, and [those that be] far from thee, shall mock 101 thee, [which art] infamous 8034 [and] much vexed.

6

Behold, the princes of Israel, every one were in thee to their power to shed 2 blood.

7

In thee have they set light 52 by father and mother: in the midst of thee have they dealt 1 by oppression with the stranger: in thee have they vexed 52 the fatherless and the widow.

8

Thou hast despised 1 mine holy things, and hast profaned 14 my sabbaths.

9

In thee are men that carry tales to shed 2 blood: and in thee they eat 1 upon the mountains: in the midst of thee they commit 1 lewdness.

10

In thee have they discovered 14 their fathers' nakedness: in thee have they humbled 14 her that was set apart for pollution.

11

And one hath committed 1 abomination with his neighbour's wife; and another hath lewdly defiled 14 his daughter in law; and another in thee hath humbled 14 his sister, his father's daughter.

12

In thee have they taken 1 gifts to shed 2 blood; thou hast taken 1 usury and increase, and thou hast greedily gained 17 of thy neighbours by extortion, and hast forgotten 1 me, saith 7 the Lord GOD.

13

Behold, therefore I have smitten 52 mine hand at thy dishonest gain which thou hast made, 1 and at thy blood which hath been in the midst of thee.

14

Can thine heart endure, 4 or can thine hands be strong, 4 in the days that I shall deal 6 with thee? I the LORD have spoken 14 [it], and will do 1 [it].

15

And I will scatter 52 thee among the heathen, and disperse 14 thee in the countries, and will consume 52 thy filthiness out of thee.

16

And thou shalt take thine inheritance 8 5157 14 in thyself in the sight of the heathen, and thou shalt know 1 that I [am] the LORD.

17

And the word of the LORD came unto me, saying, 2

18

Son of man, the house of Israel is to me become dross: all they [are] brass, and tin, and iron, and lead, in the midst of the furnace; they are [even] the dross of silver.

19

Therefore thus saith 1 the Lord GOD; Because ye are all become dross, behold, therefore I will gather 6 you into the midst of Jerusalem.

20

[As] they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow 2 the fire upon it, to melt 53 [it]; so will I gather 4 [you] in mine anger and in my fury, and I will leave 52 [you there], and melt 52 you.

21

Yea, I will gather 14 you, and blow 1 upon you in the fire of my wrath, and ye shall be melted 8 in the midst thereof.

22

As silver is melted in the midst of the furnace, so shall ye be melted 93 in the midst thereof; and ye shall know 1 that I the LORD have poured out 1 my fury upon you.

23

And the word of the LORD came unto me, saying, 2

24

Son of man, say 3 unto her, Thou [art] the land that is not cleansed, 30 nor rained upon in the day of indignation.

25

[There is] a conspiracy of her prophets in the midst thereof, like a roaring 6 lion ravening 6 the prey; they have devoured 1 souls; they have taken 4 the treasure and precious things; they have made her many 52 widows in the midst thereof.

26

Her priests have violated 1 my law, and have profaned 17 mine holy things: they have put no difference 52 between the holy and profane, neither have they shewed 52 [difference] between the unclean and the clean, and have hid 52 their eyes from my sabbaths, and I am profaned 11 among them.

27

Her princes in the midst thereof [are] like wolves ravening 6 the prey, to shed 2 blood, [and] to destroy 15 souls, to get 2 dishonest gain.

28

And her prophets have daubed 1 them with untempered [morter], seeing vanity, and divining 6 lies unto them, saying, 6 Thus saith 1 the Lord GOD, when the LORD hath not spoken. 14

29

The people of the land have used 1 oppression, and exercised 1 robbery, and have vexed 52 the poor and needy: yea, they have oppressed 1 the stranger wrongfully. 4941

30

And I sought 17 for a man among them, that should make up 6 the hedge, and stand 6 in the gap before me for the land, that I should not destroy 15 it: but I found 1 none.

31

Therefore have I poured out 4 mine indignation upon them; I have consumed 14 them with the fire of my wrath: their own way have I recompensed 1 upon their heads, saith 7 the Lord GOD.

Ezekiel 23


Ezekiel Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 22

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 23

1

The word of the LORD came again unto me, saying, 2

2

Son of man, there were two women, the daughters of one mother:

3

And they committed whoredoms 4 in Egypt; they committed whoredoms 1 in their youth: there were their breasts pressed, 27 and there they bruised 14 the teats of their virginity.

4

And the names of them [were] Aholah the elder, and Aholibah her sister: and they were mine, and they bare 4 sons and daughters. Thus [were] their names; Samaria [is] Aholah, and Jerusalem Aholibah.

5

And Aholah played the harlot 4 when she was mine; and she doted 4 on her lovers, 18 on the Assyrians [her] neighbours,

6

[Which were] clothed 7 with blue, captains and rulers, all of them desirable young men, horsemen riding 6 upon horses.

7

Thus she committed 4 her whoredoms with them, with all them [that were] the chosen men of Assyria, and with all on whom she doted: 1 with all their idols she defiled 8 herself.

8

Neither left 1 she her whoredoms [brought] from Egypt: for in her youth they lay 1 with her, and they bruised 14 the breasts of her virginity, and poured 4 their whoredom upon her.

9

Wherefore I have delivered 1 her into the hand of her lovers, 18 into the hand of the Assyrians, 804 upon whom she doted. 1

10

These discovered 14 her nakedness: they took 1 her sons and her daughters, and slew 1 her with the sword: and she became famous among women; for they had executed 1 judgment upon her.

11

And when her sister Aholibah saw 4 [this], she was more corrupt 55 in her inordinate love than she, and in her whoredoms more than her sister in [her] whoredoms.

12

She doted 1 upon the Assyrians 804 [her] neighbours, captains and rulers clothed 7 most gorgeously, horsemen riding 6 upon horses, all of them desirable young men.

13

Then I saw 4 that she was defiled, 8 [that] they [took] both one way,

14

And [that] she increased 55 her whoredoms: for when she saw 4 men pourtrayed 30 upon the wall, the images of the Chaldeans pourtrayed 7 with vermilion,

15

Girded with girdles upon their loins, exceeding 7 in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians 894 of Chaldea, the land of their nativity:

16

And as soon as she saw them with her eyes, she doted 4 upon them, and sent 4 messengers unto them into Chaldea.

17

And the Babylonians 894 came 4 to her into the bed of love, and they defiled 17 her with their whoredom, and she was polluted 4 with them, and her mind was alienated 4 from them.

18

So she discovered 17 her whoredoms, and discovered 17 her nakedness: then my mind was alienated 4 from her, like as my mind was alienated 1 from her sister.

19

Yet she multiplied 55 her whoredoms, in calling to remembrance 2 the days of her youth, wherein she had played the harlot 1 in the land of Egypt.

20

For she doted 4 upon their paramours, whose flesh [is as] the flesh of asses, and whose issue [is like] the issue of horses.

21

Thus thou calledst to remembrance 4 the lewdness of thy youth, in bruising 2 thy teats by the Egyptians for the paps of thy youth.

22

Therefore, O Aholibah, thus saith 1 the Lord GOD; Behold, I will raise up 56 thy lovers 18 against thee, from whom thy mind is alienated, 1 and I will bring 52 them against thee on every side;

23

The Babylonians, 894 and all the Chaldeans, Pekod, and Shoa, and Koa, [and] all the Assyrians 804 with them: all of them desirable young men, captains and rulers, great lords and renowned, 7 all of them riding 6 upon horses.

24

And they shall come 1 against thee with chariots, wagons, and wheels, and with an assembly of people, [which] shall set 4 against thee buckler and shield and helmet round about: and I will set 1 judgment before them, and they shall judge 1 thee according to their judgments.

25

And I will set 1 my jealousy against thee, and they shall deal 1 furiously with thee: they shall take away 55 thy nose and thine ears; and thy remnant shall fall 4 by the sword: they shall take 4 thy sons and thy daughters; and thy residue shall be devoured 11 by the fire.

26

They shall also strip 52 thee out of thy clothes, and take away 1 thy fair jewels.

27

Thus will I make thy lewdness to cease 52 from thee, and thy whoredom [brought] from the land of Egypt: so that thou shalt not lift up 4 thine eyes unto them, nor remember 4 Egypt any more.

28

For thus saith 1 the Lord GOD; Behold, I will deliver 6 thee into the hand [of them] whom thou hatest, 1 into the hand [of them] from whom thy mind is alienated: 1

29

And they shall deal 1 with thee hatefully, and shall take away 1 all thy labour, and shall leave 1 thee naked and bare: and the nakedness of thy whoredoms shall be discovered, 8 both thy lewdness and thy whoredoms.

30

I will do 2 these [things] unto thee, because thou hast gone a whoring 2 after the heathen, [and] because thou art polluted 8 with their idols.

31

Thou hast walked 1 in the way of thy sister; therefore will I give 1 her cup into thine hand.

32

Thus saith 1 the Lord GOD; Thou shalt drink 4 of thy sister's cup deep and large: thou shalt be laughed to scorn and had in derision; it containeth 53 much.

33

Thou shalt be filled 11 with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria.

34

Thou shalt even drink 1 it and suck [it] out, 1 and thou shalt break 17 the sherds thereof, and pluck off 17 thine own breasts: for I have spoken 14 [it], saith 7 the Lord GOD.

35

Therefore thus saith 1 the Lord GOD; Because thou hast forgotten 1 me, and cast 55 me behind thy back, therefore bear 3 thou also thy lewdness and thy whoredoms.

36

The LORD said 4 moreover unto me; Son of man, wilt thou judge 4 Aholah and Aholibah? yea, declare 54 unto them their abominations;

37

That they have committed adultery, 14 and blood [is] in their hands, and with their idols have they committed adultery, 14 and have also caused their sons, whom they bare 1 unto me, to pass for them through 52 [the fire], to devour [them].

38

Moreover this they have done 1 unto me: they have defiled 14 my sanctuary in the same day, and have profaned 14 my sabbaths.

39

For when they had slain 2 their children to their idols, then they came 4 the same day into my sanctuary to profane 15 it; and, lo, thus have they done 1 in the midst of mine house.

40

And furthermore, that ye have sent 4 for men to come 6 from far, unto whom a messenger [was] sent; 7 and, lo, they came: 1 for whom thou didst wash 1 thyself, paintedst 1 thy eyes, and deckedst 1 thyself with ornaments,

41

And satest 1 upon a stately bed, and a table prepared 7 before it, whereupon thou hast set 1 mine incense and mine oil.

42

And a voice of a multitude being at ease [was] with her: and with the men of the common sort [were] brought 94 Sabeans 5433 6 from the wilderness, which put 4 bracelets upon their hands, and beautiful crowns upon their heads.

43

Then said 4 I unto [her that was] old in adulteries, Will they now commit 4 whoredoms with her, and she [with them]?

44

Yet they went in 4 unto her, as they go in 2 unto a woman that playeth the harlot: 6 so went they in 1 unto Aholah and unto Aholibah, the lewd women.

45

And the righteous men, they shall judge 4 them after the manner of adulteresses, 6 and after the manner of women that shed 6 blood; because they [are] adulteresses, 6 and blood [is] in their hands.

46

For thus saith 1 the Lord GOD; I will bring up 53 a company upon them, and will give 2 them to be removed and spoiled.

47

And the company shall stone 1 them with stones, and dispatch 15 them with their swords; they shall slay 4 their sons and their daughters, and burn up 4 their houses with fire.

48

Thus will I cause lewdness to cease 52 out of the land, that all women may be taught 13 not to do 4 after your lewdness.

49

And they shall recompense 1 your lewdness upon you, and ye shall bear 4 the sins of your idols: and ye shall know 1 that I [am] the Lord GOD.

Ezekiel 24


Ezekiel Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 23

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 24

1

Again in the ninth year, in the tenth month, in the tenth [day] of the month, the word of the LORD came unto me, saying, 2

2

Son of man, write 3 thee the name of the day, [even] of this same day: the king of Babylon set 1 himself against Jerusalem this same day.

3

And utter 3 a parable unto the rebellious house, and say 1 unto them, Thus saith 1 the Lord GOD; Set on 3 a pot, set [it] on, 3 and also pour 3 water into it:

4

Gather 3 the pieces thereof into it, [even] every good piece, the thigh, and the shoulder; fill 16 [it] with the choice bones.

5

Take 2 the choice of the flock, and burn also the bones under it, [and] make it boil 16 well, and let them seethe 1 the bones of it therein.

6

Wherefore thus saith 1 the Lord GOD; Woe to the bloody city, to the pot whose scum [is] therein, and whose scum is not gone out 1 of it! bring it out 54 piece by piece; let no lot fall 1 upon it.

7

For her blood is in the midst of her; she set 1 it upon the top of a rock; she poured 1 it not upon the ground, to cover 15 it with dust;

8

That it might cause fury to come up 53 to take 2 vengeance; I have set 1 her blood upon the top of a rock, that it should not be covered. 9

9

Therefore thus saith 1 the Lord GOD; Woe to the bloody city! I will even make the pile for fire great. 55

10

Heap 54 on wood, kindle 53 the fire, consume 53 the flesh, and spice 53 it well, and let the bones be burned. 11

11

Then set 53 it empty upon the coals thereof, that the brass of it may be hot, 4 and may burn, 1 and [that] the filthiness of it may be molten 8 in it, [that] the scum of it may be consumed. 4

12

She hath wearied 52 [herself] with lies, and her great scum went not forth 4 out of her: her scum [shall be] in the fire.

13

In thy filthiness [is] lewdness: because I have purged 14 thee, and thou wast not purged, 1 thou shalt not be purged 4 from thy filthiness any more, till I have caused my fury to rest 53 upon thee.

14

I the LORD have spoken 14 [it]: it shall come to pass, 6 and I will do 1 [it]; I will not go back, 4 neither will I spare, 4 neither will I repent; 11 according to thy ways, and according to thy doings, shall they judge 1 thee, saith 7 the Lord GOD.

15

Also the word of the LORD came unto me, saying, 2

16

Son of man, behold, I take away 6 from thee the desire of thine eyes with a stroke: yet neither shalt thou mourn 4 nor weep, 4 neither shall thy tears run down. 4

17

Forbear 3 to cry, 9 make 4 no mourning for the dead, 5 bind 3 the tire of thine head upon thee, and put on 4 thy shoes upon thy feet, and cover 4 not [thy] lips, and eat 4 not the bread of men.

18

So I spake 17 unto the people in the morning: and at even my wife died; 4 and I did 4 in the morning as I was commanded. 27

19

And the people said 4 unto me, Wilt thou not tell 55 us what these [things are] to us, that thou doest 6 [so]?

20

Then I answered 4 them, The word of the LORD came unto me, saying, 2

21

Speak 3 unto the house of Israel, Thus saith 1 the Lord GOD; Behold, I will profane 18 my sanctuary, the excellency of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left 1 shall fall 4 by the sword.

22

And ye shall do 1 as I have done: 1 ye shall not cover 4 [your] lips, nor eat 4 the bread of men.

23

And your tires [shall be] upon your heads, and your shoes upon your feet: ye shall not mourn 4 nor weep; 4 but ye shall pine away 8 for your iniquities, and mourn 1 one toward another.

24

Thus Ezekiel is unto you a sign: according to all that he hath done 1 shall ye do: 4 and when this cometh, 2 ye shall know 1 that I [am] the Lord GOD.

25

Also, thou son of man, [shall it] not [be] in the day when I take 2 from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their minds, their sons and their daughters,

26

[That] he that escapeth in that day shall come 4 unto thee, to cause [thee] to hear [it] with [thine] ears?

27

In that day shall thy mouth be opened 11 to him which is escaped, and thou shalt speak, 17 and be no more dumb: 11 and thou shalt be a sign unto them; and they shall know 1 that I [am] the LORD.

Ezekiel 25


Ezekiel Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 24

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 25

1

The word of the LORD came again unto me, saying, 2

2

Son of man, set 3 thy face against the Ammonites, 5983 and prophesy 10 against them;

3

And say 1 unto the Ammonites, 5983 Hear 3 the word of the Lord GOD; Thus saith 1 the Lord GOD; Because thou saidst, 2 Aha, against my sanctuary, when it was profaned; 8 and against the land of Israel, when it was desolate; 8 and against the house of Judah, when they went 1 into captivity;

4

Behold, therefore I will deliver 6 thee to the men of the east for a possession, and they shall set 14 their palaces in thee, and make 1 their dwellings in thee: they shall eat 4 thy fruit, and they shall drink 4 thy milk.

5

And I will make 1 Rabbah a stable for camels, and the Ammonites 5983 a couchingplace for flocks: and ye shall know 1 that I [am] the LORD.

6

For thus saith 1 the Lord GOD; Because thou hast clapped 15 [thine] hands, and stamped 2 with the feet, and rejoiced 4 in heart with all thy despite against the land of Israel;

7

Behold, therefore I will stretch out 1 mine hand upon thee, and will deliver 1 thee for a spoil 897 to the heathen; and I will cut thee off 52 from the people, and I will cause thee to perish 52 out of the countries: I will destroy 55 thee; and thou shalt know 1 that I [am] the LORD.

8

Thus saith 1 the Lord GOD; Because that Moab and Seir do say, 2 Behold, the house of Judah [is] like unto all the heathen;

9

Therefore, behold, I will open 6 the side of Moab from the cities, from his cities [which are] on his frontiers, the glory of the country, Bethjeshimoth, Baalmeon, and Kiriathaim,

10

Unto the men of the east with the Ammonites, 5983 and will give 1 them in possession, that the Ammonites 5983 may not be remembered 11 among the nations.

11

And I will execute 4 judgments upon Moab; and they shall know 1 that I [am] the LORD.

12

Thus saith 1 the Lord GOD; Because that Edom hath dealt 2 against the house of Judah by taking 2 vengeance, and hath greatly 2 offended, 4 and revenged 8 himself upon them;

13

Therefore thus saith 1 the Lord GOD; I will also stretch out 1 mine hand upon Edom, and will cut off 52 man and beast from it; and I will make 1 it desolate from Teman; and they of Dedan shall fall 4 by the sword.

14

And I will lay 1 my vengeance upon Edom by the hand of my people Israel: and they shall do 1 in Edom according to mine anger and according to my fury; and they shall know 1 my vengeance, saith 7 the Lord GOD.

15

Thus saith 1 the Lord GOD; Because the Philistines have dealt 2 by revenge, and have taken 11 vengeance with a despiteful heart, to destroy [it] for the old hatred;

16

Therefore thus saith 1 the Lord GOD; Behold, I will stretch out 6 mine hand upon the Philistines, and I will cut off 52 the Cherethims, and destroy 52 the remnant of the sea coast.

17

And I will execute 1 great vengeance upon them with furious rebukes; and they shall know 1 that I [am] the LORD, when I shall lay 2 my vengeance upon them.

Ezekiel 26


Ezekiel Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 25

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 26

1

And it came to pass in the eleventh 6240 year, in the first [day] of the month, [that] the word of the LORD came unto me, saying, 2

2

Son of man, because that Tyrus hath said 1 against Jerusalem, Aha, she is broken 8 [that was] the gates of the people: she is turned 8 unto me: I shall be replenished, 11 [now] she is laid waste: 90

3

Therefore thus saith 1 the Lord GOD; Behold, I [am] against thee, O Tyrus, and will cause many nations to come up 52 against thee, as the sea causeth his waves to come up. 53

4

And they shall destroy 14 the walls of Tyrus, and break down 1 her towers: I will also scrape 14 her dust from her, and make 1 her like the top of a rock.

5

It shall be [a place for] the spreading of nets in the midst of the sea: for I have spoken 14 [it], saith 7 the Lord GOD: and it shall become a spoil to the nations.

6

And her daughters which [are] in the field shall be slain 11 by the sword; and they shall know 1 that I [am] the LORD.

7

For thus saith 1 the Lord GOD; Behold, I will bring 56 upon Tyrus Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people.

8

He shall slay 4 with the sword thy daughters in the field: and he shall make 1 a fort against thee, and cast 1 a mount against thee, and lift up 52 the buckler against thee.

9

And he shall set 4 engines of war against thy walls, and with his axes he shall break down 4 thy towers.

10

By reason of the abundance of his horses their dust shall cover 17 thee: thy walls shall shake 4 at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter 2 into thy gates, as men enter into a city wherein is made a breach. 30

11

With the hoofs of his horses shall he tread down 4 all thy streets: he shall slay 4 thy people by the sword, and thy strong garrisons shall go down 4 to the ground.

12

And they shall make a spoil 1 of thy riches, and make a prey 1 of thy merchandise: and they shall break down 1 thy walls, and destroy 4 thy pleasant houses: and they shall lay 4 thy stones and thy timber and thy dust in the midst of the water.

13

And I will cause the noise of thy songs to cease; 52 and the sound of thy harps shall be no more heard. 11

14

And I will make 1 thee like the top of a rock: thou shalt be [a place] to spread nets upon; thou shalt be built 11 no more: for I the LORD have spoken 14 [it], saith 7 the Lord GOD.

15

Thus saith 1 the Lord GOD to Tyrus; Shall not the isles shake 4 at the sound of thy fall, when the wounded cry, 2 when the slaughter is made 9 in the midst of thee?

16

Then all the princes of the sea shall come down 1 from their thrones, and lay away 52 their robes, and put off 4 their broidered garments: they shall clothe 4 themselves with trembling; they shall sit 4 upon the ground, and shall tremble 1 at [every] moment, and be astonished 1 at thee.

17

And they shall take up 1 a lamentation for thee, and say 1 to thee, How art thou destroyed, 1 [that wast] inhabited 12 of seafaring men, the renowned 30 city, which wast strong in the sea, she and her inhabitants, 6 which cause 1 their terror [to be] on all that haunt 6 it!

18

Now shall the isles tremble 4 in the day of thy fall; yea, the isles that [are] in the sea shall be troubled 8 at thy departure. 2

19

For thus saith 1 the Lord GOD; When I shall make 2 thee a desolate 12 city, like the cities that are not inhabited; 8 when I shall bring up 53 the deep upon thee, and great waters shall cover 14 thee;

20

When I shall bring thee down 52 with them that descend 6 into the pit, with the people of old time, and shall set 52 thee in the low parts of the earth, in places desolate of old, with them that go down 6 to the pit, that thou be not inhabited; 4 and I shall set 1 glory in the land of the living;

21

I will make 4 thee a terror, and thou [shalt be] no [more]: though thou be sought for, 29 yet shalt thou never 5769 be found 11 again, saith 7 the Lord GOD.

Ezekiel 27


Ezekiel Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 26

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 27

1

The word of the LORD came again unto me, saying, 2

2

Now, thou son of man, take up 3 a lamentation for Tyrus;

3

And say 1 unto Tyrus, O thou that art situate 6 at the entry of the sea, [which art] a merchant 6 of the people for many isles, Thus saith 1 the Lord GOD; O Tyrus, thou hast said, 1 I [am] of perfect beauty.

4

Thy borders [are] in the midst of the seas, thy builders 6 have perfected 1 thy beauty.

5

They have made 1 all thy [ship] boards of fir trees of Senir: they have taken 1 cedars from Lebanon to make 2 masts for thee.

6

[Of] the oaks of Bashan have they made 1 thine oars; the company of the Ashurites 838 have made 1 thy benches [of] ivory, [brought] out of the isles of Chittim.

7

Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee.

8

The inhabitants 6 of Zidon and Arvad were thy mariners: 5 thy wise [men], O Tyrus, [that] were in thee, were thy pilots.

9

The ancients of Gebal and the wise [men] thereof were in thee thy calkers: 2388 56 all the ships of the sea with their mariners were in thee to occupy 2 thy merchandise.

10

They of Persia and of Lud and of Phut were in thine army, thy men of war: they hanged 14 the shield and helmet in thee; they set forth 1 thy comeliness.

11

The men of Arvad with thine army [were] upon thy walls round about, and the Gammadims were in thy towers: they hanged 14 their shields upon thy walls round about; they have made thy beauty perfect. 1

12

Tarshish [was] thy merchant 6 by reason of the multitude of all [kind of] riches; with silver, iron, tin, and lead, they traded 1 in thy fairs.

13

Javan, Tubal, and Meshech, they [were] thy merchants: 6 they traded 1 the persons of men and vessels of brass in thy market.

14

They of the house of Togarmah traded 1 in thy fairs with horses and horsemen and mules.

15

The men of Dedan [were] thy merchants; 6 many isles [were] the merchandise of thine hand: they brought 52 thee [for] a present horns of ivory and ebony.

16

Syria [was] thy merchant 6 by reason of the multitude of the wares of thy making: they occupied 1 in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate.

17

Judah, and the land of Israel, they [were] thy merchants: 6 they traded 1 in thy market wheat of Minnith, and Pannag, and honey, and oil, and balm.

18

Damascus [was] thy merchant 6 in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool.

19

Dan 1835 also and Javan going to and fro 30 occupied 1 in thy fairs: bright iron, cassia, and calamus, were in thy market.

20

Dedan [was] thy merchant 6 in precious clothes for chariots.

21

Arabia, and all the princes of Kedar, they occupied 6 with thee in lambs, and rams, and goats: in these [were they] thy merchants. 6

22

The merchants 6 of Sheba and Raamah, they [were] thy merchants: 6 they occupied 1 in thy fairs with chief of all spices, and with all precious stones, and gold.

23

Haran, and Canneh, and Eden, the merchants 6 of Sheba, Asshur, [and] Chilmad, [were] thy merchants. 6

24

These [were] thy merchants 6 in all sorts [of things], in blue clothes, and broidered work, and in chests of rich apparel, bound 7 with cords, and made of cedar, among thy merchandise.

25

The ships of Tarshish did sing 6 of thee in thy market: and thou wast replenished, 11 and made very glorious 4 in the midst of the seas.

26

Thy rowers 5 have brought 52 thee into great waters: the east wind hath broken 1 thee in the midst of the seas.

27

Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, 2388 56 and the occupiers 6 of thy merchandise, and all thy men of war, that [are] in thee, and in all thy company which [is] in the midst of thee, shall fall 4 into the midst of the seas in the day of thy ruin.

28

The suburbs shall shake 4 at the sound of the cry of thy pilots.

29

And all that handle 6 the oar, the mariners, [and] all the pilots of the sea, shall come down 1 from their ships, they shall stand 4 upon the land;

30

And shall cause their voice to be heard 52 against thee, and shall cry 4 bitterly, and shall cast up 55 dust upon their heads, they shall wallow 101 themselves in the ashes:

31

And they shall make themselves utterly bald 52 for thee, and gird 1 them with sackcloth, and they shall weep 1 for thee with bitterness of heart [and] bitter wailing.

32

And in their wailing they shall take up 1 a lamentation for thee, and lament 31 over thee, [saying], What [city is] like Tyrus, like the destroyed in the midst of the sea?

33

When thy wares went forth 2 out of the seas, thou filledst 52 many people; thou didst enrich 52 the kings of the earth with the multitude of thy riches and of thy merchandise.

34

In the time [when] thou shalt be broken 12 by the seas in the depths of the waters thy merchandise and all thy company in the midst of thee shall fall. 1

35

All the inhabitants 6 of the isles shall be astonished 1 at thee, and their kings shall be sore afraid, 1 they shall be troubled 1 in [their] countenance.

36

The merchants 6 among the people shall hiss 1 at thee; thou shalt be a terror, and never [shalt be] any more. 5769

Ezekiel 28


Ezekiel Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 27

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 28

1

The word of the LORD came again unto me, saying, 2

2

Son of man, say 3 unto the prince of Tyrus, Thus saith 1 the Lord GOD; Because thine heart [is] lifted up, 1 and thou hast said, 4 I [am] a God, I sit 1 [in] the seat of God, in the midst of the seas; yet thou [art] a man, and not God, though thou set 4 thine heart as the heart of God:

3

Behold, thou [art] wiser than Daniel; there is no secret 7 that they can hide 1 from thee:

4

With thy wisdom and with thine understanding thou hast gotten 1 thee riches, and hast gotten 4 gold and silver into thy treasures:

5

By thy great wisdom [and] by thy traffick hast thou increased 52 thy riches, and thine heart is lifted up 4 because of thy riches:

6

Therefore thus saith 1 the Lord GOD; Because thou hast set 2 thine heart as the heart of God;

7

Behold, therefore I will bring 56 strangers 5 upon thee, the terrible of the nations: and they shall draw 52 their swords against the beauty of thy wisdom, and they shall defile 14 thy brightness.

8

They shall bring thee down 55 to the pit, and thou shalt die 1 the deaths of [them that are] slain in the midst of the seas.

9

Wilt thou yet 2 say 4 before him that slayeth 6 thee, I [am] God? but thou [shalt be] a man, and no God, in the hand of him that slayeth 18 thee.

10

Thou shalt die 4 the deaths of the uncircumcised by the hand of strangers: 5 for I have spoken 14 [it], saith 7 the Lord GOD.

11

Moreover the word of the LORD came unto me, saying, 2

12

Son of man, take up 3 a lamentation upon the king of Tyrus, and say 1 unto him, Thus saith 1 the Lord GOD; Thou sealest up 6 the sum, full of wisdom, and perfect in beauty.

13

Thou hast been in Eden the garden of God; every precious stone [was] thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared 49 in thee in the day that thou wast created. 9

14

Thou [art] the anointed cherub that covereth; 6 and I have set 1 thee [so]: thou wast upon the holy mountain of God; thou hast walked up and down 98 in the midst of the stones of fire.

15

Thou [wast] perfect in thy ways from the day that thou wast created, 9 till iniquity was found 8 in thee.

16

By the multitude of thy merchandise they have filled 1 the midst of thee with violence, and thou hast sinned: 4 therefore I will cast thee as profane 17 out of the mountain of God: and I will destroy 17 thee, O covering 6 cherub, from the midst of the stones of fire.

17

Thine heart was lifted up 1 because of thy beauty, thou hast corrupted 14 thy wisdom by reason of thy brightness: I will cast 52 thee to the ground, I will lay 1 thee before kings, that they may behold 2 thee.

18

Thou hast defiled 14 thy sanctuaries by the multitude of thine iniquities, by the iniquity of thy traffick; therefore will I bring forth 55 a fire from the midst of thee, it shall devour 1 thee, and I will bring 4 thee to ashes upon the earth in the sight of all them that behold 6 thee.

19

All they that know 6 thee among the people shall be astonished 1 at thee: thou shalt be a terror, and never [shalt] thou [be] any more. 5769

20

Again the word of the LORD came unto me, saying, 2

21

Son of man, set 3 thy face against Zidon, and prophesy 10 against it,

22

And say, 1 Thus saith 1 the Lord GOD; Behold, I [am] against thee, O Zidon; and I will be glorified 8 in the midst of thee: and they shall know 1 that I [am] the LORD, when I shall have executed 2 judgments in her, and shall be sanctified 8 in her.

23

For I will send 14 into her pestilence, and blood into her streets; and the wounded shall be judged 40 in the midst of her by the sword upon her on every side; and they shall know 1 that I [am] the LORD.

24

And there shall be no more a pricking 56 brier unto the house of Israel, nor [any] grieving 56 thorn of all [that are] round about them, that despised 5 them; and they shall know 1 that I [am] the Lord GOD.

25

Thus saith 1 the Lord GOD; When I shall have gathered 15 the house of Israel from the people among whom they are scattered, 8 and shall be sanctified 8 in them in the sight of the heathen, then shall they dwell 1 in their land that I have given 1 to my servant Jacob.

26

And they shall dwell 1 safely therein, and shall build 1 houses, and plant 1 vineyards; yea, they shall dwell 1 with confidence, when I have executed 2 judgments upon all those that despise 5 them round about them; and they shall know 1 that I [am] the LORD their God.

Ezekiel 29


Ezekiel Chapter 29 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 28

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 29

1

In the tenth year, in the tenth [month], in the twelfth 6240 [day] of the month, the word of the LORD came unto me, saying, 2

2

Son of man, set 3 thy face against Pharaoh king of Egypt, and prophesy 10 against him, and against all Egypt:

3

Speak, 16 and say, 1 Thus saith 1 the Lord GOD; Behold, I [am] against thee, Pharaoh king of Egypt, the great dragon that lieth 6 in the midst of his rivers, which hath said, 1 My river [is] mine own, and I have made 1 [it] for myself.

4

But I will put 1 hooks 2397 in thy jaws, and I will cause the fish of thy rivers to stick 52 unto thy scales, and I will bring thee up 52 out of the midst of thy rivers, and all the fish of thy rivers shall stick 4 unto thy scales.

5

And I will leave 1 thee [thrown] into the wilderness, thee and all the fish of thy rivers: thou shalt fall 4 upon the open fields; thou shalt not be brought together, 11 nor gathered: 11 I have given 1 thee for meat to the beasts of the field and to the fowls of the heaven.

6

And all the inhabitants 6 of Egypt shall know 1 that I [am] the LORD, because they have been a staff of reed to the house of Israel.

7

When they took hold 2 of thee by thy hand, thou didst break, 11 and rend 1 all their shoulder: and when they leaned 9 upon thee, thou brakest, 11 and madest all their loins to be at a stand. 52

8

Therefore thus saith 1 the Lord GOD; Behold, I will bring 56 a sword upon thee, and cut off 52 man and beast out of thee.

9

And the land of Egypt shall be desolate and waste; and they shall know 1 that I [am] the LORD: because he hath said, 1 The river [is] mine, and I have made 1 [it].

10

Behold, therefore I [am] against thee, and against thy rivers, and I will make 1 the land of Egypt utterly waste [and] desolate, from the tower of Syene even unto the border of Ethiopia.

11

No foot of man shall pass 4 through it, nor foot of beast shall pass 4 through it, neither shall it be inhabited 4 forty years.

12

And I will make 1 the land of Egypt desolate in the midst of the countries [that are] desolate, 12 and her cities among the cities [that are] laid waste 94 shall be desolate forty years: and I will scatter 52 the Egyptians among the nations, and will disperse 14 them through the countries.

13

Yet thus saith 1 the Lord GOD; At the end of forty years will I gather 17 the Egyptians from the people whither they were scattered: 8

14

And I will bring again 1 the captivity of Egypt, and will cause them to return 52 [into] the land of Pathros, into the land of their habitation; and they shall be there a base kingdom.

15

It shall be the basest of the kingdoms; neither shall it exalt 101 itself any more above the nations: for I will diminish 52 them, that they shall no more rule 2 over the nations.

16

And it shall be no more the confidence of the house of Israel, which bringeth [their] iniquity to remembrance, 56 when they shall look 2 after them: but they shall know 1 that I [am] the Lord GOD.

17

And it came to pass in the seven and twentieth year, in the first [month], in the first [day] of the month, the word of the LORD came unto me, saying, 2

18

Son of man, Nebuchadrezzar king of Babylon caused his army to serve 52 a great service against Tyrus: every head [was] made bald, 94 and every shoulder [was] peeled: 7 yet had he no wages, nor his army, for Tyrus, for the service that he had served 1 against it:

19

Therefore thus saith 1 the Lord GOD; Behold, I will give 6 the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall take 1 her multitude, and take 1 her spoil, and take 1 her prey; and it shall be the wages for his army.

20

I have given 1 him the land of Egypt [for] his labour wherewith he served 1 against it, because they wrought 1 for me, saith 7 the Lord GOD.

21

In that day will I cause the horn of the house of Israel to bud forth, 55 and I will give 4 thee the opening of the mouth in the midst of them; and they shall know 1 that I [am] the LORD.

Ezekiel 30


Ezekiel Chapter 30 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 29

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 30

1

The word of the LORD came again unto me, saying, 2

2

Son of man, prophesy 10 and say, 1 Thus saith 1 the Lord GOD; Howl 54 ye, Woe worth the day!

3

For the day [is] near, even the day of the LORD [is] near, a cloudy day; it shall be the time of the heathen.

4

And the sword shall come 1 upon Egypt, and great pain shall be in Ethiopia, when the slain shall fall 2 in Egypt, and they shall take away 1 her multitude, and her foundations shall be broken down. 8

5

Ethiopia, and Libya, and Lydia, and all the mingled people, and Chub, and the men of the land that is in league, shall fall 4 with them by the sword.

6

Thus saith 1 the LORD; They also that uphold 6 Egypt shall fall; 1 and the pride of her power shall come down: 1 from the tower of Syene shall they fall 4 in it by the sword, saith 7 the Lord GOD.

7

And they shall be desolate 8 in the midst of the countries [that are] desolate, 12 and her cities shall be in the midst of the cities [that are] wasted. 12

8

And they shall know 1 that I [am] the LORD, when I have set 2 a fire in Egypt, and [when] all her helpers 6 shall be destroyed. 8

9

In that day shall messengers go forth 4 from me in ships to make the careless Ethiopians afraid, 53 and great pain shall come upon them, as in the day of Egypt: for, lo, it cometh. 6

10

Thus saith 1 the Lord GOD; I will also make the multitude of Egypt to cease 52 by the hand of Nebuchadrezzar king of Babylon.

11

He and his people with him, the terrible of the nations, shall be brought 94 to destroy 15 the land: and they shall draw 52 their swords against Egypt, and fill 1 the land with the slain.

12

And I will make 1 the rivers dry, and sell 1 the land into the hand of the wicked: and I will make the land waste, 52 and all that is therein, by the hand of strangers: 5 I the LORD have spoken 14 [it].

13

Thus saith 1 the Lord GOD; I will also destroy 52 the idols, and I will cause [their] images to cease 52 out of Noph; and there shall be no more a prince of the land of Egypt: and I will put 1 a fear in the land of Egypt.

14

And I will make Pathros desolate, 52 and will set 1 fire in Zoan, and will execute 1 judgments in No.

15

And I will pour 1 my fury upon Sin, the strength of Egypt; and I will cut off 52 the multitude of No.

16

And I will set 1 fire in Egypt: Sin shall have great 2 pain, 4 and No shall be rent asunder, 9 and Noph [shall have] distresses daily.

17

The young men of Aven and of Pibeseth shall fall 4 by the sword: and these [cities] shall go 4 into captivity.

18

At Tehaphnehes also the day shall be darkened, 1 2820 1 when I shall break 2 there the yokes of Egypt: and the pomp of her strength shall cease 8 in her: as for her, a cloud shall cover 17 her, and her daughters shall go 4 into captivity.

19

Thus will I execute 1 judgments in Egypt: and they shall know 1 that I [am] the LORD.

20

And it came to pass in the eleventh 6240 year, in the first [month], in the seventh [day] of the month, [that] the word of the LORD came unto me, saying, 2

21

Son of man, I have broken 1 the arm of Pharaoh king of Egypt; and, lo, it shall not be bound up 27 to be 2 healed, to put 2 a roller to bind 2 it, to make it strong 2 to hold 2 the sword.

22

Therefore thus saith 1 the Lord GOD; Behold, I [am] against Pharaoh king of Egypt, and will break 1 his arms, the strong, and that which was broken; 12 and I will cause the sword to fall 52 out of his hand.

23

And I will scatter 52 the Egyptians among the nations, and will disperse 14 them through the countries.

24

And I will strengthen 14 the arms of the king of Babylon, and put 1 my sword in his hand: but I will break 1 Pharaoh's arms, and he shall groan 1 before him with the groanings of a deadly wounded [man].

25

But I will strengthen 52 the arms of the king of Babylon, and the arms of Pharaoh shall fall down; 4 and they shall know 1 that I [am] the LORD, when I shall put 2 my sword into the hand of the king of Babylon, and he shall stretch it out 1 upon the land of Egypt.

26

And I will scatter 52 the Egyptians among the nations, and disperse 14 them among the countries; and they shall know 1 that I [am] the LORD.

Ezekiel 31


Ezekiel Chapter 31 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 30

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 31

1

And it came to pass in the eleventh 6240 year, in the third [month], in the first [day] of the month, [that] the word of the LORD came unto me, saying, 2

2

Son of man, speak 3 unto Pharaoh king of Egypt, and to his multitude; Whom art thou like 1 in thy greatness?

3

Behold, the Assyrian [was] a cedar in Lebanon with fair branches, and with a shadowing 56 shroud, and of an high stature; and his top was among the thick boughs.

4

The waters made him great, 14 the deep set him up on high 31 with her rivers running 6 round about his plants, and sent out 14 her little rivers unto all the trees of the field.

5

Therefore his height was exalted 1 above all the trees of the field, and his boughs were multiplied, 4 and his branches became long 4 because of the multitude of waters, when he shot forth. 15

6

All the fowls of heaven made their nests 14 in his boughs, and under his branches did all the beasts of the field bring forth 1 their young, and under his shadow dwelt 4 all great nations.

7

Thus was he fair 4 in his greatness, in the length of his branches: for his root was by great waters.

8

The cedars in the garden of God could not hide 1 him: the fir trees were not like 1 his boughs, and the chesnut trees were not like his branches; nor any tree in the garden of God was like 1 unto him in his beauty.

9

I have made 1 him fair by the multitude of his branches: so that all the trees of Eden, that [were] in the garden of God, envied 17 him.

10

Therefore thus saith 1 the Lord GOD; Because thou hast lifted up 1 thyself in height, and he hath shot up 4 his top among the thick boughs, and his heart is lifted up 1 in his height;

11

I have therefore delivered 4 him into the hand of the mighty one of the heathen; he shall surely 2 deal 4 with him: I have driven him out 14 for his wickedness.

12

And strangers, 5 the terrible of the nations, have cut him off, 4 and have left 4 him: upon the mountains and in all the valleys his branches are fallen, 1 and his boughs are broken 11 by all the rivers of the land; and all the people of the earth are gone down 4 from his shadow, and have left 4 him.

13

Upon his ruin shall all the fowls of the heaven remain, 4 and all the beasts of the field shall be upon his branches:

14

To the end that none of all the trees by the waters exalt 4 themselves for their height, neither shoot up 4 their top among the thick boughs, neither their trees stand up 4 in their height, all that drink 6 water: for they are all delivered 8 unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down 6 to the pit.

15

Thus saith 1 the Lord GOD; In the day when he went down 2 to the grave I caused a mourning: 52 I covered 14 the deep for him, and I restrained 4 the floods thereof, and the great waters were stayed: 11 and I caused Lebanon to mourn 55 for him, and all the trees of the field fainted for him.

16

I made the nations to shake 52 at the sound of his fall, when I cast him down 53 to hell with them that descend 6 into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink 6 water, shall be comforted 11 in the nether parts of the earth.

17

They also went down 1 into hell with him unto [them that be] slain with the sword; and [they that were] his arm, [that] dwelt 1 under his shadow in the midst of the heathen.

18

To whom art thou thus like 1 in glory and in greatness among the trees of Eden? yet shalt thou be brought down 90 with the trees of Eden unto the nether parts of the earth: thou shalt lie 4 in the midst of the uncircumcised with [them that be] slain by the sword. This [is] Pharaoh and all his multitude, saith 7 the Lord GOD.

Ezekiel 32


Ezekiel Chapter 32 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 31

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 32

1

And it came to pass in the twelfth 6240 year, in the twelfth 6240 month, in the first [day] of the month, [that] the word of the LORD came unto me, saying, 2

2

Son of man, take up 3 a lamentation for Pharaoh king of Egypt, and say 1 unto him, Thou art like 8 a young lion of the nations, and thou [art] as a whale in the seas: and thou camest forth 4 with thy rivers, and troubledst 4 the waters with thy feet, and fouledst 4 their rivers.

3

Thus saith 1 the Lord GOD; I will therefore spread out 1 my net over thee with a company of many people; and they shall bring thee up 52 in my net.

4

Then will I leave 1 thee upon the land, I will cast thee forth 55 upon the open field, and will cause all the fowls of the heaven to remain 52 upon thee, and I will fill 52 the beasts of the whole earth with thee.

5

And I will lay 1 thy flesh upon the mountains, and fill 14 the valleys with thy height.

6

I will also water 52 with thy blood the land wherein thou swimmest, [even] to the mountains; and the rivers shall be full 11 of thee.

7

And when I shall put thee out, 15 I will cover 14 the heaven, and make the stars thereof dark; 52 I will cover 17 the sun with a cloud, and the moon shall not give 55 her light.

8

All the bright lights of heaven will I make dark 55 over thee, and set 1 darkness upon thy land, saith 7 the Lord GOD.

9

I will also vex 52 the hearts of many people, when I shall bring 53 thy destruction among the nations, into the countries which thou hast not known. 1

10

Yea, I will make many people amazed 52 at thee, and their kings shall be horribly afraid 4 for thee, when I shall brandish 32 my sword before them; and they shall tremble 1 at [every] moment, every man for his own life, in the day of thy fall.

11

For thus saith 1 the Lord GOD; The sword of the king of Babylon shall come 4 upon thee.

12

By the swords of the mighty will I cause thy multitude to fall, 55 the terrible of the nations, all of them: and they shall spoil 1 the pomp of Egypt, and all the multitude thereof shall be destroyed. 8

13

I will destroy 52 also all the beasts thereof from beside the great waters; neither shall the foot of man trouble 4 them any more, nor the hoofs of beasts trouble 4 them.

14

Then will I make their waters deep, 55 and cause their rivers to run 55 like oil, saith 7 the Lord GOD.

15

When I shall make 2 the land of Egypt desolate, and the country shall be destitute 12 of that whereof it was full, when I shall smite 53 all them that dwell 6 therein, then shall they know 1 that I [am] the LORD.

16

This [is] the lamentation wherewith they shall lament 31 her: the daughters of the nations shall lament 34 her: they shall lament 34 for her, [even] for Egypt, and for all her multitude, saith 7 the Lord GOD.

17

It came to pass also in the twelfth 6240 year, in the fifteenth 6240 [day] of the month, [that] the word of the LORD came unto me, saying, 2

18

Son of man, wail 3 for the multitude of Egypt, and cast them down, 54 [even] her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down 6 into the pit.

19

Whom dost thou pass in beauty? 1 go down, 3 and be thou laid 92 with the uncircumcised.

20

They shall fall 4 in the midst of [them that are] slain by the sword: she is delivered 8 to the sword: draw 3 her and all her multitudes.

21

The strong among the mighty shall speak 17 to him out of the midst of hell with them that help 6 him: they are gone down, 1 they lie 1 uncircumcised, slain by the sword.

22

Asshur [is] there and all her company: his graves [are] about him: all of them slain, fallen 6 by the sword:

23

Whose graves are set 8 in the sides of the pit, and her company is round about her grave: all of them slain, fallen 6 by the sword, which caused 1 terror in the land of the living.

24

There [is] Elam and all her multitude round about her grave, all of them slain, fallen 6 by the sword, which are gone down 1 uncircumcised into the nether parts of the earth, which caused 1 their terror in the land of the living; yet have they borne 4 their shame with them that go down 6 to the pit.

25

They have set 1 her a bed in the midst of the slain with all her multitude: her graves [are] round about him: all of them uncircumcised, slain by the sword: though their terror was caused 12 in the land of the living, yet have they borne 4 their shame with them that go down 6 to the pit: he is put 8 in the midst of [them that be] slain.

26

There [is] Meshech, Tubal, and all her multitude: her graves [are] round about him: all of them uncircumcised, slain 30 by the sword, though they caused 1 their terror in the land of the living.

27

And they shall not lie 4 with the mighty [that are] fallen 6 of the uncircumcised, which are gone down 1 to hell with their weapons of war: and they have laid 4 their swords under their heads, but their iniquities shall be upon their bones, though [they were] the terror of the mighty in the land of the living.

28

Yea, thou shalt be broken 11 in the midst of the uncircumcised, and shalt lie 4 with [them that are] slain with the sword.

29

There [is] Edom, her kings, and all her princes, which with their might are laid 8 by [them that were] slain by the sword: they shall lie 4 with the uncircumcised, and with them that go down 6 to the pit.

30

There [be] the princes of the north, all of them, and all the Zidonians, which are gone down 1 with the slain; with their terror they are ashamed 6 of their might; and they lie 4 uncircumcised with [them that be] slain by the sword, and bear 4 their shame with them that go down 6 to the pit.

31

Pharaoh shall see 4 them, and shall be comforted 8 over all his multitude, [even] Pharaoh and all his army slain by the sword, saith 7 the Lord GOD.

32

For I have caused 1 my terror in the land of the living: and he shall be laid 90 in the midst of the uncircumcised with [them that are] slain with the sword, [even] Pharaoh and all his multitude, saith 7 the Lord GOD.

Ezekiel 33


Ezekiel Chapter 33 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 32

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 33

1

Again the word of the LORD came unto me, saying, 2

2

Son of man, speak 16 to the children of thy people, and say 1 unto them, When I bring 55 the sword upon a land, if the people of the land take 1 a man of their coasts, and set 1 him for their watchman: 6

3

If when he seeth 1 the sword come 6 upon the land, he blow 1 the trumpet, and warn 52 the people;

4

Then whosoever 6 heareth 1 the sound of the trumpet, and taketh not warning; 12 if the sword come, 4 and take him away, 4 his blood shall be upon his own head.

5

He heard 1 the sound of the trumpet, and took not warning; 12 his blood shall be upon him. But he that taketh warning 12 shall deliver 14 his soul.

6

But if the watchman 6 see 4 the sword come, 6 and blow 1 not the trumpet, and the people be not warned; 12 if the sword come, 4 and take 4 [any] person from among them, he is taken away 8 in his iniquity; but his blood will I require 4 at the watchman's 6 hand.

7

So thou, O son of man, I have set 1 thee a watchman 6 unto the house of Israel; therefore thou shalt hear 1 the word at my mouth, and warn 52 them from me.

8

When I say 2 unto the wicked, O wicked [man], thou shalt surely 2 die; 4 if thou dost not speak 14 to warn 53 the wicked from his way, that wicked [man] shall die 4 in his iniquity; but his blood will I require 17 at thine hand.

9

Nevertheless, if thou warn 52 the wicked of his way to turn 2 from it; if he do not turn 1 from his way, he shall die 4 in his iniquity; but thou hast delivered 52 thy soul.

10

Therefore, O thou son of man, speak 3 unto the house of Israel; Thus ye speak, 1 saying, 2 If our transgressions and our sins [be] upon us, and we pine away 12 in them, how should we then live? 4

11

Say 3 unto them, [As] I live, saith 7 the Lord GOD, I have no pleasure 4 in the death of the wicked; but that the wicked turn 2 from his way and live: 1 turn 3 ye, turn 3 ye from your evil ways; for why will ye die, 4 O house of Israel?

12

Therefore, thou son of man, say 3 unto the children of thy people, The righteousness of the righteous shall not deliver 55 him in the day of his transgression: as for the wickedness of the wicked, he shall not fall 11 thereby in the day that he turneth 2 from his wickedness; neither shall the righteous be able 4 to live 2 for his [righteousness] in the day that he sinneth. 2

13

When I shall say 2 to the righteous, [that] he shall surely 2 live; 4 if he trust 1 to his own righteousness, and commit 1 iniquity, all his righteousnesses shall not be remembered; 11 but for his iniquity that he hath committed, 1 he shall die 4 for it.

14

Again, when I say 2 unto the wicked, Thou shalt surely 2 die; 4 if he turn 1 from his sin, and do 1 that which is lawful and right;

15

[If] the wicked restore 55 the pledge, give again 17 that he had robbed, walk 1 in the statutes of life, without committing 2 iniquity; he shall surely 2 live, 4 he shall not die. 4

16

None of his sins that he hath committed 1 shall be mentioned 11 unto him: he hath done 1 that which is lawful and right; he shall surely 2 live. 4

17

Yet the children of thy people say, 1 The way of the Lord is not equal: 11 but as for them, their way is not equal. 11

18

When the righteous turneth 2 from his righteousness, and committeth 1 iniquity, he shall even die 1 thereby.

19

But if the wicked turn 2 from his wickedness, and do 1 that which is lawful and right, he shall live 4 thereby.

20

Yet ye say, 1 The way of the Lord is not equal. 11 O ye house of Israel, I will judge 4 you every one after his ways.

21

And it came to pass in the twelfth 6240 year of our captivity, in the tenth [month], in the fifth [day] of the month, [that] one that had escaped out of Jerusalem came 1 unto me, saying, 2 The city is smitten. 90

22

Now the hand of the LORD was upon me in the evening, afore he that was escaped came; 2 and had opened 4 my mouth, until he came 2 to me in the morning; and my mouth was opened, 11 and I was no more dumb. 8

23

Then the word of the LORD came unto me, saying, 2

24

Son of man, they that inhabit 6 those wastes of the land of Israel speak, 6 saying, 2 Abraham was one, and he inherited 4 the land: but we [are] many; the land is given 8 us for inheritance.

25

Wherefore say 3 unto them, Thus saith 1 the Lord GOD; Ye eat 4 with the blood, and lift up 4 your eyes toward your idols, and shed 4 blood: and shall ye possess 4 the land?

26

Ye stand 1 upon your sword, ye work 1 abomination, and ye defile 14 every one his neighbour's wife: and shall ye possess 4 the land?

27

Say 4 thou thus unto them, Thus saith 1 the Lord GOD; [As] I live, surely they that [are] in the wastes shall fall 4 by the sword, and him that [is] in the open field will I give 1 to the beasts to be devoured, 2 and they that [be] in the forts and in the caves shall die 4 of the pestilence.

28

For I will lay 1 the land most desolate, 4923 and the pomp of her strength shall cease; 8 and the mountains of Israel shall be desolate, 1 that none shall pass through. 6

29

Then shall they know 1 that I [am] the LORD, when I have laid 2 the land most desolate 4923 because of all their abominations which they have committed. 1

30

Also, thou son of man, the children of thy people still are talking 12 against thee by the walls and in the doors of the houses, and speak 14 one to another, every one to his brother, saying, 2 Come, 3 I pray you, and hear 3 what is the word that cometh forth 6 from the LORD.

31

And they come 4 unto thee as the people cometh, and they sit 4 before thee [as] my people, and they hear 1 thy words, but they will not do 4 them: for with their mouth they shew 6 much love, [but] their heart goeth 6 after their covetousness.

32

And, lo, thou [art] unto them as a very lovely song of one that hath a pleasant voice, and can play 15 well 56 on an instrument: for they hear 1 thy words, but they do 6 them not.

33

And when this cometh to pass, 2 (lo, it will come,) 6 then shall they know 1 that a prophet hath been among them.

Ezekiel 34


Ezekiel Chapter 34 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 33

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 34

1

And the word of the LORD came unto me, saying, 2

2

Son of man, prophesy 10 against the shepherds 6 of Israel, prophesy, 10 and say 1 unto them, Thus saith 1 the Lord GOD unto the shepherds; 6 Woe [be] to the shepherds 6 of Israel that do feed 6 themselves! should not the shepherds 6 feed 4 the flocks?

3

Ye eat 4 the fat, and ye clothe 4 you with the wool, ye kill 4 them that are fed: [but] ye feed 4 not the flock.

4

The diseased 12 have ye not strengthened, 14 neither have ye healed 14 that which was sick, 6 neither have ye bound up 1 [that which was] broken, 12 neither have ye brought again 52 that which was driven away, 12 neither have ye sought 14 that which was lost; 6 but with force and with cruelty have ye ruled 1 them.

5

And they were scattered, 4 because [there is] no shepherd: 6 and they became meat to all the beasts of the field, when they were scattered. 4

6

My sheep wandered 4 through all the mountains, and upon every high 6 hill: yea, my flock was scattered 8 upon all the face of the earth, and none did search 6 or seek 18 [after them].

7

Therefore, ye shepherds, 6 hear 3 the word of the LORD;

8

[As] I live, saith 7 the Lord GOD, surely because my flock became a prey, and my flock became meat to every beast of the field, because [there was] no shepherd, 6 neither did my shepherds 6 search 1 for my flock, but the shepherds 6 fed 4 themselves, and fed 1 not my flock;

9

Therefore, O ye shepherds, 6 hear 3 the word of the LORD;

10

Thus saith 1 the Lord GOD; Behold, I [am] against the shepherds; 6 and I will require 1 my flock at their hand, and cause them to cease 52 from feeding 2 the flock; neither shall the shepherds 6 feed 4 themselves any more; for I will deliver 52 my flock from their mouth, that they may not be meat for them.

11

For thus saith 1 the Lord GOD; Behold, I, [even] I, will both search 1 my sheep, and seek them out. 14

12

As a shepherd 6 seeketh out his flock in the day that he is among his sheep [that are] scattered; 12 so will I seek out 17 my sheep, and will deliver 52 them out of all places where they have been scattered 8 in the cloudy and dark day.

13

And I will bring them out 52 from the people, and gather 14 them from the countries, and will bring 52 them to their own land, and feed 1 them upon the mountains of Israel by the rivers, and in all the inhabited places of the country.

14

I will feed 4 them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie 4 in a good fold, and [in] a fat pasture shall they feed 4 upon the mountains of Israel.

15

I will feed 4 my flock, and I will cause them to lie down, 55 saith 7 the Lord GOD.

16

I will seek 17 that which was lost, 6 and bring again 55 that which was driven away, 12 and will bind up 4 [that which was] broken, 12 and will strengthen 17 that which was sick: 6 but I will destroy 55 the fat and the strong; I will feed 4 them with judgment.

17

And [as for] you, O my flock, thus saith 1 the Lord GOD; Behold, I judge 6 between cattle and cattle, between the rams and the he goats.

18

[Seemeth it] a small thing unto you to have eaten up 4 the good pasture, but ye must tread down 4 with your feet the residue of your pastures? and to have drunk 4 of the deep waters, but ye must foul 4 the residue 12 with your feet?

19

And [as for] my flock, they eat 4 that which ye have trodden with your feet; and they drink 4 that which ye have fouled with your feet.

20

Therefore thus saith 1 the Lord GOD unto them; Behold, I, [even] I, will judge 1 between the fat cattle and between the lean cattle.

21

Because ye have thrust 4 with side and with shoulder, and pushed 17 all the diseased 12 with your horns, till ye have scattered 52 them abroad;

22

Therefore will I save 52 my flock, and they shall no more be a prey; and I will judge 1 between cattle and cattle.

23

And I will set up 52 one shepherd 6 over them, and he shall feed 1 them, [even] my servant David; he shall feed 4 them, and he shall be their shepherd. 6

24

And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken 14 [it].

25

And I will make 1 with them a covenant of peace, and will cause the evil beasts to cease 52 out of the land: and they shall dwell 1 safely in the wilderness, and sleep 1 in the woods. 3264

26

And I will make 1 them and the places round about my hill a blessing; and I will cause the shower to come down 52 in his season; there shall be showers of blessing.

27

And the tree of the field shall yield 1 her fruit, and the earth shall yield 4 her increase, and they shall be safe in their land, and shall know 1 that I [am] the LORD, when I have broken 2 the bands of their yoke, and delivered 52 them out of the hand of those that served 6 themselves of them.

28

And they shall no more be a prey to the heathen, neither shall the beast of the land devour 4 them; but they shall dwell 1 safely, and none shall make [them] afraid. 56

29

And I will raise up 52 for them a plant of renown, and they shall be no more consumed 7 with hunger in the land, neither bear 4 the shame of the heathen any more.

30

Thus shall they know 1 that I the LORD their God [am] with them, and [that] they, [even] the house of Israel, [are] my people, saith 7 the Lord GOD.

31

And ye my flock, the flock of my pasture, [are] men, [and] I [am] your God, saith 7 the Lord GOD.

Ezekiel 35


Ezekiel Chapter 35 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 34

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 35

1

Moreover the word of the LORD came unto me, saying, 2

2

Son of man, set 3 thy face against mount Seir, and prophesy 10 against it,

3

And say 1 unto it, Thus saith 1 the Lord GOD; Behold, O mount Seir, I [am] against thee, and I will stretch out 1 mine hand against thee, and I will make 1 thee most desolate. 4923

4

I will lay 4 thy cities waste, and thou shalt be desolate, and thou shalt know 1 that I [am] the LORD.

5

Because thou hast had a perpetual hatred, and hast shed 55 [the blood of] the children of Israel by the force of the sword in the time of their calamity, in the time [that their] iniquity [had] an end:

6

Therefore, [as] I live, saith 7 the Lord GOD, I will prepare 4 thee unto blood, and blood shall pursue 4 thee: sith thou hast not hated 1 blood, even blood shall pursue 4 thee.

7

Thus will I make 1 mount Seir most desolate, 8077 and cut off 52 from it him that passeth out 6 and him that returneth. 6

8

And I will fill 14 his mountains with his slain [men]: in thy hills, and in thy valleys, and in all thy rivers, shall they fall 4 that are slain with the sword.

9

I will make 4 thee perpetual desolations, and thy cities shall not return: 4 3427 4 and ye shall know 1 that I [am] the LORD.

10

Because thou hast said, 2 These two nations and these two countries shall be mine, and we will possess 1 it; whereas the LORD was there:

11

Therefore, [as] I live, saith 7 the Lord GOD, I will even do 1 according to thine anger, and according to thine envy which thou hast used 1 out of thy hatred against them; and I will make myself known 8 among them, when I have judged 4 thee.

12

And thou shalt know 1 that I [am] the LORD, [and that] I have heard 1 all thy blasphemies which thou hast spoken 1 against the mountains of Israel, saying, 2 They are laid desolate, 1 8077 they are given 8 us to consume.

13

Thus with your mouth ye have boasted 55 against me, and have multiplied 52 your words against me: I have heard 1 [them].

14

Thus saith 1 the Lord GOD; When the whole earth rejoiceth, 2 I will make 4 thee desolate.

15

As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, 1 so will I do 4 unto thee: thou shalt be desolate, O mount Seir, and all Idumea, [even] all of it: and they shall know 1 that I [am] the LORD.

Ezekiel 36


Ezekiel Chapter 36 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 35

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 36

1

Also, thou son of man, prophesy 10 unto the mountains of Israel, and say, 1 Ye mountains of Israel, hear 3 the word of the LORD:

2

Thus saith 1 the Lord GOD; Because the enemy 6 hath said 1 against you, Aha, even the ancient high places are ours in possession:

3

Therefore prophesy 10 and say, 1 Thus saith 1 the Lord GOD; Because they have made [you] desolate, 2 and swallowed you up 2 on every side, that ye might be a possession unto the residue of the heathen, and ye are taken up 11 in the lips of talkers, and [are] an infamy of the people:

4

Therefore, ye mountains of Israel, hear 3 the word of the Lord GOD; Thus saith 1 the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate 6 wastes, and to the cities that are forsaken, 12 which became a prey and derision to the residue of the heathen that [are] round about;

5

Therefore thus saith 1 the Lord GOD; Surely in the fire of my jealousy have I spoken 14 against the residue of the heathen, and against all Idumea, which have appointed 1 my land into their possession with the joy of all [their] heart, with despiteful minds, to cast it out for a prey.

6

Prophesy 10 therefore concerning the land of Israel, and say 1 unto the mountains, and to the hills, to the rivers, and to the valleys, Thus saith 1 the Lord GOD; Behold, I have spoken 14 in my jealousy and in my fury, because ye have borne 1 the shame of the heathen:

7

Therefore thus saith 1 the Lord GOD; I have lifted up 1 mine hand, Surely the heathen that [are] about you, they shall bear 4 their shame.

8

But ye, O mountains of Israel, ye shall shoot forth 4 your branches, and yield 4 your fruit to my people of Israel; for they are at hand 14 to come. 2

9

For, behold, I [am] for you, and I will turn 1 unto you, and ye shall be tilled 8 and sown: 8

10

And I will multiply 52 men upon you, all the house of Israel, [even] all of it: and the cities shall be inhabited, 8 and the wastes shall be builded: 11

11

And I will multiply 52 upon you man and beast; and they shall increase 1 and bring fruit: 1 and I will settle 52 you after your old estates, and will do better 52 [unto you] than at your beginnings: and ye shall know 1 that I [am] the LORD.

12

Yea, I will cause men to walk 52 upon you, [even] my people Israel; and they shall possess 1 thee, and thou shalt be their inheritance, and thou shalt no more 55 henceforth bereave 15 them [of men].

13

Thus saith 1 the Lord GOD; Because they say 6 unto you, Thou [land] devourest 6 up men, and hast bereaved 18 thy nations;

14

Therefore thou shalt devour 4 men no more, neither bereave 17 3782 17 thy nations any more, saith 7 the Lord GOD.

15

Neither will I cause [men] to hear 55 in thee the shame of the heathen any more, neither shalt thou bear 4 the reproach of the people any more, neither shalt thou cause thy nations to fall 55 any more, saith 7 the Lord GOD.

16

Moreover the word of the LORD came unto me, saying, 2

17

Son of man, when the house of Israel dwelt 6 in their own land, they defiled 17 it by their own way and by their doings: their way was before me as the uncleanness of a removed woman.

18

Wherefore I poured 4 my fury upon them for the blood that they had shed 1 upon the land, and for their idols [wherewith] they had polluted 14 it:

19

And I scattered 55 them among the heathen, and they were dispersed 11 through the countries: according to their way and according to their doings I judged 1 them.

20

And when they entered 4 unto the heathen, whither they went, 1 they profaned 17 my holy name, when they said 2 to them, These [are] the people of the LORD, and are gone forth 1 out of his land.

21

But I had pity 4 for mine holy name, which the house of Israel had profaned 14 among the heathen, whither they went. 1

22

Therefore say 3 unto the house of Israel, Thus saith 1 the Lord GOD; I do 6 not [this] for your sakes, O house of Israel, but for mine holy name's sake, which ye have profaned 14 among the heathen, whither ye went. 1

23

And I will sanctify 14 my great name, which was profaned 30 among the heathen, which ye have profaned 14 in the midst of them; and the heathen shall know 1 that I [am] the LORD, saith 7 the Lord GOD, when I shall be sanctified 9 in you before their eyes.

24

For I will take 1 you from among the heathen, and gather 14 you out of all countries, and will bring 52 you into your own land.

25

Then will I sprinkle 1 clean water upon you, and ye shall be clean: 1 from all your filthiness, and from all your idols, will I cleanse 17 you.

26

A new heart also will I give 1 you, and a new spirit will I put 4 within you: and I will take away 52 the stony heart out of your flesh, and I will give 1 you an heart of flesh.

27

And I will put 4 my spirit within you, and cause 1 you to walk 4 in my statutes, and ye shall keep 4 my judgments, and do 1 [them].

28

And ye shall dwell 1 in the land that I gave 1 to your fathers; and ye shall be my people, and I will be your God.

29

I will also save 52 you from all your uncleannesses: and I will call 1 for the corn, and will increase 52 it, and lay 4 no famine upon you.

30

And I will multiply 52 the fruit of the tree, and the increase of the field, that ye shall receive 4 no more reproach of famine among the heathen.

31

Then shall ye remember 1 your own evil ways, and your doings that [were] not good, and shall lothe 8 yourselves in your own sight for your iniquities and for your abominations.

32

Not for your sakes do 6 I [this], saith 7 the Lord GOD, be it known 11 unto you: be ashamed 3 and confounded 10 for your own ways, O house of Israel.

33

Thus saith 1 the Lord GOD; In the day that I shall have cleansed 15 you from all your iniquities I will also cause [you] to dwell 52 in the cities, and the wastes shall be builded. 8

34

And the desolate 12 land shall be tilled, 11 whereas it lay desolate in the sight of all that passed by. 6

35

And they shall say, 1 This land that was desolate 12 is become like the garden of Eden; and the waste and desolate 12 and ruined 12 cities [are become] fenced, 7 [and] are inhabited. 1

36

Then the heathen that are left 11 round about you shall know 1 that I the LORD build 1 the ruined 12 [places, and] plant 1 that that was desolate: 12 I the LORD have spoken 14 [it], and I will do 1 [it].

37

Thus saith 1 the Lord GOD; I will yet [for] this be enquired 11 of by the house of Israel, to do 2 [it] for them; I will increase 55 them with men like a flock.

38

As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know 1 that I [am] the LORD.

Ezekiel 37


Ezekiel Chapter 37 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 36

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 37

1

The hand of the LORD was upon me, and carried me out 55 in the spirit of the LORD, and set me down 55 in the midst of the valley which [was] full of bones,

2

And caused me to pass 52 by them round about: 5439 and, behold, [there were] very many in the open valley; and, lo, [they were] very dry.

3

And he said 4 unto me, Son of man, can these bones live? 4 And I answered, 4 O Lord GOD, thou knowest. 1

4

Again he said 4 unto me, Prophesy 10 upon these bones, and say 1 unto them, O ye dry bones, hear 3 the word of the LORD.

5

Thus saith 1 the Lord GOD unto these bones; Behold, I will cause breath to enter 56 into you, and ye shall live: 1

6

And I will lay 1 sinews upon you, and will bring up 52 flesh upon you, and cover 1 you with skin, and put 1 breath in you, and ye shall live; 1 and ye shall know 1 that I [am] the LORD.

7

So I prophesied 8 as I was commanded: 27 and as I prophesied, 9 there was a noise, and behold a shaking, and the bones came together, 4 bone to his bone.

8

And when I beheld, 1 lo, the sinews and the flesh came up 1 upon them, and the skin covered 4 them above: but [there was] no breath in them.

9

Then said 4 he unto me, Prophesy 10 unto the wind, prophesy, 10 son of man, and say 1 to the wind, Thus saith 1 the Lord GOD; Come 3 from the four winds, O breath, and breathe 3 upon these slain, 7 that they may live. 4

10

So I prophesied 98 as he commanded 14 me, and the breath came 4 into them, and they lived, 4 and stood up 4 upon their feet, an exceeding 3966 great army.

11

Then he said 4 unto me, Son of man, these bones are the whole house of Israel: behold, they say, 6 Our bones are dried, 1 and our hope is lost: 1 we are cut off 8 for our parts.

12

Therefore prophesy 10 and say 1 unto them, Thus saith 1 the Lord GOD; Behold, O my people, I will open 6 your graves, and cause you to come up 52 out of your graves, and bring 52 you into the land of Israel.

13

And ye shall know 1 that I [am] the LORD, when I have opened 2 your graves, O my people, and brought you up 53 out of your graves,

14

And shall put 1 my spirit in you, and ye shall live, 1 and I shall place 52 you in your own land: then shall ye know 1 that I the LORD have spoken 14 [it], and performed 1 [it], saith 7 the LORD.

15

The word of the LORD came again unto me, saying, 2

16

Moreover, thou son of man, take 3 thee one stick, and write 3 upon it, For Judah, and for the children of Israel his companions: then take 3 another stick, and write 3 upon it, For Joseph, the stick of Ephraim, and [for] all the house of Israel his companions:

17

And join 16 them one to another into one stick; and they shall become one in thine hand.

18

And when the children of thy people shall speak 4 unto thee, saying, 2 Wilt thou not shew 55 us what thou [meanest] by these?

19

Say 16 unto them, Thus saith 1 the Lord GOD; Behold, I will take 6 the stick of Joseph, which [is] in the hand of Ephraim, and the tribes of Israel his fellows, and will put 1 them with him, [even] with the stick of Judah, and make 1 them one stick, and they shall be one in mine hand.

20

And the sticks whereon thou writest 4 shall be in thine hand before their eyes.

21

And say 16 unto them, Thus saith 1 the Lord GOD; Behold, I will take 6 the children of Israel from among the heathen, whither they be gone, 1 and will gather 14 them on every side, and bring 52 them into their own land:

22

And I will make 1 them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided 11 into two kingdoms any more at all:

23

Neither shall they defile 101 themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save 52 them out of all their dwellingplaces, wherein they have sinned, 1 and will cleanse 14 them: so shall they be my people, and I will be their God.

24

And David my servant [shall be] king over them; and they all shall have one shepherd: 6 they shall also walk 4 in my judgments, and observe 4 my statutes, and do 1 them.

25

And they shall dwell 1 in the land that I have given 1 unto Jacob my servant, wherein your fathers have dwelt; 1 and they shall dwell 1 therein, [even] they, and their children, and their children's children for ever: and my servant David [shall be] their prince for ever.

26

Moreover I will make 1 a covenant of peace with them; it shall be an everlasting covenant with them: and I will place 1 them, and multiply 52 them, and will set 1 my sanctuary in the midst of them for evermore.

27

My tabernacle also shall be with them: yea, I will be their God, and they shall be my people.

28

And the heathen shall know 1 that I the LORD do sanctify 18 Israel, when my sanctuary shall be in the midst of them for evermore.

Ezekiel 38


Ezekiel Chapter 38 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 37

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 38

1

And the word of the LORD came unto me, saying, 2

2

Son of man, set 3 thy face against Gog, the land of Magog, the chief 7220 prince of Meshech and Tubal, and prophesy 10 against him,

3

And say, 1 Thus saith 1 the Lord GOD; Behold, I [am] against thee, O Gog, the chief 7220 prince of Meshech and Tubal:

4

And I will turn thee back, 31 and put 1 hooks into thy jaws, and I will bring thee forth, 52 and all thine army, horses and horsemen, all of them clothed 7 with all sorts [of armour, even] a great company [with] bucklers and shields, all of them handling 6 swords:

5

Persia, Ethiopia, and Libya with them; all of them with shield and helmet:

6

Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: [and] many people with thee.

7

Be thou prepared, 10 and prepare 54 for thyself, thou, and all thy company that are assembled 12 unto thee, and be thou a guard unto them.

8

After many days thou shalt be visited: 11 in the latter years thou shalt come 4 into the land [that is] brought back 50 from the sword, [and is] gathered 30 out of many people, against the mountains of Israel, which have been always waste: but it is brought forth 90 out of the nations, and they shall dwell 1 safely all of them.

9

Thou shalt ascend 1 and come 4 like a storm, thou shalt be like a cloud to cover 15 the land, thou, and all thy bands, and many people with thee.

10

Thus saith 1 the Lord GOD; It shall also come to pass, [that] at the same time shall things come 4 into thy mind, and thou shalt think 1 an evil thought:

11

And thou shalt say, 1 I will go up 4 to the land of unwalled villages; I will go 4 to them that are at rest, 6 that dwell 6 safely, all of them dwelling 6 without walls, and having neither bars nor gates,

12

To take 2 a spoil, and to take 2 a prey; to turn 53 thine hand upon the desolate places [that are now] inhabited, 12 and upon the people [that are] gathered 30 out of the nations, which have gotten 6 cattle and goods, that dwell 6 in the midst of the land.

13

Sheba, and Dedan, and the merchants 6 of Tarshish, with all the young lions thereof, shall say 4 unto thee, Art thou come 6 to take 2 a spoil? hast thou gathered 52 thy company to take 2 a prey? to carry away 2 silver and gold, to take away 2 cattle and goods, to take 2 a great spoil?

14

Therefore, son of man, prophesy 10 and say 1 unto Gog, Thus saith 1 the Lord GOD; In that day when my people of Israel dwelleth 2 safely, shalt thou not know 4 [it]?

15

And thou shalt come 1 from thy place out of the north parts, thou, and many people with thee, all of them riding 6 upon horses, a great company, and a mighty army:

16

And thou shalt come up 1 against my people of Israel, as a cloud to cover 15 the land; it shall be in the latter days, and I will bring 52 thee against my land, that the heathen may know 2 me, when I shall be sanctified 9 in thee, O Gog, before their eyes.

17

Thus saith 1 the Lord GOD; [Art] thou he of whom I have spoken 14 in old time by my servants the prophets of Israel, which prophesied 12 in those days [many] years that I would bring 53 thee against them?

18

And it shall come to pass at the same time 3117 when Gog shall come 2 against the land of Israel, saith 7 the Lord GOD, [that] my fury shall come up 4 in my face.

19

For in my jealousy [and] in the fire of my wrath have I spoken, 14 Surely in that day there shall be a great shaking in the land of Israel;

20

So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping things that creep 6 upon the earth, and all the men that [are] upon the face of the earth, shall shake 1 at my presence, and the mountains shall be thrown down, 8 and the steep places shall fall, 1 and every wall shall fall 4 to the ground.

21

And I will call 1 for a sword against him throughout all my mountains, saith 7 the Lord GOD: every man's sword shall be against his brother.

22

And I will plead 8 against him with pestilence and with blood; and I will rain 55 upon him, and upon his bands, and upon the many people that [are] with him, an overflowing 6 rain, and great hailstones, 68 fire, and brimstone.

23

Thus will I magnify 98 myself, and sanctify 98 myself; and I will be known 8 in the eyes of many nations, and they shall know 1 that I [am] the LORD.

Ezekiel 39


Ezekiel Chapter 39 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 38

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 39

1

Therefore, thou son of man, prophesy 10 against Gog, and say, 1 Thus saith 1 the Lord GOD; Behold, I [am] against thee, O Gog, the chief 7220 prince of Meshech and Tubal:

2

And I will turn thee back, 31 and leave but the sixth part 14 of thee, and will cause thee to come up 52 from the north parts, and will bring 52 thee upon the mountains of Israel:

3

And I will smite 52 thy bow out of thy left hand, and will cause thine arrows to fall 55 out of thy right hand.

4

Thou shalt fall 4 upon the mountains of Israel, thou, and all thy bands, and the people that [is] with thee: I will give 1 thee unto the ravenous birds of every sort, and [to] the beasts of the field to be devoured.

5

Thou shalt fall 4 upon the open field: for I have spoken 14 [it], saith 7 the Lord GOD.

6

And I will send 14 a fire on Magog, and among them that dwell 6 carelessly in the isles: and they shall know 1 that I [am] the LORD.

7

So will I make my holy name known 55 in the midst of my people Israel; and I will not [let them] pollute 55 my holy name any more: and the heathen shall know 1 that I [am] the LORD, the Holy One in Israel.

8

Behold, it is come, 1 and it is done, 8 saith 7 the Lord GOD; this [is] the day whereof I have spoken. 14

9

And they that dwell 6 in the cities of Israel shall go forth, 1 and shall set on fire 14 and burn 52 the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaves, 4731 and the spears, and they shall burn 14 them with fire seven years:

10

So that they shall take 4 no wood out of the field, neither cut down 4 [any] out of the forests; for they shall burn 17 the weapons with fire: and they shall spoil 1 those that spoiled 6 them, and rob 1 those that robbed 6 them, saith 7 the Lord GOD.

11

And it shall come to pass in that day, [that] I will give 4 unto Gog a place there of graves in Israel, the valley of the passengers 6 on the east of the sea: and it shall stop 6 the [noses] of the passengers: 6 and there shall they bury 1 Gog and all his multitude: and they shall call 1 [it] The valley of Hamongog. 1463 1996

12

And seven months shall the house of Israel be burying 1 of them, that they may cleanse 15 the land.

13

Yea, all the people of the land shall bury 1 [them]; and it shall be to them a renown the day that I shall be glorified, 9 saith 7 the Lord GOD.

14

And they shall sever out 55 men of continual employment, passing 6 through the land to bury 18 with the passengers 6 those that remain 12 upon the face of the earth, to cleanse 15 it: after the end of seven months shall they search. 4

15

And the passengers 6 [that] pass 1 through the land, when [any] seeth 1 a man's bone, then shall he set up 1 a sign by it, till the buriers 18 have buried 1 it in the valley of Hamongog. 1463 1996

16

And also the name of the city [shall be] Hamonah. Thus shall they cleanse 14 the land.

17

And, thou son of man, thus saith 1 the Lord GOD; Speak 3 unto every feathered fowl, and to every beast of the field, Assemble 10 yourselves, and come; 3 gather 10 yourselves on every side to my sacrifice that I do sacrifice 6 for you, [even] a great sacrifice upon the mountains of Israel, that ye may eat 1 flesh, and drink 1 blood.

18

Ye shall eat 4 the flesh of the mighty, and drink 4 the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan.

19

And ye shall eat 1 fat till ye be full, and drink 1 blood till ye be drunken, of my sacrifice which I have sacrificed 1 for you.

20

Thus ye shall be filled 1 at my table with horses and chariots, with mighty men, and with all men of war, saith 7 the Lord GOD.

21

And I will set 1 my glory among the heathen, and all the heathen shall see 1 my judgment that I have executed, 1 and my hand that I have laid 1 upon them.

22

So the house of Israel shall know 1 that I [am] the LORD their God from that day and forward.

23

And the heathen shall know 1 that the house of Israel went into captivity 1 for their iniquity: because they trespassed 1 against me, therefore hid 55 I my face from them, and gave 4 them into the hand of their enemies: so fell 4 they all by the sword.

24

According to their uncleanness and according to their transgressions have I done 1 unto them, and hid 55 my face from them.

25

Therefore thus saith 1 the Lord GOD; Now will I bring again 55 the captivity 7622 of Jacob, and have mercy 14 upon the whole house of Israel, and will be jealous 14 for my holy name;

26

After that they have borne 1 their shame, and all their trespasses whereby they have trespassed 1 against me, when they dwelt 2 safely in their land, and none made [them] afraid. 56

27

When I have brought them again 32 from the people, and gathered 14 them out of their enemies' 6 lands, and am sanctified 8 in them in the sight of many nations;

28

Then shall they know 1 that I [am] the LORD their God, which caused them to be led into captivity 53 among the heathen: but I have gathered 14 them unto their own land, and have left 55 none of them any more there.

29

Neither will I hide 55 my face any more from them: for I have poured out 1 my spirit upon the house of Israel, saith 7 the Lord GOD.

Ezekiel 40


Ezekiel Chapter 40 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 39

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 40

1

In the five and twentieth year of our captivity, in the beginning of the year, in the tenth [day] of the month, in the fourteenth 6240 year after that the city was smitten, 90 in the selfsame day the hand of the LORD was upon me, and brought 55 me thither.

2

In the visions of God brought 52 he me into the land of Israel, and set 55 me upon a very high mountain, by which [was] as the frame of a city on the south.

3

And he brought 55 me thither, and, behold, [there was] a man, whose appearance [was] like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood 6 in the gate.

4

And the man said 17 unto me, Son of man, behold 3 with thine eyes, and hear 3 with thine ears, and set 3 thine heart upon all that I shall shew 56 thee; for to the intent that I might shew 53 [them] unto thee [art] thou brought 90 hither: declare 54 all that thou seest 6 to the house of Israel.

5

And behold a wall on the outside of the house round about, 5439 and in the man's hand a measuring reed of six cubits [long] by the cubit and an hand breadth: so he measured 4 the breadth of the building, one reed; and the height, one reed.

6

Then came 4 he unto the gate which looketh toward the east, and went up 4 the stairs thereof, and measured 4 the threshold of the gate, [which was] one reed broad; and the other threshold [of the gate, which was] one reed broad.

7

And [every] little chamber [was] one reed long, and one reed broad; and between the little chambers [were] five cubits; and the threshold of the gate by the porch of the gate within [was] one reed.

8

He measured 4 also the porch of the gate within, one reed.

9

Then measured 4 he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate [was] inward.

10

And the little chambers of the gate eastward 6921 [were] three on this side, and three on that side; they three [were] of one measure: and the posts had one measure on this side and on that side.

11

And he measured 4 the breadth of the entry of the gate, ten cubits; [and] the length of the gate, thirteen 6240 cubits.

12

The space also before the little chambers [was] one cubit [on this side], and the space [was] one cubit on that side: and the little chambers [were] six cubits on this side, and six cubits on that side.

13

He measured 4 then the gate from the roof of [one] little chamber to the roof of another: the breadth [was] five and twenty cubits, door against door.

14

He made 4 also posts of threescore cubits, even unto the post of the court round about the gate.

15

And from the face of the gate of the entrance unto the face of the porch of the inner gate [were] fifty cubits.

16

And [there were] narrow 5 windows to the little chambers, and to their posts within the gate round about, 5439 and likewise to the arches: and windows [were] round about 5439 inward: and upon [each] post [were] palm trees.

17

Then brought 55 he me into the outward court, and, lo, [there were] chambers, and a pavement made 7 for the court round about: 5439 thirty chambers [were] upon the pavement.

18

And the pavement by the side of the gates over against the length of the gates [was] the lower pavement.

19

Then he measured 4 the breadth from the forefront of the lower gate unto the forefront of the inner court without, an hundred cubits eastward and northward.

20

And the gate of the outward court that looked toward the north, he measured 1 the length thereof, and the breadth thereof.

21

And the little chambers thereof [were] three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof [was] fifty cubits, and the breadth five and twenty cubits.

22

And their windows, and their arches, and their palm trees, [were] after the measure of the gate that looketh toward the east; and they went up 4 unto it by seven steps; and the arches thereof [were] before them.

23

And the gate of the inner court [was] over against the gate toward the north, and toward the east; and he measured 4 from gate to gate an hundred cubits.

24

After that he brought 55 me toward the south, and behold a gate toward the south: and he measured 1 the posts thereof and the arches thereof according to these measures.

25

And [there were] windows in it and in the arches thereof round about, 5439 like those windows: the length [was] fifty cubits, and the breadth five and twenty cubits.

26

And [there were] seven steps to go up to it, and the arches thereof [were] before them: and it had palm trees, one on this side, and another on that side, upon the posts thereof.

27

And [there was] a gate in the inner court toward the south: and he measured 4 from gate to gate toward the south an hundred cubits.

28

And he brought 55 me to the inner court by the south gate: and he measured 4 the south gate according to these measures;

29

And the little chambers thereof, and the posts thereof, and the arches thereof, according to these measures: and [there were] windows in it and in the arches thereof round about: 5439 [it was] fifty cubits long, and five and twenty cubits broad.

30

And the arches round about 5439 [were] five and twenty cubits long, and five cubits broad.

31

And the arches thereof [were] toward the utter court; and palm trees [were] upon the posts thereof: and the going up to it [had] eight steps.

32

And he brought 55 me into the inner court toward the east: and he measured 4 the gate according to these measures.

33

And the little chambers thereof, and the posts thereof, and the arches thereof, [were] according to these measures: and [there were] windows therein and in the arches thereof round about: 5439 [it was] fifty cubits long, and five and twenty cubits broad.

34

And the arches thereof [were] toward the outward court; and palm trees [were] upon the posts thereof, on this side, and on that side: and the going up to it [had] eight steps.

35

And he brought 55 me to the north gate, and measured 1 [it] according to these measures;

36

The little chambers thereof, the posts thereof, and the arches thereof, and the windows to it round about: 5439 the length [was] fifty cubits, and the breadth five and twenty cubits.

37

And the posts thereof [were] toward the utter court; and palm trees [were] upon the posts thereof, on this side, and on that side: and the going up to it [had] eight steps.

38

And the chambers and the entries thereof [were] by the posts of the gates, where they washed 55 the burnt offering.

39

And in the porch of the gate [were] two tables on this side, and two tables on that side, to slay 2 thereon the burnt offering and the sin offering and the trespass offering.

40

And at the side without, as one goeth up 6 to the entry of the north gate, [were] two tables; and on the other side, which [was] at the porch of the gate, [were] two tables.

41

Four tables [were] on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew 4 [their sacrifices].

42

And the four tables [were] of hewn stone for the burnt offering, of a cubit and an half long, and a cubit and an half broad, and one cubit high: whereupon also they laid 55 the instruments wherewith they slew 4 the burnt offering and the sacrifice.

43

And within [were] hooks, an hand broad, fastened 94 round about: 5439 and upon the tables [was] the flesh of the offering.

44

And without the inner gate [were] the chambers of the singers 6 in the inner court, which [was] at the side of the north gate; and their prospect [was] toward the south: one at the side of the east gate [having] the prospect toward the north.

45

And he said 17 unto me, This chamber, whose prospect [is] toward the south, [is] for the priests, the keepers 6 of the charge of the house.

46

And the chamber whose prospect [is] toward the north [is] for the priests, the keepers 6 of the charge of the altar: these [are] the sons of Zadok among the sons of Levi, which come near to the LORD to minister 15 unto him.

47

So he measured 4 the court, an hundred cubits long, and an hundred cubits broad, foursquare; 30 and the altar [that was] before the house.

48

And he brought 55 me to the porch of the house, and measured 4 [each] post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate [was] three cubits on this side, and three cubits on that side.

49

The length of the porch [was] twenty cubits, and the breadth eleven 6240 cubits; and [he brought me] by the steps whereby they went up 4 to it: and [there were] pillars by the posts, one on this side, and another on that side.

Ezekiel 41


Ezekiel Chapter 41 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 40

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 41

1

Afterward he brought 55 me to the temple, and measured 4 the posts, six cubits broad on the one side, and six cubits broad on the other side, [which was] the breadth of the tabernacle.

2

And the breadth of the door [was] ten cubits; and the sides of the door [were] five cubits on the one side, and five cubits on the other side: and he measured 4 the length thereof, forty cubits: and the breadth, twenty cubits.

3

Then went he 1 inward, and measured 4 the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits.

4

So he measured 4 the length thereof, twenty cubits; and the breadth, twenty cubits, before the temple: and he said 4 unto me, This [is] the most holy [place].

5

After he measured 4 the wall of the house, six cubits; and the breadth of [every] side chamber, four cubits, round about 5439 the house on every side.

6

And the side chambers [were] three, one over another, 6763 and thirty in order; and they entered 6 into the wall which [was] of the house for the side chambers round about, 5439 that they might have hold, 7 but they had not hold 7 in the wall of the house.

7

And [there was] an enlarging, 1 and a winding about 8 still upward to the side chambers: for the winding about of the house went still upward round about 5439 the house: therefore the breadth of the house [was still] upward, and so increased 4 [from] the lowest [chamber] to the highest by the midst.

8

I saw 1 also the height of the house round about: 5439 the foundations of the side chambers [were] a full reed of six great cubits.

9

The thickness of the wall, which [was] for the side chamber without, [was] five cubits: and [that] which [was] left 94 [was] the place of the side chambers that [were] within.

10

And between the chambers [was] the wideness of twenty cubits round about the house on every side. 5439

11

And the doors of the side chambers [were] toward [the place that was] left, 94 one door toward the north, and another door toward the south: and the breadth of the place that was left 94 [was] five cubits round about. 5439

12

Now the building that [was] before the separate place at the end toward the west [was] seventy cubits broad; and the wall of the building [was] five cubits thick round about, 5439 and the length thereof ninety cubits.

13

So he measured 1 the house, an hundred cubits long; and the separate place, and the building, with the walls thereof, an hundred cubits long;

14

Also the breadth of the face of the house, and of the separate place toward the east, an hundred cubits.

15

And he measured 1 the length of the building over against the separate place which [was] behind it, and the galleries thereof on the one side and on the other side, an hundred cubits, with the inner temple, and the porches of the court;

16

The door posts, and the narrow 5 windows, and the galleries round about on their three stories, over against the door, cieled with wood round about, 5439 and from the ground up to the windows, and the windows [were] covered; 30

17

To that above the door, even unto the inner house, and without, and by all the wall round about 5439 within and without, by measure.

18

And [it was] made 7 with cherubims and palm trees, so that a palm tree [was] between a cherub and a cherub; and [every] cherub had two faces;

19

So that the face of a man [was] toward the palm tree on the one side, and the face of a young lion toward the palm tree on the other side: [it was] made 7 through all the house round about. 5439

20

From the ground unto above the door [were] cherubims and palm trees made, 7 and [on] the wall of the temple.

21

The posts of the temple [were] squared, 7 [and] the face of the sanctuary; the appearance [of the one] as the appearance [of the other].

22

The altar of wood [was] three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, [were] of wood: and he said 17 unto me, This [is] the table that [is] before the LORD.

23

And the temple and the sanctuary had two doors.

24

And the doors had two leaves [apiece], two turning 94 leaves; two [leaves] for the one door, and two leaves for the other [door].

25

And [there were] made 7 on them, on the doors of the temple, cherubims and palm trees, like as [were] made 7 upon the walls; and [there were] thick planks upon the face of the porch without.

26

And [there were] narrow 5 windows and palm trees on the one side and on the other side, on the sides of the porch, and [upon] the side chambers of the house, and thick planks.

Ezekiel 42


Ezekiel Chapter 42 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 41

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 42

1

Then he brought me forth 55 into the utter court, the way toward the north: and he brought 55 me into the chamber that [was] over against the separate place, and which [was] before the building toward the north.

2

Before the length of an hundred cubits [was] the north door, and the breadth [was] fifty cubits.

3

Over against the twenty [cubits] which [were] for the inner court, and over against the pavement which [was] for the utter court, [was] gallery against gallery in three [stories].

4

And before the chambers [was] a walk of ten cubits breadth inward, a way of one cubit; and their doors toward the north.

5

Now the upper chambers [were] shorter: 7 for the galleries were higher 4 than these, than the lower, and than the middlemost of the building.

6

For they [were] in three 30 [stories], but had not pillars as the pillars of the courts: therefore [the building] was straitened 8 more than the lowest and the middlemost from the ground.

7

And the wall that [was] without over against the chambers, toward the utter court on the forepart of the chambers, the length thereof [was] fifty cubits.

8

For the length of the chambers that [were] in the utter court [was] fifty cubits: and, lo, before the temple [were] an hundred cubits.

9

And from under these chambers [was] the entry 935 56 on the east side, as one goeth 2 into them from the utter court.

10

The chambers [were] in the thickness of the wall of the court toward the east, over against the separate place, and over against the building.

11

And the way before them [was] like the appearance of the chambers which [were] toward the north, as long as they, [and] as broad as 7341 they: and all their goings out [were] both according to their fashions, and according to their doors.

12

And according to the doors of the chambers that [were] toward the south [was] a door in the head of the way, [even] the way directly before the wall toward the east, as one entereth into 2 them.

13

Then said 4 he unto me, The north chambers [and] the south chambers, which [are] before the separate place, they [be] holy chambers, where the priests that approach unto the LORD shall eat 4 the most holy things: there shall they lay 55 the most holy things, and the meat offering, and the sin offering, and the trespass offering; for the place [is] holy.

14

When the priests enter 2 therein, then shall they not go out 4 of the holy [place] into the utter court, but there they shall lay 55 their garments wherein they minister; 17 for they [are] holy; and shall put on 1 3847 4 other garments, and shall approach 1 to [those things] which [are] for the people.

15

Now when he had made an end 14 of measuring the inner house, he brought me forth 52 toward the gate whose prospect [is] toward the east, and measured 1 it round about. 5439

16

He measured 1 the east side with the measuring reed, five hundred 520 reeds, with the measuring reed round about.

17

He measured 1 the north side, five hundred reeds, with the measuring reed round about.

18

He measured 1 the south side, five hundred reeds, with the measuring reed.

19

He turned about 1 to the west side, [and] measured 1 five hundred reeds with the measuring reed.

20

He measured 1 it by the four sides: it had a wall round about, 5439 five hundred [reeds] long, and five hundred broad, to make a separation 53 between the sanctuary and the profane place.

Ezekiel 43


Ezekiel Chapter 43 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 42

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 43

1

Afterward he brought 55 me to the gate, [even] the gate that looketh 6 toward the east:

2

And, behold, the glory of the God of Israel came 1 from the way of the east: and his voice [was] like a noise of many waters: and the earth shined 52 with his glory.

3

And [it was] according to the appearance of the vision which I saw, 1 [even] according to the vision that I saw 1 when I came 2 to destroy 15 the city: and the visions [were] like the vision that I saw 1 by the river Chebar; and I fell 4 upon my face.

4

And the glory of the LORD came 1 into the house by the way of the gate whose prospect [is] toward the east.

5

So the spirit took me up, 4 and brought 55 me into the inner court; and, behold, the glory of the LORD filled 1 the house.

6

And I heard 4 [him] speaking 102 unto me out of the house; and the man stood 6 by me.

7

And he said 4 unto me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell 4 in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, 17 [neither] they, nor their kings, by their whoredom, nor by the carcases of their kings in their high places.

8

In their setting 2 of their threshold by my thresholds, and their post by my posts, and the wall between me and them, they have even defiled 14 my holy name by their abominations that they have committed: 1 wherefore I have consumed 17 them in mine anger.

9

Now let them put away their whoredom, and the carcases of their kings, far 17 from me, and I will dwell 1 in the midst of them for ever.

10

Thou son of man, shew 54 the house to the house of Israel, that they may be ashamed 11 of their iniquities: and let them measure 1 the pattern.

11

And if they be ashamed 8 of all that they have done, 1 shew 54 them the form of the house, and the fashion thereof, and the goings out thereof, and the comings in thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof: and write 3 [it] in their sight, that they may keep 4 the whole form thereof, and all the ordinances thereof, and do 1 them.

12

This [is] the law of the house; Upon the top of the mountain the whole limit thereof round about 5439 [shall be] most holy. Behold, this [is] the law of the house.

13

And these [are] the measures of the altar after the cubits: The cubit [is] a cubit and an hand breadth; even the bottom [shall be] a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about [shall be] a span: and this [shall be] the higher place of the altar.

14

And from the bottom [upon] the ground [even] to the lower settle [shall be] two cubits, and the breadth one cubit; and from the lesser settle [even] to the greater settle [shall be] four cubits, and the breadth [one] cubit.

15

So the altar 2025 [shall be] four cubits; and from the altar and upward [shall be] four horns.

16

And the altar [shall be] twelve 6240 [cubits] long, twelve 6240 broad, square 7 in the four squares thereof.

17

And the settle [shall be] fourteen 6240 [cubits] long and fourteen 6240 broad in the four squares thereof; and the border about it [shall be] half a cubit; and the bottom thereof [shall be] a cubit about; and his stairs shall look 2 toward the east.

18

And he said 4 unto me, Son of man, thus saith 1 the Lord GOD; These [are] the ordinances of the altar in the day when they shall make 9 it, to offer 53 burnt offerings thereon, and to sprinkle 2 blood thereon.

19

And thou shalt give 1 to the priests the Levites that be of the seed of Zadok, which approach unto me, to minister 15 unto me, saith 7 the Lord GOD, a young 1121 bullock for a sin offering.

20

And thou shalt take 1 of the blood thereof, and put 1 [it] on the four horns of it, and on the four corners of the settle, and upon the border round about: thus shalt thou cleanse 14 and purge 14 it.

21

Thou shalt take 1 the bullock also of the sin offering, and he shall burn 1 it in the appointed place of the house, without the sanctuary.

22

And on the second day thou shalt offer 55 a kid of the goats without blemish for a sin offering; and they shall cleanse 14 the altar, as they did cleanse 14 [it] with the bullock.

23

When thou hast made an end 15 of cleansing 15 [it], thou shalt offer 55 a young 1121 bullock without blemish, and a ram out of the flock without blemish.

24

And thou shalt offer 52 them before the LORD, and the priests shall cast 52 salt upon them, and they shall offer them up 52 [for] a burnt offering unto the LORD.

25

Seven days shalt thou prepare 4 every day a goat [for] a sin offering: they shall also prepare 4 a young 1121 bullock, and a ram out of the flock, without blemish.

26

Seven days shall they purge 17 the altar and purify 14 it; and they shall consecrate themselves. 14 3027

27

And when these days are expired, 17 it shall be, [that] upon the eighth day, and [so] forward, the priests shall make 4 your burnt offerings upon the altar, and your peace offerings; and I will accept 1 you, saith 7 the Lord GOD.

Ezekiel 44


Ezekiel Chapter 44 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 43

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 44

1

Then he brought me back 55 the way of the gate of the outward sanctuary which looketh 6 toward the east; and it [was] shut. 7

2

Then said 4 the LORD unto me; This gate shall be shut, 7 it shall not be opened, 11 and no man shall enter in 4 by it; because the LORD, the God of Israel, hath entered in 1 by it, therefore it shall be shut. 7

3

[It is] for the prince; the prince, he shall sit 4 in it to eat 2 bread before the LORD; he shall enter 4 by the way of the porch of [that] gate, and shall go out 4 by the way of the same.

4

Then brought 55 he me the way of the north gate before the house: and I looked, 4 and, behold, the glory of the LORD filled 1 the house of the LORD: and I fell 4 upon my face.

5

And the LORD said 4 unto me, Son of man, mark 3 well, and behold 3 with thine eyes, and hear 3 with thine ears all that I say 18 unto thee concerning all the ordinances of the house of the LORD, and all the laws thereof; and mark 1 well the entering in of the house, with every going forth of the sanctuary.

6

And thou shalt say 1 to the rebellious, [even] to the house of Israel, Thus saith 1 the Lord GOD; O ye house of Israel, let it suffice you of all your abominations,

7

In that ye have brought 53 [into my sanctuary] strangers, 5236 uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute 15 it, [even] my house, when ye offer 53 my bread, the fat and the blood, and they have broken 55 my covenant because of all your abominations.

8

And ye have not kept 1 the charge of mine holy things: but ye have set 4 keepers 6 of my charge in my sanctuary for yourselves.

9

Thus saith 1 the Lord GOD; No stranger, 5236 uncircumcised in heart, nor uncircumcised in flesh, shall enter 4 into my sanctuary, of any stranger 5236 that [is] among the children of Israel.

10

And the Levites that are gone away far 1 from me, when Israel went astray, 2 which went astray away 1 from me after their idols; they shall even bear 1 their iniquity.

11

Yet they shall be ministers 18 in my sanctuary, [having] charge at the gates of the house, and ministering 18 to the house: they shall slay 4 the burnt offering and the sacrifice for the people, and they shall stand 4 before them to minister 15 unto them.

12

Because they ministered 17 unto them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up 1 mine hand against them, saith 7 the Lord GOD, and they shall bear 1 their iniquity.

13

And they shall not come near 4 unto me, to do the office of a priest 15 unto me, nor to come near 2 to any of my holy things, in the most holy [place]: but they shall bear 1 their shame, and their abominations which they have committed. 1

14

But I will make 1 them keepers 6 of the charge of the house, for all the service thereof, and for all that shall be done 11 therein.

15

But the priests the Levites, the sons of Zadok, that kept 1 the charge of my sanctuary when the children of Israel went astray 2 from me, they shall come near 4 to me to minister 15 unto me, and they shall stand 1 before me to offer 53 unto me the fat and the blood, saith 7 the Lord GOD:

16

They shall enter 4 into my sanctuary, and they shall come near 4 to my table, to minister 15 unto me, and they shall keep 1 my charge.

17

And it shall come to pass, [that] when they enter in 2 at the gates of the inner court, they shall be clothed 4 with linen garments; and no wool shall come 4 upon them, whiles they minister 15 in the gates of the inner court, and within.

18

They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird 4 [themselves] with any thing that causeth sweat.

19

And when they go forth 2 into the utter court, [even] into the utter court to the people, they shall put off 4 their garments wherein they ministered, 18 and lay 52 them in the holy chambers, and they shall put 1 on other garments; and they shall not sanctify 17 the people with their garments.

20

Neither shall they shave 17 their heads, nor suffer their locks to grow long; 17 they shall only 2 poll 4 their heads.

21

Neither shall any priest drink 4 wine, when they enter 2 into the inner court.

22

Neither shall they take 4 for their wives a widow, nor her that is put away: 7 but they shall take 4 maidens of the seed of the house of Israel, or a widow 490 that had a priest before.

23

And they shall teach 55 my people [the difference] between the holy and profane, and cause them to discern 55 between the unclean and the clean.

24

And in controversy they shall stand 4 in judgment; 8199 2 [and] they shall judge 4 it according to my judgments: and they shall keep 4 my laws and my statutes in all mine assemblies; and they shall hallow 17 my sabbaths.

25

And they shall come 4 at no dead 5 person to defile 2 themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile 101 themselves.

26

And after he is cleansed, they shall reckon 4 unto him seven days.

27

And in the day that he goeth 2 into the sanctuary, unto the inner court, to minister 15 in the sanctuary, he shall offer 55 his sin offering, saith 7 the Lord GOD.

28

And it shall be unto them for an inheritance: I [am] their inheritance: and ye shall give 4 them no possession in Israel: I [am] their possession.

29

They shall eat 4 the meat offering, and the sin offering, and the trespass offering; and every dedicated thing in Israel shall be theirs.

30

And the first of all the firstfruits of all [things], and every oblation of all, of every [sort] of your oblations, shall be the priest's: ye shall also give 4 unto the priest the first of your dough, that he may cause the blessing to rest 53 in thine house.

31

The priests shall not eat 4 of any thing that is dead of itself, or torn, whether it be fowl or beast.

Ezekiel 45


Ezekiel Chapter 45 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 44

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 45

1

Moreover, when ye shall divide by lot 53 the land for inheritance, ye shall offer 55 an oblation unto the LORD, an holy portion of the land: the length [shall be] the length of five and twenty thousand [reeds], and the breadth [shall be] ten thousand. This [shall be] holy in all the borders thereof round about.

2

Of this there shall be for the sanctuary five hundred [in length], with five hundred [in breadth], square 30 round about; and fifty cubits round about for the suburbs thereof.

3

And of this measure shalt thou measure 4 the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary [and] the most holy [place].

4

The holy [portion] of the land shall be for the priests the ministers 18 of the sanctuary, which shall come near to minister 15 unto the LORD: and it shall be a place for their houses, and an holy place for the sanctuary.

5

And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers 18 of the house, have for themselves, for a possession for twenty chambers.

6

And ye shall appoint 4 the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy [portion]: it shall be for the whole house of Israel.

7

And a [portion shall be] for the prince on the one side and on the other side of the oblation of the holy [portion], and of the possession of the city, before the oblation of the holy [portion], and before the possession of the city, from the west side westward, and from the east side eastward: and the length [shall be] over against one of the portions, from the west border unto the east border.

8

In the land shall be his possession in Israel: and my princes shall no more oppress 55 my people; and [the rest of] the land shall they give 4 to the house of Israel according to their tribes.

9

Thus saith 1 the Lord GOD; Let it suffice you, O princes of Israel: remove 54 violence and spoil, and execute 3 judgment and justice, take away 54 your exactions from my people, saith 7 the Lord GOD.

10

Ye shall have just balances, and a just ephah, and a just bath.

11

The ephah and the bath shall be of one measure, that the bath may contain 2 the tenth part of an homer, and the ephah the tenth part of an homer: the measure thereof shall be after the homer.

12

And the shekel [shall be] twenty gerahs: twenty shekels, five and twenty shekels, fifteen 6235 shekels, shall be your maneh.

13

This [is] the oblation that ye shall offer; 55 the sixth part of an ephah of an homer of wheat, and ye shall give the sixth part 14 of an ephah of an homer of barley:

14

Concerning the ordinance of oil, the bath of oil, [ye shall offer] the tenth part of a bath out of the cor, [which is] an homer of ten baths; for ten baths [are] an homer:

15

And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat offering, and for a burnt offering, and for peace offerings, to make reconciliation 15 for them, saith 7 the Lord GOD.

16

All the people of the land shall give this oblation for the prince in Israel.

17

And it shall be the prince's part [to give] burnt offerings, and meat offerings, and drink offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare 4 the sin offering, and the meat offering, and the burnt offering, and the peace offerings, to make reconciliation 15 for the house of Israel.

18

Thus saith 1 the Lord GOD; In the first [month], in the first [day] of the month, thou shalt take 4 a young 1121 bullock without blemish, and cleanse 14 the sanctuary:

19

And the priest shall take 1 of the blood of the sin offering, and put 1 [it] upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court.

20

And so thou shalt do 4 the seventh [day] of the month for every one that erreth, 6 and for [him that is] simple: so shall ye reconcile 14 the house.

21

In the first [month], in the fourteenth 6240 day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten. 11

22

And upon that day shall the prince prepare 1 for himself and for all the people of the land a bullock [for] a sin offering.

23

And seven days of the feast he shall prepare 4 a burnt offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily [for] a sin offering.

24

And he shall prepare 4 a meat offering of an ephah for a bullock, and an ephah for a ram, and an hin of oil for an ephah.

25

In the seventh [month], in the fifteenth 6240 day of the month, shall he do 4 the like in the feast of the seven days, according to the sin offering, according to the burnt offering, and according to the meat offering, and according to the oil.

Ezekiel 46


Ezekiel Chapter 46 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 45

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 46

1

Thus saith 1 the Lord GOD; The gate of the inner court that looketh 6 toward the east shall be shut 7 the six working days; but on the sabbath 3117 it shall be opened, 11 and in the day of the new moon it shall be opened. 11

2

And the prince shall enter 1 by the way of the porch of [that] gate without, and shall stand 1 by the post of the gate, and the priests shall prepare 1 his burnt offering and his peace offerings, and he shall worship 98 at the threshold of the gate: then he shall go forth; 1 but the gate shall not be shut 11 until the evening.

3

Likewise the people of the land shall worship 98 at the door of this gate before the LORD in the sabbaths and in the new moons.

4

And the burnt offering that the prince shall offer 55 unto the LORD in the sabbath day [shall be] six lambs without blemish, and a ram without blemish.

5

And the meat offering [shall be] an ephah for a ram, and the meat offering for the lambs as he shall be able to give, and an hin of oil to an ephah.

6

And in the day of the new moon [it shall be] a young 1121 bullock without blemish, and six lambs, and a ram: they shall be without blemish.

7

And he shall prepare 4 a meat offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall attain 55 unto, and an hin of oil to an ephah.

8

And when the prince shall enter, 2 he shall go 4 in by the way of the porch of [that] gate, and he shall go forth 4 by the way thereof.

9

But when the people of the land shall come 2 before the LORD in the solemn feasts, he that entereth in 6 by the way of the north gate to worship 99 shall go out 4 by the way of the south gate; and he that entereth 6 by the way of the south gate shall go forth 4 by the way of the north gate: he shall not return 4 by the way of the gate whereby he came in, 1 but shall go forth 4 over against it.

10

And the prince in the midst of them, when they go in, 2 shall go in; 4 and when they go forth, 2 shall go forth. 4

11

And in the feasts and in the solemnities the meat offering shall be an ephah to a bullock, and an ephah to a ram, and to the lambs as he is able to give, and an hin of oil to an ephah.

12

Now when the prince shall prepare 4 a voluntary burnt offering or peace offerings voluntarily unto the LORD, [one] shall then open 1 him the gate that looketh 6 toward the east, and he shall prepare 1 his burnt offering and his peace offerings, as he did 4 on the sabbath day: then he shall go forth; 1 and after his going forth 2 [one] shall shut 1 the gate.

13

Thou shalt daily prepare 4 a burnt offering unto the LORD [of] a lamb of the first year without blemish: thou shalt prepare 4 it every morning. 1242

14

And thou shalt prepare 4 a meat offering for it every morning, 1242 the sixth part of an ephah, and the third part of an hin of oil, to temper 2 with the fine flour; a meat offering continually by a perpetual ordinance unto the LORD.

15

Thus shall they prepare 4 6213 1 the lamb, and the meat offering, and the oil, every morning 1242 [for] a continual burnt offering.

16

Thus saith 1 the Lord GOD; If the prince give 4 a gift unto any of his sons, the inheritance thereof shall be his sons'; it [shall be] their possession by inheritance.

17

But if he give 4 a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; after it shall return 1 to the prince: but his inheritance shall be his sons' for them.

18

Moreover the prince shall not take 4 of the people's inheritance by oppression, 53 to thrust them out of their possession; [but] he shall give his sons inheritance 55 out of his own possession: that my people be not scattered 4 every man from his possession.

19

After he brought 55 me through the entry, which [was] at the side of the gate, into the holy chambers of the priests, which looked 6 toward the north: and, behold, there [was] a place on the two sides westward.

20

Then said 4 he unto me, This [is] the place where the priests shall boil 17 the trespass offering and the sin offering, where they shall bake 4 the meat offering; that they bear [them] not out 53 into the utter court, to sanctify 15 the people.

21

Then he brought me forth 55 into the utter court, and caused me to pass 55 by the four corners of the court; and, behold, in every corner 4740 of the court 2691 [there was] a court. 2691

22

In the four corners of the court [there were] courts joined 7 of forty [cubits] long and thirty broad: these four corners 94 [were] of one measure.

23

And [there was] a row [of building] round about in them, round about them four, and [it was] made 7 with boiling places under the rows round about.

24

Then said 4 he unto me, These [are] the places of them that boil, 18 where the ministers 18 of the house shall boil 17 the sacrifice of the people.

Ezekiel 47


Ezekiel Chapter 47 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 46

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 47

1

Afterward he brought me again 55 unto the door of the house; and, behold, waters issued out 6 from under the threshold of the house eastward: for the forefront of the house [stood toward] the east, and the waters came down 6 from under from the right side of the house, at the south [side] of the altar.

2

Then brought he me out 55 of the way of the gate northward, and led me about 55 the way without unto the utter gate by the way that looketh 6 eastward; and, behold, there ran out 18 waters on the right side.

3

And when the man that had the line in his hand went forth 2 eastward, he measured 4 a thousand cubits, and he brought 55 me through the waters; the waters [were] to the ankles.

4

Again he measured 4 a thousand, and brought 55 me through the waters; the waters [were] to the knees. Again he measured 4 a thousand, and brought me through; 55 the waters [were] to the loins.

5

Afterward he measured 4 a thousand; [and it was] a river that I could 4 not pass over: 2 for the waters were risen, 1 waters to swim in, a river that could not be passed over. 11

6

And he said 4 unto me, Son of man, hast thou seen 1 [this]? Then he brought 55 me, and caused me to return 55 to the brink of the river.

7

Now when I had returned, 2 behold, at the bank of the river [were] very many trees on the one side and on the other.

8

Then said 4 he unto me, These waters issue out 6 toward the east country, and go down 1 into the desert, and go 1 into the sea: [which being] brought forth 94 into the sea, the waters shall be healed. 8

9

And it shall come to pass, [that] every thing that liveth, which moveth, 4 whithersoever the rivers shall come, 4 shall live: 4 and there shall be a very great multitude of fish, because these waters shall come 1 thither: for they shall be healed; 11 and every thing shall live 1 whither the river cometh. 4

10

And it shall come to pass, [that] the fishers shall stand 1 5975 4 upon it from Engedi even unto Eneglaim; they shall be a [place] to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, exceeding many.

11

But the miry places thereof and the marishes thereof shall not be healed; 11 they shall be given 8 to salt.

12

And by the river upon the bank thereof, on this side and on that side, shall grow 4 all trees for meat, whose leaf shall not fade, 4 neither shall the fruit thereof be consumed: 4 it shall bring forth new fruit 17 according to his months, because their waters they issued out 6 of the sanctuary: and the fruit thereof shall be for meat, and the leaf thereof for medicine.

13

Thus saith 1 the Lord GOD; This [shall be] the border, whereby ye shall inherit 101 the land according to the twelve 6240 tribes of Israel: Joseph [shall have two] portions.

14

And ye shall inherit 1 it, one as well as another: [concerning] the which I lifted up 1 mine hand to give 2 it unto your fathers: and this land shall fall 1 unto you for inheritance.

15

And this [shall be] the border of the land toward the north side, from the great sea, the way of Hethlon, as men go 2 to Zedad;

16

Hamath, Berothah, Sibraim, which [is] between the border of Damascus and the border of Hamath; Hazarhatticon, 8484 2694 which [is] by the coast of Hauran.

17

And the border from the sea shall be Hazarenan, the border of Damascus, and the north northward, and the border of Hamath. And [this is] the north side.

18

And the east side ye shall measure 4 from Hauran, and from Damascus, and from Gilead, and from the land of Israel [by] Jordan, from the border unto the east sea. And [this is] the east side.

19

And the south side southward, from Tamar [even] to the waters of strife 4809 [in] Kadesh, the river to the great sea. And [this is] the south side southward.

20

The west side also [shall be] the great sea from the border, till a man come 2 over against Hamath. This [is] the west side.

21

So shall ye divide 14 this land unto you according to the tribes of Israel.

22

And it shall come to pass, [that] ye shall divide it by lot 55 for an inheritance unto you, and to the strangers that sojourn 6 among you, which shall beget 52 children among you: and they shall be unto you as born in the country among the children of Israel; they shall have 4 inheritance with you among the tribes of Israel.

23

And it shall come to pass, [that] in what tribe the stranger sojourneth, 1 there shall ye give 4 [him] his inheritance, saith 7 the Lord GOD.

Ezekiel 48


Ezekiel Chapter 48 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 47

Restore Frames After Search

The Book of the Prophet Ezekiel

Chapter 48

1

Now these [are] the names of the tribes. From the north end to the coast of the way of Hethlon, as one goeth 2 to Hamath, Hazarenan, the border of Damascus northward, to the coast of Hamath; for these are his sides east [and] west; a [portion for] Dan.

2

And by the border of Dan, from the east side unto the west side, a [portion for] Asher.

3

And by the border of Asher, from the east side even unto the west side, a [portion for] Naphtali.

4

And by the border of Naphtali, from the east side unto the west side, a [portion for] Manasseh.

5

And by the border of Manasseh, from the east side unto the west side, a [portion for] Ephraim.

6

And by the border of Ephraim, from the east side even unto the west side, a [portion for] Reuben.

7

And by the border of Reuben, from the east side unto the west side, a [portion for] Judah.

8

And by the border of Judah, from the east side unto the west side, shall be the offering which ye shall offer 55 of five and twenty thousand [reeds in] breadth, and [in] length as one of the [other] parts, from the east side unto the west side: and the sanctuary shall be in the midst of it.

9

The oblation that ye shall offer 55 unto the LORD [shall be] of five and twenty thousand in length, and of ten thousand in breadth.

10

And for them, [even] for the priests, shall be [this] holy oblation; toward the north five and twenty thousand [in length], and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst thereof.

11

[It shall be] for the priests that are sanctified 30 of the sons of Zadok; which have kept 1 my charge, which went not astray 1 when the children of Israel went astray, 2 as the Levites went astray. 1

12

And [this] oblation of the land that is offered shall be unto them a thing most holy by the border of the Levites.

13

And over against the border of the priests the Levites [shall have] five and twenty thousand in length, and ten thousand in breadth: all the length [shall be] five and twenty thousand, and the breadth ten thousand.

14

And they shall not sell 4 of it, neither exchange, 55 nor alienate 55 5674 4 the firstfruits of the land: for [it is] holy unto the LORD.

15

And the five thousand, that are left 12 in the breadth over against the five and twenty thousand, shall be a profane [place] for the city, for dwelling, and for suburbs: and the city shall be in the midst thereof.

16

And these [shall be] the measures thereof; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred.

17

And the suburbs of the city shall be toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty.

18

And the residue 12 in length over against the oblation of the holy [portion shall be] ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy [portion]; and the increase thereof shall be for food unto them that serve 6 the city.

19

And they that serve 6 the city shall serve 4 it out of all the tribes of Israel.

20

All the oblation [shall be] five and twenty thousand by five and twenty thousand: ye shall offer 55 the holy oblation foursquare, with the possession of the city.

21

And the residue 12 [shall be] for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation toward the east border, and westward over against the five and twenty thousand toward the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house [shall be] in the midst thereof.

22

Moreover from the possession of the Levites, and from the possession of the city, [being] in the midst [of that] which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince.

23

As for the rest of the tribes, from the east side unto the west side, Benjamin [shall have] a [portion].

24

And by the border of Benjamin, from the east side unto the west side, Simeon [shall have] a [portion].

25

And by the border of Simeon, from the east side unto the west side, Issachar a [portion].

26

And by the border of Issachar, from the east side unto the west side, Zebulun a [portion].

27

And by the border of Zebulun, from the east side unto the west side, Gad a [portion].

28

And by the border of Gad, at the south side southward, the border shall be even from Tamar [unto] the waters of strife 4809 [in] Kadesh, [and] to the river toward the great sea.

29

This [is] the land which ye shall divide by lot 55 unto the tribes of Israel for inheritance, and these [are] their portions, saith 7 the Lord GOD.

30

And these [are] the goings out of the city on the north side, four thousand and five hundred measures.

31

And the gates of the city [shall be] after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi.

32

And at the east side four thousand and five hundred: and three gates; and one gate of Joseph, one gate of Benjamin, one gate of Dan.

33

And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun.

34

At the west side four thousand and five hundred, [with] their three gates; one gate of Gad, one gate of Asher, one gate of Naphtali.

35

[It was] round about eighteen 6240 thousand [measures]: and the name of the city from [that] day [shall be], The LORD [is] there. 8033 3074

Daniel 1


Daniel Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ezekiel 48

Restore Frames After Search

The Book of Daniel

Chapter 1

1

In the third year of the reign of Jehoiakim king of Judah came 1 Nebuchadnezzar king of Babylon unto Jerusalem, and besieged 4 it.

2

And the Lord gave 4 Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried 55 into the land of Shinar to the house of his god; and he brought 52 the vessels into the treasure house of his god.

3

And the king spake 4 unto Ashpenaz the master of his eunuchs, that he should bring 53 [certain] of the children of Israel, and of the king's seed, and of the princes;

4

Children in whom [was] no blemish, but well favoured, and skilful 56 in all wisdom, and cunning 6 in knowledge, and understanding 56 science, and such as [had] ability in them to stand 2 in the king's palace, and whom they might teach 15 the learning and the tongue of the Chaldeans.

5

And the king appointed 17 them a daily 3117 provision of the king's meat, and of the wine which he drank: so nourishing 15 them three years, that at the end thereof they might stand 4 before the king.

6

Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah:

7

Unto whom the prince of the eunuchs gave 4 names: for he gave 4 unto Daniel [the name] of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abednego.

8

But Daniel purposed 4 in his heart that he would not defile 101 himself with the portion of the king's meat, nor with the wine which he drank: therefore he requested 17 of the prince of the eunuchs that he might not defile 101 himself.

9

Now God had brought 4 Daniel into favour and tender love with the prince of the eunuchs.

10

And the prince of the eunuchs said 4 unto Daniel, I fear my lord the king, who hath appointed 14 your meat and your drink: for why should he see 4 your faces worse liking 6 than the children which [are] of your sort? then shall ye make [me] endanger 14 my head to the king.

11

Then said 4 Daniel to Melzar, whom the prince of the eunuchs had set 14 over Daniel, Hananiah, Mishael, and Azariah,

12

Prove 16 thy servants, I beseech thee, ten days; and let them give 4 us pulse to eat, 4 and water to drink. 4

13

Then let our countenances be looked upon 11 before thee, and the countenance of the children that eat 6 of the portion of the king's meat: and as thou seest, 4 deal 3 with thy servants.

14

So he consented 4 to them in this matter, and proved 17 them ten days.

15

And at the end of ten days their countenances appeared 8 fairer and fatter in flesh than all the children which did eat 6 the portion of the king's meat.

16

Thus Melzar took away 6 the portion of their meat, and the wine that they should drink; and gave 6 them pulse.

17

As for these four children, God gave 1 them knowledge and skill 53 in all learning and wisdom: and Daniel had understanding 52 in all visions and dreams.

18

Now at the end of the days that the king had said 1 he should bring them in, 53 then the prince of the eunuchs brought 55 them in before Nebuchadnezzar.

19

And the king communed 17 with them; and among them all was found 8 none like Daniel, Hananiah, Mishael, and Azariah: therefore stood 4 they before the king.

20

And in all matters of wisdom [and] understanding, that the king enquired 14 of them, he found 4 them ten times better than all the magicians [and] astrologers that [were] in all his realm.

21

And Daniel continued [even] unto the first year of king Cyrus.

Daniel 2


Daniel Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 1

Restore Frames After Search

The Book of Daniel

Chapter 2

1

And in the second year of the reign of Nebuchadnezzar Nebuchadnezzar dreamed 1 dreams, wherewith his spirit was troubled, 101 and his sleep brake 8 from him.

2

Then the king commanded 4 to call 2 the magicians, and the astrologers, and the sorcerers, 18 and the Chaldeans, for to shew 53 the king his dreams. So they came 4 and stood 4 before the king.

3

And the king said 4 unto them, I have dreamed 1 a dream, and my spirit was troubled 11 to know 2 the dream.

4

Then spake 17 the Chaldeans to the king in Syriack, O king, live 59 for ever: tell 59 thy servants the dream, and we will shew 70 the interpretation.

5

The king answered 61 and said 61 to the Chaldeans, The thing is gone 57 from me: if ye will not make known 88 unto me the dream, with the interpretation thereof, ye shall be cut 79 in pieces, and your houses shall be made 79 a dunghill.

6

But if ye shew 88 the dream, and the interpretation thereof, ye shall receive 70 of me gifts and rewards and great honour: therefore shew 87 me the dream, and the interpretation thereof.

7

They answered 57 again and said, 61 Let the king tell 60 his servants the dream, and we will shew 88 the interpretation of it.

8

The king answered 61 and said, 61 I know 62 of certainty that ye would gain 61 the time, because 3606 ye see 57 the thing is gone 57 from me.

9

But if ye will not make known 88 unto me the dream, [there is but] one 2298 decree for you: for ye have prepared 73 lying and corrupt 63 words to speak 58 before me, till the time be changed: 75 therefore tell 59 me the dream, and I shall know 60 that ye can shew 88 me the interpretation thereof.

10

The Chaldeans answered 57 before the king, and said, 61 There is not a man upon the earth that can 60 shew 86 the king's matter: therefore 6903 1768 [there is] no 3606 king, lord, nor ruler, [that] asked 57 such things at any magician, or astrologer, or Chaldean.

11

And [it is] a rare thing that the king requireth, 62 and there is none other that can shew 70 it before the king, except the gods, whose dwelling is not with flesh.

12

For this cause 6903 1836 the king was angry 57 and very furious, 57 and commanded 57 to destroy 86 all the wise [men] of Babylon.

13

And the decree went forth 57 that the wise [men] should be slain; 78 and they sought 57 Daniel and his fellows to be slain. 76

14

Then Daniel answered 85 with counsel and wisdom to Arioch the captain of the king's guard, which was gone forth 57 to slay 68 the wise [men] of Babylon:

15

He answered 61 and said 61 to Arioch the king's captain, Why 5922 [is] the decree [so] hasty 89 from 6925 the king? Then Arioch made the thing known 85 to Daniel.

16

Then Daniel went in, 57 and desired 57 of the king that he would give 60 him time, and that he would shew 86 the king the interpretation.

17

Then Daniel went 57 to his house, and made the thing known 85 to Hananiah, Mishael, and Azariah, his companions:

18

That they would desire 58 mercies of 6925 the God of heaven concerning this secret; that Daniel and his fellows should not perish 88 with the rest of the wise [men] of Babylon.

19

Then was the secret revealed 63 unto Daniel in a night vision. Then Daniel blessed 67 the God of heaven.

20

Daniel answered 61 and said, 61 Blessed 71 be 60 the name of God for ever and ever: for wisdom and might are his:

21

And he changeth 89 the times and the seasons: he removeth 89 kings, and setteth up 89 kings: he giveth 62 wisdom unto the wise, and knowledge to them that know 62 understanding:

22

He revealeth 62 the deep and secret things: 71 he knoweth 62 what [is] in the darkness, and the light dwelleth 57 with him.

23

I thank 89 thee, and praise 71 thee, O thou God of my fathers, who hast given 57 me wisdom and might, and hast made known 85 unto me now what we desired 57 of thee: for thou hast [now] made known 85 unto us the king's matter.

24

Therefore 6903 1836 Daniel went in 57 unto Arioch, whom the king had ordained 67 to destroy 86 the wise [men] of Babylon: he went 57 and said 57 thus unto him; Destroy 88 not the wise [men] of Babylon: bring me in 87 before the king, and I will shew 70 unto the king the interpretation.

25

Then Arioch brought in 85 Daniel before the king in haste, 78 and said 57 thus unto him, I have found 85 a man of the captives 1547 of Judah, that will make known 88 unto the king the interpretation.

26

The king answered 61 and said 61 to Daniel, whose name [was] Belteshazzar, Art thou able 62 to make known 86 unto me the dream which I have seen, 57 and the interpretation thereof?

27

Daniel answered 61 in the presence of the king, and said, 61 The secret which the king hath demanded 62 cannot 3202 61 the wise [men], the astrologers, the magicians, the soothsayers, 61 shew 86 unto the king;

28

But there is a God in heaven that revealeth 62 secrets, and maketh known 85 to the king Nebuchadnezzar what shall be 60 in the latter days. Thy dream, and the visions of thy head upon thy bed, are these;

29

As for thee, O king, thy thoughts came 65 [into thy mind] upon thy bed, what should come to pass 60 hereafter: 1836 and he that revealeth 62 secrets maketh known 85 to thee what shall come to pass. 60

30

But as for me, this secret is not revealed 63 to me for [any] wisdom that I have more than any living, but for [their] sakes that shall make known 88 the interpretation to the king, and that thou mightest know 60 the thoughts of thy heart.

31

Thou, O king, sawest, 57 2370 62 and behold a great image. This great image, whose brightness [was] excellent, stood 61 before thee; and the form thereof [was] terrible. 64

32

This image's head [was] of fine gold, his breast and his arms of silver, his belly and his thighs of brass,

33

His legs of iron, his feet part of iron and part of clay.

34

Thou sawest 62 1934 57 till that a stone was cut out 77 without hands, which smote 57 the image upon his feet [that were] of iron and clay, and brake them to pieces. 85

35

Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces 57 1751 57 together, and became 57 like the chaff of the summer threshingfloors; and the wind carried them away, 57 that no 3606 place was found 77 for them: and the stone that smote 57 the image became 57 a great mountain, and filled 57 the whole earth.

36

This [is] the dream; and we will tell 60 the interpretation thereof before the king.

37

Thou, O king, [art] a king of kings: for the God of heaven hath given 57 thee a kingdom, power, and strength, and glory.

38

And wheresoever the children of men dwell, 61 the beasts of the field and the fowls of the heaven hath he given 57 into thine hand, and hath made thee ruler 85 over them all. Thou [art] this head of gold.

39

And after thee shall arise 60 another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule 60 over all the earth.

40

And the fourth kingdom shall be 60 strong as iron: forasmuch as 3606 iron breaketh in pieces 89 and subdueth 62 all [things]: and as iron that breaketh 61 all these, shall it break in pieces 88 and bruise. 60

41

And whereas thou sawest 57 the feet and toes, part of potters' clay, and part of iron, the kingdom shall be 60 divided; 63 but there shall be 60 in it of the strength of the iron, forasmuch as 6903 thou sawest 57 the iron mixed 71 with miry clay.

42

And [as] the toes of the feet [were] part of iron, and part of clay, [so] the kingdom shall be 60 partly 7118 strong, and 60 partly broken. 61

43

And whereas thou sawest 57 iron mixed 71 with miry clay, they shall mingle themselves 60 6151 76 with the seed of men: but they shall not cleave 60 1693 62 one to another, even as iron is not mixed 76 with clay.

44

And in the days of these kings shall the God of heaven set up 88 a kingdom, which shall never 3809 be destroyed: 75 and the kingdom shall not be left 75 to other people, [but] it shall break in pieces 88 and consume 88 all these kingdoms, and it shall stand 60 for ever.

45

Forasmuch as 6903 thou sawest 57 that the stone was cut out 77 of the mountain without hands, and that it brake in pieces 85 the iron, the brass, the clay, the silver, and the gold; the great God hath made known 85 to the king what shall come to pass 60 hereafter: 1836 and the dream [is] certain, and the interpretation thereof sure. 89

46

Then the king Nebuchadnezzar fell 57 upon his face, and worshipped 57 Daniel, and commanded 57 that they should offer 68 an oblation and sweet odours unto him.

47

The king answered 61 unto Daniel, and said, 61 Of a truth [it is], that your God [is] a God of gods, and a Lord of kings, and a revealer 62 of secrets, seeing thou couldest 57 reveal 58 this secret.

48

Then the king made Daniel a great man, 67 and gave 57 him many great gifts, and made him ruler 85 over the whole province of Babylon, and chief of the governors over all the wise [men] of Babylon.

49

Then Daniel requested 57 of the king, and he set 67 Shadrach, Meshach, and Abednego, over the affairs of the province of Babylon: but Daniel [sat] in the gate of the king.

Daniel 3


Daniel Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 2

Restore Frames After Search

The Book of Daniel

Chapter 3

1

Nebuchadnezzar the king made 57 an image of gold, whose height [was] threescore cubits, [and] the breadth thereof six cubits: he set it up 85 in the plain of Dura, in the province of Babylon.

2

Then Nebuchadnezzar the king sent 57 to gather together 58 the princes, the governors, and the captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come 58 to the dedication of the image which Nebuchadnezzar the king had set up. 85

3

Then the princes, the governors, and captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together 76 unto the dedication of the image that Nebuchadnezzar the king had set up; 85 and they stood 61 before the image that Nebuchadnezzar had set up. 85

4

Then an herald cried 62 aloud, To you it is commanded, 61 O people, nations, and languages,

5

[That] at what time ye hear 60 the sound of the cornet, flute, harp, 7030 sackbut, psaltery, dulcimer, and all kinds of musick, ye fall down 60 and worship 60 the golden image that Nebuchadnezzar the king hath set up: 85

6

And whoso falleth not down 60 and worshippeth 60 shall the same hour be cast 82 into the midst of a burning 62 fiery furnace.

7

Therefore 6903 1836 at that time, when all the people heard 61 the sound of the cornet, flute, harp, 7030 sackbut, psaltery, and all kinds of musick, all the people, the nations, and the languages, fell down 61 [and] worshipped 61 the golden image that Nebuchadnezzar the king had set up. 85

8

Wherefore 3606 1836 at that time certain Chaldeans came near, 57 and accused 399 57 the Jews.

9

They spake 57 and said 61 to the king Nebuchadnezzar, O king, live 59 for ever.

10

Thou, O king, hast made 57 a decree, that every man that shall hear 60 the sound of the cornet, flute, harp, 7030 sackbut, psaltery, and dulcimer, 5481 and all kinds of musick, shall fall down 60 and worship 60 the golden image:

11

And whoso falleth not down 60 and worshippeth, 60 [that] he should be cast 82 into the midst of a burning 62 fiery furnace.

12

There are certain Jews whom thou hast set 67 over the affairs of the province of Babylon, Shadrach, Meshach, and Abednego; these men, O king, have 57 not regarded thee: they serve 61 not thy gods, nor worship 61 the golden image which thou hast set up. 85

13

Then Nebuchadnezzar in [his] rage and fury commanded 57 to bring 86 Shadrach, Meshach, and Abednego. Then they brought 90 these men before the king.

14

Nebuchadnezzar spake 61 and said 61 unto them, [Is it] true, O Shadrach, Meshach, and Abednego, do not ye serve 61 my gods, nor worship 61 the golden image which I have set up? 85

15

Now if ye be ready that at what time ye hear 60 the sound of the cornet, flute, harp, 7030 sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down 60 and worship 60 the image which I have made; 57 [well]: but if ye worship 60 not, ye shall be cast 82 the same hour into the midst of a burning 62 fiery furnace; and who [is] that God that shall deliver 129 you out of my hands?

16

Shadrach, Meshach, and Abednego, answered 57 and said 61 to the king, O Nebuchadnezzar, we [are] not careful 61 to answer 86 thee in this matter.

17

If it be [so], our God whom we serve 61 is able 61 to deliver 128 us from the burning 62 fiery furnace, and he will deliver 129 [us] out of thine hand, O king.

18

But if not, be it 60 known 63 unto thee, O king, that we will not serve 61 thy gods, nor worship 60 the golden image which thou hast set up. 85

19

Then was Nebuchadnezzar full 77 of fury, and the form of his visage was changed 73 against Shadrach, Meshach, and Abednego: [therefore] he spake, 61 and commanded 61 that they should heat 58 the furnace one seven times more than it was wont 63 to be heated. 58

20

And he commanded 57 the most mighty men that [were] in his army to bind 68 Shadrach, Meshach, and Abednego, [and] to cast 58 [them] into the burning 62 fiery furnace.

21

Then these men were bound 65 in their coats, their hosen, 6361 and their hats, and their [other] garments, and were cast 63 into the midst of the burning 62 fiery furnace.

22

Therefore 6903 1836 because the king's commandment was urgent, 89 and the furnace exceeding hot, 63 the flame of the fire slew 67 those men 1994 that took up 85 Shadrach, Meshach, and Abednego.

23

And these three men, Shadrach, Meshach, and Abednego, fell down 57 bound 71 into the midst of the burning 62 fiery furnace.

24

Then Nebuchadnezzar the king was astonied, 57 and rose up 57 in haste, 78 [and] spake, 61 and said 61 unto his counsellors, Did not we cast 57 three men bound 71 into the midst of the fire? They answered 61 and said 61 unto the king, True, O king.

25

He answered 61 and said, 61 Lo, I see 62 four men loose, 61 walking 89 in the midst of the fire, and they have no hurt; and the form of the fourth is like 62 the Son of God.

26

Then Nebuchadnezzar came near 57 to the mouth of the burning 62 fiery furnace, [and] spake, 61 and said, 61 Shadrach, Meshach, and Abednego, ye servants of the most high God, come forth, 59 and come 59 [hither]. Then Shadrach, Meshach, and Abednego, came forth 61 of the midst of the fire.

27

And the princes, governors, and captains, and the king's counsellors, being gathered together, 76 saw 62 these men, upon whose bodies the fire had no power, 57 nor was an hair of their head singed, 73 neither were their coats changed, 57 nor the smell of fire had passed 57 on them.

28

[Then] Nebuchadnezzar spake, 61 and said, 61 Blessed 63 [be] the God of Shadrach, Meshach, and Abednego, who hath sent 57 his angel, and delivered 127 his servants that trusted 125 in him, and have changed 67 the king's word, and yielded 57 their bodies, that they might not serve 60 nor worship 60 any god, except their own God.

29

Therefore I make 63 a decree, That every people, nation, and language, which speak 60 any thing amiss 7955 against the God of Shadrach, Meshach, and Abednego, shall be cut 79 in pieces, and their houses shall be made 75 a dunghill: because 3606 there is no other God that can 60 deliver 86 after this sort.

30

Then the king promoted 85 Shadrach, Meshach, and Abednego, in the province of Babylon.

Daniel 4


Daniel Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 3

Restore Frames After Search

The Book of Daniel

Chapter 4

1

Nebuchadnezzar the king, unto all people, nations, and languages, that dwell 61 in all the earth; Peace be multiplied 60 unto you.

2

I thought it good 57 to shew 86 the signs and wonders that the high God hath wrought 57 toward me.

3

How great [are] his signs! and how mighty [are] his wonders! his kingdom [is] an everlasting kingdom, and his dominion [is] from generation to generation.

4

I Nebuchadnezzar was 57 at rest 63 in mine house, and flourishing in my palace:

5

I saw 57 a dream which made me afraid, 70 and the thoughts upon my bed and the visions of my head troubled 29 me.

6

Therefore made 63 I a decree to bring in 86 all the wise [men] of Babylon before me, that they might make known 88 unto me the interpretation of the dream.

7

Then came in 61 the magicians, the astrologers, the Chaldeans, and the soothsayers: 61 and I told 61 the dream before them; but they did not make known 89 unto me the interpretation thereof.

8

But at the last Daniel came in before me, whose name [was] Belteshazzar, according to the name of my god, and in whom [is] the spirit of the holy gods: and before him I told 57 the dream, [saying],

9

O Belteshazzar, master of the magicians, because I know 57 that the spirit of the holy gods [is] in thee, and no 3809 secret troubleth 61 thee, tell 59 me the visions of my dream that I have seen, 57 and the interpretation thereof.

10

Thus [were] the visions of mine head in my bed; I saw, 57 2370 62 and behold a tree in the midst of the earth, and the height thereof [was] great.

11

The tree grew, 57 and was strong, 57 and the height thereof reached 60 unto heaven, and the sight thereof to the end of all the earth:

12

The leaves thereof [were] fair, and the fruit thereof much, and in it [was] meat for all: the beasts of the field had shadow 88 under it, and the fowls of the heaven dwelt 60 in the boughs thereof, and all flesh was fed 82 of it.

13

I saw 57 2370 62 in the visions of my head upon my bed, and, behold, a watcher and an holy one came down 61 from heaven;

14

He cried 62 aloud, and said 61 thus, Hew down the tree, and cut off 67 his branches, shake off 87 his leaves, and scatter 67 his fruit: let the beasts get away 60 from under it, and the fowls from his branches:

15

Nevertheless leave 59 the stump of his roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet 75 with the dew of heaven, and [let] his portion [be] with the beasts in the grass of the earth:

16

Let his heart be changed 70 from man's, and let a beast's heart be given 79 unto him; and let seven times pass over him.

17

This matter [is] by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know 60 that the most High ruleth in the kingdom of men, and giveth 60 it to whomsoever he will, 60 and setteth up 88 over it the basest of men.

18

This dream I king Nebuchadnezzar have seen. 57 Now thou, O Belteshazzar, declare 59 the interpretation thereof, forasmuch as 6903 1768 all the wise [men] of my kingdom are not able 61 to make known 86 unto me the interpretation: but thou [art] able; 62 for the spirit of the holy gods [is] in thee.

19

Then Daniel, whose name [was] Belteshazzar, was astonied 126 for one hour, and his thoughts troubled 29 him. The king spake, 61 and said, 61 Belteshazzar, let not the dream, or the interpretation thereof, trouble 29 thee. Belteshazzar answered 61 and said, 61 My lord, the dream [be] to them that hate 61 thee, and the interpretation thereof to thine enemies.

20

The tree that thou sawest, 57 which grew, 57 and was strong, 57 whose height reached 60 unto the heaven, and the sight thereof to all the earth;

21

Whose leaves [were] fair, and the fruit thereof much, and in it [was] meat for all; under which the beasts of the field dwelt, 60 and upon whose branches the fowls of the heaven had their habitation: 60

22

It [is] thou, O king, that art grown 57 and become strong: 60 for thy greatness is grown, 57 and reacheth 57 unto heaven, and thy dominion to the end of the earth.

23

And whereas the king saw 57 a watcher and an holy one coming down 61 from heaven, and saying, 61 Hew the tree down, and destroy 69 it; yet leave 59 the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet 75 with the dew of heaven, and [let] his portion [be] with the beasts of the field, till seven times pass over him;

24

This [is] the interpretation, O king, and this [is] the decree of the most High, which is come 57 upon my lord the king:

25

That they shall drive 62 thee from men, and thy dwelling shall be 60 with the beasts of the field, and they shall make thee to eat 60 grass as oxen, and they shall wet 71 thee with the dew of heaven, and seven times shall pass over thee, till thou know 60 that the most High ruleth in the kingdom of men, and giveth 60 it to whomsoever he will. 60

26

And whereas they commanded 57 to leave 58 the stump of the tree roots; thy kingdom shall be sure unto thee, after that thou shalt have known 60 that the heavens do rule.

27

Wherefore, O king, let my counsel be acceptable 60 unto thee, and break off 59 thy sins by righteousness, and thine iniquities by shewing mercy 58 to the poor; 61 if it may be 60 a lengthening of thy tranquillity.

28

All this came 57 upon the king Nebuchadnezzar.

29

At the end of twelve 6236 months he walked 57 1981 61 in the palace of the kingdom of Babylon.

30

The king spake, 61 and said, 61 Is not this 1668 great Babylon, that I have built 57 for the house of the kingdom by the might of my power, and for the honour of my majesty?

31

While the word [was] in the king's mouth, there fell 57 a voice from heaven, [saying], O king Nebuchadnezzar, to thee it is spoken; 61 The kingdom is departed 57 from thee.

32

And they shall drive 62 thee from men, and thy dwelling [shall be] with the beasts of the field: they shall make thee to eat 60 grass as oxen, and seven times shall pass over thee, until thou know 60 that the most High ruleth in the kingdom of men, and giveth 60 it to whomsoever he will. 60

33

The same hour was the thing fulfilled 57 upon Nebuchadnezzar: and he was driven 63 from men, and did eat 60 grass as oxen, and his body was wet 75 with the dew of heaven, till his hairs were grown 57 like eagles' [feathers], and his nails like birds' [claws].

34

And at the end of the days I Nebuchadnezzar lifted up 57 mine eyes unto heaven, and mine understanding returned 60 unto me, and I blessed 67 the most High, and I praised 67 and honoured 67 him that liveth for ever, whose dominion [is] an everlasting dominion, and his kingdom [is] from generation to generation:

35

And all the inhabitants 61 of the earth [are] reputed 63 as nothing: and he doeth 62 according to his will 58 in the army of heaven, and [among] the inhabitants 61 of the earth: and none can stay 70 his hand, or say 60 unto him, What doest 57 thou?

36

At the same time my reason returned 60 unto me; and for the glory of my kingdom, mine honour and brightness returned 60 unto me; and my counsellors and my lords sought 60 unto me; and I was established 90 in my kingdom, and excellent majesty was added 90 unto me.

37

Now I Nebuchadnezzar praise 71 and extol 62 and honour 71 the King of heaven, all whose works [are] truth, and his ways judgment: and those that walk 89 in pride he is able 61 to abase. 86

Daniel 5


Daniel Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 4

Restore Frames After Search

The Book of Daniel

Chapter 5

1

Belshazzar the king made 57 a great feast to a thousand of his lords, and drank 61 wine before the thousand.

2

Belshazzar, whiles he tasted the wine, commanded 57 to bring 86 the golden and silver vessels which his father Nebuchadnezzar had taken out 85 of the temple which [was] in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink 60 therein.

3

Then they brought 85 the golden vessels that were taken out 85 of the temple of the house of God which [was] at Jerusalem; and the king, and his princes, his wives, and his concubines, drank 57 in them.

4

They drank 57 wine, and praised 67 the gods of gold, and of silver, of brass, of iron, of wood, and of stone.

5

In the same hour came forth 57 fingers of a man's hand, and wrote 62 over against the candlestick upon the plaister of the wall of the king's palace: and the king saw 62 the part of the hand that wrote. 62

6

Then the king's countenance was changed, 57 and his thoughts troubled 29 him, so that the joints of his loins were loosed, 76 and his knees smote 61 one against another.

7

The king cried 60 aloud to bring in 86 the astrologers, the Chaldeans, and the soothsayers. 61 [And] the king spake, 61 and said 61 to the wise [men] of Babylon, Whosoever 3606 shall read 62 this writing, and shew 70 me the interpretation thereof, shall be clothed 60 with scarlet, and [have] a chain of gold about his neck, and shall be the third ruler 60 in the kingdom.

8

Then came in 61 all the king's wise [men]: but they could 62 not read 58 the writing, nor make known 86 to the king the interpretation thereof.

9

Then was king Belshazzar greatly troubled, 80 and his countenance was changed 61 in him, and his lords were astonied. 76

10

[Now] the queen, by reason of the words of the king and his lords, came 57 into the banquet house: [and] the queen spake 57 and said, 57 O king, live 59 for ever: let not thy thoughts trouble 29 thee, nor let thy countenance be changed: 75

11

There is a man in thy kingdom, in whom [is] the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found 77 in him; whom the king Nebuchadnezzar thy father, the king, [I say], thy father, made 85 master of the magicians, astrologers, Chaldeans, [and] soothsayers; 61

12

Forasmuch as 3606 an excellent spirit, and knowledge, and understanding, interpreting 71 of dreams, and shewing of hard sentences, and dissolving 71 of doubts, were found 77 in the same Daniel, whom the king named 57 8036 Belteshazzar: now let Daniel be called, 82 and he will shew 88 the interpretation.

13

Then was Daniel brought in 90 before the king. [And] the king spake 61 and said 61 unto Daniel, [Art] thou that Daniel, which [art] of the children of the captivity of Judah, whom the king my father brought 85 out of Jewry?

14

I have even heard 57 of thee, that the spirit of the gods [is] in thee, and [that] light and understanding and excellent wisdom is found 77 in thee.

15

And now the wise [men], the astrologers, have been brought in 90 before me, that they should read 60 this writing, and make known 86 unto me the interpretation thereof: but they could 62 not shew 86 the interpretation of the thing:

16

And I have heard 57 of thee, that thou canst 60 make 58 interpretations, and dissolve 58 doubts: now if thou canst 60 read 58 the writing, and make known 86 to me the interpretation thereof, thou shalt be clothed 60 with scarlet, and [have] a chain of gold about thy neck, and shalt be the third ruler 60 in the kingdom.

17

Then Daniel answered 61 and said 61 before the king, Let thy gifts be 60 to thyself, and give 59 thy rewards to another; yet I will read 60 the writing unto the king, and make known 88 to him the interpretation.

18

O thou king, the most high God gave 57 Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour:

19

And for the majesty that he gave 57 him, all people, nations, and languages, trembled 57 2112 and feared 62 before 6925 him: whom he would 57 6634 61 he slew; 57 6992 62 and whom he would 57 6634 61 he kept 57 alive; 89 and whom he would 57 6634 61 he set 57 up; 89 and whom he would 57 6634 61 he put 57 down. 89

20

But when his heart was lifted up, 63 and his mind hardened 60 in pride, 86 he was deposed 90 from his kingly throne, and they took 85 his glory from him:

21

And he was driven 63 from the sons of men; and his heart was made 67 like the beasts, and his dwelling [was] with the wild asses: they fed 60 him with grass like oxen, and his body was wet 75 with the dew of heaven; till he knew 57 that the most high God ruled in the kingdom of men, and [that] he appointeth 88 over it whomsoever he will. 60

22

And thou his son, O Belshazzar, hast not humbled 85 thine heart, though thou knewest 57 all this;

23

But hast lifted up 110 thyself against the Lord of heaven; and they have brought 85 the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk 61 wine in them; and thou hast praised 67 the gods of silver, and gold, of brass, iron, wood, and stone, which see 62 not, nor hear, 61 nor know: 62 and the God in whose hand thy breath [is], and whose [are] all thy ways, hast thou not glorified: 67

24

Then was the part of the hand sent 61 from 6925 him; and this writing was written. 63

25

And this [is] the writing that was written, 63 MENE, 63 MENE, 63 TEKEL, 63 UPHARSIN. 62

26

This [is] the interpretation of the thing: MENE; 63 God hath numbered 57 thy kingdom, and finished 85 it.

27

TEKEL; 63 Thou art weighed 65 in the balances, and art found 77 wanting.

28

PERES; 63 Thy kingdom is divided, 63 and given 64 to the Medes and Persians.

29

Then commanded 57 Belshazzar, and they clothed 85 Daniel with scarlet, and [put] a chain of gold about his neck, and made a proclamation 85 concerning him, that he should be 60 the third ruler in the kingdom.

30

In that night was Belshazzar the king of the Chaldeans 3779 slain. 63

31

And Darius the Median took 67 the kingdom, [being] about threescore and two years old.

Daniel 6


Daniel Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 5

Restore Frames After Search

The Book of Daniel

Chapter 6

1

It pleased 8232 57 Darius to set 85 over the kingdom an hundred and twenty princes, which should be 60 over the whole kingdom;

2

And over these three presidents; of whom Daniel [was] first: that the princes might give 60 3052 62 accounts unto them, and the king should have 60 no damage. 63

3

Then this Daniel was 57 preferred 76 above the presidents and princes, because 6903 an excellent spirit [was] in him; and the king thought 57 to set 86 him over the whole realm.

4

Then the presidents and princes sought 57 1156 61 to find 86 occasion against Daniel concerning the kingdom; but they could 61 find 86 none 3606 occasion nor fault; 63 forasmuch 6903 as he [was] faithful, 89 neither was there any error or fault 63 found 77 in him.

5

Then said 61 these men, We shall not find 85 any occasion against this Daniel, except we find 88 [it] against him concerning the law of his God.

6

Then these presidents and princes assembled together 85 to the king, and said 61 thus unto him, King Darius, live 59 for ever.

7

All the presidents of the kingdom, the governors, and the princes, the counsellors, and the captains, have consulted together 73 to establish 68 a royal statute, and to make a firm 68 decree, that whosoever shall ask 60 a petition of any God or man for thirty days, save of thee, O king, he shall be cast 82 into the den of lions.

8

Now, O king, establish 88 the decree, and sign 60 the writing, that it be not changed, 86 according to the law of the Medes and Persians, which altereth 60 not.

9

Wherefore 1836 6903 king Darius signed 57 the writing and the decree.

10

Now when Daniel knew 57 that the writing was signed, 63 he went 57 into his house; and his windows being open 66 in his chamber toward Jerusalem, he kneeled 61 upon his knees three times a day, and prayed, 71 and gave thanks 89 before his God, as 3606 he did 57 5648 62 aforetime. 1836 6928

11

Then these men assembled, 85 and found 85 Daniel praying 61 and making supplication 76 before his God.

12

Then they came near, 57 and spake 61 before the king concerning the king's decree; Hast thou not signed 57 a decree, that every man that shall ask 60 [a petition] of any God or man within thirty days, save of thee, O king, shall be cast 82 into the den of lions? The king answered 61 and said, 61 The thing [is] true, according to the law of the Medes and Persians, which altereth 60 not.

13

Then answered 57 they and said 61 before the king, That Daniel, which [is] of the children of the captivity of Judah, regardeth 57 2942 not thee, O king, nor the decree that thou hast signed, 57 but maketh 61 his petition three times a day.

14

Then the king, when he heard 57 [these] words, was sore displeased 57 with himself, and set 57 [his] heart on Daniel to deliver 128 him: and he laboured 57 7712 76 till the going down of the sun to deliver 86 him.

15

Then these men assembled 85 unto the king, and said 61 unto the king, Know, 59 O king, that the law of the Medes and Persians [is], That no decree nor statute which the king establisheth 88 may be changed. 86

16

Then the king commanded, 57 and they brought 85 Daniel, and cast 57 [him] into the den of lions. [Now] the king spake 61 and said 61 unto Daniel, Thy God whom thou servest 61 continually, he will deliver 129 thee.

17

And a stone was brought, 90 and laid 63 upon the mouth of the den; and the king sealed 57 it with his own signet, and with the signet of his lords; that the purpose might not be changed 60 concerning Daniel.

18

Then the king went 57 to his palace, and passed the night 57 fasting: neither were instruments of musick brought 85 before him: and his sleep went 57 from him.

19

Then the king arose 60 very early in the morning, and went 57 in haste 78 unto the den of lions.

20

And when he came 58 to the den, he cried 57 with a lamentable 61 voice unto Daniel: [and] the king spake 61 and said 61 to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest 61 continually, able 57 to deliver 128 thee from the lions?

21

Then said 67 Daniel unto the king, O king, live 59 for ever.

22

My God hath sent 57 his angel, and hath shut 57 the lions' mouths, that they have not hurt 67 me: forasmuch as 6903 before him innocency was found 77 in me; and also before thee, O king, have I done 57 no hurt.

23

Then was the king exceeding glad 57 for him, and commanded 57 that they should take Daniel up 86 out of the den. So Daniel was taken up 90 out of the den, and no manner of hurt was found 77 upon him, because he believed 85 in his God.

24

And the king commanded, 57 and they brought 85 those men which had accused 57 7170 Daniel, and they cast 57 [them] into the den of lions, them, their children, and their wives; and the lions had the mastery 57 of them, and brake all their bones in pieces 85 or ever they came 57 at the bottom of the den.

25

Then king Darius wrote 57 unto all people, nations, and languages, that dwell 61 in all the earth; Peace be multiplied 60 unto you.

26

I 6925 make 63 a decree, That in every dominion of my kingdom men tremble 60 2112 and fear 62 before 6925 the God of Daniel: for he [is] the living God, and stedfast for ever, and his kingdom [that] which shall not be destroyed, 75 and his dominion [shall be even] unto the end.

27

He delivereth 130 and rescueth, 89 and he worketh 62 signs and wonders in heaven and in earth, who hath delivered 127 Daniel from the power of the lions.

28

So this Daniel prospered 85 in the reign of Darius, and in the reign of Cyrus the Persian.

Daniel 7


Daniel Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 6

Restore Frames After Search

The Book of Daniel

Chapter 7

1

In the first year of Belshazzar king of Babylon Daniel had 57 a dream and visions of his head upon his bed: then he wrote 57 the dream, [and] told 57 the sum of the matters.

2

Daniel spake 61 and said, 61 I saw 62 1934 57 in my vision by night, and, behold, the four winds of the heaven strove 89 upon the great sea.

3

And four great beasts came up 62 from the sea, diverse 61 one from another.

4

The first [was] like a lion, and had eagle's wings: I beheld 57 2370 62 till the wings thereof were plucked, 65 and it was lifted up 65 from the earth, and made stand 90 upon the feet as a man, and a man's heart was given 64 to it.

5

And behold another beast, a second, like 62 to a bear, and it raised up 85 itself on one side, and [it had] three ribs in the mouth of it between the teeth of it: and they said 61 thus unto it, Arise, 59 devour 59 much flesh.

6

After this I beheld, 57 2370 62 and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given 64 to it.

7

After this I saw 57 2370 62 in the night visions, and behold a fourth beast, dreadful 64 and terrible, and strong exceedingly; and it had great iron teeth: it devoured 61 and brake in pieces, 89 and stamped 62 the residue with the feet of it: and it [was] diverse 71 from all the beasts that [were] before it; and it had ten horns.

8

I considered 57 7920 76 the horns, and, behold, there came up 57 among them another little horn, before 4481 whom there were three of the first horns plucked up by the roots: 79 and, behold, in this horn [were] eyes like the eyes of man, and a mouth speaking 71 great things.

9

I beheld 57 2370 62 till the thrones were cast down, 63 and the Ancient of days did sit, 57 whose garment [was] white as snow, and the hair of his head like the pure wool: his throne [was like] the fiery flame, [and] his wheels [as] burning 62 fire.

10

A fiery stream issued 71 and came forth 61 from before him: thousand thousands ministered 70 unto him, and ten thousand times ten thousand stood 60 before him: the judgment was set, 57 and the books were opened. 65

11

I beheld 57 2370 62 then because of the voice of the great words which the horn spake: 71 I beheld 57 2370 62 [even] till the beast was slain, 63 and his body destroyed, 90 and given 64 to the burning flame.

12

As concerning the rest of the beasts, they had their dominion taken away: 85 yet their lives were 64 prolonged for a season and time.

13

I saw 57 2370 62 in the night visions, and, behold, [one] like the Son of man came 57 858 61 with the clouds of heaven, and came 57 to the Ancient of days, and they brought him near 85 before him.

14

And there was given 64 him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve 60 him: his dominion [is] an everlasting dominion, which shall not pass away, 60 and his kingdom [that] which shall not be destroyed. 75

15

I Daniel was grieved 81 in my spirit in the midst of [my] body, and the visions of my head troubled 29 me.

16

I came near 57 unto one of them that stood by, 61 and asked 60 him the truth of all this. So he told 57 me, and made me know 88 the interpretation of the things.

17

These great beasts, which are four, [are] four kings, [which] shall arise 60 out of the earth.

18

But the saints of the most High shall take 70 the kingdom, and possess 88 the kingdom for ever, even for ever and ever.

19

Then I would 57 know the truth 68 of the fourth beast, which was 57 diverse 61 from all the others, exceeding dreadful, 64 whose teeth [were of] iron, and his nails [of] brass; [which] devoured, 61 brake in pieces, 89 and stamped 62 the residue with his feet;

20

And of the ten horns that [were] in his head, and [of] the other which came up, 57 and before 6925 whom three fell; 57 even [of] that horn that had eyes, and a mouth that spake 71 very great things, whose look [was] more stout than his fellows.

21

I beheld, 57 2370 62 and the same horn made 62 war with the saints, and prevailed 61 against them;

22

Until the Ancient of days came, 57 1768 and judgment was given 64 to the saints of the most High; and the time came 57 that the saints possessed 85 the kingdom.

23

Thus he said, 57 The fourth beast shall be 60 the fourth kingdom upon earth, which shall be diverse 60 from all kingdoms, and shall devour 60 the whole earth, and shall tread it down, 60 and break it in pieces. 88

24

And the ten horns out of this kingdom [are] ten kings [that] shall arise: 60 and another shall rise 60 after them; and he shall be diverse 60 from the first, and he shall subdue 88 three kings.

25

And he shall speak 70 [great] words against the most High, and shall wear out 70 the saints of the most High, and think 60 to change 86 times and laws: and they shall be given 79 into his hand until a time and times and the dividing of time.

26

But the judgment shall sit, 57 and they shall take away 88 his dominion, to consume 86 and to destroy 86 [it] unto the end.

27

And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given 64 to the people of the saints of the most High, whose kingdom [is] an everlasting kingdom, and all dominions shall serve 60 and obey 75 him.

28

Hitherto 3542 [is] the end of the matter. As for me Daniel, my cogitations much troubled 29 me, and my countenance changed 75 in me: but I kept 57 the matter in my heart.

Daniel 8


Daniel Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 7

Restore Frames After Search

The Book of Daniel

Chapter 8

1

In the third year of the reign of king Belshazzar a vision appeared 8 unto me, [even unto] me Daniel, after that which appeared 8 unto me at the first.

2

And I saw 4 in a vision; and it came to pass, when I saw, 2 that I [was] at Shushan [in] the palace, which [is] in the province of Elam; and I saw 4 in a vision, and I was by the river of Ulai.

3

Then I lifted up 4 mine eyes, and saw, 4 and, behold, there stood 6 before the river a ram which had [two] horns: and the [two] horns [were] high; but one [was] higher than the other, and the higher came up 6 last.

4

I saw 1 the ram pushing 18 westward, and northward, and southward; so that no beasts might stand 4 before him, neither [was there any] that could deliver 56 out of his hand; but he did 1 according to his will, and became great. 52

5

And as I was considering, 56 behold, an he goat 6842 came 6 from the west on the face of the whole earth, and touched 6 not the ground: and the goat [had] a notable horn between his eyes.

6

And he came 4 to the ram that had [two] horns, which I had seen 1 standing 6 before the river, and ran 4 unto him in the fury of his power.

7

And I saw 1 him come 56 close unto the ram, and he was moved with choler 118 against him, and smote 55 the ram, and brake 17 his two horns: and there was no power in the ram to stand 2 before him, but he cast him down 55 to the ground, and stamped 4 upon him: and there was none that could deliver 56 the ram out of his hand.

8

Therefore the he goat waxed very great: 52 and when he was strong, 2 the great horn was broken; 8 and for it came up 4 four notable ones toward the four winds of heaven.

9

And out of one of them came forth 1 a little horn, which waxed exceeding great, 4 toward the south, and toward the east, and toward the pleasant [land].

10

And it waxed great, 4 [even] to the host of heaven; and it cast down 55 [some] of the host and of the stars to the ground, and stamped 4 upon them.

11

Yea, he magnified 52 [himself] even to the prince of the host, and by him the daily [sacrifice] was taken away, 90 7311 52 and the place of his sanctuary was cast down. 90

12

And an host was given 11 [him] against the daily [sacrifice] by reason of transgression, and it cast down 55 the truth to the ground; and it practised, 1 and prospered. 52

13

Then I heard 4 one saint speaking, 18 and another saint said 4 unto that certain [saint] which spake, 18 How long [shall be] the vision [concerning] the daily [sacrifice], and the transgression of desolation, 6 to give 2 both the sanctuary and the host to be trodden under foot?

14

And he said 4 unto me, Unto two thousand and three hundred days; 1242 then shall the sanctuary be cleansed. 8

15

And it came to pass, when I, [even] I Daniel, had seen 2 the vision, and sought 17 for the meaning, then, behold, there stood 6 before me as the appearance of a man.

16

And I heard 4 a man's voice between [the banks of] Ulai, which called, 4 and said, 4 Gabriel, make this [man] to understand 54 the vision.

17

So he came 4 near where I stood: and when he came, 2 I was afraid, 8 and fell 4 upon my face: but he said 4 unto me, Understand, 54 O son of man: for at the time of the end [shall be] the vision.

18

Now as he was speaking 15 with me, I was in a deep sleep 8 on my face toward the ground: but he touched 4 me, and set 55 me upright.

19

And he said, 4 Behold, I will make thee know 56 what shall be in the last end of the indignation: for at the time appointed the end [shall be].

20

The ram which thou sawest 1 having [two] horns [are] the kings of Media and Persia.

21

And the rough goat [is] the king of Grecia: and the great horn that [is] between his eyes [is] the first king.

22

Now that being broken, 12 whereas four stood up 4 for it, four kingdoms shall stand up 4 out of the nation, but not in his power.

23

And in the latter time of their kingdom, when the transgressors 6 are come to the full, 53 a king of fierce countenance, and understanding 56 dark sentences, shall stand up. 4

24

And his power shall be mighty, 1 but not by his own power: and he shall destroy 55 wonderfully, 12 and shall prosper, 52 and practise, 1 and shall destroy 52 the mighty and the holy people.

25

And through his policy also he shall cause craft to prosper 52 in his hand; and he shall magnify 55 [himself] in his heart, and by peace shall destroy 55 many: he shall also stand up 4 against the Prince of princes; but he shall be broken 11 without hand.

26

And the vision of the evening and the morning which was told 8 [is] true: wherefore shut thou up 3 the vision; for it [shall be] for many days.

27

And I Daniel fainted, 8 and was sick 8 [certain] days; afterward I rose up, 4 and did 4 the king's business; and I was astonished 113 at the vision, but none understood 56 [it].

Daniel 9


Daniel Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 8

Restore Frames After Search

The Book of Daniel

Chapter 9

1

In the first year of Darius the son of Ahasuerus, of the seed of the Medes, which was made king 90 over the realm of the Chaldeans;

2

In the first year of his reign 2 I Daniel understood 1 by books the number of the years, whereof the word of the LORD came to Jeremiah the prophet, that he would accomplish 15 seventy years in the desolations of Jerusalem.

3

And I set 4 my face unto the Lord God, to seek 15 by prayer and supplications, with fasting, and sackcloth, and ashes:

4

And I prayed 101 unto the LORD my God, and made my confession, 101 and said, 4 O Lord, the great and dreadful 12 God, keeping 6 the covenant and mercy to them that love 6 him, and to them that keep 6 his commandments;

5

We have sinned, 1 and have committed iniquity, 1 and have done wickedly, 52 and have rebelled, 1 even by departing 2 from thy precepts and from thy judgments:

6

Neither have we hearkened 1 unto thy servants the prophets, which spake 14 in thy name to our kings, our princes, and our fathers, and to all the people of the land.

7

O Lord, righteousness [belongeth] unto thee, but unto us confusion of faces, as at this day; to the men of Judah, and to the inhabitants 6 of Jerusalem, and unto all Israel, [that are] near, and [that are] far off, through all the countries whither thou hast driven 52 them, because of their trespass that they have trespassed 1 against thee.

8

O Lord, to us [belongeth] confusion of face, to our kings, to our princes, and to our fathers, because we have sinned 1 against thee.

9

To the Lord our God [belong] mercies and forgivenesses, though we have rebelled 1 against him;

10

Neither have we obeyed 1 the voice of the LORD our God, to walk 2 in his laws, which he set 1 before us by his servants the prophets.

11

Yea, all Israel have transgressed 1 thy law, even by departing, 2 that they might not obey 2 thy voice; therefore the curse is poured 4 upon us, and the oath that [is] written 7 in the law of Moses the servant of God, because we have sinned 1 against him.

12

And he hath confirmed 55 his words, which he spake 14 against us, and against our judges 6 that judged 1 us, by bringing 53 upon us a great evil: for under the whole heaven hath not been done 8 as hath been done 8 upon Jerusalem.

13

As [it is] written 7 in the law of Moses, all this evil is come 1 upon us: yet made we not our prayer 14 before the LORD our God, that we might turn 2 from our iniquities, and understand 53 thy truth.

14

Therefore hath the LORD watched 4 upon the evil, and brought 55 it upon us: for the LORD our God [is] righteous in all his works which he doeth: 1 for we obeyed 1 not his voice.

15

And now, O Lord our God, that hast brought thy people forth 52 out of the land of Egypt with a mighty hand, and hast gotten 4 thee renown, as at this day; we have sinned, 1 we have done wickedly. 1

16

O Lord, according to all thy righteousness, I beseech thee, let thine anger and thy fury be turned away 4 from thy city Jerusalem, thy holy mountain: because for our sins, and for the iniquities of our fathers, Jerusalem and thy people [are become] a reproach to all [that are] about us.

17

Now therefore, O our God, hear 3 the prayer of thy servant, and his supplications, and cause thy face to shine 54 upon thy sanctuary that is desolate, for the Lord's sake.

18

O my God, incline 54 thine ear, and hear; 3 open 3 thine eyes, and behold 3 our desolations, 6 and the city which is called 8 by thy name: for we do not present 56 our supplications before thee for our righteousnesses, but for thy great mercies.

19

O Lord, hear; 3 O Lord, forgive; 3 O Lord, hearken 54 and do; 3 defer 17 not, for thine own sake, O my God: for thy city and thy people are called 8 by thy name.

20

And whiles I [was] speaking, 18 and praying, 102 and confessing 102 my sin and the sin of my people Israel, and presenting 56 my supplication before the LORD my God for the holy mountain of my God;

21

Yea, whiles I [was] speaking 18 in prayer, even the man Gabriel, whom I had seen 1 in the vision at the beginning, being caused to fly 94 swiftly, touched 6 me about the time of the evening oblation.

22

And he informed 4 [me], and talked 17 with me, and said, 4 O Daniel, I am now come forth 1 to give thee skill 53 and understanding.

23

At the beginning of thy supplications the commandment came forth, 1 and I am come 1 to shew 53 [thee]; for thou [art] greatly beloved: therefore understand 3 the matter, and consider 54 the vision.

24

Seventy weeks are determined 8 upon thy people and upon thy holy city, to finish 15 the transgression, and to make an end 53 2856 2 of sins, and to make reconciliation 15 for iniquity, and to bring in 53 everlasting righteousness, and to seal up 2 the vision and prophecy, and to anoint 2 the most Holy.

25

Know 4 therefore and understand, 55 [that] from the going forth of the commandment to restore 53 and to build 2 Jerusalem unto the Messiah the Prince [shall be] seven weeks, and threescore and two weeks: the street shall be built 8 again, 4 and the wall, even in troublous times.

26

And after threescore and two weeks shall Messiah be cut off, 11 but not for himself: and the people of the prince that shall come 6 shall destroy 55 the city and the sanctuary; and the end thereof [shall be] with a flood, and unto the end of the war desolations 6 are determined. 12

27

And he shall confirm 52 the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, 55 and for the overspreading of abominations he shall make [it] desolate, 35 even until the consummation, and that determined 12 shall be poured 4 upon the desolate. 6

Daniel 10


Daniel Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 9

Restore Frames After Search

The Book of Daniel

Chapter 10

1

In the third year of Cyrus king of Persia a thing was revealed 8 unto Daniel, whose name was called 8 Belteshazzar; and the thing [was] true, but the time appointed [was] long: and he understood 1 the thing, and had understanding of the vision.

2

In those days I Daniel was mourning 102 three full weeks. 3117

3

I ate 1 no pleasant bread, neither came 1 flesh nor wine in my mouth, neither did I anoint 1 myself at all, 2 till three whole weeks 3117 were fulfilled. 2

4

And in the four and twentieth day of the first month, as I was by the side of the great river, which [is] Hiddekel;

5

Then I lifted up 4 mine eyes, and looked, 4 and behold a certain man clothed 7 in linen, whose loins [were] girded 7 with fine gold of Uphaz:

6

His body also [was] like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in colour to polished brass, and the voice of his words like the voice of a multitude.

7

And I Daniel alone saw 1 the vision: for the men that were with me saw 1 not the vision; but a great quaking fell 1 upon them, so that they fled 4 to hide 9 themselves.

8

Therefore I was left 8 alone, and saw 4 this great vision, and there remained 8 no strength in me: for my comeliness was turned 8 in me into corruption, and I retained 1 no strength.

9

Yet heard 4 I the voice of his words: and when I heard 2 the voice of his words, then was I in a deep sleep 12 on my face, and my face toward the ground.

10

And, behold, an hand touched 1 me, which set 55 me upon my knees and [upon] the palms of my hands.

11

And he said 4 unto me, O Daniel, a man greatly beloved, understand 54 the words that I speak 6 unto thee, and stand 3 upright: for unto thee am I now sent. 27 And when he had spoken 15 this word unto me, I stood 1 trembling. 56

12

Then said 4 he unto me, Fear 4 not, Daniel: for from the first day that thou didst set 1 thine heart to understand, 53 and to chasten 99 thyself before thy God, thy words were heard, 8 and I am come 1 for thy words.

13

But the prince of the kingdom of Persia withstood 6 me one and twenty days: but, lo, Michael, one of the chief princes, came 1 to help 2 me; and I remained 8 there with the kings of Persia.

14

Now I am come 1 to make thee understand 53 what shall befall 4 thy people in the latter days: for yet the vision [is] for [many] days.

15

And when he had spoken 15 such words unto me, I set 1 my face toward the ground, and I became dumb. 8

16

And, behold, [one] like the similitude of the sons of men touched 6 my lips: then I opened 4 my mouth, and spake, 17 and said 4 unto him that stood 6 before me, O my lord, by the vision my sorrows are turned 8 upon me, and I have retained 1 no strength.

17

For how can 4 the servant of this my lord talk 15 with this my lord? for as for me, straightway there remained 4 no strength in me, neither is there breath left 8 in me.

18

Then there came again 55 and touched 4 me [one] like the appearance of a man, and he strengthened 17 me,

19

And said, 4 O man greatly beloved, fear 4 not: peace [be] unto thee, be strong, 3 yea, be strong. 3 And when he had spoken 15 unto me, I was strengthened, 98 and said, 4 Let my lord speak; 17 for thou hast strengthened 14 me.

20

Then said 4 he, Knowest 1 thou wherefore I come 1 unto thee? and now will I return 4 to fight 9 with the prince of Persia: and when I am gone forth, 6 lo, the prince of Grecia shall come. 1

21

But I will shew 55 thee that which is noted 7 in the scripture of truth: and [there is] none that holdeth 102 with me in these things, but Michael your prince.

Daniel 11


Daniel Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 10

Restore Frames After Search

The Book of Daniel

Chapter 11

1

Also I in the first year of Darius the Mede, [even] I, stood to confirm 56 and to strengthen him.

2

And now will I shew 55 thee the truth. Behold, there shall stand up 6 yet three kings in Persia; and the fourth shall be far 1419 richer 55 than [they] all: and by his strength through his riches he shall stir up 55 all against the realm of Grecia.

3

And a mighty king shall stand up, 1 that shall rule 1 with great dominion, and do 1 according to his will.

4

And when he shall stand up, 2 his kingdom shall be broken, 11 and shall be divided 11 toward the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: 1 for his kingdom shall be plucked up, 11 even for others beside those.

5

And the king of the south shall be strong, 4 and [one] of his princes; and he shall be strong 4 above him, and have dominion; 1 his dominion [shall be] a great dominion.

6

And in the end of years they shall join themselves together; 101 for the king's daughter of the south shall come 4 to the king of the north to make 2 an agreement: but she shall not retain 4 the power of the arm; neither shall he stand, 4 nor his arm: but she shall be given up, 11 and they that brought 56 her, and he that begat 6 her, and he that strengthened 56 her in [these] times.

7

But out of a branch of her roots shall [one] stand up 1 in his estate, which shall come 4 with an army, and shall enter 4 into the fortress of the king of the north, and shall deal 1 against them, and shall prevail: 52

8

And shall also carry 55 captives into Egypt their gods, with their princes, [and] with their precious vessels of silver and of gold; and he shall continue 4 [more] years than the king of the north.

9

So the king of the south shall come 1 into [his] kingdom, and shall return 1 into his own land.

10

But his sons shall be stirred up, 101 and shall assemble 1 a multitude of great forces: and [one] shall certainly 2 come, 1 and overflow, 1 and pass through: 1 then shall he return, 4 and be stirred up, 101 [even] to his fortress.

11

And the king of the south shall be moved with choler, 118 and shall come forth 1 and fight 8 with him, [even] with the king of the north: and he shall set forth 52 a great multitude; but the multitude shall be given 8 into his hand.

12

[And] when he hath taken away 8 the multitude, his heart shall be lifted up; 1 7311 4 and he shall cast down 52 [many] ten thousands: but he shall not be strengthened 4 [by it].

13

For the king of the north shall return, 1 and shall set forth 52 a multitude greater than the former, and shall certainly 2 come 4 after certain years with a great army and with much riches.

14

And in those times there shall many stand up 4 against the king of the south: also the robbers 6530 of thy people shall exalt 101 themselves to establish 53 the vision; but they shall fall. 8

15

So the king of the north shall come, 4 and cast up 4 a mount, and take 1 the most fenced cities: and the arms of the south shall not withstand, 4 neither his chosen people, neither [shall there be any] strength to withstand. 2

16

But he that cometh 6 against him shall do 4 according to his own will, and none shall stand 6 before him: and he shall stand 4 in the glorious land, which by his hand shall be consumed.

17

He shall also set 4 his face to enter 2 with the strength of his whole kingdom, and upright ones with him; thus shall he do: 1 and he shall give 4 him the daughter of women, corrupting 53 her: but she shall not stand 4 [on his side], neither be for him.

18

After this shall he turn 4 7725 55 his face unto the isles, and shall take 1 many: but a prince for his own behalf shall cause the reproach offered by him to cease; 52 without his own reproach he shall cause [it] to turn 55 upon him.

19

Then he shall turn 55 his face toward the fort of his own land: but he shall stumble 8 and fall, 1 and not be found. 11

20

Then shall stand up 1 in his estate a raiser 56 of taxes 6 [in] the glory of the kingdom: but within few days he shall be destroyed, 11 neither in anger, nor in battle.

21

And in his estate shall stand up 1 a vile person, 12 to whom they shall not give 1 the honour of the kingdom: but he shall come 1 in peaceably, and obtain 52 the kingdom by flatteries.

22

And with the arms of a flood shall they be overflown 11 from before him, and shall be broken; 11 yea, also the prince of the covenant.

23

And after the league 99 [made] with him he shall work 4 deceitfully: for he shall come up, 1 and shall become strong 1 with a small people.

24

He shall enter 4 peaceably even upon the fattest places of the province; and he shall do 1 [that] which his fathers have not done, 1 nor his fathers' fathers; he shall scatter 4 among them the prey, and spoil, and riches: [yea], and he shall forecast 17 his devices against the strong holds, even for a time.

25

And he shall stir up 55 his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up 101 to battle with a very great and mighty army; but he shall not stand: 4 for they shall forecast 4 devices against him.

26

Yea, they that feed 6 of the portion of his meat shall destroy 4 him, and his army shall overflow: 4 and many shall fall down 1 slain.

27

And both these kings' hearts [shall be] to do mischief, 56 7451 and they shall speak 17 lies at one table; but it shall not prosper: 4 for yet the end [shall be] at the time appointed.

28

Then shall he return 1 into his land with great riches; and his heart [shall be] against the holy covenant; and he shall do 1 [exploits], and return 4 to his own land.

29

At the time appointed he shall return, 4 and come 1 toward the south; but it shall not be as the former, or as the latter.

30

For the ships of Chittim shall come 1 against him: therefore he shall be grieved, 8 and return, 1 and have indignation 1 against the holy covenant: so shall he do; 1 he shall even return, 1 and have intelligence 4 with them that forsake 6 the holy covenant.

31

And arms shall stand 4 on his part, and they shall pollute 14 the sanctuary of strength, and shall take away 52 the daily [sacrifice], and they shall place 1 the abomination that maketh desolate. 35

32

And such as do wickedly 56 against the covenant shall he corrupt 55 by flatteries: but the people that do know 6 their God shall be strong, 55 and do 1 [exploits].

33

And they that understand 56 among the people shall instruct 4 many: yet they shall fall 8 by the sword, and by flame, by captivity, and by spoil, [many] days.

34

Now when they shall fall, 9 they shall be holpen 11 with a little help: but many shall cleave 8 to them with flatteries.

35

And [some] of them of understanding 56 shall fall, 11 to try 2 them, and to purge, 15 and to make [them] white, 53 [even] to the time of the end: because [it is] yet for a time appointed.

36

And the king shall do 1 according to his will; and he shall exalt 113 himself, and magnify 101 himself above every god, and shall speak 17 marvellous things 12 against the God of gods, and shall prosper 52 till the indignation be accomplished: 1 for that that is determined 12 shall be done. 8

37

Neither shall he regard 4 the God of his fathers, nor the desire of women, nor regard 4 any god: for he shall magnify 101 himself above all.

38

But in his estate shall he honour 17 the God of forces: and a god whom his fathers knew 1 not shall he honour 17 with gold, and silver, and with precious stones, and pleasant things.

39

Thus shall he do 1 in the most strong holds with a strange god, whom he shall acknowledge 55 5234 52 [and] increase 55 with glory: and he shall cause them to rule 52 over many, and shall divide 17 the land for gain.

40

And at the time of the end shall the king of the south push 101 at him: and the king of the north shall come against him like a whirlwind, 101 with chariots, and with horsemen, and with many ships; and he shall enter 1 into the countries, and shall overflow 1 and pass over. 1

41

He shall enter 1 also into the glorious land, and many [countries] shall be overthrown: 11 but these shall escape 11 out of his hand, [even] Edom, and Moab, and the chief of the children of Ammon.

42

He shall stretch forth 4 his hand also upon the countries: and the land of Egypt shall not escape.

43

But he shall have power 1 over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Ethiopians [shall be] at his steps.

44

But tidings out of the east and out of the north shall trouble 17 him: therefore he shall go forth 1 with great fury to destroy, 53 and utterly to make away 53 many.

45

And he shall plant 4 the tabernacles of his palace between the seas in the glorious holy mountain; yet he shall come 1 to his end, and none shall help 6 him.

Daniel 12


Daniel Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 11

Restore Frames After Search

The Book of Daniel

Chapter 12

1

And at that time shall Michael stand up, 4 the great prince which standeth 6 for the children of thy people: and there shall be a time of trouble, such as never was 8 since there was a nation [even] to that same time: and at that time thy people shall be delivered, 11 every one that shall be found 12 written 7 in the book.

2

And many of them that sleep in the dust of the earth shall awake, 55 some to everlasting life, and some to shame [and] everlasting contempt.

3

And they that be wise 56 shall shine 55 as the brightness of the firmament; and they that turn many to righteousness 56 as the stars for ever and ever.

4

But thou, O Daniel, shut up 3 the words, and seal 3 the book, [even] to the time of the end: many shall run to and fro, 34 and knowledge shall be increased. 4

5

Then I Daniel looked, 1 and, behold, there stood 6 other two, the one on this side of the bank of the river, and the other on that side of the bank of the river.

6

And [one] said 4 to the man clothed 7 in linen, which [was] upon the waters of the river, How long [shall it be to] the end of these wonders?

7

And I heard 4 the man clothed 7 in linen, which [was] upon the waters of the river, when he held up 55 his right hand and his left hand unto heaven, and sware 11 by him that liveth for ever that [it shall be] for a time, times, and an half; and when he shall have accomplished 15 to scatter 15 the power of the holy people, all these [things] shall be finished. 4

8

And I heard, 1 but I understood 4 not: then said 4 I, O my Lord, what [shall be] the end of these [things]?

9

And he said, 4 Go thy way, 3 Daniel: for the words [are] closed up 7 and sealed 7 till the time of the end.

10

Many shall be purified, 101 and made white, 101 and tried; 11 but the wicked shall do wickedly: 52 and none of the wicked shall understand; 4 but the wise 56 shall understand. 4

11

And from the time [that] the daily [sacrifice] shall be taken away, 90 and the abomination that maketh desolate 6 set up, 2 [there shall be] a thousand two hundred and ninety days.

12

Blessed [is] he that waiteth, 18 and cometh 55 to the thousand three hundred and five and thirty days.

13

But go thou thy way 3 till the end [be]: for thou shalt rest, 4 and stand 4 in thy lot at the end of the days.

Hosea 1


Hosea Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Daniel 12

Restore Frames After Search

The Book of Hosea

Chapter 1

1

The word of the LORD that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, [and] Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel.

2

The beginning of the word 15 of the LORD by Hosea. And the LORD said 4 to Hosea, Go, 3 take 3 unto thee a wife of whoredoms and children of whoredoms: for the land hath committed great 2 whoredom, 4 [departing] from the LORD.

3

So he went 4 and took 4 Gomer the daughter of Diblaim; which conceived, 4 and bare 4 him a son.

4

And the LORD said 4 unto him, Call 3 his name Jezreel; for yet a little [while], and I will avenge 1 the blood of Jezreel upon the house of Jehu, and will cause to cease 52 the kingdom of the house of Israel.

5

And it shall come to pass at that day, that I will break 1 the bow of Israel in the valley of Jezreel.

6

And she conceived 4 again, and bare 4 a daughter. And [God] said 4 unto him, Call 3 her name Loruhamah: 7355 27 3819 for I will no more 55 have mercy 17 upon the house of Israel; but I will utterly 2 take them away. 4

7

But I will have mercy 17 upon the house of Judah, and will save 52 them by the LORD their God, and will not save 55 them by bow, nor by sword, nor by battle, by horses, nor by horsemen.

8

Now when she had weaned 4 Loruhamah, 7355 27 3819 she conceived, 4 and bare 4 a son.

9

Then said 4 [God], Call 3 his name Loammi: 5971 3818 for ye [are] not my people, and I will not be your [God].

10

Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured 11 nor numbered; 11 and it shall come to pass, [that] in the place where it was said 11 unto them, Ye [are] not my people, [there] it shall be said 11 unto them, [Ye are] the sons of the living God.

11

Then shall the children of Judah and the children of Israel be gathered 8 together, and appoint 1 themselves one head, and they shall come up 1 out of the land: for great [shall be] the day of Jezreel.

Hosea 2


Hosea Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 1

Restore Frames After Search

The Book of Hosea

Chapter 2

1

Say 3 ye unto your brethren, Ammi; and to your sisters, Ruhamah. 27

2

Plead 3 with your mother, plead: 3 for she [is] not my wife, neither [am] I her husband: let her therefore put away 55 her whoredoms out of her sight, and her adulteries from between her breasts;

3

Lest I strip 55 her naked, and set 52 her as in the day that she was born, 9 and make 1 her as a wilderness, and set 1 her like a dry land, and slay 52 her with thirst.

4

And I will not have mercy 17 upon her children; for they [be] the children of whoredoms.

5

For their mother hath played the harlot: 1 she that conceived 6 them hath done shamefully: 52 for she said, 1 I will go 4 after my lovers, 18 that give 6 [me] my bread and my water, my wool and my flax, mine oil and my drink.

6

Therefore, behold, I will hedge up 5 thy way with thorns, and make 1 a wall, that she shall not find 4 her paths.

7

And she shall follow after 14 her lovers, 18 but she shall not overtake 55 them; and she shall seek 14 them, but shall not find 4 [them]: then shall she say, 1 I will go 4 and return 4 to my first husband; for then [was it] better with me than now.

8

For she did not know 1 that I gave 1 her corn, and wine, and oil, and multiplied 52 her silver and gold, [which] they prepared 1 for Baal.

9

Therefore will I return, 4 and take away 1 my corn in the time thereof, and my wine in the season thereof, and will recover 52 my wool and my flax [given] to cover 15 her nakedness.

10

And now will I discover 17 her lewdness in the sight of her lovers, 18 and none shall deliver 55 her out of mine hand.

11

I will also cause all her mirth to cease, 52 her feast days, her new moons, and her sabbaths, and all her solemn feasts.

12

And I will destroy 52 her vines and her fig trees, whereof she hath said, 1 These [are] my rewards that my lovers 18 have given 1 me: and I will make 1 them a forest, and the beasts of the field shall eat 1 them.

13

And I will visit 1 upon her the days of Baalim, wherein she burned incense 55 to them, and she decked 4 herself with her earrings and her jewels, and she went 4 after her lovers, 18 and forgat 1 me, saith 7 the LORD.

14

Therefore, behold, I will allure 18 her, and bring 52 her into the wilderness, and speak 14 comfortably unto her.

15

And I will give 1 her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing 1 there, as in the days of her youth, and as in the day when she came up 2 out of the land of Egypt.

16

And it shall be at that day, saith 7 the LORD, [that] thou shalt call 4 me Ishi; and shalt call 4 me no more Baali. 1167

17

For I will take away 52 the names of Baalim out of her mouth, and they shall no more be remembered 11 by their name.

18

And in that day will I make 1 a covenant for them with the beasts of the field, and with the fowls of heaven, and [with] the creeping things of the ground: and I will break 4 the bow and the sword and the battle out of the earth, and will make them to lie down 52 safely.

19

And I will betroth 14 thee unto me for ever; yea, I will betroth 14 thee unto me in righteousness, and in judgment, and in lovingkindness, and in mercies.

20

I will even betroth 14 thee unto me in faithfulness: and thou shalt know 1 the LORD.

21

And it shall come to pass in that day, I will hear, 4 saith 7 the LORD, I will hear 4 the heavens, and they shall hear 4 the earth;

22

And the earth shall hear 4 the corn, and the wine, and the oil; and they shall hear 4 Jezreel.

23

And I will sow 1 her unto me in the earth; and I will have mercy 14 upon her that had not obtained mercy; 7355 27 3819 and I will say 1 to [them which were] not my people, 5971 3818 Thou [art] my people; and they shall say, 4 [Thou art] my God.

Hosea 3


Hosea Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 2

Restore Frames After Search

The Book of Hosea

Chapter 3

1

Then said 4 the LORD unto me, Go 3 yet, love 3 a woman beloved 7 of [her] friend, yet an adulteress, 18 according to the love of the LORD toward the children of Israel, who look 6 to other gods, and love 6 flagons of wine.

2

So I bought 4 her to me for fifteen 2568 [pieces] of silver, and [for] an homer of barley, and an half homer of barley:

3

And I said 4 unto her, Thou shalt abide 4 for me many days; thou shalt not play the harlot, 4 and thou shalt not be 4 for [another] man: so [will] I also [be] for thee.

4

For the children of Israel shall abide 4 many days without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and [without] teraphim:

5

Afterward shall the children of Israel return, 4 and seek 14 the LORD their God, and David their king; and shall fear 1 the LORD and his goodness in the latter days.

Hosea 4


Hosea Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 3

Restore Frames After Search

The Book of Hosea

Chapter 4

1

Hear 3 the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants 6 of the land, because [there is] no truth, nor mercy, nor knowledge of God in the land.

2

By swearing, 2 and lying, 15 and killing, 2 and stealing, 2 and committing adultery, 2 they break out, 1 and blood toucheth 1 blood.

3

Therefore shall the land mourn, 4 and every one that dwelleth 6 therein shall languish, 49 with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away. 11

4

Yet let no man strive, 4 nor reprove 55 another: for thy people [are] as they that strive 56 with the priest.

5

Therefore shalt thou fall 1 in the day, and the prophet also shall fall 1 with thee in the night, and I will destroy 1 thy mother.

6

My people are destroyed 8 for lack of knowledge: because thou hast rejected 1 knowledge, I will also reject 4 thee, that thou shalt be no priest 15 to me: seeing thou hast forgotten 4 the law of thy God, I will also forget 4 thy children.

7

As they were increased, so they sinned 1 against me: [therefore] will I change 55 their glory into shame.

8

They eat 4 up the sin of my people, and they set 4 their heart on their iniquity.

9

And there shall be, like people, like priest: and I will punish 1 them for their ways, and reward 55 them their doings.

10

For they shall eat, 1 and not have enough: 4 they shall commit whoredom, 52 and shall not increase: 4 because they have left off 1 to take heed 2 to the LORD.

11

Whoredom and wine and new wine take away 4 the heart.

12

My people ask 4 counsel at their stocks, and their staff declareth 55 unto them: for the spirit of whoredoms hath caused [them] to err, 52 and they have gone a whoring 4 from under their God.

13

They sacrifice 17 upon the tops of the mountains, and burn incense 17 upon the hills, under oaks and poplars and elms, because the shadow thereof [is] good: therefore your daughters shall commit whoredom, 4 and your spouses shall commit adultery. 17

14

I will not punish 4 your daughters when they commit whoredom, 4 nor your spouses when they commit adultery: 17 for themselves are separated 17 with whores, 6 and they sacrifice 17 with harlots: therefore the people [that] doth not understand 4 shall fall. 11

15

Though thou, Israel, play the harlot, 6 [yet] let not Judah offend; 4 and come 4 not ye unto Gilgal, neither go ye up 4 to Bethaven, nor swear, 11 The LORD liveth.

16

For Israel slideth back 1 as a backsliding 6 heifer: now the LORD will feed 4 them as a lamb in a large place.

17

Ephraim [is] joined 7 to idols: let him alone. 54

18

Their drink is sour: 1 they have committed whoredom 52 continually: 53 her rulers [with] shame do love, 1 Give 3 ye.

19

The wind hath bound her up 1 in her wings, and they shall be ashamed 4 because of their sacrifices.

Hosea 5


Hosea Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 4

Restore Frames After Search

The Book of Hosea

Chapter 5

1

Hear 3 ye this, O priests; and hearken, 54 ye house of Israel; and give ye ear, 54 O house of the king; for judgment [is] toward you, because ye have been a snare on Mizpah, and a net spread 7 upon Tabor.

2

And the revolters are profound 52 to make slaughter, 2 though I [have been] a rebuker of them all.

3

I know 1 Ephraim, and Israel is not hid 8 from me: for now, O Ephraim, thou committest whoredom, 52 [and] Israel is defiled. 8

4

They will not frame 4 their doings to turn 2 unto their God: for the spirit of whoredoms [is] in the midst of them, and they have not known 1 the LORD.

5

And the pride of Israel doth testify 1 to his face: therefore shall Israel and Ephraim fall 11 in their iniquity; Judah also shall fall 1 with them.

6

They shall go 4 with their flocks and with their herds to seek 15 the LORD; but they shall not find 4 [him]; he hath withdrawn 1 himself from them.

7

They have dealt treacherously 1 against the LORD: for they have begotten 1 strange 5 children: now shall a month devour 4 them with their portions.

8

Blow 3 ye the cornet in Gibeah, [and] the trumpet in Ramah: cry aloud 54 [at] Bethaven, after thee, O Benjamin.

9

Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known 52 that which shall surely be. 12

10

The princes of Judah were like them that remove 56 the bound: [therefore] I will pour out 4 my wrath upon them like water.

11

Ephraim [is] oppressed 7 [and] broken 7 in judgment, because he willingly 52 walked 1 after the commandment.

12

Therefore [will] I [be] unto Ephraim as a moth, and to the house of Judah as rottenness.

13

When Ephraim saw 4 his sickness, and Judah [saw] his wound, then went 4 Ephraim to the Assyrian, and sent 4 to king Jareb: 7378 4 yet could 4 he not heal 2 you, nor cure 4 you of your wound.

14

For I [will be] unto Ephraim as a lion, and as a young lion to the house of Judah: I, [even] I, will tear 4 and go away; 4 I will take away, 4 and none shall rescue 56 [him].

15

I will go 4 [and] return 4 to my place, till they acknowledge their offence, 4 and seek 14 my face: in their affliction they will seek me early. 17

Hosea 6


Hosea Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 5

Restore Frames After Search

The Book of Hosea

Chapter 6

1

Come, 3 and let us return 4 unto the LORD: for he hath torn, 1 and he will heal 4 us; he hath smitten, 55 and he will bind us up. 4

2

After two days will he revive 17 us: in the third day he will raise us up, 55 and we shall live 4 in his sight.

3

Then shall we know, 4 [if] we follow 4 on to know 2 the LORD: his going forth is prepared 12 as the morning; and he shall come 4 unto us as the rain, as the latter [and] former rain 6 unto the earth.

4

O Ephraim, what shall I do 4 unto thee? O Judah, what shall I do 4 unto thee? for your goodness [is] as a morning cloud, and as the early 56 dew it goeth away. 6

5

Therefore have I hewed 1 [them] by the prophets; I have slain 1 them by the words of my mouth: and thy judgments [are as] the light [that] goeth forth. 4

6

For I desired 1 mercy, and not sacrifice; and the knowledge of God more than burnt offerings.

7

But they like men have transgressed 1 the covenant: there have they dealt treacherously 1 against me.

8

Gilead [is] a city of them that work 6 iniquity, [and is] polluted with blood.

9

And as troops of robbers wait 15 for a man, [so] the company of priests murder 17 in the way by consent: 7927 for they commit 1 lewdness.

10

I have seen 1 an horrible thing in the house of Israel: there [is] the whoredom of Ephraim, Israel is defiled. 8

11

Also, O Judah, he hath set 1 an harvest for thee, when I returned 2 the captivity of my people.

Hosea 7


Hosea Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 6

Restore Frames After Search

The Book of Hosea

Chapter 7

1

When I would have healed 2 Israel, then the iniquity of Ephraim was discovered, 8 and the wickedness of Samaria: for they commit 1 falsehood; and the thief cometh in, 4 [and] the troop of robbers spoileth 1 without.

2

And they consider 4 not in their hearts [that] I remember 1 all their wickedness: now their own doings have beset them about; 1 they are before my face.

3

They make the king glad 17 with their wickedness, and the princes with their lies.

4

They [are] all adulterers, 18 as an oven heated 6 by the baker, 6 [who] ceaseth 4 from raising 2 after he hath kneaded 2 the dough, until it be leavened. 2

5

In the day of our king the princes have made [him] sick 52 with bottles of wine; he stretched out 1 his hand with scorners. 6

6

For they have made ready 14 their heart like an oven, whiles they lie in wait: 2 their baker 6 sleepeth all the night; in the morning it burneth 6 as a flaming fire.

7

They are all hot 11 as an oven, and have devoured 1 their judges; 6 all their kings are fallen: 1 [there is] none among them that calleth 6 unto me.

8

Ephraim, he hath mixed 108 himself among the people; Ephraim is a cake not turned. 7

9

Strangers 5 have devoured 1 his strength, and he knoweth 1 [it] not: yea, gray hairs are here and there 1 upon him, yet he knoweth 1 not.

10

And the pride of Israel testifieth 1 to his face: and they do not return 1 to the LORD their God, nor seek 14 him for all this.

11

Ephraim also is like a silly 6 dove without heart: they call 1 to Egypt, they go 1 to Assyria.

12

When they shall go, 4 I will spread 4 my net upon them; I will bring them down 55 as the fowls of the heaven; I will chastise 55 them, as their congregation hath heard.

13

Woe unto them! for they have fled 1 from me: destruction unto them! because they have transgressed 1 against me: though I have redeemed 4 them, yet they have spoken 14 lies against me.

14

And they have not cried 1 unto me with their heart, when they howled 55 upon their beds: they assemble 113 themselves for corn and wine, [and] they rebel 4 against me.

15

Though I have bound 14 [and] strengthened 14 their arms, yet do they imagine 17 mischief against me.

16

They return, 4 [but] not to the most High: they are like a deceitful bow: their princes shall fall 4 by the sword for the rage of their tongue: this [shall be] their derision in the land of Egypt.

Hosea 8


Hosea Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 7

Restore Frames After Search

The Book of Hosea

Chapter 8

1

[Set] the trumpet to thy mouth. [He shall come] as an eagle against the house of the LORD, because they have transgressed 1 my covenant, and trespassed 1 against my law.

2

Israel shall cry 4 unto me, My God, we know 1 thee.

3

Israel hath cast off 1 [the thing that is] good: the enemy 6 shall pursue 4 him.

4

They have set up kings, 52 but not by me: they have made princes, 52 and I knew 1 [it] not: of their silver and their gold have they made 1 them idols, that they may be cut off. 11

5

Thy calf, O Samaria, hath cast [thee] off; 1 mine anger is kindled 1 against them: how long [will it be] ere they attain 4 to innocency?

6

For from Israel [was] it also: the workman made 1 it; therefore it [is] not God: but the calf of Samaria shall be broken in pieces.

7

For they have sown 4 the wind, and they shall reap 4 the whirlwind: it hath no stalk: the bud shall yield 4 no meal: if so be it yield, 4 the strangers 5 shall swallow it up. 4

8

Israel is swallowed up: 8 now shall they be among the Gentiles as a vessel wherein [is] no pleasure.

9

For they are gone up 1 to Assyria, a wild ass alone 6 by himself: Ephraim hath hired 52 lovers.

10

Yea, though they have hired 4 among the nations, now will I gather 17 them, and they shall sorrow 55 a little for the burden of the king of princes.

11

Because Ephraim hath made many 52 altars to sin, 2 altars shall be unto him to sin. 2

12

I have written 4 to him the great things 7239 of my law, [but] they were counted 8 as a strange thing. 5

13

They sacrifice 4 flesh [for] the sacrifices of mine offerings, and eat 4 [it; but] the LORD accepteth 1 them not; now will he remember 4 their iniquity, and visit 4 their sins: they shall return 4 to Egypt.

14

For Israel hath forgotten 4 his Maker, 6 and buildeth 4 temples; and Judah hath multiplied 52 fenced 7 cities: but I will send 14 a fire upon his cities, and it shall devour 1 the palaces thereof.

Hosea 9


Hosea Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 8

Restore Frames After Search

The Book of Hosea

Chapter 9

1

Rejoice 4 not, O Israel, for joy, as [other] people: for thou hast gone a whoring 1 from thy God, thou hast loved 1 a reward upon every cornfloor. 1715

2

The floor and the winepress shall not feed 4 them, and the new wine shall fail 17 in her.

3

They shall not dwell 4 in the LORD'S land; but Ephraim shall return 1 to Egypt, and they shall eat 4 unclean [things] in Assyria.

4

They shall not offer 4 wine [offerings] to the LORD, neither shall they be pleasing 4 unto him: their sacrifices [shall be] unto them as the bread of mourners; all that eat 6 thereof shall be polluted: 101 for their bread for their soul shall not come 4 into the house of the LORD.

5

What will ye do 4 in the solemn day, and in the day of the feast of the LORD?

6

For, lo, they are gone 1 because of destruction: Egypt shall gather them up, 17 Memphis shall bury 17 them: the pleasant [places] for their silver, nettles shall possess 4 them: thorns [shall be] in their tabernacles.

7

The days of visitation are come, 1 the days of recompence are come; 1 Israel shall know 4 [it]: the prophet [is] a fool, the spiritual man [is] mad, 30 for the multitude of thine iniquity, and the great hatred.

8

The watchman 6 of Ephraim [was] with my God: [but] the prophet [is] a snare of a fowler in all his ways, [and] hatred in the house of his God.

9

They have deeply 52 corrupted 14 [themselves], as in the days of Gibeah: [therefore] he will remember 4 their iniquity, he will visit 4 their sins.

10

I found 1 Israel like grapes in the wilderness; I saw 1 your fathers as the firstripe in the fig tree at her first time: [but] they went 1 to Baalpeor, and separated 11 themselves unto [that] shame; and [their] abominations were according as they loved. 2

11

[As for] Ephraim, their glory shall fly away 113 like a bird, from the birth, 2 and from the womb, and from the conception.

12

Though they bring up 17 their children, yet will I bereave 14 them, [that there shall] not [be] a man [left]: yea, woe also to them when I depart 2 from them!

13

Ephraim, as I saw 1 Tyrus, [is] planted 7 in a pleasant place: but Ephraim shall bring forth 53 his children to the murderer. 6

14

Give 3 them, O LORD: what wilt thou give? 4 give 3 them a miscarrying 56 womb and dry 6 breasts.

15

All their wickedness [is] in Gilgal: for there I hated 1 them: for the wickedness of their doings I will drive them out 17 of mine house, I will love them no more: 55 all their princes [are] revolters. 6

16

Ephraim is smitten, 90 their root is dried up, 1 they shall bear 4 no fruit: yea, though they bring forth, 4 yet will I slay 52 [even] the beloved [fruit] of their womb.

17

My God will cast them away, 4 because they did not hearken 1 unto him: and they shall be wanderers 6 among the nations.

Hosea 10


Hosea Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 9

Restore Frames After Search

The Book of Hosea

Chapter 10

1

Israel [is] an empty 6 vine, he bringeth forth 17 fruit unto himself: according to the multitude of his fruit he hath increased 52 the altars; according to the goodness of his land they have made goodly 52 images.

2

Their heart is divided; 1 now shall they be found faulty: 4 he shall break down 4 their altars, he shall spoil 25 their images.

3

For now they shall say, 4 We have no king, because we feared 1 not the LORD; what then should a king do 4 to us?

4

They have spoken 14 words, swearing 2 falsely in making 2 a covenant: thus judgment springeth up 1 as hemlock in the furrows of the field.

5

The inhabitants of Samaria shall fear 4 because of the calves of Bethaven: for the people thereof shall mourn 1 over it, and the priests thereof [that] rejoiced 4 on it, for the glory thereof, because it is departed 1 from it.

6

It shall be also carried 93 unto Assyria [for] a present to king Jareb: 7378 4 Ephraim shall receive 4 shame, and Israel shall be ashamed 4 of his own counsel.

7

[As for] Samaria, her king is cut off 8 as the foam upon the water.

8

The high places also of Aven, the sin of Israel, shall be destroyed: 8 the thorn and the thistle shall come up 4 on their altars; and they shall say 1 to the mountains, Cover 16 us; and to the hills, Fall 3 on us.

9

O Israel, thou hast sinned 1 from the days of Gibeah: there they stood: 1 the battle in Gibeah against the children of iniquity did not overtake 55 them.

10

[It is] in my desire that I should chastise 4 them; and the people shall be gathered 27 against them, when they shall bind 2 themselves in their two furrows. 5869

11

And Ephraim [is as] an heifer [that is] taught, 30 [and] loveth 6 to tread out 2 [the corn]; but I passed over 1 upon her fair neck: I will make Ephraim to ride; 55 Judah shall plow, 4 [and] Jacob shall break his clods. 17

12

Sow 3 to yourselves in righteousness, reap 3 in mercy; break up 3 your fallow ground: for [it is] time to seek 2 the LORD, till he come 4 and rain 55 righteousness upon you.

13

Ye have plowed 1 wickedness, ye have reaped 1 iniquity; ye have eaten 1 the fruit of lies: because thou didst trust 1 in thy way, in the multitude of thy mighty men.

14

Therefore shall a tumult arise 1 among thy people, and all thy fortresses shall be spoiled, 93 as Shalman spoiled Betharbel in the day of battle: the mother was dashed in pieces 27 upon [her] children.

15

So shall Bethel do 1 unto you because of your great wickedness: in a morning shall the king of Israel utterly 9 be cut off. 8

Hosea 11


Hosea Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 10

Restore Frames After Search

The Book of Hosea

Chapter 11

1

When Israel [was] a child, then I loved 4 him, and called 1 my son out of Egypt.

2

[As] they called 1 them, so they went 1 from them: they sacrificed 17 unto Baalim, and burned incense 17 to graven images.

3

I taught Ephraim also to go, 95 taking 2 them by their arms; but they knew 1 not that I healed 1 them.

4

I drew 4 them with cords of a man, with bands of love: and I was to them as they that take off 56 the yoke on their jaws, and I laid 55 meat 55 unto them.

5

He shall not return 4 into the land of Egypt, but the Assyrian shall be his king, because they refused 14 to return. 2

6

And the sword shall abide 1 on his cities, and shall consume 14 his branches, and devour 1 [them], because of their own counsels.

7

And my people are bent 7 to backsliding from me: though they called 4 them to the most High, none at all would exalt 34 [him].

8

How shall I give thee up, 4 Ephraim? [how] shall I deliver 17 thee, Israel? how shall I make 4 thee as Admah? [how] shall I set 4 thee as Zeboim? mine heart is turned 8 within me, my repentings are kindled 8 together.

9

I will not execute 4 the fierceness of mine anger, I will not return 4 to destroy 15 Ephraim: for I [am] God, and not man; the Holy One in the midst of thee: and I will not enter 4 into the city.

10

They shall walk 4 after the LORD: he shall roar 4 like a lion: when he shall roar, 4 then the children shall tremble 4 from the west.

11

They shall tremble 4 as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place 52 them in their houses, saith 7 the LORD.

12

Ephraim compasseth me about 1 with lies, and the house of Israel with deceit: but Judah yet ruleth 1 with God, and is faithful 12 with the saints.

Hosea 12


Hosea Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 11

Restore Frames After Search

The Book of Hosea

Chapter 12

1

Ephraim feedeth 6 on wind, and followeth 6 after the east wind: he daily increaseth 55 lies and desolation; and they do make 4 a covenant with the Assyrians, and oil is carried 93 into Egypt.

2

The LORD hath also a controversy with Judah, and will punish 2 Jacob according to his ways; according to his doings will he recompense 55 him.

3

He took his brother by the heel 1 in the womb, and by his strength he had power 1 with God:

4

Yea, he had power 4 over the angel, and prevailed: 4 he wept, 1 and made supplication 101 unto him: he found 4 him [in] Bethel, and there he spake 17 with us;

5

Even the LORD God of hosts; the LORD [is] his memorial.

6

Therefore turn 4 thou to thy God: keep 3 mercy and judgment, and wait 16 on thy God continually.

7

[He is] a merchant, the balances of deceit [are] in his hand: he loveth 1 to oppress. 2

8

And Ephraim said, 4 Yet I am become rich, 1 I have found 1 me out substance: [in] all my labours they shall find 4 none iniquity in me that [were] sin.

9

And I [that am] the LORD thy God from the land of Egypt will yet make thee to dwell 55 in tabernacles, as in the days of the solemn feast.

10

I have also spoken 14 by the prophets, and I have multiplied 52 visions, and used similitudes, 17 by the ministry of the prophets.

11

[Is there] iniquity [in] Gilead? surely they are vanity: they sacrifice 14 bullocks in Gilgal; yea, their altars [are] as heaps in the furrows of the fields.

12

And Jacob fled 4 into the country of Syria, and Israel served 4 for a wife, and for a wife he kept 1 [sheep].

13

And by a prophet the LORD brought 52 Israel out of Egypt, and by a prophet was he preserved. 8

14

Ephraim provoked [him] to anger 52 most bitterly: therefore shall he leave 4 his blood upon him, and his reproach shall his Lord return 55 unto him.

Hosea 13


Hosea Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 12

Restore Frames After Search

The Book of Hosea

Chapter 13

1

When Ephraim spake 15 trembling, he exalted 1 himself in Israel; but when he offended 4 in Baal, he died. 4

2

And now they sin 2 more and more, 55 and have made 4 them molten images of their silver, [and] idols according to their own understanding, all of it the work of the craftsmen: they say 6 of them, Let the men that sacrifice 6 kiss 4 the calves.

3

Therefore they shall be as the morning cloud, and as the early 56 dew that passeth away, 6 as the chaff [that] is driven with the whirlwind 29 out of the floor, and as the smoke out of the chimney.

4

Yet I [am] the LORD thy God from the land of Egypt, and thou shalt know 4 no god but me: for [there is] no saviour 56 beside me.

5

I did know 1 thee in the wilderness, in the land of great drought.

6

According to their pasture, so were they filled; 4 they were filled, 1 and their heart was exalted; 4 therefore have they forgotten 1 me.

7

Therefore I will be unto them as a lion: as a leopard by the way will I observe 4 [them]:

8

I will meet 4 them as a bear [that is] bereaved [of her whelps], and will rend 4 the caul of their heart, and there will I devour 4 them like a lion: the wild beast shall tear 17 them.

9

O Israel, thou hast destroyed 14 thyself; but in me [is] thine help.

10

I will be thy king: where [is any other] that may save 55 thee in all thy cities? and thy judges 6 of whom thou saidst, 1 Give 3 me a king and princes?

11

I gave 4 thee a king in mine anger, and took [him] away 4 in my wrath.

12

The iniquity of Ephraim [is] bound up; 7 his sin [is] hid. 7

13

The sorrows of a travailing woman 6 shall come 4 upon him: he [is] an unwise son; for he should not stay 4 long in [the place of] the breaking forth of children.

14

I will ransom 4 them from the power of the grave; I will redeem 4 them from death: O death, I will be thy plagues; O grave, I will be thy destruction: repentance shall be hid 11 from mine eyes.

15

Though he be fruitful 55 among [his] brethren, an east wind shall come, 4 the wind of the LORD shall come up 6 from the wilderness, and his spring shall become dry, 4 and his fountain shall be dried up: 4 he shall spoil 4 the treasure of all pleasant vessels.

16

Samaria shall become desolate; 4 for she hath rebelled 1 against her God: they shall fall 4 by the sword: their infants shall be dashed in pieces, 29 and their women with child shall be ripped up. 29

Hosea 14


Hosea Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 13

Restore Frames After Search

The Book of Hosea

Chapter 14

1

O Israel, return 3 unto the LORD thy God; for thou hast fallen 1 by thine iniquity.

2

Take 3 with you words, and turn 3 to the LORD: say 3 unto him, Take away 4 all iniquity, and receive 3 [us] graciously: so will we render 17 the calves of our lips.

3

Asshur shall not save 55 us; we will not ride 4 upon horses: neither will we say 4 any more to the work of our hands, [Ye are] our gods: for in thee the fatherless findeth mercy. 29

4

I will heal 4 their backsliding, I will love 4 them freely: for mine anger is turned away 1 from him.

5

I will be as the dew unto Israel: he shall grow 4 as the lily, and cast forth 55 his roots as Lebanon.

6

His branches shall spread, 4 and his beauty shall be as the olive tree, and his smell as Lebanon.

7

They that dwell 6 under his shadow shall return; 4 they shall revive 17 [as] the corn, and grow 4 as the vine: the scent thereof [shall be] as the wine of Lebanon.

8

Ephraim [shall say], What have I to do any more with idols? I have heard 1 [him], and observed 4 him: I [am] like a green fir tree. From me is thy fruit found. 8

9

Who [is] wise, and he shall understand 4 these [things]? prudent, 12 and he shall know 4 them? for the ways of the LORD [are] right, and the just shall walk 4 in them: but the transgressors 6 shall fall 11 therein.

Joel 1


Joel Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hosea 14

Restore Frames After Search

The Book of Joel

Chapter 1

1

The word of the LORD that came to Joel the son of Pethuel.

2

Hear 3 this, ye old men, and give ear, 54 all ye inhabitants 6 of the land. Hath this been in your days, or even in the days of your fathers?

3

Tell 16 ye your children of it, and [let] your children [tell] their children, and their children another generation.

4

That which the palmerworm hath left hath the locust eaten; 1 and that which the locust hath left hath the cankerworm eaten; 1 and that which the cankerworm hath left hath the caterpiller eaten. 1

5

Awake, 54 ye drunkards, and weep; 3 and howl, 54 all ye drinkers 6 of wine, because of the new wine; for it is cut off 8 from your mouth.

6

For a nation is come up 1 upon my land, strong, and without number, whose teeth [are] the teeth of a lion, and he hath the cheek teeth of a great lion.

7

He hath laid 1 my vine waste, and barked my fig tree: he hath made it clean 2 bare, 1 and cast [it] away; 52 the branches thereof are made white. 52

8

Lament 3 like a virgin girded 7 with sackcloth for the husband of her youth.

9

The meat offering and the drink offering is cut off 90 from the house of the LORD; the priests, the LORD'S ministers, 18 mourn. 1

10

The field is wasted, 27 the land mourneth; 1 for the corn is wasted: 27 the new wine is dried up, 52 the oil languisheth. 49

11

Be ye ashamed, 54 O ye husbandmen; howl, 54 O ye vinedressers, for the wheat and for the barley; because the harvest of the field is perished. 1

12

The vine is dried up, 52 and the fig tree languisheth; 49 the pomegranate tree, the palm tree also, and the apple tree, [even] all the trees of the field, are withered: 1 because joy is withered away 52 from the sons of men.

13

Gird 3 yourselves, and lament, 3 ye priests: howl, 54 ye ministers 18 of the altar: come, 3 lie all night 3 in sackcloth, ye ministers 18 of my God: for the meat offering and the drink offering is withholden 8 from the house of your God.

14

Sanctify 16 ye a fast, call 3 a solemn assembly, gather 3 the elders [and] all the inhabitants 6 of the land [into] the house of the LORD your God, and cry 3 unto the LORD,

15

Alas for the day! for the day of the LORD [is] at hand, and as a destruction from the Almighty shall it come. 4

16

Is not the meat cut off 8 before our eyes, [yea], joy and gladness from the house of our God?

17

The seed is rotten 1 under their clods, the garners are laid desolate, 8 the barns are broken down; 8 for the corn is withered. 52

18

How do the beasts groan! 12 the herds of cattle are perplexed, 8 because they have no pasture; yea, the flocks of sheep are made desolate. 8

19

O LORD, to thee will I cry: 4 for the fire hath devoured 1 the pastures of the wilderness, and the flame hath burned 14 all the trees of the field.

20

The beasts of the field cry 4 also unto thee: for the rivers of waters are dried up, 1 and the fire hath devoured 1 the pastures of the wilderness.

Joel 2


Joel Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joel 1

Restore Frames After Search

The Book of Joel

Chapter 2

1

Blow 3 ye the trumpet in Zion, and sound an alarm 54 in my holy mountain: let all the inhabitants 6 of the land tremble: 4 for the day of the LORD cometh, 1 for [it is] nigh at hand;

2

A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread 7 upon the mountains: a great people and a strong; there hath not been 8 ever the like, neither shall be any more 55 after it, [even] to the years of many generations.

3

A fire devoureth 1 before them; and behind them a flame burneth: 17 the land [is] as the garden of Eden before them, and behind them a desolate wilderness; yea, and nothing shall escape them.

4

The appearance of them [is] as the appearance of horses; and as horsemen, so shall they run. 4

5

Like the noise of chariots on the tops of mountains shall they leap, 17 like the noise of a flame of fire that devoureth 6 the stubble, as a strong people set in battle array. 7

6

Before their face the people shall be much pained: 4 all faces shall gather 14 blackness.

7

They shall run 4 like mighty men; they shall climb 4 the wall like men of war; and they shall march 4 every one on his ways, and they shall not break 17 their ranks:

8

Neither shall one thrust 4 another; they shall walk 4 every one in his path: and [when] they fall 4 upon the sword, they shall not be wounded. 4

9

They shall run to and fro 4 in the city; they shall run 4 upon the wall, they shall climb up 4 upon the houses; they shall enter in 4 at the windows like a thief.

10

The earth shall quake 1 before them; the heavens shall tremble: 1 the sun and the moon shall be dark, 1 and the stars shall withdraw 1 their shining:

11

And the LORD shall utter 1 his voice before his army: for his camp [is] very great: for [he is] strong that executeth 6 his word: for the day of the LORD [is] great and very terrible; 12 and who can abide 55 it?

12

Therefore also now, saith 7 the LORD, turn 3 ye [even] to me with all your heart, and with fasting, and with weeping, and with mourning:

13

And rend 3 your heart, and not your garments, and turn 3 unto the LORD your God: for he [is] gracious and merciful, slow to anger, and of great kindness, and repenteth 12 him of the evil.

14

Who knoweth 6 [if] he will return 4 and repent, 8 and leave 52 a blessing behind him; [even] a meat offering and a drink offering unto the LORD your God?

15

Blow 3 the trumpet in Zion, sanctify 16 a fast, call 3 a solemn assembly:

16

Gather 3 the people, sanctify 16 the congregation, assemble 3 the elders, gather 3 the children, and those that suck 6 the breasts: let the bridegroom go forth 4 of his chamber, and the bride out of her closet.

17

Let the priests, the ministers 18 of the LORD, weep 4 between the porch and the altar, and let them say, 4 Spare 3 thy people, O LORD, and give 4 not thine heritage to reproach, that the heathen should rule 2 over them: wherefore should they say 4 among the people, Where [is] their God?

18

Then will the LORD be jealous 17 for his land, and pity 4 his people.

19

Yea, the LORD will answer 4 and say 4 unto his people, Behold, I will send 6 you corn, and wine, and oil, and ye shall be satisfied 1 therewith: and I will no more make 4 you a reproach among the heathen:

20

But I will remove far off 55 from you the northern [army], and will drive 52 him into a land barren and desolate, with his face toward the east sea, and his hinder part toward the utmost sea, and his stink shall come up, 1 and his ill savour shall come up, 4 because he hath done 2 great things. 52

21

Fear 4 not, O land; be glad 3 and rejoice: 3 for the LORD will do 2 great things. 52

22

Be not afraid, 4 ye beasts of the field: for the pastures of the wilderness do spring, 1 for the tree beareth 1 her fruit, the fig tree and the vine do yield 1 their strength.

23

Be glad 3 then, ye children of Zion, and rejoice 3 in the LORD your God: for he hath given 1 you the former rain moderately, and he will cause to come down 55 for you the rain, the former rain, and the latter rain in the first [month].

24

And the floors shall be full 1 of wheat, and the fats shall overflow 52 with wine and oil.

25

And I will restore 14 to you the years that the locust hath eaten, 1 the cankerworm, and the caterpiller, and the palmerworm, my great army which I sent 14 among you.

26

And ye shall eat 1 in plenty, 2 and be satisfied, 2 and praise 14 the name of the LORD your God, that hath dealt 1 wondrously 53 with you: and my people shall never 5769 be ashamed. 4

27

And ye shall know 1 that I [am] in the midst of Israel, and [that] I [am] the LORD your God, and none else: and my people shall never 5769 be ashamed. 4

28

And it shall come to pass afterward, [that] I will pour out 4 my spirit upon all flesh; and your sons and your daughters shall prophesy, 8 your old men shall dream 4 dreams, your young men shall see 4 visions:

29

And also upon the servants and upon the handmaids in those days will I pour out 4 my spirit.

30

And I will shew 1 wonders in the heavens and in the earth, blood, and fire, and pillars of smoke.

31

The sun shall be turned 11 into darkness, and the moon into blood, before the great and the terrible 12 day of the LORD come. 2

32

And it shall come to pass, [that] whosoever shall call 4 on the name of the LORD shall be delivered: 11 for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, 1 and in the remnant whom the LORD shall call. 6

Joel 3


Joel Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joel 2

Restore Frames After Search

The Book of Joel

Chapter 3

1

For, behold, in those days, and in that time, when I shall bring again 55 7725 4 the captivity of Judah and Jerusalem,

2

I will also gather 14 all nations, and will bring them down 52 into the valley of Jehoshaphat, and will plead 8 with them there for my people and [for] my heritage Israel, whom they have scattered 14 among the nations, and parted 14 my land.

3

And they have cast 1 lots for my people; and have given 4 a boy for an harlot, 6 and sold 1 a girl for wine, that they might drink. 4

4

Yea, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render 18 me a recompence? and if ye recompense 6 me, swiftly [and] speedily will I return 55 your recompence upon your own head;

5

Because ye have taken 1 my silver and my gold, and have carried 52 into your temples my goodly pleasant things:

6

The children also of Judah and the children of Jerusalem have ye sold 1 unto the Grecians, 1121 that ye might remove them far 53 from their border.

7

Behold, I will raise 56 them out of the place whither ye have sold 1 them, and will return 52 your recompence upon your own head:

8

And I will sell 1 your sons and your daughters into the hand of the children of Judah, and they shall sell 1 them to the Sabeans, to a people far off: for the LORD hath spoken 14 [it].

9

Proclaim 3 ye this among the Gentiles; Prepare 16 war, wake up 54 the mighty men, let all the men of war draw near; 4 let them come up: 4

10

Beat 3 your plowshares into swords, and your pruninghooks into spears: let the weak say, 4 I [am] strong.

11

Assemble 3 yourselves, and come, 3 all ye heathen, and gather yourselves together 8 round about: thither cause thy mighty ones to come down, 54 O LORD.

12

Let the heathen be wakened, 11 and come up 4 to the valley of Jehoshaphat: for there will I sit 4 to judge 2 all the heathen round about.

13

Put 3 ye in the sickle, for the harvest is ripe: 1 come, 3 get you down; 3 for the press is full, 1 the fats overflow; 52 for their wickedness [is] great.

14

Multitudes, multitudes in the valley of decision: for the day of the LORD [is] near in the valley of decision.

15

The sun and the moon shall be darkened, 1 and the stars shall withdraw 1 their shining.

16

The LORD also shall roar 4 out of Zion, and utter 4 his voice from Jerusalem; and the heavens and the earth shall shake: 1 but the LORD [will be] the hope of his people, and the strength of the children of Israel.

17

So shall ye know 1 that I [am] the LORD your God dwelling 6 in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers 5 pass 4 through her any more.

18

And it shall come to pass in that day, [that] the mountains shall drop 4 down new wine, and the hills shall flow 4 with milk, and all the rivers of Judah shall flow 4 with waters, and a fountain shall come forth 4 of the house of the LORD, and shall water 52 the valley of Shittim.

19

Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence [against] the children of Judah, because they have shed 1 innocent blood in their land.

20

But Judah shall dwell 4 for ever, and Jerusalem from generation to generation.

21

For I will cleanse 14 their blood [that] I have not cleansed: 14 for the LORD dwelleth 6 in Zion.

Amos 1


Amos Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Joel 3

Restore Frames After Search

The Book of Amos

Chapter 1

1

The words of Amos, who was among the herdmen of Tekoa, which he saw 1 concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake.

2

And he said, 4 The LORD will roar 4 from Zion, and utter 4 his voice from Jerusalem; and the habitations of the shepherds 6 shall mourn, 1 and the top of Carmel shall wither. 1

3

Thus saith 1 the LORD; For three transgressions of Damascus, and for four, I will not turn away 55 [the punishment] thereof; because they have threshed 2 Gilead with threshing instruments of iron:

4

But I will send 14 a fire into the house of Hazael, which shall devour 1 the palaces of Benhadad.

5

I will break 1 also the bar of Damascus, and cut off 52 the inhabitant 6 from the plain of Aven, and him that holdeth 6 the sceptre from the house of Eden: 5731 1040 and the people of Syria shall go into captivity 1 unto Kir, saith 1 the LORD.

6

Thus saith 1 the LORD; For three transgressions of Gaza, and for four, I will not turn away 55 [the punishment] thereof; because they carried away captive 53 the whole captivity, to deliver [them] up 53 to Edom:

7

But I will send 14 a fire on the wall of Gaza, which shall devour 1 the palaces thereof:

8

And I will cut off 52 the inhabitant 6 from Ashdod, and him that holdeth 6 the sceptre from Ashkelon, and I will turn 52 mine hand against Ekron: and the remnant of the Philistines shall perish, 1 saith 1 the Lord GOD.

9

Thus saith 1 the LORD; For three transgressions of Tyrus, and for four, I will not turn away 55 [the punishment] thereof; because they delivered up 53 the whole captivity to Edom, and remembered 1 not the brotherly covenant:

10

But I will send 14 a fire on the wall of Tyrus, which shall devour 1 the palaces thereof.

11

Thus saith 1 the LORD; For three transgressions of Edom, and for four, I will not turn away 55 [the punishment] thereof; because he did pursue 2 his brother with the sword, and did cast off 14 all pity, and his anger did tear 4 perpetually, and he kept 1 his wrath for ever:

12

But I will send 14 a fire upon Teman, which shall devour 1 the palaces of Bozrah.

13

Thus saith 1 the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away 55 [the punishment] thereof; because they have ripped up 2 the women with child of Gilead, that they might enlarge 53 their border:

14

But I will kindle 52 a fire in the wall of Rabbah, and it shall devour 1 the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind:

15

And their king shall go 1 into captivity, he and his princes together, saith 1 the LORD.

Amos 2


Amos Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 1

Restore Frames After Search

The Book of Amos

Chapter 2

1

Thus saith 1 the LORD; For three transgressions of Moab, and for four, I will not turn away 55 [the punishment] thereof; because he burned 2 the bones of the king of Edom into lime:

2

But I will send 14 a fire upon Moab, and it shall devour 1 the palaces of Kerioth: and Moab shall die 1 with tumult, with shouting, [and] with the sound of the trumpet:

3

And I will cut off 52 the judge 6 from the midst thereof, and will slay 4 all the princes thereof with him, saith 1 the LORD.

4

Thus saith 1 the LORD; For three transgressions of Judah, and for four, I will not turn away 55 [the punishment] thereof; because they have despised 2 the law of the LORD, and have not kept 1 his commandments, and their lies caused them to err, 55 after the which their fathers have walked: 1

5

But I will send 14 a fire upon Judah, and it shall devour 1 the palaces of Jerusalem.

6

Thus saith 1 the LORD; For three transgressions of Israel, and for four, I will not turn away 55 [the punishment] thereof; because they sold 2 the righteous for silver, and the poor for a pair of shoes;

7

That pant 6 after the dust of the earth on the head of the poor, and turn aside 55 the way of the meek: and a man and his father will go 4 in unto the [same] maid, to profane 15 my holy name:

8

And they lay [themselves] down 55 upon clothes laid to pledge 7 by every altar, and they drink 4 the wine of the condemned 7 [in] the house of their god.

9

Yet destroyed 52 I the Amorite before them, whose height [was] like the height of the cedars, and he [was] strong as the oaks; yet I destroyed 55 his fruit from above, and his roots from beneath.

10

Also I brought you up 52 from the land of Egypt, and led 55 you forty years through the wilderness, to possess 2 the land of the Amorite.

11

And I raised up 55 of your sons for prophets, and of your young men for Nazarites. [Is it] not even thus, O ye children of Israel? saith 7 the LORD.

12

But ye gave the Nazarites wine to drink; 55 and commanded 14 the prophets, saying, 2 Prophesy 11 not.

13

Behold, I am pressed 56 under you, as a cart is pressed 55 [that is] full of sheaves.

14

Therefore the flight shall perish 1 from the swift, and the strong shall not strengthen 17 his force, neither shall the mighty deliver 17 himself:

15

Neither shall he stand 4 that handleth 6 the bow; and [he that is] swift of foot shall not deliver 17 [himself]: neither shall he that rideth 6 the horse deliver 17 himself.

16

And [he that is] courageous among the mighty shall flee away 4 naked in that day, saith 7 the LORD.

Amos 3


Amos Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 2

Restore Frames After Search

The Book of Amos

Chapter 3

1

Hear 3 this word that the LORD hath spoken 14 against you, O children of Israel, against the whole family which I brought up 52 from the land of Egypt, saying, 2

2

You only have I known 1 of all the families of the earth: therefore I will punish 4 you for all your iniquities.

3

Can two walk 4 together, except they be agreed? 8

4

Will a lion roar 4 in the forest, when he hath no prey? will a young lion cry 4 6963 out of his den, if he have taken 1 nothing?

5

Can a bird fall 4 in a snare upon the earth, where no gin [is] for him? shall [one] take up 4 a snare from the earth, and have taken 4 nothing at all? 2

6

Shall a trumpet be blown 11 in the city, and the people not be afraid? 4 shall there be evil in a city, and the LORD hath not done 1 [it]?

7

Surely the Lord GOD will do 4 nothing, but he revealeth 1 his secret unto his servants the prophets.

8

The lion hath roared, 1 who will not fear? 4 the Lord GOD hath spoken, 14 who can but prophesy? 11

9

Publish 54 in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, 3 Assemble 10 yourselves upon the mountains of Samaria, and behold 3 the great tumults in the midst thereof, and the oppressed in the midst thereof.

10

For they know 1 not to do 2 right, saith 7 the LORD, who store 6 up violence and robbery in their palaces.

11

Therefore thus saith 1 the Lord GOD; An adversary [there shall be] even round about the land; and he shall bring down 52 thy strength from thee, and thy palaces shall be spoiled. 8

12

Thus saith 1 the LORD; As the shepherd 6 taketh 55 out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out 11 that dwell 6 in Samaria in the corner of a bed, and in Damascus [in] a couch.

13

Hear 3 ye, and testify 54 in the house of Jacob, saith 7 the Lord GOD, the God of hosts,

14

That in the day that I shall visit 2 the transgressions of Israel upon him I will also visit 1 the altars of Bethel: and the horns of the altar shall be cut off, 8 and fall 1 to the ground.

15

And I will smite 52 the winter house with the summer house; and the houses of ivory shall perish, 1 and the great houses shall have an end, 1 saith 7 the LORD.

Amos 4


Amos Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 3

Restore Frames After Search

The Book of Amos

Chapter 4

1

Hear 3 this word, ye kine of Bashan, that [are] in the mountain of Samaria, which oppress 6 the poor, which crush 6 the needy, which say 6 to their masters, Bring, 54 and let us drink. 4

2

The Lord GOD hath sworn 8 by his holiness, that, lo, the days shall come 6 upon you, that he will take you away 14 with hooks, and your posterity with fishhooks. 5518

3

And ye shall go out 4 at the breaches, every [cow at that which is] before her; and ye shall cast 52 [them] into the palace, saith 7 the LORD.

4

Come 3 to Bethel, and transgress; 3 at Gilgal multiply 54 transgression; 2 and bring 54 your sacrifices every morning, 1242 [and] your tithes after three years:

5

And offer 15 a sacrifice of thanksgiving with leaven, and proclaim 3 [and] publish 54 the free offerings: for this liketh 1 you, O ye children of Israel, saith 7 the Lord GOD.

6

And I also have given 1 you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned 1 unto me, saith 7 the LORD.

7

And also I have withholden 1 the rain from you, when [there were] yet three months to the harvest: and I caused it to rain 52 upon one city, and caused it not to rain 55 upon another city: one piece was rained 11 upon, and the piece whereupon it rained 55 not withered. 4

8

So two [or] three cities wandered 1 unto one city, to drink 2 water; but they were not satisfied: 4 yet have ye not returned 1 unto me, saith 7 the LORD.

9

I have smitten 52 you with blasting and mildew: when your gardens and your vineyards and your fig trees and your olive trees increased, 53 the palmerworm devoured 4 [them]: yet have ye not returned 1 unto me, saith 7 the LORD.

10

I have sent 14 among you the pestilence after the manner of Egypt: your young men have I slain 1 with the sword, and have taken away your horses; and I have made the stink of your camps to come up 55 unto your nostrils: yet have ye not returned 1 unto me, saith 7 the LORD.

11

I have overthrown 1 [some] of you, as God overthrew Sodom and Gomorrah, and ye were as a firebrand plucked 94 out of the burning: yet have ye not returned 1 unto me, saith 7 the LORD.

12

Therefore thus will I do 4 unto thee, O Israel: [and] because I will do 4 this unto thee, prepare 10 to meet 2 thy God, O Israel.

13

For, lo, he that formeth 6 the mountains, and createth 6 the wind, and declareth 56 unto man what [is] his thought, that maketh 6 the morning darkness, and treadeth 6 upon the high places of the earth, The LORD, The God of hosts, [is] his name.

Amos 5


Amos Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 4

Restore Frames After Search

The Book of Amos

Chapter 5

1

Hear 3 ye this word which I take up 6 against you, [even] a lamentation, O house of Israel.

2

The virgin of Israel is fallen; 1 she shall no more 55 rise: 2 she is forsaken 8 upon her land; [there is] none to raise her up. 56

3

For thus saith 1 the Lord GOD; The city that went out 6 [by] a thousand shall leave 55 an hundred, and that which went forth 6 [by] an hundred shall leave 55 ten, to the house of Israel.

4

For thus saith 1 the LORD unto the house of Israel, Seek 3 ye me, and ye shall live: 3

5

But seek 4 not Bethel, nor enter 4 into Gilgal, and pass 4 not to Beersheba: for Gilgal shall surely 2 go into captivity, 4 and Bethel shall come to nought.

6

Seek 3 the LORD, and ye shall live; 3 lest he break out 4 like fire in the house of Joseph, and devour 1 [it], and [there be] none to quench 18 [it] in Bethel.

7

Ye who turn 6 judgment to wormwood, and leave off 52 righteousness in the earth,

8

[Seek him] that maketh 6 the seven stars and Orion, and turneth 6 the shadow of death into the morning, and maketh the day dark 52 with night: that calleth 6 for the waters of the sea, and poureth them out 4 upon the face of the earth: The LORD [is] his name:

9

That strengtheneth 56 the spoiled against the strong, so that the spoiled shall come 4 against the fortress.

10

They hate 1 him that rebuketh 56 in the gate, and they abhor 17 him that speaketh 6 uprightly.

11

Forasmuch therefore as your treading 23 [is] upon the poor, and ye take 4 from him burdens of wheat: ye have built 1 houses of hewn stone, but ye shall not dwell 4 in them; ye have planted 1 pleasant vineyards, but ye shall not drink 4 wine of them.

12

For I know 1 your manifold transgressions and your mighty sins: they afflict 6 the just, they take 6 a bribe, and they turn aside 52 the poor in the gate [from their right].

13

Therefore the prudent 56 shall keep silence 4 in that time; for it [is] an evil time.

14

Seek 3 good, and not evil, that ye may live: 4 and so the LORD, the God of hosts, shall be with you, as ye have spoken. 1

15

Hate 3 the evil, and love 3 the good, and establish 54 judgment in the gate: it may be that the LORD God of hosts will be gracious 4 unto the remnant of Joseph.

16

Therefore the LORD, the God of hosts, the Lord, saith 1 thus; Wailing [shall be] in all streets; and they shall say 4 in all the highways, Alas! alas! and they shall call 1 the husbandman to mourning, and such as are skilful 6 of lamentation to wailing.

17

And in all vineyards [shall be] wailing: for I will pass 4 through thee, saith 1 the LORD.

18

Woe unto you that desire 102 the day of the LORD! to what end [is] it for you? the day of the LORD [is] darkness, and not light.

19

As if a man did flee 4 from a lion, and a bear met 1 him; or went 1 into the house, and leaned 1 his hand on the wall, and a serpent bit 1 him.

20

[Shall] not the day of the LORD [be] darkness, and not light? even very dark, and no brightness in it?

21

I hate, 1 I despise 1 your feast days, and I will not smell 55 in your solemn assemblies.

22

Though ye offer 55 me burnt offerings and your meat offerings, I will not accept 4 [them]: neither will I regard 55 the peace offerings of your fat beasts.

23

Take thou away 54 from me the noise of thy songs; for I will not hear 4 the melody of thy viols.

24

But let judgment run down 11 as waters, and righteousness as a mighty stream.

25

Have ye offered 52 unto me sacrifices and offerings in the wilderness forty years, O house of Israel?

26

But ye have borne 1 the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made 1 to yourselves.

27

Therefore will I cause you to go into captivity 52 beyond Damascus, saith 1 the LORD, whose name [is] The God of hosts.

Amos 6


Amos Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 5

Restore Frames After Search

The Book of Amos

Chapter 6

1

Woe to them [that are] at ease in Zion, and trust 6 in the mountain of Samaria, [which are] named 7 chief of the nations, to whom the house of Israel came! 1

2

Pass 3 ye unto Calneh, and see; 3 and from thence go 3 ye to Hamath the great: 7227 7237 2579 then go down 3 to Gath of the Philistines: [be they] better than these kingdoms? or their border greater than your border?

3

Ye that put far away 18 the evil day, and cause the seat 2 of violence to come near; 55

4

That lie 6 upon beds of ivory, and stretch 7 themselves upon their couches, and eat 6 the lambs out of the flock, and the calves out of the midst of the stall;

5

That chant 6 to the sound of the viol, [and] invent 1 to themselves instruments of musick, like David;

6

That drink 6 wine in bowls, and anoint 4 themselves with the chief ointments: but they are not grieved 8 for the affliction of Joseph.

7

Therefore now shall they go captive 4 with the first that go captive, 6 and the banquet of them that stretched 7 themselves shall be removed. 1

8

The Lord GOD hath sworn 8 by himself, saith 7 the LORD the God of hosts, I abhor 18 the excellency of Jacob, and hate 1 his palaces: therefore will I deliver up 52 the city with all that is therein.

9

And it shall come to pass, if there remain 11 ten men in one house, that they shall die. 1

10

And a man's uncle shall take him up, 1 and he that burneth 18 him, to bring out 53 the bones out of the house, and shall say 1 unto him that [is] by the sides of the house, [Is there] yet [any] with thee? and he shall say, 1 No. Then shall he say, 1 Hold thy tongue: 16 for we may not make mention 53 of the name of the LORD.

11

For, behold, the LORD commandeth, 18 and he will smite 52 the great house with breaches, and the little house with clefts.

12

Shall horses run 4 upon the rock? will [one] plow 4 [there] with oxen? for ye have turned 1 judgment into gall, and the fruit of righteousness into hemlock:

13

Ye which rejoice in a thing of nought, which say, 6 Have we not taken 1 to us horns by our own strength?

14

But, behold, I will raise up 56 against you a nation, O house of Israel, saith 7 the LORD the God of hosts; and they shall afflict 1 you from the entering in 2 of Hemath unto the river of the wilderness.

Amos 7


Amos Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 6

Restore Frames After Search

The Book of Amos

Chapter 7

1

Thus hath the Lord GOD shewed 52 unto me; and, behold, he formed 6 grasshoppers in the beginning of the shooting up 2 of the latter growth; and, lo, [it was] the latter growth after the king's mowings.

2

And it came to pass, [that] when they had made an end 14 of eating 2 the grass of the land, then I said, 4 O Lord GOD, forgive, 3 I beseech thee: by whom shall Jacob arise? 4 for he [is] small.

3

The LORD repented 8 for this: It shall not be, saith 1 the LORD.

4

Thus hath the Lord GOD shewed 52 unto me: and, behold, the Lord GOD called 6 to contend 2 by fire, and it devoured 4 the great deep, and did eat 1 up a part.

5

Then said 4 I, O Lord GOD, cease, 3 I beseech thee: by whom shall Jacob arise? 4 for he [is] small.

6

The LORD repented 8 for this: This also shall not be, saith 1 the Lord GOD.

7

Thus he shewed 52 me: and, behold, the Lord stood 12 upon a wall [made] by a plumbline, with a plumbline in his hand.

8

And the LORD said 4 unto me, Amos, what seest 6 thou? And I said, 4 A plumbline. Then said 4 the Lord, Behold, I will set 6 a plumbline in the midst of my people Israel: I will not again 55 pass 2 by them any more:

9

And the high places of Isaac shall be desolate, 8 and the sanctuaries of Israel shall be laid waste; 4 and I will rise 1 against the house of Jeroboam with the sword.

10

Then Amaziah the priest of Bethel sent 4 to Jeroboam king of Israel, saying, 2 Amos hath conspired 1 against thee in the midst of the house of Israel: the land is not able 4 to bear 53 all his words.

11

For thus Amos saith, 1 Jeroboam shall die 4 by the sword, and Israel shall surely 2 be led away captive 4 out of their own land.

12

Also Amaziah said 4 unto Amos, O thou seer, go, 3 flee thee away 3 into the land of Judah, and there eat 3 bread, and prophesy 11 there:

13

But prophesy 9 not again 55 any more at Bethel: for it [is] the king's chapel, and it [is] the king's court.

14

Then answered 4 Amos, and said 4 to Amaziah, I [was] no prophet, neither [was] I a prophet's son; but I [was] an herdman, and a gatherer 6 of sycomore fruit:

15

And the LORD took 4 me as I followed the flock, and the LORD said 4 unto me, Go, 3 prophesy 10 unto my people Israel.

16

Now therefore hear 3 thou the word of the LORD: Thou sayest, 6 Prophesy 11 not against Israel, and drop 55 not [thy word] against the house of Isaac.

17

Therefore thus saith 1 the LORD; Thy wife shall be an harlot 4 in the city, and thy sons and thy daughters shall fall 4 by the sword, and thy land shall be divided 29 by line; and thou shalt die 4 in a polluted land: and Israel shall surely 2 go into captivity 4 forth of his land.

Amos 8


Amos Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 7

Restore Frames After Search

The Book of Amos

Chapter 8

1

Thus hath the Lord GOD shewed 52 unto me: and behold a basket of summer fruit.

2

And he said, 4 Amos, what seest 6 thou? And I said, 4 A basket of summer fruit. Then said 4 the LORD unto me, The end is come 1 upon my people of Israel; I will not again 55 pass 2 by them any more.

3

And the songs of the temple shall be howlings 52 in that day, saith 7 the Lord GOD: [there shall be] many dead bodies in every place; they shall cast [them] forth 52 with silence. 16

4

Hear 3 this, O ye that swallow up 6 the needy, even to make the poor 6035 of the land to fail, 53

5

Saying, 2 When will the new moon be gone, 4 that we may sell 55 corn? and the sabbath, that we may set forth 4 wheat, making the ephah small, 53 and the shekel great, 53 and falsifying 15 the balances by deceit?

6

That we may buy 2 the poor for silver, and the needy for a pair of shoes; [yea], and sell 55 the refuse of the wheat?

7

The LORD hath sworn 8 by the excellency of Jacob, Surely I will never 5331 forget 4 any of their works.

8

Shall not the land tremble 4 for this, and every one mourn 1 that dwelleth 6 therein? and it shall rise up 1 wholly as a flood; and it shall be cast out 8 and drowned, 8 8248 8 as [by] the flood of Egypt.

9

And it shall come to pass in that day, saith 7 the Lord GOD, that I will cause the sun to go down 52 at noon, and I will darken 52 the earth in the clear day:

10

And I will turn 1 your feasts into mourning, and all your songs into lamentation; and I will bring up 52 sackcloth upon all loins, and baldness upon every head; and I will make 1 it as the mourning of an only [son], and the end thereof as a bitter day.

11

Behold, the days come, 6 saith 7 the Lord GOD, that I will send 52 a famine in the land, not a famine of bread, nor a thirst for water, but of hearing 2 the words of the LORD:

12

And they shall wander 1 from sea to sea, and from the north even to the east, they shall run to and fro 34 to seek 15 the word of the LORD, and shall not find 4 [it].

13

In that day shall the fair virgins and young men faint 101 for thirst.

14

They that swear 12 by the sin of Samaria, and say, 1 Thy god, O Dan, liveth; and, The manner of Beersheba liveth; even they shall fall, 1 and never rise up 4 again.

Amos 9


Amos Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 8

Restore Frames After Search

The Book of Amos

Chapter 9

1

I saw 1 the Lord standing 12 upon the altar: and he said, 4 Smite 54 the lintel of the door, that the posts may shake: 4 and cut 3 them in the head, all of them; and I will slay 4 the last of them with the sword: he that fleeth 5 of them shall not flee away, 4 and he that escapeth of them shall not be delivered. 11

2

Though they dig 4 into hell, thence shall mine hand take 4 them; though they climb up 4 to heaven, thence will I bring them down: 55

3

And though they hide 11 themselves in the top of Carmel, I will search 17 and take 1 them out thence; and though they be hid 11 from my sight in the bottom of the sea, thence will I command 17 the serpent, and he shall bite 1 them:

4

And though they go 4 into captivity before their enemies, 6 thence will I command 17 the sword, and it shall slay 1 them: and I will set 1 mine eyes upon them for evil, and not for good.

5

And the Lord GOD of hosts [is] he that toucheth 6 the land, and it shall melt, 4 and all that dwell 6 therein shall mourn: 1 and it shall rise up 1 wholly like a flood; and shall be drowned, 1 as [by] the flood of Egypt.

6

[It is] he that buildeth 6 his stories in the heaven, and hath founded 1 his troop in the earth; he that calleth 6 for the waters of the sea, and poureth them out 4 upon the face of the earth: The LORD [is] his name.

7

[Are] ye not as children of the Ethiopians unto me, O children of Israel? saith 7 the LORD. Have not I brought up 52 Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir?

8

Behold, the eyes of the Lord GOD [are] upon the sinful kingdom, and I will destroy 52 it from off the face of the earth; saving that I will not utterly 53 destroy 55 the house of Jacob, saith 7 the LORD.

9

For, lo, I will command, 18 and I will sift 52 the house of Israel among all nations, like as [corn] is sifted 11 in a sieve, yet shall not the least grain fall 4 upon the earth.

10

All the sinners of my people shall die 4 by the sword, which say, 6 The evil shall not overtake 55 nor prevent 55 us.

11

In that day will I raise up 55 the tabernacle of David that is fallen, 6 and close up 1 the breaches thereof; and I will raise up 55 his ruins, and I will build 1 it as in the days of old:

12

That they may possess 4 the remnant of Edom, and of all the heathen, which are called 8 by my name, saith 7 the LORD that doeth 6 this.

13

Behold, the days come, 6 saith 7 the LORD, that the plowman 6 shall overtake 8 the reaper, 6 and the treader 6 of grapes him that soweth 6 seed; and the mountains shall drop 52 sweet wine, and all the hills shall melt. 113

14

And I will bring again 1 the captivity of my people of Israel, and they shall build 1 the waste 12 cities, and inhabit 1 [them]; and they shall plant 1 vineyards, and drink 1 the wine thereof; they shall also make 1 gardens, and eat 1 the fruit of them.

15

And I will plant 1 them upon their land, and they shall no more be pulled up 11 out of their land which I have given 1 them, saith 1 the LORD thy God.

Obadiah 1


Obadiah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Amos 9

Restore Frames After Search

The Book of Obadiah

Chapter 1

1

The vision of Obadiah. Thus saith 1 the Lord GOD concerning Edom; We have heard 1 a rumour from the LORD, and an ambassador is sent 27 among the heathen, Arise 3 ye, and let us rise up 4 against her in battle.

2

Behold, I have made 1 thee small among the heathen: thou art greatly despised. 7

3

The pride of thine heart hath deceived 52 thee, thou that dwellest 6 in the clefts of the rock, whose habitation 2 [is] high; that saith 6 in his heart, Who shall bring me down 55 to the ground?

4

Though thou exalt 55 [thyself] as the eagle, and though thou set 2 thy nest among the stars, thence will I bring thee down, 55 saith 7 the LORD.

5

If thieves came 1 to thee, if robbers 6 by night, (how art thou cut off!) 8 would they not have stolen 4 till they had enough? if the grapegatherers 6 came 1 to thee, would they not leave 55 [some] grapes?

6

How are [the things] of Esau searched out! 8 [how] are his hidden things sought up! 8

7

All the men of thy confederacy have brought 14 thee [even] to the border: the men that were at peace with thee have deceived 52 thee, [and] prevailed 1 against thee; [they that eat] thy bread have laid 4 a wound under thee: [there is] none understanding in him.

8

Shall I not in that day, saith 7 the LORD, even destroy 52 the wise [men] out of Edom, and understanding out of the mount of Esau?

9

And thy mighty [men], O Teman, shall be dismayed, 1 to the end that every one of the mount of Esau may be cut off 11 by slaughter.

10

For [thy] violence against thy brother Jacob shame shall cover 17 thee, and thou shalt be cut off 8 for ever.

11

In the day that thou stoodest 2 on the other side, in the day that the strangers 5 carried away captive 2 his forces, and foreigners entered 1 into his gates, and cast 1 lots upon Jerusalem, even thou [wast] as one of them.

12

But thou shouldest not have looked 4 on the day of thy brother in the day that he became a stranger; neither shouldest thou have rejoiced 4 over the children of Judah in the day of their destruction; 2 neither shouldest thou have spoken proudly 55 in the day of distress.

13

Thou shouldest not have entered 4 into the gate of my people in the day of their calamity; yea, thou shouldest not have looked 4 on their affliction in the day of their calamity, nor have laid 4 [hands] on their substance in the day of their calamity;

14

Neither shouldest thou have stood 4 in the crossway, to cut off 53 those of his that did escape; neither shouldest thou have delivered up 55 those of his that did remain in the day of distress.

15

For the day of the LORD [is] near upon all the heathen: as thou hast done, 1 it shall be done 11 unto thee: thy reward shall return 4 upon thine own head.

16

For as ye have drunk 1 upon my holy mountain, [so] shall all the heathen drink 4 continually, yea, they shall drink, 1 and they shall swallow down, 1 and they shall be as though they had not been.

17

But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess 1 their possessions.

18

And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle 1 in them, and devour 1 them; and there shall not be [any] remaining of the house of Esau; for the LORD hath spoken 14 [it].

19

And [they of] the south shall possess 1 the mount of Esau; and [they of] the plain the Philistines: and they shall possess 1 the fields of Ephraim, and the fields of Samaria: and Benjamin [shall possess] Gilead.

20

And the captivity of this host of the children of Israel [shall possess] that of the Canaanites, [even] unto Zarephath; and the captivity of Jerusalem, which [is] in Sepharad, shall possess 4 the cities of the south.

21

And saviours 56 shall come up 1 on mount Zion to judge 2 the mount of Esau; and the kingdom shall be the LORD'S.

Jonah 1


Jonah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Obadiah 1

Restore Frames After Search

The Book of Jonah

Chapter 1

1

Now the word of the LORD came unto Jonah the son of Amittai, saying, 2

2

Arise, 3 go 3 to Nineveh, that great city, and cry 3 against it; for their wickedness is come up 1 before me.

3

But Jonah rose up 4 to flee 2 unto Tarshish from the presence of the LORD, and went down 4 to Joppa; and he found 4 a ship going to 6 Tarshish: so he paid 4 the fare thereof, and went down 4 into it, to go 2 with them unto Tarshish from the presence of the LORD.

4

But the LORD sent out 52 a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was like 14 to be broken. 9

5

Then the mariners were afraid, 4 and cried 4 every man unto his god, and cast forth 55 the wares that [were] in the ship into the sea, to lighten 53 [it] of them. But Jonah was gone down 1 into the sides of the ship; and he lay, 4 and was fast asleep. 11

6

So the shipmaster 2259 came 4 to him, and said 4 unto him, What meanest thou, O sleeper? 12 arise, 3 call 3 upon thy God, if so be that God will think 101 upon us, that we perish 4 not.

7

And they said 4 every one to his fellow, Come, 3 and let us cast 55 lots, that we may know 4 for whose cause this evil [is] upon us. So they cast 55 lots, and the lot fell 4 upon Jonah.

8

Then said 4 they unto him, Tell 54 us, we pray thee, for whose cause this evil [is] upon us; What [is] thine occupation? and whence comest 4 thou? what [is] thy country? and of what people [art] thou?

9

And he said 4 unto them, I [am] an Hebrew; and I fear the LORD, the God of heaven, which hath made 1 the sea and the dry [land].

10

Then were the men exceedingly 3374 afraid, 4 and said 4 unto him, Why hast thou done 1 this? For the men knew 1 that he fled 6 from the presence of the LORD, because he had told 52 them.

11

Then said 4 they unto him, What shall we do 4 unto thee, that the sea may be calm 4 unto us? for the sea wrought, 6 and was tempestuous. 6

12

And he said 4 unto them, Take me up, 3 and cast me forth 54 into the sea; so shall the sea be calm 4 unto you: for I know 6 that for my sake this great tempest [is] upon you.

13

Nevertheless the men rowed 4 hard to bring 53 [it] to the land; but they could 1 not: for the sea wrought, 6 and was tempestuous 6 against them.

14

Wherefore they cried 4 unto the LORD, and said, 4 We beseech thee, O LORD, we beseech thee, let us not perish 4 for this man's life, and lay 4 not upon us innocent blood: for thou, O LORD, hast done 1 as it pleased 1 thee.

15

So they took up 4 Jonah, and cast him forth 55 into the sea: and the sea ceased 4 from her raging.

16

Then the men feared 4 the LORD exceedingly, 3374 and offered 4 a sacrifice unto the LORD, and made 4 vows.

17

Now the LORD had prepared 17 a great fish to swallow up 2 Jonah. And Jonah was in the belly of the fish three days and three nights.

Jonah 2


Jonah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jonah 1

Restore Frames After Search

The Book of Jonah

Chapter 2

1

Then Jonah prayed 101 unto the LORD his God out of the fish's belly,

2

And said, 4 I cried 1 by reason of mine affliction unto the LORD, and he heard 4 me; out of the belly of hell cried 14 I, [and] thou heardest 1 my voice.

3

For thou hadst cast 55 me into the deep, in the midst of the seas; and the floods compassed me about: 25 all thy billows and thy waves passed 1 over me.

4

Then I said, 1 I am cast out 8 of thy sight; yet I will look 53 again 55 toward thy holy temple.

5

The waters compassed 1 me about, [even] to the soul: the depth closed me round about, 25 the weeds were wrapped about 7 my head.

6

I went down 1 to the bottoms of the mountains; the earth with her bars [was] about me for ever: yet hast thou brought up 55 my life from corruption, O LORD my God.

7

When my soul fainted 99 within me I remembered 1 the LORD: and my prayer came in 4 unto thee, into thine holy temple.

8

They that observe 18 lying vanities forsake 4 their own mercy.

9

But I will sacrifice 4 unto thee with the voice of thanksgiving; I will pay 17 [that] that I have vowed. 1 Salvation [is] of the LORD.

10

And the LORD spake 4 unto the fish, and it vomited out 55 Jonah upon the dry [land].

Jonah 3


Jonah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jonah 2

Restore Frames After Search

The Book of Jonah

Chapter 3

1

And the word of the LORD came unto Jonah the second time, saying, 2

2

Arise, 3 go 3 unto Nineveh, that great city, and preach 3 unto it the preaching that I bid 6 thee.

3

So Jonah arose, 4 and went 4 unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey.

4

And Jonah began 55 to enter 2 into the city a day's journey, and he cried, 4 and said, 4 Yet forty days, and Nineveh shall be overthrown. 12

5

So the people of Nineveh believed 55 God, and proclaimed 4 a fast, and put on 4 sackcloth, from the greatest of them even to the least of them.

6

For word came 4 unto the king of Nineveh, and he arose 4 from his throne, and he laid 55 his robe from him, and covered 17 [him] with sackcloth, and sat 4 in ashes.

7

And he caused [it] to be proclaimed 55 and published 4 through Nineveh by the decree of the king and his nobles, saying, 2 Let neither man nor beast, herd nor flock, taste 4 any thing: let them not feed, 4 nor drink 4 water:

8

But let man and beast be covered 101 with sackcloth, and cry 4 mightily unto God: yea, let them turn 4 every one from his evil way, and from the violence that [is] in their hands.

9

Who can tell 6 [if] God will turn 4 and repent, 8 and turn away 1 from his fierce anger, that we perish 4 not?

10

And God saw 4 their works, that they turned 1 from their evil way; and God repented 11 of the evil, that he had said 14 that he would do 2 unto them; and he did 1 [it] not.

Jonah 4


Jonah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jonah 3

Restore Frames After Search

The Book of Jonah

Chapter 4

1

But it displeased 4 Jonah exceedingly, 7451 and he was very angry. 4

2

And he prayed 101 unto the LORD, and said, 4 I pray thee, O LORD, [was] not this my saying, when I was yet in my country? Therefore I fled 2 before 14 unto Tarshish: for I knew 1 that thou [art] a gracious God, and merciful, slow to anger, and of great kindness, and repentest 12 thee of the evil.

3

Therefore now, O LORD, take, 3 I beseech thee, my life from me; for [it is] better for me to die than to live.

4

Then said 4 the LORD, Doest thou well 53 to be angry? 1

5

So Jonah went out 4 of the city, and sat 4 on the east side of the city, and there made 4 him a booth, and sat 4 under it in the shadow, till he might see 4 what would become of the city.

6

And the LORD God prepared 17 a gourd, and made [it] to come up 4 over Jonah, that it might be a shadow over his head, to deliver 53 him from his grief. So Jonah was exceeding 8057 glad 4 of the gourd.

7

But God prepared 17 a worm when the morning rose 2 the next day, and it smote 55 the gourd that it withered. 4

8

And it came to pass, when the sun did arise, 2 that God prepared 17 a vehement east wind; and the sun beat 55 upon the head of Jonah, that he fainted, 101 and wished 4 in himself to die, 2 and said, 4 [It is] better for me to die than to live.

9

And God said 4 to Jonah, Doest thou well 53 to be angry 1 for the gourd? And he said, 4 I do well 53 to be angry, 1 [even] unto death.

10

Then said 4 the LORD, Thou hast had pity 1 on the gourd, for the which thou hast not laboured, 1 neither madest it grow; 14 which came up in a night, 3915 and perished 1 in a night: 3915

11

And should not I spare 4 Nineveh, that great city, wherein are more 53 than sixscore 6240 thousand persons that cannot discern 1 between their right hand and their left hand; and [also] much cattle?

Micah 1


Micah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jonah 4

Restore Frames After Search

The Book of Micah

Chapter 1

1

The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, [and] Hezekiah, kings of Judah, which he saw 1 concerning Samaria and Jerusalem.

2

Hear, 3 all ye people; hearken, 54 O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple.

3

For, behold, the LORD cometh forth 6 out of his place, and will come down, 1 and tread 1 upon the high places of the earth.

4

And the mountains shall be molten 8 under him, and the valleys shall be cleft, 101 as wax before the fire, [and] as the waters [that are] poured 94 down a steep place.

5

For the transgression of Jacob [is] all this, and for the sins of the house of Israel. What [is] the transgression of Jacob? [is it] not Samaria? and what [are] the high places of Judah? [are they] not Jerusalem?

6

Therefore I will make 1 Samaria as an heap of the field, [and] as plantings of a vineyard: and I will pour down 52 the stones thereof into the valley, and I will discover 17 the foundations thereof.

7

And all the graven images thereof shall be beaten to pieces, 93 and all the hires thereof shall be burned 11 with the fire, and all the idols thereof will I lay 4 desolate: for she gathered 14 [it] of the hire of an harlot, 6 and they shall return 4 to the hire of an harlot. 6

8

Therefore I will wail 4 and howl, 55 I will go 4 stripped 7758 and naked: I will make 4 a wailing like the dragons, and mourning as the owls. 3284

9

For her wound [is] incurable; 7 for it is come 1 unto Judah; he is come 1 unto the gate of my people, [even] to Jerusalem.

10

Declare 55 ye [it] not at Gath, weep 4 ye not at all: 2 in the house of Aphrah 6083 1036 roll 100 6428 98 thyself in the dust.

11

Pass 3 ye away, thou inhabitant 6 of Saphir, having thy shame naked: the inhabitant 6 of Zaanan came not forth 1 in the mourning of Bethezel; he shall receive 4 of you his standing.

12

For the inhabitant 6 of Maroth waited carefully 1 for good: but evil came down 1 from the LORD unto the gate of Jerusalem.

13

O thou inhabitant 6 of Lachish, bind 3 the chariot to the swift beast: she [is] the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found 8 in thee.

14

Therefore shalt thou give 4 presents to Moreshethgath: the houses of Achzib [shall be] a lie to the kings of Israel.

15

Yet will I bring 55 an heir 6 unto thee, O inhabitant 6 of Mareshah: he shall come 4 unto Adullam the glory of Israel.

16

Make thee bald, 3 and poll 3 thee for thy delicate children; enlarge 54 thy baldness as the eagle; for they are gone into captivity 1 from thee.

Micah 2


Micah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 1

Restore Frames After Search

The Book of Micah

Chapter 2

1

Woe to them that devise 6 iniquity, and work 6 evil upon their beds! when the morning is light, they practise 4 it, because it is in the power of their hand.

2

And they covet 1 fields, and take [them] by violence; 1 and houses, and take [them] away: 1 so they oppress 1 a man and his house, even a man and his heritage.

3

Therefore thus saith 1 the LORD; Behold, against this family do I devise 6 an evil, from which ye shall not remove 55 your necks; neither shall ye go 4 haughtily: for this time [is] evil.

4

In that day shall [one] take up 4 a parable against you, and lament 1 with a doleful lamentation, [and] say, 1 We be utterly 2 spoiled: 8 he hath changed 55 the portion of my people: how hath he removed 55 [it] from me! turning away 32 he hath divided 17 our fields.

5

Therefore thou shalt have none that shall cast 56 a cord by lot in the congregation of the LORD.

6

Prophesy 55 ye not, [say they to them that] prophesy: 55 they shall not prophesy 55 to them, [that] they shall not take 4 shame.

7

O [thou that art] named 7 the house of Jacob, is the spirit of the LORD straitened? 1 [are] these his doings? do not my words do good 55 to him that walketh 6 uprightly?

8

Even of late my people is risen up 34 as an enemy: 6 ye pull off 55 the robe with the garment from them that pass by 6 securely as men averse 7 from war.

9

The women of my people have ye cast out 17 from their pleasant houses; from their children have ye taken away 4 my glory for ever.

10

Arise 3 ye, and depart; 3 for this [is] not [your] rest: because it is polluted, 2 it shall destroy 17 [you], even with a sore 12 destruction.

11

If a man walking 6 in the spirit and falsehood do lie, 14 [saying], I will prophesy 55 unto thee of wine and of strong drink; he shall even be the prophet 56 of this people.

12

I will surely 2 assemble, 4 O Jacob, all of thee; I will surely 15 gather 17 the remnant of Israel; I will put 4 them together as the sheep of Bozrah, 1224 as the flock in the midst of their fold: they shall make great noise 55 by reason of [the multitude of] men.

13

The breaker 6 is come up 1 before them: they have broken up, 1 and have passed through 4 the gate, and are gone out 4 by it: and their king shall pass 4 before them, and the LORD on the head of them.

Micah 3


Micah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 2

Restore Frames After Search

The Book of Micah

Chapter 3

1

And I said, 4 Hear, 3 I pray you, O heads of Jacob, and ye princes of the house of Israel; [Is it] not for you to know 2 judgment?

2

Who hate 6 the good, and love 6 the evil; who pluck off 6 their skin from off them, and their flesh from off their bones;

3

Who also eat 1 the flesh of my people, and flay 52 their skin from off them; and they break 14 their bones, and chop them in pieces, 1 as for the pot, and as flesh within the caldron.

4

Then shall they cry 4 unto the LORD, but he will not hear 4 them: he will even hide 55 his face from them at that time, as they have behaved themselves ill 52 in their doings.

5

Thus saith 1 the LORD concerning the prophets that make my people err, 56 that bite 6 with their teeth, and cry, 1 Peace; and he that putteth 4 not into their mouths, they even prepare 14 war against him.

6

Therefore night [shall be] unto you, that ye shall not have a vision; and it shall be dark 1 2821 unto you, that ye shall not divine; 2 and the sun shall go down 1 over the prophets, and the day shall be dark 1 over them.

7

Then shall the seers be ashamed, 1 and the diviners 6 confounded: 1 yea, they shall all cover 1 their lips; for [there is] no answer of God.

8

But truly I am full 1 of power by the spirit of the LORD, and of judgment, and of might, to declare 53 unto Jacob his transgression, and to Israel his sin.

9

Hear 3 this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor 18 judgment, and pervert 17 all equity.

10

They build up 6 Zion with blood, and Jerusalem with iniquity.

11

The heads thereof judge 4 for reward, and the priests thereof teach 55 for hire, and the prophets thereof divine 4 for money: yet will they lean 11 upon the LORD, and say, 2 [Is] not the LORD among us? none evil can come 4 upon us.

12

Therefore shall Zion for your sake be plowed 11 [as] a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

Micah 4


Micah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 3

Restore Frames After Search

The Book of Micah

Chapter 4

1

But in the last days it shall come to pass, [that] the mountain of the house of the LORD shall be established 12 in the top of the mountains, and it shall be exalted 12 above the hills; and people shall flow 1 unto it.

2

And many nations shall come, 1 and say, 1 Come, 3 and let us go up 4 to the mountain of the LORD, and to the house of the God of Jacob; and he will teach 55 us of his ways, and we will walk 4 in his paths: for the law shall go forth 4 of Zion, and the word of the LORD from Jerusalem.

3

And he shall judge 1 among many people, and rebuke 52 strong nations afar off; and they shall beat 14 their swords into plowshares, and their spears into pruninghooks: nation shall not lift up 4 a sword against nation, neither shall they learn 4 war any more.

4

But they shall sit 1 every man under his vine and under his fig tree; and none shall make [them] afraid: 56 for the mouth of the LORD of hosts hath spoken 14 [it].

5

For all people will walk 4 every one in the name of his god, and we will walk 4 in the name of the LORD our God for ever and ever.

6

In that day, saith 7 the LORD, will I assemble 4 her that halteth, 6 and I will gather 17 her that is driven out, 12 and her that I have afflicted; 52

7

And I will make 1 her that halted 6 a remnant, and her that was cast far off 12 a strong nation: and the LORD shall reign 1 over them in mount Zion from henceforth, even for ever.

8

And thou, O tower of the flock, 4029 the strong hold of the daughter of Zion, unto thee shall it come, 4 even the first dominion; the kingdom shall come 1 to the daughter of Jerusalem.

9

Now why dost thou cry 55 out aloud? [is there] no king in thee? is thy counsellor 6 perished? 1 for pangs have taken 52 thee as a woman in travail. 6

10

Be in pain, 3 and labour to bring forth, 3 O daughter of Zion, like a woman in travail: 6 for now shalt thou go forth 4 out of the city, and thou shalt dwell 1 in the field, and thou shalt go 1 [even] to Babylon; there shalt thou be delivered; 11 there the LORD shall redeem 4 thee from the hand of thine enemies. 6

11

Now also many nations are gathered 8 against thee, that say, 6 Let her be defiled, 4 and let our eye look 4 upon Zion.

12

But they know 1 not the thoughts of the LORD, neither understand 52 they his counsel: for he shall gather 14 them as the sheaves into the floor.

13

Arise 3 and thresh, 3 O daughter of Zion: for I will make 4 thine horn iron, and I will make 4 thy hoofs brass: and thou shalt beat in pieces 52 many people: and I will consecrate 52 their gain unto the LORD, and their substance unto the Lord of the whole earth.

Micah 5


Micah Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 4

Restore Frames After Search

The Book of Micah

Chapter 5

1

Now gather 108 thyself in troops, O daughter of troops: he hath laid 1 siege against us: they shall smite 55 the judge 6 of Israel with a rod upon the cheek.

2

But thou, Bethlehem Ephratah, [though] thou be little among the thousands of Judah, [yet] out of thee shall he come forth 4 unto me [that is] to be ruler 6 in Israel; whose goings forth [have been] from of old, from everlasting. 5769

3

Therefore will he give them up, 4 until the time [that] she which travaileth 6 hath brought forth: 1 then the remnant of his brethren shall return 4 unto the children of Israel.

4

And he shall stand 1 and feed 1 in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: 1 for now shall he be great 4 unto the ends of the earth.

5

And this [man] shall be the peace, when the Assyrian shall come 4 into our land: and when he shall tread 4 in our palaces, then shall we raise 52 against him seven shepherds, 6 and eight principal men.

6

And they shall waste 1 the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: thus shall he deliver 52 [us] from the Assyrian, when he cometh 4 into our land, and when he treadeth 4 within our borders.

7

And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth 17 not for man, nor waiteth 17 for the sons of men.

8

And the remnant of Jacob shall be among the Gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, 1 both treadeth down, 1 and teareth in pieces, 1 and none can deliver. 56

9

Thine hand shall be lifted up 4 upon thine adversaries, and all thine enemies 6 shall be cut off. 11

10

And it shall come to pass in that day, saith 7 the LORD, that I will cut off 52 thy horses out of the midst of thee, and I will destroy 52 thy chariots:

11

And I will cut off 52 the cities 5892 of thy land, and throw down 1 all thy strong holds:

12

And I will cut off 52 witchcrafts out of thine hand; and thou shalt have no [more] soothsayers: 26

13

Thy graven images also will I cut off, 52 and thy standing images out of the midst of thee; and thou shalt no more worship 101 the work of thine hands.

14

And I will pluck up 1 thy groves out of the midst of thee: so will I destroy 52 thy cities. 5892

15

And I will execute 1 vengeance in anger and fury upon the heathen, such as they have not heard. 1

Micah 6


Micah Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 5

Restore Frames After Search

The Book of Micah

Chapter 6

1

Hear 3 ye now what the LORD saith; 6 Arise, 3 contend 3 thou before the mountains, and let the hills hear 4 thy voice.

2

Hear 3 ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead 101 with Israel.

3

O my people, what have I done 1 unto thee? and wherein have I wearied 52 thee? testify 3 against me.

4

For I brought thee up 52 out of the land of Egypt, and redeemed 1 thee out of the house of servants; and I sent 4 before thee Moses, Aaron, and Miriam.

5

O my people, remember 3 now what Balak king of Moab consulted, 1 and what Balaam the son of Beor answered 1 him from Shittim unto Gilgal; that ye may know 2 the righteousness of the LORD.

6

Wherewith shall I come before 17 the LORD, [and] bow 11 myself before the high God? shall I come before 17 him with burnt offerings, with calves of a year old?

7

Will the LORD be pleased 4 with thousands of rams, [or] with ten thousands of rivers of oil? shall I give 4 my firstborn [for] my transgression, the fruit of my body [for] the sin of my soul?

8

He hath shewed 52 thee, O man, what [is] good; and what doth the LORD require 6 of thee, but to do 2 justly, and to love mercy, and to walk 2 humbly 53 with thy God?

9

The LORD'S voice crieth 4 unto the city, and [the man of] wisdom shall see 4 thy name: hear 3 ye the rod, and who hath appointed 1 it.

10

Are there yet the treasures of wickedness 376 in the house of the wicked, and the scant measure [that is] abominable? 7

11

Shall I count [them] pure 4 with the wicked balances, and with the bag of deceitful weights?

12

For the rich men thereof are full 1 of violence, and the inhabitants 6 thereof have spoken 14 lies, and their tongue [is] deceitful in their mouth.

13

Therefore also will I make [thee] sick 52 in smiting 53 thee, in making [thee] desolate 53 because of thy sins.

14

Thou shalt eat, 4 but not be satisfied; 4 and thy casting down [shall be] in the midst of thee; and thou shalt take hold, 55 but shalt not deliver; 55 and [that] which thou deliverest 17 will I give up 4 to the sword.

15

Thou shalt sow, 4 but thou shalt not reap; 4 thou shalt tread 4 the olives, but thou shalt not anoint 4 thee with oil; and sweet wine, but shalt not drink 4 wine.

16

For the statutes of Omri are kept, 101 and all the works of the house of Ahab, and ye walk 4 in their counsels; that I should make 2 thee a desolation, and the inhabitants 6 thereof an hissing: therefore ye shall bear 4 the reproach of my people.

Micah 7


Micah Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 6

Restore Frames After Search

The Book of Micah

Chapter 7

1

Woe is me! for I am as when they have gathered the summer fruits, as the grapegleanings of the vintage: [there is] no cluster to eat: 2 my soul desired 14 the firstripe fruit.

2

The good [man] is perished 1 out of the earth: and [there is] none upright among men: they all lie in wait 4 for blood; they hunt 4 every man his brother with a net.

3

That they may do evil with both hands earnestly, 53 the prince asketh, 6 and the judge 6 [asketh] for a reward; and the great [man], he uttereth 6 his mischievous desire: so they wrap it up. 17

4

The best of them [is] as a brier: the most upright [is sharper] than a thorn hedge: the day of thy watchmen 18 [and] thy visitation cometh; 1 now shall be their perplexity.

5

Trust 55 ye not in a friend, put ye not confidence 4 in a guide: keep 3 the doors of thy mouth from her that lieth 6 in thy bosom.

6

For the son dishonoureth 18 the father, the daughter riseth up 5 against her mother, the daughter in law against her mother in law; a man's enemies 6 [are] the men of his own house.

7

Therefore I will look 17 unto the LORD; I will wait 55 for the God of my salvation: my God will hear 4 me.

8

Rejoice 4 not against me, O mine enemy: 6 when I fall, 1 I shall arise; 1 when I sit 4 in darkness, the LORD [shall be] a light unto me.

9

I will bear 4 the indignation of the LORD, because I have sinned 1 against him, until he plead 4 my cause, and execute 1 judgment for me: he will bring me forth 55 to the light, [and] I shall behold 4 his righteousness.

10

Then [she that is] mine enemy 6 shall see 4 [it], and shame shall cover 17 her which said 6 unto me, Where is the LORD thy God? mine eyes shall behold 4 her: now shall she be trodden down as the mire of the streets.

11

[In] the day that thy walls are to be built, 2 [in] that day shall the decree be far removed. 4

12

[In] that day [also] he shall come 4 even to thee from Assyria, and [from] the fortified 4692 cities, and from the fortress 4692 even to the river, and from sea to sea, and [from] mountain to mountain.

13

Notwithstanding the land shall be desolate because of them that dwell 6 therein, for the fruit of their doings.

14

Feed 3 thy people with thy rod, the flock of thine heritage, which dwell 6 solitarily [in] the wood, in the midst of Carmel: let them feed 4 [in] Bashan and Gilead, as in the days of old.

15

According to the days of thy coming out 2 of the land of Egypt will I shew 55 unto him marvellous 12 [things].

16

The nations shall see 4 and be confounded 4 at all their might: they shall lay 4 [their] hand upon [their] mouth, their ears shall be deaf. 4

17

They shall lick 17 the dust like a serpent, they shall move 4 out of their holes like worms 5 of the earth: they shall be afraid 4 of the LORD our God, and shall fear 4 because of thee.

18

Who [is] a God like unto thee, that pardoneth 6 iniquity, and passeth by 6 the transgression of the remnant of his heritage? he retaineth 52 not his anger for ever, because he delighteth 1 [in] mercy.

19

He will turn again, 4 he will have compassion 17 upon us; he will subdue 4 our iniquities; and thou wilt cast 55 all their sins into the depths of the sea.

20

Thou wilt perform 4 the truth to Jacob, [and] the mercy to Abraham, which thou hast sworn 8 unto our fathers from the days of old.

Nahum 1


Nahum Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Micah 7

Restore Frames After Search

The Book of Nahum

Chapter 1

1

The burden of Nineveh. The book of the vision of Nahum the Elkoshite.

2

God [is] jealous, and the LORD revengeth; 6 the LORD revengeth, 6 and [is] furious; 2534 the LORD will take vengeance 6 on his adversaries, and he reserveth 6 [wrath] for his enemies. 6

3

The LORD [is] slow to anger, and great in power, and will not at all 15 acquit 17 [the wicked]: the LORD hath his way in the whirlwind and in the storm, and the clouds [are] the dust of his feet.

4

He rebuketh 6 the sea, and maketh it dry, 17 and drieth up 52 all the rivers: Bashan languisheth, 49 and Carmel, and the flower of Lebanon languisheth. 49

5

The mountains quake 1 at him, and the hills melt, 110 and the earth is burned 4 at his presence, yea, the world, and all that dwell 6 therein.

6

Who can stand 4 before his indignation? and who can abide 4 in the fierceness of his anger? his fury is poured out 8 like fire, and the rocks are thrown down 8 by him.

7

The LORD [is] good, a strong hold in the day of trouble; and he knoweth 6 them that trust 6 in him.

8

But with an overrunning 6 flood he will make 4 an utter end of the place thereof, and darkness shall pursue 17 his enemies. 6

9

What do ye imagine 17 against the LORD? he will make 6 an utter end: affliction shall not rise up 4 the second time.

10

For while [they be] folden together 7 [as] thorns, and while they are drunken 7 [as] drunkards, they shall be devoured 27 as stubble fully dry.

11

There is [one] come out 1 of thee, that imagineth 6 evil against the LORD, a wicked counsellor. 6

12

Thus saith 1 the LORD; Though [they be] quiet, and likewise many, yet thus shall they be cut down, 8 when he shall pass through. 1 Though I have afflicted 14 thee, I will afflict 17 thee no more.

13

For now will I break 4 his yoke from off thee, and will burst 17 thy bonds in sunder.

14

And the LORD hath given a commandment 14 concerning thee, [that] no more of thy name be sown: 11 out of the house of thy gods will I cut off 55 the graven image and the molten image: I will make 4 thy grave; for thou art vile. 1

15

Behold upon the mountains the feet of him that bringeth good tidings, 18 that publisheth 56 peace! O Judah, keep 3 thy solemn feasts, perform 16 thy vows: for the wicked shall no more 55 pass 2 through thee; he is utterly cut off. 8

Nahum 2


Nahum Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nahum 1

Restore Frames After Search

The Book of Nahum

Chapter 2

1

He that dasheth in pieces 56 is come up 1 before thy face: keep 2 the munition, watch 16 the way, make [thy] loins strong, 16 fortify 16 [thy] power mightily.

2

For the LORD hath turned away 1 the excellency of Jacob, as the excellency of Israel: for the emptiers 6 have emptied them 1 out, and marred 14 their vine branches.

3

The shield of his mighty men is made red, 30 the valiant men [are] in scarlet: 30 the chariots [shall be] with flaming torches in the day of his preparation, 53 and the fir trees shall be terribly shaken. 90

4

The chariots shall rage 108 in the streets, they shall justle one against another 118 in the broad ways: they shall seem like torches, they shall run 34 like the lightnings.

5

He shall recount 4 his worthies: they shall stumble 11 in their walk; they shall make haste 17 to the wall thereof, and the defence 6 shall be prepared. 90

6

The gates of the rivers shall be opened, 8 and the palace shall be dissolved. 8

7

And Huzzab 90 shall be led away captive, 27 she shall be brought up, 90 and her maids shall lead 18 [her] as with the voice of doves, tabering 26 upon their breasts.

8

But Nineveh [is] of old like a pool of water: yet they shall flee away. 5 Stand, 3 stand, 3 [shall they cry]; but none shall look back. 56

9

Take ye the spoil 3 of silver, take the spoil 3 of gold: for [there is] none end of the store [and] glory out of all the pleasant furniture.

10

She is empty, and void, and waste: 30 and the heart melteth, 8 and the knees smite together, and much pain [is] in all loins, and the faces of them all gather 14 blackness.

11

Where [is] the dwelling of the lions, and the feedingplace of the young lions, where the lion, [even] the old lion, walked, 1 [and] the lion's whelp, and none made [them] afraid? 56

12

The lion did tear in pieces 6 enough for his whelps, and strangled 18 for his lionesses, and filled 17 his holes with prey, and his dens with ravin.

13

Behold, I [am] against thee, saith 7 the LORD of hosts, and I will burn 52 her chariots in the smoke, and the sword shall devour 4 thy young lions: and I will cut off 52 thy prey from the earth, and the voice of thy messengers shall no more be heard. 11

Nahum 3


Nahum Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nahum 2

Restore Frames After Search

The Book of Nahum

Chapter 3

1

Woe to the bloody city! it [is] all full of lies [and] robbery; the prey departeth 55 not;

2

The noise of a whip, and the noise of the rattling of the wheels, and of the pransing 6 horses, and of the jumping 18 chariots.

3

The horseman lifteth up 56 both the bright sword and the glittering spear: and [there is] a multitude of slain, and a great number of carcases; and [there is] none end of [their] corpses; they stumble 1 3782 11 upon their corpses:

4

Because of the multitude of the whoredoms of the wellfavoured 2580 harlot, 6 the mistress of witchcrafts, that selleth 6 nations through her whoredoms, and families through her witchcrafts.

5

Behold, I [am] against thee, saith 7 the LORD of hosts; and I will discover 14 thy skirts upon thy face, and I will shew 52 the nations thy nakedness, and the kingdoms thy shame.

6

And I will cast 52 abominable filth upon thee, and make thee vile, 14 and will set 1 thee as a gazingstock.

7

And it shall come to pass, [that] all they that look 6 upon thee shall flee 4 from thee, and say, 1 Nineveh is laid waste: 27 who will bemoan 4 her? whence shall I seek 17 comforters 18 for thee?

8

Art thou better 55 than populous 528 No, that was situate 6 among the rivers, [that had] the waters round about it, whose rampart [was] the sea, [and] her wall [was] from the sea?

9

Ethiopia and Egypt [were] her strength, and [it was] infinite; 7097 Put and Lubim were thy helpers.

10

Yet [was] she carried away, she went 1 into captivity: her young children also were dashed in pieces 29 at the top of all the streets: and they cast 1 lots for her honourable men, 12 and all her great men were bound 27 in chains.

11

Thou also shalt be drunken: 4 thou shalt be hid, 12 thou also shalt seek 17 strength because of the enemy. 6

12

All thy strong holds [shall be like] fig trees with the firstripe figs: if they be shaken, 11 they shall even fall 1 into the mouth of the eater. 6

13

Behold, thy people in the midst of thee [are] women: the gates of thy land shall be set wide 2 open 8 unto thine enemies: 6 the fire shall devour 1 thy bars.

14

Draw 3 thee waters for the siege, fortify 16 thy strong holds: go 3 into clay, and tread 3 the morter, make strong 54 the brickkiln.

15

There shall the fire devour 4 thee; the sword shall cut thee off, 55 it shall eat 4 thee up like the cankerworm: make thyself many 100 as the cankerworm, make thyself many 100 as the locusts.

16

Thou hast multiplied 52 thy merchants 6 above the stars of heaven: the cankerworm spoileth, 1 and flieth away. 4

17

Thy crowned [are] as the locusts, and thy captains as the great grasshoppers, 1462 which camp 6 in the hedges in the cold day, [but] when the sun ariseth 1 they flee away, 19 and their place is not known 8 where they [are].

18

Thy shepherds 6 slumber, 1 O king of Assyria: thy nobles shall dwell 4 [in the dust]: thy people is scattered 8 upon the mountains, and no man gathereth 18 [them].

19

[There is] no healing of thy bruise; thy wound is grievous: 12 all that hear 6 the bruit of thee shall clap 1 the hands over thee: for upon whom hath not thy wickedness passed 1 continually?

Habakkuk 1


Habakkuk Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Nahum 3

Restore Frames After Search

The Book of Habakkuk

Chapter 1

1

The burden which Habakkuk the prophet did see. 1

2

O LORD, how long shall I cry, 14 and thou wilt not hear! 4 [even] cry out 4 unto thee [of] violence, and thou wilt not save! 55

3

Why dost thou shew 55 me iniquity, and cause [me] to behold 55 grievance? for spoiling and violence [are] before me: and there are [that] raise up 4 strife and contention.

4

Therefore the law is slacked, 4 and judgment doth never 5331 go forth: 4 for the wicked doth compass 56 about the righteous; therefore wrong 30 judgment proceedeth. 4

5

Behold 3 ye among the heathen, and regard, 54 and wonder 100 marvellously: 3 for [I] will work 6 a work in your days, [which] ye will not believe, 55 though it be told 29 [you].

6

For, lo, I raise up 56 the Chaldeans, [that] bitter and hasty 12 nation, which shall march 6 through the breadth of the land, to possess 2 the dwellingplaces [that are] not theirs.

7

They [are] terrible and dreadful: 12 their judgment and their dignity shall proceed 4 of themselves.

8

Their horses also are swifter 1 than the leopards, and are more fierce 1 than the evening wolves: and their horsemen shall spread 1 themselves, and their horsemen shall come 4 from far; they shall fly 4 as the eagle [that] hasteth 1 to eat. 2

9

They shall come 4 all for violence: their faces shall sup up [as] the east wind, and they shall gather 4 the captivity as the sand.

10

And they shall scoff 101 at the kings, and the princes 6 shall be a scorn unto them: they shall deride 4 every strong hold; for they shall heap 4 dust, and take 4 it.

11

Then shall [his] mind change, 1 and he shall pass over, 4 and offend, 1 [imputing] this his power unto his god.

12

[Art] thou not from everlasting, O LORD my God, mine Holy One? we shall not die. 4 O LORD, thou hast ordained 1 them for judgment; and, O mighty God, thou hast established 1 them for correction. 53

13

[Thou art] of purer eyes than to behold 2 evil, and canst 4 not look 53 on iniquity: wherefore lookest 55 thou upon them that deal treacherously, 6 [and] holdest thy tongue 55 when the wicked devoureth 15 [the man that is] more righteous than he?

14

And makest 4 men as the fishes of the sea, as the creeping things, [that have] no ruler 6 over them?

15

They take up 52 all of them with the angle, they catch 4 them in their net, and gather 4 them in their drag: therefore they rejoice 4 and are glad. 4

16

Therefore they sacrifice 17 unto their net, and burn incense 17 unto their drag; because by them their portion [is] fat, and their meat plenteous.

17

Shall they therefore empty 55 their net, and not spare 4 continually to slay 2 the nations?

Habakkuk 2


Habakkuk Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Habakkuk 1

Restore Frames After Search

The Book of Habakkuk

Chapter 2

1

I will stand 4 upon my watch, and set 101 me upon the tower, and will watch 17 to see 2 what he will say 17 unto me, and what I shall answer 55 when I am reproved.

2

And the LORD answered 4 me, and said, 4 Write 3 the vision, and make [it] plain 16 upon tables, that he may run 4 that readeth 6 it.

3

For the vision [is] yet for an appointed time, but at the end it shall speak, 55 and not lie: 17 though it tarry, 118 wait 16 for it; because it will surely 2 come, 4 it will not tarry. 17

4

Behold, his soul [which] is lifted up 27 is not upright 1 in him: but the just shall live 4 by his faith.

5

Yea also, because he transgresseth 6 by wine, [he is] a proud man, neither keepeth at home, 4 who enlargeth 52 his desire as hell, and [is] as death, and cannot be satisfied, 4 but gathereth 4 unto him all nations, and heapeth 4 unto him all people:

6

Shall not all these take up 4 a parable against him, and a taunting proverb against him, and say, 4 Woe to him that increaseth 56 [that which is] not his! how long? and to him that ladeth 56 himself with thick clay!

7

Shall they not rise up 4 suddenly that shall bite 6 thee, and awake 4 that shall vex 47 thee, and thou shalt be for booties unto them?

8

Because thou hast spoiled 1 many nations, all the remnant of the people shall spoil 4 thee; because of men's blood, and [for] the violence of the land, of the city, and of all that dwell 6 therein.

9

Woe to him that coveteth 6 an evil covetousness to his house, that he may set 2 his nest on high, that he may be delivered 9 from the power of evil!

10

Thou hast consulted 1 shame to thy house by cutting off 2 many people, and hast sinned 6 [against] thy soul.

11

For the stone shall cry out 4 of the wall, and the beam out of the timber shall answer 4 it.

12

Woe to him that buildeth 6 a town with blood, and stablisheth 31 a city by iniquity!

13

Behold, [is it] not of the LORD of hosts that the people shall labour 4 in the very fire, and the people shall weary 4 themselves for very vanity?

14

For the earth shall be filled 11 with the knowledge 2 of the glory of the LORD, as the waters cover 17 the sea.

15

Woe unto him that giveth his neighbour drink, 56 that puttest 18 thy bottle to [him], and makest [him] drunken 15 also, that thou mayest look 53 on their nakedness!

16

Thou art filled 1 with shame for glory: drink 3 thou also, and let thy foreskin be uncovered: 10 the cup of the LORD'S right hand shall be turned 11 unto thee, and shameful spewing [shall be] on thy glory.

17

For the violence of Lebanon shall cover 17 thee, and the spoil of beasts, [which] made them afraid, 55 because of men's blood, and for the violence of the land, of the city, and of all that dwell 6 therein.

18

What profiteth 52 the graven image that the maker 6 thereof hath graven 1 it; the molten image, and a teacher 56 of lies, that the maker 6 of his work trusteth 1 therein, to make 2 dumb idols?

19

Woe unto him that saith 6 to the wood, Awake; 54 to the dumb stone, Arise, 3 it shall teach! 55 Behold, it [is] laid over 7 with gold and silver, and [there is] no breath at all in the midst of it.

20

But the LORD [is] in his holy temple: let all the earth keep silence 16 before him.

Habakkuk 3


Habakkuk Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Habakkuk 2

Restore Frames After Search

The Book of Habakkuk

Chapter 3

1

A prayer of Habakkuk the prophet upon Shigionoth.

2

O LORD, I have heard 1 thy speech, [and] was afraid: 1 O LORD, revive 16 thy work in the midst of the years, in the midst of the years make known; 55 in wrath remember 4 mercy. 15

3

God came 4 from Teman, 8486 and the Holy One from mount Paran. Selah. His glory covered 14 the heavens, and the earth was full 1 of his praise.

4

And [his] brightness was as the light; he had horns [coming] out of his hand: and there [was] the hiding of his power.

5

Before him went 4 the pestilence, and burning coals went forth 4 at his feet.

6

He stood, 1 and measured 34 the earth: he beheld, 1 and drove asunder 55 the nations; and the everlasting mountains were scattered, 101 the perpetual hills did bow: 1 his ways [are] everlasting.

7

I saw 1 the tents of Cushan in affliction: [and] the curtains of the land of Midian did tremble. 4

8

Was the LORD displeased 1 against the rivers? [was] thine anger against the rivers? [was] thy wrath against the sea, that thou didst ride 4 upon thine horses [and] thy chariots of salvation?

9

Thy bow was made quite naked, 11 [according] to the oaths of the tribes, [even thy] word. Selah. Thou didst cleave 17 the earth with rivers.

10

The mountains saw 1 thee, [and] they trembled: 4 the overflowing of the water passed by: 1 the deep uttered 1 his voice, [and] lifted up 1 his hands on high.

11

The sun [and] moon stood still 1 in their habitation: at the light of thine arrows they went, 17 [and] at the shining of thy glittering spear.

12

Thou didst march through 4 the land in indignation, thou didst thresh 4 the heathen in anger.

13

Thou wentest forth 1 for the salvation of thy people, [even] for salvation with thine anointed; thou woundedst 1 the head out of the house of the wicked, by discovering 15 the foundation unto the neck. Selah.

14

Thou didst strike through 1 with his staves the head of his villages: they came out as a whirlwind 4 to scatter 53 me: their rejoicing [was] as to devour 2 the poor secretly.

15

Thou didst walk 1 through the sea with thine horses, [through] the heap of great waters.

16

When I heard, 1 my belly trembled; 4 my lips quivered 1 at the voice: rottenness entered 4 into my bones, and I trembled 4 in myself, that I might rest 4 in the day of trouble: when he cometh up 2 unto the people, he will invade 4 them with his troops.

17

Although the fig tree shall not blossom, 4 neither [shall] fruit [be] in the vines; the labour of the olive shall fail, 14 and the fields shall yield 1 no meat; the flock shall be cut off 1 from the fold, and [there shall be] no herd in the stalls:

18

Yet I will rejoice 4 in the LORD, I will joy 4 in the God of my salvation.

19

The LORD God [is] my strength, and he will make 4 my feet like hinds' [feet], and he will make me to walk 55 upon mine high places. To the chief singer 18 on my stringed instruments.

Zephaniah 1


Zephaniah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Habakkuk 3

Restore Frames After Search

The Book of Zephaniah

Chapter 1

1

The word of the LORD which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah.

2

I will utterly 2 consume 55 all [things] from off the land, saith 7 the LORD.

3

I will consume 55 man and beast; I will consume 55 the fowls of the heaven, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off 52 man from off the land, saith 7 the LORD.

4

I will also stretch out 1 mine hand upon Judah, and upon all the inhabitants 6 of Jerusalem; and I will cut off 52 the remnant of Baal from this place, [and] the name of the Chemarims with the priests;

5

And them that worship 102 the host of heaven upon the housetops; and them that worship 102 [and] that swear 12 by the LORD, and that swear 12 by Malcham;

6

And them that are turned back 12 from the LORD; and [those] that have not sought 14 the LORD, nor enquired 1 for him.

7

Hold thy peace 16 at the presence of the Lord GOD: for the day of the LORD [is] at hand: for the LORD hath prepared 52 a sacrifice, he hath bid 52 his guests. 7

8

And it shall come to pass in the day of the LORD'S sacrifice, that I will punish 1 the princes, and the king's children, and all such as are clothed 6 with strange apparel.

9

In the same day also will I punish 1 all those that leap 6 on the threshold, which fill 18 their masters' houses with violence and deceit.

10

And it shall come to pass in that day, saith 7 the LORD, [that there shall be] the noise of a cry from the fish gate, and an howling from the second, and a great crashing from the hills.

11

Howl, 54 ye inhabitants 6 of Maktesh, for all the merchant people are cut down; 8 all they that bear silver are cut off. 8

12

And it shall come to pass at that time, [that] I will search 17 Jerusalem with candles, and punish 1 the men that are settled 6 on their lees: that say 6 in their heart, The LORD will not do good, 55 neither will he do evil. 55

13

Therefore their goods shall become a booty, and their houses a desolation: they shall also build 1 houses, but not inhabit 4 [them]; and they shall plant 1 vineyards, but not drink 4 the wine thereof.

14

The great day of the LORD [is] near, [it is] near, and hasteth greatly, [even] the voice of the day of the LORD: the mighty man shall cry 6 there bitterly.

15

That day [is] a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness,

16

A day of the trumpet and alarm against the fenced 7 cities, and against the high towers.

17

And I will bring distress 52 upon men, that they shall walk 1 like blind men, because they have sinned 1 against the LORD: and their blood shall be poured out 27 as dust, and their flesh as the dung.

18

Neither their silver nor their gold shall be able 4 to deliver 53 them in the day of the LORD'S wrath; but the whole land shall be devoured 11 by the fire of his jealousy: for he shall make 4 even a speedy 12 riddance of all them that dwell 6 in the land.

Zephaniah 2


Zephaniah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zephaniah 1

Restore Frames After Search

The Book of Zephaniah

Chapter 2

1

Gather yourselves together, 107 yea, gather together, 3 O nation not desired; 12

2

Before the decree bring forth, 2 [before] the day pass 1 as the chaff, before the fierce anger of the LORD come 4 upon you, before the day of the LORD'S anger come 4 upon you.

3

Seek 16 ye the LORD, all ye meek of the earth, which have wrought 1 his judgment; seek 16 righteousness, seek 16 meekness: it may be ye shall be hid 11 in the day of the LORD'S anger.

4

For Gaza shall be forsaken, 7 and Ashkelon a desolation: they shall drive out 17 Ashdod at the noon day, and Ekron shall be rooted up. 11

5

Woe unto the inhabitants 6 of the sea coast, the nation of the Cherethites! the word of the LORD [is] against you; O Canaan, the land of the Philistines, I will even destroy 52 thee, that there shall be no inhabitant. 6

6

And the sea coast shall be dwellings [and] cottages for shepherds, 6 and folds for flocks.

7

And the coast shall be for the remnant of the house of Judah; they shall feed 4 thereupon: in the houses of Ashkelon shall they lie down 4 in the evening: for the LORD their God shall visit 4 them, and turn away 1 their captivity. 7622

8

I have heard 1 the reproach of Moab, and the revilings of the children of Ammon, whereby they have reproached 14 my people, and magnified 55 [themselves] against their border.

9

Therefore [as] I live, saith 7 the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, [even] the breeding of nettles, and saltpits, 4417 and a perpetual 5769 desolation: the residue of my people shall spoil 4 them, and the remnant of my people shall possess 4 them.

10

This shall they have for their pride, because they have reproached 14 and magnified 55 [themselves] against the people of the LORD of hosts.

11

The LORD [will be] terrible 12 unto them: for he will famish 1 all the gods of the earth; and [men] shall worship 101 him, every one from his place, [even] all the isles of the heathen.

12

Ye Ethiopians also, ye [shall be] slain by my sword.

13

And he will stretch out 4 his hand against the north, and destroy 17 Assyria; and will make 4 Nineveh a desolation, [and] dry like a wilderness.

14

And flocks shall lie down 1 in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge 4 in the upper lintels of it; [their] voice shall sing 34 in the windows; desolation [shall be] in the thresholds: for he shall uncover 14 the cedar work.

15

This [is] the rejoicing city that dwelt 6 carelessly, that said 6 in her heart, I [am], and [there is] none beside me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by 6 her shall hiss, 4 [and] wag 55 his hand.

Zephaniah 3


Zephaniah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zephaniah 2

Restore Frames After Search

The Book of Zephaniah

Chapter 3

1

Woe to her that is filthy 6 and polluted, 12 to the oppressing 6 city!

2

She obeyed 1 not the voice; she received 1 not correction; she trusted 1 not in the LORD; she drew not near 1 to her God.

3

Her princes within her [are] roaring 6 lions; her judges 6 [are] evening wolves; they gnaw not the bones 1 till the morrow.

4

Her prophets [are] light 6 [and] treacherous persons: her priests have polluted 14 the sanctuary, they have done violence 1 to the law.

5

The just LORD [is] in the midst thereof; he will not do 4 iniquity: every morning 1242 doth he bring 4 his judgment to light, he faileth 8 not; but the unjust knoweth 6 no shame.

6

I have cut off 52 the nations: their towers are desolate; 8 I made their streets waste, 52 that none passeth by: 6 their cities are destroyed, 8 so that there is no man, that there is none inhabitant. 6

7

I said, 1 Surely thou wilt fear 4 me, thou wilt receive 4 instruction; so their dwelling should not be cut off, 11 howsoever 3605 I punished 1 them: but they rose early, 52 [and] corrupted 52 all their doings.

8

Therefore wait 16 ye upon me, saith 7 the LORD, until the day that I rise up 2 to the prey: for my determination [is] to gather 2 the nations, that I may assemble 2 the kingdoms, to pour 2 upon them mine indignation, [even] all my fierce anger: for all the earth shall be devoured 11 with the fire of my jealousy.

9

For then will I turn 4 to the people a pure 7 language, that they may all call 2 upon the name of the LORD, to serve 2 him with one consent.

10

From beyond the rivers of Ethiopia my suppliants, [even] the daughter of my dispersed, 7 shall bring 55 mine offering.

11

In that day shalt thou not be ashamed 4 for all thy doings, wherein thou hast transgressed 1 against me: for then I will take away 55 out of the midst of thee them that rejoice in thy pride, and thou shalt no more 55 be haughty 2 because of my holy mountain.

12

I will also leave 52 in the midst of thee an afflicted and poor people, and they shall trust 1 in the name of the LORD.

13

The remnant of Israel shall not do 4 iniquity, nor speak 17 lies; neither shall a deceitful tongue be found 11 in their mouth: for they shall feed 4 and lie down, 1 and none shall make [them] afraid. 56

14

Sing, 3 O daughter of Zion; shout, 54 O Israel; be glad 3 and rejoice 3 with all the heart, O daughter of Jerusalem.

15

The LORD hath taken away 52 thy judgments, he hath cast out 14 thine enemy: 6 the king of Israel, [even] the LORD, [is] in the midst of thee: thou shalt not see 4 evil any more.

16

In that day it shall be said 11 to Jerusalem, Fear 4 thou not: [and to] Zion, Let not thine hands be slack. 4

17

The LORD thy God in the midst of thee [is] mighty; he will save, 55 he will rejoice 4 over thee with joy; he will rest 55 in his love, he will joy 4 over thee with singing.

18

I will gather 1 [them that are] sorrowful 12 for the solemn assembly, [who] are of thee, [to whom] the reproach of it [was] a burden.

19

Behold, at that time I will undo 6 all that afflict 18 thee: and I will save 52 her that halteth, 6 and gather 17 her that was driven out; 12 and I will get 1 them praise and fame in every land where they have been put to shame.

20

At that time will I bring 55 you [again], even in the time that I gather 15 you: for I will make 4 you a name and a praise among all people of the earth, when I turn back 2 your captivity before your eyes, saith 1 the LORD.

Haggai 1


Haggai Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zephaniah 3

Restore Frames After Search

The Book of Haggai

Chapter 1

1

In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying, 2

2

Thus speaketh 1 the LORD of hosts, saying, 2 This people say, 1 The time is not come, 2 the time that the LORD'S house should be built. 9

3

Then came the word of the LORD by Haggai the prophet, saying, 2

4

[Is it] time for you, O ye, to dwell 2 in your cieled 7 houses, and this house [lie] waste?

5

Now therefore thus saith 1 the LORD of hosts; Consider 3 3824 your ways.

6

Ye have sown 1 much, 53 and bring in 53 little; ye eat, 2 but ye have not enough; ye drink, 2 but ye are not filled with drink; 2 ye clothe 2 you, but there is none warm; and he that earneth wages 102 earneth wages 102 [to put it] into a bag with holes. 7

7

Thus saith 1 the LORD of hosts; Consider 3 3824 your ways.

8

Go up 3 to the mountain, and bring 52 wood, and build 3 the house; and I will take pleasure 4 in it, and I will be glorified, 11 saith 1 the LORD.

9

Ye looked 2 for much, 53 and, lo, [it came] to little; and when ye brought 52 [it] home, I did blow 1 upon it. Why? saith 7 the LORD of hosts. Because of mine house that [is] waste, and ye run 5 every man unto his own house.

10

Therefore the heaven over you is stayed 1 from dew, and the earth is stayed 1 [from] her fruit.

11

And I called 4 for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon [that] which the ground bringeth forth, 55 and upon men, and upon cattle, and upon all the labour of the hands.

12

Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed 4 the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent 1 him, and the people did fear 4 before the LORD.

13

Then spake 4 Haggai the LORD'S messenger in the LORD'S message unto the people, saying, 2 I [am] with you, saith 7 the LORD.

14

And the LORD stirred up 55 the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came 4 and did 4 work in the house of the LORD of hosts, their God,

15

In the four and twentieth day of the sixth month, in the second year of Darius the king.

Haggai 2


Haggai Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Haggai 1

Restore Frames After Search

The Book of Haggai

Chapter 2

1

In the seventh [month], in the one and twentieth [day] of the month, came the word of the LORD by the prophet Haggai, saying, 2

2

Speak 3 now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, and to the residue of the people, saying, 2

3

Who [is] left 12 among you that saw 1 this house in her first glory? and how do ye see 6 it now? [is it] not in your eyes in comparison of it as nothing?

4

Yet now be strong, 3 O Zerubbabel, saith 7 the LORD; and be strong, 3 O Joshua, son of Josedech, the high priest; and be strong, 3 all ye people of the land, saith 7 the LORD, and work: 3 for I [am] with you, saith 7 the LORD of hosts:

5

[According to] the word that I covenanted 1 with you when ye came out 2 of Egypt, so my spirit remaineth 6 among you: fear 4 ye not.

6

For thus saith 1 the LORD of hosts; Yet once, it [is] a little while, and I will shake 56 the heavens, and the earth, and the sea, and the dry [land];

7

And I will shake 52 all nations, and the desire of all nations shall come: 1 and I will fill 14 this house with glory, saith 1 the LORD of hosts.

8

The silver [is] mine, and the gold [is] mine, saith 7 the LORD of hosts.

9

The glory of this latter house shall be greater than of the former, saith 7 the LORD of hosts: and in this place will I give 4 peace, saith 1 the LORD of hosts.

10

In the four and twentieth [day] of the ninth [month], in the second year of Darius, came the word of the LORD by Haggai the prophet, saying, 2

11

Thus saith 1 the LORD of hosts; Ask 3 now the priests [concerning] the law, saying, 2

12

If one bear 4 holy flesh in the skirt of his garment, and with his skirt do touch 1 bread, or pottage, or wine, or oil, or any meat, shall it be holy? 4 And the priests answered 4 and said, 4 No.

13

Then said 4 Haggai, If [one that is] unclean by a dead body touch 4 any of these, shall it be unclean? 4 And the priests answered 4 and said, 4 It shall be unclean. 4

14

Then answered 4 Haggai, and said, 4 So [is] this people, and so [is] this nation before me, saith 7 the LORD; and so [is] every work of their hands; and that which they offer 55 there [is] unclean.

15

And now, I pray you, consider 3 3824 from this day and upward, from before a stone was laid 2 upon a stone in the temple of the LORD:

16

Since those [days] were, when [one] came 1 to an heap of twenty [measures], there were [but] ten: when [one] came 1 to the pressfat for to draw out 2 fifty [vessels] out of the press, there were [but] twenty.

17

I smote 52 you with blasting and with mildew and with hail in all the labours of your hands; yet ye [turned] not to me, saith 7 the LORD.

18

Consider 3 3824 now from this day and upward, from the four and twentieth day of the ninth [month, even] from the day that the foundation of the LORD'S temple was laid, 27 consider 3 3824 [it].

19

Is the seed yet in the barn? yea, as yet the vine, and the fig tree, and the pomegranate, and the olive tree, hath not brought forth: 1 from this day will I bless 17 [you].

20

And again the word of the LORD came unto Haggai in the four and twentieth [day] of the month, saying, 2

21

Speak 3 to Zerubbabel, governor of Judah, saying, 2 I will shake 56 the heavens and the earth;

22

And I will overthrow 1 the throne of kingdoms, and I will destroy 52 the strength of the kingdoms of the heathen; and I will overthrow 1 the chariots, and those that ride 6 in them; and the horses and their riders 6 shall come down, 1 every one by the sword of his brother.

23

In that day, saith 7 the LORD of hosts, will I take 4 thee, O Zerubbabel, my servant, the son of Shealtiel, saith 7 the LORD, and will make 1 thee as a signet: for I have chosen 1 thee, saith 7 the LORD of hosts.

Zechariah 1


Zechariah Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Haggai 2

Restore Frames After Search

The Book of Zechariah

Chapter 1

1

In the eighth month, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 2

2

The LORD hath been sore displeased 1 with your fathers.

3

Therefore say 1 thou unto them, Thus saith 1 the LORD of hosts; Turn 3 ye unto me, saith 7 the LORD of hosts, and I will turn 4 unto you, saith 1 the LORD of hosts.

4

Be ye not as your fathers, unto whom the former prophets have cried, 1 saying, 2 Thus saith 1 the LORD of hosts; Turn 3 ye now from your evil ways, and [from] your evil doings: but they did not hear, 1 nor hearken 52 unto me, saith 7 the LORD.

5

Your fathers, where [are] they? and the prophets, do they live 4 for ever?

6

But my words and my statutes, which I commanded 14 my servants the prophets, did they not take hold 52 of your fathers? and they returned 4 and said, 4 Like as the LORD of hosts thought 1 to do 2 unto us, according to our ways, and according to our doings, so hath he dealt 1 with us.

7

Upon the four and twentieth day of the eleventh 6240 month, which [is] the month Sebat, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 2

8

I saw 1 by night, and behold a man riding 6 upon a red horse, and he stood 6 among the myrtle trees that [were] in the bottom; and behind him [were there] red horses, speckled, and white.

9

Then said 4 I, O my lord, what [are] these? And the angel that talked 6 with me said 4 unto me, I will shew 55 thee what these [be].

10

And the man that stood 6 among the myrtle trees answered 4 and said, 4 These [are they] whom the LORD hath sent 1 to walk 99 to and fro through the earth.

11

And they answered 4 the angel of the LORD that stood 6 among the myrtle trees, and said, 4 We have walked to and fro 98 through the earth, and, behold, all the earth sitteth still, 6 and is at rest. 6

12

Then the angel of the LORD answered 4 and said, 4 O LORD of hosts, how long wilt thou not have mercy 17 on Jerusalem and on the cities of Judah, against which thou hast had indignation 1 these threescore and ten years?

13

And the LORD answered 4 the angel that talked 6 with me [with] good words [and] comfortable words.

14

So the angel that communed 6 with me said 4 unto me, Cry 3 thou, saying, 2 Thus saith 1 the LORD of hosts; I am jealous 14 for Jerusalem and for Zion with a great jealousy.

15

And I am very sore displeased 6 with the heathen [that are] at ease: for I was but a little displeased, 1 and they helped 1 forward the affliction.

16

Therefore thus saith 1 the LORD; I am returned 1 to Jerusalem with mercies: my house shall be built 11 in it, saith 7 the LORD of hosts, and a line 6961 shall be stretched forth 11 upon Jerusalem.

17

Cry 3 yet, saying, 2 Thus saith 1 the LORD of hosts; My cities through prosperity shall yet be spread abroad; 4 and the LORD shall yet comfort 14 Zion, and shall yet choose 1 Jerusalem.

18

Then lifted I up 4 mine eyes, and saw, 4 and behold four horns.

19

And I said 4 unto the angel that talked 6 with me, What [be] these? And he answered 4 me, These [are] the horns which have scattered 14 Judah, Israel, and Jerusalem.

20

And the LORD shewed 55 me four carpenters.

21

Then said 4 I, What come 6 these to do? 2 And he spake, 4 saying, 2 These [are] the horns which have scattered 14 Judah, so that no man did lift up 1 his head: but these are come 4 to fray 53 them, to cast out 15 the horns of the Gentiles, which lifted up 6 [their] horn over the land of Judah to scatter 15 it.

Zechariah 2


Zechariah Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 1

Restore Frames After Search

The Book of Zechariah

Chapter 2

1

I lifted up 4 mine eyes again, and looked, 4 and behold a man with a measuring line in his hand.

2

Then said 4 I, Whither goest 6 thou? And he said 4 unto me, To measure 2 Jerusalem, to see 2 what [is] the breadth thereof, and what [is] the length thereof.

3

And, behold, the angel that talked 6 with me went forth, 6 and another angel went out 6 to meet 2 him,

4

And said 4 unto him, Run, 3 speak 16 to this young man, saying, 2 Jerusalem shall be inhabited 4 [as] towns without walls for the multitude of men and cattle therein:

5

For I, saith 7 the LORD, will be unto her a wall of fire round about, and will be the glory in the midst of her.

6

Ho, ho, [come forth], and flee 3 from the land of the north, saith 7 the LORD: for I have spread you abroad 14 as the four winds of the heaven, saith 7 the LORD.

7

Deliver 10 thyself, O Zion, that dwellest 6 [with] the daughter of Babylon.

8

For thus saith 1 the LORD of hosts; After the glory hath he sent 1 me unto the nations which spoiled 6 you: for he that toucheth 6 you toucheth 6 the apple of his eye.

9

For, behold, I will shake 56 mine hand upon them, and they shall be a spoil to their servants: 6 and ye shall know 1 that the LORD of hosts hath sent 1 me.

10

Sing 3 and rejoice, 3 O daughter of Zion: for, lo, I come, 6 and I will dwell 1 in the midst of thee, saith 7 the LORD.

11

And many nations shall be joined 8 to the LORD in that day, and shall be my people: and I will dwell 1 in the midst of thee, and thou shalt know 1 that the LORD of hosts hath sent 1 me unto thee.

12

And the LORD shall inherit 1 Judah his portion in the holy land, and shall choose 1 Jerusalem again.

13

Be silent, 16 O all flesh, before the LORD: for he is raised up 8 out of his holy habitation.

Zechariah 3


Zechariah Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 2

Restore Frames After Search

The Book of Zechariah

Chapter 3

1

And he shewed 55 me Joshua the high priest standing 6 before the angel of the LORD, and Satan standing 6 at his right hand to resist 2 him.

2

And the LORD said 4 unto Satan, The LORD rebuke 4 thee, O Satan; even the LORD that hath chosen 6 Jerusalem rebuke 4 thee: [is] not this a brand plucked 94 out of the fire?

3

Now Joshua was clothed 7 with filthy garments, and stood 6 before the angel.

4

And he answered 4 and spake 4 unto those that stood 6 before him, saying, 2 Take away 54 the filthy garments from him. And unto him he said, 4 Behold, 3 I have caused thine iniquity to pass 52 from thee, and I will clothe 53 thee with change of raiment.

5

And I said, 4 Let them set 4 a fair mitre upon his head. So they set 4 a fair mitre upon his head, and clothed 55 him with garments. And the angel of the LORD stood by. 6

6

And the angel of the LORD protested 55 unto Joshua, saying, 2

7

Thus saith 1 the LORD of hosts; If thou wilt walk 4 in my ways, and if thou wilt keep 4 my charge, then thou shalt also judge 4 my house, and shalt also keep 4 my courts, and I will give 1 thee places to walk 56 1980 among these that stand by. 6

8

Hear 3 now, O Joshua the high priest, thou, and thy fellows that sit 6 before thee: for they [are] men wondered at: for, behold, I will bring forth 56 my servant the BRANCH.

9

For behold the stone that I have laid 1 before Joshua; upon one stone [shall be] seven eyes: behold, I will engrave 18 the graving thereof, saith 7 the LORD of hosts, and I will remove 1 the iniquity of that land in one day.

10

In that day, saith 7 the LORD of hosts, shall ye call 4 every man his neighbour under the vine and under the fig tree.

Zechariah 4


Zechariah Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 3

Restore Frames After Search

The Book of Zechariah

Chapter 4

1

And the angel that talked 6 with me came again, 4 and waked 55 me, as a man that is wakened 11 out of his sleep,

2

And said 4 unto me, What seest 6 thou? And I said, 4 I have looked, 1 and behold a candlestick all [of] gold, with a bowl upon the top of it, and his seven lamps thereon, and seven pipes to the seven lamps, which [are] upon the top thereof:

3

And two olive trees by it, one upon the right [side] of the bowl, and the other upon the left [side] thereof.

4

So I answered 4 and spake 4 to the angel that talked 6 with me, saying, 2 What [are] these, my lord?

5

Then the angel that talked 6 with me answered 4 and said 4 unto me, Knowest 1 thou not what these be? And I said, 4 No, my lord.

6

Then he answered 4 and spake 4 unto me, saying, 2 This [is] the word of the LORD unto Zerubbabel, saying, 2 Not by might, nor by power, but by my spirit, saith 1 the LORD of hosts.

7

Who [art] thou, O great mountain? before Zerubbabel [thou shalt become] a plain: and he shall bring forth 52 the headstone 7222 [thereof with] shoutings, [crying], Grace, grace unto it.

8

Moreover the word of the LORD came unto me, saying, 2

9

The hands of Zerubbabel have laid the foundation 14 of this house; his hands shall also finish 17 it; and thou shalt know 1 that the LORD of hosts hath sent 1 me unto you.

10

For who hath despised 1 the day of small things? for they shall rejoice, 1 and shall see 1 the plummet 913 in the hand of Zerubbabel [with] those seven; they [are] the eyes of the LORD, which run to and fro 35 through the whole earth.

11

Then answered 4 I, and said 4 unto him, What [are] these two olive trees upon the right [side] of the candlestick and upon the left [side] thereof?

12

And I answered 4 again, and said 4 unto him, What [be these] two olive branches which through the two golden pipes empty 56 the golden [oil] out of themselves?

13

And he answered 4 me and said, 2 Knowest 1 thou not what these [be]? And I said, 4 No, my lord.

14

Then said 4 he, These [are] the two anointed ones, that stand 6 by the Lord of the whole earth.

Zechariah 5


Zechariah Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 4

Restore Frames After Search

The Book of Zechariah

Chapter 5

1

Then I turned, 4 and lifted up 4 mine eyes, and looked, 4 and behold a flying 6 roll.

2

And he said 4 unto me, What seest 6 thou? And I answered, 4 I see 6 a flying 6 roll; the length thereof [is] twenty cubits, and the breadth thereof ten cubits.

3

Then said 4 he unto me, This [is] the curse that goeth forth 6 over the face of the whole earth: for every one that stealeth 6 shall be cut off 8 [as] on this side according to it; and every one that sweareth 12 shall be cut off 8 [as] on that side according to it.

4

I will bring it forth, 52 saith 7 the LORD of hosts, and it shall enter 1 into the house of the thief, and into the house of him that sweareth 12 falsely by my name: and it shall remain 1 in the midst of his house, and shall consume 14 it with the timber thereof and the stones thereof.

5

Then the angel that talked 6 with me went forth, 4 and said 4 unto me, Lift up 3 now thine eyes, and see 3 what [is] this that goeth forth. 6

6

And I said, 4 What [is] it? And he said, 4 This [is] an ephah that goeth forth. 6 He said 4 moreover, This [is] their resemblance through all the earth.

7

And, behold, there was lifted up 8 a talent of lead: and this [is] a woman that sitteth 6 in the midst of the ephah.

8

And he said, 4 This [is] wickedness. And he cast 55 it into the midst of the ephah; and he cast 55 the weight of lead upon the mouth thereof.

9

Then lifted I up 4 mine eyes, and looked, 4 and, behold, there came out 6 two women, and the wind [was] in their wings; for they had wings like the wings of a stork: and they lifted up 4 the ephah between the earth and the heaven.

10

Then said 4 I to the angel that talked 6 with me, Whither do these bear 56 the ephah?

11

And he said 4 unto me, To build 2 it an house in the land of Shinar: and it shall be established, 90 and set 90 there upon her own base.

Zechariah 6


Zechariah Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 5

Restore Frames After Search

The Book of Zechariah

Chapter 6

1

And I turned, 4 and lifted up 4 mine eyes, and looked, 4 and, behold, there came four chariots out 6 from between two mountains; and the mountains [were] mountains of brass.

2

In the first chariot [were] red horses; and in the second chariot black horses;

3

And in the third chariot white horses; and in the fourth chariot grisled and bay horses.

4

Then I answered 4 and said 4 unto the angel that talked 6 with me, What [are] these, my lord?

5

And the angel answered 4 and said 4 unto me, These [are] the four spirits of the heavens, which go forth 6 from standing 99 before the Lord of all the earth.

6

The black horses which [are] therein go forth 6 into the north country; and the white go forth 1 after them; and the grisled go forth 1 toward the south country.

7

And the bay went forth, 1 and sought 17 to go 2 that they might walk to and fro 99 through the earth: and he said, 4 Get you hence, 3 walk to and fro 100 through the earth. So they walked to and fro 101 through the earth.

8

Then cried 55 he upon me, and spake 17 unto me, saying, 2 Behold, 3 these that go 6 toward the north country have quieted 52 my spirit in the north country.

9

And the word of the LORD came unto me, saying, 2

10

Take 2 of [them of] the captivity, [even] of Heldai, of Tobijah, and of Jedaiah, which are come 1 from Babylon, and come 1 thou the same day, and go 1 into the house of Josiah the son of Zephaniah;

11

Then take 1 silver and gold, and make 1 crowns, and set 1 [them] upon the head of Joshua the son of Josedech, the high priest;

12

And speak 1 unto him, saying, 2 Thus speaketh 1 the LORD of hosts, saying, 2 Behold the man whose name [is] The BRANCH; and he shall grow up 4 out of his place, and he shall build 1 the temple of the LORD:

13

Even he shall build 4 the temple of the LORD; and he shall bear 4 the glory, and shall sit 1 and rule 1 upon his throne; and he shall be a priest upon his throne: and the counsel of peace shall be between them both.

14

And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD.

15

And they [that are] far off shall come 4 and build 1 in the temple of the LORD, and ye shall know 1 that the LORD of hosts hath sent 1 me unto you. And [this] shall come to pass, if ye will diligently 2 obey 4 the voice of the LORD your God.

Zechariah 7


Zechariah Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 6

Restore Frames After Search

The Book of Zechariah

Chapter 7

1

And it came to pass in the fourth year of king Darius, [that] the word of the LORD came unto Zechariah in the fourth [day] of the ninth month, [even] in Chisleu;

2

When they had sent 4 unto the house of God Sherezer and Regemmelech, and their men, to pray 15 before the LORD,

3

[And] to speak 2 unto the priests which [were] in the house of the LORD of hosts, and to the prophets, saying, 2 Should I weep 4 in the fifth month, separating 9 myself, as I have done 1 these so many years?

4

Then came the word of the LORD of hosts unto me, saying, 2

5

Speak 3 unto all the people of the land, and to the priests, saying, 2 When ye fasted 1 and mourned 2 in the fifth and seventh [month], even those seventy years, did ye at all 2 fast 1 unto me, [even] to me?

6

And when ye did eat, 4 and when ye did drink, 4 did not ye eat 6 [for yourselves], and drink 6 [for yourselves]?

7

[Should ye] not [hear] the words which the LORD hath cried 1 by the former prophets, when Jerusalem was inhabited 6 and in prosperity, and the cities thereof round about her, when [men] inhabited 6 the south and the plain?

8

And the word of the LORD came unto Zechariah, saying, 2

9

Thus speaketh 1 the LORD of hosts, saying, 2 Execute 3 true judgment, and shew 3 mercy and compassions every man to his brother:

10

And oppress 4 not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine 4 evil against his brother in your heart.

11

But they refused 17 to hearken, 53 and pulled 4 away 6 the shoulder, and stopped 52 their ears, that they should not hear. 2

12

Yea, they made 1 their hearts [as] an adamant stone, lest they should hear 2 the law, and the words which the LORD of hosts hath sent 1 in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts.

13

Therefore it is come to pass, [that] as he cried, 1 and they would not hear; 1 so they cried, 4 and I would not hear, 4 saith 1 the LORD of hosts:

14

But I scattered them with a whirlwind 17 among all the nations whom they knew 1 not. Thus the land was desolate 8 after them, that no man passed through 6 nor returned: 6 for they laid 4 the pleasant land desolate.

Zechariah 8


Zechariah Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 7

Restore Frames After Search

The Book of Zechariah

Chapter 8

1

Again the word of the LORD of hosts came [to me], saying, 2

2

Thus saith 1 the LORD of hosts; I was jealous 14 for Zion with great jealousy, and I was jealous 14 for her with great fury.

3

Thus saith 1 the LORD; I am returned 1 unto Zion, and will dwell 1 in the midst of Jerusalem: and Jerusalem shall be called 8 a city of truth; and the mountain of the LORD of hosts the holy mountain.

4

Thus saith 1 the LORD of hosts; There shall yet old men and old women dwell 4 in the streets of Jerusalem, and every man with his staff in his hand for very age.

5

And the streets of the city shall be full 11 of boys and girls playing 18 in the streets thereof.

6

Thus saith 1 the LORD of hosts; If it be marvellous 11 in the eyes of the remnant of this people in these days, should it also be marvellous 11 in mine eyes? saith 7 the LORD of hosts.

7

Thus saith 1 the LORD of hosts; Behold, I will save 56 my people from the east country, and from the west 8121 country;

8

And I will bring 52 them, and they shall dwell 1 in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness.

9

Thus saith 1 the LORD of hosts; Let your hands be strong, 4 ye that hear 6 in these days these words by the mouth of the prophets, which [were] in the day [that] the foundation of the house of the LORD of hosts was laid, 27 that the temple might be built. 9

10

For before these days there was 8 no hire for man, nor any hire for beast; neither [was there any] peace to him that went out 6 or came in 6 because of the affliction: for I set 17 all men every one against his neighbour.

11

But now I [will] not [be] unto the residue of this people as in the former days, saith 7 the LORD of hosts.

12

For the seed [shall be] prosperous; the vine shall give 4 her fruit, and the ground shall give 4 her increase, and the heavens shall give 4 their dew; and I will cause the remnant of this people to possess 52 all these [things].

13

And it shall come to pass, [that] as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save 55 you, and ye shall be a blessing: fear 4 not, [but] let your hands be strong. 4

14

For thus saith 1 the LORD of hosts; As I thought 1 to punish 53 you, when your fathers provoked me to wrath, 53 saith 1 the LORD of hosts, and I repented 8 not:

15

So again 1 have I thought 1 in these days to do well 53 unto Jerusalem and to the house of Judah: fear 4 ye not.

16

These [are] the things that ye shall do; 4 Speak 16 ye every man the truth to his neighbour; execute 3 the judgment of truth and peace in your gates:

17

And let none of you imagine 4 evil in your hearts against his neighbour; and love 4 no false oath: for all these [are things] that I hate, 1 saith 7 the LORD.

18

And the word of the LORD of hosts came unto me, saying, 2

19

Thus saith 1 the LORD of hosts; The fast of the fourth [month], and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love 3 the truth and peace.

20

Thus saith 1 the LORD of hosts; [It shall] yet [come to pass], that there shall come 4 people, and the inhabitants 6 of many cities:

21

And the inhabitants 6 of one [city] shall go 1 to another, saying, 2 Let us go 4 speedily 2 to pray 15 before the LORD, and to seek 15 the LORD of hosts: I will go 4 also.

22

Yea, many people and strong nations shall come 1 to seek 15 the LORD of hosts in Jerusalem, and to pray 15 before the LORD.

23

Thus saith 1 the LORD of hosts; In those days [it shall come to pass], that ten men shall take hold 55 out of all languages of the nations, even shall take hold 52 of the skirt of him that is a Jew, 3064 saying, 2 We will go 4 with you: for we have heard 1 [that] God [is] with you.

Zechariah 9


Zechariah Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 8

Restore Frames After Search

The Book of Zechariah

Chapter 9

1

The burden of the word of the LORD in the land of Hadrach, and Damascus [shall be] the rest thereof: when the eyes of man, as of all the tribes of Israel, [shall be] toward the LORD.

2

And Hamath also shall border 4 thereby; Tyrus, and Zidon, though it be very wise. 1

3

And Tyrus did build 4 herself a strong hold, and heaped up 4 silver as the dust, and fine gold as the mire of the streets.

4

Behold, the Lord will cast her out, 55 and he will smite 52 her power in the sea; and she shall be devoured 11 with fire.

5

Ashkelon shall see 4 [it], and fear; 4 Gaza also [shall see it], and be very sorrowful, 4 and Ekron; for her expectation shall be ashamed; 52 and the king shall perish 1 from Gaza, and Ashkelon shall not be inhabited. 4

6

And a bastard shall dwell 1 in Ashdod, and I will cut off 52 the pride of the Philistines.

7

And I will take away 52 his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, 8 even he, [shall be] for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite.

8

And I will encamp 1 about mine house because of the army, because of him that passeth by, 6 and because of him that returneth: 6 and no oppressor 6 shall pass 4 through them any more: for now have I seen 1 with mine eyes.

9

Rejoice 3 greatly, O daughter of Zion; shout, 54 O daughter of Jerusalem: behold, thy King cometh 4 unto thee: he [is] just, and having salvation; 12 lowly, and riding 6 upon an ass, and upon a colt the foal of an ass.

10

And I will cut off 52 the chariot from Ephraim, and the horse from Jerusalem, and the battle bow shall be cut off: 8 and he shall speak 14 peace unto the heathen: and his dominion [shall be] from sea [even] to sea, and from the river [even] to the ends of the earth.

11

As for thee also, by the blood of thy covenant I have sent forth 14 thy prisoners out of the pit wherein [is] no water.

12

Turn 3 you to the strong hold, ye prisoners of hope: even to day do I declare 56 [that] I will render 55 double unto thee;

13

When I have bent 1 Judah for me, filled 14 the bow with Ephraim, and raised up 31 thy sons, O Zion, against thy sons, O Greece, and made 1 thee as the sword of a mighty man.

14

And the LORD shall be seen 11 over them, and his arrow shall go forth 1 as the lightning: and the Lord GOD shall blow 4 the trumpet, and shall go 1 with whirlwinds of the south.

15

The LORD of hosts shall defend 55 them; and they shall devour, 1 and subdue 1 with sling stones; and they shall drink, 1 [and] make a noise 1 as through wine; and they shall be filled 1 like bowls, [and] as the corners of the altar.

16

And the LORD their God shall save 52 them in that day as the flock of his people: for they [shall be as] the stones of a crown, lifted up as an ensign 109 upon his land.

17

For how great [is] his goodness, and how great [is] his beauty! corn shall make the young men cheerful, 41 and new wine the maids.

Zechariah 10


Zechariah Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 9

Restore Frames After Search

The Book of Zechariah

Chapter 10

1

Ask 3 ye of the LORD rain in the time of the latter rain; [so] the LORD shall make 6 bright clouds, and give 4 them showers of rain, to every one grass in the field.

2

For the idols have spoken 14 vanity, and the diviners 6 have seen 1 a lie, and have told 17 false dreams; they comfort 17 in vain: therefore they went 1 their way as a flock, they were troubled, 4 because [there was] no shepherd. 6

3

Mine anger was kindled 1 against the shepherds, 6 and I punished 4 the goats: for the LORD of hosts hath visited 1 his flock the house of Judah, and hath made 1 them as his goodly horse in the battle.

4

Out of him came forth 4 the corner, out of him the nail, out of him the battle bow, out of him every oppressor 6 together.

5

And they shall be as mighty [men], which tread down 6 [their enemies] in the mire of the streets in the battle: and they shall fight, 8 because the LORD [is] with them, and the riders 6 on horses shall be confounded. 52

6

And I will strengthen 14 the house of Judah, and I will save 55 the house of Joseph, and I will bring them again to place 52 them; for I have mercy 14 upon them: and they shall be as though I had not cast them off: 1 for I [am] the LORD their God, and will hear 4 them.

7

And [they of] Ephraim shall be like a mighty [man], and their heart shall rejoice 1 as through wine: yea, their children shall see 4 [it], and be glad; 1 their heart shall rejoice 4 in the LORD.

8

I will hiss 4 for them, and gather 17 them; for I have redeemed 1 them: and they shall increase 1 as they have increased. 1

9

And I will sow 4 them among the people: and they shall remember 4 me in far countries; and they shall live 1 with their children, and turn again. 1

10

I will bring them again 52 also out of the land of Egypt, and gather 17 them out of Assyria; and I will bring 55 them into the land of Gilead and Lebanon; and [place] shall not be found 11 for them.

11

And he shall pass 1 through the sea with affliction, and shall smite 52 the waves in the sea, and all the deeps of the river shall dry up: 52 and the pride of Assyria shall be brought down, 90 and the sceptre of Egypt shall depart away. 4

12

And I will strengthen 14 them in the LORD; and they shall walk up and down 101 in his name, saith 7 the LORD.

Zechariah 11


Zechariah Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 10

Restore Frames After Search

The Book of Zechariah

Chapter 11

1

Open 3 thy doors, O Lebanon, that the fire may devour 4 thy cedars.

2

Howl, 54 fir tree; for the cedar is fallen; 1 because the mighty are spoiled: 27 howl, 54 O ye oaks of Bashan; for the forest of the vintage 1219 7 is come down. 1

3

[There is] a voice of the howling of the shepherds; 6 for their glory is spoiled: 27 a voice of the roaring of young lions; for the pride of Jordan is spoiled. 27

4

Thus saith 1 the LORD my God; Feed 3 the flock of the slaughter;

5

Whose possessors 6 slay 4 them, and hold themselves not guilty: 4 and they that sell 6 them say, 4 Blessed 7 [be] the LORD; for I am rich: 55 and their own shepherds 6 pity 4 them not.

6

For I will no more pity 4 the inhabitants 6 of the land, saith 7 the LORD: but, lo, I will deliver 56 the men every one into his neighbour's hand, and into the hand of his king: and they shall smite 14 the land, and out of their hand I will not deliver 55 [them].

7

And I will feed 4 the flock of slaughter, [even] you, O poor of the flock. And I took 4 unto me two staves; the one I called 1 Beauty, and the other I called 1 Bands; 6 and I fed 4 the flock.

8

Three shepherds 6 also I cut off 55 in one month; and my soul lothed 4 them, and their soul also abhorred 1 me.

9

Then said 4 I, I will not feed 4 you: that that dieth, 5 let it die; 4 and that that is to be cut off, 12 let it be cut off; 11 and let the rest 12 eat 4 every one the flesh of another.

10

And I took 4 my staff, [even] Beauty, and cut it asunder, 4 that I might break 53 my covenant which I had made 1 with all the people.

11

And it was broken 93 in that day: and so the poor of the flock that waited 6 upon me knew 4 that it [was] the word of the LORD.

12

And I said 4 unto them, If ye think good, give 3 [me] my price; and if not, forbear. 3 So they weighed 4 for my price thirty [pieces] of silver.

13

And the LORD said 4 unto me, Cast 54 it unto the potter: 6 a goodly price that I was prised 1 at of them. And I took 4 the thirty [pieces] of silver, and cast 55 them to the potter 6 in the house of the LORD.

14

Then I cut asunder 4 mine other staff, [even] Bands, 6 that I might break 53 the brotherhood between Judah and Israel.

15

And the LORD said 4 unto me, Take 3 unto thee yet the instruments of a foolish shepherd. 6

16

For, lo, I will raise up 56 a shepherd 6 in the land, [which] shall not visit 4 those that be cut off, 12 neither shall seek 17 the young one, nor heal 17 that that is broken, 12 nor feed 46 that that standeth 12 still: but he shall eat 4 the flesh of the fat, and tear their claws in pieces. 17

17

Woe to the idol shepherd that leaveth 6 the flock! the sword [shall be] upon his arm, and upon his right eye: his arm shall be clean 2 dried up, 4 and his right eye shall be utterly 2 darkened. 4

Zechariah 12


Zechariah Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 11

Restore Frames After Search

The Book of Zechariah

Chapter 12

1

The burden of the word of the LORD for Israel, saith 7 the LORD, which stretcheth forth 6 the heavens, and layeth the foundation 5 of the earth, and formeth 6 the spirit of man within him.

2

Behold, I will make 6 Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah [and] against Jerusalem.

3

And in that day will I make 4 Jerusalem a burdensome stone for all people: all that burden 6 themselves with it shall be cut 11 in pieces, 2 though all the people of the earth be gathered 8 together against it.

4

In that day, saith 7 the LORD, I will smite 55 every horse with astonishment, and his rider 6 with madness: and I will open 4 mine eyes upon the house of Judah, and will smite 55 every horse of the people with blindness.

5

And the governors of Judah shall say 1 in their heart, The inhabitants 6 of Jerusalem [shall be] my strength in the LORD of hosts their God.

6

In that day will I make 4 the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour 1 all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited 1 again in her own place, [even] in Jerusalem.

7

The LORD also shall save 52 the tents of Judah first, that the glory of the house of David and the glory of the inhabitants 6 of Jerusalem do not magnify 4 [themselves] against Judah.

8

In that day shall the LORD defend 55 the inhabitants 6 of Jerusalem; and he that is feeble 12 among them at that day shall be as David; and the house of David [shall be] as God, as the angel of the LORD before them.

9

And it shall come to pass in that day, [that] I will seek 17 to destroy 53 all the nations that come 6 against Jerusalem.

10

And I will pour 1 upon the house of David, and upon the inhabitants 6 of Jerusalem, the spirit of grace and of supplications: and they shall look 52 upon me whom they have pierced, 1 and they shall mourn 1 for him, as one mourneth for [his] only [son], and shall be in bitterness 53 for him, as one that is in bitterness 53 for [his] firstborn.

11

In that day shall there be a great 4 mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon.

12

And the land shall mourn, 1 every family 4940 apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart;

13

The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart;

14

All the families that remain, 12 every family 4940 apart, and their wives apart.

Zechariah 13


Zechariah Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 12

Restore Frames After Search

The Book of Zechariah

Chapter 13

1

In that day there shall be a fountain opened 12 to the house of David and to the inhabitants 6 of Jerusalem for sin and for uncleanness.

2

And it shall come to pass in that day, saith 7 the LORD of hosts, [that] I will cut off 55 the names of the idols out of the land, and they shall no more be remembered: 11 and also I will cause the prophets and the unclean spirit to pass 55 out of the land.

3

And it shall come to pass, [that] when any shall yet prophesy, 11 then his father and his mother that begat 6 him shall say 1 unto him, Thou shalt not live; 4 for thou speakest 14 lies in the name of the LORD: and his father and his mother that begat 6 him shall thrust 1 him through when he prophesieth. 9

4

And it shall come to pass in that day, [that] the prophets shall be ashamed 4 every one of his vision, when he hath prophesied; 9 neither shall they wear 4 a rough garment to deceive: 15

5

But he shall say, 1 I [am] no prophet, I [am] an husbandman; 5647 6 127 for man taught me to keep 52 cattle from my youth.

6

And [one] shall say 1 unto him, What [are] these wounds in thine hands? Then he shall answer, 1 [Those] with which I was wounded 90 [in] the house of my friends. 18

7

Awake, 3 O sword, against my shepherd, 6 and against the man [that is] my fellow, saith 7 the LORD of hosts: smite 54 the shepherd, 6 and the sheep shall be scattered: 4 and I will turn 52 mine hand upon the little ones. 6

8

And it shall come to pass, [that] in all the land, saith 7 the LORD, two parts therein shall be cut off 11 [and] die; 4 but the third shall be left 11 therein.

9

And I will bring 52 the third part through the fire, and will refine 1 them as silver is refined, 2 and will try 1 them as gold is tried: 2 they shall call 4 on my name, and I will hear 4 them: I will say, 1 It [is] my people: and they shall say, 4 The LORD [is] my God.

Zechariah 14


Zechariah Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 13

Restore Frames After Search

The Book of Zechariah

Chapter 14

1

Behold, the day of the LORD cometh, 1 and thy spoil shall be divided 27 in the midst of thee.

2

For I will gather 1 all nations against Jerusalem to battle; and the city shall be taken, 8 and the houses rifled, 8 and the women ravished; 11 7693 11 and half of the city shall go forth 1 into captivity, and the residue of the people shall not be cut off 11 from the city.

3

Then shall the LORD go forth, 1 and fight 8 against those nations, as when he fought 9 in the day of battle.

4

And his feet shall stand 1 in that day upon the mount of Olives, which [is] before Jerusalem on the east, and the mount of Olives shall cleave 8 in the midst thereof toward the east and toward the west, [and there shall be] a very great valley; and half of the mountain shall remove 1 toward the north, and half of it toward the south.

5

And ye shall flee 1 [to] the valley of the mountains; for the valley of the mountains shall reach 55 unto Azal: yea, ye shall flee, 1 like as ye fled 1 from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, 1 [and] all the saints with thee.

6

And it shall come to pass in that day, [that] the light shall not be clear, [nor] dark: 7087 4

7

But it shall be one day which shall be known 11 to the LORD, not day, nor night: but it shall come to pass, [that] at evening time it shall be light.

8

And it shall be in that day, [that] living waters shall go out 4 from Jerusalem; half of them toward the former sea, and half of them toward the hinder sea: in summer and in winter shall it be.

9

And the LORD shall be king over all the earth: in that day shall there be one LORD, and his name one.

10

All the land shall be turned 11 as a plain from Geba to Rimmon south of Jerusalem: and it shall be lifted up, 1 and inhabited 1 in her place, from Benjamin's gate unto the place of the first gate, unto the corner gate, and [from] the tower of Hananeel unto the king's winepresses.

11

And [men] shall dwell 1 in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited. 1

12

And this shall be the plague wherewith the LORD will smite 4 all the people that have fought 1 against Jerusalem; Their flesh shall consume away 53 while they stand 6 upon their feet, and their eyes shall consume away 11 in their holes, and their tongue shall consume away 11 in their mouth.

13

And it shall come to pass in that day, [that] a great tumult from the LORD shall be among them; and they shall lay hold 52 every one on the hand of his neighbour, and his hand shall rise up 1 against the hand of his neighbour.

14

And Judah also shall fight 11 at Jerusalem; and the wealth of all the heathen round about shall be gathered 27 together, gold, and silver, and apparel, in great abundance.

15

And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague.

16

And it shall come to pass, [that] every one that is left 12 of all the nations which came 6 against Jerusalem shall even go up 1 from year to year to worship 99 the King, the LORD of hosts, and to keep 2 the feast of tabernacles.

17

And it shall be, [that] whoso will not come up 4 of [all] the families of the earth unto Jerusalem to worship 99 the King, the LORD of hosts, even upon them shall be no rain.

18

And if the family of Egypt go not up, 4 and come 1 not, that [have] no [rain]; there shall be the plague, wherewith the LORD will smite 4 the heathen that come not up 4 to keep 2 the feast of tabernacles.

19

This shall be the punishment of Egypt, and the punishment of all nations that come not up 4 to keep 2 the feast of tabernacles.

20

In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar.

21

Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice 6 shall come 1 and take 1 of them, and seethe 14 therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

Malachi 1


Malachi Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Zechariah 14

Restore Frames After Search

The Book of Malachi

Chapter 1

1

The burden of the word of the LORD to Israel by Malachi.

2

I have loved 1 you, saith 1 the LORD. Yet ye say, 1 Wherein hast thou loved 1 us? [Was] not Esau Jacob's brother? saith 7 the LORD: yet I loved 4 Jacob,

3

And I hated 1 Esau, and laid 4 his mountains and his heritage waste for the dragons of the wilderness.

4

Whereas Edom saith, 4 We are impoverished, 27 but we will return 4 and build 4 the desolate places; thus saith 1 the LORD of hosts, They shall build, 4 but I will throw down; 4 and they shall call 1 them, The border of wickedness, and, The people against whom the LORD hath indignation 1 for ever.

5

And your eyes shall see, 4 and ye shall say, 4 The LORD will be magnified 4 from the border of Israel.

6

A son honoureth 17 [his] father, and a servant his master: if then I [be] a father, where [is] mine honour? and if I [be] a master, where [is] my fear? saith 1 the LORD of hosts unto you, O priests, that despise 6 my name. And ye say, 1 Wherein have we despised 1 thy name?

7

Ye offer 56 polluted 30 bread upon mine altar; and ye say, 1 Wherein have we polluted 14 thee? In that ye say, 2 The table of the LORD [is] contemptible. 12

8

And if ye offer 55 the blind for sacrifice, 2 [is it] not evil? and if ye offer 55 the lame and sick, 6 [is it] not evil? offer 54 it now unto thy governor; will he be pleased 4 with thee, or accept 4 thy person? saith 1 the LORD of hosts.

9

And now, I pray you, beseech 16 6440 God that he will be gracious 4 unto us: this hath been by your means: will he regard 4 your persons? saith 1 the LORD of hosts.

10

Who [is there] even among you that would shut 4 the doors [for nought]? neither do ye kindle 55 [fire] on mine altar for nought. I have no pleasure in you, saith 1 the LORD of hosts, neither will I accept 4 an offering at your hand.

11

For from the rising of the sun even unto the going down of the same my name [shall be] great among the Gentiles; and in every place incense 94 [shall be] offered 94 unto my name, and a pure offering: for my name [shall be] great among the heathen, saith 1 the LORD of hosts.

12

But ye have profaned 18 it, in that ye say, 2 The table of the LORD [is] polluted; 30 and the fruit thereof, [even] his meat, [is] contemptible. 12

13

Ye said 1 also, Behold, what a weariness [is it]! and ye have snuffed 52 at it, saith 1 the LORD of hosts; and ye brought 52 [that which was] torn, 7 and the lame, and the sick; 6 thus ye brought 52 an offering: should I accept 4 this of your hand? saith 1 the LORD.

14

But cursed 7 [be] the deceiver, 6 which hath in his flock a male, and voweth, 6 and sacrificeth 6 unto the Lord a corrupt thing: 94 for I [am] a great King, saith 1 the LORD of hosts, and my name [is] dreadful 12 among the heathen.

Malachi 2


Malachi Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Malachi 1

Restore Frames After Search

The Book of Malachi

Chapter 2

1

And now, O ye priests, this commandment [is] for you.

2

If ye will not hear, 4 and if ye will not lay 4 [it] to heart, to give 2 glory unto my name, saith 1 the LORD of hosts, I will even send 14 a curse upon you, and I will curse 1 your blessings: yea, I have cursed 1 them already, because ye do not lay 6 [it] to heart.

3

Behold, I will corrupt 6 your seed, and spread 14 dung upon your faces, [even] the dung of your solemn feasts; and [one] shall take 1 you away with it.

4

And ye shall know 1 that I have sent 14 this commandment unto you, that my covenant might be with Levi, saith 1 the LORD of hosts.

5

My covenant was with him of life and peace; and I gave 4 them to him [for] the fear wherewith he feared 4 me, and was afraid 8 before my name.

6

The law of truth was in his mouth, and iniquity was not found 8 in his lips: he walked 1 with me in peace and equity, and did turn many away 52 from iniquity.

7

For the priest's lips should keep 4 knowledge, and they should seek 17 the law at his mouth: for he [is] the messenger of the LORD of hosts.

8

But ye are departed 1 out of the way; ye have caused many to stumble 52 at the law; ye have corrupted 14 the covenant of Levi, saith 1 the LORD of hosts.

9

Therefore have I also made 1 you contemptible 12 and base before all the people, according as ye have not kept 6 my ways, but have been 6 partial in the law.

10

Have we not all one father? hath not one God created 1 us? why do we deal treacherously 4 every man against his brother, by profaning 15 the covenant of our fathers?

11

Judah hath dealt treacherously, 1 and an abomination is committed 8 in Israel and in Jerusalem; for Judah hath profaned 14 the holiness of the LORD which he loved, 1 and hath married 1 the daughter of a strange god.

12

The LORD will cut off 55 the man that doeth 4 this, the master 6 and the scholar, 6 out of the tabernacles of Jacob, and him that offereth 56 an offering unto the LORD of hosts.

13

And this have ye done 4 again, covering 15 the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth 2 not the offering any more, or receiveth 2 [it] with good will at your hand.

14

Yet ye say, 1 Wherefore? Because the LORD hath been witness 52 between thee and the wife of thy youth, against whom thou hast dealt treacherously: 1 yet [is] she thy companion, and the wife of thy covenant.

15

And did not he make 1 one? Yet had he the residue of the spirit. And wherefore one? That he might seek 18 a godly seed. Therefore take heed 8 to your spirit, and let none deal treacherously 4 against the wife of his youth.

16

For the LORD, the God of Israel, saith 1 that he hateth 1 putting away: 15 for [one] covereth 14 violence with his garment, saith 1 the LORD of hosts: therefore take heed 8 to your spirit, that ye deal not treacherously. 4

17

Ye have wearied 52 the LORD with your words. Yet ye say, 1 Wherein have we wearied 52 [him]? When ye say, 2 Every one that doeth 6 evil [is] good in the sight of the LORD, and he delighteth 1 in them; or, Where [is] the God of judgment?

Malachi 3


Malachi Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Malachi 2

Restore Frames After Search

The Book of Malachi

Chapter 3

1

Behold, I will send 6 my messenger, and he shall prepare 14 the way before me: and the Lord, whom ye seek, 18 shall suddenly come 4 to his temple, even the messenger of the covenant, whom ye delight in: behold, he shall come, 1 saith 1 the LORD of hosts.

2

But who may abide 47 the day of his coming? 2 and who shall stand 6 when he appeareth? 9 for he [is] like a refiner's 18 fire, and like fullers' 18 soap:

3

And he shall sit 1 [as] a refiner 18 and purifier 18 of silver: and he shall purify 14 the sons of Levi, and purge 14 them as gold and silver, that they may offer 56 unto the LORD an offering in righteousness.

4

Then shall the offering of Judah and Jerusalem be pleasant 1 unto the LORD, as in the days of old, and as in former years.

5

And I will come near 1 to you to judgment; and I will be a swift 18 witness against the sorcerers, 18 and against the adulterers, 18 and against false swearers, 12 and against those that oppress 6 the hireling in [his] wages, the widow, and the fatherless, and that turn aside 56 the stranger [from his right], and fear 1 not me, saith 1 the LORD of hosts.

6

For I [am] the LORD, I change 1 not; therefore ye sons of Jacob are not consumed. 1

7

Even from the days of your fathers ye are gone away 1 from mine ordinances, and have not kept 1 [them]. Return 3 unto me, and I will return 4 unto you, saith 1 the LORD of hosts. But ye said, 1 Wherein shall we return? 4

8

Will a man rob 4 God? Yet ye have robbed 6 me. But ye say, 1 Wherein have we robbed 1 thee? In tithes and offerings.

9

Ye [are] cursed 12 with a curse: for ye have robbed 6 me, [even] this whole nation.

10

Bring 54 ye all the tithes into the storehouse, 214 that there may be meat in mine house, and prove 3 me now herewith, saith 1 the LORD of hosts, if I will not open 4 you the windows of heaven, and pour you out 52 a blessing, that [there shall] not [be room] enough [to receive it].

11

And I will rebuke 1 the devourer 6 for your sakes, and he shall not destroy 55 the fruits of your ground; neither shall your vine cast her fruit before the time 17 in the field, saith 1 the LORD of hosts.

12

And all nations shall call you blessed: 14 for ye shall be a delightsome land, saith 1 the LORD of hosts.

13

Your words have been stout 1 against me, saith 1 the LORD. Yet ye say, 1 What have we spoken 8 [so much] against thee?

14

Ye have said, 1 It [is] vain to serve 2 God: and what profit [is it] that we have kept 1 his ordinance, and that we have walked 1 mournfully before the LORD of hosts?

15

And now we call the proud happy; 18 yea, they that work 6 wickedness are set up; 8 yea, [they that] tempt 1 God are even delivered. 11

16

Then they that feared the LORD spake 8 often one to another: and the LORD hearkened, 55 and heard 4 [it], and a book of remembrance was written 11 before him for them that feared the LORD, and that thought 6 upon his name.

17

And they shall be mine, saith 1 the LORD of hosts, in that day when I make up 6 my jewels; and I will spare 1 them, as a man spareth 4 his own son that serveth 6 him.

18

Then shall ye return, 1 and discern 1 between the righteous and the wicked, between him that serveth 6 God and him that serveth 1 him not.

Malachi 4


Malachi Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Malachi 3

Restore Frames After Search

The Book of Malachi

Chapter 4

1

For, behold, the day cometh, 6 that shall burn 6 as an oven; and all the proud, yea, and all that do 6 wickedly, shall be stubble: and the day that cometh 6 shall burn them up, 14 saith 1 the LORD of hosts, that it shall leave 4 them neither root nor branch.

2

But unto you that fear my name shall the Sun of righteousness arise 1 with healing in his wings; and ye shall go forth, 1 and grow up 1 as calves of the stall.

3

And ye shall tread down 1 the wicked; for they shall be ashes under the soles of your feet in the day that I shall do 6 [this], saith 1 the LORD of hosts.

4

Remember 3 ye the law of Moses my servant, which I commanded 14 unto him in Horeb for all Israel, [with] the statutes and judgments.

5

Behold, I will send 6 you Elijah the prophet before the coming 2 of the great and dreadful 12 day of the LORD:

Matthew 1


Matthew Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Malachi 4

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 1

1

bibloV genesewV ihsou cristou uiou dabid uiou abraam
1:1 The book of the generation of Jesus Christ, the son of David, the son of Abraham.

2

abraam egennhsen ton isaak isaak de egennhsen ton iakwb iakwb de egennhsen ton ioudan kai touV adelfouV autou
1:2 Abraham begat Isaac; and Isaac begat Jacob; and Jacob begat Judas and his brethren;

3

ioudaV de egennhsen ton fareV kai ton zara ek thV qamar fareV de egennhsen ton esrwm esrwm de egennhsen ton aram
1:3 And Judas begat Phares and Zara of Thamar; and Phares begat Esrom; and Esrom begat Aram;

4

aram de egennhsen ton aminadab aminadab de egennhsen ton naasswn naasswn de egennhsen ton salmwn
1:4 And Aram begat Aminadab; and Aminadab begat Naasson; and Naasson begat Salmon;

5

salmwn de egennhsen ton booz ek thV racab booz de egennhsen ton wbhd ek thV rouq wbhd de egennhsen ton iessai
1:5 And Salmon begat Booz of Rachab; and Booz begat Obed of Ruth; and Obed begat Jesse;

6

iessai de egennhsen ton dabid ton basilea dabid de o basileuV egennhsen ton solomwnta ek thV tou ouriou
1:6 And Jesse begat David the king; and David the king begat Solomon of her [that had been the wife] of Urias;

7

solomwn de egennhsen ton roboam roboam de egennhsen ton abia abia de egennhsen ton asa
1:7 And Solomon begat Roboam; and Roboam begat Abia; and Abia begat Asa;

8

asa de egennhsen ton iwsafat iwsafat de egennhsen ton iwram iwram de egennhsen ton ozian
1:8 And Asa begat Josaphat; and Josaphat begat Joram; and Joram begat Ozias;

9

oziaV de egennhsen ton iwaqam iwaqam de egennhsen ton acaz acaz de egennhsen ton ezekian
1:9 And Ozias begat Joatham; and Joatham begat Achaz; and Achaz begat Ezekias;

10

ezekiaV de egennhsen ton manassh manasshV de egennhsen ton amwn amwn de egennhsen ton iwsian
1:10 And Ezekias begat Manasses; and Manasses begat Amon; and Amon begat Josias;

11

iwsiaV de egennhsen ton ieconian kai touV adelfouV autou epi thV metoikesiaV babulwnoV
1:11 And Josias begat Jechonias and his brethren, about the time they were carried away to Babylon:

12

meta de thn metoikesian babulwnoV ieconiaV egennhsen ton salaqihl salaqihl de egennhsen ton zorobabel
1:12 And after they were brought to Babylon, Jechonias begat Salathiel; and Salathiel begat Zorobabel;

13

zorobabel de egennhsen ton abioud abioud de egennhsen ton eliakeim eliakeim de egennhsen ton azwr
1:13 And Zorobabel begat Abiud; and Abiud begat Eliakim; and Eliakim begat Azor;

14

azwr de egennhsen ton sadwk sadwk de egennhsen ton aceim aceim de egennhsen ton elioud
1:14 And Azor begat Sadoc; and Sadoc begat Achim; and Achim begat Eliud;

15

elioud de egennhsen ton eleazar eleazar de egennhsen ton matqan matqan de egennhsen ton iakwb
1:15 And Eliud begat Eleazar; and Eleazar begat Matthan; and Matthan begat Jacob;

16

iakwb de egennhsen ton iwshf ton andra mariaV ex hV egennhqh ihsouV o legomenoV cristoV
1:16 And Jacob begat Joseph the husband of Mary, of whom was born Jesus, who is called Christ.

17

pasai oun ai geneai apo abraam ewV dabid geneai dekatessareV kai apo dabid ewV thV metoikesiaV babulwnoV geneai dekatessareV kai apo thV metoikesiaV babulwnoV ewV tou cristou geneai dekatessareV
1:17 So all the generations from Abraham to David [are] fourteen generations; and from David until the carrying away into Babylon [are] fourteen generations; and from the carrying away into Babylon unto Christ [are] fourteen generations.

18

tou de ihsou cristou h gennhsiV outwV hn mnhsteuqeishV gar thV mhtroV autou mariaV tw iwshf prin h sunelqein autouV eureqh en gastri ecousa ek pneumatoV agiou
1:18 Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together, she was found with child of the Holy Ghost.

19

iwshf de o anhr authV dikaioV wn kai mh qelwn authn paradeigmatisai eboulhqh laqra apolusai authn
1:19 Then Joseph her husband, being a just [man], and not willing to make her a publick example, was minded to put her away privily.

20

tauta de autou enqumhqentoV idou aggeloV kuriou kat onar efanh autw legwn iwshf uioV dabid mh fobhqhV paralabein mariam thn gunaika sou to gar en auth gennhqen ek pneumatoV estin agiou
1:20 But while he thought on these things, behold, the angel of the Lord appeared unto him in a dream, saying, Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost.

21

texetai de uion kai kaleseiV to onoma autou ihsoun autoV gar swsei ton laon autou apo twn amartiwn autwn
1:21 And she shall bring forth a son, and thou shalt call his name JESUS: for he shall save his people from their sins.

22

touto de olon gegonen ina plhrwqh to rhqen upo tou kuriou dia tou profhtou legontoV
1:22 Now all this was done, that it might be fulfilled which was spoken of the Lord by the prophet, saying,

23

idou h parqenoV en gastri exei kai texetai uion kai kalesousin to onoma autou emmanouhl o estin meqermhneuomenon meq hmwn o qeoV
1:23 Behold, a virgin shall be with child, and shall bring forth a son, and they shall call his name Emmanuel, which being interpreted is, God with us.

24

diegerqeiV de o iwshf apo tou upnou epoihsen wV prosetaxen autw o aggeloV kuriou kai parelaben thn gunaika autou
1:24 Then Joseph being raised from sleep did as the angel of the Lord had bidden him, and took unto him his wife:

25

kai ouk eginwsken authn ewV ou eteken ton uion authV ton prwtotokon kai ekalesen to onoma autou ihsoun
1:25 And knew her not till she had brought forth her firstborn son: and he called his name JESUS.

Matthew 2


Matthew Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 1

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 2

1

tou de ihsou gennhqentoV en bhqleem thV ioudaiaV en hmeraiV hrwdou tou basilewV idou magoi apo anatolwn paregenonto eiV ierosoluma
2:1 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem,

2

legonteV pou estin o tecqeiV basileuV twn ioudaiwn eidomen gar autou ton astera en th anatolh kai hlqomen proskunhsai autw
2:2 Saying, Where is he that is born King of the Jews? for we have seen his star in the east, and are come to worship him.

3

akousaV de hrwdhV o basileuV etaracqh kai pasa ierosoluma met autou
2:3 When Herod the king had heard [these things], he was troubled, and all Jerusalem with him.

4

kai sunagagwn pantaV touV arciereiV kai grammateiV tou laou epunqaneto par autwn pou o cristoV gennatai
2:4 And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born.

5

oi de eipon autw en bhqleem thV ioudaiaV outwV gar gegraptai dia tou profhtou
2:5 And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet,

6

kai su bhqleem gh iouda oudamwV elacisth ei en toiV hgemosin iouda ek sou gar exeleusetai hgoumenoV ostiV poimanei ton laon mou ton israhl
2:6 And thou Bethlehem, [in] the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel.

7

tote hrwdhV laqra kalesaV touV magouV hkribwsen par autwn ton cronon tou fainomenou asteroV
2:7 Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared.

8

kai pemyaV autouV eiV bhqleem eipen poreuqenteV akribwV exetasate peri tou paidiou epan de eurhte apaggeilate moi opwV kagw elqwn proskunhsw autw
2:8 And he sent them to Bethlehem, and said, Go and search diligently for the young child; and when ye have found [him], bring me word again, that I may come and worship him also.

9

oi de akousanteV tou basilewV eporeuqhsan kai idou o asthr on eidon en th anatolh prohgen autouV ewV elqwn esth epanw ou hn to paidion
2:9 When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young child was.

10

idonteV de ton astera ecarhsan caran megalhn sfodra
2:10 When they saw the star, they rejoiced with exceeding great joy.

11

kai elqonteV eiV thn oikian euron to paidion meta mariaV thV mhtroV autou kai pesonteV prosekunhsan autw kai anoixanteV touV qhsaurouV autwn proshnegkan autw dwra cruson kai libanon kai smurnan
2:11 And when they were come into the house, they saw the young child with Mary his mother, and fell down, and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh.

12

kai crhmatisqenteV kat onar mh anakamyai proV hrwdhn di allhV odou anecwrhsan eiV thn cwran autwn
2:12 And being warned of God in a dream that they should not return to Herod, they departed into their own country another way.

13

anacwrhsantwn de autwn idou aggeloV kuriou fainetai kat onar tw iwshf legwn egerqeiV paralabe to paidion kai thn mhtera autou kai feuge eiV aigupton kai isqi ekei ewV an eipw soi mellei gar hrwdhV zhtein to paidion tou apolesai auto
2:13 And when they were departed, behold, the angel of the Lord appeareth to Joseph in a dream, saying, Arise, and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word: for Herod will seek the young child to destroy him.

14

o de egerqeiV parelaben to paidion kai thn mhtera autou nuktoV kai anecwrhsen eiV aigupton
2:14 When he arose, he took the young child and his mother by night, and departed into Egypt:

15

kai hn ekei ewV thV teleuthV hrwdou ina plhrwqh to rhqen upo tou kuriou dia tou profhtou legontoV ex aiguptou ekalesa ton uion mou
2:15 And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying, Out of Egypt have I called my son.

16

tote hrwdhV idwn oti enepaicqh upo twn magwn equmwqh lian kai aposteilaV aneilen pantaV touV paidaV touV en bhqleem kai en pasin toiV orioiV authV apo dietouV kai katwterw kata ton cronon on hkribwsen para twn magwn
2:16 Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth, and sent forth, and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men.

17

tote eplhrwqh to rhqen upo ieremiou tou profhtou legontoV
2:17 Then was fulfilled that which was spoken by Jeremy the prophet, saying,

18

fwnh en rama hkousqh qrhnoV kai klauqmoV kai odurmoV poluV rachl klaiousa ta tekna authV kai ouk hqelen paraklhqhnai oti ouk eisin
2:18 In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping [for] her children, and would not be comforted, because they are not.

19

teleuthsantoV de tou hrwdou idou aggeloV kuriou kat onar fainetai tw iwshf en aiguptw
2:19 But when Herod was dead, behold, an angel of the Lord appeareth in a dream to Joseph in Egypt,

20

legwn egerqeiV paralabe to paidion kai thn mhtera autou kai poreuou eiV ghn israhl teqnhkasin gar oi zhtounteV thn yuchn tou paidiou
2:20 Saying, Arise, and take the young child and his mother, and go into the land of Israel: for they are dead which sought the young child's life.

21

o de egerqeiV parelaben to paidion kai thn mhtera autou kai hlqen eiV ghn israhl
2:21 And he arose, and took the young child and his mother, and came into the land of Israel.

22

akousaV de oti arcelaoV basileuei epi thV ioudaiaV anti hrwdou tou patroV autou efobhqh ekei apelqein crhmatisqeiV de kat onar anecwrhsen eiV ta merh thV galilaiaV
2:22 But when he heard that Archelaus did reign in Judaea in the room of his father Herod, he was afraid to go thither: notwithstanding, being warned of God in a dream, he turned aside into the parts of Galilee:

23

kai elqwn katwkhsen eiV polin legomenhn nazaret opwV plhrwqh to rhqen dia twn profhtwn oti nazwraioV klhqhsetai
2:23 And he came and dwelt in a city called Nazareth: that it might be fulfilled which was spoken by the prophets, He shall be called a Nazarene.

Matthew 3


Matthew Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 2

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 3

1

en de taiV hmeraiV ekeinaiV paraginetai iwannhV o baptisthV khrusswn en th erhmw thV ioudaiaV
3:1 In those days came John the Baptist, preaching in the wilderness of Judaea,

2

kai legwn metanoeite hggiken gar h basileia twn ouranwn
3:2 And saying, Repent ye: for the kingdom of heaven is at hand.

3

outoV gar estin o rhqeiV upo hsaiou tou profhtou legontoV fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou
3:3 For this is he that was spoken of by the prophet Esaias, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

4

autoV de o iwannhV eicen to enduma autou apo tricwn kamhlou kai zwnhn dermatinhn peri thn osfun autou h de trofh autou hn akrideV kai meli agrion
3:4 And the same John had his raiment of camel's hair, and a leathern girdle about his loins; and his meat was locusts and wild honey.

5

tote exeporeueto proV auton ierosoluma kai pasa h ioudaia kai pasa h pericwroV tou iordanou
3:5 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan,

6

kai ebaptizonto en tw iordanh up autou exomologoumenoi taV amartiaV autwn
3:6 And were baptized of him in Jordan, confessing their sins.

7

idwn de pollouV twn farisaiwn kai saddoukaiwn ercomenouV epi to baptisma autou eipen autoiV gennhmata ecidnwn tiV upedeixen umin fugein apo thV melloushV orghV
3:7 But when he saw many of the Pharisees and Sadducees come to his baptism, he said unto them, O generation of vipers, who hath warned you to flee from the wrath to come?

8

poihsate oun karpouV axiouV thV metanoiaV
3:8 Bring forth therefore fruits meet for repentance:

9

kai mh doxhte legein en eautoiV patera ecomen ton abraam legw gar umin oti dunatai o qeoV ek twn liqwn toutwn egeirai tekna tw abraam
3:9 And think not to say within yourselves, We have Abraham to [our] father: for I say unto you, that God is able of these stones to raise up children unto Abraham.

10

hdh de kai h axinh proV thn rizan twn dendrwn keitai pan oun dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai
3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire.

11

egw men baptizw umaV en udati eiV metanoian o de opisw mou ercomenoV iscuroteroV mou estin ou ouk eimi ikanoV ta upodhmata bastasai autoV umaV baptisei en pneumati agiw kai puri
3:11 I indeed baptize you with water unto repentance: but he that cometh after me is mightier than I, whose shoes I am not worthy to bear: he shall baptize you with the Holy Ghost, and [with] fire:

12

ou to ptuon en th ceiri autou kai diakaqariei thn alwna autou kai sunaxei ton siton autou eiV thn apoqhkhn to de acuron katakausei puri asbestw
3:12 Whose fan [is] in his hand, and he will throughly purge his floor, and gather his wheat into the garner; but he will burn up the chaff with unquenchable fire.

13

tote paraginetai o ihsouV apo thV galilaiaV epi ton iordanhn proV ton iwannhn tou baptisqhnai up autou
3:13 Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him.

14

o de iwannhV diekwluen auton legwn egw creian ecw upo sou baptisqhnai kai su erch proV me
3:14 But John forbad him, saying, I have need to be baptized of thee, and comest thou to me?

15

apokriqeiV de o ihsouV eipen proV auton afeV arti outwV gar prepon estin hmin plhrwsai pasan dikaiosunhn tote afihsin auton
3:15 And Jesus answering said unto him, Suffer [it to be so] now: for thus it becometh us to fulfil all righteousness. Then he suffered him.

16

kai baptisqeiV o ihsouV anebh euquV apo tou udatoV kai idou anewcqhsan autw oi ouranoi kai eiden to pneuma tou qeou katabainon wsei peristeran kai ercomenon ep auton
3:16 And Jesus, when he was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him:

17

kai idou fwnh ek twn ouranwn legousa outoV estin o uioV mou o agaphtoV en w eudokhsa
3:17 And lo a voice from heaven, saying, This is my beloved Son, in whom I am well pleased.

Matthew 4


Matthew Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 3

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 4

1

tote o ihsouV anhcqh eiV thn erhmon upo tou pneumatoV peirasqhnai upo tou diabolou
4:1 Then was Jesus led up of the Spirit into the wilderness to be tempted of the devil.

2

kai nhsteusaV hmeraV tessarakonta kai nuktaV tessarakonta usteron epeinasen
4:2 And when he had fasted forty days and forty nights, he was afterward an hungred.

3

kai proselqwn autw o peirazwn eipen ei uioV ei tou qeou eipe ina oi liqoi outoi artoi genwntai
4:3 And when the tempter came to him, he said, If thou be the Son of God, command that these stones be made bread.

4

o de apokriqeiV eipen gegraptai ouk ep artw monw zhsetai anqrwpoV all epi panti rhmati ekporeuomenw dia stomatoV qeou
4:4 But he answered and said, It is written, Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God.

5

tote paralambanei auton o diaboloV eiV thn agian polin kai isthsin auton epi to pterugion tou ierou
4:5 Then the devil taketh him up into the holy city, and setteth him on a pinnacle of the temple,

6

kai legei autw ei uioV ei tou qeou bale seauton katw gegraptai gar oti toiV aggeloiV autou enteleitai peri sou kai epi ceirwn arousin se mhpote proskoyhV proV liqon ton poda sou
4:6 And saith unto him, If thou be the Son of God, cast thyself down: for it is written, He shall give his angels charge concerning thee: and in [their] hands they shall bear thee up, lest at any time thou dash thy foot against a stone.

7

efh autw o ihsouV palin gegraptai ouk ekpeiraseiV kurion ton qeon sou
4:7 Jesus said unto him, It is written again, Thou shalt not tempt the Lord thy God.

8

palin paralambanei auton o diaboloV eiV oroV uyhlon lian kai deiknusin autw pasaV taV basileiaV tou kosmou kai thn doxan autwn
4:8 Again, the devil taketh him up into an exceeding high mountain, and sheweth him all the kingdoms of the world, and the glory of them;

9

kai legei autw tauta panta soi dwsw ean peswn proskunhshV moi
4:9 And saith unto him, All these things will I give thee, if thou wilt fall down and worship me.

10

tote legei autw o ihsouV upage satana gegraptai gar kurion ton qeon sou proskunhseiV kai autw monw latreuseiV
4:10 Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve.

11

tote afihsin auton o diaboloV kai idou aggeloi proshlqon kai dihkonoun autw
4:11 Then the devil leaveth him, and, behold, angels came and ministered unto him.

12

akousaV de o ihsouV oti iwannhV paredoqh anecwrhsen eiV thn galilaian
4:12 Now when Jesus had heard that John was cast into prison, he departed into Galilee;

13

kai katalipwn thn nazaret elqwn katwkhsen eiV kapernaoum thn paraqalassian en orioiV zaboulwn kai nefqaleim
4:13 And leaving Nazareth, he came and dwelt in Capernaum, which is upon the sea coast, in the borders of Zabulon and Nephthalim:

14

ina plhrwqh to rhqen dia hsaiou tou profhtou legontoV
4:14 That it might be fulfilled which was spoken by Esaias the prophet, saying,

15

gh zaboulwn kai gh nefqaleim odon qalasshV peran tou iordanou galilaia twn eqnwn
4:15 The land of Zabulon, and the land of Nephthalim, [by] the way of the sea, beyond Jordan, Galilee of the Gentiles;

16

o laoV o kaqhmenoV en skotei eide fwV mega kai toiV kaqhmenoiV en cwra kai skia qanatou fwV aneteilen autoiV
4:16 The people which sat in darkness saw great light; and to them which sat in the region and shadow of death light is sprung up.

17

apo tote hrxato o ihsouV khrussein kai legein metanoeite hggiken gar h basileia twn ouranwn
4:17 From that time Jesus began to preach, and to say, Repent: for the kingdom of heaven is at hand.

18

peripatwn de o ihsouV para thn qalassan thV galilaiaV eiden duo adelfouV simwna ton legomenon petron kai andrean ton adelfon autou ballontaV amfiblhstron eiV thn qalassan hsan gar alieiV
4:18 And Jesus, walking by the sea of Galilee, saw two brethren, Simon called Peter, and Andrew his brother, casting a net into the sea: for they were fishers.

19

kai legei autoiV deute opisw mou kai poihsw umaV alieiV anqrwpwn
4:19 And he saith unto them, Follow me, and I will make you fishers of men.

20

oi de euqewV afenteV ta diktua hkolouqhsan autw
4:20 And they straightway left [their] nets, and followed him.

21

kai probaV ekeiqen eiden allouV duo adelfouV iakwbon ton tou zebedaiou kai iwannhn ton adelfon autou en tw ploiw meta zebedaiou tou patroV autwn katartizontaV ta diktua autwn kai ekalesen autouV
4:21 And going on from thence, he saw other two brethren, James [the son] of Zebedee, and John his brother, in a ship with Zebedee their father, mending their nets; and he called them.

22

oi de euqewV afenteV to ploion kai ton patera autwn hkolouqhsan autw
4:22 And they immediately left the ship and their father, and followed him.

23

kai perihgen olhn thn galilaian o ihsouV didaskwn en taiV sunagwgaiV autwn kai khrusswn to euaggelion thV basileiaV kai qerapeuwn pasan noson kai pasan malakian en tw law
4:23 And Jesus went about all Galilee, teaching in their synagogues, and preaching the gospel of the kingdom, and healing all manner of sickness and all manner of disease among the people.

24

kai aphlqen h akoh autou eiV olhn thn surian kai proshnegkan autw pantaV touV kakwV econtaV poikilaiV nosoiV kai basanoiV sunecomenouV kai daimonizomenouV kai selhniazomenouV kai paralutikouV kai eqerapeusen autouV
4:24 And his fame went throughout all Syria: and they brought unto him all sick people that were taken with divers diseases and torments, and those which were possessed with devils, and those which were lunatick, and those that had the palsy; and he healed them.

25

kai hkolouqhsan autw ocloi polloi apo thV galilaiaV kai dekapolewV kai ierosolumwn kai ioudaiaV kai peran tou iordanou
4:25 And there followed him great multitudes of people from Galilee, and [from] Decapolis, and [from] Jerusalem, and [from] Judaea, and [from] beyond Jordan.

Matthew 5


Matthew Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 4

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 5

1

idwn de touV oclouV anebh eiV to oroV kai kaqisantoV autou proshlqon autw oi maqhtai autou
5:1 And seeing the multitudes, he went up into a mountain: and when he was set, his disciples came unto him:

2

kai anoixaV to stoma autou edidasken autouV legwn
5:2 And he opened his mouth, and taught them, saying,

3

makarioi oi ptwcoi tw pneumati oti autwn estin h basileia twn ouranwn
5:3 Blessed [are] the poor in spirit: for theirs is the kingdom of heaven.

4

makarioi oi penqounteV oti autoi paraklhqhsontai
5:4 Blessed [are] they that mourn: for they shall be comforted.

5

makarioi oi praeiV oti autoi klhronomhsousin thn ghn
5:5 Blessed [are] the meek: for they shall inherit the earth.

6

makarioi oi peinwnteV kai diywnteV thn dikaiosunhn oti autoi cortasqhsontai
5:6 Blessed [are] they which do hunger and thirst after righteousness: for they shall be filled.

7

makarioi oi elehmoneV oti autoi elehqhsontai
5:7 Blessed [are] the merciful: for they shall obtain mercy.

8

makarioi oi kaqaroi th kardia oti autoi ton qeon oyontai
5:8 Blessed [are] the pure in heart: for they shall see God.

9

makarioi oi eirhnopoioi oti autoi uioi qeou klhqhsontai
5:9 Blessed [are] the peacemakers: for they shall be called the children of God.

10

makarioi oi dediwgmenoi eneken dikaiosunhV oti autwn estin h basileia twn ouranwn
5:10 Blessed [are] they which are persecuted for righteousness' sake: for theirs is the kingdom of heaven.

11

makarioi este otan oneidiswsin umaV kai diwxwsin kai eipwsin pan ponhron rhma kaq umwn yeudomenoi eneken emou
5:11 Blessed are ye, when [men] shall revile you, and persecute [you], and shall say all manner of evil against you falsely, for my sake.

12

cairete kai agalliasqe oti o misqoV umwn poluV en toiV ouranoiV outwV gar ediwxan touV profhtaV touV pro umwn
5:12 Rejoice, and be exceeding glad: for great [is] your reward in heaven: for so persecuted they the prophets which were before you.

13

umeiV este to alaV thV ghV ean de to alaV mwranqh en tini alisqhsetai eiV ouden iscuei eti ei mh blhqhnai exw kai katapateisqai upo twn anqrwpwn
5:13 Ye are the salt of the earth: but if the salt have lost his savour, wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men.

14

umeiV este to fwV tou kosmou ou dunatai poliV krubhnai epanw orouV keimenh
5:14 Ye are the light of the world. A city that is set on an hill cannot be hid.

15

oude kaiousin lucnon kai tiqeasin auton upo ton modion all epi thn lucnian kai lampei pasin toiV en th oikia
5:15 Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house.

16

outwV lamyatw to fwV umwn emprosqen twn anqrwpwn opwV idwsin umwn ta kala erga kai doxaswsin ton patera umwn ton en toiV ouranoiV
5:16 Let your light so shine before men, that they may see your good works, and glorify your Father which is in heaven.

17

mh nomishte oti hlqon katalusai ton nomon h touV profhtaV ouk hlqon katalusai alla plhrwsai
5:17 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil.

18

amhn gar legw umin ewV an parelqh o ouranoV kai h gh iwta en h mia keraia ou mh parelqh apo tou nomou ewV an panta genhtai
5:18 For verily I say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled.

19

oV ean oun lush mian twn entolwn toutwn twn elacistwn kai didaxh outwV touV anqrwpouV elacistoV klhqhsetai en th basileia twn ouranwn oV d an poihsh kai didaxh outoV megaV klhqhsetai en th basileia twn ouranwn
5:19 Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach [them], the same shall be called great in the kingdom of heaven.

20

legw gar umin oti ean mh perisseush h dikaiosunh umwn pleion twn grammatewn kai farisaiwn ou mh eiselqhte eiV thn basileian twn ouranwn
5:20 For I say unto you, That except your righteousness shall exceed [the righteousness] of the scribes and Pharisees, ye shall in no case enter into the kingdom of heaven.

21

hkousate oti erreqh toiV arcaioiV ou foneuseiV oV d an foneush enocoV estai th krisei
5:21 Ye have heard that it was said by them of old time, Thou shalt not kill; and whosoever shall kill shall be in danger of the judgment:

22

egw de legw umin oti paV o orgizomenoV tw adelfw autou eikh enocoV estai th krisei oV d an eiph tw adelfw autou raka enocoV estai tw sunedriw oV d an eiph mwre enocoV estai eiV thn geennan tou puroV
5:22 But I say unto you, That whosoever is angry with his brother without a cause shall be in danger of the judgment: and whosoever shall say to his brother, Raca, shall be in danger of the council: but whosoever shall say, Thou fool, shall be in danger of hell fire.

23

ean oun prosferhV to dwron sou epi to qusiasthrion kakei mnhsqhV oti o adelfoV sou ecei ti kata sou
5:23 Therefore if thou bring thy gift to the altar, and there rememberest that thy brother hath ought against thee;

24

afeV ekei to dwron sou emprosqen tou qusiasthriou kai upage prwton diallaghqi tw adelfw sou kai tote elqwn prosfere to dwron sou
5:24 Leave there thy gift before the altar, and go thy way; first be reconciled to thy brother, and then come and offer thy gift.

25

isqi eunown tw antidikw sou tacu ewV otou ei en th odw met autou mhpote se paradw o antidikoV tw krith kai o krithV se paradw tw uphreth kai eiV fulakhn blhqhsh
5:25 Agree with thine adversary quickly, whiles thou art in the way with him; lest at any time the adversary deliver thee to the judge, and the judge deliver thee to the officer, and thou be cast into prison.

26

amhn legw soi ou mh exelqhV ekeiqen ewV an apodwV ton escaton kodranthn
5:26 Verily I say unto thee, Thou shalt by no means come out thence, till thou hast paid the uttermost farthing.

27

hkousate oti erreqh toiV arcaioiV ou moiceuseiV
5:27 Ye have heard that it was said by them of old time, Thou shalt not commit adultery:

28

egw de legw umin oti paV o blepwn gunaika proV to epiqumhsai authV hdh emoiceusen authn en th kardia autou
5:28 But I say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart.

29

ei de o ofqalmoV sou o dexioV skandalizei se exele auton kai bale apo sou sumferei gar soi ina apolhtai en twn melwn sou kai mh olon to swma sou blhqh eiV geennan
5:29 And if thy right eye offend thee, pluck it out, and cast [it] from thee: for it is profitable for thee that one of thy members should perish, and not [that] thy whole body should be cast into hell.

30

kai ei h dexia sou ceir skandalizei se ekkoyon authn kai bale apo sou sumferei gar soi ina apolhtai en twn melwn sou kai mh olon to swma sou blhqh eiV geennan
5:30 And if thy right hand offend thee, cut it off, and cast [it] from thee: for it is profitable for thee that one of thy members should perish, and not [that] thy whole body should be cast into hell.

31

erreqh de oti oV an apolush thn gunaika autou dotw auth apostasion
5:31 It hath been said, Whosoever shall put away his wife, let him give her a writing of divorcement:

32

egw de legw umin oti oV an apolush thn gunaika autou parektoV logou porneiaV poiei authn moicasqai kai oV ean apolelumenhn gamhsh moicatai
5:32 But I say unto you, That whosoever shall put away his wife, saving for the cause of fornication, causeth her to commit adultery: and whosoever shall marry her that is divorced committeth adultery.

33

palin hkousate oti erreqh toiV arcaioiV ouk epiorkhseiV apodwseiV de tw kuriw touV orkouV sou
5:33 Again, ye have heard that it hath been said by them of old time, Thou shalt not forswear thyself, but shalt perform unto the Lord thine oaths:

34

egw de legw umin mh omosai olwV mhte en tw ouranw oti qronoV estin tou qeou
5:34 But I say unto you, Swear not at all; neither by heaven; for it is God's throne:

35

mhte en th gh oti upopodion estin twn podwn autou mhte eiV ierosoluma oti poliV estin tou megalou basilewV
5:35 Nor by the earth; for it is his footstool: neither by Jerusalem; for it is the city of the great King.

36

mhte en th kefalh sou omoshV oti ou dunasai mian trica leukhn h melainan poihsai
5:36 Neither shalt thou swear by thy head, because thou canst not make one hair white or black.

37

estw de o logoV umwn nai nai ou ou to de perisson toutwn ek tou ponhrou estin
5:37 But let your communication be, Yea, yea; Nay, nay: for whatsoever is more than these cometh of evil.

38

hkousate oti erreqh ofqalmon anti ofqalmou kai odonta anti odontoV
5:38 Ye have heard that it hath been said, An eye for an eye, and a tooth for a tooth:

39

egw de legw umin mh antisthnai tw ponhrw all ostiV se rapisei epi thn dexian sou siagona streyon autw kai thn allhn
5:39 But I say unto you, That ye resist not evil: but whosoever shall smite thee on thy right cheek, turn to him the other also.

40

kai tw qelonti soi kriqhnai kai ton citwna sou labein afeV autw kai to imation
5:40 And if any man will sue thee at the law, and take away thy coat, let him have [thy] cloke also.

41

kai ostiV se aggareusei milion en upage met autou duo
5:41 And whosoever shall compel thee to go a mile, go with him twain.

42

tw aitounti se didou kai ton qelonta apo sou daneisasqai mh apostrafhV
5:42 Give to him that asketh thee, and from him that would borrow of thee turn not thou away.

43

hkousate oti erreqh agaphseiV ton plhsion sou kai mishseiV ton ecqron sou
5:43 Ye have heard that it hath been said, Thou shalt love thy neighbour, and hate thine enemy.

44

egw de legw umin agapate touV ecqrouV umwn eulogeite touV katarwmenouV umaV kalwV poieite touV misountaV umaV kai proseucesqe uper twn ephreazontwn umaV kai diwkontwn umaV
5:44 But I say unto you, Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you;

45

opwV genhsqe uioi tou patroV umwn tou en ouranoiV oti ton hlion autou anatellei epi ponhrouV kai agaqouV kai brecei epi dikaiouV kai adikouV
5:45 That ye may be the children of your Father which is in heaven: for he maketh his sun to rise on the evil and on the good, and sendeth rain on the just and on the unjust.

46

ean gar agaphshte touV agapwntaV umaV tina misqon ecete ouci kai oi telwnai to auto poiousin
5:46 For if ye love them which love you, what reward have ye? do not even the publicans the same?

47

kai ean aspashsqe touV adelfouV umwn monon ti perisson poieite ouci kai oi telwnai outwV poiousin
5:47 And if ye salute your brethren only, what do ye more [than others]? do not even the publicans so?

48

esesqe oun umeiV teleioi wsper o pathr umwn o en toiV ouranoiV teleioV estin
5:48 Be ye therefore perfect, even as your Father which is in heaven is perfect.

Matthew 6


Matthew Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 5

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 6

1

prosecete thn elehmosunhn umwn mh poiein emprosqen twn anqrwpwn proV to qeaqhnai autoiV ei de mhge misqon ouk ecete para tw patri umwn tw en toiV ouranoiV
6:1 Take heed that ye do not your alms before men, to be seen of them: otherwise ye have no reward of your Father which is in heaven.

2

otan oun poihV elehmosunhn mh salpishV emprosqen sou wsper oi upokritai poiousin en taiV sunagwgaiV kai en taiV rumaiV opwV doxasqwsin upo twn anqrwpwn amhn legw umin apecousin ton misqon autwn
6:2 Therefore when thou doest [thine] alms, do not sound a trumpet before thee, as the hypocrites do in the synagogues and in the streets, that they may have glory of men. Verily I say unto you, They have their reward.

3

sou de poiountoV elehmosunhn mh gnwtw h aristera sou ti poiei h dexia sou
6:3 But when thou doest alms, let not thy left hand know what thy right hand doeth:

4

opwV h sou h elehmosunh en tw kruptw kai o pathr sou o blepwn en tw kruptw autoV apodwsei soi en tw fanerw
6:4 That thine alms may be in secret: and thy Father which seeth in secret himself shall reward thee openly.

5

kai otan proseuch ouk esh wsper oi upokritai oti filousin en taiV sunagwgaiV kai en taiV gwniaiV twn plateiwn estwteV proseucesqai opwV an fanwsin toiV anqrwpoiV amhn legw umin oti apecousin ton misqon autwn
6:5 And when thou prayest, thou shalt not be as the hypocrites [are]: for they love to pray standing in the synagogues and in the corners of the streets, that they may be seen of men. Verily I say unto you, They have their reward.

6

su de otan proseuch eiselqe eiV to tamieion sou kai kleisaV thn quran sou proseuxai tw patri sou tw en tw kruptw kai o pathr sou o blepwn en tw kruptw apodwsei soi en tw fanerw
6:6 But thou, when thou prayest, enter into thy closet, and when thou hast shut thy door, pray to thy Father which is in secret; and thy Father which seeth in secret shall reward thee openly.

7

proseucomenoi de mh battologhshte wsper oi eqnikoi dokousin gar oti en th polulogia autwn eisakousqhsontai
6:7 But when ye pray, use not vain repetitions, as the heathen [do]: for they think that they shall be heard for their much speaking.

8

mh oun omoiwqhte autoiV oiden gar o pathr umwn wn creian ecete pro tou umaV aithsai auton
6:8 Be not ye therefore like unto them: for your Father knoweth what things ye have need of, before ye ask him.

9

outwV oun proseucesqe umeiV pater hmwn o en toiV ouranoiV agiasqhtw to onoma sou
6:9 After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name.

10

elqetw h basileia sou genhqhtw to qelhma sou wV en ouranw kai epi thV ghV
6:10 Thy kingdom come. Thy will be done in earth, as [it is] in heaven.

11

ton arton hmwn ton epiousion doV hmin shmeron
6:11 Give us this day our daily bread.

12

kai afeV hmin ta ofeilhmata hmwn wV kai hmeiV afiemen toiV ofeiletaiV hmwn
6:12 And forgive us our debts, as we forgive our debtors.

13

kai mh eisenegkhV hmaV eiV peirasmon alla rusai hmaV apo tou ponhrou oti sou estin h basileia kai h dunamiV kai h doxa eiV touV aiwnaV amhn
6:13 And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen.

14

ean gar afhte toiV anqrwpoiV ta paraptwmata autwn afhsei kai umin o pathr umwn o ouranioV
6:14 For if ye forgive men their trespasses, your heavenly Father will also forgive you:

15

ean de mh afhte toiV anqrwpoiV ta paraptwmata autwn oude o pathr umwn afhsei ta paraptwmata umwn
6:15 But if ye forgive not men their trespasses, neither will your Father forgive your trespasses.

16

otan de nhsteuhte mh ginesqe wsper oi upokritai skuqrwpoi afanizousin gar ta proswpa autwn opwV fanwsin toiV anqrwpoiV nhsteuonteV amhn legw umin oti apecousin ton misqon autwn
6:16 Moreover when ye fast, be not, as the hypocrites, of a sad countenance: for they disfigure their faces, that they may appear unto men to fast. Verily I say unto you, They have their reward.

17

su de nhsteuwn aleiyai sou thn kefalhn kai to proswpon sou niyai
6:17 But thou, when thou fastest, anoint thine head, and wash thy face;

18

opwV mh fanhV toiV anqrwpoiV nhsteuwn alla tw patri sou tw en tw kruptw kai o pathr sou o blepwn en tw kruptw apodwsei soi en tw fanerw
6:18 That thou appear not unto men to fast, but unto thy Father which is in secret: and thy Father, which seeth in secret, shall reward thee openly.

19

mh qhsaurizete umin qhsaurouV epi thV ghV opou shV kai brwsiV afanizei kai opou kleptai diorussousin kai kleptousin
6:19 Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt, and where thieves break through and steal:

20

qhsaurizete de umin qhsaurouV en ouranw opou oute shV oute brwsiV afanizei kai opou kleptai ou diorussousin oude kleptousin
6:20 But lay up for yourselves treasures in heaven, where neither moth nor rust doth corrupt, and where thieves do not break through nor steal:

21

opou gar estin o qhsauroV umwn ekei estai kai h kardia umwn
6:21 For where your treasure is, there will your heart be also.

22

o lucnoV tou swmatoV estin o ofqalmoV ean oun o ofqalmoV sou aplouV h olon to swma sou fwteinon estai
6:22 The light of the body is the eye: if therefore thine eye be single, thy whole body shall be full of light.

23

ean de o ofqalmoV sou ponhroV h olon to swma sou skoteinon estai ei oun to fwV to en soi skotoV estin to skotoV poson
6:23 But if thine eye be evil, thy whole body shall be full of darkness. If therefore the light that is in thee be darkness, how great [is] that darkness!

24

oudeiV dunatai dusi kurioiV douleuein h gar ton ena mishsei kai ton eteron agaphsei h enoV anqexetai kai tou eterou katafronhsei ou dunasqe qew douleuein kai mammwna
6:24 No man can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon.

25

dia touto legw umin mh merimnate th yuch umwn ti faghte kai ti pihte mhde tw swmati umwn ti endushsqe ouci h yuch pleion estin thV trofhV kai to swma tou endumatoV
6:25 Therefore I say unto you, Take no thought for your life, what ye shall eat, or what ye shall drink; nor yet for your body, what ye shall put on. Is not the life more than meat, and the body than raiment?

26

embleyate eiV ta peteina tou ouranou oti ou speirousin oude qerizousin oude sunagousin eiV apoqhkaV kai o pathr umwn o ouranioV trefei auta ouc umeiV mallon diaferete autwn
6:26 Behold the fowls of the air: for they sow not, neither do they reap, nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they?

27

tiV de ex umwn merimnwn dunatai prosqeinai epi thn hlikian autou phcun ena
6:27 Which of you by taking thought can add one cubit unto his stature?

28

kai peri endumatoV ti merimnate katamaqete ta krina tou agrou pwV auxanei ou kopia oude nhqei
6:28 And why take ye thought for raiment? Consider the lilies of the field, how they grow; they toil not, neither do they spin:

29

legw de umin oti oude solomwn en pash th doxh autou periebaleto wV en toutwn
6:29 And yet I say unto you, That even Solomon in all his glory was not arrayed like one of these.

30

ei de ton corton tou agrou shmeron onta kai aurion eiV klibanon ballomenon o qeoV outwV amfiennusin ou pollw mallon umaV oligopistoi
6:30 Wherefore, if God so clothe the grass of the field, which to day is, and to morrow is cast into the oven, [shall he] not much more [clothe] you, O ye of little faith?

31

mh oun merimnhshte legonteV ti fagwmen h ti piwmen h ti peribalwmeqa
6:31 Therefore take no thought, saying, What shall we eat? or, What shall we drink? or, Wherewithal shall we be clothed?

32

panta gar tauta ta eqnh epizhtei oiden gar o pathr umwn o ouranioV oti crhzete toutwn apantwn
6:32 (For after all these things do the Gentiles seek:) for your heavenly Father knoweth that ye have need of all these things.

33

zhteite de prwton thn basileian tou qeou kai thn dikaiosunhn autou kai tauta panta prosteqhsetai umin
6:33 But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you.

34

mh oun merimnhshte eiV thn aurion h gar aurion merimnhsei ta eauthV arketon th hmera h kakia authV
6:34 Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day [is] the evil thereof.

Matthew 7


Matthew Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 6

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 7

1

mh krinete ina mh kriqhte
7:1 Judge not, that ye be not judged.

2

en w gar krimati krinete kriqhsesqe kai en w metrw metreite antimetrhqhsetai umin
7:2 For with what judgment ye judge, ye shall be judged: and with what measure ye mete, it shall be measured to you again.

3

ti de blepeiV to karfoV to en tw ofqalmw tou adelfou sou thn de en tw sw ofqalmw dokon ou katanoeiV
7:3 And why beholdest thou the mote that is in thy brother's eye, but considerest not the beam that is in thine own eye?

4

h pwV ereiV tw adelfw sou afeV ekbalw to karfoV apo tou ofqalmou sou kai idou h dokoV en tw ofqalmw sou
7:4 Or how wilt thou say to thy brother, Let me pull out the mote out of thine eye; and, behold, a beam [is] in thine own eye?

5

upokrita ekbale prwton thn dokon ek tou ofqalmou sou kai tote diableyeiV ekbalein to karfoV ek tou ofqalmou tou adelfou sou
7:5 Thou hypocrite, first cast out the beam out of thine own eye; and then shalt thou see clearly to cast out the mote out of thy brother's eye.

6

mh dwte to agion toiV kusin mhde balhte touV margaritaV umwn emprosqen twn coirwn mhpote katapathswsin autouV en toiV posin autwn kai strafenteV rhxwsin umaV
7:6 Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet, and turn again and rend you.

7

aiteite kai doqhsetai umin zhteite kai eurhsete krouete kai anoighsetai umin
7:7 Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you:

8

paV gar o aitwn lambanei kai o zhtwn euriskei kai tw krouonti anoighsetai
7:8 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened.

9

h tiV estin ex umwn anqrwpoV on ean aithsh o uioV autou arton mh liqon epidwsei autw
7:9 Or what man is there of you, whom if his son ask bread, will he give him a stone?

10

kai ean icqun aithsh mh ofin epidwsei autw
7:10 Or if he ask a fish, will he give him a serpent?

11

ei oun umeiV ponhroi onteV oidate domata agaqa didonai toiV teknoiV umwn posw mallon o pathr umwn o en toiV ouranoiV dwsei agaqa toiV aitousin auton
7:11 If ye then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in heaven give good things to them that ask him?

12

panta oun osa an qelhte ina poiwsin umin oi anqrwpoi outwV kai umeiV poieite autoiV outoV gar estin o nomoV kai oi profhtai
7:12 Therefore all things whatsoever ye would that men should do to you, do ye even so to them: for this is the law and the prophets.

13

eiselqete dia thV stenhV pulhV oti plateia h pulh kai eurucwroV h odoV h apagousa eiV thn apwleian kai polloi eisin oi eisercomenoi di authV
7:13 Enter ye in at the strait gate: for wide [is] the gate, and broad [is] the way, that leadeth to destruction, and many there be which go in thereat:

14

oti stenh h pulh kai teqlimmenh h odoV h apagousa eiV thn zwhn kai oligoi eisin oi euriskonteV authn
7:14 Because strait [is] the gate, and narrow [is] the way, which leadeth unto life, and few there be that find it.

15

prosecete de apo twn yeudoprofhtwn oitineV ercontai proV umaV en endumasin probatwn eswqen de eisin lukoi arpageV
7:15 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves.

16

apo twn karpwn autwn epignwsesqe autouV mhti sullegousin apo akanqwn stafulhn h apo tribolwn suka
7:16 Ye shall know them by their fruits. Do men gather grapes of thorns, or figs of thistles?

17

outwV pan dendron agaqon karpouV kalouV poiei to de sapron dendron karpouV ponhrouV poiei
7:17 Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit.

18

ou dunatai dendron agaqon karpouV ponhrouV poiein oude dendron sapron karpouV kalouV poiein
7:18 A good tree cannot bring forth evil fruit, neither [can] a corrupt tree bring forth good fruit.

19

pan dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai
7:19 Every tree that bringeth not forth good fruit is hewn down, and cast into the fire.

20

arage apo twn karpwn autwn epignwsesqe autouV
7:20 Wherefore by their fruits ye shall know them.

21

ou paV o legwn moi kurie kurie eiseleusetai eiV thn basileian twn ouranwn all o poiwn to qelhma tou patroV mou tou en ouranoiV
7:21 Not every one that saith unto me, Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of my Father which is in heaven.

22

polloi erousin moi en ekeinh th hmera kurie kurie ou tw sw onomati proefhteusamen kai tw sw onomati daimonia exebalomen kai tw sw onomati dunameiV pollaV epoihsamen
7:22 Many will say to me in that day, Lord, Lord, have we not prophesied in thy name? and in thy name have cast out devils? and in thy name done many wonderful works?

23

kai tote omologhsw autoiV oti oudepote egnwn umaV apocwreite ap emou oi ergazomenoi thn anomian
7:23 And then will I profess unto them, I never knew you: depart from me, ye that work iniquity.

24

paV oun ostiV akouei mou touV logouV toutouV kai poiei autouV omoiwsw auton andri fronimw ostiV wkodomhsen thn oikian autou epi thn petran
7:24 Therefore whosoever heareth these sayings of mine, and doeth them, I will liken him unto a wise man, which built his house upon a rock:

25

kai katebh h broch kai hlqon oi potamoi kai epneusan oi anemoi kai prosepeson th oikia ekeinh kai ouk epesen teqemeliwto gar epi thn petran
7:25 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded upon a rock.

26

kai paV o akouwn mou touV logouV toutouV kai mh poiwn autouV omoiwqhsetai andri mwrw ostiV wkodomhsen thn oikian autou epi thn ammon
7:26 And every one that heareth these sayings of mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand:

27

kai katebh h broch kai hlqon oi potamoi kai epneusan oi anemoi kai prosekoyan th oikia ekeinh kai epesen kai hn h ptwsiV authV megalh
7:27 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it.

28

kai egeneto ote sunetelesen o ihsouV touV logouV toutouV exeplhssonto oi ocloi epi th didach autou
7:28 And it came to pass, when Jesus had ended these sayings, the people were astonished at his doctrine:

29

hn gar didaskwn autouV wV exousian ecwn kai ouc wV oi grammateiV
7:29 For he taught them as [one] having authority, and not as the scribes.

Matthew 8


Matthew Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 7

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 8

1

katabanti de autw apo tou orouV hkolouqhsan autw ocloi polloi
8:1 When he was come down from the mountain, great multitudes followed him.

2

kai idou leproV elqwn prosekunei autw legwn kurie ean qelhV dunasai me kaqarisai
8:2 And, behold, there came a leper and worshipped him, saying, Lord, if thou wilt, thou canst make me clean.

3

kai ekteinaV thn ceira hyato autou o ihsouV legwn qelw kaqarisqhti kai euqewV ekaqarisqh autou h lepra
8:3 And Jesus put forth [his] hand, and touched him, saying, I will; be thou clean. And immediately his leprosy was cleansed.

4

kai legei autw o ihsouV ora mhdeni eiphV all upage seauton deixon tw ierei kai prosenegke to dwron o prosetaxen mwshV eiV marturion autoiV
8:4 And Jesus saith unto him, See thou tell no man; but go thy way, shew thyself to the priest, and offer the gift that Moses commanded, for a testimony unto them.

5

eiselqonti de tw ihsou eiV kapernaoum proshlqen autw ekatontarcoV parakalwn auton
8:5 And when Jesus was entered into Capernaum, there came unto him a centurion, beseeching him,

6

kai legwn kurie o paiV mou beblhtai en th oikia paralutikoV deinwV basanizomenoV
8:6 And saying, Lord, my servant lieth at home sick of the palsy, grievously tormented.

7

kai legei autw o ihsouV egw elqwn qerapeusw auton
8:7 And Jesus saith unto him, I will come and heal him.

8

kai apokriqeiV o ekatontarcoV efh kurie ouk eimi ikanoV ina mou upo thn steghn eiselqhV alla monon eipe logon kai iaqhsetai o paiV mou
8:8 The centurion answered and said, Lord, I am not worthy that thou shouldest come under my roof: but speak the word only, and my servant shall be healed.

9

kai gar egw anqrwpoV eimi upo exousian ecwn up emauton stratiwtaV kai legw toutw poreuqhti kai poreuetai kai allw ercou kai ercetai kai tw doulw mou poihson touto kai poiei
8:9 For I am a man under authority, having soldiers under me: and I say to this [man], Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth [it].

10

akousaV de o ihsouV eqaumasen kai eipen toiV akolouqousin amhn legw umin oude en tw israhl tosauthn pistin euron
8:10 When Jesus heard [it], he marvelled, and said to them that followed, Verily I say unto you, I have not found so great faith, no, not in Israel.

11

legw de umin oti polloi apo anatolwn kai dusmwn hxousin kai anakliqhsontai meta abraam kai isaak kai iakwb en th basileia twn ouranwn
8:11 And I say unto you, That many shall come from the east and west, and shall sit down with Abraham, and Isaac, and Jacob, in the kingdom of heaven.

12

oi de uioi thV basileiaV ekblhqhsontai eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn
8:12 But the children of the kingdom shall be cast out into outer darkness: there shall be weeping and gnashing of teeth.

13

kai eipen o ihsouV tw ekatontarcw upage kai wV episteusaV genhqhtw soi kai iaqh o paiV autou en th wra ekeinh
8:13 And Jesus said unto the centurion, Go thy way; and as thou hast believed, [so] be it done unto thee. And his servant was healed in the selfsame hour.

14

kai elqwn o ihsouV eiV thn oikian petrou eiden thn penqeran autou beblhmenhn kai puressousan
8:14 And when Jesus was come into Peter's house, he saw his wife's mother laid, and sick of a fever.

15

kai hyato thV ceiroV authV kai afhken authn o puretoV kai hgerqh kai dihkonei autoiV
8:15 And he touched her hand, and the fever left her: and she arose, and ministered unto them.

16

oyiaV de genomenhV proshnegkan autw daimonizomenouV pollouV kai exebalen ta pneumata logw kai pantaV touV kakwV econtaV eqerapeusen
8:16 When the even was come, they brought unto him many that were possessed with devils: and he cast out the spirits with [his] word, and healed all that were sick:

17

opwV plhrwqh to rhqen dia hsaiou tou profhtou legontoV autoV taV asqeneiaV hmwn elaben kai taV nosouV ebastasen
8:17 That it might be fulfilled which was spoken by Esaias the prophet, saying, Himself took our infirmities, and bare [our] sicknesses.

18

idwn de o ihsouV pollouV oclouV peri auton ekeleusen apelqein eiV to peran
8:18 Now when Jesus saw great multitudes about him, he gave commandment to depart unto the other side.

19

kai proselqwn eiV grammateuV eipen autw didaskale akolouqhsw soi opou ean aperch
8:19 And a certain scribe came, and said unto him, Master, I will follow thee whithersoever thou goest.

20

kai legei autw o ihsouV ai alwpekeV fwleouV ecousin kai ta peteina tou ouranou kataskhnwseiV o de uioV tou anqrwpou ouk ecei pou thn kefalhn klinh
8:20 And Jesus saith unto him, The foxes have holes, and the birds of the air [have] nests; but the Son of man hath not where to lay [his] head.

21

eteroV de twn maqhtwn autou eipen autw kurie epitreyon moi prwton apelqein kai qayai ton patera mou
8:21 And another of his disciples said unto him, Lord, suffer me first to go and bury my father.

22

o de ihsouV eipen autw akolouqei moi kai afeV touV nekrouV qayai touV eautwn nekrouV
8:22 But Jesus said unto him, Follow me; and let the dead bury their dead.

23

kai embanti autw eiV to ploion hkolouqhsan autw oi maqhtai autou
8:23 And when he was entered into a ship, his disciples followed him.

24

kai idou seismoV megaV egeneto en th qalassh wste to ploion kaluptesqai upo twn kumatwn autoV de ekaqeuden
8:24 And, behold, there arose a great tempest in the sea, insomuch that the ship was covered with the waves: but he was asleep.

25

kai proselqonteV oi maqhtai autou hgeiran auton legonteV kurie swson hmaV apollumeqa
8:25 And his disciples came to [him], and awoke him, saying, Lord, save us: we perish.

26

kai legei autoiV ti deiloi este oligopistoi tote egerqeiV epetimhsen toiV anemoiV kai th qalassh kai egeneto galhnh megalh
8:26 And he saith unto them, Why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm.

27

oi de anqrwpoi eqaumasan legonteV potapoV estin outoV oti kai oi anemoi kai h qalassa upakouousin autw
8:27 But the men marvelled, saying, What manner of man is this, that even the winds and the sea obey him!

28

kai elqonti autw eiV to peran eiV thn cwran twn gergeshnwn uphnthsan autw duo daimonizomenoi ek twn mnhmeiwn exercomenoi calepoi lian wste mh iscuein tina parelqein dia thV odou ekeinhV
8:28 And when he was come to the other side into the country of the Gergesenes, there met him two possessed with devils, coming out of the tombs, exceeding fierce, so that no man might pass by that way.

29

kai idou ekraxan legonteV ti hmin kai soi ihsou uie tou qeou hlqeV wde pro kairou basanisai hmaV
8:29 And, behold, they cried out, saying, What have we to do with thee, Jesus, thou Son of God? art thou come hither to torment us before the time?

30

hn de makran ap autwn agelh coirwn pollwn boskomenh
8:30 And there was a good way off from them an herd of many swine feeding.

31

oi de daimoneV parekaloun auton legonteV ei ekballeiV hmaV epitreyon hmin apelqein eiV thn agelhn twn coirwn
8:31 So the devils besought him, saying, If thou cast us out, suffer us to go away into the herd of swine.

32

kai eipen autoiV upagete oi de exelqonteV aphlqon eiV thn agelhn twn coirwn kai idou wrmhsen pasa h agelh twn coirwn kata tou krhmnou eiV thn qalassan kai apeqanon en toiV udasin
8:32 And he said unto them, Go. And when they were come out, they went into the herd of swine: and, behold, the whole herd of swine ran violently down a steep place into the sea, and perished in the waters.

33

oi de boskonteV efugon kai apelqonteV eiV thn polin aphggeilan panta kai ta twn daimonizomenwn
8:33 And they that kept them fled, and went their ways into the city, and told every thing, and what was befallen to the possessed of the devils.

34

kai idou pasa h poliV exhlqen eiV sunanthsin tw ihsou kai idonteV auton parekalesan opwV metabh apo twn oriwn autwn
8:34 And, behold, the whole city came out to meet Jesus: and when they saw him, they besought [him] that he would depart out of their coasts.

Matthew 9


Matthew Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 8

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 9

1

kai embaV eiV to ploion dieperasen kai hlqen eiV thn idian polin
9:1 And he entered into a ship, and passed over, and came into his own city.

2

kai idou proseferon autw paralutikon epi klinhV beblhmenon kai idwn o ihsouV thn pistin autwn eipen tw paralutikw qarsei teknon afewntai soi ai amartiai sou
9:2 And, behold, they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son, be of good cheer; thy sins be forgiven thee.

3

kai idou tineV twn grammatewn eipon en eautoiV outoV blasfhmei
9:3 And, behold, certain of the scribes said within themselves, This [man] blasphemeth.

4

kai idwn o ihsouV taV enqumhseiV autwn eipen ina ti umeiV enqumeisqe ponhra en taiV kardiaiV umwn
9:4 And Jesus knowing their thoughts said, Wherefore think ye evil in your hearts?

5

ti gar estin eukopwteron eipein afewntai soi ai amartiai h eipein egeirai kai peripatei
9:5 For whether is easier, to say, [Thy] sins be forgiven thee; or to say, Arise, and walk?

6

ina de eidhte oti exousian ecei o uioV tou anqrwpou epi thV ghV afienai amartiaV tote legei tw paralutikw egerqeiV aron sou thn klinhn kai upage eiV ton oikon sou
9:6 But that ye may know that the Son of man hath power on earth to forgive sins, (then saith he to the sick of the palsy,) Arise, take up thy bed, and go unto thine house.

7

kai egerqeiV aphlqen eiV ton oikon autou
9:7 And he arose, and departed to his house.

8

idonteV de oi ocloi eqaumasan kai edoxasan ton qeon ton donta exousian toiauthn toiV anqrwpoiV
9:8 But when the multitudes saw [it], they marvelled, and glorified God, which had given such power unto men.

9

kai paragwn o ihsouV ekeiqen eiden anqrwpon kaqhmenon epi to telwnion matqaion legomenon kai legei autw akolouqei moi kai anastaV hkolouqhsen autw
9:9 And as Jesus passed forth from thence, he saw a man, named Matthew, sitting at the receipt of custom: and he saith unto him, Follow me. And he arose, and followed him.

10

kai egeneto autou anakeimenou en th oikia kai idou polloi telwnai kai amartwloi elqonteV sunanekeinto tw ihsou kai toiV maqhtaiV autou
9:10 And it came to pass, as Jesus sat at meat in the house, behold, many publicans and sinners came and sat down with him and his disciples.

11

kai idonteV oi farisaioi eipon toiV maqhtaiV autou diati meta twn telwnwn kai amartwlwn esqiei o didaskaloV umwn
9:11 And when the Pharisees saw [it], they said unto his disciples, Why eateth your Master with publicans and sinners?

12

o de ihsouV akousaV eipen autoiV ou creian ecousin oi iscuonteV iatrou all oi kakwV econteV
9:12 But when Jesus heard [that], he said unto them, They that be whole need not a physician, but they that are sick.

13

poreuqenteV de maqete ti estin eleon qelw kai ou qusian ou gar hlqon kalesai dikaiouV all amartwlouV eiV metanoian
9:13 But go ye and learn what [that] meaneth, I will have mercy, and not sacrifice: for I am not come to call the righteous, but sinners to repentance.

14

tote prosercontai autw oi maqhtai iwannou legonteV diati hmeiV kai oi farisaioi nhsteuomen polla oi de maqhtai sou ou nhsteuousin
9:14 Then came to him the disciples of John, saying, Why do we and the Pharisees fast oft, but thy disciples fast not?

15

kai eipen autoiV o ihsouV mh dunantai oi uioi tou numfwnoV penqein ef oson met autwn estin o numfioV eleusontai de hmerai otan aparqh ap autwn o numfioV kai tote nhsteusousin
9:15 And Jesus said unto them, Can the children of the bridechamber mourn, as long as the bridegroom is with them? but the days will come, when the bridegroom shall be taken from them, and then shall they fast.

16

oudeiV de epiballei epiblhma rakouV agnafou epi imatiw palaiw airei gar to plhrwma autou apo tou imatiou kai ceiron scisma ginetai
9:16 No man putteth a piece of new cloth unto an old garment, for that which is put in to fill it up taketh from the garment, and the rent is made worse.

17

oude ballousin oinon neon eiV askouV palaiouV ei de mhge rhgnuntai oi askoi kai o oinoV ekceitai kai oi askoi apolountai alla ballousin oinon neon eiV askouV kainouV kai amfotera sunthrountai
9:17 Neither do men put new wine into old bottles: else the bottles break, and the wine runneth out, and the bottles perish: but they put new wine into new bottles, and both are preserved.

18

tauta autou lalountoV autoiV idou arcwn elqwn prosekunei autw legwn oti h qugathr mou arti eteleuthsen alla elqwn epiqeV thn ceira sou ep authn kai zhsetai
9:18 While he spake these things unto them, behold, there came a certain ruler, and worshipped him, saying, My daughter is even now dead: but come and lay thy hand upon her, and she shall live.

19

kai egerqeiV o ihsouV hkolouqhsen autw kai oi maqhtai autou
9:19 And Jesus arose, and followed him, and [so did] his disciples.

20

kai idou gunh aimorroousa dwdeka eth proselqousa opisqen hyato tou kraspedou tou imatiou autou
9:20 And, behold, a woman, which was diseased with an issue of blood twelve years, came behind [him], and touched the hem of his garment:

21

elegen gar en eauth ean monon aywmai tou imatiou autou swqhsomai
9:21 For she said within herself, If I may but touch his garment, I shall be whole.

22

o de ihsouV epistrafeiV kai idwn authn eipen qarsei qugater h pistiV sou seswken se kai eswqh h gunh apo thV wraV ekeinhV
9:22 But Jesus turned him about, and when he saw her, he said, Daughter, be of good comfort; thy faith hath made thee whole. And the woman was made whole from that hour.

23

kai elqwn o ihsouV eiV thn oikian tou arcontoV kai idwn touV aulhtaV kai ton oclon qoruboumenon
9:23 And when Jesus came into the ruler's house, and saw the minstrels and the people making a noise,

24

legei autoiV anacwreite ou gar apeqanen to korasion alla kaqeudei kai kategelwn autou
9:24 He said unto them, Give place: for the maid is not dead, but sleepeth. And they laughed him to scorn.

25

ote de exeblhqh o ocloV eiselqwn ekrathsen thV ceiroV authV kai hgerqh to korasion
9:25 But when the people were put forth, he went in, and took her by the hand, and the maid arose.

26

kai exhlqen h fhmh auth eiV olhn thn ghn ekeinhn
9:26 And the fame hereof went abroad into all that land.

27

kai paragonti ekeiqen tw ihsou hkolouqhsan autw duo tufloi krazonteV kai legonteV elehson hmaV uie dabid
9:27 And when Jesus departed thence, two blind men followed him, crying, and saying, [Thou] Son of David, have mercy on us.

28

elqonti de eiV thn oikian proshlqon autw oi tufloi kai legei autoiV o ihsouV pisteuete oti dunamai touto poihsai legousin autw nai kurie
9:28 And when he was come into the house, the blind men came to him: and Jesus saith unto them, Believe ye that I am able to do this? They said unto him, Yea, Lord.

29

tote hyato twn ofqalmwn autwn legwn kata thn pistin umwn genhqhtw umin
9:29 Then touched he their eyes, saying, According to your faith be it unto you.

30

kai anewcqhsan autwn oi ofqalmoi kai enebrimhsato autoiV o ihsouV legwn orate mhdeiV ginwsketw
9:30 And their eyes were opened; and Jesus straitly charged them, saying, See [that] no man know [it].

31

oi de exelqonteV diefhmisan auton en olh th gh ekeinh
9:31 But they, when they were departed, spread abroad his fame in all that country.

32

autwn de exercomenwn idou proshnegkan autw anqrwpon kwfon daimonizomenon
9:32 As they went out, behold, they brought to him a dumb man possessed with a devil.

33

kai ekblhqentoV tou daimoniou elalhsen o kwfoV kai eqaumasan oi ocloi legonteV oti oudepote efanh outwV en tw israhl
9:33 And when the devil was cast out, the dumb spake: and the multitudes marvelled, saying, It was never so seen in Israel.

34

oi de farisaioi elegon en tw arconti twn daimoniwn ekballei ta daimonia
9:34 But the Pharisees said, He casteth out devils through the prince of the devils.

35

kai perihgen o ihsouV taV poleiV pasaV kai taV kwmaV didaskwn en taiV sunagwgaiV autwn kai khrusswn to euaggelion thV basileiaV kai qerapeuwn pasan noson kai pasan malakian en tw law
9:35 And Jesus went about all the cities and villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every sickness and every disease among the people.

36

idwn de touV oclouV esplagcnisqh peri autwn oti hsan eklelumenoi kai errimmenoi wsei probata mh econta poimena
9:36 But when he saw the multitudes, he was moved with compassion on them, because they fainted, and were scattered abroad, as sheep having no shepherd.

37

tote legei toiV maqhtaiV autou o men qerismoV poluV oi de ergatai oligoi
9:37 Then saith he unto his disciples, The harvest truly [is] plenteous, but the labourers [are] few;

38

dehqhte oun tou kuriou tou qerismou opwV ekbalh ergataV eiV ton qerismon autou
9:38 Pray ye therefore the Lord of the harvest, that he will send forth labourers into his harvest.

Matthew 10


Matthew Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 9

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 10

1

kai proskalesamenoV touV dwdeka maqhtaV autou edwken autoiV exousian pneumatwn akaqartwn wste ekballein auta kai qerapeuein pasan noson kai pasan malakian
10:1 And when he had called unto [him] his twelve disciples, he gave them power [against] unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease.

2

twn de dwdeka apostolwn ta onomata estin tauta prwtoV simwn o legomenoV petroV kai andreaV o adelfoV autou iakwboV o tou zebedaiou kai iwannhV o adelfoV autou
10:2 Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James [the son] of Zebedee, and John his brother;

3

filippoV kai barqolomaioV qwmaV kai matqaioV o telwnhV iakwboV o tou alfaiou kai lebbaioV o epiklhqeiV qaddaioV
10:3 Philip, and Bartholomew; Thomas, and Matthew the publican; James [the son] of Alphaeus, and Lebbaeus, whose surname was Thaddaeus;

4

simwn o kananithV kai ioudaV iskariwthV o kai paradouV auton
10:4 Simon the Canaanite, and Judas Iscariot, who also betrayed him.

5

toutouV touV dwdeka apesteilen o ihsouV paraggeilaV autoiV legwn eiV odon eqnwn mh apelqhte kai eiV polin samareitwn mh eiselqhte
10:5 These twelve Jesus sent forth, and commanded them, saying, Go not into the way of the Gentiles, and into [any] city of the Samaritans enter ye not:

6

poreuesqe de mallon proV ta probata ta apolwlota oikou israhl
10:6 But go rather to the lost sheep of the house of Israel.

7

poreuomenoi de khrussete legonteV oti hggiken h basileia twn ouranwn
10:7 And as ye go, preach, saying, The kingdom of heaven is at hand.

8

asqenountaV qerapeuete leprouV kaqarizete nekrouV egeirete daimonia ekballete dwrean elabete dwrean dote
10:8 Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely ye have received, freely give.

9

mh kthshsqe cruson mhde arguron mhde calkon eiV taV zwnaV umwn
10:9 Provide neither gold, nor silver, nor brass in your purses,

10

mh phran eiV odon mhde duo citwnaV mhde upodhmata mhde rabdon axioV gar o ergathV thV trofhV autou estin
10:10 Nor scrip for [your] journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his meat.

11

eiV hn d an polin h kwmhn eiselqhte exetasate tiV en auth axioV estin kakei meinate ewV an exelqhte
10:11 And into whatsoever city or town ye shall enter, enquire who in it is worthy; and there abide till ye go thence.

12

eisercomenoi de eiV thn oikian aspasasqe authn
10:12 And when ye come into an house, salute it.

13

kai ean men h h oikia axia elqetw h eirhnh umwn ep authn ean de mh h axia h eirhnh umwn proV umaV epistrafhtw
10:13 And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you.

14

kai oV ean mh dexhtai umaV mhde akoush touV logouV umwn exercomenoi thV oikiaV h thV polewV ekeinhV ektinaxate ton koniorton twn podwn umwn
10:14 And whosoever shall not receive you, nor hear your words, when ye depart out of that house or city, shake off the dust of your feet.

15

amhn legw umin anektoteron estai gh sodomwn kai gomorrwn en hmera krisewV h th polei ekeinh
10:15 Verily I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city.

16

idou egw apostellw umaV wV probata en mesw lukwn ginesqe oun fronimoi wV oi ofeiV kai akeraioi wV ai peristerai
10:16 Behold, I send you forth as sheep in the midst of wolves: be ye therefore wise as serpents, and harmless as doves.

17

prosecete de apo twn anqrwpwn paradwsousin gar umaV eiV sunedria kai en taiV sunagwgaiV autwn mastigwsousin umaV
10:17 But beware of men: for they will deliver you up to the councils, and they will scourge you in their synagogues;

18

kai epi hgemonaV de kai basileiV acqhsesqe eneken emou eiV marturion autoiV kai toiV eqnesin
10:18 And ye shall be brought before governors and kings for my sake, for a testimony against them and the Gentiles.

19

otan de paradidwsin umaV mh merimnhshte pwV h ti lalhshte doqhsetai gar umin en ekeinh th wra ti lalhsete
10:19 But when they deliver you up, take no thought how or what ye shall speak: for it shall be given you in that same hour what ye shall speak.

20

ou gar umeiV este oi lalounteV alla to pneuma tou patroV umwn to laloun en umin
10:20 For it is not ye that speak, but the Spirit of your Father which speaketh in you.

21

paradwsei de adelfoV adelfon eiV qanaton kai pathr teknon kai epanasthsontai tekna epi goneiV kai qanatwsousin autouV
10:21 And the brother shall deliver up the brother to death, and the father the child: and the children shall rise up against [their] parents, and cause them to be put to death.

22

kai esesqe misoumenoi upo pantwn dia to onoma mou o de upomeinaV eiV teloV outoV swqhsetai
10:22 And ye shall be hated of all [men] for my name's sake: but he that endureth to the end shall be saved.

23

otan de diwkwsin umaV en th polei tauth feugete eiV thn allhn amhn gar legw umin ou mh teleshte taV poleiV tou israhl ewV an elqh o uioV tou anqrwpou
10:23 But when they persecute you in this city, flee ye into another: for verily I say unto you, Ye shall not have gone over the cities of Israel, till the Son of man be come.

24

ouk estin maqhthV uper ton didaskalon oude douloV uper ton kurion autou
10:24 The disciple is not above [his] master, nor the servant above his lord.

25

arketon tw maqhth ina genhtai wV o didaskaloV autou kai o douloV wV o kurioV autou ei ton oikodespothn beelzeboul ekalesan posw mallon touV oikiakouV autou
10:25 It is enough for the disciple that he be as his master, and the servant as his lord. If they have called the master of the house Beelzebub, how much more [shall they call] them of his household?

26

mh oun fobhqhte autouV ouden gar estin kekalummenon o ouk apokalufqhsetai kai krupton o ou gnwsqhsetai
10:26 Fear them not therefore: for there is nothing covered, that shall not be revealed; and hid, that shall not be known.

27

o legw umin en th skotia eipate en tw fwti kai o eiV to ouV akouete khruxate epi twn dwmatwn
10:27 What I tell you in darkness, [that] speak ye in light: and what ye hear in the ear, [that] preach ye upon the housetops.

28

kai mh fobhqhte apo twn apokteinontwn to swma thn de yuchn mh dunamenwn apokteinai fobhqhte de mallon ton dunamenon kai yuchn kai swma apolesai en geennh
10:28 And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell.

29

ouci duo strouqia assariou pwleitai kai en ex autwn ou peseitai epi thn ghn aneu tou patroV umwn
10:29 Are not two sparrows sold for a farthing? and one of them shall not fall on the ground without your Father.

30

umwn de kai ai triceV thV kefalhV pasai hriqmhmenai eisin
10:30 But the very hairs of your head are all numbered.

31

mh oun fobhqhte pollwn strouqiwn diaferete umeiV
10:31 Fear ye not therefore, ye are of more value than many sparrows.

32

paV oun ostiV omologhsei en emoi emprosqen twn anqrwpwn omologhsw kagw en autw emprosqen tou patroV mou tou en ouranoiV
10:32 Whosoever therefore shall confess me before men, him will I confess also before my Father which is in heaven.

33

ostiV d an arnhshtai me emprosqen twn anqrwpwn arnhsomai auton kagw emprosqen tou patroV mou tou en ouranoiV
10:33 But whosoever shall deny me before men, him will I also deny before my Father which is in heaven.

34

mh nomishte oti hlqon balein eirhnhn epi thn ghn ouk hlqon balein eirhnhn alla macairan
10:34 Think not that I am come to send peace on earth: I came not to send peace, but a sword.

35

hlqon gar dicasai anqrwpon kata tou patroV autou kai qugatera kata thV mhtroV authV kai numfhn kata thV penqeraV authV
10:35 For I am come to set a man at variance against his father, and the daughter against her mother, and the daughter in law against her mother in law.

36

kai ecqroi tou anqrwpou oi oikiakoi autou
10:36 And a man's foes [shall be] they of his own household.

37

o filwn patera h mhtera uper eme ouk estin mou axioV kai o filwn uion h qugatera uper eme ouk estin mou axioV
10:37 He that loveth father or mother more than me is not worthy of me: and he that loveth son or daughter more than me is not worthy of me.

38

kai oV ou lambanei ton stauron autou kai akolouqei opisw mou ouk estin mou axioV
10:38 And he that taketh not his cross, and followeth after me, is not worthy of me.

39

o eurwn thn yuchn autou apolesei authn kai o apolesaV thn yuchn autou eneken emou eurhsei authn
10:39 He that findeth his life shall lose it: and he that loseth his life for my sake shall find it.

40

o decomenoV umaV eme decetai kai o eme decomenoV decetai ton aposteilanta me
10:40 He that receiveth you receiveth me, and he that receiveth me receiveth him that sent me.

41

o decomenoV profhthn eiV onoma profhtou misqon profhtou lhyetai kai o decomenoV dikaion eiV onoma dikaiou misqon dikaiou lhyetai
10:41 He that receiveth a prophet in the name of a prophet shall receive a prophet's reward; and he that receiveth a righteous man in the name of a righteous man shall receive a righteous man's reward.

42

kai oV ean potish ena twn mikrwn toutwn pothrion yucrou monon eiV onoma maqhtou amhn legw umin ou mh apolesh ton misqon autou
10:42 And whosoever shall give to drink unto one of these little ones a cup of cold [water] only in the name of a disciple, verily I say unto you, he shall in no wise lose his reward.

Matthew 11


Matthew Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 10

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 11

1

kai egeneto ote etelesen o ihsouV diatasswn toiV dwdeka maqhtaiV autou metebh ekeiqen tou didaskein kai khrussein en taiV polesin autwn
11:1 And it came to pass, when Jesus had made an end of commanding his twelve disciples, he departed thence to teach and to preach in their cities.

2

o de iwannhV akousaV en tw desmwthriw ta erga tou cristou pemyaV duo twn maqhtwn autou
11:2 Now when John had heard in the prison the works of Christ, he sent two of his disciples,

3

eipen autw su ei o ercomenoV h eteron prosdokwmen
11:3 And said unto him, Art thou he that should come, or do we look for another?

4

kai apokriqeiV o ihsouV eipen autoiV poreuqenteV apaggeilate iwannh a akouete kai blepete
11:4 Jesus answered and said unto them, Go and shew John again those things which ye do hear and see:

5

tufloi anablepousin kai cwloi peripatousin leproi kaqarizontai kai kwfoi akouousin nekroi egeirontai kai ptwcoi euaggelizontai
11:5 The blind receive their sight, and the lame walk, the lepers are cleansed, and the deaf hear, the dead are raised up, and the poor have the gospel preached to them.

6

kai makarioV estin oV ean mh skandalisqh en emoi
11:6 And blessed is [he], whosoever shall not be offended in me.

7

toutwn de poreuomenwn hrxato o ihsouV legein toiV ocloiV peri iwannou ti exhlqete eiV thn erhmon qeasasqai kalamon upo anemou saleuomenon
11:7 And as they departed, Jesus began to say unto the multitudes concerning John, What went ye out into the wilderness to see? A reed shaken with the wind?

8

alla ti exhlqete idein anqrwpon en malakoiV imatioiV hmfiesmenon idou oi ta malaka forounteV en toiV oikoiV twn basilewn eisin
11:8 But what went ye out for to see? A man clothed in soft raiment? behold, they that wear soft [clothing] are in kings' houses.

9

alla ti exhlqete idein profhthn nai legw umin kai perissoteron profhtou
11:9 But what went ye out for to see? A prophet? yea, I say unto you, and more than a prophet.

10

outoV gar estin peri ou gegraptai idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou
11:10 For this is [he], of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee.

11

amhn legw umin ouk eghgertai en gennhtoiV gunaikwn meizwn iwannou tou baptistou o de mikroteroV en th basileia twn ouranwn meizwn autou estin
11:11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the kingdom of heaven is greater than he.

12

apo de twn hmerwn iwannou tou baptistou ewV arti h basileia twn ouranwn biazetai kai biastai arpazousin authn
11:12 And from the days of John the Baptist until now the kingdom of heaven suffereth violence, and the violent take it by force.

13

panteV gar oi profhtai kai o nomoV ewV iwannou proefhteusan
11:13 For all the prophets and the law prophesied until John.

14

kai ei qelete dexasqai autoV estin hliaV o mellwn ercesqai
11:14 And if ye will receive [it], this is Elias, which was for to come.

15

o ecwn wta akouein akouetw
11:15 He that hath ears to hear, let him hear.

16

tini de omoiwsw thn genean tauthn omoia estin paidarioiV en agoraiV kaqhmenoiV kai prosfwnousin toiV etairoiV autwn
11:16 But whereunto shall I liken this generation? It is like unto children sitting in the markets, and calling unto their fellows,

17

kai legousin hulhsamen umin kai ouk wrchsasqe eqrhnhsamen umin kai ouk ekoyasqe
11:17 And saying, We have piped unto you, and ye have not danced; we have mourned unto you, and ye have not lamented.

18

hlqen gar iwannhV mhte esqiwn mhte pinwn kai legousin daimonion ecei
11:18 For John came neither eating nor drinking, and they say, He hath a devil.

19

hlqen o uioV tou anqrwpou esqiwn kai pinwn kai legousin idou anqrwpoV fagoV kai oinopothV telwnwn filoV kai amartwlwn kai edikaiwqh h sofia apo twn teknwn authV
11:19 The Son of man came eating and drinking, and they say, Behold a man gluttonous, and a winebibber, a friend of publicans and sinners. But wisdom is justified of her children.

20

tote hrxato oneidizein taV poleiV en aiV egenonto ai pleistai dunameiV autou oti ou metenohsan
11:20 Then began he to upbraid the cities wherein most of his mighty works were done, because they repented not:

21

ouai soi corazin ouai soi bhqsaidan oti ei en turw kai sidwni egenonto ai dunameiV ai genomenai en umin palai an en sakkw kai spodw metenohsan
11:21 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes.

22

plhn legw umin turw kai sidwni anektoteron estai en hmera krisewV h umin
11:22 But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you.

23

kai su kapernaoum h ewV tou ouranou uywqeisa ewV adou katabibasqhsh oti ei en sodomoiV egenonto ai dunameiV ai genomenai en soi emeinan an mecri thV shmeron
11:23 And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day.

24

plhn legw umin oti gh sodomwn anektoteron estai en hmera krisewV h soi
11:24 But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee.

25

en ekeinw tw kairw apokriqeiV o ihsouV eipen exomologoumai soi pater kurie tou ouranou kai thV ghV oti apekruyaV tauta apo sofwn kai sunetwn kai apekaluyaV auta nhpioiV
11:25 At that time Jesus answered and said, I thank thee, O Father, Lord of heaven and earth, because thou hast hid these things from the wise and prudent, and hast revealed them unto babes.

26

nai o pathr oti outwV egeneto eudokia emprosqen sou
11:26 Even so, Father: for so it seemed good in thy sight.

27

panta moi paredoqh upo tou patroV mou kai oudeiV epiginwskei ton uion ei mh o pathr oude ton patera tiV epiginwskei ei mh o uioV kai w ean boulhtai o uioV apokaluyai
11:27 All things are delivered unto me of my Father: and no man knoweth the Son, but the Father; neither knoweth any man the Father, save the Son, and [he] to whomsoever the Son will reveal [him].

28

deute proV me panteV oi kopiwnteV kai pefortismenoi kagw anapausw umaV
11:28 Come unto me, all [ye] that labour and are heavy laden, and I will give you rest.

29

arate ton zugon mou ef umaV kai maqete ap emou oti praoV eimi kai tapeinoV th kardia kai eurhsete anapausin taiV yucaiV umwn
11:29 Take my yoke upon you, and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls.

30

o gar zugoV mou crhstoV kai to fortion mou elafron estin
11:30 For my yoke [is] easy, and my burden is light.

Matthew 12


Matthew Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 11

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 12

1

en ekeinw tw kairw eporeuqh o ihsouV toiV sabbasin dia twn sporimwn oi de maqhtai autou epeinasan kai hrxanto tillein stacuaV kai esqiein
12:1 At that time Jesus went on the sabbath day through the corn; and his disciples were an hungred, and began to pluck the ears of corn, and to eat.

2

oi de farisaioi idonteV eipon autw idou oi maqhtai sou poiousin o ouk exestin poiein en sabbatw
12:2 But when the Pharisees saw [it], they said unto him, Behold, thy disciples do that which is not lawful to do upon the sabbath day.

3

o de eipen autoiV ouk anegnwte ti epoihsen dabid ote epeinasen autoV kai oi met autou
12:3 But he said unto them, Have ye not read what David did, when he was an hungred, and they that were with him;

4

pwV eishlqen eiV ton oikon tou qeou kai touV artouV thV proqesewV efagen ouV ouk exon hn autw fagein oude toiV met autou ei mh toiV iereusin monoiV
12:4 How he entered into the house of God, and did eat the shewbread, which was not lawful for him to eat, neither for them which were with him, but only for the priests?

5

h ouk anegnwte en tw nomw oti toiV sabbasin oi iereiV en tw ierw to sabbaton bebhlousin kai anaitioi eisin
12:5 Or have ye not read in the law, how that on the sabbath days the priests in the temple profane the sabbath, and are blameless?

6

legw de umin oti tou ierou meizwn estin wde
12:6 But I say unto you, That in this place is [one] greater than the temple.

7

ei de egnwkeite ti estin eleon qelw kai ou qusian ouk an katedikasate touV anaitiouV
12:7 But if ye had known what [this] meaneth, I will have mercy, and not sacrifice, ye would not have condemned the guiltless.

8

kurioV gar estin kai tou sabbatou o uioV tou anqrwpou
12:8 For the Son of man is Lord even of the sabbath day.

9

kai metabaV ekeiqen hlqen eiV thn sunagwghn autwn
12:9 And when he was departed thence, he went into their synagogue:

10

kai idou anqrwpoV hn thn ceira ecwn xhran kai ephrwthsan auton legonteV ei exestin toiV sabbasin qerapeuein ina kathgorhswsin autou
12:10 And, behold, there was a man which had [his] hand withered. And they asked him, saying, Is it lawful to heal on the sabbath days? that they might accuse him.

11

o de eipen autoiV tiV estai ex umwn anqrwpoV oV exei probaton en kai ean empesh touto toiV sabbasin eiV boqunon ouci krathsei auto kai egerei
12:11 And he said unto them, What man shall there be among you, that shall have one sheep, and if it fall into a pit on the sabbath day, will he not lay hold on it, and lift [it] out?

12

posw oun diaferei anqrwpoV probatou wste exestin toiV sabbasin kalwV poiein
12:12 How much then is a man better than a sheep? Wherefore it is lawful to do well on the sabbath days.

13

tote legei tw anqrwpw ekteinon thn ceira sou kai exeteinen kai apokatestaqh ugihV wV h allh
12:13 Then saith he to the man, Stretch forth thine hand. And he stretched [it] forth; and it was restored whole, like as the other.

14

oi de farisaioi sumboulion elabon kat autou exelqonteV opwV auton apoleswsin
12:14 Then the Pharisees went out, and held a council against him, how they might destroy him.

15

o de ihsouV gnouV anecwrhsen ekeiqen kai hkolouqhsan autw ocloi polloi kai eqerapeusen autouV pantaV
12:15 But when Jesus knew [it], he withdrew himself from thence: and great multitudes followed him, and he healed them all;

16

kai epetimhsen autoiV ina mh faneron auton poihswsin
12:16 And charged them that they should not make him known:

17

opwV plhrwqh to rhqen dia hsaiou tou profhtou legontoV
12:17 That it might be fulfilled which was spoken by Esaias the prophet, saying,

18

idou o paiV mou on hretisa o agaphtoV mou eiV on eudokhsen h yuch mou qhsw to pneuma mou ep auton kai krisin toiV eqnesin apaggelei
12:18 Behold my servant, whom I have chosen; my beloved, in whom my soul is well pleased: I will put my spirit upon him, and he shall shew judgment to the Gentiles.

19

ouk erisei oude kraugasei oude akousei tiV en taiV plateiaiV thn fwnhn autou
12:19 He shall not strive, nor cry; neither shall any man hear his voice in the streets.

20

kalamon suntetrimmenon ou kateaxei kai linon tufomenon ou sbesei ewV an ekbalh eiV nikoV thn krisin
12:20 A bruised reed shall he not break, and smoking flax shall he not quench, till he send forth judgment unto victory.

21

kai en tw onomati autou eqnh elpiousin
12:21 And in his name shall the Gentiles trust.

22

tote proshnecqh autw daimonizomenoV tufloV kai kwfoV kai eqerapeusen auton wste ton tuflon kai kwfon kai lalein kai blepein
12:22 Then was brought unto him one possessed with a devil, blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw.

23

kai existanto panteV oi ocloi kai elegon mhti outoV estin o uioV dabid
12:23 And all the people were amazed, and said, Is not this the son of David?

24

oi de farisaioi akousanteV eipon outoV ouk ekballei ta daimonia ei mh en tw beelzeboul arconti twn daimoniwn
12:24 But when the Pharisees heard [it], they said, This [fellow] doth not cast out devils, but by Beelzebub the prince of the devils.

25

eidwV de o ihsouV taV enqumhseiV autwn eipen autoiV pasa basileia merisqeisa kaq eauthV erhmoutai kai pasa poliV h oikia merisqeisa kaq eauthV ou staqhsetai
12:25 And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand:

26

kai ei o satanaV ton satanan ekballei ef eauton emerisqh pwV oun staqhsetai h basileia autou
12:26 And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand?

27

kai ei egw en beelzeboul ekballw ta daimonia oi uioi umwn en tini ekballousin dia touto autoi umwn esontai kritai
12:27 And if I by Beelzebub cast out devils, by whom do your children cast [them] out? therefore they shall be your judges.

28

ei de egw en pneumati qeou ekballw ta daimonia ara efqasen ef umaV h basileia tou qeou
12:28 But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you.

29

h pwV dunatai tiV eiselqein eiV thn oikian tou iscurou kai ta skeuh autou diarpasai ean mh prwton dhsh ton iscuron kai tote thn oikian autou diarpasei
12:29 Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man? and then he will spoil his house.

30

o mh wn met emou kat emou estin kai o mh sunagwn met emou skorpizei
12:30 He that is not with me is against me; and he that gathereth not with me scattereth abroad.

31

dia touto legw umin pasa amartia kai blasfhmia afeqhsetai toiV anqrwpoiV h de tou pneumatoV blasfhmia ouk afeqhsetai toiV anqrwpoiV
12:31 Wherefore I say unto you, All manner of sin and blasphemy shall be forgiven unto men: but the blasphemy [against] the [Holy] Ghost shall not be forgiven unto men.

32

kai oV an eiph logon kata tou uiou tou anqrwpou afeqhsetai autw oV d an eiph kata tou pneumatoV tou agiou ouk afeqhsetai autw oute en toutw tw aiwni oute en tw mellonti
12:32 And whosoever speaketh a word against the Son of man, it shall be forgiven him: but whosoever speaketh against the Holy Ghost, it shall not be forgiven him, neither in this world, neither in the [world] to come.

33

h poihsate to dendron kalon kai ton karpon autou kalon h poihsate to dendron sapron kai ton karpon autou sapron ek gar tou karpou to dendron ginwsketai
12:33 Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by [his] fruit.

34

gennhmata ecidnwn pwV dunasqe agaqa lalein ponhroi onteV ek gar tou perisseumatoV thV kardiaV to stoma lalei
12:34 O generation of vipers, how can ye, being evil, speak good things? for out of the abundance of the heart the mouth speaketh.

35

o agaqoV anqrwpoV ek tou agaqou qhsaurou thV kardiaV ekballei ta agaqa kai o ponhroV anqrwpoV ek tou ponhrou qhsaurou ekballei ponhra
12:35 A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things.

36

legw de umin oti pan rhma argon o ean lalhswsin oi anqrwpoi apodwsousin peri autou logon en hmera krisewV
12:36 But I say unto you, That every idle word that men shall speak, they shall give account thereof in the day of judgment.

37

ek gar twn logwn sou dikaiwqhsh kai ek twn logwn sou katadikasqhsh
12:37 For by thy words thou shalt be justified, and by thy words thou shalt be condemned.

38

tote apekriqhsan tineV twn grammatewn kai farisaiwn legonteV didaskale qelomen apo sou shmeion idein
12:38 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee.

39

o de apokriqeiV eipen autoiV genea ponhra kai moicaliV shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou
12:39 But he answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas:

40

wsper gar hn iwnaV en th koilia tou khtouV treiV hmeraV kai treiV nuktaV outwV estai o uioV tou anqrwpou en th kardia thV ghV treiV hmeraV kai treiV nuktaV
12:40 For as Jonas was three days and three nights in the whale's belly; so shall the Son of man be three days and three nights in the heart of the earth.

41

andreV nineuitai anasthsontai en th krisei meta thV geneaV tauthV kai katakrinousin authn oti metenohsan eiV to khrugma iwna kai idou pleion iwna wde
12:41 The men of Nineveh shall rise in judgment with this generation, and shall condemn it: because they repented at the preaching of Jonas; and, behold, a greater than Jonas [is] here.

42

basilissa notou egerqhsetai en th krisei meta thV geneaV tauthV kai katakrinei authn oti hlqen ek twn peratwn thV ghV akousai thn sofian solomwntoV kai idou pleion solomwntoV wde
12:42 The queen of the south shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon [is] here.

43

otan de to akaqarton pneuma exelqh apo tou anqrwpou diercetai di anudrwn topwn zhtoun anapausin kai ouc euriskei
12:43 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest, and findeth none.

44

tote legei epistreyw eiV ton oikon mou oqen exhlqon kai elqon euriskei scolazonta sesarwmenon kai kekosmhmenon
12:44 Then he saith, I will return into my house from whence I came out; and when he is come, he findeth [it] empty, swept, and garnished.

45

tote poreuetai kai paralambanei meq eautou epta etera pneumata ponhrotera eautou kai eiselqonta katoikei ekei kai ginetai ta escata tou anqrwpou ekeinou ceirona twn prwtwn outwV estai kai th genea tauth th ponhra
12:45 Then goeth he, and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last [state] of that man is worse than the first. Even so shall it be also unto this wicked generation.

46

eti de autou lalountoV toiV ocloiV idou h mhthr kai oi adelfoi autou eisthkeisan exw zhtounteV autw lalhsai
12:46 While he yet talked to the people, behold, [his] mother and his brethren stood without, desiring to speak with him.

47

eipen de tiV autw idou h mhthr sou kai oi adelfoi sou exw esthkasin zhtounteV soi lalhsai
12:47 Then one said unto him, Behold, thy mother and thy brethren stand without, desiring to speak with thee.

48

o de apokriqeiV eipen tw eiponti autw tiV estin h mhthr mou kai tineV eisin oi adelfoi mou
12:48 But he answered and said unto him that told him, Who is my mother? and who are my brethren?

49

kai ekteinaV thn ceira autou epi touV maqhtaV autou eipen idou h mhthr mou kai oi adelfoi mou
12:49 And he stretched forth his hand toward his disciples, and said, Behold my mother and my brethren!

50

ostiV gar an poihsh to qelhma tou patroV mou tou en ouranoiV autoV mou adelfoV kai adelfh kai mhthr estin
12:50 For whosoever shall do the will of my Father which is in heaven, the same is my brother, and sister, and mother.

Matthew 13


Matthew Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 12

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 13

1

en de th hmera ekeinh exelqwn o ihsouV apo thV oikiaV ekaqhto para thn qalassan
13:1 The same day went Jesus out of the house, and sat by the sea side.

2

kai sunhcqhsan proV auton ocloi polloi wste auton eiV to ploion embanta kaqhsqai kai paV o ocloV epi ton aigialon eisthkei
13:2 And great multitudes were gathered together unto him, so that he went into a ship, and sat; and the whole multitude stood on the shore.

3

kai elalhsen autoiV polla en parabolaiV legwn idou exhlqen o speirwn tou speirein
13:3 And he spake many things unto them in parables, saying, Behold, a sower went forth to sow;

4

kai en tw speirein auton a men epesen para thn odon kai hlqen ta peteina kai katefagen auta
13:4 And when he sowed, some [seeds] fell by the way side, and the fowls came and devoured them up:

5

alla de epesen epi ta petrwdh opou ouk eicen ghn pollhn kai euqewV exaneteilen dia to mh ecein baqoV ghV
13:5 Some fell upon stony places, where they had not much earth: and forthwith they sprung up, because they had no deepness of earth:

6

hliou de anateilantoV ekaumatisqh kai dia to mh ecein rizan exhranqh
13:6 And when the sun was up, they were scorched; and because they had no root, they withered away.

7

alla de epesen epi taV akanqaV kai anebhsan ai akanqai kai apepnixan auta
13:7 And some fell among thorns; and the thorns sprung up, and choked them:

8

alla de epesen epi thn ghn thn kalhn kai edidou karpon o men ekaton o de exhkonta o de triakonta
13:8 But other fell into good ground, and brought forth fruit, some an hundredfold, some sixtyfold, some thirtyfold.

9

o ecwn wta akouein akouetw
13:9 Who hath ears to hear, let him hear.

10

kai proselqonteV oi maqhtai eipon autw diati en parabolaiV laleiV autoiV
13:10 And the disciples came, and said unto him, Why speakest thou unto them in parables?

11

o de apokriqeiV eipen autoiV oti umin dedotai gnwnai ta musthria thV basileiaV twn ouranwn ekeinoiV de ou dedotai
13:11 He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given.

12

ostiV gar ecei doqhsetai autw kai perisseuqhsetai ostiV de ouk ecei kai o ecei arqhsetai ap autou
13:12 For whosoever hath, to him shall be given, and he shall have more abundance: but whosoever hath not, from him shall be taken away even that he hath.

13

dia touto en parabolaiV autoiV lalw oti bleponteV ou blepousin kai akouonteV ouk akouousin oude suniousin
13:13 Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand.

14

kai anaplhroutai ep autoiV h profhteia hsaiou h legousa akoh akousete kai ou mh sunhte kai bleponteV bleyete kai ou mh idhte
13:14 And in them is fulfilled the prophecy of Esaias, which saith, By hearing ye shall hear, and shall not understand; and seeing ye shall see, and shall not perceive:

15

epacunqh gar h kardia tou laou toutou kai toiV wsin barewV hkousan kai touV ofqalmouV autwn ekammusan mhpote idwsin toiV ofqalmoiV kai toiV wsin akouswsin kai th kardia sunwsin kai epistreywsin kai iaswmai autouV
13:15 For this people's heart is waxed gross, and [their] ears are dull of hearing, and their eyes they have closed; lest at any time they should see with [their] eyes, and hear with [their] ears, and should understand with [their] heart, and should be converted, and I should heal them.

16

umwn de makarioi oi ofqalmoi oti blepousin kai ta wta umwn oti akouei
13:16 But blessed [are] your eyes, for they see: and your ears, for they hear.

17

amhn gar legw umin oti polloi profhtai kai dikaioi epequmhsan idein a blepete kai ouk eidon kai akousai a akouete kai ouk hkousan
13:17 For verily I say unto you, That many prophets and righteous [men] have desired to see [those things] which ye see, and have not seen [them]; and to hear [those things] which ye hear, and have not heard [them].

18

umeiV oun akousate thn parabolhn tou speirontoV
13:18 Hear ye therefore the parable of the sower.

19

pantoV akouontoV ton logon thV basileiaV kai mh sunientoV ercetai o ponhroV kai arpazei to esparmenon en th kardia autou outoV estin o para thn odon spareiV
13:19 When any one heareth the word of the kingdom, and understandeth [it] not, then cometh the wicked [one], and catcheth away that which was sown in his heart. This is he which received seed by the way side.

20

o de epi ta petrwdh spareiV outoV estin o ton logon akouwn kai euquV meta caraV lambanwn auton
13:20 But he that received the seed into stony places, the same is he that heareth the word, and anon with joy receiveth it;

21

ouk ecei de rizan en eautw alla proskairoV estin genomenhV de qliyewV h diwgmou dia ton logon euquV skandalizetai
13:21 Yet hath he not root in himself, but dureth for a while: for when tribulation or persecution ariseth because of the word, by and by he is offended.

22

o de eiV taV akanqaV spareiV outoV estin o ton logon akouwn kai h merimna tou aiwnoV toutou kai h apath tou ploutou sumpnigei ton logon kai akarpoV ginetai
13:22 He also that received seed among the thorns is he that heareth the word; and the care of this world, and the deceitfulness of riches, choke the word, and he becometh unfruitful.

23

o de epi thn ghn thn kalhn spareiV outoV estin o ton logon akouwn kai suniwn oV dh karpoforei kai poiei o men ekaton o de exhkonta o de triakonta
13:23 But he that received seed into the good ground is he that heareth the word, and understandeth [it]; which also beareth fruit, and bringeth forth, some an hundredfold, some sixty, some thirty.

24

allhn parabolhn pareqhken autoiV legwn wmoiwqh h basileia twn ouranwn anqrwpw speironti kalon sperma en tw agrw autou
13:24 Another parable put he forth unto them, saying, The kingdom of heaven is likened unto a man which sowed good seed in his field:

25

en de tw kaqeudein touV anqrwpouV hlqen autou o ecqroV kai espeiren zizania ana meson tou sitou kai aphlqen
13:25 But while men slept, his enemy came and sowed tares among the wheat, and went his way.

26

ote de eblasthsen o cortoV kai karpon epoihsen tote efanh kai ta zizania
13:26 But when the blade was sprung up, and brought forth fruit, then appeared the tares also.

27

proselqonteV de oi douloi tou oikodespotou eipon autw kurie ouci kalon sperma espeiraV en tw sw agrw poqen oun ecei ta zizania
13:27 So the servants of the householder came and said unto him, Sir, didst not thou sow good seed in thy field? from whence then hath it tares?

28

o de efh autoiV ecqroV anqrwpoV touto epoihsen oi de douloi eipon autw qeleiV oun apelqonteV sullexwmen auta
13:28 He said unto them, An enemy hath done this. The servants said unto him, Wilt thou then that we go and gather them up?

29

o de efh ou mhpote sullegonteV ta zizania ekrizwshte ama autoiV ton siton
13:29 But he said, Nay; lest while ye gather up the tares, ye root up also the wheat with them.

30

afete sunauxanesqai amfotera mecri tou qerismou kai en tw kairw tou qerismou erw toiV qeristaiV sullexate prwton ta zizania kai dhsate auta eiV desmaV proV to katakausai auta ton de siton sunagagete eiV thn apoqhkhn mou
13:30 Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather ye together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn.

31

allhn parabolhn pareqhken autoiV legwn omoia estin h basileia twn ouranwn kokkw sinapewV on labwn anqrwpoV espeiren en tw agrw autou
13:31 Another parable put he forth unto them, saying, The kingdom of heaven is like to a grain of mustard seed, which a man took, and sowed in his field:

32

o mikroteron men estin pantwn twn spermatwn otan de auxhqh meizon twn lacanwn estin kai ginetai dendron wste elqein ta peteina tou ouranou kai kataskhnoun en toiV kladoiV autou
13:32 Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becometh a tree, so that the birds of the air come and lodge in the branches thereof.

33

allhn parabolhn elalhsen autoiV omoia estin h basileia twn ouranwn zumh hn labousa gunh enekruyen eiV aleurou sata tria ewV ou ezumwqh olon
13:33 Another parable spake he unto them; The kingdom of heaven is like unto leaven, which a woman took, and hid in three measures of meal, till the whole was leavened.

34

tauta panta elalhsen o ihsouV en parabolaiV toiV ocloiV kai cwriV parabolhV ouk elalei autoiV
13:34 All these things spake Jesus unto the multitude in parables; and without a parable spake he not unto them:

35

opwV plhrwqh to rhqen dia tou profhtou legontoV anoixw en parabolaiV to stoma mou ereuxomai kekrummena apo katabolhV kosmou
13:35 That it might be fulfilled which was spoken by the prophet, saying, I will open my mouth in parables; I will utter things which have been kept secret from the foundation of the world.

36

tote afeiV touV oclouV hlqen eiV thn oikian o ihsouV kai proshlqon autw oi maqhtai autou legonteV frason hmin thn parabolhn twn zizaniwn tou agrou
13:36 Then Jesus sent the multitude away, and went into the house: and his disciples came unto him, saying, Declare unto us the parable of the tares of the field.

37

o de apokriqeiV eipen autoiV o speirwn to kalon sperma estin o uioV tou anqrwpou
13:37 He answered and said unto them, He that soweth the good seed is the Son of man;

38

o de agroV estin o kosmoV to de kalon sperma outoi eisin oi uioi thV basileiaV ta de zizania eisin oi uioi tou ponhrou
13:38 The field is the world; the good seed are the children of the kingdom; but the tares are the children of the wicked [one];

39

o de ecqroV o speiraV auta estin o diaboloV o de qerismoV sunteleia tou aiwnoV estin oi de qeristai aggeloi eisin
13:39 The enemy that sowed them is the devil; the harvest is the end of the world; and the reapers are the angels.

40

wsper oun sullegetai ta zizania kai puri katakaietai outwV estai en th sunteleia tou aiwnoV toutou
13:40 As therefore the tares are gathered and burned in the fire; so shall it be in the end of this world.

41

apostelei o uioV tou anqrwpou touV aggelouV autou kai sullexousin ek thV basileiaV autou panta ta skandala kai touV poiountaV thn anomian
13:41 The Son of man shall send forth his angels, and they shall gather out of his kingdom all things that offend, and them which do iniquity;

42

kai balousin autouV eiV thn kaminon tou puroV ekei estai o klauqmoV kai o brugmoV twn odontwn
13:42 And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth.

43

tote oi dikaioi eklamyousin wV o hlioV en th basileia tou patroV autwn o ecwn wta akouein akouetw
13:43 Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear.

44

palin omoia estin h basileia twn ouranwn qhsaurw kekrummenw en tw agrw on eurwn anqrwpoV ekruyen kai apo thV caraV autou upagei kai panta osa ecei pwlei kai agorazei ton agron ekeinon
13:44 Again, the kingdom of heaven is like unto treasure hid in a field; the which when a man hath found, he hideth, and for joy thereof goeth and selleth all that he hath, and buyeth that field.

45

palin omoia estin h basileia twn ouranwn anqrwpw emporw zhtounti kalouV margaritaV
13:45 Again, the kingdom of heaven is like unto a merchant man, seeking goodly pearls:

46

oV eurwn ena polutimon margarithn apelqwn pepraken panta osa eicen kai hgorasen auton
13:46 Who, when he had found one pearl of great price, went and sold all that he had, and bought it.

47

palin omoia estin h basileia twn ouranwn saghnh blhqeish eiV thn qalassan kai ek pantoV genouV sunagagoush
13:47 Again, the kingdom of heaven is like unto a net, that was cast into the sea, and gathered of every kind:

48

hn ote eplhrwqh anabibasanteV epi ton aigialon kai kaqisanteV sunelexan ta kala eiV aggeia ta de sapra exw ebalon
13:48 Which, when it was full, they drew to shore, and sat down, and gathered the good into vessels, but cast the bad away.

49

outwV estai en th sunteleia tou aiwnoV exeleusontai oi aggeloi kai aforiousin touV ponhrouV ek mesou twn dikaiwn
13:49 So shall it be at the end of the world: the angels shall come forth, and sever the wicked from among the just,

50

kai balousin autouV eiV thn kaminon tou puroV ekei estai o klauqmoV kai o brugmoV twn odontwn
13:50 And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth.

51

legei autoiV o ihsouV sunhkate tauta panta legousin autw nai kurie
13:51 Jesus saith unto them, Have ye understood all these things? They say unto him, Yea, Lord.

52

o de eipen autoiV dia touto paV grammateuV maqhteuqeiV eiV thn basileian twn ouranwn omoioV estin anqrwpw oikodespoth ostiV ekballei ek tou qhsaurou autou kaina kai palaia
13:52 Then said he unto them, Therefore every scribe [which is] instructed unto the kingdom of heaven is like unto a man [that is] an householder, which bringeth forth out of his treasure [things] new and old.

53

kai egeneto ote etelesen o ihsouV taV parabolaV tautaV methren ekeiqen
13:53 And it came to pass, [that] when Jesus had finished these parables, he departed thence.

54

kai elqwn eiV thn patrida autou edidasken autouV en th sunagwgh autwn wste ekplhttesqai autouV kai legein poqen toutw h sofia auth kai ai dunameiV
13:54 And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished, and said, Whence hath this [man] this wisdom, and [these] mighty works?

55

ouc outoV estin o tou tektonoV uioV ouci h mhthr autou legetai mariam kai oi adelfoi autou iakwboV kai iwshV kai simwn kai ioudaV
13:55 Is not this the carpenter's son? is not his mother called Mary? and his brethren, James, and Joses, and Simon, and Judas?

56

kai ai adelfai autou ouci pasai proV hmaV eisin poqen oun toutw tauta panta
13:56 And his sisters, are they not all with us? Whence then hath this [man] all these things?

57

kai eskandalizonto en autw o de ihsouV eipen autoiV ouk estin profhthV atimoV ei mh en th patridi autou kai en th oikia autou
13:57 And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house.

58

kai ouk epoihsen ekei dunameiV pollaV dia thn apistian autwn
13:58 And he did not many mighty works there because of their unbelief.

Matthew 14


Matthew Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 13

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 14

1

en ekeinw tw kairw hkousen hrwdhV o tetrarchV thn akohn ihsou
14:1 At that time Herod the tetrarch heard of the fame of Jesus,

2

kai eipen toiV paisin autou outoV estin iwannhV o baptisthV autoV hgerqh apo twn nekrwn kai dia touto ai dunameiV energousin en autw
14:2 And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him.

3

o gar hrwdhV krathsaV ton iwannhn edhsen auton kai eqeto en fulakh dia hrwdiada thn gunaika filippou tou adelfou autou
14:3 For Herod had laid hold on John, and bound him, and put [him] in prison for Herodias' sake, his brother Philip's wife.

4

elegen gar autw o iwannhV ouk exestin soi ecein authn
14:4 For John said unto him, It is not lawful for thee to have her.

5

kai qelwn auton apokteinai efobhqh ton oclon oti wV profhthn auton eicon
14:5 And when he would have put him to death, he feared the multitude, because they counted him as a prophet.

6

genesiwn de agomenwn tou hrwdou wrchsato h qugathr thV hrwdiadoV en tw mesw kai hresen tw hrwdh
14:6 But when Herod's birthday was kept, the daughter of Herodias danced before them, and pleased Herod.

7

oqen meq orkou wmologhsen auth dounai o ean aithshtai
14:7 Whereupon he promised with an oath to give her whatsoever she would ask.

8

h de probibasqeisa upo thV mhtroV authV doV moi fhsin wde epi pinaki thn kefalhn iwannou tou baptistou
14:8 And she, being before instructed of her mother, said, Give me here John Baptist's head in a charger.

9

kai eluphqh o basileuV dia de touV orkouV kai touV sunanakeimenouV ekeleusen doqhnai
14:9 And the king was sorry: nevertheless for the oath's sake, and them which sat with him at meat, he commanded [it] to be given [her].

10

kai pemyaV apekefalisen ton iwannhn en th fulakh
14:10 And he sent, and beheaded John in the prison.

11

kai hnecqh h kefalh autou epi pinaki kai edoqh tw korasiw kai hnegken th mhtri authV
14:11 And his head was brought in a charger, and given to the damsel: and she brought [it] to her mother.

12

kai proselqonteV oi maqhtai autou hran to swma kai eqayan auto kai elqonteV aphggeilan tw ihsou
14:12 And his disciples came, and took up the body, and buried it, and went and told Jesus.

13

kai akousaV o ihsouV anecwrhsen ekeiqen en ploiw eiV erhmon topon kat idian kai akousanteV oi ocloi hkolouqhsan autw pezh apo twn polewn
14:13 When Jesus heard [of it], he departed thence by ship into a desert place apart: and when the people had heard [thereof], they followed him on foot out of the cities.

14

kai exelqwn o ihsouV eiden polun oclon kai esplagcnisqh ep autouV kai eqerapeusen touV arrwstouV autwn
14:14 And Jesus went forth, and saw a great multitude, and was moved with compassion toward them, and he healed their sick.

15

oyiaV de genomenhV proshlqon autw oi maqhtai autou legonteV erhmoV estin o topoV kai h wra hdh parhlqen apoluson touV oclouV ina apelqonteV eiV taV kwmaV agoraswsin eautoiV brwmata
14:15 And when it was evening, his disciples came to him, saying, This is a desert place, and the time is now past; send the multitude away, that they may go into the villages, and buy themselves victuals.

16

o de ihsouV eipen autoiV ou creian ecousin apelqein dote autoiV umeiV fagein
14:16 But Jesus said unto them, They need not depart; give ye them to eat.

17

oi de legousin autw ouk ecomen wde ei mh pente artouV kai duo icquaV
14:17 And they say unto him, We have here but five loaves, and two fishes.

18

o de eipen ferete moi autouV wde
14:18 He said, Bring them hither to me.

19

kai keleusaV touV oclouV anakliqhnai epi touV cortouV kai labwn touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen kai klasaV edwken toiV maqhtaiV touV artouV oi de maqhtai toiV ocloiV
14:19 And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed, and brake, and gave the loaves to [his] disciples, and the disciples to the multitude.

20

kai efagon panteV kai ecortasqhsan kai hran to perisseuon twn klasmatwn dwdeka kofinouV plhreiV
14:20 And they did all eat, and were filled: and they took up of the fragments that remained twelve baskets full.

21

oi de esqionteV hsan andreV wsei pentakiscilioi cwriV gunaikwn kai paidiwn
14:21 And they that had eaten were about five thousand men, beside women and children.

22

kai euqewV hnagkasen o ihsouV touV maqhtaV autou embhnai eiV to ploion kai proagein auton eiV to peran ewV ou apolush touV oclouV
14:22 And straightway Jesus constrained his disciples to get into a ship, and to go before him unto the other side, while he sent the multitudes away.

23

kai apolusaV touV oclouV anebh eiV to oroV kat idian proseuxasqai oyiaV de genomenhV monoV hn ekei
14:23 And when he had sent the multitudes away, he went up into a mountain apart to pray: and when the evening was come, he was there alone.

24

to de ploion hdh meson thV qalasshV hn basanizomenon upo twn kumatwn hn gar enantioV o anemoV
14:24 But the ship was now in the midst of the sea, tossed with waves: for the wind was contrary.

25

tetarth de fulakh thV nuktoV aphlqen proV autouV o ihsouV peripatwn epi thV qalasshV
14:25 And in the fourth watch of the night Jesus went unto them, walking on the sea.

26

kai idonteV auton oi maqhtai epi thn qalassan peripatounta etaracqhsan legonteV oti fantasma estin kai apo tou fobou ekraxan
14:26 And when the disciples saw him walking on the sea, they were troubled, saying, It is a spirit; and they cried out for fear.

27

euqewV de elalhsen autoiV o ihsouV legwn qarseite egw eimi mh fobeisqe
14:27 But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid.

28

apokriqeiV de autw o petroV eipen kurie ei su ei keleuson me proV se elqein epi ta udata
14:28 And Peter answered him and said, Lord, if it be thou, bid me come unto thee on the water.

29

o de eipen elqe kai katabaV apo tou ploiou o petroV periepathsen epi ta udata elqein proV ton ihsoun
14:29 And he said, Come. And when Peter was come down out of the ship, he walked on the water, to go to Jesus.

30

blepwn de ton anemon iscuron efobhqh kai arxamenoV katapontizesqai ekraxen legwn kurie swson me
14:30 But when he saw the wind boisterous, he was afraid; and beginning to sink, he cried, saying, Lord, save me.

31

euqewV de o ihsouV ekteinaV thn ceira epelabeto autou kai legei autw oligopiste eiV ti edistasaV
14:31 And immediately Jesus stretched forth [his] hand, and caught him, and said unto him, O thou of little faith, wherefore didst thou doubt?

32

kai embantwn autwn eiV to ploion ekopasen o anemoV
14:32 And when they were come into the ship, the wind ceased.

33

oi de en tw ploiw elqonteV prosekunhsan autw legonteV alhqwV qeou uioV ei
14:33 Then they that were in the ship came and worshipped him, saying, Of a truth thou art the Son of God.

34

kai diaperasanteV hlqon eiV thn ghn gennhsaret
14:34 And when they were gone over, they came into the land of Gennesaret.

35

kai epignonteV auton oi andreV tou topou ekeinou apesteilan eiV olhn thn pericwron ekeinhn kai proshnegkan autw pantaV touV kakwV econtaV
14:35 And when the men of that place had knowledge of him, they sent out into all that country round about, and brought unto him all that were diseased;

36

kai parekaloun auton ina monon aywntai tou kraspedou tou imatiou autou kai osoi hyanto dieswqhsan
14:36 And besought him that they might only touch the hem of his garment: and as many as touched were made perfectly whole.

Matthew 15


Matthew Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 14

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 15

1

tote prosercontai tw ihsou oi apo ierosolumwn grammateiV kai farisaioi legonteV
15:1 Then came to Jesus scribes and Pharisees, which were of Jerusalem, saying,

2

diati oi maqhtai sou parabainousin thn paradosin twn presbuterwn ou gar niptontai taV ceiraV autwn otan arton esqiwsin
15:2 Why do thy disciples transgress the tradition of the elders? for they wash not their hands when they eat bread.

3

o de apokriqeiV eipen autoiV diati kai umeiV parabainete thn entolhn tou qeou dia thn paradosin umwn
15:3 But he answered and said unto them, Why do ye also transgress the commandment of God by your tradition?

4

o gar qeoV eneteilato legwn tima ton patera sou kai thn mhtera kai o kakologwn patera h mhtera qanatw teleutatw
15:4 For God commanded, saying, Honour thy father and mother: and, He that curseth father or mother, let him die the death.

5

umeiV de legete oV an eiph tw patri h th mhtri dwron o ean ex emou wfelhqhV kai ou mh timhsh ton patera autou h thn mhtera autou
15:5 But ye say, Whosoever shall say to [his] father or [his] mother, [It is] a gift, by whatsoever thou mightest be profited by me;

6

kai hkurwsate thn entolhn tou qeou dia thn paradosin umwn
15:6 And honour not his father or his mother, [he shall be free]. Thus have ye made the commandment of God of none effect by your tradition.

7

upokritai kalwV proefhteusen peri umwn hsaiaV legwn
15:7 [Ye] hypocrites, well did Esaias prophesy of you, saying,

8

eggizei moi o laoV outoV tw stomati autwn kai toiV ceilesin me tima h de kardia autwn porrw apecei ap emou
15:8 This people draweth nigh unto me with their mouth, and honoureth me with [their] lips; but their heart is far from me.

9

mathn de sebontai me didaskonteV didaskaliaV entalmata anqrwpwn
15:9 But in vain they do worship me, teaching [for] doctrines the commandments of men.

10

kai proskalesamenoV ton oclon eipen autoiV akouete kai suniete
15:10 And he called the multitude, and said unto them, Hear, and understand:

11

ou to eisercomenon eiV to stoma koinoi ton anqrwpon alla to ekporeuomenon ek tou stomatoV touto koinoi ton anqrwpon
15:11 Not that which goeth into the mouth defileth a man; but that which cometh out of the mouth, this defileth a man.

12

tote proselqonteV oi maqhtai autou eipon autw oidaV oti oi farisaioi akousanteV ton logon eskandalisqhsan
15:12 Then came his disciples, and said unto him, Knowest thou that the Pharisees were offended, after they heard this saying?

13

o de apokriqeiV eipen pasa futeia hn ouk efuteusen o pathr mou o ouranioV ekrizwqhsetai
15:13 But he answered and said, Every plant, which my heavenly Father hath not planted, shall be rooted up.

14

afete autouV odhgoi eisin tufloi tuflwn tufloV de tuflon ean odhgh amfoteroi eiV boqunon pesountai
15:14 Let them alone: they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch.

15

apokriqeiV de o petroV eipen autw frason hmin thn parabolhn tauthn
15:15 Then answered Peter and said unto him, Declare unto us this parable.

16

o de ihsouV eipen akmhn kai umeiV asunetoi este
15:16 And Jesus said, Are ye also yet without understanding?

17

oupw noeite oti pan to eisporeuomenon eiV to stoma eiV thn koilian cwrei kai eiV afedrwna ekballetai
15:17 Do not ye yet understand, that whatsoever entereth in at the mouth goeth into the belly, and is cast out into the draught?

18

ta de ekporeuomena ek tou stomatoV ek thV kardiaV exercetai kakeina koinoi ton anqrwpon
15:18 But those things which proceed out of the mouth come forth from the heart; and they defile the man.

19

ek gar thV kardiaV exercontai dialogismoi ponhroi fonoi moiceiai porneiai klopai yeudomarturiai blasfhmiai
15:19 For out of the heart proceed evil thoughts, murders, adulteries, fornications, thefts, false witness, blasphemies:

20

tauta estin ta koinounta ton anqrwpon to de aniptoiV cersin fagein ou koinoi ton anqrwpon
15:20 These are [the things] which defile a man: but to eat with unwashen hands defileth not a man.

21

kai exelqwn ekeiqen o ihsouV anecwrhsen eiV ta merh turou kai sidwnoV
15:21 Then Jesus went thence, and departed into the coasts of Tyre and Sidon.

22

kai idou gunh cananaia apo twn oriwn ekeinwn exelqousa ekraugasen autw legousa elehson me kurie uie dabid h qugathr mou kakwV daimonizetai
15:22 And, behold, a woman of Canaan came out of the same coasts, and cried unto him, saying, Have mercy on me, O Lord, [thou] Son of David; my daughter is grievously vexed with a devil.

23

o de ouk apekriqh auth logon kai proselqonteV oi maqhtai autou hrwtwn auton legonteV apoluson authn oti krazei opisqen hmwn
15:23 But he answered her not a word. And his disciples came and besought him, saying, Send her away; for she crieth after us.

24

o de apokriqeiV eipen ouk apestalhn ei mh eiV ta probata ta apolwlota oikou israhl
15:24 But he answered and said, I am not sent but unto the lost sheep of the house of Israel.

25

h de elqousa prosekunei autw legousa kurie bohqei moi
15:25 Then came she and worshipped him, saying, Lord, help me.

26

o de apokriqeiV eipen ouk estin kalon labein ton arton twn teknwn kai balein toiV kunarioiV
15:26 But he answered and said, It is not meet to take the children's bread, and to cast [it] to dogs.

27

h de eipen nai kurie kai gar ta kunaria esqiei apo twn yiciwn twn piptontwn apo thV trapezhV twn kuriwn autwn
15:27 And she said, Truth, Lord: yet the dogs eat of the crumbs which fall from their masters' table.

28

tote apokriqeiV o ihsouV eipen auth w gunai megalh sou h pistiV genhqhtw soi wV qeleiV kai iaqh h qugathr authV apo thV wraV ekeinhV
15:28 Then Jesus answered and said unto her, O woman, great [is] thy faith: be it unto thee even as thou wilt. And her daughter was made whole from that very hour.

29

kai metabaV ekeiqen o ihsouV hlqen para thn qalassan thV galilaiaV kai anabaV eiV to oroV ekaqhto ekei
15:29 And Jesus departed from thence, and came nigh unto the sea of Galilee; and went up into a mountain, and sat down there.

30

kai proshlqon autw ocloi polloi econteV meq eautwn cwlouV tuflouV kwfouV kullouV kai eterouV pollouV kai erriyan autouV para touV podaV tou ihsou kai eqerapeusen autouV
15:30 And great multitudes came unto him, having with them [those that were] lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them:

31

wste touV oclouV qaumasai blepontaV kwfouV lalountaV kullouV ugieiV cwlouV peripatountaV kai tuflouV blepontaV kai edoxasan ton qeon israhl
15:31 Insomuch that the multitude wondered, when they saw the dumb to speak, the maimed to be whole, the lame to walk, and the blind to see: and they glorified the God of Israel.

32

o de ihsouV proskalesamenoV touV maqhtaV autou eipen splagcnizomai epi ton oclon oti hdh hmeraV treiV prosmenousin moi kai ouk ecousin ti fagwsin kai apolusai autouV nhsteiV ou qelw mhpote ekluqwsin en th odw
15:32 Then Jesus called his disciples [unto him], and said, I have compassion on the multitude, because they continue with me now three days, and have nothing to eat: and I will not send them away fasting, lest they faint in the way.

33

kai legousin autw oi maqhtai autou poqen hmin en erhmia artoi tosoutoi wste cortasai oclon tosouton
15:33 And his disciples say unto him, Whence should we have so much bread in the wilderness, as to fill so great a multitude?

34

kai legei autoiV o ihsouV posouV artouV ecete oi de eipon epta kai oliga icqudia
15:34 And Jesus saith unto them, How many loaves have ye? And they said, Seven, and a few little fishes.

35

kai ekeleusen toiV ocloiV anapesein epi thn ghn
15:35 And he commanded the multitude to sit down on the ground.

36

kai labwn touV epta artouV kai touV icquaV eucaristhsaV eklasen kai edwken toiV maqhtaiV autou oi de maqhtai tw oclw
15:36 And he took the seven loaves and the fishes, and gave thanks, and brake [them], and gave to his disciples, and the disciples to the multitude.

37

kai efagon panteV kai ecortasqhsan kai hran to perisseuon twn klasmatwn epta spuridaV plhreiV
15:37 And they did all eat, and were filled: and they took up of the broken [meat] that was left seven baskets full.

38

oi de esqionteV hsan tetrakiscilioi andreV cwriV gunaikwn kai paidiwn
15:38 And they that did eat were four thousand men, beside women and children.

39

kai apolusaV touV oclouV enebh eiV to ploion kai hlqen eiV ta oria magdala
15:39 And he sent away the multitude, and took ship, and came into the coasts of Magdala.

Matthew 16


Matthew Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 15

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 16

1

kai proselqonteV oi farisaioi kai saddoukaioi peirazonteV ephrwthsan auton shmeion ek tou ouranou epideixai autoiV
16:1 The Pharisees also with the Sadducees came, and tempting desired him that he would shew them a sign from heaven.

2

o de apokriqeiV eipen autoiV oyiaV genomenhV legete eudia purrazei gar o ouranoV
16:2 He answered and said unto them, When it is evening, ye say, [It will be] fair weather: for the sky is red.

3

kai prwi shmeron ceimwn purrazei gar stugnazwn o ouranoV upokritai to men proswpon tou ouranou ginwskete diakrinein ta de shmeia twn kairwn ou dunasqe
16:3 And in the morning, [It will be] foul weather to day: for the sky is red and lowring. O [ye] hypocrites, ye can discern the face of the sky; but can ye not [discern] the signs of the times?

4

genea ponhra kai moicaliV shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou kai katalipwn autouV aphlqen
16:4 A wicked and adulterous generation seeketh after a sign; and there shall no sign be given unto it, but the sign of the prophet Jonas. And he left them, and departed.

5

kai elqonteV oi maqhtai autou eiV to peran epelaqonto artouV labein
16:5 And when his disciples were come to the other side, they had forgotten to take bread.

6

o de ihsouV eipen autoiV orate kai prosecete apo thV zumhV twn farisaiwn kai saddoukaiwn
16:6 Then Jesus said unto them, Take heed and beware of the leaven of the Pharisees and of the Sadducees.

7

oi de dielogizonto en eautoiV legonteV oti artouV ouk elabomen
16:7 And they reasoned among themselves, saying, [It is] because we have taken no bread.

8

gnouV de o ihsouV eipen autoiV ti dialogizesqe en eautoiV oligopistoi oti artouV ouk elabete
16:8 [Which] when Jesus perceived, he said unto them, O ye of little faith, why reason ye among yourselves, because ye have brought no bread?

9

oupw noeite oude mnhmoneuete touV pente artouV twn pentakisciliwn kai posouV kofinouV elabete
16:9 Do ye not yet understand, neither remember the five loaves of the five thousand, and how many baskets ye took up?

10

oude touV epta artouV twn tetrakisciliwn kai posaV spuridaV elabete
16:10 Neither the seven loaves of the four thousand, and how many baskets ye took up?

11

pwV ou noeite oti ou peri artou eipon umin prosecein apo thV zumhV twn farisaiwn kai saddoukaiwn
16:11 How is it that ye do not understand that I spake [it] not to you concerning bread, that ye should beware of the leaven of the Pharisees and of the Sadducees?

12

tote sunhkan oti ouk eipen prosecein apo thV zumhV tou artou all apo thV didachV twn farisaiwn kai saddoukaiwn
16:12 Then understood they how that he bade [them] not beware of the leaven of bread, but of the doctrine of the Pharisees and of the Sadducees.

13

elqwn de o ihsouV eiV ta merh kaisareiaV thV filippou hrwta touV maqhtaV autou legwn tina me legousin oi anqrwpoi einai ton uion tou anqrwpou
16:13 When Jesus came into the coasts of Caesarea Philippi, he asked his disciples, saying, Whom do men say that I the Son of man am?

14

oi de eipon oi men iwannhn ton baptisthn alloi de hlian eteroi de ieremian h ena twn profhtwn
16:14 And they said, Some [say that thou art] John the Baptist: some, Elias; and others, Jeremias, or one of the prophets.

15

legei autoiV umeiV de tina me legete einai
16:15 He saith unto them, But whom say ye that I am?

16

apokriqeiV de simwn petroV eipen su ei o cristoV o uioV tou qeou tou zwntoV
16:16 And Simon Peter answered and said, Thou art the Christ, the Son of the living God.

17

kai apokriqeiV o ihsouV eipen autw makarioV ei simwn bar iwna oti sarx kai aima ouk apekaluyen soi all o pathr mou o en toiV ouranoiV
16:17 And Jesus answered and said unto him, Blessed art thou, Simon Barjona: for flesh and blood hath not revealed [it] unto thee, but my Father which is in heaven.

18

kagw de soi legw oti su ei petroV kai epi tauth th petra oikodomhsw mou thn ekklhsian kai pulai adou ou katiscusousin authV
16:18 And I say also unto thee, That thou art Peter, and upon this rock I will build my church; and the gates of hell shall not prevail against it.

19

kai dwsw soi taV kleiV thV basileiaV twn ouranwn kai o ean dhshV epi thV ghV estai dedemenon en toiV ouranoiV kai o ean lushV epi thV ghV estai lelumenon en toiV ouranoiV
16:19 And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven.

20

tote diesteilato toiV maqhtaiV autou ina mhdeni eipwsin oti autoV estin ihsouV o cristoV
16:20 Then charged he his disciples that they should tell no man that he was Jesus the Christ.

21

apo tote hrxato o ihsouV deiknuein toiV maqhtaiV autou oti dei auton apelqein eiV ierosoluma kai polla paqein apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai th trith hmera egerqhnai
16:21 From that time forth began Jesus to shew unto his disciples, how that he must go unto Jerusalem, and suffer many things of the elders and chief priests and scribes, and be killed, and be raised again the third day.

22

kai proslabomenoV auton o petroV hrxato epitiman autw legwn ilewV soi kurie ou mh estai soi touto
16:22 Then Peter took him, and began to rebuke him, saying, Be it far from thee, Lord: this shall not be unto thee.

23

o de strafeiV eipen tw petrw upage opisw mou satana skandalon mou ei oti ou froneiV ta tou qeou alla ta twn anqrwpwn
16:23 But he turned, and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men.

24

tote o ihsouV eipen toiV maqhtaiV autou ei tiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kai akolouqeitw moi
16:24 Then said Jesus unto his disciples, If any [man] will come after me, let him deny himself, and take up his cross, and follow me.

25

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou eurhsei authn
16:25 For whosoever will save his life shall lose it: and whosoever will lose his life for my sake shall find it.

26

ti gar wfeleitai anqrwpoV ean ton kosmon olon kerdhsh thn de yuchn autou zhmiwqh h ti dwsei anqrwpoV antallagma thV yuchV autou
16:26 For what is a man profited, if he shall gain the whole world, and lose his own soul? or what shall a man give in exchange for his soul?

27

mellei gar o uioV tou anqrwpou ercesqai en th doxh tou patroV autou meta twn aggelwn autou kai tote apodwsei ekastw kata thn praxin autou
16:27 For the Son of man shall come in the glory of his Father with his angels; and then he shall reward every man according to his works.

28

amhn legw umin eisin tineV twn wde esthkotwn oitineV ou mh geuswntai qanatou ewV an idwsin ton uion tou anqrwpou ercomenon en th basileia autou
16:28 Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of man coming in his kingdom.

Matthew 17


Matthew Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 16

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 17

1

kai meq hmeraV ex paralambanei o ihsouV ton petron kai iakwbon kai iwannhn ton adelfon autou kai anaferei autouV eiV oroV uyhlon kat idian
17:1 And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart,

2

kai metemorfwqh emprosqen autwn kai elamyen to proswpon autou wV o hlioV ta de imatia autou egeneto leuka wV to fwV
17:2 And was transfigured before them: and his face did shine as the sun, and his raiment was white as the light.

3

kai idou wfqhsan autoiV mwshV kai hliaV met autou sullalounteV
17:3 And, behold, there appeared unto them Moses and Elias talking with him.

4

apokriqeiV de o petroV eipen tw ihsou kurie kalon estin hmaV wde einai ei qeleiV poihswmen wde treiV skhnaV soi mian kai mwsh mian kai mian hlia
17:4 Then answered Peter, and said unto Jesus, Lord, it is good for us to be here: if thou wilt, let us make here three tabernacles; one for thee, and one for Moses, and one for Elias.

5

eti autou lalountoV idou nefelh fwteinh epeskiasen autouV kai idou fwnh ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV en w eudokhsa autou akouete
17:5 While he yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is my beloved Son, in whom I am well pleased; hear ye him.

6

kai akousanteV oi maqhtai epeson epi proswpon autwn kai efobhqhsan sfodra
17:6 And when the disciples heard [it], they fell on their face, and were sore afraid.

7

kai proselqwn o ihsouV hyato autwn kai eipen egerqhte kai mh fobeisqe
17:7 And Jesus came and touched them, and said, Arise, and be not afraid.

8

eparanteV de touV ofqalmouV autwn oudena eidon ei mh ton ihsoun monon
17:8 And when they had lifted up their eyes, they saw no man, save Jesus only.

9

kai katabainontwn autwn apo tou orouV eneteilato autoiV o ihsouV legwn mhdeni eiphte to orama ewV ou o uioV tou anqrwpou ek nekrwn anasth
17:9 And as they came down from the mountain, Jesus charged them, saying, Tell the vision to no man, until the Son of man be risen again from the dead.

10

kai ephrwthsan auton oi maqhtai autou legonteV ti oun oi grammateiV legousin oti hlian dei elqein prwton
17:10 And his disciples asked him, saying, Why then say the scribes that Elias must first come?

11

o de ihsouV apokriqeiV eipen autoiV hliaV men ercetai prwton kai apokatasthsei panta
17:11 And Jesus answered and said unto them, Elias truly shall first come, and restore all things.

12

legw de umin oti hliaV hdh hlqen kai ouk epegnwsan auton all epoihsan en autw osa hqelhsan outwV kai o uioV tou anqrwpou mellei pascein up autwn
17:12 But I say unto you, That Elias is come already, and they knew him not, but have done unto him whatsoever they listed. Likewise shall also the Son of man suffer of them.

13

tote sunhkan oi maqhtai oti peri iwannou tou baptistou eipen autoiV
17:13 Then the disciples understood that he spake unto them of John the Baptist.

14

kai elqontwn autwn proV ton oclon proshlqen autw anqrwpoV gonupetwn autw
17:14 And when they were come to the multitude, there came to him a [certain] man, kneeling down to him, and saying,

15

kai legwn kurie elehson mou ton uion oti selhniazetai kai kakwV pascei pollakiV gar piptei eiV to pur kai pollakiV eiV to udwr
17:15 Lord, have mercy on my son: for he is lunatick, and sore vexed: for ofttimes he falleth into the fire, and oft into the water.

16

kai proshnegka auton toiV maqhtaiV sou kai ouk hdunhqhsan auton qerapeusai
17:16 And I brought him to thy disciples, and they could not cure him.

17

apokriqeiV de o ihsouV eipen w genea apistoV kai diestrammenh ewV pote esomai meq umwn ewV pote anexomai umwn ferete moi auton wde
17:17 Then Jesus answered and said, O faithless and perverse generation, how long shall I be with you? how long shall I suffer you? bring him hither to me.

18

kai epetimhsen autw o ihsouV kai exhlqen ap autou to daimonion kai eqerapeuqh o paiV apo thV wraV ekeinhV
17:18 And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour.

19

tote proselqonteV oi maqhtai tw ihsou kat idian eipon diati hmeiV ouk hdunhqhmen ekbalein auto
17:19 Then came the disciples to Jesus apart, and said, Why could not we cast him out?

20

o de ihsouV eipen autoiV dia thn apistian umwn amhn gar legw umin ean echte pistin wV kokkon sinapewV ereite tw orei toutw metabhqi enteuqen ekei kai metabhsetai kai ouden adunathsei umin
17:20 And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove; and nothing shall be impossible unto you.

21

touto de to genoV ouk ekporeuetai ei mh en proseuch kai nhsteia
17:21 Howbeit this kind goeth not out but by prayer and fasting.

22

anastrefomenwn de autwn en th galilaia eipen autoiV o ihsouV mellei o uioV tou anqrwpou paradidosqai eiV ceiraV anqrwpwn
17:22 And while they abode in Galilee, Jesus said unto them, The Son of man shall be betrayed into the hands of men:

23

kai apoktenousin auton kai th trith hmera egerqhsetai kai eluphqhsan sfodra
17:23 And they shall kill him, and the third day he shall be raised again. And they were exceeding sorry.

24

elqontwn de autwn eiV kapernaoum proshlqon oi ta didracma lambanonteV tw petrw kai eipon o didaskaloV umwn ou telei ta didracma
17:24 And when they were come to Capernaum, they that received tribute [money] came to Peter, and said, Doth not your master pay tribute?

25

legei nai kai ote eishlqen eiV thn oikian proefqasen auton o ihsouV legwn ti soi dokei simwn oi basileiV thV ghV apo tinwn lambanousin telh h khnson apo twn uiwn autwn h apo twn allotriwn
17:25 He saith, Yes. And when he was come into the house, Jesus prevented him, saying, What thinkest thou, Simon? of whom do the kings of the earth take custom or tribute? of their own children, or of strangers?

26

legei autw o petroV apo twn allotriwn efh autw o ihsouV arage eleuqeroi eisin oi uioi
17:26 Peter saith unto him, Of strangers. Jesus saith unto him, Then are the children free.

27

ina de mh skandaliswmen autouV poreuqeiV eiV thn qalassan bale agkistron kai ton anabanta prwton icqun aron kai anoixaV to stoma autou eurhseiV stathra ekeinon labwn doV autoiV anti emou kai sou
17:27 Notwithstanding, lest we should offend them, go thou to the sea, and cast an hook, and take up the fish that first cometh up; and when thou hast opened his mouth, thou shalt find a piece of money: that take, and give unto them for me and thee.

Matthew 18


Matthew Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 17

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 18

1

en ekeinh th wra proshlqon oi maqhtai tw ihsou legonteV tiV ara meizwn estin en th basileia twn ouranwn
18:1 At the same time came the disciples unto Jesus, saying, Who is the greatest in the kingdom of heaven?

2

kai proskalesamenoV o ihsouV paidion esthsen auto en mesw autwn
18:2 And Jesus called a little child unto him, and set him in the midst of them,

3

kai eipen amhn legw umin ean mh strafhte kai genhsqe wV ta paidia ou mh eiselqhte eiV thn basileian twn ouranwn
18:3 And said, Verily I say unto you, Except ye be converted, and become as little children, ye shall not enter into the kingdom of heaven.

4

ostiV oun tapeinwsh eauton wV to paidion touto outoV estin o meizwn en th basileia twn ouranwn
18:4 Whosoever therefore shall humble himself as this little child, the same is greatest in the kingdom of heaven.

5

kai oV ean dexhtai paidion toiouton en epi tw onomati mou eme decetai
18:5 And whoso shall receive one such little child in my name receiveth me.

6

oV d an skandalish ena twn mikrwn toutwn twn pisteuontwn eiV eme sumferei autw ina kremasqh muloV onikoV epi ton trachlon autou kai katapontisqh en tw pelagei thV qalasshV
18:6 But whoso shall offend one of these little ones which believe in me, it were better for him that a millstone were hanged about his neck, and [that] he were drowned in the depth of the sea.

7

ouai tw kosmw apo twn skandalwn anagkh gar estin elqein ta skandala plhn ouai tw anqrwpw ekeinw di ou to skandalon ercetai
18:7 Woe unto the world because of offences! for it must needs be that offences come; but woe to that man by whom the offence cometh!

8

ei de h ceir sou h o pouV sou skandalizei se ekkoyon auta kai bale apo sou kalon soi estin eiselqein eiV thn zwhn cwlon h kullon h duo ceiraV h duo podaV econta blhqhnai eiV to pur to aiwnion
18:8 Wherefore if thy hand or thy foot offend thee, cut them off, and cast [them] from thee: it is better for thee to enter into life halt or maimed, rather than having two hands or two feet to be cast into everlasting fire.

9

kai ei o ofqalmoV sou skandalizei se exele auton kai bale apo sou kalon soi estin monofqalmon eiV thn zwhn eiselqein h duo ofqalmouV econta blhqhnai eiV thn geennan tou puroV
18:9 And if thine eye offend thee, pluck it out, and cast [it] from thee: it is better for thee to enter into life with one eye, rather than having two eyes to be cast into hell fire.

10

orate mh katafronhshte enoV twn mikrwn toutwn legw gar umin oti oi aggeloi autwn en ouranoiV dia pantoV blepousin to proswpon tou patroV mou tou en ouranoiV
18:10 Take heed that ye despise not one of these little ones; for I say unto you, That in heaven their angels do always behold the face of my Father which is in heaven.

11

hlqen gar o uioV tou anqrwpou swsai to apolwloV
18:11 For the Son of man is come to save that which was lost.

12

ti umin dokei ean genhtai tini anqrwpw ekaton probata kai planhqh en ex autwn ouci afeiV ta ennenhkontaennea epi ta orh poreuqeiV zhtei to planwmenon
18:12 How think ye? if a man have an hundred sheep, and one of them be gone astray, doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray?

13

kai ean genhtai eurein auto amhn legw umin oti cairei ep autw mallon h epi toiV ennenhkontaennea toiV mh peplanhmenoiV
18:13 And if so be that he find it, verily I say unto you, he rejoiceth more of that [sheep], than of the ninety and nine which went not astray.

14

outwV ouk estin qelhma emprosqen tou patroV umwn tou en ouranoiV ina apolhtai eiV twn mikrwn toutwn
18:14 Even so it is not the will of your Father which is in heaven, that one of these little ones should perish.

15

ean de amarthsh eiV se o adelfoV sou upage kai elegxon auton metaxu sou kai autou monou ean sou akoush ekerdhsaV ton adelfon sou
18:15 Moreover if thy brother shall trespass against thee, go and tell him his fault between thee and him alone: if he shall hear thee, thou hast gained thy brother.

16

ean de mh akoush paralabe meta sou eti ena h duo ina epi stomatoV duo marturwn h triwn staqh pan rhma
18:16 But if he will not hear [thee, then] take with thee one or two more, that in the mouth of two or three witnesses every word may be established.

17

ean de parakoush autwn eipe th ekklhsia ean de kai thV ekklhsiaV parakoush estw soi wsper o eqnikoV kai o telwnhV
18:17 And if he shall neglect to hear them, tell [it] unto the church: but if he neglect to hear the church, let him be unto thee as an heathen man and a publican.

18

amhn legw umin osa ean dhshte epi thV ghV estai dedemena en tw ouranw kai osa ean lushte epi thV ghV estai lelumena en tw ouranw
18:18 Verily I say unto you, Whatsoever ye shall bind on earth shall be bound in heaven: and whatsoever ye shall loose on earth shall be loosed in heaven.

19

palin legw umin oti ean duo umwn sumfwnhswsin epi thV ghV peri pantoV pragmatoV ou ean aithswntai genhsetai autoiV para tou patroV mou tou en ouranoiV
18:19 Again I say unto you, That if two of you shall agree on earth as touching any thing that they shall ask, it shall be done for them of my Father which is in heaven.

20

ou gar eisin duo h treiV sunhgmenoi eiV to emon onoma ekei eimi en mesw autwn
18:20 For where two or three are gathered together in my name, there am I in the midst of them.

21

tote proselqwn autw o petroV eipen kurie posakiV amarthsei eiV eme o adelfoV mou kai afhsw autw ewV eptakiV
18:21 Then came Peter to him, and said, Lord, how oft shall my brother sin against me, and I forgive him? till seven times?

22

legei autw o ihsouV ou legw soi ewV eptakiV all ewV ebdomhkontakiV epta
18:22 Jesus saith unto him, I say not unto thee, Until seven times: but, Until seventy times seven.

23

dia touto wmoiwqh h basileia twn ouranwn anqrwpw basilei oV hqelhsen sunarai logon meta twn doulwn autou
18:23 Therefore is the kingdom of heaven likened unto a certain king, which would take account of his servants.

24

arxamenou de autou sunairein proshnecqh autw eiV ofeilethV muriwn talantwn
18:24 And when he had begun to reckon, one was brought unto him, which owed him ten thousand talents.

25

mh econtoV de autou apodounai ekeleusen auton o kurioV autou praqhnai kai thn gunaika autou kai ta tekna kai panta osa eicen kai apodoqhnai
18:25 But forasmuch as he had not to pay, his lord commanded him to be sold, and his wife, and children, and all that he had, and payment to be made.

26

peswn oun o douloV prosekunei autw legwn kurie makroqumhson ep emoi kai panta soi apodwsw
18:26 The servant therefore fell down, and worshipped him, saying, Lord, have patience with me, and I will pay thee all.

27

splagcnisqeiV de o kurioV tou doulou ekeinou apelusen auton kai to daneion afhken autw
18:27 Then the lord of that servant was moved with compassion, and loosed him, and forgave him the debt.

28

exelqwn de o douloV ekeinoV euren ena twn sundoulwn autou oV wfeilen autw ekaton dhnaria kai krathsaV auton epnigen legwn apodoV moi o ti ofeileiV
18:28 But the same servant went out, and found one of his fellowservants, which owed him an hundred pence: and he laid hands on him, and took [him] by the throat, saying, Pay me that thou owest.

29

peswn oun o sundouloV autou eiV touV podaV autou parekalei auton legwn makroqumhson ep emoi kai panta apodwsw soi
18:29 And his fellowservant fell down at his feet, and besought him, saying, Have patience with me, and I will pay thee all.

30

o de ouk hqelen alla apelqwn ebalen auton eiV fulakhn ewV ou apodw to ofeilomenon
18:30 And he would not: but went and cast him into prison, till he should pay the debt.

31

idonteV de oi sundouloi autou ta genomena eluphqhsan sfodra kai elqonteV diesafhsan tw kuriw autwn panta ta genomena
18:31 So when his fellowservants saw what was done, they were very sorry, and came and told unto their lord all that was done.

32

tote proskalesamenoV auton o kurioV autou legei autw doule ponhre pasan thn ofeilhn ekeinhn afhka soi epei parekalesaV me
18:32 Then his lord, after that he had called him, said unto him, O thou wicked servant, I forgave thee all that debt, because thou desiredst me:

33

ouk edei kai se elehsai ton sundoulon sou wV kai egw se hlehsa
18:33 Shouldest not thou also have had compassion on thy fellowservant, even as I had pity on thee?

34

kai orgisqeiV o kurioV autou paredwken auton toiV basanistaiV ewV ou apodw pan to ofeilomenon autw
18:34 And his lord was wroth, and delivered him to the tormentors, till he should pay all that was due unto him.

35

outwV kai o pathr mou o epouranioV poihsei umin ean mh afhte ekastoV tw adelfw autou apo twn kardiwn umwn ta paraptwmata autwn
18:35 So likewise shall my heavenly Father do also unto you, if ye from your hearts forgive not every one his brother their trespasses.

Matthew 19


Matthew Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 18

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 19

1

kai egeneto ote etelesen o ihsouV touV logouV toutouV methren apo thV galilaiaV kai hlqen eiV ta oria thV ioudaiaV peran tou iordanou
19:1 And it came to pass, [that] when Jesus had finished these sayings, he departed from Galilee, and came into the coasts of Judaea beyond Jordan;

2

kai hkolouqhsan autw ocloi polloi kai eqerapeusen autouV ekei
19:2 And great multitudes followed him; and he healed them there.

3

kai proshlqon autw oi farisaioi peirazonteV auton kai legonteV autw ei exestin anqrwpw apolusai thn gunaika autou kata pasan aitian
19:3 The Pharisees also came unto him, tempting him, and saying unto him, Is it lawful for a man to put away his wife for every cause?

4

o de apokriqeiV eipen autoiV ouk anegnwte oti o poihsaV ap archV arsen kai qhlu epoihsen autouV
19:4 And he answered and said unto them, Have ye not read, that he which made [them] at the beginning made them male and female,

5

kai eipen eneken toutou kataleiyei anqrwpoV ton patera kai thn mhtera kai proskollhqhsetai th gunaiki autou kai esontai oi duo eiV sarka mian
19:5 And said, For this cause shall a man leave father and mother, and shall cleave to his wife: and they twain shall be one flesh?

6

wste ouketi eisin duo alla sarx mia o oun o qeoV sunezeuxen anqrwpoV mh cwrizetw
19:6 Wherefore they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder.

7

legousin autw ti oun mwshV eneteilato dounai biblion apostasiou kai apolusai authn
19:7 They say unto him, Why did Moses then command to give a writing of divorcement, and to put her away?

8

legei autoiV oti mwshV proV thn sklhrokardian umwn epetreyen umin apolusai taV gunaikaV umwn ap archV de ou gegonen outwV
19:8 He saith unto them, Moses because of the hardness of your hearts suffered you to put away your wives: but from the beginning it was not so.

9

legw de umin oti oV an apolush thn gunaika autou ei mh epi porneia kai gamhsh allhn moicatai kai o apolelumenhn gamhsaV moicatai
19:9 And I say unto you, Whosoever shall put away his wife, except [it be] for fornication, and shall marry another, committeth adultery: and whoso marrieth her which is put away doth commit adultery.

10

legousin autw oi maqhtai autou ei outwV estin h aitia tou anqrwpou meta thV gunaikoV ou sumferei gamhsai
19:10 His disciples say unto him, If the case of the man be so with [his] wife, it is not good to marry.

11

o de eipen autoiV ou panteV cwrousin ton logon touton all oiV dedotai
19:11 But he said unto them, All [men] cannot receive this saying, save [they] to whom it is given.

12

eisin gar eunoucoi oitineV ek koiliaV mhtroV egennhqhsan outwV kai eisin eunoucoi oitineV eunoucisqhsan upo twn anqrwpwn kai eisin eunoucoi oitineV eunoucisan eautouV dia thn basileian twn ouranwn o dunamenoV cwrein cwreitw
19:12 For there are some eunuchs, which were so born from [their] mother's womb: and there are some eunuchs, which were made eunuchs of men: and there be eunuchs, which have made themselves eunuchs for the kingdom of heaven's sake. He that is able to receive [it], let him receive [it].

13

tote proshnecqh autw paidia ina taV ceiraV epiqh autoiV kai proseuxhtai oi de maqhtai epetimhsan autoiV
19:13 Then were there brought unto him little children, that he should put [his] hands on them, and pray: and the disciples rebuked them.

14

o de ihsouV eipen afete ta paidia kai mh kwluete auta elqein proV me twn gar toioutwn estin h basileia twn ouranwn
19:14 But Jesus said, Suffer little children, and forbid them not, to come unto me: for of such is the kingdom of heaven.

15

kai epiqeiV autoiV taV ceiraV eporeuqh ekeiqen
19:15 And he laid [his] hands on them, and departed thence.

16

kai idou eiV proselqwn eipen autw didaskale agaqe ti agaqon poihsw ina ecw zwhn aiwnion
19:16 And, behold, one came and said unto him, Good Master, what good thing shall I do, that I may have eternal life?

17

o de eipen autw ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV ei de qeleiV eiselqein eiV thn zwhn thrhson taV entolaV
19:17 And he said unto him, Why callest thou me good? [there is] none good but one, [that is], God: but if thou wilt enter into life, keep the commandments.

18

legei autw poiaV o de ihsouV eipen to ou foneuseiV ou moiceuseiV ou kleyeiV ou yeudomarturhseiV
19:18 He saith unto him, Which? Jesus said, Thou shalt do no murder, Thou shalt not commit adultery, Thou shalt not steal, Thou shalt not bear false witness,

19

tima ton patera sou kai thn mhtera kai agaphseiV ton plhsion sou wV seauton
19:19 Honour thy father and [thy] mother: and, Thou shalt love thy neighbour as thyself.

20

legei autw o neaniskoV panta tauta efulaxamhn ek neothtoV mou ti eti usterw
19:20 The young man saith unto him, All these things have I kept from my youth up: what lack I yet?

21

efh autw o ihsouV ei qeleiV teleioV einai upage pwlhson sou ta uparconta kai doV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi
19:21 Jesus said unto him, If thou wilt be perfect, go [and] sell that thou hast, and give to the poor, and thou shalt have treasure in heaven: and come [and] follow me.

22

akousaV de o neaniskoV ton logon aphlqen lupoumenoV hn gar ecwn kthmata polla
19:22 But when the young man heard that saying, he went away sorrowful: for he had great possessions.

23

o de ihsouV eipen toiV maqhtaiV autou amhn legw umin oti duskolwV plousioV eiseleusetai eiV thn basileian twn ouranwn
19:23 Then said Jesus unto his disciples, Verily I say unto you, That a rich man shall hardly enter into the kingdom of heaven.

24

palin de legw umin eukopwteron estin kamhlon dia truphmatoV rafidoV dielqein h plousion eiV thn basileian tou qeou eiselqein
19:24 And again I say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God.

25

akousanteV de oi maqhtai autou exeplhssonto sfodra legonteV tiV ara dunatai swqhnai
19:25 When his disciples heard [it], they were exceedingly amazed, saying, Who then can be saved?

26

embleyaV de o ihsouV eipen autoiV para anqrwpoiV touto adunaton estin para de qew panta dunata estin
19:26 But Jesus beheld [them], and said unto them, With men this is impossible; but with God all things are possible.

27

tote apokriqeiV o petroV eipen autw idou hmeiV afhkamen panta kai hkolouqhsamen soi ti ara estai hmin
19:27 Then answered Peter and said unto him, Behold, we have forsaken all, and followed thee; what shall we have therefore?

28

o de ihsouV eipen autoiV amhn legw umin oti umeiV oi akolouqhsanteV moi en th paliggenesia otan kaqish o uioV tou anqrwpou epi qronou doxhV autou kaqisesqe kai umeiV epi dwdeka qronouV krinonteV taV dwdeka fulaV tou israhl
19:28 And Jesus said unto them, Verily I say unto you, That ye which have followed me, in the regeneration when the Son of man shall sit in the throne of his glory, ye also shall sit upon twelve thrones, judging the twelve tribes of Israel.

29

kai paV oV afhken oikiaV h adelfouV h adelfaV h patera h mhtera h gunaika h tekna h agrouV eneken tou onomatoV mou ekatontaplasiona lhyetai kai zwhn aiwnion klhronomhsei
19:29 And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold, and shall inherit everlasting life.

30

polloi de esontai prwtoi escatoi kai escatoi prwtoi
19:30 But many [that are] first shall be last; and the last [shall be] first.

Matthew 20


Matthew Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 19

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 20

1

omoia gar estin h basileia twn ouranwn anqrwpw oikodespoth ostiV exhlqen ama prwi misqwsasqai ergataV eiV ton ampelwna autou
20:1 For the kingdom of heaven is like unto a man [that is] an householder, which went out early in the morning to hire labourers into his vineyard.

2

sumfwnhsaV de meta twn ergatwn ek dhnariou thn hmeran apesteilen autouV eiV ton ampelwna autou
20:2 And when he had agreed with the labourers for a penny a day, he sent them into his vineyard.

3

kai exelqwn peri thn trithn wran eiden allouV estwtaV en th agora argouV
20:3 And he went out about the third hour, and saw others standing idle in the marketplace,

4

kakeinoiV eipen upagete kai umeiV eiV ton ampelwna kai o ean h dikaion dwsw umin
20:4 And said unto them; Go ye also into the vineyard, and whatsoever is right I will give you. And they went their way.

5

oi de aphlqon palin exelqwn peri ekthn kai ennathn wran epoihsen wsautwV
20:5 Again he went out about the sixth and ninth hour, and did likewise.

6

peri de thn endekathn wran exelqwn euren allouV estwtaV argouV kai legei autoiV ti wde esthkate olhn thn hmeran argoi
20:6 And about the eleventh hour he went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle?

7

legousin autw oti oudeiV hmaV emisqwsato legei autoiV upagete kai umeiV eiV ton ampelwna kai o ean h dikaion lhyesqe
20:7 They say unto him, Because no man hath hired us. He saith unto them, Go ye also into the vineyard; and whatsoever is right, [that] shall ye receive.

8

oyiaV de genomenhV legei o kurioV tou ampelwnoV tw epitropw autou kaleson touV ergataV kai apodoV autoiV ton misqon arxamenoV apo twn escatwn ewV twn prwtwn
20:8 So when even was come, the lord of the vineyard saith unto his steward, Call the labourers, and give them [their] hire, beginning from the last unto the first.

9

kai elqonteV oi peri thn endekathn wran elabon ana dhnarion
20:9 And when they came that [were hired] about the eleventh hour, they received every man a penny.

10

elqonteV de oi prwtoi enomisan oti pleiona lhyontai kai elabon kai autoi ana dhnarion
20:10 But when the first came, they supposed that they should have received more; and they likewise received every man a penny.

11

labonteV de egogguzon kata tou oikodespotou
20:11 And when they had received [it], they murmured against the goodman of the house,

12

legonteV oti outoi oi escatoi mian wran epoihsan kai isouV hmin autouV epoihsaV toiV bastasasin to baroV thV hmeraV kai ton kauswna
20:12 Saying, These last have wrought [but] one hour, and thou hast made them equal unto us, which have borne the burden and heat of the day.

13

o de apokriqeiV eipen eni autwn etaire ouk adikw se ouci dhnariou sunefwnhsaV moi
20:13 But he answered one of them, and said, Friend, I do thee no wrong: didst not thou agree with me for a penny?

14

aron to son kai upage qelw de toutw tw escatw dounai wV kai soi
20:14 Take [that] thine [is], and go thy way: I will give unto this last, even as unto thee.

15

h ouk exestin moi poihsai o qelw en toiV emoiV ei o ofqalmoV sou ponhroV estin oti egw agaqoV eimi
20:15 Is it not lawful for me to do what I will with mine own? Is thine eye evil, because I am good?

16

outwV esontai oi escatoi prwtoi kai oi prwtoi escatoi polloi gar eisin klhtoi oligoi de eklektoi
20:16 So the last shall be first, and the first last: for many be called, but few chosen.

17

kai anabainwn o ihsouV eiV ierosoluma parelaben touV dwdeka maqhtaV kat idian en th odw kai eipen autoiV
20:17 And Jesus going up to Jerusalem took the twelve disciples apart in the way, and said unto them,

18

idou anabainomen eiV ierosoluma kai o uioV tou anqrwpou paradoqhsetai toiV arciereusin kai grammateusin kai katakrinousin auton qanatw
20:18 Behold, we go up to Jerusalem; and the Son of man shall be betrayed unto the chief priests and unto the scribes, and they shall condemn him to death,

19

kai paradwsousin auton toiV eqnesin eiV to empaixai kai mastigwsai kai staurwsai kai th trith hmera anasthsetai
20:19 And shall deliver him to the Gentiles to mock, and to scourge, and to crucify [him]: and the third day he shall rise again.

20

tote proshlqen autw h mhthr twn uiwn zebedaiou meta twn uiwn authV proskunousa kai aitousa ti par autou
20:20 Then came to him the mother of Zebedee's children with her sons, worshipping [him], and desiring a certain thing of him.

21

o de eipen auth ti qeleiV legei autw eipe ina kaqiswsin outoi oi duo uioi mou eiV ek dexiwn sou kai eiV ex euwnumwn en th basileia sou
20:21 And he said unto her, What wilt thou? She saith unto him, Grant that these my two sons may sit, the one on thy right hand, and the other on the left, in thy kingdom.

22

apokriqeiV de o ihsouV eipen ouk oidate ti aiteisqe dunasqe piein to pothrion o egw mellw pinein kai to baptisma o egw baptizomai baptisqhnai legousin autw dunameqa
20:22 But Jesus answered and said, Ye know not what ye ask. Are ye able to drink of the cup that I shall drink of, and to be baptized with the baptism that I am baptized with? They say unto him, We are able.

23

kai legei autoiV to men pothrion mou piesqe kai to baptisma o egw baptizomai baptisqhsesqe to de kaqisai ek dexiwn mou kai ex euwnumwn mou ouk estin emon dounai all oiV htoimastai upo tou patroV mou
20:23 And he saith unto them, Ye shall drink indeed of my cup, and be baptized with the baptism that I am baptized with: but to sit on my right hand, and on my left, is not mine to give, but [it shall be given to them] for whom it is prepared of my Father.

24

kai akousanteV oi deka hganakthsan peri twn duo adelfwn
20:24 And when the ten heard [it], they were moved with indignation against the two brethren.

25

o de ihsouV proskalesamenoV autouV eipen oidate oti oi arconteV twn eqnwn katakurieuousin autwn kai oi megaloi katexousiazousin autwn
20:25 But Jesus called them [unto him], and said, Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them.

26

ouc outwV de estai en umin all oV ean qelh en umin megaV genesqai estw umwn diakonoV
20:26 But it shall not be so among you: but whosoever will be great among you, let him be your minister;

27

kai oV ean qelh en umin einai prwtoV estw umwn douloV
20:27 And whosoever will be chief among you, let him be your servant:

28

wsper o uioV tou anqrwpou ouk hlqen diakonhqhnai alla diakonhsai kai dounai thn yuchn autou lutron anti pollwn
20:28 Even as the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many.

29

kai ekporeuomenwn autwn apo iericw hkolouqhsen autw ocloV poluV
20:29 And as they departed from Jericho, a great multitude followed him.

30

kai idou duo tufloi kaqhmenoi para thn odon akousanteV oti ihsouV paragei ekraxan legonteV elehson hmaV kurie uioV dabid
20:30 And, behold, two blind men sitting by the way side, when they heard that Jesus passed by, cried out, saying, Have mercy on us, O Lord, [thou] Son of David.

31

o de ocloV epetimhsen autoiV ina siwphswsin oi de meizon ekrazon legonteV elehson hmaV kurie uioV dabid
20:31 And the multitude rebuked them, because they should hold their peace: but they cried the more, saying, Have mercy on us, O Lord, [thou] Son of David.

32

kai staV o ihsouV efwnhsen autouV kai eipen ti qelete poihsw umin
20:32 And Jesus stood still, and called them, and said, What will ye that I shall do unto you?

33

legousin autw kurie ina anoicqwsin hmwn oi ofqalmoi
20:33 They say unto him, Lord, that our eyes may be opened.

34

splagcnisqeiV de o ihsouV hyato twn ofqalmwn autwn kai euqewV anebleyan autwn oi ofqalmoi kai hkolouqhsan autw
20:34 So Jesus had compassion [on them], and touched their eyes: and immediately their eyes received sight, and they followed him.

Matthew 21


Matthew Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 20

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 21

1

kai ote hggisan eiV ierosoluma kai hlqon eiV bhqfagh proV to oroV twn elaiwn tote o ihsouV apesteilen duo maqhtaV
21:1 And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples,

2

legwn autoiV poreuqhte eiV thn kwmhn thn apenanti umwn kai euqewV eurhsete onon dedemenhn kai pwlon met authV lusanteV agagete moi
21:2 Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied, and a colt with her: loose [them], and bring [them] unto me.

3

kai ean tiV umin eiph ti ereite oti o kurioV autwn creian ecei euqewV de apostelei autouV
21:3 And if any [man] say ought unto you, ye shall say, The Lord hath need of them; and straightway he will send them.

4

touto de olon gegonen ina plhrwqh to rhqen dia tou profhtou legontoV
21:4 All this was done, that it might be fulfilled which was spoken by the prophet, saying,

5

eipate th qugatri siwn idou o basileuV sou ercetai soi prauV kai epibebhkwV epi onon kai pwlon uion upozugiou
21:5 Tell ye the daughter of Sion, Behold, thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass.

6

poreuqenteV de oi maqhtai kai poihsanteV kaqwV prosetaxen autoiV o ihsouV
21:6 And the disciples went, and did as Jesus commanded them,

7

hgagon thn onon kai ton pwlon kai epeqhkan epanw autwn ta imatia autwn kai epekaqisen epanw autwn
21:7 And brought the ass, and the colt, and put on them their clothes, and they set [him] thereon.

8

o de pleistoV ocloV estrwsan eautwn ta imatia en th odw alloi de ekopton kladouV apo twn dendrwn kai estrwnnuon en th odw
21:8 And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed [them] in the way.

9

oi de ocloi oi proagonteV kai oi akolouqounteV ekrazon legonteV wsanna tw uiw dabid euloghmenoV o ercomenoV en onomati kuriou wsanna en toiV uyistoiV
21:9 And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed [is] he that cometh in the name of the Lord; Hosanna in the highest.

10

kai eiselqontoV autou eiV ierosoluma eseisqh pasa h poliV legousa tiV estin outoV
21:10 And when he was come into Jerusalem, all the city was moved, saying, Who is this?

11

oi de ocloi elegon outoV estin ihsouV o profhthV o apo nazaret thV galilaiaV
21:11 And the multitude said, This is Jesus the prophet of Nazareth of Galilee.

12

kai eishlqen o ihsouV eiV to ieron tou qeou kai exebalen pantaV touV pwlountaV kai agorazontaV en tw ierw kai taV trapezaV twn kollubistwn katestreyen kai taV kaqedraV twn pwlountwn taV peristeraV
21:12 And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves,

13

kai legei autoiV gegraptai o oikoV mou oikoV proseuchV klhqhsetai umeiV de auton epoihsate sphlaion lhstwn
21:13 And said unto them, It is written, My house shall be called the house of prayer; but ye have made it a den of thieves.

14

kai proshlqon autw tufloi kai cwloi en tw ierw kai eqerapeusen autouV
21:14 And the blind and the lame came to him in the temple; and he healed them.

15

idonteV de oi arciereiV kai oi grammateiV ta qaumasia a epoihsen kai touV paidaV krazontaV en tw ierw kai legontaV wsanna tw uiw dabid hganakthsan
21:15 And when the chief priests and scribes saw the wonderful things that he did, and the children crying in the temple, and saying, Hosanna to the Son of David; they were sore displeased,

16

kai eipon autw akoueiV ti outoi legousin o de ihsouV legei autoiV nai oudepote anegnwte oti ek stomatoV nhpiwn kai qhlazontwn kathrtisw ainon
21:16 And said unto him, Hearest thou what these say? And Jesus saith unto them, Yea; have ye never read, Out of the mouth of babes and sucklings thou hast perfected praise?

17

kai katalipwn autouV exhlqen exw thV polewV eiV bhqanian kai hulisqh ekei
21:17 And he left them, and went out of the city into Bethany; and he lodged there.

18

prwiaV de epanagwn eiV thn polin epeinasen
21:18 Now in the morning as he returned into the city, he hungered.

19

kai idwn sukhn mian epi thV odou hlqen ep authn kai ouden euren en auth ei mh fulla monon kai legei auth mhketi ek sou karpoV genhtai eiV ton aiwna kai exhranqh paracrhma h sukh
21:19 And when he saw a fig tree in the way, he came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward for ever. And presently the fig tree withered away.

20

kai idonteV oi maqhtai eqaumasan legonteV pwV paracrhma exhranqh h sukh
21:20 And when the disciples saw [it], they marvelled, saying, How soon is the fig tree withered away!

21

apokriqeiV de o ihsouV eipen autoiV amhn legw umin ean echte pistin kai mh diakriqhte ou monon to thV sukhV poihsete alla kan tw orei toutw eiphte arqhti kai blhqhti eiV thn qalassan genhsetai
21:21 Jesus answered and said unto them, Verily I say unto you, If ye have faith, and doubt not, ye shall not only do this [which is done] to the fig tree, but also if ye shall say unto this mountain, Be thou removed, and be thou cast into the sea; it shall be done.

22

kai panta osa an aithshte en th proseuch pisteuonteV lhyesqe
21:22 And all things, whatsoever ye shall ask in prayer, believing, ye shall receive.

23

kai elqonti autw eiV to ieron proshlqon autw didaskonti oi arciereiV kai oi presbuteroi tou laou legonteV en poia exousia tauta poieiV kai tiV soi edwken thn exousian tauthn
21:23 And when he was come into the temple, the chief priests and the elders of the people came unto him as he was teaching, and said, By what authority doest thou these things? and who gave thee this authority?

24

apokriqeiV de o ihsouV eipen autoiV erwthsw umaV kagw logon ena on ean eiphte moi kagw umin erw en poia exousia tauta poiw
21:24 And Jesus answered and said unto them, I also will ask you one thing, which if ye tell me, I in like wise will tell you by what authority I do these things.

25

to baptisma iwannou poqen hn ex ouranou h ex anqrwpwn oi de dielogizonto par eautoiV legonteV ean eipwmen ex ouranou erei hmin diati oun ouk episteusate autw
21:25 The baptism of John, whence was it? from heaven, or of men? And they reasoned with themselves, saying, If we shall say, From heaven; he will say unto us, Why did ye not then believe him?

26

ean de eipwmen ex anqrwpwn foboumeqa ton oclon panteV gar ecousin ton iwannhn wV profhthn
21:26 But if we shall say, Of men; we fear the people; for all hold John as a prophet.

27

kai apokriqenteV tw ihsou eipon ouk oidamen efh autoiV kai autoV oude egw legw umin en poia exousia tauta poiw
21:27 And they answered Jesus, and said, We cannot tell. And he said unto them, Neither tell I you by what authority I do these things.

28

ti de umin dokei anqrwpoV eicen tekna duo kai proselqwn tw prwtw eipen teknon upage shmeron ergazou en tw ampelwni mou
21:28 But what think ye? A [certain] man had two sons; and he came to the first, and said, Son, go work to day in my vineyard.

29

o de apokriqeiV eipen ou qelw usteron de metamelhqeiV aphlqen
21:29 He answered and said, I will not: but afterward he repented, and went.

30

kai proselqwn tw deuterw eipen wsautwV o de apokriqeiV eipen egw kurie kai ouk aphlqen
21:30 And he came to the second, and said likewise. And he answered and said, I [go], sir: and went not.

31

tiV ek twn duo epoihsen to qelhma tou patroV legousin autw o prwtoV legei autoiV o ihsouV amhn legw umin oti oi telwnai kai ai pornai proagousin umaV eiV thn basileian tou qeou
21:31 Whether of them twain did the will of [his] father? They say unto him, The first. Jesus saith unto them, Verily I say unto you, That the publicans and the harlots go into the kingdom of God before you.

32

hlqen gar proV umaV iwannhV en odw dikaiosunhV kai ouk episteusate autw oi de telwnai kai ai pornai episteusan autw umeiV de idonteV ou metemelhqhte usteron tou pisteusai autw
21:32 For John came unto you in the way of righteousness, and ye believed him not: but the publicans and the harlots believed him: and ye, when ye had seen [it], repented not afterward, that ye might believe him.

33

allhn parabolhn akousate anqrwpoV tiV hn oikodespothV ostiV efuteusen ampelwna kai fragmon autw perieqhken kai wruxen en autw lhnon kai wkodomhsen purgon kai exedoto auton gewrgoiV kai apedhmhsen
21:33 Hear another parable: There was a certain householder, which planted a vineyard, and hedged it round about, and digged a winepress in it, and built a tower, and let it out to husbandmen, and went into a far country:

34

ote de hggisen o kairoV twn karpwn apesteilen touV doulouV autou proV touV gewrgouV labein touV karpouV autou
21:34 And when the time of the fruit drew near, he sent his servants to the husbandmen, that they might receive the fruits of it.

35

kai labonteV oi gewrgoi touV doulouV autou on men edeiran on de apekteinan on de eliqobolhsan
21:35 And the husbandmen took his servants, and beat one, and killed another, and stoned another.

36

palin apesteilen allouV doulouV pleionaV twn prwtwn kai epoihsan autoiV wsautwV
21:36 Again, he sent other servants more than the first: and they did unto them likewise.

37

usteron de apesteilen proV autouV ton uion autou legwn entraphsontai ton uion mou
21:37 But last of all he sent unto them his son, saying, They will reverence my son.

38

oi de gewrgoi idonteV ton uion eipon en eautoiV outoV estin o klhronomoV deute apokteinwmen auton kai katascwmen thn klhronomian autou
21:38 But when the husbandmen saw the son, they said among themselves, This is the heir; come, let us kill him, and let us seize on his inheritance.

39

kai labonteV auton exebalon exw tou ampelwnoV kai apekteinan
21:39 And they caught him, and cast [him] out of the vineyard, and slew [him].

40

otan oun elqh o kurioV tou ampelwnoV ti poihsei toiV gewrgoiV ekeinoiV
21:40 When the lord therefore of the vineyard cometh, what will he do unto those husbandmen?

41

legousin autw kakouV kakwV apolesei autouV kai ton ampelwna ekdosetai alloiV gewrgoiV oitineV apodwsousin autw touV karpouV en toiV kairoiV autwn
21:41 They say unto him, He will miserably destroy those wicked men, and will let out [his] vineyard unto other husbandmen, which shall render him the fruits in their seasons.

42

legei autoiV o ihsouV oudepote anegnwte en taiV grafaiV liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV para kuriou egeneto auth kai estin qaumasth en ofqalmoiV hmwn
21:42 Jesus saith unto them, Did ye never read in the scriptures, The stone which the builders rejected, the same is become the head of the corner: this is the Lord's doing, and it is marvellous in our eyes?

43

dia touto legw umin oti arqhsetai af umwn h basileia tou qeou kai doqhsetai eqnei poiounti touV karpouV authV
21:43 Therefore say I unto you, The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof.

44

kai o peswn epi ton liqon touton sunqlasqhsetai ef on d an pesh likmhsei auton
21:44 And whosoever shall fall on this stone shall be broken: but on whomsoever it shall fall, it will grind him to powder.

45

kai akousanteV oi arciereiV kai oi farisaioi taV parabolaV autou egnwsan oti peri autwn legei
21:45 And when the chief priests and Pharisees had heard his parables, they perceived that he spake of them.

46

kai zhtounteV auton krathsai efobhqhsan touV oclouV epeidh wV profhthn auton eicon
21:46 But when they sought to lay hands on him, they feared the multitude, because they took him for a prophet.

Matthew 22


Matthew Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 21

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 22

1

kai apokriqeiV o ihsouV palin eipen autoiV en parabolaiV legwn
22:1 And Jesus answered and spake unto them again by parables, and said,

2

wmoiwqh h basileia twn ouranwn anqrwpw basilei ostiV epoihsen gamouV tw uiw autou
22:2 The kingdom of heaven is like unto a certain king, which made a marriage for his son,

3

kai apesteilen touV doulouV autou kalesai touV keklhmenouV eiV touV gamouV kai ouk hqelon elqein
22:3 And sent forth his servants to call them that were bidden to the wedding: and they would not come.

4

palin apesteilen allouV doulouV legwn eipate toiV keklhmenoiV idou to ariston mou htoimasa oi tauroi mou kai ta sitista tequmena kai panta etoima deute eiV touV gamouV
22:4 Again, he sent forth other servants, saying, Tell them which are bidden, Behold, I have prepared my dinner: my oxen and [my] fatlings [are] killed, and all things [are] ready: come unto the marriage.

5

oi de amelhsanteV aphlqon o men eiV ton idion agron o de eiV thn emporian autou
22:5 But they made light of [it], and went their ways, one to his farm, another to his merchandise:

6

oi de loipoi krathsanteV touV doulouV autou ubrisan kai apekteinan
22:6 And the remnant took his servants, and entreated [them] spitefully, and slew [them].

7

akousaV de o basileuV wrgisqh kai pemyaV ta strateumata autou apwlesen touV foneiV ekeinouV kai thn polin autwn eneprhsen
22:7 But when the king heard [thereof], he was wroth: and he sent forth his armies, and destroyed those murderers, and burned up their city.

8

tote legei toiV douloiV autou o men gamoV etoimoV estin oi de keklhmenoi ouk hsan axioi
22:8 Then saith he to his servants, The wedding is ready, but they which were bidden were not worthy.

9

poreuesqe oun epi taV diexodouV twn odwn kai osouV an eurhte kalesate eiV touV gamouV
22:9 Go ye therefore into the highways, and as many as ye shall find, bid to the marriage.

10

kai exelqonteV oi douloi ekeinoi eiV taV odouV sunhgagon pantaV osouV euron ponhrouV te kai agaqouV kai eplhsqh o gamoV anakeimenwn
22:10 So those servants went out into the highways, and gathered together all as many as they found, both bad and good: and the wedding was furnished with guests.

11

eiselqwn de o basileuV qeasasqai touV anakeimenouV eiden ekei anqrwpon ouk endedumenon enduma gamou
22:11 And when the king came in to see the guests, he saw there a man which had not on a wedding garment:

12

kai legei autw etaire pwV eishlqeV wde mh ecwn enduma gamou o de efimwqh
22:12 And he saith unto him, Friend, how camest thou in hither not having a wedding garment? And he was speechless.

13

tote eipen o basileuV toiV diakonoiV dhsanteV autou podaV kai ceiraV arate auton kai ekbalete eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn
22:13 Then said the king to the servants, Bind him hand and foot, and take him away, and cast [him] into outer darkness; there shall be weeping and gnashing of teeth.

14

polloi gar eisin klhtoi oligoi de eklektoi
22:14 For many are called, but few [are] chosen.

15

tote poreuqenteV oi farisaioi sumboulion elabon opwV auton pagideuswsin en logw
22:15 Then went the Pharisees, and took counsel how they might entangle him in [his] talk.

16

kai apostellousin autw touV maqhtaV autwn meta twn hrwdianwn legonteV didaskale oidamen oti alhqhV ei kai thn odon tou qeou en alhqeia didaskeiV kai ou melei soi peri oudenoV ou gar blepeiV eiV proswpon anqrwpwn
22:16 And they sent out unto him their disciples with the Herodians, saying, Master, we know that thou art true, and teachest the way of God in truth, neither carest thou for any [man]: for thou regardest not the person of men.

17

eipe oun hmin ti soi dokei exestin dounai khnson kaisari h ou
22:17 Tell us therefore, What thinkest thou? Is it lawful to give tribute unto Caesar, or not?

18

gnouV de o ihsouV thn ponhrian autwn eipen ti me peirazete upokritai
22:18 But Jesus perceived their wickedness, and said, Why tempt ye me, [ye] hypocrites?

19

epideixate moi to nomisma tou khnsou oi de proshnegkan autw dhnarion
22:19 Shew me the tribute money. And they brought unto him a penny.

20

kai legei autoiV tinoV h eikwn auth kai h epigrafh
22:20 And he saith unto them, Whose [is] this image and superscription?

21

legousin autw kaisaroV tote legei autoiV apodote oun ta kaisaroV kaisari kai ta tou qeou tw qew
22:21 They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's.

22

kai akousanteV eqaumasan kai afenteV auton aphlqon
22:22 When they had heard [these words], they marvelled, and left him, and went their way.

23

en ekeinh th hmera proshlqon autw saddoukaioi oi legonteV mh einai anastasin kai ephrwthsan auton
22:23 The same day came to him the Sadducees, which say that there is no resurrection, and asked him,

24

legonteV didaskale mwshV eipen ean tiV apoqanh mh ecwn tekna epigambreusei o adelfoV autou thn gunaika autou kai anasthsei sperma tw adelfw autou
22:24 Saying, Master, Moses said, If a man die, having no children, his brother shall marry his wife, and raise up seed unto his brother.

25

hsan de par hmin epta adelfoi kai o prwtoV gamhsaV eteleuthsen kai mh ecwn sperma afhken thn gunaika autou tw adelfw autou
22:25 Now there were with us seven brethren: and the first, when he had married a wife, deceased, and, having no issue, left his wife unto his brother:

26

omoiwV kai o deuteroV kai o tritoV ewV twn epta
22:26 Likewise the second also, and the third, unto the seventh.

27

usteron de pantwn apeqanen kai h gunh
22:27 And last of all the woman died also.

28

en th oun anastasei tinoV twn epta estai gunh panteV gar escon authn
22:28 Therefore in the resurrection whose wife shall she be of the seven? for they all had her.

29

apokriqeiV de o ihsouV eipen autoiV planasqe mh eidoteV taV grafaV mhde thn dunamin tou qeou
22:29 Jesus answered and said unto them, Ye do err, not knowing the scriptures, nor the power of God.

30

en gar th anastasei oute gamousin oute ekgamizontai all wV aggeloi tou qeou en ouranw eisin
22:30 For in the resurrection they neither marry, nor are given in marriage, but are as the angels of God in heaven.

31

peri de thV anastasewV twn nekrwn ouk anegnwte to rhqen umin upo tou qeou legontoV
22:31 But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying,

32

egw eimi o qeoV abraam kai o qeoV isaak kai o qeoV iakwb ouk estin o qeoV qeoV nekrwn alla zwntwn
22:32 I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living.

33

kai akousanteV oi ocloi exeplhssonto epi th didach autou
22:33 And when the multitude heard [this], they were astonished at his doctrine.

34

oi de farisaioi akousanteV oti efimwsen touV saddoukaiouV sunhcqhsan epi to auto
22:34 But when the Pharisees had heard that he had put the Sadducees to silence, they were gathered together.

35

kai ephrwthsen eiV ex autwn nomikoV peirazwn auton kai legwn
22:35 Then one of them, [which was] a lawyer, asked [him a question], tempting him, and saying,

36

didaskale poia entolh megalh en tw nomw
22:36 Master, which [is] the great commandment in the law?

37

o de ihsouV eipen autw agaphseiV kurion ton qeon sou en olh th kardia sou kai en olh th yuch sou kai en olh th dianoia sou
22:37 Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind.

38

auth estin prwth kai megalh entolh
22:38 This is the first and great commandment.

39

deutera de omoia auth agaphseiV ton plhsion sou wV seauton
22:39 And the second [is] like unto it, Thou shalt love thy neighbour as thyself.

40

en tautaiV taiV dusin entolaiV oloV o nomoV kai oi profhtai kremantai
22:40 On these two commandments hang all the law and the prophets.

41

sunhgmenwn de twn farisaiwn ephrwthsen autouV o ihsouV
22:41 While the Pharisees were gathered together, Jesus asked them,

42

legwn ti umin dokei peri tou cristou tinoV uioV estin legousin autw tou dabid
22:42 Saying, What think ye of Christ? whose son is he? They say unto him, [The Son] of David.

43

legei autoiV pwV oun dabid en pneumati kurion auton kalei legwn
22:43 He saith unto them, How then doth David in spirit call him Lord, saying,

44

eipen o kurioV tw kuriw mou kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou
22:44 The LORD said unto my Lord, Sit thou on my right hand, till I make thine enemies thy footstool?

45

ei oun dabid kalei auton kurion pwV uioV autou estin
22:45 If David then call him Lord, how is he his son?

46

kai oudeiV edunato autw apokriqhnai logon oude etolmhsen tiV ap ekeinhV thV hmeraV eperwthsai auton ouketi
22:46 And no man was able to answer him a word, neither durst any [man] from that day forth ask him any more [questions].

Matthew 23


Matthew Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 22

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 23

1

tote o ihsouV elalhsen toiV ocloiV kai toiV maqhtaiV autou
23:1 Then spake Jesus to the multitude, and to his disciples,

2

legwn epi thV mwsewV kaqedraV ekaqisan oi grammateiV kai oi farisaioi
23:2 Saying, The scribes and the Pharisees sit in Moses' seat:

3

panta oun osa an eipwsin umin threin threite kai poieite kata de ta erga autwn mh poieite legousin gar kai ou poiousin
23:3 All therefore whatsoever they bid you observe, [that] observe and do; but do not ye after their works: for they say, and do not.

4

desmeuousin gar fortia barea kai dusbastakta kai epitiqeasin epi touV wmouV twn anqrwpwn tw de daktulw autwn ou qelousin kinhsai auta
23:4 For they bind heavy burdens and grievous to be borne, and lay [them] on men's shoulders; but they [themselves] will not move them with one of their fingers.

5

panta de ta erga autwn poiousin proV to qeaqhnai toiV anqrwpoiV platunousin de ta fulakthria autwn kai megalunousin ta kraspeda twn imatiwn autwn
23:5 But all their works they do for to be seen of men: they make broad their phylacteries, and enlarge the borders of their garments,

6

filousin te thn prwtoklisian en toiV deipnoiV kai taV prwtokaqedriaV en taiV sunagwgaiV
23:6 And love the uppermost rooms at feasts, and the chief seats in the synagogues,

7

kai touV aspasmouV en taiV agoraiV kai kaleisqai upo twn anqrwpwn rabbi rabbi
23:7 And greetings in the markets, and to be called of men, Rabbi, Rabbi.

8

umeiV de mh klhqhte rabbi eiV gar estin umwn o kaqhghthV o cristoV panteV de umeiV adelfoi este
23:8 But be not ye called Rabbi: for one is your Master, [even] Christ; and all ye are brethren.

9

kai patera mh kaleshte umwn epi thV ghV eiV gar estin o pathr umwn o en toiV ouranoiV
23:9 And call no [man] your father upon the earth: for one is your Father, which is in heaven.

10

mhde klhqhte kaqhghtai eiV gar umwn estin o kaqhghthV o cristoV
23:10 Neither be ye called masters: for one is your Master, [even] Christ.

11

o de meizwn umwn estai umwn diakonoV
23:11 But he that is greatest among you shall be your servant.

12

ostiV de uywsei eauton tapeinwqhsetai kai ostiV tapeinwsei eauton uywqhsetai
23:12 And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted.

13

ouai umin grammateiV kai farisaioi upokritai oti kleiete thn basileian twn ouranwn emprosqen twn anqrwpwn umeiV gar ouk eisercesqe oude touV eisercomenouV afiete eiselqein
23:13 But woe unto you, scribes and Pharisees, hypocrites! for ye shut up the kingdom of heaven against men: for ye neither go in [yourselves], neither suffer ye them that are entering to go in.

14

ouai de umin grammateiV kai farisaioi upokritai oti katesqiete taV oikiaV twn chrwn kai profasei makra proseucomenoi dia touto lhyesqe perissoteron krima
23:14 Woe unto you, scribes and Pharisees, hypocrites! for ye devour widows' houses, and for a pretence make long prayer: therefore ye shall receive the greater damnation.

15

ouai umin grammateiV kai farisaioi upokritai oti periagete thn qalassan kai thn xhran poihsai ena proshluton kai otan genhtai poieite auton uion geennhV diploteron umwn
23:15 Woe unto you, scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made, ye make him twofold more the child of hell than yourselves.

16

ouai umin odhgoi tufloi oi legonteV oV an omosh en tw naw ouden estin oV d an omosh en tw crusw tou naou ofeilei
23:16 Woe unto you, [ye] blind guides, which say, Whosoever shall swear by the temple, it is nothing; but whosoever shall swear by the gold of the temple, he is a debtor!

17

mwroi kai tufloi tiV gar meizwn estin o crusoV h o naoV o agiazwn ton cruson
23:17 [Ye] fools and blind: for whether is greater, the gold, or the temple that sanctifieth the gold?

18

kai oV ean omosh en tw qusiasthriw ouden estin oV d an omosh en tw dwrw tw epanw autou ofeilei
23:18 And, Whosoever shall swear by the altar, it is nothing; but whosoever sweareth by the gift that is upon it, he is guilty.

19

mwroi kai tufloi ti gar meizon to dwron h to qusiasthrion to agiazon to dwron
23:19 [Ye] fools and blind: for whether [is] greater, the gift, or the altar that sanctifieth the gift?

20

o oun omosaV en tw qusiasthriw omnuei en autw kai en pasin toiV epanw autou
23:20 Whoso therefore shall swear by the altar, sweareth by it, and by all things thereon.

21

kai o omosaV en tw naw omnuei en autw kai en tw katoikounti auton
23:21 And whoso shall swear by the temple, sweareth by it, and by him that dwelleth therein.

22

kai o omosaV en tw ouranw omnuei en tw qronw tou qeou kai en tw kaqhmenw epanw autou
23:22 And he that shall swear by heaven, sweareth by the throne of God, and by him that sitteth thereon.

23

ouai umin grammateiV kai farisaioi upokritai oti apodekatoute to hduosmon kai to anhqon kai to kuminon kai afhkate ta barutera tou nomou thn krisin kai ton eleon kai thn pistin tauta edei poihsai kakeina mh afienai
23:23 Woe unto you, scribes and Pharisees, hypocrites! for ye pay tithe of mint and anise and cummin, and have omitted the weightier [matters] of the law, judgment, mercy, and faith: these ought ye to have done, and not to leave the other undone.

24

odhgoi tufloi oi diulizonteV ton kwnwpa thn de kamhlon katapinonteV
23:24 [Ye] blind guides, which strain at a gnat, and swallow a camel.

25

ouai umin grammateiV kai farisaioi upokritai oti kaqarizete to exwqen tou pothriou kai thV paroyidoV eswqen de gemousin ex arpaghV kai akrasiaV
23:25 Woe unto you, scribes and Pharisees, hypocrites! for ye make clean the outside of the cup and of the platter, but within they are full of extortion and excess.

26

farisaie tufle kaqarison prwton to entoV tou pothriou kai thV paroyidoV ina genhtai kai to ektoV autwn kaqaron
23:26 [Thou] blind Pharisee, cleanse first that [which is] within the cup and platter, that the outside of them may be clean also.

27

ouai umin grammateiV kai farisaioi upokritai oti paromoiazete tafoiV kekoniamenoiV oitineV exwqen men fainontai wraioi eswqen de gemousin ostewn nekrwn kai pashV akaqarsiaV
23:27 Woe unto you, scribes and Pharisees, hypocrites! for ye are like unto whited sepulchres, which indeed appear beautiful outward, but are within full of dead [men's] bones, and of all uncleanness.

28

outwV kai umeiV exwqen men fainesqe toiV anqrwpoiV dikaioi eswqen de mestoi este upokrisewV kai anomiaV
23:28 Even so ye also outwardly appear righteous unto men, but within ye are full of hypocrisy and iniquity.

29

ouai umin grammateiV kai farisaioi upokritai oti oikodomeite touV tafouV twn profhtwn kai kosmeite ta mnhmeia twn dikaiwn
23:29 Woe unto you, scribes and Pharisees, hypocrites! because ye build the tombs of the prophets, and garnish the sepulchres of the righteous,

30

kai legete ei hmen en taiV hmeraiV twn paterwn hmwn ouk an hmen koinwnoi autwn en tw aimati twn profhtwn
23:30 And say, If we had been in the days of our fathers, we would not have been partakers with them in the blood of the prophets.

31

wste martureite eautoiV oti uioi este twn foneusantwn touV profhtaV
23:31 Wherefore ye be witnesses unto yourselves, that ye are the children of them which killed the prophets.

32

kai umeiV plhrwsate to metron twn paterwn umwn
23:32 Fill ye up then the measure of your fathers.

33

ofeiV gennhmata ecidnwn pwV fughte apo thV krisewV thV geennhV
23:33 [Ye] serpents, [ye] generation of vipers, how can ye escape the damnation of hell?

34

dia touto idou egw apostellw proV umaV profhtaV kai sofouV kai grammateiV kai ex autwn apokteneite kai staurwsete kai ex autwn mastigwsete en taiV sunagwgaiV umwn kai diwxete apo polewV eiV polin
23:34 Wherefore, behold, I send unto you prophets, and wise men, and scribes: and [some] of them ye shall kill and crucify; and [some] of them shall ye scourge in your synagogues, and persecute [them] from city to city:

35

opwV elqh ef umaV pan aima dikaion ekcunomenon epi thV ghV apo tou aimatoV abel tou dikaiou ewV tou aimatoV zacariou uiou baraciou on efoneusate metaxu tou naou kai tou qusiasthriou
23:35 That upon you may come all the righteous blood shed upon the earth, from the blood of righteous Abel unto the blood of Zacharias son of Barachias, whom ye slew between the temple and the altar.

36

amhn legw umin hxei tauta panta epi thn genean tauthn
23:36 Verily I say unto you, All these things shall come upon this generation.

37

ierousalhm ierousalhm h apokteinousa touV profhtaV kai liqobolousa touV apestalmenouV proV authn posakiV hqelhsa episunagagein ta tekna sou on tropon episunagei orniV ta nossia eauthV upo taV pterugaV kai ouk hqelhsate
23:37 O Jerusalem, Jerusalem, [thou] that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together, even as a hen gathereth her chickens under [her] wings, and ye would not!

38

idou afietai umin o oikoV umwn erhmoV
23:38 Behold, your house is left unto you desolate.

39

legw gar umin ou mh me idhte ap arti ewV an eiphte euloghmenoV o ercomenoV en onomati kuriou
23:39 For I say unto you, Ye shall not see me henceforth, till ye shall say, Blessed [is] he that cometh in the name of the Lord.

Matthew 24


Matthew Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 23

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 24

1

kai exelqwn o ihsouV eporeueto apo tou ierou kai proshlqon oi maqhtai autou epideixai autw taV oikodomaV tou ierou
24:1 And Jesus went out, and departed from the temple: and his disciples came to [him] for to shew him the buildings of the temple.

2

o de ihsouV eipen autoiV ou blepete panta tauta amhn legw umin ou mh afeqh wde liqoV epi liqon oV ou mh kataluqhsetai
24:2 And Jesus said unto them, See ye not all these things? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down.

3

kaqhmenou de autou epi tou orouV twn elaiwn proshlqon autw oi maqhtai kat idian legonteV eipe hmin pote tauta estai kai ti to shmeion thV shs* parousiaV kai thV sunteleiaV tou aiwnoV
24:3 And as he sat upon the mount of Olives, the disciples came unto him privately, saying, Tell us, when shall these things be? and what [shall be] the sign of thy coming, and of the end of the world?

4

kai apokriqeiV o ihsouV eipen autoiV blepete mh tiV umaV planhsh
24:4 And Jesus answered and said unto them, Take heed that no man deceive you.

5

polloi gar eleusontai epi tw onomati mou legonteV egw eimi o cristoV kai pollouV planhsousin
24:5 For many shall come in my name, saying, I am Christ; and shall deceive many.

6

mellhsete de akouein polemouV kai akoaV polemwn orate mh qroeisqe dei gar panta genesqai all oupw estin to teloV
24:6 And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all [these things] must come to pass, but the end is not yet.

7

egerqhsetai gar eqnoV epi eqnoV kai basileia epi basileian kai esontai limoi kai loimoi kai seismoi kata topouV
24:7 For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places.

8

panta de tauta arch wdinwn
24:8 All these [are] the beginning of sorrows.

9

tote paradwsousin umaV eiV qliyin kai apoktenousin umaV kai esesqe misoumenoi upo pantwn twn eqnwn dia to onoma mou
24:9 Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for my name's sake.

10

kai tote skandalisqhsontai polloi kai allhlouV paradwsousin kai mishsousin allhlouV
24:10 And then shall many be offended, and shall betray one another, and shall hate one another.

11

kai polloi yeudoprofhtai egerqhsontai kai planhsousin pollouV
24:11 And many false prophets shall rise, and shall deceive many.

12

kai dia to plhqunqhnai thn anomian yughsetai h agaph twn pollwn
24:12 And because iniquity shall abound, the love of many shall wax cold.

13

o de upomeinaV eiV teloV outoV swqhsetai
24:13 But he that shall endure unto the end, the same shall be saved.

14

kai khrucqhsetai touto to euaggelion thV basileiaV en olh th oikoumenh eiV marturion pasin toiV eqnesin kai tote hxei to teloV
24:14 And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come.

15

otan oun idhte to bdelugma thV erhmwsewV to rhqen dia danihl tou profhtou estoV en topw agiw o anaginwskwn noeitw
24:15 When ye therefore shall see the abomination of desolation, spoken of by Daniel the prophet, stand in the holy place, (whoso readeth, let him understand:)

16

tote oi en th ioudaia feugetwsan epi ta orh
24:16 Then let them which be in Judaea flee into the mountains:

17

o epi tou dwmatoV mh katabainetw arai ti ek thV oikiaV autou
24:17 Let him which is on the housetop not come down to take any thing out of his house:

18

kai o en tw agrw mh epistreyatw opisw arai ta imatia autou
24:18 Neither let him which is in the field return back to take his clothes.

19

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV
24:19 And woe unto them that are with child, and to them that give suck in those days!

20

proseucesqe de ina mh genhtai h fugh umwn ceimwnoV mhde en sabbatw
24:20 But pray ye that your flight be not in the winter, neither on the sabbath day:

21

estai gar tote qliyiV megalh oia ou gegonen ap archV kosmou ewV tou nun oud ou mh genhtai
24:21 For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be.

22

kai ei mh ekolobwqhsan ai hmerai ekeinai ouk an eswqh pasa sarx dia de touV eklektouV kolobwqhsontai ai hmerai ekeinai
24:22 And except those days should be shortened, there should no flesh be saved: but for the elect's sake those days shall be shortened.

23

tote ean tiV umin eiph idou wde o cristoV h wde mh pisteushte
24:23 Then if any man shall say unto you, Lo, here [is] Christ, or there; believe [it] not.

24

egerqhsontai gar yeudocristoi kai yeudoprofhtai kai dwsousin shmeia megala kai terata wste planhsai ei dunaton kai touV eklektouV
24:24 For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if [it were] possible, they shall deceive the very elect.

25

idou proeirhka umin
24:25 Behold, I have told you before.

26

ean oun eipwsin umin idou en th erhmw estin mh exelqhte idou en toiV tameioiV mh pisteushte
24:26 Wherefore if they shall say unto you, Behold, he is in the desert; go not forth: behold, [he is] in the secret chambers; believe [it] not.

27

wsper gar h astraph exercetai apo anatolwn kai fainetai ewV dusmwn outwV estai kai h parousia tou uiou tou anqrwpou
24:27 For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of the Son of man be.

28

opou gar ean h to ptwma ekei sunacqhsontai oi aetoi
24:28 For wheresoever the carcase is, there will the eagles be gathered together.

29

euqewV de meta thn qliyin twn hmerwn ekeinwn o hlioV skotisqhsetai kai h selhnh ou dwsei to feggoV authV kai oi astereV pesountai apo tou ouranou kai ai dunameiV twn ouranwn saleuqhsontai
24:29 Immediately after the tribulation of those days shall the sun be darkened, and the moon shall not give her light, and the stars shall fall from heaven, and the powers of the heavens shall be shaken:

30

kai tote fanhsetai to shmeion tou uiou tou anqrwpou en tw ouranw kai tote koyontai pasai ai fulai thV ghV kai oyontai ton uion tou anqrwpou ercomenon epi twn nefelwn tou ouranou meta dunamewV kai doxhV pollhV
24:30 And then shall appear the sign of the Son of man in heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of man coming in the clouds of heaven with power and great glory.

31

kai apostelei touV aggelouV autou meta salpiggoV fwnhV megalhV kai episunaxousin touV eklektouV autou ek twn tessarwn anemwn ap akrwn ouranwn ewV akrwn autwn
24:31 And he shall send his angels with a great sound of a trumpet, and they shall gather together his elect from the four winds, from one end of heaven to the other.

32

apo de thV sukhV maqete thn parabolhn otan hdh o kladoV authV genhtai apaloV kai ta fulla ekfuh ginwskete oti egguV to qeroV
24:32 Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer [is] nigh:

33

outwV kai umeiV otan idhte panta tauta ginwskete oti egguV estin epi quraiV
24:33 So likewise ye, when ye shall see all these things, know that it is near, [even] at the doors.

34

amhn legw umin ou mh parelqh h genea auth ewV an panta tauta genhtai
24:34 Verily I say unto you, This generation shall not pass, till all these things be fulfilled.

35

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin
24:35 Heaven and earth shall pass away, but my words shall not pass away.

36

peri de thV hmeraV ekeinhV kai thV wraV oudeiV oiden oude oi aggeloi twn ouranwn ei mh o pathr mou monoV
24:36 But of that day and hour knoweth no [man], no, not the angels of heaven, but my Father only.

37

wsper de ai hmerai tou nwe outwV estai kai h parousia tou uiou tou anqrwpou
24:37 But as the days of Noe [were], so shall also the coming of the Son of man be.

38

wsper gar hsan en taiV hmeraiV taiV pro tou kataklusmou trwgonteV kai pinonteV gamounteV kai ekgamizonteV acri hV hmeraV eishlqen nwe eiV thn kibwton
24:38 For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe entered into the ark,

39

kai ouk egnwsan ewV hlqen o kataklusmoV kai hren apantaV outwV estai kai h parousia tou uiou tou anqrwpou
24:39 And knew not until the flood came, and took them all away; so shall also the coming of the Son of man be.

40

tote duo esontai en tw agrw o eiV paralambanetai kai o eiV afietai
24:40 Then shall two be in the field; the one shall be taken, and the other left.

41

duo alhqousai en tw mulwni mia paralambanetai kai mia afietai
24:41 Two [women shall be] grinding at the mill; the one shall be taken, and the other left.

42

grhgoreite oun oti ouk oidate poia wra o kurioV umwn ercetai
24:42 Watch therefore: for ye know not what hour your Lord doth come.

43

ekeino de ginwskete oti ei hdei o oikodespothV poia fulakh o klepthV ercetai egrhgorhsen an kai ouk an eiasen diorughnai thn oikian autou
24:43 But know this, that if the goodman of the house had known in what watch the thief would come, he would have watched, and would not have suffered his house to be broken up.

44

dia touto kai umeiV ginesqe etoimoi oti h wra ou dokeite o uioV tou anqrwpou ercetai
24:44 Therefore be ye also ready: for in such an hour as ye think not the Son of man cometh.

45

tiV ara estin o pistoV douloV kai fronimoV on katesthsen o kurioV autou epi thV qerapeiaV autou tou didonai autoiV thn trofhn en kairw
24:45 Who then is a faithful and wise servant, whom his lord hath made ruler over his household, to give them meat in due season?

46

makarioV o douloV ekeinoV on elqwn o kurioV autou eurhsei poiounta outwV
24:46 Blessed [is] that servant, whom his lord when he cometh shall find so doing.

47

amhn legw umin oti epi pasin toiV uparcousin autou katasthsei auton
24:47 Verily I say unto you, That he shall make him ruler over all his goods.

48

ean de eiph o kakoV douloV ekeinoV en th kardia autou cronizei o kurioV mou elqein
24:48 But and if that evil servant shall say in his heart, My lord delayeth his coming;

49

kai arxhtai tuptein touV sundoulouV esqiein de kai pinein meta twn mequontwn
24:49 And shall begin to smite [his] fellowservants, and to eat and drink with the drunken;

50

hxei o kurioV tou doulou ekeinou en hmera h ou prosdoka kai en wra h ou ginwskei
24:50 The lord of that servant shall come in a day when he looketh not for [him], and in an hour that he is not aware of,

51

kai dicotomhsei auton kai to meroV autou meta twn upokritwn qhsei ekei estai o klauqmoV kai o brugmoV twn odontwn
24:51 And shall cut him asunder, and appoint [him] his portion with the hypocrites: there shall be weeping and gnashing of teeth.

Matthew 25


Matthew Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 24

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 25

1

tote omoiwqhsetai h basileia twn ouranwn deka parqenoiV aitineV labousai taV lampadaV autwn exhlqon eiV apanthsin tou numfiou
25:1 Then shall the kingdom of heaven be likened unto ten virgins, which took their lamps, and went forth to meet the bridegroom.

2

pente de hsan ex autwn fronimoi kai ai pente mwrai
25:2 And five of them were wise, and five [were] foolish.

3

aitineV mwrai labousai taV lampadaV eautwn ouk elabon meq eautwn elaion
25:3 They that [were] foolish took their lamps, and took no oil with them:

4

ai de fronimoi elabon elaion en toiV aggeioiV autwn meta twn lampadwn autwn
25:4 But the wise took oil in their vessels with their lamps.

5

cronizontoV de tou numfiou enustaxan pasai kai ekaqeudon
25:5 While the bridegroom tarried, they all slumbered and slept.

6

meshV de nuktoV kraugh gegonen idou o numfioV ercetai exercesqe eiV apanthsin autou
25:6 And at midnight there was a cry made, Behold, the bridegroom cometh; go ye out to meet him.

7

tote hgerqhsan pasai ai parqenoi ekeinai kai ekosmhsan taV lampadaV autwn
25:7 Then all those virgins arose, and trimmed their lamps.

8

ai de mwrai taiV fronimoiV eipon dote hmin ek tou elaiou umwn oti ai lampadeV hmwn sbennuntai
25:8 And the foolish said unto the wise, Give us of your oil; for our lamps are gone out.

9

apekriqhsan de ai fronimoi legousai mhpote ouk arkesh hmin kai umin poreuesqe de mallon proV touV pwlountaV kai agorasate eautaiV
25:9 But the wise answered, saying, [Not so]; lest there be not enough for us and you: but go ye rather to them that sell, and buy for yourselves.

10

apercomenwn de autwn agorasai hlqen o numfioV kai ai etoimoi eishlqon met autou eiV touV gamouV kai ekleisqh h qura
25:10 And while they went to buy, the bridegroom came; and they that were ready went in with him to the marriage: and the door was shut.

11

usteron de ercontai kai ai loipai parqenoi legousai kurie kurie anoixon hmin
25:11 Afterward came also the other virgins, saying, Lord, Lord, open to us.

12

o de apokriqeiV eipen amhn legw umin ouk oida umaV
25:12 But he answered and said, Verily I say unto you, I know you not.

13

grhgoreite oun oti ouk oidate thn hmeran oude thn wran en h o uioV tou anqrwpou ercetai
25:13 Watch therefore, for ye know neither the day nor the hour wherein the Son of man cometh.

14

wsper gar anqrwpoV apodhmwn ekalesen touV idiouV doulouV kai paredwken autoiV ta uparconta autou
25:14 For [the kingdom of heaven is] as a man travelling into a far country, [who] called his own servants, and delivered unto them his goods.

15

kai w men edwken pente talanta w de duo w de en ekastw kata thn idian dunamin kai apedhmhsen euqewV
25:15 And unto one he gave five talents, to another two, and to another one; to every man according to his several ability; and straightway took his journey.

16

poreuqeiV de o ta pente talanta labwn eirgasato en autoiV kai epoihsen alla pente talanta
25:16 Then he that had received the five talents went and traded with the same, and made [them] other five talents.

17

wsautwV kai o ta duo ekerdhsen kai autoV alla duo
25:17 And likewise he that [had received] two, he also gained other two.

18

o de to en labwn apelqwn wruxen en th gh kai apekruyen to argurion tou kuriou autou
25:18 But he that had received one went and digged in the earth, and hid his lord's money.

19

meta de cronon polun ercetai o kurioV twn doulwn ekeinwn kai sunairei met autwn logon
25:19 After a long time the lord of those servants cometh, and reckoneth with them.

20

kai proselqwn o ta pente talanta labwn proshnegken alla pente talanta legwn kurie pente talanta moi paredwkaV ide alla pente talanta ekerdhsa ep autoiV
25:20 And so he that had received five talents came and brought other five talents, saying, Lord, thou deliveredst unto me five talents: behold, I have gained beside them five talents more.

21

efh de autw o kurioV autou eu doule agaqe kai piste epi oliga hV pistoV epi pollwn se katasthsw eiselqe eiV thn caran tou kuriou sou
25:21 His lord said unto him, Well done, [thou] good and faithful servant: thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord.

22

proselqwn de kai o ta duo talanta labwn eipen kurie duo talanta moi paredwkaV ide alla duo talanta ekerdhsa ep autoiV
25:22 He also that had received two talents came and said, Lord, thou deliveredst unto me two talents: behold, I have gained two other talents beside them.

23

efh autw o kurioV autou eu doule agaqe kai piste epi oliga hV pistoV epi pollwn se katasthsw eiselqe eiV thn caran tou kuriou sou
25:23 His lord said unto him, Well done, good and faithful servant; thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord.

24

proselqwn de kai o to en talanton eilhfwV eipen kurie egnwn se oti sklhroV ei anqrwpoV qerizwn opou ouk espeiraV kai sunagwn oqen ou dieskorpisaV
25:24 Then he which had received the one talent came and said, Lord, I knew thee that thou art an hard man, reaping where thou hast not sown, and gathering where thou hast not strawed:

25

kai fobhqeiV apelqwn ekruya to talanton sou en th gh ide eceiV to son
25:25 And I was afraid, and went and hid thy talent in the earth: lo, [there] thou hast [that is] thine.

26

apokriqeiV de o kurioV autou eipen autw ponhre doule kai oknhre hdeiV oti qerizw opou ouk espeira kai sunagw oqen ou dieskorpisa
25:26 His lord answered and said unto him, [Thou] wicked and slothful servant, thou knewest that I reap where I sowed not, and gather where I have not strawed:

27

edei oun se balein to argurion mou toiV trapezitaiV kai elqwn egw ekomisamhn an to emon sun tokw
25:27 Thou oughtest therefore to have put my money to the exchangers, and [then] at my coming I should have received mine own with usury.

28

arate oun ap autou to talanton kai dote tw econti ta deka talanta
25:28 Take therefore the talent from him, and give [it] unto him which hath ten talents.

29

tw gar econti panti doqhsetai kai perisseuqhsetai apo de tou mh econtoV kai o ecei arqhsetai ap autou
25:29 For unto every one that hath shall be given, and he shall have abundance: but from him that hath not shall be taken away even that which he hath.

30

kai ton acreion doulon ekballete eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn
25:30 And cast ye the unprofitable servant into outer darkness: there shall be weeping and gnashing of teeth.

31

otan de elqh o uioV tou anqrwpou en th doxh autou kai panteV oi agioi aggeloi met autou tote kaqisei epi qronou doxhV autou
25:31 When the Son of man shall come in his glory, and all the holy angels with him, then shall he sit upon the throne of his glory:

32

kai sunacqhsetai emprosqen autou panta ta eqnh kai aforiei autouV ap allhlwn wsper o poimhn aforizei ta probata apo twn erifwn
25:32 And before him shall be gathered all nations: and he shall separate them one from another, as a shepherd divideth [his] sheep from the goats:

33

kai sthsei ta men probata ek dexiwn autou ta de erifia ex euwnumwn
25:33 And he shall set the sheep on his right hand, but the goats on the left.

34

tote erei o basileuV toiV ek dexiwn autou deute oi euloghmenoi tou patroV mou klhronomhsate thn htoimasmenhn umin basileian apo katabolhV kosmou
25:34 Then shall the King say unto them on his right hand, Come, ye blessed of my Father, inherit the kingdom prepared for you from the foundation of the world:

35

epeinasa gar kai edwkate moi fagein ediyhsa kai epotisate me xenoV hmhn kai sunhgagete me
25:35 For I was an hungred, and ye gave me meat: I was thirsty, and ye gave me drink: I was a stranger, and ye took me in:

36

gumnoV kai periebalete me hsqenhsa kai epeskeyasqe me en fulakh hmhn kai hlqete proV me
25:36 Naked, and ye clothed me: I was sick, and ye visited me: I was in prison, and ye came unto me.

37

tote apokriqhsontai autw oi dikaioi legonteV kurie pote se eidomen peinwnta kai eqreyamen h diywnta kai epotisamen
25:37 Then shall the righteous answer him, saying, Lord, when saw we thee an hungred, and fed [thee]? or thirsty, and gave [thee] drink?

38

pote de se eidomen xenon kai sunhgagomen h gumnon kai periebalomen
25:38 When saw we thee a stranger, and took [thee] in? or naked, and clothed [thee]?

39

pote de se eidomen asqenh h en fulakh kai hlqomen proV se
25:39 Or when saw we thee sick, or in prison, and came unto thee?

40

kai apokriqeiV o basileuV erei autoiV amhn legw umin ef oson epoihsate eni toutwn twn adelfwn mou twn elacistwn emoi epoihsate
25:40 And the King shall answer and say unto them, Verily I say unto you, Inasmuch as ye have done [it] unto one of the least of these my brethren, ye have done [it] unto me.

41

tote erei kai toiV ex euwnumwn poreuesqe ap emou oi kathramenoi eiV to pur to aiwnion to htoimasmenon tw diabolw kai toiV aggeloiV autou
25:41 Then shall he say also unto them on the left hand, Depart from me, ye cursed, into everlasting fire, prepared for the devil and his angels:

42

epeinasa gar kai ouk edwkate moi fagein ediyhsa kai ouk epotisate me
25:42 For I was an hungred, and ye gave me no meat: I was thirsty, and ye gave me no drink:

43

xenoV hmhn kai ou sunhgagete me gumnoV kai ou periebalete me asqenhV kai en fulakh kai ouk epeskeyasqe me
25:43 I was a stranger, and ye took me not in: naked, and ye clothed me not: sick, and in prison, and ye visited me not.

44

tote apokriqhsontai autw kai autoi legonteV kurie pote se eidomen peinwnta h diywnta h xenon h gumnon h asqenh h en fulakh kai ou dihkonhsamen soi
25:44 Then shall they also answer him, saying, Lord, when saw we thee an hungred, or athirst, or a stranger, or naked, or sick, or in prison, and did not minister unto thee?

45

tote apokriqhsetai autoiV legwn amhn legw umin ef oson ouk epoihsate eni toutwn twn elacistwn oude emoi epoihsate
25:45 Then shall he answer them, saying, Verily I say unto you, Inasmuch as ye did [it] not to one of the least of these, ye did [it] not to me.

46

kai apeleusontai outoi eiV kolasin aiwnion oi de dikaioi eiV zwhn aiwnion
25:46 And these shall go away into everlasting punishment: but the righteous into life eternal.

Matthew 26


Matthew Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 25

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 26

1

kai egeneto ote etelesen o ihsouV pantaV touV logouV toutouV eipen toiV maqhtaiV autou
26:1 And it came to pass, when Jesus had finished all these sayings, he said unto his disciples,

2

oidate oti meta duo hmeraV to pasca ginetai kai o uioV tou anqrwpou paradidotai eiV to staurwqhnai
26:2 Ye know that after two days is [the feast of] the passover, and the Son of man is betrayed to be crucified.

3

tote sunhcqhsan oi arciereiV kai oi grammateiV kai oi presbuteroi tou laou eiV thn aulhn tou arcierewV tou legomenou kaiafa
26:3 Then assembled together the chief priests, and the scribes, and the elders of the people, unto the palace of the high priest, who was called Caiaphas,

4

kai sunebouleusanto ina ton ihsoun krathswsin dolw kai apokteinwsin
26:4 And consulted that they might take Jesus by subtilty, and kill [him].

5

elegon de mh en th eorth ina mh qoruboV genhtai en tw law
26:5 But they said, Not on the feast [day], lest there be an uproar among the people.

6

tou de ihsou genomenou en bhqania en oikia simwnoV tou leprou
26:6 Now when Jesus was in Bethany, in the house of Simon the leper,

7

proshlqen autw gunh alabastron murou ecousa barutimou kai kateceen epi thn kefalhn autou anakeimenou
26:7 There came unto him a woman having an alabaster box of very precious ointment, and poured it on his head, as he sat [at meat].

8

idonteV de oi maqhtai autou hganakthsan legonteV eiV ti h apwleia auth
26:8 But when his disciples saw [it], they had indignation, saying, To what purpose [is] this waste?

9

hdunato gar touto to muron praqhnai pollou kai doqhnai ptwcoiV
26:9 For this ointment might have been sold for much, and given to the poor.

10

gnouV de o ihsouV eipen autoiV ti kopouV parecete th gunaiki ergon gar kalon eirgasato eiV eme
26:10 When Jesus understood [it], he said unto them, Why trouble ye the woman? for she hath wrought a good work upon me.

11

pantote gar touV ptwcouV ecete meq eautwn eme de ou pantote ecete
26:11 For ye have the poor always with you; but me ye have not always.

12

balousa gar auth to muron touto epi tou swmatoV mou proV to entafiasai me epoihsen
26:12 For in that she hath poured this ointment on my body, she did [it] for my burial.

13

amhn legw umin opou ean khrucqh to euaggelion touto en olw tw kosmw lalhqhsetai kai o epoihsen auth eiV mnhmosunon authV
26:13 Verily I say unto you, Wheresoever this gospel shall be preached in the whole world, [there] shall also this, that this woman hath done, be told for a memorial of her.

14

tote poreuqeiV eiV twn dwdeka o legomenoV ioudaV iskariwthV proV touV arciereiV
26:14 Then one of the twelve, called Judas Iscariot, went unto the chief priests,

15

eipen ti qelete moi dounai kagw umin paradwsw auton oi de esthsan autw triakonta arguria
26:15 And said [unto them], What will ye give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver.

16

kai apo tote ezhtei eukairian ina auton paradw
26:16 And from that time he sought opportunity to betray him.

17

th de prwth twn azumwn proshlqon oi maqhtai tw ihsou legonteV autw pou qeleiV etoimaswmen soi fagein to pasca
26:17 Now the first [day] of the [feast of] unleavened bread the disciples came to Jesus, saying unto him, Where wilt thou that we prepare for thee to eat the passover?

18

o de eipen upagete eiV thn polin proV ton deina kai eipate autw o didaskaloV legei o kairoV mou egguV estin proV se poiw to pasca meta twn maqhtwn mou
26:18 And he said, Go into the city to such a man, and say unto him, The Master saith, My time is at hand; I will keep the passover at thy house with my disciples.

19

kai epoihsan oi maqhtai wV sunetaxen autoiV o ihsouV kai htoimasan to pasca
26:19 And the disciples did as Jesus had appointed them; and they made ready the passover.

20

oyiaV de genomenhV anekeito meta twn dwdeka
26:20 Now when the even was come, he sat down with the twelve.

21

kai esqiontwn autwn eipen amhn legw umin oti eiV ex umwn paradwsei me
26:21 And as they did eat, he said, Verily I say unto you, that one of you shall betray me.

22

kai lupoumenoi sfodra hrxanto legein autw ekastoV autwn mhti egw eimi kurie
26:22 And they were exceeding sorrowful, and began every one of them to say unto him, Lord, is it I?

23

o de apokriqeiV eipen o embayaV met emou en tw trubliw thn ceira outoV me paradwsei
26:23 And he answered and said, He that dippeth [his] hand with me in the dish, the same shall betray me.

24

o men uioV tou anqrwpou upagei kaqwV gegraptai peri autou ouai de tw anqrwpw ekeinw di ou o uioV tou anqrwpou paradidotai kalon hn autw ei ouk egennhqh o anqrwpoV ekeinoV
26:24 The Son of man goeth as it is written of him: but woe unto that man by whom the Son of man is betrayed! it had been good for that man if he had not been born.

25

apokriqeiV de ioudaV o paradidouV auton eipen mhti egw eimi rabbi legei autw su eipaV
26:25 Then Judas, which betrayed him, answered and said, Master, is it I? He said unto him, Thou hast said.

26

esqiontwn de autwn labwn o ihsouV ton arton kai euloghsaV eklasen kai edidou toiV maqhtaiV kai eipen labete fagete touto estin to swma mou
26:26 And as they were eating, Jesus took bread, and blessed [it], and brake [it], and gave [it] to the disciples, and said, Take, eat; this is my body.

27

kai labwn to pothrion kai eucaristhsaV edwken autoiV legwn piete ex autou panteV
26:27 And he took the cup, and gave thanks, and gave [it] to them, saying, Drink ye all of it;

28

touto gar estin to aima mou to thV kainhV diaqhkhV to peri pollwn ekcunomenon eiV afesin amartiwn
26:28 For this is my blood of the new testament, which is shed for many for the remission of sins.

29

legw de umin oti ou mh piw ap arti ek toutou tou gennhmatoV thV ampelou ewV thV hmeraV ekeinhV otan auto pinw meq umwn kainon en th basileia tou patroV mou
26:29 But I say unto you, I will not drink henceforth of this fruit of the vine, until that day when I drink it new with you in my Father's kingdom.

30

kai umnhsanteV exhlqon eiV to oroV twn elaiwn
26:30 And when they had sung an hymn, they went out into the mount of Olives.

31

tote legei autoiV o ihsouV panteV umeiV skandalisqhsesqe en emoi en th nukti tauth gegraptai gar pataxw ton poimena kai diaskorpisqhsetai ta probata thV poimnhV
26:31 Then saith Jesus unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep of the flock shall be scattered abroad.

32

meta de to egerqhnai me proaxw umaV eiV thn galilaian
26:32 But after I am risen again, I will go before you into Galilee.

33

apokriqeiV de o petroV eipen autw ei kai panteV skandalisqhsontai en soi egw oudepote skandalisqhsomai
26:33 Peter answered and said unto him, Though all [men] shall be offended because of thee, [yet] will I never be offended.

34

efh autw o ihsouV amhn legw soi oti en tauth th nukti prin alektora fwnhsai triV aparnhsh me
26:34 Jesus said unto him, Verily I say unto thee, That this night, before the cock crow, thou shalt deny me thrice.

35

legei autw o petroV kan deh me sun soi apoqanein ou mh se aparnhsomai omoiwV kai panteV oi maqhtai eipon
26:35 Peter said unto him, Though I should die with thee, yet will I not deny thee. Likewise also said all the disciples.

36

tote ercetai met autwn o ihsouV eiV cwrion legomenon geqshmanh kai legei toiV maqhtaiV kaqisate autou ewV ou apelqwn proseuxwmai ekei
26:36 Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder.

37

kai paralabwn ton petron kai touV duo uiouV zebedaiou hrxato lupeisqai kai adhmonein
26:37 And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy.

38

tote legei autoiV perilupoV estin h yuch mou ewV qanatou meinate wde kai grhgoreite met emou
26:38 Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me.

39

kai proelqwn mikron epesen epi proswpon autou proseucomenoV kai legwn pater mou ei dunaton estin parelqetw ap emou to pothrion touto plhn ouc wV egw qelw all wV su
26:39 And he went a little further, and fell on his face, and prayed, saying, O my Father, if it be possible, let this cup pass from me: nevertheless not as I will, but as thou [wilt].

40

kai ercetai proV touV maqhtaV kai euriskei autouV kaqeudontaV kai legei tw petrw outwV ouk iscusate mian wran grhgorhsai met emou
26:40 And he cometh unto the disciples, and findeth them asleep, and saith unto Peter, What, could ye not watch with me one hour?

41

grhgoreite kai proseucesqe ina mh eiselqhte eiV peirasmon to men pneuma proqumon h de sarx asqenhV
26:41 Watch and pray, that ye enter not into temptation: the spirit indeed [is] willing, but the flesh [is] weak.

42

palin ek deuterou apelqwn proshuxato legwn pater mou ei ou dunatai touto to pothrion parelqein ap emou ean mh auto piw genhqhtw to qelhma sou
26:42 He went away again the second time, and prayed, saying, O my Father, if this cup may not pass away from me, except I drink it, thy will be done.

43

kai elqwn euriskei autouV palin kaqeudontaV hsan gar autwn oi ofqalmoi bebarhmenoi
26:43 And he came and found them asleep again: for their eyes were heavy.

44

kai afeiV autouV apelqwn palin proshuxato ek tritou ton auton logon eipwn
26:44 And he left them, and went away again, and prayed the third time, saying the same words.

45

tote ercetai proV touV maqhtaV autou kai legei autoiV kaqeudete to loipon kai anapauesqe idou hggiken h wra kai o uioV tou anqrwpou paradidotai eiV ceiraV amartwlwn
26:45 Then cometh he to his disciples, and saith unto them, Sleep on now, and take [your] rest: behold, the hour is at hand, and the Son of man is betrayed into the hands of sinners.

46

egeiresqe agwmen idou hggiken o paradidouV me
26:46 Rise, let us be going: behold, he is at hand that doth betray me.

47

kai eti autou lalountoV idou ioudaV eiV twn dwdeka hlqen kai met autou ocloV poluV meta macairwn kai xulwn apo twn arcierewn kai presbuterwn tou laou
26:47 And while he yet spake, lo, Judas, one of the twelve, came, and with him a great multitude with swords and staves, from the chief priests and elders of the people.

48

o de paradidouV auton edwken autoiV shmeion legwn on an filhsw autoV estin krathsate auton
26:48 Now he that betrayed him gave them a sign, saying, Whomsoever I shall kiss, that same is he: hold him fast.

49

kai euqewV proselqwn tw ihsou eipen caire rabbi kai katefilhsen auton
26:49 And forthwith he came to Jesus, and said, Hail, master; and kissed him.

50

o de ihsouV eipen autw etaire ef w parei tote proselqonteV epebalon taV ceiraV epi ton ihsoun kai ekrathsan auton
26:50 And Jesus said unto him, Friend, wherefore art thou come? Then came they, and laid hands on Jesus, and took him.

51

kai idou eiV twn meta ihsou ekteinaV thn ceira apespasen thn macairan autou kai pataxaV ton doulon tou arcierewV afeilen autou to wtion
26:51 And, behold, one of them which were with Jesus stretched out [his] hand, and drew his sword, and struck a servant of the high priest's, and smote off his ear.

52

tote legei autw o ihsouV apostreyon sou thn macairan eiV ton topon authV panteV gar oi labonteV macairan en macaira apolountai
26:52 Then said Jesus unto him, Put up again thy sword into his place: for all they that take the sword shall perish with the sword.

53

h dokeiV oti ou dunamai arti parakalesai ton patera mou kai parasthsei moi pleiouV h dwdeka legewnaV aggelwn
26:53 Thinkest thou that I cannot now pray to my Father, and he shall presently give me more than twelve legions of angels?

54

pwV oun plhrwqwsin ai grafai oti outwV dei genesqai
26:54 But how then shall the scriptures be fulfilled, that thus it must be?

55

en ekeinh th wra eipen o ihsouV toiV ocloiV wV epi lhsthn exhlqete meta macairwn kai xulwn sullabein me kaq hmeran proV umaV ekaqezomhn didaskwn en tw ierw kai ouk ekrathsate me
26:55 In that same hour said Jesus to the multitudes, Are ye come out as against a thief with swords and staves for to take me? I sat daily with you teaching in the temple, and ye laid no hold on me.

56

touto de olon gegonen ina plhrwqwsin ai grafai twn profhtwn tote oi maqhtai panteV afenteV auton efugon
26:56 But all this was done, that the scriptures of the prophets might be fulfilled. Then all the disciples forsook him, and fled.

57

oi de krathsanteV ton ihsoun aphgagon proV kaiafan ton arcierea opou oi grammateiV kai oi presbuteroi sunhcqhsan
26:57 And they that had laid hold on Jesus led [him] away to Caiaphas the high priest, where the scribes and the elders were assembled.

58

o de petroV hkolouqei autw apo makroqen ewV thV aulhV tou arcierewV kai eiselqwn esw ekaqhto meta twn uphretwn idein to teloV
26:58 But Peter followed him afar off unto the high priest's palace, and went in, and sat with the servants, to see the end.

59

oi de arciereiV kai oi presbuteroi kai to sunedrion olon ezhtoun yeudomarturian kata tou ihsou opwV auton qanatwswsin
26:59 Now the chief priests, and elders, and all the council, sought false witness against Jesus, to put him to death;

60

kai ouc euron kai pollwn yeudomarturwn proselqontwn ouc euron
26:60 But found none: yea, though many false witnesses came, [yet] found they none. At the last came two false witnesses,

61

usteron de proselqonteV duo yeudomartureV eipon outoV efh dunamai katalusai ton naon tou qeou kai dia triwn hmerwn oikodomhsai auton
26:61 And said, This [fellow] said, I am able to destroy the temple of God, and to build it in three days.

62

kai anastaV o arciereuV eipen autw ouden apokrinh ti outoi sou katamarturousin
26:62 And the high priest arose, and said unto him, Answerest thou nothing? what [is it which] these witness against thee?

63

o de ihsouV esiwpa kai apokriqeiV o arciereuV eipen autw exorkizw se kata tou qeou tou zwntoV ina hmin eiphV ei su ei o cristoV o uioV tou qeou
26:63 But Jesus held his peace. And the high priest answered and said unto him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God.

64

legei autw o ihsouV su eipaV plhn legw umin ap arti oyesqe ton uion tou anqrwpou kaqhmenon ek dexiwn thV dunamewV kai ercomenon epi twn nefelwn tou ouranou
26:64 Jesus saith unto him, Thou hast said: nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power, and coming in the clouds of heaven.

65

tote o arciereuV dierrhxen ta imatia autou legwn oti eblasfhmhsen ti eti creian ecomen marturwn ide nun hkousate thn blasfhmian autou
26:65 Then the high priest rent his clothes, saying, He hath spoken blasphemy; what further need have we of witnesses? behold, now ye have heard his blasphemy.

66

ti umin dokei oi de apokriqenteV eipon enocoV qanatou estin
26:66 What think ye? They answered and said, He is guilty of death.

67

tote eneptusan eiV to proswpon autou kai ekolafisan auton oi de errapisan
26:67 Then did they spit in his face, and buffeted him; and others smote [him] with the palms of their hands,

68

legonteV profhteuson hmin criste tiV estin o paisaV se
26:68 Saying, Prophesy unto us, thou Christ, Who is he that smote thee?

69

o de petroV exw ekaqhto en th aulh kai proshlqen autw mia paidiskh legousa kai su hsqa meta ihsou tou galilaiou
26:69 Now Peter sat without in the palace: and a damsel came unto him, saying, Thou also wast with Jesus of Galilee.

70

o de hrnhsato emprosqen pantwn legwn ouk oida ti legeiV
26:70 But he denied before [them] all, saying, I know not what thou sayest.

71

exelqonta de auton eiV ton pulwna eiden auton allh kai legei toiV ekei kai outoV hn meta ihsou tou nazwraiou
26:71 And when he was gone out into the porch, another [maid] saw him, and said unto them that were there, This [fellow] was also with Jesus of Nazareth.

72

kai palin hrnhsato meq orkou oti ouk oida ton anqrwpon
26:72 And again he denied with an oath, I do not know the man.

73

meta mikron de proselqonteV oi estwteV eipon tw petrw alhqwV kai su ex autwn ei kai gar h lalia sou dhlon se poiei
26:73 And after a while came unto [him] they that stood by, and said to Peter, Surely thou also art [one] of them; for thy speech bewrayeth thee.

74

tote hrxato katanaqematizein kai omnuein oti ouk oida ton anqrwpon kai euqewV alektwr efwnhsen
26:74 Then began he to curse and to swear, [saying], I know not the man. And immediately the cock crew.

75

kai emnhsqh o petroV tou rhmatoV tou ihsou eirhkotoV autw oti prin alektora fwnhsai triV aparnhsh me kai exelqwn exw eklausen pikrwV
26:75 And Peter remembered the word of Jesus, which said unto him, Before the cock crow, thou shalt deny me thrice. And he went out, and wept bitterly.

Matthew 27


Matthew Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 26

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 27

1

prwiaV de genomenhV sumboulion elabon panteV oi arciereiV kai oi presbuteroi tou laou kata tou ihsou wste qanatwsai auton
27:1 When the morning was come, all the chief priests and elders of the people took counsel against Jesus to put him to death:

2

kai dhsanteV auton aphgagon kai paredwkan auton pontiw pilatw tw hgemoni
27:2 And when they had bound him, they led [him] away, and delivered him to Pontius Pilate the governor.

3

tote idwn ioudaV o paradidouV auton oti katekriqh metamelhqeiV apestreyen ta triakonta arguria toiV arciereusin kai toiV presbuteroiV
27:3 Then Judas, which had betrayed him, when he saw that he was condemned, repented himself, and brought again the thirty pieces of silver to the chief priests and elders,

4

legwn hmarton paradouV aima aqwon oi de eipon ti proV hmaV su oyei
27:4 Saying, I have sinned in that I have betrayed the innocent blood. And they said, What [is that] to us? see thou [to that].

5

kai riyaV ta arguria en tw naw anecwrhsen kai apelqwn aphgxato
27:5 And he cast down the pieces of silver in the temple, and departed, and went and hanged himself.

6

oi de arciereiV labonteV ta arguria eipon ouk exestin balein auta eiV ton korbanan epei timh aimatoV estin
27:6 And the chief priests took the silver pieces, and said, It is not lawful for to put them into the treasury, because it is the price of blood.

7

sumboulion de labonteV hgorasan ex autwn ton agron tou keramewV eiV tafhn toiV xenoiV
27:7 And they took counsel, and bought with them the potter's field, to bury strangers in.

8

dio eklhqh o agroV ekeinoV agroV aimatoV ewV thV shmeron
27:8 Wherefore that field was called, The field of blood, unto this day.

9

tote eplhrwqh to rhqen dia ieremiou tou profhtou legontoV kai elabon ta triakonta arguria thn timhn tou tetimhmenou on etimhsanto apo uiwn israhl
27:9 Then was fulfilled that which was spoken by Jeremy the prophet, saying, And they took the thirty pieces of silver, the price of him that was valued, whom they of the children of Israel did value;

10

kai edwkan auta eiV ton agron tou keramewV kaqa sunetaxen moi kurioV
27:10 And gave them for the potter's field, as the Lord appointed me.

11

o de ihsouV esth emprosqen tou hgemonoV kai ephrwthsen auton o hgemwn legwn su ei o basileuV twn ioudaiwn o de ihsouV efh autw su legeiV
27:11 And Jesus stood before the governor: and the governor asked him, saying, Art thou the King of the Jews? And Jesus said unto him, Thou sayest.

12

kai en tw kathgoreisqai auton upo twn arcierewn kai twn presbuterwn ouden apekrinato
27:12 And when he was accused of the chief priests and elders, he answered nothing.

13

tote legei autw o pilatoV ouk akoueiV posa sou katamarturousin
27:13 Then said Pilate unto him, Hearest thou not how many things they witness against thee?

14

kai ouk apekriqh autw proV oude en rhma wste qaumazein ton hgemona lian
27:14 And he answered him to never a word; insomuch that the governor marvelled greatly.

15

kata de eorthn eiwqei o hgemwn apoluein ena tw oclw desmion on hqelon
27:15 Now at [that] feast the governor was wont to release unto the people a prisoner, whom they would.

16

eicon de tote desmion epishmon legomenon barabban
27:16 And they had then a notable prisoner, called Barabbas.

17

sunhgmenwn oun autwn eipen autoiV o pilatoV tina qelete apolusw umin barabban h ihsoun ton legomenon criston
27:17 Therefore when they were gathered together, Pilate said unto them, Whom will ye that I release unto you? Barabbas, or Jesus which is called Christ?

18

hdei gar oti dia fqonon paredwkan auton
27:18 For he knew that for envy they had delivered him.

19

kaqhmenou de autou epi tou bhmatoV apesteilen proV auton h gunh autou legousa mhden soi kai tw dikaiw ekeinw polla gar epaqon shmeron kat onar di auton
27:19 When he was set down on the judgment seat, his wife sent unto him, saying, Have thou nothing to do with that just man: for I have suffered many things this day in a dream because of him.

20

oi de arciereiV kai oi presbuteroi epeisan touV oclouV ina aithswntai ton barabban ton de ihsoun apoleswsin
27:20 But the chief priests and elders persuaded the multitude that they should ask Barabbas, and destroy Jesus.

21

apokriqeiV de o hgemwn eipen autoiV tina qelete apo twn duo apolusw umin oi de eipon barabban
27:21 The governor answered and said unto them, Whether of the twain will ye that I release unto you? They said, Barabbas.

22

legei autoiV o pilatoV ti oun poihsw ihsoun ton legomenon criston legousin autw panteV staurwqhtw
27:22 Pilate saith unto them, What shall I do then with Jesus which is called Christ? [They] all say unto him, Let him be crucified.

23

o de hgemwn efh ti gar kakon epoihsen oi de perisswV ekrazon legonteV staurwqhtw
27:23 And the governor said, Why, what evil hath he done? But they cried out the more, saying, Let him be crucified.

24

idwn de o pilatoV oti ouden wfelei alla mallon qoruboV ginetai labwn udwr apeniyato taV ceiraV apenanti tou oclou legwn aqwoV eimi apo tou aimatoV tou dikaiou toutou umeiV oyesqe
27:24 When Pilate saw that he could prevail nothing, but [that] rather a tumult was made, he took water, and washed [his] hands before the multitude, saying, I am innocent of the blood of this just person: see ye [to it].

25

kai apokriqeiV paV o laoV eipen to aima autou ef hmaV kai epi ta tekna hmwn
27:25 Then answered all the people, and said, His blood [be] on us, and on our children.

26

tote apelusen autoiV ton barabban ton de ihsoun fragellwsaV paredwken ina staurwqh
27:26 Then released he Barabbas unto them: and when he had scourged Jesus, he delivered [him] to be crucified.

27

tote oi stratiwtai tou hgemonoV paralabonteV ton ihsoun eiV to praitwrion sunhgagon ep auton olhn thn speiran
27:27 Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band [of soldiers].

28

kai ekdusanteV auton perieqhkan autw clamuda kokkinhn
27:28 And they stripped him, and put on him a scarlet robe.

29

kai plexanteV stefanon ex akanqwn epeqhkan epi thn kefalhn autou kai kalamon epi thn dexian autou kai gonupethsanteV emprosqen autou enepaizon autw legonteV caire o basileuV twn ioudaiwn
27:29 And when they had platted a crown of thorns, they put [it] upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying, Hail, King of the Jews!

30

kai emptusanteV eiV auton elabon ton kalamon kai etupton eiV thn kefalhn autou
27:30 And they spit upon him, and took the reed, and smote him on the head.

31

kai ote enepaixan autw exedusan auton thn clamuda kai enedusan auton ta imatia autou kai aphgagon auton eiV to staurwsai
27:31 And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify [him].

32

exercomenoi de euron anqrwpon kurhnaion onomati simwna touton hggareusan ina arh ton stauron autou
27:32 And as they came out, they found a man of Cyrene, Simon by name: him they compelled to bear his cross.

33

kai elqonteV eiV topon legomenon golgoqa oV estin legomenoV kraniou topoV
27:33 And when they were come unto a place called Golgotha, that is to say, a place of a skull,

34

edwkan autw piein oxoV meta colhV memigmenon kai geusamenoV ouk hqelen piein
27:34 They gave him vinegar to drink mingled with gall: and when he had tasted [thereof], he would not drink.

35

staurwsanteV de auton diemerisanto ta imatia autou ballonteV klhron ina plhrwqh to rhqen upo tou profhtou diemerisanto ta imatia mou eautoiV kai epi ton imatismon mou ebalon klhron
27:35 And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots.

36

kai kaqhmenoi ethroun auton ekei
27:36 And sitting down they watched him there;

37

kai epeqhkan epanw thV kefalhV autou thn aitian autou gegrammenhn outoV estin ihsouV o basileuV twn ioudaiwn
27:37 And set up over his head his accusation written, THIS IS JESUS THE KING OF THE JEWS.

38

tote staurountai sun autw duo lhstai eiV ek dexiwn kai eiV ex euwnumwn
27:38 Then were there two thieves crucified with him, one on the right hand, and another on the left.

39

oi de paraporeuomenoi eblasfhmoun auton kinounteV taV kefalaV autwn
27:39 And they that passed by reviled him, wagging their heads,

40

kai legonteV o kataluwn ton naon kai en trisin hmeraiV oikodomwn swson seauton ei uioV ei tou qeou katabhqi apo tou staurou
27:40 And saying, Thou that destroyest the temple, and buildest [it] in three days, save thyself. If thou be the Son of God, come down from the cross.

41

omoiwV de kai oi arciereiV empaizonteV meta twn grammatewn kai presbuterwn elegon
27:41 Likewise also the chief priests mocking [him], with the scribes and elders, said,

42

allouV eswsen eauton ou dunatai swsai ei basileuV israhl estin katabatw nun apo tou staurou kai pisteusomen autw
27:42 He saved others; himself he cannot save. If he be the King of Israel, let him now come down from the cross, and we will believe him.

43

pepoiqen epi ton qeon rusasqw nun auton ei qelei auton eipen gar oti qeou eimi uioV
27:43 He trusted in God; let him deliver him now, if he will have him: for he said, I am the Son of God.

44

to d auto kai oi lhstai oi sustaurwqenteV autw wneidizon autw
27:44 The thieves also, which were crucified with him, cast the same in his teeth.

45

apo de ekthV wraV skotoV egeneto epi pasan thn ghn ewV wraV ennathV
27:45 Now from the sixth hour there was darkness over all the land unto the ninth hour.

46

peri de thn ennathn wran anebohsen o ihsouV fwnh megalh legwn hli hli lama sabacqani tout estin qee mou qee mou inati me egkatelipeV
27:46 And about the ninth hour Jesus cried with a loud voice, saying, Eli, Eli, lama sabachthani? that is to say, My God, my God, why hast thou forsaken me?

47

tineV de twn ekei estwtwn akousanteV elegon oti hlian fwnei outoV
27:47 Some of them that stood there, when they heard [that], said, This [man] calleth for Elias.

48

kai euqewV dramwn eiV ex autwn kai labwn spoggon plhsaV te oxouV kai periqeiV kalamw epotizen auton
27:48 And straightway one of them ran, and took a spunge, and filled [it] with vinegar, and put [it] on a reed, and gave him to drink.

49

oi de loipoi elegon afeV idwmen ei ercetai hliaV swswn auton
27:49 The rest said, Let be, let us see whether Elias will come to save him.

50

o de ihsouV palin kraxaV fwnh megalh afhken to pneuma
27:50 Jesus, when he had cried again with a loud voice, yielded up the ghost.

51

kai idou to katapetasma tou naou escisqh eiV duo apo anwqen ewV katw kai h gh eseisqh kai ai petrai escisqhsan
27:51 And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent;

52

kai ta mnhmeia anewcqhsan kai polla swmata twn kekoimhmenwn agiwn hgerqh
27:52 And the graves were opened; and many bodies of the saints which slept arose,

53

kai exelqonteV ek twn mnhmeiwn meta thn egersin autou eishlqon eiV thn agian polin kai enefanisqhsan polloiV
27:53 And came out of the graves after his resurrection, and went into the holy city, and appeared unto many.

54

o de ekatontarcoV kai oi met autou throunteV ton ihsoun idonteV ton seismon kai ta genomena efobhqhsan sfodra legonteV alhqwV qeou uioV hn outoV
27:54 Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the Son of God.

55

hsan de ekei gunaikeV pollai apo makroqen qewrousai aitineV hkolouqhsan tw ihsou apo thV galilaiaV diakonousai autw
27:55 And many women were there beholding afar off, which followed Jesus from Galilee, ministering unto him:

56

en aiV hn maria h magdalhnh kai maria h tou iakwbou kai iwsh mhthr kai h mhthr twn uiwn zebedaiou
27:56 Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedee's children.

57

oyiaV de genomenhV hlqen anqrwpoV plousioV apo arimaqaiaV tounoma iwshf oV kai autoV emaqhteusen tw ihsou
27:57 When the even was come, there came a rich man of Arimathaea, named Joseph, who also himself was Jesus' disciple:

58

outoV proselqwn tw pilatw hthsato to swma tou ihsou tote o pilatoV ekeleusen apodoqhnai to swma
27:58 He went to Pilate, and begged the body of Jesus. Then Pilate commanded the body to be delivered.

59

kai labwn to swma o iwshf enetulixen auto sindoni kaqara
27:59 And when Joseph had taken the body, he wrapped it in a clean linen cloth,

60

kai eqhken auto en tw kainw autou mnhmeiw o elatomhsen en th petra kai proskulisaV liqon megan th qura tou mnhmeiou aphlqen
27:60 And laid it in his own new tomb, which he had hewn out in the rock: and he rolled a great stone to the door of the sepulchre, and departed.

61

hn de ekei maria h magdalhnh kai h allh maria kaqhmenai apenanti tou tafou
27:61 And there was Mary Magdalene, and the other Mary, sitting over against the sepulchre.

62

th de epaurion htiV estin meta thn paraskeuhn sunhcqhsan oi arciereiV kai oi farisaioi proV pilaton
27:62 Now the next day, that followed the day of the preparation, the chief priests and Pharisees came together unto Pilate,

63

legonteV kurie emnhsqhmen oti ekeinoV o planoV eipen eti zwn meta treiV hmeraV egeiromai
27:63 Saying, Sir, we remember that that deceiver said, while he was yet alive, After three days I will rise again.

64

keleuson oun asfalisqhnai ton tafon ewV thV trithV hmeraV mhpote elqonteV oi maqhtai autou nuktoV kleywsin auton kai eipwsin tw law hgerqh apo twn nekrwn kai estai h escath planh ceirwn thV prwthV
27:64 Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal him away, and say unto the people, He is risen from the dead: so the last error shall be worse than the first.

65

efh de autoiV o pilatoV ecete koustwdian upagete asfalisasqe wV oidate
27:65 Pilate said unto them, Ye have a watch: go your way, make [it] as sure as ye can.

66

oi de poreuqenteV hsfalisanto ton tafon sfragisanteV ton liqon meta thV koustwdiaV
27:66 So they went, and made the sepulchre sure, sealing the stone, and setting a watch.

Matthew 28


Matthew Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 27

Restore Frames After Search

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 28

1

oye de sabbatwn th epifwskoush eiV mian sabbatwn hlqen maria h magdalhnh kai h allh maria qewrhsai ton tafon
28:1 In the end of the sabbath, as it began to dawn toward the first [day] of the week, came Mary Magdalene and the other Mary to see the sepulchre.

2

kai idou seismoV egeneto megaV aggeloV gar kuriou katabaV ex ouranou proselqwn apekulisen ton liqon apo thV quraV kai ekaqhto epanw autou
28:2 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it.

3

hn de h idea autou wV astraph kai to enduma autou leukon wsei ciwn
28:3 His countenance was like lightning, and his raiment white as snow:

4

apo de tou fobou autou eseisqhsan oi throunteV kai egenonto wsei nekroi
28:4 And for fear of him the keepers did shake, and became as dead [men].

5

apokriqeiV de o aggeloV eipen taiV gunaixin mh fobeisqe umeiV oida gar oti ihsoun ton estaurwmenon zhteite
28:5 And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified.

6

ouk estin wde hgerqh gar kaqwV eipen deute idete ton topon opou ekeito o kurioV
28:6 He is not here: for he is risen, as he said. Come, see the place where the Lord lay.

7

kai tacu poreuqeisai eipate toiV maqhtaiV autou oti hgerqh apo twn nekrwn kai idou proagei umaV eiV thn galilaian ekei auton oyesqe idou eipon umin
28:7 And go quickly, and tell his disciples that he is risen from the dead; and, behold, he goeth before you into Galilee; there shall ye see him: lo, I have told you.

8

kai exelqousai tacu apo tou mnhmeiou meta fobou kai caraV megalhV edramon apaggeilai toiV maqhtaiV autou
28:8 And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word.

9

wV de eporeuonto apaggeilai toiV maqhtaiV autou kai idou o ihsouV aphnthsen autaiV legwn cairete ai de proselqousai ekrathsan autou touV podaV kai prosekunhsan autw
28:9 And as they went to tell his disciples, behold, Jesus met them, saying, All hail. And they came and held him by the feet, and worshipped him.

10

tote legei autaiV o ihsouV mh fobeisqe upagete apaggeilate toiV adelfoiV mou ina apelqwsin eiV thn galilaian kakei me oyontai
28:10 Then said Jesus unto them, Be not afraid: go tell my brethren that they go into Galilee, and there shall they see me.

11

poreuomenwn de autwn idou tineV thV koustwdiaV elqonteV eiV thn polin aphggeilan toiV arciereusin apanta ta genomena
28:11 Now when they were going, behold, some of the watch came into the city, and shewed unto the chief priests all the things that were done.

12

kai sunacqenteV meta twn presbuterwn sumboulion te labonteV arguria ikana edwkan toiV stratiwtaiV
28:12 And when they were assembled with the elders, and had taken counsel, they gave large money unto the soldiers,

13

legonteV eipate oti oi maqhtai autou nuktoV elqonteV ekleyan auton hmwn koimwmenwn
28:13 Saying, Say ye, His disciples came by night, and stole him [away] while we slept.

14

kai ean akousqh touto epi tou hgemonoV hmeiV peisomen auton kai umaV amerimnouV poihsomen
28:14 And if this come to the governor's ears, we will persuade him, and secure you.

15

oi de labonteV ta arguria epoihsan wV edidacqhsan kai diefhmisqh o logoV outoV para ioudaioiV mecri thV shmeron
28:15 So they took the money, and did as they were taught: and this saying is commonly reported among the Jews until this day.

16

oi de endeka maqhtai eporeuqhsan eiV thn galilaian eiV to oroV ou etaxato autoiV o ihsouV
28:16 Then the eleven disciples went away into Galilee, into a mountain where Jesus had appointed them.

17

kai idonteV auton prosekunhsan autw oi de edistasan
28:17 And when they saw him, they worshipped him: but some doubted.

18

kai proselqwn o ihsouV elalhsen autoiV legwn edoqh moi pasa exousia en ouranw kai epi ghV
28:18 And Jesus came and spake unto them, saying, All power is given unto me in heaven and in earth.

19

poreuqenteV oun maqhteusate panta ta eqnh baptizonteV autouV eiV to onoma tou patroV kai tou uiou kai tou agiou pneumatoV
28:19 Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost:

20

didaskonteV autouV threin panta osa eneteilamhn umin kai idou egw meq umwn eimi pasaV taV hmeraV ewV thV sunteleiaV tou aiwnoV amhn
28:20 Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, [even] unto the end of the world. Amen.

Mark 1


Mark Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Matthew 28

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 1

1

arch tou euaggeliou ihsou cristou uiou tou qeou
1:1 The beginning of the gospel of Jesus Christ, the Son of God;

2

wV gegraptai en toiV profhtaiV idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou
1:2 As it is written in the prophets, Behold, I send my messenger before thy face, which shall prepare thy way before thee.

3

fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou
1:3 The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

4

egeneto iwannhV baptizwn en th erhmw kai khrusswn baptisma metanoiaV eiV afesin amartiwn
1:4 John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins.

5

kai exeporeueto proV auton pasa h ioudaia cwra kai oi ierosolumitai kai ebaptizonto panteV en tw iordanh potamw up autou exomologoumenoi taV amartiaV autwn
1:5 And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins.

6

hn de iwannhV endedumenoV tricaV kamhlou kai zwnhn dermatinhn peri thn osfun autou kai esqiwn akridaV kai meli agrion
1:6 And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey;

7

kai ekhrussen legwn ercetai o iscuroteroV mou opisw mou ou ouk eimi ikanoV kuyaV lusai ton imanta twn upodhmatwn autou
1:7 And preached, saying, There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose.

8

egw men ebaptisa umaV en udati autoV de baptisei umaV en pneumati agiw
1:8 I indeed have baptized you with water: but he shall baptize you with the Holy Ghost.

9

kai egeneto en ekeinaiV taiV hmeraiV hlqen ihsouV apo nazaret thV galilaiaV kai ebaptisqh upo iwannou eiV ton iordanhn
1:9 And it came to pass in those days, that Jesus came from Nazareth of Galilee, and was baptized of John in Jordan.

10

kai euqewV anabainwn apo tou udatoV eiden scizomenouV touV ouranouV kai to pneuma wsei peristeran katabainon ep auton
1:10 And straightway coming up out of the water, he saw the heavens opened, and the Spirit like a dove descending upon him:

11

kai fwnh egeneto ek twn ouranwn su ei o uioV mou o agaphtoV en w eudokhsa
1:11 And there came a voice from heaven, [saying], Thou art my beloved Son, in whom I am well pleased.

12

kai euquV to pneuma auton ekballei eiV thn erhmon
1:12 And immediately the Spirit driveth him into the wilderness.

13

kai hn ekei en th erhmw hmeraV tessarakonta peirazomenoV upo tou satana kai hn meta twn qhriwn kai oi aggeloi dihkonoun autw
1:13 And he was there in the wilderness forty days, tempted of Satan; and was with the wild beasts; and the angels ministered unto him.

14

meta de to paradoqhnai ton iwannhn hlqen o ihsouV eiV thn galilaian khrusswn to euaggelion thV basileiaV tou qeou
1:14 Now after that John was put in prison, Jesus came into Galilee, preaching the gospel of the kingdom of God,

15

kai legwn oti peplhrwtai o kairoV kai hggiken h basileia tou qeou metanoeite kai pisteuete en tw euaggeliw
1:15 And saying, The time is fulfilled, and the kingdom of God is at hand: repent ye, and believe the gospel.

16

peripatwn de para thn qalassan thV galilaiaV eiden simwna kai andrean ton adelfon autou ballontaV amfiblhstron en th qalassh hsan gar alieiV
1:16 Now as he walked by the sea of Galilee, he saw Simon and Andrew his brother casting a net into the sea: for they were fishers.

17

kai eipen autoiV o ihsouV deute opisw mou kai poihsw umaV genesqai alieiV anqrwpwn
1:17 And Jesus said unto them, Come ye after me, and I will make you to become fishers of men.

18

kai euqewV afenteV ta diktua autwn hkolouqhsan autw
1:18 And straightway they forsook their nets, and followed him.

19

kai probaV ekeiqen oligon eiden iakwbon ton tou zebedaiou kai iwannhn ton adelfon autou kai autouV en tw ploiw katartizontaV ta diktua
1:19 And when he had gone a little further thence, he saw James the [son] of Zebedee, and John his brother, who also were in the ship mending their nets.

20

kai euqewV ekalesen autouV kai afenteV ton patera autwn zebedaion en tw ploiw meta twn misqwtwn aphlqon opisw autou
1:20 And straightway he called them: and they left their father Zebedee in the ship with the hired servants, and went after him.

21

kai eisporeuontai eiV kapernaoum kai euqewV toiV sabbasin eiselqwn eiV thn sunagwghn edidasken
1:21 And they went into Capernaum; and straightway on the sabbath day he entered into the synagogue, and taught.

22

kai exeplhssonto epi th didach autou hn gar didaskwn autouV wV exousian ecwn kai ouc wV oi grammateiV
1:22 And they were astonished at his doctrine: for he taught them as one that had authority, and not as the scribes.

23

kai hn en th sunagwgh autwn anqrwpoV en pneumati akaqartw kai anekraxen
1:23 And there was in their synagogue a man with an unclean spirit; and he cried out,

24

legwn ea ti hmin kai soi ihsou nazarhne hlqeV apolesai hmaV oida se tiV ei o agioV tou qeou
1:24 Saying, Let [us] alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art, the Holy One of God.

25

kai epetimhsen autw o ihsouV legwn fimwqhti kai exelqe ex autou
1:25 And Jesus rebuked him, saying, Hold thy peace, and come out of him.

26

kai sparaxan auton to pneuma to akaqarton kai kraxan fwnh megalh exhlqen ex autou
1:26 And when the unclean spirit had torn him, and cried with a loud voice, he came out of him.

27

kai eqambhqhsan panteV wste suzhtein proV autouV legontaV ti estin touto tiV h didach h kainh auth oti kat exousian kai toiV pneumasin toiV akaqartoiV epitassei kai upakouousin autw
1:27 And they were all amazed, insomuch that they questioned among themselves, saying, What thing is this? what new doctrine [is] this? for with authority commandeth he even the unclean spirits, and they do obey him.

28

exhlqen de h akoh autou euquV eiV olhn thn pericwron thV galilaiaV
1:28 And immediately his fame spread abroad throughout all the region round about Galilee.

29

kai euqewV ek thV sunagwghV exelqonteV hlqon eiV thn oikian simwnoV kai andreou meta iakwbou kai iwannou
1:29 And forthwith, when they were come out of the synagogue, they entered into the house of Simon and Andrew, with James and John.

30

h de penqera simwnoV katekeito puressousa kai euqewV legousin autw peri authV
1:30 But Simon's wife's mother lay sick of a fever, and anon they tell him of her.

31

kai proselqwn hgeiren authn krathsaV thV ceiroV authV kai afhken authn o puretoV euqewV kai dihkonei autoiV
1:31 And he came and took her by the hand, and lifted her up; and immediately the fever left her, and she ministered unto them.

32

oyiaV de genomenhV ote edu o hlioV eferon proV auton pantaV touV kakwV econtaV kai touV daimonizomenouV
1:32 And at even, when the sun did set, they brought unto him all that were diseased, and them that were possessed with devils.

33

kai h poliV olh episunhgmenh hn proV thn quran
1:33 And all the city was gathered together at the door.

34

kai eqerapeusen pollouV kakwV econtaV poikilaiV nosoiV kai daimonia polla exebalen kai ouk hfien lalein ta daimonia oti hdeisan auton
1:34 And he healed many that were sick of divers diseases, and cast out many devils; and suffered not the devils to speak, because they knew him.

35

kai prwi ennucon lian anastaV exhlqen kai aphlqen eiV erhmon topon kakei proshuceto
1:35 And in the morning, rising up a great while before day, he went out, and departed into a solitary place, and there prayed.

36

kai katediwxan auton o simwn kai oi met autou
1:36 And Simon and they that were with him followed after him.

37

kai euronteV auton legousin autw oti panteV zhtousin se
1:37 And when they had found him, they said unto him, All [men] seek for thee.

38

kai legei autoiV agwmen eiV taV ecomenaV kwmopoleiV ina kakei khruxw eiV touto gar exelhluqa
1:38 And he said unto them, Let us go into the next towns, that I may preach there also: for therefore came I forth.

39

kai hn khrusswn en taiV sunagwgaiV autwn eiV olhn thn galilaian kai ta daimonia ekballwn
1:39 And he preached in their synagogues throughout all Galilee, and cast out devils.

40

kai ercetai proV auton leproV parakalwn auton kai gonupetwn auton kai legwn autw oti ean qelhV dunasai me kaqarisai
1:40 And there came a leper to him, beseeching him, and kneeling down to him, and saying unto him, If thou wilt, thou canst make me clean.

41

o de ihsouV splagcnisqeiV ekteinaV thn ceira hyato autou kai legei autw qelw kaqarisqhti
1:41 And Jesus, moved with compassion, put forth [his] hand, and touched him, and saith unto him, I will; be thou clean.

42

kai eipontoV autou euqewV aphlqen ap autou h lepra kai ekaqarisqh
1:42 And as soon as he had spoken, immediately the leprosy departed from him, and he was cleansed.

43

kai embrimhsamenoV autw euqewV exebalen auton
1:43 And he straitly charged him, and forthwith sent him away;

44

kai legei autw ora mhdeni mhden eiphV all upage seauton deixon tw ierei kai prosenegke peri tou kaqarismou sou a prosetaxen mwshV eiV marturion autoiV
1:44 And saith unto him, See thou say nothing to any man: but go thy way, shew thyself to the priest, and offer for thy cleansing those things which Moses commanded, for a testimony unto them.

45

o de exelqwn hrxato khrussein polla kai diafhmizein ton logon wste mhketi auton dunasqai fanerwV eiV polin eiselqein all exw en erhmoiV topoiV hn kai hrconto proV auton pantacoqen
1:45 But he went out, and began to publish [it] much, and to blaze abroad the matter, insomuch that Jesus could no more openly enter into the city, but was without in desert places: and they came to him from every quarter.

Mark 2


Mark Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 1

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 2

1

kai palin eishlqen eiV kapernaoum di hmerwn kai hkousqh oti eiV oikon estin
2:1 And again he entered into Capernaum after [some] days; and it was noised that he was in the house.

2

kai euqewV sunhcqhsan polloi wste mhketi cwrein mhde ta proV thn quran kai elalei autoiV ton logon
2:2 And straightway many were gathered together, insomuch that there was no room to receive [them], no, not so much as about the door: and he preached the word unto them.

3

kai ercontai proV auton paralutikon feronteV airomenon upo tessarwn
2:3 And they come unto him, bringing one sick of the palsy, which was borne of four.

4

kai mh dunamenoi proseggisai autw dia ton oclon apestegasan thn steghn opou hn kai exoruxanteV calwsin ton krabbaton ef w o paralutikoV katekeito
2:4 And when they could not come nigh unto him for the press, they uncovered the roof where he was: and when they had broken [it] up, they let down the bed wherein the sick of the palsy lay.

5

idwn de o ihsouV thn pistin autwn legei tw paralutikw teknon afewntai soi ai amartiai sou
2:5 When Jesus saw their faith, he said unto the sick of the palsy, Son, thy sins be forgiven thee.

6

hsan de tineV twn grammatewn ekei kaqhmenoi kai dialogizomenoi en taiV kardiaiV autwn
2:6 But there were certain of the scribes sitting there, and reasoning in their hearts,

7

ti outoV outwV lalei blasfhmiaV tiV dunatai afienai amartiaV ei mh eiV o qeoV
2:7 Why doth this [man] thus speak blasphemies? who can forgive sins but God only?

8

kai euqewV epignouV o ihsouV tw pneumati autou oti outwV dialogizontai en eautoiV eipen autoiV ti tauta dialogizesqe en taiV kardiaiV umwn
2:8 And immediately when Jesus perceived in his spirit that they so reasoned within themselves, he said unto them, Why reason ye these things in your hearts?

9

ti estin eukopwteron eipein tw paralutikw afewntai soi ai amartiai h eipein egeirai kai aron sou ton krabbaton kai peripatei
2:9 Whether is it easier to say to the sick of the palsy, [Thy] sins be forgiven thee; or to say, Arise, and take up thy bed, and walk?

10

ina de eidhte oti exousian ecei o uioV tou anqrwpou afienai epi thV ghV amartiaV legei tw paralutikw
2:10 But that ye may know that the Son of man hath power on earth to forgive sins, (he saith to the sick of the palsy,)

11

soi legw egeirai kai aron ton krabbaton sou kai upage eiV ton oikon sou
2:11 I say unto thee, Arise, and take up thy bed, and go thy way into thine house.

12

kai hgerqh euqewV kai araV ton krabbaton exhlqen enantion pantwn wste existasqai pantaV kai doxazein ton qeon legontaV oti oudepote outwV eidomen
2:12 And immediately he arose, took up the bed, and went forth before them all; insomuch that they were all amazed, and glorified God, saying, We never saw it on this fashion.

13

kai exhlqen palin para thn qalassan kai paV o ocloV hrceto proV auton kai edidasken autouV
2:13 And he went forth again by the sea side; and all the multitude resorted unto him, and he taught them.

14

kai paragwn eiden leuin ton tou alfaiou kaqhmenon epi to telwnion kai legei autw akolouqei moi kai anastaV hkolouqhsen autw
2:14 And as he passed by, he saw Levi the [son] of Alphaeus sitting at the receipt of custom, and said unto him, Follow me. And he arose and followed him.

15

kai egeneto en tw katakeisqai auton en th oikia autou kai polloi telwnai kai amartwloi sunanekeinto tw ihsou kai toiV maqhtaiV autou hsan gar polloi kai hkolouqhsan autw
2:15 And it came to pass, that, as Jesus sat at meat in his house, many publicans and sinners sat also together with Jesus and his disciples: for there were many, and they followed him.

16

kai oi grammateiV kai oi farisaioi idonteV auton esqionta meta twn telwnwn kai amartwlwn elegon toiV maqhtaiV autou ti oti meta twn telwnwn kai amartwlwn esqiei kai pinei
2:16 And when the scribes and Pharisees saw him eat with publicans and sinners, they said unto his disciples, How is it that he eateth and drinketh with publicans and sinners?

17

kai akousaV o ihsouV legei autoiV ou creian ecousin oi iscuonteV iatrou all oi kakwV econteV ouk hlqon kalesai dikaiouV alla amartwlouV eiV metanoian
2:17 When Jesus heard [it], he saith unto them, They that are whole have no need of the physician, but they that are sick: I came not to call the righteous, but sinners to repentance.

18

kai hsan oi maqhtai iwannou kai oi twn farisaiwn nhsteuonteV kai ercontai kai legousin autw diati oi maqhtai iwannou kai oi twn farisaiwn nhsteuousin oi de soi maqhtai ou nhsteuousin
2:18 And the disciples of John and of the Pharisees used to fast: and they come and say unto him, Why do the disciples of John and of the Pharisees fast, but thy disciples fast not?

19

kai eipen autoiV o ihsouV mh dunantai oi uioi tou numfwnoV en w o numfioV met autwn estin nhsteuein oson cronon meq eautwn ecousin ton numfion ou dunantai nhsteuein
2:19 And Jesus said unto them, Can the children of the bridechamber fast, while the bridegroom is with them? as long as they have the bridegroom with them, they cannot fast.

20

eleusontai de hmerai otan aparqh ap autwn o numfioV kai tote nhsteusousin en ekeinaiV taiV hmeraiV
2:20 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days.

21

kai oudeiV epiblhma rakouV agnafou epirraptei epi imatiw palaiw ei de mh airei to plhrwma autou to kainon tou palaiou kai ceiron scisma ginetai
2:21 No man also seweth a piece of new cloth on an old garment: else the new piece that filled it up taketh away from the old, and the rent is made worse.

22

kai oudeiV ballei oinon neon eiV askouV palaiouV ei de mh rhssei o oinoV o neoV touV askouV kai o oinoV ekceitai kai oi askoi apolountai alla oinon neon eiV askouV kainouV blhteon
2:22 And no man putteth new wine into old bottles: else the new wine doth burst the bottles, and the wine is spilled, and the bottles will be marred: but new wine must be put into new bottles.

23

kai egeneto paraporeuesqai auton en toiV sabbasin dia twn sporimwn kai hrxanto oi maqhtai autou odon poiein tillonteV touV stacuaV
2:23 And it came to pass, that he went through the corn fields on the sabbath day; and his disciples began, as they went, to pluck the ears of corn.

24

kai oi farisaioi elegon autw ide ti poiousin en toiV sabbasin o ouk exestin
2:24 And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful?

25

kai autoV elegen autoiV oudepote anegnwte ti epoihsen dabid ote creian escen kai epeinasen autoV kai oi met autou
2:25 And he said unto them, Have ye never read what David did, when he had need, and was an hungred, he, and they that were with him?

26

pwV eishlqen eiV ton oikon tou qeou epi abiaqar tou arcierewV kai touV artouV thV proqesewV efagen ouV ouk exestin fagein ei mh toiV iereusin kai edwken kai toiV sun autw ousin
2:26 How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread, which is not lawful to eat but for the priests, and gave also to them which were with him?

27

kai elegen autoiV to sabbaton dia ton anqrwpon egeneto ouc o anqrwpoV dia to sabbaton
2:27 And he said unto them, The sabbath was made for man, and not man for the sabbath:

28

wste kurioV estin o uioV tou anqrwpou kai tou sabbatou
2:28 Therefore the Son of man is Lord also of the sabbath.

Mark 3


Mark Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 2

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 3

1

kai eishlqen palin eiV thn sunagwghn kai hn ekei anqrwpoV exhrammenhn ecwn thn ceira
3:1 And he entered again into the synagogue; and there was a man there which had a withered hand.

2

kai parethroun auton ei toiV sabbasin qerapeusei auton ina kathgorhswsin autou
3:2 And they watched him, whether he would heal him on the sabbath day; that they might accuse him.

3

kai legei tw anqrwpw tw exhrammenhn econti thn ceira egeirai eiV to meson
3:3 And he saith unto the man which had the withered hand, Stand forth.

4

kai legei autoiV exestin toiV sabbasin agaqopoihsai h kakopoihsai yuchn swsai h apokteinai oi de esiwpwn
3:4 And he saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill? But they held their peace.

5

kai peribleyamenoV autouV met orghV sullupoumenoV epi th pwrwsei thV kardiaV autwn legei tw anqrwpw ekteinon thn ceira sou kai exeteinen kai apokatestaqh h ceir autou ugihV wV h allh
3:5 And when he had looked round about on them with anger, being grieved for the hardness of their hearts, he saith unto the man, Stretch forth thine hand. And he stretched [it] out: and his hand was restored whole as the other.

6

kai exelqonteV oi farisaioi euqewV meta twn hrwdianwn sumboulion epoioun kat autou opwV auton apoleswsin
3:6 And the Pharisees went forth, and straightway took counsel with the Herodians against him, how they might destroy him.

7

kai o ihsouV anecwrhsen meta twn maqhtwn autou proV thn qalassan kai polu plhqoV apo thV galilaiaV hkolouqhsan autw kai apo thV ioudaiaV
3:7 But Jesus withdrew himself with his disciples to the sea: and a great multitude from Galilee followed him, and from Judaea,

8

kai apo ierosolumwn kai apo thV idoumaiaV kai peran tou iordanou kai oi peri turon kai sidwna plhqoV polu akousanteV osa epoiei hlqon proV auton
3:8 And from Jerusalem, and from Idumaea, and [from] beyond Jordan; and they about Tyre and Sidon, a great multitude, when they had heard what great things he did, came unto him.

9

kai eipen toiV maqhtaiV autou ina ploiarion proskarterh autw dia ton oclon ina mh qlibwsin auton
3:9 And he spake to his disciples, that a small ship should wait on him because of the multitude, lest they should throng him.

10

pollouV gar eqerapeusen wste epipiptein autw ina autou aywntai osoi eicon mastigaV
3:10 For he had healed many; insomuch that they pressed upon him for to touch him, as many as had plagues.

11

kai ta pneumata ta akaqarta otan auton eqewrei prosepipten autw kai ekrazen legonta oti su ei o uioV tou qeou
3:11 And unclean spirits, when they saw him, fell down before him, and cried, saying, Thou art the Son of God.

12

kai polla epetima autoiV ina mh auton faneron poihswsin
3:12 And he straitly charged them that they should not make him known.

13

kai anabainei eiV to oroV kai proskaleitai ouV hqelen autoV kai aphlqon proV auton
3:13 And he goeth up into a mountain, and calleth [unto him] whom he would: and they came unto him.

14

kai epoihsen dwdeka ina wsin met autou kai ina apostellh autouV khrussein
3:14 And he ordained twelve, that they should be with him, and that he might send them forth to preach,

15

kai ecein exousian qerapeuein taV nosouV kai ekballein ta daimonia
3:15 And to have power to heal sicknesses, and to cast out devils:

16

kai epeqhken tw simwni onoma petron
3:16 And Simon he surnamed Peter;

17

kai iakwbon ton tou zebedaiou kai iwannhn ton adelfon tou iakwbou kai epeqhken autoiV onomata boanergeV o estin uioi bronthV
3:17 And James the [son] of Zebedee, and John the brother of James; and he surnamed them Boanerges, which is, The sons of thunder:

18

kai andrean kai filippon kai barqolomaion kai matqaion kai qwman kai iakwbon ton tou alfaiou kai qaddaion kai simwna ton kananithn
3:18 And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James the [son] of Alphaeus, and Thaddaeus, and Simon the Canaanite,

19

kai ioudan iskariwthn oV kai paredwken auton
3:19 And Judas Iscariot, which also betrayed him: and they went into an house.

20

kai ercontai eiV oikon kai sunercetai palin ocloV wste mh dunasqai autouV mhte arton fagein
3:20 And the multitude cometh together again, so that they could not so much as eat bread.

21

kai akousanteV oi par autou exhlqon krathsai auton elegon gar oti exesth
3:21 And when his friends heard [of it], they went out to lay hold on him: for they said, He is beside himself.

22

kai oi grammateiV oi apo ierosolumwn katabanteV elegon oti beelzeboul ecei kai oti en tw arconti twn daimoniwn ekballei ta daimonia
3:22 And the scribes which came down from Jerusalem said, He hath Beelzebub, and by the prince of the devils casteth he out devils.

23

kai proskalesamenoV autouV en parabolaiV elegen autoiV pwV dunatai satanaV satanan ekballein
3:23 And he called them [unto him], and said unto them in parables, How can Satan cast out Satan?

24

kai ean basileia ef eauthn merisqh ou dunatai staqhnai h basileia ekeinh
3:24 And if a kingdom be divided against itself, that kingdom cannot stand.

25

kai ean oikia ef eauthn merisqh ou dunatai staqhnai h oikia ekeinh
3:25 And if a house be divided against itself, that house cannot stand.

26

kai ei o satanaV anesth ef eauton kai memeristai ou dunatai staqhnai alla teloV ecei
3:26 And if Satan rise up against himself, and be divided, he cannot stand, but hath an end.

27

ou dunatai oudeiV ta skeuh tou iscurou eiselqwn eiV thn oikian autou diarpasai ean mh prwton ton iscuron dhsh kai tote thn oikian autou diarpasei
3:27 No man can enter into a strong man's house, and spoil his goods, except he will first bind the strong man; and then he will spoil his house.

28

amhn legw umin oti panta afeqhsetai ta amarthmata toiV uioiV twn anqrwpwn kai blasfhmiai osaV an blasfhmhswsin
3:28 Verily I say unto you, All sins shall be forgiven unto the sons of men, and blasphemies wherewith soever they shall blaspheme:

29

oV d an blasfhmhsh eiV to pneuma to agion ouk ecei afesin eiV ton aiwna all enocoV estin aiwniou krisewV
3:29 But he that shall blaspheme against the Holy Ghost hath never forgiveness, but is in danger of eternal damnation:

30

oti elegon pneuma akaqarton ecei
3:30 Because they said, He hath an unclean spirit.

31

ercontai oun oi adelfoi kai h mhthr autou kai exw estwteV apesteilan proV auton fwnounteV auton
3:31 There came then his brethren and his mother, and, standing without, sent unto him, calling him.

32

kai ekaqhto ocloV peri auton eipon de autw idou h mhthr sou kai oi adelfoi sou exw zhtousin se
3:32 And the multitude sat about him, and they said unto him, Behold, thy mother and thy brethren without seek for thee.

33

kai apekriqh autoiV legwn tiV estin h mhthr mou h oi adelfoi mou
3:33 And he answered them, saying, Who is my mother, or my brethren?

34

kai peribleyamenoV kuklw touV peri auton kaqhmenouV legei ide h mhthr mou kai oi adelfoi mou
3:34 And he looked round about on them which sat about him, and said, Behold my mother and my brethren!

35

oV gar an poihsh to qelhma tou qeou outoV adelfoV mou kai adelfh mou kai mhthr estin
3:35 For whosoever shall do the will of God, the same is my brother, and my sister, and mother.

Mark 4


Mark Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 3

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 4

1

kai palin hrxato didaskein para thn qalassan kai sunhcqh proV auton ocloV poluV wste auton embanta eiV to ploion kaqhsqai en th qalassh kai paV o ocloV proV thn qalassan epi thV ghV hn
4:1 And he began again to teach by the sea side: and there was gathered unto him a great multitude, so that he entered into a ship, and sat in the sea; and the whole multitude was by the sea on the land.

2

kai edidasken autouV en parabolaiV polla kai elegen autoiV en th didach autou
4:2 And he taught them many things by parables, and said unto them in his doctrine,

3

akouete idou exhlqen o speirwn tou speirai
4:3 Hearken; Behold, there went out a sower to sow:

4

kai egeneto en tw speirein o men epesen para thn odon kai hlqen ta peteina tou ouranou kai katefagen auto
4:4 And it came to pass, as he sowed, some fell by the way side, and the fowls of the air came and devoured it up.

5

allo de epesen epi to petrwdeV opou ouk eicen ghn pollhn kai euqewV exaneteilen dia to mh ecein baqoV ghV
4:5 And some fell on stony ground, where it had not much earth; and immediately it sprang up, because it had no depth of earth:

6

hliou de anateilantoV ekaumatisqh kai dia to mh ecein rizan exhranqh
4:6 But when the sun was up, it was scorched; and because it had no root, it withered away.

7

kai allo epesen eiV taV akanqaV kai anebhsan ai akanqai kai sunepnixan auto kai karpon ouk edwken
4:7 And some fell among thorns, and the thorns grew up, and choked it, and it yielded no fruit.

8

kai allo epesen eiV thn ghn thn kalhn kai edidou karpon anabainonta kai auxanonta kai eferen en triakonta kai en exhkonta kai en ekaton
4:8 And other fell on good ground, and did yield fruit that sprang up and increased; and brought forth, some thirty, and some sixty, and some an hundred.

9

kai elegen autoiV o ecwn wta akouein akouetw
4:9 And he said unto them, He that hath ears to hear, let him hear.

10

ote de egeneto katamonaV hrwthsan auton oi peri auton sun toiV dwdeka thn parabolhn
4:10 And when he was alone, they that were about him with the twelve asked of him the parable.

11

kai elegen autoiV umin dedotai gnwnai to musthrion thV basileiaV tou qeou ekeinoiV de toiV exw en parabolaiV ta panta ginetai
4:11 And he said unto them, Unto you it is given to know the mystery of the kingdom of God: but unto them that are without, all [these] things are done in parables:

12

ina bleponteV blepwsin kai mh idwsin kai akouonteV akouwsin kai mh suniwsin mhpote epistreywsin kai afeqh autoiV ta amarthmata
4:12 That seeing they may see, and not perceive; and hearing they may hear, and not understand; lest at any time they should be converted, and [their] sins should be forgiven them.

13

kai legei autoiV ouk oidate thn parabolhn tauthn kai pwV pasaV taV parabolaV gnwsesqe
4:13 And he said unto them, Know ye not this parable? and how then will ye know all parables?

14

o speirwn ton logon speirei
4:14 The sower soweth the word.

15

outoi de eisin oi para thn odon opou speiretai o logoV kai otan akouswsin euqewV ercetai o satanaV kai airei ton logon ton esparmenon en taiV kardiaiV autwn
4:15 And these are they by the way side, where the word is sown; but when they have heard, Satan cometh immediately, and taketh away the word that was sown in their hearts.

16

kai outoi eisin omoiwV oi epi ta petrwdh speiromenoi oi otan akouswsin ton logon euqewV meta caraV lambanousin auton
4:16 And these are they likewise which are sown on stony ground; who, when they have heard the word, immediately receive it with gladness;

17

kai ouk ecousin rizan en eautoiV alla proskairoi eisin eita genomenhV qliyewV h diwgmou dia ton logon euqewV skandalizontai
4:17 And have no root in themselves, and so endure but for a time: afterward, when affliction or persecution ariseth for the word's sake, immediately they are offended.

18

kai outoi eisin oi eiV taV akanqaV speiromenoi outoi eisin oi ton logon akouonteV
4:18 And these are they which are sown among thorns; such as hear the word,

19

kai ai merimnai tou aiwnoV toutou kai h apath tou ploutou kai ai peri ta loipa epiqumiai eisporeuomenai sumpnigousin ton logon kai akarpoV ginetai
4:19 And the cares of this world, and the deceitfulness of riches, and the lusts of other things entering in, choke the word, and it becometh unfruitful.

20

kai outoi eisin oi epi thn ghn thn kalhn sparenteV oitineV akouousin ton logon kai paradecontai kai karpoforousin en triakonta kai en exhkonta kai en ekaton
4:20 And these are they which are sown on good ground; such as hear the word, and receive [it], and bring forth fruit, some thirtyfold, some sixty, and some an hundred.

21

kai elegen autoiV mhti o lucnoV ercetai ina upo ton modion teqh h upo thn klinhn ouc ina epi thn lucnian epiteqh
4:21 And he said unto them, Is a candle brought to be put under a bushel, or under a bed? and not to be set on a candlestick?

22

ou gar estin ti krupton o ean mh fanerwqh oude egeneto apokrufon all ina eiV faneron elqh
4:22 For there is nothing hid, which shall not be manifested; neither was any thing kept secret, but that it should come abroad.

23

ei tiV ecei wta akouein akouetw
4:23 If any man have ears to hear, let him hear.

24

kai elegen autoiV blepete ti akouete en w metrw metreite metrhqhsetai umin kai prosteqhsetai umin toiV akouousin
4:24 And he said unto them, Take heed what ye hear: with what measure ye mete, it shall be measured to you: and unto you that hear shall more be given.

25

oV gar an ech doqhsetai autw kai oV ouk ecei kai o ecei arqhsetai ap autou
4:25 For he that hath, to him shall be given: and he that hath not, from him shall be taken even that which he hath.

26

kai elegen outwV estin h basileia tou qeou wV ean anqrwpoV balh ton sporon epi thV ghV
4:26 And he said, So is the kingdom of God, as if a man should cast seed into the ground;

27

kai kaqeudh kai egeirhtai nukta kai hmeran kai o sporoV blastanh kai mhkunhtai wV ouk oiden autoV
4:27 And should sleep, and rise night and day, and the seed should spring and grow up, he knoweth not how.

28

automath gar h gh karpoforei prwton corton eita stacun eita plhrh siton en tw stacui
4:28 For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear.

29

otan de paradw o karpoV euqewV apostellei to drepanon oti paresthken o qerismoV
4:29 But when the fruit is brought forth, immediately he putteth in the sickle, because the harvest is come.

30

kai elegen tini omoiwswmen thn basileian tou qeou h en poia parabolh parabalwmen authn
4:30 And he said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it?

31

wV kokkw sinapewV oV otan sparh epi thV ghV mikroteroV pantwn twn spermatwn estin twn epi thV ghV
4:31 [It is] like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth:

32

kai otan sparh anabainei kai ginetai pantwn twn lacanwn meizwn kai poiei kladouV megalouV wste dunasqai upo thn skian autou ta peteina tou ouranou kataskhnoun
4:32 But when it is sown, it groweth up, and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it.

33

kai toiautaiV parabolaiV pollaiV elalei autoiV ton logon kaqwV hdunanto akouein
4:33 And with many such parables spake he the word unto them, as they were able to hear [it].

34

cwriV de parabolhV ouk elalei autoiV kat idian de toiV maqhtaiV autou epeluen panta
4:34 But without a parable spake he not unto them: and when they were alone, he expounded all things to his disciples.

35

kai legei autoiV en ekeinh th hmera oyiaV genomenhV dielqwmen eiV to peran
4:35 And the same day, when the even was come, he saith unto them, Let us pass over unto the other side.

36

kai afenteV ton oclon paralambanousin auton wV hn en tw ploiw kai alla de ploiaria hn met autou
4:36 And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships.

37

kai ginetai lailay anemou megalh ta de kumata epeballen eiV to ploion wste auto hdh gemizesqai
4:37 And there arose a great storm of wind, and the waves beat into the ship, so that it was now full.

38

kai hn autoV epi th prumnh epi to proskefalaion kaqeudwn kai diegeirousin auton kai legousin autw didaskale ou melei soi oti apollumeqa
4:38 And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish?

39

kai diegerqeiV epetimhsen tw anemw kai eipen th qalassh siwpa pefimwso kai ekopasen o anemoV kai egeneto galhnh megalh
4:39 And he arose, and rebuked the wind, and said unto the sea, Peace, be still. And the wind ceased, and there was a great calm.

40

kai eipen autoiV ti deiloi este outwV pwV ouk ecete pistin
4:40 And he said unto them, Why are ye so fearful? how is it that ye have no faith?

41

kai efobhqhsan fobon megan kai elegon proV allhlouV tiV ara outoV estin oti kai o anemoV kai h qalassa upakouousin autw
4:41 And they feared exceedingly, and said one to another, What manner of man is this, that even the wind and the sea obey him?

Mark 5


Mark Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 4

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 5

1

kai hlqon eiV to peran thV qalasshV eiV thn cwran twn gadarhnwn
5:1 And they came over unto the other side of the sea, into the country of the Gadarenes.

2

kai exelqonti autw ek tou ploiou euqewV aphnthsen autw ek twn mnhmeiwn anqrwpoV en pneumati akaqartw
5:2 And when he was come out of the ship, immediately there met him out of the tombs a man with an unclean spirit,

3

oV thn katoikhsin eicen en toiV mnhmeioiV kai oute alusesin oudeiV hdunato auton dhsai
5:3 Who had [his] dwelling among the tombs; and no man could bind him, no, not with chains:

4

dia to auton pollakiV pedaiV kai alusesin dedesqai kai diespasqai up autou taV aluseiV kai taV pedaV suntetrifqai kai oudeiV auton iscuen damasai
5:4 Because that he had been often bound with fetters and chains, and the chains had been plucked asunder by him, and the fetters broken in pieces: neither could any [man] tame him.

5

kai diapantoV nuktoV kai hmeraV en toiV oresin kai en toiV mnhmasin hn krazwn kai katakoptwn eauton liqoiV
5:5 And always, night and day, he was in the mountains, and in the tombs, crying, and cutting himself with stones.

6

idwn de ton ihsoun apo makroqen edramen kai prosekunhsen autw
5:6 But when he saw Jesus afar off, he ran and worshipped him,

7

kai kraxaV fwnh megalh eipen ti emoi kai soi ihsou uie tou qeou tou uyistou orkizw se ton qeon mh me basanishV
5:7 And cried with a loud voice, and said, What have I to do with thee, Jesus, [thou] Son of the most high God? I adjure thee by God, that thou torment me not.

8

elegen gar autw exelqe to pneuma to akaqarton ek tou anqrwpou
5:8 For he said unto him, Come out of the man, [thou] unclean spirit.

9

kai ephrwta auton ti soi onoma kai apekriqh legwn legewn onoma moi oti polloi esmen
5:9 And he asked him, What [is] thy name? And he answered, saying, My name [is] Legion: for we are many.

10

kai parekalei auton polla ina mh autouV aposteilh exw thV cwraV
5:10 And he besought him much that he would not send them away out of the country.

11

hn de ekei proV ta orh agelh coirwn megalh boskomenh
5:11 Now there was there nigh unto the mountains a great herd of swine feeding.

12

kai parekalesan auton panteV oi daimoneV legonteV pemyon hmaV eiV touV coirouV ina eiV autouV eiselqwmen
5:12 And all the devils besought him, saying, Send us into the swine, that we may enter into them.

13

kai epetreyen autoiV euqewV o ihsouV kai exelqonta ta pneumata ta akaqarta eishlqon eiV touV coirouV kai wrmhsen h agelh kata tou krhmnou eiV thn qalassan hsan de wV discilioi kai epnigonto en th qalassh
5:13 And forthwith Jesus gave them leave. And the unclean spirits went out, and entered into the swine: and the herd ran violently down a steep place into the sea, (they were about two thousand;) and were choked in the sea.

14

oi de boskonteV touV coirouV efugon kai anhggeilan eiV thn polin kai eiV touV agrouV kai exhlqon idein ti estin to gegonoV
5:14 And they that fed the swine fled, and told [it] in the city, and in the country. And they went out to see what it was that was done.

15

kai ercontai proV ton ihsoun kai qewrousin ton daimonizomenon kaqhmenon kai imatismenon kai swfronounta ton eschkota ton legewna kai efobhqhsan
5:15 And they come to Jesus, and see him that was possessed with the devil, and had the legion, sitting, and clothed, and in his right mind: and they were afraid.

16

kai dihghsanto autoiV oi idonteV pwV egeneto tw daimonizomenw kai peri twn coirwn
5:16 And they that saw [it] told them how it befell to him that was possessed with the devil, and [also] concerning the swine.

17

kai hrxanto parakalein auton apelqein apo twn oriwn autwn
5:17 And they began to pray him to depart out of their coasts.

18

kai embantoV autou eiV to ploion parekalei auton o daimonisqeiV ina h met autou
5:18 And when he was come into the ship, he that had been possessed with the devil prayed him that he might be with him.

19

o de ihsouV ouk afhken auton alla legei autw upage eiV ton oikon sou proV touV souV kai anaggeilon autoiV osa soi o kurioV epoihsen kai hlehsen se
5:19 Howbeit Jesus suffered him not, but saith unto him, Go home to thy friends, and tell them how great things the Lord hath done for thee, and hath had compassion on thee.

20

kai aphlqen kai hrxato khrussein en th dekapolei osa epoihsen autw o ihsouV kai panteV eqaumazon
5:20 And he departed, and began to publish in Decapolis how great things Jesus had done for him: and all [men] did marvel.

21

kai diaperasantoV tou ihsou en tw ploiw palin eiV to peran sunhcqh ocloV poluV ep auton kai hn para thn qalassan
5:21 And when Jesus was passed over again by ship unto the other side, much people gathered unto him: and he was nigh unto the sea.

22

kai idou ercetai eiV twn arcisunagwgwn onomati iaeiroV kai idwn auton piptei proV touV podaV autou
5:22 And, behold, there cometh one of the rulers of the synagogue, Jairus by name; and when he saw him, he fell at his feet,

23

kai parekalei auton polla legwn oti to qugatrion mou escatwV ecei ina elqwn epiqhV auth taV ceiraV opwV swqh kai zhsetai
5:23 And besought him greatly, saying, My little daughter lieth at the point of death: [I pray thee], come and lay thy hands on her, that she may be healed; and she shall live.

24

kai aphlqen met autou kai hkolouqei autw ocloV poluV kai suneqlibon auton
5:24 And [Jesus] went with him; and much people followed him, and thronged him.

25

kai gunh tiV ousa en rusei aimatoV eth dwdeka
5:25 And a certain woman, which had an issue of blood twelve years,

26

kai polla paqousa upo pollwn iatrwn kai dapanhsasa ta par eauthV panta kai mhden wfelhqeisa alla mallon eiV to ceiron elqousa
5:26 And had suffered many things of many physicians, and had spent all that she had, and was nothing bettered, but rather grew worse,

27

akousasa peri tou ihsou elqousa en tw oclw opisqen hyato tou imatiou autou
5:27 When she had heard of Jesus, came in the press behind, and touched his garment.

28

elegen gar oti kan twn imatiwn autou aywmai swqhsomai
5:28 For she said, If I may touch but his clothes, I shall be whole.

29

kai euqewV exhranqh h phgh tou aimatoV authV kai egnw tw swmati oti iatai apo thV mastigoV
5:29 And straightway the fountain of her blood was dried up; and she felt in [her] body that she was healed of that plague.

30

kai euqewV o ihsouV epignouV en eautw thn ex autou dunamin exelqousan epistrafeiV en tw oclw elegen tiV mou hyato twn imatiwn
5:30 And Jesus, immediately knowing in himself that virtue had gone out of him, turned him about in the press, and said, Who touched my clothes?

31

kai elegon autw oi maqhtai autou blepeiV ton oclon sunqlibonta se kai legeiV tiV mou hyato
5:31 And his disciples said unto him, Thou seest the multitude thronging thee, and sayest thou, Who touched me?

32

kai perieblepeto idein thn touto poihsasan
5:32 And he looked round about to see her that had done this thing.

33

h de gunh fobhqeisa kai tremousa eiduia o gegonen ep auth hlqen kai prosepesen autw kai eipen autw pasan thn alhqeian
5:33 But the woman fearing and trembling, knowing what was done in her, came and fell down before him, and told him all the truth.

34

o de eipen auth qugater h pistiV sou seswken se upage eiV eirhnhn kai isqi ugihV apo thV mastigoV sou
5:34 And he said unto her, Daughter, thy faith hath made thee whole; go in peace, and be whole of thy plague.

35

eti autou lalountoV ercontai apo tou arcisunagwgou legonteV oti h qugathr sou apeqanen ti eti skulleiV ton didaskalon
5:35 While he yet spake, there came from the ruler of the synagogue's [house certain] which said, Thy daughter is dead: why troublest thou the Master any further?

36

o de ihsouV euqewV akousaV ton logon laloumenon legei tw arcisunagwgw mh fobou monon pisteue
5:36 As soon as Jesus heard the word that was spoken, he saith unto the ruler of the synagogue, Be not afraid, only believe.

37

kai ouk afhken oudena autw sunakolouqhsai ei mh petron kai iakwbon kai iwannhn ton adelfon iakwbou
5:37 And he suffered no man to follow him, save Peter, and James, and John the brother of James.

38

kai ercetai eiV ton oikon tou arcisunagwgou kai qewrei qorubon klaiontaV kai alalazontaV polla
5:38 And he cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly.

39

kai eiselqwn legei autoiV ti qorubeisqe kai klaiete to paidion ouk apeqanen alla kaqeudei
5:39 And when he was come in, he saith unto them, Why make ye this ado, and weep? the damsel is not dead, but sleepeth.

40

kai kategelwn autou o de ekbalwn apantaV paralambanei ton patera tou paidiou kai thn mhtera kai touV met autou kai eisporeuetai opou hn to paidion anakeimenon
5:40 And they laughed him to scorn. But when he had put them all out, he taketh the father and the mother of the damsel, and them that were with him, and entereth in where the damsel was lying.

41

kai krathsaV thV ceiroV tou paidiou legei auth taliqa koumi o estin meqermhneuomenon to korasion soi legw egeirai
5:41 And he took the damsel by the hand, and said unto her, Talitha cumi; which is, being interpreted, Damsel, I say unto thee, arise.

42

kai euqewV anesth to korasion kai periepatei hn gar etwn dwdeka kai exesthsan ekstasei megalh
5:42 And straightway the damsel arose, and walked; for she was [of the age] of twelve years. And they were astonished with a great astonishment.

43

kai diesteilato autoiV polla ina mhdeiV gnw touto kai eipen doqhnai auth fagein
5:43 And he charged them straitly that no man should know it; and commanded that something should be given her to eat.

Mark 6


Mark Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 5

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 6

1

kai exhlqen ekeiqen kai hlqen eiV thn patrida autou kai akolouqousin autw oi maqhtai autou
6:1 And he went out from thence, and came into his own country; and his disciples follow him.

2

kai genomenou sabbatou hrxato en th sunagwgh didaskein kai polloi akouonteV exeplhssonto legonteV poqen toutw tauta kai tiV h sofia h doqeisa autw oti kai dunameiV toiautai dia twn ceirwn autou ginontai
6:2 And when the sabbath day was come, he began to teach in the synagogue: and many hearing [him] were astonished, saying, From whence hath this [man] these things? and what wisdom [is] this which is given unto him, that even such mighty works are wrought by his hands?

3

ouk outoV estin o tektwn o uioV mariaV adelfoV de iakwbou kai iwsh kai iouda kai simwnoV kai ouk eisin ai adelfai autou wde proV hmaV kai eskandalizonto en autw
6:3 Is not this the carpenter, the son of Mary, the brother of James, and Joses, and of Juda, and Simon? and are not his sisters here with us? And they were offended at him.

4

elegen de autoiV o ihsouV oti ouk estin profhthV atimoV ei mh en th patridi autou kai en toiV suggenesin kai en th oikia autou
6:4 But Jesus said unto them, A prophet is not without honour, but in his own country, and among his own kin, and in his own house.

5

kai ouk hdunato ekei oudemian dunamin poihsai ei mh oligoiV arrwstoiV epiqeiV taV ceiraV eqerapeusen
6:5 And he could there do no mighty work, save that he laid his hands upon a few sick folk, and healed [them].

6

kai eqaumazen dia thn apistian autwn kai perihgen taV kwmaV kuklw didaskwn
6:6 And he marvelled because of their unbelief. And he went round about the villages, teaching.

7

kai proskaleitai touV dwdeka kai hrxato autouV apostellein duo duo kai edidou autoiV exousian twn pneumatwn twn akaqartwn
6:7 And he called [unto him] the twelve, and began to send them forth by two and two; and gave them power over unclean spirits;

8

kai parhggeilen autoiV ina mhden airwsin eiV odon ei mh rabdon monon mh phran mh arton mh eiV thn zwnhn calkon
6:8 And commanded them that they should take nothing for [their] journey, save a staff only; no scrip, no bread, no money in [their] purse:

9

all upodedemenouV sandalia kai mh endushsqe duo citwnaV
6:9 But [be] shod with sandals; and not put on two coats.

10

kai elegen autoiV opou ean eiselqhte eiV oikian ekei menete ewV an exelqhte ekeiqen
6:10 And he said unto them, In what place soever ye enter into an house, there abide till ye depart from that place.

11

kai osoi an mh dexwntai umaV mhde akouswsin umwn ekporeuomenoi ekeiqen ektinaxate ton coun ton upokatw twn podwn umwn eiV marturion autoiV amhn legw umin anektoteron estai sodomoiV h gomorroiV en hmera krisewV h th polei ekeinh
6:11 And whosoever shall not receive you, nor hear you, when ye depart thence, shake off the dust under your feet for a testimony against them. Verily I say unto you, It shall be more tolerable for Sodom and Gomorrha in the day of judgment, than for that city.

12

kai exelqonteV ekhrusson ina metanohswsin
6:12 And they went out, and preached that men should repent.

13

kai daimonia polla exeballon kai hleifon elaiw pollouV arrwstouV kai eqerapeuon
6:13 And they cast out many devils, and anointed with oil many that were sick, and healed [them].

14

kai hkousen o basileuV hrwdhV faneron gar egeneto to onoma autou kai elegen oti iwannhV o baptizwn ek nekrwn hgerqh kai dia touto energousin ai dunameiV en autw
6:14 And king Herod heard [of him]; (for his name was spread abroad:) and he said, That John the Baptist was risen from the dead, and therefore mighty works do shew forth themselves in him.

15

alloi elegon oti hliaV estin alloi de elegon oti profhthV estin h wV eiV twn profhtwn
6:15 Others said, That it is Elias. And others said, That it is a prophet, or as one of the prophets.

16

akousaV de o hrwdhV eipen oti on egw apekefalisa iwannhn outoV estin autoV hgerqh ek nekrwn
6:16 But when Herod heard [thereof], he said, It is John, whom I beheaded: he is risen from the dead.

17

autoV gar o hrwdhV aposteilaV ekrathsen ton iwannhn kai edhsen auton en th fulakh dia hrwdiada thn gunaika filippou tou adelfou autou oti authn egamhsen
6:17 For Herod himself had sent forth and laid hold upon John, and bound him in prison for Herodias' sake, his brother Philip's wife: for he had married her.

18

elegen gar o iwannhV tw hrwdh oti ouk exestin soi ecein thn gunaika tou adelfou sou
6:18 For John had said unto Herod, It is not lawful for thee to have thy brother's wife.

19

h de hrwdiaV eneicen autw kai hqelen auton apokteinai kai ouk hdunato
6:19 Therefore Herodias had a quarrel against him, and would have killed him; but she could not:

20

o gar hrwdhV efobeito ton iwannhn eidwV auton andra dikaion kai agion kai sunethrei auton kai akousaV autou polla epoiei kai hdewV autou hkouen
6:20 For Herod feared John, knowing that he was a just man and an holy, and observed him; and when he heard him, he did many things, and heard him gladly.

21

kai genomenhV hmeraV eukairou ote hrwdhV toiV genesioiV autou deipnon epoiei toiV megistasin autou kai toiV ciliarcoiV kai toiV prwtoiV thV galilaiaV
6:21 And when a convenient day was come, that Herod on his birthday made a supper to his lords, high captains, and chief [estates] of Galilee;

22

kai eiselqoushV thV qugatroV authV thV hrwdiadoV kai orchsamenhV kai aresashV tw hrwdh kai toiV sunanakeimenoiV eipen o basileuV tw korasiw aithson me o ean qelhV kai dwsw soi
6:22 And when the daughter of the said Herodias came in, and danced, and pleased Herod and them that sat with him, the king said unto the damsel, Ask of me whatsoever thou wilt, and I will give [it] thee.

23

kai wmosen auth oti o ean me aithshV dwsw soi ewV hmisouV thV basileiaV mou
6:23 And he sware unto her, Whatsoever thou shalt ask of me, I will give [it] thee, unto the half of my kingdom.

24

h de exelqousa eipen th mhtri authV ti aithsomai h de eipen thn kefalhn iwannou tou baptistou
6:24 And she went forth, and said unto her mother, What shall I ask? And she said, The head of John the Baptist.

25

kai eiselqousa euqewV meta spoudhV proV ton basilea hthsato legousa qelw ina moi dwV ex authV epi pinaki thn kefalhn iwannou tou baptistou
6:25 And she came in straightway with haste unto the king, and asked, saying, I will that thou give me by and by in a charger the head of John the Baptist.

26

kai perilupoV genomenoV o basileuV dia touV orkouV kai touV sunanakeimenouV ouk hqelhsen authn aqethsai
6:26 And the king was exceeding sorry; [yet] for his oath's sake, and for their sakes which sat with him, he would not reject her.

27

kai euqewV aposteilaV o basileuV spekoulatwra epetaxen enecqhnai thn kefalhn autou
6:27 And immediately the king sent an executioner, and commanded his head to be brought: and he went and beheaded him in the prison,

28

o de apelqwn apekefalisen auton en th fulakh kai hnegken thn kefalhn autou epi pinaki kai edwken authn tw korasiw kai to korasion edwken authn th mhtri authV
6:28 And brought his head in a charger, and gave it to the damsel: and the damsel gave it to her mother.

29

kai akousanteV oi maqhtai autou hlqon kai hran to ptwma autou kai eqhkan auto en tw mnhmeiw
6:29 And when his disciples heard [of it], they came and took up his corpse, and laid it in a tomb.

30

kai sunagontai oi apostoloi proV ton ihsoun kai aphggeilan autw panta kai osa epoihsan kai osa edidaxan
6:30 And the apostles gathered themselves together unto Jesus, and told him all things, both what they had done, and what they had taught.

31

kai eipen autoiV deute umeiV autoi kat idian eiV erhmon topon kai anapauesqe oligon hsan gar oi ercomenoi kai oi upagonteV polloi kai oude fagein hukairoun
6:31 And he said unto them, Come ye yourselves apart into a desert place, and rest a while: for there were many coming and going, and they had no leisure so much as to eat.

32

kai aphlqon eiV erhmon topon tw ploiw kat idian
6:32 And they departed into a desert place by ship privately.

33

kai eidon autouV upagontaV oi ocloi kai epegnwsan auton polloi kai pezh apo paswn twn polewn sunedramon ekei kai prohlqon autouV kai sunhlqon proV auton
6:33 And the people saw them departing, and many knew him, and ran afoot thither out of all cities, and outwent them, and came together unto him.

34

kai exelqwn eiden o ihsouV polun oclon kai esplagcnisqh ep autoiV oti hsan wV probata mh econta poimena kai hrxato didaskein autouV polla
6:34 And Jesus, when he came out, saw much people, and was moved with compassion toward them, because they were as sheep not having a shepherd: and he began to teach them many things.

35

kai hdh wraV pollhV genomenhV proselqonteV autw oi maqhtai autou legousin oti erhmoV estin o topoV kai hdh wra pollh
6:35 And when the day was now far spent, his disciples came unto him, and said, This is a desert place, and now the time [is] far passed:

36

apoluson autouV ina apelqonteV eiV touV kuklw agrouV kai kwmaV agoraswsin eautoiV artouV ti gar fagwsin ouk ecousin
6:36 Send them away, that they may go into the country round about, and into the villages, and buy themselves bread: for they have nothing to eat.

37

o de apokriqeiV eipen autoiV dote autoiV umeiV fagein kai legousin autw apelqonteV agoraswmen diakosiwn dhnariwn artouV kai dwmen autoiV fagein
6:37 He answered and said unto them, Give ye them to eat. And they say unto him, Shall we go and buy two hundred pennyworth of bread, and give them to eat?

38

o de legei autoiV posouV artouV ecete upagete kai idete kai gnonteV legousin pente kai duo icquaV
6:38 He saith unto them, How many loaves have ye? go and see. And when they knew, they say, Five, and two fishes.

39

kai epetaxen autoiV anaklinai pantaV sumposia sumposia epi tw clwrw cortw
6:39 And he commanded them to make all sit down by companies upon the green grass.

40

kai anepeson prasiai prasiai ana ekaton kai ana penthkonta
6:40 And they sat down in ranks, by hundreds, and by fifties.

41

kai labwn touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen kai kateklasen touV artouV kai edidou toiV maqhtaiV autou ina paraqwsin autoiV kai touV duo icquaV emerisen pasin
6:41 And when he had taken the five loaves and the two fishes, he looked up to heaven, and blessed, and brake the loaves, and gave [them] to his disciples to set before them; and the two fishes divided he among them all.

42

kai efagon panteV kai ecortasqhsan
6:42 And they did all eat, and were filled.

43

kai hran klasmatwn dwdeka kofinouV plhreiV kai apo twn icquwn
6:43 And they took up twelve baskets full of the fragments, and of the fishes.

44

kai hsan oi fagonteV touV artouV wsei pentakiscilioi andreV
6:44 And they that did eat of the loaves were about five thousand men.

45

kai euqewV hnagkasen touV maqhtaV autou embhnai eiV to ploion kai proagein eiV to peran proV bhqsaidan ewV autoV apolush ton oclon
6:45 And straightway he constrained his disciples to get into the ship, and to go to the other side before unto Bethsaida, while he sent away the people.

46

kai apotaxamenoV autoiV aphlqen eiV to oroV proseuxasqai
6:46 And when he had sent them away, he departed into a mountain to pray.

47

kai oyiaV genomenhV hn to ploion en mesw thV qalasshV kai autoV monoV epi thV ghV
6:47 And when even was come, the ship was in the midst of the sea, and he alone on the land.

48

kai eiden autouV basanizomenouV en tw elaunein hn gar o anemoV enantioV autoiV kai peri tetarthn fulakhn thV nuktoV ercetai proV autouV peripatwn epi thV qalasshV kai hqelen parelqein autouV
6:48 And he saw them toiling in rowing; for the wind was contrary unto them: and about the fourth watch of the night he cometh unto them, walking upon the sea, and would have passed by them.

49

oi de idonteV auton peripatounta epi thV qalasshV edoxan fantasma einai kai anekraxan
6:49 But when they saw him walking upon the sea, they supposed it had been a spirit, and cried out:

50

panteV gar auton eidon kai etaracqhsan kai euqewV elalhsen met autwn kai legei autoiV qarseite egw eimi mh fobeisqe
6:50 For they all saw him, and were troubled. And immediately he talked with them, and saith unto them, Be of good cheer: it is I; be not afraid.

51

kai anebh proV autouV eiV to ploion kai ekopasen o anemoV kai lian ek perissou en eautoiV existanto kai eqaumazon
6:51 And he went up unto them into the ship; and the wind ceased: and they were sore amazed in themselves beyond measure, and wondered.

52

ou gar sunhkan epi toiV artoiV hn gar h kardia autwn pepwrwmenh
6:52 For they considered not [the miracle] of the loaves: for their heart was hardened.

53

kai diaperasanteV hlqon epi thn ghn genhsaret kai proswrmisqhsan
6:53 And when they had passed over, they came into the land of Gennesaret, and drew to the shore.

54

kai exelqontwn autwn ek tou ploiou euqewV epignonteV auton
6:54 And when they were come out of the ship, straightway they knew him,

55

peridramonteV olhn thn pericwron ekeinhn hrxanto epi toiV krabbatoiV touV kakwV econtaV periferein opou hkouon oti ekei estin
6:55 And ran through that whole region round about, and began to carry about in beds those that were sick, where they heard he was.

56

kai opou an eiseporeueto eiV kwmaV h poleiV h agrouV en taiV agoraiV etiqoun touV asqenountaV kai parekaloun auton ina kan tou kraspedou tou imatiou autou aywntai kai osoi an hptonto autou eswzonto
6:56 And whithersoever he entered, into villages, or cities, or country, they laid the sick in the streets, and besought him that they might touch if it were but the border of his garment: and as many as touched him were made whole.

Mark 7


Mark Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 6

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 7

1

kai sunagontai proV auton oi farisaioi kai tineV twn grammatewn elqonteV apo ierosolumwn
7:1 Then came together unto him the Pharisees, and certain of the scribes, which came from Jerusalem.

2

kai idonteV tinaV twn maqhtwn autou koinaiV cersin tout estin aniptoiV esqiontaV artouV ememyanto
7:2 And when they saw some of his disciples eat bread with defiled, that is to say, with unwashen, hands, they found fault.

3

oi gar farisaioi kai panteV oi ioudaioi ean mh pugmh niywntai taV ceiraV ouk esqiousin kratounteV thn paradosin twn presbuterwn
7:3 For the Pharisees, and all the Jews, except they wash [their] hands oft, eat not, holding the tradition of the elders.

4

kai apo agoraV ean mh baptiswntai ouk esqiousin kai alla polla estin a parelabon kratein baptismouV pothriwn kai xestwn kai calkiwn kai klinwn
7:4 And [when they come] from the market, except they wash, they eat not. And many other things there be, which they have received to hold, [as] the washing of cups, and pots, brasen vessels, and of tables.

5

epeita eperwtwsin auton oi farisaioi kai oi grammateiV diati oi maqhtai sou ou peripatousin kata thn paradosin twn presbuterwn alla aniptoiV cersin esqiousin ton arton
7:5 Then the Pharisees and scribes asked him, Why walk not thy disciples according to the tradition of the elders, but eat bread with unwashen hands?

6

o de apokriqeiV eipen autoiV oti kalwV proefhteusen hsaiaV peri umwn twn upokritwn wV gegraptai outoV o laoV toiV ceilesin me tima h de kardia autwn porrw apecei ap emou
7:6 He answered and said unto them, Well hath Esaias prophesied of you hypocrites, as it is written, This people honoureth me with [their] lips, but their heart is far from me.

7

mathn de sebontai me didaskonteV didaskaliaV entalmata anqrwpwn
7:7 Howbeit in vain do they worship me, teaching [for] doctrines the commandments of men.

8

afenteV gar thn entolhn tou qeou krateite thn paradosin twn anqrwpwn baptismouV xestwn kai pothriwn kai alla paromoia toiauta polla poieite
7:8 For laying aside the commandment of God, ye hold the tradition of men, [as] the washing of pots and cups: and many other such like things ye do.

9

kai elegen autoiV kalwV aqeteite thn entolhn tou qeou ina thn paradosin umwn thrhshte
7:9 And he said unto them, Full well ye reject the commandment of God, that ye may keep your own tradition.

10

mwshV gar eipen tima ton patera sou kai thn mhtera sou kai o kakologwn patera h mhtera qanatw teleutatw
7:10 For Moses said, Honour thy father and thy mother; and, Whoso curseth father or mother, let him die the death:

11

umeiV de legete ean eiph anqrwpoV tw patri h th mhtri korban o estin dwron o ean ex emou wfelhqhV
7:11 But ye say, If a man shall say to his father or mother, [It is] Corban, that is to say, a gift, by whatsoever thou mightest be profited by me; [he shall be free].

12

kai ouketi afiete auton ouden poihsai tw patri autou h th mhtri autou
7:12 And ye suffer him no more to do ought for his father or his mother;

13

akurounteV ton logon tou qeou th paradosei umwn h paredwkate kai paromoia toiauta polla poieite
7:13 Making the word of God of none effect through your tradition, which ye have delivered: and many such like things do ye.

14

kai proskalesamenoV panta ton oclon elegen autoiV akouete mou panteV kai suniete
7:14 And when he had called all the people [unto him], he said unto them, Hearken unto me every one [of you], and understand:

15

ouden estin exwqen tou anqrwpou eisporeuomenon eiV auton o dunatai auton koinwsai alla ta ekporeuomena ap autou ekeina estin ta koinounta ton anqrwpon
7:15 There is nothing from without a man, that entering into him can defile him: but the things which come out of him, those are they that defile the man.

16

ei tiV ecei wta akouein akouetw
7:16 If any man have ears to hear, let him hear.

17

kai ote eishlqen eiV oikon apo tou oclou ephrwtwn auton oi maqhtai autou peri thV parabolhV
7:17 And when he was entered into the house from the people, his disciples asked him concerning the parable.

18

kai legei autoiV outwV kai umeiV asunetoi este ou noeite oti pan to exwqen eisporeuomenon eiV ton anqrwpon ou dunatai auton koinwsai
7:18 And he saith unto them, Are ye so without understanding also? Do ye not perceive, that whatsoever thing from without entereth into the man, [it] cannot defile him;

19

oti ouk eisporeuetai autou eiV thn kardian all eiV thn koilian kai eiV ton afedrwna ekporeuetai kaqarizon panta ta brwmata
7:19 Because it entereth not into his heart, but into the belly, and goeth out into the draught, purging all meats?

20

elegen de oti to ek tou anqrwpou ekporeuomenon ekeino koinoi ton anqrwpon
7:20 And he said, That which cometh out of the man, that defileth the man.

21

eswqen gar ek thV kardiaV twn anqrwpwn oi dialogismoi oi kakoi ekporeuontai moiceiai porneiai fonoi
7:21 For from within, out of the heart of men, proceed evil thoughts, adulteries, fornications, murders,

22

klopai pleonexiai ponhriai doloV aselgeia ofqalmoV ponhroV blasfhmia uperhfania afrosunh
7:22 Thefts, covetousness, wickedness, deceit, lasciviousness, an evil eye, blasphemy, pride, foolishness:

23

panta tauta ta ponhra eswqen ekporeuetai kai koinoi ton anqrwpon
7:23 All these evil things come from within, and defile the man.

24

kai ekeiqen anastaV aphlqen eiV ta meqoria turou kai sidwnoV kai eiselqwn eiV thn oikian oudena hqelen gnwnai kai ouk hdunhqh laqein
7:24 And from thence he arose, and went into the borders of Tyre and Sidon, and entered into an house, and would have no man know [it]: but he could not be hid.

25

akousasa gar gunh peri autou hV eicen to qugatrion authV pneuma akaqarton elqousa prosepesen proV touV podaV autou
7:25 For a [certain] woman, whose young daughter had an unclean spirit, heard of him, and came and fell at his feet:

26

hn de h gunh ellhniV surofoinissa tw genei kai hrwta auton ina to daimonion ekballh ek thV qugatroV authV
7:26 The woman was a Greek, a Syrophenician by nation; and she besought him that he would cast forth the devil out of her daughter.

27

o de ihsouV eipen auth afeV prwton cortasqhnai ta tekna ou gar kalon estin labein ton arton twn teknwn kai balein toiV kunarioiV
7:27 But Jesus said unto her, Let the children first be filled: for it is not meet to take the children's bread, and to cast [it] unto the dogs.

28

h de apekriqh kai legei autw nai kurie kai gar ta kunaria upokatw thV trapezhV esqiei apo twn yiciwn twn paidiwn
7:28 And she answered and said unto him, Yes, Lord: yet the dogs under the table eat of the children's crumbs.

29

kai eipen auth dia touton ton logon upage exelhluqen to daimonion ek thV qugatroV sou
7:29 And he said unto her, For this saying go thy way; the devil is gone out of thy daughter.

30

kai apelqousa eiV ton oikon authV euren to daimonion exelhluqoV kai thn qugatera beblhmenhn epi thV klinhV
7:30 And when she was come to her house, she found the devil gone out, and her daughter laid upon the bed.

31

kai palin exelqwn ek twn oriwn turou kai sidwnoV hlqen proV thn qalassan thV galilaiaV ana meson twn oriwn dekapolewV
7:31 And again, departing from the coasts of Tyre and Sidon, he came unto the sea of Galilee, through the midst of the coasts of Decapolis.

32

kai ferousin autw kwfon mogilalon kai parakalousin auton ina epiqh autw thn ceira
7:32 And they bring unto him one that was deaf, and had an impediment in his speech; and they beseech him to put his hand upon him.

33

kai apolabomenoV auton apo tou oclou kat idian ebalen touV daktulouV autou eiV ta wta autou kai ptusaV hyato thV glwsshV autou
7:33 And he took him aside from the multitude, and put his fingers into his ears, and he spit, and touched his tongue;

34

kai anableyaV eiV ton ouranon estenaxen kai legei autw effaqa o estin dianoicqhti
7:34 And looking up to heaven, he sighed, and saith unto him, Ephphatha, that is, Be opened.

35

kai euqewV dihnoicqhsan autou ai akoai kai eluqh o desmoV thV glwsshV autou kai elalei orqwV
7:35 And straightway his ears were opened, and the string of his tongue was loosed, and he spake plain.

36

kai diesteilato autoiV ina mhdeni eipwsin oson de autoV autoiV diestelleto mallon perissoteron ekhrusson
7:36 And he charged them that they should tell no man: but the more he charged them, so much the more a great deal they published [it];

37

kai uperperisswV exeplhssonto legonteV kalwV panta pepoihken kai touV kwfouV poiei akouein kai touV alalouV lalein
7:37 And were beyond measure astonished, saying, He hath done all things well: he maketh both the deaf to hear, and the dumb to speak.

Mark 8


Mark Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 7

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 8

1

en ekeinaiV taiV hmeraiV pampollou oclou ontoV kai mh econtwn ti fagwsin proskalesamenoV o ihsouV touV maqhtaV autou legei autoiV
8:1 In those days the multitude being very great, and having nothing to eat, Jesus called his disciples [unto him], and saith unto them,

2

splagcnizomai epi ton oclon oti hdh hmeraV treiV prosmenousin moi kai ouk ecousin ti fagwsin
8:2 I have compassion on the multitude, because they have now been with me three days, and have nothing to eat:

3

kai ean apolusw autouV nhsteiV eiV oikon autwn ekluqhsontai en th odw tineV gar autwn makroqen hkasin
8:3 And if I send them away fasting to their own houses, they will faint by the way: for divers of them came from far.

4

kai apekriqhsan autw oi maqhtai autou poqen toutouV dunhsetai tiV wde cortasai artwn ep erhmiaV
8:4 And his disciples answered him, From whence can a man satisfy these [men] with bread here in the wilderness?

5

kai ephrwta autouV posouV ecete artouV oi de eipon epta
8:5 And he asked them, How many loaves have ye? And they said, Seven.

6

kai parhggeilen tw oclw anapesein epi thV ghV kai labwn touV epta artouV eucaristhsaV eklasen kai edidou toiV maqhtaiV autou ina paraqwsin kai pareqhkan tw oclw
8:6 And he commanded the people to sit down on the ground: and he took the seven loaves, and gave thanks, and brake, and gave to his disciples to set before [them]; and they did set [them] before the people.

7

kai eicon icqudia oliga kai euloghsaV eipen paraqeinai kai auta
8:7 And they had a few small fishes: and he blessed, and commanded to set them also before [them].

8

efagon de kai ecortasqhsan kai hran perisseumata klasmatwn epta spuridaV
8:8 So they did eat, and were filled: and they took up of the broken [meat] that was left seven baskets.

9

hsan de oi fagonteV wV tetrakiscilioi kai apelusen autouV
8:9 And they that had eaten were about four thousand: and he sent them away.

10

kai euqewV embaV eiV to ploion meta twn maqhtwn autou hlqen eiV ta merh dalmanouqa
8:10 And straightway he entered into a ship with his disciples, and came into the parts of Dalmanutha.

11

kai exhlqon oi farisaioi kai hrxanto suzhtein autw zhtounteV par autou shmeion apo tou ouranou peirazonteV auton
8:11 And the Pharisees came forth, and began to question with him, seeking of him a sign from heaven, tempting him.

12

kai anastenaxaV tw pneumati autou legei ti h genea auth shmeion epizhtei amhn legw umin ei doqhsetai th genea tauth shmeion
8:12 And he sighed deeply in his spirit, and saith, Why doth this generation seek after a sign? verily I say unto you, There shall no sign be given unto this generation.

13

kai afeiV autouV embaV palin eiV to ploion aphlqen eiV to peran
8:13 And he left them, and entering into the ship again departed to the other side.

14

kai epelaqonto labein artouV kai ei mh ena arton ouk eicon meq eautwn en tw ploiw
8:14 Now [the disciples] had forgotten to take bread, neither had they in the ship with them more than one loaf.

15

kai diestelleto autoiV legwn orate blepete apo thV zumhV twn farisaiwn kai thV zumhV hrwdou
8:15 And he charged them, saying, Take heed, beware of the leaven of the Pharisees, and [of] the leaven of Herod.

16

kai dielogizonto proV allhlouV legonteV oti artouV ouk ecomen
8:16 And they reasoned among themselves, saying, [It is] because we have no bread.

17

kai gnouV o ihsouV legei autoiV ti dialogizesqe oti artouV ouk ecete oupw noeite oude suniete eti pepwrwmenhn ecete thn kardian umwn
8:17 And when Jesus knew [it], he saith unto them, Why reason ye, because ye have no bread? perceive ye not yet, neither understand? have ye your heart yet hardened?

18

ofqalmouV econteV ou blepete kai wta econteV ouk akouete kai ou mnhmoneuete
8:18 Having eyes, see ye not? and having ears, hear ye not? and do ye not remember?

19

ote touV pente artouV eklasa eiV touV pentakisciliouV posouV kofinouV plhreiV klasmatwn hrate legousin autw dwdeka
8:19 When I brake the five loaves among five thousand, how many baskets full of fragments took ye up? They say unto him, Twelve.

20

ote de touV epta eiV touV tetrakisciliouV poswn spuridwn plhrwmata klasmatwn hrate oi de eipon epta
8:20 And when the seven among four thousand, how many baskets full of fragments took ye up? And they said, Seven.

21

kai elegen autoiV pwV ou suniete
8:21 And he said unto them, How is it that ye do not understand?

22

kai ercetai eiV bhqsaidan kai ferousin autw tuflon kai parakalousin auton ina autou ayhtai
8:22 And he cometh to Bethsaida; and they bring a blind man unto him, and besought him to touch him.

23

kai epilabomenoV thV ceiroV tou tuflou exhgagen auton exw thV kwmhV kai ptusaV eiV ta ommata autou epiqeiV taV ceiraV autw ephrwta auton ei ti blepei
8:23 And he took the blind man by the hand, and led him out of the town; and when he had spit on his eyes, and put his hands upon him, he asked him if he saw ought.

24

kai anableyaV elegen blepw touV anqrwpouV oti wV dendra orw peripatountaV
8:24 And he looked up, and said, I see men as trees, walking.

25

eita palin epeqhken taV ceiraV epi touV ofqalmouV autou kai epoihsen auton anableyai kai apokatestaqh kai enebleyen thlaugwV apantaV
8:25 After that he put [his] hands again upon his eyes, and made him look up: and he was restored, and saw every man clearly.

26

kai apesteilen auton eiV ton oikon autou legwn mhde eiV thn kwmhn eiselqhV mhde eiphV tini en th kwmh
8:26 And he sent him away to his house, saying, Neither go into the town, nor tell [it] to any in the town.

27

kai exhlqen o ihsouV kai oi maqhtai autou eiV taV kwmaV kaisareiaV thV filippou kai en th odw ephrwta touV maqhtaV autou legwn autoiV tina me legousin oi anqrwpoi einai
8:27 And Jesus went out, and his disciples, into the towns of Caesarea Philippi: and by the way he asked his disciples, saying unto them, Whom do men say that I am?

28

oi de apekriqhsan iwannhn ton baptisthn kai alloi hlian alloi de ena twn profhtwn
8:28 And they answered, John the Baptist: but some [say], Elias; and others, One of the prophets.

29

kai autoV legei autoiV umeiV de tina me legete einai apokriqeiV de o petroV legei autw su ei o cristoV
8:29 And he saith unto them, But whom say ye that I am? And Peter answereth and saith unto him, Thou art the Christ.

30

kai epetimhsen autoiV ina mhdeni legwsin peri autou
8:30 And he charged them that they should tell no man of him.

31

kai hrxato didaskein autouV oti dei ton uion tou anqrwpou polla paqein kai apodokimasqhnai apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai meta treiV hmeraV anasthnai
8:31 And he began to teach them, that the Son of man must suffer many things, and be rejected of the elders, and [of] the chief priests, and scribes, and be killed, and after three days rise again.

32

kai parrhsia ton logon elalei kai proslabomenoV auton o petroV hrxato epitiman autw
8:32 And he spake that saying openly. And Peter took him, and began to rebuke him.

33

o de epistrafeiV kai idwn touV maqhtaV autou epetimhsen tw petrw legwn upage opisw mou satana oti ou froneiV ta tou qeou alla ta twn anqrwpwn
8:33 But when he had turned about and looked on his disciples, he rebuked Peter, saying, Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men.

34

kai proskalesamenoV ton oclon sun toiV maqhtaiV autou eipen autoiV ostiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kai akolouqeitw moi
8:34 And when he had called the people [unto him] with his disciples also, he said unto them, Whosoever will come after me, let him deny himself, and take up his cross, and follow me.

35

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou kai tou euaggeliou outoV swsei authn
8:35 For whosoever will save his life shall lose it; but whosoever shall lose his life for my sake and the gospel's, the same shall save it.

36

ti gar wfelhsei anqrwpon ean kerdhsh ton kosmon olon kai zhmiwqh thn yuchn autou
8:36 For what shall it profit a man, if he shall gain the whole world, and lose his own soul?

37

h ti dwsei anqrwpoV antallagma thV yuchV autou
8:37 Or what shall a man give in exchange for his soul?

38

oV gar an epaiscunqh me kai touV emouV logouV en th genea tauth th moicalidi kai amartwlw kai o uioV tou anqrwpou epaiscunqhsetai auton otan elqh en th doxh tou patroV autou meta twn aggelwn twn agiwn
8:38 Whosoever therefore shall be ashamed of me and of my words in this adulterous and sinful generation; of him also shall the Son of man be ashamed, when he cometh in the glory of his Father with the holy angels.

Mark 9


Mark Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 8

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 9

1

kai elegen autoiV amhn legw umin oti eisin tineV twn wde esthkotwn oitineV ou mh geuswntai qanatou ewV an idwsin thn basileian tou qeou elhluquian en dunamei
9:1 And he said unto them, Verily I say unto you, That there be some of them that stand here, which shall not taste of death, till they have seen the kingdom of God come with power.

2

kai meq hmeraV ex paralambanei o ihsouV ton petron kai ton iakwbon kai ton iwannhn kai anaferei autouV eiV oroV uyhlon kat idian monouV kai metemorfwqh emprosqen autwn
9:2 And after six days Jesus taketh [with him] Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them.

3

kai ta imatia autou egeneto stilbonta leuka lian wV ciwn oia gnafeuV epi thV ghV ou dunatai leukanai
9:3 And his raiment became shining, exceeding white as snow; so as no fuller on earth can white them.

4

kai wfqh autoiV hliaV sun mwsei kai hsan sullalounteV tw ihsou
9:4 And there appeared unto them Elias with Moses: and they were talking with Jesus.

5

kai apokriqeiV o petroV legei tw ihsou rabbi kalon estin hmaV wde einai kai poihswmen skhnaV treiV soi mian kai mwsei mian kai hlia mian
9:5 And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias.

6

ou gar hdei ti lalhsh hsan gar ekfoboi
9:6 For he wist not what to say; for they were sore afraid.

7

kai egeneto nefelh episkiazousa autoiV kai hlqen fwnh ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV autou akouete
9:7 And there was a cloud that overshadowed them: and a voice came out of the cloud, saying, This is my beloved Son: hear him.

8

kai exapina peribleyamenoi ouketi oudena eidon alla ton ihsoun monon meq eautwn
9:8 And suddenly, when they had looked round about, they saw no man any more, save Jesus only with themselves.

9

katabainontwn de autwn apo tou orouV diesteilato autoiV ina mhdeni dihghswntai a eidon ei mh otan o uioV tou anqrwpou ek nekrwn anasth
9:9 And as they came down from the mountain, he charged them that they should tell no man what things they had seen, till the Son of man were risen from the dead.

10

kai ton logon ekrathsan proV eautouV suzhtounteV ti estin to ek nekrwn anasthnai
9:10 And they kept that saying with themselves, questioning one with another what the rising from the dead should mean.

11

kai ephrwtwn auton legonteV oti legousin oi grammateiV oti hlian dei elqein prwton
9:11 And they asked him, saying, Why say the scribes that Elias must first come?

12

o de apokriqeiV eipen autoiV hliaV men elqwn prwton apokaqista panta kai pwV gegraptai epi ton uion tou anqrwpou ina polla paqh kai exoudenwqh
9:12 And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought.

13

alla legw umin oti kai hliaV elhluqen kai epoihsan autw osa hqelhsan kaqwV gegraptai ep auton
9:13 But I say unto you, That Elias is indeed come, and they have done unto him whatsoever they listed, as it is written of him.

14

kai elqwn proV touV maqhtaV eiden oclon polun peri autouV kai grammateiV suzhtountaV autoiV
9:14 And when he came to [his] disciples, he saw a great multitude about them, and the scribes questioning with them.

15

kai euqewV paV o ocloV idwn auton exeqambhqh kai prostreconteV hspazonto auton
9:15 And straightway all the people, when they beheld him, were greatly amazed, and running to [him] saluted him.

16

kai ephrwthsen touV grammateiV ti suzhteite proV autouV
9:16 And he asked the scribes, What question ye with them?

17

kai apokriqeiV eiV ek tou oclou eipen didaskale hnegka ton uion mou proV se econta pneuma alalon
9:17 And one of the multitude answered and said, Master, I have brought unto thee my son, which hath a dumb spirit;

18

kai opou an auton katalabh rhssei auton kai afrizei kai trizei touV odontaV autou kai xhrainetai kai eipon toiV maqhtaiV sou ina auto ekbalwsin kai ouk iscusan
9:18 And wheresoever he taketh him, he teareth him: and he foameth, and gnasheth with his teeth, and pineth away: and I spake to thy disciples that they should cast him out; and they could not.

19

o de apokriqeiV autw legei w genea apistoV ewV pote proV umaV esomai ewV pote anexomai umwn ferete auton proV me
9:19 He answereth him, and saith, O faithless generation, how long shall I be with you? how long shall I suffer you? bring him unto me.

20

kai hnegkan auton proV auton kai idwn auton euqewV to pneuma esparaxen auton kai peswn epi thV ghV ekulieto afrizwn
9:20 And they brought him unto him: and when he saw him, straightway the spirit tare him; and he fell on the ground, and wallowed foaming.

21

kai ephrwthsen ton patera autou posoV cronoV estin wV touto gegonen autw o de eipen paidioqen
9:21 And he asked his father, How long is it ago since this came unto him? And he said, Of a child.

22

kai pollakiV auton kai eiV pur ebalen kai eiV udata ina apolesh auton all ei ti dunasai bohqhson hmin splagcnisqeiV ef hmaV
9:22 And ofttimes it hath cast him into the fire, and into the waters, to destroy him: but if thou canst do any thing, have compassion on us, and help us.

23

o de ihsouV eipen autw to ei dunasai pisteusai panta dunata tw pisteuonti
9:23 Jesus said unto him, If thou canst believe, all things [are] possible to him that believeth.

24

kai euqewV kraxaV o pathr tou paidiou meta dakruwn elegen pisteuw kurie bohqei mou th apistia
9:24 And straightway the father of the child cried out, and said with tears, Lord, I believe; help thou mine unbelief.

25

idwn de o ihsouV oti episuntrecei ocloV epetimhsen tw pneumati tw akaqartw legwn autw to pneuma to alalon kai kwfon egw soi epitassw exelqe ex autou kai mhketi eiselqhV eiV auton
9:25 When Jesus saw that the people came running together, he rebuked the foul spirit, saying unto him, [Thou] dumb and deaf spirit, I charge thee, come out of him, and enter no more into him.

26

kai kraxan kai polla sparaxan auton exhlqen kai egeneto wsei nekroV wste pollouV legein oti apeqanen
9:26 And [the spirit] cried, and rent him sore, and came out of him: and he was as one dead; insomuch that many said, He is dead.

27

o de ihsouV krathsaV auton thV ceiroV hgeiren auton kai anesth
9:27 But Jesus took him by the hand, and lifted him up; and he arose.

28

kai eiselqonta auton eiV oikon oi maqhtai autou ephrwtwn auton kat idian oti hmeiV ouk hdunhqhmen ekbalein auto
9:28 And when he was come into the house, his disciples asked him privately, Why could not we cast him out?

29

kai eipen autoiV touto to genoV en oudeni dunatai exelqein ei mh en proseuch kai nhsteia
9:29 And he said unto them, This kind can come forth by nothing, but by prayer and fasting.

30

kai ekeiqen exelqonteV pareporeuonto dia thV galilaiaV kai ouk hqelen ina tiV gnw
9:30 And they departed thence, and passed through Galilee; and he would not that any man should know [it].

31

edidasken gar touV maqhtaV autou kai elegen autoiV oti o uioV tou anqrwpou paradidotai eiV ceiraV anqrwpwn kai apoktenousin auton kai apoktanqeiV th trith hmera anasthsetai
9:31 For he taught his disciples, and said unto them, The Son of man is delivered into the hands of men, and they shall kill him; and after that he is killed, he shall rise the third day.

32

oi de hgnooun to rhma kai efobounto auton eperwthsai
9:32 But they understood not that saying, and were afraid to ask him.

33

kai hlqen eiV kapernaoum kai en th oikia genomenoV ephrwta autouV ti en th odw proV eautouV dielogizesqe
9:33 And he came to Capernaum: and being in the house he asked them, What was it that ye disputed among yourselves by the way?

34

oi de esiwpwn proV allhlouV gar dielecqhsan en th odw tiV meizwn
9:34 But they held their peace: for by the way they had disputed among themselves, who [should be] the greatest.

35

kai kaqisaV efwnhsen touV dwdeka kai legei autoiV ei tiV qelei prwtoV einai estai pantwn escatoV kai pantwn diakonoV
9:35 And he sat down, and called the twelve, and saith unto them, If any man desire to be first, [the same] shall be last of all, and servant of all.

36

kai labwn paidion esthsen auto en mesw autwn kai enagkalisamenoV auto eipen autoiV
9:36 And he took a child, and set him in the midst of them: and when he had taken him in his arms, he said unto them,

37

oV ean en twn toioutwn paidiwn dexhtai epi tw onomati mou eme decetai kai oV ean eme dexhtai ouk eme decetai alla ton aposteilanta me
9:37 Whosoever shall receive one of such children in my name, receiveth me: and whosoever shall receive me, receiveth not me, but him that sent me.

38

apekriqh de autw o iwannhV legwn didaskale eidomen tina tw onomati sou ekballonta daimonia oV ouk akolouqei hmin kai ekwlusamen auton oti ouk akolouqei hmin
9:38 And John answered him, saying, Master, we saw one casting out devils in thy name, and he followeth not us: and we forbad him, because he followeth not us.

39

o de ihsouV eipen mh kwluete auton oudeiV gar estin oV poihsei dunamin epi tw onomati mou kai dunhsetai tacu kakologhsai me
9:39 But Jesus said, Forbid him not: for there is no man which shall do a miracle in my name, that can lightly speak evil of me.

40

oV gar ouk estin kaq umwn uper umwn estin
9:40 For he that is not against us is on our part.

41

oV gar an potish umaV pothrion udatoV en tw onomati mou oti cristou este amhn legw umin ou mh apolesh ton misqon autou
9:41 For whosoever shall give you a cup of water to drink in my name, because ye belong to Christ, verily I say unto you, he shall not lose his reward.

42

kai oV an skandalish ena twn mikrwn twn pisteuontwn eiV eme kalon estin autw mallon ei perikeitai liqoV mulikoV peri ton trachlon autou kai beblhtai eiV thn qalassan
9:42 And whosoever shall offend one of [these] little ones that believe in me, it is better for him that a millstone were hanged about his neck, and he were cast into the sea.

43

kai ean skandalizh se h ceir sou apokoyon authn kalon soi estin kullon eiV thn zwhn eiselqein h taV duo ceiraV econta apelqein eiV thn geennan eiV to pur to asbeston
9:43 And if thy hand offend thee, cut it off: it is better for thee to enter into life maimed, than having two hands to go into hell, into the fire that never shall be quenched:

44

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai
9:44 Where their worm dieth not, and the fire is not quenched.

45

kai ean o pouV sou skandalizh se apokoyon auton kalon estin soi eiselqein eiV thn zwhn cwlon h touV duo podaV econta blhqhnai eiV thn geennan eiV to pur to asbeston
9:45 And if thy foot offend thee, cut it off: it is better for thee to enter halt into life, than having two feet to be cast into hell, into the fire that never shall be quenched:

46

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai
9:46 Where their worm dieth not, and the fire is not quenched.

47

kai ean o ofqalmoV sou skandalizh se ekbale auton kalon soi estin monofqalmon eiselqein eiV thn basileian tou qeou h duo ofqalmouV econta blhqhnai eiV thn geennan tou puroV
9:47 And if thine eye offend thee, pluck it out: it is better for thee to enter into the kingdom of God with one eye, than having two eyes to be cast into hell fire:

48

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai
9:48 Where their worm dieth not, and the fire is not quenched.

49

paV gar puri alisqhsetai kai pasa qusia ali alisqhsetai
9:49 For every one shall be salted with fire, and every sacrifice shall be salted with salt.

50

kalon to alaV ean de to alaV analon genhtai en tini auto artusete ecete en eautoiV alaV kai eirhneuete en allhloiV
9:50 Salt [is] good: but if the salt have lost his saltness, wherewith will ye season it? Have salt in yourselves, and have peace one with another.

Mark 10


Mark Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 9

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 10

1

kakeiqen anastaV ercetai eiV ta oria thV ioudaiaV dia tou peran tou iordanou kai sumporeuontai palin ocloi proV auton kai wV eiwqei palin edidasken autouV
10:1 And he arose from thence, and cometh into the coasts of Judaea by the farther side of Jordan: and the people resort unto him again; and, as he was wont, he taught them again.

2

kai proselqonteV oi farisaioi ephrwthsan auton ei exestin andri gunaika apolusai peirazonteV auton
10:2 And the Pharisees came to him, and asked him, Is it lawful for a man to put away [his] wife? tempting him.

3

o de apokriqeiV eipen autoiV ti umin eneteilato mwshV
10:3 And he answered and said unto them, What did Moses command you?

4

oi de eipon mwshV epetreyen biblion apostasiou grayai kai apolusai
10:4 And they said, Moses suffered to write a bill of divorcement, and to put [her] away.

5

kai apokriqeiV o ihsouV eipen autoiV proV thn sklhrokardian umwn egrayen umin thn entolhn tauthn
10:5 And Jesus answered and said unto them, For the hardness of your heart he wrote you this precept.

6

apo de archV ktisewV arsen kai qhlu epoihsen autouV o qeoV
10:6 But from the beginning of the creation God made them male and female.

7

eneken toutou kataleiyei anqrwpoV ton patera autou kai thn mhtera kai proskollhqhsetai proV thn gunaika autou
10:7 For this cause shall a man leave his father and mother, and cleave to his wife;

8

kai esontai oi duo eiV sarka mian wste ouketi eisin duo alla mia sarx
10:8 And they twain shall be one flesh: so then they are no more twain, but one flesh.

9

o oun o qeoV sunezeuxen anqrwpoV mh cwrizetw
10:9 What therefore God hath joined together, let not man put asunder.

10

kai en th oikia palin oi maqhtai autou peri tou autou ephrwthsan auton
10:10 And in the house his disciples asked him again of the same [matter].

11

kai legei autoiV oV ean apolush thn gunaika autou kai gamhsh allhn moicatai ep authn
10:11 And he saith unto them, Whosoever shall put away his wife, and marry another, committeth adultery against her.

12

kai ean gunh apolush ton andra authV kai gamhqh allw moicatai
10:12 And if a woman shall put away her husband, and be married to another, she committeth adultery.

13

kai proseferon autw paidia ina ayhtai autwn oi de maqhtai epetimwn toiV prosferousin
10:13 And they brought young children to him, that he should touch them: and [his] disciples rebuked those that brought [them].

14

idwn de o ihsouV hganakthsen kai eipen autoiV afete ta paidia ercesqai proV me kai mh kwluete auta twn gar toioutwn estin h basileia tou qeou
10:14 But when Jesus saw [it], he was much displeased, and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God.

15

amhn legw umin oV ean mh dexhtai thn basileian tou qeou wV paidion ou mh eiselqh eiV authn
10:15 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein.

16

kai enagkalisamenoV auta tiqeiV taV ceiraV ep auta hulogei auta
10:16 And he took them up in his arms, put [his] hands upon them, and blessed them.

17

kai ekporeuomenou autou eiV odon prosdramwn eiV kai gonupethsaV auton ephrwta auton didaskale agaqe ti poihsw ina zwhn aiwnion klhronomhsw
10:17 And when he was gone forth into the way, there came one running, and kneeled to him, and asked him, Good Master, what shall I do that I may inherit eternal life?

18

o de ihsouV eipen autw ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV
10:18 And Jesus said unto him, Why callest thou me good? [there is] none good but one, [that is], God.

19

taV entolaV oidaV mh moiceushV mh foneushV mh kleyhV mh yeudomarturhshV mh aposterhshV tima ton patera sou kai thn mhtera
10:19 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Defraud not, Honour thy father and mother.

20

o de apokriqeiV eipen autw didaskale tauta panta efulaxamhn ek neothtoV mou
10:20 And he answered and said unto him, Master, all these have I observed from my youth.

21

o de ihsouV embleyaV autw hgaphsen auton kai eipen autw en soi usterei upage osa eceiV pwlhson kai doV toiV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi araV ton stauron
10:21 Then Jesus beholding him loved him, and said unto him, One thing thou lackest: go thy way, sell whatsoever thou hast, and give to the poor, and thou shalt have treasure in heaven: and come, take up the cross, and follow me.

22

o de stugnasaV epi tw logw aphlqen lupoumenoV hn gar ecwn kthmata polla
10:22 And he was sad at that saying, and went away grieved: for he had great possessions.

23

kai peribleyamenoV o ihsouV legei toiV maqhtaiV autou pwV duskolwV oi ta crhmata econteV eiV thn basileian tou qeou eiseleusontai
10:23 And Jesus looked round about, and saith unto his disciples, How hardly shall they that have riches enter into the kingdom of God!

24

oi de maqhtai eqambounto epi toiV logoiV autou o de ihsouV palin apokriqeiV legei autoiV tekna pwV duskolon estin touV pepoiqotaV epi toiV crhmasin eiV thn basileian tou qeou eiselqein
10:24 And the disciples were astonished at his words. But Jesus answereth again, and saith unto them, Children, how hard is it for them that trust in riches to enter into the kingdom of God!

25

eukopwteron estin kamhlon dia thV trumaliaV thV rafidoV eiselqein h plousion eiV thn basileian tou qeou eiselqein
10:25 It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God.

26

oi de perisswV exeplhssonto legonteV proV eautouV kai tiV dunatai swqhnai
10:26 And they were astonished out of measure, saying among themselves, Who then can be saved?

27

embleyaV de autoiV o ihsouV legei para anqrwpoiV adunaton all ou para tw qew panta gar dunata estin para tw qew
10:27 And Jesus looking upon them saith, With men [it is] impossible, but not with God: for with God all things are possible.

28

kai hrxato o petroV legein autw idou hmeiV afhkamen panta kai hkolouqhsamen soi
10:28 Then Peter began to say unto him, Lo, we have left all, and have followed thee.

29

apokriqeiV de o ihsouV eipen amhn legw umin oudeiV estin oV afhken oikian h adelfouV h adelfaV h patera h mhtera h gunaika h tekna h agrouV eneken emou kai tou euaggeliou
10:29 And Jesus answered and said, Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my sake, and the gospel's,

30

ean mh labh ekatontaplasiona nun en tw kairw toutw oikiaV kai adelfouV kai adelfaV kai mhteraV kai tekna kai agrouV meta diwgmwn kai en tw aiwni tw ercomenw zwhn aiwnion
10:30 But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; and in the world to come eternal life.

31

polloi de esontai prwtoi escatoi kai oi escatoi prwtoi
10:31 But many [that are] first shall be last; and the last first.

32

hsan de en th odw anabainonteV eiV ierosoluma kai hn proagwn autouV o ihsouV kai eqambounto kai akolouqounteV efobounto kai paralabwn palin touV dwdeka hrxato autoiV legein ta mellonta autw sumbainein
10:32 And they were in the way going up to Jerusalem; and Jesus went before them: and they were amazed; and as they followed, they were afraid. And he took again the twelve, and began to tell them what things should happen unto him,

33

oti idou anabainomen eiV ierosoluma kai o uioV tou anqrwpou paradoqhsetai toiV arciereusin kai toiV grammateusin kai katakrinousin auton qanatw kai paradwsousin auton toiV eqnesin
10:33 [Saying], Behold, we go up to Jerusalem; and the Son of man shall be delivered unto the chief priests, and unto the scribes; and they shall condemn him to death, and shall deliver him to the Gentiles:

34

kai empaixousin autw kai mastigwsousin auton kai emptusousin autw kai apoktenousin auton kai th trith hmera anasthsetai
10:34 And they shall mock him, and shall scourge him, and shall spit upon him, and shall kill him: and the third day he shall rise again.

35

kai prosporeuontai autw iakwboV kai iwannhV oi uioi zebedaiou legonteV didaskale qelomen ina o ean aithswmen poihshV hmin
10:35 And James and John, the sons of Zebedee, come unto him, saying, Master, we would that thou shouldest do for us whatsoever we shall desire.

36

o de eipen autoiV ti qelete poihsai me umin
10:36 And he said unto them, What would ye that I should do for you?

37

oi de eipon autw doV hmin ina eiV ek dexiwn sou kai eiV ex euwnumwn sou kaqiswmen en th doxh sou
10:37 They said unto him, Grant unto us that we may sit, one on thy right hand, and the other on thy left hand, in thy glory.

38

o de ihsouV eipen autoiV ouk oidate ti aiteisqe dunasqe piein to pothrion o egw pinw kai to baptisma o egw baptizomai baptisqhnai
10:38 But Jesus said unto them, Ye know not what ye ask: can ye drink of the cup that I drink of? and be baptized with the baptism that I am baptized with?

39

oi de eipon autw dunameqa o de ihsouV eipen autoiV to men pothrion o egw pinw piesqe kai to baptisma o egw baptizomai baptisqhsesqe
10:39 And they said unto him, We can. And Jesus said unto them, Ye shall indeed drink of the cup that I drink of; and with the baptism that I am baptized withal shall ye be baptized:

40

to de kaqisai ek dexiwn mou kai ex euwnumwn mou ouk estin emon dounai all oiV htoimastai
10:40 But to sit on my right hand and on my left hand is not mine to give; but [it shall be given to them] for whom it is prepared.

41

kai akousanteV oi deka hrxanto aganaktein peri iakwbou kai iwannou
10:41 And when the ten heard [it], they began to be much displeased with James and John.

42

o de ihsouV proskalesamenoV autouV legei autoiV oidate oti oi dokounteV arcein twn eqnwn katakurieuousin autwn kai oi megaloi autwn katexousiazousin autwn
10:42 But Jesus called them [to him], and saith unto them, Ye know that they which are accounted to rule over the Gentiles exercise lordship over them; and their great ones exercise authority upon them.

43

ouc outwV de estai en umin all oV ean qelh genesqai megaV en umin estai diakonoV umwn
10:43 But so shall it not be among you: but whosoever will be great among you, shall be your minister:

44

kai oV an qelh umwn genesqai prwtoV estai pantwn douloV
10:44 And whosoever of you will be the chiefest, shall be servant of all.

45

kai gar o uioV tou anqrwpou ouk hlqen diakonhqhnai alla diakonhsai kai dounai thn yuchn autou lutron anti pollwn
10:45 For even the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many.

46

kai ercontai eiV iericw kai ekporeuomenou autou apo iericw kai twn maqhtwn autou kai oclou ikanou uioV timaiou bartimaioV o tufloV ekaqhto para thn odon prosaitwn
10:46 And they came to Jericho: and as he went out of Jericho with his disciples and a great number of people, blind Bartimaeus, the son of Timaeus, sat by the highway side begging.

47

kai akousaV oti ihsouV o nazwraioV estin hrxato krazein kai legein o uioV dabid ihsou elehson me
10:47 And when he heard that it was Jesus of Nazareth, he began to cry out, and say, Jesus, [thou] Son of David, have mercy on me.

48

kai epetimwn autw polloi ina siwphsh o de pollw mallon ekrazen uie dabid elehson me
10:48 And many charged him that he should hold his peace: but he cried the more a great deal, [Thou] Son of David, have mercy on me.

49

kai staV o ihsouV eipen auton fwnhqhnai kai fwnousin ton tuflon legonteV autw qarsei egeirai fwnei se
10:49 And Jesus stood still, and commanded him to be called. And they call the blind man, saying unto him, Be of good comfort, rise; he calleth thee.

50

o de apobalwn to imation autou anastaV hlqen proV ton ihsoun
10:50 And he, casting away his garment, rose, and came to Jesus.

51

kai apokriqeiV legei autw o ihsouV ti qeleiV poihsw soi o de tufloV eipen autw rabboni ina anableyw
10:51 And Jesus answered and said unto him, What wilt thou that I should do unto thee? The blind man said unto him, Lord, that I might receive my sight.

52

o de ihsouV eipen autw upage h pistiV sou seswken se kai euqewV anebleyen kai hkolouqei tw ihsou en th odw
10:52 And Jesus said unto him, Go thy way; thy faith hath made thee whole. And immediately he received his sight, and followed Jesus in the way.

Mark 11


Mark Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 10

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 11

1

kai ote eggizousin eiV ierousalhm eiV bhqfagh kai bhqanian proV to oroV twn elaiwn apostellei duo twn maqhtwn autou
11:1 And when they came nigh to Jerusalem, unto Bethphage and Bethany, at the mount of Olives, he sendeth forth two of his disciples,

2

kai legei autoiV upagete eiV thn kwmhn thn katenanti umwn kai euqewV eisporeuomenoi eiV authn eurhsete pwlon dedemenon ef on oudeiV anqrwpwn kekaqiken lusanteV auton agagete
11:2 And saith unto them, Go your way into the village over against you: and as soon as ye be entered into it, ye shall find a colt tied, whereon never man sat; loose him, and bring [him].

3

kai ean tiV umin eiph ti poieite touto eipate oti o kurioV autou creian ecei kai euqewV auton apostelei wde
11:3 And if any man say unto you, Why do ye this? say ye that the Lord hath need of him; and straightway he will send him hither.

4

aphlqon de kai euron ton pwlon dedemenon proV thn quran exw epi tou amfodou kai luousin auton
11:4 And they went their way, and found the colt tied by the door without in a place where two ways met; and they loose him.

5

kai tineV twn ekei esthkotwn elegon autoiV ti poieite luonteV ton pwlon
11:5 And certain of them that stood there said unto them, What do ye, loosing the colt?

6

oi de eipon autoiV kaqwV eneteilato o ihsouV kai afhkan autouV
11:6 And they said unto them even as Jesus had commanded: and they let them go.

7

kai hgagon ton pwlon proV ton ihsoun kai epebalon autw ta imatia autwn kai ekaqisen ep autw
11:7 And they brought the colt to Jesus, and cast their garments on him; and he sat upon him.

8

polloi de ta imatia autwn estrwsan eiV thn odon alloi de stoibadaV ekopton ek twn dendrwn kai estrwnnuon eiV thn odon
11:8 And many spread their garments in the way: and others cut down branches off the trees, and strawed [them] in the way.

9

kai oi proagonteV kai oi akolouqounteV ekrazon legonteV wsanna euloghmenoV o ercomenoV en onomati kuriou
11:9 And they that went before, and they that followed, cried, saying, Hosanna; Blessed [is] he that cometh in the name of the Lord:

10

euloghmenh h ercomenh basileia en onomati kuriou tou patroV hmwn dabid wsanna en toiV uyistoiV
11:10 Blessed [be] the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest.

11

kai eishlqen eiV ierosoluma o ihsouV kai eiV to ieron kai peribleyamenoV panta oyiaV hdh oushV thV wraV exhlqen eiV bhqanian meta twn dwdeka
11:11 And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide was come, he went out unto Bethany with the twelve.

12

kai th epaurion exelqontwn autwn apo bhqaniaV epeinasen
11:12 And on the morrow, when they were come from Bethany, he was hungry:

13

kai idwn sukhn makroqen ecousan fulla hlqen ei ara eurhsei ti en auth kai elqwn ep authn ouden euren ei mh fulla ou gar hn kairoV sukwn
11:13 And seeing a fig tree afar off having leaves, he came, if haply he might find any thing thereon: and when he came to it, he found nothing but leaves; for the time of figs was not [yet].

14

kai apokriqeiV o ihsouV eipen auth mhketi ek sou eiV ton aiwna mhdeiV karpon fagoi kai hkouon oi maqhtai autou
11:14 And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And his disciples heard [it].

15

kai ercontai eiV ierosoluma kai eiselqwn o ihsouV eiV to ieron hrxato ekballein touV pwlountaV kai agorazontaV en tw ierw kai taV trapezaV twn kollubistwn kai taV kaqedraV twn pwlountwn taV peristeraV katestreyen
11:15 And they come to Jerusalem: and Jesus went into the temple, and began to cast out them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves;

16

kai ouk hfien ina tiV dienegkh skeuoV dia tou ierou
11:16 And would not suffer that any man should carry [any] vessel through the temple.

17

kai edidasken legwn autoiV ou gegraptai oti o oikoV mou oikoV proseuchV klhqhsetai pasin toiV eqnesin umeiV de epoihsate auton sphlaion lhstwn
11:17 And he taught, saying unto them, Is it not written, My house shall be called of all nations the house of prayer? but ye have made it a den of thieves.

18

kai hkousan oi grammateiV kai oi arciereiV kai ezhtoun pwV auton apolesousin efobounto gar auton oti paV o ocloV exeplhsseto epi th didach autou
11:18 And the scribes and chief priests heard [it], and sought how they might destroy him: for they feared him, because all the people was astonished at his doctrine.

19

kai ote oye egeneto exeporeueto exw thV polewV
11:19 And when even was come, he went out of the city.

20

kai prwi paraporeuomenoi eidon thn sukhn exhrammenhn ek rizwn
11:20 And in the morning, as they passed by, they saw the fig tree dried up from the roots.

21

kai anamnhsqeiV o petroV legei autw rabbi ide h sukh hn kathrasw exhrantai
11:21 And Peter calling to remembrance saith unto him, Master, behold, the fig tree which thou cursedst is withered away.

22

kai apokriqeiV ihsouV legei autoiV ecete pistin qeou
11:22 And Jesus answering saith unto them, Have faith in God.

23

amhn gar legw umin oti oV an eiph tw orei toutw arqhti kai blhqhti eiV thn qalassan kai mh diakriqh en th kardia autou alla pisteush oti a legei ginetai estai autw o ean eiph
11:23 For verily I say unto you, That whosoever shall say unto this mountain, Be thou removed, and be thou cast into the sea; and shall not doubt in his heart, but shall believe that those things which he saith shall come to pass; he shall have whatsoever he saith.

24

dia touto legw umin panta osa an proseucomenoi aiteisqe pisteuete oti lambanete kai estai umin
11:24 Therefore I say unto you, What things soever ye desire, when ye pray, believe that ye receive [them], and ye shall have [them].

25

kai otan sthkhte proseucomenoi afiete ei ti ecete kata tinoV ina kai o pathr umwn o en toiV ouranoiV afh umin ta paraptwmata umwn
11:25 And when ye stand praying, forgive, if ye have ought against any: that your Father also which is in heaven may forgive you your trespasses.

26

ei de umeiV ouk afiete oude o pathr umwn o en toiV ouranoiV afhsei ta paraptwmata umwn
11:26 But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses.

27

kai ercontai palin eiV ierosoluma kai en tw ierw peripatountoV autou ercontai proV auton oi arciereiV kai oi grammateiV kai oi presbuteroi
11:27 And they come again to Jerusalem: and as he was walking in the temple, there come to him the chief priests, and the scribes, and the elders,

28

kai legousin autw en poia exousia tauta poieiV kai tiV soi thn exousian tauthn edwken ina tauta poihV
11:28 And say unto him, By what authority doest thou these things? and who gave thee this authority to do these things?

29

o de ihsouV apokriqeiV eipen autoiV eperwthsw umaV kagw ena logon kai apokriqhte moi kai erw umin en poia exousia tauta poiw
11:29 And Jesus answered and said unto them, I will also ask of you one question, and answer me, and I will tell you by what authority I do these things.

30

to baptisma iwannou ex ouranou hn h ex anqrwpwn apokriqhte moi
11:30 The baptism of John, was [it] from heaven, or of men? answer me.

31

kai elogizonto proV eautouV legonteV ean eipwmen ex ouranou erei diati oun ouk episteusate autw
11:31 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then did ye not believe him?

32

all ean eipwmen ex anqrwpwn efobounto ton laon apanteV gar eicon ton iwannhn oti ontwV profhthV hn
11:32 But if we shall say, Of men; they feared the people: for all [men] counted John, that he was a prophet indeed.

33

kai apokriqenteV legousin tw ihsou ouk oidamen kai o ihsouV apokriqeiV legei autoiV oude egw legw umin en poia exousia tauta poiw
11:33 And they answered and said unto Jesus, We cannot tell. And Jesus answering saith unto them, Neither do I tell you by what authority I do these things.

Mark 12


Mark Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 11

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 12

1

kai hrxato autoiV en parabolaiV legein ampelwna efuteusen anqrwpoV kai perieqhken fragmon kai wruxen upolhnion kai wkodomhsen purgon kai exedoto auton gewrgoiV kai apedhmhsen
12:1 And he began to speak unto them by parables. A [certain] man planted a vineyard, and set an hedge about [it], and digged [a place for] the winefat, and built a tower, and let it out to husbandmen, and went into a far country.

2

kai apesteilen proV touV gewrgouV tw kairw doulon ina para twn gewrgwn labh apo tou karpou tou ampelwnoV
12:2 And at the season he sent to the husbandmen a servant, that he might receive from the husbandmen of the fruit of the vineyard.

3

oi de labonteV auton edeiran kai apesteilan kenon
12:3 And they caught [him], and beat him, and sent [him] away empty.

4

kai palin apesteilen proV autouV allon doulon kakeinon liqobolhsanteV ekefalaiwsan kai apesteilan htimwmenon
12:4 And again he sent unto them another servant; and at him they cast stones, and wounded [him] in the head, and sent [him] away shamefully handled.

5

kai palin allon apesteilen kakeinon apekteinan kai pollouV allouV touV men deronteV touV de apokteinonteV
12:5 And again he sent another; and him they killed, and many others; beating some, and killing some.

6

eti oun ena uion ecwn agaphton autou apesteilen kai auton proV autouV escaton legwn oti entraphsontai ton uion mou
12:6 Having yet therefore one son, his wellbeloved, he sent him also last unto them, saying, They will reverence my son.

7

ekeinoi de oi gewrgoi eipon proV eautouV oti outoV estin o klhronomoV deute apokteinwmen auton kai hmwn estai h klhronomia
12:7 But those husbandmen said among themselves, This is the heir; come, let us kill him, and the inheritance shall be ours.

8

kai labonteV auton apekteinan kai exebalon exw tou ampelwnoV
12:8 And they took him, and killed [him], and cast [him] out of the vineyard.

9

ti oun poihsei o kurioV tou ampelwnoV eleusetai kai apolesei touV gewrgouV kai dwsei ton ampelwna alloiV
12:9 What shall therefore the lord of the vineyard do? he will come and destroy the husbandmen, and will give the vineyard unto others.

10

oude thn grafhn tauthn anegnwte liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV
12:10 And have ye not read this scripture; The stone which the builders rejected is become the head of the corner:

11

para kuriou egeneto auth kai estin qaumasth en ofqalmoiV hmwn
12:11 This was the Lord's doing, and it is marvellous in our eyes?

12

kai ezhtoun auton krathsai kai efobhqhsan ton oclon egnwsan gar oti proV autouV thn parabolhn eipen kai afenteV auton aphlqon
12:12 And they sought to lay hold on him, but feared the people: for they knew that he had spoken the parable against them: and they left him, and went their way.

13

kai apostellousin proV auton tinaV twn farisaiwn kai twn hrwdianwn ina auton agreuswsin logw
12:13 And they send unto him certain of the Pharisees and of the Herodians, to catch him in [his] words.

14

oi de elqonteV legousin autw didaskale oidamen oti alhqhV ei kai ou melei soi peri oudenoV ou gar blepeiV eiV proswpon anqrwpwn all ep alhqeiaV thn odon tou qeou didaskeiV exestin khnson kaisari dounai h ou
12:14 And when they were come, they say unto him, Master, we know that thou art true, and carest for no man: for thou regardest not the person of men, but teachest the way of God in truth: Is it lawful to give tribute to Caesar, or not?

15

dwmen h mh dwmen o de eidwV autwn thn upokrisin eipen autoiV ti me peirazete ferete moi dhnarion ina idw
12:15 Shall we give, or shall we not give? But he, knowing their hypocrisy, said unto them, Why tempt ye me? bring me a penny, that I may see [it].

16

oi de hnegkan kai legei autoiV tinoV h eikwn auth kai h epigrafh oi de eipon autw kaisaroV
12:16 And they brought [it]. And he saith unto them, Whose [is] this image and superscription? And they said unto him, Caesar's.

17

kai apokriqeiV o ihsouV eipen autoiV apodote ta kaisaroV kaisari kai ta tou qeou tw qew kai eqaumasan ep autw
12:17 And Jesus answering said unto them, Render to Caesar the things that are Caesar's, and to God the things that are God's. And they marvelled at him.

18

kai ercontai saddoukaioi proV auton oitineV legousin anastasin mh einai kai ephrwthsan auton legonteV
12:18 Then come unto him the Sadducees, which say there is no resurrection; and they asked him, saying,

19

didaskale mwshV egrayen hmin oti ean tinoV adelfoV apoqanh kai kataliph gunaika kai tekna mh afh ina labh o adelfoV autou thn gunaika autou kai exanasthsh sperma tw adelfw autou
12:19 Master, Moses wrote unto us, If a man's brother die, and leave [his] wife [behind him], and leave no children, that his brother should take his wife, and raise up seed unto his brother.

20

epta adelfoi hsan kai o prwtoV elaben gunaika kai apoqnhskwn ouk afhken sperma
12:20 Now there were seven brethren: and the first took a wife, and dying left no seed.

21

kai o deuteroV elaben authn kai apeqanen kai oude autoV afhken sperma kai o tritoV wsautwV
12:21 And the second took her, and died, neither left he any seed: and the third likewise.

22

kai elabon authn oi epta kai ouk afhkan sperma escath pantwn apeqanen kai h gunh
12:22 And the seven had her, and left no seed: last of all the woman died also.

23

en th oun anastasei otan anastwsin tinoV autwn estai gunh oi gar epta escon authn gunaika
12:23 In the resurrection therefore, when they shall rise, whose wife shall she be of them? for the seven had her to wife.

24

kai apokriqeiV o ihsouV eipen autoiV ou dia touto planasqe mh eidoteV taV grafaV mhde thn dunamin tou qeou
12:24 And Jesus answering said unto them, Do ye not therefore err, because ye know not the scriptures, neither the power of God?

25

otan gar ek nekrwn anastwsin oute gamousin oute gamiskontai all eisin wV aggeloi oi en toiV ouranoiV
12:25 For when they shall rise from the dead, they neither marry, nor are given in marriage; but are as the angels which are in heaven.

26

peri de twn nekrwn oti egeirontai ouk anegnwte en th biblw mwsewV epi thV batou wV eipen autw o qeoV legwn egw o qeoV abraam kai o qeoV isaak kai o qeoV iakwb
12:26 And as touching the dead, that they rise: have ye not read in the book of Moses, how in the bush God spake unto him, saying, I [am] the God of Abraham, and the God of Isaac, and the God of Jacob?

27

ouk estin o qeoV nekrwn alla qeoV zwntwn umeiV oun polu planasqe
12:27 He is not the God of the dead, but the God of the living: ye therefore do greatly err.

28

kai proselqwn eiV twn grammatewn akousaV autwn suzhtountwn eidwV oti kalwV autoiV apekriqh ephrwthsen auton poia estin prwth paswn entolh
12:28 And one of the scribes came, and having heard them reasoning together, and perceiving that he had answered them well, asked him, Which is the first commandment of all?

29

o de ihsouV apekriqh autw oti prwth paswn twn entolwn akoue israhl kurioV o qeoV hmwn kurioV eiV estin
12:29 And Jesus answered him, The first of all the commandments [is], Hear, O Israel; The Lord our God is one Lord:

30

kai agaphseiV kurion ton qeon sou ex olhV thV kardiaV sou kai ex olhV thV yuchV sou kai ex olhV thV dianoiaV sou kai ex olhV thV iscuoV sou auth prwth entolh
12:30 And thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind, and with all thy strength: this [is] the first commandment.

31

kai deutera omoia auth agaphseiV ton plhsion sou wV seauton meizwn toutwn allh entolh ouk estin
12:31 And the second [is] like, [namely] this, Thou shalt love thy neighbour as thyself. There is none other commandment greater than these.

32

kai eipen autw o grammateuV kalwV didaskale ep alhqeiaV eipaV oti eiV estin qeoV kai ouk estin alloV plhn autou
12:32 And the scribe said unto him, Well, Master, thou hast said the truth: for there is one God; and there is none other but he:

33

kai to agapan auton ex olhV thV kardiaV kai ex olhV thV sunesewV kai ex olhV thV yuchV kai ex olhV thV iscuoV kai to agapan ton plhsion wV eauton pleion estin pantwn twn olokautwmatwn kai twn qusiwn
12:33 And to love him with all the heart, and with all the understanding, and with all the soul, and with all the strength, and to love [his] neighbour as himself, is more than all whole burnt offerings and sacrifices.

34

kai o ihsouV idwn auton oti nounecwV apekriqh eipen autw ou makran ei apo thV basileiaV tou qeou kai oudeiV ouketi etolma auton eperwthsai
12:34 And when Jesus saw that he answered discreetly, he said unto him, Thou art not far from the kingdom of God. And no man after that durst ask him [any question].

35

kai apokriqeiV o ihsouV elegen didaskwn en tw ierw pwV legousin oi grammateiV oti o cristoV uioV estin dabid
12:35 And Jesus answered and said, while he taught in the temple, How say the scribes that Christ is the Son of David?

36

autoV gar dabid eipen en tw pneumati tw agiw eipen o kurioV tw kuriw mou kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou
12:36 For David himself said by the Holy Ghost, The LORD said to my Lord, Sit thou on my right hand, till I make thine enemies thy footstool.

37

autoV oun dabid legei auton kurion kai poqen uioV autou estin kai o poluV ocloV hkouen autou hdewV
12:37 David therefore himself calleth him Lord; and whence is he [then] his son? And the common people heard him gladly.

38

kai elegen autoiV en th didach autou blepete apo twn grammatewn twn qelontwn en stolaiV peripatein kai aspasmouV en taiV agoraiV
12:38 And he said unto them in his doctrine, Beware of the scribes, which love to go in long clothing, and [love] salutations in the marketplaces,

39

kai prwtokaqedriaV en taiV sunagwgaiV kai prwtoklisiaV en toiV deipnoiV
12:39 And the chief seats in the synagogues, and the uppermost rooms at feasts:

40

oi katesqionteV taV oikiaV twn chrwn kai profasei makra proseucomenoi outoi lhyontai perissoteron krima
12:40 Which devour widows' houses, and for a pretence make long prayers: these shall receive greater damnation.

41

kai kaqisaV o ihsouV katenanti tou gazofulakiou eqewrei pwV o ocloV ballei calkon eiV to gazofulakion kai polloi plousioi eballon polla
12:41 And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much.

42

kai elqousa mia chra ptwch ebalen lepta duo o estin kodranthV
12:42 And there came a certain poor widow, and she threw in two mites, which make a farthing.

43

kai proskalesamenoV touV maqhtaV autou legei autoiV amhn legw umin oti h chra auth h ptwch pleion pantwn beblhken twn balontwn eiV to gazofulakion
12:43 And he called [unto him] his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in, than all they which have cast into the treasury:

44

panteV gar ek tou perisseuontoV autoiV ebalon auth de ek thV usterhsewV authV panta osa eicen ebalen olon ton bion authV
12:44 For all [they] did cast in of their abundance; but she of her want did cast in all that she had, [even] all her living.

Mark 13


Mark Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 12

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 13

1

kai ekporeuomenou autou ek tou ierou legei autw eiV twn maqhtwn autou didaskale ide potapoi liqoi kai potapai oikodomai
13:1 And as he went out of the temple, one of his disciples saith unto him, Master, see what manner of stones and what buildings [are here]!

2

kai o ihsouV apokriqeiV eipen autw blepeiV tautaV taV megalaV oikodomaV ou mh afeqh liqoV epi liqw oV ou mh kataluqh
13:2 And Jesus answering said unto him, Seest thou these great buildings? there shall not be left one stone upon another, that shall not be thrown down.

3

kai kaqhmenou autou eiV to oroV twn elaiwn katenanti tou ierou ephrwtwn auton kat idian petroV kai iakwboV kai iwannhV kai andreaV
13:3 And as he sat upon the mount of Olives over against the temple, Peter and James and John and Andrew asked him privately,

4

eipe hmin pote tauta estai kai ti to shmeion otan mellh panta tauta sunteleisqai
13:4 Tell us, when shall these things be? and what [shall be] the sign when all these things shall be fulfilled?

5

o de ihsouV apokriqeiV autoiV hrxato legein blepete mh tiV umaV planhsh
13:5 And Jesus answering them began to say, Take heed lest any [man] deceive you:

6

polloi gar eleusontai epi tw onomati mou legonteV oti egw eimi kai pollouV planhsousin
13:6 For many shall come in my name, saying, I am [Christ]; and shall deceive many.

7

otan de akoushte polemouV kai akoaV polemwn mh qroeisqe dei gar genesqai all oupw to teloV
13:7 And when ye shall hear of wars and rumours of wars, be ye not troubled: for [such things] must needs be; but the end [shall] not [be] yet.

8

egerqhsetai gar eqnoV epi eqnoV kai basileia epi basileian kai esontai seismoi kata topouV kai esontai limoi kai taracai arcai wdinwn tauta
13:8 For nation shall rise against nation, and kingdom against kingdom: and there shall be earthquakes in divers places, and there shall be famines and troubles: these [are] the beginnings of sorrows.

9

blepete de umeiV eautouV paradwsousin gar umaV eiV sunedria kai eiV sunagwgaV darhsesqe kai epi hgemonwn kai basilewn staqhsesqe eneken emou eiV marturion autoiV
13:9 But take heed to yourselves: for they shall deliver you up to councils; and in the synagogues ye shall be beaten: and ye shall be brought before rulers and kings for my sake, for a testimony against them.

10

kai eiV panta ta eqnh dei prwton khrucqhnai to euaggelion
13:10 And the gospel must first be published among all nations.

11

otan de agagwsin umaV paradidonteV mh promerimnate ti lalhshte mhde meletate all o ean doqh umin en ekeinh th wra touto laleite ou gar este umeiV oi lalounteV alla to pneuma to agion
13:11 But when they shall lead [you], and deliver you up, take no thought beforehand what ye shall speak, neither do ye premeditate: but whatsoever shall be given you in that hour, that speak ye: for it is not ye that speak, but the Holy Ghost.

12

paradwsei de adelfoV adelfon eiV qanaton kai pathr teknon kai epanasthsontai tekna epi goneiV kai qanatwsousin autouV
13:12 Now the brother shall betray the brother to death, and the father the son; and children shall rise up against [their] parents, and shall cause them to be put to death.

13

kai esesqe misoumenoi upo pantwn dia to onoma mou o de upomeinaV eiV teloV outoV swqhsetai
13:13 And ye shall be hated of all [men] for my name's sake: but he that shall endure unto the end, the same shall be saved.

14

otan de idhte to bdelugma thV erhmwsewV to rhqen upo danihl tou profhtou estoV opou ou dei o anaginwskwn noeitw tote oi en th ioudaia feugetwsan eiV ta orh
13:14 But when ye shall see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not, (let him that readeth understand,) then let them that be in Judaea flee to the mountains:

15

o de epi tou dwmatoV mh katabatw eiV thn oikian mhde eiselqetw arai ti ek thV oikiaV autou
13:15 And let him that is on the housetop not go down into the house, neither enter [therein], to take any thing out of his house:

16

kai o eiV ton agron wn mh epistreyatw eiV ta opisw arai to imation autou
13:16 And let him that is in the field not turn back again for to take up his garment.

17

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV
13:17 But woe to them that are with child, and to them that give suck in those days!

18

proseucesqe de ina mh genhtai h fugh umwn ceimwnoV
13:18 And pray ye that your flight be not in the winter.

19

esontai gar ai hmerai ekeinai qliyiV oia ou gegonen toiauth ap archV ktisewV hV ektisen o qeoV ewV tou nun kai ou mh genhtai
13:19 For [in] those days shall be affliction, such as was not from the beginning of the creation which God created unto this time, neither shall be.

20

kai ei mh kurioV ekolobwsen taV hmeraV ouk an eswqh pasa sarx alla dia touV eklektouV ouV exelexato ekolobwsen taV hmeraV
13:20 And except that the Lord had shortened those days, no flesh should be saved: but for the elect's sake, whom he hath chosen, he hath shortened the days.

21

kai tote ean tiV umin eiph idou wde o cristoV h idou ekei mh pisteushte
13:21 And then if any man shall say to you, Lo, here [is] Christ; or, lo, [he is] there; believe [him] not:

22

egerqhsontai gar yeudocristoi kai yeudoprofhtai kai dwsousin shmeia kai terata proV to apoplanan ei dunaton kai touV eklektouV
13:22 For false Christs and false prophets shall rise, and shall shew signs and wonders, to seduce, if [it were] possible, even the elect.

23

umeiV de blepete idou proeirhka umin panta
13:23 But take ye heed: behold, I have foretold you all things.

24

all en ekeinaiV taiV hmeraiV meta thn qliyin ekeinhn o hlioV skotisqhsetai kai h selhnh ou dwsei to feggoV authV
13:24 But in those days, after that tribulation, the sun shall be darkened, and the moon shall not give her light,

25

kai oi astereV tou ouranou esontai ekpiptonteV kai ai dunameiV ai en toiV ouranoiV saleuqhsontai
13:25 And the stars of heaven shall fall, and the powers that are in heaven shall be shaken.

26

kai tote oyontai ton uion tou anqrwpou ercomenon en nefelaiV meta dunamewV pollhV kai doxhV
13:26 And then shall they see the Son of man coming in the clouds with great power and glory.

27

kai tote apostelei touV aggelouV autou kai episunaxei touV eklektouV autou ek twn tessarwn anemwn ap akrou ghV ewV akrou ouranou
13:27 And then shall he send his angels, and shall gather together his elect from the four winds, from the uttermost part of the earth to the uttermost part of heaven.

28

apo de thV sukhV maqete thn parabolhn otan authV hdh o kladoV apaloV genhtai kai ekfuh ta fulla ginwskete oti egguV to qeroV estin
13:28 Now learn a parable of the fig tree; When her branch is yet tender, and putteth forth leaves, ye know that summer is near:

29

outwV kai umeiV otan tauta idhte ginomena ginwskete oti egguV estin epi quraiV
13:29 So ye in like manner, when ye shall see these things come to pass, know that it is nigh, [even] at the doors.

30

amhn legw umin oti ou mh parelqh h genea auth mecriV ou panta tauta genhtai
13:30 Verily I say unto you, that this generation shall not pass, till all these things be done.

31

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin
13:31 Heaven and earth shall pass away: but my words shall not pass away.

32

peri de thV hmeraV ekeinhV kai thV wraV oudeiV oiden oude oi aggeloi oi en ouranw oude o uioV ei mh o pathr
13:32 But of that day and [that] hour knoweth no man, no, not the angels which are in heaven, neither the Son, but the Father.

33

blepete agrupneite kai proseucesqe ouk oidate gar pote o kairoV estin
13:33 Take ye heed, watch and pray: for ye know not when the time is.

34

wV anqrwpoV apodhmoV afeiV thn oikian autou kai douV toiV douloiV autou thn exousian kai ekastw to ergon autou kai tw qurwrw eneteilato ina grhgorh
13:34 [For the Son of man is] as a man taking a far journey, who left his house, and gave authority to his servants, and to every man his work, and commanded the porter to watch.

35

grhgoreite oun ouk oidate gar pote o kurioV thV oikiaV ercetai oye h mesonuktiou h alektorofwniaV h prwi
13:35 Watch ye therefore: for ye know not when the master of the house cometh, at even, or at midnight, or at the cockcrowing, or in the morning:

36

mh elqwn exaifnhV eurh umaV kaqeudontaV
13:36 Lest coming suddenly he find you sleeping.

37

a de umin legw pasin legw grhgoreite
13:37 And what I say unto you I say unto all, Watch.

Mark 14


Mark Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 13

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 14

1

hn de to pasca kai ta azuma meta duo hmeraV kai ezhtoun oi arciereiV kai oi grammateiV pwV auton en dolw krathsanteV apokteinwsin
14:1 After two days was [the feast of] the passover, and of unleavened bread: and the chief priests and the scribes sought how they might take him by craft, and put [him] to death.

2

elegon de mh en th eorth mhpote qoruboV estai tou laou
14:2 But they said, Not on the feast [day], lest there be an uproar of the people.

3

kai ontoV autou en bhqania en th oikia simwnoV tou leprou katakeimenou autou hlqen gunh ecousa alabastron murou nardou pistikhV polutelouV kai suntriyasa to alabastron kateceen autou kata thV kefalhV
14:3 And being in Bethany in the house of Simon the leper, as he sat at meat, there came a woman having an alabaster box of ointment of spikenard very precious; and she brake the box, and poured [it] on his head.

4

hsan de tineV aganaktounteV proV eautouV kai legonteV eiV ti h apwleia auth tou murou gegonen
14:4 And there were some that had indignation within themselves, and said, Why was this waste of the ointment made?

5

hdunato gar touto praqhnai epanw triakosiwn dhnariwn kai doqhnai toiV ptwcoiV kai enebrimwnto auth
14:5 For it might have been sold for more than three hundred pence, and have been given to the poor. And they murmured against her.

6

o de ihsouV eipen afete authn ti auth kopouV parecete kalon ergon eirgasato eiV eme
14:6 And Jesus said, Let her alone; why trouble ye her? she hath wrought a good work on me.

7

pantote gar touV ptwcouV ecete meq eautwn kai otan qelhte dunasqe autouV eu poihsai eme de ou pantote ecete
14:7 For ye have the poor with you always, and whensoever ye will ye may do them good: but me ye have not always.

8

o eicen auth epoihsen proelaben murisai mou to swma eiV ton entafiasmon
14:8 She hath done what she could: she is come aforehand to anoint my body to the burying.

9

amhn legw umin opou an khrucqh to euaggelion touto eiV olon ton kosmon kai o epoihsen auth lalhqhsetai eiV mnhmosunon authV
14:9 Verily I say unto you, Wheresoever this gospel shall be preached throughout the whole world, [this] also that she hath done shall be spoken of for a memorial of her.

10

kai o ioudaV o iskariwthV eiV twn dwdeka aphlqen proV touV arciereiV ina paradw auton autoiV
14:10 And Judas Iscariot, one of the twelve, went unto the chief priests, to betray him unto them.

11

oi de akousanteV ecarhsan kai ephggeilanto autw argurion dounai kai ezhtei pwV eukairwV auton paradw
14:11 And when they heard [it], they were glad, and promised to give him money. And he sought how he might conveniently betray him.

12

kai th prwth hmera twn azumwn ote to pasca equon legousin autw oi maqhtai autou pou qeleiV apelqonteV etoimaswmen ina faghV to pasca
14:12 And the first day of unleavened bread, when they killed the passover, his disciples said unto him, Where wilt thou that we go and prepare that thou mayest eat the passover?

13

kai apostellei duo twn maqhtwn autou kai legei autoiV upagete eiV thn polin kai apanthsei umin anqrwpoV keramion udatoV bastazwn akolouqhsate autw
14:13 And he sendeth forth two of his disciples, and saith unto them, Go ye into the city, and there shall meet you a man bearing a pitcher of water: follow him.

14

kai opou ean eiselqh eipate tw oikodespoth oti o didaskaloV legei pou estin to kataluma opou to pasca meta twn maqhtwn mou fagw
14:14 And wheresoever he shall go in, say ye to the goodman of the house, The Master saith, Where is the guestchamber, where I shall eat the passover with my disciples?

15

kai autoV umin deixei anwgeon mega estrwmenon etoimon ekei etoimasate hmin
14:15 And he will shew you a large upper room furnished [and] prepared: there make ready for us.

16

kai exhlqon oi maqhtai autou kai hlqon eiV thn polin kai euron kaqwV eipen autoiV kai htoimasan to pasca
14:16 And his disciples went forth, and came into the city, and found as he had said unto them: and they made ready the passover.

17

kai oyiaV genomenhV ercetai meta twn dwdeka
14:17 And in the evening he cometh with the twelve.

18

kai anakeimenwn autwn kai esqiontwn eipen o ihsouV amhn legw umin oti eiV ex umwn paradwsei me o esqiwn met emou
14:18 And as they sat and did eat, Jesus said, Verily I say unto you, One of you which eateth with me shall betray me.

19

oi de hrxanto lupeisqai kai legein autw eis kaq eiV mhti egw kai alloV mhti egw
14:19 And they began to be sorrowful, and to say unto him one by one, [Is] it I? and another [said, Is] it I?

20

o de apokriqeiV eipen autoiV eiV ek twn dwdeka o embaptomenoV met emou eiV to trublion
14:20 And he answered and said unto them, [It is] one of the twelve, that dippeth with me in the dish.

21

o men uioV tou anqrwpou upagei kaqwV gegraptai peri autou ouai de tw anqrwpw ekeinw di ou o uioV tou anqrwpou paradidotai kalon hn autw ei ouk egennhqh o anqrwpoV ekeinoV
14:21 The Son of man indeed goeth, as it is written of him: but woe to that man by whom the Son of man is betrayed! good were it for that man if he had never been born.

22

kai esqiontwn autwn labwn o ihsouV arton euloghsaV eklasen kai edwken autoiV kai eipen labete fagete touto estin to swma mou
14:22 And as they did eat, Jesus took bread, and blessed, and brake [it], and gave to them, and said, Take, eat: this is my body.

23

kai labwn to pothrion eucaristhsaV edwken autoiV kai epion ex autou panteV
14:23 And he took the cup, and when he had given thanks, he gave [it] to them: and they all drank of it.

24

kai eipen autoiV touto estin to aima mou to thV kainhV diaqhkhV to peri pollwn ekcunomenon
14:24 And he said unto them, This is my blood of the new testament, which is shed for many.

25

amhn legw umin oti ouketi ou mh piw ek tou gennhmatoV thV ampelou ewV thV hmeraV ekeinhV otan auto pinw kainon en th basileia tou qeou
14:25 Verily I say unto you, I will drink no more of the fruit of the vine, until that day that I drink it new in the kingdom of God.

26

kai umnhsanteV exhlqon eiV to oroV twn elaiwn
14:26 And when they had sung an hymn, they went out into the mount of Olives.

27

kai legei autoiV o ihsouV oti panteV skandalisqhsesqe en emoi en th nukti tauth oti gegraptai pataxw ton poimena kai diaskorpisqhsetai ta probata
14:27 And Jesus saith unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep shall be scattered.

28

alla meta to egerqhnai me proaxw umaV eiV thn galilaian
14:28 But after that I am risen, I will go before you into Galilee.

29

o de petroV efh autw kai ei panteV skandalisqhsontai all ouk egw
14:29 But Peter said unto him, Although all shall be offended, yet [will] not I.

30

kai legei autw o ihsouV amhn legw soi oti shmeron en th nukti tauth prin h diV alektora fwnhsai triV aparnhsh me
14:30 And Jesus saith unto him, Verily I say unto thee, That this day, [even] in this night, before the cock crow twice, thou shalt deny me thrice.

31

o de ek perissou elegen mallon ean me deh sunapoqanein soi ou mh se aparnhsomai wsautwV de kai panteV elegon
14:31 But he spake the more vehemently, If I should die with thee, I will not deny thee in any wise. Likewise also said they all.

32

kai ercontai eiV cwrion ou to onoma geqshmanh kai legei toiV maqhtaiV autou kaqisate wde ewV proseuxwmai
14:32 And they came to a place which was named Gethsemane: and he saith to his disciples, Sit ye here, while I shall pray.

33

kai paralambanei ton petron kai ton iakwbon kai iwannhn meq eautou kai hrxato ekqambeisqai kai adhmonein
14:33 And he taketh with him Peter and James and John, and began to be sore amazed, and to be very heavy;

34

kai legei autoiV perilupoV estin h yuch mou ewV qanatou meinate wde kai grhgoreite
14:34 And saith unto them, My soul is exceeding sorrowful unto death: tarry ye here, and watch.

35

kai proelqwn mikron epesen epi thV ghV kai proshuceto ina ei dunaton estin parelqh ap autou h wra
14:35 And he went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass from him.

36

kai elegen abba o pathr panta dunata soi parenegke to pothrion ap emou touto all ou ti egw qelw alla ti su
14:36 And he said, Abba, Father, all things [are] possible unto thee; take away this cup from me: nevertheless not what I will, but what thou wilt.

37

kai ercetai kai euriskei autouV kaqeudontaV kai legei tw petrw simwn kaqeudeiV ouk iscusaV mian wran grhgorhsai
14:37 And he cometh, and findeth them sleeping, and saith unto Peter, Simon, sleepest thou? couldest not thou watch one hour?

38

grhgoreite kai proseucesqe ina mh eiselqhte eiV peirasmon to men pneuma proqumon h de sarx asqenhV
14:38 Watch ye and pray, lest ye enter into temptation. The spirit truly [is] ready, but the flesh [is] weak.

39

kai palin apelqwn proshuxato ton auton logon eipwn
14:39 And again he went away, and prayed, and spake the same words.

40

kai upostreyaV euren autouV palin kaqeudontaV hsan gar oi ofqalmoi autwn bebarhmenoi kai ouk hdeisan ti autw apokriqwsin
14:40 And when he returned, he found them asleep again, (for their eyes were heavy,) neither wist they what to answer him.

41

kai ercetai to triton kai legei autoiV kaqeudete to loipon kai anapauesqe apecei hlqen h wra idou paradidotai o uioV tou anqrwpou eiV taV ceiraV twn amartwlwn
14:41 And he cometh the third time, and saith unto them, Sleep on now, and take [your] rest: it is enough, the hour is come; behold, the Son of man is betrayed into the hands of sinners.

42

egeiresqe agwmen idou o paradidouV me hggiken
14:42 Rise up, let us go; lo, he that betrayeth me is at hand.

43

kai euqewV eti autou lalountoV paraginetai ioudaV eiV wn twn dwdeka kai met autou ocloV poluV meta macairwn kai xulwn para twn arcierewn kai twn grammatewn kai twn presbuterwn
14:43 And immediately, while he yet spake, cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priests and the scribes and the elders.

44

dedwkei de o paradidouV auton susshmon autoiV legwn on an filhsw autoV estin krathsate auton kai apagagete asfalwV
14:44 And he that betrayed him had given them a token, saying, Whomsoever I shall kiss, that same is he; take him, and lead [him] away safely.

45

kai elqwn euqewV proselqwn autw legei rabbi rabbi kai katefilhsen auton
14:45 And as soon as he was come, he goeth straightway to him, and saith, Master, master; and kissed him.

46

oi de epebalon ep auton taV ceiraV autwn kai ekrathsan auton
14:46 And they laid their hands on him, and took him.

47

eiV de tiV twn paresthkotwn spasamenoV thn macairan epaisen ton doulon tou arcierewV kai afeilen autou to wtion
14:47 And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear.

48

kai apokriqeiV o ihsouV eipen autoiV wV epi lhsthn exhlqete meta macairwn kai xulwn sullabein me
14:48 And Jesus answered and said unto them, Are ye come out, as against a thief, with swords and [with] staves to take me?

49

kaq hmeran hmhn proV umaV en tw ierw didaskwn kai ouk ekrathsate me all ina plhrwqwsin ai grafai
14:49 I was daily with you in the temple teaching, and ye took me not: but the scriptures must be fulfilled.

50

kai afenteV auton panteV efugon
14:50 And they all forsook him, and fled.

51

kai eiV tiV neaniskoV hkolouqei autw peribeblhmenoV sindona epi gumnou kai kratousin auton oi neaniskoi
14:51 And there followed him a certain young man, having a linen cloth cast about [his] naked [body]; and the young men laid hold on him:

52

o de katalipwn thn sindona gumnoV efugen ap autwn
14:52 And he left the linen cloth, and fled from them naked.

53

kai aphgagon ton ihsoun proV ton arcierea kai sunercontai autw panteV oi arciereiV kai oi presbuteroi kai oi grammateiV
14:53 And they led Jesus away to the high priest: and with him were assembled all the chief priests and the elders and the scribes.

54

kai o petroV apo makroqen hkolouqhsen autw ewV esw eiV thn aulhn tou arcierewV kai hn sugkaqhmenoV meta twn uphretwn kai qermainomenoV proV to fwV
14:54 And Peter followed him afar off, even into the palace of the high priest: and he sat with the servants, and warmed himself at the fire.

55

oi de arciereiV kai olon to sunedrion ezhtoun kata tou ihsou marturian eiV to qanatwsai auton kai ouc euriskon
14:55 And the chief priests and all the council sought for witness against Jesus to put him to death; and found none.

56

polloi gar eyeudomarturoun kat autou kai isai ai marturiai ouk hsan
14:56 For many bare false witness against him, but their witness agreed not together.

57

kai tineV anastanteV eyeudomarturoun kat autou legonteV
14:57 And there arose certain, and bare false witness against him, saying,

58

oti hmeiV hkousamen autou legontoV oti egw katalusw ton naon touton ton ceiropoihton kai dia triwn hmerwn allon aceiropoihton oikodomhsw
14:58 We heard him say, I will destroy this temple that is made with hands, and within three days I will build another made without hands.

59

kai oude outwV ish hn h marturia autwn
14:59 But neither so did their witness agree together.

60

kai anastaV o arciereuV eiV to meson ephrwthsen ton ihsoun legwn ouk apokrinh ouden ti outoi sou katamarturousin
14:60 And the high priest stood up in the midst, and asked Jesus, saying, Answerest thou nothing? what [is it which] these witness against thee?

61

o de esiwpa kai ouden apekrinato palin o arciereuV ephrwta auton kai legei autw su ei o cristoV o uioV tou euloghtou
14:61 But he held his peace, and answered nothing. Again the high priest asked him, and said unto him, Art thou the Christ, the Son of the Blessed?

62

o de ihsouV eipen egw eimi kai oyesqe ton uion tou anqrwpou kaqhmenon ek dexiwn thV dunamewV kai ercomenon meta twn nefelwn tou ouranou
14:62 And Jesus said, I am: and ye shall see the Son of man sitting on the right hand of power, and coming in the clouds of heaven.

63

o de arciereuV diarrhxaV touV citwnaV autou legei ti eti creian ecomen marturwn
14:63 Then the high priest rent his clothes, and saith, What need we any further witnesses?

64

hkousate thV blasfhmiaV ti umin fainetai oi de panteV katekrinan auton einai enocon qanatou
14:64 Ye have heard the blasphemy: what think ye? And they all condemned him to be guilty of death.

65

kai hrxanto tineV emptuein autw kai perikaluptein to proswpon autou kai kolafizein auton kai legein autw profhteuson kai oi uphretai rapismasin auton eballon
14:65 And some began to spit on him, and to cover his face, and to buffet him, and to say unto him, Prophesy: and the servants did strike him with the palms of their hands.

66

kai ontoV tou petrou en th aulh katw ercetai mia twn paidiskwn tou arcierewV
14:66 And as Peter was beneath in the palace, there cometh one of the maids of the high priest:

67

kai idousa ton petron qermainomenon embleyasa autw legei kai su meta tou nazarhnou ihsou hsqa
14:67 And when she saw Peter warming himself, she looked upon him, and said, And thou also wast with Jesus of Nazareth.

68

o de hrnhsato legwn ouk oida oude epistamai ti su legeiV kai exhlqen exw eiV to proaulion kai alektwr efwnhsen
14:68 But he denied, saying, I know not, neither understand I what thou sayest. And he went out into the porch; and the cock crew.

69

kai h paidiskh idousa auton palin hrxato legein toiV paresthkosin oti outoV ex autwn estin
14:69 And a maid saw him again, and began to say to them that stood by, This is [one] of them.

70

o de palin hrneito kai meta mikron palin oi parestwteV elegon tw petrw alhqwV ex autwn ei kai gar galilaioV ei kai h lalia sou omoiazei
14:70 And he denied it again. And a little after, they that stood by said again to Peter, Surely thou art [one] of them: for thou art a Galilaean, and thy speech agreeth [thereto].

71

o de hrxato anaqematizein kai omnuein oti ouk oida ton anqrwpon touton on legete
14:71 But he began to curse and to swear, [saying], I know not this man of whom ye speak.

72

kai ek deuterou alektwr efwnhsen kai anemnhsqh o petroV tou rhmatoV ou eipen autw o ihsouV oti prin alektora fwnhsai diV aparnhsh me triV kai epibalwn eklaien
14:72 And the second time the cock crew. And Peter called to mind the word that Jesus said unto him, Before the cock crow twice, thou shalt deny me thrice. And when he thought thereon, he wept.

Mark 15


Mark Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 14

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 15

1

kai euqewV epi to prwi sumboulion poihsanteV oi arciereiV meta twn presbuterwn kai grammatewn kai olon to sunedrion dhsanteV ton ihsoun aphnegkan kai paredwkan tw pilatw
15:1 And straightway in the morning the chief priests held a consultation with the elders and scribes and the whole council, and bound Jesus, and carried [him] away, and delivered [him] to Pilate.

2

kai ephrwthsen auton o pilatoV su ei o basileuV twn ioudaiwn o de apokriqeiV eipen autw su legeiV
15:2 And Pilate asked him, Art thou the King of the Jews? And he answering said unto him, Thou sayest [it].

3

kai kathgoroun autou oi arciereiV polla
15:3 And the chief priests accused him of many things: but he answered nothing.

4

o de pilatoV palin ephrwthsen auton legwn ouk apokrinh ouden ide posa sou katamarturousin
15:4 And Pilate asked him again, saying, Answerest thou nothing? behold how many things they witness against thee.

5

o de ihsouV ouketi ouden apekriqh wste qaumazein ton pilaton
15:5 But Jesus yet answered nothing; so that Pilate marvelled.

6

kata de eorthn apeluen autoiV ena desmion onper htounto
15:6 Now at [that] feast he released unto them one prisoner, whomsoever they desired.

7

hn de o legomenoV barabbaV meta twn sustasiastwn dedemenoV oitineV en th stasei fonon pepoihkeisan
15:7 And there was [one] named Barabbas, [which lay] bound with them that had made insurrection with him, who had committed murder in the insurrection.

8

kai anabohsaV o ocloV hrxato aiteisqai kaqwV aei epoiei autoiV
15:8 And the multitude crying aloud began to desire [him to do] as he had ever done unto them.

9

o de pilatoV apekriqh autoiV legwn qelete apolusw umin ton basilea twn ioudaiwn
15:9 But Pilate answered them, saying, Will ye that I release unto you the King of the Jews?

10

eginwsken gar oti dia fqonon paradedwkeisan auton oi arciereiV
15:10 For he knew that the chief priests had delivered him for envy.

11

oi de arciereiV aneseisan ton oclon ina mallon ton barabban apolush autoiV
15:11 But the chief priests moved the people, that he should rather release Barabbas unto them.

12

o de pilatoV apokriqeiV palin eipen autoiV ti oun qelete poihsw on legete basilea twn ioudaiwn
15:12 And Pilate answered and said again unto them, What will ye then that I shall do [unto him] whom ye call the King of the Jews?

13

oi de palin ekraxan staurwson auton
15:13 And they cried out again, Crucify him.

14

o de pilatoV elegen autoiV ti gar kakon epoihsen oi de perissoterwV ekraxan staurwson auton
15:14 Then Pilate said unto them, Why, what evil hath he done? And they cried out the more exceedingly, Crucify him.

15

o de pilatoV boulomenoV tw oclw to ikanon poihsai apelusen autoiV ton barabban kai paredwken ton ihsoun fragellwsaV ina staurwqh
15:15 And [so] Pilate, willing to content the people, released Barabbas unto them, and delivered Jesus, when he had scourged [him], to be crucified.

16

oi de stratiwtai aphgagon auton esw thV aulhV o estin praitwrion kai sugkalousin olhn thn speiran
15:16 And the soldiers led him away into the hall, called Praetorium; and they call together the whole band.

17

kai enduousin auton porfuran kai peritiqeasin autw plexanteV akanqinon stefanon
15:17 And they clothed him with purple, and platted a crown of thorns, and put it about his [head],

18

kai hrxanto aspazesqai auton caire basileu twn ioudaiwn
15:18 And began to salute him, Hail, King of the Jews!

19

kai etupton autou thn kefalhn kalamw kai eneptuon autw kai tiqenteV ta gonata prosekunoun autw
15:19 And they smote him on the head with a reed, and did spit upon him, and bowing [their] knees worshipped him.

20

kai ote enepaixan autw exedusan auton thn porfuran kai enedusan auton ta imatia ta idia kai exagousin auton ina staurwswsin auton
15:20 And when they had mocked him, they took off the purple from him, and put his own clothes on him, and led him out to crucify him.

21

kai aggareuousin paragonta tina simwna kurhnaion ercomenon ap agrou ton patera alexandrou kai roufou ina arh ton stauron autou
15:21 And they compel one Simon a Cyrenian, who passed by, coming out of the country, the father of Alexander and Rufus, to bear his cross.

22

kai ferousin auton epi golgoqa topon o estin meqermhneuomenon kraniou topoV
15:22 And they bring him unto the place Golgotha, which is, being interpreted, The place of a skull.

23

kai edidoun autw piein esmurnismenon oinon o de ouk elaben
15:23 And they gave him to drink wine mingled with myrrh: but he received [it] not.

24

kai staurwsanteV auton diemerizon ta imatia autou ballonteV klhron ep auta tiV ti arh
15:24 And when they had crucified him, they parted his garments, casting lots upon them, what every man should take.

25

hn de wra trith kai estaurwsan auton
15:25 And it was the third hour, and they crucified him.

26

kai hn h epigrafh thV aitiaV autou epigegrammenh o basileuV twn ioudaiwn
15:26 And the superscription of his accusation was written over, THE KING OF THE JEWS.

27

kai sun autw staurousin duo lhstaV ena ek dexiwn kai ena ex euwnumwn autou
15:27 And with him they crucify two thieves; the one on his right hand, and the other on his left.

28

kai eplhrwqh h grafh h legousa kai meta anomwn elogisqh
15:28 And the scripture was fulfilled, which saith, And he was numbered with the transgressors.

29

kai oi paraporeuomenoi eblasfhmoun auton kinounteV taV kefalaV autwn kai legonteV oua o kataluwn ton naon kai en trisin hmeraiV oikodomwn
15:29 And they that passed by railed on him, wagging their heads, and saying, Ah, thou that destroyest the temple, and buildest [it] in three days,

30

swson seauton kai kataba apo tou staurou
15:30 Save thyself, and come down from the cross.

31

omoiwV de kai oi arciereiV empaizonteV proV allhlouV meta twn grammatewn elegon allouV eswsen eauton ou dunatai swsai
15:31 Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save.

32

o cristoV o basileuV tou israhl katabatw nun apo tou staurou ina idwmen kai pisteuswmen kai oi sunestaurwmenoi autw wneidizon auton
15:32 Let Christ the King of Israel descend now from the cross, that we may see and believe. And they that were crucified with him reviled him.

33

genomenhV de wraV ekthV skotoV egeneto ef olhn thn ghn ewV wraV ennathV
15:33 And when the sixth hour was come, there was darkness over the whole land until the ninth hour.

34

kai th wra th ennath ebohsen o ihsouV fwnh megalh legwn elwi elwi lamma sabacqani o estin meqermhneuomenon o qeoV mou o qeoV mou eiV ti me egkatelipeV
15:34 And at the ninth hour Jesus cried with a loud voice, saying, Eloi, Eloi, lama sabachthani? which is, being interpreted, My God, my God, why hast thou forsaken me?

35

kai tineV twn paresthkotwn akousanteV elegon idou hlian fwnei
15:35 And some of them that stood by, when they heard [it], said, Behold, he calleth Elias.

36

dramwn de eiV kai gemisaV spoggon oxouV periqeiV te kalamw epotizen auton legwn afete idwmen ei ercetai hliaV kaqelein auton
15:36 And one ran and filled a spunge full of vinegar, and put [it] on a reed, and gave him to drink, saying, Let alone; let us see whether Elias will come to take him down.

37

o de ihsouV afeiV fwnhn megalhn exepneusen
15:37 And Jesus cried with a loud voice, and gave up the ghost.

38

kai to katapetasma tou naou escisqh eiV duo apo anwqen ewV katw
15:38 And the veil of the temple was rent in twain from the top to the bottom.

39

idwn de o kenturiwn o paresthkwV ex enantiaV autou oti outwV kraxaV exepneusen eipen alhqwV o anqrwpoV outoV uioV hn qeou
15:39 And when the centurion, which stood over against him, saw that he so cried out, and gave up the ghost, he said, Truly this man was the Son of God.

40

hsan de kai gunaikeV apo makroqen qewrousai en aiV hn kai maria h magdalhnh kai maria h tou iakwbou tou mikrou kai iwsh mhthr kai salwmh
15:40 There were also women looking on afar off: among whom was Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome;

41

ai kai ote hn en th galilaia hkolouqoun autw kai dihkonoun autw kai allai pollai ai sunanabasai autw eiV ierosoluma
15:41 (Who also, when he was in Galilee, followed him, and ministered unto him;) and many other women which came up with him unto Jerusalem.

42

kai hdh oyiaV genomenhV epei hn paraskeuh o estin prosabbaton
15:42 And now when the even was come, because it was the preparation, that is, the day before the sabbath,

43

hlqen iwshf o apo arimaqaiaV euschmwn bouleuthV oV kai autoV hn prosdecomenoV thn basileian tou qeou tolmhsaV eishlqen proV pilaton kai hthsato to swma tou ihsou
15:43 Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came, and went in boldly unto Pilate, and craved the body of Jesus.

44

o de pilatoV eqaumasen ei hdh teqnhken kai proskalesamenoV ton kenturiwna ephrwthsen auton ei palai apeqanen
15:44 And Pilate marvelled if he were already dead: and calling [unto him] the centurion, he asked him whether he had been any while dead.

45

kai gnouV apo tou kenturiwnoV edwrhsato to swma tw iwshf
15:45 And when he knew [it] of the centurion, he gave the body to Joseph.

46

kai agorasaV sindona kai kaqelwn auton eneilhsen th sindoni kai kateqhken auton en mnhmeiw o hn lelatomhmenon ek petraV kai prosekulisen liqon epi thn quran tou mnhmeiou
15:46 And he bought fine linen, and took him down, and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre.

47

h de maria h magdalhnh kai maria iwsh eqewroun pou tiqetai
15:47 And Mary Magdalene and Mary [the mother] of Joses beheld where he was laid.

Mark 16


Mark Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 15

Restore Frames After Search

KATA MARKON

The Gospel According to Saint Mark

Chapter 16

1

kai diagenomenou tou sabbatou maria h magdalhnh kai maria h tou iakwbou kai salwmh hgorasan arwmata ina elqousai aleiywsin auton
16:1 And when the sabbath was past, Mary Magdalene, and Mary the [mother] of James, and Salome, had bought sweet spices, that they might come and anoint him.

2

kai lian prwi thV miaV sabbatwn ercontai epi to mnhmeion anateilantoV tou hliou
16:2 And very early in the morning the first [day] of the week, they came unto the sepulchre at the rising of the sun.

3

kai elegon proV eautaV tiV apokulisei hmin ton liqon ek thV quraV tou mnhmeiou
16:3 And they said among themselves, Who shall roll us away the stone from the door of the sepulchre?

4

kai anableyasai qewrousin oti apokekulistai o liqoV hn gar megaV sfodra
16:4 And when they looked, they saw that the stone was rolled away: for it was very great.

5

kai eiselqousai eiV to mnhmeion eidon neaniskon kaqhmenon en toiV dexioiV peribeblhmenon stolhn leukhn kai exeqambhqhsan
16:5 And entering into the sepulchre, they saw a young man sitting on the right side, clothed in a long white garment; and they were affrighted.

6

o de legei autaiV mh ekqambeisqe ihsoun zhteite ton nazarhnon ton estaurwmenon hgerqh ouk estin wde ide o topoV opou eqhkan auton
16:6 And he saith unto them, Be not affrighted: Ye seek Jesus of Nazareth, which was crucified: he is risen; he is not here: behold the place where they laid him.

7

all upagete eipate toiV maqhtaiV autou kai tw petrw oti proagei umaV eiV thn galilaian ekei auton oyesqe kaqwV eipen umin
16:7 But go your way, tell his disciples and Peter that he goeth before you into Galilee: there shall ye see him, as he said unto you.

8

kai exelqousai tacu efugon apo tou mnhmeiou eicen de autaV tromoV kai ekstasiV kai oudeni ouden eipon efobounto gar
16:8 And they went out quickly, and fled from the sepulchre; for they trembled and were amazed: neither said they any thing to any [man]; for they were afraid.

9

anastaV de prwi prwth sabbatou efanh prwton maria th magdalhnh af hV ekbeblhkei epta daimonia
16:9 Now when [Jesus] was risen early the first [day] of the week, he appeared first to Mary Magdalene, out of whom he had cast seven devils.

10

ekeinh poreuqeisa aphggeilen toiV met autou genomenoiV penqousin kai klaiousin
16:10 [And] she went and told them that had been with him, as they mourned and wept.

11

kakeinoi akousanteV oti zh kai eqeaqh up authV hpisthsan
16:11 And they, when they had heard that he was alive, and had been seen of her, believed not.

12

meta de tauta dusin ex autwn peripatousin efanerwqh en etera morfh poreuomenoiV eiV agron
16:12 After that he appeared in another form unto two of them, as they walked, and went into the country.

13

kakeinoi apelqonteV aphggeilan toiV loipoiV oude ekeinoiV episteusan
16:13 And they went and told [it] unto the residue: neither believed they them.

14

usteron anakeimenoiV autoiV toiV endeka efanerwqh kai wneidisen thn apistian autwn kai sklhrokardian oti toiV qeasamenoiV auton eghgermenon ouk episteusan
16:14 Afterward he appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen him after he was risen.

15

kai eipen autoiV poreuqenteV eiV ton kosmon apanta khruxate to euaggelion pash th ktisei
16:15 And he said unto them, Go ye into all the world, and preach the gospel to every creature.

16

o pisteusaV kai baptisqeiV swqhsetai o de apisthsaV katakriqhsetai
16:16 He that believeth and is baptized shall be saved; but he that believeth not shall be damned.

17

shmeia de toiV pisteusasin tauta parakolouqhsei en tw onomati mou daimonia ekbalousin glwssaiV lalhsousin kainaiV
16:17 And these signs shall follow them that believe; In my name shall they cast out devils; they shall speak with new tongues;

18

ofeiV arousin kan qanasimon ti piwsin ou mh autouV blayei epi arrwstouV ceiraV epiqhsousin kai kalwV exousin
16:18 They shall take up serpents; and if they drink any deadly thing, it shall not hurt them; they shall lay hands on the sick, and they shall recover.

19

o men oun kurioV meta to lalhsai autoiV anelhfqh eiV ton ouranon kai ekaqisen ek dexiwn tou qeou
16:19 So then after the Lord had spoken unto them, he was received up into heaven, and sat on the right hand of God.

20

ekeinoi de exelqonteV ekhruxan pantacou tou kuriou sunergountoV kai ton logon bebaiountoV dia twn epakolouqountwn shmeiwn amhn
16:20 And they went forth, and preached every where, the Lord working with [them], and confirming the word with signs following. Amen.

Luke 1


Luke Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Mark 16

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 1

1

epeidhper polloi epeceirhsan anataxasqai dihghsin peri twn peplhroforhmenwn en hmin pragmatwn
1:1 Forasmuch as many have taken in hand to set forth in order a declaration of those things which are most surely believed among us,

2

kaqwV paredosan hmin oi ap archV autoptai kai uphretai genomenoi tou logou
1:2 Even as they delivered them unto us, which from the beginning were eyewitnesses, and ministers of the word;

3

edoxen kamoi parhkolouqhkoti anwqen pasin akribwV kaqexhV soi grayai kratiste qeofile
1:3 It seemed good to me also, having had perfect understanding of all things from the very first, to write unto thee in order, most excellent Theophilus,

4

ina epignwV peri wn kathchqhV logwn thn asfaleian
1:4 That thou mightest know the certainty of those things, wherein thou hast been instructed.

5

egeneto en taiV hmeraiV hrwdou tou basilewV thV ioudaiaV iereuV tiV onomati zacariaV ex efhmeriaV abia kai h gunh autou ek twn qugaterwn aarwn kai to onoma authV elisabet
1:5 There was in the days of Herod, the king of Judaea, a certain priest named Zacharias, of the course of Abia: and his wife [was] of the daughters of Aaron, and her name [was] Elisabeth.

6

hsan de dikaioi amfoteroi enwpion tou qeou poreuomenoi en pasaiV taiV entolaiV kai dikaiwmasin tou kuriou amemptoi
1:6 And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless.

7

kai ouk hn autoiV teknon kaqoti h elisabet hn steira kai amfoteroi probebhkoteV en taiV hmeraiV autwn hsan
1:7 And they had no child, because that Elisabeth was barren, and they both were [now] well stricken in years.

8

egeneto de en tw ierateuein auton en th taxei thV efhmeriaV autou enanti tou qeou
1:8 And it came to pass, that while he executed the priest's office before God in the order of his course,

9

kata to eqoV thV ierateiaV elacen tou qumiasai eiselqwn eiV ton naon tou kuriou
1:9 According to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord.

10

kai pan to plhqoV tou laou hn proseucomenon exw th wra tou qumiamatoV
1:10 And the whole multitude of the people were praying without at the time of incense.

11

wfqh de autw aggeloV kuriou estwV ek dexiwn tou qusiasthriou tou qumiamatoV
1:11 And there appeared unto him an angel of the Lord standing on the right side of the altar of incense.

12

kai etaracqh zacariaV idwn kai foboV epepesen ep auton
1:12 And when Zacharias saw [him], he was troubled, and fear fell upon him.

13

eipen de proV auton o aggeloV mh fobou zacaria dioti eishkousqh h dehsiV sou kai h gunh sou elisabet gennhsei uion soi kai kaleseiV to onoma autou iwannhn
1:13 But the angel said unto him, Fear not, Zacharias: for thy prayer is heard; and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John.

14

kai estai cara soi kai agalliasiV kai polloi epi th gennhsei autou carhsontai
1:14 And thou shalt have joy and gladness; and many shall rejoice at his birth.

15

estai gar megaV enwpion tou kuriou kai oinon kai sikera ou mh pih kai pneumatoV agiou plhsqhsetai eti ek koiliaV mhtroV autou
1:15 For he shall be great in the sight of the Lord, and shall drink neither wine nor strong drink; and he shall be filled with the Holy Ghost, even from his mother's womb.

16

kai pollouV twn uiwn israhl epistreyei epi kurion ton qeon autwn
1:16 And many of the children of Israel shall he turn to the Lord their God.

17

kai autoV proeleusetai enwpion autou en pneumati kai dunamei hliou epistreyai kardiaV paterwn epi tekna kai apeiqeiV en fronhsei dikaiwn etoimasai kuriw laon kateskeuasmenon
1:17 And he shall go before him in the spirit and power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord.

18

kai eipen zacariaV proV ton aggelon kata ti gnwsomai touto egw gar eimi presbuthV kai h gunh mou probebhkuia en taiV hmeraiV authV
1:18 And Zacharias said unto the angel, Whereby shall I know this? for I am an old man, and my wife well stricken in years.

19

kai apokriqeiV o aggeloV eipen autw egw eimi gabrihl o paresthkwV enwpion tou qeou kai apestalhn lalhsai proV se kai euaggelisasqai soi tauta
1:19 And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings.

20

kai idou esh siwpwn kai mh dunamenoV lalhsai acri hV hmeraV genhtai tauta anq wn ouk episteusaV toiV logoiV mou oitineV plhrwqhsontai eiV ton kairon autwn
1:20 And, behold, thou shalt be dumb, and not able to speak, until the day that these things shall be performed, because thou believest not my words, which shall be fulfilled in their season.

21

kai hn o laoV prosdokwn ton zacarian kai eqaumazon en tw cronizein auton en tw naw
1:21 And the people waited for Zacharias, and marvelled that he tarried so long in the temple.

22

exelqwn de ouk hdunato lalhsai autoiV kai epegnwsan oti optasian ewraken en tw naw kai autoV hn dianeuwn autoiV kai diemenen kwfoV
1:22 And when he came out, he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless.

23

kai egeneto wV eplhsqhsan ai hmerai thV leitourgiaV autou aphlqen eiV ton oikon autou
1:23 And it came to pass, that, as soon as the days of his ministration were accomplished, he departed to his own house.

24

meta de tautaV taV hmeraV sunelaben elisabet h gunh autou kai periekruben eauthn mhnaV pente legousa
1:24 And after those days his wife Elisabeth conceived, and hid herself five months, saying,

25

oti outwV moi pepoihken o kurioV en hmeraiV aiV epeiden afelein to oneidoV mou en anqrwpoiV
1:25 Thus hath the Lord dealt with me in the days wherein he looked on [me], to take away my reproach among men.

26

en de tw mhni tw ektw apestalh o aggeloV gabrihl upo tou qeou eiV polin thV galilaiaV h onoma nazaret
1:26 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth,

27

proV parqenon memnhsteumenhn andri w onoma iwshf ex oikou dabid kai to onoma thV parqenou mariam
1:27 To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name [was] Mary.

28

kai eiselqwn o aggeloV proV authn eipen caire kecaritwmenh o kurioV meta sou euloghmenh su en gunaixin
1:28 And the angel came in unto her, and said, Hail, [thou that art] highly favoured, the Lord [is] with thee: blessed [art] thou among women.

29

h de idousa dietaracqh epi tw logw autou kai dielogizeto potapoV eih o aspasmoV outoV
1:29 And when she saw [him], she was troubled at his saying, and cast in her mind what manner of salutation this should be.

30

kai eipen o aggeloV auth mh fobou mariam eureV gar carin para tw qew
1:30 And the angel said unto her, Fear not, Mary: for thou hast found favour with God.

31

kai idou sullhyh en gastri kai texh uion kai kaleseiV to onoma autou ihsoun
1:31 And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS.

32

outoV estai megaV kai uioV uyistou klhqhsetai kai dwsei autw kurioV o qeoV ton qronon dabid tou patroV autou
1:32 He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David:

33

kai basileusei epi ton oikon iakwb eiV touV aiwnaV kai thV basileiaV autou ouk estai teloV
1:33 And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end.

34

eipen de mariam proV ton aggelon pwV estai touto epei andra ou ginwskw
1:34 Then said Mary unto the angel, How shall this be, seeing I know not a man?

35

kai apokriqeiV o aggeloV eipen auth pneuma agion epeleusetai epi se kai dunamiV uyistou episkiasei soi dio kai to gennwmenon agion klhqhsetai uioV qeou
1:35 And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God.

36

kai idou elisabet h suggenhV sou kai auth suneilhfuia uion en ghra authV kai outoV mhn ektoV estin auth th kaloumenh steira
1:36 And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren.

37

oti ouk adunathsei para tw qew pan rhma
1:37 For with God nothing shall be impossible.

38

eipen de mariam idou h doulh kuriou genoito moi kata to rhma sou kai aphlqen ap authV o aggeloV
1:38 And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her.

39

anastasa de mariam en taiV hmeraiV tautaiV eporeuqh eiV thn oreinhn meta spoudhV eiV polin iouda
1:39 And Mary arose in those days, and went into the hill country with haste, into a city of Juda;

40

kai eishlqen eiV ton oikon zacariou kai hspasato thn elisabet
1:40 And entered into the house of Zacharias, and saluted Elisabeth.

41

kai egeneto wV hkousen h elisabet ton aspasmon thV mariaV eskirthsen to brefoV en th koilia authV kai eplhsqh pneumatoV agiou h elisabet
1:41 And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe leaped in her womb; and Elisabeth was filled with the Holy Ghost:

42

kai anefwnhsen fwnh megalh kai eipen euloghmenh su en gunaixin kai euloghmenoV o karpoV thV koiliaV sou
1:42 And she spake out with a loud voice, and said, Blessed [art] thou among women, and blessed [is] the fruit of thy womb.

43

kai poqen moi touto ina elqh h mhthr tou kuriou mou proV me
1:43 And whence [is] this to me, that the mother of my Lord should come to me?

44

idou gar wV egeneto h fwnh tou aspasmou sou eiV ta wta mou eskirthsen en agalliasei to brefoV en th koilia mou
1:44 For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy.

45

kai makaria h pisteusasa oti estai teleiwsiV toiV lelalhmenoiV auth para kuriou
1:45 And blessed [is] she that believed: for there shall be a performance of those things which were told her from the Lord.

46

kai eipen mariam megalunei h yuch mou ton kurion
1:46 And Mary said, My soul doth magnify the Lord,

47

kai hgalliasen to pneuma mou epi tw qew tw swthri mou
1:47 And my spirit hath rejoiced in God my Saviour.

48

oti epebleyen epi thn tapeinwsin thV doulhV autou idou gar apo tou nun makariousin me pasai ai geneai
1:48 For he hath regarded the low estate of his handmaiden: for, behold, from henceforth all generations shall call me blessed.

49

oti epoihsen moi megaleia o dunatoV kai agion to onoma autou
1:49 For he that is mighty hath done to me great things; and holy [is] his name.

50

kai to eleoV autou eiV geneaV genewn toiV foboumenoiV auton
1:50 And his mercy [is] on them that fear him from generation to generation.

51

epoihsen kratoV en bracioni autou dieskorpisen uperhfanouV dianoia kardiaV autwn
1:51 He hath shewed strength with his arm; he hath scattered the proud in the imagination of their hearts.

52

kaqeilen dunastaV apo qronwn kai uywsen tapeinouV
1:52 He hath put down the mighty from [their] seats, and exalted them of low degree.

53

peinwntaV eneplhsen agaqwn kai ploutountaV exapesteilen kenouV
1:53 He hath filled the hungry with good things; and the rich he hath sent empty away.

54

antelabeto israhl paidoV autou mnhsqhnai eleouV
1:54 He hath holpen his servant Israel, in remembrance of [his] mercy;

55

kaqwV elalhsen proV touV pateraV hmwn tw abraam kai tw spermati autou eiV ton aiwna
1:55 As he spake to our fathers, to Abraham, and to his seed for ever.

56

emeinen de mariam sun auth wsei mhnaV treiV kai upestreyen eiV ton oikon authV
1:56 And Mary abode with her about three months, and returned to her own house.

57

th de elisabet eplhsqh o cronoV tou tekein authn kai egennhsen uion
1:57 Now Elisabeth's full time came that she should be delivered; and she brought forth a son.

58

kai hkousan oi perioikoi kai oi suggeneiV authV oti emegalunen kurioV to eleoV autou met authV kai sunecairon auth
1:58 And her neighbours and her cousins heard how the Lord had shewed great mercy upon her; and they rejoiced with her.

59

kai egeneto en th ogdoh hmera hlqon peritemein to paidion kai ekaloun auto epi tw onomati tou patroV autou zacarian
1:59 And it came to pass, that on the eighth day they came to circumcise the child; and they called him Zacharias, after the name of his father.

60

kai apokriqeisa h mhthr autou eipen ouci alla klhqhsetai iwannhV
1:60 And his mother answered and said, Not [so]; but he shall be called John.

61

kai eipon proV authn oti oudeiV estin en th suggeneia sou oV kaleitai tw onomati toutw
1:61 And they said unto her, There is none of thy kindred that is called by this name.

62

eneneuon de tw patri autou to ti an qeloi kaleisqai auton
1:62 And they made signs to his father, how he would have him called.

63

kai aithsaV pinakidion egrayen legwn iwannhV estin to onoma autou kai eqaumasan panteV
1:63 And he asked for a writing table, and wrote, saying, His name is John. And they marvelled all.

64

anewcqh de to stoma autou paracrhma kai h glwssa autou kai elalei eulogwn ton qeon
1:64 And his mouth was opened immediately, and his tongue [loosed], and he spake, and praised God.

65

kai egeneto epi pantaV foboV touV perioikountaV autouV kai en olh th oreinh thV ioudaiaV dielaleito panta ta rhmata tauta
1:65 And fear came on all that dwelt round about them: and all these sayings were noised abroad throughout all the hill country of Judaea.

66

kai eqento panteV oi akousanteV en th kardia autwn legonteV ti ara to paidion touto estai kai ceir kuriou hn met autou
1:66 And all they that heard [them] laid [them] up in their hearts, saying, What manner of child shall this be! And the hand of the Lord was with him.

67

kai zacariaV o pathr autou eplhsqh pneumatoV agiou kai proefhteusen legwn
1:67 And his father Zacharias was filled with the Holy Ghost, and prophesied, saying,

68

euloghtoV kurioV o qeoV tou israhl oti epeskeyato kai epoihsen lutrwsin tw law autou
1:68 Blessed [be] the Lord God of Israel; for he hath visited and redeemed his people,

69

kai hgeiren keraV swthriaV hmin en tw oikw dabid tou paidoV autou
1:69 And hath raised up an horn of salvation for us in the house of his servant David;

70

kaqwV elalhsen dia stomatoV twn agiwn twn ap aiwnoV profhtwn autou
1:70 As he spake by the mouth of his holy prophets, which have been since the world began:

71

swthrian ex ecqrwn hmwn kai ek ceiroV pantwn twn misountwn hmaV
1:71 That we should be saved from our enemies, and from the hand of all that hate us;

72

poihsai eleoV meta twn paterwn hmwn kai mnhsqhnai diaqhkhV agiaV autou
1:72 To perform the mercy [promised] to our fathers, and to remember his holy covenant;

73

orkon on wmosen proV abraam ton patera hmwn tou dounai hmin
1:73 The oath which he sware to our father Abraham,

74

afobwV ek ceiroV twn ecqrwn hmwn rusqentaV latreuein autw
1:74 That he would grant unto us, that we being delivered out of the hand of our enemies might serve him without fear,

75

en osiothti kai dikaiosunh enwpion autou pasaV taV hmeraV thV zwhV hmwn
1:75 In holiness and righteousness before him, all the days of our life.

76

kai su paidion profhthV uyistou klhqhsh proporeush gar pro proswpou kuriou etoimasai odouV autou
1:76 And thou, child, shalt be called the prophet of the Highest: for thou shalt go before the face of the Lord to prepare his ways;

77

tou dounai gnwsin swthriaV tw law autou en afesei amartiwn autwn
1:77 To give knowledge of salvation unto his people by the remission of their sins,

78

dia splagcna eleouV qeou hmwn en oiV epeskeyato hmaV anatolh ex uyouV
1:78 Through the tender mercy of our God; whereby the dayspring from on high hath visited us,

79

epifanai toiV en skotei kai skia qanatou kaqhmenoiV tou kateuqunai touV podaV hmwn eiV odon eirhnhV
1:79 To give light to them that sit in darkness and [in] the shadow of death, to guide our feet into the way of peace.

80

to de paidion huxanen kai ekrataiouto pneumati kai hn en taiV erhmoiV ewV hmeraV anadeixewV autou proV ton israhl
1:80 And the child grew, and waxed strong in spirit, and was in the deserts till the day of his shewing unto Israel.

Luke 2


Luke Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 1

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 2

1

egeneto de en taiV hmeraiV ekeinaiV exhlqen dogma para kaisaroV augoustou apografesqai pasan thn oikoumenhn
2:1 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed.

2

auth h apografh prwth egeneto hgemoneuontoV thV suriaV kurhniou
2:2 ([And] this taxing was first made when Cyrenius was governor of Syria.)

3

kai eporeuonto panteV apografesqai ekastoV eiV thn idian polin
2:3 And all went to be taxed, every one into his own city.

4

anebh de kai iwshf apo thV galilaiaV ek polewV nazaret eiV thn ioudaian eiV polin dabid htiV kaleitai bhqleem dia to einai auton ex oikou kai patriaV dabid
2:4 And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:)

5

apograyasqai sun mariam th memnhsteumenh autw gunaiki oush egkuw
2:5 To be taxed with Mary his espoused wife, being great with child.

6

egeneto de en tw einai autouV ekei eplhsqhsan ai hmerai tou tekein authn
2:6 And so it was, that, while they were there, the days were accomplished that she should be delivered.

7

kai eteken ton uion authV ton prwtotokon kai esparganwsen auton kai aneklinen auton en th fatnh dioti ouk hn autoiV topoV en tw katalumati
2:7 And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn.

8

kai poimeneV hsan en th cwra th auth agraulounteV kai fulassonteV fulakaV thV nuktoV epi thn poimnhn autwn
2:8 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night.

9

kai idou aggeloV kuriou epesth autoiV kai doxa kuriou perielamyen autouV kai efobhqhsan fobon megan
2:9 And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid.

10

kai eipen autoiV o aggeloV mh fobeisqe idou gar euaggelizomai umin caran megalhn htiV estai panti tw law
2:10 And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people.

11

oti etecqh umin shmeron swthr oV estin cristoV kurioV en polei dabid
2:11 For unto you is born this day in the city of David a Saviour, which is Christ the Lord.

12

kai touto umin to shmeion eurhsete brefoV esparganwmenon keimenon en th fatnh
2:12 And this [shall be] a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger.

13

kai exaifnhV egeneto sun tw aggelw plhqoV stratiaV ouraniou ainountwn ton qeon kai legontwn
2:13 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying,

14

doxa en uyistoiV qew kai epi ghV eirhnh en anqrwpoiV eudokia
2:14 Glory to God in the highest, and on earth peace, good will toward men.

15

kai egeneto wV aphlqon ap autwn eiV ton ouranon oi aggeloi kai oi anqrwpoi oi poimeneV eipon proV allhlouV dielqwmen dh ewV bhqleem kai idwmen to rhma touto to gegonoV o o kurioV egnwrisen hmin
2:15 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us.

16

kai hlqon speusanteV kai aneuron thn te mariam kai ton iwshf kai to brefoV keimenon en th fatnh
2:16 And they came with haste, and found Mary, and Joseph, and the babe lying in a manger.

17

idonteV de diegnwrisan peri tou rhmatoV tou lalhqentoV autoiV peri tou paidiou toutou
2:17 And when they had seen [it], they made known abroad the saying which was told them concerning this child.

18

kai panteV oi akousanteV eqaumasan peri twn lalhqentwn upo twn poimenwn proV autouV
2:18 And all they that heard [it] wondered at those things which were told them by the shepherds.

19

h de mariam panta sunethrei ta rhmata tauta sumballousa en th kardia authV
2:19 But Mary kept all these things, and pondered [them] in her heart.

20

kai epestreyan oi poimeneV doxazonteV kai ainounteV ton qeon epi pasin oiV hkousan kai eidon kaqwV elalhqh proV autouV
2:20 And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.

21

kai ote eplhsqhsan hmerai oktw tou peritemein to paidion kai eklhqh to onoma autou ihsouV to klhqen upo tou aggelou pro tou sullhfqhnai auton en th koilia
2:21 And when eight days were accomplished for the circumcising of the child, his name was called JESUS, which was so named of the angel before he was conceived in the womb.

22

kai ote eplhsqhsan ai hmerai tou kaqarismou autwn kata ton nomon mwsewV anhgagon auton eiV ierosoluma parasthsai tw kuriw
2:22 And when the days of her purification according to the law of Moses were accomplished, they brought him to Jerusalem, to present [him] to the Lord;

23

kaqwV gegraptai en nomw kuriou oti pan arsen dianoigon mhtran agion tw kuriw klhqhsetai
2:23 (As it is written in the law of the Lord, Every male that openeth the womb shall be called holy to the Lord;)

24

kai tou dounai qusian kata to eirhmenon en nomw kuriou zeugoV trugonwn h duo neossouV peristerwn
2:24 And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons.

25

kai idou hn anqrwpoV en ierousalhm w onoma sumewn kai o anqrwpoV outoV dikaioV kai eulabhV prosdecomenoV paraklhsin tou israhl kai pneuma agion hn ep auton
2:25 And, behold, there was a man in Jerusalem, whose name [was] Simeon; and the same man [was] just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him.

26

kai hn autw kecrhmatismenon upo tou pneumatoV tou agiou mh idein qanaton prin h idh ton criston kuriou
2:26 And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ.

27

kai hlqen en tw pneumati eiV to ieron kai en tw eisagagein touV goneiV to paidion ihsoun tou poihsai autouV kata to eiqismenon tou nomou peri autou
2:27 And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law,

28

kai autoV edexato auto eiV taV agkalaV autou kai euloghsen ton qeon kai eipen
2:28 Then took he him up in his arms, and blessed God, and said,

29

nun apolueiV ton doulon sou despota kata to rhma sou en eirhnh
2:29 Lord, now lettest thou thy servant depart in peace, according to thy word:

30

oti eidon oi ofqalmoi mou to swthrion sou
2:30 For mine eyes have seen thy salvation,

31

o htoimasaV kata proswpon pantwn twn lawn
2:31 Which thou hast prepared before the face of all people;

32

fwV eiV apokaluyin eqnwn kai doxan laou sou israhl
2:32 A light to lighten the Gentiles, and the glory of thy people Israel.

33

kai hn iwshf kai h mhthr autou qaumazonteV epi toiV laloumenoiV peri autou
2:33 And Joseph and his mother marvelled at those things which were spoken of him.

34

kai euloghsen autouV sumewn kai eipen proV mariam thn mhtera autou idou outoV keitai eiV ptwsin kai anastasin pollwn en tw israhl kai eiV shmeion antilegomenon
2:34 And Simeon blessed them, and said unto Mary his mother, Behold, this [child] is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against;

35

kai sou de authV thn yuchn dieleusetai romfaia opwV an apokalufqwsin ek pollwn kardiwn dialogismoi
2:35 (Yea, a sword shall pierce through thy own soul also,) that the thoughts of many hearts may be revealed.

36

kai hn anna profhtiV qugathr fanouhl ek fulhV ashr auth probebhkuia en hmeraiV pollaiV zhsasa eth meta androV epta apo thV parqeniaV authV
2:36 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity;

37

kai auth chra wV etwn ogdohkontatessarwn h ouk afistato apo tou ierou nhsteiaiV kai dehsesin latreuousa nukta kai hmeran
2:37 And she [was] a widow of about fourscore and four years, which departed not from the temple, but served [God] with fastings and prayers night and day.

38

kai auth auth th wra epistasa anqwmologeito tw kuriw kai elalei peri autou pasin toiV prosdecomenoiV lutrwsin en ierousalhm
2:38 And she coming in that instant gave thanks likewise unto the Lord, and spake of him to all them that looked for redemption in Jerusalem.

39

kai wV etelesan apanta ta kata ton nomon kuriou upestreyan eiV thn galilaian eiV thn polin autwn nazaret
2:39 And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth.

40

to de paidion huxanen kai ekrataiouto pneumati plhroumenon sofiaV kai cariV qeou hn ep auto
2:40 And the child grew, and waxed strong in spirit, filled with wisdom: and the grace of God was upon him.

41

kai eporeuonto oi goneiV autou kat etoV eiV ierousalhm th eorth tou pasca
2:41 Now his parents went to Jerusalem every year at the feast of the passover.

42

kai ote egeneto etwn dwdeka anabantwn autwn eiV ierosoluma kata to eqoV thV eorthV
2:42 And when he was twelve years old, they went up to Jerusalem after the custom of the feast.

43

kai teleiwsantwn taV hmeraV en tw upostrefein autouV upemeinen ihsouV o paiV en ierousalhm kai ouk egnw iwshf kai h mhthr autou
2:43 And when they had fulfilled the days, as they returned, the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not [of it].

44

nomisanteV de auton en th sunodia einai hlqon hmeraV odon kai anezhtoun auton en toiV suggenesin kai en toiV gnwstoiV
2:44 But they, supposing him to have been in the company, went a day's journey; and they sought him among [their] kinsfolk and acquaintance.

45

kai mh euronteV auton upestreyan eiV ierousalhm zhtounteV auton
2:45 And when they found him not, they turned back again to Jerusalem, seeking him.

46

kai egeneto meq hmeraV treiV euron auton en tw ierw kaqezomenon en mesw twn didaskalwn kai akouonta autwn kai eperwtwnta autouV
2:46 And it came to pass, that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions.

47

existanto de panteV oi akouonteV autou epi th sunesei kai taiV apokrisesin autou
2:47 And all that heard him were astonished at his understanding and answers.

48

kai idonteV auton exeplaghsan kai proV auton h mhthr autou eipen teknon ti epoihsaV hmin outwV idou o pathr sou kagw odunwmenoi ezhtoumen se
2:48 And when they saw him, they were amazed: and his mother said unto him, Son, why hast thou thus dealt with us? behold, thy father and I have sought thee sorrowing.

49

kai eipen proV autouV ti oti ezhteite me ouk hdeite oti en toiV tou patroV mou dei einai me
2:49 And he said unto them, How is it that ye sought me? wist ye not that I must be about my Father's business?

50

kai autoi ou sunhkan to rhma o elalhsen autoiV
2:50 And they understood not the saying which he spake unto them.

51

kai katebh met autwn kai hlqen eiV nazaret kai hn upotassomenoV autoiV kai h mhthr autou diethrei panta ta rhmata tauta en th kardia authV
2:51 And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart.

52

kai ihsouV proekopten sofia kai hlikia kai cariti para qew kai anqrwpoiV
2:52 And Jesus increased in wisdom and stature, and in favour with God and man.

Luke 3


Luke Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 2

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 3

1

en etei de pentekaidekatw thV hgemoniaV tiberiou kaisaroV hgemoneuontoV pontiou pilatou thV ioudaiaV kai tetrarcountoV thV galilaiaV hrwdou filippou de tou adelfou autou tetrarcountoV thV itouraiaV kai tracwnitidoV cwraV kai lusaniou thV abilhnhV tetrarcountoV
3:1 Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judaea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of Ituraea and of the region of Trachonitis, and Lysanias the tetrarch of Abilene,

2

ep arcierewn anna kai kaiafa egeneto rhma qeou epi iwannhn ton tou zacariou uion en th erhmw
3:2 Annas and Caiaphas being the high priests, the word of God came unto John the son of Zacharias in the wilderness.

3

kai hlqen eiV pasan thn pericwron tou iordanou khrusswn baptisma metanoiaV eiV afesin amartiwn
3:3 And he came into all the country about Jordan, preaching the baptism of repentance for the remission of sins;

4

wV gegraptai en biblw logwn hsaiou tou profhtou legontoV fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou
3:4 As it is written in the book of the words of Esaias the prophet, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

5

pasa faragx plhrwqhsetai kai pan oroV kai bounoV tapeinwqhsetai kai estai ta skolia eiV euqeian kai ai traceiai eiV odouV leiaV
3:5 Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways [shall be] made smooth;

6

kai oyetai pasa sarx to swthrion tou qeou
3:6 And all flesh shall see the salvation of God.

7

elegen oun toiV ekporeuomenoiV ocloiV baptisqhnai up autou gennhmata ecidnwn tiV upedeixen umin fugein apo thV melloushV orghV
3:7 Then said he to the multitude that came forth to be baptized of him, O generation of vipers, who hath warned you to flee from the wrath to come?

8

poihsate oun karpouV axiouV thV metanoiaV kai mh arxhsqe legein en eautoiV patera ecomen ton abraam legw gar umin oti dunatai o qeoV ek twn liqwn toutwn egeirai tekna tw abraam
3:8 Bring forth therefore fruits worthy of repentance, and begin not to say within yourselves, We have Abraham to [our] father: for I say unto you, That God is able of these stones to raise up children unto Abraham.

9

hdh de kai h axinh proV thn rizan twn dendrwn keitai pan oun dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai
3:9 And now also the axe is laid unto the root of the trees: every tree therefore which bringeth not forth good fruit is hewn down, and cast into the fire.

10

kai ephrwtwn auton oi ocloi legonteV ti oun poihsomen
3:10 And the people asked him, saying, What shall we do then?

11

apokriqeiV de legei autoiV o ecwn duo citwnaV metadotw tw mh econti kai o ecwn brwmata omoiwV poieitw
3:11 He answereth and saith unto them, He that hath two coats, let him impart to him that hath none; and he that hath meat, let him do likewise.

12

hlqon de kai telwnai baptisqhnai kai eipon proV auton didaskale ti poihsomen
3:12 Then came also publicans to be baptized, and said unto him, Master, what shall we do?

13

o de eipen proV autouV mhden pleon para to diatetagmenon umin prassete
3:13 And he said unto them, Exact no more than that which is appointed you.

14

ephrwtwn de auton kai strateuomenoi legonteV kai hmeiV ti poihsomen kai eipen proV autouV mhdena diaseishte mhde sukofanthshte kai arkeisqe toiV oywnioiV umwn
3:14 And the soldiers likewise demanded of him, saying, And what shall we do? And he said unto them, Do violence to no man, neither accuse [any] falsely; and be content with your wages.

15

prosdokwntoV de tou laou kai dialogizomenwn pantwn en taiV kardiaiV autwn peri tou iwannou mhpote autoV eih o cristoV
3:15 And as the people were in expectation, and all men mused in their hearts of John, whether he were the Christ, or not;

16

apekrinato o iwannhV apasin legwn egw men udati baptizw umaV ercetai de o iscuroteroV mou ou ouk eimi ikanoV lusai ton imanta twn upodhmatwn autou autoV umaV baptisei en pneumati agiw kai puri
3:16 John answered, saying unto [them] all, I indeed baptize you with water; but one mightier than I cometh, the latchet of whose shoes I am not worthy to unloose: he shall baptize you with the Holy Ghost and with fire:

17

ou to ptuon en th ceiri autou kai diakaqariei thn alwna autou kai sunaxei ton siton eiV thn apoqhkhn autou to de acuron katakausei puri asbestw
3:17 Whose fan [is] in his hand, and he will throughly purge his floor, and will gather the wheat into his garner; but the chaff he will burn with fire unquenchable.

18

polla men oun kai etera parakalwn euhggelizeto ton laon
3:18 And many other things in his exhortation preached he unto the people.

19

o de hrwdhV o tetrarchV elegcomenoV up autou peri hrwdiadoV thV gunaikoV filippou tou adelfou autou kai peri pantwn wn epoihsen ponhrwn o hrwdhV
3:19 But Herod the tetrarch, being reproved by him for Herodias his brother Philip's wife, and for all the evils which Herod had done,

20

proseqhken kai touto epi pasin kai katekleisen ton iwannhn en th fulakh
3:20 Added yet this above all, that he shut up John in prison.

21

egeneto de en tw baptisqhnai apanta ton laon kai ihsou baptisqentoV kai proseucomenou anewcqhnai ton ouranon
3:21 Now when all the people were baptized, it came to pass, that Jesus also being baptized, and praying, the heaven was opened,

22

kai katabhnai to pneuma to agion swmatikw eidei wsei peristeran ep auton kai fwnhn ex ouranou genesqai legousan su ei o uioV mou o agaphtoV en soi hudokhsa
3:22 And the Holy Ghost descended in a bodily shape like a dove upon him, and a voice came from heaven, which said, Thou art my beloved Son; in thee I am well pleased.

23

kai autoV hn o ihsouV wsei etwn triakonta arcomenoV wn wV enomizeto uioV iwshf tou hli
3:23 And Jesus himself began to be about thirty years of age, being (as was supposed) the son of Joseph, which was [the son] of Heli,

24

tou matqat tou leui tou melci tou ianna tou iwshf
3:24 Which was [the son] of Matthat, which was [the son] of Levi, which was [the son] of Melchi, which was [the son] of Janna, which was [the son] of Joseph,

25

tou mattaqiou tou amwV tou naoum tou esli tou naggai
3:25 Which was [the son] of Mattathias, which was [the son] of Amos, which was [the son] of Naum, which was [the son] of Esli, which was [the son] of Nagge,

26

tou maaq tou mattaqiou tou semei tou iwshf tou iouda
3:26 Which was [the son] of Maath, which was [the son] of Mattathias, which was [the son] of Semei, which was [the son] of Joseph, which was [the son] of Juda,

27

tou iwanna tou rhsa tou zorobabel tou salaqihl tou nhri
3:27 Which was [the son] of Joanna, which was [the son] of Rhesa, which was [the son] of Zorobabel, which was [the son] of Salathiel, which was [the son] of Neri,

28

tou melci tou addi tou kwsam tou elmwdam tou hr
3:28 Which was [the son] of Melchi, which was [the son] of Addi, which was [the son] of Cosam, which was [the son] of Elmodam, which was [the son] of Er,

29

tou iwsh tou eliezer tou iwreim tou matqat tou leui
3:29 Which was [the son] of Jose, which was [the son] of Eliezer, which was [the son] of Jorim, which was [the son] of Matthat, which was [the son] of Levi,

30

tou sumewn tou iouda tou iwshf tou iwnan tou eliakeim
3:30 Which was [the son] of Simeon, which was [the son] of Juda, which was [the son] of Joseph, which was [the son] of Jonan, which was [the son] of Eliakim,

31

tou melea tou mainan tou mattaqa tou naqan tou dabid
3:31 Which was [the son] of Melea, which was [the son] of Menan, which was [the son] of Mattatha, which was [the son] of Nathan, which was [the son] of David,

32

tou iessai tou wbhd tou booz tou salmwn tou naasswn
3:32 Which was [the son] of Jesse, which was [the son] of Obed, which was [the son] of Booz, which was [the son] of Salmon, which was [the son] of Naasson,

33

tou aminadab tou aram tou esrwm tou fareV tou iouda
3:33 Which was [the son] of Aminadab, which was [the son] of Aram, which was [the son] of Esrom, which was [the son] of Phares, which was [the son] of Juda,

34

tou iakwb tou isaak tou abraam tou qara tou nacwr
3:34 Which was [the son] of Jacob, which was [the son] of Isaac, which was [the son] of Abraham, which was [the son] of Thara, which was [the son] of Nachor,

35

tou sarouc tou ragau tou falek tou eber tou sala
3:35 Which was [the son] of Saruch, which was [the son] of Ragau, which was [the son] of Phalec, which was [the son] of Heber, which was [the son] of Sala,

36

tou kainan tou arfaxad tou shm tou nwe tou lamec
3:36 Which was [the son] of Cainan, which was [the son] of Arphaxad, which was [the son] of Sem, which was [the son] of Noe, which was [the son] of Lamech,

37

tou maqousala tou enwc tou iared tou malelehl tou kainan
3:37 Which was [the son] of Mathusala, which was [the son] of Enoch, which was [the son] of Jared, which was [the son] of Maleleel, which was [the son] of Cainan,

38

tou enwV tou shq tou adam tou qeou
3:38 Which was [the son] of Enos, which was [the son] of Seth, which was [the son] of Adam, which was [the son] of God.

Luke 4


Luke Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 3

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 4

1

ihsouV de pneumatoV agiou plhrhV upestreyen apo tou iordanou kai hgeto en tw pneumati eiV thn erhmon
4:1 And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness,

2

hmeraV tessarakonta peirazomenoV upo tou diabolou kai ouk efagen ouden en taiV hmeraiV ekeinaiV kai suntelesqeiswn autwn usteron epeinasen
4:2 Being forty days tempted of the devil. And in those days he did eat nothing: and when they were ended, he afterward hungered.

3

kai eipen autw o diaboloV ei uioV ei tou qeou eipe tw liqw toutw ina genhtai artoV
4:3 And the devil said unto him, If thou be the Son of God, command this stone that it be made bread.

4

kai apekriqh ihsouV proV auton legwn gegraptai oti ouk ep artw monw zhsetai o anqrwpoV all epi panti rhmati qeou
4:4 And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God.

5

kai anagagwn auton o diaboloV eiV oroV uyhlon edeixen autw pasaV taV basileiaV thV oikoumenhV en stigmh cronou
4:5 And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time.

6

kai eipen autw o diaboloV soi dwsw thn exousian tauthn apasan kai thn doxan autwn oti emoi paradedotai kai w ean qelw didwmi authn
4:6 And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it.

7

su oun ean proskunhshV enwpion mou estai sou panta
4:7 If thou therefore wilt worship me, all shall be thine.

8

kai apokriqeiV autw eipen o ihsouV upage opisw mou satana gegraptai gar proskunhseiV kurion ton qeon sou kai autw monw latreuseiV
4:8 And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve.

9

kai hgagen auton eiV ierousalhm kai esthsen auton epi to pterugion tou ierou kai eipen autw ei o uioV ei tou qeou bale seauton enteuqen katw
4:9 And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence:

10

gegraptai gar oti toiV aggeloiV autou enteleitai peri sou tou diafulaxai se
4:10 For it is written, He shall give his angels charge over thee, to keep thee:

11

kai oti epi ceirwn arousin se mhpote proskoyhV proV liqon ton poda sou
4:11 And in [their] hands they shall bear thee up, lest at any time thou dash thy foot against a stone.

12

kai apokriqeiV eipen autw o ihsouV oti eirhtai ouk ekpeiraseiV kurion ton qeon sou
4:12 And Jesus answering said unto him, It is said, Thou shalt not tempt the Lord thy God.

13

kai suntelesaV panta peirasmon o diaboloV apesth ap autou acri kairou
4:13 And when the devil had ended all the temptation, he departed from him for a season.

14

kai upestreyen o ihsouV en th dunamei tou pneumatoV eiV thn galilaian kai fhmh exhlqen kaq olhV thV pericwrou peri autou
4:14 And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of him through all the region round about.

15

kai autoV edidasken en taiV sunagwgaiV autwn doxazomenoV upo pantwn
4:15 And he taught in their synagogues, being glorified of all.

16

kai hlqen eiV thn nazaret ou hn teqrammenoV kai eishlqen kata to eiwqoV autw en th hmera twn sabbatwn eiV thn sunagwghn kai anesth anagnwnai
4:16 And he came to Nazareth, where he had been brought up: and, as his custom was, he went into the synagogue on the sabbath day, and stood up for to read.

17

kai epedoqh autw biblion hsaiou tou profhtou kai anaptuxaV to biblion euren ton topon ou hn gegrammenon
4:17 And there was delivered unto him the book of the prophet Esaias. And when he had opened the book, he found the place where it was written,

18

pneuma kuriou ep eme ou eneken ecrisen me euaggelizesqai ptwcoiV apestalken me iasasqai touV suntetrimmenouV thn kardian khruxai aicmalwtoiV afesin kai tufloiV anableyin aposteilai teqrausmenouV en afesei
4:18 The Spirit of the Lord [is] upon me, because he hath anointed me to preach the gospel to the poor; he hath sent me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised,

19

khruxai eniauton kuriou dekton
4:19 To preach the acceptable year of the Lord.

20

kai ptuxaV to biblion apodouV tw uphreth ekaqisen kai pantwn en th sunagwgh oi ofqalmoi hsan atenizonteV autw
4:20 And he closed the book, and he gave [it] again to the minister, and sat down. And the eyes of all them that were in the synagogue were fastened on him.

21

hrxato de legein proV autouV oti shmeron peplhrwtai h grafh auth en toiV wsin umwn
4:21 And he began to say unto them, This day is this scripture fulfilled in your ears.

22

kai panteV emarturoun autw kai eqaumazon epi toiV logoiV thV caritoV toiV ekporeuomenoiV ek tou stomatoV autou kai elegon ouc outoV estin o uioV iwshf
4:22 And all bare him witness, and wondered at the gracious words which proceeded out of his mouth. And they said, Is not this Joseph's son?

23

kai eipen proV autouV pantwV ereite moi thn parabolhn tauthn iatre qerapeuson seauton osa hkousamen genomena en th kapernaoum poihson kai wde en th patridi sou
4:23 And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country.

24

eipen de amhn legw umin oti oudeiV profhthV dektoV estin en th patridi autou
4:24 And he said, Verily I say unto you, No prophet is accepted in his own country.

25

ep alhqeiaV de legw umin pollai chrai hsan en taiV hmeraiV hliou en tw israhl ote ekleisqh o ouranoV epi eth tria kai mhnaV ex wV egeneto limoV megaV epi pasan thn ghn
4:25 But I tell you of a truth, many widows were in Israel in the days of Elias, when the heaven was shut up three years and six months, when great famine was throughout all the land;

26

kai proV oudemian autwn epemfqh hliaV ei mh eiV sarepta thV sidwnoV proV gunaika chran
4:26 But unto none of them was Elias sent, save unto Sarepta, [a city] of Sidon, unto a woman [that was] a widow.

27

kai polloi leproi hsan epi elissaiou tou profhtou en tw israhl kai oudeiV autwn ekaqarisqh ei mh neeman o suroV
4:27 And many lepers were in Israel in the time of Eliseus the prophet; and none of them was cleansed, saving Naaman the Syrian.

28

kai eplhsqhsan panteV qumou en th sunagwgh akouonteV tauta
4:28 And all they in the synagogue, when they heard these things, were filled with wrath,

29

kai anastanteV exebalon auton exw thV polewV kai hgagon auton ewV thV ofruoV tou orouV ef ou h poliV autwn wkodomhto eiV to katakrhmnisai auton
4:29 And rose up, and thrust him out of the city, and led him unto the brow of the hill whereon their city was built, that they might cast him down headlong.

30

autoV de dielqwn dia mesou autwn eporeueto
4:30 But he passing through the midst of them went his way,

31

kai kathlqen eiV kapernaoum polin thV galilaiaV kai hn didaskwn autouV en toiV sabbasin
4:31 And came down to Capernaum, a city of Galilee, and taught them on the sabbath days.

32

kai exeplhssonto epi th didach autou oti en exousia hn o logoV autou
4:32 And they were astonished at his doctrine: for his word was with power.

33

kai en th sunagwgh hn anqrwpoV ecwn pneuma daimoniou akaqartou kai anekraxen fwnh megalh
4:33 And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice,

34

legwn ea ti hmin kai soi ihsou nazarhne hlqeV apolesai hmaV oida se tiV ei o agioV tou qeou
4:34 Saying, Let [us] alone; what have we to do with thee, [thou] Jesus of Nazareth? art thou come to destroy us? I know thee who thou art; the Holy One of God.

35

kai epetimhsen autw o ihsouV legwn fimwqhti kai exelqe ex autou kai riyan auton to daimonion eiV to meson exhlqen ap autou mhden blayan auton
4:35 And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not.

36

kai egeneto qamboV epi pantaV kai sunelaloun proV allhlouV legonteV tiV o logoV outoV oti en exousia kai dunamei epitassei toiV akaqartoiV pneumasin kai exercontai
4:36 And they were all amazed, and spake among themselves, saying, What a word [is] this! for with authority and power he commandeth the unclean spirits, and they come out.

37

kai exeporeueto hcoV peri autou eiV panta topon thV pericwrou
4:37 And the fame of him went out into every place of the country round about.

38

anastaV de ek thV sunagwghV eishlqen eiV thn oikian simwnoV h penqera de tou simwnoV hn sunecomenh puretw megalw kai hrwthsan auton peri authV
4:38 And he arose out of the synagogue, and entered into Simon's house. And Simon's wife's mother was taken with a great fever; and they besought him for her.

39

kai epistaV epanw authV epetimhsen tw puretw kai afhken authn paracrhma de anastasa dihkonei autoiV
4:39 And he stood over her, and rebuked the fever; and it left her: and immediately she arose and ministered unto them.

40

dunontoV de tou hliou panteV osoi eicon asqenountaV nosoiV poikilaiV hgagon autouV proV auton o de eni ekastw autwn taV ceiraV epiqeiV eqerapeusen autouV
4:40 Now when the sun was setting, all they that had any sick with divers diseases brought them unto him; and he laid his hands on every one of them, and healed them.

41

exhrceto de kai daimonia apo pollwn krazonta kai legonta oti su ei o cristoV o uioV tou qeou kai epitimwn ouk eia auta lalein oti hdeisan ton criston auton einai
4:41 And devils also came out of many, crying out, and saying, Thou art Christ the Son of God. And he rebuking [them] suffered them not to speak: for they knew that he was Christ.

42

genomenhV de hmeraV exelqwn eporeuqh eiV erhmon topon kai oi ocloi ezhtoun auton kai hlqon ewV autou kai kateicon auton tou mh poreuesqai ap autwn
4:42 And when it was day, he departed and went into a desert place: and the people sought him, and came unto him, and stayed him, that he should not depart from them.

43

o de eipen proV autouV oti kai taiV eteraiV polesin euaggelisasqai me dei thn basileian tou qeou oti eiV touto apestalmai
4:43 And he said unto them, I must preach the kingdom of God to other cities also: for therefore am I sent.

44

kai hn khrusswn en taiV sunagwgaiV thV galilaiaV
4:44 And he preached in the synagogues of Galilee.

Luke 5


Luke Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 4

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 5

1

egeneto de en tw ton oclon epikeisqai autw tou akouein ton logon tou qeou kai autoV hn estwV para thn limnhn gennhsaret
5:1 And it came to pass, that, as the people pressed upon him to hear the word of God, he stood by the lake of Gennesaret,

2

kai eiden duo ploia estwta para thn limnhn oi de alieiV apobanteV ap autwn apeplunan ta diktua
5:2 And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing [their] nets.

3

embaV de eiV en twn ploiwn o hn tou simwnoV hrwthsen auton apo thV ghV epanagagein oligon kai kaqisaV edidasken ek tou ploiou touV oclouV
5:3 And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down, and taught the people out of the ship.

4

wV de epausato lalwn eipen proV ton simwna epanagage eiV to baqoV kai calasate ta diktua umwn eiV agran
5:4 Now when he had left speaking, he said unto Simon, Launch out into the deep, and let down your nets for a draught.

5

kai apokriqeiV o simwn eipen autw epistata di olhV thV nuktoV kopiasanteV ouden elabomen epi de tw rhmati sou calasw to diktuon
5:5 And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net.

6

kai touto poihsanteV sunekleisan icquwn plhqoV polu dierrhgnuto de to diktuon autwn
5:6 And when they had this done, they inclosed a great multitude of fishes: and their net brake.

7

kai kateneusan toiV metocoiV toiV en tw eterw ploiw tou elqontaV sullabesqai autoiV kai hlqon kai eplhsan amfotera ta ploia wste buqizesqai auta
5:7 And they beckoned unto [their] partners, which were in the other ship, that they should come and help them. And they came, and filled both the ships, so that they began to sink.

8

idwn de simwn petroV prosepesen toiV gonasin tou ihsou legwn exelqe ap emou oti anhr amartwloV eimi kurie
5:8 When Simon Peter saw [it], he fell down at Jesus' knees, saying, Depart from me; for I am a sinful man, O Lord.

9

qamboV gar periescen auton kai pantaV touV sun autw epi th agra twn icquwn h sunelabon
5:9 For he was astonished, and all that were with him, at the draught of the fishes which they had taken:

10

omoiwV de kai iakwbon kai iwannhn uiouV zebedaiou oi hsan koinwnoi tw simwni kai eipen proV ton simwna o ihsouV mh fobou apo tou nun anqrwpouV esh zwgrwn
5:10 And so [was] also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men.

11

kai katagagonteV ta ploia epi thn ghn afenteV apanta hkolouqhsan autw
5:11 And when they had brought their ships to land, they forsook all, and followed him.

12

kai egeneto en tw einai auton en mia twn polewn kai idou anhr plhrhV lepraV kai idwn ton ihsoun peswn epi proswpon edehqh autou legwn kurie ean qelhV dunasai me kaqarisai
5:12 And it came to pass, when he was in a certain city, behold a man full of leprosy: who seeing Jesus fell on [his] face, and besought him, saying, Lord, if thou wilt, thou canst make me clean.

13

kai ekteinaV thn ceira hyato autou eipwn qelw kaqarisqhti kai euqewV h lepra aphlqen ap autou
5:13 And he put forth [his] hand, and touched him, saying, I will: be thou clean. And immediately the leprosy departed from him.

14

kai autoV parhggeilen autw mhdeni eipein alla apelqwn deixon seauton tw ierei kai prosenegke peri tou kaqarismou sou kaqwV prosetaxen mwshV eiV marturion autoiV
5:14 And he charged him to tell no man: but go, and shew thyself to the priest, and offer for thy cleansing, according as Moses commanded, for a testimony unto them.

15

dihrceto de mallon o logoV peri autou kai sunhrconto ocloi polloi akouein kai qerapeuesqai up autou apo twn asqeneiwn autwn
5:15 But so much the more went there a fame abroad of him: and great multitudes came together to hear, and to be healed by him of their infirmities.

16

autoV de hn upocwrwn en taiV erhmoiV kai proseucomenoV
5:16 And he withdrew himself into the wilderness, and prayed.

17

kai egeneto en mia twn hmerwn kai autoV hn didaskwn kai hsan kaqhmenoi farisaioi kai nomodidaskaloi oi hsan elhluqoteV ek pashV kwmhV thV galilaiaV kai ioudaiaV kai ierousalhm kai dunamiV kuriou hn eiV to iasqai autouV
5:17 And it came to pass on a certain day, as he was teaching, that there were Pharisees and doctors of the law sitting by, which were come out of every town of Galilee, and Judaea, and Jerusalem: and the power of the Lord was [present] to heal them.

18

kai idou andreV feronteV epi klinhV anqrwpon oV hn paralelumenoV kai ezhtoun auton eisenegkein kai qeinai enwpion autou
5:18 And, behold, men brought in a bed a man which was taken with a palsy: and they sought [means] to bring him in, and to lay [him] before him.

19

kai mh euronteV dia poiaV eisenegkwsin auton dia ton oclon anabanteV epi to dwma dia twn keramwn kaqhkan auton sun tw klinidiw eiV to meson emprosqen tou ihsou
5:19 And when they could not find by what [way] they might bring him in because of the multitude, they went upon the housetop, and let him down through the tiling with [his] couch into the midst before Jesus.

20

kai idwn thn pistin autwn eipen autw anqrwpe afewntai soi ai amartiai sou
5:20 And when he saw their faith, he said unto him, Man, thy sins are forgiven thee.

21

kai hrxanto dialogizesqai oi grammateiV kai oi farisaioi legonteV tiV estin outoV oV lalei blasfhmiaV tiV dunatai afienai amartiaV ei mh monoV o qeoV
5:21 And the scribes and the Pharisees began to reason, saying, Who is this which speaketh blasphemies? Who can forgive sins, but God alone?

22

epignouV de o ihsouV touV dialogismouV autwn apokriqeiV eipen proV autouV ti dialogizesqe en taiV kardiaiV umwn
5:22 But when Jesus perceived their thoughts, he answering said unto them, What reason ye in your hearts?

23

ti estin eukopwteron eipein afewntai soi ai amartiai sou h eipein egeirai kai peripatei
5:23 Whether is easier, to say, Thy sins be forgiven thee; or to say, Rise up and walk?

24

ina de eidhte oti exousian ecei o uioV tou anqrwpou epi thV ghV afienai amartiaV eipen tw paralelumenw soi legw egeirai kai araV to klinidion sou poreuou eiV ton oikon sou
5:24 But that ye may know that the Son of man hath power upon earth to forgive sins, (he said unto the sick of the palsy,) I say unto thee, Arise, and take up thy couch, and go into thine house.

25

kai paracrhma anastaV enwpion autwn araV ef w katekeito aphlqen eiV ton oikon autou doxazwn ton qeon
5:25 And immediately he rose up before them, and took up that whereon he lay, and departed to his own house, glorifying God.

26

kai ekstasiV elaben apantaV kai edoxazon ton qeon kai eplhsqhsan fobou legonteV oti eidomen paradoxa shmeron
5:26 And they were all amazed, and they glorified God, and were filled with fear, saying, We have seen strange things to day.

27

kai meta tauta exhlqen kai eqeasato telwnhn onomati leuin kaqhmenon epi to telwnion kai eipen autw akolouqei moi
5:27 And after these things he went forth, and saw a publican, named Levi, sitting at the receipt of custom: and he said unto him, Follow me.

28

kai katalipwn apanta anastaV hkolouqhsen autw
5:28 And he left all, rose up, and followed him.

29

kai epoihsen dochn megalhn o leuiV autw en th oikia autou kai hn ocloV telwnwn poluV kai allwn oi hsan met autwn katakeimenoi
5:29 And Levi made him a great feast in his own house: and there was a great company of publicans and of others that sat down with them.

30

kai egogguzon oi grammateiV autwn kai oi farisaioi proV touV maqhtaV autou legonteV diati meta telwnwn kai amartwlwn esqiete kai pinete
5:30 But their scribes and Pharisees murmured against his disciples, saying, Why do ye eat and drink with publicans and sinners?

31

kai apokriqeiV o ihsouV eipen proV autouV ou creian ecousin oi ugiainonteV iatrou all oi kakwV econteV
5:31 And Jesus answering said unto them, They that are whole need not a physician; but they that are sick.

32

ouk elhluqa kalesai dikaiouV alla amartwlouV eiV metanoian
5:32 I came not to call the righteous, but sinners to repentance.

33

oi de eipon proV auton diati oi maqhtai iwannou nhsteuousin pukna kai dehseiV poiountai omoiwV kai oi twn farisaiwn oi de soi esqiousin kai pinousin
5:33 And they said unto him, Why do the disciples of John fast often, and make prayers, and likewise [the disciples] of the Pharisees; but thine eat and drink?

34

o de eipen proV autouV mh dunasqe touV uiouV tou numfwnoV en w o numfioV met autwn estin poihsai nhsteuein
5:34 And he said unto them, Can ye make the children of the bridechamber fast, while the bridegroom is with them?

35

eleusontai de hmerai kai otan aparqh ap autwn o numfioV tote nhsteusousin en ekeinaiV taiV hmeraiV
5:35 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days.

36

elegen de kai parabolhn proV autouV oti oudeiV epiblhma imatiou kainou epiballei epi imation palaion ei de mhge kai to kainon scizei kai tw palaiw ou sumfwnei epiblhma to apo tou kainou
5:36 And he spake also a parable unto them; No man putteth a piece of a new garment upon an old; if otherwise, then both the new maketh a rent, and the piece that was [taken] out of the new agreeth not with the old.

37

kai oudeiV ballei oinon neon eiV askouV palaiouV ei de mhge rhxei o neoV oinoV touV askouV kai autoV ekcuqhsetai kai oi askoi apolountai
5:37 And no man putteth new wine into old bottles; else the new wine will burst the bottles, and be spilled, and the bottles shall perish.

38

alla oinon neon eiV askouV kainouV blhteon kai amfoteroi sunthrountai
5:38 But new wine must be put into new bottles; and both are preserved.

39

kai oudeiV piwn palaion euqewV qelei neon legei gar o palaioV crhstoteroV estin
5:39 No man also having drunk old [wine] straightway desireth new: for he saith, The old is better.

Luke 6


Luke Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 5

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 6

1

egeneto de en sabbatw deuteroprwtw diaporeuesqai auton dia twn sporimwn kai etillon oi maqhtai autou touV stacuaV kai hsqion ywconteV taiV cersin
6:1 And it came to pass on the second sabbath after the first, that he went through the corn fields; and his disciples plucked the ears of corn, and did eat, rubbing [them] in [their] hands.

2

tineV de twn farisaiwn eipon autoiV ti poieite o ouk exestin poiein en toiV sabbasin
6:2 And certain of the Pharisees said unto them, Why do ye that which is not lawful to do on the sabbath days?

3

kai apokriqeiV proV autouV eipen o ihsouV oude touto anegnwte o epoihsen dabid opote epeinasen autoV kai oi met autou onteV
6:3 And Jesus answering them said, Have ye not read so much as this, what David did, when himself was an hungred, and they which were with him;

4

wV eishlqen eiV ton oikon tou qeou kai touV artouV thV proqesewV elaben kai efagen kai edwken kai toiV met autou ouV ouk exestin fagein ei mh monouV touV iereiV
6:4 How he went into the house of God, and did take and eat the shewbread, and gave also to them that were with him; which it is not lawful to eat but for the priests alone?

5

kai elegen autoiV oti kurioV estin o uioV tou anqrwpou kai tou sabbatou
6:5 And he said unto them, That the Son of man is Lord also of the sabbath.

6

egeneto de kai en eterw sabbatw eiselqein auton eiV thn sunagwghn kai didaskein kai hn ekei anqrwpoV kai h ceir autou h dexia hn xhra
6:6 And it came to pass also on another sabbath, that he entered into the synagogue and taught: and there was a man whose right hand was withered.

7

parethroun de auton oi grammateiV kai oi farisaioi ei en tw sabbatw qerapeusei ina eurwsin kathgorian autou
6:7 And the scribes and Pharisees watched him, whether he would heal on the sabbath day; that they might find an accusation against him.

8

autoV de hdei touV dialogismouV autwn kai eipen tw anqrwpw tw xhran econti thn ceira egeirai kai sthqi eiV to meson o de anastaV esth
6:8 But he knew their thoughts, and said to the man which had the withered hand, Rise up, and stand forth in the midst. And he arose and stood forth.

9

eipen oun o ihsouV proV autouV eperwthsw umaV ti exestin toiV sabbasin agaqopoihsai h kakopoihsai yuchn swsai h apolesai
6:9 Then said Jesus unto them, I will ask you one thing; Is it lawful on the sabbath days to do good, or to do evil? to save life, or to destroy [it]?

10

kai peribleyamenoV pantaV autouV eipen tw anqrwpw ekteinon thn ceira sou o de epoihsen outwV kai apokatestaqh h ceir autou ugihV wV h allh
6:10 And looking round about upon them all, he said unto the man, Stretch forth thy hand. And he did so: and his hand was restored whole as the other.

11

autoi de eplhsqhsan anoiaV kai dielaloun proV allhlouV ti an poihseian tw ihsou
6:11 And they were filled with madness; and communed one with another what they might do to Jesus.

12

egeneto de en taiV hmeraiV tautaiV exhlqen eiV to oroV proseuxasqai kai hn dianuktereuwn en th proseuch tou qeou
6:12 And it came to pass in those days, that he went out into a mountain to pray, and continued all night in prayer to God.

13

kai ote egeneto hmera prosefwnhsen touV maqhtaV autou kai eklexamenoV ap autwn dwdeka ouV kai apostolouV wnomasen
6:13 And when it was day, he called [unto him] his disciples: and of them he chose twelve, whom also he named apostles;

14

simwna on kai wnomasen petron kai andrean ton adelfon autou iakwbon kai iwannhn filippon kai barqolomaion
6:14 Simon, (whom he also named Peter,) and Andrew his brother, James and John, Philip and Bartholomew,

15

matqaion kai qwman iakwbon ton tou alfaiou kai simwna ton kaloumenon zhlwthn
6:15 Matthew and Thomas, James the [son] of Alphaeus, and Simon called Zelotes,

16

ioudan iakwbou kai ioudan iskariwthn oV kai egeneto prodothV
6:16 And Judas [the brother] of James, and Judas Iscariot, which also was the traitor.

17

kai katabaV met autwn esth epi topou pedinou kai ocloV maqhtwn autou kai plhqoV polu tou laou apo pashV thV ioudaiaV kai ierousalhm kai thV paraliou turou kai sidwnoV
6:17 And he came down with them, and stood in the plain, and the company of his disciples, and a great multitude of people out of all Judaea and Jerusalem, and from the sea coast of Tyre and Sidon, which came to hear him, and to be healed of their diseases;

18

oi hlqon akousai autou kai iaqhnai apo twn noswn autwn kai oi ocloumenoi upo pneumatwn akaqartwn kai eqerapeuonto
6:18 And they that were vexed with unclean spirits: and they were healed.

19

kai paV o ocloV ezhtei aptesqai autou oti dunamiV par autou exhrceto kai iato pantaV
6:19 And the whole multitude sought to touch him: for there went virtue out of him, and healed [them] all.

20

kai autoV eparaV touV ofqalmouV autou eiV touV maqhtaV autou elegen makarioi oi ptwcoi oti umetera estin h basileia tou qeou
6:20 And he lifted up his eyes on his disciples, and said, Blessed [be ye] poor: for yours is the kingdom of God.

21

makarioi oi peinwnteV nun oti cortasqhsesqe makarioi oi klaionteV nun oti gelasete
6:21 Blessed [are ye] that hunger now: for ye shall be filled. Blessed [are ye] that weep now: for ye shall laugh.

22

makarioi este otan mishswsin umaV oi anqrwpoi kai otan aforiswsin umaV kai oneidiswsin kai ekbalwsin to onoma umwn wV ponhron eneka tou uiou tou anqrwpou
6:22 Blessed are ye, when men shall hate you, and when they shall separate you [from their company], and shall reproach [you], and cast out your name as evil, for the Son of man's sake.

23

cairete en ekeinh th hmera kai skirthsate idou gar o misqoV umwn poluV en tw ouranw kata tauta gar epoioun toiV profhtaiV oi patereV autwn
6:23 Rejoice ye in that day, and leap for joy: for, behold, your reward [is] great in heaven: for in the like manner did their fathers unto the prophets.

24

plhn ouai umin toiV plousioiV oti apecete thn paraklhsin umwn
6:24 But woe unto you that are rich! for ye have received your consolation.

25

ouai umin oi empeplhsmenoi oti peinasete ouai umin oi gelwnteV nun oti penqhsete kai klausete
6:25 Woe unto you that are full! for ye shall hunger. Woe unto you that laugh now! for ye shall mourn and weep.

26

ouai umin otan kalwV umaV eipwsin panteV oi anqrwpoi kata tauta gar epoioun toiV yeudoprofhtaiV oi patereV autwn
6:26 Woe unto you, when all men shall speak well of you! for so did their fathers to the false prophets.

27

all umin legw toiV akouousin agapate touV ecqrouV umwn kalwV poieite toiV misousin umaV
6:27 But I say unto you which hear, Love your enemies, do good to them which hate you,

28

eulogeite touV katarwmenouV umin kai proseucesqe uper twn ephreazontwn umaV
6:28 Bless them that curse you, and pray for them which despitefully use you.

29

tw tuptonti se epi thn siagona parece kai thn allhn kai apo tou airontoV sou to imation kai ton citwna mh kwlushV
6:29 And unto him that smiteth thee on the [one] cheek offer also the other; and him that taketh away thy cloke forbid not [to take thy] coat also.

30

panti de tw aitounti se didou kai apo tou airontoV ta sa mh apaitei
6:30 Give to every man that asketh of thee; and of him that taketh away thy goods ask [them] not again.

31

kai kaqwV qelete ina poiwsin umin oi anqrwpoi kai umeiV poieite autoiV omoiwV
6:31 And as ye would that men should do to you, do ye also to them likewise.

32

kai ei agapate touV agapwntaV umaV poia umin cariV estin kai gar oi amartwloi touV agapwntaV autouV agapwsin
6:32 For if ye love them which love you, what thank have ye? for sinners also love those that love them.

33

kai ean agaqopoihte touV agaqopoiountaV umaV poia umin cariV estin kai gar oi amartwloi to auto poiousin
6:33 And if ye do good to them which do good to you, what thank have ye? for sinners also do even the same.

34

kai ean daneizhte par wn elpizete apolabein poia umin cariV estin kai gar oi amartwloi amartwloiV daneizousin ina apolabwsin ta isa
6:34 And if ye lend [to them] of whom ye hope to receive, what thank have ye? for sinners also lend to sinners, to receive as much again.

35

plhn agapate touV ecqrouV umwn kai agaqopoieite kai daneizete mhden apelpizonteV kai estai o misqoV umwn poluV kai esesqe uioi tou uyistou oti autoV crhstoV estin epi touV acaristouV kai ponhrouV
6:35 But love ye your enemies, and do good, and lend, hoping for nothing again; and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and [to] the evil.

36

ginesqe oun oiktirmoneV kaqwV kai o pathr umwn oiktirmwn estin
6:36 Be ye therefore merciful, as your Father also is merciful.

37

kai mh krinete kai ou mh kriqhte mh katadikazete kai ou mh katadikasqhte apoluete kai apoluqhsesqe
6:37 Judge not, and ye shall not be judged: condemn not, and ye shall not be condemned: forgive, and ye shall be forgiven:

38

didote kai doqhsetai umin metron kalon pepiesmenon kai sesaleumenon kai uperekcunomenon dwsousin eiV ton kolpon umwn tw gar autw metrw w metreite antimetrhqhsetai umin
6:38 Give, and it shall be given unto you; good measure, pressed down, and shaken together, and running over, shall men give into your bosom. For with the same measure that ye mete withal it shall be measured to you again.

39

eipen de parabolhn autoiV mhti dunatai tufloV tuflon odhgein ouci amfoteroi eiV boqunon pesountai
6:39 And he spake a parable unto them, Can the blind lead the blind? shall they not both fall into the ditch?

40

ouk estin maqhthV uper ton didaskalon autou kathrtismenoV de paV estai wV o didaskaloV autou
6:40 The disciple is not above his master: but every one that is perfect shall be as his master.

41

ti de blepeiV to karfoV to en tw ofqalmw tou adelfou sou thn de dokon thn en tw idiw ofqalmw ou katanoeiV
6:41 And why beholdest thou the mote that is in thy brother's eye, but perceivest not the beam that is in thine own eye?

42

h pwV dunasai legein tw adelfw sou adelfe afeV ekbalw to karfoV to en tw ofqalmw sou autoV thn en tw ofqalmw sou dokon ou blepwn upokrita ekbale prwton thn dokon ek tou ofqalmou sou kai tote diableyeiV ekbalein to karfoV to en tw ofqalmw tou adelfou sou
6:42 Either how canst thou say to thy brother, Brother, let me pull out the mote that is in thine eye, when thou thyself beholdest not the beam that is in thine own eye? Thou hypocrite, cast out first the beam out of thine own eye, and then shalt thou see clearly to pull out the mote that is in thy brother's eye.

43

ou gar estin dendron kalon poioun karpon sapron oude dendron sapron poioun karpon kalon
6:43 For a good tree bringeth not forth corrupt fruit; neither doth a corrupt tree bring forth good fruit.

44

ekaston gar dendron ek tou idiou karpou ginwsketai ou gar ex akanqwn sullegousin suka oude ek batou trugwsin stafulhn
6:44 For every tree is known by his own fruit. For of thorns men do not gather figs, nor of a bramble bush gather they grapes.

45

o agaqoV anqrwpoV ek tou agaqou qhsaurou thV kardiaV autou proferei to agaqon kai o ponhroV anqrwpoV ek tou ponhrou qhsaurou thV kardiaV autou proferei to ponhron ek gar tou perisseumatoV thV kardiaV lalei to stoma autou
6:45 A good man out of the good treasure of his heart bringeth forth that which is good; and an evil man out of the evil treasure of his heart bringeth forth that which is evil: for of the abundance of the heart his mouth speaketh.

46

ti de me kaleite kurie kurie kai ou poieite a legw
6:46 And why call ye me, Lord, Lord, and do not the things which I say?

47

paV o ercomenoV proV me kai akouwn mou twn logwn kai poiwn autouV upodeixw umin tini estin omoioV
6:47 Whosoever cometh to me, and heareth my sayings, and doeth them, I will shew you to whom he is like:

48

omoioV estin anqrwpw oikodomounti oikian oV eskayen kai ebaqunen kai eqhken qemelion epi thn petran plhmmuraV de genomenhV proserrhxen o potamoV th oikia ekeinh kai ouk iscusen saleusai authn teqemeliwto gar epi thn petran
6:48 He is like a man which built an house, and digged deep, and laid the foundation on a rock: and when the flood arose, the stream beat vehemently upon that house, and could not shake it: for it was founded upon a rock.

49

o de akousaV kai mh poihsaV omoioV estin anqrwpw oikodomhsanti oikian epi thn ghn cwriV qemeliou h proserrhxen o potamoV kai euqewV epesen kai egeneto to rhgma thV oikiaV ekeinhV mega
6:49 But he that heareth, and doeth not, is like a man that without a foundation built an house upon the earth; against which the stream did beat vehemently, and immediately it fell; and the ruin of that house was great.

Luke 7


Luke Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 6

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 7

1

epei de eplhrwsen panta ta rhmata autou eiV taV akoaV tou laou eishlqen eiV kapernaoum
7:1 Now when he had ended all his sayings in the audience of the people, he entered into Capernaum.

2

ekatontarcou de tinoV douloV kakwV ecwn hmellen teleutan oV hn autw entimoV
7:2 And a certain centurion's servant, who was dear unto him, was sick, and ready to die.

3

akousaV de peri tou ihsou apesteilen proV auton presbuterouV twn ioudaiwn erwtwn auton opwV elqwn diaswsh ton doulon autou
7:3 And when he heard of Jesus, he sent unto him the elders of the Jews, beseeching him that he would come and heal his servant.

4

oi de paragenomenoi proV ton ihsoun parekaloun auton spoudaiwV legonteV oti axioV estin w parexei touto
7:4 And when they came to Jesus, they besought him instantly, saying, That he was worthy for whom he should do this:

5

agapa gar to eqnoV hmwn kai thn sunagwghn autoV wkodomhsen hmin
7:5 For he loveth our nation, and he hath built us a synagogue.

6

o de ihsouV eporeueto sun autoiV hdh de autou ou makran apecontoV apo thV oikiaV epemyen proV auton o ekatontarcoV filouV legwn autw kurie mh skullou ou gar eimi ikanoV ina upo thn steghn mou eiselqhV
7:6 Then Jesus went with them. And when he was now not far from the house, the centurion sent friends to him, saying unto him, Lord, trouble not thyself: for I am not worthy that thou shouldest enter under my roof:

7

dio oude emauton hxiwsa proV se elqein alla eipe logw kai iaqhsetai o paiV mou
7:7 Wherefore neither thought I myself worthy to come unto thee: but say in a word, and my servant shall be healed.

8

kai gar egw anqrwpoV eimi upo exousian tassomenoV ecwn up emauton stratiwtaV kai legw toutw poreuqhti kai poreuetai kai allw ercou kai ercetai kai tw doulw mou poihson touto kai poiei
7:8 For I also am a man set under authority, having under me soldiers, and I say unto one, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth [it].

9

akousaV de tauta o ihsouV eqaumasen auton kai strafeiV tw akolouqounti autw oclw eipen legw umin oude en tw israhl tosauthn pistin euron
7:9 When Jesus heard these things, he marvelled at him, and turned him about, and said unto the people that followed him, I say unto you, I have not found so great faith, no, not in Israel.

10

kai upostreyanteV oi pemfqenteV eiV ton oikon euron ton asqenounta doulon ugiainonta
7:10 And they that were sent, returning to the house, found the servant whole that had been sick.

11

kai egeneto en th exhV eporeueto eiV polin kaloumenhn nain kai suneporeuonto autw oi maqhtai autou ikanoi kai ocloV poluV
7:11 And it came to pass the day after, that he went into a city called Nain; and many of his disciples went with him, and much people.

12

wV de hggisen th pulh thV polewV kai idou exekomizeto teqnhkwV uioV monogenhV th mhtri autou kai auth hn chra kai ocloV thV polewV ikanoV sun auth
7:12 Now when he came nigh to the gate of the city, behold, there was a dead man carried out, the only son of his mother, and she was a widow: and much people of the city was with her.

13

kai idwn authn o kurioV esplagcnisqh ep auth kai eipen auth mh klaie
7:13 And when the Lord saw her, he had compassion on her, and said unto her, Weep not.

14

kai proselqwn hyato thV sorou oi de bastazonteV esthsan kai eipen neaniske soi legw egerqhti
7:14 And he came and touched the bier: and they that bare [him] stood still. And he said, Young man, I say unto thee, Arise.

15

kai anekaqisen o nekroV kai hrxato lalein kai edwken auton th mhtri autou
7:15 And he that was dead sat up, and began to speak. And he delivered him to his mother.

16

elaben de foboV apantaV kai edoxazon ton qeon legonteV oti profhthV megaV eghgertai en hmin kai oti epeskeyato o qeoV ton laon autou
7:16 And there came a fear on all: and they glorified God, saying, That a great prophet is risen up among us; and, That God hath visited his people.

17

kai exhlqen o logoV outoV en olh th ioudaia peri autou kai en pash th pericwrw
7:17 And this rumour of him went forth throughout all Judaea, and throughout all the region round about.

18

kai aphggeilan iwannh oi maqhtai autou peri pantwn toutwn
7:18 And the disciples of John shewed him of all these things.

19

kai proskalesamenoV duo tinaV twn maqhtwn autou o iwannhV epemyen proV ton ihsoun legwn su ei o ercomenoV h allon prosdokwmen
7:19 And John calling [unto him] two of his disciples sent [them] to Jesus, saying, Art thou he that should come? or look we for another?

20

paragenomenoi de proV auton oi andreV eipon iwannhV o baptisthV apestalken hmaV proV se legwn su ei o ercomenoV h allon prosdokwmen
7:20 When the men were come unto him, they said, John Baptist hath sent us unto thee, saying, Art thou he that should come? or look we for another?

21

en auth de th wra eqerapeusen pollouV apo noswn kai mastigwn kai pneumatwn ponhrwn kai tufloiV polloiV ecarisato to blepein
7:21 And in that same hour he cured many of [their] infirmities and plagues, and of evil spirits; and unto many [that were] blind he gave sight.

22

kai apokriqeiV o ihsouV eipen autoiV poreuqenteV apaggeilate iwannh a eidete kai hkousate oti tufloi anablepousin cwloi peripatousin leproi kaqarizontai kwfoi akouousin nekroi egeirontai ptwcoi euaggelizontai
7:22 Then Jesus answering said unto them, Go your way, and tell John what things ye have seen and heard; how that the blind see, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised, to the poor the gospel is preached.

23

kai makarioV estin oV ean mh skandalisqh en emoi
7:23 And blessed is [he], whosoever shall not be offended in me.

24

apelqontwn de twn aggelwn iwannou hrxato legein proV touV oclouV peri iwannou ti exelhluqate eiV thn erhmon qeasasqai kalamon upo anemou saleuomenon
7:24 And when the messengers of John were departed, he began to speak unto the people concerning John, What went ye out into the wilderness for to see? A reed shaken with the wind?

25

alla ti exelhluqate idein anqrwpon en malakoiV imatioiV hmfiesmenon idou oi en imatismw endoxw kai trufh uparconteV en toiV basileioiV eisin
7:25 But what went ye out for to see? A man clothed in soft raiment? Behold, they which are gorgeously apparelled, and live delicately, are in kings' courts.

26

alla ti exelhluqate idein profhthn nai legw umin kai perissoteron profhtou
7:26 But what went ye out for to see? A prophet? Yea, I say unto you, and much more than a prophet.

27

outoV estin peri ou gegraptai idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou
7:27 This is [he], of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee.

28

legw gar umin meizwn en gennhtoiV gunaikwn profhthV iwannou tou baptistou oudeiV estin o de mikroteroV en th basileia tou qeou meizwn autou estin
7:28 For I say unto you, Among those that are born of women there is not a greater prophet than John the Baptist: but he that is least in the kingdom of God is greater than he.

29

kai paV o laoV akousaV kai oi telwnai edikaiwsan ton qeon baptisqenteV to baptisma iwannou
7:29 And all the people that heard [him], and the publicans, justified God, being baptized with the baptism of John.

30

oi de farisaioi kai oi nomikoi thn boulhn tou qeou hqethsan eiV eautouV mh baptisqenteV up autou
7:30 But the Pharisees and lawyers rejected the counsel of God against themselves, being not baptized of him.

31

eipen de o kurioV tini oun omoiwsw touV anqrwpouV thV geneaV tauthV kai tini eisin omoioi
7:31 And the Lord said, Whereunto then shall I liken the men of this generation? and to what are they like?

32

omoioi eisin paidioiV toiV en agora kaqhmenoiV kai prosfwnousin allhloiV kai legousin hulhsamen umin kai ouk wrchsasqe eqrhnhsamen umin kai ouk eklausate
7:32 They are like unto children sitting in the marketplace, and calling one to another, and saying, We have piped unto you, and ye have not danced; we have mourned to you, and ye have not wept.

33

elhluqen gar iwannhV o baptisthV mhte arton esqiwn mhte oinon pinwn kai legete daimonion ecei
7:33 For John the Baptist came neither eating bread nor drinking wine; and ye say, He hath a devil.

34

elhluqen o uioV tou anqrwpou esqiwn kai pinwn kai legete idou anqrwpoV fagoV kai oinopothV telwnwn filoV kai amartwlwn
7:34 The Son of man is come eating and drinking; and ye say, Behold a gluttonous man, and a winebibber, a friend of publicans and sinners!

35

kai edikaiwqh h sofia apo twn teknwn authV pantwn
7:35 But wisdom is justified of all her children.

36

hrwta de tiV auton twn farisaiwn ina fagh met autou kai eiselqwn eiV thn oikian tou farisaiou anekliqh
7:36 And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat.

37

kai idou gunh en th polei htiV hn amartwloV epignousa oti anakeitai en th oikia tou farisaiou komisasa alabastron murou
7:37 And, behold, a woman in the city, which was a sinner, when she knew that [Jesus] sat at meat in the Pharisee's house, brought an alabaster box of ointment,

38

kai stasa para touV podaV autou opisw klaiousa hrxato brecein touV podaV autou toiV dakrusin kai taiV qrixin thV kefalhV authV exemassen kai katefilei touV podaV autou kai hleifen tw murw
7:38 And stood at his feet behind [him] weeping, and began to wash his feet with tears, and did wipe [them] with the hairs of her head, and kissed his feet, and anointed [them] with the ointment.

39

idwn de o farisaioV o kalesaV auton eipen en eautw legwn outoV ei hn profhthV eginwsken an tiV kai potaph h gunh htiV aptetai autou oti amartwloV estin
7:39 Now when the Pharisee which had bidden him saw [it], he spake within himself, saying, This man, if he were a prophet, would have known who and what manner of woman [this is] that toucheth him: for she is a sinner.

40

kai apokriqeiV o ihsouV eipen proV auton simwn ecw soi ti eipein o de fhsin didaskale eipe
7:40 And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith, Master, say on.

41

duo crewfeiletai hsan daneisth tini o eiV wfeilen dhnaria pentakosia o de eteroV penthkonta
7:41 There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty.

42

mh econtwn de autwn apodounai amfoteroiV ecarisato tiV oun autwn eipe pleion auton agaphsei
7:42 And when they had nothing to pay, he frankly forgave them both. Tell me therefore, which of them will love him most?

43

apokriqeiV de o simwn eipen upolambanw oti w to pleion ecarisato o de eipen autw orqwV ekrinaV
7:43 Simon answered and said, I suppose that [he], to whom he forgave most. And he said unto him, Thou hast rightly judged.

44

kai strafeiV proV thn gunaika tw simwni efh blepeiV tauthn thn gunaika eishlqon sou eiV thn oikian udwr epi touV podaV mou ouk edwkaV auth de toiV dakrusin ebrexen mou touV podaV kai taiV qrixin thV kefalhV authV exemaxen
7:44 And he turned to the woman, and said unto Simon, Seest thou this woman? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped [them] with the hairs of her head.

45

filhma moi ouk edwkaV auth de af hV eishlqon ou dielipen katafilousa mou touV podaV
7:45 Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet.

46

elaiw thn kefalhn mou ouk hleiyaV auth de murw hleiyen mou touV podaV
7:46 My head with oil thou didst not anoint: but this woman hath anointed my feet with ointment.

47

ou carin legw soi afewntai ai amartiai authV ai pollai oti hgaphsen polu w de oligon afietai oligon agapa
7:47 Wherefore I say unto thee, Her sins, which are many, are forgiven; for she loved much: but to whom little is forgiven, [the same] loveth little.

48

eipen de auth afewntai sou ai amartiai
7:48 And he said unto her, Thy sins are forgiven.

49

kai hrxanto oi sunanakeimenoi legein en eautoiV tiV outoV estin oV kai amartiaV afihsin
7:49 And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also?

50

eipen de proV thn gunaika h pistiV sou seswken se poreuou eiV eirhnhn
7:50 And he said to the woman, Thy faith hath saved thee; go in peace.

Luke 8


Luke Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 7

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 8

1

kai egeneto en tw kaqexhV kai autoV diwdeuen kata polin kai kwmhn khrusswn kai euaggelizomenoV thn basileian tou qeou kai oi dwdeka sun autw
8:1 And it came to pass afterward, that he went throughout every city and village, preaching and shewing the glad tidings of the kingdom of God: and the twelve [were] with him,

2

kai gunaikeV tineV ai hsan teqerapeumenai apo pneumatwn ponhrwn kai asqeneiwn maria h kaloumenh magdalhnh af hV daimonia epta exelhluqei
8:2 And certain women, which had been healed of evil spirits and infirmities, Mary called Magdalene, out of whom went seven devils,

3

kai iwanna gunh couza epitropou hrwdou kai sousanna kai eterai pollai aitineV dihkonoun autw apo twn uparcontwn autaiV
8:3 And Joanna the wife of Chuza Herod's steward, and Susanna, and many others, which ministered unto him of their substance.

4

suniontoV de oclou pollou kai twn kata polin epiporeuomenwn proV auton eipen dia parabolhV
8:4 And when much people were gathered together, and were come to him out of every city, he spake by a parable:

5

exhlqen o speirwn tou speirai ton sporon autou kai en tw speirein auton o men epesen para thn odon kai katepathqh kai ta peteina tou ouranou katefagen auto
8:5 A sower went out to sow his seed: and as he sowed, some fell by the way side; and it was trodden down, and the fowls of the air devoured it.

6

kai eteron epesen epi thn petran kai fuen exhranqh dia to mh ecein ikmada
8:6 And some fell upon a rock; and as soon as it was sprung up, it withered away, because it lacked moisture.

7

kai eteron epesen en mesw twn akanqwn kai sumfueisai ai akanqai apepnixan auto
8:7 And some fell among thorns; and the thorns sprang up with it, and choked it.

8

kai eteron epesen epi thn ghn thn agaqhn kai fuen epoihsen karpon ekatontaplasiona tauta legwn efwnei o ecwn wta akouein akouetw
8:8 And other fell on good ground, and sprang up, and bare fruit an hundredfold. And when he had said these things, he cried, He that hath ears to hear, let him hear.

9

ephrwtwn de auton oi maqhtai autou legonteV tiV eih h parabolh auth
8:9 And his disciples asked him, saying, What might this parable be?

10

o de eipen umin dedotai gnwnai ta musthria thV basileiaV tou qeou toiV de loipoiV en parabolaiV ina bleponteV mh blepwsin kai akouonteV mh suniwsin
8:10 And he said, Unto you it is given to know the mysteries of the kingdom of God: but to others in parables; that seeing they might not see, and hearing they might not understand.

11

estin de auth h parabolh o sporoV estin o logoV tou qeou
8:11 Now the parable is this: The seed is the word of God.

12

oi de para thn odon eisin oi akouonteV eita ercetai o diaboloV kai airei ton logon apo thV kardiaV autwn ina mh pisteusanteV swqwsin
8:12 Those by the way side are they that hear; then cometh the devil, and taketh away the word out of their hearts, lest they should believe and be saved.

13

oi de epi thV petraV oi otan akouswsin meta caraV decontai ton logon kai outoi rizan ouk ecousin oi proV kairon pisteuousin kai en kairw peirasmou afistantai
8:13 They on the rock [are they], which, when they hear, receive the word with joy; and these have no root, which for a while believe, and in time of temptation fall away.

14

to de eiV taV akanqaV peson outoi eisin oi akousanteV kai upo merimnwn kai ploutou kai hdonwn tou biou poreuomenoi sumpnigontai kai ou telesforousin
8:14 And that which fell among thorns are they, which, when they have heard, go forth, and are choked with cares and riches and pleasures of [this] life, and bring no fruit to perfection.

15

to de en th kalh gh outoi eisin oitineV en kardia kalh kai agaqh akousanteV ton logon katecousin kai karpoforousin en upomonh
8:15 But that on the good ground are they, which in an honest and good heart, having heard the word, keep [it], and bring forth fruit with patience.

16

oudeiV de lucnon ayaV kaluptei auton skeuei h upokatw klinhV tiqhsin all epi lucniaV epitiqhsin ina oi eisporeuomenoi blepwsin to fwV
8:16 No man, when he hath lighted a candle, covereth it with a vessel, or putteth [it] under a bed; but setteth [it] on a candlestick, that they which enter in may see the light.

17

ou gar estin krupton o ou faneron genhsetai oude apokrufon o ou gnwsqhsetai kai eiV faneron elqh
8:17 For nothing is secret, that shall not be made manifest; neither [any thing] hid, that shall not be known and come abroad.

18

blepete oun pwV akouete oV gar an ech doqhsetai autw kai oV an mh ech kai o dokei ecein arqhsetai ap autou
8:18 Take heed therefore how ye hear: for whosoever hath, to him shall be given; and whosoever hath not, from him shall be taken even that which he seemeth to have.

19

paregenonto de proV auton h mhthr kai oi adelfoi autou kai ouk hdunanto suntucein autw dia ton oclon
8:19 Then came to him [his] mother and his brethren, and could not come at him for the press.

20

kai aphggelh autw legontwn h mhthr sou kai oi adelfoi sou esthkasin exw idein se qelonteV
8:20 And it was told him [by certain] which said, Thy mother and thy brethren stand without, desiring to see thee.

21

o de apokriqeiV eipen proV autouV mhthr mou kai adelfoi mou outoi eisin oi ton logon tou qeou akouonteV kai poiounteV auton
8:21 And he answered and said unto them, My mother and my brethren are these which hear the word of God, and do it.

22

kai egeneto en mia twn hmerwn kai autoV enebh eiV ploion kai oi maqhtai autou kai eipen proV autouV dielqwmen eiV to peran thV limnhV kai anhcqhsan
8:22 Now it came to pass on a certain day, that he went into a ship with his disciples: and he said unto them, Let us go over unto the other side of the lake. And they launched forth.

23

pleontwn de autwn afupnwsen kai katebh lailay anemou eiV thn limnhn kai suneplhrounto kai ekinduneuon
8:23 But as they sailed he fell asleep: and there came down a storm of wind on the lake; and they were filled [with water], and were in jeopardy.

24

proselqonteV de dihgeiran auton legonteV epistata epistata apollumeqa o de egerqeiV epetimhsen tw anemw kai tw kludwni tou udatoV kai epausanto kai egeneto galhnh
8:24 And they came to him, and awoke him, saying, Master, master, we perish. Then he arose, and rebuked the wind and the raging of the water: and they ceased, and there was a calm.

25

eipen de autoiV pou estin h pistiV umwn fobhqenteV de eqaumasan legonteV proV allhlouV tiV ara outoV estin oti kai toiV anemoiV epitassei kai tw udati kai upakouousin autw
8:25 And he said unto them, Where is your faith? And they being afraid wondered, saying one to another, What manner of man is this! for he commandeth even the winds and water, and they obey him.

26

kai katepleusan eiV thn cwran twn gadarhnwn htiV estin antiperan thV galilaiaV
8:26 And they arrived at the country of the Gadarenes, which is over against Galilee.

27

exelqonti de autw epi thn ghn uphnthsen autw anhr tiV ek thV polewV oV eicen daimonia ek cronwn ikanwn kai imation ouk enedidusketo kai en oikia ouk emenen all en toiV mnhmasin
8:27 And when he went forth to land, there met him out of the city a certain man, which had devils long time, and ware no clothes, neither abode in [any] house, but in the tombs.

28

idwn de ton ihsoun kai anakraxaV prosepesen autw kai fwnh megalh eipen ti emoi kai soi ihsou uie tou qeou tou uyistou deomai sou mh me basanishV
8:28 When he saw Jesus, he cried out, and fell down before him, and with a loud voice said, What have I to do with thee, Jesus, [thou] Son of God most high? I beseech thee, torment me not.

29

parhggellen gar tw pneumati tw akaqartw exelqein apo tou anqrwpou polloiV gar cronoiV sunhrpakei auton kai edesmeito alusesin kai pedaiV fulassomenoV kai diarrhsswn ta desma hlauneto upo tou daimonoV eiV taV erhmouV
8:29 (For he had commanded the unclean spirit to come out of the man. For oftentimes it had caught him: and he was kept bound with chains and in fetters; and he brake the bands, and was driven of the devil into the wilderness.)

30

ephrwthsen de auton o ihsouV legwn ti soi estin onoma o de eipen legewn oti daimonia polla eishlqen eiV auton
8:30 And Jesus asked him, saying, What is thy name? And he said, Legion: because many devils were entered into him.

31

kai parekalei auton ina mh epitaxh autoiV eiV thn abusson apelqein
8:31 And they besought him that he would not command them to go out into the deep.

32

hn de ekei agelh coirwn ikanwn boskomenwn en tw orei kai parekaloun auton ina epitreyh autoiV eiV ekeinouV eiselqein kai epetreyen autoiV
8:32 And there was there an herd of many swine feeding on the mountain: and they besought him that he would suffer them to enter into them. And he suffered them.

33

exelqonta de ta daimonia apo tou anqrwpou eishlqen eiV touV coirouV kai wrmhsen h agelh kata tou krhmnou eiV thn limnhn kai apepnigh
8:33 Then went the devils out of the man, and entered into the swine: and the herd ran violently down a steep place into the lake, and were choked.

34

idonteV de oi boskonteV to gegenhmenon efugon kai apelqonteV aphggeilan eiV thn polin kai eiV touV agrouV
8:34 When they that fed [them] saw what was done, they fled, and went and told [it] in the city and in the country.

35

exhlqon de idein to gegonoV kai hlqon proV ton ihsoun kai euron kaqhmenon ton anqrwpon af ou ta daimonia exelhluqei imatismenon kai swfronounta para touV podaV tou ihsou kai efobhqhsan
8:35 Then they went out to see what was done; and came to Jesus, and found the man, out of whom the devils were departed, sitting at the feet of Jesus, clothed, and in his right mind: and they were afraid.

36

aphggeilan de autoiV kai oi idonteV pwV eswqh o daimonisqeiV
8:36 They also which saw [it] told them by what means he that was possessed of the devils was healed.

37

kai hrwthsan auton apan to plhqoV thV pericwrou twn gadarhnwn apelqein ap autwn oti fobw megalw suneiconto autoV de embaV eiV to ploion upestreyen
8:37 Then the whole multitude of the country of the Gadarenes round about besought him to depart from them; for they were taken with great fear: and he went up into the ship, and returned back again.

38

edeeto de autou o anhr af ou exelhluqei ta daimonia einai sun autw apelusen de auton o ihsouV legwn
8:38 Now the man out of whom the devils were departed besought him that he might be with him: but Jesus sent him away, saying,

39

upostrefe eiV ton oikon sou kai dihgou osa epoihsen soi o qeoV kai aphlqen kaq olhn thn polin khrusswn osa epoihsen autw o ihsouV
8:39 Return to thine own house, and shew how great things God hath done unto thee. And he went his way, and published throughout the whole city how great things Jesus had done unto him.

40

egeneto de en tw upostreyai ton ihsoun apedexato auton o ocloV hsan gar panteV prosdokwnteV auton
8:40 And it came to pass, that, when Jesus was returned, the people [gladly] received him: for they were all waiting for him.

41

kai idou hlqen anhr w onoma iaeiroV kai autoV arcwn thV sunagwghV uphrcen kai peswn para touV podaV tou ihsou parekalei auton eiselqein eiV ton oikon autou
8:41 And, behold, there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house:

42

oti qugathr monogenhV hn autw wV etwn dwdeka kai auth apeqnhsken en de tw upagein auton oi ocloi sunepnigon auton
8:42 For he had one only daughter, about twelve years of age, and she lay a dying. But as he went the people thronged him.

43

kai gunh ousa en rusei aimatoV apo etwn dwdeka htiV eiV iatrouV prosanalwsasa olon ton bion ouk iscusen up oudenoV qerapeuqhnai
8:43 And a woman having an issue of blood twelve years, which had spent all her living upon physicians, neither could be healed of any,

44

proselqousa opisqen hyato tou kraspedou tou imatiou autou kai paracrhma esth h rusiV tou aimatoV authV
8:44 Came behind [him], and touched the border of his garment: and immediately her issue of blood stanched.

45

kai eipen o ihsouV tiV o ayamenoV mou arnoumenwn de pantwn eipen o petroV kai oi met autou epistata oi ocloi sunecousin se kai apoqlibousin kai legeiV tiV o ayamenoV mou
8:45 And Jesus said, Who touched me? When all denied, Peter and they that were with him said, Master, the multitude throng thee and press [thee], and sayest thou, Who touched me?

46

o de ihsouV eipen hyato mou tiV egw gar egnwn dunamin exelqousan ap emou
8:46 And Jesus said, Somebody hath touched me: for I perceive that virtue is gone out of me.

47

idousa de h gunh oti ouk elaqen tremousa hlqen kai prospesousa autw di hn aitian hyato autou aphggeilen autw enwpion pantoV tou laou kai wV iaqh paracrhma
8:47 And when the woman saw that she was not hid, she came trembling, and falling down before him, she declared unto him before all the people for what cause she had touched him, and how she was healed immediately.

48

o de eipen auth qarsei qugater h pistiV sou seswken se poreuou eiV eirhnhn
8:48 And he said unto her, Daughter, be of good comfort: thy faith hath made thee whole; go in peace.

49

eti autou lalountoV ercetai tiV para tou arcisunagwgou legwn autw oti teqnhken h qugathr sou mh skulle ton didaskalon
8:49 While he yet spake, there cometh one from the ruler of the synagogue's [house], saying to him, Thy daughter is dead; trouble not the Master.

50

o de ihsouV akousaV apekriqh autw legwn mh fobou monon pisteue kai swqhsetai
8:50 But when Jesus heard [it], he answered him, saying, Fear not: believe only, and she shall be made whole.

51

eiselqwn de eiV thn oikian ouk afhken eiselqein oudena ei mh petron kai iakwbon kai iwannhn kai ton patera thV paidoV kai thn mhtera
8:51 And when he came into the house, he suffered no man to go in, save Peter, and James, and John, and the father and the mother of the maiden.

52

eklaion de panteV kai ekoptonto authn o de eipen mh klaiete ouk apeqanen alla kaqeudei
8:52 And all wept, and bewailed her: but he said, Weep not; she is not dead, but sleepeth.

53

kai kategelwn autou eidoteV oti apeqanen
8:53 And they laughed him to scorn, knowing that she was dead.

54

autoV de ekbalwn exw pantaV kai krathsaV thV ceiroV authV efwnhsen legwn h paiV egeirou
8:54 And he put them all out, and took her by the hand, and called, saying, Maid, arise.

55

kai epestreyen to pneuma authV kai anesth paracrhma kai dietaxen auth doqhnai fagein
8:55 And her spirit came again, and she arose straightway: and he commanded to give her meat.

56

kai exesthsan oi goneiV authV o de parhggeilen autoiV mhdeni eipein to gegonoV
8:56 And her parents were astonished: but he charged them that they should tell no man what was done.

Luke 9


Luke Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 8

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 9

1

sugkalesamenoV de touV dwdeka maqhtaV autou edwken autoiV dunamin kai exousian epi panta ta daimonia kai nosouV qerapeuein
9:1 Then he called his twelve disciples together, and gave them power and authority over all devils, and to cure diseases.

2

kai apesteilen autouV khrussein thn basileian tou qeou kai iasqai touV asqenountaV
9:2 And he sent them to preach the kingdom of God, and to heal the sick.

3

kai eipen proV autouV mhden airete eiV thn odon mhte rabdouV mhte phran mhte arton mhte argurion mhte ana duo citwnaV ecein
9:3 And he said unto them, Take nothing for [your] journey, neither staves, nor scrip, neither bread, neither money; neither have two coats apiece.

4

kai eiV hn an oikian eiselqhte ekei menete kai ekeiqen exercesqe
9:4 And whatsoever house ye enter into, there abide, and thence depart.

5

kai osoi an mh dexwntai umaV exercomenoi apo thV polewV ekeinhV kai ton koniorton apo twn podwn umwn apotinaxate eiV marturion ep autouV
9:5 And whosoever will not receive you, when ye go out of that city, shake off the very dust from your feet for a testimony against them.

6

exercomenoi de dihrconto kata taV kwmaV euaggelizomenoi kai qerapeuonteV pantacou
9:6 And they departed, and went through the towns, preaching the gospel, and healing every where.

7

hkousen de hrwdhV o tetrarchV ta ginomena up autou panta kai dihporei dia to legesqai upo tinwn oti iwannhV eghgertai ek nekrwn
9:7 Now Herod the tetrarch heard of all that was done by him: and he was perplexed, because that it was said of some, that John was risen from the dead;

8

upo tinwn de oti hliaV efanh allwn de oti profhthV eiV twn arcaiwn anesth
9:8 And of some, that Elias had appeared; and of others, that one of the old prophets was risen again.

9

kai eipen o hrwdhV iwannhn egw apekefalisa tiV de estin outoV peri ou egw akouw toiauta kai ezhtei idein auton
9:9 And Herod said, John have I beheaded: but who is this, of whom I hear such things? And he desired to see him.

10

kai upostreyanteV oi apostoloi dihghsanto autw osa epoihsan kai paralabwn autouV upecwrhsen kat idian eiV topon erhmon polewV kaloumenhV bhqsaida
9:10 And the apostles, when they were returned, told him all that they had done. And he took them, and went aside privately into a desert place belonging to the city called Bethsaida.

11

oi de ocloi gnonteV hkolouqhsan autw kai dexamenoV autouV elalei autoiV peri thV basileiaV tou qeou kai touV creian econtaV qerapeiaV iato
9:11 And the people, when they knew [it], followed him: and he received them, and spake unto them of the kingdom of God, and healed them that had need of healing.

12

h de hmera hrxato klinein proselqonteV de oi dwdeka eipon autw apoluson ton oclon ina apelqonteV eiV taV kuklw kwmaV kai touV agrouV kataluswsin kai eurwsin episitismon oti wde en erhmw topw esmen
9:12 And when the day began to wear away, then came the twelve, and said unto him, Send the multitude away, that they may go into the towns and country round about, and lodge, and get victuals: for we are here in a desert place.

13

eipen de proV autouV dote autoiV umeiV fagein oi de eipon ouk eisin hmin pleion h pente artoi kai duo icqueV ei mhti poreuqenteV hmeiV agoraswmen eiV panta ton laon touton brwmata
9:13 But he said unto them, Give ye them to eat. And they said, We have no more but five loaves and two fishes; except we should go and buy meat for all this people.

14

hsan gar wsei andreV pentakiscilioi eipen de proV touV maqhtaV autou kataklinate autouV klisiaV ana penthkonta
9:14 For they were about five thousand men. And he said to his disciples, Make them sit down by fifties in a company.

15

kai epoihsan outwV kai aneklinan apantaV
9:15 And they did so, and made them all sit down.

16

labwn de touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen autouV kai kateklasen kai edidou toiV maqhtaiV paratiqenai tw oclw
9:16 Then he took the five loaves and the two fishes, and looking up to heaven, he blessed them, and brake, and gave to the disciples to set before the multitude.

17

kai efagon kai ecortasqhsan panteV kai hrqh to perisseusan autoiV klasmatwn kofinoi dwdeka
9:17 And they did eat, and were all filled: and there was taken up of fragments that remained to them twelve baskets.

18

kai egeneto en tw einai auton proseucomenon katamonaV sunhsan autw oi maqhtai kai ephrwthsen autouV legwn tina me legousin oi ocloi einai
9:18 And it came to pass, as he was alone praying, his disciples were with him: and he asked them, saying, Whom say the people that I am?

19

oi de apokriqenteV eipon iwannhn ton baptisthn alloi de hlian alloi de oti profhthV tiV twn arcaiwn anesth
9:19 They answering said, John the Baptist; but some [say], Elias; and others [say], that one of the old prophets is risen again.

20

eipen de autoiV umeiV de tina me legete einai apokriqeiV de o petroV eipen ton criston tou qeou
9:20 He said unto them, But whom say ye that I am? Peter answering said, The Christ of God.

21

o de epitimhsaV autoiV parhggeilen mhdeni eipein touto
9:21 And he straitly charged them, and commanded [them] to tell no man that thing;

22

eipwn oti dei ton uion tou anqrwpou polla paqein kai apodokimasqhnai apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai th trith hmera egerqhnai
9:22 Saying, The Son of man must suffer many things, and be rejected of the elders and chief priests and scribes, and be slain, and be raised the third day.

23

elegen de proV pantaV ei tiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kaq hmeran kai akolouqeitw moi
9:23 And he said to [them] all, If any [man] will come after me, let him deny himself, and take up his cross daily, and follow me.

24

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou outoV swsei authn
9:24 For whosoever will save his life shall lose it: but whosoever will lose his life for my sake, the same shall save it.

25

ti gar wfeleitai anqrwpoV kerdhsaV ton kosmon olon eauton de apolesaV h zhmiwqeiV
9:25 For what is a man advantaged, if he gain the whole world, and lose himself, or be cast away?

26

oV gar an epaiscunqh me kai touV emouV logouV touton o uioV tou anqrwpou epaiscunqhsetai otan elqh en th doxh autou kai tou patroV kai twn agiwn aggelwn
9:26 For whosoever shall be ashamed of me and of my words, of him shall the Son of man be ashamed, when he shall come in his own glory, and [in his] Father's, and of the holy angels.

27

legw de umin alhqwV eisin tineV twn wde esthkotwn oi ou mh geusontai qanatou ewV an idwsin thn basileian tou qeou
9:27 But I tell you of a truth, there be some standing here, which shall not taste of death, till they see the kingdom of God.

28

egeneto de meta touV logouV toutouV wsei hmerai oktw kai paralabwn ton petron kai iwannhn kai iakwbon anebh eiV to oroV proseuxasqai
9:28 And it came to pass about an eight days after these sayings, he took Peter and John and James, and went up into a mountain to pray.

29

kai egeneto en tw proseucesqai auton to eidoV tou proswpou autou eteron kai o imatismoV autou leukoV exastraptwn
9:29 And as he prayed, the fashion of his countenance was altered, and his raiment [was] white [and] glistering.

30

kai idou andreV duo sunelaloun autw oitineV hsan mwshV kai hliaV
9:30 And, behold, there talked with him two men, which were Moses and Elias:

31

oi ofqenteV en doxh elegon thn exodon autou hn emellen plhroun en ierousalhm
9:31 Who appeared in glory, and spake of his decease which he should accomplish at Jerusalem.

32

o de petroV kai oi sun autw hsan bebarhmenoi upnw diagrhgorhsanteV de eidon thn doxan autou kai touV duo andraV touV sunestwtaV autw
9:32 But Peter and they that were with him were heavy with sleep: and when they were awake, they saw his glory, and the two men that stood with him.

33

kai egeneto en tw diacwrizesqai autouV ap autou eipen o petroV proV ton ihsoun epistata kalon estin hmaV wde einai kai poihswmen skhnaV treiV mian soi kai mwsei mian kai mian hlia mh eidwV o legei
9:33 And it came to pass, as they departed from him, Peter said unto Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias: not knowing what he said.

34

tauta de autou legontoV egeneto nefelh kai epeskiasen autouV efobhqhsan de en tw ekeinouV eiselqein eiV thn nefelhn
9:34 While he thus spake, there came a cloud, and overshadowed them: and they feared as they entered into the cloud.

35

kai fwnh egeneto ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV autou akouete
9:35 And there came a voice out of the cloud, saying, This is my beloved Son: hear him.

36

kai en tw genesqai thn fwnhn eureqh o ihsouV monoV kai autoi esighsan kai oudeni aphggeilan en ekeinaiV taiV hmeraiV ouden wn ewrakasin
9:36 And when the voice was past, Jesus was found alone. And they kept [it] close, and told no man in those days any of those things which they had seen.

37

egeneto de en th exhV hmera katelqontwn autwn apo tou orouV sunhnthsen autw ocloV poluV
9:37 And it came to pass, that on the next day, when they were come down from the hill, much people met him.

38

kai idou anhr apo tou oclou anebohsen legwn didaskale deomai sou epibleyon epi ton uion mou oti monogenhV estin moi
9:38 And, behold, a man of the company cried out, saying, Master, I beseech thee, look upon my son: for he is mine only child.

39

kai idou pneuma lambanei auton kai exaifnhV krazei kai sparassei auton meta afrou kai mogiV apocwrei ap autou suntribon auton
9:39 And, lo, a spirit taketh him, and he suddenly crieth out; and it teareth him that he foameth again, and bruising him hardly departeth from him.

40

kai edehqhn twn maqhtwn sou ina ekballwsin auto kai ouk hdunhqhsan
9:40 And I besought thy disciples to cast him out; and they could not.

41

apokriqeiV de o ihsouV eipen w genea apistoV kai diestrammenh ewV pote esomai proV umaV kai anexomai umwn prosagage wde ton uion sou
9:41 And Jesus answering said, O faithless and perverse generation, how long shall I be with you, and suffer you? Bring thy son hither.

42

eti de prosercomenou autou errhxen auton to daimonion kai sunesparaxen epetimhsen de o ihsouV tw pneumati tw akaqartw kai iasato ton paida kai apedwken auton tw patri autou
9:42 And as he was yet a coming, the devil threw him down, and tare [him]. And Jesus rebuked the unclean spirit, and healed the child, and delivered him again to his father.

43

exeplhssonto de panteV epi th megaleiothti tou qeou pantwn de qaumazontwn epi pasin oiV epoihsen o ihsouV eipen proV touV maqhtaV autou
9:43 And they were all amazed at the mighty power of God. But while they wondered every one at all things which Jesus did, he said unto his disciples,

44

qesqe umeiV eiV ta wta umwn touV logouV toutouV o gar uioV tou anqrwpou mellei paradidosqai eiV ceiraV anqrwpwn
9:44 Let these sayings sink down into your ears: for the Son of man shall be delivered into the hands of men.

45

oi de hgnooun to rhma touto kai hn parakekalummenon ap autwn ina mh aisqwntai auto kai efobounto erwthsai auton peri tou rhmatoV toutou
9:45 But they understood not this saying, and it was hid from them, that they perceived it not: and they feared to ask him of that saying.

46

eishlqen de dialogismoV en autoiV to tiV an eih meizwn autwn
9:46 Then there arose a reasoning among them, which of them should be greatest.

47

o de ihsouV idwn ton dialogismon thV kardiaV autwn epilabomenoV paidiou esthsen auto par eautw
9:47 And Jesus, perceiving the thought of their heart, took a child, and set him by him,

48

kai eipen autoiV oV ean dexhtai touto to paidion epi tw onomati mou eme decetai kai oV ean eme dexhtai decetai ton aposteilanta me o gar mikroteroV en pasin umin uparcwn outoV estai megaV
9:48 And said unto them, Whosoever shall receive this child in my name receiveth me: and whosoever shall receive me receiveth him that sent me: for he that is least among you all, the same shall be great.

49

apokriqeiV de o iwannhV eipen epistata eidomen tina epi tw onomati sou ekballonta ta daimonia kai ekwlusamen auton oti ouk akolouqei meq hmwn
9:49 And John answered and said, Master, we saw one casting out devils in thy name; and we forbad him, because he followeth not with us.

50

kai eipen proV auton o ihsouV mh kwluete oV gar ouk estin kaq hmwn uper hmwn estin
9:50 And Jesus said unto him, Forbid [him] not: for he that is not against us is for us.

51

egeneto de en tw sumplhrousqai taV hmeraV thV analhyewV autou kai autoV to proswpon autou esthrixen tou poreuesqai eiV ierousalhm
9:51 And it came to pass, when the time was come that he should be received up, he stedfastly set his face to go to Jerusalem,

52

kai apesteilen aggelouV pro proswpou autou kai poreuqenteV eishlqon eiV kwmhn samareitwn wste etoimasai autw
9:52 And sent messengers before his face: and they went, and entered into a village of the Samaritans, to make ready for him.

53

kai ouk edexanto auton oti to proswpon autou hn poreuomenon eiV ierousalhm
9:53 And they did not receive him, because his face was as though he would go to Jerusalem.

54

idonteV de oi maqhtai autou iakwboV kai iwannhV eipon kurie qeleiV eipwmen pur katabhnai apo tou ouranou kai analwsai autouV wV kai hliaV epoihsen
9:54 And when his disciples James and John saw [this], they said, Lord, wilt thou that we command fire to come down from heaven, and consume them, even as Elias did?

55

strafeiV de epetimhsen autoiV kai eipen ouk oidate oiou pneumatoV este umeiV
9:55 But he turned, and rebuked them, and said, Ye know not what manner of spirit ye are of.

56

o gar uioV tou anqrwpou ouk hlqen yucaV anqrwpwn apolesai alla swsai kai eporeuqhsan eiV eteran kwmhn
9:56 For the Son of man is not come to destroy men's lives, but to save [them]. And they went to another village.

57

egeneto de poreuomenwn autwn en th odw eipen tiV proV auton akolouqhsw soi opou an aperch kurie
9:57 And it came to pass, that, as they went in the way, a certain [man] said unto him, Lord, I will follow thee whithersoever thou goest.

58

kai eipen autw o ihsouV ai alwpekeV fwleouV ecousin kai ta peteina tou ouranou kataskhnwseiV o de uioV tou anqrwpou ouk ecei pou thn kefalhn klinh
9:58 And Jesus said unto him, Foxes have holes, and birds of the air [have] nests; but the Son of man hath not where to lay [his] head.

59

eipen de proV eteron akolouqei moi o de eipen kurie epitreyon moi apelqonti prwton qayai ton patera mou
9:59 And he said unto another, Follow me. But he said, Lord, suffer me first to go and bury my father.

60

eipen de autw o ihsouV afeV touV nekrouV qayai touV eautwn nekrouV su de apelqwn diaggelle thn basileian tou qeou
9:60 Jesus said unto him, Let the dead bury their dead: but go thou and preach the kingdom of God.

61

eipen de kai eteroV akolouqhsw soi kurie prwton de epitreyon moi apotaxasqai toiV eiV ton oikon mou
9:61 And another also said, Lord, I will follow thee; but let me first go bid them farewell, which are at home at my house.

62

eipen de proV auton o ihsouV oudeiV epibalwn thn ceira autou ep arotron kai blepwn eiV ta opisw euqetoV estin eiV thn basileian tou qeou
9:62 And Jesus said unto him, No man, having put his hand to the plough, and looking back, is fit for the kingdom of God.

Luke 10


Luke Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 9

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 10

1

meta de tauta anedeixen o kurioV kai eterouV ebdomhkonta kai apesteilen autouV ana duo pro proswpou autou eiV pasan polin kai topon ou emellen autoV ercesqai
10:1 After these things the Lord appointed other seventy also, and sent them two and two before his face into every city and place, whither he himself would come.

2

elegen oun proV autouV o men qerismoV poluV oi de ergatai oligoi dehqhte oun tou kuriou tou qerismou opwV ekballh ergataV eiV ton qerismon autou
10:2 Therefore said he unto them, The harvest truly [is] great, but the labourers [are] few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest.

3

upagete idou egw apostellw umaV wV arnaV en mesw lukwn
10:3 Go your ways: behold, I send you forth as lambs among wolves.

4

mh bastazete balantion mh phran mhde upodhmata kai mhdena kata thn odon aspashsqe
10:4 Carry neither purse, nor scrip, nor shoes: and salute no man by the way.

5

eiV hn d an oikian eiserchsqe prwton legete eirhnh tw oikw toutw
10:5 And into whatsoever house ye enter, first say, Peace [be] to this house.

6

kai ean men h ekei uioV eirhnhV epanapausetai ep auton h eirhnh umwn ei de mhge ef umaV anakamyei
10:6 And if the son of peace be there, your peace shall rest upon it: if not, it shall turn to you again.

7

en auth de th oikia menete esqionteV kai pinonteV ta par autwn axioV gar o ergathV tou misqou autou estin mh metabainete ex oikiaV eiV oikian
10:7 And in the same house remain, eating and drinking such things as they give: for the labourer is worthy of his hire. Go not from house to house.

8

kai eiV hn d an polin eiserchsqe kai decwntai umaV esqiete ta paratiqemena umin
10:8 And into whatsoever city ye enter, and they receive you, eat such things as are set before you:

9

kai qerapeuete touV en auth asqeneiV kai legete autoiV hggiken ef umaV h basileia tou qeou
10:9 And heal the sick that are therein, and say unto them, The kingdom of God is come nigh unto you.

10

eiV hn d an polin eiserchsqe kai mh decwntai umaV exelqonteV eiV taV plateiaV authV eipate
10:10 But into whatsoever city ye enter, and they receive you not, go your ways out into the streets of the same, and say,

11

kai ton koniorton ton kollhqenta hmin ek thV polewV umwn apomassomeqa umin plhn touto ginwskete oti hggiken ef umaV h basileia tou qeou
10:11 Even the very dust of your city, which cleaveth on us, we do wipe off against you: notwithstanding be ye sure of this, that the kingdom of God is come nigh unto you.

12

legw de umin oti sodomoiV en th hmera ekeinh anektoteron estai h th polei ekeinh
10:12 But I say unto you, that it shall be more tolerable in that day for Sodom, than for that city.

13

ouai soi cwrazin ouai soi bhqsaida oti ei en turw kai sidwni egenonto ai dunameiV ai genomenai en umin palai an en sakkw kai spodw kaqhmenai metenohsan
10:13 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works had been done in Tyre and Sidon, which have been done in you, they had a great while ago repented, sitting in sackcloth and ashes.

14

plhn turw kai sidwni anektoteron estai en th krisei h umin
10:14 But it shall be more tolerable for Tyre and Sidon at the judgment, than for you.

15

kai su kapernaoum h ewV tou ouranou uywqeisa ewV adou katabibasqhsh
10:15 And thou, Capernaum, which art exalted to heaven, shalt be thrust down to hell.

16

o akouwn umwn emou akouei kai o aqetwn umaV eme aqetei o de eme aqetwn aqetei ton aposteilanta me
10:16 He that heareth you heareth me; and he that despiseth you despiseth me; and he that despiseth me despiseth him that sent me.

17

upestreyan de oi ebdomhkonta meta caraV legonteV kurie kai ta daimonia upotassetai hmin en tw onomati sou
10:17 And the seventy returned again with joy, saying, Lord, even the devils are subject unto us through thy name.

18

eipen de autoiV eqewroun ton satanan wV astraphn ek tou ouranou pesonta
10:18 And he said unto them, I beheld Satan as lightning fall from heaven.

19

idou didwmi umin thn exousian tou patein epanw ofewn kai skorpiwn kai epi pasan thn dunamin tou ecqrou kai ouden umaV ou mh adikhsh
10:19 Behold, I give unto you power to tread on serpents and scorpions, and over all the power of the enemy: and nothing shall by any means hurt you.

20

plhn en toutw mh cairete oti ta pneumata umin upotassetai cairete de mallon oti ta onomata umwn egrafh en toiV ouranoiV
10:20 Notwithstanding in this rejoice not, that the spirits are subject unto you; but rather rejoice, because your names are written in heaven.

21

en auth th wra hgalliasato tw pneumati o ihsouV kai eipen exomologoumai soi pater kurie tou ouranou kai thV ghV oti apekruyaV tauta apo sofwn kai sunetwn kai apekaluyaV auta nhpioiV nai o pathr oti outwV egeneto eudokia emprosqen sou
10:21 In that hour Jesus rejoiced in spirit, and said, I thank thee, O Father, Lord of heaven and earth, that thou hast hid these things from the wise and prudent, and hast revealed them unto babes: even so, Father; for so it seemed good in thy sight.

22

kai strafeiV proV touV maqhtaV eipen panta paredoqh moi upo tou patroV mou kai oudeiV ginwskei tiV estin o uioV ei mh o pathr kai tiV estin o pathr ei mh o uioV kai w ean boulhtai o uioV apokaluyai
10:22 All things are delivered to me of my Father: and no man knoweth who the Son is, but the Father; and who the Father is, but the Son, and [he] to whom the Son will reveal [him].

23

kai strafeiV proV touV maqhtaV kat idian eipen makarioi oi ofqalmoi oi bleponteV a blepete
10:23 And he turned him unto [his] disciples, and said privately, Blessed [are] the eyes which see the things that ye see:

24

legw gar umin oti polloi profhtai kai basileiV hqelhsan idein a umeiV blepete kai ouk eidon kai akousai a akouete kai ouk hkousan
10:24 For I tell you, that many prophets and kings have desired to see those things which ye see, and have not seen [them]; and to hear those things which ye hear, and have not heard [them].

25

kai idou nomikoV tiV anesth ekpeirazwn auton kai legwn didaskale ti poihsaV zwhn aiwnion klhronomhsw
10:25 And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life?

26

o de eipen proV auton en tw nomw ti gegraptai pwV anaginwskeiV
10:26 He said unto him, What is written in the law? how readest thou?

27

o de apokriqeiV eipen agaphseiV kurion ton qeon sou ex olhV thV kardiaV sou kai ex olhV thV yuchV sou kai ex olhV thV iscuoV sou kai ex olhV thV dianoiaV sou kai ton plhsion sou wV seauton
10:27 And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself.

28

eipen de autw orqwV apekriqhV touto poiei kai zhsh
10:28 And he said unto him, Thou hast answered right: this do, and thou shalt live.

29

o de qelwn dikaioun eauton eipen proV ton ihsoun kai tiV estin mou plhsion
10:29 But he, willing to justify himself, said unto Jesus, And who is my neighbour?

30

upolabwn de o ihsouV eipen anqrwpoV tiV katebainen apo ierousalhm eiV iericw kai lhstaiV periepesen oi kai ekdusanteV auton kai plhgaV epiqenteV aphlqon afenteV hmiqanh tugcanonta
10:30 And Jesus answering said, A certain [man] went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded [him], and departed, leaving [him] half dead.

31

kata sugkurian de iereuV tiV katebainen en th odw ekeinh kai idwn auton antiparhlqen
10:31 And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side.

32

omoiwV de kai leuithV genomenoV kata ton topon elqwn kai idwn antiparhlqen
10:32 And likewise a Levite, when he was at the place, came and looked [on him], and passed by on the other side.

33

samareithV de tiV odeuwn hlqen kat auton kai idwn auton esplagcnisqh
10:33 But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion [on him],

34

kai proselqwn katedhsen ta traumata autou epicewn elaion kai oinon epibibasaV de auton epi to idion kthnoV hgagen auton eiV pandoceion kai epemelhqh autou
10:34 And went to [him], and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him.

35

kai epi thn aurion exelqwn ekbalwn duo dhnaria edwken tw pandocei kai eipen autw epimelhqhti autou kai o ti an prosdapanhshV egw en tw epanercesqai me apodwsw soi
10:35 And on the morrow when he departed, he took out two pence, and gave [them] to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee.

36

tiV oun toutwn twn triwn dokei soi plhsion gegonenai tou empesontoV eiV touV lhstaV
10:36 Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves?

37

o de eipen o poihsaV to eleoV met autou eipen oun autw o ihsouV poreuou kai su poiei omoiwV
10:37 And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise.

38

egeneto de en tw poreuesqai autouV kai autoV eishlqen eiV kwmhn tina gunh de tiV onomati marqa upedexato auton eiV ton oikon authV
10:38 Now it came to pass, as they went, that he entered into a certain village: and a certain woman named Martha received him into her house.

39

kai thde hn adelfh kaloumenh maria h kai parakaqisasa para touV podaV tou ihsou hkouen ton logon autou
10:39 And she had a sister called Mary, which also sat at Jesus' feet, and heard his word.

40

h de marqa periespato peri pollhn diakonian epistasa de eipen kurie ou melei soi oti h adelfh mou monhn me katelipen diakonein eipe oun auth ina moi sunantilabhtai
10:40 But Martha was cumbered about much serving, and came to him, and said, Lord, dost thou not care that my sister hath left me to serve alone? bid her therefore that she help me.

41

apokriqeiV de eipen auth o ihsouV marqa marqa merimnaV kai turbazh peri polla
10:41 And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things:

42

enoV de estin creia maria de thn agaqhn merida exelexato htiV ouk afaireqhsetai ap authV
10:42 But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her.

Luke 11


Luke Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 10

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 11

1

kai egeneto en tw einai auton en topw tini proseucomenon wV epausato eipen tiV twn maqhtwn autou proV auton kurie didaxon hmaV proseucesqai kaqwV kai iwannhV edidaxen touV maqhtaV autou
11:1 And it came to pass, that, as he was praying in a certain place, when he ceased, one of his disciples said unto him, Lord, teach us to pray, as John also taught his disciples.

2

eipen de autoiV otan proseuchsqe legete pater hmwn o en toiV ouranoiV agiasqhtw to onoma sou elqetw h basileia sou genhqhtw to qelhma sou wV en ouranw kai epi thV ghV
11:2 And he said unto them, When ye pray, say, Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done, as in heaven, so in earth.

3

ton arton hmwn ton epiousion didou hmin to kaq hmeran
11:3 Give us day by day our daily bread.

4

kai afeV hmin taV amartiaV hmwn kai gar autoi afiemen panti ofeilonti hmin kai mh eisenegkhV hmaV eiV peirasmon alla rusai hmaV apo tou ponhrou
11:4 And forgive us our sins; for we also forgive every one that is indebted to us. And lead us not into temptation; but deliver us from evil.

5

kai eipen proV autouV tiV ex umwn exei filon kai poreusetai proV auton mesonuktiou kai eiph autw file crhson moi treiV artouV
11:5 And he said unto them, Which of you shall have a friend, and shall go unto him at midnight, and say unto him, Friend, lend me three loaves;

6

epeidh filoV mou paregeneto ex odou proV me kai ouk ecw o paraqhsw autw
11:6 For a friend of mine in his journey is come to me, and I have nothing to set before him?

7

kakeinoV eswqen apokriqeiV eiph mh moi kopouV parece hdh h qura kekleistai kai ta paidia mou met emou eiV thn koithn eisin ou dunamai anastaV dounai soi
11:7 And he from within shall answer and say, Trouble me not: the door is now shut, and my children are with me in bed; I cannot rise and give thee.

8

legw umin ei kai ou dwsei autw anastaV dia to einai autou filon dia ge thn anaideian autou egerqeiV dwsei autw oswn crhzei
11:8 I say unto you, Though he will not rise and give him, because he is his friend, yet because of his importunity he will rise and give him as many as he needeth.

9

kagw umin legw aiteite kai doqhsetai umin zhteite kai eurhsete krouete kai anoighsetai umin
11:9 And I say unto you, Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you.

10

paV gar o aitwn lambanei kai o zhtwn euriskei kai tw krouonti anoighsetai
11:10 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened.

11

tina de umwn ton patera aithsei o uioV arton mh liqon epidwsei autw ei kai icqun mh anti icquoV ofin epidwsei autw
11:11 If a son shall ask bread of any of you that is a father, will he give him a stone? or if [he ask] a fish, will he for a fish give him a serpent?

12

h kai ean aithsh won mh epidwsei autw skorpion
11:12 Or if he shall ask an egg, will he offer him a scorpion?

13

ei oun umeiV ponhroi uparconteV oidate agaqa domata didonai toiV teknoiV umwn posw mallon o pathr o ex ouranou dwsei pneuma agion toiV aitousin auton
11:13 If ye then, being evil, know how to give good gifts unto your children: how much more shall [your] heavenly Father give the Holy Spirit to them that ask him?

14

kai hn ekballwn daimonion kai auto hn kwfon egeneto de tou daimoniou exelqontoV elalhsen o kwfoV kai eqaumasan oi ocloi
11:14 And he was casting out a devil, and it was dumb. And it came to pass, when the devil was gone out, the dumb spake; and the people wondered.

15

tineV de ex autwn eipon en beelzeboul arconti twn daimoniwn ekballei ta daimonia
11:15 But some of them said, He casteth out devils through Beelzebub the chief of the devils.

16

eteroi de peirazonteV shmeion par autou ezhtoun ex ouranou
11:16 And others, tempting [him], sought of him a sign from heaven.

17

autoV de eidwV autwn ta dianohmata eipen autoiV pasa basileia ef eauthn diamerisqeisa erhmoutai kai oikoV epi oikon piptei
11:17 But he, knowing their thoughts, said unto them, Every kingdom divided against itself is brought to desolation; and a house [divided] against a house falleth.

18

ei de kai o satanaV ef eauton diemerisqh pwV staqhsetai h basileia autou oti legete en beelzeboul ekballein me ta daimonia
11:18 If Satan also be divided against himself, how shall his kingdom stand? because ye say that I cast out devils through Beelzebub.

19

ei de egw en beelzeboul ekballw ta daimonia oi uioi umwn en tini ekballousin dia touto kritai umwn autoi esontai
11:19 And if I by Beelzebub cast out devils, by whom do your sons cast [them] out? therefore shall they be your judges.

20

ei de en daktulw qeou ekballw ta daimonia ara efqasen ef umaV h basileia tou qeou
11:20 But if I with the finger of God cast out devils, no doubt the kingdom of God is come upon you.

21

otan o iscuroV kaqwplismenoV fulassh thn eautou aulhn en eirhnh estin ta uparconta autou
11:21 When a strong man armed keepeth his palace, his goods are in peace:

22

epan de o iscuroteroV autou epelqwn nikhsh auton thn panoplian autou airei ef h epepoiqei kai ta skula autou diadidwsin
11:22 But when a stronger than he shall come upon him, and overcome him, he taketh from him all his armour wherein he trusted, and divideth his spoils.

23

o mh wn met emou kat emou estin kai o mh sunagwn met emou skorpizei
11:23 He that is not with me is against me: and he that gathereth not with me scattereth.

24

otan to akaqarton pneuma exelqh apo tou anqrwpou diercetai di anudrwn topwn zhtoun anapausin kai mh euriskon legei upostreyw eiV ton oikon mou oqen exhlqon
11:24 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest; and finding none, he saith, I will return unto my house whence I came out.

25

kai elqon euriskei sesarwmenon kai kekosmhmenon
11:25 And when he cometh, he findeth [it] swept and garnished.

26

tote poreuetai kai paralambanei epta etera pneumata ponhrotera eautou kai eiselqonta katoikei ekei kai ginetai ta escata tou anqrwpou ekeinou ceirona twn prwtwn
11:26 Then goeth he, and taketh [to him] seven other spirits more wicked than himself; and they enter in, and dwell there: and the last [state] of that man is worse than the first.

27

egeneto de en tw legein auton tauta eparasa tiV gunh fwnhn ek tou oclou eipen autw makaria h koilia h bastasasa se kai mastoi ouV eqhlasaV
11:27 And it came to pass, as he spake these things, a certain woman of the company lifted up her voice, and said unto him, Blessed [is] the womb that bare thee, and the paps which thou hast sucked.

28

autoV de eipen menounge makarioi oi akouonteV ton logon tou qeou kai fulassonteV auton
11:28 But he said, Yea rather, blessed [are] they that hear the word of God, and keep it.

29

twn de oclwn epaqroizomenwn hrxato legein h genea auth ponhra estin shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou
11:29 And when the people were gathered thick together, he began to say, This is an evil generation: they seek a sign; and there shall no sign be given it, but the sign of Jonas the prophet.

30

kaqwV gar egeneto iwnaV shmeion toiV nineuitaiV outwV estai kai o uioV tou anqrwpou th genea tauth
11:30 For as Jonas was a sign unto the Ninevites, so shall also the Son of man be to this generation.

31

basilissa notou egerqhsetai en th krisei meta twn andrwn thV geneaV tauthV kai katakrinei autouV oti hlqen ek twn peratwn thV ghV akousai thn sofian solomwntoV kai idou pleion solomwntoV wde
11:31 The queen of the south shall rise up in the judgment with the men of this generation, and condemn them: for she came from the utmost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon [is] here.

32

andreV nineui anasthsontai en th krisei meta thV geneaV tauthV kai katakrinousin authn oti metenohsan eiV to khrugma iwna kai idou pleion iwna wde
11:32 The men of Nineve shall rise up in the judgment with this generation, and shall condemn it: for they repented at the preaching of Jonas; and, behold, a greater than Jonas [is] here.

33

oudeiV de lucnon ayaV eiV krupton tiqhsin oude upo ton modion all epi thn lucnian ina oi eisporeuomenoi to feggoV blepwsin
11:33 No man, when he hath lighted a candle, putteth [it] in a secret place, neither under a bushel, but on a candlestick, that they which come in may see the light.

34

o lucnoV tou swmatoV estin o ofqalmoV otan oun o ofqalmoV sou aplouV h kai olon to swma sou fwteinon estin epan de ponhroV h kai to swma sou skoteinon
11:34 The light of the body is the eye: therefore when thine eye is single, thy whole body also is full of light; but when [thine eye] is evil, thy body also [is] full of darkness.

35

skopei oun mh to fwV to en soi skotoV estin
11:35 Take heed therefore that the light which is in thee be not darkness.

36

ei oun to swma sou olon fwteinon mh econ ti meroV skoteinon estai fwteinon olon wV otan o lucnoV th astraph fwtizh se
11:36 If thy whole body therefore [be] full of light, having no part dark, the whole shall be full of light, as when the bright shining of a candle doth give thee light.

37

en de tw lalhsai hrwta auton farisaioV tiV opwV aristhsh par autw eiselqwn de anepesen
11:37 And as he spake, a certain Pharisee besought him to dine with him: and he went in, and sat down to meat.

38

o de farisaioV idwn eqaumasen oti ou prwton ebaptisqh pro tou aristou
11:38 And when the Pharisee saw [it], he marvelled that he had not first washed before dinner.

39

eipen de o kurioV proV auton nun umeiV oi farisaioi to exwqen tou pothriou kai tou pinakoV kaqarizete to de eswqen umwn gemei arpaghV kai ponhriaV
11:39 And the Lord said unto him, Now do ye Pharisees make clean the outside of the cup and the platter; but your inward part is full of ravening and wickedness.

40

afroneV ouc o poihsaV to exwqen kai to eswqen epoihsen
11:40 [Ye] fools, did not he that made that which is without make that which is within also?

41

plhn ta enonta dote elehmosunhn kai idou panta kaqara umin estin
11:41 But rather give alms of such things as ye have; and, behold, all things are clean unto you.

42

all ouai umin toiV farisaioiV oti apodekatoute to hduosmon kai to phganon kai pan lacanon kai parercesqe thn krisin kai thn agaphn tou qeou tauta edei poihsai kakeina mh afienai
11:42 But woe unto you, Pharisees! for ye tithe mint and rue and all manner of herbs, and pass over judgment and the love of God: these ought ye to have done, and not to leave the other undone.

43

ouai umin toiV farisaioiV oti agapate thn prwtokaqedrian en taiV sunagwgaiV kai touV aspasmouV en taiV agoraiV
11:43 Woe unto you, Pharisees! for ye love the uppermost seats in the synagogues, and greetings in the markets.

44

ouai umin grammateiV kai farisaioi upokritai oti este wV ta mnhmeia ta adhla kai oi anqrwpoi oi peripatounteV epanw ouk oidasin
11:44 Woe unto you, scribes and Pharisees, hypocrites! for ye are as graves which appear not, and the men that walk over [them] are not aware [of them].

45

apokriqeiV de tiV twn nomikwn legei autw didaskale tauta legwn kai hmaV ubrizeiV
11:45 Then answered one of the lawyers, and said unto him, Master, thus saying thou reproachest us also.

46

o de eipen kai umin toiV nomikoiV ouai oti fortizete touV anqrwpouV fortia dusbastakta kai autoi eni twn daktulwn umwn ou prosyauete toiV fortioiV
11:46 And he said, Woe unto you also, [ye] lawyers! for ye lade men with burdens grievous to be borne, and ye yourselves touch not the burdens with one of your fingers.

47

ouai umin oti oikodomeite ta mnhmeia twn profhtwn oi de patereV umwn apekteinan autouV
11:47 Woe unto you! for ye build the sepulchres of the prophets, and your fathers killed them.

48

ara martureite kai suneudokeite toiV ergoiV twn paterwn umwn oti autoi men apekteinan autouV umeiV de oikodomeite autwn ta mnhmeia
11:48 Truly ye bear witness that ye allow the deeds of your fathers: for they indeed killed them, and ye build their sepulchres.

49

dia touto kai h sofia tou qeou eipen apostelw eiV autouV profhtaV kai apostolouV kai ex autwn apoktenousin kai ekdiwxousin
11:49 Therefore also said the wisdom of God, I will send them prophets and apostles, and [some] of them they shall slay and persecute:

50

ina ekzhthqh to aima pantwn twn profhtwn to ekcunomenon apo katabolhV kosmou apo thV geneaV tauthV
11:50 That the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation;

51

apo tou aimatoV abel ewV tou aimatoV zacariou tou apolomenou metaxu tou qusiasthriou kai tou oikou nai legw umin ekzhthqhsetai apo thV geneaV tauthV
11:51 From the blood of Abel unto the blood of Zacharias, which perished between the altar and the temple: verily I say unto you, It shall be required of this generation.

52

ouai umin toiV nomikoiV oti hrate thn kleida thV gnwsewV autoi ouk eishlqete kai touV eisercomenouV ekwlusate
11:52 Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered.

53

legontoV de autou tauta proV autouV hrxanto oi grammateiV kai oi farisaioi deinwV enecein kai apostomatizein auton peri pleionwn
11:53 And as he said these things unto them, the scribes and the Pharisees began to urge [him] vehemently, and to provoke him to speak of many things:

54

enedreuonteV auton kai zhtounteV qhreusai ti ek tou stomatoV autou ina kathgorhswsin autou
11:54 Laying wait for him, and seeking to catch something out of his mouth, that they might accuse him.

Luke 12


Luke Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 11

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 12

1

en oiV episunacqeiswn twn muriadwn tou oclou wste katapatein allhlouV hrxato legein proV touV maqhtaV autou prwton prosecete eautoiV apo thV zumhV twn farisaiwn htiV estin upokrisiV
12:1 In the mean time, when there were gathered together an innumerable multitude of people, insomuch that they trode one upon another, he began to say unto his disciples first of all, Beware ye of the leaven of the Pharisees, which is hypocrisy.

2

ouden de sugkekalummenon estin o ouk apokalufqhsetai kai krupton o ou gnwsqhsetai
12:2 For there is nothing covered, that shall not be revealed; neither hid, that shall not be known.

3

anq wn osa en th skotia eipate en tw fwti akousqhsetai kai o proV to ouV elalhsate en toiV tameioiV khrucqhsetai epi twn dwmatwn
12:3 Therefore whatsoever ye have spoken in darkness shall be heard in the light; and that which ye have spoken in the ear in closets shall be proclaimed upon the housetops.

4

legw de umin toiV filoiV mou mh fobhqhte apo twn apokteinontwn to swma kai meta tauta mh econtwn perissoteron ti poihsai
12:4 And I say unto you my friends, Be not afraid of them that kill the body, and after that have no more that they can do.

5

upodeixw de umin tina fobhqhte fobhqhte ton meta to apokteinai exousian econta embalein eiV thn geennan nai legw umin touton fobhqhte
12:5 But I will forewarn you whom ye shall fear: Fear him, which after he hath killed hath power to cast into hell; yea, I say unto you, Fear him.

6

ouci pente strouqia pwleitai assariwn duo kai en ex autwn ouk estin epilelhsmenon enwpion tou qeou
12:6 Are not five sparrows sold for two farthings, and not one of them is forgotten before God?

7

alla kai ai triceV thV kefalhV umwn pasai hriqmhntai mh oun fobeisqe pollwn strouqiwn diaferete
12:7 But even the very hairs of your head are all numbered. Fear not therefore: ye are of more value than many sparrows.

8

legw de umin paV oV an omologhsh en emoi emprosqen twn anqrwpwn kai o uioV tou anqrwpou omologhsei en autw emprosqen twn aggelwn tou qeou
12:8 Also I say unto you, Whosoever shall confess me before men, him shall the Son of man also confess before the angels of God:

9

o de arnhsamenoV me enwpion twn anqrwpwn aparnhqhsetai enwpion twn aggelwn tou qeou
12:9 But he that denieth me before men shall be denied before the angels of God.

10

kai paV oV erei logon eiV ton uion tou anqrwpou afeqhsetai autw tw de eiV to agion pneuma blasfhmhsanti ouk afeqhsetai
12:10 And whosoever shall speak a word against the Son of man, it shall be forgiven him: but unto him that blasphemeth against the Holy Ghost it shall not be forgiven.

11

otan de prosferwsin umaV epi taV sunagwgaV kai taV arcaV kai taV exousiaV mh merimnate pwV h ti apologhshsqe h ti eiphte
12:11 And when they bring you unto the synagogues, and [unto] magistrates, and powers, take ye no thought how or what thing ye shall answer, or what ye shall say:

12

to gar agion pneuma didaxei umaV en auth th wra a dei eipein
12:12 For the Holy Ghost shall teach you in the same hour what ye ought to say.

13

eipen de tiV autw ek tou oclou didaskale eipe tw adelfw mou merisasqai met emou thn klhronomian
12:13 And one of the company said unto him, Master, speak to my brother, that he divide the inheritance with me.

14

o de eipen autw anqrwpe tiV me katesthsen dikasthn h meristhn ef umaV
12:14 And he said unto him, Man, who made me a judge or a divider over you?

15

eipen de proV autouV orate kai fulassesqe apo thV pleonexiaV oti ouk en tw perisseuein tini h zwh autou estin ek twn uparcontwn autou
12:15 And he said unto them, Take heed, and beware of covetousness: for a man's life consisteth not in the abundance of the things which he possesseth.

16

eipen de parabolhn proV autouV legwn anqrwpou tinoV plousiou euforhsen h cwra
12:16 And he spake a parable unto them, saying, The ground of a certain rich man brought forth plentifully:

17

kai dielogizeto en eautw legwn ti poihsw oti ouk ecw pou sunaxw touV karpouV mou
12:17 And he thought within himself, saying, What shall I do, because I have no room where to bestow my fruits?

18

kai eipen touto poihsw kaqelw mou taV apoqhkaV kai meizonaV oikodomhsw kai sunaxw ekei panta ta genhmata mou kai ta agaqa mou
12:18 And he said, This will I do: I will pull down my barns, and build greater; and there will I bestow all my fruits and my goods.

19

kai erw th yuch mou yuch eceiV polla agaqa keimena eiV eth polla anapauou fage pie eufrainou
12:19 And I will say to my soul, Soul, thou hast much goods laid up for many years; take thine ease, eat, drink, [and] be merry.

20

eipen de autw o qeoV afrwn tauth th nukti thn yuchn sou apaitousin apo sou a de htoimasaV tini estai
12:20 But God said unto him, [Thou] fool, this night thy soul shall be required of thee: then whose shall those things be, which thou hast provided?

21

outwV o qhsaurizwn eautw kai mh eiV qeon ploutwn
12:21 So [is] he that layeth up treasure for himself, and is not rich toward God.

22

eipen de proV touV maqhtaV autou dia touto umin legw mh merimnate th yuch umwn ti faghte mhde tw swmati ti endushsqe
12:22 And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat; neither for the body, what ye shall put on.

23

h yuch pleion estin thV trofhV kai to swma tou endumatoV
12:23 The life is more than meat, and the body [is more] than raiment.

24

katanohsate touV korakaV oti ou speirousin oude qerizousin oiV ouk estin tameion oude apoqhkh kai o qeoV trefei autouV posw mallon umeiV diaferete twn peteinwn
12:24 Consider the ravens: for they neither sow nor reap; which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls?

25

tiV de ex umwn merimnwn dunatai prosqeinai epi thn hlikian autou phcun ena
12:25 And which of you with taking thought can add to his stature one cubit?

26

ei oun oute elaciston dunasqe ti peri twn loipwn merimnate
12:26 If ye then be not able to do that thing which is least, why take ye thought for the rest?

27

katanohsate ta krina pwV auxanei ou kopia oude nhqei legw de umin oude solomwn en pash th doxh autou periebaleto wV en toutwn
12:27 Consider the lilies how they grow: they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these.

28

ei de ton corton en tw agrw shmeron onta kai aurion eiV klibanon ballomenon o qeoV outwV amfiennusin posw mallon umaV oligopistoi
12:28 If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more [will he clothe] you, O ye of little faith?

29

kai umeiV mh zhteite ti faghte h ti pihte kai mh metewrizesqe
12:29 And seek not ye what ye shall eat, or what ye shall drink, neither be ye of doubtful mind.

30

tauta gar panta ta eqnh tou kosmou epizhtei umwn de o pathr oiden oti crhzete toutwn
12:30 For all these things do the nations of the world seek after: and your Father knoweth that ye have need of these things.

31

plhn zhteite thn basileian tou qeou kai tauta panta prosteqhsetai umin
12:31 But rather seek ye the kingdom of God; and all these things shall be added unto you.

32

mh fobou to mikron poimnion oti eudokhsen o pathr umwn dounai umin thn basileian
12:32 Fear not, little flock; for it is your Father's good pleasure to give you the kingdom.

33

pwlhsate ta uparconta umwn kai dote elehmosunhn poihsate eautoiV balantia mh palaioumena qhsauron anekleipton en toiV ouranoiV opou klepthV ouk eggizei oude shV diafqeirei
12:33 Sell that ye have, and give alms; provide yourselves bags which wax not old, a treasure in the heavens that faileth not, where no thief approacheth, neither moth corrupteth.

34

opou gar estin o qhsauroV umwn ekei kai h kardia umwn estai
12:34 For where your treasure is, there will your heart be also.

35

estwsan umwn ai osfueV periezwsmenai kai oi lucnoi kaiomenoi
12:35 Let your loins be girded about, and [your] lights burning;

36

kai umeiV omoioi anqrwpoiV prosdecomenoiV ton kurion eautwn pote analusei ek twn gamwn ina elqontoV kai krousantoV euqewV anoixwsin autw
12:36 And ye yourselves like unto men that wait for their lord, when he will return from the wedding; that when he cometh and knocketh, they may open unto him immediately.

37

makarioi oi douloi ekeinoi ouV elqwn o kurioV eurhsei grhgorountaV amhn legw umin oti perizwsetai kai anaklinei autouV kai parelqwn diakonhsei autoiV
12:37 Blessed [are] those servants, whom the lord when he cometh shall find watching: verily I say unto you, that he shall gird himself, and make them to sit down to meat, and will come forth and serve them.

38

kai ean elqh en th deutera fulakh kai en th trith fulakh elqh kai eurh outwV makarioi eisin oi douloi ekeinoi
12:38 And if he shall come in the second watch, or come in the third watch, and find [them] so, blessed are those servants.

39

touto de ginwskete oti ei hdei o oikodespothV poia wra o klepthV ercetai egrhgorhsen an kai ouk an afhken diorughnai ton oikon autou
12:39 And this know, that if the goodman of the house had known what hour the thief would come, he would have watched, and not have suffered his house to be broken through.

40

kai umeiV oun ginesqe etoimoi oti h wra ou dokeite o uioV tou anqrwpou ercetai
12:40 Be ye therefore ready also: for the Son of man cometh at an hour when ye think not.

41

eipen de autw o petroV kurie proV hmaV thn parabolhn tauthn legeiV h kai proV pantaV
12:41 Then Peter said unto him, Lord, speakest thou this parable unto us, or even to all?

42

eipen de o kurioV tiV ara estin o pistoV oikonomoV kai fronimoV on katasthsei o kurioV epi thV qerapeiaV autou tou didonai en kairw to sitometrion
12:42 And the Lord said, Who then is that faithful and wise steward, whom [his] lord shall make ruler over his household, to give [them their] portion of meat in due season?

43

makarioV o douloV ekeinoV on elqwn o kurioV autou eurhsei poiounta outwV
12:43 Blessed [is] that servant, whom his lord when he cometh shall find so doing.

44

alhqwV legw umin oti epi pasin toiV uparcousin autou katasthsei auton
12:44 Of a truth I say unto you, that he will make him ruler over all that he hath.

45

ean de eiph o douloV ekeinoV en th kardia autou cronizei o kurioV mou ercesqai kai arxhtai tuptein touV paidaV kai taV paidiskaV esqiein te kai pinein kai mequskesqai
12:45 But and if that servant say in his heart, My lord delayeth his coming; and shall begin to beat the menservants and maidens, and to eat and drink, and to be drunken;

46

hxei o kurioV tou doulou ekeinou en hmera h ou prosdoka kai en wra h ou ginwskei kai dicotomhsei auton kai to meroV autou meta twn apistwn qhsei
12:46 The lord of that servant will come in a day when he looketh not for [him], and at an hour when he is not aware, and will cut him in sunder, and will appoint him his portion with the unbelievers.

47

ekeinoV de o douloV o gnouV to qelhma tou kuriou eautou kai mh etoimasaV mhde poihsaV proV to qelhma autou darhsetai pollaV
12:47 And that servant, which knew his lord's will, and prepared not [himself], neither did according to his will, shall be beaten with many [stripes].

48

o de mh gnouV poihsaV de axia plhgwn darhsetai oligaV panti de w edoqh polu polu zhthqhsetai par autou kai w pareqento polu perissoteron aithsousin auton
12:48 But he that knew not, and did commit things worthy of stripes, shall be beaten with few [stripes]. For unto whomsoever much is given, of him shall be much required: and to whom men have committed much, of him they will ask the more.

49

pur hlqon balein eiV thn ghn kai ti qelw ei hdh anhfqh
12:49 I am come to send fire on the earth; and what will I, if it be already kindled?

50

baptisma de ecw baptisqhnai kai pwV sunecomai ewV ou telesqh
12:50 But I have a baptism to be baptized with; and how am I straitened till it be accomplished!

51

dokeite oti eirhnhn paregenomhn dounai en th gh ouci legw umin all h diamerismon
12:51 Suppose ye that I am come to give peace on earth? I tell you, Nay; but rather division:

52

esontai gar apo tou nun pente en oikw eni diamemerismenoi treiV epi dusin kai duo epi trisin
12:52 For from henceforth there shall be five in one house divided, three against two, and two against three.

53

diamerisqhsetai pathr ef uiw kai uioV epi patri mhthr epi qugatri kai qugathr epi mhtri penqera epi thn numfhn authV kai numfh epi thn penqeran authV
12:53 The father shall be divided against the son, and the son against the father; the mother against the daughter, and the daughter against the mother; the mother in law against her daughter in law, and the daughter in law against her mother in law.

54

elegen de kai toiV ocloiV otan idhte thn nefelhn anatellousan apo dusmwn euqewV legete ombroV ercetai kai ginetai outwV
12:54 And he said also to the people, When ye see a cloud rise out of the west, straightway ye say, There cometh a shower; and so it is.

55

kai otan noton pneonta legete oti kauswn estai kai ginetai
12:55 And when [ye see] the south wind blow, ye say, There will be heat; and it cometh to pass.

56

upokritai to proswpon thV ghV kai tou ouranou oidate dokimazein ton de kairon touton pwV ou dokimazete
12:56 [Ye] hypocrites, ye can discern the face of the sky and of the earth; but how is it that ye do not discern this time?

57

ti de kai af eautwn ou krinete to dikaion
12:57 Yea, and why even of yourselves judge ye not what is right?

58

wV gar upageiV meta tou antidikou sou ep arconta en th odw doV ergasian aphllacqai ap autou mhpote katasurh se proV ton krithn kai o krithV se paradw tw praktori kai o praktwr se ballh eiV fulakhn
12:58 When thou goest with thine adversary to the magistrate, [as thou art] in the way, give diligence that thou mayest be delivered from him; lest he hale thee to the judge, and the judge deliver thee to the officer, and the officer cast thee into prison.

59

legw soi ou mh exelqhV ekeiqen ewV ou kai to escaton lepton apodwV
12:59 I tell thee, thou shalt not depart thence, till thou hast paid the very last mite.

Luke 13


Luke Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 12

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 13

1

parhsan de tineV en autw tw kairw apaggellonteV autw peri twn galilaiwn wn to aima pilatoV emixen meta twn qusiwn autwn
13:1 There were present at that season some that told him of the Galilaeans, whose blood Pilate had mingled with their sacrifices.

2

kai apokriqeiV o ihsouV eipen autoiV dokeite oti oi galilaioi outoi amartwloi para pantaV touV galilaiouV egenonto oti toiauta peponqasin
13:2 And Jesus answering said unto them, Suppose ye that these Galilaeans were sinners above all the Galilaeans, because they suffered such things?

3

ouci legw umin all ean mh metanohte panteV wsautwV apoleisqe
13:3 I tell you, Nay: but, except ye repent, ye shall all likewise perish.

4

h ekeinoi oi deka kai oktw ef ouV epesen o purgoV en tw silwam kai apekteinen autouV dokeite oti outoi ofeiletai egenonto para pantaV anqrwpouV touV katoikountaV en ierousalhm
13:4 Or those eighteen, upon whom the tower in Siloam fell, and slew them, think ye that they were sinners above all men that dwelt in Jerusalem?

5

ouci legw umin all ean mh metanohte panteV omoiwV apoleisqe
13:5 I tell you, Nay: but, except ye repent, ye shall all likewise perish.

6

elegen de tauthn thn parabolhn sukhn eicen tiV en tw ampelwni autou pefuteumenhn kai hlqen karpon zhtwn en auth kai ouc euren
13:6 He spake also this parable; A certain [man] had a fig tree planted in his vineyard; and he came and sought fruit thereon, and found none.

7

eipen de proV ton ampelourgon idou tria eth ercomai zhtwn karpon en th sukh tauth kai ouc euriskw ekkoyon authn inati kai thn ghn katargei
13:7 Then said he unto the dresser of his vineyard, Behold, these three years I come seeking fruit on this fig tree, and find none: cut it down; why cumbereth it the ground?

8

o de apokriqeiV legei autw kurie afeV authn kai touto to etoV ewV otou skayw peri authn kai balw koprian
13:8 And he answering said unto him, Lord, let it alone this year also, till I shall dig about it, and dung [it]:

9

kan men poihsh karpon ei de mhge eiV to mellon ekkoyeiV authn
13:9 And if it bear fruit, [well]: and if not, [then] after that thou shalt cut it down.

10

hn de didaskwn en mia twn sunagwgwn en toiV sabbasin
13:10 And he was teaching in one of the synagogues on the sabbath.

11

kai idou gunh hn pneuma ecousa asqeneiaV eth deka kai oktw kai hn sugkuptousa kai mh dunamenh anakuyai eiV to panteleV
13:11 And, behold, there was a woman which had a spirit of infirmity eighteen years, and was bowed together, and could in no wise lift up [herself].

12

idwn de authn o ihsouV prosefwnhsen kai eipen auth gunai apolelusai thV asqeneiaV sou
13:12 And when Jesus saw her, he called [her to him], and said unto her, Woman, thou art loosed from thine infirmity.

13

kai epeqhken auth taV ceiraV kai paracrhma anwrqwqh kai edoxazen ton qeon
13:13 And he laid [his] hands on her: and immediately she was made straight, and glorified God.

14

apokriqeiV de o arcisunagwgoV aganaktwn oti tw sabbatw eqerapeusen o ihsouV elegen tw oclw ex hmerai eisin en aiV dei ergazesqai en tautaiV oun ercomenoi qerapeuesqe kai mh th hmera tou sabbatou
13:14 And the ruler of the synagogue answered with indignation, because that Jesus had healed on the sabbath day, and said unto the people, There are six days in which men ought to work: in them therefore come and be healed, and not on the sabbath day.

15

apekriqh oun autw o kurioV kai eipen upokrita ekastoV umwn tw sabbatw ou luei ton boun autou h ton onon apo thV fatnhV kai apagagwn potizei
13:15 The Lord then answered him, and said, [Thou] hypocrite, doth not each one of you on the sabbath loose his ox or [his] ass from the stall, and lead [him] away to watering?

16

tauthn de qugatera abraam ousan hn edhsen o satanaV idou deka kai oktw eth ouk edei luqhnai apo tou desmou toutou th hmera tou sabbatou
13:16 And ought not this woman, being a daughter of Abraham, whom Satan hath bound, lo, these eighteen years, be loosed from this bond on the sabbath day?

17

kai tauta legontoV autou kathscunonto panteV oi antikeimenoi autw kai paV o ocloV ecairen epi pasin toiV endoxoiV toiV ginomenoiV up autou
13:17 And when he had said these things, all his adversaries were ashamed: and all the people rejoiced for all the glorious things that were done by him.

18

elegen de tini omoia estin h basileia tou qeou kai tini omoiwsw authn
13:18 Then said he, Unto what is the kingdom of God like? and whereunto shall I resemble it?

19

omoia estin kokkw sinapewV on labwn anqrwpoV ebalen eiV khpon eautou kai huxhsen kai egeneto eiV dendron mega kai ta peteina tou ouranou kateskhnwsen en toiV kladoiV autou
13:19 It is like a grain of mustard seed, which a man took, and cast into his garden; and it grew, and waxed a great tree; and the fowls of the air lodged in the branches of it.

20

kai palin eipen tini omoiwsw thn basileian tou qeou
13:20 And again he said, Whereunto shall I liken the kingdom of God?

21

omoia estin zumh hn labousa gunh enekruyen eiV aleurou sata tria ewV ou ezumwqh olon
13:21 It is like leaven, which a woman took and hid in three measures of meal, till the whole was leavened.

22

kai dieporeueto kata poleiV kai kwmaV didaskwn kai poreian poioumenoV eiV ierousalhm
13:22 And he went through the cities and villages, teaching, and journeying toward Jerusalem.

23

eipen de tiV autw kurie ei oligoi oi swzomenoi o de eipen proV autouV
13:23 Then said one unto him, Lord, are there few that be saved? And he said unto them,

24

agwnizesqe eiselqein dia thV stenhV pulhV oti polloi legw umin zhthsousin eiselqein kai ouk iscusousin
13:24 Strive to enter in at the strait gate: for many, I say unto you, will seek to enter in, and shall not be able.

25

af ou an egerqh o oikodespothV kai apokleish thn quran kai arxhsqe exw estanai kai krouein thn quran legonteV kurie kurie anoixon hmin kai apokriqeiV erei umin ouk oida umaV poqen este
13:25 When once the master of the house is risen up, and hath shut to the door, and ye begin to stand without, and to knock at the door, saying, Lord, Lord, open unto us; and he shall answer and say unto you, I know you not whence ye are:

26

tote arxesqe legein efagomen enwpion sou kai epiomen kai en taiV plateiaiV hmwn edidaxaV
13:26 Then shall ye begin to say, We have eaten and drunk in thy presence, and thou hast taught in our streets.

27

kai erei legw umin ouk oida umaV poqen este aposthte ap emou panteV oi ergatai thV adikiaV
13:27 But he shall say, I tell you, I know you not whence ye are; depart from me, all [ye] workers of iniquity.

28

ekei estai o klauqmoV kai o brugmoV twn odontwn otan oyhsqe abraam kai isaak kai iakwb kai pantaV touV profhtaV en th basileia tou qeou umaV de ekballomenouV exw
13:28 There shall be weeping and gnashing of teeth, when ye shall see Abraham, and Isaac, and Jacob, and all the prophets, in the kingdom of God, and you [yourselves] thrust out.

29

kai hxousin apo anatolwn kai dusmwn kai apo borra kai notou kai anakliqhsontai en th basileia tou qeou
13:29 And they shall come from the east, and [from] the west, and from the north, and [from] the south, and shall sit down in the kingdom of God.

30

kai idou eisin escatoi oi esontai prwtoi kai eisin prwtoi oi esontai escatoi
13:30 And, behold, there are last which shall be first, and there are first which shall be last.

31

en auth th hmera proshlqon tineV farisaioi legonteV autw exelqe kai poreuou enteuqen oti hrwdhV qelei se apokteinai
13:31 The same day there came certain of the Pharisees, saying unto him, Get thee out, and depart hence: for Herod will kill thee.

32

kai eipen autoiV poreuqenteV eipate th alwpeki tauth idou ekballw daimonia kai iaseiV epitelw shmeron kai aurion kai th trith teleioumai
13:32 And he said unto them, Go ye, and tell that fox, Behold, I cast out devils, and I do cures to day and to morrow, and the third [day] I shall be perfected.

33

plhn dei me shmeron kai aurion kai th ecomenh poreuesqai oti ouk endecetai profhthn apolesqai exw ierousalhm
13:33 Nevertheless I must walk to day, and to morrow, and the [day] following: for it cannot be that a prophet perish out of Jerusalem.

34

ierousalhm ierousalhm h apokteinousa touV profhtaV kai liqobolousa touV apestalmenouV proV authn posakiV hqelhsa episunaxai ta tekna sou on tropon orniV thn eauthV nossian upo taV pterugaV kai ouk hqelhsate
13:34 O Jerusalem, Jerusalem, which killest the prophets, and stonest them that are sent unto thee; how often would I have gathered thy children together, as a hen [doth gather] her brood under [her] wings, and ye would not!

35

idou afietai umin o oikoV umwn erhmoV amhn de legw umin oti ou mh me idhte ewV an hxh ote eiphte euloghmenoV o ercomenoV en onomati kuriou
13:35 Behold, your house is left unto you desolate: and verily I say unto you, Ye shall not see me, until [the time] come when ye shall say, Blessed [is] he that cometh in the name of the Lord.

Luke 14


Luke Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 13

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 14

1

kai egeneto en tw elqein auton eiV oikon tinoV twn arcontwn twn farisaiwn sabbatw fagein arton kai autoi hsan parathroumenoi auton
14:1 And it came to pass, as he went into the house of one of the chief Pharisees to eat bread on the sabbath day, that they watched him.

2

kai idou anqrwpoV tiV hn udrwpikoV emprosqen autou
14:2 And, behold, there was a certain man before him which had the dropsy.

3

kai apokriqeiV o ihsouV eipen proV touV nomikouV kai farisaiouV legwn ei exestin tw sabbatw qerapeuein
14:3 And Jesus answering spake unto the lawyers and Pharisees, saying, Is it lawful to heal on the sabbath day?

4

oi de hsucasan kai epilabomenoV iasato auton kai apelusen
14:4 And they held their peace. And he took [him], and healed him, and let him go;

5

kai apokriqeiV proV autouV eipen tinoV umwn onoV h bouV eiV frear empeseitai kai ouk euqewV anaspasei auton en th hmera tou sabbatou
14:5 And answered them, saying, Which of you shall have an ass or an ox fallen into a pit, and will not straightway pull him out on the sabbath day?

6

kai ouk iscusan antapokriqhnai autw proV tauta
14:6 And they could not answer him again to these things.

7

elegen de proV touV keklhmenouV parabolhn epecwn pwV taV prwtoklisiaV exelegonto legwn proV autouV
14:7 And he put forth a parable to those which were bidden, when he marked how they chose out the chief rooms; saying unto them,

8

otan klhqhV upo tinoV eiV gamouV mh katakliqhV eiV thn prwtoklisian mhpote entimoteroV sou h keklhmenoV up autou
14:8 When thou art bidden of any [man] to a wedding, sit not down in the highest room; lest a more honourable man than thou be bidden of him;

9

kai elqwn o se kai auton kalesaV erei soi doV toutw topon kai tote arxh met aiscunhV ton escaton topon katecein
14:9 And he that bade thee and him come and say to thee, Give this man place; and thou begin with shame to take the lowest room.

10

all otan klhqhV poreuqeiV anapeson eiV ton escaton topon ina otan elqh o keklhkwV se eiph soi file prosanabhqi anwteron tote estai soi doxa enwpion twn sunanakeimenwn soi
14:10 But when thou art bidden, go and sit down in the lowest room; that when he that bade thee cometh, he may say unto thee, Friend, go up higher: then shalt thou have worship in the presence of them that sit at meat with thee.

11

oti paV o uywn eauton tapeinwqhsetai kai o tapeinwn eauton uywqhsetai
14:11 For whosoever exalteth himself shall be abased; and he that humbleth himself shall be exalted.

12

elegen de kai tw keklhkoti auton otan poihV ariston h deipnon mh fwnei touV filouV sou mhde touV adelfouV sou mhde touV suggeneiV sou mhde geitonaV plousiouV mhpote kai autoi se antikaleswsin kai genhtai soi antapodoma
14:12 Then said he also to him that bade him, When thou makest a dinner or a supper, call not thy friends, nor thy brethren, neither thy kinsmen, nor [thy] rich neighbours; lest they also bid thee again, and a recompence be made thee.

13

all otan poihV dochn kalei ptwcouV anaphrouV cwlouV tuflouV
14:13 But when thou makest a feast, call the poor, the maimed, the lame, the blind:

14

kai makarioV esh oti ouk ecousin antapodounai soi antapodoqhsetai gar soi en th anastasei twn dikaiwn
14:14 And thou shalt be blessed; for they cannot recompense thee: for thou shalt be recompensed at the resurrection of the just.

15

akousaV de tiV twn sunanakeimenwn tauta eipen autw makarioV oV fagetai arton en th basileia tou qeou
14:15 And when one of them that sat at meat with him heard these things, he said unto him, Blessed [is] he that shall eat bread in the kingdom of God.

16

o de eipen autw anqrwpoV tiV epoihsen deipnon mega kai ekalesen pollouV
14:16 Then said he unto him, A certain man made a great supper, and bade many:

17

kai apesteilen ton doulon autou th wra tou deipnou eipein toiV keklhmenoiV ercesqe oti hdh etoima estin panta
14:17 And sent his servant at supper time to say to them that were bidden, Come; for all things are now ready.

18

kai hrxanto apo miaV paraiteisqai panteV o prwtoV eipen autw agron hgorasa kai ecw anagkhn exelqein kai idein auton erwtw se ece me parhthmenon
14:18 And they all with one [consent] began to make excuse. The first said unto him, I have bought a piece of ground, and I must needs go and see it: I pray thee have me excused.

19

kai eteroV eipen zeugh bown hgorasa pente kai poreuomai dokimasai auta erwtw se ece me parhthmenon
14:19 And another said, I have bought five yoke of oxen, and I go to prove them: I pray thee have me excused.

20

kai eteroV eipen gunaika eghma kai dia touto ou dunamai elqein
14:20 And another said, I have married a wife, and therefore I cannot come.

21

kai paragenomenoV o douloV ekeinoV aphggeilen tw kuriw autou tauta tote orgisqeiV o oikodespothV eipen tw doulw autou exelqe tacewV eiV taV plateiaV kai rumaV thV polewV kai touV ptwcouV kai anaphrouV kai cwlouV kai tuflouV eisagage wde
14:21 So that servant came, and shewed his lord these things. Then the master of the house being angry said to his servant, Go out quickly into the streets and lanes of the city, and bring in hither the poor, and the maimed, and the halt, and the blind.

22

kai eipen o douloV kurie gegonen wV epetaxaV kai eti topoV estin
14:22 And the servant said, Lord, it is done as thou hast commanded, and yet there is room.

23

kai eipen o kurioV proV ton doulon exelqe eiV taV odouV kai fragmouV kai anagkason eiselqein ina gemisqh o oikoV mou
14:23 And the lord said unto the servant, Go out into the highways and hedges, and compel [them] to come in, that my house may be filled.

24

legw gar umin oti oudeiV twn andrwn ekeinwn twn keklhmenwn geusetai mou tou deipnou
14:24 For I say unto you, That none of those men which were bidden shall taste of my supper.

25

suneporeuonto de autw ocloi polloi kai strafeiV eipen proV autouV
14:25 And there went great multitudes with him: and he turned, and said unto them,

26

ei tiV ercetai proV me kai ou misei ton patera eautou kai thn mhtera kai thn gunaika kai ta tekna kai touV adelfouV kai taV adelfaV eti de kai thn eautou yuchn ou dunatai mou maqhthV einai
14:26 If any [man] come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple.

27

kai ostiV ou bastazei ton stauron autou kai ercetai opisw mou ou dunatai mou einai maqhthV
14:27 And whosoever doth not bear his cross, and come after me, cannot be my disciple.

28

tiV gar ex umwn qelwn purgon oikodomhsai ouci prwton kaqisaV yhfizei thn dapanhn ei ecei ta proV apartismon
14:28 For which of you, intending to build a tower, sitteth not down first, and counteth the cost, whether he have [sufficient] to finish [it]?

29

ina mhpote qentoV autou qemelion kai mh iscuontoV ektelesai panteV oi qewrounteV arxwntai empaizein autw
14:29 Lest haply, after he hath laid the foundation, and is not able to finish [it], all that behold [it] begin to mock him,

30

legonteV oti outoV o anqrwpoV hrxato oikodomein kai ouk iscusen ektelesai
14:30 Saying, This man began to build, and was not able to finish.

31

h tiV basileuV poreuomenoV sumbalein eterw basilei eiV polemon ouci kaqisaV prwton bouleuetai ei dunatoV estin en deka ciliasin apanthsai tw meta eikosi ciliadwn ercomenw ep auton
14:31 Or what king, going to make war against another king, sitteth not down first, and consulteth whether he be able with ten thousand to meet him that cometh against him with twenty thousand?

32

ei de mhge eti autou porrw ontoV presbeian aposteilaV erwta ta proV eirhnhn
14:32 Or else, while the other is yet a great way off, he sendeth an ambassage, and desireth conditions of peace.

33

outwV oun paV ex umwn oV ouk apotassetai pasin toiV eautou uparcousin ou dunatai mou einai maqhthV
14:33 So likewise, whosoever he be of you that forsaketh not all that he hath, he cannot be my disciple.

34

kalon to alaV ean de to alaV mwranqh en tini artuqhsetai
14:34 Salt [is] good: but if the salt have lost his savour, wherewith shall it be seasoned?

35

oute eiV ghn oute eiV koprian euqeton estin exw ballousin auto o ecwn wta akouein akouetw
14:35 It is neither fit for the land, nor yet for the dunghill; [but] men cast it out. He that hath ears to hear, let him hear.

Luke 15


Luke Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 14

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 15

1

hsan de eggizonteV autw panteV oi telwnai kai oi amartwloi akouein autou
15:1 Then drew near unto him all the publicans and sinners for to hear him.

2

kai diegogguzon oi farisaioi kai oi grammateiV legonteV oti outoV amartwlouV prosdecetai kai sunesqiei autoiV
15:2 And the Pharisees and scribes murmured, saying, This man receiveth sinners, and eateth with them.

3

eipen de proV autouV thn parabolhn tauthn legwn
15:3 And he spake this parable unto them, saying,

4

tiV anqrwpoV ex umwn ecwn ekaton probata kai apolesaV en ex autwn ou kataleipei ta ennenhkontaennea en th erhmw kai poreuetai epi to apolwloV ewV eurh auto
15:4 What man of you, having an hundred sheep, if he lose one of them, doth not leave the ninety and nine in the wilderness, and go after that which is lost, until he find it?

5

kai eurwn epitiqhsin epi touV wmouV eautou cairwn
15:5 And when he hath found [it], he layeth [it] on his shoulders, rejoicing.

6

kai elqwn eiV ton oikon sugkalei touV filouV kai touV geitonaV legwn autoiV sugcarhte moi oti euron to probaton mou to apolwloV
15:6 And when he cometh home, he calleth together [his] friends and neighbours, saying unto them, Rejoice with me; for I have found my sheep which was lost.

7

legw umin oti outwV cara estai en tw ouranw epi eni amartwlw metanoounti h epi ennenhkontaennea dikaioiV oitineV ou creian ecousin metanoiaV
15:7 I say unto you, that likewise joy shall be in heaven over one sinner that repenteth, more than over ninety and nine just persons, which need no repentance.

8

h tiV gunh dracmaV ecousa deka ean apolesh dracmhn mian ouci aptei lucnon kai saroi thn oikian kai zhtei epimelwV ewV otou eurh
15:8 Either what woman having ten pieces of silver, if she lose one piece, doth not light a candle, and sweep the house, and seek diligently till she find [it]?

9

kai eurousa sugkaleitai taV filaV kai taV geitonaV legousa sugcarhte moi oti euron thn dracmhn hn apwlesa
15:9 And when she hath found [it], she calleth [her] friends and [her] neighbours together, saying, Rejoice with me; for I have found the piece which I had lost.

10

outwV legw umin cara ginetai enwpion twn aggelwn tou qeou epi eni amartwlw metanoounti
15:10 Likewise, I say unto you, there is joy in the presence of the angels of God over one sinner that repenteth.

11

eipen de anqrwpoV tiV eicen duo uiouV
15:11 And he said, A certain man had two sons:

12

kai eipen o newteroV autwn tw patri pater doV moi to epiballon meroV thV ousiaV kai dieilen autoiV ton bion
15:12 And the younger of them said to [his] father, Father, give me the portion of goods that falleth [to me]. And he divided unto them [his] living.

13

kai met ou pollaV hmeraV sunagagwn apanta o newteroV uioV apedhmhsen eiV cwran makran kai ekei dieskorpisen thn ousian autou zwn aswtwV
15:13 And not many days after the younger son gathered all together, and took his journey into a far country, and there wasted his substance with riotous living.

14

dapanhsantoV de autou panta egeneto limoV iscuroV kata thn cwran ekeinhn kai autoV hrxato ustereisqai
15:14 And when he had spent all, there arose a mighty famine in that land; and he began to be in want.

15

kai poreuqeiV ekollhqh eni twn politwn thV cwraV ekeinhV kai epemyen auton eiV touV agrouV autou boskein coirouV
15:15 And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine.

16

kai epequmei gemisai thn koilian autou apo twn keratiwn wn hsqion oi coiroi kai oudeiV edidou autw
15:16 And he would fain have filled his belly with the husks that the swine did eat: and no man gave unto him.

17

eiV eauton de elqwn eipen posoi misqioi tou patroV mou perisseuousin artwn egw de limw apollumai
15:17 And when he came to himself, he said, How many hired servants of my father's have bread enough and to spare, and I perish with hunger!

18

anastaV poreusomai proV ton patera mou kai erw autw pater hmarton eiV ton ouranon kai enwpion sou
15:18 I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee,

19

kai ouketi eimi axioV klhqhnai uioV sou poihson me wV ena twn misqiwn sou
15:19 And am no more worthy to be called thy son: make me as one of thy hired servants.

20

kai anastaV hlqen proV ton patera eautou eti de autou makran apecontoV eiden auton o pathr autou kai esplagcnisqh kai dramwn epepesen epi ton trachlon autou kai katefilhsen auton
15:20 And he arose, and came to his father. But when he was yet a great way off, his father saw him, and had compassion, and ran, and fell on his neck, and kissed him.

21

eipen de autw o uioV pater hmarton eiV ton ouranon kai enwpion sou kai ouketi eimi axioV klhqhnai uioV sou
15:21 And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son.

22

eipen de o pathr proV touV doulouV autou exenegkate thn stolhn thn prwthn kai endusate auton kai dote daktulion eiV thn ceira autou kai upodhmata eiV touV podaV
15:22 But the father said to his servants, Bring forth the best robe, and put [it] on him; and put a ring on his hand, and shoes on [his] feet:

23

kai enegkanteV ton moscon ton siteuton qusate kai fagonteV eufranqwmen
15:23 And bring hither the fatted calf, and kill [it]; and let us eat, and be merry:

24

oti outoV o uioV mou nekroV hn kai anezhsen kai apolwlwV hn kai eureqh kai hrxanto eufrainesqai
15:24 For this my son was dead, and is alive again; he was lost, and is found. And they began to be merry.

25

hn de o uioV autou o presbuteroV en agrw kai wV ercomenoV hggisen th oikia hkousen sumfwniaV kai corwn
15:25 Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing.

26

kai proskalesamenoV ena twn paidwn autou epunqaneto ti eih tauta
15:26 And he called one of the servants, and asked what these things meant.

27

o de eipen autw oti o adelfoV sou hkei kai equsen o pathr sou ton moscon ton siteuton oti ugiainonta auton apelaben
15:27 And he said unto him, Thy brother is come; and thy father hath killed the fatted calf, because he hath received him safe and sound.

28

wrgisqh de kai ouk hqelen eiselqein o oun pathr autou exelqwn parekalei auton
15:28 And he was angry, and would not go in: therefore came his father out, and intreated him.

29

o de apokriqeiV eipen tw patri idou tosauta eth douleuw soi kai oudepote entolhn sou parhlqon kai emoi oudepote edwkaV erifon ina meta twn filwn mou eufranqw
15:29 And he answering said to [his] father, Lo, these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends:

30

ote de o uioV sou outoV o katafagwn sou ton bion meta pornwn hlqen equsaV autw ton moscon ton siteuton
15:30 But as soon as this thy son was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf.

31

o de eipen autw teknon su pantote met emou ei kai panta ta ema sa estin
15:31 And he said unto him, Son, thou art ever with me, and all that I have is thine.

32

eufranqhnai de kai carhnai edei oti o adelfoV sou outoV nekroV hn kai anezhsen kai apolwlwV hn kai eureqh
15:32 It was meet that we should make merry, and be glad: for this thy brother was dead, and is alive again; and was lost, and is found.

Luke 16


Luke Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 15

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 16

1

elegen de kai proV touV maqhtaV autou anqrwpoV tiV hn plousioV oV eicen oikonomon kai outoV dieblhqh autw wV diaskorpizwn ta uparconta autou
16:1 And he said also unto his disciples, There was a certain rich man, which had a steward; and the same was accused unto him that he had wasted his goods.

2

kai fwnhsaV auton eipen autw ti touto akouw peri sou apodoV ton logon thV oikonomiaV sou ou gar dunhsh eti oikonomein
16:2 And he called him, and said unto him, How is it that I hear this of thee? give an account of thy stewardship; for thou mayest be no longer steward.

3

eipen de en eautw o oikonomoV ti poihsw oti o kurioV mou afaireitai thn oikonomian ap emou skaptein ouk iscuw epaitein aiscunomai
16:3 Then the steward said within himself, What shall I do? for my lord taketh away from me the stewardship: I cannot dig; to beg I am ashamed.

4

egnwn ti poihsw ina otan metastaqw thV oikonomiaV dexwntai me eiV touV oikouV autwn
16:4 I am resolved what to do, that, when I am put out of the stewardship, they may receive me into their houses.

5

kai proskalesamenoV ena ekaston twn crewfeiletwn tou kuriou eautou elegen tw prwtw poson ofeileiV tw kuriw mou
16:5 So he called every one of his lord's debtors [unto him], and said unto the first, How much owest thou unto my lord?

6

o de eipen ekaton batouV elaiou kai eipen autw dexai sou to gramma kai kaqisaV tacewV grayon penthkonta
16:6 And he said, An hundred measures of oil. And he said unto him, Take thy bill, and sit down quickly, and write fifty.

7

epeita eterw eipen su de poson ofeileiV o de eipen ekaton korouV sitou kai legei autw dexai sou to gramma kai grayon ogdohkonta
16:7 Then said he to another, And how much owest thou? And he said, An hundred measures of wheat. And he said unto him, Take thy bill, and write fourscore.

8

kai ephnesen o kurioV ton oikonomon thV adikiaV oti fronimwV epoihsen oti oi uioi tou aiwnoV toutou fronimwteroi uper touV uiouV tou fwtoV eiV thn genean thn eautwn eisin
16:8 And the lord commended the unjust steward, because he had done wisely: for the children of this world are in their generation wiser than the children of light.

9

kagw umin legw poihsate eautoiV filouV ek tou mamwna thV adikiaV ina otan ekliphte dexwntai umaV eiV taV aiwniouV skhnaV
16:9 And I say unto you, Make to yourselves friends of the mammon of unrighteousness; that, when ye fail, they may receive you into everlasting habitations.

10

o pistoV en elacistw kai en pollw pistoV estin kai o en elacistw adikoV kai en pollw adikoV estin
16:10 He that is faithful in that which is least is faithful also in much: and he that is unjust in the least is unjust also in much.

11

ei oun en tw adikw mamwna pistoi ouk egenesqe to alhqinon tiV umin pisteusei
16:11 If therefore ye have not been faithful in the unrighteous mammon, who will commit to your trust the true [riches]?

12

kai ei en tw allotriw pistoi ouk egenesqe to umeteron tiV umin dwsei
16:12 And if ye have not been faithful in that which is another man's, who shall give you that which is your own?

13

oudeiV oikethV dunatai dusi kurioiV douleuein h gar ton ena mishsei kai ton eteron agaphsei h enoV anqexetai kai tou eterou katafronhsei ou dunasqe qew douleuein kai mamwna
16:13 No servant can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon.

14

hkouon de tauta panta kai oi farisaioi filarguroi uparconteV kai exemukthrizon auton
16:14 And the Pharisees also, who were covetous, heard all these things: and they derided him.

15

kai eipen autoiV umeiV este oi dikaiounteV eautouV enwpion twn anqrwpwn o de qeoV ginwskei taV kardiaV umwn oti to en anqrwpoiV uyhlon bdelugma enwpion tou qeou estin
16:15 And he said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God.

16

o nomoV kai oi profhtai ewV iwannou apo tote h basileia tou qeou euaggelizetai kai paV eiV authn biazetai
16:16 The law and the prophets [were] until John: since that time the kingdom of God is preached, and every man presseth into it.

17

eukopwteron de estin ton ouranon kai thn ghn parelqein h tou nomou mian keraian pesein
16:17 And it is easier for heaven and earth to pass, than one tittle of the law to fail.

18

paV o apoluwn thn gunaika autou kai gamwn eteran moiceuei kai paV o apolelumenhn apo androV gamwn moiceuei
16:18 Whosoever putteth away his wife, and marrieth another, committeth adultery: and whosoever marrieth her that is put away from [her] husband committeth adultery.

19

anqrwpoV de tiV hn plousioV kai enedidusketo porfuran kai busson eufrainomenoV kaq hmeran lamprwV
16:19 There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day:

20

ptwcoV de tiV hn onomati lazaroV oV ebeblhto proV ton pulwna autou hlkwmenoV
16:20 And there was a certain beggar named Lazarus, which was laid at his gate, full of sores,

21

kai epiqumwn cortasqhnai apo twn yiciwn twn piptontwn apo thV trapezhV tou plousiou alla kai oi kuneV ercomenoi apeleicon ta elkh autou
16:21 And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores.

22

egeneto de apoqanein ton ptwcon kai apenecqhnai auton upo twn aggelwn eiV ton kolpon tou abraam apeqanen de kai o plousioV kai etafh
16:22 And it came to pass, that the beggar died, and was carried by the angels into Abraham's bosom: the rich man also died, and was buried;

23

kai en tw adh eparaV touV ofqalmouV autou uparcwn en basanoiV ora ton abraam apo makroqen kai lazaron en toiV kolpoiV autou
16:23 And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom.

24

kai autoV fwnhsaV eipen pater abraam elehson me kai pemyon lazaron ina bayh to akron tou daktulou autou udatoV kai katayuxh thn glwssan mou oti odunwmai en th flogi tauth
16:24 And he cried and said, Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame.

25

eipen de abraam teknon mnhsqhti oti apelabeV su ta agaqa sou en th zwh sou kai lazaroV omoiwV ta kaka nun de ode parakaleitai su de odunasai
16:25 But Abraham said, Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted, and thou art tormented.

26

kai epi pasin toutoiV metaxu hmwn kai umwn casma mega esthriktai opwV oi qelonteV diabhnai enteuqen proV umaV mh dunwntai mhde oi ekeiqen proV hmaV diaperwsin
16:26 And beside all this, between us and you there is a great gulf fixed: so that they which would pass from hence to you cannot; neither can they pass to us, that [would come] from thence.

27

eipen de erwtw oun se pater ina pemyhV auton eiV ton oikon tou patroV mou
16:27 Then he said, I pray thee therefore, father, that thou wouldest send him to my father's house:

28

ecw gar pente adelfouV opwV diamarturhtai autoiV ina mh kai autoi elqwsin eiV ton topon touton thV basanou
16:28 For I have five brethren; that he may testify unto them, lest they also come into this place of torment.

29

legei autw abraam ecousin mwsea kai touV profhtaV akousatwsan autwn
16:29 Abraham saith unto him, They have Moses and the prophets; let them hear them.

30

o de eipen ouci pater abraam all ean tiV apo nekrwn poreuqh proV autouV metanohsousin
16:30 And he said, Nay, father Abraham: but if one went unto them from the dead, they will repent.

31

eipen de autw ei mwsewV kai twn profhtwn ouk akouousin oude ean tiV ek nekrwn anasth peisqhsontai
16:31 And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded, though one rose from the dead.

Luke 17


Luke Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 16

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 17

1

eipen de proV touV maqhtaV anendekton estin tou mh elqein ta skandala ouai de di ou ercetai
17:1 Then said he unto the disciples, It is impossible but that offences will come: but woe [unto him], through whom they come!

2

lusitelei autw ei muloV onikoV perikeitai peri ton trachlon autou kai erriptai eiV thn qalassan h ina skandalish ena twn mikrwn toutwn
17:2 It were better for him that a millstone were hanged about his neck, and he cast into the sea, than that he should offend one of these little ones.

3

prosecete eautoiV ean de amarth eiV se o adelfoV sou epitimhson autw kai ean metanohsh afeV autw
17:3 Take heed to yourselves: If thy brother trespass against thee, rebuke him; and if he repent, forgive him.

4

kai ean eptakiV thV hmeraV amarth eiV se kai eptakiV thV hmeraV epistreyh epi se legwn metanow afhseiV autw
17:4 And if he trespass against thee seven times in a day, and seven times in a day turn again to thee, saying, I repent; thou shalt forgive him.

5

kai eipon oi apostoloi tw kuriw prosqeV hmin pistin
17:5 And the apostles said unto the Lord, Increase our faith.

6

eipen de o kurioV ei eicete pistin wV kokkon sinapewV elegete an th sukaminw tauth ekrizwqhti kai futeuqhti en th qalassh kai uphkousen an umin
17:6 And the Lord said, If ye had faith as a grain of mustard seed, ye might say unto this sycamine tree, Be thou plucked up by the root, and be thou planted in the sea; and it should obey you.

7

tiV de ex umwn doulon ecwn arotriwnta h poimainonta oV eiselqonti ek tou agrou erei euqewV parelqwn anapesai
17:7 But which of you, having a servant plowing or feeding cattle, will say unto him by and by, when he is come from the field, Go and sit down to meat?

8

all ouci erei autw etoimason ti deipnhsw kai perizwsamenoV diakonei moi ewV fagw kai piw kai meta tauta fagesai kai piesai su
17:8 And will not rather say unto him, Make ready wherewith I may sup, and gird thyself, and serve me, till I have eaten and drunken; and afterward thou shalt eat and drink?

9

mh carin ecei tw doulw ekeinw oti epoihsen ta diatacqenta autw ou dokw
17:9 Doth he thank that servant because he did the things that were commanded him? I trow not.

10

outwV kai umeiV otan poihshte panta ta diatacqenta umin legete oti douloi acreioi esmen oti o wfeilomen poihsai pepoihkamen
17:10 So likewise ye, when ye shall have done all those things which are commanded you, say, We are unprofitable servants: we have done that which was our duty to do.

11

kai egeneto en tw poreuesqai auton eiV ierousalhm kai autoV dihrceto dia mesou samareiaV kai galilaiaV
17:11 And it came to pass, as he went to Jerusalem, that he passed through the midst of Samaria and Galilee.

12

kai eisercomenou autou eiV tina kwmhn aphnthsan autw deka leproi andreV oi esthsan porrwqen
17:12 And as he entered into a certain village, there met him ten men that were lepers, which stood afar off:

13

kai autoi hran fwnhn legonteV ihsou epistata elehson hmaV
17:13 And they lifted up [their] voices, and said, Jesus, Master, have mercy on us.

14

kai idwn eipen autoiV poreuqenteV epideixate eautouV toiV iereusin kai egeneto en tw upagein autouV ekaqarisqhsan
17:14 And when he saw [them], he said unto them, Go shew yourselves unto the priests. And it came to pass, that, as they went, they were cleansed.

15

eiV de ex autwn idwn oti iaqh upestreyen meta fwnhV megalhV doxazwn ton qeon
17:15 And one of them, when he saw that he was healed, turned back, and with a loud voice glorified God,

16

kai epesen epi proswpon para touV podaV autou eucaristwn autw kai autoV hn samareithV
17:16 And fell down on [his] face at his feet, giving him thanks: and he was a Samaritan.

17

apokriqeiV de o ihsouV eipen ouci oi deka ekaqarisqhsan oi de ennea pou
17:17 And Jesus answering said, Were there not ten cleansed? but where [are] the nine?

18

ouc eureqhsan upostreyanteV dounai doxan tw qew ei mh o allogenhV outoV
17:18 There are not found that returned to give glory to God, save this stranger.

19

kai eipen autw anastaV poreuou h pistiV sou seswken se
17:19 And he said unto him, Arise, go thy way: thy faith hath made thee whole.

20

eperwthqeiV de upo twn farisaiwn pote ercetai h basileia tou qeou apekriqh autoiV kai eipen ouk ercetai h basileia tou qeou meta parathrhsewV
17:20 And when he was demanded of the Pharisees, when the kingdom of God should come, he answered them and said, The kingdom of God cometh not with observation:

21

oude erousin idou wde h idou ekei idou gar h basileia tou qeou entoV umwn estin
17:21 Neither shall they say, Lo here! or, lo there! for, behold, the kingdom of God is within you.

22

eipen de proV touV maqhtaV eleusontai hmerai ote epiqumhsete mian twn hmerwn tou uiou tou anqrwpou idein kai ouk oyesqe
17:22 And he said unto the disciples, The days will come, when ye shall desire to see one of the days of the Son of man, and ye shall not see [it].

23

kai erousin umin idou wde h idou ekei mh apelqhte mhde diwxhte
17:23 And they shall say to you, See here; or, see there: go not after [them], nor follow [them].

24

wsper gar h astraph h astraptousa ek thV up ouranon eiV thn up ouranon lampei outwV estai kai o uioV tou anqrwpou en th hmera autou
17:24 For as the lightning, that lighteneth out of the one [part] under heaven, shineth unto the other [part] under heaven; so shall also the Son of man be in his day.

25

prwton de dei auton polla paqein kai apodokimasqhnai apo thV geneaV tauthV
17:25 But first must he suffer many things, and be rejected of this generation.

26

kai kaqwV egeneto en taiV hmeraiV tou nwe outwV estai kai en taiV hmeraiV tou uiou tou anqrwpou
17:26 And as it was in the days of Noe, so shall it be also in the days of the Son of man.

27

hsqion epinon egamoun exegamizonto acri hV hmeraV eishlqen nwe eiV thn kibwton kai hlqen o kataklusmoV kai apwlesen apantaV
17:27 They did eat, they drank, they married wives, they were given in marriage, until the day that Noe entered into the ark, and the flood came, and destroyed them all.

28

omoiwV kai wV egeneto en taiV hmeraiV lwt hsqion epinon hgorazon epwloun efuteuon wkodomoun
17:28 Likewise also as it was in the days of Lot; they did eat, they drank, they bought, they sold, they planted, they builded;

29

h de hmera exhlqen lwt apo sodomwn ebrexen pur kai qeion ap ouranou kai apwlesen apantaV
17:29 But the same day that Lot went out of Sodom it rained fire and brimstone from heaven, and destroyed [them] all.

30

kata tauta estai h hmera o uioV tou anqrwpou apokaluptetai
17:30 Even thus shall it be in the day when the Son of man is revealed.

31

en ekeinh th hmera oV estai epi tou dwmatoV kai ta skeuh autou en th oikia mh katabatw arai auta kai o en tw agrw omoiwV mh epistreyatw eiV ta opisw
17:31 In that day, he which shall be upon the housetop, and his stuff in the house, let him not come down to take it away: and he that is in the field, let him likewise not return back.

32

mnhmoneuete thV gunaikoV lwt
17:32 Remember Lot's wife.

33

oV ean zhthsh thn yuchn autou swsai apolesei authn kai oV ean apolesh authn zwogonhsei authn
17:33 Whosoever shall seek to save his life shall lose it; and whosoever shall lose his life shall preserve it.

34

legw umin tauth th nukti esontai duo epi klinhV miaV o eiV paralhfqhsetai kai o eteroV afeqhsetai
17:34 I tell you, in that night there shall be two [men] in one bed; the one shall be taken, and the other shall be left.

35

duo esontai alhqousai epi to auto mia paralhfqhsetai kai h etera afeqhsetai
17:35 Two [women] shall be grinding together; the one shall be taken, and the other left.

36

17:36 Two [men] shall be in the field; the one shall be taken, and the other left.

37

kai apokriqenteV legousin autw pou kurie o de eipen autoiV opou to swma ekei sunacqhsontai oi aetoi
17:37 And they answered and said unto him, Where, Lord? And he said unto them, Wheresoever the body [is], thither will the eagles be gathered together.

Luke 18


Luke Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 17

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 18

1

elegen de kai parabolhn autoiV proV to dein pantote proseucesqai kai mh ekkakein
18:1 And he spake a parable unto them [to this end], that men ought always to pray, and not to faint;

2

legwn krithV tiV hn en tini polei ton qeon mh foboumenoV kai anqrwpon mh entrepomenoV
18:2 Saying, There was in a city a judge, which feared not God, neither regarded man:

3

chra de hn en th polei ekeinh kai hrceto proV auton legousa ekdikhson me apo tou antidikou mou
18:3 And there was a widow in that city; and she came unto him, saying, Avenge me of mine adversary.

4

kai ouk hqelhsen epi cronon meta de tauta eipen en eautw ei kai ton qeon ou foboumai kai anqrwpon ouk entrepomai
18:4 And he would not for a while: but afterward he said within himself, Though I fear not God, nor regard man;

5

dia ge to parecein moi kopon thn chran tauthn ekdikhsw authn ina mh eiV teloV ercomenh upwpiazh me
18:5 Yet because this widow troubleth me, I will avenge her, lest by her continual coming she weary me.

6

eipen de o kurioV akousate ti o krithV thV adikiaV legei
18:6 And the Lord said, Hear what the unjust judge saith.

7

o de qeoV ou mh poihsei thn ekdikhsin twn eklektwn autou twn bowntwn proV auton hmeraV kai nuktoV kai makroqumwn ep autoiV
18:7 And shall not God avenge his own elect, which cry day and night unto him, though he bear long with them?

8

legw umin oti poihsei thn ekdikhsin autwn en tacei plhn o uioV tou anqrwpou elqwn ara eurhsei thn pistin epi thV ghV
18:8 I tell you that he will avenge them speedily. Nevertheless when the Son of man cometh, shall he find faith on the earth?

9

eipen de kai proV tinaV touV pepoiqotaV ef eautoiV oti eisin dikaioi kai exouqenountaV touV loipouV thn parabolhn tauthn
18:9 And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others:

10

anqrwpoi duo anebhsan eiV to ieron proseuxasqai o eiV farisaioV kai o eteroV telwnhV
18:10 Two men went up into the temple to pray; the one a Pharisee, and the other a publican.

11

o farisaioV staqeiV proV eauton tauta proshuceto o qeoV eucaristw soi oti ouk eimi wsper oi loipoi twn anqrwpwn arpageV adikoi moicoi h kai wV outoV o telwnhV
18:11 The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men [are], extortioners, unjust, adulterers, or even as this publican.

12

nhsteuw diV tou sabbatou apodekatw panta osa ktwmai
18:12 I fast twice in the week, I give tithes of all that I possess.

13

kai o telwnhV makroqen estwV ouk hqelen oude touV ofqalmouV eiV ton ouranon eparai all etupten eiV to sthqoV autou legwn o qeoV ilasqhti moi tw amartwlw
18:13 And the publican, standing afar off, would not lift up so much as [his] eyes unto heaven, but smote upon his breast, saying, God be merciful to me a sinner.

14

legw umin katebh outoV dedikaiwmenoV eiV ton oikon autou h ekeinoV oti paV o uywn eauton tapeinwqhsetai o de tapeinwn eauton uywqhsetai
18:14 I tell you, this man went down to his house justified [rather] than the other: for every one that exalteth himself shall be abased; and he that humbleth himself shall be exalted.

15

proseferon de autw kai ta brefh ina autwn apthtai idonteV de oi maqhtai epetimhsan autoiV
18:15 And they brought unto him also infants, that he would touch them: but when [his] disciples saw [it], they rebuked them.

16

o de ihsouV proskalesamenoV auta eipen afete ta paidia ercesqai proV me kai mh kwluete auta twn gar toioutwn estin h basileia tou qeou
18:16 But Jesus called them [unto him], and said, Suffer little children to come unto me, and forbid them not: for of such is the kingdom of God.

17

amhn legw umin oV ean mh dexhtai thn basileian tou qeou wV paidion ou mh eiselqh eiV authn
18:17 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child shall in no wise enter therein.

18

kai ephrwthsen tiV auton arcwn legwn didaskale agaqe ti poihsaV zwhn aiwnion klhronomhsw
18:18 And a certain ruler asked him, saying, Good Master, what shall I do to inherit eternal life?

19

eipen de autw o ihsouV ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV
18:19 And Jesus said unto him, Why callest thou me good? none [is] good, save one, [that is], God.

20

taV entolaV oidaV mh moiceushV mh foneushV mh kleyhV mh yeudomarturhshV tima ton patera sou kai thn mhtera sou
18:20 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Honour thy father and thy mother.

21

o de eipen tauta panta efulaxamhn ek neothtoV mou
18:21 And he said, All these have I kept from my youth up.

22

akousaV de tauta o ihsouV eipen autw eti en soi leipei panta osa eceiV pwlhson kai diadoV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi
18:22 Now when Jesus heard these things, he said unto him, Yet lackest thou one thing: sell all that thou hast, and distribute unto the poor, and thou shalt have treasure in heaven: and come, follow me.

23

o de akousaV tauta perilupoV egeneto hn gar plousioV sfodra
18:23 And when he heard this, he was very sorrowful: for he was very rich.

24

idwn de auton o ihsouV perilupon genomenon eipen pwV duskolwV oi ta crhmata econteV eiseleusontai eiV thn basileian tou qeou
18:24 And when Jesus saw that he was very sorrowful, he said, How hardly shall they that have riches enter into the kingdom of God!

25

eukopwteron gar estin kamhlon dia trumaliaV rafidoV eiselqein h plousion eiV thn basileian tou qeou eiselqein
18:25 For it is easier for a camel to go through a needle's eye, than for a rich man to enter into the kingdom of God.

26

eipon de oi akousanteV kai tiV dunatai swqhnai
18:26 And they that heard [it] said, Who then can be saved?

27

o de eipen ta adunata para anqrwpoiV dunata estin para tw qew
18:27 And he said, The things which are impossible with men are possible with God.

28

eipen de o petroV idou hmeiV afhkamen panta kai hkolouqhsamen soi
18:28 Then Peter said, Lo, we have left all, and followed thee.

29

o de eipen autoiV amhn legw umin oti oudeiV estin oV afhken oikian h goneiV h adelfouV h gunaika h tekna eneken thV basileiaV tou qeou
18:29 And he said unto them, Verily I say unto you, There is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God's sake,

30

oV ou mh apolabh pollaplasiona en tw kairw toutw kai en tw aiwni tw ercomenw zwhn aiwnion
18:30 Who shall not receive manifold more in this present time, and in the world to come life everlasting.

31

paralabwn de touV dwdeka eipen proV autouV idou anabainomen eiV ierosoluma kai telesqhsetai panta ta gegrammena dia twn profhtwn tw uiw tou anqrwpou
18:31 Then he took [unto him] the twelve, and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of man shall be accomplished.

32

paradoqhsetai gar toiV eqnesin kai empaicqhsetai kai ubrisqhsetai kai emptusqhsetai
18:32 For he shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on:

33

kai mastigwsanteV apoktenousin auton kai th hmera th trith anasthsetai
18:33 And they shall scourge [him], and put him to death: and the third day he shall rise again.

34

kai autoi ouden toutwn sunhkan kai hn to rhma touto kekrummenon ap autwn kai ouk eginwskon ta legomena
18:34 And they understood none of these things: and this saying was hid from them, neither knew they the things which were spoken.

35

egeneto de en tw eggizein auton eiV iericw tufloV tiV ekaqhto para thn odon prosaitwn
18:35 And it came to pass, that as he was come nigh unto Jericho, a certain blind man sat by the way side begging:

36

akousaV de oclou diaporeuomenou epunqaneto ti eih touto
18:36 And hearing the multitude pass by, he asked what it meant.

37

aphggeilan de autw oti ihsouV o nazwraioV parercetai
18:37 And they told him, that Jesus of Nazareth passeth by.

38

kai ebohsen legwn ihsou uie dabid elehson me
18:38 And he cried, saying, Jesus, [thou] Son of David, have mercy on me.

39

kai oi proagonteV epetimwn autw ina siwphsh autoV de pollw mallon ekrazen uie dabid elehson me
18:39 And they which went before rebuked him, that he should hold his peace: but he cried so much the more, [Thou] Son of David, have mercy on me.

40

staqeiV de o ihsouV ekeleusen auton acqhnai proV auton eggisantoV de autou ephrwthsen auton
18:40 And Jesus stood, and commanded him to be brought unto him: and when he was come near, he asked him,

41

legwn ti soi qeleiV poihsw o de eipen kurie ina anableyw
18:41 Saying, What wilt thou that I shall do unto thee? And he said, Lord, that I may receive my sight.

42

kai o ihsouV eipen autw anableyon h pistiV sou seswken se
18:42 And Jesus said unto him, Receive thy sight: thy faith hath saved thee.

43

kai paracrhma anebleyen kai hkolouqei autw doxazwn ton qeon kai paV o laoV idwn edwken ainon tw qew
18:43 And immediately he received his sight, and followed him, glorifying God: and all the people, when they saw [it], gave praise unto God.

Luke 19


Luke Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 18

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 19

1

kai eiselqwn dihrceto thn iericw
19:1 And [Jesus] entered and passed through Jericho.

2

kai idou anhr onomati kaloumenoV zakcaioV kai autoV hn arcitelwnhV kai outoV hn plousioV
19:2 And, behold, [there was] a man named Zacchaeus, which was the chief among the publicans, and he was rich.

3

kai ezhtei idein ton ihsoun tiV estin kai ouk hdunato apo tou oclou oti th hlikia mikroV hn
19:3 And he sought to see Jesus who he was; and could not for the press, because he was little of stature.

4

kai prodramwn emprosqen anebh epi sukomwraian ina idh auton oti di ekeinhV hmellen diercesqai
19:4 And he ran before, and climbed up into a sycomore tree to see him: for he was to pass that [way].

5

kai wV hlqen epi ton topon anableyaV o ihsouV eiden auton kai eipen proV auton zakcaie speusaV katabhqi shmeron gar en tw oikw sou dei me meinai
19:5 And when Jesus came to the place, he looked up, and saw him, and said unto him, Zacchaeus, make haste, and come down; for to day I must abide at thy house.

6

kai speusaV katebh kai upedexato auton cairwn
19:6 And he made haste, and came down, and received him joyfully.

7

kai idonteV apanteV diegogguzon legonteV oti para amartwlw andri eishlqen katalusai
19:7 And when they saw [it], they all murmured, saying, That he was gone to be guest with a man that is a sinner.

8

staqeiV de zakcaioV eipen proV ton kurion idou ta hmish twn uparcontwn mou kurie didwmi toiV ptwcoiV kai ei tinoV ti esukofanthsa apodidwmi tetraploun
19:8 And Zacchaeus stood, and said unto the Lord; Behold, Lord, the half of my goods I give to the poor; and if I have taken any thing from any man by false accusation, I restore [him] fourfold.

9

eipen de proV auton o ihsouV oti shmeron swthria tw oikw toutw egeneto kaqoti kai autoV uioV abraam estin
19:9 And Jesus said unto him, This day is salvation come to this house, forsomuch as he also is a son of Abraham.

10

hlqen gar o uioV tou anqrwpou zhthsai kai swsai to apolwloV
19:10 For the Son of man is come to seek and to save that which was lost.

11

akouontwn de autwn tauta prosqeiV eipen parabolhn dia to egguV auton einai ierousalhm kai dokein autouV oti paracrhma mellei h basileia tou qeou anafainesqai
19:11 And as they heard these things, he added and spake a parable, because he was nigh to Jerusalem, and because they thought that the kingdom of God should immediately appear.

12

eipen oun anqrwpoV tiV eugenhV eporeuqh eiV cwran makran labein eautw basileian kai upostreyai
19:12 He said therefore, A certain nobleman went into a far country to receive for himself a kingdom, and to return.

13

kalesaV de deka doulouV eautou edwken autoiV deka mnaV kai eipen proV autouV pragmateusasqe ewV ercomai
19:13 And he called his ten servants, and delivered them ten pounds, and said unto them, Occupy till I come.

14

oi de politai autou emisoun auton kai apesteilan presbeian opisw autou legonteV ou qelomen touton basileusai ef hmaV
19:14 But his citizens hated him, and sent a message after him, saying, We will not have this [man] to reign over us.

15

kai egeneto en tw epanelqein auton labonta thn basileian kai eipen fwnhqhnai autw touV doulouV toutouV oiV edwken to argurion ina gnw tiV ti diepragmateusato
19:15 And it came to pass, that when he was returned, having received the kingdom, then he commanded these servants to be called unto him, to whom he had given the money, that he might know how much every man had gained by trading.

16

paregeneto de o prwtoV legwn kurie h mna sou proseirgasato deka mnaV
19:16 Then came the first, saying, Lord, thy pound hath gained ten pounds.

17

kai eipen autw eu agaqe doule oti en elacistw pistoV egenou isqi exousian ecwn epanw deka polewn
19:17 And he said unto him, Well, thou good servant: because thou hast been faithful in a very little, have thou authority over ten cities.

18

kai hlqen o deuteroV legwn kurie h mna sou epoihsen pente mnaV
19:18 And the second came, saying, Lord, thy pound hath gained five pounds.

19

eipen de kai toutw kai sou ginou epanw pente polewn
19:19 And he said likewise to him, Be thou also over five cities.

20

kai eteroV hlqen legwn kurie idou h mna sou hn eicon apokeimenhn en soudariw
19:20 And another came, saying, Lord, behold, [here is] thy pound, which I have kept laid up in a napkin:

21

efoboumhn gar se oti anqrwpoV austhroV ei aireiV o ouk eqhkaV kai qerizeiV o ouk espeiraV
19:21 For I feared thee, because thou art an austere man: thou takest up that thou layedst not down, and reapest that thou didst not sow.

22

legei de autw ek tou stomatoV sou krinw se ponhre doule hdeiV oti egw anqrwpoV austhroV eimi airwn o ouk eqhka kai qerizwn o ouk espeira
19:22 And he saith unto him, Out of thine own mouth will I judge thee, [thou] wicked servant. Thou knewest that I was an austere man, taking up that I laid not down, and reaping that I did not sow:

23

kai diati ouk edwkaV to argurion mou epi thn trapezan kai egw elqwn sun tokw an epraxa auto
19:23 Wherefore then gavest not thou my money into the bank, that at my coming I might have required mine own with usury?

24

kai toiV parestwsin eipen arate ap autou thn mnan kai dote tw taV deka mnaV econti
19:24 And he said unto them that stood by, Take from him the pound, and give [it] to him that hath ten pounds.

25

kai eipon autw kurie ecei deka mnaV
19:25 (And they said unto him, Lord, he hath ten pounds.)

26

legw gar umin oti panti tw econti doqhsetai apo de tou mh econtoV kai o ecei arqhsetai ap autou
19:26 For I say unto you, That unto every one which hath shall be given; and from him that hath not, even that he hath shall be taken away from him.

27

plhn touV ecqrouV mou ekeinouV touV mh qelhsantaV me basileusai ep autouV agagete wde kai katasfaxate emprosqen mou
19:27 But those mine enemies, which would not that I should reign over them, bring hither, and slay [them] before me.

28

kai eipwn tauta eporeueto emprosqen anabainwn eiV ierosoluma
19:28 And when he had thus spoken, he went before, ascending up to Jerusalem.

29

kai egeneto wV hggisen eiV bhqfagh kai bhqanian proV to oroV to kaloumenon elaiwn apesteilen duo twn maqhtwn autou
19:29 And it came to pass, when he was come nigh to Bethphage and Bethany, at the mount called [the mount] of Olives, he sent two of his disciples,

30

eipwn upagete eiV thn katenanti kwmhn en h eisporeuomenoi eurhsete pwlon dedemenon ef on oudeiV pwpote anqrwpwn ekaqisen lusanteV auton agagete
19:30 Saying, Go ye into the village over against [you]; in the which at your entering ye shall find a colt tied, whereon yet never man sat: loose him, and bring [him hither].

31

kai ean tiV umaV erwta diati luete outwV ereite autw oti o kurioV autou creian ecei
19:31 And if any man ask you, Why do ye loose [him]? thus shall ye say unto him, Because the Lord hath need of him.

32

apelqonteV de oi apestalmenoi euron kaqwV eipen autoiV
19:32 And they that were sent went their way, and found even as he had said unto them.

33

luontwn de autwn ton pwlon eipon oi kurioi autou proV autouV ti luete ton pwlon
19:33 And as they were loosing the colt, the owners thereof said unto them, Why loose ye the colt?

34

oi de eipon o kurioV autou creian ecei
19:34 And they said, The Lord hath need of him.

35

kai hgagon auton proV ton ihsoun kai epirriyanteV eautwn ta imatia epi ton pwlon epebibasan ton ihsoun
19:35 And they brought him to Jesus: and they cast their garments upon the colt, and they set Jesus thereon.

36

poreuomenou de autou upestrwnnuon ta imatia autwn en th odw
19:36 And as he went, they spread their clothes in the way.

37

eggizontoV de autou hdh proV th katabasei tou orouV twn elaiwn hrxanto apan to plhqoV twn maqhtwn caironteV ainein ton qeon fwnh megalh peri paswn wn eidon dunamewn
19:37 And when he was come nigh, even now at the descent of the mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works that they had seen;

38

legonteV euloghmenoV o ercomenoV basileuV en onomati kuriou eirhnh en ouranw kai doxa en uyistoiV
19:38 Saying, Blessed [be] the King that cometh in the name of the Lord: peace in heaven, and glory in the highest.

39

kai tineV twn farisaiwn apo tou oclou eipon proV auton didaskale epitimhson toiV maqhtaiV sou
19:39 And some of the Pharisees from among the multitude said unto him, Master, rebuke thy disciples.

40

kai apokriqeiV eipen autoiV legw umin oti ean outoi siwphswsin oi liqoi kekraxontai
19:40 And he answered and said unto them, I tell you that, if these should hold their peace, the stones would immediately cry out.

41

kai wV hggisen idwn thn polin eklausen ep auth
19:41 And when he was come near, he beheld the city, and wept over it,

42

legwn oti ei egnwV kai su kai ge en th hmera sou tauth ta proV eirhnhn sou nun de ekrubh apo ofqalmwn sou
19:42 Saying, If thou hadst known, even thou, at least in this thy day, the things [which belong] unto thy peace! but now they are hid from thine eyes.

43

oti hxousin hmerai epi se kai peribalousin oi ecqroi sou caraka soi kai perikuklwsousin se kai sunexousin se pantoqen
19:43 For the days shall come upon thee, that thine enemies shall cast a trench about thee, and compass thee round, and keep thee in on every side,

44

kai edafiousin se kai ta tekna sou en soi kai ouk afhsousin en soi liqon epi liqw anq wn ouk egnwV ton kairon thV episkophV sou
19:44 And shall lay thee even with the ground, and thy children within thee; and they shall not leave in thee one stone upon another; because thou knewest not the time of thy visitation.

45

kai eiselqwn eiV to ieron hrxato ekballein touV pwlountaV en autw kai agorazontaV
19:45 And he went into the temple, and began to cast out them that sold therein, and them that bought;

46

legwn autoiV gegraptai o oikoV mou oikoV proseuchV estin umeiV de auton epoihsate sphlaion lhstwn
19:46 Saying unto them, It is written, My house is the house of prayer: but ye have made it a den of thieves.

47

kai hn didaskwn to kaq hmeran en tw ierw oi de arciereiV kai oi grammateiV ezhtoun auton apolesai kai oi prwtoi tou laou
19:47 And he taught daily in the temple. But the chief priests and the scribes and the chief of the people sought to destroy him,

48

kai ouc euriskon to ti poihswsin o laoV gar apaV exekremato autou akouwn
19:48 And could not find what they might do: for all the people were very attentive to hear him.

Luke 20


Luke Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 19

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 20

1

kai egeneto en mia twn hmerwn ekeinwn didaskontoV autou ton laon en tw ierw kai euaggelizomenou epesthsan oi arciereiV kai oi grammateiV sun toiV presbuteroiV
20:1 And it came to pass, [that] on one of those days, as he taught the people in the temple, and preached the gospel, the chief priests and the scribes came upon [him] with the elders,

2

kai eipon proV auton legonteV eipe hmin en poia exousia tauta poieiV h tiV estin o douV soi thn exousian tauthn
20:2 And spake unto him, saying, Tell us, by what authority doest thou these things? or who is he that gave thee this authority?

3

apokriqeiV de eipen proV autouV erwthsw umaV kagw ena logon kai eipate moi
20:3 And he answered and said unto them, I will also ask you one thing; and answer me:

4

to baptisma iwannou ex ouranou hn h ex anqrwpwn
20:4 The baptism of John, was it from heaven, or of men?

5

oi de sunelogisanto proV eautouV legonteV oti ean eipwmen ex ouranou erei diati oun ouk episteusate autw
20:5 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then believed ye him not?

6

ean de eipwmen ex anqrwpwn paV o laoV kataliqasei hmaV pepeismenoV gar estin iwannhn profhthn einai
20:6 But and if we say, Of men; all the people will stone us: for they be persuaded that John was a prophet.

7

kai apekriqhsan mh eidenai poqen
20:7 And they answered, that they could not tell whence [it was].

8

kai o ihsouV eipen autoiV oude egw legw umin en poia exousia tauta poiw
20:8 And Jesus said unto them, Neither tell I you by what authority I do these things.

9

hrxato de proV ton laon legein thn parabolhn tauthn anqrwpoV tiV efuteusen ampelwna kai exedoto auton gewrgoiV kai apedhmhsen cronouV ikanouV
20:9 Then began he to speak to the people this parable; A certain man planted a vineyard, and let it forth to husbandmen, and went into a far country for a long time.

10

kai en kairw apesteilen proV touV gewrgouV doulon ina apo tou karpou tou ampelwnoV dwsin autw oi de gewrgoi deiranteV auton exapesteilan kenon
20:10 And at the season he sent a servant to the husbandmen, that they should give him of the fruit of the vineyard: but the husbandmen beat him, and sent [him] away empty.

11

kai proseqeto pemyai eteron doulon oi de kakeinon deiranteV kai atimasanteV exapesteilan kenon
20:11 And again he sent another servant: and they beat him also, and entreated [him] shamefully, and sent [him] away empty.

12

kai proseqeto pemyai triton oi de kai touton traumatisanteV exebalon
20:12 And again he sent a third: and they wounded him also, and cast [him] out.

13

eipen de o kurioV tou ampelwnoV ti poihsw pemyw ton uion mou ton agaphton iswV touton idonteV entraphsontai
20:13 Then said the lord of the vineyard, What shall I do? I will send my beloved son: it may be they will reverence [him] when they see him.

14

idonteV de auton oi gewrgoi dielogizonto proV eautouV legonteV outoV estin o klhronomoV deute apokteinwmen auton ina hmwn genhtai h klhronomia
20:14 But when the husbandmen saw him, they reasoned among themselves, saying, This is the heir: come, let us kill him, that the inheritance may be ours.

15

kai ekbalonteV auton exw tou ampelwnoV apekteinan ti oun poihsei autoiV o kurioV tou ampelwnoV
20:15 So they cast him out of the vineyard, and killed [him]. What therefore shall the lord of the vineyard do unto them?

16

eleusetai kai apolesei touV gewrgouV toutouV kai dwsei ton ampelwna alloiV akousanteV de eipon mh genoito
20:16 He shall come and destroy these husbandmen, and shall give the vineyard to others. And when they heard [it], they said, God forbid.

17

o de embleyaV autoiV eipen ti oun estin to gegrammenon touto liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV
20:17 And he beheld them, and said, What is this then that is written, The stone which the builders rejected, the same is become the head of the corner?

18

paV o peswn ep ekeinon ton liqon sunqlasqhsetai ef on d an pesh likmhsei auton
20:18 Whosoever shall fall upon that stone shall be broken; but on whomsoever it shall fall, it will grind him to powder.

19

kai ezhthsan oi arciereiV kai oi grammateiV epibalein ep auton taV ceiraV en auth th wra kai efobhqhsan ton laon egnwsan gar oti proV autouV thn parabolhn tauthn eipen
20:19 And the chief priests and the scribes the same hour sought to lay hands on him; and they feared the people: for they perceived that he had spoken this parable against them.

20

kai parathrhsanteV apesteilan egkaqetouV upokrinomenouV eautouV dikaiouV einai ina epilabwntai autou logou eiV to paradounai auton th arch kai th exousia tou hgemonoV
20:20 And they watched [him], and sent forth spies, which should feign themselves just men, that they might take hold of his words, that so they might deliver him unto the power and authority of the governor.

21

kai ephrwthsan auton legonteV didaskale oidamen oti orqwV legeiV kai didaskeiV kai ou lambaneiV proswpon all ep alhqeiaV thn odon tou qeou didaskeiV
20:21 And they asked him, saying, Master, we know that thou sayest and teachest rightly, neither acceptest thou the person [of any], but teachest the way of God truly:

22

exestin hmin kaisari foron dounai h ou
20:22 Is it lawful for us to give tribute unto Caesar, or no?

23

katanohsaV de autwn thn panourgian eipen proV autouV ti me peirazete
20:23 But he perceived their craftiness, and said unto them, Why tempt ye me?

24

epideixate moi dhnarion tinoV ecei eikona kai epigrafhn apokriqenteV de eipon kaisaroV
20:24 Shew me a penny. Whose image and superscription hath it? They answered and said, Caesar's.

25

o de eipen autoiV apodote toinun ta kaisaroV kaisari kai ta tou qeou tw qew
20:25 And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's.

26

kai ouk iscusan epilabesqai autou rhmatoV enantion tou laou kai qaumasanteV epi th apokrisei autou esighsan
20:26 And they could not take hold of his words before the people: and they marvelled at his answer, and held their peace.

27

proselqonteV de tineV twn saddoukaiwn oi antilegonteV anastasin mh einai ephrwthsan auton
20:27 Then came to [him] certain of the Sadducees, which deny that there is any resurrection; and they asked him,

28

legonteV didaskale mwshV egrayen hmin ean tinoV adelfoV apoqanh ecwn gunaika kai outoV ateknoV apoqanh ina labh o adelfoV autou thn gunaika kai exanasthsh sperma tw adelfw autou
20:28 Saying, Master, Moses wrote unto us, If any man's brother die, having a wife, and he die without children, that his brother should take his wife, and raise up seed unto his brother.

29

epta oun adelfoi hsan kai o prwtoV labwn gunaika apeqanen ateknoV
20:29 There were therefore seven brethren: and the first took a wife, and died without children.

30

kai elaben o deuteroV thn gunaika kai outoV apeqanen ateknoV
20:30 And the second took her to wife, and he died childless.

31

kai o tritoV elaben authn wsautwV de kai oi epta ou katelipon tekna kai apeqanon
20:31 And the third took her; and in like manner the seven also: and they left no children, and died.

32

usteron de pantwn apeqanen kai h gunh
20:32 Last of all the woman died also.

33

en th oun anastasei tinoV autwn ginetai gunh oi gar epta escon authn gunaika
20:33 Therefore in the resurrection whose wife of them is she? for seven had her to wife.

34

kai apokriqeiV eipen autoiV o ihsouV oi uioi tou aiwnoV toutou gamousin kai ekgamiskontai
20:34 And Jesus answering said unto them, The children of this world marry, and are given in marriage:

35

oi de kataxiwqenteV tou aiwnoV ekeinou tucein kai thV anastasewV thV ek nekrwn oute gamousin oute ekgamiskontai
20:35 But they which shall be accounted worthy to obtain that world, and the resurrection from the dead, neither marry, nor are given in marriage:

36

oute gar apoqanein eti dunantai isaggeloi gar eisin kai uioi eisin tou qeou thV anastasewV uioi onteV
20:36 Neither can they die any more: for they are equal unto the angels; and are the children of God, being the children of the resurrection.

37

oti de egeirontai oi nekroi kai mwshV emhnusen epi thV batou wV legei kurion ton qeon abraam kai ton qeon isaak kai ton qeon iakwb
20:37 Now that the dead are raised, even Moses shewed at the bush, when he calleth the Lord the God of Abraham, and the God of Isaac, and the God of Jacob.

38

qeoV de ouk estin nekrwn alla zwntwn panteV gar autw zwsin
20:38 For he is not a God of the dead, but of the living: for all live unto him.

39

apokriqenteV de tineV twn grammatewn eipon didaskale kalwV eipaV
20:39 Then certain of the scribes answering said, Master, thou hast well said.

40

ouketi de etolmwn eperwtan auton ouden
20:40 And after that they durst not ask him any [question at all].

41

eipen de proV autouV pwV legousin ton criston uion dabid einai
20:41 And he said unto them, How say they that Christ is David's son?

42

kai autoV dabid legei en biblw yalmwn eipen o kurioV tw kuriw mou kaqou ek dexiwn mou
20:42 And David himself saith in the book of Psalms, The LORD said unto my Lord, Sit thou on my right hand,

43

ewV an qw touV ecqrouV sou upopodion twn podwn sou
20:43 Till I make thine enemies thy footstool.

44

dabid oun kurion auton kalei kai pwV uioV autou estin
20:44 David therefore calleth him Lord, how is he then his son?

45

akouontoV de pantoV tou laou eipen toiV maqhtaiV autou
20:45 Then in the audience of all the people he said unto his disciples,

46

prosecete apo twn grammatewn twn qelontwn peripatein en stolaiV kai filountwn aspasmouV en taiV agoraiV kai prwtokaqedriaV en taiV sunagwgaiV kai prwtoklisiaV en toiV deipnoiV
20:46 Beware of the scribes, which desire to walk in long robes, and love greetings in the markets, and the highest seats in the synagogues, and the chief rooms at feasts;

47

oi katesqiousin taV oikiaV twn chrwn kai profasei makra proseucontai outoi lhyontai perissoteron krima
20:47 Which devour widows' houses, and for a shew make long prayers: the same shall receive greater damnation.

Luke 21


Luke Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 20

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 21

1

anableyaV de eiden touV ballontaV ta dwra autwn eiV to gazofulakion plousiouV
21:1 And he looked up, and saw the rich men casting their gifts into the treasury.

2

eiden de kai tina chran penicran ballousan ekei duo lepta
21:2 And he saw also a certain poor widow casting in thither two mites.

3

kai eipen alhqwV legw umin oti h chra h ptwch auth pleion pantwn ebalen
21:3 And he said, Of a truth I say unto you, that this poor widow hath cast in more than they all:

4

apanteV gar outoi ek tou perisseuontoV autoiV ebalon eiV ta dwra tou qeou auth de ek tou usterhmatoV authV apanta ton bion on eicen ebalen
21:4 For all these have of their abundance cast in unto the offerings of God: but she of her penury hath cast in all the living that she had.

5

kai tinwn legontwn peri tou ierou oti liqoiV kaloiV kai anaqhmasin kekosmhtai eipen
21:5 And as some spake of the temple, how it was adorned with goodly stones and gifts, he said,

6

tauta a qewreite eleusontai hmerai en aiV ouk afeqhsetai liqoV epi liqw oV ou kataluqhsetai
21:6 [As for] these things which ye behold, the days will come, in the which there shall not be left one stone upon another, that shall not be thrown down.

7

ephrwthsan de auton legonteV didaskale pote oun tauta estai kai ti to shmeion otan mellh tauta ginesqai
21:7 And they asked him, saying, Master, but when shall these things be? and what sign [will there be] when these things shall come to pass?

8

o de eipen blepete mh planhqhte polloi gar eleusontai epi tw onomati mou legonteV oti egw eimi kai o kairoV hggiken mh oun poreuqhte opisw autwn
21:8 And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am [Christ]; and the time draweth near: go ye not therefore after them.

9

otan de akoushte polemouV kai akatastasiaV mh ptohqhte dei gar tauta genesqai prwton all ouk euqewV to teloV
21:9 But when ye shall hear of wars and commotions, be not terrified: for these things must first come to pass; but the end [is] not by and by.

10

tote elegen autoiV egerqhsetai eqnoV epi eqnoV kai basileia epi basileian
21:10 Then said he unto them, Nation shall rise against nation, and kingdom against kingdom:

11

seismoi te megaloi kata topouV kai limoi kai loimoi esontai fobhtra te kai shmeia ap ouranou megala estai
21:11 And great earthquakes shall be in divers places, and famines, and pestilences; and fearful sights and great signs shall there be from heaven.

12

pro de toutwn apantwn epibalousin ef umaV taV ceiraV autwn kai diwxousin paradidonteV eiV sunagwgaV kai fulakaV agomenouV epi basileiV kai hgemonaV eneken tou onomatoV mou
21:12 But before all these, they shall lay their hands on you, and persecute [you], delivering [you] up to the synagogues, and into prisons, being brought before kings and rulers for my name's sake.

13

apobhsetai de umin eiV marturion
21:13 And it shall turn to you for a testimony.

14

qesqe oun eiV taV kardiaV umwn mh promeletan apologhqhnai
21:14 Settle [it] therefore in your hearts, not to meditate before what ye shall answer:

15

egw gar dwsw umin stoma kai sofian h ou dunhsontai anteipein oude antisthnai panteV oi antikeimenoi umin
21:15 For I will give you a mouth and wisdom, which all your adversaries shall not be able to gainsay nor resist.

16

paradoqhsesqe de kai upo gonewn kai adelfwn kai suggenwn kai filwn kai qanatwsousin ex umwn
21:16 And ye shall be betrayed both by parents, and brethren, and kinsfolks, and friends; and [some] of you shall they cause to be put to death.

17

kai esesqe misoumenoi upo pantwn dia to onoma mou
21:17 And ye shall be hated of all [men] for my name's sake.

18

kai qrix ek thV kefalhV umwn ou mh apolhtai
21:18 But there shall not an hair of your head perish.

19

en th upomonh umwn kthsasqe taV yucaV umwn
21:19 In your patience possess ye your souls.

20

otan de idhte kukloumenhn upo stratopedwn thn ierousalhm tote gnwte oti hggiken h erhmwsiV authV
21:20 And when ye shall see Jerusalem compassed with armies, then know that the desolation thereof is nigh.

21

tote oi en th ioudaia feugetwsan eiV ta orh kai oi en mesw authV ekcwreitwsan kai oi en taiV cwraiV mh eisercesqwsan eiV authn
21:21 Then let them which are in Judaea flee to the mountains; and let them which are in the midst of it depart out; and let not them that are in the countries enter thereinto.

22

oti hmerai ekdikhsewV autai eisin tou plhrwqhnai panta ta gegrammena
21:22 For these be the days of vengeance, that all things which are written may be fulfilled.

23

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV estai gar anagkh megalh epi thV ghV kai orgh en tw law toutw
21:23 But woe unto them that are with child, and to them that give suck, in those days! for there shall be great distress in the land, and wrath upon this people.

24

kai pesountai stomati macairaV kai aicmalwtisqhsontai eiV panta ta eqnh kai ierousalhm estai patoumenh upo eqnwn acri plhrwqwsin kairoi eqnwn
21:24 And they shall fall by the edge of the sword, and shall be led away captive into all nations: and Jerusalem shall be trodden down of the Gentiles, until the times of the Gentiles be fulfilled.

25

kai estai shmeia en hliw kai selhnh kai astroiV kai epi thV ghV sunoch eqnwn en aporia hcoushV qalasshV kai salou
21:25 And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring;

26

apoyucontwn anqrwpwn apo fobou kai prosdokiaV twn epercomenwn th oikoumenh ai gar dunameiV twn ouranwn saleuqhsontai
21:26 Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken.

27

kai tote oyontai ton uion tou anqrwpou ercomenon en nefelh meta dunamewV kai doxhV pollhV
21:27 And then shall they see the Son of man coming in a cloud with power and great glory.

28

arcomenwn de toutwn ginesqai anakuyate kai eparate taV kefalaV umwn dioti eggizei h apolutrwsiV umwn
21:28 And when these things begin to come to pass, then look up, and lift up your heads; for your redemption draweth nigh.

29

kai eipen parabolhn autoiV idete thn sukhn kai panta ta dendra
21:29 And he spake to them a parable; Behold the fig tree, and all the trees;

30

otan probalwsin hdh bleponteV af eautwn ginwskete oti hdh egguV to qeroV estin
21:30 When they now shoot forth, ye see and know of your own selves that summer is now nigh at hand.

31

outwV kai umeiV otan idhte tauta ginomena ginwskete oti egguV estin h basileia tou qeou
21:31 So likewise ye, when ye see these things come to pass, know ye that the kingdom of God is nigh at hand.

32

amhn legw umin oti ou mh parelqh h genea auth ewV an panta genhtai
21:32 Verily I say unto you, This generation shall not pass away, till all be fulfilled.

33

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin
21:33 Heaven and earth shall pass away: but my words shall not pass away.

34

prosecete de eautoiV mhpote barunqwsin umwn ai kardiai en kraipalh kai meqh kai merimnaiV biwtikaiV kai aifnidioV ef umaV episth h hmera ekeinh
21:34 And take heed to yourselves, lest at any time your hearts be overcharged with surfeiting, and drunkenness, and cares of this life, and [so] that day come upon you unawares.

35

wV pagiV gar epeleusetai epi pantaV touV kaqhmenouV epi proswpon pashV thV ghV
21:35 For as a snare shall it come on all them that dwell on the face of the whole earth.

36

agrupneite oun en panti kairw deomenoi ina kataxiwqhte ekfugein tauta panta ta mellonta ginesqai kai staqhnai emprosqen tou uiou tou anqrwpou
21:36 Watch ye therefore, and pray always, that ye may be accounted worthy to escape all these things that shall come to pass, and to stand before the Son of man.

37

hn de taV hmeraV en tw ierw didaskwn taV de nuktaV exercomenoV hulizeto eiV to oroV to kaloumenon elaiwn
21:37 And in the day time he was teaching in the temple; and at night he went out, and abode in the mount that is called [the mount] of Olives.

38

kai paV o laoV wrqrizen proV auton en tw ierw akouein autou
21:38 And all the people came early in the morning to him in the temple, for to hear him.

Luke 22


Luke Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 21

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 22

1

hggizen de h eorth twn azumwn h legomenh pasca
22:1 Now the feast of unleavened bread drew nigh, which is called the Passover.

2

kai ezhtoun oi arciereiV kai oi grammateiV to pwV anelwsin auton efobounto gar ton laon
22:2 And the chief priests and scribes sought how they might kill him; for they feared the people.

3

eishlqen de o satanaV eiV ioudan ton epikaloumenon iskariwthn onta ek tou ariqmou twn dwdeka
22:3 Then entered Satan into Judas surnamed Iscariot, being of the number of the twelve.

4

kai apelqwn sunelalhsen toiV arciereusin kai toiV strathgoiV to pwV auton paradw autoiV
22:4 And he went his way, and communed with the chief priests and captains, how he might betray him unto them.

5

kai ecarhsan kai suneqento autw argurion dounai
22:5 And they were glad, and covenanted to give him money.

6

kai exwmologhsen kai ezhtei eukairian tou paradounai auton autoiV ater oclou
22:6 And he promised, and sought opportunity to betray him unto them in the absence of the multitude.

7

hlqen de h hmera twn azumwn en h edei quesqai to pasca
22:7 Then came the day of unleavened bread, when the passover must be killed.

8

kai apesteilen petron kai iwannhn eipwn poreuqenteV etoimasate hmin to pasca ina fagwmen
22:8 And he sent Peter and John, saying, Go and prepare us the passover, that we may eat.

9

oi de eipon autw pou qeleiV etoimaswmen
22:9 And they said unto him, Where wilt thou that we prepare?

10

o de eipen autoiV idou eiselqontwn umwn eiV thn polin sunanthsei umin anqrwpoV keramion udatoV bastazwn akolouqhsate autw eiV thn oikian ou eisporeuetai
22:10 And he said unto them, Behold, when ye are entered into the city, there shall a man meet you, bearing a pitcher of water; follow him into the house where he entereth in.

11

kai ereite tw oikodespoth thV oikiaV legei soi o didaskaloV pou estin to kataluma opou to pasca meta twn maqhtwn mou fagw
22:11 And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the passover with my disciples?

12

kakeinoV umin deixei anwgeon mega estrwmenon ekei etoimasate
22:12 And he shall shew you a large upper room furnished: there make ready.

13

apelqonteV de euron kaqwV eirhken autoiV kai htoimasan to pasca
22:13 And they went, and found as he had said unto them: and they made ready the passover.

14

kai ote egeneto h wra anepesen kai oi dwdeka apostoloi sun autw
22:14 And when the hour was come, he sat down, and the twelve apostles with him.

15

kai eipen proV autouV epiqumia epequmhsa touto to pasca fagein meq umwn pro tou me paqein
22:15 And he said unto them, With desire I have desired to eat this passover with you before I suffer:

16

legw gar umin oti ouketi ou mh fagw ex autou ewV otou plhrwqh en th basileia tou qeou
22:16 For I say unto you, I will not any more eat thereof, until it be fulfilled in the kingdom of God.

17

kai dexamenoV pothrion eucaristhsaV eipen labete touto kai diamerisate eautoiV
22:17 And he took the cup, and gave thanks, and said, Take this, and divide [it] among yourselves:

18

legw gar umin oti ou mh piw apo tou gennhmatoV thV ampelou ewV otou h basileia tou qeou elqh
22:18 For I say unto you, I will not drink of the fruit of the vine, until the kingdom of God shall come.

19

kai labwn arton eucaristhsaV eklasen kai edwken autoiV legwn touto estin to swma mou to uper umwn didomenon touto poieite eiV thn emhn anamnhsin
22:19 And he took bread, and gave thanks, and brake [it], and gave unto them, saying, This is my body which is given for you: this do in remembrance of me.

20

wsautwV kai to pothrion meta to deipnhsai legwn touto to pothrion h kainh diaqhkh en tw aimati mou to uper umwn ekcunomenon
22:20 Likewise also the cup after supper, saying, This cup [is] the new testament in my blood, which is shed for you.

21

plhn idou h ceir tou paradidontoV me met emou epi thV trapezhV
22:21 But, behold, the hand of him that betrayeth me [is] with me on the table.

22

kai o men uioV tou anqrwpou poreuetai kata to wrismenon plhn ouai tw anqrwpw ekeinw di ou paradidotai
22:22 And truly the Son of man goeth, as it was determined: but woe unto that man by whom he is betrayed!

23

kai autoi hrxanto suzhtein proV eautouV to tiV ara eih ex autwn o touto mellwn prassein
22:23 And they began to enquire among themselves, which of them it was that should do this thing.

24

egeneto de kai filoneikia en autoiV to tiV autwn dokei einai meizwn
22:24 And there was also a strife among them, which of them should be accounted the greatest.

25

o de eipen autoiV oi basileiV twn eqnwn kurieuousin autwn kai oi exousiazonteV autwn euergetai kalountai
22:25 And he said unto them, The kings of the Gentiles exercise lordship over them; and they that exercise authority upon them are called benefactors.

26

umeiV de ouc outwV all o meizwn en umin genesqw wV o newteroV kai o hgoumenoV wV o diakonwn
22:26 But ye [shall] not [be] so: but he that is greatest among you, let him be as the younger; and he that is chief, as he that doth serve.

27

tiV gar meizwn o anakeimenoV h o diakonwn ouci o anakeimenoV egw de eimi en mesw umwn wV o diakonwn
22:27 For whether [is] greater, he that sitteth at meat, or he that serveth? [is] not he that sitteth at meat? but I am among you as he that serveth.

28

umeiV de este oi diamemenhkoteV met emou en toiV peirasmoiV mou
22:28 Ye are they which have continued with me in my temptations.

29

kagw diatiqemai umin kaqwV dieqeto moi o pathr mou basileian
22:29 And I appoint unto you a kingdom, as my Father hath appointed unto me;

30

ina esqihte kai pinhte epi thV trapezhV mou en th basileia mou kai kaqishsqe epi qronwn krinonteV taV dwdeka fulaV tou israhl
22:30 That ye may eat and drink at my table in my kingdom, and sit on thrones judging the twelve tribes of Israel.

31

eipen de o kurioV simwn simwn idou o satanaV exhthsato umaV tou siniasai wV ton siton
22:31 And the Lord said, Simon, Simon, behold, Satan hath desired [to have] you, that he may sift [you] as wheat:

32

egw de edehqhn peri sou ina mh ekleiph h pistiV sou kai su pote epistreyaV sthrixon touV adelfouV sou
22:32 But I have prayed for thee, that thy faith fail not: and when thou art converted, strengthen thy brethren.

33

o de eipen autw kurie meta sou etoimoV eimi kai eiV fulakhn kai eiV qanaton poreuesqai
22:33 And he said unto him, Lord, I am ready to go with thee, both into prison, and to death.

34

o de eipen legw soi petre ou mh fwnhsei shmeron alektwr prin h triV aparnhsh mh eidenai me
22:34 And he said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest me.

35

kai eipen autoiV ote apesteila umaV ater balantiou kai phraV kai upodhmatwn mh tinoV usterhsate oi de eipon oudenoV
22:35 And he said unto them, When I sent you without purse, and scrip, and shoes, lacked ye any thing? And they said, Nothing.

36

eipen oun autoiV alla nun o ecwn balantion aratw omoiwV kai phran kai o mh ecwn pwlhsatw to imation autou kai agorasatw macairan
22:36 Then said he unto them, But now, he that hath a purse, let him take [it], and likewise [his] scrip: and he that hath no sword, let him sell his garment, and buy one.

37

legw gar umin oti eti touto to gegrammenon dei telesqhnai en emoi to kai meta anomwn elogisqh kai gar ta peri emou teloV ecei
22:37 For I say unto you, that this that is written must yet be accomplished in me, And he was reckoned among the transgressors: for the things concerning me have an end.

38

oi de eipon kurie idou macairai wde duo o de eipen autoiV ikanon estin
22:38 And they said, Lord, behold, here [are] two swords. And he said unto them, It is enough.

39

kai exelqwn eporeuqh kata to eqoV eiV to oroV twn elaiwn hkolouqhsan de autw kai oi maqhtai autou
22:39 And he came out, and went, as he was wont, to the mount of Olives; and his disciples also followed him.

40

genomenoV de epi tou topou eipen autoiV proseucesqe mh eiselqein eiV peirasmon
22:40 And when he was at the place, he said unto them, Pray that ye enter not into temptation.

41

kai autoV apespasqh ap autwn wsei liqou bolhn kai qeiV ta gonata proshuceto
22:41 And he was withdrawn from them about a stone's cast, and kneeled down, and prayed,

42

legwn pater ei boulei parenegkein to pothrion touto ap emou plhn mh to qelhma mou alla to son genesqw
22:42 Saying, Father, if thou be willing, remove this cup from me: nevertheless not my will, but thine, be done.

43

wfqh de autw aggeloV ap ouranou eniscuwn auton
22:43 And there appeared an angel unto him from heaven, strengthening him.

44

kai genomenoV en agwnia ektenesteron proshuceto egeneto de o idrwV autou wsei qromboi aimatoV katabainonteV epi thn ghn
22:44 And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground.

45

kai anastaV apo thV proseuchV elqwn proV touV maqhtaV euren autouV koimwmenouV apo thV luphV
22:45 And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow,

46

kai eipen autoiV ti kaqeudete anastanteV proseucesqe ina mh eiselqhte eiV peirasmon
22:46 And said unto them, Why sleep ye? rise and pray, lest ye enter into temptation.

47

eti de autou lalountoV idou ocloV kai o legomenoV ioudaV eiV twn dwdeka prohrceto autwn kai hggisen tw ihsou filhsai auton
22:47 And while he yet spake, behold a multitude, and he that was called Judas, one of the twelve, went before them, and drew near unto Jesus to kiss him.

48

o de ihsouV eipen autw iouda filhmati ton uion tou anqrwpou paradidwV
22:48 But Jesus said unto him, Judas, betrayest thou the Son of man with a kiss?

49

idonteV de oi peri auton to esomenon eipon autw kurie ei pataxomen en macaira
22:49 When they which were about him saw what would follow, they said unto him, Lord, shall we smite with the sword?

50

kai epataxen eiV tiV ex autwn ton doulon tou arcierewV kai afeilen autou to ouV to dexion
22:50 And one of them smote the servant of the high priest, and cut off his right ear.

51

apokriqeiV de o ihsouV eipen eate ewV toutou kai ayamenoV tou wtiou autou iasato auton
22:51 And Jesus answered and said, Suffer ye thus far. And he touched his ear, and healed him.

52

eipen de o ihsouV proV touV paragenomenouV ep auton arciereiV kai strathgouV tou ierou kai presbuterouV wV epi lhsthn exelhluqate meta macairwn kai xulwn
22:52 Then Jesus said unto the chief priests, and captains of the temple, and the elders, which were come to him, Be ye come out, as against a thief, with swords and staves?

53

kaq hmeran ontoV mou meq umwn en tw ierw ouk exeteinate taV ceiraV ep eme all auth umwn estin h wra kai h exousia tou skotouV
22:53 When I was daily with you in the temple, ye stretched forth no hands against me: but this is your hour, and the power of darkness.

54

sullabonteV de auton hgagon kai eishgagon auton eiV ton oikon tou arcierewV o de petroV hkolouqei makroqen
22:54 Then took they him, and led [him], and brought him into the high priest's house. And Peter followed afar off.

55

ayantwn de pur en mesw thV aulhV kai sugkaqisantwn autwn ekaqhto o petroV en mesw autwn
22:55 And when they had kindled a fire in the midst of the hall, and were set down together, Peter sat down among them.

56

idousa de auton paidiskh tiV kaqhmenon proV to fwV kai atenisasa autw eipen kai outoV sun autw hn
22:56 But a certain maid beheld him as he sat by the fire, and earnestly looked upon him, and said, This man was also with him.

57

o de hrnhsato auton legwn gunai ouk oida auton
22:57 And he denied him, saying, Woman, I know him not.

58

kai meta bracu eteroV idwn auton efh kai su ex autwn ei o de petroV eipen anqrwpe ouk eimi
22:58 And after a little while another saw him, and said, Thou art also of them. And Peter said, Man, I am not.

59

kai diastashV wsei wraV miaV alloV tiV diiscurizeto legwn ep alhqeiaV kai outoV met autou hn kai gar galilaioV estin
22:59 And about the space of one hour after another confidently affirmed, saying, Of a truth this [fellow] also was with him: for he is a Galilaean.

60

eipen de o petroV anqrwpe ouk oida o legeiV kai paracrhma eti lalountoV autou efwnhsen o alektwr
22:60 And Peter said, Man, I know not what thou sayest. And immediately, while he yet spake, the cock crew.

61

kai strafeiV o kurioV enebleyen tw petrw kai upemnhsqh o petroV tou logou tou kuriou wV eipen autw oti prin alektora fwnhsai aparnhsh me triV
22:61 And the Lord turned, and looked upon Peter. And Peter remembered the word of the Lord, how he had said unto him, Before the cock crow, thou shalt deny me thrice.

62

kai exelqwn exw o petroV eklausen pikrwV
22:62 And Peter went out, and wept bitterly.

63

kai oi andreV oi suneconteV ton ihsoun enepaizon autw deronteV
22:63 And the men that held Jesus mocked him, and smote [him].

64

kai perikaluyanteV auton etupton autou to proswpon kai ephrwtwn auton legonteV profhteuson tiV estin o paisaV se
22:64 And when they had blindfolded him, they struck him on the face, and asked him, saying, Prophesy, who is it that smote thee?

65

kai etera polla blasfhmounteV elegon eiV auton
22:65 And many other things blasphemously spake they against him.

66

kai wV egeneto hmera sunhcqh to presbuterion tou laou arciereiV te kai grammateiV kai anhgagon auton eiV to sunedrion eautwn legonteV
22:66 And as soon as it was day, the elders of the people and the chief priests and the scribes came together, and led him into their council, saying,

67

ei su ei o cristoV eipe hmin eipen de autoiV ean umin eipw ou mh pisteushte
22:67 Art thou the Christ? tell us. And he said unto them, If I tell you, ye will not believe:

68

ean de kai erwthsw ou mh apokriqhte moi h apolushte
22:68 And if I also ask [you], ye will not answer me, nor let [me] go.

69

apo tou nun estai o uioV tou anqrwpou kaqhmenoV ek dexiwn thV dunamewV tou qeou
22:69 Hereafter shall the Son of man sit on the right hand of the power of God.

70

eipon de panteV su oun ei o uioV tou qeou o de proV autouV efh umeiV legete oti egw eimi
22:70 Then said they all, Art thou then the Son of God? And he said unto them, Ye say that I am.

71

oi de eipon ti eti creian ecomen marturiaV autoi gar hkousamen apo tou stomatoV autou
22:71 And they said, What need we any further witness? for we ourselves have heard of his own mouth.

Luke 23


Luke Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 22

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 23

1

kai anastan apan to plhqoV autwn hgagen auton epi ton pilaton
23:1 And the whole multitude of them arose, and led him unto Pilate.

2

hrxanto de kathgorein autou legonteV touton euromen diastrefonta to eqnoV kai kwluonta kaisari forouV didonai legonta eauton criston basilea einai
23:2 And they began to accuse him, saying, We found this [fellow] perverting the nation, and forbidding to give tribute to Caesar, saying that he himself is Christ a King.

3

o de pilatoV ephrwthsen auton legwn su ei o basileuV twn ioudaiwn o de apokriqeiV autw efh su legeiV
23:3 And Pilate asked him, saying, Art thou the King of the Jews? And he answered him and said, Thou sayest [it].

4

o de pilatoV eipen proV touV arciereiV kai touV oclouV ouden euriskw aition en tw anqrwpw toutw
23:4 Then said Pilate to the chief priests and [to] the people, I find no fault in this man.

5

oi de episcuon legonteV oti anaseiei ton laon didaskwn kaq olhV thV ioudaiaV arxamenoV apo thV galilaiaV ewV wde
23:5 And they were the more fierce, saying, He stirreth up the people, teaching throughout all Jewry, beginning from Galilee to this place.

6

pilatoV de akousaV galilaian ephrwthsen ei o anqrwpoV galilaioV estin
23:6 When Pilate heard of Galilee, he asked whether the man were a Galilaean.

7

kai epignouV oti ek thV exousiaV hrwdou estin anepemyen auton proV hrwdhn onta kai auton en ierosolumoiV en tautaiV taiV hmeraiV
23:7 And as soon as he knew that he belonged unto Herod's jurisdiction, he sent him to Herod, who himself also was at Jerusalem at that time.

8

o de hrwdhV idwn ton ihsoun ecarh lian hn gar qelwn ex ikanou idein auton dia to akouein polla peri autou kai hlpizen ti shmeion idein up autou ginomenon
23:8 And when Herod saw Jesus, he was exceeding glad: for he was desirous to see him of a long [season], because he had heard many things of him; and he hoped to have seen some miracle done by him.

9

ephrwta de auton en logoiV ikanoiV autoV de ouden apekrinato autw
23:9 Then he questioned with him in many words; but he answered him nothing.

10

eisthkeisan de oi arciereiV kai oi grammateiV eutonwV kathgorounteV autou
23:10 And the chief priests and scribes stood and vehemently accused him.

11

exouqenhsaV de auton o hrwdhV sun toiV strateumasin autou kai empaixaV peribalwn auton esqhta lampran anepemyen auton tw pilatw
23:11 And Herod with his men of war set him at nought, and mocked [him], and arrayed him in a gorgeous robe, and sent him again to Pilate.

12

egenonto de filoi o te pilatoV kai o hrwdhV en auth th hmera met allhlwn prouphrcon gar en ecqra onteV proV eautouV
23:12 And the same day Pilate and Herod were made friends together: for before they were at enmity between themselves.

13

pilatoV de sugkalesamenoV touV arciereiV kai touV arcontaV kai ton laon
23:13 And Pilate, when he had called together the chief priests and the rulers and the people,

14

eipen proV autouV proshnegkate moi ton anqrwpon touton wV apostrefonta ton laon kai idou egw enwpion umwn anakrinaV ouden euron en tw anqrwpw toutw aition wn kathgoreite kat autou
23:14 Said unto them, Ye have brought this man unto me, as one that perverteth the people: and, behold, I, having examined [him] before you, have found no fault in this man touching those things whereof ye accuse him:

15

all oude hrwdhV anepemya gar umaV proV auton kai idou ouden axion qanatou estin pepragmenon autw
23:15 No, nor yet Herod: for I sent you to him; and, lo, nothing worthy of death is done unto him.

16

paideusaV oun auton apolusw
23:16 I will therefore chastise him, and release [him].

17

anagkhn de eicen apoluein autoiV kata eorthn ena
23:17 (For of necessity he must release one unto them at the feast.)

18

anekraxan de pamplhqei legonteV aire touton apoluson de hmin ton barabban
23:18 And they cried out all at once, saying, Away with this [man], and release unto us Barabbas:

19

ostiV hn dia stasin tina genomenhn en th polei kai fonon beblhmenoV eiV fulakhn
23:19 (Who for a certain sedition made in the city, and for murder, was cast into prison.)

20

palin oun o pilatoV prosefwnhsen qelwn apolusai ton ihsoun
23:20 Pilate therefore, willing to release Jesus, spake again to them.

21

oi de epefwnoun legonteV staurwson staurwson auton
23:21 But they cried, saying, Crucify [him], crucify him.

22

o de triton eipen proV autouV ti gar kakon epoihsen outoV ouden aition qanatou euron en autw paideusaV oun auton apolusw
23:22 And he said unto them the third time, Why, what evil hath he done? I have found no cause of death in him: I will therefore chastise him, and let [him] go.

23

oi de epekeinto fwnaiV megalaiV aitoumenoi auton staurwqhnai kai katiscuon ai fwnai autwn kai twn arcierewn
23:23 And they were instant with loud voices, requiring that he might be crucified. And the voices of them and of the chief priests prevailed.

24

o de pilatoV epekrinen genesqai to aithma autwn
23:24 And Pilate gave sentence that it should be as they required.

25

apelusen de autoiV ton dia stasin kai fonon beblhmenon eiV thn fulakhn on htounto ton de ihsoun paredwken tw qelhmati autwn
23:25 And he released unto them him that for sedition and murder was cast into prison, whom they had desired; but he delivered Jesus to their will.

26

kai wV aphgagon auton epilabomenoi simwnoV tinoV kurhnaiou tou ercomenou ap agrou epeqhkan autw ton stauron ferein opisqen tou ihsou
23:26 And as they led him away, they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear [it] after Jesus.

27

hkolouqei de autw polu plhqoV tou laou kai gunaikwn ai kai ekoptonto kai eqrhnoun auton
23:27 And there followed him a great company of people, and of women, which also bewailed and lamented him.

28

strafeiV de proV autaV o ihsouV eipen qugatereV ierousalhm mh klaiete ep eme plhn ef eautaV klaiete kai epi ta tekna umwn
23:28 But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children.

29

oti idou ercontai hmerai en aiV erousin makariai ai steirai kai koiliai ai ouk egennhsan kai mastoi oi ouk eqhlasan
23:29 For, behold, the days are coming, in the which they shall say, Blessed [are] the barren, and the wombs that never bare, and the paps which never gave suck.

30

tote arxontai legein toiV oresin pesete ef hmaV kai toiV bounoiV kaluyate hmaV
23:30 Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us.

31

oti ei en tw ugrw xulw tauta poiousin en tw xhrw ti genhtai
23:31 For if they do these things in a green tree, what shall be done in the dry?

32

hgonto de kai eteroi duo kakourgoi sun autw anaireqhnai
23:32 And there were also two other, malefactors, led with him to be put to death.

33

kai ote aphlqon epi ton topon ton kaloumenon kranion ekei estaurwsan auton kai touV kakourgouV on men ek dexiwn on de ex aristerwn
23:33 And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left.

34

o de ihsouV elegen pater afeV autoiV ou gar oidasin ti poiousin diamerizomenoi de ta imatia autou ebalon klhron
23:34 Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots.

35

kai eisthkei o laoV qewrwn exemukthrizon de kai oi arconteV sun autoiV legonteV allouV eswsen swsatw eauton ei outoV estin o cristoV o tou qeou eklektoV
23:35 And the people stood beholding. And the rulers also with them derided [him], saying, He saved others; let him save himself, if he be Christ, the chosen of God.

36

enepaizon de autw kai oi stratiwtai prosercomenoi kai oxoV prosferonteV autw
23:36 And the soldiers also mocked him, coming to him, and offering him vinegar,

37

kai legonteV ei su ei o basileuV twn ioudaiwn swson seauton
23:37 And saying, If thou be the king of the Jews, save thyself.

38

hn de kai epigrafh gegrammenh ep autw grammasin ellhnikoiV kai rwmaikoiV kai ebraikoiV outoV estin o basileuV twn ioudaiwn
23:38 And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS.

39

eiV de twn kremasqentwn kakourgwn eblasfhmei auton legwn ei su ei o cristoV swson seauton kai hmaV
23:39 And one of the malefactors which were hanged railed on him, saying, If thou be Christ, save thyself and us.

40

apokriqeiV de o eteroV epetima autw legwn oude fobh su ton qeon oti en tw autw krimati ei
23:40 But the other answering rebuked him, saying, Dost not thou fear God, seeing thou art in the same condemnation?

41

kai hmeiV men dikaiwV axia gar wn epraxamen apolambanomen outoV de ouden atopon epraxen
23:41 And we indeed justly; for we receive the due reward of our deeds: but this man hath done nothing amiss.

42

kai elegen tw ihsou mnhsqhti mou kurie otan elqhV en th basileia sou
23:42 And he said unto Jesus, Lord, remember me when thou comest into thy kingdom.

43

kai eipen autw o ihsouV amhn legw soi shmeron met emou esh en tw paradeisw
23:43 And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise.

44

hn de wsei wra ekth kai skotoV egeneto ef olhn thn ghn ewV wraV ennathV
23:44 And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour.

45

kai eskotisqh o hlioV kai escisqh to katapetasma tou naou meson
23:45 And the sun was darkened, and the veil of the temple was rent in the midst.

46

kai fwnhsaV fwnh megalh o ihsouV eipen pater eiV ceiraV sou paraqhsomai to pneuma mou kai tauta eipwn exepneusen
23:46 And when Jesus had cried with a loud voice, he said, Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost.

47

idwn de o ekatontarcoV to genomenon edoxasen ton qeon legwn ontwV o anqrwpoV outoV dikaioV hn
23:47 Now when the centurion saw what was done, he glorified God, saying, Certainly this was a righteous man.

48

kai panteV oi sumparagenomenoi ocloi epi thn qewrian tauthn qewrounteV ta genomena tuptonteV eautwn ta sthqh upestrefon
23:48 And all the people that came together to that sight, beholding the things which were done, smote their breasts, and returned.

49

eisthkeisan de panteV oi gnwstoi autou makroqen kai gunaikeV ai sunakolouqhsasai autw apo thV galilaiaV orwsai tauta
23:49 And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things.

50

kai idou anhr onomati iwshf bouleuthV uparcwn anhr agaqoV kai dikaioV
23:50 And, behold, [there was] a man named Joseph, a counsellor; [and he was] a good man, and a just:

51

outoV ouk hn sugkatateqeimenoV th boulh kai th praxei autwn apo arimaqaiaV polewV twn ioudaiwn oV kai prosedeceto kai autoV thn basileian tou qeou
23:51 (The same had not consented to the counsel and deed of them;) [he was] of Arimathaea, a city of the Jews: who also himself waited for the kingdom of God.

52

outoV proselqwn tw pilatw hthsato to swma tou ihsou
23:52 This [man] went unto Pilate, and begged the body of Jesus.

53

kai kaqelwn auto enetulixen auto sindoni kai eqhken auto en mnhmati laxeutw ou ouk hn oudepw oudeiV keimenoV
23:53 And he took it down, and wrapped it in linen, and laid it in a sepulchre that was hewn in stone, wherein never man before was laid.

54

kai hmera hn paraskeuh kai sabbaton epefwsken
23:54 And that day was the preparation, and the sabbath drew on.

55

katakolouqhsasai de kai gunaikeV aitineV hsan sunelhluquiai autw ek thV galilaiaV eqeasanto to mnhmeion kai wV eteqh to swma autou
23:55 And the women also, which came with him from Galilee, followed after, and beheld the sepulchre, and how his body was laid.

56

upostreyasai de htoimasan arwmata kai mura kai to men sabbaton hsucasan kata thn entolhn
23:56 And they returned, and prepared spices and ointments; and rested the sabbath day according to the commandment.

Luke 24


Luke Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 23

Restore Frames After Search

KATA LOUKAN

The Gospel According to St. Luke

Chapter 24

1

th de mia twn sabbatwn orqrou baqeoV hlqon epi to mnhma ferousai a htoimasan arwmata kai tineV sun autaiV
24:1 Now upon the first [day] of the week, very early in the morning, they came unto the sepulchre, bringing the spices which they had prepared, and certain [others] with them.

2

euron de ton liqon apokekulismenon apo tou mnhmeiou
24:2 And they found the stone rolled away from the sepulchre.

3

kai eiselqousai ouc euron to swma tou kuriou ihsou
24:3 And they entered in, and found not the body of the Lord Jesus.

4

kai egeneto en tw diaporeisqai autaV peri toutou kai idou duo andreV epesthsan autaiV en esqhsesin astraptousaiV
24:4 And it came to pass, as they were much perplexed thereabout, behold, two men stood by them in shining garments:

5

emfobwn de genomenwn autwn kai klinouswn to proswpon eiV thn ghn eipon proV autaV ti zhteite ton zwnta meta twn nekrwn
24:5 And as they were afraid, and bowed down [their] faces to the earth, they said unto them, Why seek ye the living among the dead?

6

ouk estin wde all hgerqh mnhsqhte wV elalhsen umin eti wn en th galilaia
24:6 He is not here, but is risen: remember how he spake unto you when he was yet in Galilee,

7

legwn oti dei ton uion tou anqrwpou paradoqhnai eiV ceiraV anqrwpwn amartwlwn kai staurwqhnai kai th trith hmera anasthnai
24:7 Saying, The Son of man must be delivered into the hands of sinful men, and be crucified, and the third day rise again.

8

kai emnhsqhsan twn rhmatwn autou
24:8 And they remembered his words,

9

kai upostreyasai apo tou mnhmeiou aphggeilan tauta panta toiV endeka kai pasin toiV loipoiV
24:9 And returned from the sepulchre, and told all these things unto the eleven, and to all the rest.

10

hsan de h magdalhnh maria kai iwanna kai maria iakwbou kai ai loipai sun autaiV ai elegon proV touV apostolouV tauta
24:10 It was Mary Magdalene, and Joanna, and Mary [the mother] of James, and other [women that were] with them, which told these things unto the apostles.

11

kai efanhsan enwpion autwn wsei lhroV ta rhmata autwn kai hpistoun autaiV
24:11 And their words seemed to them as idle tales, and they believed them not.

12

o de petroV anastaV edramen epi to mnhmeion kai parakuyaV blepei ta oqonia keimena mona kai aphlqen proV eauton qaumazwn to gegonoV
24:12 Then arose Peter, and ran unto the sepulchre; and stooping down, he beheld the linen clothes laid by themselves, and departed, wondering in himself at that which was come to pass.

13

kai idou duo ex autwn hsan poreuomenoi en auth th hmera eiV kwmhn apecousan stadiouV exhkonta apo ierousalhm h onoma emmaouV
24:13 And, behold, two of them went that same day to a village called Emmaus, which was from Jerusalem [about] threescore furlongs.

14

kai autoi wmiloun proV allhlouV peri pantwn twn sumbebhkotwn toutwn
24:14 And they talked together of all these things which had happened.

15

kai egeneto en tw omilein autouV kai suzhtein kai autoV o ihsouV eggisaV suneporeueto autoiV
24:15 And it came to pass, that, while they communed [together] and reasoned, Jesus himself drew near, and went with them.

16

oi de ofqalmoi autwn ekratounto tou mh epignwnai auton
24:16 But their eyes were holden that they should not know him.

17

eipen de proV autouV tineV oi logoi outoi ouV antiballete proV allhlouV peripatounteV kai este skuqrwpoi
24:17 And he said unto them, What manner of communications [are] these that ye have one to another, as ye walk, and are sad?

18

apokriqeiV de o eiV w onoma kleopaV eipen proV auton su monoV paroikeiV en ierousalhm kai ouk egnwV ta genomena en auth en taiV hmeraiV tautaiV
24:18 And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days?

19

kai eipen autoiV poia oi de eipon autw ta peri ihsou tou nazwraiou oV egeneto anhr profhthV dunatoV en ergw kai logw enantion tou qeou kai pantoV tou laou
24:19 And he said unto them, What things? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people:

20

opwV te paredwkan auton oi arciereiV kai oi arconteV hmwn eiV krima qanatou kai estaurwsan auton
24:20 And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him.

21

hmeiV de hlpizomen oti autoV estin o mellwn lutrousqai ton israhl alla ge sun pasin toutoiV trithn tauthn hmeran agei shmeron af ou tauta egeneto
24:21 But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done.

22

alla kai gunaikeV tineV ex hmwn exesthsan hmaV genomenai orqriai epi to mnhmeion
24:22 Yea, and certain women also of our company made us astonished, which were early at the sepulchre;

23

kai mh eurousai to swma autou hlqon legousai kai optasian aggelwn ewrakenai oi legousin auton zhn
24:23 And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that he was alive.

24

kai aphlqon tineV twn sun hmin epi to mnhmeion kai euron outwV kaqwV kai ai gunaikeV eipon auton de ouk eidon
24:24 And certain of them which were with us went to the sepulchre, and found [it] even so as the women had said: but him they saw not.

25

kai autoV eipen proV autouV w anohtoi kai bradeiV th kardia tou pisteuein epi pasin oiV elalhsan oi profhtai
24:25 Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken:

26

ouci tauta edei paqein ton criston kai eiselqein eiV thn doxan autou
24:26 Ought not Christ to have suffered these things, and to enter into his glory?

27

kai arxamenoV apo mwsewV kai apo pantwn twn profhtwn dihrmhneuen autoiV en pasaiV taiV grafaiV ta peri eautou
24:27 And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself.

28

kai hggisan eiV thn kwmhn ou eporeuonto kai autoV prosepoieito porrwterw poreuesqai
24:28 And they drew nigh unto the village, whither they went: and he made as though he would have gone further.

29

kai parebiasanto auton legonteV meinon meq hmwn oti proV esperan estin kai kekliken h hmera kai eishlqen tou meinai sun autoiV
24:29 But they constrained him, saying, Abide with us: for it is toward evening, and the day is far spent. And he went in to tarry with them.

30

kai egeneto en tw katakliqhnai auton met autwn labwn ton arton euloghsen kai klasaV epedidou autoiV
24:30 And it came to pass, as he sat at meat with them, he took bread, and blessed [it], and brake, and gave to them.

31

autwn de dihnoicqhsan oi ofqalmoi kai epegnwsan auton kai autoV afantoV egeneto ap autwn
24:31 And their eyes were opened, and they knew him; and he vanished out of their sight.

32

kai eipon proV allhlouV ouci h kardia hmwn kaiomenh hn en hmin wV elalei hmin en th odw kai wV dihnoigen hmin taV grafaV
24:32 And they said one to another, Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures?

33

kai anastanteV auth th wra upestreyan eiV ierousalhm kai euron sunhqroismenouV touV endeka kai touV sun autoiV
24:33 And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together, and them that were with them,

34

legontaV oti hgerqh o kurioV ontwV kai wfqh simwni
24:34 Saying, The Lord is risen indeed, and hath appeared to Simon.

35

kai autoi exhgounto ta en th odw kai wV egnwsqh autoiV en th klasei tou artou
24:35 And they told what things [were done] in the way, and how he was known of them in breaking of bread.

36

tauta de autwn lalountwn autoV o ihsouV esth en mesw autwn kai legei autoiV eirhnh umin
24:36 And as they thus spake, Jesus himself stood in the midst of them, and saith unto them, Peace [be] unto you.

37

ptohqenteV de kai emfoboi genomenoi edokoun pneuma qewrein
24:37 But they were terrified and affrighted, and supposed that they had seen a spirit.

38

kai eipen autoiV ti tetaragmenoi este kai diati dialogismoi anabainousin en taiV kardiaiV umwn
24:38 And he said unto them, Why are ye troubled? and why do thoughts arise in your hearts?

39

idete taV ceiraV mou kai touV podaV mou oti autoV egw eimi yhlafhsate me kai idete oti pneuma sarka kai ostea ouk ecei kaqwV eme qewreite econta
24:39 Behold my hands and my feet, that it is I myself: handle me, and see; for a spirit hath not flesh and bones, as ye see me have.

40

kai touto eipwn epedeixen autoiV taV ceiraV kai touV podaV
24:40 And when he had thus spoken, he shewed them [his] hands and [his] feet.

41

eti de apistountwn autwn apo thV caraV kai qaumazontwn eipen autoiV ecete ti brwsimon enqade
24:41 And while they yet believed not for joy, and wondered, he said unto them, Have ye here any meat?

42

oi de epedwkan autw icquoV optou meroV kai apo melissiou khriou
24:42 And they gave him a piece of a broiled fish, and of an honeycomb.

43

kai labwn enwpion autwn efagen
24:43 And he took [it], and did eat before them.

44

eipen de autoiV outoi oi logoi ouV elalhsa proV umaV eti wn sun umin oti dei plhrwqhnai panta ta gegrammena en tw nomw mwsewV kai profhtaiV kai yalmoiV peri emou
24:44 And he said unto them, These [are] the words which I spake unto you, while I was yet with you, that all things must be fulfilled, which were written in the law of Moses, and [in] the prophets, and [in] the psalms, concerning me.

45

tote dihnoixen autwn ton noun tou sunienai taV grafaV
24:45 Then opened he their understanding, that they might understand the scriptures,

46

kai eipen autoiV oti outwV gegraptai kai outwV edei paqein ton criston kai anasthnai ek nekrwn th trith hmera
24:46 And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day:

47

kai khrucqhnai epi tw onomati autou metanoian kai afesin amartiwn eiV panta ta eqnh arxamenon apo ierousalhm
24:47 And that repentance and remission of sins should be preached in his name among all nations, beginning at Jerusalem.

48

umeiV de este martureV toutwn
24:48 And ye are witnesses of these things.

49

kai idou egw apostellw thn epaggelian tou patroV mou ef umaV umeiV de kaqisate en th polei ierousalhm ewV ou endushsqe dunamin ex uyouV
24:49 And, behold, I send the promise of my Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high.

50

exhgagen de autouV exw ewV eiV bhqanian kai eparaV taV ceiraV autou euloghsen autouV
24:50 And he led them out as far as to Bethany, and he lifted up his hands, and blessed them.

51

kai egeneto en tw eulogein auton autouV diesth ap autwn kai anefereto eiV ton ouranon
24:51 And it came to pass, while he blessed them, he was parted from them, and carried up into heaven.

52

kai autoi proskunhsanteV auton upestreyan eiV ierousalhm meta caraV megalhV
24:52 And they worshipped him, and returned to Jerusalem with great joy:

53

kai hsan diapantoV en tw ierw ainounteV kai eulogounteV ton qeon amhn
24:53 And were continually in the temple, praising and blessing God. Amen.

John 1


John Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Luke 24

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 1

1

en arch hn o logoV kai o logoV hn proV ton qeon kai qeoV hn o logoV
1:1 In the beginning was the Word, and the Word was with God, and the Word was God.

2

outoV hn en arch proV ton qeon
1:2 The same was in the beginning with God.

3

panta di autou egeneto kai cwriV autou egeneto oude en o gegonen
1:3 All things were made by him; and without him was not any thing made that was made.

4

en autw zwh hn kai h zwh hn to fwV twn anqrwpwn
1:4 In him was life; and the life was the light of men.

5

kai to fwV en th skotia fainei kai h skotia auto ou katelaben
1:5 And the light shineth in darkness; and the darkness comprehended it not.

6

egeneto anqrwpoV apestalmenoV para qeou onoma autw iwannhV
1:6 There was a man sent from God, whose name [was] John.

7

outoV hlqen eiV marturian ina marturhsh peri tou fwtoV ina panteV pisteuswsin di autou
1:7 The same came for a witness, to bear witness of the Light, that all [men] through him might believe.

8

ouk hn ekeinoV to fwV all ina marturhsh peri tou fwtoV
1:8 He was not that Light, but [was sent] to bear witness of that Light.

9

hn to fwV to alhqinon o fwtizei panta anqrwpon ercomenon eiV ton kosmon
1:9 [That] was the true Light, which lighteth every man that cometh into the world.

10

en tw kosmw hn kai o kosmoV di autou egeneto kai o kosmoV auton ouk egnw
1:10 He was in the world, and the world was made by him, and the world knew him not.

11

eiV ta idia hlqen kai oi idioi auton ou parelabon
1:11 He came unto his own, and his own received him not.

12

osoi de elabon auton edwken autoiV exousian tekna qeou genesqai toiV pisteuousin eiV to onoma autou
1:12 But as many as received him, to them gave he power to become the sons of God, [even] to them that believe on his name:

13

oi ouk ex aimatwn oude ek qelhmatoV sarkoV oude ek qelhmatoV androV all ek qeou egennhqhsan
1:13 Which were born, not of blood, nor of the will of the flesh, nor of the will of man, but of God.

14

kai o logoV sarx egeneto kai eskhnwsen en hmin kai eqeasameqa thn doxan autou doxan wV monogenouV para patroV plhrhV caritoV kai alhqeiaV
1:14 And the Word was made flesh, and dwelt among us, (and we beheld his glory, the glory as of the only begotten of the Father,) full of grace and truth.

15

iwannhV marturei peri autou kai kekragen legwn outoV hn on eipon o opisw mou ercomenoV emprosqen mou gegonen oti prwtoV mou hn
1:15 John bare witness of him, and cried, saying, This was he of whom I spake, He that cometh after me is preferred before me: for he was before me.

16

kai ek tou plhrwmatoV autou hmeiV panteV elabomen kai carin anti caritoV
1:16 And of his fulness have all we received, and grace for grace.

17

oti o nomoV dia mwsewV edoqh h cariV kai h alhqeia dia ihsou cristou egeneto
1:17 For the law was given by Moses, [but] grace and truth came by Jesus Christ.

18

qeon oudeiV ewraken pwpote o monogenhV uioV o wn eiV ton kolpon tou patroV ekeinoV exhghsato
1:18 No man hath seen God at any time; the only begotten Son, which is in the bosom of the Father, he hath declared [him].

19

kai auth estin h marturia tou iwannou ote apesteilan oi ioudaioi ex ierosolumwn iereiV kai leuitaV ina erwthswsin auton su tiV ei
1:19 And this is the record of John, when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou?

20

kai wmologhsen kai ouk hrnhsato kai wmologhsen oti ouk eimi egw o cristoV
1:20 And he confessed, and denied not; but confessed, I am not the Christ.

21

kai hrwthsan auton ti oun hliaV ei su kai legei ouk eimi o profhthV ei su kai apekriqh ou
1:21 And they asked him, What then? Art thou Elias? And he saith, I am not. Art thou that prophet? And he answered, No.

22

eipon oun autw tiV ei ina apokrisin dwmen toiV pemyasin hmaV ti legeiV peri seautou
1:22 Then said they unto him, Who art thou? that we may give an answer to them that sent us. What sayest thou of thyself?

23

efh egw fwnh bowntoV en th erhmw euqunate thn odon kuriou kaqwV eipen hsaiaV o profhthV
1:23 He said, I [am] the voice of one crying in the wilderness, Make straight the way of the Lord, as said the prophet Esaias.

24

kai oi apestalmenoi hsan ek twn farisaiwn
1:24 And they which were sent were of the Pharisees.

25

kai hrwthsan auton kai eipon autw ti oun baptizeiV ei su ouk ei o cristoV oute hliaV oute o profhthV
1:25 And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet?

26

apekriqh autoiV o iwannhV legwn egw baptizw en udati mesoV de umwn esthken on umeiV ouk oidate
1:26 John answered them, saying, I baptize with water: but there standeth one among you, whom ye know not;

27

autoV estin o opisw mou ercomenoV oV emprosqen mou gegonen ou egw ouk eimi axioV ina lusw autou ton imanta tou upodhmatoV
1:27 He it is, who coming after me is preferred before me, whose shoe's latchet I am not worthy to unloose.

28

tauta en bhqabara egeneto peran tou iordanou opou hn iwannhV baptizwn
1:28 These things were done in Bethabara beyond Jordan, where John was baptizing.

29

th epaurion blepei o iwannhV ton ihsoun ercomenon proV auton kai legei ide o amnoV tou qeou o airwn thn amartian tou kosmou
1:29 The next day John seeth Jesus coming unto him, and saith, Behold the Lamb of God, which taketh away the sin of the world.

30

outoV estin peri ou egw eipon opisw mou ercetai anhr oV emprosqen mou gegonen oti prwtoV mou hn
1:30 This is he of whom I said, After me cometh a man which is preferred before me: for he was before me.

31

kagw ouk hdein auton all ina fanerwqh tw israhl dia touto hlqon egw en tw udati baptizwn
1:31 And I knew him not: but that he should be made manifest to Israel, therefore am I come baptizing with water.

32

kai emarturhsen iwannhV legwn oti teqeamai to pneuma katabainon wsei peristeran ex ouranou kai emeinen ep auton
1:32 And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon him.

33

kagw ouk hdein auton all o pemyaV me baptizein en udati ekeinoV moi eipen ef on an idhV to pneuma katabainon kai menon ep auton outoV estin o baptizwn en pneumati agiw
1:33 And I knew him not: but he that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on him, the same is he which baptizeth with the Holy Ghost.

34

kagw ewraka kai memarturhka oti outoV estin o uioV tou qeou
1:34 And I saw, and bare record that this is the Son of God.

35

th epaurion palin eisthkei o iwannhV kai ek twn maqhtwn autou duo
1:35 Again the next day after John stood, and two of his disciples;

36

kai embleyaV tw ihsou peripatounti legei ide o amnoV tou qeou
1:36 And looking upon Jesus as he walked, he saith, Behold the Lamb of God!

37

kai hkousan autou oi duo maqhtai lalountoV kai hkolouqhsan tw ihsou
1:37 And the two disciples heard him speak, and they followed Jesus.

38

strafeiV de o ihsouV kai qeasamenoV autouV akolouqountaV legei autoiV ti zhteite oi de eipon autw rabbi o legetai ermhneuomenon didaskale pou meneiV
1:38 Then Jesus turned, and saw them following, and saith unto them, What seek ye? They said unto him, Rabbi, (which is to say, being interpreted, Master,) where dwellest thou?

39

legei autoiV ercesqe kai idete hlqon kai eidon pou menei kai par autw emeinan thn hmeran ekeinhn wra de hn wV dekath
1:39 He saith unto them, Come and see. They came and saw where he dwelt, and abode with him that day: for it was about the tenth hour.

40

hn andreaV o adelfoV simwnoV petrou eiV ek twn duo twn akousantwn para iwannou kai akolouqhsantwn autw
1:40 One of the two which heard John [speak], and followed him, was Andrew, Simon Peter's brother.

41

euriskei outoV prwtoV ton adelfon ton idion simwna kai legei autw eurhkamen ton messian o estin meqermhneuomenon o cristoV
1:41 He first findeth his own brother Simon, and saith unto him, We have found the Messias, which is, being interpreted, the Christ.

42

kai hgagen auton proV ton ihsoun embleyaV de autw o ihsouV eipen su ei simwn o uioV iwna su klhqhsh khfaV o ermhneuetai petroV
1:42 And he brought him to Jesus. And when Jesus beheld him, he said, Thou art Simon the son of Jona: thou shalt be called Cephas, which is by interpretation, A stone.

43

th epaurion hqelhsen o ihsouV exelqein eiV thn galilaian kai euriskei filippon kai legei autw akolouqei moi
1:43 The day following Jesus would go forth into Galilee, and findeth Philip, and saith unto him, Follow me.

44

hn de o filippoV apo bhqsaida ek thV polewV andreou kai petrou
1:44 Now Philip was of Bethsaida, the city of Andrew and Peter.

45

euriskei filippoV ton naqanahl kai legei autw on egrayen mwshV en tw nomw kai oi profhtai eurhkamen ihsoun ton uion tou iwshf ton apo nazaret
1:45 Philip findeth Nathanael, and saith unto him, We have found him, of whom Moses in the law, and the prophets, did write, Jesus of Nazareth, the son of Joseph.

46

kai eipen autw naqanahl ek nazaret dunatai ti agaqon einai legei autw filippoV ercou kai ide
1:46 And Nathanael said unto him, Can there any good thing come out of Nazareth? Philip saith unto him, Come and see.

47

eiden o ihsouV ton naqanahl ercomenon proV auton kai legei peri autou ide alhqwV israhlithV en w doloV ouk estin
1:47 Jesus saw Nathanael coming to him, and saith of him, Behold an Israelite indeed, in whom is no guile!

48

legei autw naqanahl poqen me ginwskeiV apekriqh o ihsouV kai eipen autw pro tou se filippon fwnhsai onta upo thn sukhn eidon se
1:48 Nathanael saith unto him, Whence knowest thou me? Jesus answered and said unto him, Before that Philip called thee, when thou wast under the fig tree, I saw thee.

49

apekriqh naqanahl kai legei autw rabbi su ei o uioV tou qeou su ei o basileuV tou israhl
1:49 Nathanael answered and saith unto him, Rabbi, thou art the Son of God; thou art the King of Israel.

50

apekriqh ihsouV kai eipen autw oti eipon soi eidon se upokatw thV sukhV pisteueiV meizw toutwn oyei
1:50 Jesus answered and said unto him, Because I said unto thee, I saw thee under the fig tree, believest thou? thou shalt see greater things than these.

51

kai legei autw amhn amhn legw umin ap arti oyesqe ton ouranon anewgota kai touV aggelouV tou qeou anabainontaV kai katabainontaV epi ton uion tou anqrwpou
1:51 And he saith unto him, Verily, verily, I say unto you, Hereafter ye shall see heaven open, and the angels of God ascending and descending upon the Son of man.

John 2


John Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 1

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 2

1

kai th hmera th trith gamoV egeneto en kana thV galilaiaV kai hn h mhthr tou ihsou ekei
2:1 And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there:

2

eklhqh de kai o ihsouV kai oi maqhtai autou eiV ton gamon
2:2 And both Jesus was called, and his disciples, to the marriage.

3

kai usterhsantoV oinou legei h mhthr tou ihsou proV auton oinon ouk ecousin
2:3 And when they wanted wine, the mother of Jesus saith unto him, They have no wine.

4

legei auth o ihsouV ti emoi kai soi gunai oupw hkei h wra mou
2:4 Jesus saith unto her, Woman, what have I to do with thee? mine hour is not yet come.

5

legei h mhthr autou toiV diakonoiV o ti an legh umin poihsate
2:5 His mother saith unto the servants, Whatsoever he saith unto you, do [it].

6

hsan de ekei udriai liqinai ex keimenai kata ton kaqarismon twn ioudaiwn cwrousai ana metrhtaV duo h treiV
2:6 And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece.

7

legei autoiV o ihsouV gemisate taV udriaV udatoV kai egemisan autaV ewV anw
2:7 Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim.

8

kai legei autoiV antlhsate nun kai ferete tw arcitriklinw kai hnegkan
2:8 And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare [it].

9

wV de egeusato o arcitriklinoV to udwr oinon gegenhmenon kai ouk hdei poqen estin oi de diakonoi hdeisan oi hntlhkoteV to udwr fwnei ton numfion o arcitriklinoV
2:9 When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: (but the servants which drew the water knew;) the governor of the feast called the bridegroom,

10

kai legei autw paV anqrwpoV prwton ton kalon oinon tiqhsin kai otan mequsqwsin tote ton elassw su tethrhkaV ton kalon oinon ewV arti
2:10 And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk, then that which is worse: [but] thou hast kept the good wine until now.

11

tauthn epoihsen thn archn twn shmeiwn o ihsouV en kana thV galilaiaV kai efanerwsen thn doxan autou kai episteusan eiV auton oi maqhtai autou
2:11 This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him.

12

meta touto katebh eiV kapernaoum autoV kai h mhthr autou kai oi adelfoi autou kai oi maqhtai autou kai ekei emeinan ou pollaV hmeraV
2:12 After this he went down to Capernaum, he, and his mother, and his brethren, and his disciples: and they continued there not many days.

13

kai egguV hn to pasca twn ioudaiwn kai anebh eiV ierosoluma o ihsouV
2:13 And the Jews' passover was at hand, and Jesus went up to Jerusalem,

14

kai euren en tw ierw touV pwlountaV boaV kai probata kai peristeraV kai touV kermatistaV kaqhmenouV
2:14 And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting:

15

kai poihsaV fragellion ek scoiniwn pantaV exebalen ek tou ierou ta te probata kai touV boaV kai twn kollubistwn execeen to kerma kai taV trapezaV anestreyen
2:15 And when he had made a scourge of small cords, he drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables;

16

kai toiV taV peristeraV pwlousin eipen arate tauta enteuqen mh poieite ton oikon tou patroV mou oikon emporiou
2:16 And said unto them that sold doves, Take these things hence; make not my Father's house an house of merchandise.

17

emnhsqhsan de oi maqhtai autou oti gegrammenon estin o zhloV tou oikou sou katefagen me
2:17 And his disciples remembered that it was written, The zeal of thine house hath eaten me up.

18

apekriqhsan oun oi ioudaioi kai eipon autw ti shmeion deiknueiV hmin oti tauta poieiV
2:18 Then answered the Jews and said unto him, What sign shewest thou unto us, seeing that thou doest these things?

19

apekriqh o ihsouV kai eipen autoiV lusate ton naon touton kai en trisin hmeraiV egerw auton
2:19 Jesus answered and said unto them, Destroy this temple, and in three days I will raise it up.

20

eipon oun oi ioudaioi tessarakonta kai ex etesin wkodomhqh o naoV outoV kai su en trisin hmeraiV egereiV auton
2:20 Then said the Jews, Forty and six years was this temple in building, and wilt thou rear it up in three days?

21

ekeinoV de elegen peri tou naou tou swmatoV autou
2:21 But he spake of the temple of his body.

22

ote oun hgerqh ek nekrwn emnhsqhsan oi maqhtai autou oti touto elegen autoiV kai episteusan th grafh kai tw logw w eipen o ihsouV
2:22 When therefore he was risen from the dead, his disciples remembered that he had said this unto them; and they believed the scripture, and the word which Jesus had said.

23

wV de hn en ierosolumoiV en tw pasca en th eorth polloi episteusan eiV to onoma autou qewrounteV autou ta shmeia a epoiei
2:23 Now when he was in Jerusalem at the passover, in the feast [day], many believed in his name, when they saw the miracles which he did.

24

autoV de o ihsouV ouk episteuen eauton autoiV dia to auton ginwskein pantaV
2:24 But Jesus did not commit himself unto them, because he knew all [men],

25

kai oti ou creian eicen ina tiV marturhsh peri tou anqrwpou autoV gar eginwsken ti hn en tw anqrwpw
2:25 And needed not that any should testify of man: for he knew what was in man.

John 3


John Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 2

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 3

1

hn de anqrwpoV ek twn farisaiwn nikodhmoV onoma autw arcwn twn ioudaiwn
3:1 There was a man of the Pharisees, named Nicodemus, a ruler of the Jews:

2

outoV hlqen proV ton ihsoun nuktoV kai eipen autw rabbi oidamen oti apo qeou elhluqaV didaskaloV oudeiV gar tauta ta shmeia dunatai poiein a su poieiV ean mh h o qeoV met autou
3:2 The same came to Jesus by night, and said unto him, Rabbi, we know that thou art a teacher come from God: for no man can do these miracles that thou doest, except God be with him.

3

apekriqh o ihsouV kai eipen autw amhn amhn legw soi ean mh tiV gennhqh anwqen ou dunatai idein thn basileian tou qeou
3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be born again, he cannot see the kingdom of God.

4

legei proV auton o nikodhmoV pwV dunatai anqrwpoV gennhqhnai gerwn wn mh dunatai eiV thn koilian thV mhtroV autou deuteron eiselqein kai gennhqhnai
3:4 Nicodemus saith unto him, How can a man be born when he is old? can he enter the second time into his mother's womb, and be born?

5

apekriqh o ihsouV amhn amhn legw soi ean mh tiV gennhqh ex udatoV kai pneumatoV ou dunatai eiselqein eiV thn basileian tou qeou
3:5 Jesus answered, Verily, verily, I say unto thee, Except a man be born of water and [of] the Spirit, he cannot enter into the kingdom of God.

6

to gegennhmenon ek thV sarkoV sarx estin kai to gegennhmenon ek tou pneumatoV pneuma estin
3:6 That which is born of the flesh is flesh; and that which is born of the Spirit is spirit.

7

mh qaumashV oti eipon soi dei umaV gennhqhnai anwqen
3:7 Marvel not that I said unto thee, Ye must be born again.

8

to pneuma opou qelei pnei kai thn fwnhn autou akoueiV all ouk oidaV poqen ercetai kai pou upagei outwV estin paV o gegennhmenoV ek tou pneumatoV
3:8 The wind bloweth where it listeth, and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit.

9

apekriqh nikodhmoV kai eipen autw pwV dunatai tauta genesqai
3:9 Nicodemus answered and said unto him, How can these things be?

10

apekriqh o ihsouV kai eipen autw su ei o didaskaloV tou israhl kai tauta ou ginwskeiV
3:10 Jesus answered and said unto him, Art thou a master of Israel, and knowest not these things?

11

amhn amhn legw soi oti o oidamen laloumen kai o ewrakamen marturoumen kai thn marturian hmwn ou lambanete
3:11 Verily, verily, I say unto thee, We speak that we do know, and testify that we have seen; and ye receive not our witness.

12

ei ta epigeia eipon umin kai ou pisteuete pwV ean eipw umin ta epourania pisteusete
3:12 If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you [of] heavenly things?

13

kai oudeiV anabebhken eiV ton ouranon ei mh o ek tou ouranou katabaV o uioV tou anqrwpou o wn en tw ouranw
3:13 And no man hath ascended up to heaven, but he that came down from heaven, [even] the Son of man which is in heaven.

14

kai kaqwV mwshV uywsen ton ofin en th erhmw outwV uywqhnai dei ton uion tou anqrwpou
3:14 And as Moses lifted up the serpent in the wilderness, even so must the Son of man be lifted up:

15

ina paV o pisteuwn eiV auton mh apolhtai all ech zwhn aiwnion
3:15 That whosoever believeth in him should not perish, but have eternal life.

16

outwV gar hgaphsen o qeoV ton kosmon wste ton uion autou ton monogenh edwken ina paV o pisteuwn eiV auton mh apolhtai all ech zwhn aiwnion
3:16 For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

17

ou gar apesteilen o qeoV ton uion autou eiV ton kosmon ina krinh ton kosmon all ina swqh o kosmoV di autou
3:17 For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

18

o pisteuwn eiV auton ou krinetai o de mh pisteuwn hdh kekritai oti mh pepisteuken eiV to onoma tou monogenouV uiou tou qeou
3:18 He that believeth on him is not condemned: but he that believeth not is condemned already, because he hath not believed in the name of the only begotten Son of God.

19

auth de estin h krisiV oti to fwV elhluqen eiV ton kosmon kai hgaphsan oi anqrwpoi mallon to skotoV h to fwV hn gar ponhra autwn ta erga
3:19 And this is the condemnation, that light is come into the world, and men loved darkness rather than light, because their deeds were evil.

20

paV gar o faula prasswn misei to fwV kai ouk ercetai proV to fwV ina mh elegcqh ta erga autou
3:20 For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved.

21

o de poiwn thn alhqeian ercetai proV to fwV ina fanerwqh autou ta erga oti en qew estin eirgasmena
3:21 But he that doeth truth cometh to the light, that his deeds may be made manifest, that they are wrought in God.

22

meta tauta hlqen o ihsouV kai oi maqhtai autou eiV thn ioudaian ghn kai ekei dietriben met autwn kai ebaptizen
3:22 After these things came Jesus and his disciples into the land of Judaea; and there he tarried with them, and baptized.

23

hn de kai iwannhV baptizwn en ainwn egguV tou saleim oti udata polla hn ekei kai pareginonto kai ebaptizonto
3:23 And John also was baptizing in Aenon near to Salim, because there was much water there: and they came, and were baptized.

24

oupw gar hn beblhmenoV eiV thn fulakhn o iwannhV
3:24 For John was not yet cast into prison.

25

egeneto oun zhthsiV ek twn maqhtwn iwannou meta ioudaiwn peri kaqarismou
3:25 Then there arose a question between [some] of John's disciples and the Jews about purifying.

26

kai hlqon proV ton iwannhn kai eipon autw rabbi oV hn meta sou peran tou iordanou w su memarturhkaV ide outoV baptizei kai panteV ercontai proV auton
3:26 And they came unto John, and said unto him, Rabbi, he that was with thee beyond Jordan, to whom thou barest witness, behold, the same baptizeth, and all [men] come to him.

27

apekriqh iwannhV kai eipen ou dunatai anqrwpoV lambanein ouden ean mh h dedomenon autw ek tou ouranou
3:27 John answered and said, A man can receive nothing, except it be given him from heaven.

28

autoi umeiV moi martureite oti eipon ouk eimi egw o cristoV all oti apestalmenoV eimi emprosqen ekeinou
3:28 Ye yourselves bear me witness, that I said, I am not the Christ, but that I am sent before him.

29

o ecwn thn numfhn numfioV estin o de filoV tou numfiou o esthkwV kai akouwn autou cara cairei dia thn fwnhn tou numfiou auth oun h cara h emh peplhrwtai
3:29 He that hath the bride is the bridegroom: but the friend of the bridegroom, which standeth and heareth him, rejoiceth greatly because of the bridegroom's voice: this my joy therefore is fulfilled.

30

ekeinon dei auxanein eme de elattousqai
3:30 He must increase, but I [must] decrease.

31

o anwqen ercomenoV epanw pantwn estin o wn ek thV ghV ek thV ghV estin kai ek thV ghV lalei o ek tou ouranou ercomenoV epanw pantwn estin
3:31 He that cometh from above is above all: he that is of the earth is earthly, and speaketh of the earth: he that cometh from heaven is above all.

32

kai o ewraken kai hkousen touto marturei kai thn marturian autou oudeiV lambanei
3:32 And what he hath seen and heard, that he testifieth; and no man receiveth his testimony.

33

o labwn autou thn marturian esfragisen oti o qeoV alhqhV estin
3:33 He that hath received his testimony hath set to his seal that God is true.

34

on gar apesteilen o qeoV ta rhmata tou qeou lalei ou gar ek metrou didwsin o qeoV to pneuma
3:34 For he whom God hath sent speaketh the words of God: for God giveth not the Spirit by measure [unto him].

35

o pathr agapa ton uion kai panta dedwken en th ceiri autou
3:35 The Father loveth the Son, and hath given all things into his hand.

36

o pisteuwn eiV ton uion ecei zwhn aiwnion o de apeiqwn tw uiw ouk oyetai zwhn all h orgh tou qeou menei ep auton
3:36 He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him.

John 4


John Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 3

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 4

1

wV oun egnw o kurioV oti hkousan oi farisaioi oti ihsouV pleionaV maqhtaV poiei kai baptizei h iwannhV
4:1 When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John,

2

kaitoige ihsouV autoV ouk ebaptizen all oi maqhtai autou
4:2 (Though Jesus himself baptized not, but his disciples,)

3

afhken thn ioudaian kai aphlqen palin eiV thn galilaian
4:3 He left Judaea, and departed again into Galilee.

4

edei de auton diercesqai dia thV samareiaV
4:4 And he must needs go through Samaria.

5

ercetai oun eiV polin thV samareiaV legomenhn sucar plhsion tou cwriou o edwken iakwb iwshf tw uiw autou
4:5 Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph.

6

hn de ekei phgh tou iakwb o oun ihsouV kekopiakwV ek thV odoiporiaV ekaqezeto outwV epi th phgh wra hn wsei ekth
4:6 Now Jacob's well was there. Jesus therefore, being wearied with [his] journey, sat thus on the well: [and] it was about the sixth hour.

7

ercetai gunh ek thV samareiaV antlhsai udwr legei auth o ihsouV doV moi piein
4:7 There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink.

8

oi gar maqhtai autou apelhluqeisan eiV thn polin ina trofaV agoraswsin
4:8 (For his disciples were gone away unto the city to buy meat.)

9

legei oun autw h gunh h samareitiV pwV su ioudaioV wn par emou piein aiteiV oushV gunaikoV samareitidoV ou gar sugcrwntai ioudaioi samareitaiV
4:9 Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria? for the Jews have no dealings with the Samaritans.

10

apekriqh ihsouV kai eipen auth ei hdeiV thn dwrean tou qeou kai tiV estin o legwn soi doV moi piein su an hthsaV auton kai edwken an soi udwr zwn
4:10 Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink; thou wouldest have asked of him, and he would have given thee living water.

11

legei autw h gunh kurie oute antlhma eceiV kai to frear estin baqu poqen oun eceiV to udwr to zwn
4:11 The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water?

12

mh su meizwn ei tou patroV hmwn iakwb oV edwken hmin to frear kai autoV ex autou epien kai oi uioi autou kai ta qremmata autou
4:12 Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle?

13

apekriqh o ihsouV kai eipen auth paV o pinwn ek tou udatoV toutou diyhsei palin
4:13 Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again:

14

oV d an pih ek tou udatoV ou egw dwsw autw ou mh diyhsh eiV ton aiwna alla to udwr o dwsw autw genhsetai en autw phgh udatoV allomenou eiV zwhn aiwnion
4:14 But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life.

15

legei proV auton h gunh kurie doV moi touto to udwr ina mh diyw mhde ercwmai enqade antlein
4:15 The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw.

16

legei auth o ihsouV upage fwnhson ton andra sou kai elqe enqade
4:16 Jesus saith unto her, Go, call thy husband, and come hither.

17

apekriqh h gunh kai eipen ouk ecw andra legei auth o ihsouV kalwV eipaV oti andra ouk ecw
4:17 The woman answered and said, I have no husband. Jesus said unto her, Thou hast well said, I have no husband:

18

pente gar andraV esceV kai nun on eceiV ouk estin sou anhr touto alhqeV eirhkaV
4:18 For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly.

19

legei autw h gunh kurie qewrw oti profhthV ei su
4:19 The woman saith unto him, Sir, I perceive that thou art a prophet.

20

oi patereV hmwn en toutw tw orei prosekunhsan kai umeiV legete oti en ierosolumoiV estin o topoV opou dei proskunein
4:20 Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship.

21

legei auth o ihsouV gunai pisteuson moi oti ercetai wra ote oute en tw orei toutw oute en ierosolumoiV proskunhsete tw patri
4:21 Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father.

22

umeiV proskuneite o ouk oidate hmeiV proskunoumen o oidamen oti h swthria ek twn ioudaiwn estin
4:22 Ye worship ye know not what: we know what we worship: for salvation is of the Jews.

23

all ercetai wra kai nun estin ote oi alhqinoi proskunhtai proskunhsousin tw patri en pneumati kai alhqeia kai gar o pathr toioutouV zhtei touV proskunountaV auton
4:23 But the hour cometh, and now is, when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him.

24

pneuma o qeoV kai touV proskunountaV auton en pneumati kai alhqeia dei proskunein
4:24 God [is] a Spirit: and they that worship him must worship [him] in spirit and in truth.

25

legei autw h gunh oida oti messiaV ercetai o legomenoV cristoV otan elqh ekeinoV anaggelei hmin panta
4:25 The woman saith unto him, I know that Messias cometh, which is called Christ: when he is come, he will tell us all things.

26

legei auth o ihsouV egw eimi o lalwn soi
4:26 Jesus saith unto her, I that speak unto thee am [he].

27

kai epi toutw hlqon oi maqhtai autou kai eqaumasan oti meta gunaikoV elalei oudeiV mentoi eipen ti zhteiV h ti laleiV met authV
4:27 And upon this came his disciples, and marvelled that he talked with the woman: yet no man said, What seekest thou? or, Why talkest thou with her?

28

afhken oun thn udrian authV h gunh kai aphlqen eiV thn polin kai legei toiV anqrwpoiV
4:28 The woman then left her waterpot, and went her way into the city, and saith to the men,

29

deute idete anqrwpon oV eipen moi panta osa epoihsa mhti outoV estin o cristoV
4:29 Come, see a man, which told me all things that ever I did: is not this the Christ?

30

exhlqon oun ek thV polewV kai hrconto proV auton
4:30 Then they went out of the city, and came unto him.

31

en de tw metaxu hrwtwn auton oi maqhtai legonteV rabbi fage
4:31 In the mean while his disciples prayed him, saying, Master, eat.

32

o de eipen autoiV egw brwsin ecw fagein hn umeiV ouk oidate
4:32 But he said unto them, I have meat to eat that ye know not of.

33

elegon oun oi maqhtai proV allhlouV mh tiV hnegken autw fagein
4:33 Therefore said the disciples one to another, Hath any man brought him [ought] to eat?

34

legei autoiV o ihsouV emon brwma estin ina poiw to qelhma tou pemyantoV me kai teleiwsw autou to ergon
4:34 Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work.

35

ouc umeiV legete oti eti tetramhnon estin kai o qerismoV ercetai idou legw umin eparate touV ofqalmouV umwn kai qeasasqe taV cwraV oti leukai eisin proV qerismon hdh
4:35 Say not ye, There are yet four months, and [then] cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest.

36

kai o qerizwn misqon lambanei kai sunagei karpon eiV zwhn aiwnion ina kai o speirwn omou cairh kai o qerizwn
4:36 And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together.

37

en gar toutw o logoV estin o alhqinoV oti alloV estin o speirwn kai alloV o qerizwn
4:37 And herein is that saying true, One soweth, and another reapeth.

38

egw apesteila umaV qerizein o ouc umeiV kekopiakate alloi kekopiakasin kai umeiV eiV ton kopon autwn eiselhluqate
4:38 I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours.

39

ek de thV polewV ekeinhV polloi episteusan eiV auton twn samareitwn dia ton logon thV gunaikoV marturoushV oti eipen moi panta osa epoihsa
4:39 And many of the Samaritans of that city believed on him for the saying of the woman, which testified, He told me all that ever I did.

40

wV oun hlqon proV auton oi samareitai hrwtwn auton meinai par autoiV kai emeinen ekei duo hmeraV
4:40 So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days.

41

kai pollw pleiouV episteusan dia ton logon autou
4:41 And many more believed because of his own word;

42

th te gunaiki elegon oti ouketi dia thn shn lalian pisteuomen autoi gar akhkoamen kai oidamen oti outoV estin alhqwV o swthr tou kosmou o cristoV
4:42 And said unto the woman, Now we believe, not because of thy saying: for we have heard [him] ourselves, and know that this is indeed the Christ, the Saviour of the world.

43

meta de taV duo hmeraV exhlqen ekeiqen kai aphlqen eiV thn galilaian
4:43 Now after two days he departed thence, and went into Galilee.

44

autoV gar o ihsouV emarturhsen oti profhthV en th idia patridi timhn ouk ecei
4:44 For Jesus himself testified, that a prophet hath no honour in his own country.

45

ote oun hlqen eiV thn galilaian edexanto auton oi galilaioi panta ewrakoteV a epoihsen en ierosolumoiV en th eorth kai autoi gar hlqon eiV thn eorthn
4:45 Then when he was come into Galilee, the Galilaeans received him, having seen all the things that he did at Jerusalem at the feast: for they also went unto the feast.

46

hlqen oun o ihsouV palin eiV thn kana thV galilaiaV opou epoihsen to udwr oinon kai hn tiV basilikoV ou o uioV hsqenei en kapernaoum
4:46 So Jesus came again into Cana of Galilee, where he made the water wine. And there was a certain nobleman, whose son was sick at Capernaum.

47

outoV akousaV oti ihsouV hkei ek thV ioudaiaV eiV thn galilaian aphlqen proV auton kai hrwta auton ina katabh kai iashtai autou ton uion hmellen gar apoqnhskein
4:47 When he heard that Jesus was come out of Judaea into Galilee, he went unto him, and besought him that he would come down, and heal his son: for he was at the point of death.

48

eipen oun o ihsouV proV auton ean mh shmeia kai terata idhte ou mh pisteushte
4:48 Then said Jesus unto him, Except ye see signs and wonders, ye will not believe.

49

legei proV auton o basilikoV kurie katabhqi prin apoqanein to paidion mou
4:49 The nobleman saith unto him, Sir, come down ere my child die.

50

legei autw o ihsouV poreuou o uioV sou zh kai episteusen o anqrwpoV tw logw w eipen autw ihsouV kai eporeueto
4:50 Jesus saith unto him, Go thy way; thy son liveth. And the man believed the word that Jesus had spoken unto him, and he went his way.

51

hdh de autou katabainontoV oi douloi autou aphnthsan autw kai aphggeilan legonteV oti o paiV sou zh
4:51 And as he was now going down, his servants met him, and told [him], saying, Thy son liveth.

52

epuqeto oun par autwn thn wran en h komyoteron escen kai eipon autw oti cqeV wran ebdomhn afhken auton o puretoV
4:52 Then enquired he of them the hour when he began to amend. And they said unto him, Yesterday at the seventh hour the fever left him.

53

egnw oun o pathr oti en ekeinh th wra en h eipen autw o ihsouV oti o uioV sou zh kai episteusen autoV kai h oikia autou olh
4:53 So the father knew that [it was] at the same hour, in the which Jesus said unto him, Thy son liveth: and himself believed, and his whole house.

54

touto palin deuteron shmeion epoihsen o ihsouV elqwn ek thV ioudaiaV eiV thn galilaian
4:54 This [is] again the second miracle [that] Jesus did, when he was come out of Judaea into Galilee.

John 5


John Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 4

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 5

1

meta tauta hn eorth twn ioudaiwn kai anebh o ihsouV eiV ierosoluma
5:1 After this there was a feast of the Jews; and Jesus went up to Jerusalem.

2

estin de en toiV ierosolumoiV epi th probatikh kolumbhqra h epilegomenh ebraisti bhqesda pente stoaV ecousa
5:2 Now there is at Jerusalem by the sheep [market] a pool, which is called in the Hebrew tongue Bethesda, having five porches.

3

en tautaiV katekeito plhqoV polu twn asqenountwn tuflwn cwlwn xhrwn ekdecomenwn thn tou udatoV kinhsin
5:3 In these lay a great multitude of impotent folk, of blind, halt, withered, waiting for the moving of the water.

4

aggeloV gar kata kairon katebainen en th kolumbhqra kai etarassen to udwr o oun prwtoV embaV meta thn tarachn tou udatoV ugihV egineto w dhpote kateiceto noshmati
5:4 For an angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had.

5

hn de tiV anqrwpoV ekei triakontaoktw eth ecwn en th asqeneia
5:5 And a certain man was there, which had an infirmity thirty and eight years.

6

touton idwn o ihsouV katakeimenon kai gnouV oti polun hdh cronon ecei legei autw qeleiV ugihV genesqai
5:6 When Jesus saw him lie, and knew that he had been now a long time [in that case], he saith unto him, Wilt thou be made whole?

7

apekriqh autw o asqenwn kurie anqrwpon ouk ecw ina otan taracqh to udwr ballh me eiV thn kolumbhqran en w de ercomai egw alloV pro emou katabainei
5:7 The impotent man answered him, Sir, I have no man, when the water is troubled, to put me into the pool: but while I am coming, another steppeth down before me.

8

legei autw o ihsouV egeirai aron ton krabbaton sou kai peripatei
5:8 Jesus saith unto him, Rise, take up thy bed, and walk.

9

kai euqewV egeneto ugihV o anqrwpoV kai hren ton krabbaton autou kai periepatei hn de sabbaton en ekeinh th hmera
5:9 And immediately the man was made whole, and took up his bed, and walked: and on the same day was the sabbath.

10

elegon oun oi ioudaioi tw teqerapeumenw sabbaton estin ouk exestin soi arai ton krabbaton
5:10 The Jews therefore said unto him that was cured, It is the sabbath day: it is not lawful for thee to carry [thy] bed.

11

apekriqh autoiV o poihsaV me ugih ekeinoV moi eipen aron ton krabbaton sou kai peripatei
5:11 He answered them, He that made me whole, the same said unto me, Take up thy bed, and walk.

12

hrwthsan oun auton tiV estin o anqrwpoV o eipwn soi aron ton krabbaton sou kai peripatei
5:12 Then asked they him, What man is that which said unto thee, Take up thy bed, and walk?

13

o de iaqeiV ouk hdei tiV estin o gar ihsouV exeneusen oclou ontoV en tw topw
5:13 And he that was healed wist not who it was: for Jesus had conveyed himself away, a multitude being in [that] place.

14

meta tauta euriskei auton o ihsouV en tw ierw kai eipen autw ide ugihV gegonaV mhketi amartane ina mh ceiron ti soi genhtai
5:14 Afterward Jesus findeth him in the temple, and said unto him, Behold, thou art made whole: sin no more, lest a worse thing come unto thee.

15

aphlqen o anqrwpoV kai anhggeilen toiV ioudaioiV oti ihsouV estin o poihsaV auton ugih
5:15 The man departed, and told the Jews that it was Jesus, which had made him whole.

16

kai dia touto ediwkon ton ihsoun oi ioudaioi kai ezhtoun auton apokteinai oti tauta epoiei en sabbatw
5:16 And therefore did the Jews persecute Jesus, and sought to slay him, because he had done these things on the sabbath day.

17

o de ihsouV apekrinato autoiV o pathr mou ewV arti ergazetai kagw ergazomai
5:17 But Jesus answered them, My Father worketh hitherto, and I work.

18

dia touto oun mallon ezhtoun auton oi ioudaioi apokteinai oti ou monon eluen to sabbaton alla kai patera idion elegen ton qeon ison eauton poiwn tw qew
5:18 Therefore the Jews sought the more to kill him, because he not only had broken the sabbath, but said also that God was his Father, making himself equal with God.

19

apekrinato oun o ihsouV kai eipen autoiV amhn amhn legw umin ou dunatai o uioV poiein af eautou ouden ean mh ti bleph ton patera poiounta a gar an ekeinoV poih tauta kai o uioV omoiwV poiei
5:19 Then answered Jesus and said unto them, Verily, verily, I say unto you, The Son can do nothing of himself, but what he seeth the Father do: for what things soever he doeth, these also doeth the Son likewise.

20

o gar pathr filei ton uion kai panta deiknusin autw a autoV poiei kai meizona toutwn deixei autw erga ina umeiV qaumazhte
5:20 For the Father loveth the Son, and sheweth him all things that himself doeth: and he will shew him greater works than these, that ye may marvel.

21

wsper gar o pathr egeirei touV nekrouV kai zwopoiei outwV kai o uioV ouV qelei zwopoiei
5:21 For as the Father raiseth up the dead, and quickeneth [them]; even so the Son quickeneth whom he will.

22

oude gar o pathr krinei oudena alla thn krisin pasan dedwken tw uiw
5:22 For the Father judgeth no man, but hath committed all judgment unto the Son:

23

ina panteV timwsin ton uion kaqwV timwsin ton patera o mh timwn ton uion ou tima ton patera ton pemyanta auton
5:23 That all [men] should honour the Son, even as they honour the Father. He that honoureth not the Son honoureth not the Father which hath sent him.

24

amhn amhn legw umin oti o ton logon mou akouwn kai pisteuwn tw pemyanti me ecei zwhn aiwnion kai eiV krisin ouk ercetai alla metabebhken ek tou qanatou eiV thn zwhn
5:24 Verily, verily, I say unto you, He that heareth my word, and believeth on him that sent me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life.

25

amhn amhn legw umin oti ercetai wra kai nun estin ote oi nekroi akousontai thV fwnhV tou uiou tou qeou kai oi akousanteV zhsontai
5:25 Verily, verily, I say unto you, The hour is coming, and now is, when the dead shall hear the voice of the Son of God: and they that hear shall live.

26

wsper gar o pathr ecei zwhn en eautw outwV edwken kai tw uiw zwhn ecein en eautw
5:26 For as the Father hath life in himself; so hath he given to the Son to have life in himself;

27

kai exousian edwken autw kai krisin poiein oti uioV anqrwpou estin
5:27 And hath given him authority to execute judgment also, because he is the Son of man.

28

mh qaumazete touto oti ercetai wra en h panteV oi en toiV mnhmeioiV akousontai thV fwnhV autou
5:28 Marvel not at this: for the hour is coming, in the which all that are in the graves shall hear his voice,

29

kai ekporeusontai oi ta agaqa poihsanteV eiV anastasin zwhV oi de ta faula praxanteV eiV anastasin krisewV
5:29 And shall come forth; they that have done good, unto the resurrection of life; and they that have done evil, unto the resurrection of damnation.

30

ou dunamai egw poiein ap emautou ouden kaqwV akouw krinw kai h krisiV h emh dikaia estin oti ou zhtw to qelhma to emon alla to qelhma tou pemyantoV me patroV
5:30 I can of mine own self do nothing: as I hear, I judge: and my judgment is just; because I seek not mine own will, but the will of the Father which hath sent me.

31

ean egw marturw peri emautou h marturia mou ouk estin alhqhV
5:31 If I bear witness of myself, my witness is not true.

32

alloV estin o marturwn peri emou kai oida oti alhqhV estin h marturia hn marturei peri emou
5:32 There is another that beareth witness of me; and I know that the witness which he witnesseth of me is true.

33

umeiV apestalkate proV iwannhn kai memarturhken th alhqeia
5:33 Ye sent unto John, and he bare witness unto the truth.

34

egw de ou para anqrwpou thn marturian lambanw alla tauta legw ina umeiV swqhte
5:34 But I receive not testimony from man: but these things I say, that ye might be saved.

35

ekeinoV hn o lucnoV o kaiomenoV kai fainwn umeiV de hqelhsate agalliasqhnai proV wran en tw fwti autou
5:35 He was a burning and a shining light: and ye were willing for a season to rejoice in his light.

36

egw de ecw thn marturian meizw tou iwannou ta gar erga a edwken moi o pathr ina teleiwsw auta auta ta erga a egw poiw marturei peri emou oti o pathr me apestalken
5:36 But I have greater witness than [that] of John: for the works which the Father hath given me to finish, the same works that I do, bear witness of me, that the Father hath sent me.

37

kai o pemyaV me pathr autoV memarturhken peri emou oute fwnhn autou akhkoate pwpote oute eidoV autou ewrakate
5:37 And the Father himself, which hath sent me, hath borne witness of me. Ye have neither heard his voice at any time, nor seen his shape.

38

kai ton logon autou ouk ecete menonta en umin oti on apesteilen ekeinoV toutw umeiV ou pisteuete
5:38 And ye have not his word abiding in you: for whom he hath sent, him ye believe not.

39

ereunate taV grafaV oti umeiV dokeite en autaiV zwhn aiwnion ecein kai ekeinai eisin ai marturousai peri emou
5:39 Search the scriptures; for in them ye think ye have eternal life: and they are they which testify of me.

40

kai ou qelete elqein proV me ina zwhn echte
5:40 And ye will not come to me, that ye might have life.

41

doxan para anqrwpwn ou lambanw
5:41 I receive not honour from men.

42

all egnwka umaV oti thn agaphn tou qeou ouk ecete en eautoiV
5:42 But I know you, that ye have not the love of God in you.

43

egw elhluqa en tw onomati tou patroV mou kai ou lambanete me ean alloV elqh en tw onomati tw idiw ekeinon lhyesqe
5:43 I am come in my Father's name, and ye receive me not: if another shall come in his own name, him ye will receive.

44

pwV dunasqe umeiV pisteusai doxan para allhlwn lambanonteV kai thn doxan thn para tou monou qeou ou zhteite
5:44 How can ye believe, which receive honour one of another, and seek not the honour that [cometh] from God only?

45

mh dokeite oti egw kathgorhsw umwn proV ton patera estin o kathgorwn umwn mwshV eiV on umeiV hlpikate
5:45 Do not think that I will accuse you to the Father: there is [one] that accuseth you, [even] Moses, in whom ye trust.

46

ei gar episteuete mwsh episteuete an emoi peri gar emou ekeinoV egrayen
5:46 For had ye believed Moses, ye would have believed me: for he wrote of me.

47

ei de toiV ekeinou grammasin ou pisteuete pwV toiV emoiV rhmasin pisteusete
5:47 But if ye believe not his writings, how shall ye believe my words?

John 6


John Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 5

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 6

1

meta tauta aphlqen o ihsouV peran thV qalasshV thV galilaiaV thV tiberiadoV
6:1 After these things Jesus went over the sea of Galilee, which is [the sea] of Tiberias.

2

kai hkolouqei autw ocloV poluV oti ewrwn autou ta shmeia a epoiei epi twn asqenountwn
6:2 And a great multitude followed him, because they saw his miracles which he did on them that were diseased.

3

anhlqen de eiV to oroV o ihsouV kai ekei ekaqhto meta twn maqhtwn autou
6:3 And Jesus went up into a mountain, and there he sat with his disciples.

4

hn de egguV to pasca h eorth twn ioudaiwn
6:4 And the passover, a feast of the Jews, was nigh.

5

eparaV oun o ihsouV touV ofqalmouV kai qeasamenoV oti poluV ocloV ercetai proV auton legei proV ton filippon poqen agorasomen artouV ina fagwsin outoi
6:5 When Jesus then lifted up [his] eyes, and saw a great company come unto him, he saith unto Philip, Whence shall we buy bread, that these may eat?

6

touto de elegen peirazwn auton autoV gar hdei ti emellen poiein
6:6 And this he said to prove him: for he himself knew what he would do.

7

apekriqh autw filippoV diakosiwn dhnariwn artoi ouk arkousin autoiV ina ekastoV autwn bracu ti labh
6:7 Philip answered him, Two hundred pennyworth of bread is not sufficient for them, that every one of them may take a little.

8

legei autw eiV ek twn maqhtwn autou andreaV o adelfoV simwnoV petrou
6:8 One of his disciples, Andrew, Simon Peter's brother, saith unto him,

9

estin paidarion en wde o ecei pente artouV kriqinouV kai duo oyaria alla tauta ti estin eiV tosoutouV
6:9 There is a lad here, which hath five barley loaves, and two small fishes: but what are they among so many?

10

eipen de o ihsouV poihsate touV anqrwpouV anapesein hn de cortoV poluV en tw topw anepeson oun oi andreV ton ariqmon wsei pentakiscilioi
6:10 And Jesus said, Make the men sit down. Now there was much grass in the place. So the men sat down, in number about five thousand.

11

elaben de touV artouV o ihsouV kai eucaristhsaV diedwken toiV maqhtaiV oi de maqhtai toiV anakeimenoiV omoiwV kai ek twn oyariwn oson hqelon
6:11 And Jesus took the loaves; and when he had given thanks, he distributed to the disciples, and the disciples to them that were set down; and likewise of the fishes as much as they would.

12

wV de eneplhsqhsan legei toiV maqhtaiV autou sunagagete ta perisseusanta klasmata ina mh ti apolhtai
6:12 When they were filled, he said unto his disciples, Gather up the fragments that remain, that nothing be lost.

13

sunhgagon oun kai egemisan dwdeka kofinouV klasmatwn ek twn pente artwn twn kriqinwn a eperisseusen toiV bebrwkosin
6:13 Therefore they gathered [them] together, and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten.

14

oi oun anqrwpoi idonteV o epoihsen shmeion o ihsouV elegon oti outoV estin alhqwV o profhthV o ercomenoV eiV ton kosmon
6:14 Then those men, when they had seen the miracle that Jesus did, said, This is of a truth that prophet that should come into the world.

15

ihsouV oun gnouV oti mellousin ercesqai kai arpazein auton ina poihswsin auton basilea anecwrhsen palin eiV to oroV autoV monoV
6:15 When Jesus therefore perceived that they would come and take him by force, to make him a king, he departed again into a mountain himself alone.

16

wV de oyia egeneto katebhsan oi maqhtai autou epi thn qalassan
6:16 And when even was [now] come, his disciples went down unto the sea,

17

kai embanteV eiV to ploion hrconto peran thV qalasshV eiV kapernaoum kai skotia hdh egegonei kai ouk elhluqei proV autouV o ihsouV
6:17 And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them.

18

h te qalassa anemou megalou pneontoV dihgeireto
6:18 And the sea arose by reason of a great wind that blew.

19

elhlakoteV oun wV stadiouV eikosipente h triakonta qewrousin ton ihsoun peripatounta epi thV qalasshV kai egguV tou ploiou ginomenon kai efobhqhsan
6:19 So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid.

20

o de legei autoiV egw eimi mh fobeisqe
6:20 But he saith unto them, It is I; be not afraid.

21

hqelon oun labein auton eiV to ploion kai euqewV to ploion egeneto epi thV ghV eiV hn uphgon
6:21 Then they willingly received him into the ship: and immediately the ship was at the land whither they went.

22

th epaurion o ocloV o esthkwV peran thV qalasshV idwn oti ploiarion allo ouk hn ekei ei mh en ekeino eiV o enebhsan oi maqhtai autou kai oti ou suneishlqen toiV maqhtaiV autou o ihsouV eiV to ploiarion alla monoi oi maqhtai autou aphlqon
6:22 The day following, when the people which stood on the other side of the sea saw that there was none other boat there, save that one whereinto his disciples were entered, and that Jesus went not with his disciples into the boat, but [that] his disciples were gone away alone;

23

alla de hlqen ploiaria ek tiberiadoV egguV tou topou opou efagon ton arton eucaristhsantoV tou kuriou
6:23 (Howbeit there came other boats from Tiberias nigh unto the place where they did eat bread, after that the Lord had given thanks:)

24

ote oun eiden o ocloV oti ihsouV ouk estin ekei oude oi maqhtai autou enebhsan kai autoi eiV ta ploia kai hlqon eiV kapernaoum zhtounteV ton ihsoun
6:24 When the people therefore saw that Jesus was not there, neither his disciples, they also took shipping, and came to Capernaum, seeking for Jesus.

25

kai euronteV auton peran thV qalasshV eipon autw rabbi pote wde gegonaV
6:25 And when they had found him on the other side of the sea, they said unto him, Rabbi, when camest thou hither?

26

apekriqh autoiV o ihsouV kai eipen amhn amhn legw umin zhteite me ouc oti eidete shmeia all oti efagete ek twn artwn kai ecortasqhte
6:26 Jesus answered them and said, Verily, verily, I say unto you, Ye seek me, not because ye saw the miracles, but because ye did eat of the loaves, and were filled.

27

ergazesqe mh thn brwsin thn apollumenhn alla thn brwsin thn menousan eiV zwhn aiwnion hn o uioV tou anqrwpou umin dwsei touton gar o pathr esfragisen o qeoV
6:27 Labour not for the meat which perisheth, but for that meat which endureth unto everlasting life, which the Son of man shall give unto you: for him hath God the Father sealed.

28

eipon oun proV auton ti poioumen ina ergazwmeqa ta erga tou qeou
6:28 Then said they unto him, What shall we do, that we might work the works of God?

29

apekriqh o ihsouV kai eipen autoiV touto estin to ergon tou qeou ina pisteushte eiV on apesteilen ekeinoV
6:29 Jesus answered and said unto them, This is the work of God, that ye believe on him whom he hath sent.

30

eipon oun autw ti oun poieiV su shmeion ina idwmen kai pisteuswmen soi ti ergazh
6:30 They said therefore unto him, What sign shewest thou then, that we may see, and believe thee? what dost thou work?

31

oi patereV hmwn to manna efagon en th erhmw kaqwV estin gegrammenon arton ek tou ouranou edwken autoiV fagein
6:31 Our fathers did eat manna in the desert; as it is written, He gave them bread from heaven to eat.

32

eipen oun autoiV o ihsouV amhn amhn legw umin ou mwshV dedwken umin ton arton ek tou ouranou all o pathr mou didwsin umin ton arton ek tou ouranou ton alhqinon
6:32 Then Jesus said unto them, Verily, verily, I say unto you, Moses gave you not that bread from heaven; but my Father giveth you the true bread from heaven.

33

o gar artoV tou qeou estin o katabainwn ek tou ouranou kai zwhn didouV tw kosmw
6:33 For the bread of God is he which cometh down from heaven, and giveth life unto the world.

34

eipon oun proV auton kurie pantote doV hmin ton arton touton
6:34 Then said they unto him, Lord, evermore give us this bread.

35

eipen de autoiV o ihsouV egw eimi o artoV thV zwhV o ercomenoV proV me ou mh peinash kai o pisteuwn eiV eme ou mh diyhsh pwpote
6:35 And Jesus said unto them, I am the bread of life: he that cometh to me shall never hunger; and he that believeth on me shall never thirst.

36

all eipon umin oti kai ewrakate me kai ou pisteuete
6:36 But I said unto you, That ye also have seen me, and believe not.

37

pan o didwsin moi o pathr proV eme hxei kai ton ercomenon proV me ou mh ekbalw exw
6:37 All that the Father giveth me shall come to me; and him that cometh to me I will in no wise cast out.

38

oti katabebhka ek tou ouranou ouc ina poiw to qelhma to emon alla to qelhma tou pemyantoV me
6:38 For I came down from heaven, not to do mine own will, but the will of him that sent me.

39

touto de estin to qelhma tou pemyantoV me patroV ina pan o dedwken moi mh apolesw ex autou alla anasthsw auto en th escath hmera
6:39 And this is the Father's will which hath sent me, that of all which he hath given me I should lose nothing, but should raise it up again at the last day.

40

touto de estin to qelhma tou pemyantoV me ina paV o qewrwn ton uion kai pisteuwn eiV auton ech zwhn aiwnion kai anasthsw auton egw th escath hmera
6:40 And this is the will of him that sent me, that every one which seeth the Son, and believeth on him, may have everlasting life: and I will raise him up at the last day.

41

egogguzon oun oi ioudaioi peri autou oti eipen egw eimi o artoV o katabaV ek tou ouranou
6:41 The Jews then murmured at him, because he said, I am the bread which came down from heaven.

42

kai elegon ouc outoV estin ihsouV o uioV iwshf ou hmeiV oidamen ton patera kai thn mhtera pwV oun legei outoV oti ek tou ouranou katabebhka
6:42 And they said, Is not this Jesus, the son of Joseph, whose father and mother we know? how is it then that he saith, I came down from heaven?

43

apekriqh oun o ihsouV kai eipen autoiV mh gogguzete met allhlwn
6:43 Jesus therefore answered and said unto them, Murmur not among yourselves.

44

oudeiV dunatai elqein proV me ean mh o pathr o pemyaV me elkush auton kai egw anasthsw auton th escath hmera
6:44 No man can come to me, except the Father which hath sent me draw him: and I will raise him up at the last day.

45

estin gegrammenon en toiV profhtaiV kai esontai panteV didaktoi tou qeou paV oun o akousaV para tou patroV kai maqwn ercetai proV me
6:45 It is written in the prophets, And they shall be all taught of God. Every man therefore that hath heard, and hath learned of the Father, cometh unto me.

46

ouc oti ton patera tiV ewraken ei mh o wn para tou qeou outoV ewraken ton patera
6:46 Not that any man hath seen the Father, save he which is of God, he hath seen the Father.

47

amhn amhn legw umin o pisteuwn eiV eme ecei zwhn aiwnion
6:47 Verily, verily, I say unto you, He that believeth on me hath everlasting life.

48

egw eimi o artoV thV zwhV
6:48 I am that bread of life.

49

oi patereV umwn efagon to manna en th erhmw kai apeqanon
6:49 Your fathers did eat manna in the wilderness, and are dead.

50

outoV estin o artoV o ek tou ouranou katabainwn ina tiV ex autou fagh kai mh apoqanh
6:50 This is the bread which cometh down from heaven, that a man may eat thereof, and not die.

51

egw eimi o artoV o zwn o ek tou ouranou katabaV ean tiV fagh ek toutou tou artou zhsetai eiV ton aiwna kai o artoV de on egw dwsw h sarx mou estin hn egw dwsw uper thV tou kosmou zwhV
6:51 I am the living bread which came down from heaven: if any man eat of this bread, he shall live for ever: and the bread that I will give is my flesh, which I will give for the life of the world.

52

emaconto oun proV allhlouV oi ioudaioi legonteV pwV dunatai outoV hmin dounai thn sarka fagein
6:52 The Jews therefore strove among themselves, saying, How can this man give us [his] flesh to eat?

53

eipen oun autoiV o ihsouV amhn amhn legw umin ean mh faghte thn sarka tou uiou tou anqrwpou kai pihte autou to aima ouk ecete zwhn en eautoiV
6:53 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink his blood, ye have no life in you.

54

o trwgwn mou thn sarka kai pinwn mou to aima ecei zwhn aiwnion kai egw anasthsw auton th escath hmera
6:54 Whoso eateth my flesh, and drinketh my blood, hath eternal life; and I will raise him up at the last day.

55

h gar sarx mou alhqwV estin brwsiV kai to aima mou alhqwV estin posiV
6:55 For my flesh is meat indeed, and my blood is drink indeed.

56

o trwgwn mou thn sarka kai pinwn mou to aima en emoi menei kagw en autw
6:56 He that eateth my flesh, and drinketh my blood, dwelleth in me, and I in him.

57

kaqwV apesteilen me o zwn pathr kagw zw dia ton patera kai o trwgwn me kakeinoV zhsetai di eme
6:57 As the living Father hath sent me, and I live by the Father: so he that eateth me, even he shall live by me.

58

outoV estin o artoV o ek tou ouranou katabaV ou kaqwV efagon oi patereV umwn to manna kai apeqanon o trwgwn touton ton arton zhsetai eiV ton aiwna
6:58 This is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever.

59

tauta eipen en sunagwgh didaskwn en kapernaoum
6:59 These things said he in the synagogue, as he taught in Capernaum.

60

polloi oun akousanteV ek twn maqhtwn autou eipon sklhroV estin outoV o logoV tiV dunatai autou akouein
6:60 Many therefore of his disciples, when they had heard [this], said, This is an hard saying; who can hear it?

61

eidwV de o ihsouV en eautw oti gogguzousin peri toutou oi maqhtai autou eipen autoiV touto umaV skandalizei
6:61 When Jesus knew in himself that his disciples murmured at it, he said unto them, Doth this offend you?

62

ean oun qewrhte ton uion tou anqrwpou anabainonta opou hn to proteron
6:62 [What] and if ye shall see the Son of man ascend up where he was before?

63

to pneuma estin to zwopoioun h sarx ouk wfelei ouden ta rhmata a egw lalw umin pneuma estin kai zwh estin
6:63 It is the spirit that quickeneth; the flesh profiteth nothing: the words that I speak unto you, [they] are spirit, and [they] are life.

64

all eisin ex umwn tineV oi ou pisteuousin hdei gar ex archV o ihsouV tineV eisin oi mh pisteuonteV kai tiV estin o paradwswn auton
6:64 But there are some of you that believe not. For Jesus knew from the beginning who they were that believed not, and who should betray him.

65

kai elegen dia touto eirhka umin oti oudeiV dunatai elqein proV me ean mh h dedomenon autw ek tou patroV mou
6:65 And he said, Therefore said I unto you, that no man can come unto me, except it were given unto him of my Father.

66

ek toutou polloi aphlqon twn maqhtwn autou eiV ta opisw kai ouketi met autou periepatoun
6:66 From that [time] many of his disciples went back, and walked no more with him.

67

eipen oun o ihsouV toiV dwdeka mh kai umeiV qelete upagein
6:67 Then said Jesus unto the twelve, Will ye also go away?

68

apekriqh oun autw simwn petroV kurie proV tina apeleusomeqa rhmata zwhV aiwniou eceiV
6:68 Then Simon Peter answered him, Lord, to whom shall we go? thou hast the words of eternal life.

69

kai hmeiV pepisteukamen kai egnwkamen oti su ei o cristoV o uioV tou qeou tou zwntoV
6:69 And we believe and are sure that thou art that Christ, the Son of the living God.

70

apekriqh autoiV o ihsouV ouk egw umaV touV dwdeka exelexamhn kai ex umwn eiV diaboloV estin
6:70 Jesus answered them, Have not I chosen you twelve, and one of you is a devil?

71

elegen de ton ioudan simwnoV iskariwthn outoV gar hmellen auton paradidonai eiV wn ek twn dwdeka
6:71 He spake of Judas Iscariot [the son] of Simon: for he it was that should betray him, being one of the twelve.

John 7


John Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 6

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 7

1

kai periepatei o ihsouV meta tauta en th galilaia ou gar hqelen en th ioudaia peripatein oti ezhtoun auton oi ioudaioi apokteinai
7:1 After these things Jesus walked in Galilee: for he would not walk in Jewry, because the Jews sought to kill him.

2

hn de egguV h eorth twn ioudaiwn h skhnophgia
7:2 Now the Jews' feast of tabernacles was at hand.

3

eipon oun proV auton oi adelfoi autou metabhqi enteuqen kai upage eiV thn ioudaian ina kai oi maqhtai sou qewrhswsin ta erga sou a poieiV
7:3 His brethren therefore said unto him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest.

4

oudeiV gar en kruptw ti poiei kai zhtei autoV en parrhsia einai ei tauta poieiV fanerwson seauton tw kosmw
7:4 For [there is] no man [that] doeth any thing in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world.

5

oude gar oi adelfoi autou episteuon eiV auton
7:5 For neither did his brethren believe in him.

6

legei oun autoiV o ihsouV o kairoV o emoV oupw parestin o de kairoV o umeteroV pantote estin etoimoV
7:6 Then Jesus said unto them, My time is not yet come: but your time is alway ready.

7

ou dunatai o kosmoV misein umaV eme de misei oti egw marturw peri autou oti ta erga autou ponhra estin
7:7 The world cannot hate you; but me it hateth, because I testify of it, that the works thereof are evil.

8

umeiV anabhte eiV thn eorthn tauthn egw oupw anabainw eiV thn eorthn tauthn oti o kairoV o emoV oupw peplhrwtai
7:8 Go ye up unto this feast: I go not up yet unto this feast; for my time is not yet full come.

9

tauta de eipwn autoiV emeinen en th galilaia
7:9 When he had said these words unto them, he abode [still] in Galilee.

10

wV de anebhsan oi adelfoi autou tote kai autoV anebh eiV thn eorthn ou fanerwV all wV en kruptw
7:10 But when his brethren were gone up, then went he also up unto the feast, not openly, but as it were in secret.

11

oi oun ioudaioi ezhtoun auton en th eorth kai elegon pou estin ekeinoV
7:11 Then the Jews sought him at the feast, and said, Where is he?

12

kai goggusmoV poluV peri autou hn en toiV ocloiV oi men elegon oti agaqoV estin alloi de elegon ou alla plana ton oclon
7:12 And there was much murmuring among the people concerning him: for some said, He is a good man: others said, Nay; but he deceiveth the people.

13

oudeiV mentoi parrhsia elalei peri autou dia ton fobon twn ioudaiwn
7:13 Howbeit no man spake openly of him for fear of the Jews.

14

hdh de thV eorthV mesoushV anebh o ihsouV eiV to ieron kai edidasken
7:14 Now about the midst of the feast Jesus went up into the temple, and taught.

15

kai eqaumazon oi ioudaioi legonteV pwV outoV grammata oiden mh memaqhkwV
7:15 And the Jews marvelled, saying, How knoweth this man letters, having never learned?

16

apekriqh autoiV o ihsouV kai eipen h emh didach ouk estin emh alla tou pemyantoV me
7:16 Jesus answered them, and said, My doctrine is not mine, but his that sent me.

17

ean tiV qelh to qelhma autou poiein gnwsetai peri thV didachV poteron ek tou qeou estin h egw ap emautou lalw
7:17 If any man will do his will, he shall know of the doctrine, whether it be of God, or [whether] I speak of myself.

18

o af eautou lalwn thn doxan thn idian zhtei o de zhtwn thn doxan tou pemyantoV auton outoV alhqhV estin kai adikia en autw ouk estin
7:18 He that speaketh of himself seeketh his own glory: but he that seeketh his glory that sent him, the same is true, and no unrighteousness is in him.

19

ou mwshV dedwken umin ton nomon kai oudeiV ex umwn poiei ton nomon ti me zhteite apokteinai
7:19 Did not Moses give you the law, and [yet] none of you keepeth the law? Why go ye about to kill me?

20

apekriqh o ocloV kai eipen daimonion eceiV tiV se zhtei apokteinai
7:20 The people answered and said, Thou hast a devil: who goeth about to kill thee?

21

apekriqh o ihsouV kai eipen autoiV en ergon epoihsa kai panteV qaumazete
7:21 Jesus answered and said unto them, I have done one work, and ye all marvel.

22

dia touto mwshV dedwken umin thn peritomhn ouc oti ek tou mwsewV estin all ek twn paterwn kai en sabbatw peritemnete anqrwpon
7:22 Moses therefore gave unto you circumcision; (not because it is of Moses, but of the fathers;) and ye on the sabbath day circumcise a man.

23

ei peritomhn lambanei anqrwpoV en sabbatw ina mh luqh o nomoV mwsewV emoi colate oti olon anqrwpon ugih epoihsa en sabbatw
7:23 If a man on the sabbath day receive circumcision, that the law of Moses should not be broken; are ye angry at me, because I have made a man every whit whole on the sabbath day?

24

mh krinete kat oyin alla thn dikaian krisin krinate
7:24 Judge not according to the appearance, but judge righteous judgment.

25

elegon oun tineV ek twn ierosolumitwn ouc outoV estin on zhtousin apokteinai
7:25 Then said some of them of Jerusalem, Is not this he, whom they seek to kill?

26

kai ide parrhsia lalei kai ouden autw legousin mhpote alhqwV egnwsan oi arconteV oti outoV estin alhqwV o cristoV
7:26 But, lo, he speaketh boldly, and they say nothing unto him. Do the rulers know indeed that this is the very Christ?

27

alla touton oidamen poqen estin o de cristoV otan erchtai oudeiV ginwskei poqen estin
7:27 Howbeit we know this man whence he is: but when Christ cometh, no man knoweth whence he is.

28

ekraxen oun en tw ierw didaskwn o ihsouV kai legwn kame oidate kai oidate poqen eimi kai ap emautou ouk elhluqa all estin alhqinoV o pemyaV me on umeiV ouk oidate
7:28 Then cried Jesus in the temple as he taught, saying, Ye both know me, and ye know whence I am: and I am not come of myself, but he that sent me is true, whom ye know not.

29

egw de oida auton oti par autou eimi kakeinoV me apesteilen
7:29 But I know him: for I am from him, and he hath sent me.

30

ezhtoun oun auton piasai kai oudeiV epebalen ep auton thn ceira oti oupw elhluqei h wra autou
7:30 Then they sought to take him: but no man laid hands on him, because his hour was not yet come.

31

polloi de ek tou oclou episteusan eiV auton kai elegon oti o cristoV otan elqh mhti pleiona shmeia toutwn poihsei wn outoV epoihsen
7:31 And many of the people believed on him, and said, When Christ cometh, will he do more miracles than these which this [man] hath done?

32

hkousan oi farisaioi tou oclou gogguzontoV peri autou tauta kai apesteilan oi farisaioi kai oi arciereiV uphretaV ina piaswsin auton
7:32 The Pharisees heard that the people murmured such things concerning him; and the Pharisees and the chief priests sent officers to take him.

33

eipen oun autoiV o ihsouV eti mikron cronon meq umwn eimi kai upagw proV ton pemyanta me
7:33 Then said Jesus unto them, Yet a little while am I with you, and [then] I go unto him that sent me.

34

zhthsete me kai ouc eurhsete kai opou eimi egw umeiV ou dunasqe elqein
7:34 Ye shall seek me, and shall not find [me]: and where I am, [thither] ye cannot come.

35

eipon oun oi ioudaioi proV eautouV pou outoV mellei poreuesqai oti hmeiV ouc eurhsomen auton mh eiV thn diasporan twn ellhnwn mellei poreuesqai kai didaskein touV ellhnaV
7:35 Then said the Jews among themselves, Whither will he go, that we shall not find him? will he go unto the dispersed among the Gentiles, and teach the Gentiles?

36

tiV estin outoV o logoV on eipen zhthsete me kai ouc eurhsete kai opou eimi egw umeiV ou dunasqe elqein
7:36 What [manner of] saying is this that he said, Ye shall seek me, and shall not find [me]: and where I am, [thither] ye cannot come?

37

en de th escath hmera th megalh thV eorthV eisthkei o ihsouV kai ekraxen legwn ean tiV diya ercesqw proV me kai pinetw
7:37 In the last day, that great [day] of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto me, and drink.

38

o pisteuwn eiV eme kaqwV eipen h grafh potamoi ek thV koiliaV autou reusousin udatoV zwntoV
7:38 He that believeth on me, as the scripture hath said, out of his belly shall flow rivers of living water.

39

touto de eipen peri tou pneumatoV ou emellon lambanein oi pisteuonteV eiV auton oupw gar hn pneuma agion oti o ihsouV oudepw edoxasqh
7:39 (But this spake he of the Spirit, which they that believe on him should receive: for the Holy Ghost was not yet [given]; because that Jesus was not yet glorified.)

40

polloi oun ek tou oclou akousanteV ton logon elegon outoV estin alhqwV o profhthV
7:40 Many of the people therefore, when they heard this saying, said, Of a truth this is the Prophet.

41

alloi elegon outoV estin o cristoV alloi de elegon mh gar ek thV galilaiaV o cristoV ercetai
7:41 Others said, This is the Christ. But some said, Shall Christ come out of Galilee?

42

ouci h grafh eipen oti ek tou spermatoV dabid kai apo bhqleem thV kwmhV opou hn dabid o cristoV ercetai
7:42 Hath not the scripture said, That Christ cometh of the seed of David, and out of the town of Bethlehem, where David was?

43

scisma oun en tw oclw egeneto di auton
7:43 So there was a division among the people because of him.

44

tineV de hqelon ex autwn piasai auton all oudeiV epebalen ep auton taV ceiraV
7:44 And some of them would have taken him; but no man laid hands on him.

45

hlqon oun oi uphretai proV touV arciereiV kai farisaiouV kai eipon autoiV ekeinoi diati ouk hgagete auton
7:45 Then came the officers to the chief priests and Pharisees; and they said unto them, Why have ye not brought him?

46

apekriqhsan oi uphretai oudepote outwV elalhsen anqrwpoV wV outoV o anqrwpoV
7:46 The officers answered, Never man spake like this man.

47

apekriqhsan oun autoiV oi farisaioi mh kai umeiV peplanhsqe
7:47 Then answered them the Pharisees, Are ye also deceived?

48

mh tiV ek twn arcontwn episteusen eiV auton h ek twn farisaiwn
7:48 Have any of the rulers or of the Pharisees believed on him?

49

all o ocloV outoV o mh ginwskwn ton nomon epikataratoi eisin
7:49 But this people who knoweth not the law are cursed.

50

legei nikodhmoV proV autouV o elqwn nuktoV proV auton eiV wn ex autwn
7:50 Nicodemus saith unto them, (he that came to Jesus by night, being one of them,)

51

mh o nomoV hmwn krinei ton anqrwpon ean mh akoush par autou proteron kai gnw ti poiei
7:51 Doth our law judge [any] man, before it hear him, and know what he doeth?

52

apekriqhsan kai eipon autw mh kai su ek thV galilaiaV ei ereunhson kai ide oti profhthV ek thV galilaiaV ouk eghgertai
7:52 They answered and said unto him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no prophet.

53

kai eporeuqh ekastoV eiV ton oikon autou
7:53 And every man went unto his own house.

John 8


John Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 7

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 8

1

ihsouV de eporeuqh eiV to oroV twn elaiwn
8:1 Jesus went unto the mount of Olives.

2

orqrou de palin paregeneto eiV to ieron kai paV o laoV hrceto proV auton kai kaqisaV edidasken autouV
8:2 And early in the morning he came again into the temple, and all the people came unto him; and he sat down, and taught them.

3

agousin de oi grammateiV kai oi farisaioi proV auton gunaika en moiceia kateilhmmenhn kai sthsanteV authn en mesw
8:3 And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst,

4

legousin autw didaskale auth h gunh kateilhfqh epautofwrw moiceuomenh
8:4 They say unto him, Master, this woman was taken in adultery, in the very act.

5

en de tw nomw mwshV hmin eneteilato taV toiautaV liqoboleisqai su oun ti legeiV
8:5 Now Moses in the law commanded us, that such should be stoned: but what sayest thou?

6

touto de elegon peirazonteV auton ina ecwsin kathgorein autou o de ihsouV katw kuyaV tw daktulw egrafen eiV thn ghn
8:6 This they said, tempting him, that they might have to accuse him. But Jesus stooped down, and with [his] finger wrote on the ground, [as though he heard them not].

7

wV de epemenon erwtwnteV auton anakuyaV eipen proV autouV o anamarthtoV umwn prwtoV ton liqon ep auth baletw
8:7 So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her.

8

kai palin katw kuyaV egrafen eiV thn ghn
8:8 And again he stooped down, and wrote on the ground.

9

oi de akousanteV kai upo thV suneidhsewV elegcomenoi exhrconto eis kaq eiV arxamenoi apo twn presbuterwn ewV twn escatwn kai kateleifqh monoV o ihsouV kai h gunh en mesw estwsa
8:9 And they which heard [it], being convicted by [their own] conscience, went out one by one, beginning at the eldest, [even] unto the last: and Jesus was left alone, and the woman standing in the midst.

10

anakuyaV de o ihsouV kai mhdena qeasamenoV plhn thV gunaikoV eipen auth h gunh pou eisin ekeinoi oi kathgoroi sou oudeiV se katekrinen
8:10 When Jesus had lifted up himself, and saw none but the woman, he said unto her, Woman, where are those thine accusers? hath no man condemned thee?

11

h de eipen oudeiV kurie eipen de auth o ihsouV oude egw se katakrinw poreuou kai mhketi amartane
8:11 She said, No man, Lord. And Jesus said unto her, Neither do I condemn thee: go, and sin no more.

12

palin oun o ihsouV autoiV elalhsen legwn egw eimi to fwV tou kosmou o akolouqwn emoi ou mh peripathsei en th skotia all exei to fwV thV zwhV
8:12 Then spake Jesus again unto them, saying, I am the light of the world: he that followeth me shall not walk in darkness, but shall have the light of life.

13

eipon oun autw oi farisaioi su peri seautou martureiV h marturia sou ouk estin alhqhV
8:13 The Pharisees therefore said unto him, Thou bearest record of thyself; thy record is not true.

14

apekriqh ihsouV kai eipen autoiV kan egw marturw peri emautou alhqhV estin h marturia mou oti oida poqen hlqon kai pou upagw umeiV de ouk oidate poqen ercomai kai pou upagw
8:14 Jesus answered and said unto them, Though I bear record of myself, [yet] my record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go.

15

umeiV kata thn sarka krinete egw ou krinw oudena
8:15 Ye judge after the flesh; I judge no man.

16

kai ean krinw de egw h krisiV h emh alhqhV estin oti monoV ouk eimi all egw kai o pemyaV me pathr
8:16 And yet if I judge, my judgment is true: for I am not alone, but I and the Father that sent me.

17

kai en tw nomw de tw umeterw gegraptai oti duo anqrwpwn h marturia alhqhV estin
8:17 It is also written in your law, that the testimony of two men is true.

18

egw eimi o marturwn peri emautou kai marturei peri emou o pemyaV me pathr
8:18 I am one that bear witness of myself, and the Father that sent me beareth witness of me.

19

elegon oun autw pou estin o pathr sou apekriqh o ihsouV oute eme oidate oute ton patera mou ei eme hdeite kai ton patera mou hdeite an
8:19 Then said they unto him, Where is thy Father? Jesus answered, Ye neither know me, nor my Father: if ye had known me, ye should have known my Father also.

20

tauta ta rhmata elalhsen o ihsouV en tw gazofulakiw didaskwn en tw ierw kai oudeiV epiasen auton oti oupw elhluqei h wra autou
8:20 These words spake Jesus in the treasury, as he taught in the temple: and no man laid hands on him; for his hour was not yet come.

21

eipen oun palin autoiV o ihsouV egw upagw kai zhthsete me kai en th amartia umwn apoqaneisqe opou egw upagw umeiV ou dunasqe elqein
8:21 Then said Jesus again unto them, I go my way, and ye shall seek me, and shall die in your sins: whither I go, ye cannot come.

22

elegon oun oi ioudaioi mhti apoktenei eauton oti legei opou egw upagw umeiV ou dunasqe elqein
8:22 Then said the Jews, Will he kill himself? because he saith, Whither I go, ye cannot come.

23

kai eipen autoiV umeiV ek twn katw este egw ek twn anw eimi umeiV ek tou kosmou toutou este egw ouk eimi ek tou kosmou toutou
8:23 And he said unto them, Ye are from beneath; I am from above: ye are of this world; I am not of this world.

24

eipon oun umin oti apoqaneisqe en taiV amartiaiV umwn ean gar mh pisteushte oti egw eimi apoqaneisqe en taiV amartiaiV umwn
8:24 I said therefore unto you, that ye shall die in your sins: for if ye believe not that I am [he], ye shall die in your sins.

25

elegon oun autw su tiV ei kai eipen autoiV o ihsouV thn archn o ti kai lalw umin
8:25 Then said they unto him, Who art thou? And Jesus saith unto them, Even [the same] that I said unto you from the beginning.

26

polla ecw peri umwn lalein kai krinein all o pemyaV me alhqhV estin kagw a hkousa par autou tauta legw eiV ton kosmon
8:26 I have many things to say and to judge of you: but he that sent me is true; and I speak to the world those things which I have heard of him.

27

ouk egnwsan oti ton patera autoiV elegen
8:27 They understood not that he spake to them of the Father.

28

eipen oun autoiV o ihsouV otan uywshte ton uion tou anqrwpou tote gnwsesqe oti egw eimi kai ap emautou poiw ouden alla kaqwV edidaxen me o pathr mou tauta lalw
8:28 Then said Jesus unto them, When ye have lifted up the Son of man, then shall ye know that I am [he], and [that] I do nothing of myself; but as my Father hath taught me, I speak these things.

29

kai o pemyaV me met emou estin ouk afhken me monon o pathr oti egw ta aresta autw poiw pantote
8:29 And he that sent me is with me: the Father hath not left me alone; for I do always those things that please him.

30

tauta autou lalountoV polloi episteusan eiV auton
8:30 As he spake these words, many believed on him.

31

elegen oun o ihsouV proV touV pepisteukotaV autw ioudaiouV ean umeiV meinhte en tw logw tw emw alhqwV maqhtai mou este
8:31 Then said Jesus to those Jews which believed on him, If ye continue in my word, [then] are ye my disciples indeed;

32

kai gnwsesqe thn alhqeian kai h alhqeia eleuqerwsei umaV
8:32 And ye shall know the truth, and the truth shall make you free.

33

apekriqhsan autw sperma abraam esmen kai oudeni dedouleukamen pwpote pwV su legeiV oti eleuqeroi genhsesqe
8:33 They answered him, We be Abraham's seed, and were never in bondage to any man: how sayest thou, Ye shall be made free?

34

apekriqh autoiV o ihsouV amhn amhn legw umin oti paV o poiwn thn amartian douloV estin thV amartiaV
8:34 Jesus answered them, Verily, verily, I say unto you, Whosoever committeth sin is the servant of sin.

35

o de douloV ou menei en th oikia eiV ton aiwna o uioV menei eiV ton aiwna
8:35 And the servant abideth not in the house for ever: [but] the Son abideth ever.

36

ean oun o uioV umaV eleuqerwsh ontwV eleuqeroi esesqe
8:36 If the Son therefore shall make you free, ye shall be free indeed.

37

oida oti sperma abraam este alla zhteite me apokteinai oti o logoV o emoV ou cwrei en umin
8:37 I know that ye are Abraham's seed; but ye seek to kill me, because my word hath no place in you.

38

egw o ewraka para tw patri mou lalw kai umeiV oun o ewrakate para tw patri umwn poieite
8:38 I speak that which I have seen with my Father: and ye do that which ye have seen with your father.

39

apekriqhsan kai eipon autw o pathr hmwn abraam estin legei autoiV o ihsouV ei tekna tou abraam hte ta erga tou abraam epoieite an
8:39 They answered and said unto him, Abraham is our father. Jesus saith unto them, If ye were Abraham's children, ye would do the works of Abraham.

40

nun de zhteite me apokteinai anqrwpon oV thn alhqeian umin lelalhka hn hkousa para tou qeou touto abraam ouk epoihsen
8:40 But now ye seek to kill me, a man that hath told you the truth, which I have heard of God: this did not Abraham.

41

umeiV poieite ta erga tou patroV umwn eipon oun autw hmeiV ek porneiaV ou gegennhmeqa ena patera ecomen ton qeon
8:41 Ye do the deeds of your father. Then said they to him, We be not born of fornication; we have one Father, [even] God.

42

eipen oun autoiV o ihsouV ei o qeoV pathr umwn hn hgapate an eme egw gar ek tou qeou exhlqon kai hkw oude gar ap emautou elhluqa all ekeinoV me apesteilen
8:42 Jesus said unto them, If God were your Father, ye would love me: for I proceeded forth and came from God; neither came I of myself, but he sent me.

43

diati thn lalian thn emhn ou ginwskete oti ou dunasqe akouein ton logon ton emon
8:43 Why do ye not understand my speech? [even] because ye cannot hear my word.

44

umeiV ek patroV tou diabolou este kai taV epiqumiaV tou patroV umwn qelete poiein ekeinoV anqrwpoktonoV hn ap archV kai en th alhqeia ouc esthken oti ouk estin alhqeia en autw otan lalh to yeudoV ek twn idiwn lalei oti yeusthV estin kai o pathr autou
8:44 Ye are of [your] father the devil, and the lusts of your father ye will do. He was a murderer from the beginning, and abode not in the truth, because there is no truth in him. When he speaketh a lie, he speaketh of his own: for he is a liar, and the father of it.

45

egw de oti thn alhqeian legw ou pisteuete moi
8:45 And because I tell [you] the truth, ye believe me not.

46

tiV ex umwn elegcei me peri amartiaV ei de alhqeian legw diati umeiV ou pisteuete moi
8:46 Which of you convinceth me of sin? And if I say the truth, why do ye not believe me?

47

o wn ek tou qeou ta rhmata tou qeou akouei dia touto umeiV ouk akouete oti ek tou qeou ouk este
8:47 He that is of God heareth God's words: ye therefore hear [them] not, because ye are not of God.

48

apekriqhsan oun oi ioudaioi kai eipon autw ou kalwV legomen hmeiV oti samareithV ei su kai daimonion eceiV
8:48 Then answered the Jews, and said unto him, Say we not well that thou art a Samaritan, and hast a devil?

49

apekriqh ihsouV egw daimonion ouk ecw alla timw ton patera mou kai umeiV atimazete me
8:49 Jesus answered, I have not a devil; but I honour my Father, and ye do dishonour me.

50

egw de ou zhtw thn doxan mou estin o zhtwn kai krinwn
8:50 And I seek not mine own glory: there is one that seeketh and judgeth.

51

amhn amhn legw umin ean tiV ton logon ton emon thrhsh qanaton ou mh qewrhsh eiV ton aiwna
8:51 Verily, verily, I say unto you, If a man keep my saying, he shall never see death.

52

eipon oun autw oi ioudaioi nun egnwkamen oti daimonion eceiV abraam apeqanen kai oi profhtai kai su legeiV ean tiV ton logon mou thrhsh ou mh geusetai qanatou eiV ton aiwna
8:52 Then said the Jews unto him, Now we know that thou hast a devil. Abraham is dead, and the prophets; and thou sayest, If a man keep my saying, he shall never taste of death.

53

mh su meizwn ei tou patroV hmwn abraam ostiV apeqanen kai oi profhtai apeqanon tina seauton su poieiV
8:53 Art thou greater than our father Abraham, which is dead? and the prophets are dead: whom makest thou thyself?

54

apekriqh ihsouV ean egw doxazw emauton h doxa mou ouden estin estin o pathr mou o doxazwn me on umeiV legete oti qeoV umwn estin
8:54 Jesus answered, If I honour myself, my honour is nothing: it is my Father that honoureth me; of whom ye say, that he is your God:

55

kai ouk egnwkate auton egw de oida auton kai ean eipw oti ouk oida auton esomai omoioV umwn yeusthV all oida auton kai ton logon autou thrw
8:55 Yet ye have not known him; but I know him: and if I should say, I know him not, I shall be a liar like unto you: but I know him, and keep his saying.

56

abraam o pathr umwn hgalliasato ina idh thn hmeran thn emhn kai eiden kai ecarh
8:56 Your father Abraham rejoiced to see my day: and he saw [it], and was glad.

57

eipon oun oi ioudaioi proV auton penthkonta eth oupw eceiV kai abraam ewrakaV
8:57 Then said the Jews unto him, Thou art not yet fifty years old, and hast thou seen Abraham?

58

eipen autoiV o ihsouV amhn amhn legw umin prin abraam genesqai egw eimi
8:58 Jesus said unto them, Verily, verily, I say unto you, Before Abraham was, I am.

59

hran oun liqouV ina balwsin ep auton ihsouV de ekrubh kai exhlqen ek tou ierou dielqwn dia mesou autwn kai parhgen outwV
8:59 Then took they up stones to cast at him: but Jesus hid himself, and went out of the temple, going through the midst of them, and so passed by.

John 9


John Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 8

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 9

1

kai paragwn eiden anqrwpon tuflon ek genethV
9:1 And as [Jesus] passed by, he saw a man which was blind from [his] birth.

2

kai hrwthsan auton oi maqhtai autou legonteV rabbi tiV hmarten outoV h oi goneiV autou ina tufloV gennhqh
9:2 And his disciples asked him, saying, Master, who did sin, this man, or his parents, that he was born blind?

3

apekriqh o ihsouV oute outoV hmarten oute oi goneiV autou all ina fanerwqh ta erga tou qeou en autw
9:3 Jesus answered, Neither hath this man sinned, nor his parents: but that the works of God should be made manifest in him.

4

eme dei ergazesqai ta erga tou pemyantoV me ewV hmera estin ercetai nux ote oudeiV dunatai ergazesqai
9:4 I must work the works of him that sent me, while it is day: the night cometh, when no man can work.

5

otan en tw kosmw w fwV eimi tou kosmou
9:5 As long as I am in the world, I am the light of the world.

6

tauta eipwn eptusen camai kai epoihsen phlon ek tou ptusmatoV kai epecrisen ton phlon epi touV ofqalmouV tou tuflou
9:6 When he had thus spoken, he spat on the ground, and made clay of the spittle, and he anointed the eyes of the blind man with the clay,

7

kai eipen autw upage niyai eiV thn kolumbhqran tou silwam o ermhneuetai apestalmenoV aphlqen oun kai eniyato kai hlqen blepwn
9:7 And said unto him, Go, wash in the pool of Siloam, (which is by interpretation, Sent.) He went his way therefore, and washed, and came seeing.

8

oi oun geitoneV kai oi qewrounteV auton to proteron oti tufloV hn elegon ouc outoV estin o kaqhmenoV kai prosaitwn
9:8 The neighbours therefore, and they which before had seen him that he was blind, said, Is not this he that sat and begged?

9

alloi elegon oti outoV estin alloi de oti omoioV autw estin ekeinoV elegen oti egw eimi
9:9 Some said, This is he: others [said], He is like him: [but] he said, I am [he].

10

elegon oun autw pwV anewcqhsan sou oi ofqalmoi
9:10 Therefore said they unto him, How were thine eyes opened?

11

apekriqh ekeinoV kai eipen anqrwpoV legomenoV ihsouV phlon epoihsen kai epecrisen mou touV ofqalmouV kai eipen moi upage eiV thn kolumbhqran tou silwam kai niyai apelqwn de kai niyamenoV anebleya
9:11 He answered and said, A man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash: and I went and washed, and I received sight.

12

eipon oun autw pou estin ekeinoV legei ouk oida
9:12 Then said they unto him, Where is he? He said, I know not.

13

agousin auton proV touV farisaiouV ton pote tuflon
9:13 They brought to the Pharisees him that aforetime was blind.

14

hn de sabbaton ote ton phlon epoihsen o ihsouV kai anewxen autou touV ofqalmouV
9:14 And it was the sabbath day when Jesus made the clay, and opened his eyes.

15

palin oun hrwtwn auton kai oi farisaioi pwV anebleyen o de eipen autoiV phlon epeqhken epi touV ofqalmouV mou kai eniyamhn kai blepw
9:15 Then again the Pharisees also asked him how he had received his sight. He said unto them, He put clay upon mine eyes, and I washed, and do see.

16

elegon oun ek twn farisaiwn tineV outoV o anqrwpoV ouk estin para tou qeou oti to sabbaton ou threi alloi elegon pwV dunatai anqrwpoV amartwloV toiauta shmeia poiein kai scisma hn en autoiV
9:16 Therefore said some of the Pharisees, This man is not of God, because he keepeth not the sabbath day. Others said, How can a man that is a sinner do such miracles? And there was a division among them.

17

legousin tw tuflw palin su ti legeiV peri autou oti hnoixen sou touV ofqalmouV o de eipen oti profhthV estin
9:17 They say unto the blind man again, What sayest thou of him, that he hath opened thine eyes? He said, He is a prophet.

18

ouk episteusan oun oi ioudaioi peri autou oti tufloV hn kai anebleyen ewV otou efwnhsan touV goneiV autou tou anableyantoV
9:18 But the Jews did not believe concerning him, that he had been blind, and received his sight, until they called the parents of him that had received his sight.

19

kai hrwthsan autouV legonteV outoV estin o uioV umwn on umeiV legete oti tufloV egennhqh pwV oun arti blepei
9:19 And they asked them, saying, Is this your son, who ye say was born blind? how then doth he now see?

20

apekriqhsan autoiV oi goneiV autou kai eipon oidamen oti outoV estin o uioV hmwn kai oti tufloV egennhqh
9:20 His parents answered them and said, We know that this is our son, and that he was born blind:

21

pwV de nun blepei ouk oidamen h tiV hnoixen autou touV ofqalmouV hmeiV ouk oidamen autoV hlikian ecei auton erwthsate autoV peri autou lalhsei
9:21 But by what means he now seeth, we know not; or who hath opened his eyes, we know not: he is of age; ask him: he shall speak for himself.

22

tauta eipon oi goneiV autou oti efobounto touV ioudaiouV hdh gar suneteqeinto oi ioudaioi ina ean tiV auton omologhsh criston aposunagwgoV genhtai
9:22 These [words] spake his parents, because they feared the Jews: for the Jews had agreed already, that if any man did confess that he was Christ, he should be put out of the synagogue.

23

dia touto oi goneiV autou eipon oti hlikian ecei auton erwthsate
9:23 Therefore said his parents, He is of age; ask him.

24

efwnhsan oun ek deuterou ton anqrwpon oV hn tufloV kai eipon autw doV doxan tw qew hmeiV oidamen oti o anqrwpoV outoV amartwloV estin
9:24 Then again called they the man that was blind, and said unto him, Give God the praise: we know that this man is a sinner.

25

apekriqh oun ekeinoV kai eipen ei amartwloV estin ouk oida en oida oti tufloV wn arti blepw
9:25 He answered and said, Whether he be a sinner [or no], I know not: one thing I know, that, whereas I was blind, now I see.

26

eipon de autw palin ti epoihsen soi pwV hnoixen sou touV ofqalmouV
9:26 Then said they to him again, What did he to thee? how opened he thine eyes?

27

apekriqh autoiV eipon umin hdh kai ouk hkousate ti palin qelete akouein mh kai umeiV qelete autou maqhtai genesqai
9:27 He answered them, I have told you already, and ye did not hear: wherefore would ye hear [it] again? will ye also be his disciples?

28

eloidorhsan oun auton kai eipon su ei maqhthV ekeinou hmeiV de tou mwsewV esmen maqhtai
9:28 Then they reviled him, and said, Thou art his disciple; but we are Moses' disciples.

29

hmeiV oidamen oti mwsh lelalhken o qeoV touton de ouk oidamen poqen estin
9:29 We know that God spake unto Moses: [as for] this [fellow], we know not from whence he is.

30

apekriqh o anqrwpoV kai eipen autoiV en gar toutw qaumaston estin oti umeiV ouk oidate poqen estin kai anewxen mou touV ofqalmouV
9:30 The man answered and said unto them, Why herein is a marvellous thing, that ye know not from whence he is, and [yet] he hath opened mine eyes.

31

oidamen de oti amartwlwn o qeoV ouk akouei all ean tiV qeosebhV h kai to qelhma autou poih toutou akouei
9:31 Now we know that God heareth not sinners: but if any man be a worshipper of God, and doeth his will, him he heareth.

32

ek tou aiwnoV ouk hkousqh oti hnoixen tiV ofqalmouV tuflou gegennhmenou
9:32 Since the world began was it not heard that any man opened the eyes of one that was born blind.

33

ei mh hn outoV para qeou ouk hdunato poiein ouden
9:33 If this man were not of God, he could do nothing.

34

apekriqhsan kai eipon autw en amartiaiV su egennhqhV oloV kai su didaskeiV hmaV kai exebalon auton exw
9:34 They answered and said unto him, Thou wast altogether born in sins, and dost thou teach us? And they cast him out.

35

hkousen o ihsouV oti exebalon auton exw kai eurwn auton eipen autw su pisteueiV eiV ton uion tou qeou
9:35 Jesus heard that they had cast him out; and when he had found him, he said unto him, Dost thou believe on the Son of God?

36

apekriqh ekeinoV kai eipen tiV estin kurie ina pisteusw eiV auton
9:36 He answered and said, Who is he, Lord, that I might believe on him?

37

eipen de autw o ihsouV kai ewrakaV auton kai o lalwn meta sou ekeinoV estin
9:37 And Jesus said unto him, Thou hast both seen him, and it is he that talketh with thee.

38

o de efh pisteuw kurie kai prosekunhsen autw
9:38 And he said, Lord, I believe. And he worshipped him.

39

kai eipen o ihsouV eiV krima egw eiV ton kosmon touton hlqon ina oi mh bleponteV blepwsin kai oi bleponteV tufloi genwntai
9:39 And Jesus said, For judgment I am come into this world, that they which see not might see; and that they which see might be made blind.

40

kai hkousan ek twn farisaiwn tauta oi onteV met autou kai eipon autw mh kai hmeiV tufloi esmen
9:40 And [some] of the Pharisees which were with him heard these words, and said unto him, Are we blind also?

41

eipen autoiV o ihsouV ei tufloi hte ouk an eicete amartian nun de legete oti blepomen h oun amartia umwn menei
9:41 Jesus said unto them, If ye were blind, ye should have no sin: but now ye say, We see; therefore your sin remaineth.

John 10


John Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 9

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 10

1

amhn amhn legw umin o mh eisercomenoV dia thV quraV eiV thn aulhn twn probatwn alla anabainwn allacoqen ekeinoV klepthV estin kai lhsthV
10:1 Verily, verily, I say unto you, He that entereth not by the door into the sheepfold, but climbeth up some other way, the same is a thief and a robber.

2

o de eisercomenoV dia thV quraV poimhn estin twn probatwn
10:2 But he that entereth in by the door is the shepherd of the sheep.

3

toutw o qurwroV anoigei kai ta probata thV fwnhV autou akouei kai ta idia probata kalei kat onoma kai exagei auta
10:3 To him the porter openeth; and the sheep hear his voice: and he calleth his own sheep by name, and leadeth them out.

4

kai otan ta idia probata ekbalh emprosqen autwn poreuetai kai ta probata autw akolouqei oti oidasin thn fwnhn autou
10:4 And when he putteth forth his own sheep, he goeth before them, and the sheep follow him: for they know his voice.

5

allotriw de ou mh akolouqhswsin alla feuxontai ap autou oti ouk oidasin twn allotriwn thn fwnhn
10:5 And a stranger will they not follow, but will flee from him: for they know not the voice of strangers.

6

tauthn thn paroimian eipen autoiV o ihsouV ekeinoi de ouk egnwsan tina hn a elalei autoiV
10:6 This parable spake Jesus unto them: but they understood not what things they were which he spake unto them.

7

eipen oun palin autoiV o ihsouV amhn amhn legw umin oti egw eimi h qura twn probatwn
10:7 Then said Jesus unto them again, Verily, verily, I say unto you, I am the door of the sheep.

8

panteV osoi pro emou hlqon kleptai eisin kai lhstai all ouk hkousan autwn ta probata
10:8 All that ever came before me are thieves and robbers: but the sheep did not hear them.

9

egw eimi h qura di emou ean tiV eiselqh swqhsetai kai eiseleusetai kai exeleusetai kai nomhn eurhsei
10:9 I am the door: by me if any man enter in, he shall be saved, and shall go in and out, and find pasture.

10

o klepthV ouk ercetai ei mh ina kleyh kai qush kai apolesh egw hlqon ina zwhn ecwsin kai perisson ecwsin
10:10 The thief cometh not, but for to steal, and to kill, and to destroy: I am come that they might have life, and that they might have [it] more abundantly.

11

egw eimi o poimhn o kaloV o poimhn o kaloV thn yuchn autou tiqhsin uper twn probatwn
10:11 I am the good shepherd: the good shepherd giveth his life for the sheep.

12

o misqwtoV de kai ouk wn poimhn ou ouk eisin ta probata idia qewrei ton lukon ercomenon kai afihsin ta probata kai feugei kai o lukoV arpazei auta kai skorpizei ta probata
10:12 But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming, and leaveth the sheep, and fleeth: and the wolf catcheth them, and scattereth the sheep.

13

o de misqwtoV feugei oti misqwtoV estin kai ou melei autw peri twn probatwn
10:13 The hireling fleeth, because he is an hireling, and careth not for the sheep.

14

egw eimi o poimhn o kaloV kai ginwskw ta ema kai ginwskomai upo twn emwn
10:14 I am the good shepherd, and know my [sheep], and am known of mine.

15

kaqwV ginwskei me o pathr kagw ginwskw ton patera kai thn yuchn mou tiqhmi uper twn probatwn
10:15 As the Father knoweth me, even so know I the Father: and I lay down my life for the sheep.

16

kai alla probata ecw a ouk estin ek thV aulhV tauthV kakeina me dei agagein kai thV fwnhV mou akousousin kai genhsetai mia poimnh eiV poimhn
10:16 And other sheep I have, which are not of this fold: them also I must bring, and they shall hear my voice; and there shall be one fold, [and] one shepherd.

17

dia touto o pathr me agapa oti egw tiqhmi thn yuchn mou ina palin labw authn
10:17 Therefore doth my Father love me, because I lay down my life, that I might take it again.

18

oudeiV airei authn ap emou all egw tiqhmi authn ap emautou exousian ecw qeinai authn kai exousian ecw palin labein authn tauthn thn entolhn elabon para tou patroV mou
10:18 No man taketh it from me, but I lay it down of myself. I have power to lay it down, and I have power to take it again. This commandment have I received of my Father.

19

scisma oun palin egeneto en toiV ioudaioiV dia touV logouV toutouV
10:19 There was a division therefore again among the Jews for these sayings.

20

elegon de polloi ex autwn daimonion ecei kai mainetai ti autou akouete
10:20 And many of them said, He hath a devil, and is mad; why hear ye him?

21

alloi elegon tauta ta rhmata ouk estin daimonizomenou mh daimonion dunatai tuflwn ofqalmouV anoigein
10:21 Others said, These are not the words of him that hath a devil. Can a devil open the eyes of the blind?

22

egeneto de ta egkainia en toiV ierosolumoiV kai ceimwn hn
10:22 And it was at Jerusalem the feast of the dedication, and it was winter.

23

kai periepatei o ihsouV en tw ierw en th stoa tou solomwntoV
10:23 And Jesus walked in the temple in Solomon's porch.

24

ekuklwsan oun auton oi ioudaioi kai elegon autw ewV pote thn yuchn hmwn aireiV ei su ei o cristoV eipe hmin parrhsia
10:24 Then came the Jews round about him, and said unto him, How long dost thou make us to doubt? If thou be the Christ, tell us plainly.

25

apekriqh autoiV o ihsouV eipon umin kai ou pisteuete ta erga a egw poiw en tw onomati tou patroV mou tauta marturei peri emou
10:25 Jesus answered them, I told you, and ye believed not: the works that I do in my Father's name, they bear witness of me.

26

all umeiV ou pisteuete ou gar este ek twn probatwn twn emwn kaqwV eipon umin
10:26 But ye believe not, because ye are not of my sheep, as I said unto you.

27

ta probata ta ema thV fwnhV mou akouei kagw ginwskw auta kai akolouqousin moi
10:27 My sheep hear my voice, and I know them, and they follow me:

28

kagw zwhn aiwnion didwmi autoiV kai ou mh apolwntai eiV ton aiwna kai ouc arpasei tiV auta ek thV ceiroV mou
10:28 And I give unto them eternal life; and they shall never perish, neither shall any [man] pluck them out of my hand.

29

o pathr mou oV dedwken moi meizwn pantwn estin kai oudeiV dunatai arpazein ek thV ceiroV tou patroV mou
10:29 My Father, which gave [them] me, is greater than all; and no [man] is able to pluck [them] out of my Father's hand.

30

egw kai o pathr en esmen
10:30 I and [my] Father are one.

31

ebastasan oun palin liqouV oi ioudaioi ina liqaswsin auton
10:31 Then the Jews took up stones again to stone him.

32

apekriqh autoiV o ihsouV polla kala erga edeixa umin ek tou patroV mou dia poion autwn ergon liqazete me
10:32 Jesus answered them, Many good works have I shewed you from my Father; for which of those works do ye stone me?

33

apekriqhsan autw oi ioudaioi legonteV peri kalou ergou ou liqazomen se alla peri blasfhmiaV kai oti su anqrwpoV wn poieiV seauton qeon
10:33 The Jews answered him, saying, For a good work we stone thee not; but for blasphemy; and because that thou, being a man, makest thyself God.

34

apekriqh autoiV o ihsouV ouk estin gegrammenon en tw nomw umwn egw eipa qeoi este
10:34 Jesus answered them, Is it not written in your law, I said, Ye are gods?

35

ei ekeinouV eipen qeouV proV ouV o logoV tou qeou egeneto kai ou dunatai luqhnai h grafh
10:35 If he called them gods, unto whom the word of God came, and the scripture cannot be broken;

36

on o pathr hgiasen kai apesteilen eiV ton kosmon umeiV legete oti blasfhmeiV oti eipon uioV tou qeou eimi
10:36 Say ye of him, whom the Father hath sanctified, and sent into the world, Thou blasphemest; because I said, I am the Son of God?

37

ei ou poiw ta erga tou patroV mou mh pisteuete moi
10:37 If I do not the works of my Father, believe me not.

38

ei de poiw kan emoi mh pisteuhte toiV ergoiV pisteusate ina gnwte kai pisteushte oti en emoi o pathr kagw en autw
10:38 But if I do, though ye believe not me, believe the works: that ye may know, and believe, that the Father [is] in me, and I in him.

39

ezhtoun oun palin auton piasai kai exhlqen ek thV ceiroV autwn
10:39 Therefore they sought again to take him: but he escaped out of their hand,

40

kai aphlqen palin peran tou iordanou eiV ton topon opou hn iwannhV to prwton baptizwn kai emeinen ekei
10:40 And went away again beyond Jordan into the place where John at first baptized; and there he abode.

41

kai polloi hlqon proV auton kai elegon oti iwannhV men shmeion epoihsen ouden panta de osa eipen iwannhV peri toutou alhqh hn
10:41 And many resorted unto him, and said, John did no miracle: but all things that John spake of this man were true.

42

kai episteusan polloi ekei eiV auton
10:42 And many believed on him there.

John 11


John Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 10

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 11

1

hn de tiV asqenwn lazaroV apo bhqaniaV ek thV kwmhV mariaV kai marqaV thV adelfhV authV
11:1 Now a certain [man] was sick, [named] Lazarus, of Bethany, the town of Mary and her sister Martha.

2

hn de maria h aleiyasa ton kurion murw kai ekmaxasa touV podaV autou taiV qrixin authV hV o adelfoV lazaroV hsqenei
11:2 (It was [that] Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick.)

3

apesteilan oun ai adelfai proV auton legousai kurie ide on fileiV asqenei
11:3 Therefore his sisters sent unto him, saying, Lord, behold, he whom thou lovest is sick.

4

akousaV de o ihsouV eipen auth h asqeneia ouk estin proV qanaton all uper thV doxhV tou qeou ina doxasqh o uioV tou qeou di authV
11:4 When Jesus heard [that], he said, This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby.

5

hgapa de o ihsouV thn marqan kai thn adelfhn authV kai ton lazaron
11:5 Now Jesus loved Martha, and her sister, and Lazarus.

6

wV oun hkousen oti asqenei tote men emeinen en w hn topw duo hmeraV
11:6 When he had heard therefore that he was sick, he abode two days still in the same place where he was.

7

epeita meta touto legei toiV maqhtaiV agwmen eiV thn ioudaian palin
11:7 Then after that saith he to [his] disciples, Let us go into Judaea again.

8

legousin autw oi maqhtai rabbi nun ezhtoun se liqasai oi ioudaioi kai palin upageiV ekei
11:8 [His] disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again?

9

apekriqh o ihsouV ouci dwdeka eisin wrai thV hmeraV ean tiV peripath en th hmera ou proskoptei oti to fwV tou kosmou toutou blepei
11:9 Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbleth not, because he seeth the light of this world.

10

ean de tiV peripath en th nukti proskoptei oti to fwV ouk estin en autw
11:10 But if a man walk in the night, he stumbleth, because there is no light in him.

11

tauta eipen kai meta touto legei autoiV lazaroV o filoV hmwn kekoimhtai alla poreuomai ina exupnisw auton
11:11 These things said he: and after that he saith unto them, Our friend Lazarus sleepeth; but I go, that I may awake him out of sleep.

12

eipon oun oi maqhtai autou kurie ei kekoimhtai swqhsetai
11:12 Then said his disciples, Lord, if he sleep, he shall do well.

13

eirhkei de o ihsouV peri tou qanatou autou ekeinoi de edoxan oti peri thV koimhsewV tou upnou legei
11:13 Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep.

14

tote oun eipen autoiV o ihsouV parrhsia lazaroV apeqanen
11:14 Then said Jesus unto them plainly, Lazarus is dead.

15

kai cairw di umaV ina pisteushte oti ouk hmhn ekei all agwmen proV auton
11:15 And I am glad for your sakes that I was not there, to the intent ye may believe; nevertheless let us go unto him.

16

eipen oun qwmaV o legomenoV didumoV toiV summaqhtaiV agwmen kai hmeiV ina apoqanwmen met autou
11:16 Then said Thomas, which is called Didymus, unto his fellowdisciples, Let us also go, that we may die with him.

17

elqwn oun o ihsouV euren auton tessaraV hmeraV hdh econta en tw mnhmeiw
11:17 Then when Jesus came, he found that he had [lain] in the grave four days already.

18

hn de h bhqania egguV twn ierosolumwn wV apo stadiwn dekapente
11:18 Now Bethany was nigh unto Jerusalem, about fifteen furlongs off:

19

kai polloi ek twn ioudaiwn elhluqeisan proV taV peri marqan kai marian ina paramuqhswntai autaV peri tou adelfou autwn
11:19 And many of the Jews came to Martha and Mary, to comfort them concerning their brother.

20

h oun marqa wV hkousen oti o ihsouV ercetai uphnthsen autw maria de en tw oikw ekaqezeto
11:20 Then Martha, as soon as she heard that Jesus was coming, went and met him: but Mary sat [still] in the house.

21

eipen oun h marqa proV ton ihsoun kurie ei hV wde o adelfoV mou ouk an eteqnhkei
11:21 Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died.

22

alla kai nun oida oti osa an aithsh ton qeon dwsei soi o qeoV
11:22 But I know, that even now, whatsoever thou wilt ask of God, God will give [it] thee.

23

legei auth o ihsouV anasthsetai o adelfoV sou
11:23 Jesus saith unto her, Thy brother shall rise again.

24

legei autw marqa oida oti anasthsetai en th anastasei en th escath hmera
11:24 Martha saith unto him, I know that he shall rise again in the resurrection at the last day.

25

eipen auth o ihsouV egw eimi h anastasiV kai h zwh o pisteuwn eiV eme kan apoqanh zhsetai
11:25 Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live:

26

kai paV o zwn kai pisteuwn eiV eme ou mh apoqanh eiV ton aiwna pisteueiV touto
11:26 And whosoever liveth and believeth in me shall never die. Believest thou this?

27

legei autw nai kurie egw pepisteuka oti su ei o cristoV o uioV tou qeou o eiV ton kosmon ercomenoV
11:27 She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world.

28

kai tauta eipousa aphlqen kai efwnhsen marian thn adelfhn authV laqra eipousa o didaskaloV parestin kai fwnei se
11:28 And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master is come, and calleth for thee.

29

ekeinh wV hkousen egeiretai tacu kai ercetai proV auton
11:29 As soon as she heard [that], she arose quickly, and came unto him.

30

oupw de elhluqei o ihsouV eiV thn kwmhn all hn en tw topw opou uphnthsen autw h marqa
11:30 Now Jesus was not yet come into the town, but was in that place where Martha met him.

31

oi oun ioudaioi oi onteV met authV en th oikia kai paramuqoumenoi authn idonteV thn marian oti tacewV anesth kai exhlqen hkolouqhsan auth legonteV oti upagei eiV to mnhmeion ina klaush ekei
11:31 The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goeth unto the grave to weep there.

32

h oun maria wV hlqen opou hn o ihsouV idousa auton epesen eiV touV podaV autou legousa autw kurie ei hV wde ouk an apeqanen mou o adelfoV
11:32 Then when Mary was come where Jesus was, and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died.

33

ihsouV oun wV eiden authn klaiousan kai touV sunelqontaV auth ioudaiouV klaiontaV enebrimhsato tw pneumati kai etaraxen eauton
11:33 When Jesus therefore saw her weeping, and the Jews also weeping which came with her, he groaned in the spirit, and was troubled,

34

kai eipen pou teqeikate auton legousin autw kurie ercou kai ide
11:34 And said, Where have ye laid him? They said unto him, Lord, come and see.

35

edakrusen o ihsouV
11:35 Jesus wept.

36

elegon oun oi ioudaioi ide pwV efilei auton
11:36 Then said the Jews, Behold how he loved him!

37

tineV de ex autwn eipon ouk hdunato outoV o anoixaV touV ofqalmouV tou tuflou poihsai ina kai outoV mh apoqanh
11:37 And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died?

38

ihsouV oun palin embrimwmenoV en eautw ercetai eiV to mnhmeion hn de sphlaion kai liqoV epekeito ep autw
11:38 Jesus therefore again groaning in himself cometh to the grave. It was a cave, and a stone lay upon it.

39

legei o ihsouV arate ton liqon legei autw h adelfh tou teqnhkotoV marqa kurie hdh ozei tetartaioV gar estin
11:39 Jesus said, Take ye away the stone. Martha, the sister of him that was dead, saith unto him, Lord, by this time he stinketh: for he hath been [dead] four days.

40

legei auth o ihsouV ouk eipon soi oti ean pisteushV oyei thn doxan tou qeou
11:40 Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe, thou shouldest see the glory of God?

41

hran oun ton liqon ou hn o teqnhkwV keimenoV o de ihsouV hren touV ofqalmouV anw kai eipen pater eucaristw soi oti hkousaV mou
11:41 Then they took away the stone [from the place] where the dead was laid. And Jesus lifted up [his] eyes, and said, Father, I thank thee that thou hast heard me.

42

egw de hdein oti pantote mou akoueiV alla dia ton oclon ton periestwta eipon ina pisteuswsin oti su me apesteilaV
11:42 And I knew that thou hearest me always: but because of the people which stand by I said [it], that they may believe that thou hast sent me.

43

kai tauta eipwn fwnh megalh ekraugasen lazare deuro exw
11:43 And when he thus had spoken, he cried with a loud voice, Lazarus, come forth.

44

kai exhlqen o teqnhkwV dedemenoV touV podaV kai taV ceiraV keiriaiV kai h oyiV autou soudariw periededeto legei autoiV o ihsouV lusate auton kai afete upagein
11:44 And he that was dead came forth, bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go.

45

polloi oun ek twn ioudaiwn oi elqonteV proV thn marian kai qeasamenoi a epoihsen o ihsouV episteusan eiV auton
11:45 Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on him.

46

tineV de ex autwn aphlqon proV touV farisaiouV kai eipon autoiV a epoihsen o ihsouV
11:46 But some of them went their ways to the Pharisees, and told them what things Jesus had done.

47

sunhgagon oun oi arciereiV kai oi farisaioi sunedrion kai elegon ti poioumen oti outoV o anqrwpoV polla shmeia poiei
11:47 Then gathered the chief priests and the Pharisees a council, and said, What do we? for this man doeth many miracles.

48

ean afwmen auton outwV panteV pisteusousin eiV auton kai eleusontai oi rwmaioi kai arousin hmwn kai ton topon kai to eqnoV
11:48 If we let him thus alone, all [men] will believe on him: and the Romans shall come and take away both our place and nation.

49

eiV de tiV ex autwn kaiafaV arciereuV wn tou eniautou ekeinou eipen autoiV umeiV ouk oidate ouden
11:49 And one of them, [named] Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all,

50

oude dialogizesqe oti sumferei hmin ina eiV anqrwpoV apoqanh uper tou laou kai mh olon to eqnoV apolhtai
11:50 Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not.

51

touto de af eautou ouk eipen alla arciereuV wn tou eniautou ekeinou proefhteusen oti emellen o ihsouV apoqnhskein uper tou eqnouV
11:51 And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation;

52

kai ouc uper tou eqnouV monon all ina kai ta tekna tou qeou ta dieskorpismena sunagagh eiV en
11:52 And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad.

53

ap ekeinhV oun thV hmeraV sunebouleusanto ina apokteinwsin auton
11:53 Then from that day forth they took counsel together for to put him to death.

54

ihsouV oun ouk eti parrhsia periepatei en toiV ioudaioiV alla aphlqen ekeiqen eiV thn cwran egguV thV erhmou eiV efraim legomenhn polin kakei dietriben meta twn maqhtwn autou
11:54 Jesus therefore walked no more openly among the Jews; but went thence unto a country near to the wilderness, into a city called Ephraim, and there continued with his disciples.

55

hn de egguV to pasca twn ioudaiwn kai anebhsan polloi eiV ierosoluma ek thV cwraV pro tou pasca ina agniswsin eautouV
11:55 And the Jews' passover was nigh at hand: and many went out of the country up to Jerusalem before the passover, to purify themselves.

56

ezhtoun oun ton ihsoun kai elegon met allhlwn en tw ierw esthkoteV ti dokei umin oti ou mh elqh eiV thn eorthn
11:56 Then sought they for Jesus, and spake among themselves, as they stood in the temple, What think ye, that he will not come to the feast?

57

dedwkeisan de kai oi arciereiV kai oi farisaioi entolhn ina ean tiV gnw pou estin mhnush opwV piaswsin auton
11:57 Now both the chief priests and the Pharisees had given a commandment, that, if any man knew where he were, he should shew [it], that they might take him.

John 12


John Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 11

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 12

1

o oun ihsouV pro ex hmerwn tou pasca hlqen eiV bhqanian opou hn lazaroV o teqnhkwV on hgeiren ek nekrwn
12:1 Then Jesus six days before the passover came to Bethany, where Lazarus was which had been dead, whom he raised from the dead.

2

epoihsan oun autw deipnon ekei kai h marqa dihkonei o de lazaroV eiV hn twn sunanakeimenwn autw
12:2 There they made him a supper; and Martha served: but Lazarus was one of them that sat at the table with him.

3

h oun maria labousa litran murou nardou pistikhV polutimou hleiyen touV podaV tou ihsou kai exemaxen taiV qrixin authV touV podaV autou h de oikia eplhrwqh ek thV osmhV tou murou
12:3 Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment.

4

legei oun eiV ek twn maqhtwn autou ioudaV simwnoV iskariwthV o mellwn auton paradidonai
12:4 Then saith one of his disciples, Judas Iscariot, Simon's [son], which should betray him,

5

diati touto to muron ouk epraqh triakosiwn dhnariwn kai edoqh ptwcoiV
12:5 Why was not this ointment sold for three hundred pence, and given to the poor?

6

eipen de touto ouc oti peri twn ptwcwn emelen autw all oti klepthV hn kai to glwssokomon eicen kai ta ballomena ebastazen
12:6 This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare what was put therein.

7

eipen oun o ihsouV afeV authn eiV thn hmeran tou entafiasmou mou tethrhken auto
12:7 Then said Jesus, Let her alone: against the day of my burying hath she kept this.

8

touV ptwcouV gar pantote ecete meq eautwn eme de ou pantote ecete
12:8 For the poor always ye have with you; but me ye have not always.

9

egnw oun ocloV poluV ek twn ioudaiwn oti ekei estin kai hlqon ou dia ton ihsoun monon all ina kai ton lazaron idwsin on hgeiren ek nekrwn
12:9 Much people of the Jews therefore knew that he was there: and they came not for Jesus' sake only, but that they might see Lazarus also, whom he had raised from the dead.

10

ebouleusanto de oi arciereiV ina kai ton lazaron apokteinwsin
12:10 But the chief priests consulted that they might put Lazarus also to death;

11

oti polloi di auton uphgon twn ioudaiwn kai episteuon eiV ton ihsoun
12:11 Because that by reason of him many of the Jews went away, and believed on Jesus.

12

th epaurion ocloV poluV o elqwn eiV thn eorthn akousanteV oti ercetai o ihsouV eiV ierosoluma
12:12 On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem,

13

elabon ta baia twn foinikwn kai exhlqon eiV upanthsin autw kai ekrazon wsanna euloghmenoV o ercomenoV en onomati kuriou o basileuV tou israhl
12:13 Took branches of palm trees, and went forth to meet him, and cried, Hosanna: Blessed [is] the King of Israel that cometh in the name of the Lord.

14

eurwn de o ihsouV onarion ekaqisen ep auto kaqwV estin gegrammenon
12:14 And Jesus, when he had found a young ass, sat thereon; as it is written,

15

mh fobou qugater siwn idou o basileuV sou ercetai kaqhmenoV epi pwlon onou
12:15 Fear not, daughter of Sion: behold, thy King cometh, sitting on an ass's colt.

16

tauta de ouk egnwsan oi maqhtai autou to prwton all ote edoxasqh o ihsouV tote emnhsqhsan oti tauta hn ep autw gegrammena kai tauta epoihsan autw
12:16 These things understood not his disciples at the first: but when Jesus was glorified, then remembered they that these things were written of him, and [that] they had done these things unto him.

17

emarturei oun o ocloV o wn met autou ote ton lazaron efwnhsen ek tou mnhmeiou kai hgeiren auton ek nekrwn
12:17 The people therefore that was with him when he called Lazarus out of his grave, and raised him from the dead, bare record.

18

dia touto kai uphnthsen autw o ocloV oti hkousen touto auton pepoihkenai to shmeion
12:18 For this cause the people also met him, for that they heard that he had done this miracle.

19

oi oun farisaioi eipon proV eautouV qewreite oti ouk wfeleite ouden ide o kosmoV opisw autou aphlqen
12:19 The Pharisees therefore said among themselves, Perceive ye how ye prevail nothing? behold, the world is gone after him.

20

hsan de tineV ellhneV ek twn anabainontwn ina proskunhswsin en th eorth
12:20 And there were certain Greeks among them that came up to worship at the feast:

21

outoi oun proshlqon filippw tw apo bhqsaida thV galilaiaV kai hrwtwn auton legonteV kurie qelomen ton ihsoun idein
12:21 The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying, Sir, we would see Jesus.

22

ercetai filippoV kai legei tw andrea kai palin andreaV kai filippoV legousin tw ihsou
12:22 Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus.

23

o de ihsouV apekrinato autoiV legwn elhluqen h wra ina doxasqh o uioV tou anqrwpou
12:23 And Jesus answered them, saying, The hour is come, that the Son of man should be glorified.

24

amhn amhn legw umin ean mh o kokkoV tou sitou peswn eiV thn ghn apoqanh autoV monoV menei ean de apoqanh polun karpon ferei
12:24 Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die, it abideth alone: but if it die, it bringeth forth much fruit.

25

o filwn thn yuchn autou apolesei authn kai o miswn thn yuchn autou en tw kosmw toutw eiV zwhn aiwnion fulaxei authn
12:25 He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal.

26

ean emoi diakonh tiV emoi akolouqeitw kai opou eimi egw ekei kai o diakonoV o emoV estai kai ean tiV emoi diakonh timhsei auton o pathr
12:26 If any man serve me, let him follow me; and where I am, there shall also my servant be: if any man serve me, him will [my] Father honour.

27

nun h yuch mou tetaraktai kai ti eipw pater swson me ek thV wraV tauthV alla dia touto hlqon eiV thn wran tauthn
12:27 Now is my soul troubled; and what shall I say? Father, save me from this hour: but for this cause came I unto this hour.

28

pater doxason sou to onoma hlqen oun fwnh ek tou ouranou kai edoxasa kai palin doxasw
12:28 Father, glorify thy name. Then came there a voice from heaven, [saying], I have both glorified [it], and will glorify [it] again.

29

o oun ocloV o estwV kai akousaV elegen bronthn gegonenai alloi elegon aggeloV autw lelalhken
12:29 The people therefore, that stood by, and heard [it], said that it thundered: others said, An angel spake to him.

30

apekriqh o ihsouV kai eipen ou di eme auth h fwnh gegonen alla di umaV
12:30 Jesus answered and said, This voice came not because of me, but for your sakes.

31

nun krisiV estin tou kosmou toutou nun o arcwn tou kosmou toutou ekblhqhsetai exw
12:31 Now is the judgment of this world: now shall the prince of this world be cast out.

32

kagw ean uywqw ek thV ghV pantaV elkusw proV emauton
12:32 And I, if I be lifted up from the earth, will draw all [men] unto me.

33

touto de elegen shmainwn poiw qanatw hmellen apoqnhskein
12:33 This he said, signifying what death he should die.

34

apekriqh autw o ocloV hmeiV hkousamen ek tou nomou oti o cristoV menei eiV ton aiwna kai pwV su legeiV oti dei uywqhnai ton uion tou anqrwpou tiV estin outoV o uioV tou anqrwpou
12:34 The people answered him, We have heard out of the law that Christ abideth for ever: and how sayest thou, The Son of man must be lifted up? who is this Son of man?

35

eipen oun autoiV o ihsouV eti mikron cronon to fwV meq umwn estin peripateite ewV to fwV ecete ina mh skotia umaV katalabh kai o peripatwn en th skotia ouk oiden pou upagei
12:35 Then Jesus said unto them, Yet a little while is the light with you. Walk while ye have the light, lest darkness come upon you: for he that walketh in darkness knoweth not whither he goeth.

36

ewV to fwV ecete pisteuete eiV to fwV ina uioi fwtoV genhsqe tauta elalhsen o ihsouV kai apelqwn ekrubh ap autwn
12:36 While ye have light, believe in the light, that ye may be the children of light. These things spake Jesus, and departed, and did hide himself from them.

37

tosauta de autou shmeia pepoihkotoV emprosqen autwn ouk episteuon eiV auton
12:37 But though he had done so many miracles before them, yet they believed not on him:

38

ina o logoV hsaiou tou profhtou plhrwqh on eipen kurie tiV episteusen th akoh hmwn kai o braciwn kuriou tini apekalufqh
12:38 That the saying of Esaias the prophet might be fulfilled, which he spake, Lord, who hath believed our report? and to whom hath the arm of the Lord been revealed?

39

dia touto ouk hdunanto pisteuein oti palin eipen hsaiaV
12:39 Therefore they could not believe, because that Esaias said again,

40

tetuflwken autwn touV ofqalmouV kai pepwrwken autwn thn kardian ina mh idwsin toiV ofqalmoiV kai nohswsin th kardia kai epistrafwsin kai iaswmai autouV
12:40 He hath blinded their eyes, and hardened their heart; that they should not see with [their] eyes, nor understand with [their] heart, and be converted, and I should heal them.

41

tauta eipen hsaiaV ote eiden thn doxan autou kai elalhsen peri autou
12:41 These things said Esaias, when he saw his glory, and spake of him.

42

omwV mentoi kai ek twn arcontwn polloi episteusan eiV auton alla dia touV farisaiouV ouc wmologoun ina mh aposunagwgoi genwntai
12:42 Nevertheless among the chief rulers also many believed on him; but because of the Pharisees they did not confess [him], lest they should be put out of the synagogue:

43

hgaphsan gar thn doxan twn anqrwpwn mallon hper thn doxan tou qeou
12:43 For they loved the praise of men more than the praise of God.

44

ihsouV de ekraxen kai eipen o pisteuwn eiV eme ou pisteuei eiV eme all eiV ton pemyanta me
12:44 Jesus cried and said, He that believeth on me, believeth not on me, but on him that sent me.

45

kai o qewrwn eme qewrei ton pemyanta me
12:45 And he that seeth me seeth him that sent me.

46

egw fwV eiV ton kosmon elhluqa ina paV o pisteuwn eiV eme en th skotia mh meinh
12:46 I am come a light into the world, that whosoever believeth on me should not abide in darkness.

47

kai ean tiV mou akoush twn rhmatwn kai mh pisteush egw ou krinw auton ou gar hlqon ina krinw ton kosmon all ina swsw ton kosmon
12:47 And if any man hear my words, and believe not, I judge him not: for I came not to judge the world, but to save the world.

48

o aqetwn eme kai mh lambanwn ta rhmata mou ecei ton krinonta auton o logoV on elalhsa ekeinoV krinei auton en th escath hmera
12:48 He that rejecteth me, and receiveth not my words, hath one that judgeth him: the word that I have spoken, the same shall judge him in the last day.

49

oti egw ex emautou ouk elalhsa all o pemyaV me pathr autoV moi entolhn edwken ti eipw kai ti lalhsw
12:49 For I have not spoken of myself; but the Father which sent me, he gave me a commandment, what I should say, and what I should speak.

50

kai oida oti h entolh autou zwh aiwnioV estin a oun lalw egw kaqwV eirhken moi o pathr outwV lalw
12:50 And I know that his commandment is life everlasting: whatsoever I speak therefore, even as the Father said unto me, so I speak.

John 13


John Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 12

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 13

1

pro de thV eorthV tou pasca eidwV o ihsouV oti elhluqen autou h wra ina metabh ek tou kosmou toutou proV ton patera agaphsaV touV idiouV touV en tw kosmw eiV teloV hgaphsen autouV
13:1 Now before the feast of the passover, when Jesus knew that his hour was come that he should depart out of this world unto the Father, having loved his own which were in the world, he loved them unto the end.

2

kai deipnou genomenou tou diabolou hdh beblhkotoV eiV thn kardian iouda simwnoV iskariwtou ina auton paradw
13:2 And supper being ended, the devil having now put into the heart of Judas Iscariot, Simon's [son], to betray him;

3

eidwV o ihsouV oti panta dedwken autw o pathr eiV taV ceiraV kai oti apo qeou exhlqen kai proV ton qeon upagei
13:3 Jesus knowing that the Father had given all things into his hands, and that he was come from God, and went to God;

4

egeiretai ek tou deipnou kai tiqhsin ta imatia kai labwn lention diezwsen eauton
13:4 He riseth from supper, and laid aside his garments; and took a towel, and girded himself.

5

eita ballei udwr eiV ton nipthra kai hrxato niptein touV podaV twn maqhtwn kai ekmassein tw lentiw w hn diezwsmenoV
13:5 After that he poureth water into a bason, and began to wash the disciples' feet, and to wipe [them] with the towel wherewith he was girded.

6

ercetai oun proV simwna petron kai legei autw ekeinoV kurie su mou nipteiV touV podaV
13:6 Then cometh he to Simon Peter: and Peter saith unto him, Lord, dost thou wash my feet?

7

apekriqh ihsouV kai eipen autw o egw poiw su ouk oidaV arti gnwsh de meta tauta
13:7 Jesus answered and said unto him, What I do thou knowest not now; but thou shalt know hereafter.

8

legei autw petroV ou mh niyhV touV podaV mou eiV ton aiwna apekriqh autw o ihsouV ean mh niyw se ouk eceiV meroV met emou
13:8 Peter saith unto him, Thou shalt never wash my feet. Jesus answered him, If I wash thee not, thou hast no part with me.

9

legei autw simwn petroV kurie mh touV podaV mou monon alla kai taV ceiraV kai thn kefalhn
13:9 Simon Peter saith unto him, Lord, not my feet only, but also [my] hands and [my] head.

10

legei autw o ihsouV o leloumenoV ou creian ecei h touV podaV niyasqai all estin kaqaroV oloV kai umeiV kaqaroi este all ouci panteV
13:10 Jesus saith to him, He that is washed needeth not save to wash [his] feet, but is clean every whit: and ye are clean, but not all.

11

hdei gar ton paradidonta auton dia touto eipen ouci panteV kaqaroi este
13:11 For he knew who should betray him; therefore said he, Ye are not all clean.

12

ote oun eniyen touV podaV autwn kai elaben ta imatia autou anapeswn palin eipen autoiV ginwskete ti pepoihka umin
13:12 So after he had washed their feet, and had taken his garments, and was set down again, he said unto them, Know ye what I have done to you?

13

umeiV fwneite me o didaskaloV kai o kurioV kai kalwV legete eimi gar
13:13 Ye call me Master and Lord: and ye say well; for [so] I am.

14

ei oun egw eniya umwn touV podaV o kurioV kai o didaskaloV kai umeiV ofeilete allhlwn niptein touV podaV
13:14 If I then, [your] Lord and Master, have washed your feet; ye also ought to wash one another's feet.

15

upodeigma gar edwka umin ina kaqwV egw epoihsa umin kai umeiV poihte
13:15 For I have given you an example, that ye should do as I have done to you.

16

amhn amhn legw umin ouk estin douloV meizwn tou kuriou autou oude apostoloV meizwn tou pemyantoV auton
13:16 Verily, verily, I say unto you, The servant is not greater than his lord; neither he that is sent greater than he that sent him.

17

ei tauta oidate makarioi este ean poihte auta
13:17 If ye know these things, happy are ye if ye do them.

18

ou peri pantwn umwn legw egw oida ouV exelexamhn all ina h grafh plhrwqh o trwgwn met emou ton arton ephren ep eme thn pternan autou
13:18 I speak not of you all: I know whom I have chosen: but that the scripture may be fulfilled, He that eateth bread with me hath lifted up his heel against me.

19

ap arti legw umin pro tou genesqai ina otan genhtai pisteushte oti egw eimi
13:19 Now I tell you before it come, that, when it is come to pass, ye may believe that I am [he].

20

amhn amhn legw umin o lambanwn ean tina pemyw eme lambanei o de eme lambanwn lambanei ton pemyanta me
13:20 Verily, verily, I say unto you, He that receiveth whomsoever I send receiveth me; and he that receiveth me receiveth him that sent me.

21

tauta eipwn o ihsouV etaracqh tw pneumati kai emarturhsen kai eipen amhn amhn legw umin oti eiV ex umwn paradwsei me
13:21 When Jesus had thus said, he was troubled in spirit, and testified, and said, Verily, verily, I say unto you, that one of you shall betray me.

22

eblepon oun eiV allhlouV oi maqhtai aporoumenoi peri tinoV legei
13:22 Then the disciples looked one on another, doubting of whom he spake.

23

hn de anakeimenoV eiV twn maqhtwn autou en tw kolpw tou ihsou on hgapa o ihsouV
13:23 Now there was leaning on Jesus' bosom one of his disciples, whom Jesus loved.

24

neuei oun toutw simwn petroV puqesqai tiV an eih peri ou legei
13:24 Simon Peter therefore beckoned to him, that he should ask who it should be of whom he spake.

25

epipeswn de ekeinoV epi to sthqoV tou ihsou legei autw kurie tiV estin
13:25 He then lying on Jesus' breast saith unto him, Lord, who is it?

26

apokrinetai o ihsouV ekeinoV estin w egw bayaV to ywmion epidwsw kai embayaV to ywmion didwsin iouda simwnoV iskariwth
13:26 Jesus answered, He it is, to whom I shall give a sop, when I have dipped [it]. And when he had dipped the sop, he gave [it] to Judas Iscariot, [the son] of Simon.

27

kai meta to ywmion tote eishlqen eiV ekeinon o satanaV legei oun autw o ihsouV o poieiV poihson tacion
13:27 And after the sop Satan entered into him. Then said Jesus unto him, That thou doest, do quickly.

28

touto de oudeiV egnw twn anakeimenwn proV ti eipen autw
13:28 Now no man at the table knew for what intent he spake this unto him.

29

tineV gar edokoun epei to glwssokomon eicen o ioudaV oti legei autw o ihsouV agorason wn creian ecomen eiV thn eorthn h toiV ptwcoiV ina ti dw
13:29 For some [of them] thought, because Judas had the bag, that Jesus had said unto him, Buy [those things] that we have need of against the feast; or, that he should give something to the poor.

30

labwn oun to ywmion ekeinoV euqewV exhlqen hn de nux
13:30 He then having received the sop went immediately out: and it was night.

31

ote exhlqen legei o ihsouV nun edoxasqh o uioV tou anqrwpou kai o qeoV edoxasqh en autw
13:31 Therefore, when he was gone out, Jesus said, Now is the Son of man glorified, and God is glorified in him.

32

ei o qeoV edoxasqh en autw kai o qeoV doxasei auton en eautw kai euquV doxasei auton
13:32 If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him.

33

teknia eti mikron meq umwn eimi zhthsete me kai kaqwV eipon toiV ioudaioiV oti opou upagw egw umeiV ou dunasqe elqein kai umin legw arti
13:33 Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews, Whither I go, ye cannot come; so now I say to you.

34

entolhn kainhn didwmi umin ina agapate allhlouV kaqwV hgaphsa umaV ina kai umeiV agapate allhlouV
13:34 A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another.

35

en toutw gnwsontai panteV oti emoi maqhtai este ean agaphn echte en allhloiV
13:35 By this shall all [men] know that ye are my disciples, if ye have love one to another.

36

legei autw simwn petroV kurie pou upageiV apekriqh autw o ihsouV opou upagw ou dunasai moi nun akolouqhsai usteron de akolouqhseiV moi
13:36 Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go, thou canst not follow me now; but thou shalt follow me afterwards.

37

legei autw o petroV kurie diati ou dunamai soi akolouqhsai arti thn yuchn mou uper sou qhsw
13:37 Peter said unto him, Lord, why cannot I follow thee now? I will lay down my life for thy sake.

38

apekriqh autw o ihsouV thn yuchn sou uper emou qhseiV amhn amhn legw soi ou mh alektwr fwnhsei ewV ou aparnhsh me triV
13:38 Jesus answered him, Wilt thou lay down thy life for my sake? Verily, verily, I say unto thee, The cock shall not crow, till thou hast denied me thrice.

John 14


John Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 13

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 14

1

mh tarassesqw umwn h kardia pisteuete eiV ton qeon kai eiV eme pisteuete
14:1 Let not your heart be troubled: ye believe in God, believe also in me.

2

en th oikia tou patroV mou monai pollai eisin ei de mh eipon an umin poreuomai etoimasai topon umin
14:2 In my Father's house are many mansions: if [it were] not [so], I would have told you. I go to prepare a place for you.

3

kai ean poreuqw kai etoimasw umin topon palin ercomai kai paralhyomai umaV proV emauton ina opou eimi egw kai umeiV hte
14:3 And if I go and prepare a place for you, I will come again, and receive you unto myself; that where I am, [there] ye may be also.

4

kai opou egw upagw oidate kai thn odon oidate
14:4 And whither I go ye know, and the way ye know.

5

legei autw qwmaV kurie ouk oidamen pou upageiV kai pwV dunameqa thn odon eidenai
14:5 Thomas saith unto him, Lord, we know not whither thou goest; and how can we know the way?

6

legei autw o ihsouV egw eimi h odoV kai h alhqeia kai h zwh oudeiV ercetai proV ton patera ei mh di emou
14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me.

7

ei egnwkeite me kai ton patera mou egnwkeite an kai ap arti ginwskete auton kai ewrakate auton
14:7 If ye had known me, ye should have known my Father also: and from henceforth ye know him, and have seen him.

8

legei autw filippoV kurie deixon hmin ton patera kai arkei hmin
14:8 Philip saith unto him, Lord, shew us the Father, and it sufficeth us.

9

legei autw o ihsouV tosouton cronon meq umwn eimi kai ouk egnwkaV me filippe o ewrakwV eme ewraken ton patera kai pwV su legeiV deixon hmin ton patera
14:9 Jesus saith unto him, Have I been so long time with you, and yet hast thou not known me, Philip? he that hath seen me hath seen the Father; and how sayest thou [then], Shew us the Father?

10

ou pisteueiV oti egw en tw patri kai o pathr en emoi estin ta rhmata a egw lalw umin ap emautou ou lalw o de pathr o en emoi menwn autoV poiei ta erga
14:10 Believest thou not that I am in the Father, and the Father in me? the words that I speak unto you I speak not of myself: but the Father that dwelleth in me, he doeth the works.

11

pisteuete moi oti egw en tw patri kai o pathr en emoi ei de mh dia ta erga auta pisteuete moi
14:11 Believe me that I [am] in the Father, and the Father in me: or else believe me for the very works' sake.

12

amhn amhn legw umin o pisteuwn eiV eme ta erga a egw poiw kakeinoV poihsei kai meizona toutwn poihsei oti egw proV ton patera mou poreuomai
14:12 Verily, verily, I say unto you, He that believeth on me, the works that I do shall he do also; and greater [works] than these shall he do; because I go unto my Father.

13

kai o ti an aithshte en tw onomati mou touto poihsw ina doxasqh o pathr en tw uiw
14:13 And whatsoever ye shall ask in my name, that will I do, that the Father may be glorified in the Son.

14

ean ti aithshte en tw onomati mou egw poihsw
14:14 If ye shall ask any thing in my name, I will do [it].

15

ean agapate me taV entolaV taV emaV thrhsate
14:15 If ye love me, keep my commandments.

16

kai egw erwthsw ton patera kai allon paraklhton dwsei umin ina menh meq umwn eiV ton aiwna
14:16 And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever;

17

to pneuma thV alhqeiaV o o kosmoV ou dunatai labein oti ou qewrei auto oude ginwskei auto umeiV de ginwskete auto oti par umin menei kai en umin estai
14:17 [Even] the Spirit of truth; whom the world cannot receive, because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you.

18

ouk afhsw umaV orfanouV ercomai proV umaV
14:18 I will not leave you comfortless: I will come to you.

19

eti mikron kai o kosmoV me ouk eti qewrei umeiV de qewreite me oti egw zw kai umeiV zhsesqe
14:19 Yet a little while, and the world seeth me no more; but ye see me: because I live, ye shall live also.

20

en ekeinh th hmera gnwsesqe umeiV oti egw en tw patri mou kai umeiV en emoi kagw en umin
14:20 At that day ye shall know that I [am] in my Father, and ye in me, and I in you.

21

o ecwn taV entolaV mou kai thrwn autaV ekeinoV estin o agapwn me o de agapwn me agaphqhsetai upo tou patroV mou kai egw agaphsw auton kai emfanisw autw emauton
14:21 He that hath my commandments, and keepeth them, he it is that loveth me: and he that loveth me shall be loved of my Father, and I will love him, and will manifest myself to him.

22

legei autw ioudaV ouc o iskariwthV kurie ti gegonen oti hmin melleiV emfanizein seauton kai ouci tw kosmw
14:22 Judas saith unto him, not Iscariot, Lord, how is it that thou wilt manifest thyself unto us, and not unto the world?

23

apekriqh o ihsouV kai eipen autw ean tiV agapa me ton logon mou thrhsei kai o pathr mou agaphsei auton kai proV auton eleusomeqa kai monhn par autw poihsomen
14:23 Jesus answered and said unto him, If a man love me, he will keep my words: and my Father will love him, and we will come unto him, and make our abode with him.

24

o mh agapwn me touV logouV mou ou threi kai o logoV on akouete ouk estin emoV alla tou pemyantoV me patroV
14:24 He that loveth me not keepeth not my sayings: and the word which ye hear is not mine, but the Father's which sent me.

25

tauta lelalhka umin par umin menwn
14:25 These things have I spoken unto you, being [yet] present with you.

26

o de paraklhtoV to pneuma to agion o pemyei o pathr en tw onomati mou ekeinoV umaV didaxei panta kai upomnhsei umaV panta a eipon umin
14:26 But the Comforter, [which is] the Holy Ghost, whom the Father will send in my name, he shall teach you all things, and bring all things to your remembrance, whatsoever I have said unto you.

27

eirhnhn afihmi umin eirhnhn thn emhn didwmi umin ou kaqwV o kosmoV didwsin egw didwmi umin mh tarassesqw umwn h kardia mhde deiliatw
14:27 Peace I leave with you, my peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid.

28

hkousate oti egw eipon umin upagw kai ercomai proV umaV ei hgapate me ecarhte an oti eipon poreuomai proV ton patera oti o pathr mou meizwn mou estin
14:28 Ye have heard how I said unto you, I go away, and come [again] unto you. If ye loved me, ye would rejoice, because I said, I go unto the Father: for my Father is greater than I.

29

kai nun eirhka umin prin genesqai ina otan genhtai pisteushte
14:29 And now I have told you before it come to pass, that, when it is come to pass, ye might believe.

30

ouk eti polla lalhsw meq umwn ercetai gar o tou kosmou toutou arcwn kai en emoi ouk ecei ouden
14:30 Hereafter I will not talk much with you: for the prince of this world cometh, and hath nothing in me.

31

all ina gnw o kosmoV oti agapw ton patera kai kaqwV eneteilato moi o pathr outwV poiw egeiresqe agwmen enteuqen
14:31 But that the world may know that I love the Father; and as the Father gave me commandment, even so I do. Arise, let us go hence.

John 15


John Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 14

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 15

1

egw eimi h ampeloV h alhqinh kai o pathr mou o gewrgoV estin
15:1 I am the true vine, and my Father is the husbandman.

2

pan klhma en emoi mh feron karpon airei auto kai pan to karpon feron kaqairei auto ina pleiona karpon ferh
15:2 Every branch in me that beareth not fruit he taketh away: and every [branch] that beareth fruit, he purgeth it, that it may bring forth more fruit.

3

hdh umeiV kaqaroi este dia ton logon on lelalhka umin
15:3 Now ye are clean through the word which I have spoken unto you.

4

meinate en emoi kagw en umin kaqwV to klhma ou dunatai karpon ferein af eautou ean mh meinh en th ampelw outwV oude umeiV ean mh en emoi meinhte
15:4 Abide in me, and I in you. As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in me.

5

egw eimi h ampeloV umeiV ta klhmata o menwn en emoi kagw en autw outoV ferei karpon polun oti cwriV emou ou dunasqe poiein ouden
15:5 I am the vine, ye [are] the branches: He that abideth in me, and I in him, the same bringeth forth much fruit: for without me ye can do nothing.

6

ean mh tiV meinh en emoi eblhqh exw wV to klhma kai exhranqh kai sunagousin auta kai eiV pur ballousin kai kaietai
15:6 If a man abide not in me, he is cast forth as a branch, and is withered; and men gather them, and cast [them] into the fire, and they are burned.

7

ean meinhte en emoi kai ta rhmata mou en umin meinh o ean qelhte aithsesqe kai genhsetai umin
15:7 If ye abide in me, and my words abide in you, ye shall ask what ye will, and it shall be done unto you.

8

en toutw edoxasqh o pathr mou ina karpon polun ferhte kai genhsesqe emoi maqhtai
15:8 Herein is my Father glorified, that ye bear much fruit; so shall ye be my disciples.

9

kaqwV hgaphsen me o pathr kagw hgaphsa umaV meinate en th agaph th emh
15:9 As the Father hath loved me, so have I loved you: continue ye in my love.

10

ean taV entolaV mou thrhshte meneite en th agaph mou kaqwV egw taV entolaV tou patroV mou tethrhka kai menw autou en th agaph
15:10 If ye keep my commandments, ye shall abide in my love; even as I have kept my Father's commandments, and abide in his love.

11

tauta lelalhka umin ina h cara h emh en umin meinh kai h cara umwn plhrwqh
15:11 These things have I spoken unto you, that my joy might remain in you, and [that] your joy might be full.

12

auth estin h entolh h emh ina agapate allhlouV kaqwV hgaphsa umaV
15:12 This is my commandment, That ye love one another, as I have loved you.

13

meizona tauthV agaphn oudeiV ecei ina tiV thn yuchn autou qh uper twn filwn autou
15:13 Greater love hath no man than this, that a man lay down his life for his friends.

14

umeiV filoi mou este ean poihte osa egw entellomai umin
15:14 Ye are my friends, if ye do whatsoever I command you.

15

ouketi umaV legw doulouV oti o douloV ouk oiden ti poiei autou o kurioV umaV de eirhka filouV oti panta a hkousa para tou patroV mou egnwrisa umin
15:15 Henceforth I call you not servants; for the servant knoweth not what his lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you.

16

ouc umeiV me exelexasqe all egw exelexamhn umaV kai eqhka umaV ina umeiV upaghte kai karpon ferhte kai o karpoV umwn menh ina o ti an aithshte ton patera en tw onomati mou dw umin
15:16 Ye have not chosen me, but I have chosen you, and ordained you, that ye should go and bring forth fruit, and [that] your fruit should remain: that whatsoever ye shall ask of the Father in my name, he may give it you.

17

tauta entellomai umin ina agapate allhlouV
15:17 These things I command you, that ye love one another.

18

ei o kosmoV umaV misei ginwskete oti eme prwton umwn memishken
15:18 If the world hate you, ye know that it hated me before [it hated] you.

19

ei ek tou kosmou hte o kosmoV an to idion efilei oti de ek tou kosmou ouk este all egw exelexamhn umaV ek tou kosmou dia touto misei umaV o kosmoV
15:19 If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you.

20

mnhmoneuete tou logou ou egw eipon umin ouk estin douloV meizwn tou kuriou autou ei eme ediwxan kai umaV diwxousin ei ton logon mou ethrhsan kai ton umeteron thrhsousin
15:20 Remember the word that I said unto you, The servant is not greater than his lord. If they have persecuted me, they will also persecute you; if they have kept my saying, they will keep yours also.

21

alla tauta panta poihsousin umin dia to onoma mou oti ouk oidasin ton pemyanta me
15:21 But all these things will they do unto you for my name's sake, because they know not him that sent me.

22

ei mh hlqon kai elalhsa autoiV amartian ouk eicon nun de profasin ouk ecousin peri thV amartiaV autwn
15:22 If I had not come and spoken unto them, they had not had sin: but now they have no cloke for their sin.

23

o eme miswn kai ton patera mou misei
15:23 He that hateth me hateth my Father also.

24

ei ta erga mh epoihsa en autoiV a oudeiV alloV pepoihken amartian ouk eicon nun de kai ewrakasin kai memishkasin kai eme kai ton patera mou
15:24 If I had not done among them the works which none other man did, they had not had sin: but now have they both seen and hated both me and my Father.

25

all ina plhrwqh o logoV o gegrammenoV en tw nomw autwn oti emishsan me dwrean
15:25 But [this cometh to pass], that the word might be fulfilled that is written in their law, They hated me without a cause.

26

otan de elqh o paraklhtoV on egw pemyw umin para tou patroV to pneuma thV alhqeiaV o para tou patroV ekporeuetai ekeinoV marturhsei peri emou
15:26 But when the Comforter is come, whom I will send unto you from the Father, [even] the Spirit of truth, which proceedeth from the Father, he shall testify of me:

27

kai umeiV de martureite oti ap archV met emou este
15:27 And ye also shall bear witness, because ye have been with me from the beginning.

John 16


John Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 15

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 16

1

tauta lelalhka umin ina mh skandalisqhte
16:1 These things have I spoken unto you, that ye should not be offended.

2

aposunagwgouV poihsousin umaV all ercetai wra ina paV o apokteinaV umaV doxh latreian prosferein tw qew
16:2 They shall put you out of the synagogues: yea, the time cometh, that whosoever killeth you will think that he doeth God service.

3

kai tauta poihsousin umin oti ouk egnwsan ton patera oude eme
16:3 And these things will they do unto you, because they have not known the Father, nor me.

4

alla tauta lelalhka umin ina otan elqh h wra mnhmoneuhte autwn oti egw eipon umin tauta de umin ex archV ouk eipon oti meq umwn hmhn
16:4 But these things have I told you, that when the time shall come, ye may remember that I told you of them. And these things I said not unto you at the beginning, because I was with you.

5

nun de upagw proV ton pemyanta me kai oudeiV ex umwn erwta me pou upageiV
16:5 But now I go my way to him that sent me; and none of you asketh me, Whither goest thou?

6

all oti tauta lelalhka umin h luph peplhrwken umwn thn kardian
16:6 But because I have said these things unto you, sorrow hath filled your heart.

7

all egw thn alhqeian legw umin sumferei umin ina egw apelqw ean gar mh apelqw o paraklhtoV ouk eleusetai proV umaV ean de poreuqw pemyw auton proV umaV
16:7 Nevertheless I tell you the truth; It is expedient for you that I go away: for if I go not away, the Comforter will not come unto you; but if I depart, I will send him unto you.

8

kai elqwn ekeinoV elegxei ton kosmon peri amartiaV kai peri dikaiosunhV kai peri krisewV
16:8 And when he is come, he will reprove the world of sin, and of righteousness, and of judgment:

9

peri amartiaV men oti ou pisteuousin eiV eme
16:9 Of sin, because they believe not on me;

10

peri dikaiosunhV de oti proV ton patera mou upagw kai ouk eti qewreite me
16:10 Of righteousness, because I go to my Father, and ye see me no more;

11

peri de krisewV oti o arcwn tou kosmou toutou kekritai
16:11 Of judgment, because the prince of this world is judged.

12

eti polla ecw legein umin all ou dunasqe bastazein arti
16:12 I have yet many things to say unto you, but ye cannot bear them now.

13

otan de elqh ekeinoV to pneuma thV alhqeiaV odhghsei umaV eiV pasan thn alhqeian ou gar lalhsei af eautou all osa an akoush lalhsei kai ta ercomena anaggelei umin
16:13 Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, [that] shall he speak: and he will shew you things to come.

14

ekeinoV eme doxasei oti ek tou emou lhyetai kai anaggelei umin
16:14 He shall glorify me: for he shall receive of mine, and shall shew [it] unto you.

15

panta osa ecei o pathr ema estin dia touto eipon oti ek tou emou lhyetai kai anaggelei umin
16:15 All things that the Father hath are mine: therefore said I, that he shall take of mine, and shall shew [it] unto you.

16

mikron kai ou qewreite me kai palin mikron kai oyesqe me oti egw upagw proV ton patera
16:16 A little while, and ye shall not see me: and again, a little while, and ye shall see me, because I go to the Father.

17

eipon oun ek twn maqhtwn autou proV allhlouV ti estin touto o legei hmin mikron kai ou qewreite me kai palin mikron kai oyesqe me kai oti egw upagw proV ton patera
16:17 Then said [some] of his disciples among themselves, What is this that he saith unto us, A little while, and ye shall not see me: and again, a little while, and ye shall see me: and, Because I go to the Father?

18

elegon oun touto ti estin o legei to mikron ouk oidamen ti lalei
16:18 They said therefore, What is this that he saith, A little while? we cannot tell what he saith.

19

egnw oun o ihsouV oti hqelon auton erwtan kai eipen autoiV peri toutou zhteite met allhlwn oti eipon mikron kai ou qewreite me kai palin mikron kai oyesqe me
16:19 Now Jesus knew that they were desirous to ask him, and said unto them, Do ye enquire among yourselves of that I said, A little while, and ye shall not see me: and again, a little while, and ye shall see me?

20

amhn amhn legw umin oti klausete kai qrhnhsete umeiV o de kosmoV carhsetai umeiV de luphqhsesqe all h luph umwn eiV caran genhsetai
16:20 Verily, verily, I say unto you, That ye shall weep and lament, but the world shall rejoice: and ye shall be sorrowful, but your sorrow shall be turned into joy.

21

h gunh otan tikth luphn ecei oti hlqen h wra authV otan de gennhsh to paidion ouk eti mnhmoneuei thV qliyewV dia thn caran oti egennhqh anqrwpoV eiV ton kosmon
16:21 A woman when she is in travail hath sorrow, because her hour is come: but as soon as she is delivered of the child, she remembereth no more the anguish, for joy that a man is born into the world.

22

kai umeiV oun luphn men nun ecete palin de oyomai umaV kai carhsetai umwn h kardia kai thn caran umwn oudeiV airei af umwn
16:22 And ye now therefore have sorrow: but I will see you again, and your heart shall rejoice, and your joy no man taketh from you.

23

kai en ekeinh th hmera eme ouk erwthsete ouden amhn amhn legw umin oti osa an aithshte ton patera en tw onomati mou dwsei umin
16:23 And in that day ye shall ask me nothing. Verily, verily, I say unto you, Whatsoever ye shall ask the Father in my name, he will give [it] you.

24

ewV arti ouk hthsate ouden en tw onomati mou aiteite kai lhyesqe ina h cara umwn h peplhrwmenh
16:24 Hitherto have ye asked nothing in my name: ask, and ye shall receive, that your joy may be full.

25

tauta en paroimiaiV lelalhka umin all ercetai wra ote ouk eti en paroimiaiV lalhsw umin alla parrhsia peri tou patroV anaggelw umin
16:25 These things have I spoken unto you in proverbs: but the time cometh, when I shall no more speak unto you in proverbs, but I shall shew you plainly of the Father.

26

en ekeinh th hmera en tw onomati mou aithsesqe kai ou legw umin oti egw erwthsw ton patera peri umwn
16:26 At that day ye shall ask in my name: and I say not unto you, that I will pray the Father for you:

27

autoV gar o pathr filei umaV oti umeiV eme pefilhkate kai pepisteukate oti egw para tou qeou exhlqon
16:27 For the Father himself loveth you, because ye have loved me, and have believed that I came out from God.

28

exhlqon para tou patroV kai elhluqa eiV ton kosmon palin afihmi ton kosmon kai poreuomai proV ton patera
16:28 I came forth from the Father, and am come into the world: again, I leave the world, and go to the Father.

29

legousin autw oi maqhtai autou ide nun parrhsia laleiV kai paroimian oudemian legeiV
16:29 His disciples said unto him, Lo, now speakest thou plainly, and speakest no proverb.

30

nun oidamen oti oidaV panta kai ou creian eceiV ina tiV se erwta en toutw pisteuomen oti apo qeou exhlqeV
16:30 Now are we sure that thou knowest all things, and needest not that any man should ask thee: by this we believe that thou camest forth from God.

31

apekriqh autoiV o ihsouV arti pisteuete
16:31 Jesus answered them, Do ye now believe?

32

idou ercetai wra kai nun elhluqen ina skorpisqhte ekastoV eiV ta idia kai eme monon afhte kai ouk eimi monoV oti o pathr met emou estin
16:32 Behold, the hour cometh, yea, is now come, that ye shall be scattered, every man to his own, and shall leave me alone: and yet I am not alone, because the Father is with me.

33

tauta lelalhka umin ina en emoi eirhnhn echte en tw kosmw qliyin ecete alla qarseite egw nenikhka ton kosmon
16:33 These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.

John 17


John Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 16

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 17

1

tauta elalhsen o ihsouV kai ephren touV ofqalmouV autou eiV ton ouranon kai eipen pater elhluqen h wra doxason sou ton uion ina kai o uioV sou doxash se
17:1 These words spake Jesus, and lifted up his eyes to heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify thee:

2

kaqwV edwkaV autw exousian pashV sarkoV ina pan o dedwkaV autw dwsh autoiV zwhn aiwnion
17:2 As thou hast given him power over all flesh, that he should give eternal life to as many as thou hast given him.

3

auth de estin h aiwnioV zwh ina ginwskwsin se ton monon alhqinon qeon kai on apesteilaV ihsoun criston
17:3 And this is life eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent.

4

egw se edoxasa epi thV ghV to ergon eteleiwsa o dedwkaV moi ina poihsw
17:4 I have glorified thee on the earth: I have finished the work which thou gavest me to do.

5

kai nun doxason me su pater para seautw th doxh h eicon pro tou ton kosmon einai para soi
17:5 And now, O Father, glorify thou me with thine own self with the glory which I had with thee before the world was.

6

efanerwsa sou to onoma toiV anqrwpoiV ouV dedwkaV moi ek tou kosmou soi hsan kai emoi autouV dedwkaV kai ton logon sou tethrhkasin
17:6 I have manifested thy name unto the men which thou gavest me out of the world: thine they were, and thou gavest them me; and they have kept thy word.

7

nun egnwkan oti panta osa dedwkaV moi para sou estin
17:7 Now they have known that all things whatsoever thou hast given me are of thee.

8

oti ta rhmata a dedwkaV moi dedwka autoiV kai autoi elabon kai egnwsan alhqwV oti para sou exhlqon kai episteusan oti su me apesteilaV
17:8 For I have given unto them the words which thou gavest me; and they have received [them], and have known surely that I came out from thee, and they have believed that thou didst send me.

9

egw peri autwn erwtw ou peri tou kosmou erwtw alla peri wn dedwkaV moi oti soi eisin
17:9 I pray for them: I pray not for the world, but for them which thou hast given me; for they are thine.

10

kai ta ema panta sa estin kai ta sa ema kai dedoxasmai en autoiV
17:10 And all mine are thine, and thine are mine; and I am glorified in them.

11

kai ouk eti eimi en tw kosmw kai outoi en tw kosmw eisin kai egw proV se ercomai pater agie thrhson autouV en tw onomati sou ouV dedwkaV moi ina wsin en kaqwV hmeiV
17:11 And now I am no more in the world, but these are in the world, and I come to thee. Holy Father, keep through thine own name those whom thou hast given me, that they may be one, as we [are].

12

ote hmhn met autwn en tw kosmw egw ethroun autouV en tw onomati sou ouV dedwkaV moi efulaxa kai oudeiV ex autwn apwleto ei mh o uioV thV apwleiaV ina h grafh plhrwqh
17:12 While I was with them in the world, I kept them in thy name: those that thou gavest me I have kept, and none of them is lost, but the son of perdition; that the scripture might be fulfilled.

13

nun de proV se ercomai kai tauta lalw en tw kosmw ina ecwsin thn caran thn emhn peplhrwmenhn en autoiV
17:13 And now come I to thee; and these things I speak in the world, that they might have my joy fulfilled in themselves.

14

egw dedwka autoiV ton logon sou kai o kosmoV emishsen autouV oti ouk eisin ek tou kosmou kaqwV egw ouk eimi ek tou kosmou
17:14 I have given them thy word; and the world hath hated them, because they are not of the world, even as I am not of the world.

15

ouk erwtw ina arhV autouV ek tou kosmou all ina thrhshV autouV ek tou ponhrou
17:15 I pray not that thou shouldest take them out of the world, but that thou shouldest keep them from the evil.

16

ek tou kosmou ouk eisin kaqwV egw ek tou kosmou ouk eimi
17:16 They are not of the world, even as I am not of the world.

17

agiason autouV en th alhqeia sou o logoV o soV alhqeia estin
17:17 Sanctify them through thy truth: thy word is truth.

18

kaqwV eme apesteilaV eiV ton kosmon kagw apesteila autouV eiV ton kosmon
17:18 As thou hast sent me into the world, even so have I also sent them into the world.

19

kai uper autwn egw agiazw emauton ina kai autoi wsin hgiasmenoi en alhqeia
17:19 And for their sakes I sanctify myself, that they also might be sanctified through the truth.

20

ou peri toutwn de erwtw monon alla kai peri twn pisteusontwn dia tou logou autwn eiV eme
17:20 Neither pray I for these alone, but for them also which shall believe on me through their word;

21

ina panteV en wsin kaqwV su pater en emoi kagw en soi ina kai autoi en hmin en wsin ina o kosmoV pisteush oti su me apesteilaV
17:21 That they all may be one; as thou, Father, [art] in me, and I in thee, that they also may be one in us: that the world may believe that thou hast sent me.

22

kai egw thn doxan hn dedwkaV moi dedwka autoiV ina wsin en kaqwV hmeiV en esmen
17:22 And the glory which thou gavest me I have given them; that they may be one, even as we are one:

23

egw en autoiV kai su en emoi ina wsin teteleiwmenoi eiV en kai ina ginwskh o kosmoV oti su me apesteilaV kai hgaphsaV autouV kaqwV eme hgaphsaV
17:23 I in them, and thou in me, that they may be made perfect in one; and that the world may know that thou hast sent me, and hast loved them, as thou hast loved me.

24

pater ouV dedwkaV moi qelw ina opou eimi egw kakeinoi wsin met emou ina qewrwsin thn doxan thn emhn hn edwkaV moi oti hgaphsaV me pro katabolhV kosmou
17:24 Father, I will that they also, whom thou hast given me, be with me where I am; that they may behold my glory, which thou hast given me: for thou lovedst me before the foundation of the world.

25

pater dikaie kai o kosmoV se ouk egnw egw de se egnwn kai outoi egnwsan oti su me apesteilaV
17:25 O righteous Father, the world hath not known thee: but I have known thee, and these have known that thou hast sent me.

26

kai egnwrisa autoiV to onoma sou kai gnwrisw ina h agaph hn hgaphsaV me en autoiV h kagw en autoiV
17:26 And I have declared unto them thy name, and will declare [it]: that the love wherewith thou hast loved me may be in them, and I in them.

John 18


John Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 17

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 18

1

tauta eipwn o ihsouV exhlqen sun toiV maqhtaiV autou peran tou ceimarrou twn kedrwn opou hn khpoV eiV on eishlqen autoV kai oi maqhtai autou
18:1 When Jesus had spoken these words, he went forth with his disciples over the brook Cedron, where was a garden, into the which he entered, and his disciples.

2

hdei de kai ioudaV o paradidouV auton ton topon oti pollakiV sunhcqh o ihsouV ekei meta twn maqhtwn autou
18:2 And Judas also, which betrayed him, knew the place: for Jesus ofttimes resorted thither with his disciples.

3

o oun ioudaV labwn thn speiran kai ek twn arcierewn kai farisaiwn uphretaV ercetai ekei meta fanwn kai lampadwn kai oplwn
18:3 Judas then, having received a band [of men] and officers from the chief priests and Pharisees, cometh thither with lanterns and torches and weapons.

4

ihsouV oun eidwV panta ta ercomena ep auton exelqwn eipen autoiV tina zhteite
18:4 Jesus therefore, knowing all things that should come upon him, went forth, and said unto them, Whom seek ye?

5

apekriqhsan autw ihsoun ton nazwraion legei autoiV o ihsouV egw eimi eisthkei de kai ioudaV o paradidouV auton met autwn
18:5 They answered him, Jesus of Nazareth. Jesus saith unto them, I am [he]. And Judas also, which betrayed him, stood with them.

6

wV oun eipen autoiV oti egw eimi aphlqon eiV ta opisw kai epeson camai
18:6 As soon then as he had said unto them, I am [he], they went backward, and fell to the ground.

7

palin oun autouV ephrwthsen tina zhteite oi de eipon ihsoun ton nazwraion
18:7 Then asked he them again, Whom seek ye? And they said, Jesus of Nazareth.

8

apekriqh o ihsouV eipon umin oti egw eimi ei oun eme zhteite afete toutouV upagein
18:8 Jesus answered, I have told you that I am [he]: if therefore ye seek me, let these go their way:

9

ina plhrwqh o logoV on eipen oti ouV dedwkaV moi ouk apwlesa ex autwn oudena
18:9 That the saying might be fulfilled, which he spake, Of them which thou gavest me have I lost none.

10

simwn oun petroV ecwn macairan eilkusen authn kai epaisen ton tou arcierewV doulon kai apekoyen autou to wtion to dexion hn de onoma tw doulw malcoV
18:10 Then Simon Peter having a sword drew it, and smote the high priest's servant, and cut off his right ear. The servant's name was Malchus.

11

eipen oun o ihsouV tw petrw bale thn macairan sou eiV thn qhkhn to pothrion o dedwken moi o pathr ou mh piw auto
18:11 Then said Jesus unto Peter, Put up thy sword into the sheath: the cup which my Father hath given me, shall I not drink it?

12

h oun speira kai o ciliarcoV kai oi uphretai twn ioudaiwn sunelabon ton ihsoun kai edhsan auton
18:12 Then the band and the captain and officers of the Jews took Jesus, and bound him,

13

kai aphgagon auton proV annan prwton hn gar penqeroV tou kaiafa oV hn arciereuV tou eniautou ekeinou
18:13 And led him away to Annas first; for he was father in law to Caiaphas, which was the high priest that same year.

14

hn de kaiafaV o sumbouleusaV toiV ioudaioiV oti sumferei ena anqrwpon apolesqai uper tou laou
18:14 Now Caiaphas was he, which gave counsel to the Jews, that it was expedient that one man should die for the people.

15

hkolouqei de tw ihsou simwn petroV kai o alloV maqhthV o de maqhthV ekeinoV hn gnwstoV tw arcierei kai suneishlqen tw ihsou eiV thn aulhn tou arcierewV
18:15 And Simon Peter followed Jesus, and [so did] another disciple: that disciple was known unto the high priest, and went in with Jesus into the palace of the high priest.

16

o de petroV eisthkei proV th qura exw exhlqen oun o maqhthV o alloV oV hn gnwstoV tw arcierei kai eipen th qurwrw kai eishgagen ton petron
18:16 But Peter stood at the door without. Then went out that other disciple, which was known unto the high priest, and spake unto her that kept the door, and brought in Peter.

17

legei oun h paidiskh h qurwroV tw petrw mh kai su ek twn maqhtwn ei tou anqrwpou toutou legei ekeinoV ouk eimi
18:17 Then saith the damsel that kept the door unto Peter, Art not thou also [one] of this man's disciples? He saith, I am not.

18

eisthkeisan de oi douloi kai oi uphretai anqrakian pepoihkoteV oti yucoV hn kai eqermainonto hn de met autwn o petroV estwV kai qermainomenoV
18:18 And the servants and officers stood there, who had made a fire of coals; for it was cold: and they warmed themselves: and Peter stood with them, and warmed himself.

19

o oun arciereuV hrwthsen ton ihsoun peri twn maqhtwn autou kai peri thV didachV autou
18:19 The high priest then asked Jesus of his disciples, and of his doctrine.

20

apekriqh autw o ihsouV egw parrhsia elalhsa tw kosmw egw pantote edidaxa en th sunagwgh kai en tw ierw opou pantote oi ioudaioi sunercontai kai en kruptw elalhsa ouden
18:20 Jesus answered him, I spake openly to the world; I ever taught in the synagogue, and in the temple, whither the Jews always resort; and in secret have I said nothing.

21

ti me eperwtaV eperwthson touV akhkootaV ti elalhsa autoiV ide outoi oidasin a eipon egw
18:21 Why askest thou me? ask them which heard me, what I have said unto them: behold, they know what I said.

22

tauta de autou eipontoV eiV twn uphretwn paresthkwV edwken rapisma tw ihsou eipwn outwV apokrinh tw arcierei
18:22 And when he had thus spoken, one of the officers which stood by struck Jesus with the palm of his hand, saying, Answerest thou the high priest so?

23

apekriqh autw o ihsouV ei kakwV elalhsa marturhson peri tou kakou ei de kalwV ti me dereiV
18:23 Jesus answered him, If I have spoken evil, bear witness of the evil: but if well, why smitest thou me?

24

apesteilen auton o annaV dedemenon proV kaiafan ton arcierea
18:24 Now Annas had sent him bound unto Caiaphas the high priest.

25

hn de simwn petroV estwV kai qermainomenoV eipon oun autw mh kai su ek twn maqhtwn autou ei hrnhsato ekeinoV kai eipen ouk eimi
18:25 And Simon Peter stood and warmed himself. They said therefore unto him, Art not thou also [one] of his disciples? He denied [it], and said, I am not.

26

legei eiV ek twn doulwn tou arcierewV suggenhV wn ou apekoyen petroV to wtion ouk egw se eidon en tw khpw met autou
18:26 One of the servants of the high priest, being [his] kinsman whose ear Peter cut off, saith, Did not I see thee in the garden with him?

27

palin oun hrnhsato o petroV kai euqewV alektwr efwnhsen
18:27 Peter then denied again: and immediately the cock crew.

28

agousin oun ton ihsoun apo tou kaiafa eiV to praitwrion hn de prwia kai autoi ouk eishlqon eiV to praitwrion ina mh mianqwsin all ina fagwsin to pasca
18:28 Then led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they themselves went not into the judgment hall, lest they should be defiled; but that they might eat the passover.

29

exhlqen oun o pilatoV proV autouV kai eipen tina kathgorian ferete kata tou anqrwpou toutou
18:29 Pilate then went out unto them, and said, What accusation bring ye against this man?

30

apekriqhsan kai eipon autw ei mh hn outoV kakopoioV ouk an soi paredwkamen auton
18:30 They answered and said unto him, If he were not a malefactor, we would not have delivered him up unto thee.

31

eipen oun autoiV o pilatoV labete auton umeiV kai kata ton nomon umwn krinate auton eipon oun autw oi ioudaioi hmin ouk exestin apokteinai oudena
18:31 Then said Pilate unto them, Take ye him, and judge him according to your law. The Jews therefore said unto him, It is not lawful for us to put any man to death:

32

ina o logoV tou ihsou plhrwqh on eipen shmainwn poiw qanatw hmellen apoqnhskein
18:32 That the saying of Jesus might be fulfilled, which he spake, signifying what death he should die.

33

eishlqen oun eiV to praitwrion palin o pilatoV kai efwnhsen ton ihsoun kai eipen autw su ei o basileuV twn ioudaiwn
18:33 Then Pilate entered into the judgment hall again, and called Jesus, and said unto him, Art thou the King of the Jews?

34

apekriqh autw o ihsouV af eautou su touto legeiV h alloi soi eipon peri emou
18:34 Jesus answered him, Sayest thou this thing of thyself, or did others tell it thee of me?

35

apekriqh o pilatoV mhti egw ioudaioV eimi to eqnoV to son kai oi arciereiV paredwkan se emoi ti epoihsaV
18:35 Pilate answered, Am I a Jew? Thine own nation and the chief priests have delivered thee unto me: what hast thou done?

36

apekriqh o ihsouV h basileia h emh ouk estin ek tou kosmou toutou ei ek tou kosmou toutou hn h basileia h emh oi uphretai an oi emoi hgwnizonto ina mh paradoqw toiV ioudaioiV nun de h basileia h emh ouk estin enteuqen
18:36 Jesus answered, My kingdom is not of this world: if my kingdom were of this world, then would my servants fight, that I should not be delivered to the Jews: but now is my kingdom not from hence.

37

eipen oun autw o pilatoV oukoun basileuV ei su apekriqh o ihsouV su legeiV oti basileuV eimi egw egw eiV touto gegennhmai kai eiV touto elhluqa eiV ton kosmon ina marturhsw th alhqeia paV o wn ek thV alhqeiaV akouei mou thV fwnhV
18:37 Pilate therefore said unto him, Art thou a king then? Jesus answered, Thou sayest that I am a king. To this end was I born, and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice.

38

legei autw o pilatoV ti estin alhqeia kai touto eipwn palin exhlqen proV touV ioudaiouV kai legei autoiV egw oudemian aitian euriskw en autw
18:38 Pilate saith unto him, What is truth? And when he had said this, he went out again unto the Jews, and saith unto them, I find in him no fault [at all].

39

estin de sunhqeia umin ina ena umin apolusw en tw pasca boulesqe oun umin apolusw ton basilea twn ioudaiwn
18:39 But ye have a custom, that I should release unto you one at the passover: will ye therefore that I release unto you the King of the Jews?

40

ekraugasan oun palin panteV legonteV mh touton alla ton barabban hn de o barabbaV lhsthV
18:40 Then cried they all again, saying, Not this man, but Barabbas. Now Barabbas was a robber.

John 19


John Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 18

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 19

1

tote oun elaben o pilatoV ton ihsoun kai emastigwsen
19:1 Then Pilate therefore took Jesus, and scourged [him].

2

kai oi stratiwtai plexanteV stefanon ex akanqwn epeqhkan autou th kefalh kai imation porfuroun periebalon auton
19:2 And the soldiers platted a crown of thorns, and put [it] on his head, and they put on him a purple robe,

3

kai elegon caire o basileuV twn ioudaiwn kai edidoun autw rapismata
19:3 And said, Hail, King of the Jews! and they smote him with their hands.

4

exhlqen oun palin exw o pilatoV kai legei autoiV ide agw umin auton exw ina gnwte oti en autw oudemian aitian euriskw
19:4 Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him.

5

exhlqen oun o ihsouV exw forwn ton akanqinon stefanon kai to porfuroun imation kai legei autoiV ide o anqrwpoV
19:5 Then came Jesus forth, wearing the crown of thorns, and the purple robe. And [Pilate] saith unto them, Behold the man!

6

ote oun eidon auton oi arciereiV kai oi uphretai ekraugasan legonteV staurwson staurwson legei autoiV o pilatoV labete auton umeiV kai staurwsate egw gar ouc euriskw en autw aitian
19:6 When the chief priests therefore and officers saw him, they cried out, saying, Crucify [him], crucify [him]. Pilate saith unto them, Take ye him, and crucify [him]: for I find no fault in him.

7

apekriqhsan autw oi ioudaioi hmeiV nomon ecomen kai kata ton nomon hmwn ofeilei apoqanein oti eauton uion qeou epoihsen
19:7 The Jews answered him, We have a law, and by our law he ought to die, because he made himself the Son of God.

8

ote oun hkousen o pilatoV touton ton logon mallon efobhqh
19:8 When Pilate therefore heard that saying, he was the more afraid;

9

kai eishlqen eiV to praitwrion palin kai legei tw ihsou poqen ei su o de ihsouV apokrisin ouk edwken autw
19:9 And went again into the judgment hall, and saith unto Jesus, Whence art thou? But Jesus gave him no answer.

10

legei oun autw o pilatoV emoi ou laleiV ouk oidaV oti exousian ecw staurwsai se kai exousian ecw apolusai se
19:10 Then saith Pilate unto him, Speakest thou not unto me? knowest thou not that I have power to crucify thee, and have power to release thee?

11

apekriqh o ihsouV ouk eiceV exousian oudemian kat emou ei mh hn soi dedomenon anwqen dia touto o paradidouV me soi meizona amartian ecei
19:11 Jesus answered, Thou couldest have no power [at all] against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin.

12

ek toutou ezhtei o pilatoV apolusai auton oi de ioudaioi ekrazon legonteV ean touton apolushV ouk ei filoV tou kaisaroV paV o basilea auton poiwn antilegei tw kaisari
19:12 And from thenceforth Pilate sought to release him: but the Jews cried out, saying, If thou let this man go, thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar.

13

o oun pilatoV akousaV touton ton logon hgagen exw ton ihsoun kai ekaqisen epi tou bhmatoV eiV topon legomenon liqostrwton ebraisti de gabbaqa
19:13 When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha.

14

hn de paraskeuh tou pasca wra de wsei ekth kai legei toiV ioudaioiV ide o basileuV umwn
19:14 And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King!

15

oi de ekraugasan aron aron staurwson auton legei autoiV o pilatoV ton basilea umwn staurwsw apekriqhsan oi arciereiV ouk ecomen basilea ei mh kaisara
19:15 But they cried out, Away with [him], away with [him], crucify him. Pilate saith unto them, Shall I crucify your King? The chief priests answered, We have no king but Caesar.

16

tote oun paredwken auton autoiV ina staurwqh parelabon de ton ihsoun kai aphgagon
19:16 Then delivered he him therefore unto them to be crucified. And they took Jesus, and led [him] away.

17

kai bastazwn ton stauron autou exhlqen eiV ton legomenon kraniou topon oV legetai ebraisti golgoqa
19:17 And he bearing his cross went forth into a place called [the place] of a skull, which is called in the Hebrew Golgotha:

18

opou auton estaurwsan kai met autou allouV duo enteuqen kai enteuqen meson de ton ihsoun
19:18 Where they crucified him, and two other with him, on either side one, and Jesus in the midst.

19

egrayen de kai titlon o pilatoV kai eqhken epi tou staurou hn de gegrammenon ihsouV o nazwraioV o basileuV twn ioudaiwn
19:19 And Pilate wrote a title, and put [it] on the cross. And the writing was, JESUS OF NAZARETH THE KING OF THE JEWS.

20

touton oun ton titlon polloi anegnwsan twn ioudaiwn oti egguV hn thV polewV o topoV opou estaurwqh o ihsouV kai hn gegrammenon ebraisti ellhnisti rwmaisti
19:20 This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, [and] Greek, [and] Latin.

21

elegon oun tw pilatw oi arciereiV twn ioudaiwn mh grafe o basileuV twn ioudaiwn all oti ekeinoV eipen basileuV eimi twn ioudaiwn
19:21 Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said, I am King of the Jews.

22

apekriqh o pilatoV o gegrafa gegrafa
19:22 Pilate answered, What I have written I have written.

23

oi oun stratiwtai ote estaurwsan ton ihsoun elabon ta imatia autou kai epoihsan tessara merh ekastw stratiwth meroV kai ton citwna hn de o citwn arrafoV ek twn anwqen ufantoV di olou
19:23 Then the soldiers, when they had crucified Jesus, took his garments, and made four parts, to every soldier a part; and also [his] coat: now the coat was without seam, woven from the top throughout.

24

eipon oun proV allhlouV mh sciswmen auton alla lacwmen peri autou tinoV estai ina h grafh plhrwqh h legousa diemerisanto ta imatia mou eautoiV kai epi ton imatismon mou ebalon klhron oi men oun stratiwtai tauta epoihsan
19:24 They said therefore among themselves, Let us not rend it, but cast lots for it, whose it shall be: that the scripture might be fulfilled, which saith, They parted my raiment among them, and for my vesture they did cast lots. These things therefore the soldiers did.

25

eisthkeisan de para tw staurw tou ihsou h mhthr autou kai h adelfh thV mhtroV autou maria h tou klwpa kai maria h magdalhnh
19:25 Now there stood by the cross of Jesus his mother, and his mother's sister, Mary the [wife] of Cleophas, and Mary Magdalene.

26

ihsouV oun idwn thn mhtera kai ton maqhthn parestwta on hgapa legei th mhtri autou gunai idou o uioV sou
19:26 When Jesus therefore saw his mother, and the disciple standing by, whom he loved, he saith unto his mother, Woman, behold thy son!

27

eita legei tw maqhth idou h mhthr sou kai ap ekeinhV thV wraV elaben authn o maqhthV eiV ta idia
19:27 Then saith he to the disciple, Behold thy mother! And from that hour that disciple took her unto his own [home].

28

meta touto eidwV o ihsouV oti panta hdh tetelestai ina teleiwqh h grafh legei diyw
19:28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst.

29

skeuoV oun ekeito oxouV meston oi de plhsanteV spoggon oxouV kai usswpw periqenteV proshnegkan autou tw stomati
19:29 Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put [it] upon hyssop, and put [it] to his mouth.

30

ote oun elaben to oxoV o ihsouV eipen tetelestai kai klinaV thn kefalhn paredwken to pneuma
19:30 When Jesus therefore had received the vinegar, he said, It is finished: and he bowed his head, and gave up the ghost.

31

oi oun ioudaioi ina mh meinh epi tou staurou ta swmata en tw sabbatw epei paraskeuh hn hn gar megalh h hmera ekeinou tou sabbatou hrwthsan ton pilaton ina kateagwsin autwn ta skelh kai arqwsin
19:31 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the sabbath day, (for that sabbath day was an high day,) besought Pilate that their legs might be broken, and [that] they might be taken away.

32

hlqon oun oi stratiwtai kai tou men prwtou kateaxan ta skelh kai tou allou tou sustaurwqentoV autw
19:32 Then came the soldiers, and brake the legs of the first, and of the other which was crucified with him.

33

epi de ton ihsoun elqonteV wV eidon auton hdh teqnhkota ou kateaxan autou ta skelh
19:33 But when they came to Jesus, and saw that he was dead already, they brake not his legs:

34

all eiV twn stratiwtwn logch autou thn pleuran enuxen kai euquV exhlqen aima kai udwr
19:34 But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water.

35

kai o ewrakwV memarturhken kai alhqinh autou estin h marturia kakeinoV oiden oti alhqh legei ina umeiV pisteushte
19:35 And he that saw [it] bare record, and his record is true: and he knoweth that he saith true, that ye might believe.

36

egeneto gar tauta ina h grafh plhrwqh ostoun ou suntribhsetai autou
19:36 For these things were done, that the scripture should be fulfilled, A bone of him shall not be broken.

37

kai palin etera grafh legei oyontai eiV on exekenthsan
19:37 And again another scripture saith, They shall look on him whom they pierced.

38

meta de tauta hrwthsen ton pilaton o iwshf o apo arimaqaiaV wn maqhthV tou ihsou kekrummenoV de dia ton fobon twn ioudaiwn ina arh to swma tou ihsou kai epetreyen o pilatoV hlqen oun kai hren to swma tou ihsou
19:38 And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave [him] leave. He came therefore, and took the body of Jesus.

39

hlqen de kai nikodhmoV o elqwn proV ton ihsoun nuktoV to prwton ferwn migma smurnhV kai alohV wsei litraV ekaton
19:39 And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound [weight].

40

elabon oun to swma tou ihsou kai edhsan auto oqonioiV meta twn arwmatwn kaqwV eqoV estin toiV ioudaioiV entafiazein
19:40 Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury.

41

hn de en tw topw opou estaurwqh khpoV kai en tw khpw mnhmeion kainon en w oudepw oudeiV eteqh
19:41 Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid.

42

ekei oun dia thn paraskeuhn twn ioudaiwn oti egguV hn to mnhmeion eqhkan ton ihsoun
19:42 There laid they Jesus therefore because of the Jews' preparation [day]; for the sepulchre was nigh at hand.

John 20


John Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 19

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 20

1

th de mia twn sabbatwn maria h magdalhnh ercetai prwi skotiaV eti oushV eiV to mnhmeion kai blepei ton liqon hrmenon ek tou mnhmeiou
20:1 The first [day] of the week cometh Mary Magdalene early, when it was yet dark, unto the sepulchre, and seeth the stone taken away from the sepulchre.

2

trecei oun kai ercetai proV simwna petron kai proV ton allon maqhthn on efilei o ihsouV kai legei autoiV hran ton kurion ek tou mnhmeiou kai ouk oidamen pou eqhkan auton
20:2 Then she runneth, and cometh to Simon Peter, and to the other disciple, whom Jesus loved, and saith unto them, They have taken away the Lord out of the sepulchre, and we know not where they have laid him.

3

exhlqen oun o petroV kai o alloV maqhthV kai hrconto eiV to mnhmeion
20:3 Peter therefore went forth, and that other disciple, and came to the sepulchre.

4

etrecon de oi duo omou kai o alloV maqhthV proedramen tacion tou petrou kai hlqen prwtoV eiV to mnhmeion
20:4 So they ran both together: and the other disciple did outrun Peter, and came first to the sepulchre.

5

kai parakuyaV blepei keimena ta oqonia ou mentoi eishlqen
20:5 And he stooping down, [and looking in], saw the linen clothes lying; yet went he not in.

6

ercetai oun simwn petroV akolouqwn autw kai eishlqen eiV to mnhmeion kai qewrei ta oqonia keimena
20:6 Then cometh Simon Peter following him, and went into the sepulchre, and seeth the linen clothes lie,

7

kai to soudarion o hn epi thV kefalhV autou ou meta twn oqoniwn keimenon alla cwriV entetuligmenon eiV ena topon
20:7 And the napkin, that was about his head, not lying with the linen clothes, but wrapped together in a place by itself.

8

tote oun eishlqen kai o alloV maqhthV o elqwn prwtoV eiV to mnhmeion kai eiden kai episteusen
20:8 Then went in also that other disciple, which came first to the sepulchre, and he saw, and believed.

9

oudepw gar hdeisan thn grafhn oti dei auton ek nekrwn anasthnai
20:9 For as yet they knew not the scripture, that he must rise again from the dead.

10

aphlqon oun palin proV eautouV oi maqhtai
20:10 Then the disciples went away again unto their own home.

11

maria de eisthkei proV to mnhmeion klaiousa exw wV oun eklaien parekuyen eiV to mnhmeion
20:11 But Mary stood without at the sepulchre weeping: and as she wept, she stooped down, [and looked] into the sepulchre,

12

kai qewrei duo aggelouV en leukoiV kaqezomenouV ena proV th kefalh kai ena proV toiV posin opou ekeito to swma tou ihsou
20:12 And seeth two angels in white sitting, the one at the head, and the other at the feet, where the body of Jesus had lain.

13

kai legousin auth ekeinoi gunai ti klaieiV legei autoiV oti hran ton kurion mou kai ouk oida pou eqhkan auton
20:13 And they say unto her, Woman, why weepest thou? She saith unto them, Because they have taken away my Lord, and I know not where they have laid him.

14

kai tauta eipousa estrafh eiV ta opisw kai qewrei ton ihsoun estwta kai ouk hdei oti o ihsouV estin
20:14 And when she had thus said, she turned herself back, and saw Jesus standing, and knew not that it was Jesus.

15

legei auth o ihsouV gunai ti klaieiV tina zhteiV ekeinh dokousa oti o khpouroV estin legei autw kurie ei su ebastasaV auton eipe moi pou auton eqhkaV kagw auton arw
20:15 Jesus saith unto her, Woman, why weepest thou? whom seekest thou? She, supposing him to be the gardener, saith unto him, Sir, if thou have borne him hence, tell me where thou hast laid him, and I will take him away.

16

legei auth o ihsouV maria strafeisa ekeinh legei autw rabbouni o legetai didaskale
20:16 Jesus saith unto her, Mary. She turned herself, and saith unto him, Rabboni; which is to say, Master.

17

legei auth o ihsouV mh mou aptou oupw gar anabebhka proV ton patera mou poreuou de proV touV adelfouV mou kai eipe autoiV anabainw proV ton patera mou kai patera umwn kai qeon mou kai qeon umwn
20:17 Jesus saith unto her, Touch me not; for I am not yet ascended to my Father: but go to my brethren, and say unto them, I ascend unto my Father, and your Father; and [to] my God, and your God.

18

ercetai maria h magdalhnh apaggellousa toiV maqhtaiV oti ewraken ton kurion kai tauta eipen auth
20:18 Mary Magdalene came and told the disciples that she had seen the Lord, and [that] he had spoken these things unto her.

19

oushV oun oyiaV th hmera ekeinh th mia twn sabbatwn kai twn qurwn kekleismenwn opou hsan oi maqhtai sunhgmenoi dia ton fobon twn ioudaiwn hlqen o ihsouV kai esth eiV to meson kai legei autoiV eirhnh umin
20:19 Then the same day at evening, being the first [day] of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace [be] unto you.

20

kai touto eipwn edeixen autoiV taV ceiraV kai thn pleuran autou ecarhsan oun oi maqhtai idonteV ton kurion
20:20 And when he had so said, he shewed unto them [his] hands and his side. Then were the disciples glad, when they saw the Lord.

21

eipen oun autoiV o ihsouV palin eirhnh umin kaqwV apestalken me o pathr kagw pempw umaV
20:21 Then said Jesus to them again, Peace [be] unto you: as [my] Father hath sent me, even so send I you.

22

kai touto eipwn enefushsen kai legei autoiV labete pneuma agion
20:22 And when he had said this, he breathed on [them], and saith unto them, Receive ye the Holy Ghost:

23

an tinwn afhte taV amartiaV afientai autoiV an tinwn krathte kekrathntai
20:23 Whose soever sins ye remit, they are remitted unto them; [and] whose soever [sins] ye retain, they are retained.

24

qwmaV de eiV ek twn dwdeka o legomenoV didumoV ouk hn met autwn ote hlqen o ihsouV
20:24 But Thomas, one of the twelve, called Didymus, was not with them when Jesus came.

25

elegon oun autw oi alloi maqhtai ewrakamen ton kurion o de eipen autoiV ean mh idw en taiV cersin autou ton tupon twn hlwn kai balw ton daktulon mou eiV ton tupon twn hlwn kai balw thn ceira mou eiV thn pleuran autou ou mh pisteusw
20:25 The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe.

26

kai meq hmeraV oktw palin hsan esw oi maqhtai autou kai qwmaV met autwn ercetai o ihsouV twn qurwn kekleismenwn kai esth eiV to meson kai eipen eirhnh umin
20:26 And after eight days again his disciples were within, and Thomas with them: [then] came Jesus, the doors being shut, and stood in the midst, and said, Peace [be] unto you.

27

eita legei tw qwma fere ton daktulon sou wde kai ide taV ceiraV mou kai fere thn ceira sou kai bale eiV thn pleuran mou kai mh ginou apistoV alla pistoV
20:27 Then saith he to Thomas, Reach hither thy finger, and behold my hands; and reach hither thy hand, and thrust [it] into my side: and be not faithless, but believing.

28

kai apekriqh o qwmaV kai eipen autw o kurioV mou kai o qeoV mou
20:28 And Thomas answered and said unto him, My Lord and my God.

29

legei autw o ihsouV oti ewrakaV me qwma pepisteukaV makarioi oi mh idonteV kai pisteusanteV
20:29 Jesus saith unto him, Thomas, because thou hast seen me, thou hast believed: blessed [are] they that have not seen, and [yet] have believed.

30

polla men oun kai alla shmeia epoihsen o ihsouV enwpion twn maqhtwn autou a ouk estin gegrammena en tw bibliw toutw
20:30 And many other signs truly did Jesus in the presence of his disciples, which are not written in this book:

31

tauta de gegraptai ina pisteushte oti o ihsouV estin o cristoV o uioV tou qeou kai ina pisteuonteV zwhn echte en tw onomati autou
20:31 But these are written, that ye might believe that Jesus is the Christ, the Son of God; and that believing ye might have life through his name.

John 21


John Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 20

Restore Frames After Search

KATA IWANNHN

The Gospel According to Saint John

Chapter 21

1

meta tauta efanerwsen eauton palin o ihsouV toiV maqhtaiV epi thV qalasshV thV tiberiadoV efanerwsen de outwV
21:1 After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he [himself].

2

hsan omou simwn petroV kai qwmaV o legomenoV didumoV kai naqanahl o apo kana thV galilaiaV kai oi tou zebedaiou kai alloi ek twn maqhtwn autou duo
21:2 There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the [sons] of Zebedee, and two other of his disciples.

3

legei autoiV simwn petroV upagw alieuein legousin autw ercomeqa kai hmeiV sun soi exhlqon kai anebhsan eiV to ploion euquV kai en ekeinh th nukti epiasan ouden
21:3 Simon Peter saith unto them, I go a fishing. They say unto him, We also go with thee. They went forth, and entered into a ship immediately; and that night they caught nothing.

4

prwiaV de hdh genomenhV esth o ihsouV eiV ton aigialon ou mentoi hdeisan oi maqhtai oti ihsouV estin
21:4 But when the morning was now come, Jesus stood on the shore: but the disciples knew not that it was Jesus.

5

legei oun autoiV o ihsouV paidia mh ti prosfagion ecete apekriqhsan autw ou
21:5 Then Jesus saith unto them, Children, have ye any meat? They answered him, No.

6

o de eipen autoiV balete eiV ta dexia merh tou ploiou to diktuon kai eurhsete ebalon oun kai ouk eti auto elkusai iscusan apo tou plhqouV twn icquwn
21:6 And he said unto them, Cast the net on the right side of the ship, and ye shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes.

7

legei oun o maqhthV ekeinoV on hgapa o ihsouV tw petrw o kurioV estin simwn oun petroV akousaV oti o kurioV estin ton ependuthn diezwsato hn gar gumnoV kai ebalen eauton eiV thn qalassan
21:7 Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt [his] fisher's coat [unto him], (for he was naked,) and did cast himself into the sea.

8

oi de alloi maqhtai tw ploiariw hlqon ou gar hsan makran apo thV ghV all wV apo phcwn diakosiwn suronteV to diktuon twn icquwn
21:8 And the other disciples came in a little ship; (for they were not far from land, but as it were two hundred cubits,) dragging the net with fishes.

9

wV oun apebhsan eiV thn ghn blepousin anqrakian keimenhn kai oyarion epikeimenon kai arton
21:9 As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon, and bread.

10

legei autoiV o ihsouV enegkate apo twn oyariwn wn epiasate nun
21:10 Jesus saith unto them, Bring of the fish which ye have now caught.

11

anebh simwn petroV kai eilkusen to diktuon epi thV ghV meston icquwn megalwn ekaton penthkontatriwn kai tosoutwn ontwn ouk escisqh to diktuon
21:11 Simon Peter went up, and drew the net to land full of great fishes, an hundred and fifty and three: and for all there were so many, yet was not the net broken.

12

legei autoiV o ihsouV deute aristhsate oudeiV de etolma twn maqhtwn exetasai auton su tiV ei eidoteV oti o kurioV estin
21:12 Jesus saith unto them, Come [and] dine. And none of the disciples durst ask him, Who art thou? knowing that it was the Lord.

13

ercetai oun o ihsouV kai lambanei ton arton kai didwsin autoiV kai to oyarion omoiwV
21:13 Jesus then cometh, and taketh bread, and giveth them, and fish likewise.

14

touto hdh triton efanerwqh o ihsouV toiV maqhtaiV autou egerqeiV ek nekrwn
21:14 This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead.

15

ote oun hristhsan legei tw simwni petrw o ihsouV simwn iwna agapaV me pleion toutwn legei autw nai kurie su oidaV oti filw se legei autw boske ta arnia mou
21:15 So when they had dined, Jesus saith to Simon Peter, Simon, [son] of Jonas, lovest thou me more than these? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my lambs.

16

legei autw palin deuteron simwn iwna agapaV me legei autw nai kurie su oidaV oti filw se legei autw poimaine ta probata mou
21:16 He saith to him again the second time, Simon, [son] of Jonas, lovest thou me? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my sheep.

17

legei autw to triton simwn iwna fileiV me eluphqh o petroV oti eipen autw to triton fileiV me kai eipen autw kurie su panta oidaV su ginwskeiV oti filw se legei autw o ihsouV boske ta probata mou
21:17 He saith unto him the third time, Simon, [son] of Jonas, lovest thou me? Peter was grieved because he said unto him the third time, Lovest thou me? And he said unto him, Lord, thou knowest all things; thou knowest that I love thee. Jesus saith unto him, Feed my sheep.

18

amhn amhn legw soi ote hV newteroV ezwnnueV seauton kai periepateiV opou hqeleV otan de ghrashV ekteneiV taV ceiraV sou kai alloV se zwsei kai oisei opou ou qeleiV
21:18 Verily, verily, I say unto thee, When thou wast young, thou girdedst thyself, and walkedst whither thou wouldest: but when thou shalt be old, thou shalt stretch forth thy hands, and another shall gird thee, and carry [thee] whither thou wouldest not.

19

touto de eipen shmainwn poiw qanatw doxasei ton qeon kai touto eipwn legei autw akolouqei moi
21:19 This spake he, signifying by what death he should glorify God. And when he had spoken this, he saith unto him, Follow me.

20

epistrafeiV de o petroV blepei ton maqhthn on hgapa o ihsouV akolouqounta oV kai anepesen en tw deipnw epi to sthqoV autou kai eipen kurie tiV estin o paradidouV se
21:20 Then Peter, turning about, seeth the disciple whom Jesus loved following; which also leaned on his breast at supper, and said, Lord, which is he that betrayeth thee?

21

touton idwn o petroV legei tw ihsou kurie outoV de ti
21:21 Peter seeing him saith to Jesus, Lord, and what [shall] this man [do]?

22

legei autw o ihsouV ean auton qelw menein ewV ercomai ti proV se su akolouqei moi
21:22 Jesus saith unto him, If I will that he tarry till I come, what [is that] to thee? follow thou me.

23

exhlqen oun o logoV outoV eiV touV adelfouV oti o maqhthV ekeinoV ouk apoqnhskei kai ouk eipen autw o ihsouV oti ouk apoqnhskei all ean auton qelw menein ewV ercomai ti proV se
21:23 Then went this saying abroad among the brethren, that that disciple should not die: yet Jesus said not unto him, He shall not die; but, If I will that he tarry till I come, what [is that] to thee?

24

outoV estin o maqhthV o marturwn peri toutwn kai grayaV tauta kai oidamen oti alhqhV estin h marturia autou
21:24 This is the disciple which testifieth of these things, and wrote these things: and we know that his testimony is true.

25

estin de kai alla polla osa epoihsen o ihsouV atina ean grafhtai kaq en oude auton oimai ton kosmon cwrhsai ta grafomena biblia amhn
21:25 And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written. Amen.

Acts 1


Acts Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

John 21

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 1

1

ton men prwton logon epoihsamhn peri pantwn w qeofile wn hrxato o ihsouV poiein te kai didaskein
1:1 The former treatise have I made, O Theophilus, of all that Jesus began both to do and teach,

2

acri hV hmeraV enteilamenoV toiV apostoloiV dia pneumatoV agiou ouV exelexato anelhfqh
1:2 Until the day in which he was taken up, after that he through the Holy Ghost had given commandments unto the apostles whom he had chosen:

3

oiV kai paresthsen eauton zwnta meta to paqein auton en polloiV tekmhrioiV di hmerwn tessarakonta optanomenoV autoiV kai legwn ta peri thV basileiaV tou qeou
1:3 To whom also he shewed himself alive after his passion by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the kingdom of God:

4

kai sunalizomenoV parhggeilen autoiV apo ierosolumwn mh cwrizesqai alla perimenein thn epaggelian tou patroV hn hkousate mou
1:4 And, being assembled together with [them], commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, [saith he], ye have heard of me.

5

oti iwannhV men ebaptisen udati umeiV de baptisqhsesqe en pneumati agiw ou meta pollaV tautaV hmeraV
1:5 For John truly baptized with water; but ye shall be baptized with the Holy Ghost not many days hence.

6

oi men oun sunelqonteV ephrwtwn auton legonteV kurie ei en tw cronw toutw apokaqistaneiV thn basileian tw israhl
1:6 When they therefore were come together, they asked of him, saying, Lord, wilt thou at this time restore again the kingdom to Israel?

7

eipen de proV autouV ouc umwn estin gnwnai cronouV h kairouV ouV o pathr eqeto en th idia exousia
1:7 And he said unto them, It is not for you to know the times or the seasons, which the Father hath put in his own power.

8

alla lhyesqe dunamin epelqontoV tou agiou pneumatoV ef umaV kai esesqe moi martureV en te ierousalhm kai en pash th ioudaia kai samareia kai ewV escatou thV ghV
1:8 But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth.

9

kai tauta eipwn blepontwn autwn ephrqh kai nefelh upelaben auton apo twn ofqalmwn autwn
1:9 And when he had spoken these things, while they beheld, he was taken up; and a cloud received him out of their sight.

10

kai wV atenizonteV hsan eiV ton ouranon poreuomenou autou kai idou andreV duo pareisthkeisan autoiV en esqhti leukh
1:10 And while they looked stedfastly toward heaven as he went up, behold, two men stood by them in white apparel;

11

oi kai eipon andreV galilaioi ti esthkate embleponteV eiV ton ouranon outoV o ihsouV o analhfqeiV af umwn eiV ton ouranon outwV eleusetai on tropon eqeasasqe auton poreuomenon eiV ton ouranon
1:11 Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen him go into heaven.

12

tote upestreyan eiV ierousalhm apo orouV tou kaloumenou elaiwnoV o estin egguV ierousalhm sabbatou econ odon
1:12 Then returned they unto Jerusalem from the mount called Olivet, which is from Jerusalem a sabbath day's journey.

13

kai ote eishlqon anebhsan eiV to uperwon ou hsan katamenonteV o te petroV kai iakwboV kai iwannhV kai andreaV filippoV kai qwmaV barqolomaioV kai matqaioV iakwboV alfaiou kai simwn o zhlwthV kai ioudaV iakwbou
1:13 And when they were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James [the son] of Alphaeus, and Simon Zelotes, and Judas [the brother] of James.

14

outoi panteV hsan proskarterounteV omoqumadon th proseuch kai th dehsei sun gunaixin kai maria th mhtri tou ihsou kai sun toiV adelfoiV autou
1:14 These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren.

15

kai en taiV hmeraiV tautaiV anastaV petroV en mesw twn maqhtwn eipen hn te ocloV onomatwn epi to auto wV ekaton eikosin
1:15 And in those days Peter stood up in the midst of the disciples, and said, (the number of names together were about an hundred and twenty,)

16

andreV adelfoi edei plhrwqhnai thn grafhn tauthn hn proeipen to pneuma to agion dia stomatoV dabid peri iouda tou genomenou odhgou toiV sullabousin ton ihsoun
1:16 Men [and] brethren, this scripture must needs have been fulfilled, which the Holy Ghost by the mouth of David spake before concerning Judas, which was guide to them that took Jesus.

17

oti kathriqmhmenoV hn sun hmin kai elacen ton klhron thV diakoniaV tauthV
1:17 For he was numbered with us, and had obtained part of this ministry.

18

outoV men oun ekthsato cwrion ek tou misqou thV adikiaV kai prhnhV genomenoV elakhsen mesoV kai execuqh panta ta splagcna autou
1:18 Now this man purchased a field with the reward of iniquity; and falling headlong, he burst asunder in the midst, and all his bowels gushed out.

19

kai gnwston egeneto pasin toiV katoikousin ierousalhm wste klhqhnai to cwrion ekeino th idia dialektw autwn akeldama toutestin cwrion aimatoV
1:19 And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say, The field of blood.

20

gegraptai gar en biblw yalmwn genhqhtw h epauliV autou erhmoV kai mh estw o katoikwn en auth kai thn episkophn autou laboi eteroV
1:20 For it is written in the book of Psalms, Let his habitation be desolate, and let no man dwell therein: and his bishoprick let another take.

21

dei oun twn sunelqontwn hmin andrwn en panti cronw en w eishlqen kai exhlqen ef hmaV o kurioV ihsouV
1:21 Wherefore of these men which have companied with us all the time that the Lord Jesus went in and out among us,

22

arxamenoV apo tou baptismatoV iwannou ewV thV hmeraV hV anelhfqh af hmwn martura thV anastasewV autou genesqai sun hmin ena toutwn
1:22 Beginning from the baptism of John, unto that same day that he was taken up from us, must one be ordained to be a witness with us of his resurrection.

23

kai esthsan duo iwshf ton kaloumenon barsaban oV epeklhqh ioustoV kai matqian
1:23 And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias.

24

kai proseuxamenoi eipon su kurie kardiognwsta pantwn anadeixon ek toutwn twn duo ena on exelexw
1:24 And they prayed, and said, Thou, Lord, which knowest the hearts of all [men], shew whether of these two thou hast chosen,

25

labein ton klhron thV diakoniaV tauthV kai apostolhV ex hV parebh ioudaV poreuqhnai eiV ton topon ton idion
1:25 That he may take part of this ministry and apostleship, from which Judas by transgression fell, that he might go to his own place.

26

kai edwkan klhrouV autwn kai epesen o klhroV epi matqian kai sugkateyhfisqh meta twn endeka apostolwn
1:26 And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven apostles.

Acts 2


Acts Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 1

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 2

1

kai en tw sumplhrousqai thn hmeran thV penthkosthV hsan apanteV omoqumadon epi to auto
2:1 And when the day of Pentecost was fully come, they were all with one accord in one place.

2

kai egeneto afnw ek tou ouranou hcoV wsper feromenhV pnohV biaiaV kai eplhrwsen olon ton oikon ou hsan kaqhmenoi
2:2 And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting.

3

kai wfqhsan autoiV diamerizomenai glwssai wsei puroV ekaqisen te ef ena ekaston autwn
2:3 And there appeared unto them cloven tongues like as of fire, and it sat upon each of them.

4

kai eplhsqhsan apanteV pneumatoV agiou kai hrxanto lalein eteraiV glwssaiV kaqwV to pneuma edidou autoiV apofqeggesqai
2:4 And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance.

5

hsan de en ierousalhm katoikounteV ioudaioi andreV eulabeiV apo pantoV eqnouV twn upo ton ouranon
2:5 And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven.

6

genomenhV de thV fwnhV tauthV sunhlqen to plhqoV kai sunecuqh oti hkouon eiV ekastoV th idia dialektw lalountwn autwn
2:6 Now when this was noised abroad, the multitude came together, and were confounded, because that every man heard them speak in his own language.

7

existanto de panteV kai eqaumazon legonteV proV allhlouV ouk idou panteV outoi eisin oi lalounteV galilaioi
2:7 And they were all amazed and marvelled, saying one to another, Behold, are not all these which speak Galilaeans?

8

kai pwV hmeiV akouomen ekastoV th idia dialektw hmwn en h egennhqhmen
2:8 And how hear we every man in our own tongue, wherein we were born?

9

parqoi kai mhdoi kai elamitai kai oi katoikounteV thn mesopotamian ioudaian te kai kappadokian ponton kai thn asian
2:9 Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia,

10

frugian te kai pamfulian aigupton kai ta merh thV libuhV thV kata kurhnhn kai oi epidhmounteV rwmaioi ioudaioi te kai proshlutoi
2:10 Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome, Jews and proselytes,

11

krhteV kai arabeV akouomen lalountwn autwn taiV hmeteraiV glwssaiV ta megaleia tou qeou
2:11 Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God.

12

existanto de panteV kai dihporoun alloV proV allon legonteV ti an qeloi touto einai
2:12 And they were all amazed, and were in doubt, saying one to another, What meaneth this?

13

eteroi de cleuazonteV elegon oti gleukouV memestwmenoi eisin
2:13 Others mocking said, These men are full of new wine.

14

staqeiV de petroV sun toiV endeka ephren thn fwnhn autou kai apefqegxato autoiV andreV ioudaioi kai oi katoikounteV ierousalhm apanteV touto umin gnwston estw kai enwtisasqe ta rhmata mou
2:14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all [ye] that dwell at Jerusalem, be this known unto you, and hearken to my words:

15

ou gar wV umeiV upolambanete outoi mequousin estin gar wra trith thV hmeraV
2:15 For these are not drunken, as ye suppose, seeing it is [but] the third hour of the day.

16

alla touto estin to eirhmenon dia tou profhtou iwhl
2:16 But this is that which was spoken by the prophet Joel;

17

kai estai en taiV escataiV hmeraiV legei o qeoV ekcew apo tou pneumatoV mou epi pasan sarka kai profhteusousin oi uioi umwn kai ai qugatereV umwn kai oi neaniskoi umwn oraseiV oyontai kai oi presbuteroi umwn enupnia enupniasqhsontai
2:17 And it shall come to pass in the last days, saith God, I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams:

18

kai ge epi touV doulouV mou kai epi taV doulaV mou en taiV hmeraiV ekeinaiV ekcew apo tou pneumatoV mou kai profhteusousin
2:18 And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy:

19

kai dwsw terata en tw ouranw anw kai shmeia epi thV ghV katw aima kai pur kai atmida kapnou
2:19 And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke:

20

o hlioV metastrafhsetai eiV skotoV kai h selhnh eiV aima prin h elqein thn hmeran kuriou thn megalhn kai epifanh
2:20 The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come:

21

kai estai paV oV an epikaleshtai to onoma kuriou swqhsetai
2:21 And it shall come to pass, [that] whosoever shall call on the name of the Lord shall be saved.

22

andreV israhlitai akousate touV logouV toutouV ihsoun ton nazwraion andra apo tou qeou apodedeigmenon eiV umaV dunamesin kai terasin kai shmeioiV oiV epoihsen di autou o qeoV en mesw umwn kaqwV kai autoi oidate
2:22 Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know:

23

touton th wrismenh boulh kai prognwsei tou qeou ekdoton labonteV dia ceirwn anomwn prosphxanteV aneilete
2:23 Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain:

24

on o qeoV anesthsen lusaV taV wdinaV tou qanatou kaqoti ouk hn dunaton krateisqai auton up autou
2:24 Whom God hath raised up, having loosed the pains of death: because it was not possible that he should be holden of it.

25

dabid gar legei eiV auton prowrwmhn ton kurion enwpion mou dia pantoV oti ek dexiwn mou estin ina mh saleuqw
2:25 For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved:

26

dia touto eufranqh h kardia mou kai hgalliasato h glwssa mou eti de kai h sarx mou kataskhnwsei ep elpidi
2:26 Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in hope:

27

oti ouk egkataleiyeiV thn yuchn mou eiV adou oude dwseiV ton osion sou idein diafqoran
2:27 Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption.

28

egnwrisaV moi odouV zwhV plhrwseiV me eufrosunhV meta tou proswpou sou
2:28 Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance.

29

andreV adelfoi exon eipein meta parrhsiaV proV umaV peri tou patriarcou dabid oti kai eteleuthsen kai etafh kai to mnhma autou estin en hmin acri thV hmeraV tauthV
2:29 Men [and] brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried, and his sepulchre is with us unto this day.

30

profhthV oun uparcwn kai eidwV oti orkw wmosen autw o qeoV ek karpou thV osfuoV autou to kata sarka anasthsein ton criston kaqisai epi tou qronou autou
2:30 Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne;

31

proidwn elalhsen peri thV anastasewV tou cristou oti ou kateleifqh h yuch autou eiV adou oude h sarx autou eiden diafqoran
2:31 He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption.

32

touton ton ihsoun anesthsen o qeoV ou panteV hmeiV esmen martureV
2:32 This Jesus hath God raised up, whereof we all are witnesses.

33

th dexia oun tou qeou uywqeiV thn te epaggelian tou agiou pneumatoV labwn para tou patroV execeen touto o nun umeiV blepete kai akouete
2:33 Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear.

34

ou gar dabid anebh eiV touV ouranouV legei de autoV eipen o kurioV tw kuriw mou kaqou ek dexiwn mou
2:34 For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand,

35

ewV an qw touV ecqrouV sou upopodion twn podwn sou
2:35 Until I make thy foes thy footstool.

36

asfalwV oun ginwsketw paV oikoV israhl oti kai kurion kai criston auton o qeoV epoihsen touton ton ihsoun on umeiV estaurwsate
2:36 Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified, both Lord and Christ.

37

akousanteV de katenughsan th kardia eipon te proV ton petron kai touV loipouV apostolouV ti poihsomen andreV adelfoi
2:37 Now when they heard [this], they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men [and] brethren, what shall we do?

38

petroV de efh proV autouV metanohsate kai baptisqhtw ekastoV umwn epi tw onomati ihsou cristou eiV afesin amartiwn kai lhyesqe thn dwrean tou agiou pneumatoV
2:38 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost.

39

umin gar estin h epaggelia kai toiV teknoiV umwn kai pasin toiV eiV makran osouV an proskaleshtai kurioV o qeoV hmwn
2:39 For the promise is unto you, and to your children, and to all that are afar off, [even] as many as the Lord our God shall call.

40

eteroiV te logoiV pleiosin diemartureto kai parekalei legwn swqhte apo thV geneaV thV skoliaV tauthV
2:40 And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation.

41

oi men oun asmenwV apodexamenoi ton logon autou ebaptisqhsan kai proseteqhsan th hmera ekeinh yucai wsei trisciliai
2:41 Then they that gladly received his word were baptized: and the same day there were added [unto them] about three thousand souls.

42

hsan de proskarterounteV th didach twn apostolwn kai th koinwnia kai th klasei tou artou kai taiV proseucaiV
2:42 And they continued stedfastly in the apostles' doctrine and fellowship, and in breaking of bread, and in prayers.

43

egeneto de pash yuch foboV polla te terata kai shmeia dia twn apostolwn egineto
2:43 And fear came upon every soul: and many wonders and signs were done by the apostles.

44

panteV de oi pisteuonteV hsan epi to auto kai eicon apanta koina
2:44 And all that believed were together, and had all things common;

45

kai ta kthmata kai taV uparxeiV epipraskon kai diemerizon auta pasin kaqoti an tiV creian eicen
2:45 And sold their possessions and goods, and parted them to all [men], as every man had need.

46

kaq hmeran te proskarterounteV omoqumadon en tw ierw klwnteV te kat oikon arton metelambanon trofhV en agalliasei kai afelothti kardiaV
2:46 And they, continuing daily with one accord in the temple, and breaking bread from house to house, did eat their meat with gladness and singleness of heart,

47

ainounteV ton qeon kai econteV carin proV olon ton laon o de kurioV prosetiqei touV swzomenouV kaq hmeran th ekklhsia
2:47 Praising God, and having favour with all the people. And the Lord added to the church daily such as should be saved.

Acts 3


Acts Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 2

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 3

1

epi to auto de petroV kai iwannhV anebainon eiV to ieron epi thn wran thV proseuchV thn ennathn
3:1 Now Peter and John went up together into the temple at the hour of prayer, [being] the ninth [hour].

2

kai tiV anhr cwloV ek koiliaV mhtroV autou uparcwn ebastazeto on etiqoun kaq hmeran proV thn quran tou ierou thn legomenhn wraian tou aitein elehmosunhn para twn eisporeuomenwn eiV to ieron
3:2 And a certain man lame from his mother's womb was carried, whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple;

3

oV idwn petron kai iwannhn mellontaV eisienai eiV to ieron hrwta elehmosunhn labein
3:3 Who seeing Peter and John about to go into the temple asked an alms.

4

atenisaV de petroV eiV auton sun tw iwannh eipen bleyon eiV hmaV
3:4 And Peter, fastening his eyes upon him with John, said, Look on us.

5

o de epeicen autoiV prosdokwn ti par autwn labein
3:5 And he gave heed unto them, expecting to receive something of them.

6

eipen de petroV argurion kai crusion ouc uparcei moi o de ecw touto soi didwmi en tw onomati ihsou cristou tou nazwraiou egeirai kai peripatei
3:6 Then Peter said, Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk.

7

kai piasaV auton thV dexiaV ceiroV hgeiren paracrhma de esterewqhsan autou ai baseiV kai ta sfura
3:7 And he took him by the right hand, and lifted [him] up: and immediately his feet and ankle bones received strength.

8

kai exallomenoV esth kai periepatei kai eishlqen sun autoiV eiV to ieron peripatwn kai allomenoV kai ainwn ton qeon
3:8 And he leaping up stood, and walked, and entered with them into the temple, walking, and leaping, and praising God.

9

kai eiden auton paV o laoV peripatounta kai ainounta ton qeon
3:9 And all the people saw him walking and praising God:

10

epeginwskon te auton oti outoV hn o proV thn elehmosunhn kaqhmenoV epi th wraia pulh tou ierou kai eplhsqhsan qambouV kai ekstasewV epi tw sumbebhkoti autw
3:10 And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him.

11

kratountoV de tou iaqentoV cwlou ton petron kai iwannhn sunedramen proV autouV paV o laoV epi th stoa th kaloumenh solomwntoV ekqamboi
3:11 And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering.

12

idwn de petroV apekrinato proV ton laon andreV israhlitai ti qaumazete epi toutw h hmin ti atenizete wV idia dunamei h eusebeia pepoihkosin tou peripatein auton
3:12 And when Peter saw [it], he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk?

13

o qeoV abraam kai isaak kai iakwb o qeoV twn paterwn hmwn edoxasen ton paida autou ihsoun on umeiV paredwkate kai hrnhsasqe auton kata proswpon pilatou krinantoV ekeinou apoluein
3:13 The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up, and denied him in the presence of Pilate, when he was determined to let [him] go.

14

umeiV de ton agion kai dikaion hrnhsasqe kai hthsasqe andra fonea carisqhnai umin
3:14 But ye denied the Holy One and the Just, and desired a murderer to be granted unto you;

15

ton de archgon thV zwhV apekteinate on o qeoV hgeiren ek nekrwn ou hmeiV martureV esmen
3:15 And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses.

16

kai epi th pistei tou onomatoV autou touton on qewreite kai oidate esterewsen to onoma autou kai h pistiV h di autou edwken autw thn oloklhrian tauthn apenanti pantwn umwn
3:16 And his name through faith in his name hath made this man strong, whom ye see and know: yea, the faith which is by him hath given him this perfect soundness in the presence of you all.

17

kai nun adelfoi oida oti kata agnoian epraxate wsper kai oi arconteV umwn
3:17 And now, brethren, I wot that through ignorance ye did [it], as [did] also your rulers.

18

o de qeoV a prokathggeilen dia stomatoV pantwn twn profhtwn autou paqein ton criston eplhrwsen outwV
3:18 But those things, which God before had shewed by the mouth of all his prophets, that Christ should suffer, he hath so fulfilled.

19

metanohsate oun kai epistreyate eiV to exaleifqhnai umwn taV amartiaV
3:19 Repent ye therefore, and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord;

20

opwV an elqwsin kairoi anayuxewV apo proswpou tou kuriou kai aposteilh ton prokekhrugmenon umin ihsoun criston
3:20 And he shall send Jesus Christ, which before was preached unto you:

21

on dei ouranon men dexasqai acri cronwn apokatastasewV pantwn wn elalhsen o qeoV dia stomatoV pantwn agiwn autou profhtwn ap aiwnoV
3:21 Whom the heaven must receive until the times of restitution of all things, which God hath spoken by the mouth of all his holy prophets since the world began.

22

mwshV men gar proV touV pateraV eipen oti profhthn umin anasthsei kurioV o qeoV umwn ek twn adelfwn umwn wV eme autou akousesqe kata panta osa an lalhsh proV umaV
3:22 For Moses truly said unto the fathers, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear in all things whatsoever he shall say unto you.

23

estai de pasa yuch htiV an mh akoush tou profhtou ekeinou exoloqreuqhsetai ek tou laou
3:23 And it shall come to pass, [that] every soul, which will not hear that prophet, shall be destroyed from among the people.

24

kai panteV de oi profhtai apo samouhl kai twn kaqexhV osoi elalhsan kai prokathggeilan taV hmeraV tautaV
3:24 Yea, and all the prophets from Samuel and those that follow after, as many as have spoken, have likewise foretold of these days.

25

umeiV este uioi twn profhtwn kai thV diaqhkhV hV dieqeto o qeoV proV touV pateraV hmwn legwn proV abraam kai tw spermati sou eneuloghqhsontai pasai ai patriai thV ghV
3:25 Ye are the children of the prophets, and of the covenant which God made with our fathers, saying unto Abraham, And in thy seed shall all the kindreds of the earth be blessed.

26

umin prwton o qeoV anasthsaV ton paida autou ihsoun apesteilen auton eulogounta umaV en tw apostrefein ekaston apo twn ponhriwn umwn
3:26 Unto you first God, having raised up his Son Jesus, sent him to bless you, in turning away every one of you from his iniquities.

Acts 4


Acts Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 3

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 4

1

lalountwn de autwn proV ton laon epesthsan autoiV oi iereiV kai o strathgoV tou ierou kai oi saddoukaioi
4:1 And as they spake unto the people, the priests, and the captain of the temple, and the Sadducees, came upon them,

2

diaponoumenoi dia to didaskein autouV ton laon kai kataggellein en tw ihsou thn anastasin thn ek nekrwn
4:2 Being grieved that they taught the people, and preached through Jesus the resurrection from the dead.

3

kai epebalon autoiV taV ceiraV kai eqento eiV thrhsin eiV thn aurion hn gar espera hdh
4:3 And they laid hands on them, and put [them] in hold unto the next day: for it was now eventide.

4

polloi de twn akousantwn ton logon episteusan kai egenhqh o ariqmoV twn andrwn wsei ciliadeV pente
4:4 Howbeit many of them which heard the word believed; and the number of the men was about five thousand.

5

egeneto de epi thn aurion sunacqhnai autwn touV arcontaV kai presbuterouV kai grammateiV eiV ierousalhm
4:5 And it came to pass on the morrow, that their rulers, and elders, and scribes,

6

kai annan ton arcierea kai kaiafan kai iwannhn kai alexandron kai osoi hsan ek genouV arcieratikou
4:6 And Annas the high priest, and Caiaphas, and John, and Alexander, and as many as were of the kindred of the high priest, were gathered together at Jerusalem.

7

kai sthsanteV autouV en tw mesw epunqanonto en poia dunamei h en poiw onomati epoihsate touto umeiV
4:7 And when they had set them in the midst, they asked, By what power, or by what name, have ye done this?

8

tote petroV plhsqeiV pneumatoV agiou eipen proV autouV arconteV tou laou kai presbuteroi tou israhl
4:8 Then Peter, filled with the Holy Ghost, said unto them, Ye rulers of the people, and elders of Israel,

9

ei hmeiV shmeron anakrinomeqa epi euergesia anqrwpou asqenouV en tini outoV seswstai
4:9 If we this day be examined of the good deed done to the impotent man, by what means he is made whole;

10

gnwston estw pasin umin kai panti tw law israhl oti en tw onomati ihsou cristou tou nazwraiou on umeiV estaurwsate on o qeoV hgeiren ek nekrwn en toutw outoV paresthken enwpion umwn ugihV
4:10 Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified, whom God raised from the dead, [even] by him doth this man stand here before you whole.

11

outoV estin o liqoV o exouqenhqeiV uf umwn twn oikodomountwn o genomenoV eiV kefalhn gwniaV
4:11 This is the stone which was set at nought of you builders, which is become the head of the corner.

12

kai ouk estin en allw oudeni h swthria oute gar onoma estin eteron upo ton ouranon to dedomenon en anqrwpoiV en w dei swqhnai hmaV
4:12 Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved.

13

qewrounteV de thn tou petrou parrhsian kai iwannou kai katalabomenoi oti anqrwpoi agrammatoi eisin kai idiwtai eqaumazon epeginwskon te autouV oti sun tw ihsou hsan
4:13 Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled; and they took knowledge of them, that they had been with Jesus.

14

ton de anqrwpon bleponteV sun autoiV estwta ton teqerapeumenon ouden eicon anteipein
4:14 And beholding the man which was healed standing with them, they could say nothing against it.

15

keleusanteV de autouV exw tou sunedriou apelqein sunebalon proV allhlouV
4:15 But when they had commanded them to go aside out of the council, they conferred among themselves,

16

legonteV ti poihsomen toiV anqrwpoiV toutoiV oti men gar gnwston shmeion gegonen di autwn pasin toiV katoikousin ierousalhm faneron kai ou dunameqa arnhsasqai
4:16 Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them [is] manifest to all them that dwell in Jerusalem; and we cannot deny [it].

17

all ina mh epi pleion dianemhqh eiV ton laon apeilh apeilhswmeqa autoiV mhketi lalein epi tw onomati toutw mhdeni anqrwpwn
4:17 But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this name.

18

kai kalesanteV autouV parhggeilan autoiV to kaqolou mh fqeggesqai mhde didaskein epi tw onomati tou ihsou
4:18 And they called them, and commanded them not to speak at all nor teach in the name of Jesus.

19

o de petroV kai iwannhV apokriqenteV proV autouV eipon ei dikaion estin enwpion tou qeou umwn akouein mallon h tou qeou krinate
4:19 But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye.

20

ou dunameqa gar hmeiV a eidomen kai hkousamen mh lalein
4:20 For we cannot but speak the things which we have seen and heard.

21

oi de prosapeilhsamenoi apelusan autouV mhden euriskonteV to pwV kolaswntai autouV dia ton laon oti panteV edoxazon ton qeon epi tw gegonoti
4:21 So when they had further threatened them, they let them go, finding nothing how they might punish them, because of the people: for all [men] glorified God for that which was done.

22

etwn gar hn pleionwn tessarakonta o anqrwpoV ef on egegonei to shmeion touto thV iasewV
4:22 For the man was above forty years old, on whom this miracle of healing was shewed.

23

apoluqenteV de hlqon proV touV idiouV kai aphggeilan osa proV autouV oi arciereiV kai oi presbuteroi eipon
4:23 And being let go, they went to their own company, and reported all that the chief priests and elders had said unto them.

24

oi de akousanteV omoqumadon hran fwnhn proV ton qeon kai eipon despota su o qeoV o poihsaV ton ouranon kai thn ghn kai thn qalassan kai panta ta en autoiV
4:24 And when they heard that, they lifted up their voice to God with one accord, and said, Lord, thou [art] God, which hast made heaven, and earth, and the sea, and all that in them is:

25

o dia stomatoV dabid tou paidoV sou eipwn inati efruaxan eqnh kai laoi emelethsan kena
4:25 Who by the mouth of thy servant David hast said, Why did the heathen rage, and the people imagine vain things?

26

paresthsan oi basileiV thV ghV kai oi arconteV sunhcqhsan epi to auto kata tou kuriou kai kata tou cristou autou
4:26 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against his Christ.

27

sunhcqhsan gar ep alhqeiaV epi ton agion paida sou ihsoun on ecrisaV hrwdhV te kai pontioV pilatoV sun eqnesin kai laoiV israhl
4:27 For of a truth against thy holy child Jesus, whom thou hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together,

28

poihsai osa h ceir sou kai h boulh sou prowrisen genesqai
4:28 For to do whatsoever thy hand and thy counsel determined before to be done.

29

kai ta nun kurie epide epi taV apeilaV autwn kai doV toiV douloiV sou meta parrhsiaV pashV lalein ton logon sou
4:29 And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word,

30

en tw thn ceira sou ekteinein se eiV iasin kai shmeia kai terata ginesqai dia tou onomatoV tou agiou paidoV sou ihsou
4:30 By stretching forth thine hand to heal; and that signs and wonders may be done by the name of thy holy child Jesus.

31

kai dehqentwn autwn esaleuqh o topoV en w hsan sunhgmenoi kai eplhsqhsan apanteV pneumatoV agiou kai elaloun ton logon tou qeou meta parrhsiaV
4:31 And when they had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Ghost, and they spake the word of God with boldness.

32

tou de plhqouV twn pisteusantwn hn h kardia kai h yuch mia kai oude eiV ti twn uparcontwn autw elegen idion einai all hn autoiV apanta koina
4:32 And the multitude of them that believed were of one heart and of one soul: neither said any [of them] that ought of the things which he possessed was his own; but they had all things common.

33

kai megalh dunamei apedidoun to marturion oi apostoloi thV anastasewV tou kuriou ihsou cariV te megalh hn epi pantaV autouV
4:33 And with great power gave the apostles witness of the resurrection of the Lord Jesus: and great grace was upon them all.

34

oude gar endehV tiV uphrcen en autoiV osoi gar kthtoreV cwriwn h oikiwn uphrcon pwlounteV eferon taV timaV twn pipraskomenwn
4:34 Neither was there any among them that lacked: for as many as were possessors of lands or houses sold them, and brought the prices of the things that were sold,

35

kai etiqoun para touV podaV twn apostolwn diedidoto de ekastw kaqoti an tiV creian eicen
4:35 And laid [them] down at the apostles' feet: and distribution was made unto every man according as he had need.

36

iwshV de o epiklhqeiV barnabaV upo twn apostolwn o estin meqermhneuomenon uioV paraklhsewV leuithV kuprioV tw genei
4:36 And Joses, who by the apostles was surnamed Barnabas, (which is, being interpreted, The son of consolation,) a Levite, [and] of the country of Cyprus,

37

uparcontoV autw agrou pwlhsaV hnegken to crhma kai eqhken para touV podaV twn apostolwn
4:37 Having land, sold [it], and brought the money, and laid [it] at the apostles' feet.

Acts 5


Acts Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 4

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 5

1

anhr de tiV ananiaV onomati sun sapfeirh th gunaiki autou epwlhsen kthma
5:1 But a certain man named Ananias, with Sapphira his wife, sold a possession,

2

kai enosfisato apo thV timhV suneiduiaV kai thV gunaikoV autou kai enegkaV meroV ti para touV podaV twn apostolwn eqhken
5:2 And kept back [part] of the price, his wife also being privy [to it], and brought a certain part, and laid [it] at the apostles' feet.

3

eipen de petroV anania diati eplhrwsen o satanaV thn kardian sou yeusasqai se to pneuma to agion kai nosfisasqai apo thV timhV tou cwriou
5:3 But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back [part] of the price of the land?

4

ouci menon soi emenen kai praqen en th sh exousia uphrcen ti oti eqou en th kardia sou to pragma touto ouk eyeusw anqrwpoiV alla tw qew
5:4 Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power? why hast thou conceived this thing in thine heart? thou hast not lied unto men, but unto God.

5

akouwn de ananiaV touV logouV toutouV peswn exeyuxen kai egeneto foboV megaV epi pantaV touV akouontaV tauta
5:5 And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things.

6

anastanteV de oi newteroi sunesteilan auton kai exenegkanteV eqayan
5:6 And the young men arose, wound him up, and carried [him] out, and buried [him].

7

egeneto de wV wrwn triwn diasthma kai h gunh autou mh eiduia to gegonoV eishlqen
5:7 And it was about the space of three hours after, when his wife, not knowing what was done, came in.

8

apekriqh de auth o petroV eipe moi ei tosoutou to cwrion apedosqe h de eipen nai tosoutou
5:8 And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much.

9

o de petroV eipen proV authn ti oti sunefwnhqh umin peirasai to pneuma kuriou idou oi podeV twn qayantwn ton andra sou epi th qura kai exoisousin se
5:9 Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried thy husband [are] at the door, and shall carry thee out.

10

epesen de paracrhma para touV podaV autou kai exeyuxen eiselqonteV de oi neaniskoi euron authn nekran kai exenegkanteV eqayan proV ton andra authV
5:10 Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying [her] forth, buried [her] by her husband.

11

kai egeneto foboV megaV ef olhn thn ekklhsian kai epi pantaV touV akouontaV tauta
5:11 And great fear came upon all the church, and upon as many as heard these things.

12

dia de twn ceirwn twn apostolwn egeneto shmeia kai terata en tw law polla kai hsan omoqumadon apanteV en th stoa solomwntoV
5:12 And by the hands of the apostles were many signs and wonders wrought among the people; (and they were all with one accord in Solomon's porch.

13

twn de loipwn oudeiV etolma kollasqai autoiV all emegalunen autouV o laoV
5:13 And of the rest durst no man join himself to them: but the people magnified them.

14

mallon de prosetiqento pisteuonteV tw kuriw plhqh andrwn te kai gunaikwn
5:14 And believers were the more added to the Lord, multitudes both of men and women.)

15

wste kata taV plateiaV ekferein touV asqeneiV kai tiqenai epi klinwn kai krabbatwn ina ercomenou petrou kan h skia episkiash tini autwn
5:15 Insomuch that they brought forth the sick into the streets, and laid [them] on beds and couches, that at the least the shadow of Peter passing by might overshadow some of them.

16

sunhrceto de kai to plhqoV twn perix polewn eiV ierousalhm feronteV asqeneiV kai ocloumenouV upo pneumatwn akaqartwn oitineV eqerapeuonto apanteV
5:16 There came also a multitude [out] of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed every one.

17

anastaV de o arciereuV kai panteV oi sun autw h ousa airesiV twn saddoukaiwn eplhsqhsan zhlou
5:17 Then the high priest rose up, and all they that were with him, (which is the sect of the Sadducees,) and were filled with indignation,

18

kai epebalon taV ceiraV autwn epi touV apostolouV kai eqento autouV en thrhsei dhmosia
5:18 And laid their hands on the apostles, and put them in the common prison.

19

aggeloV de kuriou dia thV nuktoV hnoixen taV quraV thV fulakhV exagagwn te autouV eipen
5:19 But the angel of the Lord by night opened the prison doors, and brought them forth, and said,

20

poreuesqe kai staqenteV laleite en tw ierw tw law panta ta rhmata thV zwhV tauthV
5:20 Go, stand and speak in the temple to the people all the words of this life.

21

akousanteV de eishlqon upo ton orqron eiV to ieron kai edidaskon paragenomenoV de o arciereuV kai oi sun autw sunekalesan to sunedrion kai pasan thn gerousian twn uiwn israhl kai apesteilan eiV to desmwthrion acqhnai autouV
5:21 And when they heard [that], they entered into the temple early in the morning, and taught. But the high priest came, and they that were with him, and called the council together, and all the senate of the children of Israel, and sent to the prison to have them brought.

22

oi de uphretai paragenomenoi ouc euron autouV en th fulakh anastreyanteV de aphggeilan
5:22 But when the officers came, and found them not in the prison, they returned, and told,

23

legonteV oti to men desmwthrion euromen kekleismenon en pash asfaleia kai touV fulakaV exw estwtaV pro twn qurwn anoixanteV de esw oudena euromen
5:23 Saying, The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened, we found no man within.

24

wV de hkousan touV logouV toutouV o te iereuV kai o strathgoV tou ierou kai oi arciereiV dihporoun peri autwn ti an genoito touto
5:24 Now when the high priest and the captain of the temple and the chief priests heard these things, they doubted of them whereunto this would grow.

25

paragenomenoV de tiV aphggeilen autoiV legwn oti idou oi andreV ouV eqesqe en th fulakh eisin en tw ierw estwteV kai didaskonteV ton laon
5:25 Then came one and told them, saying, Behold, the men whom ye put in prison are standing in the temple, and teaching the people.

26

tote apelqwn o strathgoV sun toiV uphretaiV hgagen autouV ou meta biaV efobounto gar ton laon ina mh liqasqwsin
5:26 Then went the captain with the officers, and brought them without violence: for they feared the people, lest they should have been stoned.

27

agagonteV de autouV esthsan en tw sunedriw kai ephrwthsen autouV o arciereuV
5:27 And when they had brought them, they set [them] before the council: and the high priest asked them,

28

legwn ou paraggelia parhggeilamen umin mh didaskein epi tw onomati toutw kai idou peplhrwkate thn ierousalhm thV didachV umwn kai boulesqe epagagein ef hmaV to aima tou anqrwpou toutou
5:28 Saying, Did not we straitly command you that ye should not teach in this name? and, behold, ye have filled Jerusalem with your doctrine, and intend to bring this man's blood upon us.

29

apokriqeiV de o petroV kai oi apostoloi eipon peiqarcein dei qew mallon h anqrwpoiV
5:29 Then Peter and the [other] apostles answered and said, We ought to obey God rather than men.

30

o qeoV twn paterwn hmwn hgeiren ihsoun on umeiV dieceirisasqe kremasanteV epi xulou
5:30 The God of our fathers raised up Jesus, whom ye slew and hanged on a tree.

31

touton o qeoV archgon kai swthra uywsen th dexia autou dounai metanoian tw israhl kai afesin amartiwn
5:31 Him hath God exalted with his right hand [to be] a Prince and a Saviour, for to give repentance to Israel, and forgiveness of sins.

32

kai hmeiV esmen autou martureV twn rhmatwn toutwn kai to pneuma de to agion o edwken o qeoV toiV peiqarcousin autw
5:32 And we are his witnesses of these things; and [so is] also the Holy Ghost, whom God hath given to them that obey him.

33

oi de akousanteV dieprionto kai ebouleuonto anelein autouV
5:33 When they heard [that], they were cut [to the heart], and took counsel to slay them.

34

anastaV de tiV en tw sunedriw farisaioV onomati gamalihl nomodidaskaloV timioV panti tw law ekeleusen exw bracu ti touV apostolouV poihsai
5:34 Then stood there up one in the council, a Pharisee, named Gamaliel, a doctor of the law, had in reputation among all the people, and commanded to put the apostles forth a little space;

35

eipen te proV autouV andreV israhlitai prosecete eautoiV epi toiV anqrwpoiV toutoiV ti mellete prassein
5:35 And said unto them, Ye men of Israel, take heed to yourselves what ye intend to do as touching these men.

36

pro gar toutwn twn hmerwn anesth qeudaV legwn einai tina eauton w prosekollhqh ariqmoV andrwn wsei tetrakosiwn oV anhreqh kai panteV osoi epeiqonto autw dieluqhsan kai egenonto eiV ouden
5:36 For before these days rose up Theudas, boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were scattered, and brought to nought.

37

meta touton anesth ioudaV o galilaioV en taiV hmeraiV thV apografhV kai apesthsen laon ikanon opisw autou kakeinoV apwleto kai panteV osoi epeiqonto autw dieskorpisqhsan
5:37 After this man rose up Judas of Galilee in the days of the taxing, and drew away much people after him: he also perished; and all, [even] as many as obeyed him, were dispersed.

38

kai ta nun legw umin aposthte apo twn anqrwpwn toutwn kai easate autouV oti ean h ex anqrwpwn h boulh auth h to ergon touto kataluqhsetai
5:38 And now I say unto you, Refrain from these men, and let them alone: for if this counsel or this work be of men, it will come to nought:

39

ei de ek qeou estin ou dunasqe katalusai auto mhpote kai qeomacoi eureqhte
5:39 But if it be of God, ye cannot overthrow it; lest haply ye be found even to fight against God.

40

epeisqhsan de autw kai proskalesamenoi touV apostolouV deiranteV parhggeilan mh lalein epi tw onomati tou ihsou kai apelusan autouV
5:40 And to him they agreed: and when they had called the apostles, and beaten [them], they commanded that they should not speak in the name of Jesus, and let them go.

41

oi men oun eporeuonto caironteV apo proswpou tou sunedriou oti uper tou onomatoV autou kathxiwqhsan atimasqhnai
5:41 And they departed from the presence of the council, rejoicing that they were counted worthy to suffer shame for his name.

42

pasan te hmeran en tw ierw kai kat oikon ouk epauonto didaskonteV kai euaggelizomenoi ihsoun ton criston
5:42 And daily in the temple, and in every house, they ceased not to teach and preach Jesus Christ.

Acts 6


Acts Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 5

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 6

1

en de taiV hmeraiV tautaiV plhqunontwn twn maqhtwn egeneto goggusmoV twn ellhnistwn proV touV ebraiouV oti pareqewrounto en th diakonia th kaqhmerinh ai chrai autwn
6:1 And in those days, when the number of the disciples was multiplied, there arose a murmuring of the Grecians against the Hebrews, because their widows were neglected in the daily ministration.

2

proskalesamenoi de oi dwdeka to plhqoV twn maqhtwn eipon ouk areston estin hmaV kataleiyantaV ton logon tou qeou diakonein trapezaiV
6:2 Then the twelve called the multitude of the disciples [unto them], and said, It is not reason that we should leave the word of God, and serve tables.

3

episkeyasqe oun adelfoi andraV ex umwn marturoumenouV epta plhreiV pneumatoV agiou kai sofiaV ouV katasthsomen epi thV creiaV tauthV
6:3 Wherefore, brethren, look ye out among you seven men of honest report, full of the Holy Ghost and wisdom, whom we may appoint over this business.

4

hmeiV de th proseuch kai th diakonia tou logou proskarterhsomen
6:4 But we will give ourselves continually to prayer, and to the ministry of the word.

5

kai hresen o logoV enwpion pantoV tou plhqouV kai exelexanto stefanon andra plhrh pistewV kai pneumatoV agiou kai filippon kai procoron kai nikanora kai timwna kai parmenan kai nikolaon proshluton antiocea
6:5 And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch:

6

ouV esthsan enwpion twn apostolwn kai proseuxamenoi epeqhkan autoiV taV ceiraV
6:6 Whom they set before the apostles: and when they had prayed, they laid [their] hands on them.

7

kai o logoV tou qeou huxanen kai eplhquneto o ariqmoV twn maqhtwn en ierousalhm sfodra poluV te ocloV twn ierewn uphkouon th pistei
6:7 And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith.

8

stefanoV de plhrhV pistewV kai dunamewV epoiei terata kai shmeia megala en tw law
6:8 And Stephen, full of faith and power, did great wonders and miracles among the people.

9

anesthsan de tineV twn ek thV sunagwghV thV legomenhV libertinwn kai kurhnaiwn kai alexandrewn kai twn apo kilikiaV kai asiaV suzhtounteV tw stefanw
6:9 Then there arose certain of the synagogue, which is called [the synagogue] of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen.

10

kai ouk iscuon antisthnai th sofia kai tw pneumati w elalei
6:10 And they were not able to resist the wisdom and the spirit by which he spake.

11

tote upebalon andraV legontaV oti akhkoamen autou lalountoV rhmata blasfhma eiV mwshn kai ton qeon
6:11 Then they suborned men, which said, We have heard him speak blasphemous words against Moses, and [against] God.

12

sunekinhsan te ton laon kai touV presbuterouV kai touV grammateiV kai epistanteV sunhrpasan auton kai hgagon eiV to sunedrion
6:12 And they stirred up the people, and the elders, and the scribes, and came upon [him], and caught him, and brought [him] to the council,

13

esthsan te marturaV yeudeiV legontaV o anqrwpoV outoV ou pauetai rhmata blasfhma lalwn kata tou topou tou agiou toutou kai tou nomou
6:13 And set up false witnesses, which said, This man ceaseth not to speak blasphemous words against this holy place, and the law:

14

akhkoamen gar autou legontoV oti ihsouV o nazwraioV outoV katalusei ton topon touton kai allaxei ta eqh a paredwken hmin mwushV
6:14 For we have heard him say, that this Jesus of Nazareth shall destroy this place, and shall change the customs which Moses delivered us.

15

kai atenisanteV eiV auton apanteV oi kaqezomenoi en tw sunedriw eidon to proswpon autou wsei proswpon aggelou
6:15 And all that sat in the council, looking stedfastly on him, saw his face as it had been the face of an angel.

Acts 7


Acts Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 6

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 7

1

eipen de o arciereuV ei ara tauta outwV ecei
7:1 Then said the high priest, Are these things so?

2

o de efh andreV adelfoi kai patereV akousate o qeoV thV doxhV wfqh tw patri hmwn abraam onti en th mesopotamia prin h katoikhsai auton en carran
7:2 And he said, Men, brethren, and fathers, hearken; The God of glory appeared unto our father Abraham, when he was in Mesopotamia, before he dwelt in Charran,

3

kai eipen proV auton exelqe ek thV ghV sou kai ek thV suggeneiaV sou kai deuro eiV ghn hn an soi deixw
7:3 And said unto him, Get thee out of thy country, and from thy kindred, and come into the land which I shall shew thee.

4

tote exelqwn ek ghV caldaiwn katwkhsen en carran kakeiqen meta to apoqanein ton patera autou metwkisen auton eiV thn ghn tauthn eiV hn umeiV nun katoikeite
7:4 Then came he out of the land of the Chaldaeans, and dwelt in Charran: and from thence, when his father was dead, he removed him into this land, wherein ye now dwell.

5

kai ouk edwken autw klhronomian en auth oude bhma podoV kai ephggeilato autw dounai eiV katascesin authn kai tw spermati autou met auton ouk ontoV autw teknou
7:5 And he gave him none inheritance in it, no, not [so much as] to set his foot on: yet he promised that he would give it to him for a possession, and to his seed after him, when [as yet] he had no child.

6

elalhsen de outwV o qeoV oti estai to sperma autou paroikon en gh allotria kai doulwsousin auto kai kakwsousin eth tetrakosia
7:6 And God spake on this wise, That his seed should sojourn in a strange land; and that they should bring them into bondage, and entreat [them] evil four hundred years.

7

kai to eqnoV w ean douleuswsin krinw egw eipen o qeoV kai meta tauta exeleusontai kai latreusousin moi en tw topw toutw
7:7 And the nation to whom they shall be in bondage will I judge, said God: and after that shall they come forth, and serve me in this place.

8

kai edwken autw diaqhkhn peritomhV kai outwV egennhsen ton isaak kai perietemen auton th hmera th ogdoh kai o isaak ton iakwb kai o iakwb touV dwdeka patriarcaV
7:8 And he gave him the covenant of circumcision: and so [Abraham] begat Isaac, and circumcised him the eighth day; and Isaac [begat] Jacob; and Jacob [begat] the twelve patriarchs.

9

kai oi patriarcai zhlwsanteV ton iwshf apedonto eiV aigupton kai hn o qeoV met autou
7:9 And the patriarchs, moved with envy, sold Joseph into Egypt: but God was with him,

10

kai exeileto auton ek paswn twn qliyewn autou kai edwken autw carin kai sofian enantion faraw basilewV aiguptou kai katesthsen auton hgoumenon ep aigupton kai olon ton oikon autou
7:10 And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh king of Egypt; and he made him governor over Egypt and all his house.

11

hlqen de limoV ef olhn thn ghn aiguptou kai canaan kai qliyiV megalh kai ouc euriskon cortasmata oi patereV hmwn
7:11 Now there came a dearth over all the land of Egypt and Chanaan, and great affliction: and our fathers found no sustenance.

12

akousaV de iakwb onta sita en aiguptw exapesteilen touV pateraV hmwn prwton
7:12 But when Jacob heard that there was corn in Egypt, he sent out our fathers first.

13

kai en tw deuterw anegnwrisqh iwshf toiV adelfoiV autou kai faneron egeneto tw faraw to genoV tou iwshf
7:13 And at the second [time] Joseph was made known to his brethren; and Joseph's kindred was made known unto Pharaoh.

14

aposteilaV de iwshf metekalesato ton patera autou iakwb kai pasan thn suggeneian autou en yucaiV ebdomhkonta pente
7:14 Then sent Joseph, and called his father Jacob to [him], and all his kindred, threescore and fifteen souls.

15

katebh de iakwb eiV aigupton kai eteleuthsen autoV kai oi patereV hmwn
7:15 So Jacob went down into Egypt, and died, he, and our fathers,

16

kai meteteqhsan eiV sucem kai eteqhsan en tw mnhmati o wnhsato abraam timhV arguriou para twn uiwn emmor tou sucem
7:16 And were carried over into Sychem, and laid in the sepulchre that Abraham bought for a sum of money of the sons of Emmor [the father] of Sychem.

17

kaqwV de hggizen o cronoV thV epaggeliaV hV wmosen o qeoV tw abraam huxhsen o laoV kai eplhqunqh en aiguptw
7:17 But when the time of the promise drew nigh, which God had sworn to Abraham, the people grew and multiplied in Egypt,

18

acriV ou anesth basileuV eteroV oV ouk hdei ton iwshf
7:18 Till another king arose, which knew not Joseph.

19

outoV katasofisamenoV to genoV hmwn ekakwsen touV pateraV hmwn tou poiein ekqeta ta brefh autwn eiV to mh zwogoneisqai
7:19 The same dealt subtilly with our kindred, and evil entreated our fathers, so that they cast out their young children, to the end they might not live.

20

en w kairw egennhqh mwshV kai hn asteioV tw qew oV anetrafh mhnaV treiV en tw oikw tou patroV autou
7:20 In which time Moses was born, and was exceeding fair, and nourished up in his father's house three months:

21

ekteqenta de auton aneileto auton h qugathr faraw kai aneqreyato auton eauth eiV uion
7:21 And when he was cast out, Pharaoh's daughter took him up, and nourished him for her own son.

22

kai epaideuqh mwshV pash sofia aiguptiwn hn de dunatoV en logoiV kai en ergoiV
7:22 And Moses was learned in all the wisdom of the Egyptians, and was mighty in words and in deeds.

23

wV de eplhrouto autw tessarakontaethV cronoV anebh epi thn kardian autou episkeyasqai touV adelfouV autou touV uiouV israhl
7:23 And when he was full forty years old, it came into his heart to visit his brethren the children of Israel.

24

kai idwn tina adikoumenon hmunato kai epoihsen ekdikhsin tw kataponoumenw pataxaV ton aiguption
7:24 And seeing one [of them] suffer wrong, he defended [him], and avenged him that was oppressed, and smote the Egyptian:

25

enomizen de sunienai touV adelfouV autou oti o qeoV dia ceiroV autou didwsin autoiV swthrian oi de ou sunhkan
7:25 For he supposed his brethren would have understood how that God by his hand would deliver them: but they understood not.

26

th te epioush hmera wfqh autoiV macomenoiV kai sunhlasen autouV eiV eirhnhn eipwn andreV adelfoi este umeiV inati adikeite allhlouV
7:26 And the next day he shewed himself unto them as they strove, and would have set them at one again, saying, Sirs, ye are brethren; why do ye wrong one to another?

27

o de adikwn ton plhsion apwsato auton eipwn tiV se katesthsen arconta kai dikasthn ef hmaV
7:27 But he that did his neighbour wrong thrust him away, saying, Who made thee a ruler and a judge over us?

28

mh anelein me su qeleiV on tropon aneileV cqeV ton aiguption
7:28 Wilt thou kill me, as thou diddest the Egyptian yesterday?

29

efugen de mwshV en tw logw toutw kai egeneto paroikoV en gh madiam ou egennhsen uiouV duo
7:29 Then fled Moses at this saying, and was a stranger in the land of Madian, where he begat two sons.

30

kai plhrwqentwn etwn tessarakonta wfqh autw en th erhmw tou orouV sina aggeloV kuriou en flogi puroV batou
7:30 And when forty years were expired, there appeared to him in the wilderness of mount Sina an angel of the Lord in a flame of fire in a bush.

31

o de mwshV idwn eqaumasen to orama prosercomenou de autou katanohsai egeneto fwnh kuriou proV auton
7:31 When Moses saw [it], he wondered at the sight: and as he drew near to behold [it], the voice of the Lord came unto him,

32

egw o qeoV twn paterwn sou o qeoV abraam kai o qeoV isaak kai o qeoV iakwb entromoV de genomenoV mwshV ouk etolma katanohsai
7:32 [Saying], I [am] the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled, and durst not behold.

33

eipen de autw o kurioV luson to upodhma twn podwn sou o gar topoV en w esthkaV gh agia estin
7:33 Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is holy ground.

34

idwn eidon thn kakwsin tou laou mou tou en aiguptw kai tou stenagmou autwn hkousa kai katebhn exelesqai autouV kai nun deuro apostelw se eiV aigupton
7:34 I have seen, I have seen the affliction of my people which is in Egypt, and I have heard their groaning, and am come down to deliver them. And now come, I will send thee into Egypt.

35

touton ton mwushn on hrnhsanto eiponteV tiV se katesthsen arconta kai dikasthn touton o qeoV arconta kai lutrwthn apesteilen en ceiri aggelou tou ofqentoV autw en th batw
7:35 This Moses whom they refused, saying, Who made thee a ruler and a judge? the same did God send [to be] a ruler and a deliverer by the hand of the angel which appeared to him in the bush.

36

outoV exhgagen autouV poihsaV terata kai shmeia en gh aiguptou kai en eruqra qalassh kai en th erhmw eth tessarakonta
7:36 He brought them out, after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years.

37

outoV estin o mwushV o eipwn toiV uioiV israhl profhthn umin anasthsei kurioV o qeoV umwn ek twn adelfwn umwn wV eme autou akousesqe
7:37 This is that Moses, which said unto the children of Israel, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear.

38

outoV estin o genomenoV en th ekklhsia en th erhmw meta tou aggelou tou lalountoV autw en tw orei sina kai twn paterwn hmwn oV edexato logia zwnta dounai hmin
7:38 This is he, that was in the church in the wilderness with the angel which spake to him in the mount Sina, and [with] our fathers: who received the lively oracles to give unto us:

39

w ouk hqelhsan uphkooi genesqai oi patereV hmwn all apwsanto kai estrafhsan taiV kardiaiV autwn eiV aigupton
7:39 To whom our fathers would not obey, but thrust [him] from them, and in their hearts turned back again into Egypt,

40

eiponteV tw aarwn poihson hmin qeouV oi proporeusontai hmwn o gar mwshV outoV oV exhgagen hmaV ek ghV aiguptou ouk oidamen ti gegonen autw
7:40 Saying unto Aaron, Make us gods to go before us: for [as for] this Moses, which brought us out of the land of Egypt, we wot not what is become of him.

41

kai emoscopoihsan en taiV hmeraiV ekeinaiV kai anhgagon qusian tw eidwlw kai eufrainonto en toiV ergoiV twn ceirwn autwn
7:41 And they made a calf in those days, and offered sacrifice unto the idol, and rejoiced in the works of their own hands.

42

estreyen de o qeoV kai paredwken autouV latreuein th stratia tou ouranou kaqwV gegraptai en biblw twn profhtwn mh sfagia kai qusiaV proshnegkate moi eth tessarakonta en th erhmw oikoV israhl
7:42 Then God turned, and gave them up to worship the host of heaven; as it is written in the book of the prophets, O ye house of Israel, have ye offered to me slain beasts and sacrifices [by the space of] forty years in the wilderness?

43

kai anelabete thn skhnhn tou moloc kai to astron tou qeou umwn remfan touV tupouV ouV epoihsate proskunein autoiV kai metoikiw umaV epekeina babulwnoV
7:43 Yea, ye took up the tabernacle of Moloch, and the star of your god Remphan, figures which ye made to worship them: and I will carry you away beyond Babylon.

44

h skhnh tou marturiou hn en toiV patrasin hmwn en th erhmw kaqwV dietaxato o lalwn tw mwsh poihsai authn kata ton tupon on ewrakei
7:44 Our fathers had the tabernacle of witness in the wilderness, as he had appointed, speaking unto Moses, that he should make it according to the fashion that he had seen.

45

hn kai eishgagon diadexamenoi oi patereV hmwn meta ihsou en th katascesei twn eqnwn wn exwsen o qeoV apo proswpou twn paterwn hmwn ewV twn hmerwn dabid
7:45 Which also our fathers that came after brought in with Jesus into the possession of the Gentiles, whom God drave out before the face of our fathers, unto the days of David;

46

oV euren carin enwpion tou qeou kai hthsato eurein skhnwma tw qew iakwb
7:46 Who found favour before God, and desired to find a tabernacle for the God of Jacob.

47

solomwn de wkodomhsen autw oikon
7:47 But Solomon built him an house.

48

all ouc o uyistoV en ceiropoihtoiV naoiV katoikei kaqwV o profhthV legei
7:48 Howbeit the most High dwelleth not in temples made with hands; as saith the prophet,

49

o ouranoV moi qronoV h de gh upopodion twn podwn mou poion oikon oikodomhsete moi legei kurioV h tiV topoV thV katapausewV mou
7:49 Heaven [is] my throne, and earth [is] my footstool: what house will ye build me? saith the Lord: or what [is] the place of my rest?

50

ouci h ceir mou epoihsen tauta panta
7:50 Hath not my hand made all these things?

51

sklhrotrachloi kai aperitmhtoi th kardia kai toiV wsin umeiV aei tw pneumati tw agiw antipiptete wV oi patereV umwn kai umeiV
7:51 Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers [did], so [do] ye.

52

tina twn profhtwn ouk ediwxan oi patereV umwn kai apekteinan touV prokataggeilantaV peri thV eleusewV tou dikaiou ou nun umeiV prodotai kai foneiV gegenhsqe
7:52 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers:

53

oitineV elabete ton nomon eiV diatagaV aggelwn kai ouk efulaxate
7:53 Who have received the law by the disposition of angels, and have not kept [it].

54

akouonteV de tauta dieprionto taiV kardiaiV autwn kai ebrucon touV odontaV ep auton
7:54 When they heard these things, they were cut to the heart, and they gnashed on him with [their] teeth.

55

uparcwn de plhrhV pneumatoV agiou atenisaV eiV ton ouranon eiden doxan qeou kai ihsoun estwta ek dexiwn tou qeou
7:55 But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God,

56

kai eipen idou qewrw touV ouranouV anewgmenouV kai ton uion tou anqrwpou ek dexiwn estwta tou qeou
7:56 And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God.

57

kraxanteV de fwnh megalh sunescon ta wta autwn kai wrmhsan omoqumadon ep auton
7:57 Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord,

58

kai ekbalonteV exw thV polewV eliqoboloun kai oi martureV apeqento ta imatia autwn para touV podaV neaniou kaloumenou saulou
7:58 And cast [him] out of the city, and stoned [him]: and the witnesses laid down their clothes at a young man's feet, whose name was Saul.

59

kai eliqoboloun ton stefanon epikaloumenon kai legonta kurie ihsou dexai to pneuma mou
7:59 And they stoned Stephen, calling upon [God], and saying, Lord Jesus, receive my spirit.

60

qeiV de ta gonata ekraxen fwnh megalh kurie mh sthshV autoiV thn amartian tauthn kai touto eipwn ekoimhqh
7:60 And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep.

Acts 8


Acts Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 7

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 8

1

sauloV de hn suneudokwn th anairesei autou egeneto de en ekeinh th hmera diwgmoV megaV epi thn ekklhsian thn en ierosolumoiV panteV te diesparhsan kata taV cwraV thV ioudaiaV kai samareiaV plhn twn apostolwn
8:1 And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles.

2

sunekomisan de ton stefanon andreV eulabeiV kai epoihsanto kopeton megan ep autw
8:2 And devout men carried Stephen [to his burial], and made great lamentation over him.

3

sauloV de elumaineto thn ekklhsian kata touV oikouV eisporeuomenoV surwn te andraV kai gunaikaV paredidou eiV fulakhn
8:3 As for Saul, he made havock of the church, entering into every house, and haling men and women committed [them] to prison.

4

oi men oun diasparenteV dihlqon euaggelizomenoi ton logon
8:4 Therefore they that were scattered abroad went every where preaching the word.

5

filippoV de katelqwn eiV polin thV samareiaV ekhrussen autoiV ton criston
8:5 Then Philip went down to the city of Samaria, and preached Christ unto them.

6

proseicon te oi ocloi toiV legomenoiV upo tou filippou omoqumadon en tw akouein autouV kai blepein ta shmeia a epoiei
8:6 And the people with one accord gave heed unto those things which Philip spake, hearing and seeing the miracles which he did.

7

pollwn gar twn econtwn pneumata akaqarta bownta megalh fwnh exhrceto polloi de paralelumenoi kai cwloi eqerapeuqhsan
8:7 For unclean spirits, crying with loud voice, came out of many that were possessed [with them]: and many taken with palsies, and that were lame, were healed.

8

kai egeneto cara megalh en th polei ekeinh
8:8 And there was great joy in that city.

9

anhr de tiV onomati simwn prouphrcen en th polei mageuwn kai existwn to eqnoV thV samareiaV legwn einai tina eauton megan
8:9 But there was a certain man, called Simon, which beforetime in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one:

10

w proseicon panteV apo mikrou ewV megalou legonteV outoV estin h dunamiV tou qeou h megalh
8:10 To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God.

11

proseicon de autw dia to ikanw cronw taiV mageiaiV exestakenai autouV
8:11 And to him they had regard, because that of long time he had bewitched them with sorceries.

12

ote de episteusan tw filippw euaggelizomenw ta peri thV basileiaV tou qeou kai tou onomatoV tou ihsou cristou ebaptizonto andreV te kai gunaikeV
8:12 But when they believed Philip preaching the things concerning the kingdom of God, and the name of Jesus Christ, they were baptized, both men and women.

13

o de simwn kai autoV episteusen kai baptisqeiV hn proskarterwn tw filippw qewrwn te shmeia kai dunameiV megalaV ginomenaV existato
8:13 Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done.

14

akousanteV de oi en ierosolumoiV apostoloi oti dedektai h samareia ton logon tou qeou apesteilan proV autouV ton petron kai iwannhn
8:14 Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John:

15

oitineV katabanteV proshuxanto peri autwn opwV labwsin pneuma agion
8:15 Who, when they were come down, prayed for them, that they might receive the Holy Ghost:

16

oupw gar hn ep oudeni autwn epipeptwkoV monon de bebaptismenoi uphrcon eiV to onoma tou kuriou ihsou
8:16 (For as yet he was fallen upon none of them: only they were baptized in the name of the Lord Jesus.)

17

tote epetiqoun taV ceiraV ep autouV kai elambanon pneuma agion
8:17 Then laid they [their] hands on them, and they received the Holy Ghost.

18

qeasamenoV de o simwn oti dia thV epiqesewV twn ceirwn twn apostolwn didotai to pneuma to agion proshnegken autoiV crhmata
8:18 And when Simon saw that through laying on of the apostles' hands the Holy Ghost was given, he offered them money,

19

legwn dote kamoi thn exousian tauthn ina w an epiqw taV ceiraV lambanh pneuma agion
8:19 Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost.

20

petroV de eipen proV auton to argurion sou sun soi eih eiV apwleian oti thn dwrean tou qeou enomisaV dia crhmatwn ktasqai
8:20 But Peter said unto him, Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money.

21

ouk estin soi meriV oude klhroV en tw logw toutw h gar kardia sou ouk estin euqeia enwpion tou qeou
8:21 Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God.

22

metanohson oun apo thV kakiaV sou tauthV kai dehqhti tou qeou ei ara afeqhsetai soi h epinoia thV kardiaV sou
8:22 Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee.

23

eiV gar colhn pikriaV kai sundesmon adikiaV orw se onta
8:23 For I perceive that thou art in the gall of bitterness, and [in] the bond of iniquity.

24

apokriqeiV de o simwn eipen dehqhte umeiV uper emou proV ton kurion opwV mhden epelqh ep eme wn eirhkate
8:24 Then answered Simon, and said, Pray ye to the Lord for me, that none of these things which ye have spoken come upon me.

25

oi men oun diamarturamenoi kai lalhsanteV ton logon tou kuriou upestreyan eiV ierousalhm pollaV te kwmaV twn samareitwn euhggelisanto
8:25 And they, when they had testified and preached the word of the Lord, returned to Jerusalem, and preached the gospel in many villages of the Samaritans.

26

aggeloV de kuriou elalhsen proV filippon legwn anasthqi kai poreuou kata meshmbrian epi thn odon thn katabainousan apo ierousalhm eiV gazan auth estin erhmoV
8:26 And the angel of the Lord spake unto Philip, saying, Arise, and go toward the south unto the way that goeth down from Jerusalem unto Gaza, which is desert.

27

kai anastaV eporeuqh kai idou anhr aiqioy eunoucoV dunasthV kandakhV thV basilisshV aiqiopwn oV hn epi pashV thV gazhV authV oV elhluqei proskunhswn eiV ierousalhm
8:27 And he arose and went: and, behold, a man of Ethiopia, an eunuch of great authority under Candace queen of the Ethiopians, who had the charge of all her treasure, and had come to Jerusalem for to worship,

28

hn te upostrefwn kai kaqhmenoV epi tou armatoV autou kai aneginwsken ton profhthn hsaian
8:28 Was returning, and sitting in his chariot read Esaias the prophet.

29

eipen de to pneuma tw filippw proselqe kai kollhqhti tw armati toutw
8:29 Then the Spirit said unto Philip, Go near, and join thyself to this chariot.

30

prosdramwn de o filippoV hkousen autou anaginwskontoV ton profhthn hsaian kai eipen ara ge ginwskeiV a anaginwskeiV
8:30 And Philip ran thither to [him], and heard him read the prophet Esaias, and said, Understandest thou what thou readest?

31

o de eipen pwV gar an dunaimhn ean mh tiV odhghsh me parekalesen te ton filippon anabanta kaqisai sun autw
8:31 And he said, How can I, except some man should guide me? And he desired Philip that he would come up and sit with him.

32

h de perioch thV grafhV hn aneginwsken hn auth wV probaton epi sfaghn hcqh kai wV amnoV enantion tou keirontoV auton afwnoV outwV ouk anoigei to stoma autou
8:32 The place of the scripture which he read was this, He was led as a sheep to the slaughter; and like a lamb dumb before his shearer, so opened he not his mouth:

33

en th tapeinwsei autou h krisiV autou hrqh thn de genean autou tiV dihghsetai oti airetai apo thV ghV h zwh autou
8:33 In his humiliation his judgment was taken away: and who shall declare his generation? for his life is taken from the earth.

34

apokriqeiV de o eunoucoV tw filippw eipen deomai sou peri tinoV o profhthV legei touto peri eautou h peri eterou tinoV
8:34 And the eunuch answered Philip, and said, I pray thee, of whom speaketh the prophet this? of himself, or of some other man?

35

anoixaV de o filippoV to stoma autou kai arxamenoV apo thV grafhV tauthV euhggelisato autw ton ihsoun
8:35 Then Philip opened his mouth, and began at the same scripture, and preached unto him Jesus.

36

wV de eporeuonto kata thn odon hlqon epi ti udwr kai fhsin o eunoucoV idou udwr ti kwluei me baptisqhnai
8:36 And as they went on [their] way, they came unto a certain water: and the eunuch said, See, [here is] water; what doth hinder me to be baptized?

37

eipen de o filippoV ei pisteueiV ex olhV thV kardiaV exestin apokriqeiV de eipen pisteuw ton uion tou qeou einai ton ihsoun criston
8:37 And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God.

38

kai ekeleusen sthnai to arma kai katebhsan amfoteroi eiV to udwr o te filippoV kai o eunoucoV kai ebaptisen auton
8:38 And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him.

39

ote de anebhsan ek tou udatoV pneuma kuriou hrpasen ton filippon kai ouk eiden auton ouketi o eunoucoV eporeueto gar thn odon autou cairwn
8:39 And when they were come up out of the water, the Spirit of the Lord caught away Philip, that the eunuch saw him no more: and he went on his way rejoicing.

40

filippoV de eureqh eiV azwton kai diercomenoV euhggelizeto taV poleiV pasaV ewV tou elqein auton eiV kaisareian
8:40 But Philip was found at Azotus: and passing through he preached in all the cities, till he came to Caesarea.

Acts 9


Acts Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 8

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 9

1

o de sauloV eti empnewn apeilhV kai fonou eiV touV maqhtaV tou kuriou proselqwn tw arcierei
9:1 And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest,

2

hthsato par autou epistolaV eiV damaskon proV taV sunagwgaV opwV ean tinaV eurh thV odou ontaV andraV te kai gunaikaV dedemenouV agagh eiV ierousalhm
9:2 And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem.

3

en de tw poreuesqai egeneto auton eggizein th damaskw kai exaifnhV perihstrayen auton fwV apo tou ouranou
9:3 And as he journeyed, he came near Damascus: and suddenly there shined round about him a light from heaven:

4

kai peswn epi thn ghn hkousen fwnhn legousan autw saoul saoul ti me diwkeiV
9:4 And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me?

5

eipen de tiV ei kurie o de kurioV eipen egw eimi ihsouV on su diwkeiV sklhron soi proV kentra laktizein
9:5 And he said, Who art thou, Lord? And the Lord said, I am Jesus whom thou persecutest: [it is] hard for thee to kick against the pricks.

6

tremwn te kai qambwn eipen kurie ti me qeleiV poihsai kai o kurioV proV auton anasthqi kai eiselqe eiV thn polin kai lalhqhsetai soi ti se dei poiein
9:6 And he trembling and astonished said, Lord, what wilt thou have me to do? And the Lord [said] unto him, Arise, and go into the city, and it shall be told thee what thou must do.

7

oi de andreV oi sunodeuonteV autw eisthkeisan enneoi akouonteV men thV fwnhV mhdena de qewrounteV
9:7 And the men which journeyed with him stood speechless, hearing a voice, but seeing no man.

8

hgerqh de o sauloV apo thV ghV anewgmenwn de twn ofqalmwn autou oudena eblepen ceiragwgounteV de auton eishgagon eiV damaskon
9:8 And Saul arose from the earth; and when his eyes were opened, he saw no man: but they led him by the hand, and brought [him] into Damascus.

9

kai hn hmeraV treiV mh blepwn kai ouk efagen oude epien
9:9 And he was three days without sight, and neither did eat nor drink.

10

hn de tiV maqhthV en damaskw onomati ananiaV kai eipen proV auton o kurioV en oramati anania o de eipen idou egw kurie
9:10 And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I [am here], Lord.

11

o de kurioV proV auton anastaV poreuqhti epi thn rumhn thn kaloumenhn euqeian kai zhthson en oikia iouda saulon onomati tarsea idou gar proseucetai
9:11 And the Lord [said] unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for [one] called Saul, of Tarsus: for, behold, he prayeth,

12

kai eiden en oramati andra onomati ananian eiselqonta kai epiqenta autw ceira opwV anableyh
9:12 And hath seen in a vision a man named Ananias coming in, and putting [his] hand on him, that he might receive his sight.

13

apekriqh de o ananiaV kurie akhkoa apo pollwn peri tou androV toutou osa kaka epoihsen toiV agioiV sou en ierousalhm
9:13 Then Ananias answered, Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem:

14

kai wde ecei exousian para twn arcierewn dhsai pantaV touV epikaloumenouV to onoma sou
9:14 And here he hath authority from the chief priests to bind all that call on thy name.

15

eipen de proV auton o kurioV poreuou oti skeuoV ekloghV moi estin outoV tou bastasai to onoma mou enwpion eqnwn kai basilewn uiwn te israhl
9:15 But the Lord said unto him, Go thy way: for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel:

16

egw gar upodeixw autw osa dei auton uper tou onomatoV mou paqein
9:16 For I will shew him how great things he must suffer for my name's sake.

17

aphlqen de ananiaV kai eishlqen eiV thn oikian kai epiqeiV ep auton taV ceiraV eipen saoul adelfe o kurioV apestalken me ihsouV o ofqeiV soi en th odw h hrcou opwV anableyhV kai plhsqhV pneumatoV agiou
9:17 And Ananias went his way, and entered into the house; and putting his hands on him said, Brother Saul, the Lord, [even] Jesus, that appeared unto thee in the way as thou camest, hath sent me, that thou mightest receive thy sight, and be filled with the Holy Ghost.

18

kai euqewV apepeson apo twn ofqalmwn autou wsei lepideV anebleyen te paracrhma kai anastaV ebaptisqh
9:18 And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose, and was baptized.

19

kai labwn trofhn eniscusen egeneto de o sauloV meta twn en damaskw maqhtwn hmeraV tinaV
9:19 And when he had received meat, he was strengthened. Then was Saul certain days with the disciples which were at Damascus.

20

kai euqewV en taiV sunagwgaiV ekhrussen ton criston oti outoV estin o uioV tou qeou
9:20 And straightway he preached Christ in the synagogues, that he is the Son of God.

21

existanto de panteV oi akouonteV kai elegon ouc outoV estin o porqhsaV en ierousalhm touV epikaloumenouV to onoma touto kai wde eiV touto elhluqei ina dedemenouV autouV agagh epi touV arciereiV
9:21 But all that heard [him] were amazed, and said; Is not this he that destroyed them which called on this name in Jerusalem, and came hither for that intent, that he might bring them bound unto the chief priests?

22

sauloV de mallon enedunamouto kai sunecunen touV ioudaiouV touV katoikountaV en damaskw sumbibazwn oti outoV estin o cristoV
9:22 But Saul increased the more in strength, and confounded the Jews which dwelt at Damascus, proving that this is very Christ.

23

wV de eplhrounto hmerai ikanai sunebouleusanto oi ioudaioi anelein auton
9:23 And after that many days were fulfilled, the Jews took counsel to kill him:

24

egnwsqh de tw saulw h epiboulh autwn parethroun te taV pulaV hmeraV te kai nuktoV opwV auton anelwsin
9:24 But their laying await was known of Saul. And they watched the gates day and night to kill him.

25

labonteV de auton oi maqhtai nuktoV kaqhkan dia tou teicouV calasanteV en spuridi
9:25 Then the disciples took him by night, and let [him] down by the wall in a basket.

26

paragenomenoV de o sauloV eiV ierousalhm epeirato kollasqai toiV maqhtaiV kai panteV efobounto auton mh pisteuonteV oti estin maqhthV
9:26 And when Saul was come to Jerusalem, he assayed to join himself to the disciples: but they were all afraid of him, and believed not that he was a disciple.

27

barnabaV de epilabomenoV auton hgagen proV touV apostolouV kai dihghsato autoiV pwV en th odw eiden ton kurion kai oti elalhsen autw kai pwV en damaskw eparrhsiasato en tw onomati tou ihsou
9:27 But Barnabas took him, and brought [him] to the apostles, and declared unto them how he had seen the Lord in the way, and that he had spoken to him, and how he had preached boldly at Damascus in the name of Jesus.

28

kai hn met autwn eisporeuomenoV kai ekporeuomenoV en ierousalhm kai parrhsiazomenoV en tw onomati tou kuriou ihsou
9:28 And he was with them coming in and going out at Jerusalem.

29

elalei te kai sunezhtei proV touV ellhnistaV oi de epeceiroun auton anelein
9:29 And he spake boldly in the name of the Lord Jesus, and disputed against the Grecians: but they went about to slay him.

30

epignonteV de oi adelfoi kathgagon auton eiV kaisareian kai exapesteilan auton eiV tarson
9:30 [Which] when the brethren knew, they brought him down to Caesarea, and sent him forth to Tarsus.

31

ai men oun ekklhsiai kaq olhV thV ioudaiaV kai galilaiaV kai samareiaV eicon eirhnhn oikodomoumenai kai poreuomenai tw fobw tou kuriou kai th paraklhsei tou agiou pneumatoV eplhqunonto
9:31 Then had the churches rest throughout all Judaea and Galilee and Samaria, and were edified; and walking in the fear of the Lord, and in the comfort of the Holy Ghost, were multiplied.

32

egeneto de petron diercomenon dia pantwn katelqein kai proV touV agiouV touV katoikountaV luddan
9:32 And it came to pass, as Peter passed throughout all [quarters], he came down also to the saints which dwelt at Lydda.

33

euren de ekei anqrwpon tina ainean onomati ex etwn oktw katakeimenon epi krabbatw oV hn paralelumenoV
9:33 And there he found a certain man named Aeneas, which had kept his bed eight years, and was sick of the palsy.

34

kai eipen autw o petroV ainea iatai se ihsouV o cristoV anasthqi kai strwson seautw kai euqewV anesth
9:34 And Peter said unto him, Aeneas, Jesus Christ maketh thee whole: arise, and make thy bed. And he arose immediately.

35

kai eidon auton panteV oi katoikounteV luddan kai ton sarwnan oitineV epestreyan epi ton kurion
9:35 And all that dwelt at Lydda and Saron saw him, and turned to the Lord.

36

en iopph de tiV hn maqhtria onomati tabiqa h diermhneuomenh legetai dorkaV auth hn plhrhV agaqwn ergwn kai elehmosunwn wn epoiei
9:36 Now there was at Joppa a certain disciple named Tabitha, which by interpretation is called Dorcas: this woman was full of good works and almsdeeds which she did.

37

egeneto de en taiV hmeraiV ekeinaiV asqenhsasan authn apoqanein lousanteV de authn eqhkan en uperww
9:37 And it came to pass in those days, that she was sick, and died: whom when they had washed, they laid [her] in an upper chamber.

38

egguV de oushV luddhV th iopph oi maqhtai akousanteV oti petroV estin en auth apesteilan duo andraV proV auton parakalounteV mh oknhsai dielqein ewV autwn
9:38 And forasmuch as Lydda was nigh to Joppa, and the disciples had heard that Peter was there, they sent unto him two men, desiring [him] that he would not delay to come to them.

39

anastaV de petroV sunhlqen autoiV on paragenomenon anhgagon eiV to uperwon kai paresthsan autw pasai ai chrai klaiousai kai epideiknumenai citwnaV kai imatia osa epoiei met autwn ousa h dorkaV
9:39 Then Peter arose and went with them. When he was come, they brought him into the upper chamber: and all the widows stood by him weeping, and shewing the coats and garments which Dorcas made, while she was with them.

40

ekbalwn de exw pantaV o petroV qeiV ta gonata proshuxato kai epistreyaV proV to swma eipen tabiqa anasthqi h de hnoixen touV ofqalmouV authV kai idousa ton petron anekaqisen
9:40 But Peter put them all forth, and kneeled down, and prayed; and turning [him] to the body said, Tabitha, arise. And she opened her eyes: and when she saw Peter, she sat up.

41

douV de auth ceira anesthsen authn fwnhsaV de touV agiouV kai taV chraV paresthsen authn zwsan
9:41 And he gave her [his] hand, and lifted her up, and when he had called the saints and widows, presented her alive.

42

gnwston de egeneto kaq olhV thV iopphV kai polloi episteusan epi ton kurion
9:42 And it was known throughout all Joppa; and many believed in the Lord.

43

egeneto de hmeraV ikanaV meinai auton en iopph para tini simwni bursei
9:43 And it came to pass, that he tarried many days in Joppa with one Simon a tanner.

Acts 10


Acts Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 9

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 10

1

anhr de tiV hn en kaisareia onomati kornhlioV ekatontarchV ek speirhV thV kaloumenhV italikhV
10:1 There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian [band],

2

eusebhV kai foboumenoV ton qeon sun panti tw oikw autou poiwn te elehmosunaV pollaV tw law kai deomenoV tou qeou diapantoV
10:2 [A] devout [man], and one that feared God with all his house, which gave much alms to the people, and prayed to God alway.

3

eiden en oramati fanerwV wsei wran ennathn thV hmeraV aggelon tou qeou eiselqonta proV auton kai eiponta autw kornhlie
10:3 He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius.

4

o de atenisaV autw kai emfoboV genomenoV eipen ti estin kurie eipen de autw ai proseucai sou kai ai elehmosunai sou anebhsan eiV mnhmosunon enwpion tou qeou
10:4 And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy prayers and thine alms are come up for a memorial before God.

5

kai nun pemyon eiV iopphn andraV kai metapemyai simwna oV epikaleitai petroV
10:5 And now send men to Joppa, and call for [one] Simon, whose surname is Peter:

6

outoV xenizetai para tini simwni bursei w estin oikia para qalassan outoV lalhsei soi ti se dei poiein
10:6 He lodgeth with one Simon a tanner, whose house is by the sea side: he shall tell thee what thou oughtest to do.

7

wV de aphlqen o aggeloV o lalwn tw kornhliw fwnhsaV duo twn oiketwn autou kai stratiwthn eusebh twn proskarterountwn autw
10:7 And when the angel which spake unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually;

8

kai exhghsamenoV autoiV apanta apesteilen autouV eiV thn iopphn
10:8 And when he had declared all [these] things unto them, he sent them to Joppa.

9

th de epaurion odoiporountwn ekeinwn kai th polei eggizontwn anebh petroV epi to dwma proseuxasqai peri wran ekthn
10:9 On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour:

10

egeneto de prospeinoV kai hqelen geusasqai paraskeuazontwn de ekeinwn epepesen ep auton ekstasiV
10:10 And he became very hungry, and would have eaten: but while they made ready, he fell into a trance,

11

kai qewrei ton ouranon anewgmenon kai katabainon ep auton skeuoV ti wV oqonhn megalhn tessarsin arcaiV dedemenon kai kaqiemenon epi thV ghV
10:11 And saw heaven opened, and a certain vessel descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth:

12

en w uphrcen panta ta tetrapoda thV ghV kai ta qhria kai ta erpeta kai ta peteina tou ouranou
10:12 Wherein were all manner of fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air.

13

kai egeneto fwnh proV auton anastaV petre quson kai fage
10:13 And there came a voice to him, Rise, Peter; kill, and eat.

14

o de petroV eipen mhdamwV kurie oti oudepote efagon pan koinon h akaqarton
10:14 But Peter said, Not so, Lord; for I have never eaten any thing that is common or unclean.

15

kai fwnh palin ek deuterou proV auton a o qeoV ekaqarisen su mh koinou
10:15 And the voice [spake] unto him again the second time, What God hath cleansed, [that] call not thou common.

16

touto de egeneto epi triV kai palin anelhfqh to skeuoV eiV ton ouranon
10:16 This was done thrice: and the vessel was received up again into heaven.

17

wV de en eautw dihporei o petroV ti an eih to orama o eiden kai idou oi andreV oi apestalmenoi apo tou kornhliou dierwthsanteV thn oikian simwnoV epesthsan epi ton pulwna
10:17 Now while Peter doubted in himself what this vision which he had seen should mean, behold, the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate,

18

kai fwnhsanteV epunqanonto ei simwn o epikaloumenoV petroV enqade xenizetai
10:18 And called, and asked whether Simon, which was surnamed Peter, were lodged there.

19

tou de petrou enqumoumenou peri tou oramatoV eipen autw to pneuma idou andreV treiV zhtousin se
10:19 While Peter thought on the vision, the Spirit said unto him, Behold, three men seek thee.

20

alla anastaV katabhqi kai poreuou sun autoiV mhden diakrinomenoV dioti egw apestalka autouV
10:20 Arise therefore, and get thee down, and go with them, doubting nothing: for I have sent them.

21

katabaV de petroV proV touV andraV touV apestalmenouV apo tou kornhliou proV auton eipen idou egw eimi on zhteite tiV h aitia di hn pareste
10:21 Then Peter went down to the men which were sent unto him from Cornelius; and said, Behold, I am he whom ye seek: what [is] the cause wherefore ye are come?

22

oi de eipon kornhlioV ekatontarchV anhr dikaioV kai foboumenoV ton qeon marturoumenoV te upo olou tou eqnouV twn ioudaiwn ecrhmatisqh upo aggelou agiou metapemyasqai se eiV ton oikon autou kai akousai rhmata para sou
10:22 And they said, Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee.

23

eiskalesamenoV oun autouV exenisen th de epaurion o petroV exhlqen sun autoiV kai tineV twn adelfwn twn apo thV iopphV sunhlqon autw
10:23 Then called he them in, and lodged [them]. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him.

24

kai th epaurion eishlqon eiV thn kaisareian o de kornhlioV hn prosdokwn autouV sugkalesamenoV touV suggeneiV autou kai touV anagkaiouV filouV
10:24 And the morrow after they entered into Caesarea. And Cornelius waited for them, and had called together his kinsmen and near friends.

25

wV de egeneto eiselqein ton petron sunanthsaV autw o kornhlioV peswn epi touV podaV prosekunhsen
10:25 And as Peter was coming in, Cornelius met him, and fell down at his feet, and worshipped [him].

26

o de petroV auton hgeiren legwn anasthqi kagw autoV anqrwpoV eimi
10:26 But Peter took him up, saying, Stand up; I myself also am a man.

27

kai sunomilwn autw eishlqen kai euriskei sunelhluqotaV pollouV
10:27 And as he talked with him, he went in, and found many that were come together.

28

efh te proV autouV umeiV epistasqe wV aqemiton estin andri ioudaiw kollasqai h prosercesqai allofulw kai emoi o qeoV edeixen mhdena koinon h akaqarton legein anqrwpon
10:28 And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company, or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean.

29

dio kai anantirrhtwV hlqon metapemfqeiV punqanomai oun tini logw metepemyasqe me
10:29 Therefore came I [unto you] without gainsaying, as soon as I was sent for: I ask therefore for what intent ye have sent for me?

30

kai o kornhlioV efh apo tetarthV hmeraV mecri tauthV thV wraV hmhn nhsteuwn kai thn ennathn wran proseucomenoV en tw oikw mou kai idou anhr esth enwpion mou en esqhti lampra
10:30 And Cornelius said, Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold, a man stood before me in bright clothing,

31

kai fhsin kornhlie eishkousqh sou h proseuch kai ai elehmosunai sou emnhsqhsan enwpion tou qeou
10:31 And said, Cornelius, thy prayer is heard, and thine alms are had in remembrance in the sight of God.

32

pemyon oun eiV iopphn kai metakalesai simwna oV epikaleitai petroV outoV xenizetai en oikia simwnoV bursewV para qalassan oV paragenomenoV lalhsei soi
10:32 Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of [one] Simon a tanner by the sea side: who, when he cometh, shall speak unto thee.

33

exauthV oun epemya proV se su te kalwV epoihsaV paragenomenoV nun oun panteV hmeiV enwpion tou qeou paresmen akousai panta ta prostetagmena soi upo tou qeou
10:33 Immediately therefore I sent to thee; and thou hast well done that thou art come. Now therefore are we all here present before God, to hear all things that are commanded thee of God.

34

anoixaV de petroV to stoma eipen ep alhqeiaV katalambanomai oti ouk estin proswpolhpthV o qeoV
10:34 Then Peter opened [his] mouth, and said, Of a truth I perceive that God is no respecter of persons:

35

all en panti eqnei o foboumenoV auton kai ergazomenoV dikaiosunhn dektoV autw estin
10:35 But in every nation he that feareth him, and worketh righteousness, is accepted with him.

36

ton logon on apesteilen toiV uioiV israhl euaggelizomenoV eirhnhn dia ihsou cristou outoV estin pantwn kurioV
10:36 The word which [God] sent unto the children of Israel, preaching peace by Jesus Christ: (he is Lord of all:)

37

umeiV oidate to genomenon rhma kaq olhV thV ioudaiaV arxamenon apo thV galilaiaV meta to baptisma o ekhruxen iwannhV
10:37 That word, [I say], ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached;

38

ihsoun ton apo nazaret wV ecrisen auton o qeoV pneumati agiw kai dunamei oV dihlqen euergetwn kai iwmenoV pantaV touV katadunasteuomenouV upo tou diabolou oti o qeoV hn met autou
10:38 How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with him.

39

kai hmeiV esmen martureV pantwn wn epoihsen en te th cwra twn ioudaiwn kai en ierousalhm on aneilon kremasanteV epi xulou
10:39 And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree:

40

touton o qeoV hgeiren th trith hmera kai edwken auton emfanh genesqai
10:40 Him God raised up the third day, and shewed him openly;

41

ou panti tw law alla martusin toiV prokeceirotonhmenoiV upo tou qeou hmin oitineV sunefagomen kai sunepiomen autw meta to anasthnai auton ek nekrwn
10:41 Not to all the people, but unto witnesses chosen before of God, [even] to us, who did eat and drink with him after he rose from the dead.

42

kai parhggeilen hmin khruxai tw law kai diamarturasqai oti autoV estin o wrismenoV upo tou qeou krithV zwntwn kai nekrwn
10:42 And he commanded us to preach unto the people, and to testify that it is he which was ordained of God [to be] the Judge of quick and dead.

43

toutw panteV oi profhtai marturousin afesin amartiwn labein dia tou onomatoV autou panta ton pisteuonta eiV auton
10:43 To him give all the prophets witness, that through his name whosoever believeth in him shall receive remission of sins.

44

eti lalountoV tou petrou ta rhmata tauta epepesen to pneuma to agion epi pantaV touV akouontaV ton logon
10:44 While Peter yet spake these words, the Holy Ghost fell on all them which heard the word.

45

kai exesthsan oi ek peritomhV pistoi osoi sunhlqon tw petrw oti kai epi ta eqnh h dwrea tou agiou pneumatoV ekkecutai
10:45 And they of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost.

46

hkouon gar autwn lalountwn glwssaiV kai megalunontwn ton qeon tote apekriqh o petroV
10:46 For they heard them speak with tongues, and magnify God. Then answered Peter,

47

mhti to udwr kwlusai dunatai tiV tou mh baptisqhnai toutouV oitineV to pneuma to agion elabon kaqwV kai hmeiV
10:47 Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we?

48

prosetaxen te autouV baptisqhnai en tw onomati tou kuriou tote hrwthsan auton epimeinai hmeraV tinaV
10:48 And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

Acts 11


Acts Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 10

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 11

1

hkousan de oi apostoloi kai oi adelfoi oi onteV kata thn ioudaian oti kai ta eqnh edexanto ton logon tou qeou
11:1 And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God.

2

kai ote anebh petroV eiV ierosoluma diekrinonto proV auton oi ek peritomhV
11:2 And when Peter was come up to Jerusalem, they that were of the circumcision contended with him,

3

legonteV oti proV andraV akrobustian econtaV eishlqeV kai sunefageV autoiV
11:3 Saying, Thou wentest in to men uncircumcised, and didst eat with them.

4

arxamenoV de o petroV exetiqeto autoiV kaqexhV legwn
11:4 But Peter rehearsed [the matter] from the beginning, and expounded [it] by order unto them, saying,

5

egw hmhn en polei iopph proseucomenoV kai eidon en ekstasei orama katabainon skeuoV ti wV oqonhn megalhn tessarsin arcaiV kaqiemenhn ek tou ouranou kai hlqen acriV emou
11:5 I was in the city of Joppa praying: and in a trance I saw a vision, A certain vessel descend, as it had been a great sheet, let down from heaven by four corners; and it came even to me:

6

eiV hn atenisaV katenooun kai eidon ta tetrapoda thV ghV kai ta qhria kai ta erpeta kai ta peteina tou ouranou
11:6 Upon the which when I had fastened mine eyes, I considered, and saw fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air.

7

hkousa de fwnhV legoushV moi anastaV petre quson kai fage
11:7 And I heard a voice saying unto me, Arise, Peter; slay and eat.

8

eipon de mhdamwV kurie oti pan koinon h akaqarton oudepote eishlqen eiV to stoma mou
11:8 But I said, Not so, Lord: for nothing common or unclean hath at any time entered into my mouth.

9

apekriqh de moi fwnh ek deuterou ek tou ouranou a o qeoV ekaqarisen su mh koinou
11:9 But the voice answered me again from heaven, What God hath cleansed, [that] call not thou common.

10

touto de egeneto epi triV kai palin anespasqh apanta eiV ton ouranon
11:10 And this was done three times: and all were drawn up again into heaven.

11

kai idou exauthV treiV andreV epesthsan epi thn oikian en h hmhn apestalmenoi apo kaisareiaV proV me
11:11 And, behold, immediately there were three men already come unto the house where I was, sent from Caesarea unto me.

12

eipen de moi to pneuma sunelqein autoiV mhden diakrinomenon hlqon de sun emoi kai oi ex adelfoi outoi kai eishlqomen eiV ton oikon tou androV
11:12 And the Spirit bade me go with them, nothing doubting. Moreover these six brethren accompanied me, and we entered into the man's house:

13

aphggeilen te hmin pwV eiden ton aggelon en tw oikw autou staqenta kai eiponta autw aposteilon eiV iopphn andraV kai metapemyai simwna ton epikaloumenon petron
11:13 And he shewed us how he had seen an angel in his house, which stood and said unto him, Send men to Joppa, and call for Simon, whose surname is Peter;

14

oV lalhsei rhmata proV se en oiV swqhsh su kai paV o oikoV sou
11:14 Who shall tell thee words, whereby thou and all thy house shall be saved.

15

en de tw arxasqai me lalein epepesen to pneuma to agion ep autouV wsper kai ef hmaV en arch
11:15 And as I began to speak, the Holy Ghost fell on them, as on us at the beginning.

16

emnhsqhn de tou rhmatoV kuriou wV elegen iwannhV men ebaptisen udati umeiV de baptisqhsesqe en pneumati agiw
11:16 Then remembered I the word of the Lord, how that he said, John indeed baptized with water; but ye shall be baptized with the Holy Ghost.

17

ei oun thn ishn dwrean edwken autoiV o qeoV wV kai hmin pisteusasin epi ton kurion ihsoun criston egw de tiV hmhn dunatoV kwlusai ton qeon
11:17 Forasmuch then as God gave them the like gift as [he did] unto us, who believed on the Lord Jesus Christ; what was I, that I could withstand God?

18

akousanteV de tauta hsucasan kai edoxazon ton qeon legonteV arage kai toiV eqnesin o qeoV thn metanoian edwken eiV zwhn
11:18 When they heard these things, they held their peace, and glorified God, saying, Then hath God also to the Gentiles granted repentance unto life.

19

oi men oun diasparenteV apo thV qliyewV thV genomenhV epi stefanw dihlqon ewV foinikhV kai kuprou kai antioceiaV mhdeni lalounteV ton logon ei mh monon ioudaioiV
11:19 Now they which were scattered abroad upon the persecution that arose about Stephen travelled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only.

20

hsan de tineV ex autwn andreV kuprioi kai kurhnaioi oitineV eiselqonteV eiV antioceian elaloun proV touV ellhnistaV euaggelizomenoi ton kurion ihsoun
11:20 And some of them were men of Cyprus and Cyrene, which, when they were come to Antioch, spake unto the Grecians, preaching the Lord Jesus.

21

kai hn ceir kuriou met autwn poluV te ariqmoV pisteusaV epestreyen epi ton kurion
11:21 And the hand of the Lord was with them: and a great number believed, and turned unto the Lord.

22

hkousqh de o logoV eiV ta wta thV ekklhsiaV thV en ierosolumoiV peri autwn kai exapesteilan barnaban dielqein ewV antioceiaV
11:22 Then tidings of these things came unto the ears of the church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch.

23

oV paragenomenoV kai idwn thn carin tou qeou ecarh kai parekalei pantaV th proqesei thV kardiaV prosmenein tw kuriw
11:23 Who, when he came, and had seen the grace of God, was glad, and exhorted them all, that with purpose of heart they would cleave unto the Lord.

24

oti hn anhr agaqoV kai plhrhV pneumatoV agiou kai pistewV kai proseteqh ocloV ikanoV tw kuriw
11:24 For he was a good man, and full of the Holy Ghost and of faith: and much people was added unto the Lord.

25

exhlqen de eiV tarson o barnabaV anazhthsai saulon
11:25 Then departed Barnabas to Tarsus, for to seek Saul:

26

kai eurwn auton hgagen auton eiV antioceian egeneto de autouV eniauton olon sunacqhnai en th ekklhsia kai didaxai oclon ikanon crhmatisai te prwton en antioceia touV maqhtaV cristianouV
11:26 And when he had found him, he brought him unto Antioch. And it came to pass, that a whole year they assembled themselves with the church, and taught much people. And the disciples were called Christians first in Antioch.

27

en tautaiV de taiV hmeraiV kathlqon apo ierosolumwn profhtai eiV antioceian
11:27 And in these days came prophets from Jerusalem unto Antioch.

28

anastaV de eiV ex autwn onomati agaboV eshmanen dia tou pneumatoV limon megan mellein esesqai ef olhn thn oikoumenhn ostiV kai egeneto epi klaudiou kaisaroV
11:28 And there stood up one of them named Agabus, and signified by the Spirit that there should be great dearth throughout all the world: which came to pass in the days of Claudius Caesar.

29

twn de maqhtwn kaqwV huporeito tiV wrisan ekastoV autwn eiV diakonian pemyai toiV katoikousin en th ioudaia adelfoiV
11:29 Then the disciples, every man according to his ability, determined to send relief unto the brethren which dwelt in Judaea:

30

o kai epoihsan aposteilanteV proV touV presbuterouV dia ceiroV barnaba kai saulou
11:30 Which also they did, and sent it to the elders by the hands of Barnabas and Saul.

Acts 12


Acts Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 11

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 12

1

kat ekeinon de ton kairon epebalen hrwdhV o basileuV taV ceiraV kakwsai tinaV twn apo thV ekklhsiaV
12:1 Now about that time Herod the king stretched forth [his] hands to vex certain of the church.

2

aneilen de iakwbon ton adelfon iwannou macaira
12:2 And he killed James the brother of John with the sword.

3

kai idwn oti areston estin toiV ioudaioiV proseqeto sullabein kai petron hsan de hmerai twn azumwn
12:3 And because he saw it pleased the Jews, he proceeded further to take Peter also. (Then were the days of unleavened bread.)

4

on kai piasaV eqeto eiV fulakhn paradouV tessarsin tetradioiV stratiwtwn fulassein auton boulomenoV meta to pasca anagagein auton tw law
12:4 And when he had apprehended him, he put [him] in prison, and delivered [him] to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people.

5

o men oun petroV ethreito en th fulakh proseuch de hn ektenhV ginomenh upo thV ekklhsiaV proV ton qeon uper autou
12:5 Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him.

6

ote de emellen auton proagein o hrwdhV th nukti ekeinh hn o petroV koimwmenoV metaxu duo stratiwtwn dedemenoV alusesin dusin fulakeV te pro thV quraV ethroun thn fulakhn
12:6 And when Herod would have brought him forth, the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison.

7

kai idou aggeloV kuriou epesth kai fwV elamyen en tw oikhmati pataxaV de thn pleuran tou petrou hgeiren auton legwn anasta en tacei kai exepeson autou ai aluseiV ek twn ceirwn
12:7 And, behold, the angel of the Lord came upon [him], and a light shined in the prison: and he smote Peter on the side, and raised him up, saying, Arise up quickly. And his chains fell off from [his] hands.

8

eipen te o aggeloV proV auton perizwsai kai upodhsai ta sandalia sou epoihsen de outwV kai legei autw peribalou to imation sou kai akolouqei moi
12:8 And the angel said unto him, Gird thyself, and bind on thy sandals. And so he did. And he saith unto him, Cast thy garment about thee, and follow me.

9

kai exelqwn hkolouqei autw kai ouk hdei oti alhqeV estin to ginomenon dia tou aggelou edokei de orama blepein
12:9 And he went out, and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision.

10

dielqonteV de prwthn fulakhn kai deuteran hlqon epi thn pulhn thn sidhran thn ferousan eiV thn polin htiV automath hnoicqh autoiV kai exelqonteV prohlqon rumhn mian kai euqewV apesth o aggeloV ap autou
12:10 When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out, and passed on through one street; and forthwith the angel departed from him.

11

kai o petroV genomenoV en eautw eipen nun oida alhqwV oti exapesteilen kurioV ton aggelon autou kai exeileto me ek ceiroV hrwdou kai pashV thV prosdokiaV tou laou twn ioudaiwn
12:11 And when Peter was come to himself, he said, Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and [from] all the expectation of the people of the Jews.

12

sunidwn te hlqen epi thn oikian mariaV thV mhtroV iwannou tou epikaloumenou markou ou hsan ikanoi sunhqroismenoi kai proseucomenoi
12:12 And when he had considered [the thing], he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying.

13

krousantoV de tou petrou thn quran tou pulwnoV proshlqen paidiskh upakousai onomati rodh
12:13 And as Peter knocked at the door of the gate, a damsel came to hearken, named Rhoda.

14

kai epignousa thn fwnhn tou petrou apo thV caraV ouk hnoixen ton pulwna eisdramousa de aphggeilen estanai ton petron pro tou pulwnoV
12:14 And when she knew Peter's voice, she opened not the gate for gladness, but ran in, and told how Peter stood before the gate.

15

oi de proV authn eipon mainh h de diiscurizeto outwV ecein oi d elegon o aggeloV autou estin
12:15 And they said unto her, Thou art mad. But she constantly affirmed that it was even so. Then said they, It is his angel.

16

o de petroV epemenen krouwn anoixanteV de eidon auton kai exesthsan
12:16 But Peter continued knocking: and when they had opened [the door], and saw him, they were astonished.

17

kataseisaV de autoiV th ceiri sigan dihghsato autoiV pwV o kurioV auton exhgagen ek thV fulakhV eipen de apaggeilate iakwbw kai toiV adelfoiV tauta kai exelqwn eporeuqh eiV eteron topon
12:17 But he, beckoning unto them with the hand to hold their peace, declared unto them how the Lord had brought him out of the prison. And he said, Go shew these things unto James, and to the brethren. And he departed, and went into another place.

18

genomenhV de hmeraV hn taracoV ouk oligoV en toiV stratiwtaiV ti ara o petroV egeneto
12:18 Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter.

19

hrwdhV de epizhthsaV auton kai mh eurwn anakrinaV touV fulakaV ekeleusen apacqhnai kai katelqwn apo thV ioudaiaV eiV thn kaisareian dietriben
12:19 And when Herod had sought for him, and found him not, he examined the keepers, and commanded that [they] should be put to death. And he went down from Judaea to Caesarea, and [there] abode.

20

hn de o hrwdhV qumomacwn turioiV kai sidwnioiV omoqumadon de parhsan proV auton kai peisanteV blaston ton epi tou koitwnoV tou basilewV htounto eirhnhn dia to trefesqai autwn thn cwran apo thV basilikhV
12:20 And Herod was highly displeased with them of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend, desired peace; because their country was nourished by the king's [country].

21

takth de hmera o hrwdhV endusamenoV esqhta basilikhn kai kaqisaV epi tou bhmatoV edhmhgorei proV autouV
12:21 And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them.

22

o de dhmoV epefwnei qeou fwnh kai ouk anqrwpou
12:22 And the people gave a shout, [saying, It is] the voice of a god, and not of a man.

23

paracrhma de epataxen auton aggeloV kuriou anq wn ouk edwken thn doxan tw qew kai genomenoV skwlhkobrwtoV exeyuxen
12:23 And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost.

24

o de logoV tou qeou huxanen kai eplhquneto
12:24 But the word of God grew and multiplied.

25

barnabaV de kai sauloV upestreyan ex ierousalhm plhrwsanteV thn diakonian sumparalabonteV kai iwannhn ton epiklhqenta markon
12:25 And Barnabas and Saul returned from Jerusalem, when they had fulfilled [their] ministry, and took with them John, whose surname was Mark.

Acts 13


Acts Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 12

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 13

1

hsan de tineV en antioceia kata thn ousan ekklhsian profhtai kai didaskaloi o te barnabaV kai sumewn o kaloumenoV niger kai loukioV o kurhnaioV manahn te hrwdou tou tetrarcou suntrofoV kai sauloV
13:1 Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul.

2

leitourgountwn de autwn tw kuriw kai nhsteuontwn eipen to pneuma to agion aforisate dh moi ton te barnaban kai ton saulon eiV to ergon o proskeklhmai autouV
13:2 As they ministered to the Lord, and fasted, the Holy Ghost said, Separate me Barnabas and Saul for the work whereunto I have called them.

3

tote nhsteusanteV kai proseuxamenoi kai epiqenteV taV ceiraV autoiV apelusan
13:3 And when they had fasted and prayed, and laid [their] hands on them, they sent [them] away.

4

outoi men oun ekpemfqenteV upo tou pneumatoV tou agiou kathlqon eiV thn seleukeian ekeiqen te apepleusan eiV thn kupron
13:4 So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus.

5

kai genomenoi en salamini kathggellon ton logon tou qeou en taiV sunagwgaiV twn ioudaiwn eicon de kai iwannhn uphrethn
13:5 And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John to [their] minister.

6

dielqonteV de thn nhson acri pafou euron tina magon yeudoprofhthn ioudaion w onoma barihsouV
13:6 And when they had gone through the isle unto Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name [was] Barjesus:

7

oV hn sun tw anqupatw sergiw paulw andri sunetw outoV proskalesamenoV barnaban kai saulon epezhthsen akousai ton logon tou qeou
13:7 Which was with the deputy of the country, Sergius Paulus, a prudent man; who called for Barnabas and Saul, and desired to hear the word of God.

8

anqistato de autoiV elumaV o magoV outwV gar meqermhneuetai to onoma autou zhtwn diastreyai ton anqupaton apo thV pistewV
13:8 But Elymas the sorcerer (for so is his name by interpretation) withstood them, seeking to turn away the deputy from the faith.

9

sauloV de o kai pauloV plhsqeiV pneumatoV agiou kai atenisaV eiV auton
13:9 Then Saul, (who also [is called] Paul,) filled with the Holy Ghost, set his eyes on him,

10

eipen w plhrhV pantoV dolou kai pashV radiourgiaV uie diabolou ecqre pashV dikaiosunhV ou paush diastrefwn taV odouV kuriou taV euqeiaV
13:10 And said, O full of all subtilty and all mischief, [thou] child of the devil, [thou] enemy of all righteousness, wilt thou not cease to pervert the right ways of the Lord?

11

kai nun idou ceir tou kuriou epi se kai esh tufloV mh blepwn ton hlion acri kairou paracrhma de epepesen ep auton acluV kai skotoV kai periagwn ezhtei ceiragwgouV
13:11 And now, behold, the hand of the Lord [is] upon thee, and thou shalt be blind, not seeing the sun for a season. And immediately there fell on him a mist and a darkness; and he went about seeking some to lead him by the hand.

12

tote idwn o anqupatoV to gegonoV episteusen ekplhssomenoV epi th didach tou kuriou
13:12 Then the deputy, when he saw what was done, believed, being astonished at the doctrine of the Lord.

13

anacqenteV de apo thV pafou oi peri ton paulon hlqon eiV perghn thV pamfuliaV iwannhV de apocwrhsaV ap autwn upestreyen eiV ierosoluma
13:13 Now when Paul and his company loosed from Paphos, they came to Perga in Pamphylia: and John departing from them returned to Jerusalem.

14

autoi de dielqonteV apo thV perghV paregenonto eiV antioceian thV pisidiaV kai eiselqonteV eiV thn sunagwghn th hmera twn sabbatwn ekaqisan
13:14 But when they departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down.

15

meta de thn anagnwsin tou nomou kai twn profhtwn apesteilan oi arcisunagwgoi proV autouV legonteV andreV adelfoi ei estin logoV en umin paraklhsewV proV ton laon legete
13:15 And after the reading of the law and the prophets the rulers of the synagogue sent unto them, saying, [Ye] men [and] brethren, if ye have any word of exhortation for the people, say on.

16

anastaV de pauloV kai kataseisaV th ceiri eipen andreV israhlitai kai oi foboumenoi ton qeon akousate
13:16 Then Paul stood up, and beckoning with [his] hand said, Men of Israel, and ye that fear God, give audience.

17

o qeoV tou laou toutou israhl exelexato touV pateraV hmwn kai ton laon uywsen en th paroikia en gh aiguptw kai meta bracionoV uyhlou exhgagen autouV ex authV
13:17 The God of this people of Israel chose our fathers, and exalted the people when they dwelt as strangers in the land of Egypt, and with an high arm brought he them out of it.

18

kai wV tessarakontaeth cronon etropoforhsen autouV en th erhmw
13:18 And about the time of forty years suffered he their manners in the wilderness.

19

kai kaqelwn eqnh epta en gh canaan kateklhrodothsen autoiV thn ghn autwn
13:19 And when he had destroyed seven nations in the land of Chanaan, he divided their land to them by lot.

20

kai meta tauta wV etesin tetrakosioiV kai penthkonta edwken kritaV ewV samouhl tou profhtou
13:20 And after that he gave [unto them] judges about the space of four hundred and fifty years, until Samuel the prophet.

21

kakeiqen hthsanto basilea kai edwken autoiV o qeoV ton saoul uion kiV andra ek fulhV beniamin eth tessarakonta
13:21 And afterward they desired a king: and God gave unto them Saul the son of Cis, a man of the tribe of Benjamin, by the space of forty years.

22

kai metasthsaV auton hgeiren autoiV ton dabid eiV basilea w kai eipen marturhsaV euron dabid ton tou iessai andra kata thn kardian mou oV poihsei panta ta qelhmata mou
13:22 And when he had removed him, he raised up unto them David to be their king; to whom also he gave testimony, and said, I have found David the [son] of Jesse, a man after mine own heart, which shall fulfil all my will.

23

toutou o qeoV apo tou spermatoV kat epaggelian hgeiren tw israhl swthra ihsoun
13:23 Of this man's seed hath God according to [his] promise raised unto Israel a Saviour, Jesus:

24

prokhruxantoV iwannou pro proswpou thV eisodou autou baptisma metanoiaV panti tw law israhl
13:24 When John had first preached before his coming the baptism of repentance to all the people of Israel.

25

wV de eplhrou o iwannhV ton dromon elegen tina me uponoeite einai ouk eimi egw all idou ercetai met eme ou ouk eimi axioV to upodhma twn podwn lusai
13:25 And as John fulfilled his course, he said, Whom think ye that I am? I am not [he]. But, behold, there cometh one after me, whose shoes of [his] feet I am not worthy to loose.

26

andreV adelfoi uioi genouV abraam kai oi en umin foboumenoi ton qeon umin o logoV thV swthriaV tauthV apestalh
13:26 Men [and] brethren, children of the stock of Abraham, and whosoever among you feareth God, to you is the word of this salvation sent.

27

oi gar katoikounteV en ierousalhm kai oi arconteV autwn touton agnohsanteV kai taV fwnaV twn profhtwn taV kata pan sabbaton anaginwskomenaV krinanteV eplhrwsan
13:27 For they that dwell at Jerusalem, and their rulers, because they knew him not, nor yet the voices of the prophets which are read every sabbath day, they have fulfilled [them] in condemning [him].

28

kai mhdemian aitian qanatou euronteV hthsanto pilaton anaireqhnai auton
13:28 And though they found no cause of death [in him], yet desired they Pilate that he should be slain.

29

wV de etelesan apanta ta peri autou gegrammena kaqelonteV apo tou xulou eqhkan eiV mnhmeion
13:29 And when they had fulfilled all that was written of him, they took [him] down from the tree, and laid [him] in a sepulchre.

30

o de qeoV hgeiren auton ek nekrwn
13:30 But God raised him from the dead:

31

oV wfqh epi hmeraV pleiouV toiV sunanabasin autw apo thV galilaiaV eiV ierousalhm oitineV eisin martureV autou proV ton laon
13:31 And he was seen many days of them which came up with him from Galilee to Jerusalem, who are his witnesses unto the people.

32

kai hmeiV umaV euaggelizomeqa thn proV touV pateraV epaggelian genomenhn
13:32 And we declare unto you glad tidings, how that the promise which was made unto the fathers,

33

oti tauthn o qeoV ekpeplhrwken toiV teknoiV autwn hmin anasthsaV ihsoun wV kai en tw yalmw tw deuterw gegraptai uioV mou ei su egw shmeron gegennhka se
13:33 God hath fulfilled the same unto us their children, in that he hath raised up Jesus again; as it is also written in the second psalm, Thou art my Son, this day have I begotten thee.

34

oti de anesthsen auton ek nekrwn mhketi mellonta upostrefein eiV diafqoran outwV eirhken oti dwsw umin ta osia dabid ta pista
13:34 And as concerning that he raised him up from the dead, [now] no more to return to corruption, he said on this wise, I will give you the sure mercies of David.

35

dio kai en eterw legei ou dwseiV ton osion sou idein diafqoran
13:35 Wherefore he saith also in another [psalm], Thou shalt not suffer thine Holy One to see corruption.

36

dabid men gar idia genea uphrethsaV th tou qeou boulh ekoimhqh kai proseteqh proV touV pateraV autou kai eiden diafqoran
13:36 For David, after he had served his own generation by the will of God, fell on sleep, and was laid unto his fathers, and saw corruption:

37

on de o qeoV hgeiren ouk eiden diafqoran
13:37 But he, whom God raised again, saw no corruption.

38

gnwston oun estw umin andreV adelfoi oti dia toutou umin afesiV amartiwn kataggelletai
13:38 Be it known unto you therefore, men [and] brethren, that through this man is preached unto you the forgiveness of sins:

39

kai apo pantwn wn ouk hdunhqhte en tw nomw mwsewV dikaiwqhnai en toutw paV o pisteuwn dikaioutai
13:39 And by him all that believe are justified from all things, from which ye could not be justified by the law of Moses.

40

blepete oun mh epelqh ef umaV to eirhmenon en toiV profhtaiV
13:40 Beware therefore, lest that come upon you, which is spoken of in the prophets;

41

idete oi katafronhtai kai qaumasate kai afanisqhte oti ergon egw ergazomai en taiV hmeraiV umwn ergon w ou mh pisteushte ean tiV ekdihghtai umin
13:41 Behold, ye despisers, and wonder, and perish: for I work a work in your days, a work which ye shall in no wise believe, though a man declare it unto you.

42

exiontwn de ek thV sunagwghV twn ioudaiwn parekaloun ta eqnh eiV to metaxu sabbaton lalhqhnai autoiV ta rhmata tauta
13:42 And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath.

43

luqeishV de thV sunagwghV hkolouqhsan polloi twn ioudaiwn kai twn sebomenwn proshlutwn tw paulw kai tw barnaba oitineV proslalounteV autoiV epeiqon autouV epimenein th cariti tou qeou
13:43 Now when the congregation was broken up, many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God.

44

tw de ercomenw sabbatw scedon pasa h poliV sunhcqh akousai ton logon tou qeou
13:44 And the next sabbath day came almost the whole city together to hear the word of God.

45

idonteV de oi ioudaioi touV oclouV eplhsqhsan zhlou kai antelegon toiV upo tou paulou legomenoiV antilegonteV kai blasfhmounteV
13:45 But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming.

46

parrhsiasamenoi de o pauloV kai o barnabaV eipon umin hn anagkaion prwton lalhqhnai ton logon tou qeou epeidh de apwqeisqe auton kai ouk axiouV krinete eautouV thV aiwniou zwhV idou strefomeqa eiV ta eqnh
13:46 Then Paul and Barnabas waxed bold, and said, It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you, and judge yourselves unworthy of everlasting life, lo, we turn to the Gentiles.

47

outwV gar entetaltai hmin o kurioV teqeika se eiV fwV eqnwn tou einai se eiV swthrian ewV escatou thV ghV
13:47 For so hath the Lord commanded us, [saying], I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth.

48

akouonta de ta eqnh ecairon kai edoxazon ton logon tou kuriou kai episteusan osoi hsan tetagmenoi eiV zwhn aiwnion
13:48 And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed.

49

diefereto de o logoV tou kuriou di olhV thV cwraV
13:49 And the word of the Lord was published throughout all the region.

50

oi de ioudaioi parwtrunan taV sebomenaV gunaikaV kai taV euschmonaV kai touV prwtouV thV polewV kai ephgeiran diwgmon epi ton paulon kai ton barnaban kai exebalon autouV apo twn oriwn autwn
13:50 But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts.

51

oi de ektinaxamenoi ton koniorton twn podwn autwn ep autouV hlqon eiV ikonion
13:51 But they shook off the dust of their feet against them, and came unto Iconium.

52

oi de maqhtai eplhrounto caraV kai pneumatoV agiou
13:52 And the disciples were filled with joy, and with the Holy Ghost.

Acts 14


Acts Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 13

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 14

1

egeneto de en ikoniw kata to auto eiselqein autouV eiV thn sunagwghn twn ioudaiwn kai lalhsai outwV wste pisteusai ioudaiwn te kai ellhnwn polu plhqoV
14:1 And it came to pass in Iconium, that they went both together into the synagogue of the Jews, and so spake, that a great multitude both of the Jews and also of the Greeks believed.

2

oi de apeiqounteV ioudaioi ephgeiran kai ekakwsan taV yucaV twn eqnwn kata twn adelfwn
14:2 But the unbelieving Jews stirred up the Gentiles, and made their minds evil affected against the brethren.

3

ikanon men oun cronon dietriyan parrhsiazomenoi epi tw kuriw tw marturounti tw logw thV caritoV autou kai didonti shmeia kai terata ginesqai dia twn ceirwn autwn
14:3 Long time therefore abode they speaking boldly in the Lord, which gave testimony unto the word of his grace, and granted signs and wonders to be done by their hands.

4

escisqh de to plhqoV thV polewV kai oi men hsan sun toiV ioudaioiV oi de sun toiV apostoloiV
14:4 But the multitude of the city was divided: and part held with the Jews, and part with the apostles.

5

wV de egeneto ormh twn eqnwn te kai ioudaiwn sun toiV arcousin autwn ubrisai kai liqobolhsai autouV
14:5 And when there was an assault made both of the Gentiles, and also of the Jews with their rulers, to use [them] despitefully, and to stone them,

6

sunidonteV katefugon eiV taV poleiV thV lukaoniaV lustran kai derbhn kai thn pericwron
14:6 They were ware of [it], and fled unto Lystra and Derbe, cities of Lycaonia, and unto the region that lieth round about:

7

kakei hsan euaggelizomenoi
14:7 And there they preached the gospel.

8

kai tiV anhr en lustroiV adunatoV toiV posin ekaqhto cwloV ek koiliaV mhtroV autou uparcwn oV oudepote peripepathkei
14:8 And there sat a certain man at Lystra, impotent in his feet, being a cripple from his mother's womb, who never had walked:

9

outoV hkouen tou paulou lalountoV oV atenisaV autw kai idwn oti pistin ecei tou swqhnai
14:9 The same heard Paul speak: who stedfastly beholding him, and perceiving that he had faith to be healed,

10

eipen megalh th fwnh anasthqi epi touV podaV sou orqoV kai hlleto kai periepatei
14:10 Said with a loud voice, Stand upright on thy feet. And he leaped and walked.

11

oi de ocloi idonteV o epoihsen o pauloV ephran thn fwnhn autwn lukaonisti legonteV oi qeoi omoiwqenteV anqrwpoiV katebhsan proV hmaV
14:11 And when the people saw what Paul had done, they lifted up their voices, saying in the speech of Lycaonia, The gods are come down to us in the likeness of men.

12

ekaloun te ton men barnaban dia ton de paulon ermhn epeidh autoV hn o hgoumenoV tou logou
14:12 And they called Barnabas, Jupiter; and Paul, Mercurius, because he was the chief speaker.

13

o de iereuV tou dioV tou ontoV pro thV polewV autwn taurouV kai stemmata epi touV pulwnaV enegkaV sun toiV ocloiV hqelen quein
14:13 Then the priest of Jupiter, which was before their city, brought oxen and garlands unto the gates, and would have done sacrifice with the people.

14

akousanteV de oi apostoloi barnabaV kai pauloV diarrhxanteV ta imatia autwn eisephdhsan eiV ton oclon krazonteV
14:14 [Which] when the apostles, Barnabas and Paul, heard [of], they rent their clothes, and ran in among the people, crying out,

15

kai legonteV andreV ti tauta poieite kai hmeiV omoiopaqeiV esmen umin anqrwpoi euaggelizomenoi umaV apo toutwn twn mataiwn epistrefein epi ton qeon ton zwnta oV epoihsen ton ouranon kai thn ghn kai thn qalassan kai panta ta en autoiV
14:15 And saying, Sirs, why do ye these things? We also are men of like passions with you, and preach unto you that ye should turn from these vanities unto the living God, which made heaven, and earth, and the sea, and all things that are therein:

16

oV en taiV parwchmenaiV geneaiV eiasen panta ta eqnh poreuesqai taiV odoiV autwn
14:16 Who in times past suffered all nations to walk in their own ways.

17

kai toi ge ouk amarturon eauton afhken agaqopoiwn ouranoqen hmin uetouV didouV kai kairouV karpoforouV empiplwn trofhV kai eufrosunhV taV kardiaV hmwn
14:17 Nevertheless he left not himself without witness, in that he did good, and gave us rain from heaven, and fruitful seasons, filling our hearts with food and gladness.

18

kai tauta legonteV moliV katepausan touV oclouV tou mh quein autoiV
14:18 And with these sayings scarce restrained they the people, that they had not done sacrifice unto them.

19

ephlqon de apo antioceiaV kai ikoniou ioudaioi kai peisanteV touV oclouV kai liqasanteV ton paulon esuron exw thV polewV nomisanteV auton teqnanai
14:19 And there came thither [certain] Jews from Antioch and Iconium, who persuaded the people, and, having stoned Paul, drew [him] out of the city, supposing he had been dead.

20

kuklwsantwn de auton twn maqhtwn anastaV eishlqen eiV thn polin kai th epaurion exhlqen sun tw barnaba eiV derbhn
14:20 Howbeit, as the disciples stood round about him, he rose up, and came into the city: and the next day he departed with Barnabas to Derbe.

21

euaggelisamenoi te thn polin ekeinhn kai maqhteusanteV ikanouV upestreyan eiV thn lustran kai ikonion kai antioceian
14:21 And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and [to] Iconium, and Antioch,

22

episthrizonteV taV yucaV twn maqhtwn parakalounteV emmenein th pistei kai oti dia pollwn qliyewn dei hmaV eiselqein eiV thn basileian tou qeou
14:22 Confirming the souls of the disciples, [and] exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God.

23

ceirotonhsanteV de autoiV presbuterouV kat ekklhsian proseuxamenoi meta nhsteiwn pareqento autouV tw kuriw eiV on pepisteukeisan
14:23 And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed.

24

kai dielqonteV thn pisidian hlqon eiV pamfulian
14:24 And after they had passed throughout Pisidia, they came to Pamphylia.

25

kai lalhsanteV en pergh ton logon katebhsan eiV attaleian
14:25 And when they had preached the word in Perga, they went down into Attalia:

26

kakeiqen apepleusan eiV antioceian oqen hsan paradedomenoi th cariti tou qeou eiV to ergon o eplhrwsan
14:26 And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled.

27

paragenomenoi de kai sunagagonteV thn ekklhsian anhggeilan osa epoihsen o qeoV met autwn kai oti hnoixen toiV eqnesin quran pistewV
14:27 And when they were come, and had gathered the church together, they rehearsed all that God had done with them, and how he had opened the door of faith unto the Gentiles.

28

dietribon de ekei cronon ouk oligon sun toiV maqhtaiV
14:28 And there they abode long time with the disciples.

Acts 15


Acts Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 14

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 15

1

kai tineV katelqonteV apo thV ioudaiaV edidaskon touV adelfouV oti ean mh peritemnhsqe tw eqei mwusewV ou dunasqe swqhnai
15:1 And certain men which came down from Judaea taught the brethren, [and said], Except ye be circumcised after the manner of Moses, ye cannot be saved.

2

genomenhV oun stasewV kai suzhthsewV ouk olighV tw paulw kai tw barnaba proV autouV etaxan anabainein paulon kai barnaban kai tinaV allouV ex autwn proV touV apostolouV kai presbuterouV eiV ierousalhm peri tou zhthmatoV toutou
15:2 When therefore Paul and Barnabas had no small dissension and disputation with them, they determined that Paul and Barnabas, and certain other of them, should go up to Jerusalem unto the apostles and elders about this question.

3

oi men oun propemfqenteV upo thV ekklhsiaV dihrconto thn foinikhn kai samareian ekdihgoumenoi thn epistrofhn twn eqnwn kai epoioun caran megalhn pasin toiV adelfoiV
15:3 And being brought on their way by the church, they passed through Phenice and Samaria, declaring the conversion of the Gentiles: and they caused great joy unto all the brethren.

4

paragenomenoi de eiV ierousalhm apedecqhsan upo thV ekklhsiaV kai twn apostolwn kai twn presbuterwn anhggeilan te osa o qeoV epoihsen met autwn
15:4 And when they were come to Jerusalem, they were received of the church, and [of] the apostles and elders, and they declared all things that God had done with them.

5

exanesthsan de tineV twn apo thV airesewV twn farisaiwn pepisteukoteV legonteV oti dei peritemnein autouV paraggellein te threin ton nomon mwusewV
15:5 But there rose up certain of the sect of the Pharisees which believed, saying, That it was needful to circumcise them, and to command [them] to keep the law of Moses.

6

sunhcqhsan de oi apostoloi kai oi presbuteroi idein peri tou logou toutou
15:6 And the apostles and elders came together for to consider of this matter.

7

pollhV de suzhthsewV genomenhV anastaV petroV eipen proV autouV andreV adelfoi umeiV epistasqe oti af hmerwn arcaiwn o qeoV en hmin exelexato dia tou stomatoV mou akousai ta eqnh ton logon tou euaggeliou kai pisteusai
15:7 And when there had been much disputing, Peter rose up, and said unto them, Men [and] brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe.

8

kai o kardiognwsthV qeoV emarturhsen autoiV douV autoiV to pneuma to agion kaqwV kai hmin
15:8 And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as [he did] unto us;

9

kai ouden diekrinen metaxu hmwn te kai autwn th pistei kaqarisaV taV kardiaV autwn
15:9 And put no difference between us and them, purifying their hearts by faith.

10

nun oun ti peirazete ton qeon epiqeinai zugon epi ton trachlon twn maqhtwn on oute oi patereV hmwn oute hmeiV iscusamen bastasai
15:10 Now therefore why tempt ye God, to put a yoke upon the neck of the disciples, which neither our fathers nor we were able to bear?

11

alla dia thV caritoV kuriou ihsou cristou pisteuomen swqhnai kaq on tropon kakeinoi
15:11 But we believe that through the grace of the Lord Jesus Christ we shall be saved, even as they.

12

esighsen de pan to plhqoV kai hkouon barnaba kai paulou exhgoumenwn osa epoihsen o qeoV shmeia kai terata en toiV eqnesin di autwn
15:12 Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them.

13

meta de to sighsai autouV apekriqh iakwboV legwn andreV adelfoi akousate mou
15:13 And after they had held their peace, James answered, saying, Men [and] brethren, hearken unto me:

14

sumewn exhghsato kaqwV prwton o qeoV epeskeyato labein ex eqnwn laon epi tw onomati autou
15:14 Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for his name.

15

kai toutw sumfwnousin oi logoi twn profhtwn kaqwV gegraptai
15:15 And to this agree the words of the prophets; as it is written,

16

meta tauta anastreyw kai anoikodomhsw thn skhnhn dabid thn peptwkuian kai ta kateskammena authV anoikodomhsw kai anorqwsw authn
15:16 After this I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up:

17

opwV an ekzhthswsin oi kataloipoi twn anqrwpwn ton kurion kai panta ta eqnh ef ouV epikeklhtai to onoma mou ep autouV legei kurioV o poiwn tauta panta
15:17 That the residue of men might seek after the Lord, and all the Gentiles, upon whom my name is called, saith the Lord, who doeth all these things.

18

gnwsta ap aiwnoV estin tw qew panta ta erga autou
15:18 Known unto God are all his works from the beginning of the world.

19

dio egw krinw mh parenoclein toiV apo twn eqnwn epistrefousin epi ton qeon
15:19 Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God:

20

alla episteilai autoiV tou apecesqai apo twn alisghmatwn twn eidwlwn kai thV porneiaV kai tou pniktou kai tou aimatoV
15:20 But that we write unto them, that they abstain from pollutions of idols, and [from] fornication, and [from] things strangled, and [from] blood.

21

mwshV gar ek genewn arcaiwn kata polin touV khrussontaV auton ecei en taiV sunagwgaiV kata pan sabbaton anaginwskomenoV
15:21 For Moses of old time hath in every city them that preach him, being read in the synagogues every sabbath day.

22

tote edoxen toiV apostoloiV kai toiV presbuteroiV sun olh th ekklhsia eklexamenouV andraV ex autwn pemyai eiV antioceian sun tw paulw kai barnaba ioudan ton epikaloumenon barsaban kai silan andraV hgoumenouV en toiV adelfoiV
15:22 Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; [namely], Judas surnamed Barsabas, and Silas, chief men among the brethren:

23

grayanteV dia ceiroV autwn tade oi apostoloi kai oi presbuteroi kai oi adelfoi toiV kata thn antioceian kai surian kai kilikian adelfoiV toiV ex eqnwn cairein
15:23 And they wrote [letters] by them after this manner; The apostles and elders and brethren [send] greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia:

24

epeidh hkousamen oti tineV ex hmwn exelqonteV etaraxan umaV logoiV anaskeuazonteV taV yucaV umwn legonteV peritemnesqai kai threin ton nomon oiV ou diesteilameqa
15:24 Forasmuch as we have heard, that certain which went out from us have troubled you with words, subverting your souls, saying, [Ye must] be circumcised, and keep the law: to whom we gave no [such] commandment:

25

edoxen hmin genomenoiV omoqumadon eklexamenouV andraV pemyai proV umaV sun toiV agaphtoiV hmwn barnaba kai paulw
15:25 It seemed good unto us, being assembled with one accord, to send chosen men unto you with our beloved Barnabas and Paul,

26

anqrwpoiV paradedwkosin taV yucaV autwn uper tou onomatoV tou kuriou hmwn ihsou cristou
15:26 Men that have hazarded their lives for the name of our Lord Jesus Christ.

27

apestalkamen oun ioudan kai silan kai autouV dia logou apaggellontaV ta auta
15:27 We have sent therefore Judas and Silas, who shall also tell [you] the same things by mouth.

28

edoxen gar tw agiw pneumati kai hmin mhden pleon epitiqesqai umin baroV plhn twn epanagkeV toutwn
15:28 For it seemed good to the Holy Ghost, and to us, to lay upon you no greater burden than these necessary things;

29

apecesqai eidwloqutwn kai aimatoV kai pniktou kai porneiaV ex wn diathrounteV eautouV eu praxete errwsqe
15:29 That ye abstain from meats offered to idols, and from blood, and from things strangled, and from fornication: from which if ye keep yourselves, ye shall do well. Fare ye well.

30

oi men oun apoluqenteV hlqon eiV antioceian kai sunagagonteV to plhqoV epedwkan thn epistolhn
15:30 So when they were dismissed, they came to Antioch: and when they had gathered the multitude together, they delivered the epistle:

31

anagnonteV de ecarhsan epi th paraklhsei
15:31 [Which] when they had read, they rejoiced for the consolation.

32

ioudaV te kai silaV kai autoi profhtai onteV dia logou pollou parekalesan touV adelfouV kai epesthrixan
15:32 And Judas and Silas, being prophets also themselves, exhorted the brethren with many words, and confirmed [them].

33

poihsanteV de cronon apeluqhsan met eirhnhV apo twn adelfwn proV touV apostolouV
15:33 And after they had tarried [there] a space, they were let go in peace from the brethren unto the apostles.

34

edoxen de tw sila epimeinai autou
15:34 Notwithstanding it pleased Silas to abide there still.

35

pauloV de kai barnabaV dietribon en antioceia didaskonteV kai euaggelizomenoi meta kai eterwn pollwn ton logon tou kuriou
15:35 Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also.

36

meta de tinaV hmeraV eipen pauloV proV barnaban epistreyanteV dh episkeywmeqa touV adelfouV hmwn kata pasan polin en aiV kathggeilamen ton logon tou kuriou pwV ecousin
15:36 And some days after Paul said unto Barnabas, Let us go again and visit our brethren in every city where we have preached the word of the Lord, [and see] how they do.

37

barnabaV de ebouleusato sumparalabein ton iwannhn ton kaloumenon markon
15:37 And Barnabas determined to take with them John, whose surname was Mark.

38

pauloV de hxiou ton apostanta ap autwn apo pamfuliaV kai mh sunelqonta autoiV eiV to ergon mh sumparalabein touton
15:38 But Paul thought not good to take him with them, who departed from them from Pamphylia, and went not with them to the work.

39

egeneto oun paroxusmoV wste apocwrisqhnai autouV ap allhlwn ton te barnaban paralabonta ton markon ekpleusai eiV kupron
15:39 And the contention was so sharp between them, that they departed asunder one from the other: and so Barnabas took Mark, and sailed unto Cyprus;

40

pauloV de epilexamenoV silan exhlqen paradoqeiV th cariti tou qeou upo twn adelfwn
15:40 And Paul chose Silas, and departed, being recommended by the brethren unto the grace of God.

41

dihrceto de thn surian kai kilikian episthrizwn taV ekklhsiaV
15:41 And he went through Syria and Cilicia, confirming the churches.

Acts 16


Acts Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 15

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 16

1

kathnthsen de eiV derbhn kai lustran kai idou maqhthV tiV hn ekei onomati timoqeoV uioV gunaikoV tinoV ioudaiaV pisthV patroV de ellhnoV
16:1 Then came he to Derbe and Lystra: and, behold, a certain disciple was there, named Timotheus, the son of a certain woman, which was a Jewess, and believed; but his father [was] a Greek:

2

oV emartureito upo twn en lustroiV kai ikoniw adelfwn
16:2 Which was well reported of by the brethren that were at Lystra and Iconium.

3

touton hqelhsen o pauloV sun autw exelqein kai labwn perietemen auton dia touV ioudaiouV touV ontaV en toiV topoiV ekeinoiV hdeisan gar apanteV ton patera autou oti ellhn uphrcen
16:3 Him would Paul have to go forth with him; and took and circumcised him because of the Jews which were in those quarters: for they knew all that his father was a Greek.

4

wV de dieporeuonto taV poleiV paredidoun autoiV fulassein ta dogmata ta kekrimena upo twn apostolwn kai twn presbuterwn twn en ierousalhm
16:4 And as they went through the cities, they delivered them the decrees for to keep, that were ordained of the apostles and elders which were at Jerusalem.

5

ai men oun ekklhsiai estereounto th pistei kai eperisseuon tw ariqmw kaq hmeran
16:5 And so were the churches established in the faith, and increased in number daily.

6

dielqonteV de thn frugian kai thn galatikhn cwran kwluqenteV upo tou agiou pneumatoV lalhsai ton logon en th asia
16:6 Now when they had gone throughout Phrygia and the region of Galatia, and were forbidden of the Holy Ghost to preach the word in Asia,

7

elqonteV kata thn musian epeirazon kata thn biqunian poreuesqai kai ouk eiasen autouV to pneuma
16:7 After they were come to Mysia, they assayed to go into Bithynia: but the Spirit suffered them not.

8

parelqonteV de thn musian katebhsan eiV trwada
16:8 And they passing by Mysia came down to Troas.

9

kai orama dia thV nuktoV wfqh tw paulw anhr tiV hn makedwn estwV parakalwn auton kai legwn diabaV eiV makedonian bohqhson hmin
16:9 And a vision appeared to Paul in the night; There stood a man of Macedonia, and prayed him, saying, Come over into Macedonia, and help us.

10

wV de to orama eiden euqewV ezhthsamen exelqein eiV thn makedonian sumbibazonteV oti proskeklhtai hmaV o kurioV euaggelisasqai autouV
16:10 And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the gospel unto them.

11

anacqenteV oun apo thV trwadoV euqudromhsamen eiV samoqrakhn th te epioush eiV neapolin
16:11 Therefore loosing from Troas, we came with a straight course to Samothracia, and the next [day] to Neapolis;

12

ekeiqen te eiV filippouV htiV estin prwth thV meridoV thV makedoniaV poliV kolwnia hmen de en tauth th polei diatribonteV hmeraV tinaV
16:12 And from thence to Philippi, which is the chief city of that part of Macedonia, [and] a colony: and we were in that city abiding certain days.

13

th te hmera twn sabbatwn exhlqomen exw thV polewV para potamon ou enomizeto proseuch einai kai kaqisanteV elaloumen taiV sunelqousaiV gunaixin
16:13 And on the sabbath we went out of the city by a river side, where prayer was wont to be made; and we sat down, and spake unto the women which resorted [thither].

14

kai tiV gunh onomati ludia porfuropwliV polewV quateirwn sebomenh ton qeon hkouen hV o kurioV dihnoixen thn kardian prosecein toiV laloumenoiV upo tou paulou
16:14 And a certain woman named Lydia, a seller of purple, of the city of Thyatira, which worshipped God, heard [us]: whose heart the Lord opened, that she attended unto the things which were spoken of Paul.

15

wV de ebaptisqh kai o oikoV authV parekalesen legousa ei kekrikate me pisthn tw kuriw einai eiselqonteV eiV ton oikon mou meinate kai parebiasato hmaV
16:15 And when she was baptized, and her household, she besought [us], saying, If ye have judged me to be faithful to the Lord, come into my house, and abide [there]. And she constrained us.

16

egeneto de poreuomenwn hmwn eiV proseuchn paidiskhn tina ecousan pneuma puqwnoV apanthsai hmin htiV ergasian pollhn pareicen toiV kurioiV authV manteuomenh
16:16 And it came to pass, as we went to prayer, a certain damsel possessed with a spirit of divination met us, which brought her masters much gain by soothsaying:

17

auth katakolouqhsasa tw paulw kai hmin ekrazen legousa outoi oi anqrwpoi douloi tou qeou tou uyistou eisin oitineV kataggellousin hmin odon swthriaV
16:17 The same followed Paul and us, and cried, saying, These men are the servants of the most high God, which shew unto us the way of salvation.

18

touto de epoiei epi pollaV hmeraV diaponhqeiV de o pauloV kai epistreyaV tw pneumati eipen paraggellw soi en tw onomati ihsou cristou exelqein ap authV kai exhlqen auth th wra
16:18 And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee in the name of Jesus Christ to come out of her. And he came out the same hour.

19

idonteV de oi kurioi authV oti exhlqen h elpiV thV ergasiaV autwn epilabomenoi ton paulon kai ton silan eilkusan eiV thn agoran epi touV arcontaV
16:19 And when her masters saw that the hope of their gains was gone, they caught Paul and Silas, and drew [them] into the marketplace unto the rulers,

20

kai prosagagonteV autouV toiV strathgoiV eipon outoi oi anqrwpoi ektarassousin hmwn thn polin ioudaioi uparconteV
16:20 And brought them to the magistrates, saying, These men, being Jews, do exceedingly trouble our city,

21

kai kataggellousin eqh a ouk exestin hmin paradecesqai oude poiein rwmaioiV ousin
16:21 And teach customs, which are not lawful for us to receive, neither to observe, being Romans.

22

kai sunepesth o ocloV kat autwn kai oi strathgoi perirrhxanteV autwn ta imatia ekeleuon rabdizein
16:22 And the multitude rose up together against them: and the magistrates rent off their clothes, and commanded to beat [them].

23

pollaV te epiqenteV autoiV plhgaV ebalon eiV fulakhn paraggeilanteV tw desmofulaki asfalwV threin autouV
16:23 And when they had laid many stripes upon them, they cast [them] into prison, charging the jailor to keep them safely:

24

oV paraggelian toiauthn eilhfwV ebalen autouV eiV thn eswteran fulakhn kai touV podaV autwn hsfalisato eiV to xulon
16:24 Who, having received such a charge, thrust them into the inner prison, and made their feet fast in the stocks.

25

kata de to mesonuktion pauloV kai silaV proseucomenoi umnoun ton qeon ephkrownto de autwn oi desmioi
16:25 And at midnight Paul and Silas prayed, and sang praises unto God: and the prisoners heard them.

26

afnw de seismoV egeneto megaV wste saleuqhnai ta qemelia tou desmwthriou anewcqhsan te paracrhma ai qurai pasai kai pantwn ta desma aneqh
16:26 And suddenly there was a great earthquake, so that the foundations of the prison were shaken: and immediately all the doors were opened, and every one's bands were loosed.

27

exupnoV de genomenoV o desmofulax kai idwn anewgmenaV taV quraV thV fulakhV spasamenoV macairan emellen eauton anairein nomizwn ekpefeugenai touV desmiouV
16:27 And the keeper of the prison awaking out of his sleep, and seeing the prison doors open, he drew out his sword, and would have killed himself, supposing that the prisoners had been fled.

28

efwnhsen de fwnh megalh o pauloV legwn mhden praxhV seautw kakon apanteV gar esmen enqade
16:28 But Paul cried with a loud voice, saying, Do thyself no harm: for we are all here.

29

aithsaV de fwta eisephdhsen kai entromoV genomenoV prosepesen tw paulw kai tw sila
16:29 Then he called for a light, and sprang in, and came trembling, and fell down before Paul and Silas,

30

kai proagagwn autouV exw efh kurioi ti me dei poiein ina swqw
16:30 And brought them out, and said, Sirs, what must I do to be saved?

31

oi de eipon pisteuson epi ton kurion ihsoun criston kai swqhsh su kai o oikoV sou
16:31 And they said, Believe on the Lord Jesus Christ, and thou shalt be saved, and thy house.

32

kai elalhsan autw ton logon tou kuriou kai pasin toiV en th oikia autou
16:32 And they spake unto him the word of the Lord, and to all that were in his house.

33

kai paralabwn autouV en ekeinh th wra thV nuktoV elousen apo twn plhgwn kai ebaptisqh autoV kai oi autou panteV paracrhma
16:33 And he took them the same hour of the night, and washed [their] stripes; and was baptized, he and all his, straightway.

34

anagagwn te autouV eiV ton oikon autou pareqhken trapezan kai hgalliasato panoiki pepisteukwV tw qew
16:34 And when he had brought them into his house, he set meat before them, and rejoiced, believing in God with all his house.

35

hmeraV de genomenhV apesteilan oi strathgoi touV rabdoucouV legonteV apoluson touV anqrwpouV ekeinouV
16:35 And when it was day, the magistrates sent the serjeants, saying, Let those men go.

36

aphggeilen de o desmofulax touV logouV toutouV proV ton paulon oti apestalkasin oi strathgoi ina apoluqhte nun oun exelqonteV poreuesqe en eirhnh
16:36 And the keeper of the prison told this saying to Paul, The magistrates have sent to let you go: now therefore depart, and go in peace.

37

o de pauloV efh proV autouV deiranteV hmaV dhmosia akatakritouV anqrwpouV rwmaiouV uparcontaV ebalon eiV fulakhn kai nun laqra hmaV ekballousin ou gar alla elqonteV autoi hmaV exagagetwsan
16:37 But Paul said unto them, They have beaten us openly uncondemned, being Romans, and have cast [us] into prison; and now do they thrust us out privily? nay verily; but let them come themselves and fetch us out.

38

anhggeilan de toiV strathgoiV oi rabdoucoi ta rhmata tauta kai efobhqhsan akousanteV oti rwmaioi eisin
16:38 And the serjeants told these words unto the magistrates: and they feared, when they heard that they were Romans.

39

kai elqonteV parekalesan autouV kai exagagonteV hrwtwn exelqein thV polewV
16:39 And they came and besought them, and brought [them] out, and desired [them] to depart out of the city.

40

exelqonteV de ek thV fulakhV eishlqon eiV thn ludian kai idonteV touV adelfouV parekalesan autouV kai exhlqon
16:40 And they went out of the prison, and entered into [the house of] Lydia: and when they had seen the brethren, they comforted them, and departed.

Acts 17


Acts Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 16

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 17

1

diodeusanteV de thn amfipolin kai apollwnian hlqon eiV qessalonikhn opou hn h sunagwgh twn ioudaiwn
17:1 Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where was a synagogue of the Jews:

2

kata de to eiwqoV tw paulw eishlqen proV autouV kai epi sabbata tria dielegeto autoiV apo twn grafwn
17:2 And Paul, as his manner was, went in unto them, and three sabbath days reasoned with them out of the scriptures,

3

dianoigwn kai paratiqemenoV oti ton criston edei paqein kai anasthnai ek nekrwn kai oti outoV estin o cristoV ihsouV on egw kataggellw umin
17:3 Opening and alleging, that Christ must needs have suffered, and risen again from the dead; and that this Jesus, whom I preach unto you, is Christ.

4

kai tineV ex autwn epeisqhsan kai proseklhrwqhsan tw paulw kai tw sila twn te sebomenwn ellhnwn polu plhqoV gunaikwn te twn prwtwn ouk oligai
17:4 And some of them believed, and consorted with Paul and Silas; and of the devout Greeks a great multitude, and of the chief women not a few.

5

zhlwsanteV de oi apeiqounteV ioudaioi kai proslabomenoi twn agoraiwn tinaV andraV ponhrouV kai oclopoihsanteV eqoruboun thn polin epistanteV te th oikia iasonoV ezhtoun autouV agagein eiV ton dhmon
17:5 But the Jews which believed not, moved with envy, took unto them certain lewd fellows of the baser sort, and gathered a company, and set all the city on an uproar, and assaulted the house of Jason, and sought to bring them out to the people.

6

mh euronteV de autouV esuron ton iasona kai tinaV adelfouV epi touV politarcaV bownteV oti oi thn oikoumenhn anastatwsanteV outoi kai enqade pareisin
17:6 And when they found them not, they drew Jason and certain brethren unto the rulers of the city, crying, These that have turned the world upside down are come hither also;

7

ouV upodedektai iaswn kai outoi panteV apenanti twn dogmatwn kaisaroV prattousin basilea legonteV eteron einai ihsoun
17:7 Whom Jason hath received: and these all do contrary to the decrees of Caesar, saying that there is another king, [one] Jesus.

8

etaraxan de ton oclon kai touV politarcaV akouontaV tauta
17:8 And they troubled the people and the rulers of the city, when they heard these things.

9

kai labonteV to ikanon para tou iasonoV kai twn loipwn apelusan autouV
17:9 And when they had taken security of Jason, and of the other, they let them go.

10

oi de adelfoi euqewV dia thV nuktoV exepemyan ton te paulon kai ton silan eiV beroian oitineV paragenomenoi eiV thn sunagwghn twn ioudaiwn aphesan
17:10 And the brethren immediately sent away Paul and Silas by night unto Berea: who coming [thither] went into the synagogue of the Jews.

11

outoi de hsan eugenesteroi twn en qessalonikh oitineV edexanto ton logon meta pashV proqumiaV to kaq hmeran anakrinonteV taV grafaV ei ecoi tauta outwV
17:11 These were more noble than those in Thessalonica, in that they received the word with all readiness of mind, and searched the scriptures daily, whether those things were so.

12

polloi men oun ex autwn episteusan kai twn ellhnidwn gunaikwn twn euschmonwn kai andrwn ouk oligoi
17:12 Therefore many of them believed; also of honourable women which were Greeks, and of men, not a few.

13

wV de egnwsan oi apo thV qessalonikhV ioudaioi oti kai en th beroia kathggelh upo tou paulou o logoV tou qeou hlqon kakei saleuonteV touV oclouV
17:13 But when the Jews of Thessalonica had knowledge that the word of God was preached of Paul at Berea, they came thither also, and stirred up the people.

14

euqewV de tote ton paulon exapesteilan oi adelfoi poreuesqai wV epi thn qalassan upemenon de o te silaV kai o timoqeoV ekei
17:14 And then immediately the brethren sent away Paul to go as it were to the sea: but Silas and Timotheus abode there still.

15

oi de kaqistwnteV ton paulon hgagon auton ewV aqhnwn kai labonteV entolhn proV ton silan kai timoqeon ina wV tacista elqwsin proV auton exhesan
17:15 And they that conducted Paul brought him unto Athens: and receiving a commandment unto Silas and Timotheus for to come to him with all speed, they departed.

16

en de taiV aqhnaiV ekdecomenou autouV tou paulou parwxuneto to pneuma autou en autw qewrounti kateidwlon ousan thn polin
17:16 Now while Paul waited for them at Athens, his spirit was stirred in him, when he saw the city wholly given to idolatry.

17

dielegeto men oun en th sunagwgh toiV ioudaioiV kai toiV sebomenoiV kai en th agora kata pasan hmeran proV touV paratugcanontaV
17:17 Therefore disputed he in the synagogue with the Jews, and with the devout persons, and in the market daily with them that met with him.

18

tineV de twn epikoureiwn kai twn stwikwn filosofwn suneballon autw kai tineV elegon ti an qeloi o spermologoV outoV legein oi de xenwn daimoniwn dokei kataggeleuV einai oti ton ihsoun kai thn anastasin autoiV euhggelizeto
17:18 Then certain philosophers of the Epicureans, and of the Stoicks, encountered him. And some said, What will this babbler say? other some, He seemeth to be a setter forth of strange gods: because he preached unto them Jesus, and the resurrection.

19

epilabomenoi te autou epi ton areion pagon hgagon legonteV dunameqa gnwnai tiV h kainh auth h upo sou laloumenh didach
17:19 And they took him, and brought him unto Areopagus, saying, May we know what this new doctrine, whereof thou speakest, [is]?

20

xenizonta gar tina eisfereiV eiV taV akoaV hmwn boulomeqa oun gnwnai ti an qeloi tauta einai
17:20 For thou bringest certain strange things to our ears: we would know therefore what these things mean.

21

aqhnaioi de panteV kai oi epidhmounteV xenoi eiV ouden eteron eukairoun h legein ti kai akouein kainoteron
17:21 (For all the Athenians and strangers which were there spent their time in nothing else, but either to tell, or to hear some new thing.)

22

staqeiV de o pauloV en mesw tou areiou pagou efh andreV aqhnaioi kata panta wV deisidaimonesterouV umaV qewrw
17:22 Then Paul stood in the midst of Mars' hill, and said, [Ye] men of Athens, I perceive that in all things ye are too superstitious.

23

diercomenoV gar kai anaqewrwn ta sebasmata umwn euron kai bwmon en w epegegrapto agnwstw qew on oun agnoounteV eusebeite touton egw kataggellw umin
17:23 For as I passed by, and beheld your devotions, I found an altar with this inscription, TO THE UNKNOWN GOD. Whom therefore ye ignorantly worship, him declare I unto you.

24

o qeoV o poihsaV ton kosmon kai panta ta en autw outoV ouranou kai ghV kurioV uparcwn ouk en ceiropoihtoiV naoiV katoikei
17:24 God that made the world and all things therein, seeing that he is Lord of heaven and earth, dwelleth not in temples made with hands;

25

oude upo ceirwn anqrwpwn qerapeuetai prosdeomenoV tinoV autoV didouV pasin zwhn kai pnohn kata panta
17:25 Neither is worshipped with men's hands, as though he needed any thing, seeing he giveth to all life, and breath, and all things;

26

epoihsen te ex enoV aimatoV pan eqnoV anqrwpwn katoikein epi pan to proswpon thV ghV orisaV protetagmenouV kairouV kai taV oroqesiaV thV katoikiaV autwn
17:26 And hath made of one blood all nations of men for to dwell on all the face of the earth, and hath determined the times before appointed, and the bounds of their habitation;

27

zhtein ton kurion ei ara ge yhlafhseian auton kai euroien kaitoige ou makran apo enoV ekastou hmwn uparconta
17:27 That they should seek the Lord, if haply they might feel after him, and find him, though he be not far from every one of us:

28

en autw gar zwmen kai kinoumeqa kai esmen wV kai tineV twn kaq umaV poihtwn eirhkasin tou gar kai genoV esmen
17:28 For in him we live, and move, and have our being; as certain also of your own poets have said, For we are also his offspring.

29

genoV oun uparconteV tou qeou ouk ofeilomen nomizein crusw h argurw h liqw caragmati tecnhV kai enqumhsewV anqrwpou to qeion einai omoion
17:29 Forasmuch then as we are the offspring of God, we ought not to think that the Godhead is like unto gold, or silver, or stone, graven by art and man's device.

30

touV men oun cronouV thV agnoiaV uperidwn o qeoV ta nun paraggellei toiV anqrwpoiV pasin pantacou metanoein
17:30 And the times of this ignorance God winked at; but now commandeth all men every where to repent:

31

dioti esthsen hmeran en h mellei krinein thn oikoumenhn en dikaiosunh en andri w wrisen pistin parascwn pasin anasthsaV auton ek nekrwn
17:31 Because he hath appointed a day, in the which he will judge the world in righteousness by [that] man whom he hath ordained; [whereof] he hath given assurance unto all [men], in that he hath raised him from the dead.

32

akousanteV de anastasin nekrwn oi men ecleuazon oi de eipon akousomeqa sou palin peri toutou
17:32 And when they heard of the resurrection of the dead, some mocked: and others said, We will hear thee again of this [matter].

33

kai outwV o pauloV exhlqen ek mesou autwn
17:33 So Paul departed from among them.

34

tineV de andreV kollhqenteV autw episteusan en oiV kai dionusioV o areopagithV kai gunh onomati damariV kai eteroi sun autoiV
17:34 Howbeit certain men clave unto him, and believed: among the which [was] Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18


Acts Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 17

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 18

1

meta de tauta cwrisqeiV o pauloV ek twn aqhnwn hlqen eiV korinqon
18:1 After these things Paul departed from Athens, and came to Corinth;

2

kai eurwn tina ioudaion onomati akulan pontikon tw genei prosfatwV elhluqota apo thV italiaV kai priskillan gunaika autou dia to diatetacenai klaudion cwrizesqai pantaV touV ioudaiouV ek thV rwmhV proshlqen autoiV
18:2 And found a certain Jew named Aquila, born in Pontus, lately come from Italy, with his wife Priscilla; (because that Claudius had commanded all Jews to depart from Rome:) and came unto them.

3

kai dia to omotecnon einai emenen par autoiV kai eirgazeto hsan gar skhnopoioi thn tecnhn
18:3 And because he was of the same craft, he abode with them, and wrought: for by their occupation they were tentmakers.

4

dielegeto de en th sunagwgh kata pan sabbaton epeiqen te ioudaiouV kai ellhnaV
18:4 And he reasoned in the synagogue every sabbath, and persuaded the Jews and the Greeks.

5

wV de kathlqon apo thV makedoniaV o te silaV kai o timoqeoV suneiceto tw pneumati o pauloV diamarturomenoV toiV ioudaioiV ton criston ihsoun
18:5 And when Silas and Timotheus were come from Macedonia, Paul was pressed in the spirit, and testified to the Jews [that] Jesus [was] Christ.

6

antitassomenwn de autwn kai blasfhmountwn ektinaxamenoV ta imatia eipen proV autouV to aima umwn epi thn kefalhn umwn kaqaroV egw apo tou nun eiV ta eqnh poreusomai
18:6 And when they opposed themselves, and blasphemed, he shook [his] raiment, and said unto them, Your blood [be] upon your own heads; I [am] clean: from henceforth I will go unto the Gentiles.

7

kai metabaV ekeiqen hlqen eiV oikian tinoV onomati ioustou sebomenou ton qeon ou h oikia hn sunomorousa th sunagwgh
18:7 And he departed thence, and entered into a certain [man's] house, named Justus, [one] that worshipped God, whose house joined hard to the synagogue.

8

krispoV de o arcisunagwgoV episteusen tw kuriw sun olw tw oikw autou kai polloi twn korinqiwn akouonteV episteuon kai ebaptizonto
18:8 And Crispus, the chief ruler of the synagogue, believed on the Lord with all his house; and many of the Corinthians hearing believed, and were baptized.

9

eipen de o kurioV di oramatoV en nukti tw paulw mh fobou alla lalei kai mh siwphshV
18:9 Then spake the Lord to Paul in the night by a vision, Be not afraid, but speak, and hold not thy peace:

10

dioti egw eimi meta sou kai oudeiV epiqhsetai soi tou kakwsai se dioti laoV estin moi poluV en th polei tauth
18:10 For I am with thee, and no man shall set on thee to hurt thee: for I have much people in this city.

11

ekaqisen te eniauton kai mhnaV ex didaskwn en autoiV ton logon tou qeou
18:11 And he continued [there] a year and six months, teaching the word of God among them.

12

galliwnoV de anqupateuontoV thV acaiaV katepesthsan omoqumadon oi ioudaioi tw paulw kai hgagon auton epi to bhma
18:12 And when Gallio was the deputy of Achaia, the Jews made insurrection with one accord against Paul, and brought him to the judgment seat,

13

legonteV oti para ton nomon outoV anapeiqei touV anqrwpouV sebesqai ton qeon
18:13 Saying, This [fellow] persuadeth men to worship God contrary to the law.

14

mellontoV de tou paulou anoigein to stoma eipen o galliwn proV touV ioudaiouV ei men oun hn adikhma ti h radiourghma ponhron w ioudaioi kata logon an hnescomhn umwn
18:14 And when Paul was now about to open [his] mouth, Gallio said unto the Jews, If it were a matter of wrong or wicked lewdness, O [ye] Jews, reason would that I should bear with you:

15

ei de zhthma estin peri logou kai onomatwn kai nomou tou kaq umaV oyesqe autoi krithV gar egw toutwn ou boulomai einai
18:15 But if it be a question of words and names, and [of] your law, look ye [to it]; for I will be no judge of such [matters].

16

kai aphlasen autouV apo tou bhmatoV
18:16 And he drave them from the judgment seat.

17

epilabomenoi de panteV oi ellhneV swsqenhn ton arcisunagwgon etupton emprosqen tou bhmatoV kai ouden toutwn tw galliwni emelen
18:17 Then all the Greeks took Sosthenes, the chief ruler of the synagogue, and beat [him] before the judgment seat. And Gallio cared for none of those things.

18

o de pauloV eti prosmeinaV hmeraV ikanaV toiV adelfoiV apotaxamenoV exeplei eiV thn surian kai sun autw priskilla kai akulaV keiramenoV thn kefalhn en kegcreaiV eicen gar euchn
18:18 And Paul [after this] tarried [there] yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; having shorn [his] head in Cenchrea: for he had a vow.

19

kathnthsen de eiV efeson kakeinouV katelipen autou autoV de eiselqwn eiV thn sunagwghn dielecqh toiV ioudaioiV
18:19 And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews.

20

erwtwntwn de autwn epi pleiona cronon meinai par autoiV ouk epeneusen
18:20 When they desired [him] to tarry longer time with them, he consented not;

21

all apetaxato autoiV eipwn dei me pantwV thn eorthn thn ercomenhn poihsai eiV ierosoluma palin de anakamyw proV umaV tou qeou qelontoV kai anhcqh apo thV efesou
18:21 But bade them farewell, saying, I must by all means keep this feast that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus.

22

kai katelqwn eiV kaisareian anabaV kai aspasamenoV thn ekklhsian katebh eiV antioceian
18:22 And when he had landed at Caesarea, and gone up, and saluted the church, he went down to Antioch.

23

kai poihsaV cronon tina exhlqen diercomenoV kaqexhV thn galatikhn cwran kai frugian episthrizwn pantaV touV maqhtaV
18:23 And after he had spent some time [there], he departed, and went over [all] the country of Galatia and Phrygia in order, strengthening all the disciples.

24

ioudaioV de tiV apollwV onomati alexandreuV tw genei anhr logioV kathnthsen eiV efeson dunatoV wn en taiV grafaiV
18:24 And a certain Jew named Apollos, born at Alexandria, an eloquent man, [and] mighty in the scriptures, came to Ephesus.

25

outoV hn kathchmenoV thn odon tou kuriou kai zewn tw pneumati elalei kai edidasken akribwV ta peri tou kuriou epistamenoV monon to baptisma iwannou
18:25 This man was instructed in the way of the Lord; and being fervent in the spirit, he spake and taught diligently the things of the Lord, knowing only the baptism of John.

26

outoV te hrxato parrhsiazesqai en th sunagwgh akousanteV de autou akulaV kai priskilla proselabonto auton kai akribesteron autw exeqento thn tou qeou odon
18:26 And he began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard, they took him unto [them], and expounded unto him the way of God more perfectly.

27

boulomenou de autou dielqein eiV thn acaian protreyamenoi oi adelfoi egrayan toiV maqhtaiV apodexasqai auton oV paragenomenoV sunebaleto polu toiV pepisteukosin dia thV caritoV
18:27 And when he was disposed to pass into Achaia, the brethren wrote, exhorting the disciples to receive him: who, when he was come, helped them much which had believed through grace:

28

eutonwV gar toiV ioudaioiV diakathlegceto dhmosia epideiknuV dia twn grafwn einai ton criston ihsoun
18:28 For he mightily convinced the Jews, [and that] publickly, shewing by the scriptures that Jesus was Christ.

Acts 19


Acts Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 18

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 19

1

egeneto de en tw ton apollw einai en korinqw paulon dielqonta ta anwterika merh elqein eiV efeson kai eurwn tinaV maqhtaV
19:1 And it came to pass, that, while Apollos was at Corinth, Paul having passed through the upper coasts came to Ephesus: and finding certain disciples,

2

eipen proV autouV ei pneuma agion elabete pisteusanteV oi de eipon proV auton all oude ei pneuma agion estin hkousamen
19:2 He said unto them, Have ye received the Holy Ghost since ye believed? And they said unto him, We have not so much as heard whether there be any Holy Ghost.

3

eipen te proV autouV eiV ti oun ebaptisqhte oi de eipon eiV to iwannou baptisma
19:3 And he said unto them, Unto what then were ye baptized? And they said, Unto John's baptism.

4

eipen de pauloV iwannhV men ebaptisen baptisma metanoiaV tw law legwn eiV ton ercomenon met auton ina pisteuswsin toutestin eiV ton criston ihsoun
19:4 Then said Paul, John verily baptized with the baptism of repentance, saying unto the people, that they should believe on him which should come after him, that is, on Christ Jesus.

5

akousanteV de ebaptisqhsan eiV to onoma tou kuriou ihsou
19:5 When they heard [this], they were baptized in the name of the Lord Jesus.

6

kai epiqentoV autoiV tou paulou taV ceiraV hlqen to pneuma to agion ep autouV elaloun te glwssaiV kai proefhteuon
19:6 And when Paul had laid [his] hands upon them, the Holy Ghost came on them; and they spake with tongues, and prophesied.

7

hsan de oi panteV andreV wsei dekaduo
19:7 And all the men were about twelve.

8

eiselqwn de eiV thn sunagwghn eparrhsiazeto epi mhnaV treiV dialegomenoV kai peiqwn ta peri thV basileiaV tou qeou
19:8 And he went into the synagogue, and spake boldly for the space of three months, disputing and persuading the things concerning the kingdom of God.

9

wV de tineV esklhrunonto kai hpeiqoun kakologounteV thn odon enwpion tou plhqouV apostaV ap autwn afwrisen touV maqhtaV kaq hmeran dialegomenoV en th scolh turannou tinoV
19:9 But when divers were hardened, and believed not, but spake evil of that way before the multitude, he departed from them, and separated the disciples, disputing daily in the school of one Tyrannus.

10

touto de egeneto epi eth duo wste pantaV touV katoikountaV thn asian akousai ton logon tou kuriou ihsou ioudaiouV te kai ellhnaV
19:10 And this continued by the space of two years; so that all they which dwelt in Asia heard the word of the Lord Jesus, both Jews and Greeks.

11

dunameiV te ou taV tucousaV epoiei o qeoV dia twn ceirwn paulou
19:11 And God wrought special miracles by the hands of Paul:

12

wste kai epi touV asqenountaV epiferesqai apo tou crwtoV autou soudaria h simikinqia kai apallassesqai ap autwn taV nosouV ta te pneumata ta ponhra exercesqai ap autwn
19:12 So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them.

13

epeceirhsan de tineV apo twn periercomenwn ioudaiwn exorkistwn onomazein epi touV econtaV ta pneumata ta ponhra to onoma tou kuriou ihsou legonteV orkizomen umaV ton ihsoun on o pauloV khrussei
19:13 Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you by Jesus whom Paul preacheth.

14

hsan de tineV uioi skeua ioudaiou arcierewV epta oi touto poiounteV
19:14 And there were seven sons of [one] Sceva, a Jew, [and] chief of the priests, which did so.

15

apokriqen de to pneuma to ponhron eipen ton ihsoun ginwskw kai ton paulon epistamai umeiV de tineV este
19:15 And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye?

16

kai efallomenoV ep autouV o anqrwpoV en w hn to pneuma to ponhron kai katakurieusaV autwn iscusen kat autwn wste gumnouV kai tetraumatismenouV ekfugein ek tou oikou ekeinou
19:16 And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded.

17

touto de egeneto gnwston pasin ioudaioiV te kai ellhsin toiV katoikousin thn efeson kai epepesen foboV epi pantaV autouV kai emegaluneto to onoma tou kuriou ihsou
19:17 And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified.

18

polloi te twn pepisteukotwn hrconto exomologoumenoi kai anaggellonteV taV praxeiV autwn
19:18 And many that believed came, and confessed, and shewed their deeds.

19

ikanoi de twn ta perierga praxantwn sunenegkanteV taV biblouV katekaion enwpion pantwn kai suneyhfisan taV timaV autwn kai euron arguriou muriadaV pente
19:19 Many of them also which used curious arts brought their books together, and burned them before all [men]: and they counted the price of them, and found [it] fifty thousand [pieces] of silver.

20

outwV kata kratoV o logoV tou kuriou huxanen kai iscuen
19:20 So mightily grew the word of God and prevailed.

21

wV de eplhrwqh tauta eqeto o pauloV en tw pneumati dielqwn thn makedonian kai acaian poreuesqai eiV ierousalhm eipwn oti meta to genesqai me ekei dei me kai rwmhn idein
19:21 After these things were ended, Paul purposed in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying, After I have been there, I must also see Rome.

22

aposteilaV de eiV thn makedonian duo twn diakonountwn autw timoqeon kai eraston autoV epescen cronon eiV thn asian
19:22 So he sent into Macedonia two of them that ministered unto him, Timotheus and Erastus; but he himself stayed in Asia for a season.

23

egeneto de kata ton kairon ekeinon taracoV ouk oligoV peri thV odou
19:23 And the same time there arose no small stir about that way.

24

dhmhtrioV gar tiV onomati argurokopoV poiwn naouV argurouV artemidoV pareiceto toiV tecnitaiV ergasian ouk olighn
19:24 For a certain [man] named Demetrius, a silversmith, which made silver shrines for Diana, brought no small gain unto the craftsmen;

25

ouV sunaqroisaV kai touV peri ta toiauta ergataV eipen andreV epistasqe oti ek tauthV thV ergasiaV h euporia hmwn estin
19:25 Whom he called together with the workmen of like occupation, and said, Sirs, ye know that by this craft we have our wealth.

26

kai qewreite kai akouete oti ou monon efesou alla scedon pashV thV asiaV o pauloV outoV peisaV metesthsen ikanon oclon legwn oti ouk eisin qeoi oi dia ceirwn ginomenoi
19:26 Moreover ye see and hear, that not alone at Ephesus, but almost throughout all Asia, this Paul hath persuaded and turned away much people, saying that they be no gods, which are made with hands:

27

ou monon de touto kinduneuei hmin to meroV eiV apelegmon elqein alla kai to thV megalhV qeaV artemidoV ieron eiV ouden logisqhnai mellein de kai kaqaireisqai thn megaleiothta authV hn olh h asia kai h oikoumenh sebetai
19:27 So that not only this our craft is in danger to be set at nought; but also that the temple of the great goddess Diana should be despised, and her magnificence should be destroyed, whom all Asia and the world worshippeth.

28

akousanteV de kai genomenoi plhreiV qumou ekrazon legonteV megalh h artemiV efesiwn
19:28 And when they heard [these sayings], they were full of wrath, and cried out, saying, Great [is] Diana of the Ephesians.

29

kai eplhsqh h poliV olh sugcusewV wrmhsan te omoqumadon eiV to qeatron sunarpasanteV gaion kai aristarcon makedonaV sunekdhmouV tou paulou
19:29 And the whole city was filled with confusion: and having caught Gaius and Aristarchus, men of Macedonia, Paul's companions in travel, they rushed with one accord into the theatre.

30

tou de paulou boulomenou eiselqein eiV ton dhmon ouk eiwn auton oi maqhtai
19:30 And when Paul would have entered in unto the people, the disciples suffered him not.

31

tineV de kai twn asiarcwn onteV autw filoi pemyanteV proV auton parekaloun mh dounai eauton eiV to qeatron
19:31 And certain of the chief of Asia, which were his friends, sent unto him, desiring [him] that he would not adventure himself into the theatre.

32

alloi men oun allo ti ekrazon hn gar h ekklhsia sugkecumenh kai oi pleiouV ouk hdeisan tinoV eneken sunelhluqeisan
19:32 Some therefore cried one thing, and some another: for the assembly was confused; and the more part knew not wherefore they were come together.

33

ek de tou oclou proebibasan alexandron probalontwn auton twn ioudaiwn o de alexandroV kataseisaV thn ceira hqelen apologeisqai tw dhmw
19:33 And they drew Alexander out of the multitude, the Jews putting him forward. And Alexander beckoned with the hand, and would have made his defence unto the people.

34

epignontwn de oti ioudaioV estin fwnh egeneto mia ek pantwn wV epi wraV duo krazontwn megalh h artemiV efesiwn
19:34 But when they knew that he was a Jew, all with one voice about the space of two hours cried out, Great [is] Diana of the Ephesians.

35

katasteilaV de o grammateuV ton oclon fhsin andreV efesioi tiV gar estin anqrwpoV oV ou ginwskei thn efesiwn polin newkoron ousan thV megalhV qeaV artemidoV kai tou diopetouV
19:35 And when the townclerk had appeased the people, he said, [Ye] men of Ephesus, what man is there that knoweth not how that the city of the Ephesians is a worshipper of the great goddess Diana, and of the [image] which fell down from Jupiter?

36

anantirrhtwn oun ontwn toutwn deon estin umaV katestalmenouV uparcein kai mhden propeteV prattein
19:36 Seeing then that these things cannot be spoken against, ye ought to be quiet, and to do nothing rashly.

37

hgagete gar touV andraV toutouV oute ierosulouV oute blasfhmountaV thn qean umwn
19:37 For ye have brought hither these men, which are neither robbers of churches, nor yet blasphemers of your goddess.

38

ei men oun dhmhtrioV kai oi sun autw tecnitai proV tina logon ecousin agoraioi agontai kai anqupatoi eisin egkaleitwsan allhloiV
19:38 Wherefore if Demetrius, and the craftsmen which are with him, have a matter against any man, the law is open, and there are deputies: let them implead one another.

39

ei de ti peri eterwn epizhteite en th ennomw ekklhsia epiluqhsetai
19:39 But if ye enquire any thing concerning other matters, it shall be determined in a lawful assembly.

40

kai gar kinduneuomen egkaleisqai stasewV peri thV shmeron mhdenoV aitiou uparcontoV peri ou dunhsomeqa apodounai logon thV sustrofhV tauthV
19:40 For we are in danger to be called in question for this day's uproar, there being no cause whereby we may give an account of this concourse.

41

kai tauta eipwn apelusen thn ekklhsian
19:41 And when he had thus spoken, he dismissed the assembly.

Acts 20


Acts Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 19

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 20

1

meta de to pausasqai ton qorubon proskalesamenoV o pauloV touV maqhtaV kai aspasamenoV exhlqen poreuqhnai eiV thn makedonian
20:1 And after the uproar was ceased, Paul called unto [him] the disciples, and embraced [them], and departed for to go into Macedonia.

2

dielqwn de ta merh ekeina kai parakalesaV autouV logw pollw hlqen eiV thn ellada
20:2 And when he had gone over those parts, and had given them much exhortation, he came into Greece,

3

poihsaV te mhnaV treiV genomenhV autw epiboulhV upo twn ioudaiwn mellonti anagesqai eiV thn surian egeneto gnwmh tou upostrefein dia makedoniaV
20:3 And [there] abode three months. And when the Jews laid wait for him, as he was about to sail into Syria, he purposed to return through Macedonia.

4

suneipeto de autw acri thV asiaV swpatroV beroiaioV qessalonikewn de aristarcoV kai sekoundoV kai gaioV derbaioV kai timoqeoV asianoi de tucikoV kai trofimoV
20:4 And there accompanied him into Asia Sopater of Berea; and of the Thessalonians, Aristarchus and Secundus; and Gaius of Derbe, and Timotheus; and of Asia, Tychicus and Trophimus.

5

outoi proelqonteV emenon hmaV en trwadi
20:5 These going before tarried for us at Troas.

6

hmeiV de exepleusamen meta taV hmeraV twn azumwn apo filippwn kai hlqomen proV autouV eiV thn trwada acriV hmerwn pente ou dietriyamen hmeraV epta
20:6 And we sailed away from Philippi after the days of unleavened bread, and came unto them to Troas in five days; where we abode seven days.

7

en de th mia twn sabbatwn sunhgmenwn twn maqhtwn tou klasai arton o pauloV dielegeto autoiV mellwn exienai th epaurion pareteinen te ton logon mecri mesonuktiou
20:7 And upon the first [day] of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight.

8

hsan de lampadeV ikanai en tw uperww ou hsan sunhgmenoi
20:8 And there were many lights in the upper chamber, where they were gathered together.

9

kaqhmenoV de tiV neaniaV onomati eutucoV epi thV quridoV kataferomenoV upnw baqei dialegomenou tou paulou epi pleion katenecqeiV apo tou upnou epesen apo tou tristegou katw kai hrqh nekroV
20:9 And there sat in a window a certain young man named Eutychus, being fallen into a deep sleep: and as Paul was long preaching, he sunk down with sleep, and fell down from the third loft, and was taken up dead.

10

katabaV de o pauloV epepesen autw kai sumperilabwn eipen mh qorubeisqe h gar yuch autou en autw estin
20:10 And Paul went down, and fell on him, and embracing [him] said, Trouble not yourselves; for his life is in him.

11

anabaV de kai klasaV arton kai geusamenoV ef ikanon te omilhsaV acriV aughV outwV exhlqen
20:11 When he therefore was come up again, and had broken bread, and eaten, and talked a long while, even till break of day, so he departed.

12

hgagon de ton paida zwnta kai pareklhqhsan ou metriwV
20:12 And they brought the young man alive, and were not a little comforted.

13

hmeiV de proelqonteV epi to ploion anhcqhmen eiV thn asson ekeiqen mellonteV analambanein ton paulon outwV gar hn diatetagmenoV mellwn autoV pezeuein
20:13 And we went before to ship, and sailed unto Assos, there intending to take in Paul: for so had he appointed, minding himself to go afoot.

14

wV de sunebalen hmin eiV thn asson analabonteV auton hlqomen eiV mitulhnhn
20:14 And when he met with us at Assos, we took him in, and came to Mitylene.

15

kakeiqen apopleusanteV th epioush kathnthsamen antikru ciou th de etera parebalomen eiV samon kai meinanteV en trwgulliw th ecomenh hlqomen eiV milhton
20:15 And we sailed thence, and came the next [day] over against Chios; and the next [day] we arrived at Samos, and tarried at Trogyllium; and the next [day] we came to Miletus.

16

ekrinen gar o pauloV parapleusai thn efeson opwV mh genhtai autw cronotribhsai en th asia espeuden gar ei dunaton hn autw thn hmeran thV penthkosthV genesqai eiV ierosoluma
20:16 For Paul had determined to sail by Ephesus, because he would not spend the time in Asia: for he hasted, if it were possible for him, to be at Jerusalem the day of Pentecost.

17

apo de thV milhtou pemyaV eiV efeson metekalesato touV presbuterouV thV ekklhsiaV
20:17 And from Miletus he sent to Ephesus, and called the elders of the church.

18

wV de paregenonto proV auton eipen autoiV umeiV epistasqe apo prwthV hmeraV af hV epebhn eiV thn asian pwV meq umwn ton panta cronon egenomhn
20:18 And when they were come to him, he said unto them, Ye know, from the first day that I came into Asia, after what manner I have been with you at all seasons,

19

douleuwn tw kuriw meta pashV tapeinofrosunhV kai pollwn dakruwn kai peirasmwn twn sumbantwn moi en taiV epiboulaiV twn ioudaiwn
20:19 Serving the Lord with all humility of mind, and with many tears, and temptations, which befell me by the lying in wait of the Jews:

20

wV ouden upesteilamhn twn sumferontwn tou mh anaggeilai umin kai didaxai umaV dhmosia kai kat oikouV
20:20 [And] how I kept back nothing that was profitable [unto you], but have shewed you, and have taught you publickly, and from house to house,

21

diamarturomenoV ioudaioiV te kai ellhsin thn eiV ton qeon metanoian kai pistin thn eiV ton kurion hmwn ihsoun criston
20:21 Testifying both to the Jews, and also to the Greeks, repentance toward God, and faith toward our Lord Jesus Christ.

22

kai nun idou egw dedemenoV tw pneumati poreuomai eiV ierousalhm ta en auth sunanthsonta moi mh eidwV
20:22 And now, behold, I go bound in the spirit unto Jerusalem, not knowing the things that shall befall me there:

23

plhn oti to pneuma to agion kata polin diamarturetai legon oti desma me kai qliyeiV menousin
20:23 Save that the Holy Ghost witnesseth in every city, saying that bonds and afflictions abide me.

24

all oudenoV logon poioumai oude ecw thn yuchn mou timian emautw wV teleiwsai ton dromon mou meta caraV kai thn diakonian hn elabon para tou kuriou ihsou diamarturasqai to euaggelion thV caritoV tou qeou
20:24 But none of these things move me, neither count I my life dear unto myself, so that I might finish my course with joy, and the ministry, which I have received of the Lord Jesus, to testify the gospel of the grace of God.

25

kai nun idou egw oida oti ouketi oyesqe to proswpon mou umeiV panteV en oiV dihlqon khrusswn thn basileian tou qeou
20:25 And now, behold, I know that ye all, among whom I have gone preaching the kingdom of God, shall see my face no more.

26

dio marturomai umin en th shmeron hmera oti kaqaroV egw apo tou aimatoV pantwn
20:26 Wherefore I take you to record this day, that I [am] pure from the blood of all [men].

27

ou gar upesteilamhn tou mh anaggeilai umin pasan thn boulhn tou qeou
20:27 For I have not shunned to declare unto you all the counsel of God.

28

prosecete oun eautoiV kai panti tw poimniw en w umaV to pneuma to agion eqeto episkopouV poimainein thn ekklhsian tou qeou hn periepoihsato dia tou idiou aimatoV
20:28 Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the church of God, which he hath purchased with his own blood.

29

egw gar oida touto oti eiseleusontai meta thn afixin mou lukoi bareiV eiV umaV mh feidomenoi tou poimniou
20:29 For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock.

30

kai ex umwn autwn anasthsontai andreV lalounteV diestrammena tou apospan touV maqhtaV opisw autwn
20:30 Also of your own selves shall men arise, speaking perverse things, to draw away disciples after them.

31

dio grhgoreite mnhmoneuonteV oti trietian nukta kai hmeran ouk epausamhn meta dakruwn nouqetwn ena ekaston
20:31 Therefore watch, and remember, that by the space of three years I ceased not to warn every one night and day with tears.

32

kai tanun paratiqemai umaV adelfoi tw qew kai tw logw thV caritoV autou tw dunamenw epoikodomhsai kai dounai umin klhronomian en toiV hgiasmenoiV pasin
20:32 And now, brethren, I commend you to God, and to the word of his grace, which is able to build you up, and to give you an inheritance among all them which are sanctified.

33

arguriou h crusiou h imatismou oudenoV epequmhsa
20:33 I have coveted no man's silver, or gold, or apparel.

34

autoi de ginwskete oti taiV creiaiV mou kai toiV ousin met emou uphrethsan ai ceireV autai
20:34 Yea, ye yourselves know, that these hands have ministered unto my necessities, and to them that were with me.

35

panta upedeixa umin oti outwV kopiwntaV dei antilambanesqai twn asqenountwn mnhmoneuein te twn logwn tou kuriou ihsou oti autoV eipen makarion estin didonai mallon h lambanein
20:35 I have shewed you all things, how that so labouring ye ought to support the weak, and to remember the words of the Lord Jesus, how he said, It is more blessed to give than to receive.

36

kai tauta eipwn qeiV ta gonata autou sun pasin autoiV proshuxato
20:36 And when he had thus spoken, he kneeled down, and prayed with them all.

37

ikanoV de egeneto klauqmoV pantwn kai epipesonteV epi ton trachlon tou paulou katefiloun auton
20:37 And they all wept sore, and fell on Paul's neck, and kissed him,

38

odunwmenoi malista epi tw logw w eirhkei oti ouketi mellousin to proswpon autou qewrein proepempon de auton eiV to ploion
20:38 Sorrowing most of all for the words which he spake, that they should see his face no more. And they accompanied him unto the ship.

Acts 21


Acts Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 20

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 21

1

wV de egeneto anacqhnai hmaV apospasqentaV ap autwn euqudromhsanteV hlqomen eiV thn kwn th de exhV eiV thn rodon kakeiqen eiV patara
21:1 And it came to pass, that after we were gotten from them, and had launched, we came with a straight course unto Coos, and the [day] following unto Rhodes, and from thence unto Patara:

2

kai euronteV ploion diaperwn eiV foinikhn epibanteV anhcqhmen
21:2 And finding a ship sailing over unto Phenicia, we went aboard, and set forth.

3

anafananteV de thn kupron kai kataliponteV authn euwnumon epleomen eiV surian kai kathcqhmen eiV turon ekeise gar hn to ploion apofortizomenon ton gomon
21:3 Now when we had discovered Cyprus, we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unlade her burden.

4

kai aneuronteV touV maqhtaV epemeinamen autou hmeraV epta oitineV tw paulw elegon dia tou pneumatoV mh anabainein eiV ierousalhm
21:4 And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem.

5

ote de egeneto hmaV exartisai taV hmeraV exelqonteV eporeuomeqa propempontwn hmaV pantwn sun gunaixin kai teknoiV ewV exw thV polewV kai qenteV ta gonata epi ton aigialon proshuxameqa
21:5 And when we had accomplished those days, we departed and went our way; and they all brought us on our way, with wives and children, till [we were] out of the city: and we kneeled down on the shore, and prayed.

6

kai aspasamenoi allhlouV epebhmen eiV to ploion ekeinoi de upestreyan eiV ta idia
21:6 And when we had taken our leave one of another, we took ship; and they returned home again.

7

hmeiV de ton ploun dianusanteV apo turou kathnthsamen eiV ptolemaida kai aspasamenoi touV adelfouV emeinamen hmeran mian par autoiV
21:7 And when we had finished [our] course from Tyre, we came to Ptolemais, and saluted the brethren, and abode with them one day.

8

th de epaurion exelqonteV oi peri ton paulon hlqon eiV kaisareian kai eiselqonteV eiV ton oikon filippou tou euaggelistou tou ontoV ek twn epta emeinamen par autw
21:8 And the next [day] we that were of Paul's company departed, and came unto Caesarea: and we entered into the house of Philip the evangelist, which was [one] of the seven; and abode with him.

9

toutw de hsan qugatereV parqenoi tessareV profhteuousai
21:9 And the same man had four daughters, virgins, which did prophesy.

10

epimenontwn de hmwn hmeraV pleiouV kathlqen tiV apo thV ioudaiaV profhthV onomati agaboV
21:10 And as we tarried [there] many days, there came down from Judaea a certain prophet, named Agabus.

11

kai elqwn proV hmaV kai araV thn zwnhn tou paulou dhsaV te autou taV ceiraV kai touV podaV eipen tade legei to pneuma to agion ton andra ou estin h zwnh auth outwV dhsousin en ierousalhm oi ioudaioi kai paradwsousin eiV ceiraV eqnwn
21:11 And when he was come unto us, he took Paul's girdle, and bound his own hands and feet, and said, Thus saith the Holy Ghost, So shall the Jews at Jerusalem bind the man that owneth this girdle, and shall deliver [him] into the hands of the Gentiles.

12

wV de hkousamen tauta parekaloumen hmeiV te kai oi entopioi tou mh anabainein auton eiV ierousalhm
21:12 And when we heard these things, both we, and they of that place, besought him not to go up to Jerusalem.

13

apekriqh de o pauloV ti poieite klaionteV kai sunqruptonteV mou thn kardian egw gar ou monon deqhnai alla kai apoqanein eiV ierousalhm etoimwV ecw uper tou onomatoV tou kuriou ihsou
21:13 Then Paul answered, What mean ye to weep and to break mine heart? for I am ready not to be bound only, but also to die at Jerusalem for the name of the Lord Jesus.

14

mh peiqomenou de autou hsucasamen eiponteV to qelhma tou kuriou genesqw
21:14 And when he would not be persuaded, we ceased, saying, The will of the Lord be done.

15

meta de taV hmeraV tautaV aposkeuasamenoi anebainomen eiV ierousalhm
21:15 And after those days we took up our carriages, and went up to Jerusalem.

16

sunhlqon de kai twn maqhtwn apo kaisareiaV sun hmin agonteV par w xenisqwmen mnaswni tini kupriw arcaiw maqhth
21:16 There went with us also [certain] of the disciples of Caesarea, and brought with them one Mnason of Cyprus, an old disciple, with whom we should lodge.

17

genomenwn de hmwn eiV ierosoluma asmenwV edexanto hmaV oi adelfoi
21:17 And when we were come to Jerusalem, the brethren received us gladly.

18

th de epioush eishei o pauloV sun hmin proV iakwbon panteV te paregenonto oi presbuteroi
21:18 And the [day] following Paul went in with us unto James; and all the elders were present.

19

kai aspasamenoV autouV exhgeito kaq en ekaston wn epoihsen o qeoV en toiV eqnesin dia thV diakoniaV autou
21:19 And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry.

20

oi de akousanteV edoxazon ton kurion eipon te autw qewreiV adelfe posai muriadeV eisin ioudaiwn twn pepisteukotwn kai panteV zhlwtai tou nomou uparcousin
21:20 And when they heard [it], they glorified the Lord, and said unto him, Thou seest, brother, how many thousands of Jews there are which believe; and they are all zealous of the law:

21

kathchqhsan de peri sou oti apostasian didaskeiV apo mwsewV touV kata ta eqnh pantaV ioudaiouV legwn mh peritemnein autouV ta tekna mhde toiV eqesin peripatein
21:21 And they are informed of thee, that thou teachest all the Jews which are among the Gentiles to forsake Moses, saying that they ought not to circumcise [their] children, neither to walk after the customs.

22

ti oun estin pantwV dei plhqoV sunelqein akousontai gar oti elhluqaV
21:22 What is it therefore? the multitude must needs come together: for they will hear that thou art come.

23

touto oun poihson o soi legomen eisin hmin andreV tessareV euchn econteV ef eautwn
21:23 Do therefore this that we say to thee: We have four men which have a vow on them;

24

toutouV paralabwn agnisqhti sun autoiV kai dapanhson ep autoiV ina xurhswntai thn kefalhn kai gnwsin panteV oti wn kathchntai peri sou ouden estin alla stoiceiV kai autoV ton nomon fulasswn
21:24 Them take, and purify thyself with them, and be at charges with them, that they may shave [their] heads: and all may know that those things, whereof they were informed concerning thee, are nothing; but [that] thou thyself also walkest orderly, and keepest the law.

25

peri de twn pepisteukotwn eqnwn hmeiV epesteilamen krinanteV mhden toiouton threin autouV ei mh fulassesqai autouV to te eidwloquton kai to aima kai pnikton kai porneian
21:25 As touching the Gentiles which believe, we have written [and] concluded that they observe no such thing, save only that they keep themselves from [things] offered to idols, and from blood, and from strangled, and from fornication.

26

tote o pauloV paralabwn touV andraV th ecomenh hmera sun autoiV agnisqeiV eishei eiV to ieron diaggellwn thn ekplhrwsin twn hmerwn tou agnismou ewV ou proshnecqh uper enoV ekastou autwn h prosfora
21:26 Then Paul took the men, and the next day purifying himself with them entered into the temple, to signify the accomplishment of the days of purification, until that an offering should be offered for every one of them.

27

wV de emellon ai epta hmerai sunteleisqai oi apo thV asiaV ioudaioi qeasamenoi auton en tw ierw suneceon panta ton oclon kai epebalon taV ceiraV ep auton
21:27 And when the seven days were almost ended, the Jews which were of Asia, when they saw him in the temple, stirred up all the people, and laid hands on him,

28

krazonteV andreV israhlitai bohqeite outoV estin o anqrwpoV o kata tou laou kai tou nomou kai tou topou toutou pantaV pantacou didaskwn eti te kai ellhnaV eishgagen eiV to ieron kai kekoinwken ton agion topon touton
21:28 Crying out, Men of Israel, help: This is the man, that teacheth all [men] every where against the people, and the law, and this place: and further brought Greeks also into the temple, and hath polluted this holy place.

29

hsan gar proewrakoteV trofimon ton efesion en th polei sun autw on enomizon oti eiV to ieron eishgagen o pauloV
21:29 (For they had seen before with him in the city Trophimus an Ephesian, whom they supposed that Paul had brought into the temple.)

30

ekinhqh te h poliV olh kai egeneto sundromh tou laou kai epilabomenoi tou paulou eilkon auton exw tou ierou kai euqewV ekleisqhsan ai qurai
21:30 And all the city was moved, and the people ran together: and they took Paul, and drew him out of the temple: and forthwith the doors were shut.

31

zhtountwn de auton apokteinai anebh fasiV tw ciliarcw thV speirhV oti olh sugkecutai ierousalhm
21:31 And as they went about to kill him, tidings came unto the chief captain of the band, that all Jerusalem was in an uproar.

32

oV exauthV paralabwn stratiwtaV kai ekatontarcouV katedramen ep autouV oi de idonteV ton ciliarcon kai touV stratiwtaV epausanto tuptonteV ton paulon
21:32 Who immediately took soldiers and centurions, and ran down unto them: and when they saw the chief captain and the soldiers, they left beating of Paul.

33

tote eggisaV o ciliarcoV epelabeto autou kai ekeleusen deqhnai alusesin dusin kai epunqaneto tiV an eih kai ti estin pepoihkwV
21:33 Then the chief captain came near, and took him, and commanded [him] to be bound with two chains; and demanded who he was, and what he had done.

34

alloi de allo ti ebown en tw oclw mh dunamenoV de gnwnai to asfaleV dia ton qorubon ekeleusen agesqai auton eiV thn parembolhn
21:34 And some cried one thing, some another, among the multitude: and when he could not know the certainty for the tumult, he commanded him to be carried into the castle.

35

ote de egeneto epi touV anabaqmouV sunebh bastazesqai auton upo twn stratiwtwn dia thn bian tou oclou
21:35 And when he came upon the stairs, so it was, that he was borne of the soldiers for the violence of the people.

36

hkolouqei gar to plhqoV tou laou krazon aire auton
21:36 For the multitude of the people followed after, crying, Away with him.

37

mellwn te eisagesqai eiV thn parembolhn o pauloV legei tw ciliarcw ei exestin moi eipein ti proV se o de efh ellhnisti ginwskeiV
21:37 And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee? Who said, Canst thou speak Greek?

38

ouk ara su ei o aiguptioV o pro toutwn twn hmerwn anastatwsaV kai exagagwn eiV thn erhmon touV tetrakisciliouV andraV twn sikariwn
21:38 Art not thou that Egyptian, which before these days madest an uproar, and leddest out into the wilderness four thousand men that were murderers?

39

eipen de o pauloV egw anqrwpoV men eimi ioudaioV tarseuV thV kilikiaV ouk ashmou polewV polithV deomai de sou epitreyon moi lalhsai proV ton laon
21:39 But Paul said, I am a man [which am] a Jew of Tarsus, [a city] in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people.

40

epitreyantoV de autou o pauloV estwV epi twn anabaqmwn kateseisen th ceiri tw law pollhV de sighV genomenhV prosefwnhsen th ebraidi dialektw legwn
21:40 And when he had given him licence, Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto [them] in the Hebrew tongue, saying,

Acts 22


Acts Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 21

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 22

1

andreV adelfoi kai patereV akousate mou thV proV umaV nun apologiaV
22:1 Men, brethren, and fathers, hear ye my defence [which I make] now unto you.

2

akousanteV de oti th ebraidi dialektw prosefwnei autoiV mallon parescon hsucian kai fhsin
22:2 (And when they heard that he spake in the Hebrew tongue to them, they kept the more silence: and he saith,)

3

egw men eimi anhr ioudaioV gegennhmenoV en tarsw thV kilikiaV anateqrammenoV de en th polei tauth para touV podaV gamalihl pepaideumenoV kata akribeian tou patrwou nomou zhlwthV uparcwn tou qeou kaqwV panteV umeiV este shmeron
22:3 I am verily a man [which am] a Jew, born in Tarsus, [a city] in Cilicia, yet brought up in this city at the feet of Gamaliel, [and] taught according to the perfect manner of the law of the fathers, and was zealous toward God, as ye all are this day.

4

oV tauthn thn odon ediwxa acri qanatou desmeuwn kai paradidouV eiV fulakaV andraV te kai gunaikaV
22:4 And I persecuted this way unto the death, binding and delivering into prisons both men and women.

5

wV kai o arciereuV marturei moi kai pan to presbuterion par wn kai epistolaV dexamenoV proV touV adelfouV eiV damaskon eporeuomhn axwn kai touV ekeise ontaV dedemenouV eiV ierousalhm ina timwrhqwsin
22:5 As also the high priest doth bear me witness, and all the estate of the elders: from whom also I received letters unto the brethren, and went to Damascus, to bring them which were there bound unto Jerusalem, for to be punished.

6

egeneto de moi poreuomenw kai eggizonti th damaskw peri meshmbrian exaifnhV ek tou ouranou periastrayai fwV ikanon peri eme
22:6 And it came to pass, that, as I made my journey, and was come nigh unto Damascus about noon, suddenly there shone from heaven a great light round about me.

7

epeson te eiV to edafoV kai hkousa fwnhV legoushV moi saoul saoul ti me diwkeiV
22:7 And I fell unto the ground, and heard a voice saying unto me, Saul, Saul, why persecutest thou me?

8

egw de apekriqhn tiV ei kurie eipen te proV me egw eimi ihsouV o nazwraioV on su diwkeiV
22:8 And I answered, Who art thou, Lord? And he said unto me, I am Jesus of Nazareth, whom thou persecutest.

9

oi de sun emoi onteV to men fwV eqeasanto kai emfoboi egenonto thn de fwnhn ouk hkousan tou lalountoV moi
22:9 And they that were with me saw indeed the light, and were afraid; but they heard not the voice of him that spake to me.

10

eipon de ti poihsw kurie o de kurioV eipen proV me anastaV poreuou eiV damaskon kakei soi lalhqhsetai peri pantwn wn tetaktai soi poihsai
22:10 And I said, What shall I do, Lord? And the Lord said unto me, Arise, and go into Damascus; and there it shall be told thee of all things which are appointed for thee to do.

11

wV de ouk eneblepon apo thV doxhV tou fwtoV ekeinou ceiragwgoumenoV upo twn sunontwn moi hlqon eiV damaskon
22:11 And when I could not see for the glory of that light, being led by the hand of them that were with me, I came into Damascus.

12

ananiaV de tiV anhr eusebhV kata ton nomon marturoumenoV upo pantwn twn katoikountwn ioudaiwn
22:12 And one Ananias, a devout man according to the law, having a good report of all the Jews which dwelt [there],

13

elqwn proV me kai epistaV eipen moi saoul adelfe anableyon kagw auth th wra anebleya eiV auton
22:13 Came unto me, and stood, and said unto me, Brother Saul, receive thy sight. And the same hour I looked up upon him.

14

o de eipen o qeoV twn paterwn hmwn proeceirisato se gnwnai to qelhma autou kai idein ton dikaion kai akousai fwnhn ek tou stomatoV autou
22:14 And he said, The God of our fathers hath chosen thee, that thou shouldest know his will, and see that Just One, and shouldest hear the voice of his mouth.

15

oti esh martuV autw proV pantaV anqrwpouV wn ewrakaV kai hkousaV
22:15 For thou shalt be his witness unto all men of what thou hast seen and heard.

16

kai nun ti melleiV anastaV baptisai kai apolousai taV amartiaV sou epikalesamenoV to onoma tou kuriou
22:16 And now why tarriest thou? arise, and be baptized, and wash away thy sins, calling on the name of the Lord.

17

egeneto de moi upostreyanti eiV ierousalhm kai proseucomenou mou en tw ierw genesqai me en ekstasei
22:17 And it came to pass, that, when I was come again to Jerusalem, even while I prayed in the temple, I was in a trance;

18

kai idein auton legonta moi speuson kai exelqe en tacei ex ierousalhm dioti ou paradexontai sou thn marturian peri emou
22:18 And saw him saying unto me, Make haste, and get thee quickly out of Jerusalem: for they will not receive thy testimony concerning me.

19

kagw eipon kurie autoi epistantai oti egw hmhn fulakizwn kai derwn kata taV sunagwgaV touV pisteuontaV epi se
22:19 And I said, Lord, they know that I imprisoned and beat in every synagogue them that believed on thee:

20

kai ote execeito to aima stefanou tou marturoV sou kai autoV hmhn efestwV kai suneudokwn th anairesei autou kai fulasswn ta imatia twn anairountwn auton
22:20 And when the blood of thy martyr Stephen was shed, I also was standing by, and consenting unto his death, and kept the raiment of them that slew him.

21

kai eipen proV me poreuou oti egw eiV eqnh makran exapostelw se
22:21 And he said unto me, Depart: for I will send thee far hence unto the Gentiles.

22

hkouon de autou acri toutou tou logou kai ephran thn fwnhn autwn legonteV aire apo thV ghV ton toiouton ou gar kaqhkon auton zhn
22:22 And they gave him audience unto this word, and [then] lifted up their voices, and said, Away with such a [fellow] from the earth: for it is not fit that he should live.

23

kraugazontwn de autwn kai riptountwn ta imatia kai koniorton ballontwn eiV ton aera
22:23 And as they cried out, and cast off [their] clothes, and threw dust into the air,

24

ekeleusen auton o ciliarcoV agesqai eiV thn parembolhn eipwn mastixin anetazesqai auton ina epignw di hn aitian outwV epefwnoun autw
22:24 The chief captain commanded him to be brought into the castle, and bade that he should be examined by scourging; that he might know wherefore they cried so against him.

25

wV de proeteinen auton toiV imasin eipen proV ton estwta ekatontarcon o pauloV ei anqrwpon rwmaion kai akatakriton exestin umin mastizein
22:25 And as they bound him with thongs, Paul said unto the centurion that stood by, Is it lawful for you to scourge a man that is a Roman, and uncondemned?

26

akousaV de o ekatontarcoV proselqwn aphggeilen tw ciliarcw legwn ora ti melleiV poiein o gar anqrwpoV outoV rwmaioV estin
22:26 When the centurion heard [that], he went and told the chief captain, saying, Take heed what thou doest: for this man is a Roman.

27

proselqwn de o ciliarcoV eipen autw lege moi ei su rwmaioV ei o de efh nai
22:27 Then the chief captain came, and said unto him, Tell me, art thou a Roman? He said, Yea.

28

apekriqh te o ciliarcoV egw pollou kefalaiou thn politeian tauthn ekthsamhn o de pauloV efh egw de kai gegennhmai
22:28 And the chief captain answered, With a great sum obtained I this freedom. And Paul said, But I was [free] born.

29

euqewV oun apesthsan ap autou oi mellonteV auton anetazein kai o ciliarcoV de efobhqh epignouV oti rwmaioV estin kai oti hn auton dedekwV
22:29 Then straightway they departed from him which should have examined him: and the chief captain also was afraid, after he knew that he was a Roman, and because he had bound him.

30

th de epaurion boulomenoV gnwnai to asfaleV to ti kathgoreitai para twn ioudaiwn elusen auton apo twn desmwn kai ekeleusen elqein touV arciereiV kai olon to sunedrion autwn kai katagagwn ton paulon esthsen eiV autouV
22:30 On the morrow, because he would have known the certainty wherefore he was accused of the Jews, he loosed him from [his] bands, and commanded the chief priests and all their council to appear, and brought Paul down, and set him before them.

Acts 23


Acts Chapter 23 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 22

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 23

1

atenisaV de o pauloV tw sunedriw eipen andreV adelfoi egw pash suneidhsei agaqh pepoliteumai tw qew acri tauthV thV hmeraV
23:1 And Paul, earnestly beholding the council, said, Men [and] brethren, I have lived in all good conscience before God until this day.

2

o de arciereuV ananiaV epetaxen toiV parestwsin autw tuptein autou to stoma
23:2 And the high priest Ananias commanded them that stood by him to smite him on the mouth.

3

tote o pauloV proV auton eipen tuptein se mellei o qeoV toice kekoniamene kai su kaqh krinwn me kata ton nomon kai paranomwn keleueiV me tuptesqai
23:3 Then said Paul unto him, God shall smite thee, [thou] whited wall: for sittest thou to judge me after the law, and commandest me to be smitten contrary to the law?

4

oi de parestwteV eipon ton arcierea tou qeou loidoreiV
23:4 And they that stood by said, Revilest thou God's high priest?

5

efh te o pauloV ouk hdein adelfoi oti estin arciereuV gegraptai gar arconta tou laou sou ouk ereiV kakwV
23:5 Then said Paul, I wist not, brethren, that he was the high priest: for it is written, Thou shalt not speak evil of the ruler of thy people.

6

gnouV de o pauloV oti to en meroV estin saddoukaiwn to de eteron farisaiwn ekraxen en tw sunedriw andreV adelfoi egw farisaioV eimi uioV farisaiou peri elpidoV kai anastasewV nekrwn egw krinomai
23:6 But when Paul perceived that the one part were Sadducees, and the other Pharisees, he cried out in the council, Men [and] brethren, I am a Pharisee, the son of a Pharisee: of the hope and resurrection of the dead I am called in question.

7

touto de autou lalhsantoV egeneto stasiV twn farisaiwn kai twn saddoukaiwn kai escisqh to plhqoV
23:7 And when he had so said, there arose a dissension between the Pharisees and the Sadducees: and the multitude was divided.

8

saddoukaioi men gar legousin mh einai anastasin mhde aggelon mhte pneuma farisaioi de omologousin ta amfotera
23:8 For the Sadducees say that there is no resurrection, neither angel, nor spirit: but the Pharisees confess both.

9

egeneto de kraugh megalh kai anastanteV oi grammateiV tou merouV twn farisaiwn diemaconto legonteV ouden kakon euriskomen en tw anqrwpw toutw ei de pneuma elalhsen autw h aggeloV mh qeomacwmen
23:9 And there arose a great cry: and the scribes [that were] of the Pharisees' part arose, and strove, saying, We find no evil in this man: but if a spirit or an angel hath spoken to him, let us not fight against God.

10

pollhV de genomenhV stasewV eulabhqeiV o ciliarcoV mh diaspasqh o pauloV up autwn ekeleusen to strateuma kataban arpasai auton ek mesou autwn agein te eiV thn parembolhn
23:10 And when there arose a great dissension, the chief captain, fearing lest Paul should have been pulled in pieces of them, commanded the soldiers to go down, and to take him by force from among them, and to bring [him] into the castle.

11

th de epioush nukti epistaV autw o kurioV eipen qarsei paule wV gar diemarturw ta peri emou eiV ierousalhm outwV se dei kai eiV rwmhn marturhsai
23:11 And the night following the Lord stood by him, and said, Be of good cheer, Paul: for as thou hast testified of me in Jerusalem, so must thou bear witness also at Rome.

12

genomenhV de hmeraV poihsanteV tineV twn ioudaiwn sustrofhn aneqematisan eautouV legonteV mhte fagein mhte piein ewV ou apokteinwsin ton paulon
23:12 And when it was day, certain of the Jews banded together, and bound themselves under a curse, saying that they would neither eat nor drink till they had killed Paul.

13

hsan de pleiouV tessarakonta oi tauthn thn sunwmosian pepoihkoteV
23:13 And they were more than forty which had made this conspiracy.

14

oitineV proselqonteV toiV arciereusin kai toiV presbuteroiV eipon anaqemati aneqematisamen eautouV mhdenoV geusasqai ewV ou apokteinwmen ton paulon
23:14 And they came to the chief priests and elders, and said, We have bound ourselves under a great curse, that we will eat nothing until we have slain Paul.

15

nun oun umeiV emfanisate tw ciliarcw sun tw sunedriw opwV aurion auton katagagh proV umaV wV mellontaV diaginwskein akribesteron ta peri autou hmeiV de pro tou eggisai auton etoimoi esmen tou anelein auton
23:15 Now therefore ye with the council signify to the chief captain that he bring him down unto you to morrow, as though ye would enquire something more perfectly concerning him: and we, or ever he come near, are ready to kill him.

16

akousaV de o uioV thV adelfhV paulou to enedron paragenomenoV kai eiselqwn eiV thn parembolhn aphggeilen tw paulw
23:16 And when Paul's sister's son heard of their lying in wait, he went and entered into the castle, and told Paul.

17

proskalesamenoV de o pauloV ena twn ekatontarcwn efh ton neanian touton apagage proV ton ciliarcon ecei gar ti apaggeilai autw
23:17 Then Paul called one of the centurions unto [him], and said, Bring this young man unto the chief captain: for he hath a certain thing to tell him.

18

o men oun paralabwn auton hgagen proV ton ciliarcon kai fhsin o desmioV pauloV proskalesamenoV me hrwthsen touton ton neanian agagein proV se econta ti lalhsai soi
23:18 So he took him, and brought [him] to the chief captain, and said, Paul the prisoner called me unto [him], and prayed me to bring this young man unto thee, who hath something to say unto thee.

19

epilabomenoV de thV ceiroV autou o ciliarcoV kai anacwrhsaV kat idian epunqaneto ti estin o eceiV apaggeilai moi
23:19 Then the chief captain took him by the hand, and went [with him] aside privately, and asked [him], What is that thou hast to tell me?

20

eipen de oti oi ioudaioi suneqento tou erwthsai se opwV aurion eiV to sunedrion katagaghV ton paulon wV mellonteV ti akribesteron punqanesqai peri autou
23:20 And he said, The Jews have agreed to desire thee that thou wouldest bring down Paul to morrow into the council, as though they would enquire somewhat of him more perfectly.

21

su oun mh peisqhV autoiV enedreuousin gar auton ex autwn andreV pleiouV tessarakonta oitineV aneqematisan eautouV mhte fagein mhte piein ewV ou anelwsin auton kai nun etoimoi eisin prosdecomenoi thn apo sou epaggelian
23:21 But do not thou yield unto them: for there lie in wait for him of them more than forty men, which have bound themselves with an oath, that they will neither eat nor drink till they have killed him: and now are they ready, looking for a promise from thee.

22

o men oun ciliarcoV apelusen ton neanian paraggeilaV mhdeni eklalhsai oti tauta enefanisaV proV me
23:22 So the chief captain [then] let the young man depart, and charged [him, See thou] tell no man that thou hast shewed these things to me.

23

kai proskalesamenoV duo tinaV twn ekatontarcwn eipen etoimasate stratiwtaV diakosiouV opwV poreuqwsin ewV kaisareiaV kai ippeiV ebdomhkonta kai dexiolabouV diakosiouV apo trithV wraV thV nuktoV
23:23 And he called unto [him] two centurions, saying, Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night;

24

kthnh te parasthsai ina epibibasanteV ton paulon diaswswsin proV fhlika ton hgemona
23:24 And provide [them] beasts, that they may set Paul on, and bring [him] safe unto Felix the governor.

25

grayaV epistolhn periecousan ton tupon touton
23:25 And he wrote a letter after this manner:

26

klaudioV lusiaV tw kratistw hgemoni fhliki cairein
23:26 Claudius Lysias unto the most excellent governor Felix [sendeth] greeting.

27

ton andra touton sullhfqenta upo twn ioudaiwn kai mellonta anaireisqai up autwn epistaV sun tw strateumati exeilomhn auton maqwn oti rwmaioV estin
23:27 This man was taken of the Jews, and should have been killed of them: then came I with an army, and rescued him, having understood that he was a Roman.

28

boulomenoV de gnwnai thn aitian di hn enekaloun autw kathgagon auton eiV to sunedrion autwn
23:28 And when I would have known the cause wherefore they accused him, I brought him forth into their council:

29

on euron egkaloumenon peri zhthmatwn tou nomou autwn mhden de axion qanatou h desmwn egklhma econta
23:29 Whom I perceived to be accused of questions of their law, but to have nothing laid to his charge worthy of death or of bonds.

30

mhnuqeishV de moi epiboulhV eiV ton andra mellein esesqai upo twn ioudaiwn exauthV epemya proV se paraggeilaV kai toiV kathgoroiV legein ta proV auton epi sou errwso
23:30 And when it was told me how that the Jews laid wait for the man, I sent straightway to thee, and gave commandment to his accusers also to say before thee what [they had] against him. Farewell.

31

oi men oun stratiwtai kata to diatetagmenon autoiV analabonteV ton paulon hgagon dia thV nuktoV eiV thn antipatrida
23:31 Then the soldiers, as it was commanded them, took Paul, and brought [him] by night to Antipatris.

32

th de epaurion easanteV touV ippeiV poreuesqai sun autw upestreyan eiV thn parembolhn
23:32 On the morrow they left the horsemen to go with him, and returned to the castle:

33

oitineV eiselqonteV eiV thn kaisareian kai anadonteV thn epistolhn tw hgemoni paresthsan kai ton paulon autw
23:33 Who, when they came to Caesarea, and delivered the epistle to the governor, presented Paul also before him.

34

anagnouV de o hgemwn kai eperwthsaV ek poiaV eparciaV estin kai puqomenoV oti apo kilikiaV
23:34 And when the governor had read [the letter], he asked of what province he was. And when he understood that [he was] of Cilicia;

35

diakousomai sou efh otan kai oi kathgoroi sou paragenwntai ekeleusen te auton en tw praitwriw tou hrwdou fulassesqai
23:35 I will hear thee, said he, when thine accusers are also come. And he commanded him to be kept in Herod's judgment hall.

Acts 24


Acts Chapter 24 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 23

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 24

1

meta de pente hmeraV katebh o arciereuV ananiaV meta twn presbuterwn kai rhtoroV tertullou tinoV oitineV enefanisan tw hgemoni kata tou paulou
24:1 And after five days Ananias the high priest descended with the elders, and [with] a certain orator [named] Tertullus, who informed the governor against Paul.

2

klhqentoV de autou hrxato kathgorein o tertulloV legwn
24:2 And when he was called forth, Tertullus began to accuse [him], saying, Seeing that by thee we enjoy great quietness, and that very worthy deeds are done unto this nation by thy providence,

3

pollhV eirhnhV tugcanonteV dia sou kai katorqwmatwn ginomenwn tw eqnei toutw dia thV shs* pronoiaV panth te kai pantacou apodecomeqa kratiste fhlix meta pashV eucaristiaV
24:3 We accept [it] always, and in all places, most noble Felix, with all thankfulness.

4

ina de mh epi pleion se egkoptw parakalw akousai se hmwn suntomwV th sh epieikeia
24:4 Notwithstanding, that I be not further tedious unto thee, I pray thee that thou wouldest hear us of thy clemency a few words.

5

euronteV gar ton andra touton loimon kai kinounta stasin pasin toiV ioudaioiV toiV kata thn oikoumenhn prwtostathn te thV twn nazwraiwn airesewV
24:5 For we have found this man [a] pestilent [fellow], and a mover of sedition among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes:

6

oV kai to ieron epeirasen bebhlwsai on kai ekrathsamen kai kata ton hmeteron nomon hqelhsamen krinein
24:6 Who also hath gone about to profane the temple: whom we took, and would have judged according to our law.

7

parelqwn de lusiaV o ciliarcoV meta pollhV biaV ek twn ceirwn hmwn aphgagen
24:7 But the chief captain Lysias came [upon us], and with great violence took [him] away out of our hands,

8

keleusaV touV kathgorouV autou ercesqai epi se par ou dunhsh autoV anakrinaV peri pantwn toutwn epignwnai wn hmeiV kathgoroumen autou
24:8 Commanding his accusers to come unto thee: by examining of whom thyself mayest take knowledge of all these things, whereof we accuse him.

9

suneqento de kai oi ioudaioi faskonteV tauta outwV ecein
24:9 And the Jews also assented, saying that these things were so.

10

apekriqh de o pauloV neusantoV autw tou hgemonoV legein ek pollwn etwn onta se krithn tw eqnei toutw epistamenoV euqumoteron ta peri emautou apologoumai
24:10 Then Paul, after that the governor had beckoned unto him to speak, answered, Forasmuch as I know that thou hast been of many years a judge unto this nation, I do the more cheerfully answer for myself:

11

dunamenou sou gnwnai oti ou pleiouV eisin moi hmerai h dekaduo af hV anebhn proskunhswn en ierousalhm
24:11 Because that thou mayest understand, that there are yet but twelve days since I went up to Jerusalem for to worship.

12

kai oute en tw ierw euron me proV tina dialegomenon h episustasin poiounta oclou oute en taiV sunagwgaiV oute kata thn polin
24:12 And they neither found me in the temple disputing with any man, neither raising up the people, neither in the synagogues, nor in the city:

13

oute parasthsai me dunantai peri wn nun kathgorousin mou
24:13 Neither can they prove the things whereof they now accuse me.

14

omologw de touto soi oti kata thn odon hn legousin airesin outwV latreuw tw patrww qew pisteuwn pasin toiV kata ton nomon kai toiV profhtaiV gegrammenoiV
24:14 But this I confess unto thee, that after the way which they call heresy, so worship I the God of my fathers, believing all things which are written in the law and in the prophets:

15

elpida ecwn eiV ton qeon hn kai autoi outoi prosdecontai anastasin mellein esesqai nekrwn dikaiwn te kai adikwn
24:15 And have hope toward God, which they themselves also allow, that there shall be a resurrection of the dead, both of the just and unjust.

16

en toutw de autoV askw aproskopon suneidhsin ecein proV ton qeon kai touV anqrwpouV diapantoV
24:16 And herein do I exercise myself, to have always a conscience void of offence toward God, and [toward] men.

17

di etwn de pleionwn paregenomhn elehmosunaV poihswn eiV to eqnoV mou kai prosforaV
24:17 Now after many years I came to bring alms to my nation, and offerings.

18

en oiV euron me hgnismenon en tw ierw ou meta oclou oude meta qorubou tineV de apo thV asiaV ioudaioi
24:18 Whereupon certain Jews from Asia found me purified in the temple, neither with multitude, nor with tumult.

19

ouV dei epi sou pareinai kai kathgorein ei ti ecoien proV me
24:19 Who ought to have been here before thee, and object, if they had ought against me.

20

h autoi outoi eipatwsan ei ti euron en emoi adikhma stantoV mou epi tou sunedriou
24:20 Or else let these same [here] say, if they have found any evil doing in me, while I stood before the council,

21

h peri miaV tauthV fwnhV hV ekraxa estwV en autoiV oti peri anastasewV nekrwn egw krinomai shmeron uf umwn
24:21 Except it be for this one voice, that I cried standing among them, Touching the resurrection of the dead I am called in question by you this day.

22

akousaV de tauta o fhlix anebaleto autouV akribesteron eidwV ta peri thV odou eipwn otan lusiaV o ciliarcoV katabh diagnwsomai ta kaq umaV
24:22 And when Felix heard these things, having more perfect knowledge of [that] way, he deferred them, and said, When Lysias the chief captain shall come down, I will know the uttermost of your matter.

23

diataxamenoV te tw ekatontarch threisqai ton paulon ecein te anesin kai mhdena kwluein twn idiwn autou uphretein h prosercesqai autw
24:23 And he commanded a centurion to keep Paul, and to let [him] have liberty, and that he should forbid none of his acquaintance to minister or come unto him.

24

meta de hmeraV tinaV paragenomenoV o fhlix sun drousillh th gunaiki autou oush ioudaia metepemyato ton paulon kai hkousen autou peri thV eiV criston pistewV
24:24 And after certain days, when Felix came with his wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ.

25

dialegomenou de autou peri dikaiosunhV kai egkrateiaV kai tou krimatoV tou mellontoV esesqai emfoboV genomenoV o fhlix apekriqh to nun econ poreuou kairon de metalabwn metakalesomai se
24:25 And as he reasoned of righteousness, temperance, and judgment to come, Felix trembled, and answered, Go thy way for this time; when I have a convenient season, I will call for thee.

26

ama de kai elpizwn oti crhmata doqhsetai autw upo tou paulou opwV lush auton dio kai puknoteron auton metapempomenoV wmilei autw
24:26 He hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him.

27

dietiaV de plhrwqeishV elaben diadocon o fhlix porkion fhston qelwn te caritaV kataqesqai toiV ioudaioiV o fhlix katelipen ton paulon dedemenon
24:27 But after two years Porcius Festus came into Felix' room: and Felix, willing to shew the Jews a pleasure, left Paul bound.

Acts 25


Acts Chapter 25 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 24

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 25

1

fhstoV oun epibaV th eparcia meta treiV hmeraV anebh eiV ierosoluma apo kaisareiaV
25:1 Now when Festus was come into the province, after three days he ascended from Caesarea to Jerusalem.

2

enefanisan de autw o arciereuV kai oi prwtoi twn ioudaiwn kata tou paulou kai parekaloun auton
25:2 Then the high priest and the chief of the Jews informed him against Paul, and besought him,

3

aitoumenoi carin kat autou opwV metapemyhtai auton eiV ierousalhm enedran poiounteV anelein auton kata thn odon
25:3 And desired favour against him, that he would send for him to Jerusalem, laying wait in the way to kill him.

4

o men oun fhstoV apekriqh threisqai ton paulon en kaisareia eauton de mellein en tacei ekporeuesqai
25:4 But Festus answered, that Paul should be kept at Caesarea, and that he himself would depart shortly [thither].

5

oi oun dunatoi en umin fhsin sugkatabanteV ei ti estin en tw andri toutw kathgoreitwsan autou
25:5 Let them therefore, said he, which among you are able, go down with [me], and accuse this man, if there be any wickedness in him.

6

diatriyaV de en autoiV hmeraV pleiouV h deka katabaV eiV kaisareian th epaurion kaqisaV epi tou bhmatoV ekeleusen ton paulon acqhnai
25:6 And when he had tarried among them more than ten days, he went down unto Caesarea; and the next day sitting on the judgment seat commanded Paul to be brought.

7

paragenomenou de autou periesthsan oi apo ierosolumwn katabebhkoteV ioudaioi polla kai barea aitiamata feronteV kata tou paulou a ouk iscuon apodeixai
25:7 And when he was come, the Jews which came down from Jerusalem stood round about, and laid many and grievous complaints against Paul, which they could not prove.

8

apologoumenou autou oti oute eiV ton nomon twn ioudaiwn oute eiV to ieron oute eiV kaisara ti hmarton
25:8 While he answered for himself, Neither against the law of the Jews, neither against the temple, nor yet against Caesar, have I offended any thing at all.

9

o fhstoV de toiV ioudaioiV qelwn carin kataqesqai apokriqeiV tw paulw eipen qeleiV eiV ierosoluma anabaV ekei peri toutwn krinesqai ep emou
25:9 But Festus, willing to do the Jews a pleasure, answered Paul, and said, Wilt thou go up to Jerusalem, and there be judged of these things before me?

10

eipen de o pauloV epi tou bhmatoV kaisaroV estwV eimi ou me dei krinesqai ioudaiouV ouden hdikhsa wV kai su kallion epiginwskeiV
25:10 Then said Paul, I stand at Caesar's judgment seat, where I ought to be judged: to the Jews have I done no wrong, as thou very well knowest.

11

ei men gar adikw kai axion qanatou pepraca ti ou paraitoumai to apoqanein ei de ouden estin wn outoi kathgorousin mou oudeiV me dunatai autoiV carisasqai kaisara epikaloumai
25:11 For if I be an offender, or have committed any thing worthy of death, I refuse not to die: but if there be none of these things whereof these accuse me, no man may deliver me unto them. I appeal unto Caesar.

12

tote o fhstoV sullalhsaV meta tou sumbouliou apekriqh kaisara epikeklhsai epi kaisara poreush
25:12 Then Festus, when he had conferred with the council, answered, Hast thou appealed unto Caesar? unto Caesar shalt thou go.

13

hmerwn de diagenomenwn tinwn agrippaV o basileuV kai bernikh kathnthsan eiV kaisareian aspasomenoi ton fhston
25:13 And after certain days king Agrippa and Bernice came unto Caesarea to salute Festus.

14

wV de pleiouV hmeraV dietribon ekei o fhstoV tw basilei aneqeto ta kata ton paulon legwn anhr tiV estin kataleleimmenoV upo fhlikoV desmioV
25:14 And when they had been there many days, Festus declared Paul's cause unto the king, saying, There is a certain man left in bonds by Felix:

15

peri ou genomenou mou eiV ierosoluma enefanisan oi arciereiV kai oi presbuteroi twn ioudaiwn aitoumenoi kat autou dikhn
25:15 About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed [me], desiring [to have] judgment against him.

16

proV ouV apekriqhn oti ouk estin eqoV rwmaioiV carizesqai tina anqrwpon eiV apwleian prin h o kathgoroumenoV kata proswpon ecoi touV kathgorouV topon te apologiaV laboi peri tou egklhmatoV
25:16 To whom I answered, It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face, and have licence to answer for himself concerning the crime laid against him.

17

sunelqontwn oun autwn enqade anabolhn mhdemian poihsamenoV th exhV kaqisaV epi tou bhmatoV ekeleusa acqhnai ton andra
25:17 Therefore, when they were come hither, without any delay on the morrow I sat on the judgment seat, and commanded the man to be brought forth.

18

peri ou staqenteV oi kathgoroi oudemian aitian epeferon wn upenooun egw
25:18 Against whom when the accusers stood up, they brought none accusation of such things as I supposed:

19

zhthmata de tina peri thV idiaV deisidaimoniaV eicon proV auton kai peri tinoV ihsou teqnhkotoV on efasken o pauloV zhn
25:19 But had certain questions against him of their own superstition, and of one Jesus, which was dead, whom Paul affirmed to be alive.

20

aporoumenoV de egw eiV thn peri toutou zhthsin elegon ei bouloito poreuesqai eiV ierousalhm kakei krinesqai peri toutwn
25:20 And because I doubted of such manner of questions, I asked [him] whether he would go to Jerusalem, and there be judged of these matters.

21

tou de paulou epikalesamenou thrhqhnai auton eiV thn tou sebastou diagnwsin ekeleusa threisqai auton ewV ou pemyw auton proV kaisara
25:21 But when Paul had appealed to be reserved unto the hearing of Augustus, I commanded him to be kept till I might send him to Caesar.

22

agrippaV de proV ton fhston efh eboulomhn kai autoV tou anqrwpou akousai o de aurion fhsin akoush autou
25:22 Then Agrippa said unto Festus, I would also hear the man myself. To morrow, said he, thou shalt hear him.

23

th oun epaurion elqontoV tou agrippa kai thV bernikhV meta pollhV fantasiaV kai eiselqontwn eiV to akroathrion sun te toiV ciliarcoiV kai andrasin toiV kat exochn ousin thV polewV kai keleusantoV tou fhstou hcqh o pauloV
25:23 And on the morrow, when Agrippa was come, and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth.

24

kai fhsin o fhstoV agrippa basileu kai panteV oi sumparonteV hmin andreV qewreite touton peri ou pan to plhqoV twn ioudaiwn enetucon moi en te ierosolumoiV kai enqade epibownteV mh dein zhn auton mhketi
25:24 And Festus said, King Agrippa, and all men which are here present with us, ye see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and [also] here, crying that he ought not to live any longer.

25

egw de katalabomenoV mhden axion qanatou auton pepracenai kai autou de toutou epikalesamenou ton sebaston ekrina pempein auton
25:25 But when I found that he had committed nothing worthy of death, and that he himself hath appealed to Augustus, I have determined to send him.

26

peri ou asfaleV ti grayai tw kuriw ouk ecw dio prohgagon auton ef umwn kai malista epi sou basileu agrippa opwV thV anakrisewV genomenhV scw ti grayai
25:26 Of whom I have no certain thing to write unto my lord. Wherefore I have brought him forth before you, and specially before thee, O king Agrippa, that, after examination had, I might have somewhat to write.

27

alogon gar moi dokei pemponta desmion mh kai taV kat autou aitiaV shmanai
25:27 For it seemeth to me unreasonable to send a prisoner, and not withal to signify the crimes [laid] against him.

Acts 26


Acts Chapter 26 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 25

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 26

1

agrippaV de proV ton paulon efh epitrepetai soi uper seautou legein tote o pauloV apelogeito ekteinaV thn ceira
26:1 Then Agrippa said unto Paul, Thou art permitted to speak for thyself. Then Paul stretched forth the hand, and answered for himself:

2

peri pantwn wn egkaloumai upo ioudaiwn basileu agrippa hghmai emauton makarion mellwn apologeisqai epi sou shmeron
26:2 I think myself happy, king Agrippa, because I shall answer for myself this day before thee touching all the things whereof I am accused of the Jews:

3

malista gnwsthn onta se pantwn twn kata ioudaiouV eqwn te kai zhthmatwn dio deomai sou makroqumwV akousai mou
26:3 Especially [because I know] thee to be expert in all customs and questions which are among the Jews: wherefore I beseech thee to hear me patiently.

4

thn men oun biwsin mou thn ek neothtoV thn ap archV genomenhn en tw eqnei mou en ierosolumoiV isasin panteV oi ioudaioi
26:4 My manner of life from my youth, which was at the first among mine own nation at Jerusalem, know all the Jews;

5

proginwskonteV me anwqen ean qelwsin marturein oti kata thn akribestathn airesin thV hmeteraV qrhskeiaV ezhsa farisaioV
26:5 Which knew me from the beginning, if they would testify, that after the most straitest sect of our religion I lived a Pharisee.

6

kai nun ep elpidi thV proV touV pateraV epaggeliaV genomenhV upo tou qeou esthka krinomenoV
26:6 And now I stand and am judged for the hope of the promise made of God unto our fathers:

7

eiV hn to dwdekafulon hmwn en ekteneia nukta kai hmeran latreuon elpizei katanthsai peri hV elpidoV egkaloumai basileu agrippa upo twn ioudaiwn
26:7 Unto which [promise] our twelve tribes, instantly serving [God] day and night, hope to come. For which hope's sake, king Agrippa, I am accused of the Jews.

8

ti apiston krinetai par umin ei o qeoV nekrouV egeirei
26:8 Why should it be thought a thing incredible with you, that God should raise the dead?

9

egw men oun edoxa emautw proV to onoma ihsou tou nazwraiou dein polla enantia praxai
26:9 I verily thought with myself, that I ought to do many things contrary to the name of Jesus of Nazareth.

10

o kai epoihsa en ierosolumoiV kai pollouV twn agiwn egw fulakaiV katekleisa thn para twn arcierewn exousian labwn anairoumenwn te autwn kathnegka yhfon
26:10 Which thing I also did in Jerusalem: and many of the saints did I shut up in prison, having received authority from the chief priests; and when they were put to death, I gave my voice against [them].

11

kai kata pasaV taV sunagwgaV pollakiV timwrwn autouV hnagkazon blasfhmein perisswV te emmainomenoV autoiV ediwkon ewV kai eiV taV exw poleiV
26:11 And I punished them oft in every synagogue, and compelled [them] to blaspheme; and being exceedingly mad against them, I persecuted [them] even unto strange cities.

12

en oiV kai poreuomenoV eiV thn damaskon met exousiaV kai epitrophV thV para twn arcierewn
26:12 Whereupon as I went to Damascus with authority and commission from the chief priests,

13

hmeraV meshV kata thn odon eidon basileu ouranoqen uper thn lamprothta tou hliou perilamyan me fwV kai touV sun emoi poreuomenouV
26:13 At midday, O king, I saw in the way a light from heaven, above the brightness of the sun, shining round about me and them which journeyed with me.

14

pantwn de katapesontwn hmwn eiV thn ghn hkousa fwnhn lalousan proV me kai legousan th ebraidi dialektw saoul saoul ti me diwkeiV sklhron soi proV kentra laktizein
26:14 And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, Saul, Saul, why persecutest thou me? [it is] hard for thee to kick against the pricks.

15

egw de eipon tiV ei kurie o de eipen egw eimi ihsouV on su diwkeiV
26:15 And I said, Who art thou, Lord? And he said, I am Jesus whom thou persecutest.

16

alla anasthqi kai sthqi epi touV podaV sou eiV touto gar wfqhn soi proceirisasqai se uphrethn kai martura wn te eideV wn te ofqhsomai soi
26:16 But rise, and stand upon thy feet: for I have appeared unto thee for this purpose, to make thee a minister and a witness both of these things which thou hast seen, and of those things in the which I will appear unto thee;

17

exairoumenoV se ek tou laou kai twn eqnwn eiV ouV nun se apostellw
26:17 Delivering thee from the people, and [from] the Gentiles, unto whom now I send thee,

18

anoixai ofqalmouV autwn tou epistreyai apo skotouV eiV fwV kai thV exousiaV tou satana epi ton qeon tou labein autouV afesin amartiwn kai klhron en toiV hgiasmenoiV pistei th eiV eme
26:18 To open their eyes, [and] to turn [them] from darkness to light, and [from] the power of Satan unto God, that they may receive forgiveness of sins, and inheritance among them which are sanctified by faith that is in me.

19

oqen basileu agrippa ouk egenomhn apeiqhV th ouraniw optasia
26:19 Whereupon, O king Agrippa, I was not disobedient unto the heavenly vision:

20

alla toiV en damaskw prwton kai ierosolumoiV eiV pasan te thn cwran thV ioudaiaV kai toiV eqnesin apaggellwn metanoein kai epistrefein epi ton qeon axia thV metanoiaV erga prassontaV
26:20 But shewed first unto them of Damascus, and at Jerusalem, and throughout all the coasts of Judaea, and [then] to the Gentiles, that they should repent and turn to God, and do works meet for repentance.

21

eneka toutwn me oi ioudaioi sullabomenoi en tw ierw epeirwnto diaceirisasqai
26:21 For these causes the Jews caught me in the temple, and went about to kill [me].

22

epikouriaV oun tucwn thV para tou qeou acri thV hmeraV tauthV esthka marturoumenoV mikrw te kai megalw ouden ektoV legwn wn te oi profhtai elalhsan mellontwn ginesqai kai mwshV
26:22 Having therefore obtained help of God, I continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come:

23

ei paqhtoV o cristoV ei prwtoV ex anastasewV nekrwn fwV mellei kataggellein tw law kai toiV eqnesin
26:23 That Christ should suffer, [and] that he should be the first that should rise from the dead, and should shew light unto the people, and to the Gentiles.

24

tauta de autou apologoumenou o fhstoV megalh th fwnh efh mainh paule ta polla se grammata eiV manian peritrepei
26:24 And as he thus spake for himself, Festus said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad.

25

o de ou mainomai fhsin kratiste fhste all alhqeiaV kai swfrosunhV rhmata apofqeggomai
26:25 But he said, I am not mad, most noble Festus; but speak forth the words of truth and soberness.

26

epistatai gar peri toutwn o basileuV proV on kai parrhsiazomenoV lalw lanqanein gar auton ti toutwn ou peiqomai ouden ou gar estin en gwnia pepragmenon touto
26:26 For the king knoweth of these things, before whom also I speak freely: for I am persuaded that none of these things are hidden from him; for this thing was not done in a corner.

27

pisteueiV basileu agrippa toiV profhtaiV oida oti pisteueiV
26:27 King Agrippa, believest thou the prophets? I know that thou believest.

28

o de agrippaV proV ton paulon efh en oligw me peiqeiV cristianon genesqai
26:28 Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian.

29

o de pauloV eipen euxaimhn an tw qew kai en oligw kai en pollw ou monon se alla kai pantaV touV akouontaV mou shmeron genesqai toioutouV opoioV kagw eimi parektoV twn desmwn toutwn
26:29 And Paul said, I would to God, that not only thou, but also all that hear me this day, were both almost, and altogether such as I am, except these bonds.

30

kai tauta eipontoV autou anesth o basileuV kai o hgemwn h te bernikh kai oi sugkaqhmenoi autoiV
26:30 And when he had thus spoken, the king rose up, and the governor, and Bernice, and they that sat with them:

31

kai anacwrhsanteV elaloun proV allhlouV legonteV oti ouden qanatou axion h desmwn prassei o anqrwpoV outoV
26:31 And when they were gone aside, they talked between themselves, saying, This man doeth nothing worthy of death or of bonds.

32

agrippaV de tw fhstw efh apolelusqai edunato o anqrwpoV outoV ei mh epekeklhto kaisara
26:32 Then said Agrippa unto Festus, This man might have been set at liberty, if he had not appealed unto Caesar.

Acts 27


Acts Chapter 27 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 26

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 27

1

wV de ekriqh tou apoplein hmaV eiV thn italian paredidoun ton te paulon kai tinaV eterouV desmwtaV ekatontarch onomati iouliw speirhV sebasthV
27:1 And when it was determined that we should sail into Italy, they delivered Paul and certain other prisoners unto [one] named Julius, a centurion of Augustus' band.

2

epibanteV de ploiw adramutthnw mellonteV plein touV kata thn asian topouV anhcqhmen ontoV sun hmin aristarcou makedonoV qessalonikewV
27:2 And entering into a ship of Adramyttium, we launched, meaning to sail by the coasts of Asia; [one] Aristarchus, a Macedonian of Thessalonica, being with us.

3

th te etera kathcqhmen eiV sidwna filanqrwpwV te o ioulioV tw paulw crhsamenoV epetreyen proV filouV poreuqenta epimeleiaV tucein
27:3 And the next [day] we touched at Sidon. And Julius courteously entreated Paul, and gave [him] liberty to go unto his friends to refresh himself.

4

kakeiqen anacqenteV upepleusamen thn kupron dia to touV anemouV einai enantiouV
27:4 And when we had launched from thence, we sailed under Cyprus, because the winds were contrary.

5

to te pelagoV to kata thn kilikian kai pamfulian diapleusanteV kathlqomen eiV mura thV lukiaV
27:5 And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, [a city] of Lycia.

6

kakei eurwn o ekatontarcoV ploion alexandrinon pleon eiV thn italian enebibasen hmaV eiV auto
27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein.

7

en ikanaiV de hmeraiV braduploounteV kai moliV genomenoi kata thn knidon mh prosewntoV hmaV tou anemou upepleusamen thn krhthn kata salmwnhn
27:7 And when we had sailed slowly many days, and scarce were come over against Cnidus, the wind not suffering us, we sailed under Crete, over against Salmone;

8

moliV te paralegomenoi authn hlqomen eiV topon tina kaloumenon kalous limenaV w egguV hn poliV lasaia
27:8 And, hardly passing it, came unto a place which is called The fair havens; nigh whereunto was the city [of] Lasea.

9

ikanou de cronou diagenomenou kai ontoV hdh episfalouV tou plooV dia to kai thn nhsteian hdh parelhluqenai parhnei o pauloV
27:9 Now when much time was spent, and when sailing was now dangerous, because the fast was now already past, Paul admonished [them],

10

legwn autoiV andreV qewrw oti meta ubrewV kai pollhV zhmiaV ou monon tou fortou kai tou ploiou alla kai twn yucwn hmwn mellein esesqai ton ploun
27:10 And said unto them, Sirs, I perceive that this voyage will be with hurt and much damage, not only of the lading and ship, but also of our lives.

11

o de ekatontarcoV tw kubernhth kai tw nauklhrw epeiqeto mallon h toiV upo tou paulou legomenoiV
27:11 Nevertheless the centurion believed the master and the owner of the ship, more than those things which were spoken by Paul.

12

aneuqetou de tou limenoV uparcontoV proV paraceimasian oi pleiouV eqento boulhn anacqhnai kakeiqen eipwV dunainto katanthsanteV eiV foinika paraceimasai limena thV krhthV bleponta kata liba kai kata cwron
27:12 And because the haven was not commodious to winter in, the more part advised to depart thence also, if by any means they might attain to Phenice, [and there] to winter; [which is] an haven of Crete, and lieth toward the south west and north west.

13

upopneusantoV de notou doxanteV thV proqesewV kekrathkenai aranteV asson parelegonto thn krhthn
27:13 And when the south wind blew softly, supposing that they had obtained [their] purpose, loosing [thence], they sailed close by Crete.

14

met ou polu de ebalen kat authV anemoV tufwnikoV o kaloumenoV eurokludwn
27:14 But not long after there arose against it a tempestuous wind, called Euroclydon.

15

sunarpasqentoV de tou ploiou kai mh dunamenou antofqalmein tw anemw epidonteV eferomeqa
27:15 And when the ship was caught, and could not bear up into the wind, we let [her] drive.

16

nhsion de ti upodramonteV kaloumenon klaudhn moliV iscusamen perikrateiV genesqai thV skafhV
27:16 And running under a certain island which is called Clauda, we had much work to come by the boat:

17

hn aranteV bohqeiaiV ecrwnto upozwnnunteV to ploion foboumenoi te mh eiV thn surtin ekpeswsin calasanteV to skeuoV outwV eferonto
27:17 Which when they had taken up, they used helps, undergirding the ship; and, fearing lest they should fall into the quicksands, strake sail, and so were driven.

18

sfodrwV de ceimazomenwn hmwn th exhV ekbolhn epoiounto
27:18 And we being exceedingly tossed with a tempest, the next [day] they lightened the ship;

19

kai th trith autoceireV thn skeuhn tou ploiou erriyamen
27:19 And the third [day] we cast out with our own hands the tackling of the ship.

20

mhte de hliou mhte astrwn epifainontwn epi pleionaV hmeraV ceimwnoV te ouk oligou epikeimenou loipon perihreito pasa elpiV tou swzesqai hmaV
27:20 And when neither sun nor stars in many days appeared, and no small tempest lay on [us], all hope that we should be saved was then taken away.

21

pollhV de asitiaV uparcoushV tote staqeiV o pauloV en mesw autwn eipen edei men w andreV peiqarchsantaV moi mh anagesqai apo thV krhthV kerdhsai te thn ubrin tauthn kai thn zhmian
27:21 But after long abstinence Paul stood forth in the midst of them, and said, Sirs, ye should have hearkened unto me, and not have loosed from Crete, and to have gained this harm and loss.

22

kai tanun parainw umaV euqumein apobolh gar yuchV oudemia estai ex umwn plhn tou ploiou
27:22 And now I exhort you to be of good cheer: for there shall be no loss of [any man's] life among you, but of the ship.

23

paresth gar moi th nukti tauth aggeloV tou qeou ou eimi w kai latreuw
27:23 For there stood by me this night the angel of God, whose I am, and whom I serve,

24

legwn mh fobou paule kaisari se dei parasthnai kai idou kecaristai soi o qeoV pantaV touV pleontaV meta sou
27:24 Saying, Fear not, Paul; thou must be brought before Caesar: and, lo, God hath given thee all them that sail with thee.

25

dio euqumeite andreV pisteuw gar tw qew oti outwV estai kaq on tropon lelalhtai moi
27:25 Wherefore, sirs, be of good cheer: for I believe God, that it shall be even as it was told me.

26

eiV nhson de tina dei hmaV ekpesein
27:26 Howbeit we must be cast upon a certain island.

27

wV de tessareskaidekath nux egeneto diaferomenwn hmwn en tw adria kata meson thV nuktoV upenooun oi nautai prosagein tina autoiV cwran
27:27 But when the fourteenth night was come, as we were driven up and down in Adria, about midnight the shipmen deemed that they drew near to some country;

28

kai bolisanteV euron orguiaV eikosi bracu de diasthsanteV kai palin bolisanteV euron orguiaV dekapente
27:28 And sounded, and found [it] twenty fathoms: and when they had gone a little further, they sounded again, and found [it] fifteen fathoms.

29

foboumenoi te mhpwV eiV traceiV topouV ekpeswsin ek prumnhV riyanteV agkuraV tessaraV huconto hmeran genesqai
27:29 Then fearing lest we should have fallen upon rocks, they cast four anchors out of the stern, and wished for the day.

30

twn de nautwn zhtountwn fugein ek tou ploiou kai calasantwn thn skafhn eiV thn qalassan profasei wV ek prwraV mellontwn agkuraV ekteinein
27:30 And as the shipmen were about to flee out of the ship, when they had let down the boat into the sea, under colour as though they would have cast anchors out of the foreship,

31

eipen o pauloV tw ekatontarch kai toiV stratiwtaiV ean mh outoi meinwsin en tw ploiw umeiV swqhnai ou dunasqe
27:31 Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved.

32

tote oi stratiwtai apekoyan ta scoinia thV skafhV kai eiasan authn ekpesein
27:32 Then the soldiers cut off the ropes of the boat, and let her fall off.

33

acri de ou emellen hmera ginesqai parekalei o pauloV apantaV metalabein trofhV legwn tessareskaidekathn shmeron hmeran prosdokwnteV asitoi diateleite mhden proslabomenoi
27:33 And while the day was coming on, Paul besought [them] all to take meat, saying, This day is the fourteenth day that ye have tarried and continued fasting, having taken nothing.

34

dio parakalw umaV proslabein trofhV touto gar proV thV umeteraV swthriaV uparcei oudenoV gar umwn qrix ek thV kefalhV peseitai
27:34 Wherefore I pray you to take [some] meat: for this is for your health: for there shall not an hair fall from the head of any of you.

35

eipwn de tauta kai labwn arton eucaristhsen tw qew enwpion pantwn kai klasaV hrxato esqiein
27:35 And when he had thus spoken, he took bread, and gave thanks to God in presence of them all: and when he had broken [it], he began to eat.

36

euqumoi de genomenoi panteV kai autoi proselabonto trofhV
27:36 Then were they all of good cheer, and they also took [some] meat.

37

hmen de en tw ploiw ai pasai yucai diakosiai ebdomhkontaex
27:37 And we were in all in the ship two hundred threescore and sixteen souls.

38

koresqenteV de trofhV ekoufizon to ploion ekballomenoi ton siton eiV thn qalassan
27:38 And when they had eaten enough, they lightened the ship, and cast out the wheat into the sea.

39

ote de hmera egeneto thn ghn ouk epeginwskon kolpon de tina katenooun econta aigialon eiV on ebouleusanto ei dunainto exwsai to ploion
27:39 And when it was day, they knew not the land: but they discovered a certain creek with a shore, into the which they were minded, if it were possible, to thrust in the ship.

40

kai taV agkuraV perielonteV eiwn eiV thn qalassan ama anenteV taV zeukthriaV twn phdaliwn kai eparanteV ton artemona th pneoush kateicon eiV ton aigialon
27:40 And when they had taken up the anchors, they committed [themselves] unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind, and made toward shore.

41

peripesonteV de eiV topon diqalasson epwkeilan thn naun kai h men prwra ereisasa emeinen asaleutoV h de prumna elueto upo thV biaV twn kumatwn
27:41 And falling into a place where two seas met, they ran the ship aground; and the forepart stuck fast, and remained unmoveable, but the hinder part was broken with the violence of the waves.

42

twn de stratiwtwn boulh egeneto ina touV desmwtaV apokteinwsin mhtiV ekkolumbhsaV diafugoi
27:42 And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape.

43

o de ekatontarcoV boulomenoV diaswsai ton paulon ekwlusen autouV tou boulhmatoV ekeleusen te touV dunamenouV kolumban aporriyantaV prwtouV epi thn ghn exienai
27:43 But the centurion, willing to save Paul, kept them from [their] purpose; and commanded that they which could swim should cast [themselves] first [into the sea], and get to land:

44

kai touV loipouV ouV men epi sanisin ouV de epi tinwn twn apo tou ploiou kai outwV egeneto pantaV diaswqhnai epi thn ghn
27:44 And the rest, some on boards, and some on [broken pieces] of the ship. And so it came to pass, that they escaped all safe to land.

Acts 28


Acts Chapter 28 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 27

Restore Frames After Search

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 28

1

kai diaswqenteV tote epegnwsan oti melith h nhsoV kaleitai
28:1 And when they were escaped, then they knew that the island was called Melita.

2

oi de barbaroi pareicon ou thn tucousan filanqrwpian hmin anayanteV gar puran proselabonto pantaV hmaV dia ton ueton ton efestwta kai dia to yucoV
28:2 And the barbarous people shewed us no little kindness: for they kindled a fire, and received us every one, because of the present rain, and because of the cold.

3

sustreyantoV de tou paulou fruganwn plhqoV kai epiqentoV epi thn puran ecidna ek thV qermhV exelqousa kaqhyen thV ceiroV autou
28:3 And when Paul had gathered a bundle of sticks, and laid [them] on the fire, there came a viper out of the heat, and fastened on his hand.

4

wV de eidon oi barbaroi kremamenon to qhrion ek thV ceiroV autou elegon proV allhlouV pantwV foneuV estin o anqrwpoV outoV on diaswqenta ek thV qalasshV h dikh zhn ouk eiasen
28:4 And when the barbarians saw the [venomous] beast hang on his hand, they said among themselves, No doubt this man is a murderer, whom, though he hath escaped the sea, yet vengeance suffereth not to live.

5

o men oun apotinaxaV to qhrion eiV to pur epaqen ouden kakon
28:5 And he shook off the beast into the fire, and felt no harm.

6

oi de prosedokwn auton mellein pimprasqai h katapiptein afnw nekron epi polu de autwn prosdokwntwn kai qewrountwn mhden atopon eiV auton ginomenon metaballomenoi elegon qeon auton einai
28:6 Howbeit they looked when he should have swollen, or fallen down dead suddenly: but after they had looked a great while, and saw no harm come to him, they changed their minds, and said that he was a god.

7

en de toiV peri ton topon ekeinon uphrcen cwria tw prwtw thV nhsou onomati popliw oV anadexamenoV hmaV treiV hmeraV filofronwV exenisen
28:7 In the same quarters were possessions of the chief man of the island, whose name was Publius; who received us, and lodged us three days courteously.

8

egeneto de ton patera tou popliou puretoiV kai dusenteria sunecomenon katakeisqai proV on o pauloV eiselqwn kai proseuxamenoV epiqeiV taV ceiraV autw iasato auton
28:8 And it came to pass, that the father of Publius lay sick of a fever and of a bloody flux: to whom Paul entered in, and prayed, and laid his hands on him, and healed him.

9

toutou oun genomenou kai oi loipoi oi econteV asqeneiaV en th nhsw proshrconto kai eqerapeuonto
28:9 So when this was done, others also, which had diseases in the island, came, and were healed:

10

oi kai pollaiV timaiV etimhsan hmaV kai anagomenoiV epeqento ta proV thn creian
28:10 Who also honoured us with many honours; and when we departed, they laded [us] with such things as were necessary.

11

meta de treiV mhnaV anhcqhmen en ploiw parakeceimakoti en th nhsw alexandrinw parashmw dioskouroiV
28:11 And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was Castor and Pollux.

12

kai katacqenteV eiV surakousaV epemeinamen hmeraV treiV
28:12 And landing at Syracuse, we tarried [there] three days.

13

oqen perielqonteV kathnthsamen eiV rhgion kai meta mian hmeran epigenomenou notou deuteraioi hlqomen eiV potiolouV
28:13 And from thence we fetched a compass, and came to Rhegium: and after one day the south wind blew, and we came the next day to Puteoli:

14

ou euronteV adelfouV pareklhqhmen ep autoiV epimeinai hmeraV epta kai outwV eiV thn rwmhn hlqomen
28:14 Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome.

15

kakeiqen oi adelfoi akousanteV ta peri hmwn exhlqon eiV apanthsin hmin acriV appiou forou kai triwn tabernwn ouV idwn o pauloV eucaristhsaV tw qew elaben qarsoV
28:15 And from thence, when the brethren heard of us, they came to meet us as far as Appii forum, and The three taverns: whom when Paul saw, he thanked God, and took courage.

16

ote de hlqomen eiV rwmhn o ekatontarcoV paredwken touV desmiouV tw stratopedarch tw de paulw epetraph menein kaq eauton sun tw fulassonti auton stratiwth
28:16 And when we came to Rome, the centurion delivered the prisoners to the captain of the guard: but Paul was suffered to dwell by himself with a soldier that kept him.

17

egeneto de meta hmeraV treiV sugkalesasqai ton paulon touV ontaV twn ioudaiwn prwtouV sunelqontwn de autwn elegen proV autouV andreV adelfoi egw ouden enantion poihsaV tw law h toiV eqesin toiV patrwoiV desmioV ex ierosolumwn paredoqhn eiV taV ceiraV twn rwmaiwn
28:17 And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men [and] brethren, though I have committed nothing against the people, or customs of our fathers, yet was I delivered prisoner from Jerusalem into the hands of the Romans.

18

oitineV anakrinanteV me eboulonto apolusai dia to mhdemian aitian qanatou uparcein en emoi
28:18 Who, when they had examined me, would have let [me] go, because there was no cause of death in me.

19

antilegontwn de twn ioudaiwn hnagkasqhn epikalesasqai kaisara ouc wV tou eqnouV mou ecwn ti kathgorhsai
28:19 But when the Jews spake against [it], I was constrained to appeal unto Caesar; not that I had ought to accuse my nation of.

20

dia tauthn oun thn aitian parekalesa umaV idein kai proslalhsai eneken gar thV elpidoV tou israhl thn alusin tauthn perikeimai
28:20 For this cause therefore have I called for you, to see [you], and to speak with [you]: because that for the hope of Israel I am bound with this chain.

21

oi de proV auton eipon hmeiV oute grammata peri sou edexameqa apo thV ioudaiaV oute paragenomenoV tiV twn adelfwn aphggeilen h elalhsen ti peri sou ponhron
28:21 And they said unto him, We neither received letters out of Judaea concerning thee, neither any of the brethren that came shewed or spake any harm of thee.

22

axioumen de para sou akousai a froneiV peri men gar thV airesewV tauthV gnwston estin hmin oti pantacou antilegetai
28:22 But we desire to hear of thee what thou thinkest: for as concerning this sect, we know that every where it is spoken against.

23

taxamenoi de autw hmeran hkon proV auton eiV thn xenian pleioneV oiV exetiqeto diamarturomenoV thn basileian tou qeou peiqwn te autouV ta peri tou ihsou apo te tou nomou mwsewV kai twn profhtwn apo prwi ewV esperaV
28:23 And when they had appointed him a day, there came many to him into [his] lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the law of Moses, and [out of] the prophets, from morning till evening.

24

kai oi men epeiqonto toiV legomenoiV oi de hpistoun
28:24 And some believed the things which were spoken, and some believed not.

25

asumfwnoi de onteV proV allhlouV apeluonto eipontoV tou paulou rhma en oti kalwV to pneuma to agion elalhsen dia hsaiou tou profhtou proV touV pateraV hmwn
28:25 And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias the prophet unto our fathers,

26

legon poreuqhti proV ton laon touton kai eipe akoh akousete kai ou mh sunhte kai bleponteV bleyete kai ou mh idhte
28:26 Saying, Go unto this people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive:

27

epacunqh gar h kardia tou laou toutou kai toiV wsin barewV hkousan kai touV ofqalmouV autwn ekammusan mhpote idwsin toiV ofqalmoiV kai toiV wsin akouswsin kai th kardia sunwsin kai epistreywsin kai iaswmai autouV
28:27 For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with [their] eyes, and hear with [their] ears, and understand with [their] heart, and should be converted, and I should heal them.

28

gnwston oun estw umin oti toiV eqnesin apestalh to swthrion tou qeou autoi kai akousontai
28:28 Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and [that] they will hear it.

29

kai tauta autou eipontoV aphlqon oi ioudaioi pollhn econteV en eautoiV suzhthsin
28:29 And when he had said these words, the Jews departed, and had great reasoning among themselves.

30

emeinen de o pauloV dietian olhn en idiw misqwmati kai apedeceto pantaV touV eisporeuomenouV proV auton
28:30 And Paul dwelt two whole years in his own hired house, and received all that came in unto him,

31

khrusswn thn basileian tou qeou kai didaskwn ta peri tou kuriou ihsou cristou meta pashV parrhsiaV akwlutwV
28:31 Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

Romans 1


Romans Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Acts 28

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 1

1

pauloV douloV ihsou cristou klhtoV apostoloV afwrismenoV eiV euaggelion qeou
1:1 Paul, a servant of Jesus Christ, called [to be] an apostle, separated unto the gospel of God,

2

o proephggeilato dia twn profhtwn autou en grafaiV agiaiV
1:2 (Which he had promised afore by his prophets in the holy scriptures,)

3

peri tou uiou autou tou genomenou ek spermatoV dabid kata sarka
1:3 Concerning his Son Jesus Christ our Lord, which was made of the seed of David according to the flesh;

4

tou orisqentoV uiou qeou en dunamei kata pneuma agiwsunhV ex anastasewV nekrwn ihsou cristou tou kuriou hmwn
1:4 And declared [to be] the Son of God with power, according to the spirit of holiness, by the resurrection from the dead:

5

di ou elabomen carin kai apostolhn eiV upakohn pistewV en pasin toiV eqnesin uper tou onomatoV autou
1:5 By whom we have received grace and apostleship, for obedience to the faith among all nations, for his name:

6

en oiV este kai umeiV klhtoi ihsou cristou
1:6 Among whom are ye also the called of Jesus Christ:

7

pasin toiV ousin en rwmh agaphtoiV qeou klhtoiV agioiV cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:7 To all that be in Rome, beloved of God, called [to be] saints: Grace to you and peace from God our Father, and the Lord Jesus Christ.

8

prwton men eucaristw tw qew mou dia ihsou cristou uper pantwn umwn oti h pistiV umwn kataggelletai en olw tw kosmw
1:8 First, I thank my God through Jesus Christ for you all, that your faith is spoken of throughout the whole world.

9

martuV gar mou estin o qeoV w latreuw en tw pneumati mou en tw euaggeliw tou uiou autou wV adialeiptwV mneian umwn poioumai
1:9 For God is my witness, whom I serve with my spirit in the gospel of his Son, that without ceasing I make mention of you always in my prayers;

10

pantote epi twn proseucwn mou deomenoV eipwV hdh pote euodwqhsomai en tw qelhmati tou qeou elqein proV umaV
1:10 Making request, if by any means now at length I might have a prosperous journey by the will of God to come unto you.

11

epipoqw gar idein umaV ina ti metadw carisma umin pneumatikon eiV to sthricqhnai umaV
1:11 For I long to see you, that I may impart unto you some spiritual gift, to the end ye may be established;

12

touto de estin sumparaklhqhnai en umin dia thV en allhloiV pistewV umwn te kai emou
1:12 That is, that I may be comforted together with you by the mutual faith both of you and me.

13

ou qelw de umaV agnoein adelfoi oti pollakiV proeqemhn elqein proV umaV kai ekwluqhn acri tou deuro ina karpon tina scw kai en umin kaqwV kai en toiV loipoiV eqnesin
1:13 Now I would not have you ignorant, brethren, that oftentimes I purposed to come unto you, (but was let hitherto,) that I might have some fruit among you also, even as among other Gentiles.

14

ellhsin te kai barbaroiV sofoiV te kai anohtoiV ofeilethV eimi
1:14 I am debtor both to the Greeks, and to the Barbarians; both to the wise, and to the unwise.

15

outwV to kat eme proqumon kai umin toiV en rwmh euaggelisasqai
1:15 So, as much as in me is, I am ready to preach the gospel to you that are at Rome also.

16

ou gar epaiscunomai to euaggelion tou cristou dunamiV gar qeou estin eiV swthrian panti tw pisteuonti ioudaiw te prwton kai ellhni
1:16 For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth; to the Jew first, and also to the Greek.

17

dikaiosunh gar qeou en autw apokaluptetai ek pistewV eiV pistin kaqwV gegraptai o de dikaioV ek pistewV zhsetai
1:17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith.

18

apokaluptetai gar orgh qeou ap ouranou epi pasan asebeian kai adikian anqrwpwn twn thn alhqeian en adikia katecontwn
1:18 For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness;

19

dioti to gnwston tou qeou faneron estin en autoiV o gar qeoV autoiV efanerwsen
1:19 Because that which may be known of God is manifest in them; for God hath shewed [it] unto them.

20

ta gar aorata autou apo ktisewV kosmou toiV poihmasin nooumena kaqoratai h te aidioV autou dunamiV kai qeiothV eiV to einai autouV anapologhtouV
1:20 For the invisible things of him from the creation of the world are clearly seen, being understood by the things that are made, [even] his eternal power and Godhead; so that they are without excuse:

21

dioti gnonteV ton qeon ouc wV qeon edoxasan h eucaristhsan all emataiwqhsan en toiV dialogismoiV autwn kai eskotisqh h asunetoV autwn kardia
1:21 Because that, when they knew God, they glorified [him] not as God, neither were thankful; but became vain in their imaginations, and their foolish heart was darkened.

22

faskonteV einai sofoi emwranqhsan
1:22 Professing themselves to be wise, they became fools,

23

kai hllaxan thn doxan tou afqartou qeou en omoiwmati eikonoV fqartou anqrwpou kai peteinwn kai tetrapodwn kai erpetwn
1:23 And changed the glory of the uncorruptible God into an image made like to corruptible man, and to birds, and fourfooted beasts, and creeping things.

24

dio kai paredwken autouV o qeoV en taiV epiqumiaiV twn kardiwn autwn eiV akaqarsian tou atimazesqai ta swmata autwn en eautoiV
1:24 Wherefore God also gave them up to uncleanness through the lusts of their own hearts, to dishonour their own bodies between themselves:

25

oitineV methllaxan thn alhqeian tou qeou en tw yeudei kai esebasqhsan kai elatreusan th ktisei para ton ktisanta oV estin euloghtoV eiV touV aiwnaV amhn
1:25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever. Amen.

26

dia touto paredwken autouV o qeoV eiV paqh atimiaV ai te gar qhleiai autwn methllaxan thn fusikhn crhsin eiV thn para fusin
1:26 For this cause God gave them up unto vile affections: for even their women did change the natural use into that which is against nature:

27

omoiwV te kai oi arreneV afenteV thn fusikhn crhsin thV qhleiaV exekauqhsan en th orexei autwn eiV allhlouV arseneV en arsesin thn aschmosunhn katergazomenoi kai thn antimisqian hn edei thV planhV autwn en eautoiV apolambanonteV
1:27 And likewise also the men, leaving the natural use of the woman, burned in their lust one toward another; men with men working that which is unseemly, and receiving in themselves that recompence of their error which was meet.

28

kai kaqwV ouk edokimasan ton qeon ecein en epignwsei paredwken autouV o qeoV eiV adokimon noun poiein ta mh kaqhkonta
1:28 And even as they did not like to retain God in [their] knowledge, God gave them over to a reprobate mind, to do those things which are not convenient;

29

peplhrwmenouV pash adikia porneia ponhria pleonexia kakia mestouV fqonou fonou eridoV dolou kakohqeiaV yiquristaV
1:29 Being filled with all unrighteousness, fornication, wickedness, covetousness, maliciousness; full of envy, murder, debate, deceit, malignity; whisperers,

30

katalalouV qeostugeiV ubristaV uperhfanouV alazonaV efeuretaV kakwn goneusin apeiqeiV
1:30 Backbiters, haters of God, despiteful, proud, boasters, inventors of evil things, disobedient to parents,

31

asunetouV asunqetouV astorgouV aspondouV anelehmonaV
1:31 Without understanding, covenantbreakers, without natural affection, implacable, unmerciful:

32

oitineV to dikaiwma tou qeou epignonteV oti oi ta toiauta prassonteV axioi qanatou eisin ou monon auta poiousin alla kai suneudokousin toiV prassousin
1:32 Who knowing the judgment of God, that they which commit such things are worthy of death, not only do the same, but have pleasure in them that do them.

Romans 2


Romans Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 1

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 2

1

dio anapologhtoV ei w anqrwpe paV o krinwn en w gar krineiV ton eteron seauton katakrineiV ta gar auta prasseiV o krinwn
2:1 Therefore thou art inexcusable, O man, whosoever thou art that judgest: for wherein thou judgest another, thou condemnest thyself; for thou that judgest doest the same things.

2

oidamen de oti to krima tou qeou estin kata alhqeian epi touV ta toiauta prassontaV
2:2 But we are sure that the judgment of God is according to truth against them which commit such things.

3

logizh de touto w anqrwpe o krinwn touV ta toiauta prassontaV kai poiwn auta oti su ekfeuxh to krima tou qeou
2:3 And thinkest thou this, O man, that judgest them which do such things, and doest the same, that thou shalt escape the judgment of God?

4

h tou ploutou thV crhstothtoV autou kai thV anochV kai thV makroqumiaV katafroneiV agnown oti to crhston tou qeou eiV metanoian se agei
2:4 Or despisest thou the riches of his goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance?

5

kata de thn sklhrothta sou kai ametanohton kardian qhsaurizeiV seautw orghn en hmera orghV kai apokaluyewV dikaiokrisiaV tou qeou
2:5 But after thy hardness and impenitent heart treasurest up unto thyself wrath against the day of wrath and revelation of the righteous judgment of God;

6

oV apodwsei ekastw kata ta erga autou
2:6 Who will render to every man according to his deeds:

7

toiV men kaq upomonhn ergou agaqou doxan kai timhn kai afqarsian zhtousin zwhn aiwnion
2:7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:

8

toiV de ex eriqeiaV kai apeiqousin men th alhqeia peiqomenoiV de th adikia qumoV kai orgh
2:8 But unto them that are contentious, and do not obey the truth, but obey unrighteousness, indignation and wrath,

9

qliyiV kai stenocwria epi pasan yuchn anqrwpou tou katergazomenou to kakon ioudaiou te prwton kai ellhnoV
2:9 Tribulation and anguish, upon every soul of man that doeth evil, of the Jew first, and also of the Gentile;

10

doxa de kai timh kai eirhnh panti tw ergazomenw to agaqon ioudaiw te prwton kai ellhni
2:10 But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile:

11

ou gar estin proswpolhyia para tw qew
2:11 For there is no respect of persons with God.

12

osoi gar anomwV hmarton anomwV kai apolountai kai osoi en nomw hmarton dia nomou kriqhsontai
2:12 For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law;

13

ou gar oi akroatai tou nomou dikaioi para tw qew all oi poihtai tou nomou dikaiwqhsontai
2:13 (For not the hearers of the law [are] just before God, but the doers of the law shall be justified.

14

otan gar eqnh ta mh nomon econta fusei ta tou nomou poih outoi nomon mh econteV eautoiV eisin nomoV
2:14 For when the Gentiles, which have not the law, do by nature the things contained in the law, these, having not the law, are a law unto themselves:

15

oitineV endeiknuntai to ergon tou nomou grapton en taiV kardiaiV autwn summarturoushV autwn thV suneidhsewV kai metaxu allhlwn twn logismwn kathgorountwn h kai apologoumenwn
2:15 Which shew the work of the law written in their hearts, their conscience also bearing witness, and [their] thoughts the mean while accusing or else excusing one another;)

16

en hmera ote krinei o qeoV ta krupta twn anqrwpwn kata to euaggelion mou dia ihsou cristou
2:16 In the day when God shall judge the secrets of men by Jesus Christ according to my gospel.

17

ide su ioudaioV eponomazh kai epanapauh tw nomw kai kaucasai en qew
2:17 Behold, thou art called a Jew, and restest in the law, and makest thy boast of God,

18

kai ginwskeiV to qelhma kai dokimazeiV ta diaferonta kathcoumenoV ek tou nomou
2:18 And knowest [his] will, and approvest the things that are more excellent, being instructed out of the law;

19

pepoiqaV te seauton odhgon einai tuflwn fwV twn en skotei
2:19 And art confident that thou thyself art a guide of the blind, a light of them which are in darkness,

20

paideuthn afronwn didaskalon nhpiwn econta thn morfwsin thV gnwsewV kai thV alhqeiaV en tw nomw
2:20 An instructor of the foolish, a teacher of babes, which hast the form of knowledge and of the truth in the law.

21

o oun didaskwn eteron seauton ou didaskeiV o khrusswn mh kleptein klepteiV
2:21 Thou therefore which teachest another, teachest thou not thyself? thou that preachest a man should not steal, dost thou steal?

22

o legwn mh moiceuein moiceueiV o bdelussomenoV ta eidwla ierosuleiV
2:22 Thou that sayest a man should not commit adultery, dost thou commit adultery? thou that abhorrest idols, dost thou commit sacrilege?

23

oV en nomw kaucasai dia thV parabasewV tou nomou ton qeon atimazeiV
2:23 Thou that makest thy boast of the law, through breaking the law dishonourest thou God?

24

to gar onoma tou qeou di umaV blasfhmeitai en toiV eqnesin kaqwV gegraptai
2:24 For the name of God is blasphemed among the Gentiles through you, as it is written.

25

peritomh men gar wfelei ean nomon prasshV ean de parabathV nomou hV h peritomh sou akrobustia gegonen
2:25 For circumcision verily profiteth, if thou keep the law: but if thou be a breaker of the law, thy circumcision is made uncircumcision.

26

ean oun h akrobustia ta dikaiwmata tou nomou fulassh ouci h akrobustia autou eiV peritomhn logisqhsetai
2:26 Therefore if the uncircumcision keep the righteousness of the law, shall not his uncircumcision be counted for circumcision?

27

kai krinei h ek fusewV akrobustia ton nomon telousa se ton dia grammatoV kai peritomhV parabathn nomou
2:27 And shall not uncircumcision which is by nature, if it fulfil the law, judge thee, who by the letter and circumcision dost transgress the law?

28

ou gar o en tw fanerw ioudaioV estin oude h en tw fanerw en sarki peritomh
2:28 For he is not a Jew, which is one outwardly; neither [is that] circumcision, which is outward in the flesh:

29

all o en tw kruptw ioudaioV kai peritomh kardiaV en pneumati ou grammati ou o epainoV ouk ex anqrwpwn all ek tou qeou
2:29 But he [is] a Jew, which is one inwardly; and circumcision [is that] of the heart, in the spirit, [and] not in the letter; whose praise [is] not of men, but of God.

Romans 3


Romans Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 2

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 3

1

ti oun to perisson tou ioudaiou h tiV h wfeleia thV peritomhV
3:1 What advantage then hath the Jew? or what profit [is there] of circumcision?

2

polu kata panta tropon prwton men gar oti episteuqhsan ta logia tou qeou
3:2 Much every way: chiefly, because that unto them were committed the oracles of God.

3

ti gar ei hpisthsan tineV mh h apistia autwn thn pistin tou qeou katarghsei
3:3 For what if some did not believe? shall their unbelief make the faith of God without effect?

4

mh genoito ginesqw de o qeoV alhqhV paV de anqrwpoV yeusthV kaqwV gegraptai opwV an dikaiwqhV en toiV logoiV sou kai nikhshV en tw krinesqai se
3:4 God forbid: yea, let God be true, but every man a liar; as it is written, That thou mightest be justified in thy sayings, and mightest overcome when thou art judged.

5

ei de h adikia hmwn qeou dikaiosunhn sunisthsin ti eroumen mh adikoV o qeoV o epiferwn thn orghn kata anqrwpon legw
3:5 But if our unrighteousness commend the righteousness of God, what shall we say? [Is] God unrighteous who taketh vengeance? (I speak as a man)

6

mh genoito epei pwV krinei o qeoV ton kosmon
3:6 God forbid: for then how shall God judge the world?

7

ei gar h alhqeia tou qeou en tw emw yeusmati eperisseusen eiV thn doxan autou ti eti kagw wV amartwloV krinomai
3:7 For if the truth of God hath more abounded through my lie unto his glory; why yet am I also judged as a sinner?

8

kai mh kaqwV blasfhmoumeqa kai kaqwV fasin tineV hmaV legein oti poihswmen ta kaka ina elqh ta agaqa wn to krima endikon estin
3:8 And not [rather], (as we be slanderously reported, and as some affirm that we say,) Let us do evil, that good may come? whose damnation is just.

9

ti oun proecomeqa ou pantwV prohtiasameqa gar ioudaiouV te kai ellhnaV pantaV uf amartian einai
3:9 What then? are we better [than they]? No, in no wise: for we have before proved both Jews and Gentiles, that they are all under sin;

10

kaqwV gegraptai oti ouk estin dikaioV oude eiV
3:10 As it is written, There is none righteous, no, not one:

11

ouk estin o suniwn ouk estin o ekzhtwn ton qeon
3:11 There is none that understandeth, there is none that seeketh after God.

12

panteV exeklinan ama hcreiwqhsan ouk estin poiwn crhstothta ouk estin ewV enoV
3:12 They are all gone out of the way, they are together become unprofitable; there is none that doeth good, no, not one.

13

tafoV anewgmenoV o larugx autwn taiV glwssaiV autwn edoliousan ioV aspidwn upo ta ceilh autwn
3:13 Their throat [is] an open sepulchre; with their tongues they have used deceit; the poison of asps [is] under their lips:

14

wn to stoma araV kai pikriaV gemei
3:14 Whose mouth [is] full of cursing and bitterness:

15

oxeiV oi podeV autwn ekceai aima
3:15 Their feet [are] swift to shed blood:

16

suntrimma kai talaipwria en taiV odoiV autwn
3:16 Destruction and misery [are] in their ways:

17

kai odon eirhnhV ouk egnwsan
3:17 And the way of peace have they not known:

18

ouk estin foboV qeou apenanti twn ofqalmwn autwn
3:18 There is no fear of God before their eyes.

19

oidamen de oti osa o nomoV legei toiV en tw nomw lalei ina pan stoma fragh kai upodikoV genhtai paV o kosmoV tw qew
3:19 Now we know that what things soever the law saith, it saith to them who are under the law: that every mouth may be stopped, and all the world may become guilty before God.

20

dioti ex ergwn nomou ou dikaiwqhsetai pasa sarx enwpion autou dia gar nomou epignwsiV amartiaV
3:20 Therefore by the deeds of the law there shall no flesh be justified in his sight: for by the law [is] the knowledge of sin.

21

nuni de cwriV nomou dikaiosunh qeou pefanerwtai marturoumenh upo tou nomou kai twn profhtwn
3:21 But now the righteousness of God without the law is manifested, being witnessed by the law and the prophets;

22

dikaiosunh de qeou dia pistewV ihsou cristou eiV pantaV kai epi pantaV touV pisteuontaV ou gar estin diastolh
3:22 Even the righteousness of God [which is] by faith of Jesus Christ unto all and upon all them that believe: for there is no difference:

23

panteV gar hmarton kai usterountai thV doxhV tou qeou
3:23 For all have sinned, and come short of the glory of God;

24

dikaioumenoi dwrean th autou cariti dia thV apolutrwsewV thV en cristw ihsou
3:24 Being justified freely by his grace through the redemption that is in Christ Jesus:

25

on proeqeto o qeoV ilasthrion dia thV pistewV en tw autou aimati eiV endeixin thV dikaiosunhV autou dia thn paresin twn progegonotwn amarthmatwn
3:25 Whom God hath set forth [to be] a propitiation through faith in his blood, to declare his righteousness for the remission of sins that are past, through the forbearance of God;

26

en th anoch tou qeou proV endeixin thV dikaiosunhV autou en tw nun kairw eiV to einai auton dikaion kai dikaiounta ton ek pistewV ihsou
3:26 To declare, [I say], at this time his righteousness: that he might be just, and the justifier of him which believeth in Jesus.

27

pou oun h kauchsiV exekleisqh dia poiou nomou twn ergwn ouci alla dia nomou pistewV
3:27 Where [is] boasting then? It is excluded. By what law? of works? Nay: but by the law of faith.

28

logizomeqa oun pistei dikaiousqai anqrwpon cwriV ergwn nomou
3:28 Therefore we conclude that a man is justified by faith without the deeds of the law.

29

h ioudaiwn o qeoV monon ouci de kai eqnwn nai kai eqnwn
3:29 [Is he] the God of the Jews only? [is he] not also of the Gentiles? Yes, of the Gentiles also:

30

epeiper eiV o qeoV oV dikaiwsei peritomhn ek pistewV kai akrobustian dia thV pistewV
3:30 Seeing [it is] one God, which shall justify the circumcision by faith, and uncircumcision through faith.

31

nomon oun katargoumen dia thV pistewV mh genoito alla nomon istwmen
3:31 Do we then make void the law through faith? God forbid: yea, we establish the law.

Romans 4


Romans Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 3

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 4

1

ti oun eroumen abraam ton patera hmwn eurhkenai kata sarka
4:1 What shall we say then that Abraham our father, as pertaining to the flesh, hath found?

2

ei gar abraam ex ergwn edikaiwqh ecei kauchma all ou proV ton qeon
4:2 For if Abraham were justified by works, he hath [whereof] to glory; but not before God.

3

ti gar h grafh legei episteusen de abraam tw qew kai elogisqh autw eiV dikaiosunhn
4:3 For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness.

4

tw de ergazomenw o misqoV ou logizetai kata carin alla kata to ofeilhma
4:4 Now to him that worketh is the reward not reckoned of grace, but of debt.

5

tw de mh ergazomenw pisteuonti de epi ton dikaiounta ton asebh logizetai h pistiV autou eiV dikaiosunhn
4:5 But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness.

6

kaqaper kai dabid legei ton makarismon tou anqrwpou w o qeoV logizetai dikaiosunhn cwriV ergwn
4:6 Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works,

7

makarioi wn afeqhsan ai anomiai kai wn epekalufqhsan ai amartiai
4:7 [Saying], Blessed [are] they whose iniquities are forgiven, and whose sins are covered.

8

makarioV anhr w ou mh logishtai kurioV amartian
4:8 Blessed [is] the man to whom the Lord will not impute sin.

9

o makarismoV oun outoV epi thn peritomhn h kai epi thn akrobustian legomen gar oti elogisqh tw abraam h pistiV eiV dikaiosunhn
4:9 [Cometh] this blessedness then upon the circumcision [only], or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness.

10

pwV oun elogisqh en peritomh onti h en akrobustia ouk en peritomh all en akrobustia
4:10 How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision.

11

kai shmeion elaben peritomhV sfragida thV dikaiosunhV thV pistewV thV en th akrobustia eiV to einai auton patera pantwn twn pisteuontwn di akrobustiaV eiV to logisqhnai kai autoiV thn dikaiosunhn
4:11 And he received the sign of circumcision, a seal of the righteousness of the faith which [he had yet] being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also:

12

kai patera peritomhV toiV ouk ek peritomhV monon alla kai toiV stoicousin toiV icnesin thV en th akrobustia pistewV tou patroV hmwn abraam
4:12 And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which [he had] being [yet] uncircumcised.

13

ou gar dia nomou h epaggelia tw abraam h tw spermati autou to klhronomon auton einai tou kosmou alla dia dikaiosunhV pistewV
4:13 For the promise, that he should be the heir of the world, [was] not to Abraham, or to his seed, through the law, but through the righteousness of faith.

14

ei gar oi ek nomou klhronomoi kekenwtai h pistiV kai kathrghtai h epaggelia
4:14 For if they which are of the law [be] heirs, faith is made void, and the promise made of none effect:

15

o gar nomoV orghn katergazetai ou gar ouk estin nomoV oude parabasiV
4:15 Because the law worketh wrath: for where no law is, [there is] no transgression.

16

dia touto ek pistewV ina kata carin eiV to einai bebaian thn epaggelian panti tw spermati ou tw ek tou nomou monon alla kai tw ek pistewV abraam oV estin pathr pantwn hmwn
4:16 Therefore [it is] of faith, that [it might be] by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all,

17

kaqwV gegraptai oti patera pollwn eqnwn teqeika se katenanti ou episteusen qeou tou zwopoiountoV touV nekrouV kai kalountoV ta mh onta wV onta
4:17 (As it is written, I have made thee a father of many nations,) before him whom he believed, [even] God, who quickeneth the dead, and calleth those things which be not as though they were.

18

oV par elpida ep elpidi episteusen eiV to genesqai auton patera pollwn eqnwn kata to eirhmenon outwV estai to sperma sou
4:18 Who against hope believed in hope, that he might become the father of many nations, according to that which was spoken, So shall thy seed be.

19

kai mh asqenhsaV th pistei ou katenohsen to eautou swma hdh nenekrwmenon ekatontaethV pou uparcwn kai thn nekrwsin thV mhtraV sarraV
4:19 And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sara's womb:

20

eiV de thn epaggelian tou qeou ou diekriqh th apistia all enedunamwqh th pistei douV doxan tw qew
4:20 He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God;

21

kai plhroforhqeiV oti o ephggeltai dunatoV estin kai poihsai
4:21 And being fully persuaded that, what he had promised, he was able also to perform.

22

dio kai elogisqh autw eiV dikaiosunhn
4:22 And therefore it was imputed to him for righteousness.

23

ouk egrafh de di auton monon oti elogisqh autw
4:23 Now it was not written for his sake alone, that it was imputed to him;

24

alla kai di hmaV oiV mellei logizesqai toiV pisteuousin epi ton egeiranta ihsoun ton kurion hmwn ek nekrwn
4:24 But for us also, to whom it shall be imputed, if we believe on him that raised up Jesus our Lord from the dead;

25

oV paredoqh dia ta paraptwmata hmwn kai hgerqh dia thn dikaiwsin hmwn
4:25 Who was delivered for our offences, and was raised again for our justification.

Romans 5


Romans Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 4

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 5

1

dikaiwqenteV oun ek pistewV eirhnhn ecomen proV ton qeon dia tou kuriou hmwn ihsou cristou
5:1 Therefore being justified by faith, we have peace with God through our Lord Jesus Christ:

2

di ou kai thn prosagwghn eschkamen th pistei eiV thn carin tauthn en h esthkamen kai kaucwmeqa ep elpidi thV doxhV tou qeou
5:2 By whom also we have access by faith into this grace wherein we stand, and rejoice in hope of the glory of God.

3

ou monon de alla kai kaucwmeqa en taiV qliyesin eidoteV oti h qliyiV upomonhn katergazetai
5:3 And not only [so], but we glory in tribulations also: knowing that tribulation worketh patience;

4

h de upomonh dokimhn h de dokimh elpida
5:4 And patience, experience; and experience, hope:

5

h de elpiV ou kataiscunei oti h agaph tou qeou ekkecutai en taiV kardiaiV hmwn dia pneumatoV agiou tou doqentoV hmin
5:5 And hope maketh not ashamed; because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us.

6

eti gar cristoV ontwn hmwn asqenwn kata kairon uper asebwn apeqanen
5:6 For when we were yet without strength, in due time Christ died for the ungodly.

7

moliV gar uper dikaiou tiV apoqaneitai uper gar tou agaqou taca tiV kai tolma apoqanein
5:7 For scarcely for a righteous man will one die: yet peradventure for a good man some would even dare to die.

8

sunisthsin de thn eautou agaphn eiV hmaV o qeoV oti eti amartwlwn ontwn hmwn cristoV uper hmwn apeqanen
5:8 But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us.

9

pollw oun mallon dikaiwqenteV nun en tw aimati autou swqhsomeqa di autou apo thV orghV
5:9 Much more then, being now justified by his blood, we shall be saved from wrath through him.

10

ei gar ecqroi onteV kathllaghmen tw qew dia tou qanatou tou uiou autou pollw mallon katallagenteV swqhsomeqa en th zwh autou
5:10 For if, when we were enemies, we were reconciled to God by the death of his Son, much more, being reconciled, we shall be saved by his life.

11

ou monon de alla kai kaucwmenoi en tw qew dia tou kuriou hmwn ihsou cristou di ou nun thn katallaghn elabomen
5:11 And not only [so], but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.

12

dia touto wsper di enoV anqrwpou h amartia eiV ton kosmon eishlqen kai dia thV amartiaV o qanatoV kai outwV eiV pantaV anqrwpouV o qanatoV dihlqen ef w panteV hmarton
5:12 Wherefore, as by one man sin entered into the world, and death by sin; and so death passed upon all men, for that all have sinned:

13

acri gar nomou amartia hn en kosmw amartia de ouk ellogeitai mh ontoV nomou
5:13 (For until the law sin was in the world: but sin is not imputed when there is no law.

14

all ebasileusen o qanatoV apo adam mecri mwsewV kai epi touV mh amarthsantaV epi tw omoiwmati thV parabasewV adam oV estin tupoV tou mellontoV
5:14 Nevertheless death reigned from Adam to Moses, even over them that had not sinned after the similitude of Adam's transgression, who is the figure of him that was to come.

15

all ouc wV to paraptwma outwV kai to carisma ei gar tw tou enoV paraptwmati oi polloi apeqanon pollw mallon h cariV tou qeou kai h dwrea en cariti th tou enoV anqrwpou ihsou cristou eiV touV pollouV eperisseusen
5:15 But not as the offence, so also [is] the free gift. For if through the offence of one many be dead, much more the grace of God, and the gift by grace, [which is] by one man, Jesus Christ, hath abounded unto many.

16

kai ouc wV di enoV amarthsantoV to dwrhma to men gar krima ex enoV eiV katakrima to de carisma ek pollwn paraptwmatwn eiV dikaiwma
5:16 And not as [it was] by one that sinned, [so is] the gift: for the judgment [was] by one to condemnation, but the free gift [is] of many offences unto justification.

17

ei gar tw tou enoV paraptwmati o qanatoV ebasileusen dia tou enoV pollw mallon oi thn perisseian thV caritoV kai thV dwreaV thV dikaiosunhV lambanonteV en zwh basileusousin dia tou enoV ihsou cristou
5:17 For if by one man's offence death reigned by one; much more they which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.)

18

ara oun wV di enoV paraptwmatoV eiV pantaV anqrwpouV eiV katakrima outwV kai di enoV dikaiwmatoV eiV pantaV anqrwpouV eiV dikaiwsin zwhV
5:18 Therefore as by the offence of one [judgment came] upon all men to condemnation; even so by the righteousness of one [the free gift came] upon all men unto justification of life.

19

wsper gar dia thV parakohV tou enoV anqrwpou amartwloi katestaqhsan oi polloi outwV kai dia thV upakohV tou enoV dikaioi katastaqhsontai oi polloi
5:19 For as by one man's disobedience many were made sinners, so by the obedience of one shall many be made righteous.

20

nomoV de pareishlqen ina pleonash to paraptwma ou de epleonasen h amartia upereperisseusen h cariV
5:20 Moreover the law entered, that the offence might abound. But where sin abounded, grace did much more abound:

21

ina wsper ebasileusen h amartia en tw qanatw outwV kai h cariV basileush dia dikaiosunhV eiV zwhn aiwnion dia ihsou cristou tou kuriou hmwn
5:21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord.

Romans 6


Romans Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 5

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 6

1

ti oun eroumen epimenoumen th amartia ina h cariV pleonash
6:1 What shall we say then? Shall we continue in sin, that grace may abound?

2

mh genoito oitineV apeqanomen th amartia pwV eti zhsomen en auth
6:2 God forbid. How shall we, that are dead to sin, live any longer therein?

3

h agnoeite oti osoi ebaptisqhmen eiV criston ihsoun eiV ton qanaton autou ebaptisqhmen
6:3 Know ye not, that so many of us as were baptized into Jesus Christ were baptized into his death?

4

sunetafhmen oun autw dia tou baptismatoV eiV ton qanaton ina wsper hgerqh cristoV ek nekrwn dia thV doxhV tou patroV outwV kai hmeiV en kainothti zwhV peripathswmen
6:4 Therefore we are buried with him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life.

5

ei gar sumfutoi gegonamen tw omoiwmati tou qanatou autou alla kai thV anastasewV esomeqa
6:5 For if we have been planted together in the likeness of his death, we shall be also [in the likeness] of [his] resurrection:

6

touto ginwskonteV oti o palaioV hmwn anqrwpoV sunestaurwqh ina katarghqh to swma thV amartiaV tou mhketi douleuein hmaV th amartia
6:6 Knowing this, that our old man is crucified with [him], that the body of sin might be destroyed, that henceforth we should not serve sin.

7

o gar apoqanwn dedikaiwtai apo thV amartiaV
6:7 For he that is dead is freed from sin.

8

ei de apeqanomen sun cristw pisteuomen oti kai suzhsomen autw
6:8 Now if we be dead with Christ, we believe that we shall also live with him:

9

eidoteV oti cristoV egerqeiV ek nekrwn ouketi apoqnhskei qanatoV autou ouketi kurieuei
6:9 Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over him.

10

o gar apeqanen th amartia apeqanen efapax o de zh zh tw qew
6:10 For in that he died, he died unto sin once: but in that he liveth, he liveth unto God.

11

outwV kai umeiV logizesqe eautouV nekrouV men einai th amartia zwntaV de tw qew en cristw ihsou tw kuriw hmwn
6:11 Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord.

12

mh oun basileuetw h amartia en tw qnhtw umwn swmati eiV to upakouein auth en taiV epiqumiaiV autou
6:12 Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof.

13

mhde paristanete ta melh umwn opla adikiaV th amartia alla parasthsate eautouV tw qew wV ek nekrwn zwntaV kai ta melh umwn opla dikaiosunhV tw qew
6:13 Neither yield ye your members [as] instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members [as] instruments of righteousness unto God.

14

amartia gar umwn ou kurieusei ou gar este upo nomon all upo carin
6:14 For sin shall not have dominion over you: for ye are not under the law, but under grace.

15

ti oun amarthsomen oti ouk esmen upo nomon all upo carin mh genoito
6:15 What then? shall we sin, because we are not under the law, but under grace? God forbid.

16

ouk oidate oti w paristanete eautouV doulouV eiV upakohn douloi este w upakouete htoi amartiaV eiV qanaton h upakohV eiV dikaiosunhn
6:16 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness?

17

cariV de tw qew oti hte douloi thV amartiaV uphkousate de ek kardiaV eiV on paredoqhte tupon didachV
6:17 But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you.

18

eleuqerwqenteV de apo thV amartiaV edoulwqhte th dikaiosunh
6:18 Being then made free from sin, ye became the servants of righteousness.

19

anqrwpinon legw dia thn asqeneian thV sarkoV umwn wsper gar paresthsate ta melh umwn doula th akaqarsia kai th anomia eiV thn anomian outwV nun parasthsate ta melh umwn doula th dikaiosunh eiV agiasmon
6:19 I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness.

20

ote gar douloi hte thV amartiaV eleuqeroi hte th dikaiosunh
6:20 For when ye were the servants of sin, ye were free from righteousness.

21

tina oun karpon eicete tote ef oiV nun epaiscunesqe to gar teloV ekeinwn qanatoV
6:21 What fruit had ye then in those things whereof ye are now ashamed? for the end of those things [is] death.

22

nuni de eleuqerwqenteV apo thV amartiaV doulwqenteV de tw qew ecete ton karpon umwn eiV agiasmon to de teloV zwhn aiwnion
6:22 But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life.

23

ta gar oywnia thV amartiaV qanatoV to de carisma tou qeou zwh aiwnioV en cristw ihsou tw kuriw hmwn
6:23 For the wages of sin [is] death; but the gift of God [is] eternal life through Jesus Christ our Lord.

Romans 7


Romans Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 6

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 7

1

h agnoeite adelfoi ginwskousin gar nomon lalw oti o nomoV kurieuei tou anqrwpou ef oson cronon zh
7:1 Know ye not, brethren, (for I speak to them that know the law,) how that the law hath dominion over a man as long as he liveth?

2

h gar upandroV gunh tw zwnti andri dedetai nomw ean de apoqanh o anhr kathrghtai apo tou nomou tou androV
7:2 For the woman which hath an husband is bound by the law to [her] husband so long as he liveth; but if the husband be dead, she is loosed from the law of [her] husband.

3

ara oun zwntoV tou androV moicaliV crhmatisei ean genhtai andri eterw ean de apoqanh o anhr eleuqera estin apo tou nomou tou mh einai authn moicalida genomenhn andri eterw
7:3 So then if, while [her] husband liveth, she be married to another man, she shall be called an adulteress: but if her husband be dead, she is free from that law; so that she is no adulteress, though she be married to another man.

4

wste adelfoi mou kai umeiV eqanatwqhte tw nomw dia tou swmatoV tou cristou eiV to genesqai umaV eterw tw ek nekrwn egerqenti ina karpoforhswmen tw qew
7:4 Wherefore, my brethren, ye also are become dead to the law by the body of Christ; that ye should be married to another, [even] to him who is raised from the dead, that we should bring forth fruit unto God.

5

ote gar hmen en th sarki ta paqhmata twn amartiwn ta dia tou nomou enhrgeito en toiV melesin hmwn eiV to karpoforhsai tw qanatw
7:5 For when we were in the flesh, the motions of sins, which were by the law, did work in our members to bring forth fruit unto death.

6

nuni de kathrghqhmen apo tou nomou apoqanonteV en w kateicomeqa wste douleuein hmaV en kainothti pneumatoV kai ou palaiothti grammatoV
7:6 But now we are delivered from the law, that being dead wherein we were held; that we should serve in newness of spirit, and not [in] the oldness of the letter.

7

ti oun eroumen o nomoV amartia mh genoito alla thn amartian ouk egnwn ei mh dia nomou thn te gar epiqumian ouk hdein ei mh o nomoV elegen ouk epiqumhseiV
7:7 What shall we say then? [Is] the law sin? God forbid. Nay, I had not known sin, but by the law: for I had not known lust, except the law had said, Thou shalt not covet.

8

aformhn de labousa h amartia dia thV entolhV kateirgasato en emoi pasan epiqumian cwriV gar nomou amartia nekra
7:8 But sin, taking occasion by the commandment, wrought in me all manner of concupiscence. For without the law sin [was] dead.

9

egw de ezwn cwriV nomou pote elqoushV de thV entolhV h amartia anezhsen egw de apeqanon
7:9 For I was alive without the law once: but when the commandment came, sin revived, and I died.

10

kai eureqh moi h entolh h eiV zwhn auth eiV qanaton
7:10 And the commandment, which [was ordained] to life, I found [to be] unto death.

11

h gar amartia aformhn labousa dia thV entolhV exhpathsen me kai di authV apekteinen
7:11 For sin, taking occasion by the commandment, deceived me, and by it slew [me].

12

wste o men nomoV agioV kai h entolh agia kai dikaia kai agaqh
7:12 Wherefore the law [is] holy, and the commandment holy, and just, and good.

13

to oun agaqon emoi gegonen qanatoV mh genoito alla h amartia ina fanh amartia dia tou agaqou moi katergazomenh qanaton ina genhtai kaq uperbolhn amartwloV h amartia dia thV entolhV
7:13 Was then that which is good made death unto me? God forbid. But sin, that it might appear sin, working death in me by that which is good; that sin by the commandment might become exceeding sinful.

14

oidamen gar oti o nomoV pneumatikoV estin egw de sarkikoV eimi pepramenoV upo thn amartian
7:14 For we know that the law is spiritual: but I am carnal, sold under sin.

15

o gar katergazomai ou ginwskw ou gar o qelw touto prassw all o misw touto poiw
7:15 For that which I do I allow not: for what I would, that do I not; but what I hate, that do I.

16

ei de o ou qelw touto poiw sumfhmi tw nomw oti kaloV
7:16 If then I do that which I would not, I consent unto the law that [it is] good.

17

nuni de ouketi egw katergazomai auto all h oikousa en emoi amartia
7:17 Now then it is no more I that do it, but sin that dwelleth in me.

18

oida gar oti ouk oikei en emoi toutestin en th sarki mou agaqon to gar qelein parakeitai moi to de katergazesqai to kalon ouc euriskw
7:18 For I know that in me (that is, in my flesh,) dwelleth no good thing: for to will is present with me; but [how] to perform that which is good I find not.

19

ou gar o qelw poiw agaqon all o ou qelw kakon touto prassw
7:19 For the good that I would I do not: but the evil which I would not, that I do.

20

ei de o ou qelw egw touto poiw ouketi egw katergazomai auto all h oikousa en emoi amartia
7:20 Now if I do that I would not, it is no more I that do it, but sin that dwelleth in me.

21

euriskw ara ton nomon tw qelonti emoi poiein to kalon oti emoi to kakon parakeitai
7:21 I find then a law, that, when I would do good, evil is present with me.

22

sunhdomai gar tw nomw tou qeou kata ton esw anqrwpon
7:22 For I delight in the law of God after the inward man:

23

blepw de eteron nomon en toiV melesin mou antistrateuomenon tw nomw tou nooV mou kai aicmalwtizonta me tw nomw thV amartiaV tw onti en toiV melesin mou
7:23 But I see another law in my members, warring against the law of my mind, and bringing me into captivity to the law of sin which is in my members.

24

talaipwroV egw anqrwpoV tiV me rusetai ek tou swmatoV tou qanatou toutou
7:24 O wretched man that I am! who shall deliver me from the body of this death?

25

eucaristw tw qew dia ihsou cristou tou kuriou hmwn ara oun autoV egw tw men noi douleuw nomw qeou th de sarki nomw amartiaV
7:25 I thank God through Jesus Christ our Lord. So then with the mind I myself serve the law of God; but with the flesh the law of sin.

Romans 8


Romans Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 7

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 8

1

ouden ara nun katakrima toiV en cristw ihsou mh kata sarka peripatousin alla kata pneuma
8:1 [There is] therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit.

2

o gar nomoV tou pneumatoV thV zwhV en cristw ihsou hleuqerwsen me apo tou nomou thV amartiaV kai tou qanatou
8:2 For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death.

3

to gar adunaton tou nomou en w hsqenei dia thV sarkoV o qeoV ton eautou uion pemyaV en omoiwmati sarkoV amartiaV kai peri amartiaV katekrinen thn amartian en th sarki
8:3 For what the law could not do, in that it was weak through the flesh, God sending his own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh:

4

ina to dikaiwma tou nomou plhrwqh en hmin toiV mh kata sarka peripatousin alla kata pneuma
8:4 That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit.

5

oi gar kata sarka onteV ta thV sarkoV fronousin oi de kata pneuma ta tou pneumatoV
8:5 For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit.

6

to gar fronhma thV sarkoV qanatoV to de fronhma tou pneumatoV zwh kai eirhnh
8:6 For to be carnally minded [is] death; but to be spiritually minded [is] life and peace.

7

dioti to fronhma thV sarkoV ecqra eiV qeon tw gar nomw tou qeou ouc upotassetai oude gar dunatai
8:7 Because the carnal mind [is] enmity against God: for it is not subject to the law of God, neither indeed can be.

8

oi de en sarki onteV qew aresai ou dunantai
8:8 So then they that are in the flesh cannot please God.

9

umeiV de ouk este en sarki all en pneumati eiper pneuma qeou oikei en umin ei de tiV pneuma cristou ouk ecei outoV ouk estin autou
8:9 But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his.

10

ei de cristoV en umin to men swma nekron di amartian to de pneuma zwh dia dikaiosunhn
8:10 And if Christ [be] in you, the body [is] dead because of sin; but the Spirit [is] life because of righteousness.

11

ei de to pneuma tou egeirantoV ihsoun ek nekrwn oikei en umin o egeiraV ton criston ek nekrwn zwopoihsei kai ta qnhta swmata umwn dia to enoikoun autou pneuma en umin
8:11 But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you.

12

ara oun adelfoi ofeiletai esmen ou th sarki tou kata sarka zhn
8:12 Therefore, brethren, we are debtors, not to the flesh, to live after the flesh.

13

ei gar kata sarka zhte mellete apoqnhskein ei de pneumati taV praxeiV tou swmatoV qanatoute zhsesqe
8:13 For if ye live after the flesh, ye shall die: but if ye through the Spirit do mortify the deeds of the body, ye shall live.

14

osoi gar pneumati qeou agontai outoi eisin uioi qeou
8:14 For as many as are led by the Spirit of God, they are the sons of God.

15

ou gar elabete pneuma douleiaV palin eiV fobon all elabete pneuma uioqesiaV en w krazomen abba o pathr
8:15 For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father.

16

auto to pneuma summarturei tw pneumati hmwn oti esmen tekna qeou
8:16 The Spirit itself beareth witness with our spirit, that we are the children of God:

17

ei de tekna kai klhronomoi klhronomoi men qeou sugklhronomoi de cristou eiper sumpascomen ina kai sundoxasqwmen
8:17 And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with [him], that we may be also glorified together.

18

logizomai gar oti ouk axia ta paqhmata tou nun kairou proV thn mellousan doxan apokalufqhnai eiV hmaV
8:18 For I reckon that the sufferings of this present time [are] not worthy [to be compared] with the glory which shall be revealed in us.

19

h gar apokaradokia thV ktisewV thn apokaluyin twn uiwn tou qeou apekdecetai
8:19 For the earnest expectation of the creature waiteth for the manifestation of the sons of God.

20

th gar mataiothti h ktisiV upetagh ouc ekousa alla dia ton upotaxanta ep elpidi
8:20 For the creature was made subject to vanity, not willingly, but by reason of him who hath subjected [the same] in hope,

21

oti kai auth h ktisiV eleuqerwqhsetai apo thV douleiaV thV fqoraV eiV thn eleuqerian thV doxhV twn teknwn tou qeou
8:21 Because the creature itself also shall be delivered from the bondage of corruption into the glorious liberty of the children of God.

22

oidamen gar oti pasa h ktisiV sustenazei kai sunwdinei acri tou nun
8:22 For we know that the whole creation groaneth and travaileth in pain together until now.

23

ou monon de alla kai autoi thn aparchn tou pneumatoV econteV kai hmeiV autoi en eautoiV stenazomen uioqesian apekdecomenoi thn apolutrwsin tou swmatoV hmwn
8:23 And not only [they], but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, [to wit], the redemption of our body.

24

th gar elpidi eswqhmen elpiV de blepomenh ouk estin elpiV o gar blepei tiV ti kai elpizei
8:24 For we are saved by hope: but hope that is seen is not hope: for what a man seeth, why doth he yet hope for?

25

ei de o ou blepomen elpizomen di upomonhV apekdecomeqa
8:25 But if we hope for that we see not, [then] do we with patience wait for [it].

26

wsautwV de kai to pneuma sunantilambanetai taiV asqeneiaiV hmwn to gar ti proseuxwmeqa kaqo dei ouk oidamen all auto to pneuma uperentugcanei uper hmwn stenagmoiV alalhtoiV
8:26 Likewise the Spirit also helpeth our infirmities: for we know not what we should pray for as we ought: but the Spirit itself maketh intercession for us with groanings which cannot be uttered.

27

o de ereunwn taV kardiaV oiden ti to fronhma tou pneumatoV oti kata qeon entugcanei uper agiwn
8:27 And he that searcheth the hearts knoweth what [is] the mind of the Spirit, because he maketh intercession for the saints according to [the will of] God.

28

oidamen de oti toiV agapwsin ton qeon panta sunergei eiV agaqon toiV kata proqesin klhtoiV ousin
8:28 And we know that all things work together for good to them that love God, to them who are the called according to [his] purpose.

29

oti ouV proegnw kai prowrisen summorfouV thV eikonoV tou uiou autou eiV to einai auton prwtotokon en polloiV adelfoiV
8:29 For whom he did foreknow, he also did predestinate [to be] conformed to the image of his Son, that he might be the firstborn among many brethren.

30

ouV de prowrisen toutouV kai ekalesen kai ouV ekalesen toutouV kai edikaiwsen ouV de edikaiwsen toutouV kai edoxasen
8:30 Moreover whom he did predestinate, them he also called: and whom he called, them he also justified: and whom he justified, them he also glorified.

31

ti oun eroumen proV tauta ei o qeoV uper hmwn tiV kaq hmwn
8:31 What shall we then say to these things? If God [be] for us, who [can be] against us?

32

oV ge tou idiou uiou ouk efeisato all uper hmwn pantwn paredwken auton pwV ouci kai sun autw ta panta hmin carisetai
8:32 He that spared not his own Son, but delivered him up for us all, how shall he not with him also freely give us all things?

33

tiV egkalesei kata eklektwn qeou qeoV o dikaiwn
8:33 Who shall lay any thing to the charge of God's elect? [It is] God that justifieth.

34

tiV o katakrinwn cristoV o apoqanwn mallon de kai egerqeiV oV kai estin en dexia tou qeou oV kai entugcanei uper hmwn
8:34 Who [is] he that condemneth? [It is] Christ that died, yea rather, that is risen again, who is even at the right hand of God, who also maketh intercession for us.

35

tiV hmaV cwrisei apo thV agaphV tou cristou qliyiV h stenocwria h diwgmoV h limoV h gumnothV h kindunoV h macaira
8:35 Who shall separate us from the love of Christ? [shall] tribulation, or distress, or persecution, or famine, or nakedness, or peril, or sword?

36

kaqwV gegraptai oti eneka sou qanatoumeqa olhn thn hmeran elogisqhmen wV probata sfaghV
8:36 As it is written, For thy sake we are killed all the day long; we are accounted as sheep for the slaughter.

37

all en toutoiV pasin upernikwmen dia tou agaphsantoV hmaV
8:37 Nay, in all these things we are more than conquerors through him that loved us.

38

pepeismai gar oti oute qanatoV oute zwh oute aggeloi oute arcai oute dunameiV oute enestwta oute mellonta
8:38 For I am persuaded, that neither death, nor life, nor angels, nor principalities, nor powers, nor things present, nor things to come,

39

oute uywma oute baqoV oute tiV ktisiV etera dunhsetai hmaV cwrisai apo thV agaphV tou qeou thV en cristw ihsou tw kuriw hmwn
8:39 Nor height, nor depth, nor any other creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.

Romans 9


Romans Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 8

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 9

1

alhqeian legw en cristw ou yeudomai summarturoushV moi thV suneidhsewV mou en pneumati agiw
9:1 I say the truth in Christ, I lie not, my conscience also bearing me witness in the Holy Ghost,

2

oti luph moi estin megalh kai adialeiptoV odunh th kardia mou
9:2 That I have great heaviness and continual sorrow in my heart.

3

hucomhn gar autoV egw anaqema einai apo tou cristou uper twn adelfwn mou twn suggenwn mou kata sarka
9:3 For I could wish that myself were accursed from Christ for my brethren, my kinsmen according to the flesh:

4

oitineV eisin israhlitai wn h uioqesia kai h doxa kai ai diaqhkai kai h nomoqesia kai h latreia kai ai epaggeliai
9:4 Who are Israelites; to whom [pertaineth] the adoption, and the glory, and the covenants, and the giving of the law, and the service [of God], and the promises;

5

wn oi patereV kai ex wn o cristoV to kata sarka o wn epi pantwn qeoV euloghtoV eiV touV aiwnaV amhn
9:5 Whose [are] the fathers, and of whom as concerning the flesh Christ [came], who is over all, God blessed for ever. Amen.

6

ouc oion de oti ekpeptwken o logoV tou qeou ou gar panteV oi ex israhl outoi israhl
9:6 Not as though the word of God hath taken none effect. For they [are] not all Israel, which are of Israel:

7

oud oti eisin sperma abraam panteV tekna all en isaak klhqhsetai soi sperma
9:7 Neither, because they are the seed of Abraham, [are they] all children: but, In Isaac shall thy seed be called.

8

toutestin ou ta tekna thV sarkoV tauta tekna tou qeou alla ta tekna thV epaggeliaV logizetai eiV sperma
9:8 That is, They which are the children of the flesh, these [are] not the children of God: but the children of the promise are counted for the seed.

9

epaggeliaV gar o logoV outoV kata ton kairon touton eleusomai kai estai th sarra uioV
9:9 For this [is] the word of promise, At this time will I come, and Sara shall have a son.

10

ou monon de alla kai rebekka ex enoV koithn ecousa isaak tou patroV hmwn
9:10 And not only [this]; but when Rebecca also had conceived by one, [even] by our father Isaac;

11

mhpw gar gennhqentwn mhde praxantwn ti agaqon h kakon ina h kat ekloghn tou qeou proqesiV menh ouk ex ergwn all ek tou kalountoV
9:11 (For [the children] being not yet born, neither having done any good or evil, that the purpose of God according to election might stand, not of works, but of him that calleth;)

12

errhqh auth oti o meizwn douleusei tw elassoni
9:12 It was said unto her, The elder shall serve the younger.

13

kaqwV gegraptai ton iakwb hgaphsa ton de hsau emishsa
9:13 As it is written, Jacob have I loved, but Esau have I hated.

14

ti oun eroumen mh adikia para tw qew mh genoito
9:14 What shall we say then? [Is there] unrighteousness with God? God forbid.

15

tw gar mwsh legei elehsw on an elew kai oikteirhsw on an oikteirw
9:15 For he saith to Moses, I will have mercy on whom I will have mercy, and I will have compassion on whom I will have compassion.

16

ara oun ou tou qelontoV oude tou trecontoV alla tou eleountoV qeou
9:16 So then [it is] not of him that willeth, nor of him that runneth, but of God that sheweth mercy.

17

legei gar h grafh tw faraw oti eiV auto touto exhgeira se opwV endeixwmai en soi thn dunamin mou kai opwV diaggelh to onoma mou en pash th gh
9:17 For the scripture saith unto Pharaoh, Even for this same purpose have I raised thee up, that I might shew my power in thee, and that my name might be declared throughout all the earth.

18

ara oun on qelei eleei on de qelei sklhrunei
9:18 Therefore hath he mercy on whom he will [have mercy], and whom he will he hardeneth.

19

ereiV oun moi ti eti memfetai tw gar boulhmati autou tiV anqesthken
9:19 Thou wilt say then unto me, Why doth he yet find fault? For who hath resisted his will?

20

menounge w anqrwpe su tiV ei o antapokrinomenoV tw qew mh erei to plasma tw plasanti ti me epoihsaV outwV
9:20 Nay but, O man, who art thou that repliest against God? Shall the thing formed say to him that formed [it], Why hast thou made me thus?

21

h ouk ecei exousian o kerameuV tou phlou ek tou autou furamatoV poihsai o men eiV timhn skeuoV o de eiV atimian
9:21 Hath not the potter power over the clay, of the same lump to make one vessel unto honour, and another unto dishonour?

22

ei de qelwn o qeoV endeixasqai thn orghn kai gnwrisai to dunaton autou hnegken en pollh makroqumia skeuh orghV kathrtismena eiV apwleian
9:22 [What] if God, willing to shew [his] wrath, and to make his power known, endured with much longsuffering the vessels of wrath fitted to destruction:

23

kai ina gnwrish ton plouton thV doxhV autou epi skeuh eleouV a prohtoimasen eiV doxan
9:23 And that he might make known the riches of his glory on the vessels of mercy, which he had afore prepared unto glory,

24

ouV kai ekalesen hmaV ou monon ex ioudaiwn alla kai ex eqnwn
9:24 Even us, whom he hath called, not of the Jews only, but also of the Gentiles?

25

wV kai en tw wshe legei kalesw ton ou laon mou laon mou kai thn ouk hgaphmenhn hgaphmenhn
9:25 As he saith also in Osee, I will call them my people, which were not my people; and her beloved, which was not beloved.

26

kai estai en tw topw ou errhqh autoiV ou laoV mou umeiV ekei klhqhsontai uioi qeou zwntoV
9:26 And it shall come to pass, [that] in the place where it was said unto them, Ye [are] not my people; there shall they be called the children of the living God.

27

hsaiaV de krazei uper tou israhl ean h o ariqmoV twn uiwn israhl wV h ammoV thV qalasshV to kataleimma swqhsetai
9:27 Esaias also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved:

28

logon gar suntelwn kai suntemnwn en dikaiosunh oti logon suntetmhmenon poihsei kurioV epi thV ghV
9:28 For he will finish the work, and cut [it] short in righteousness: because a short work will the Lord make upon the earth.

29

kai kaqwV proeirhken hsaiaV ei mh kurioV sabawq egkatelipen hmin sperma wV sodoma an egenhqhmen kai wV gomorra an wmoiwqhmen
9:29 And as Esaias said before, Except the Lord of Sabaoth had left us a seed, we had been as Sodoma, and been made like unto Gomorrha.

30

ti oun eroumen oti eqnh ta mh diwkonta dikaiosunhn katelaben dikaiosunhn dikaiosunhn de thn ek pistewV
9:30 What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith.

31

israhl de diwkwn nomon dikaiosunhV eiV nomon dikaiosunhV ouk efqasen
9:31 But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness.

32

diati oti ouk ek pistewV all wV ex ergwn nomou prosekoyan gar tw liqw tou proskommatoV
9:32 Wherefore? Because [they sought it] not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone;

33

kaqwV gegraptai idou tiqhmi en siwn liqon proskommatoV kai petran skandalou kai paV o pisteuwn ep autw ou kataiscunqhsetai
9:33 As it is written, Behold, I lay in Sion a stumblingstone and rock of offence: and whosoever believeth on him shall not be ashamed.

Romans 10


Romans Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 9

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 10

1

adelfoi h men eudokia thV emhV kardiaV kai h dehsiV h proV ton qeon uper tou israhl estin eiV swthrian
10:1 Brethren, my heart's desire and prayer to God for Israel is, that they might be saved.

2

marturw gar autoiV oti zhlon qeou ecousin all ou kat epignwsin
10:2 For I bear them record that they have a zeal of God, but not according to knowledge.

3

agnoounteV gar thn tou qeou dikaiosunhn kai thn idian dikaiosunhn zhtounteV sthsai th dikaiosunh tou qeou ouc upetaghsan
10:3 For they being ignorant of God's righteousness, and going about to establish their own righteousness, have not submitted themselves unto the righteousness of God.

4

teloV gar nomou cristoV eiV dikaiosunhn panti tw pisteuonti
10:4 For Christ [is] the end of the law for righteousness to every one that believeth.

5

mwshV gar grafei thn dikaiosunhn thn ek tou nomou oti o poihsaV auta anqrwpoV zhsetai en autoiV
10:5 For Moses describeth the righteousness which is of the law, That the man which doeth those things shall live by them.

6

h de ek pistewV dikaiosunh outwV legei mh eiphV en th kardia sou tiV anabhsetai eiV ton ouranon tout estin criston katagagein
10:6 But the righteousness which is of faith speaketh on this wise, Say not in thine heart, Who shall ascend into heaven? (that is, to bring Christ down [from above]:)

7

h tiV katabhsetai eiV thn abusson tout estin criston ek nekrwn anagagein
10:7 Or, Who shall descend into the deep? (that is, to bring up Christ again from the dead.)

8

alla ti legei egguV sou to rhma estin en tw stomati sou kai en th kardia sou tout estin to rhma thV pistewV o khrussomen
10:8 But what saith it? The word is nigh thee, [even] in thy mouth, and in thy heart: that is, the word of faith, which we preach;

9

oti ean omologhshV en tw stomati sou kurion ihsoun kai pisteushV en th kardia sou oti o qeoV auton hgeiren ek nekrwn swqhsh
10:9 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved.

10

kardia gar pisteuetai eiV dikaiosunhn stomati de omologeitai eiV swthrian
10:10 For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation.

11

legei gar h grafh paV o pisteuwn ep autw ou kataiscunqhsetai
10:11 For the scripture saith, Whosoever believeth on him shall not be ashamed.

12

ou gar estin diastolh ioudaiou te kai ellhnoV o gar autoV kurioV pantwn ploutwn eiV pantaV touV epikaloumenouV auton
10:12 For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon him.

13

paV gar oV an epikaleshtai to onoma kuriou swqhsetai
10:13 For whosoever shall call upon the name of the Lord shall be saved.

14

pwV oun epikalesontai eiV on ouk episteusan pwV de pisteusousin ou ouk hkousan pwV de akousousin cwriV khrussontoV
10:14 How then shall they call on him in whom they have not believed? and how shall they believe in him of whom they have not heard? and how shall they hear without a preacher?

15

pwV de khruxousin ean mh apostalwsin kaqwV gegraptai wV wraioi oi podeV twn euaggelizomenwn eirhnhn twn euaggelizomenwn ta agaqa
10:15 And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things!

16

all ou panteV uphkousan tw euaggeliw hsaiaV gar legei kurie tiV episteusen th akoh hmwn
10:16 But they have not all obeyed the gospel. For Esaias saith, Lord, who hath believed our report?

17

ara h pistiV ex akohV h de akoh dia rhmatoV qeou
10:17 So then faith [cometh] by hearing, and hearing by the word of God.

18

alla legw mh ouk hkousan menounge eiV pasan thn ghn exhlqen o fqoggoV autwn kai eiV ta perata thV oikoumenhV ta rhmata autwn
10:18 But I say, Have they not heard? Yes verily, their sound went into all the earth, and their words unto the ends of the world.

19

alla legw mh ouk egnw israhl prwtoV mwshV legei egw parazhlwsw umaV ep ouk eqnei epi eqnei asunetw parorgiw umaV
10:19 But I say, Did not Israel know? First Moses saith, I will provoke you to jealousy by [them that are] no people, [and] by a foolish nation I will anger you.

20

hsaiaV de apotolma kai legei eureqhn toiV eme mh zhtousin emfanhV egenomhn toiV eme mh eperwtwsin
10:20 But Esaias is very bold, and saith, I was found of them that sought me not; I was made manifest unto them that asked not after me.

21

proV de ton israhl legei olhn thn hmeran exepetasa taV ceiraV mou proV laon apeiqounta kai antilegonta
10:21 But to Israel he saith, All day long I have stretched forth my hands unto a disobedient and gainsaying people.

Romans 11


Romans Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 10

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 11

1

legw oun mh apwsato o qeoV ton laon autou mh genoito kai gar egw israhlithV eimi ek spermatoV abraam fulhV beniamin
11:1 I say then, Hath God cast away his people? God forbid. For I also am an Israelite, of the seed of Abraham, [of] the tribe of Benjamin.

2

ouk apwsato o qeoV ton laon autou on proegnw h ouk oidate en hlia ti legei h grafh wV entugcanei tw qew kata tou israhl legwn
11:2 God hath not cast away his people which he foreknew. Wot ye not what the scripture saith of Elias? how he maketh intercession to God against Israel, saying,

3

kurie touV profhtaV sou apekteinan kai ta qusiasthria sou kateskayan kagw upeleifqhn monoV kai zhtousin thn yuchn mou
11:3 Lord, they have killed thy prophets, and digged down thine altars; and I am left alone, and they seek my life.

4

alla ti legei autw o crhmatismoV katelipon emautw eptakisciliouV andraV oitineV ouk ekamyan gonu th baal
11:4 But what saith the answer of God unto him? I have reserved to myself seven thousand men, who have not bowed the knee to [the image of] Baal.

5

outwV oun kai en tw nun kairw leimma kat ekloghn caritoV gegonen
11:5 Even so then at this present time also there is a remnant according to the election of grace.

6

ei de cariti ouketi ex ergwn epei h cariV ouketi ginetai cariV ei de ex ergwn ouketi estin cariV epei to ergon ouketi estin ergon
11:6 And if by grace, then [is it] no more of works: otherwise grace is no more grace. But if [it be] of works, then is it no more grace: otherwise work is no more work.

7

ti oun o epizhtei israhl toutou ouk epetucen h de eklogh epetucen oi de loipoi epwrwqhsan
11:7 What then? Israel hath not obtained that which he seeketh for; but the election hath obtained it, and the rest were blinded

8

kaqwV gegraptai edwken autoiV o qeoV pneuma katanuxewV ofqalmouV tou mh blepein kai wta tou mh akouein ewV thV shmeron hmeraV
11:8 (According as it is written, God hath given them the spirit of slumber, eyes that they should not see, and ears that they should not hear;) unto this day.

9

kai dabid legei genhqhtw h trapeza autwn eiV pagida kai eiV qhran kai eiV skandalon kai eiV antapodoma autoiV
11:9 And David saith, Let their table be made a snare, and a trap, and a stumblingblock, and a recompence unto them:

10

skotisqhtwsan oi ofqalmoi autwn tou mh blepein kai ton nwton autwn diapantoV sugkamyon
11:10 Let their eyes be darkened, that they may not see, and bow down their back alway.

11

legw oun mh eptaisan ina peswsin mh genoito alla tw autwn paraptwmati h swthria toiV eqnesin eiV to parazhlwsai autouV
11:11 I say then, Have they stumbled that they should fall? God forbid: but [rather] through their fall salvation [is come] unto the Gentiles, for to provoke them to jealousy.

12

ei de to paraptwma autwn ploutoV kosmou kai to htthma autwn ploutoV eqnwn posw mallon to plhrwma autwn
11:12 Now if the fall of them [be] the riches of the world, and the diminishing of them the riches of the Gentiles; how much more their fulness?

13

umin gar legw toiV eqnesin ef oson men eimi egw eqnwn apostoloV thn diakonian mou doxazw
11:13 For I speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office:

14

ei pwV parazhlwsw mou thn sarka kai swsw tinaV ex autwn
11:14 If by any means I may provoke to emulation [them which are] my flesh, and might save some of them.

15

ei gar h apobolh autwn katallagh kosmou tiV h proslhyiV ei mh zwh ek nekrwn
11:15 For if the casting away of them [be] the reconciling of the world, what [shall] the receiving [of them be], but life from the dead?

16

ei de h aparch agia kai to furama kai ei h riza agia kai oi kladoi
11:16 For if the firstfruit [be] holy, the lump [is] also [holy]: and if the root [be] holy, so [are] the branches.

17

ei de tineV twn kladwn exeklasqhsan su de agrielaioV wn enekentrisqhV en autoiV kai sugkoinwnoV thV rizhV kai thV piothtoV thV elaiaV egenou
11:17 And if some of the branches be broken off, and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the olive tree;

18

mh katakaucw twn kladwn ei de katakaucasai ou su thn rizan bastazeiV all h riza se
11:18 Boast not against the branches. But if thou boast, thou bearest not the root, but the root thee.

19

ereiV oun exeklasqhsan oi kladoi ina egw egkentrisqw
11:19 Thou wilt say then, The branches were broken off, that I might be graffed in.

20

kalwV th apistia exeklasqhsan su de th pistei esthkaV mh uyhlofronei alla fobou
11:20 Well; because of unbelief they were broken off, and thou standest by faith. Be not highminded, but fear:

21

ei gar o qeoV twn kata fusin kladwn ouk efeisato mhpwV oude sou feishtai
11:21 For if God spared not the natural branches, [take heed] lest he also spare not thee.

22

ide oun crhstothta kai apotomian qeou epi men touV pesontaV apotomian epi de se crhstothta ean epimeinhV th crhstothti epei kai su ekkophsh
11:22 Behold therefore the goodness and severity of God: on them which fell, severity; but toward thee, goodness, if thou continue in [his] goodness: otherwise thou also shalt be cut off.

23

kai ekeinoi de ean mh epimeinwsin th apistia egkentrisqhsontai dunatoV gar estin o qeoV palin egkentrisai autouV
11:23 And they also, if they abide not still in unbelief, shall be graffed in: for God is able to graff them in again.

24

ei gar su ek thV kata fusin exekophV agrielaiou kai para fusin enekentrisqhV eiV kallielaion posw mallon outoi oi kata fusin egkentrisqhsontai th idia elaia
11:24 For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural [branches], be graffed into their own olive tree?

25

ou gar qelw umaV agnoein adelfoi to musthrion touto ina mh hte par eautoiV fronimoi oti pwrwsiV apo merouV tw israhl gegonen acriV ou to plhrwma twn eqnwn eiselqh
11:25 For I would not, brethren, that ye should be ignorant of this mystery, lest ye should be wise in your own conceits; that blindness in part is happened to Israel, until the fulness of the Gentiles be come in.

26

kai outwV paV israhl swqhsetai kaqwV gegraptai hxei ek siwn o ruomenoV kai apostreyei asebeiaV apo iakwb
11:26 And so all Israel shall be saved: as it is written, There shall come out of Sion the Deliverer, and shall turn away ungodliness from Jacob:

27

kai auth autoiV h par emou diaqhkh otan afelwmai taV amartiaV autwn
11:27 For this [is] my covenant unto them, when I shall take away their sins.

28

kata men to euaggelion ecqroi di umaV kata de thn ekloghn agaphtoi dia touV pateraV
11:28 As concerning the gospel, [they are] enemies for your sakes: but as touching the election, [they are] beloved for the fathers' sakes.

29

ametamelhta gar ta carismata kai h klhsiV tou qeou
11:29 For the gifts and calling of God [are] without repentance.

30

wsper gar kai umeiV pote hpeiqhsate tw qew nun de hlehqhte th toutwn apeiqeia
11:30 For as ye in times past have not believed God, yet have now obtained mercy through their unbelief:

31

outwV kai outoi nun hpeiqhsan tw umeterw eleei ina kai autoi elehqwsin
11:31 Even so have these also now not believed, that through your mercy they also may obtain mercy.

32

sunekleisen gar o qeoV touV pantaV eiV apeiqeian ina touV pantaV elehsh
11:32 For God hath concluded them all in unbelief, that he might have mercy upon all.

33

w baqoV ploutou kai sofiaV kai gnwsewV qeou wV anexereunhta ta krimata autou kai anexicniastoi ai odoi autou
11:33 O the depth of the riches both of the wisdom and knowledge of God! how unsearchable [are] his judgments, and his ways past finding out!

34

tiV gar egnw noun kuriou h tiV sumbouloV autou egeneto
11:34 For who hath known the mind of the Lord? or who hath been his counsellor?

35

h tiV proedwken autw kai antapodoqhsetai autw
11:35 Or who hath first given to him, and it shall be recompensed unto him again?

36

oti ex autou kai di autou kai eiV auton ta panta autw h doxa eiV touV aiwnaV amhn
11:36 For of him, and through him, and to him, [are] all things: to whom [be] glory for ever. Amen.

Romans 12


Romans Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 11

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 12

1

parakalw oun umaV adelfoi dia twn oiktirmwn tou qeou parasthsai ta swmata umwn qusian zwsan agian euareston tw qew thn logikhn latreian umwn
12:1 I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, [which is] your reasonable service.

2

kai mh suschmatizesqe tw aiwni toutw alla metamorfousqe th anakainwsei tou nooV umwn eiV to dokimazein umaV ti to qelhma tou qeou to agaqon kai euareston kai teleion
12:2 And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what [is] that good, and acceptable, and perfect, will of God.

3

legw gar dia thV caritoV thV doqeishV moi panti tw onti en umin mh uperfronein par o dei fronein alla fronein eiV to swfronein ekastw wV o qeoV emerisen metron pistewV
12:3 For I say, through the grace given unto me, to every man that is among you, not to think [of himself] more highly than he ought to think; but to think soberly, according as God hath dealt to every man the measure of faith.

4

kaqaper gar en eni swmati melh polla ecomen ta de melh panta ou thn authn ecei praxin
12:4 For as we have many members in one body, and all members have not the same office:

5

outwV oi polloi en swma esmen en cristw o de kaq eiV allhlwn melh
12:5 So we, [being] many, are one body in Christ, and every one members one of another.

6

econteV de carismata kata thn carin thn doqeisan hmin diafora eite profhteian kata thn analogian thV pistewV
12:6 Having then gifts differing according to the grace that is given to us, whether prophecy, [let us prophesy] according to the proportion of faith;

7

eite diakonian en th diakonia eite o didaskwn en th didaskalia
12:7 Or ministry, [let us wait] on [our] ministering: or he that teacheth, on teaching;

8

eite o parakalwn en th paraklhsei o metadidouV en aplothti o proistamenoV en spoudh o elewn en ilarothti
12:8 Or he that exhorteth, on exhortation: he that giveth, [let him do it] with simplicity; he that ruleth, with diligence; he that sheweth mercy, with cheerfulness.

9

h agaph anupokritoV apostugounteV to ponhron kollwmenoi tw agaqw
12:9 [Let] love be without dissimulation. Abhor that which is evil; cleave to that which is good.

10

th filadelfia eiV allhlouV filostorgoi th timh allhlouV prohgoumenoi
12:10 [Be] kindly affectioned one to another with brotherly love; in honour preferring one another;

11

th spoudh mh oknhroi tw pneumati zeonteV tw kairw douleuonteV
12:11 Not slothful in business; fervent in spirit; serving the Lord;

12

th elpidi caironteV th qliyei upomenonteV th proseuch proskarterounteV
12:12 Rejoicing in hope; patient in tribulation; continuing instant in prayer;

13

taiV creiaiV twn agiwn koinwnounteV thn filoxenian diwkonteV
12:13 Distributing to the necessity of saints; given to hospitality.

14

eulogeite touV diwkontaV umaV eulogeite kai mh katarasqe
12:14 Bless them which persecute you: bless, and curse not.

15

cairein meta cairontwn kai klaiein meta klaiontwn
12:15 Rejoice with them that do rejoice, and weep with them that weep.

16

to auto eiV allhlouV fronounteV mh ta uyhla fronounteV alla toiV tapeinoiV sunapagomenoi mh ginesqe fronimoi par eautoiV
12:16 [Be] of the same mind one toward another. Mind not high things, but condescend to men of low estate. Be not wise in your own conceits.

17

mhdeni kakon anti kakou apodidonteV pronooumenoi kala enwpion pantwn anqrwpwn
12:17 Recompense to no man evil for evil. Provide things honest in the sight of all men.

18

ei dunaton to ex umwn meta pantwn anqrwpwn eirhneuonteV
12:18 If it be possible, as much as lieth in you, live peaceably with all men.

19

mh eautouV ekdikounteV agaphtoi alla dote topon th orgh gegraptai gar emoi ekdikhsiV egw antapodwsw legei kurioV
12:19 Dearly beloved, avenge not yourselves, but [rather] give place unto wrath: for it is written, Vengeance [is] mine; I will repay, saith the Lord.

20

ean oun peina o ecqroV sou ywmize auton ean diya potize auton touto gar poiwn anqrakaV puroV swreuseiV epi thn kefalhn autou
12:20 Therefore if thine enemy hunger, feed him; if he thirst, give him drink: for in so doing thou shalt heap coals of fire on his head.

21

mh nikw upo tou kakou alla nika en tw agaqw to kakon
12:21 Be not overcome of evil, but overcome evil with good.

Romans 13


Romans Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 12

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 13

1

pasa yuch exousiaiV uperecousaiV upotassesqw ou gar estin exousia ei mh apo qeou ai de ousai exousiai upo tou qeou tetagmenai eisin
13:1 Let every soul be subject unto the higher powers. For there is no power but of God: the powers that be are ordained of God.

2

wste o antitassomenoV th exousia th tou qeou diatagh anqesthken oi de anqesthkoteV eautoiV krima lhyontai
13:2 Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation.

3

oi gar arconteV ouk eisin foboV twn agaqwn ergwn alla twn kakwn qeleiV de mh fobeisqai thn exousian to agaqon poiei kai exeiV epainon ex authV
13:3 For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power? do that which is good, and thou shalt have praise of the same:

4

qeou gar diakonoV estin soi eiV to agaqon ean de to kakon poihV fobou ou gar eikh thn macairan forei qeou gar diakonoV estin ekdikoV eiV orghn tw to kakon prassonti
13:4 For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain: for he is the minister of God, a revenger to [execute] wrath upon him that doeth evil.

5

dio anagkh upotassesqai ou monon dia thn orghn alla kai dia thn suneidhsin
13:5 Wherefore [ye] must needs be subject, not only for wrath, but also for conscience sake.

6

dia touto gar kai forouV teleite leitourgoi gar qeou eisin eiV auto touto proskarterounteV
13:6 For for this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing.

7

apodote oun pasin taV ofeilaV tw ton foron ton foron tw to teloV to teloV tw ton fobon ton fobon tw thn timhn thn timhn
13:7 Render therefore to all their dues: tribute to whom tribute [is due]; custom to whom custom; fear to whom fear; honour to whom honour.

8

mhdeni mhden ofeilete ei mh to agapan allhlouV o gar agapwn ton eteron nomon peplhrwken
13:8 Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law.

9

to gar ou moiceuseiV ou foneuseiV ou kleyeiV ou yeudomarturhseiV ouk epiqumhseiV kai ei tiV etera entolh en toutw tw logw anakefalaioutai en tw agaphseiV ton plhsion sou wV eauton
13:9 For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if [there be] any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself.

10

h agaph tw plhsion kakon ouk ergazetai plhrwma oun nomou h agaph
13:10 Love worketh no ill to his neighbour: therefore love [is] the fulfilling of the law.

11

kai touto eidoteV ton kairon oti wra hmaV hdh ex upnou egerqhnai nun gar egguteron hmwn h swthria h ote episteusamen
13:11 And that, knowing the time, that now [it is] high time to awake out of sleep: for now [is] our salvation nearer than when we believed.

12

h nux proekoyen h de hmera hggiken apoqwmeqa oun ta erga tou skotouV kai enduswmeqa ta opla tou fwtoV
13:12 The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light.

13

wV en hmera euschmonwV peripathswmen mh kwmoiV kai meqaiV mh koitaiV kai aselgeiaiV mh eridi kai zhlw
13:13 Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying.

14

all endusasqe ton kurion ihsoun criston kai thV sarkoV pronoian mh poieisqe eiV epiqumiaV
13:14 But put ye on the Lord Jesus Christ, and make not provision for the flesh, to [fulfil] the lusts [thereof].

Romans 14


Romans Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 13

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 14

1

ton de asqenounta th pistei proslambanesqe mh eiV diakriseiV dialogismwn
14:1 Him that is weak in the faith receive ye, [but] not to doubtful disputations.

2

oV men pisteuei fagein panta o de asqenwn lacana esqiei
14:2 For one believeth that he may eat all things: another, who is weak, eateth herbs.

3

o esqiwn ton mh esqionta mh exouqeneitw kai o mh esqiwn ton esqionta mh krinetw o qeoV gar auton proselabeto
14:3 Let not him that eateth despise him that eateth not; and let not him which eateth not judge him that eateth: for God hath received him.

4

su tiV ei o krinwn allotrion oikethn tw idiw kuriw sthkei h piptei staqhsetai de dunatoV gar estin o qeoV sthsai auton
14:4 Who art thou that judgest another man's servant? to his own master he standeth or falleth. Yea, he shall be holden up: for God is able to make him stand.

5

oV men krinei hmeran par hmeran oV de krinei pasan hmeran ekastoV en tw idiw noi plhroforeisqw
14:5 One man esteemeth one day above another: another esteemeth every day [alike]. Let every man be fully persuaded in his own mind.

6

o fronwn thn hmeran kuriw fronei kai o mh fronwn thn hmeran kuriw ou fronei o esqiwn kuriw esqiei eucaristei gar tw qew kai o mh esqiwn kuriw ouk esqiei kai eucaristei tw qew
14:6 He that regardeth the day, regardeth [it] unto the Lord; and he that regardeth not the day, to the Lord he doth not regard [it]. He that eateth, eateth to the Lord, for he giveth God thanks; and he that eateth not, to the Lord he eateth not, and giveth God thanks.

7

oudeiV gar hmwn eautw zh kai oudeiV eautw apoqnhskei
14:7 For none of us liveth to himself, and no man dieth to himself.

8

ean te gar zwmen tw kuriw zwmen ean te apoqnhskwmen tw kuriw apoqnhskomen ean te oun zwmen ean te apoqnhskwmen tou kuriou esmen
14:8 For whether we live, we live unto the Lord; and whether we die, we die unto the Lord: whether we live therefore, or die, we are the Lord's.

9

eiV touto gar cristoV kai apeqanen kai anesth kai anezhsen ina kai nekrwn kai zwntwn kurieush
14:9 For to this end Christ both died, and rose, and revived, that he might be Lord both of the dead and living.

10

su de ti krineiV ton adelfon sou h kai su ti exouqeneiV ton adelfon sou panteV gar parasthsomeqa tw bhmati tou cristou
14:10 But why dost thou judge thy brother? or why dost thou set at nought thy brother? for we shall all stand before the judgment seat of Christ.

11

gegraptai gar zw egw legei kurioV oti emoi kamyei pan gonu kai pasa glwssa exomologhsetai tw qew
14:11 For it is written, [As] I live, saith the Lord, every knee shall bow to me, and every tongue shall confess to God.

12

ara oun ekastoV hmwn peri eautou logon dwsei tw qew
14:12 So then every one of us shall give account of himself to God.

13

mhketi oun allhlouV krinwmen alla touto krinate mallon to mh tiqenai proskomma tw adelfw h skandalon
14:13 Let us not therefore judge one another any more: but judge this rather, that no man put a stumblingblock or an occasion to fall in [his] brother's way.

14

oida kai pepeismai en kuriw ihsou oti ouden koinon di eautou ei mh tw logizomenw ti koinon einai ekeinw koinon
14:14 I know, and am persuaded by the Lord Jesus, that [there is] nothing unclean of itself: but to him that esteemeth any thing to be unclean, to him [it is] unclean.

15

ei de dia brwma o adelfoV sou lupeitai ouketi kata agaphn peripateiV mh tw brwmati sou ekeinon apollue uper ou cristoV apeqanen
14:15 But if thy brother be grieved with [thy] meat, now walkest thou not charitably. Destroy not him with thy meat, for whom Christ died.

16

mh blasfhmeisqw oun umwn to agaqon
14:16 Let not then your good be evil spoken of:

17

ou gar estin h basileia tou qeou brwsiV kai posiV alla dikaiosunh kai eirhnh kai cara en pneumati agiw
14:17 For the kingdom of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost.

18

o gar en toutoiV douleuwn tw cristw euarestoV tw qew kai dokimoV toiV anqrwpoiV
14:18 For he that in these things serveth Christ [is] acceptable to God, and approved of men.

19

ara oun ta thV eirhnhV diwkwmen kai ta thV oikodomhV thV eiV allhlouV
14:19 Let us therefore follow after the things which make for peace, and things wherewith one may edify another.

20

mh eneken brwmatoV katalue to ergon tou qeou panta men kaqara alla kakon tw anqrwpw tw dia proskommatoV esqionti
14:20 For meat destroy not the work of God. All things indeed [are] pure; but [it is] evil for that man who eateth with offence.

21

kalon to mh fagein krea mhde piein oinon mhde en w o adelfoV sou proskoptei h skandalizetai h asqenei
14:21 [It is] good neither to eat flesh, nor to drink wine, nor [any thing] whereby thy brother stumbleth, or is offended, or is made weak.

22

su pistin eceiV kata sauton ece enwpion tou qeou makarioV o mh krinwn eauton en w dokimazei
14:22 Hast thou faith? have [it] to thyself before God. Happy [is] he that condemneth not himself in that thing which he alloweth.

23

o de diakrinomenoV ean fagh katakekritai oti ouk ek pistewV pan de o ouk ek pistewV amartia estin
14:23 And he that doubteth is damned if he eat, because [he eateth] not of faith: for whatsoever [is] not of faith is sin.

Romans 15


Romans Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 14

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 15

1

ofeilomen de hmeiV oi dunatoi ta asqenhmata twn adunatwn bastazein kai mh eautoiV areskein
15:1 We then that are strong ought to bear the infirmities of the weak, and not to please ourselves.

2

ekastoV gar hmwn tw plhsion aresketw eiV to agaqon proV oikodomhn
15:2 Let every one of us please [his] neighbour for [his] good to edification.

3

kai gar o cristoV ouc eautw hresen alla kaqwV gegraptai oi oneidismoi twn oneidizontwn se epepeson ep eme
15:3 For even Christ pleased not himself; but, as it is written, The reproaches of them that reproached thee fell on me.

4

osa gar proegrafh eiV thn hmeteran didaskalian proegrafh ina dia thV upomonhV kai thV paraklhsewV twn grafwn thn elpida ecwmen
15:4 For whatsoever things were written aforetime were written for our learning, that we through patience and comfort of the scriptures might have hope.

5

o de qeoV thV upomonhV kai thV paraklhsewV dwh umin to auto fronein en allhloiV kata criston ihsoun
15:5 Now the God of patience and consolation grant you to be likeminded one toward another according to Christ Jesus:

6

ina omoqumadon en eni stomati doxazhte ton qeon kai patera tou kuriou hmwn ihsou cristou
15:6 That ye may with one mind [and] one mouth glorify God, even the Father of our Lord Jesus Christ.

7

dio proslambanesqe allhlouV kaqwV kai o cristoV proselabeto hmaV eiV doxan qeou
15:7 Wherefore receive ye one another, as Christ also received us to the glory of God.

8

legw de ihsoun criston diakonon gegenhsqai peritomhV uper alhqeiaV qeou eiV to bebaiwsai taV epaggeliaV twn paterwn
15:8 Now I say that Jesus Christ was a minister of the circumcision for the truth of God, to confirm the promises [made] unto the fathers:

9

ta de eqnh uper eleouV doxasai ton qeon kaqwV gegraptai dia touto exomologhsomai soi en eqnesin kai tw onomati sou yalw
15:9 And that the Gentiles might glorify God for [his] mercy; as it is written, For this cause I will confess to thee among the Gentiles, and sing unto thy name.

10

kai palin legei eufranqhte eqnh meta tou laou autou
15:10 And again he saith, Rejoice, ye Gentiles, with his people.

11

kai palin aineite ton kurion panta ta eqnh kai epainesate auton panteV oi laoi
15:11 And again, Praise the Lord, all ye Gentiles; and laud him, all ye people.

12

kai palin hsaiaV legei estai h riza tou iessai kai o anistamenoV arcein eqnwn ep autw eqnh elpiousin
15:12 And again, Esaias saith, There shall be a root of Jesse, and he that shall rise to reign over the Gentiles; in him shall the Gentiles trust.

13

o de qeoV thV elpidoV plhrwsai umaV pashV caraV kai eirhnhV en tw pisteuein eiV to perisseuein umaV en th elpidi en dunamei pneumatoV agiou
15:13 Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost.

14

pepeismai de adelfoi mou kai autoV egw peri umwn oti kai autoi mestoi este agaqwsunhV peplhrwmenoi pashV gnwsewV dunamenoi kai allhlouV nouqetein
15:14 And I myself also am persuaded of you, my brethren, that ye also are full of goodness, filled with all knowledge, able also to admonish one another.

15

tolmhroteron de egraya umin adelfoi apo merouV wV epanamimnhskwn umaV dia thn carin thn doqeisan moi upo tou qeou
15:15 Nevertheless, brethren, I have written the more boldly unto you in some sort, as putting you in mind, because of the grace that is given to me of God,

16

eiV to einai me leitourgon ihsou cristou eiV ta eqnh ierourgounta to euaggelion tou qeou ina genhtai h prosfora twn eqnwn euprosdektoV hgiasmenh en pneumati agiw
15:16 That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost.

17

ecw oun kauchsin en cristw ihsou ta proV qeon
15:17 I have therefore whereof I may glory through Jesus Christ in those things which pertain to God.

18

ou gar tolmhsw lalein ti wn ou kateirgasato cristoV di emou eiV upakohn eqnwn logw kai ergw
15:18 For I will not dare to speak of any of those things which Christ hath not wrought by me, to make the Gentiles obedient, by word and deed,

19

en dunamei shmeiwn kai teratwn en dunamei pneumatoV qeou wste me apo ierousalhm kai kuklw mecri tou illurikou peplhrwkenai to euaggelion tou cristou
15:19 Through mighty signs and wonders, by the power of the Spirit of God; so that from Jerusalem, and round about unto Illyricum, I have fully preached the gospel of Christ.

20

outwV de filotimoumenon euaggelizesqai ouc opou wnomasqh cristoV ina mh ep allotrion qemelion oikodomw
15:20 Yea, so have I strived to preach the gospel, not where Christ was named, lest I should build upon another man's foundation:

21

alla kaqwV gegraptai oiV ouk anhggelh peri autou oyontai kai oi ouk akhkoasin sunhsousin
15:21 But as it is written, To whom he was not spoken of, they shall see: and they that have not heard shall understand.

22

dio kai enekoptomhn ta polla tou elqein proV umaV
15:22 For which cause also I have been much hindered from coming to you.

23

nuni de mhketi topon ecwn en toiV klimasin toutoiV epipoqian de ecwn tou elqein proV umaV apo pollwn etwn
15:23 But now having no more place in these parts, and having a great desire these many years to come unto you;

24

wV ean poreuwmai eiV thn spanian eleusomai proV umaV elpizw gar diaporeuomenoV qeasasqai umaV kai uf umwn propemfqhnai ekei ean umwn prwton apo merouV emplhsqw
15:24 Whensoever I take my journey into Spain, I will come to you: for I trust to see you in my journey, and to be brought on my way thitherward by you, if first I be somewhat filled with your [company].

25

nuni de poreuomai eiV ierousalhm diakonwn toiV agioiV
15:25 But now I go unto Jerusalem to minister unto the saints.

26

eudokhsan gar makedonia kai acaia koinwnian tina poihsasqai eiV touV ptwcouV twn agiwn twn en ierousalhm
15:26 For it hath pleased them of Macedonia and Achaia to make a certain contribution for the poor saints which are at Jerusalem.

27

eudokhsan gar kai ofeiletai autwn eisin ei gar toiV pneumatikoiV autwn ekoinwnhsan ta eqnh ofeilousin kai en toiV sarkikoiV leitourghsai autoiV
15:27 It hath pleased them verily; and their debtors they are. For if the Gentiles have been made partakers of their spiritual things, their duty is also to minister unto them in carnal things.

28

touto oun epitelesaV kai sfragisamenoV autoiV ton karpon touton apeleusomai di umwn eiV thn spanian
15:28 When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain.

29

oida de oti ercomenoV proV umaV en plhrwmati eulogiaV tou euaggeliou tou cristou eleusomai
15:29 And I am sure that, when I come unto you, I shall come in the fulness of the blessing of the gospel of Christ.

30

parakalw de umaV adelfoi dia tou kuriou hmwn ihsou cristou kai dia thV agaphV tou pneumatoV sunagwnisasqai moi en taiV proseucaiV uper emou proV ton qeon
15:30 Now I beseech you, brethren, for the Lord Jesus Christ's sake, and for the love of the Spirit, that ye strive together with me in [your] prayers to God for me;

31

ina rusqw apo twn apeiqountwn en th ioudaia kai ina h diakonia mou h eiV ierousalhm euprosdektoV genhtai toiV agioiV
15:31 That I may be delivered from them that do not believe in Judaea; and that my service which [I have] for Jerusalem may be accepted of the saints;

32

ina en cara elqw proV umaV dia qelhmatoV qeou kai sunanapauswmai umin
15:32 That I may come unto you with joy by the will of God, and may with you be refreshed.

33

o de qeoV thV eirhnhV meta pantwn umwn amhn
15:33 Now the God of peace [be] with you all. Amen.

Romans 16


Romans Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 15

Restore Frames After Search

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 16

1

sunisthmi de umin foibhn thn adelfhn hmwn ousan diakonon thV ekklhsiaV thV en kegcreaiV
16:1 I commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea:

2

ina authn prosdexhsqe en kuriw axiwV twn agiwn kai parasthte auth en w an umwn crhzh pragmati kai gar auth prostatiV pollwn egenhqh kai autou emou
16:2 That ye receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer of many, and of myself also.

3

aspasasqe priskillan kai akulan touV sunergouV mou en cristw ihsou
16:3 Greet Priscilla and Aquila my helpers in Christ Jesus:

4

oitineV uper thV yuchV mou ton eautwn trachlon upeqhkan oiV ouk egw monoV eucaristw alla kai pasai ai ekklhsiai twn eqnwn
16:4 Who have for my life laid down their own necks: unto whom not only I give thanks, but also all the churches of the Gentiles.

5

kai thn kat oikon autwn ekklhsian aspasasqe epaineton ton agaphton mou oV estin aparch thV acaiaV eiV criston
16:5 Likewise [greet] the church that is in their house. Salute my wellbeloved Epaenetus, who is the firstfruits of Achaia unto Christ.

6

aspasasqe mariam htiV polla ekopiasen eiV hmaV
16:6 Greet Mary, who bestowed much labour on us.

7

aspasasqe andronikon kai iounian touV suggeneiV mou kai sunaicmalwtouV mou oitineV eisin epishmoi en toiV apostoloiV oi kai pro emou gegonasin en cristw
16:7 Salute Andronicus and Junia, my kinsmen, and my fellowprisoners, who are of note among the apostles, who also were in Christ before me.

8

aspasasqe amplian ton agaphton mou en kuriw
16:8 Greet Amplias my beloved in the Lord.

9

aspasasqe ourbanon ton sunergon hmwn en cristw kai stacun ton agaphton mou
16:9 Salute Urbane, our helper in Christ, and Stachys my beloved.

10

aspasasqe apellhn ton dokimon en cristw aspasasqe touV ek twn aristoboulou
16:10 Salute Apelles approved in Christ. Salute them which are of Aristobulus' [household].

11

aspasasqe hrodiwna ton suggenh mou aspasasqe touV ek twn narkissou touV ontaV en kuriw
16:11 Salute Herodion my kinsman. Greet them that be of the [household] of Narcissus, which are in the Lord.

12

aspasasqe trufainan kai trufwsan taV kopiwsaV en kuriw aspasasqe persida thn agaphthn htiV polla ekopiasen en kuriw
16:12 Salute Tryphena and Tryphosa, who labour in the Lord. Salute the beloved Persis, which laboured much in the Lord.

13

aspasasqe roufon ton eklekton en kuriw kai thn mhtera autou kai emou
16:13 Salute Rufus chosen in the Lord, and his mother and mine.

14

aspasasqe asugkriton flegonta erman patroban ermhn kai touV sun autoiV adelfouV
16:14 Salute Asyncritus, Phlegon, Hermas, Patrobas, Hermes, and the brethren which are with them.

15

aspasasqe filologon kai ioulian nhrea kai thn adelfhn autou kai olumpan kai touV sun autoiV pantaV agiouV
16:15 Salute Philologus, and Julia, Nereus, and his sister, and Olympas, and all the saints which are with them.

16

aspasasqe allhlouV en filhmati agiw aspazontai umaV ai ekklhsiai tou cristou
16:16 Salute one another with an holy kiss. The churches of Christ salute you.

17

parakalw de umaV adelfoi skopein touV taV dicostasiaV kai ta skandala para thn didachn hn umeiV emaqete poiountaV kai ekklinate ap autwn
16:17 Now I beseech you, brethren, mark them which cause divisions and offences contrary to the doctrine which ye have learned; and avoid them.

18

oi gar toioutoi tw kuriw hmwn ihsou cristw ou douleuousin alla th eautwn koilia kai dia thV crhstologiaV kai eulogiaV exapatwsin taV kardiaV twn akakwn
16:18 For they that are such serve not our Lord Jesus Christ, but their own belly; and by good words and fair speeches deceive the hearts of the simple.

19

h gar umwn upakoh eiV pantaV afiketo cairw oun to ef umin qelw de umaV sofouV men einai eiV to agaqon akeraiouV de eiV to kakon
16:19 For your obedience is come abroad unto all [men]. I am glad therefore on your behalf: but yet I would have you wise unto that which is good, and simple concerning evil.

20

o de qeoV thV eirhnhV suntriyei ton satanan upo touV podaV umwn en tacei h cariV tou kuriou hmwn ihsou cristou meq umwn
16:20 And the God of peace shall bruise Satan under your feet shortly. The grace of our Lord Jesus Christ [be] with you. Amen.

21

aspazontai umaV timoqeoV o sunergoV mou kai loukioV kai iaswn kai swsipatroV oi suggeneiV mou
16:21 Timotheus my workfellow, and Lucius, and Jason, and Sosipater, my kinsmen, salute you.

22

aspazomai umaV egw tertioV o grayaV thn epistolhn en kuriw
16:22 I Tertius, who wrote [this] epistle, salute you in the Lord.

23

aspazetai umaV gaioV o xenoV mou kai thV ekklhsiaV olhV aspazetai umaV erastoV o oikonomoV thV polewV kai kouartoV o adelfoV
16:23 Gaius mine host, and of the whole church, saluteth you. Erastus the chamberlain of the city saluteth you, and Quartus a brother.

24

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn
16:24 The grace of our Lord Jesus Christ [be] with you all. Amen.

25

tw de dunamenw umaV sthrixai kata to euaggelion mou kai to khrugma ihsou cristou kata apokaluyin musthriou cronoiV aiwnioiV sesighmenou
16:25 Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ, according to the revelation of the mystery, which was kept secret since the world began,

26

fanerwqentoV de nun dia te grafwn profhtikwn kat epitaghn tou aiwniou qeou eiV upakohn pistewV eiV panta ta eqnh gnwrisqentoV
16:26 But now is made manifest, and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith:

27

monw sofw qew dia ihsou cristou w h doxa eiV touV aiwnaV amhn proV rwmaiouV egrafh apo korinqou dia foibhV thV diakonou thV en kegcreaiV ekklhsiaV
16:27 To God only wise, [be] glory through Jesus Christ for ever. Amen.

1st Corinthians 1


1st Corinthians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Romans 16

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 1

1

pauloV klhtoV apostoloV ihsou cristou dia qelhmatoV qeou kai swsqenhV o adelfoV
1:1 Paul, called [to be] an apostle of Jesus Christ through the will of God, and Sosthenes [our] brother,

2

th ekklhsia tou qeou th oush en korinqw hgiasmenoiV en cristw ihsou klhtoiV agioiV sun pasin toiV epikaloumenoiV to onoma tou kuriou hmwn ihsou cristou en panti topw autwn te kai hmwn
1:2 Unto the church of God which is at Corinth, to them that are sanctified in Christ Jesus, called [to be] saints, with all that in every place call upon the name of Jesus Christ our Lord, both theirs and ours:

3

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:3 Grace [be] unto you, and peace, from God our Father, and [from] the Lord Jesus Christ.

4

eucaristw tw qew mou pantote peri umwn epi th cariti tou qeou th doqeish umin en cristw ihsou
1:4 I thank my God always on your behalf, for the grace of God which is given you by Jesus Christ;

5

oti en panti eploutisqhte en autw en panti logw kai pash gnwsei
1:5 That in every thing ye are enriched by him, in all utterance, and [in] all knowledge;

6

kaqwV to marturion tou cristou ebebaiwqh en umin
1:6 Even as the testimony of Christ was confirmed in you:

7

wste umaV mh ustereisqai en mhdeni carismati apekdecomenouV thn apokaluyin tou kuriou hmwn ihsou cristou
1:7 So that ye come behind in no gift; waiting for the coming of our Lord Jesus Christ:

8

oV kai bebaiwsei umaV ewV telouV anegklhtouV en th hmera tou kuriou hmwn ihsou cristou
1:8 Who shall also confirm you unto the end, [that ye may be] blameless in the day of our Lord Jesus Christ.

9

pistoV o qeoV di ou eklhqhte eiV koinwnian tou uiou autou ihsou cristou tou kuriou hmwn
1:9 God [is] faithful, by whom ye were called unto the fellowship of his Son Jesus Christ our Lord.

10

parakalw de umaV adelfoi dia tou onomatoV tou kuriou hmwn ihsou cristou ina to auto leghte panteV kai mh h en umin scismata hte de kathrtismenoi en tw autw noi kai en th auth gnwmh
1:10 Now I beseech you, brethren, by the name of our Lord Jesus Christ, that ye all speak the same thing, and [that] there be no divisions among you; but [that] ye be perfectly joined together in the same mind and in the same judgment.

11

edhlwqh gar moi peri umwn adelfoi mou upo twn clohV oti erideV en umin eisin
1:11 For it hath been declared unto me of you, my brethren, by them [which are of the house] of Chloe, that there are contentions among you.

12

legw de touto oti ekastoV umwn legei egw men eimi paulou egw de apollw egw de khfa egw de cristou
1:12 Now this I say, that every one of you saith, I am of Paul; and I of Apollos; and I of Cephas; and I of Christ.

13

memeristai o cristoV mh pauloV estaurwqh uper umwn h eiV to onoma paulou ebaptisqhte
1:13 Is Christ divided? was Paul crucified for you? or were ye baptized in the name of Paul?

14

eucaristw tw qew oti oudena umwn ebaptisa ei mh krispon kai gaion
1:14 I thank God that I baptized none of you, but Crispus and Gaius;

15

ina mh tiV eiph oti eiV to emon onoma ebaptisa
1:15 Lest any should say that I had baptized in mine own name.

16

ebaptisa de kai ton stefana oikon loipon ouk oida ei tina allon ebaptisa
1:16 And I baptized also the household of Stephanas: besides, I know not whether I baptized any other.

17

ou gar apesteilen me cristoV baptizein all euaggelizesqai ouk en sofia logou ina mh kenwqh o stauroV tou cristou
1:17 For Christ sent me not to baptize, but to preach the gospel: not with wisdom of words, lest the cross of Christ should be made of none effect.

18

o logoV gar o tou staurou toiV men apollumenoiV mwria estin toiV de swzomenoiV hmin dunamiV qeou estin
1:18 For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God.

19

gegraptai gar apolw thn sofian twn sofwn kai thn sunesin twn sunetwn aqethsw
1:19 For it is written, I will destroy the wisdom of the wise, and will bring to nothing the understanding of the prudent.

20

pou sofoV pou grammateuV pou suzhththV tou aiwnoV toutou ouci emwranen o qeoV thn sofian tou kosmou toutou
1:20 Where [is] the wise? where [is] the scribe? where [is] the disputer of this world? hath not God made foolish the wisdom of this world?

21

epeidh gar en th sofia tou qeou ouk egnw o kosmoV dia thV sofiaV ton qeon eudokhsen o qeoV dia thV mwriaV tou khrugmatoV swsai touV pisteuontaV
1:21 For after that in the wisdom of God the world by wisdom knew not God, it pleased God by the foolishness of preaching to save them that believe.

22

epeidh kai ioudaioi shmeion aitousin kai ellhneV sofian zhtousin
1:22 For the Jews require a sign, and the Greeks seek after wisdom:

23

hmeiV de khrussomen criston estaurwmenon ioudaioiV men skandalon ellhsin de mwrian
1:23 But we preach Christ crucified, unto the Jews a stumblingblock, and unto the Greeks foolishness;

24

autoiV de toiV klhtoiV ioudaioiV te kai ellhsin criston qeou dunamin kai qeou sofian
1:24 But unto them which are called, both Jews and Greeks, Christ the power of God, and the wisdom of God.

25

oti to mwron tou qeou sofwteron twn anqrwpwn estin kai to asqeneV tou qeou iscuroteron twn anqrwpwn estin
1:25 Because the foolishness of God is wiser than men; and the weakness of God is stronger than men.

26

blepete gar thn klhsin umwn adelfoi oti ou polloi sofoi kata sarka ou polloi dunatoi ou polloi eugeneiV
1:26 For ye see your calling, brethren, how that not many wise men after the flesh, not many mighty, not many noble, [are called]:

27

alla ta mwra tou kosmou exelexato o qeoV ina touV sofouV kataiscunh kai ta asqenh tou kosmou exelexato o qeoV ina kataiscunh ta iscura
1:27 But God hath chosen the foolish things of the world to confound the wise; and God hath chosen the weak things of the world to confound the things which are mighty;

28

kai ta agenh tou kosmou kai ta exouqenhmena exelexato o qeoV kai ta mh onta ina ta onta katarghsh
1:28 And base things of the world, and things which are despised, hath God chosen, [yea], and things which are not, to bring to nought things that are:

29

opwV mh kauchshtai pasa sarx enwpion autou
1:29 That no flesh should glory in his presence.

30

ex autou de umeiV este en cristw ihsou oV egenhqh hmin sofia apo qeou dikaiosunh te kai agiasmoV kai apolutrwsiV
1:30 But of him are ye in Christ Jesus, who of God is made unto us wisdom, and righteousness, and sanctification, and redemption:

31

ina kaqwV gegraptai o kaucwmenoV en kuriw kaucasqw
1:31 That, according as it is written, He that glorieth, let him glory in the Lord.

1st Corinthians 2


1st Corinthians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 1

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 2

1

kagw elqwn proV umaV adelfoi hlqon ou kaq uperochn logou h sofiaV kataggellwn umin to marturion tou qeou
2:1 And I, brethren, when I came to you, came not with excellency of speech or of wisdom, declaring unto you the testimony of God.

2

ou gar ekrina tou eidenai ti en umin ei mh ihsoun criston kai touton estaurwmenon
2:2 For I determined not to know any thing among you, save Jesus Christ, and him crucified.

3

kai egw en asqeneia kai en fobw kai en tromw pollw egenomhn proV umaV
2:3 And I was with you in weakness, and in fear, and in much trembling.

4

kai o logoV mou kai to khrugma mou ouk en peiqoiV anqrwpinhV sofiaV logoiV all en apodeixei pneumatoV kai dunamewV
2:4 And my speech and my preaching [was] not with enticing words of man's wisdom, but in demonstration of the Spirit and of power:

5

ina h pistiV umwn mh h en sofia anqrwpwn all en dunamei qeou
2:5 That your faith should not stand in the wisdom of men, but in the power of God.

6

sofian de laloumen en toiV teleioiV sofian de ou tou aiwnoV toutou oude twn arcontwn tou aiwnoV toutou twn katargoumenwn
2:6 Howbeit we speak wisdom among them that are perfect: yet not the wisdom of this world, nor of the princes of this world, that come to nought:

7

alla laloumen sofian qeou en musthriw thn apokekrummenhn hn prowrisen o qeoV pro twn aiwnwn eiV doxan hmwn
2:7 But we speak the wisdom of God in a mystery, [even] the hidden [wisdom], which God ordained before the world unto our glory:

8

hn oudeiV twn arcontwn tou aiwnoV toutou egnwken ei gar egnwsan ouk an ton kurion thV doxhV estaurwsan
2:8 Which none of the princes of this world knew: for had they known [it], they would not have crucified the Lord of glory.

9

alla kaqwV gegraptai a ofqalmoV ouk eiden kai ouV ouk hkousen kai epi kardian anqrwpou ouk anebh a htoimasen o qeoV toiV agapwsin auton
2:9 But as it is written, Eye hath not seen, nor ear heard, neither have entered into the heart of man, the things which God hath prepared for them that love him.

10

hmin de o qeoV apekaluyen dia tou pneumatoV autou to gar pneuma panta ereuna kai ta baqh tou qeou
2:10 But God hath revealed [them] unto us by his Spirit: for the Spirit searcheth all things, yea, the deep things of God.

11

tiV gar oiden anqrwpwn ta tou anqrwpou ei mh to pneuma tou anqrwpou to en autw outwV kai ta tou qeou oudeiV oiden ei mh to pneuma tou qeou
2:11 For what man knoweth the things of a man, save the spirit of man which is in him? even so the things of God knoweth no man, but the Spirit of God.

12

hmeiV de ou to pneuma tou kosmou elabomen alla to pneuma to ek tou qeou ina eidwmen ta upo tou qeou carisqenta hmin
2:12 Now we have received, not the spirit of the world, but the spirit which is of God; that we might know the things that are freely given to us of God.

13

a kai laloumen ouk en didaktoiV anqrwpinhV sofiaV logoiV all en didaktoiV pneumatoV agiou pneumatikoiV pneumatika sugkrinonteV
2:13 Which things also we speak, not in the words which man's wisdom teacheth, but which the Holy Ghost teacheth; comparing spiritual things with spiritual.

14

yucikoV de anqrwpoV ou decetai ta tou pneumatoV tou qeou mwria gar autw estin kai ou dunatai gnwnai oti pneumatikwV anakrinetai
2:14 But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know [them], because they are spiritually discerned.

15

o de pneumatikoV anakrinei men panta autoV de up oudenoV anakrinetai
2:15 But he that is spiritual judgeth all things, yet he himself is judged of no man.

16

tiV gar egnw noun kuriou oV sumbibasei auton hmeiV de noun cristou ecomen
2:16 For who hath known the mind of the Lord, that he may instruct him? But we have the mind of Christ.

1st Corinthians 3


1st Corinthians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 2

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 3

1

kai egw adelfoi ouk hdunhqhn lalhsai umin wV pneumatikoiV all wV sarkikoiV wV nhpioiV en cristw
3:1 And I, brethren, could not speak unto you as unto spiritual, but as unto carnal, [even] as unto babes in Christ.

2

gala umaV epotisa kai ou brwma oupw gar hdunasqe all oute eti nun dunasqe
3:2 I have fed you with milk, and not with meat: for hitherto ye were not able [to bear it], neither yet now are ye able.

3

eti gar sarkikoi este opou gar en umin zhloV kai eriV kai dicostasiai ouci sarkikoi este kai kata anqrwpon peripateite
3:3 For ye are yet carnal: for whereas [there is] among you envying, and strife, and divisions, are ye not carnal, and walk as men?

4

otan gar legh tiV egw men eimi paulou eteroV de egw apollw ouci sarkikoi este
3:4 For while one saith, I am of Paul; and another, I [am] of Apollos; are ye not carnal?

5

tiV oun estin pauloV tiV de apollwV all h diakonoi di wn episteusate kai ekastw wV o kurioV edwken
3:5 Who then is Paul, and who [is] Apollos, but ministers by whom ye believed, even as the Lord gave to every man?

6

egw efuteusa apollwV epotisen all o qeoV huxanen
3:6 I have planted, Apollos watered; but God gave the increase.

7

wste oute o futeuwn estin ti oute o potizwn all o auxanwn qeoV
3:7 So then neither is he that planteth any thing, neither he that watereth; but God that giveth the increase.

8

o futeuwn de kai o potizwn en eisin ekastoV de ton idion misqon lhyetai kata ton idion kopon
3:8 Now he that planteth and he that watereth are one: and every man shall receive his own reward according to his own labour.

9

qeou gar esmen sunergoi qeou gewrgion qeou oikodomh este
3:9 For we are labourers together with God: ye are God's husbandry, [ye are] God's building.

10

kata thn carin tou qeou thn doqeisan moi wV sofoV arcitektwn qemelion teqeika alloV de epoikodomei ekastoV de blepetw pwV epoikodomei
3:10 According to the grace of God which is given unto me, as a wise masterbuilder, I have laid the foundation, and another buildeth thereon. But let every man take heed how he buildeth thereupon.

11

qemelion gar allon oudeiV dunatai qeinai para ton keimenon oV estin ihsouV o cristoV
3:11 For other foundation can no man lay than that is laid, which is Jesus Christ.

12

ei de tiV epoikodomei epi ton qemelion touton cruson arguron liqouV timiouV xula corton kalamhn
3:12 Now if any man build upon this foundation gold, silver, precious stones, wood, hay, stubble;

13

ekastou to ergon faneron genhsetai h gar hmera dhlwsei oti en puri apokaluptetai kai ekastou to ergon opoion estin to pur dokimasei
3:13 Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is.

14

ei tinoV to ergon menei o epwkodomhsen misqon lhyetai
3:14 If any man's work abide which he hath built thereupon, he shall receive a reward.

15

ei tinoV to ergon katakahsetai zhmiwqhsetai autoV de swqhsetai outwV de wV dia puroV
3:15 If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire.

16

ouk oidate oti naoV qeou este kai to pneuma tou qeou oikei en umin
3:16 Know ye not that ye are the temple of God, and [that] the Spirit of God dwelleth in you?

17

ei tiV ton naon tou qeou fqeirei fqerei touton o qeoV o gar naoV tou qeou agioV estin oitineV este umeiV
3:17 If any man defile the temple of God, him shall God destroy; for the temple of God is holy, which [temple] ye are.

18

mhdeiV eauton exapatatw ei tiV dokei sofoV einai en umin en tw aiwni toutw mwroV genesqw ina genhtai sofoV
3:18 Let no man deceive himself. If any man among you seemeth to be wise in this world, let him become a fool, that he may be wise.

19

h gar sofia tou kosmou toutou mwria para tw qew estin gegraptai gar o drassomenoV touV sofouV en th panourgia autwn
3:19 For the wisdom of this world is foolishness with God. For it is written, He taketh the wise in their own craftiness.

20

kai palin kurioV ginwskei touV dialogismouV twn sofwn oti eisin mataioi
3:20 And again, The Lord knoweth the thoughts of the wise, that they are vain.

21

wste mhdeiV kaucasqw en anqrwpoiV panta gar umwn estin
3:21 Therefore let no man glory in men. For all things are yours;

22

eite pauloV eite apollwV eite khfaV eite kosmoV eite zwh eite qanatoV eite enestwta eite mellonta panta umwn estin
3:22 Whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come; all are yours;

23

umeiV de cristou cristoV de qeou
3:23 And ye are Christ's; and Christ [is] God's.

1st Corinthians 4


1st Corinthians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 3

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 4

1

outwV hmaV logizesqw anqrwpoV wV uphretaV cristou kai oikonomouV musthriwn qeou
4:1 Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God.

2

o de loipon zhteitai en toiV oikonomoiV ina pistoV tiV eureqh
4:2 Moreover it is required in stewards, that a man be found faithful.

3

emoi de eiV elaciston estin ina uf umwn anakriqw h upo anqrwpinhV hmeraV all oude emauton anakrinw
4:3 But with me it is a very small thing that I should be judged of you, or of man's judgment: yea, I judge not mine own self.

4

ouden gar emautw sunoida all ouk en toutw dedikaiwmai o de anakrinwn me kurioV estin
4:4 For I know nothing by myself; yet am I not hereby justified: but he that judgeth me is the Lord.

5

wste mh pro kairou ti krinete ewV an elqh o kurioV oV kai fwtisei ta krupta tou skotouV kai fanerwsei taV boulaV twn kardiwn kai tote o epainoV genhsetai ekastw apo tou qeou
4:5 Therefore judge nothing before the time, until the Lord come, who both will bring to light the hidden things of darkness, and will make manifest the counsels of the hearts: and then shall every man have praise of God.

6

tauta de adelfoi meteschmatisa eiV emauton kai apollw di umaV ina en hmin maqhte to mh uper o gegraptai fronein ina mh eiV uper tou enoV fusiousqe kata tou eterou
4:6 And these things, brethren, I have in a figure transferred to myself and [to] Apollos for your sakes; that ye might learn in us not to think [of men] above that which is written, that no one of you be puffed up for one against another.

7

tiV gar se diakrinei ti de eceiV o ouk elabeV ei de kai elabeV ti kaucasai wV mh labwn
4:7 For who maketh thee to differ [from another]? and what hast thou that thou didst not receive? now if thou didst receive [it], why dost thou glory, as if thou hadst not received [it]?

8

hdh kekoresmenoi este hdh eplouthsate cwriV hmwn ebasileusate kai ofelon ge ebasileusate ina kai hmeiV umin sumbasileuswmen
4:8 Now ye are full, now ye are rich, ye have reigned as kings without us: and I would to God ye did reign, that we also might reign with you.

9

dokw gar oti o qeoV hmaV touV apostolouV escatouV apedeixen wV epiqanatiouV oti qeatron egenhqhmen tw kosmw kai aggeloiV kai anqrwpoiV
4:9 For I think that God hath set forth us the apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to angels, and to men.

10

hmeiV mwroi dia criston umeiV de fronimoi en cristw hmeiV asqeneiV umeiV de iscuroi umeiV endoxoi hmeiV de atimoi
4:10 We [are] fools for Christ's sake, but ye [are] wise in Christ; we [are] weak, but ye [are] strong; ye [are] honourable, but we [are] despised.

11

acri thV arti wraV kai peinwmen kai diywmen kai gumnhteuomen kai kolafizomeqa kai astatoumen
4:11 Even unto this present hour we both hunger, and thirst, and are naked, and are buffeted, and have no certain dwellingplace;

12

kai kopiwmen ergazomenoi taiV idiaiV cersin loidoroumenoi eulogoumen diwkomenoi anecomeqa
4:12 And labour, working with our own hands: being reviled, we bless; being persecuted, we suffer it:

13

blasfhmoumenoi parakaloumen wV perikaqarmata tou kosmou egenhqhmen pantwn periyhma ewV arti
4:13 Being defamed, we intreat: we are made as the filth of the world, [and are] the offscouring of all things unto this day.

14

ouk entrepwn umaV grafw tauta all wV tekna mou agaphta nouqetw
4:14 I write not these things to shame you, but as my beloved sons I warn [you].

15

ean gar muriouV paidagwgouV echte en cristw all ou pollouV pateraV en gar cristw ihsou dia tou euaggeliou egw umaV egennhsa
4:15 For though ye have ten thousand instructors in Christ, yet [have ye] not many fathers: for in Christ Jesus I have begotten you through the gospel.

16

parakalw oun umaV mimhtai mou ginesqe
4:16 Wherefore I beseech you, be ye followers of me.

17

dia touto epemya umin timoqeon oV estin teknon mou agaphton kai piston en kuriw oV umaV anamnhsei taV odouV mou taV en cristw kaqwV pantacou en pash ekklhsia didaskw
4:17 For this cause have I sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach every where in every church.

18

wV mh ercomenou de mou proV umaV efusiwqhsan tineV
4:18 Now some are puffed up, as though I would not come to you.

19

eleusomai de tacewV proV umaV ean o kurioV qelhsh kai gnwsomai ou ton logon twn pefusiwmenwn alla thn dunamin
4:19 But I will come to you shortly, if the Lord will, and will know, not the speech of them which are puffed up, but the power.

20

ou gar en logw h basileia tou qeou all en dunamei
4:20 For the kingdom of God [is] not in word, but in power.

21

ti qelete en rabdw elqw proV umaV h en agaph pneumati te praothtoV
4:21 What will ye? shall I come unto you with a rod, or in love, and [in] the spirit of meekness?

1st Corinthians 5


1st Corinthians Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 4

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 5

1

olwV akouetai en umin porneia kai toiauth porneia htiV oude en toiV eqnesin onomazetai wste gunaika tina tou patroV ecein
5:1 It is reported commonly [that there is] fornication among you, and such fornication as is not so much as named among the Gentiles, that one should have his father's wife.

2

kai umeiV pefusiwmenoi este kai ouci mallon epenqhsate ina exarqh ek mesou umwn o to ergon touto poihsaV
5:2 And ye are puffed up, and have not rather mourned, that he that hath done this deed might be taken away from among you.

3

egw men gar wV apwn tw swmati parwn de tw pneumati hdh kekrika wV parwn ton outwV touto katergasamenon
5:3 For I verily, as absent in body, but present in spirit, have judged already, as though I were present, [concerning] him that hath so done this deed,

4

en tw onomati tou kuriou hmwn ihsou cristou sunacqentwn umwn kai tou emou pneumatoV sun th dunamei tou kuriou hmwn ihsou cristou
5:4 In the name of our Lord Jesus Christ, when ye are gathered together, and my spirit, with the power of our Lord Jesus Christ,

5

paradounai ton toiouton tw satana eiV oleqron thV sarkoV ina to pneuma swqh en th hmera tou kuriou ihsou
5:5 To deliver such an one unto Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus.

6

ou kalon to kauchma umwn ouk oidate oti mikra zumh olon to furama zumoi
5:6 Your glorying [is] not good. Know ye not that a little leaven leaveneth the whole lump?

7

ekkaqarate oun thn palaian zumhn ina hte neon furama kaqwV este azumoi kai gar to pasca hmwn uper hmwn etuqh cristoV
5:7 Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our passover is sacrificed for us:

8

wste eortazwmen mh en zumh palaia mhde en zumh kakiaV kai ponhriaV all en azumoiV eilikrineiaV kai alhqeiaV
5:8 Therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened [bread] of sincerity and truth.

9

egraya umin en th epistolh mh sunanamignusqai pornoiV
5:9 I wrote unto you in an epistle not to company with fornicators:

10

kai ou pantwV toiV pornoiV tou kosmou toutou h toiV pleonektaiV h arpaxin h eidwlolatraiV epei ofeilete ara ek tou kosmou exelqein
5:10 Yet not altogether with the fornicators of this world, or with the covetous, or extortioners, or with idolaters; for then must ye needs go out of the world.

11

nuni de egraya umin mh sunanamignusqai ean tiV adelfoV onomazomenoV h pornoV h pleonekthV h eidwlolatrhV h loidoroV h mequsoV h arpax tw toioutw mhde sunesqiein
5:11 But now I have written unto you not to keep company, if any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat.

12

ti gar moi kai touV exw krinein ouci touV esw umeiV krinete
5:12 For what have I to do to judge them also that are without? do not ye judge them that are within?

13

touV de exw o qeoV krinei kai exareite ton ponhron ex umwn autwn
5:13 But them that are without God judgeth. Therefore put away from among yourselves that wicked person.

1st Corinthians 6


1st Corinthians Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 5

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 6

1

tolma tiV umwn pragma ecwn proV ton eteron krinesqai epi twn adikwn kai ouci epi twn agiwn
6:1 Dare any of you, having a matter against another, go to law before the unjust, and not before the saints?

2

ouk oidate oti oi agioi ton kosmon krinousin kai ei en umin krinetai o kosmoV anaxioi este krithriwn elacistwn
6:2 Do ye not know that the saints shall judge the world? and if the world shall be judged by you, are ye unworthy to judge the smallest matters?

3

ouk oidate oti aggelouV krinoumen mhti ge biwtika
6:3 Know ye not that we shall judge angels? how much more things that pertain to this life?

4

biwtika men oun krithria ean echte touV exouqenhmenouV en th ekklhsia toutouV kaqizete
6:4 If then ye have judgments of things pertaining to this life, set them to judge who are least esteemed in the church.

5

proV entrophn umin legw outwV ouk estin en umin sofoV oude eiV oV dunhsetai diakrinai ana meson tou adelfou autou
6:5 I speak to your shame. Is it so, that there is not a wise man among you? no, not one that shall be able to judge between his brethren?

6

alla adelfoV meta adelfou krinetai kai touto epi apistwn
6:6 But brother goeth to law with brother, and that before the unbelievers.

7

hdh men oun olwV htthma en umin estin oti krimata ecete meq eautwn diati ouci mallon adikeisqe diati ouci mallon apostereisqe
6:7 Now therefore there is utterly a fault among you, because ye go to law one with another. Why do ye not rather take wrong? why do ye not rather [suffer yourselves to] be defrauded?

8

alla umeiV adikeite kai apostereite kai tauta adelfouV
6:8 Nay, ye do wrong, and defraud, and that [your] brethren.

9

h ouk oidate oti adikoi basileian qeou ou klhronomhsousin mh planasqe oute pornoi oute eidwlolatrai oute moicoi oute malakoi oute arsenokoitai
6:9 Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor adulterers, nor effeminate, nor abusers of themselves with mankind,

10

oute kleptai oute pleonektai oute mequsoi ou loidoroi ouc arpageV basileian qeou ou klhronomhsousin
6:10 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God.

11

kai tauta tineV hte alla apelousasqe alla hgiasqhte all edikaiwqhte en tw onomati tou kuriou ihsou kai en tw pneumati tou qeou hmwn
6:11 And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus, and by the Spirit of our God.

12

panta moi exestin all ou panta sumferei panta moi exestin all ouk egw exousiasqhsomai upo tinoV
6:12 All things are lawful unto me, but all things are not expedient: all things are lawful for me, but I will not be brought under the power of any.

13

ta brwmata th koilia kai h koilia toiV brwmasin o de qeoV kai tauthn kai tauta katarghsei to de swma ou th porneia alla tw kuriw kai o kurioV tw swmati
6:13 Meats for the belly, and the belly for meats: but God shall destroy both it and them. Now the body [is] not for fornication, but for the Lord; and the Lord for the body.

14

o de qeoV kai ton kurion hgeiren kai hmaV exegerei dia thV dunamewV autou
6:14 And God hath both raised up the Lord, and will also raise up us by his own power.

15

ouk oidate oti ta swmata umwn melh cristou estin araV oun ta melh tou cristou poihsw pornhV melh mh genoito
6:15 Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make [them] the members of an harlot? God forbid.

16

h ouk oidate oti o kollwmenoV th pornh en swma estin esontai gar fhsin oi duo eiV sarka mian
6:16 What? know ye not that he which is joined to an harlot is one body? for two, saith he, shall be one flesh.

17

o de kollwmenoV tw kuriw en pneuma estin
6:17 But he that is joined unto the Lord is one spirit.

18

feugete thn porneian pan amarthma o ean poihsh anqrwpoV ektoV tou swmatoV estin o de porneuwn eiV to idion swma amartanei
6:18 Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body.

19

h ouk oidate oti to swma umwn naoV tou en umin agiou pneumatoV estin ou ecete apo qeou kai ouk este eautwn
6:19 What? know ye not that your body is the temple of the Holy Ghost [which is] in you, which ye have of God, and ye are not your own?

20

hgorasqhte gar timhV doxasate dh ton qeon en tw swmati umwn kai en tw pneumati umwn atina estin tou qeou
6:20 For ye are bought with a price: therefore glorify God in your body, and in your spirit, which are God's.

1st Corinthians 7


1st Corinthians Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 6

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 7

1

peri de wn egrayate moi kalon anqrwpw gunaikoV mh aptesqai
7:1 Now concerning the things whereof ye wrote unto me: [It is] good for a man not to touch a woman.

2

dia de taV porneiaV ekastoV thn eautou gunaika ecetw kai ekasth ton idion andra ecetw
7:2 Nevertheless, [to avoid] fornication, let every man have his own wife, and let every woman have her own husband.

3

th gunaiki o anhr thn ofeilomenhn eunoian apodidotw omoiwV de kai h gunh tw andri
7:3 Let the husband render unto the wife due benevolence: and likewise also the wife unto the husband.

4

h gunh tou idiou swmatoV ouk exousiazei all o anhr omoiwV de kai o anhr tou idiou swmatoV ouk exousiazei all h gunh
7:4 The wife hath not power of her own body, but the husband: and likewise also the husband hath not power of his own body, but the wife.

5

mh apostereite allhlouV ei mh ti an ek sumfwnou proV kairon ina scolazhte th nhsteia kai th proseuch kai palin epi to auto sunerchsqe ina mh peirazh umaV o satanaV dia thn akrasian umwn
7:5 Defraud ye not one the other, except [it be] with consent for a time, that ye may give yourselves to fasting and prayer; and come together again, that Satan tempt you not for your incontinency.

6

touto de legw kata suggnwmhn ou kat epitaghn
7:6 But I speak this by permission, [and] not of commandment.

7

qelw gar pantaV anqrwpouV einai wV kai emauton all ekastoV idion carisma ecei ek qeou oV men outwV oV de outwV
7:7 For I would that all men were even as I myself. But every man hath his proper gift of God, one after this manner, and another after that.

8

legw de toiV agamoiV kai taiV chraiV kalon autoiV estin ean meinwsin wV kagw
7:8 I say therefore to the unmarried and widows, It is good for them if they abide even as I.

9

ei de ouk egkrateuontai gamhsatwsan kreisson gar estin gamhsai h purousqai
7:9 But if they cannot contain, let them marry: for it is better to marry than to burn.

10

toiV de gegamhkosin paraggellw ouk egw all o kurioV gunaika apo androV mh cwrisqhnai
7:10 And unto the married I command, [yet] not I, but the Lord, Let not the wife depart from [her] husband:

11

ean de kai cwrisqh menetw agamoV h tw andri katallaghtw kai andra gunaika mh afienai
7:11 But and if she depart, let her remain unmarried, or be reconciled to [her] husband: and let not the husband put away [his] wife.

12

toiV de loipoiV egw legw ouc o kurioV ei tiV adelfoV gunaika ecei apiston kai auth suneudokei oikein met autou mh afietw authn
7:12 But to the rest speak I, not the Lord: If any brother hath a wife that believeth not, and she be pleased to dwell with him, let him not put her away.

13

kai gunh htiV ecei andra apiston kai autoV suneudokei oikein met authV mh afietw auton
7:13 And the woman which hath an husband that believeth not, and if he be pleased to dwell with her, let her not leave him.

14

hgiastai gar o anhr o apistoV en th gunaiki kai hgiastai h gunh h apistoV en tw andri epei ara ta tekna umwn akaqarta estin nun de agia estin
7:14 For the unbelieving husband is sanctified by the wife, and the unbelieving wife is sanctified by the husband: else were your children unclean; but now are they holy.

15

ei de o apistoV cwrizetai cwrizesqw ou dedoulwtai o adelfoV h h adelfh en toiV toioutoiV en de eirhnh keklhken hmaV o qeoV
7:15 But if the unbelieving depart, let him depart. A brother or a sister is not under bondage in such [cases]: but God hath called us to peace.

16

ti gar oidaV gunai ei ton andra swseiV h ti oidaV aner ei thn gunaika swseiV
7:16 For what knowest thou, O wife, whether thou shalt save [thy] husband? or how knowest thou, O man, whether thou shalt save [thy] wife?

17

ei mh ekastw wV emerisen o qeoV ekaston wV keklhken o kurioV outwV peripateitw kai outwV en taiV ekklhsiaiV pasaiV diatassomai
7:17 But as God hath distributed to every man, as the Lord hath called every one, so let him walk. And so ordain I in all churches.

18

peritetmhmenoV tiV eklhqh mh epispasqw en akrobustia tiV eklhqh mh peritemnesqw
7:18 Is any man called being circumcised? let him not become uncircumcised. Is any called in uncircumcision? let him not be circumcised.

19

h peritomh ouden estin kai h akrobustia ouden estin alla thrhsiV entolwn qeou
7:19 Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God.

20

ekastoV en th klhsei h eklhqh en tauth menetw
7:20 Let every man abide in the same calling wherein he was called.

21

douloV eklhqhV mh soi meletw all ei kai dunasai eleuqeroV genesqai mallon crhsai
7:21 Art thou called [being] a servant? care not for it: but if thou mayest be made free, use [it] rather.

22

o gar en kuriw klhqeiV douloV apeleuqeroV kuriou estin omoiwV kai o eleuqeroV klhqeiV douloV estin cristou
7:22 For he that is called in the Lord, [being] a servant, is the Lord's freeman: likewise also he that is called, [being] free, is Christ's servant.

23

timhV hgorasqhte mh ginesqe douloi anqrwpwn
7:23 Ye are bought with a price; be not ye the servants of men.

24

ekastoV en w eklhqh adelfoi en toutw menetw para tw qew
7:24 Brethren, let every man, wherein he is called, therein abide with God.

25

peri de twn parqenwn epitaghn kuriou ouk ecw gnwmhn de didwmi wV hlehmenoV upo kuriou pistoV einai
7:25 Now concerning virgins I have no commandment of the Lord: yet I give my judgment, as one that hath obtained mercy of the Lord to be faithful.

26

nomizw oun touto kalon uparcein dia thn enestwsan anagkhn oti kalon anqrwpw to outwV einai
7:26 I suppose therefore that this is good for the present distress, [I say], that [it is] good for a man so to be.

27

dedesai gunaiki mh zhtei lusin lelusai apo gunaikoV mh zhtei gunaika
7:27 Art thou bound unto a wife? seek not to be loosed. Art thou loosed from a wife? seek not a wife.

28

ean de kai ghmhV ouc hmarteV kai ean ghmh h parqenoV ouc hmarten qliyin de th sarki exousin oi toioutoi egw de umwn feidomai
7:28 But and if thou marry, thou hast not sinned; and if a virgin marry, she hath not sinned. Nevertheless such shall have trouble in the flesh: but I spare you.

29

touto de fhmi adelfoi o kairoV sunestalmenoV to loipon estin ina kai oi econteV gunaikaV wV mh econteV wsin
7:29 But this I say, brethren, the time [is] short: it remaineth, that both they that have wives be as though they had none;

30

kai oi klaionteV wV mh klaionteV kai oi caironteV wV mh caironteV kai oi agorazonteV wV mh kateconteV
7:30 And they that weep, as though they wept not; and they that rejoice, as though they rejoiced not; and they that buy, as though they possessed not;

31

kai oi crwmenoi tw kosmw toutw wV mh katacrwmenoi paragei gar to schma tou kosmou toutou
7:31 And they that use this world, as not abusing [it]: for the fashion of this world passeth away.

32

qelw de umaV amerimnouV einai o agamoV merimna ta tou kuriou pwV aresei tw kuriw
7:32 But I would have you without carefulness. He that is unmarried careth for the things that belong to the Lord, how he may please the Lord:

33

o de gamhsaV merimna ta tou kosmou pwV aresei th gunaiki
7:33 But he that is married careth for the things that are of the world, how he may please [his] wife.

34

memeristai h gunh kai h parqenoV h agamoV merimna ta tou kuriou ina h agia kai swmati kai pneumati h de gamhsasa merimna ta tou kosmou pwV aresei tw andri
7:34 There is difference [also] between a wife and a virgin. The unmarried woman careth for the things of the Lord, that she may be holy both in body and in spirit: but she that is married careth for the things of the world, how she may please [her] husband.

35

touto de proV to umwn autwn sumferon legw ouc ina brocon umin epibalw alla proV to euschmon kai euprosedron tw kuriw aperispastwV
7:35 And this I speak for your own profit; not that I may cast a snare upon you, but for that which is comely, and that ye may attend upon the Lord without distraction.

36

ei de tiV aschmonein epi thn parqenon autou nomizei ean h uperakmoV kai outwV ofeilei ginesqai o qelei poieitw ouc amartanei gameitwsan
7:36 But if any man think that he behaveth himself uncomely toward his virgin, if she pass the flower of [her] age, and need so require, let him do what he will, he sinneth not: let them marry.

37

oV de esthken edraioV en th kardia mh ecwn anagkhn exousian de ecei peri tou idiou qelhmatoV kai touto kekriken en th kardia autou tou threin thn eautou parqenon kalwV poiei
7:37 Nevertheless he that standeth stedfast in his heart, having no necessity, but hath power over his own will, and hath so decreed in his heart that he will keep his virgin, doeth well.

38

wste kai o ekgamizwn kalwV poiei o de mh ekgamizwn kreisson poiei
7:38 So then he that giveth [her] in marriage doeth well; but he that giveth [her] not in marriage doeth better.

39

gunh dedetai nomw ef oson cronon zh o anhr authV ean de koimhqh o anhr authV eleuqera estin w qelei gamhqhnai monon en kuriw
7:39 The wife is bound by the law as long as her husband liveth; but if her husband be dead, she is at liberty to be married to whom she will; only in the Lord.

40

makariwtera de estin ean outwV meinh kata thn emhn gnwmhn dokw de kagw pneuma qeou ecein
7:40 But she is happier if she so abide, after my judgment: and I think also that I have the Spirit of God.

1st Corinthians 8


1st Corinthians Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 7

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 8

1

peri de twn eidwloqutwn oidamen oti panteV gnwsin ecomen h gnwsiV fusioi h de agaph oikodomei
8:1 Now as touching things offered unto idols, we know that we all have knowledge. Knowledge puffeth up, but charity edifieth.

2

ei de tiV dokei eidenai ti oudepw ouden egnwken kaqwV dei gnwnai
8:2 And if any man think that he knoweth any thing, he knoweth nothing yet as he ought to know.

3

ei de tiV agapa ton qeon outoV egnwstai up autou
8:3 But if any man love God, the same is known of him.

4

peri thV brwsewV oun twn eidwloqutwn oidamen oti ouden eidwlon en kosmw kai oti oudeiV qeoV eteroV ei mh eiV
8:4 As concerning therefore the eating of those things that are offered in sacrifice unto idols, we know that an idol [is] nothing in the world, and that [there is] none other God but one.

5

kai gar eiper eisin legomenoi qeoi eite en ouranw eite epi thV ghV wsper eisin qeoi polloi kai kurioi polloi
8:5 For though there be that are called gods, whether in heaven or in earth, (as there be gods many, and lords many,)

6

all hmin eiV qeoV o pathr ex ou ta panta kai hmeiV eiV auton kai eiV kurioV ihsouV cristoV di ou ta panta kai hmeiV di autou
8:6 But to us [there is but] one God, the Father, of whom [are] all things, and we in him; and one Lord Jesus Christ, by whom [are] all things, and we by him.

7

all ouk en pasin h gnwsiV tineV de th suneidhsei tou eidwlou ewV arti wV eidwloquton esqiousin kai h suneidhsiV autwn asqenhV ousa molunetai
8:7 Howbeit [there is] not in every man that knowledge: for some with conscience of the idol unto this hour eat [it] as a thing offered unto an idol; and their conscience being weak is defiled.

8

brwma de hmaV ou paristhsin tw qew oute gar ean fagwmen perisseuomen oute ean mh fagwmen usteroumeqa
8:8 But meat commendeth us not to God: for neither, if we eat, are we the better; neither, if we eat not, are we the worse.

9

blepete de mhpwV h exousia umwn auth proskomma genhtai toiV asqenousin
8:9 But take heed lest by any means this liberty of yours become a stumblingblock to them that are weak.

10

ean gar tiV idh se ton econta gnwsin en eidwleiw katakeimenon ouci h suneidhsiV autou asqenouV ontoV oikodomhqhsetai eiV to ta eidwloquta esqiein
8:10 For if any man see thee which hast knowledge sit at meat in the idol's temple, shall not the conscience of him which is weak be emboldened to eat those things which are offered to idols;

11

kai apoleitai o asqenwn adelfoV epi th sh gnwsei di on cristoV apeqanen
8:11 And through thy knowledge shall the weak brother perish, for whom Christ died?

12

outwV de amartanonteV eiV touV adelfouV kai tuptonteV autwn thn suneidhsin asqenousan eiV criston amartanete
8:12 But when ye sin so against the brethren, and wound their weak conscience, ye sin against Christ.

13

dioper ei brwma skandalizei ton adelfon mou ou mh fagw krea eiV ton aiwna ina mh ton adelfon mou skandalisw
8:13 Wherefore, if meat make my brother to offend, I will eat no flesh while the world standeth, lest I make my brother to offend.

1st Corinthians 9


1st Corinthians Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 8

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 9

1

ouk eimi apostoloV ouk eimi eleuqeroV ouci ihsoun criston ton kurion hmwn ewraka ou to ergon mou umeiV este en kuriw
9:1 Am I not an apostle? am I not free? have I not seen Jesus Christ our Lord? are not ye my work in the Lord?

2

ei alloiV ouk eimi apostoloV alla ge umin eimi h gar sfragiV thV emhV apostolhV umeiV este en kuriw
9:2 If I be not an apostle unto others, yet doubtless I am to you: for the seal of mine apostleship are ye in the Lord.

3

h emh apologia toiV eme anakrinousin auth estin
9:3 Mine answer to them that do examine me is this,

4

mh ouk ecomen exousian fagein kai piein
9:4 Have we not power to eat and to drink?

5

mh ouk ecomen exousian adelfhn gunaika periagein wV kai oi loipoi apostoloi kai oi adelfoi tou kuriou kai khfaV
9:5 Have we not power to lead about a sister, a wife, as well as other apostles, and [as] the brethren of the Lord, and Cephas?

6

h monoV egw kai barnabaV ouk ecomen exousian tou mh ergazesqai
9:6 Or I only and Barnabas, have not we power to forbear working?

7

tiV strateuetai idioiV oywnioiV pote tiV futeuei ampelwna kai ek tou karpou autou ouk esqiei h tiV poimainei poimnhn kai ek tou galaktoV thV poimnhV ouk esqiei
9:7 Who goeth a warfare any time at his own charges? who planteth a vineyard, and eateth not of the fruit thereof? or who feedeth a flock, and eateth not of the milk of the flock?

8

mh kata anqrwpon tauta lalw h ouci kai o nomoV tauta legei
9:8 Say I these things as a man? or saith not the law the same also?

9

en gar tw mwsewV nomw gegraptai ou fimwseiV boun alownta mh twn bown melei tw qew
9:9 For it is written in the law of Moses, Thou shalt not muzzle the mouth of the ox that treadeth out the corn. Doth God take care for oxen?

10

h di hmaV pantwV legei di hmaV gar egrafh oti ep elpidi ofeilei o arotriwn arotrian kai o alown thV elpidoV autou metecein ep elpidi
9:10 Or saith he [it] altogether for our sakes? For our sakes, no doubt, [this] is written: that he that ploweth should plow in hope; and that he that thresheth in hope should be partaker of his hope.

11

ei hmeiV umin ta pneumatika espeiramen mega ei hmeiV umwn ta sarkika qerisomen
9:11 If we have sown unto you spiritual things, [is it] a great thing if we shall reap your carnal things?

12

ei alloi thV exousiaV umwn metecousin ou mallon hmeiV all ouk ecrhsameqa th exousia tauth alla panta stegomen ina mh egkophn tina dwmen tw euaggeliw tou cristou
9:12 If others be partakers of [this] power over you, [are] not we rather? Nevertheless we have not used this power; but suffer all things, lest we should hinder the gospel of Christ.

13

ouk oidate oti oi ta iera ergazomenoi ek tou ierou esqiousin oi tw qusiasthriw prosedreuonteV tw qusiasthriw summerizontai
9:13 Do ye not know that they which minister about holy things live [of the things] of the temple? and they which wait at the altar are partakers with the altar?

14

outwV kai o kurioV dietaxen toiV to euaggelion kataggellousin ek tou euaggeliou zhn
9:14 Even so hath the Lord ordained that they which preach the gospel should live of the gospel.

15

egw de oudeni ecrhsamhn toutwn ouk egraya de tauta ina outwV genhtai en emoi kalon gar moi mallon apoqanein h to kauchma mou ina tiV kenwsh
9:15 But I have used none of these things: neither have I written these things, that it should be so done unto me: for [it were] better for me to die, than that any man should make my glorying void.

16

ean gar euaggelizwmai ouk estin moi kauchma anagkh gar moi epikeitai ouai de moi estin ean mh euaggelizwmai
9:16 For though I preach the gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe is unto me, if I preach not the gospel!

17

ei gar ekwn touto prassw misqon ecw ei de akwn oikonomian pepisteumai
9:17 For if I do this thing willingly, I have a reward: but if against my will, a dispensation [of the gospel] is committed unto me.

18

tiV oun moi estin o misqoV ina euaggelizomenoV adapanon qhsw to euaggelion tou cristou eiV to mh katacrhsasqai th exousia mou en tw euaggeliw
9:18 What is my reward then? [Verily] that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel.

19

eleuqeroV gar wn ek pantwn pasin emauton edoulwsa ina touV pleionaV kerdhsw
9:19 For though I be free from all [men], yet have I made myself servant unto all, that I might gain the more.

20

kai egenomhn toiV ioudaioiV wV ioudaioV ina ioudaiouV kerdhsw toiV upo nomon wV upo nomon ina touV upo nomon kerdhsw
9:20 And unto the Jews I became as a Jew, that I might gain the Jews; to them that are under the law, as under the law, that I might gain them that are under the law;

21

toiV anomoiV wV anomoV mh wn anomoV qew all ennomoV cristw ina kerdhsw anomouV
9:21 To them that are without law, as without law, (being not without law to God, but under the law to Christ,) that I might gain them that are without law.

22

egenomhn toiV asqenesin wV asqenhV ina touV asqeneiV kerdhsw toiV pasin gegona ta panta ina pantwV tinaV swsw
9:22 To the weak became I as weak, that I might gain the weak: I am made all things to all [men], that I might by all means save some.

23

touto de poiw dia to euaggelion ina sugkoinwnoV autou genwmai
9:23 And this I do for the gospel's sake, that I might be partaker thereof with [you].

24

ouk oidate oti oi en stadiw treconteV panteV men trecousin eiV de lambanei to brabeion outwV trecete ina katalabhte
9:24 Know ye not that they which run in a race run all, but one receiveth the prize? So run, that ye may obtain.

25

paV de o agwnizomenoV panta egkrateuetai ekeinoi men oun ina fqarton stefanon labwsin hmeiV de afqarton
9:25 And every man that striveth for the mastery is temperate in all things. Now they [do it] to obtain a corruptible crown; but we an incorruptible.

26

egw toinun outwV trecw wV ouk adhlwV outwV pukteuw wV ouk aera derwn
9:26 I therefore so run, not as uncertainly; so fight I, not as one that beateth the air:

27

all upwpiazw mou to swma kai doulagwgw mhpwV alloiV khruxaV autoV adokimoV genwmai
9:27 But I keep under my body, and bring [it] into subjection: lest that by any means, when I have preached to others, I myself should be a castaway.

1st Corinthians 10


1st Corinthians Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 9

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 10

1

ou qelw de umaV agnoein adelfoi oti oi patereV hmwn panteV upo thn nefelhn hsan kai panteV dia thV qalasshV dihlqon
10:1 Moreover, brethren, I would not that ye should be ignorant, how that all our fathers were under the cloud, and all passed through the sea;

2

kai panteV eiV ton mwshn ebaptisanto en th nefelh kai en th qalassh
10:2 And were all baptized unto Moses in the cloud and in the sea;

3

kai panteV to auto brwma pneumatikon efagon
10:3 And did all eat the same spiritual meat;

4

kai panteV to auto poma pneumatikon epion epinon gar ek pneumatikhV akolouqoushV petraV h de petra hn o cristoV
10:4 And did all drink the same spiritual drink: for they drank of that spiritual Rock that followed them: and that Rock was Christ.

5

all ouk en toiV pleiosin autwn eudokhsen o qeoV katestrwqhsan gar en th erhmw
10:5 But with many of them God was not well pleased: for they were overthrown in the wilderness.

6

tauta de tupoi hmwn egenhqhsan eiV to mh einai hmaV epiqumhtaV kakwn kaqwV kakeinoi epequmhsan
10:6 Now these things were our examples, to the intent we should not lust after evil things, as they also lusted.

7

mhde eidwlolatrai ginesqe kaqwV tineV autwn wV gegraptai ekaqisen o laoV fagein kai piein kai anesthsan paizein
10:7 Neither be ye idolaters, as [were] some of them; as it is written, The people sat down to eat and drink, and rose up to play.

8

mhde porneuwmen kaqwV tineV autwn eporneusan kai epeson en mia hmera eikositreiV ciliadeV
10:8 Neither let us commit fornication, as some of them committed, and fell in one day three and twenty thousand.

9

mhde ekpeirazwmen ton criston kaqwV kai tineV autwn epeirasan kai upo twn ofewn apwlonto
10:9 Neither let us tempt Christ, as some of them also tempted, and were destroyed of serpents.

10

mhde gogguzete kaqwV kai tineV autwn egoggusan kai apwlonto upo tou oloqreutou
10:10 Neither murmur ye, as some of them also murmured, and were destroyed of the destroyer.

11

tauta de panta tupoi sunebainon ekeinoiV egrafh de proV nouqesian hmwn eiV ouV ta telh twn aiwnwn kathnthsen
10:11 Now all these things happened unto them for ensamples: and they are written for our admonition, upon whom the ends of the world are come.

12

wste o dokwn estanai blepetw mh pesh
10:12 Wherefore let him that thinketh he standeth take heed lest he fall.

13

peirasmoV umaV ouk eilhfen ei mh anqrwpinoV pistoV de o qeoV oV ouk easei umaV peirasqhnai uper o dunasqe alla poihsei sun tw peirasmw kai thn ekbasin tou dunasqai umaV upenegkein
10:13 There hath no temptation taken you but such as is common to man: but God [is] faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear [it].

14

dioper agaphtoi mou feugete apo thV eidwlolatreiaV
10:14 Wherefore, my dearly beloved, flee from idolatry.

15

wV fronimoiV legw krinate umeiV o fhmi
10:15 I speak as to wise men; judge ye what I say.

16

to pothrion thV eulogiaV o eulogoumen ouci koinwnia tou aimatoV tou cristou estin ton arton on klwmen ouci koinwnia tou swmatoV tou cristou estin
10:16 The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ?

17

oti eiV artoV en swma oi polloi esmen oi gar panteV ek tou enoV artou metecomen
10:17 For we [being] many are one bread, [and] one body: for we are all partakers of that one bread.

18

blepete ton israhl kata sarka ouci oi esqionteV taV qusiaV koinwnoi tou qusiasthriou eisin
10:18 Behold Israel after the flesh: are not they which eat of the sacrifices partakers of the altar?

19

ti oun fhmi oti eidwlon ti estin h oti eidwloquton ti estin
10:19 What say I then? that the idol is any thing, or that which is offered in sacrifice to idols is any thing?

20

all oti a quei ta eqnh daimonioiV quei kai ou qew ou qelw de umaV koinwnouV twn daimoniwn ginesqai
10:20 But I [say], that the things which the Gentiles sacrifice, they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils.

21

ou dunasqe pothrion kuriou pinein kai pothrion daimoniwn ou dunasqe trapezhV kuriou metecein kai trapezhV daimoniwn
10:21 Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils.

22

h parazhloumen ton kurion mh iscuroteroi autou esmen
10:22 Do we provoke the Lord to jealousy? are we stronger than he?

23

panta moi exestin all ou panta sumferei panta moi exestin all ou panta oikodomei
10:23 All things are lawful for me, but all things are not expedient: all things are lawful for me, but all things edify not.

24

mhdeiV to eautou zhteitw alla to tou eterou ekastoV
10:24 Let no man seek his own, but every man another's [wealth].

25

pan to en makellw pwloumenon esqiete mhden anakrinonteV dia thn suneidhsin
10:25 Whatsoever is sold in the shambles, [that] eat, asking no question for conscience sake:

26

tou gar kuriou h gh kai to plhrwma authV
10:26 For the earth [is] the Lord's, and the fulness thereof.

27

ei de tiV kalei umaV twn apistwn kai qelete poreuesqai pan to paratiqemenon umin esqiete mhden anakrinonteV dia thn suneidhsin
10:27 If any of them that believe not bid you [to a feast], and ye be disposed to go; whatsoever is set before you, eat, asking no question for conscience sake.

28

ean de tiV umin eiph touto eidwloquton estin mh esqiete di ekeinon ton mhnusanta kai thn suneidhsin tou gar kuriou h gh kai to plhrwma authV
10:28 But if any man say unto you, This is offered in sacrifice unto idols, eat not for his sake that shewed it, and for conscience sake: for the earth [is] the Lord's, and the fulness thereof:

29

suneidhsin de legw ouci thn eautou alla thn tou eterou ina ti gar h eleuqeria mou krinetai upo allhV suneidhsewV
10:29 Conscience, I say, not thine own, but of the other: for why is my liberty judged of another [man's] conscience?

30

ei de egw cariti metecw ti blasfhmoumai uper ou egw eucaristw
10:30 For if I by grace be a partaker, why am I evil spoken of for that for which I give thanks?

31

eite oun esqiete eite pinete eite ti poieite panta eiV doxan qeou poieite
10:31 Whether therefore ye eat, or drink, or whatsoever ye do, do all to the glory of God.

32

aproskopoi ginesqe kai ioudaioiV kai ellhsin kai th ekklhsia tou qeou
10:32 Give none offence, neither to the Jews, nor to the Gentiles, nor to the church of God:

33

kaqwV kagw panta pasin areskw mh zhtwn to emautou sumferon alla to twn pollwn ina swqwsin
10:33 Even as I please all [men] in all [things], not seeking mine own profit, but the [profit] of many, that they may be saved.

1st Corinthians 11


1st Corinthians Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 10

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 11

1

mimhtai mou ginesqe kaqwV kagw cristou
11:1 Be ye followers of me, even as I also [am] of Christ.

2

epainw de umaV adelfoi oti panta mou memnhsqe kai kaqwV paredwka umin taV paradoseiV katecete
11:2 Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered [them] to you.

3

qelw de umaV eidenai oti pantoV androV h kefalh o cristoV estin kefalh de gunaikoV o anhr kefalh de cristou o qeoV
11:3 But I would have you know, that the head of every man is Christ; and the head of the woman [is] the man; and the head of Christ [is] God.

4

paV anhr proseucomenoV h profhteuwn kata kefalhV ecwn kataiscunei thn kefalhn autou
11:4 Every man praying or prophesying, having [his] head covered, dishonoureth his head.

5

pasa de gunh proseucomenh h profhteuousa akatakaluptw th kefalh kataiscunei thn kefalhn eauthV en gar estin kai to auto th exurhmenh
11:5 But every woman that prayeth or prophesieth with [her] head uncovered dishonoureth her head: for that is even all one as if she were shaven.

6

ei gar ou katakaluptetai gunh kai keirasqw ei de aiscron gunaiki to keirasqai h xurasqai katakaluptesqw
11:6 For if the woman be not covered, let her also be shorn: but if it be a shame for a woman to be shorn or shaven, let her be covered.

7

anhr men gar ouk ofeilei katakaluptesqai thn kefalhn eikwn kai doxa qeou uparcwn gunh de doxa androV estin
11:7 For a man indeed ought not to cover [his] head, forasmuch as he is the image and glory of God: but the woman is the glory of the man.

8

ou gar estin anhr ek gunaikoV alla gunh ex androV
11:8 For the man is not of the woman; but the woman of the man.

9

kai gar ouk ektisqh anhr dia thn gunaika alla gunh dia ton andra
11:9 Neither was the man created for the woman; but the woman for the man.

10

dia touto ofeilei h gunh exousian ecein epi thV kefalhV dia touV aggelouV
11:10 For this cause ought the woman to have power on [her] head because of the angels.

11

plhn oute anhr cwriV gunaikoV oute gunh cwriV androV en kuriw
11:11 Nevertheless neither is the man without the woman, neither the woman without the man, in the Lord.

12

wsper gar h gunh ek tou androV outwV kai o anhr dia thV gunaikoV ta de panta ek tou qeou
11:12 For as the woman [is] of the man, even so [is] the man also by the woman; but all things of God.

13

en umin autoiV krinate prepon estin gunaika akatakalupton tw qew proseucesqai
11:13 Judge in yourselves: is it comely that a woman pray unto God uncovered?

14

h oude auth h fusiV didaskei umaV oti anhr men ean koma atimia autw estin
11:14 Doth not even nature itself teach you, that, if a man have long hair, it is a shame unto him?

15

gunh de ean koma doxa auth estin oti h komh anti peribolaiou dedotai auth
11:15 But if a woman have long hair, it is a glory to her: for [her] hair is given her for a covering.

16

ei de tiV dokei filoneikoV einai hmeiV toiauthn sunhqeian ouk ecomen oude ai ekklhsiai tou qeou
11:16 But if any man seem to be contentious, we have no such custom, neither the churches of God.

17

touto de paraggellwn ouk epainw oti ouk eiV to kreitton all eiV to htton sunercesqe
11:17 Now in this that I declare [unto you] I praise [you] not, that ye come together not for the better, but for the worse.

18

prwton men gar sunercomenwn umwn en th ekklhsia akouw scismata en umin uparcein kai meroV ti pisteuw
11:18 For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it.

19

dei gar kai aireseiV en umin einai ina oi dokimoi faneroi genwntai en umin
11:19 For there must be also heresies among you, that they which are approved may be made manifest among you.

20

sunercomenwn oun umwn epi to auto ouk estin kuriakon deipnon fagein
11:20 When ye come together therefore into one place, [this] is not to eat the Lord's supper.

21

ekastoV gar to idion deipnon prolambanei en tw fagein kai oV men peina oV de mequei
11:21 For in eating every one taketh before [other] his own supper: and one is hungry, and another is drunken.

22

mh gar oikiaV ouk ecete eiV to esqiein kai pinein h thV ekklhsiaV tou qeou katafroneite kai kataiscunete touV mh econtaV ti umin eipw epainesw umaV en toutw ouk epainw
11:22 What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise [you] not.

23

egw gar parelabon apo tou kuriou o kai paredwka umin oti o kurioV ihsouV en th nukti h paredidoto elaben arton
11:23 For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the [same] night in which he was betrayed took bread:

24

kai eucaristhsaV eklasen kai eipen labete fagete touto mou estin to swma to uper umwn klwmenon touto poieite eiV thn emhn anamnhsin
11:24 And when he had given thanks, he brake [it], and said, Take, eat: this is my body, which is broken for you: this do in remembrance of me.

25

wsautwV kai to pothrion meta to deipnhsai legwn touto to pothrion h kainh diaqhkh estin en tw emw aimati touto poieite osakiV an pinhte eiV thn emhn anamnhsin
11:25 After the same manner also [he took] the cup, when he had supped, saying, This cup is the new testament in my blood: this do ye, as oft as ye drink [it], in remembrance of me.

26

osakiV gar an esqihte ton arton touton kai to pothrion touto pinhte ton qanaton tou kuriou kataggellete acriV ou an elqh
11:26 For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come.

27

wste oV an esqih ton arton touton h pinh to pothrion tou kuriou anaxiwV enocoV estai tou swmatoV kai aimatoV tou kuriou
11:27 Wherefore whosoever shall eat this bread, and drink [this] cup of the Lord, unworthily, shall be guilty of the body and blood of the Lord.

28

dokimazetw de anqrwpoV eauton kai outwV ek tou artou esqietw kai ek tou pothriou pinetw
11:28 But let a man examine himself, and so let him eat of [that] bread, and drink of [that] cup.

29

o gar esqiwn kai pinwn anaxiwV krima eautw esqiei kai pinei mh diakrinwn to swma tou kuriou
11:29 For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body.

30

dia touto en umin polloi asqeneiV kai arrwstoi kai koimwntai ikanoi
11:30 For this cause many [are] weak and sickly among you, and many sleep.

31

ei gar eautouV diekrinomen ouk an ekrinomeqa
11:31 For if we would judge ourselves, we should not be judged.

32

krinomenoi de upo kuriou paideuomeqa ina mh sun tw kosmw katakriqwmen
11:32 But when we are judged, we are chastened of the Lord, that we should not be condemned with the world.

33

wste adelfoi mou sunercomenoi eiV to fagein allhlouV ekdecesqe
11:33 Wherefore, my brethren, when ye come together to eat, tarry one for another.

34

ei de tiV peina en oikw esqietw ina mh eiV krima sunerchsqe ta de loipa wV an elqw diataxomai
11:34 And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

1st Corinthians 12


1st Corinthians Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 11

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 12

1

peri de twn pneumatikwn adelfoi ou qelw umaV agnoein
12:1 Now concerning spiritual [gifts], brethren, I would not have you ignorant.

2

oidate oti eqnh hte proV ta eidwla ta afwna wV an hgesqe apagomenoi
12:2 Ye know that ye were Gentiles, carried away unto these dumb idols, even as ye were led.

3

dio gnwrizw umin oti oudeiV en pneumati qeou lalwn legei anaqema ihsoun kai oudeiV dunatai eipein kurion ihsoun ei mh en pneumati agiw
12:3 Wherefore I give you to understand, that no man speaking by the Spirit of God calleth Jesus accursed: and [that] no man can say that Jesus is the Lord, but by the Holy Ghost.

4

diaireseiV de carismatwn eisin to de auto pneuma
12:4 Now there are diversities of gifts, but the same Spirit.

5

kai diaireseiV diakoniwn eisin kai o autoV kurioV
12:5 And there are differences of administrations, but the same Lord.

6

kai diaireseiV energhmatwn eisin o de autoV estin qeoV o energwn ta panta en pasin
12:6 And there are diversities of operations, but it is the same God which worketh all in all.

7

ekastw de didotai h fanerwsiV tou pneumatoV proV to sumferon
12:7 But the manifestation of the Spirit is given to every man to profit withal.

8

w men gar dia tou pneumatoV didotai logoV sofiaV allw de logoV gnwsewV kata to auto pneuma
12:8 For to one is given by the Spirit the word of wisdom; to another the word of knowledge by the same Spirit;

9

eterw de pistiV en tw autw pneumati allw de carismata iamatwn en tw autw pneumati
12:9 To another faith by the same Spirit; to another the gifts of healing by the same Spirit;

10

allw de energhmata dunamewn allw de profhteia allw de diakriseiV pneumatwn eterw de genh glwsswn allw de ermhneia glwsswn
12:10 To another the working of miracles; to another prophecy; to another discerning of spirits; to another [divers] kinds of tongues; to another the interpretation of tongues:

11

panta de tauta energei to en kai to auto pneuma diairoun idia ekastw kaqwV bouletai
12:11 But all these worketh that one and the selfsame Spirit, dividing to every man severally as he will.

12

kaqaper gar to swma en estin kai melh ecei polla panta de ta melh tou swmatoV tou enoV polla onta en estin swma outwV kai o cristoV
12:12 For as the body is one, and hath many members, and all the members of that one body, being many, are one body: so also [is] Christ.

13

kai gar en eni pneumati hmeiV panteV eiV en swma ebaptisqhmen eite ioudaioi eite ellhneV eite douloi eite eleuqeroi kai panteV eiV en pneuma epotisqhmen
12:13 For by one Spirit are we all baptized into one body, whether [we be] Jews or Gentiles, whether [we be] bond or free; and have been all made to drink into one Spirit.

14

kai gar to swma ouk estin en meloV alla polla
12:14 For the body is not one member, but many.

15

ean eiph o pouV oti ouk eimi ceir ouk eimi ek tou swmatoV ou para touto ouk estin ek tou swmatoV
12:15 If the foot shall say, Because I am not the hand, I am not of the body; is it therefore not of the body?

16

kai ean eiph to ouV oti ouk eimi ofqalmoV ouk eimi ek tou swmatoV ou para touto ouk estin ek tou swmatoV
12:16 And if the ear shall say, Because I am not the eye, I am not of the body; is it therefore not of the body?

17

ei olon to swma ofqalmoV pou h akoh ei olon akoh pou h osfrhsiV
12:17 If the whole body [were] an eye, where [were] the hearing? If the whole [were] hearing, where [were] the smelling?

18

nuni de o qeoV eqeto ta melh en ekaston autwn en tw swmati kaqwV hqelhsen
12:18 But now hath God set the members every one of them in the body, as it hath pleased him.

19

ei de hn ta panta en meloV pou to swma
12:19 And if they were all one member, where [were] the body?

20

nun de polla men melh en de swma
12:20 But now [are they] many members, yet but one body.

21

ou dunatai de ofqalmoV eipein th ceiri creian sou ouk ecw h palin h kefalh toiV posin creian umwn ouk ecw
12:21 And the eye cannot say unto the hand, I have no need of thee: nor again the head to the feet, I have no need of you.

22

alla pollw mallon ta dokounta melh tou swmatoV asqenestera uparcein anagkaia estin
12:22 Nay, much more those members of the body, which seem to be more feeble, are necessary:

23

kai a dokoumen atimotera einai tou swmatoV toutoiV timhn perissoteran peritiqemen kai ta aschmona hmwn euschmosunhn perissoteran ecei
12:23 And those [members] of the body, which we think to be less honourable, upon these we bestow more abundant honour; and our uncomely [parts] have more abundant comeliness.

24

ta de euschmona hmwn ou creian ecei all o qeoV sunekerasen to swma tw usterounti perissoteran douV timhn
12:24 For our comely [parts] have no need: but God hath tempered the body together, having given more abundant honour to that [part] which lacked:

25

ina mh h scisma en tw swmati alla to auto uper allhlwn merimnwsin ta melh
12:25 That there should be no schism in the body; but [that] the members should have the same care one for another.

26

kai eite pascei en meloV sumpascei panta ta melh eite doxazetai en meloV sugcairei panta ta melh
12:26 And whether one member suffer, all the members suffer with it; or one member be honoured, all the members rejoice with it.

27

umeiV de este swma cristou kai melh ek merouV
12:27 Now ye are the body of Christ, and members in particular.

28

kai ouV men eqeto o qeoV en th ekklhsia prwton apostolouV deuteron profhtaV triton didaskalouV epeita dunameiV eita carismata iamatwn antilhyeiV kubernhseiV genh glwsswn
12:28 And God hath set some in the church, first apostles, secondarily prophets, thirdly teachers, after that miracles, then gifts of healings, helps, governments, diversities of tongues.

29

mh panteV apostoloi mh panteV profhtai mh panteV didaskaloi mh panteV dunameiV
12:29 [Are] all apostles? [are] all prophets? [are] all teachers? [are] all workers of miracles?

30

mh panteV carismata ecousin iamatwn mh panteV glwssaiV lalousin mh panteV diermhneuousin
12:30 Have all the gifts of healing? do all speak with tongues? do all interpret?

31

zhloute de ta carismata ta kreittona kai eti kaq uperbolhn odon umin deiknumi
12:31 But covet earnestly the best gifts: and yet shew I unto you a more excellent way.

1st Corinthians 13


1st Corinthians Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 12

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 13

1

ean taiV glwssaiV twn anqrwpwn lalw kai twn aggelwn agaphn de mh ecw gegona calkoV hcwn h kumbalon alalazon
13:1 Though I speak with the tongues of men and of angels, and have not charity, I am become [as] sounding brass, or a tinkling cymbal.

2

kai ean ecw profhteian kai eidw ta musthria panta kai pasan thn gnwsin kai ean ecw pasan thn pistin wste orh meqistanein agaphn de mh ecw ouqen eimi
13:2 And though I have [the gift of] prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing.

3

kai ean ywmisw panta ta uparconta mou kai ean paradw to swma mou ina kauqhswmai agaphn de mh ecw ouden wfeloumai
13:3 And though I bestow all my goods to feed [the poor], and though I give my body to be burned, and have not charity, it profiteth me nothing.

4

h agaph makroqumei crhsteuetai h agaph ou zhloi h agaph ou perpereuetai ou fusioutai
13:4 Charity suffereth long, [and] is kind; charity envieth not; charity vaunteth not itself, is not puffed up,

5

ouk aschmonei ou zhtei ta eauthV ou paroxunetai ou logizetai to kakon
13:5 Doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil;

6

ou cairei epi th adikia sugcairei de th alhqeia
13:6 Rejoiceth not in iniquity, but rejoiceth in the truth;

7

panta stegei panta pisteuei panta elpizei panta upomenei
13:7 Beareth all things, believeth all things, hopeth all things, endureth all things.

8

h agaph oudepote ekpiptei eite de profhteiai katarghqhsontai eite glwssai pausontai eite gnwsiV katarghqhsetai
13:8 Charity never faileth: but whether [there be] prophecies, they shall fail; whether [there be] tongues, they shall cease; whether [there be] knowledge, it shall vanish away.

9

ek merouV gar ginwskomen kai ek merouV profhteuomen
13:9 For we know in part, and we prophesy in part.

10

otan de elqh to teleion tote to ek merouV katarghqhsetai
13:10 But when that which is perfect is come, then that which is in part shall be done away.

11

ote hmhn nhpioV wV nhpioV elaloun wV nhpioV efronoun wV nhpioV elogizomhn ote de gegona anhr kathrghka ta tou nhpiou
13:11 When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things.

12

blepomen gar arti di esoptrou en ainigmati tote de proswpon proV proswpon arti ginwskw ek merouV tote de epignwsomai kaqwV kai epegnwsqhn
13:12 For now we see through a glass, darkly; but then face to face: now I know in part; but then shall I know even as also I am known.

13

nuni de menei pistiV elpiV agaph ta tria tauta meizwn de toutwn h agaph
13:13 And now abideth faith, hope, charity, these three; but the greatest of these [is] charity.

1st Corinthians 14


1st Corinthians Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 13

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 14

1

diwkete thn agaphn zhloute de ta pneumatika mallon de ina profhteuhte
14:1 Follow after charity, and desire spiritual [gifts], but rather that ye may prophesy.

2

o gar lalwn glwssh ouk anqrwpoiV lalei alla tw qew oudeiV gar akouei pneumati de lalei musthria
14:2 For he that speaketh in an [unknown] tongue speaketh not unto men, but unto God: for no man understandeth [him]; howbeit in the spirit he speaketh mysteries.

3

o de profhteuwn anqrwpoiV lalei oikodomhn kai paraklhsin kai paramuqian
14:3 But he that prophesieth speaketh unto men [to] edification, and exhortation, and comfort.

4

o lalwn glwssh eauton oikodomei o de profhteuwn ekklhsian oikodomei
14:4 He that speaketh in an [unknown] tongue edifieth himself; but he that prophesieth edifieth the church.

5

qelw de pantaV umaV lalein glwssaiV mallon de ina profhteuhte meizwn gar o profhteuwn h o lalwn glwssaiV ektoV ei mh diermhneuh ina h ekklhsia oikodomhn labh
14:5 I would that ye all spake with tongues, but rather that ye prophesied: for greater [is] he that prophesieth than he that speaketh with tongues, except he interpret, that the church may receive edifying.

6

nuni de adelfoi ean elqw proV umaV glwssaiV lalwn ti umaV wfelhsw ean mh umin lalhsw h en apokaluyei h en gnwsei h en profhteia h en didach
14:6 Now, brethren, if I come unto you speaking with tongues, what shall I profit you, except I shall speak to you either by revelation, or by knowledge, or by prophesying, or by doctrine?

7

omwV ta ayuca fwnhn didonta eite auloV eite kiqara ean diastolhn toiV fqoggoiV mh dw pwV gnwsqhsetai to auloumenon h to kiqarizomenon
14:7 And even things without life giving sound, whether pipe or harp, except they give a distinction in the sounds, how shall it be known what is piped or harped?

8

kai gar ean adhlon fwnhn salpigx dw tiV paraskeuasetai eiV polemon
14:8 For if the trumpet give an uncertain sound, who shall prepare himself to the battle?

9

outwV kai umeiV dia thV glwsshV ean mh eushmon logon dwte pwV gnwsqhsetai to laloumenon esesqe gar eiV aera lalounteV
14:9 So likewise ye, except ye utter by the tongue words easy to be understood, how shall it be known what is spoken? for ye shall speak into the air.

10

tosauta ei tucoi genh fwnwn estin en kosmw kai ouden autwn afwnon
14:10 There are, it may be, so many kinds of voices in the world, and none of them [is] without signification.

11

ean oun mh eidw thn dunamin thV fwnhV esomai tw lalounti barbaroV kai o lalwn en emoi barbaroV
14:11 Therefore if I know not the meaning of the voice, I shall be unto him that speaketh a barbarian, and he that speaketh [shall be] a barbarian unto me.

12

outwV kai umeiV epei zhlwtai este pneumatwn proV thn oikodomhn thV ekklhsiaV zhteite ina perisseuhte
14:12 Even so ye, forasmuch as ye are zealous of spiritual [gifts], seek that ye may excel to the edifying of the church.

13

dioper o lalwn glwssh proseucesqw ina diermhneuh
14:13 Wherefore let him that speaketh in an [unknown] tongue pray that he may interpret.

14

ean gar proseucwmai glwssh to pneuma mou proseucetai o de nouV mou akarpoV estin
14:14 For if I pray in an [unknown] tongue, my spirit prayeth, but my understanding is unfruitful.

15

ti oun estin proseuxomai tw pneumati proseuxomai de kai tw noi yalw tw pneumati yalw de kai tw noi
14:15 What is it then? I will pray with the spirit, and I will pray with the understanding also: I will sing with the spirit, and I will sing with the understanding also.

16

epei ean euloghshV tw pneumati o anaplhrwn ton topon tou idiwtou pwV erei to amhn epi th sh eucaristia epeidh ti legeiV ouk oiden
14:16 Else when thou shalt bless with the spirit, how shall he that occupieth the room of the unlearned say Amen at thy giving of thanks, seeing he understandeth not what thou sayest?

17

su men gar kalwV eucaristeiV all o eteroV ouk oikodomeitai
14:17 For thou verily givest thanks well, but the other is not edified.

18

eucaristw tw qew mou pantwn umwn mallon glwssaiV
14:18 I thank my God, I speak with tongues more than ye all:

19

lalwn all en ekklhsia qelw pente logouV dia tou nooV mou lalhsai ina kai allouV kathchsw h muriouV logouV en glwssh
14:19 Yet in the church I had rather speak five words with my understanding, that [by my voice] I might teach others also, than ten thousand words in an [unknown] tongue.

20

adelfoi mh paidia ginesqe taiV fresin alla th kakia nhpiazete taiV de fresin teleioi ginesqe
14:20 Brethren, be not children in understanding: howbeit in malice be ye children, but in understanding be men.

21

en tw nomw gegraptai oti en eteroglwssoiV kai en ceilesin eteroiV lalhsw tw law toutw kai oud outwV eisakousontai mou legei kurioV
14:21 In the law it is written, With [men of] other tongues and other lips will I speak unto this people; and yet for all that will they not hear me, saith the Lord.

22

wste ai glwssai eiV shmeion eisin ou toiV pisteuousin alla toiV apistoiV h de profhteia ou toiV apistoiV alla toiV pisteuousin
14:22 Wherefore tongues are for a sign, not to them that believe, but to them that believe not: but prophesying [serveth] not for them that believe not, but for them which believe.

23

ean oun sunelqh h ekklhsia olh epi to auto kai panteV glwssaiV lalwsin eiselqwsin de idiwtai h apistoi ouk erousin oti mainesqe
14:23 If therefore the whole church be come together into one place, and all speak with tongues, and there come in [those that are] unlearned, or unbelievers, will they not say that ye are mad?

24

ean de panteV profhteuwsin eiselqh de tiV apistoV h idiwthV elegcetai upo pantwn anakrinetai upo pantwn
14:24 But if all prophesy, and there come in one that believeth not, or [one] unlearned, he is convinced of all, he is judged of all:

25

kai outwV ta krupta thV kardiaV autou fanera ginetai kai outwV peswn epi proswpon proskunhsei tw qew apaggellwn oti o qeoV ontwV en umin estin
14:25 And thus are the secrets of his heart made manifest; and so falling down on [his] face he will worship God, and report that God is in you of a truth.

26

ti oun estin adelfoi otan sunerchsqe ekastoV umwn yalmon ecei didachn ecei glwssan ecei apokaluyin ecei ermhneian ecei panta proV oikodomhn genesqw
14:26 How is it then, brethren? when ye come together, every one of you hath a psalm, hath a doctrine, hath a tongue, hath a revelation, hath an interpretation. Let all things be done unto edifying.

27

eite glwssh tiV lalei kata duo h to pleiston treiV kai ana meroV kai eiV diermhneuetw
14:27 If any man speak in an [unknown] tongue, [let it be] by two, or at the most [by] three, and [that] by course; and let one interpret.

28

ean de mh h diermhneuthV sigatw en ekklhsia eautw de laleitw kai tw qew
14:28 But if there be no interpreter, let him keep silence in the church; and let him speak to himself, and to God.

29

profhtai de duo h treiV laleitwsan kai oi alloi diakrinetwsan
14:29 Let the prophets speak two or three, and let the other judge.

30

ean de allw apokalufqh kaqhmenw o prwtoV sigatw
14:30 If [any thing] be revealed to another that sitteth by, let the first hold his peace.

31

dunasqe gar kaq ena panteV profhteuein ina panteV manqanwsin kai panteV parakalwntai
14:31 For ye may all prophesy one by one, that all may learn, and all may be comforted.

32

kai pneumata profhtwn profhtaiV upotassetai
14:32 And the spirits of the prophets are subject to the prophets.

33

ou gar estin akatastasiaV o qeoV all eirhnhV wV en pasaiV taiV ekklhsiaiV twn agiwn
14:33 For God is not [the author] of confusion, but of peace, as in all churches of the saints.

34

ai gunaikeV umwn en taiV ekklhsiaiV sigatwsan ou gar epitetraptai autaiV lalein all upotassesqai kaqwV kai o nomoV legei
14:34 Let your women keep silence in the churches: for it is not permitted unto them to speak; but [they are commanded] to be under obedience, as also saith the law.

35

ei de ti maqein qelousin en oikw touV idiouV andraV eperwtatwsan aiscron gar estin gunaixin en ekklhsia lalein
14:35 And if they will learn any thing, let them ask their husbands at home: for it is a shame for women to speak in the church.

36

h af umwn o logoV tou qeou exhlqen h eiV umaV monouV kathnthsen
14:36 What? came the word of God out from you? or came it unto you only?

37

ei tiV dokei profhthV einai h pneumatikoV epiginwsketw a grafw umin oti tou kuriou eisin entolai
14:37 If any man think himself to be a prophet, or spiritual, let him acknowledge that the things that I write unto you are the commandments of the Lord.

38

ei de tiV agnoei agnoeitw
14:38 But if any man be ignorant, let him be ignorant.

39

wste adelfoi zhloute to profhteuein kai to lalein glwssaiV mh kwluete
14:39 Wherefore, brethren, covet to prophesy, and forbid not to speak with tongues.

40

panta euschmonwV kai kata taxin ginesqw
14:40 Let all things be done decently and in order.

1st Corinthians 15


1st Corinthians Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 14

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 15

1

gnwrizw de umin adelfoi to euaggelion o euhggelisamhn umin o kai parelabete en w kai esthkate
15:1 Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand;

2

di ou kai swzesqe tini logw euhggelisamhn umin ei katecete ektoV ei mh eikh episteusate
15:2 By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain.

3

paredwka gar umin en prwtoiV o kai parelabon oti cristoV apeqanen uper twn amartiwn hmwn kata taV grafaV
15:3 For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures;

4

kai oti etafh kai oti eghgertai th trith hmera kata taV grafaV
15:4 And that he was buried, and that he rose again the third day according to the scriptures:

5

kai oti wfqh khfa eita toiV dwdeka
15:5 And that he was seen of Cephas, then of the twelve:

6

epeita wfqh epanw pentakosioiV adelfoiV efapax ex wn oi pleiouV menousin ewV arti tineV de kai ekoimhqhsan
15:6 After that, he was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep.

7

epeita wfqh iakwbw eita toiV apostoloiV pasin
15:7 After that, he was seen of James; then of all the apostles.

8

escaton de pantwn wsperei tw ektrwmati wfqh kamoi
15:8 And last of all he was seen of me also, as of one born out of due time.

9

egw gar eimi o elacistoV twn apostolwn oV ouk eimi ikanoV kaleisqai apostoloV dioti ediwxa thn ekklhsian tou qeou
15:9 For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God.

10

cariti de qeou eimi o eimi kai h cariV autou h eiV eme ou kenh egenhqh alla perissoteron autwn pantwn ekopiasa ouk egw de all h cariV tou qeou h sun emoi
15:10 But by the grace of God I am what I am: and his grace which [was bestowed] upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me.

11

eite oun egw eite ekeinoi outwV khrussomen kai outwV episteusate
15:11 Therefore whether [it were] I or they, so we preach, and so ye believed.

12

ei de cristoV khrussetai oti ek nekrwn eghgertai pwV legousin tineV en umin oti anastasiV nekrwn ouk estin
15:12 Now if Christ be preached that he rose from the dead, how say some among you that there is no resurrection of the dead?

13

ei de anastasiV nekrwn ouk estin oude cristoV eghgertai
15:13 But if there be no resurrection of the dead, then is Christ not risen:

14

ei de cristoV ouk eghgertai kenon ara to khrugma hmwn kenh de kai h pistiV umwn
15:14 And if Christ be not risen, then [is] our preaching vain, and your faith [is] also vain.

15

euriskomeqa de kai yeudomartureV tou qeou oti emarturhsamen kata tou qeou oti hgeiren ton criston on ouk hgeiren eiper ara nekroi ouk egeirontai
15:15 Yea, and we are found false witnesses of God; because we have testified of God that he raised up Christ: whom he raised not up, if so be that the dead rise not.

16

ei gar nekroi ouk egeirontai oude cristoV eghgertai
15:16 For if the dead rise not, then is not Christ raised:

17

ei de cristoV ouk eghgertai mataia h pistiV umwn eti este en taiV amartiaiV umwn
15:17 And if Christ be not raised, your faith [is] vain; ye are yet in your sins.

18

ara kai oi koimhqenteV en cristw apwlonto
15:18 Then they also which are fallen asleep in Christ are perished.

19

ei en th zwh tauth hlpikoteV esmen en cristw monon eleeinoteroi pantwn anqrwpwn esmen
15:19 If in this life only we have hope in Christ, we are of all men most miserable.

20

nuni de cristoV eghgertai ek nekrwn aparch twn kekoimhmenwn egeneto
15:20 But now is Christ risen from the dead, [and] become the firstfruits of them that slept.

21

epeidh gar di anqrwpou o qanatoV kai di anqrwpou anastasiV nekrwn
15:21 For since by man [came] death, by man [came] also the resurrection of the dead.

22

wsper gar en tw adam panteV apoqnhskousin outwV kai en tw cristw panteV zwopoihqhsontai
15:22 For as in Adam all die, even so in Christ shall all be made alive.

23

ekastoV de en tw idiw tagmati aparch cristoV epeita oi cristou en th parousia autou
15:23 But every man in his own order: Christ the firstfruits; afterward they that are Christ's at his coming.

24

eita to teloV otan paradw thn basileian tw qew kai patri otan katarghsh pasan archn kai pasan exousian kai dunamin
15:24 Then [cometh] the end, when he shall have delivered up the kingdom to God, even the Father; when he shall have put down all rule and all authority and power.

25

dei gar auton basileuein acriV ou an qh pantaV touV ecqrouV upo touV podaV autou
15:25 For he must reign, till he hath put all enemies under his feet.

26

escatoV ecqroV katargeitai o qanatoV
15:26 The last enemy [that] shall be destroyed [is] death.

27

panta gar upetaxen upo touV podaV autou otan de eiph oti panta upotetaktai dhlon oti ektoV tou upotaxantoV autw ta panta
15:27 For he hath put all things under his feet. But when he saith all things are put under [him, it is] manifest that he is excepted, which did put all things under him.

28

otan de upotagh autw ta panta tote kai autoV o uioV upotaghsetai tw upotaxanti autw ta panta ina h o qeoV ta panta en pasin
15:28 And when all things shall be subdued unto him, then shall the Son also himself be subject unto him that put all things under him, that God may be all in all.

29

epei ti poihsousin oi baptizomenoi uper twn nekrwn ei olwV nekroi ouk egeirontai ti kai baptizontai uper twn nekrwn
15:29 Else what shall they do which are baptized for the dead, if the dead rise not at all? why are they then baptized for the dead?

30

ti kai hmeiV kinduneuomen pasan wran
15:30 And why stand we in jeopardy every hour?

31

kaq hmeran apoqnhskw nh thn hmeteran kauchsin hn ecw en cristw ihsou tw kuriw hmwn
15:31 I protest by your rejoicing which I have in Christ Jesus our Lord, I die daily.

32

ei kata anqrwpon eqhriomachsa en efesw ti moi to ofeloV ei nekroi ouk egeirontai fagwmen kai piwmen aurion gar apoqnhskomen
15:32 If after the manner of men I have fought with beasts at Ephesus, what advantageth it me, if the dead rise not? let us eat and drink; for to morrow we die.

33

mh planasqe fqeirousin hqh crhsq omiliai kakai
15:33 Be not deceived: evil communications corrupt good manners.

34

eknhyate dikaiwV kai mh amartanete agnwsian gar qeou tineV ecousin proV entrophn umin legw
15:34 Awake to righteousness, and sin not; for some have not the knowledge of God: I speak [this] to your shame.

35

all erei tiV pwV egeirontai oi nekroi poiw de swmati ercontai
15:35 But some [man] will say, How are the dead raised up? and with what body do they come?

36

afron su o speireiV ou zwopoieitai ean mh apoqanh
15:36 [Thou] fool, that which thou sowest is not quickened, except it die:

37

kai o speireiV ou to swma to genhsomenon speireiV alla gumnon kokkon ei tucoi sitou h tinoV twn loipwn
15:37 And that which thou sowest, thou sowest not that body that shall be, but bare grain, it may chance of wheat, or of some other [grain]:

38

o de qeoV autw didwsin swma kaqwV hqelhsen kai ekastw twn spermatwn to idion swma
15:38 But God giveth it a body as it hath pleased him, and to every seed his own body.

39

ou pasa sarx h auth sarx alla allh men sarx anqrwpwn allh de sarx kthnwn allh de icquwn allh de pthnwn
15:39 All flesh [is] not the same flesh: but [there is] one [kind of] flesh of men, another flesh of beasts, another of fishes, [and] another of birds.

40

kai swmata epourania kai swmata epigeia all etera men h twn epouraniwn doxa etera de h twn epigeiwn
15:40 [There are] also celestial bodies, and bodies terrestrial: but the glory of the celestial [is] one, and the [glory] of the terrestrial [is] another.

41

allh doxa hliou kai allh doxa selhnhV kai allh doxa asterwn asthr gar asteroV diaferei en doxh
15:41 [There is] one glory of the sun, and another glory of the moon, and another glory of the stars: for [one] star differeth from [another] star in glory.

42

outwV kai h anastasiV twn nekrwn speiretai en fqora egeiretai en afqarsia
15:42 So also [is] the resurrection of the dead. It is sown in corruption; it is raised in incorruption:

43

speiretai en atimia egeiretai en doxh speiretai en asqeneia egeiretai en dunamei
15:43 It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power:

44

speiretai swma yucikon egeiretai swma pneumatikon estin swma yucikon kai estin swma pneumatikon
15:44 It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body.

45

outwV kai gegraptai egeneto o prwtoV anqrwpoV adam eiV yuchn zwsan o escatoV adam eiV pneuma zwopoioun
15:45 And so it is written, The first man Adam was made a living soul; the last Adam [was made] a quickening spirit.

46

all ou prwton to pneumatikon alla to yucikon epeita to pneumatikon
15:46 Howbeit that [was] not first which is spiritual, but that which is natural; and afterward that which is spiritual.

47

o prwtoV anqrwpoV ek ghV coikoV o deuteroV anqrwpoV o kurioV ex ouranou
15:47 The first man [is] of the earth, earthy: the second man [is] the Lord from heaven.

48

oioV o coikoV toioutoi kai oi coikoi kai oioV o epouranioV toioutoi kai oi epouranioi
15:48 As [is] the earthy, such [are] they also that are earthy: and as [is] the heavenly, such [are] they also that are heavenly.

49

kai kaqwV eforesamen thn eikona tou coikou foresomen kai thn eikona tou epouraniou
15:49 And as we have borne the image of the earthy, we shall also bear the image of the heavenly.

50

touto de fhmi adelfoi oti sarx kai aima basileian qeou klhronomhsai ou dunantai oude h fqora thn afqarsian klhronomei
15:50 Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption.

51

idou musthrion umin legw panteV men ou koimhqhsomeqa panteV de allaghsomeqa
15:51 Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed,

52

en atomw en riph ofqalmou en th escath salpiggi salpisei gar kai oi nekroi egerqhsontai afqartoi kai hmeiV allaghsomeqa
15:52 In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed.

53

dei gar to fqarton touto endusasqai afqarsian kai to qnhton touto endusasqai aqanasian
15:53 For this corruptible must put on incorruption, and this mortal [must] put on immortality.

54

otan de to fqarton touto endushtai afqarsian kai to qnhton touto endushtai aqanasian tote genhsetai o logoV o gegrammenoV katepoqh o qanatoV eiV nikoV
15:54 So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory.

55

pou sou qanate to kentron pou sou adh to nikoV
15:55 O death, where [is] thy sting? O grave, where [is] thy victory?

56

to de kentron tou qanatou h amartia h de dunamiV thV amartiaV o nomoV
15:56 The sting of death [is] sin; and the strength of sin [is] the law.

57

tw de qew cariV tw didonti hmin to nikoV dia tou kuriou hmwn ihsou cristou
15:57 But thanks [be] to God, which giveth us the victory through our Lord Jesus Christ.

58

wste adelfoi mou agaphtoi edraioi ginesqe ametakinhtoi perisseuonteV en tw ergw tou kuriou pantote eidoteV oti o kopoV umwn ouk estin kenoV en kuriw
15:58 Therefore, my beloved brethren, be ye stedfast, unmoveable, always abounding in the work of the Lord, forasmuch as ye know that your labour is not in vain in the Lord.

1st Corinthians 16


1st Corinthians Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 15

Restore Frames After Search

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 16

1

peri de thV logiaV thV eiV touV agiouV wsper dietaxa taiV ekklhsiaiV thV galatiaV outwV kai umeiV poihsate
16:1 Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do ye.

2

kata mian sabbatwn ekastoV umwn par eautw tiqetw qhsaurizwn o ti an euodwtai ina mh otan elqw tote logiai ginwntai
16:2 Upon the first [day] of the week let every one of you lay by him in store, as [God] hath prospered him, that there be no gatherings when I come.

3

otan de paragenwmai ouV ean dokimashte di epistolwn toutouV pemyw apenegkein thn carin umwn eiV ierousalhm
16:3 And when I come, whomsoever ye shall approve by [your] letters, them will I send to bring your liberality unto Jerusalem.

4

ean de h axion tou kame poreuesqai sun emoi poreusontai
16:4 And if it be meet that I go also, they shall go with me.

5

eleusomai de proV umaV otan makedonian dielqw makedonian gar diercomai
16:5 Now I will come unto you, when I shall pass through Macedonia: for I do pass through Macedonia.

6

proV umaV de tucon paramenw h kai paraceimasw ina umeiV me propemyhte ou ean poreuwmai
16:6 And it may be that I will abide, yea, and winter with you, that ye may bring me on my journey whithersoever I go.

7

ou qelw gar umaV arti en parodw idein elpizw de cronon tina epimeinai proV umaV ean o kurioV epitreph
16:7 For I will not see you now by the way; but I trust to tarry a while with you, if the Lord permit.

8

epimenw de en efesw ewV thV penthkosthV
16:8 But I will tarry at Ephesus until Pentecost.

9

qura gar moi anewgen megalh kai energhV kai antikeimenoi polloi
16:9 For a great door and effectual is opened unto me, and [there are] many adversaries.

10

ean de elqh timoqeoV blepete ina afobwV genhtai proV umaV to gar ergon kuriou ergazetai wV kai egw
16:10 Now if Timotheus come, see that he may be with you without fear: for he worketh the work of the Lord, as I also [do].

11

mh tiV oun auton exouqenhsh propemyate de auton en eirhnh ina elqh proV me ekdecomai gar auton meta twn adelfwn
16:11 Let no man therefore despise him: but conduct him forth in peace, that he may come unto me: for I look for him with the brethren.

12

peri de apollw tou adelfou polla parekalesa auton ina elqh proV umaV meta twn adelfwn kai pantwV ouk hn qelhma ina nun elqh eleusetai de otan eukairhsh
16:12 As touching [our] brother Apollos, I greatly desired him to come unto you with the brethren: but his will was not at all to come at this time; but he will come when he shall have convenient time.

13

grhgoreite sthkete en th pistei andrizesqe krataiousqe
16:13 Watch ye, stand fast in the faith, quit you like men, be strong.

14

panta umwn en agaph ginesqw
16:14 Let all your things be done with charity.

15

parakalw de umaV adelfoi oidate thn oikian stefana oti estin aparch thV acaiaV kai eiV diakonian toiV agioiV etaxan eautouV
16:15 I beseech you, brethren, (ye know the house of Stephanas, that it is the firstfruits of Achaia, and [that] they have addicted themselves to the ministry of the saints,)

16

ina kai umeiV upotasshsqe toiV toioutoiV kai panti tw sunergounti kai kopiwnti
16:16 That ye submit yourselves unto such, and to every one that helpeth with [us], and laboureth.

17

cairw de epi th parousia stefana kai fourtounatou kai acaikou oti to umwn usterhma outoi aneplhrwsan
16:17 I am glad of the coming of Stephanas and Fortunatus and Achaicus: for that which was lacking on your part they have supplied.

18

anepausan gar to emon pneuma kai to umwn epiginwskete oun touV toioutouV
16:18 For they have refreshed my spirit and yours: therefore acknowledge ye them that are such.

19

aspazontai umaV ai ekklhsiai thV asiaV aspazontai umaV en kuriw polla akulaV kai priskilla sun th kat oikon autwn ekklhsia
16:19 The churches of Asia salute you. Aquila and Priscilla salute you much in the Lord, with the church that is in their house.

20

aspazontai umaV oi adelfoi panteV aspasasqe allhlouV en filhmati agiw
16:20 All the brethren greet you. Greet ye one another with an holy kiss.

21

o aspasmoV th emh ceiri paulou
16:21 The salutation of [me] Paul with mine own hand.

22

ei tiV ou filei ton kurion ihsoun criston htw anaqema maran aqa
16:22 If any man love not the Lord Jesus Christ, let him be Anathema Maranatha.

23

h cariV tou kuriou ihsou cristou meq umwn
16:23 The grace of our Lord Jesus Christ [be] with you.

24

h agaph mou meta pantwn umwn en cristw ihsou amhn proV korinqiouV prwth egrafh apo filippwn dia stefana kai fourtounatou kai acaikou kai timoqeou
16:24 My love [be] with you all in Christ Jesus. Amen.

2nd Corinthians 1


2nd Corinthians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Corinthians 16

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 1

1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kai timoqeoV o adelfoV th ekklhsia tou qeou th oush en korinqw sun toiV agioiV pasin toiV ousin en olh th acaia
1:1 Paul, an apostle of Jesus Christ by the will of God, and Timothy [our] brother, unto the church of God which is at Corinth, with all the saints which are in all Achaia:

2

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:2 Grace [be] to you and peace from God our Father, and [from] the Lord Jesus Christ.

3

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o pathr twn oiktirmwn kai qeoV pashV paraklhsewV
1:3 Blessed [be] God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort;

4

o parakalwn hmaV epi pash th qliyei hmwn eiV to dunasqai hmaV parakalein touV en pash qliyei dia thV paraklhsewV hV parakaloumeqa autoi upo tou qeou
1:4 Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God.

5

oti kaqwV perisseuei ta paqhmata tou cristou eiV hmaV outwV dia cristou perisseuei kai h paraklhsiV hmwn
1:5 For as the sufferings of Christ abound in us, so our consolation also aboundeth by Christ.

6

eite de qlibomeqa uper thV umwn paraklhsewV kai swthriaV thV energoumenhV en upomonh twn autwn paqhmatwn wn kai hmeiV pascomen eite parakaloumeqa uper thV umwn paraklhsewV kai swthriaV kai h elpiV hmwn bebaia uper umwn
1:6 And whether we be afflicted, [it is] for your consolation and salvation, which is effectual in the enduring of the same sufferings which we also suffer: or whether we be comforted, [it is] for your consolation and salvation.

7

eidoteV oti wsper koinwnoi este twn paqhmatwn outwV kai thV paraklhsewV
1:7 And our hope of you [is] stedfast, knowing, that as ye are partakers of the sufferings, so [shall ye be] also of the consolation.

8

ou gar qelomen umaV agnoein adelfoi uper thV qliyewV hmwn thV genomenhV hmin en th asia oti kaq uperbolhn ebarhqhmen uper dunamin wste exaporhqhnai hmaV kai tou zhn
1:8 For we would not, brethren, have you ignorant of our trouble which came to us in Asia, that we were pressed out of measure, above strength, insomuch that we despaired even of life:

9

alla autoi en eautoiV to apokrima tou qanatou eschkamen ina mh pepoiqoteV wmen ef eautoiV all epi tw qew tw egeironti touV nekrouV
1:9 But we had the sentence of death in ourselves, that we should not trust in ourselves, but in God which raiseth the dead:

10

oV ek thlikoutou qanatou errusato hmaV kai ruetai eiV on hlpikamen oti kai eti rusetai
1:10 Who delivered us from so great a death, and doth deliver: in whom we trust that he will yet deliver [us];

11

sunupourgountwn kai umwn uper hmwn th dehsei ina ek pollwn proswpwn to eiV hmaV carisma dia pollwn eucaristhqh uper hmwn
1:11 Ye also helping together by prayer for us, that for the gift [bestowed] upon us by the means of many persons thanks may be given by many on our behalf.

12

h gar kauchsiV hmwn auth estin to marturion thV suneidhsewV hmwn oti en aplothti kai eilikrineia qeou ouk en sofia sarkikh all en cariti qeou anestrafhmen en tw kosmw perissoterwV de proV umaV
1:12 For our rejoicing is this, the testimony of our conscience, that in simplicity and godly sincerity, not with fleshly wisdom, but by the grace of God, we have had our conversation in the world, and more abundantly to you-ward.

13

ou gar alla grafomen umin all h a anaginwskete h kai epiginwskete elpizw de oti kai ewV telouV epignwsesqe
1:13 For we write none other things unto you, than what ye read or acknowledge; and I trust ye shall acknowledge even to the end;

14

kaqwV kai epegnwte hmaV apo merouV oti kauchma umwn esmen kaqaper kai umeiV hmwn en th hmera tou kuriou ihsou
1:14 As also ye have acknowledged us in part, that we are your rejoicing, even as ye also [are] ours in the day of the Lord Jesus.

15

kai tauth th pepoiqhsei eboulomhn proV umaV elqein proteron ina deuteran carin echte
1:15 And in this confidence I was minded to come unto you before, that ye might have a second benefit;

16

kai di umwn dielqein eiV makedonian kai palin apo makedoniaV elqein proV umaV kai uf umwn propemfqhnai eiV thn ioudaian
1:16 And to pass by you into Macedonia, and to come again out of Macedonia unto you, and of you to be brought on my way toward Judaea.

17

touto oun bouleuomenoV mh ti ara th elafria ecrhsamhn h a bouleuomai kata sarka bouleuomai ina h par emoi to nai nai kai to ou ou
1:17 When I therefore was thus minded, did I use lightness? or the things that I purpose, do I purpose according to the flesh, that with me there should be yea yea, and nay nay?

18

pistoV de o qeoV oti o logoV hmwn o proV umaV ouk egeneto nai kai ou
1:18 But [as] God [is] true, our word toward you was not yea and nay.

19

o gar tou qeou uioV ihsouV cristoV o en umin di hmwn khrucqeiV di emou kai silouanou kai timoqeou ouk egeneto nai kai ou alla nai en autw gegonen
1:19 For the Son of God, Jesus Christ, who was preached among you by us, [even] by me and Silvanus and Timotheus, was not yea and nay, but in him was yea.

20

osai gar epaggeliai qeou en autw to nai kai en autw to amhn tw qew proV doxan di hmwn
1:20 For all the promises of God in him [are] yea, and in him Amen, unto the glory of God by us.

21

o de bebaiwn hmaV sun umin eiV criston kai crisaV hmaV qeoV
1:21 Now he which stablisheth us with you in Christ, and hath anointed us, [is] God;

22

o kai sfragisamenoV hmaV kai douV ton arrabwna tou pneumatoV en taiV kardiaiV hmwn
1:22 Who hath also sealed us, and given the earnest of the Spirit in our hearts.

23

egw de martura ton qeon epikaloumai epi thn emhn yuchn oti feidomenoV umwn ouketi hlqon eiV korinqon
1:23 Moreover I call God for a record upon my soul, that to spare you I came not as yet unto Corinth.

24

ouc oti kurieuomen umwn thV pistewV alla sunergoi esmen thV caraV umwn th gar pistei esthkate
1:24 Not for that we have dominion over your faith, but are helpers of your joy: for by faith ye stand.

2nd Corinthians 2


2nd Corinthians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 1

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 2

1

ekrina de emautw touto to mh palin elqein en luph proV umaV
2:1 But I determined this with myself, that I would not come again to you in heaviness.

2

ei gar egw lupw umaV kai tiV estin o eufrainwn me ei mh o lupoumenoV ex emou
2:2 For if I make you sorry, who is he then that maketh me glad, but the same which is made sorry by me?

3

kai egraya umin touto auto ina mh elqwn luphn ecw af wn edei me cairein pepoiqwV epi pantaV umaV oti h emh cara pantwn umwn estin
2:3 And I wrote this same unto you, lest, when I came, I should have sorrow from them of whom I ought to rejoice; having confidence in you all, that my joy is [the joy] of you all.

4

ek gar pollhV qliyewV kai sunochV kardiaV egraya umin dia pollwn dakruwn ouc ina luphqhte alla thn agaphn ina gnwte hn ecw perissoterwV eiV umaV
2:4 For out of much affliction and anguish of heart I wrote unto you with many tears; not that ye should be grieved, but that ye might know the love which I have more abundantly unto you.

5

ei de tiV leluphken ouk eme leluphken all apo merouV ina mh epibarw pantaV umaV
2:5 But if any have caused grief, he hath not grieved me, but in part: that I may not overcharge you all.

6

ikanon tw toioutw h epitimia auth h upo twn pleionwn
2:6 Sufficient to such a man [is] this punishment, which [was inflicted] of many.

7

wste tounantion mallon umaV carisasqai kai parakalesai mhpwV th perissotera luph katapoqh o toioutoV
2:7 So that contrariwise ye [ought] rather to forgive [him], and comfort [him], lest perhaps such a one should be swallowed up with overmuch sorrow.

8

dio parakalw umaV kurwsai eiV auton agaphn
2:8 Wherefore I beseech you that ye would confirm [your] love toward him.

9

eiV touto gar kai egraya ina gnw thn dokimhn umwn ei eiV panta uphkooi este
2:9 For to this end also did I write, that I might know the proof of you, whether ye be obedient in all things.

10

w de ti carizesqe kai egw kai gar egw ei ti kecarismai w kecarismai di umaV en proswpw cristou
2:10 To whom ye forgive any thing, I [forgive] also: for if I forgave any thing, to whom I forgave [it], for your sakes [forgave I it] in the person of Christ;

11

ina mh pleonekthqwmen upo tou satana ou gar autou ta nohmata agnooumen
2:11 Lest Satan should get an advantage of us: for we are not ignorant of his devices.

12

elqwn de eiV thn trwada eiV to euaggelion tou cristou kai quraV moi anewgmenhV en kuriw
2:12 Furthermore, when I came to Troas to [preach] Christ's gospel, and a door was opened unto me of the Lord,

13

ouk eschka anesin tw pneumati mou tw mh eurein me titon ton adelfon mou alla apotaxamenoV autoiV exhlqon eiV makedonian
2:13 I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia.

14

tw de qew cariV tw pantote qriambeuonti hmaV en tw cristw kai thn osmhn thV gnwsewV autou fanerounti di hmwn en panti topw
2:14 Now thanks [be] unto God, which always causeth us to triumph in Christ, and maketh manifest the savour of his knowledge by us in every place.

15

oti cristou euwdia esmen tw qew en toiV swzomenoiV kai en toiV apollumenoiV
2:15 For we are unto God a sweet savour of Christ, in them that are saved, and in them that perish:

16

oiV men osmh qanatou eiV qanaton oiV de osmh zwhV eiV zwhn kai proV tauta tiV ikanoV
2:16 To the one [we are] the savour of death unto death; and to the other the savour of life unto life. And who [is] sufficient for these things?

17

ou gar esmen wV oi polloi kaphleuonteV ton logon tou qeou all wV ex eilikrineiaV all wV ek qeou katenwpion tou qeou en cristw laloumen
2:17 For we are not as many, which corrupt the word of God: but as of sincerity, but as of God, in the sight of God speak we in Christ.

2nd Corinthians 3


2nd Corinthians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 2

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 3

1

arcomeqa palin eautouV sunistanein ei mh crhzomen wV tineV sustatikwn epistolwn proV umaV h ex umwn sustatikwn
3:1 Do we begin again to commend ourselves? or need we, as some [others], epistles of commendation to you, or [letters] of commendation from you?

2

h epistolh hmwn umeiV este eggegrammenh en taiV kardiaiV hmwn ginwskomenh kai anaginwskomenh upo pantwn anqrwpwn
3:2 Ye are our epistle written in our hearts, known and read of all men:

3

faneroumenoi oti este epistolh cristou diakonhqeisa uf hmwn eggegrammenh ou melani alla pneumati qeou zwntoV ouk en plaxin liqinaiV all en plaxin kardiaV sarkinaiV
3:3 [Forasmuch as ye are] manifestly declared to be the epistle of Christ ministered by us, written not with ink, but with the Spirit of the living God; not in tables of stone, but in fleshy tables of the heart.

4

pepoiqhsin de toiauthn ecomen dia tou cristou proV ton qeon
3:4 And such trust have we through Christ to God-ward:

5

ouc oti ikanoi esmen af eautwn logisasqai ti wV ex eautwn all h ikanothV hmwn ek tou qeou
3:5 Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency [is] of God;

6

oV kai ikanwsen hmaV diakonouV kainhV diaqhkhV ou grammatoV alla pneumatoV to gar gramma apokteinei to de pneuma zwopoiei
3:6 Who also hath made us able ministers of the new testament; not of the letter, but of the spirit: for the letter killeth, but the spirit giveth life.

7

ei de h diakonia tou qanatou en grammasin entetupwmenh en liqoiV egenhqh en doxh wste mh dunasqai atenisai touV uiouV israhl eiV to proswpon mwsewV dia thn doxan tou proswpou autou thn katargoumenhn
3:7 But if the ministration of death, written [and] engraven in stones, was glorious, so that the children of Israel could not stedfastly behold the face of Moses for the glory of his countenance; which [glory] was to be done away:

8

pwV ouci mallon h diakonia tou pneumatoV estai en doxh
3:8 How shall not the ministration of the spirit be rather glorious?

9

ei gar h diakonia thV katakrisewV doxa pollw mallon perisseuei h diakonia thV dikaiosunhV en doxh
3:9 For if the ministration of condemnation [be] glory, much more doth the ministration of righteousness exceed in glory.

10

kai gar oude dedoxastai to dedoxasmenon en toutw tw merei eneken thV uperballoushV doxhV
3:10 For even that which was made glorious had no glory in this respect, by reason of the glory that excelleth.

11

ei gar to katargoumenon dia doxhV pollw mallon to menon en doxh
3:11 For if that which is done away [was] glorious, much more that which remaineth [is] glorious.

12

econteV oun toiauthn elpida pollh parrhsia crwmeqa
3:12 Seeing then that we have such hope, we use great plainness of speech:

13

kai ou kaqaper mwshV etiqei kalumma epi to proswpon eautou proV to mh atenisai touV uiouV israhl eiV to teloV tou katargoumenou
3:13 And not as Moses, [which] put a vail over his face, that the children of Israel could not stedfastly look to the end of that which is abolished:

14

all epwrwqh ta nohmata autwn acri gar thV shmeron to auto kalumma epi th anagnwsei thV palaiaV diaqhkhV menei mh anakaluptomenon o ti en cristw katargeitai
3:14 But their minds were blinded: for until this day remaineth the same vail untaken away in the reading of the old testament; which [vail] is done away in Christ.

15

all ewV shmeron hnika anaginwsketai mwshV kalumma epi thn kardian autwn keitai
3:15 But even unto this day, when Moses is read, the vail is upon their heart.

16

hnika d an epistreyh proV kurion periaireitai to kalumma
3:16 Nevertheless when it shall turn to the Lord, the vail shall be taken away.

17

o de kurioV to pneuma estin ou de to pneuma kuriou ekei eleuqeria
3:17 Now the Lord is that Spirit: and where the Spirit of the Lord [is], there [is] liberty.

18

hmeiV de panteV anakekalummenw proswpw thn doxan kuriou katoptrizomenoi thn authn eikona metamorfoumeqa apo doxhV eiV doxan kaqaper apo kuriou pneumatoV
3:18 But we all, with open face beholding as in a glass the glory of the Lord, are changed into the same image from glory to glory, [even] as by the Spirit of the Lord.

2nd Corinthians 4


2nd Corinthians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 3

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 4

1

dia touto econteV thn diakonian tauthn kaqwV hlehqhmen ouk ekkakoumen
4:1 Therefore seeing we have this ministry, as we have received mercy, we faint not;

2

all apeipameqa ta krupta thV aiscunhV mh peripatounteV en panourgia mhde dolounteV ton logon tou qeou alla th fanerwsei thV alhqeiaV sunistwnteV eautouV proV pasan suneidhsin anqrwpwn enwpion tou qeou
4:2 But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man's conscience in the sight of God.

3

ei de kai estin kekalummenon to euaggelion hmwn en toiV apollumenoiV estin kekalummenon
4:3 But if our gospel be hid, it is hid to them that are lost:

4

en oiV o qeoV tou aiwnoV toutou etuflwsen ta nohmata twn apistwn eiV to mh augasai autoiV ton fwtismon tou euaggeliou thV doxhV tou cristou oV estin eikwn tou qeou
4:4 In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them.

5

ou gar eautouV khrussomen alla criston ihsoun kurion eautouV de doulouV umwn dia ihsoun
4:5 For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake.

6

oti o qeoV o eipwn ek skotouV fwV lamyai oV elamyen en taiV kardiaiV hmwn proV fwtismon thV gnwsewV thV doxhV tou qeou en proswpw ihsou cristou
4:6 For God, who commanded the light to shine out of darkness, hath shined in our hearts, to [give] the light of the knowledge of the glory of God in the face of Jesus Christ.

7

ecomen de ton qhsauron touton en ostrakinoiV skeuesin ina h uperbolh thV dunamewV h tou qeou kai mh ex hmwn
4:7 But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us.

8

en panti qlibomenoi all ou stenocwroumenoi aporoumenoi all ouk exaporoumenoi
4:8 [We are] troubled on every side, yet not distressed; [we are] perplexed, but not in despair;

9

diwkomenoi all ouk egkataleipomenoi kataballomenoi all ouk apollumenoi
4:9 Persecuted, but not forsaken; cast down, but not destroyed;

10

pantote thn nekrwsin tou kuriou ihsou en tw swmati periferonteV ina kai h zwh tou ihsou en tw swmati hmwn fanerwqh
4:10 Always bearing about in the body the dying of the Lord Jesus, that the life also of Jesus might be made manifest in our body.

11

aei gar hmeiV oi zwnteV eiV qanaton paradidomeqa dia ihsoun ina kai h zwh tou ihsou fanerwqh en th qnhth sarki hmwn
4:11 For we which live are alway delivered unto death for Jesus' sake, that the life also of Jesus might be made manifest in our mortal flesh.

12

wste o men qanatoV en hmin energeitai h de zwh en umin
4:12 So then death worketh in us, but life in you.

13

econteV de to auto pneuma thV pistewV kata to gegrammenon episteusa dio elalhsa kai hmeiV pisteuomen dio kai laloumen
4:13 We having the same spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak;

14

eidoteV oti o egeiraV ton kurion ihsoun kai hmaV dia ihsou egerei kai parasthsei sun umin
4:14 Knowing that he which raised up the Lord Jesus shall raise up us also by Jesus, and shall present [us] with you.

15

ta gar panta di umaV ina h cariV pleonasasa dia twn pleionwn thn eucaristian perisseush eiV thn doxan tou qeou
4:15 For all things [are] for your sakes, that the abundant grace might through the thanksgiving of many redound to the glory of God.

16

dio ouk ekkakoumen all o exw hmwn anqrwpoV diafqeiretai all o eswqen anakainoutai hmera kai hmera
4:16 For which cause we faint not; but though our outward man perish, yet the inward [man] is renewed day by day.

17

to gar parautika elafron thV qliyewV hmwn kaq uperbolhn eiV uperbolhn aiwnion baroV doxhV katergazetai hmin
4:17 For our light affliction, which is but for a moment, worketh for us a far more exceeding [and] eternal weight of glory;

18

mh skopountwn hmwn ta blepomena alla ta mh blepomena ta gar blepomena proskaira ta de mh blepomena aiwnia
4:18 While we look not at the things which are seen, but at the things which are not seen: for the things which are seen [are] temporal; but the things which are not seen [are] eternal.

2nd Corinthians 5


2nd Corinthians Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 4

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 5

1

oidamen gar oti ean h epigeioV hmwn oikia tou skhnouV kataluqh oikodomhn ek qeou ecomen oikian aceiropoihton aiwnion en toiV ouranoiV
5:1 For we know that if our earthly house of [this] tabernacle were dissolved, we have a building of God, an house not made with hands, eternal in the heavens.

2

kai gar en toutw stenazomen to oikhthrion hmwn to ex ouranou ependusasqai epipoqounteV
5:2 For in this we groan, earnestly desiring to be clothed upon with our house which is from heaven:

3

eige kai endusamenoi ou gumnoi eureqhsomeqa
5:3 If so be that being clothed we shall not be found naked.

4

kai gar oi onteV en tw skhnei stenazomen baroumenoi epeidh ou qelomen ekdusasqai all ependusasqai ina katapoqh to qnhton upo thV zwhV
5:4 For we that are in [this] tabernacle do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life.

5

o de katergasamenoV hmaV eiV auto touto qeoV o kai douV hmin ton arrabwna tou pneumatoV
5:5 Now he that hath wrought us for the selfsame thing [is] God, who also hath given unto us the earnest of the Spirit.

6

qarrounteV oun pantote kai eidoteV oti endhmounteV en tw swmati ekdhmoumen apo tou kuriou
5:6 Therefore [we are] always confident, knowing that, whilst we are at home in the body, we are absent from the Lord:

7

dia pistewV gar peripatoumen ou dia eidouV
5:7 (For we walk by faith, not by sight:)

8

qarroumen de kai eudokoumen mallon ekdhmhsai ek tou swmatoV kai endhmhsai proV ton kurion
5:8 We are confident, [I say], and willing rather to be absent from the body, and to be present with the Lord.

9

dio kai filotimoumeqa eite endhmounteV eite ekdhmounteV euarestoi autw einai
5:9 Wherefore we labour, that, whether present or absent, we may be accepted of him.

10

touV gar pantaV hmaV fanerwqhnai dei emprosqen tou bhmatoV tou cristou ina komishtai ekastoV ta dia tou swmatoV proV a epraxen eite agaqon eite kakon
5:10 For we must all appear before the judgment seat of Christ; that every one may receive the things [done] in [his] body, according to that he hath done, whether [it be] good or bad.

11

eidoteV oun ton fobon tou kuriou anqrwpouV peiqomen qew de pefanerwmeqa elpizw de kai en taiV suneidhsesin umwn pefanerwsqai
5:11 Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences.

12

ou gar palin eautouV sunistanomen umin alla aformhn didonteV umin kauchmatoV uper hmwn ina echte proV touV en proswpw kaucwmenouV kai ou kardia
5:12 For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to [answer] them which glory in appearance, and not in heart.

13

eite gar exesthmen qew eite swfronoumen umin
5:13 For whether we be beside ourselves, [it is] to God: or whether we be sober, [it is] for your cause.

14

h gar agaph tou cristou sunecei hmaV krinantaV touto oti ei eiV uper pantwn apeqanen ara oi panteV apeqanon
5:14 For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead:

15

kai uper pantwn apeqanen ina oi zwnteV mhketi eautoiV zwsin alla tw uper autwn apoqanonti kai egerqenti
5:15 And [that] he died for all, that they which live should not henceforth live unto themselves, but unto him which died for them, and rose again.

16

wste hmeiV apo tou nun oudena oidamen kata sarka ei de kai egnwkamen kata sarka criston alla nun ouketi ginwskomen
5:16 Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh, yet now henceforth know we [him] no more.

17

wste ei tiV en cristw kainh ktisiV ta arcaia parhlqen idou gegonen kaina ta panta
5:17 Therefore if any man [be] in Christ, [he is] a new creature: old things are passed away; behold, all things are become new.

18

ta de panta ek tou qeou tou katallaxantoV hmaV eautw dia ihsou cristou kai dontoV hmin thn diakonian thV katallaghV
5:18 And all things [are] of God, who hath reconciled us to himself by Jesus Christ, and hath given to us the ministry of reconciliation;

19

wV oti qeoV hn en cristw kosmon katallasswn eautw mh logizomenoV autoiV ta paraptwmata autwn kai qemenoV en hmin ton logon thV katallaghV
5:19 To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation.

20

uper cristou oun presbeuomen wV tou qeou parakalountoV di hmwn deomeqa uper cristou katallaghte tw qew
5:20 Now then we are ambassadors for Christ, as though God did beseech [you] by us: we pray [you] in Christ's stead, be ye reconciled to God.

21

ton gar mh gnonta amartian uper hmwn amartian epoihsen ina hmeiV ginwmeqa dikaiosunh qeou en autw
5:21 For he hath made him [to be] sin for us, who knew no sin; that we might be made the righteousness of God in him.

2nd Corinthians 6


2nd Corinthians Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 5

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 6

1

sunergounteV de kai parakaloumen mh eiV kenon thn carin tou qeou dexasqai umaV
6:1 We then, [as] workers together [with him], beseech [you] also that ye receive not the grace of God in vain.

2

legei gar kairw dektw ephkousa sou kai en hmera swthriaV ebohqhsa soi idou nun kairoV euprosdektoV idou nun hmera swthriaV
6:2 (For he saith, I have heard thee in a time accepted, and in the day of salvation have I succoured thee: behold, now [is] the accepted time; behold, now [is] the day of salvation.)

3

mhdemian en mhdeni didonteV proskophn ina mh mwmhqh h diakonia
6:3 Giving no offence in any thing, that the ministry be not blamed:

4

all en panti sunistwnteV eautouV wV qeou diakonoi en upomonh pollh en qliyesin en anagkaiV en stenocwriaiV
6:4 But in all [things] approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses,

5

en plhgaiV en fulakaiV en akatastasiaiV en kopoiV en agrupniaiV en nhsteiaiV
6:5 In stripes, in imprisonments, in tumults, in labours, in watchings, in fastings;

6

en agnothti en gnwsei en makroqumia en crhstothti en pneumati agiw en agaph anupokritw
6:6 By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned,

7

en logw alhqeiaV en dunamei qeou dia twn oplwn thV dikaiosunhV twn dexiwn kai aristerwn
6:7 By the word of truth, by the power of God, by the armour of righteousness on the right hand and on the left,

8

dia doxhV kai atimiaV dia dusfhmiaV kai eufhmiaV wV planoi kai alhqeiV
6:8 By honour and dishonour, by evil report and good report: as deceivers, and [yet] true;

9

wV agnooumenoi kai epiginwskomenoi wV apoqnhskonteV kai idou zwmen wV paideuomenoi kai mh qanatoumenoi
6:9 As unknown, and [yet] well known; as dying, and, behold, we live; as chastened, and not killed;

10

wV lupoumenoi aei de caironteV wV ptwcoi pollouV de ploutizonteV wV mhden econteV kai panta kateconteV
6:10 As sorrowful, yet alway rejoicing; as poor, yet making many rich; as having nothing, and [yet] possessing all things.

11

to stoma hmwn anewgen proV umaV korinqioi h kardia hmwn peplatuntai
6:11 O [ye] Corinthians, our mouth is open unto you, our heart is enlarged.

12

ou stenocwreisqe en hmin stenocwreisqe de en toiV splagcnoiV umwn
6:12 Ye are not straitened in us, but ye are straitened in your own bowels.

13

thn de authn antimisqian wV teknoiV legw platunqhte kai umeiV
6:13 Now for a recompence in the same, (I speak as unto [my] children,) be ye also enlarged.

14

mh ginesqe eterozugounteV apistoiV tiV gar metoch dikaiosunh kai anomia tiV de koinwnia fwti proV skotoV
6:14 Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness? and what communion hath light with darkness?

15

tiV de sumfwnhsiV cristw proV beliar h tiV meriV pistw meta apistou
6:15 And what concord hath Christ with Belial? or what part hath he that believeth with an infidel?

16

tiV de sugkataqesiV naw qeou meta eidwlwn umeiV gar naoV qeou este zwntoV kaqwV eipen o qeoV oti enoikhsw en autoiV kai emperipathsw kai esomai autwn qeoV kai autoi esontai moi laoV
6:16 And what agreement hath the temple of God with idols? for ye are the temple of the living God; as God hath said, I will dwell in them, and walk in [them]; and I will be their God, and they shall be my people.

17

dio exelqete ek mesou autwn kai aforisqhte legei kurioV kai akaqartou mh aptesqe kagw eisdexomai umaV
6:17 Wherefore come out from among them, and be ye separate, saith the Lord, and touch not the unclean [thing]; and I will receive you,

18

kai esomai umin eiV patera kai umeiV esesqe moi eiV uiouV kai qugateraV legei kurioV pantokratwr
6:18 And will be a Father unto you, and ye shall be my sons and daughters, saith the Lord Almighty.

2nd Corinthians 7


2nd Corinthians Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 6

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 7

1

tautaV oun econteV taV epaggeliaV agaphtoi kaqariswmen eautouV apo pantoV molusmou sarkoV kai pneumatoV epitelounteV agiwsunhn en fobw qeou
7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God.

2

cwrhsate hmaV oudena hdikhsamen oudena efqeiramen oudena epleonekthsamen
7:2 Receive us; we have wronged no man, we have corrupted no man, we have defrauded no man.

3

ou proV katakrisin legw proeirhka gar oti en taiV kardiaiV hmwn este eiV to sunapoqanein kai suzhn
7:3 I speak not [this] to condemn [you]: for I have said before, that ye are in our hearts to die and live with [you].

4

pollh moi parrhsia proV umaV pollh moi kauchsiV uper umwn peplhrwmai th paraklhsei uperperisseuomai th cara epi pash th qliyei hmwn
7:4 Great [is] my boldness of speech toward you, great [is] my glorying of you: I am filled with comfort, I am exceeding joyful in all our tribulation.

5

kai gar elqontwn hmwn eiV makedonian oudemian eschken anesin h sarx hmwn all en panti qlibomenoi exwqen macai eswqen foboi
7:5 For, when we were come into Macedonia, our flesh had no rest, but we were troubled on every side; without [were] fightings, within [were] fears.

6

all o parakalwn touV tapeinouV parekalesen hmaV o qeoV en th parousia titou
7:6 Nevertheless God, that comforteth those that are cast down, comforted us by the coming of Titus;

7

ou monon de en th parousia autou alla kai en th paraklhsei h pareklhqh ef umin anaggellwn hmin thn umwn epipoqhsin ton umwn odurmon ton umwn zhlon uper emou wste me mallon carhnai
7:7 And not by his coming only, but by the consolation wherewith he was comforted in you, when he told us your earnest desire, your mourning, your fervent mind toward me; so that I rejoiced the more.

8

oti ei kai eluphsa umaV en th epistolh ou metamelomai ei kai metemelomhn blepw gar oti h epistolh ekeinh ei kai proV wran eluphsen umaV
7:8 For though I made you sorry with a letter, I do not repent, though I did repent: for I perceive that the same epistle hath made you sorry, though [it were] but for a season.

9

nun cairw ouc oti eluphqhte all oti eluphqhte eiV metanoian eluphqhte gar kata qeon ina en mhdeni zhmiwqhte ex hmwn
7:9 Now I rejoice, not that ye were made sorry, but that ye sorrowed to repentance: for ye were made sorry after a godly manner, that ye might receive damage by us in nothing.

10

h gar kata qeon luph metanoian eiV swthrian ametamelhton katergazetai h de tou kosmou luph qanaton katergazetai
7:10 For godly sorrow worketh repentance to salvation not to be repented of: but the sorrow of the world worketh death.

11

idou gar auto touto to kata qeon luphqhnai umaV poshn kateirgasato umin spoudhn alla apologian alla aganakthsin alla fobon alla epipoqhsin alla zhlon all ekdikhsin en panti sunesthsate eautouV agnouV einai en tw pragmati
7:11 For behold this selfsame thing, that ye sorrowed after a godly sort, what carefulness it wrought in you, yea, [what] clearing of yourselves, yea, [what] indignation, yea, [what] fear, yea, [what] vehement desire, yea, [what] zeal, yea, [what] revenge! In all [things] ye have approved yourselves to be clear in this matter.

12

ara ei kai egraya umin ouc eineken tou adikhsantoV oude eineken tou adikhqentoV all eineken tou fanerwqhnai thn spoudhn umwn thn uper hmwn proV umaV enwpion tou qeou
7:12 Wherefore, though I wrote unto you, [I did it] not for his cause that had done the wrong, nor for his cause that suffered wrong, but that our care for you in the sight of God might appear unto you.

13

dia touto parakeklhmeqa epi th paraklhsei umwn perissoterwV de mallon ecarhmen epi th cara titou oti anapepautai to pneuma autou apo pantwn umwn
7:13 Therefore we were comforted in your comfort: yea, and exceedingly the more joyed we for the joy of Titus, because his spirit was refreshed by you all.

14

oti ei ti autw uper umwn kekauchmai ou kathscunqhn all wV panta en alhqeia elalhsamen umin outwV kai h kauchsiV hmwn h epi titou alhqeia egenhqh
7:14 For if I have boasted any thing to him of you, I am not ashamed; but as we spake all things to you in truth, even so our boasting, which [I made] before Titus, is found a truth.

15

kai ta splagcna autou perissoterwV eiV umaV estin anamimnhskomenou thn pantwn umwn upakohn wV meta fobou kai tromou edexasqe auton
7:15 And his inward affection is more abundant toward you, whilst he remembereth the obedience of you all, how with fear and trembling ye received him.

16

cairw oti en panti qarrw en umin
7:16 I rejoice therefore that I have confidence in you in all [things].

2nd Corinthians 8


2nd Corinthians Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 7

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 8

1

gnwrizomen de umin adelfoi thn carin tou qeou thn dedomenhn en taiV ekklhsiaiV thV makedoniaV
8:1 Moreover, brethren, we do you to wit of the grace of God bestowed on the churches of Macedonia;

2

oti en pollh dokimh qliyewV h perisseia thV caraV autwn kai h kata baqouV ptwceia autwn eperisseusen eiV ton plouton thV aplothtoV autwn
8:2 How that in a great trial of affliction the abundance of their joy and their deep poverty abounded unto the riches of their liberality.

3

oti kata dunamin marturw kai uper dunamin auqairetoi
8:3 For to [their] power, I bear record, yea, and beyond [their] power [they were] willing of themselves;

4

meta pollhV paraklhsewV deomenoi hmwn thn carin kai thn koinwnian thV diakoniaV thV eiV touV agiouV dexasqai hmaV
8:4 Praying us with much intreaty that we would receive the gift, and [take upon us] the fellowship of the ministering to the saints.

5

kai ou kaqwV hlpisamen all eautouV edwkan prwton tw kuriw kai hmin dia qelhmatoV qeou
8:5 And [this they did], not as we hoped, but first gave their own selves to the Lord, and unto us by the will of God.

6

eiV to parakalesai hmaV titon ina kaqwV proenhrxato outwV kai epitelesh eiV umaV kai thn carin tauthn
8:6 Insomuch that we desired Titus, that as he had begun, so he would also finish in you the same grace also.

7

all wsper en panti perisseuete pistei kai logw kai gnwsei kai pash spoudh kai th ex umwn en hmin agaph ina kai en tauth th cariti perisseuhte
8:7 Therefore, as ye abound in every [thing, in] faith, and utterance, and knowledge, and [in] all diligence, and [in] your love to us, [see] that ye abound in this grace also.

8

ou kat epitaghn legw alla dia thV eterwn spoudhV kai to thV umeteraV agaphV gnhsion dokimazwn
8:8 I speak not by commandment, but by occasion of the forwardness of others, and to prove the sincerity of your love.

9

ginwskete gar thn carin tou kuriou hmwn ihsou cristou oti di umaV eptwceusen plousioV wn ina umeiV th ekeinou ptwceia plouthshte
8:9 For ye know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor, that ye through his poverty might be rich.

10

kai gnwmhn en toutw didwmi touto gar umin sumferei oitineV ou monon to poihsai alla kai to qelein proenhrxasqe apo perusi
8:10 And herein I give [my] advice: for this is expedient for you, who have begun before, not only to do, but also to be forward a year ago.

11

nuni de kai to poihsai epitelesate opwV kaqaper h proqumia tou qelein outwV kai to epitelesai ek tou ecein
8:11 Now therefore perform the doing [of it]; that as [there was] a readiness to will, so [there may be] a performance also out of that which ye have.

12

ei gar h proqumia prokeitai kaqo ean ech tiV euprosdektoV ou kaqo ouk ecei
8:12 For if there be first a willing mind, [it is] accepted according to that a man hath, [and] not according to that he hath not.

13

ou gar ina alloiV anesiV umin de qliyiV all ex isothtoV en tw nun kairw to umwn perisseuma eiV to ekeinwn usterhma
8:13 For [I mean] not that other men be eased, and ye burdened:

14

ina kai to ekeinwn perisseuma genhtai eiV to umwn usterhma opwV genhtai isothV
8:14 But by an equality, [that] now at this time your abundance [may be a supply] for their want, that their abundance also may be [a supply] for your want: that there may be equality:

15

kaqwV gegraptai o to polu ouk epleonasen kai o to oligon ouk hlattonhsen
8:15 As it is written, He that [had gathered] much had nothing over; and he that [had gathered] little had no lack.

16

cariV de tw qew tw didonti thn authn spoudhn uper umwn en th kardia titou
8:16 But thanks [be] to God, which put the same earnest care into the heart of Titus for you.

17

oti thn men paraklhsin edexato spoudaioteroV de uparcwn auqairetoV exhlqen proV umaV
8:17 For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you.

18

sunepemyamen de met autou ton adelfon ou o epainoV en tw euaggeliw dia paswn twn ekklhsiwn
8:18 And we have sent with him the brother, whose praise [is] in the gospel throughout all the churches;

19

ou monon de alla kai ceirotonhqeiV upo twn ekklhsiwn sunekdhmoV hmwn sun th cariti tauth th diakonoumenh uf hmwn proV thn autou tou kuriou doxan kai proqumian umwn
8:19 And not [that] only, but who was also chosen of the churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and [declaration of] your ready mind:

20

stellomenoi touto mh tiV hmaV mwmhshtai en th adrothti tauth th diakonoumenh uf hmwn
8:20 Avoiding this, that no man should blame us in this abundance which is administered by us:

21

pronooumenoi kala ou monon enwpion kuriou alla kai enwpion anqrwpwn
8:21 Providing for honest things, not only in the sight of the Lord, but also in the sight of men.

22

sunepemyamen de autoiV ton adelfon hmwn on edokimasamen en polloiV pollakiV spoudaion onta nuni de polu spoudaioteron pepoiqhsei pollh th eiV umaV
8:22 And we have sent with them our brother, whom we have oftentimes proved diligent in many things, but now much more diligent, upon the great confidence which [I have] in you.

23

eite uper titou koinwnoV emoV kai eiV umaV sunergoV eite adelfoi hmwn apostoloi ekklhsiwn doxa cristou
8:23 Whether [any do enquire] of Titus, [he is] my partner and fellowhelper concerning you: or our brethren [be enquired of, they are] the messengers of the churches, [and] the glory of Christ.

24

thn oun endeixin thV agaphV umwn kai hmwn kauchsewV uper umwn eiV autouV endeixasqe kai eiV proswpon twn ekklhsiwn
8:24 Wherefore shew ye to them, and before the churches, the proof of your love, and of our boasting on your behalf.

2nd Corinthians 9


2nd Corinthians Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 8

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 9

1

peri men gar thV diakoniaV thV eiV touV agiouV perisson moi estin to grafein umin
9:1 For as touching the ministering to the saints, it is superfluous for me to write to you:

2

oida gar thn proqumian umwn hn uper umwn kaucwmai makedosin oti acaia pareskeuastai apo perusi kai o ex umwn zhloV hreqisen touV pleionaV
9:2 For I know the forwardness of your mind, for which I boast of you to them of Macedonia, that Achaia was ready a year ago; and your zeal hath provoked very many.

3

epemya de touV adelfouV ina mh to kauchma hmwn to uper umwn kenwqh en tw merei toutw ina kaqwV elegon pareskeuasmenoi hte
9:3 Yet have I sent the brethren, lest our boasting of you should be in vain in this behalf; that, as I said, ye may be ready:

4

mhpwV ean elqwsin sun emoi makedoneV kai eurwsin umaV aparaskeuastouV kataiscunqwmen hmeiV ina mh legwmen umeiV en th upostasei tauth thV kauchsewV
9:4 Lest haply if they of Macedonia come with me, and find you unprepared, we (that we say not, ye) should be ashamed in this same confident boasting.

5

anagkaion oun hghsamhn parakalesai touV adelfouV ina proelqwsin eiV umaV kai prokatartiswsin thn prokathggelmenhn eulogian umwn tauthn etoimhn einai outwV wV eulogian kai mh wsper pleonexian
9:5 Therefore I thought it necessary to exhort the brethren, that they would go before unto you, and make up beforehand your bounty, whereof ye had notice before, that the same might be ready, as [a matter of] bounty, and not as [of] covetousness.

6

touto de o speirwn feidomenwV feidomenwV kai qerisei kai o speirwn ep eulogiaiV ep eulogiaiV kai qerisei
9:6 But this [I say], He which soweth sparingly shall reap also sparingly; and he which soweth bountifully shall reap also bountifully.

7

ekastoV kaqwV proaireitai th kardia mh ek luphV h ex anagkhV ilaron gar dothn agapa o qeoV
9:7 Every man according as he purposeth in his heart, [so let him give]; not grudgingly, or of necessity: for God loveth a cheerful giver.

8

dunatoV de o qeoV pasan carin perisseusai eiV umaV ina en panti pantote pasan autarkeian econteV perisseuhte eiV pan ergon agaqon
9:8 And God [is] able to make all grace abound toward you; that ye, always having all sufficiency in all [things], may abound to every good work:

9

kaqwV gegraptai eskorpisen edwken toiV penhsin h dikaiosunh autou menei eiV ton aiwna
9:9 (As it is written, He hath dispersed abroad; he hath given to the poor: his righteousness remaineth for ever.

10

o de epicorhgwn sperma tw speironti kai arton eiV brwsin corhghsai kai plhqunai ton sporon umwn kai auxhsai ta gennhmata thV dikaiosunhV umwn
9:10 Now he that ministereth seed to the sower both minister bread for [your] food, and multiply your seed sown, and increase the fruits of your righteousness;)

11

en panti ploutizomenoi eiV pasan aplothta htiV katergazetai di hmwn eucaristian tw qew
9:11 Being enriched in every thing to all bountifulness, which causeth through us thanksgiving to God.

12

oti h diakonia thV leitourgiaV tauthV ou monon estin prosanaplhrousa ta usterhmata twn agiwn alla kai perisseuousa dia pollwn eucaristiwn tw qew
9:12 For the administration of this service not only supplieth the want of the saints, but is abundant also by many thanksgivings unto God;

13

dia thV dokimhV thV diakoniaV tauthV doxazonteV ton qeon epi th upotagh thV omologiaV umwn eiV to euaggelion tou cristou kai aplothti thV koinwniaV eiV autouV kai eiV pantaV
9:13 Whiles by the experiment of this ministration they glorify God for your professed subjection unto the gospel of Christ, and for [your] liberal distribution unto them, and unto all [men];

14

kai autwn dehsei uper umwn epipoqountwn umaV dia thn uperballousan carin tou qeou ef umin
9:14 And by their prayer for you, which long after you for the exceeding grace of God in you.

15

cariV de tw qew epi th anekdihghtw autou dwrea
9:15 Thanks [be] unto God for his unspeakable gift.

2nd Corinthians 10


2nd Corinthians Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 9

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 10

1

autoV de egw pauloV parakalw umaV dia thV praothtoV kai epieikeiaV tou cristou oV kata proswpon men tapeinoV en umin apwn de qarrw eiV umaV
10:1 Now I Paul myself beseech you by the meekness and gentleness of Christ, who in presence [am] base among you, but being absent am bold toward you:

2

deomai de to mh parwn qarrhsai th pepoiqhsei h logizomai tolmhsai epi tinaV touV logizomenouV hmaV wV kata sarka peripatountaV
10:2 But I beseech [you], that I may not be bold when I am present with that confidence, wherewith I think to be bold against some, which think of us as if we walked according to the flesh.

3

en sarki gar peripatounteV ou kata sarka strateuomeqa
10:3 For though we walk in the flesh, we do not war after the flesh:

4

ta gar opla thV strateiaV hmwn ou sarkika alla dunata tw qew proV kaqairesin ocurwmatwn
10:4 (For the weapons of our warfare [are] not carnal, but mighty through God to the pulling down of strong holds;)

5

logismouV kaqairounteV kai pan uywma epairomenon kata thV gnwsewV tou qeou kai aicmalwtizonteV pan nohma eiV thn upakohn tou cristou
10:5 Casting down imaginations, and every high thing that exalteth itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ;

6

kai en etoimw econteV ekdikhsai pasan parakohn otan plhrwqh umwn h upakoh
10:6 And having in a readiness to revenge all disobedience, when your obedience is fulfilled.

7

ta kata proswpon blepete ei tiV pepoiqen eautw cristou einai touto logizesqw palin af eautou oti kaqwV autoV cristou outwV kai hmeiV cristou
10:7 Do ye look on things after the outward appearance? If any man trust to himself that he is Christ's, let him of himself think this again, that, as he [is] Christ's, even so [are] we Christ's.

8

ean te gar kai perissoteron ti kauchswmai peri thV exousiaV hmwn hV edwken o kurioV hmin eiV oikodomhn kai ouk eiV kaqairesin umwn ouk aiscunqhsomai
10:8 For though I should boast somewhat more of our authority, which the Lord hath given us for edification, and not for your destruction, I should not be ashamed:

9

ina mh doxw wV an ekfobein umaV dia twn epistolwn
10:9 That I may not seem as if I would terrify you by letters.

10

oti ai men epistolai fhsin bareiai kai iscurai h de parousia tou swmatoV asqenhV kai o logoV exouqenhmenoV
10:10 For [his] letters, say they, [are] weighty and powerful; but [his] bodily presence [is] weak, and [his] speech contemptible.

11

touto logizesqw o toioutoV oti oioi esmen tw logw di epistolwn aponteV toioutoi kai paronteV tw ergw
10:11 Let such an one think this, that, such as we are in word by letters when we are absent, such [will we be] also in deed when we are present.

12

ou gar tolmwmen egkrinai h sugkrinai eautouV tisin twn eautouV sunistanontwn alla autoi en eautoiV eautouV metrounteV kai sugkrinonteV eautouV eautoiV ou suniousin
10:12 For we dare not make ourselves of the number, or compare ourselves with some that commend themselves: but they measuring themselves by themselves, and comparing themselves among themselves, are not wise.

13

hmeiV de ouci eiV ta ametra kauchsomeqa alla kata to metron tou kanonoV ou emerisen hmin o qeoV metrou efikesqai acri kai umwn
10:13 But we will not boast of things without [our] measure, but according to the measure of the rule which God hath distributed to us, a measure to reach even unto you.

14

ou gar wV mh efiknoumenoi eiV umaV uperekteinomen eautouV acri gar kai umwn efqasamen en tw euaggeliw tou cristou
10:14 For we stretch not ourselves beyond [our measure], as though we reached not unto you: for we are come as far as to you also in [preaching] the gospel of Christ:

15

ouk eiV ta ametra kaucwmenoi en allotrioiV kopoiV elpida de econteV auxanomenhV thV pistewV umwn en umin megalunqhnai kata ton kanona hmwn eiV perisseian
10:15 Not boasting of things without [our] measure, [that is], of other men's labours; but having hope, when your faith is increased, that we shall be enlarged by you according to our rule abundantly,

16

eiV ta uperekeina umwn euaggelisasqai ouk en allotriw kanoni eiV ta etoima kauchsasqai
10:16 To preach the gospel in the [regions] beyond you, [and] not to boast in another man's line of things made ready to our hand.

17

o de kaucwmenoV en kuriw kaucasqw
10:17 But he that glorieth, let him glory in the Lord.

18

ou gar o eauton sunistwn ekeinoV estin dokimoV all on o kurioV sunisthsin
10:18 For not he that commendeth himself is approved, but whom the Lord commendeth.

2nd Corinthians 11


2nd Corinthians Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 10

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 11

1

ofelon aneicesqe mou mikron th afrosunh alla kai anecesqe mou
11:1 Would to God ye could bear with me a little in [my] folly: and indeed bear with me.

2

zhlw gar umaV qeou zhlw hrmosamhn gar umaV eni andri parqenon agnhn parasthsai tw cristw
11:2 For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present [you as] a chaste virgin to Christ.

3

foboumai de mhpwV wV o ofiV euan exhpathsen en th panourgia autou outwV fqarh ta nohmata umwn apo thV aplothtoV thV eiV ton criston
11:3 But I fear, lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ.

4

ei men gar o ercomenoV allon ihsoun khrussei on ouk ekhruxamen h pneuma eteron lambanete o ouk elabete h euaggelion eteron o ouk edexasqe kalwV hneicesqe
11:4 For if he that cometh preacheth another Jesus, whom we have not preached, or [if] ye receive another spirit, which ye have not received, or another gospel, which ye have not accepted, ye might well bear with [him].

5

logizomai gar mhden usterhkenai twn uper lian apostolwn
11:5 For I suppose I was not a whit behind the very chiefest apostles.

6

ei de kai idiwthV tw logw all ou th gnwsei all en panti fanerwqenteV en pasin eiV umaV
11:6 But though [I be] rude in speech, yet not in knowledge; but we have been throughly made manifest among you in all things.

7

h amartian epoihsa emauton tapeinwn ina umeiV uywqhte oti dwrean to tou qeou euaggelion euhggelisamhn umin
11:7 Have I committed an offence in abasing myself that ye might be exalted, because I have preached to you the gospel of God freely?

8

allaV ekklhsiaV esulhsa labwn oywnion proV thn umwn diakonian
11:8 I robbed other churches, taking wages [of them], to do you service.

9

kai parwn proV umaV kai usterhqeiV ou katenarkhsa oudenoV to gar usterhma mou prosaneplhrwsan oi adelfoi elqonteV apo makedoniaV kai en panti abarh umin emauton ethrhsa kai thrhsw
11:9 And when I was present with you, and wanted, I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied: and in all [things] I have kept myself from being burdensome unto you, and [so] will I keep [myself].

10

estin alhqeia cristou en emoi oti h kauchsiV auth ou sfragisetai eiV eme en toiV klimasin thV acaiaV
11:10 As the truth of Christ is in me, no man shall stop me of this boasting in the regions of Achaia.

11

diati oti ouk agapw umaV o qeoV oiden
11:11 Wherefore? because I love you not? God knoweth.

12

o de poiw kai poihsw ina ekkoyw thn aformhn twn qelontwn aformhn ina en w kaucwntai eureqwsin kaqwV kai hmeiV
11:12 But what I do, that I will do, that I may cut off occasion from them which desire occasion; that wherein they glory, they may be found even as we.

13

oi gar toioutoi yeudapostoloi ergatai dolioi metaschmatizomenoi eiV apostolouV cristou
11:13 For such [are] false apostles, deceitful workers, transforming themselves into the apostles of Christ.

14

kai ou qaumaston autoV gar o satanaV metaschmatizetai eiV aggelon fwtoV
11:14 And no marvel; for Satan himself is transformed into an angel of light.

15

ou mega oun ei kai oi diakonoi autou metaschmatizontai wV diakonoi dikaiosunhV wn to teloV estai kata ta erga autwn
11:15 Therefore [it is] no great thing if his ministers also be transformed as the ministers of righteousness; whose end shall be according to their works.

16

palin legw mh tiV me doxh afrona einai ei de mhge kan wV afrona dexasqe me ina mikron ti kagw kauchswmai
11:16 I say again, Let no man think me a fool; if otherwise, yet as a fool receive me, that I may boast myself a little.

17

o lalw ou lalw kata kurion all wV en afrosunh en tauth th upostasei thV kauchsewV
11:17 That which I speak, I speak [it] not after the Lord, but as it were foolishly, in this confidence of boasting.

18

epei polloi kaucwntai kata thn sarka kagw kauchsomai
11:18 Seeing that many glory after the flesh, I will glory also.

19

hdewV gar anecesqe twn afronwn fronimoi onteV
11:19 For ye suffer fools gladly, seeing ye [yourselves] are wise.

20

anecesqe gar ei tiV umaV katadouloi ei tiV katesqiei ei tiV lambanei ei tiV epairetai ei tiV umaV eiV proswpon derei
11:20 For ye suffer, if a man bring you into bondage, if a man devour [you], if a man take [of you], if a man exalt himself, if a man smite you on the face.

21

kata atimian legw wV oti hmeiV hsqenhsamen en w d an tiV tolma en afrosunh legw tolmw kagw
11:21 I speak as concerning reproach, as though we had been weak. Howbeit whereinsoever any is bold, (I speak foolishly,) I am bold also.

22

ebraioi eisin kagw israhlitai eisin kagw sperma abraam eisin kagw
11:22 Are they Hebrews? so [am] I. Are they Israelites? so [am] I. Are they the seed of Abraham? so [am] I.

23

diakonoi cristou eisin parafronwn lalw uper egw en kopoiV perissoterwV en plhgaiV uperballontwV en fulakaiV perissoterwV en qanatoiV pollakiV
11:23 Are they ministers of Christ? (I speak as a fool) I [am] more; in labours more abundant, in stripes above measure, in prisons more frequent, in deaths oft.

24

upo ioudaiwn pentakiV tessarakonta para mian elabon
11:24 Of the Jews five times received I forty [stripes] save one.

25

triV errabdisqhn apax eliqasqhn triV enauaghsa nucqhmeron en tw buqw pepoihka
11:25 Thrice was I beaten with rods, once was I stoned, thrice I suffered shipwreck, a night and a day I have been in the deep;

26

odoiporiaiV pollakiV kindunoiV potamwn kindunoiV lhstwn kindunoiV ek genouV kindunoiV ex eqnwn kindunoiV en polei kindunoiV en erhmia kindunoiV en qalassh kindunoiV en yeudadelfoiV
11:26 [In] journeyings often, [in] perils of waters, [in] perils of robbers, [in] perils by [mine own] countrymen, [in] perils by the heathen, [in] perils in the city, [in] perils in the wilderness, [in] perils in the sea, [in] perils among false brethren;

27

en kopw kai mocqw en agrupniaiV pollakiV en limw kai diyei en nhsteiaiV pollakiV en yucei kai gumnothti
11:27 In weariness and painfulness, in watchings often, in hunger and thirst, in fastings often, in cold and nakedness.

28

cwriV twn parektoV h episustasiV mou h kaq hmeran h merimna paswn twn ekklhsiwn
11:28 Beside those things that are without, that which cometh upon me daily, the care of all the churches.

29

tiV asqenei kai ouk asqenw tiV skandalizetai kai ouk egw puroumai
11:29 Who is weak, and I am not weak? who is offended, and I burn not?

30

ei kaucasqai dei ta thV asqeneiaV mou kauchsomai
11:30 If I must needs glory, I will glory of the things which concern mine infirmities.

31

o qeoV kai pathr tou kuriou hmwn ihsou cristou oiden o wn euloghtoV eiV touV aiwnaV oti ou yeudomai
11:31 The God and Father of our Lord Jesus Christ, which is blessed for evermore, knoweth that I lie not.

32

en damaskw o eqnarchV areta tou basilewV efrourei thn damaskhnwn polin piasai me qelwn
11:32 In Damascus the governor under Aretas the king kept the city of the Damascenes with a garrison, desirous to apprehend me:

33

kai dia quridoV en sarganh ecalasqhn dia tou teicouV kai exefugon taV ceiraV autou
11:33 And through a window in a basket was I let down by the wall, and escaped his hands.

2nd Corinthians 12


2nd Corinthians Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 11

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 12

1

kaucasqai dh ou sumferei moi eleusomai gar eiV optasiaV kai apokaluyeiV kuriou
12:1 It is not expedient for me doubtless to glory. I will come to visions and revelations of the Lord.

2

oida anqrwpon en cristw pro etwn dekatessarwn eite en swmati ouk oida eite ektoV tou swmatoV ouk oida o qeoV oiden arpagenta ton toiouton ewV tritou ouranou
12:2 I knew a man in Christ above fourteen years ago, (whether in the body, I cannot tell; or whether out of the body, I cannot tell: God knoweth;) such an one caught up to the third heaven.

3

kai oida ton toiouton anqrwpon eite en swmati eite ektoV tou swmatoV ouk oida o qeoV oiden
12:3 And I knew such a man, (whether in the body, or out of the body, I cannot tell: God knoweth;)

4

oti hrpagh eiV ton paradeison kai hkousen arrhta rhmata a ouk exon anqrwpw lalhsai
12:4 How that he was caught up into paradise, and heard unspeakable words, which it is not lawful for a man to utter.

5

uper tou toioutou kauchsomai uper de emautou ou kauchsomai ei mh en taiV asqeneiaiV mou
12:5 Of such an one will I glory: yet of myself I will not glory, but in mine infirmities.

6

ean gar qelhsw kauchsasqai ouk esomai afrwn alhqeian gar erw feidomai de mh tiV eiV eme logishtai uper o blepei me h akouei ti ex emou
12:6 For though I would desire to glory, I shall not be a fool; for I will say the truth: but [now] I forbear, lest any man should think of me above that which he seeth me [to be], or [that] he heareth of me.

7

kai th uperbolh twn apokaluyewn ina mh uperairwmai edoqh moi skoloy th sarki aggeloV satan ina me kolafizh ina mh uperairwmai
12:7 And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure.

8

uper toutou triV ton kurion parekalesa ina aposth ap emou
12:8 For this thing I besought the Lord thrice, that it might depart from me.

9

kai eirhken moi arkei soi h cariV mou h gar dunamiV mou en asqeneia teleioutai hdista oun mallon kauchsomai en taiV asqeneiaiV mou ina episkhnwsh ep eme h dunamiV tou cristou
12:9 And he said unto me, My grace is sufficient for thee: for my strength is made perfect in weakness. Most gladly therefore will I rather glory in my infirmities, that the power of Christ may rest upon me.

10

dio eudokw en asqeneiaiV en ubresin en anagkaiV en diwgmoiV en stenocwriaiV uper cristou otan gar asqenw tote dunatoV eimi
12:10 Therefore I take pleasure in infirmities, in reproaches, in necessities, in persecutions, in distresses for Christ's sake: for when I am weak, then am I strong.

11

gegona afrwn kaucwmenoV umeiV me hnagkasate egw gar wfeilon uf umwn sunistasqai ouden gar usterhsa twn uper lian apostolwn ei kai ouden eimi
12:11 I am become a fool in glorying; ye have compelled me: for I ought to have been commended of you: for in nothing am I behind the very chiefest apostles, though I be nothing.

12

ta men shmeia tou apostolou kateirgasqh en umin en pash upomonh en shmeioiV kai terasin kai dunamesin
12:12 Truly the signs of an apostle were wrought among you in all patience, in signs, and wonders, and mighty deeds.

13

ti gar estin o htthqhte uper taV loipaV ekklhsiaV ei mh oti autoV egw ou katenarkhsa umwn carisasqe moi thn adikian tauthn
12:13 For what is it wherein ye were inferior to other churches, except [it be] that I myself was not burdensome to you? forgive me this wrong.

14

idou triton etoimwV ecw elqein proV umaV kai ou katanarkhsw umwn ou gar zhtw ta umwn all umaV ou gar ofeilei ta tekna toiV goneusin qhsaurizein all oi goneiV toiV teknoiV
12:14 Behold, the third time I am ready to come to you; and I will not be burdensome to you: for I seek not yours, but you: for the children ought not to lay up for the parents, but the parents for the children.

15

egw de hdista dapanhsw kai ekdapanhqhsomai uper twn yucwn umwn ei kai perissoterwV umaV agapwn htton agapwmai
12:15 And I will very gladly spend and be spent for you; though the more abundantly I love you, the less I be loved.

16

estw de egw ou katebarhsa umaV all uparcwn panourgoV dolw umaV elabon
12:16 But be it so, I did not burden you: nevertheless, being crafty, I caught you with guile.

17

mh tina wn apestalka proV umaV di autou epleonekthsa umaV
12:17 Did I make a gain of you by any of them whom I sent unto you?

18

parekalesa titon kai sunapesteila ton adelfon mh ti epleonekthsen umaV titoV ou tw autw pneumati periepathsamen ou toiV autoiV icnesin
12:18 I desired Titus, and with [him] I sent a brother. Did Titus make a gain of you? walked we not in the same spirit? [walked we] not in the same steps?

19

palin dokeite oti umin apologoumeqa katenwpion tou qeou en cristw laloumen ta de panta agaphtoi uper thV umwn oikodomhV
12:19 Again, think ye that we excuse ourselves unto you? we speak before God in Christ: but [we do] all things, dearly beloved, for your edifying.

20

foboumai gar mhpwV elqwn ouc oiouV qelw eurw umaV kagw eureqw umin oion ou qelete mhpwV ereiV zhloi qumoi eriqeiai katalaliai yiqurismoi fusiwseiV akatastasiai
12:20 For I fear, lest, when I come, I shall not find you such as I would, and [that] I shall be found unto you such as ye would not: lest [there be] debates, envyings, wraths, strifes, backbitings, whisperings, swellings, tumults:

21

mh palin elqonta me tapeinwsh o qeoV mou proV umaV kai penqhsw pollouV twn prohmarthkotwn kai mh metanohsantwn epi th akaqarsia kai porneia kai aselgeia h epraxan
12:21 [And] lest, when I come again, my God will humble me among you, and [that] I shall bewail many which have sinned already, and have not repented of the uncleanness and fornication and lasciviousness which they have committed.

2nd Corinthians 13


2nd Corinthians Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 12

Restore Frames After Search

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 13

1

triton touto ercomai proV umaV epi stomatoV duo marturwn kai triwn staqhsetai pan rhma
13:1 This [is] the third [time] I am coming to you. In the mouth of two or three witnesses shall every word be established.

2

proeirhka kai prolegw wV parwn to deuteron kai apwn nun grafw toiV prohmarthkosin kai toiV loipoiV pasin oti ean elqw eiV to palin ou feisomai
13:2 I told you before, and foretell you, as if I were present, the second time; and being absent now I write to them which heretofore have sinned, and to all other, that, if I come again, I will not spare:

3

epei dokimhn zhteite tou en emoi lalountoV cristou oV eiV umaV ouk asqenei alla dunatei en umin
13:3 Since ye seek a proof of Christ speaking in me, which to you-ward is not weak, but is mighty in you.

4

kai gar ei estaurwqh ex asqeneiaV alla zh ek dunamewV qeou kai gar hmeiV asqenoumen en autw alla zhsomeqa sun autw ek dunamewV qeou eiV umaV
13:4 For though he was crucified through weakness, yet he liveth by the power of God. For we also are weak in him, but we shall live with him by the power of God toward you.

5

eautouV peirazete ei este en th pistei eautouV dokimazete h ouk epiginwskete eautouV oti ihsouV cristoV en umin estin ei mh ti adokimoi este
13:5 Examine yourselves, whether ye be in the faith; prove your own selves. Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates?

6

elpizw de oti gnwsesqe oti hmeiV ouk esmen adokimoi
13:6 But I trust that ye shall know that we are not reprobates.

7

eucomai de proV ton qeon mh poihsai umaV kakon mhden ouc ina hmeiV dokimoi fanwmen all ina umeiV to kalon poihte hmeiV de wV adokimoi wmen
13:7 Now I pray to God that ye do no evil; not that we should appear approved, but that ye should do that which is honest, though we be as reprobates.

8

ou gar dunameqa ti kata thV alhqeiaV all uper thV alhqeiaV
13:8 For we can do nothing against the truth, but for the truth.

9

cairomen gar otan hmeiV asqenwmen umeiV de dunatoi hte touto de kai eucomeqa thn umwn katartisin
13:9 For we are glad, when we are weak, and ye are strong: and this also we wish, [even] your perfection.

10

dia touto tauta apwn grafw ina parwn mh apotomwV crhswmai kata thn exousian hn edwken moi o kurioV eiV oikodomhn kai ouk eiV kaqairesin
13:10 Therefore I write these things being absent, lest being present I should use sharpness, according to the power which the Lord hath given me to edification, and not to destruction.

11

loipon adelfoi cairete katartizesqe parakaleisqe to auto froneite eirhneuete kai o qeoV thV agaphV kai eirhnhV estai meq umwn
13:11 Finally, brethren, farewell. Be perfect, be of good comfort, be of one mind, live in peace; and the God of love and peace shall be with you.

12

aspasasqe allhlouV en agiw filhmati
13:12 Greet one another with an holy kiss.

13

aspazontai umaV oi agioi panteV
13:13 All the saints salute you.

14

h cariV tou kuriou ihsou cristou kai h agaph tou qeou kai h koinwnia tou agiou pneumatoV meta pantwn umwn amhn proV korinqiouV deutera egrafh apo filippwn thV makedoniaV dia titou kai louka
13:14 The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, [be] with you all. Amen.

Galatians 1


Galatians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Corinthians 13

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 1

1

pauloV apostoloV ouk ap anqrwpwn oude di anqrwpou alla dia ihsou cristou kai qeou patroV tou egeirantoV auton ek nekrwn
1:1 Paul, an apostle, (not of men, neither by man, but by Jesus Christ, and God the Father, who raised him from the dead;)

2

kai oi sun emoi panteV adelfoi taiV ekklhsiaiV thV galatiaV
1:2 And all the brethren which are with me, unto the churches of Galatia:

3

cariV umin kai eirhnh apo qeou patroV kai kuriou hmwn ihsou cristou
1:3 Grace [be] to you and peace from God the Father, and [from] our Lord Jesus Christ,

4

tou dontoV eauton uper twn amartiwn hmwn opwV exelhtai hmaV ek tou enestwtoV aiwnoV ponhrou kata to qelhma tou qeou kai patroV hmwn
1:4 Who gave himself for our sins, that he might deliver us from this present evil world, according to the will of God and our Father:

5

w h doxa eiV touV aiwnaV twn aiwnwn amhn
1:5 To whom [be] glory for ever and ever. Amen.

6

qaumazw oti outwV tacewV metatiqesqe apo tou kalesantoV umaV en cariti cristou eiV eteron euaggelion
1:6 I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel:

7

o ouk estin allo ei mh tineV eisin oi tarassonteV umaV kai qelonteV metastreyai to euaggelion tou cristou
1:7 Which is not another; but there be some that trouble you, and would pervert the gospel of Christ.

8

alla kai ean hmeiV h aggeloV ex ouranou euaggelizhtai umin par o euhggelisameqa umin anaqema estw
1:8 But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed.

9

wV proeirhkamen kai arti palin legw ei tiV umaV euaggelizetai par o parelabete anaqema estw
1:9 As we said before, so say I now again, If any [man] preach any other gospel unto you than that ye have received, let him be accursed.

10

arti gar anqrwpouV peiqw h ton qeon h zhtw anqrwpoiV areskein ei gar eti anqrwpoiV hreskon cristou douloV ouk an hmhn
1:10 For do I now persuade men, or God? or do I seek to please men? for if I yet pleased men, I should not be the servant of Christ.

11

gnwrizw de umin adelfoi to euaggelion to euaggelisqen up emou oti ouk estin kata anqrwpon
1:11 But I certify you, brethren, that the gospel which was preached of me is not after man.

12

oude gar egw para anqrwpou parelabon auto oute edidacqhn alla di apokaluyewV ihsou cristou
1:12 For I neither received it of man, neither was I taught [it], but by the revelation of Jesus Christ.

13

hkousate gar thn emhn anastrofhn pote en tw ioudaismw oti kaq uperbolhn ediwkon thn ekklhsian tou qeou kai eporqoun authn
1:13 For ye have heard of my conversation in time past in the Jews' religion, how that beyond measure I persecuted the church of God, and wasted it:

14

kai proekopton en tw ioudaismw uper pollouV sunhlikiwtaV en tw genei mou perissoterwV zhlwthV uparcwn twn patrikwn mou paradosewn
1:14 And profited in the Jews' religion above many my equals in mine own nation, being more exceedingly zealous of the traditions of my fathers.

15

ote de eudokhsen o qeoV o aforisaV me ek koiliaV mhtroV mou kai kalesaV dia thV caritoV autou
1:15 But when it pleased God, who separated me from my mother's womb, and called [me] by his grace,

16

apokaluyai ton uion autou en emoi ina euaggelizwmai auton en toiV eqnesin euqewV ou prosaneqemhn sarki kai aimati
1:16 To reveal his Son in me, that I might preach him among the heathen; immediately I conferred not with flesh and blood:

17

oude anhlqon eiV ierosoluma proV touV pro emou apostolouV all aphlqon eiV arabian kai palin upestreya eiV damaskon
1:17 Neither went I up to Jerusalem to them which were apostles before me; but I went into Arabia, and returned again unto Damascus.

18

epeita meta eth tria anhlqon eiV ierosoluma istorhsai petron kai epemeina proV auton hmeraV dekapente
1:18 Then after three years I went up to Jerusalem to see Peter, and abode with him fifteen days.

19

eteron de twn apostolwn ouk eidon ei mh iakwbon ton adelfon tou kuriou
1:19 But other of the apostles saw I none, save James the Lord's brother.

20

a de grafw umin idou enwpion tou qeou oti ou yeudomai
1:20 Now the things which I write unto you, behold, before God, I lie not.

21

epeita hlqon eiV ta klimata thV suriaV kai thV kilikiaV
1:21 Afterwards I came into the regions of Syria and Cilicia;

22

hmhn de agnooumenoV tw proswpw taiV ekklhsiaiV thV ioudaiaV taiV en cristw
1:22 And was unknown by face unto the churches of Judaea which were in Christ:

23

monon de akouonteV hsan oti o diwkwn hmaV pote nun euaggelizetai thn pistin hn pote eporqei
1:23 But they had heard only, That he which persecuted us in times past now preacheth the faith which once he destroyed.

24

kai edoxazon en emoi ton qeon
1:24 And they glorified God in me.

Galatians 2


Galatians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 1

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 2

1

epeita dia dekatessarwn etwn palin anebhn eiV ierosoluma meta barnaba sumparalabwn kai titon
2:1 Then fourteen years after I went up again to Jerusalem with Barnabas, and took Titus with [me] also.

2

anebhn de kata apokaluyin kai aneqemhn autoiV to euaggelion o khrussw en toiV eqnesin kat idian de toiV dokousin mhpwV eiV kenon trecw h edramon
2:2 And I went up by revelation, and communicated unto them that gospel which I preach among the Gentiles, but privately to them which were of reputation, lest by any means I should run, or had run, in vain.

3

all oude titoV o sun emoi ellhn wn hnagkasqh peritmhqhnai
2:3 But neither Titus, who was with me, being a Greek, was compelled to be circumcised:

4

dia de touV pareisaktouV yeudadelfouV oitineV pareishlqon kataskophsai thn eleuqerian hmwn hn ecomen en cristw ihsou ina hmaV katadoulwswntai
2:4 And that because of false brethren unawares brought in, who came in privily to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage:

5

oiV oude proV wran eixamen th upotagh ina h alhqeia tou euaggeliou diameinh proV umaV
2:5 To whom we gave place by subjection, no, not for an hour; that the truth of the gospel might continue with you.

6

apo de twn dokountwn einai ti opoioi pote hsan ouden moi diaferei proswpon qeoV anqrwpou ou lambanei emoi gar oi dokounteV ouden prosaneqento
2:6 But of these who seemed to be somewhat, (whatsoever they were, it maketh no matter to me: God accepteth no man's person:) for they who seemed [to be somewhat] in conference added nothing to me:

7

alla tounantion idonteV oti pepisteumai to euaggelion thV akrobustiaV kaqwV petroV thV peritomhV
2:7 But contrariwise, when they saw that the gospel of the uncircumcision was committed unto me, as [the gospel] of the circumcision [was] unto Peter;

8

o gar energhsaV petrw eiV apostolhn thV peritomhV enhrghsen kai emoi eiV ta eqnh
2:8 (For he that wrought effectually in Peter to the apostleship of the circumcision, the same was mighty in me toward the Gentiles:)

9

kai gnonteV thn carin thn doqeisan moi iakwboV kai khfaV kai iwannhV oi dokounteV stuloi einai dexiaV edwkan emoi kai barnaba koinwniaV ina hmeiV eiV ta eqnh autoi de eiV thn peritomhn
2:9 And when James, Cephas, and John, who seemed to be pillars, perceived the grace that was given unto me, they gave to me and Barnabas the right hands of fellowship; that we [should go] unto the heathen, and they unto the circumcision.

10

monon twn ptwcwn ina mnhmoneuwmen o kai espoudasa auto touto poihsai
2:10 Only [they would] that we should remember the poor; the same which I also was forward to do.

11

ote de hlqen petroV eiV antioceian kata proswpon autw antesthn oti kategnwsmenoV hn
2:11 But when Peter was come to Antioch, I withstood him to the face, because he was to be blamed.

12

pro tou gar elqein tinaV apo iakwbou meta twn eqnwn sunhsqien ote de hlqon upestellen kai afwrizen eauton foboumenoV touV ek peritomhV
2:12 For before that certain came from James, he did eat with the Gentiles: but when they were come, he withdrew and separated himself, fearing them which were of the circumcision.

13

kai sunupekriqhsan autw kai oi loipoi ioudaioi wste kai barnabaV sunaphcqh autwn th upokrisei
2:13 And the other Jews dissembled likewise with him; insomuch that Barnabas also was carried away with their dissimulation.

14

all ote eidon oti ouk orqopodousin proV thn alhqeian tou euaggeliou eipon tw petrw emprosqen pantwn ei su ioudaioV uparcwn eqnikwV zhV kai ouk ioudaikwV ti ta eqnh anagkazeiV ioudaizein
2:14 But when I saw that they walked not uprightly according to the truth of the gospel, I said unto Peter before [them] all, If thou, being a Jew, livest after the manner of Gentiles, and not as do the Jews, why compellest thou the Gentiles to live as do the Jews?

15

hmeiV fusei ioudaioi kai ouk ex eqnwn amartwloi
2:15 We [who are] Jews by nature, and not sinners of the Gentiles,

16

eidoteV oti ou dikaioutai anqrwpoV ex ergwn nomou ean mh dia pistewV ihsou cristou kai hmeiV eiV criston ihsoun episteusamen ina dikaiwqwmen ek pistewV cristou kai ouk ex ergwn nomou dioti ou dikaiwqhsetai ex ergwn nomou pasa sarx
2:16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified.

17

ei de zhtounteV dikaiwqhnai en cristw eureqhmen kai autoi amartwloi ara cristoV amartiaV diakonoV mh genoito
2:17 But if, while we seek to be justified by Christ, we ourselves also are found sinners, [is] therefore Christ the minister of sin? God forbid.

18

ei gar a katelusa tauta palin oikodomw parabathn emauton sunisthmi
2:18 For if I build again the things which I destroyed, I make myself a transgressor.

19

egw gar dia nomou nomw apeqanon ina qew zhsw
2:19 For I through the law am dead to the law, that I might live unto God.

20

cristw sunestaurwmai zw de ouketi egw zh de en emoi cristoV o de nun zw en sarki en pistei zw th tou uiou tou qeou tou agaphsantoV me kai paradontoV eauton uper emou
2:20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me.

21

ouk aqetw thn carin tou qeou ei gar dia nomou dikaiosunh ara cristoV dwrean apeqanen
2:21 I do not frustrate the grace of God: for if righteousness [come] by the law, then Christ is dead in vain.

Galatians 3


Galatians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 2

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 3

1

w anohtoi galatai tiV umaV ebaskanen th alhqeia mh peiqesqai oiV kat ofqalmouV ihsouV cristoV proegrafh en umin estaurwmenoV
3:1 O foolish Galatians, who hath bewitched you, that ye should not obey the truth, before whose eyes Jesus Christ hath been evidently set forth, crucified among you?

2

touto monon qelw maqein af umwn ex ergwn nomou to pneuma elabete h ex akohV pistewV
3:2 This only would I learn of you, Received ye the Spirit by the works of the law, or by the hearing of faith?

3

outwV anohtoi este enarxamenoi pneumati nun sarki epiteleisqe
3:3 Are ye so foolish? having begun in the Spirit, are ye now made perfect by the flesh?

4

tosauta epaqete eikh eige kai eikh
3:4 Have ye suffered so many things in vain? if [it be] yet in vain.

5

o oun epicorhgwn umin to pneuma kai energwn dunameiV en umin ex ergwn nomou h ex akohV pistewV
3:5 He therefore that ministereth to you the Spirit, and worketh miracles among you, [doeth he it] by the works of the law, or by the hearing of faith?

6

kaqwV abraam episteusen tw qew kai elogisqh autw eiV dikaiosunhn
3:6 Even as Abraham believed God, and it was accounted to him for righteousness.

7

ginwskete ara oti oi ek pistewV outoi eisin uioi abraam
3:7 Know ye therefore that they which are of faith, the same are the children of Abraham.

8

proidousa de h grafh oti ek pistewV dikaioi ta eqnh o qeoV proeuhggelisato tw abraam oti eneuloghqhsontai en soi panta ta eqnh
3:8 And the scripture, foreseeing that God would justify the heathen through faith, preached before the gospel unto Abraham, [saying], In thee shall all nations be blessed.

9

wste oi ek pistewV eulogountai sun tw pistw abraam
3:9 So then they which be of faith are blessed with faithful Abraham.

10

osoi gar ex ergwn nomou eisin upo kataran eisin gegraptai gar epikataratoV paV oV ouk emmenei en pasin toiV gegrammenoiV en tw bibliw tou nomou tou poihsai auta
3:10 For as many as are of the works of the law are under the curse: for it is written, Cursed [is] every one that continueth not in all things which are written in the book of the law to do them.

11

oti de en nomw oudeiV dikaioutai para tw qew dhlon oti o dikaioV ek pistewV zhsetai
3:11 But that no man is justified by the law in the sight of God, [it is] evident: for, The just shall live by faith.

12

o de nomoV ouk estin ek pistewV all o poihsaV auta anqrwpoV zhsetai en autoiV
3:12 And the law is not of faith: but, The man that doeth them shall live in them.

13

cristoV hmaV exhgorasen ek thV kataraV tou nomou genomenoV uper hmwn katara gegraptai gar epikataratoV paV o kremamenoV epi xulou
3:13 Christ hath redeemed us from the curse of the law, being made a curse for us: for it is written, Cursed [is] every one that hangeth on a tree:

14

ina eiV ta eqnh h eulogia tou abraam genhtai en cristw ihsou ina thn epaggelian tou pneumatoV labwmen dia thV pistewV
3:14 That the blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the Spirit through faith.

15

adelfoi kata anqrwpon legw omwV anqrwpou kekurwmenhn diaqhkhn oudeiV aqetei h epidiatassetai
3:15 Brethren, I speak after the manner of men; Though [it be] but a man's covenant, yet [if it be] confirmed, no man disannulleth, or addeth thereto.

16

tw de abraam errhqhsan ai epaggeliai kai tw spermati autou ou legei kai toiV spermasin wV epi pollwn all wV ef enoV kai tw spermati sou oV estin cristoV
3:16 Now to Abraham and his seed were the promises made. He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ.

17

touto de legw diaqhkhn prokekurwmenhn upo tou qeou eiV criston o meta eth tetrakosia kai triakonta gegonwV nomoV ouk akuroi eiV to katarghsai thn epaggelian
3:17 And this I say, [that] the covenant, that was confirmed before of God in Christ, the law, which was four hundred and thirty years after, cannot disannul, that it should make the promise of none effect.

18

ei gar ek nomou h klhronomia ouketi ex epaggeliaV tw de abraam di epaggeliaV kecaristai o qeoV
3:18 For if the inheritance [be] of the law, [it is] no more of promise: but God gave [it] to Abraham by promise.

19

ti oun o nomoV twn parabasewn carin proseteqh acriV ou elqh to sperma w ephggeltai diatageiV di aggelwn en ceiri mesitou
3:19 Wherefore then [serveth] the law? It was added because of transgressions, till the seed should come to whom the promise was made; [and it was] ordained by angels in the hand of a mediator.

20

o de mesithV enoV ouk estin o de qeoV eiV estin
3:20 Now a mediator is not [a mediator] of one, but God is one.

21

o oun nomoV kata twn epaggeliwn tou qeou mh genoito ei gar edoqh nomoV o dunamenoV zwopoihsai ontwV an ek nomou hn h dikaiosunh
3:21 [Is] the law then against the promises of God? God forbid: for if there had been a law given which could have given life, verily righteousness should have been by the law.

22

alla sunekleisen h grafh ta panta upo amartian ina h epaggelia ek pistewV ihsou cristou doqh toiV pisteuousin
3:22 But the scripture hath concluded all under sin, that the promise by faith of Jesus Christ might be given to them that believe.

23

pro tou de elqein thn pistin upo nomon efrouroumeqa sugkekleismenoi eiV thn mellousan pistin apokalufqhnai
3:23 But before faith came, we were kept under the law, shut up unto the faith which should afterwards be revealed.

24

wste o nomoV paidagwgoV hmwn gegonen eiV criston ina ek pistewV dikaiwqwmen
3:24 Wherefore the law was our schoolmaster [to bring us] unto Christ, that we might be justified by faith.

25

elqoushV de thV pistewV ouketi upo paidagwgon esmen
3:25 But after that faith is come, we are no longer under a schoolmaster.

26

panteV gar uioi qeou este dia thV pistewV en cristw ihsou
3:26 For ye are all the children of God by faith in Christ Jesus.

27

osoi gar eiV criston ebaptisqhte criston enedusasqe
3:27 For as many of you as have been baptized into Christ have put on Christ.

28

ouk eni ioudaioV oude ellhn ouk eni douloV oude eleuqeroV ouk eni arsen kai qhlu panteV gar umeiV eiV este en cristw ihsou
3:28 There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus.

29

ei de umeiV cristou ara tou abraam sperma este kai kat epaggelian klhronomoi
3:29 And if ye [be] Christ's, then are ye Abraham's seed, and heirs according to the promise.

Galatians 4


Galatians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 3

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 4

1

legw de ef oson cronon o klhronomoV nhpioV estin ouden diaferei doulou kurioV pantwn wn
4:1 Now I say, [That] the heir, as long as he is a child, differeth nothing from a servant, though he be lord of all;

2

alla upo epitropouV estin kai oikonomouV acri thV proqesmiaV tou patroV
4:2 But is under tutors and governors until the time appointed of the father.

3

outwV kai hmeiV ote hmen nhpioi upo ta stoiceia tou kosmou hmen dedoulwmenoi
4:3 Even so we, when we were children, were in bondage under the elements of the world:

4

ote de hlqen to plhrwma tou cronou exapesteilen o qeoV ton uion autou genomenon ek gunaikoV genomenon upo nomon
4:4 But when the fulness of the time was come, God sent forth his Son, made of a woman, made under the law,

5

ina touV upo nomon exagorash ina thn uioqesian apolabwmen
4:5 To redeem them that were under the law, that we might receive the adoption of sons.

6

oti de este uioi exapesteilen o qeoV to pneuma tou uiou autou eiV taV kardiaV umwn krazon abba o pathr
4:6 And because ye are sons, God hath sent forth the Spirit of his Son into your hearts, crying, Abba, Father.

7

wste ouketi ei douloV all uioV ei de uioV kai klhronomoV qeou dia cristou
4:7 Wherefore thou art no more a servant, but a son; and if a son, then an heir of God through Christ.

8

alla tote men ouk eidoteV qeon edouleusate toiV mh fusei ousin qeoiV
4:8 Howbeit then, when ye knew not God, ye did service unto them which by nature are no gods.

9

nun de gnonteV qeon mallon de gnwsqenteV upo qeou pwV epistrefete palin epi ta asqenh kai ptwca stoiceia oiV palin anwqen douleuein qelete
4:9 But now, after that ye have known God, or rather are known of God, how turn ye again to the weak and beggarly elements, whereunto ye desire again to be in bondage?

10

hmeraV parathreisqe kai mhnaV kai kairouV kai eniautouV
4:10 Ye observe days, and months, and times, and years.

11

foboumai umaV mhpwV eikh kekopiaka eiV umaV
4:11 I am afraid of you, lest I have bestowed upon you labour in vain.

12

ginesqe wV egw oti kagw wV umeiV adelfoi deomai umwn ouden me hdikhsate
4:12 Brethren, I beseech you, be as I [am]; for I [am] as ye [are]: ye have not injured me at all.

13

oidate de oti di asqeneian thV sarkoV euhggelisamhn umin to proteron
4:13 Ye know how through infirmity of the flesh I preached the gospel unto you at the first.

14

kai ton peirasmon mou ton en th sarki mou ouk exouqenhsate oude exeptusate all wV aggelon qeou edexasqe me wV criston ihsoun
4:14 And my temptation which was in my flesh ye despised not, nor rejected; but received me as an angel of God, [even] as Christ Jesus.

15

tiV oun hn o makarismoV umwn marturw gar umin oti ei dunaton touV ofqalmouV umwn exoruxanteV an edwkate moi
4:15 Where is then the blessedness ye spake of? for I bear you record, that, if [it had been] possible, ye would have plucked out your own eyes, and have given them to me.

16

wste ecqroV umwn gegona alhqeuwn umin
4:16 Am I therefore become your enemy, because I tell you the truth?

17

zhlousin umaV ou kalwV alla ekkleisai umaV qelousin ina autouV zhloute
4:17 They zealously affect you, [but] not well; yea, they would exclude you, that ye might affect them.

18

kalon de to zhlousqai en kalw pantote kai mh monon en tw pareinai me proV umaV
4:18 But [it is] good to be zealously affected always in [a] good [thing], and not only when I am present with you.

19

teknia mou ouV palin wdinw acriV ou morfwqh cristoV en umin
4:19 My little children, of whom I travail in birth again until Christ be formed in you,

20

hqelon de pareinai proV umaV arti kai allaxai thn fwnhn mou oti aporoumai en umin
4:20 I desire to be present with you now, and to change my voice; for I stand in doubt of you.

21

legete moi oi upo nomon qelonteV einai ton nomon ouk akouete
4:21 Tell me, ye that desire to be under the law, do ye not hear the law?

22

gegraptai gar oti abraam duo uiouV escen ena ek thV paidiskhV kai ena ek thV eleuqeraV
4:22 For it is written, that Abraham had two sons, the one by a bondmaid, the other by a freewoman.

23

all o men ek thV paidiskhV kata sarka gegennhtai o de ek thV eleuqeraV dia thV epaggeliaV
4:23 But he [who was] of the bondwoman was born after the flesh; but he of the freewoman [was] by promise.

24

atina estin allhgoroumena autai gar eisin ai duo diaqhkai mia men apo orouV sina eiV douleian gennwsa htiV estin agar
4:24 Which things are an allegory: for these are the two covenants; the one from the mount Sinai, which gendereth to bondage, which is Agar.

25

to gar agar sina oroV estin en th arabia sustoicei de th nun ierousalhm douleuei de meta twn teknwn authV
4:25 For this Agar is mount Sinai in Arabia, and answereth to Jerusalem which now is, and is in bondage with her children.

26

h de anw ierousalhm eleuqera estin htiV estin mhthr pantwn hmwn
4:26 But Jerusalem which is above is free, which is the mother of us all.

27

gegraptai gar eufranqhti steira h ou tiktousa rhxon kai bohson h ouk wdinousa oti polla ta tekna thV erhmou mallon h thV ecoushV ton andra
4:27 For it is written, Rejoice, [thou] barren that bearest not; break forth and cry, thou that travailest not: for the desolate hath many more children than she which hath an husband.

28

hmeiV de adelfoi kata isaak epaggeliaV tekna esmen
4:28 Now we, brethren, as Isaac was, are the children of promise.

29

all wsper tote o kata sarka gennhqeiV ediwken ton kata pneuma outwV kai nun
4:29 But as then he that was born after the flesh persecuted him [that was born] after the Spirit, even so [it is] now.

30

alla ti legei h grafh ekbale thn paidiskhn kai ton uion authV ou gar mh klhronomhsh o uioV thV paidiskhV meta tou uiou thV eleuqeraV
4:30 Nevertheless what saith the scripture? Cast out the bondwoman and her son: for the son of the bondwoman shall not be heir with the son of the freewoman.

31

ara adelfoi ouk esmen paidiskhV tekna alla thV eleuqeraV
4:31 So then, brethren, we are not children of the bondwoman, but of the free.

Galatians 5


Galatians Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 4

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 5

1

th eleuqeria oun h cristoV hmaV hleuqerwsen sthkete kai mh palin zugw douleiaV enecesqe
5:1 Stand fast therefore in the liberty wherewith Christ hath made us free, and be not entangled again with the yoke of bondage.

2

ide egw pauloV legw umin oti ean peritemnhsqe cristoV umaV ouden wfelhsei
5:2 Behold, I Paul say unto you, that if ye be circumcised, Christ shall profit you nothing.

3

marturomai de palin panti anqrwpw peritemnomenw oti ofeilethV estin olon ton nomon poihsai
5:3 For I testify again to every man that is circumcised, that he is a debtor to do the whole law.

4

kathrghqhte apo tou cristou oitineV en nomw dikaiousqe thV caritoV exepesate
5:4 Christ is become of no effect unto you, whosoever of you are justified by the law; ye are fallen from grace.

5

hmeiV gar pneumati ek pistewV elpida dikaiosunhV apekdecomeqa
5:5 For we through the Spirit wait for the hope of righteousness by faith.

6

en gar cristw ihsou oute peritomh ti iscuei oute akrobustia alla pistiV di agaphV energoumenh
5:6 For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love.

7

etrecete kalwV tiV umaV anekoyen th alhqeia mh peiqesqai
5:7 Ye did run well; who did hinder you that ye should not obey the truth?

8

h peismonh ouk ek tou kalountoV umaV
5:8 This persuasion [cometh] not of him that calleth you.

9

mikra zumh olon to furama zumoi
5:9 A little leaven leaveneth the whole lump.

10

egw pepoiqa eiV umaV en kuriw oti ouden allo fronhsete o de tarasswn umaV bastasei to krima ostiV an h
5:10 I have confidence in you through the Lord, that ye will be none otherwise minded: but he that troubleth you shall bear his judgment, whosoever he be.

11

egw de adelfoi ei peritomhn eti khrussw ti eti diwkomai ara kathrghtai to skandalon tou staurou
5:11 And I, brethren, if I yet preach circumcision, why do I yet suffer persecution? then is the offence of the cross ceased.

12

ofelon kai apokoyontai oi anastatounteV umaV
5:12 I would they were even cut off which trouble you.

13

umeiV gar ep eleuqeria eklhqhte adelfoi monon mh thn eleuqerian eiV aformhn th sarki alla dia thV agaphV douleuete allhloiV
5:13 For, brethren, ye have been called unto liberty; only [use] not liberty for an occasion to the flesh, but by love serve one another.

14

o gar paV nomoV en eni logw plhroutai en tw agaphseiV ton plhsion sou wV eauton
5:14 For all the law is fulfilled in one word, [even] in this; Thou shalt love thy neighbour as thyself.

15

ei de allhlouV daknete kai katesqiete blepete mh upo allhlwn analwqhte
5:15 But if ye bite and devour one another, take heed that ye be not consumed one of another.

16

legw de pneumati peripateite kai epiqumian sarkoV ou mh teleshte
5:16 [This] I say then, Walk in the Spirit, and ye shall not fulfil the lust of the flesh.

17

h gar sarx epiqumei kata tou pneumatoV to de pneuma kata thV sarkoV tauta de antikeitai allhloiV ina mh a an qelhte tauta poihte
5:17 For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would.

18

ei de pneumati agesqe ouk este upo nomon
5:18 But if ye be led of the Spirit, ye are not under the law.

19

fanera de estin ta erga thV sarkoV atina estin moiceia porneia akaqarsia aselgeia
5:19 Now the works of the flesh are manifest, which are [these]; Adultery, fornication, uncleanness, lasciviousness,

20

eidwlolatreia farmakeia ecqrai ereiV zhloi qumoi eriqeiai dicostasiai aireseiV
5:20 Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, heresies,

21

fqonoi fonoi meqai kwmoi kai ta omoia toutoiV a prolegw umin kaqwV kai proeipon oti oi ta toiauta prassonteV basileian qeou ou klhronomhsousin
5:21 Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before, as I have also told [you] in time past, that they which do such things shall not inherit the kingdom of God.

22

o de karpoV tou pneumatoV estin agaph cara eirhnh makroqumia crhstothV agaqwsunh pistiV
5:22 But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith,

23

praothV egkrateia kata twn toioutwn ouk estin nomoV
5:23 Meekness, temperance: against such there is no law.

24

oi de tou cristou thn sarka estaurwsan sun toiV paqhmasin kai taiV epiqumiaiV
5:24 And they that are Christ's have crucified the flesh with the affections and lusts.

25

ei zwmen pneumati pneumati kai stoicwmen
5:25 If we live in the Spirit, let us also walk in the Spirit.

26

mh ginwmeqa kenodoxoi allhlouV prokaloumenoi allhloiV fqonounteV
5:26 Let us not be desirous of vain glory, provoking one another, envying one another.

Galatians 6


Galatians Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 5

Restore Frames After Search

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 6

1

adelfoi ean kai prolhfqh anqrwpoV en tini paraptwmati umeiV oi pneumatikoi katartizete ton toiouton en pneumati praothtoV skopwn seauton mh kai su peirasqhV
6:1 Brethren, if a man be overtaken in a fault, ye which are spiritual, restore such an one in the spirit of meekness; considering thyself, lest thou also be tempted.

2

allhlwn ta barh bastazete kai outwV anaplhrwsate ton nomon tou cristou
6:2 Bear ye one another's burdens, and so fulfil the law of Christ.

3

ei gar dokei tiV einai ti mhden wn eauton frenapata
6:3 For if a man think himself to be something, when he is nothing, he deceiveth himself.

4

to de ergon eautou dokimazetw ekastoV kai tote eiV eauton monon to kauchma exei kai ouk eiV ton eteron
6:4 But let every man prove his own work, and then shall he have rejoicing in himself alone, and not in another.

5

ekastoV gar to idion fortion bastasei
6:5 For every man shall bear his own burden.

6

koinwneitw de o kathcoumenoV ton logon tw kathcounti en pasin agaqoiV
6:6 Let him that is taught in the word communicate unto him that teacheth in all good things.

7

mh planasqe qeoV ou mukthrizetai o gar ean speirh anqrwpoV touto kai qerisei
6:7 Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap.

8

oti o speirwn eiV thn sarka eautou ek thV sarkoV qerisei fqoran o de speirwn eiV to pneuma ek tou pneumatoV qerisei zwhn aiwnion
6:8 For he that soweth to his flesh shall of the flesh reap corruption; but he that soweth to the Spirit shall of the Spirit reap life everlasting.

9

to de kalon poiounteV mh ekkakwmen kairw gar idiw qerisomen mh ekluomenoi
6:9 And let us not be weary in well doing: for in due season we shall reap, if we faint not.

10

ara oun wV kairon ecomen ergazwmeqa to agaqon proV pantaV malista de proV touV oikeiouV thV pistewV
6:10 As we have therefore opportunity, let us do good unto all [men], especially unto them who are of the household of faith.

11

idete phlikoiV umin grammasin egraya th emh ceiri
6:11 Ye see how large a letter I have written unto you with mine own hand.

12

osoi qelousin euproswphsai en sarki outoi anagkazousin umaV peritemnesqai monon ina mh tw staurw tou cristou diwkwntai
6:12 As many as desire to make a fair shew in the flesh, they constrain you to be circumcised; only lest they should suffer persecution for the cross of Christ.

13

oude gar oi peritemnomenoi autoi nomon fulassousin alla qelousin umaV peritemnesqai ina en th umetera sarki kauchswntai
6:13 For neither they themselves who are circumcised keep the law; but desire to have you circumcised, that they may glory in your flesh.

14

emoi de mh genoito kaucasqai ei mh en tw staurw tou kuriou hmwn ihsou cristou di ou emoi kosmoV estaurwtai kagw tw kosmw
6:14 But God forbid that I should glory, save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world.

15

en gar cristw ihsou oute peritomh ti iscuei oute akrobustia alla kainh ktisiV
6:15 For in Christ Jesus neither circumcision availeth any thing, nor uncircumcision, but a new creature.

16

kai osoi tw kanoni toutw stoichsousin eirhnh ep autouV kai eleoV kai epi ton israhl tou qeou
6:16 And as many as walk according to this rule, peace [be] on them, and mercy, and upon the Israel of God.

17

tou loipou kopouV moi mhdeiV parecetw egw gar ta stigmata tou kuriou ihsou en tw swmati mou bastazw
6:17 From henceforth let no man trouble me: for I bear in my body the marks of the Lord Jesus.

18

h cariV tou kuriou hmwn ihsou cristou meta tou pneumatoV umwn adelfoi amhn proV galataV egrafh apo rwmhV
6:18 Brethren, the grace of our Lord Jesus Christ [be] with your spirit. Amen.

Ephesians 1


Ephesians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Galatians 6

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 1

1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou toiV agioiV toiV ousin en efesw kai pistoiV en cristw ihsou
1:1 Paul, an apostle of Jesus Christ by the will of God, to the saints which are at Ephesus, and to the faithful in Christ Jesus:

2

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:2 Grace [be] to you, and peace, from God our Father, and [from] the Lord Jesus Christ.

3

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o euloghsaV hmaV en pash eulogia pneumatikh en toiV epouranioiV cristw
1:3 Blessed [be] the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly [places] in Christ:

4

kaqwV exelexato hmaV en autw pro katabolhV kosmou einai hmaV agiouV kai amwmouV katenwpion autou en agaph
1:4 According as he hath chosen us in him before the foundation of the world, that we should be holy and without blame before him in love:

5

proorisaV hmaV eiV uioqesian dia ihsou cristou eiV auton kata thn eudokian tou qelhmatoV autou
1:5 Having predestinated us unto the adoption of children by Jesus Christ to himself, according to the good pleasure of his will,

6

eiV epainon doxhV thV caritoV autou en h ecaritwsen hmaV en tw hgaphmenw
1:6 To the praise of the glory of his grace, wherein he hath made us accepted in the beloved.

7

en w ecomen thn apolutrwsin dia tou aimatoV autou thn afesin twn paraptwmatwn kata ton plouton thV caritoV autou
1:7 In whom we have redemption through his blood, the forgiveness of sins, according to the riches of his grace;

8

hV eperisseusen eiV hmaV en pash sofia kai fronhsei
1:8 Wherein he hath abounded toward us in all wisdom and prudence;

9

gnwrisaV hmin to musthrion tou qelhmatoV autou kata thn eudokian autou hn proeqeto en autw
1:9 Having made known unto us the mystery of his will, according to his good pleasure which he hath purposed in himself:

10

eiV oikonomian tou plhrwmatoV twn kairwn anakefalaiwsasqai ta panta en tw cristw ta te en toiV ouranoiV kai ta epi thV ghV
1:10 That in the dispensation of the fulness of times he might gather together in one all things in Christ, both which are in heaven, and which are on earth; [even] in him:

11

en autw en w kai eklhrwqhmen proorisqenteV kata proqesin tou ta panta energountoV kata thn boulhn tou qelhmatoV autou
1:11 In whom also we have obtained an inheritance, being predestinated according to the purpose of him who worketh all things after the counsel of his own will:

12

eiV to einai hmaV eiV epainon thV doxhV autou touV prohlpikotaV en tw cristw
1:12 That we should be to the praise of his glory, who first trusted in Christ.

13

en w kai umeiV akousanteV ton logon thV alhqeiaV to euaggelion thV swthriaV umwn en w kai pisteusanteV esfragisqhte tw pneumati thV epaggeliaV tw agiw
1:13 In whom ye also [trusted], after that ye heard the word of truth, the gospel of your salvation: in whom also after that ye believed, ye were sealed with that holy Spirit of promise,

14

oV estin arrabwn thV klhronomiaV hmwn eiV apolutrwsin thV peripoihsewV eiV epainon thV doxhV autou
1:14 Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of his glory.

15

dia touto kagw akousaV thn kaq umaV pistin en tw kuriw ihsou kai thn agaphn thn eiV pantaV touV agiouV
1:15 Wherefore I also, after I heard of your faith in the Lord Jesus, and love unto all the saints,

16

ou pauomai eucaristwn uper umwn mneian umwn poioumenoV epi twn proseucwn mou
1:16 Cease not to give thanks for you, making mention of you in my prayers;

17

ina o qeoV tou kuriou hmwn ihsou cristou o pathr thV doxhV dwh umin pneuma sofiaV kai apokaluyewV en epignwsei autou
1:17 That the God of our Lord Jesus Christ, the Father of glory, may give unto you the spirit of wisdom and revelation in the knowledge of him:

18

pefwtismenouV touV ofqalmouV thV dianoiaV umwn eiV to eidenai umaV tiV estin h elpiV thV klhsewV autou kai tiV o ploutoV thV doxhV thV klhronomiaV autou en toiV agioiV
1:18 The eyes of your understanding being enlightened; that ye may know what is the hope of his calling, and what the riches of the glory of his inheritance in the saints,

19

kai ti to uperballon megeqoV thV dunamewV autou eiV hmaV touV pisteuontaV kata thn energeian tou kratouV thV iscuoV autou
1:19 And what [is] the exceeding greatness of his power to us-ward who believe, according to the working of his mighty power,

20

hn enhrghsen en tw cristw egeiraV auton ek nekrwn kai ekaqisen en dexia autou en toiV epouranioiV
1:20 Which he wrought in Christ, when he raised him from the dead, and set [him] at his own right hand in the heavenly [places],

21

uperanw pashV archV kai exousiaV kai dunamewV kai kuriothtoV kai pantoV onomatoV onomazomenou ou monon en tw aiwni toutw alla kai en tw mellonti
1:21 Far above all principality, and power, and might, and dominion, and every name that is named, not only in this world, but also in that which is to come:

22

kai panta upetaxen upo touV podaV autou kai auton edwken kefalhn uper panta th ekklhsia
1:22 And hath put all [things] under his feet, and gave him [to be] the head over all [things] to the church,

23

htiV estin to swma autou to plhrwma tou panta en pasin plhroumenou
1:23 Which is his body, the fulness of him that filleth all in all.

Ephesians 2


Ephesians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 1

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 2

1

kai umaV ontaV nekrouV toiV paraptwmasin kai taiV amartiaiV
2:1 And you [hath he quickened], who were dead in trespasses and sins;

2

en aiV pote periepathsate kata ton aiwna tou kosmou toutou kata ton arconta thV exousiaV tou aeroV tou pneumatoV tou nun energountoV en toiV uioiV thV apeiqeiaV
2:2 Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience:

3

en oiV kai hmeiV panteV anestrafhmen pote en taiV epiqumiaiV thV sarkoV hmwn poiounteV ta qelhmata thV sarkoV kai twn dianoiwn kai hmen tekna fusei orghV wV kai oi loipoi
2:3 Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others.

4

o de qeoV plousioV wn en eleei dia thn pollhn agaphn autou hn hgaphsen hmaV
2:4 But God, who is rich in mercy, for his great love wherewith he loved us,

5

kai ontaV hmaV nekrouV toiV paraptwmasin sunezwopoihsen tw cristw cariti este seswsmenoi
2:5 Even when we were dead in sins, hath quickened us together with Christ, (by grace ye are saved;)

6

kai sunhgeiren kai sunekaqisen en toiV epouranioiV en cristw ihsou
2:6 And hath raised [us] up together, and made [us] sit together in heavenly [places] in Christ Jesus:

7

ina endeixhtai en toiV aiwsin toiV epercomenoiV ton uperballonta plouton thV caritoV autou en crhstothti ef hmaV en cristw ihsou
2:7 That in the ages to come he might shew the exceeding riches of his grace in [his] kindness toward us through Christ Jesus.

8

th gar cariti este seswsmenoi dia thV pistewV kai touto ouk ex umwn qeou to dwron
2:8 For by grace are ye saved through faith; and that not of yourselves: [it is] the gift of God:

9

ouk ex ergwn ina mh tiV kauchshtai
2:9 Not of works, lest any man should boast.

10

autou gar esmen poihma ktisqenteV en cristw ihsou epi ergoiV agaqoiV oiV prohtoimasen o qeoV ina en autoiV peripathswmen
2:10 For we are his workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them.

11

dio mnhmoneuete oti umeiV pote ta eqnh en sarki oi legomenoi akrobustia upo thV legomenhV peritomhV en sarki ceiropoihtou
2:11 Wherefore remember, that ye [being] in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands;

12

oti hte en tw kairw ekeinw cwriV cristou aphllotriwmenoi thV politeiaV tou israhl kai xenoi twn diaqhkwn thV epaggeliaV elpida mh econteV kai aqeoi en tw kosmw
2:12 That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world:

13

nuni de en cristw ihsou umeiV oi pote onteV makran egguV egenhqhte en tw aimati tou cristou
2:13 But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ.

14

autoV gar estin h eirhnh hmwn o poihsaV ta amfotera en kai to mesotoicon tou fragmou lusaV
2:14 For he is our peace, who hath made both one, and hath broken down the middle wall of partition [between us];

15

thn ecqran en th sarki autou ton nomon twn entolwn en dogmasin katarghsaV ina touV duo ktish en eautw eiV ena kainon anqrwpon poiwn eirhnhn
2:15 Having abolished in his flesh the enmity, [even] the law of commandments [contained] in ordinances; for to make in himself of twain one new man, [so] making peace;

16

kai apokatallaxh touV amfoterouV en eni swmati tw qew dia tou staurou apokteinaV thn ecqran en autw
2:16 And that he might reconcile both unto God in one body by the cross, having slain the enmity thereby:

17

kai elqwn euhggelisato eirhnhn umin toiV makran kai toiV egguV
2:17 And came and preached peace to you which were afar off, and to them that were nigh.

18

oti di autou ecomen thn prosagwghn oi amfoteroi en eni pneumati proV ton patera
2:18 For through him we both have access by one Spirit unto the Father.

19

ara oun ouketi este xenoi kai paroikoi alla sumpolitai twn agiwn kai oikeioi tou qeou
2:19 Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God;

20

epoikodomhqenteV epi tw qemeliw twn apostolwn kai profhtwn ontoV akrogwniaiou autou ihsou cristou
2:20 And are built upon the foundation of the apostles and prophets, Jesus Christ himself being the chief corner [stone];

21

en w pasa h oikodomh sunarmologoumenh auxei eiV naon agion en kuriw
2:21 In whom all the building fitly framed together groweth unto an holy temple in the Lord:

22

en w kai umeiV sunoikodomeisqe eiV katoikhthrion tou qeou en pneumati
2:22 In whom ye also are builded together for an habitation of God through the Spirit.

Ephesians 3


Ephesians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 2

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 3

1

toutou carin egw pauloV o desmioV tou cristou ihsou uper umwn twn eqnwn
3:1 For this cause I Paul, the prisoner of Jesus Christ for you Gentiles,

2

eige hkousate thn oikonomian thV caritoV tou qeou thV doqeishV moi eiV umaV
3:2 If ye have heard of the dispensation of the grace of God which is given me to you-ward:

3

oti kata apokaluyin egnwrisen moi to musthrion kaqwV proegraya en oligw
3:3 How that by revelation he made known unto me the mystery; (as I wrote afore in few words,

4

proV o dunasqe anaginwskonteV nohsai thn sunesin mou en tw musthriw tou cristou
3:4 Whereby, when ye read, ye may understand my knowledge in the mystery of Christ)

5

o en eteraiV geneaiV ouk egnwrisqh toiV uioiV twn anqrwpwn wV nun apekalufqh toiV agioiV apostoloiV autou kai profhtaiV en pneumati
3:5 Which in other ages was not made known unto the sons of men, as it is now revealed unto his holy apostles and prophets by the Spirit;

6

einai ta eqnh sugklhronoma kai susswma kai summetoca thV epaggeliaV autou en tw cristw dia tou euaggeliou
3:6 That the Gentiles should be fellowheirs, and of the same body, and partakers of his promise in Christ by the gospel:

7

ou egenomhn diakonoV kata thn dwrean thV caritoV tou qeou thn doqeisan moi kata thn energeian thV dunamewV autou
3:7 Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of his power.

8

emoi tw elacistoterw pantwn twn agiwn edoqh h cariV auth en toiV eqnesin euaggelisasqai ton anexicniaston plouton tou cristou
3:8 Unto me, who am less than the least of all saints, is this grace given, that I should preach among the Gentiles the unsearchable riches of Christ;

9

kai fwtisai pantaV tiV h koinwnia tou musthriou tou apokekrummenou apo twn aiwnwn en tw qew tw ta panta ktisanti dia ihsou cristou
3:9 And to make all [men] see what [is] the fellowship of the mystery, which from the beginning of the world hath been hid in God, who created all things by Jesus Christ:

10

ina gnwrisqh nun taiV arcaiV kai taiV exousiaiV en toiV epouranioiV dia thV ekklhsiaV h polupoikiloV sofia tou qeou
3:10 To the intent that now unto the principalities and powers in heavenly [places] might be known by the church the manifold wisdom of God,

11

kata proqesin twn aiwnwn hn epoihsen en cristw ihsou tw kuriw hmwn
3:11 According to the eternal purpose which he purposed in Christ Jesus our Lord:

12

en w ecomen thn parrhsian kai thn prosagwghn en pepoiqhsei dia thV pistewV autou
3:12 In whom we have boldness and access with confidence by the faith of him.

13

dio aitoumai mh ekkakein en taiV qliyesin mou uper umwn htiV estin doxa umwn
3:13 Wherefore I desire that ye faint not at my tribulations for you, which is your glory.

14

toutou carin kamptw ta gonata mou proV ton patera tou kuriou hmwn ihsou cristou
3:14 For this cause I bow my knees unto the Father of our Lord Jesus Christ,

15

ex ou pasa patria en ouranoiV kai epi ghV onomazetai
3:15 Of whom the whole family in heaven and earth is named,

16

ina dwh umin kata ton plouton thV doxhV autou dunamei krataiwqhnai dia tou pneumatoV autou eiV ton esw anqrwpon
3:16 That he would grant you, according to the riches of his glory, to be strengthened with might by his Spirit in the inner man;

17

katoikhsai ton criston dia thV pistewV en taiV kardiaiV umwn
3:17 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love,

18

en agaph errizwmenoi kai teqemeliwmenoi ina exiscushte katalabesqai sun pasin toiV agioiV ti to platoV kai mhkoV kai baqoV kai uyoV
3:18 May be able to comprehend with all saints what [is] the breadth, and length, and depth, and height;

19

gnwnai te thn uperballousan thV gnwsewV agaphn tou cristou ina plhrwqhte eiV pan to plhrwma tou qeou
3:19 And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fulness of God.

20

tw de dunamenw uper panta poihsai uper ek perissou wn aitoumeqa h nooumen kata thn dunamin thn energoumenhn en hmin
3:20 Now unto him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us,

21

autw h doxa en th ekklhsia en cristw ihsou eiV pasaV taV geneaV tou aiwnoV twn aiwnwn amhn
3:21 Unto him [be] glory in the church by Christ Jesus throughout all ages, world without end. Amen.

Ephesians 4


Ephesians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 3

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 4

1

parakalw oun umaV egw o desmioV en kuriw axiwV peripathsai thV klhsewV hV eklhqhte
4:1 I therefore, the prisoner of the Lord, beseech you that ye walk worthy of the vocation wherewith ye are called,

2

meta pashV tapeinofrosunhV kai praothtoV meta makroqumiaV anecomenoi allhlwn en agaph
4:2 With all lowliness and meekness, with longsuffering, forbearing one another in love;

3

spoudazonteV threin thn enothta tou pneumatoV en tw sundesmw thV eirhnhV
4:3 Endeavouring to keep the unity of the Spirit in the bond of peace.

4

en swma kai en pneuma kaqwV kai eklhqhte en mia elpidi thV klhsewV umwn
4:4 [There is] one body, and one Spirit, even as ye are called in one hope of your calling;

5

eiV kurioV mia pistiV en baptisma
4:5 One Lord, one faith, one baptism,

6

eiV qeoV kai pathr pantwn o epi pantwn kai dia pantwn kai en pasin umin
4:6 One God and Father of all, who [is] above all, and through all, and in you all.

7

eni de ekastw hmwn edoqh h cariV kata to metron thV dwreaV tou cristou
4:7 But unto every one of us is given grace according to the measure of the gift of Christ.

8

dio legei anabaV eiV uyoV hcmalwteusen aicmalwsian kai edwken domata toiV anqrwpoiV
4:8 Wherefore he saith, When he ascended up on high, he led captivity captive, and gave gifts unto men.

9

to de anebh ti estin ei mh oti kai katebh prwton eiV ta katwtera merh thV ghV
4:9 (Now that he ascended, what is it but that he also descended first into the lower parts of the earth?

10

o katabaV autoV estin kai o anabaV uperanw pantwn twn ouranwn ina plhrwsh ta panta
4:10 He that descended is the same also that ascended up far above all heavens, that he might fill all things.)

11

kai autoV edwken touV men apostolouV touV de profhtaV touV de euaggelistaV touV de poimenaV kai didaskalouV
4:11 And he gave some, apostles; and some, prophets; and some, evangelists; and some, pastors and teachers;

12

proV ton katartismon twn agiwn eiV ergon diakoniaV eiV oikodomhn tou swmatoV tou cristou
4:12 For the perfecting of the saints, for the work of the ministry, for the edifying of the body of Christ:

13

mecri katanthswmen oi panteV eiV thn enothta thV pistewV kai thV epignwsewV tou uiou tou qeou eiV andra teleion eiV metron hlikiaV tou plhrwmatoV tou cristou
4:13 Till we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect man, unto the measure of the stature of the fulness of Christ:

14

ina mhketi wmen nhpioi kludwnizomenoi kai periferomenoi panti anemw thV didaskaliaV en th kubeia twn anqrwpwn en panourgia proV thn meqodeian thV planhV
4:14 That we [henceforth] be no more children, tossed to and fro, and carried about with every wind of doctrine, by the sleight of men, [and] cunning craftiness, whereby they lie in wait to deceive;

15

alhqeuonteV de en agaph auxhswmen eiV auton ta panta oV estin h kefalh o cristoV
4:15 But speaking the truth in love, may grow up into him in all things, which is the head, [even] Christ:

16

ex ou pan to swma sunarmologoumenon kai sumbibazomenon dia pashV afhV thV epicorhgiaV kat energeian en metrw enoV ekastou merouV thn auxhsin tou swmatoV poieitai eiV oikodomhn eautou en agaph
4:16 From whom the whole body fitly joined together and compacted by that which every joint supplieth, according to the effectual working in the measure of every part, maketh increase of the body unto the edifying of itself in love.

17

touto oun legw kai marturomai en kuriw mhketi umaV peripatein kaqwV kai ta loipa eqnh peripatei en mataiothti tou nooV autwn
4:17 This I say therefore, and testify in the Lord, that ye henceforth walk not as other Gentiles walk, in the vanity of their mind,

18

eskotismenoi th dianoia onteV aphllotriwmenoi thV zwhV tou qeou dia thn agnoian thn ousan en autoiV dia thn pwrwsin thV kardiaV autwn
4:18 Having the understanding darkened, being alienated from the life of God through the ignorance that is in them, because of the blindness of their heart:

19

oitineV aphlghkoteV eautouV paredwkan th aselgeia eiV ergasian akaqarsiaV pashV en pleonexia
4:19 Who being past feeling have given themselves over unto lasciviousness, to work all uncleanness with greediness.

20

umeiV de ouc outwV emaqete ton criston
4:20 But ye have not so learned Christ;

21

eige auton hkousate kai en autw edidacqhte kaqwV estin alhqeia en tw ihsou
4:21 If so be that ye have heard him, and have been taught by him, as the truth is in Jesus:

22

apoqesqai umaV kata thn proteran anastrofhn ton palaion anqrwpon ton fqeiromenon kata taV epiqumiaV thV apathV
4:22 That ye put off concerning the former conversation the old man, which is corrupt according to the deceitful lusts;

23

ananeousqai de tw pneumati tou nooV umwn
4:23 And be renewed in the spirit of your mind;

24

kai endusasqai ton kainon anqrwpon ton kata qeon ktisqenta en dikaiosunh kai osiothti thV alhqeiaV
4:24 And that ye put on the new man, which after God is created in righteousness and true holiness.

25

dio apoqemenoi to yeudoV laleite alhqeian ekastoV meta tou plhsion autou oti esmen allhlwn melh
4:25 Wherefore putting away lying, speak every man truth with his neighbour: for we are members one of another.

26

orgizesqe kai mh amartanete o hlioV mh epiduetw epi tw parorgismw umwn
4:26 Be ye angry, and sin not: let not the sun go down upon your wrath:

27

mhte didote topon tw diabolw
4:27 Neither give place to the devil.

28

o kleptwn mhketi kleptetw mallon de kopiatw ergazomenoV to agaqon taiV cersin ina ech metadidonai tw creian econti
4:28 Let him that stole steal no more: but rather let him labour, working with [his] hands the thing which is good, that he may have to give to him that needeth.

29

paV logoV saproV ek tou stomatoV umwn mh ekporeuesqw all ei tiV agaqoV proV oikodomhn thV creiaV ina dw carin toiV akouousin
4:29 Let no corrupt communication proceed out of your mouth, but that which is good to the use of edifying, that it may minister grace unto the hearers.

30

kai mh lupeite to pneuma to agion tou qeou en w esfragisqhte eiV hmeran apolutrwsewV
4:30 And grieve not the holy Spirit of God, whereby ye are sealed unto the day of redemption.

31

pasa pikria kai qumoV kai orgh kai kraugh kai blasfhmia arqhtw af umwn sun pash kakia
4:31 Let all bitterness, and wrath, and anger, and clamour, and evil speaking, be put away from you, with all malice:

32

ginesqe de eiV allhlouV crhstoi eusplagcnoi carizomenoi eautoiV kaqwV kai o qeoV en cristw ecarisato umin
4:32 And be ye kind one to another, tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you.

Ephesians 5


Ephesians Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 4

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 5

1

ginesqe oun mimhtai tou qeou wV tekna agaphta
5:1 Be ye therefore followers of God, as dear children;

2

kai peripateite en agaph kaqwV kai o cristoV hgaphsen hmaV kai paredwken eauton uper hmwn prosforan kai qusian tw qew eiV osmhn euwdiaV
5:2 And walk in love, as Christ also hath loved us, and hath given himself for us an offering and a sacrifice to God for a sweetsmelling savour.

3

porneia de kai pasa akaqarsia h pleonexia mhde onomazesqw en umin kaqwV prepei agioiV
5:3 But fornication, and all uncleanness, or covetousness, let it not be once named among you, as becometh saints;

4

kai aiscrothV kai mwrologia h eutrapelia ta ouk anhkonta alla mallon eucaristia
5:4 Neither filthiness, nor foolish talking, nor jesting, which are not convenient: but rather giving of thanks.

5

touto gar este ginwskonteV oti paV pornoV h akaqartoV h pleonekthV oV estin eidwlolatrhV ouk ecei klhronomian en th basileia tou cristou kai qeou
5:5 For this ye know, that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God.

6

mhdeiV umaV apatatw kenoiV logoiV dia tauta gar ercetai h orgh tou qeou epi touV uiouV thV apeiqeiaV
5:6 Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience.

7

mh oun ginesqe summetocoi autwn
5:7 Be not ye therefore partakers with them.

8

hte gar pote skotoV nun de fwV en kuriw wV tekna fwtoV peripateite
5:8 For ye were sometimes darkness, but now [are ye] light in the Lord: walk as children of light:

9

o gar karpoV tou pneumatoV en pash agaqwsunh kai dikaiosunh kai alhqeia
5:9 (For the fruit of the Spirit [is] in all goodness and righteousness and truth;)

10

dokimazonteV ti estin euareston tw kuriw
5:10 Proving what is acceptable unto the Lord.

11

kai mh sugkoinwneite toiV ergoiV toiV akarpoiV tou skotouV mallon de kai elegcete
5:11 And have no fellowship with the unfruitful works of darkness, but rather reprove [them].

12

ta gar krufh ginomena up autwn aiscron estin kai legein
5:12 For it is a shame even to speak of those things which are done of them in secret.

13

ta de panta elegcomena upo tou fwtoV faneroutai pan gar to faneroumenon fwV estin
5:13 But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light.

14

dio legei egeirai o kaqeudwn kai anasta ek twn nekrwn kai epifausei soi o cristoV
5:14 Wherefore he saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light.

15

blepete oun pwV akribwV peripateite mh wV asofoi all wV sofoi
5:15 See then that ye walk circumspectly, not as fools, but as wise,

16

exagorazomenoi ton kairon oti ai hmerai ponhrai eisin
5:16 Redeeming the time, because the days are evil.

17

dia touto mh ginesqe afroneV alla sunienteV ti to qelhma tou kuriou
5:17 Wherefore be ye not unwise, but understanding what the will of the Lord [is].

18

kai mh mequskesqe oinw en w estin aswtia alla plhrousqe en pneumati
5:18 And be not drunk with wine, wherein is excess; but be filled with the Spirit;

19

lalounteV eautoiV yalmoiV kai umnoiV kai wdaiV pneumatikaiV adonteV kai yallonteV en th kardia umwn tw kuriw
5:19 Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord;

20

eucaristounteV pantote uper pantwn en onomati tou kuriou hmwn ihsou cristou tw qew kai patri
5:20 Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ;

21

upotassomenoi allhloiV en fobw qeou
5:21 Submitting yourselves one to another in the fear of God.

22

ai gunaikeV toiV idioiV andrasin upotassesqe wV tw kuriw
5:22 Wives, submit yourselves unto your own husbands, as unto the Lord.

23

oti o anhr estin kefalh thV gunaikoV wV kai o cristoV kefalh thV ekklhsiaV kai autoV estin swthr tou swmatoV
5:23 For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body.

24

all wsper h ekklhsia upotassetai tw cristw outwV kai ai gunaikeV toiV idioiV andrasin en panti
5:24 Therefore as the church is subject unto Christ, so [let] the wives [be] to their own husbands in every thing.

25

oi andreV agapate taV gunaikaV eautwn kaqwV kai o cristoV hgaphsen thn ekklhsian kai eauton paredwken uper authV
5:25 Husbands, love your wives, even as Christ also loved the church, and gave himself for it;

26

ina authn agiash kaqarisaV tw loutrw tou udatoV en rhmati
5:26 That he might sanctify and cleanse it with the washing of water by the word,

27

ina parasthsh authn eautw endoxon thn ekklhsian mh ecousan spilon h rutida h ti twn toioutwn all ina h agia kai amwmoV
5:27 That he might present it to himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish.

28

outwV ofeilousin oi andreV agapan taV eautwn gunaikaV wV ta eautwn swmata o agapwn thn eautou gunaika eauton agapa
5:28 So ought men to love their wives as their own bodies. He that loveth his wife loveth himself.

29

oudeiV gar pote thn eautou sarka emishsen all ektrefei kai qalpei authn kaqwV kai o kurioV thn ekklhsian
5:29 For no man ever yet hated his own flesh; but nourisheth and cherisheth it, even as the Lord the church:

30

oti melh esmen tou swmatoV autou ek thV sarkoV autou kai ek twn ostewn autou
5:30 For we are members of his body, of his flesh, and of his bones.

31

anti toutou kataleiyei anqrwpoV ton patera autou kai thn mhtera kai proskollhqhsetai proV thn gunaika autou kai esontai oi duo eiV sarka mian
5:31 For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh.

32

to musthrion touto mega estin egw de legw eiV criston kai eiV thn ekklhsian
5:32 This is a great mystery: but I speak concerning Christ and the church.

33

plhn kai umeiV oi kaq ena ekastoV thn eautou gunaika outwV agapatw wV eauton h de gunh ina fobhtai ton andra
5:33 Nevertheless let every one of you in particular so love his wife even as himself; and the wife [see] that she reverence [her] husband.

Ephesians 6


Ephesians Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 5

Restore Frames After Search

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 6

1

ta tekna upakouete toiV goneusin umwn en kuriw touto gar estin dikaion
6:1 Children, obey your parents in the Lord: for this is right.

2

tima ton patera sou kai thn mhtera htiV estin entolh prwth en epaggelia
6:2 Honour thy father and mother; (which is the first commandment with promise;)

3

ina eu soi genhtai kai esh makrocronioV epi thV ghV
6:3 That it may be well with thee, and thou mayest live long on the earth.

4

kai oi patereV mh parorgizete ta tekna umwn all ektrefete auta en paideia kai nouqesia kuriou
6:4 And, ye fathers, provoke not your children to wrath: but bring them up in the nurture and admonition of the Lord.

5

oi douloi upakouete toiV kurioiV kata sarka meta fobou kai tromou en aplothti thV kardiaV umwn wV tw cristw
6:5 Servants, be obedient to them that are [your] masters according to the flesh, with fear and trembling, in singleness of your heart, as unto Christ;

6

mh kat ofqalmodouleian wV anqrwpareskoi all wV douloi tou cristou poiounteV to qelhma tou qeou ek yuchV
6:6 Not with eyeservice, as menpleasers; but as the servants of Christ, doing the will of God from the heart;

7

met eunoiaV douleuonteV tw kuriw kai ouk anqrwpoiV
6:7 With good will doing service, as to the Lord, and not to men:

8

eidoteV oti o ean ti ekastoV poihsh agaqon touto komieitai para tou kuriou eite douloV eite eleuqeroV
6:8 Knowing that whatsoever good thing any man doeth, the same shall he receive of the Lord, whether [he be] bond or free.

9

kai oi kurioi ta auta poieite proV autouV anienteV thn apeilhn eidoteV oti kai umwn autwn o kurioV estin en ouranoiV kai proswpolhyia ouk estin par autw
6:9 And, ye masters, do the same things unto them, forbearing threatening: knowing that your Master also is in heaven; neither is there respect of persons with him.

10

to loipon adelfoi mou endunamousqe en kuriw kai en tw kratei thV iscuoV autou
6:10 Finally, my brethren, be strong in the Lord, and in the power of his might.

11

endusasqe thn panoplian tou qeou proV to dunasqai umaV sthnai proV taV meqodeiaV tou diabolou
6:11 Put on the whole armour of God, that ye may be able to stand against the wiles of the devil.

12

oti ouk estin hmin h palh proV aima kai sarka alla proV taV arcaV proV taV exousiaV proV touV kosmokratoraV tou skotouV tou aiwnoV toutou proV ta pneumatika thV ponhriaV en toiV epouranioiV
6:12 For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high [places].

13

dia touto analabete thn panoplian tou qeou ina dunhqhte antisthnai en th hmera th ponhra kai apanta katergasamenoi sthnai
6:13 Wherefore take unto you the whole armour of God, that ye may be able to withstand in the evil day, and having done all, to stand.

14

sthte oun perizwsamenoi thn osfun umwn en alhqeia kai endusamenoi ton qwraka thV dikaiosunhV
6:14 Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness;

15

kai upodhsamenoi touV podaV en etoimasia tou euaggeliou thV eirhnhV
6:15 And your feet shod with the preparation of the gospel of peace;

16

epi pasin analabonteV ton qureon thV pistewV en w dunhsesqe panta ta belh tou ponhrou ta pepurwmena sbesai
6:16 Above all, taking the shield of faith, wherewith ye shall be able to quench all the fiery darts of the wicked.

17

kai thn perikefalaian tou swthriou dexasqe kai thn macairan tou pneumatoV o estin rhma qeou
6:17 And take the helmet of salvation, and the sword of the Spirit, which is the word of God:

18

dia pashV proseuchV kai dehsewV proseucomenoi en panti kairw en pneumati kai eiV auto touto agrupnounteV en pash proskarterhsei kai dehsei peri pantwn twn agiwn
6:18 Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints;

19

kai uper emou ina moi doqeih logoV en anoixei tou stomatoV mou en parrhsia gnwrisai to musthrion tou euaggeliou
6:19 And for me, that utterance may be given unto me, that I may open my mouth boldly, to make known the mystery of the gospel,

20

uper ou presbeuw en alusei ina en autw parrhsiaswmai wV dei me lalhsai
6:20 For which I am an ambassador in bonds: that therein I may speak boldly, as I ought to speak.

21

ina de eidhte kai umeiV ta kat eme ti prassw panta umin gnwrisei tucikoV o agaphtoV adelfoV kai pistoV diakonoV en kuriw
6:21 But that ye also may know my affairs, [and] how I do, Tychicus, a beloved brother and faithful minister in the Lord, shall make known to you all things:

22

on epemya proV umaV eiV auto touto ina gnwte ta peri hmwn kai parakalesh taV kardiaV umwn
6:22 Whom I have sent unto you for the same purpose, that ye might know our affairs, and [that] he might comfort your hearts.

23

eirhnh toiV adelfoiV kai agaph meta pistewV apo qeou patroV kai kuriou ihsou cristou
6:23 Peace [be] to the brethren, and love with faith, from God the Father and the Lord Jesus Christ.

24

h cariV meta pantwn twn agapwntwn ton kurion hmwn ihsoun criston en afqarsia amhn proV efesiouV egrafh apo rwmhV dia tucikou
6:24 Grace [be] with all them that love our Lord Jesus Christ in sincerity. Amen.

Philippians 1


Philippians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Ephesians 6

Restore Frames After Search

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 1

1

pauloV kai timoqeoV douloi ihsou cristou pasin toiV agioiV en cristw ihsou toiV ousin en filippoiV sun episkopoiV kai diakonoiV
1:1 Paul and Timotheus, the servants of Jesus Christ, to all the saints in Christ Jesus which are at Philippi, with the bishops and deacons:

2

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:2 Grace [be] unto you, and peace, from God our Father, and [from] the Lord Jesus Christ.

3

eucaristw tw qew mou epi pash th mneia umwn
1:3 I thank my God upon every remembrance of you,

4

pantote en pash dehsei mou uper pantwn umwn meta caraV thn dehsin poioumenoV
1:4 Always in every prayer of mine for you all making request with joy,

5

epi th koinwnia umwn eiV to euaggelion apo prwthV hmeraV acri tou nun
1:5 For your fellowship in the gospel from the first day until now;

6

pepoiqwV auto touto oti o enarxamenoV en umin ergon agaqon epitelesei acriV hmeraV ihsou cristou
1:6 Being confident of this very thing, that he which hath begun a good work in you will perform [it] until the day of Jesus Christ:

7

kaqwV estin dikaion emoi touto fronein uper pantwn umwn dia to ecein me en th kardia umaV en te toiV desmoiV mou kai th apologia kai bebaiwsei tou euaggeliou sugkoinwnouV mou thV caritoV pantaV umaV ontaV
1:7 Even as it is meet for me to think this of you all, because I have you in my heart; inasmuch as both in my bonds, and in the defence and confirmation of the gospel, ye all are partakers of my grace.

8

martuV gar mou estin o qeoV wV epipoqw pantaV umaV en splagcnoiV ihsou cristou
1:8 For God is my record, how greatly I long after you all in the bowels of Jesus Christ.

9

kai touto proseucomai ina h agaph umwn eti mallon kai mallon perisseuh en epignwsei kai pash aisqhsei
1:9 And this I pray, that your love may abound yet more and more in knowledge and [in] all judgment;

10

eiV to dokimazein umaV ta diaferonta ina hte eilikrineiV kai aproskopoi eiV hmeran cristou
1:10 That ye may approve things that are excellent; that ye may be sincere and without offence till the day of Christ;

11

peplhrwmenoi karpwn dikaiosunhV twn dia ihsou cristou eiV doxan kai epainon qeou
1:11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.

12

ginwskein de umaV boulomai adelfoi oti ta kat eme mallon eiV prokophn tou euaggeliou elhluqen
1:12 But I would ye should understand, brethren, that the things [which happened] unto me have fallen out rather unto the furtherance of the gospel;

13

wste touV desmouV mou fanerouV en cristw genesqai en olw tw praitwriw kai toiV loipoiV pasin
1:13 So that my bonds in Christ are manifest in all the palace, and in all other [places];

14

kai touV pleionaV twn adelfwn en kuriw pepoiqotaV toiV desmoiV mou perissoterwV tolman afobwV ton logon lalein
1:14 And many of the brethren in the Lord, waxing confident by my bonds, are much more bold to speak the word without fear.

15

tineV men kai dia fqonon kai erin tineV de kai di eudokian ton criston khrussousin
1:15 Some indeed preach Christ even of envy and strife; and some also of good will:

16

oi men ex eriqeiaV ton criston kataggellousin ouc agnwV oiomenoi qliyin epiferein toiV desmoiV mou
1:16 The one preach Christ of contention, not sincerely, supposing to add affliction to my bonds:

17

oi de ex agaphV eidoteV oti eiV apologian tou euaggeliou keimai
1:17 But the other of love, knowing that I am set for the defence of the gospel.

18

ti gar plhn panti tropw eite profasei eite alhqeia cristoV kataggelletai kai en toutw cairw alla kai carhsomai
1:18 What then? notwithstanding, every way, whether in pretence, or in truth, Christ is preached; and I therein do rejoice, yea, and will rejoice.

19

oida gar oti touto moi apobhsetai eiV swthrian dia thV umwn dehsewV kai epicorhgiaV tou pneumatoV ihsou cristou
1:19 For I know that this shall turn to my salvation through your prayer, and the supply of the Spirit of Jesus Christ,

20

kata thn apokaradokian kai elpida mou oti en oudeni aiscunqhsomai all en pash parrhsia wV pantote kai nun megalunqhsetai cristoV en tw swmati mou eite dia zwhV eite dia qanatou
1:20 According to my earnest expectation and [my] hope, that in nothing I shall be ashamed, but [that] with all boldness, as always, [so] now also Christ shall be magnified in my body, whether [it be] by life, or by death.

21

emoi gar to zhn cristoV kai to apoqanein kerdoV
1:21 For to me to live [is] Christ, and to die [is] gain.

22

ei de to zhn en sarki touto moi karpoV ergou kai ti airhsomai ou gnwrizw
1:22 But if I live in the flesh, this [is] the fruit of my labour: yet what I shall choose I wot not.

23

sunecomai gar ek twn duo thn epiqumian ecwn eiV to analusai kai sun cristw einai pollw mallon kreisson
1:23 For I am in a strait betwixt two, having a desire to depart, and to be with Christ; which is far better:

24

to de epimenein en th sarki anagkaioteron di umaV
1:24 Nevertheless to abide in the flesh [is] more needful for you.

25

kai touto pepoiqwV oida oti menw kai sumparamenw pasin umin eiV thn umwn prokophn kai caran thV pistewV
1:25 And having this confidence, I know that I shall abide and continue with you all for your furtherance and joy of faith;

26

ina to kauchma umwn perisseuh en cristw ihsou en emoi dia thV emhV parousiaV palin proV umaV
1:26 That your rejoicing may be more abundant in Jesus Christ for me by my coming to you again.

27

monon axiwV tou euaggeliou tou cristou politeuesqe ina eite elqwn kai idwn umaV eite apwn akousw ta peri umwn oti sthkete en eni pneumati mia yuch sunaqlounteV th pistei tou euaggeliou
1:27 Only let your conversation be as it becometh the gospel of Christ: that whether I come and see you, or else be absent, I may hear of your affairs, that ye stand fast in one spirit, with one mind striving together for the faith of the gospel;

28

kai mh pturomenoi en mhdeni upo twn antikeimenwn htiV autoiV men estin endeixiV apwleiaV umin de swthriaV kai touto apo qeou
1:28 And in nothing terrified by your adversaries: which is to them an evident token of perdition, but to you of salvation, and that of God.

29

oti umin ecarisqh to uper cristou ou monon to eiV auton pisteuein alla kai to uper autou pascein
1:29 For unto you it is given in the behalf of Christ, not only to believe on him, but also to suffer for his sake;

30

ton auton agwna econteV oion idete en emoi kai nun akouete en emoi
1:30 Having the same conflict which ye saw in me, and now hear [to be] in me.

Philippians 2


Philippians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Philippians 1

Restore Frames After Search

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 2

1

ei tiV oun paraklhsiV en cristw ei ti paramuqion agaphV ei tiV koinwnia pneumatoV ei tina splagcna kai oiktirmoi
2:1 If [there be] therefore any consolation in Christ, if any comfort of love, if any fellowship of the Spirit, if any bowels and mercies,

2

plhrwsate mou thn caran ina to auto fronhte thn authn agaphn econteV sumyucoi to en fronounteV
2:2 Fulfil ye my joy, that ye be likeminded, having the same love, [being] of one accord, of one mind.

3

mhden kata eriqeian h kenodoxian alla th tapeinofrosunh allhlouV hgoumenoi uperecontaV eautwn
2:3 [Let] nothing [be done] through strife or vainglory; but in lowliness of mind let each esteem other better than themselves.

4

mh ta eautwn ekastoV skopeite alla kai ta eterwn ekastoV
2:4 Look not every man on his own things, but every man also on the things of others.

5

touto gar froneisqw en umin o kai en cristw ihsou
2:5 Let this mind be in you, which was also in Christ Jesus:

6

oV en morfh qeou uparcwn ouc arpagmon hghsato to einai isa qew
2:6 Who, being in the form of God, thought it not robbery to be equal with God:

7

all eauton ekenwsen morfhn doulou labwn en omoiwmati anqrwpwn genomenoV
2:7 But made himself of no reputation, and took upon him the form of a servant, and was made in the likeness of men:

8

kai schmati eureqeiV wV anqrwpoV etapeinwsen eauton genomenoV uphkooV mecri qanatou qanatou de staurou
2:8 And being found in fashion as a man, he humbled himself, and became obedient unto death, even the death of the cross.

9

dio kai o qeoV auton uperuywsen kai ecarisato autw onoma to uper pan onoma
2:9 Wherefore God also hath highly exalted him, and given him a name which is above every name:

10

ina en tw onomati ihsou pan gonu kamyh epouraniwn kai epigeiwn kai katacqoniwn
2:10 That at the name of Jesus every knee should bow, of [things] in heaven, and [things] in earth, and [things] under the earth;

11

kai pasa glwssa exomologhshtai oti kurioV ihsouV cristoV eiV doxan qeou patroV
2:11 And [that] every tongue should confess that Jesus Christ [is] Lord, to the glory of God the Father.

12

wste agaphtoi mou kaqwV pantote uphkousate mh wV en th parousia mou monon alla nun pollw mallon en th apousia mou meta fobou kai tromou thn eautwn swthrian katergazesqe
2:12 Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling.

13

o qeoV gar estin o energwn en umin kai to qelein kai to energein uper thV eudokiaV
2:13 For it is God which worketh in you both to will and to do of [his] good pleasure.

14

panta poieite cwriV goggusmwn kai dialogismwn
2:14 Do all things without murmurings and disputings:

15

ina genhsqe amemptoi kai akeraioi tekna qeou amwmhta en mesw geneaV skoliaV kai diestrammenhV en oiV fainesqe wV fwsthreV en kosmw
2:15 That ye may be blameless and harmless, the sons of God, without rebuke, in the midst of a crooked and perverse nation, among whom ye shine as lights in the world;

16

logon zwhV epeconteV eiV kauchma emoi eiV hmeran cristou oti ouk eiV kenon edramon oude eiV kenon ekopiasa
2:16 Holding forth the word of life; that I may rejoice in the day of Christ, that I have not run in vain, neither laboured in vain.

17

all ei kai spendomai epi th qusia kai leitourgia thV pistewV umwn cairw kai sugcairw pasin umin
2:17 Yea, and if I be offered upon the sacrifice and service of your faith, I joy, and rejoice with you all.

18

to d auto kai umeiV cairete kai sugcairete moi
2:18 For the same cause also do ye joy, and rejoice with me.

19

elpizw de en kuriw ihsou timoqeon tacewV pemyai umin ina kagw euyucw gnouV ta peri umwn
2:19 But I trust in the Lord Jesus to send Timotheus shortly unto you, that I also may be of good comfort, when I know your state.

20

oudena gar ecw isoyucon ostiV gnhsiwV ta peri umwn merimnhsei
2:20 For I have no man likeminded, who will naturally care for your state.

21

oi panteV gar ta eautwn zhtousin ou ta tou cristou ihsou
2:21 For all seek their own, not the things which are Jesus Christ's.

22

thn de dokimhn autou ginwskete oti wV patri teknon sun emoi edouleusen eiV to euaggelion
2:22 But ye know the proof of him, that, as a son with the father, he hath served with me in the gospel.

23

touton men oun elpizw pemyai wV an apidw ta peri eme exauthV
2:23 Him therefore I hope to send presently, so soon as I shall see how it will go with me.

24

pepoiqa de en kuriw oti kai autoV tacewV eleusomai
2:24 But I trust in the Lord that I also myself shall come shortly.

25

anagkaion de hghsamhn epafroditon ton adelfon kai sunergon kai sustratiwthn mou umwn de apostolon kai leitourgon thV creiaV mou pemyai proV umaV
2:25 Yet I supposed it necessary to send to you Epaphroditus, my brother, and companion in labour, and fellowsoldier, but your messenger, and he that ministered to my wants.

26

epeidh epipoqwn hn pantaV umaV kai adhmonwn dioti hkousate oti hsqenhsen
2:26 For he longed after you all, and was full of heaviness, because that ye had heard that he had been sick.

27

kai gar hsqenhsen paraplhsion qanatw all o qeoV auton hlehsen ouk auton de monon alla kai eme ina mh luphn epi luph scw
2:27 For indeed he was sick nigh unto death: but God had mercy on him; and not on him only, but on me also, lest I should have sorrow upon sorrow.

28

spoudaioterwV oun epemya auton ina idonteV auton palin carhte kagw alupoteroV w
2:28 I sent him therefore the more carefully, that, when ye see him again, ye may rejoice, and that I may be the less sorrowful.

29

prosdecesqe oun auton en kuriw meta pashV caraV kai touV toioutouV entimouV ecete
2:29 Receive him therefore in the Lord with all gladness; and hold such in reputation:

30

oti dia to ergon tou cristou mecri qanatou hggisen parabouleusamenoV th yuch ina anaplhrwsh to umwn usterhma thV proV me leitourgiaV
2:30 Because for the work of Christ he was nigh unto death, not regarding his life, to supply your lack of service toward me.

Philippians 3


Philippians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Philippians 2

Restore Frames After Search

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 3

1

to loipon adelfoi mou cairete en kuriw ta auta grafein umin emoi men ouk oknhron umin de asfaleV
3:1 Finally, my brethren, rejoice in the Lord. To write the same things to you, to me indeed [is] not grievous, but for you [it is] safe.

2

blepete touV kunaV blepete touV kakouV ergataV blepete thn katatomhn
3:2 Beware of dogs, beware of evil workers, beware of the concision.

3

hmeiV gar esmen h peritomh oi pneumati qew latreuonteV kai kaucwmenoi en cristw ihsou kai ouk en sarki pepoiqoteV
3:3 For we are the circumcision, which worship God in the spirit, and rejoice in Christ Jesus, and have no confidence in the flesh.

4

kaiper egw ecwn pepoiqhsin kai en sarki ei tiV dokei alloV pepoiqenai en sarki egw mallon
3:4 Though I might also have confidence in the flesh. If any other man thinketh that he hath whereof he might trust in the flesh, I more:

5

peritomh oktahmeroV ek genouV israhl fulhV beniamin ebraioV ex ebraiwn kata nomon farisaioV
3:5 Circumcised the eighth day, of the stock of Israel, [of] the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee;

6

kata zhlon diwkwn thn ekklhsian kata dikaiosunhn thn en nomw genomenoV amemptoV
3:6 Concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless.

7

all atina hn moi kerdh tauta hghmai dia ton criston zhmian
3:7 But what things were gain to me, those I counted loss for Christ.

8

alla menounge kai hgoumai panta zhmian einai dia to uperecon thV gnwsewV cristou ihsou tou kuriou mou di on ta panta ezhmiwqhn kai hgoumai skubala einai ina criston kerdhsw
3:8 Yea doubtless, and I count all things [but] loss for the excellency of the knowledge of Christ Jesus my Lord: for whom I have suffered the loss of all things, and do count them [but] dung, that I may win Christ,

9

kai eureqw en autw mh ecwn emhn dikaiosunhn thn ek nomou alla thn dia pistewV cristou thn ek qeou dikaiosunhn epi th pistei
3:9 And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith:

10

tou gnwnai auton kai thn dunamin thV anastasewV autou kai thn koinwnian twn paqhmatwn autou summorfoumenoV tw qanatw autou
3:10 That I may know him, and the power of his resurrection, and the fellowship of his sufferings, being made conformable unto his death;

11

ei pwV katanthsw eiV thn exanastasin twn nekrwn
3:11 If by any means I might attain unto the resurrection of the dead.

12

ouc oti hdh elabon h hdh teteleiwmai diwkw de ei kai katalabw ef w kai katelhfqhn upo tou cristou ihsou
3:12 Not as though I had already attained, either were already perfect: but I follow after, if that I may apprehend that for which also I am apprehended of Christ Jesus.

13

adelfoi egw emauton ou logizomai kateilhfenai en de ta men opisw epilanqanomenoV toiV de emprosqen epekteinomenoV
3:13 Brethren, I count not myself to have apprehended: but [this] one thing [I do], forgetting those things which are behind, and reaching forth unto those things which are before,

14

kata skopon diwkw epi to brabeion thV anw klhsewV tou qeou en cristw ihsou
3:14 I press toward the mark for the prize of the high calling of God in Christ Jesus.

15

osoi oun teleioi touto fronwmen kai ei ti eterwV froneite kai touto o qeoV umin apokaluyei
3:15 Let us therefore, as many as be perfect, be thus minded: and if in any thing ye be otherwise minded, God shall reveal even this unto you.

16

plhn eiV o efqasamen tw autw stoicein kanoni to auto fronein
3:16 Nevertheless, whereto we have already attained, let us walk by the same rule, let us mind the same thing.

17

summimhtai mou ginesqe adelfoi kai skopeite touV outwV peripatountaV kaqwV ecete tupon hmaV
3:17 Brethren, be followers together of me, and mark them which walk so as ye have us for an ensample.

18

polloi gar peripatousin ouV pollakiV elegon umin nun de kai klaiwn legw touV ecqrouV tou staurou tou cristou
3:18 (For many walk, of whom I have told you often, and now tell you even weeping, [that they are] the enemies of the cross of Christ:

19

wn to teloV apwleia wn o qeoV h koilia kai h doxa en th aiscunh autwn oi ta epigeia fronounteV
3:19 Whose end [is] destruction, whose God [is their] belly, and [whose] glory [is] in their shame, who mind earthly things.)

20

hmwn gar to politeuma en ouranoiV uparcei ex ou kai swthra apekdecomeqa kurion ihsoun criston
3:20 For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ:

21

oV metaschmatisei to swma thV tapeinwsewV hmwn eiV to genesqai auto summorfon tw swmati thV doxhV autou kata thn energeian tou dunasqai auton kai upotaxai eautw ta panta
3:21 Who shall change our vile body, that it may be fashioned like unto his glorious body, according to the working whereby he is able even to subdue all things unto himself.

Philippians 4


Philippians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Philippians 3

Restore Frames After Search

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 4

1

wste adelfoi mou agaphtoi kai epipoqhtoi cara kai stefanoV mou outwV sthkete en kuriw agaphtoi
4:1 Therefore, my brethren dearly beloved and longed for, my joy and crown, so stand fast in the Lord, [my] dearly beloved.

2

euwdian parakalw kai suntuchn parakalw to auto fronein en kuriw
4:2 I beseech Euodias, and beseech Syntyche, that they be of the same mind in the Lord.

3

kai erwtw kai se suzuge gnhsie sullambanou autaiV aitineV en tw euaggeliw sunhqlhsan moi meta kai klhmentoV kai twn loipwn sunergwn mou wn ta onomata en biblw zwhV
4:3 And I intreat thee also, true yokefellow, help those women which laboured with me in the gospel, with Clement also, and [with] other my fellowlabourers, whose names [are] in the book of life.

4

cairete en kuriw pantote palin erw cairete
4:4 Rejoice in the Lord alway: [and] again I say, Rejoice.

5

to epieikeV umwn gnwsqhtw pasin anqrwpoiV o kurioV egguV
4:5 Let your moderation be known unto all men. The Lord [is] at hand.

6

mhden merimnate all en panti th proseuch kai th dehsei meta eucaristiaV ta aithmata umwn gnwrizesqw proV ton qeon
4:6 Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God.

7

kai h eirhnh tou qeou h uperecousa panta noun frourhsei taV kardiaV umwn kai ta nohmata umwn en cristw ihsou
4:7 And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus.

8

to loipon adelfoi osa estin alhqh osa semna osa dikaia osa agna osa prosfilh osa eufhma ei tiV areth kai ei tiV epainoV tauta logizesqe
4:8 Finally, brethren, whatsoever things are true, whatsoever things [are] honest, whatsoever things [are] just, whatsoever things [are] pure, whatsoever things [are] lovely, whatsoever things [are] of good report; if [there be] any virtue, and if [there be] any praise, think on these things.

9

a kai emaqete kai parelabete kai hkousate kai eidete en emoi tauta prassete kai o qeoV thV eirhnhV estai meq umwn
4:9 Those things, which ye have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you.

10

ecarhn de en kuriw megalwV oti hdh pote aneqalete to uper emou fronein ef w kai efroneite hkaireisqe de
4:10 But I rejoiced in the Lord greatly, that now at the last your care of me hath flourished again; wherein ye were also careful, but ye lacked opportunity.

11

ouc oti kaq usterhsin legw egw gar emaqon en oiV eimi autarkhV einai
4:11 Not that I speak in respect of want: for I have learned, in whatsoever state I am, [therewith] to be content.

12

oida de tapeinousqai oida kai perisseuein en panti kai en pasin memuhmai kai cortazesqai kai peinan kai perisseuein kai ustereisqai
4:12 I know both how to be abased, and I know how to abound: every where and in all things I am instructed both to be full and to be hungry, both to abound and to suffer need.

13

panta iscuw en tw endunamounti me cristw
4:13 I can do all things through Christ which strengtheneth me.

14

plhn kalwV epoihsate sugkoinwnhsanteV mou th qliyei
4:14 Notwithstanding ye have well done, that ye did communicate with my affliction.

15

oidate de kai umeiV filipphsioi oti en arch tou euaggeliou ote exhlqon apo makedoniaV oudemia moi ekklhsia ekoinwnhsen eiV logon dosewV kai lhyewV ei mh umeiV monoi
4:15 Now ye Philippians know also, that in the beginning of the gospel, when I departed from Macedonia, no church communicated with me as concerning giving and receiving, but ye only.

16

oti kai en qessalonikh kai apax kai diV eiV thn creian moi epemyate
4:16 For even in Thessalonica ye sent once and again unto my necessity.

17

ouc oti epizhtw to doma all epizhtw ton karpon ton pleonazonta eiV logon umwn
4:17 Not because I desire a gift: but I desire fruit that may abound to your account.

18

apecw de panta kai perisseuw peplhrwmai dexamenoV para epafroditou ta par umwn osmhn euwdiaV qusian dekthn euareston tw qew
4:18 But I have all, and abound: I am full, having received of Epaphroditus the things [which were sent] from you, an odour of a sweet smell, a sacrifice acceptable, wellpleasing to God.

19

o de qeoV mou plhrwsei pasan creian umwn kata ton plouton autou en doxh en cristw ihsou
4:19 But my God shall supply all your need according to his riches in glory by Christ Jesus.

20

tw de qew kai patri hmwn h doxa eiV touV aiwnaV twn aiwnwn amhn
4:20 Now unto God and our Father [be] glory for ever and ever. Amen.

21

aspasasqe panta agion en cristw ihsou aspazontai umaV oi sun emoi adelfoi
4:21 Salute every saint in Christ Jesus. The brethren which are with me greet you.

22

aspazontai umaV panteV oi agioi malista de oi ek thV kaisaroV oikiaV
4:22 All the saints salute you, chiefly they that are of Caesar's household.

23

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn proV filipphsiouV egrafh apo rwmhV di epafroditou
4:23 The grace of our Lord Jesus Christ [be] with you all. Amen.

Colossians 1


Colossians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Philippians 4

Restore Frames After Search

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 1

1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kai timoqeoV o adelfoV
1:1 Paul, an apostle of Jesus Christ by the will of God, and Timotheus [our] brother,

2

toiV en kolassaiV agioiV kai pistoiV adelfoiV en cristw cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:2 To the saints and faithful brethren in Christ which are at Colosse: Grace [be] unto you, and peace, from God our Father and the Lord Jesus Christ.

3

eucaristoumen tw qew kai patri tou kuriou hmwn ihsou cristou pantote peri umwn proseucomenoi
1:3 We give thanks to God and the Father of our Lord Jesus Christ, praying always for you,

4

akousanteV thn pistin umwn en cristw ihsou kai thn agaphn thn eiV pantaV touV agiouV
1:4 Since we heard of your faith in Christ Jesus, and of the love [which ye have] to all the saints,

5

dia thn elpida thn apokeimenhn umin en toiV ouranoiV hn prohkousate en tw logw thV alhqeiaV tou euaggeliou
1:5 For the hope which is laid up for you in heaven, whereof ye heard before in the word of the truth of the gospel;

6

tou parontoV eiV umaV kaqwV kai en panti tw kosmw kai estin karpoforoumenon kaqwV kai en umin af hV hmeraV hkousate kai epegnwte thn carin tou qeou en alhqeia
1:6 Which is come unto you, as [it is] in all the world; and bringeth forth fruit, as [it doth] also in you, since the day ye heard [of it], and knew the grace of God in truth:

7

kaqwV kai emaqete apo epafra tou agaphtou sundoulou hmwn oV estin pistoV uper umwn diakonoV tou cristou
1:7 As ye also learned of Epaphras our dear fellowservant, who is for you a faithful minister of Christ;

8

o kai dhlwsaV hmin thn umwn agaphn en pneumati
1:8 Who also declared unto us your love in the Spirit.

9

dia touto kai hmeiV af hV hmeraV hkousamen ou pauomeqa uper umwn proseucomenoi kai aitoumenoi ina plhrwqhte thn epignwsin tou qelhmatoV autou en pash sofia kai sunesei pneumatikh
1:9 For this cause we also, since the day we heard [it], do not cease to pray for you, and to desire that ye might be filled with the knowledge of his will in all wisdom and spiritual understanding;

10

peripathsai umaV axiwV tou kuriou eiV pasan areskeian en panti ergw agaqw karpoforounteV kai auxanomenoi eiV thn epignwsin tou qeou
1:10 That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God;

11

en pash dunamei dunamoumenoi kata to kratoV thV doxhV autou eiV pasan upomonhn kai makroqumian meta caraV
1:11 Strengthened with all might, according to his glorious power, unto all patience and longsuffering with joyfulness;

12

eucaristounteV tw patri tw ikanwsanti hmaV eiV thn merida tou klhrou twn agiwn en tw fwti
1:12 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light:

13

oV errusato hmaV ek thV exousiaV tou skotouV kai metesthsen eiV thn basileian tou uiou thV agaphV autou
1:13 Who hath delivered us from the power of darkness, and hath translated [us] into the kingdom of his dear Son:

14

en w ecomen thn apolutrwsin dia tou aimatoV autou thn afesin twn amartiwn
1:14 In whom we have redemption through his blood, [even] the forgiveness of sins:

15

oV estin eikwn tou qeou tou aoratou prwtotokoV pashV ktisewV
1:15 Who is the image of the invisible God, the firstborn of every creature:

16

oti en autw ektisqh ta panta ta en toiV ouranoiV kai ta epi thV ghV ta orata kai ta aorata eite qronoi eite kuriothteV eite arcai eite exousiai ta panta di autou kai eiV auton ektistai
1:16 For by him were all things created, that are in heaven, and that are in earth, visible and invisible, whether [they be] thrones, or dominions, or principalities, or powers: all things were created by him, and for him:

17

kai autoV estin pro pantwn kai ta panta en autw sunesthken
1:17 And he is before all things, and by him all things consist.

18

kai autoV estin h kefalh tou swmatoV thV ekklhsiaV oV estin arch prwtotokoV ek twn nekrwn ina genhtai en pasin autoV prwteuwn
1:18 And he is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all [things] he might have the preeminence.

19

oti en autw eudokhsen pan to plhrwma katoikhsai
1:19 For it pleased [the Father] that in him should all fulness dwell;

20

kai di autou apokatallaxai ta panta eiV auton eirhnopoihsaV dia tou aimatoV tou staurou autou di autou eite ta epi thV ghV eite ta en toiV ouranoiV
1:20 And, having made peace through the blood of his cross, by him to reconcile all things unto himself; by him, [I say], whether [they be] things in earth, or things in heaven.

21

kai umaV pote ontaV aphllotriwmenouV kai ecqrouV th dianoia en toiV ergoiV toiV ponhroiV nuni de apokathllaxen
1:21 And you, that were sometime alienated and enemies in [your] mind by wicked works, yet now hath he reconciled

22

en tw swmati thV sarkoV autou dia tou qanatou parasthsai umaV agiouV kai amwmouV kai anegklhtouV katenwpion autou
1:22 In the body of his flesh through death, to present you holy and unblameable and unreproveable in his sight:

23

eige epimenete th pistei teqemeliwmenoi kai edraioi kai mh metakinoumenoi apo thV elpidoV tou euaggeliou ou hkousate tou khrucqentoV en pash th ktisei th upo ton ouranon ou egenomhn egw pauloV diakonoV
1:23 If ye continue in the faith grounded and settled, and [be] not moved away from the hope of the gospel, which ye have heard, [and] which was preached to every creature which is under heaven; whereof I Paul am made a minister;

24

nun cairw en toiV paqhmasin mou uper umwn kai antanaplhrw ta usterhmata twn qliyewn tou cristou en th sarki mou uper tou swmatoV autou o estin h ekklhsia
1:24 Who now rejoice in my sufferings for you, and fill up that which is behind of the afflictions of Christ in my flesh for his body's sake, which is the church:

25

hV egenomhn egw diakonoV kata thn oikonomian tou qeou thn doqeisan moi eiV umaV plhrwsai ton logon tou qeou
1:25 Whereof I am made a minister, according to the dispensation of God which is given to me for you, to fulfil the word of God;

26

to musthrion to apokekrummenon apo twn aiwnwn kai apo twn genewn nuni de efanerwqh toiV agioiV autou
1:26 [Even] the mystery which hath been hid from ages and from generations, but now is made manifest to his saints:

27

oiV hqelhsen o qeoV gnwrisai tiV o ploutoV thV doxhV tou musthriou toutou en toiV eqnesin oV estin cristoV en umin h elpiV thV doxhV
1:27 To whom God would make known what [is] the riches of the glory of this mystery among the Gentiles; which is Christ in you, the hope of glory:

28

on hmeiV kataggellomen nouqetounteV panta anqrwpon kai didaskonteV panta anqrwpon en pash sofia ina parasthswmen panta anqrwpon teleion en cristw ihsou
1:28 Whom we preach, warning every man, and teaching every man in all wisdom; that we may present every man perfect in Christ Jesus:

29

eiV o kai kopiw agwnizomenoV kata thn energeian autou thn energoumenhn en emoi en dunamei
1:29 Whereunto I also labour, striving according to his working, which worketh in me mightily.

Colossians 2


Colossians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Colossians 1

Restore Frames After Search

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 2

1

qelw gar umaV eidenai hlikon agwna ecw peri umwn kai twn en laodikeia kai osoi ouc ewrakasin to proswpon mou en sarki
2:1 For I would that ye knew what great conflict I have for you, and [for] them at Laodicea, and [for] as many as have not seen my face in the flesh;

2

ina paraklhqwsin ai kardiai autwn sumbibasqentwn en agaph kai eiV panta plouton thV plhroforiaV thV sunesewV eiV epignwsin tou musthriou tou qeou kai patroV kai tou cristou
2:2 That their hearts might be comforted, being knit together in love, and unto all riches of the full assurance of understanding, to the acknowledgement of the mystery of God, and of the Father, and of Christ;

3

en w eisin panteV oi qhsauroi thV sofiaV kai thV gnwsewV apokrufoi
2:3 In whom are hid all the treasures of wisdom and knowledge.

4

touto de legw ina mh tiV umaV paralogizhtai en piqanologia
2:4 And this I say, lest any man should beguile you with enticing words.

5

ei gar kai th sarki apeimi alla tw pneumati sun umin eimi cairwn kai blepwn umwn thn taxin kai to sterewma thV eiV criston pistewV umwn
2:5 For though I be absent in the flesh, yet am I with you in the spirit, joying and beholding your order, and the stedfastness of your faith in Christ.

6

wV oun parelabete ton criston ihsoun ton kurion en autw peripateite
2:6 As ye have therefore received Christ Jesus the Lord, [so] walk ye in him:

7

errizwmenoi kai epoikodomoumenoi en autw kai bebaioumenoi en th pistei kaqwV edidacqhte perisseuonteV en auth en eucaristia
2:7 Rooted and built up in him, and stablished in the faith, as ye have been taught, abounding therein with thanksgiving.

8

blepete mh tiV umaV estai o sulagwgwn dia thV filosofiaV kai kenhV apathV kata thn paradosin twn anqrwpwn kata ta stoiceia tou kosmou kai ou kata criston
2:8 Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ.

9

oti en autw katoikei pan to plhrwma thV qeothtoV swmatikwV
2:9 For in him dwelleth all the fulness of the Godhead bodily.

10

kai este en autw peplhrwmenoi oV estin h kefalh pashV archV kai exousiaV
2:10 And ye are complete in him, which is the head of all principality and power:

11

en w kai perietmhqhte peritomh aceiropoihtw en th apekdusei tou swmatoV twn amartiwn thV sarkoV en th peritomh tou cristou
2:11 In whom also ye are circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision of Christ:

12

suntafenteV autw en tw baptismati en w kai sunhgerqhte dia thV pistewV thV energeiaV tou qeou tou egeirantoV auton ek twn nekrwn
2:12 Buried with him in baptism, wherein also ye are risen with [him] through the faith of the operation of God, who hath raised him from the dead.

13

kai umaV nekrouV ontaV en toiV paraptwmasin kai th akrobustia thV sarkoV umwn sunezwpoihsen sun autw carisamenoV hmin panta ta paraptwmata
2:13 And you, being dead in your sins and the uncircumcision of your flesh, hath he quickened together with him, having forgiven you all trespasses;

14

exaleiyaV to kaq hmwn ceirografon toiV dogmasin o hn upenantion hmin kai auto hrken ek tou mesou proshlwsaV auto tw staurw
2:14 Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to his cross;

15

apekdusamenoV taV arcaV kai taV exousiaV edeigmatisen en parrhsia qriambeusaV autouV en autw
2:15 [And] having spoiled principalities and powers, he made a shew of them openly, triumphing over them in it.

16

mh oun tiV umaV krinetw en brwsei h en posei h en merei eorthV h noumhniaV h sabbatwn
2:16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath [days]:

17

a estin skia twn mellontwn to de swma tou cristou
2:17 Which are a shadow of things to come; but the body [is] of Christ.

18

mhdeiV umaV katabrabeuetw qelwn en tapeinofrosunh kai qrhskeia twn aggelwn a mh ewraken embateuwn eikh fusioumenoV upo tou nooV thV sarkoV autou
2:18 Let no man beguile you of your reward in a voluntary humility and worshipping of angels, intruding into those things which he hath not seen, vainly puffed up by his fleshly mind,

19

kai ou kratwn thn kefalhn ex ou pan to swma dia twn afwn kai sundesmwn epicorhgoumenon kai sumbibazomenon auxei thn auxhsin tou qeou
2:19 And not holding the Head, from which all the body by joints and bands having nourishment ministered, and knit together, increaseth with the increase of God.

20

ei oun apeqanete sun tw cristw apo twn stoiceiwn tou kosmou ti wV zwnteV en kosmw dogmatizesqe
2:20 Wherefore if ye be dead with Christ from the rudiments of the world, why, as though living in the world, are ye subject to ordinances,

21

mh ayh mhde geush mhde qighV
2:21 (Touch not; taste not; handle not;

22

a estin panta eiV fqoran th apocrhsei kata ta entalmata kai didaskaliaV twn anqrwpwn
2:22 Which all are to perish with the using;) after the commandments and doctrines of men?

23

atina estin logon men econta sofiaV en eqeloqrhskeia kai tapeinofrosunh kai afeidia swmatoV ouk en timh tini proV plhsmonhn thV sarkoV
2:23 Which things have indeed a shew of wisdom in will worship, and humility, and neglecting of the body; not in any honour to the satisfying of the flesh.

Colossians 3


Colossians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Colossians 2

Restore Frames After Search

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 3

1

ei oun sunhgerqhte tw cristw ta anw zhteite ou o cristoV estin en dexia tou qeou kaqhmenoV
3:1 If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God.

2

ta anw froneite mh ta epi thV ghV
3:2 Set your affection on things above, not on things on the earth.

3

apeqanete gar kai h zwh umwn kekruptai sun tw cristw en tw qew
3:3 For ye are dead, and your life is hid with Christ in God.

4

otan o cristoV fanerwqh h zwh hmwn tote kai umeiV sun autw fanerwqhsesqe en doxh
3:4 When Christ, [who is] our life, shall appear, then shall ye also appear with him in glory.

5

nekrwsate oun ta melh umwn ta epi thV ghV porneian akaqarsian paqoV epiqumian kakhn kai thn pleonexian htiV estin eidwlolatreia
3:5 Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry:

6

di a ercetai h orgh tou qeou epi touV uiouV thV apeiqeiaV
3:6 For which things' sake the wrath of God cometh on the children of disobedience:

7

en oiV kai umeiV periepathsate pote ote ezhte en autoiV
3:7 In the which ye also walked some time, when ye lived in them.

8

nuni de apoqesqe kai umeiV ta panta orghn qumon kakian blasfhmian aiscrologian ek tou stomatoV umwn
3:8 But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth.

9

mh yeudesqe eiV allhlouV apekdusamenoi ton palaion anqrwpon sun taiV praxesin autou
3:9 Lie not one to another, seeing that ye have put off the old man with his deeds;

10

kai endusamenoi ton neon ton anakainoumenon eiV epignwsin kat eikona tou ktisantoV auton
3:10 And have put on the new [man], which is renewed in knowledge after the image of him that created him:

11

opou ouk eni ellhn kai ioudaioV peritomh kai akrobustia barbaroV skuqhV douloV eleuqeroV alla ta panta kai en pasin cristoV
3:11 Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond [nor] free: but Christ [is] all, and in all.

12

endusasqe oun wV eklektoi tou qeou agioi kai hgaphmenoi splagcna oiktirmwn crhstothta tapeinofrosunhn praothta makroqumian
3:12 Put on therefore, as the elect of God, holy and beloved, bowels of mercies, kindness, humbleness of mind, meekness, longsuffering;

13

anecomenoi allhlwn kai carizomenoi eautoiV ean tiV proV tina ech momfhn kaqwV kai o cristoV ecarisato umin outwV kai umeiV
3:13 Forbearing one another, and forgiving one another, if any man have a quarrel against any: even as Christ forgave you, so also [do] ye.

14

epi pasin de toutoiV thn agaphn htiV estin sundesmoV thV teleiothtoV
3:14 And above all these things [put on] charity, which is the bond of perfectness.

15

kai h eirhnh tou qeou brabeuetw en taiV kardiaiV umwn eiV hn kai eklhqhte en eni swmati kai eucaristoi ginesqe
3:15 And let the peace of God rule in your hearts, to the which also ye are called in one body; and be ye thankful.

16

o logoV tou cristou enoikeitw en umin plousiwV en pash sofia didaskonteV kai nouqetounteV eautouV yalmoiV kai umnoiV kai wdaiV pneumatikaiV en cariti adonteV en th kardia umwn tw kuriw
3:16 Let the word of Christ dwell in you richly in all wisdom; teaching and admonishing one another in psalms and hymns and spiritual songs, singing with grace in your hearts to the Lord.

17

kai pan o ti an poihte en logw h en ergw panta en onomati kuriou ihsou eucaristounteV tw qew kai patri di autou
3:17 And whatsoever ye do in word or deed, [do] all in the name of the Lord Jesus, giving thanks to God and the Father by him.

18

ai gunaikeV upotassesqe toiV idioiV andrasin wV anhken en kuriw
3:18 Wives, submit yourselves unto your own husbands, as it is fit in the Lord.

19

oi andreV agapate taV gunaikaV kai mh pikrainesqe proV autaV
3:19 Husbands, love [your] wives, and be not bitter against them.

20

ta tekna upakouete toiV goneusin kata panta touto gar estin euareston tw kuriw
3:20 Children, obey [your] parents in all things: for this is well pleasing unto the Lord.

21

oi patereV mh ereqizete ta tekna umwn ina mh aqumwsin
3:21 Fathers, provoke not your children [to anger], lest they be discouraged.

22

oi douloi upakouete kata panta toiV kata sarka kurioiV mh en ofqalmodouleiaiV wV anqrwpareskoi all en aplothti kardiaV foboumenoi ton qeon
3:22 Servants, obey in all things [your] masters according to the flesh; not with eyeservice, as menpleasers; but in singleness of heart, fearing God:

23

kai pan o ti ean poihte ek yuchV ergazesqe wV tw kuriw kai ouk anqrwpoiV
3:23 And whatsoever ye do, do [it] heartily, as to the Lord, and not unto men;

24

eidoteV oti apo kuriou apolhyesqe thn antapodosin thV klhronomiaV tw gar kuriw cristw douleuete
3:24 Knowing that of the Lord ye shall receive the reward of the inheritance: for ye serve the Lord Christ.

25

o de adikwn komieitai o hdikhsen kai ouk estin proswpolhyia
3:25 But he that doeth wrong shall receive for the wrong which he hath done: and there is no respect of persons.

Colossians 4


Colossians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Colossians 3

Restore Frames After Search

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 4

1

oi kurioi to dikaion kai thn isothta toiV douloiV parecesqe eidoteV oti kai umeiV ecete kurion en ouranoiV
4:1 Masters, give unto [your] servants that which is just and equal; knowing that ye also have a Master in heaven.

2

th proseuch proskartereite grhgorounteV en auth en eucaristia
4:2 Continue in prayer, and watch in the same with thanksgiving;

3

proseucomenoi ama kai peri hmwn ina o qeoV anoixh hmin quran tou logou lalhsai to musthrion tou cristou di o kai dedemai
4:3 Withal praying also for us, that God would open unto us a door of utterance, to speak the mystery of Christ, for which I am also in bonds:

4

ina fanerwsw auto wV dei me lalhsai
4:4 That I may make it manifest, as I ought to speak.

5

en sofia peripateite proV touV exw ton kairon exagorazomenoi
4:5 Walk in wisdom toward them that are without, redeeming the time.

6

o logoV umwn pantote en cariti alati hrtumenoV eidenai pwV dei umaV eni ekastw apokrinesqai
4:6 Let your speech [be] alway with grace, seasoned with salt, that ye may know how ye ought to answer every man.

7

ta kat eme panta gnwrisei umin tucikoV o agaphtoV adelfoV kai pistoV diakonoV kai sundouloV en kuriw
4:7 All my state shall Tychicus declare unto you, [who is] a beloved brother, and a faithful minister and fellowservant in the Lord:

8

on epemya proV umaV eiV auto touto ina gnw ta peri umwn kai parakalesh taV kardiaV umwn
4:8 Whom I have sent unto you for the same purpose, that he might know your estate, and comfort your hearts;

9

sun onhsimw tw pistw kai agaphtw adelfw oV estin ex umwn panta umin gnwriousin ta wde
4:9 With Onesimus, a faithful and beloved brother, who is [one] of you. They shall make known unto you all things which [are done] here.

10

aspazetai umaV aristarcoV o sunaicmalwtoV mou kai markoV o aneyioV barnaba peri ou elabete entolaV ean elqh proV umaV dexasqe auton
4:10 Aristarchus my fellowprisoner saluteth you, and Marcus, sister's son to Barnabas, (touching whom ye received commandments: if he come unto you, receive him;)

11

kai ihsouV o legomenoV ioustoV oi onteV ek peritomhV outoi monoi sunergoi eiV thn basileian tou qeou oitineV egenhqhsan moi parhgoria
4:11 And Jesus, which is called Justus, who are of the circumcision. These only [are my] fellowworkers unto the kingdom of God, which have been a comfort unto me.

12

aspazetai umaV epafraV o ex umwn douloV cristou pantote agwnizomenoV uper umwn en taiV proseucaiV ina sthte teleioi kai peplhrwmenoi en panti qelhmati tou qeou
4:12 Epaphras, who is [one] of you, a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God.

13

marturw gar autw oti ecei zhlon polun uper umwn kai twn en laodikeia kai twn en ierapolei
4:13 For I bear him record, that he hath a great zeal for you, and them [that are] in Laodicea, and them in Hierapolis.

14

aspazetai umaV loukaV o iatroV o agaphtoV kai dhmaV
4:14 Luke, the beloved physician, and Demas, greet you.

15

aspasasqe touV en laodikeia adelfouV kai numfan kai thn kat oikon autou ekklhsian
4:15 Salute the brethren which are in Laodicea, and Nymphas, and the church which is in his house.

16

kai otan anagnwsqh par umin h epistolh poihsate ina kai en th laodikewn ekklhsia anagnwsqh kai thn ek laodikeiaV ina kai umeiV anagnwte
4:16 And when this epistle is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the [epistle] from Laodicea.

17

kai eipate arcippw blepe thn diakonian hn parelabeV en kuriw ina authn plhroiV
4:17 And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfil it.

18

o aspasmoV th emh ceiri paulou mnhmoneuete mou twn desmwn h cariV meq umwn amhn proV kolassaeiV egrafh apo rwmhV dia tucikou kai onhsimou
4:18 The salutation by the hand of me Paul. Remember my bonds. Grace [be] with you. Amen.

1st Thessalonians 1


1st Thessalonians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Colossians 4

Restore Frames After Search

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 1

1

pauloV kai silouanoV kai timoqeoV th ekklhsia qessalonikewn en qew patri kai kuriw ihsou cristw cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:1 Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians [which is] in God the Father and [in] the Lord Jesus Christ: Grace [be] unto you, and peace, from God our Father, and the Lord Jesus Christ.

2

eucaristoumen tw qew pantote peri pantwn umwn mneian umwn poioumenoi epi twn proseucwn hmwn
1:2 We give thanks to God always for you all, making mention of you in our prayers;

3

adialeiptwV mnhmoneuonteV umwn tou ergou thV pistewV kai tou kopou thV agaphV kai thV upomonhV thV elpidoV tou kuriou hmwn ihsou cristou emprosqen tou qeou kai patroV hmwn
1:3 Remembering without ceasing your work of faith, and labour of love, and patience of hope in our Lord Jesus Christ, in the sight of God and our Father;

4

eidoteV adelfoi hgaphmenoi upo qeou thn ekloghn umwn
1:4 Knowing, brethren beloved, your election of God.

5

oti to euaggelion hmwn ouk egenhqh eiV umaV en logw monon alla kai en dunamei kai en pneumati agiw kai en plhroforia pollh kaqwV oidate oioi egenhqhmen en umin di umaV
1:5 For our gospel came not unto you in word only, but also in power, and in the Holy Ghost, and in much assurance; as ye know what manner of men we were among you for your sake.

6

kai umeiV mimhtai hmwn egenhqhte kai tou kuriou dexamenoi ton logon en qliyei pollh meta caraV pneumatoV agiou
1:6 And ye became followers of us, and of the Lord, having received the word in much affliction, with joy of the Holy Ghost:

7

wste genesqai umaV tupouV pasin toiV pisteuousin en th makedonia kai th acaia
1:7 So that ye were ensamples to all that believe in Macedonia and Achaia.

8

af umwn gar exhchtai o logoV tou kuriou ou monon en th makedonia kai acaia alla kai en panti topw h pistiV umwn h proV ton qeon exelhluqen wste mh creian hmaV ecein lalein ti
1:8 For from you sounded out the word of the Lord not only in Macedonia and Achaia, but also in every place your faith to God-ward is spread abroad; so that we need not to speak any thing.

9

autoi gar peri hmwn apaggellousin opoian eisodon ecomen proV umaV kai pwV epestreyate proV ton qeon apo twn eidwlwn douleuein qew zwnti kai alhqinw
1:9 For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the living and true God;

10

kai anamenein ton uion autou ek twn ouranwn on hgeiren ek nekrwn ihsoun ton ruomenon hmaV apo thV orghV thV ercomenhV
1:10 And to wait for his Son from heaven, whom he raised from the dead, [even] Jesus, which delivered us from the wrath to come.

1st Thessalonians 2


1st Thessalonians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Thessalonians 1

Restore Frames After Search

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 2

1

autoi gar oidate adelfoi thn eisodon hmwn thn proV umaV oti ou kenh gegonen
2:1 For yourselves, brethren, know our entrance in unto you, that it was not in vain:

2

alla kai propaqonteV kai ubrisqenteV kaqwV oidate en filippoiV eparrhsiasameqa en tw qew hmwn lalhsai proV umaV to euaggelion tou qeou en pollw agwni
2:2 But even after that we had suffered before, and were shamefully entreated, as ye know, at Philippi, we were bold in our God to speak unto you the gospel of God with much contention.

3

h gar paraklhsiV hmwn ouk ek planhV oude ex akaqarsiaV oute en dolw
2:3 For our exhortation [was] not of deceit, nor of uncleanness, nor in guile:

4

alla kaqwV dedokimasmeqa upo tou qeou pisteuqhnai to euaggelion outwV laloumen ouc wV anqrwpoiV areskonteV alla tw qew tw dokimazonti taV kardiaV hmwn
2:4 But as we were allowed of God to be put in trust with the gospel, even so we speak; not as pleasing men, but God, which trieth our hearts.

5

oute gar pote en logw kolakeiaV egenhqhmen kaqwV oidate oute en profasei pleonexiaV qeoV martuV
2:5 For neither at any time used we flattering words, as ye know, nor a cloke of covetousness; God [is] witness:

6

oute zhtounteV ex anqrwpwn doxan oute af umwn oute ap allwn
2:6 Nor of men sought we glory, neither of you, nor [yet] of others, when we might have been burdensome, as the apostles of Christ.

7

dunamenoi en barei einai wV cristou apostoloi all egenhqhmen hpioi en mesw umwn wV an trofoV qalph ta eauthV tekna
2:7 But we were gentle among you, even as a nurse cherisheth her children:

8

outwV imeiromenoi umwn eudokoumen metadounai umin ou monon to euaggelion tou qeou alla kai taV eautwn yucaV dioti agaphtoi hmin gegenhsqe
2:8 So being affectionately desirous of you, we were willing to have imparted unto you, not the gospel of God only, but also our own souls, because ye were dear unto us.

9

mnhmoneuete gar adelfoi ton kopon hmwn kai ton mocqon nuktoV gar kai hmeraV ergazomenoi proV to mh epibarhsai tina umwn ekhruxamen eiV umaV to euaggelion tou qeou
2:9 For ye remember, brethren, our labour and travail: for labouring night and day, because we would not be chargeable unto any of you, we preached unto you the gospel of God.

10

umeiV martureV kai o qeoV wV osiwV kai dikaiwV kai amemptwV umin toiV pisteuousin egenhqhmen
2:10 Ye [are] witnesses, and God [also], how holily and justly and unblameably we behaved ourselves among you that believe:

11

kaqaper oidate wV ena ekaston umwn wV pathr tekna eautou parakalounteV umaV kai paramuqoumenoi
2:11 As ye know how we exhorted and comforted and charged every one of you, as a father [doth] his children,

12

kai marturoumenoi eiV to peripathsai umaV axiwV tou qeou tou kalountoV umaV eiV thn eautou basileian kai doxan
2:12 That ye would walk worthy of God, who hath called you unto his kingdom and glory.

13

dia touto kai hmeiV eucaristoumen tw qew adialeiptwV oti paralabonteV logon akohV par hmwn tou qeou edexasqe ou logon anqrwpwn alla kaqwV estin alhqwV logon qeou oV kai energeitai en umin toiV pisteuousin
2:13 For this cause also thank we God without ceasing, because, when ye received the word of God which ye heard of us, ye received [it] not [as] the word of men, but as it is in truth, the word of God, which effectually worketh also in you that believe.

14

umeiV gar mimhtai egenhqhte adelfoi twn ekklhsiwn tou qeou twn ouswn en th ioudaia en cristw ihsou oti tauta epaqete kai umeiV upo twn idiwn sumfuletwn kaqwV kai autoi upo twn ioudaiwn
2:14 For ye, brethren, became followers of the churches of God which in Judaea are in Christ Jesus: for ye also have suffered like things of your own countrymen, even as they [have] of the Jews:

15

twn kai ton kurion apokteinantwn ihsoun kai touV idiouV profhtaV kai umaV ekdiwxantwn kai qew mh areskontwn kai pasin anqrwpoiV enantiwn
2:15 Who both killed the Lord Jesus, and their own prophets, and have persecuted us; and they please not God, and are contrary to all men:

16

kwluontwn hmaV toiV eqnesin lalhsai ina swqwsin eiV to anaplhrwsai autwn taV amartiaV pantote efqasen de ep autouV h orgh eiV teloV
2:16 Forbidding us to speak to the Gentiles that they might be saved, to fill up their sins alway: for the wrath is come upon them to the uttermost.

17

hmeiV de adelfoi aporfanisqenteV af umwn proV kairon wraV proswpw ou kardia perissoterwV espoudasamen to proswpon umwn idein en pollh epiqumia
2:17 But we, brethren, being taken from you for a short time in presence, not in heart, endeavoured the more abundantly to see your face with great desire.

18

dio hqelhsamen elqein proV umaV egw men pauloV kai apax kai diV kai enekoyen hmaV o satanaV
2:18 Wherefore we would have come unto you, even I Paul, once and again; but Satan hindered us.

19

tiV gar hmwn elpiV h cara h stefanoV kauchsewV h ouci kai umeiV emprosqen tou kuriou hmwn ihsou cristou en th autou parousia
2:19 For what [is] our hope, or joy, or crown of rejoicing? [Are] not even ye in the presence of our Lord Jesus Christ at his coming?

20

umeiV gar este h doxa hmwn kai h cara
2:20 For ye are our glory and joy.

1st Thessalonians 3


1st Thessalonians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Thessalonians 2

Restore Frames After Search

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 3

1

dio mhketi stegonteV eudokhsamen kataleifqhnai en aqhnaiV monoi
3:1 Wherefore when we could no longer forbear, we thought it good to be left at Athens alone;

2

kai epemyamen timoqeon ton adelfon hmwn kai diakonon tou qeou kai sunergon hmwn en tw euaggeliw tou cristou eiV to sthrixai umaV kai parakalesai umaV peri thV pistewV umwn
3:2 And sent Timotheus, our brother, and minister of God, and our fellowlabourer in the gospel of Christ, to establish you, and to comfort you concerning your faith:

3

tw mhdena sainesqai en taiV qliyesin tautaiV autoi gar oidate oti eiV touto keimeqa
3:3 That no man should be moved by these afflictions: for yourselves know that we are appointed thereunto.

4

kai gar ote proV umaV hmen proelegomen umin oti mellomen qlibesqai kaqwV kai egeneto kai oidate
3:4 For verily, when we were with you, we told you before that we should suffer tribulation; even as it came to pass, and ye know.

5

dia touto kagw mhketi stegwn epemya eiV to gnwnai thn pistin umwn mhpwV epeirasen umaV o peirazwn kai eiV kenon genhtai o kopoV hmwn
3:5 For this cause, when I could no longer forbear, I sent to know your faith, lest by some means the tempter have tempted you, and our labour be in vain.

6

arti de elqontoV timoqeou proV hmaV af umwn kai euaggelisamenou hmin thn pistin kai thn agaphn umwn kai oti ecete mneian hmwn agaqhn pantote epipoqounteV hmaV idein kaqaper kai hmeiV umaV
3:6 But now when Timotheus came from you unto us, and brought us good tidings of your faith and charity, and that ye have good remembrance of us always, desiring greatly to see us, as we also [to see] you:

7

dia touto pareklhqhmen adelfoi ef umin epi pash th qliyei kai anagkh hmwn dia thV umwn pistewV
3:7 Therefore, brethren, we were comforted over you in all our affliction and distress by your faith:

8

oti nun zwmen ean umeiV sthkhte en kuriw
3:8 For now we live, if ye stand fast in the Lord.

9

tina gar eucaristian dunameqa tw qew antapodounai peri umwn epi pash th cara h cairomen di umaV emprosqen tou qeou hmwn
3:9 For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God;

10

nuktoV kai hmeraV uper ekperissou deomenoi eiV to idein umwn to proswpon kai katartisai ta usterhmata thV pistewV umwn
3:10 Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith?

11

autoV de o qeoV kai pathr hmwn kai o kurioV hmwn ihsouV cristoV kateuqunai thn odon hmwn proV umaV
3:11 Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you.

12

umaV de o kurioV pleonasai kai perisseusai th agaph eiV allhlouV kai eiV pantaV kaqaper kai hmeiV eiV umaV
3:12 And the Lord make you to increase and abound in love one toward another, and toward all [men], even as we [do] toward you:

13

eiV to sthrixai umwn taV kardiaV amemptouV en agiwsunh emprosqen tou qeou kai patroV hmwn en th parousia tou kuriou hmwn ihsou cristou meta pantwn twn agiwn autou
3:13 To the end he may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all his saints.

1st Thessalonians 4


1st Thessalonians Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Thessalonians 3

Restore Frames After Search

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 4

1

to loipon oun adelfoi erwtwmen umaV kai parakaloumen en kuriw ihsou kaqwV parelabete par hmwn to pwV dei umaV peripatein kai areskein qew ina perisseuhte mallon
4:1 Furthermore then we beseech you, brethren, and exhort [you] by the Lord Jesus, that as ye have received of us how ye ought to walk and to please God, [so] ye would abound more and more.

2

oidate gar tinaV paraggeliaV edwkamen umin dia tou kuriou ihsou
4:2 For ye know what commandments we gave you by the Lord Jesus.

3

touto gar estin qelhma tou qeou o agiasmoV umwn apecesqai umaV apo thV porneiaV
4:3 For this is the will of God, [even] your sanctification, that ye should abstain from fornication:

4

eidenai ekaston umwn to eautou skeuoV ktasqai en agiasmw kai timh
4:4 That every one of you should know how to possess his vessel in sanctification and honour;

5

mh en paqei epiqumiaV kaqaper kai ta eqnh ta mh eidota ton qeon
4:5 Not in the lust of concupiscence, even as the Gentiles which know not God:

6

to mh uperbainein kai pleonektein en tw pragmati ton adelfon autou dioti ekdikoV o kurioV peri pantwn toutwn kaqwV kai proeipamen umin kai diemarturameqa
4:6 That no [man] go beyond and defraud his brother in [any] matter: because that the Lord [is] the avenger of all such, as we also have forewarned you and testified.

7

ou gar ekalesen hmaV o qeoV epi akaqarsia all en agiasmw
4:7 For God hath not called us unto uncleanness, but unto holiness.

8

toigaroun o aqetwn ouk anqrwpon aqetei alla ton qeon ton kai donta to pneuma autou to agion eiV hmaV
4:8 He therefore that despiseth, despiseth not man, but God, who hath also given unto us his holy Spirit.

9

peri de thV filadelfiaV ou creian ecete grafein umin autoi gar umeiV qeodidaktoi este eiV to agapan allhlouV
4:9 But as touching brotherly love ye need not that I write unto you: for ye yourselves are taught of God to love one another.

10

kai gar poieite auto eiV pantaV touV adelfouV touV en olh th makedonia parakaloumen de umaV adelfoi perisseuein mallon
4:10 And indeed ye do it toward all the brethren which are in all Macedonia: but we beseech you, brethren, that ye increase more and more;

11

kai filotimeisqai hsucazein kai prassein ta idia kai ergazesqai taiV idiaiV cersin umwn kaqwV umin parhggeilamen
4:11 And that ye study to be quiet, and to do your own business, and to work with your own hands, as we commanded you;

12

ina peripathte euschmonwV proV touV exw kai mhdenoV creian echte
4:12 That ye may walk honestly toward them that are without, and [that] ye may have lack of nothing.

13

ou qelw de umaV agnoein adelfoi peri twn kekoimhmenwn ina mh luphsqe kaqwV kai oi loipoi oi mh econteV elpida
4:13 But I would not have you to be ignorant, brethren, concerning them which are asleep, that ye sorrow not, even as others which have no hope.

14

ei gar pisteuomen oti ihsouV apeqanen kai anesth outwV kai o qeoV touV koimhqentaV dia tou ihsou axei sun autw
4:14 For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with him.

15

touto gar umin legomen en logw kuriou oti hmeiV oi zwnteV oi perileipomenoi eiV thn parousian tou kuriou ou mh fqaswmen touV koimhqentaV
4:15 For this we say unto you by the word of the Lord, that we which are alive [and] remain unto the coming of the Lord shall not prevent them which are asleep.

16

oti autoV o kurioV en keleusmati en fwnh arcaggelou kai en salpiggi qeou katabhsetai ap ouranou kai oi nekroi en cristw anasthsontai prwton
4:16 For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first:

17

epeita hmeiV oi zwnteV oi perileipomenoi ama sun autoiV arpaghsomeqa en nefelaiV eiV apanthsin tou kuriou eiV aera kai outwV pantote sun kuriw esomeqa
4:17 Then we which are alive [and] remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord.

18

wste parakaleite allhlouV en toiV logoiV toutoiV
4:18 Wherefore comfort one another with these words.

1st Thessalonians 5


1st Thessalonians Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Thessalonians 4

Restore Frames After Search

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 5

1

peri de twn cronwn kai twn kairwn adelfoi ou creian ecete umin grafesqai
5:1 But of the times and the seasons, brethren, ye have no need that I write unto you.

2

autoi gar akribwV oidate oti h hmera kuriou wV klepthV en nukti outwV ercetai
5:2 For yourselves know perfectly that the day of the Lord so cometh as a thief in the night.

3

otan gar legwsin eirhnh kai asfaleia tote aifnidioV autoiV efistatai oleqroV wsper h wdin th en gastri ecoush kai ou mh ekfugwsin
5:3 For when they shall say, Peace and safety; then sudden destruction cometh upon them, as travail upon a woman with child; and they shall not escape.

4

umeiV de adelfoi ouk este en skotei ina h hmera umaV wV klepthV katalabh
5:4 But ye, brethren, are not in darkness, that that day should overtake you as a thief.

5

panteV umeiV uioi fwtoV este kai uioi hmeraV ouk esmen nuktoV oude skotouV
5:5 Ye are all the children of light, and the children of the day: we are not of the night, nor of darkness.

6

ara oun mh kaqeudwmen wV kai oi loipoi alla grhgorwmen kai nhfwmen
5:6 Therefore let us not sleep, as [do] others; but let us watch and be sober.

7

oi gar kaqeudonteV nuktoV kaqeudousin kai oi mequskomenoi nuktoV mequousin
5:7 For they that sleep sleep in the night; and they that be drunken are drunken in the night.

8

hmeiV de hmeraV onteV nhfwmen endusamenoi qwraka pistewV kai agaphV kai perikefalaian elpida swthriaV
5:8 But let us, who are of the day, be sober, putting on the breastplate of faith and love; and for an helmet, the hope of salvation.

9

oti ouk eqeto hmaV o qeoV eiV orghn all eiV peripoihsin swthriaV dia tou kuriou hmwn ihsou cristou
5:9 For God hath not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ,

10

tou apoqanontoV uper hmwn ina eite grhgorwmen eite kaqeudwmen ama sun autw zhswmen
5:10 Who died for us, that, whether we wake or sleep, we should live together with him.

11

dio parakaleite allhlouV kai oikodomeite eiV ton ena kaqwV kai poieite
5:11 Wherefore comfort yourselves together, and edify one another, even as also ye do.

12

erwtwmen de umaV adelfoi eidenai touV kopiwntaV en umin kai proistamenouV umwn en kuriw kai nouqetountaV umaV
5:12 And we beseech you, brethren, to know them which labour among you, and are over you in the Lord, and admonish you;

13

kai hgeisqai autouV uper ekperissou en agaph dia to ergon autwn eirhneuete en eautoiV
5:13 And to esteem them very highly in love for their work's sake. [And] be at peace among yourselves.

14

parakaloumen de umaV adelfoi nouqeteite touV ataktouV paramuqeisqe touV oligoyucouV antecesqe twn asqenwn makroqumeite proV pantaV
5:14 Now we exhort you, brethren, warn them that are unruly, comfort the feebleminded, support the weak, be patient toward all [men].

15

orate mh tiV kakon anti kakou tini apodw alla pantote to agaqon diwkete kai eiV allhlouV kai eiV pantaV
5:15 See that none render evil for evil unto any [man]; but ever follow that which is good, both among yourselves, and to all [men].

16

pantote cairete
5:16 Rejoice evermore.

17

adialeiptwV proseucesqe
5:17 Pray without ceasing.

18

en panti eucaristeite touto gar qelhma qeou en cristw ihsou eiV umaV
5:18 In every thing give thanks: for this is the will of God in Christ Jesus concerning you.

19

to pneuma mh sbennute
5:19 Quench not the Spirit.

20

profhteiaV mh exouqeneite
5:20 Despise not prophesyings.

21

panta dokimazete to kalon katecete
5:21 Prove all things; hold fast that which is good.

22

apo pantoV eidouV ponhrou apecesqe
5:22 Abstain from all appearance of evil.

23

autoV de o qeoV thV eirhnhV agiasai umaV oloteleiV kai oloklhron umwn to pneuma kai h yuch kai to swma amemptwV en th parousia tou kuriou hmwn ihsou cristou thrhqeih
5:23 And the very God of peace sanctify you wholly; and [I pray God] your whole spirit and soul and body be preserved blameless unto the coming of our Lord Jesus Christ.

24

pistoV o kalwn umaV oV kai poihsei
5:24 Faithful [is] he that calleth you, who also will do [it].

25

adelfoi proseucesqe peri hmwn
5:25 Brethren, pray for us.

26

aspasasqe touV adelfouV pantaV en filhmati agiw
5:26 Greet all the brethren with an holy kiss.

27

orkizw umaV ton kurion anagnwsqhnai thn epistolhn pasin toiV agioiV adelfoiV
5:27 I charge you by the Lord that this epistle be read unto all the holy brethren.

28

h cariV tou kuriou hmwn ihsou cristou meq umwn amhn proV qessalonikeiV prwth egrafh apo aqhnwn
5:28 The grace of our Lord Jesus Christ [be] with you. Amen.

2nd Thessalonians 1


2nd Thessalonians Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Thessalonians 5

Restore Frames After Search

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 1

1

pauloV kai silouanoV kai timoqeoV th ekklhsia qessalonikewn en qew patri hmwn kai kuriw ihsou cristw
1:1 Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians in God our Father and the Lord Jesus Christ:

2

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:2 Grace unto you, and peace, from God our Father and the Lord Jesus Christ.

3

eucaristein ofeilomen tw qew pantote peri umwn adelfoi kaqwV axion estin oti uperauxanei h pistiV umwn kai pleonazei h agaph enoV ekastou pantwn umwn eiV allhlouV
1:3 We are bound to thank God always for you, brethren, as it is meet, because that your faith groweth exceedingly, and the charity of every one of you all toward each other aboundeth;

4

wste hmaV autouV en umin kaucasqai en taiV ekklhsiaiV tou qeou uper thV upomonhV umwn kai pistewV en pasin toiV diwgmoiV umwn kai taiV qliyesin aiV anecesqe
1:4 So that we ourselves glory in you in the churches of God for your patience and faith in all your persecutions and tribulations that ye endure:

5

endeigma thV dikaiaV krisewV tou qeou eiV to kataxiwqhnai umaV thV basileiaV tou qeou uper hV kai pascete
1:5 [Which is] a manifest token of the righteous judgment of God, that ye may be counted worthy of the kingdom of God, for which ye also suffer:

6

eiper dikaion para qew antapodounai toiV qlibousin umaV qliyin
1:6 Seeing [it is] a righteous thing with God to recompense tribulation to them that trouble you;

7

kai umin toiV qlibomenoiV anesin meq hmwn en th apokaluyei tou kuriou ihsou ap ouranou met aggelwn dunamewV autou
1:7 And to you who are troubled rest with us, when the Lord Jesus shall be revealed from heaven with his mighty angels,

8

en puri flogoV didontoV ekdikhsin toiV mh eidosin qeon kai toiV mh upakouousin tw euaggeliw tou kuriou hmwn ihsou cristou
1:8 In flaming fire taking vengeance on them that know not God, and that obey not the gospel of our Lord Jesus Christ:

9

oitineV dikhn tisousin oleqron aiwnion apo proswpou tou kuriou kai apo thV doxhV thV iscuoV autou
1:9 Who shall be punished with everlasting destruction from the presence of the Lord, and from the glory of his power;

10

otan elqh endoxasqhnai en toiV agioiV autou kai qaumasqhnai en pasin toiV pisteuousin oti episteuqh to marturion hmwn ef umaV en th hmera ekeinh
1:10 When he shall come to be glorified in his saints, and to be admired in all them that believe (because our testimony among you was believed) in that day.

11

eiV o kai proseucomeqa pantote peri umwn ina umaV axiwsh thV klhsewV o qeoV hmwn kai plhrwsh pasan eudokian agaqwsunhV kai ergon pistewV en dunamei
1:11 Wherefore also we pray always for you, that our God would count you worthy of [this] calling, and fulfil all the good pleasure of [his] goodness, and the work of faith with power:

12

opwV endoxasqh to onoma tou kuriou hmwn ihsou cristou en umin kai umeiV en autw kata thn carin tou qeou hmwn kai kuriou ihsou cristou
1:12 That the name of our Lord Jesus Christ may be glorified in you, and ye in him, according to the grace of our God and the Lord Jesus Christ.

2nd Thessalonians 2


2nd Thessalonians Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Thessalonians 1

Restore Frames After Search

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 2

1

erwtwmen de umaV adelfoi uper thV parousiaV tou kuriou hmwn ihsou cristou kai hmwn episunagwghV ep auton
2:1 Now we beseech you, brethren, by the coming of our Lord Jesus Christ, and [by] our gathering together unto him,

2

eiV to mh tacewV saleuqhnai umaV apo tou nooV mhte qroeisqai mhte dia pneumatoV mhte dia logou mhte di epistolhV wV di hmwn wV oti enesthken h hmera tou cristou
2:2 That ye be not soon shaken in mind, or be troubled, neither by spirit, nor by word, nor by letter as from us, as that the day of Christ is at hand.

3

mh tiV umaV exapathsh kata mhdena tropon oti ean mh elqh h apostasia prwton kai apokalufqh o anqrwpoV thV amartiaV o uioV thV apwleiaV
2:3 Let no man deceive you by any means: for [that day shall not come], except there come a falling away first, and that man of sin be revealed, the son of perdition;

4

o antikeimenoV kai uperairomenoV epi panta legomenon qeon h sebasma wste auton eiV ton naon tou qeou wV qeon kaqisai apodeiknunta eauton oti estin qeoV
2:4 Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the temple of God, shewing himself that he is God.

5

ou mnhmoneuete oti eti wn proV umaV tauta elegon umin
2:5 Remember ye not, that, when I was yet with you, I told you these things?

6

kai nun to katecon oidate eiV to apokalufqhnai auton en tw eautou kairw
2:6 And now ye know what withholdeth that he might be revealed in his time.

7

to gar musthrion hdh energeitai thV anomiaV monon o katecwn arti ewV ek mesou genhtai
2:7 For the mystery of iniquity doth already work: only he who now letteth [will let], until he be taken out of the way.

8

kai tote apokalufqhsetai o anomoV on o kurioV analwsei tw pneumati tou stomatoV autou kai katarghsei th epifaneia thV parousiaV autou
2:8 And then shall that Wicked be revealed, whom the Lord shall consume with the spirit of his mouth, and shall destroy with the brightness of his coming:

9

ou estin h parousia kat energeian tou satana en pash dunamei kai shmeioiV kai terasin yeudouV
2:9 [Even him], whose coming is after the working of Satan with all power and signs and lying wonders,

10

kai en pash apath thV adikiaV en toiV apollumenoiV anq wn thn agaphn thV alhqeiaV ouk edexanto eiV to swqhnai autouV
2:10 And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved.

11

kai dia touto pemyei autoiV o qeoV energeian planhV eiV to pisteusai autouV tw yeudei
2:11 And for this cause God shall send them strong delusion, that they should believe a lie:

12

ina kriqwsin panteV oi mh pisteusanteV th alhqeia all eudokhsanteV en th adikia
2:12 That they all might be damned who believed not the truth, but had pleasure in unrighteousness.

13

hmeiV de ofeilomen eucaristein tw qew pantote peri umwn adelfoi hgaphmenoi upo kuriou oti eileto umaV o qeoV ap archV eiV swthrian en agiasmw pneumatoV kai pistei alhqeiaV
2:13 But we are bound to give thanks alway to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth:

14

eiV o ekalesen umaV dia tou euaggeliou hmwn eiV peripoihsin doxhV tou kuriou hmwn ihsou cristou
2:14 Whereunto he called you by our gospel, to the obtaining of the glory of our Lord Jesus Christ.

15

ara oun adelfoi sthkete kai krateite taV paradoseiV aV edidacqhte eite dia logou eite di epistolhV hmwn
2:15 Therefore, brethren, stand fast, and hold the traditions which ye have been taught, whether by word, or our epistle.

16

autoV de o kurioV hmwn ihsouV cristoV kai o qeoV kai pathr hmwn o agaphsaV hmaV kai douV paraklhsin aiwnian kai elpida agaqhn en cariti
2:16 Now our Lord Jesus Christ himself, and God, even our Father, which hath loved us, and hath given [us] everlasting consolation and good hope through grace,

17

parakalesai umwn taV kardiaV kai sthrixai umaV en panti logw kai ergw agaqw
2:17 Comfort your hearts, and stablish you in every good word and work.

2nd Thessalonians 3


2nd Thessalonians Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Thessalonians 2

Restore Frames After Search

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 3

1

to loipon proseucesqe adelfoi peri hmwn ina o logoV tou kuriou trech kai doxazhtai kaqwV kai proV umaV
3:1 Finally, brethren, pray for us, that the word of the Lord may have [free] course, and be glorified, even as [it is] with you:

2

kai ina rusqwmen apo twn atopwn kai ponhrwn anqrwpwn ou gar pantwn h pistiV
3:2 And that we may be delivered from unreasonable and wicked men: for all [men] have not faith.

3

pistoV de estin o kurioV oV sthrixei umaV kai fulaxei apo tou ponhrou
3:3 But the Lord is faithful, who shall stablish you, and keep [you] from evil.

4

pepoiqamen de en kuriw ef umaV oti a paraggellomen umin kai poieite kai poihsete
3:4 And we have confidence in the Lord touching you, that ye both do and will do the things which we command you.

5

o de kurioV kateuqunai umwn taV kardiaV eiV thn agaphn tou qeou kai eiV upomonhn tou cristou
3:5 And the Lord direct your hearts into the love of God, and into the patient waiting for Christ.

6

paraggellomen de umin adelfoi en onomati tou kuriou hmwn ihsou cristou stellesqai umaV apo pantoV adelfou ataktwV peripatountoV kai mh kata thn paradosin hn parelaben par hmwn
3:6 Now we command you, brethren, in the name of our Lord Jesus Christ, that ye withdraw yourselves from every brother that walketh disorderly, and not after the tradition which he received of us.

7

autoi gar oidate pwV dei mimeisqai hmaV oti ouk htakthsamen en umin
3:7 For yourselves know how ye ought to follow us: for we behaved not ourselves disorderly among you;

8

oude dwrean arton efagomen para tinoV all en kopw kai mocqw nukta kai hmeran ergazomenoi proV to mh epibarhsai tina umwn
3:8 Neither did we eat any man's bread for nought; but wrought with labour and travail night and day, that we might not be chargeable to any of you:

9

ouc oti ouk ecomen exousian all ina eautouV tupon dwmen umin eiV to mimeisqai hmaV
3:9 Not because we have not power, but to make ourselves an ensample unto you to follow us.

10

kai gar ote hmen proV umaV touto parhggellomen umin oti ei tiV ou qelei ergazesqai mhde esqietw
3:10 For even when we were with you, this we commanded you, that if any would not work, neither should he eat.

11

akouomen gar tinaV peripatountaV en umin ataktwV mhden ergazomenouV alla periergazomenouV
3:11 For we hear that there are some which walk among you disorderly, working not at all, but are busybodies.

12

toiV de toioutoiV paraggellomen kai parakaloumen dia tou kuriou hmwn ihsou cristou ina meta hsuciaV ergazomenoi ton eautwn arton esqiwsin
3:12 Now them that are such we command and exhort by our Lord Jesus Christ, that with quietness they work, and eat their own bread.

13

umeiV de adelfoi mh ekkakhshte kalopoiounteV
3:13 But ye, brethren, be not weary in well doing.

14

ei de tiV ouc upakouei tw logw hmwn dia thV epistolhV touton shmeiousqe kai mh sunanamignusqe autw ina entraph
3:14 And if any man obey not our word by this epistle, note that man, and have no company with him, that he may be ashamed.

15

kai mh wV ecqron hgeisqe alla nouqeteite wV adelfon
3:15 Yet count [him] not as an enemy, but admonish [him] as a brother.

16

autoV de o kurioV thV eirhnhV dwh umin thn eirhnhn dia pantoV en panti tropw o kurioV meta pantwn umwn
3:16 Now the Lord of peace himself give you peace always by all means. The Lord [be] with you all.

17

o aspasmoV th emh ceiri paulou o estin shmeion en pash epistolh outwV grafw
3:17 The salutation of Paul with mine own hand, which is the token in every epistle: so I write.

18

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn proV qessalonikeiV deutera egrafh apo aqhnwn
3:18 The grace of our Lord Jesus Christ [be] with you all. Amen.

1st Timothy 1


1st Timothy Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Thessalonians 3

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 1

1

pauloV apostoloV ihsou cristou kat epitaghn qeou swthroV hmwn kai kuriou ihsou cristou thV elpidoV hmwn
1:1 Paul, an apostle of Jesus Christ by the commandment of God our Saviour, and Lord Jesus Christ, [which is] our hope;

2

timoqew gnhsiw teknw en pistei cariV eleoV eirhnh apo qeou patroV hmwn kai cristou ihsou tou kuriou hmwn
1:2 Unto Timothy, [my] own son in the faith: Grace, mercy, [and] peace, from God our Father and Jesus Christ our Lord.

3

kaqwV parekalesa se prosmeinai en efesw poreuomenoV eiV makedonian ina paraggeilhV tisin mh eterodidaskalein
1:3 As I besought thee to abide still at Ephesus, when I went into Macedonia, that thou mightest charge some that they teach no other doctrine,

4

mhde prosecein muqoiV kai genealogiaiV aperantoiV aitineV zhthseiV parecousin mallon h oikonomian qeou thn en pistei
1:4 Neither give heed to fables and endless genealogies, which minister questions, rather than godly edifying which is in faith: [so do].

5

to de teloV thV paraggeliaV estin agaph ek kaqaraV kardiaV kai suneidhsewV agaqhV kai pistewV anupokritou
1:5 Now the end of the commandment is charity out of a pure heart, and [of] a good conscience, and [of] faith unfeigned:

6

wn tineV astochsanteV exetraphsan eiV mataiologian
1:6 From which some having swerved have turned aside unto vain jangling;

7

qelonteV einai nomodidaskaloi mh noounteV mhte a legousin mhte peri tinwn diabebaiountai
1:7 Desiring to be teachers of the law; understanding neither what they say, nor whereof they affirm.

8

oidamen de oti kaloV o nomoV ean tiV autw nomimwV crhtai
1:8 But we know that the law [is] good, if a man use it lawfully;

9

eidwV touto oti dikaiw nomoV ou keitai anomoiV de kai anupotaktoiV asebesin kai amartwloiV anosioiV kai bebhloiV patralwaiV kai mhtralwaiV androfonoiV
1:9 Knowing this, that the law is not made for a righteous man, but for the lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers,

10

pornoiV arsenokoitaiV andrapodistaiV yeustaiV epiorkoiV kai ei ti eteron th ugiainoush didaskalia antikeitai
1:10 For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine;

11

kata to euaggelion thV doxhV tou makariou qeou o episteuqhn egw
1:11 According to the glorious gospel of the blessed God, which was committed to my trust.

12

kai carin ecw tw endunamwsanti me cristw ihsou tw kuriw hmwn oti piston me hghsato qemenoV eiV diakonian
1:12 And I thank Christ Jesus our Lord, who hath enabled me, for that he counted me faithful, putting me into the ministry;

13

ton proteron onta blasfhmon kai diwkthn kai ubristhn all hlehqhn oti agnown epoihsa en apistia
1:13 Who was before a blasphemer, and a persecutor, and injurious: but I obtained mercy, because I did [it] ignorantly in unbelief.

14

uperepleonasen de h cariV tou kuriou hmwn meta pistewV kai agaphV thV en cristw ihsou
1:14 And the grace of our Lord was exceeding abundant with faith and love which is in Christ Jesus.

15

pistoV o logoV kai pashV apodochV axioV oti cristoV ihsouV hlqen eiV ton kosmon amartwlouV swsai wn prwtoV eimi egw
1:15 This [is] a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief.

16

alla dia touto hlehqhn ina en emoi prwtw endeixhtai ihsouV cristoV thn pasan makroqumian proV upotupwsin twn mellontwn pisteuein ep autw eiV zwhn aiwnion
1:16 Howbeit for this cause I obtained mercy, that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on him to life everlasting.

17

tw de basilei twn aiwnwn afqartw aoratw monw sofw qew timh kai doxa eiV touV aiwnaV twn aiwnwn amhn
1:17 Now unto the King eternal, immortal, invisible, the only wise God, [be] honour and glory for ever and ever. Amen.

18

tauthn thn paraggelian paratiqemai soi teknon timoqee kata taV proagousaV epi se profhteiaV ina strateuh en autaiV thn kalhn strateian
1:18 This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare;

19

ecwn pistin kai agaqhn suneidhsin hn tineV apwsamenoi peri thn pistin enauaghsan
1:19 Holding faith, and a good conscience; which some having put away concerning faith have made shipwreck:

20

wn estin umenaioV kai alexandroV ouV paredwka tw satana ina paideuqwsin mh blasfhmein
1:20 Of whom is Hymenaeus and Alexander; whom I have delivered unto Satan, that they may learn not to blaspheme.

1st Timothy 2


1st Timothy Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 1

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 2

1

parakalw oun prwton pantwn poieisqai dehseiV proseucaV enteuxeiV eucaristiaV uper pantwn anqrwpwn
2:1 I exhort therefore, that, first of all, supplications, prayers, intercessions, [and] giving of thanks, be made for all men;

2

uper basilewn kai pantwn twn en uperoch ontwn ina hremon kai hsucion bion diagwmen en pash eusebeia kai semnothti
2:2 For kings, and [for] all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty.

3

touto gar kalon kai apodekton enwpion tou swthroV hmwn qeou
2:3 For this [is] good and acceptable in the sight of God our Saviour;

4

oV pantaV anqrwpouV qelei swqhnai kai eiV epignwsin alhqeiaV elqein
2:4 Who will have all men to be saved, and to come unto the knowledge of the truth.

5

eiV gar qeoV eiV kai mesithV qeou kai anqrwpwn anqrwpoV cristoV ihsouV
2:5 For [there is] one God, and one mediator between God and men, the man Christ Jesus;

6

o douV eauton antilutron uper pantwn to marturion kairoiV idioiV
2:6 Who gave himself a ransom for all, to be testified in due time.

7

eiV o eteqhn egw khrux kai apostoloV alhqeian legw en cristw ou yeudomai didaskaloV eqnwn en pistei kai alhqeia
2:7 Whereunto I am ordained a preacher, and an apostle, (I speak the truth in Christ, [and] lie not;) a teacher of the Gentiles in faith and verity.

8

boulomai oun proseucesqai touV andraV en panti topw epairontaV osiouV ceiraV cwriV orghV kai dialogismou
2:8 I will therefore that men pray every where, lifting up holy hands, without wrath and doubting.

9

wsautwV kai taV gunaikaV en katastolh kosmiw meta aidouV kai swfrosunhV kosmein eautaV mh en plegmasin h crusw h margaritaiV h imatismw polutelei
2:9 In like manner also, that women adorn themselves in modest apparel, with shamefacedness and sobriety; not with broided hair, or gold, or pearls, or costly array;

10

all o prepei gunaixin epaggellomenaiV qeosebeian di ergwn agaqwn
2:10 But (which becometh women professing godliness) with good works.

11

gunh en hsucia manqanetw en pash upotagh
2:11 Let the woman learn in silence with all subjection.

12

gunaiki de didaskein ouk epitrepw oude auqentein androV all einai en hsucia
2:12 But I suffer not a woman to teach, nor to usurp authority over the man, but to be in silence.

13

adam gar prwtoV eplasqh eita eua
2:13 For Adam was first formed, then Eve.

14

kai adam ouk hpathqh h de gunh apathqeisa en parabasei gegonen
2:14 And Adam was not deceived, but the woman being deceived was in the transgression.

15

swqhsetai de dia thV teknogoniaV ean meinwsin en pistei kai agaph kai agiasmw meta swfrosunhV
2:15 Notwithstanding she shall be saved in childbearing, if they continue in faith and charity and holiness with sobriety.

1st Timothy 3


1st Timothy Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 2

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 3

1

pistoV o logoV ei tiV episkophV oregetai kalou ergou epiqumei
3:1 This [is] a true saying, If a man desire the office of a bishop, he desireth a good work.

2

dei oun ton episkopon anepilhpton einai miaV gunaikoV andra nhfaleon swfrona kosmion filoxenon didaktikon
3:2 A bishop then must be blameless, the husband of one wife, vigilant, sober, of good behaviour, given to hospitality, apt to teach;

3

mh paroinon mh plhkthn mh aiscrokerdh all epieikh amacon afilarguron
3:3 Not given to wine, no striker, not greedy of filthy lucre; but patient, not a brawler, not covetous;

4

tou idiou oikou kalwV proistamenon tekna econta en upotagh meta pashV semnothtoV
3:4 One that ruleth well his own house, having his children in subjection with all gravity;

5

ei de tiV tou idiou oikou prosthnai ouk oiden pwV ekklhsiaV qeou epimelhsetai
3:5 (For if a man know not how to rule his own house, how shall he take care of the church of God?)

6

mh neofuton ina mh tufwqeiV eiV krima empesh tou diabolou
3:6 Not a novice, lest being lifted up with pride he fall into the condemnation of the devil.

7

dei de auton kai marturian kalhn ecein apo twn exwqen ina mh eiV oneidismon empesh kai pagida tou diabolou
3:7 Moreover he must have a good report of them which are without; lest he fall into reproach and the snare of the devil.

8

diakonouV wsautwV semnouV mh dilogouV mh oinw pollw prosecontaV mh aiscrokerdeiV
3:8 Likewise [must] the deacons [be] grave, not doubletongued, not given to much wine, not greedy of filthy lucre;

9

econtaV to musthrion thV pistewV en kaqara suneidhsei
3:9 Holding the mystery of the faith in a pure conscience.

10

kai outoi de dokimazesqwsan prwton eita diakoneitwsan anegklhtoi onteV
3:10 And let these also first be proved; then let them use the office of a deacon, being [found] blameless.

11

gunaikaV wsautwV semnaV mh diabolouV nhfaleouV pistaV en pasin
3:11 Even so [must their] wives [be] grave, not slanderers, sober, faithful in all things.

12

diakonoi estwsan miaV gunaikoV andreV teknwn kalwV proistamenoi kai twn idiwn oikwn
3:12 Let the deacons be the husbands of one wife, ruling their children and their own houses well.

13

oi gar kalwV diakonhsanteV baqmon eautoiV kalon peripoiountai kai pollhn parrhsian en pistei th en cristw ihsou
3:13 For they that have used the office of a deacon well purchase to themselves a good degree, and great boldness in the faith which is in Christ Jesus.

14

tauta soi grafw elpizwn elqein proV se tacion
3:14 These things write I unto thee, hoping to come unto thee shortly:

15

ean de bradunw ina eidhV pwV dei en oikw qeou anastrefesqai htiV estin ekklhsia qeou zwntoV stuloV kai edraiwma thV alhqeiaV
3:15 But if I tarry long, that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth.

16

kai omologoumenwV mega estin to thV eusebeiaV musthrion qeoV efanerwqh en sarki edikaiwqh en pneumati wfqh aggeloiV ekhrucqh en eqnesin episteuqh en kosmw anelhfqh en doxh
3:16 And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

1st Timothy 4


1st Timothy Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 3

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 4

1

to de pneuma rhtwV legei oti en usteroiV kairoiV aposthsontai tineV thV pistewV proseconteV pneumasin planoiV kai didaskaliaiV daimoniwn
4:1 Now the Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils;

2

en upokrisei yeudologwn kekauthriasmenwn thn idian suneidhsin
4:2 Speaking lies in hypocrisy; having their conscience seared with a hot iron;

3

kwluontwn gamein apecesqai brwmatwn a o qeoV ektisen eiV metalhyin meta eucaristiaV toiV pistoiV kai epegnwkosin thn alhqeian
4:3 Forbidding to marry, [and commanding] to abstain from meats, which God hath created to be received with thanksgiving of them which believe and know the truth.

4

oti pan ktisma qeou kalon kai ouden apoblhton meta eucaristiaV lambanomenon
4:4 For every creature of God [is] good, and nothing to be refused, if it be received with thanksgiving:

5

agiazetai gar dia logou qeou kai enteuxewV
4:5 For it is sanctified by the word of God and prayer.

6

tauta upotiqemenoV toiV adelfoiV kaloV esh diakonoV ihsou cristou entrefomenoV toiV logoiV thV pistewV kai thV kalhV didaskaliaV h parhkolouqhkaV
4:6 If thou put the brethren in remembrance of these things, thou shalt be a good minister of Jesus Christ, nourished up in the words of faith and of good doctrine, whereunto thou hast attained.

7

touV de bebhlouV kai grawdeiV muqouV paraitou gumnaze de seauton proV eusebeian
4:7 But refuse profane and old wives' fables, and exercise thyself [rather] unto godliness.

8

h gar swmatikh gumnasia proV oligon estin wfelimoV h de eusebeia proV panta wfelimoV estin epaggelian ecousa zwhV thV nun kai thV melloushV
4:8 For bodily exercise profiteth little: but godliness is profitable unto all things, having promise of the life that now is, and of that which is to come.

9

pistoV o logoV kai pashV apodochV axioV
4:9 This [is] a faithful saying and worthy of all acceptation.

10

eiV touto gar kai kopiwmen kai oneidizomeqa oti hlpikamen epi qew zwnti oV estin swthr pantwn anqrwpwn malista pistwn
4:10 For therefore we both labour and suffer reproach, because we trust in the living God, who is the Saviour of all men, specially of those that believe.

11

paraggelle tauta kai didaske
4:11 These things command and teach.

12

mhdeiV sou thV neothtoV katafroneitw alla tupoV ginou twn pistwn en logw en anastrofh en agaph en pneumati en pistei en agneia
4:12 Let no man despise thy youth; but be thou an example of the believers, in word, in conversation, in charity, in spirit, in faith, in purity.

13

ewV ercomai prosece th anagnwsei th paraklhsei th didaskalia
4:13 Till I come, give attendance to reading, to exhortation, to doctrine.

14

mh amelei tou en soi carismatoV o edoqh soi dia profhteiaV meta epiqesewV twn ceirwn tou presbuteriou
4:14 Neglect not the gift that is in thee, which was given thee by prophecy, with the laying on of the hands of the presbytery.

15

tauta meleta en toutoiV isqi ina sou h prokoph fanera h en pasin
4:15 Meditate upon these things; give thyself wholly to them; that thy profiting may appear to all.

16

epece seautw kai th didaskalia epimene autoiV touto gar poiwn kai seauton swseiV kai touV akouontaV sou
4:16 Take heed unto thyself, and unto the doctrine; continue in them: for in doing this thou shalt both save thyself, and them that hear thee.

1st Timothy 5


1st Timothy Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 4

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 5

1

presbuterw mh epiplhxhV alla parakalei wV patera newterouV wV adelfouV
5:1 Rebuke not an elder, but intreat [him] as a father; [and] the younger men as brethren;

2

presbuteraV wV mhteraV newteraV wV adelfaV en pash agneia
5:2 The elder women as mothers; the younger as sisters, with all purity.

3

chraV tima taV ontwV chraV
5:3 Honour widows that are widows indeed.

4

ei de tiV chra tekna h ekgona ecei manqanetwsan prwton ton idion oikon eusebein kai amoibaV apodidonai toiV progonoiV touto gar estin kalon kai apodekton enwpion tou qeou
5:4 But if any widow have children or nephews, let them learn first to shew piety at home, and to requite their parents: for that is good and acceptable before God.

5

h de ontwV chra kai memonwmenh hlpiken epi ton qeon kai prosmenei taiV dehsesin kai taiV proseucaiV nuktoV kai hmeraV
5:5 Now she that is a widow indeed, and desolate, trusteth in God, and continueth in supplications and prayers night and day.

6

h de spatalwsa zwsa teqnhken
5:6 But she that liveth in pleasure is dead while she liveth.

7

kai tauta paraggelle ina anepilhptoi wsin
5:7 And these things give in charge, that they may be blameless.

8

ei de tiV twn idiwn kai malista twn oikeiwn ou pronoei thn pistin hrnhtai kai estin apistou ceirwn
5:8 But if any provide not for his own, and specially for those of his own house, he hath denied the faith, and is worse than an infidel.

9

chra katalegesqw mh elatton etwn exhkonta gegonuia enoV androV gunh
5:9 Let not a widow be taken into the number under threescore years old, having been the wife of one man,

10

en ergoiV kaloiV marturoumenh ei eteknotrofhsen ei exenodochsen ei agiwn podaV eniyen ei qlibomenoiV ephrkesen ei panti ergw agaqw ephkolouqhsen
5:10 Well reported of for good works; if she have brought up children, if she have lodged strangers, if she have washed the saints' feet, if she have relieved the afflicted, if she have diligently followed every good work.

11

newteraV de chraV paraitou otan gar katastrhniaswsin tou cristou gamein qelousin
5:11 But the younger widows refuse: for when they have begun to wax wanton against Christ, they will marry;

12

ecousai krima oti thn prwthn pistin hqethsan
5:12 Having damnation, because they have cast off their first faith.

13

ama de kai argai manqanousin periercomenai taV oikiaV ou monon de argai alla kai fluaroi kai periergoi lalousai ta mh deonta
5:13 And withal they learn [to be] idle, wandering about from house to house; and not only idle, but tattlers also and busybodies, speaking things which they ought not.

14

boulomai oun newteraV gamein teknogonein oikodespotein mhdemian aformhn didonai tw antikeimenw loidoriaV carin
5:14 I will therefore that the younger women marry, bear children, guide the house, give none occasion to the adversary to speak reproachfully.

15

hdh gar tineV exetraphsan opisw tou satana
5:15 For some are already turned aside after Satan.

16

ei tiV pistoV h pisth ecei chraV eparkeitw autaiV kai mh bareisqw h ekklhsia ina taiV ontwV chraiV eparkesh
5:16 If any man or woman that believeth have widows, let them relieve them, and let not the church be charged; that it may relieve them that are widows indeed.

17

oi kalwV proestwteV presbuteroi diplhV timhV axiousqwsan malista oi kopiwnteV en logw kai didaskalia
5:17 Let the elders that rule well be counted worthy of double honour, especially they who labour in the word and doctrine.

18

legei gar h grafh boun alownta ou fimwseiV kai axioV o ergathV tou misqou autou
5:18 For the scripture saith, Thou shalt not muzzle the ox that treadeth out the corn. And, The labourer [is] worthy of his reward.

19

kata presbuterou kathgorian mh paradecou ektoV ei mh epi duo h triwn marturwn
5:19 Against an elder receive not an accusation, but before two or three witnesses.

20

touV amartanontaV enwpion pantwn elegce ina kai oi loipoi fobon ecwsin
5:20 Them that sin rebuke before all, that others also may fear.

21

diamarturomai enwpion tou qeou kai kuriou ihsou cristou kai twn eklektwn aggelwn ina tauta fulaxhV cwriV prokrimatoV mhden poiwn kata prosklisin
5:21 I charge [thee] before God, and the Lord Jesus Christ, and the elect angels, that thou observe these things without preferring one before another, doing nothing by partiality.

22

ceiraV tacewV mhdeni epitiqei mhde koinwnei amartiaiV allotriaiV seauton agnon threi
5:22 Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure.

23

mhketi udropotei all oinw oligw crw dia ton stomacon sou kai taV puknaV sou asqeneiaV
5:23 Drink no longer water, but use a little wine for thy stomach's sake and thine often infirmities.

24

tinwn anqrwpwn ai amartiai prodhloi eisin proagousai eiV krisin tisin de kai epakolouqousin
5:24 Some men's sins are open beforehand, going before to judgment; and some [men] they follow after.

25

wsautwV kai ta kala erga prodhla estin kai ta allwV econta krubhnai ou dunatai
5:25 Likewise also the good works [of some] are manifest beforehand; and they that are otherwise cannot be hid.

1st Timothy 6


1st Timothy Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 5

Restore Frames After Search

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 6

1

osoi eisin upo zugon douloi touV idiouV despotaV pashV timhV axiouV hgeisqwsan ina mh to onoma tou qeou kai h didaskalia blasfhmhtai
6:1 Let as many servants as are under the yoke count their own masters worthy of all honour, that the name of God and [his] doctrine be not blasphemed.

2

oi de pistouV econteV despotaV mh katafroneitwsan oti adelfoi eisin alla mallon douleuetwsan oti pistoi eisin kai agaphtoi oi thV euergesiaV antilambanomenoi tauta didaske kai parakalei
6:2 And they that have believing masters, let them not despise [them], because they are brethren; but rather do [them] service, because they are faithful and beloved, partakers of the benefit. These things teach and exhort.

3

ei tiV eterodidaskalei kai mh prosercetai ugiainousin logoiV toiV tou kuriou hmwn ihsou cristou kai th kat eusebeian didaskalia
6:3 If any man teach otherwise, and consent not to wholesome words, [even] the words of our Lord Jesus Christ, and to the doctrine which is according to godliness;

4

tetufwtai mhden epistamenoV alla noswn peri zhthseiV kai logomaciaV ex wn ginetai fqonoV eriV blasfhmiai uponoiai ponhrai
6:4 He is proud, knowing nothing, but doting about questions and strifes of words, whereof cometh envy, strife, railings, evil surmisings,

5

paradiatribai diefqarmenwn anqrwpwn ton noun kai apesterhmenwn thV alhqeiaV nomizontwn porismon einai thn eusebeian afistaso apo twn toioutwn
6:5 Perverse disputings of men of corrupt minds, and destitute of the truth, supposing that gain is godliness: from such withdraw thyself.

6

estin de porismoV megaV h eusebeia meta autarkeiaV
6:6 But godliness with contentment is great gain.

7

ouden gar eishnegkamen eiV ton kosmon dhlon oti oude exenegkein ti dunameqa
6:7 For we brought nothing into [this] world, [and it is] certain we can carry nothing out.

8

econteV de diatrofaV kai skepasmata toutoiV arkesqhsomeqa
6:8 And having food and raiment let us be therewith content.

9

oi de boulomenoi ploutein empiptousin eiV peirasmon kai pagida kai epiqumiaV pollaV anohtouV kai blaberaV aitineV buqizousin touV anqrwpouV eiV oleqron kai apwleian
6:9 But they that will be rich fall into temptation and a snare, and [into] many foolish and hurtful lusts, which drown men in destruction and perdition.

10

riza gar pantwn twn kakwn estin h filarguria hV tineV oregomenoi apeplanhqhsan apo thV pistewV kai eautouV periepeiran odunaiV pollaiV
6:10 For the love of money is the root of all evil: which while some coveted after, they have erred from the faith, and pierced themselves through with many sorrows.

11

su de w anqrwpe tou qeou tauta feuge diwke de dikaiosunhn eusebeian pistin agaphn upomonhn praothta
6:11 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness.

12

agwnizou ton kalon agwna thV pistewV epilabou thV aiwniou zwhV eiV hn kai eklhqhV kai wmologhsaV thn kalhn omologian enwpion pollwn marturwn
6:12 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses.

13

paraggellw soi enwpion tou qeou tou zwopoiountoV ta panta kai cristou ihsou tou marturhsantoV epi pontiou pilatou thn kalhn omologian
6:13 I give thee charge in the sight of God, who quickeneth all things, and [before] Christ Jesus, who before Pontius Pilate witnessed a good confession;

14

thrhsai se thn entolhn aspilon anepilhpton mecri thV epifaneiaV tou kuriou hmwn ihsou cristou
6:14 That thou keep [this] commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ:

15

hn kairoiV idioiV deixei o makarioV kai monoV dunasthV o basileuV twn basileuontwn kai kurioV twn kurieuontwn
6:15 Which in his times he shall shew, [who is] the blessed and only Potentate, the King of kings, and Lord of lords;

16

o monoV ecwn aqanasian fwV oikwn aprositon on eiden oudeiV anqrwpwn oude idein dunatai w timh kai kratoV aiwnion amhn
6:16 Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom [be] honour and power everlasting. Amen.

17

toiV plousioiV en tw nun aiwni paraggelle mh uyhlofronein mhde hlpikenai epi ploutou adhlothti all en tw qew tw zwnti tw pareconti hmin plousiwV panta eiV apolausin
6:17 Charge them that are rich in this world, that they be not highminded, nor trust in uncertain riches, but in the living God, who giveth us richly all things to enjoy;

18

agaqoergein ploutein en ergoiV kaloiV eumetadotouV einai koinwnikouV
6:18 That they do good, that they be rich in good works, ready to distribute, willing to communicate;

19

apoqhsaurizontaV eautoiV qemelion kalon eiV to mellon ina epilabwntai thV aiwniou zwhV
6:19 Laying up in store for themselves a good foundation against the time to come, that they may lay hold on eternal life.

20

w timoqee thn parakataqhkhn fulaxon ektrepomenoV taV bebhlouV kenofwniaV kai antiqeseiV thV yeudwnumou gnwsewV
6:20 O Timothy, keep that which is committed to thy trust, avoiding profane [and] vain babblings, and oppositions of science falsely so called:

21

hn tineV epaggellomenoi peri thn pistin hstochsan h cariV meta sou amhn proV timoqeon prwth egrafh apo laodikeiaV htiV estin mhtropoliV frugiaV thV pakatianhV
6:21 Which some professing have erred concerning the faith. Grace [be] with thee. Amen.

2nd Timothy 1


2nd Timothy Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Timothy 6

Restore Frames After Search

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 1

1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kat epaggelian zwhV thV en cristw ihsou
1:1 Paul, an apostle of Jesus Christ by the will of God, according to the promise of life which is in Christ Jesus,

2

timoqew agaphtw teknw cariV eleoV eirhnh apo qeou patroV kai cristou ihsou tou kuriou hmwn
1:2 To Timothy, [my] dearly beloved son: Grace, mercy, [and] peace, from God the Father and Christ Jesus our Lord.

3

carin ecw tw qew w latreuw apo progonwn en kaqara suneidhsei wV adialeipton ecw thn peri sou mneian en taiV dehsesin mou nuktoV kai hmeraV
1:3 I thank God, whom I serve from [my] forefathers with pure conscience, that without ceasing I have remembrance of thee in my prayers night and day;

4

epipoqwn se idein memnhmenoV sou twn dakruwn ina caraV plhrwqw
1:4 Greatly desiring to see thee, being mindful of thy tears, that I may be filled with joy;

5

upomnhsin lambanwn thV en soi anupokritou pistewV htiV enwkhsen prwton en th mammh sou lwidi kai th mhtri sou euneikh pepeismai de oti kai en soi
1:5 When I call to remembrance the unfeigned faith that is in thee, which dwelt first in thy grandmother Lois, and thy mother Eunice; and I am persuaded that in thee also.

6

di hn aitian anamimnhskw se anazwpurein to carisma tou qeou o estin en soi dia thV epiqesewV twn ceirwn mou
1:6 Wherefore I put thee in remembrance that thou stir up the gift of God, which is in thee by the putting on of my hands.

7

ou gar edwken hmin o qeoV pneuma deiliaV alla dunamewV kai agaphV kai swfronismou
1:7 For God hath not given us the spirit of fear; but of power, and of love, and of a sound mind.

8

mh oun epaiscunqhV to marturion tou kuriou hmwn mhde eme ton desmion autou alla sugkakopaqhson tw euaggeliw kata dunamin qeou
1:8 Be not thou therefore ashamed of the testimony of our Lord, nor of me his prisoner: but be thou partaker of the afflictions of the gospel according to the power of God;

9

tou swsantoV hmaV kai kalesantoV klhsei agia ou kata ta erga hmwn alla kat idian proqesin kai carin thn doqeisan hmin en cristw ihsou pro cronwn aiwniwn
1:9 Who hath saved us, and called [us] with an holy calling, not according to our works, but according to his own purpose and grace, which was given us in Christ Jesus before the world began,

10

fanerwqeisan de nun dia thV epifaneiaV tou swthroV hmwn ihsou cristou katarghsantoV men ton qanaton fwtisantoV de zwhn kai afqarsian dia tou euaggeliou
1:10 But is now made manifest by the appearing of our Saviour Jesus Christ, who hath abolished death, and hath brought life and immortality to light through the gospel:

11

eiV o eteqhn egw khrux kai apostoloV kai didaskaloV eqnwn
1:11 Whereunto I am appointed a preacher, and an apostle, and a teacher of the Gentiles.

12

di hn aitian kai tauta pascw all ouk epaiscunomai oida gar w pepisteuka kai pepeismai oti dunatoV estin thn paraqhkhn mou fulaxai eiV ekeinhn thn hmeran
1:12 For the which cause I also suffer these things: nevertheless I am not ashamed: for I know whom I have believed, and am persuaded that he is able to keep that which I have committed unto him against that day.

13

upotupwsin ece ugiainontwn logwn wn par emou hkousaV en pistei kai agaph th en cristw ihsou
1:13 Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus.

14

thn kalhn parakataqhkhn fulaxon dia pneumatoV agiou tou enoikountoV en hmin
1:14 That good thing which was committed unto thee keep by the Holy Ghost which dwelleth in us.

15

oidaV touto oti apestrafhsan me panteV oi en th asia wn estin fugelloV kai ermogenhV
1:15 This thou knowest, that all they which are in Asia be turned away from me; of whom are Phygellus and Hermogenes.

16

dwh eleoV o kurioV tw onhsiforou oikw oti pollakiV me aneyuxen kai thn alusin mou ouk ephscunqh
1:16 The Lord give mercy unto the house of Onesiphorus; for he oft refreshed me, and was not ashamed of my chain:

17

alla genomenoV en rwmh spoudaioteron ezhthsen me kai euren
1:17 But, when he was in Rome, he sought me out very diligently, and found [me].

18

dwh autw o kurioV eurein eleoV para kuriou en ekeinh th hmera kai osa en efesw dihkonhsen beltion su ginwskeiV
1:18 The Lord grant unto him that he may find mercy of the Lord in that day: and in how many things he ministered unto me at Ephesus, thou knowest very well.

2nd Timothy 2


2nd Timothy Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Timothy 1

Restore Frames After Search

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 2

1

su oun teknon mou endunamou en th cariti th en cristw ihsou
2:1 Thou therefore, my son, be strong in the grace that is in Christ Jesus.

2

kai a hkousaV par emou dia pollwn marturwn tauta paraqou pistoiV anqrwpoiV oitineV ikanoi esontai kai eterouV didaxai
2:2 And the things that thou hast heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also.

3

su oun kakopaqhson wV kaloV stratiwthV ihsou cristou
2:3 Thou therefore endure hardness, as a good soldier of Jesus Christ.

4

oudeiV strateuomenoV empleketai taiV tou biou pragmateiaiV ina tw stratologhsanti aresh
2:4 No man that warreth entangleth himself with the affairs of [this] life; that he may please him who hath chosen him to be a soldier.

5

ean de kai aqlh tiV ou stefanoutai ean mh nomimwV aqlhsh
2:5 And if a man also strive for masteries, [yet] is he not crowned, except he strive lawfully.

6

ton kopiwnta gewrgon dei prwton twn karpwn metalambanein
2:6 The husbandman that laboureth must be first partaker of the fruits.

7

noei a legw dwh gar soi o kurioV sunesin en pasin
2:7 Consider what I say; and the Lord give thee understanding in all things.

8

mnhmoneue ihsoun criston eghgermenon ek nekrwn ek spermatoV dabid kata to euaggelion mou
2:8 Remember that Jesus Christ of the seed of David was raised from the dead according to my gospel:

9

en w kakopaqw mecri desmwn wV kakourgoV all o logoV tou qeou ou dedetai
2:9 Wherein I suffer trouble, as an evil doer, [even] unto bonds; but the word of God is not bound.

10

dia touto panta upomenw dia touV eklektouV ina kai autoi swthriaV tucwsin thV en cristw ihsou meta doxhV aiwniou
2:10 Therefore I endure all things for the elect's sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory.

11

pistoV o logoV ei gar sunapeqanomen kai suzhsomen
2:11 [It is] a faithful saying: For if we be dead with [him], we shall also live with [him]:

12

ei upomenomen kai sumbasileusomen ei arnoumeqa kakeinoV arnhsetai hmaV
2:12 If we suffer, we shall also reign with [him]: if we deny [him], he also will deny us:

13

ei apistoumen ekeinoV pistoV menei arnhsasqai eauton ou dunatai
2:13 If we believe not, [yet] he abideth faithful: he cannot deny himself.

14

tauta upomimnhske diamarturomenoV enwpion tou kuriou mh logomacein eiV ouden crhsimon epi katastrofh twn akouontwn
2:14 Of these things put [them] in remembrance, charging [them] before the Lord that they strive not about words to no profit, [but] to the subverting of the hearers.

15

spoudason seauton dokimon parasthsai tw qew ergathn anepaiscunton orqotomounta ton logon thV alhqeiaV
2:15 Study to shew thyself approved unto God, a workman that needeth not to be ashamed, rightly dividing the word of truth.

16

taV de bebhlouV kenofwniaV periistaso epi pleion gar prokoyousin asebeiaV
2:16 But shun profane [and] vain babblings: for they will increase unto more ungodliness.

17

kai o logoV autwn wV gaggraina nomhn exei wn estin umenaioV kai filhtoV
2:17 And their word will eat as doth a canker: of whom is Hymenaeus and Philetus;

18

oitineV peri thn alhqeian hstochsan legonteV thn anastasin hdh gegonenai kai anatrepousin thn tinwn pistin
2:18 Who concerning the truth have erred, saying that the resurrection is past already; and overthrow the faith of some.

19

o mentoi stereoV qemelioV tou qeou esthken ecwn thn sfragida tauthn egnw kurioV touV ontaV autou kai aposthtw apo adikiaV paV o onomazwn to onoma cristou
2:19 Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are his. And, Let every one that nameth the name of Christ depart from iniquity.

20

en megalh de oikia ouk estin monon skeuh crusa kai argura alla kai xulina kai ostrakina kai a men eiV timhn a de eiV atimian
2:20 But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour.

21

ean oun tiV ekkaqarh eauton apo toutwn estai skeuoV eiV timhn hgiasmenon kai eucrhston tw despoth eiV pan ergon agaqon htoimasmenon
2:21 If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified, and meet for the master's use, [and] prepared unto every good work.

22

taV de newterikaV epiqumiaV feuge diwke de dikaiosunhn pistin agaphn eirhnhn meta twn epikaloumenwn ton kurion ek kaqaraV kardiaV
2:22 Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart.

23

taV de mwraV kai apaideutouV zhthseiV paraitou eidwV oti gennwsin macaV
2:23 But foolish and unlearned questions avoid, knowing that they do gender strifes.

24

doulon de kuriou ou dei macesqai all hpion einai proV pantaV didaktikon anexikakon
2:24 And the servant of the Lord must not strive; but be gentle unto all [men], apt to teach, patient,

25

en praothti paideuonta touV antidiatiqemenouV mhpote dw autoiV o qeoV metanoian eiV epignwsin alhqeiaV
2:25 In meekness instructing those that oppose themselves; if God peradventure will give them repentance to the acknowledging of the truth;

26

kai ananhywsin ek thV tou diabolou pagidoV ezwgrhmenoi up autou eiV to ekeinou qelhma
2:26 And [that] they may recover themselves out of the snare of the devil, who are taken captive by him at his will.

2nd Timothy 3


2nd Timothy Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Timothy 2

Restore Frames After Search

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 3

1

touto de ginwske oti en escataiV hmeraiV ensthsontai kairoi calepoi
3:1 This know also, that in the last days perilous times shall come.

2

esontai gar oi anqrwpoi filautoi filarguroi alazoneV uperhfanoi blasfhmoi goneusin apeiqeiV acaristoi anosioi
3:2 For men shall be lovers of their own selves, covetous, boasters, proud, blasphemers, disobedient to parents, unthankful, unholy,

3

astorgoi aspondoi diaboloi akrateiV anhmeroi afilagaqoi
3:3 Without natural affection, trucebreakers, false accusers, incontinent, fierce, despisers of those that are good,

4

prodotai propeteiV tetufwmenoi filhdonoi mallon h filoqeoi
3:4 Traitors, heady, highminded, lovers of pleasures more than lovers of God;

5

econteV morfwsin eusebeiaV thn de dunamin authV hrnhmenoi kai toutouV apotrepou
3:5 Having a form of godliness, but denying the power thereof: from such turn away.

6

ek toutwn gar eisin oi endunonteV eiV taV oikiaV kai aicmalwteuonteV ta gunaikaria seswreumena amartiaiV agomena epiqumiaiV poikilaiV
3:6 For of this sort are they which creep into houses, and lead captive silly women laden with sins, led away with divers lusts,

7

pantote manqanonta kai mhdepote eiV epignwsin alhqeiaV elqein dunamena
3:7 Ever learning, and never able to come to the knowledge of the truth.

8

on tropon de iannhV kai iambrhV antesthsan mwusei outwV kai outoi anqistantai th alhqeia anqrwpoi katefqarmenoi ton noun adokimoi peri thn pistin
3:8 Now as Jannes and Jambres withstood Moses, so do these also resist the truth: men of corrupt minds, reprobate concerning the faith.

9

all ou prokoyousin epi pleion h gar anoia autwn ekdhloV estai pasin wV kai h ekeinwn egeneto
3:9 But they shall proceed no further: for their folly shall be manifest unto all [men], as theirs also was.

10

su de parhkolouqhkaV mou th didaskalia th agwgh th proqesei th pistei th makroqumia th agaph th upomonh
3:10 But thou hast fully known my doctrine, manner of life, purpose, faith, longsuffering, charity, patience,

11

toiV diwgmoiV toiV paqhmasin oia moi egeneto en antioceia en ikoniw en lustroiV oiouV diwgmouV uphnegka kai ek pantwn me errusato o kurioV
3:11 Persecutions, afflictions, which came unto me at Antioch, at Iconium, at Lystra; what persecutions I endured: but out of [them] all the Lord delivered me.

12

kai panteV de oi qelonteV eusebwV zhn en cristw ihsou diwcqhsontai
3:12 Yea, and all that will live godly in Christ Jesus shall suffer persecution.

13

ponhroi de anqrwpoi kai gohteV prokoyousin epi to ceiron planwnteV kai planwmenoi
3:13 But evil men and seducers shall wax worse and worse, deceiving, and being deceived.

14

su de mene en oiV emaqeV kai epistwqhV eidwV para tinoV emaqeV
3:14 But continue thou in the things which thou hast learned and hast been assured of, knowing of whom thou hast learned [them];

15

kai oti apo brefouV ta iera grammata oidaV ta dunamena se sofisai eiV swthrian dia pistewV thV en cristw ihsou
3:15 And that from a child thou hast known the holy scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus.

16

pasa grafh qeopneustoV kai wfelimoV proV didaskalian proV elegcon proV epanorqwsin proV paideian thn en dikaiosunh
3:16 All scripture [is] given by inspiration of God, and [is] profitable for doctrine, for reproof, for correction, for instruction in righteousness:

17

ina artioV h o tou qeou anqrwpoV proV pan ergon agaqon exhrtismenoV
3:17 That the man of God may be perfect, throughly furnished unto all good works.

2nd Timothy 4


2nd Timothy Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Timothy 3

Restore Frames After Search

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 4

1

diamarturomai oun egw enwpion tou qeou kai tou kuriou ihsou cristou tou mellontoV krinein zwntaV kai nekrouV kata thn epifaneian autou kai thn basileian autou
4:1 I charge [thee] therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead at his appearing and his kingdom;

2

khruxon ton logon episthqi eukairwV akairwV elegxon epitimhson parakaleson en pash makroqumia kai didach
4:2 Preach the word; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine.

3

estai gar kairoV ote thV ugiainoushV didaskaliaV ouk anexontai alla kata taV epiqumiaV taV idiaV eautoiV episwreusousin didaskalouV knhqomenoi thn akohn
4:3 For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears;

4

kai apo men thV alhqeiaV thn akohn apostreyousin epi de touV muqouV ektraphsontai
4:4 And they shall turn away [their] ears from the truth, and shall be turned unto fables.

5

su de nhfe en pasin kakopaqhson ergon poihson euaggelistou thn diakonian sou plhroforhson
4:5 But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry.

6

egw gar hdh spendomai kai o kairoV thV emhV analusewV efesthken
4:6 For I am now ready to be offered, and the time of my departure is at hand.

7

ton agwna ton kalon hgwnismai ton dromon teteleka thn pistin tethrhka
4:7 I have fought a good fight, I have finished [my] course, I have kept the faith:

8

loipon apokeitai moi o thV dikaiosunhV stefanoV on apodwsei moi o kurioV en ekeinh th hmera o dikaioV krithV ou monon de emoi alla kai pasin toiV hgaphkosin thn epifaneian autou
4:8 Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love his appearing.

9

spoudason elqein proV me tacewV
4:9 Do thy diligence to come shortly unto me:

10

dhmaV gar me egkatelipen agaphsaV ton nun aiwna kai eporeuqh eiV qessalonikhn krhskhV eiV galatian titoV eiV dalmatian
4:10 For Demas hath forsaken me, having loved this present world, and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia.

11

loukaV estin monoV met emou markon analabwn age meta seautou estin gar moi eucrhstoV eiV diakonian
4:11 Only Luke is with me. Take Mark, and bring him with thee: for he is profitable to me for the ministry.

12

tucikon de apesteila eiV efeson
4:12 And Tychicus have I sent to Ephesus.

13

ton failonhn on apelipon en trwadi para karpw ercomenoV fere kai ta biblia malista taV membranaV
4:13 The cloke that I left at Troas with Carpus, when thou comest, bring [with thee], and the books, [but] especially the parchments.

14

alexandroV o calkeuV polla moi kaka enedeixato apodwh autw o kurioV kata ta erga autou
4:14 Alexander the coppersmith did me much evil: the Lord reward him according to his works:

15

on kai su fulassou lian gar anqesthken toiV hmeteroiV logoiV
4:15 Of whom be thou ware also; for he hath greatly withstood our words.

16

en th prwth mou apologia oudeiV moi sumparegeneto alla panteV me egkatelipon mh autoiV logisqeih
4:16 At my first answer no man stood with me, but all [men] forsook me: [I pray God] that it may not be laid to their charge.

17

o de kurioV moi paresth kai enedunamwsen me ina di emou to khrugma plhroforhqh kai akoush panta ta eqnh kai errusqhn ek stomatoV leontoV
4:17 Notwithstanding the Lord stood with me, and strengthened me; that by me the preaching might be fully known, and [that] all the Gentiles might hear: and I was delivered out of the mouth of the lion.

18

kai rusetai me o kurioV apo pantoV ergou ponhrou kai swsei eiV thn basileian autou thn epouranion w h doxa eiV touV aiwnaV twn aiwnwn amhn
4:18 And the Lord shall deliver me from every evil work, and will preserve [me] unto his heavenly kingdom: to whom [be] glory for ever and ever. Amen.

19

aspasai priskan kai akulan kai ton onhsiforou oikon
4:19 Salute Prisca and Aquila, and the household of Onesiphorus.

20

erastoV emeinen en korinqw trofimon de apelipon en milhtw asqenounta
4:20 Erastus abode at Corinth: but Trophimus have I left at Miletum sick.

21

spoudason pro ceimwnoV elqein aspazetai se eubouloV kai poudhV kai linoV kai klaudia kai oi adelfoi panteV
4:21 Do thy diligence to come before winter. Eubulus greeteth thee, and Pudens, and Linus, and Claudia, and all the brethren.

22

o kurioV ihsouV cristoV meta tou pneumatoV sou h cariV meq umwn amhn proV timoqeon deutera thV efesiwn ekklhsiaV prwton episkopon ceirotonhqenta egrafh apo rwmhV ote ek deuterou paresth pauloV tw kaisari nerwni
4:22 The Lord Jesus Christ [be] with thy spirit. Grace [be] with you. Amen.

Titus 1


Titus Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Timothy 4

Restore Frames After Search

PROS TITON

The Epistle of Paul to Titus

Chapter 1

1

pauloV douloV qeou apostoloV de ihsou cristou kata pistin eklektwn qeou kai epignwsin alhqeiaV thV kat eusebeian
1:1 Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness;

2

ep elpidi zwhV aiwniou hn ephggeilato o ayeudhV qeoV pro cronwn aiwniwn
1:2 In hope of eternal life, which God, that cannot lie, promised before the world began;

3

efanerwsen de kairoiV idioiV ton logon autou en khrugmati o episteuqhn egw kat epitaghn tou swthroV hmwn qeou
1:3 But hath in due times manifested his word through preaching, which is committed unto me according to the commandment of God our Saviour;

4

titw gnhsiw teknw kata koinhn pistin cariV eleoV eirhnh apo qeou patroV kai kuriou ihsou cristou tou swthroV hmwn
1:4 To Titus, [mine] own son after the common faith: Grace, mercy, [and] peace, from God the Father and the Lord Jesus Christ our Saviour.

5

toutou carin katelipon se en krhth ina ta leiponta epidiorqwsh kai katasthshV kata polin presbuterouV wV egw soi dietaxamhn
1:5 For this cause left I thee in Crete, that thou shouldest set in order the things that are wanting, and ordain elders in every city, as I had appointed thee:

6

ei tiV estin anegklhtoV miaV gunaikoV anhr tekna ecwn pista mh en kathgoria aswtiaV h anupotakta
1:6 If any be blameless, the husband of one wife, having faithful children not accused of riot or unruly.

7

dei gar ton episkopon anegklhton einai wV qeou oikonomon mh auqadh mh orgilon mh paroinon mh plhkthn mh aiscrokerdh
1:7 For a bishop must be blameless, as the steward of God; not selfwilled, not soon angry, not given to wine, no striker, not given to filthy lucre;

8

alla filoxenon filagaqon swfrona dikaion osion egkrath
1:8 But a lover of hospitality, a lover of good men, sober, just, holy, temperate;

9

antecomenon tou kata thn didachn pistou logou ina dunatoV h kai parakalein en th didaskalia th ugiainoush kai touV antilegontaV elegcein
1:9 Holding fast the faithful word as he hath been taught, that he may be able by sound doctrine both to exhort and to convince the gainsayers.

10

eisin gar polloi kai anupotaktoi mataiologoi kai frenapatai malista oi ek peritomhV
1:10 For there are many unruly and vain talkers and deceivers, specially they of the circumcision:

11

ouV dei epistomizein oitineV olouV oikouV anatrepousin didaskonteV a mh dei aiscrou kerdouV carin
1:11 Whose mouths must be stopped, who subvert whole houses, teaching things which they ought not, for filthy lucre's sake.

12

eipen tiV ex autwn idioV autwn profhthV krhteV aei yeustai kaka qhria gastereV argai
1:12 One of themselves, [even] a prophet of their own, said, The Cretians [are] alway liars, evil beasts, slow bellies.

13

h marturia auth estin alhqhV di hn aitian elegce autouV apotomwV ina ugiainwsin en th pistei
1:13 This witness is true. Wherefore rebuke them sharply, that they may be sound in the faith;

14

mh proseconteV ioudaikoiV muqoiV kai entolaiV anqrwpwn apostrefomenwn thn alhqeian
1:14 Not giving heed to Jewish fables, and commandments of men, that turn from the truth.

15

panta men kaqara toiV kaqaroiV toiV de memiasmenoiV kai apistoiV ouden kaqaron alla memiantai autwn kai o nouV kai h suneidhsiV
1:15 Unto the pure all things [are] pure: but unto them that are defiled and unbelieving [is] nothing pure; but even their mind and conscience is defiled.

16

qeon omologousin eidenai toiV de ergoiV arnountai bdeluktoi onteV kai apeiqeiV kai proV pan ergon agaqon adokimoi
1:16 They profess that they know God; but in works they deny [him], being abominable, and disobedient, and unto every good work reprobate.

Titus 2


Titus Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Titus 1

Restore Frames After Search

PROS TITON

The Epistle of Paul to Titus

Chapter 2

1

su de lalei a prepei th ugiainoush didaskalia
2:1 But speak thou the things which become sound doctrine:

2

presbutaV nhfaliouV einai semnouV swfronaV ugiainontaV th pistei th agaph th upomonh
2:2 That the aged men be sober, grave, temperate, sound in faith, in charity, in patience.

3

presbutidaV wsautwV en katasthmati ieroprepeiV mh diabolouV mh oinw pollw dedoulwmenaV kalodidaskalouV
2:3 The aged women likewise, that [they be] in behaviour as becometh holiness, not false accusers, not given to much wine, teachers of good things;

4

ina swfronizwsin taV neaV filandrouV einai filoteknouV
2:4 That they may teach the young women to be sober, to love their husbands, to love their children,

5

swfronaV agnaV oikourouV agaqaV upotassomenaV toiV idioiV andrasin ina mh o logoV tou qeou blasfhmhtai
2:5 [To be] discreet, chaste, keepers at home, good, obedient to their own husbands, that the word of God be not blasphemed.

6

touV newterouV wsautwV parakalei swfronein
2:6 Young men likewise exhort to be sober minded.

7

peri panta seauton parecomenoV tupon kalwn ergwn en th didaskalia adiafqorian semnothta afqarsian
2:7 In all things shewing thyself a pattern of good works: in doctrine [shewing] uncorruptness, gravity, sincerity,

8

logon ugih akatagnwston ina o ex enantiaV entraph mhden ecwn peri umwn legein faulon
2:8 Sound speech, that cannot be condemned; that he that is of the contrary part may be ashamed, having no evil thing to say of you.

9

doulouV idioiV despotaiV upotassesqai en pasin euarestouV einai mh antilegontaV
2:9 [Exhort] servants to be obedient unto their own masters, [and] to please [them] well in all [things]; not answering again;

10

mh nosfizomenouV alla pistin pasan endeiknumenouV agaqhn ina thn didaskalian tou swthroV umwn qeou kosmwsin en pasin
2:10 Not purloining, but shewing all good fidelity; that they may adorn the doctrine of God our Saviour in all things.

11

epefanh gar h cariV tou qeou h swthrioV pasin anqrwpoiV
2:11 For the grace of God that bringeth salvation hath appeared to all men,

12

paideuousa hmaV ina arnhsamenoi thn asebeian kai taV kosmikaV epiqumiaV swfronwV kai dikaiwV kai eusebwV zhswmen en tw nun aiwni
2:12 Teaching us that, denying ungodliness and worldly lusts, we should live soberly, righteously, and godly, in this present world;

13

prosdecomenoi thn makarian elpida kai epifaneian thV doxhV tou megalou qeou kai swthroV hmwn ihsou cristou
2:13 Looking for that blessed hope, and the glorious appearing of the great God and our Saviour Jesus Christ;

14

oV edwken eauton uper hmwn ina lutrwshtai hmaV apo pashV anomiaV kai kaqarish eautw laon periousion zhlwthn kalwn ergwn
2:14 Who gave himself for us, that he might redeem us from all iniquity, and purify unto himself a peculiar people, zealous of good works.

15

tauta lalei kai parakalei kai elegce meta pashV epitaghV mhdeiV sou perifroneitw
2:15 These things speak, and exhort, and rebuke with all authority. Let no man despise thee.

Titus 3


Titus Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Titus 2

Restore Frames After Search

PROS TITON

The Epistle of Paul to Titus

Chapter 3

1

upomimnhske autouV arcaiV kai exousiaiV upotassesqai peiqarcein proV pan ergon agaqon etoimouV einai
3:1 Put them in mind to be subject to principalities and powers, to obey magistrates, to be ready to every good work,

2

mhdena blasfhmein amacouV einai epieikeiV pasan endeiknumenouV praothta proV pantaV anqrwpouV
3:2 To speak evil of no man, to be no brawlers, [but] gentle, shewing all meekness unto all men.

3

hmen gar pote kai hmeiV anohtoi apeiqeiV planwmenoi douleuonteV epiqumiaiV kai hdonaiV poikilaiV en kakia kai fqonw diagonteV stughtoi misounteV allhlouV
3:3 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, [and] hating one another.

4

ote de h crhstothV kai h filanqrwpia epefanh tou swthroV hmwn qeou
3:4 But after that the kindness and love of God our Saviour toward man appeared,

5

ouk ex ergwn twn en dikaiosunh wn epoihsamen hmeiV alla kata ton autou eleon eswsen hmaV dia loutrou paliggenesiaV kai anakainwsewV pneumatoV agiou
3:5 Not by works of righteousness which we have done, but according to his mercy he saved us, by the washing of regeneration, and renewing of the Holy Ghost;

6

ou execeen ef hmaV plousiwV dia ihsou cristou tou swthroV hmwn
3:6 Which he shed on us abundantly through Jesus Christ our Saviour;

7

ina dikaiwqenteV th ekeinou cariti klhronomoi genwmeqa kat elpida zwhV aiwniou
3:7 That being justified by his grace, we should be made heirs according to the hope of eternal life.

8

pistoV o logoV kai peri toutwn boulomai se diabebaiousqai ina frontizwsin kalwn ergwn proistasqai oi pepisteukoteV tw qew tauta estin ta kala kai wfelima toiV anqrwpoiV
3:8 [This is] a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men.

9

mwraV de zhthseiV kai genealogiaV kai ereiV kai macaV nomikaV periistaso eisin gar anwfeleiV kai mataioi
3:9 But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain.

10

airetikon anqrwpon meta mian kai deuteran nouqesian paraitou
3:10 A man that is an heretick after the first and second admonition reject;

11

eidwV oti exestraptai o toioutoV kai amartanei wn autokatakritoV
3:11 Knowing that he that is such is subverted, and sinneth, being condemned of himself.

12

otan pemyw arteman proV se h tucikon spoudason elqein proV me eiV nikopolin ekei gar kekrika paraceimasai
3:12 When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter.

13

zhnan ton nomikon kai apollw spoudaiwV propemyon ina mhden autoiV leiph
3:13 Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them.

14

manqanetwsan de kai oi hmeteroi kalwn ergwn proistasqai eiV taV anagkaiaV creiaV ina mh wsin akarpoi
3:14 And let ours also learn to maintain good works for necessary uses, that they be not unfruitful.

15

aspazontai se oi met emou panteV aspasai touV filountaV hmaV en pistei h cariV meta pantwn umwn amhn proV titon thV krhtwn ekklhsiaV prwton episkopon ceirotonhqenta egrafh apo nikopolewV thV makedoniaV
3:15 All that are with me salute thee. Greet them that love us in the faith. Grace [be] with you all. Amen.

Philemon 1


Philemon Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Titus 3

Restore Frames After Search

PROS FILHMONA

The Epistle of Paul to Philemon

Chapter 1

1

pauloV desmioV cristou ihsou kai timoqeoV o adelfoV filhmoni tw agaphtw kai sunergw hmwn
1:1 Paul, a prisoner of Jesus Christ, and Timothy [our] brother, unto Philemon our dearly beloved, and fellowlabourer,

2

kai apfia th agaphth kai arcippw tw sustratiwth hmwn kai th kat oikon sou ekklhsia
1:2 And to [our] beloved Apphia, and Archippus our fellowsoldier, and to the church in thy house:

3

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou
1:3 Grace to you, and peace, from God our Father and the Lord Jesus Christ.

4

eucaristw tw qew mou pantote mneian sou poioumenoV epi twn proseucwn mou
1:4 I thank my God, making mention of thee always in my prayers,

5

akouwn sou thn agaphn kai thn pistin hn eceiV proV ton kurion ihsoun kai eiV pantaV touV agiouV
1:5 Hearing of thy love and faith, which thou hast toward the Lord Jesus, and toward all saints;

6

opwV h koinwnia thV pistewV sou energhV genhtai en epignwsei pantoV agaqou tou en umin eiV criston ihsoun
1:6 That the communication of thy faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus.

7

carin gar ecomen pollhn kai paraklhsin epi th agaph sou oti ta splagcna twn agiwn anapepautai dia sou adelfe
1:7 For we have great joy and consolation in thy love, because the bowels of the saints are refreshed by thee, brother.

8

dio pollhn en cristw parrhsian ecwn epitassein soi to anhkon
1:8 Wherefore, though I might be much bold in Christ to enjoin thee that which is convenient,

9

dia thn agaphn mallon parakalw toioutoV wn wV pauloV presbuthV nuni de kai desmioV ihsou cristou
1:9 Yet for love's sake I rather beseech [thee], being such an one as Paul the aged, and now also a prisoner of Jesus Christ.

10

parakalw se peri tou emou teknou on egennhsa en toiV desmoiV mou onhsimon
1:10 I beseech thee for my son Onesimus, whom I have begotten in my bonds:

11

ton pote soi acrhston nuni de soi kai emoi eucrhston
1:11 Which in time past was to thee unprofitable, but now profitable to thee and to me:

12

on anepemya su de auton toutestin ta ema splagcna proslabou
1:12 Whom I have sent again: thou therefore receive him, that is, mine own bowels:

13

on egw eboulomhn proV emauton katecein ina uper sou diakonh moi en toiV desmoiV tou euaggeliou
1:13 Whom I would have retained with me, that in thy stead he might have ministered unto me in the bonds of the gospel:

14

cwriV de thV shs* gnwmhV ouden hqelhsa poihsai ina mh wV kata anagkhn to agaqon sou h alla kata ekousion
1:14 But without thy mind would I do nothing; that thy benefit should not be as it were of necessity, but willingly.

15

taca gar dia touto ecwrisqh proV wran ina aiwnion auton apechV
1:15 For perhaps he therefore departed for a season, that thou shouldest receive him for ever;

16

ouketi wV doulon all uper doulon adelfon agaphton malista emoi posw de mallon soi kai en sarki kai en kuriw
1:16 Not now as a servant, but above a servant, a brother beloved, specially to me, but how much more unto thee, both in the flesh, and in the Lord?

17

ei oun eme eceiV koinwnon proslabou auton wV eme
1:17 If thou count me therefore a partner, receive him as myself.

18

ei de ti hdikhsen se h ofeilei touto emoi ellogei
1:18 If he hath wronged thee, or oweth [thee] ought, put that on mine account;

19

egw pauloV egraya th emh ceiri egw apotisw ina mh legw soi oti kai seauton moi prosofeileiV
1:19 I Paul have written [it] with mine own hand, I will repay [it]: albeit I do not say to thee how thou owest unto me even thine own self besides.

20

nai adelfe egw sou onaimhn en kuriw anapauson mou ta splagcna en kuriw
1:20 Yea, brother, let me have joy of thee in the Lord: refresh my bowels in the Lord.

21

pepoiqwV th upakoh sou egraya soi eidwV oti kai uper o legw poihseiV
1:21 Having confidence in thy obedience I wrote unto thee, knowing that thou wilt also do more than I say.

22

ama de kai etoimaze moi xenian elpizw gar oti dia twn proseucwn umwn carisqhsomai umin
1:22 But withal prepare me also a lodging: for I trust that through your prayers I shall be given unto you.

23

aspazontai se epafraV o sunaicmalwtoV mou en cristw ihsou
1:23 There salute thee Epaphras, my fellowprisoner in Christ Jesus;

24

markoV aristarcoV dhmaV loukaV oi sunergoi mou
1:24 Marcus, Aristarchus, Demas, Lucas, my fellowlabourers.

25

h cariV tou kuriou hmwn ihsou cristou meta tou pneumatoV umwn amhn proV filhmona egrafh apo rwmhV dia onhsimou oiketou
1:25 The grace of our Lord Jesus Christ [be] with your spirit. Amen.

Hebrews 1


Hebrews Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Philemon 1

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 1

1

polumerwV kai polutropwV palai o qeoV lalhsaV toiV patrasin en toiV profhtaiV ep escatwn twn hmerwn toutwn elalhsen hmin en uiw
1:1 God, who at sundry times and in divers manners spake in time past unto the fathers by the prophets,

2

on eqhken klhronomon pantwn di ou kai touV aiwnaV epoihsen
1:2 Hath in these last days spoken unto us by [his] Son, whom he hath appointed heir of all things, by whom also he made the worlds;

3

oV wn apaugasma thV doxhV kai carakthr thV upostasewV autou ferwn te ta panta tw rhmati thV dunamewV autou di eautou kaqarismon poihsamenoV twn amartiwn hmwn ekaqisen en dexia thV megalwsunhV en uyhloiV
1:3 Who being the brightness of [his] glory, and the express image of his person, and upholding all things by the word of his power, when he had by himself purged our sins, sat down on the right hand of the Majesty on high;

4

tosoutw kreittwn genomenoV twn aggelwn osw diaforwteron par autouV keklhronomhken onoma
1:4 Being made so much better than the angels, as he hath by inheritance obtained a more excellent name than they.

5

tini gar eipen pote twn aggelwn uioV mou ei su egw shmeron gegennhka se kai palin egw esomai autw eiV patera kai autoV estai moi eiV uion
1:5 For unto which of the angels said he at any time, Thou art my Son, this day have I begotten thee? And again, I will be to him a Father, and he shall be to me a Son?

6

otan de palin eisagagh ton prwtotokon eiV thn oikoumenhn legei kai proskunhsatwsan autw panteV aggeloi qeou
1:6 And again, when he bringeth in the firstbegotten into the world, he saith, And let all the angels of God worship him.

7

kai proV men touV aggelouV legei o poiwn touV aggelouV autou pneumata kai touV leitourgouV autou puroV floga
1:7 And of the angels he saith, Who maketh his angels spirits, and his ministers a flame of fire.

8

proV de ton uion o qronoV sou o qeoV eiV ton aiwna tou aiwnoV rabdoV euquthtoV h rabdoV thV basileiaV sou
1:8 But unto the Son [he saith], Thy throne, O God, [is] for ever and ever: a sceptre of righteousness [is] the sceptre of thy kingdom.

9

hgaphsaV dikaiosunhn kai emishsaV anomian dia touto ecrisen se o qeoV o qeoV sou elaion agalliasewV para touV metocouV sou
1:9 Thou hast loved righteousness, and hated iniquity; therefore God, [even] thy God, hath anointed thee with the oil of gladness above thy fellows.

10

kai su kat arcaV kurie thn ghn eqemeliwsaV kai erga twn ceirwn sou eisin oi ouranoi
1:10 And, Thou, Lord, in the beginning hast laid the foundation of the earth; and the heavens are the works of thine hands:

11

autoi apolountai su de diameneiV kai panteV wV imation palaiwqhsontai
1:11 They shall perish; but thou remainest; and they all shall wax old as doth a garment;

12

kai wsei peribolaion elixeiV autouV kai allaghsontai su de o autoV ei kai ta eth sou ouk ekleiyousin
1:12 And as a vesture shalt thou fold them up, and they shall be changed: but thou art the same, and thy years shall not fail.

13

proV tina de twn aggelwn eirhken pote kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou
1:13 But to which of the angels said he at any time, Sit on my right hand, until I make thine enemies thy footstool?

14

ouci panteV eisin leitourgika pneumata eiV diakonian apostellomena dia touV mellontaV klhronomein swthrian
1:14 Are they not all ministering spirits, sent forth to minister for them who shall be heirs of salvation?

Hebrews 2


Hebrews Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 1

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 2

1

dia touto dei perissoterwV hmaV prosecein toiV akousqeisin mhpote pararruwmen
2:1 Therefore we ought to give the more earnest heed to the things which we have heard, lest at any time we should let [them] slip.

2

ei gar o di aggelwn lalhqeiV logoV egeneto bebaioV kai pasa parabasiV kai parakoh elaben endikon misqapodosian
2:2 For if the word spoken by angels was stedfast, and every transgression and disobedience received a just recompence of reward;

3

pwV hmeiV ekfeuxomeqa thlikauthV amelhsanteV swthriaV htiV archn labousa laleisqai dia tou kuriou upo twn akousantwn eiV hmaV ebebaiwqh
2:3 How shall we escape, if we neglect so great salvation; which at the first began to be spoken by the Lord, and was confirmed unto us by them that heard [him];

4

sunepimarturountoV tou qeou shmeioiV te kai terasin kai poikilaiV dunamesin kai pneumatoV agiou merismoiV kata thn autou qelhsin
2:4 God also bearing [them] witness, both with signs and wonders, and with divers miracles, and gifts of the Holy Ghost, according to his own will?

5

ou gar aggeloiV upetaxen thn oikoumenhn thn mellousan peri hV laloumen
2:5 For unto the angels hath he not put in subjection the world to come, whereof we speak.

6

diemarturato de pou tiV legwn ti estin anqrwpoV oti mimnhskh autou h uioV anqrwpou oti episkepth auton
2:6 But one in a certain place testified, saying, What is man, that thou art mindful of him? or the son of man, that thou visitest him?

7

hlattwsaV auton bracu ti par aggelouV doxh kai timh estefanwsaV auton kai katesthsaV auton epi ta erga twn ceirwn sou
2:7 Thou madest him a little lower than the angels; thou crownedst him with glory and honour, and didst set him over the works of thy hands:

8

panta upetaxaV upokatw twn podwn autou en gar tw upotaxai autw ta panta ouden afhken autw anupotakton nun de oupw orwmen autw ta panta upotetagmena
2:8 Thou hast put all things in subjection under his feet. For in that he put all in subjection under him, he left nothing [that is] not put under him. But now we see not yet all things put under him.

9

ton de bracu ti par aggelouV hlattwmenon blepomen ihsoun dia to paqhma tou qanatou doxh kai timh estefanwmenon opwV cariti qeou uper pantoV geushtai qanatou
2:9 But we see Jesus, who was made a little lower than the angels for the suffering of death, crowned with glory and honour; that he by the grace of God should taste death for every man.

10

eprepen gar autw di on ta panta kai di ou ta panta pollouV uiouV eiV doxan agagonta ton archgon thV swthriaV autwn dia paqhmatwn teleiwsai
2:10 For it became him, for whom [are] all things, and by whom [are] all things, in bringing many sons unto glory, to make the captain of their salvation perfect through sufferings.

11

o te gar agiazwn kai oi agiazomenoi ex enoV panteV di hn aitian ouk epaiscunetai adelfouV autouV kalein
2:11 For both he that sanctifieth and they who are sanctified [are] all of one: for which cause he is not ashamed to call them brethren,

12

legwn apaggelw to onoma sou toiV adelfoiV mou en mesw ekklhsiaV umnhsw se
2:12 Saying, I will declare thy name unto my brethren, in the midst of the church will I sing praise unto thee.

13

kai palin egw esomai pepoiqwV ep autw kai palin idou egw kai ta paidia a moi edwken o qeoV
2:13 And again, I will put my trust in him. And again, Behold I and the children which God hath given me.

14

epei oun ta paidia kekoinwnhken sarkoV kai aimatoV kai autoV paraplhsiwV metescen twn autwn ina dia tou qanatou katarghsh ton to kratoV econta tou qanatou toutestin ton diabolon
2:14 Forasmuch then as the children are partakers of flesh and blood, he also himself likewise took part of the same; that through death he might destroy him that had the power of death, that is, the devil;

15

kai apallaxh toutouV osoi fobw qanatou dia pantoV tou zhn enocoi hsan douleiaV
2:15 And deliver them who through fear of death were all their lifetime subject to bondage.

16

ou gar dhpou aggelwn epilambanetai alla spermatoV abraam epilambanetai
2:16 For verily he took not on [him the nature of] angels; but he took on [him] the seed of Abraham.

17

oqen wfeilen kata panta toiV adelfoiV omoiwqhnai ina elehmwn genhtai kai pistoV arciereuV ta proV ton qeon eiV to ilaskesqai taV amartiaV tou laou
2:17 Wherefore in all things it behoved him to be made like unto [his] brethren, that he might be a merciful and faithful high priest in things [pertaining] to God, to make reconciliation for the sins of the people.

18

en w gar peponqen autoV peirasqeiV dunatai toiV peirazomenoiV bohqhsai
2:18 For in that he himself hath suffered being tempted, he is able to succour them that are tempted.

Hebrews 3


Hebrews Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 2

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 3

1

oqen adelfoi agioi klhsewV epouraniou metocoi katanohsate ton apostolon kai arcierea thV omologiaV hmwn criston ihsoun
3:1 Wherefore, holy brethren, partakers of the heavenly calling, consider the Apostle and High Priest of our profession, Christ Jesus;

2

piston onta tw poihsanti auton wV kai mwshV en olw tw oikw autou
3:2 Who was faithful to him that appointed him, as also Moses [was faithful] in all his house.

3

pleionoV gar doxhV outoV para mwshn hxiwtai kaq oson pleiona timhn ecei tou oikou o kataskeuasaV auton
3:3 For this [man] was counted worthy of more glory than Moses, inasmuch as he who hath builded the house hath more honour than the house.

4

paV gar oikoV kataskeuazetai upo tinoV o de ta panta kataskeuasaV qeoV
3:4 For every house is builded by some [man]; but he that built all things [is] God.

5

kai mwshV men pistoV en olw tw oikw autou wV qerapwn eiV marturion twn lalhqhsomenwn
3:5 And Moses verily [was] faithful in all his house, as a servant, for a testimony of those things which were to be spoken after;

6

cristoV de wV uioV epi ton oikon autou ou oikoV esmen hmeiV eanper thn parrhsian kai to kauchma thV elpidoV mecri telouV bebaian katascwmen
3:6 But Christ as a son over his own house; whose house are we, if we hold fast the confidence and the rejoicing of the hope firm unto the end.

7

dio kaqwV legei to pneuma to agion shmeron ean thV fwnhV autou akoushte
3:7 Wherefore (as the Holy Ghost saith, To day if ye will hear his voice,

8

mh sklhrunhte taV kardiaV umwn wV en tw parapikrasmw kata thn hmeran tou peirasmou en th erhmw
3:8 Harden not your hearts, as in the provocation, in the day of temptation in the wilderness:

9

ou epeirasan me oi patereV umwn edokimasan me kai eidon ta erga mou tessarakonta eth
3:9 When your fathers tempted me, proved me, and saw my works forty years.

10

dio proswcqisa th genea ekeinh kai eipon aei planwntai th kardia autoi de ouk egnwsan taV odouV mou
3:10 Wherefore I was grieved with that generation, and said, They do alway err in [their] heart; and they have not known my ways.

11

wV wmosa en th orgh mou ei eiseleusontai eiV thn katapausin mou
3:11 So I sware in my wrath, They shall not enter into my rest.)

12

blepete adelfoi mhpote estai en tini umwn kardia ponhra apistiaV en tw aposthnai apo qeou zwntoV
3:12 Take heed, brethren, lest there be in any of you an evil heart of unbelief, in departing from the living God.

13

alla parakaleite eautouV kaq ekasthn hmeran acriV ou to shmeron kaleitai ina mh sklhrunqh tiV ex umwn apath thV amartiaV
3:13 But exhort one another daily, while it is called To day; lest any of you be hardened through the deceitfulness of sin.

14

metocoi gar gegonamen tou cristou eanper thn archn thV upostasewV mecri telouV bebaian katascwmen
3:14 For we are made partakers of Christ, if we hold the beginning of our confidence stedfast unto the end;

15

en tw legesqai shmeron ean thV fwnhV autou akoushte mh sklhrunhte taV kardiaV umwn wV en tw parapikrasmw
3:15 While it is said, To day if ye will hear his voice, harden not your hearts, as in the provocation.

16

tineV gar akousanteV parepikranan all ou panteV oi exelqonteV ex aiguptou dia mwsewV
3:16 For some, when they had heard, did provoke: howbeit not all that came out of Egypt by Moses.

17

tisin de proswcqisen tessarakonta eth ouci toiV amarthsasin wn ta kwla epesen en th erhmw
3:17 But with whom was he grieved forty years? [was it] not with them that had sinned, whose carcases fell in the wilderness?

18

tisin de wmosen mh eiseleusesqai eiV thn katapausin autou ei mh toiV apeiqhsasin
3:18 And to whom sware he that they should not enter into his rest, but to them that believed not?

19

kai blepomen oti ouk hdunhqhsan eiselqein di apistian
3:19 So we see that they could not enter in because of unbelief.

Hebrews 4


Hebrews Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 3

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 4

1

fobhqwmen oun mhpote kataleipomenhV epaggeliaV eiselqein eiV thn katapausin autou dokh tiV ex umwn usterhkenai
4:1 Let us therefore fear, lest, a promise being left [us] of entering into his rest, any of you should seem to come short of it.

2

kai gar esmen euhggelismenoi kaqaper kakeinoi all ouk wfelhsen o logoV thV akohV ekeinouV mh sugkekramenoV th pistei toiV akousasin
4:2 For unto us was the gospel preached, as well as unto them: but the word preached did not profit them, not being mixed with faith in them that heard [it].

3

eisercomeqa gar eiV thn katapausin oi pisteusanteV kaqwV eirhken wV wmosa en th orgh mou ei eiseleusontai eiV thn katapausin mou kaitoi twn ergwn apo katabolhV kosmou genhqentwn
4:3 For we which have believed do enter into rest, as he said, As I have sworn in my wrath, if they shall enter into my rest: although the works were finished from the foundation of the world.

4

eirhken gar pou peri thV ebdomhV outwV kai katepausen o qeoV en th hmera th ebdomh apo pantwn twn ergwn autou
4:4 For he spake in a certain place of the seventh [day] on this wise, And God did rest the seventh day from all his works.

5

kai en toutw palin ei eiseleusontai eiV thn katapausin mou
4:5 And in this [place] again, If they shall enter into my rest.

6

epei oun apoleipetai tinaV eiselqein eiV authn kai oi proteron euaggelisqenteV ouk eishlqon di apeiqeian
4:6 Seeing therefore it remaineth that some must enter therein, and they to whom it was first preached entered not in because of unbelief:

7

palin tina orizei hmeran shmeron en dabid legwn meta tosouton cronon kaqwV eirhtai shmeron ean thV fwnhV autou akoushte mh sklhrunhte taV kardiaV umwn
4:7 Again, he limiteth a certain day, saying in David, To day, after so long a time; as it is said, To day if ye will hear his voice, harden not your hearts.

8

ei gar autouV ihsouV katepausen ouk an peri allhV elalei meta tauta hmeraV
4:8 For if Jesus had given them rest, then would he not afterward have spoken of another day.

9

ara apoleipetai sabbatismoV tw law tou qeou
4:9 There remaineth therefore a rest to the people of God.

10

o gar eiselqwn eiV thn katapausin autou kai autoV katepausen apo twn ergwn autou wsper apo twn idiwn o qeoV
4:10 For he that is entered into his rest, he also hath ceased from his own works, as God [did] from his.

11

spoudaswmen oun eiselqein eiV ekeinhn thn katapausin ina mh en tw autw tiV upodeigmati pesh thV apeiqeiaV
4:11 Let us labour therefore to enter into that rest, lest any man fall after the same example of unbelief.

12

zwn gar o logoV tou qeou kai energhV kai tomwteroV uper pasan macairan distomon kai diiknoumenoV acri merismou yuchV te kai pneumatoV armwn te kai muelwn kai kritikoV enqumhsewn kai ennoiwn kardiaV
4:12 For the word of God [is] quick, and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and [is] a discerner of the thoughts and intents of the heart.

13

kai ouk estin ktisiV afanhV enwpion autou panta de gumna kai tetrachlismena toiV ofqalmoiV autou proV on hmin o logoV
4:13 Neither is there any creature that is not manifest in his sight: but all things [are] naked and opened unto the eyes of him with whom we have to do.

14

econteV oun arcierea megan dielhluqota touV ouranouV ihsoun ton uion tou qeou kratwmen thV omologiaV
4:14 Seeing then that we have a great high priest, that is passed into the heavens, Jesus the Son of God, let us hold fast [our] profession.

15

ou gar ecomen arcierea mh dunamenon sumpaqhsai taiV asqeneiaiV hmwn pepeiramenon de kata panta kaq omoiothta cwriV amartiaV
4:15 For we have not an high priest which cannot be touched with the feeling of our infirmities; but was in all points tempted like as [we are, yet] without sin.

16

prosercwmeqa oun meta parrhsiaV tw qronw thV caritoV ina labwmen eleon kai carin eurwmen eiV eukairon bohqeian
4:16 Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.

Hebrews 5


Hebrews Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 4

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 5

1

paV gar arciereuV ex anqrwpwn lambanomenoV uper anqrwpwn kaqistatai ta proV ton qeon ina prosferh dwra te kai qusiaV uper amartiwn
5:1 For every high priest taken from among men is ordained for men in things [pertaining] to God, that he may offer both gifts and sacrifices for sins:

2

metriopaqein dunamenoV toiV agnoousin kai planwmenoiV epei kai autoV perikeitai asqeneian
5:2 Who can have compassion on the ignorant, and on them that are out of the way; for that he himself also is compassed with infirmity.

3

kai dia tauthn ofeilei kaqwV peri tou laou outwV kai peri eautou prosferein uper amartiwn
5:3 And by reason hereof he ought, as for the people, so also for himself, to offer for sins.

4

kai ouc eautw tiV lambanei thn timhn alla o kaloumenoV upo tou qeou kaqaper kai o aarwn
5:4 And no man taketh this honour unto himself, but he that is called of God, as [was] Aaron.

5

outwV kai o cristoV ouc eauton edoxasen genhqhnai arcierea all o lalhsaV proV auton uioV mou ei su egw shmeron gegennhka se
5:5 So also Christ glorified not himself to be made an high priest; but he that said unto him, Thou art my Son, to day have I begotten thee.

6

kaqwV kai en eterw legei su iereuV eiV ton aiwna kata thn taxin melcisedek
5:6 As he saith also in another [place], Thou [art] a priest for ever after the order of Melchisedec.

7

oV en taiV hmeraiV thV sarkoV autou dehseiV te kai ikethriaV proV ton dunamenon swzein auton ek qanatou meta kraughV iscuraV kai dakruwn prosenegkaV kai eisakousqeiV apo thV eulabeiaV
5:7 Who in the days of his flesh, when he had offered up prayers and supplications with strong crying and tears unto him that was able to save him from death, and was heard in that he feared;

8

kaiper wn uioV emaqen af wn epaqen thn upakohn
5:8 Though he were a Son, yet learned he obedience by the things which he suffered;

9

kai teleiwqeiV egeneto toiV upakouousin autw pasin aitioV swthriaV aiwniou
5:9 And being made perfect, he became the author of eternal salvation unto all them that obey him;

10

prosagoreuqeiV upo tou qeou arciereuV kata thn taxin melcisedek
5:10 Called of God an high priest after the order of Melchisedec.

11

peri ou poluV hmin o logoV kai dusermhneutoV legein epei nwqroi gegonate taiV akoaiV
5:11 Of whom we have many things to say, and hard to be uttered, seeing ye are dull of hearing.

12

kai gar ofeilonteV einai didaskaloi dia ton cronon palin creian ecete tou didaskein umaV tina ta stoiceia thV archV twn logiwn tou qeou kai gegonate creian econteV galaktoV kai ou stereaV trofhV
5:12 For when for the time ye ought to be teachers, ye have need that one teach you again which [be] the first principles of the oracles of God; and are become such as have need of milk, and not of strong meat.

13

paV gar o metecwn galaktoV apeiroV logou dikaiosunhV nhpioV gar estin
5:13 For every one that useth milk [is] unskilful in the word of righteousness: for he is a babe.

14

teleiwn de estin h sterea trofh twn dia thn exin ta aisqhthria gegumnasmena econtwn proV diakrisin kalou te kai kakou
5:14 But strong meat belongeth to them that are of full age, [even] those who by reason of use have their senses exercised to discern both good and evil.

Hebrews 6


Hebrews Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 5

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 6

1

dio afenteV ton thV archV tou cristou logon epi thn teleiothta ferwmeqa mh palin qemelion kataballomenoi metanoiaV apo nekrwn ergwn kai pistewV epi qeon
6:1 Therefore leaving the principles of the doctrine of Christ, let us go on unto perfection; not laying again the foundation of repentance from dead works, and of faith toward God,

2

baptismwn didachV epiqesewV te ceirwn anastasewV te nekrwn kai krimatoV aiwniou
6:2 Of the doctrine of baptisms, and of laying on of hands, and of resurrection of the dead, and of eternal judgment.

3

kai touto poihsomen eanper epitreph o qeoV
6:3 And this will we do, if God permit.

4

adunaton gar touV apax fwtisqentaV geusamenouV te thV dwreaV thV epouraniou kai metocouV genhqentaV pneumatoV agiou
6:4 For [it is] impossible for those who were once enlightened, and have tasted of the heavenly gift, and were made partakers of the Holy Ghost,

5

kai kalon geusamenouV qeou rhma dunameiV te mellontoV aiwnoV
6:5 And have tasted the good word of God, and the powers of the world to come,

6

kai parapesontaV palin anakainizein eiV metanoian anastaurountaV eautoiV ton uion tou qeou kai paradeigmatizontaV
6:6 If they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh, and put [him] to an open shame.

7

gh gar h piousa ton ep authV pollakiV ercomenon ueton kai tiktousa botanhn euqeton ekeinoiV di ouV kai gewrgeitai metalambanei eulogiaV apo tou qeou
6:7 For the earth which drinketh in the rain that cometh oft upon it, and bringeth forth herbs meet for them by whom it is dressed, receiveth blessing from God:

8

ekferousa de akanqaV kai tribolouV adokimoV kai kataraV egguV hV to teloV eiV kausin
6:8 But that which beareth thorns and briers [is] rejected, and [is] nigh unto cursing; whose end [is] to be burned.

9

pepeismeqa de peri umwn agaphtoi ta kreittona kai ecomena swthriaV ei kai outwV laloumen
6:9 But, beloved, we are persuaded better things of you, and things that accompany salvation, though we thus speak.

10

ou gar adikoV o qeoV epilaqesqai tou ergou umwn kai tou kopou thV agaphV hV enedeixasqe eiV to onoma autou diakonhsanteV toiV agioiV kai diakonounteV
6:10 For God [is] not unrighteous to forget your work and labour of love, which ye have shewed toward his name, in that ye have ministered to the saints, and do minister.

11

epiqumoumen de ekaston umwn thn authn endeiknusqai spoudhn proV thn plhroforian thV elpidoV acri telouV
6:11 And we desire that every one of you do shew the same diligence to the full assurance of hope unto the end:

12

ina mh nwqroi genhsqe mimhtai de twn dia pistewV kai makroqumiaV klhronomountwn taV epaggeliaV
6:12 That ye be not slothful, but followers of them who through faith and patience inherit the promises.

13

tw gar abraam epaggeilamenoV o qeoV epei kat oudenoV eicen meizonoV omosai wmosen kaq eautou
6:13 For when God made promise to Abraham, because he could swear by no greater, he sware by himself,

14

legwn h mhn eulogwn euloghsw se kai plhqunwn plhqunw se
6:14 Saying, Surely blessing I will bless thee, and multiplying I will multiply thee.

15

kai outwV makroqumhsaV epetucen thV epaggeliaV
6:15 And so, after he had patiently endured, he obtained the promise.

16

anqrwpoi men gar kata tou meizonoV omnuousin kai pashV autoiV antilogiaV peraV eiV bebaiwsin o orkoV
6:16 For men verily swear by the greater: and an oath for confirmation [is] to them an end of all strife.

17

en w perissoteron boulomenoV o qeoV epideixai toiV klhronomoiV thV epaggeliaV to ametaqeton thV boulhV autou emesiteusen orkw
6:17 Wherein God, willing more abundantly to shew unto the heirs of promise the immutability of his counsel, confirmed [it] by an oath:

18

ina dia duo pragmatwn ametaqetwn en oiV adunaton yeusasqai qeon iscuran paraklhsin ecwmen oi katafugonteV krathsai thV prokeimenhV elpidoV
6:18 That by two immutable things, in which [it was] impossible for God to lie, we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us:

19

hn wV agkuran ecomen thV yuchV asfalh te kai bebaian kai eisercomenhn eiV to eswteron tou katapetasmatoV
6:19 Which [hope] we have as an anchor of the soul, both sure and stedfast, and which entereth into that within the veil;

20

opou prodromoV uper hmwn eishlqen ihsouV kata thn taxin melcisedek arciereuV genomenoV eiV ton aiwna
6:20 Whither the forerunner is for us entered, [even] Jesus, made an high priest for ever after the order of Melchisedec.

Hebrews 7


Hebrews Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 6

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 7

1

outoV gar o melcisedek basileuV salhm iereuV tou qeou tou uyistou o sunanthsaV abraam upostrefonti apo thV kophV twn basilewn kai euloghsaV auton
7:1 For this Melchisedec, king of Salem, priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him;

2

w kai dekathn apo pantwn emerisen abraam prwton men ermhneuomenoV basileuV dikaiosunhV epeita de kai basileuV salhm o estin basileuV eirhnhV
7:2 To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace;

3

apatwr amhtwr agenealoghtoV mhte archn hmerwn mhte zwhV teloV ecwn afwmoiwmenoV de tw uiw tou qeou menei iereuV eiV to dihnekeV
7:3 Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually.

4

qewreite de phlikoV outoV w kai dekathn abraam edwken ek twn akroqiniwn o patriarchV
7:4 Now consider how great this man [was], unto whom even the patriarch Abraham gave the tenth of the spoils.

5

kai oi men ek twn uiwn leui thn ierateian lambanonteV entolhn ecousin apodekatoun ton laon kata ton nomon toutestin touV adelfouV autwn kaiper exelhluqotaV ek thV osfuoV abraam
7:5 And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is, of their brethren, though they come out of the loins of Abraham:

6

o de mh genealogoumenoV ex autwn dedekatwken ton abraam kai ton econta taV epaggeliaV euloghken
7:6 But he whose descent is not counted from them received tithes of Abraham, and blessed him that had the promises.

7

cwriV de pashV antilogiaV to elatton upo tou kreittonoV eulogeitai
7:7 And without all contradiction the less is blessed of the better.

8

kai wde men dekataV apoqnhskonteV anqrwpoi lambanousin ekei de marturoumenoV oti zh
7:8 And here men that die receive tithes; but there he [receiveth them], of whom it is witnessed that he liveth.

9

kai wV epoV eipein dia abraam kai leui o dekataV lambanwn dedekatwtai
7:9 And as I may so say, Levi also, who receiveth tithes, payed tithes in Abraham.

10

eti gar en th osfui tou patroV hn ote sunhnthsen autw o melcisedek
7:10 For he was yet in the loins of his father, when Melchisedec met him.

11

ei men oun teleiwsiV dia thV leuitikhV ierwsunhV hn o laoV gar ep auth nenomoqethto tiV eti creia kata thn taxin melcisedek eteron anistasqai ierea kai ou kata thn taxin aarwn legesqai
7:11 If therefore perfection were by the Levitical priesthood, (for under it the people received the law,) what further need [was there] that another priest should rise after the order of Melchisedec, and not be called after the order of Aaron?

12

metatiqemenhV gar thV ierwsunhV ex anagkhV kai nomou metaqesiV ginetai
7:12 For the priesthood being changed, there is made of necessity a change also of the law.

13

ef on gar legetai tauta fulhV eteraV meteschken af hV oudeiV proseschken tw qusiasthriw
7:13 For he of whom these things are spoken pertaineth to another tribe, of which no man gave attendance at the altar.

14

prodhlon gar oti ex iouda anatetalken o kurioV hmwn eiV hn fulhn ouden peri ierwsunhV mwshV elalhsen
7:14 For [it is] evident that our Lord sprang out of Juda; of which tribe Moses spake nothing concerning priesthood.

15

kai perissoteron eti katadhlon estin ei kata thn omoiothta melcisedek anistatai iereuV eteroV
7:15 And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest,

16

oV ou kata nomon entolhV sarkikhV gegonen alla kata dunamin zwhV akatalutou
7:16 Who is made, not after the law of a carnal commandment, but after the power of an endless life.

17

marturei gar oti su iereuV eiV ton aiwna kata thn taxin melcisedek
7:17 For he testifieth, Thou [art] a priest for ever after the order of Melchisedec.

18

aqethsiV men gar ginetai proagoushV entolhV dia to authV asqeneV kai anwfeleV
7:18 For there is verily a disannulling of the commandment going before for the weakness and unprofitableness thereof.

19

ouden gar eteleiwsen o nomoV epeisagwgh de kreittonoV elpidoV di hV eggizomen tw qew
7:19 For the law made nothing perfect, but the bringing in of a better hope [did]; by the which we draw nigh unto God.

20

kai kaq oson ou cwriV orkwmosiaV oi men gar cwriV orkwmosiaV eisin iereiV gegonoteV
7:20 And inasmuch as not without an oath [he was made priest]:

21

o de meta orkwmosiaV dia tou legontoV proV auton wmosen kurioV kai ou metamelhqhsetai su iereuV eiV ton aiwna kata thn taxin melcisedek
7:21 (For those priests were made without an oath; but this with an oath by him that said unto him, The Lord sware and will not repent, Thou [art] a priest for ever after the order of Melchisedec:)

22

kata tosouton kreittonoV diaqhkhV gegonen egguoV ihsouV
7:22 By so much was Jesus made a surety of a better testament.

23

kai oi men pleioneV eisin gegonoteV iereiV dia to qanatw kwluesqai paramenein
7:23 And they truly were many priests, because they were not suffered to continue by reason of death:

24

o de dia to menein auton eiV ton aiwna aparabaton ecei thn ierwsunhn
7:24 But this [man], because he continueth ever, hath an unchangeable priesthood.

25

oqen kai swzein eiV to panteleV dunatai touV prosercomenouV di autou tw qew pantote zwn eiV to entugcanein uper autwn
7:25 Wherefore he is able also to save them to the uttermost that come unto God by him, seeing he ever liveth to make intercession for them.

26

toioutoV gar hmin eprepen arciereuV osioV akakoV amiantoV kecwrismenoV apo twn amartwlwn kai uyhloteroV twn ouranwn genomenoV
7:26 For such an high priest became us, [who is] holy, harmless, undefiled, separate from sinners, and made higher than the heavens;

27

oV ouk ecei kaq hmeran anagkhn wsper oi arciereiV proteron uper twn idiwn amartiwn qusiaV anaferein epeita twn tou laou touto gar epoihsen efapax eauton anenegkaV
7:27 Who needeth not daily, as those high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this he did once, when he offered up himself.

28

o nomoV gar anqrwpouV kaqisthsin arciereiV econtaV asqeneian o logoV de thV orkwmosiaV thV meta ton nomon uion eiV ton aiwna teteleiwmenon
7:28 For the law maketh men high priests which have infirmity; but the word of the oath, which was since the law, [maketh] the Son, who is consecrated for evermore.

Hebrews 8


Hebrews Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 7

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 8

1

kefalaion de epi toiV legomenoiV toiouton ecomen arcierea oV ekaqisen en dexia tou qronou thV megalwsunhV en toiV ouranoiV
8:1 Now of the things which we have spoken [this is] the sum: We have such an high priest, who is set on the right hand of the throne of the Majesty in the heavens;

2

twn agiwn leitourgoV kai thV skhnhV thV alhqinhV hn ephxen o kurioV kai ouk anqrwpoV
8:2 A minister of the sanctuary, and of the true tabernacle, which the Lord pitched, and not man.

3

paV gar arciereuV eiV to prosferein dwra te kai qusiaV kaqistatai oqen anagkaion ecein ti kai touton o prosenegkh
8:3 For every high priest is ordained to offer gifts and sacrifices: wherefore [it is] of necessity that this man have somewhat also to offer.

4

ei men gar hn epi ghV oud an hn iereuV ontwn twn ierewn twn prosferontwn kata ton nomon ta dwra
8:4 For if he were on earth, he should not be a priest, seeing that there are priests that offer gifts according to the law:

5

oitineV upodeigmati kai skia latreuousin twn epouraniwn kaqwV kecrhmatistai mwshV mellwn epitelein thn skhnhn ora gar fhsin poihshV panta kata ton tupon ton deicqenta soi en tw orei
8:5 Who serve unto the example and shadow of heavenly things, as Moses was admonished of God when he was about to make the tabernacle: for, See, saith he, [that] thou make all things according to the pattern shewed to thee in the mount.

6

nuni de diaforwteraV teteucen leitourgiaV osw kai kreittonoV estin diaqhkhV mesithV htiV epi kreittosin epaggeliaiV nenomoqethtai
8:6 But now hath he obtained a more excellent ministry, by how much also he is the mediator of a better covenant, which was established upon better promises.

7

ei gar h prwth ekeinh hn amemptoV ouk an deuteraV ezhteito topoV
8:7 For if that first [covenant] had been faultless, then should no place have been sought for the second.

8

memfomenoV gar autoiV legei idou hmerai ercontai legei kurioV kai suntelesw epi ton oikon israhl kai epi ton oikon iouda diaqhkhn kainhn
8:8 For finding fault with them, he saith, Behold, the days come, saith the Lord, when I will make a new covenant with the house of Israel and with the house of Judah:

9

ou kata thn diaqhkhn hn epoihsa toiV patrasin autwn en hmera epilabomenou mou thV ceiroV autwn exagagein autouV ek ghV aiguptou oti autoi ouk enemeinan en th diaqhkh mou kagw hmelhsa autwn legei kurioV
8:9 Not according to the covenant that I made with their fathers in the day when I took them by the hand to lead them out of the land of Egypt; because they continued not in my covenant, and I regarded them not, saith the Lord.

10

oti auth h diaqhkh hn diaqhsomai tw oikw israhl meta taV hmeraV ekeinaV legei kurioV didouV nomouV mou eiV thn dianoian autwn kai epi kardiaV autwn epigrayw autouV kai esomai autoiV eiV qeon kai autoi esontai moi eiV laon
8:10 For this [is] the covenant that I will make with the house of Israel after those days, saith the Lord; I will put my laws into their mind, and write them in their hearts: and I will be to them a God, and they shall be to me a people:

11

kai ou mh didaxwsin ekastoV ton plhsion autou kai ekastoV ton adelfon autou legwn gnwqi ton kurion oti panteV eidhsousin me apo mikrou autwn ewV megalou autwn
8:11 And they shall not teach every man his neighbour, and every man his brother, saying, Know the Lord: for all shall know me, from the least to the greatest.

12

oti ilewV esomai taiV adikiaiV autwn kai twn amartiwn autwn kai twn anomiwn autwn ou mh mnhsqw eti
8:12 For I will be merciful to their unrighteousness, and their sins and their iniquities will I remember no more.

13

en tw legein kainhn pepalaiwken thn prwthn to de palaioumenon kai ghraskon egguV afanismou
8:13 In that he saith, A new [covenant], he hath made the first old. Now that which decayeth and waxeth old [is] ready to vanish away.

Hebrews 9


Hebrews Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 8

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 9

1

eicen men oun kai h prwth skhnh dikaiwmata latreiaV to te agion kosmikon
9:1 Then verily the first [covenant] had also ordinances of divine service, and a worldly sanctuary.

2

skhnh gar kateskeuasqh h prwth en h h te lucnia kai h trapeza kai h proqesiV twn artwn htiV legetai agia
9:2 For there was a tabernacle made; the first, wherein [was] the candlestick, and the table, and the shewbread; which is called the sanctuary.

3

meta de to deuteron katapetasma skhnh h legomenh agia agiwn
9:3 And after the second veil, the tabernacle which is called the Holiest of all;

4

crusoun ecousa qumiathrion kai thn kibwton thV diaqhkhV perikekalummenhn pantoqen crusiw en h stamnoV crush ecousa to manna kai h rabdoV aarwn h blasthsasa kai ai plakeV thV diaqhkhV
9:4 Which had the golden censer, and the ark of the covenant overlaid round about with gold, wherein [was] the golden pot that had manna, and Aaron's rod that budded, and the tables of the covenant;

5

uperanw de authV ceroubim doxhV kataskiazonta to ilasthrion peri wn ouk estin nun legein kata meroV
9:5 And over it the cherubims of glory shadowing the mercyseat; of which we cannot now speak particularly.

6

toutwn de outwV kateskeuasmenwn eiV men thn prwthn skhnhn diapantoV eisiasin oi iereiV taV latreiaV epitelounteV
9:6 Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service [of God].

7

eiV de thn deuteran apax tou eniautou monoV o arciereuV ou cwriV aimatoV o prosferei uper eautou kai twn tou laou agnohmatwn
9:7 But into the second [went] the high priest alone once every year, not without blood, which he offered for himself, and [for] the errors of the people:

8

touto dhlountoV tou pneumatoV tou agiou mhpw pefanerwsqai thn twn agiwn odon eti thV prwthV skhnhV ecoushV stasin
9:8 The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing:

9

htiV parabolh eiV ton kairon ton enesthkota kaq on dwra te kai qusiai prosferontai mh dunamenai kata suneidhsin teleiwsai ton latreuonta
9:9 Which [was] a figure for the time then present, in which were offered both gifts and sacrifices, that could not make him that did the service perfect, as pertaining to the conscience;

10

monon epi brwmasin kai pomasin kai diaforoiV baptismoiV kai dikaiwmasin sarkoV mecri kairou diorqwsewV epikeimena
9:10 [Which stood] only in meats and drinks, and divers washings, and carnal ordinances, imposed [on them] until the time of reformation.

11

cristoV de paragenomenoV arciereuV twn mellontwn agaqwn dia thV meizonoV kai teleioteraV skhnhV ou ceiropoihtou toutestin ou tauthV thV ktisewV
9:11 But Christ being come an high priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building;

12

oude di aimatoV tragwn kai moscwn dia de tou idiou aimatoV eishlqen efapax eiV ta agia aiwnian lutrwsin euramenoV
9:12 Neither by the blood of goats and calves, but by his own blood he entered in once into the holy place, having obtained eternal redemption [for us].

13

ei gar to aima taurwn kai tragwn kai spodoV damalewV rantizousa touV kekoinwmenouV agiazei proV thn thV sarkoV kaqarothta
9:13 For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh:

14

posw mallon to aima tou cristou oV dia pneumatoV aiwniou eauton proshnegken amwmon tw qew kaqariei thn suneidhsin umwn apo nekrwn ergwn eiV to latreuein qew zwnti
9:14 How much more shall the blood of Christ, who through the eternal Spirit offered himself without spot to God, purge your conscience from dead works to serve the living God?

15

kai dia touto diaqhkhV kainhV mesithV estin opwV qanatou genomenou eiV apolutrwsin twn epi th prwth diaqhkh parabasewn thn epaggelian labwsin oi keklhmenoi thV aiwniou klhronomiaV
9:15 And for this cause he is the mediator of the new testament, that by means of death, for the redemption of the transgressions [that were] under the first testament, they which are called might receive the promise of eternal inheritance.

16

opou gar diaqhkh qanaton anagkh feresqai tou diaqemenou
9:16 For where a testament [is], there must also of necessity be the death of the testator.

17

diaqhkh gar epi nekroiV bebaia epei mhpote iscuei ote zh o diaqemenoV
9:17 For a testament [is] of force after men are dead: otherwise it is of no strength at all while the testator liveth.

18

oqen oud h prwth cwriV aimatoV egkekainistai
9:18 Whereupon neither the first [testament] was dedicated without blood.

19

lalhqeishV gar pashV entolhV kata nomon upo mwusewV panti tw law labwn to aima twn moscwn kai tragwn meta udatoV kai eriou kokkinou kai usswpou auto te to biblion kai panta ton laon errantisen
9:19 For when Moses had spoken every precept to all the people according to the law, he took the blood of calves and of goats, with water, and scarlet wool, and hyssop, and sprinkled both the book, and all the people,

20

legwn touto to aima thV diaqhkhV hV eneteilato proV umaV o qeoV
9:20 Saying, This [is] the blood of the testament which God hath enjoined unto you.

21

kai thn skhnhn de kai panta ta skeuh thV leitourgiaV tw aimati omoiwV errantisen
9:21 Moreover he sprinkled with blood both the tabernacle, and all the vessels of the ministry.

22

kai scedon en aimati panta kaqarizetai kata ton nomon kai cwriV aimatekcusiaV ou ginetai afesiV
9:22 And almost all things are by the law purged with blood; and without shedding of blood is no remission.

23

anagkh oun ta men upodeigmata twn en toiV ouranoiV toutoiV kaqarizesqai auta de ta epourania kreittosin qusiaiV para tautaV
9:23 [It was] therefore necessary that the patterns of things in the heavens should be purified with these; but the heavenly things themselves with better sacrifices than these.

24

ou gar eiV ceiropoihta agia eishlqen o cristoV antitupa twn alhqinwn all eiV auton ton ouranon nun emfanisqhnai tw proswpw tou qeou uper hmwn
9:24 For Christ is not entered into the holy places made with hands, [which are] the figures of the true; but into heaven itself, now to appear in the presence of God for us:

25

oud ina pollakiV prosferh eauton wsper o arciereuV eisercetai eiV ta agia kat eniauton en aimati allotriw
9:25 Nor yet that he should offer himself often, as the high priest entereth into the holy place every year with blood of others;

26

epei edei auton pollakiV paqein apo katabolhV kosmou nun de apax epi sunteleia twn aiwnwn eiV aqethsin amartiaV dia thV qusiaV autou pefanerwtai
9:26 For then must he often have suffered since the foundation of the world: but now once in the end of the world hath he appeared to put away sin by the sacrifice of himself.

27

kai kaq oson apokeitai toiV anqrwpoiV apax apoqanein meta de touto krisiV
9:27 And as it is appointed unto men once to die, but after this the judgment:

28

outwV o cristoV apax prosenecqeiV eiV to pollwn anenegkein amartiaV ek deuterou cwriV amartiaV ofqhsetai toiV auton apekdecomenoiV eiV swthrian
9:28 So Christ was once offered to bear the sins of many; and unto them that look for him shall he appear the second time without sin unto salvation.

Hebrews 10


Hebrews Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 9

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 10

1

skian gar ecwn o nomoV twn mellontwn agaqwn ouk authn thn eikona twn pragmatwn kat eniauton taiV autaiV qusiaiV aV prosferousin eiV to dihnekeV oudepote dunatai touV prosercomenouV teleiwsai
10:1 For the law having a shadow of good things to come, [and] not the very image of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect.

2

epei ouk an epausanto prosferomenai dia to mhdemian ecein eti suneidhsin amartiwn touV latreuontaV apax kekaqarmenouV
10:2 For then would they not have ceased to be offered? because that the worshippers once purged should have had no more conscience of sins.

3

all en autaiV anamnhsiV amartiwn kat eniauton
10:3 But in those [sacrifices there is] a remembrance again [made] of sins every year.

4

adunaton gar aima taurwn kai tragwn afairein amartiaV
10:4 For [it is] not possible that the blood of bulls and of goats should take away sins.

5

dio eisercomenoV eiV ton kosmon legei qusian kai prosforan ouk hqelhsaV swma de kathrtisw moi
10:5 Wherefore when he cometh into the world, he saith, Sacrifice and offering thou wouldest not, but a body hast thou prepared me:

6

olokautwmata kai peri amartiaV ouk eudokhsaV
10:6 In burnt offerings and [sacrifices] for sin thou hast had no pleasure.

7

tote eipon idou hkw en kefalidi bibliou gegraptai peri emou tou poihsai o qeoV to qelhma sou
10:7 Then said I, Lo, I come (in the volume of the book it is written of me,) to do thy will, O God.

8

anwteron legwn oti qusian kai prosforan kai olokautwmata kai peri amartiaV ouk hqelhsaV oude eudokhsaV aitineV kata ton nomon prosferontai
10:8 Above when he said, Sacrifice and offering and burnt offerings and [offering] for sin thou wouldest not, neither hadst pleasure [therein]; which are offered by the law;

9

tote eirhken idou hkw tou poihsai o qeoV to qelhma sou anairei to prwton ina to deuteron sthsh
10:9 Then said he, Lo, I come to do thy will, O God. He taketh away the first, that he may establish the second.

10

en w qelhmati hgiasmenoi esmen oi dia thV prosforaV tou swmatoV tou ihsou cristou efapax
10:10 By the which will we are sanctified through the offering of the body of Jesus Christ once [for all].

11

kai paV men iereuV esthken kaq hmeran leitourgwn kai taV autaV pollakiV prosferwn qusiaV aitineV oudepote dunantai perielein amartiaV
10:11 And every priest standeth daily ministering and offering oftentimes the same sacrifices, which can never take away sins:

12

autoV de mian uper amartiwn prosenegkaV qusian eiV to dihnekeV ekaqisen en dexia tou qeou
10:12 But this man, after he had offered one sacrifice for sins for ever, sat down on the right hand of God;

13

to loipon ekdecomenoV ewV teqwsin oi ecqroi autou upopodion twn podwn autou
10:13 From henceforth expecting till his enemies be made his footstool.

14

mia gar prosfora teteleiwken eiV to dihnekeV touV agiazomenouV
10:14 For by one offering he hath perfected for ever them that are sanctified.

15

marturei de hmin kai to pneuma to agion meta gar to proeirhkenai
10:15 [Whereof] the Holy Ghost also is a witness to us: for after that he had said before,

16

auth h diaqhkh hn diaqhsomai proV autouV meta taV hmeraV ekeinaV legei kurioV didouV nomouV mou epi kardiaV autwn kai epi twn dianoiwn autwn epigrayw autouV
10:16 This [is] the covenant that I will make with them after those days, saith the Lord, I will put my laws into their hearts, and in their minds will I write them;

17

kai twn amartiwn autwn kai twn anomiwn autwn ou mh mnhsqw eti
10:17 And their sins and iniquities will I remember no more.

18

opou de afesiV toutwn ouketi prosfora peri amartiaV
10:18 Now where remission of these [is, there is] no more offering for sin.

19

econteV oun adelfoi parrhsian eiV thn eisodon twn agiwn en tw aimati ihsou
10:19 Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus,

20

hn enekainisen hmin odon prosfaton kai zwsan dia tou katapetasmatoV toutestin thV sarkoV autou
10:20 By a new and living way, which he hath consecrated for us, through the veil, that is to say, his flesh;

21

kai ierea megan epi ton oikon tou qeou
10:21 And [having] an high priest over the house of God;

22

prosercwmeqa meta alhqinhV kardiaV en plhroforia pistewV errantismenoi taV kardiaV apo suneidhsewV ponhraV kai leloumenoi to swma udati kaqarw
10:22 Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water.

23

katecwmen thn omologian thV elpidoV aklinh pistoV gar o epaggeilamenoV
10:23 Let us hold fast the profession of [our] faith without wavering; (for he [is] faithful that promised;)

24

kai katanowmen allhlouV eiV paroxusmon agaphV kai kalwn ergwn
10:24 And let us consider one another to provoke unto love and to good works:

25

mh egkataleiponteV thn episunagwghn eautwn kaqwV eqoV tisin alla parakalounteV kai tosoutw mallon osw blepete eggizousan thn hmeran
10:25 Not forsaking the assembling of ourselves together, as the manner of some [is]; but exhorting [one another]: and so much the more, as ye see the day approaching.

26

ekousiwV gar amartanontwn hmwn meta to labein thn epignwsin thV alhqeiaV ouketi peri amartiwn apoleipetai qusia
10:26 For if we sin wilfully after that we have received the knowledge of the truth, there remaineth no more sacrifice for sins,

27

fobera de tiV ekdoch krisewV kai puroV zhloV esqiein mellontoV touV upenantiouV
10:27 But a certain fearful looking for of judgment and fiery indignation, which shall devour the adversaries.

28

aqethsaV tiV nomon mwsewV cwriV oiktirmwn epi dusin h trisin martusin apoqnhskei
10:28 He that despised Moses' law died without mercy under two or three witnesses:

29

posw dokeite ceironoV axiwqhsetai timwriaV o ton uion tou qeou katapathsaV kai to aima thV diaqhkhV koinon hghsamenoV en w hgiasqh kai to pneuma thV caritoV enubrisaV
10:29 Of how much sorer punishment, suppose ye, shall he be thought worthy, who hath trodden under foot the Son of God, and hath counted the blood of the covenant, wherewith he was sanctified, an unholy thing, and hath done despite unto the Spirit of grace?

30

oidamen gar ton eiponta emoi ekdikhsiV egw antapodwsw legei kurioV kai palin kurioV krinei ton laon autou
10:30 For we know him that hath said, Vengeance [belongeth] unto me, I will recompense, saith the Lord. And again, The Lord shall judge his people.

31

foberon to empesein eiV ceiraV qeou zwntoV
10:31 [It is] a fearful thing to fall into the hands of the living God.

32

anamimnhskesqe de taV proteron hmeraV en aiV fwtisqenteV pollhn aqlhsin upemeinate paqhmatwn
10:32 But call to remembrance the former days, in which, after ye were illuminated, ye endured a great fight of afflictions;

33

touto men oneidismoiV te kai qliyesin qeatrizomenoi touto de koinwnoi twn outwV anastrefomenwn genhqenteV
10:33 Partly, whilst ye were made a gazingstock both by reproaches and afflictions; and partly, whilst ye became companions of them that were so used.

34

kai gar toiV desmoiV mou sunepaqhsate kai thn arpaghn twn uparcontwn umwn meta caraV prosedexasqe ginwskonteV ecein en eautoiV kreittona uparxin en ouranoiV kai menousan
10:34 For ye had compassion of me in my bonds, and took joyfully the spoiling of your goods, knowing in yourselves that ye have in heaven a better and an enduring substance.

35

mh apobalhte oun thn parrhsian umwn htiV ecei misqapodosian megalhn
10:35 Cast not away therefore your confidence, which hath great recompence of reward.

36

upomonhV gar ecete creian ina to qelhma tou qeou poihsanteV komishsqe thn epaggelian
10:36 For ye have need of patience, that, after ye have done the will of God, ye might receive the promise.

37

eti gar mikron oson oson o ercomenoV hxei kai ou croniei
10:37 For yet a little while, and he that shall come will come, and will not tarry.

38

o de dikaioV ek pistewV zhsetai kai ean uposteilhtai ouk eudokei h yuch mou en autw
10:38 Now the just shall live by faith: but if [any man] draw back, my soul shall have no pleasure in him.

39

hmeiV de ouk esmen upostolhV eiV apwleian alla pistewV eiV peripoihsin yuchV
10:39 But we are not of them who draw back unto perdition; but of them that believe to the saving of the soul.

Hebrews 11


Hebrews Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 10

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 11

1

estin de pistiV elpizomenwn upostasiV pragmatwn elegcoV ou blepomenwn
11:1 Now faith is the substance of things hoped for, the evidence of things not seen.

2

en tauth gar emarturhqhsan oi presbuteroi
11:2 For by it the elders obtained a good report.

3

pistei nooumen kathrtisqai touV aiwnaV rhmati qeou eiV to mh ek fainomenwn ta blepomena gegonenai
11:3 Through faith we understand that the worlds were framed by the word of God, so that things which are seen were not made of things which do appear.

4

pistei pleiona qusian abel para kain proshnegken tw qew di hV emarturhqh einai dikaioV marturountoV epi toiV dwroiV autou tou qeou kai di authV apoqanwn eti laleitai
11:4 By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaketh.

5

pistei enwc meteteqh tou mh idein qanaton kai ouc eurisketo dioti meteqhken auton o qeoV pro gar thV metaqesewV autou memarturhtai euhresthkenai tw qew
11:5 By faith Enoch was translated that he should not see death; and was not found, because God had translated him: for before his translation he had this testimony, that he pleased God.

6

cwriV de pistewV adunaton euaresthsai pisteusai gar dei ton prosercomenon tw qew oti estin kai toiV ekzhtousin auton misqapodothV ginetai
11:6 But without faith [it is] impossible to please [him]: for he that cometh to God must believe that he is, and [that] he is a rewarder of them that diligently seek him.

7

pistei crhmatisqeiV nwe peri twn mhdepw blepomenwn eulabhqeiV kateskeuasen kibwton eiV swthrian tou oikou autou di hV katekrinen ton kosmon kai thV kata pistin dikaiosunhV egeneto klhronomoV
11:7 By faith Noah, being warned of God of things not seen as yet, moved with fear, prepared an ark to the saving of his house; by the which he condemned the world, and became heir of the righteousness which is by faith.

8

pistei kaloumenoV abraam uphkousen exelqein eiV ton topon on hmellen lambanein eiV klhronomian kai exhlqen mh epistamenoV pou ercetai
11:8 By faith Abraham, when he was called to go out into a place which he should after receive for an inheritance, obeyed; and he went out, not knowing whither he went.

9

pistei parwkhsen eiV thn ghn thV epaggeliaV wV allotrian en skhnaiV katoikhsaV meta isaak kai iakwb twn sugklhronomwn thV epaggeliaV thV authV
11:9 By faith he sojourned in the land of promise, as [in] a strange country, dwelling in tabernacles with Isaac and Jacob, the heirs with him of the same promise:

10

exedeceto gar thn touV qemeliouV ecousan polin hV tecnithV kai dhmiourgoV o qeoV
11:10 For he looked for a city which hath foundations, whose builder and maker [is] God.

11

pistei kai auth sarra dunamin eiV katabolhn spermatoV elaben kai para kairon hlikiaV eteken epei piston hghsato ton epaggeilamenon
11:11 Through faith also Sara herself received strength to conceive seed, and was delivered of a child when she was past age, because she judged him faithful who had promised.

12

dio kai af enoV egennhqhsan kai tauta nenekrwmenou kaqwV ta astra tou ouranou tw plhqei kai wsei ammoV h para to ceiloV thV qalasshV h anariqmhtoV
11:12 Therefore sprang there even of one, and him as good as dead, [so many] as the stars of the sky in multitude, and as the sand which is by the sea shore innumerable.

13

kata pistin apeqanon outoi panteV mh labonteV taV epaggeliaV alla porrwqen autaV idonteV kai peisqenteV kai aspasamenoi kai omologhsanteV oti xenoi kai parepidhmoi eisin epi thV ghV
11:13 These all died in faith, not having received the promises, but having seen them afar off, and were persuaded of [them], and embraced [them], and confessed that they were strangers and pilgrims on the earth.

14

oi gar toiauta legonteV emfanizousin oti patrida epizhtousin
11:14 For they that say such things declare plainly that they seek a country.

15

kai ei men ekeinhV emnhmoneuon af hV exhlqon eicon an kairon anakamyai
11:15 And truly, if they had been mindful of that [country] from whence they came out, they might have had opportunity to have returned.

16

nuni de kreittonoV oregontai toutestin epouraniou dio ouk epaiscunetai autouV o qeoV qeoV epikaleisqai autwn htoimasen gar autoiV polin
11:16 But now they desire a better [country], that is, an heavenly: wherefore God is not ashamed to be called their God: for he hath prepared for them a city.

17

pistei prosenhnocen abraam ton isaak peirazomenoV kai ton monogenh proseferen o taV epaggeliaV anadexamenoV
11:17 By faith Abraham, when he was tried, offered up Isaac: and he that had received the promises offered up his only begotten [son],

18

proV on elalhqh oti en isaak klhqhsetai soi sperma
11:18 Of whom it was said, That in Isaac shall thy seed be called:

19

logisamenoV oti kai ek nekrwn egeirein dunatoV o qeoV oqen auton kai en parabolh ekomisato
11:19 Accounting that God [was] able to raise [him] up, even from the dead; from whence also he received him in a figure.

20

pistei peri mellontwn euloghsen isaak ton iakwb kai ton hsau
11:20 By faith Isaac blessed Jacob and Esau concerning things to come.

21

pistei iakwb apoqnhskwn ekaston twn uiwn iwshf euloghsen kai prosekunhsen epi to akron thV rabdou autou
11:21 By faith Jacob, when he was a dying, blessed both the sons of Joseph; and worshipped, [leaning] upon the top of his staff.

22

pistei iwshf teleutwn peri thV exodou twn uiwn israhl emnhmoneusen kai peri twn ostewn autou eneteilato
11:22 By faith Joseph, when he died, made mention of the departing of the children of Israel; and gave commandment concerning his bones.

23

pistei mwshV gennhqeiV ekrubh trimhnon upo twn paterwn autou dioti eidon asteion to paidion kai ouk efobhqhsan to diatagma tou basilewV
11:23 By faith Moses, when he was born, was hid three months of his parents, because they saw [he was] a proper child; and they were not afraid of the king's commandment.

24

pistei mwshV megaV genomenoV hrnhsato legesqai uioV qugatroV faraw
11:24 By faith Moses, when he was come to years, refused to be called the son of Pharaoh's daughter;

25

mallon elomenoV sugkakouceisqai tw law tou qeou h proskairon ecein amartiaV apolausin
11:25 Choosing rather to suffer affliction with the people of God, than to enjoy the pleasures of sin for a season;

26

meizona plouton hghsamenoV twn en aiguptw qhsaurwn ton oneidismon tou cristou apeblepen gar eiV thn misqapodosian
11:26 Esteeming the reproach of Christ greater riches than the treasures in Egypt: for he had respect unto the recompence of the reward.

27

pistei katelipen aigupton mh fobhqeiV ton qumon tou basilewV ton gar aoraton wV orwn ekarterhsen
11:27 By faith he forsook Egypt, not fearing the wrath of the king: for he endured, as seeing him who is invisible.

28

pistei pepoihken to pasca kai thn proscusin tou aimatoV ina mh o oloqreuwn ta prwtotoka qigh autwn
11:28 Through faith he kept the passover, and the sprinkling of blood, lest he that destroyed the firstborn should touch them.

29

pistei diebhsan thn eruqran qalassan wV dia xhraV hV peiran labonteV oi aiguptioi katepoqhsan
11:29 By faith they passed through the Red sea as by dry [land]: which the Egyptians assaying to do were drowned.

30

pistei ta teich iericw epesen kuklwqenta epi epta hmeraV
11:30 By faith the walls of Jericho fell down, after they were compassed about seven days.

31

pistei raab h pornh ou sunapwleto toiV apeiqhsasin dexamenh touV kataskopouV met eirhnhV
11:31 By faith the harlot Rahab perished not with them that believed not, when she had received the spies with peace.

32

kai ti eti legw epileiyei gar me dihgoumenon o cronoV peri gedewn barak te kai samywn kai iefqae dabid te kai samouhl kai twn profhtwn
11:32 And what shall I more say? for the time would fail me to tell of Gedeon, and [of] Barak, and [of] Samson, and [of] Jephthae; [of] David also, and Samuel, and [of] the prophets:

33

oi dia pistewV kathgwnisanto basileiaV eirgasanto dikaiosunhn epetucon epaggeliwn efraxan stomata leontwn
11:33 Who through faith subdued kingdoms, wrought righteousness, obtained promises, stopped the mouths of lions,

34

esbesan dunamin puroV efugon stomata macairaV enedunamwqhsan apo asqeneiaV egenhqhsan iscuroi en polemw parembolaV eklinan allotriwn
11:34 Quenched the violence of fire, escaped the edge of the sword, out of weakness were made strong, waxed valiant in fight, turned to flight the armies of the aliens.

35

elabon gunaikeV ex anastasewV touV nekrouV autwn alloi de etumpanisqhsan ou prosdexamenoi thn apolutrwsin ina kreittonoV anastasewV tucwsin
11:35 Women received their dead raised to life again: and others were tortured, not accepting deliverance; that they might obtain a better resurrection:

36

eteroi de empaigmwn kai mastigwn peiran elabon eti de desmwn kai fulakhV
11:36 And others had trial of [cruel] mockings and scourgings, yea, moreover of bonds and imprisonment:

37

eliqasqhsan eprisqhsan epeirasqhsan en fonw macairaV apeqanon perihlqon en mhlwtaiV en aigeioiV dermasin usteroumenoi qlibomenoi kakoucoumenoi
11:37 They were stoned, they were sawn asunder, were tempted, were slain with the sword: they wandered about in sheepskins and goatskins; being destitute, afflicted, tormented;

38

wn ouk hn axioV o kosmoV en erhmiaiV planwmenoi kai oresin kai sphlaioiV kai taiV opaiV thV ghV
11:38 (Of whom the world was not worthy:) they wandered in deserts, and [in] mountains, and [in] dens and caves of the earth.

39

kai outoi panteV marturhqenteV dia thV pistewV ouk ekomisanto thn epaggelian
11:39 And these all, having obtained a good report through faith, received not the promise:

40

tou qeou peri hmwn kreitton ti probleyamenou ina mh cwriV hmwn teleiwqwsin
11:40 God having provided some better thing for us, that they without us should not be made perfect.

Hebrews 12


Hebrews Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 11

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 12

1

toigaroun kai hmeiV tosouton econteV perikeimenon hmin nefoV marturwn ogkon apoqemenoi panta kai thn euperistaton amartian di upomonhV trecwmen ton prokeimenon hmin agwna
12:1 Wherefore seeing we also are compassed about with so great a cloud of witnesses, let us lay aside every weight, and the sin which doth so easily beset [us], and let us run with patience the race that is set before us,

2

aforwnteV eiV ton thV pistewV archgon kai teleiwthn ihsoun oV anti thV prokeimenhV autw caraV upemeinen stauron aiscunhV katafronhsaV en dexia te tou qronou tou qeou ekaqisen
12:2 Looking unto Jesus the author and finisher of [our] faith; who for the joy that was set before him endured the cross, despising the shame, and is set down at the right hand of the throne of God.

3

analogisasqe gar ton toiauthn upomemenhkota upo twn amartwlwn eiV auton antilogian ina mh kamhte taiV yucaiV umwn ekluomenoi
12:3 For consider him that endured such contradiction of sinners against himself, lest ye be wearied and faint in your minds.

4

oupw mecriV aimatoV antikatesthte proV thn amartian antagwnizomenoi
12:4 Ye have not yet resisted unto blood, striving against sin.

5

kai eklelhsqe thV paraklhsewV htiV umin wV uioiV dialegetai uie mou mh oligwrei paideiaV kuriou mhde ekluou up autou elegcomenoV
12:5 And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of him:

6

on gar agapa kurioV paideuei mastigoi de panta uion on paradecetai
12:6 For whom the Lord loveth he chasteneth, and scourgeth every son whom he receiveth.

7

ei paideian upomenete wV uioiV umin prosferetai o qeoV tiV gar estin uioV on ou paideuei pathr
12:7 If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not?

8

ei de cwriV este paideiaV hV metocoi gegonasin panteV ara noqoi este kai ouc uioi
12:8 But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons.

9

eita touV men thV sarkoV hmwn pateraV eicomen paideutaV kai enetrepomeqa ou pollw mallon upotaghsomeqa tw patri twn pneumatwn kai zhsomen
12:9 Furthermore we have had fathers of our flesh which corrected [us], and we gave [them] reverence: shall we not much rather be in subjection unto the Father of spirits, and live?

10

oi men gar proV oligaV hmeraV kata to dokoun autoiV epaideuon o de epi to sumferon eiV to metalabein thV agiothtoV autou
12:10 For they verily for a few days chastened [us] after their own pleasure; but he for [our] profit, that [we] might be partakers of his holiness.

11

pasa de paideia proV men to paron ou dokei caraV einai alla luphV usteron de karpon eirhnikon toiV di authV gegumnasmenoiV apodidwsin dikaiosunhV
12:11 Now no chastening for the present seemeth to be joyous, but grievous: nevertheless afterward it yieldeth the peaceable fruit of righteousness unto them which are exercised thereby.

12

dio taV pareimenaV ceiraV kai ta paralelumena gonata anorqwsate
12:12 Wherefore lift up the hands which hang down, and the feeble knees;

13

kai trociaV orqaV poihsate toiV posin umwn ina mh to cwlon ektraph iaqh de mallon
12:13 And make straight paths for your feet, lest that which is lame be turned out of the way; but let it rather be healed.

14

eirhnhn diwkete meta pantwn kai ton agiasmon ou cwriV oudeiV oyetai ton kurion
12:14 Follow peace with all [men], and holiness, without which no man shall see the Lord:

15

episkopounteV mh tiV usterwn apo thV caritoV tou qeou mh tiV riza pikriaV anw fuousa enoclh kai dia tauthV mianqwsin polloi
12:15 Looking diligently lest any man fail of the grace of God; lest any root of bitterness springing up trouble [you], and thereby many be defiled;

16

mh tiV pornoV h bebhloV wV hsau oV anti brwsewV miaV apedoto ta prwtotokia autou
12:16 Lest there [be] any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright.

17

iste gar oti kai metepeita qelwn klhronomhsai thn eulogian apedokimasqh metanoiaV gar topon ouc euren kaiper meta dakruwn ekzhthsaV authn
12:17 For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears.

18

ou gar proselhluqate yhlafwmenw orei kai kekaumenw puri kai gnofw kai skotw kai quellh
12:18 For ye are not come unto the mount that might be touched, and that burned with fire, nor unto blackness, and darkness, and tempest,

19

kai salpiggoV hcw kai fwnh rhmatwn hV oi akousanteV parhthsanto mh prosteqhnai autoiV logon
12:19 And the sound of a trumpet, and the voice of words; which [voice] they that heard intreated that the word should not be spoken to them any more:

20

ouk eferon gar to diastellomenon kan qhrion qigh tou orouV liqobolhqhsetai h bolidi katatoxeuqhsetai
12:20 (For they could not endure that which was commanded, And if so much as a beast touch the mountain, it shall be stoned, or thrust through with a dart:

21

kai outwV foberon hn to fantazomenon mwshV eipen ekfoboV eimi kai entromoV
12:21 And so terrible was the sight, [that] Moses said, I exceedingly fear and quake:)

22

alla proselhluqate siwn orei kai polei qeou zwntoV ierousalhm epouraniw kai muriasin aggelwn
12:22 But ye are come unto mount Sion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels,

23

panhgurei kai ekklhsia prwtotokwn en ouranoiV apogegrammenwn kai krith qew pantwn kai pneumasin dikaiwn teteleiwmenwn
12:23 To the general assembly and church of the firstborn, which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect,

24

kai diaqhkhV neaV mesith ihsou kai aimati rantismou kreittona lalounti para ton abel
12:24 And to Jesus the mediator of the new covenant, and to the blood of sprinkling, that speaketh better things than [that of] Abel.

25

blepete mh paraithshsqe ton lalounta ei gar ekeinoi ouk efugon ton epi thV ghV paraithsamenoi crhmatizonta pollw mallon hmeiV oi ton ap ouranwn apostrefomenoi
12:25 See that ye refuse not him that speaketh. For if they escaped not who refused him that spake on earth, much more [shall not] we [escape], if we turn away from him that [speaketh] from heaven:

26

ou h fwnh thn ghn esaleusen tote nun de ephggeltai legwn eti apax egw seiw ou monon thn ghn alla kai ton ouranon
12:26 Whose voice then shook the earth: but now he hath promised, saying, Yet once more I shake not the earth only, but also heaven.

27

to de eti apax dhloi twn saleuomenwn thn metaqesin wV pepoihmenwn ina meinh ta mh saleuomena
12:27 And this [word], Yet once more, signifieth the removing of those things that are shaken, as of things that are made, that those things which cannot be shaken may remain.

28

dio basileian asaleuton paralambanonteV ecwmen carin di hV latreuwmen euarestwV tw qew meta aidouV kai eulabeiaV
12:28 Wherefore we receiving a kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear:

29

kai gar o qeoV hmwn pur katanaliskon
12:29 For our God [is] a consuming fire.

Hebrews 13


Hebrews Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 12

Restore Frames After Search

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 13

1

h filadelfia menetw
13:1 Let brotherly love continue.

2

thV filoxeniaV mh epilanqanesqe dia tauthV gar elaqon tineV xenisanteV aggelouV
13:2 Be not forgetful to entertain strangers: for thereby some have entertained angels unawares.

3

mimnhskesqe twn desmiwn wV sundedemenoi twn kakoucoumenwn wV kai autoi onteV en swmati
13:3 Remember them that are in bonds, as bound with them; [and] them which suffer adversity, as being yourselves also in the body.

4

timioV o gamoV en pasin kai h koith amiantoV pornouV de kai moicouV krinei o qeoV
13:4 Marriage [is] honourable in all, and the bed undefiled: but whoremongers and adulterers God will judge.

5

afilarguroV o tropoV arkoumenoi toiV parousin autoV gar eirhken ou mh se anw oud ou mh se egkatalipw
13:5 [Let your] conversation [be] without covetousness; [and be] content with such things as ye have: for he hath said, I will never leave thee, nor forsake thee.

6

wste qarrountaV hmaV legein kurioV emoi bohqoV kai ou fobhqhsomai ti poihsei moi anqrwpoV
13:6 So that we may boldly say, The Lord [is] my helper, and I will not fear what man shall do unto me.

7

mnhmoneuete twn hgoumenwn umwn oitineV elalhsan umin ton logon tou qeou wn anaqewrounteV thn ekbasin thV anastrofhV mimeisqe thn pistin
13:7 Remember them which have the rule over you, who have spoken unto you the word of God: whose faith follow, considering the end of [their] conversation.

8

ihsouV cristoV cqeV kai shmeron o autoV kai eiV touV aiwnaV
13:8 Jesus Christ the same yesterday, and to day, and for ever.

9

didacaiV poikilaiV kai xenaiV mh periferesqe kalon gar cariti bebaiousqai thn kardian ou brwmasin en oiV ouk wfelhqhsan oi peripathsanteV
13:9 Be not carried about with divers and strange doctrines. For [it is] a good thing that the heart be established with grace; not with meats, which have not profited them that have been occupied therein.

10

ecomen qusiasthrion ex ou fagein ouk ecousin exousian oi th skhnh latreuonteV
13:10 We have an altar, whereof they have no right to eat which serve the tabernacle.

11

wn gar eisferetai zwwn to aima peri amartiaV eiV ta agia dia tou arcierewV toutwn ta swmata katakaietai exw thV parembolhV
13:11 For the bodies of those beasts, whose blood is brought into the sanctuary by the high priest for sin, are burned without the camp.

12

dio kai ihsouV ina agiash dia tou idiou aimatoV ton laon exw thV pulhV epaqen
13:12 Wherefore Jesus also, that he might sanctify the people with his own blood, suffered without the gate.

13

toinun exercwmeqa proV auton exw thV parembolhV ton oneidismon autou feronteV
13:13 Let us go forth therefore unto him without the camp, bearing his reproach.

14

ou gar ecomen wde menousan polin alla thn mellousan epizhtoumen
13:14 For here have we no continuing city, but we seek one to come.

15

di autou oun anaferwmen qusian ainesewV diapantoV tw qew toutestin karpon ceilewn omologountwn tw onomati autou
13:15 By him therefore let us offer the sacrifice of praise to God continually, that is, the fruit of [our] lips giving thanks to his name.

16

thV de eupoiiaV kai koinwniaV mh epilanqanesqe toiautaiV gar qusiaiV euaresteitai o qeoV
13:16 But to do good and to communicate forget not: for with such sacrifices God is well pleased.

17

peiqesqe toiV hgoumenoiV umwn kai upeikete autoi gar agrupnousin uper twn yucwn umwn wV logon apodwsonteV ina meta caraV touto poiwsin kai mh stenazonteV alusiteleV gar umin touto
13:17 Obey them that have the rule over you, and submit yourselves: for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief: for that [is] unprofitable for you.

18

proseucesqe peri hmwn pepoiqamen gar oti kalhn suneidhsin ecomen en pasin kalwV qelonteV anastrefesqai
13:18 Pray for us: for we trust we have a good conscience, in all things willing to live honestly.

19

perissoterwV de parakalw touto poihsai ina tacion apokatastaqw umin
13:19 But I beseech [you] the rather to do this, that I may be restored to you the sooner.

20

o de qeoV thV eirhnhV o anagagwn ek nekrwn ton poimena twn probatwn ton megan en aimati diaqhkhV aiwniou ton kurion hmwn ihsoun
13:20 Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant,

21

katartisai umaV en panti ergw agaqw eiV to poihsai to qelhma autou poiwn en umin to euareston enwpion autou dia ihsou cristou w h doxa eiV touV aiwnaV twn aiwnwn amhn
13:21 Make you perfect in every good work to do his will, working in you that which is wellpleasing in his sight, through Jesus Christ; to whom [be] glory for ever and ever. Amen.

22

parakalw de umaV adelfoi anecesqe tou logou thV paraklhsewV kai gar dia bracewn epesteila umin
13:22 And I beseech you, brethren, suffer the word of exhortation: for I have written a letter unto you in few words.

23

ginwskete ton adelfon timoqeon apolelumenon meq ou ean tacion erchtai oyomai umaV
13:23 Know ye that [our] brother Timothy is set at liberty; with whom, if he come shortly, I will see you.

24

aspasasqe pantaV touV hgoumenouV umwn kai pantaV touV agiouV aspazontai umaV oi apo thV italiaV
13:24 Salute all them that have the rule over you, and all the saints. They of Italy salute you.

25

h cariV meta pantwn umwn amhn proV ebraiouV egrafh apo thV italiaV dia timoqeou
13:25 Grace [be] with you all. Amen.

James 1


James Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Hebrews 13

Restore Frames After Search

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 1

1

iakwboV qeou kai kuriou ihsou cristou douloV taiV dwdeka fulaiV taiV en th diaspora cairein
1:1 James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting.

2

pasan caran hghsasqe adelfoi mou otan peirasmoiV peripeshte poikiloiV
1:2 My brethren, count it all joy when ye fall into divers temptations;

3

ginwskonteV oti to dokimion umwn thV pistewV katergazetai upomonhn
1:3 Knowing [this], that the trying of your faith worketh patience.

4

h de upomonh ergon teleion ecetw ina hte teleioi kai oloklhroi en mhdeni leipomenoi
1:4 But let patience have [her] perfect work, that ye may be perfect and entire, wanting nothing.

5

ei de tiV umwn leipetai sofiaV aiteitw para tou didontoV qeou pasin aplwV kai mh oneidizontoV kai doqhsetai autw
1:5 If any of you lack wisdom, let him ask of God, that giveth to all [men] liberally, and upbraideth not; and it shall be given him.

6

aiteitw de en pistei mhden diakrinomenoV o gar diakrinomenoV eoiken kludwni qalasshV anemizomenw kai ripizomenw
1:6 But let him ask in faith, nothing wavering. For he that wavereth is like a wave of the sea driven with the wind and tossed.

7

mh gar oiesqw o anqrwpoV ekeinoV oti lhyetai ti para tou kuriou
1:7 For let not that man think that he shall receive any thing of the Lord.

8

anhr diyucoV akatastatoV en pasaiV taiV odoiV autou
1:8 A double minded man [is] unstable in all his ways.

9

kaucasqw de o adelfoV o tapeinoV en tw uyei autou
1:9 Let the brother of low degree rejoice in that he is exalted:

10

o de plousioV en th tapeinwsei autou oti wV anqoV cortou pareleusetai
1:10 But the rich, in that he is made low: because as the flower of the grass he shall pass away.

11

aneteilen gar o hlioV sun tw kauswni kai exhranen ton corton kai to anqoV autou exepesen kai h euprepeia tou proswpou autou apwleto outwV kai o plousioV en taiV poreiaiV autou maranqhsetai
1:11 For the sun is no sooner risen with a burning heat, but it withereth the grass, and the flower thereof falleth, and the grace of the fashion of it perisheth: so also shall the rich man fade away in his ways.

12

makarioV anhr oV upomenei peirasmon oti dokimoV genomenoV lhyetai ton stefanon thV zwhV on ephggeilato o kurioV toiV agapwsin auton
1:12 Blessed [is] the man that endureth temptation: for when he is tried, he shall receive the crown of life, which the Lord hath promised to them that love him.

13

mhdeiV peirazomenoV legetw oti apo tou qeou peirazomai o gar qeoV apeirastoV estin kakwn peirazei de autoV oudena
1:13 Let no man say when he is tempted, I am tempted of God: for God cannot be tempted with evil, neither tempteth he any man:

14

ekastoV de peirazetai upo thV idiaV epiqumiaV exelkomenoV kai deleazomenoV
1:14 But every man is tempted, when he is drawn away of his own lust, and enticed.

15

eita h epiqumia sullabousa tiktei amartian h de amartia apotelesqeisa apokuei qanaton
1:15 Then when lust hath conceived, it bringeth forth sin: and sin, when it is finished, bringeth forth death.

16

mh planasqe adelfoi mou agaphtoi
1:16 Do not err, my beloved brethren.

17

pasa dosiV agaqh kai pan dwrhma teleion anwqen estin katabainon apo tou patroV twn fwtwn par w ouk eni parallagh h trophV aposkiasma
1:17 Every good gift and every perfect gift is from above, and cometh down from the Father of lights, with whom is no variableness, neither shadow of turning.

18

boulhqeiV apekuhsen hmaV logw alhqeiaV eiV to einai hmaV aparchn tina twn autou ktismatwn
1:18 Of his own will begat he us with the word of truth, that we should be a kind of firstfruits of his creatures.

19

wste adelfoi mou agaphtoi estw paV anqrwpoV tacuV eiV to akousai braduV eiV to lalhsai braduV eiV orghn
1:19 Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath:

20

orgh gar androV dikaiosunhn qeou ou katergazetai
1:20 For the wrath of man worketh not the righteousness of God.

21

dio apoqemenoi pasan ruparian kai perisseian kakiaV en prauthti dexasqe ton emfuton logon ton dunamenon swsai taV yucaV umwn
1:21 Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls.

22

ginesqe de poihtai logou kai mh monon akroatai paralogizomenoi eautouV
1:22 But be ye doers of the word, and not hearers only, deceiving your own selves.

23

oti ei tiV akroathV logou estin kai ou poihthV outoV eoiken andri katanoounti to proswpon thV genesewV autou en esoptrw
1:23 For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass:

24

katenohsen gar eauton kai apelhluqen kai euqewV epelaqeto opoioV hn
1:24 For he beholdeth himself, and goeth his way, and straightway forgetteth what manner of man he was.

25

o de parakuyaV eiV nomon teleion ton thV eleuqeriaV kai parameinaV outoV ouk akroathV epilhsmonhV genomenoV alla poihthV ergou outoV makarioV en th poihsei autou estai
1:25 But whoso looketh into the perfect law of liberty, and continueth [therein], he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed.

26

ei tiV dokei qrhskoV einai en umin mh calinagwgwn glwssan autou all apatwn kardian autou toutou mataioV h qrhskeia
1:26 If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion [is] vain.

27

qrhskeia kaqara kai amiantoV para tw qew kai patri auth estin episkeptesqai orfanouV kai chraV en th qliyei autwn aspilon eauton threin apo tou kosmou
1:27 Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, [and] to keep himself unspotted from the world.

James 2


James Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

James 1

Restore Frames After Search

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 2

1

adelfoi mou mh en proswpolhyiaiV ecete thn pistin tou kuriou hmwn ihsou cristou thV doxhV
2:1 My brethren, have not the faith of our Lord Jesus Christ, [the Lord] of glory, with respect of persons.

2

ean gar eiselqh eiV thn sunagwghn umwn anhr crusodaktulioV en esqhti lampra eiselqh de kai ptwcoV en rupara esqhti
2:2 For if there come unto your assembly a man with a gold ring, in goodly apparel, and there come in also a poor man in vile raiment;

3

kai epibleyhte epi ton forounta thn esqhta thn lampran kai eiphte autw su kaqou wde kalwV kai tw ptwcw eiphte su sthqi ekei h kaqou wde upo to upopodion mou
2:3 And ye have respect to him that weareth the gay clothing, and say unto him, Sit thou here in a good place; and say to the poor, Stand thou there, or sit here under my footstool:

4

kai ou diekriqhte en eautoiV kai egenesqe kritai dialogismwn ponhrwn
2:4 Are ye not then partial in yourselves, and are become judges of evil thoughts?

5

akousate adelfoi mou agaphtoi ouc o qeoV exelexato touV ptwcouV tou kosmou toutou plousiouV en pistei kai klhronomouV thV basileiaV hV ephggeilato toiV agapwsin auton
2:5 Hearken, my beloved brethren, Hath not God chosen the poor of this world rich in faith, and heirs of the kingdom which he hath promised to them that love him?

6

umeiV de htimasate ton ptwcon ouc oi plousioi katadunasteuousin umwn kai autoi elkousin umaV eiV krithria
2:6 But ye have despised the poor. Do not rich men oppress you, and draw you before the judgment seats?

7

ouk autoi blasfhmousin to kalon onoma to epiklhqen ef umaV
2:7 Do not they blaspheme that worthy name by the which ye are called?

8

ei mentoi nomon teleite basilikon kata thn grafhn agaphseiV ton plhsion sou wV seauton kalwV poieite
2:8 If ye fulfil the royal law according to the scripture, Thou shalt love thy neighbour as thyself, ye do well:

9

ei de proswpolhpteite amartian ergazesqe elegcomenoi upo tou nomou wV parabatai
2:9 But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors.

10

ostiV gar olon ton nomon thrhsei ptaisei de en eni gegonen pantwn enocoV
2:10 For whosoever shall keep the whole law, and yet offend in one [point], he is guilty of all.

11

o gar eipwn mh moiceushV eipen kai mh foneushV ei de ou moiceuseiV foneuseiV de gegonaV parabathV nomou
2:11 For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law.

12

outwV laleite kai outwV poieite wV dia nomou eleuqeriaV mellonteV krinesqai
2:12 So speak ye, and so do, as they that shall be judged by the law of liberty.

13

h gar krisiV anilewV tw mh poihsanti eleoV kai katakaucatai eleoV krisewV
2:13 For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment.

14

ti to ofeloV adelfoi mou ean pistin legh tiV ecein erga de mh ech mh dunatai h pistiV swsai auton
2:14 What [doth it] profit, my brethren, though a man say he hath faith, and have not works? can faith save him?

15

ean de adelfoV h adelfh gumnoi uparcwsin kai leipomenoi wsin thV efhmerou trofhV
2:15 If a brother or sister be naked, and destitute of daily food,

16

eiph de tiV autoiV ex umwn upagete en eirhnh qermainesqe kai cortazesqe mh dwte de autoiV ta epithdeia tou swmatoV ti to ofeloV
2:16 And one of you say unto them, Depart in peace, be [ye] warmed and filled; notwithstanding ye give them not those things which are needful to the body; what [doth it] profit?

17

outwV kai h pistiV ean mh erga ech nekra estin kaq eauthn
2:17 Even so faith, if it hath not works, is dead, being alone.

18

all erei tiV su pistin eceiV kagw erga ecw deixon moi thn pistin sou ek twn ergwn sou kagw deixw soi ek twn ergwn mou thn pistin mou
2:18 Yea, a man may say, Thou hast faith, and I have works: shew me thy faith without thy works, and I will shew thee my faith by my works.

19

su pisteueiV oti o qeoV eiV estin kalwV poieiV kai ta daimonia pisteuousin kai frissousin
2:19 Thou believest that there is one God; thou doest well: the devils also believe, and tremble.

20

qeleiV de gnwnai w anqrwpe kene oti h pistiV cwriV twn ergwn nekra estin
2:20 But wilt thou know, O vain man, that faith without works is dead?

21

abraam o pathr hmwn ouk ex ergwn edikaiwqh anenegkaV isaak ton uion autou epi to qusiasthrion
2:21 Was not Abraham our father justified by works, when he had offered Isaac his son upon the altar?

22

blepeiV oti h pistiV sunhrgei toiV ergoiV autou kai ek twn ergwn h pistiV eteleiwqh
2:22 Seest thou how faith wrought with his works, and by works was faith made perfect?

23

kai eplhrwqh h grafh h legousa episteusen de abraam tw qew kai elogisqh autw eiV dikaiosunhn kai filoV qeou eklhqh
2:23 And the scripture was fulfilled which saith, Abraham believed God, and it was imputed unto him for righteousness: and he was called the Friend of God.

24

orate toinun oti ex ergwn dikaioutai anqrwpoV kai ouk ek pistewV monon
2:24 Ye see then how that by works a man is justified, and not by faith only.

25

omoiwV de kai raab h pornh ouk ex ergwn edikaiwqh upodexamenh touV aggelouV kai etera odw ekbalousa
2:25 Likewise also was not Rahab the harlot justified by works, when she had received the messengers, and had sent [them] out another way?

26

wsper gar to swma cwriV pneumatoV nekron estin outwV kai h pistiV cwriV twn ergwn nekra estin
2:26 For as the body without the spirit is dead, so faith without works is dead also.

James 3


James Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

James 2

Restore Frames After Search

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 3

1

mh polloi didaskaloi ginesqe adelfoi mou eidoteV oti meizon krima lhyomeqa
3:1 My brethren, be not many masters, knowing that we shall receive the greater condemnation.

2

polla gar ptaiomen apanteV ei tiV en logw ou ptaiei outoV teleioV anhr dunatoV calinagwghsai kai olon to swma
3:2 For in many things we offend all. If any man offend not in word, the same [is] a perfect man, [and] able also to bridle the whole body.

3

idou twn ippwn touV calinouV eiV ta stomata ballomen proV to peiqesqai autouV hmin kai olon to swma autwn metagomen
3:3 Behold, we put bits in the horses' mouths, that they may obey us; and we turn about their whole body.

4

idou kai ta ploia thlikauta onta kai upo sklhrwn anemwn elaunomena metagetai upo elacistou phdaliou opou an h ormh tou euqunontoV boulhtai
3:4 Behold also the ships, which though [they be] so great, and [are] driven of fierce winds, yet are they turned about with a very small helm, whithersoever the governor listeth.

5

outwV kai h glwssa mikron meloV estin kai megalaucei idou oligon pur hlikhn ulhn anaptei
3:5 Even so the tongue is a little member, and boasteth great things. Behold, how great a matter a little fire kindleth!

6

kai h glwssa pur o kosmoV thV adikiaV outwV h glwssa kaqistatai en toiV melesin hmwn h spilousa olon to swma kai flogizousa ton trocon thV genesewV kai flogizomenh upo thV geennhV
3:6 And the tongue [is] a fire, a world of iniquity: so is the tongue among our members, that it defileth the whole body, and setteth on fire the course of nature; and it is set on fire of hell.

7

pasa gar fusiV qhriwn te kai peteinwn erpetwn te kai enaliwn damazetai kai dedamastai th fusei th anqrwpinh
3:7 For every kind of beasts, and of birds, and of serpents, and of things in the sea, is tamed, and hath been tamed of mankind:

8

thn de glwssan oudeiV dunatai anqrwpwn damasai akatasceton kakon mesth iou qanathforou
3:8 But the tongue can no man tame; [it is] an unruly evil, full of deadly poison.

9

en auth eulogoumen ton qeon kai patera kai en auth katarwmeqa touV anqrwpouV touV kaq omoiwsin qeou gegonotaV
3:9 Therewith bless we God, even the Father; and therewith curse we men, which are made after the similitude of God.

10

ek tou autou stomatoV exercetai eulogia kai katara ou crh adelfoi mou tauta outwV ginesqai
3:10 Out of the same mouth proceedeth blessing and cursing. My brethren, these things ought not so to be.

11

mhti h phgh ek thV authV ophV bruei to gluku kai to pikron
3:11 Doth a fountain send forth at the same place sweet [water] and bitter?

12

mh dunatai adelfoi mou sukh elaiaV poihsai h ampeloV suka outwV oudemia phgh alukon kai gluku poihsai udwr
3:12 Can the fig tree, my brethren, bear olive berries? either a vine, figs? so [can] no fountain both yield salt water and fresh.

13

tiV sofoV kai episthmwn en umin deixatw ek thV kalhV anastrofhV ta erga autou en prauthti sofiaV
3:13 Who [is] a wise man and endued with knowledge among you? let him shew out of a good conversation his works with meekness of wisdom.

14

ei de zhlon pikron ecete kai eriqeian en th kardia umwn mh katakaucasqe kai yeudesqe kata thV alhqeiaV
3:14 But if ye have bitter envying and strife in your hearts, glory not, and lie not against the truth.

15

ouk estin auth h sofia anwqen katercomenh all epigeioV yucikh daimoniwdhV
3:15 This wisdom descendeth not from above, but [is] earthly, sensual, devilish.

16

opou gar zhloV kai eriqeia ekei akatastasia kai pan faulon pragma
3:16 For where envying and strife [is], there [is] confusion and every evil work.

17

h de anwqen sofia prwton men agnh estin epeita eirhnikh epieikhV eupeiqhV mesth eleouV kai karpwn agaqwn adiakritoV kai anupokritoV
3:17 But the wisdom that is from above is first pure, then peaceable, gentle, [and] easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy.

18

karpoV de thV dikaiosunhV en eirhnh speiretai toiV poiousin eirhnhn
3:18 And the fruit of righteousness is sown in peace of them that make peace.

James 4


James Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

James 3

Restore Frames After Search

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 4

1

poqen polemoi kai macai en umin ouk enteuqen ek twn hdonwn umwn twn strateuomenwn en toiV melesin umwn
4:1 From whence [come] wars and fightings among you? [come they] not hence, [even] of your lusts that war in your members?

2

epiqumeite kai ouk ecete foneuete kai zhloute kai ou dunasqe epitucein macesqe kai polemeite ouk ecete de dia to mh aiteisqai umaV
4:2 Ye lust, and have not: ye kill, and desire to have, and cannot obtain: ye fight and war, yet ye have not, because ye ask not.

3

aiteite kai ou lambanete dioti kakwV aiteisqe ina en taiV hdonaiV umwn dapanhshte
4:3 Ye ask, and receive not, because ye ask amiss, that ye may consume [it] upon your lusts.

4

moicoi kai moicalideV ouk oidate oti h filia tou kosmou ecqra tou qeou estin oV an oun boulhqh filoV einai tou kosmou ecqroV tou qeou kaqistatai
4:4 Ye adulterers and adulteresses, know ye not that the friendship of the world is enmity with God? whosoever therefore will be a friend of the world is the enemy of God.

5

h dokeite oti kenwV h grafh legei proV fqonon epipoqei to pneuma o katwkhsen en hmin
4:5 Do ye think that the scripture saith in vain, The spirit that dwelleth in us lusteth to envy?

6

meizona de didwsin carin dio legei o qeoV uperhfanoiV antitassetai tapeinoiV de didwsin carin
4:6 But he giveth more grace. Wherefore he saith, God resisteth the proud, but giveth grace unto the humble.

7

upotaghte oun tw qew antisthte tw diabolw kai feuxetai af umwn
4:7 Submit yourselves therefore to God. Resist the devil, and he will flee from you.

8

eggisate tw qew kai eggiei umin kaqarisate ceiraV amartwloi kai agnisate kardiaV diyucoi
4:8 Draw nigh to God, and he will draw nigh to you. Cleanse [your] hands, [ye] sinners; and purify [your] hearts, [ye] double minded.

9

talaipwrhsate kai penqhsate kai klausate o gelwV umwn eiV penqoV metastrafhtw kai h cara eiV kathfeian
4:9 Be afflicted, and mourn, and weep: let your laughter be turned to mourning, and [your] joy to heaviness.

10

tapeinwqhte enwpion tou kuriou kai uywsei umaV
4:10 Humble yourselves in the sight of the Lord, and he shall lift you up.

11

mh katalaleite allhlwn adelfoi o katalalwn adelfou kai krinwn ton adelfon autou katalalei nomou kai krinei nomon ei de nomon krineiV ouk ei poihthV nomou alla krithV
4:11 Speak not evil one of another, brethren. He that speaketh evil of [his] brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge.

12

eiV estin o nomoqethV o dunamenoV swsai kai apolesai su tiV ei oV krineiV ton eteron
4:12 There is one lawgiver, who is able to save and to destroy: who art thou that judgest another?

13

age nun oi legonteV shmeron kai aurion poreuswmeqa eiV thnde thn polin kai poihswmen ekei eniauton ena kai emporeuswmeqa kai kerdhswmen
4:13 Go to now, ye that say, To day or to morrow we will go into such a city, and continue there a year, and buy and sell, and get gain:

14

oitineV ouk epistasqe to thV aurion poia gar h zwh umwn atmiV gar estin h proV oligon fainomenh epeita de afanizomenh
4:14 Whereas ye know not what [shall be] on the morrow. For what [is] your life? It is even a vapour, that appeareth for a little time, and then vanisheth away.

15

anti tou legein umaV ean o kurioV qelhsh kai zhswmen kai poihswmen touto h ekeino
4:15 For that ye [ought] to say, If the Lord will, we shall live, and do this, or that.

16

nun de kaucasqe en taiV alazoneiaiV umwn pasa kauchsiV toiauth ponhra estin
4:16 But now ye rejoice in your boastings: all such rejoicing is evil.

17

eidoti oun kalon poiein kai mh poiounti amartia autw estin
4:17 Therefore to him that knoweth to do good, and doeth [it] not, to him it is sin.

James 5


James Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

James 4

Restore Frames After Search

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 5

1

age nun oi plousioi klausate ololuzonteV epi taiV talaipwriaiV umwn taiV epercomenaiV
5:1 Go to now, [ye] rich men, weep and howl for your miseries that shall come upon [you].

2

o ploutoV umwn seshpen kai ta imatia umwn shtobrwta gegonen
5:2 Your riches are corrupted, and your garments are motheaten.

3

o crusoV umwn kai o arguroV katiwtai kai o ioV autwn eiV marturion umin estai kai fagetai taV sarkaV umwn wV pur eqhsaurisate en escataiV hmeraiV
5:3 Your gold and silver is cankered; and the rust of them shall be a witness against you, and shall eat your flesh as it were fire. Ye have heaped treasure together for the last days.

4

idou o misqoV twn ergatwn twn amhsantwn taV cwraV umwn o apesterhmenoV af umwn krazei kai ai boai twn qerisantwn eiV ta wta kuriou sabawq eiselhluqasin
5:4 Behold, the hire of the labourers who have reaped down your fields, which is of you kept back by fraud, crieth: and the cries of them which have reaped are entered into the ears of the Lord of sabaoth.

5

etrufhsate epi thV ghV kai espatalhsate eqreyate taV kardiaV umwn wV en hmera sfaghV
5:5 Ye have lived in pleasure on the earth, and been wanton; ye have nourished your hearts, as in a day of slaughter.

6

katedikasate efoneusate ton dikaion ouk antitassetai umin
5:6 Ye have condemned [and] killed the just; [and] he doth not resist you.

7

makroqumhsate oun adelfoi ewV thV parousiaV tou kuriou idou o gewrgoV ekdecetai ton timion karpon thV ghV makroqumwn ep autw ewV an labh ueton prwimon kai oyimon
5:7 Be patient therefore, brethren, unto the coming of the Lord. Behold, the husbandman waiteth for the precious fruit of the earth, and hath long patience for it, until he receive the early and latter rain.

8

makroqumhsate kai umeiV sthrixate taV kardiaV umwn oti h parousia tou kuriou hggiken
5:8 Be ye also patient; stablish your hearts: for the coming of the Lord draweth nigh.

9

mh stenazete kat allhlwn adelfoi ina mh katakriqhte idou krithV pro twn qurwn esthken
5:9 Grudge not one against another, brethren, lest ye be condemned: behold, the judge standeth before the door.

10

upodeigma labete thV kakopaqeiaV adelfoi mou kai thV makroqumiaV touV profhtaV oi elalhsan tw onomati kuriou
5:10 Take, my brethren, the prophets, who have spoken in the name of the Lord, for an example of suffering affliction, and of patience.

11

idou makarizomen touV upomenontaV thn upomonhn iwb hkousate kai to teloV kuriou eidete oti polusplagcnoV estin o kurioV kai oiktirmwn
5:11 Behold, we count them happy which endure. Ye have heard of the patience of Job, and have seen the end of the Lord; that the Lord is very pitiful, and of tender mercy.

12

pro pantwn de adelfoi mou mh omnuete mhte ton ouranon mhte thn ghn mhte allon tina orkon htw de umwn to nai nai kai to ou ou ina mh eiV upokrisin peshte
5:12 But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath: but let your yea be yea; and [your] nay, nay; lest ye fall into condemnation.

13

kakopaqei tiV en umin proseucesqw euqumei tiV yalletw
5:13 Is any among you afflicted? let him pray. Is any merry? let him sing psalms.

14

asqenei tiV en umin proskalesasqw touV presbuterouV thV ekklhsiaV kai proseuxasqwsan ep auton aleiyanteV auton elaiw en tw onomati tou kuriou
5:14 Is any sick among you? let him call for the elders of the church; and let them pray over him, anointing him with oil in the name of the Lord:

15

kai h euch thV pistewV swsei ton kamnonta kai egerei auton o kurioV kan amartiaV h pepoihkwV afeqhsetai autw
5:15 And the prayer of faith shall save the sick, and the Lord shall raise him up; and if he have committed sins, they shall be forgiven him.

16

exomologeisqe allhloiV ta paraptwmata kai eucesqe uper allhlwn opwV iaqhte polu iscuei dehsiV dikaiou energoumenh
5:16 Confess [your] faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much.

17

hliaV anqrwpoV hn omoiopaqhV hmin kai proseuch proshuxato tou mh brexai kai ouk ebrexen epi thV ghV eniautouV treiV kai mhnaV ex
5:17 Elias was a man subject to like passions as we are, and he prayed earnestly that it might not rain: and it rained not on the earth by the space of three years and six months.

18

kai palin proshuxato kai o ouranoV ueton edwken kai h gh eblasthsen ton karpon authV
5:18 And he prayed again, and the heaven gave rain, and the earth brought forth her fruit.

19

adelfoi ean tiV en umin planhqh apo thV alhqeiaV kai epistreyh tiV auton
5:19 Brethren, if any of you do err from the truth, and one convert him;

20

ginwsketw oti o epistreyaV amartwlon ek planhV odou autou swsei yuchn ek qanatou kai kaluyei plhqoV amartiwn
5:20 Let him know, that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins.

1st Peter 1


1st Peter Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

James 5

Restore Frames After Search

PETROU A

The First Epistle General of Peter

Chapter 1

1

petroV apostoloV ihsou cristou eklektoiV parepidhmoiV diasporaV pontou galatiaV kappadokiaV asiaV kai biquniaV
1:1 Peter, an apostle of Jesus Christ, to the strangers scattered throughout Pontus, Galatia, Cappadocia, Asia, and Bithynia,

2

kata prognwsin qeou patroV en agiasmw pneumatoV eiV upakohn kai rantismon aimatoV ihsou cristou cariV umin kai eirhnh plhqunqeih
1:2 Elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you, and peace, be multiplied.

3

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o kata to polu autou eleoV anagennhsaV hmaV eiV elpida zwsan di anastasewV ihsou cristou ek nekrwn
1:3 Blessed [be] the God and Father of our Lord Jesus Christ, which according to his abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead,

4

eiV klhronomian afqarton kai amianton kai amaranton tethrhmenhn en ouranoiV eiV hmaV
1:4 To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you,

5

touV en dunamei qeou frouroumenouV dia pistewV eiV swthrian etoimhn apokalufqhnai en kairw escatw
1:5 Who are kept by the power of God through faith unto salvation ready to be revealed in the last time.

6

en w agalliasqe oligon arti ei deon estin luphqenteV en poikiloiV peirasmoiV
1:6 Wherein ye greatly rejoice, though now for a season, if need be, ye are in heaviness through manifold temptations:

7

ina to dokimion umwn thV pistewV polu timiwteron crusiou tou apollumenou dia puroV de dokimazomenou eureqh eiV epainon kai timhn kai doxan en apokaluyei ihsou cristou
1:7 That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ:

8

on ouk eidoteV agapate eiV on arti mh orwnteV pisteuonteV de agalliasqe cara aneklalhtw kai dedoxasmenh
1:8 Whom having not seen, ye love; in whom, though now ye see [him] not, yet believing, ye rejoice with joy unspeakable and full of glory:

9

komizomenoi to teloV thV pistewV umwn swthrian yucwn
1:9 Receiving the end of your faith, [even] the salvation of [your] souls.

10

peri hV swthriaV exezhthsan kai exhreunhsan profhtai oi peri thV eiV umaV caritoV profhteusanteV
1:10 Of which salvation the prophets have enquired and searched diligently, who prophesied of the grace [that should come] unto you:

11

ereunwnteV eiV tina h poion kairon edhlou to en autoiV pneuma cristou promarturomenon ta eiV criston paqhmata kai taV meta tauta doxaV
1:11 Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow.

12

oiV apekalufqh oti ouc eautoiV hmin de dihkonoun auta a nun anhggelh umin dia twn euaggelisamenwn umaV en pneumati agiw apostalenti ap ouranou eiV a epiqumousin aggeloi parakuyai
1:12 Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into.

13

dio anazwsamenoi taV osfuaV thV dianoiaV umwn nhfonteV teleiwV elpisate epi thn feromenhn umin carin en apokaluyei ihsou cristou
1:13 Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ;

14

wV tekna upakohV mh suschmatizomenoi taiV proteron en th agnoia umwn epiqumiaiV
1:14 As obedient children, not fashioning yourselves according to the former lusts in your ignorance:

15

alla kata ton kalesanta umaV agion kai autoi agioi en pash anastrofh genhqhte
1:15 But as he which hath called you is holy, so be ye holy in all manner of conversation;

16

dioti gegraptai agioi genesqe oti egw agioV eimi
1:16 Because it is written, Be ye holy; for I am holy.

17

kai ei patera epikaleisqe ton aproswpolhptwV krinonta kata to ekastou ergon en fobw ton thV paroikiaV umwn cronon anastrafhte
1:17 And if ye call on the Father, who without respect of persons judgeth according to every man's work, pass the time of your sojourning [here] in fear:

18

eidoteV oti ou fqartoiV arguriw h crusiw elutrwqhte ek thV mataiaV umwn anastrofhV patroparadotou
1:18 Forasmuch as ye know that ye were not redeemed with corruptible things, [as] silver and gold, from your vain conversation [received] by tradition from your fathers;

19

alla timiw aimati wV amnou amwmou kai aspilou cristou
1:19 But with the precious blood of Christ, as of a lamb without blemish and without spot:

20

proegnwsmenou men pro katabolhV kosmou fanerwqentoV de ep escatwn twn cronwn di umaV
1:20 Who verily was foreordained before the foundation of the world, but was manifest in these last times for you,

21

touV di autou pisteuontaV eiV qeon ton egeiranta auton ek nekrwn kai doxan autw donta wste thn pistin umwn kai elpida einai eiV qeon
1:21 Who by him do believe in God, that raised him up from the dead, and gave him glory; that your faith and hope might be in God.

22

taV yucaV umwn hgnikoteV en th upakoh thV alhqeiaV dia pneumatoV eiV filadelfian anupokriton ek kaqaraV kardiaV allhlouV agaphsate ektenwV
1:22 Seeing ye have purified your souls in obeying the truth through the Spirit unto unfeigned love of the brethren, [see that ye] love one another with a pure heart fervently:

23

anagegennhmenoi ouk ek sporaV fqarthV alla afqartou dia logou zwntoV qeou kai menontoV eiV ton aiwna
1:23 Being born again, not of corruptible seed, but of incorruptible, by the word of God, which liveth and abideth for ever.

24

dioti pasa sarx wV cortoV kai pasa doxa anqrwpou wV anqoV cortou exhranqh o cortoV kai to anqoV autou exepesen
1:24 For all flesh [is] as grass, and all the glory of man as the flower of grass. The grass withereth, and the flower thereof falleth away:

25

to de rhma kuriou menei eiV ton aiwna touto de estin to rhma to euaggelisqen eiV umaV
1:25 But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

1st Peter 2


1st Peter Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Peter 1

Restore Frames After Search

PETROU A

The First Epistle General of Peter

Chapter 2

1

apoqemenoi oun pasan kakian kai panta dolon kai upokriseiV kai fqonouV kai pasaV katalaliaV
2:1 Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings,

2

wV artigennhta brefh to logikon adolon gala epipoqhsate ina en autw auxhqhte
2:2 As newborn babes, desire the sincere milk of the word, that ye may grow thereby:

3

eiper egeusasqe oti crhstoV o kurioV
2:3 If so be ye have tasted that the Lord [is] gracious.

4

proV on prosercomenoi liqon zwnta upo anqrwpwn men apodedokimasmenon para de qew eklekton entimon
2:4 To whom coming, [as unto] a living stone, disallowed indeed of men, but chosen of God, [and] precious,

5

kai autoi wV liqoi zwnteV oikodomeisqe oikoV pneumatikoV ierateuma agion anenegkai pneumatikaV qusiaV euprosdektouV tw qew dia ihsou cristou
2:5 Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ.

6

dio kai periecei en th grafh idou tiqhmi en siwn liqon akrogwniaion eklekton entimon kai o pisteuwn ep autw ou mh kataiscunqh
2:6 Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone, elect, precious: and he that believeth on him shall not be confounded.

7

umin oun h timh toiV pisteuousin apeiqousin de liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV
2:7 Unto you therefore which believe [he is] precious: but unto them which be disobedient, the stone which the builders disallowed, the same is made the head of the corner,

8

kai liqoV proskommatoV kai petra skandalou oi proskoptousin tw logw apeiqounteV eiV o kai eteqhsan
2:8 And a stone of stumbling, and a rock of offence, [even to them] which stumble at the word, being disobedient: whereunto also they were appointed.

9

umeiV de genoV eklekton basileion ierateuma eqnoV agion laoV eiV peripoihsin opwV taV aretaV exaggeilhte tou ek skotouV umaV kalesantoV eiV to qaumaston autou fwV
2:9 But ye [are] a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of him who hath called you out of darkness into his marvellous light:

10

oi pote ou laoV nun de laoV qeou oi ouk hlehmenoi nun de elehqenteV
2:10 Which in time past [were] not a people, but [are] now the people of God: which had not obtained mercy, but now have obtained mercy.

11

agaphtoi parakalw wV paroikouV kai parepidhmouV apecesqai twn sarkikwn epiqumiwn aitineV strateuontai kata thV yuchV
2:11 Dearly beloved, I beseech [you] as strangers and pilgrims, abstain from fleshly lusts, which war against the soul;

12

thn anastrofhn umwn en toiV eqnesin econteV kalhn ina en w katalalousin umwn wV kakopoiwn ek twn kalwn ergwn epopteusanteV doxaswsin ton qeon en hmera episkophV
2:12 Having your conversation honest among the Gentiles: that, whereas they speak against you as evildoers, they may by [your] good works, which they shall behold, glorify God in the day of visitation.

13

upotaghte oun pash anqrwpinh ktisei dia ton kurion eite basilei wV upereconti
2:13 Submit yourselves to every ordinance of man for the Lord's sake: whether it be to the king, as supreme;

14

eite hgemosin wV di autou pempomenoiV eiV ekdikhsin men kakopoiwn epainon de agaqopoiwn
2:14 Or unto governors, as unto them that are sent by him for the punishment of evildoers, and for the praise of them that do well.

15

oti outwV estin to qelhma tou qeou agaqopoiountaV fimoun thn twn afronwn anqrwpwn agnwsian
2:15 For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men:

16

wV eleuqeroi kai mh wV epikalumma econteV thV kakiaV thn eleuqerian all wV douloi qeou
2:16 As free, and not using [your] liberty for a cloke of maliciousness, but as the servants of God.

17

pantaV timhsate thn adelfothta agapate ton qeon fobeisqe ton basilea timate
2:17 Honour all [men]. Love the brotherhood. Fear God. Honour the king.

18

oi oiketai upotassomenoi en panti fobw toiV despotaiV ou monon toiV agaqoiV kai epieikesin alla kai toiV skolioiV
2:18 Servants, [be] subject to [your] masters with all fear; not only to the good and gentle, but also to the froward.

19

touto gar cariV ei dia suneidhsin qeou upoferei tiV lupaV pascwn adikwV
2:19 For this [is] thankworthy, if a man for conscience toward God endure grief, suffering wrongfully.

20

poion gar kleoV ei amartanonteV kai kolafizomenoi upomeneite all ei agaqopoiounteV kai pasconteV upomeneite touto cariV para qew
2:20 For what glory [is it], if, when ye be buffeted for your faults, ye shall take it patiently? but if, when ye do well, and suffer [for it], ye take it patiently, this [is] acceptable with God.

21

eiV touto gar eklhqhte oti kai cristoV epaqen uper hmwn hmin upolimpanwn upogrammon ina epakolouqhshte toiV icnesin autou
2:21 For even hereunto were ye called: because Christ also suffered for us, leaving us an example, that ye should follow his steps:

22

oV amartian ouk epoihsen oude eureqh doloV en tw stomati autou
2:22 Who did no sin, neither was guile found in his mouth:

23

oV loidoroumenoV ouk anteloidorei pascwn ouk hpeilei paredidou de tw krinonti dikaiwV
2:23 Who, when he was reviled, reviled not again; when he suffered, he threatened not; but committed [himself] to him that judgeth righteously:

24

oV taV amartiaV hmwn autoV anhnegken en tw swmati autou epi to xulon ina taiV amartiaiV apogenomenoi th dikaiosunh zhswmen ou tw mwlwpi autou iaqhte
2:24 Who his own self bare our sins in his own body on the tree, that we, being dead to sins, should live unto righteousness: by whose stripes ye were healed.

25

hte gar wV probata planwmena all epestrafhte nun epi ton poimena kai episkopon twn yucwn umwn
2:25 For ye were as sheep going astray; but are now returned unto the Shepherd and Bishop of your souls.

1st Peter 3


1st Peter Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Peter 2

Restore Frames After Search

PETROU A

The First Epistle General of Peter

Chapter 3

1

omoiwV ai gunaikeV upotassomenai toiV idioiV andrasin ina kai ei tineV apeiqousin tw logw dia thV twn gunaikwn anastrofhV aneu logou kerdhqhswntai
3:1 Likewise, ye wives, [be] in subjection to your own husbands; that, if any obey not the word, they also may without the word be won by the conversation of the wives;

2

epopteusanteV thn en fobw agnhn anastrofhn umwn
3:2 While they behold your chaste conversation [coupled] with fear.

3

wn estw ouc o exwqen emplokhV tricwn kai periqesewV crusiwn h endusewV imatiwn kosmoV
3:3 Whose adorning let it not be that outward [adorning] of plaiting the hair, and of wearing of gold, or of putting on of apparel;

4

all o kruptoV thV kardiaV anqrwpoV en tw afqartw tou praeoV kai hsuciou pneumatoV o estin enwpion tou qeou poluteleV
3:4 But [let it be] the hidden man of the heart, in that which is not corruptible, [even the ornament] of a meek and quiet spirit, which is in the sight of God of great price.

5

outwV gar pote kai ai agiai gunaikeV ai elpizousai epi ton qeon ekosmoun eautaV upotassomenai toiV idioiV andrasin
3:5 For after this manner in the old time the holy women also, who trusted in God, adorned themselves, being in subjection unto their own husbands:

6

wV sarra uphkousen tw abraam kurion auton kalousa hV egenhqhte tekna agaqopoiousai kai mh foboumenai mhdemian ptohsin
3:6 Even as Sara obeyed Abraham, calling him lord: whose daughters ye are, as long as ye do well, and are not afraid with any amazement.

7

oi andreV omoiwV sunoikounteV kata gnwsin wV asqenesterw skeuei tw gunaikeiw aponemonteV timhn wV kai sugklhronomoi caritoV zwhV eiV to mh ekkoptesqai taV proseucaV umwn
3:7 Likewise, ye husbands, dwell with [them] according to knowledge, giving honour unto the wife, as unto the weaker vessel, and as being heirs together of the grace of life; that your prayers be not hindered.

8

to de teloV panteV omofroneV sumpaqeiV filadelfoi eusplagcnoi filofroneV
3:8 Finally, [be ye] all of one mind, having compassion one of another, love as brethren, [be] pitiful, [be] courteous:

9

mh apodidonteV kakon anti kakou h loidorian anti loidoriaV tounantion de eulogounteV eidoteV oti eiV touto eklhqhte ina eulogian klhronomhshte
3:9 Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called, that ye should inherit a blessing.

10

o gar qelwn zwhn agapan kai idein hmeraV agaqaV pausatw thn glwssan autou apo kakou kai ceilh autou tou mh lalhsai dolon
3:10 For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile:

11

ekklinatw apo kakou kai poihsatw agaqon zhthsatw eirhnhn kai diwxatw authn
3:11 Let him eschew evil, and do good; let him seek peace, and ensue it.

12

oti oi ofqalmoi kuriou epi dikaiouV kai wta autou eiV dehsin autwn proswpon de kuriou epi poiountaV kaka
3:12 For the eyes of the Lord [are] over the righteous, and his ears [are open] unto their prayers: but the face of the Lord [is] against them that do evil.

13

kai tiV o kakwswn umaV ean tou agaqou mimhtai genhsqe
3:13 And who [is] he that will harm you, if ye be followers of that which is good?

14

all ei kai pascoite dia dikaiosunhn makarioi ton de fobon autwn mh fobhqhte mhde taracqhte
3:14 But and if ye suffer for righteousness' sake, happy [are ye]: and be not afraid of their terror, neither be troubled;

15

kurion de ton qeon agiasate en taiV kardiaiV umwn etoimoi de aei proV apologian panti tw aitounti umaV logon peri thV en umin elpidoV meta prauthtoV kai fobou
3:15 But sanctify the Lord God in your hearts: and [be] ready always to [give] an answer to every man that asketh you a reason of the hope that is in you with meekness and fear:

16

suneidhsin econteV agaqhn ina en w katalalwsin umwn wV kakopoiwn kataiscunqwsin oi ephreazonteV umwn thn agaqhn en cristw anastrofhn
3:16 Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in Christ.

17

kreitton gar agaqopoiountaV ei qelei to qelhma tou qeou pascein h kakopoiountaV
3:17 For [it is] better, if the will of God be so, that ye suffer for well doing, than for evil doing.

18

oti kai cristoV apax peri amartiwn epaqen dikaioV uper adikwn ina hmaV prosagagh tw qew qanatwqeiV men sarki zwopoihqeiV de tw pneumati
3:18 For Christ also hath once suffered for sins, the just for the unjust, that he might bring us to God, being put to death in the flesh, but quickened by the Spirit:

19

en w kai toiV en fulakh pneumasin poreuqeiV ekhruxen
3:19 By which also he went and preached unto the spirits in prison;

20

apeiqhsasin pote ote apax exedeceto h tou qeou makroqumia en hmeraiV nwe kataskeuazomenhV kibwtou eiV hn oligai toutestin oktw yucai dieswqhsan di udatoV
3:20 Which sometime were disobedient, when once the longsuffering of God waited in the days of Noah, while the ark was a preparing, wherein few, that is, eight souls were saved by water.

21

o kai hmaV antitupon nun swzei baptisma ou sarkoV apoqesiV rupou alla suneidhsewV agaqhV eperwthma eiV qeon di anastasewV ihsou cristou
3:21 The like figure whereunto [even] baptism doth also now save us (not the putting away of the filth of the flesh, but the answer of a good conscience toward God,) by the resurrection of Jesus Christ:

22

oV estin en dexia tou qeou poreuqeiV eiV ouranon upotagentwn autw aggelwn kai exousiwn kai dunamewn
3:22 Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto him.

1st Peter 4


1st Peter Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Peter 3

Restore Frames After Search

PETROU A

The First Epistle General of Peter

Chapter 4

1

cristou oun paqontoV uper hmwn sarki kai umeiV thn authn ennoian oplisasqe oti o paqwn en sarki pepautai amartiaV
4:1 Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh hath ceased from sin;

2

eiV to mhketi anqrwpwn epiqumiaiV alla qelhmati qeou ton epiloipon en sarki biwsai cronon
4:2 That he no longer should live the rest of [his] time in the flesh to the lusts of men, but to the will of God.

3

arketoV gar hmin o parelhluqwV cronoV tou biou to qelhma twn eqnwn katergasasqai peporeumenouV en aselgeiaiV epiqumiaiV oinoflugiaiV kwmoiV potoiV kai aqemitoiV eidwlolatreiaiV
4:3 For the time past of [our] life may suffice us to have wrought the will of the Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries:

4

en w xenizontai mh suntrecontwn umwn eiV thn authn thV aswtiaV anacusin blasfhmounteV
4:4 Wherein they think it strange that ye run not with [them] to the same excess of riot, speaking evil of [you]:

5

oi apodwsousin logon tw etoimwV econti krinai zwntaV kai nekrouV
4:5 Who shall give account to him that is ready to judge the quick and the dead.

6

eiV touto gar kai nekroiV euhggelisqh ina kriqwsin men kata anqrwpouV sarki zwsin de kata qeon pneumati
4:6 For for this cause was the gospel preached also to them that are dead, that they might be judged according to men in the flesh, but live according to God in the spirit.

7

pantwn de to teloV hggiken swfronhsate oun kai nhyate eiV taV proseucaV
4:7 But the end of all things is at hand: be ye therefore sober, and watch unto prayer.

8

pro pantwn de thn eiV eautouV agaphn ektenh econteV oti agaph kaluyei plhqoV amartiwn
4:8 And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins.

9

filoxenoi eiV allhlouV aneu goggusmwn
4:9 Use hospitality one to another without grudging.

10

ekastoV kaqwV elaben carisma eiV eautouV auto diakonounteV wV kaloi oikonomoi poikilhV caritoV qeou
4:10 As every man hath received the gift, [even so] minister the same one to another, as good stewards of the manifold grace of God.

11

ei tiV lalei wV logia qeou ei tiV diakonei wV ex iscuoV hV corhgei o qeoV ina en pasin doxazhtai o qeoV dia ihsou cristou w estin h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn
4:11 If any man speak, [let him speak] as the oracles of God; if any man minister, [let him do it] as of the ability which God giveth: that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen.

12

agaphtoi mh xenizesqe th en umin purwsei proV peirasmon umin ginomenh wV xenou umin sumbainontoV
4:12 Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you:

13

alla kaqo koinwneite toiV tou cristou paqhmasin cairete ina kai en th apokaluyei thV doxhV autou carhte agalliwmenoi
4:13 But rejoice, inasmuch as ye are partakers of Christ's sufferings; that, when his glory shall be revealed, ye may be glad also with exceeding joy.

14

ei oneidizesqe en onomati cristou makarioi oti to thV doxhV kai to tou qeou pneuma ef umaV anapauetai kata men autouV blasfhmeitai kata de umaV doxazetai
4:14 If ye be reproached for the name of Christ, happy [are ye]; for the spirit of glory and of God resteth upon you: on their part he is evil spoken of, but on your part he is glorified.

15

mh gar tiV umwn pascetw wV foneuV h klepthV h kakopoioV h wV allotrioepiskopoV
4:15 But let none of you suffer as a murderer, or [as] a thief, or [as] an evildoer, or as a busybody in other men's matters.

16

ei de wV cristianoV mh aiscunesqw doxazetw de ton qeon en tw merei toutw
4:16 Yet if [any man suffer] as a Christian, let him not be ashamed; but let him glorify God on this behalf.

17

oti o kairoV tou arxasqai to krima apo tou oikou tou qeou ei de prwton af hmwn ti to teloV twn apeiqountwn tw tou qeou euaggeliw
4:17 For the time [is come] that judgment must begin at the house of God: and if [it] first [begin] at us, what shall the end [be] of them that obey not the gospel of God?

18

kai ei o dikaioV moliV swzetai o asebhV kai amartwloV pou faneitai
4:18 And if the righteous scarcely be saved, where shall the ungodly and the sinner appear?

19

wste kai oi pasconteV kata to qelhma tou qeou wV pistw ktisth paratiqesqwsan taV yucaV eautwn en agaqopoiia
4:19 Wherefore let them that suffer according to the will of God commit the keeping of their souls [to him] in well doing, as unto a faithful Creator.

1st Peter 5


1st Peter Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Peter 4

Restore Frames After Search

PETROU A

The First Epistle General of Peter

Chapter 5

1

presbuterouV touV en umin parakalw o sumpresbuteroV kai martuV twn tou cristou paqhmatwn o kai thV melloushV apokaluptesqai doxhV koinwnoV
5:1 The elders which are among you I exhort, who am also an elder, and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed:

2

poimanate to en umin poimnion tou qeou episkopounteV mh anagkastwV all ekousiwV mhde aiscrokerdwV alla proqumwV
5:2 Feed the flock of God which is among you, taking the oversight [thereof], not by constraint, but willingly; not for filthy lucre, but of a ready mind;

3

mhd wV katakurieuonteV twn klhrwn alla tupoi ginomenoi tou poimniou
5:3 Neither as being lords over [God's] heritage, but being ensamples to the flock.

4

kai fanerwqentoV tou arcipoimenoV komieisqe ton amarantinon thV doxhV stefanon
5:4 And when the chief Shepherd shall appear, ye shall receive a crown of glory that fadeth not away.

5

omoiwV newteroi upotaghte presbuteroiV panteV de allhloiV upotassomenoi thn tapeinofrosunhn egkombwsasqe oti o qeoV uperhfanoiV antitassetai tapeinoiV de didwsin carin
5:5 Likewise, ye younger, submit yourselves unto the elder. Yea, all [of you] be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble.

6

tapeinwqhte oun upo thn krataian ceira tou qeou ina umaV uywsh en kairw
5:6 Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time:

7

pasan thn merimnan umwn epirriyanteV ep auton oti autw melei peri umwn
5:7 Casting all your care upon him; for he careth for you.

8

nhyate grhgorhsate oti o antidikoV umwn diaboloV wV lewn wruomenoV peripatei zhtwn tina katapih
5:8 Be sober, be vigilant; because your adversary the devil, as a roaring lion, walketh about, seeking whom he may devour:

9

w antisthte stereoi th pistei eidoteV ta auta twn paqhmatwn th en kosmw umwn adelfothti epiteleisqai
5:9 Whom resist stedfast in the faith, knowing that the same afflictions are accomplished in your brethren that are in the world.

10

o de qeoV pashV caritoV o kalesaV hmaV eiV thn aiwnion autou doxan en cristw ihsou oligon paqontaV autoV katartisai umaV sthrixai sqenwsai qemeliwsai
5:10 But the God of all grace, who hath called us unto his eternal glory by Christ Jesus, after that ye have suffered a while, make you perfect, stablish, strengthen, settle [you].

11

autw h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn
5:11 To him [be] glory and dominion for ever and ever. Amen.

12

dia silouanou umin tou pistou adelfou wV logizomai di oligwn egraya parakalwn kai epimarturwn tauthn einai alhqh carin tou qeou eiV hn esthkate
5:12 By Silvanus, a faithful brother unto you, as I suppose, I have written briefly, exhorting, and testifying that this is the true grace of God wherein ye stand.

13

aspazetai umaV h en babulwni suneklekth kai markoV o uioV mou
5:13 The [church that is] at Babylon, elected together with [you], saluteth you; and [so doth] Marcus my son.

14

aspasasqe allhlouV en filhmati agaphV eirhnh umin pasin toiV en cristw ihsou amhn
5:14 Greet ye one another with a kiss of charity. Peace [be] with you all that are in Christ Jesus. Amen.

2nd Peter 1


2nd Peter Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st Peter 5

Restore Frames After Search

PETROU B

The Second Epistle General of Peter

Chapter 1

1

sumewn petroV douloV kai apostoloV ihsou cristou toiV isotimon hmin lacousin pistin en dikaiosunh tou qeou hmwn kai swthroV ihsou cristou
1:1 Simon Peter, a servant and an apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ:

2

cariV umin kai eirhnh plhqunqeih en epignwsei tou qeou kai ihsou tou kuriou hmwn
1:2 Grace and peace be multiplied unto you through the knowledge of God, and of Jesus our Lord,

3

wV panta hmin thV qeiaV dunamewV autou ta proV zwhn kai eusebeian dedwrhmenhV dia thV epignwsewV tou kalesantoV hmaV dia doxhV kai arethV
1:3 According as his divine power hath given unto us all things that [pertain] unto life and godliness, through the knowledge of him that hath called us to glory and virtue:

4

di wn ta megista hmin kai timia epaggelmata dedwrhtai ina dia toutwn genhsqe qeiaV koinwnoi fusewV apofugonteV thV en kosmw en epiqumia fqoraV
1:4 Whereby are given unto us exceeding great and precious promises: that by these ye might be partakers of the divine nature, having escaped the corruption that is in the world through lust.

5

kai auto touto de spoudhn pasan pareisenegkanteV epicorhghsate en th pistei umwn thn arethn en de th areth thn gnwsin
1:5 And beside this, giving all diligence, add to your faith virtue; and to virtue knowledge;

6

en de th gnwsei thn egkrateian en de th egkrateia thn upomonhn en de th upomonh thn eusebeian
1:6 And to knowledge temperance; and to temperance patience; and to patience godliness;

7

en de th eusebeia thn filadelfian en de th filadelfia thn agaphn
1:7 And to godliness brotherly kindness; and to brotherly kindness charity.

8

tauta gar umin uparconta kai pleonazonta ouk argouV oude akarpouV kaqisthsin eiV thn tou kuriou hmwn ihsou cristou epignwsin
1:8 For if these things be in you, and abound, they make [you that ye shall] neither [be] barren nor unfruitful in the knowledge of our Lord Jesus Christ.

9

w gar mh parestin tauta tufloV estin muwpazwn lhqhn labwn tou kaqarismou twn palai autou amartiwn
1:9 But he that lacketh these things is blind, and cannot see afar off, and hath forgotten that he was purged from his old sins.

10

dio mallon adelfoi spoudasate bebaian umwn thn klhsin kai ekloghn poieisqai tauta gar poiounteV ou mh ptaishte pote
1:10 Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall:

11

outwV gar plousiwV epicorhghqhsetai umin h eisodoV eiV thn aiwnion basileian tou kuriou hmwn kai swthroV ihsou cristou
1:11 For so an entrance shall be ministered unto you abundantly into the everlasting kingdom of our Lord and Saviour Jesus Christ.

12

dio ouk amelhsw umaV aei upomimnhskein peri toutwn kaiper eidotaV kai esthrigmenouV en th paroush alhqeia
1:12 Wherefore I will not be negligent to put you always in remembrance of these things, though ye know [them], and be established in the present truth.

13

dikaion de hgoumai ef oson eimi en toutw tw skhnwmati diegeirein umaV en upomnhsei
1:13 Yea, I think it meet, as long as I am in this tabernacle, to stir you up by putting [you] in remembrance;

14

eidwV oti tacinh estin h apoqesiV tou skhnwmatoV mou kaqwV kai o kurioV hmwn ihsouV cristoV edhlwsen moi
1:14 Knowing that shortly I must put off [this] my tabernacle, even as our Lord Jesus Christ hath shewed me.

15

spoudasw de kai ekastote ecein umaV meta thn emhn exodon thn toutwn mnhmhn poieisqai
1:15 Moreover I will endeavour that ye may be able after my decease to have these things always in remembrance.

16

ou gar sesofismenoiV muqoiV exakolouqhsanteV egnwrisamen umin thn tou kuriou hmwn ihsou cristou dunamin kai parousian all epoptai genhqenteV thV ekeinou megaleiothtoV
1:16 For we have not followed cunningly devised fables, when we made known unto you the power and coming of our Lord Jesus Christ, but were eyewitnesses of his majesty.

17

labwn gar para qeou patroV timhn kai doxan fwnhV enecqeishV autw toiasde upo thV megaloprepouV doxhV outoV estin o uioV mou o agaphtoV eiV on egw eudokhsa
1:17 For he received from God the Father honour and glory, when there came such a voice to him from the excellent glory, This is my beloved Son, in whom I am well pleased.

18

kai tauthn thn fwnhn hmeiV hkousamen ex ouranou enecqeisan sun autw onteV en tw orei tw agiw
1:18 And this voice which came from heaven we heard, when we were with him in the holy mount.

19

kai ecomen bebaioteron ton profhtikon logon w kalwV poieite proseconteV wV lucnw fainonti en aucmhrw topw ewV ou hmera diaugash kai fwsforoV anateilh en taiV kardiaiV umwn
1:19 We have also a more sure word of prophecy; whereunto ye do well that ye take heed, as unto a light that shineth in a dark place, until the day dawn, and the day star arise in your hearts:

20

touto prwton ginwskonteV oti pasa profhteia grafhV idiaV epilusewV ou ginetai
1:20 Knowing this first, that no prophecy of the scripture is of any private interpretation.

21

ou gar qelhmati anqrwpou hnecqh pote profhteia all upo pneumatoV agiou feromenoi elalhsan oi agioi qeou anqrwpoi
1:21 For the prophecy came not in old time by the will of man: but holy men of God spake [as they were] moved by the Holy Ghost.

2nd Peter 2


2nd Peter Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Peter 1

Restore Frames After Search

PETROU B

The Second Epistle General of Peter

Chapter 2

1

egenonto de kai yeudoprofhtai en tw law wV kai en umin esontai yeudodidaskaloi oitineV pareisaxousin aireseiV apwleiaV kai ton agorasanta autouV despothn arnoumenoi epagonteV eautoiV tacinhn apwleian
2:1 But there were false prophets also among the people, even as there shall be false teachers among you, who privily shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction.

2

kai polloi exakolouqhsousin autwn taiV apwleiaiV di ouV h odoV thV alhqeiaV blasfhmhqhsetai
2:2 And many shall follow their pernicious ways; by reason of whom the way of truth shall be evil spoken of.

3

kai en pleonexia plastoiV logoiV umaV emporeusontai oiV to krima ekpalai ouk argei kai h apwleia autwn ou nustazei
2:3 And through covetousness shall they with feigned words make merchandise of you: whose judgment now of a long time lingereth not, and their damnation slumbereth not.

4

ei gar o qeoV aggelwn amarthsantwn ouk efeisato alla seiraiV zofou tartarwsaV paredwken eiV krisin tethrhmenouV
2:4 For if God spared not the angels that sinned, but cast [them] down to hell, and delivered [them] into chains of darkness, to be reserved unto judgment;

5

kai arcaiou kosmou ouk efeisato all ogdoon nwe dikaiosunhV khruka efulaxen kataklusmon kosmw asebwn epaxaV
2:5 And spared not the old world, but saved Noah the eighth [person], a preacher of righteousness, bringing in the flood upon the world of the ungodly;

6

kai poleiV sodomwn kai gomorraV tefrwsaV katastrofh katekrinen upodeigma mellontwn asebein teqeikwV
2:6 And turning the cities of Sodom and Gomorrha into ashes condemned [them] with an overthrow, making [them] an ensample unto those that after should live ungodly;

7

kai dikaion lwt kataponoumenon upo thV twn aqesmwn en aselgeia anastrofhV errusato
2:7 And delivered just Lot, vexed with the filthy conversation of the wicked:

8

blemmati gar kai akoh o dikaioV egkatoikwn en autoiV hmeran ex hmeraV yuchn dikaian anomoiV ergoiV ebasanizen
2:8 (For that righteous man dwelling among them, in seeing and hearing, vexed [his] righteous soul from day to day with [their] unlawful deeds;)

9

oiden kurioV eusebeiV ek peirasmou ruesqai adikouV de eiV hmeran krisewV kolazomenouV threin
2:9 The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the day of judgment to be punished:

10

malista de touV opisw sarkoV en epiqumia miasmou poreuomenouV kai kuriothtoV katafronountaV tolmhtai auqadeiV doxaV ou tremousin blasfhmounteV
2:10 But chiefly them that walk after the flesh in the lust of uncleanness, and despise government. Presumptuous [are they], selfwilled, they are not afraid to speak evil of dignities.

11

opou aggeloi iscui kai dunamei meizoneV onteV ou ferousin kat autwn para kuriw blasfhmon krisin
2:11 Whereas angels, which are greater in power and might, bring not railing accusation against them before the Lord.

12

outoi de wV aloga zwa fusika gegenhmena eiV alwsin kai fqoran en oiV agnoousin blasfhmounteV en th fqora autwn katafqarhsontai
2:12 But these, as natural brute beasts, made to be taken and destroyed, speak evil of the things that they understand not; and shall utterly perish in their own corruption;

13

komioumenoi misqon adikiaV hdonhn hgoumenoi thn en hmera trufhn spiloi kai mwmoi entrufwnteV en taiV apataiV autwn suneuwcoumenoi umin
2:13 And shall receive the reward of unrighteousness, [as] they that count it pleasure to riot in the day time. Spots [they are] and blemishes, sporting themselves with their own deceivings while they feast with you;

14

ofqalmouV econteV mestouV moicalidoV kai akatapaustouV amartiaV deleazonteV yucaV asthriktouV kardian gegumnasmenhn pleonexiaiV econteV kataraV tekna
2:14 Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children:

15

kataliponteV thn euqeian odon eplanhqhsan exakolouqhsanteV th odw tou balaam tou bosor oV misqon adikiaV hgaphsen
2:15 Which have forsaken the right way, and are gone astray, following the way of Balaam [the son] of Bosor, who loved the wages of unrighteousness;

16

elegxin de escen idiaV paranomiaV upozugion afwnon en anqrwpou fwnh fqegxamenon ekwlusen thn tou profhtou parafronian
2:16 But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet.

17

outoi eisin phgai anudroi nefelai upo lailapoV elaunomenai oiV o zofoV tou skotouV eiV aiwna tethrhtai
2:17 These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever.

18

uperogka gar mataiothtoV fqeggomenoi deleazousin en epiqumiaiV sarkoV aselgeiaiV touV ontwV apofugontaV touV en planh anastrefomenouV
2:18 For when they speak great swelling [words] of vanity, they allure through the lusts of the flesh, [through much] wantonness, those that were clean escaped from them who live in error.

19

eleuqerian autoiV epaggellomenoi autoi douloi uparconteV thV fqoraV w gar tiV htthtai toutw kai dedoulwtai
2:19 While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage.

20

ei gar apofugonteV ta miasmata tou kosmou en epignwsei tou kuriou kai swthroV ihsou cristou toutoiV de palin emplakenteV httwntai gegonen autoiV ta escata ceirona twn prwtwn
2:20 For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome, the latter end is worse with them than the beginning.

21

kreitton gar hn autoiV mh epegnwkenai thn odon thV dikaiosunhV h epignousin epistreyai ek thV paradoqeishV autoiV agiaV entolhV
2:21 For it had been better for them not to have known the way of righteousness, than, after they have known [it], to turn from the holy commandment delivered unto them.

22

sumbebhken de autoiV to thV alhqouV paroimiaV kuwn epistreyaV epi to idion exerama kai uV lousamenh eiV kulisma borborou
2:22 But it is happened unto them according to the true proverb, The dog [is] turned to his own vomit again; and the sow that was washed to her wallowing in the mire.

2nd Peter 3


2nd Peter Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Peter 2

Restore Frames After Search

PETROU B

The Second Epistle General of Peter

Chapter 3

1

tauthn hdh agaphtoi deuteran umin grafw epistolhn en aiV diegeirw umwn en upomnhsei thn eilikrinh dianoian
3:1 This second epistle, beloved, I now write unto you; in [both] which I stir up your pure minds by way of remembrance:

2

mnhsqhnai twn proeirhmenwn rhmatwn upo twn agiwn profhtwn kai thV twn apostolwn hmwn entolhV tou kuriou kai swthroV
3:2 That ye may be mindful of the words which were spoken before by the holy prophets, and of the commandment of us the apostles of the Lord and Saviour:

3

touto prwton ginwskonteV oti eleusontai ep escatou twn hmerwn empaiktai kata taV idiaV autwn epiqumiaV poreuomenoi
3:3 Knowing this first, that there shall come in the last days scoffers, walking after their own lusts,

4

kai legonteV pou estin h epaggelia thV parousiaV autou af hV gar oi patereV ekoimhqhsan panta outwV diamenei ap archV ktisewV
3:4 And saying, Where is the promise of his coming? for since the fathers fell asleep, all things continue as [they were] from the beginning of the creation.

5

lanqanei gar autouV touto qelontaV oti ouranoi hsan ekpalai kai gh ex udatoV kai di udatoV sunestwsa tw tou qeou logw
3:5 For this they willingly are ignorant of, that by the word of God the heavens were of old, and the earth standing out of the water and in the water:

6

di wn o tote kosmoV udati kataklusqeiV apwleto
3:6 Whereby the world that then was, being overflowed with water, perished:

7

oi de nun ouranoi kai h gh autou logw teqhsaurismenoi eisin puri throumenoi eiV hmeran krisewV kai apwleiaV twn asebwn anqrwpwn
3:7 But the heavens and the earth, which are now, by the same word are kept in store, reserved unto fire against the day of judgment and perdition of ungodly men.

8

en de touto mh lanqanetw umaV agaphtoi oti mia hmera para kuriw wV cilia eth kai cilia eth wV hmera mia
3:8 But, beloved, be not ignorant of this one thing, that one day [is] with the Lord as a thousand years, and a thousand years as one day.

9

ou bradunei o kurioV thV epaggeliaV wV tineV braduthta hgountai alla makroqumei eiV hmaV mh boulomenoV tinaV apolesqai alla pantaV eiV metanoian cwrhsai
3:9 The Lord is not slack concerning his promise, as some men count slackness; but is longsuffering to us-ward, not willing that any should perish, but that all should come to repentance.

10

hxei de h hmera kuriou wV klepthV en nukti en h oi ouranoi roizhdon pareleusontai stoiceia de kausoumena luqhsontai kai gh kai ta en auth erga katakahsetai
3:10 But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise, and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up.

11

toutwn oun pantwn luomenwn potapouV dei uparcein umaV en agiaiV anastrofaiV kai eusebeiaiV
3:11 [Seeing] then [that] all these things shall be dissolved, what manner [of persons] ought ye to be in [all] holy conversation and godliness,

12

prosdokwntaV kai speudontaV thn parousian thV tou qeou hmeraV di hn ouranoi puroumenoi luqhsontai kai stoiceia kausoumena thketai
3:12 Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat?

13

kainouV de ouranouV kai ghn kainhn kata to epaggelma autou prosdokwmen en oiV dikaiosunh katoikei
3:13 Nevertheless we, according to his promise, look for new heavens and a new earth, wherein dwelleth righteousness.

14

dio agaphtoi tauta prosdokwnteV spoudasate aspiloi kai amwmhtoi autw eureqhnai en eirhnh
3:14 Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of him in peace, without spot, and blameless.

15

kai thn tou kuriou hmwn makroqumian swthrian hgeisqe kaqwV kai o agaphtoV hmwn adelfoV pauloV kata thn autw doqeisan sofian egrayen umin
3:15 And account [that] the longsuffering of our Lord [is] salvation; even as our beloved brother Paul also according to the wisdom given unto him hath written unto you;

16

wV kai en pasaiV taiV epistolaiV lalwn en autaiV peri toutwn en oiV estin dusnohta tina a oi amaqeiV kai asthriktoi streblousin wV kai taV loipaV grafaV proV thn idian autwn apwleian
3:16 As also in all [his] epistles, speaking in them of these things; in which are some things hard to be understood, which they that are unlearned and unstable wrest, as [they do] also the other scriptures, unto their own destruction.

17

umeiV oun agaphtoi proginwskonteV fulassesqe ina mh th twn aqesmwn planh sunapacqenteV ekpeshte tou idiou sthrigmou
3:17 Ye therefore, beloved, seeing ye know [these things] before, beware lest ye also, being led away with the error of the wicked, fall from your own stedfastness.

18

auxanete de en cariti kai gnwsei tou kuriou hmwn kai swthroV ihsou cristou autw h doxa kai nun kai eiV hmeran aiwnoV amhn
3:18 But grow in grace, and [in] the knowledge of our Lord and Saviour Jesus Christ. To him [be] glory both now and for ever. Amen.

1st John 1


1st John Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd Peter 3

Restore Frames After Search

IWANNOU A

The First Epistle General of John

Chapter 1

1

o hn ap archV o akhkoamen o ewrakamen toiV ofqalmoiV hmwn o eqeasameqa kai ai ceireV hmwn eyhlafhsan peri tou logou thV zwhV
1:1 That which was from the beginning, which we have heard, which we have seen with our eyes, which we have looked upon, and our hands have handled, of the Word of life;

2

kai h zwh efanerwqh kai ewrakamen kai marturoumen kai apaggellomen umin thn zwhn thn aiwnion htiV hn proV ton patera kai efanerwqh hmin
1:2 (For the life was manifested, and we have seen [it], and bear witness, and shew unto you that eternal life, which was with the Father, and was manifested unto us;)

3

o ewrakamen kai akhkoamen apaggellomen umin ina kai umeiV koinwnian echte meq hmwn kai h koinwnia de h hmetera meta tou patroV kai meta tou uiou autou ihsou cristou
1:3 That which we have seen and heard declare we unto you, that ye also may have fellowship with us: and truly our fellowship [is] with the Father, and with his Son Jesus Christ.

4

kai tauta grafomen umin ina h cara hmwn h peplhrwmenh
1:4 And these things write we unto you, that your joy may be full.

5

kai auth estin h epaggelia hn akhkoamen ap autou kai anaggellomen umin oti o qeoV fwV estin kai skotia en autw ouk estin oudemia
1:5 This then is the message which we have heard of him, and declare unto you, that God is light, and in him is no darkness at all.

6

ean eipwmen oti koinwnian ecomen met autou kai en tw skotei peripatwmen yeudomeqa kai ou poioumen thn alhqeian
1:6 If we say that we have fellowship with him, and walk in darkness, we lie, and do not the truth:

7

ean de en tw fwti peripatwmen wV autoV estin en tw fwti koinwnian ecomen met allhlwn kai to aima ihsou cristou tou uiou autou kaqarizei hmaV apo pashV amartiaV
1:7 But if we walk in the light, as he is in the light, we have fellowship one with another, and the blood of Jesus Christ his Son cleanseth us from all sin.

8

ean eipwmen oti amartian ouk ecomen eautouV planwmen kai h alhqeia ouk estin en hmin
1:8 If we say that we have no sin, we deceive ourselves, and the truth is not in us.

9

ean omologwmen taV amartiaV hmwn pistoV estin kai dikaioV ina afh hmin taV amartiaV kai kaqarish hmaV apo pashV adikiaV
1:9 If we confess our sins, he is faithful and just to forgive us [our] sins, and to cleanse us from all unrighteousness.

10

ean eipwmen oti ouc hmarthkamen yeusthn poioumen auton kai o logoV autou ouk estin en hmin
1:10 If we say that we have not sinned, we make him a liar, and his word is not in us.

1st John 2


1st John Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st John 1

Restore Frames After Search

IWANNOU A

The First Epistle General of John

Chapter 2

1

teknia mou tauta grafw umin ina mh amarthte kai ean tiV amarth paraklhton ecomen proV ton patera ihsoun criston dikaion
2:1 My little children, these things write I unto you, that ye sin not. And if any man sin, we have an advocate with the Father, Jesus Christ the righteous:

2

kai autoV ilasmoV estin peri twn amartiwn hmwn ou peri twn hmeterwn de monon alla kai peri olou tou kosmou
2:2 And he is the propitiation for our sins: and not for ours only, but also for [the sins of] the whole world.

3

kai en toutw ginwskomen oti egnwkamen auton ean taV entolaV autou thrwmen
2:3 And hereby we do know that we know him, if we keep his commandments.

4

o legwn egnwka auton kai taV entolaV autou mh thrwn yeusthV estin kai en toutw h alhqeia ouk estin
2:4 He that saith, I know him, and keepeth not his commandments, is a liar, and the truth is not in him.

5

oV d an thrh autou ton logon alhqwV en toutw h agaph tou qeou teteleiwtai en toutw ginwskomen oti en autw esmen
2:5 But whoso keepeth his word, in him verily is the love of God perfected: hereby know we that we are in him.

6

o legwn en autw menein ofeilei kaqwV ekeinoV periepathsen kai autoV outwV peripatein
2:6 He that saith he abideth in him ought himself also so to walk, even as he walked.

7

adelfoi ouk entolhn kainhn grafw umin all entolhn palaian hn eicete ap archV h entolh h palaia estin o logoV on hkousate ap archV
2:7 Brethren, I write no new commandment unto you, but an old commandment which ye had from the beginning. The old commandment is the word which ye have heard from the beginning.

8

palin entolhn kainhn grafw umin o estin alhqeV en autw kai en umin oti h skotia paragetai kai to fwV to alhqinon hdh fainei
2:8 Again, a new commandment I write unto you, which thing is true in him and in you: because the darkness is past, and the true light now shineth.

9

o legwn en tw fwti einai kai ton adelfon autou miswn en th skotia estin ewV arti
2:9 He that saith he is in the light, and hateth his brother, is in darkness even until now.

10

o agapwn ton adelfon autou en tw fwti menei kai skandalon en autw ouk estin
2:10 He that loveth his brother abideth in the light, and there is none occasion of stumbling in him.

11

o de miswn ton adelfon autou en th skotia estin kai en th skotia peripatei kai ouk oiden pou upagei oti h skotia etuflwsen touV ofqalmouV autou
2:11 But he that hateth his brother is in darkness, and walketh in darkness, and knoweth not whither he goeth, because that darkness hath blinded his eyes.

12

grafw umin teknia oti afewntai umin ai amartiai dia to onoma autou
2:12 I write unto you, little children, because your sins are forgiven you for his name's sake.

13

grafw umin patereV oti egnwkate ton ap archV grafw umin neaniskoi oti nenikhkate ton ponhron grafw umin paidia oti egnwkate ton patera
2:13 I write unto you, fathers, because ye have known him [that is] from the beginning. I write unto you, young men, because ye have overcome the wicked one. I write unto you, little children, because ye have known the Father.

14

egraya umin patereV oti egnwkate ton ap archV egraya umin neaniskoi oti iscuroi este kai o logoV tou qeou en umin menei kai nenikhkate ton ponhron
2:14 I have written unto you, fathers, because ye have known him [that is] from the beginning. I have written unto you, young men, because ye are strong, and the word of God abideth in you, and ye have overcome the wicked one.

15

mh agapate ton kosmon mhde ta en tw kosmw ean tiV agapa ton kosmon ouk estin h agaph tou patroV en autw
2:15 Love not the world, neither the things [that are] in the world. If any man love the world, the love of the Father is not in him.

16

oti pan to en tw kosmw h epiqumia thV sarkoV kai h epiqumia twn ofqalmwn kai h alazoneia tou biou ouk estin ek tou patroV all ek tou kosmou estin
2:16 For all that [is] in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world.

17

kai o kosmoV paragetai kai h epiqumia autou o de poiwn to qelhma tou qeou menei eiV ton aiwna
2:17 And the world passeth away, and the lust thereof: but he that doeth the will of God abideth for ever.

18

paidia escath wra estin kai kaqwV hkousate oti o anticristoV ercetai kai nun anticristoi polloi gegonasin oqen ginwskomen oti escath wra estin
2:18 Little children, it is the last time: and as ye have heard that antichrist shall come, even now are there many antichrists; whereby we know that it is the last time.

19

ex hmwn exhlqon all ouk hsan ex hmwn ei gar hsan ex hmwn memenhkeisan an meq hmwn all ina fanerwqwsin oti ouk eisin panteV ex hmwn
2:19 They went out from us, but they were not of us; for if they had been of us, they would [no doubt] have continued with us: but [they went out], that they might be made manifest that they were not all of us.

20

kai umeiV crisma ecete apo tou agiou kai oidate panta
2:20 But ye have an unction from the Holy One, and ye know all things.

21

ouk egraya umin oti ouk oidate thn alhqeian all oti oidate authn kai oti pan yeudoV ek thV alhqeiaV ouk estin
2:21 I have not written unto you because ye know not the truth, but because ye know it, and that no lie is of the truth.

22

tiV estin o yeusthV ei mh o arnoumenoV oti ihsouV ouk estin o cristoV outoV estin o anticristoV o arnoumenoV ton patera kai ton uion
2:22 Who is a liar but he that denieth that Jesus is the Christ? He is antichrist, that denieth the Father and the Son.

23

paV o arnoumenoV ton uion oude ton patera ecei
2:23 Whosoever denieth the Son, the same hath not the Father: [(but) he that acknowledgeth the Son hath the Father also].

24

umeiV oun o hkousate ap archV en umin menetw ean en umin meinh o ap archV hkousate kai umeiV en tw uiw kai en tw patri meneite
2:24 Let that therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father.

25

kai auth estin h epaggelia hn autoV ephggeilato hmin thn zwhn thn aiwnion
2:25 And this is the promise that he hath promised us, [even] eternal life.

26

tauta egraya umin peri twn planwntwn umaV
2:26 These [things] have I written unto you concerning them that seduce you.

27

kai umeiV to crisma o elabete ap autou en umin menei kai ou creian ecete ina tiV didaskh umaV all wV to auto crisma didaskei umaV peri pantwn kai alhqeV estin kai ouk estin yeudoV kai kaqwV edidaxen umaV meneite en autw
2:27 But the anointing which ye have received of him abideth in you, and ye need not that any man teach you: but as the same anointing teacheth you of all things, and is truth, and is no lie, and even as it hath taught you, ye shall abide in him.

28

kai nun teknia menete en autw ina otan fanerwqh ecwmen parrhsian kai mh aiscunqwmen ap autou en th parousia autou
2:28 And now, little children, abide in him; that, when he shall appear, we may have confidence, and not be ashamed before him at his coming.

29

ean eidhte oti dikaioV estin ginwskete oti paV o poiwn thn dikaiosunhn ex autou gegennhtai
2:29 If ye know that he is righteous, ye know that every one that doeth righteousness is born of him.

1st John 3


1st John Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st John 2

Restore Frames After Search

IWANNOU A

The First Epistle General of John

Chapter 3

1

idete potaphn agaphn dedwken hmin o pathr ina tekna qeou klhqwmen dia touto o kosmoV ou ginwskei hmaV oti ouk egnw auton
3:1 Behold, what manner of love the Father hath bestowed upon us, that we should be called the sons of God: therefore the world knoweth us not, because it knew him not.

2

agaphtoi nun tekna qeou esmen kai oupw efanerwqh ti esomeqa oidamen de oti ean fanerwqh omoioi autw esomeqa oti oyomeqa auton kaqwV estin
3:2 Beloved, now are we the sons of God, and it doth not yet appear what we shall be: but we know that, when he shall appear, we shall be like him; for we shall see him as he is.

3

kai paV o ecwn thn elpida tauthn ep autw agnizei eauton kaqwV ekeinoV agnoV estin
3:3 And every man that hath this hope in him purifieth himself, even as he is pure.

4

paV o poiwn thn amartian kai thn anomian poiei kai h amartia estin h anomia
3:4 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law.

5

kai oidate oti ekeinoV efanerwqh ina taV amartiaV hmwn arh kai amartia en autw ouk estin
3:5 And ye know that he was manifested to take away our sins; and in him is no sin.

6

paV o en autw menwn ouc amartanei paV o amartanwn ouc ewraken auton oude egnwken auton
3:6 Whosoever abideth in him sinneth not: whosoever sinneth hath not seen him, neither known him.

7

teknia mhdeiV planatw umaV o poiwn thn dikaiosunhn dikaioV estin kaqwV ekeinoV dikaioV estin
3:7 Little children, let no man deceive you: he that doeth righteousness is righteous, even as he is righteous.

8

o poiwn thn amartian ek tou diabolou estin oti ap archV o diaboloV amartanei eiV touto efanerwqh o uioV tou qeou ina lush ta erga tou diabolou
3:8 He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that he might destroy the works of the devil.

9

paV o gegennhmenoV ek tou qeou amartian ou poiei oti sperma autou en autw menei kai ou dunatai amartanein oti ek tou qeou gegennhtai
3:9 Whosoever is born of God doth not commit sin; for his seed remaineth in him: and he cannot sin, because he is born of God.

10

en toutw fanera estin ta tekna tou qeou kai ta tekna tou diabolou paV o mh poiwn dikaiosunhn ouk estin ek tou qeou kai o mh agapwn ton adelfon autou
3:10 In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother.

11

oti auth estin h aggelia hn hkousate ap archV ina agapwmen allhlouV
3:11 For this is the message that ye heard from the beginning, that we should love one another.

12

ou kaqwV kain ek tou ponhrou hn kai esfaxen ton adelfon autou kai carin tinoV esfaxen auton oti ta erga autou ponhra hn ta de tou adelfou autou dikaia
3:12 Not as Cain, [who] was of that wicked one, and slew his brother. And wherefore slew he him? Because his own works were evil, and his brother's righteous.

13

mh qaumazete adelfoi mou ei misei umaV o kosmoV
3:13 Marvel not, my brethren, if the world hate you.

14

hmeiV oidamen oti metabebhkamen ek tou qanatou eiV thn zwhn oti agapwmen touV adelfouV o mh agapwn ton adelfon menei en tw qanatw
3:14 We know that we have passed from death unto life, because we love the brethren. He that loveth not [his] brother abideth in death.

15

paV o miswn ton adelfon autou anqrwpoktonoV estin kai oidate oti paV anqrwpoktonoV ouk ecei zwhn aiwnion en autw menousan
3:15 Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him.

16

en toutw egnwkamen thn agaphn oti ekeinoV uper hmwn thn yuchn autou eqhken kai hmeiV ofeilomen uper twn adelfwn taV yucaV tiqenai
3:16 Hereby perceive we the love [of God], because he laid down his life for us: and we ought to lay down [our] lives for the brethren.

17

oV d an ech ton bion tou kosmou kai qewrh ton adelfon autou creian econta kai kleish ta splagcna autou ap autou pwV h agaph tou qeou menei en autw
3:17 But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels [of compassion] from him, how dwelleth the love of God in him?

18

teknia mou mh agapwmen logw mhde glwssh all ergw kai alhqeia
3:18 My little children, let us not love in word, neither in tongue; but in deed and in truth.

19

kai en toutw ginwskomen oti ek thV alhqeiaV esmen kai emprosqen autou peisomen taV kardiaV hmwn
3:19 And hereby we know that we are of the truth, and shall assure our hearts before him.

20

oti ean kataginwskh hmwn h kardia oti meizwn estin o qeoV thV kardiaV hmwn kai ginwskei panta
3:20 For if our heart condemn us, God is greater than our heart, and knoweth all things.

21

agaphtoi ean h kardia hmwn mh kataginwskh hmwn parrhsian ecomen proV ton qeon
3:21 Beloved, if our heart condemn us not, [then] have we confidence toward God.

22

kai o ean aitwmen lambanomen par autou oti taV entolaV autou throumen kai ta aresta enwpion autou poioumen
3:22 And whatsoever we ask, we receive of him, because we keep his commandments, and do those things that are pleasing in his sight.

23

kai auth estin h entolh autou ina pisteuswmen tw onomati tou uiou autou ihsou cristou kai agapwmen allhlouV kaqwV edwken entolhn hmin
3:23 And this is his commandment, That we should believe on the name of his Son Jesus Christ, and love one another, as he gave us commandment.

24

kai o thrwn taV entolaV autou en autw menei kai autoV en autw kai en toutw ginwskomen oti menei en hmin ek tou pneumatoV ou hmin edwken
3:24 And he that keepeth his commandments dwelleth in him, and he in him. And hereby we know that he abideth in us, by the Spirit which he hath given us.

1st John 4


1st John Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st John 3

Restore Frames After Search

IWANNOU A

The First Epistle General of John

Chapter 4

1

agaphtoi mh panti pneumati pisteuete alla dokimazete ta pneumata ei ek tou qeou estin oti polloi yeudoprofhtai exelhluqasin eiV ton kosmon
4:1 Beloved, believe not every spirit, but try the spirits whether they are of God: because many false prophets are gone out into the world.

2

en toutw ginwskete to pneuma tou qeou pan pneuma o omologei ihsoun criston en sarki elhluqota ek tou qeou estin
4:2 Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God:

3

kai pan pneuma o mh omologei ton ihsoun criston en sarki elhluqota ek tou qeou ouk estin kai touto estin to tou anticristou o akhkoate oti ercetai kai nun en tw kosmw estin hdh
4:3 And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: and this is that [spirit] of antichrist, whereof ye have heard that it should come; and even now already is it in the world.

4

umeiV ek tou qeou este teknia kai nenikhkate autouV oti meizwn estin o en umin h o en tw kosmw
4:4 Ye are of God, little children, and have overcome them: because greater is he that is in you, than he that is in the world.

5

autoi ek tou kosmou eisin dia touto ek tou kosmou lalousin kai o kosmoV autwn akouei
4:5 They are of the world: therefore speak they of the world, and the world heareth them.

6

hmeiV ek tou qeou esmen o ginwskwn ton qeon akouei hmwn oV ouk estin ek tou qeou ouk akouei hmwn ek toutou ginwskomen to pneuma thV alhqeiaV kai to pneuma thV planhV
4:6 We are of God: he that knoweth God heareth us; he that is not of God heareth not us. Hereby know we the spirit of truth, and the spirit of error.

7

agaphtoi agapwmen allhlouV oti h agaph ek tou qeou estin kai paV o agapwn ek tou qeou gegennhtai kai ginwskei ton qeon
4:7 Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God.

8

o mh agapwn ouk egnw ton qeon oti o qeoV agaph estin
4:8 He that loveth not knoweth not God; for God is love.

9

en toutw efanerwqh h agaph tou qeou en hmin oti ton uion autou ton monogenh apestalken o qeoV eiV ton kosmon ina zhswmen di autou
4:9 In this was manifested the love of God toward us, because that God sent his only begotten Son into the world, that we might live through him.

10

en toutw estin h agaph ouc oti hmeiV hgaphsamen ton qeon all oti autoV hgaphsen hmaV kai apesteilen ton uion autou ilasmon peri twn amartiwn hmwn
4:10 Herein is love, not that we loved God, but that he loved us, and sent his Son [to be] the propitiation for our sins.

11

agaphtoi ei outwV o qeoV hgaphsen hmaV kai hmeiV ofeilomen allhlouV agapan
4:11 Beloved, if God so loved us, we ought also to love one another.

12

qeon oudeiV pwpote teqeatai ean agapwmen allhlouV o qeoV en hmin menei kai h agaph autou teteleiwmenh estin en hmin
4:12 No man hath seen God at any time. If we love one another, God dwelleth in us, and his love is perfected in us.

13

en toutw ginwskomen oti en autw menomen kai autoV en hmin oti ek tou pneumatoV autou dedwken hmin
4:13 Hereby know we that we dwell in him, and he in us, because he hath given us of his Spirit.

14

kai hmeiV teqeameqa kai marturoumen oti o pathr apestalken ton uion swthra tou kosmou
4:14 And we have seen and do testify that the Father sent the Son [to be] the Saviour of the world.

15

oV an omologhsh oti ihsouV estin o uioV tou qeou o qeoV en autw menei kai autoV en tw qew
4:15 Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God.

16

kai hmeiV egnwkamen kai pepisteukamen thn agaphn hn ecei o qeoV en hmin o qeoV agaph estin kai o menwn en th agaph en tw qew menei kai o qeoV en autw
4:16 And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God, and God in him.

17

en toutw teteleiwtai h agaph meq hmwn ina parrhsian ecwmen en th hmera thV krisewV oti kaqwV ekeinoV estin kai hmeiV esmen en tw kosmw toutw
4:17 Herein is our love made perfect, that we may have boldness in the day of judgment: because as he is, so are we in this world.

18

foboV ouk estin en th agaph all h teleia agaph exw ballei ton fobon oti o foboV kolasin ecei o de foboumenoV ou teteleiwtai en th agaph
4:18 There is no fear in love; but perfect love casteth out fear: because fear hath torment. He that feareth is not made perfect in love.

19

hmeiV agapwmen auton oti autoV prwtoV hgaphsen hmaV
4:19 We love him, because he first loved us.

20

ean tiV eiph oti agapw ton qeon kai ton adelfon autou mish yeusthV estin o gar mh agapwn ton adelfon autou on ewraken ton qeon on ouc ewraken pwV dunatai agapan
4:20 If a man say, I love God, and hateth his brother, he is a liar: for he that loveth not his brother whom he hath seen, how can he love God whom he hath not seen?

21

kai tauthn thn entolhn ecomen ap autou ina o agapwn ton qeon agapa kai ton adelfon autou
4:21 And this commandment have we from him, That he who loveth God love his brother also.

1st John 5


1st John Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st John 4

Restore Frames After Search

IWANNOU A

The First Epistle General of John

Chapter 5

1

paV o pisteuwn oti ihsouV estin o cristoV ek tou qeou gegennhtai kai paV o agapwn ton gennhsanta agapa kai ton gegennhmenon ex autou
5:1 Whosoever believeth that Jesus is the Christ is born of God: and every one that loveth him that begat loveth him also that is begotten of him.

2

en toutw ginwskomen oti agapwmen ta tekna tou qeou otan ton qeon agapwmen kai taV entolaV autou thrwmen
5:2 By this we know that we love the children of God, when we love God, and keep his commandments.

3

auth gar estin h agaph tou qeou ina taV entolaV autou thrwmen kai ai entolai autou bareiai ouk eisin
5:3 For this is the love of God, that we keep his commandments: and his commandments are not grievous.

4

oti pan to gegennhmenon ek tou qeou nika ton kosmon kai auth estin h nikh h nikhsasa ton kosmon h pistiV hmwn
5:4 For whatsoever is born of God overcometh the world: and this is the victory that overcometh the world, [even] our faith.

5

tiV estin o nikwn ton kosmon ei mh o pisteuwn oti ihsouV estin o uioV tou qeou
5:5 Who is he that overcometh the world, but he that believeth that Jesus is the Son of God?

6

outoV estin o elqwn di udatoV kai aimatoV ihsouV o cristoV ouk en tw udati monon all en tw udati kai tw aimati kai to pneuma estin to marturoun oti to pneuma estin h alhqeia
5:6 This is he that came by water and blood, [even] Jesus Christ; not by water only, but by water and blood. And it is the Spirit that beareth witness, because the Spirit is truth.

7

oti treiV eisin oi marturounteV en tw ouranw o pathr o logoV kai to agion pneuma kai outoi oi treiV en eisin
5:7 For there are three that bear record in heaven, the Father, the Word, and the Holy Ghost: and these three are one.

8

kai treiV eisin oi marturounteV en th gh to pneuma kai to udwr kai to aima kai oi treiV eiV to en eisin
5:8 And there are three that bear witness in earth, the Spirit, and the water, and the blood: and these three agree in one.

9

ei thn marturian twn anqrwpwn lambanomen h marturia tou qeou meizwn estin oti auth estin h marturia tou qeou hn memarturhken peri tou uiou autou
5:9 If we receive the witness of men, the witness of God is greater: for this is the witness of God which he hath testified of his Son.

10

o pisteuwn eiV ton uion tou qeou ecei thn marturian en eautw o mh pisteuwn tw qew yeusthn pepoihken auton oti ou pepisteuken eiV thn marturian hn memarturhken o qeoV peri tou uiou autou
5:10 He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made him a liar; because he believeth not the record that God gave of his Son.

11

kai auth estin h marturia oti zwhn aiwnion edwken hmin o qeoV kai auth h zwh en tw uiw autou estin
5:11 And this is the record, that God hath given to us eternal life, and this life is in his Son.

12

o ecwn ton uion ecei thn zwhn o mh ecwn ton uion tou qeou thn zwhn ouk ecei
5:12 He that hath the Son hath life; [and] he that hath not the Son of God hath not life.

13

tauta egraya umin toiV pisteuousin eiV to onoma tou uiou tou qeou ina eidhte oti zwhn ecete aiwnion kai ina pisteuhte eiV to onoma tou uiou tou qeou
5:13 These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God.

14

kai auth estin h parrhsia hn ecomen proV auton oti ean ti aitwmeqa kata to qelhma autou akouei hmwn
5:14 And this is the confidence that we have in him, that, if we ask any thing according to his will, he heareth us:

15

kai ean oidamen oti akouei hmwn o an aitwmeqa oidamen oti ecomen ta aithmata a hthkamen par autou
5:15 And if we know that he hear us, whatsoever we ask, we know that we have the petitions that we desired of him.

16

ean tiV idh ton adelfon autou amartanonta amartian mh proV qanaton aithsei kai dwsei autw zwhn toiV amartanousin mh proV qanaton estin amartia proV qanaton ou peri ekeinhV legw ina erwthsh
5:16 If any man see his brother sin a sin [which is] not unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he shall pray for it.

17

pasa adikia amartia estin kai estin amartia ou proV qanaton
5:17 All unrighteousness is sin: and there is a sin not unto death.

18

oidamen oti paV o gegennhmenoV ek tou qeou ouc amartanei all o gennhqeiV ek tou qeou threi eauton kai o ponhroV ouc aptetai autou
5:18 We know that whosoever is born of God sinneth not; but he that is begotten of God keepeth himself, and that wicked one toucheth him not.

19

oidamen oti ek tou qeou esmen kai o kosmoV oloV en tw ponhrw keitai
5:19 [And] we know that we are of God, and the whole world lieth in wickedness.

20

oidamen de oti o uioV tou qeou hkei kai dedwken hmin dianoian ina ginwskwmen ton alhqinon kai esmen en tw alhqinw en tw uiw autou ihsou cristw outoV estin o alhqinoV qeoV kai h zwh aiwnioV
5:20 And we know that the Son of God is come, and hath given us an understanding, that we may know him that is true, and we are in him that is true, [even] in his Son Jesus Christ. This is the true God, and eternal life.

21

teknia fulaxate eautouV apo twn eidwlwn amhn
5:21 Little children, keep yourselves from idols. Amen.

2nd John 1


2nd John Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

1st John 5

Restore Frames After Search

IWANNOU B

The Second Epistle of John

Chapter 1

1

o presbuteroV eklekth kuria kai toiV teknoiV authV ouV egw agapw en alhqeia kai ouk egw monoV alla kai panteV oi egnwkoteV thn alhqeian
1:1 The elder unto the elect lady and her children, whom I love in the truth; and not I only, but also all they that have known the truth;

2

dia thn alhqeian thn menousan en hmin kai meq hmwn estai eiV ton aiwna
1:2 For the truth's sake, which dwelleth in us, and shall be with us for ever.

3

estai meq hmwn cariV eleoV eirhnh para qeou patroV kai para kuriou ihsou cristou tou uiou tou patroV en alhqeia kai agaph
1:3 Grace be with you, mercy, [and] peace, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love.

4

ecarhn lian oti eurhka ek twn teknwn sou peripatountaV en alhqeia kaqwV entolhn elabomen para tou patroV
1:4 I rejoiced greatly that I found of thy children walking in truth, as we have received a commandment from the Father.

5

kai nun erwtw se kuria ouc wV entolhn grafw soi kainhn alla hn eicomen ap archV ina agapwmen allhlouV
1:5 And now I beseech thee, lady, not as though I wrote a new commandment unto thee, but that which we had from the beginning, that we love one another.

6

kai auth estin h agaph ina peripatwmen kata taV entolaV autou auth estin h entolh kaqwV hkousate ap archV ina en auth peripathte
1:6 And this is love, that we walk after his commandments. This is the commandment, That, as ye have heard from the beginning, ye should walk in it.

7

oti polloi planoi eishlqon eiV ton kosmon oi mh omologounteV ihsoun criston ercomenon en sarki outoV estin o planoV kai o anticristoV
1:7 For many deceivers are entered into the world, who confess not that Jesus Christ is come in the flesh. This is a deceiver and an antichrist.

8

blepete eautouV ina mh apoleswmen a eirgasameqa alla misqon plhrh apolabwmen
1:8 Look to yourselves, that we lose not those things which we have wrought, but that we receive a full reward.

9

paV o parabainwn kai mh menwn en th didach tou cristou qeon ouk ecei o menwn en th didach tou cristou outoV kai ton patera kai ton uion ecei
1:9 Whosoever transgresseth, and abideth not in the doctrine of Christ, hath not God. He that abideth in the doctrine of Christ, he hath both the Father and the Son.

10

ei tiV ercetai proV umaV kai tauthn thn didachn ou ferei mh lambanete auton eiV oikian kai cairein autw mh legete
1:10 If there come any unto you, and bring not this doctrine, receive him not into [your] house, neither bid him God speed:

11

o gar legwn autw cairein koinwnei toiV ergoiV autou toiV ponhroiV
1:11 For he that biddeth him God speed is partaker of his evil deeds.

12

polla ecwn umin grafein ouk hboulhqhn dia cartou kai melanoV alla elpizw elqein proV umaV kai stoma proV stoma lalhsai ina h cara hmwn h peplhrwmenh
1:12 Having many things to write unto you, I would not [write] with paper and ink: but I trust to come unto you, and speak face to face, that our joy may be full.

13

aspazetai se ta tekna thV adelfhV sou thV eklekthV amhn
1:13 The children of thy elect sister greet thee. Amen.

3rd John 1


3rd John Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

2nd John 1

Restore Frames After Search

IWANNOU G

The Third Epistle of John

Chapter 1

1

o presbuteroV gaiw tw agaphtw on egw agapw en alhqeia
1:1 The elder unto the wellbeloved Gaius, whom I love in the truth.

2

agaphte peri pantwn eucomai se euodousqai kai ugiainein kaqwV euodoutai sou h yuch
1:2 Beloved, I wish above all things that thou mayest prosper and be in health, even as thy soul prospereth.

3

ecarhn gar lian ercomenwn adelfwn kai marturountwn sou th alhqeia kaqwV su en alhqeia peripateiV
1:3 For I rejoiced greatly, when the brethren came and testified of the truth that is in thee, even as thou walkest in the truth.

4

meizoteran toutwn ouk ecw caran ina akouw ta ema tekna en alhqeia peripatounta
1:4 I have no greater joy than to hear that my children walk in truth.

5

agaphte piston poieiV o ean ergash eiV touV adelfouV kai eiV touV xenouV
1:5 Beloved, thou doest faithfully whatsoever thou doest to the brethren, and to strangers;

6

oi emarturhsan sou th agaph enwpion ekklhsiaV ouV kalwV poihseiV propemyaV axiwV tou qeou
1:6 Which have borne witness of thy charity before the church: whom if thou bring forward on their journey after a godly sort, thou shalt do well:

7

uper gar tou onomatoV exhlqon mhden lambanonteV apo twn eqnwn
1:7 Because that for his name's sake they went forth, taking nothing of the Gentiles.

8

hmeiV oun ofeilomen apolambanein touV toioutouV ina sunergoi ginwmeqa th alhqeia
1:8 We therefore ought to receive such, that we might be fellowhelpers to the truth.

9

egraya th ekklhsia all o filoprwteuwn autwn diotrefhV ouk epidecetai hmaV
1:9 I wrote unto the church: but Diotrephes, who loveth to have the preeminence among them, receiveth us not.

10

dia touto ean elqw upomnhsw autou ta erga a poiei logoiV ponhroiV fluarwn hmaV kai mh arkoumenoV epi toutoiV oute autoV epidecetai touV adelfouV kai touV boulomenouV kwluei kai ek thV ekklhsiaV ekballei
1:10 Wherefore, if I come, I will remember his deeds which he doeth, prating against us with malicious words: and not content therewith, neither doth he himself receive the brethren, and forbiddeth them that would, and casteth [them] out of the church.

11

agaphte mh mimou to kakon alla to agaqon o agaqopoiwn ek tou qeou estin o de kakopoiwn ouc ewraken ton qeon
1:11 Beloved, follow not that which is evil, but that which is good. He that doeth good is of God: but he that doeth evil hath not seen God.

12

dhmhtriw memarturhtai upo pantwn kai up authV thV alhqeiaV kai hmeiV de marturoumen kai oidate oti h marturia hmwn alhqhV estin
1:12 Demetrius hath good report of all [men], and of the truth itself: yea, and we [also] bear record; and ye know that our record is true.

13

polla eicon grafein all ou qelw dia melanoV kai kalamou soi grayai
1:13 I had many things to write, but I will not with ink and pen write unto thee:

14

elpizw de euqewV idein se kai stoma proV stoma lalhsomen eirhnh soi aspazontai se oi filoi aspazou touV filouV kat onoma
1:14 But I trust I shall shortly see thee, and we shall speak face to face. Peace [be] to thee. [Our] friends salute thee. Greet the friends by name.

Jude 1


Jude Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

3rd John 1

Restore Frames After Search

IOUDA

The General Epistle of Jude

Chapter 1

1

ioudaV ihsou cristou douloV adelfoV de iakwbou toiV en qew patri hgiasmenoiV kai ihsou cristw tethrhmenoiV klhtoiV
1:1 Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, [and] called:

2

eleoV umin kai eirhnh kai agaph plhqunqeih
1:2 Mercy unto you, and peace, and love, be multiplied.

3

agaphtoi pasan spoudhn poioumenoV grafein umin peri thV koinhV swthriaV anagkhn escon grayai umin parakalwn epagwnizesqai th apax paradoqeish toiV agioiV pistei
1:3 Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort [you] that ye should earnestly contend for the faith which was once delivered unto the saints.

4

pareisedusan gar tineV anqrwpoi oi palai progegrammenoi eiV touto to krima asebeiV thn tou qeou hmwn carin metatiqenteV eiV aselgeian kai ton monon despothn qeon kai kurion hmwn ihsoun criston arnoumenoi
1:4 For there are certain men crept in unawares, who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ.

5

upomnhsai de umaV boulomai eidotaV umaV apax touto oti o kurioV laon ek ghV aiguptou swsaV to deuteron touV mh pisteusantaV apwlesen
1:5 I will therefore put you in remembrance, though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not.

6

aggelouV te touV mh thrhsantaV thn eautwn archn alla apolipontaV to idion oikhthrion eiV krisin megalhV hmeraV desmoiV aidioiV upo zofon tethrhken
1:6 And the angels which kept not their first estate, but left their own habitation, he hath reserved in everlasting chains under darkness unto the judgment of the great day.

7

wV sodoma kai gomorra kai ai peri autaV poleiV ton omoion toutoiV tropon ekporneusasai kai apelqousai opisw sarkoV eteraV prokeintai deigma puroV aiwniou dikhn upecousai
1:7 Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire.

8

omoiwV mentoi kai outoi enupniazomenoi sarka men miainousin kuriothta de aqetousin doxaV de blasfhmousin
1:8 Likewise also these [filthy] dreamers defile the flesh, despise dominion, and speak evil of dignities.

9

o de micahl o arcaggeloV ote tw diabolw diakrinomenoV dielegeto peri tou mwsewV swmatoV ouk etolmhsen krisin epenegkein blasfhmiaV all eipen epitimhsai soi kurioV
1:9 Yet Michael the archangel, when contending with the devil he disputed about the body of Moses, durst not bring against him a railing accusation, but said, The Lord rebuke thee.

10

outoi de osa men ouk oidasin blasfhmousin osa de fusikwV wV ta aloga zwa epistantai en toutoiV fqeirontai
1:10 But these speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves.

11

ouai autoiV oti th odw tou kain eporeuqhsan kai th planh tou balaam misqou execuqhsan kai th antilogia tou kore apwlonto
1:11 Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the gainsaying of Core.

12

outoi eisin en taiV agapaiV umwn spiladeV suneuwcoumenoi afobwV eautouV poimainonteV nefelai anudroi upo anemwn periferomenai dendra fqinopwrina akarpa diV apoqanonta ekrizwqenta
1:12 These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds [they are] without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead, plucked up by the roots;

13

kumata agria qalasshV epafrizonta taV eautwn aiscunaV astereV planhtai oiV o zofoV tou skotouV eiV ton aiwna tethrhtai
1:13 Raging waves of the sea, foaming out their own shame; wandering stars, to whom is reserved the blackness of darkness for ever.

14

proefhteusen de kai toutoiV ebdomoV apo adam enwc legwn idou hlqen kurioV en muriasin agiaiV autou
1:14 And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of his saints,

15

poihsai krisin kata pantwn kai exelegxai pantaV touV asebeiV autwn peri pantwn twn ergwn asebeiaV autwn wn hsebhsan kai peri pantwn twn sklhrwn wn elalhsan kat autou amartwloi asebeiV
1:15 To execute judgment upon all, and to convince all that are ungodly among them of all their ungodly deeds which they have ungodly committed, and of all their hard [speeches] which ungodly sinners have spoken against him.

16

outoi eisin goggustai memyimoiroi kata taV epiqumiaV autwn poreuomenoi kai to stoma autwn lalei uperogka qaumazonteV proswpa wfeleiaV carin
1:16 These are murmurers, complainers, walking after their own lusts; and their mouth speaketh great swelling [words], having men's persons in admiration because of advantage.

17

umeiV de agaphtoi mnhsqhte twn rhmatwn twn proeirhmenwn upo twn apostolwn tou kuriou hmwn ihsou cristou
1:17 But, beloved, remember ye the words which were spoken before of the apostles of our Lord Jesus Christ;

18

oti elegon umin oti en escatw cronw esontai empaiktai kata taV eautwn epiqumiaV poreuomenoi twn asebeiwn
1:18 How that they told you there should be mockers in the last time, who should walk after their own ungodly lusts.

19

outoi eisin oi apodiorizonteV yucikoi pneuma mh econteV
1:19 These be they who separate themselves, sensual, having not the Spirit.

20

umeiV de agaphtoi th agiwtath umwn pistei epoikodomounteV eautouV en pneumati agiw proseucomenoi
1:20 But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost,

21

eautouV en agaph qeou thrhsate prosdecomenoi to eleoV tou kuriou hmwn ihsou cristou eiV zwhn aiwnion
1:21 Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life.

22

kai ouV men eleeite diakrinomenoi
1:22 And of some have compassion, making a difference:

23

ouV de en fobw swzete ek tou puroV arpazonteV misounteV kai ton apo thV sarkoV espilwmenon citwna
1:23 And others save with fear, pulling [them] out of the fire; hating even the garment spotted by the flesh.

24

tw de dunamenw fulaxai autouV aptaistouV kai sthsai katenwpion thV doxhV autou amwmouV en agalliasei
1:24 Now unto him that is able to keep you from falling, and to present [you] faultless before the presence of his glory with exceeding joy,

25

monw sofw qew swthri hmwn doxa kai megalwsunh kratoV kai exousia kai nun kai eiV pantaV touV aiwnaV amhn
1:25 To the only wise God our Saviour, [be] glory and majesty, dominion and power, both now and ever. Amen.

Revelation 1


Revelation Chapter 1 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Jude 1

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 1

1

apokaluyiV ihsou cristou hn edwken autw o qeoV deixai toiV douloiV autou a dei genesqai en tacei kai eshmanen aposteilaV dia tou aggelou autou tw doulw autou iwannh
1:1 The Revelation of Jesus Christ, which God gave unto him, to shew unto his servants things which must shortly come to pass; and he sent and signified [it] by his angel unto his servant John:

2

oV emarturhsen ton logon tou qeou kai thn marturian ihsou cristou osa te eiden
1:2 Who bare record of the word of God, and of the testimony of Jesus Christ, and of all things that he saw.

3

makarioV o anaginwskwn kai oi akouonteV touV logouV thV profhteiaV kai throunteV ta en auth gegrammena o gar kairoV egguV
1:3 Blessed [is] he that readeth, and they that hear the words of this prophecy, and keep those things which are written therein: for the time [is] at hand.

4

iwannhV taiV epta ekklhsiaiV taiV en th asia cariV umin kai eirhnh apo tou o wn kai o hn kai o ercomenoV kai apo twn epta pneumatwn a estin enwpion tou qronou autou
1:4 John to the seven churches which are in Asia: Grace [be] unto you, and peace, from him which is, and which was, and which is to come; and from the seven Spirits which are before his throne;

5

kai apo ihsou cristou o martuV o pistoV o prwtotokoV ek twn nekrwn kai o arcwn twn basilewn thV ghV tw agaphsanti hmaV kai lousanti hmaV apo twn amartiwn hmwn en tw aimati autou
1:5 And from Jesus Christ, [who is] the faithful witness, [and] the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood,

6

kai epoihsen hmaV basileiV kai iereiV tw qew kai patri autou autw h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn
1:6 And hath made us kings and priests unto God and his Father; to him [be] glory and dominion for ever and ever. Amen.

7

idou ercetai meta twn nefelwn kai oyetai auton paV ofqalmoV kai oitineV auton exekenthsan kai koyontai ep auton pasai ai fulai thV ghV nai amhn
1:7 Behold, he cometh with clouds; and every eye shall see him, and they [also] which pierced him: and all kindreds of the earth shall wail because of him. Even so, Amen.

8

egw eimi to a kai to w arch kai teloV legei o kurioV o wn kai o hn kai o ercomenoV o pantokratwr
1:8 I am Alpha and Omega, the beginning and the ending, saith the Lord, which is, and which was, and which is to come, the Almighty.

9

egw iwannhV o kai adelfoV umwn kai sugkoinwnoV en th qliyei kai en th basileia kai upomonh ihsou cristou egenomhn en th nhsw th kaloumenh patmw dia ton logon tou qeou kai dia thn marturian ihsou cristou
1:9 I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ.

10

egenomhn en pneumati en th kuriakh hmera kai hkousa opisw mou fwnhn megalhn wV salpiggoV
1:10 I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet,

11

legoushV egw eimi to a kai to w o prwtoV kai o escatoV kai o blepeiV grayon eiV biblion kai pemyon taiV ekklhsiaiV taiV en asia eiV efeson kai eiV smurnan kai eiV pergamon kai eiV quateira kai eiV sardeiV kai eiV filadelfeian kai eiV laodikeian
1:11 Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send [it] unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea.

12

kai epestreya blepein thn fwnhn htiV elalhsen met emou kai epistreyaV eidon epta lucniaV crusaV
1:12 And I turned to see the voice that spake with me. And being turned, I saw seven golden candlesticks;

13

kai en mesw twn epta lucniwn omoion uiw anqrwpou endedumenon podhrh kai periezwsmenon proV toiV mastoiV zwnhn crushn
1:13 And in the midst of the seven candlesticks [one] like unto the Son of man, clothed with a garment down to the foot, and girt about the paps with a golden girdle.

14

h de kefalh autou kai ai triceV leukai wsei erion leukon wV ciwn kai oi ofqalmoi autou wV flox puroV
1:14 His head and [his] hairs [were] white like wool, as white as snow; and his eyes [were] as a flame of fire;

15

kai oi podeV autou omoioi calkolibanw wV en kaminw pepurwmenoi kai h fwnh autou wV fwnh udatwn pollwn
1:15 And his feet like unto fine brass, as if they burned in a furnace; and his voice as the sound of many waters.

16

kai ecwn en th dexia autou ceiri asteraV epta kai ek tou stomatoV autou romfaia distomoV oxeia ekporeuomenh kai h oyiV autou wV o hlioV fainei en th dunamei autou
1:16 And he had in his right hand seven stars: and out of his mouth went a sharp twoedged sword: and his countenance [was] as the sun shineth in his strength.

17

kai ote eidon auton epesa proV touV podaV autou wV nekroV kai epeqhken thn dexian autou ceira ep eme legwn moi mh fobou egw eimi o prwtoV kai o escatoV
1:17 And when I saw him, I fell at his feet as dead. And he laid his right hand upon me, saying unto me, Fear not; I am the first and the last:

18

kai o zwn kai egenomhn nekroV kai idou zwn eimi eiV touV aiwnaV twn aiwnwn amhn kai ecw taV kleiV tou adou kai tou qanatou
1:18 I [am] he that liveth, and was dead; and, behold, I am alive for evermore, Amen; and have the keys of hell and of death.

19

grayon a eideV kai a eisin kai a mellei ginesqai meta tauta
1:19 Write the things which thou hast seen, and the things which are, and the things which shall be hereafter;

20

to musthrion twn epta asterwn wn eideV epi thV dexiaV mou kai taV epta lucniaV taV crusaV oi epta astereV aggeloi twn epta ekklhsiwn eisin kai ai epta lucniai aV eideV epta ekklhsiai eisin
1:20 The mystery of the seven stars which thou sawest in my right hand, and the seven golden candlesticks. The seven stars are the angels of the seven churches: and the seven candlesticks which thou sawest are the seven churches.

Revelation 2


Revelation Chapter 2 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 1

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 2

1

tw aggelw thV efesinhV ekklhsiaV grayon tade legei o kratwn touV epta asteraV en th dexia autou o peripatwn en mesw twn epta lucniwn twn cruswn
2:1 Unto the angel of the church of Ephesus write; These things saith he that holdeth the seven stars in his right hand, who walketh in the midst of the seven golden candlesticks;

2

oida ta erga sou kai ton kopon sou kai thn upomonhn sou kai oti ou dunh bastasai kakouV kai epeirasw touV faskontaV einai apostolouV kai ouk eisin kai eureV autouV yeudeiV
2:2 I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried them which say they are apostles, and are not, and hast found them liars:

3

kai ebastasaV kai upomonhn eceiV kai dia to onoma mou kekopiakaV kai ou kekmhkaV
2:3 And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted.

4

all ecw kata sou oti thn agaphn sou thn prwthn afhkaV
2:4 Nevertheless I have [somewhat] against thee, because thou hast left thy first love.

5

mnhmoneue oun poqen ekpeptwkaV kai metanohson kai ta prwta erga poihson ei de mh ercomai soi tacei kai kinhsw thn lucnian sou ek tou topou authV ean mh metanohshV
2:5 Remember therefore from whence thou art fallen, and repent, and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place, except thou repent.

6

alla touto eceiV oti miseiV ta erga twn nikolaitwn a kagw misw
2:6 But this thou hast, that thou hatest the deeds of the Nicolaitans, which I also hate.

7

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV tw nikwnti dwsw autw fagein ek tou xulou thV zwhV o estin en mesw tou paradeisou tou qeou
2:7 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the tree of life, which is in the midst of the paradise of God.

8

kai tw aggelw thV ekklhsiaV smurnaiwn grayon tade legei o prwtoV kai o escatoV oV egeneto nekroV kai ezhsen
2:8 And unto the angel of the church in Smyrna write; These things saith the first and the last, which was dead, and is alive;

9

oida sou ta erga kai thn qliyin kai thn ptwceian plousioV de ei kai thn blasfhmian twn legontwn ioudaiouV einai eautouV kai ouk eisin alla sunagwgh tou satana
2:9 I know thy works, and tribulation, and poverty, (but thou art rich) and [I know] the blasphemy of them which say they are Jews, and are not, but [are] the synagogue of Satan.

10

mhden fobou a melleiV pascein idou mellei balein ex umwn o diaboloV eiV fulakhn ina peirasqhte kai exete qliyin hmerwn deka ginou pistoV acri qanatou kai dwsw soi ton stefanon thV zwhV
2:10 Fear none of those things which thou shalt suffer: behold, the devil shall cast [some] of you into prison, that ye may be tried; and ye shall have tribulation ten days: be thou faithful unto death, and I will give thee a crown of life.

11

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV o nikwn ou mh adikhqh ek tou qanatou tou deuterou
2:11 He that hath an ear, let him hear what the Spirit saith unto the churches; He that overcometh shall not be hurt of the second death.

12

kai tw aggelw thV en pergamw ekklhsiaV grayon tade legei o ecwn thn romfaian thn distomon thn oxeian
2:12 And to the angel of the church in Pergamos write; These things saith he which hath the sharp sword with two edges;

13

oida ta erga sou kai pou katoikeiV opou o qronoV tou satana kai krateiV to onoma mou kai ouk hrnhsw thn pistin mou kai en taiV hmeraiV en aiV antipaV o martuV mou o pistoV oV apektanqh par umin opou katoikei o satanaV
2:13 I know thy works, and where thou dwellest, [even] where Satan's seat [is]: and thou holdest fast my name, and hast not denied my faith, even in those days wherein Antipas [was] my faithful martyr, who was slain among you, where Satan dwelleth.

14

all ecw kata sou oliga oti eceiV ekei kratountaV thn didachn balaam oV edidasken en tw balak balein skandalon enwpion twn uiwn israhl fagein eidwloquta kai porneusai
2:14 But I have a few things against thee, because thou hast there them that hold the doctrine of Balaam, who taught Balac to cast a stumblingblock before the children of Israel, to eat things sacrificed unto idols, and to commit fornication.

15

outwV eceiV kai su kratountaV thn didachn twn nikolaitwn o misw
2:15 So hast thou also them that hold the doctrine of the Nicolaitans, which thing I hate.

16

metanohson ei de mh ercomai soi tacu kai polemhsw met autwn en th romfaia tou stomatoV mou
2:16 Repent; or else I will come unto thee quickly, and will fight against them with the sword of my mouth.

17

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV tw nikwnti dwsw autw fagein apo tou manna tou kekrummenou kai dwsw autw yhfon leukhn kai epi thn yhfon onoma kainon gegrammenon o oudeiV egnw ei mh o lambanwn
2:17 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written, which no man knoweth saving he that receiveth [it].

18

kai tw aggelw thV en quateiroiV ekklhsiaV grayon tade legei o uioV tou qeou o ecwn touV ofqalmouV autou wV floga puroV kai oi podeV autou omoioi calkolibanw
2:18 And unto the angel of the church in Thyatira write; These things saith the Son of God, who hath his eyes like unto a flame of fire, and his feet [are] like fine brass;

19

oida sou ta erga kai thn agaphn kai thn diakonian kai thn pistin kai thn upomonhn sou kai ta erga sou kai ta escata pleiona twn prwtwn
2:19 I know thy works, and charity, and service, and faith, and thy patience, and thy works; and the last [to be] more than the first.

20

all ecw kata sou oliga oti eaV thn gunaika iezabhl thn legousan eauthn profhtin didaskein kai planasqai emouV doulouV porneusai kai eidwloquta fagein
2:20 Notwithstanding I have a few things against thee, because thou sufferest that woman Jezebel, which calleth herself a prophetess, to teach and to seduce my servants to commit fornication, and to eat things sacrificed unto idols.

21

kai edwka auth cronon ina metanohsh ek thV porneiaV authV kai ou metenohsen
2:21 And I gave her space to repent of her fornication; and she repented not.

22

idou egw ballw authn eiV klinhn kai touV moiceuontaV met authV eiV qliyin megalhn ean mh metanohswsin ek twn ergwn autwn
2:22 Behold, I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds.

23

kai ta tekna authV apoktenw en qanatw kai gnwsontai pasai ai ekklhsiai oti egw eimi o ereunwn nefrouV kai kardiaV kai dwsw umin ekastw kata ta erga umwn
2:23 And I will kill her children with death; and all the churches shall know that I am he which searcheth the reins and hearts: and I will give unto every one of you according to your works.

24

umin de legw kai loipoiV toiV en quateiroiV osoi ouk ecousin thn didachn tauthn kai oitineV ouk egnwsan ta baqh tou satana wV legousin ou balw ef umaV allo baroV
2:24 But unto you I say, and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden.

25

plhn o ecete krathsate acriV ou an hxw
2:25 But that which ye have [already] hold fast till I come.

26

kai o nikwn kai o thrwn acri telouV ta erga mou dwsw autw exousian epi twn eqnwn
2:26 And he that overcometh, and keepeth my works unto the end, to him will I give power over the nations:

27

kai poimanei autouV en rabdw sidhra wV ta skeuh ta keramika suntribetai wV kagw eilhfa para tou patroV mou
2:27 And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of my Father.

28

kai dwsw autw ton astera ton prwinon
2:28 And I will give him the morning star.

29

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV
2:29 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 3


Revelation Chapter 3 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 2

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 3

1

kai tw aggelw thV en sardesin ekklhsiaV grayon tade legei o ecwn ta pneumata tou qeou kai touV epta asteraV oida sou ta erga oti to onoma eceiV oti zhV kai nekroV ei
3:1 And unto the angel of the church in Sardis write; These things saith he that hath the seven Spirits of God, and the seven stars; I know thy works, that thou hast a name that thou livest, and art dead.

2

ginou grhgorwn kai sthrixon ta loipa a mellei apoqanein ou gar eurhka sou ta erga peplhrwmena enwpion tou qeou
3:2 Be watchful, and strengthen the things which remain, that are ready to die: for I have not found thy works perfect before God.

3

mnhmoneue oun pwV eilhfaV kai hkousaV kai threi kai metanohson ean oun mh grhgorhshV hxw epi se wV klepthV kai ou mh gnwV poian wran hxw epi se
3:3 Remember therefore how thou hast received and heard, and hold fast, and repent. If therefore thou shalt not watch, I will come on thee as a thief, and thou shalt not know what hour I will come upon thee.

4

eceiV oliga onomata kai en sardesin a ouk emolunan ta imatia autwn kai peripathsousin met emou en leukoiV oti axioi eisin
3:4 Thou hast a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy.

5

o nikwn outoV peribaleitai en imatioiV leukoiV kai ou mh exaleiyw to onoma autou ek thV biblou thV zwhV kai exomologhsomai to onoma autou enwpion tou patroV mou kai enwpion twn aggelwn autou
3:5 He that overcometh, the same shall be clothed in white raiment; and I will not blot out his name out of the book of life, but I will confess his name before my Father, and before his angels.

6

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV
3:6 He that hath an ear, let him hear what the Spirit saith unto the churches.

7

kai tw aggelw thV en filadelfeia ekklhsiaV grayon tade legei o agioV o alhqinoV o ecwn thn kleida tou dabid o anoigwn kai oudeiV kleiei kai kleiei kai oudeiV anoigei
3:7 And to the angel of the church in Philadelphia write; These things saith he that is holy, he that is true, he that hath the key of David, he that openeth, and no man shutteth; and shutteth, and no man openeth;

8

oida sou ta erga idou dedwka enwpion sou quran anewgmenhn kai oudeiV dunatai kleisai authn oti mikran eceiV dunamin kai ethrhsaV mou ton logon kai ouk hrnhsw to onoma mou
3:8 I know thy works: behold, I have set before thee an open door, and no man can shut it: for thou hast a little strength, and hast kept my word, and hast not denied my name.

9

idou didwmi ek thV sunagwghV tou satana twn legontwn eautouV ioudaiouV einai kai ouk eisin alla yeudontai idou poihsw autouV ina hxwsin kai proskunhswsin enwpion twn podwn sou kai gnwsin oti egw hgaphsa se
3:9 Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before thy feet, and to know that I have loved thee.

10

oti ethrhsaV ton logon thV upomonhV mou kagw se thrhsw ek thV wraV tou peirasmou thV melloushV ercesqai epi thV oikoumenhV olhV peirasai touV katoikountaV epi thV ghV
3:10 Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth.

11

idou ercomai tacu kratei o eceiV ina mhdeiV labh ton stefanon sou
3:11 Behold, I come quickly: hold that fast which thou hast, that no man take thy crown.

12

o nikwn poihsw auton stulon en tw naw tou qeou mou kai exw ou mh exelqh eti kai grayw ep auton to onoma tou qeou mou kai to onoma thV polewV tou qeou mou thV kainhV ierousalhm h katabainousa ek tou ouranou apo tou qeou mou kai to onoma mou to kainon
3:12 Him that overcometh will I make a pillar in the temple of my God, and he shall go no more out: and I will write upon him the name of my God, and the name of the city of my God, [which is] new Jerusalem, which cometh down out of heaven from my God: and [I will write upon him] my new name.

13

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV
3:13 He that hath an ear, let him hear what the Spirit saith unto the churches.

14

kai tw aggelw thV ekklhsiaV laodikewn grayon tade legei o amhn o martuV o pistoV kai alhqinoV h arch thV ktisewV tou qeou
3:14 And unto the angel of the church of the Laodiceans write; These things saith the Amen, the faithful and true witness, the beginning of the creation of God;

15

oida sou ta erga oti oute yucroV ei oute zestoV ofelon yucroV eihV h zestoV
3:15 I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot.

16

outwV oti cliaroV ei kai oute yucroV oute zestoV mellw se emesai ek tou stomatoV mou
3:16 So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of my mouth.

17

oti legeiV oti plousioV eimi kai peplouthka kai oudenoV creian ecw kai ouk oidaV oti su ei o talaipwroV kai eleeinoV kai ptwcoV kai tufloV kai gumnoV
3:17 Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked:

18

sumbouleuw soi agorasai par emou crusion pepurwmenon ek puroV ina plouthshV kai imatia leuka ina peribalh kai mh fanerwqh h aiscunh thV gumnothtoV sou kai kollourion egcrison touV ofqalmouV sou ina blephV
3:18 I counsel thee to buy of me gold tried in the fire, that thou mayest be rich; and white raiment, that thou mayest be clothed, and [that] the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve, that thou mayest see.

19

egw osouV ean filw elegcw kai paideuw zhlwson oun kai metanohson
3:19 As many as I love, I rebuke and chasten: be zealous therefore, and repent.

20

idou esthka epi thn quran kai krouw ean tiV akoush thV fwnhV mou kai anoixh thn quran eiseleusomai proV auton kai deipnhsw met autou kai autoV met emou
3:20 Behold, I stand at the door, and knock: if any man hear my voice, and open the door, I will come in to him, and will sup with him, and he with me.

21

o nikwn dwsw autw kaqisai met emou en tw qronw mou wV kagw enikhsa kai ekaqisa meta tou patroV mou en tw qronw autou
3:21 To him that overcometh will I grant to sit with me in my throne, even as I also overcame, and am set down with my Father in his throne.

22

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV
3:22 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 4


Revelation Chapter 4 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 3

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 4

1

meta tauta eidon kai idou qura hnewgmenh en tw ouranw kai h fwnh h prwth hn hkousa wV salpiggoV laloushV met emou legousa anaba wde kai deixw soi a dei genesqai meta tauta
4:1 After this I looked, and, behold, a door [was] opened in heaven: and the first voice which I heard [was] as it were of a trumpet talking with me; which said, Come up hither, and I will shew thee things which must be hereafter.

2

kai euqewV egenomhn en pneumati kai idou qronoV ekeito en tw ouranw kai epi tou qronou kaqhmenoV
4:2 And immediately I was in the spirit: and, behold, a throne was set in heaven, and [one] sat on the throne.

3

kai o kaqhmenoV hn omoioV orasei liqw iaspidi kai sardinw kai iriV kukloqen tou qronou omoioV orasei smaragdinw
4:3 And he that sat was to look upon like a jasper and a sardine stone: and [there was] a rainbow round about the throne, in sight like unto an emerald.

4

kai kukloqen tou qronou qronoi eikosi kai tessareV kai epi touV qronouV eidon touV eikosi kai tessaraV presbuterouV kaqhmenouV peribeblhmenouV en imatioiV leukoiV kai escon epi taV kefalaV autwn stefanouV crusouV
4:4 And round about the throne [were] four and twenty seats: and upon the seats I saw four and twenty elders sitting, clothed in white raiment; and they had on their heads crowns of gold.

5

kai ek tou qronou ekporeuontai astrapai kai brontai kai fwnai kai epta lampadeV puroV kaiomenai enwpion tou qronou ai eisin ta epta pneumata tou qeou
4:5 And out of the throne proceeded lightnings and thunderings and voices: and [there were] seven lamps of fire burning before the throne, which are the seven Spirits of God.

6

kai enwpion tou qronou qalassa ualinh omoia krustallw kai en mesw tou qronou kai kuklw tou qronou tessara zwa gemonta ofqalmwn emprosqen kai opisqen
4:6 And before the throne [there was] a sea of glass like unto crystal: and in the midst of the throne, and round about the throne, [were] four beasts full of eyes before and behind.

7

kai to zwon to prwton omoion leonti kai to deuteron zwon omoion moscw kai to triton zwon econ to proswpon wV anqrwpoV kai to tetarton zwon omoion aetw petwmenw
4:7 And the first beast [was] like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast [was] like a flying eagle.

8

kai tessara zwa en kaq eauto eicon ana pterugaV ex kukloqen kai eswqen gemonta ofqalmwn kai anapausin ouk ecousin hmeraV kai nuktoV legonta agioV agioV agioV kurioV o qeoV o pantokratwr o hn kai o wn kai o ercomenoV
4:8 And the four beasts had each of them six wings about [him]; and [they were] full of eyes within: and they rest not day and night, saying, Holy, holy, holy, Lord God Almighty, which was, and is, and is to come.

9

kai otan dwsousin ta zwa doxan kai timhn kai eucaristian tw kaqhmenw epi tou qronou tw zwnti eiV touV aiwnaV twn aiwnwn
4:9 And when those beasts give glory and honour and thanks to him that sat on the throne, who liveth for ever and ever,

10

pesountai oi eikosi kai tessareV presbuteroi enwpion tou kaqhmenou epi tou qronou kai proskunousin tw zwnti eiV touV aiwnaV twn aiwnwn kai ballousin touV stefanouV autwn enwpion tou qronou legonteV
4:10 The four and twenty elders fall down before him that sat on the throne, and worship him that liveth for ever and ever, and cast their crowns before the throne, saying,

11

axioV ei kurie labein thn doxan kai thn timhn kai thn dunamin oti su ektisaV ta panta kai dia to qelhma sou eisin kai ektisqhsan
4:11 Thou art worthy, O Lord, to receive glory and honour and power: for thou hast created all things, and for thy pleasure they are and were created.

Revelation 5


Revelation Chapter 5 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 4

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 5

1

kai eidon epi thn dexian tou kaqhmenou epi tou qronou biblion gegrammenon eswqen kai opisqen katesfragismenon sfragisin epta
5:1 And I saw in the right hand of him that sat on the throne a book written within and on the backside, sealed with seven seals.

2

kai eidon aggelon iscuron khrussonta fwnh megalh tiV estin axioV anoixai to biblion kai lusai taV sfragidaV autou
5:2 And I saw a strong angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals thereof?

3

kai oudeiV hdunato en tw ouranw oude epi thV ghV oude upokatw thV ghV anoixai to biblion oude blepein auto
5:3 And no man in heaven, nor in earth, neither under the earth, was able to open the book, neither to look thereon.

4

kai egw eklaion polla oti oudeiV axioV eureqh anoixai kai anagnwnai to biblion oute blepein auto
5:4 And I wept much, because no man was found worthy to open and to read the book, neither to look thereon.

5

kai eiV ek twn presbuterwn legei moi mh klaie idou enikhsen o lewn o wn ek thV fulhV iouda h riza dabid anoixai to biblion kai lusai taV epta sfragidaV autou
5:5 And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda, the Root of David, hath prevailed to open the book, and to loose the seven seals thereof.

6

kai eidon kai idou en mesw tou qronou kai twn tessarwn zwwn kai en mesw twn presbuterwn arnion esthkoV wV esfagmenon econ kerata epta kai ofqalmouV epta oi eisin ta epta tou qeou pneumata ta apestalmena eiV pasan thn ghn
5:6 And I beheld, and, lo, in the midst of the throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain, having seven horns and seven eyes, which are the seven Spirits of God sent forth into all the earth.

7

kai hlqen kai eilhfen to biblion ek thV dexiaV tou kaqhmenou epi tou qronou
5:7 And he came and took the book out of the right hand of him that sat upon the throne.

8

kai ote elaben to biblion ta tessara zwa kai oi eikositessareV presbuteroi epeson enwpion tou arniou econteV ekastoV kiqaraV kai fialaV crusaV gemousaV qumiamatwn ai eisin ai proseucai twn agiwn
5:8 And when he had taken the book, the four beasts and four [and] twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints.

9

kai adousin wdhn kainhn legonteV axioV ei labein to biblion kai anoixai taV sfragidaV autou oti esfaghV kai hgorasaV tw qew hmaV en tw aimati sou ek pashV fulhV kai glwsshV kai laou kai eqnouV
5:9 And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation;

10

kai epoihsaV hmaV tw qew hmwn basileiV kai iereiV kai basileusomen epi thV ghV
5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

11

kai eidon kai hkousa fwnhn aggelwn pollwn kukloqen tou qronou kai twn zwwn kai twn presbuterwn kai ciliadeV ciliadwn
5:11 And I beheld, and I heard the voice of many angels round about the throne and the beasts and the elders: and the number of them was ten thousand times ten thousand, and thousands of thousands;

12

legonteV fwnh megalh axion estin to arnion to esfagmenon labein thn dunamin kai plouton kai sofian kai iscun kai timhn kai doxan kai eulogian
5:12 Saying with a loud voice, Worthy is the Lamb that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing.

13

kai pan ktisma o estin en tw ouranw kai en th gh kai upokatw thV ghV kai epi thV qalasshV a estin kai ta en autoiV panta hkousa legontaV tw kaqhmenw epi tou qronou kai tw arniw h eulogia kai h timh kai h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn
5:13 And every creature which is in heaven, and on the earth, and under the earth, and such as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, [be] unto him that sitteth upon the throne, and unto the Lamb for ever and ever.

14

kai ta tessara zwa elegon amhn kai oi eikositessareV presbuteroi epesan kai prosekunhsan zwnti eiV touV aiwnaV twn aiwnwn
5:14 And the four beasts said, Amen. And the four [and] twenty elders fell down and worshipped him that liveth for ever and ever.

Revelation 6


Revelation Chapter 6 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 5

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 6

1

kai eidon ote hnoixen to arnion mian ek twn sfragidwn kai hkousa enoV ek twn tessarwn zwwn legontoV wV fwnhV bronthV ercou kai blepe
6:1 And I saw when the Lamb opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts saying, Come and see.

2

kai eidon kai idou ippoV leukoV kai o kaqhmenoV ep autw ecwn toxon kai edoqh autw stefanoV kai exhlqen nikwn kai ina nikhsh
6:2 And I saw, and behold a white horse: and he that sat on him had a bow; and a crown was given unto him: and he went forth conquering, and to conquer.

3

kai ote hnoixen thn deuteran sfragida hkousa tou deuterou zwou legontoV ercou kai blepe
6:3 And when he had opened the second seal, I heard the second beast say, Come and see.

4

kai exhlqen alloV ippoV purroV kai tw kaqhmenw ep autw edoqh autw labein thn eirhnhn apo thV ghV kai ina allhlouV sfaxwsin kai edoqh autw macaira megalh
6:4 And there went out another horse [that was] red: and [power] was given to him that sat thereon to take peace from the earth, and that they should kill one another: and there was given unto him a great sword.

5

kai ote hnoixen thn trithn sfragida hkousa tou tritou zwou legontoV ercou kai blepe kai eidon kai idou ippoV melaV kai o kaqhmenoV ep autw ecwn zugon en th ceiri autou
6:5 And when he had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand.

6

kai hkousa fwnhn en mesw twn tessarwn zwwn legousan coinix sitou dhnariou kai treiV coinikeV kriqhV dhnariou kai to elaion kai ton oinon mh adikhshV
6:6 And I heard a voice in the midst of the four beasts say, A measure of wheat for a penny, and three measures of barley for a penny; and [see] thou hurt not the oil and the wine.

7

kai ote hnoixen thn sfragida thn tetarthn hkousa fwnhn tou tetartou zwou legousan ercou kai blepe
6:7 And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see.

8

kai eidon kai idou ippoV clwroV kai o kaqhmenoV epanw autou onoma autw o qanatoV kai o adhV akolouqei met autou kai edoqh autoiV exousia apokteinai epi to tetarton thV ghV en romfaia kai en limw kai en qanatw kai upo twn qhriwn thV ghV
6:8 And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth.

9

kai ote hnoixen thn pempthn sfragida eidon upokatw tou qusiasthriou taV yucaV twn esfagmenwn dia ton logon tou qeou kai dia thn marturian hn eicon
6:9 And when he had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held:

10

kai ekrazon fwnh megalh legonteV ewV pote o despothV o agioV kai o alhqinoV ou krineiV kai ekdikeiV to aima hmwn apo twn katoikountwn epi thV ghV
6:10 And they cried with a loud voice, saying, How long, O Lord, holy and true, dost thou not judge and avenge our blood on them that dwell on the earth?

11

kai edoqhsan ekastoiV stolai leukai kai erreqh autoiV ina anapauswntai eti cronon mikron ewV ou plhrwsontai kai oi sundouloi autwn kai oi adelfoi autwn oi mellonteV apokteinesqai wV kai autoi
6:11 And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren, that should be killed as they [were], should be fulfilled.

12

kai eidon ote hnoixen thn sfragida thn ekthn kai idou seismoV megaV egeneto kai o hlioV egeneto melaV wV sakkoV tricinoV kai h selhnh egeneto wV aima
6:12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood;

13

kai oi astereV tou ouranou epesan eiV thn ghn wV sukh ballei touV olunqouV authV upo megalou anemou seiomenh
6:13 And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind.

14

kai ouranoV apecwrisqh wV biblion eilissomenon kai pan oroV kai nhsoV ek twn topwn autwn ekinhqhsan
6:14 And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places.

15

kai oi basileiV thV ghV kai oi megistaneV kai oi plousioi kai oi ciliarcoi kai oi dunatoi kai paV douloV kai paV eleuqeroV ekruyan eautouV eiV ta sphlaia kai eiV taV petraV twn orewn
6:15 And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains;

16

kai legousin toiV oresin kai taiV petraiV pesete ef hmaV kai kruyate hmaV apo proswpou tou kaqhmenou epi tou qronou kai apo thV orghV tou arniou
6:16 And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb:

17

oti hlqen h hmera h megalh thV orghV autou kai tiV dunatai staqhnai
6:17 For the great day of his wrath is come; and who shall be able to stand?

Revelation 7


Revelation Chapter 7 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 6

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 7

1

kai meta tauta eidon tessaraV aggelouV estwtaV epi taV tessaraV gwniaV thV ghV kratountaV touV tessaraV anemouV thV ghV ina mh pneh anemoV epi thV ghV mhte epi thV qalasshV mhte epi pan dendron
7:1 And after these things I saw four angels standing on the four corners of the earth, holding the four winds of the earth, that the wind should not blow on the earth, nor on the sea, nor on any tree.

2

kai eidon allon aggelon anabanta apo anatolhV hliou econta sfragida qeou zwntoV kai ekraxen fwnh megalh toiV tessarsin aggeloiV oiV edoqh autoiV adikhsai thn ghn kai thn qalassan
7:2 And I saw another angel ascending from the east, having the seal of the living God: and he cried with a loud voice to the four angels, to whom it was given to hurt the earth and the sea,

3

legwn mh adikhshte thn ghn mhte thn qalassan mhte ta dendra acriV ou sfragizwmen touV doulouV tou qeou hmwn epi twn metwpwn autwn
7:3 Saying, Hurt not the earth, neither the sea, nor the trees, till we have sealed the servants of our God in their foreheads.

4

kai hkousa ton ariqmon twn esfragismenwn rmd ciliadeV esfragismenoi ek pashV fulhV uiwn israhl
7:4 And I heard the number of them which were sealed: [and there were] sealed an hundred [and] forty [and] four thousand of all the tribes of the children of Israel.

5

ek fulhV iouda ib ciliadeV esfragismenoi ek fulhV roubhn ib ciliadeV esfragismenoi ek fulhV gad ib ciliadeV esfragismenoi
7:5 Of the tribe of Juda [were] sealed twelve thousand. Of the tribe of Reuben [were] sealed twelve thousand. Of the tribe of Gad [were] sealed twelve thousand.

6

ek fulhV ashr ib ciliadeV esfragismenoi ek fulhV nefqaleim ib ciliadeV esfragismenoi ek fulhV manassh ib ciliadeV esfragismenoi
7:6 Of the tribe of Aser [were] sealed twelve thousand. Of the tribe of Nepthalim [were] sealed twelve thousand. Of the tribe of Manasses [were] sealed twelve thousand.

7

ek fulhV sumewn ib ciliadeV esfragismenoi ek fulhV leui ib ciliadeV esfragismenoi ek fulhV isacar ib ciliadeV esfragismenoi
7:7 Of the tribe of Simeon [were] sealed twelve thousand. Of the tribe of Levi [were] sealed twelve thousand. Of the tribe of Issachar [were] sealed twelve thousand.

8

ek fulhV zaboulwn ib ciliadeV esfragismenoi ek fulhV iwshf ib ciliadeV esfragismenoi ek fulhV beniamin ib ciliadeV esfragismenoi
7:8 Of the tribe of Zabulon [were] sealed twelve thousand. Of the tribe of Joseph [were] sealed twelve thousand. Of the tribe of Benjamin [were] sealed twelve thousand.

9

meta tauta eidon kai idou ocloV poluV on ariqmhsai auton oudeiV hdunato ek pantoV eqnouV kai fulwn kai lawn kai glwsswn estwteV enwpion tou qronou kai enwpion tou arniou peribeblhmenoi stolaV leukaV kai foinikeV en taiV cersin autwn
7:9 After this I beheld, and, lo, a great multitude, which no man could number, of all nations, and kindreds, and people, and tongues, stood before the throne, and before the Lamb, clothed with white robes, and palms in their hands;

10

kai krazonteV fwnh megalh legonteV h swthria tw kaqhmenw epi tou qronou tou qeou hmwn kai tw arniw
7:10 And cried with a loud voice, saying, Salvation to our God which sitteth upon the throne, and unto the Lamb.

11

kai panteV oi aggeloi esthkesan kuklw tou qronou kai twn presbuterwn kai twn tessarwn zwwn kai epeson enwpion tou qronou epi proswpon autwn kai prosekunhsan tw qew
7:11 And all the angels stood round about the throne, and [about] the elders and the four beasts, and fell before the throne on their faces, and worshipped God,

12

legonteV amhn h eulogia kai h doxa kai h sofia kai h eucaristia kai h timh kai h dunamiV kai h iscuV tw qew hmwn eiV touV aiwnaV twn aiwnwn amhn
7:12 Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, [be] unto our God for ever and ever. Amen.

13

kai apekriqh eiV ek twn presbuterwn legwn moi outoi oi peribeblhmenoi taV stolaV taV leukaV tineV eisin kai poqen hlqon
7:13 And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they?

14

kai eirhka autw kurie su oidaV kai eipen moi outoi eisin oi ercomenoi ek thV qliyewV thV megalhV kai eplunan taV stolaV autwn kai eleukanan stolaV autwn en tw aimati tou arniou
7:14 And I said unto him, Sir, thou knowest. And he said to me, These are they which came out of great tribulation, and have washed their robes, and made them white in the blood of the Lamb.

15

dia touto eisin enwpion tou qronou tou qeou kai latreuousin autw hmeraV kai nuktoV en tw naw autou kai o kaqhmenoV epi tou qronou skhnwsei ep autouV
7:15 Therefore are they before the throne of God, and serve him day and night in his temple: and he that sitteth on the throne shall dwell among them.

16

ou peinasousin eti oude diyhsousin eti oude mh pesh ep autouV o hlioV oude pan kauma
7:16 They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat.

17

oti to arnion to anameson tou qronou poimanei autouV kai odhghsei autouV epi zwsaV phgaV udatwn kai exaleiyei o qeoV pan dakruon apo twn ofqalmwn autwn
7:17 For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes.

Revelation 8


Revelation Chapter 8 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 7

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 8

1

kai ote hnoixen thn sfragida thn ebdomhn egeneto sigh en tw ouranw wV hmiwrion
8:1 And when he had opened the seventh seal, there was silence in heaven about the space of half an hour.

2

kai eidon touV epta aggelouV oi enwpion tou qeou esthkasin kai edoqhsan autoiV epta salpiggeV
8:2 And I saw the seven angels which stood before God; and to them were given seven trumpets.

3

kai alloV aggeloV hlqen kai estaqh epi to qusiasthrion ecwn libanwton crusoun kai edoqh autw qumiamata polla ina dwsh taiV proseucaiV twn agiwn pantwn epi to qusiasthrion to crusoun to enwpion tou qronou
8:3 And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer [it] with the prayers of all saints upon the golden altar which was before the throne.

4

kai anebh o kapnoV twn qumiamatwn taiV proseucaiV twn agiwn ek ceiroV tou aggelou enwpion tou qeou
8:4 And the smoke of the incense, [which came] with the prayers of the saints, ascended up before God out of the angel's hand.

5

kai eilhfen o aggeloV to libanwton kai egemisen auto ek tou puroV tou qusiasthriou kai ebalen eiV thn ghn kai egenonto fwnai kai brontai kai astrapai kai seismoV
8:5 And the angel took the censer, and filled it with fire of the altar, and cast [it] into the earth: and there were voices, and thunderings, and lightnings, and an earthquake.

6

kai oi epta aggeloi econteV taV epta salpiggaV htoimasan eautouV ina salpiswsin
8:6 And the seven angels which had the seven trumpets prepared themselves to sound.

7

kai o prwtoV aggeloV esalpisen kai egeneto calaza kai pur memigmena aimati kai eblhqh eiV thn ghn kai to triton twn dendrwn katekah kai paV cortoV clwroV katekah
8:7 The first angel sounded, and there followed hail and fire mingled with blood, and they were cast upon the earth: and the third part of trees was burnt up, and all green grass was burnt up.

8

kai o deuteroV aggeloV esalpisen kai wV oroV mega puri kaiomenon eblhqh eiV thn qalassan kai egeneto to triton thV qalasshV aima
8:8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood;

9

kai apeqanen to triton twn ktismatwn twn en th qalassh ta econta yucaV kai to triton twn ploiwn diefqarh
8:9 And the third part of the creatures which were in the sea, and had life, died; and the third part of the ships were destroyed.

10

kai o tritoV aggeloV esalpisen kai epesen ek tou ouranou asthr megaV kaiomenoV wV lampaV kai epesen epi to triton twn potamwn kai epi taV phgaV udatwn
8:10 And the third angel sounded, and there fell a great star from heaven, burning as it were a lamp, and it fell upon the third part of the rivers, and upon the fountains of waters;

11

kai to onoma tou asteroV legetai ayinqoV kai ginetai to triton eiV ayinqon kai polloi anqrwpwn apeqanon ek twn udatwn oti epikranqhsan
8:11 And the name of the star is called Wormwood: and the third part of the waters became wormwood; and many men died of the waters, because they were made bitter.

12

kai o tetartoV aggeloV esalpisen kai eplhgh to triton tou hliou kai to triton thV selhnhV kai to triton twn asterwn ina skotisqh to triton autwn kai h hmera mh fainh to triton authV kai h nux omoiwV
8:12 And the fourth angel sounded, and the third part of the sun was smitten, and the third part of the moon, and the third part of the stars; so as the third part of them was darkened, and the day shone not for a third part of it, and the night likewise.

13

kai eidon kai hkousa enoV aggelou petwmenou en mesouranhmati legontoV fwnh megalh ouai ouai ouai toiV katoikousin epi thV ghV ek twn loipwn fwnwn thV salpiggoV twn triwn aggelwn twn mellontwn salpizein
8:13 And I beheld, and heard an angel flying through the midst of heaven, saying with a loud voice, Woe, woe, woe, to the inhabiters of the earth by reason of the other voices of the trumpet of the three angels, which are yet to sound!

Revelation 9


Revelation Chapter 9 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 8

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 9

1

kai o pemptoV aggeloV esalpisen kai eidon astera ek tou ouranou peptwkota eiV thn ghn kai edoqh autw h kleiV tou freatoV thV abussou
9:1 And the fifth angel sounded, and I saw a star fall from heaven unto the earth: and to him was given the key of the bottomless pit.

2

kai hnoixen to frear thV abussou kai anebh kapnoV ek tou freatoV wV kapnoV kaminou megalhV kai eskotisqh o hlioV kai o ahr ek tou kapnou tou freatoV
9:2 And he opened the bottomless pit; and there arose a smoke out of the pit, as the smoke of a great furnace; and the sun and the air were darkened by reason of the smoke of the pit.

3

kai ek tou kapnou exhlqon akrideV eiV thn ghn kai edoqh autaiV exousia wV ecousin exousian oi skorpioi thV ghV
9:3 And there came out of the smoke locusts upon the earth: and unto them was given power, as the scorpions of the earth have power.

4

kai erreqh autaiV ina mh adikhswsin ton corton thV ghV oude pan clwron oude pan dendron ei mh touV anqrwpouV monouV oitineV ouk ecousin thn sfragida tou qeou epi twn metwpwn autwn
9:4 And it was commanded them that they should not hurt the grass of the earth, neither any green thing, neither any tree; but only those men which have not the seal of God in their foreheads.

5

kai edoqh autaiV ina mh apokteinwsin autouV all ina basanisqwsin mhnaV pente kai o basanismoV autwn wV basanismoV skorpiou otan paish anqrwpon
9:5 And to them it was given that they should not kill them, but that they should be tormented five months: and their torment [was] as the torment of a scorpion, when he striketh a man.

6

kai en taiV hmeraiV ekeinaiV zhthsousin oi anqrwpoi ton qanaton kai ouc eurhsousin auton kai epiqumhsousin apoqanein kai feuxetai o qanatoV ap autwn
9:6 And in those days shall men seek death, and shall not find it; and shall desire to die, and death shall flee from them.

7

kai ta omoiwmata twn akridwn omoia ippoiV htoimasmenoiV eiV polemon kai epi taV kefalaV autwn wV stefanoi omoioi crusw kai ta proswpa autwn wV proswpa anqrwpwn
9:7 And the shapes of the locusts [were] like unto horses prepared unto battle; and on their heads [were] as it were crowns like gold, and their faces [were] as the faces of men.

8

kai eicon tricaV wV tricaV gunaikwn kai oi odonteV autwn wV leontwn hsan
9:8 And they had hair as the hair of women, and their teeth were as [the teeth] of lions.

9

kai eicon qwrakaV wV qwrakaV sidhrouV kai h fwnh twn pterugwn autwn wV fwnh armatwn ippwn pollwn trecontwn eiV polemon
9:9 And they had breastplates, as it were breastplates of iron; and the sound of their wings [was] as the sound of chariots of many horses running to battle.

10

kai ecousin ouraV omoiaV skorpioiV kai kentra hn en taiV ouraiV autwn kai h exousia autwn adikhsai touV anqrwpouV mhnaV pente
9:10 And they had tails like unto scorpions, and there were stings in their tails: and their power [was] to hurt men five months.

11

kai ecousin ef autwn basilea ton aggelon thV abussou onoma autw ebraisti abaddwn kai en th ellhnikh onoma ecei apolluwn
9:11 And they had a king over them, [which is] the angel of the bottomless pit, whose name in the Hebrew tongue [is] Abaddon, but in the Greek tongue hath [his] name Apollyon.

12

h ouai h mia aphlqen idou ercontai eti duo ouai meta tauta
9:12 One woe is past; [and], behold, there come two woes more hereafter.

13

kai o ektoV aggeloV esalpisen kai hkousa fwnhn mian ek twn tessarwn keratwn tou qusiasthriou tou crusou tou enwpion tou qeou
9:13 And the sixth angel sounded, and I heard a voice from the four horns of the golden altar which is before God,

14

legousan tw ektw aggelw oV eice thn salpigga luson touV tessaraV aggelouV touV dedemenouV epi tw potamw tw megalw eufrath
9:14 Saying to the sixth angel which had the trumpet, Loose the four angels which are bound in the great river Euphrates.

15

kai eluqhsan oi tessareV aggeloi oi htoimasmenoi eiV thn wran kai hmeran kai mhna kai eniauton ina apokteinwsin to triton twn anqrwpwn
9:15 And the four angels were loosed, which were prepared for an hour, and a day, and a month, and a year, for to slay the third part of men.

16

kai o ariqmoV strateumatwn tou ippikou duo muriadeV muriadwn kai hkousa ton ariqmon autwn
9:16 And the number of the army of the horsemen [were] two hundred thousand thousand: and I heard the number of them.

17

kai outwV eidon touV ippouV en th orasei kai touV kaqhmenouV ep autwn econtaV qwrakaV purinouV kai uakinqinouV kai qeiwdeiV kai ai kefalai twn ippwn wV kefalai leontwn kai ek twn stomatwn autwn ekporeuetai pur kai kapnoV kai qeion
9:17 And thus I saw the horses in the vision, and them that sat on them, having breastplates of fire, and of jacinth, and brimstone: and the heads of the horses [were] as the heads of lions; and out of their mouths issued fire and smoke and brimstone.

18

upo twn triwn toutwn apektanqhsan to triton twn anqrwpwn ek tou puroV kai ek tou kapnou kai ek tou qeiou tou ekporeuomenou ek twn stomatwn autwn
9:18 By these three was the third part of men killed, by the fire, and by the smoke, and by the brimstone, which issued out of their mouths.

19

ai gar exousiai autwn en tw stomati autwn eisin ai gar ourai autwn omoiai ofesin ecousai kefalaV kai en autaiV adikousin
9:19 For their power is in their mouth, and in their tails: for their tails [were] like unto serpents, and had heads, and with them they do hurt.

20

kai oi loipoi twn anqrwpwn oi ouk apektanqhsan en taiV plhgaiV tautaiV oute metenohsan ek twn ergwn twn ceirwn autwn ina mh proskunhswsin ta daimonia kai eidwla ta crusa kai ta argura kai ta calka kai ta liqina kai ta xulina a oute blepein dunatai oute akouein oute peripatein
9:20 And the rest of the men which were not killed by these plagues yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk:

21

kai ou metenohsan ek twn fonwn autwn oute ek twn farmakeiwn autwn oute ek thV porneiaV autwn oute ek twn klemmatwn autwn
9:21 Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts.

Revelation 10


Revelation Chapter 10 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 9

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 10

1

kai eidon allon aggelon iscuron katabainonta ek tou ouranou peribeblhmenon nefelhn kai iriV epi thV kefalhV kai to proswpon autou wV o hlioV kai oi podeV autou wV stuloi puroV
10:1 And I saw another mighty angel come down from heaven, clothed with a cloud: and a rainbow [was] upon his head, and his face [was] as it were the sun, and his feet as pillars of fire:

2

kai eicen en th ceiri autou biblaridion anewgmenon kai eqhken ton poda autou ton dexion epi thn qalassan ton de euwnumon epi thn ghn
10:2 And he had in his hand a little book open: and he set his right foot upon the sea, and [his] left [foot] on the earth,

3

kai ekraxen fwnh megalh wsper lewn mukatai kai ote ekraxen elalhsan ai epta brontai taV eautwn fwnaV
10:3 And cried with a loud voice, as [when] a lion roareth: and when he had cried, seven thunders uttered their voices.

4

kai ote elalhsan ai epta brontai taV fwnaV eautwn emellon grafein kai hkousa fwnhn ek tou ouranou legousan moi sfragison a elalhsan ai epta brontai kai mh tauta grayhV
10:4 And when the seven thunders had uttered their voices, I was about to write: and I heard a voice from heaven saying unto me, Seal up those things which the seven thunders uttered, and write them not.

5

kai o aggeloV on eidon estwta epi thV qalasshV kai epi thV ghV hren thn ceira autou eiV ton ouranon
10:5 And the angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven,

6

kai wmosen en tw zwnti eiV touV aiwnaV twn aiwnwn oV ektisen ton ouranon kai ta en autw kai thn ghn kai ta en auth kai thn qalassan kai ta en auth oti cronoV ouk estai eti
10:6 And sware by him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time no longer:

7

alla en taiV hmeraiV thV fwnhV tou ebdomou aggelou otan mellh salpizein kai telesqh to musthrion tou qeou wV euhggelisen toiV eautou douloiV toiV profhtaiV
10:7 But in the days of the voice of the seventh angel, when he shall begin to sound, the mystery of God should be finished, as he hath declared to his servants the prophets.

8

kai h fwnh hn hkousa ek tou ouranou palin lalousa met emou kai legousa upage labe to biblaridion to hnewgmenon en th ceiri aggelou tou estwtoV epi thV qalasshV kai epi thV ghV
10:8 And the voice which I heard from heaven spake unto me again, and said, Go [and] take the little book which is open in the hand of the angel which standeth upon the sea and upon the earth.

9

kai aphlqon proV ton aggelon legwn autw doV moi to biblaridion kai legei moi labe kai katafage auto kai pikranei sou thn koilian all en tw stomati sou estai gluku wV meli
10:9 And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take [it], and eat it up; and it shall make thy belly bitter, but it shall be in thy mouth sweet as honey.

10

kai elabon to biblaridion ek thV ceiroV tou aggelou kai katefagon auto kai hn en tw stomati mou wV meli gluku kai ote efagon auto epikranqh h koilia mou
10:10 And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter.

11

kai legei moi dei se palin profhteusai epi laoiV kai eqnesin kai glwssaiV kai basileusin polloiV
10:11 And he said unto me, Thou must prophesy again before many peoples, and nations, and tongues, and kings.

Revelation 11


Revelation Chapter 11 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 10

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 11

1

kai edoqh moi kalamoV omoioV rabdw legwn egeirai kai metrhson ton naon tou qeou kai to qusiasthrion kai touV proskunountaV en autw
11:1 And there was given me a reed like unto a rod: and the angel stood, saying, Rise, and measure the temple of God, and the altar, and them that worship therein.

2

kai thn aulhn thn eswqen tou naou ekbale exw kai mh authn metrhshV oti edoqh toiV eqnesin kai thn polin thn agian pathsousin mhnaV tessarakonta duo
11:2 But the court which is without the temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city shall they tread under foot forty [and] two months.

3

kai dwsw toiV dusin martusin mou kai profhteusousin hmeraV ciliaV diakosiaV exhkonta peribeblhmenoi sakkouV
11:3 And I will give [power] unto my two witnesses, and they shall prophesy a thousand two hundred [and] threescore days, clothed in sackcloth.

4

outoi eisin ai duo elaiai kai duo lucniai ai enwpion tou qeou thV ghV estwsai
11:4 These are the two olive trees, and the two candlesticks standing before the God of the earth.

5

kai ei tiV autouV qelh adikhsai pur ekporeuetai ek tou stomatoV autwn kai katesqiei touV ecqrouV autwn kai ei tiV autouV qelh adikhsai outwV dei auton apoktanqhnai
11:5 And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them, he must in this manner be killed.

6

outoi ecousin exousian kleisai ton ouranon ina mh brech uetoV en hmeraiV autwn thV profhteiaV kai exousian ecousin epi twn udatwn strefein auta eiV aima kai pataxai thn ghn pash plhgh osakiV ean qelhswsin
11:6 These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will.

7

kai otan teleswsin thn marturian autwn to qhrion to anabainon ek thV abussou poihsei polemon met autwn kai nikhsei autouV kai apoktenei autouV
11:7 And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them.

8

kai ta ptwmata autwn epi thV plateiaV polewV thV megalhV htiV kaleitai pneumatikwV sodoma kai aiguptoV opou kai o kurioV hmwn estaurwqh
11:8 And their dead bodies [shall lie] in the street of the great city, which spiritually is called Sodom and Egypt, where also our Lord was crucified.

9

kai bleyousin ek twn lawn kai fulwn kai glwsswn kai eqnwn ta ptwmata autwn hmeraV treiV kai hmisu kai ta ptwmata autwn ouk afhsousin teqhnai eiV mnhmata
11:9 And they of the people and kindreds and tongues and nations shall see their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves.

10

kai oi katoikounteV epi thV ghV carousin ep autoiV kai eufranqhsontai kai dwra pemyousin allhloiV oti outoi oi duo profhtai ebasanisan touV katoikountaV epi thV ghV
11:10 And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth.

11

kai meta taV treiV hmeraV kai hmisu pneuma zwhV ek tou qeou eishlqen ep autouV kai esthsan epi touV podaV autwn kai foboV megaV epesen epi touV qewrountaV autouV
11:11 And after three days and an half the Spirit of life from God entered into them, and they stood upon their feet; and great fear fell upon them which saw them.

12

kai hkousan fwnhn megalhn ek tou ouranou legousan autoiV anabhte wde kai anebhsan eiV ton ouranon en th nefelh kai eqewrhsan autouV oi ecqroi autwn
11:12 And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them.

13

kai en ekeinh th wra egeneto seismoV megaV kai to dekaton thV polewV epesen kai apektanqhsan en tw seismw onomata anqrwpwn ciliadeV epta kai oi loipoi emfoboi egenonto kai edwkan doxan tw qew tou ouranou
11:13 And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of heaven.

14

h ouai h deutera aphlqen idou h ouai h trith ercetai tacu
11:14 The second woe is past; [and], behold, the third woe cometh quickly.

15

kai o ebdomoV aggeloV esalpisen kai egenonto fwnai megalai en tw ouranw legousai egenonto ai basileiai tou kosmou tou kuriou hmwn kai tou cristou autou kai basileusei eiV touV aiwnaV twn aiwnwn
11:15 And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become [the kingdoms] of our Lord, and of his Christ; and he shall reign for ever and ever.

16

kai oi eikosi kai tessareV presbuteroi oi enwpion tou qeou kaqhmenoi epi touV qronouV autwn epesan epi ta proswpa autwn kai prosekunhsan tw qew
11:16 And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God,

17

legonteV eucaristoumen soi kurie o qeoV o pantokratwr o wn kai o hn kai o ercomenoV oti eilhfaV thn dunamin sou thn megalhn kai ebasileusaV
11:17 Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned.

18

kai ta eqnh wrgisqhsan kai hlqen h orgh sou kai o kairoV twn nekrwn kriqhnai kai dounai ton misqon toiV douloiV sou toiV profhtaiV kai toiV agioiV kai toiV foboumenoiV to onoma sou toiV mikroiV kai toiV megaloiV kai diafqeirai touV diafqeirontaV thn ghn
11:18 And the nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth.

19

kai hnoigh o naoV tou qeou en tw ouranw kai wfqh h kibwtoV thV diaqhkhV autou en tw naw autou kai egenonto astrapai kai fwnai kai brontai kai seismoV kai calaza megalh
11:19 And the temple of God was opened in heaven, and there was seen in his temple the ark of his testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

Revelation 12


Revelation Chapter 12 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 11

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 12

1

kai shmeion mega wfqh en tw ouranw gunh peribeblhmenh ton hlion kai h selhnh upokatw twn podwn authV kai epi thV kefalhV authV stefanoV asterwn dwdeka
12:1 And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars:

2

kai en gastri ecousa krazei wdinousa kai basanizomenh tekein
12:2 And she being with child cried, travailing in birth, and pained to be delivered.

3

kai wfqh allo shmeion en tw ouranw kai idou drakwn megaV purroV ecwn kefalaV epta kai kerata deka kai epi taV kefalaV autou diadhmata epta
12:3 And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads.

4

kai h oura autou surei to triton twn asterwn tou ouranou kai ebalen autouV eiV thn ghn kai o drakwn esthken enwpion thV gunaikoV thV melloushV tekein ina otan tekh to teknon authV katafagh
12:4 And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered, for to devour her child as soon as it was born.

5

kai eteken uion arrena oV mellei poimainein panta ta eqnh en rabdw sidhra kai hrpasqh to teknon authV proV ton qeon kai ton qronon autou
12:5 And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and [to] his throne.

6

kai h gunh efugen eiV thn erhmon opou ecei topon htoimasmenon apo tou qeou ina ekei trefwsin authn hmeraV ciliaV diakosiaV exhkonta
12:6 And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred [and] threescore days.

7

kai egeneto polemoV en tw ouranw o micahl kai oi aggeloi autou epolemhsan kata tou drakontoV kai o drakwn epolemhsen kai oi aggeloi autou
12:7 And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels,

8

kai ouk iscusan oute topoV eureqh autwn eti en tw ouranw
12:8 And prevailed not; neither was their place found any more in heaven.

9

kai eblhqh o drakwn o megaV o ofiV o arcaioV o kaloumenoV diaboloV kai o satanaV o planwn thn oikoumenhn olhn eblhqh eiV thn ghn kai oi aggeloi autou met autou eblhqhsan
12:9 And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him.

10

kai hkousa fwnhn megalhn legousan en tw ouranw arti egeneto h swthria kai h dunamiV kai h basileia tou qeou hmwn kai h exousia tou cristou autou oti kateblhqh o kathgoroV twn adelfwn hmwn o kathgorwn autwn enwpion tou qeou hmwn hmeraV kai nuktoV
12:10 And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down, which accused them before our God day and night.

11

kai autoi enikhsan auton dia to aima tou arniou kai dia ton logon thV marturiaV autwn kai ouk hgaphsan thn yuchn autwn acri qanatou
12:11 And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death.

12

dia touto eufrainesqe oi ouranoi kai oi en autoiV skhnounteV ouai toiV katoikousin thn ghn kai thn qalassan oti katebh o diaboloV proV umaV ecwn qumon megan eidwV oti oligon kairon ecei
12:12 Therefore rejoice, [ye] heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.

13

kai ote eiden o drakwn oti eblhqh eiV thn ghn ediwxen thn gunaika htiV eteken ton arrena
12:13 And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man [child].

14

kai edoqhsan th gunaiki duo pterugeV tou aetou tou megalou ina pethtai eiV thn erhmon eiV ton topon authV opou trefetai ekei kairon kai kairouV kai hmisu kairou apo proswpou tou ofewV
12:14 And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time, and times, and half a time, from the face of the serpent.

15

kai ebalen o ofiV opisw thV gunaikoV ek tou stomatoV autou udwr wV potamon ina tauthn potamoforhton poihsh
12:15 And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood.

16

kai ebohqhsen h gh th gunaiki kai hnoixen h gh to stoma authV kai katepien ton potamon on ebalen o drakwn ek tou stomatoV autou
12:16 And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth.

17

kai wrgisqh o drakwn epi th gunaiki kai aphlqen poihsai polemon meta twn loipwn tou spermatoV authV twn thrountwn taV entolaV tou qeou kai econtwn thn marturian tou ihsou cristou
12:17 And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ.

Revelation 13


Revelation Chapter 13 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 12

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 13

1

kai estaqhn epi thn ammon thV qalasshV kai eidon ek thV qalasshV qhrion anabainon econ kefalaV epta kai kerata deka kai epi twn keratwn autou deka diadhmata kai epi taV kefalaV autou onoma blasfhmiaV
13:1 And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy.

2

kai to qhrion o eidon hn omoion pardalei kai oi podeV autou wV arktou kai to stoma autou wV stoma leontoV kai edwken autw o drakwn thn dunamin autou kai ton qronon autou kai exousian megalhn
13:2 And the beast which I saw was like unto a leopard, and his feet were as [the feet] of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power, and his seat, and great authority.

3

kai eidon mian twn kefalwn autou wV esfagmenhn eiV qanaton kai h plhgh tou qanatou autou eqerapeuqh kai eqaumasqh en olh th gh opisw tou qhriou
13:3 And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast.

4

kai prosekunhsan ton drakonta oV edwken exousian tw qhriw kai prosekunhsan to qhrion legonteV tiV omoioV tw qhriw tiV dunatai polemhsai met autou
13:4 And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who [is] like unto the beast? who is able to make war with him?

5

kai edoqh autw stoma laloun megala kai blasfhmiaV kai edoqh autw exousia poihsai mhnaV tessarakonta duo
13:5 And there was given unto him a mouth speaking great things and blasphemies; and power was given unto him to continue forty [and] two months.

6

kai hnoixen to stoma autou eiV blasfhmian proV ton qeon blasfhmhsai to onoma autou kai thn skhnhn autou kai touV en tw ouranw skhnountaV
13:6 And he opened his mouth in blasphemy against God, to blaspheme his name, and his tabernacle, and them that dwell in heaven.

7

kai edoqh autw polemon poihsai meta twn agiwn kai nikhsai autouV kai edoqh autw exousia epi pasan fulhn kai glwssan kai eqnoV
13:7 And it was given unto him to make war with the saints, and to overcome them: and power was given him over all kindreds, and tongues, and nations.

8

kai proskunhsousin autw panteV oi katoikounteV epi thV ghV wn ou gegraptai ta onomata en th biblw thV zwhV tou arniou esfagmenou apo katabolhV kosmou
13:8 And all that dwell upon the earth shall worship him, whose names are not written in the book of life of the Lamb slain from the foundation of the world.

9

ei tiV ecei ouV akousatw
13:9 If any man have an ear, let him hear.

10

ei tiV aicmalwsian sunagei eiV aicmalwsian upagei ei tiV en macaira apoktenei dei auton en macaira apoktanqhnai wde estin h upomonh kai h pistiV twn agiwn
13:10 He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience and the faith of the saints.

11

kai eidon allo qhrion anabainon ek thV ghV kai eicen kerata duo omoia arniw kai elalei wV drakwn
13:11 And I beheld another beast coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon.

12

kai thn exousian tou prwtou qhriou pasan poiei enwpion autou kai poiei thn ghn kai touV katoikountaV en auth ina proskunhswsin to qhrion to prwton ou eqerapeuqh h plhgh tou qanatou autou
13:12 And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed.

13

kai poiei shmeia megala ina kai pur poih katabainein ek tou ouranou eiV thn ghn enwpion twn anqrwpwn
13:13 And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men,

14

kai plana touV katoikountaV epi thV ghV dia ta shmeia a edoqh autw poihsai enwpion tou qhriou legwn toiV katoikousin epi thV ghV poihsai eikona tw qhriw o ecei thn plhghn thV macairaV kai ezhsen
13:14 And deceiveth them that dwell on the earth by [the means of] those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live.

15

kai edoqh autw dounai pneuma th eikoni tou qhriou ina kai lalhsh h eikwn tou qhriou kai poihsh osoi an mh proskunhswsin thn eikona tou qhriou ina apoktanqwsin
13:15 And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed.

16

kai poiei pantaV touV mikrouV kai touV megalouV kai touV plousiouV kai touV ptwcouV kai touV eleuqerouV kai touV doulouV ina dwsh autoiV caragma epi thV ceiroV autwn thV dexiaV h epi twn metwpwn autwn
13:16 And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads:

17

kai ina mh tiV dunhtai agorasai h pwlhsai ei mh o ecwn to caragma h to onoma tou qhriou h ton ariqmon tou onomatoV autou
13:17 And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name.

18

wde h sofia estin o ecwn ton noun yhfisatw ton ariqmon tou qhriou ariqmoV gar anqrwpou estin kai o ariqmoV autou cxV
13:18 Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number [is] Six hundred threescore [and] six.

Revelation 14


Revelation Chapter 14 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 13

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 14

1

kai eidon kai idou arnion esthkoV epi to oroV siwn kai met autou ekaton tessarakonta tessareV ciliadeV ecousai to onoma tou patroV autou gegrammenon epi twn metwpwn autwn
14:1 And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty [and] four thousand, having his Father's name written in their foreheads.

2

kai hkousa fwnhn ek tou ouranou wV fwnhn udatwn pollwn kai wV fwnhn bronthV megalhV kai fwnhn hkousa kiqarwdwn kiqarizontwn en taiV kiqaraiV autwn
14:2 And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps:

3

kai adousin wV wdhn kainhn enwpion tou qronou kai enwpion twn tessarwn zwwn kai twn presbuterwn kai oudeiV hdunato maqein thn wdhn ei mh ai ekaton tessarakonta tessareV ciliadeV oi hgorasmenoi apo thV ghV
14:3 And they sung as it were a new song before the throne, and before the four beasts, and the elders: and no man could learn that song but the hundred [and] forty [and] four thousand, which were redeemed from the earth.

4

outoi eisin oi meta gunaikwn ouk emolunqhsan parqenoi gar eisin outoi eisin oi akolouqounteV tw arniw opou an upagh outoi hgorasqhsan apo twn anqrwpwn aparch tw qew kai tw arniw
14:4 These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever he goeth. These were redeemed from among men, [being] the firstfruits unto God and to the Lamb.

5

kai en tw stomati autwn ouc eureqh doloV amwmoi gar eisin enwpion tou qronou tou qeou
14:5 And in their mouth was found no guile: for they are without fault before the throne of God.

6

kai eidon allon aggelon petwmenon en mesouranhmati econta euaggelion aiwnion euaggelisai touV katoikountaV epi thV ghV kai pan eqnoV kai fulhn kai glwssan kai laon
14:6 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people,

7

legonta en fwnh megalh fobhqhte ton qeon kai dote autw doxan oti hlqen h wra thV krisewV autou kai proskunhsate tw poihsanti ton ouranon kai thn ghn kai qalassan kai phgaV udatwn
14:7 Saying with a loud voice, Fear God, and give glory to him; for the hour of his judgment is come: and worship him that made heaven, and earth, and the sea, and the fountains of waters.

8

kai alloV aggeloV hkolouqhsen legwn epesen epesen babulwn h poliV h megalh oti ek tou oinou tou qumou thV porneiaV authV pepotiken panta eqnh
14:8 And there followed another angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication.

9

kai tritoV aggeloV hkolouqhsen autoiV legwn en fwnh megalh ei tiV to qhrion proskunei kai thn eikona autou kai lambanei caragma epi tou metwpou autou h epi thn ceira autou
14:9 And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive [his] mark in his forehead, or in his hand,

10

kai autoV pietai ek tou oinou tou qumou tou qeou tou kekerasmenou akratou en tw pothriw thV orghV autou kai basanisqhsetai en puri kai qeiw enwpion twn agiwn aggelwn kai enwpion tou arniou
14:10 The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb:

11

kai o kapnoV tou basanismou autwn anabainei eiV aiwnaV aiwnwn kai ouk ecousin anapausin hmeraV kai nuktoV oi proskunounteV to qhrion kai thn eikona autou kai ei tiV lambanei to caragma tou onomatoV autou
14:11 And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

12

wde upomonh twn agiwn estin wde oi throunteV taV entolaV tou qeou kai thn pistin ihsou
14:12 Here is the patience of the saints: here [are] they that keep the commandments of God, and the faith of Jesus.

13

kai hkousa fwnhV ek tou ouranou legoushV moi grayon makarioi oi nekroi oi en kuriw apoqnhskonteV aparti nai legei to pneuma ina anapauswntai ek twn kopwn autwn ta de erga autwn akolouqei met autwn
14:13 And I heard a voice from heaven saying unto me, Write, Blessed [are] the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and their works do follow them.

14

kai eidon kai idou nefelh leukh kai epi thn nefelhn kaqhmenoV omoioV uiw anqrwpou ecwn epi thV kefalhV autou stefanon crusoun kai en th ceiri autou drepanon oxu
14:14 And I looked, and behold a white cloud, and upon the cloud [one] sat like unto the Son of man, having on his head a golden crown, and in his hand a sharp sickle.

15

kai alloV aggeloV exhlqen ek tou naou krazwn en megalh fwnh tw kaqhmenw epi thV nefelhV pemyon to drepanon sou kai qerison oti hlqen soi h wra tou qerisai oti exhranqh o qerismoV thV ghV
14:15 And another angel came out of the temple, crying with a loud voice to him that sat on the cloud, Thrust in thy sickle, and reap: for the time is come for thee to reap; for the harvest of the earth is ripe.

16

kai ebalen o kaqhmenoV epi thn nefelhn to drepanon autou epi thn ghn kai eqerisqh h gh
14:16 And he that sat on the cloud thrust in his sickle on the earth; and the earth was reaped.

17

kai alloV aggeloV exhlqen ek tou naou tou en tw ouranw ecwn kai autoV drepanon oxu
14:17 And another angel came out of the temple which is in heaven, he also having a sharp sickle.

18

kai alloV aggeloV exhlqen ek tou qusiasthriou ecwn exousian epi tou puroV kai efwnhsen kraugh megalh tw econti to drepanon to oxu legwn pemyon sou to drepanon to oxu kai trughson touV botruaV thV ghV oti hkmasan ai stafulai authV
14:18 And another angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe.

19

kai ebalen o aggeloV to drepanon autou eiV thn ghn kai etrughsen thn ampelon thV ghV kai ebalen eiV thn lhnon tou qumou tou qeou thn megalhn
14:19 And the angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast [it] into the great winepress of the wrath of God.

20

kai epathqh h lhnoV exw thV polewV kai exhlqen aima ek thV lhnou acri twn calinwn twn ippwn apo stadiwn ciliwn exakosiwn
14:20 And the winepress was trodden without the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand [and] six hundred furlongs.

Revelation 15


Revelation Chapter 15 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 14

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 15

1

kai eidon allo shmeion en tw ouranw mega kai qaumaston aggelouV epta econtaV plhgaV epta taV escataV oti en autaiV etelesqh o qumoV tou qeou
15:1 And I saw another sign in heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath of God.

2

kai eidon wV qalassan ualinhn memigmenhn puri kai touV nikwntaV ek tou qhriou kai ek thV eikonoV autou kai ek tou caragmatoV autou ek tou ariqmou tou onomatoV autou estwtaV epi thn qalassan thn ualinhn econtaV kiqaraV tou qeou
15:2 And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast, and over his image, and over his mark, [and] over the number of his name, stand on the sea of glass, having the harps of God.

3

kai adousin thn wdhn mwsewV doulou tou qeou kai thn wdhn tou arniou legonteV megala kai qaumasta ta erga sou kurie o qeoV o pantokratwr dikaiai kai alhqinai ai odoi sou o basileuV twn agiwn
15:3 And they sing the song of Moses the servant of God, and the song of the Lamb, saying, Great and marvellous [are] thy works, Lord God Almighty; just and true [are] thy ways, thou King of saints.

4

tiV ou mh fobhqh se kurie kai doxash to onoma sou oti monoV osioV oti panta ta eqnh hxousin kai proskunhsousin enwpion sou oti ta dikaiwmata sou efanerwqhsan
15:4 Who shall not fear thee, O Lord, and glorify thy name? for [thou] only [art] holy: for all nations shall come and worship before thee; for thy judgments are made manifest.

5

kai meta tauta eidon kai idou hnoigh o naoV thV skhnhV tou marturiou en tw ouranw
15:5 And after that I looked, and, behold, the temple of the tabernacle of the testimony in heaven was opened:

6

kai exhlqon oi epta aggeloi econteV taV epta plhgaV ek tou naou endedumenoi linon kaqaron kai lampron kai periezwsmenoi peri ta sthqh zwnaV crusaV
15:6 And the seven angels came out of the temple, having the seven plagues, clothed in pure and white linen, and having their breasts girded with golden girdles.

7

kai en ek twn tessarwn zwwn edwken toiV epta aggeloiV epta fialaV crusaV gemousaV tou qumou tou qeou tou zwntoV eiV touV aiwnaV twn aiwnwn
15:7 And one of the four beasts gave unto the seven angels seven golden vials full of the wrath of God, who liveth for ever and ever.

8

kai egemisqh o naoV kapnou ek thV doxhV tou qeou kai ek thV dunamewV autou kai oudeiV hdunato eiselqein eiV ton naon acri telesqwsin ai epta plhgai twn epta aggelwn
15:8 And the temple was filled with smoke from the glory of God, and from his power; and no man was able to enter into the temple, till the seven plagues of the seven angels were fulfilled.

Revelation 16


Revelation Chapter 16 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 15

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 16

1

kai hkousa fwnhV megalhV ek tou naou legoushV toiV epta aggeloiV upagete kai ekceate taV fialaV tou qumou tou qeou eiV thn ghn
16:1 And I heard a great voice out of the temple saying to the seven angels, Go your ways, and pour out the vials of the wrath of God upon the earth.

2

kai aphlqen o prwtoV kai execeen thn fialhn autou epi thn ghn kai egeneto elkoV kakon kai ponhron eiV touV anqrwpouV touV econtaV to caragma tou qhriou kai touV th eikoni autou proskunountaV
16:2 And the first went, and poured out his vial upon the earth; and there fell a noisome and grievous sore upon the men which had the mark of the beast, and [upon] them which worshipped his image.

3

kai o deuteroV aggeloV execeen thn fialhn autou eiV thn qalassan kai egeneto aima wV nekrou kai pasa yuch zwsa apeqanen en th qalassh
16:3 And the second angel poured out his vial upon the sea; and it became as the blood of a dead [man]: and every living soul died in the sea.

4

kai o tritoV aggeloV execeen thn fialhn autou eiV touV potamouV kai eiV taV phgaV twn udatwn kai egeneto aima
16:4 And the third angel poured out his vial upon the rivers and fountains of waters; and they became blood.

5

kai hkousa tou aggelou twn udatwn legontoV dikaioV kurie ei o wn kai o hn kai o osioV oti tauta ekrinaV
16:5 And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus.

6

oti aima agiwn kai profhtwn execean kai aima autoiV edwkaV piein axioi gar eisin
16:6 For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy.

7

kai hkousa allou ek tou qusiasthriou legontoV nai kurie o qeoV o pantokratwr alhqinai kai dikaiai ai kriseiV sou
16:7 And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous [are] thy judgments.

8

kai o tetartoV aggeloV execeen thn fialhn autou epi ton hlion kai edoqh autw kaumatisai touV anqrwpouV en puri
16:8 And the fourth angel poured out his vial upon the sun; and power was given unto him to scorch men with fire.

9

kai ekaumatisqhsan oi anqrwpoi kauma mega kai eblasfhmhsan to onoma tou qeou tou econtoV exousian epi taV plhgaV tautaV kai ou metenohsan dounai autw doxan
16:9 And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give him glory.

10

kai o pemptoV aggeloV execeen thn fialhn autou epi ton qronon tou qhriou kai egeneto h basileia autou eskotwmenh kai emasswnto taV glwssaV autwn ek tou ponou
16:10 And the fifth angel poured out his vial upon the seat of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain,

11

kai eblasfhmhsan ton qeon tou ouranou ek twn ponwn autwn kai ek twn elkwn autwn kai ou metenohsan ek twn ergwn autwn
16:11 And blasphemed the God of heaven because of their pains and their sores, and repented not of their deeds.

12

kai o ektoV aggeloV execeen thn fialhn autou epi ton potamon ton megan ton eufrathn kai exhranqh to udwr autou ina etoimasqh h odoV twn basilewn twn apo anatolwn hliou
16:12 And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared.

13

kai eidon ek tou stomatoV tou drakontoV kai ek tou stomatoV tou qhriou kai ek tou stomatoV tou yeudoprofhtou pneumata tria akaqarta omoia batracoiV
16:13 And I saw three unclean spirits like frogs [come] out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet.

14

eisin gar pneumata daimonwn poiounta shmeia ekporeuesqai epi touV basileiV thV ghV kai thV oikoumenhV olhV sunagagein autouV eiV polemon thV hmeraV ekeinhV thV megalhV tou qeou tou pantokratoroV
16:14 For they are the spirits of devils, working miracles, [which] go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty.

15

idou ercomai wV klepthV makarioV o grhgorwn kai thrwn ta imatia autou ina mh gumnoV peripath kai blepwsin thn aschmosunhn autou
16:15 Behold, I come as a thief. Blessed [is] he that watcheth, and keepeth his garments, lest he walk naked, and they see his shame.

16

kai sunhgagen autouV eiV ton topon ton kaloumenon ebraisti armageddwn
16:16 And he gathered them together into a place called in the Hebrew tongue Armageddon.

17

kai o ebdomoV aggeloV execeen thn fialhn autou eiV ton aera kai exhlqen fwnh megalh apo tou naou tou ouranou apo tou qronou legousa gegonen
16:17 And the seventh angel poured out his vial into the air; and there came a great voice out of the temple of heaven, from the throne, saying, It is done.

18

kai egenonto fwnai kai brontai kai astrapai kai seismoV egeneto megaV oioV ouk egeneto af ou oi anqrwpoi egenonto epi thV ghV thlikoutoV seismoV outwV megaV
16:18 And there were voices, and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, [and] so great.

19

kai egeneto h poliV h megalh eiV tria merh kai ai poleiV twn eqnwn epeson kai babulwn h megalh emnhsqh enwpion tou qeou dounai auth to pothrion tou oinou tou qumou thV orghV autou
16:19 And the great city was divided into three parts, and the cities of the nations fell: and great Babylon came in remembrance before God, to give unto her the cup of the wine of the fierceness of his wrath.

20

kai pasa nhsoV efugen kai orh ouc eureqhsan
16:20 And every island fled away, and the mountains were not found.

21

kai calaza megalh wV talantiaia katabainei ek tou ouranou epi touV anqrwpouV kai eblasfhmhsan oi anqrwpoi ton qeon ek thV plhghV thV calazhV oti megalh estin h plhgh authV sfodra
16:21 And there fell upon men a great hail out of heaven, [every stone] about the weight of a talent: and men blasphemed God because of the plague of the hail; for the plague thereof was exceeding great.

Revelation 17


Revelation Chapter 17 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 16

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 17

1

kai hlqen eiV ek twn epta aggelwn twn econtwn taV epta fialaV kai elalhsen met emou legwn moi deuro deixw soi to krima thV pornhV thV megalhV thV kaqhmenhV epi twn udatwn twn pollwn
17:1 And there came one of the seven angels which had the seven vials, and talked with me, saying unto me, Come hither; I will shew unto thee the judgment of the great whore that sitteth upon many waters:

2

meq hV eporneusan oi basileiV thV ghV kai emequsqhsan ek tou oinou thV porneiaV authV oi katoikounteV thn ghn
17:2 With whom the kings of the earth have committed fornication, and the inhabitants of the earth have been made drunk with the wine of her fornication.

3

kai aphnegken me eiV erhmon en pneumati kai eidon gunaika kaqhmenhn epi qhrion kokkinon gemon onomatwn blasfhmiaV econ kefalaV epta kai kerata deka
17:3 So he carried me away in the spirit into the wilderness: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns.

4

kai h gunh h peribeblhmenh porfura kai kokkinw kai kecruswmenh crusw kai liqw timiw kai margaritaiV ecousa crusoun pothrion en th ceiri authV gemon bdelugmatwn kai akaqarthtoV porneiaV authV
17:4 And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication:

5

kai epi to metwpon authV onoma gegrammenon musthrion babulwn h megalh h mhthr twn pornwn kai twn bdelugmatwn thV ghV
17:5 And upon her forehead [was] a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH.

6

kai eidon thn gunaika mequousan ek tou aimatoV twn agiwn kai ek tou aimatoV twn marturwn ihsou kai eqaumasa idwn authn qauma mega
17:6 And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration.

7

kai eipen moi o aggeloV diati eqaumasaV egw soi erw to musthrion thV gunaikoV kai tou qhriou tou bastazontoV authn tou econtoV taV epta kefalaV kai ta deka kerata
17:7 And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns.

8

qhrion o eideV hn kai ouk estin kai mellei anabainein ek thV abussou kai eiV apwleian upagein kai qaumasontai oi katoikounteV epi thV ghV wn ou gegraptai ta onomata epi to biblion thV zwhV apo katabolhV kosmou bleponteV to qhrion o ti hn kai ouk estin kaiper estin
17:8 The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the book of life from the foundation of the world, when they behold the beast that was, and is not, and yet is.

9

wde o nouV o ecwn sofian ai epta kefalai orh eisin epta opou h gunh kaqhtai ep autwn
17:9 And here [is] the mind which hath wisdom. The seven heads are seven mountains, on which the woman sitteth.

10

kai basileiV epta eisin oi pente epesan kai o eiV estin o alloV oupw hlqen kai otan elqh oligon auton dei meinai
17:10 And there are seven kings: five are fallen, and one is, [and] the other is not yet come; and when he cometh, he must continue a short space.

11

kai to qhrion o hn kai ouk estin kai autoV ogdooV estin kai ek twn epta estin kai eiV apwleian upagei
17:11 And the beast that was, and is not, even he is the eighth, and is of the seven, and goeth into perdition.

12

kai ta deka kerata a eideV deka basileiV eisin oitineV basileian oupw elabon all exousian wV basileiV mian wran lambanousin meta tou qhriou
17:12 And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast.

13

outoi mian gnwmhn ecousin kai thn dunamin kai thn exousian eautwn tw qhriw diadidwsousin
17:13 These have one mind, and shall give their power and strength unto the beast.

14

outoi meta tou arniou polemhsousin kai to arnion nikhsei autouV oti kurioV kuriwn estin kai basileuV basilewn kai oi met autou klhtoi kai eklektoi kai pistoi
17:14 These shall make war with the Lamb, and the Lamb shall overcome them: for he is Lord of lords, and King of kings: and they that are with him [are] called, and chosen, and faithful.

15

kai legei moi ta udata a eideV ou h pornh kaqhtai laoi kai ocloi eisin kai eqnh kai glwssai
17:15 And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues.

16

kai ta deka kerata a eideV epi to qhrion outoi mishsousin thn pornhn kai hrhmwmenhn poihsousin authn kai gumnhn kai taV sarkaV authV fagontai kai authn katakausousin en puri
17:16 And the ten horns which thou sawest upon the beast, these shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire.

17

o gar qeoV edwken eiV taV kardiaV autwn poihsai thn gnwmhn autou kai poihsai mian gnwmhn kai dounai thn basileian autwn tw qhriw acri telesqh ta rhmata tou qeou
17:17 For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled.

18

kai h gunh hn eideV estin h poliV h megalh h ecousa basileian epi twn basilewn thV ghV
17:18 And the woman which thou sawest is that great city, which reigneth over the kings of the earth.

Revelation 18


Revelation Chapter 18 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 17

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 18

1

kai meta tauta eidon aggelon katabainonta ek tou ouranou econta exousian megalhn kai h gh efwtisqh ek thV doxhV autou
18:1 And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory.

2

kai ekraxen en iscui fwnh megalh legwn epesen epesen babulwn h megalh kai egeneto katoikhthrion daimonwn kai fulakh pantoV pneumatoV akaqartou kai fulakh pantoV orneou akaqartou kai memishmenou
18:2 And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird.

3

oti ek tou oinou tou qumou thV porneiaV authV pepwken panta ta eqnh kai oi basileiV thV ghV met authV eporneusan kai oi emporoi thV ghV ek thV dunamewV tou strhnouV authV eplouthsan
18:3 For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies.

4

kai hkousa allhn fwnhn ek tou ouranou legousan exelqete ex authV o laoV mou ina mh sugkoinwnhshte taiV amartiaiV authV kai ina mh labhte ek twn plhgwn authV
18:4 And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues.

5

oti hkolouqhsan authV ai amartiai acri tou ouranou kai emnhmoneusen o qeoV ta adikhmata authV
18:5 For her sins have reached unto heaven, and God hath remembered her iniquities.

6

apodote auth wV kai auth apedwken umin kai diplwsate auth dipla kata ta erga authV en tw pothriw w ekerasen kerasate auth diploun
18:6 Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double.

7

osa edoxasen eauthn kai estrhniasen tosouton dote auth basanismon kai penqoV oti en th kardia authV legei kaqhmai basilissa kai chra ouk eimi kai penqoV ou mh idw
18:7 How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow.

8

dia touto en mia hmera hxousin ai plhgai authV qanatoV kai penqoV kai limoV kai en puri katakauqhsetai oti iscuroV kurioV o qeoV o krinwn authn
18:8 Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong [is] the Lord God who judgeth her.

9

kai klausontai authn kai koyontai ep auth oi basileiV thV ghV oi met authV porneusanteV kai strhniasanteV otan blepwsin ton kapnon thV purwsewV authV
18:9 And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning,

10

apo makroqen esthkoteV dia ton fobon tou basanismou authV legonteV ouai ouai h poliV h megalh babulwn h poliV h iscura oti en mia wra hlqen h krisiV sou
18:10 Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come.

11

kai oi emporoi thV ghV klaiousin kai penqousin ep auth oti ton gomon autwn oudeiV agorazei ouketi
18:11 And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more:

12

gomon crusou kai argurou kai liqou timiou kai margaritou kai bussou kai porfuraV kai shrikou kai kokkinou kai pan xulon quinon kai pan skeuoV elefantinon kai pan skeuoV ek xulou timiwtatou kai calkou kai sidhrou kai marmarou
18:12 The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble,

13

kai kinamwmon kai qumiamata kai muron kai libanon kai oinon kai elaion kai semidalin kai siton kai kthnh kai probata kai ippwn kai redwn kai swmatwn kai yucaV anqrwpwn
18:13 And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men.

14

kai h opwra thV epiqumiaV thV yuchV sou aphlqen apo sou kai panta ta lipara kai ta lampra aphlqen apo sou kai ouketi ou mh eurhshV auta
18:14 And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all.

15

oi emporoi toutwn oi plouthsanteV ap authV apo makroqen sthsontai dia ton fobon tou basanismou authV klaionteV kai penqounteV
18:15 The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing,

16

kai legonteV ouai ouai h poliV h megalh h peribeblhmenh bussinon kai porfuroun kai kokkinon kai kecruswmenh en crusw kai liqw timiw kai margaritaiV
18:16 And saying, Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls!

17

oti mia wra hrhmwqh o tosoutoV ploutoV kai paV kubernhthV kai paV epi twn ploiwn o omiloV kai nautai kai osoi thn qalassan ergazontai apo makroqen esthsan
18:17 For in one hour so great riches is come to nought. And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off,

18

kai ekrazon orwnteV ton kapnon thV purwsewV authV legonteV tiV omoia th polei th megalh
18:18 And cried when they saw the smoke of her burning, saying, What [city is] like unto this great city!

19

kai ebalon coun epi taV kefalaV autwn kai ekrazon klaionteV kai penqounteV legonteV ouai ouai h poliV h megalh en h eplouthsan panteV oi econteV ploia en th qalassh ek thV timiothtoV authV oti mia wra hrhmwqh
18:19 And they cast dust on their heads, and cried, weeping and wailing, saying, Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate.

20

eufrainou ep authn ourane kai oi agioi apostoloi kai oi profhtai oti ekrinen o qeoV to krima umwn ex authV
18:20 Rejoice over her, [thou] heaven, and [ye] holy apostles and prophets; for God hath avenged you on her.

21

kai hren eiV aggeloV iscuroV liqon wV mulon megan kai ebalen eiV thn qalassan legwn outwV ormhmati blhqhsetai babulwn h megalh poliV kai ou mh eureqh eti
18:21 And a mighty angel took up a stone like a great millstone, and cast [it] into the sea, saying, Thus with violence shall that great city Babylon be thrown down, and shall be found no more at all.

22

kai fwnh kiqarwdwn kai mousikwn kai aulhtwn kai salpistwn ou mh akousqh en soi eti kai paV tecnithV pashV tecnhV ou mh eureqh en soi eti kai fwnh mulou ou mh akousqh en soi eti
18:22 And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft [he be], shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee;

23

kai fwV lucnou ou mh fanh en soi eti kai fwnh numfiou kai numfhV ou mh akousqh en soi eti oti oi emporoi sou hsan oi megistaneV thV ghV oti en th farmakeia sou eplanhqhsan panta ta eqnh
18:23 And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived.

24

kai en auth aima profhtwn kai agiwn eureqh kai pantwn twn esfagmenwn epi thV ghV
18:24 And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.

Revelation 19


Revelation Chapter 19 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 18

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 19

1

kai meta tauta hkousa fwnhn oclou pollou megalhn en tw ouranw legontoV allhlouia h swthria kai h doxa kai h timh kai h dunamiV kuriw tw qew hmwn
19:1 And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God:

2

oti alhqinai kai dikaiai ai kriseiV autou oti ekrinen thn pornhn thn megalhn htiV efqeiren thn ghn en th porneia authV kai exedikhsen to aima twn doulwn autou ek thV ceiroV authV
19:2 For true and righteous [are] his judgments: for he hath judged the great whore, which did corrupt the earth with her fornication, and hath avenged the blood of his servants at her hand.

3

kai deuteron eirhkan allhlouia kai o kapnoV authV anabainei eiV touV aiwnaV twn aiwnwn
19:3 And again they said, Alleluia. And her smoke rose up for ever and ever.

4

kai epesan oi presbuteroi oi eikosi kai tessareV kai ta tessara zwa kai prosekunhsan tw qew tw kaqhmenw epi tou qronou legonteV amhn allhlouia
19:4 And the four and twenty elders and the four beasts fell down and worshipped God that sat on the throne, saying, Amen; Alleluia.

5

kai fwnh ek tou qronou exhlqen legousa aineite ton qeon hmwn panteV oi douloi autou kai oi foboumenoi auton kai oi mikroi kai oi megaloi
19:5 And a voice came out of the throne, saying, Praise our God, all ye his servants, and ye that fear him, both small and great.

6

kai hkousa wV fwnhn oclou pollou kai wV fwnhn udatwn pollwn kai wV fwnhn brontwn iscurwn legontaV allhlouia oti ebasileusen kurioV o qeoV o pantokratwr
19:6 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth.

7

cairwmen kai agalliwmeqa kai dwmen thn doxan autw oti hlqen o gamoV tou arniou kai h gunh autou htoimasen eauthn
19:7 Let us be glad and rejoice, and give honour to him: for the marriage of the Lamb is come, and his wife hath made herself ready.

8

kai edoqh auth ina peribalhtai bussinon kaqaron kai lampron to gar bussinon ta dikaiwmata estin twn agiwn
19:8 And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints.

9

kai legei moi grayon makarioi oi eiV to deipnon tou gamou tou arniou keklhmenoi kai legei moi outoi oi logoi alhqinoi eisin tou qeou
19:9 And he saith unto me, Write, Blessed [are] they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God.

10

kai epeson emprosqen twn podwn autou proskunhsai autw kai legei moi ora mh sundouloV sou eimi kai twn adelfwn sou twn econtwn thn marturian tou ihsou tw qew proskunhson h gar marturia tou ihsou estin to pneuma thV profhteiaV
19:10 And I fell at his feet to worship him. And he said unto me, See [thou do it] not: I am thy fellowservant, and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy.

11

kai eidon ton ouranon anewgmenon kai idou ippoV leukoV kai o kaqhmenoV ep auton kaloumenoV pistoV kai alhqinoV kai en dikaiosunh krinei kai polemei
19:11 And I saw heaven opened, and behold a white horse; and he that sat upon him [was] called Faithful and True, and in righteousness he doth judge and make war.

12

oi de ofqalmoi autou wV flox puroV kai epi thn kefalhn autou diadhmata polla ecwn onoma gegrammenon o oudeiV oiden ei mh autoV
19:12 His eyes [were] as a flame of fire, and on his head [were] many crowns; and he had a name written, that no man knew, but he himself.

13

kai peribeblhmenoV imation bebammenon aimati kai kaleitai to onoma autou o logoV tou qeou
19:13 And he [was] clothed with a vesture dipped in blood: and his name is called The Word of God.

14

kai ta strateumata en tw ouranw hkolouqei autw ef ippoiV leukoiV endedumenoi bussinon leukon kai kaqaron
19:14 And the armies [which were] in heaven followed him upon white horses, clothed in fine linen, white and clean.

15

kai ek tou stomatoV autou ekporeuetai romfaia oxeia ina en auth patassh ta eqnh kai autoV poimanei autouV en rabdw sidhra kai autoV patei thn lhnon tou oinou tou qumou kai thV orghV tou qeou tou pantokratoroV
19:15 And out of his mouth goeth a sharp sword, that with it he should smite the nations: and he shall rule them with a rod of iron: and he treadeth the winepress of the fierceness and wrath of Almighty God.

16

kai ecei epi to imation kai epi ton mhron autou to onoma gegrammenon basileuV basilewn kai kurioV kuriwn
19:16 And he hath on [his] vesture and on his thigh a name written, KING OF KINGS, AND LORD OF LORDS.

17

kai eidon ena aggelon estwta en tw hliw kai ekraxen fwnh megalh legwn pasin toiV orneoiV toiV petwmenoiV en mesouranhmati deute kai sunagesqe eiV to deipnon tou megalou qeou
19:17 And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God;

18

ina faghte sarkaV basilewn kai sarkaV ciliarcwn kai sarkaV iscurwn kai sarkaV ippwn kai twn kaqhmenwn ep autwn kai sarkaV pantwn eleuqerwn kai doulwn kai mikrwn kai megalwn
19:18 That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all [men, both] free and bond, both small and great.

19

kai eidon to qhrion kai touV basileiV thV ghV kai ta strateumata autwn sunhgmena poihsai polemon meta tou kaqhmenou epi tou ippou kai meta tou strateumatoV autou
19:19 And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army.

20

kai epiasqh to qhrion kai meta toutou o yeudoprofhthV o poihsaV ta shmeia enwpion autou en oiV eplanhsen touV labontaV to caragma tou qhriou kai touV proskunountaV th eikoni autou zwnteV eblhqhsan oi duo eiV thn limnhn tou puroV thn kaiomenhn en tw qeiw
19:20 And the beast was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone.

21

kai oi loipoi apektanqhsan en th romfaia tou kaqhmenou epi tou ippou th ekporeuomenh ek tou stomatoV autou kai panta ta ornea ecortasqhsan ek twn sarkwn autwn
19:21 And the remnant were slain with the sword of him that sat upon the horse, which [sword] proceeded out of his mouth: and all the fowls were filled with their flesh.

Revelation 20


Revelation Chapter 20 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 19

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 20

1

kai eidon aggelon katabainonta ek tou ouranou econta thn kleida thV abussou kai alusin megalhn epi thn ceira autou
20:1 And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand.

2

kai ekrathsen ton drakonta ton ofin ton arcaion oV estin diaboloV kai satanaV kai edhsen auton cilia eth
20:2 And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years,

3

kai ebalen auton eiV thn abusson kai ekleisen auton kai esfragisen epanw autou ina mh planhsh ta eqnh eti acri telesqh ta cilia eth kai meta tauta dei auton luqhnai mikron cronon
20:3 And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled: and after that he must be loosed a little season.

4

kai eidon qronouV kai ekaqisan ep autouV kai krima edoqh autoiV kai taV yucaV twn pepelekismenwn dia thn marturian ihsou kai dia ton logon tou qeou kai oitineV ou prosekunhsan tw qhriw oute thn eikona autou kai ouk elabon to caragma epi to metwpon autwn kai epi thn ceira autwn kai ezhsan kai ebasileusan meta cristou ta cilia eth
20:4 And I saw thrones, and they sat upon them, and judgment was given unto them: and [I saw] the souls of them that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image, neither had received [his] mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years.

5

oi de loipoi twn nekrwn ouk anezhsan ewV telesqh ta cilia eth auth h anastasiV h prwth
20:5 But the rest of the dead lived not again until the thousand years were finished. This [is] the first resurrection.

6

makarioV kai agioV o ecwn meroV en th anastasei th prwth epi toutwn o qanatoV o deuteroV ouk ecei exousian all esontai iereiV tou qeou kai tou cristou kai basileusousin met autou cilia eth
20:6 Blessed and holy [is] he that hath part in the first resurrection: on such the second death hath no power, but they shall be priests of God and of Christ, and shall reign with him a thousand years.

7

kai otan telesqh ta cilia eth luqhsetai o satanaV ek thV fulakhV autou
20:7 And when the thousand years are expired, Satan shall be loosed out of his prison,

8

kai exeleusetai planhsai ta eqnh ta en taiV tessarsin gwniaiV thV ghV ton gwg kai ton magwg sunagagein autouV eiV polemon wn o ariqmoV wV h ammoV thV qalasshV
20:8 And shall go out to deceive the nations which are in the four quarters of the earth, Gog and Magog, to gather them together to battle: the number of whom [is] as the sand of the sea.

9

kai anebhsan epi to platoV thV ghV kai ekuklwsan thn parembolhn twn agiwn kai thn polin thn hgaphmenhn kai katebh pur apo tou qeou ek tou ouranou kai katefagen autouV
20:9 And they went up on the breadth of the earth, and compassed the camp of the saints about, and the beloved city: and fire came down from God out of heaven, and devoured them.

10

kai o diaboloV o planwn autouV eblhqh eiV thn limnhn tou puroV kai qeiou opou to qhrion kai o yeudoprofhthV kai basanisqhsontai hmeraV kai nuktoV eiV touV aiwnaV twn aiwnwn
20:10 And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet [are], and shall be tormented day and night for ever and ever.

11

kai eidon qronon leukon megan kai ton kaqhmenon ep autou ou apo proswpou efugen h gh kai o ouranoV kai topoV ouc eureqh autoiV
20:11 And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away; and there was found no place for them.

12

kai eidon touV nekrouV mikrouV kai megalouV estwtaV enwpion tou qeou kai biblia hnewcqhsan kai biblion allo hnewcqh o estin thV zwhV kai ekriqhsan oi nekroi ek twn gegrammenwn en toiV biblioiV kata ta erga autwn
20:12 And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is [the book] of life: and the dead were judged out of those things which were written in the books, according to their works.

13

kai edwken h qalassa touV en auth nekrouV kai o qanatoV kai o adhV edwkan touV en autoiV nekrouV kai ekriqhsan ekastoV kata ta erga autwn
20:13 And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works.

14

kai o qanatoV kai o adhV eblhqhsan eiV thn limnhn tou puroV outoV estin o deuteroV qanatoV
20:14 And death and hell were cast into the lake of fire. This is the second death.

15

kai ei tiV ouc eureqh en th biblw thV zwhV gegrammenoV eblhqh eiV thn limnhn tou puroV
20:15 And whosoever was not found written in the book of life was cast into the lake of fire.

Revelation 21


Revelation Chapter 21 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 20

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 21

1

kai eidon ouranon kainon kai ghn kainhn o gar prwtoV ouranoV kai h prwth gh parhlqen kai h qalassa ouk estin eti
21:1 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea.

2

kai egw iwannhV eidon thn polin thn agian ierousalhm kainhn katabainousan apo tou qeou ek tou ouranou htoimasmenhn wV numfhn kekosmhmenhn tw andri authV
21:2 And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband.

3

kai hkousa fwnhV megalhV ek tou ouranou legoushV idou h skhnh tou qeou meta twn anqrwpwn kai skhnwsei met autwn kai autoi laoi autou esontai kai autoV o qeoV estai met autwn qeoV autwn
21:3 And I heard a great voice out of heaven saying, Behold, the tabernacle of God [is] with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, [and be] their God.

4

kai exaleiyei o qeoV pan dakruon apo twn ofqalmwn autwn kai o qanatoV ouk estai eti oute penqoV oute kraugh oute ponoV ouk estai eti oti ta prwta aphlqon
21:4 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away.

5

kai eipen o kaqhmenoV epi tou qronou idou kaina panta poiw kai legei moi grayon oti outoi oi logoi alhqinoi kai pistoi eisin
21:5 And he that sat upon the throne said, Behold, I make all things new. And he said unto me, Write: for these words are true and faithful.

6

kai eipen moi gegonen egw eimi to a kai to w h arch kai to teloV egw tw diywnti dwsw ek thV phghV tou udatoV thV zwhV dwrean
21:6 And he said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely.

7

o nikwn klhronomhsei panta kai esomai autw qeoV kai autoV estai moi o uioV
21:7 He that overcometh shall inherit all things; and I will be his God, and he shall be my son.

8

deiloiV de kai apistoiV kai ebdelugmenoiV kai foneusin kai pornoiV kai farmakeusin kai eidwlolatraiV kai pasin toiV yeudesin to meroV autwn en th limnh th kaiomenh puri kai qeiw o estin deuteroV qanatoV
21:8 But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death.

9

kai hlqen proV me eiV twn epta aggelwn twn econtwn taV epta fialaV taV gemousaV twn epta plhgwn twn escatwn kai elalhsen met emou legwn deuro deixw soi thn numfhn tou arniou thn gunaika
21:9 And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying, Come hither, I will shew thee the bride, the Lamb's wife.

10

kai aphnegken me en pneumati ep oroV mega kai uyhlon kai edeixen moi thn polin thn megalhn thn agian ierousalhm katabainousan ek tou ouranou apo tou qeou
21:10 And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God,

11

ecousan thn doxan tou qeou kai o fwsthr authV omoioV liqw timiwtatw wV liqw iaspidi krustallizonti
21:11 Having the glory of God: and her light [was] like unto a stone most precious, even like a jasper stone, clear as crystal;

12

ecousan te teicoV mega kai uyhlon ecousan pulwnaV dwdeka kai epi toiV pulwsin aggelouV dwdeka kai onomata epigegrammena a estin twn dwdeka fulwn twn uiwn israhl
21:12 And had a wall great and high, [and] had twelve gates, and at the gates twelve angels, and names written thereon, which are [the names] of the twelve tribes of the children of Israel:

13

ap anatolhV pulwneV treiV apo borra pulwneV treiV apo notou pulwneV treiV apo dusmwn pulwneV treiV
21:13 On the east three gates; on the north three gates; on the south three gates; and on the west three gates.

14

kai to teicoV thV polewV econ qemeliouV dwdeka kai en autoiV onomata twn dwdeka apostolwn tou arniou
21:14 And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb.

15

kai o lalwn met emou eicen kalamon crusoun ina metrhsh thn polin kai touV pulwnaV authV kai to teicoV authV
21:15 And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof.

16

kai h poliV tetragwnoV keitai kai to mhkoV authV tosouton estin oson kai to platoV kai emetrhsen thn polin tw kalamw epi stadiwn dwdeka ciliadwn to mhkoV kai to platoV kai to uyoV authV isa estin
21:16 And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed, twelve thousand furlongs. The length and the breadth and the height of it are equal.

17

kai emetrhsen to teicoV authV ekaton tessarakonta tessarwn phcwn metron anqrwpou o estin aggelou
21:17 And he measured the wall thereof, an hundred [and] forty [and] four cubits, [according to] the measure of a man, that is, of the angel.

18

kai hn h endomhsiV tou teicouV authV iaspiV kai h poliV crusion kaqaron omoia ualw kaqarw
21:18 And the building of the wall of it was [of] jasper: and the city [was] pure gold, like unto clear glass.

19

kai oi qemelioi tou teicouV thV polewV panti liqw timiw kekosmhmenoi o qemelioV o prwtoV iaspiV o deuteroV sapfeiroV o tritoV calkhdwn o tetartoV smaragdoV
21:19 And the foundations of the wall of the city [were] garnished with all manner of precious stones. The first foundation [was] jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald;

20

o pemptoV sardonux o ektoV sardioV o ebdomoV crusoliqoV o ogdooV bhrulloV o enatoV topazion o dekatoV crusoprasoV o endekatoV uakinqoV o dwdekatoV amequstoV
21:20 The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst.

21

kai oi dwdeka pulwneV dwdeka margaritai ana eiV ekastoV twn pulwnwn hn ex enoV margaritou kai h plateia thV polewV crusion kaqaron wV ualoV diafanhV
21:21 And the twelve gates [were] twelve pearls; every several gate was of one pearl: and the street of the city [was] pure gold, as it were transparent glass.

22

kai naon ouk eidon en auth o gar kurioV o qeoV o pantokratwr naoV authV estin kai to arnion
21:22 And I saw no temple therein: for the Lord God Almighty and the Lamb are the temple of it.

23

kai h poliV ou creian ecei tou hliou oude thV selhnhV ina fainwsin en auth h gar doxa tou qeou efwtisen authn kai o lucnoV authV to arnion
21:23 And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb [is] the light thereof.

24

kai ta eqnh twn swzomenwn en tw fwti authV peripathsousin kai oi basileiV thV ghV ferousin thn doxan kai thn timhn autwn eiV authn
21:24 And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it.

25

kai oi pulwneV authV ou mh kleisqwsin hmeraV nux gar ouk estai ekei
21:25 And the gates of it shall not be shut at all by day: for there shall be no night there.

26

kai oisousin thn doxan kai thn timhn twn eqnwn eiV authn
21:26 And they shall bring the glory and honour of the nations into it.

27

kai ou mh eiselqh eiV authn pan koinoun kai poioun bdelugma kai yeudoV ei mh oi gegrammenoi en tw bibliw thV zwhV tou arniou
21:27 And there shall in no wise enter into it any thing that defileth, neither [whatsoever] worketh abomination, or [maketh] a lie: but they which are written in the Lamb's book of life.

Revelation 22


Revelation Chapter 22 - King James Bible With Strong's Dictionary - SpeedBible by johnhurt.com

Revelation 21

Restore Frames After Search

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 22

1

kai edeixen moi kaqaron potamon udatoV zwhV lampron wV krustallon ekporeuomenon ek tou qronou tou qeou kai tou arniou
22:1 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb.

2

en mesw thV plateiaV authV kai tou potamou enteuqen kai enteuqen xulon zwhV poioun karpouV dwdeka kata mhna ena ekaston apodidoun ton karpon autou kai ta fulla tou xulou eiV qerapeian twn eqnwn
22:2 In the midst of the street of it, and on either side of the river, [was there] the tree of life, which bare twelve [manner of] fruits, [and] yielded her fruit every month: and the leaves of the tree [were] for the healing of the nations.

3

kai pan katanaqema ouk estai eti kai o qronoV tou qeou kai tou arniou en auth estai kai oi douloi autou latreusousin autw
22:3 And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him:

4

kai oyontai to proswpon autou kai to onoma autou epi twn metwpwn autwn
22:4 And they shall see his face; and his name [shall be] in their foreheads.

5

kai nux ouk estai ekei kai creian ouk ecousin lucnou kai fwtoV hliou oti kurioV o qeoV fwtizei autouV kai basileusousin eiV touV aiwnaV twn aiwnwn
22:5 And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever.

6

kai eipen moi outoi oi logoi pistoi kai alhqinoi kai kurioV o qeoV twn agiwn profhtwn apesteilen ton aggelon autou deixai toiV douloiV autou a dei genesqai en tacei
22:6 And he said unto me, These sayings [are] faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done.

7

idou ercomai tacu makarioV o thrwn touV logouV thV profhteiaV tou bibliou toutou
22:7 Behold, I come quickly: blessed [is] he that keepeth the sayings of the prophecy of this book.

8

kai egw iwannhV o blepwn tauta kai akouwn kai ote hkousa kai ebleya epesa proskunhsai emprosqen twn podwn tou aggelou tou deiknuontoV moi tauta
22:8 And I John saw these things, and heard [them]. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things.

9

kai legei moi ora mh sundouloV sou gar eimi kai twn adelfwn sou twn profhtwn kai twn thrountwn touV logouV tou bibliou toutou tw qew proskunhson
22:9 Then saith he unto me, See [thou do it] not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God.

10

kai legei moi mh sfragishV touV logouV thV profhteiaV tou bibliou toutou oti o kairoV egguV estin
22:10 And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand.

11

o adikwn adikhsatw eti kai o rupwn rupwsatw eti kai o dikaioV dikaiwqhtw eti kai o agioV agiasqhtw eti
22:11 He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still.

12

kai idou ercomai tacu kai o misqoV mou met emou apodounai ekastw wV to ergon autou estai
22:12 And, behold, I come quickly; and my reward [is] with me, to give every man according as his work shall be.

13

egw eimi to a kai to w arch kai teloV o prwtoV kai o escatoV
22:13 I am Alpha and Omega, the beginning and the end, the first and the last.

14

makarioi oi poiounteV taV entolaV autou ina estai h exousia autwn epi to xulon thV zwhV kai toiV pulwsin eiselqwsin eiV thn polin
22:14 Blessed [are] they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city.

15

exw de oi kuneV kai oi farmakoi kai oi pornoi kai oi foneiV kai oi eidwlolatrai kai paV o filwn kai poiwn yeudoV
22:15 For without [are] dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie.

16

egw ihsouV epemya ton aggelon mou marturhsai umin tauta epi taiV ekklhsiaiV egw eimi h riza kai to genoV tou dabid o asthr o lamproV kai orqrinoV
22:16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, [and] the bright and morning star.

17

kai to pneuma kai h numfh legousin elqe kai o akouwn eipatw elqe kai o diywn elqetw kai o qelwn lambanetw to udwr zwhV dwrean
22:17 And the Spirit and the bride say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely.

18

summarturoumai gar panti akouonti touV logouV thV profhteiaV tou bibliou toutou ean tiV epitiqh proV tauta epiqhsei o qeoV ep auton taV plhgaV taV gegrammenaV en bibliw toutw
22:18 For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book:

19

kai ean tiV afairh apo twn logwn biblou thV profhteiaV tauthV afairhsei o qeoV to meroV autou apo biblou thV zwhV kai ek thV polewV thV agiaV kai twn gegrammenwn en bibliw toutw
22:19 And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the holy city, and [from] the things which are written in this book.

20

legei o marturwn tauta nai ercomai tacu amhn nai ercou kurie ihsou
22:20 He which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus.


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1 (a) to 10 (Abioud)

Strong's Number Strong's Name Greek Text and Scripture

A

1

a
a

a
Matt 11:4, Matt 13:4, Matt 13:17, Matt 13:17, Matt 21:15, Mark 1:44, Mark 7:4, Mark 9:9, Mark 11:23, Mark 13:37, Luke 6:46, Luke 7:22, Luke 10:23, Luke 10:24, Luke 10:24, Luke 12:12, Luke 12:20, Luke 21:6, Luke 24:1, John 2:23, John 3:2, John 4:45, John 5:19, John 5:20, John 5:36, John 5:36, John 6:2, John 6:13, John 6:63, John 7:3, John 8:26, John 10:6, John 10:16, John 10:25, John 11:45, John 11:46, John 12:50, John 14:10, John 14:12, John 14:26, John 15:15, John 15:24, John 17:8, John 18:21, John 20:30, Acts 3:18, Acts 4:20, Acts 6:14, Acts 8:6, Acts 8:30, Acts 10:15, Acts 11:9, Acts 16:21, Acts 25:7, Acts 28:22, Rom 9:23, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:13, 1 Cor 10:20, 1 Cor 12:23, 1 Cor 14:37, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 5:10, 2 Cor 12:4, Gal 1:20, Gal 2:18, Gal 5:17, Gal 5:21, Php 4:9, Col 2:17, Col 2:18, Col 2:22, Col 3:6, 2 Th 3:4, 1 Ti 1:7, 1 Ti 4:3, 2 Ti 2:2, 2 Ti 2:7, 2 Ti 2:20, 2 Ti 2:20, Titus 1:11, Titus 2:1, Heb 2:13, 1 Pe 1:12, 1 Pe 1:12, 2 Pe 3:16, 1 Jo 5:15, 2 Jo 1:8, 3 Jo 1:10, Rev 1:1, Rev 1:4, Rev 1:8, Rev 1:11, Rev 1:19, Rev 1:19, Rev 1:19, Rev 2:6, Rev 2:10, Rev 3:2, Rev 3:4, Rev 4:1, Rev 5:13, Rev 9:20, Rev 10:4, Rev 13:14, Rev 17:12, Rev 17:15, Rev 17:16, Rev 21:6, Rev 21:12, Rev 22:6, Rev 22:13

2

Aarwn
Aaron

aarwn
Luke 1:5, Acts 7:40, Heb 5:4, Heb 7:11, Heb 9:4

3

Abaddwn
Abaddon

abaddwn
Rev 9:11

4

abarhV
abares

abarh
2 Cor 11:9

5

Abba
Abba

abba
Mark 14:36, Rom 8:15, Gal 4:6

6

Abel
Abel

abel
Matt 23:35, Luke 11:51, Heb 11:4, Heb 12:24

7

Abia
Abia

abia
Matt 1:7, Matt 1:7, Luke 1:5

8

Abiaqar
Abiathar

abiaqar
Mark 2:26

9

Abilhnh
Abilene

abilhnhV
Luke 3:1

10

Abioud
Abioud

abioud
Matt 1:13, Matt 1:13

Next Page - 11 (Abraam) to 20 (agalliasis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

11 (Abraam) to 20 (agalliasis)

Previous Page - 1 (a) to 10 (Abioud)
Strong's Number Strong's Name Greek Text and Scripture

11

Abraam
Abraam

abraam
Matt 1:1, Matt 1:2, Matt 1:17, Matt 3:9, Matt 3:9, Matt 8:11, Matt 22:32, Mark 12:26, Luke 1:55, Luke 1:73, Luke 3:8, Luke 3:8, Luke 3:34, Luke 13:16, Luke 13:28, Luke 16:22, Luke 16:23, Luke 16:24, Luke 16:25, Luke 16:29, Luke 16:30, Luke 19:9, Luke 20:37, John 8:33, John 8:37, John 8:39, John 8:39, John 8:39, John 8:40, John 8:52, John 8:53, John 8:56, John 8:57, John 8:58, Acts 3:13, Acts 3:25, Acts 7:2, Acts 7:16, Acts 7:17, Acts 7:32, Acts 13:26, Rom 4:1, Rom 4:2, Rom 4:3, Rom 4:9, Rom 4:12, Rom 4:13, Rom 4:16, Rom 9:7, Rom 11:1, 2 Cor 11:22, Gal 3:6, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:14, Gal 3:16, Gal 3:18, Gal 3:29, Gal 4:22, Heb 2:16, Heb 6:13, Heb 7:1, Heb 7:2, Heb 7:4, Heb 7:5, Heb 7:6, Heb 7:9, Heb 11:8, Heb 11:17, Jam 2:21, Jam 2:23, 1 Pe 3:6

12

abussoV
abussos

abusson
Luke 8:31, Rom 10:7, Rev 20:3

abussou
Rev 9:1, Rev 9:2, Rev 9:11, Rev 11:7, Rev 17:8, Rev 20:1

13

AgaboV
Agabos

agaboV
Acts 11:28, Acts 21:10

14

agaqoergew
agathoergeo

agaqoergein
1 Ti 6:18

15

agaqopoiew
agathopoieo

agaqopoieite
Luke 6:35

agaqopoihsai
Mark 3:4, Luke 6:9

agaqopoihte
Luke 6:33

agaqopoiountaV
Luke 6:33, 1 Pe 2:15, 1 Pe 3:17

agaqopoiounteV
1 Pe 2:20

agaqopoiousai
1 Pe 3:6

agaqopoiwn
Acts 14:17, 3 Jo 1:11

16

agaqopolia
agathopolia

agaqopoiia
1 Pe 4:19

17

agaqopoioV
agathopoios

agaqopoiwn
1 Pe 2:14

18

agaqoV
agathos

agaqaV
Titus 2:5, 1 Pe 3:10

agaqa
Matt 7:11, Matt 7:11, Matt 12:34, Matt 12:35, Luke 11:13, Luke 12:18, Luke 12:19, Luke 16:25, John 5:29, Rom 3:8, Rom 10:15

agaqe
Matt 19:16, Matt 25:21, Matt 25:23, Mark 10:17, Luke 18:18, Luke 19:17

agaqhn
Luke 8:8, Luke 10:42, 1 Th 3:6, 2 Th 2:16, 1 Ti 1:19, Titus 2:10, 1 Pe 3:16, 1 Pe 3:16

agaqhV
1 Ti 1:5, 1 Pe 3:21

agaqh
Luke 8:15, Acts 23:1, Rom 7:12, Jam 1:17

agaqoiV
Gal 6:6, Eph 2:10, 1 Pe 2:18

agaqon
Matt 7:17, Matt 7:18, Matt 19:16, Matt 19:17, Mark 10:18, Luke 6:45, Luke 18:19, John 1:46, Rom 2:10, Rom 7:13, Rom 7:18, Rom 7:19, Rom 8:28, Rom 9:11, Rom 12:2, Rom 13:3, Rom 13:4, Rom 14:16, Rom 15:2, Rom 16:19, 2 Cor 5:10, 2 Cor 9:8, Gal 6:10, Eph 4:28, Eph 6:8, Php 1:6, 1 Th 5:15, 2 Ti 2:21, 2 Ti 3:17, Titus 1:16, Titus 3:1, Phm 1:14, 1 Pe 3:11, 3 Jo 1:11

agaqoV
Matt 12:35, Matt 19:17, Matt 20:15, Mark 10:18, Luke 6:45, Luke 18:19, Luke 23:50, John 7:12, Acts 11:24, Eph 4:29

agaqouV
Matt 5:45, Matt 22:10

agaqou
Matt 12:35, Luke 6:45, Rom 2:7, Rom 5:7, Rom 7:13, Phm 1:6, 1 Pe 3:13

agaqwn
Luke 1:53, Acts 9:36, Rom 13:3, 1 Ti 2:10, Heb 9:11, Heb 10:1, Jam 3:17

agaqw
Rom 12:9, Rom 12:21, Col 1:10, 2 Th 2:17, 1 Ti 5:10, Heb 13:21

19

agaqwsunh
agathosune

agaqwsunhV
Rom 15:14, 2 Th 1:11

agaqwsunh
Gal 5:22, Eph 5:9

20

agalliasiV
agalliasis

agalliasei
Luke 1:44, Acts 2:46, Jude 1:24

agalliasewV
Heb 1:9

agalliasiV
Luke 1:14

Next Page - 21 (agalliao) to 30 (aggeion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

21 (agalliao) to 30 (aggeion)

Previous Page - 11 (Abraam) to 20 (agalliasis)
Strong's Number Strong's Name Greek Text and Scripture

21

agalliaw
agalliao

agalliasqe
Matt 5:12, 1 Pe 1:6, 1 Pe 1:8

agalliasqhnai
John 5:35

agalliwmeqa
Rev 19:7

agalliwmenoi
1 Pe 4:13

hgalliasato
Luke 10:21, John 8:56, Acts 2:26, Acts 16:34

hgalliasen
Luke 1:47

22

agamoV
agamos

agamoiV
1 Cor 7:8

agamoV
1 Cor 7:11, 1 Cor 7:32, 1 Cor 7:34

23

aganakteo
aganakteo

aganaktein
Mark 10:41

aganaktounteV
Mark 14:4

aganaktwn
Luke 13:14

hganakthsan
Matt 20:24, Matt 21:15, Matt 26:8

hganakthsen
Mark 10:14

24

aganakthsiV
aganaktesis

aganakthsin
2 Cor 7:11

25

agapaw
agapao

agapan
Mark 12:33, Mark 12:33, Rom 13:8, Eph 5:28, 1 Th 4:9, 1 Pe 3:10, 1 Jo 4:11, 1 Jo 4:20

agapaV
John 21:15, John 21:16

agapate
Matt 5:44, Luke 6:27, Luke 6:32, Luke 6:35, Luke 11:43, John 13:34, John 13:34, John 14:15, John 15:12, John 15:17, Eph 5:25, Col 3:19, 1 Pe 1:8, 1 Pe 2:17, 1 Jo 2:15

agapatw
Eph 5:33

agaphqhsetai
John 14:21

agaphsanti
Rev 1:5

agaphsantoV
Rom 8:37, Gal 2:20

agaphsaV
John 13:1, 2 Th 2:16, 2 Ti 4:10

agaphsate
1 Pe 1:22

agaphseiV
Matt 5:43, Matt 19:19, Matt 22:37, Matt 22:39, Mark 12:30, Mark 12:31, Luke 10:27, Rom 13:9, Gal 5:14, Jam 2:8

agaphsei
Matt 6:24, Luke 7:42, Luke 16:13, John 14:23

agaphshte
Matt 5:46

agaphsw
John 14:21

agapwmai
2 Cor 12:15

agapwmen
1 Jo 3:11, 1 Jo 3:14, 1 Jo 3:18, 1 Jo 3:23, 1 Jo 4:7, 1 Jo 4:12, 1 Jo 4:19, 1 Jo 5:2, 1 Jo 5:2, 2 Jo 1:5

agapwntaV
Matt 5:46, Luke 6:32, Luke 6:32

agapwntwn
Eph 6:24

agapwn
John 14:21, John 14:21, John 14:24, Rom 13:8, 2 Cor 12:15, Eph 5:28, 1 Jo 2:10, 1 Jo 3:10, 1 Jo 3:14, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:1

agapwsin
Luke 6:32, Rom 8:28, 1 Cor 2:9, Jam 1:12, Jam 2:5

hgapate
John 8:42, John 14:28

hgapa
John 11:5, John 13:23, John 19:26, John 21:7, John 21:20

hgaphkosin
2 Ti 4:8

hgaphmenhn
Rom 9:25, Rom 9:25, Rev 20:9

hgaphmenoi
Col 3:12, 1 Th 1:4, 2 Th 2:13

hgaphmenw
Eph 1:6

hgaphsamen
1 Jo 4:10

hgaphsan
John 3:19, John 12:43, Rev 12:11

hgaphsaV
John 17:23, John 17:23, John 17:24, John 17:26, Heb 1:9

hgaphsa
John 13:34, John 15:9, John 15:12, Rom 9:13, Rev 3:9

hgaphsen
Mark 10:21, Luke 7:47, John 3:16, John 13:1, John 15:9, Eph 2:4, Eph 5:2, Eph 5:25, 2 Pe 2:15, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:19

26

agaph
agape

agapaiV
Jude 1:12

agapa
Luke 7:5, Luke 7:47, John 3:35, John 10:17, John 14:23, 1 Cor 8:3, 2 Cor 9:7, Eph 5:28, Heb 12:6, 1 Jo 2:15, 1 Jo 4:21, 1 Jo 5:1

agaphn
Luke 11:42, John 5:42, John 13:35, John 15:13, Rom 5:8, Rom 14:15, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 14:1, 2 Cor 2:4, 2 Cor 2:8, Eph 1:15, Eph 2:4, Eph 3:19, Php 2:2, Col 1:4, Col 1:8, Col 3:14, 1 Th 3:6, 2 Th 2:10, 2 Th 3:5, 1 Ti 6:11, 2 Ti 2:22, Phm 1:5, Phm 1:9, 1 Pe 4:8, 2 Pe 1:7, 1 Jo 3:1, 1 Jo 3:16, 1 Jo 4:16, Rev 2:4, Rev 2:19

agaphV
Rom 8:35, Rom 8:39, Rom 15:30, 2 Cor 8:8, 2 Cor 8:24, 2 Cor 13:11, Gal 5:6, Gal 5:13, Php 1:17, Php 2:1, Col 1:13, 1 Th 1:3, 1 Th 5:8, 1 Ti 1:14, 2 Ti 1:7, Heb 6:10, Heb 10:24, 1 Pe 5:14

agaph
Matt 24:12, John 15:9, John 15:10, John 15:10, John 17:26, Rom 5:5, Rom 12:9, Rom 13:10, Rom 13:10, 1 Cor 4:21, 1 Cor 8:1, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:8, 1 Cor 13:13, 1 Cor 13:13, 1 Cor 16:14, 1 Cor 16:24, 2 Cor 5:14, 2 Cor 6:6, 2 Cor 8:7, 2 Cor 13:14, Gal 5:22, Eph 1:4, Eph 3:18, Eph 4:2, Eph 4:15, Eph 4:16, Eph 5:2, Eph 6:23, Php 1:9, Col 2:2, 1 Th 3:12, 1 Th 5:13, 2 Th 1:3, 1 Ti 1:5, 1 Ti 2:15, 1 Ti 4:12, 2 Ti 1:13, 2 Ti 3:10, Titus 2:2, Phm 1:7, 1 Pe 4:8, 1 Jo 2:5, 1 Jo 2:15, 1 Jo 3:17, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:3, 2 Jo 1:3, 2 Jo 1:6, 3 Jo 1:6, Jude 1:2, Jude 1:21

agapw
John 14:31, 2 Cor 11:11, 1 Jo 4:20, 2 Jo 1:1, 3 Jo 1:1

27

agaphtoV
agapetos

agaphta
1 Cor 4:14, Eph 5:1

agaphte
3 Jo 1:2, 3 Jo 1:5, 3 Jo 1:11

agaphthn
Rom 16:12

agaphth
Phm 1:2

agaphtoiV
Acts 15:25, Rom 1:7

agaphtoi
Rom 11:28, Rom 12:19, 1 Cor 10:14, 1 Cor 15:58, 2 Cor 7:1, 2 Cor 12:19, Php 2:12, Php 4:1, Php 4:1, 1 Th 2:8, 1 Ti 6:2, Heb 6:9, Jam 1:16, Jam 1:19, Jam 2:5, 1 Pe 2:11, 1 Pe 4:12, 2 Pe 3:1, 2 Pe 3:8, 2 Pe 3:14, 2 Pe 3:17, 1 Jo 3:2, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:7, 1 Jo 4:11, Jude 1:3, Jude 1:17, Jude 1:20

agaphton
Mark 12:6, Luke 20:13, Rom 16:5, Rom 16:8, Rom 16:9, 1 Cor 4:17, Phm 1:16

agaphtoV
Matt 3:17, Matt 12:18, Matt 17:5, Mark 1:11, Mark 9:7, Luke 3:22, Luke 9:35, Eph 6:21, Col 4:7, Col 4:14, 2 Pe 1:17, 2 Pe 3:15

agaphtou
Col 1:7

agaphtw
Col 4:9, 2 Ti 1:2, Phm 1:1, 3 Jo 1:1

28

Agar
Agar

agar
Gal 4:24, Gal 4:25

29

aggareuw
aggareuo

aggareuousin
Mark 15:21

aggareusei
Matt 5:41

hggareusan
Matt 27:32

30

aggeion
aggeion

aggeia
Matt 13:48

aggeioiV
Matt 25:4

Next Page - 31 (aggelia) to 40 (hagios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

31 (aggelia) to 40 (hagios)

Previous Page - 21 (agalliao) to 30 (aggeion)
Strong's Number Strong's Name Greek Text and Scripture

31

aggelia
aggelia

aggelia
1 Jo 3:11

32

aggeloV
aggelos

aggeloiV
Matt 4:6, Matt 25:41, Luke 4:10, 1 Cor 4:9, 1 Ti 3:16, Heb 2:5, Rev 7:2, Rev 15:7, Rev 16:1

aggeloi
Matt 4:11, Matt 13:39, Matt 13:49, Matt 18:10, Matt 22:30, Matt 24:36, Matt 25:31, Mark 1:13, Mark 12:25, Mark 13:32, Luke 2:15, Rom 8:38, Heb 1:6, 1 Pe 1:12, 2 Pe 2:11, Rev 1:20, Rev 7:11, Rev 8:6, Rev 9:15, Rev 12:7, Rev 12:7, Rev 12:9, Rev 15:6

aggelon
Matt 11:10, Mark 1:2, Luke 1:18, Luke 1:34, Luke 7:27, Acts 10:3, Acts 11:13, Acts 12:11, Acts 23:8, 2 Cor 11:14, Gal 4:14, Rev 5:2, Rev 7:2, Rev 9:11, Rev 10:1, Rev 10:9, Rev 14:6, Rev 18:1, Rev 19:17, Rev 20:1, Rev 22:6, Rev 22:16

aggeloV
Matt 1:20, Matt 1:24, Matt 2:13, Matt 2:19, Matt 28:2, Matt 28:5, Luke 1:11, Luke 1:13, Luke 1:19, Luke 1:26, Luke 1:28, Luke 1:30, Luke 1:35, Luke 1:38, Luke 2:9, Luke 2:10, Luke 22:43, John 5:4, John 12:29, Acts 5:19, Acts 7:30, Acts 8:26, Acts 10:7, Acts 12:7, Acts 12:8, Acts 12:10, Acts 12:15, Acts 12:23, Acts 23:9, Acts 27:23, 2 Cor 12:7, Gal 1:8, Rev 8:3, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:13, Rev 10:5, Rev 11:15, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:19, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17, Rev 17:7, Rev 18:21

aggelouV
Matt 13:41, Matt 24:31, Mark 13:27, Luke 9:52, John 1:51, John 20:12, 1 Cor 6:3, 1 Cor 11:10, Heb 1:7, Heb 1:7, Heb 2:7, Heb 2:9, Heb 13:2, Jam 2:25, Jude 1:6, Rev 7:1, Rev 8:2, Rev 9:14, Rev 15:1, Rev 21:12

aggelou
Luke 2:21, Acts 6:15, Acts 7:35, Acts 7:38, Acts 10:22, Acts 12:9, Rev 1:1, Rev 8:4, Rev 8:13, Rev 10:7, Rev 10:8, Rev 10:10, Rev 16:5, Rev 21:17, Rev 22:8

aggelwn
Matt 16:27, Matt 26:53, Mark 8:38, Luke 7:24, Luke 9:26, Luke 12:8, Luke 12:9, Luke 15:10, Luke 16:22, Luke 24:23, Acts 7:53, 1 Cor 13:1, Gal 3:19, Col 2:18, 2 Th 1:7, 1 Ti 5:21, Heb 1:4, Heb 1:5, Heb 1:13, Heb 2:2, Heb 2:16, Heb 12:22, 1 Pe 3:22, 2 Pe 2:4, Rev 3:5, Rev 5:11, Rev 8:13, Rev 14:10, Rev 15:8, Rev 17:1, Rev 21:9

aggelw
Luke 2:13, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14, Rev 9:14

33

age
age

age
2 Ti 4:11, Jam 4:13, Jam 5:1

34

agelh
agele

agelhn
Matt 8:31, Matt 8:32

agelh
Matt 8:30, Matt 8:32, Mark 5:11, Mark 5:13, Luke 8:32, Luke 8:33

35

agenealoghtoV
agenealogetos

agenealoghtoV
Heb 7:3

36

agenhV
agenes

agenh
1 Cor 1:28

37

agiazw
hagiazo

agiazei
Heb 9:13

agiazetai
1 Ti 4:5

agiazomenoi
Heb 2:11

agiazomenouV
Heb 10:14

agiazon
Matt 23:19

agiazwn
Matt 23:17, Heb 2:11

agiazw
John 17:19

agiasai
1 Th 5:23

agiasate
1 Pe 3:15

agiash
Eph 5:26, Heb 13:12

agiasqhtw
Matt 6:9, Luke 11:2, Rev 22:11

agiason
John 17:17

hgiasen
John 10:36

hgiasqhte
1 Cor 6:11

hgiasqh
Heb 10:29

hgiasmenh
Rom 15:16

hgiasmenoiV
Acts 20:32, Acts 26:18, 1 Cor 1:2, Jude 1:1

hgiasmenoi
John 17:19, Heb 10:10

hgiasmenon
2 Ti 2:21

hgiastai
1 Cor 7:14, 1 Cor 7:14

38

agiasmoV
hagiasmos

agiasmon
Rom 6:19, Rom 6:22, Heb 12:14

agiasmoV
1 Cor 1:30, 1 Th 4:3

agiasmw
1 Th 4:4, 1 Th 4:7, 2 Th 2:13, 1 Ti 2:15, 1 Pe 1:2

39

agion
hagion

agion
Matt 7:6, Mark 3:29, Mark 6:20, Mark 13:11, Luke 1:35, Luke 1:35, Luke 1:49, Luke 2:23, Luke 2:25, Luke 3:22, Luke 11:13, Luke 12:10, Luke 12:12, John 7:39, John 14:26, John 20:22, Acts 1:16, Acts 3:14, Acts 4:27, Acts 5:3, Acts 5:32, Acts 8:15, Acts 8:17, Acts 8:18, Acts 8:19, Acts 10:44, Acts 10:47, Acts 11:15, Acts 13:2, Acts 15:8, Acts 19:2, Acts 19:2, Acts 19:6, Acts 20:23, Acts 20:28, Acts 21:11, Acts 21:28, Acts 28:25, Eph 2:21, Eph 4:30, Php 4:21, 1 Th 4:8, Heb 3:7, Heb 9:1, Heb 10:15, 1 Pe 1:15, 1 Pe 2:5, 1 Pe 2:9, 1 Jo 5:7

40

agioV
hagios

agiaiV
Rom 1:2, 2 Pe 3:11, Jude 1:14

agiai
1 Pe 3:5

agian
Matt 4:5, Matt 27:53, Rom 12:1, Rev 11:2, Rev 21:2, Rev 21:10

agiaV
Luke 1:72, 2 Pe 2:21, Rev 22:19

agia
Acts 7:33, Rom 7:12, Rom 11:16, Rom 11:16, 1 Cor 7:14, 1 Cor 7:34, Eph 5:27, 2 Ti 1:9, Heb 9:2, Heb 9:3, Heb 9:12, Heb 9:24, Heb 9:25, Heb 13:11

agie
John 17:11

agioiV
Acts 9:13, Rom 1:7, Rom 15:25, Rom 15:31, 1 Cor 1:2, 1 Cor 16:15, 2 Cor 1:1, Eph 1:1, Eph 1:18, Eph 3:5, Eph 3:18, Eph 5:3, Php 1:1, Col 1:2, Col 1:26, 1 Th 5:27, 2 Th 1:10, Heb 6:10, Jude 1:3, Rev 11:18

agioi
Matt 25:31, 1 Cor 6:2, 2 Cor 13:13, Php 4:22, Col 3:12, Heb 3:1, 1 Pe 1:15, 1 Pe 1:16, 2 Pe 1:21, Rev 18:20

agioV
Mark 1:24, Luke 4:34, Rom 7:12, 1 Cor 3:17, 1 Pe 1:16, Rev 3:7, Rev 4:8, Rev 4:8, Rev 4:8, Rev 6:10, Rev 20:6, Rev 22:11

agiouV
Acts 9:32, Acts 9:41, Rom 16:15, 1 Cor 16:1, 2 Cor 8:4, 2 Cor 9:1, Eph 1:4, Eph 1:15, Col 1:4, Col 1:22, Phm 1:5, Heb 13:24

agiou
Matt 1:18, Matt 1:20, Matt 12:32, Matt 28:19, Luke 1:15, Luke 1:41, Luke 1:67, Luke 2:26, Luke 4:1, Acts 1:2, Acts 1:8, Acts 2:4, Acts 2:33, Acts 2:38, Acts 4:8, Acts 4:30, Acts 4:31, Acts 6:3, Acts 6:5, Acts 6:13, Acts 7:55, Acts 9:17, Acts 9:31, Acts 10:22, Acts 10:45, Acts 11:24, Acts 13:4, Acts 13:9, Acts 13:52, Acts 16:6, Rom 5:5, Rom 15:13, 1 Cor 2:13, 1 Cor 6:19, 2 Cor 13:14, 1 Th 1:6, 2 Ti 1:14, Titus 3:5, Heb 2:4, Heb 6:4, Heb 9:8, 2 Pe 1:21, 1 Jo 2:20

agiwn
Matt 27:52, Mark 8:38, Luke 1:70, Luke 9:26, Acts 3:21, Acts 26:10, Rom 8:27, Rom 12:13, Rom 15:26, Rom 16:2, 1 Cor 6:1, 1 Cor 14:33, 2 Cor 9:12, Eph 2:19, Eph 3:8, Eph 4:12, Eph 6:18, Col 1:12, 1 Th 3:13, 1 Ti 5:10, Phm 1:7, Heb 8:2, Heb 9:3, Heb 9:8, Heb 10:19, 2 Pe 3:2, Rev 5:8, Rev 8:3, Rev 8:4, Rev 13:7, Rev 13:10, Rev 14:10, Rev 14:12, Rev 15:3, Rev 16:6, Rev 17:6, Rev 18:24, Rev 19:8, Rev 20:9, Rev 22:6

agiwtath
Jude 1:20

agiw
Matt 3:11, Matt 24:15, Mark 1:8, Mark 12:36, Luke 3:16, John 1:33, Acts 1:5, Acts 7:51, Acts 10:38, Acts 11:16, Acts 15:28, Rom 9:1, Rom 14:17, Rom 15:16, Rom 16:16, 1 Cor 12:3, 1 Cor 16:20, 2 Cor 6:6, 2 Cor 13:12, Eph 1:13, 1 Th 1:5, 1 Th 5:26, 1 Pe 1:12, 2 Pe 1:18, Jude 1:20

Next Page - 41 (hagiotes) to 50 (agnoeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

41 (hagiotes) to 50 (agnoeo)

Previous Page - 31 (aggelia) to 40 (hagios)
Strong's Number | Strong's Name | Greek Text and Scripture
41 | agiothV hagiotes | agiothtoV Heb 12:10
42 | agiwsunh hagiosune | agiwsunhn 2 Cor 7:1 agiwsunhV Rom 1:4 agiwsunh 1 Th 3:13
43 | agkalh agkale | agkalaV Luke 2:28
44 | agkistron agkistron | agkistron Matt 17:27
45 | agkura agkura | agkuran Heb 6:19 agkuraV Acts 27:29, Acts 27:30, Acts 27:40
46 | agnafoV agnaphos | agnafou Matt 9:16, Mark 2:21
47 | hagneia hagneia | agneia 1 Ti 4:12, 1 Ti 5:2
48 | hagnizw hagnizo | agnizei 1 Jo 3:3 agnisate Jam 4:8 agnisqeiV Acts 21:26 agnisqhti Acts 21:24 agniswsin John 11:55 hgnikoteV 1 Pe 1:22 hgnismenon Acts 24:18
49 | hagnismoV hagnismos | agnismou Acts 21:26
50 | agnoew agnoeo | agnoein Rom 1:13, Rom 11:25, 1 Cor 10:1, 1 Cor 12:1, 2 Cor 1:8, 1 Th 4:13 agnoeite Rom 6:3, Rom 7:1 agnoeitw 1 Cor 14:38 agnoei 1 Cor 14:38 agnohsanteV Acts 13:27 agnooumenoi 2 Cor 6:9 agnooumenoV Gal 1:22 agnooumen 2 Cor 2:11 agnoounteV Acts 17:23, Rom 10:3 agnoousin Heb 5:2, 2 Pe 2:12 agnown Rom 2:4, 1 Ti 1:13 hgnooun Mark 9:32, Luke 9:45

Next Page - 51 (agnoema) to 60 (agoraios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

51 (agnoema) to 60 (agoraios)

Previous Page - 41 (hagiotes) to 50 (agnoeo)
Strong's Number | Strong's Name | Greek Text and Scripture
51 | agnohma agnoema | agnohmatwn Heb 9:7
52 | agnoia agnoia | agnoian Acts 3:17, Eph 4:18 agnoiaV Acts 17:30 agnoia 1 Pe 1:14
53 | agnoV hagnos | agnaV Titus 2:5 agna Php 4:8 agnhn 2 Cor 11:2, 1 Pe 3:2 agnh Jam 3:17 agnon 1 Ti 5:22 agnoV 1 Jo 3:3 agnouV 2 Cor 7:11
54 | agnothV hagnotes | agnothti 2 Cor 6:6
55 | agnwV hagnos | agnwV Php 1:16
56 | agnwsia agnosia | agnwsian 1 Cor 15:34, 1 Pe 2:15
57 | agnwstoV agnostos | agnwstw Acts 17:23
58 | agora agora | agoraiV Matt 11:16, Matt 23:7, Mark 6:56, Mark 12:38, Luke 11:43, Luke 20:46 agoran Acts 16:19 agoraV Mark 7:4 agora Matt 20:3, Luke 7:32, Acts 17:17
59 | agorazw agorazo | agorazei Matt 13:44, Rev 18:11 agorazontaV Matt 21:12, Mark 11:15, Luke 19:45 agorazonteV 1 Cor 7:30 agorasai Matt 25:10, Rev 3:18, Rev 13:17 agorasanta 2 Pe 2:1 agorasaV Mark 15:46 agorasate Matt 25:9 agorasatw Luke 22:36 agorasomen John 6:5 agorason John 13:29 agoraswmen Mark 6:37, Luke 9:13 agoraswsin Matt 14:15, Mark 6:36, John 4:8 hgorazon Luke 17:28 hgorasan Matt 27:7, Mark 16:1 hgorasaV Rev 5:9 hgorasa Luke 14:18, Luke 14:19 hgorasen Matt 13:46 hgorasqhsan Rev 14:4 hgorasqhte 1 Cor 6:20, 1 Cor 7:23 hgorasmenoi Rev 14:3
60 | agoraioV agoraios | agoraioi Acts 19:38 agoraiwn Acts 17:5

Next Page - 61 (agra) to 70 (agrupnia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

61 (agra) to 70 (agrupnia)

Previous Page - 51 (agnoema) to 60 (agoraios)
Strong's Number | Strong's Name | Greek Text and Scripture
61 | agra agra | agran Luke 5:4 agra Luke 5:9
62 | agrammatoV agrammatos | agrammatoi Acts 4:13
63 | agraulew agrauleo | agraulounteV Luke 2:8
64 | agreuw agreuo | agreuswsin Mark 12:13
65 | agrielaioV agrielaios | agrielaioV Rom 11:17 agrielaiou Rom 11:24
66 | agrioV agrios | agria Jude 1:13 agrion Matt 3:4, Mark 1:6
67 | AgrippaV Agrippas | agrippaV Acts 25:13, Acts 25:22, Acts 26:1, Acts 26:28, Acts 26:32 agrippa Acts 25:23, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:19, Acts 26:27
68 | agroV agros | agron Matt 13:44, Matt 22:5, Matt 27:7, Matt 27:10, Mark 13:16, Mark 16:12, Luke 14:18 agroV Matt 13:38, Matt 27:8, Matt 27:8 agrouV Matt 19:29, Mark 5:14, Mark 6:36, Mark 6:56, Mark 10:29, Mark 10:30, Luke 8:34, Luke 9:12, Luke 15:15 agrou Matt 6:28, Matt 6:30, Matt 13:36, Mark 15:21, Luke 17:7, Luke 23:26, Acts 4:37 agrw Matt 13:24, Matt 13:27, Matt 13:31, Matt 13:44, Matt 24:18, Matt 24:40, Luke 12:28, Luke 15:25, Luke 17:31
69 | agrupnew agrupneo | agrupneite Mark 13:33, Luke 21:36 agrupnounteV Eph 6:18 agrupnousin Heb 13:17
70 | agrupnia agrupnia | agrupniaiV 2 Cor 6:5, 2 Cor 11:27

Next Page - 71 (ago) to 80 (adephos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

71 (ago) to 80 (adephos)

Previous Page - 61 (agra) to 70 (agrupnia)
Strong's Number Strong's Name Greek Text and Scripture

71

agw
ago

agagein
John 10:16, Acts 17:5, Acts 23:18

agagete
Matt 21:2, Mark 11:2, Luke 19:27, Luke 19:30

agagh
Acts 9:2, Acts 9:21

agagonta
Heb 2:10

agagonteV
Acts 5:27

agagwsin
Mark 13:11

agein
Acts 23:10

agei
Luke 24:21, Rom 2:4

agesqai
Acts 21:34, Acts 22:24

agesqe
Gal 5:18

agomena
2 Ti 3:6

agomenouV
Luke 21:12

agomenwn
Matt 14:6

agontai
Acts 19:38, Rom 8:14

agonteV
Acts 21:16

agousin
John 8:3, John 9:13, John 18:28

agwmen
Matt 26:46, Mark 1:38, Mark 14:42, John 11:7, John 11:15, John 11:16, John 14:31

agw
John 19:4

axei
1 Th 4:14

axwn
Acts 22:5

acqhnai
Luke 18:40, Acts 5:21, Acts 25:6, Acts 25:17

acqhsesqe
Matt 10:18

hgagen
Luke 4:9, Luke 10:34, Luke 23:1, John 1:42, John 19:13, Acts 5:26, Acts 9:27, Acts 11:26, Acts 23:18

hgagete
John 7:45, Acts 19:37

hgagon
Matt 21:7, Mark 11:7, Luke 4:29, Luke 4:40, Luke 19:35, Luke 22:54, Acts 6:12, Acts 17:15, Acts 17:19, Acts 18:12, Acts 20:12, Acts 23:31

hgesqe
1 Cor 12:2

hgeto
Luke 4:1

hgonto
Luke 23:32

hcqh
Acts 8:32, Acts 25:23

72

agwgh
agoge

agwgh
2 Ti 3:10

73

agwn
agon

agwna
Php 1:30, Col 2:1, 1 Ti 6:12, 2 Ti 4:7, Heb 12:1

agwni
1 Th 2:2

74

agwnia
agonia

agwnia
Luke 22:44

75

agwnizomai
agonizomai

agwnizesqe
Luke 13:24

agwnizomenoV
1 Cor 9:25, Col 1:29, Col 4:12

agwnizou
1 Ti 6:12

hgwnizonto
John 18:36

hgwnismai
2 Ti 4:7

76

Adam
Adam

adam
Luke 3:38, Rom 5:14, Rom 5:14, 1 Cor 15:22, 1 Cor 15:45, 1 Cor 15:45, 1 Ti 2:13, 1 Ti 2:14, Jude 1:14

77

adapanoV
adapanos

adapanon
1 Cor 9:18

78

Addi
Addi

addi
Luke 3:28

79

adelfh
adelphe

adelfai
Matt 13:56, Mark 6:3, John 11:3

adelfaV
Matt 19:29, Mark 10:29, Mark 10:30, Luke 14:26, 1 Ti 5:2

adelfe
Luke 6:42, Acts 9:17, Acts 21:20, Acts 22:13, Phm 1:7, Phm 1:20

adelfhn
John 11:5, John 11:28, Rom 16:1, Rom 16:15, 1 Cor 9:5

adelfhV
John 11:1, Acts 23:16, 2 Jo 1:13

adelfh
Matt 12:50, Mark 3:35, Luke 10:39, Luke 10:40, John 11:39, John 19:25, 1 Cor 7:15, Jam 2:15

adelfw
Matt 5:22, Matt 5:22, Matt 5:24, Matt 7:4, Matt 18:35, Matt 22:24, Matt 22:25, Mark 12:19, Luke 6:42, Luke 12:13, Luke 20:28, Rom 14:13, Col 4:9

80

adefoV
adephos

adelfoiV
Matt 28:10, Acts 1:14, Acts 7:13, Acts 11:29, Acts 12:17, Acts 15:3, Acts 15:22, Acts 15:23, Acts 18:18, Rom 8:29, 1 Cor 15:6, Eph 6:23, Col 1:2, 1 Th 5:27, 1 Ti 4:6, Heb 2:12, Heb 2:17

adelfoi
Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:55, Matt 22:25, Matt 23:8, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 12:20, Luke 8:19, Luke 8:20, Luke 8:21, Luke 20:29, John 2:12, John 7:3, John 7:5, John 7:10, Acts 1:16, Acts 2:29, Acts 2:37, Acts 3:17, Acts 6:3, Acts 7:2, Acts 7:26, Acts 9:30, Acts 11:1, Acts 11:12, Acts 13:15, Acts 13:26, Acts 13:38, Acts 15:7, Acts 15:13, Acts 15:23, Acts 17:10, Acts 17:14, Acts 18:27, Acts 20:32, Acts 21:17, Acts 22:1, Acts 23:1, Acts 23:5, Acts 23:6, Acts 28:15, Acts 28:17, Rom 1:13, Rom 7:1, Rom 7:4, Rom 8:12, Rom 10:1, Rom 11:25, Rom 12:1, Rom 15:14, Rom 15:15, Rom 15:30, Rom 16:17, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 1:26, 1 Cor 2:1, 1 Cor 3:1, 1 Cor 4:6, 1 Cor 7:24, 1 Cor 7:29, 1 Cor 9:5, 1 Cor 10:1, 1 Cor 11:2, 1 Cor 11:33, 1 Cor 12:1, 1 Cor 14:6, 1 Cor 14:20, 1 Cor 14:26, 1 Cor 14:39, 1 Cor 15:1, 1 Cor 15:50, 1 Cor 15:58, 1 Cor 16:15, 1 Cor 16:20, 2 Cor 1:8, 2 Cor 8:1, 2 Cor 8:23, 2 Cor 11:9, 2 Cor 13:11, Gal 1:2, Gal 1:11, Gal 3:15, Gal 4:12, Gal 4:28, Gal 4:31, Gal 5:11, Gal 5:13, Gal 6:1, Gal 6:18, Eph 6:10, Php 1:12, Php 3:1, Php 3:13, Php 3:17, Php 4:1, Php 4:8, Php 4:21, 1 Th 1:4, 1 Th 2:1, 1 Th 2:9, 1 Th 2:14, 1 Th 2:17, 1 Th 3:7, 1 Th 4:1, 1 Th 4:10, 1 Th 4:13, 1 Th 5:1, 1 Th 5:4, 1 Th 5:12, 1 Th 5:14, 1 Th 5:25, 2 Th 1:3, 2 Th 2:1, 2 Th 2:13, 2 Th 2:15, 2 Th 3:1, 2 Th 3:6, 2 Th 3:13, 1 Ti 6:2, 2 Ti 4:21, Heb 3:1, Heb 3:12, Heb 10:19, Heb 13:22, Jam 1:2, Jam 1:16, Jam 1:19, Jam 2:1, Jam 2:5, Jam 2:14, Jam 3:1, Jam 3:10, Jam 3:12, Jam 4:11, Jam 5:7, Jam 5:9, Jam 5:10, Jam 5:12, Jam 5:19, 2 Pe 1:10, 1 Jo 2:7, 1 Jo 3:13, Rev 6:11

adelfon
Matt 4:18, Matt 4:21, Matt 10:21, Matt 17:1, Matt 18:15, Mark 1:16, Mark 1:19, Mark 3:17, Mark 5:37, Mark 13:12, Luke 6:14, John 1:41, Acts 12:2, Rom 14:10, Rom 14:10, 1 Cor 8:13, 1 Cor 8:13, 2 Cor 2:13, 2 Cor 8:18, 2 Cor 8:22, 2 Cor 12:18, Gal 1:19, Php 2:25, 1 Th 3:2, 1 Th 4:6, 2 Th 3:15, Phm 1:16, Heb 8:11, Heb 13:23, Jam 4:11, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:16

adelfoV
Matt 5:23, Matt 10:2, Matt 10:2, Matt 10:21, Matt 12:50, Matt 18:15, Matt 18:21, Matt 22:24, Mark 3:35, Mark 6:3, Mark 12:19, Mark 12:19, Mark 13:12, Luke 15:27, Luke 15:32, Luke 17:3, Luke 20:28, Luke 20:28, John 1:40, John 6:8, John 11:2, John 11:21, John 11:23, John 11:32, Rom 14:15, Rom 14:21, Rom 16:23, 1 Cor 1:1, 1 Cor 5:11, 1 Cor 6:6, 1 Cor 7:12, 1 Cor 7:15, 1 Cor 8:11, 2 Cor 1:1, Eph 6:21, Col 1:1, Col 4:7, Phm 1:1, Jam 1:9, Jam 2:15, 2 Pe 3:15, Jude 1:1, Rev 1:9

adelfouV
Matt 1:2, Matt 1:11, Matt 4:18, Matt 4:21, Matt 5:47, Matt 19:29, Mark 10:29, Mark 10:30, Luke 14:12, Luke 14:26, Luke 16:28, Luke 18:29, Luke 22:32, John 20:17, John 21:23, Acts 7:23, Acts 7:25, Acts 15:1, Acts 15:32, Acts 15:36, Acts 16:40, Acts 17:6, Acts 21:7, Acts 22:5, Acts 28:14, Rom 16:14, 1 Cor 6:8, 1 Cor 8:12, 2 Cor 9:3, 2 Cor 9:5, Col 4:15, 1 Th 4:10, 1 Th 5:26, 1 Ti 5:1, Heb 2:11, Heb 7:5, 1 Jo 3:14, 3 Jo 1:5, 3 Jo 1:10

adelfou
Matt 7:3, Matt 7:5, Matt 14:3, Mark 6:17, Mark 6:18, Luke 3:1, Luke 3:19, Luke 6:41, Luke 6:42, John 11:19, 1 Cor 6:5, 1 Cor 6:6, 1 Cor 16:12, 2 Th 3:6, Jam 4:11, 1 Pe 5:12, 1 Jo 3:12

adelfwn
Matt 20:24, Matt 25:40, Luke 21:16, Acts 3:22, Acts 7:37, Acts 10:23, Acts 14:2, Acts 15:33, Acts 15:40, Acts 16:2, Acts 28:21, Rom 9:3, 1 Cor 16:11, 1 Cor 16:12, Php 1:14, 1 Jo 3:16, 3 Jo 1:3, Rev 12:10, Rev 19:10, Rev 22:9

Next Page - 81 (adelphotes) to 90 (adiaphthoria)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

81 (adelphotes) to 90 (adiaphthoria)

Previous Page - 71 (ago) to 80 (adephos)
Strong's Number | Strong's Name | Greek Text and Scripture
81 | adelfothV adelphotes | adelfothta 1 Pe 2:17 adelfothti 1 Pe 5:9
82 | adhloV adelos | adhla Luke 11:44 adhlon 1 Cor 14:8
83 | adhlothV adelotes | adhlothti 1 Ti 6:17
84 | adhlwV adelos | adhlwV 1 Cor 9:26
85 | adhmonew ademoneo | adhmonein Matt 26:37, Mark 14:33 adhmonwn Php 2:26
86 | aidhV haides | adhV Rev 6:8, Rev 20:13, Rev 20:14 adh Luke 16:23, 1 Cor 15:55 adou Matt 11:23, Matt 16:18, Luke 10:15, Acts 2:27, Acts 2:31, Rev 1:18
87 | adiakritoV adiakritos | adiakritoV Jam 3:17
88 | adialeiptoV adialeiptos | adialeipton 2 Ti 1:3 adialeiptoV Rom 9:2
89 | adialeiptwV adialeiptos | adialeiptwV Rom 1:9, 1 Th 1:3, 1 Th 2:13, 1 Th 5:17
90 | adiafqoria adiaphthoria | adiafqorian Titus 2:7

Next Page - 91 (adikeo) to 100 (hadrotes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

91 (adikeo) to 100 (hadrotes)

Previous Page - 81 (adelphotes) to 90 (adiaphthoria)
Strong's Number | Strong's Name | Greek Text and Scripture
91 | adikew adikeo | adikeisqe 1 Cor 6:7 adikeite Acts 7:26, 1 Cor 6:8 adikhqentoV 2 Cor 7:12 adikhqh Rev 2:11 adikhsai Rev 7:2, Rev 9:10, Rev 11:5, Rev 11:5 adikhsantoV 2 Cor 7:12 adikhsatw Rev 22:11 adikhshV Rev 6:6 adikhshte Rev 7:3 adikhsh Luke 10:19 adikhswsin Rev 9:4 adikoumenon Acts 7:24 adikousin Rev 9:19 adikw Matt 20:13, Luke 16:11, Acts 25:11 hdikhsamen 2 Cor 7:2 hdikhsate Gal 4:12 hdikhsa Acts 25:10 hdikhsen Col 3:25, Phm 1:18
92 | adikhma adikema | adikhmata Rev 18:5 adikhma Acts 18:14, Acts 24:20
93 | adikia adikia | adikiaiV Heb 8:12 adikian Rom 1:18, 2 Cor 12:13 adikiaV Luke 13:27, Luke 16:8, Luke 16:9, Luke 18:6, Acts 1:18, Acts 8:23, Rom 6:13, 2 Th 2:10, 2 Ti 2:19, Jam 3:6, 2 Pe 2:13, 2 Pe 2:15, 1 Jo 1:9 adikia John 7:18, Rom 1:18, Rom 1:29, Rom 2:8, Rom 3:5, Rom 9:14, 1 Cor 13:6, 2 Th 2:12, 1 Jo 5:17
94 | adikoV adikos | adikoi Luke 18:11, 1 Cor 6:9 adikoV Luke 16:10, Luke 16:10, Rom 3:5, Heb 6:10 adikouV Matt 5:45, 2 Pe 2:9
95 | adikwV adikos | adikwn Acts 7:27, Acts 24:15, 1 Cor 6:1, Col 3:25, 1 Pe 3:18, Rev 22:11 adikwV 1 Pe 2:19
96 | adokimoV adokimos | adokimoi 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:7, 2 Ti 3:8, Titus 1:16 adokimon Rom 1:28 adokimoV 1 Cor 9:27, Heb 6:8
97 | adoloV adolos | adolon 1 Pe 2:2
98 | AdramutthnoV Adramuttenos | adramutthnw Acts 27:2
99 | AdriaV Adrias | adria Acts 27:27
100 | adrothV hadrotes | adrothti 2 Cor 8:20

Next Page - 101 (adunateo) to 110 (athanasia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

101 (adunateo) to 110 (athanasia)

Previous Page - 91 (adikeo) to 100 (hadrotes)
Strong's Number | Strong's Name | Greek Text and Scripture
101 | adunatew adunateo | adunathsei Matt 17:20, Luke 1:37
102 | adunatoV adunatos | adunata Luke 18:27 adunaton Matt 19:26, Mark 10:27, Rom 8:3, Heb 6:4, Heb 6:18, Heb 10:4, Heb 11:6 adunatoV Acts 14:8 adunatwn Rom 15:1
103 | adw aido | adonteV Eph 5:19, Col 3:16 adousin Rev 5:9, Rev 14:3, Rev 15:3
104 | aei aei | aei Mark 15:8, Acts 7:51, 2 Cor 4:11, 2 Cor 6:10, Titus 1:12, Heb 3:10, 1 Pe 3:15, 2 Pe 1:12
105 | aetoV aetos | aetoi Matt 24:28, Luke 17:37 aetou Rev 12:14 aetw Rev 4:7
106 | azumoV azumos | azuma Mark 14:1 azumoiV 1 Cor 5:8 azumoi 1 Cor 5:7 azumwn Matt 26:17, Mark 14:12, Luke 22:1, Luke 22:7, Acts 12:3, Acts 20:6
107 | Azwr Azor | azwr Matt 1:13, Matt 1:14
108 | AzwtoV Azotos | azwton Acts 8:40
109 | ahr aer | aera Acts 22:23, 1 Cor 9:26, 1 Cor 14:9, 1 Th 4:17, Rev 16:17 aeroV Eph 2:2 ahr Rev 9:2
110 | aqanasia athanasia | aqanasian 1 Cor 15:53, 1 Cor 15:54, 1 Ti 6:16

Next Page - 111 (athemitos) to 120 (athumeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

111 (athemitos) to 120 (athumeo)

Previous Page - 101 (adunateo) to 110 (athanasia)
Strong's Number | Strong's Name | Greek Text and Scripture
111 | aqemitoV athemitos | aqemitoiV 1 Pe 4:3 aqemiton Acts 10:28
112 | aqeoV atheos | aqeoi Eph 2:12
113 | aqesmoV athesmos | aqesmwn 2 Pe 2:7, 2 Pe 3:17
114 | aqetew atheteo | aqeteite Mark 7:9 aqetei Luke 10:16, Luke 10:16, Gal 3:15, 1 Th 4:8 aqethsai Mark 6:26 aqethsaV Heb 10:28 aqethsw 1 Cor 1:19 aqetousin Jude 1:8 aqetwn Luke 10:16, Luke 10:16, John 12:48, 1 Th 4:8 aqetw Gal 2:21
115 | aqethsiV athetesis | aqethsin Heb 9:26 aqethsiV Heb 7:18
116 | Aqhnai Athenai | aqhnaiV Acts 17:16, 1 Th 3:1 aqhnwn Acts 17:15, Acts 18:1, 1 Th 5:28, 2 Th 3:18
117 | AqhnaioV Athenaios | aqhnaioi Acts 17:21, Acts 17:22
118 | aqlew athleo | aqlhsh 2 Ti 2:5 aqlh 2 Ti 2:5
119 | aqlhsiV athlesis | aqlhsin Heb 10:32
120 | aqumew athumeo | aqumwsin Col 3:21

Next Page - 121 (athoos) to 130 (haimatekchusia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

121 (athoos) to 130 (haimatekchusia)

Previous Page - 111 (athemitos) to 120 (athumeo)
Strong's Number Strong's Name Greek Text and Scripture

121

aqwoV
athoos

aqwon
Matt 27:4

aqwoV
Matt 27:24

122

aigeoV
aigeos

aigeioiV
Heb 11:37

123

aigialoV
aigialos

aigialon
Matt 13:2, Matt 13:48, John 21:4, Acts 21:5, Acts 27:39, Acts 27:40

124

AiguptioV
Aiguptios

aiguptioi
Heb 11:29

aiguption
Acts 7:24, Acts 7:28

aiguptioV
Acts 21:38

aiguptiwn
Acts 7:22

125

AiguptoV
Aiguptos

aigupton
Matt 2:13, Matt 2:14, Acts 2:10, Acts 7:9, Acts 7:10, Acts 7:15, Acts 7:34, Acts 7:39, Heb 11:27

aiguptoV
Rev 11:8

aiguptou
Matt 2:15, Acts 7:10, Acts 7:11, Acts 7:36, Acts 7:40, Heb 3:16, Heb 8:9, Jude 1:5

aiguptw
Matt 2:19, Acts 7:12, Acts 7:17, Acts 7:34, Acts 13:17, Heb 11:26

126

aidioV
aidios

aidioiV
Jude 1:6

aidioV
Rom 1:20

127

aidwV
aidos

aidouV
1 Ti 2:9, Heb 12:28

128

Aiqioy
Aithiops

aiqiopwn
Acts 8:27

aiqioy
Acts 8:27

129

aima
haima

aimati
Matt 23:30, Luke 22:20, Rom 3:25, Rom 5:9, 1 Cor 11:25, Gal 1:16, Eph 2:13, Heb 9:21, Heb 9:22, Heb 9:25, Heb 10:19, Heb 12:24, Heb 13:20, 1 Pe 1:19, 1 Jo 5:6, Rev 1:5, Rev 5:9, Rev 7:14, Rev 8:7, Rev 19:13

aimatoV
Matt 23:35, Matt 23:35, Matt 27:6, Matt 27:8, Matt 27:24, Mark 5:25, Mark 5:29, Luke 8:43, Luke 8:44, Luke 11:51, Luke 11:51, Luke 22:44, Acts 1:19, Acts 15:20, Acts 15:29, Acts 17:26, Acts 20:26, Acts 20:28, 1 Cor 10:16, 1 Cor 11:27, Eph 1:7, Col 1:14, Col 1:20, Heb 2:14, Heb 9:7, Heb 9:12, Heb 9:12, Heb 9:18, Heb 11:28, Heb 12:4, Heb 13:12, 1 Pe 1:2, 1 Jo 5:6, Rev 17:6, Rev 17:6

aimatwn
John 1:13

aima
Matt 16:17, Matt 23:35, Matt 26:28, Matt 27:4, Matt 27:25, Mark 14:24, Luke 11:50, Luke 13:1, John 6:53, John 6:54, John 6:55, John 6:56, John 19:34, Acts 2:19, Acts 2:20, Acts 5:28, Acts 18:6, Acts 21:25, Acts 22:20, Rom 3:15, 1 Cor 15:50, Eph 6:12, Heb 9:13, Heb 9:14, Heb 9:19, Heb 9:20, Heb 10:4, Heb 10:29, Heb 13:11, 1 Jo 1:7, 1 Jo 5:8, Rev 6:10, Rev 6:12, Rev 8:8, Rev 11:6, Rev 12:11, Rev 14:20, Rev 16:3, Rev 16:4, Rev 16:6, Rev 16:6, Rev 18:24, Rev 19:2

130

aimatekcusia
haimatekchusia

aimatekcusiaV
Heb 9:22

Next Page - 131 (haimorrheo) to 140 (hairetizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

131 (haimorrheo) to 140 (hairetizo)

Previous Page - 121 (athoos) to 130 (haimatekchusia)
Strong's Number | Strong's Name | Greek Text and Scripture
131 | aimorrhew haimorrheo | aimorroousa Matt 9:20
132 | AineaV Aineas | ainean Acts 9:33
133 | ainesiV ainesis | ainesewV Heb 13:15
134 | ainew aineo | ainea Acts 9:34 ainein Luke 19:37 aineite Rom 15:11, Rev 19:5 ainounta Acts 3:9 ainounteV Luke 2:20, Luke 24:53, Acts 2:47 ainountwn Luke 2:13
135 | ainigma ainigma | ainigmati 1 Cor 13:12
136 | ainoV ainos | ainon Matt 21:16, Luke 18:43
137 | Ainwn Ainon | ainwn John 3:23, Acts 3:8
138 | aireomai haireomai | airhsomai Php 1:22 eileto 2 Th 2:13 elomenoV Heb 11:25
139 | airesiV hairesis | aireseiV 1 Cor 11:19, Gal 5:20, 2 Pe 2:1 airesewV Acts 15:5, Acts 24:5, Acts 28:22 airesin Acts 24:14, Acts 26:5 airesiV Acts 5:17
140 | airetizw hairetizo | hretisa Matt 12:18

Next Page - 141 (hairetikos) to 150 (aischros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

141 (hairetikos) to 150 (aischros)

Previous Page - 131 (haimorrheo) to 140 (hairetizo)
Strong's Number Strong's Name Greek Text and Scripture

141

airetikoV
hairetikos

airetikon
Titus 3:10

142

airw
airo

aireiV
Luke 19:21, John 10:24

airei
Matt 9:16, Mark 2:21, Mark 4:15, Luke 8:12, Luke 11:22, John 10:18, John 15:2, John 16:22

airetai
Acts 8:33

airete
Luke 9:3

aire
Luke 23:18, Acts 21:36, Acts 22:22

airomenon
Mark 2:3

airontoV
Luke 6:29, Luke 6:30

airwn
Luke 19:22, John 1:29

airwsin
Mark 6:8

arai
Matt 24:17, Matt 24:18, Mark 13:15, Mark 13:16, Luke 17:31, John 5:10

aranteV
Acts 27:13, Acts 27:17

araV
Mark 2:12, Mark 10:21, Luke 5:24, Luke 5:25, Acts 21:11, 1 Cor 6:15

arate
Matt 11:29, Matt 22:13, Matt 25:28, Luke 19:24, John 2:16, John 11:39

aratw
Matt 16:24, Mark 8:34, Luke 9:23, Luke 22:36

arhV
John 17:15

arh
Matt 27:32, Mark 15:21, Mark 15:24, John 19:38, 1 Jo 3:5

arqhsetai
Matt 13:12, Matt 21:43, Matt 25:29, Mark 4:25, Luke 8:18, Luke 19:26

arqhti
Matt 21:21, Mark 11:23

arqhtw
Eph 4:31

arqwsin
John 19:31

aron
Matt 9:6, Matt 17:27, Matt 20:14, Mark 2:9, Mark 2:11, John 5:8, John 5:11, John 5:12, John 19:15, John 19:15

arousin
Matt 4:6, Mark 16:18, Luke 4:11, John 11:48

arw
John 20:15

hran
Matt 14:12, Matt 14:20, Matt 15:37, Mark 6:29, Mark 6:43, Mark 8:8, Luke 17:13, John 8:59, John 11:41, John 20:2, John 20:13, Acts 4:24

hrate
Mark 8:19, Mark 8:20, Luke 11:52

hren
Matt 24:39, John 5:9, John 11:41, John 19:38, Rev 10:5, Rev 18:21

hrqh
Luke 9:17, Acts 8:33, Acts 20:9

hrken
Col 2:14

hrmenon
John 20:1

143

aisqanomai
aisthanomai

aisqwntai
Luke 9:45

144

aisqhsiV
aisthesis

aisqhsei
Php 1:9

145

aisqhthrion
aistheterion

aisqhthria
Heb 5:14

146

aiscrokerdhV
aischrokerdes

aiscrokerdeiV
1 Ti 3:8

aiscrokerdh
1 Ti 3:3, Titus 1:7

147

aiscrokerdwV
aischrokerdos

aiscrokerdwV
1 Pe 5:2

148

aiscrologia
aischrologia

aiscrologian
Col 3:8

149

aiscron
aischron

aiscron
1 Cor 11:6, 1 Cor 14:35, Eph 5:12

150

aiscroV
aischros

aiscrou
Titus 1:11

Next Page - 151 (aischrotes) to 160 (aiphnidios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

151 (aischrotes) to 160 (aiphnidios)

Previous Page - 141 (hairetikos) to 150 (aischros)
Strong's Number Strong's Name Greek Text and Scripture

151

aiscrothV
aischrotes

aiscrothV
Eph 5:4

152

aiscunh
aischune

aiscunaV
Jude 1:13

aiscunhV
Luke 14:9, 2 Cor 4:2, Heb 12:2

aiscunh
Php 3:19, Rev 3:18

153

aiscunomai
aischunomai

aiscunesqw
1 Pe 4:16

aiscunqhsomai
2 Cor 10:8, Php 1:20

aiscunqwmen
1 Jo 2:28

aiscunomai
Luke 16:3

154

aitew
aiteo

aitein
Acts 3:2

aiteisqai
Mark 15:8, Jam 4:2

aiteisqe
Matt 20:22, Mark 10:38, Mark 11:24, Jam 4:3

aiteiV
John 4:9

aiteite
Matt 7:7, Luke 11:9, John 16:24, Jam 4:3

aiteitw
Jam 1:5, Jam 1:6

aithsai
Matt 6:8

aithsaV
Luke 1:63, Acts 16:29

aithsei
Luke 11:11, 1 Jo 5:16

aithsesqe
John 15:7, John 16:26

aithshV
Mark 6:23

aithshtai
Matt 14:7

aithshte
Matt 21:22, John 14:13, John 14:14, John 15:16, John 16:23

aithsh
Matt 7:9, Matt 7:10, Luke 11:12, John 11:22

aithsomai
Mark 6:24

aithson
Mark 6:22

aithsousin
Luke 12:48

aithswmen
Mark 10:35

aithswntai
Matt 18:19, Matt 27:20

aitoumai
Eph 3:13

aitoumeqa
Eph 3:20

aitoumenoi
Luke 23:23, Acts 25:3, Acts 25:15, Col 1:9

aitounti
Matt 5:42, Luke 6:30, 1 Pe 3:15

aitousa
Matt 20:20

aitousin
Matt 7:11, Luke 11:13, 1 Cor 1:22

aitwmeqa
1 Jo 5:14, 1 Jo 5:15

aitwmen
1 Jo 3:22

aitwn
Matt 7:8, Luke 11:10

hthkamen
1 Jo 5:15

hthsanto
Acts 13:21, Acts 13:28

hthsasqe
Acts 3:14

hthsaV
John 4:10

hthsate
John 16:24

hthsato
Matt 27:58, Mark 6:25, Mark 15:43, Luke 23:52, Acts 7:46, Acts 9:2

htounto
Mark 15:6, Luke 23:25, Acts 12:20

155

aithma
aitema

aithmata
Php 4:6, 1 Jo 5:15

aithma
Luke 23:24

156

aitia
aitia

aitian
Matt 19:3, Matt 27:37, Luke 8:47, John 18:38, John 19:4, John 19:6, Acts 13:28, Acts 22:24, Acts 23:28, Acts 25:18, Acts 28:18, Acts 28:20, 2 Ti 1:6, 2 Ti 1:12, Titus 1:13, Heb 2:11

aitiaV
Mark 15:26, Acts 25:27

aitia
Matt 19:10, Acts 10:21

157

aitiama
aitiama

aitiamata
Acts 25:7

158

aition
aition

aition
Luke 23:4, Luke 23:14, Luke 23:22

159

aitioV
aitios

aitioV
Heb 5:9

aitiou
Acts 19:40

160

aifnidioV
aiphnidios

aifnidioV
Luke 21:34, 1 Th 5:3

Next Page - 161 (aichmalosia) to 170 (akaireomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

161 (aichmalosia) to 170 (akaireomai)

Previous Page - 151 (aischrotes) to 160 (aiphnidios)
Strong's Number Strong's Name Greek Text and Scripture

161

aicmalwsia
aichmalosia

aicmalwsian
Eph 4:8, Rev 13:10, Rev 13:10

162

aicmalwteuw
aichmaloteuo

aicmalwteuonteV
2 Ti 3:6

hcmalwteusen
Eph 4:8

163

aicmalwtizw
aichmalotizo

aicmalwtizonta
Rom 7:23

aicmalwtizonteV
2 Cor 10:5

aicmalwtisqhsontai
Luke 21:24

164

aicmalwtoV
aichmalotos

aicmalwtoiV
Luke 4:18

165

aiwn
aion

aiwnaV
Matt 6:13, Luke 1:33, Rom 1:25, Rom 9:5, Rom 11:36, Rom 16:27, 2 Cor 11:31, Gal 1:5, Php 4:20, 1 Ti 1:17, 2 Ti 4:18, Heb 1:2, Heb 11:3, Heb 13:8, Heb 13:21, 1 Pe 4:11, 1 Pe 5:11, Jude 1:25, Rev 1:6, Rev 1:18, Rev 4:9, Rev 4:10, Rev 5:13, Rev 5:14, Rev 7:12, Rev 10:6, Rev 11:15, Rev 14:11, Rev 15:7, Rev 19:3, Rev 20:10, Rev 22:5

aiwna
Matt 21:19, Mark 3:29, Mark 11:14, Luke 1:55, John 4:14, John 6:51, John 6:58, John 8:35, John 8:35, John 8:51, John 8:52, John 10:28, John 11:26, John 12:34, John 13:8, John 14:16, 1 Cor 8:13, 2 Cor 9:9, Eph 2:2, 2 Ti 4:10, Heb 1:8, Heb 5:6, Heb 6:20, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:28, 1 Pe 1:23, 1 Pe 1:25, 2 Pe 2:17, 1 Jo 2:17, 2 Jo 1:2, Jude 1:13

aiwni
Matt 12:32, Mark 10:30, Luke 18:30, Rom 12:2, 1 Cor 3:18, Eph 1:21, 1 Ti 6:17, Titus 2:12

aiwnoV
Matt 13:22, Matt 13:39, Matt 13:40, Matt 13:49, Matt 24:3, Matt 28:20, Mark 4:19, Luke 1:70, Luke 16:8, Luke 20:34, Luke 20:35, John 9:32, Acts 3:21, Acts 15:18, 1 Cor 1:20, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 2 Cor 4:4, Gal 1:4, Eph 3:21, Eph 6:12, Heb 1:8, Heb 6:5, 2 Pe 3:18

aiwnwn
1 Cor 2:7, 1 Cor 10:11, Gal 1:5, Eph 3:9, Eph 3:11, Eph 3:21, Php 4:20, Col 1:26, 1 Ti 1:17, 1 Ti 1:17, 2 Ti 4:18, Heb 9:26, Heb 13:21, 1 Pe 4:11, 1 Pe 5:11, Rev 1:6, Rev 1:18, Rev 4:9, Rev 4:10, Rev 5:13, Rev 5:14, Rev 7:12, Rev 10:6, Rev 11:15, Rev 14:11, Rev 15:7, Rev 19:3, Rev 20:10, Rev 22:5

aiwsin
Eph 2:7

166

aiwnioV
aionios

aiwnian
2 Th 2:16, Heb 9:12

aiwnia
2 Cor 4:18

aiwnioiV
Rom 16:25

aiwnion
Matt 18:8, Matt 19:16, Matt 19:29, Matt 25:41, Matt 25:46, Matt 25:46, Mark 10:17, Mark 10:30, Luke 10:25, Luke 18:18, Luke 18:30, John 3:15, John 3:16, John 3:36, John 4:14, John 4:36, John 5:24, John 5:39, John 6:27, John 6:40, John 6:47, John 6:54, John 10:28, John 12:25, John 17:2, Acts 13:48, Rom 2:7, Rom 5:21, Rom 6:22, 2 Cor 4:17, 2 Cor 5:1, Gal 6:8, 2 Th 1:9, 1 Ti 1:16, 1 Ti 6:16, Phm 1:15, 1 Pe 5:10, 2 Pe 1:11, 1 Jo 1:2, 1 Jo 2:25, 1 Jo 3:15, 1 Jo 5:11, 1 Jo 5:13, Jude 1:21, Rev 14:6

aiwnioV
John 12:50, John 17:3, Rom 6:23, 1 Jo 5:20

aiwniouV
Luke 16:9

aiwniou
Mark 3:29, John 6:68, Acts 13:46, Rom 16:26, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 2:10, Titus 1:2, Titus 3:7, Heb 5:9, Heb 6:2, Heb 9:14, Heb 9:15, Heb 13:20, Jude 1:7

aiwniwn
2 Ti 1:9, Titus 1:2

167

akaqarsia
akatharsia

akaqarsian
Rom 1:24, Col 3:5

akaqarsiaV
Matt 23:27, Eph 4:19, 1 Th 2:3

akaqarsia
Rom 6:19, 2 Cor 12:21, Gal 5:19, Eph 5:3, 1 Th 4:7

168

akaqarthV
akathartes

akaqarthtoV
Rev 17:4

169

akaqartoV
akathartos

akaqarta
Mark 3:11, Mark 5:13, Acts 8:7, 1 Cor 7:14, Rev 16:13

akaqartoiV
Mark 1:27, Luke 4:36

akaqarton
Matt 12:43, Mark 1:26, Mark 3:30, Mark 5:8, Mark 7:25, Luke 11:24, Acts 10:14, Acts 10:28, Acts 11:8

akaqartoV
Eph 5:5

akaqartou
Luke 4:33, 2 Cor 6:17, Rev 18:2, Rev 18:2

akaqartwn
Matt 10:1, Mark 6:7, Luke 6:18, Acts 5:16

akaqartw
Mark 1:23, Mark 5:2, Mark 9:25, Luke 8:29, Luke 9:42

170

akaireomai
akaireomai

hkaireisqe
Php 4:10

Next Page - 171 (akairos) to 180 (akatapaustos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

171 (akairos) to 180 (akatapaustos)

Previous Page - 161 (aichmalosia) to 170 (akaireomai)
Strong's Number | Strong's Name | Greek Text and Scripture
171 | akairwV akairos | akairwV 2 Ti 4:2
172 | akakoV akakos | akakoV Heb 7:26 akakwn Rom 16:18
173 | akanqa akantha | akanqai Matt 13:7, Mark 4:7, Luke 8:7 akanqaV Matt 13:7, Matt 13:22, Mark 4:7, Mark 4:18, Luke 8:14, Heb 6:8 akanqwn Matt 7:16, Matt 27:29, Luke 6:44, Luke 8:7, John 19:2
174 | akanqinoV akanthinos | akanqinon Mark 15:17, John 19:5
175 | akarpoV akarpos | akarpa Jude 1:12 akarpoiV Eph 5:11 akarpoi Titus 3:14 akarpoV Matt 13:22, Mark 4:19, 1 Cor 14:14 akarpouV 2 Pe 1:8
176 | akatagnwstoV akatagnostos | akatagnwston Titus 2:8
177 | akatakaluptoV akatakaluptos | akatakalupton 1 Cor 11:13 akatakaluptw 1 Cor 11:5
178 | akatakritoV akatakritos | akatakriton Acts 22:25 akatakritouV Acts 16:37
179 | akatalutoV akatalutos | akatalutou Heb 7:16
180 | akatapaustoV akatapaustos | akatapaustouV 2 Pe 2:14

Next Page - 181 (akatastasia) to 190 (akoloutheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

181 (akatastasia) to 190 (akoloutheo)

Previous Page - 171 (akairos) to 180 (akatapaustos)
Strong's Number Strong's Name Greek Text and Scripture

181

akatastasia
akatastasia

akatastasiaiV
2 Cor 6:5

akatastasiai
2 Cor 12:20

akatastasiaV
Luke 21:9, 1 Cor 14:33

akatastasia
Jam 3:16

182

akatastatoV
akatastatos

akatastatoV
Jam 1:8

183

akatascetoV
akataschetos

akatasceton
Jam 3:8

184

Akeldama
Akeldama

akeldama
Acts 1:19

185

akeraioV
akeraios

akeraioi
Matt 10:16, Php 2:15

akeraiouV
Rom 16:19

186

aklinhV
aklines

aklinh
Heb 10:23

187

akmazw
akmazo

hkmasan
Rev 14:18

188

akmhn
akmen

akmhn
Matt 15:16

189

akoh
akoe

akoaiV
Heb 5:11

akoai
Mark 7:35

akoaV
Matt 24:6, Mark 13:7, Luke 7:1, Acts 17:20

akohV
Rom 10:17, Gal 3:2, Gal 3:5, 1 Th 2:13, Heb 4:2

akoh
Matt 4:24, Matt 13:14, Mark 1:28, John 12:38, Acts 28:26, Rom 10:16, Rom 10:17, 1 Cor 12:17, 1 Cor 12:17, 2 Pe 2:8

190

akolouqew
akoloutheo

akolouqeitw
Matt 16:24, Mark 8:34, Luke 9:23, John 12:26

akolouqei
Matt 8:22, Matt 9:9, Matt 10:38, Matt 19:21, Mark 2:14, Mark 9:38, Mark 9:38, Mark 10:21, Luke 5:27, Luke 9:49, Luke 9:59, Luke 18:22, John 1:43, John 10:4, John 21:19, John 21:22, Acts 12:8, Rev 6:8, Rev 14:13

akolouqhsai
John 13:36, John 13:37

akolouqhsanteV
Matt 19:28

akolouqhsantwn
John 1:40

akolouqhsate
Mark 14:13, Luke 22:10

akolouqhseiV
John 13:36

akolouqhswsin
John 10:5

akolouqhsw
Matt 8:19, Luke 9:57, Luke 9:61

akolouqountaV
John 1:38

akolouqounta
John 21:20

akolouqounteV
Matt 21:9, Mark 10:32, Mark 11:9, Rev 14:4

akolouqounti
Luke 7:9

akolouqoushV
1 Cor 10:4

akolouqousin
Matt 8:10, Mark 6:1, John 10:27

akolouqwn
John 8:12, John 20:6

hkolouqei
Matt 26:58, Mark 5:24, Mark 10:52, Mark 14:51, Luke 18:43, Luke 22:54, Luke 23:27, John 6:2, John 18:15, Acts 12:9, Acts 21:36, Rev 19:14

hkolouqhsamen
Matt 19:27, Mark 10:28, Luke 18:28

hkolouqhsan
Matt 4:20, Matt 4:22, Matt 4:25, Matt 8:1, Matt 8:23, Matt 9:27, Matt 12:15, Matt 14:13, Matt 19:2, Matt 20:34, Matt 27:55, Mark 1:18, Mark 2:15, Mark 3:7, Luke 5:11, Luke 9:11, Luke 22:39, John 1:37, John 11:31, Acts 13:43, Rev 18:5

hkolouqhsen
Matt 9:9, Matt 9:19, Matt 20:29, Mark 2:14, Mark 14:54, Luke 5:28, Rev 14:8, Rev 14:9

hkolouqoun
Mark 15:41

Next Page - 191 (akouo) to 200 (akris)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

191 (akouo) to 200 (akris)

Previous Page - 181 (akatastasia) to 190 (akoloutheo)
Strong's Number Strong's Name Greek Text and Scripture

191

akouw
akouo

akhkoamen
John 4:42, Acts 6:11, Acts 6:14, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:5

akhkoasin
Rom 15:21

akhkoate
John 5:37, 1 Jo 4:3

akhkoa
Acts 9:13

akhkootaV
John 18:21

akohn
Matt 14:1, 2 Ti 4:3, 2 Ti 4:4

akouein
Matt 11:15, Matt 13:9, Matt 13:43, Matt 24:6, Mark 4:9, Mark 4:23, Mark 4:33, Mark 7:16, Mark 7:37, Luke 5:1, Luke 5:15, Luke 8:8, Luke 14:35, Luke 15:1, Luke 21:38, Luke 23:8, John 6:60, John 8:43, John 9:27, Acts 4:19, Acts 8:6, Acts 17:21, Rom 11:8, Rev 9:20

akoueiV
Matt 21:16, Matt 27:13, John 3:8, John 11:42

akouei
Matt 7:24, Matt 13:16, Luke 10:16, John 8:47, John 9:31, John 9:31, John 10:3, John 10:27, John 18:37, 1 Cor 14:2, 2 Cor 12:6, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:14, 1 Jo 5:15

akouetai
1 Cor 5:1

akouete
Matt 10:27, Matt 11:4, Matt 13:17, Matt 15:10, Matt 17:5, Mark 4:3, Mark 4:24, Mark 7:14, Mark 8:18, Mark 9:7, Luke 8:18, Luke 9:35, Luke 10:24, John 8:47, John 10:20, John 14:24, Acts 2:33, Acts 19:26, Gal 4:21, Php 1:30

akouetw
Matt 11:15, Matt 13:9, Matt 13:43, Mark 4:9, Mark 4:23, Mark 7:16, Luke 8:8, Luke 14:35

akoue
Mark 12:29

akouomen
Acts 2:8, Acts 2:11, 2 Th 3:11

akouontaV
Acts 5:5, Acts 5:11, Acts 10:44, Acts 17:8, Acts 26:29, 1 Ti 4:16

akouonta
Luke 2:46, Acts 13:48

akouonteV
Matt 13:13, Mark 4:12, Mark 4:18, Mark 6:2, Luke 2:47, Luke 4:28, Luke 8:10, Luke 8:12, Luke 8:21, Luke 11:28, Acts 7:54, Acts 9:7, Acts 9:21, Acts 18:8, Gal 1:23, Rev 1:3

akouonti
Rev 22:18

akouontoV
Matt 13:19, Luke 20:45

akouontwn
Luke 19:11, 2 Ti 2:14

akouousin
Matt 11:5, Matt 13:13, Mark 4:20, Mark 4:24, Luke 6:27, Luke 7:22, Luke 16:31, Eph 4:29

akousai
Matt 12:42, Matt 13:17, Luke 6:18, Luke 10:24, Luke 11:31, Acts 10:22, Acts 10:33, Acts 13:7, Acts 13:44, Acts 15:7, Acts 19:10, Acts 22:14, Acts 24:4, Acts 25:22, Acts 26:3, Acts 28:22, Jam 1:19

akousanteV
Matt 2:9, Matt 12:24, Matt 14:13, Matt 15:12, Matt 17:6, Matt 19:25, Matt 20:24, Matt 20:30, Matt 21:45, Matt 22:22, Matt 22:33, Matt 22:34, Matt 27:47, Mark 3:8, Mark 3:21, Mark 6:29, Mark 10:41, Mark 14:11, Mark 15:35, Mark 16:11, Luke 1:66, Luke 2:18, Luke 8:14, Luke 8:15, Luke 18:26, Luke 20:16, John 5:25, John 6:60, John 7:40, John 8:9, John 12:12, Acts 2:37, Acts 4:24, Acts 5:21, Acts 5:33, Acts 8:14, Acts 9:38, Acts 11:18, Acts 14:14, Acts 16:38, Acts 17:32, Acts 18:26, Acts 19:5, Acts 19:28, Acts 21:20, Acts 22:2, Acts 28:15, Eph 1:13, Col 1:4, Heb 3:16, Heb 12:19

akousantwn
John 1:40, Acts 4:4, Heb 2:3

akousasa
Mark 5:27, Mark 7:25

akousasin
Heb 4:2

akousaV
Matt 2:3, Matt 2:22, Matt 4:12, Matt 8:10, Matt 9:12, Matt 11:2, Matt 14:13, Matt 19:22, Matt 22:7, Mark 2:17, Mark 5:36, Mark 6:16, Mark 6:20, Mark 10:47, Mark 12:28, Luke 6:49, Luke 7:3, Luke 7:9, Luke 7:29, Luke 8:50, Luke 14:15, Luke 18:22, Luke 18:23, Luke 18:36, Luke 23:6, John 4:47, John 6:45, John 11:4, John 12:29, John 19:13, John 21:7, Acts 7:12, Acts 22:26, Acts 23:16, Acts 24:22, Eph 1:15

akousate
Matt 13:18, Matt 21:33, Luke 18:6, Acts 2:22, Acts 7:2, Acts 13:16, Acts 15:13, Acts 22:1, Jam 2:5

akousatwsan
Luke 16:29

akousatw
Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 13:9

akousei
Matt 12:19

akousesqe
Acts 3:22, Acts 7:37

akousete
Matt 13:14, Acts 28:26

akoushte
Mark 13:7, Luke 21:9, Heb 3:7, Heb 3:15, Heb 4:7

akoush
Matt 10:14, Matt 18:15, Matt 18:16, John 7:51, John 12:47, John 16:13, Acts 3:23, Acts 25:22, 2 Ti 4:17, Rev 3:20

akousqeisin
Heb 2:1

akousqhsetai
Luke 12:3

akousqh
Matt 28:14, Rev 18:22, Rev 18:22, Rev 18:23

akousomeqa
Acts 17:32

akousontai
John 5:25, John 5:28, Acts 21:22, Acts 28:28

akousousin
John 10:16, Rom 10:14

akouswsin
Matt 13:15, Mark 4:15, Mark 4:16, Mark 6:11, Luke 8:13, Acts 28:27

akousw
Php 1:27

akouwn
Matt 7:26, Matt 13:20, Matt 13:22, Matt 13:23, Luke 6:47, Luke 10:16, Luke 19:48, John 3:29, John 5:24, Acts 5:5, Phm 1:5, Rev 22:8, Rev 22:17

akouwsin
Mark 4:12

akouw
Luke 9:9, Luke 16:2, John 5:30, 1 Cor 11:18, 3 Jo 1:4

hkouen
Mark 6:20, Mark 12:37, Luke 10:39, Acts 14:9, Acts 16:14

hkouon
Mark 6:55, Mark 11:14, Luke 16:14, Acts 2:6, Acts 10:46, Acts 15:12, Acts 22:22

hkousamen
Mark 14:58, Luke 4:23, Luke 22:71, John 12:34, Acts 4:20, Acts 15:24, Acts 19:2, Acts 21:12, Col 1:9, 2 Pe 1:18

hkousan
Matt 13:15, Matt 13:17, Mark 11:18, Luke 1:58, Luke 2:20, Luke 10:24, John 1:37, John 4:1, John 7:32, John 9:40, John 10:8, Acts 5:24, Acts 11:1, Acts 22:9, Acts 28:27, Rom 10:14, Rom 10:18, Rev 11:12

hkousaV
John 11:41, Acts 22:15, 2 Ti 1:13, 2 Ti 2:2, Rev 3:3

hkousate
Matt 5:21, Matt 5:27, Matt 5:33, Matt 5:38, Matt 5:43, Matt 26:65, Mark 14:64, Luke 7:22, John 9:27, John 14:28, Acts 1:4, Gal 1:13, Eph 3:2, Eph 4:21, Php 2:26, Php 4:9, Col 1:6, Col 1:23, Jam 5:11, 1 Jo 2:7, 1 Jo 2:18, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:11, 2 Jo 1:6

hkousa
John 8:26, John 8:40, John 15:15, Acts 7:34, Acts 11:7, Acts 22:7, Acts 26:14, Rev 1:10, Rev 4:1, Rev 5:11, Rev 5:13, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:6, Rev 6:7, Rev 7:4, Rev 8:13, Rev 9:13, Rev 9:16, Rev 10:4, Rev 10:8, Rev 12:10, Rev 14:2, Rev 14:2, Rev 14:13, Rev 16:1, Rev 16:5, Rev 16:7, Rev 18:4, Rev 19:1, Rev 19:6, Rev 21:3, Rev 22:8

hkousen
Matt 14:1, Mark 6:14, Luke 1:41, Luke 9:7, Luke 15:25, John 3:32, John 9:35, John 11:6, John 11:20, John 11:29, John 12:18, John 19:8, Acts 8:30, Acts 9:4, Acts 24:24, 1 Cor 2:9, 2 Cor 12:4

hkousqh
Matt 2:18, Mark 2:1, John 9:32, Acts 11:22

192

akrasia
akrasia

akrasian
1 Cor 7:5

akrasiaV
Matt 23:25

193

akrathV
akrates

akrateiV
2 Ti 3:3

194

akratoV
akratos

akratou
Rev 14:10

195

akribeia
akribeia

akribeian
Acts 22:3

196

akribestatoV
akribestatos

akribestathn
Acts 26:5

197

akribesteron
akribesteron

akribesteron
Acts 18:26, Acts 23:15, Acts 23:20, Acts 24:22

198

akribow
akriboo

hkribwsen
Matt 2:7, Matt 2:16

199

akribwV
akribos

akribwV
Matt 2:8, Luke 1:3, Acts 18:25, Eph 5:15, 1 Th 5:2

200

akriV
akris

akridaV
Mark 1:6

akrideV
Matt 3:4, Rev 9:3

akridwn
Rev 9:7

Next Page - 201 (akroaterion) to 210 (akon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

201 (akroaterion) to 210 (akon)

Previous Page - 191 (akouo) to 200 (akris)
Strong's Number | Strong's Name | Greek Text and Scripture
201 | akroaterion akroaterion | akroathrion Acts 25:23
202 | akroathV akroates | akroatai Rom 2:13, Jam 1:22 akroathV Jam 1:23, Jam 1:25
203 | akrobustia akrobustia | akrobustian Acts 11:3, Rom 3:30, Rom 4:9 akrobustiaV Rom 4:11, Gal 2:7 akrobustia Rom 2:25, Rom 2:26, Rom 2:26, Rom 2:27, Rom 4:10, Rom 4:10, Rom 4:11, Rom 4:12, 1 Cor 7:18, 1 Cor 7:19, Gal 5:6, Gal 6:15, Eph 2:11, Col 2:13, Col 3:11
204 | akrogwniaioV akrogoniaios | akrogwniaion 1 Pe 2:6 akrogwniaiou Eph 2:20
205 | akroqinion akrothinion | akroqiniwn Heb 7:4
206 | akron akron | akron Luke 16:24, Heb 11:21 akrou Mark 13:27, Mark 13:27 akrwn Matt 24:31, Matt 24:31
207 | AkulaV Akulas | akulan Acts 18:2, Rom 16:3, 2 Ti 4:19 akulaV Acts 18:18, Acts 18:26, 1 Cor 16:19
208 | akurow akuroo | akuroi Gal 3:17 akurounteV Mark 7:13 hkurwsate Matt 15:6
209 | akwlutwV akolutos | akwlutwV Acts 28:31
210 | akwn akon | akwn 1 Cor 9:17

Next Page - 211 (alabastron) to 220 (alektor)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

211 (alabastron) to 220 (alektor)

Previous Page - 201 (akroaterion) to 210 (akon)
Strong's Number | Strong's Name | Greek Text and Scripture
211 | alabastron alabastron | alabastron Matt 26:7, Mark 14:3, Mark 14:3, Luke 7:37
212 | alazoneia alazoneia | alazoneiaiV Jam 4:16 alazoneia 1 Jo 2:16
213 | alazwn alazon | alazonaV Rom 1:30 alazoneV 2 Ti 3:2
214 | alalazw alalazo | alalazontaV Mark 5:38 alalazon 1 Cor 13:1
215 | alalhtoV alaletos | alalhtoiV Rom 8:26
216 | alaloV alalos | alalon Mark 9:17, Mark 9:25 alalouV Mark 7:37
217 | alaV halas | alaV Matt 5:13, Matt 5:13, Mark 9:50, Mark 9:50, Mark 9:50, Luke 14:34, Luke 14:34 alati Col 4:6
218 | aleifo aleipho | aleiyai Matt 6:17 aleiyanteV Jam 5:14 aleiyasa John 11:2 aleiywsin Mark 16:1 hleifen Luke 7:38 hleifon Mark 6:13 hleiyaV Luke 7:46 hleiyen Luke 7:46, John 12:3
219 | alektorofwnia alektorophonia | alektorofwniaV Mark 13:35
220 | alektwr alektor | alektora Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:61 alektwr Matt 26:74, Mark 14:68, Mark 14:72, Luke 22:34, Luke 22:60, John 13:38, John 18:27

Next Page - 221 (Alexandreus) to 230 (alethos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

221 (Alexandreus) to 230 (alethos)

Previous Page - 211 (alabastron) to 220 (alektor)
Strong's Number Strong's Name Greek Text and Scripture

221

AlexandreuV
Alexandreus

alexandreuV
Acts 18:24

alexandrewn
Acts 6:9

222

AlexandrinoV
Alexandrinos

alexandrinon
Acts 27:6

alexandrinw
Acts 28:11

223

AlexandroV
Alexandros

alexandron
Acts 4:6, Acts 19:33

alexandroV
Acts 19:33, 1 Ti 1:20, 2 Ti 4:14

alexandrou
Mark 15:21

224

aleuron
aleuron

aleurou
Matt 13:33, Luke 13:21

225

alhqeia
aletheia

alhqeian
Mark 5:33, John 3:21, John 8:32, John 8:40, John 8:45, John 8:46, John 16:7, John 16:13, Rom 1:18, Rom 1:25, Rom 2:2, Rom 9:1, 2 Cor 12:6, Gal 2:14, Eph 4:25, 1 Ti 2:7, 1 Ti 4:3, 2 Ti 2:18, Titus 1:14, 1 Jo 1:6, 1 Jo 2:21, 2 Jo 1:1, 2 Jo 1:2

alhqeiaV
Mark 12:14, Mark 12:32, Luke 4:25, Luke 20:21, Luke 22:59, John 1:14, John 14:17, John 15:26, John 16:13, John 18:37, Acts 4:27, Acts 10:34, Acts 26:25, Rom 2:20, Rom 15:8, 1 Cor 5:8, 2 Cor 4:2, 2 Cor 6:7, 2 Cor 13:8, 2 Cor 13:8, Eph 1:13, Eph 4:24, Col 1:5, 2 Th 2:10, 2 Th 2:13, 1 Ti 2:4, 1 Ti 3:15, 1 Ti 6:5, 2 Ti 2:15, 2 Ti 2:25, 2 Ti 3:7, 2 Ti 4:4, Titus 1:1, Heb 10:26, Jam 1:18, Jam 3:14, Jam 5:19, 1 Pe 1:22, 2 Pe 2:2, 1 Jo 2:21, 1 Jo 3:19, 1 Jo 4:6, 3 Jo 1:12

alhqeia
Matt 22:16, John 1:17, John 4:23, John 4:24, John 5:33, John 8:32, John 8:44, John 8:44, John 14:6, John 17:17, John 17:17, John 17:19, John 18:37, John 18:38, Rom 2:8, Rom 3:7, 1 Cor 13:6, 2 Cor 7:14, 2 Cor 7:14, 2 Cor 11:10, Gal 2:5, Gal 3:1, Gal 5:7, Eph 4:21, Eph 5:9, Eph 6:14, Php 1:18, Col 1:6, 2 Th 2:12, 1 Ti 2:7, 2 Ti 3:8, 2 Pe 1:12, 1 Jo 1:8, 1 Jo 2:4, 1 Jo 3:18, 1 Jo 5:6, 2 Jo 1:1, 2 Jo 1:3, 2 Jo 1:4, 3 Jo 1:1, 3 Jo 1:3, 3 Jo 1:3, 3 Jo 1:4, 3 Jo 1:8

alhqeiV
2 Cor 6:8

226

alhqeuw
aletheuo

alhqeuonteV
Eph 4:15

alhqeuwn
Gal 4:16

227

alhqhV
alethes

alhqeV
John 4:18, Acts 12:9, 1 Jo 2:8, 1 Jo 2:27

alhqhV
Matt 22:16, Mark 12:14, John 3:33, John 5:31, John 5:32, John 7:18, John 8:13, John 8:14, John 8:16, John 8:17, John 8:26, John 21:24, Rom 3:4, Titus 1:13, 3 Jo 1:12

alhqouV
2 Pe 2:22

228

alhqinoV
alethinos

alhqinai
Rev 15:3, Rev 16:7, Rev 19:2

alhqinhV
Heb 8:2, Heb 10:22

alhqinh
John 15:1, John 19:35

alhqinoi
John 4:23, Rev 19:9, Rev 21:5, Rev 22:6

alhqinon
Luke 16:11, John 1:9, John 6:32, John 17:3, 1 Jo 2:8, 1 Jo 5:20

alhqinoV
John 4:37, John 7:28, 1 Jo 5:20, Rev 3:7, Rev 3:14, Rev 6:10, Rev 19:11

alhqinwn
Heb 9:24

alhqinw
1 Th 1:9, 1 Jo 5:20

229

alhqw
aletho

alhqh
John 10:41, John 19:35, Php 4:8, 1 Pe 5:12

alhqousai
Matt 24:41, Luke 17:35

230

alhqwV
alethos

alhqwV
Matt 14:33, Matt 26:73, Matt 27:54, Mark 14:70, Mark 15:39, Luke 9:27, Luke 12:44, Luke 21:3, John 1:47, John 4:42, John 6:14, John 6:55, John 6:55, John 7:26, John 7:26, John 7:40, John 8:31, John 17:8, Acts 12:11, 1 Th 2:13, 1 Jo 2:5

Next Page - 231 (halieus) to 240 (allelon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

231 (halieus) to 240 (allelon)

Previous Page - 221 (Alexandreus) to 230 (alethos)
Strong's Number Strong's Name Greek Text and Scripture

231

alieuV
halieus

alieiV
Matt 4:18, Matt 4:19, Mark 1:16, Mark 1:17, Luke 5:2

232

alieuw
halieuo

alieuein
John 21:3

233

alizw
halizo

alisqhsetai
Matt 5:13, Mark 9:49, Mark 9:49

234

alisgema
alisgema

alisghmatwn
Acts 15:20

235

alla
alla

alla
Matt 5:17, Matt 6:13, Matt 6:18, Matt 8:8, Matt 9:17, Matt 9:18, Matt 9:24, Matt 10:20, Matt 10:34, Matt 11:8, Matt 11:9, Matt 13:5, Matt 13:7, Matt 13:8, Matt 13:21, Matt 15:11, Matt 16:23, Matt 18:30, Matt 19:6, Matt 20:28, Matt 21:21, Matt 22:32, Matt 25:16, Matt 25:17, Matt 25:20, Matt 25:20, Matt 25:22, Matt 27:24, Mark 2:17, Mark 2:22, Mark 3:26, Mark 4:17, Mark 4:36, Mark 5:19, Mark 5:26, Mark 5:39, Mark 7:4, Mark 7:5, Mark 7:8, Mark 7:15, Mark 8:33, Mark 9:8, Mark 9:13, Mark 9:37, Mark 10:8, Mark 10:45, Mark 11:23, Mark 12:27, Mark 13:11, Mark 13:20, Mark 14:28, Mark 14:36, Luke 1:60, Luke 5:14, Luke 5:32, Luke 5:38, Luke 7:7, Luke 7:25, Luke 7:26, Luke 8:52, Luke 9:56, Luke 11:4, Luke 12:7, Luke 16:21, Luke 20:38, Luke 22:36, Luke 22:42, Luke 24:21, Luke 24:22, John 4:14, John 5:18, John 5:22, John 5:24, John 5:30, John 5:34, John 6:9, John 6:22, John 6:23, John 6:27, John 6:38, John 6:39, John 7:12, John 7:16, John 7:24, John 7:27, John 8:28, John 8:37, John 8:49, John 10:1, John 10:5, John 10:16, John 10:33, John 11:11, John 11:22, John 11:42, John 11:51, John 11:54, John 12:27, John 12:30, John 12:42, John 13:9, John 14:24, John 15:21, John 16:4, John 16:25, John 16:33, John 17:9, John 17:20, John 18:40, John 19:24, John 20:7, John 20:27, John 20:30, John 21:25, Acts 1:4, Acts 1:8, Acts 2:16, Acts 5:4, Acts 10:20, Acts 10:41, Acts 15:11, Acts 15:20, Acts 16:37, Acts 18:9, Acts 19:26, Acts 19:27, Acts 21:13, Acts 21:24, Acts 26:16, Acts 26:20, Acts 26:29, Acts 27:10, Rom 1:32, Rom 3:27, Rom 3:31, Rom 4:4, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:24, Rom 5:3, Rom 5:11, Rom 6:5, Rom 6:13, Rom 7:7, Rom 7:13, Rom 8:1, Rom 8:4, Rom 8:20, Rom 8:23, Rom 9:8, Rom 9:10, Rom 9:16, Rom 9:24, Rom 10:8, Rom 10:18, Rom 10:19, Rom 11:4, Rom 11:11, Rom 11:20, Rom 12:2, Rom 12:3, Rom 12:16, Rom 12:19, Rom 12:21, Rom 13:3, Rom 13:5, Rom 14:13, Rom 14:17, Rom 14:20, Rom 15:3, Rom 15:21, Rom 16:4, Rom 16:18, 1 Cor 1:27, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:12, 1 Cor 4:19, 1 Cor 6:6, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 7:19, 1 Cor 7:35, 1 Cor 9:2, 1 Cor 9:12, 1 Cor 10:13, 1 Cor 10:24, 1 Cor 10:29, 1 Cor 10:33, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 12:14, 1 Cor 12:22, 1 Cor 12:25, 1 Cor 14:2, 1 Cor 14:20, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 15:10, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:46, 2 Cor 1:9, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:24, 2 Cor 2:4, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 3:6, 2 Cor 4:2, 2 Cor 4:5, 2 Cor 4:18, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:16, 2 Cor 7:7, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, 2 Cor 10:4, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 11:1, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:4, Gal 1:1, Gal 1:8, Gal 1:12, Gal 2:7, Gal 3:22, Gal 4:2, Gal 4:8, Gal 4:17, Gal 4:30, Gal 4:31, Gal 5:6, Gal 5:13, Gal 6:13, Gal 6:15, Eph 1:21, Eph 2:19, Eph 5:4, Eph 5:17, Eph 5:18, Eph 6:12, Php 1:18, Php 1:29, Php 2:3, Php 2:4, Php 2:12, Php 2:27, Php 3:8, Php 3:9, Col 2:5, Col 3:11, 1 Th 1:5, 1 Th 1:8, 1 Th 2:2, 1 Th 2:4, 1 Th 2:4, 1 Th 2:8, 1 Th 2:13, 1 Th 4:8, 1 Th 5:6, 1 Th 5:15, 2 Th 3:11, 2 Th 3:15, 1 Ti 1:16, 1 Ti 4:12, 1 Ti 5:1, 1 Ti 5:13, 1 Ti 6:2, 1 Ti 6:4, 2 Ti 1:7, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:17, 2 Ti 2:20, 2 Ti 4:3, 2 Ti 4:8, 2 Ti 4:16, Titus 1:8, Titus 1:15, Titus 2:10, Titus 3:5, Phm 1:14, Heb 2:16, Heb 3:13, Heb 5:4, Heb 7:16, Heb 10:25, Heb 10:39, Heb 11:13, Heb 12:11, Heb 12:22, Heb 12:26, Heb 13:14, Jam 1:25, Jam 4:11, 1 Pe 1:15, 1 Pe 1:19, 1 Pe 1:23, 1 Pe 2:18, 1 Pe 3:21, 1 Pe 4:2, 1 Pe 4:13, 1 Pe 5:2, 1 Pe 5:3, 2 Pe 2:4, 2 Pe 3:9, 2 Pe 3:9, 1 Jo 2:2, 1 Jo 4:1, 2 Jo 1:1, 2 Jo 1:5, 2 Jo 1:8, 2 Jo 1:12, 3 Jo 1:11, Jude 1:6, Rev 2:6, Rev 2:9, Rev 3:9, Rev 10:7

all
Matt 4:4, Matt 5:15, Matt 5:39, Matt 7:21, Matt 8:4, Matt 9:12, Matt 9:13, Matt 16:12, Matt 16:17, Matt 17:12, Matt 18:22, Matt 19:11, Matt 20:23, Matt 20:26, Matt 22:30, Matt 24:6, Matt 26:39, Mark 1:44, Mark 1:45, Mark 2:17, Mark 3:29, Mark 4:22, Mark 6:9, Mark 7:19, Mark 9:22, Mark 10:27, Mark 10:40, Mark 10:43, Mark 11:32, Mark 12:14, Mark 12:25, Mark 13:7, Mark 13:11, Mark 13:24, Mark 14:29, Mark 14:36, Mark 14:49, Mark 16:7, Luke 4:4, Luke 5:31, Luke 6:27, Luke 8:16, Luke 8:27, Luke 11:33, Luke 11:42, Luke 12:51, Luke 13:3, Luke 13:5, Luke 14:10, Luke 14:13, Luke 16:30, Luke 17:8, Luke 18:13, Luke 20:21, Luke 21:9, Luke 22:26, Luke 22:53, Luke 23:15, Luke 24:6, John 1:8, John 1:13, John 1:31, John 1:33, John 3:8, John 3:15, John 3:16, John 3:17, John 3:28, John 3:36, John 4:2, John 4:23, John 5:42, John 6:26, John 6:32, John 6:36, John 6:64, John 7:10, John 7:22, John 7:28, John 7:44, John 7:49, John 8:12, John 8:16, John 8:26, John 8:42, John 8:55, John 9:3, John 9:31, John 10:8, John 10:18, John 10:26, John 11:4, John 11:15, John 11:30, John 11:52, John 12:6, John 12:9, John 12:16, John 12:44, John 12:47, John 12:49, John 13:10, John 13:10, John 13:18, John 14:31, John 15:16, John 15:19, John 15:25, John 16:2, John 16:6, John 16:7, John 16:12, John 16:13, John 16:20, John 16:25, John 17:15, John 18:28, John 19:21, John 19:34, John 21:8, John 21:23, Acts 4:17, Acts 4:32, Acts 5:13, Acts 7:39, Acts 7:48, Acts 10:35, Acts 13:25, Acts 18:21, Acts 19:2, Acts 20:24, Acts 26:25, Rom 1:21, Rom 2:13, Rom 2:29, Rom 2:29, Rom 4:2, Rom 4:10, Rom 4:20, Rom 5:14, Rom 5:15, Rom 6:14, Rom 6:15, Rom 7:15, Rom 7:17, Rom 7:19, Rom 7:20, Rom 8:9, Rom 8:15, Rom 8:26, Rom 8:32, Rom 8:37, Rom 9:7, Rom 9:11, Rom 9:32, Rom 10:2, Rom 10:16, Rom 11:18, Rom 13:14, 1 Cor 1:17, 1 Cor 2:4, 1 Cor 2:5, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:2, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:14, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:8, 1 Cor 6:11, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:7, 1 Cor 7:10, 1 Cor 7:21, 1 Cor 8:6, 1 Cor 8:7, 1 Cor 9:12, 1 Cor 9:21, 1 Cor 9:27, 1 Cor 10:5, 1 Cor 10:20, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 11:17, 1 Cor 12:24, 1 Cor 14:17, 1 Cor 14:19, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:10, 1 Cor 15:35, 1 Cor 15:40, 1 Cor 15:46, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 2:5, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 4:2, 2 Cor 4:8, 2 Cor 4:8, 2 Cor 4:9, 2 Cor 4:9, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 5:4, 2 Cor 6:4, 2 Cor 7:5, 2 Cor 7:6, 2 Cor 7:9, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:5, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 10:18, 2 Cor 11:6, 2 Cor 11:6, 2 Cor 11:17, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:16, 2 Cor 13:7, 2 Cor 13:8, Gal 1:17, Gal 2:3, Gal 2:14, Gal 3:12, Gal 3:16, Gal 4:7, Gal 4:14, Gal 4:23, Gal 4:29, Eph 4:29, Eph 5:15, Eph 5:24, Eph 5:27, Eph 5:29, Eph 6:4, Eph 6:6, Php 1:20, Php 2:7, Php 2:17, Php 2:27, Php 3:7, Php 4:6, Php 4:17, Col 3:22, 1 Th 2:7, 1 Th 4:7, 1 Th 5:9, 2 Th 2:12, 2 Th 3:8, 2 Th 3:9, 1 Ti 1:13, 1 Ti 2:10, 1 Ti 2:12, 1 Ti 3:3, 1 Ti 5:23, 1 Ti 6:17, 2 Ti 1:12, 2 Ti 2:9, 2 Ti 2:24, 2 Ti 3:9, Phm 1:16, Heb 3:16, Heb 4:2, Heb 5:5, Heb 9:24, Heb 10:3, Jam 1:26, Jam 2:18, Jam 3:15, 1 Pe 2:16, 1 Pe 2:20, 1 Pe 2:25, 1 Pe 3:4, 1 Pe 3:14, 1 Pe 5:2, 2 Pe 1:16, 2 Pe 1:21, 2 Pe 2:5, 1 Jo 2:7, 1 Jo 2:16, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:27, 1 Jo 3:18, 1 Jo 4:10, 1 Jo 4:18, 1 Jo 5:6, 1 Jo 5:18, 3 Jo 1:9, 3 Jo 1:13, Jude 1:9, Rev 2:4, Rev 2:14, Rev 2:20, Rev 9:5, Rev 10:9, Rev 17:12, Rev 20:6

236

allassw
allasso

allaghsomeqa
1 Cor 15:51, 1 Cor 15:52

allaghsontai
Heb 1:12

allaxai
Gal 4:20

allaxei
Acts 6:14

hllaxan
Rom 1:23

237

allacoqen
allachothen

allacoqen
John 10:1

238

allhgorew
allegoreo

allhgoroumena
Gal 4:24

239

allhlouia
allelouia

allhlouia
Rev 19:1, Rev 19:3, Rev 19:4, Rev 19:6

240

allhlwn
allelon

allhloiV
Mark 9:50, Luke 7:32, John 13:35, Acts 19:38, Rom 1:12, Rom 15:5, Gal 5:13, Gal 5:17, Gal 5:26, Eph 5:21, Jam 5:16, 1 Pe 5:5, Rev 11:10

allhlouV
Matt 24:10, Matt 24:10, Mark 4:41, Mark 8:16, Mark 9:34, Mark 15:31, Luke 2:15, Luke 4:36, Luke 6:11, Luke 8:25, Luke 12:1, Luke 24:14, Luke 24:17, Luke 24:32, John 4:33, John 6:52, John 13:22, John 13:34, John 13:34, John 15:12, John 15:17, John 16:17, John 19:24, Acts 2:7, Acts 4:15, Acts 7:26, Acts 21:6, Acts 26:31, Acts 28:4, Acts 28:25, Rom 1:27, Rom 12:10, Rom 12:10, Rom 12:16, Rom 13:8, Rom 14:13, Rom 14:19, Rom 15:7, Rom 15:14, Rom 16:16, 1 Cor 7:5, 1 Cor 11:33, 1 Cor 16:20, 2 Cor 13:12, Gal 5:15, Gal 5:26, Eph 4:32, Php 2:3, Col 3:9, 1 Th 3:12, 1 Th 4:9, 1 Th 4:18, 1 Th 5:11, 1 Th 5:15, 2 Th 1:3, Titus 3:3, Heb 10:24, 1 Pe 1:22, 1 Pe 4:9, 1 Pe 5:14, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 4:7, 1 Jo 4:11, 1 Jo 4:12, 2 Jo 1:5, Rev 6:4

allhlwn
Matt 25:32, Luke 23:12, John 5:44, John 6:43, John 11:56, John 13:14, John 16:19, Acts 15:39, Rom 2:15, Rom 12:5, 1 Cor 12:25, Gal 5:15, Gal 6:2, Eph 4:2, Eph 4:25, Col 3:13, Jam 4:11, Jam 5:9, Jam 5:16, 1 Jo 1:7

Next Page - 241 (allogenes) to 250 (aloe)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

241 (allogenes) to 250 (aloe)

Previous Page - 231 (halieus) to 240 (allelon)
Strong's Number Strong's Name Greek Text and Scripture

241

allogenhV
allogenes

allogenhV
Luke 17:18

242

allomai
hallomai

allomenoV
Acts 3:8

allomenou
John 4:14

hlleto
Acts 14:10

243

alloV
allos

allai
Mark 15:41

allaV
2 Cor 11:8

allhn
Matt 5:39, Matt 10:23, Matt 13:24, Matt 13:31, Matt 13:33, Matt 19:9, Matt 21:33, Mark 10:11, Luke 6:29, Rev 18:4

allhV
Matt 2:12, 1 Cor 10:29, Heb 4:8

allh
Matt 12:13, Matt 26:71, Matt 27:61, Matt 28:1, Mark 3:5, Mark 12:31, Luke 6:10, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:41

alloiV
Matt 21:41, Mark 12:9, Luke 20:16, 1 Cor 9:2, 1 Cor 9:27, 2 Cor 8:13

alloV
Mark 12:32, Mark 14:19, Luke 22:59, John 4:37, John 4:37, John 5:7, John 5:32, John 5:43, John 15:24, John 18:15, John 18:16, John 20:3, John 20:4, John 20:8, John 21:18, Acts 2:12, 1 Cor 3:10, Php 3:4, Rev 6:4, Rev 8:3, Rev 14:8, Rev 14:15, Rev 14:17, Rev 14:18, Rev 17:10

allouV
Matt 4:21, Matt 20:3, Matt 20:6, Matt 21:36, Matt 22:4, Matt 27:42, Mark 12:5, Mark 15:31, Luke 23:35, John 19:18, Acts 15:2, 1 Cor 14:19

allo
Mark 4:5, Mark 4:7, Mark 4:8, John 6:22, Acts 19:32, Acts 21:34, Gal 1:7, Gal 5:10, Rev 2:24, Rev 12:3, Rev 13:11, Rev 15:1, Rev 20:12

allwn
Luke 5:29, Luke 9:8, 1 Th 2:6

allw
Matt 8:9, Mark 10:12, Luke 7:8, Acts 4:12, 1 Cor 12:8, 1 Cor 12:9, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 14:30

244

allotriepiskopoV
allotriepiskopos

allotrioepiskopoV
1 Pe 4:15

245

allotrioV
allotrios

allotriaiV
1 Ti 5:22

allotrian
Heb 11:9

allotria
Acts 7:6

allotrioiV
2 Cor 10:15

allotrion
Rom 14:4, Rom 15:20

allotriwn
Matt 17:25, Matt 17:26, John 10:5, Heb 11:34

allotriw
Luke 16:12, John 10:5, 2 Cor 10:16, Heb 9:25

246

allofuloV
allophulos

allofulw
Acts 10:28

247

alloV
allos

alloi
Matt 16:14, Matt 21:8, Mark 6:15, Mark 6:15, Mark 8:28, Mark 8:28, Mark 11:8, Luke 9:19, Luke 9:19, John 4:38, John 7:12, John 7:41, John 7:41, John 9:9, John 9:9, John 9:16, John 10:21, John 12:29, John 18:34, John 20:25, John 21:2, John 21:8, Acts 19:32, Acts 21:34, 1 Cor 9:12, 1 Cor 14:29, Heb 11:35

allon
Mark 12:4, Mark 12:5, Mark 14:58, Luke 7:19, Luke 7:20, John 14:16, John 20:2, Acts 2:12, 1 Cor 1:16, 1 Cor 3:11, 2 Cor 11:4, Jam 5:12, Rev 7:2, Rev 10:1, Rev 14:6

allou
John 19:32, Rev 16:7

allwV
1 Ti 5:25

248

aloaw
aloao

alownta
1 Cor 9:9, 1 Ti 5:18

alown
1 Cor 9:10

249

alogoV
alogos

aloga
2 Pe 2:12, Jude 1:10

alogon
Acts 25:27

250

aloh
aloe

alohV
John 19:39

Next Page - 251 (hals) to 260 (hama)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

251 (hals) to 260 (hama)

Previous Page - 241 (allogenes) to 250 (aloe)
Strong's Number | Strong's Name | Greek Text and Scripture
251 | alV hals | ali Mark 9:49
252 | alukoV halukos | alukon Jam 3:12
253 | alupoteroV alupoteros | alupoteroV Php 2:28
254 | alusiV halusis | aluseiV Mark 5:4, Acts 12:7 alusei Eph 6:20 alusesin Mark 5:3, Mark 5:4, Luke 8:29, Acts 12:6, Acts 21:33 alusin Acts 28:20, 2 Ti 1:16, Rev 20:1
255 | alusitelhV alusiteles | alusiteleV Heb 13:17
256 | AlfaioV Alphaios | alfaiou Matt 10:3, Mark 2:14, Mark 3:18, Luke 6:15, Acts 1:13
257 | alwn halon | alwna Matt 3:12, Luke 3:17
258 | alwpex alopex | alwpekeV Matt 8:20, Luke 9:58 alwpeki Luke 13:32
259 | alwsiV halosis | alwsin 2 Pe 2:12
260 | ama hama | ama Matt 13:29, Matt 20:1, Acts 24:26, Acts 27:40, Rom 3:12, Col 4:3, 1 Th 4:17, 1 Th 5:10, 1 Ti 5:13, Phm 1:22

Next Page - 261 (amathes) to 270 (amao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

261 (amathes) to 270 (amao)

Previous Page - 251 (hals) to 260 (hama)
Strong's Number Strong's Name Greek Text and Scripture

261

amaqhV
amathes

amaqeiV
2 Pe 3:16

262

amarantinoV
amarantinos

amarantinon
1 Pe 5:4

263

amarantoV
amarantos

amaranton
1 Pe 1:4

264

amartanw
hamartano

amartanein
1 Jo 3:9

amartanei
1 Cor 6:18, 1 Cor 7:36, Titus 3:11, 1 Jo 3:6, 1 Jo 3:8, 1 Jo 5:18

amartanete
1 Cor 8:12, 1 Cor 15:34, Eph 4:26

amartane
John 5:14, John 8:11

amartanontaV
1 Ti 5:20

amartanonta
1 Jo 5:16

amartanonteV
1 Cor 8:12, 1 Pe 2:20

amartanontwn
Heb 10:26

amartanousin
1 Jo 5:16

amartanwn
1 Jo 3:6

amarthsantaV
Rom 5:14

amarthsantoV
Rom 5:16

amarthsantwn
2 Pe 2:4

amarthsasin
Heb 3:17

amarthsei
Matt 18:21

amarthsh
Matt 18:15

amarthsomen
Rom 6:15

amarthte
1 Jo 2:1

amarth
Luke 17:3, Luke 17:4, 1 Jo 2:1

hmarten
John 9:2, John 9:3, 1 Cor 7:28

hmarteV
1 Cor 7:28

hmarthkamen
1 Jo 1:10

hmarton
Matt 27:4, Luke 15:18, Luke 15:21, Acts 25:8, Rom 2:12, Rom 2:12, Rom 3:23, Rom 5:12

265

amarthma
hamartema

amarthmata
Mark 3:28, Mark 4:12

amarthmatwn
Rom 3:25

amarthma
1 Cor 6:18

266

amartia
hamartia

amartiaiV
John 8:24, John 8:24, John 9:34, 1 Cor 15:17, Eph 2:1, 1 Ti 5:22, 2 Ti 3:6, 1 Pe 2:24, Rev 18:4

amartiai
Matt 9:2, Matt 9:5, Mark 2:5, Mark 2:9, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:48, Rom 4:7, 1 Ti 5:24, 1 Jo 2:12, Rev 18:5

amartian
John 1:29, John 8:34, John 9:41, John 15:22, John 15:24, John 19:11, Acts 7:60, Rom 3:9, Rom 4:8, Rom 7:7, Rom 7:14, Rom 8:3, Rom 8:10, 2 Cor 5:21, 2 Cor 5:21, 2 Cor 11:7, Gal 3:22, Heb 12:1, Heb 12:4, Jam 1:15, Jam 2:9, 1 Pe 2:22, 1 Jo 1:8, 1 Jo 3:4, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 5:16

amartiaV
Matt 3:6, Matt 9:6, Mark 1:5, Mark 2:7, Mark 2:10, Luke 5:21, Luke 5:24, Luke 7:49, Luke 11:4, John 8:34, John 8:46, John 15:22, John 16:8, John 16:9, John 20:23, Acts 3:19, Acts 22:16, Rom 3:20, Rom 5:12, Rom 6:6, Rom 6:7, Rom 6:16, Rom 6:17, Rom 6:18, Rom 6:20, Rom 6:22, Rom 6:23, Rom 7:23, Rom 7:25, Rom 8:2, Rom 8:3, Rom 8:3, Rom 11:27, 1 Cor 15:56, Gal 2:17, 1 Th 2:16, 2 Th 2:3, Heb 2:17, Heb 3:13, Heb 4:15, Heb 9:26, Heb 9:28, Heb 9:28, Heb 10:4, Heb 10:6, Heb 10:8, Heb 10:11, Heb 10:18, Heb 11:25, Heb 13:11, Jam 5:15, 1 Pe 2:24, 1 Pe 4:1, 2 Pe 2:14, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 3:5

amartia
Matt 12:31, John 8:21, John 9:41, Rom 5:12, Rom 5:13, Rom 5:13, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:2, Rom 6:6, Rom 6:10, Rom 6:11, Rom 6:12, Rom 6:13, Rom 6:14, Rom 7:7, Rom 7:8, Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Rom 7:13, Rom 7:13, Rom 7:17, Rom 7:20, Rom 14:23, 1 Cor 15:56, Jam 1:15, Jam 4:17, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:17

amartiwn
Matt 1:21, Matt 26:28, Mark 1:4, Luke 1:77, Luke 3:3, Luke 24:47, Acts 2:38, Acts 5:31, Acts 10:43, Acts 13:38, Acts 26:18, Rom 7:5, 1 Cor 15:3, Gal 1:4, Col 1:14, Col 2:11, Heb 1:3, Heb 5:1, Heb 5:3, Heb 7:27, Heb 8:12, Heb 10:2, Heb 10:3, Heb 10:12, Heb 10:17, Heb 10:26, Jam 5:20, 1 Pe 3:18, 1 Pe 4:8, 2 Pe 1:9, 1 Jo 2:2, 1 Jo 4:10, Rev 1:5

267

amarturoV
amarturos

amarturon
Acts 14:17

268

amartwloV
hamartolos

amartwloiV
Luke 6:34, 1 Ti 1:9

amartwloi
Matt 9:10, Mark 2:15, Luke 6:32, Luke 6:33, Luke 6:34, Luke 13:2, Luke 15:1, Rom 5:19, Gal 2:15, Gal 2:17, Jam 4:8, Jude 1:15

amartwlon
Jam 5:20

amartwloV
Luke 5:8, Luke 7:37, Luke 7:39, John 9:16, John 9:24, John 9:25, Rom 3:7, Rom 7:13, 1 Pe 4:18

amartwlouV
Matt 9:13, Mark 2:17, Luke 5:32, Luke 15:2, 1 Ti 1:15

amartwlwn
Matt 9:11, Matt 11:19, Matt 26:45, Mark 2:16, Mark 2:16, Mark 14:41, Luke 5:30, Luke 7:34, Luke 24:7, John 9:31, Rom 5:8, Heb 7:26, Heb 12:3

amartwlw
Mark 8:38, Luke 15:7, Luke 15:10, Luke 18:13, Luke 19:7

269

amacoV
amachos

amacon
1 Ti 3:3

amacouV
Titus 3:2

270

amaw
amao

amhsantwn
Jam 5:4

Next Page - 271 (amethustos) to 280 (ametros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

271 (amethustos) to 280 (ametros)

Previous Page - 261 (amathes) to 270 (amao)
Strong's Number | Strong's Name | Greek Text and Scripture
271 | amequstoV amethustos | amequstoV Rev 21:20
272 | amelew ameleo | amelei 1 Ti 4:14 amelhsanteV Matt 22:5, Heb 2:3 amelhsw 2 Pe 1:12 hmelhsa Heb 8:9
273 | amemptoV amemptos | amemptoi Luke 1:6, Php 2:15 amemptoV Php 3:6, Heb 8:7 amemptouV 1 Th 3:13
274 | amemptwV amemptos | amemptwV 1 Th 2:10, 1 Th 5:23
275 | amerimnoV amerimnos | amerimnouV Matt 28:14, 1 Cor 7:32
276 | ametaqetoV ametathetos | ametaqeton Heb 6:17 ametaqetwn Heb 6:18
277 | ametakinhtoV ametakinetos | ametakinhtoi 1 Cor 15:58
278 | ametamelhtoV ametameletos | ametamelhta Rom 11:29 ametamelhton 2 Cor 7:10
279 | ametanohtoV ametanoetos | ametanohton Rom 2:5
280 | ametroV ametros | ametra 2 Cor 10:13, 2 Cor 10:15

Next Page - 281 (amen) to 290 (ampelon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

281 (amen) to 290 (ampelon)

Previous Page - 271 (amethustos) to 280 (ametros)
Strong's Number Strong's Name Greek Text and Scripture

281

amhn
amen

amhn
Matt 5:18, Matt 5:26, Matt 6:2, Matt 6:5, Matt 6:13, Matt 6:16, Matt 8:10, Matt 10:15, Matt 10:23, Matt 10:42, Matt 11:11, Matt 13:17, Matt 16:28, Matt 17:20, Matt 18:3, Matt 18:13, Matt 18:18, Matt 19:23, Matt 19:28, Matt 21:21, Matt 21:31, Matt 23:36, Matt 24:2, Matt 24:34, Matt 24:47, Matt 25:12, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:21, Matt 26:34, Matt 28:20, Mark 3:28, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:41, Mark 10:15, Mark 10:29, Mark 11:23, Mark 12:43, Mark 13:30, Mark 14:9, Mark 14:18, Mark 14:25, Mark 14:30, Mark 16:20, Luke 4:24, Luke 12:37, Luke 13:35, Luke 18:17, Luke 18:29, Luke 21:32, Luke 23:43, Luke 24:53, John 1:51, John 1:51, John 3:3, John 3:3, John 3:5, John 3:5, John 3:11, John 3:11, John 5:19, John 5:19, John 5:24, John 5:24, John 5:25, John 5:25, John 6:26, John 6:26, John 6:32, John 6:32, John 6:47, John 6:47, John 6:53, John 6:53, John 8:34, John 8:34, John 8:51, John 8:51, John 8:58, John 8:58, John 10:1, John 10:1, John 10:7, John 10:7, John 12:24, John 12:24, John 13:16, John 13:16, John 13:20, John 13:20, John 13:21, John 13:21, John 13:38, John 13:38, John 14:12, John 14:12, John 16:20, John 16:20, John 16:23, John 16:23, John 21:18, John 21:18, John 21:25, Rom 1:25, Rom 9:5, Rom 11:36, Rom 15:33, Rom 16:24, Rom 16:27, 1 Cor 14:16, 1 Cor 16:24, 2 Cor 1:20, 2 Cor 13:14, Gal 1:5, Gal 6:18, Eph 3:21, Eph 6:24, Php 4:20, Php 4:23, Col 4:18, 1 Th 5:28, 2 Th 3:18, 1 Ti 1:17, 1 Ti 6:16, 1 Ti 6:21, 2 Ti 4:18, 2 Ti 4:22, Titus 3:15, Phm 1:25, Heb 13:21, Heb 13:25, 1 Pe 4:11, 1 Pe 5:11, 1 Pe 5:14, 2 Pe 3:18, 1 Jo 5:21, 2 Jo 1:13, Jude 1:25, Rev 1:6, Rev 1:7, Rev 1:18, Rev 3:14, Rev 5:14, Rev 7:12, Rev 7:12, Rev 19:4, Rev 22:20

282

amhtwr
ametor

amhtwr
Heb 7:3

283

amiantoV
amiantos

amianton
1 Pe 1:4

amiantoV
Heb 7:26, Heb 13:4, Jam 1:27

284

Aminadab
Aminadab

aminadab
Matt 1:4, Matt 1:4, Luke 3:33

285

ammoV
ammos

ammon
Matt 7:26, Rev 13:1

ammoV
Rom 9:27, Heb 11:12, Rev 20:8

286

amnoV
amnos

amnoV
John 1:29, John 1:36, Acts 8:32

amnou
1 Pe 1:19

287

amoibh
amoibe

amoibaV
1 Ti 5:4

288

ampeloV
ampelos

ampelon
Rev 14:19

ampeloV
John 15:1, John 15:5, Jam 3:12

ampelou
Matt 26:29, Mark 14:25, Luke 22:18

ampelw
John 15:4

289

ampelourgoV
ampelourgos

ampelourgon
Luke 13:7

290

ampelwn
ampelon

ampelwna
Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 21:33, Matt 21:41, Mark 12:1, Mark 12:9, Luke 20:9, Luke 20:16, 1 Cor 9:7

ampelwni
Matt 21:28, Luke 13:6

ampelwnoV
Matt 20:8, Matt 21:39, Matt 21:40, Mark 12:2, Mark 12:8, Mark 12:9, Luke 20:10, Luke 20:13, Luke 20:15, Luke 20:15

Next Page - 291 (Amplias) to 300 (Amon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

291 (Amplias) to 300 (Amon)

Previous Page - 281 (amen) to 290 (ampelon)
Strong's Number | Strong's Name | Greek Text and Scripture
291 | AmpliaV Amplias | amplian Rom 16:8
292 | amunomai amunomai | hmunato Acts 7:24
293 | amfiblhstron amphiblestron | amfiblhstron Matt 4:18, Mark 1:16
294 | amfiennumi amphiennumi | amfiennusin Matt 6:30, Luke 12:28 hmfiesmenon Matt 11:8, Luke 7:25
295 | AmfipoliV Amphipolis | amfipolin Acts 17:1
296 | amfodon amphodon | amfodou Mark 11:4
297 | amfoteroV amphoteros | amfotera Matt 9:17, Matt 13:30, Luke 5:7, Acts 23:8, Eph 2:14 amfoteroiV Luke 7:42 amfoteroi Matt 15:14, Luke 1:6, Luke 1:7, Luke 5:38, Luke 6:39, Acts 8:38, Eph 2:18 amfoterouV Eph 2:16
298 | amwmhtoV amometos | amwmhta Php 2:15 amwmhtoi 2 Pe 3:14
299 | amwmoV amomos | amwmoi Rev 14:5 amwmon Heb 9:14 amwmoV Eph 5:27 amwmouV Eph 1:4, Col 1:22, Jude 1:24 amwmou 1 Pe 1:19
300 | Amwn Amon | amwn Matt 1:10, Matt 1:10

Next Page - 301 (Amos) to 310 (anaboao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

301 (Amos) to 310 (anaboao)

Previous Page - 291 (Amplias) to 300 (Amon)
Strong's Number Strong's Name Greek Text and Scripture

301

AmwV
Amos

amwV
Luke 3:25

302

an
an

an
Matt 2:13, Matt 5:18, Matt 5:18, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:26, Matt 5:31, Matt 5:32, Matt 6:5, Matt 7:12, Matt 10:11, Matt 10:11, Matt 10:23, Matt 10:33, Matt 11:21, Matt 11:23, Matt 12:7, Matt 12:20, Matt 12:32, Matt 12:32, Matt 12:50, Matt 15:5, Matt 16:25, Matt 16:25, Matt 16:28, Matt 18:6, Matt 19:9, Matt 21:22, Matt 21:44, Matt 22:9, Matt 22:44, Matt 23:3, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:30, Matt 23:39, Matt 24:22, Matt 24:34, Matt 24:43, Matt 24:43, Matt 25:27, Matt 26:48, Mark 3:28, Mark 3:29, Mark 3:35, Mark 4:25, Mark 6:10, Mark 6:11, Mark 6:56, Mark 6:56, Mark 8:35, Mark 8:35, Mark 8:38, Mark 9:1, Mark 9:18, Mark 9:41, Mark 9:42, Mark 10:44, Mark 11:23, Mark 11:24, Mark 12:36, Mark 13:20, Mark 14:9, Mark 14:44, Luke 1:62, Luke 2:35, Luke 6:11, Luke 7:39, Luke 8:18, Luke 8:18, Luke 9:4, Luke 9:5, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:27, Luke 9:46, Luke 9:57, Luke 10:5, Luke 10:8, Luke 10:10, Luke 10:13, Luke 10:35, Luke 12:8, Luke 12:39, Luke 12:39, Luke 13:25, Luke 13:35, Luke 17:6, Luke 17:6, Luke 19:23, Luke 20:18, Luke 20:43, Luke 21:32, John 1:33, John 2:5, John 4:10, John 4:10, John 4:14, John 5:19, John 5:46, John 8:19, John 8:39, John 8:42, John 9:41, John 11:21, John 11:22, John 11:32, John 13:24, John 14:2, John 14:7, John 14:13, John 14:28, John 15:16, John 15:19, John 16:13, John 16:23, John 18:30, John 18:36, John 20:23, John 20:23, Acts 2:12, Acts 2:21, Acts 2:35, Acts 2:39, Acts 2:45, Acts 3:20, Acts 3:22, Acts 3:23, Acts 4:35, Acts 5:24, Acts 7:3, Acts 8:19, Acts 8:31, Acts 10:17, Acts 15:17, Acts 17:18, Acts 17:20, Acts 18:14, Acts 21:33, Acts 26:29, Rom 3:4, Rom 9:15, Rom 9:15, Rom 9:29, Rom 9:29, Rom 10:13, Rom 16:2, 1 Cor 2:8, 1 Cor 4:5, 1 Cor 7:5, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:31, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 15:25, 1 Cor 16:2, 2 Cor 3:16, 2 Cor 10:9, 2 Cor 11:21, Gal 1:10, Gal 3:21, Gal 4:15, Gal 5:10, Gal 5:17, Php 2:23, Col 3:17, 1 Th 2:7, Heb 1:13, Heb 4:8, Heb 8:4, Heb 8:7, Heb 10:2, Heb 11:15, Jam 3:4, Jam 4:4, Jam 5:7, 1 Jo 2:5, 1 Jo 2:19, 1 Jo 3:17, 1 Jo 4:15, 1 Jo 5:15, Rev 2:25, Rev 13:15, Rev 14:4

303

ana
ana

ana
Matt 13:25, Matt 20:9, Matt 20:10, Mark 6:40, Mark 6:40, Mark 7:31, Luke 9:3, Luke 9:14, Luke 10:1, John 2:6, 1 Cor 6:5, 1 Cor 14:27, Rev 4:8, Rev 21:21

304

anabaqmoV
anabathmos

anabaqmouV
Acts 21:35

anabaqmwn
Acts 21:40

305

anabainw
anabaino

anabainein
Acts 15:2, Acts 21:4, Acts 21:12, Rev 17:8

anabainei
Mark 3:13, Mark 4:32, Rev 14:11, Rev 19:3

anabainomen
Matt 20:18, Mark 10:33, Luke 18:31

anabainontaV
John 1:51

anabainonta
Mark 4:8, John 6:62

anabainonteV
Mark 10:32

anabainontwn
John 12:20

anabainon
Rev 11:7, Rev 13:1, Rev 13:11

anabainousin
Luke 24:38

anabainwn
Matt 20:17, Mark 1:10, Luke 19:28, John 10:1

anabainw
John 7:8, John 20:17

anabanta
Matt 17:27, Acts 8:31, Rev 7:2

anabanteV
Luke 5:19

anabantwn
Luke 2:42

anabaV
Matt 15:29, Acts 18:22, Acts 20:11, Acts 25:9, Eph 4:8, Eph 4:10

anaba
Rev 4:1

anabebhka
John 20:17

anabebhken
John 3:13

anabhsetai
Rom 10:6

anabhte
John 7:8, Rev 11:12

anebainomen
Acts 21:15

anebainon
Acts 3:1

anebhn
Acts 24:11, Gal 2:1, Gal 2:2

anebhsan
Matt 13:7, Mark 4:7, Luke 18:10, John 7:10, John 11:55, John 21:3, Acts 1:13, Acts 8:39, Acts 10:4, Rev 11:12, Rev 20:9

anebh
Matt 3:16, Matt 5:1, Matt 14:23, Mark 6:51, Luke 2:4, Luke 9:28, Luke 19:4, John 2:13, John 5:1, John 7:10, John 7:14, John 21:11, Acts 2:34, Acts 7:23, Acts 10:9, Acts 11:2, Acts 21:31, Acts 25:1, 1 Cor 2:9, Eph 4:9, Rev 8:4, Rev 9:2

306

anaballomai
anaballomai

anebaleto
Acts 24:22

307

anabibazw
anabibazo

anabibasanteV
Matt 13:48

308

anablepw
anablepo

anablepousin
Matt 11:5, Luke 7:22

anableyai
Mark 8:25

anableyantoV
John 9:18

anableyasai
Mark 16:4

anableyaV
Matt 14:19, Mark 6:41, Mark 7:34, Mark 8:24, Luke 9:16, Luke 19:5, Luke 21:1

anableyhV
Acts 9:17

anableyh
Acts 9:12

anableyon
Luke 18:42, Acts 22:13

anableyw
Mark 10:51, Luke 18:41

anebleyan
Matt 20:34

anebleya
John 9:11, Acts 22:13

anebleyen
Mark 10:52, Luke 18:43, John 9:15, John 9:18, Acts 9:18

309

anableyiV
anablepsis

anableyin
Luke 4:18

310

anaboaw
anaboao

anabohsaV
Mark 15:8

anebohsen
Matt 27:46, Luke 9:38

Next Page - 311 (anabole) to 320 (angnosis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

311 (anabole) to 320 (angnosis)

Previous Page - 301 (Amos) to 310 (anaboao)
Strong's Number | Strong's Name | Greek Text and Scripture
311 | anabolh anabole | anabolhn Acts 25:17
312 | anaggellw anaggello | anaggeilai Acts 20:20, Acts 20:27 anaggeilon Mark 5:19 anaggelei John 4:25, John 16:13, John 16:14, John 16:15 anaggellomen 1 Jo 1:5 anaggellonteV Acts 19:18 anaggellwn 2 Cor 7:7 anaggelw John 16:25 anhggeilan Mark 5:14, Acts 14:27, Acts 15:4, Acts 16:38 anhggeilen John 5:15 anhggelh Rom 15:21, 1 Pe 1:12
313 | anagennaw anagennao | anagegennhmenoi 1 Pe 1:23 anagennhsaV 1 Pe 1:3
314 | anaginwskw anaginosko | anaginwskeiV Luke 10:26, Acts 8:30 anaginwsketai 2 Cor 3:15 anaginwskete 2 Cor 1:13 anaginwskomenaV Acts 13:27 anaginwskomenh 2 Cor 3:2 anaginwskomenoV Acts 15:21 anaginwskonteV Eph 3:4 anaginwskontoV Acts 8:30 anaginwskwn Matt 24:15, Mark 13:14, Rev 1:3 anagnonteV Acts 15:31 anagnouV Acts 23:34 anagnwnai Luke 4:16, Rev 5:4 anagnwsqhnai 1 Th 5:27 anagnwsqh Col 4:16, Col 4:16 anagnwte Col 4:16 aneginwsken Acts 8:28, Acts 8:32 anegnwsan John 19:20 anegnwte Matt 12:3, Matt 12:5, Matt 19:4, Matt 21:16, Matt 21:42, Matt 22:31, Mark 2:25, Mark 12:10, Mark 12:26, Luke 6:3
315 | anagkazw anagkazo | anagkazeiV Gal 2:14 anagkazousin Gal 6:12 anagkason Luke 14:23 hnagkazon Acts 26:11 hnagkasate 2 Cor 12:11 hnagkasen Matt 14:22, Mark 6:45 hnagkasqhn Acts 28:19 hnagkasqh Gal 2:3
316 | anagkaioV anagkaios | anagkaiaV Titus 3:14 anagkaia 1 Cor 12:22 anagkaion Acts 13:46, 2 Cor 9:5, Php 2:25, Heb 8:3 anagkaioteron Php 1:24 anagkaiouV Acts 10:24
317 | anagkastwV anagkastos | anagkastwV 1 Pe 5:2
318 | anagkh anagke | anagkaiV 2 Cor 6:4, 2 Cor 12:10 anagkhn Luke 14:18, Luke 23:17, 1 Cor 7:26, 1 Cor 7:37, Phm 1:14, Heb 7:27, Jude 1:3 anagkhV 2 Cor 9:7, Heb 7:12 anagkh Matt 18:7, Luke 21:23, Rom 13:5, 1 Cor 9:16, 1 Th 3:7, Heb 9:16, Heb 9:23
319 | anagnwrizomai anagnorizomai | anegnwrisqh Acts 7:13
320 | angnwsiV angnosis | anagnwsei 2 Cor 3:14, 1 Ti 4:13 anagnwsin Acts 13:15

Next Page - 321 (anago) to 330 (anathallo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

321 (anago) to 330 (anathallo)

Previous Page - 311 (anabole) to 320 (angnosis)
Strong's Number | Strong's Name | Greek Text and Scripture
321 | anagw anago | anagagein Acts 12:4, Rom 10:7 anagagwn Luke 4:5, Acts 16:34, Heb 13:20 anagesqai Acts 20:3, Acts 27:21 anagomenoiV Acts 28:10 anacqenteV Acts 13:13, Acts 16:11, Acts 27:4 anacqhnai Acts 21:1, Acts 27:12 anhgagon Luke 2:22, Luke 22:66, Acts 7:41, Acts 9:39 anhcqhmen Acts 20:13, Acts 21:2, Acts 27:2, Acts 28:11 anhcqhsan Luke 8:22 anhcqh Matt 4:1, Acts 18:21
322 | anadeiknumi anadeiknumi | anadeixon Acts 1:24 anedeixen Luke 10:1
323 | anadeixiV anadeixis | anadeixewV Luke 1:80
324 | anadecomai anadechomai | anadexamenoV Acts 28:7, Heb 11:17
325 | anadidwmi anadidomi | anadonteV Acts 23:33
326 | anazaw anazao | anezhsan Rev 20:5 anezhsen Luke 15:24, Luke 15:32, Rom 7:9, Rom 14:9
327 | anazhtew anazeteo | anazhthsai Acts 11:25 anezhtoun Luke 2:44
328 | anazwnnumi anazonnumi | anazwsamenoi 1 Pe 1:13
329 | anazwpurew anazopureo | anazwpurein 2 Ti 1:6
330 | anaqallw anathallo | aneqalete Php 4:10

Next Page - 331 (anathema) to 340 (anakainizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

331 (anathema) to 340 (anakainizo)

Previous Page - 321 (anago) to 330 (anathallo)
Strong's Number | Strong's Name | Greek Text and Scripture
331 | anaqema anathema | aqa 1 Cor 16:22 anaqema Rom 9:3, 1 Cor 12:3, 1 Cor 16:22, Gal 1:8, Gal 1:9
332 | anaqematizw anathematizo | anaqematizein Mark 14:71 anaqemati Acts 23:14 aneqematisamen Acts 23:14 aneqematisan Acts 23:12, Acts 23:21
333 | anqewrew antheoreo | anaqewrounteV Heb 13:7 anaqewrwn Acts 17:23
334 | anaqhma anathema | anaqhmasin Luke 21:5
335 | anaideia anaideia | anaideian Luke 11:8
336 | anairesiV anairesis | anairesei Acts 8:1, Acts 22:20
337 | anairew anaireo | anaireqhnai Luke 23:32, Acts 13:28 anairein Acts 16:27 anaireisqai Acts 23:27 anairei Heb 10:9 anairoumenwn Acts 26:10 anairountwn Acts 22:20 aneilen Matt 2:16, Acts 12:2 aneileV Acts 7:28 aneilete Acts 2:23 aneileto Acts 7:21 aneilon Acts 10:39 anelein Acts 5:33, Acts 7:28, Acts 9:23, Acts 9:29, Acts 23:15, Acts 25:3 anelwsin Luke 22:2, Acts 9:24, Acts 23:21
338 | anaitioV anaitios | anaitioi Matt 12:5 anaitiouV Matt 12:7
339 | anakaqizw anakathizo | anekaqisen Luke 7:15, Acts 9:40
340 | anakainizw anakainizo | anakainizein Heb 6:6

Next Page - 341 (anakainoo) to 350 (anakrino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

341 (anakainoo) to 350 (anakrino)

Previous Page - 331 (anathema) to 340 (anakainizo)
Strong's Number | Strong's Name | Greek Text and Scripture
341 | anakainow anakainoo | anakainoumenon Col 3:10 anakainoutai 2 Cor 4:16
342 | anakainwsiV anakainosis | anakainwsei Rom 12:2 anakainwsewV Titus 3:5
343 | anakaluptw anakalupto | anakaluptomenon 2 Cor 3:14 anakekalummenw 2 Cor 3:18
344 | anakamptw anakampto | anakamyai Matt 2:12, Heb 11:15 anakamyei Luke 10:6 anakamyw Acts 18:21
345 | anakeimai anakeimai | anakeimenoiV Mark 16:14, John 6:11 anakeimenon Mark 5:40 anakeimenoV Luke 22:27, Luke 22:27, John 13:23 anakeimenouV Matt 22:11 anakeimenou Matt 9:10, Matt 26:7 anakeimenwn Matt 22:10, Mark 14:18, John 13:28 anakeitai Luke 7:37 anekeito Matt 26:20
346 | anakefalaiomai anakephalaiomai | anakefalaioutai Rom 13:9 anakefalaiwsasqai Eph 1:10
347 | anaklinw anaklino | anakliqhnai Matt 14:19 anakliqhsontai Matt 8:11, Luke 13:29 anaklinai Mark 6:39 anaklinei Luke 12:37 anekliqh Luke 7:36 aneklinan Luke 9:15 aneklinen Luke 2:7
348 | anakoptw anakopto | anekoyen Gal 5:7
349 | anakrazw anakrazo | anakraxaV Luke 8:28 anekraxan Mark 6:49, Luke 23:18 anekraxen Mark 1:23, Luke 4:33
350 | anakrinw anakrino | anakriqw 1 Cor 4:3 anakrinanteV Acts 28:18 anakrinaV Luke 23:14, Acts 12:19, Acts 24:8 anakrinei 1 Cor 2:15 anakrinetai 1 Cor 2:14, 1 Cor 2:15, 1 Cor 14:24 anakrinomeqa Acts 4:9 anakrinonteV Acts 17:11, 1 Cor 10:25, 1 Cor 10:27 anakrinousin 1 Cor 9:3 anakrinwn 1 Cor 4:4 anakrinw 1 Cor 4:3

Next Page - 351 (anakrisis) to 360 (analuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

351 (anakrisis) to 360 (analuo)

Previous Page - 341 (anakainoo) to 350 (anakrino)
Strong's Number | Strong's Name | Greek Text and Scripture
351 | anakrisiV anakrisis | anakrisewV Acts 25:26
352 | anakuptw anakupto | anakuyai Luke 13:11 anakuyaV John 8:7, John 8:10 anakuyate Luke 21:28
353 | analambanw analambano | analabete Eph 6:13 analabonteV Acts 20:14, Acts 23:31, Eph 6:16 analabwn 2 Ti 4:11 analambanein Acts 20:13 analhfqeiV Acts 1:11 anelabete Acts 7:43 anelhfqh Mark 16:19, Acts 1:2, Acts 1:22, Acts 10:16, 1 Ti 3:16
354 | analhyiV analepsis | analhyewV Luke 9:51
355 | analiskw analisko | analwqhte Gal 5:15 analwsai Luke 9:54 analwsei 2 Th 2:8
356 | analogia analogia | analogian Rom 12:6
357 | analogizomai analogizomai | analogisasqe Heb 12:3
358 | analoV analos | analon Mark 9:50
359 | analusiV analusis | analusewV 2 Ti 4:6
360 | analuw analuo | analusai Php 1:23 analusei Luke 12:36

Next Page - 361 (anamartetos) to 370 (anaxios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

361 (anamartetos) to 370 (anaxios)

Previous Page - 351 (anakrisis) to 360 (analuo)
Strong's Number | Strong's Name | Greek Text and Scripture
361 | anamarthtoV anamartetos | anamarthtoV John 8:7
362 | anemenw anemeno | anamenein 1 Th 1:10
363 | anamimnhskw anamimnesko | anamimnhskesqe Heb 10:32 anamimnhskomenou 2 Cor 7:15 anamimnhskw 2 Ti 1:6 anamnhsei 1 Cor 4:17 anamnhsqeiV Mark 11:21 anemnhsqh Mark 14:72
364 | anamnhsiV anamnesis | anamnhsin Luke 22:19, 1 Cor 11:24, 1 Cor 11:25 anamnhsiV Heb 10:3
365 | ananeow ananeoo | ananeousqai Eph 4:23
366 | ananhfw ananepho | ananhywsin 2 Ti 2:26
367 | AnaniaV Ananias | ananian Acts 9:12 ananiaV Acts 5:1, Acts 5:5, Acts 9:10, Acts 9:13, Acts 9:17, Acts 22:12, Acts 23:2, Acts 24:1 anania Acts 5:3, Acts 9:10
368 | anantirrhhtoV anantirrhetos | anantirrhtwn Acts 19:36
369 | anantirrhhtwV anantirrhetos | anantirrhtwV Acts 10:29
370 | anaxioV anaxios | anaxioi 1 Cor 6:2

Next Page - 371 (anaxios) to 380 (anaptusso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

371 (anaxios) to 380 (anaptusso)

Previous Page - 361 (anamartetos) to 370 (anaxios)
Strong's Number | Strong's Name | Greek Text and Scripture
371 | anaxiwV anaxios | anaxiwV 1 Cor 11:27, 1 Cor 11:29
372 | anapausiV anapausis | anapausin Matt 11:29, Matt 12:43, Luke 11:24, Rev 4:8, Rev 14:11
373 | anapanw anapano | anapauesqe Matt 26:45, Mark 6:31, Mark 14:41 anapauetai 1 Pe 4:14 anapauou Luke 12:19 anapauson Phm 1:20 anapauswntai Rev 6:11, Rev 14:13 anapausw Matt 11:28 anapepautai 2 Cor 7:13, Phm 1:7 anepausan 1 Cor 16:18
374 | anapeiqw anapeitho | anapeiqei Acts 18:13
375 | anapempw anapempo | anepemya Luke 23:15, Phm 1:12 anepemyen Luke 23:7, Luke 23:11
376 | anaphroV anaperos | anaphrouV Luke 14:13, Luke 14:21
377 | anapiptw anapipto | anapesai Luke 17:7 anapesein Matt 15:35, Mark 8:6, John 6:10 anapeson Luke 14:10 anapeswn John 13:12 anepesen Luke 11:37, Luke 22:14, John 21:20 anepeson Mark 6:40, John 6:10
378 | anaplhrow anapleroo | anaplhroutai Matt 13:14 anaplhrwn 1 Cor 14:16 anaplhrwsai 1 Th 2:16 anaplhrwsate Gal 6:2 anaplhrwsh Php 2:30 aneplhrwsan 1 Cor 16:17
379 | anapologhtoV anapologetos | anapologhtoV Rom 2:1 anapologhtouV Rom 1:20
380 | anaptussw anaptusso | anaptuxaV Luke 4:17

Next Page - 381 (anapto) to 390 (anastrepho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

381 (anapto) to 390 (anastrepho)

Previous Page - 371 (anaxios) to 380 (anaptusso)
Strong's Number Strong's Name Greek Text and Scripture

381

anaptw
anapto

anaptei
Jam 3:5

anayanteV
Acts 28:2

anhfqh
Luke 12:49

382

anariqmhtoV
anarithmetos

anariqmhtoV
Heb 11:12

383

anaseiw
anaseio

anaseiei
Luke 23:5

aneseisan
Mark 15:11

384

anaskeuazw
anaskeuazo

anaskeuazonteV
Acts 15:24

385

anaspaw
anaspao

anaspasei
Luke 14:5

anespasqh
Acts 11:10

386

anastasiV
anastasis

anastasei
Matt 22:28, Matt 22:30, Mark 12:23, Luke 14:14, Luke 20:33, John 11:24, Rev 20:6

anastasewV
Matt 22:31, Luke 20:35, Luke 20:36, Acts 1:22, Acts 2:31, Acts 4:33, Acts 23:6, Acts 24:21, Acts 26:23, Rom 1:4, Rom 6:5, Php 3:10, Heb 6:2, Heb 11:35, Heb 11:35, 1 Pe 1:3, 1 Pe 3:21

anastasin
Matt 22:23, Mark 12:18, Luke 2:34, Luke 20:27, John 5:29, John 5:29, Acts 4:2, Acts 17:18, Acts 17:32, Acts 23:8, Acts 24:15, 2 Ti 2:18

anastasiV
John 11:25, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:21, 1 Cor 15:42, Rev 20:5

387

anastatow
anastatoo

anastatounteV
Gal 5:12

anastatwsanteV
Acts 17:6

anastatwsaV
Acts 21:38

388

anastaurow
anastauroo

anastaurountaV
Heb 6:6

389

anastenazw
anastenazo

anastenaxaV
Mark 8:12

390

anastrefw
anastrepho

anastrafhte
1 Pe 1:17

anastrefesqai
1 Ti 3:15, Heb 13:18

anastrefomenouV
2 Pe 2:18

anastrefomenwn
Matt 17:22, Heb 10:33

anastreyanteV
Acts 5:22

anastreyw
Acts 15:16

anestrafhmen
2 Cor 1:12, Eph 2:3

anestreyen
John 2:15

Next Page - 391 (anastrophe) to 400 (anaphoneo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

391 (anastrophe) to 400 (anaphoneo)

Previous Page - 381 (anapto) to 390 (anastrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
391 | anastrofh anastrophe | anastrofaiV 2 Pe 3:11 anastrofhn Gal 1:13, Eph 4:22, 1 Pe 2:12, 1 Pe 3:2, 1 Pe 3:16 anastrofhV Heb 13:7, Jam 3:13, 1 Pe 1:18, 1 Pe 3:1, 2 Pe 2:7 anastrofh 1 Ti 4:12, 1 Pe 1:15
392 | anatassomai anatassomai | anataxasqai Luke 1:1
393 | anatellw anatello | anateilantoV Matt 13:6, Mark 4:6, Mark 16:2 anateilh 2 Pe 1:19 anatellei Matt 5:45 anatellousan Luke 12:54 anatetalken Heb 7:14 aneteilen Matt 4:16, Jam 1:11
394 | anatiqemai anatithemai | aneqemhn Gal 2:2 aneqeto Acts 25:14
395 | anatolh anatole | anatolhV Rev 7:2, Rev 21:13 anatolh Matt 2:2, Matt 2:9, Luke 1:78 anatolwn Matt 2:1, Matt 8:11, Matt 24:27, Luke 13:29, Rev 16:12
396 | anatrepw anatrepo | anatrepousin 2 Ti 2:18, Titus 1:11
397 | anatrefw anatrepho | anateqrammenoV Acts 22:3 aneqreyato Acts 7:21 anetrafh Acts 7:20
398 | anafainw anaphaino | anafainesqai Luke 19:11 anafananteV Acts 21:3
399 | anaferw anaphero | anaferein Heb 7:27 anaferei Matt 17:1, Mark 9:2 anaferwmen Heb 13:15 anenegkai 1 Pe 2:5 anenegkaV Heb 7:27, Jam 2:21 anenegkein Heb 9:28 anefereto Luke 24:51 anhnegken 1 Pe 2:24
400 | anafwnew anaphoneo | anefwnhsen Luke 1:42

Next Page - 401 (anachusis) to 410 (anegkletos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

401 (anachusis) to 410 (anegkletos)

Previous Page - 391 (anastrophe) to 400 (anaphoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
401 | anacusiV anachusis | anacusin 1 Pe 4:4
402 | anacwrew anachoreo | anacwreite Matt 9:24 anacwrhsanteV Acts 26:31 anacwrhsantwn Matt 2:13 anacwrhsaV Acts 23:19 anecwrhsan Matt 2:12 anecwrhsen Matt 2:14, Matt 2:22, Matt 4:12, Matt 12:15, Matt 14:13, Matt 15:21, Matt 27:5, Mark 3:7, John 6:15
403 | anayuxiV anapsuxis | anayuxewV Acts 3:20
404 | anayucw anapsucho | aneyuxen 2 Ti 1:16
405 | andrapodisthV andrapodistes | andrapodistaiV 1 Ti 1:10
406 | AndreaV Andreas | andrean Matt 4:18, Mark 1:16, Mark 3:18, Luke 6:14 andreaV Matt 10:2, Mark 13:3, John 1:40, John 6:8, John 12:22, Acts 1:13 andrea John 12:22 andreou Mark 1:29, John 1:44
407 | andrizomai andrizomai | andrizesqe 1 Cor 16:13
408 | AndronikoV Andronikos | andronikon Rom 16:7
409 | androfonoV androphonos | androfonoiV 1 Ti 1:9
410 | anegklhtoV anegkletos | anegklhtoi 1 Ti 3:10 anegklhton Titus 1:7 anegklhtoV Titus 1:6 anegklhtouV 1 Cor 1:8, Col 1:22

Next Page - 411 (anekdiegetos) to 420 (anexikakos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

411 (anekdiegetos) to 420 (anexikakos)

Previous Page - 401 (anachusis) to 410 (anegkletos)
Strong's Number | Strong's Name | Greek Text and Scripture
411 | anekdihghtoV anekdiegetos | anekdihghtw 2 Cor 9:15
412 | aneklalhtoV aneklaletos | aneklalhtw 1 Pe 1:8
413 | anekleiptoV anekleiptos | anekleipton Luke 12:33
414 | anektoteroV anektoteros | anektoteron Matt 10:15, Matt 11:22, Matt 11:24, Mark 6:11, Luke 10:12, Luke 10:14
415 | anelehmwn aneleemon | anelehmonaV Rom 1:31
416 | anemizw anemizo | anemizomenw Jam 1:6
417 | anemoV anemos | anemoiV Matt 8:26, Luke 8:25 anemoi Matt 7:25, Matt 7:27, Matt 8:27 anemon Matt 14:30 anemoV Matt 14:24, Matt 14:32, Mark 4:39, Mark 4:41, Mark 6:48, Mark 6:51, Acts 27:14, Rev 7:1 anemouV Acts 27:4, Rev 7:1 anemou Matt 11:7, Mark 4:37, Luke 7:24, Luke 8:23, John 6:18, Acts 27:7, Rev 6:13 anemwn Matt 24:31, Mark 13:27, Jam 3:4, Jude 1:12 anemw Mark 4:39, Luke 8:24, Acts 27:15, Eph 4:14
418 | anendektoV anendektos | anendekton Luke 17:1
419 | anexereunhtoV anexereunetos | anexereunhta Rom 11:33
420 | anexikakoV anexikakos | anexikakon 2 Ti 2:24

Next Page - 421 (anexichniastos) to 430 (anechomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

421 (anexichniastos) to 430 (anechomai)

Previous Page - 411 (anekdiegetos) to 420 (anexikakos)
Strong's Number | Strong's Name | Greek Text and Scripture
421 | anexicniastoV anexichniastos | anexicniastoi Rom 11:33 anexicniaston Eph 3:8
422 | anepaiscuntoV anepaischuntos | anepaiscunton 2 Ti 2:15
423 | anepilhptoV anepileptos | anepilhptoi 1 Ti 5:7 anepilhpton 1 Ti 3:2, 1 Ti 6:14
424 | anercomai anerchomai | anhlqen John 6:3 anhlqon Gal 1:17, Gal 1:18
425 | anesiV anesis | anesin Acts 24:23, 2 Cor 2:13, 2 Cor 7:5, 2 Th 1:7 anesiV 2 Cor 8:13
426 | anetazw anetazo | anetazein Acts 22:29 anetazesqai Acts 22:24
427 | aneu aneu | aneu Matt 10:29, 1 Pe 3:1, 1 Pe 4:9
428 | aneuqetoV aneuthetos | aneuqetou Acts 27:12
429 | aneuriskw aneurisko | aneuronteV Acts 21:4 aneuron Luke 2:16
430 | anecomai anechomai | aneicesqe 2 Cor 11:1 anexomai Matt 17:17, Mark 9:19, Luke 9:41 anexontai 2 Ti 4:3 anecesqe 2 Cor 11:1, 2 Cor 11:19, 2 Cor 11:20, 2 Th 1:4, Heb 13:22 anecomeqa 1 Cor 4:12 anecomenoi Eph 4:2, Col 3:13 hneicesqe 2 Cor 11:4

Next Page - 431 (anepsios) to 440 (anthrax)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

431 (anepsios) to 440 (anthrax)

Previous Page - 421 (anexichniastos) to 430 (anechomai)
Strong's Number Strong's Name Greek Text and Scripture

431

aneyioV
anepsios

aneyioV
Col 4:10

432

anhqon
anethon

anhqon
Matt 23:23

433

anhkw
aneko

anhken
Col 3:18

anhkonta
Eph 5:4

anhkon
Phm 1:8

434

anhmeroV
anemeros

anhmeroi
2 Ti 3:3

435

anhr
aner

andrasin
Acts 25:23, Eph 5:22, Eph 5:24, Col 3:18, Titus 2:5, 1 Pe 3:1, 1 Pe 3:5

andraV
Luke 9:32, John 4:18, Acts 6:3, Acts 6:11, Acts 8:3, Acts 9:2, Acts 9:38, Acts 10:5, Acts 10:21, Acts 11:3, Acts 11:13, Acts 15:22, Acts 15:22, Acts 15:25, Acts 17:5, Acts 19:37, Acts 21:26, Acts 21:38, Acts 22:4, Rom 11:4, 1 Cor 14:35, 1 Ti 2:8

andra
Matt 1:16, Mark 6:20, Mark 10:12, Luke 1:34, John 4:16, John 4:17, John 4:17, Acts 2:22, Acts 3:14, Acts 5:9, Acts 5:10, Acts 6:5, Acts 9:12, Acts 13:21, Acts 13:22, Acts 21:11, Acts 23:27, Acts 23:30, Acts 24:5, Acts 25:17, 1 Cor 7:2, 1 Cor 7:11, 1 Cor 7:13, 1 Cor 7:16, 1 Cor 11:9, Gal 4:27, Eph 4:13, Eph 5:33, 1 Ti 3:2

andreV
Matt 12:41, Matt 14:21, Matt 14:35, Matt 15:38, Mark 6:44, Luke 5:18, Luke 7:20, Luke 9:14, Luke 9:30, Luke 11:32, Luke 17:12, Luke 22:63, Luke 24:4, John 6:10, Acts 1:10, Acts 1:11, Acts 1:16, Acts 2:5, Acts 2:14, Acts 2:22, Acts 2:29, Acts 2:37, Acts 3:12, Acts 5:25, Acts 5:35, Acts 7:2, Acts 7:26, Acts 8:2, Acts 8:12, Acts 9:7, Acts 10:17, Acts 10:19, Acts 11:11, Acts 11:20, Acts 13:15, Acts 13:16, Acts 13:26, Acts 13:38, Acts 14:15, Acts 15:7, Acts 15:13, Acts 17:22, Acts 17:34, Acts 19:7, Acts 19:25, Acts 19:35, Acts 20:30, Acts 21:23, Acts 21:28, Acts 22:1, Acts 23:1, Acts 23:6, Acts 23:21, Acts 25:24, Acts 27:10, Acts 27:21, Acts 27:25, Acts 28:17, Eph 5:25, Eph 5:28, Col 3:19, 1 Ti 3:12, 1 Pe 3:7

andri
Matt 7:24, Matt 7:26, Mark 10:2, Luke 1:27, Luke 19:7, Acts 10:28, Acts 13:7, Acts 17:31, Acts 25:5, Rom 7:2, Rom 7:3, Rom 7:3, 1 Cor 7:3, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:34, 2 Cor 11:2, Jam 1:23, Rev 21:2

androV
Luke 2:36, Luke 16:18, John 1:13, Acts 9:13, Acts 11:12, Rom 7:2, Rom 7:3, 1 Cor 7:10, 1 Cor 11:3, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:11, 1 Cor 11:12, 1 Ti 2:12, 1 Ti 5:9, Jam 1:20

andrwn
Luke 11:31, Luke 14:24, Acts 1:21, Acts 4:4, Acts 5:14, Acts 5:36, Acts 17:12

aner
1 Cor 7:16

anhr
Matt 1:19, Luke 5:8, Luke 5:12, Luke 8:27, Luke 8:38, Luke 8:41, Luke 9:38, Luke 19:2, Luke 23:50, Luke 23:50, Luke 24:19, John 1:30, John 4:18, Acts 3:2, Acts 5:1, Acts 8:9, Acts 8:27, Acts 10:1, Acts 10:22, Acts 10:30, Acts 11:24, Acts 14:8, Acts 16:9, Acts 18:24, Acts 22:3, Acts 22:12, Acts 25:14, Rom 4:8, Rom 7:2, Rom 7:3, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:14, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 11:3, 1 Cor 11:4, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:11, 1 Cor 11:12, 1 Cor 11:14, 1 Cor 13:11, Eph 5:23, Titus 1:6, Jam 1:8, Jam 1:12, Jam 2:2, Jam 3:2

436

anqisthmi
anthistemi

anqesthken
Rom 9:19, Rom 13:2, 2 Ti 4:15

anqesthkoteV
Rom 13:2

anqistantai
2 Ti 3:8

anqistato
Acts 13:8

antesthn
Gal 2:11

antesthsan
2 Ti 3:8

antisthnai
Matt 5:39, Luke 21:15, Acts 6:10, Eph 6:13

antisthte
Jam 4:7, 1 Pe 5:9

437

anqomologeomai
anthomologeomai

anqwmologeito
Luke 2:38

438

anqoV
anthos

anqoV
Jam 1:10, Jam 1:11, 1 Pe 1:24, 1 Pe 1:24

439

anqrakia
anthrakia

anqrakian
John 18:18, John 21:9

440

anqrax
anthrax

anqrakaV
Rom 12:20

Next Page - 441 (anthropareskos) to 450 (anistemi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

441 (anthropareskos) to 450 (anistemi)

Previous Page - 431 (anepsios) to 440 (anthrax)
Strong's Number Strong's Name Greek Text and Scripture

441

anqrwpareskoV
anthropareskos

anqrwpareskoi
Eph 6:6, Col 3:22

442

anqrwpinoV
anthropinos

anqrwpinhV
1 Cor 2:4, 1 Cor 2:13, 1 Cor 4:3

anqrwpinh
Jam 3:7, 1 Pe 2:13

anqrwpinon
Rom 6:19

anqrwpinoV
1 Cor 10:13

443

anqrwpoktonoV
anthropoktonos

anqrwpoktonoV
John 8:44, 1 Jo 3:15, 1 Jo 3:15

444

anqrwpoV
anthropos

anqrwpe
Luke 5:20, Luke 12:14, Luke 22:58, Luke 22:60, Rom 2:1, Rom 2:3, Rom 9:20, 1 Ti 6:11, Jam 2:20

anqrwpoiV
Matt 6:5, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:18, Matt 9:8, Matt 12:31, Matt 12:31, Matt 19:26, Matt 23:5, Matt 23:28, Mark 10:27, Luke 1:25, Luke 2:14, Luke 2:52, Luke 12:36, Luke 16:15, Luke 18:27, John 4:28, John 17:6, Acts 4:12, Acts 4:16, Acts 5:4, Acts 5:29, Acts 5:35, Acts 14:11, Acts 15:26, Acts 17:30, Rom 14:18, 1 Cor 3:21, 1 Cor 4:9, 1 Cor 14:2, 1 Cor 14:3, Gal 1:10, Gal 1:10, Eph 4:8, Eph 6:7, Php 4:5, Col 3:23, 1 Th 2:4, 1 Th 2:15, 2 Ti 2:2, Titus 2:11, Titus 3:8, Heb 9:27

anqrwpoi
Matt 7:12, Matt 8:27, Matt 12:36, Matt 16:13, Mark 8:27, Luke 2:15, Luke 6:22, Luke 6:26, Luke 6:31, Luke 11:44, Luke 18:10, John 3:19, John 6:14, Acts 4:13, Acts 14:15, Acts 16:17, Acts 16:20, 2 Ti 3:2, 2 Ti 3:8, 2 Ti 3:13, Heb 6:16, Heb 7:8, 2 Pe 1:21, Jude 1:4, Rev 9:6, Rev 16:9, Rev 16:18, Rev 16:21

anqrwpon
Matt 9:9, Matt 9:32, Matt 10:35, Matt 11:8, Matt 15:11, Matt 15:11, Matt 15:18, Matt 15:20, Matt 15:20, Matt 22:11, Matt 26:72, Matt 26:74, Matt 27:32, Mark 2:27, Mark 7:15, Mark 7:18, Mark 7:20, Mark 7:23, Mark 8:36, Mark 14:71, Luke 5:18, Luke 7:25, Luke 8:35, Luke 18:2, Luke 18:4, Luke 23:14, John 1:9, John 4:29, John 5:7, John 7:22, John 7:23, John 7:51, John 8:40, John 9:1, John 9:24, John 18:14, Acts 4:14, Acts 9:33, Acts 10:28, Acts 22:25, Acts 25:16, Rom 3:5, Rom 3:28, Rom 7:22, 1 Cor 3:3, 1 Cor 9:8, 1 Cor 15:32, 2 Cor 12:2, 2 Cor 12:3, Gal 1:11, Gal 3:15, Eph 2:15, Eph 3:16, Eph 4:22, Eph 4:24, Col 1:28, Col 1:28, Col 1:28, Col 3:9, 1 Th 4:8, Titus 3:10, Rev 9:5

anqrwpoV
Matt 4:4, Matt 7:9, Matt 8:9, Matt 11:19, Matt 12:10, Matt 12:11, Matt 12:12, Matt 12:35, Matt 12:35, Matt 13:28, Matt 13:31, Matt 13:44, Matt 16:26, Matt 16:26, Matt 17:14, Matt 19:5, Matt 19:6, Matt 21:28, Matt 21:33, Matt 25:14, Matt 25:24, Matt 26:24, Matt 27:57, Mark 1:23, Mark 2:27, Mark 3:1, Mark 4:26, Mark 5:2, Mark 7:11, Mark 8:37, Mark 10:7, Mark 10:9, Mark 12:1, Mark 13:34, Mark 14:13, Mark 14:21, Mark 15:39, Luke 2:25, Luke 2:25, Luke 4:4, Luke 4:33, Luke 6:6, Luke 6:45, Luke 6:45, Luke 7:8, Luke 7:34, Luke 9:25, Luke 10:30, Luke 13:19, Luke 14:2, Luke 14:16, Luke 14:30, Luke 15:4, Luke 15:11, Luke 16:1, Luke 16:19, Luke 19:12, Luke 19:21, Luke 19:22, Luke 20:9, Luke 22:10, Luke 23:6, Luke 23:47, John 1:6, John 2:10, John 3:1, John 3:4, John 3:27, John 4:50, John 5:5, John 5:9, John 5:12, John 5:15, John 7:23, John 7:46, John 7:46, John 9:11, John 9:16, John 9:16, John 9:24, John 9:30, John 10:33, John 11:47, John 11:50, John 16:21, John 19:5, Acts 4:22, Acts 6:13, Acts 10:26, Acts 19:16, Acts 19:35, Acts 21:28, Acts 21:39, Acts 22:26, Acts 26:31, Acts 26:32, Acts 28:4, Rom 3:4, Rom 6:6, Rom 7:24, Rom 10:5, 1 Cor 2:14, 1 Cor 4:1, 1 Cor 6:18, 1 Cor 11:28, 1 Cor 15:45, 1 Cor 15:47, 1 Cor 15:47, 2 Cor 4:16, Gal 2:16, Gal 3:12, Gal 6:1, Gal 6:7, Eph 5:31, Php 2:8, 2 Th 2:3, 1 Ti 2:5, 2 Ti 3:17, Heb 2:6, Heb 8:2, Heb 13:6, Jam 1:7, Jam 1:19, Jam 2:24, Jam 5:17, 1 Pe 3:4, Rev 4:7

anqrwpouV
Matt 5:19, Matt 13:25, Mark 8:24, Luke 5:10, Luke 7:31, Luke 11:46, Luke 13:4, John 6:10, Acts 16:35, Acts 16:37, Acts 18:13, Acts 22:15, Acts 24:16, Rom 5:12, Rom 5:18, Rom 5:18, 1 Cor 7:7, 2 Cor 5:11, Gal 1:10, 1 Ti 2:4, 1 Ti 6:9, Titus 3:2, Heb 7:28, Jam 3:9, 1 Pe 4:6, Rev 9:4, Rev 9:10, Rev 16:2, Rev 16:8, Rev 16:21

anqrwpou
Matt 8:20, Matt 9:6, Matt 10:23, Matt 10:36, Matt 11:19, Matt 12:8, Matt 12:32, Matt 12:40, Matt 12:43, Matt 12:45, Matt 13:37, Matt 13:41, Matt 16:13, Matt 16:27, Matt 16:28, Matt 17:9, Matt 17:12, Matt 17:22, Matt 18:11, Matt 19:10, Matt 19:28, Matt 20:18, Matt 20:28, Matt 24:27, Matt 24:30, Matt 24:30, Matt 24:37, Matt 24:39, Matt 24:44, Matt 25:13, Matt 25:31, Matt 26:2, Matt 26:24, Matt 26:24, Matt 26:45, Matt 26:64, Mark 2:10, Mark 2:28, Mark 5:8, Mark 7:15, Mark 7:20, Mark 8:31, Mark 8:38, Mark 9:9, Mark 9:12, Mark 9:31, Mark 10:33, Mark 10:45, Mark 13:26, Mark 14:21, Mark 14:21, Mark 14:41, Mark 14:62, Luke 5:24, Luke 6:5, Luke 6:22, Luke 7:34, Luke 8:29, Luke 8:33, Luke 9:22, Luke 9:26, Luke 9:44, Luke 9:56, Luke 9:58, Luke 11:24, Luke 11:26, Luke 11:30, Luke 12:8, Luke 12:10, Luke 12:16, Luke 12:40, Luke 17:22, Luke 17:24, Luke 17:26, Luke 17:30, Luke 18:8, Luke 18:31, Luke 19:10, Luke 21:27, Luke 21:36, Luke 22:22, Luke 22:48, Luke 22:69, Luke 24:7, John 1:51, John 2:25, John 3:13, John 3:14, John 5:27, John 5:34, John 6:27, John 6:53, John 6:62, John 8:28, John 12:23, John 12:34, John 12:34, John 13:31, John 18:17, John 18:29, Acts 4:9, Acts 5:28, Acts 7:56, Acts 12:22, Acts 17:29, Acts 25:22, Rom 1:23, Rom 2:9, Rom 4:6, Rom 5:12, Rom 5:15, Rom 5:19, Rom 7:1, 1 Cor 2:9, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 15:21, 1 Cor 15:21, Gal 1:1, Gal 1:12, Gal 2:6, Gal 3:15, Heb 2:6, 1 Pe 1:24, 2 Pe 1:21, 2 Pe 2:16, Rev 1:13, Rev 13:18, Rev 14:14, Rev 21:17

anqrwpwn
Matt 4:19, Matt 5:13, Matt 5:16, Matt 6:1, Matt 6:2, Matt 10:17, Matt 10:32, Matt 10:33, Matt 15:9, Matt 16:23, Matt 17:22, Matt 19:12, Matt 21:25, Matt 21:26, Matt 22:16, Matt 23:4, Matt 23:7, Matt 23:13, Mark 1:17, Mark 3:28, Mark 7:7, Mark 7:8, Mark 7:21, Mark 8:33, Mark 9:31, Mark 11:2, Mark 11:30, Mark 11:32, Mark 12:14, Luke 9:44, Luke 9:56, Luke 12:8, Luke 12:9, Luke 16:15, Luke 18:11, Luke 19:30, Luke 20:4, Luke 20:6, Luke 21:26, Luke 24:7, John 1:4, John 5:41, John 8:17, John 12:43, Acts 4:17, Acts 5:38, Acts 5:38, Acts 15:17, Acts 17:25, Acts 17:26, Rom 1:18, Rom 2:16, Rom 2:29, Rom 12:17, Rom 12:18, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:5, 1 Cor 2:11, 1 Cor 7:23, 1 Cor 13:1, 1 Cor 15:19, 1 Cor 15:39, 2 Cor 3:2, 2 Cor 4:2, 2 Cor 8:21, Gal 1:1, Eph 3:5, Eph 4:14, Php 2:7, Col 2:8, Col 2:22, 1 Th 2:6, 1 Th 2:13, 2 Th 3:2, 1 Ti 2:1, 1 Ti 2:5, 1 Ti 4:10, 1 Ti 5:24, 1 Ti 6:5, 1 Ti 6:16, Titus 1:14, Heb 5:1, Heb 5:1, Jam 3:8, 1 Pe 2:4, 1 Pe 2:15, 1 Pe 4:2, 2 Pe 3:7, 1 Jo 5:9, Rev 8:11, Rev 9:7, Rev 9:15, Rev 9:18, Rev 9:20, Rev 11:13, Rev 13:13, Rev 14:4, Rev 18:13, Rev 21:3

anqrwpw
Matt 12:13, Matt 13:24, Matt 13:45, Matt 13:52, Matt 18:7, Matt 18:12, Matt 18:23, Matt 19:3, Matt 20:1, Matt 22:2, Matt 26:24, Mark 3:3, Mark 3:5, Mark 14:21, Luke 6:8, Luke 6:10, Luke 6:48, Luke 6:49, Luke 22:22, Luke 23:4, Luke 23:14, John 2:25, Acts 23:9, Rom 14:20, 1 Cor 7:1, 1 Cor 7:26, 2 Cor 12:4, Gal 5:3

445

anqupateuw
anthupateuo

anqupateuontoV
Acts 18:12

446

anqupatoV
anthupatos

anqupatoi
Acts 19:38

anqupaton
Acts 13:8

anqupatoV
Acts 13:12

anqupatw
Acts 13:7

447

anihmi
aniemi

aneqh
Acts 16:26

anenteV
Acts 27:40

anienteV
Eph 6:9

448

anilewV
anileos

anilewV
Jam 2:13

449

aniptoV
aniptos

aniptoiV
Matt 15:20, Mark 7:2, Mark 7:5

450

anisthmi
anistemi

anastanteV
Mark 14:57, Luke 4:29, Luke 22:46, Luke 24:33, Acts 5:6, Acts 23:9

anastan
Luke 23:1

anastasa
Luke 1:39, Luke 4:39

anastaV
Matt 9:9, Matt 26:62, Mark 1:35, Mark 2:14, Mark 7:24, Mark 10:1, Mark 10:50, Mark 14:60, Mark 16:9, Luke 4:38, Luke 5:25, Luke 5:28, Luke 6:8, Luke 11:7, Luke 11:8, Luke 15:18, Luke 15:20, Luke 17:19, Luke 22:45, Luke 24:12, Acts 1:15, Acts 5:17, Acts 5:34, Acts 8:27, Acts 9:11, Acts 9:18, Acts 9:39, Acts 10:13, Acts 10:20, Acts 11:7, Acts 11:28, Acts 13:16, Acts 14:20, Acts 15:7, Acts 22:10, Acts 22:16

anasta
Acts 12:7, Eph 5:14

anasthqi
Acts 8:26, Acts 9:6, Acts 9:34, Acts 9:40, Acts 10:26, Acts 14:10, Acts 26:16

anasthnai
Mark 8:31, Mark 9:10, Luke 24:7, Luke 24:46, John 20:9, Acts 10:41, Acts 17:3

anasthsaV
Acts 3:26, Acts 13:33, Acts 17:31

anasthsein
Acts 2:30

anasthsei
Matt 22:24, Acts 3:22, Acts 7:37

anasthsetai
Matt 20:19, Mark 9:31, Mark 10:34, Luke 18:33, John 11:23, John 11:24

anasthsontai
Matt 12:41, Luke 11:32, Acts 20:30, 1 Th 4:16

anasthsw
John 6:39, John 6:40, John 6:44, John 6:54

anasth
Matt 17:9, Mark 9:9, Luke 16:31

anastwsin
Mark 12:23, Mark 12:25

anesthsan
Acts 6:9, 1 Cor 10:7

anesthsen
Acts 2:24, Acts 2:32, Acts 9:41, Acts 13:34

anesth
Mark 3:26, Mark 5:42, Mark 9:27, Luke 4:16, Luke 8:55, Luke 9:8, Luke 9:19, Luke 10:25, John 11:31, Acts 5:36, Acts 5:37, Acts 7:18, Acts 9:34, Acts 26:30, Rom 14:9, 1 Th 4:14

anhreqh
Acts 5:36

anistamenoV
Rom 15:12

anistasqai
Heb 7:11

anistatai
Heb 7:15

Next Page - 451 (Anna) to 460 (anomos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

451 (Anna) to 460 (anomos)

Previous Page - 441 (anthropareskos) to 450 (anistemi)
Strong's Number Strong's Name Greek Text and Scripture

451

Anna
Anna

anna
Luke 2:36, Luke 3:2

452

AnnaV
Annas

annan
John 18:13, Acts 4:6

annaV
John 18:24

453

anohtoV
anoetos

anohtoiV
Rom 1:14

anohtoi
Luke 24:25, Gal 3:1, Gal 3:3, Titus 3:3

anohtouV
1 Ti 6:9

454

anoia
anoia

anoiaV
Luke 6:11

anoia
2 Ti 3:9

455

anoigw
anoigo

anewgen
1 Cor 16:9, 2 Cor 6:11

anewgmenaV
Acts 16:27

anewgmenhn
Rev 3:8

anewgmenhV
2 Cor 2:12

anewgmenon
Acts 10:11, Rev 10:2, Rev 19:11

anewgmenoV
Rom 3:13

anewgmenouV
Acts 7:56

anewgmenwn
Acts 9:8

anewgota
John 1:51

anewxen
John 9:14, John 9:30

anewcqhnai
Luke 3:21

anewcqhsan
Matt 3:16, Matt 9:30, Matt 27:52, John 9:10, Acts 16:26

anewcqh
Luke 1:64

anoigein
John 10:21, Acts 18:14

anoigei
John 10:3, Acts 8:32, Rev 3:7

anoighsetai
Matt 7:7, Matt 7:8, Luke 11:9, Luke 11:10

anoigwn
Rev 3:7

anoixai
Acts 26:18, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:9

anoixanteV
Matt 2:11, Acts 5:23, Acts 12:16

anoixaV
Matt 5:2, Matt 17:27, John 11:37, Acts 8:35, Acts 10:34

anoixh
Col 4:3, Rev 3:20

anoixon
Matt 25:11, Luke 13:25

anoixwsin
Luke 12:36

anoixw
Matt 13:35

anoicqwsin
Matt 20:33

hnescomhn
Acts 18:14

hnewgmenh
Rev 4:1

hnewgmenon
Rev 10:8

hnewcqhsan
Rev 20:12

hnewcqh
Rev 20:12

hnoigh
Rev 11:19, Rev 15:5

hnoixen
John 9:17, John 9:21, John 9:26, John 9:32, Acts 5:19, Acts 9:40, Acts 12:14, Acts 14:27, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 8:1, Rev 9:2, Rev 12:16, Rev 13:6

hnoicqh
Acts 12:10

456

anoikodomew
anoikodomeo

anoikodomhsw
Acts 15:16, Acts 15:16

457

anoixiV
anoixis

anoixei
Eph 6:19

458

anomia
anomia

anomiai
Rom 4:7

anomian
Matt 7:23, Matt 13:41, Matt 24:12, Rom 6:19, Heb 1:9, 1 Jo 3:4

anomiaV
Matt 23:28, 2 Th 2:7, Titus 2:14

anomia
Rom 6:19, 2 Cor 6:14, 1 Jo 3:4

anomiwn
Heb 8:12, Heb 10:17

459

anomoV
anomos

anomoiV
1 Cor 9:21, 1 Ti 1:9, 2 Pe 2:8

anomoV
1 Cor 9:21, 1 Cor 9:21, 2 Th 2:8

anomouV
1 Cor 9:21

460

anomwV
anomos

anomwn
Mark 15:28, Luke 22:37, Acts 2:23

anomwV
Rom 2:12, Rom 2:12

Next Page - 461 (anorthoo) to 470 (antapokrinomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

461 (anorthoo) to 470 (antapokrinomai)

Previous Page - 451 (Anna) to 460 (anomos)
Strong's Number | Strong's Name | Greek Text and Scripture
461 | anorqow anorthoo | anorqwsate Heb 12:12 anorqwsw Acts 15:16 anwrqwqh Luke 13:13
462 | anosioV anosios | anosioiV 1 Ti 1:9 anosioi 2 Ti 3:2
463 | anoch anoche | anochV Rom 2:4 anoch Rom 3:26
464 | antagwnizomai antagonizomai | antagwnizomenoi Heb 12:4
465 | antallagma antallagma | antallagma Matt 16:26, Mark 8:37
466 | antanaplhrow antanapleroo | antanaplhrw Col 1:24
467 | antapodidwmi antapodidomi | antapodoqhsetai Luke 14:14, Rom 11:35 antapodounai Luke 14:14, 1 Th 3:9, 2 Th 1:6 antapodwsw Rom 12:19, Heb 10:30
468 | antapodoma antapodoma | antapodoma Luke 14:12, Rom 11:9
469 | antapodosiV antapodosis | antapodosin Col 3:24
470 | antapokrinomai antapokrinomai | antapokriqhnai Luke 14:6 antapokrinomenoV Rom 9:20

Next Page - 471 (antepo) to 480 (antikeimai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

471 (antepo) to 480 (antikeimai)

Previous Page - 461 (anorthoo) to 470 (antapokrinomai)
Strong's Number | Strong's Name | Greek Text and Scripture
471 | antepw antepo | anteipein Luke 21:15, Acts 4:14
472 | antecomai antechomai | anqexetai Matt 6:24, Luke 16:13 antecesqe 1 Th 5:14 antecomenon Titus 1:9
473 | anti anti | anti Matt 2:22, Matt 5:38, Matt 5:38, Matt 17:27, Matt 20:28, Mark 10:45, Luke 11:11, John 1:16, Rom 12:17, 1 Cor 11:15, Eph 5:31, 1 Th 5:15, Heb 12:2, Heb 12:16, Jam 4:15, 1 Pe 3:9, 1 Pe 3:9
474 | antiballw antiballo | antiballete Luke 24:17
475 | antidiatiqemai antidiatithemai | antidiatiqemenouV 2 Ti 2:25
476 | antidikoV antidikos | antidikoV Matt 5:25, 1 Pe 5:8 antidikou Luke 12:58, Luke 18:3 antidikw Matt 5:25
477 | antiqesiV antithesis | antiqeseiV 1 Ti 6:20
478 | antikaqistemi antikathistemi | antikatesthte Heb 12:4
479 | antikalew antikaleo | antikaleswsin Luke 14:12
480 | antikeimai antikeimai | antikeimenoi Luke 13:17, Luke 21:15, 1 Cor 16:9 antikeimenoV 2 Th 2:4 antikeimenwn Php 1:28 antikeimenw 1 Ti 5:14 antikeitai Gal 5:17, 1 Ti 1:10

Next Page - 481 (antikru) to 490 (Antiocheia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

481 (antikru) to 490 (Antiocheia)

Previous Page - 471 (antepo) to 480 (antikeimai)
Strong's Number | Strong's Name | Greek Text and Scripture
481 | antikru antikru | antikru Acts 20:15
482 | antilambanomai antilambanomai | antelabeto Luke 1:54 antilambanesqai Acts 20:35 antilambanomenoi 1 Ti 6:2
483 | antilegw antilego | antelegon Acts 13:45 antilegei John 19:12 antilegetai Acts 28:22 antilegomenon Luke 2:34 antilegontaV Titus 1:9, Titus 2:9 antilegonta Rom 10:21 antilegonteV Luke 20:27, Acts 13:45 antilegontwn Acts 28:19
484 | antilhyiV antilepsis | antilhyeiV 1 Cor 12:28
485 | antilogia antilogia | antilogian Heb 12:3 antilogiaV Heb 6:16, Heb 7:7 antilogia Jude 1:11
486 | antiloidorew antiloidoreo | anteloidorei 1 Pe 2:23
487 | antilutron antilutron | antilutron 1 Ti 2:6
488 | antimetrew antimetreo | antimetrhqhsetai Matt 7:2, Luke 6:38
489 | antimisqia antimisthia | antimisqian Rom 1:27, 2 Cor 6:13
490 | Antioceia Antiocheia | antioceian Acts 11:20, Acts 11:26, Acts 11:27, Acts 13:14, Acts 14:21, Acts 14:26, Acts 15:22, Acts 15:23, Acts 15:30, Acts 18:22, Gal 2:11 antioceiaV Acts 11:19, Acts 11:22, Acts 14:19 antioceia Acts 11:26, Acts 13:1, Acts 15:35, 2 Ti 3:11

Next Page - 491 (Antiocheus) to 500 (antichristos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

491 (Antiocheus) to 500 (antichristos)

Previous Page - 481 (antikru) to 490 (Antiocheia)
Strong's Number | Strong's Name | Greek Text and Scripture
491 | AntioceuV Antiocheus | antiocea Acts 6:5
492 | antiparercomai antiparerchomai | antiparhlqen Luke 10:31, Luke 10:32
493 | AntipaV Antipas | antipaV Rev 2:13
494 | AntipatriV Antipatris | antipatrida Acts 23:31
495 | antiperan antiperan | antiperan Luke 8:26
496 | antipiptw antipipto | antipiptete Acts 7:51
497 | antistrateuomai antistrateuomai | antistrateuomenon Rom 7:23
498 | antitassomai antitassomai | antitassetai Jam 4:6, Jam 5:6, 1 Pe 5:5 antitassomenoV Rom 13:2 antitassomenwn Acts 18:6
499 | antitupon antitupon | antitupa Heb 9:24 antitupon 1 Pe 3:21
500 | anticristoV antichristos | anticristoi 1 Jo 2:18 anticristoV 1 Jo 2:18, 1 Jo 2:22, 2 Jo 1:7 anticristou 1 Jo 4:3

Next Page - 501 (antleo) to 510 (anoterikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

501 (antleo) to 510 (anoterikos)

Previous Page - 491 (Antiocheus) to 500 (antichristos)
Strong's Number | Strong's Name | Greek Text and Scripture
501 | antlew antleo | antlein John 4:15 antlhsai John 4:7 antlhsate John 2:8 hntlhkoteV John 2:9
502 | antlhma antlema | antlhma John 4:11
503 | antofqalmew antophthalmeo | antofqalmein Acts 27:15
504 | anudroV anudros | anudroi 2 Pe 2:17, Jude 1:12 anudrwn Matt 12:43, Luke 11:24
505 | anupokritoV anupokritos | anupokriton 1 Pe 1:22 anupokritoV Rom 12:9, Jam 3:17 anupokritou 1 Ti 1:5, 2 Ti 1:5 anupokritw 2 Cor 6:6
506 | anupotaktoV anupotaktos | anupotakta Titus 1:6 anupotaktoiV 1 Ti 1:9 anupotaktoi Titus 1:10 anupotakton Heb 2:8
507 | anw ano | anw John 2:7, John 8:23, John 11:41, Acts 2:19, Gal 4:26, Php 3:14, Col 3:1, Col 3:2, Heb 12:15, Heb 13:5
508 | anwgeon anogeon | anwgeon Mark 14:15, Luke 22:12
509 | anwqen anothen | anwqen Matt 27:51, Mark 15:38, Luke 1:3, John 3:3, John 3:7, John 3:31, John 19:11, John 19:23, Acts 26:5, Gal 4:9, Jam 1:17, Jam 3:15, Jam 3:17
510 | anwterikoV anoterikos | anwterika Acts 19:1

Next Page - 511 (anoteros) to 520 (apago)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

511 (anoteros) to 520 (apago)

Previous Page - 501 (antleo) to 510 (anoterikos)
Strong's Number Strong's Name Greek Text and Scripture

511

anwteroV
anoteros

anwteron
Luke 14:10, Heb 10:8

512

anwfeleV
anopheles

anwfeleiV
Titus 3:9

anwfeleV
Heb 7:18

513

axinh
axine

axinh
Matt 3:10, Luke 3:9

514

axioV
axios

axia
Matt 10:13, Matt 10:13, Luke 12:48, Luke 23:41, Acts 26:20, Rom 8:18

axioV
Matt 10:10, Matt 10:11, Matt 10:37, Matt 10:37, Matt 10:38, Luke 7:4, Luke 10:7, Luke 15:19, Luke 15:21, John 1:27, Acts 13:25, 1 Ti 1:15, 1 Ti 4:9, 1 Ti 5:18, Heb 11:38, Rev 4:11, Rev 5:2, Rev 5:4, Rev 5:9

axiouV
Matt 3:8, Luke 3:8, Acts 13:46, 1 Ti 6:1

515

axiow
axioo

axioi
Matt 22:8, Rom 1:32, Rev 3:4, Rev 16:6

axion
Luke 23:15, Acts 23:29, Acts 25:11, Acts 25:25, Acts 26:31, 1 Cor 16:4, 2 Th 1:3, Rev 5:12

axioumen
Acts 28:22

axiousqwsan
1 Ti 5:17

axiwqhsetai
Heb 10:29

axiwsh
2 Th 1:11

hxiou
Acts 15:38

hxiwsa
Luke 7:7

hxiwtai
Heb 3:3

516

axiwV
axios

axiwV
Rom 16:2, Eph 4:1, Php 1:27, Col 1:10, 1 Th 2:12, 3 Jo 1:6

517

aoratoV
aoratos

aorata
Rom 1:20, Col 1:16

aoraton
Heb 11:27

aoratou
Col 1:15

aoratw
1 Ti 1:17

518

apaggellw
apaggello

apaggeilai
Matt 28:8, Matt 28:9, Acts 23:17, Acts 23:19

apaggeilate
Matt 2:8, Matt 11:4, Matt 28:10, Luke 7:22, Acts 12:17

apaggelei
Matt 12:18

apaggellomen
1 Jo 1:2, 1 Jo 1:3

apaggellontaV
Acts 15:27

apaggellonteV
Luke 13:1

apaggellousa
John 20:18

apaggellousin
1 Th 1:9

apaggellwn
Acts 26:20, 1 Cor 14:25

apaggelw
Heb 2:12

aphggeilan
Matt 8:33, Matt 14:12, Matt 28:11, Mark 6:30, Mark 16:13, Luke 7:18, Luke 8:34, Luke 8:36, Luke 9:36, Luke 18:37, Luke 24:9, John 4:51, Acts 4:23, Acts 5:22

aphggeilen
Mark 16:10, Luke 8:47, Luke 14:21, Acts 5:25, Acts 11:13, Acts 12:14, Acts 16:36, Acts 22:26, Acts 23:16, Acts 28:21

aphggelh
Luke 8:20

519

apagcomai
apagchomai

aphgxato
Matt 27:5

520

apagw
apago

apagagete
Mark 14:44

apagage
Acts 23:17

apagagwn
Luke 13:15

apagomenoi
1 Cor 12:2

apagousa
Matt 7:13, Matt 7:14

apacqhnai
Acts 12:19

aphgagen
Acts 24:7

aphgagon
Matt 26:57, Matt 27:2, Matt 27:31, Mark 14:53, Mark 15:16, Luke 23:26, John 18:13, John 19:16

Next Page - 521 (apaideutos) to 530 (hapax)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

521 (apaideutos) to 530 (hapax)

Previous Page - 511 (anoteros) to 520 (apago)
Strong's Number | Strong's Name | Greek Text and Scripture
521 | apaideutoV apaideutos | apaideutouV 2 Ti 2:23
522 | apairw apairo | aparqh Matt 9:15, Mark 2:20, Luke 5:35
523 | apaitew apaiteo | apaitei Luke 6:30 apaitousin Luke 12:20
524 | apalgew apalgeo | aphlghkoteV Eph 4:19
525 | apallassw apallasso | apallaxh Heb 2:15 apallassesqai Acts 19:12 aphllacqai Luke 12:58
526 | apallotriow apallotrioo | aphllotriwmenoi Eph 2:12, Eph 4:18 aphllotriwmenouV Col 1:21
527 | apaloV apalos | apaloV Matt 24:32, Mark 13:28
528 | apantaw apantao | apantaV Matt 24:39, Mark 5:40, Mark 8:25, Luke 5:26, Luke 7:16, Luke 9:15, Luke 17:27, Luke 17:29, Acts 27:33 apanthsai Luke 14:31, Acts 16:16 apanthsei Mark 14:13 aphnthsan Luke 17:12, John 4:51 aphnthsen Matt 28:9, Mark 5:2
529 | apanthsiV apantesis | apanthsin Matt 25:1, Matt 25:6, Acts 28:15, 1 Th 4:17
530 | apax hapax | apax 2 Cor 11:25, Php 4:16, 1 Th 2:18, Heb 6:4, Heb 9:7, Heb 9:26, Heb 9:27, Heb 9:28, Heb 10:2, Heb 12:26, Heb 12:27, 1 Pe 3:18, 1 Pe 3:20, Jude 1:3, Jude 1:5

Next Page - 531 (aparabatos) to 540 (apator)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

531 (aparabatos) to 540 (apator)

Previous Page - 521 (apaideutos) to 530 (hapax)
Strong's Number Strong's Name Greek Text and Scripture

531

aparabatoV
aparabatos

aparabaton
Heb 7:24

532

aparaskeuastoV
aparaskeuastos

aparaskeuastouV
2 Cor 9:4

533

aparneomai
aparneomai

aparnhqhsetai
Luke 12:9

aparnhsasqw
Matt 16:24, Mark 8:34, Luke 9:23

aparnhsh
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:34, Luke 22:61, John 13:38

aparnhsomai
Matt 26:35, Mark 14:31

534

aparti
aparti

aparti
Rev 14:13

535

apartismoV
apartismos

apartismon
Luke 14:28

536

aparch
aparche

aparchn
Rom 8:23, Jam 1:18

aparch
Rom 11:16, Rom 16:5, 1 Cor 15:20, 1 Cor 15:23, 1 Cor 16:15, Rev 14:4

537

apaV
hapas

apanta
Matt 28:11, Mark 16:15, Luke 2:39, Luke 3:21, Luke 5:11, Luke 5:28, Luke 15:13, Luke 21:4, Acts 2:44, Acts 4:32, Acts 10:8, Acts 11:10, Acts 13:29, Eph 6:13

apanteV
Mark 11:32, Luke 19:7, Luke 21:4, Acts 2:1, Acts 2:4, Acts 2:14, Acts 4:31, Acts 5:12, Acts 5:16, Acts 6:15, Acts 16:3, Acts 16:28, Jam 3:2

apantwn
Matt 6:32, Luke 21:12

apan
Luke 8:37, Luke 19:37, Luke 23:1

apasan
Luke 4:6

apasin
Luke 3:16

apaV
Luke 19:48

538

apataw
apatao

apatatw
Eph 5:6

apathqeisa
1 Ti 2:14

hpathqh
1 Ti 2:14

539

apath
apate

apataiV
2 Pe 2:13

apathV
Eph 4:22, Col 2:8

apath
Matt 13:22, Mark 4:19, 2 Th 2:10, Heb 3:13

540

apatwr
apator

apatwn
Jam 1:26

apatwr
Heb 7:3

Next Page - 541 (apaugasma) to 550 (apeipomen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

541 (apaugasma) to 550 (apeipomen)

Previous Page - 531 (aparabatos) to 540 (apator)
Strong's Number | Strong's Name | Greek Text and Scripture
541 | apaugasma apaugasma | apaugasma Heb 1:3
542 | apeidw apeido | apidw Php 2:23
543 | apeiqeia apeitheia | apeiqeian Rom 11:32, Heb 4:6 apeiqeiaV Eph 2:2, Eph 5:6, Col 3:6, Heb 4:11 apeiqeia Rom 11:30 apeiqeiV Luke 1:17, Rom 1:30, 2 Ti 3:2, Titus 1:16, Titus 3:3
544 | apeiqew apeitheo | apeiqhsasin Heb 3:18, Heb 11:31, 1 Pe 3:20 apeiqounta Rom 10:21 apeiqounteV Acts 14:2, Acts 17:5, 1 Pe 2:8 apeiqountwn Rom 15:31, 1 Pe 4:17 apeiqousin Rom 2:8, 1 Pe 2:7, 1 Pe 3:1 apeiqwn John 3:36 hpeiqhsan Rom 11:31 hpeiqhsate Rom 11:30 hpeiqoun Acts 19:9
545 | apeiqhV apeithes | apeiqhV Acts 26:19
546 | apeilew apeileo | hpeilei 1 Pe 2:23
547 | apeilh apeile | apeilaV Acts 4:29 apeilhn Eph 6:9 apeilhswmeqa Acts 4:17 apeilhV Acts 9:1 apeilh Acts 4:17
548 | apeimi apeimi | apeimi Col 2:5 aponteV 2 Cor 10:11 apwn 1 Cor 5:3, 2 Cor 10:1, 2 Cor 13:2, 2 Cor 13:10, Php 1:27
549 | apeimi apeimi | aphesan Acts 17:10
550 | apeipomhn apeipomen | apeipameqa 2 Cor 4:2

Next Page - 551 (apeirastos) to 560 (apelpizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

551 (apeirastos) to 560 (apelpizo)

Previous Page - 541 (apaugasma) to 550 (apeipomen)
Strong's Number | Strong's Name | Greek Text and Scripture
551 | apeirastoV apeirastos | apeirastoV Jam 1:13
552 | apeiroV apeiros | apeiroV Heb 5:13
553 | apekdecomai apekdechomai | apekdecetai Rom 8:19 apekdecomeqa Rom 8:25, Gal 5:5, Php 3:20 apekdecomenoiV Heb 9:28 apekdecomenoi Rom 8:23 apekdecomenouV 1 Cor 1:7
554 | apekduomai apekduomai | apekdusamenoi Col 3:9 apekdusamenoV Col 2:15
555 | apekdusiV apekdusis | apekdusei Col 2:11
556 | apelaunw apelauno | aphlasen Acts 18:16
557 | apelegmoV apelegmos | apelegmon Acts 19:27
558 | apeleuqeroV apeleutheros | apeleuqeroV 1 Cor 7:22
559 | ApellhV Apelles | apellhn Rom 16:10
560 | apelpizw apelpizo | apelpizonteV Luke 6:35

Next Page - 561 (apenanti) to 570 (apaistia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

561 (apenanti) to 570 (apaistia)

Previous Page - 551 (apeirastos) to 560 (apelpizo)
Strong's Number Strong's Name Greek Text and Scripture

561

apenanti
apenanti

apenanti
Matt 21:2, Matt 27:24, Matt 27:61, Acts 3:16, Acts 17:7, Rom 3:18

562

aperantoV
aperantos

aperantoiV
1 Ti 1:4

563

aperispastwV
aperispastos

aperispastwV
1 Cor 7:35

564

aperitmhtoV
aperitmetos

aperitmhtoi
Acts 7:51

565

apercomai
aperchomai

apeleusomai
Rom 15:28

apeleusomeqa
John 6:68

apeleusontai
Matt 25:46

apelhluqeisan
John 4:8

apelhluqen
Jam 1:24

apelqein
Matt 2:22, Matt 8:18, Matt 8:21, Matt 8:31, Matt 14:16, Matt 16:21, Mark 5:17, Mark 9:43, Luke 8:31, Luke 8:37, Acts 4:15

apelqhte
Matt 10:5, Luke 17:23

apelqonteV
Matt 8:33, Matt 13:28, Matt 14:15, Mark 6:36, Mark 6:37, Mark 14:12, Mark 16:13, Luke 8:34, Luke 9:12, Luke 19:32, Luke 22:13

apelqonti
Luke 9:59

apelqontwn
Luke 7:24

apelqousai
Jude 1:7

apelqousa
Mark 7:30

apelqwn
Matt 13:46, Matt 18:30, Matt 25:18, Matt 25:25, Matt 26:36, Matt 26:42, Matt 26:44, Matt 27:5, Mark 6:28, Mark 14:39, Luke 5:14, Luke 9:60, Luke 22:4, John 9:11, John 12:36, Acts 5:26

apelqwsin
Matt 28:10

apelqw
John 16:7, John 16:7

aperch
Matt 8:19, Luke 9:57

apercomenwn
Matt 25:10

aphlqen
Matt 4:24, Matt 9:7, Matt 13:25, Matt 14:25, Matt 16:4, Matt 19:22, Matt 21:29, Matt 21:30, Matt 27:60, Mark 1:35, Mark 1:42, Mark 5:20, Mark 5:24, Mark 6:46, Mark 7:24, Mark 8:13, Mark 10:22, Mark 14:10, Luke 1:23, Luke 1:38, Luke 5:13, Luke 5:25, Luke 8:39, Luke 24:12, John 4:3, John 4:28, John 4:43, John 4:47, John 5:15, John 6:1, John 9:7, John 10:40, John 11:28, John 11:54, John 12:19, Acts 9:17, Acts 10:7, Rev 9:12, Rev 11:14, Rev 12:17, Rev 16:2, Rev 18:14, Rev 18:14

aphlqon
Matt 8:32, Matt 20:5, Matt 22:5, Matt 22:22, Mark 1:20, Mark 3:13, Mark 6:32, Mark 11:4, Mark 12:12, Luke 2:15, Luke 10:30, Luke 23:33, Luke 24:24, John 6:22, John 6:66, John 11:46, John 18:6, John 20:10, Acts 28:29, Gal 1:17, Rev 10:9, Rev 21:4

566

apecei
apechei

apecei
Matt 15:8, Mark 7:6, Mark 14:41

567

apecomai
apechomai

apecesqai
Acts 15:20, Acts 15:29, 1 Th 4:3, 1 Ti 4:3, 1 Pe 2:11

apecesqe
1 Th 5:22

568

apecw
apecho

apecete
Luke 6:24

apechV
Phm 1:15

apecontoV
Luke 7:6, Luke 15:20

apecousan
Luke 24:13

apecousin
Matt 6:2, Matt 6:5, Matt 6:16

apecw
Php 4:18

569

apistew
apisteo

apisthsaV
Mark 16:16

apistoumen
2 Ti 2:13

apistountwn
Luke 24:41

hpisthsan
Mark 16:11, Rom 3:3

hpistoun
Luke 24:11, Acts 28:24

570

apaistia
apaistia

apistian
Matt 13:58, Matt 17:20, Mark 6:6, Mark 16:14, Heb 3:19

apistiaV
Heb 3:12

apistia
Mark 9:24, Rom 3:3, Rom 4:20, Rom 11:20, Rom 11:23, 1 Ti 1:13

Next Page - 571 (apistos) to 580 (apobole)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

571 (apistos) to 580 (apobole)

Previous Page - 561 (apenanti) to 570 (apaistia)
Strong's Number Strong's Name Greek Text and Scripture

571

apistoV
apistos

apistoiV
1 Cor 14:22, 1 Cor 14:22, 2 Cor 6:14, Titus 1:15, Rev 21:8

apistoi
1 Cor 14:23

apiston
Acts 26:8, 1 Cor 7:12, 1 Cor 7:13

apistoV
Matt 17:17, Mark 9:19, Luke 9:41, John 20:27, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 14:24

apistou
2 Cor 6:15, 1 Ti 5:8

apistwn
Luke 12:46, 1 Cor 6:6, 1 Cor 10:27, 2 Cor 4:4

572

aplothV
haplotes

aplothta
2 Cor 9:11

aplothti
Rom 12:8, 2 Cor 1:12, 2 Cor 9:13, Eph 6:5, Col 3:22

aplothtoV
2 Cor 8:2, 2 Cor 11:3

573

aplouV
haplous

aplouV
Matt 6:22, Luke 11:34

574

aplwV
haplos

aplwV
Jam 1:5

575

apo
apo

apo
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:21, Matt 1:24, Matt 2:1, Matt 2:16, Matt 3:4, Matt 3:7, Matt 3:13, Matt 3:16, Matt 4:17, Matt 4:25, Matt 5:18, Matt 5:29, Matt 5:30, Matt 5:42, Matt 6:13, Matt 7:4, Matt 7:15, Matt 7:16, Matt 7:16, Matt 7:16, Matt 7:20, Matt 8:1, Matt 8:11, Matt 8:34, Matt 9:16, Matt 9:22, Matt 10:17, Matt 10:28, Matt 11:12, Matt 11:19, Matt 11:25, Matt 12:38, Matt 12:43, Matt 13:1, Matt 13:35, Matt 13:44, Matt 14:2, Matt 14:13, Matt 14:26, Matt 14:29, Matt 15:1, Matt 15:22, Matt 15:27, Matt 15:27, Matt 15:28, Matt 16:6, Matt 16:11, Matt 16:12, Matt 16:12, Matt 16:21, Matt 16:21, Matt 17:9, Matt 17:18, Matt 17:25, Matt 17:25, Matt 17:25, Matt 17:26, Matt 18:7, Matt 18:8, Matt 18:9, Matt 18:35, Matt 19:1, Matt 20:8, Matt 20:29, Matt 21:8, Matt 21:11, Matt 23:33, Matt 23:34, Matt 23:35, Matt 24:1, Matt 24:27, Matt 24:29, Matt 24:32, Matt 25:29, Matt 25:32, Matt 25:34, Matt 26:16, Matt 26:47, Matt 26:58, Matt 27:9, Matt 27:21, Matt 27:24, Matt 27:40, Matt 27:42, Matt 27:45, Matt 27:51, Matt 27:55, Matt 27:55, Matt 27:57, Matt 27:64, Matt 28:2, Matt 28:4, Matt 28:7, Matt 28:8, Mark 1:9, Mark 1:10, Mark 3:7, Mark 3:7, Mark 3:8, Mark 3:8, Mark 3:22, Mark 5:6, Mark 5:17, Mark 5:29, Mark 5:34, Mark 5:35, Mark 6:33, Mark 6:43, Mark 7:1, Mark 7:4, Mark 7:17, Mark 7:28, Mark 7:33, Mark 8:11, Mark 8:15, Mark 8:31, Mark 9:9, Mark 10:6, Mark 10:46, Mark 11:12, Mark 12:2, Mark 12:34, Mark 12:38, Mark 13:28, Mark 14:54, Mark 15:30, Mark 15:32, Mark 15:38, Mark 15:40, Mark 15:43, Mark 15:45, Mark 16:8, Luke 1:48, Luke 1:52, Luke 2:4, Luke 2:36, Luke 2:37, Luke 3:7, Luke 4:1, Luke 4:41, Luke 5:3, Luke 5:10, Luke 5:15, Luke 5:36, Luke 6:17, Luke 6:18, Luke 6:29, Luke 6:30, Luke 7:6, Luke 7:21, Luke 7:35, Luke 8:2, Luke 8:3, Luke 8:12, Luke 8:29, Luke 8:33, Luke 8:43, Luke 9:5, Luke 9:5, Luke 9:22, Luke 9:37, Luke 9:38, Luke 9:54, Luke 10:21, Luke 10:30, Luke 11:4, Luke 11:24, Luke 11:50, Luke 11:50, Luke 11:51, Luke 11:51, Luke 12:1, Luke 12:4, Luke 12:15, Luke 12:20, Luke 12:52, Luke 12:54, Luke 13:15, Luke 13:16, Luke 13:29, Luke 13:29, Luke 14:18, Luke 15:16, Luke 16:16, Luke 16:18, Luke 16:21, Luke 16:21, Luke 16:23, Luke 16:30, Luke 17:25, Luke 17:29, Luke 18:3, Luke 19:3, Luke 19:26, Luke 19:39, Luke 19:42, Luke 20:10, Luke 20:46, Luke 21:26, Luke 22:18, Luke 22:45, Luke 22:45, Luke 22:69, Luke 22:71, Luke 23:5, Luke 23:49, Luke 23:51, Luke 24:2, Luke 24:9, Luke 24:13, Luke 24:27, Luke 24:27, Luke 24:41, Luke 24:42, Luke 24:47, John 1:44, John 1:45, John 3:2, John 7:42, John 8:9, John 11:1, John 11:18, John 12:21, John 13:3, John 16:30, John 18:28, John 19:38, John 21:2, John 21:6, John 21:8, John 21:8, John 21:10, Acts 1:4, Acts 1:9, Acts 1:12, Acts 1:22, Acts 2:5, Acts 2:17, Acts 2:18, Acts 2:22, Acts 2:40, Acts 3:20, Acts 3:24, Acts 3:26, Acts 5:2, Acts 5:3, Acts 5:38, Acts 5:41, Acts 6:9, Acts 7:45, Acts 8:10, Acts 8:22, Acts 8:26, Acts 8:33, Acts 8:35, Acts 9:3, Acts 9:8, Acts 9:13, Acts 9:18, Acts 10:17, Acts 10:21, Acts 10:23, Acts 10:30, Acts 10:37, Acts 10:38, Acts 11:11, Acts 11:19, Acts 11:27, Acts 12:1, Acts 12:14, Acts 12:19, Acts 12:20, Acts 13:8, Acts 13:13, Acts 13:14, Acts 13:23, Acts 13:29, Acts 13:31, Acts 13:39, Acts 13:50, Acts 14:15, Acts 14:19, Acts 15:1, Acts 15:5, Acts 15:19, Acts 15:20, Acts 15:33, Acts 15:38, Acts 16:11, Acts 16:33, Acts 17:2, Acts 17:13, Acts 17:27, Acts 18:2, Acts 18:5, Acts 18:6, Acts 18:16, Acts 18:21, Acts 19:12, Acts 19:13, Acts 20:6, Acts 20:9, Acts 20:9, Acts 20:17, Acts 20:18, Acts 20:26, Acts 21:7, Acts 21:10, Acts 21:16, Acts 21:21, Acts 21:27, Acts 22:11, Acts 22:22, Acts 22:30, Acts 23:21, Acts 23:23, Acts 23:34, Acts 24:18, Acts 25:1, Acts 25:7, Acts 26:18, Acts 27:21, Acts 27:44, Acts 28:21, Acts 28:23, Acts 28:23, Rom 1:7, Rom 1:20, Rom 5:9, Rom 5:14, Rom 6:7, Rom 6:18, Rom 6:22, Rom 7:2, Rom 7:3, Rom 7:6, Rom 8:2, Rom 8:21, Rom 8:35, Rom 8:39, Rom 9:3, Rom 11:25, Rom 11:26, Rom 13:1, Rom 15:15, Rom 15:19, Rom 15:23, Rom 15:24, Rom 15:31, Rom 16:27, 1 Cor 1:3, 1 Cor 1:30, 1 Cor 4:5, 1 Cor 6:19, 1 Cor 7:10, 1 Cor 7:27, 1 Cor 10:14, 1 Cor 11:23, 1 Cor 16:24, 2 Cor 1:2, 2 Cor 1:14, 2 Cor 1:16, 2 Cor 2:5, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 5:6, 2 Cor 5:16, 2 Cor 7:1, 2 Cor 7:13, 2 Cor 8:10, 2 Cor 9:2, 2 Cor 11:3, 2 Cor 11:9, 2 Cor 13:14, Gal 1:3, Gal 1:6, Gal 2:6, Gal 2:12, Gal 4:24, Gal 5:4, Gal 6:18, Eph 1:2, Eph 3:9, Eph 6:23, Eph 6:24, Php 1:2, Php 1:5, Php 1:28, Php 4:15, Php 4:23, Col 1:2, Col 1:7, Col 1:23, Col 1:26, Col 1:26, Col 2:20, Col 3:24, Col 4:18, 1 Th 1:1, 1 Th 1:9, 1 Th 1:10, 1 Th 4:3, 1 Th 5:22, 1 Th 5:28, 2 Th 1:2, 2 Th 1:9, 2 Th 1:9, 2 Th 2:2, 2 Th 3:2, 2 Th 3:3, 2 Th 3:6, 2 Th 3:18, 1 Ti 1:2, 1 Ti 3:7, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 1:2, 2 Ti 1:3, 2 Ti 2:19, 2 Ti 2:21, 2 Ti 3:15, 2 Ti 4:4, 2 Ti 4:18, 2 Ti 4:22, Titus 1:4, Titus 2:14, Titus 3:15, Phm 1:3, Phm 1:25, Heb 3:12, Heb 4:3, Heb 4:4, Heb 4:10, Heb 4:10, Heb 5:7, Heb 6:1, Heb 6:7, Heb 7:1, Heb 7:2, Heb 7:26, Heb 8:11, Heb 9:14, Heb 9:26, Heb 10:22, Heb 11:34, Heb 12:15, Heb 13:24, Heb 13:25, Jam 1:13, Jam 1:17, Jam 1:27, Jam 5:19, 1 Pe 3:10, 1 Pe 3:11, 1 Pe 4:17, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 2:20, 1 Jo 5:21, 3 Jo 1:7, Jude 1:14, Jude 1:23, Rev 1:4, Rev 1:4, Rev 1:5, Rev 1:5, Rev 2:17, Rev 3:12, Rev 6:4, Rev 6:10, Rev 6:16, Rev 6:16, Rev 7:2, Rev 7:17, Rev 12:6, Rev 12:14, Rev 13:8, Rev 14:3, Rev 14:4, Rev 14:20, Rev 16:12, Rev 16:17, Rev 16:17, Rev 17:8, Rev 18:10, Rev 18:14, Rev 18:14, Rev 18:15, Rev 18:17, Rev 20:9, Rev 20:11, Rev 21:2, Rev 21:4, Rev 21:10, Rev 21:13, Rev 21:13, Rev 21:13, Rev 22:19, Rev 22:19

ap
Matt 7:23, Matt 8:30, Matt 9:15, Matt 11:29, Matt 13:12, Matt 15:8, Matt 17:18, Matt 19:4, Matt 19:8, Matt 22:46, Matt 23:39, Matt 24:21, Matt 24:31, Matt 25:28, Matt 25:29, Matt 25:32, Matt 25:41, Matt 26:29, Matt 26:39, Matt 26:42, Matt 26:64, Mark 1:42, Mark 2:20, Mark 4:25, Mark 7:6, Mark 7:15, Mark 13:19, Mark 13:27, Mark 14:35, Mark 14:36, Mark 14:52, Mark 15:21, Luke 1:2, Luke 1:38, Luke 1:70, Luke 2:15, Luke 4:13, Luke 4:35, Luke 4:42, Luke 5:2, Luke 5:8, Luke 5:13, Luke 5:35, Luke 6:13, Luke 8:18, Luke 8:37, Luke 8:46, Luke 9:33, Luke 9:39, Luke 9:45, Luke 10:42, Luke 12:58, Luke 13:27, Luke 16:3, Luke 17:29, Luke 18:34, Luke 19:24, Luke 19:26, Luke 21:11, Luke 22:41, Luke 22:42, Luke 22:43, Luke 23:26, Luke 24:31, Luke 24:51, John 1:51, John 5:30, John 7:17, John 7:28, John 8:28, John 8:42, John 8:44, John 10:5, John 10:18, John 10:18, John 11:53, John 12:36, John 13:19, John 14:7, John 14:10, John 15:27, John 19:27, Acts 3:21, Acts 12:10, Acts 13:13, Acts 15:18, Acts 15:38, Acts 15:39, Acts 16:18, Acts 19:9, Acts 19:12, Acts 19:12, Acts 21:1, Acts 22:29, Acts 26:4, Rom 1:18, Rom 16:17, 2 Cor 12:8, Gal 1:1, 1 Th 2:6, 1 Th 4:16, 2 Th 1:7, 2 Th 2:13, Heb 12:25, 1 Pe 1:12, 2 Pe 3:4, 1 Jo 1:1, 1 Jo 1:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:8, 1 Jo 3:11, 1 Jo 3:17, 1 Jo 4:21, 2 Jo 1:5, 2 Jo 1:6, Rev 9:6, Rev 18:15, Rev 21:13

af
Matt 21:43, Mark 16:9, Luke 7:45, Luke 8:2, Luke 8:35, Luke 8:38, Luke 12:57, Luke 13:25, Luke 21:30, Luke 24:21, John 5:19, John 7:18, John 11:51, John 15:4, John 16:13, John 16:22, John 18:34, Acts 1:11, Acts 1:22, Acts 15:7, Acts 20:18, Acts 24:11, 1 Cor 14:36, 2 Cor 2:3, 2 Cor 3:5, 2 Cor 10:7, Gal 3:2, Eph 4:31, Col 1:6, Col 1:9, 1 Th 1:8, 1 Th 2:6, 1 Th 2:17, 1 Th 3:6, Heb 5:8, Heb 7:13, Heb 11:12, Heb 11:15, Jam 4:7, Jam 5:4, 1 Pe 4:17, 2 Pe 3:4, Rev 16:18

576

apobainw
apobaino

apebhsan
John 21:9

apobanteV
Luke 5:2

apobhsetai
Luke 21:13, Php 1:19

577

apoballw
apoballo

apobalhte
Heb 10:35

apobalwn
Mark 10:50

578

apoblepw
apoblepo

apeblepen
Heb 11:26

579

apoblhtoV
apobletos

apoblhton
1 Ti 4:4

580

apobolh
apobole

apobolh
Acts 27:22, Rom 11:15

Next Page - 581 (apogenomenos) to 590 (apodemos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

581 (apogenomenos) to 590 (apodemos)

Previous Page - 571 (apistos) to 580 (apobole)
Strong's Number | Strong's Name | Greek Text and Scripture
581 | apogenomenoV apogenomenos | apogenomenoi 1 Pe 2:24 apodedokimasmenon 1 Pe 2:4
582 | apografh apographe | apografhV Acts 5:37 apografh Luke 2:2
583 | apografw apographo | apogegrammenwn Heb 12:23 apografesqai Luke 2:1, Luke 2:3 apograyasqai Luke 2:5
584 | apodeiknumi apodeiknumi | apedeixen 1 Cor 4:9 apodedeigmenon Acts 2:22 apodeiknunta 2 Th 2:4 apodeixai Acts 25:7
585 | apodeixiV apodeixis | apodeixei 1 Cor 2:4
586 | apodekatow apodekatoo | apodekatoun Heb 7:5 apodekatoute Matt 23:23, Luke 11:42 apodekatw Luke 18:12
587 | apodektoV apodektos | apodekton 1 Ti 2:3, 1 Ti 5:4
588 | apodecomai apodechomai | apedexato Luke 8:40 apedeceto Acts 28:30 apedecqhsan Acts 15:4 apodexamenoi Acts 2:41 apodexasqai Acts 18:27 apodecomeqa Acts 24:3
589 | apodhmew apodemeo | apedhmhsen Matt 21:33, Matt 25:15, Mark 12:1, Luke 15:13, Luke 20:9 apodhmwn Matt 25:14
590 | apodhmoV apodemos | apodhmoV Mark 13:34

Next Page - 591 (apodidomi) to 600 (apokathistemi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

591 (apodidomi) to 600 (apokathistemi)

Previous Page - 581 (apogenomenos) to 590 (apodemos)
Strong's Number Strong's Name Greek Text and Scripture

591

apodidwmi
apodidomi

apedidoun
Acts 4:33

apedonto
Acts 7:9

apedosqe
Acts 5:8

apedoto
Heb 12:16

apedwken
Luke 9:42, Rev 18:6

apodidonai
1 Ti 5:4

apodidonteV
Rom 12:17, 1 Pe 3:9

apodidotw
1 Cor 7:3

apodidoun
Rev 22:2

apodidwmi
Luke 19:8

apodidwsin
Heb 12:11

apodoqhnai
Matt 18:25, Matt 27:58

apodoV
Matt 18:28, Matt 20:8, Luke 16:2

apodote
Matt 22:21, Mark 12:17, Luke 20:25, Rom 13:7, Rev 18:6

apodounai
Matt 18:25, Luke 7:42, Acts 19:40, Rev 22:12

apodouV
Luke 4:20

apodwh
2 Ti 4:14

apodwseiV
Matt 5:33

apodwsei
Matt 6:4, Matt 6:6, Matt 6:18, Matt 16:27, Rom 2:6, 2 Ti 4:8

apodwsonteV
Heb 13:17

apodwsousin
Matt 12:36, Matt 21:41, 1 Pe 4:5

apodwsw
Matt 18:26, Matt 18:29, Luke 10:35

apodwV
Matt 5:26, Luke 12:59

apodw
Matt 18:30, Matt 18:34, 1 Th 5:15

592

apodiorizw
apodiorizo

apodiorizonteV
Jude 1:19

593

apodokimazw
apodokimazo

apedokimasan
Matt 21:42, Mark 12:10, Luke 20:17, 1 Pe 2:7

apedokimasqh
Heb 12:17

apodokimasqhnai
Mark 8:31, Luke 9:22, Luke 17:25

594

apodoch
apodoche

apodochV
1 Ti 1:15, 1 Ti 4:9

595

apoqesiV
apothesis

apoqesiV
1 Pe 3:21, 2 Pe 1:14

596

apoqhkh
apotheke

apoqhkaV
Matt 6:26, Luke 12:18

apoqhkhn
Matt 3:12, Matt 13:30, Luke 3:17

apoqhkh
Luke 12:24

597

apoqhsaurizw
apothesaurizo

apoqhsaurizontaV
1 Ti 6:19

598

apoqlibw
apothlibo

apoqlibousin
Luke 8:45

599

apoqnhskw
apothnesko

apeqanen
Matt 9:24, Matt 22:27, Mark 5:35, Mark 5:39, Mark 9:26, Mark 12:21, Mark 12:22, Mark 15:44, Luke 8:52, Luke 8:53, Luke 16:22, Luke 20:29, Luke 20:30, Luke 20:32, John 8:52, John 8:53, John 11:14, John 11:32, Rom 5:6, Rom 5:8, Rom 6:10, Rom 6:10, Rom 14:9, Rom 14:15, 1 Cor 8:11, 1 Cor 15:3, 2 Cor 5:14, 2 Cor 5:15, Gal 2:21, 1 Th 4:14, Rev 8:9, Rev 16:3

apeqanete
Col 2:20, Col 3:3

apeqanomen
Rom 6:2, Rom 6:8

apeqanon
Matt 8:32, Luke 20:31, John 6:49, John 6:58, John 8:53, Rom 5:15, Rom 7:9, 2 Cor 5:14, Gal 2:19, Heb 11:13, Heb 11:37, Rev 8:11

apeqnhsken
Luke 8:42

apoqanein
Matt 26:35, Luke 16:22, Luke 20:36, John 4:49, John 19:7, Acts 7:4, Acts 9:37, Acts 21:13, Acts 25:11, Rom 5:7, 1 Cor 9:15, Php 1:21, Heb 9:27, Rev 3:2, Rev 9:6

apoqaneisqe
John 8:21, John 8:24, John 8:24

apoqaneitai
Rom 5:7

apoqanh
Matt 22:24, Mark 12:19, Luke 20:28, Luke 20:28, John 6:50, John 11:25, John 11:26, John 11:37, John 11:50, John 12:24, John 12:24, Rom 7:2, Rom 7:3, 1 Cor 15:36

apoqanonta
Jude 1:12

apoqanonteV
Rom 7:6

apoqanonti
2 Cor 5:15

apoqanontoV
1 Th 5:10

apoqanwmen
John 11:16

apoqanwn
Rom 6:7, Rom 8:34, Heb 11:4

apoqnhskein
John 4:47, John 11:51, John 12:33, John 18:32, Rom 8:13

apoqnhskei
John 21:23, John 21:23, Rom 6:9, Rom 14:7, Heb 10:28

apoqnhskomen
Rom 14:8, 1 Cor 15:32

apoqnhskonteV
2 Cor 6:9, Heb 7:8, Rev 14:13

apoqnhskousin
1 Cor 15:22

apoqnhskwmen
Rom 14:8, Rom 14:8

apoqnhskwn
Mark 12:20, Heb 11:21

apoqnhskw
1 Cor 15:31

eteqnhkei
John 11:21

600

apokaqisthmi
apokathistemi

apokaqistaneiV
Acts 1:6

apokaqista
Mark 9:12

apokatastaqw
Heb 13:19

apokatestaqh
Matt 12:13, Mark 3:5, Mark 8:25, Luke 6:10

Next Page - 601 (apokalupto) to 610 (apokrima)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

601 (apokalupto) to 610 (apokrima)

Previous Page - 591 (apodidomi) to 600 (apokathistemi)
Strong's Number | Strong's Name | Greek Text and Scripture
601 | apokaluptw apokalupto | apekalufqh John 12:38, Eph 3:5, 1 Pe 1:12 apekaluyaV Matt 11:25, Luke 10:21 apekaluyen Matt 16:17, 1 Cor 2:10 apokaluptesqai 1 Pe 5:1 apokaluptetai Luke 17:30, Rom 1:17, Rom 1:18, 1 Cor 3:13 apokalufqhnai Rom 8:18, Gal 3:23, 2 Th 2:6, 1 Pe 1:5 apokalufqhsetai Matt 10:26, Luke 12:2, 2 Th 2:8 apokalufqh 1 Cor 14:30, 2 Th 2:3 apokalufqwsin Luke 2:35 apokaluyai Matt 11:27, Luke 10:22, Gal 1:16
602 | apokaluyiV apokalupsis | apokaluyeiV 2 Cor 12:1 apokaluyei 1 Cor 14:6, Php 3:15, 2 Th 1:7, 1 Pe 1:7, 1 Pe 1:13, 1 Pe 4:13 apokaluyewn 2 Cor 12:7 apokaluyewV Rom 2:5, Gal 1:12, Eph 1:17 apokaluyin Luke 2:32, Rom 8:19, Rom 16:25, 1 Cor 1:7, 1 Cor 14:26, Gal 2:2, Eph 3:3 apokaluyiV Rev 1:1
603 | apokaradokia apokaradokia | apokaradokian Php 1:20 apokaradokia Rom 8:19
604 | apokatallassw apokatallasso | apokatallaxai Col 1:20 apokatallaxh Eph 2:16 apokathllaxen Col 1:21
605 | apokatastasiV apokatastasis | apokatastasewV Acts 3:21
606 | apokeimai apokeimai | apokeimenhn Luke 19:20, Col 1:5 apokeitai 2 Ti 4:8, Heb 9:27
607 | apokefalizw apokephalizo | apekefalisa Mark 6:16, Luke 9:9 apekefalisen Matt 14:10, Mark 6:28
608 | apokleiw apokleio | apokleish Luke 13:25
609 | apokoptw apokopto | apekoyan Acts 27:32 apekoyen John 18:10, John 18:26 apokoyontai Gal 5:12 apokoyon Mark 9:43, Mark 9:45
610 | apokrima apokrima | apokrima 2 Cor 1:9

Next Page - 611 (apokrinomai) to 620 (apoleipo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

611 (apokrinomai) to 620 (apoleipo)

Previous Page - 601 (apokalupto) to 610 (apokrima)
Strong's Number Strong's Name Greek Text and Scripture

611

apokrinomai
apokrinomai

apekriqhn
Acts 22:8, Acts 25:16

apekriqhsan
Matt 12:38, Matt 25:9, Mark 8:4, Mark 8:28, Luke 20:7, John 2:18, John 7:46, John 7:47, John 7:52, John 8:33, John 8:39, John 8:48, John 9:20, John 9:34, John 10:33, John 18:5, John 18:30, John 19:7, John 19:15, John 21:5

apekriqhV
Luke 10:28

apekriqh
Matt 15:23, Matt 27:14, Mark 3:33, Mark 5:9, Mark 7:28, Mark 9:38, Mark 12:28, Mark 12:29, Mark 12:34, Mark 15:5, Mark 15:9, Luke 4:4, Luke 8:50, Luke 13:15, Luke 17:20, John 1:21, John 1:26, John 1:48, John 1:49, John 1:50, John 2:19, John 3:3, John 3:5, John 3:9, John 3:10, John 3:27, John 4:10, John 4:13, John 4:17, John 5:7, John 5:11, John 6:7, John 6:26, John 6:29, John 6:43, John 6:68, John 6:70, John 7:16, John 7:20, John 7:21, John 8:14, John 8:19, John 8:34, John 8:49, John 8:54, John 9:3, John 9:11, John 9:25, John 9:27, John 9:30, John 9:36, John 10:25, John 10:32, John 10:34, John 11:9, John 12:30, John 12:34, John 13:7, John 13:8, John 13:36, John 13:38, John 14:23, John 16:31, John 18:8, John 18:20, John 18:23, John 18:34, John 18:35, John 18:36, John 18:37, John 19:11, John 19:22, John 20:28, Acts 5:8, Acts 9:13, Acts 10:46, Acts 11:9, Acts 15:13, Acts 21:13, Acts 22:28, Acts 24:10, Acts 24:25, Acts 25:4, Acts 25:12, Rev 7:13

apekrinato
Matt 27:12, Mark 14:61, Luke 3:16, Luke 23:9, John 5:17, John 5:19, John 12:23, Acts 3:12

apokatasthsei
Matt 17:11

apokriqeisa
Luke 1:60

apokriqeiV
Matt 3:15, Matt 4:4, Matt 8:8, Matt 11:4, Matt 11:25, Matt 12:39, Matt 12:48, Matt 13:11, Matt 13:37, Matt 14:28, Matt 15:3, Matt 15:13, Matt 15:15, Matt 15:24, Matt 15:26, Matt 15:28, Matt 16:2, Matt 16:16, Matt 16:17, Matt 17:4, Matt 17:11, Matt 17:17, Matt 19:4, Matt 19:27, Matt 20:13, Matt 20:22, Matt 21:21, Matt 21:24, Matt 21:29, Matt 21:30, Matt 22:1, Matt 22:29, Matt 24:4, Matt 25:12, Matt 25:26, Matt 25:40, Matt 26:23, Matt 26:25, Matt 26:33, Matt 26:63, Matt 27:21, Matt 27:25, Matt 28:5, Mark 6:37, Mark 7:6, Mark 8:29, Mark 9:5, Mark 9:12, Mark 9:17, Mark 9:19, Mark 10:3, Mark 10:5, Mark 10:20, Mark 10:24, Mark 10:29, Mark 10:51, Mark 11:14, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:17, Mark 12:24, Mark 12:35, Mark 13:2, Mark 13:5, Mark 14:20, Mark 14:48, Mark 15:2, Mark 15:12, Luke 1:19, Luke 1:35, Luke 3:11, Luke 4:8, Luke 4:12, Luke 5:5, Luke 5:22, Luke 5:31, Luke 6:3, Luke 7:22, Luke 7:40, Luke 7:43, Luke 8:21, Luke 9:20, Luke 9:41, Luke 9:49, Luke 10:27, Luke 10:41, Luke 11:7, Luke 11:45, Luke 13:2, Luke 13:8, Luke 13:14, Luke 13:25, Luke 14:3, Luke 14:5, Luke 15:29, Luke 17:17, Luke 19:40, Luke 20:3, Luke 20:34, Luke 22:51, Luke 23:3, Luke 23:40, Luke 24:18, Acts 5:29, Acts 8:24, Acts 8:34, Acts 8:37, Acts 25:9

apokriqenteV
Matt 21:27, Matt 26:66, Mark 11:33, Luke 9:19, Luke 17:37, Luke 20:24, Luke 20:39, Acts 4:19

apokriqen
Acts 19:15

apokriqhnai
Matt 22:46

apokriqhsetai
Matt 25:45

apokriqhsontai
Matt 25:37, Matt 25:44

apokriqhte
Mark 11:29, Mark 11:30, Luke 22:68

apokriqwsin
Mark 14:40

apokrinesqai
Col 4:6

apokrinetai
John 13:26

apokrinh
Matt 26:62, Mark 14:60, Mark 15:4, John 18:22

612

apokrisiV
apokrisis

apokrisei
Luke 20:26

apokrisesin
Luke 2:47

apokrisin
John 1:22, John 19:9

613

apokruptw
apokrupto

apekruyaV
Matt 11:25, Luke 10:21

apekruyen
Matt 25:18

apokekrummenhn
1 Cor 2:7

apokekrummenon
Col 1:26

apokekrummenou
Eph 3:9

614

apokrufoV
apokruphos

apokrufoi
Col 2:3

apokrufon
Mark 4:22, Luke 8:17

615

apokteinw
apokteino

apektanqhsan
Rev 9:18, Rev 9:20, Rev 11:13, Rev 19:21

apektanqh
Rev 2:13

apekteinan
Matt 21:35, Matt 21:39, Matt 22:6, Mark 12:5, Mark 12:8, Luke 11:47, Luke 11:48, Luke 20:15, Acts 7:52, Rom 11:3

apekteinate
Acts 3:15

apekteinen
Luke 13:4, Rom 7:11

apoktanqeiV
Mark 9:31

apoktanqhnai
Matt 16:21, Mark 8:31, Luke 9:22, Rev 11:5, Rev 13:10

apoktanqwsin
Rev 13:15

apokteinai
Matt 10:28, Matt 14:5, Mark 3:4, Mark 6:19, Luke 12:5, Luke 13:31, John 5:16, John 5:18, John 7:1, John 7:19, John 7:20, John 7:25, John 8:37, John 8:40, John 18:31, Acts 21:31, Rev 6:8

apokteinantwn
1 Th 2:15

apokteinaV
John 16:2, Eph 2:16

apokteinei
2 Cor 3:6

apokteinesqai
Rev 6:11

apokteinonteV
Mark 12:5

apokteinontwn
Matt 10:28, Luke 12:4

apokteinousa
Matt 23:37, Luke 13:34

apokteinwmen
Matt 21:38, Mark 12:7, Luke 20:14, Acts 23:14

apokteinwsin
Matt 26:4, Mark 14:1, John 11:53, John 12:10, Acts 23:12, Acts 27:42, Rev 9:5, Rev 9:15

apokteneite
Matt 23:34

apoktenei
John 8:22, Rev 11:7, Rev 13:10

apoktenousin
Matt 17:23, Matt 24:9, Mark 9:31, Mark 10:34, Luke 11:49, Luke 18:33

apoktenw
Rev 2:23

616

apokuew
apokueo

apekuhsen
Jam 1:18

apokuei
Jam 1:15

617

apokuliw
apokulio

apekulisen
Matt 28:2

apokekulismenon
Luke 24:2

apokekulistai
Mark 16:4

apokulisei
Mark 16:3

618

apolambanw
apolambano

apelaben
Luke 15:27

apelabeV
Luke 16:25

apolabein
Luke 6:34

apolabh
Luke 18:30

apolabomenoV
Mark 7:33

apolabwmen
Gal 4:5, 2 Jo 1:8

apolabwsin
Luke 6:34

apolambanein
3 Jo 1:8

apolambanomen
Luke 23:41

apolambanonteV
Rom 1:27

apolhyesqe
Col 3:24

619

apolausiV
apolausis

apolausin
1 Ti 6:17, Heb 11:25

620

apoleipw
apoleipo

apelipon
2 Ti 4:13, 2 Ti 4:20

apoleipetai
Heb 4:6, Heb 4:9, Heb 10:26

apolipontaV
Jude 1:6

Next Page - 621 (apoleicho) to 630 (apoluo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

621 (apoleicho) to 630 (apoluo)

Previous Page - 611 (apokrinomai) to 620 (apoleipo)
Strong's Number Strong's Name Greek Text and Scripture

621

apoleicw
apoleicho

apeleicon
Luke 16:21

622

apollumi
apollumi

apoleisqe
Luke 13:3, Luke 13:5

apoleitai
1 Cor 8:11

apolesai
Matt 2:13, Matt 10:28, Mark 1:24, Luke 4:34, Luke 6:9, Luke 9:56, Luke 19:47, Jam 4:12

apolesaV
Matt 10:39, Luke 9:25, Luke 15:4

apolesei
Matt 10:39, Matt 16:25, Matt 21:41, Mark 8:35, Mark 12:9, Luke 9:24, Luke 17:33, Luke 20:16, John 12:25

apolesh
Matt 10:42, Matt 16:25, Mark 8:35, Mark 9:22, Mark 9:41, Luke 9:24, Luke 15:8, Luke 17:33, John 10:10

apolesqai
Luke 13:33, John 18:14, 2 Pe 3:9

apolesousin
Mark 11:18

apoleswmen
2 Jo 1:8

apoleswsin
Matt 12:14, Matt 27:20, Mark 3:6

apolesw
John 6:39

apolhtai
Matt 5:29, Matt 5:30, Matt 18:14, Luke 21:18, John 3:15, John 3:16, John 6:12, John 11:50

apollue
Rom 14:15

apollumai
Luke 15:17

apollumeqa
Matt 8:25, Mark 4:38, Luke 8:24

apollumenhn
John 6:27

apollumenoiV
1 Cor 1:18, 2 Cor 2:15, 2 Cor 4:3, 2 Th 2:10

apollumenoi
2 Cor 4:9

apollumenou
1 Pe 1:7

apolomenou
Luke 11:51

apolountai
Matt 9:17, Matt 26:52, Mark 2:22, Luke 5:37, Rom 2:12, Heb 1:11

apolwloV
Matt 18:11, Luke 15:4, Luke 15:6, Luke 19:10

apolwlota
Matt 10:6, Matt 15:24

apolwlwV
Luke 15:24, Luke 15:32

apolwntai
John 10:28

apolw
1 Cor 1:19

apwlesa
Luke 15:9, John 18:9

apwlesen
Matt 22:7, Luke 17:27, Luke 17:29, Jude 1:5

apwleto
John 17:12, Acts 5:37, Jam 1:11, 2 Pe 3:6

apwlonto
1 Cor 10:9, 1 Cor 10:10, 1 Cor 15:18, Jude 1:11

623

Apolluwn
Apolluon

apolluwn
Rev 9:11

624

Apollwnia
Apollonia

apollwnian
Acts 17:1

625

ApollwV
Apollos

apollwV
Acts 18:24, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:22

apollw
Acts 19:1, 1 Cor 1:12, 1 Cor 3:4, 1 Cor 4:6, 1 Cor 16:12, Titus 3:13

626

apologeomai
apologeomai

apelogeito
Acts 26:1

apologeisqai
Acts 19:33, Acts 26:2

apologhqhnai
Luke 21:14

apologhshsqe
Luke 12:11

apologoumai
Acts 24:10

apologoumeqa
2 Cor 12:19

apologoumenou
Acts 25:8, Acts 26:24

apologoumenwn
Rom 2:15

627

apologia
apologia

apologian
2 Cor 7:11, Php 1:17, 1 Pe 3:15

apologiaV
Acts 22:1, Acts 25:16

apologia
1 Cor 9:3, Php 1:7, 2 Ti 4:16

628

apolouw
apolouo

apelousasqe
1 Cor 6:11

apolousai
Acts 22:16

629

apolutrwsiV
apolutrosis

apolutrwsewV
Rom 3:24, Eph 4:30

apolutrwsin
Rom 8:23, Eph 1:7, Eph 1:14, Col 1:14, Heb 9:15, Heb 11:35

apolutrwsiV
Luke 21:28, 1 Cor 1:30

630

apoluw
apoluo

apeluen
Mark 15:6

apeluqhsan
Acts 15:33

apeluonto
Acts 28:25

apelusan
Acts 4:21, Acts 5:40, Acts 13:3, Acts 17:9

apelusen
Matt 18:27, Matt 27:26, Mark 8:9, Mark 15:15, Luke 8:38, Luke 14:4, Luke 23:25, Acts 19:41, Acts 23:22

apolelumenhn
Matt 5:32, Matt 19:9, Luke 16:18

apolelumenon
Heb 13:23

apolelusai
Luke 13:12

apolelusqai
Acts 26:32

apoluein
Matt 27:15, Luke 23:17, Acts 3:13

apolueiV
Luke 2:29

apoluete
Luke 6:37

apoluqenteV
Acts 4:23, Acts 15:30

apoluqhsesqe
Luke 6:37

apoluqhte
Acts 16:36

apolusai
Matt 1:19, Matt 15:32, Matt 19:3, Matt 19:7, Matt 19:8, Mark 10:2, Mark 10:4, Luke 23:20, John 19:10, John 19:12, Acts 28:18

apolusaV
Matt 14:23, Matt 15:39

apolushV
John 19:12

apolushte
Luke 22:68

apolush
Matt 5:31, Matt 5:32, Matt 14:22, Matt 19:9, Mark 6:45, Mark 10:11, Mark 10:12, Mark 15:11

apoluson
Matt 14:15, Matt 15:23, Mark 6:36, Luke 9:12, Luke 23:18, Acts 16:35

apolusw
Matt 27:17, Matt 27:21, Mark 8:3, Mark 15:9, Luke 23:16, Luke 23:22, John 18:39, John 18:39

apoluwn
Luke 16:18

Next Page - 631 (apomassomai) to 640 (aporia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

631 (apomassomai) to 640 (aporia)

Previous Page - 621 (apoleicho) to 630 (apoluo)
Strong's Number | Strong's Name | Greek Text and Scripture
631 | apomassomai apomassomai | apomassomeqa Luke 10:11
632 | aponemw aponemo | aponemonteV 1 Pe 3:7
633 | aponiptw aponipto | apeniyato Matt 27:24
634 | apopiptw apopipto | apepeson Acts 9:18
635 | apoplanaw apoplanao | apeplanhqhsan 1 Ti 6:10 apoplanan Mark 13:22
636 | apoplew apopleo | apepleusan Acts 13:4, Acts 14:26 apoplein Acts 27:1 apopleusanteV Acts 20:15
637 | apoplunw apopluno | apeplunan Luke 5:2
638 | apopnigw apopnigo | apepnigh Luke 8:33 apepnixan Matt 13:7, Luke 8:7
639 | aporew aporeo | aporoumai Gal 4:20 aporoumenoi John 13:22, 2 Cor 4:8 aporoumenoV Acts 25:20
640 | aporia aporia | aporia Luke 21:25

Next Page - 641 (aporrhipto) to 650 (apostereo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

641 (aporrhipto) to 650 (apostereo)

Previous Page - 631 (apomassomai) to 640 (aporia)
Strong's Number Strong's Name Greek Text and Scripture

641

aporrhiptw
aporrhipto

aporriyantaV
Acts 27:43

642

aporfanizw
aporphanizo

aporfanisqenteV
1 Th 2:17

643

aposkeuazw
aposkeuazo

aposkeuasamenoi
Acts 21:15

644

aposkiasma
aposkiasma

aposkiasma
Jam 1:17

645

apospaw
apospao

apespasen
Matt 26:51

apespasqh
Luke 22:41

apospan
Acts 20:30

apospasqentaV
Acts 21:1

646

apostasia
apostasia

apostasian
Acts 21:21

apostasia
2 Th 2:3

647

apostasion
apostasion

apostasion
Matt 5:31

apostasiou
Matt 19:7, Mark 10:4

648

apostegazw
apostegazo

apestegasan
Mark 2:4

649

apostellw
apostello

apestalhn
Matt 15:24, Luke 1:19

apestalh
Luke 1:26, Acts 13:26, Acts 28:28

apestalkamen
Acts 15:27

apestalkasin
Acts 16:36

apestalkate
John 5:33

apestalka
Acts 10:20, 2 Cor 12:17

apestalken
Luke 4:18, Luke 7:20, John 5:36, John 20:21, Acts 9:17, 1 Jo 4:9, 1 Jo 4:14

apestalmai
Luke 4:43

apestalmena
Rev 5:6

apestalmenoi
Luke 19:32, John 1:24, Acts 10:17, Acts 11:11

apestalmenoV
John 1:6, John 3:28, John 9:7

apestalmenouV
Matt 23:37, Luke 13:34, Acts 10:21

apesteilan
Matt 14:35, Mark 3:31, Mark 12:3, Mark 12:4, Luke 19:14, Luke 20:20, John 1:19, John 7:32, John 11:3, Acts 5:21, Acts 8:14, Acts 9:38, Acts 13:15, Acts 16:35

apesteilaV
John 11:42, John 17:3, John 17:8, John 17:18, John 17:21, John 17:23, John 17:25

apesteila
Luke 22:35, John 4:38, John 17:18, 2 Ti 4:12

apesteilen
Matt 10:5, Matt 20:2, Matt 21:1, Matt 21:34, Matt 21:36, Matt 21:37, Matt 22:3, Matt 22:4, Matt 27:19, Mark 8:26, Mark 12:2, Mark 12:4, Mark 12:5, Mark 12:6, Luke 7:3, Luke 9:2, Luke 9:52, Luke 10:1, Luke 14:17, Luke 19:29, Luke 20:10, Luke 22:8, John 3:17, John 3:34, John 5:38, John 6:29, John 6:57, John 7:29, John 8:42, John 10:36, John 18:24, Acts 3:26, Acts 7:35, Acts 10:8, Acts 10:36, 1 Cor 1:17, 1 Jo 4:10, Rev 22:6

apostalenti
1 Pe 1:12

apostalwsin
Rom 10:15

aposteilai
Luke 4:18

aposteilanta
Matt 10:40, Mark 9:37, Luke 9:48, Luke 10:16

aposteilanteV
Acts 11:30

aposteilaV
Matt 2:16, Mark 6:17, Mark 6:27, Luke 14:32, Acts 7:14, Acts 19:22, Rev 1:1

aposteilh
Mark 5:10, Acts 3:20

aposteilon
Acts 11:13

apostelei
Matt 13:41, Matt 21:3, Matt 24:31, Mark 11:3, Mark 13:27

apostellein
Mark 6:7

apostellei
Mark 4:29, Mark 11:1, Mark 14:13

apostellh
Mark 3:14

apostellomena
Heb 1:14

apostellousin
Matt 22:16, Mark 12:13

apostellw
Matt 10:16, Matt 11:10, Matt 23:34, Mark 1:2, Luke 7:27, Luke 10:3, Luke 24:49, Acts 26:17

apostelw
Luke 11:49, Acts 7:34

650

aposterew
apostereo

apesterhmenoV
Jam 5:4

apesterhmenwn
1 Ti 6:5

apostereisqe
1 Cor 6:7

apostereite
1 Cor 6:8, 1 Cor 7:5

aposterhshV
Mark 10:19

Next Page - 651 (apostole) to 660 (apotinasso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

651 (apostole) to 660 (apotinasso)

Previous Page - 641 (aporrhipto) to 650 (apostereo)
Strong's Number Strong's Name Greek Text and Scripture

651

apostolh
apostole

apostolhn
Rom 1:5, Gal 2:8

apostolhV
Acts 1:25, 1 Cor 9:2

652

apostoloV
apostolos

apostoloiV
Acts 1:2, Acts 14:4, Acts 15:22, Rom 16:7, 1 Cor 15:7, Eph 3:5

apostoloi
Mark 6:30, Luke 9:10, Luke 17:5, Luke 22:14, Acts 4:33, Acts 5:29, Acts 8:14, Acts 11:1, Acts 14:14, Acts 15:6, Acts 15:23, 1 Cor 9:5, 1 Cor 12:29, 2 Cor 8:23, 1 Th 2:7, Rev 18:20

apostolon
Php 2:25, Heb 3:1

apostoloV
John 13:16, Rom 1:1, Rom 11:13, 1 Cor 1:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 15:9, 2 Cor 1:1, Gal 1:1, Eph 1:1, Col 1:1, 1 Ti 1:1, 1 Ti 2:7, 2 Ti 1:1, 2 Ti 1:11, Titus 1:1, 1 Pe 1:1, 2 Pe 1:1

apostolouV
Luke 6:13, Luke 11:49, Luke 24:10, Acts 2:37, Acts 5:18, Acts 5:34, Acts 5:40, Acts 9:27, Acts 15:2, Acts 15:33, 1 Cor 4:9, 1 Cor 12:28, 2 Cor 11:13, Gal 1:17, Eph 4:11, Rev 2:2

apostolou
2 Cor 12:12

apostolwn
Matt 10:2, Acts 1:26, Acts 2:42, Acts 2:43, Acts 4:35, Acts 4:36, Acts 4:37, Acts 5:2, Acts 5:12, Acts 6:6, Acts 8:1, Acts 8:18, Acts 15:4, Acts 16:4, 1 Cor 15:9, 2 Cor 11:5, 2 Cor 12:11, Gal 1:19, Eph 2:20, 2 Pe 3:2, Jude 1:17, Rev 21:14

653

apostomatizw
apostomatizo

apostomatizein
Luke 11:53

654

apostrefw
apostrepho

apestrafhsan
2 Ti 1:15

apestreyen
Matt 27:3

apostrafhV
Matt 5:42

apostrefein
Acts 3:26

apostrefomenoi
Heb 12:25

apostrefomenwn
Titus 1:14

apostrefonta
Luke 23:14

apostreyei
Rom 11:26

apostreyon
Matt 26:52

apostreyousin
2 Ti 4:4

655

apostugew
apostugeo

apostugounteV
Rom 12:9

656

aposunagwgoV
aposunagogos

aposunagwgoi
John 12:42

aposunagwgoV
John 9:22

aposunagwgouV
John 16:2

657

apotassomai
apotassomai

apetaxato
Acts 18:21

apotaxamenoV
Mark 6:46, Acts 18:18, 2 Cor 2:13

apotaxasqai
Luke 9:61

apotassetai
Luke 14:33

658

apotelew
apoteleo

apotelesqeisa
Jam 1:15

659

apotiqhmi
apotithemi

apeqento
Acts 7:58

apoqemenoi
Eph 4:25, Heb 12:1, Jam 1:21, 1 Pe 2:1

apoqesqai
Eph 4:22

apoqesqe
Col 3:8

apoqwmeqa
Rom 13:12

660

apotinassw
apotinasso

apotinaxaV
Acts 28:5

apotinaxate
Luke 9:5

Next Page - 661 (apotino) to 670 (apophortizomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

661 (apotino) to 670 (apophortizomai)

Previous Page - 651 (apostole) to 660 (apotinasso)
Strong's Number | Strong's Name | Greek Text and Scripture
661 | apotinw apotino | apotisw Phm 1:19
662 | apotolmaw apotolmao | apotolma Rom 10:20
663 | apotomia apotomia | apotomian Rom 11:22, Rom 11:22
664 | apotomwV apotomos | apotomwV 2 Cor 13:10, Titus 1:13
665 | apotrepw apotrepo | apotrepou 2 Ti 3:5
666 | apousia apousia | apousia Php 2:12
667 | appoherw appohero | apenegkein 1 Cor 16:3 apenecqhnai Luke 16:22 aphnegkan Mark 15:1 aphnegken Rev 17:3, Rev 21:10
668 | apofeugw apopheugo | apofugontaV 2 Pe 2:18 apofugonteV 2 Pe 1:4, 2 Pe 2:20
669 | apofqeggomai apophtheggomai | apefqegxato Acts 2:14 apofqeggesqai Acts 2:4 apofqeggomai Acts 26:25
670 | apofortizomai apophortizomai | apofortizomenon Acts 21:3

Next Page - 671 (apochresis) to 680 (haptomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

671 (apochresis) to 680 (haptomai)

Previous Page - 661 (apotino) to 670 (apophortizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
671 | apocrhsiV apochresis | apocrhsei Col 2:22
672 | apocwrew apochoreo | apocwreite Matt 7:23 apocwrei Luke 9:39 apocwrhsaV Acts 13:13
673 | apocwrizw apochorizo | apecwrisqh Rev 6:14 apocwrisqhnai Acts 15:39
674 | apoyucw apopsucho | apoyucontwn Luke 21:26
675 | AppioV Appios | appiou Acts 28:15
676 | aprositoV aprositos | aprositon 1 Ti 6:16
677 | aproskopoV aproskopos | aproskopoi 1 Cor 10:32, Php 1:10 aproskopon Acts 24:16
678 | aproswpolhptwV aprosopoleptos | aproswpolhptwV 1 Pe 1:17
679 | aptaistoV aptaistos | aptaistouV Jude 1:24
680 | aptomai haptomai | aptesqai Luke 6:19, 1 Cor 7:1 aptesqe 2 Cor 6:17 aptetai Luke 7:39, 1 Jo 5:18 apthtai Luke 18:15 aptou John 20:17 ayamenoV Luke 8:45, Luke 8:45, Luke 22:51 ayhtai Mark 8:22, Mark 10:13 ayh Col 2:21 aywmai Matt 9:21, Mark 5:28 aywntai Matt 14:36, Mark 3:10, Mark 6:56 hptonto Mark 6:56 hyanto Matt 14:36 hyato Matt 8:3, Matt 8:15, Matt 9:20, Matt 9:29, Matt 17:7, Matt 20:34, Mark 1:41, Mark 5:27, Mark 5:30, Mark 5:31, Mark 7:33, Luke 5:13, Luke 7:14, Luke 8:44, Luke 8:46, Luke 8:47

Next Page - 681 (hapto) to 690 (Araps)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

681 (hapto) to 690 (Araps)

Previous Page - 671 (apochresis) to 680 (haptomai)
Strong's Number | Strong's Name | Greek Text and Scripture
681 | aptw hapto | aptei Luke 15:8 ayantwn Luke 22:55 ayaV Luke 8:16, Luke 11:33
682 | Apfia Apphia | apfia Phm 1:2
683 | apwqeomai apotheomai | apwqeisqe Acts 13:46 apwsamenoi 1 Ti 1:19 apwsanto Acts 7:39 apwsato Acts 7:27, Rom 11:1, Rom 11:2
684 | apwleia apoleia | apwleiaiV 2 Pe 2:2 apwleian Matt 7:13, Acts 8:20, Acts 25:16, Rom 9:22, 1 Ti 6:9, Heb 10:39, 2 Pe 2:1, 2 Pe 3:16, Rev 17:8, Rev 17:11 apwleiaV John 17:12, Php 1:28, 2 Th 2:3, 2 Pe 2:1, 2 Pe 3:7 apwleia Matt 26:8, Mark 14:4, Php 3:19, 2 Pe 2:3
685 | ara ara | araV Rom 3:14
686 | ara ara | arage Matt 7:20, Matt 17:26, Acts 11:18 ara Matt 12:28, Matt 18:1, Matt 19:25, Matt 19:27, Matt 24:45, Mark 4:41, Mark 11:13, Luke 1:66, Luke 8:25, Luke 11:20, Luke 11:48, Luke 12:42, Luke 22:23, Acts 7:1, Acts 8:22, Acts 12:18, Acts 17:27, Acts 21:38, Rom 5:18, Rom 7:3, Rom 7:21, Rom 7:25, Rom 8:1, Rom 8:12, Rom 9:16, Rom 9:18, Rom 10:17, Rom 14:12, Rom 14:19, 1 Cor 5:10, 1 Cor 7:14, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:18, 2 Cor 1:17, 2 Cor 5:14, 2 Cor 7:12, Gal 2:21, Gal 3:7, Gal 3:29, Gal 4:31, Gal 5:11, Gal 6:10, Eph 2:19, 1 Th 5:6, 2 Th 2:15, Heb 4:9, Heb 12:8
687 | ara ara | ara Luke 18:8, Acts 8:30, Gal 2:17
688 | Arabia Arabia | arabian Gal 1:17 arabia Gal 4:25
689 | Aram Aram | aram Matt 1:3, Matt 1:4, Luke 3:33
690 | Aray Araps | arabeV Acts 2:11

Next Page - 691 (argeo) to 700 (aresko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

691 (argeo) to 700 (aresko)

Previous Page - 681 (hapto) to 690 (Araps)
Strong's Number | Strong's Name | Greek Text and Scripture
691 | argew argeo | argei 2 Pe 2:3
692 | argoV argos | argai 1 Ti 5:13, 1 Ti 5:13, Titus 1:12 argoi Matt 20:6 argon Matt 12:36 argouV Matt 20:3, Matt 20:6, 2 Pe 1:8
693 | argureoV argureos | argura 2 Ti 2:20, Rev 9:20 argurouV Acts 19:24
694 | argurion argurion | arguria Matt 26:15, Matt 27:3, Matt 27:5, Matt 27:6, Matt 27:9, Matt 28:12, Matt 28:15 argurion Matt 25:18, Matt 25:27, Mark 14:11, Luke 9:3, Luke 19:15, Luke 19:23, Luke 22:5, Acts 3:6, Acts 8:20 arguriou Acts 7:16, Acts 19:19, Acts 20:33 arguriw 1 Pe 1:18
695 | argurokopoV argurokopos | argurokopoV Acts 19:24
696 | arguroV arguros | arguron Matt 10:9, 1 Cor 3:12 arguroV Jam 5:3 argurou Rev 18:12 argurw Acts 17:29
697 | Areios PagoV Areios Pagos | areion Acts 17:19 areiou Acts 17:22 pagon Acts 17:19 pagou Acts 17:22
698 | AreopagithV Areopagites | areopagithV Acts 17:34
699 | areskeia areskeia | areskeian Col 1:10 areskein Rom 15:1, Gal 1:10, 1 Th 4:1
700 | areskw aresko | aresai Rom 8:8 aresashV Mark 6:22 aresei 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34 aresh 2 Ti 2:4 aresketw Rom 15:2 areskonteV 1 Th 2:4 areskontwn 1 Th 2:15 areskw 1 Cor 10:33 hresen Matt 14:6, Acts 6:5, Rom 15:3 hreskon Gal 1:10

Next Page - 701 (arestos) to 710 (aristeros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

701 (arestos) to 710 (aristeros)

Previous Page - 691 (argeo) to 700 (aresko)
Strong's Number | Strong's Name | Greek Text and Scripture
701 | arestoV arestos | aresta John 8:29, 1 Jo 3:22 areston Acts 6:2, Acts 12:3
702 | AretaV Aretas | aretaV 1 Pe 2:9
703 | areth arete | areta 2 Cor 11:32 arethn 2 Pe 1:5 arethV 2 Pe 1:3 areth Php 4:8, 2 Pe 1:5
704 | arhn aren | arnaV Luke 10:3
705 | ariqmew arithmeo | ariqmhsai Rev 7:9 hriqmhmenai Matt 10:30 hriqmhntai Luke 12:7
706 | ariqmoV arithmos | ariqmon John 6:10, Rev 7:4, Rev 9:16, Rev 13:17, Rev 13:18 ariqmoV Acts 4:4, Acts 5:36, Acts 6:7, Acts 11:21, Rom 9:27, Rev 9:16, Rev 13:18, Rev 13:18, Rev 20:8 ariqmou Luke 22:3, Rev 15:2 ariqmw Acts 16:5
707 | Arimaqaia Arimathaia | arimaqaiaV Matt 27:57, Mark 15:43, Luke 23:51, John 19:38
708 | AristarcoV Aristarchos | aristarcon Acts 19:29 aristarcoV Acts 20:4, Col 4:10, Phm 1:24 aristarcou Acts 27:2
709 | aristaw aristao | aristhsate John 21:12 aristhsh Luke 11:37 hristhsan John 21:15
710 | aristeroV aristeros | aristera Matt 6:3 aristerwn Luke 23:33, 2 Cor 6:7

Next Page - 711 (Aristoboulos) to 720 (arneomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

711 (Aristoboulos) to 720 (arneomai)

Previous Page - 701 (arestos) to 710 (aristeros)
Strong's Number | Strong's Name | Greek Text and Scripture
711 | AristobouloV Aristoboulos | aristoboulou Rom 16:10
712 | ariston ariston | ariston Matt 22:4, Luke 14:12 aristou Luke 11:38
713 | arketoV arketos | arketon Matt 6:34, Matt 10:25 arketoV 1 Pe 4:3
714 | arkew arkeo | arkeisqe Luke 3:14 arkei John 14:8, 2 Cor 12:9 arkesh Matt 25:9 arkesqhsomeqa 1 Ti 6:8 arkoumenoi Heb 13:5 arkoumenoV 3 Jo 1:10 arkousin John 6:7
715 | arktoV arktos | arktou Rev 13:2
716 | arma harma | armati Acts 8:29 armatoV Acts 8:28 armatwn Rev 9:9 arma Acts 8:38
717 | Armageddwn Armageddon | armageddwn Rev 16:16
718 | armozw harmozo | hrmosamhn 2 Cor 11:2
719 | armoV harmos | armwn Heb 4:12
720 | arneomai arneomai | arnhsamenoi Titus 2:12 arnhsamenoV Luke 12:9 arnhsasqai Acts 4:16, 2 Ti 2:13 arnhsetai 2 Ti 2:12 arnhshtai Matt 10:33 arnhsomai Matt 10:33 arnoumeqa 2 Ti 2:12 arnoumenoi 2 Pe 2:1, Jude 1:4 arnoumenoV 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23 arnoumenwn Luke 8:45 arnountai Titus 1:16 hrneito Mark 14:70 hrnhmenoi 2 Ti 3:5 hrnhsanto Acts 7:35 hrnhsasqe Acts 3:13, Acts 3:14 hrnhsato Matt 26:70, Matt 26:72, Mark 14:68, Luke 22:57, John 1:20, John 18:25, John 18:27, Heb 11:24 hrnhsw Rev 2:13, Rev 3:8 hrnhtai 1 Ti 5:8

Next Page - 721 (arnion) to 730 (arrhen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

721 (arnion) to 730 (arrhen)

Previous Page - 711 (Aristoboulos) to 720 (arneomai)
Strong's Number | Strong's Name | Greek Text and Scripture
721 | arnion arnion | arnia John 21:15 arnion Rev 5:6, Rev 5:12, Rev 6:1, Rev 7:17, Rev 14:1, Rev 17:14, Rev 21:22, Rev 21:23 arniou Rev 5:8, Rev 6:16, Rev 7:9, Rev 7:14, Rev 12:11, Rev 13:8, Rev 14:10, Rev 15:3, Rev 17:14, Rev 19:7, Rev 19:9, Rev 21:9, Rev 21:14, Rev 21:27, Rev 22:1, Rev 22:3 arniw Rev 5:13, Rev 7:10, Rev 13:11, Rev 14:4, Rev 14:4
722 | arotriow arotrioo | arotrian 1 Cor 9:10 arotriwnta Luke 17:7 arotriwn 1 Cor 9:10
723 | arotron arotron | arotron Luke 9:62
724 | arpagh harpage | arpaghn Heb 10:34 arpaghV Matt 23:25, Luke 11:39
725 | arpagmoV harpagmos | arpagmon Php 2:6
726 | arpazw harpazo | arpagenta 2 Cor 12:2 arpaghsomeqa 1 Th 4:17 arpazein John 6:15, John 10:29 arpazei Matt 13:19, John 10:12 arpazonteV Jude 1:23 arpazousin Matt 11:12 arpasai Acts 23:10 arpasei John 10:28 hrpagh 2 Cor 12:4 hrpasen Acts 8:39 hrpasqh Rev 12:5
727 | arpax harpax | arpageV Matt 7:15, Luke 18:11, 1 Cor 6:10 arpaxin 1 Cor 5:10 arpax 1 Cor 5:11
728 | arrabwn arrhabon | arrabwna 2 Cor 1:22, 2 Cor 5:5 arrabwn Eph 1:14
729 | arrafoV arrhaphos | arrafoV John 19:23
730 | arrhn arrhen | arrena Rev 12:5, Rev 12:13 arreneV Rom 1:27 arseneV Rom 1:27 arsen Matt 19:4, Mark 10:6, Luke 2:23, Gal 3:28 arsesin Rom 1:27

Next Page - 731 (arrhetos) to 740 (artos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

731 (arrhetos) to 740 (artos)

Previous Page - 721 (arnion) to 730 (arrhen)
Strong's Number Strong's Name Greek Text and Scripture

731

arrhtoV
arrhetos

arrhta
2 Cor 12:4

732

arrwstoV
arrhostos

arrwstoiV
Mark 6:5

arrwstoi
1 Cor 11:30

arrwstouV
Matt 14:14, Mark 6:13, Mark 16:18

733

arsenokoithV
arsenokoites

arsenokoitaiV
1 Ti 1:10

arsenokoitai
1 Cor 6:9

734

ArtemaV
Artemas

arteman
Titus 3:12

735

ArtemiV
Artemis

artemidoV
Acts 19:24, Acts 19:27, Acts 19:35

artemiV
Acts 19:28, Acts 19:34

736

artemwn
artemon

artemona
Acts 27:40

737

arti
arti

arti
Matt 3:15, Matt 9:18, Matt 11:12, Matt 23:39, Matt 26:29, Matt 26:53, Matt 26:64, John 1:51, John 2:10, John 5:17, John 9:19, John 9:25, John 13:7, John 13:19, John 13:33, John 13:37, John 14:7, John 16:12, John 16:24, John 16:31, 1 Cor 4:11, 1 Cor 4:13, 1 Cor 8:7, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 15:6, 1 Cor 16:7, Gal 1:9, Gal 1:10, Gal 4:20, 1 Th 3:6, 2 Th 2:7, 1 Pe 1:6, 1 Pe 1:8, 1 Jo 2:9, Rev 12:10

738

artigennhtoV
artigennetos

artigennhta
1 Pe 2:2

739

artioV
artios

artioV
2 Ti 3:17

740

artoV
artos

artoiV
Mark 6:52

artoi
Matt 4:3, Matt 15:33, Luke 9:13, John 6:7

arton
Matt 6:11, Matt 7:9, Matt 15:2, Matt 15:26, Matt 26:26, Mark 3:20, Mark 6:8, Mark 7:5, Mark 7:27, Mark 8:14, Mark 14:22, Luke 7:33, Luke 9:3, Luke 11:3, Luke 11:11, Luke 14:1, Luke 14:15, Luke 22:19, Luke 24:30, John 6:23, John 6:31, John 6:32, John 6:32, John 6:34, John 6:58, John 13:18, John 21:9, John 21:13, Acts 2:46, Acts 20:7, Acts 20:11, Acts 27:35, 1 Cor 10:16, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 2 Cor 9:10, 2 Th 3:8, 2 Th 3:12

artoV
Luke 4:3, John 6:33, John 6:35, John 6:41, John 6:48, John 6:50, John 6:51, John 6:51, John 6:58, 1 Cor 10:17

artouV
Matt 12:4, Matt 14:17, Matt 14:19, Matt 14:19, Matt 15:34, Matt 15:36, Matt 16:5, Matt 16:7, Matt 16:8, Matt 16:9, Matt 16:10, Mark 2:26, Mark 6:36, Mark 6:37, Mark 6:38, Mark 6:41, Mark 6:41, Mark 6:44, Mark 7:2, Mark 8:5, Mark 8:6, Mark 8:14, Mark 8:16, Mark 8:17, Mark 8:19, Luke 6:4, Luke 9:16, Luke 11:5, John 6:5, John 6:9, John 6:11

artou
Matt 16:11, Matt 16:12, Luke 24:35, John 6:51, Acts 2:42, 1 Cor 10:17, 1 Cor 11:28

artwn
Mark 8:4, Luke 15:17, John 6:13, John 6:26, Heb 9:2

artw
Matt 4:4, Luke 4:4

Next Page - 741 (artuo) to 750 (archipoimen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

741 (artuo) to 750 (archipoimen)

Previous Page - 731 (arrhetos) to 740 (artos)
Strong's Number Strong's Name Greek Text and Scripture

741

artuw
artuo

artuqhsetai
Luke 14:34

artusete
Mark 9:50

hrtumenoV
Col 4:6

742

Arfaxad
Arphaxad

arfaxad
Luke 3:36

743

arcaggeloV
archaggelos

arcaggeloV
Jude 1:9

arcaggelou
1 Th 4:16

744

arcaioV
archaios

arcaia
2 Cor 5:17

arcaioiV
Matt 5:21, Matt 5:27, Matt 5:33

arcaion
Rev 20:2

arcaioV
Rev 12:9

arcaiou
2 Pe 2:5

arcaiwn
Luke 9:8, Luke 9:19, Acts 15:7, Acts 15:21

arcaiw
Acts 21:16

745

ArcelaoV
Archelaos

arcelaoV
Matt 2:22

746

arch
arche

arcaiV
Acts 10:11, Acts 11:5, Eph 3:10, Titus 3:1

arcai
Mark 13:8, Rom 8:38, Col 1:16

arcaV
Luke 12:11, Eph 6:12, Col 2:15, Heb 1:10

archn
John 2:11, John 8:25, 1 Cor 15:24, Heb 2:3, Heb 3:14, Heb 7:3, Jude 1:6

archV
Matt 19:4, Matt 19:8, Matt 24:21, Mark 10:6, Mark 13:19, Luke 1:2, John 6:64, John 8:44, John 15:27, John 16:4, Acts 26:4, Eph 1:21, Col 2:10, 2 Th 2:13, Heb 5:12, Heb 6:1, 2 Pe 3:4, 1 Jo 1:1, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:8, 1 Jo 3:11, 2 Jo 1:5, 2 Jo 1:6

arch
Matt 24:8, Mark 1:1, Luke 20:20, John 1:1, John 1:2, Acts 11:15, Php 4:15, Col 1:18, Rev 1:8, Rev 3:14, Rev 21:6, Rev 22:13

747

archgoV
archegos

archgon
Acts 3:15, Acts 5:31, Heb 2:10, Heb 12:2

748

arcieratikoV
archieratikos

arcieratikou
Acts 4:6

749

arciereuV
archiereus

arcierea
Matt 26:57, Mark 14:53, John 18:24, Acts 4:6, Acts 23:4, Heb 3:1, Heb 4:14, Heb 4:15, Heb 5:5, Heb 8:1

arciereiV
Matt 2:4, Matt 21:15, Matt 21:23, Matt 21:45, Matt 26:3, Matt 26:14, Matt 26:59, Matt 27:1, Matt 27:6, Matt 27:20, Matt 27:41, Matt 27:62, Mark 11:18, Mark 11:27, Mark 14:1, Mark 14:10, Mark 14:53, Mark 14:55, Mark 15:1, Mark 15:3, Mark 15:10, Mark 15:11, Mark 15:31, Luke 19:47, Luke 20:1, Luke 20:19, Luke 22:2, Luke 22:52, Luke 22:66, Luke 23:4, Luke 23:10, Luke 23:13, Luke 24:20, John 7:32, John 7:45, John 11:47, John 11:57, John 12:10, John 18:35, John 19:6, John 19:15, John 19:21, Acts 4:23, Acts 5:24, Acts 9:21, Acts 22:30, Acts 25:15, Heb 7:27, Heb 7:28

arcierei
John 18:15, John 18:16, John 18:22, Acts 9:1

arciereusin
Matt 20:18, Matt 27:3, Matt 28:11, Mark 10:33, Luke 22:4, Acts 23:14

arciereuV
Matt 26:62, Matt 26:63, Matt 26:65, Mark 14:60, Mark 14:61, Mark 14:63, John 11:49, John 11:51, John 18:13, John 18:19, Acts 5:17, Acts 5:21, Acts 5:27, Acts 7:1, Acts 22:5, Acts 23:2, Acts 23:5, Acts 24:1, Acts 25:2, Heb 2:17, Heb 5:1, Heb 5:10, Heb 6:20, Heb 7:26, Heb 8:3, Heb 9:7, Heb 9:11, Heb 9:25

arcierewn
Matt 16:21, Matt 26:47, Matt 27:12, Mark 8:31, Mark 14:43, Luke 3:2, Luke 9:22, Luke 23:23, John 18:3, Acts 9:14, Acts 26:10, Acts 26:12

arcierewV
Matt 26:3, Matt 26:51, Matt 26:58, Mark 2:26, Mark 14:47, Mark 14:54, Mark 14:66, Luke 22:50, Luke 22:54, John 18:10, John 18:15, John 18:26, Acts 19:14, Heb 13:11

750

arcipoimhn
archipoimen

arcipoimenoV
1 Pe 5:4

Next Page - 751 (Archippos) to 760 (Asa)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

751 (Archippos) to 760 (Asa)

Previous Page - 741 (artuo) to 750 (archipoimen)
Strong's Number Strong's Name Greek Text and Scripture

751

ArcippoV
Archippos

arcippw
Col 4:17, Phm 1:2

752

arcisunagwgoV
archisunagogos

arcisunagwgoi
Acts 13:15

arcisunagwgon
Acts 18:17

arcisunagwgoV
Luke 13:14, Acts 18:8

arcisunagwgou
Mark 5:35, Mark 5:38, Luke 8:49

arcisunagwgwn
Mark 5:22

arcisunagwgw
Mark 5:36

753

arcitektwn
architekton

arcitektwn
1 Cor 3:10

754

arcitelwnhV
architelones

arcitelwnhV
Luke 19:2

755

arcitriklinoV
architriklinos

arcitriklinoV
John 2:9, John 2:9

arcitriklinw
John 2:8

756

arcomai
archomai

arxamenoi
John 8:9

arxamenon
Luke 24:47, Acts 10:37

arxamenoV
Matt 14:30, Matt 20:8, Luke 23:5, Luke 24:27, Acts 1:22, Acts 8:35, Acts 11:4

arxamenou
Matt 18:24

arxasqai
Acts 11:15, 1 Pe 4:17

arxesqe
Luke 13:26

arxhsqe
Luke 3:8, Luke 13:25

arxhtai
Matt 24:49, Luke 12:45

arxh
Luke 14:9

arxontai
Luke 23:30

arxwntai
Luke 14:29

arcomeqa
2 Cor 3:1

arcomenoV
Luke 3:23

arcomenwn
Luke 21:28

hrxanto
Matt 12:1, Matt 26:22, Mark 2:23, Mark 5:17, Mark 6:55, Mark 8:11, Mark 10:41, Mark 14:19, Mark 14:65, Mark 15:18, Luke 5:21, Luke 7:49, Luke 11:53, Luke 14:18, Luke 15:24, Luke 19:37, Luke 22:23, Luke 23:2, Acts 2:4

hrxato
Matt 4:17, Matt 11:7, Matt 11:20, Matt 16:21, Matt 16:22, Matt 26:37, Matt 26:74, Mark 1:45, Mark 4:1, Mark 5:20, Mark 6:2, Mark 6:7, Mark 6:34, Mark 8:31, Mark 8:32, Mark 10:28, Mark 10:32, Mark 10:47, Mark 11:15, Mark 12:1, Mark 13:5, Mark 14:33, Mark 14:69, Mark 14:71, Mark 15:8, Luke 4:21, Luke 7:15, Luke 7:24, Luke 7:38, Luke 9:12, Luke 11:29, Luke 12:1, Luke 14:30, Luke 15:14, Luke 19:45, Luke 20:9, John 13:5, Acts 1:1, Acts 18:26, Acts 24:2, Acts 27:35

757

arcw
archo

arcein
Mark 10:42, Rom 15:12

758

arcwn
archon

arcontaV
Luke 23:13, Acts 4:5, Acts 16:19

arconta
Luke 12:58, Acts 7:27, Acts 7:35, Acts 7:35, Acts 23:5, Eph 2:2

arconteV
Matt 20:25, Luke 23:35, Luke 24:20, John 7:26, Acts 3:17, Acts 4:8, Acts 4:26, Acts 13:27, Rom 13:3

arconti
Matt 9:34, Matt 12:24, Mark 3:22, Luke 11:15

arcontoV
Matt 9:23

arcontwn
Luke 14:1, John 7:48, John 12:42, 1 Cor 2:6, 1 Cor 2:8

arcousin
Acts 14:5

arcwn
Matt 9:18, Luke 8:41, Luke 18:18, John 3:1, John 12:31, John 14:30, John 16:11, Rev 1:5

759

arwma
aroma

arwmata
Mark 16:1, Luke 23:56, Luke 24:1

arwmatwn
John 19:40

760

Asa
Asa

asa
Matt 1:7, Matt 1:8

Next Page - 761 (asaleutos) to 770 (astheneo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

761 (asaleutos) to 770 (astheneo)

Previous Page - 751 (Archippos) to 760 (Asa)
Strong's Number | Strong's Name | Greek Text and Scripture
761 | asaleutoV asaleutos | asaleuton Heb 12:28 asaleutoV Acts 27:41
762 | asbestoV asbestos | asbeston Mark 9:43, Mark 9:45 asbestw Matt 3:12, Luke 3:17
763 | asebeia asebeia | asebeian Rom 1:18, Titus 2:12 asebeiaV Rom 11:26, 2 Ti 2:16, Jude 1:15 asebein 2 Pe 2:6 asebeiV Jude 1:4, Jude 1:15, Jude 1:15 asebeiwn Jude 1:18
764 | asebew asebeo | hsebhsan Jude 1:15
765 | asebhV asebes | asebesin 1 Ti 1:9 asebhV 1 Pe 4:18 asebh Rom 4:5 asebwn Rom 5:6, 2 Pe 2:5, 2 Pe 3:7
766 | aselgeia aselgeia | aselgeiaiV Rom 13:13, 1 Pe 4:3, 2 Pe 2:18 aselgeian Jude 1:4 aselgeia Mark 7:22, 2 Cor 12:21, Gal 5:19, Eph 4:19, 2 Pe 2:7
767 | ashmoV asemos | ashmou Acts 21:39
768 | Ashr Aser | ashr Luke 2:36, Rev 7:6
769 | asqeneia astheneia | asqeneian Rom 6:19, Gal 4:13, Heb 5:2, Heb 7:28 asqeneiaV Matt 8:17, Luke 13:11, Luke 13:12, Acts 28:9, 2 Cor 11:30, 2 Cor 13:4, 1 Ti 5:23, Heb 11:34 asqeneia John 5:5, John 11:4, 1 Cor 2:3, 1 Cor 15:43, 2 Cor 12:9 asqeneiV Luke 10:9, Acts 5:15, Acts 5:16, 1 Cor 4:10, 1 Cor 9:22, 1 Cor 11:30 asqeneiwn Luke 5:15, Luke 8:2
770 | asqenew astheneo | asqeneiaiV Rom 8:26, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:10, Heb 4:15 asqenei John 11:3, John 11:6, Rom 14:21, 2 Cor 11:29, 2 Cor 13:3, Jam 5:14 asqeneV 1 Cor 1:25, Heb 7:18 asqenhsasan Acts 9:37 asqenhsaV Rom 4:19 asqenoumen 2 Cor 13:4 asqenountaV Matt 10:8, Mark 6:56, Luke 4:40, Luke 9:2, Acts 19:12 asqenounta Luke 7:10, Rom 14:1, 2 Ti 4:20 asqenountwn John 5:3, John 6:2, Acts 20:35 asqenousan 1 Cor 8:12 asqenousin 1 Cor 8:9 asqenwmen 2 Cor 13:9 asqenwn John 5:7, John 11:1, Rom 5:6, Rom 14:2, 1 Cor 8:11, 1 Th 5:14 asqenw 2 Cor 11:29, 2 Cor 12:10 hsqenei John 4:46, John 11:2, Rom 8:3 hsqenhsamen 2 Cor 11:21 hsqenhsa Matt 25:36 hsqenhsen Php 2:26, Php 2:27

Next Page - 771 (asthenema) to 780 (asmenos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

771 (asthenema) to 780 (asmenos)

Previous Page - 761 (asaleutos) to 770 (astheneo)
Strong's Number | Strong's Name | Greek Text and Scripture
771 | asqenhma asthenema | asqenhmata Rom 15:1
772 | asqenhV asthenes | asqenesin 1 Cor 9:22 asqenestera 1 Cor 12:22 asqenesterw 1 Pe 3:7 asqenhV Matt 25:43, Matt 26:41, Mark 14:38, 1 Cor 8:7, 1 Cor 9:22, 2 Cor 10:10 asqenh Matt 25:39, Matt 25:44, 1 Cor 1:27, Gal 4:9 asqenouV Acts 4:9, 1 Cor 8:10
773 | Asia Asia | asian Acts 2:9, Acts 19:10, Acts 19:22, Acts 20:18, Acts 27:2 asiaV Acts 6:9, Acts 19:26, Acts 20:4, Acts 21:27, Acts 24:18, 1 Cor 16:19, 1 Pe 1:1 asia Acts 16:6, Acts 19:27, Acts 20:16, 2 Cor 1:8, 2 Ti 1:15, Rev 1:4, Rev 1:11
774 | AsianoV Asianos | asianoi Acts 20:4
775 | AsiarchV Asiarches | asiarcwn Acts 19:31
776 | asitia asitia | asitiaV Acts 27:21
777 | asitoV asitos | asitoi Acts 27:33
778 | askew askeo | askw Acts 24:16
779 | askoV askos | askoi Matt 9:17, Matt 9:17, Mark 2:22, Luke 5:37 askouV Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Mark 2:22, Luke 5:37, Luke 5:37, Luke 5:38
780 | asmenwV asmenos | asmenwV Acts 2:41, Acts 21:17

Next Page - 781 (asophos) to 790 (astateo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

781 (asophos) to 790 (astateo)

Previous Page - 771 (asthenema) to 780 (asmenos)
Strong's Number Strong's Name Greek Text and Scripture

781

asofoV
asophos

asofoi
Eph 5:15

782

aspazomai
aspazomai

aspazesqai
Mark 15:18

aspazetai
Rom 16:23, Rom 16:23, Col 4:10, Col 4:12, Col 4:14, 2 Ti 4:21, 1 Pe 5:13, 2 Jo 1:13

aspazomai
Rom 16:22

aspazontai
Rom 16:16, Rom 16:21, 1 Cor 16:19, 1 Cor 16:19, 1 Cor 16:20, 2 Cor 13:13, Php 4:21, Php 4:22, Titus 3:15, Phm 1:23, Heb 13:24, 3 Jo 1:14

aspazou
3 Jo 1:14

aspasai
2 Ti 4:19, Titus 3:15

aspasamenoi
Acts 21:6, Acts 21:7, Heb 11:13

aspasamenoV
Acts 18:22, Acts 20:1, Acts 21:19

aspasasqe
Matt 10:12, Rom 16:3, Rom 16:5, Rom 16:6, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:10, Rom 16:10, Rom 16:11, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:14, Rom 16:15, Rom 16:16, 1 Cor 16:20, 2 Cor 13:12, Php 4:21, Col 4:15, 1 Th 5:26, Heb 13:24, 1 Pe 5:14

aspashsqe
Matt 5:47, Luke 10:4

aspasomenoi
Acts 25:13

hspazonto
Mark 9:15

hspasato
Luke 1:40

783

aspasmoV
aspasmos

aspasmon
Luke 1:41

aspasmoV
Luke 1:29, 1 Cor 16:21, Col 4:18, 2 Th 3:17

aspasmouV
Matt 23:7, Mark 12:38, Luke 11:43, Luke 20:46

aspasmou
Luke 1:44

784

aspiloV
aspilos

aspiloi
2 Pe 3:14

aspilon
1 Ti 6:14, Jam 1:27

aspilou
1 Pe 1:19

785

aspiV
aspis

aspidwn
Rom 3:13

786

aspondoV
aspondos

aspondoi
2 Ti 3:3

aspondouV
Rom 1:31

787

assarion
assarion

assariou
Matt 10:29

assariwn
Luke 12:6

788

asson
asson

asson
Acts 27:13

789

AssoV
Assos

asson
Acts 20:13, Acts 20:14

790

astatew
astateo

astatoumen
1 Cor 4:11

Next Page - 791 (asteios) to 800 (asumphonos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

791 (asteios) to 800 (asumphonos)

Previous Page - 781 (asophos) to 790 (astateo)
Strong's Number | Strong's Name | Greek Text and Scripture
791 | asteioV asteios | asteion Heb 11:23 asteioV Acts 7:20
792 | asthr aster | asteraV Rev 1:16, Rev 2:1, Rev 3:1 astera Matt 2:2, Matt 2:10, Rev 2:28, Rev 9:1 astereV Matt 24:29, Mark 13:25, Jude 1:13, Rev 1:20, Rev 6:13 asteroV Matt 2:7, 1 Cor 15:41, Rev 8:11 asterwn 1 Cor 15:41, Rev 1:20, Rev 8:12, Rev 12:1, Rev 12:4 asthr Matt 2:9, 1 Cor 15:41, Rev 8:10, Rev 22:16
793 | asthriktoV asteriktos | asthriktoi 2 Pe 3:16 asthriktouV 2 Pe 2:14
794 | astorgoV astorgos | astorgoi 2 Ti 3:3 astorgouV Rom 1:31
795 | astocew astocheo | astochsanteV 1 Ti 1:6 hstochsan 1 Ti 6:21, 2 Ti 2:18
796 | astraph astrape | astrapai Rev 4:5, Rev 8:5, Rev 11:19, Rev 16:18 astraphn Luke 10:18 astraph Matt 24:27, Matt 28:3, Luke 11:36, Luke 17:24 astraptousa Luke 17:24
797 | astraptw astrapto | astraptousaiV Luke 24:4
798 | astron astron | astra Heb 11:12 astroiV Luke 21:25 astron Acts 7:43 astrwn Acts 27:20
799 | AsugkritoV Asugkritos | asugkriton Rom 16:14
800 | asumfwnoV asumphonos | asumfwnoi Acts 28:25

Next Page - 801 (asunetos) to 810 (asotia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

801 (asunetos) to 810 (asotia)

Previous Page - 791 (asteios) to 800 (asumphonos)
Strong's Number | Strong's Name | Greek Text and Scripture
801 | asunetoV asunetos | asunetoi Matt 15:16, Mark 7:18 asunetoV Rom 1:21 asunetouV Rom 1:31 asunetw Rom 10:19
802 | asunqetoV asunthetos | asunqetouV Rom 1:31
803 | asfaleia asphaleia | asfaleian Luke 1:4 asfaleia Acts 5:23, 1 Th 5:3
804 | asfalhV asphales | asfaleV Acts 21:34, Acts 22:30, Acts 25:26, Php 3:1 asfalh Heb 6:19
805 | asfalizw asphalizo | asfalisasqe Matt 27:65 asfalisqhnai Matt 27:64 hsfalisanto Matt 27:66 hsfalisato Acts 16:24
806 | asfalwV asphalos | asfalwV Mark 14:44, Acts 2:36, Acts 16:23
807 | aschmonew aschemoneo | aschmonein 1 Cor 7:36 aschmonei 1 Cor 13:5
808 | aschmosunh aschemosune | aschmosunhn Rom 1:27, Rev 16:15
809 | askhmwn askemon | aschmona 1 Cor 12:23
810 | aswtia asotia | aswtiaV Titus 1:6, 1 Pe 4:4 aswtia Eph 5:18

Next Page - 811 (asotos) to 820 (atimos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

811 (asotos) to 820 (atimos)

Previous Page - 801 (asunetos) to 810 (asotia)
Strong's Number | Strong's Name | Greek Text and Scripture
811 | aswtwV asotos | aswtwV Luke 15:13
812 | ataktew atakteo | htakthsamen 2 Th 3:7
813 | ataktoV ataktos | ataktouV 1 Th 5:14
814 | ataktwV ataktos | ataktwV 2 Th 3:6, 2 Th 3:11
815 | ateknoV ateknos | ateknoV Luke 20:28, Luke 20:29, Luke 20:30
816 | atenizw atenizo | atenizete Acts 3:12 atenizonteV Luke 4:20, Acts 1:10 atenisai 2 Cor 3:7, 2 Cor 3:13 atenisanteV Acts 6:15 atenisasa Luke 22:56 atenisaV Acts 3:4, Acts 7:55, Acts 10:4, Acts 11:6, Acts 13:9, Acts 14:9, Acts 23:1
817 | ater ater | ater Luke 22:6, Luke 22:35
818 | atimazw atimazo | atimazeiV Rom 2:23 atimazesqai Rom 1:24 atimazete John 8:49 atimasanteV Luke 20:11 atimasqhnai Acts 5:41 htimasate Jam 2:6
819 | atimia atimia | atimian Rom 9:21, 2 Cor 11:21, 2 Ti 2:20 atimiaV Rom 1:26, 2 Cor 6:8 atimia 1 Cor 11:14, 1 Cor 15:43
820 | atimoV atimos | atimoV Matt 13:57, Mark 6:4 atimotera 1 Cor 12:23

Next Page - 821 (atimoo) to 830 (authairetos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

821 (atimoo) to 830 (authairetos)

Previous Page - 811 (asotos) to 820 (atimos)
Strong's Number | Strong's Name | Greek Text and Scripture
821 | atimow atimoo | atimoi 1 Cor 4:10 htimwmenon Mark 12:4
822 | atmiV atmis | atmida Acts 2:19 atmiV Jam 4:14
823 | atomoV atomos | atomw 1 Cor 15:52
824 | atopoV atopos | atopon Luke 23:41, Acts 28:6 atopwn 2 Th 3:2
825 | Attaleia Attaleia | attaleian Acts 14:25
826 | augazw augazo | augasai 2 Cor 4:4
827 | augh auge | aughV Acts 20:11
828 | AugoustoV Augoustos | augoustou Luke 2:1
829 | auqadhV authades | auqadeiV 2 Pe 2:10 auqadh Titus 1:7
830 | auqairetoV authairetos | auqairetoi 2 Cor 8:3 auqairetoV 2 Cor 8:17

Next Page - 831 (authenteo) to 840 (austeros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

831 (authenteo) to 840 (austeros)

Previous Page - 821 (atimoo) to 830 (authairetos)
Strong's Number | Strong's Name | Greek Text and Scripture
831 | auqentew authenteo | auqentein 1 Ti 2:12
832 | aulew auleo | hulhsamen Matt 11:17, Luke 7:32
833 | aulh aule | aulhn Matt 26:3, Mark 14:54, Luke 11:21, John 10:1, John 18:15, Rev 11:2 aulhV Matt 26:58, Mark 15:16, Luke 22:55, John 10:16 aulh Matt 26:69, Mark 14:66
834 | aulhthV auletes | aulhtaV Matt 9:23 aulhtwn Rev 18:22
835 | aulizomai aulizomai | hulizeto Luke 21:37 hulisqh Matt 21:17
836 | auloV aulos | auloV 1 Cor 14:7 auloumenon 1 Cor 14:7
837 | auzanw auzano | auxanein John 3:30 auxanei Matt 6:28, Luke 12:27 auxanete 2 Pe 3:18 auxanomenhV 2 Cor 10:15 auxanomenoi Col 1:10 auxanonta Mark 4:8 auxanwn 1 Cor 3:7 auxhqhte 1 Pe 2:2 auxhqh Matt 13:32 auxhsai 2 Cor 9:10 auxhswmen Eph 4:15 huxanen Luke 1:80, Luke 2:40, Acts 6:7, Acts 12:24, Acts 19:20, 1 Cor 3:6 huxhsen Luke 13:19, Acts 7:17
838 | auxhsiV auxesis | auxei Eph 2:21, Col 2:19 auxhsin Eph 4:16, Col 2:19
839 | aurion aurion | aurion Matt 6:30, Matt 6:34, Matt 6:34, Luke 10:35, Luke 12:28, Luke 13:32, Luke 13:33, Acts 4:3, Acts 4:5, Acts 23:15, Acts 23:20, Acts 25:22, 1 Cor 15:32, Jam 4:13, Jam 4:14
840 | austhroV austeros | austhroV Luke 19:21, Luke 19:22

Next Page - 841 (autarkeia) to 850 (auchmeros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

841 (autarkeia) to 850 (auchmeros)

Previous Page - 831 (authenteo) to 840 (austeros)
Strong's Number Strong's Name Greek Text and Scripture

841

autarkeia
autarkeia

autarkeian
2 Cor 9:8

autarkeiaV
1 Ti 6:6

842

autarkhV
autarkes

autarkhV
Php 4:11

843

autokatakritoV
autokatakritos

autokatakritoV
Titus 3:11

844

automatoV
automatos

automath
Mark 4:28, Acts 12:10

845

autopthV
autoptes

autoptai
Luke 1:2

846

autoV
autos

autaiV
Matt 28:9, Matt 28:10, Mark 16:6, Luke 8:3, Luke 24:1, Luke 24:4, Luke 24:10, Luke 24:11, John 5:39, 1 Cor 14:34, Php 4:3, 1 Ti 1:18, 1 Ti 5:16, Heb 10:1, Heb 10:3, 2 Pe 3:16, Rev 9:3, Rev 9:4, Rev 9:5, Rev 9:19, Rev 15:1

autaV
Mark 16:8, Luke 23:28, Luke 24:4, Luke 24:5, John 2:7, John 11:19, John 14:21, Col 3:19, Heb 10:11, Heb 11:13, Jude 1:7

auta
Matt 6:26, Matt 10:1, Matt 11:25, Matt 13:4, Matt 13:7, Matt 13:28, Matt 13:30, Matt 13:30, Matt 13:39, Matt 18:8, Matt 19:14, Matt 23:4, Matt 27:6, Matt 27:10, Mark 8:7, Mark 10:14, Mark 10:16, Mark 10:16, Mark 10:16, Mark 15:24, Luke 4:41, Luke 5:7, Luke 10:21, Luke 14:19, Luke 17:31, Luke 18:16, Luke 18:16, John 5:36, John 5:36, John 10:3, John 10:12, John 10:27, John 10:28, John 13:17, John 14:11, John 15:6, Acts 2:45, Acts 15:27, Rom 1:32, Rom 2:1, Rom 2:3, Rom 10:5, Gal 3:10, Gal 3:12, Eph 6:4, Eph 6:9, Php 3:1, Heb 9:23, 1 Pe 1:12, 1 Pe 5:9, Rev 11:6, Rev 18:14

auth
Matt 1:20, Matt 5:31, Matt 9:26, Matt 10:11, Matt 12:39, Matt 13:54, Matt 14:7, Matt 15:23, Matt 15:28, Matt 16:4, Matt 20:21, Matt 21:19, Matt 21:19, Matt 21:42, Matt 22:20, Matt 22:38, Matt 22:39, Matt 24:34, Matt 26:8, Matt 26:12, Matt 26:13, Mark 1:27, Mark 5:23, Mark 5:33, Mark 5:34, Mark 5:41, Mark 5:43, Mark 6:23, Mark 7:27, Mark 7:29, Mark 8:12, Mark 11:13, Mark 11:14, Mark 12:11, Mark 12:16, Mark 12:30, Mark 12:31, Mark 12:43, Mark 12:44, Mark 13:30, Mark 14:4, Mark 14:5, Mark 14:6, Mark 14:8, Mark 14:9, Luke 1:30, Luke 1:35, Luke 1:36, Luke 1:36, Luke 1:45, Luke 1:56, Luke 1:58, Luke 2:2, Luke 2:8, Luke 2:36, Luke 2:37, Luke 2:38, Luke 2:38, Luke 4:21, Luke 7:12, Luke 7:12, Luke 7:13, Luke 7:13, Luke 7:21, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:48, Luke 8:9, Luke 8:11, Luke 8:42, Luke 8:48, Luke 8:55, Luke 10:7, Luke 10:9, Luke 10:21, Luke 10:40, Luke 10:41, Luke 11:29, Luke 11:29, Luke 12:12, Luke 13:6, Luke 13:12, Luke 13:13, Luke 13:31, Luke 19:41, Luke 20:19, Luke 21:3, Luke 21:4, Luke 21:32, Luke 22:53, Luke 23:12, Luke 24:13, Luke 24:18, Luke 24:33, John 1:19, John 2:4, John 3:19, John 3:29, John 4:7, John 4:10, John 4:13, John 4:16, John 4:17, John 4:21, John 4:26, John 8:4, John 8:7, John 8:10, John 8:11, John 11:4, John 11:23, John 11:25, John 11:31, John 11:33, John 11:40, John 12:30, John 15:12, John 17:3, John 20:13, John 20:15, John 20:16, John 20:17, John 20:18, Acts 1:20, Acts 5:8, Acts 5:38, Acts 7:5, Acts 8:26, Acts 8:32, Acts 9:36, Acts 9:38, Acts 9:41, Acts 16:17, Acts 16:18, Acts 17:19, Acts 20:22, Acts 21:11, Acts 22:13, Rom 6:2, Rom 6:12, Rom 7:10, Rom 8:21, Rom 9:12, Rom 11:27, Rom 16:2, Rom 16:2, 1 Cor 1:10, 1 Cor 7:12, 1 Cor 8:9, 1 Cor 9:3, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:15, 1 Cor 15:39, 2 Cor 1:12, 2 Cor 2:6, 2 Cor 11:10, Eph 3:8, Col 2:7, Col 4:2, Titus 1:13, Heb 7:11, Heb 8:10, Heb 10:16, Heb 11:11, Jam 1:27, Jam 3:9, Jam 3:9, Jam 3:15, 2 Pe 3:10, 1 Jo 1:5, 1 Jo 2:25, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:6, Rev 1:3, Rev 2:21, Rev 10:6, Rev 10:6, Rev 13:12, Rev 16:19, Rev 18:6, Rev 18:6, Rev 18:6, Rev 18:6, Rev 18:7, Rev 18:9, Rev 18:11, Rev 18:24, Rev 19:8, Rev 19:15, Rev 20:5, Rev 20:13, Rev 21:22, Rev 21:23, Rev 22:3

autoiV
Matt 3:7, Matt 4:16, Matt 4:19, Matt 6:1, Matt 6:8, Matt 7:12, Matt 7:23, Matt 8:4, Matt 8:15, Matt 8:26, Matt 8:32, Matt 9:12, Matt 9:15, Matt 9:18, Matt 9:24, Matt 9:28, Matt 9:30, Matt 10:1, Matt 10:5, Matt 10:18, Matt 11:4, Matt 12:3, Matt 12:11, Matt 12:16, Matt 12:25, Matt 12:39, Matt 13:3, Matt 13:10, Matt 13:11, Matt 13:13, Matt 13:14, Matt 13:24, Matt 13:28, Matt 13:29, Matt 13:31, Matt 13:33, Matt 13:34, Matt 13:37, Matt 13:51, Matt 13:52, Matt 13:57, Matt 14:16, Matt 14:16, Matt 14:27, Matt 15:3, Matt 15:10, Matt 15:34, Matt 16:1, Matt 16:2, Matt 16:6, Matt 16:8, Matt 16:15, Matt 17:3, Matt 17:9, Matt 17:11, Matt 17:13, Matt 17:20, Matt 17:22, Matt 17:27, Matt 18:19, Matt 19:4, Matt 19:8, Matt 19:11, Matt 19:13, Matt 19:13, Matt 19:15, Matt 19:26, Matt 19:28, Matt 20:6, Matt 20:7, Matt 20:8, Matt 20:17, Matt 20:23, Matt 20:31, Matt 21:2, Matt 21:6, Matt 21:13, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:27, Matt 21:31, Matt 21:36, Matt 21:42, Matt 22:1, Matt 22:20, Matt 22:21, Matt 22:29, Matt 22:43, Matt 24:2, Matt 24:4, Matt 24:45, Matt 25:14, Matt 25:16, Matt 25:20, Matt 25:22, Matt 25:40, Matt 25:45, Matt 26:10, Matt 26:19, Matt 26:27, Matt 26:31, Matt 26:38, Matt 26:45, Matt 26:48, Matt 27:17, Matt 27:21, Matt 27:22, Matt 27:26, Matt 27:65, Matt 28:16, Matt 28:18, Mark 1:17, Mark 1:31, Mark 1:38, Mark 1:44, Mark 2:2, Mark 2:8, Mark 2:17, Mark 2:19, Mark 2:25, Mark 2:27, Mark 3:4, Mark 3:12, Mark 3:17, Mark 3:23, Mark 3:33, Mark 4:2, Mark 4:9, Mark 4:11, Mark 4:12, Mark 4:13, Mark 4:21, Mark 4:24, Mark 4:33, Mark 4:34, Mark 4:35, Mark 4:40, Mark 5:13, Mark 5:16, Mark 5:19, Mark 5:39, Mark 5:43, Mark 6:4, Mark 6:7, Mark 6:8, Mark 6:10, Mark 6:11, Mark 6:31, Mark 6:34, Mark 6:37, Mark 6:37, Mark 6:37, Mark 6:38, Mark 6:39, Mark 6:41, Mark 6:46, Mark 6:48, Mark 6:50, Mark 7:6, Mark 7:9, Mark 7:14, Mark 7:18, Mark 7:36, Mark 7:36, Mark 8:1, Mark 8:15, Mark 8:17, Mark 8:21, Mark 8:27, Mark 8:29, Mark 8:30, Mark 8:34, Mark 9:1, Mark 9:4, Mark 9:7, Mark 9:9, Mark 9:12, Mark 9:14, Mark 9:29, Mark 9:31, Mark 9:35, Mark 9:36, Mark 10:3, Mark 10:5, Mark 10:11, Mark 10:14, Mark 10:24, Mark 10:27, Mark 10:32, Mark 10:36, Mark 10:38, Mark 10:39, Mark 10:42, Mark 11:2, Mark 11:5, Mark 11:6, Mark 11:17, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:1, Mark 12:15, Mark 12:16, Mark 12:17, Mark 12:24, Mark 12:28, Mark 12:38, Mark 12:43, Mark 12:44, Mark 13:5, Mark 13:9, Mark 14:10, Mark 14:13, Mark 14:16, Mark 14:20, Mark 14:22, Mark 14:23, Mark 14:24, Mark 14:27, Mark 14:34, Mark 14:41, Mark 14:44, Mark 14:48, Mark 15:6, Mark 15:8, Mark 15:9, Mark 15:11, Mark 15:12, Mark 15:14, Mark 15:15, Mark 16:14, Mark 16:15, Mark 16:19, Luke 1:7, Luke 1:22, Luke 1:22, Luke 2:7, Luke 2:9, Luke 2:10, Luke 2:17, Luke 2:50, Luke 2:51, Luke 3:11, Luke 4:39, Luke 5:7, Luke 5:14, Luke 6:2, Luke 6:5, Luke 6:31, Luke 6:39, Luke 7:6, Luke 7:22, Luke 8:25, Luke 8:31, Luke 8:32, Luke 8:32, Luke 8:36, Luke 8:56, Luke 9:1, Luke 9:11, Luke 9:13, Luke 9:17, Luke 9:20, Luke 9:21, Luke 9:46, Luke 9:48, Luke 9:55, Luke 10:9, Luke 10:18, Luke 11:2, Luke 11:17, Luke 12:37, Luke 13:2, Luke 13:32, Luke 15:2, Luke 15:6, Luke 15:12, Luke 16:15, Luke 16:28, Luke 17:14, Luke 17:20, Luke 17:37, Luke 18:1, Luke 18:7, Luke 18:15, Luke 18:29, Luke 19:13, Luke 19:32, Luke 19:40, Luke 19:46, Luke 20:8, Luke 20:15, Luke 20:17, Luke 20:25, Luke 20:34, Luke 21:4, Luke 21:10, Luke 21:29, Luke 22:4, Luke 22:6, Luke 22:10, Luke 22:13, Luke 22:19, Luke 22:24, Luke 22:25, Luke 22:35, Luke 22:36, Luke 22:38, Luke 22:40, Luke 22:46, Luke 22:67, Luke 23:17, Luke 23:25, Luke 23:34, Luke 23:35, Luke 24:15, Luke 24:19, Luke 24:27, Luke 24:29, Luke 24:30, Luke 24:33, Luke 24:35, Luke 24:36, Luke 24:38, Luke 24:40, Luke 24:41, Luke 24:44, Luke 24:46, John 1:12, John 1:26, John 1:38, John 1:39, John 2:7, John 2:8, John 2:19, John 2:22, John 2:24, John 4:32, John 4:34, John 4:40, John 5:11, John 5:17, John 5:19, John 6:7, John 6:20, John 6:26, John 6:29, John 6:31, John 6:32, John 6:35, John 6:43, John 6:53, John 6:61, John 6:70, John 7:6, John 7:9, John 7:16, John 7:21, John 7:33, John 7:45, John 7:47, John 8:12, John 8:14, John 8:21, John 8:23, John 8:25, John 8:27, John 8:28, John 8:34, John 8:39, John 8:42, John 8:58, John 9:15, John 9:16, John 9:20, John 9:27, John 9:30, John 9:41, John 10:6, John 10:6, John 10:7, John 10:25, John 10:28, John 10:32, John 10:34, John 11:11, John 11:14, John 11:44, John 11:46, John 11:49, John 12:23, John 12:35, John 13:12, John 15:22, John 15:24, John 16:19, John 16:31, John 17:2, John 17:8, John 17:10, John 17:13, John 17:14, John 17:22, John 17:23, John 17:26, John 17:26, John 17:26, John 18:4, John 18:5, John 18:6, John 18:21, John 18:31, John 18:38, John 19:4, John 19:5, John 19:6, John 19:15, John 19:16, John 20:2, John 20:13, John 20:17, John 20:19, John 20:20, John 20:21, John 20:22, John 20:23, John 20:25, John 21:3, John 21:5, John 21:6, John 21:10, John 21:12, John 21:13, Acts 1:3, Acts 1:4, Acts 1:10, Acts 2:3, Acts 2:4, Acts 2:14, Acts 3:5, Acts 3:8, Acts 4:1, Acts 4:3, Acts 4:14, Acts 4:17, Acts 4:18, Acts 4:24, Acts 4:32, Acts 4:34, Acts 5:13, Acts 5:25, Acts 6:6, Acts 7:25, Acts 7:26, Acts 7:43, Acts 7:60, Acts 8:5, Acts 8:18, Acts 9:27, Acts 9:39, Acts 10:8, Acts 10:20, Acts 10:23, Acts 11:3, Acts 11:4, Acts 11:12, Acts 11:17, Acts 12:10, Acts 12:17, Acts 12:17, Acts 13:3, Acts 13:8, Acts 13:19, Acts 13:21, Acts 13:22, Acts 13:42, Acts 13:43, Acts 14:15, Acts 14:18, Acts 14:23, Acts 15:8, Acts 15:8, Acts 15:20, Acts 15:38, Acts 16:4, Acts 16:23, Acts 17:2, Acts 17:18, Acts 17:34, Acts 18:2, Acts 18:3, Acts 18:11, Acts 18:20, Acts 18:21, Acts 19:6, Acts 20:7, Acts 20:18, Acts 20:36, Acts 21:7, Acts 21:24, Acts 21:24, Acts 21:26, Acts 22:2, Acts 23:21, Acts 23:31, Acts 24:21, Acts 25:6, Acts 25:11, Acts 26:11, Acts 26:30, Acts 27:10, Acts 27:27, Acts 28:14, Rom 1:19, Rom 1:19, Rom 4:11, Rom 9:26, Rom 10:2, Rom 10:5, Rom 11:8, Rom 11:9, Rom 11:17, Rom 11:27, Rom 15:27, Rom 15:28, Rom 16:14, Rom 16:15, 1 Cor 1:24, 1 Cor 7:8, 1 Cor 11:13, 2 Cor 2:13, 2 Cor 4:4, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 8:22, 2 Cor 12:18, Gal 2:2, Gal 3:12, Eph 2:10, Eph 4:18, Php 1:28, Col 3:7, 1 Th 4:17, 1 Th 5:3, 2 Th 2:11, 1 Ti 4:16, 2 Ti 2:25, 2 Ti 4:16, Titus 3:13, Heb 6:16, Heb 8:8, Heb 8:10, Heb 11:16, Heb 12:10, Heb 12:19, Jam 2:16, Jam 2:16, 1 Pe 1:11, 2 Pe 2:8, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:21, 2 Pe 2:21, 2 Pe 2:22, Jude 1:11, Rev 5:13, Rev 6:8, Rev 6:11, Rev 7:2, Rev 8:2, Rev 11:10, Rev 11:12, Rev 12:12, Rev 13:16, Rev 14:9, Rev 16:6, Rev 20:4, Rev 20:11, Rev 20:13, Rev 21:14

auton
Matt 3:5, Matt 3:14, Matt 3:15, Matt 3:15, Matt 3:16, Matt 4:5, Matt 4:5, Matt 4:8, Matt 4:11, Matt 5:15, Matt 5:29, Matt 6:8, Matt 7:11, Matt 7:24, Matt 8:5, Matt 8:7, Matt 8:18, Matt 8:25, Matt 8:31, Matt 8:34, Matt 9:31, Matt 10:4, Matt 10:33, Matt 12:10, Matt 12:14, Matt 12:16, Matt 12:18, Matt 12:22, Matt 13:2, Matt 13:2, Matt 13:4, Matt 13:20, Matt 13:46, Matt 14:3, Matt 14:5, Matt 14:5, Matt 14:22, Matt 14:26, Matt 14:35, Matt 14:36, Matt 15:23, Matt 16:1, Matt 16:21, Matt 16:22, Matt 17:10, Matt 17:12, Matt 17:16, Matt 17:16, Matt 17:17, Matt 17:23, Matt 17:25, Matt 18:9, Matt 18:15, Matt 18:25, Matt 18:27, Matt 18:28, Matt 18:29, Matt 18:30, Matt 18:32, Matt 18:34, Matt 19:3, Matt 20:18, Matt 20:19, Matt 21:13, Matt 21:33, Matt 21:38, Matt 21:39, Matt 21:44, Matt 21:46, Matt 21:46, Matt 22:13, Matt 22:15, Matt 22:22, Matt 22:23, Matt 22:35, Matt 22:43, Matt 22:45, Matt 22:46, Matt 23:15, Matt 23:21, Matt 24:47, Matt 24:51, Matt 26:15, Matt 26:16, Matt 26:25, Matt 26:44, Matt 26:48, Matt 26:48, Matt 26:49, Matt 26:50, Matt 26:56, Matt 26:59, Matt 26:61, Matt 26:67, Matt 26:71, Matt 26:71, Matt 27:1, Matt 27:2, Matt 27:2, Matt 27:3, Matt 27:11, Matt 27:12, Matt 27:18, Matt 27:19, Matt 27:19, Matt 27:27, Matt 27:28, Matt 27:30, Matt 27:31, Matt 27:31, Matt 27:31, Matt 27:35, Matt 27:36, Matt 27:39, Matt 27:43, Matt 27:43, Matt 27:48, Matt 27:49, Matt 27:64, Matt 28:7, Matt 28:13, Matt 28:14, Matt 28:17, Mark 1:5, Mark 1:10, Mark 1:12, Mark 1:26, Mark 1:32, Mark 1:34, Mark 1:36, Mark 1:37, Mark 1:40, Mark 1:40, Mark 1:40, Mark 1:43, Mark 1:45, Mark 1:45, Mark 2:3, Mark 2:13, Mark 2:15, Mark 2:16, Mark 2:23, Mark 3:2, Mark 3:2, Mark 3:6, Mark 3:8, Mark 3:9, Mark 3:11, Mark 3:12, Mark 3:13, Mark 3:19, Mark 3:21, Mark 3:31, Mark 3:31, Mark 3:32, Mark 3:34, Mark 4:1, Mark 4:1, Mark 4:10, Mark 4:10, Mark 4:16, Mark 4:36, Mark 4:38, Mark 5:3, Mark 5:4, Mark 5:4, Mark 5:9, Mark 5:10, Mark 5:12, Mark 5:17, Mark 5:18, Mark 5:19, Mark 5:21, Mark 5:22, Mark 5:23, Mark 5:24, Mark 6:17, Mark 6:19, Mark 6:20, Mark 6:20, Mark 6:28, Mark 6:33, Mark 6:33, Mark 6:49, Mark 6:50, Mark 6:54, Mark 6:56, Mark 7:1, Mark 7:5, Mark 7:12, Mark 7:15, Mark 7:15, Mark 7:17, Mark 7:18, Mark 7:26, Mark 7:32, Mark 7:33, Mark 8:11, Mark 8:22, Mark 8:23, Mark 8:23, Mark 8:25, Mark 8:26, Mark 8:32, Mark 8:38, Mark 9:11, Mark 9:13, Mark 9:15, Mark 9:15, Mark 9:18, Mark 9:18, Mark 9:19, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:22, Mark 9:22, Mark 9:25, Mark 9:26, Mark 9:27, Mark 9:27, Mark 9:28, Mark 9:28, Mark 9:31, Mark 9:32, Mark 9:38, Mark 9:39, Mark 9:45, Mark 9:47, Mark 10:1, Mark 10:2, Mark 10:2, Mark 10:10, Mark 10:17, Mark 10:17, Mark 10:21, Mark 10:33, Mark 10:33, Mark 10:34, Mark 10:34, Mark 10:49, Mark 11:2, Mark 11:3, Mark 11:4, Mark 11:17, Mark 11:18, Mark 11:18, Mark 11:27, Mark 12:1, Mark 12:3, Mark 12:6, Mark 12:7, Mark 12:8, Mark 12:12, Mark 12:12, Mark 12:13, Mark 12:13, Mark 12:18, Mark 12:18, Mark 12:28, Mark 12:33, Mark 12:34, Mark 12:34, Mark 12:37, Mark 13:3, Mark 14:1, Mark 14:10, Mark 14:11, Mark 14:39, Mark 14:44, Mark 14:44, Mark 14:45, Mark 14:46, Mark 14:46, Mark 14:50, Mark 14:51, Mark 14:55, Mark 14:61, Mark 14:64, Mark 14:65, Mark 14:65, Mark 14:69, Mark 15:2, Mark 15:4, Mark 15:10, Mark 15:13, Mark 15:14, Mark 15:16, Mark 15:17, Mark 15:18, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:22, Mark 15:24, Mark 15:25, Mark 15:29, Mark 15:32, Mark 15:36, Mark 15:36, Mark 15:44, Mark 15:46, Mark 15:46, Mark 16:1, Mark 16:6, Mark 16:7, Mark 16:14, Luke 1:8, Luke 1:12, Luke 1:13, Luke 1:21, Luke 1:50, Luke 1:62, Luke 2:4, Luke 2:7, Luke 2:7, Luke 2:21, Luke 2:22, Luke 2:25, Luke 2:44, Luke 2:44, Luke 2:45, Luke 2:45, Luke 2:46, Luke 2:48, Luke 2:48, Luke 3:10, Luke 3:12, Luke 3:14, Luke 3:22, Luke 4:4, Luke 4:5, Luke 4:9, Luke 4:9, Luke 4:29, Luke 4:29, Luke 4:29, Luke 4:35, Luke 4:35, Luke 4:38, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:42, Luke 5:3, Luke 5:9, Luke 5:12, Luke 5:18, Luke 5:19, Luke 5:19, Luke 5:33, Luke 6:1, Luke 6:6, Luke 6:7, Luke 7:3, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:9, Luke 7:15, Luke 7:20, Luke 7:36, Luke 7:39, Luke 7:40, Luke 7:42, Luke 8:4, Luke 8:5, Luke 8:9, Luke 8:16, Luke 8:19, Luke 8:21, Luke 8:24, Luke 8:29, Luke 8:30, Luke 8:30, Luke 8:31, Luke 8:32, Luke 8:37, Luke 8:38, Luke 8:40, Luke 8:40, Luke 8:41, Luke 8:42, Luke 8:42, Luke 9:9, Luke 9:18, Luke 9:29, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:42, Luke 9:42, Luke 9:45, Luke 9:49, Luke 9:50, Luke 9:53, Luke 9:57, Luke 9:62, Luke 10:6, Luke 10:25, Luke 10:26, Luke 10:30, Luke 10:31, Luke 10:33, Luke 10:33, Luke 10:34, Luke 10:34, Luke 10:38, Luke 11:1, Luke 11:1, Luke 11:5, Luke 11:13, Luke 11:22, Luke 11:27, Luke 11:28, Luke 11:37, Luke 11:39, Luke 11:53, Luke 11:54, Luke 12:44, Luke 12:46, Luke 12:48, Luke 14:1, Luke 14:1, Luke 14:4, Luke 14:5, Luke 14:9, Luke 14:12, Luke 14:18, Luke 14:31, Luke 15:15, Luke 15:20, Luke 15:20, Luke 15:22, Luke 15:27, Luke 15:28, Luke 16:2, Luke 16:14, Luke 16:22, Luke 16:27, Luke 17:11, Luke 17:25, Luke 18:3, Luke 18:7, Luke 18:18, Luke 18:24, Luke 18:33, Luke 18:35, Luke 18:40, Luke 18:40, Luke 18:40, Luke 19:4, Luke 19:5, Luke 19:5, Luke 19:6, Luke 19:9, Luke 19:11, Luke 19:14, Luke 19:15, Luke 19:30, Luke 19:35, Luke 19:39, Luke 19:46, Luke 19:47, Luke 20:2, Luke 20:9, Luke 20:10, Luke 20:14, Luke 20:14, Luke 20:15, Luke 20:18, Luke 20:19, Luke 20:20, Luke 20:21, Luke 20:27, Luke 20:40, Luke 20:44, Luke 21:7, Luke 21:38, Luke 22:2, Luke 22:4, Luke 22:6, Luke 22:43, Luke 22:47, Luke 22:49, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:54, Luke 22:56, Luke 22:57, Luke 22:57, Luke 22:58, Luke 22:64, Luke 22:64, Luke 22:65, Luke 22:66, Luke 23:1, Luke 23:3, Luke 23:7, Luke 23:7, Luke 23:8, Luke 23:9, Luke 23:11, Luke 23:11, Luke 23:11, Luke 23:15, Luke 23:16, Luke 23:21, Luke 23:22, Luke 23:23, Luke 23:26, Luke 23:27, Luke 23:33, Luke 23:39, Luke 24:16, Luke 24:18, Luke 24:20, Luke 24:20, Luke 24:23, Luke 24:24, Luke 24:29, Luke 24:30, Luke 24:31, Luke 24:51, Luke 24:52, John 1:10, John 1:11, John 1:12, John 1:19, John 1:21, John 1:25, John 1:29, John 1:31, John 1:32, John 1:33, John 1:33, John 1:42, John 1:47, John 2:3, John 2:11, John 2:19, John 2:20, John 2:24, John 3:4, John 3:15, John 3:16, John 3:18, John 3:26, John 3:36, John 4:4, John 4:10, John 4:15, John 4:23, John 4:24, John 4:30, John 4:31, John 4:39, John 4:40, John 4:40, John 4:45, John 4:47, John 4:47, John 4:48, John 4:49, John 4:52, John 5:12, John 5:14, John 5:15, John 5:16, John 5:18, John 5:23, John 6:5, John 6:6, John 6:15, John 6:15, John 6:21, John 6:25, John 6:28, John 6:34, John 6:40, John 6:40, John 6:44, John 6:44, John 6:54, John 6:64, John 6:71, John 7:1, John 7:3, John 7:5, John 7:11, John 7:18, John 7:29, John 7:30, John 7:30, John 7:31, John 7:32, John 7:35, John 7:39, John 7:43, John 7:44, John 7:44, John 7:45, John 7:48, John 7:50, John 8:2, John 8:3, John 8:6, John 8:7, John 8:20, John 8:30, John 8:55, John 8:55, John 8:55, John 8:55, John 8:57, John 8:59, John 9:2, John 9:8, John 9:13, John 9:15, John 9:21, John 9:22, John 9:23, John 9:28, John 9:34, John 9:35, John 9:35, John 9:36, John 9:37, John 10:24, John 10:31, John 10:39, John 10:41, John 10:42, John 11:3, John 11:11, John 11:15, John 11:17, John 11:29, John 11:32, John 11:34, John 11:36, John 11:44, John 11:45, John 11:48, John 11:48, John 11:53, John 11:57, John 12:4, John 12:11, John 12:17, John 12:18, John 12:21, John 12:26, John 12:37, John 12:42, John 12:47, John 12:48, John 12:48, John 13:2, John 13:11, John 13:16, John 13:32, John 13:32, John 14:7, John 14:7, John 14:21, John 14:23, John 14:23, John 16:7, John 16:19, John 18:2, John 18:4, John 18:5, John 18:12, John 18:13, John 18:24, John 18:30, John 18:31, John 18:31, John 19:2, John 19:4, John 19:6, John 19:6, John 19:12, John 19:12, John 19:15, John 19:16, John 19:18, John 19:24, John 19:33, John 20:2, John 20:9, John 20:13, John 20:15, John 20:15, John 20:15, John 21:12, John 21:22, John 21:23, John 21:25, Acts 1:3, Acts 1:6, Acts 1:9, Acts 1:11, Acts 2:24, Acts 2:25, Acts 2:36, Acts 3:4, Acts 3:7, Acts 3:9, Acts 3:10, Acts 3:12, Acts 3:13, Acts 3:26, Acts 5:6, Acts 6:12, Acts 6:15, Acts 7:2, Acts 7:3, Acts 7:4, Acts 7:5, Acts 7:8, Acts 7:10, Acts 7:10, Acts 7:21, Acts 7:21, Acts 7:21, Acts 7:27, Acts 7:31, Acts 7:54, Acts 7:57, Acts 8:20, Acts 8:32, Acts 8:38, Acts 8:39, Acts 8:40, Acts 9:3, Acts 9:3, Acts 9:6, Acts 9:8, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:16, Acts 9:17, Acts 9:23, Acts 9:24, Acts 9:25, Acts 9:26, Acts 9:27, Acts 9:29, Acts 9:30, Acts 9:30, Acts 9:35, Acts 9:38, Acts 9:43, Acts 10:3, Acts 10:10, Acts 10:11, Acts 10:13, Acts 10:15, Acts 10:21, Acts 10:26, Acts 10:35, Acts 10:38, Acts 10:40, Acts 10:41, Acts 10:43, Acts 10:48, Acts 11:2, Acts 11:26, Acts 11:26, Acts 12:4, Acts 12:4, Acts 12:6, Acts 12:7, Acts 12:8, Acts 12:16, Acts 12:17, Acts 12:19, Acts 12:20, Acts 12:23, Acts 13:9, Acts 13:11, Acts 13:22, Acts 13:28, Acts 13:30, Acts 13:34, Acts 13:46, Acts 14:19, Acts 14:20, Acts 15:21, Acts 16:3, Acts 16:9, Acts 17:15, Acts 17:15, Acts 17:27, Acts 17:31, Acts 18:12, Acts 18:26, Acts 18:27, Acts 19:2, Acts 19:4, Acts 19:30, Acts 19:31, Acts 19:33, Acts 20:14, Acts 20:18, Acts 20:37, Acts 20:38, Acts 21:12, Acts 21:27, Acts 21:27, Acts 21:30, Acts 21:31, Acts 21:34, Acts 21:35, Acts 21:36, Acts 22:13, Acts 22:18, Acts 22:20, Acts 22:22, Acts 22:24, Acts 22:24, Acts 22:25, Acts 22:29, Acts 22:29, Acts 22:30, Acts 23:3, Acts 23:10, Acts 23:15, Acts 23:15, Acts 23:15, Acts 23:18, Acts 23:21, Acts 23:21, Acts 23:27, Acts 23:28, Acts 23:30, Acts 23:35, Acts 24:26, Acts 24:26, Acts 25:2, Acts 25:3, Acts 25:3, Acts 25:19, Acts 25:21, Acts 25:21, Acts 25:21, Acts 25:24, Acts 25:25, Acts 25:25, Acts 25:26, Acts 26:26, Acts 28:6, Acts 28:6, Acts 28:6, Acts 28:8, Acts 28:16, Acts 28:21, Acts 28:23, Acts 28:30, Rom 3:26, Rom 4:11, Rom 4:13, Rom 4:18, Rom 4:23, Rom 8:29, Rom 8:32, Rom 10:9, Rom 10:12, Rom 11:36, Rom 12:20, Rom 12:20, Rom 14:3, Rom 14:4, Rom 15:11, 1 Cor 2:9, 1 Cor 2:16, 1 Cor 7:13, 1 Cor 8:6, 1 Cor 15:25, 1 Cor 16:11, 1 Cor 16:11, 1 Cor 16:11, 1 Cor 16:12, 2 Cor 2:8, 2 Cor 7:15, Gal 1:1, Gal 1:16, Gal 1:18, Eph 1:5, Eph 1:20, Eph 1:22, Eph 4:15, Eph 4:21, Php 1:29, Php 1:30, Php 2:9, Php 2:27, Php 2:27, Php 2:28, Php 2:28, Php 2:29, Php 3:10, Php 3:21, Col 1:16, Col 1:20, Col 2:12, Col 3:10, Col 4:10, 2 Th 2:1, 2 Th 2:4, 2 Th 2:6, 1 Ti 3:7, Phm 1:12, Phm 1:15, Phm 1:17, Heb 2:6, Heb 2:7, Heb 2:7, Heb 2:7, Heb 3:2, Heb 3:3, Heb 5:5, Heb 5:7, Heb 7:1, Heb 7:21, Heb 7:24, Heb 9:24, Heb 9:26, Heb 9:28, Heb 11:5, Heb 11:6, Heb 11:19, Heb 12:3, Heb 13:13, Jam 1:12, Jam 2:5, Jam 2:14, Jam 5:14, Jam 5:14, Jam 5:15, Jam 5:19, 1 Pe 1:21, 1 Pe 3:6, 1 Pe 5:7, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:12, 1 Jo 4:19, 1 Jo 5:10, 1 Jo 5:14, 2 Jo 1:10, Rev 1:7, Rev 1:7, Rev 1:7, Rev 1:17, Rev 3:12, Rev 3:12, Rev 3:20, Rev 7:9, Rev 9:6, Rev 11:5, Rev 12:11, Rev 13:10, Rev 17:10, Rev 19:5, Rev 19:11, Rev 20:2, Rev 20:3, Rev 20:3, Rev 20:3, Rev 22:18

autoV
Matt 1:21, Matt 3:4, Matt 3:11, Matt 6:4, Matt 8:17, Matt 8:24, Matt 11:14, Matt 12:3, Matt 12:50, Matt 14:2, Matt 16:20, Matt 21:27, Matt 25:17, Matt 26:48, Matt 27:57, Mark 1:8, Mark 2:25, Mark 2:25, Mark 3:13, Mark 4:27, Mark 4:38, Mark 6:16, Mark 6:17, Mark 6:45, Mark 6:47, Mark 7:36, Mark 8:29, Mark 12:21, Mark 12:36, Mark 12:37, Mark 14:15, Mark 14:44, Mark 15:43, Luke 1:17, Luke 1:22, Luke 2:28, Luke 3:15, Luke 3:16, Luke 3:23, Luke 4:15, Luke 4:30, Luke 5:1, Luke 5:14, Luke 5:16, Luke 5:17, Luke 5:37, Luke 6:3, Luke 6:8, Luke 6:20, Luke 6:35, Luke 6:42, Luke 7:5, Luke 8:1, Luke 8:22, Luke 8:37, Luke 8:41, Luke 8:54, Luke 9:51, Luke 10:1, Luke 10:38, Luke 11:17, Luke 11:28, Luke 15:14, Luke 16:24, Luke 17:11, Luke 17:16, Luke 18:39, Luke 19:2, Luke 19:9, Luke 20:42, Luke 22:41, Luke 23:9, Luke 23:51, Luke 24:15, Luke 24:21, Luke 24:25, Luke 24:28, Luke 24:31, Luke 24:36, Luke 24:39, John 1:27, John 2:12, John 2:24, John 2:25, John 4:2, John 4:12, John 4:44, John 4:53, John 5:20, John 5:37, John 6:6, John 6:15, John 7:4, John 7:10, John 9:21, John 9:21, John 12:24, John 12:49, John 14:10, John 16:27, John 18:1, Acts 2:34, Acts 7:15, Acts 8:13, Acts 10:26, Acts 10:42, Acts 14:12, Acts 16:33, Acts 17:25, Acts 18:19, Acts 19:22, Acts 20:13, Acts 20:35, Acts 21:24, Acts 22:20, Acts 24:8, Acts 24:16, Acts 25:22, Rom 7:25, Rom 9:3, Rom 10:12, Rom 15:14, 1 Cor 2:15, 1 Cor 3:15, 1 Cor 7:13, 1 Cor 9:27, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 15:28, 2 Cor 10:1, 2 Cor 10:7, 2 Cor 11:14, 2 Cor 12:13, Eph 2:14, Eph 4:10, Eph 4:11, Eph 5:23, Php 2:24, Col 1:17, Col 1:18, Col 1:18, 1 Th 3:11, 1 Th 4:16, 1 Th 5:23, 2 Th 2:16, 2 Th 3:16, Heb 1:5, Heb 1:12, Heb 2:14, Heb 2:18, Heb 4:10, Heb 5:2, Heb 10:12, Heb 13:5, Heb 13:8, Jam 1:13, 1 Pe 2:24, 1 Pe 5:10, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:6, 1 Jo 2:25, 1 Jo 3:24, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:19, 3 Jo 1:10, Rev 3:20, Rev 14:10, Rev 14:17, Rev 17:11, Rev 19:12, Rev 19:15, Rev 19:15, Rev 21:3, Rev 21:7

847

autou
autou

autou
Matt 26:36, Acts 15:34, Acts 18:19, Acts 21:4

848

autou
hautou

authn
Matt 1:19, Matt 1:19, Matt 1:25, Matt 5:28, Matt 5:30, Matt 5:32, Matt 7:14, Matt 8:15, Matt 9:18, Matt 9:22, Matt 10:12, Matt 10:13, Matt 10:39, Matt 10:39, Matt 11:12, Matt 12:41, Matt 12:42, Matt 14:4, Matt 15:23, Matt 16:25, Matt 16:25, Matt 19:7, Matt 21:19, Matt 22:28, Matt 23:37, Mark 1:31, Mark 1:31, Mark 4:30, Mark 6:17, Mark 6:26, Mark 6:28, Mark 6:28, Mark 8:35, Mark 8:35, Mark 9:43, Mark 10:11, Mark 10:15, Mark 11:2, Mark 11:13, Mark 12:21, Mark 12:22, Mark 12:23, Mark 14:6, Luke 1:28, Luke 1:57, Luke 1:61, Luke 2:6, Luke 4:6, Luke 4:39, Luke 6:48, Luke 7:13, Luke 8:52, Luke 9:24, Luke 9:24, Luke 11:32, Luke 13:7, Luke 13:8, Luke 13:8, Luke 13:9, Luke 13:12, Luke 13:18, Luke 13:34, Luke 16:16, Luke 17:33, Luke 17:33, Luke 17:33, Luke 18:5, Luke 18:17, Luke 20:31, Luke 20:33, Luke 21:21, John 8:3, John 10:17, John 10:18, John 10:18, John 10:18, John 10:18, John 11:31, John 11:33, John 12:7, John 12:25, John 12:25, John 18:10, John 19:27, Acts 5:9, Acts 5:10, Acts 7:5, Acts 7:44, Acts 9:37, Acts 9:37, Acts 9:41, Acts 9:41, Acts 12:15, Acts 15:16, Acts 21:3, Acts 27:8, Acts 27:32, Rom 7:3, Rom 12:4, Rom 16:2, 1 Cor 7:12, 2 Cor 3:18, 2 Cor 6:13, 2 Cor 8:16, Gal 1:13, Eph 5:26, Eph 5:27, Eph 5:29, Php 2:2, Col 4:17, Heb 4:6, Heb 6:11, Heb 10:1, Heb 12:17, 1 Pe 3:11, 1 Pe 4:1, 1 Pe 4:4, 1 Jo 2:21, Rev 2:22, Rev 3:8, Rev 11:2, Rev 12:6, Rev 17:6, Rev 17:7, Rev 17:16, Rev 17:16, Rev 18:8, Rev 18:9, Rev 18:20, Rev 21:23, Rev 21:24, Rev 21:26, Rev 21:27

authV
Matt 1:19, Matt 1:25, Matt 2:16, Matt 2:18, Matt 5:28, Matt 6:34, Matt 7:13, Matt 7:27, Matt 8:15, Matt 9:25, Matt 10:35, Matt 10:35, Matt 11:19, Matt 14:8, Matt 14:11, Matt 15:28, Matt 16:18, Matt 20:20, Matt 21:2, Matt 21:43, Matt 24:29, Matt 24:32, Matt 26:13, Matt 26:52, Mark 1:30, Mark 1:31, Mark 5:29, Mark 6:22, Mark 6:24, Mark 6:25, Mark 6:28, Mark 7:25, Mark 7:26, Mark 7:30, Mark 10:12, Mark 12:44, Mark 12:44, Mark 13:24, Mark 13:28, Mark 14:9, Mark 16:11, Luke 1:5, Luke 1:18, Luke 1:36, Luke 1:38, Luke 1:41, Luke 1:56, Luke 1:58, Luke 1:58, Luke 2:7, Luke 2:19, Luke 2:35, Luke 2:36, Luke 2:51, Luke 4:38, Luke 4:39, Luke 7:35, Luke 7:38, Luke 7:44, Luke 7:47, Luke 8:44, Luke 8:54, Luke 8:55, Luke 8:56, Luke 10:10, Luke 10:38, Luke 10:42, Luke 12:53, Luke 12:53, Luke 21:4, Luke 21:20, Luke 21:21, John 4:27, John 4:28, John 11:1, John 11:2, John 11:4, John 11:5, John 11:28, John 11:31, John 12:3, John 16:21, Acts 5:10, Acts 8:27, Acts 9:40, Acts 13:17, Acts 15:16, Acts 16:15, Acts 16:16, Acts 16:18, Acts 16:19, Acts 19:27, Acts 27:14, Rom 7:11, Rom 13:3, 1 Cor 7:13, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 10:26, 1 Cor 10:28, Gal 4:25, Gal 4:30, Eph 5:25, 2 Ti 3:5, Heb 6:7, Heb 7:18, Heb 9:5, Heb 11:4, Heb 11:9, Heb 12:11, Jam 3:11, Jam 5:18, 2 Jo 1:1, 3 Jo 1:12, Rev 2:5, Rev 2:21, Rev 2:22, Rev 2:23, Rev 6:13, Rev 8:12, Rev 12:1, Rev 12:1, Rev 12:4, Rev 12:5, Rev 12:14, Rev 12:16, Rev 12:17, Rev 14:8, Rev 14:18, Rev 16:21, Rev 17:2, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:16, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:4, Rev 18:5, Rev 18:5, Rev 18:6, Rev 18:7, Rev 18:8, Rev 18:9, Rev 18:9, Rev 18:10, Rev 18:15, Rev 18:15, Rev 18:18, Rev 18:19, Rev 18:20, Rev 19:2, Rev 19:2, Rev 19:3, Rev 21:2, Rev 21:11, Rev 21:15, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:18, Rev 21:22, Rev 21:23, Rev 21:24, Rev 21:25, Rev 22:2

autoi
Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 12:27, Matt 20:10, Matt 25:44, Mark 6:31, Luke 2:50, Luke 6:11, Luke 9:36, Luke 11:4, Luke 11:19, Luke 11:46, Luke 11:48, Luke 11:52, Luke 14:1, Luke 14:12, Luke 16:28, Luke 17:13, Luke 18:34, Luke 22:23, Luke 22:71, Luke 24:14, Luke 24:35, Luke 24:52, John 3:28, John 4:42, John 4:45, John 6:24, John 17:8, John 17:19, John 17:21, John 18:28, Acts 2:22, Acts 13:14, Acts 15:32, Acts 16:37, Acts 18:15, Acts 20:34, Acts 22:19, Acts 24:15, Acts 24:20, Acts 27:36, Acts 28:28, Rom 8:23, Rom 8:23, Rom 11:31, Rom 15:14, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 6:16, 2 Cor 10:12, Gal 2:9, Gal 2:17, Gal 6:13, 1 Th 1:9, 1 Th 2:1, 1 Th 2:14, 1 Th 3:3, 1 Th 4:9, 1 Th 5:2, 2 Th 3:7, 2 Ti 2:10, Heb 1:11, Heb 3:10, Heb 8:9, Heb 8:10, Heb 13:3, Heb 13:17, Jam 2:6, Jam 2:7, 1 Pe 1:15, 1 Pe 2:5, 2 Pe 2:19, 1 Jo 4:5, Rev 6:11, Rev 12:11, Rev 21:3

autouV
Matt 1:18, Matt 2:8, Matt 2:9, Matt 4:21, Matt 4:24, Matt 5:2, Matt 7:6, Matt 7:16, Matt 7:20, Matt 7:24, Matt 7:26, Matt 7:29, Matt 10:21, Matt 10:26, Matt 12:15, Matt 13:15, Matt 13:42, Matt 13:50, Matt 13:54, Matt 13:54, Matt 14:14, Matt 14:18, Matt 14:25, Matt 15:14, Matt 15:30, Matt 15:30, Matt 15:32, Matt 16:4, Matt 17:1, Matt 17:5, Matt 17:27, Matt 19:2, Matt 19:4, Matt 20:2, Matt 20:12, Matt 20:25, Matt 20:32, Matt 21:3, Matt 21:14, Matt 21:17, Matt 21:37, Matt 21:41, Matt 22:41, Matt 25:32, Matt 26:40, Matt 26:43, Matt 26:44, Matt 28:19, Matt 28:20, Mark 1:19, Mark 1:20, Mark 1:22, Mark 1:27, Mark 2:13, Mark 3:5, Mark 3:14, Mark 3:20, Mark 3:23, Mark 4:2, Mark 5:10, Mark 5:12, Mark 6:7, Mark 6:33, Mark 6:33, Mark 6:34, Mark 6:36, Mark 6:48, Mark 6:48, Mark 6:48, Mark 6:51, Mark 8:3, Mark 8:5, Mark 8:9, Mark 8:13, Mark 8:31, Mark 9:2, Mark 9:14, Mark 9:16, Mark 9:33, Mark 10:1, Mark 10:6, Mark 10:32, Mark 10:42, Mark 11:6, Mark 12:4, Mark 12:6, Mark 12:12, Mark 13:12, Mark 14:7, Mark 14:37, Mark 14:40, Mark 16:18, Luke 1:65, Luke 2:6, Luke 2:9, Luke 2:18, Luke 2:20, Luke 2:27, Luke 2:34, Luke 2:43, Luke 2:46, Luke 2:49, Luke 3:13, Luke 3:14, Luke 4:21, Luke 4:23, Luke 4:31, Luke 4:40, Luke 4:40, Luke 4:43, Luke 5:17, Luke 5:22, Luke 5:31, Luke 5:34, Luke 5:36, Luke 6:3, Luke 6:9, Luke 6:10, Luke 6:32, Luke 6:47, Luke 8:21, Luke 8:22, Luke 9:2, Luke 9:3, Luke 9:5, Luke 9:10, Luke 9:11, Luke 9:13, Luke 9:14, Luke 9:16, Luke 9:18, Luke 9:33, Luke 9:34, Luke 9:54, Luke 10:1, Luke 10:2, Luke 10:38, Luke 11:5, Luke 11:31, Luke 11:47, Luke 11:48, Luke 11:49, Luke 11:53, Luke 12:15, Luke 12:16, Luke 12:24, Luke 12:37, Luke 13:4, Luke 13:23, Luke 14:5, Luke 14:7, Luke 14:25, Luke 15:3, Luke 16:30, Luke 17:14, Luke 18:31, Luke 19:11, Luke 19:13, Luke 19:27, Luke 19:33, Luke 20:3, Luke 20:19, Luke 20:23, Luke 20:41, Luke 22:15, Luke 22:45, Luke 22:70, Luke 23:14, Luke 23:22, Luke 24:15, Luke 24:17, Luke 24:25, Luke 24:50, Luke 24:50, Luke 24:51, John 1:38, John 6:17, John 7:50, John 8:2, John 8:7, John 9:19, John 12:40, John 13:1, John 17:6, John 17:11, John 17:12, John 17:14, John 17:15, John 17:15, John 17:17, John 17:18, John 17:23, John 18:7, John 18:29, Acts 1:7, Acts 2:38, Acts 3:11, Acts 4:2, Acts 4:7, Acts 4:8, Acts 4:13, Acts 4:15, Acts 4:18, Acts 4:19, Acts 4:21, Acts 4:21, Acts 4:23, Acts 4:33, Acts 5:13, Acts 5:18, Acts 5:19, Acts 5:21, Acts 5:22, Acts 5:26, Acts 5:27, Acts 5:27, Acts 5:33, Acts 5:35, Acts 5:38, Acts 5:40, Acts 7:26, Acts 7:34, Acts 7:36, Acts 7:42, Acts 8:6, Acts 8:11, Acts 8:14, Acts 8:17, Acts 9:21, Acts 10:8, Acts 10:20, Acts 10:23, Acts 10:24, Acts 10:28, Acts 10:48, Acts 11:15, Acts 11:26, Acts 12:21, Acts 13:2, Acts 13:15, Acts 13:17, Acts 13:18, Acts 13:43, Acts 13:50, Acts 13:51, Acts 14:1, Acts 14:5, Acts 14:23, Acts 15:2, Acts 15:5, Acts 15:7, Acts 15:13, Acts 15:17, Acts 15:27, Acts 15:39, Acts 16:7, Acts 16:10, Acts 16:20, Acts 16:23, Acts 16:24, Acts 16:30, Acts 16:33, Acts 16:34, Acts 16:37, Acts 16:39, Acts 16:40, Acts 17:2, Acts 17:5, Acts 17:6, Acts 17:9, Acts 17:16, Acts 18:6, Acts 18:16, Acts 19:2, Acts 19:3, Acts 19:6, Acts 19:16, Acts 19:17, Acts 20:2, Acts 20:6, Acts 21:19, Acts 21:21, Acts 21:25, Acts 21:25, Acts 21:32, Acts 22:30, Acts 24:22, Acts 26:11, Acts 26:18, Acts 27:43, Acts 28:17, Acts 28:23, Acts 28:27, Rom 1:20, Rom 1:24, Rom 1:26, Rom 1:28, Rom 11:11, Rom 11:23, 2 Cor 8:24, 2 Cor 9:13, Gal 4:17, Gal 6:16, Eph 6:9, Col 2:15, 1 Th 2:16, 1 Th 5:13, 2 Th 1:4, 2 Th 2:10, 2 Th 2:11, Titus 1:13, Titus 3:1, Heb 1:4, Heb 1:12, Heb 2:11, Heb 4:8, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:16, Heb 11:16, Jam 3:3, 1 Pe 4:14, 2 Pe 2:1, 2 Pe 3:5, 1 Jo 4:4, Jude 1:24, Rev 2:2, Rev 2:27, Rev 3:9, Rev 7:15, Rev 7:16, Rev 7:17, Rev 7:17, Rev 9:5, Rev 11:5, Rev 11:5, Rev 11:7, Rev 11:7, Rev 11:11, Rev 11:11, Rev 11:12, Rev 12:4, Rev 13:7, Rev 16:14, Rev 16:16, Rev 17:14, Rev 19:15, Rev 20:4, Rev 20:8, Rev 20:9, Rev 20:10, Rev 22:5

autou
Matt 1:2, Matt 1:11, Matt 1:18, Matt 1:20, Matt 1:21, Matt 1:21, Matt 1:23, Matt 1:24, Matt 1:25, Matt 2:2, Matt 2:3, Matt 2:11, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 2:22, Matt 3:3, Matt 3:4, Matt 3:4, Matt 3:4, Matt 3:6, Matt 3:7, Matt 3:12, Matt 3:12, Matt 3:12, Matt 3:13, Matt 4:6, Matt 4:18, Matt 4:21, Matt 4:24, Matt 5:1, Matt 5:1, Matt 5:2, Matt 5:22, Matt 5:22, Matt 5:25, Matt 5:28, Matt 5:31, Matt 5:32, Matt 5:35, Matt 5:41, Matt 5:45, Matt 6:27, Matt 6:29, Matt 6:33, Matt 7:9, Matt 7:24, Matt 7:26, Matt 7:28, Matt 8:3, Matt 8:3, Matt 8:13, Matt 8:14, Matt 8:21, Matt 8:23, Matt 8:25, Matt 9:7, Matt 9:10, Matt 9:10, Matt 9:11, Matt 9:16, Matt 9:18, Matt 9:19, Matt 9:20, Matt 9:21, Matt 9:24, Matt 9:37, Matt 9:38, Matt 10:1, Matt 10:2, Matt 10:2, Matt 10:10, Matt 10:24, Matt 10:25, Matt 10:25, Matt 10:25, Matt 10:35, Matt 10:36, Matt 10:38, Matt 10:39, Matt 10:39, Matt 10:42, Matt 11:1, Matt 11:2, Matt 11:11, Matt 11:20, Matt 12:1, Matt 12:3, Matt 12:4, Matt 12:10, Matt 12:14, Matt 12:19, Matt 12:21, Matt 12:26, Matt 12:29, Matt 12:29, Matt 12:33, Matt 12:33, Matt 12:36, Matt 12:46, Matt 12:46, Matt 12:49, Matt 12:49, Matt 13:12, Matt 13:19, Matt 13:24, Matt 13:25, Matt 13:31, Matt 13:32, Matt 13:36, Matt 13:41, Matt 13:41, Matt 13:44, Matt 13:52, Matt 13:54, Matt 13:55, Matt 13:55, Matt 13:56, Matt 13:57, Matt 13:57, Matt 14:2, Matt 14:3, Matt 14:11, Matt 14:12, Matt 14:15, Matt 14:22, Matt 14:31, Matt 14:36, Matt 15:5, Matt 15:5, Matt 15:12, Matt 15:23, Matt 15:32, Matt 15:33, Matt 15:36, Matt 16:5, Matt 16:13, Matt 16:20, Matt 16:21, Matt 16:24, Matt 16:24, Matt 16:25, Matt 16:25, Matt 16:26, Matt 16:26, Matt 16:27, Matt 16:27, Matt 16:27, Matt 16:28, Matt 17:1, Matt 17:2, Matt 17:2, Matt 17:3, Matt 17:5, Matt 17:5, Matt 17:10, Matt 17:18, Matt 17:27, Matt 18:6, Matt 18:15, Matt 18:23, Matt 18:24, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:28, Matt 18:29, Matt 18:29, Matt 18:31, Matt 18:32, Matt 18:34, Matt 18:35, Matt 19:3, Matt 19:5, Matt 19:9, Matt 19:10, Matt 19:23, Matt 19:25, Matt 19:28, Matt 20:1, Matt 20:2, Matt 20:8, Matt 20:20, Matt 20:28, Matt 21:10, Matt 21:34, Matt 21:34, Matt 21:35, Matt 21:37, Matt 21:38, Matt 21:45, Matt 22:2, Matt 22:3, Matt 22:5, Matt 22:6, Matt 22:7, Matt 22:8, Matt 22:13, Matt 22:24, Matt 22:24, Matt 22:24, Matt 22:25, Matt 22:25, Matt 22:33, Matt 22:45, Matt 23:1, Matt 23:18, Matt 23:20, Matt 23:22, Matt 24:1, Matt 24:3, Matt 24:17, Matt 24:18, Matt 24:31, Matt 24:31, Matt 24:43, Matt 24:45, Matt 24:45, Matt 24:46, Matt 24:47, Matt 24:48, Matt 24:51, Matt 25:6, Matt 25:10, Matt 25:14, Matt 25:18, Matt 25:21, Matt 25:23, Matt 25:26, Matt 25:28, Matt 25:29, Matt 25:31, Matt 25:31, Matt 25:31, Matt 25:32, Matt 25:33, Matt 25:34, Matt 25:41, Matt 26:1, Matt 26:7, Matt 26:8, Matt 26:24, Matt 26:27, Matt 26:39, Matt 26:45, Matt 26:47, Matt 26:47, Matt 26:51, Matt 26:51, Matt 26:65, Matt 26:65, Matt 26:67, Matt 27:19, Matt 27:19, Matt 27:25, Matt 27:29, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:31, Matt 27:32, Matt 27:35, Matt 27:37, Matt 27:37, Matt 27:53, Matt 27:54, Matt 27:60, Matt 27:64, Matt 28:2, Matt 28:3, Matt 28:3, Matt 28:4, Matt 28:7, Matt 28:8, Matt 28:9, Matt 28:9, Matt 28:13, Mark 1:3, Mark 1:5, Mark 1:6, Mark 1:7, Mark 1:16, Mark 1:19, Mark 1:20, Mark 1:22, Mark 1:25, Mark 1:26, Mark 1:28, Mark 1:36, Mark 1:41, Mark 1:42, Mark 1:42, Mark 2:8, Mark 2:15, Mark 2:15, Mark 2:16, Mark 2:21, Mark 2:23, Mark 2:25, Mark 3:2, Mark 3:5, Mark 3:6, Mark 3:7, Mark 3:9, Mark 3:10, Mark 3:14, Mark 3:21, Mark 3:27, Mark 3:27, Mark 3:31, Mark 4:2, Mark 4:25, Mark 4:32, Mark 4:34, Mark 4:36, Mark 5:4, Mark 5:18, Mark 5:18, Mark 5:22, Mark 5:24, Mark 5:27, Mark 5:28, Mark 5:30, Mark 5:31, Mark 5:35, Mark 5:40, Mark 5:40, Mark 6:1, Mark 6:1, Mark 6:2, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:14, Mark 6:17, Mark 6:20, Mark 6:20, Mark 6:21, Mark 6:21, Mark 6:27, Mark 6:28, Mark 6:29, Mark 6:29, Mark 6:35, Mark 6:41, Mark 6:45, Mark 6:56, Mark 6:56, Mark 7:2, Mark 7:12, Mark 7:12, Mark 7:15, Mark 7:17, Mark 7:19, Mark 7:25, Mark 7:25, Mark 7:33, Mark 7:33, Mark 7:33, Mark 7:35, Mark 7:35, Mark 8:1, Mark 8:4, Mark 8:6, Mark 8:10, Mark 8:11, Mark 8:12, Mark 8:22, Mark 8:23, Mark 8:25, Mark 8:26, Mark 8:27, Mark 8:27, Mark 8:30, Mark 8:33, Mark 8:34, Mark 8:34, Mark 8:35, Mark 8:35, Mark 8:36, Mark 8:37, Mark 8:38, Mark 9:3, Mark 9:7, Mark 9:18, Mark 9:21, Mark 9:25, Mark 9:28, Mark 9:31, Mark 9:41, Mark 9:42, Mark 10:7, Mark 10:7, Mark 10:10, Mark 10:10, Mark 10:11, Mark 10:17, Mark 10:23, Mark 10:24, Mark 10:45, Mark 10:46, Mark 10:46, Mark 10:50, Mark 11:1, Mark 11:3, Mark 11:14, Mark 11:18, Mark 11:23, Mark 11:27, Mark 12:6, Mark 12:19, Mark 12:19, Mark 12:19, Mark 12:32, Mark 12:37, Mark 12:37, Mark 12:38, Mark 12:43, Mark 13:1, Mark 13:1, Mark 13:3, Mark 13:15, Mark 13:16, Mark 13:27, Mark 13:27, Mark 13:34, Mark 13:34, Mark 13:34, Mark 14:3, Mark 14:3, Mark 14:3, Mark 14:12, Mark 14:13, Mark 14:16, Mark 14:21, Mark 14:23, Mark 14:32, Mark 14:35, Mark 14:43, Mark 14:43, Mark 14:47, Mark 14:56, Mark 14:57, Mark 14:58, Mark 14:63, Mark 14:65, Mark 15:3, Mark 15:19, Mark 15:21, Mark 15:24, Mark 15:26, Mark 15:27, Mark 15:39, Mark 16:7, Mark 16:10, Luke 1:5, Luke 1:8, Luke 1:13, Luke 1:14, Luke 1:15, Luke 1:17, Luke 1:23, Luke 1:23, Luke 1:24, Luke 1:29, Luke 1:31, Luke 1:32, Luke 1:33, Luke 1:48, Luke 1:49, Luke 1:50, Luke 1:51, Luke 1:54, Luke 1:55, Luke 1:58, Luke 1:59, Luke 1:60, Luke 1:62, Luke 1:63, Luke 1:64, Luke 1:64, Luke 1:66, Luke 1:67, Luke 1:68, Luke 1:69, Luke 1:70, Luke 1:72, Luke 1:75, Luke 1:76, Luke 1:77, Luke 1:80, Luke 2:21, Luke 2:27, Luke 2:28, Luke 2:33, Luke 2:33, Luke 2:34, Luke 2:38, Luke 2:41, Luke 2:43, Luke 2:47, Luke 2:47, Luke 2:48, Luke 2:51, Luke 3:1, Luke 3:4, Luke 3:7, Luke 3:16, Luke 3:17, Luke 3:17, Luke 3:17, Luke 3:19, Luke 3:19, Luke 4:10, Luke 4:13, Luke 4:14, Luke 4:22, Luke 4:24, Luke 4:32, Luke 4:32, Luke 4:35, Luke 4:35, Luke 4:37, Luke 4:42, Luke 5:12, Luke 5:13, Luke 5:13, Luke 5:15, Luke 5:15, Luke 5:18, Luke 5:25, Luke 5:29, Luke 5:30, Luke 6:1, Luke 6:3, Luke 6:4, Luke 6:6, Luke 6:7, Luke 6:10, Luke 6:13, Luke 6:14, Luke 6:17, Luke 6:18, Luke 6:19, Luke 6:19, Luke 6:20, Luke 6:20, Luke 6:40, Luke 6:40, Luke 6:45, Luke 6:45, Luke 6:45, Luke 7:1, Luke 7:3, Luke 7:6, Luke 7:11, Luke 7:12, Luke 7:15, Luke 7:16, Luke 7:17, Luke 7:18, Luke 7:19, Luke 7:28, Luke 7:30, Luke 7:36, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:39, Luke 8:5, Luke 8:9, Luke 8:18, Luke 8:19, Luke 8:22, Luke 8:38, Luke 8:41, Luke 8:44, Luke 8:45, Luke 8:47, Luke 8:49, Luke 8:53, Luke 9:1, Luke 9:7, Luke 9:14, Luke 9:23, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:29, Luke 9:29, Luke 9:31, Luke 9:32, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:39, Luke 9:42, Luke 9:42, Luke 9:43, Luke 9:51, Luke 9:51, Luke 9:52, Luke 9:53, Luke 9:54, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:34, Luke 10:34, Luke 10:35, Luke 10:37, Luke 10:39, Luke 11:1, Luke 11:1, Luke 11:8, Luke 11:8, Luke 11:16, Luke 11:18, Luke 11:21, Luke 11:22, Luke 11:22, Luke 11:22, Luke 11:53, Luke 11:54, Luke 11:54, Luke 12:1, Luke 12:15, Luke 12:15, Luke 12:22, Luke 12:25, Luke 12:27, Luke 12:39, Luke 12:42, Luke 12:43, Luke 12:44, Luke 12:45, Luke 12:46, Luke 12:47, Luke 12:48, Luke 12:58, Luke 13:6, Luke 13:15, Luke 13:17, Luke 13:17, Luke 13:19, Luke 14:2, Luke 14:8, Luke 14:17, Luke 14:21, Luke 14:21, Luke 14:27, Luke 14:29, Luke 14:32, Luke 15:1, Luke 15:13, Luke 15:14, Luke 15:15, Luke 15:16, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:22, Luke 15:22, Luke 15:25, Luke 15:26, Luke 15:28, Luke 16:1, Luke 16:1, Luke 16:18, Luke 16:20, Luke 16:21, Luke 16:23, Luke 16:23, Luke 16:24, Luke 17:2, Luke 17:12, Luke 17:16, Luke 17:24, Luke 17:31, Luke 17:33, Luke 18:7, Luke 18:13, Luke 18:14, Luke 18:40, Luke 19:14, Luke 19:14, Luke 19:24, Luke 19:26, Luke 19:29, Luke 19:31, Luke 19:33, Luke 19:34, Luke 19:36, Luke 19:37, Luke 19:48, Luke 20:1, Luke 20:20, Luke 20:26, Luke 20:26, Luke 20:28, Luke 20:28, Luke 20:44, Luke 20:45, Luke 21:38, Luke 22:16, Luke 22:36, Luke 22:39, Luke 22:44, Luke 22:47, Luke 22:50, Luke 22:51, Luke 22:59, Luke 22:60, Luke 22:64, Luke 22:71, Luke 23:2, Luke 23:8, Luke 23:8, Luke 23:10, Luke 23:11, Luke 23:14, Luke 23:34, Luke 23:49, Luke 23:55, Luke 24:8, Luke 24:23, Luke 24:26, Luke 24:47, Luke 24:50, John 1:3, John 1:3, John 1:7, John 1:10, John 1:12, John 1:14, John 1:15, John 1:16, John 1:27, John 1:35, John 1:37, John 1:47, John 2:2, John 2:5, John 2:11, John 2:11, John 2:12, John 2:12, John 2:12, John 2:17, John 2:21, John 2:22, John 2:23, John 2:23, John 3:2, John 3:4, John 3:8, John 3:16, John 3:17, John 3:17, John 3:20, John 3:21, John 3:22, John 3:29, John 3:32, John 3:33, John 3:35, John 4:2, John 4:5, John 4:8, John 4:12, John 4:12, John 4:12, John 4:27, John 4:34, John 4:41, John 4:47, John 4:51, John 4:51, John 4:53, John 5:9, John 5:28, John 5:35, John 5:37, John 5:37, John 5:38, John 6:2, John 6:3, John 6:8, John 6:12, John 6:16, John 6:22, John 6:22, John 6:22, John 6:24, John 6:39, John 6:41, John 6:50, John 6:53, John 6:60, John 6:60, John 6:61, John 6:66, John 6:66, John 7:3, John 7:5, John 7:7, John 7:7, John 7:10, John 7:12, John 7:13, John 7:17, John 7:29, John 7:30, John 7:32, John 7:38, John 7:51, John 7:53, John 8:6, John 8:20, John 8:26, John 8:30, John 8:44, John 8:55, John 9:2, John 9:2, John 9:3, John 9:14, John 9:17, John 9:18, John 9:18, John 9:20, John 9:21, John 9:21, John 9:22, John 9:23, John 9:27, John 9:31, John 9:40, John 10:3, John 10:4, John 10:5, John 10:11, John 10:20, John 11:2, John 11:12, John 11:13, John 11:16, John 11:32, John 11:44, John 11:54, John 12:3, John 12:4, John 12:16, John 12:17, John 12:19, John 12:25, John 12:25, John 12:37, John 12:41, John 12:41, John 12:50, John 13:1, John 13:12, John 13:16, John 13:18, John 13:23, John 15:10, John 15:13, John 15:13, John 15:15, John 15:20, John 16:17, John 16:29, John 17:1, John 18:1, John 18:1, John 18:2, John 18:10, John 18:19, John 18:19, John 18:22, John 18:25, John 18:26, John 19:2, John 19:17, John 19:18, John 19:23, John 19:24, John 19:25, John 19:25, John 19:26, John 19:29, John 19:33, John 19:34, John 19:35, John 19:36, John 20:7, John 20:20, John 20:25, John 20:25, John 20:26, John 20:30, John 20:31, John 21:2, John 21:14, John 21:20, John 21:24, Acts 1:10, Acts 1:14, Acts 1:18, Acts 1:20, Acts 1:20, Acts 1:22, Acts 2:14, Acts 2:22, Acts 2:24, Acts 2:29, Acts 2:30, Acts 2:30, Acts 2:31, Acts 2:31, Acts 2:41, Acts 3:2, Acts 3:7, Acts 3:13, Acts 3:16, Acts 3:16, Acts 3:16, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:26, Acts 4:26, Acts 5:1, Acts 5:2, Acts 5:7, Acts 5:10, Acts 5:31, Acts 5:32, Acts 5:37, Acts 5:41, Acts 6:11, Acts 6:14, Acts 6:15, Acts 7:4, Acts 7:5, Acts 7:6, Acts 7:9, Acts 7:10, Acts 7:10, Acts 7:13, Acts 7:14, Acts 7:14, Acts 7:20, Acts 7:23, Acts 7:23, Acts 7:25, Acts 7:25, Acts 7:31, Acts 7:37, Acts 8:1, Acts 8:28, Acts 8:30, Acts 8:32, Acts 8:33, Acts 8:33, Acts 8:33, Acts 8:33, Acts 8:35, Acts 8:39, Acts 9:2, Acts 9:8, Acts 9:18, Acts 10:2, Acts 10:7, Acts 10:22, Acts 10:24, Acts 10:38, Acts 10:43, Acts 11:13, Acts 12:5, Acts 12:7, Acts 12:10, Acts 12:11, Acts 12:15, Acts 13:8, Acts 13:24, Acts 13:29, Acts 13:31, Acts 13:36, Acts 14:3, Acts 14:8, Acts 15:14, Acts 15:18, Acts 16:3, Acts 16:32, Acts 16:33, Acts 16:34, Acts 17:16, Acts 17:19, Acts 18:2, Acts 18:8, Acts 18:26, Acts 18:27, Acts 19:12, Acts 20:10, Acts 20:32, Acts 20:36, Acts 20:38, Acts 21:11, Acts 21:14, Acts 21:19, Acts 21:33, Acts 21:40, Acts 22:14, Acts 22:14, Acts 22:20, Acts 22:22, Acts 22:29, Acts 23:2, Acts 23:7, Acts 23:15, Acts 23:19, Acts 23:20, Acts 24:2, Acts 24:8, Acts 24:8, Acts 24:23, Acts 24:24, Acts 24:24, Acts 24:25, Acts 25:3, Acts 25:5, Acts 25:7, Acts 25:8, Acts 25:15, Acts 25:22, Acts 25:25, Acts 25:27, Acts 26:24, Acts 26:30, Acts 28:3, Acts 28:4, Acts 28:29, Rom 1:2, Rom 1:3, Rom 1:5, Rom 1:9, Rom 1:20, Rom 1:20, Rom 2:4, Rom 2:6, Rom 2:26, Rom 3:7, Rom 3:20, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:26, Rom 4:5, Rom 4:13, Rom 5:9, Rom 5:9, Rom 5:10, Rom 5:10, Rom 6:3, Rom 6:5, Rom 6:9, Rom 6:12, Rom 8:9, Rom 8:11, Rom 8:29, Rom 9:19, Rom 9:21, Rom 9:22, Rom 9:23, Rom 11:1, Rom 11:2, Rom 11:33, Rom 11:33, Rom 11:34, Rom 11:36, Rom 11:36, Rom 12:20, Rom 15:10, Rom 15:21, Rom 16:2, Rom 16:13, Rom 16:15, 1 Cor 1:9, 1 Cor 1:29, 1 Cor 1:30, 1 Cor 2:10, 1 Cor 6:5, 1 Cor 6:14, 1 Cor 7:12, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 8:3, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 9:7, 1 Cor 9:10, 1 Cor 9:23, 1 Cor 10:22, 1 Cor 11:4, 1 Cor 14:25, 1 Cor 15:10, 1 Cor 15:23, 1 Cor 15:25, 1 Cor 15:27, 2 Cor 2:11, 2 Cor 2:14, 2 Cor 3:7, 2 Cor 7:7, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 9:9, 2 Cor 9:15, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:33, 2 Cor 12:17, Gal 1:15, Gal 1:16, Gal 3:16, Gal 4:4, Gal 4:6, Eph 1:4, Eph 1:5, Eph 1:6, Eph 1:7, Eph 1:7, Eph 1:9, Eph 1:9, Eph 1:11, Eph 1:12, Eph 1:14, Eph 1:17, Eph 1:18, Eph 1:18, Eph 1:19, Eph 1:19, Eph 1:20, Eph 1:22, Eph 1:23, Eph 2:4, Eph 2:7, Eph 2:10, Eph 2:15, Eph 2:18, Eph 2:20, Eph 3:5, Eph 3:6, Eph 3:7, Eph 3:12, Eph 3:16, Eph 3:16, Eph 4:25, Eph 5:30, Eph 5:30, Eph 5:30, Eph 5:31, Eph 5:31, Eph 6:10, Php 1:29, Php 2:22, Php 3:10, Php 3:10, Php 3:10, Php 3:21, Php 4:19, Col 1:9, Col 1:11, Col 1:13, Col 1:14, Col 1:16, Col 1:20, Col 1:20, Col 1:20, Col 1:22, Col 1:22, Col 1:24, Col 1:26, Col 1:29, Col 2:18, Col 3:9, Col 3:17, Col 4:15, 1 Th 1:10, 1 Th 2:19, 1 Th 3:13, 1 Th 4:6, 1 Th 4:8, 2 Th 1:7, 2 Th 1:9, 2 Th 1:10, 2 Th 2:8, 2 Th 2:8, 1 Ti 5:18, 2 Ti 1:8, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:18, Titus 1:3, Titus 3:5, Heb 1:3, Heb 1:3, Heb 1:7, Heb 1:7, Heb 2:4, Heb 2:6, Heb 2:8, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:7, Heb 3:15, Heb 3:18, Heb 4:1, Heb 4:4, Heb 4:7, Heb 4:10, Heb 4:10, Heb 4:13, Heb 4:13, Heb 5:7, Heb 6:10, Heb 6:17, Heb 7:25, Heb 8:11, Heb 8:11, Heb 9:26, Heb 10:13, Heb 10:13, Heb 10:20, Heb 10:30, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:21, Heb 11:22, Heb 11:23, Heb 12:5, Heb 12:10, Heb 12:16, Heb 13:13, Heb 13:15, Heb 13:15, Heb 13:21, Heb 13:21, Jam 1:8, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:18, Jam 1:23, Jam 1:25, Jam 1:26, Jam 1:26, Jam 2:21, Jam 2:22, Jam 3:10, Jam 3:13, Jam 4:11, Jam 5:20, 1 Pe 1:3, 1 Pe 1:21, 1 Pe 1:24, 1 Pe 2:9, 1 Pe 2:14, 1 Pe 2:21, 1 Pe 2:22, 1 Pe 2:24, 1 Pe 2:24, 1 Pe 3:10, 1 Pe 3:10, 1 Pe 3:12, 1 Pe 4:13, 1 Pe 5:10, 2 Pe 1:3, 2 Pe 1:9, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:13, 1 Jo 1:3, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:12, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 2:29, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:19, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:23, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:3, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 1 Jo 5:18, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:11, 3 Jo 1:10, Jude 1:14, Jude 1:15, Jude 1:24, Rev 1:1, Rev 1:1, Rev 1:1, Rev 1:4, Rev 1:5, Rev 1:6, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:17, Rev 1:17, Rev 2:1, Rev 2:18, Rev 2:18, Rev 3:5, Rev 3:5, Rev 3:5, Rev 3:20, Rev 3:21, Rev 5:2, Rev 5:5, Rev 5:9, Rev 6:5, Rev 6:8, Rev 6:8, Rev 6:17, Rev 7:15, Rev 10:1, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:5, Rev 11:15, Rev 11:19, Rev 11:19, Rev 12:3, Rev 12:4, Rev 12:5, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:15, Rev 12:16, Rev 13:1, Rev 13:1, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:3, Rev 13:4, Rev 13:6, Rev 13:6, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:1, Rev 14:7, Rev 14:9, Rev 14:9, Rev 14:9, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:14, Rev 14:14, Rev 14:16, Rev 14:19, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:8, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:10, Rev 16:12, Rev 16:12, Rev 16:15, Rev 16:15, Rev 16:17, Rev 16:19, Rev 17:14, Rev 17:17, Rev 18:1, Rev 19:2, Rev 19:2, Rev 19:5, Rev 19:7, Rev 19:10, Rev 19:12, Rev 19:12, Rev 19:13, Rev 19:15, Rev 19:16, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:21, Rev 20:1, Rev 20:3, Rev 20:4, Rev 20:6, Rev 20:7, Rev 20:11, Rev 21:3, Rev 22:2, Rev 22:3, Rev 22:4, Rev 22:4, Rev 22:6, Rev 22:6, Rev 22:12, Rev 22:14, Rev 22:19

auto
Matt 2:13, Matt 5:46, Matt 12:11, Matt 14:12, Matt 17:19, Matt 18:2, Matt 18:13, Matt 22:34, Matt 26:29, Matt 26:42, Matt 27:44, Matt 27:59, Matt 27:60, Mark 4:4, Mark 4:7, Mark 4:37, Mark 6:29, Mark 9:18, Mark 9:28, Mark 9:36, Mark 9:36, Mark 9:50, Mark 14:25, Luke 1:59, Luke 2:28, Luke 2:40, Luke 6:33, Luke 8:5, Luke 8:7, Luke 9:40, Luke 9:45, Luke 9:47, Luke 11:14, Luke 14:35, Luke 15:4, Luke 17:35, Luke 19:23, Luke 23:53, Luke 23:53, Luke 23:53, John 1:5, John 6:39, John 12:7, John 12:14, John 14:17, John 14:17, John 14:17, John 15:2, John 15:2, John 18:11, John 19:40, John 21:6, Acts 1:15, Acts 2:1, Acts 2:44, Acts 3:1, Acts 4:26, Acts 5:39, Acts 7:6, Acts 14:1, Acts 27:6, Rom 7:17, Rom 7:20, Rom 8:16, Rom 8:26, Rom 9:17, Rom 12:16, Rom 13:6, Rom 15:5, 1 Cor 1:10, 1 Cor 7:5, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 11:5, 1 Cor 11:20, 1 Cor 12:4, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:25, 1 Cor 14:23, 2 Cor 2:3, 2 Cor 3:14, 2 Cor 4:13, 2 Cor 5:5, 2 Cor 7:11, 2 Cor 13:11, Gal 1:12, Gal 2:10, Eph 6:18, Eph 6:22, Php 1:6, Php 2:2, Php 2:18, Php 3:16, Php 3:21, Php 4:2, Col 2:14, Col 2:14, Col 4:4, Col 4:8, 1 Th 4:10, Heb 9:19, 1 Pe 4:10, 2 Pe 1:5, 1 Jo 2:27, Rev 5:3, Rev 5:4, Rev 8:5, Rev 10:9, Rev 10:10, Rev 10:10

autwn
Matt 1:21, Matt 2:4, Matt 2:7, Matt 2:11, Matt 2:12, Matt 2:13, Matt 3:6, Matt 4:8, Matt 4:21, Matt 4:21, Matt 4:22, Matt 4:23, Matt 5:3, Matt 5:10, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:16, Matt 6:26, Matt 7:6, Matt 7:16, Matt 7:20, Matt 8:30, Matt 8:34, Matt 9:2, Matt 9:4, Matt 9:15, Matt 9:15, Matt 9:29, Matt 9:30, Matt 9:32, Matt 9:35, Matt 9:36, Matt 10:17, Matt 10:29, Matt 11:1, Matt 11:16, Matt 12:9, Matt 12:25, Matt 13:15, Matt 13:43, Matt 13:54, Matt 13:58, Matt 14:14, Matt 14:32, Matt 15:2, Matt 15:8, Matt 15:8, Matt 15:27, Matt 17:2, Matt 17:6, Matt 17:7, Matt 17:8, Matt 17:9, Matt 17:12, Matt 17:14, Matt 17:22, Matt 17:24, Matt 17:25, Matt 18:2, Matt 18:10, Matt 18:12, Matt 18:17, Matt 18:20, Matt 18:31, Matt 18:35, Matt 20:13, Matt 20:25, Matt 20:25, Matt 20:29, Matt 20:34, Matt 20:34, Matt 21:3, Matt 21:7, Matt 21:7, Matt 21:7, Matt 21:41, Matt 21:45, Matt 22:7, Matt 22:16, Matt 22:18, Matt 22:35, Matt 23:3, Matt 23:4, Matt 23:5, Matt 23:5, Matt 23:5, Matt 23:26, Matt 23:30, Matt 23:34, Matt 23:34, Matt 24:31, Matt 25:1, Matt 25:2, Matt 25:4, Matt 25:4, Matt 25:7, Matt 25:10, Matt 25:19, Matt 26:21, Matt 26:22, Matt 26:26, Matt 26:36, Matt 26:43, Matt 26:73, Matt 27:7, Matt 27:17, Matt 27:39, Matt 27:48, Matt 28:11, Mark 1:5, Mark 1:18, Mark 1:20, Mark 1:23, Mark 1:39, Mark 2:5, Mark 2:6, Mark 2:19, Mark 2:20, Mark 3:5, Mark 4:15, Mark 5:17, Mark 6:6, Mark 6:50, Mark 6:52, Mark 6:54, Mark 7:6, Mark 8:3, Mark 8:3, Mark 9:2, Mark 9:9, Mark 9:36, Mark 9:44, Mark 9:46, Mark 9:48, Mark 10:13, Mark 10:42, Mark 10:42, Mark 10:42, Mark 11:7, Mark 11:8, Mark 11:12, Mark 12:15, Mark 12:23, Mark 12:28, Mark 14:18, Mark 14:22, Mark 14:40, Mark 14:46, Mark 14:52, Mark 14:59, Mark 14:69, Mark 14:70, Mark 15:29, Mark 16:12, Mark 16:14, Luke 1:7, Luke 1:16, Luke 1:20, Luke 1:51, Luke 1:66, Luke 1:77, Luke 2:8, Luke 2:15, Luke 2:22, Luke 2:39, Luke 2:42, Luke 2:46, Luke 2:51, Luke 3:15, Luke 4:2, Luke 4:6, Luke 4:15, Luke 4:26, Luke 4:27, Luke 4:29, Luke 4:30, Luke 4:40, Luke 4:42, Luke 5:2, Luke 5:6, Luke 5:15, Luke 5:20, Luke 5:22, Luke 5:25, Luke 5:29, Luke 5:30, Luke 5:34, Luke 5:35, Luke 6:8, Luke 6:13, Luke 6:17, Luke 6:18, Luke 6:23, Luke 6:26, Luke 7:42, Luke 7:42, Luke 8:12, Luke 8:23, Luke 8:37, Luke 9:37, Luke 9:45, Luke 9:46, Luke 9:47, Luke 9:57, Luke 10:7, Luke 11:15, Luke 11:17, Luke 11:48, Luke 11:49, Luke 12:6, Luke 13:1, Luke 15:4, Luke 15:12, Luke 16:4, Luke 16:29, Luke 17:15, Luke 18:8, Luke 18:15, Luke 18:34, Luke 19:11, Luke 19:33, Luke 19:36, Luke 20:23, Luke 20:33, Luke 21:1, Luke 21:8, Luke 21:12, Luke 22:23, Luke 22:24, Luke 22:25, Luke 22:25, Luke 22:41, Luke 22:47, Luke 22:50, Luke 22:55, Luke 22:55, Luke 22:58, Luke 23:1, Luke 23:23, Luke 23:24, Luke 23:25, Luke 23:51, Luke 24:5, Luke 24:11, Luke 24:11, Luke 24:13, Luke 24:16, Luke 24:30, Luke 24:31, Luke 24:31, Luke 24:36, Luke 24:36, Luke 24:41, Luke 24:43, Luke 24:45, Luke 24:51, John 3:19, John 3:22, John 4:38, John 4:52, John 6:7, John 7:44, John 7:50, John 8:59, John 10:4, John 10:8, John 10:20, John 10:32, John 10:39, John 11:19, John 11:37, John 11:46, John 11:49, John 12:36, John 12:37, John 12:40, John 12:40, John 13:12, John 15:22, John 15:25, John 16:4, John 17:9, John 17:12, John 17:12, John 17:19, John 17:20, John 18:5, John 18:9, John 18:18, John 19:31, John 20:24, John 20:26, Acts 1:9, Acts 1:9, Acts 1:19, Acts 1:26, Acts 2:3, Acts 2:6, Acts 2:11, Acts 3:5, Acts 4:1, Acts 4:5, Acts 4:16, Acts 4:29, Acts 4:31, Acts 5:15, Acts 5:18, Acts 5:24, Acts 6:1, Acts 7:19, Acts 7:34, Acts 7:39, Acts 7:41, Acts 7:54, Acts 7:57, Acts 7:58, Acts 8:15, Acts 8:16, Acts 9:24, Acts 9:28, Acts 9:38, Acts 9:39, Acts 10:46, Acts 11:20, Acts 11:21, Acts 11:22, Acts 11:28, Acts 11:29, Acts 12:20, Acts 13:2, Acts 13:13, Acts 13:19, Acts 13:27, Acts 13:33, Acts 13:50, Acts 13:51, Acts 14:3, Acts 14:5, Acts 14:11, Acts 14:13, Acts 14:14, Acts 14:16, Acts 14:27, Acts 15:2, Acts 15:4, Acts 15:9, Acts 15:9, Acts 15:12, Acts 15:22, Acts 15:23, Acts 15:26, Acts 15:38, Acts 16:19, Acts 16:22, Acts 16:22, Acts 16:24, Acts 16:25, Acts 17:4, Acts 17:12, Acts 17:26, Acts 17:33, Acts 18:6, Acts 18:20, Acts 19:9, Acts 19:12, Acts 19:12, Acts 19:16, Acts 19:16, Acts 19:18, Acts 19:19, Acts 20:30, Acts 20:30, Acts 21:1, Acts 21:26, Acts 22:22, Acts 22:23, Acts 22:30, Acts 23:10, Acts 23:10, Acts 23:21, Acts 23:27, Acts 23:28, Acts 23:29, Acts 25:17, Acts 26:10, Acts 26:18, Acts 27:21, Acts 28:6, Acts 28:17, Acts 28:27, Rom 1:21, Rom 1:21, Rom 1:24, Rom 1:24, Rom 1:26, Rom 1:27, Rom 1:27, Rom 2:15, Rom 2:15, Rom 3:3, Rom 3:13, Rom 3:13, Rom 3:13, Rom 3:15, Rom 3:16, Rom 3:18, Rom 10:18, Rom 10:18, Rom 11:9, Rom 11:10, Rom 11:10, Rom 11:11, Rom 11:12, Rom 11:12, Rom 11:12, Rom 11:14, Rom 11:15, Rom 11:27, Rom 15:27, Rom 15:27, Rom 16:5, Rom 16:17, 1 Cor 1:2, 1 Cor 3:19, 1 Cor 5:13, 1 Cor 7:35, 1 Cor 8:7, 1 Cor 8:12, 1 Cor 10:5, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 12:18, 1 Cor 14:10, 1 Cor 15:10, 1 Cor 16:19, 2 Cor 1:6, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 5:15, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 6:17, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 9:14, 2 Cor 11:15, Gal 2:13, Eph 4:17, Eph 4:18, Eph 5:7, Eph 5:12, Eph 6:9, Php 3:19, Col 2:2, 1 Th 2:16, 1 Th 5:13, 2 Ti 2:17, 2 Ti 3:9, Titus 1:12, Titus 1:12, Titus 1:15, Heb 2:10, Heb 2:14, Heb 7:5, Heb 7:6, Heb 7:25, Heb 8:9, Heb 8:9, Heb 8:9, Heb 8:10, Heb 8:10, Heb 8:11, Heb 8:11, Heb 8:12, Heb 8:12, Heb 8:12, Heb 10:16, Heb 10:16, Heb 10:17, Heb 10:17, Heb 11:16, Heb 11:28, Heb 11:35, Jam 1:27, Jam 3:3, Jam 5:3, 1 Pe 3:12, 1 Pe 3:14, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:11, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 3:3, 2 Pe 3:16, 1 Jo 4:5, 3 Jo 1:9, Jude 1:15, Jude 1:15, Jude 1:16, Jude 1:16, Rev 2:16, Rev 2:22, Rev 3:4, Rev 4:4, Rev 4:10, Rev 6:11, Rev 6:11, Rev 6:14, Rev 7:3, Rev 7:9, Rev 7:11, Rev 7:14, Rev 7:14, Rev 7:17, Rev 8:12, Rev 9:4, Rev 9:5, Rev 9:6, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:9, Rev 9:10, Rev 9:10, Rev 9:11, Rev 9:16, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:19, Rev 9:19, Rev 9:19, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 9:21, Rev 11:5, Rev 11:5, Rev 11:6, Rev 11:7, Rev 11:7, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:11, Rev 11:12, Rev 11:16, Rev 11:16, Rev 12:8, Rev 12:10, Rev 12:11, Rev 12:11, Rev 13:16, Rev 13:16, Rev 14:1, Rev 14:2, Rev 14:5, Rev 14:11, Rev 14:13, Rev 14:13, Rev 14:13, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 17:9, Rev 17:17, Rev 17:17, Rev 18:11, Rev 18:19, Rev 19:18, Rev 19:19, Rev 19:21, Rev 20:4, Rev 20:4, Rev 20:12, Rev 20:13, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:8, Rev 21:24, Rev 22:4, Rev 22:14

autw
Matt 1:20, Matt 1:24, Matt 2:2, Matt 2:5, Matt 2:8, Matt 2:11, Matt 2:11, Matt 3:16, Matt 4:3, Matt 4:6, Matt 4:7, Matt 4:8, Matt 4:9, Matt 4:10, Matt 4:10, Matt 4:11, Matt 4:20, Matt 4:22, Matt 4:24, Matt 4:25, Matt 5:1, Matt 5:39, Matt 5:40, Matt 7:9, Matt 7:10, Matt 8:1, Matt 8:1, Matt 8:2, Matt 8:4, Matt 8:5, Matt 8:7, Matt 8:16, Matt 8:19, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:23, Matt 8:23, Matt 8:27, Matt 8:28, Matt 8:28, Matt 9:2, Matt 9:9, Matt 9:9, Matt 9:14, Matt 9:18, Matt 9:19, Matt 9:27, Matt 9:28, Matt 9:28, Matt 9:32, Matt 10:32, Matt 11:3, Matt 12:2, Matt 12:4, Matt 12:15, Matt 12:22, Matt 12:32, Matt 12:32, Matt 12:46, Matt 12:47, Matt 12:48, Matt 13:10, Matt 13:12, Matt 13:27, Matt 13:28, Matt 13:36, Matt 13:51, Matt 13:57, Matt 14:2, Matt 14:4, Matt 14:13, Matt 14:15, Matt 14:17, Matt 14:28, Matt 14:31, Matt 14:33, Matt 14:35, Matt 15:12, Matt 15:15, Matt 15:22, Matt 15:25, Matt 15:30, Matt 15:33, Matt 16:17, Matt 16:22, Matt 17:12, Matt 17:14, Matt 17:14, Matt 17:18, Matt 17:26, Matt 17:26, Matt 18:6, Matt 18:13, Matt 18:21, Matt 18:21, Matt 18:22, Matt 18:24, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:32, Matt 18:34, Matt 19:2, Matt 19:3, Matt 19:3, Matt 19:7, Matt 19:10, Matt 19:13, Matt 19:16, Matt 19:17, Matt 19:18, Matt 19:20, Matt 19:21, Matt 19:27, Matt 20:7, Matt 20:20, Matt 20:21, Matt 20:22, Matt 20:29, Matt 20:33, Matt 20:34, Matt 21:14, Matt 21:16, Matt 21:23, Matt 21:23, Matt 21:25, Matt 21:31, Matt 21:32, Matt 21:32, Matt 21:32, Matt 21:33, Matt 21:33, Matt 21:41, Matt 21:41, Matt 22:12, Matt 22:16, Matt 22:19, Matt 22:21, Matt 22:23, Matt 22:37, Matt 22:42, Matt 22:46, Matt 23:20, Matt 23:21, Matt 24:1, Matt 24:3, Matt 25:21, Matt 25:23, Matt 25:26, Matt 25:37, Matt 25:44, Matt 26:7, Matt 26:15, Matt 26:17, Matt 26:18, Matt 26:22, Matt 26:24, Matt 26:25, Matt 26:33, Matt 26:34, Matt 26:35, Matt 26:50, Matt 26:52, Matt 26:58, Matt 26:62, Matt 26:63, Matt 26:64, Matt 26:69, Matt 26:75, Matt 27:11, Matt 27:13, Matt 27:14, Matt 27:22, Matt 27:28, Matt 27:29, Matt 27:31, Matt 27:34, Matt 27:38, Matt 27:42, Matt 27:44, Matt 27:44, Matt 27:55, Matt 28:9, Matt 28:17, Mark 1:13, Mark 1:18, Mark 1:25, Mark 1:27, Mark 1:30, Mark 1:37, Mark 1:40, Mark 1:41, Mark 1:43, Mark 1:44, Mark 2:4, Mark 2:14, Mark 2:14, Mark 2:15, Mark 2:18, Mark 2:24, Mark 2:26, Mark 3:7, Mark 3:9, Mark 3:10, Mark 3:11, Mark 3:32, Mark 4:25, Mark 4:38, Mark 4:41, Mark 5:2, Mark 5:2, Mark 5:6, Mark 5:8, Mark 5:19, Mark 5:20, Mark 5:24, Mark 5:31, Mark 5:33, Mark 5:33, Mark 5:37, Mark 6:1, Mark 6:2, Mark 6:3, Mark 6:14, Mark 6:19, Mark 6:30, Mark 6:35, Mark 6:37, Mark 7:28, Mark 7:32, Mark 7:32, Mark 7:34, Mark 8:4, Mark 8:11, Mark 8:19, Mark 8:22, Mark 8:23, Mark 8:29, Mark 8:32, Mark 9:13, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:25, Mark 9:38, Mark 9:42, Mark 10:13, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:21, Mark 10:28, Mark 10:32, Mark 10:34, Mark 10:34, Mark 10:35, Mark 10:37, Mark 10:39, Mark 10:48, Mark 10:49, Mark 10:51, Mark 10:51, Mark 10:52, Mark 11:7, Mark 11:7, Mark 11:21, Mark 11:23, Mark 11:28, Mark 11:31, Mark 12:14, Mark 12:16, Mark 12:17, Mark 12:26, Mark 12:29, Mark 12:32, Mark 12:34, Mark 13:1, Mark 13:2, Mark 14:11, Mark 14:12, Mark 14:13, Mark 14:19, Mark 14:21, Mark 14:29, Mark 14:30, Mark 14:40, Mark 14:45, Mark 14:51, Mark 14:53, Mark 14:54, Mark 14:61, Mark 14:65, Mark 14:65, Mark 14:67, Mark 14:72, Mark 15:2, Mark 15:17, Mark 15:19, Mark 15:19, Mark 15:20, Mark 15:23, Mark 15:27, Mark 15:32, Mark 15:41, Mark 15:41, Mark 15:41, Luke 1:11, Luke 1:19, Luke 1:32, Luke 1:74, Luke 2:5, Luke 2:26, Luke 4:3, Luke 4:5, Luke 4:6, Luke 4:8, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:16, Luke 4:17, Luke 4:20, Luke 4:22, Luke 4:35, Luke 5:1, Luke 5:5, Luke 5:9, Luke 5:11, Luke 5:14, Luke 5:20, Luke 5:27, Luke 5:28, Luke 5:29, Luke 6:38, Luke 7:2, Luke 7:6, Luke 7:9, Luke 7:11, Luke 7:43, Luke 8:1, Luke 8:3, Luke 8:18, Luke 8:19, Luke 8:20, Luke 8:25, Luke 8:27, Luke 8:27, Luke 8:28, Luke 8:38, Luke 8:39, Luke 8:42, Luke 8:47, Luke 8:47, Luke 8:49, Luke 8:50, Luke 9:10, Luke 9:11, Luke 9:12, Luke 9:18, Luke 9:30, Luke 9:32, Luke 9:32, Luke 9:37, Luke 9:52, Luke 9:58, Luke 9:60, Luke 10:28, Luke 10:35, Luke 10:37, Luke 11:5, Luke 11:6, Luke 11:8, Luke 11:8, Luke 11:11, Luke 11:11, Luke 11:12, Luke 11:27, Luke 11:37, Luke 11:45, Luke 12:8, Luke 12:10, Luke 12:13, Luke 12:14, Luke 12:20, Luke 12:36, Luke 12:41, Luke 13:1, Luke 13:1, Luke 13:8, Luke 13:15, Luke 13:17, Luke 13:23, Luke 13:31, Luke 14:6, Luke 14:15, Luke 14:16, Luke 14:18, Luke 14:25, Luke 14:29, Luke 15:1, Luke 15:16, Luke 15:18, Luke 15:21, Luke 15:27, Luke 15:30, Luke 15:31, Luke 16:1, Luke 16:2, Luke 16:6, Luke 16:7, Luke 16:29, Luke 16:31, Luke 17:2, Luke 17:3, Luke 17:3, Luke 17:4, Luke 17:8, Luke 17:9, Luke 17:12, Luke 17:16, Luke 17:19, Luke 17:37, Luke 18:15, Luke 18:19, Luke 18:22, Luke 18:37, Luke 18:39, Luke 18:42, Luke 18:43, Luke 19:15, Luke 19:17, Luke 19:22, Luke 19:25, Luke 19:31, Luke 19:45, Luke 20:5, Luke 20:10, Luke 20:38, Luke 22:5, Luke 22:9, Luke 22:10, Luke 22:14, Luke 22:33, Luke 22:39, Luke 22:43, Luke 22:48, Luke 22:49, Luke 22:56, Luke 22:56, Luke 22:61, Luke 22:63, Luke 23:3, Luke 23:9, Luke 23:15, Luke 23:22, Luke 23:26, Luke 23:27, Luke 23:32, Luke 23:36, Luke 23:36, Luke 23:38, Luke 23:40, Luke 23:40, Luke 23:43, Luke 23:49, Luke 23:55, Luke 24:19, Luke 24:42, John 1:4, John 1:6, John 1:22, John 1:25, John 1:38, John 1:39, John 1:40, John 1:41, John 1:42, John 1:43, John 1:45, John 1:46, John 1:46, John 1:48, John 1:48, John 1:49, John 1:50, John 1:51, John 2:10, John 2:18, John 3:1, John 3:2, John 3:3, John 3:9, John 3:10, John 3:26, John 3:27, John 4:9, John 4:11, John 4:14, John 4:14, John 4:14, John 4:19, John 4:25, John 4:33, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 5:6, John 5:7, John 5:8, John 5:14, John 5:20, John 5:20, John 5:27, John 6:2, John 6:7, John 6:8, John 6:25, John 6:30, John 6:56, John 6:65, John 6:68, John 7:18, John 7:26, John 7:52, John 8:4, John 8:13, John 8:19, John 8:25, John 8:29, John 8:31, John 8:33, John 8:39, John 8:41, John 8:44, John 8:48, John 8:52, John 9:3, John 9:7, John 9:9, John 9:10, John 9:12, John 9:24, John 9:26, John 9:34, John 9:35, John 9:37, John 9:38, John 9:40, John 10:4, John 10:13, John 10:24, John 10:33, John 10:38, John 11:8, John 11:10, John 11:20, John 11:24, John 11:27, John 11:30, John 11:32, John 11:34, John 11:38, John 11:39, John 12:2, John 12:2, John 12:6, John 12:13, John 12:16, John 12:16, John 12:18, John 12:29, John 12:34, John 13:3, John 13:6, John 13:7, John 13:8, John 13:8, John 13:9, John 13:10, John 13:25, John 13:27, John 13:28, John 13:29, John 13:31, John 13:32, John 13:36, John 13:36, John 13:37, John 13:38, John 14:5, John 14:6, John 14:8, John 14:9, John 14:21, John 14:22, John 14:23, John 14:23, John 15:5, John 16:29, John 17:2, John 17:2, John 18:5, John 18:20, John 18:23, John 18:25, John 18:30, John 18:31, John 18:33, John 18:34, John 18:37, John 18:38, John 18:38, John 19:3, John 19:4, John 19:6, John 19:7, John 19:9, John 19:10, John 19:32, John 20:6, John 20:15, John 20:16, John 20:25, John 20:28, John 20:29, John 21:3, John 21:5, John 21:15, John 21:15, John 21:16, John 21:16, John 21:16, John 21:17, John 21:17, John 21:17, John 21:17, John 21:19, John 21:22, John 21:23, Acts 2:30, Acts 3:10, Acts 3:16, Acts 4:32, Acts 4:37, Acts 5:17, Acts 5:21, Acts 5:32, Acts 5:36, Acts 5:37, Acts 5:40, Acts 7:5, Acts 7:5, Acts 7:5, Acts 7:8, Acts 7:10, Acts 7:23, Acts 7:30, Acts 7:33, Acts 7:35, Acts 7:38, Acts 7:40, Acts 7:47, Acts 8:2, Acts 8:11, Acts 8:31, Acts 8:35, Acts 9:4, Acts 9:7, Acts 9:12, Acts 9:16, Acts 9:27, Acts 9:34, Acts 9:39, Acts 10:3, Acts 10:4, Acts 10:4, Acts 10:7, Acts 10:19, Acts 10:23, Acts 10:25, Acts 10:27, Acts 10:35, Acts 10:41, Acts 11:13, Acts 12:8, Acts 12:9, Acts 13:31, Acts 14:9, Acts 16:3, Acts 16:32, Acts 17:16, Acts 17:18, Acts 17:24, Acts 17:28, Acts 17:34, Acts 18:18, Acts 18:26, Acts 19:22, Acts 19:31, Acts 19:38, Acts 20:3, Acts 20:4, Acts 20:10, Acts 20:10, Acts 20:16, Acts 20:16, Acts 21:8, Acts 21:20, Acts 21:29, Acts 22:15, Acts 22:24, Acts 22:27, Acts 23:2, Acts 23:9, Acts 23:11, Acts 23:17, Acts 23:28, Acts 23:32, Acts 23:33, Acts 24:10, Acts 24:23, Acts 24:26, Acts 24:26, Acts 25:2, Acts 28:8, Acts 28:23, Rom 1:17, Rom 4:3, Rom 4:22, Rom 4:23, Rom 6:4, Rom 6:8, Rom 8:32, Rom 9:33, Rom 10:11, Rom 11:4, Rom 11:35, Rom 11:35, Rom 11:36, Rom 15:12, 1 Cor 1:5, 1 Cor 1:10, 1 Cor 2:11, 1 Cor 2:14, 1 Cor 11:14, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:38, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 5:9, 2 Cor 5:21, 2 Cor 7:14, 2 Cor 12:18, 2 Cor 13:4, 2 Cor 13:4, Gal 2:11, Gal 2:13, Gal 3:6, Eph 1:4, Eph 1:9, Eph 1:11, Eph 2:16, Eph 3:21, Eph 4:21, Eph 6:9, Eph 6:20, Php 2:9, Php 3:9, Php 3:16, Col 1:16, Col 1:17, Col 1:19, Col 2:6, Col 2:7, Col 2:9, Col 2:10, Col 2:12, Col 2:13, Col 2:15, Col 3:4, Col 4:13, 1 Th 4:14, 1 Th 5:10, 2 Th 1:12, 2 Th 3:14, 1 Ti 1:8, 1 Ti 1:16, 2 Ti 1:18, 2 Ti 4:14, Heb 1:5, Heb 1:6, Heb 2:8, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:13, Heb 4:11, Heb 5:9, Heb 7:10, Heb 10:38, Heb 12:2, Jam 1:5, Jam 2:3, Jam 2:23, Jam 4:17, Jam 5:7, Jam 5:15, 1 Pe 1:21, 1 Pe 2:2, 1 Pe 2:6, 1 Pe 3:22, 1 Pe 5:7, 1 Pe 5:11, 2 Pe 1:17, 2 Pe 1:18, 2 Pe 3:14, 2 Pe 3:15, 2 Pe 3:18, 1 Jo 1:5, 1 Jo 2:5, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:10, 1 Jo 2:15, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:5, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 5:16, 2 Jo 1:10, 2 Jo 1:11, Rev 1:1, Rev 1:6, Rev 2:7, Rev 2:17, Rev 2:17, Rev 2:26, Rev 2:28, Rev 3:21, Rev 6:2, Rev 6:2, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:5, Rev 6:8, Rev 7:14, Rev 7:15, Rev 8:3, Rev 9:1, Rev 9:11, Rev 10:6, Rev 10:9, Rev 11:1, Rev 13:2, Rev 13:5, Rev 13:5, Rev 13:7, Rev 13:7, Rev 13:8, Rev 13:14, Rev 13:15, Rev 14:7, Rev 16:8, Rev 16:9, Rev 19:7, Rev 19:10, Rev 19:14, Rev 21:7, Rev 22:3

849

autoceir
autocheir

autoceireV
Acts 27:19

850

aucmhroV
auchmeros

aucmhrw
2 Pe 1:19

Next Page - 851 (aphaireo) to 860 (haphe)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

851 (aphaireo) to 860 (haphe)

Previous Page - 841 (autarkeia) to 850 (auchmeros)
Strong's Number | Strong's Name | Greek Text and Scripture
851 | afairew aphaireo | afaireqhsetai Luke 10:42 afairein Heb 10:4 afaireitai Luke 16:3 afairhsei Rev 22:19 afairh Rev 22:19 afeilen Matt 26:51, Mark 14:47, Luke 22:50 afelein Luke 1:25 afelwmai Rom 11:27
852 | afanhV aphanes | afanhV Heb 4:13
853 | afanizw aphanizo | afanizei Matt 6:19, Matt 6:20 afanizomenh Jam 4:14 afanizousin Matt 6:16 afanisqhte Acts 13:41
854 | afanismoV aphanismos | afanismou Heb 8:13
855 | afantoV aphantos | afantoV Luke 24:31
856 | afedrwn aphedron | afedrwna Matt 15:17, Mark 7:19
857 | afeidia apheidia | afeidia Col 2:23
858 | afelothV aphelotes | afelothti Acts 2:46
859 | afesiV aphesis | afesei Luke 1:77, Luke 4:18 afesin Matt 26:28, Mark 1:4, Mark 3:29, Luke 3:3, Luke 4:18, Luke 24:47, Acts 2:38, Acts 5:31, Acts 10:43, Acts 26:18, Eph 1:7, Col 1:14 afesiV Acts 13:38, Heb 9:22, Heb 10:18
860 | afh haphe | afhV Eph 4:16 afh Mark 11:25, Mark 12:19, 1 Jo 1:9 afwn Col 2:19

Next Page - 861 (aphthrsia) to 870 (aphobos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

861 (aphthrsia) to 870 (aphobos)

Previous Page - 851 (aphaireo) to 860 (haphe)
Strong's Number Strong's Name Greek Text and Scripture

861

afqrsia
aphthrsia

afqarsian
Rom 2:7, 1 Cor 15:50, 1 Cor 15:53, 1 Cor 15:54, 2 Ti 1:10, Titus 2:7

afqarsia
1 Cor 15:42, Eph 6:24

862

afqartoV
aphthartos

afqartoi
1 Cor 15:52

afqarton
1 Cor 9:25, 1 Pe 1:4

afqartou
Rom 1:23, 1 Pe 1:23

afqartw
1 Ti 1:17, 1 Pe 3:4

863

afihmi
aphiemi

afeqhsan
Rom 4:7

afeqhsetai
Matt 12:31, Matt 12:31, Matt 12:32, Matt 12:32, Mark 3:28, Luke 12:10, Luke 12:10, Luke 17:34, Luke 17:35, Luke 21:6, Acts 8:22, Jam 5:15

afeqh
Matt 24:2, Mark 4:12, Mark 13:2

afeiV
Matt 13:36, Matt 18:12, Matt 26:44, Mark 8:13, Mark 13:34, Mark 15:37

afenteV
Matt 4:20, Matt 4:22, Matt 22:22, Matt 26:56, Mark 1:18, Mark 1:20, Mark 4:36, Mark 7:8, Mark 12:12, Mark 14:50, Luke 5:11, Luke 10:30, Rom 1:27, Heb 6:1

afeV
Matt 3:15, Matt 5:24, Matt 5:40, Matt 6:12, Matt 7:4, Matt 8:22, Matt 27:49, Mark 7:27, Luke 6:42, Luke 9:60, Luke 11:4, Luke 13:8, Luke 17:3, Luke 23:34, John 12:7

afete
Matt 13:30, Matt 15:14, Matt 19:14, Mark 10:14, Mark 14:6, Mark 15:36, Luke 18:16, John 11:44, John 18:8

afewntai
Matt 9:2, Matt 9:5, Mark 2:5, Mark 2:9, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:48, 1 Jo 2:12

afhkamen
Matt 19:27, Mark 10:28, Luke 18:28

afhkan
Mark 11:6, Mark 12:22

afhkaV
Rev 2:4

afhkate
Matt 23:23

afhka
Matt 18:32

afhken
Matt 8:15, Matt 18:27, Matt 19:29, Matt 22:25, Matt 27:50, Mark 1:31, Mark 5:19, Mark 5:37, Mark 10:29, Mark 12:20, Mark 12:21, Luke 4:39, Luke 8:51, Luke 12:39, Luke 18:29, John 4:3, John 4:28, John 4:52, John 8:29, Acts 14:17, Heb 2:8

afhseiV
Luke 17:4

afhsei
Matt 6:14, Matt 6:15, Mark 11:26

afhsousin
Luke 19:44, Rev 11:9

afhsw
Matt 18:21, John 14:18

afhte
Matt 6:14, Matt 6:15, Matt 18:35, John 16:32, John 20:23

afiemen
Matt 6:12, Luke 11:4

afienai
Matt 9:6, Matt 23:23, Mark 2:7, Mark 2:10, Luke 5:21, Luke 5:24, Luke 11:42, 1 Cor 7:11

afientai
John 20:23

afietai
Matt 23:38, Matt 24:40, Matt 24:41, Luke 7:47, Luke 13:35

afiete
Matt 23:13, Mark 7:12, Mark 11:25, Mark 11:26

afietw
1 Cor 7:12, 1 Cor 7:13

afihmi
John 14:27, John 16:28

afihsin
Matt 3:15, Matt 4:11, Luke 7:49, John 10:12

afwmen
John 11:48

hfien
Mark 1:34, Mark 11:16

864

afikneomai
aphikneomai

afiketo
Rom 16:19

865

afilagaqoV
aphilagathos

afilagaqoi
2 Ti 3:3

866

afilarguroV
aphilarguros

afilarguron
1 Ti 3:3

afilarguroV
Heb 13:5

867

afixiV
aphixis

afixin
Acts 20:29

868

afisthmi
aphistemi

apesthsan
Acts 22:29

apesthsen
Acts 5:37

apesth
Luke 4:13, Acts 12:10

apostanta
Acts 15:38

apostaV
Acts 19:9

aposthnai
Heb 3:12

aposthsontai
1 Ti 4:1

aposthte
Luke 13:27, Acts 5:38

aposthtw
2 Ti 2:19

aposth
2 Cor 12:8

afistantai
Luke 8:13

afistaso
1 Ti 6:5

afistato
Luke 2:37

869

afnw
aphno

afnw
Acts 2:2, Acts 16:26, Acts 28:6

870

afobwV
aphobos

afobwV
Luke 1:74, 1 Cor 16:10, Php 1:14, Jude 1:12

Next Page - 871 (aphomoioo) to 880 (aphonos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

871 (aphomoioo) to 880 (aphonos)

Previous Page - 861 (aphthrsia) to 870 (aphobos)
Strong's Number | Strong's Name | Greek Text and Scripture
871 | afomoiow aphomoioo | afwmoiwmenoV Heb 7:3
872 | aforaw aphorao | aforwnteV Heb 12:2
873 | aforizw aphorizo | aforiei Matt 25:32 aforizei Matt 25:32 aforiousin Matt 13:49 aforisaV Gal 1:15 aforisate Acts 13:2 aforisqhte 2 Cor 6:17 aforiswsin Luke 6:22 afwrizen Gal 2:12 afwrisen Acts 19:9 afwrismenoV Rom 1:1
874 | aformh aphorme | aformhn Rom 7:8, Rom 7:11, 2 Cor 5:12, 2 Cor 11:12, 2 Cor 11:12, Gal 5:13, 1 Ti 5:14
875 | afrizw aphrizo | afrizei Mark 9:18 afrizwn Mark 9:20
876 | afroV aphros | afron 1 Cor 15:36 afrou Luke 9:39
877 | afrosunh aphrosune | afrosunh Mark 7:22, 2 Cor 11:1, 2 Cor 11:17, 2 Cor 11:21
878 | afrwn aphron | afrona 2 Cor 11:16, 2 Cor 11:16 afroneV Luke 11:40, Eph 5:17 afronwn Rom 2:20, 2 Cor 11:19, 1 Pe 2:15 afrwn Luke 12:20, 2 Cor 12:6, 2 Cor 12:11
879 | afupnow aphupnoo | afupnwsen Luke 8:23
880 | afwnoV aphonos | afwna 1 Cor 12:2 afwnon 1 Cor 14:10, 2 Pe 2:16 afwnoV Acts 8:32

Next Page - 881 (Achaz) to 890 (achrestos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

881 (Achaz) to 890 (achrestos)

Previous Page - 871 (aphomoioo) to 880 (aphonos)
Strong's Number | Strong's Name | Greek Text and Scripture
881 | Acaz Achaz | acaz Matt 1:9, Matt 1:9
882 | Acaia Achaia | acaian Acts 18:27, Acts 19:21 acaiaV Acts 18:12, Rom 16:5, 1 Cor 16:15, 2 Cor 11:10 acaia Rom 15:26, 2 Cor 1:1, 2 Cor 9:2, 1 Th 1:7, 1 Th 1:8
883 | AcaikoV Achaikos | acaikou 1 Cor 16:17, 1 Cor 16:24
884 | acaristoV acharistos | acaristoi 2 Ti 3:2 acaristouV Luke 6:35
885 | Aceim Acheim | aceim Matt 1:14, Matt 1:14
886 | aceiropoihtoV acheiropoietos | aceiropoihton Mark 14:58, 2 Cor 5:1 aceiropoihtw Col 2:11
887 | acluV achlus | acluV Acts 13:11
888 | acreioV achreios | acreioi Luke 17:10 acreion Matt 25:30
889 | acreiow achreioo | hcreiwqhsan Rom 3:12
890 | acrhstoV achrestos | acrhston Phm 1:11

Next Page - 891 (achri) to 900 (bathuno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

891 (achri) to 900 (bathuno)

Previous Page - 881 (Achaz) to 890 (achrestos)
Strong's Number Strong's Name Greek Text and Scripture

891

acri
achri

acriV
Acts 7:18, Acts 11:5, Acts 20:6, Acts 20:11, Acts 28:15, Rom 11:25, 1 Cor 11:26, 1 Cor 15:25, Gal 3:19, Gal 4:19, Php 1:6, Heb 3:13, Rev 2:25, Rev 7:3

acri
Matt 24:38, Luke 1:20, Luke 4:13, Luke 17:27, Luke 21:24, Acts 1:2, Acts 2:29, Acts 3:21, Acts 13:6, Acts 13:11, Acts 20:4, Acts 22:4, Acts 22:22, Acts 23:1, Acts 26:22, Acts 27:33, Rom 1:13, Rom 5:13, Rom 8:22, 1 Cor 4:11, 2 Cor 3:14, 2 Cor 10:13, 2 Cor 10:14, Gal 4:2, Php 1:5, Heb 4:12, Heb 6:11, Rev 2:10, Rev 2:26, Rev 12:11, Rev 14:20, Rev 15:8, Rev 17:17, Rev 18:5, Rev 20:3

892

acuron
achuron

acuron
Matt 3:12, Luke 3:17

893

ayeudhV
apseudes

ayeudhV
Titus 1:2

894

ayinqoV
apsinthos

ayinqon
Rev 8:11

ayinqoV
Rev 8:11

895

ayucoV
apsuchos

ayuca
1 Cor 14:7

B

896

Baal
Baal

baal
Rom 11:4

897

Babulwn
Babulon

babulwni
1 Pe 5:13

babulwnoV
Matt 1:11, Matt 1:12, Matt 1:17, Matt 1:17, Acts 7:43

babulwn
Rev 14:8, Rev 16:19, Rev 17:5, Rev 18:2, Rev 18:10, Rev 18:21

898

baqmoV
bathmos

baqmon
1 Ti 3:13

899

baqoV
bathos

baqh
1 Cor 2:10, Rev 2:24

baqoV
Matt 13:5, Mark 4:5, Luke 5:4, Rom 8:39, Rom 11:33, Eph 3:18

baqouV
2 Cor 8:2

900

baqunw
bathuno

ebaqunen
Luke 6:48

Next Page - 901 (bathus) to 910 (Baptistes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

901 (bathus) to 910 (Baptistes)

Previous Page - 891 (achri) to 900 (bathuno)
Strong's Number Strong's Name Greek Text and Scripture

901

baquV
bathus

baqei
Acts 20:9

baqeoV
Luke 24:1

baqu
John 4:11

902

baion
baion

baia
John 12:13

903

Balaam
Balaam

balaam
2 Pe 2:15, Jude 1:11, Rev 2:14

904

Balak
Balak

balak
Rev 2:14

905

balantion
balantion

balantia
Luke 12:33

balantion
Luke 10:4, Luke 22:36

balantiou
Luke 22:35

906

ballw
ballo

balein
Matt 10:34, Matt 10:34, Matt 15:26, Matt 25:27, Matt 27:6, Mark 7:27, Luke 12:49, Rev 2:10, Rev 2:14

balete
John 21:6

baletw
John 8:7

bale
Matt 4:6, Matt 5:29, Matt 5:30, Matt 17:27, Matt 18:8, Matt 18:9, Luke 4:9, John 18:11, John 20:27

balhte
Matt 7:6

balh
Mark 4:26

ballei
Mark 2:22, Mark 12:41, Luke 5:37, John 13:5, 1 Jo 4:18, Rev 6:13

balletai
Matt 3:10, Matt 7:19, Luke 3:9

ballh
Luke 12:58, John 5:7

ballomena
John 12:6

ballomenon
Matt 6:30, Luke 12:28

ballomen
Jam 3:3

ballontaV
Matt 4:18, Mark 1:16, Luke 21:1

ballonteV
Matt 27:35, Mark 15:24

ballontwn
Acts 22:23

ballousan
Luke 21:2

ballousin
Matt 9:17, Matt 9:17, Luke 14:35, John 15:6, Rev 4:10

ballw
Rev 2:22

balontwn
Mark 12:43

balousa
Matt 26:12

balousin
Matt 13:42, Matt 13:50

balwsin
John 8:59

balw
Luke 13:8, John 20:25, John 20:25, Rev 2:24

beblhken
Mark 12:43

beblhkotoV
John 13:2

beblhmenhn
Matt 8:14, Mark 7:30

beblhmenon
Matt 9:2, Luke 23:25

beblhmenoV
Luke 23:19, John 3:24

beblhtai
Matt 8:6, Mark 9:42

blhqeish
Matt 13:47

blhqhnai
Matt 5:13, Matt 18:8, Matt 18:9, Mark 9:45, Mark 9:47

blhqhsetai
Rev 18:21

blhqhsh
Matt 5:25

blhqhti
Matt 21:21, Mark 11:23

blhqh
Matt 5:29, Matt 5:30

ebalen
Matt 18:30, Mark 7:33, Mark 9:22, Mark 12:42, Mark 12:44, Luke 13:19, Luke 21:3, Luke 21:4, John 21:7, Acts 16:24, Acts 27:14, Rev 8:5, Rev 12:4, Rev 12:15, Rev 12:16, Rev 14:16, Rev 14:19, Rev 14:19, Rev 18:21, Rev 20:3

eballon
Mark 12:41, Mark 14:65

ebalon
Matt 13:48, Matt 27:35, Mark 12:44, Luke 21:4, Luke 23:34, John 19:24, John 21:6, Acts 16:23, Acts 16:37, Rev 18:19

ebeblhto
Luke 16:20

eblhqhsan
Rev 12:9, Rev 19:20, Rev 20:14

eblhqh
John 15:6, Rev 8:7, Rev 8:8, Rev 12:9, Rev 12:9, Rev 12:13, Rev 20:10, Rev 20:15

907

baptizw
baptizo

baptizein
John 1:33, 1 Cor 1:17

baptizeiV
John 1:25

baptizei
John 3:26, John 4:1

baptizomai
Matt 20:22, Matt 20:23, Mark 10:38, Mark 10:39

baptizomenoi
1 Cor 15:29

baptizontai
1 Cor 15:29

baptizonteV
Matt 28:19

baptizwn
Mark 1:4, Mark 6:14, John 1:28, John 1:31, John 1:33, John 3:23, John 10:40

baptizw
Matt 3:11, Luke 3:16, John 1:26

baptisai
Acts 22:16

baptisei
Matt 3:11, Mark 1:8, Luke 3:16

baptisqeiV
Matt 3:16, Mark 16:16, Acts 8:13

baptisqenteV
Luke 7:29, Luke 7:30

baptisqentoV
Luke 3:21

baptisqhnai
Matt 3:13, Matt 3:14, Matt 20:22, Mark 10:38, Luke 3:7, Luke 3:12, Luke 3:21, Luke 12:50, Acts 8:36, Acts 10:47, Acts 10:48

baptisqhsesqe
Matt 20:23, Mark 10:39, Acts 1:5, Acts 11:16

baptisqhtw
Acts 2:38

baptiswntai
Mark 7:4

bebaptismenoi
Acts 8:16

ebaptizen
John 3:22, John 4:2

ebaptizonto
Matt 3:6, Mark 1:5, John 3:23, Acts 8:12, Acts 18:8

ebaptisanto
1 Cor 10:2

ebaptisa
Mark 1:8, 1 Cor 1:14, 1 Cor 1:15, 1 Cor 1:16, 1 Cor 1:16

ebaptisen
Acts 1:5, Acts 8:38, Acts 11:16, Acts 19:4

ebaptisqhmen
Rom 6:3, Rom 6:3, 1 Cor 12:13

ebaptisqhsan
Acts 2:41, Acts 19:5

ebaptisqhte
Acts 19:3, 1 Cor 1:13, Gal 3:27

ebaptisqh
Mark 1:9, Luke 11:38, Acts 9:18, Acts 16:15, Acts 16:33

908

baptisma
baptisma

baptismati
Col 2:12

baptismatoV
Acts 1:22, Rom 6:4

baptisma
Matt 3:7, Matt 20:22, Matt 20:23, Matt 21:25, Mark 1:4, Mark 10:38, Mark 10:39, Mark 11:30, Luke 3:3, Luke 7:29, Luke 12:50, Luke 20:4, Acts 10:37, Acts 13:24, Acts 18:25, Acts 19:3, Acts 19:4, Eph 4:5, 1 Pe 3:21

909

baptismoV
baptismos

baptismoiV
Heb 9:10

baptismouV
Mark 7:4, Mark 7:8

baptismwn
Heb 6:2

910

BaptisthV
Baptistes

baptisthn
Matt 16:14, Mark 8:28, Luke 9:19

baptisthV
Matt 3:1, Matt 14:2, Luke 7:20, Luke 7:33

baptistou
Matt 11:11, Matt 11:12, Matt 14:8, Matt 17:13, Mark 6:24, Mark 6:25, Luke 7:28

Next Page - 911 (bapto) to 920 (Barionas)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

911 (bapto) to 920 (Barionas)

Previous Page - 901 (bathus) to 910 (Baptistes)
Strong's Number | Strong's Name | Greek Text and Scripture
911 | baptw bapto | bayaV John 13:26 bayh Luke 16:24 bebammenon Rev 19:13
912 | BarabbaV Barabbas | barabban Matt 27:16, Matt 27:17, Matt 27:20, Matt 27:21, Matt 27:26, Mark 15:11, Mark 15:15, Luke 23:18, John 18:40 barabbaV Mark 15:7, John 18:40
913 | Barak Barak | barak Heb 11:32
914 | BaraciaV Barachias | baraciou Matt 23:35
915 | barbaroV barbaros | barbaroiV Rom 1:14 barbaroi Acts 28:2, Acts 28:4 barbaroV 1 Cor 14:11, 1 Cor 14:11, Col 3:11
916 | barew bareo | barea Matt 23:4, Acts 25:7 bareisqw 1 Ti 5:16 barei 1 Th 2:7 baroumenoi 2 Cor 5:4 bebarhmenoi Matt 26:43, Mark 14:40, Luke 9:32 ebarhqhmen 2 Cor 1:8
917 | barewV bareos | barewV Matt 13:15, Acts 28:27
918 | BarqolomaioV Bartholomaios | barqolomaion Mark 3:18, Luke 6:14 barqolomaioV Matt 10:3, Acts 1:13
919 | BarihsouV Bariesous | barihsouV Acts 13:6
920 | BariwnaV Barionas | bar Matt 16:17

Next Page - 921 (Barnabas) to 930 (basanistes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

921 (Barnabas) to 930 (basanistes)

Previous Page - 911 (bapto) to 920 (Barionas)
Strong's Number Strong's Name Greek Text and Scripture

921

BarnabaV
Barnabas

barnaban
Acts 11:22, Acts 13:2, Acts 13:7, Acts 13:50, Acts 14:12, Acts 15:2, Acts 15:36, Acts 15:39

barnabaV
Acts 4:36, Acts 9:27, Acts 11:25, Acts 12:25, Acts 13:1, Acts 13:46, Acts 14:14, Acts 15:35, Acts 15:37, 1 Cor 9:6, Gal 2:13

barnaba
Acts 11:30, Acts 13:43, Acts 14:20, Acts 15:2, Acts 15:12, Acts 15:22, Acts 15:25, Gal 2:1, Gal 2:9, Col 4:10

922

baroV
baros

barh
Gal 6:2

baroV
Matt 20:12, Acts 15:28, 2 Cor 4:17, Rev 2:24

923

BarsabaV
Barsabas

barsaban
Acts 1:23, Acts 15:22

924

BartimaioV
Bartimaios

bartimaioV
Mark 10:46

925

barunw
baruno

barunqwsin
Luke 21:34

926

baruV
barus

bareiai
2 Cor 10:10, 1 Jo 5:3

bareiV
Acts 20:29

barutera
Matt 23:23

927

barutimoV
barutimos

barutimou
Matt 26:7

928

basanizw
basanizo

basanizomenh
Rev 12:2

basanizomenon
Matt 14:24

basanizomenoV
Matt 8:6

basanizomenouV
Mark 6:48

basanisai
Matt 8:29

basanishV
Mark 5:7, Luke 8:28

basanisqhsetai
Rev 14:10

basanisqhsontai
Rev 20:10

basanisqwsin
Rev 9:5

ebasanizen
2 Pe 2:8

ebasanisan
Rev 11:10

929

basanismoV
basanismos

basanismon
Rev 18:7

basanismoV
Rev 9:5, Rev 9:5

basanismou
Rev 14:11, Rev 18:10, Rev 18:15

930

basanisthV
basanistes

basanistaiV
Matt 18:34

Next Page - 931 (basanos) to 940 (baskaino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

931 (basanos) to 940 (baskaino)

Previous Page - 921 (Barnabas) to 930 (basanistes)
Strong's Number Strong's Name Greek Text and Scripture

931

basanoV
basanos

basanoiV
Matt 4:24, Luke 16:23

basanou
Luke 16:28

932

basileia
basileia

basileiai
Rev 11:15

basileian
Matt 5:20, Matt 6:33, Matt 7:21, Matt 13:52, Matt 18:3, Matt 19:12, Matt 19:23, Matt 19:24, Matt 21:31, Matt 23:13, Matt 24:7, Matt 25:34, Mark 4:30, Mark 9:1, Mark 9:47, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 13:8, Mark 15:43, Luke 4:43, Luke 8:1, Luke 9:2, Luke 9:27, Luke 9:60, Luke 9:62, Luke 12:31, Luke 12:32, Luke 13:20, Luke 18:17, Luke 18:24, Luke 18:25, Luke 19:12, Luke 19:15, Luke 21:10, Luke 22:29, Luke 23:51, John 3:3, John 3:5, Acts 1:6, Acts 14:22, Acts 20:25, Acts 28:23, Acts 28:31, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 15:24, 1 Cor 15:50, Gal 5:21, Col 1:13, Col 4:11, 1 Th 2:12, 2 Ti 4:1, 2 Ti 4:18, Heb 12:28, 2 Pe 1:11, Rev 17:12, Rev 17:17, Rev 17:18

basileiaV
Matt 4:8, Matt 4:23, Matt 8:12, Matt 9:35, Matt 13:11, Matt 13:19, Matt 13:38, Matt 13:41, Matt 16:19, Matt 24:14, Mark 1:14, Mark 4:11, Mark 6:23, Mark 12:34, Luke 1:33, Luke 4:5, Luke 8:10, Luke 9:11, Luke 18:29, Acts 1:3, Acts 8:12, Acts 19:8, 2 Th 1:5, Heb 1:8, Heb 11:33, Jam 2:5

basileia
Matt 3:2, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:19, Matt 5:19, Matt 6:10, Matt 6:13, Matt 8:11, Matt 10:7, Matt 11:11, Matt 11:12, Matt 12:25, Matt 12:26, Matt 12:28, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:43, Matt 13:44, Matt 13:45, Matt 13:47, Matt 16:28, Matt 18:1, Matt 18:4, Matt 18:23, Matt 19:14, Matt 20:1, Matt 20:21, Matt 21:43, Matt 22:2, Matt 24:7, Matt 25:1, Matt 26:29, Mark 1:15, Mark 3:24, Mark 3:24, Mark 4:26, Mark 10:14, Mark 11:10, Mark 13:8, Mark 14:25, Luke 6:20, Luke 7:28, Luke 10:9, Luke 10:11, Luke 11:2, Luke 11:17, Luke 11:18, Luke 11:20, Luke 13:18, Luke 13:28, Luke 13:29, Luke 14:15, Luke 16:16, Luke 17:20, Luke 17:20, Luke 17:21, Luke 18:16, Luke 19:11, Luke 21:10, Luke 21:31, Luke 22:16, Luke 22:18, Luke 22:30, Luke 23:42, John 18:36, John 18:36, John 18:36, Rom 14:17, 1 Cor 4:20, Eph 5:5, Rev 1:9, Rev 12:10, Rev 16:10

basileiV
Matt 10:18, Matt 17:25, Luke 10:24, Luke 21:12, Luke 22:25, Acts 4:26, Rev 1:6, Rev 5:10, Rev 6:15, Rev 16:14, Rev 17:2, Rev 17:10, Rev 17:12, Rev 17:12, Rev 18:3, Rev 18:9, Rev 19:19, Rev 21:24

933

basileion
basileion

basileioiV
Luke 7:25

934

basileioV
basileios

basileion
1 Pe 2:9

935

basileuV
basileus

basilea
Matt 1:6, Mark 6:25, Mark 15:9, Mark 15:12, Luke 23:2, John 6:15, John 18:39, John 19:12, John 19:15, John 19:15, Acts 13:21, Acts 13:22, Acts 17:7, 1 Pe 2:17, Rev 9:11

basilei
Matt 18:23, Matt 22:2, Luke 14:31, Acts 25:14, 1 Ti 1:17, 1 Pe 2:13

basileusin
Rev 10:11

basileusomen
Rev 5:10

basileuV
Matt 1:6, Matt 2:2, Matt 2:3, Matt 14:9, Matt 21:5, Matt 22:7, Matt 22:11, Matt 22:13, Matt 25:34, Matt 25:40, Matt 27:11, Matt 27:29, Matt 27:37, Matt 27:42, Mark 6:14, Mark 6:22, Mark 6:26, Mark 6:27, Mark 15:2, Mark 15:26, Mark 15:32, Luke 14:31, Luke 19:38, Luke 23:3, Luke 23:37, Luke 23:38, John 1:49, John 12:13, John 12:15, John 18:33, John 18:37, John 18:37, John 19:3, John 19:14, John 19:19, John 19:21, John 19:21, Acts 7:18, Acts 12:1, Acts 25:13, Acts 26:26, Acts 26:30, 1 Ti 6:15, Heb 7:1, Heb 7:2, Heb 7:2, Heb 7:2, Rev 15:3, Rev 17:14, Rev 19:16

basileu
Mark 15:18, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:13, Acts 26:19, Acts 26:27

basilewn
Matt 11:8, Mark 13:9, Acts 9:15, 1 Ti 2:2, Heb 7:1, Rev 1:5, Rev 16:12, Rev 17:14, Rev 17:18, Rev 19:16, Rev 19:18

basilewV
Matt 2:1, Matt 2:9, Matt 5:35, Luke 1:5, Acts 7:10, Acts 12:20, 2 Cor 11:32, Heb 11:23, Heb 11:27

936

basileuw
basileuo

basileuein
1 Cor 15:25

basileuei
Matt 2:22

basileuetw
Rom 6:12

basileuontwn
1 Ti 6:15

basileusai
Luke 19:14, Luke 19:27

basileusei
Luke 1:33, Rev 11:15

basileush
Rom 5:21

basileusousin
Rom 5:17, Rev 20:6, Rev 22:5

ebasileusan
Rev 20:4

ebasileusaV
Rev 11:17

ebasileusate
1 Cor 4:8, 1 Cor 4:8

ebasileusen
Rom 5:14, Rom 5:17, Rom 5:21, Rev 19:6

937

basilikoV
basilikos

basilikhn
Acts 12:21

basilikhV
Acts 12:20

basilikon
Jam 2:8

basilikoV
John 4:46, John 4:49

938

basilissa
basilissa

basilissa
Matt 12:42, Luke 11:31, Rev 18:7

basilisshV
Acts 8:27

939

basiV
basis

baseiV
Acts 3:7

940

baskainw
baskaino

ebaskanen
Gal 3:1

Next Page - 941 (bastazo) to 950 (bebaioo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

941 (bastazo) to 950 (bebaioo)

Previous Page - 931 (basanos) to 940 (baskaino)
Strong's Number | Strong's Name | Greek Text and Scripture
941 | bastazw bastazo | bastazein John 16:12, Rom 15:1 bastazeiV Rom 11:18 bastazei Luke 14:27 bastazesqai Acts 21:35 bastazete Luke 10:4, Gal 6:2 bastazonteV Luke 7:14 bastazontoV Rev 17:7 bastazwn Mark 14:13, Luke 22:10, John 19:17 bastazw Gal 6:17 bastasai Matt 3:11, Acts 9:15, Acts 15:10, Rev 2:2 bastasasa Luke 11:27 bastasasin Matt 20:12 bastasei Gal 5:10, Gal 6:5 ebastazen John 12:6 ebastazeto Acts 3:2 ebastasan John 10:31 ebastasaV John 20:15, Rev 2:3 ebastasen Matt 8:17
942 | batoV batos | batou Mark 12:26, Luke 6:44, Luke 20:37, Acts 7:30 batw Acts 7:35
943 | batos batos | batouV Luke 16:6
944 | batracoV batrachos | batracoiV Rev 16:13
945 | battologew battologeo | battologhshte Matt 6:7
946 | bdelugma bdelugma | bdelugmatwn Rev 17:4, Rev 17:5 bdelugma Matt 24:15, Mark 13:14, Luke 16:15, Rev 21:27
947 | bdeluktoV bdeluktos | bdeluktoi Titus 1:16
948 | bdelussw bdelusso | bdelussomenoV Rom 2:22 ebdelugmenoiV Rev 21:8
949 | bebaioV bebaios | bebaian Rom 4:16, Heb 3:6, Heb 3:14, Heb 6:19, 2 Pe 1:10 bebaia 2 Cor 1:6, Heb 9:17 bebaioV Heb 2:2 bebaioteron 2 Pe 1:19
950 | bebaiow bebaioo | bebaioumenoi Col 2:7 bebaiountoV Mark 16:20 bebaiousqai Heb 13:9 bebaiwn 2 Cor 1:21 bebaiwsai Rom 15:8 bebaiwsei 1 Cor 1:8, Php 1:7 ebebaiwqh 1 Cor 1:6, Heb 2:3

Next Page - 951 (bebaiosis) to 960 (Beroia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

951 (bebaiosis) to 960 (Beroia)

Previous Page - 941 (bastazo) to 950 (bebaioo)
Strong's Number | Strong's Name | Greek Text and Scripture
951 | bebaiwsiV bebaiosis | bebaiwsin Heb 6:16
952 | bebhloV bebelos | bebhloiV 1 Ti 1:9 bebhloV Heb 12:16 bebhlouV 1 Ti 4:7, 1 Ti 6:20, 2 Ti 2:16
953 | bebhlow bebeloo | bebhlousin Matt 12:5 bebhlwsai Acts 24:6
954 | Beelzeboul Beelzeboul | beelzeboul Matt 10:25, Matt 12:24, Matt 12:27, Mark 3:22, Luke 11:15, Luke 11:18, Luke 11:19
955 | Belial Belial | beliar 2 Cor 6:15
956 | beloV belos | belh Eph 6:16
957 | beltion beltion | beltion 2 Ti 1:18
958 | Beniamin Beniamin | beniamin Acts 13:21, Rom 11:1, Php 3:5, Rev 7:8
959 | Bernikh Bernike | bernikhV Acts 25:23 bernikh Acts 25:13, Acts 26:30
960 | Beroia Beroia | beroian Acts 17:10 beroia Acts 17:13

Next Page - 961 (Beroiaios) to 970 (bia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

961 (Beroiaios) to 970 (bia)

Previous Page - 951 (bebaiosis) to 960 (Beroia)
Strong's Number | Strong's Name | Greek Text and Scripture
961 | BeroiaioV Beroiaios | beroiaioV Acts 20:4
962 | Bhqabara Bethabara | bhqabara John 1:28
963 | Bhqania Bethania | bhqanian Matt 21:17, Mark 11:1, Mark 11:11, Luke 19:29, Luke 24:50, John 12:1 bhqaniaV Mark 11:12, John 11:1 bhqania Matt 26:6, Mark 14:3, John 11:18
964 | Bhqesda Bethesda | bhqesda John 5:2
965 | Bhqleem Bethleem | bhqleem Matt 2:1, Matt 2:5, Matt 2:6, Matt 2:8, Matt 2:16, Luke 2:4, Luke 2:15, John 7:42
966 | Bhqsaida Bethsaida | bhqsaidan Matt 11:21, Mark 6:45, Mark 8:22 bhqsaida Luke 9:10, Luke 10:13, John 1:44, John 12:21
967 | Bhqfagh Bethphage | bhqfagh Matt 21:1, Mark 11:1, Luke 19:29
968 | bhma bema | bhmati Rom 14:10 bhmatoV Matt 27:19, John 19:13, Acts 12:21, Acts 18:16, Acts 18:17, Acts 25:6, Acts 25:10, Acts 25:17, 2 Cor 5:10 bhma Acts 7:5, Acts 18:12
969 | berulloV berullos | bhrulloV Rev 21:20
970 | bia bia | bian Acts 21:35 biaV Acts 5:26, Acts 24:7, Acts 27:41

Next Page - 971 (biazo) to 980 (bioo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

971 (biazo) to 980 (bioo)

Previous Page - 961 (Beroiaios) to 970 (bia)
Strong's Number | Strong's Name | Greek Text and Scripture
971 | biazw biazo | biazetai Matt 11:12, Luke 16:16
972 | biaioV biaios | biaiaV Acts 2:2
973 | biasthV biastes | biastai Matt 11:12
974 | bibliaridion bibliaridion | biblaridion Rev 10:2, Rev 10:8, Rev 10:9, Rev 10:10
975 | biblion biblion | biblia John 21:25, 2 Ti 4:13, Rev 20:12 biblioiV Rev 20:12 biblion Matt 19:7, Mark 10:4, Luke 4:17, Luke 4:17, Luke 4:20, Heb 9:19, Rev 1:11, Rev 5:1, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:7, Rev 5:8, Rev 5:9, Rev 6:14, Rev 17:8, Rev 20:12 bibliou Heb 10:7, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18 bibliw John 20:30, Gal 3:10, Rev 21:27, Rev 22:18, Rev 22:19
976 | bibloV biblos | bibloV Matt 1:1 biblouV Acts 19:19 biblou Rev 3:5, Rev 22:19, Rev 22:19 biblw Mark 12:26, Luke 3:4, Luke 20:42, Acts 1:20, Acts 7:42, Php 4:3, Rev 13:8, Rev 20:15
977 | bibrwskw bibrosko | bebrwkosin John 6:13
978 | Biqunia Bithunia | biqunian Acts 16:7 biquniaV 1 Pe 1:1
979 | bioV bios | bion Mark 12:44, Luke 8:43, Luke 15:12, Luke 15:30, Luke 21:4, 1 Ti 2:2, 1 Jo 3:17 biou Luke 8:14, 2 Ti 2:4, 1 Pe 4:3, 1 Jo 2:16
980 | biow bioo | biwsai 1 Pe 4:2

Next Page - 981 (biosis) to 990 (blemma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

981 (biosis) to 990 (blemma)

Previous Page - 971 (biazo) to 980 (bioo)
Strong's Number | Strong's Name | Greek Text and Scripture
981 | biwsiV biosis | biwsin Acts 26:4
982 | biwtikoV biotikos | biwtikaiV Luke 21:34 biwtika 1 Cor 6:3, 1 Cor 6:4
983 | blaberoV blaberos | blaberaV 1 Ti 6:9
984 | blaptw blapto | blayan Luke 4:35 blayei Mark 16:18
985 | blastanw blastano | blastanh Mark 4:27 blasthsasa Heb 9:4 eblasthsen Matt 13:26, Jam 5:18
986 | BlastoV Blastos | blaston Acts 12:20
987 | blasfhmew blasphemeo | blasfhmein Acts 26:11, 1 Ti 1:20, Titus 3:2 blasfhmeisqw Rom 14:16 blasfhmeiV John 10:36 blasfhmeitai Rom 2:24, 1 Pe 4:14 blasfhmei Matt 9:3 blasfhmhqhsetai 2 Pe 2:2 blasfhmhsai Rev 13:6 blasfhmhsanti Luke 12:10 blasfhmhsh Mark 3:29 blasfhmhswsin Mark 3:28 blasfhmhtai 1 Ti 6:1, Titus 2:5 blasfhmoumai 1 Cor 10:30 blasfhmoumeqa Rom 3:8 blasfhmoumenoi 1 Cor 4:13 blasfhmountaV Acts 19:37 blasfhmounteV Luke 22:65, Acts 13:45, 1 Pe 4:4, 2 Pe 2:10, 2 Pe 2:12 blasfhmountwn Acts 18:6 blasfhmousin Jam 2:7, Jude 1:8, Jude 1:10 eblasfhmei Luke 23:39 eblasfhmhsan Rev 16:9, Rev 16:11, Rev 16:21 eblasfhmhsen Matt 26:65 eblasfhmoun Matt 27:39, Mark 15:29
988 | blasfhmia blasphemia | blasfhmiai Matt 15:19, Mark 3:28, 1 Ti 6:4 blasfhmian Matt 26:65, Col 3:8, Rev 2:9, Rev 13:6 blasfhmiaV Mark 2:7, Mark 14:64, Luke 5:21, John 10:33, Jude 1:9, Rev 13:1, Rev 13:5, Rev 17:3 blasfhmia Matt 12:31, Matt 12:31, Mark 7:22, Eph 4:31
989 | blasfhmoV blasphemos | blasfhma Acts 6:11, Acts 6:13 blasfhmoi 2 Ti 3:2 blasfhmon 1 Ti 1:13, 2 Pe 2:11
990 | blemma blemma | blemmati 2 Pe 2:8

Next Page - 991 (blepo) to 1000 (bole)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

991 (blepo) to 1000 (bole)

Previous Page - 981 (biosis) to 990 (blemma)
Strong's Number Strong's Name Greek Text and Scripture

991

blepw
blepo

blepein
Matt 12:22, Luke 7:21, Acts 8:6, Acts 12:9, Rom 11:8, Rom 11:10, Rev 1:12, Rev 5:3, Rev 5:4, Rev 9:20

blepeiV
Matt 7:3, Matt 22:16, Mark 5:31, Mark 12:14, Mark 13:2, Luke 6:41, Luke 7:44, Jam 2:22, Rev 1:11

blepei
Mark 8:23, Luke 24:12, John 1:29, John 9:19, John 9:21, John 11:9, John 20:1, John 20:5, John 21:20, Rom 8:24, 2 Cor 12:6

blepete
Matt 11:4, Matt 13:17, Matt 24:2, Matt 24:4, Mark 4:24, Mark 8:15, Mark 8:18, Mark 12:38, Mark 13:5, Mark 13:9, Mark 13:23, Mark 13:33, Luke 8:18, Luke 10:23, Luke 10:24, Luke 21:8, Acts 2:33, Acts 13:40, 1 Cor 1:26, 1 Cor 8:9, 1 Cor 10:18, 1 Cor 16:10, 2 Cor 10:7, Gal 5:15, Eph 5:15, Php 3:2, Php 3:2, Php 3:2, Col 2:8, Heb 3:12, Heb 10:25, Heb 12:25, 2 Jo 1:8

blepetw
1 Cor 3:10, 1 Cor 10:12

blepe
Col 4:17, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7

blephV
Rev 3:18

bleph
John 5:19

blepomena
2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, Heb 11:3

blepomenh
Rom 8:24

blepomenwn
Heb 11:1, Heb 11:7

blepomen
John 9:41, Rom 8:25, 1 Cor 13:12, Heb 2:9, Heb 3:19

blepontaV
Matt 15:31, Matt 15:31

bleponta
Acts 27:12

bleponteV
Matt 13:13, Matt 13:14, Mark 4:12, Luke 8:10, Luke 10:23, Luke 21:30, John 9:39, John 9:39, Acts 4:14, Acts 28:26, Rev 17:8

blepontwn
Acts 1:9

blepousin
Matt 13:13, Matt 13:16, Matt 18:10, John 21:9

blepwn
Matt 5:28, Matt 6:4, Matt 6:6, Matt 6:18, Matt 14:30, Luke 6:42, Luke 9:62, John 9:7, Acts 9:9, Acts 13:11, Col 2:5, Rev 22:8

blepwsin
Mark 4:12, Luke 8:10, Luke 8:16, Luke 11:33, John 9:39, Rev 16:15, Rev 18:9

blepw
Mark 8:24, John 9:15, John 9:25, Rom 7:23, 2 Cor 7:8

bleyete
Matt 13:14, Acts 28:26

bleyon
Acts 3:4

bleyousin
Rev 11:9

eblepen
Acts 9:8

eblepon
John 13:22

ebleya
Rev 22:8

992

blhteoV
bleteos

blhteon
Mark 2:22, Luke 5:38

993

BoanergeV
Boanerges

boanergeV
Mark 3:17

bohson
Gal 4:27

994

boaw
boao

bownta
Acts 8:7

bownteV
Acts 17:6

bowntoV
Matt 3:3, Mark 1:3, Luke 3:4, John 1:23

bowntwn
Luke 18:7

ebohsen
Mark 15:34, Luke 18:38

ebown
Acts 21:34

995

boh
boe

boai
Jam 5:4

996

bohqeia
boetheia

bohqeiaiV
Acts 27:17

bohqeian
Heb 4:16

997

bohqew
boetheo

bohqeite
Acts 21:28

bohqei
Matt 15:25, Mark 9:24

bohqhsai
Heb 2:18

bohqhson
Mark 9:22, Acts 16:9

ebohqhsa
2 Cor 6:2

ebohqhsen
Rev 12:16

998

bohqoV
boethos

bohqoV
Heb 13:6

999

boqunoV
bothunos

boqunon
Matt 12:11, Matt 15:14, Luke 6:39

1000

bolh
bole

bolhn
Luke 22:41

Next Page - 1001 (bolizo) to 1010 (bouleutes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1001 (bolizo) to 1010 (bouleutes)

Previous Page - 991 (blepo) to 1000 (bole)
Strong's Number | Strong's Name | Greek Text and Scripture
1001 | bolizw bolizo | bolisanteV Acts 27:28, Acts 27:28
1002 | boliV bolis | bolidi Heb 12:20
1003 | Booz Booz | booz Matt 1:5, Matt 1:5, Luke 3:32
1004 | borboroV borboros | borborou 2 Pe 2:22
1005 | borraV borrhas | borra Luke 13:29, Rev 21:13
1006 | boskw bosko | boskein Luke 15:15 boske John 21:15, John 21:17 boskomenh Matt 8:30, Mark 5:11 boskomenwn Luke 8:32 boskonteV Matt 8:33, Mark 5:14, Luke 8:34
1007 | Bosor Bosor | bosor 2 Pe 2:15
1008 | botanh botane | botanhn Heb 6:7
1009 | botruV botrus | botruaV Rev 14:18
1010 | bouleuthV bouleutes | bouleuthV Mark 15:43, Luke 23:50

Next Page - 1011 (bouleuo) to 1020 (braduploeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1011 (bouleuo) to 1020 (braduploeo)

Previous Page - 1001 (bolizo) to 1010 (bouleutes)
Strong's Number | Strong's Name | Greek Text and Scripture
1011 | bouleuw bouleuo | bouleuetai Luke 14:31 bouleuomai 2 Cor 1:17, 2 Cor 1:17 bouleuomenoV 2 Cor 1:17 ebouleuonto Acts 5:33 ebouleusanto John 12:10, Acts 27:39 ebouleusato Acts 15:37
1012 | boulh boule | boulaV 1 Cor 4:5 boulhn Luke 7:30, Acts 20:27, Acts 27:12, Eph 1:11 boulhV Heb 6:17 boulh Luke 23:51, Acts 2:23, Acts 4:28, Acts 5:38, Acts 13:36, Acts 27:42
1013 | boulhma boulema | boulhmati Rom 9:19 boulhmatoV Acts 27:43
1014 | boulomai boulomai | boulei Luke 22:42 boulesqe John 18:39, Acts 5:28 bouletai 1 Cor 12:11 boulhqeiV Jam 1:18 boulhqh Jam 4:4 boulhtai Matt 11:27, Luke 10:22, Jam 3:4 bouloito Acts 25:20 boulomai Acts 18:15, Php 1:12, 1 Ti 2:8, 1 Ti 5:14, Titus 3:8, Jude 1:5 boulomeqa Acts 17:20 boulomenoi 1 Ti 6:9 boulomenoV Mark 15:15, Acts 12:4, Acts 22:30, Acts 23:28, Acts 27:43, Heb 6:17, 2 Pe 3:9 boulomenouV 3 Jo 1:10 boulomenou Acts 18:27, Acts 19:30 eboulhqh Matt 1:19 eboulomhn Acts 25:22, 2 Cor 1:15, Phm 1:13 eboulonto Acts 28:18 hboulhqhn 2 Jo 1:12
1015 | bounoV bounos | bounoiV Luke 23:30 bounoV Luke 3:5
1016 | bouV bous | boaV John 2:14, John 2:15 boun Luke 13:15, 1 Cor 9:9, 1 Ti 5:18 bouV Luke 14:5 bown Luke 14:19, 1 Cor 9:9
1017 | brabeion brabeion | brabeion 1 Cor 9:24, Php 3:14
1018 | brabeuw brabeuo | brabeuetw Col 3:15
1019 | bradunw braduno | bradunei 2 Pe 3:9 bradunw 1 Ti 3:15
1020 | braduploew braduploeo | braduploounteV Acts 27:7

Next Page - 1021 (bradus) to 1030 (brugmos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1021 (bradus) to 1030 (brugmos)

Previous Page - 1011 (bouleuo) to 1020 (braduploeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1021 | braduV bradus | bradeiV Luke 24:25 braduV Jam 1:19, Jam 1:19
1022 | braduthV bradutes | braduthta 2 Pe 3:9
1023 | braciwn brachion | bracioni Luke 1:51 bracionoV Acts 13:17 braciwn John 12:38
1024 | bracuV brachus | bracewn Heb 13:22 bracu Luke 22:58, John 6:7, Acts 5:34, Acts 27:28, Heb 2:7, Heb 2:9
1025 | brefoV brephos | brefh Luke 18:15, Acts 7:19, 1 Pe 2:2 brefoV Luke 1:41, Luke 1:44, Luke 2:12, Luke 2:16 brefouV 2 Ti 3:15
1026 | brecw brecho | brexai Jam 5:17 brecein Luke 7:38 brecei Matt 5:45 brech Rev 11:6 ebrexen Luke 7:44, Luke 17:29, Jam 5:17
1027 | bronth bronte | brontai Rev 4:5, Rev 8:5, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:19, Rev 16:18 bronthn John 12:29 bronthV Mark 3:17, Rev 6:1, Rev 14:2 brontwn Rev 19:6
1028 | broch broche | broch Matt 7:25, Matt 7:27
1029 | brocoV brochos | brocon 1 Cor 7:35
1030 | brugmoV brugmos | brugmoV Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28

Next Page - 1031 (brucho) to 1040 (bussos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1031 (brucho) to 1040 (bussos)

Previous Page - 1021 (bradus) to 1030 (brugmos)
Strong's Number | Strong's Name | Greek Text and Scripture
1031 | brucw brucho | ebrucon Acts 7:54
1032 | bruw bruo | bruei Jam 3:11
1033 | brwma broma | brwmasin 1 Cor 6:13, Heb 9:10, Heb 13:9 brwmata Matt 14:15, Mark 7:19, Luke 3:11, Luke 9:13, 1 Cor 6:13 brwmati Rom 14:15 brwmatoV Rom 14:20 brwmatwn 1 Ti 4:3 brwma John 4:34, Rom 14:15, 1 Cor 3:2, 1 Cor 8:8, 1 Cor 8:13, 1 Cor 10:3
1034 | brwsimoV brosimos | brwsimon Luke 24:41
1035 | brwsiV brosis | brwsei Col 2:16 brwsewV 1 Cor 8:4, Heb 12:16 brwsin John 4:32, John 6:27, John 6:27, 2 Cor 9:10 brwsiV Matt 6:19, Matt 6:20, John 6:55, Rom 14:17
1036 | buqizw buthizo | buqizesqai Luke 5:7 buqizousin 1 Ti 6:9
1037 | buqoV buthos | buqw 2 Cor 11:25
1038 | burseuV burseus | bursei Acts 9:43, Acts 10:6 bursewV Acts 10:32
1039 | bussinoV bussinos | bussinon Rev 18:16, Rev 19:8, Rev 19:8, Rev 19:14
1040 | bussoV bussos | busson Luke 16:19 bussou Rev 18:12

Next Page - 1041 (bomos) to 1050 (Gaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1041 (bomos) to 1050 (Gaios)

Previous Page - 1031 (brucho) to 1040 (bussos)
Strong's Number | Strong's Name | Greek Text and Scripture
1041 | bwmoV bomos | bwmon Acts 17:23
G
1042 | gabbaqa gabbatha | gabbaqa John 19:13
1043 | Gabrihl Gabriel | gabrihl Luke 1:19, Luke 1:26
1044 | gaggraina gaggraina | gaggraina 2 Ti 2:17
1045 | Gad Gad | gad Rev 7:5
1046 | GadarhnoV Gadarenos | gadarhnwn Mark 5:1, Luke 8:26, Luke 8:37
1047 | gaza gaza | gazhV Acts 8:27
1048 | Gaza Gaza | gazan Acts 8:26
1049 | gazofulakion gazophulakion | gazofulakion Mark 12:41, Mark 12:43, Luke 21:1 gazofulakiou Mark 12:41 gazofulakiw John 8:20
1050 | GaioV Gaios | gaion Acts 19:29, 1 Cor 1:14 gaioV Acts 20:4, Rom 16:23 gaiw 3 Jo 1:1

Next Page - 1051 (gala) to 1060 (gameo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1051 (gala) to 1060 (gameo)

Previous Page - 1041 (bomos) to 1050 (Gaios)
Strong's Number Strong's Name Greek Text and Scripture

1051

gala
gala

galaktoV
1 Cor 9:7, Heb 5:12, Heb 5:13

gala
1 Cor 3:2, 1 Pe 2:2

1052

GalathV
Galates

galatai
Gal 3:1

1053

Galatia
Galatia

galatian
2 Ti 4:10

galatiaV
1 Cor 16:1, Gal 1:2, 1 Pe 1:1

1054

GalatikoV
Galatikos

galatikhn
Acts 16:6, Acts 18:23

1055

galhnh
galene

galhnh
Matt 8:26, Mark 4:39, Luke 8:24

1056

Galilaia
Galilaia

galilaian
Matt 4:12, Matt 4:23, Matt 26:32, Matt 28:7, Matt 28:10, Matt 28:16, Mark 1:14, Mark 1:39, Mark 14:28, Mark 16:7, Luke 2:39, Luke 4:14, Luke 23:6, John 1:43, John 4:3, John 4:43, John 4:45, John 4:47, John 4:54

galilaiaV
Matt 2:22, Matt 3:13, Matt 4:18, Matt 4:25, Matt 15:29, Matt 19:1, Matt 21:11, Matt 27:55, Mark 1:9, Mark 1:16, Mark 1:28, Mark 3:7, Mark 6:21, Mark 7:31, Mark 9:30, Luke 1:26, Luke 2:4, Luke 3:1, Luke 4:31, Luke 4:44, Luke 5:17, Luke 8:26, Luke 17:11, Luke 23:5, Luke 23:49, Luke 23:55, John 2:1, John 2:11, John 4:46, John 6:1, John 7:41, John 7:52, John 7:52, John 12:21, John 21:2, Acts 9:31, Acts 10:37, Acts 13:31

galilaia
Matt 4:15, Matt 17:22, Mark 15:41, Luke 24:6, John 7:1, John 7:9

1057

GalilaioV
Galilaios

galilaioi
Luke 13:2, John 4:45, Acts 1:11, Acts 2:7

galilaioV
Mark 14:70, Luke 22:59, Luke 23:6, Acts 5:37

galilaiouV
Luke 13:2

galilaiou
Matt 26:69

galilaiwn
Luke 13:1

1058

Galliwn
Gallion

galliwni
Acts 18:17

galliwnoV
Acts 18:12

galliwn
Acts 18:14

1059

Gamalihl
Gamaliel

gamalihl
Acts 5:34, Acts 22:3

1060

gamew
gameo

gamein
1 Ti 4:3, 1 Ti 5:11, 1 Ti 5:14

gameitwsan
1 Cor 7:36

gamhqhnai
1 Cor 7:39

gamhqh
Mark 10:12

gamhsai
Matt 19:10, 1 Cor 7:9

gamhsasa
1 Cor 7:34

gamhsaV
Matt 19:9, Matt 22:25, 1 Cor 7:33

gamhsatwsan
1 Cor 7:9

gamhsh
Matt 5:32, Matt 19:9, Mark 10:11

gamounteV
Matt 24:38

gamousin
Matt 22:30, Mark 12:25, Luke 20:34, Luke 20:35

gegamhkosin
1 Cor 7:10

ghmhV
1 Cor 7:28

ghmh
1 Cor 7:28

egamhsen
Mark 6:17

egamoun
Luke 17:27

eghma
Luke 14:20

Next Page - 1061 (gamisko) to 1070 (gelao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1061 (gamisko) to 1070 (gelao)

Previous Page - 1051 (gala) to 1060 (gameo)
Strong's Number Strong's Name Greek Text and Scripture

1061

gamiskw
gamisko

gamiskontai
Mark 12:25

1062

gamoV
gamos

gamon
John 2:2

gamoV
Matt 22:8, Matt 22:10, John 2:1, Heb 13:4, Rev 19:7

gamouV
Matt 22:2, Matt 22:3, Matt 22:4, Matt 22:9, Matt 25:10, Luke 14:8

gamou
Matt 22:11, Matt 22:12, Rev 19:9

gamwn
Luke 12:36, Luke 16:18, Luke 16:18

1063

gar
gar

gar
Matt 1:18, Matt 1:20, Matt 1:21, Matt 2:2, Matt 2:5, Matt 2:6, Matt 2:13, Matt 2:20, Matt 3:2, Matt 3:3, Matt 3:9, Matt 3:15, Matt 4:6, Matt 4:10, Matt 4:17, Matt 4:18, Matt 5:12, Matt 5:18, Matt 5:20, Matt 5:29, Matt 5:30, Matt 5:46, Matt 6:7, Matt 6:8, Matt 6:14, Matt 6:16, Matt 6:21, Matt 6:24, Matt 6:32, Matt 6:32, Matt 6:34, Matt 7:2, Matt 7:8, Matt 7:12, Matt 7:25, Matt 7:29, Matt 8:9, Matt 9:5, Matt 9:13, Matt 9:16, Matt 9:21, Matt 9:24, Matt 10:10, Matt 10:17, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:26, Matt 10:35, Matt 11:10, Matt 11:13, Matt 11:18, Matt 11:30, Matt 12:8, Matt 12:33, Matt 12:34, Matt 12:37, Matt 12:40, Matt 12:50, Matt 13:12, Matt 13:15, Matt 13:17, Matt 14:3, Matt 14:4, Matt 14:24, Matt 15:2, Matt 15:4, Matt 15:19, Matt 15:27, Matt 16:2, Matt 16:3, Matt 16:25, Matt 16:26, Matt 16:27, Matt 17:15, Matt 17:20, Matt 18:7, Matt 18:10, Matt 18:11, Matt 18:20, Matt 19:12, Matt 19:14, Matt 19:22, Matt 20:1, Matt 20:16, Matt 21:26, Matt 21:32, Matt 22:14, Matt 22:16, Matt 22:28, Matt 22:30, Matt 23:3, Matt 23:4, Matt 23:8, Matt 23:9, Matt 23:10, Matt 23:13, Matt 23:17, Matt 23:19, Matt 23:39, Matt 24:5, Matt 24:6, Matt 24:7, Matt 24:21, Matt 24:24, Matt 24:27, Matt 24:28, Matt 24:38, Matt 25:14, Matt 25:29, Matt 25:35, Matt 25:42, Matt 26:9, Matt 26:10, Matt 26:11, Matt 26:12, Matt 26:28, Matt 26:31, Matt 26:43, Matt 26:52, Matt 26:73, Matt 27:18, Matt 27:19, Matt 27:23, Matt 27:43, Matt 28:2, Matt 28:5, Matt 28:6, Mark 1:16, Mark 1:22, Mark 1:38, Mark 2:15, Mark 3:10, Mark 3:21, Mark 3:35, Mark 4:22, Mark 4:25, Mark 4:28, Mark 5:8, Mark 5:28, Mark 5:42, Mark 6:14, Mark 6:17, Mark 6:18, Mark 6:20, Mark 6:31, Mark 6:36, Mark 6:48, Mark 6:50, Mark 6:52, Mark 6:52, Mark 7:3, Mark 7:8, Mark 7:10, Mark 7:21, Mark 7:25, Mark 7:27, Mark 7:28, Mark 8:3, Mark 8:35, Mark 8:36, Mark 8:38, Mark 9:6, Mark 9:6, Mark 9:31, Mark 9:34, Mark 9:39, Mark 9:40, Mark 9:41, Mark 9:49, Mark 10:14, Mark 10:22, Mark 10:27, Mark 10:45, Mark 11:13, Mark 11:18, Mark 11:23, Mark 11:32, Mark 12:12, Mark 12:14, Mark 12:23, Mark 12:25, Mark 12:36, Mark 12:44, Mark 13:6, Mark 13:7, Mark 13:8, Mark 13:9, Mark 13:11, Mark 13:19, Mark 13:22, Mark 13:33, Mark 13:35, Mark 14:5, Mark 14:7, Mark 14:40, Mark 14:56, Mark 14:70, Mark 15:10, Mark 15:14, Mark 16:4, Mark 16:8, Luke 1:15, Luke 1:18, Luke 1:30, Luke 1:44, Luke 1:48, Luke 1:76, Luke 2:10, Luke 3:8, Luke 4:8, Luke 4:10, Luke 5:9, Luke 5:39, Luke 6:23, Luke 6:23, Luke 6:26, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:38, Luke 6:43, Luke 6:44, Luke 6:44, Luke 6:45, Luke 6:48, Luke 7:5, Luke 7:6, Luke 7:8, Luke 7:28, Luke 7:33, Luke 8:17, Luke 8:18, Luke 8:29, Luke 8:29, Luke 8:40, Luke 8:46, Luke 9:14, Luke 9:24, Luke 9:25, Luke 9:26, Luke 9:44, Luke 9:48, Luke 9:50, Luke 9:56, Luke 10:7, Luke 10:24, Luke 11:4, Luke 11:10, Luke 11:30, Luke 12:12, Luke 12:30, Luke 12:34, Luke 12:52, Luke 12:58, Luke 14:14, Luke 14:24, Luke 14:28, Luke 16:2, Luke 16:13, Luke 16:28, Luke 17:21, Luke 17:24, Luke 18:16, Luke 18:23, Luke 18:25, Luke 18:32, Luke 19:5, Luke 19:10, Luke 19:21, Luke 19:26, Luke 19:48, Luke 20:6, Luke 20:19, Luke 20:33, Luke 20:36, Luke 20:36, Luke 20:38, Luke 21:4, Luke 21:8, Luke 21:9, Luke 21:15, Luke 21:23, Luke 21:26, Luke 21:35, Luke 22:2, Luke 22:16, Luke 22:18, Luke 22:27, Luke 22:37, Luke 22:37, Luke 22:59, Luke 22:71, Luke 23:8, Luke 23:12, Luke 23:15, Luke 23:22, Luke 23:34, Luke 23:41, John 2:25, John 3:2, John 3:16, John 3:17, John 3:19, John 3:20, John 3:24, John 3:34, John 3:34, John 4:8, John 4:9, John 4:18, John 4:23, John 4:37, John 4:42, John 4:44, John 4:45, John 4:47, John 5:4, John 5:13, John 5:19, John 5:20, John 5:21, John 5:22, John 5:26, John 5:36, John 5:46, John 5:46, John 6:6, John 6:27, John 6:33, John 6:55, John 6:64, John 6:71, John 7:1, John 7:4, John 7:5, John 7:39, John 7:41, John 8:42, John 8:42, John 9:22, John 9:30, John 10:26, John 11:39, John 12:8, John 12:43, John 12:47, John 13:11, John 13:13, John 13:15, John 13:29, John 14:30, John 16:13, John 16:27, John 18:13, John 19:6, John 19:31, John 19:36, John 20:9, John 20:17, John 21:7, John 21:8, Acts 1:20, Acts 2:15, Acts 2:15, Acts 2:25, Acts 2:34, Acts 2:39, Acts 3:22, Acts 4:3, Acts 4:12, Acts 4:16, Acts 4:20, Acts 4:22, Acts 4:27, Acts 4:34, Acts 4:34, Acts 5:26, Acts 5:36, Acts 6:14, Acts 7:33, Acts 7:40, Acts 8:7, Acts 8:16, Acts 8:21, Acts 8:23, Acts 8:31, Acts 8:39, Acts 9:11, Acts 9:16, Acts 10:46, Acts 13:8, Acts 13:27, Acts 13:36, Acts 13:47, Acts 15:21, Acts 15:28, Acts 16:3, Acts 16:28, Acts 16:37, Acts 17:20, Acts 17:23, Acts 17:28, Acts 17:28, Acts 18:3, Acts 18:15, Acts 18:18, Acts 18:28, Acts 19:24, Acts 19:32, Acts 19:35, Acts 19:37, Acts 19:40, Acts 20:10, Acts 20:13, Acts 20:16, Acts 20:16, Acts 20:27, Acts 20:29, Acts 21:3, Acts 21:13, Acts 21:22, Acts 21:29, Acts 21:36, Acts 22:22, Acts 22:26, Acts 23:5, Acts 23:8, Acts 23:11, Acts 23:17, Acts 23:21, Acts 24:5, Acts 25:11, Acts 25:27, Acts 26:16, Acts 26:26, Acts 26:26, Acts 26:26, Acts 27:22, Acts 27:23, Acts 27:25, Acts 27:34, Acts 27:34, Acts 28:2, Acts 28:20, Acts 28:22, Acts 28:27, Rom 1:9, Rom 1:11, Rom 1:16, Rom 1:16, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:20, Rom 1:26, Rom 2:1, Rom 2:1, Rom 2:11, Rom 2:12, Rom 2:13, Rom 2:14, Rom 2:24, Rom 2:25, Rom 2:28, Rom 3:2, Rom 3:3, Rom 3:7, Rom 3:9, Rom 3:20, Rom 3:22, Rom 3:23, Rom 4:2, Rom 4:3, Rom 4:9, Rom 4:13, Rom 4:14, Rom 4:15, Rom 4:15, Rom 5:6, Rom 5:7, Rom 5:7, Rom 5:10, Rom 5:13, Rom 5:15, Rom 5:16, Rom 5:17, Rom 5:19, Rom 6:5, Rom 6:7, Rom 6:10, Rom 6:14, Rom 6:14, Rom 6:19, Rom 6:20, Rom 6:21, Rom 6:23, Rom 7:1, Rom 7:2, Rom 7:5, Rom 7:7, Rom 7:8, Rom 7:11, Rom 7:14, Rom 7:15, Rom 7:15, Rom 7:18, Rom 7:18, Rom 7:19, Rom 7:22, Rom 8:2, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:7, Rom 8:13, Rom 8:14, Rom 8:15, Rom 8:18, Rom 8:19, Rom 8:20, Rom 8:22, Rom 8:24, Rom 8:24, Rom 8:26, Rom 8:38, Rom 9:3, Rom 9:6, Rom 9:9, Rom 9:11, Rom 9:15, Rom 9:17, Rom 9:19, Rom 9:28, Rom 9:32, Rom 10:2, Rom 10:3, Rom 10:4, Rom 10:5, Rom 10:10, Rom 10:11, Rom 10:12, Rom 10:12, Rom 10:13, Rom 10:16, Rom 11:1, Rom 11:13, Rom 11:15, Rom 11:21, Rom 11:23, Rom 11:24, Rom 11:25, Rom 11:29, Rom 11:30, Rom 11:32, Rom 11:34, Rom 12:3, Rom 12:4, Rom 12:19, Rom 12:20, Rom 13:1, Rom 13:3, Rom 13:4, Rom 13:4, Rom 13:4, Rom 13:6, Rom 13:6, Rom 13:8, Rom 13:9, Rom 13:11, Rom 14:3, Rom 14:4, Rom 14:6, Rom 14:7, Rom 14:8, Rom 14:9, Rom 14:10, Rom 14:11, Rom 14:17, Rom 14:18, Rom 15:2, Rom 15:3, Rom 15:4, Rom 15:18, Rom 15:24, Rom 15:26, Rom 15:27, Rom 15:27, Rom 16:2, Rom 16:18, Rom 16:19, 1 Cor 1:11, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:19, 1 Cor 1:21, 1 Cor 1:26, 1 Cor 2:2, 1 Cor 2:8, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:14, 1 Cor 2:16, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 3:9, 1 Cor 3:11, 1 Cor 3:13, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 4:4, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:3, 1 Cor 5:7, 1 Cor 5:12, 1 Cor 6:16, 1 Cor 6:20, 1 Cor 7:7, 1 Cor 7:9, 1 Cor 7:14, 1 Cor 7:16, 1 Cor 7:22, 1 Cor 7:31, 1 Cor 8:5, 1 Cor 8:8, 1 Cor 8:10, 1 Cor 9:2, 1 Cor 9:9, 1 Cor 9:10, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:17, 1 Cor 9:19, 1 Cor 10:4, 1 Cor 10:5, 1 Cor 10:17, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:12, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:29, 1 Cor 11:31, 1 Cor 12:8, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 13:9, 1 Cor 13:12, 1 Cor 14:2, 1 Cor 14:2, 1 Cor 14:5, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:14, 1 Cor 14:17, 1 Cor 14:31, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:16, 1 Cor 15:21, 1 Cor 15:22, 1 Cor 15:25, 1 Cor 15:27, 1 Cor 15:32, 1 Cor 15:34, 1 Cor 15:41, 1 Cor 15:52, 1 Cor 15:53, 1 Cor 16:5, 1 Cor 16:7, 1 Cor 16:9, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:18, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:24, 2 Cor 2:2, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 2:10, 2 Cor 2:11, 2 Cor 2:17, 2 Cor 3:6, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:14, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 4:17, 2 Cor 4:18, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 5:7, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 5:13, 2 Cor 5:14, 2 Cor 5:21, 2 Cor 6:2, 2 Cor 6:14, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 8:9, 2 Cor 8:10, 2 Cor 8:12, 2 Cor 8:13, 2 Cor 9:1, 2 Cor 9:2, 2 Cor 9:7, 2 Cor 10:3, 2 Cor 10:4, 2 Cor 10:8, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 10:14, 2 Cor 10:18, 2 Cor 11:2, 2 Cor 11:2, 2 Cor 11:4, 2 Cor 11:5, 2 Cor 11:9, 2 Cor 11:13, 2 Cor 11:14, 2 Cor 11:19, 2 Cor 11:20, 2 Cor 12:1, 2 Cor 12:6, 2 Cor 12:6, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 12:11, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:20, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:8, 2 Cor 13:9, Gal 1:10, Gal 1:10, Gal 1:12, Gal 1:13, Gal 2:6, Gal 2:8, Gal 2:12, Gal 2:18, Gal 2:19, Gal 2:21, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:18, Gal 3:21, Gal 3:26, Gal 3:27, Gal 3:28, Gal 4:15, Gal 4:22, Gal 4:24, Gal 4:25, Gal 4:27, Gal 5:5, Gal 5:6, Gal 5:13, Gal 5:14, Gal 5:17, Gal 6:3, Gal 6:5, Gal 6:7, Gal 6:9, Gal 6:13, Gal 6:15, Gal 6:17, Eph 2:8, Eph 2:10, Eph 2:14, Eph 5:5, Eph 5:6, Eph 5:8, Eph 5:9, Eph 5:12, Eph 5:13, Eph 5:29, Eph 6:1, Php 1:8, Php 1:18, Php 1:19, Php 1:21, Php 1:23, Php 2:5, Php 2:13, Php 2:20, Php 2:21, Php 2:27, Php 3:3, Php 3:18, Php 3:20, Php 4:11, Col 2:1, Col 3:3, Col 3:20, Col 3:24, Col 4:13, 1 Th 1:8, 1 Th 1:9, 1 Th 2:1, 1 Th 2:3, 1 Th 2:5, 1 Th 2:9, 1 Th 2:9, 1 Th 2:14, 1 Th 2:19, 1 Th 2:20, 1 Th 3:3, 1 Th 3:4, 1 Th 3:9, 1 Th 4:2, 1 Th 4:3, 1 Th 4:7, 1 Th 4:9, 1 Th 4:10, 1 Th 4:14, 1 Th 4:15, 1 Th 5:2, 1 Th 5:3, 1 Th 5:7, 1 Th 5:18, 2 Th 2:7, 2 Th 3:2, 2 Th 3:7, 2 Th 3:10, 2 Th 3:11, 1 Ti 2:3, 1 Ti 2:5, 1 Ti 2:13, 1 Ti 3:13, 1 Ti 4:5, 1 Ti 4:8, 1 Ti 4:10, 1 Ti 4:16, 1 Ti 5:4, 1 Ti 5:11, 1 Ti 5:15, 1 Ti 5:18, 1 Ti 6:7, 1 Ti 6:10, 2 Ti 1:7, 2 Ti 1:12, 2 Ti 2:7, 2 Ti 2:11, 2 Ti 2:16, 2 Ti 3:2, 2 Ti 3:6, 2 Ti 3:9, 2 Ti 4:3, 2 Ti 4:6, 2 Ti 4:10, 2 Ti 4:11, 2 Ti 4:15, Titus 1:7, Titus 1:10, Titus 2:11, Titus 3:3, Titus 3:9, Titus 3:12, Phm 1:7, Phm 1:15, Phm 1:22, Heb 1:5, Heb 2:2, Heb 2:5, Heb 2:8, Heb 2:10, Heb 2:11, Heb 2:16, Heb 2:18, Heb 3:3, Heb 3:4, Heb 3:14, Heb 3:16, Heb 4:2, Heb 4:3, Heb 4:4, Heb 4:8, Heb 4:10, Heb 4:12, Heb 4:15, Heb 5:1, Heb 5:12, Heb 5:13, Heb 5:13, Heb 6:4, Heb 6:7, Heb 6:10, Heb 6:13, Heb 6:16, Heb 7:1, Heb 7:10, Heb 7:11, Heb 7:12, Heb 7:13, Heb 7:14, Heb 7:17, Heb 7:18, Heb 7:19, Heb 7:20, Heb 7:26, Heb 7:27, Heb 7:28, Heb 8:3, Heb 8:4, Heb 8:5, Heb 8:7, Heb 8:8, Heb 9:2, Heb 9:13, Heb 9:16, Heb 9:17, Heb 9:19, Heb 9:24, Heb 10:1, Heb 10:4, Heb 10:14, Heb 10:15, Heb 10:23, Heb 10:26, Heb 10:30, Heb 10:34, Heb 10:36, Heb 10:37, Heb 11:2, Heb 11:5, Heb 11:6, Heb 11:10, Heb 11:14, Heb 11:16, Heb 11:26, Heb 11:27, Heb 11:32, Heb 12:3, Heb 12:6, Heb 12:7, Heb 12:10, Heb 12:17, Heb 12:17, Heb 12:18, Heb 12:20, Heb 12:25, Heb 12:29, Heb 13:2, Heb 13:5, Heb 13:9, Heb 13:11, Heb 13:14, Heb 13:16, Heb 13:17, Heb 13:17, Heb 13:18, Heb 13:22, Jam 1:6, Jam 1:7, Jam 1:11, Jam 1:13, Jam 1:20, Jam 1:24, Jam 2:2, Jam 2:10, Jam 2:11, Jam 2:13, Jam 2:26, Jam 3:2, Jam 3:7, Jam 3:16, Jam 4:14, Jam 4:14, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:10, 1 Pe 3:17, 1 Pe 4:3, 1 Pe 4:6, 1 Pe 4:15, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 2:4, 2 Pe 2:8, 2 Pe 2:18, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:21, 2 Pe 3:4, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 4:20, 1 Jo 5:3, 2 Jo 1:11, 3 Jo 1:3, 3 Jo 1:7, Jude 1:4, Rev 1:3, Rev 3:2, Rev 9:19, Rev 9:19, Rev 13:18, Rev 14:4, Rev 14:5, Rev 16:6, Rev 16:14, Rev 17:17, Rev 19:8, Rev 19:10, Rev 21:1, Rev 21:22, Rev 21:23, Rev 21:25, Rev 22:9, Rev 22:18

1064

gasthr
gaster

gastereV
Titus 1:12

gastri
Matt 1:18, Matt 1:23, Matt 24:19, Mark 13:17, Luke 1:31, Luke 21:23, 1 Th 5:3, Rev 12:2

1065

ge
ge

ge
Luke 11:8, Luke 18:5, Luke 19:42, Luke 24:21, Acts 2:18, Acts 8:30, Acts 14:17, Acts 17:27, Rom 8:32, 1 Cor 4:8, 1 Cor 9:2

1066

Gedewn
Gedeon

gedewn
Heb 11:32

1067

geena
geena

geennan
Matt 5:22, Matt 5:29, Matt 5:30, Matt 18:9, Mark 9:43, Mark 9:45, Mark 9:47, Luke 12:5

geennhV
Matt 23:15, Matt 23:33, Jam 3:6

geennh
Matt 10:28

1068

Geqshmanh
Gethsemane

geqshmanh
Matt 26:36, Mark 14:32

1069

geitwn
geiton

geitonaV
Luke 14:12, Luke 15:6, Luke 15:9

geitoneV
John 9:8

1070

gelaw
gelao

gelasete
Luke 6:21

gelwnteV
Luke 6:25

Next Page - 1071 (gelos) to 1080 (gennao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1071 (gelos) to 1080 (gennao)

Previous Page - 1061 (gamisko) to 1070 (gelao)
Strong's Number Strong's Name Greek Text and Scripture

1071

gelwV
gelos

gelwV
Jam 4:9

1072

gemizw
gemizo

gemizesqai
Mark 4:37

gemisai
Luke 15:16

gemisaV
Mark 15:36

gemisate
John 2:7

gemisqh
Luke 14:23

egemisan
John 2:7, John 6:13

egemisen
Rev 8:5

egemisqh
Rev 15:8

1073

gemw
gemo

gemei
Luke 11:39, Rom 3:14

gemonta
Rev 4:6, Rev 4:8

gemon
Rev 17:3, Rev 17:4

gemousaV
Rev 5:8, Rev 15:7, Rev 21:9

gemousin
Matt 23:25, Matt 23:27

1074

genea
genea

geneaiV
Acts 14:16, Eph 3:5

geneai
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:17, Luke 1:48

genean
Matt 11:16, Matt 23:36, Luke 16:8, Acts 8:33

geneaV
Matt 12:41, Matt 12:42, Luke 1:50, Luke 7:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 17:25, Acts 2:40, Eph 3:21, Php 2:15

genea
Matt 12:39, Matt 12:45, Matt 16:4, Matt 17:17, Matt 24:34, Mark 8:12, Mark 8:12, Mark 8:38, Mark 9:19, Mark 13:30, Luke 9:41, Luke 11:29, Luke 11:30, Luke 21:32, Acts 13:36, Heb 3:10

genei
Mark 7:26, Acts 4:36, Acts 18:2, Acts 18:24, Gal 1:14

genewn
Luke 1:50, Acts 15:21, Col 1:26

1075

genealogew
genealogeo

genealogoumenoV
Heb 7:6

1076

genealogia
genealogia

genealogiaiV
1 Ti 1:4

genealogiaV
Titus 3:9

1077

genesia
genesia

genesewV
Matt 1:1, Jam 1:23, Jam 3:6

1078

genesiV
genesis

genesioiV
Mark 6:21

genesiwn
Matt 14:6

1079

geneth
genete

genethV
John 9:1

1080

gennaw
gennao

gegenhmena
2 Pe 2:12

gegennhka
Acts 13:33, Heb 1:5, Heb 5:5

gegennhmai
John 18:37, Acts 22:28

gegennhmeqa
John 8:41

gegennhmenon
John 3:6, John 3:6, 1 Jo 5:1, 1 Jo 5:4

gegennhmenoV
John 3:8, Acts 22:3, 1 Jo 3:9, 1 Jo 5:18

gegennhmenou
John 9:32

gegennhtai
Gal 4:23, 1 Jo 2:29, 1 Jo 3:9, 1 Jo 4:7, 1 Jo 5:1

gennatai
Matt 2:4

gennhqeiV
Gal 4:29, Heb 11:23, 1 Jo 5:18

gennhqentoV
Matt 2:1

gennhqentwn
Rom 9:11

gennhqen
Matt 1:20

gennhqhnai
John 3:4, John 3:4, John 3:7

gennhqh
John 3:3, John 3:5, John 9:2

gennhsanta
1 Jo 5:1

gennhsei
Luke 1:13, Luke 1:14

gennhsh
John 16:21

gennwmenon
Luke 1:35

gennwsa
Gal 4:24

gennwsin
2 Ti 2:23

egennhqhmen
Acts 2:8

egennhqhsan
Matt 19:12, John 1:13, Heb 11:12

egennhqhV
John 9:34

egennhqh
Matt 1:16, Matt 26:24, Mark 14:21, John 9:19, John 9:20, John 16:21, Acts 7:20

egennhsan
Luke 23:29

egennhsa
1 Cor 4:15, Phm 1:10

egennhsen
Matt 1:2, Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Luke 1:57, Acts 7:8, Acts 7:29

Next Page - 1081 (gennema) to 1090 (georgeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1081 (gennema) to 1090 (georgeo)

Previous Page - 1071 (gelos) to 1080 (gennao)
Strong's Number | Strong's Name | Greek Text and Scripture
1081 | gennhma gennema | genhmata Luke 12:18 gennhmata Matt 3:7, Matt 12:34, Matt 23:33, Luke 3:7, 2 Cor 9:10 gennhmatoV Matt 26:29, Mark 14:25, Luke 22:18
1082 | Gennhsaret Gennesaret | genhsaret Mark 6:53 gennhsaret Matt 14:34, Luke 5:1
1083 | gennhsiV gennesis | gennhsiV Matt 1:18
1084 | gennhtoV gennetos | gennhtoiV Matt 11:11, Luke 7:28
1085 | genoV genos | genh 1 Cor 12:10, 1 Cor 12:28, 1 Cor 14:10 genoV Matt 17:21, Mark 9:29, Acts 7:13, Acts 7:19, Acts 17:28, Acts 17:29, 1 Pe 2:9, Rev 22:16 genouV Matt 13:47, Acts 4:6, Acts 13:26, 2 Cor 11:26, Php 3:5
1086 | GergeshnoV Gergesenos | gergeshnwn Matt 8:28
1087 | gerousia gerousia | gerousian Acts 5:21
1088 | gerwn geron | gerwn John 3:4
1089 | geuomai geuomai | geusamenoV Matt 27:34, Acts 20:11 geusamenouV Heb 6:4, Heb 6:5 geusasqai Acts 10:10, Acts 23:14 geusetai Luke 14:24, John 8:52 geushtai Heb 2:9 geush Col 2:21 geusontai Luke 9:27 geuswntai Matt 16:28, Mark 9:1 egeusasqe 1 Pe 2:3 egeusato John 2:9
1090 | gewrgew georgeo | gewrgeitai Heb 6:7

Next Page - 1091 (georgion) to 1100 (glossa)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1091 (georgion) to 1100 (glossa)

Previous Page - 1081 (gennema) to 1090 (georgeo)
Strong's Number Strong's Name Greek Text and Scripture

1091

gewrgion
georgion

gewrgion
1 Cor 3:9

1092

gewrgoV
georgos

gewrgoiV
Matt 21:33, Matt 21:40, Matt 21:41, Mark 12:1, Luke 20:9

gewrgoi
Matt 21:35, Matt 21:38, Mark 12:7, Luke 20:10, Luke 20:14

gewrgon
2 Ti 2:6

gewrgoV
John 15:1, Jam 5:7

gewrgouV
Matt 21:34, Mark 12:2, Mark 12:9, Luke 20:10, Luke 20:16

gewrgwn
Mark 12:2

1093

gh
ge

ghn
Matt 2:20, Matt 2:21, Matt 5:5, Matt 9:26, Matt 10:29, Matt 10:34, Matt 13:5, Matt 13:8, Matt 13:23, Matt 14:34, Matt 15:35, Matt 27:45, Mark 4:5, Mark 4:8, Mark 4:20, Mark 6:53, Mark 15:33, Luke 4:25, Luke 5:11, Luke 6:49, Luke 8:8, Luke 8:27, Luke 12:49, Luke 13:7, Luke 14:35, Luke 16:17, Luke 22:44, Luke 23:44, Luke 24:5, John 3:22, John 8:6, John 8:8, John 12:24, John 21:9, Acts 4:24, Acts 7:3, Acts 7:4, Acts 7:11, Acts 9:4, Acts 13:19, Acts 14:15, Acts 26:14, Acts 27:39, Acts 27:43, Acts 27:44, Rom 10:18, Heb 1:10, Heb 11:9, Heb 12:26, Heb 12:26, Jam 5:12, 2 Pe 3:13, Rev 5:6, Rev 6:13, Rev 7:2, Rev 7:3, Rev 8:5, Rev 8:7, Rev 9:1, Rev 9:3, Rev 10:2, Rev 10:6, Rev 11:6, Rev 11:18, Rev 12:4, Rev 12:9, Rev 12:12, Rev 12:13, Rev 13:12, Rev 13:13, Rev 14:7, Rev 14:16, Rev 14:19, Rev 16:1, Rev 16:2, Rev 17:2, Rev 19:2, Rev 21:1

ghV
Matt 5:13, Matt 6:10, Matt 6:19, Matt 9:6, Matt 11:25, Matt 12:40, Matt 12:42, Matt 13:5, Matt 16:19, Matt 16:19, Matt 17:25, Matt 18:18, Matt 18:18, Matt 18:19, Matt 23:9, Matt 23:35, Matt 24:30, Matt 28:18, Mark 2:10, Mark 4:1, Mark 4:5, Mark 4:26, Mark 4:31, Mark 4:31, Mark 6:47, Mark 8:6, Mark 9:3, Mark 9:20, Mark 13:27, Mark 14:35, Luke 2:14, Luke 5:3, Luke 5:24, Luke 10:21, Luke 11:2, Luke 11:31, Luke 12:56, Luke 18:8, Luke 21:23, Luke 21:25, Luke 21:35, John 3:31, John 3:31, John 3:31, John 6:21, John 12:32, John 17:4, John 21:8, John 21:11, Acts 1:8, Acts 2:19, Acts 3:25, Acts 4:26, Acts 7:3, Acts 7:4, Acts 7:40, Acts 8:33, Acts 9:8, Acts 10:11, Acts 10:12, Acts 11:6, Acts 13:47, Acts 17:24, Acts 17:26, Acts 22:22, Rom 9:28, 1 Cor 8:5, 1 Cor 15:47, Eph 1:10, Eph 3:15, Eph 4:9, Eph 6:3, Col 1:16, Col 1:20, Col 3:2, Col 3:5, Heb 8:4, Heb 8:9, Heb 11:13, Heb 11:38, Heb 12:25, Jam 5:5, Jam 5:7, Jam 5:17, Jude 1:5, Rev 1:5, Rev 1:7, Rev 3:10, Rev 5:3, Rev 5:3, Rev 5:10, Rev 5:13, Rev 6:4, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:15, Rev 7:1, Rev 7:1, Rev 7:1, Rev 8:13, Rev 9:3, Rev 9:4, Rev 10:5, Rev 10:8, Rev 11:4, Rev 11:10, Rev 11:10, Rev 13:8, Rev 13:11, Rev 13:14, Rev 13:14, Rev 14:3, Rev 14:6, Rev 14:15, Rev 14:18, Rev 14:19, Rev 16:14, Rev 16:18, Rev 17:2, Rev 17:5, Rev 17:8, Rev 17:18, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:11, Rev 18:23, Rev 18:24, Rev 19:19, Rev 20:8, Rev 20:9, Rev 21:24

gh
Matt 2:6, Matt 4:15, Matt 4:15, Matt 5:18, Matt 5:35, Matt 9:31, Matt 10:15, Matt 11:24, Matt 24:35, Matt 25:18, Matt 25:25, Matt 27:51, Mark 4:28, Mark 13:31, Luke 8:15, Luke 12:51, Luke 21:33, Acts 7:6, Acts 7:29, Acts 7:33, Acts 7:36, Acts 7:49, Acts 13:17, Acts 13:19, Rom 9:17, 1 Cor 10:26, 1 Cor 10:28, Heb 6:7, Jam 5:18, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:10, 1 Jo 5:8, Rev 5:13, Rev 12:16, Rev 12:16, Rev 13:3, Rev 14:16, Rev 18:1, Rev 20:11, Rev 21:1

1094

ghraV
geras

ghra
Luke 1:36

1095

ghraskw
gerasko

ghrashV
John 21:18

ghraskon
Heb 8:13

1096

ginomai
ginomai

gegenhmenon
Luke 8:34, John 2:9

gegenhsqai
Rom 15:8

gegenhsqe
Acts 7:52, 1 Th 2:8

gegonamen
Rom 6:5, Heb 3:14

gegonasin
Rom 16:7, Heb 12:8, 1 Jo 2:18

gegonaV
John 5:14, John 6:25, Jam 2:11

gegonate
Heb 5:11, Heb 5:12

gegona
1 Cor 9:22, 1 Cor 13:1, 1 Cor 13:11, 2 Cor 12:11, Gal 4:16

gegonenai
Luke 10:36, John 12:29, 2 Ti 2:18, Heb 11:3

gegonen
Matt 1:22, Matt 19:8, Matt 21:4, Matt 24:21, Matt 25:6, Matt 26:56, Mark 5:33, Mark 9:21, Mark 13:19, Mark 14:4, Luke 14:22, John 1:3, John 1:15, John 1:27, John 1:30, John 12:30, John 14:22, Acts 4:16, Acts 7:40, Rom 2:25, Rom 7:13, Rom 11:5, Rom 11:25, 2 Cor 1:19, 2 Cor 5:17, Gal 3:24, 1 Th 2:1, 1 Ti 2:14, Heb 7:16, Heb 7:22, Jam 2:10, Jam 5:2, 2 Pe 2:20, Rev 16:17, Rev 21:6

gegonoV
Mark 5:14, Luke 2:15, Luke 8:35, Luke 8:56, Luke 24:12, Acts 5:7, Acts 13:12

gegonotaV
Jam 3:9

gegonoteV
Heb 7:20, Heb 7:23

gegonoti
Acts 4:21

gegonuia
1 Ti 5:9

gegonwV
Gal 3:17

genesqai
Matt 20:26, Matt 24:6, Matt 26:54, Mark 1:17, Mark 10:43, Mark 10:44, Mark 13:7, Luke 3:22, Luke 9:36, Luke 21:9, Luke 23:24, John 1:12, John 3:9, John 5:6, John 8:58, John 9:27, John 13:19, John 14:29, Acts 1:22, Acts 4:28, Acts 7:39, Acts 10:40, Acts 19:21, Acts 20:16, Acts 22:17, Acts 26:28, Acts 26:29, Acts 27:16, Acts 27:29, Rom 4:18, Rom 7:4, 1 Cor 7:21, Php 1:13, Php 3:21, 1 Th 1:7, Rev 1:1, Rev 4:1, Rev 22:6

genesqe
1 Pe 1:16

genesqw
Luke 22:26, Luke 22:42, Acts 21:14, 1 Cor 3:18, 1 Cor 14:26

genhqentaV
Heb 6:4

genhqenteV
Heb 10:33, 2 Pe 1:16

genhqentwn
Heb 4:3

genhqhnai
Heb 5:5

genhqhte
1 Pe 1:15

genhqhtw
Matt 6:10, Matt 8:13, Matt 9:29, Matt 15:28, Matt 26:42, Luke 11:2, Acts 1:20, Rom 11:9

genhsesqe
John 8:33, John 15:8

genhsetai
Matt 18:19, Matt 21:21, Luke 8:17, John 4:14, John 10:16, John 15:7, John 16:20, 1 Cor 3:13, 1 Cor 4:5, 1 Cor 15:54

genhsqe
Matt 5:45, Matt 18:3, John 12:36, Php 2:15, Heb 6:12, 1 Pe 3:13, 2 Pe 1:4

genhsomenon
1 Cor 15:37

genhtai
Matt 5:18, Matt 10:25, Matt 18:12, Matt 18:13, Matt 21:19, Matt 23:15, Matt 23:26, Matt 24:20, Matt 24:21, Matt 24:32, Matt 24:34, Matt 26:5, Mark 9:50, Mark 13:18, Mark 13:19, Mark 13:28, Mark 13:30, Luke 1:20, Luke 4:3, Luke 14:12, Luke 20:14, Luke 21:32, Luke 23:31, John 5:14, John 9:22, John 13:19, John 14:29, Acts 20:16, Rom 3:19, Rom 7:3, Rom 7:13, Rom 15:16, Rom 15:31, 1 Cor 3:18, 1 Cor 8:9, 1 Cor 9:15, 1 Cor 16:10, 2 Cor 8:14, 2 Cor 8:14, Gal 3:14, Eph 6:3, Col 1:18, 1 Th 3:5, 2 Th 2:7, Phm 1:6, Heb 2:17

genoito
Luke 1:38, Luke 20:16, Acts 5:24, Rom 3:4, Rom 3:6, Rom 3:31, Rom 6:2, Rom 6:15, Rom 7:7, Rom 7:13, Rom 9:14, Rom 11:1, Rom 11:11, 1 Cor 6:15, Gal 2:17, Gal 3:21, Gal 6:14

genomenai
Matt 11:21, Matt 11:23, Luke 10:13, Luke 24:22

genomena
Matt 18:31, Matt 18:31, Matt 27:54, Matt 28:11, Luke 4:23, Luke 23:48, Luke 24:18

genomenhn
Luke 23:19, Acts 13:32, Acts 26:4, Rom 7:3

genomenhV
Matt 8:16, Matt 13:21, Matt 14:15, Matt 14:23, Matt 16:2, Matt 20:8, Matt 26:20, Matt 27:1, Matt 27:57, Mark 1:32, Mark 4:17, Mark 4:35, Mark 6:21, Mark 6:35, Mark 6:47, Mark 14:17, Mark 15:33, Mark 15:42, Luke 4:42, Luke 6:48, John 21:4, Acts 2:6, Acts 11:19, Acts 12:18, Acts 15:2, Acts 15:7, Acts 16:35, Acts 20:3, Acts 21:40, Acts 23:10, Acts 23:12, Acts 25:26, Acts 26:6, 2 Cor 1:8

genomenoiV
Mark 16:10, Acts 15:25

genomenoi
Luke 1:2, Luke 24:37, Acts 13:5, Acts 19:28, Acts 27:7, Acts 27:36

genomenon
Luke 18:24, Luke 23:47, Acts 10:37, Gal 4:4, Gal 4:4

genomenoV
Mark 6:26, Mark 9:33, Luke 10:32, Luke 22:40, Luke 22:44, Acts 1:18, Acts 4:11, Acts 7:32, Acts 7:38, Acts 10:4, Acts 12:11, Acts 12:23, Acts 16:27, Acts 16:29, Acts 24:25, Gal 3:13, Php 2:7, Php 2:8, Php 3:6, 2 Ti 1:17, Heb 1:4, Heb 6:20, Heb 7:26, Heb 11:24, Jam 1:12, Jam 1:25

genomenou
Matt 26:6, Mark 6:2, John 13:2, Acts 1:16, Acts 25:15, Acts 28:9, Rom 1:3, Heb 9:15

genomenwn
Luke 24:5, Acts 21:17

genwmai
1 Cor 9:23, 1 Cor 9:27

genwmeqa
Titus 3:7

genwntai
Matt 4:3, John 9:39, John 12:42, 1 Cor 11:19

ginesqai
Luke 21:7, Luke 21:28, Luke 21:36, Acts 4:30, Acts 14:3, Acts 26:22, Acts 27:33, 1 Cor 7:36, 1 Cor 10:20, Jam 3:10, Rev 1:19

ginesqe
Matt 6:16, Matt 10:16, Matt 24:44, Luke 6:36, Luke 12:40, Rom 12:16, 1 Cor 4:16, 1 Cor 7:23, 1 Cor 10:7, 1 Cor 10:32, 1 Cor 11:1, 1 Cor 14:20, 1 Cor 14:20, 1 Cor 15:58, 2 Cor 6:14, Gal 4:12, Eph 4:32, Eph 5:1, Eph 5:7, Eph 5:17, Php 3:17, Col 3:15, Jam 1:22, Jam 3:1

ginesqw
Rom 3:4, 1 Cor 14:40, 1 Cor 16:14

ginetai
Matt 9:16, Matt 12:45, Matt 13:22, Matt 13:32, Matt 26:2, Matt 27:24, Mark 2:21, Mark 4:11, Mark 4:19, Mark 4:32, Mark 4:37, Mark 11:23, Luke 11:26, Luke 12:54, Luke 12:55, Luke 15:10, Luke 20:33, Rom 11:6, 1 Cor 14:25, 1 Ti 6:4, Heb 7:12, Heb 7:18, Heb 9:22, Heb 11:6, 2 Pe 1:20, Rev 8:11

ginomenaV
Acts 8:13

ginomena
Mark 13:29, Luke 9:7, Luke 21:31, Eph 5:12

ginomenh
Acts 12:5, 1 Pe 4:12

ginomenoiV
Luke 13:17

ginomenoi
Acts 19:26, 1 Pe 5:3

ginomenon
Luke 23:8, John 6:19, Acts 12:9, Acts 28:6

ginomenwn
Acts 24:3

ginontai
Mark 6:2

ginou
Luke 19:19, John 20:27, 1 Ti 4:12, Rev 2:10, Rev 3:2

ginwmeqa
2 Cor 5:21, Gal 5:26, 3 Jo 1:8

ginwntai
1 Cor 16:2

egegonei
John 6:17, Acts 4:22

egenesqe
Luke 16:11, Luke 16:12, Jam 2:4

egeneto
Matt 7:28, Matt 8:24, Matt 8:26, Matt 9:10, Matt 11:1, Matt 11:26, Matt 13:53, Matt 17:2, Matt 19:1, Matt 21:42, Matt 26:1, Matt 27:45, Matt 28:2, Mark 1:4, Mark 1:9, Mark 1:11, Mark 2:15, Mark 2:23, Mark 2:27, Mark 4:4, Mark 4:10, Mark 4:22, Mark 4:39, Mark 5:16, Mark 6:14, Mark 9:3, Mark 9:7, Mark 9:26, Mark 11:19, Mark 12:11, Mark 15:33, Luke 1:5, Luke 1:8, Luke 1:23, Luke 1:41, Luke 1:44, Luke 1:59, Luke 1:65, Luke 2:1, Luke 2:2, Luke 2:6, Luke 2:13, Luke 2:15, Luke 2:42, Luke 2:46, Luke 3:2, Luke 3:21, Luke 4:25, Luke 4:36, Luke 5:1, Luke 5:12, Luke 5:17, Luke 6:1, Luke 6:6, Luke 6:12, Luke 6:13, Luke 6:16, Luke 6:49, Luke 7:11, Luke 8:1, Luke 8:22, Luke 8:24, Luke 8:40, Luke 9:18, Luke 9:28, Luke 9:29, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:37, Luke 9:51, Luke 9:57, Luke 10:21, Luke 10:38, Luke 11:1, Luke 11:14, Luke 11:27, Luke 11:30, Luke 13:19, Luke 14:1, Luke 15:14, Luke 16:22, Luke 17:11, Luke 17:14, Luke 17:26, Luke 17:28, Luke 18:23, Luke 18:35, Luke 19:9, Luke 19:15, Luke 19:29, Luke 20:1, Luke 22:14, Luke 22:24, Luke 22:44, Luke 22:66, Luke 23:44, Luke 24:4, Luke 24:15, Luke 24:19, Luke 24:21, Luke 24:30, Luke 24:31, Luke 24:51, John 1:3, John 1:3, John 1:6, John 1:10, John 1:14, John 1:17, John 1:28, John 2:1, John 3:25, John 5:9, John 6:16, John 6:21, John 7:43, John 10:19, John 10:22, John 10:35, John 19:36, Acts 1:19, Acts 2:2, Acts 2:43, Acts 4:5, Acts 5:5, Acts 5:7, Acts 5:11, Acts 5:12, Acts 6:1, Acts 7:13, Acts 7:29, Acts 7:31, Acts 8:1, Acts 8:8, Acts 9:3, Acts 9:19, Acts 9:32, Acts 9:37, Acts 9:42, Acts 9:43, Acts 10:10, Acts 10:13, Acts 10:16, Acts 10:25, Acts 11:10, Acts 11:26, Acts 11:28, Acts 12:18, Acts 14:1, Acts 14:5, Acts 15:39, Acts 16:16, Acts 16:26, Acts 19:1, Acts 19:10, Acts 19:17, Acts 19:23, Acts 19:34, Acts 20:3, Acts 20:37, Acts 21:1, Acts 21:5, Acts 21:30, Acts 21:35, Acts 22:6, Acts 22:17, Acts 23:7, Acts 23:9, Acts 27:27, Acts 27:39, Acts 27:42, Acts 27:44, Acts 28:8, Acts 28:17, Rom 11:34, 1 Cor 15:20, 1 Cor 15:45, 2 Cor 1:18, 2 Cor 1:19, 1 Th 3:4, 2 Ti 3:9, 2 Ti 3:11, Heb 2:2, Heb 5:9, Heb 11:7, Rev 2:8, Rev 6:12, Rev 6:12, Rev 6:12, Rev 8:1, Rev 8:7, Rev 8:8, Rev 11:13, Rev 12:7, Rev 12:10, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:10, Rev 16:18, Rev 16:18, Rev 16:19, Rev 18:2

egenhqhmen
Rom 9:29, 1 Cor 4:9, 1 Cor 4:13, 1 Th 1:5, 1 Th 2:5, 1 Th 2:7, 1 Th 2:10

egenhqhsan
1 Cor 10:6, Col 4:11, Heb 11:34

egenhqhte
Eph 2:13, 1 Th 1:6, 1 Th 2:14, 1 Pe 3:6

egenhqh
Matt 21:42, Mark 12:10, Luke 20:17, Acts 4:4, Rom 16:2, 1 Cor 1:30, 1 Cor 15:10, 2 Cor 3:7, 2 Cor 7:14, 1 Th 1:5, 1 Pe 2:7

egenomhn
Acts 20:18, Acts 26:19, Rom 10:20, 1 Cor 2:3, 1 Cor 9:20, 1 Cor 9:22, Eph 3:7, Col 1:23, Col 1:25, Rev 1:9, Rev 1:10, Rev 1:18, Rev 4:2

egenonto
Matt 11:20, Matt 11:21, Matt 11:23, Matt 28:4, Luke 10:13, Luke 13:2, Luke 13:4, Luke 23:12, Acts 5:36, Acts 22:9, 2 Pe 2:1, Rev 8:5, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:19, Rev 16:18, Rev 16:18

egenou
Luke 19:17, Rom 11:17

egineto
John 5:4, Acts 2:43

1097

ginwskw
ginosko

ginwskein
John 2:24, Php 1:12

ginwskeiV
John 1:48, John 3:10, John 21:17, Acts 8:30, Acts 21:37, Rom 2:18, 2 Ti 1:18

ginwskei
Matt 24:50, Luke 10:22, Luke 12:46, Luke 16:15, John 7:27, John 10:15, John 14:17, Acts 19:35, 1 Cor 3:20, 1 Jo 3:1, 1 Jo 3:20, 1 Jo 4:7

ginwsketai
Matt 12:33, Luke 6:44

ginwskete
Matt 16:3, Matt 24:32, Matt 24:33, Matt 24:43, Mark 13:28, Mark 13:29, Luke 10:11, Luke 12:39, Luke 21:30, Luke 21:31, John 8:43, John 13:12, John 14:7, John 14:17, John 15:18, Acts 20:34, 2 Cor 8:9, Gal 3:7, Php 2:22, Heb 13:23, 1 Jo 2:29, 1 Jo 4:2

ginwsketw
Matt 9:30, Acts 2:36, Jam 5:20

ginwske
2 Ti 3:1

ginwskh
John 17:23

ginwskomai
John 10:14

ginwskomenh
2 Cor 3:2

ginwskomen
1 Cor 13:9, 2 Cor 5:16, 1 Jo 2:3, 1 Jo 2:5, 1 Jo 2:18, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:6, 1 Jo 4:13, 1 Jo 5:2

ginwskonteV
Rom 6:6, Eph 5:5, Heb 10:34, Jam 1:3, 2 Pe 1:20, 2 Pe 3:3

ginwskousin
Rom 7:1

ginwskwmen
1 Jo 5:20

ginwskwn
John 7:49, 1 Jo 4:6

ginwskwsin
John 17:3

ginwskw
Luke 1:34, John 10:14, John 10:15, John 10:27, Acts 19:15, Rom 7:15, 1 Cor 13:12

gnonta
2 Cor 5:21

gnonteV
Mark 6:38, Luke 9:11, Rom 1:21, Gal 2:9, Gal 4:9

gnouV
Matt 12:15, Matt 16:8, Matt 22:18, Matt 26:10, Mark 8:17, Mark 15:45, Luke 12:47, Luke 12:48, John 5:6, John 6:15, Acts 23:6, Php 2:19

gnwqi
Heb 8:11

gnwnai
Matt 13:11, Mark 4:11, Mark 7:24, Luke 8:10, Acts 1:7, Acts 17:19, Acts 17:20, Acts 21:34, Acts 22:14, Acts 22:30, Acts 23:28, Acts 24:11, 1 Cor 2:14, 1 Cor 8:2, Eph 3:19, Php 3:10, 1 Th 3:5, Jam 2:20

gnwsesqe
Mark 4:13, John 8:28, John 8:32, John 14:20, 2 Cor 13:6

gnwsetai
John 7:17

gnwsh
John 13:7

gnwsqenteV
Gal 4:9

gnwsqhsetai
Matt 10:26, Luke 8:17, Luke 12:2, 1 Cor 14:7, 1 Cor 14:9

gnwsqhtw
Php 4:5

gnwsomai
Luke 1:18, 1 Cor 4:19

gnwsontai
John 13:35, Rev 2:23

gnwV
Rev 3:3

gnwte
Luke 21:20, John 10:38, John 19:4, 2 Cor 2:4, Eph 6:22

gnwtw
Matt 6:3

gnw
Mark 5:43, Mark 9:30, Luke 19:15, John 7:51, John 11:57, John 14:31, 2 Cor 2:9, Col 4:8

eginwsken
Matt 1:25, Mark 15:10, Luke 7:39, John 2:25

eginwskon
Luke 18:34

egnwkamen
John 6:69, John 8:52, 2 Cor 5:16, 1 Jo 2:3, 1 Jo 3:16, 1 Jo 4:16

egnwkan
John 17:7

egnwkaV
John 14:9

egnwkate
John 8:55, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14

egnwka
John 5:42, 1 Jo 2:4

egnwkeite
Matt 12:7, John 14:7, John 14:7

egnwken
1 Cor 2:8, 1 Cor 8:2, 1 Jo 3:6

egnwkoteV
2 Jo 1:1

egnwn
Matt 7:23, Matt 25:24, Luke 8:46, Luke 16:4, John 17:25, Rom 7:7

egnwsan
Matt 21:45, Matt 24:39, Mark 12:12, Luke 20:19, John 7:26, John 8:27, John 10:6, John 12:16, John 16:3, John 17:8, John 17:25, Acts 17:13, Rom 3:17, 1 Cor 2:8, Heb 3:10, Rev 2:24

egnwsqh
Luke 24:35, Acts 9:24

egnwstai
1 Cor 8:3

egnwV
Luke 19:42, Luke 19:44, Luke 24:18

egnw
Mark 5:29, Luke 2:43, John 1:10, John 4:1, John 4:53, John 12:9, John 13:28, John 16:19, John 17:25, Rom 10:19, Rom 11:34, 1 Cor 1:21, 1 Cor 2:16, 2 Ti 2:19, 1 Jo 3:1, 1 Jo 4:8, Rev 2:17

1098

gleukoV
gleukos

gleukouV
Acts 2:13

1099

glukuV
glukus

gluku
Jam 3:11, Jam 3:12, Rev 10:9, Rev 10:10

1100

glwssa
glossa

glwssaiV
Mark 16:17, Acts 2:4, Acts 2:11, Acts 10:46, Acts 19:6, Rom 3:13, 1 Cor 12:30, 1 Cor 13:1, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:18, 1 Cor 14:23, 1 Cor 14:39, Rev 10:11

glwssai
Acts 2:3, 1 Cor 13:8, 1 Cor 14:22, Rev 17:15

glwssan
Luke 16:24, 1 Cor 14:26, Jam 1:26, Jam 3:8, 1 Pe 3:10, Rev 13:7, Rev 14:6

glwssaV
Rev 16:10

glwssa
Luke 1:64, Acts 2:26, Rom 14:11, Php 2:11, Jam 3:5, Jam 3:6, Jam 3:6

glwsshV
Mark 7:33, Mark 7:35, 1 Cor 14:9, Rev 5:9

glwssh
1 Cor 14:2, 1 Cor 14:4, 1 Cor 14:13, 1 Cor 14:14, 1 Cor 14:19, 1 Cor 14:27, 1 Jo 3:18

glwsswn
1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:28, Rev 7:9, Rev 11:9

Next Page - 1101 (glossokomon) to 1110 (gnostos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1101 (glossokomon) to 1110 (gnostos)

Previous Page - 1091 (georgion) to 1100 (glossa)
Strong's Number | Strong's Name | Greek Text and Scripture
1101 | glwssokomon glossokomon | glwssokomon John 12:6, John 13:29
1102 | gnafeuV gnapheus | gnafeuV Mark 9:3
1103 | gnhsioV gnesios | gnhsie Php 4:3 gnhsion 2 Cor 8:8 gnhsiw 1 Ti 1:2, Titus 1:4
1104 | gnhsiwV gnesios | gnhsiwV Php 2:20
1105 | gnofoV gnophos | gnofw Heb 12:18
1106 | gnwmh gnome | gnwmhn 1 Cor 7:25, 1 Cor 7:40, 2 Cor 8:10, Rev 17:13, Rev 17:17, Rev 17:17 gnwmhV Phm 1:14 gnwmh Acts 20:3, 1 Cor 1:10
1107 | gnwrizw gnorizo | gnwrizesqw Php 4:6 gnwrizomen 2 Cor 8:1 gnwrizw 1 Cor 12:3, 1 Cor 15:1, Gal 1:11, Php 1:22 gnwriousin Col 4:9 gnwrisai Rom 9:22, Eph 6:19, Col 1:27 gnwrisaV Eph 1:9 gnwrisei Eph 6:21, Col 4:7 gnwrish Rom 9:23 gnwrisqentoV Rom 16:26 gnwrisqh Eph 3:10 gnwrisw John 17:26 egnwrisamen 2 Pe 1:16 egnwrisaV Acts 2:28 egnwrisa John 15:15, John 17:26 egnwrisen Luke 2:15, Eph 3:3 egnwrisqh Eph 3:5
1108 | gnwsiV gnosis | gnwsei 1 Cor 1:5, 1 Cor 8:11, 1 Cor 14:6, 2 Cor 6:6, 2 Cor 8:7, 2 Cor 11:6, 2 Pe 1:6, 2 Pe 3:18 gnwsewV Luke 11:52, Rom 2:20, Rom 11:33, Rom 15:14, 1 Cor 12:8, 2 Cor 2:14, 2 Cor 4:6, 2 Cor 10:5, Eph 3:19, Php 3:8, Col 2:3, 1 Ti 6:20 gnwsin Luke 1:77, Acts 21:24, 1 Cor 8:1, 1 Cor 8:10, 1 Cor 13:2, 1 Pe 3:7, 2 Pe 1:5, Rev 3:9 gnwsiV 1 Cor 8:1, 1 Cor 8:7, 1 Cor 13:8
1109 | gnwsthV gnostes | gnwsthn Acts 26:3
1110 | gnwstoV gnostos | gnwsta Acts 15:18 gnwstoiV Luke 2:44 gnwstoi Luke 23:49 gnwston Acts 1:19, Acts 2:14, Acts 4:10, Acts 4:16, Acts 9:42, Acts 13:38, Acts 19:17, Acts 28:22, Acts 28:28, Rom 1:19 gnwstoV John 18:15, John 18:16

Next Page - 1111 (gogguzo) to 1120 (gonupeteo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1111 (gogguzo) to 1120 (gonupeteo)

Previous Page - 1101 (glossokomon) to 1110 (gnostos)
Strong's Number | Strong's Name | Greek Text and Scripture
1111 | gogguzw gogguzo | gogguzete John 6:43, 1 Cor 10:10 gogguzontoV John 7:32 gogguzousin John 6:61 egogguzon Matt 20:11, Luke 5:30, John 6:41 egoggusan 1 Cor 10:10
1112 | goggusmoV goggusmos | goggusmoV John 7:12, Acts 6:1 goggusmwn Php 2:14, 1 Pe 4:9
1113 | goggusthV goggustes | goggustai Jude 1:16
1114 | gohV goes | gohteV 2 Ti 3:13
1115 | Golgoqa Golgotha | golgoqa Matt 27:33, Mark 15:22, John 19:17
1116 | Gomorrha Gomorrha | gomorraV 2 Pe 2:6 gomorra Rom 9:29, Jude 1:7 gomorroiV Mark 6:11 gomorrwn Matt 10:15
1117 | gomoV gomos | gomon Acts 21:3, Rev 18:11, Rev 18:12
1118 | goneuV goneus | goneiV Matt 10:21, Mark 13:12, Luke 2:27, Luke 2:41, Luke 8:56, Luke 18:29, John 9:2, John 9:3, John 9:18, John 9:20, John 9:22, John 9:23, 2 Cor 12:14 goneusin Rom 1:30, 2 Cor 12:14, Eph 6:1, Col 3:20, 2 Ti 3:2 gonewn Luke 21:16
1119 | gonu gonu | gonasin Luke 5:8 gonata Mark 15:19, Luke 22:41, Acts 7:60, Acts 9:40, Acts 20:36, Acts 21:5, Eph 3:14, Heb 12:12 gonu Rom 11:4, Rom 14:11, Php 2:10
1120 | gonupetew gonupeteo | gonupethsanteV Matt 27:29 gonupethsaV Mark 10:17 gonupetwn Matt 17:14, Mark 1:40

Next Page - 1121 (gramma) to 1130 (gumneteuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1121 (gramma) to 1130 (gumneteuo)

Previous Page - 1111 (gogguzo) to 1120 (gonupeteo)
Strong's Number Strong's Name Greek Text and Scripture

1121

gramma
gramma

grammasin
Luke 23:38, John 5:47, 2 Cor 3:7, Gal 6:11

grammata
John 7:15, Acts 26:24, Acts 28:21, 2 Ti 3:15

grammati
Rom 2:29

grammatoV
Rom 2:27, Rom 7:6, 2 Cor 3:6

gramma
Luke 16:6, Luke 16:7, 2 Cor 3:6

1122

grammateuV
grammateus

grammateiV
Matt 2:4, Matt 7:29, Matt 15:1, Matt 17:10, Matt 21:15, Matt 23:2, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:34, Matt 26:3, Matt 26:57, Mark 1:22, Mark 2:16, Mark 3:22, Mark 7:5, Mark 9:11, Mark 9:14, Mark 9:16, Mark 11:18, Mark 11:27, Mark 12:35, Mark 14:1, Mark 14:53, Luke 5:21, Luke 5:30, Luke 6:7, Luke 11:44, Luke 11:53, Luke 15:2, Luke 19:47, Luke 20:1, Luke 20:19, Luke 22:2, Luke 22:66, Luke 23:10, John 8:3, Acts 4:5, Acts 6:12, Acts 23:9

grammateusin
Matt 20:18, Mark 10:33

grammateuV
Matt 8:19, Matt 13:52, Mark 12:32, Acts 19:35, 1 Cor 1:20

grammatewn
Matt 5:20, Matt 9:3, Matt 12:38, Matt 16:21, Matt 27:41, Mark 2:6, Mark 7:1, Mark 8:31, Mark 12:28, Mark 12:38, Mark 14:43, Mark 15:1, Mark 15:31, Luke 9:22, Luke 20:39, Luke 20:46

1123

graptoV
graptos

grapton
Rom 2:15

1124

grafh
graphe

grafaiV
Matt 21:42, Luke 24:27, Acts 18:24, Rom 1:2

grafai
Matt 26:54, Matt 26:56, Mark 14:49

grafaV
Matt 22:29, Mark 12:24, Luke 24:32, Luke 24:45, John 5:39, Acts 17:11, 1 Cor 15:3, 1 Cor 15:4, 2 Pe 3:16

grafhn
Mark 12:10, John 20:9, Acts 1:16, Jam 2:8

grafhV
Acts 8:32, Acts 8:35, 2 Pe 1:20

grafh
Mark 15:28, Luke 4:21, John 2:22, John 7:38, John 7:42, John 10:35, John 13:18, John 17:12, John 19:24, John 19:28, John 19:36, John 19:37, Rom 4:3, Rom 9:17, Rom 10:11, Rom 11:2, Gal 3:8, Gal 3:22, Gal 4:30, 1 Ti 5:18, 2 Ti 3:16, Jam 2:23, Jam 4:5, 1 Pe 2:6

grafwn
Acts 17:2, Acts 18:28, Rom 15:4, Rom 16:26

1125

grafw
grapho

gegrammenaV
Rev 22:18

gegrammena
Luke 18:31, Luke 21:22, Luke 24:44, John 12:16, John 20:30, Acts 13:29, Rev 1:3

gegrammenhn
Matt 27:37

gegrammenh
Luke 23:38

gegrammenoiV
Acts 24:14, Gal 3:10

gegrammenoi
Rev 21:27

gegrammenon
Luke 4:17, Luke 20:17, Luke 22:37, John 2:17, John 6:31, John 6:45, John 10:34, John 12:14, John 19:19, John 19:20, 2 Cor 4:13, Rev 2:17, Rev 5:1, Rev 14:1, Rev 17:5, Rev 19:12, Rev 19:16

gegrammenoV
John 15:25, 1 Cor 15:54, Rev 20:15

gegrammenwn
Rev 20:12, Rev 22:19

gegraptai
Matt 2:5, Matt 4:4, Matt 4:6, Matt 4:7, Matt 4:10, Matt 11:10, Matt 21:13, Matt 26:24, Matt 26:31, Mark 1:2, Mark 7:6, Mark 9:12, Mark 9:13, Mark 11:17, Mark 14:21, Mark 14:27, Luke 2:23, Luke 3:4, Luke 4:4, Luke 4:8, Luke 4:10, Luke 7:27, Luke 10:26, Luke 19:46, Luke 24:46, John 8:17, John 20:31, Acts 1:20, Acts 7:42, Acts 13:33, Acts 15:15, Acts 23:5, Rom 1:17, Rom 2:24, Rom 3:4, Rom 3:10, Rom 4:17, Rom 8:36, Rom 9:13, Rom 9:33, Rom 10:15, Rom 11:8, Rom 11:26, Rom 12:19, Rom 14:11, Rom 15:3, Rom 15:9, Rom 15:21, 1 Cor 1:19, 1 Cor 1:31, 1 Cor 2:9, 1 Cor 3:19, 1 Cor 4:6, 1 Cor 9:9, 1 Cor 10:7, 1 Cor 14:21, 1 Cor 15:45, 2 Cor 8:15, 2 Cor 9:9, Gal 3:10, Gal 3:13, Gal 4:22, Gal 4:27, Heb 10:7, 1 Pe 1:16, Rev 13:8, Rev 17:8

gegrafa
John 19:22, John 19:22

grafein
2 Cor 9:1, Php 3:1, 1 Th 4:9, 2 Jo 1:12, 3 Jo 1:13, Jude 1:3, Rev 10:4

grafei
Rom 10:5

grafesqai
1 Th 5:1

grafe
John 19:21

grafhtai
John 21:25

grafomena
John 21:25

grafomen
2 Cor 1:13, 1 Jo 1:4

grafw
1 Cor 4:14, 1 Cor 14:37, 2 Cor 13:2, 2 Cor 13:10, Gal 1:20, 2 Th 3:17, 1 Ti 3:14, 2 Pe 3:1, 1 Jo 2:1, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 2 Jo 1:5

grayai
Mark 10:4, Luke 1:3, Acts 25:26, Acts 25:26, 3 Jo 1:13, Jude 1:3

grayanteV
Acts 15:23

grayaV
John 21:24, Acts 23:25, Rom 16:22

grayhV
Rev 10:4

grayon
Luke 16:6, Luke 16:7, Rev 1:11, Rev 1:19, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14, Rev 14:13, Rev 19:9, Rev 21:5

grayw
Rev 3:12

egrafen
John 8:6, John 8:8

egrafh
Luke 10:20, Rom 4:23, Rom 16:27, 1 Cor 9:10, 1 Cor 10:11, 1 Cor 16:24, 2 Cor 13:14, Gal 6:18, Eph 6:24, Php 4:23, Col 4:18, 1 Th 5:28, 2 Th 3:18, 1 Ti 6:21, 2 Ti 4:22, Titus 3:15, Phm 1:25, Heb 13:25

egrayan
Acts 18:27

egrayate
1 Cor 7:1

egraya
Rom 15:15, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 9:15, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 7:12, Gal 6:11, Phm 1:19, Phm 1:21, 1 Pe 5:12, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:21, 1 Jo 2:26, 1 Jo 5:13, 3 Jo 1:9

egrayen
Mark 10:5, Mark 12:19, Luke 1:63, Luke 20:28, John 1:45, John 5:46, John 19:19, 2 Pe 3:15

1126

grawdeV
graodes

grawdeiV
1 Ti 4:7

1127

grhgoreuw
gregoreuo

grhgoreite
Matt 24:42, Matt 25:13, Matt 26:38, Matt 26:41, Mark 13:35, Mark 13:37, Mark 14:34, Mark 14:38, Acts 20:31, 1 Cor 16:13

grhgorhsai
Matt 26:40, Mark 14:37

grhgorhsate
1 Pe 5:8

grhgorhshV
Rev 3:3

grhgorh
Mark 13:34

grhgorountaV
Luke 12:37

grhgorounteV
Col 4:2

grhgorwmen
1 Th 5:6, 1 Th 5:10

grhgorwn
Rev 3:2, Rev 16:15

egrhgorhsen
Matt 24:43, Luke 12:39

1128

gumnazw
gumnazo

gegumnasmena
Heb 5:14

gegumnasmenhn
2 Pe 2:14

gegumnasmenoiV
Heb 12:11

gumnaze
1 Ti 4:7

1129

gumnasia
gumnasia

gumnasia
1 Ti 4:8

1130

gumnhteuw
gumneteuo

gumnhteuomen
1 Cor 4:11

Next Page - 1131 (gumnos) to 1140 (daimonion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1131 (gumnos) to 1140 (daimonion)

Previous Page - 1121 (gramma) to 1130 (gumneteuo)
Strong's Number Strong's Name Greek Text and Scripture

1131

gumnoV
gumnos

gumna
Heb 4:13

gumnhn
Rev 17:16

gumnoi
2 Cor 5:3, Jam 2:15

gumnon
Matt 25:38, Matt 25:44, 1 Cor 15:37

gumnoV
Matt 25:36, Matt 25:43, Mark 14:52, John 21:7, Rev 3:17, Rev 16:15

gumnouV
Acts 19:16

gumnou
Mark 14:51

1132

gumnothV
gumnotes

gumnothV
Rom 8:35

gumnothti
2 Cor 11:27

gumnothtoV
Rev 3:18

1133

gunaikarion
gunaikarion

gunaikaria
2 Ti 3:6

1134

gunaikeioV
gunaikeios

gunaikeiw
1 Pe 3:7

1135

gunh
gune

gunaikaV
Matt 19:8, Acts 8:3, Acts 9:2, Acts 13:50, Acts 22:4, 1 Cor 7:29, Eph 5:25, Eph 5:28, Col 3:19, 1 Ti 2:9, 1 Ti 3:11

gunaika
Matt 1:20, Matt 1:24, Matt 5:28, Matt 5:31, Matt 5:32, Matt 14:3, Matt 18:25, Matt 19:3, Matt 19:9, Matt 19:29, Matt 22:24, Matt 22:25, Mark 6:17, Mark 6:18, Mark 10:2, Mark 10:7, Mark 10:11, Mark 10:29, Mark 12:19, Mark 12:19, Mark 12:20, Mark 12:23, Luke 4:26, Luke 7:44, Luke 7:44, Luke 7:50, Luke 14:20, Luke 14:26, Luke 16:18, Luke 18:29, Luke 20:28, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:33, John 8:3, Acts 18:2, 1 Cor 5:1, 1 Cor 7:2, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:16, 1 Cor 7:27, 1 Cor 9:5, 1 Cor 11:9, 1 Cor 11:13, Eph 5:28, Eph 5:31, Eph 5:33, Rev 2:20, Rev 12:13, Rev 17:3, Rev 17:6, Rev 21:9

gunaikeV
Matt 27:55, Mark 15:40, Luke 8:2, Luke 23:49, Luke 23:55, Luke 24:22, Luke 24:24, Acts 8:12, 1 Cor 14:34, Eph 5:22, Eph 5:24, Col 3:18, Heb 11:35, 1 Pe 3:1, 1 Pe 3:5

gunaiki
Matt 19:5, Matt 26:10, Luke 2:5, John 4:42, Acts 5:1, Acts 24:24, 1 Cor 7:3, 1 Cor 7:14, 1 Cor 7:27, 1 Cor 7:33, 1 Cor 11:6, 1 Ti 2:12, Rev 12:14, Rev 12:16, Rev 12:17

gunaikoV
Matt 19:10, Luke 3:19, Luke 17:32, John 4:9, John 4:27, John 4:39, John 8:10, Acts 5:2, Acts 16:1, 1 Cor 7:1, 1 Cor 7:27, 1 Cor 11:3, 1 Cor 11:8, 1 Cor 11:11, 1 Cor 11:12, Gal 4:4, Eph 5:23, 1 Ti 3:2, 1 Ti 3:12, Titus 1:6, Rev 12:4, Rev 12:15, Rev 17:7

gunaikwn
Matt 11:11, Matt 14:21, Matt 15:38, Luke 7:28, Luke 23:27, Acts 5:14, Acts 17:4, Acts 17:12, 1 Pe 3:1, Rev 9:8, Rev 14:4

gunaixin
Matt 28:5, Luke 1:28, Luke 1:42, Acts 1:14, Acts 16:13, Acts 21:5, 1 Cor 14:35, 1 Ti 2:10

gunai
Matt 15:28, Luke 13:12, Luke 22:57, John 2:4, John 4:21, John 19:26, John 20:13, John 20:15, 1 Cor 7:16

gunh
Matt 9:20, Matt 9:22, Matt 13:33, Matt 15:22, Matt 22:27, Matt 22:28, Matt 26:7, Matt 27:19, Mark 5:25, Mark 5:33, Mark 7:25, Mark 7:26, Mark 10:12, Mark 12:22, Mark 12:23, Mark 14:3, Luke 1:5, Luke 1:13, Luke 1:18, Luke 1:24, Luke 7:37, Luke 7:39, Luke 8:3, Luke 8:43, Luke 8:47, Luke 10:38, Luke 11:27, Luke 13:11, Luke 13:21, Luke 15:8, Luke 20:32, Luke 20:33, John 4:7, John 4:9, John 4:11, John 4:15, John 4:17, John 4:19, John 4:25, John 4:28, John 8:4, John 8:9, John 8:10, John 16:21, Acts 5:7, Acts 16:14, Acts 17:34, Rom 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:13, 1 Cor 7:14, 1 Cor 7:34, 1 Cor 7:39, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:10, 1 Cor 11:11, 1 Cor 11:12, 1 Cor 11:15, Eph 5:33, 1 Ti 2:11, 1 Ti 2:14, 1 Ti 5:9, Rev 12:1, Rev 12:6, Rev 17:4, Rev 17:9, Rev 17:18, Rev 19:7

1136

Gwg
Gog

gwg
Rev 20:8

1137

gwnia
gonia

gwniaiV
Matt 6:5, Rev 20:8

gwniaV
Matt 21:42, Mark 12:10, Luke 20:17, Acts 4:11, 1 Pe 2:7, Rev 7:1

gwnia
Acts 26:26

D

1138

Dabid
Dabid

dabid
Matt 1:1, Matt 1:6, Matt 1:6, Matt 1:17, Matt 1:17, Matt 1:20, Matt 9:27, Matt 12:3, Matt 12:23, Matt 15:22, Matt 20:30, Matt 20:31, Matt 21:9, Matt 21:15, Matt 22:42, Matt 22:43, Matt 22:45, Mark 2:25, Mark 10:47, Mark 10:48, Mark 11:10, Mark 12:35, Mark 12:36, Mark 12:37, Luke 1:27, Luke 1:32, Luke 1:69, Luke 2:4, Luke 2:4, Luke 2:11, Luke 3:31, Luke 6:3, Luke 18:38, Luke 18:39, Luke 20:41, Luke 20:42, Luke 20:44, John 7:42, John 7:42, Acts 1:16, Acts 2:25, Acts 2:29, Acts 2:34, Acts 4:25, Acts 7:45, Acts 13:22, Acts 13:22, Acts 13:34, Acts 13:36, Acts 15:16, Rom 1:3, Rom 4:6, Rom 11:9, 2 Ti 2:8, Heb 4:7, Heb 11:32, Rev 3:7, Rev 5:5, Rev 22:16

1139

daimonizomai
daimonizomai

daimonizetai
Matt 15:22

daimonizomenoi
Matt 8:28

daimonizomenon
Matt 9:32, Mark 5:15

daimonizomenoV
Matt 12:22

daimonizomenouV
Matt 4:24, Matt 8:16, Mark 1:32

daimonizomenou
John 10:21

daimonizomenwn
Matt 8:33

daimonizomenw
Mark 5:16

daimonioiV
1 Cor 10:20

daimonisqeiV
Mark 5:18, Luke 8:36

1140

daimonion
daimonion

daimonia
Matt 7:22, Matt 9:34, Matt 10:8, Matt 12:24, Matt 12:27, Matt 12:28, Mark 1:34, Mark 1:34, Mark 1:39, Mark 3:15, Mark 3:22, Mark 6:13, Mark 9:38, Mark 16:9, Mark 16:17, Luke 4:41, Luke 8:2, Luke 8:27, Luke 8:30, Luke 8:33, Luke 8:35, Luke 8:38, Luke 9:1, Luke 9:49, Luke 10:17, Luke 11:15, Luke 11:18, Luke 11:19, Luke 11:20, Luke 13:32, Jam 2:19, Rev 9:20

daimonion
Matt 11:18, Matt 17:18, Mark 7:26, Mark 7:29, Mark 7:30, Luke 4:35, Luke 7:33, Luke 9:42, Luke 11:14, John 7:20, John 8:48, John 8:49, John 8:52, John 10:20, John 10:21

daimoniou
Matt 9:33, Luke 4:33, Luke 11:14

daimoniwn
Matt 9:34, Matt 12:24, Mark 3:22, Luke 11:15, Acts 17:18, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Ti 4:1

Next Page - 1141 (daimoniodes) to 1150 (damazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1141 (daimoniodes) to 1150 (damazo)

Previous Page - 1131 (gumnos) to 1140 (daimonion)
Strong's Number | Strong's Name | Greek Text and Scripture
1141 | daimoniwdhV daimoniodes | daimoniwdhV Jam 3:15
1142 | daimwn daimon | daimoneV Matt 8:31, Mark 5:12 daimonoV Luke 8:29 daimonwn Rev 16:14, Rev 18:2
1143 | daknw dakno | daknete Gal 5:15
1144 | dakru dakru | dakruon Rev 7:17, Rev 21:4 dakrusin Luke 7:38, Luke 7:44 dakruwn Mark 9:24, Acts 20:19, Acts 20:31, 2 Cor 2:4, 2 Ti 1:4, Heb 5:7, Heb 12:17
1145 | dakruw dakruo | edakrusen John 11:35
1146 | daktulioV daktulios | daktulion Luke 15:22
1147 | daktuloV daktulos | daktulon John 20:25, John 20:27 daktulouV Mark 7:33 daktulou Luke 16:24 daktulwn Luke 11:46 daktulw Matt 23:4, Luke 11:20, John 8:6
1148 | Dalmanouqa Dalmanoutha | dalmanouqa Mark 8:10
1149 | Dalmatia Dalmatia | dalmatian 2 Ti 4:10
1150 | damazw damazo | damazetai Jam 3:7 damasai Mark 5:4, Jam 3:8 dedamastai Jam 3:7

Next Page - 1151 (damalis) to 1160 (dapane)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1151 (damalis) to 1160 (dapane)

Previous Page - 1141 (daimoniodes) to 1150 (damazo)
Strong's Number | Strong's Name | Greek Text and Scripture
1151 | damaliV damalis | damalewV Heb 9:13
1152 | DamariV Damaris | damariV Acts 17:34
1153 | DamaskhnoV Damaskenos | damaskhnwn 2 Cor 11:32
1154 | DamaskoV Damaskos | damaskon Acts 9:2, Acts 9:8, Acts 22:5, Acts 22:10, Acts 22:11, Acts 26:12, Gal 1:17 damaskw Acts 9:3, Acts 9:10, Acts 9:19, Acts 9:22, Acts 9:27, Acts 22:6, Acts 26:20, 2 Cor 11:32
1155 | daneizw daneizo | daneizete Luke 6:35 daneizhte Luke 6:34 daneizousin Luke 6:34 daneisasqai Matt 5:42
1156 | daneion daneion | daneion Matt 18:27
1157 | daneisthV daneistes | daneisth Luke 7:41
1158 | Danihl Daniel | danihl Matt 24:15, Mark 13:14
1159 | dapanaw dapanao | dapanhsantoV Luke 15:14 dapanhsasa Mark 5:26 dapanhshte Jam 4:3 dapanhson Acts 21:24 dapanhsw 2 Cor 12:15
1160 | dapanh dapane | dapanhn Luke 14:28

Next Page - 1161 (de) to 1170 (deina)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1161 (de) to 1170 (deina)

Previous Page - 1151 (damalis) to 1160 (dapane)
Strong's Number Strong's Name Greek Text and Scripture

1161

de
de

de
Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Matt 1:18, Matt 1:19, Matt 1:20, Matt 1:21, Matt 1:22, Matt 1:24, Matt 2:1, Matt 2:3, Matt 2:5, Matt 2:8, Matt 2:9, Matt 2:10, Matt 2:13, Matt 2:14, Matt 2:19, Matt 2:21, Matt 2:22, Matt 2:22, Matt 3:1, Matt 3:4, Matt 3:4, Matt 3:7, Matt 3:10, Matt 3:11, Matt 3:12, Matt 3:14, Matt 3:15, Matt 4:4, Matt 4:12, Matt 4:18, Matt 4:20, Matt 4:22, Matt 5:1, Matt 5:13, Matt 5:22, Matt 5:28, Matt 5:29, Matt 5:31, Matt 5:32, Matt 5:33, Matt 5:34, Matt 5:37, Matt 5:37, Matt 5:39, Matt 5:44, Matt 6:3, Matt 6:6, Matt 6:7, Matt 6:16, Matt 6:17, Matt 6:20, Matt 6:23, Matt 6:27, Matt 6:29, Matt 6:30, Matt 6:33, Matt 7:3, Matt 7:3, Matt 7:15, Matt 7:15, Matt 7:17, Matt 8:1, Matt 8:5, Matt 8:10, Matt 8:11, Matt 8:12, Matt 8:16, Matt 8:18, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:24, Matt 8:27, Matt 8:30, Matt 8:31, Matt 8:32, Matt 8:33, Matt 9:6, Matt 9:8, Matt 9:12, Matt 9:13, Matt 9:14, Matt 9:15, Matt 9:16, Matt 9:22, Matt 9:25, Matt 9:28, Matt 9:31, Matt 9:32, Matt 9:34, Matt 9:36, Matt 9:37, Matt 10:2, Matt 10:6, Matt 10:7, Matt 10:12, Matt 10:17, Matt 10:18, Matt 10:19, Matt 10:21, Matt 10:22, Matt 10:23, Matt 10:28, Matt 10:28, Matt 10:30, Matt 11:2, Matt 11:7, Matt 11:11, Matt 11:12, Matt 11:16, Matt 12:1, Matt 12:2, Matt 12:3, Matt 12:6, Matt 12:7, Matt 12:11, Matt 12:14, Matt 12:15, Matt 12:24, Matt 12:25, Matt 12:28, Matt 12:31, Matt 12:36, Matt 12:39, Matt 12:43, Matt 12:46, Matt 12:47, Matt 12:48, Matt 13:1, Matt 13:5, Matt 13:6, Matt 13:7, Matt 13:8, Matt 13:8, Matt 13:8, Matt 13:11, Matt 13:11, Matt 13:12, Matt 13:16, Matt 13:20, Matt 13:21, Matt 13:21, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:26, Matt 13:27, Matt 13:28, Matt 13:28, Matt 13:29, Matt 13:30, Matt 13:32, Matt 13:37, Matt 13:38, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:48, Matt 13:52, Matt 13:57, Matt 14:6, Matt 14:8, Matt 14:9, Matt 14:15, Matt 14:16, Matt 14:17, Matt 14:18, Matt 14:19, Matt 14:21, Matt 14:23, Matt 14:24, Matt 14:25, Matt 14:27, Matt 14:28, Matt 14:29, Matt 14:30, Matt 14:31, Matt 14:33, Matt 15:3, Matt 15:5, Matt 15:8, Matt 15:9, Matt 15:13, Matt 15:14, Matt 15:15, Matt 15:16, Matt 15:18, Matt 15:20, Matt 15:23, Matt 15:24, Matt 15:25, Matt 15:26, Matt 15:27, Matt 15:32, Matt 15:34, Matt 15:36, Matt 15:38, Matt 16:2, Matt 16:3, Matt 16:6, Matt 16:7, Matt 16:8, Matt 16:13, Matt 16:14, Matt 16:14, Matt 16:14, Matt 16:15, Matt 16:16, Matt 16:18, Matt 16:23, Matt 16:26, Matt 17:2, Matt 17:4, Matt 17:8, Matt 17:11, Matt 17:12, Matt 17:17, Matt 17:20, Matt 17:21, Matt 17:22, Matt 17:24, Matt 18:8, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:24, Matt 18:25, Matt 18:27, Matt 18:28, Matt 18:30, Matt 18:31, Matt 19:4, Matt 19:8, Matt 19:9, Matt 19:11, Matt 19:13, Matt 19:14, Matt 19:17, Matt 19:17, Matt 19:18, Matt 19:22, Matt 19:23, Matt 19:24, Matt 19:25, Matt 19:26, Matt 19:26, Matt 19:28, Matt 19:30, Matt 20:2, Matt 20:5, Matt 20:6, Matt 20:8, Matt 20:10, Matt 20:11, Matt 20:13, Matt 20:14, Matt 20:16, Matt 20:21, Matt 20:22, Matt 20:23, Matt 20:25, Matt 20:26, Matt 20:31, Matt 20:31, Matt 20:34, Matt 21:3, Matt 21:4, Matt 21:6, Matt 21:8, Matt 21:8, Matt 21:9, Matt 21:11, Matt 21:13, Matt 21:15, Matt 21:16, Matt 21:18, Matt 21:21, Matt 21:24, Matt 21:25, Matt 21:26, Matt 21:28, Matt 21:29, Matt 21:29, Matt 21:30, Matt 21:32, Matt 21:32, Matt 21:34, Matt 21:35, Matt 21:35, Matt 21:37, Matt 21:38, Matt 22:5, Matt 22:5, Matt 22:6, Matt 22:7, Matt 22:8, Matt 22:11, Matt 22:12, Matt 22:14, Matt 22:18, Matt 22:19, Matt 22:25, Matt 22:27, Matt 22:29, Matt 22:31, Matt 22:34, Matt 22:37, Matt 22:39, Matt 22:41, Matt 23:3, Matt 23:4, Matt 23:5, Matt 23:5, Matt 23:8, Matt 23:8, Matt 23:11, Matt 23:12, Matt 23:14, Matt 23:24, Matt 23:25, Matt 23:27, Matt 23:28, Matt 24:2, Matt 24:3, Matt 24:6, Matt 24:8, Matt 24:13, Matt 24:19, Matt 24:20, Matt 24:22, Matt 24:29, Matt 24:32, Matt 24:35, Matt 24:36, Matt 24:37, Matt 24:43, Matt 24:48, Matt 24:49, Matt 25:2, Matt 25:4, Matt 25:5, Matt 25:6, Matt 25:8, Matt 25:9, Matt 25:9, Matt 25:10, Matt 25:11, Matt 25:12, Matt 25:15, Matt 25:15, Matt 25:16, Matt 25:18, Matt 25:19, Matt 25:21, Matt 25:22, Matt 25:24, Matt 25:26, Matt 25:29, Matt 25:31, Matt 25:33, Matt 25:38, Matt 25:39, Matt 25:46, Matt 26:5, Matt 26:6, Matt 26:8, Matt 26:10, Matt 26:11, Matt 26:15, Matt 26:17, Matt 26:18, Matt 26:20, Matt 26:23, Matt 26:24, Matt 26:25, Matt 26:26, Matt 26:29, Matt 26:32, Matt 26:33, Matt 26:41, Matt 26:48, Matt 26:50, Matt 26:56, Matt 26:57, Matt 26:58, Matt 26:59, Matt 26:61, Matt 26:63, Matt 26:66, Matt 26:67, Matt 26:69, Matt 26:70, Matt 26:71, Matt 26:73, Matt 27:1, Matt 27:4, Matt 27:6, Matt 27:7, Matt 27:11, Matt 27:11, Matt 27:15, Matt 27:16, Matt 27:19, Matt 27:20, Matt 27:20, Matt 27:21, Matt 27:21, Matt 27:23, Matt 27:23, Matt 27:24, Matt 27:26, Matt 27:32, Matt 27:35, Matt 27:39, Matt 27:41, Matt 27:45, Matt 27:46, Matt 27:47, Matt 27:49, Matt 27:50, Matt 27:54, Matt 27:55, Matt 27:57, Matt 27:61, Matt 27:62, Matt 27:65, Matt 27:66, Matt 28:1, Matt 28:3, Matt 28:4, Matt 28:5, Matt 28:9, Matt 28:9, Matt 28:11, Matt 28:15, Matt 28:16, Matt 28:17, Mark 1:6, Mark 1:8, Mark 1:14, Mark 1:16, Mark 1:28, Mark 1:30, Mark 1:32, Mark 1:41, Mark 1:45, Mark 2:5, Mark 2:6, Mark 2:10, Mark 2:18, Mark 2:20, Mark 3:4, Mark 3:32, Mark 4:5, Mark 4:6, Mark 4:10, Mark 4:11, Mark 4:15, Mark 4:29, Mark 4:34, Mark 4:34, Mark 4:36, Mark 4:37, Mark 5:6, Mark 5:11, Mark 5:13, Mark 5:14, Mark 5:19, Mark 5:33, Mark 5:34, Mark 5:36, Mark 5:40, Mark 6:3, Mark 6:4, Mark 6:15, Mark 6:16, Mark 6:19, Mark 6:24, Mark 6:24, Mark 6:28, Mark 6:37, Mark 6:38, Mark 6:49, Mark 7:6, Mark 7:6, Mark 7:7, Mark 7:11, Mark 7:20, Mark 7:26, Mark 7:27, Mark 7:28, Mark 7:36, Mark 8:5, Mark 8:8, Mark 8:9, Mark 8:20, Mark 8:20, Mark 8:28, Mark 8:28, Mark 8:29, Mark 8:29, Mark 8:33, Mark 9:9, Mark 9:12, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:25, Mark 9:27, Mark 9:32, Mark 9:34, Mark 9:38, Mark 9:39, Mark 9:50, Mark 10:3, Mark 10:4, Mark 10:6, Mark 10:13, Mark 10:14, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:22, Mark 10:24, Mark 10:24, Mark 10:26, Mark 10:27, Mark 10:29, Mark 10:31, Mark 10:32, Mark 10:36, Mark 10:37, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:40, Mark 10:42, Mark 10:43, Mark 10:48, Mark 10:50, Mark 10:51, Mark 10:52, Mark 11:4, Mark 11:6, Mark 11:8, Mark 11:8, Mark 11:17, Mark 11:26, Mark 11:29, Mark 12:3, Mark 12:5, Mark 12:7, Mark 12:14, Mark 12:15, Mark 12:16, Mark 12:16, Mark 12:26, Mark 12:29, Mark 12:44, Mark 13:5, Mark 13:7, Mark 13:9, Mark 13:11, Mark 13:12, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:17, Mark 13:18, Mark 13:23, Mark 13:28, Mark 13:31, Mark 13:32, Mark 13:37, Mark 14:1, Mark 14:2, Mark 14:4, Mark 14:6, Mark 14:7, Mark 14:11, Mark 14:19, Mark 14:20, Mark 14:21, Mark 14:29, Mark 14:31, Mark 14:31, Mark 14:38, Mark 14:44, Mark 14:46, Mark 14:47, Mark 14:52, Mark 14:55, Mark 14:61, Mark 14:62, Mark 14:63, Mark 14:64, Mark 14:68, Mark 14:70, Mark 14:71, Mark 15:2, Mark 15:4, Mark 15:5, Mark 15:6, Mark 15:7, Mark 15:9, Mark 15:11, Mark 15:12, Mark 15:13, Mark 15:14, Mark 15:14, Mark 15:15, Mark 15:16, Mark 15:23, Mark 15:25, Mark 15:31, Mark 15:33, Mark 15:36, Mark 15:37, Mark 15:39, Mark 15:40, Mark 15:44, Mark 15:47, Mark 16:6, Mark 16:8, Mark 16:9, Mark 16:12, Mark 16:16, Mark 16:17, Mark 16:20, Luke 1:6, Luke 1:8, Luke 1:11, Luke 1:13, Luke 1:22, Luke 1:24, Luke 1:26, Luke 1:29, Luke 1:34, Luke 1:38, Luke 1:39, Luke 1:56, Luke 1:57, Luke 1:62, Luke 1:64, Luke 1:80, Luke 2:1, Luke 2:4, Luke 2:6, Luke 2:17, Luke 2:19, Luke 2:35, Luke 2:40, Luke 2:44, Luke 2:47, Luke 3:1, Luke 3:1, Luke 3:9, Luke 3:11, Luke 3:12, Luke 3:13, Luke 3:14, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:19, Luke 3:21, Luke 4:1, Luke 4:21, Luke 4:24, Luke 4:25, Luke 4:30, Luke 4:38, Luke 4:38, Luke 4:39, Luke 4:40, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:43, Luke 5:1, Luke 5:2, Luke 5:3, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:8, Luke 5:10, Luke 5:15, Luke 5:16, Luke 5:22, Luke 5:24, Luke 5:33, Luke 5:33, Luke 5:34, Luke 5:35, Luke 5:36, Luke 6:1, Luke 6:2, Luke 6:6, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:11, Luke 6:12, Luke 6:30, Luke 6:39, Luke 6:40, Luke 6:41, Luke 6:41, Luke 6:46, Luke 6:48, Luke 6:49, Luke 7:1, Luke 7:2, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:6, Luke 7:9, Luke 7:12, Luke 7:14, Luke 7:16, Luke 7:20, Luke 7:21, Luke 7:24, Luke 7:28, Luke 7:30, Luke 7:31, Luke 7:36, Luke 7:39, Luke 7:40, Luke 7:41, Luke 7:42, Luke 7:43, Luke 7:43, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:47, Luke 7:48, Luke 7:50, Luke 8:4, Luke 8:9, Luke 8:10, Luke 8:10, Luke 8:11, Luke 8:12, Luke 8:13, Luke 8:14, Luke 8:15, Luke 8:16, Luke 8:19, Luke 8:21, Luke 8:23, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:25, Luke 8:27, Luke 8:28, Luke 8:30, Luke 8:30, Luke 8:32, Luke 8:33, Luke 8:34, Luke 8:35, Luke 8:36, Luke 8:37, Luke 8:38, Luke 8:38, Luke 8:40, Luke 8:42, Luke 8:45, Luke 8:46, Luke 8:47, Luke 8:48, Luke 8:50, Luke 8:51, Luke 8:52, Luke 8:52, Luke 8:54, Luke 8:56, Luke 9:1, Luke 9:6, Luke 9:7, Luke 9:8, Luke 9:8, Luke 9:9, Luke 9:11, Luke 9:12, Luke 9:12, Luke 9:13, Luke 9:13, Luke 9:14, Luke 9:16, Luke 9:19, Luke 9:19, Luke 9:19, Luke 9:20, Luke 9:20, Luke 9:20, Luke 9:21, Luke 9:23, Luke 9:25, Luke 9:27, Luke 9:28, Luke 9:32, Luke 9:32, Luke 9:34, Luke 9:34, Luke 9:37, Luke 9:41, Luke 9:42, Luke 9:42, Luke 9:43, Luke 9:43, Luke 9:45, Luke 9:46, Luke 9:47, Luke 9:49, Luke 9:51, Luke 9:54, Luke 9:55, Luke 9:57, Luke 9:58, Luke 9:59, Luke 9:59, Luke 9:60, Luke 9:60, Luke 9:61, Luke 9:61, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:12, Luke 10:16, Luke 10:17, Luke 10:18, Luke 10:20, Luke 10:26, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:31, Luke 10:32, Luke 10:33, Luke 10:34, Luke 10:37, Luke 10:38, Luke 10:38, Luke 10:40, Luke 10:40, Luke 10:41, Luke 10:42, Luke 10:42, Luke 11:2, Luke 11:11, Luke 11:14, Luke 11:15, Luke 11:16, Luke 11:17, Luke 11:19, Luke 11:20, Luke 11:22, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:33, Luke 11:34, Luke 11:37, Luke 11:37, Luke 11:38, Luke 11:39, Luke 11:39, Luke 11:45, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:53, Luke 12:2, Luke 12:4, Luke 12:5, Luke 12:8, Luke 12:9, Luke 12:10, Luke 12:11, Luke 12:13, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:20, Luke 12:20, Luke 12:22, Luke 12:25, Luke 12:27, Luke 12:28, Luke 12:30, Luke 12:39, Luke 12:41, Luke 12:42, Luke 12:45, Luke 12:47, Luke 12:48, Luke 12:48, Luke 12:48, Luke 12:50, Luke 12:54, Luke 12:56, Luke 12:57, Luke 13:1, Luke 13:6, Luke 13:7, Luke 13:8, Luke 13:10, Luke 13:12, Luke 13:14, Luke 13:16, Luke 13:18, Luke 13:23, Luke 13:23, Luke 13:28, Luke 13:35, Luke 14:4, Luke 14:7, Luke 14:12, Luke 14:15, Luke 14:16, Luke 14:25, Luke 14:26, Luke 14:34, Luke 15:1, Luke 15:3, Luke 15:11, Luke 15:14, Luke 15:17, Luke 15:17, Luke 15:20, Luke 15:21, Luke 15:22, Luke 15:25, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:30, Luke 15:31, Luke 15:32, Luke 16:1, Luke 16:3, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:14, Luke 16:15, Luke 16:17, Luke 16:19, Luke 16:20, Luke 16:22, Luke 16:22, Luke 16:25, Luke 16:25, Luke 16:25, Luke 16:27, Luke 16:30, Luke 16:31, Luke 17:1, Luke 17:1, Luke 17:3, Luke 17:6, Luke 17:7, Luke 17:15, Luke 17:17, Luke 17:17, Luke 17:20, Luke 17:22, Luke 17:25, Luke 17:29, Luke 17:37, Luke 18:1, Luke 18:3, Luke 18:4, Luke 18:6, Luke 18:7, Luke 18:9, Luke 18:14, Luke 18:15, Luke 18:15, Luke 18:16, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:23, Luke 18:24, Luke 18:26, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:31, Luke 18:35, Luke 18:36, Luke 18:37, Luke 18:39, Luke 18:40, Luke 18:40, Luke 18:41, Luke 19:8, Luke 19:9, Luke 19:11, Luke 19:13, Luke 19:14, Luke 19:16, Luke 19:19, Luke 19:22, Luke 19:26, Luke 19:32, Luke 19:33, Luke 19:34, Luke 19:36, Luke 19:37, Luke 19:42, Luke 19:46, Luke 19:47, Luke 20:3, Luke 20:5, Luke 20:6, Luke 20:9, Luke 20:10, Luke 20:11, Luke 20:12, Luke 20:13, Luke 20:14, Luke 20:16, Luke 20:17, Luke 20:23, Luke 20:24, Luke 20:25, Luke 20:27, Luke 20:31, Luke 20:32, Luke 20:35, Luke 20:37, Luke 20:38, Luke 20:39, Luke 20:40, Luke 20:41, Luke 20:45, Luke 21:1, Luke 21:2, Luke 21:4, Luke 21:7, Luke 21:8, Luke 21:9, Luke 21:12, Luke 21:13, Luke 21:16, Luke 21:20, Luke 21:23, Luke 21:28, Luke 21:33, Luke 21:34, Luke 21:37, Luke 21:37, Luke 22:1, Luke 22:3, Luke 22:7, Luke 22:9, Luke 22:10, Luke 22:13, Luke 22:24, Luke 22:25, Luke 22:26, Luke 22:27, Luke 22:28, Luke 22:31, Luke 22:32, Luke 22:33, Luke 22:34, Luke 22:35, Luke 22:38, Luke 22:38, Luke 22:39, Luke 22:40, Luke 22:43, Luke 22:44, Luke 22:47, Luke 22:48, Luke 22:49, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:54, Luke 22:55, Luke 22:56, Luke 22:57, Luke 22:58, Luke 22:60, Luke 22:67, Luke 22:68, Luke 22:70, Luke 22:70, Luke 22:71, Luke 23:2, Luke 23:3, Luke 23:3, Luke 23:4, Luke 23:5, Luke 23:6, Luke 23:8, Luke 23:9, Luke 23:9, Luke 23:10, Luke 23:11, Luke 23:12, Luke 23:13, Luke 23:17, Luke 23:18, Luke 23:18, Luke 23:21, Luke 23:22, Luke 23:23, Luke 23:24, Luke 23:25, Luke 23:25, Luke 23:27, Luke 23:28, Luke 23:32, Luke 23:33, Luke 23:34, Luke 23:34, Luke 23:35, Luke 23:36, Luke 23:38, Luke 23:39, Luke 23:40, Luke 23:41, Luke 23:44, Luke 23:47, Luke 23:49, Luke 23:55, Luke 23:56, Luke 24:1, Luke 24:2, Luke 24:5, Luke 24:10, Luke 24:12, Luke 24:16, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:21, Luke 24:24, Luke 24:31, Luke 24:36, Luke 24:37, Luke 24:41, Luke 24:42, Luke 24:44, Luke 24:48, Luke 24:49, Luke 24:50, John 1:12, John 1:26, John 1:38, John 1:38, John 1:39, John 1:42, John 1:44, John 2:2, John 2:6, John 2:9, John 2:9, John 2:17, John 2:21, John 2:23, John 2:24, John 3:1, John 3:18, John 3:19, John 3:21, John 3:23, John 3:29, John 3:30, John 3:36, John 4:4, John 4:6, John 4:31, John 4:32, John 4:39, John 4:43, John 4:51, John 5:2, John 5:5, John 5:7, John 5:9, John 5:13, John 5:17, John 5:29, John 5:34, John 5:35, John 5:36, John 5:47, John 6:3, John 6:4, John 6:6, John 6:10, John 6:10, John 6:11, John 6:11, John 6:12, John 6:16, John 6:20, John 6:23, John 6:35, John 6:39, John 6:40, John 6:51, John 6:61, John 6:71, John 7:2, John 7:6, John 7:7, John 7:9, John 7:10, John 7:12, John 7:14, John 7:18, John 7:27, John 7:29, John 7:31, John 7:37, John 7:39, John 7:41, John 7:44, John 8:1, John 8:2, John 8:3, John 8:5, John 8:6, John 8:6, John 8:7, John 8:9, John 8:10, John 8:11, John 8:11, John 8:14, John 8:16, John 8:17, John 8:35, John 8:40, John 8:45, John 8:46, John 8:50, John 8:55, John 8:59, John 9:9, John 9:11, John 9:14, John 9:15, John 9:17, John 9:21, John 9:26, John 9:28, John 9:29, John 9:31, John 9:37, John 9:38, John 9:41, John 10:2, John 10:5, John 10:6, John 10:12, John 10:13, John 10:20, John 10:22, John 10:38, John 10:41, John 11:1, John 11:2, John 11:4, John 11:5, John 11:10, John 11:13, John 11:13, John 11:18, John 11:20, John 11:30, John 11:37, John 11:38, John 11:41, John 11:42, John 11:46, John 11:49, John 11:51, John 11:55, John 11:57, John 12:2, John 12:3, John 12:6, John 12:8, John 12:10, John 12:14, John 12:16, John 12:20, John 12:23, John 12:24, John 12:33, John 12:37, John 12:44, John 13:1, John 13:7, John 13:20, John 13:23, John 13:25, John 13:28, John 13:30, John 13:36, John 14:10, John 14:17, John 14:19, John 14:21, John 14:26, John 15:15, John 15:19, John 15:22, John 15:24, John 15:26, John 15:27, John 16:4, John 16:5, John 16:7, John 16:10, John 16:11, John 16:13, John 16:20, John 16:20, John 16:21, John 16:22, John 17:3, John 17:13, John 17:20, John 17:25, John 18:2, John 18:5, John 18:7, John 18:10, John 18:14, John 18:15, John 18:15, John 18:16, John 18:18, John 18:18, John 18:22, John 18:23, John 18:25, John 18:28, John 18:36, John 18:39, John 18:40, John 19:9, John 19:12, John 19:13, John 19:14, John 19:14, John 19:15, John 19:16, John 19:18, John 19:19, John 19:19, John 19:23, John 19:25, John 19:29, John 19:33, John 19:38, John 19:38, John 19:39, John 19:41, John 20:1, John 20:4, John 20:11, John 20:17, John 20:24, John 20:25, John 20:31, John 21:1, John 21:4, John 21:6, John 21:8, John 21:12, John 21:18, John 21:19, John 21:20, John 21:21, John 21:25, Acts 1:5, Acts 1:7, Acts 2:5, Acts 2:6, Acts 2:7, Acts 2:12, Acts 2:13, Acts 2:14, Acts 2:26, Acts 2:34, Acts 2:37, Acts 2:38, Acts 2:42, Acts 2:43, Acts 2:44, Acts 2:47, Acts 3:1, Acts 3:4, Acts 3:5, Acts 3:6, Acts 3:6, Acts 3:7, Acts 3:11, Acts 3:12, Acts 3:14, Acts 3:15, Acts 3:18, Acts 3:23, Acts 3:24, Acts 4:1, Acts 4:4, Acts 4:5, Acts 4:13, Acts 4:14, Acts 4:15, Acts 4:19, Acts 4:21, Acts 4:23, Acts 4:24, Acts 4:32, Acts 4:35, Acts 4:36, Acts 5:1, Acts 5:3, Acts 5:5, Acts 5:6, Acts 5:7, Acts 5:8, Acts 5:8, Acts 5:9, Acts 5:10, Acts 5:10, Acts 5:12, Acts 5:13, Acts 5:14, Acts 5:16, Acts 5:17, Acts 5:19, Acts 5:21, Acts 5:21, Acts 5:22, Acts 5:22, Acts 5:23, Acts 5:24, Acts 5:25, Acts 5:27, Acts 5:29, Acts 5:32, Acts 5:33, Acts 5:34, Acts 5:39, Acts 5:40, Acts 6:1, Acts 6:2, Acts 6:4, Acts 6:8, Acts 6:9, Acts 7:1, Acts 7:2, Acts 7:6, Acts 7:11, Acts 7:12, Acts 7:14, Acts 7:15, Acts 7:17, Acts 7:21, Acts 7:22, Acts 7:23, Acts 7:25, Acts 7:25, Acts 7:27, Acts 7:29, Acts 7:31, Acts 7:31, Acts 7:32, Acts 7:33, Acts 7:42, Acts 7:47, Acts 7:49, Acts 7:54, Acts 7:55, Acts 7:57, Acts 7:60, Acts 8:1, Acts 8:1, Acts 8:2, Acts 8:3, Acts 8:5, Acts 8:7, Acts 8:9, Acts 8:11, Acts 8:12, Acts 8:13, Acts 8:14, Acts 8:16, Acts 8:18, Acts 8:20, Acts 8:24, Acts 8:26, Acts 8:29, Acts 8:30, Acts 8:31, Acts 8:32, Acts 8:33, Acts 8:34, Acts 8:35, Acts 8:36, Acts 8:37, Acts 8:37, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:3, Acts 9:5, Acts 9:5, Acts 9:7, Acts 9:7, Acts 9:8, Acts 9:8, Acts 9:8, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:13, Acts 9:15, Acts 9:17, Acts 9:19, Acts 9:21, Acts 9:22, Acts 9:23, Acts 9:24, Acts 9:25, Acts 9:26, Acts 9:27, Acts 9:29, Acts 9:30, Acts 9:32, Acts 9:33, Acts 9:36, Acts 9:37, Acts 9:37, Acts 9:38, Acts 9:39, Acts 9:40, Acts 9:40, Acts 9:41, Acts 9:41, Acts 9:42, Acts 9:43, Acts 10:1, Acts 10:4, Acts 10:4, Acts 10:7, Acts 10:9, Acts 10:10, Acts 10:10, Acts 10:14, Acts 10:16, Acts 10:17, Acts 10:19, Acts 10:21, Acts 10:22, Acts 10:23, Acts 10:24, Acts 10:25, Acts 10:26, Acts 10:34, Acts 11:1, Acts 11:4, Acts 11:7, Acts 11:8, Acts 11:9, Acts 11:10, Acts 11:12, Acts 11:12, Acts 11:15, Acts 11:16, Acts 11:16, Acts 11:17, Acts 11:18, Acts 11:20, Acts 11:22, Acts 11:25, Acts 11:26, Acts 11:27, Acts 11:28, Acts 11:29, Acts 12:1, Acts 12:2, Acts 12:3, Acts 12:5, Acts 12:6, Acts 12:7, Acts 12:8, Acts 12:9, Acts 12:10, Acts 12:13, Acts 12:14, Acts 12:15, Acts 12:15, Acts 12:16, Acts 12:16, Acts 12:17, Acts 12:17, Acts 12:18, Acts 12:19, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:23, Acts 12:24, Acts 12:25, Acts 13:1, Acts 13:2, Acts 13:5, Acts 13:6, Acts 13:8, Acts 13:9, Acts 13:11, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:15, Acts 13:16, Acts 13:25, Acts 13:29, Acts 13:30, Acts 13:34, Acts 13:37, Acts 13:42, Acts 13:43, Acts 13:44, Acts 13:45, Acts 13:46, Acts 13:46, Acts 13:48, Acts 13:49, Acts 13:50, Acts 13:51, Acts 13:52, Acts 14:1, Acts 14:2, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:11, Acts 14:12, Acts 14:13, Acts 14:14, Acts 14:19, Acts 14:20, Acts 14:23, Acts 14:27, Acts 14:28, Acts 15:4, Acts 15:5, Acts 15:6, Acts 15:7, Acts 15:12, Acts 15:13, Acts 15:31, Acts 15:33, Acts 15:34, Acts 15:35, Acts 15:36, Acts 15:37, Acts 15:38, Acts 15:40, Acts 15:41, Acts 16:1, Acts 16:1, Acts 16:4, Acts 16:6, Acts 16:8, Acts 16:10, Acts 16:12, Acts 16:15, Acts 16:16, Acts 16:18, Acts 16:18, Acts 16:19, Acts 16:25, Acts 16:25, Acts 16:26, Acts 16:27, Acts 16:28, Acts 16:29, Acts 16:31, Acts 16:35, Acts 16:36, Acts 16:37, Acts 16:38, Acts 16:40, Acts 17:1, Acts 17:2, Acts 17:5, Acts 17:6, Acts 17:8, Acts 17:10, Acts 17:11, Acts 17:13, Acts 17:14, Acts 17:14, Acts 17:15, Acts 17:16, Acts 17:18, Acts 17:18, Acts 17:21, Acts 17:22, Acts 17:32, Acts 17:32, Acts 17:34, Acts 18:1, Acts 18:4, Acts 18:5, Acts 18:6, Acts 18:8, Acts 18:9, Acts 18:12, Acts 18:14, Acts 18:15, Acts 18:17, Acts 18:18, Acts 18:19, Acts 18:19, Acts 18:20, Acts 18:21, Acts 18:24, Acts 18:26, Acts 18:27, Acts 19:1, Acts 19:2, Acts 19:3, Acts 19:4, Acts 19:5, Acts 19:7, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:13, Acts 19:14, Acts 19:15, Acts 19:15, Acts 19:17, Acts 19:19, Acts 19:21, Acts 19:22, Acts 19:23, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:30, Acts 19:31, Acts 19:33, Acts 19:33, Acts 19:34, Acts 19:35, Acts 19:39, Acts 20:1, Acts 20:2, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:6, Acts 20:7, Acts 20:8, Acts 20:9, Acts 20:10, Acts 20:11, Acts 20:12, Acts 20:13, Acts 20:14, Acts 20:15, Acts 20:17, Acts 20:18, Acts 20:34, Acts 20:37, Acts 20:38, Acts 21:1, Acts 21:1, Acts 21:3, Acts 21:5, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:9, Acts 21:10, Acts 21:12, Acts 21:13, Acts 21:14, Acts 21:15, Acts 21:16, Acts 21:17, Acts 21:18, Acts 21:20, Acts 21:21, Acts 21:25, Acts 21:27, Acts 21:31, Acts 21:32, Acts 21:34, Acts 21:34, Acts 21:35, Acts 21:37, Acts 21:39, Acts 21:39, Acts 21:40, Acts 21:40, Acts 22:2, Acts 22:3, Acts 22:6, Acts 22:8, Acts 22:9, Acts 22:9, Acts 22:10, Acts 22:10, Acts 22:11, Acts 22:12, Acts 22:14, Acts 22:17, Acts 22:22, Acts 22:23, Acts 22:25, Acts 22:26, Acts 22:27, Acts 22:27, Acts 22:28, Acts 22:28, Acts 22:29, Acts 22:30, Acts 23:1, Acts 23:2, Acts 23:4, Acts 23:6, Acts 23:6, Acts 23:7, Acts 23:8, Acts 23:9, Acts 23:9, Acts 23:10, Acts 23:11, Acts 23:12, Acts 23:13, Acts 23:15, Acts 23:16, Acts 23:17, Acts 23:19, Acts 23:20, Acts 23:28, Acts 23:29, Acts 23:30, Acts 23:32, Acts 23:34, Acts 24:1, Acts 24:2, Acts 24:7, Acts 24:9, Acts 24:10, Acts 24:14, Acts 24:16, Acts 24:17, Acts 24:18, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:25, Acts 24:26, Acts 24:27, Acts 25:2, Acts 25:4, Acts 25:6, Acts 25:7, Acts 25:9, Acts 25:10, Acts 25:11, Acts 25:13, Acts 25:14, Acts 25:19, Acts 25:20, Acts 25:21, Acts 25:22, Acts 25:22, Acts 25:25, Acts 25:25, Acts 26:1, Acts 26:14, Acts 26:15, Acts 26:15, Acts 26:24, Acts 26:25, Acts 26:28, Acts 26:29, Acts 26:32, Acts 27:1, Acts 27:2, Acts 27:7, Acts 27:9, Acts 27:11, Acts 27:12, Acts 27:13, Acts 27:14, Acts 27:15, Acts 27:16, Acts 27:18, Acts 27:20, Acts 27:21, Acts 27:26, Acts 27:27, Acts 27:28, Acts 27:30, Acts 27:33, Acts 27:35, Acts 27:36, Acts 27:37, Acts 27:38, Acts 27:39, Acts 27:39, Acts 27:41, Acts 27:41, Acts 27:42, Acts 27:43, Acts 27:44, Acts 28:2, Acts 28:3, Acts 28:4, Acts 28:6, Acts 28:6, Acts 28:7, Acts 28:8, Acts 28:11, Acts 28:16, Acts 28:16, Acts 28:17, Acts 28:17, Acts 28:19, Acts 28:21, Acts 28:22, Acts 28:23, Acts 28:24, Acts 28:25, Acts 28:30, Rom 1:12, Rom 1:13, Rom 1:17, Rom 2:2, Rom 2:3, Rom 2:5, Rom 2:8, Rom 2:8, Rom 2:10, Rom 2:25, Rom 3:4, Rom 3:4, Rom 3:5, Rom 3:19, Rom 3:21, Rom 3:22, Rom 3:29, Rom 4:3, Rom 4:4, Rom 4:5, Rom 4:5, Rom 4:20, Rom 4:23, Rom 5:3, Rom 5:4, Rom 5:4, Rom 5:5, Rom 5:8, Rom 5:11, Rom 5:13, Rom 5:16, Rom 5:20, Rom 5:20, Rom 6:8, Rom 6:10, Rom 6:11, Rom 6:17, Rom 6:17, Rom 6:18, Rom 6:22, Rom 6:22, Rom 6:22, Rom 6:23, Rom 7:2, Rom 7:3, Rom 7:6, Rom 7:8, Rom 7:9, Rom 7:9, Rom 7:9, Rom 7:14, Rom 7:16, Rom 7:17, Rom 7:18, Rom 7:20, Rom 7:23, Rom 7:25, Rom 8:5, Rom 8:6, Rom 8:8, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:10, Rom 8:11, Rom 8:13, Rom 8:17, Rom 8:17, Rom 8:23, Rom 8:24, Rom 8:25, Rom 8:26, Rom 8:27, Rom 8:28, Rom 8:30, Rom 8:30, Rom 8:34, Rom 9:6, Rom 9:10, Rom 9:13, Rom 9:18, Rom 9:21, Rom 9:22, Rom 9:27, Rom 9:30, Rom 9:31, Rom 10:6, Rom 10:10, Rom 10:14, Rom 10:14, Rom 10:15, Rom 10:17, Rom 10:20, Rom 10:21, Rom 11:6, Rom 11:6, Rom 11:7, Rom 11:7, Rom 11:12, Rom 11:16, Rom 11:17, Rom 11:17, Rom 11:18, Rom 11:20, Rom 11:22, Rom 11:23, Rom 11:28, Rom 11:30, Rom 12:4, Rom 12:5, Rom 12:6, Rom 13:1, Rom 13:2, Rom 13:3, Rom 13:4, Rom 13:12, Rom 14:1, Rom 14:2, Rom 14:4, Rom 14:5, Rom 14:10, Rom 14:15, Rom 14:23, Rom 14:23, Rom 15:1, Rom 15:5, Rom 15:8, Rom 15:9, Rom 15:13, Rom 15:14, Rom 15:15, Rom 15:20, Rom 15:23, Rom 15:23, Rom 15:25, Rom 15:29, Rom 15:30, Rom 15:33, Rom 16:1, Rom 16:17, Rom 16:19, Rom 16:19, Rom 16:20, Rom 16:25, Rom 16:26, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:16, 1 Cor 1:18, 1 Cor 1:23, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 1:30, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:10, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:15, 1 Cor 2:15, 1 Cor 2:16, 1 Cor 3:4, 1 Cor 3:5, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 3:10, 1 Cor 3:12, 1 Cor 3:15, 1 Cor 3:15, 1 Cor 3:23, 1 Cor 3:23, 1 Cor 4:2, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 5:3, 1 Cor 5:11, 1 Cor 5:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 7:1, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:6, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:9, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:25, 1 Cor 7:25, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 7:40, 1 Cor 8:1, 1 Cor 8:1, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:7, 1 Cor 8:8, 1 Cor 8:9, 1 Cor 8:12, 1 Cor 9:15, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:17, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 9:25, 1 Cor 10:1, 1 Cor 10:4, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 10:11, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:30, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:12, 1 Cor 11:15, 1 Cor 11:16, 1 Cor 11:17, 1 Cor 11:21, 1 Cor 11:28, 1 Cor 11:32, 1 Cor 11:34, 1 Cor 11:34, 1 Cor 12:1, 1 Cor 12:4, 1 Cor 12:4, 1 Cor 12:6, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:20, 1 Cor 12:21, 1 Cor 12:24, 1 Cor 12:27, 1 Cor 12:31, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:6, 1 Cor 13:8, 1 Cor 13:10, 1 Cor 13:11, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 13:13, 1 Cor 13:13, 1 Cor 14:1, 1 Cor 14:1, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:14, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:20, 1 Cor 14:22, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:30, 1 Cor 14:35, 1 Cor 14:38, 1 Cor 15:1, 1 Cor 15:6, 1 Cor 15:8, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:17, 1 Cor 15:20, 1 Cor 15:23, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:35, 1 Cor 15:38, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:50, 1 Cor 15:51, 1 Cor 15:54, 1 Cor 15:56, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 16:1, 1 Cor 16:3, 1 Cor 16:4, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:8, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:17, 2 Cor 1:6, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:18, 2 Cor 1:21, 2 Cor 1:23, 2 Cor 2:1, 2 Cor 2:5, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:16, 2 Cor 3:4, 2 Cor 3:6, 2 Cor 3:7, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 3:18, 2 Cor 4:5, 2 Cor 4:7, 2 Cor 4:12, 2 Cor 4:13, 2 Cor 4:18, 2 Cor 5:5, 2 Cor 5:8, 2 Cor 5:11, 2 Cor 5:11, 2 Cor 5:18, 2 Cor 6:1, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:12, 2 Cor 6:13, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 7:7, 2 Cor 7:10, 2 Cor 7:13, 2 Cor 8:1, 2 Cor 8:11, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:17, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:22, 2 Cor 8:22, 2 Cor 9:3, 2 Cor 9:6, 2 Cor 9:8, 2 Cor 9:10, 2 Cor 9:15, 2 Cor 10:1, 2 Cor 10:1, 2 Cor 10:2, 2 Cor 10:10, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 10:17, 2 Cor 11:3, 2 Cor 11:12, 2 Cor 12:5, 2 Cor 12:6, 2 Cor 12:15, 2 Cor 12:16, 2 Cor 12:19, 2 Cor 13:6, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:9, 2 Cor 13:9, Gal 1:11, Gal 1:15, Gal 1:19, Gal 1:20, Gal 1:22, Gal 1:23, Gal 2:2, Gal 2:2, Gal 2:4, Gal 2:6, Gal 2:9, Gal 2:11, Gal 2:12, Gal 2:17, Gal 2:20, Gal 2:20, Gal 2:20, Gal 3:8, Gal 3:11, Gal 3:12, Gal 3:16, Gal 3:17, Gal 3:18, Gal 3:20, Gal 3:20, Gal 3:23, Gal 3:25, Gal 3:29, Gal 4:1, Gal 4:4, Gal 4:6, Gal 4:7, Gal 4:9, Gal 4:9, Gal 4:13, Gal 4:18, Gal 4:20, Gal 4:23, Gal 4:25, Gal 4:25, Gal 4:26, Gal 4:28, Gal 5:3, Gal 5:10, Gal 5:11, Gal 5:15, Gal 5:16, Gal 5:17, Gal 5:17, Gal 5:18, Gal 5:19, Gal 5:22, Gal 5:24, Gal 6:4, Gal 6:6, Gal 6:8, Gal 6:9, Gal 6:10, Gal 6:14, Eph 2:4, Eph 2:13, Eph 3:20, Eph 4:7, Eph 4:9, Eph 4:11, Eph 4:11, Eph 4:11, Eph 4:15, Eph 4:20, Eph 4:23, Eph 4:28, Eph 4:32, Eph 5:3, Eph 5:8, Eph 5:11, Eph 5:13, Eph 5:32, Eph 5:33, Eph 6:21, Php 1:12, Php 1:15, Php 1:17, Php 1:22, Php 1:24, Php 1:28, Php 2:8, Php 2:19, Php 2:22, Php 2:24, Php 2:25, Php 2:25, Php 2:27, Php 3:1, Php 3:12, Php 3:13, Php 3:13, Php 3:18, Php 4:10, Php 4:10, Php 4:12, Php 4:15, Php 4:18, Php 4:19, Php 4:20, Php 4:22, Col 1:21, Col 1:26, Col 2:4, Col 2:17, Col 3:8, Col 3:14, Col 3:25, 1 Th 2:16, 1 Th 2:17, 1 Th 3:6, 1 Th 3:11, 1 Th 3:12, 1 Th 4:9, 1 Th 4:10, 1 Th 4:13, 1 Th 5:1, 1 Th 5:4, 1 Th 5:8, 1 Th 5:12, 1 Th 5:14, 1 Th 5:23, 2 Th 2:1, 2 Th 2:13, 2 Th 2:16, 2 Th 3:3, 2 Th 3:4, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:13, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:5, 1 Ti 1:8, 1 Ti 1:9, 1 Ti 1:14, 1 Ti 1:17, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 3:5, 1 Ti 3:7, 1 Ti 3:10, 1 Ti 3:15, 1 Ti 4:1, 1 Ti 4:7, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:6, 1 Ti 5:8, 1 Ti 5:11, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:24, 1 Ti 6:2, 1 Ti 6:6, 1 Ti 6:8, 1 Ti 6:9, 1 Ti 6:11, 1 Ti 6:11, 2 Ti 1:5, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 2:5, 2 Ti 2:16, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:22, 2 Ti 2:22, 2 Ti 2:23, 2 Ti 2:24, 2 Ti 3:1, 2 Ti 3:5, 2 Ti 3:8, 2 Ti 3:10, 2 Ti 3:12, 2 Ti 3:13, 2 Ti 3:14, 2 Ti 4:4, 2 Ti 4:5, 2 Ti 4:8, 2 Ti 4:12, 2 Ti 4:17, 2 Ti 4:20, Titus 1:1, Titus 1:3, Titus 1:15, Titus 1:16, Titus 2:1, Titus 3:4, Titus 3:9, Titus 3:14, Phm 1:9, Phm 1:11, Phm 1:12, Phm 1:14, Phm 1:16, Phm 1:18, Phm 1:22, Heb 1:6, Heb 1:8, Heb 1:11, Heb 1:12, Heb 1:13, Heb 2:6, Heb 2:8, Heb 2:9, Heb 3:4, Heb 3:6, Heb 3:10, Heb 3:17, Heb 3:18, Heb 4:13, Heb 4:15, Heb 5:14, Heb 6:8, Heb 6:9, Heb 6:11, Heb 6:12, Heb 7:2, Heb 7:3, Heb 7:4, Heb 7:6, Heb 7:7, Heb 7:8, Heb 7:19, Heb 7:21, Heb 7:24, Heb 7:28, Heb 8:1, Heb 8:6, Heb 8:13, Heb 9:3, Heb 9:5, Heb 9:6, Heb 9:7, Heb 9:11, Heb 9:12, Heb 9:21, Heb 9:23, Heb 9:26, Heb 9:27, Heb 10:5, Heb 10:12, Heb 10:15, Heb 10:18, Heb 10:27, Heb 10:32, Heb 10:33, Heb 10:38, Heb 10:39, Heb 11:1, Heb 11:6, Heb 11:16, Heb 11:35, Heb 11:36, Heb 11:36, Heb 12:6, Heb 12:8, Heb 12:10, Heb 12:11, Heb 12:11, Heb 12:13, Heb 12:26, Heb 12:27, Heb 13:4, Heb 13:16, Heb 13:19, Heb 13:20, Heb 13:22, Jam 1:4, Jam 1:5, Jam 1:6, Jam 1:9, Jam 1:10, Jam 1:13, Jam 1:14, Jam 1:15, Jam 1:22, Jam 1:25, Jam 2:2, Jam 2:6, Jam 2:9, Jam 2:10, Jam 2:11, Jam 2:11, Jam 2:14, Jam 2:15, Jam 2:16, Jam 2:16, Jam 2:20, Jam 2:23, Jam 2:25, Jam 3:8, Jam 3:14, Jam 3:17, Jam 3:18, Jam 4:2, Jam 4:6, Jam 4:6, Jam 4:11, Jam 4:14, Jam 4:16, Jam 5:12, Jam 5:12, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:12, 1 Pe 1:20, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:4, 1 Pe 2:7, 1 Pe 2:9, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:14, 1 Pe 2:23, 1 Pe 3:8, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:14, 1 Pe 3:15, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:8, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:16, 1 Pe 4:17, 1 Pe 5:5, 1 Pe 5:5, 1 Pe 5:10, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:13, 2 Pe 1:15, 2 Pe 2:1, 2 Pe 2:9, 2 Pe 2:10, 2 Pe 2:12, 2 Pe 2:16, 2 Pe 2:20, 2 Pe 2:22, 2 Pe 3:7, 2 Pe 3:8, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:13, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:11, 1 Jo 2:17, 1 Jo 3:2, 1 Jo 3:12, 1 Jo 4:18, 1 Jo 5:20, 3 Jo 1:11, 3 Jo 1:12, 3 Jo 1:14, Jude 1:1, Jude 1:5, Jude 1:8, Jude 1:8, Jude 1:9, Jude 1:10, Jude 1:10, Jude 1:14, Jude 1:17, Jude 1:20, Jude 1:23, Jude 1:24, Rev 1:14, Rev 2:9, Rev 2:24, Rev 10:2, Rev 14:13, Rev 19:12, Rev 20:5, Rev 21:8, Rev 22:15

1162

dehsiV
deesis

dehseiV
Luke 5:33, 1 Ti 2:1, Heb 5:7

dehsei
Acts 1:14, 2 Cor 1:11, 2 Cor 9:14, Eph 6:18, Php 1:4, Php 4:6

dehsesin
Luke 2:37, 1 Ti 5:5, 2 Ti 1:3

dehsewV
Eph 6:18, Php 1:19

dehsin
Php 1:4, 1 Pe 3:12

dehsiV
Luke 1:13, Rom 10:1, Jam 5:16

1163

dei
dei

deh
Matt 26:35, Mark 14:31

dein
Luke 18:1, Acts 25:24, Acts 26:9

dei
Matt 16:21, Matt 17:10, Matt 24:6, Matt 26:54, Mark 8:31, Mark 9:11, Mark 13:7, Mark 13:10, Mark 13:14, Luke 2:49, Luke 4:43, Luke 9:22, Luke 12:12, Luke 13:14, Luke 13:33, Luke 17:25, Luke 19:5, Luke 21:9, Luke 22:37, Luke 24:7, Luke 24:44, John 3:7, John 3:14, John 3:30, John 4:20, John 4:24, John 9:4, John 10:16, John 12:34, John 20:9, Acts 1:21, Acts 3:21, Acts 4:12, Acts 5:29, Acts 9:6, Acts 9:16, Acts 10:6, Acts 14:22, Acts 15:5, Acts 16:30, Acts 18:21, Acts 19:21, Acts 20:35, Acts 21:22, Acts 23:11, Acts 24:19, Acts 25:10, Acts 27:24, Acts 27:26, Rom 8:26, Rom 12:3, 1 Cor 8:2, 1 Cor 11:19, 1 Cor 15:25, 1 Cor 15:53, 2 Cor 5:10, 2 Cor 11:30, Eph 6:20, Col 4:4, Col 4:6, 1 Th 4:1, 2 Th 3:7, 1 Ti 3:2, 1 Ti 3:7, 1 Ti 3:15, 2 Ti 2:6, 2 Ti 2:24, Titus 1:7, Titus 1:11, Titus 1:11, Heb 2:1, Heb 11:6, 2 Pe 3:11, Rev 1:1, Rev 4:1, Rev 10:11, Rev 11:5, Rev 13:10, Rev 17:10, Rev 20:3, Rev 22:6

deonta
1 Ti 5:13

deon
Acts 19:36, 1 Pe 1:6

edei
Matt 18:33, Matt 23:23, Matt 25:27, Luke 11:42, Luke 13:16, Luke 15:32, Luke 22:7, Luke 24:26, Luke 24:46, John 4:4, Acts 1:16, Acts 17:3, Acts 27:21, Rom 1:27, 2 Cor 2:3, Heb 9:26

1164

deigma
deigma

deigma
Jude 1:7

1165

deigmatizw
deigmatizo

edeigmatisen
Col 2:15

1166

deiknuw
deiknuo

deiknuein
Matt 16:21

deiknueiV
John 2:18

deiknumi
1 Cor 12:31

deiknuontoV
Rev 22:8

deiknusin
Matt 4:8, John 5:20

deixai
Rev 1:1, Rev 22:6

deixatw
Jam 3:13

deixei
Mark 14:15, Luke 22:12, John 5:20, 1 Ti 6:15

deixon
Matt 8:4, Mark 1:44, Luke 5:14, John 14:8, John 14:9, Jam 2:18

deixw
Acts 7:3, Jam 2:18, Rev 4:1, Rev 17:1, Rev 21:9

deicqenta
Heb 8:5

edeixa
John 10:32

edeixen
Luke 4:5, John 20:20, Acts 10:28, Rev 21:10, Rev 22:1

1167

deilia
deilia

deiliaV
2 Ti 1:7

1168

deiliaw
deiliao

deiliatw
John 14:27

1169

deiloV
deilos

deiloiV
Rev 21:8

deiloi
Matt 8:26, Mark 4:40

1170

deina
deina

deina
Matt 26:18

Next Page - 1171 (deinos) to 1180 (dekatessares)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1171 (deinos) to 1180 (dekatessares)

Previous Page - 1161 (de) to 1170 (deina)
Strong's Number | Strong's Name | Greek Text and Scripture
1171 | deinwV deinos | deinwV Matt 8:6, Luke 11:53
1172 | deipnew deipneo | deipnhsai Luke 22:20, 1 Cor 11:25 deipnhsw Luke 17:8, Rev 3:20
1173 | deipnon deipnon | deipnoiV Matt 23:6, Mark 12:39, Luke 20:46 deipnon Mark 6:21, Luke 14:12, Luke 14:16, John 12:2, 1 Cor 11:20, 1 Cor 11:21, Rev 19:9, Rev 19:17 deipnou Luke 14:17, Luke 14:24, John 13:2, John 13:4 deipnw John 21:20
1174 | deisidaimonesteroV deisidaimonesteros | deisidaimonesterouV Acts 17:22
1175 | deisidaimonia deisidaimonia | deisidaimoniaV Acts 25:19
1176 | deka deka | deka Matt 20:24, Matt 25:1, Matt 25:28, Mark 10:41, Luke 13:4, Luke 13:11, Luke 13:16, Luke 14:31, Luke 15:8, Luke 17:12, Luke 17:17, Luke 19:13, Luke 19:13, Luke 19:16, Luke 19:17, Luke 19:24, Luke 19:25, Acts 25:6, Rev 2:10, Rev 12:3, Rev 13:1, Rev 13:1, Rev 17:3, Rev 17:7, Rev 17:12, Rev 17:12, Rev 17:16
1177 | dekaduo dekaduo | dekaduo Acts 19:7, Acts 24:11
1178 | dekapente dekapente | dekapente John 11:18, Acts 27:28, Gal 1:18
1179 | DekapoliV Dekapolis | dekapolei Mark 5:20 dekapolewV Matt 4:25, Mark 7:31
1180 | dekatessareV dekatessares | dekatessareV Matt 1:17, Matt 1:17, Matt 1:17 dekatessarwn 2 Cor 12:2, Gal 2:1

Next Page - 1181 (dekate) to 1190 (Derbaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1181 (dekate) to 1190 (Derbaios)

Previous Page - 1171 (deinos) to 1180 (dekatessares)
Strong's Number Strong's Name Greek Text and Scripture

1181

dekath
dekate

dekataV
Heb 7:8, Heb 7:9

dekathn
Heb 7:2, Heb 7:4

dekath
John 1:39

1182

dekatoV
dekatos

dekatoV
Rev 21:20

1183

dekatow
dekatoo

dedekatwken
Heb 7:6

dedekatwtai
Heb 7:9

dekaton
Rev 11:13

1184

dektoV
dektos

dekthn
Php 4:18

dekton
Luke 4:19

dektoV
Luke 4:24, Acts 10:35

dektw
2 Cor 6:2

1185

deleazw
deleazo

deleazomenoV
Jam 1:14

deleazonteV
2 Pe 2:14

deleazousin
2 Pe 2:18

1186

dendron
dendron

dendra
Mark 8:24, Luke 21:29, Jude 1:12, Rev 7:3

dendron
Matt 3:10, Matt 7:17, Matt 7:17, Matt 7:18, Matt 7:18, Matt 7:19, Matt 12:33, Matt 12:33, Matt 12:33, Matt 13:32, Luke 3:9, Luke 6:43, Luke 6:43, Luke 6:44, Luke 13:19, Rev 7:1, Rev 9:4

dendrwn
Matt 3:10, Matt 21:8, Mark 11:8, Luke 3:9, Rev 8:7

1187

dexiolaboV
dexiolabos

dexiolabouV
Acts 23:23

1188

dexioV
dexios

dexian
Matt 5:39, Matt 27:29, Rev 1:17, Rev 5:1

dexiaV
Acts 3:7, Gal 2:9, Rev 1:20, Rev 5:7, Rev 13:16

dexia
Matt 5:30, Matt 6:3, Luke 6:6, John 21:6, Acts 2:33, Acts 5:31, Rom 8:34, Eph 1:20, Col 3:1, Heb 1:3, Heb 8:1, Heb 10:12, Heb 12:2, 1 Pe 3:22, Rev 1:16, Rev 2:1

dexioiV
Mark 16:5

dexion
Luke 22:50, John 18:10, Rev 10:2

dexioV
Matt 5:29

dexiwn
Matt 20:21, Matt 20:23, Matt 22:44, Matt 25:33, Matt 25:34, Matt 26:64, Matt 27:38, Mark 10:37, Mark 10:40, Mark 12:36, Mark 14:62, Mark 15:27, Mark 16:19, Luke 1:11, Luke 20:42, Luke 22:69, Luke 23:33, Acts 2:25, Acts 2:34, Acts 7:55, Acts 7:56, 2 Cor 6:7, Heb 1:13

1189

deomai
deomai

dehqentwn
Acts 4:31

dehqhte
Matt 9:38, Luke 10:2, Acts 8:24

dehqhti
Acts 8:22

deomai
Luke 8:28, Luke 9:38, Acts 8:34, Acts 21:39, Acts 26:3, 2 Cor 10:2, Gal 4:12

deomeqa
2 Cor 5:20

deomenoi
Luke 21:36, 2 Cor 8:4, 1 Th 3:10

deomenoV
Acts 10:2, Rom 1:10

edeeto
Luke 8:38

edehqhn
Luke 9:40, Luke 22:32

edehqh
Luke 5:12

1190

DerbaioV
Derbaios

derbaioV
Acts 20:4

Next Page - 1191 (Derbe) to 1200 (desmophulax)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1191 (Derbe) to 1200 (desmophulax)

Previous Page - 1181 (dekate) to 1190 (Derbaios)
Strong's Number | Strong's Name | Greek Text and Scripture
1191 | Derbh Derbe | derbhn Acts 14:6, Acts 14:20, Acts 16:1
1192 | derma derma | dermasin Heb 11:37
1193 | dermatinoV dermatinos | dermatinhn Matt 3:4, Mark 1:6
1194 | derw dero | darhsesqe Mark 13:9 darhsetai Luke 12:47, Luke 12:48 deiranteV Luke 20:10, Luke 20:11, Acts 5:40, Acts 16:37 dereiV John 18:23 derei 2 Cor 11:20 deronteV Mark 12:5, Luke 22:63 derwn Acts 22:19, 1 Cor 9:26 edeiran Matt 21:35, Mark 12:3
1195 | desmeuw desmeuo | desmeuousin Matt 23:4 desmeuwn Acts 22:4
1196 | desmew desmeo | edesmeito Luke 8:29
1197 | desmh desme | desmaV Matt 13:30 desma Luke 8:29, Acts 16:26, Acts 20:23
1198 | desmioV desmios | desmioi Acts 16:25 desmion Matt 27:15, Matt 27:16, Mark 15:6, Acts 25:27, 2 Ti 1:8 desmioV Acts 23:18, Acts 25:14, Acts 28:17, Eph 3:1, Eph 4:1, Phm 1:1, Phm 1:9 desmiouV Acts 16:27, Acts 28:16 desmiwn Heb 13:3
1199 | desmon desmon | desmoiV Php 1:7, Php 1:14, Php 1:16, Phm 1:10, Phm 1:13, Heb 10:34, Jude 1:6 desmoV Mark 7:35 desmouV Php 1:13 desmou Luke 13:16 desmwn Acts 22:30, Acts 23:29, Acts 26:29, Acts 26:31, Col 4:18, 2 Ti 2:9, Heb 11:36
1200 | desmofulax desmophulax | desmofulaki Acts 16:23 desmofulax Acts 16:27, Acts 16:36

Next Page - 1201 (desmoterion) to 1210 (deo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1201 (desmoterion) to 1210 (deo)

Previous Page - 1191 (Derbe) to 1200 (desmophulax)
Strong's Number Strong's Name Greek Text and Scripture

1201

desmwthrion
desmoterion

desmwthrion
Acts 5:21, Acts 5:23

desmwthriou
Acts 16:26

desmwthriw
Matt 11:2

1202

desmwthV
desmotes

desmwtaV
Acts 27:1, Acts 27:42

1203

despothV
despotes

despotaiV
Titus 2:9, 1 Pe 2:18

despotaV
1 Ti 6:1, 1 Ti 6:2

despota
Luke 2:29, Acts 4:24

despothn
2 Pe 2:1, Jude 1:4

despothV
Rev 6:10

despoth
2 Ti 2:21

1204

deuro
deuro

deuro
Matt 19:21, Mark 10:21, Luke 18:22, John 11:43, Acts 7:3, Acts 7:34, Rom 1:13, Rev 17:1, Rev 21:9

1205

deute
deute

deute
Matt 4:19, Matt 11:28, Matt 21:38, Matt 22:4, Matt 25:34, Matt 28:6, Mark 1:17, Mark 6:31, Mark 12:7, Luke 20:14, John 4:29, John 21:12, Rev 19:17

1206

deuteraioV
deuteraios

deuteraioi
Acts 28:13

1207

deuteroprwtoV
deuteroprotos

deuteroprwtw
Luke 6:1

1208

deuteroV
deuteros

deuteran
Acts 12:10, 2 Cor 1:15, Titus 3:10, Heb 9:7, 2 Pe 3:1, Rev 6:3

deuteraV
Heb 8:7

deutera
Matt 22:39, Mark 12:31, Luke 12:38, 2 Cor 13:14, 2 Th 3:18, 2 Ti 4:22, Rev 11:14

deuteron
John 3:4, John 4:54, John 21:16, 1 Cor 12:28, 2 Cor 13:2, Heb 9:3, Heb 10:9, Jude 1:5, Rev 4:7, Rev 19:3

deuteroV
Matt 22:26, Mark 12:21, Luke 19:18, Luke 20:30, 1 Cor 15:47, Rev 8:8, Rev 16:3, Rev 20:6, Rev 20:14, Rev 21:8, Rev 21:19

deuterou
Matt 26:42, Mark 14:72, John 9:24, Acts 10:15, Acts 11:9, 2 Ti 4:22, Heb 9:28, Rev 2:11, Rev 6:3

deuterw
Matt 21:30, Acts 7:13, Acts 13:33

1209

decomai
dechomai

dedektai
Acts 8:14

dexai
Luke 16:6, Luke 16:7, Acts 7:59

dexamenh
Heb 11:31

dexamenoi
1 Th 1:6

dexamenoV
Luke 9:11, Luke 22:17, Acts 22:5, Php 4:18

dexasqai
Matt 11:14, Acts 3:21, 2 Cor 6:1, 2 Cor 8:4

dexasqe
2 Cor 11:16, Eph 6:17, Col 4:10, Jam 1:21

dexhtai
Matt 10:14, Matt 18:5, Mark 9:37, Mark 9:37, Mark 10:15, Luke 9:48, Luke 9:48, Luke 18:17

dexwntai
Mark 6:11, Luke 9:5, Luke 16:4, Luke 16:9

decetai
Matt 10:40, Matt 10:40, Matt 18:5, Mark 9:37, Mark 9:37, Luke 9:48, Luke 9:48, 1 Cor 2:14

decomenoV
Matt 10:40, Matt 10:40, Matt 10:41, Matt 10:41

decontai
Luke 8:13

decwntai
Luke 10:8, Luke 10:10

edexameqa
Acts 28:21

edexanto
Luke 9:53, John 4:45, Acts 11:1, Acts 17:11, Acts 21:17, 2 Th 2:10

edexasqe
2 Cor 7:15, 2 Cor 11:4, Gal 4:14, 1 Th 2:13

edexato
Luke 2:28, Acts 7:38, 2 Cor 8:17

1210

dew
deo

dedekwV
Acts 22:29

dedemai
Col 4:3

dedemena
Matt 18:18

dedemenhn
Matt 21:2

dedemenon
Matt 16:19, Mark 11:2, Mark 11:4, Luke 19:30, John 18:24, Acts 10:11, Acts 24:27

dedemenoV
Mark 15:7, John 11:44, Acts 12:6, Acts 20:22

dedemenouV
Acts 9:2, Acts 9:21, Acts 22:5, Rev 9:14

dedesai
1 Cor 7:27

dedesqai
Mark 5:4

dedetai
Rom 7:2, 1 Cor 7:39, 2 Ti 2:9

deqhnai
Acts 21:13, Acts 21:33

dhsai
Mark 5:3, Acts 9:14

dhsanteV
Matt 22:13, Matt 27:2, Mark 15:1

dhsaV
Acts 21:11

dhsate
Matt 13:30

dhshV
Matt 16:19

dhshte
Matt 18:18

dhsh
Matt 12:29, Mark 3:27

dhsousin
Acts 21:11

edhsan
John 18:12, John 19:40

edhsen
Matt 14:3, Mark 6:17, Luke 13:16, Rev 20:2

Next Page - 1211 (de) to 1220 (denarion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1211 (de) to 1220 (denarion)

Previous Page - 1201 (desmoterion) to 1210 (deo)
Strong's Number | Strong's Name | Greek Text and Scripture
1211 | dh de | dh Matt 13:23, Luke 2:15, Acts 13:2, Acts 15:36, 1 Cor 6:20, 2 Cor 12:1
1212 | dhloV delos | dhlon Matt 26:73, 1 Cor 15:27, Gal 3:11, 1 Ti 6:7
1213 | dhlow deloo | dhloi Heb 12:27 dhlountoV Heb 9:8 dhlwsaV Col 1:8 dhlwsei 1 Cor 3:13 edhlou 1 Pe 1:11 edhlwqh 1 Cor 1:11 edhlwsen 2 Pe 1:14
1214 | DhmaV Demas | dhmaV Col 4:14, 2 Ti 4:10, Phm 1:24
1215 | dhmhxorew demexoreo | edhmhgorei Acts 12:21
1216 | DhmhtrioV Demetrios | dhmhtrioV Acts 19:24, Acts 19:38 dhmhtriw 3 Jo 1:12
1217 | dhmiourgoV demiourgos | dhmiourgoV Heb 11:10
1218 | dhmoV demos | dhmon Acts 17:5, Acts 19:30 dhmoV Acts 12:22 dhmw Acts 19:33
1219 | dhmosioV demosios | dhmosia Acts 5:18, Acts 16:37, Acts 18:28, Acts 20:20
1220 | dhnarion denarion | dhnaria Matt 18:28, Luke 7:41, Luke 10:35 dhnarion Matt 20:9, Matt 20:10, Matt 22:19, Mark 12:15, Luke 20:24 dhnariou Matt 20:2, Matt 20:13, Rev 6:6, Rev 6:6 dhnariwn Mark 6:37, Mark 14:5, John 6:7, John 12:5

Next Page - 1221 (depote) to 1230 (diaginomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1221 (depote) to 1230 (diaginomai)

Previous Page - 1211 (de) to 1220 (denarion)
Strong's Number Strong's Name Greek Text and Scripture

1221

dhpote
depote

dhpote
John 5:4

1222

dhpou
depou

dhpou
Heb 2:16

1223

dia
dia

dia
Matt 1:22, Matt 2:5, Matt 2:15, Matt 2:23, Matt 4:4, Matt 4:14, Matt 6:25, Matt 7:13, Matt 8:17, Matt 8:28, Matt 10:22, Matt 12:1, Matt 12:17, Matt 12:27, Matt 12:31, Matt 13:5, Matt 13:6, Matt 13:13, Matt 13:21, Matt 13:35, Matt 13:52, Matt 13:58, Matt 14:2, Matt 14:3, Matt 14:9, Matt 15:3, Matt 15:6, Matt 17:20, Matt 18:10, Matt 18:23, Matt 19:12, Matt 19:24, Matt 21:4, Matt 21:43, Matt 23:14, Matt 23:34, Matt 24:9, Matt 24:12, Matt 24:15, Matt 24:22, Matt 24:44, Matt 26:61, Matt 27:9, Matt 27:18, Mark 2:4, Mark 2:23, Mark 2:27, Mark 2:27, Mark 3:9, Mark 4:5, Mark 4:6, Mark 4:17, Mark 5:4, Mark 6:2, Mark 6:6, Mark 6:14, Mark 6:17, Mark 6:26, Mark 7:29, Mark 9:30, Mark 10:1, Mark 10:25, Mark 11:16, Mark 11:24, Mark 12:24, Mark 13:13, Mark 13:20, Mark 14:58, Mark 15:10, Mark 16:20, Luke 1:70, Luke 1:78, Luke 2:4, Luke 4:30, Luke 5:19, Luke 5:19, Luke 5:19, Luke 6:1, Luke 8:4, Luke 8:6, Luke 8:19, Luke 9:7, Luke 11:8, Luke 11:8, Luke 11:19, Luke 11:49, Luke 12:22, Luke 13:24, Luke 14:20, Luke 17:11, Luke 18:5, Luke 18:25, Luke 18:31, Luke 19:11, Luke 21:17, Luke 23:8, Luke 23:19, Luke 23:25, John 1:17, John 1:17, John 1:31, John 2:24, John 3:29, John 4:4, John 4:39, John 4:41, John 4:42, John 5:16, John 5:18, John 6:57, John 6:65, John 7:13, John 7:22, John 8:47, John 8:59, John 9:23, John 10:1, John 10:2, John 10:17, John 10:19, John 10:32, John 11:42, John 12:9, John 12:18, John 12:27, John 12:39, John 12:42, John 13:11, John 14:11, John 15:3, John 15:19, John 15:21, John 16:15, John 16:21, John 17:20, John 19:11, John 19:38, John 19:42, John 20:19, Acts 1:2, Acts 1:16, Acts 2:16, Acts 2:23, Acts 2:25, Acts 2:26, Acts 2:43, Acts 3:18, Acts 3:21, Acts 4:2, Acts 4:21, Acts 4:25, Acts 4:30, Acts 5:12, Acts 5:19, Acts 7:25, Acts 8:11, Acts 8:18, Acts 8:20, Acts 9:25, Acts 9:32, Acts 10:36, Acts 10:43, Acts 11:28, Acts 11:30, Acts 12:9, Acts 12:20, Acts 13:38, Acts 14:3, Acts 14:12, Acts 14:22, Acts 15:7, Acts 15:11, Acts 15:23, Acts 15:27, Acts 15:32, Acts 16:3, Acts 16:9, Acts 17:10, Acts 18:2, Acts 18:3, Acts 18:27, Acts 18:28, Acts 19:11, Acts 19:26, Acts 20:3, Acts 20:28, Acts 21:4, Acts 21:19, Acts 21:34, Acts 21:35, Acts 23:31, Acts 24:3, Acts 24:3, Acts 27:4, Acts 27:9, Acts 28:2, Acts 28:2, Acts 28:18, Acts 28:20, Acts 28:25, Rom 1:2, Rom 1:8, Rom 1:12, Rom 1:26, Rom 2:12, Rom 2:16, Rom 2:23, Rom 2:27, Rom 3:20, Rom 3:22, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:27, Rom 3:27, Rom 3:30, Rom 3:31, Rom 4:13, Rom 4:13, Rom 4:16, Rom 4:25, Rom 4:25, Rom 5:1, Rom 5:5, Rom 5:10, Rom 5:11, Rom 5:12, Rom 5:12, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 5:21, Rom 5:21, Rom 6:4, Rom 6:4, Rom 6:19, Rom 7:4, Rom 7:5, Rom 7:7, Rom 7:8, Rom 7:11, Rom 7:13, Rom 7:13, Rom 7:25, Rom 8:3, Rom 8:10, Rom 8:11, Rom 8:20, Rom 8:37, Rom 10:17, Rom 11:28, Rom 12:1, Rom 12:3, Rom 13:5, Rom 13:5, Rom 13:6, Rom 14:15, Rom 14:20, Rom 15:4, Rom 15:9, Rom 15:15, Rom 15:30, Rom 15:30, Rom 15:32, Rom 16:18, Rom 16:26, Rom 16:27, Rom 16:27, 1 Cor 1:1, 1 Cor 1:10, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 2:10, 1 Cor 3:15, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 6:14, 1 Cor 7:2, 1 Cor 7:5, 1 Cor 7:26, 1 Cor 9:23, 1 Cor 10:1, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 11:9, 1 Cor 11:9, 1 Cor 11:10, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:30, 1 Cor 12:8, 1 Cor 14:9, 1 Cor 14:19, 1 Cor 15:57, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 3:4, 2 Cor 3:7, 2 Cor 3:11, 2 Cor 4:1, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 4:15, 2 Cor 5:7, 2 Cor 5:7, 2 Cor 5:10, 2 Cor 5:18, 2 Cor 6:7, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 7:13, 2 Cor 8:5, 2 Cor 8:8, 2 Cor 8:18, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:9, 2 Cor 11:33, 2 Cor 11:33, 2 Cor 13:10, 2 Cor 13:14, Gal 1:1, Gal 1:15, Gal 2:1, Gal 2:4, Gal 2:16, Gal 2:19, Gal 2:21, Gal 3:14, Gal 3:26, Gal 4:7, Gal 4:23, Gal 5:13, Eph 1:1, Eph 1:5, Eph 1:7, Eph 1:15, Eph 2:4, Eph 2:8, Eph 2:16, Eph 3:6, Eph 3:9, Eph 3:10, Eph 3:12, Eph 3:16, Eph 3:17, Eph 4:6, Eph 4:16, Eph 4:18, Eph 4:18, Eph 5:6, Eph 5:17, Eph 6:13, Eph 6:18, Eph 6:24, Php 1:7, Php 1:11, Php 1:15, Php 1:19, Php 1:20, Php 1:20, Php 1:26, Php 2:30, Php 3:7, Php 3:8, Php 3:9, Col 1:1, Col 1:5, Col 1:9, Col 1:14, Col 1:20, Col 1:22, Col 2:8, Col 2:12, Col 2:19, Col 4:18, 1 Th 2:13, 1 Th 3:5, 1 Th 3:7, 1 Th 3:7, 1 Th 4:2, 1 Th 4:14, 1 Th 5:9, 1 Th 5:13, 2 Th 2:2, 2 Th 2:2, 2 Th 2:11, 2 Th 2:14, 2 Th 2:15, 2 Th 3:12, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:16, 1 Ti 2:15, 1 Ti 4:5, 1 Ti 4:14, 1 Ti 5:23, 2 Ti 1:1, 2 Ti 1:6, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 1:14, 2 Ti 2:2, 2 Ti 2:10, 2 Ti 2:10, 2 Ti 3:15, Titus 3:5, Titus 3:6, Phm 1:7, Phm 1:9, Phm 1:15, Phm 1:22, Phm 1:25, Heb 1:9, Heb 1:14, Heb 2:1, Heb 2:3, Heb 2:9, Heb 2:10, Heb 2:14, Heb 2:15, Heb 3:16, Heb 5:3, Heb 5:12, Heb 5:14, Heb 6:12, Heb 6:18, Heb 7:9, Heb 7:11, Heb 7:18, Heb 7:21, Heb 7:23, Heb 7:24, Heb 9:11, Heb 9:12, Heb 9:14, Heb 9:15, Heb 9:26, Heb 10:2, Heb 10:10, Heb 10:20, Heb 11:29, Heb 11:33, Heb 11:39, Heb 12:15, Heb 13:2, Heb 13:11, Heb 13:12, Heb 13:21, Heb 13:22, Heb 13:25, Jam 2:12, Jam 4:2, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:12, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 2:5, 1 Pe 2:13, 1 Pe 2:19, 1 Pe 3:1, 1 Pe 3:14, 1 Pe 4:11, 1 Pe 5:12, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 1 Jo 2:12, 1 Jo 3:1, 1 Jo 4:5, 2 Jo 1:2, 2 Jo 1:12, 3 Jo 1:10, 3 Jo 1:13, Rev 1:1, Rev 1:9, Rev 1:9, Rev 2:3, Rev 4:11, Rev 6:9, Rev 6:9, Rev 7:15, Rev 12:11, Rev 12:11, Rev 12:12, Rev 13:14, Rev 18:8, Rev 18:10, Rev 18:15, Rev 20:4, Rev 20:4

di
Matt 2:12, Matt 7:13, Matt 12:43, Matt 18:7, Matt 26:24, Matt 27:19, Mark 2:1, Mark 14:21, Luke 5:5, Luke 8:47, Luke 11:24, Luke 17:1, Luke 19:4, Luke 22:22, John 1:3, John 1:7, John 1:10, John 3:17, John 6:57, John 7:43, John 10:9, John 11:4, John 11:15, John 12:11, John 12:30, John 12:30, John 14:6, John 19:23, Acts 1:3, Acts 2:22, Acts 3:16, Acts 4:16, Acts 10:21, Acts 13:49, Acts 15:12, Acts 18:9, Acts 22:24, Acts 23:28, Acts 24:17, Rom 1:5, Rom 2:24, Rom 4:11, Rom 4:23, Rom 4:24, Rom 5:2, Rom 5:9, Rom 5:11, Rom 5:12, Rom 5:16, Rom 5:18, Rom 5:18, Rom 7:11, Rom 8:10, Rom 8:25, Rom 11:28, Rom 11:36, Rom 14:14, Rom 15:18, Rom 15:28, 1 Cor 1:9, 1 Cor 3:5, 1 Cor 4:6, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 10:28, 1 Cor 13:12, 1 Cor 15:2, 1 Cor 15:21, 1 Cor 15:21, 1 Cor 16:3, 2 Cor 1:16, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 2:10, 2 Cor 2:14, 2 Cor 4:15, 2 Cor 5:20, 2 Cor 8:9, 2 Cor 9:11, 2 Cor 10:11, 2 Cor 12:17, Gal 1:1, Gal 1:12, Gal 3:18, Gal 3:19, Gal 4:13, Gal 5:6, Gal 6:14, Eph 2:18, Php 1:15, Php 1:24, Php 3:8, Php 4:23, Col 1:16, Col 1:20, Col 1:20, Col 3:6, Col 3:17, Col 4:3, 1 Th 1:5, 1 Th 3:9, 2 Th 2:2, 2 Th 2:2, 2 Th 2:15, 1 Ti 2:10, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 4:17, Titus 1:13, Heb 1:2, Heb 1:3, Heb 2:2, Heb 2:10, Heb 2:10, Heb 2:11, Heb 3:19, Heb 4:6, Heb 6:7, Heb 7:19, Heb 7:25, Heb 9:12, Heb 11:4, Heb 11:4, Heb 11:7, Heb 12:1, Heb 12:11, Heb 12:28, Heb 13:15, 1 Pe 1:3, 1 Pe 1:20, 1 Pe 1:21, 1 Pe 2:14, 1 Pe 3:20, 1 Pe 3:21, 1 Pe 5:12, 2 Pe 1:4, 2 Pe 2:2, 2 Pe 3:5, 2 Pe 3:6, 2 Pe 3:12, 1 Jo 4:9, 1 Jo 5:6

1224

diabainw
diabaino

diabaV
Acts 16:9

diabhnai
Luke 16:26

diebhsan
Heb 11:29

1225

diaballw
diaballo

dieblhqh
Luke 16:1

1226

diabebaioomai
diabebaioomai

diabebaiountai
1 Ti 1:7

diabebaiousqai
Titus 3:8

1227

diablepw
diablepo

diableyeiV
Matt 7:5, Luke 6:42

1228

diaboloV
diabolos

diaboloi
2 Ti 3:3

diabolon
Heb 2:14

diaboloV
Matt 4:5, Matt 4:8, Matt 4:11, Matt 13:39, Luke 4:3, Luke 4:5, Luke 4:6, Luke 4:13, Luke 8:12, John 6:70, 1 Pe 5:8, 1 Jo 3:8, Rev 2:10, Rev 12:9, Rev 12:12, Rev 20:2, Rev 20:10

diabolouV
1 Ti 3:11, Titus 2:3

diabolou
Matt 4:1, Luke 4:2, John 8:44, John 13:2, Acts 10:38, Acts 13:10, Eph 6:11, 1 Ti 3:6, 1 Ti 3:7, 2 Ti 2:26, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:10

diabolw
Matt 25:41, Eph 4:27, Jam 4:7, Jude 1:9

1229

diaggellw
diaggello

diaggelh
Rom 9:17

diaggelle
Luke 9:60

diaggellwn
Acts 21:26

1230

diaginomai
diaginomai

diagenomenou
Mark 16:1, Acts 27:9

diagenomenwn
Acts 25:13

Next Page - 1231 (diaginosko) to 1240 (diadochos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1231 (diaginosko) to 1240 (diadochos)

Previous Page - 1221 (depote) to 1230 (diaginomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1231 | diaginwskw diaginosko | diaginwskein Acts 23:15 diagnwsomai Acts 24:22
1232 | diagnwrizw diagnorizo | diegnwrisan Luke 2:17
1233 | diagnwsiV diagnosis | diagnwsin Acts 25:21
1234 | diagogguzw diagogguzo | diegogguzon Luke 15:2, Luke 19:7
1235 | diagrhgorew diagregoreo | diagrhgorhsanteV Luke 9:32
1236 | diagw diago | diagonteV Titus 3:3 diagwmen 1 Ti 2:2
1237 | diadecomai diadechomai | diadexamenoi Acts 7:45
1238 | diadhma diadema | diadhmata Rev 12:3, Rev 13:1, Rev 19:12
1239 | diadidwmai diadidomai | diadidwsin Luke 11:22 diadidwsousin Rev 17:13 diadoV Luke 18:22 diedidoto Acts 4:35 diedwken John 6:11
1240 | diadocoV diadochos | diadocon Acts 24:27

Next Page - 1241 (diazonnumi) to 1250 (diakosioi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1241 (diazonnumi) to 1250 (diakosioi)

Previous Page - 1231 (diaginosko) to 1240 (diadochos)
Strong's Number Strong's Name Greek Text and Scripture

1241

diazwnnumi
diazonnumi

diezwsato
John 21:7

diezwsen
John 13:4

diezwsmenoV
John 13:5

1242

diaqhkh
diatheke

diaqhkai
Rom 9:4, Gal 4:24

diaqhkhn
Acts 7:8, Gal 3:15, Gal 3:17, Heb 8:8, Heb 8:9

diaqhkhV
Matt 26:28, Mark 14:24, Luke 1:72, Acts 3:25, 2 Cor 3:6, 2 Cor 3:14, Heb 7:22, Heb 8:6, Heb 9:4, Heb 9:4, Heb 9:15, Heb 9:20, Heb 10:29, Heb 12:24, Heb 13:20, Rev 11:19

diaqhkh
Luke 22:20, Rom 11:27, 1 Cor 11:25, Heb 8:9, Heb 8:10, Heb 9:15, Heb 9:16, Heb 9:17, Heb 10:16

diaqhkwn
Eph 2:12

diaqhsomai
Heb 8:10, Heb 10:16

1243

diairesiV
diairesis

diaireseiV
1 Cor 12:4, 1 Cor 12:5, 1 Cor 12:6

1244

diairew
diaireo

diairoun
1 Cor 12:11

dieilen
Luke 15:12

1245

diakaqarizw
diakatharizo

diakaqariei
Matt 3:12, Luke 3:17

1246

diakatelegcomai
diakatelegchomai

diakathlegceto
Acts 18:28

1247

diakonew
diakoneo

diakonein
Luke 10:40, Acts 6:2

diakoneitwsan
1 Ti 3:10

diakonei
Luke 17:8, 1 Pe 4:11

diakonhqeisa
2 Cor 3:3

diakonhqhnai
Matt 20:28, Mark 10:45

diakonhsai
Matt 20:28, Mark 10:45

diakonhsanteV
1 Ti 3:13, Heb 6:10

diakonhsei
Luke 12:37

diakonh
John 12:26, John 12:26, Phm 1:13

diakonoumenh
2 Cor 8:19, 2 Cor 8:20

diakonounteV
Heb 6:10, 1 Pe 4:10

diakonountwn
Acts 19:22

diakonousai
Matt 27:55

diakonwn
Luke 22:26, Luke 22:27, Luke 22:27, Rom 15:25

dihkonei
Matt 8:15, Mark 1:31, Luke 4:39, John 12:2

dihkonhsamen
Matt 25:44

dihkonhsen
2 Ti 1:18

dihkonoun
Matt 4:11, Mark 1:13, Mark 15:41, Luke 8:3, 1 Pe 1:12

1248

diakonia
diakonia

diakonian
Luke 10:40, Acts 11:29, Acts 12:25, Acts 20:24, Rom 11:13, Rom 12:7, 1 Cor 16:15, 2 Cor 4:1, 2 Cor 5:18, 2 Cor 11:8, Col 4:17, 1 Ti 1:12, 2 Ti 4:5, 2 Ti 4:11, Heb 1:14, Rev 2:19

diakoniaV
Acts 1:17, Acts 1:25, Acts 21:19, 2 Cor 8:4, 2 Cor 9:1, 2 Cor 9:13, Eph 4:12

diakonia
Acts 6:1, Acts 6:4, Rom 12:7, Rom 15:31, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 6:3, 2 Cor 9:12

diakoniwn
1 Cor 12:5

1249

diakonoV
diakonos

diakonoiV
Matt 22:13, John 2:5, Php 1:1

diakonoi
John 2:9, 1 Cor 3:5, 2 Cor 6:4, 2 Cor 11:15, 2 Cor 11:15, 2 Cor 11:23, 1 Ti 3:12

diakonon
Rom 15:8, Rom 16:1, 1 Th 3:2

diakonoV
Matt 20:26, Matt 23:11, Mark 9:35, Mark 10:43, John 12:26, Rom 13:4, Rom 13:4, Gal 2:17, Eph 3:7, Eph 6:21, Col 1:7, Col 1:23, Col 1:25, Col 4:7, 1 Ti 4:6

diakonouV
2 Cor 3:6, 1 Ti 3:8

diakonou
Rom 16:27

1250

diakosioi
diakosioi

diakosiai
Acts 27:37

diakosiaV
Rev 11:3, Rev 12:6

diakosiouV
Acts 23:23, Acts 23:23

diakosiwn
Mark 6:37, John 6:7, John 21:8

Next Page - 1251 (diakouomai) to 1260 (dialogizomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1251 (diakouomai) to 1260 (dialogizomai)

Previous Page - 1241 (diazonnumi) to 1250 (diakosioi)
Strong's Number | Strong's Name | Greek Text and Scripture
1251 | diakouomai diakouomai | diakousomai Acts 23:35
1252 | diakrinw diakrino | diakriqhte Matt 21:21 diakriqh Mark 11:23 diakrinai 1 Cor 6:5 diakrinein Matt 16:3 diakrinei 1 Cor 4:7 diakrinetwsan 1 Cor 14:29 diakrinomenoi Jude 1:22 diakrinomenon Acts 11:12 diakrinomenoV Acts 10:20, Rom 14:23, Jam 1:6, Jam 1:6, Jude 1:9 diakrinwn 1 Cor 11:29 diekriqhte Jam 2:4 diekriqh Rom 4:20 diekrinen Acts 15:9 diekrinomen 1 Cor 11:31 diekrinonto Acts 11:2
1253 | diakrisiV diakrisis | diakriseiV Rom 14:1, 1 Cor 12:10 diakrisin Heb 5:14
1254 | diakwluw diakoluo | diekwluen Matt 3:14
1255 | dialalew dialaleo | dielaleito Luke 1:65 dielaloun Luke 6:11
1256 | dialegomai dialegomai | dialegetai Heb 12:5 dialegomenon Acts 24:12 dialegomenoV Acts 19:8, Acts 19:9 dialegomenou Acts 20:9, Acts 24:25 dielegeto Acts 17:2, Acts 17:17, Acts 18:4, Acts 20:7, Jude 1:9 dielecqhsan Mark 9:34 dielecqh Acts 18:19
1257 | dialeipw dialeipo | dielipen Luke 7:45
1258 | dialektoV dialektos | dialektw Acts 1:19, Acts 2:6, Acts 2:8, Acts 21:40, Acts 22:2, Acts 26:14
1259 | diallassw diallasso | diallaghqi Matt 5:24
1260 | dialogizomai dialogizomai | dialogizesqai Luke 5:21 dialogizesqe Matt 16:8, Mark 2:8, Mark 8:17, Luke 5:22, John 11:50 dialogizomenoi Mark 2:6 dialogizomenwn Luke 3:15 dialogizontai Mark 2:8 dielogizesqe Mark 9:33 dielogizeto Luke 1:29, Luke 12:17 dielogizonto Matt 16:7, Matt 21:25, Mark 8:16, Luke 20:14

Next Page - 1261 (dialogismos) to 1270 (dianoema)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1261 (dialogismos) to 1270 (dianoema)

Previous Page - 1251 (diakouomai) to 1260 (dialogizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1261 | dialogismoV dialogismos | dialogismoiV Rom 1:21 dialogismoi Matt 15:19, Mark 7:21, Luke 2:35, Luke 24:38 dialogismon Luke 9:47 dialogismoV Luke 9:46 dialogismouV Luke 5:22, Luke 6:8, 1 Cor 3:20 dialogismou 1 Ti 2:8 dialogismwn Rom 14:1, Php 2:14, Jam 2:4
1262 | dialuw dialuo | dieluqhsan Acts 5:36
1263 | diamarturomai diamarturomai | diamarturamenoi Acts 8:25 diamarturasqai Acts 10:42, Acts 20:24 diamarturetai Acts 20:23 diamarturhtai Luke 16:28 diamarturomai 1 Ti 5:21, 2 Ti 4:1 diamarturomenoV Acts 18:5, Acts 20:21, Acts 28:23, 2 Ti 2:14 diemarturameqa 1 Th 4:6 diemarturato Heb 2:6 diemartureto Acts 2:40 diemarturw Acts 23:11
1264 | diamacomai diamachomai | diemaconto Acts 23:9
1265 | diamenw diameno | diameinh Gal 2:5 diamemenhkoteV Luke 22:28 diameneiV Heb 1:11 diamenei 2 Pe 3:4 diemenen Luke 1:22
1266 | diamerizw diamerizo | diamemerismenoi Luke 12:52 diamerizomenai Acts 2:3 diamerizomenoi Luke 23:34 diamerisate Luke 22:17 diamerisqeisa Luke 11:17 diamerisqhsetai Luke 12:53 diemerizon Mark 15:24, Acts 2:45 diemerisanto Matt 27:35, Matt 27:35, John 19:24 diemerisqh Luke 11:18
1267 | diamerismoV diamerismos | diamerismon Luke 12:51
1268 | dianemw dianemo | dianemhqh Acts 4:17
1269 | dianeuw dianeuo | dianeuwn Luke 1:22
1270 | dianohma dianoema | dianohmata Luke 11:17

Next Page - 1271 (dianoia) to 1280 (diaporeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1271 (dianoia) to 1280 (diaporeo)

Previous Page - 1261 (dialogismos) to 1270 (dianoema)
Strong's Number | Strong's Name | Greek Text and Scripture
1271 | dianoia dianoia | dianoian Heb 8:10, 2 Pe 3:1, 1 Jo 5:20 dianoiaV Mark 12:30, Luke 10:27, Eph 1:18, 1 Pe 1:13 dianoia Matt 22:37, Luke 1:51, Eph 4:18, Col 1:21 dianoiwn Eph 2:3, Heb 10:16
1272 | dianoigw dianoigo | dianoigon Luke 2:23 dianoigwn Acts 17:3 dianoicqhti Mark 7:34 dihnoigen Luke 24:32 dihnoixen Luke 24:45, Acts 16:14 dihnoicqhsan Mark 7:35, Luke 24:31
1273 | dianuktereuw dianuktereuo | dianuktereuwn Luke 6:12
1274 | dianuw dianuo | dianusanteV Acts 21:7
1275 | diapantoV diapantos | diapantoV Mark 5:5, Luke 24:53, Acts 10:2, Acts 24:16, Rom 11:10, Heb 9:6, Heb 13:15
1276 | diaperaw diaperao | diaperasanteV Matt 14:34, Mark 6:53 diaperasantoV Mark 5:21 diaperwn Acts 21:2 diaperwsin Luke 16:26 dieperasen Matt 9:1
1277 | diaplew diapleo | diapleusanteV Acts 27:5
1278 | diaponew diaponeo | diaponhqeiV Acts 16:18 diaponoumenoi Acts 4:2
1279 | diaporeuomai diaporeuomai | diaporeuesqai Luke 6:1 diaporeuomenoV Rom 15:24 diaporeuomenou Luke 18:36 dieporeueto Luke 13:22 dieporeuonto Acts 16:4
1280 | diaporew diaporeo | diaporeisqai Luke 24:4 dihporei Luke 9:7, Acts 10:17 dihporoun Acts 2:12, Acts 5:24

Next Page - 1281 (diapragmateuomai) to 1290 (diaspora)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1281 (diapragmateuomai) to 1290 (diaspora)

Previous Page - 1271 (dianoia) to 1280 (diaporeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1281 | diapragmateuomai diapragmateuomai | diepragmateusato Luke 19:15
1282 | diapriw diaprio | dieprionto Acts 5:33, Acts 7:54
1283 | diarpazw diarpazo | diarpasai Matt 12:29, Mark 3:27 diarpasei Matt 12:29, Mark 3:27
1284 | diarrhhssw diarrhesso | diarrhxanteV Acts 14:14 diarrhxaV Mark 14:63 diarrhsswn Luke 8:29 dierrhgnuto Luke 5:6 dierrhxen Matt 26:65
1285 | diasafew diasapheo | diesafhsan Matt 18:31
1286 | diaseiw diaseio | diaseishte Luke 3:14
1287 | diaskorpizw diaskorpizo | diaskorpizwn Luke 16:1 diaskorpisqhsetai Matt 26:31, Mark 14:27 dieskorpisaV Matt 25:24 dieskorpisa Matt 25:26 dieskorpisen Luke 1:51, Luke 15:13 dieskorpisqhsan Acts 5:37 dieskorpismena John 11:52
1288 | diaspaw diaspao | diaspasqh Acts 23:10 diespasqai Mark 5:4
1289 | diaspeirw diaspeiro | diasparenteV Acts 8:4, Acts 11:19 diesparhsan Acts 8:1
1290 | diaspora diaspora | diasporan John 7:35 diasporaV 1 Pe 1:1 diaspora Jam 1:1

Next Page - 1291 (diastellomai) to 1300 (diateleo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1291 (diastellomai) to 1300 (diateleo)

Previous Page - 1281 (diapragmateuomai) to 1290 (diaspora)
Strong's Number | Strong's Name | Greek Text and Scripture
1291 | diastellomai diastellomai | diastellomenon Heb 12:20 diesteilameqa Acts 15:24 diesteilato Matt 16:20, Mark 5:43, Mark 7:36, Mark 9:9 diestelleto Mark 7:36, Mark 8:15
1292 | diasthma diastema | diasthma Acts 5:7
1293 | diastolh diastole | diastolhn 1 Cor 14:7 diastolh Rom 3:22, Rom 10:12
1294 | diastrefw diastrepho | diastrefonta Luke 23:2 diastrefwn Acts 13:10 diastreyai Acts 13:8 diestrammena Acts 20:30 diestrammenhV Php 2:15 diestrammenh Matt 17:17, Luke 9:41
1295 | diaswzw diasozo | diaswqenta Acts 28:4 diaswqenteV Acts 28:1 diaswqhnai Acts 27:44 diaswsai Acts 27:43 diaswsh Luke 7:3 diaswswsin Acts 23:24 dieswqhsan Matt 14:36, 1 Pe 3:20
1296 | diatagh diatage | diatagaV Acts 7:53 diatagh Rom 13:2
1297 | diatagma diatagma | diatagma Heb 11:23
1298 | diatarassw diatarasso | dietaracqh Luke 1:29
1299 | diatassw diatasso | diatageiV Gal 3:19 diataxamenoV Acts 24:23 diataxomai 1 Cor 11:34 diatassomai 1 Cor 7:17 diatasswn Matt 11:1 diatacqenta Luke 17:9, Luke 17:10 diatetagmenon Luke 3:13, Acts 23:31 diatetagmenoV Acts 20:13 diatetacenai Acts 18:2 dietaxamhn Titus 1:5 dietaxato Acts 7:44 dietaxa 1 Cor 16:1 dietaxen Luke 8:55, 1 Cor 9:14
1300 | diatelew diateleo | diateleite Acts 27:33

Next Page - 1301 (diatereo) to 1310 (diaphemizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1301 (diatereo) to 1310 (diaphemizo)

Previous Page - 1291 (diastellomai) to 1300 (diateleo)
Strong's Number | Strong's Name | Greek Text and Scripture
1301 | diathrew diatereo | diathrounteV Acts 15:29 diethrei Luke 2:51
1302 | diati diati | diati Matt 9:11, Matt 9:14, Matt 13:10, Matt 15:2, Matt 15:3, Matt 17:19, Matt 21:25, Mark 2:18, Mark 7:5, Mark 11:31, Luke 5:30, Luke 5:33, Luke 19:23, Luke 19:31, Luke 20:5, Luke 24:38, John 7:45, John 8:43, John 8:46, John 12:5, John 13:37, Acts 5:3, Rom 9:32, 1 Cor 6:7, 1 Cor 6:7, 2 Cor 11:11, Rev 17:7
1303 | diatiqemai diatithemai | diaqemenoV Heb 9:17 diaqemenou Heb 9:16 diatiqemai Luke 22:29 dieqeto Luke 22:29, Acts 3:25
1304 | diatribw diatribo | diatribonteV Acts 16:12 diatriyaV Acts 25:6 dietriben John 3:22, John 11:54, Acts 12:19 dietribon Acts 14:28, Acts 15:35, Acts 25:14 dietriyamen Acts 20:6 dietriyan Acts 14:3
1305 | diatrofh diatrophe | diatrofaV 1 Ti 6:8
1306 | diaugazw diaugazo | diaugash 2 Pe 1:19
1307 | diafanhV diaphanes | diafanhV Rev 21:21
1308 | diaferw diaphero | diaferei Matt 12:12, 1 Cor 15:41, Gal 2:6, Gal 4:1 diaferete Matt 6:26, Matt 10:31, Luke 12:7, Luke 12:24 diaferomenwn Acts 27:27 diaferonta Rom 2:18, Php 1:10 dienegkh Mark 11:16 diefereto Acts 13:49
1309 | diafeugw diapheugo | diafugoi Acts 27:42
1310 | diafhmizw diaphemizo | diafhmizein Mark 1:45 diefhmisan Matt 9:31 diefhmisqh Matt 28:15

Next Page - 1311 (diaphtheiro) to 1320 (didaskalos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1311 (diaphtheiro) to 1320 (didaskalos)

Previous Page - 1301 (diatereo) to 1310 (diaphemizo)
Strong's Number Strong's Name Greek Text and Scripture

1311

diafqeirw
diaphtheiro

diafqeirai
Rev 11:18

diafqeirei
Luke 12:33

diafqeiretai
2 Cor 4:16

diafqeirontaV
Rev 11:18

diefqarh
Rev 8:9

diefqarmenwn
1 Ti 6:5

1312

diafqora
diaphthora

diafqoran
Acts 2:27, Acts 2:31, Acts 13:34, Acts 13:35, Acts 13:36, Acts 13:37

1313

diaforoV
diaphoros

diafora
Rom 12:6

diaforoiV
Heb 9:10

diaforwteraV
Heb 8:6

diaforwteron
Heb 1:4

1314

diafulassw
diaphulasso

diafulaxai
Luke 4:10

1315

diaceirizomai
diacheirizomai

diaceirisasqai
Acts 26:21

dieceirisasqe
Acts 5:30

1316

diacwrizomai
diachorizomai

diacwrizesqai
Luke 9:33

1317

didaktikoV
didaktikos

didaktikon
1 Ti 3:2, 2 Ti 2:24

1318

didaktoV
didaktos

didaktoiV
1 Cor 2:13, 1 Cor 2:13

didaktoi
John 6:45

1319

didaskalia
didaskalia

didaskaliaiV
1 Ti 4:1

didaskalian
Rom 15:4, 2 Ti 3:16, Titus 2:10

didaskaliaV
Matt 15:9, Mark 7:7, Eph 4:14, Col 2:22, 1 Ti 4:6, 2 Ti 4:3

didaskalia
Rom 12:7, 1 Ti 1:10, 1 Ti 4:13, 1 Ti 4:16, 1 Ti 5:17, 1 Ti 6:1, 1 Ti 6:3, 2 Ti 3:10, Titus 1:9, Titus 2:1, Titus 2:7

1320

didaskaloV
didaskalos

didaskale
Matt 8:19, Matt 12:38, Matt 19:16, Matt 22:16, Matt 22:24, Matt 22:36, Mark 4:38, Mark 9:17, Mark 9:38, Mark 10:17, Mark 10:20, Mark 10:35, Mark 12:14, Mark 12:19, Mark 12:32, Mark 13:1, Luke 3:12, Luke 7:40, Luke 9:38, Luke 10:25, Luke 11:45, Luke 12:13, Luke 18:18, Luke 19:39, Luke 20:21, Luke 20:28, Luke 20:39, Luke 21:7, John 1:38, John 8:4, John 20:16

didaskaloi
Acts 13:1, 1 Cor 12:29, Heb 5:12, Jam 3:1

didaskalon
Matt 10:24, Mark 5:35, Luke 6:40, Luke 8:49, Rom 2:20

didaskaloV
Matt 9:11, Matt 10:25, Matt 17:24, Matt 26:18, Mark 14:14, Luke 6:40, Luke 22:11, John 3:2, John 3:10, John 11:28, John 13:13, John 13:14, 1 Ti 2:7, 2 Ti 1:11

didaskalouV
1 Cor 12:28, Eph 4:11, 2 Ti 4:3

didaskalwn
Luke 2:46

Next Page - 1321 (didasko) to 1330 (dierchomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1321 (didasko) to 1330 (dierchomai)

Previous Page - 1311 (diaphtheiro) to 1320 (didaskalos)
Strong's Number Strong's Name Greek Text and Scripture

1321

didaskw
didasko

didaxai
Acts 11:26, Acts 20:20, 2 Ti 2:2

didaxei
Luke 12:12, John 14:26

didaxh
Matt 5:19, Matt 5:19

didaxon
Luke 11:1

didaxwsin
Heb 8:11

didaskein
Matt 11:1, Mark 4:1, Mark 6:2, Mark 6:34, Mark 8:31, Luke 6:6, John 7:35, Acts 1:1, Acts 4:2, Acts 4:18, Acts 5:28, 1 Ti 2:12, Heb 5:12, Rev 2:20

didaskeiV
Matt 22:16, Mark 12:14, Luke 20:21, Luke 20:21, John 9:34, Acts 21:21, Rom 2:21

didaskei
1 Cor 11:14, 1 Jo 2:27

didaske
1 Ti 4:11, 1 Ti 6:2

didaskh
1 Jo 2:27

didaskonteV
Matt 15:9, Matt 28:20, Mark 7:7, Acts 5:25, Acts 5:42, Acts 15:35, Col 1:28, Col 3:16, Titus 1:11

didaskonti
Matt 21:23

didaskontoV
Luke 20:1

didaskwn
Matt 4:23, Matt 7:29, Matt 9:35, Matt 26:55, Mark 1:22, Mark 6:6, Mark 12:35, Mark 14:49, Luke 4:31, Luke 5:17, Luke 13:10, Luke 13:22, Luke 19:47, Luke 21:37, Luke 23:5, John 6:59, John 7:28, John 8:20, Acts 18:11, Acts 21:28, Acts 28:31, Rom 2:21, Rom 12:7

didaskw
1 Cor 4:17

edidaxan
Mark 6:30

edidaxaV
Luke 13:26

edidaxa
John 18:20

edidaxen
Luke 11:1, John 8:28, 1 Jo 2:27

edidasken
Matt 5:2, Matt 13:54, Mark 1:21, Mark 2:13, Mark 4:2, Mark 9:31, Mark 10:1, Mark 11:17, Luke 4:15, Luke 5:3, John 7:14, John 8:2, Acts 18:25, Rev 2:14

edidaskon
Acts 5:21, Acts 15:1

edidacqhn
Gal 1:12

edidacqhsan
Matt 28:15

edidacqhte
Eph 4:21, Col 2:7, 2 Th 2:15

1322

didach
didache

didacaiV
Heb 13:9

didachn
Rom 16:17, 1 Cor 14:26, Titus 1:9, 2 Jo 1:10, Rev 2:14, Rev 2:15, Rev 2:24

didachV
Matt 16:12, John 7:17, John 18:19, Acts 5:28, Rom 6:17, Heb 6:2

didach
Matt 7:28, Matt 22:33, Mark 1:22, Mark 1:27, Mark 4:2, Mark 11:18, Mark 12:38, Luke 4:32, John 7:16, Acts 2:42, Acts 13:12, Acts 17:19, 1 Cor 14:6, 2 Ti 4:2, 2 Jo 1:9, 2 Jo 1:9

1323

didracmon
didrachmon

didracma
Matt 17:24, Matt 17:24

1324

DidumoV
Didumos

didumoV
John 11:16, John 20:24, John 21:2

1325

didwmi
didomi

dedomenhn
2 Cor 8:1

dedomenon
John 3:27, John 6:65, John 19:11, Acts 4:12

dedotai
Matt 13:11, Matt 13:11, Matt 19:11, Mark 4:11, Luke 8:10, 1 Cor 11:15

dedwkaV
John 17:2, John 17:4, John 17:6, John 17:6, John 17:7, John 17:8, John 17:9, John 17:11, John 17:12, John 17:22, John 17:24, John 18:9

dedwka
John 17:8, John 17:14, John 17:22, Rev 3:8

dedwkeisan
John 11:57

dedwkei
Mark 14:44

dedwken
John 3:35, John 5:22, John 6:32, John 6:39, John 7:19, John 7:22, John 10:29, John 13:3, John 18:11, 1 Jo 3:1, 1 Jo 4:13, 1 Jo 5:20

didomenon
Luke 22:19

didonai
Matt 7:11, Matt 24:45, Luke 11:13, Luke 12:42, Luke 23:2, Acts 20:35, 1 Ti 5:14

didonta
1 Cor 14:7

didonteV
2 Cor 5:12, 2 Cor 6:3

didonti
Acts 14:3, 1 Cor 15:57, 2 Cor 8:16

didontoV
2 Th 1:8, Jam 1:5

didotai
Acts 8:18, 1 Cor 12:7, 1 Cor 12:8

didote
Luke 6:38, Eph 4:27

didouV
John 6:33, Acts 14:17, Acts 17:25, Heb 8:10, Heb 10:16

didou
Matt 5:42, Luke 6:30, Luke 11:3

didwmi
Luke 4:6, Luke 10:19, Luke 19:8, John 10:28, John 13:34, John 14:27, John 14:27, Acts 3:6, 1 Cor 7:25, 2 Cor 8:10, Rev 3:9

didwsin
John 3:34, John 6:32, John 6:37, John 13:26, John 14:27, John 21:13, Acts 7:25, 1 Cor 15:38, Jam 4:6, Jam 4:6, 1 Pe 5:5

doqeih
Eph 6:19

doqeisan
Rom 12:6, Rom 15:15, 1 Cor 3:10, Gal 2:9, Eph 3:7, Col 1:25, 2 Ti 1:9, 2 Pe 3:15

doqeisa
Mark 6:2

doqeishV
Rom 12:3, Eph 3:2

doqeish
1 Cor 1:4

doqentoV
Rom 5:5

doqhnai
Matt 14:9, Matt 26:9, Mark 5:43, Mark 14:5, Luke 8:55

doqhsetai
Matt 7:7, Matt 10:19, Matt 12:39, Matt 13:12, Matt 16:4, Matt 21:43, Matt 25:29, Mark 4:25, Mark 8:12, Luke 6:38, Luke 8:18, Luke 11:9, Luke 11:29, Luke 19:26, Acts 24:26, Jam 1:5

doqh
Mark 13:11, Gal 3:22

donta
Matt 9:8, 1 Th 4:8, 1 Pe 1:21

dontoV
2 Cor 5:18, Gal 1:4

doV
Matt 6:11, Matt 14:8, Matt 17:27, Matt 19:21, Mark 10:21, Mark 10:37, Luke 12:58, Luke 14:9, Luke 15:12, John 4:7, John 4:10, John 4:15, John 6:34, John 9:24, Acts 4:29, Rev 10:9

dote
Matt 10:8, Matt 14:16, Matt 25:8, Matt 25:28, Mark 6:37, Luke 9:13, Luke 11:41, Luke 12:33, Luke 15:22, Luke 19:24, Acts 8:19, Rom 12:19, Rev 14:7, Rev 18:7

dotw
Matt 5:31

dounai
Matt 14:7, Matt 19:7, Matt 20:14, Matt 20:23, Matt 20:28, Matt 22:17, Matt 26:15, Mark 10:40, Mark 10:45, Mark 12:14, Mark 14:11, Luke 1:73, Luke 1:77, Luke 2:24, Luke 11:7, Luke 12:32, Luke 12:51, Luke 17:18, Luke 20:22, Luke 22:5, John 6:52, Acts 5:31, Acts 7:5, Acts 7:38, Acts 19:31, Acts 20:32, Rev 11:18, Rev 13:15, Rev 16:9, Rev 16:19, Rev 17:17

douV
Mark 13:34, Luke 20:2, Acts 9:41, Acts 15:8, Rom 4:20, 1 Cor 12:24, 2 Cor 1:22, 2 Cor 5:5, 2 Th 2:16, 1 Ti 2:6

dwh
Rom 15:5, Eph 1:17, Eph 3:16, 2 Th 3:16, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7

dwmen
Mark 6:37, Mark 12:15, Mark 12:15, John 1:22, 1 Cor 9:12, 2 Th 3:9, Rev 19:7

dwseiV
Acts 2:27, Acts 13:35

dwsei
Matt 7:11, Matt 16:26, Matt 24:29, Mark 8:37, Mark 12:9, Mark 13:24, Luke 1:32, Luke 11:8, Luke 11:8, Luke 11:13, Luke 16:12, Luke 20:16, John 6:27, John 11:22, John 14:16, John 16:23, Rom 14:12, 1 Jo 5:16

dwsh
John 17:2, Rev 8:3, Rev 13:16

dwsin
Luke 20:10

dwsousin
Matt 24:24, Mark 13:22, Luke 6:38, Rev 4:9

dwsw
Matt 4:9, Matt 16:19, Matt 20:4, Mark 6:22, Mark 6:23, Luke 4:6, Luke 21:15, John 4:14, John 4:14, John 6:51, John 6:51, Acts 2:19, Acts 13:34, Rev 2:7, Rev 2:10, Rev 2:17, Rev 2:17, Rev 2:23, Rev 2:26, Rev 2:28, Rev 3:21, Rev 11:3, Rev 21:6

dwV
Mark 6:25

dwte
Matt 7:6, 1 Cor 14:9, Jam 2:16

dw
John 13:29, John 15:16, 1 Cor 14:7, 1 Cor 14:8, Eph 4:29, 2 Ti 2:25

edidoun
Mark 15:23, John 19:3

edidou
Matt 13:8, Matt 26:26, Mark 4:8, Mark 6:7, Mark 6:41, Mark 8:6, Luke 9:16, Luke 15:16, Acts 2:4

edoqhsan
Rev 6:11, Rev 8:2, Rev 12:14

edoqh
Matt 14:11, Matt 28:18, Luke 12:48, John 1:17, John 12:5, 2 Cor 12:7, Gal 3:21, Eph 3:8, Eph 4:7, 1 Ti 4:14, Rev 6:2, Rev 6:4, Rev 6:4, Rev 6:8, Rev 7:2, Rev 8:3, Rev 9:1, Rev 9:3, Rev 9:5, Rev 11:1, Rev 11:2, Rev 13:5, Rev 13:5, Rev 13:7, Rev 13:7, Rev 13:14, Rev 13:15, Rev 16:8, Rev 19:8, Rev 20:4

edwkamen
1 Th 4:2

edwkan
Matt 27:10, Matt 27:34, Matt 28:12, Acts 1:26, 2 Cor 8:5, Gal 2:9, Rev 11:13, Rev 20:13

edwkaV
Luke 7:44, Luke 7:45, Luke 15:29, Luke 19:23, John 17:2, John 17:24, Rev 16:6

edwkate
Matt 25:35, Matt 25:42, Gal 4:15

edwka
John 13:15, Rev 2:21

edwken
Matt 10:1, Matt 14:19, Matt 15:36, Matt 21:23, Matt 25:15, Matt 26:27, Matt 26:48, Mark 2:26, Mark 4:7, Mark 6:28, Mark 6:28, Mark 11:28, Mark 14:22, Mark 14:23, Luke 6:4, Luke 7:15, Luke 9:1, Luke 10:35, Luke 18:43, Luke 19:13, Luke 19:15, Luke 22:19, John 1:12, John 3:16, John 4:5, John 4:10, John 4:12, John 5:26, John 5:27, John 5:36, John 6:31, John 12:49, John 18:22, John 19:9, Acts 3:16, Acts 5:32, Acts 7:5, Acts 7:8, Acts 7:10, Acts 10:40, Acts 11:17, Acts 11:18, Acts 12:23, Acts 13:20, Acts 13:21, Rom 11:8, 1 Cor 3:5, 2 Cor 9:9, 2 Cor 10:8, 2 Cor 13:10, Eph 1:22, Eph 4:8, Eph 4:11, 2 Ti 1:7, Titus 2:14, Heb 2:13, Heb 7:4, Jam 5:18, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 5:11, Rev 1:1, Rev 13:2, Rev 13:4, Rev 15:7, Rev 17:17, Rev 20:13

1326

diegeirw
diegeiro

diegeirein
2 Pe 1:13

diegeirousin
Mark 4:38

diegeirw
2 Pe 3:1

diegerqeiV
Matt 1:24, Mark 4:39

dihgeiran
Luke 8:24

dihgeireto
John 6:18

1327

diexodoV
diexodos

diexodouV
Matt 22:9

1328

diermhneuthV
diermeneutes

diermhneuthV
1 Cor 14:28

1329

diermhneuw
diermeneuo

diermhneuetw
1 Cor 14:27

diermhneuh
1 Cor 14:5, 1 Cor 14:13

diermhneuomenh
Acts 9:36

diermhneuousin
1 Cor 12:30

dihrmhneuen
Luke 24:27

1330

diercomai
dierchomai

dieleusetai
Luke 2:35

dielhluqota
Heb 4:14

dielqein
Matt 19:24, Acts 9:38, Acts 11:22, Acts 18:27, 2 Cor 1:16

dielqonta
Acts 19:1

dielqonteV
Acts 12:10, Acts 13:6, Acts 13:14, Acts 14:24, Acts 16:6

dielqwmen
Mark 4:35, Luke 2:15, Luke 8:22

dielqwn
Luke 4:30, John 8:59, Acts 19:21, Acts 20:2

dielqw
1 Cor 16:5

diercesqai
Luke 19:4, John 4:4

diercetai
Matt 12:43, Luke 11:24

diercomai
1 Cor 16:5

diercomenon
Acts 9:32

diercomenoV
Acts 8:40, Acts 17:23, Acts 18:23

dihlqen
Acts 10:38, Rom 5:12

dihlqon
Acts 8:4, Acts 11:19, Acts 20:25, 1 Cor 10:1

dihrceto
Luke 5:15, Luke 17:11, Luke 19:1, Acts 15:41

dihrconto
Luke 9:6, Acts 15:3

Next Page - 1331 (dierotao) to 1340 (diischurizomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1331 (dierotao) to 1340 (diischurizomai)

Previous Page - 1321 (didasko) to 1330 (dierchomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1331 | dierwtaw dierotao | dierwthsanteV Acts 10:17
1332 | diethV dietes | dietouV Matt 2:16
1333 | dietia dietia | dietian Acts 28:30 dietiaV Acts 24:27
1334 | dihgeomai diegeomai | dihghsanto Mark 5:16, Luke 9:10 dihghsato Acts 9:27, Acts 12:17 dihghsetai Acts 8:33 dihghswntai Mark 9:9 dihgoumenon Heb 11:32 dihgou Luke 8:39
1335 | dihgesiV diegesis | dihghsin Luke 1:1
1336 | dihnekeV dienekes | dihnekeV Heb 7:3, Heb 10:1, Heb 10:12, Heb 10:14
1337 | diqalassoV dithalassos | diqalasson Acts 27:41
1338 | diikneomai diikneomai | diiknoumenoV Heb 4:12
1339 | diisthmi diistemi | diastashV Luke 22:59 diasthsanteV Acts 27:28 diesth Luke 24:51
1340 | diiscurizomai diischurizomai | diiscurizeto Luke 22:59, Acts 12:15

Next Page - 1341 (dikaiokrisia) to 1350 (diktuon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1341 (dikaiokrisia) to 1350 (diktuon)

Previous Page - 1331 (dierotao) to 1340 (diischurizomai)
Strong's Number Strong's Name Greek Text and Scripture

1341

dikaiokrisia
dikaiokrisia

dikaiokrisiaV
Rom 2:5

1342

dikaioV
dikaios

dikaiai
Rev 15:3, Rev 16:7, Rev 19:2

dikaian
John 7:24, 2 Pe 2:8

dikaiaV
2 Th 1:5

dikaia
John 5:30, Rom 7:12, Php 4:8, 1 Jo 3:12

dikaie
John 17:25

dikaioiV
Luke 15:7

dikaioV
Matt 1:19, Luke 2:25, Luke 23:47, Luke 23:50, Acts 10:22, Rom 1:17, Rom 3:10, Gal 3:11, 2 Ti 4:8, Heb 10:38, Heb 11:4, 1 Pe 3:18, 1 Pe 4:18, 2 Pe 2:8, 1 Jo 1:9, 1 Jo 2:29, 1 Jo 3:7, 1 Jo 3:7, Rev 16:5, Rev 22:11

dikaiouV
Matt 5:45, Matt 9:13, Mark 2:17, Luke 5:32, Luke 20:20, 1 Pe 3:12

dikaiw
Matt 27:19, 1 Ti 1:9

1343

dikaiosunh
dikaiosune

dikaiosunhn
Matt 3:15, Matt 5:6, Matt 6:33, Acts 10:35, Rom 3:5, Rom 4:3, Rom 4:5, Rom 4:6, Rom 4:9, Rom 4:11, Rom 4:22, Rom 6:16, Rom 8:10, Rom 9:30, Rom 9:30, Rom 9:30, Rom 10:3, Rom 10:3, Rom 10:4, Rom 10:5, Rom 10:10, Gal 3:6, Php 3:6, Php 3:9, Php 3:9, 1 Ti 6:11, 2 Ti 2:22, Heb 1:9, Heb 11:33, Jam 1:20, Jam 2:23, 1 Pe 3:14, 1 Jo 2:29, 1 Jo 3:7, 1 Jo 3:10

dikaiosunhV
Matt 5:10, Matt 21:32, John 16:8, John 16:10, Acts 13:10, Acts 24:25, Rom 3:25, Rom 3:26, Rom 4:11, Rom 4:13, Rom 5:17, Rom 5:21, Rom 6:13, Rom 9:31, Rom 9:31, 2 Cor 3:9, 2 Cor 6:7, 2 Cor 9:10, 2 Cor 11:15, Gal 5:5, Eph 6:14, Php 1:11, 2 Ti 4:8, Heb 5:13, Heb 7:2, Heb 11:7, Heb 12:11, Jam 3:18, 2 Pe 2:5, 2 Pe 2:21

dikaiosunh
Matt 5:20, Luke 1:75, Acts 17:31, Rom 1:17, Rom 3:21, Rom 3:22, Rom 6:18, Rom 6:19, Rom 6:20, Rom 9:28, Rom 10:3, Rom 10:6, Rom 14:17, 1 Cor 1:30, 2 Cor 5:21, 2 Cor 6:14, 2 Cor 9:9, Gal 2:21, Gal 3:21, Eph 4:24, Eph 5:9, 2 Ti 3:16, Titus 3:5, 1 Pe 2:24, 2 Pe 1:1, 2 Pe 3:13, Rev 19:11

1344

dikaiow
dikaioo

dedikaiwmai
1 Cor 4:4

dedikaiwmenoV
Luke 18:14

dedikaiwtai
Rom 6:7

dikaioi
Matt 13:17, Matt 13:43, Matt 23:28, Matt 25:37, Matt 25:46, Luke 1:6, Luke 18:9, Rom 2:13, Rom 5:19, Gal 3:8

dikaion
Matt 10:41, Matt 20:4, Matt 20:7, Matt 23:35, Mark 6:20, Luke 12:57, Acts 3:14, Acts 4:19, Acts 22:14, Rom 3:26, Eph 6:1, Php 1:7, Col 4:1, 2 Th 1:6, Titus 1:8, Jam 5:6, 2 Pe 1:13, 2 Pe 2:7, 1 Jo 2:1

dikaioumenoi
Rom 3:24

dikaiounta
Rom 3:26, Rom 4:5

dikaiounteV
Luke 16:15

dikaioun
Luke 10:29

dikaiousqai
Rom 3:28

dikaiousqe
Gal 5:4

dikaioutai
Acts 13:39, Gal 2:16, Gal 3:11, Jam 2:24

dikaiou
Matt 10:41, Matt 10:41, Matt 23:35, Matt 27:24, Acts 7:52, Rom 5:7, Jam 5:16

dikaiwqenteV
Rom 5:1, Rom 5:9, Titus 3:7

dikaiwqhnai
Acts 13:39, Gal 2:17

dikaiwqhsetai
Rom 3:20, Gal 2:16

dikaiwqhsh
Matt 12:37

dikaiwqhsontai
Rom 2:13

dikaiwqhV
Rom 3:4

dikaiwqhtw
Rev 22:11

dikaiwqwmen
Gal 2:16, Gal 3:24

dikaiwsei
Rom 3:30

edikaiwqhte
1 Cor 6:11

edikaiwqh
Matt 11:19, Luke 7:35, Rom 4:2, 1 Ti 3:16, Jam 2:21, Jam 2:25

edikaiwsan
Luke 7:29

edikaiwsen
Rom 8:30, Rom 8:30

1345

dikaiwma
dikaioma

dikaiwmasin
Luke 1:6, Heb 9:10

dikaiwmata
Rom 2:26, Heb 9:1, Rev 15:4, Rev 19:8

dikaiwmatoV
Rom 5:18

dikaiwma
Rom 1:32, Rom 5:16, Rom 8:4

1346

dikaiwV
dikaios

dikaiwn
Matt 13:49, Matt 23:29, Luke 1:17, Luke 14:14, Acts 24:15, Rom 8:33, Heb 12:23

dikaiwV
Luke 23:41, 1 Cor 15:34, 1 Th 2:10, Titus 2:12, 1 Pe 2:23

1347

dikaiwsiV
dikaiosis

dikaiwsin
Rom 4:25, Rom 5:18

1348

dikasthV
dikastes

dikasthn
Luke 12:14, Acts 7:27, Acts 7:35

1349

dikh
dike

dikhn
Acts 25:15, 2 Th 1:9, Jude 1:7

dikh
Acts 28:4

1350

diktuon
diktuon

diktua
Matt 4:20, Matt 4:21, Mark 1:18, Mark 1:19, Luke 5:2, Luke 5:4

diktuon
Luke 5:5, Luke 5:6, John 21:6, John 21:8, John 21:11, John 21:11

Next Page - 1351 (dilogos) to 1360 (dioti)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1351 (dilogos) to 1360 (dioti)

Previous Page - 1341 (dikaiokrisia) to 1350 (diktuon)
Strong's Number | Strong's Name | Greek Text and Scripture
1351 | dilogoV dilogos | dilogouV 1 Ti 3:8
1352 | dio dio | dio Matt 27:8, Luke 1:35, Luke 7:7, Acts 10:29, Acts 13:35, Acts 15:19, Acts 20:26, Acts 20:31, Acts 24:26, Acts 25:26, Acts 26:3, Acts 27:25, Acts 27:34, Rom 1:24, Rom 2:1, Rom 4:22, Rom 13:5, Rom 15:7, Rom 15:22, 1 Cor 12:3, 2 Cor 2:8, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:16, 2 Cor 5:9, 2 Cor 6:17, 2 Cor 12:10, Eph 2:11, Eph 3:13, Eph 4:8, Eph 4:25, Eph 5:14, Php 2:9, 1 Th 2:18, 1 Th 3:1, 1 Th 5:11, Phm 1:8, Heb 3:7, Heb 3:10, Heb 6:1, Heb 10:5, Heb 11:12, Heb 11:16, Heb 12:12, Heb 12:28, Heb 13:12, Jam 1:21, Jam 4:6, 1 Pe 1:13, 1 Pe 2:6, 2 Pe 1:10, 2 Pe 1:12, 2 Pe 3:14
1353 | diodeuw diodeuo | diodeusanteV Acts 17:1 diwdeuen Luke 8:1
1354 | DionusioV Dionusios | dionusioV Acts 17:34
1355 | dioper dioper | dioper 1 Cor 8:13, 1 Cor 10:14, 1 Cor 14:13
1356 | diopethV diopetes | diopetouV Acts 19:35
1357 | diorqwsiV diorthosis | diorqwsewV Heb 9:10
1358 | diorussw diorusso | diorughnai Matt 24:43, Luke 12:39 diorussousin Matt 6:19, Matt 6:20
1359 | Dioskouroi Dioskouroi | dioskouroiV Acts 28:11
1360 | dioti dioti | dioti Luke 1:13, Luke 2:7, Luke 21:28, Acts 10:20, Acts 17:31, Acts 18:10, Acts 18:10, Acts 22:18, Rom 1:19, Rom 1:21, Rom 3:20, Rom 8:7, 1 Cor 15:9, Gal 2:16, Php 2:26, 1 Th 2:8, 1 Th 4:6, Heb 11:5, Heb 11:23, Jam 4:3, 1 Pe 1:16, 1 Pe 1:24

Next Page - 1361 (Diotrephes) to 1370 (dichostasia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1361 (Diotrephes) to 1370 (dichostasia)

Previous Page - 1351 (dilogos) to 1360 (dioti)
Strong's Number | Strong's Name | Greek Text and Scripture
1361 | DiotrefhV Diotrephes | diotrefhV 3 Jo 1:9
1362 | diplouV diplous | diplhV 1 Ti 5:17 diploteron Matt 23:15 diploun Rev 18:6 diplwsate Rev 18:6
1363 | diplow diploo | dipla Rev 18:6
1364 | diV dis | diV Mark 14:30, Mark 14:72, Luke 18:12, Php 4:16, 1 Th 2:18, Jude 1:12
1365 | distazw distazo | edistasan Matt 28:17 edistasaV Matt 14:31
1366 | distomoV distomos | distomon Heb 4:12, Rev 2:12 distomoV Rev 1:16
1367 | discilioi dischilioi | discilioi Mark 5:13
1368 | diulizw diulizo | diulizonteV Matt 23:24
1369 | dicazw dichazo | dicasai Matt 10:35
1370 | dicostasia dichostasia | dicostasiai 1 Cor 3:3, Gal 5:20 dicostasiaV Rom 16:17

Next Page - 1371 (dichotomeo) to 1380 (dokeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1371 (dichotomeo) to 1380 (dokeo)

Previous Page - 1361 (Diotrephes) to 1370 (dichostasia)
Strong's Number Strong's Name Greek Text and Scripture

1371

dicotomew
dichotomeo

dicotomhsei
Matt 24:51, Luke 12:46

1372

diyaw
dipsao

diya
John 7:37, Rom 12:20

diyhsei
John 4:13

diyhsh
John 4:14, John 6:35

diyhsousin
Rev 7:16

diywmen
1 Cor 4:11

diywnta
Matt 25:37, Matt 25:44

diywnteV
Matt 5:6

diywnti
Rev 21:6

diywn
Rev 22:17

diyw
John 4:15, John 19:28

ediyhsa
Matt 25:35, Matt 25:42

1373

diyoV
dipsos

diyei
2 Cor 11:27

1374

diyucoV
dipsuchos

diyucoi
Jam 4:8

diyucoV
Jam 1:8

1375

diwgmoV
diogmos

diwgmoiV
2 Cor 12:10, 2 Th 1:4, 2 Ti 3:11

diwgmon
Acts 13:50

diwgmoV
Acts 8:1, Rom 8:35

diwgmouV
2 Ti 3:11

diwgmou
Matt 13:21, Mark 4:17

diwgmwn
Mark 10:30

1376

diwkthV
dioktes

diwkthn
1 Ti 1:13

1377

diwkw
dioko

dediwgmenoi
Matt 5:10

diwkeiV
Acts 9:4, Acts 9:5, Acts 22:7, Acts 22:8, Acts 26:14, Acts 26:15

diwkete
1 Cor 14:1, 1 Th 5:15, Heb 12:14

diwke
1 Ti 6:11, 2 Ti 2:22

diwkomai
Gal 5:11

diwkomenoi
1 Cor 4:12, 2 Cor 4:9

diwkontaV
Rom 12:14

diwkonta
Rom 9:30

diwkonteV
Rom 12:13

diwkontwn
Matt 5:44

diwkwmen
Rom 14:19

diwkwntai
Gal 6:12

diwkwn
Rom 9:31, Gal 1:23, Php 3:6

diwkwsin
Matt 10:23

diwkw
Php 3:12, Php 3:14

diwxatw
1 Pe 3:11

diwxete
Matt 23:34

diwxhte
Luke 17:23

diwxousin
Luke 21:12, John 15:20

diwxwsin
Matt 5:11

diwcqhsontai
2 Ti 3:12

ediwken
Gal 4:29

ediwkon
John 5:16, Acts 26:11, Gal 1:13

ediwxan
Matt 5:12, John 15:20, Acts 7:52

ediwxa
Acts 22:4, 1 Cor 15:9

ediwxen
Rev 12:13

1378

dogma
dogma

dogmasin
Eph 2:15, Col 2:14

dogmata
Acts 16:4

dogmatwn
Acts 17:7

dogma
Luke 2:1

1379

dogmatizw
dogmatizo

dogmatizesqe
Col 2:20

1380

dokew
dokeo

dokein
Luke 19:11

dokeiV
Matt 26:53

dokeite
Matt 24:44, Luke 12:40, Luke 12:51, Luke 13:2, Luke 13:4, John 5:39, John 5:45, 2 Cor 12:19, Heb 10:29, Jam 4:5

dokei
Matt 17:25, Matt 18:12, Matt 21:28, Matt 22:17, Matt 22:42, Matt 26:66, Luke 8:18, Luke 10:36, Luke 22:24, John 11:56, Acts 17:18, Acts 25:27, 1 Cor 3:18, 1 Cor 8:2, 1 Cor 11:16, 1 Cor 14:37, Gal 6:3, Php 3:4, Heb 12:11, Jam 1:26

dokh
Heb 4:1

dokoumen
1 Cor 12:23

dokounta
1 Cor 12:22

dokounteV
Mark 10:42, Gal 2:6, Gal 2:9

dokountwn
Gal 2:6

dokoun
Heb 12:10

dokousa
John 20:15

dokousin
Matt 6:7, Gal 2:2

dokwn
1 Cor 10:12

dokw
Luke 17:9, 1 Cor 4:9, 1 Cor 7:40

doxanteV
Acts 27:13

doxhte
Matt 3:9

doxw
2 Cor 10:9

edokei
Acts 12:9

edokoun
Luke 24:37, John 13:29

edoxan
Mark 6:49, John 11:13

edoxa
Acts 26:9

edoxen
Luke 1:3, Acts 15:22, Acts 15:25, Acts 15:28, Acts 15:34

Next Page - 1381 (dokimazo) to 1390 (doma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1381 (dokimazo) to 1390 (doma)

Previous Page - 1371 (dichotomeo) to 1380 (dokeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1381 | dokimazw dokimazo | dedokimasmeqa 1 Th 2:4 dokimazein Luke 12:56, Rom 12:2, Php 1:10 dokimazeiV Rom 2:18 dokimazei Rom 14:22 dokimazesqwsan 1 Ti 3:10 dokimazete Luke 12:56, 2 Cor 13:5, 1 Th 5:21, 1 Jo 4:1 dokimazetw 1 Cor 11:28, Gal 6:4 dokimazomenou 1 Pe 1:7 dokimazonteV Eph 5:10 dokimazonti 1 Th 2:4 dokimazwn 2 Cor 8:8 dokimasai Luke 14:19 dokimasei 1 Cor 3:13 dokimashte 1 Cor 16:3 edokimasamen 2 Cor 8:22 edokimasan Rom 1:28, Heb 3:9
1382 | dokimh dokime | dokimhn Rom 5:4, 2 Cor 2:9, 2 Cor 13:3, Php 2:22 dokimhV 2 Cor 9:13 dokimh Rom 5:4, 2 Cor 8:2
1383 | dokimion dokimion | dokimion Jam 1:3, 1 Pe 1:7
1384 | dokimoV dokimos | dokimoi 1 Cor 11:19, 2 Cor 13:7 dokimon Rom 16:10, 2 Ti 2:15 dokimoV Rom 14:18, 2 Cor 10:18, Jam 1:12
1385 | dokoV dokos | dokon Matt 7:3, Matt 7:5, Luke 6:41, Luke 6:42, Luke 6:42 dokoV Matt 7:4
1386 | dolioV dolios | dolioi 2 Cor 11:13
1387 | doliow dolioo | edoliousan Rom 3:13
1388 | doloV dolos | doloV Mark 7:22, John 1:47, 1 Pe 2:22, Rev 14:5 dolw Matt 26:4, Mark 14:1, 2 Cor 12:16, 1 Th 2:3
1389 | dolow doloo | dolon 1 Pe 2:1, 1 Pe 3:10 dolounteV 2 Cor 4:2 dolou Acts 13:10, Rom 1:29
1390 | doma doma | domata Matt 7:11, Luke 11:13, Eph 4:8 doma Php 4:17

Next Page - 1391 (doxa) to 1400 (doulon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1391 (doxa) to 1400 (doulon)

Previous Page - 1381 (dokimazo) to 1390 (doma)
Strong's Number Strong's Name Greek Text and Scripture

1391

doxa
doxa

doxan
Matt 4:8, Luke 2:32, Luke 4:6, Luke 9:32, Luke 17:18, Luke 24:26, John 1:14, John 1:14, John 2:11, John 5:41, John 5:44, John 5:44, John 7:18, John 7:18, John 8:50, John 9:24, John 11:40, John 12:41, John 12:43, John 12:43, John 17:22, John 17:24, Acts 7:55, Acts 12:23, Rom 1:23, Rom 2:7, Rom 3:7, Rom 4:20, Rom 8:18, Rom 9:23, Rom 15:7, 1 Cor 2:7, 1 Cor 10:31, 2 Cor 1:20, 2 Cor 3:7, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:15, 2 Cor 8:19, Php 1:11, Php 2:11, 1 Th 2:6, 1 Th 2:12, Heb 2:10, 1 Pe 1:7, 1 Pe 1:21, 1 Pe 5:10, 2 Pe 1:17, Rev 4:9, Rev 4:11, Rev 5:12, Rev 11:13, Rev 14:7, Rev 16:9, Rev 19:7, Rev 21:11, Rev 21:24, Rev 21:26

doxaV
1 Pe 1:11, 2 Pe 2:10, Jude 1:8

doxa
Matt 6:13, Luke 2:9, Luke 2:14, Luke 14:10, Luke 19:38, John 8:54, Rom 2:10, Rom 9:4, Rom 11:36, Rom 16:27, 1 Cor 11:7, 1 Cor 11:7, 1 Cor 11:15, 1 Cor 15:40, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:41, 2 Cor 3:9, 2 Cor 8:23, Gal 1:5, Eph 3:13, Eph 3:21, Php 3:19, Php 4:20, 1 Th 2:20, 1 Ti 1:17, 2 Ti 4:18, Heb 13:21, 1 Pe 1:24, 1 Pe 4:11, 1 Pe 5:11, 2 Pe 3:18, Jude 1:25, Rev 1:6, Rev 5:13, Rev 7:12, Rev 19:1, Rev 21:23

doxhV
Matt 19:28, Matt 24:30, Matt 25:31, Mark 13:26, Luke 21:27, John 11:4, Acts 7:2, Acts 22:11, Rom 3:23, Rom 5:2, Rom 6:4, Rom 8:21, Rom 9:23, 1 Cor 2:8, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:18, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:17, 2 Cor 6:8, Eph 1:6, Eph 1:12, Eph 1:14, Eph 1:17, Eph 1:18, Eph 3:16, Php 3:21, Col 1:11, Col 1:27, Col 1:27, 2 Th 1:9, 2 Th 2:14, 1 Ti 1:11, 2 Ti 2:10, Titus 2:13, Heb 1:3, Heb 3:3, Heb 9:5, Jam 2:1, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 1 Pe 5:4, 2 Pe 1:3, 2 Pe 1:17, Jude 1:24, Rev 15:8, Rev 18:1

doxh
Matt 6:29, Matt 16:27, Matt 25:31, Mark 8:38, Mark 10:37, Luke 9:26, Luke 9:31, Luke 12:27, John 16:2, John 17:5, 1 Cor 15:41, 1 Cor 15:43, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 11:16, Php 4:19, Col 3:4, 1 Ti 3:16, Heb 2:7, Heb 2:9

1392

doxazw
doxazo

dedoxasmai
John 17:10

dedoxasmenh
1 Pe 1:8

dedoxasmenon
2 Cor 3:10

dedoxastai
2 Cor 3:10

doxazein
Mark 2:12

doxazetai
1 Cor 12:26, 1 Pe 4:14

doxazetw
1 Pe 4:16

doxazhtai
2 Th 3:1, 1 Pe 4:11

doxazhte
Rom 15:6

doxazomenoV
Luke 4:15

doxazonteV
Luke 2:20, 2 Cor 9:13

doxazwn
Luke 5:25, Luke 17:15, Luke 18:43, John 8:54

doxazw
John 8:54, Rom 11:13

doxasai
Rom 15:9

doxasate
1 Cor 6:20

doxasei
John 13:32, John 13:32, John 16:14, John 21:19

doxash
John 17:1, Rev 15:4

doxasqh
John 11:4, John 12:23, John 14:13

doxasqwsin
Matt 6:2

doxason
John 12:28, John 17:1, John 17:5

doxaswsin
Matt 5:16, 1 Pe 2:12

doxasw
John 12:28

edoxazen
Luke 13:13

edoxazon
Luke 5:26, Luke 7:16, Acts 4:21, Acts 11:18, Acts 13:48, Acts 21:20, Gal 1:24

edoxasan
Matt 9:8, Matt 15:31, Rom 1:21

edoxasa
John 12:28, John 17:4

edoxasen
Luke 23:47, Acts 3:13, Rom 8:30, Heb 5:5, Rev 18:7

edoxasqh
John 7:39, John 12:16, John 13:31, John 13:31, John 13:32, John 15:8

1393

DorkaV
Dorkas

dorkaV
Acts 9:36, Acts 9:39

1394

dosiV
dosis

dosewV
Php 4:15

dosiV
Jam 1:17

1395

dothV
dotes

dothn
2 Cor 9:7

1396

doulagwgew
doulagogeo

doulagwgw
1 Cor 9:27

1397

douleia
douleia

douleian
Gal 4:24

douleiaV
Rom 8:15, Rom 8:21, Gal 5:1, Heb 2:15

1398

douleuw
douleuo

dedouleukamen
John 8:33

douleuein
Matt 6:24, Matt 6:24, Luke 16:13, Luke 16:13, Rom 6:6, Rom 7:6, Gal 4:9, 1 Th 1:9

douleuei
Gal 4:25

douleuete
Gal 5:13, Col 3:24

douleuetwsan
1 Ti 6:2

douleuonteV
Rom 12:11, Eph 6:7, Titus 3:3

douleuousin
Rom 16:18

douleusei
Rom 9:12

douleuswsin
Acts 7:7

douleuwn
Acts 20:19, Rom 14:18

douleuw
Luke 15:29, Rom 7:25

edouleusate
Gal 4:8

edouleusen
Php 2:22

1399

doulh
doule

doula
Rom 6:19, Rom 6:19

doule
Matt 18:32, Matt 25:21, Matt 25:23, Matt 25:26, Luke 19:17, Luke 19:22

doulhV
Luke 1:48

doulh
Luke 1:38

doulw
Matt 8:9, Luke 7:8, Luke 14:21, Luke 17:9, John 18:10, Rev 1:1

1400

doulon
doulon

doulon
Matt 25:30, Matt 26:51, Mark 12:2, Mark 12:4, Mark 14:47, Luke 2:29, Luke 7:3, Luke 7:10, Luke 14:17, Luke 14:23, Luke 17:7, Luke 20:10, Luke 20:11, Luke 22:50, John 18:10, 2 Ti 2:24, Phm 1:16, Phm 1:16

Next Page - 1401 (doulos) to 1410 (dunamai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1401 (doulos) to 1410 (dunamai)

Previous Page - 1391 (doxa) to 1400 (doulon)
Strong's Number Strong's Name Greek Text and Scripture

1401

douloV
doulos

doulaV
Acts 2:18

douloiV
Matt 22:8, Mark 13:34, Acts 4:29, Col 4:1, Rev 1:1, Rev 10:7, Rev 11:18, Rev 22:6

douloV
Matt 10:24, Matt 10:25, Matt 18:26, Matt 18:28, Matt 20:27, Matt 24:45, Matt 24:46, Matt 24:48, Mark 10:44, Luke 7:2, Luke 12:43, Luke 12:45, Luke 12:47, Luke 14:21, Luke 14:22, John 8:34, John 8:35, John 13:16, John 15:15, John 15:20, Rom 1:1, 1 Cor 7:21, 1 Cor 7:22, 1 Cor 7:22, Gal 1:10, Gal 3:28, Gal 4:7, Eph 6:8, Col 3:11, Col 4:12, Titus 1:1, Jam 1:1, 2 Pe 1:1, Jude 1:1, Rev 6:15

doulouV
Matt 21:34, Matt 21:35, Matt 21:36, Matt 22:3, Matt 22:4, Matt 22:6, Matt 25:14, Luke 15:22, Luke 19:13, Luke 19:15, John 15:15, Acts 2:18, Rom 6:16, 2 Cor 4:5, Titus 2:9, Rev 2:20, Rev 7:3, Rev 13:16

doulwn
Matt 18:23, Matt 25:19, John 18:26, Rev 19:2, Rev 19:18

paisin
Matt 14:2

1402

doulow
douloo

dedoulwmenaV
Titus 2:3

dedoulwmenoi
Gal 4:3

dedoulwtai
1 Cor 7:15, 2 Pe 2:19

douloi
Matt 13:27, Matt 13:28, Matt 22:10, Luke 12:37, Luke 12:38, Luke 17:10, John 4:51, John 18:18, Acts 16:17, Rom 6:16, Rom 6:17, Rom 6:20, 1 Cor 7:23, 1 Cor 12:13, Eph 6:5, Eph 6:6, Php 1:1, Col 3:22, 1 Ti 6:1, 1 Pe 2:16, 2 Pe 2:19, Rev 19:5, Rev 22:3

doulou
Matt 18:27, Matt 24:50, Luke 12:46, Gal 4:1, Php 2:7, Rev 15:3

doulwqenteV
Rom 6:22

doulwsousin
Acts 7:6

edoulwqhte
Rom 6:18

edoulwsa
1 Cor 9:19

1403

doch
doche

dochn
Luke 5:29, Luke 14:13

1404

drakwn
drakon

drakonta
Rev 13:4, Rev 20:2

drakontoV
Rev 12:7, Rev 16:13

drakwn
Rev 12:3, Rev 12:4, Rev 12:7, Rev 12:9, Rev 12:13, Rev 12:16, Rev 12:17, Rev 13:2, Rev 13:11

1405

drassomai
drassomai

drassomenoV
1 Cor 3:19

1406

dracmh
drachme

dracmaV
Luke 15:8

dracmhn
Luke 15:8, Luke 15:9

1407

drepanon
drepanon

drepanon
Mark 4:29, Rev 14:14, Rev 14:15, Rev 14:16, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:19

1408

dromoV
dromos

dromon
Acts 13:25, Acts 20:24, 2 Ti 4:7

1409

Drousilla
Drousilla

drousillh
Acts 24:24

1410

dunamai
dunamai

dunaimhn
Acts 8:31

dunainto
Acts 27:12, Acts 27:39

dunamai
Matt 9:28, Matt 26:53, Matt 26:61, Luke 11:7, Luke 14:20, John 5:30, John 13:37

dunameqa
Matt 20:22, Mark 10:39, John 14:5, Acts 4:16, Acts 4:20, Acts 17:19, 2 Cor 13:8, 1 Th 3:9, 1 Ti 6:7

dunamenai
Heb 9:9

dunamena
2 Ti 3:7, 2 Ti 3:15

dunamenh
Luke 13:11

dunamenoi
Mark 2:4, Rom 15:14, 1 Th 2:7

dunamenon
Matt 10:28, Heb 4:15, Heb 5:7, Jam 1:21

dunamenoV
Matt 19:12, Luke 1:20, Acts 21:34, Gal 3:21, Heb 5:2, Jam 4:12

dunamenouV
Acts 27:43

dunamenou
Acts 24:11, Acts 27:15

dunamenwn
Matt 10:28

dunamenw
Acts 20:32, Rom 16:25, Eph 3:20, Jude 1:24

dunantai
Matt 9:15, Mark 2:19, Mark 2:19, Luke 20:36, Acts 24:13, Rom 8:8, 1 Cor 15:50, Heb 10:11

dunasai
Matt 5:36, Matt 8:2, Mark 1:40, Mark 9:22, Mark 9:23, Luke 5:12, Luke 6:42, John 13:36, 1 Cor 7:21

dunasqai
Mark 1:45, Mark 3:20, Mark 4:32, 1 Cor 10:13, 2 Cor 1:4, 2 Cor 3:7, Eph 6:11, Php 3:21

dunasqe
Matt 6:24, Matt 12:34, Matt 16:3, Matt 20:22, Mark 10:38, Mark 14:7, Luke 5:34, Luke 12:26, Luke 16:13, John 5:44, John 7:34, John 7:36, John 8:21, John 8:22, John 8:43, John 13:33, John 15:5, John 16:12, Acts 5:39, Acts 15:1, Acts 27:31, 1 Cor 3:2, 1 Cor 10:13, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 14:31, Eph 3:4, Jam 4:2

dunatai
Matt 3:9, Matt 5:14, Matt 6:24, Matt 6:27, Matt 7:18, Matt 12:29, Matt 19:25, Matt 26:42, Matt 27:42, Mark 2:7, Mark 3:23, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:27, Mark 7:15, Mark 7:18, Mark 9:3, Mark 9:29, Mark 10:26, Mark 15:31, Luke 3:8, Luke 5:21, Luke 6:39, Luke 12:25, Luke 14:26, Luke 14:27, Luke 14:33, Luke 16:13, Luke 18:26, John 1:46, John 3:2, John 3:3, John 3:4, John 3:4, John 3:5, John 3:9, John 3:27, John 5:19, John 6:44, John 6:52, John 6:60, John 6:65, John 7:7, John 9:4, John 9:16, John 10:21, John 10:29, John 10:35, John 14:17, John 15:4, Acts 10:47, Acts 25:11, Rom 8:7, 1 Cor 2:14, 1 Cor 3:11, 1 Cor 12:3, 1 Cor 12:21, 1 Ti 5:25, 1 Ti 6:16, 2 Ti 2:13, Heb 2:18, Heb 7:25, Heb 10:1, Jam 2:14, Jam 3:8, Jam 3:12, 1 Jo 3:9, 1 Jo 4:20, Rev 3:8, Rev 6:17, Rev 9:20, Rev 13:4

dunhqhte
Eph 6:13

dunhsesqe
Eph 6:16

dunhsetai
Mark 8:4, Mark 9:39, Rom 8:39, 1 Cor 6:5

dunhsh
Luke 16:2, Acts 24:8

dunhsomeqa
Acts 19:40

dunhsontai
Luke 21:15

dunhtai
Rev 13:17

dunh
Rev 2:2

dunwntai
Luke 16:26

edunato
Matt 22:46, Acts 26:32

hdunanto
Mark 4:33, Luke 8:19, John 12:39

hdunasqe
1 Cor 3:2

hdunato
Matt 26:9, Mark 5:3, Mark 6:5, Mark 6:19, Mark 14:5, Luke 1:22, Luke 19:3, John 9:33, John 11:37, Rev 5:3, Rev 7:9, Rev 14:3, Rev 15:8

hdunhqhmen
Matt 17:19, Mark 9:28

hdunhqhn
1 Cor 3:1

hdunhqhsan
Matt 17:16, Luke 9:40, Heb 3:19

hdunhqhte
Acts 13:39

hdunhqh
Mark 7:24

Next Page - 1411 (dunamis) to 1420 (dusenteria)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1411 (dunamis) to 1420 (dusenteria)

Previous Page - 1401 (doulos) to 1410 (dunamai)
Strong's Number Strong's Name Greek Text and Scripture

1411

dunamiV
dunamis

dunameiV
Matt 7:22, Matt 11:20, Matt 11:21, Matt 11:23, Matt 13:54, Matt 13:58, Matt 14:2, Matt 24:29, Mark 6:2, Mark 6:14, Mark 13:25, Luke 10:13, Luke 21:26, Acts 8:13, Acts 19:11, Rom 8:38, 1 Cor 12:28, 1 Cor 12:29, Gal 3:5, Heb 6:5

dunamei
Mark 9:1, Luke 1:17, Luke 4:14, Luke 4:36, Acts 3:12, Acts 4:7, Acts 4:33, Acts 10:38, Rom 1:4, Rom 15:13, Rom 15:19, Rom 15:19, 1 Cor 2:5, 1 Cor 4:20, 1 Cor 5:4, 1 Cor 15:43, 2 Cor 6:7, Eph 3:16, Col 1:11, Col 1:29, 1 Th 1:5, 2 Th 1:11, 2 Th 2:9, 1 Pe 1:5, 2 Pe 2:11, Rev 1:16

dunamesin
Acts 2:22, 2 Cor 12:12, Heb 2:4

dunamewn
Luke 19:37, 1 Cor 12:10, 1 Pe 3:22

dunamewV
Matt 24:30, Matt 26:64, Mark 13:26, Mark 14:62, Luke 21:27, Luke 22:69, Acts 6:8, 1 Cor 2:4, 1 Cor 6:14, 2 Cor 4:7, 2 Cor 13:4, 2 Cor 13:4, Eph 1:19, Eph 1:21, Eph 3:7, 2 Th 1:7, 2 Ti 1:7, Heb 1:3, 2 Pe 1:3, Rev 15:8, Rev 18:3

dunamin
Matt 22:29, Matt 25:15, Mark 5:30, Mark 6:5, Mark 9:39, Mark 12:24, Luke 8:46, Luke 9:1, Luke 10:19, Luke 24:49, Acts 1:8, Rom 9:17, 1 Cor 1:24, 1 Cor 4:19, 1 Cor 14:11, 1 Cor 15:24, 2 Cor 1:8, 2 Cor 8:3, 2 Cor 8:3, Eph 3:20, Php 3:10, 2 Ti 1:8, 2 Ti 3:5, Heb 7:16, Heb 11:11, Heb 11:34, 2 Pe 1:16, Rev 3:8, Rev 4:11, Rev 5:12, Rev 11:17, Rev 13:2, Rev 17:13

dunamiV
Matt 6:13, Luke 1:35, Luke 5:17, Luke 6:19, Acts 8:10, Rom 1:16, Rom 1:20, 1 Cor 1:18, 1 Cor 15:56, 2 Cor 12:9, 2 Cor 12:9, Rev 7:12, Rev 12:10, Rev 19:1

1412

dunamow
dunamoo

dunamoumenoi
Col 1:11

1413

dunasthV
dunastes

dunastaV
Luke 1:52

dunasthV
Acts 8:27, 1 Ti 6:15

1414

dunatew
dunateo

dunatei
2 Cor 13:3

1415

dunatoV
dunatos

dunata
Matt 19:26, Mark 9:23, Mark 10:27, Mark 14:36, Luke 18:27, 2 Cor 10:4

dunatoi
Acts 25:5, Rom 15:1, 1 Cor 1:26, 2 Cor 13:9, Rev 6:15

dunaton
Matt 24:24, Matt 26:39, Mark 13:22, Mark 14:35, Acts 2:24, Acts 20:16, Rom 9:22, Rom 12:18, Gal 4:15

dunatoV
Luke 1:49, Luke 14:31, Luke 24:19, Acts 7:22, Acts 11:17, Acts 18:24, Rom 4:21, Rom 11:23, Rom 14:4, 2 Cor 9:8, 2 Cor 12:10, 2 Ti 1:12, Titus 1:9, Heb 11:19, Jam 3:2

1416

dunw
duno

dunontoV
Luke 4:40

edu
Mark 1:32

1417

duo
duo

duo
Matt 4:18, Matt 4:21, Matt 5:41, Matt 8:28, Matt 9:27, Matt 10:10, Matt 10:29, Matt 11:2, Matt 14:17, Matt 14:19, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:16, Matt 18:16, Matt 18:19, Matt 18:20, Matt 19:5, Matt 19:6, Matt 20:21, Matt 20:24, Matt 20:30, Matt 21:1, Matt 21:28, Matt 21:31, Matt 24:40, Matt 24:41, Matt 25:15, Matt 25:17, Matt 25:17, Matt 25:22, Matt 25:22, Matt 25:22, Matt 26:2, Matt 26:37, Matt 26:61, Matt 27:21, Matt 27:38, Matt 27:51, Mark 6:7, Mark 6:7, Mark 6:9, Mark 6:38, Mark 6:41, Mark 6:41, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:8, Mark 10:8, Mark 11:1, Mark 12:42, Mark 14:1, Mark 14:13, Mark 15:27, Mark 15:38, Luke 2:24, Luke 3:11, Luke 5:2, Luke 7:19, Luke 7:41, Luke 9:3, Luke 9:13, Luke 9:16, Luke 9:30, Luke 9:32, Luke 10:1, Luke 10:35, Luke 12:6, Luke 12:52, Luke 15:11, Luke 17:34, Luke 17:35, Luke 18:10, Luke 19:29, Luke 21:2, Luke 22:38, Luke 23:32, Luke 24:4, Luke 24:13, John 1:35, John 1:37, John 1:40, John 2:6, John 4:40, John 4:43, John 6:9, John 8:17, John 11:6, John 19:18, John 20:4, John 20:12, John 21:2, Acts 1:10, Acts 1:23, Acts 1:24, Acts 7:29, Acts 9:38, Acts 10:7, Acts 12:6, Acts 19:10, Acts 19:22, Acts 19:34, Acts 23:23, 1 Cor 6:16, 1 Cor 14:27, 1 Cor 14:29, 2 Cor 13:1, Gal 4:22, Gal 4:24, Eph 2:15, Eph 5:31, Php 1:23, 1 Ti 5:19, Heb 6:18, Rev 9:12, Rev 9:16, Rev 11:2, Rev 11:4, Rev 11:4, Rev 11:10, Rev 12:14, Rev 13:5, Rev 13:11, Rev 19:20

dusin
Matt 22:40, Mark 16:12, Luke 12:52, Acts 12:6, Acts 21:33, Heb 10:28, Rev 11:3

dusi
Matt 6:24, Luke 16:13

1418

Number Not Used In Strong's Dictionary

1419

dusbastaktoV
dusbastaktos

dusbastakta
Matt 23:4, Luke 11:46

1420

dusenteria
dusenteria

dusenteria
Acts 28:8

Next Page - 1421 (dusermeneutos) to 1430 (doma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1421 (dusermeneutos) to 1430 (doma)

Previous Page - 1411 (dunamis) to 1420 (dusenteria)
Strong's Number | Strong's Name | Greek Text and Scripture
1421 | dusermhneutoV dusermeneutos | dusermhneutoV Heb 5:11
1422 | duskoloV duskolos | duskolon Mark 10:24
1423 | duskolwV duskolos | duskolwV Matt 19:23, Mark 10:23, Luke 18:24
1424 | dusmh dusme | dusmwn Matt 8:11, Matt 24:27, Luke 12:54, Luke 13:29, Rev 21:13
1425 | dusnohtoV dusnoetos | dusnohta 2 Pe 3:16
1426 | dusfhmia dusphemia | dusfhmiaV 2 Cor 6:8
1427 | dwdeka dodeka | dwdeka Matt 9:20, Matt 10:1, Matt 10:2, Matt 10:5, Matt 11:1, Matt 14:20, Matt 19:28, Matt 19:28, Matt 20:17, Matt 26:14, Matt 26:20, Matt 26:47, Matt 26:53, Mark 3:14, Mark 4:10, Mark 5:25, Mark 5:42, Mark 6:7, Mark 6:43, Mark 8:19, Mark 9:35, Mark 10:32, Mark 11:11, Mark 14:10, Mark 14:17, Mark 14:20, Mark 14:43, Luke 2:42, Luke 6:13, Luke 8:1, Luke 8:42, Luke 8:43, Luke 9:1, Luke 9:12, Luke 9:17, Luke 18:31, Luke 22:3, Luke 22:14, Luke 22:30, Luke 22:47, John 6:13, John 6:67, John 6:70, John 6:71, John 11:9, John 20:24, Acts 6:2, Acts 7:8, 1 Cor 15:5, Jam 1:1, Rev 12:1, Rev 21:12, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:14, Rev 21:16, Rev 21:21, Rev 21:21, Rev 22:2
1428 | dwdekatoV dodekatos | dwdekatoV Rev 21:20
1429 | dwdekafulon dodekaphulon | dwdekafulon Acts 26:7
1430 | dwma doma | dwmatoV Matt 24:17, Mark 13:15, Luke 17:31 dwmatwn Matt 10:27, Luke 12:3 dwma Luke 5:19, Acts 10:9

Next Page - 1431 (dorea) to 1440 (hebdomekonta)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1431 (dorea) to 1440 (hebdomekonta)

Previous Page - 1421 (dusermeneutos) to 1430 (doma)
Strong's Number Strong's Name Greek Text and Scripture

1431

dwrea
dorea

dwrea
Acts 10:45, Rom 5:15, 2 Cor 9:15

1432

dwrean
dorean

dwrean
Matt 10:8, Matt 10:8, John 4:10, John 15:25, Acts 2:38, Acts 8:20, Acts 11:17, Rom 3:24, 2 Cor 11:7, Gal 2:21, Eph 3:7, 2 Th 3:8, Rev 21:6, Rev 22:17

dwreaV
Rom 5:17, Eph 4:7, Heb 6:4

1433

dwreomai
doreomai

dedwrhmenhV
2 Pe 1:3

dedwrhtai
2 Pe 1:4

edwrhsato
Mark 15:45

1434

dwrhma
dorema

dwrhma
Rom 5:16, Jam 1:17

1435

dwron
doron

dwra
Matt 2:11, Luke 21:1, Luke 21:4, Heb 5:1, Heb 8:3, Heb 8:4, Heb 9:9, Rev 11:10

dwroiV
Heb 11:4

dwron
Matt 5:23, Matt 5:24, Matt 5:24, Matt 8:4, Matt 15:5, Matt 23:19, Matt 23:19, Mark 7:11, Eph 2:8

dwrw
Matt 23:18

E

1436

ea
ea

ea
Mark 1:24, Luke 4:34

1437

ean
ean

eanper
Heb 3:6, Heb 3:14, Heb 6:3

ean
Matt 4:9, Matt 5:13, Matt 5:19, Matt 5:23, Matt 5:32, Matt 5:46, Matt 5:47, Matt 6:14, Matt 6:22, Matt 6:23, Matt 7:9, Matt 7:10, Matt 8:2, Matt 8:19, Matt 9:21, Matt 10:13, Matt 10:42, Matt 11:27, Matt 12:11, Matt 12:36, Matt 14:7, Matt 15:5, Matt 15:14, Matt 16:19, Matt 16:19, Matt 16:26, Matt 17:20, Matt 18:5, Matt 18:12, Matt 18:13, Matt 18:15, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:18, Matt 18:18, Matt 18:19, Matt 18:19, Matt 20:4, Matt 20:7, Matt 20:26, Matt 20:27, Matt 21:3, Matt 21:21, Matt 21:24, Matt 21:25, Matt 21:26, Matt 22:24, Matt 23:18, Matt 24:23, Matt 24:26, Matt 24:28, Matt 24:48, Matt 26:13, Matt 28:14, Mark 1:40, Mark 3:24, Mark 3:25, Mark 4:26, Mark 6:10, Mark 6:22, Mark 6:23, Mark 7:11, Mark 7:11, Mark 8:3, Mark 8:36, Mark 9:37, Mark 9:37, Mark 9:43, Mark 9:45, Mark 9:47, Mark 9:50, Mark 10:11, Mark 10:12, Mark 10:35, Mark 10:43, Mark 11:3, Mark 11:23, Mark 11:31, Mark 11:32, Mark 12:19, Mark 13:11, Mark 13:21, Mark 14:14, Mark 14:31, Luke 4:6, Luke 4:7, Luke 5:12, Luke 6:33, Luke 6:34, Luke 9:48, Luke 9:48, Luke 10:6, Luke 10:22, Luke 11:12, Luke 12:38, Luke 12:45, Luke 14:34, Luke 15:8, Luke 16:30, Luke 16:31, Luke 17:3, Luke 17:3, Luke 17:4, Luke 17:33, Luke 17:33, Luke 19:31, Luke 19:40, Luke 20:5, Luke 20:6, Luke 20:28, Luke 22:67, Luke 22:68, John 3:12, John 5:31, John 5:43, John 6:51, John 6:62, John 7:17, John 7:37, John 8:16, John 8:31, John 8:36, John 8:51, John 8:52, John 8:54, John 8:55, John 9:22, John 9:31, John 10:9, John 11:9, John 11:10, John 11:40, John 11:48, John 11:57, John 12:24, John 12:26, John 12:26, John 12:32, John 12:47, John 13:17, John 13:20, John 13:35, John 14:3, John 14:14, John 14:15, John 14:23, John 15:7, John 15:7, John 15:10, John 15:14, John 16:7, John 19:12, John 21:22, John 21:23, John 21:25, Acts 5:38, Acts 7:7, Acts 9:2, Acts 13:41, Acts 26:5, Rom 2:25, Rom 2:25, Rom 2:26, Rom 7:2, Rom 7:3, Rom 7:3, Rom 9:27, Rom 10:9, Rom 11:22, Rom 12:20, Rom 12:20, Rom 13:4, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:23, Rom 15:24, Rom 15:24, 1 Cor 4:15, 1 Cor 4:19, 1 Cor 5:11, 1 Cor 6:4, 1 Cor 6:18, 1 Cor 7:8, 1 Cor 7:11, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:36, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 8:8, 1 Cor 8:10, 1 Cor 9:16, 1 Cor 10:28, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 14:6, 1 Cor 14:7, 1 Cor 14:8, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:30, 1 Cor 16:3, 1 Cor 16:4, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:10, 2 Cor 5:1, 2 Cor 8:12, 2 Cor 9:4, 2 Cor 10:8, 2 Cor 12:6, 2 Cor 13:2, Gal 1:8, Gal 5:2, Gal 6:1, Gal 6:7, Eph 6:8, Col 3:13, Col 3:23, Col 4:10, 1 Th 3:8, 1 Ti 1:8, 1 Ti 2:15, 1 Ti 3:15, 2 Ti 2:5, 2 Ti 2:21, Heb 3:7, Heb 3:15, Heb 4:7, Heb 10:38, Heb 13:23, Jam 2:2, Jam 2:14, Jam 2:15, Jam 4:15, Jam 5:19, 1 Pe 3:13, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:1, 1 Jo 2:3, 1 Jo 2:15, 1 Jo 2:24, 1 Jo 2:29, 1 Jo 3:2, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:22, 1 Jo 4:12, 1 Jo 4:20, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 3 Jo 1:5, 3 Jo 1:10, Rev 3:19, Rev 3:20, Rev 11:6, Rev 22:18, Rev 22:19

1438

eautou
heautou

eautaiV
Matt 25:9

eautaV
Mark 16:3, Luke 23:28, 1 Ti 2:9, 1 Pe 3:5

eauthn
Mark 3:24, Mark 3:25, Luke 1:24, Luke 11:17, Jam 2:17, Rev 2:20, Rev 18:7, Rev 19:7

eauthV
Matt 6:34, Matt 12:25, Matt 12:25, Matt 23:37, Mark 5:26, Luke 13:34, 1 Cor 11:5, 1 Cor 13:5, 1 Th 2:7

eauth
Matt 9:21, Acts 7:21

eautoiV
Matt 3:9, Matt 9:3, Matt 14:15, Matt 16:7, Matt 16:8, Matt 21:25, Matt 21:38, Matt 23:31, Matt 27:35, Mark 2:8, Mark 4:17, Mark 6:36, Mark 6:51, Mark 9:50, Luke 3:8, Luke 7:49, Luke 12:1, Luke 12:33, Luke 16:9, Luke 17:3, Luke 18:9, Luke 21:34, Luke 22:17, John 5:42, John 6:53, John 19:24, Acts 5:35, Acts 20:28, Acts 28:29, Rom 1:24, Rom 1:27, Rom 2:14, Rom 8:23, Rom 11:25, Rom 12:16, Rom 13:2, Rom 15:1, 2 Cor 1:9, 2 Cor 1:9, 2 Cor 5:15, 2 Cor 10:12, 2 Cor 10:12, Eph 4:32, Eph 5:19, Col 3:13, 1 Th 5:13, 1 Ti 3:13, 1 Ti 6:19, 2 Ti 4:3, Heb 6:6, Heb 10:34, Jam 2:4, 1 Pe 1:12, 2 Pe 2:1

eauton
Matt 12:26, Matt 16:24, Matt 18:4, Matt 23:12, Matt 23:12, Matt 27:42, Mark 3:26, Mark 5:5, Mark 8:34, Mark 12:33, Mark 15:31, Luke 9:23, Luke 9:25, Luke 10:29, Luke 11:18, Luke 14:11, Luke 14:11, Luke 15:17, Luke 18:11, Luke 18:14, Luke 18:14, Luke 23:2, Luke 23:35, Luke 24:12, John 2:24, John 5:18, John 8:22, John 11:33, John 13:4, John 19:7, John 21:1, John 21:7, Acts 1:3, Acts 5:36, Acts 8:9, Acts 14:17, Acts 16:27, Acts 19:31, Acts 25:4, Acts 28:16, Rom 13:9, Rom 14:22, 1 Cor 3:18, 1 Cor 11:28, 1 Cor 14:4, 2 Cor 10:18, Gal 1:4, Gal 2:12, Gal 2:20, Gal 5:14, Gal 6:3, Gal 6:4, Eph 5:2, Eph 5:25, Eph 5:28, Eph 5:33, Php 2:7, Php 2:8, 2 Th 2:4, 1 Ti 2:6, 2 Ti 2:13, 2 Ti 2:21, Titus 2:14, Heb 5:5, Heb 7:27, Heb 9:14, Heb 9:25, Jam 1:24, Jam 1:27, 1 Jo 3:3, 1 Jo 5:18

eautouV
Matt 19:12, Mark 9:10, Mark 9:33, Mark 10:26, Mark 11:31, Mark 12:7, Mark 13:9, Mark 14:4, Luke 7:30, Luke 16:15, Luke 17:14, Luke 20:5, Luke 20:14, Luke 20:20, Luke 22:23, Luke 23:12, John 7:35, John 11:55, John 12:19, John 20:10, Acts 13:46, Acts 15:29, Acts 23:12, Acts 23:14, Acts 23:21, Rom 6:11, Rom 6:13, Rom 6:16, Rom 12:19, 1 Cor 11:31, 1 Cor 16:15, 2 Cor 3:1, 2 Cor 4:2, 2 Cor 4:5, 2 Cor 4:5, 2 Cor 5:12, 2 Cor 6:4, 2 Cor 7:1, 2 Cor 7:11, 2 Cor 8:5, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 13:5, 2 Cor 13:5, 2 Cor 13:5, Eph 4:19, Col 3:16, 2 Th 3:9, 1 Ti 6:10, Heb 3:13, Jam 1:22, 1 Pe 4:8, 1 Pe 4:10, 1 Jo 1:8, 1 Jo 5:21, 2 Jo 1:8, Jude 1:12, Jude 1:20, Jude 1:21, Rev 2:9, Rev 3:9, Rev 6:15, Rev 8:6

eautou
Matt 12:45, Matt 12:45, Mark 14:33, Luke 11:21, Luke 11:26, Luke 12:47, Luke 13:19, Luke 14:26, Luke 14:26, Luke 14:33, Luke 15:5, Luke 15:20, Luke 16:5, Luke 19:13, Luke 24:27, John 5:19, John 7:18, John 11:51, John 15:4, John 16:13, John 18:34, Acts 8:34, Rom 4:19, Rom 5:8, Rom 8:3, Rom 14:12, Rom 14:14, 1 Cor 7:2, 1 Cor 7:37, 1 Cor 10:24, 1 Cor 10:29, 2 Cor 3:13, 2 Cor 10:7, Gal 6:4, Gal 6:8, Eph 4:16, Eph 5:28, Eph 5:29, Eph 5:33, 1 Th 2:11, 1 Th 2:12, 1 Th 4:4, 2 Th 2:6, Heb 1:3, Heb 5:3, Heb 6:13, Heb 9:7, Rev 10:7

eauto
Rev 4:8

eautwn
Matt 8:22, Matt 15:30, Matt 21:8, Matt 25:3, Matt 25:3, Matt 26:11, Mark 2:19, Mark 8:14, Mark 9:8, Mark 14:7, Luke 9:60, Luke 12:36, Luke 12:57, Luke 16:8, Luke 19:35, Luke 21:30, Luke 22:66, Luke 23:48, John 12:8, Acts 21:23, Rom 16:4, Rom 16:18, 1 Cor 6:7, 1 Cor 6:19, 2 Cor 3:5, 2 Cor 3:5, Eph 5:25, Eph 5:28, Eph 5:28, Php 2:3, Php 2:4, Php 2:12, Php 2:21, 1 Th 2:8, 2 Th 3:12, Heb 10:25, 1 Pe 4:19, Jude 1:6, Jude 1:13, Jude 1:18, Rev 10:3, Rev 10:4, Rev 17:13

eautw
Matt 13:21, Mark 5:30, Luke 7:39, Luke 9:47, Luke 12:17, Luke 12:21, Luke 16:3, Luke 18:4, Luke 19:12, John 5:26, John 5:26, John 6:61, John 11:38, John 13:32, Acts 10:17, Acts 12:11, Rom 14:7, Rom 14:7, Rom 15:3, 1 Cor 11:29, 1 Cor 14:28, 1 Cor 16:2, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 10:7, Eph 2:15, Eph 5:27, Php 3:21, Titus 2:14, Heb 5:4, 1 Jo 5:10

1439

eaw
eao

easanteV
Acts 23:32

easate
Acts 5:38

easei
1 Cor 10:13

eaV
Rev 2:20

eate
Luke 22:51

eiasan
Acts 27:32

eiasen
Matt 24:43, Acts 14:16, Acts 16:7, Acts 28:4

eia
Luke 4:41

eiwn
Acts 19:30, Acts 27:40

1440

ebdomhkonta
hebdomekonta

ebdomhkontaex
Acts 27:37

ebdomhkonta
Luke 10:1, Luke 10:17, Acts 7:14, Acts 23:23

Next Page - 1441 (hebdomekontakis) to 1450 (egguos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1441 (hebdomekontakis) to 1450 (egguos)

Previous Page - 1431 (dorea) to 1440 (hebdomekonta)
Strong's Number | Strong's Name | Greek Text and Scripture
1441 | ebdomhkontakiV hebdomekontakis | ebdomhkontakiV Matt 18:22
1442 | ebdomoV hebdomos | ebdomhn John 4:52, Rev 8:1 ebdomhV Heb 4:4 ebdomh Heb 4:4 ebdomoV Jude 1:14, Rev 11:15, Rev 16:17, Rev 21:20 ebdomou Rev 10:7
1443 | Eber Eber | eber Luke 3:35
1444 | ebraikoV Hebraikos | ebraikoiV Luke 23:38
1445 | ebraioV Hebraios | ebraioi 2 Cor 11:22 ebraioV Php 3:5 ebraiouV Acts 6:1, Heb 13:25 ebraiwn Php 3:5
1446 | ebraiV Hebrais | ebraidi Acts 21:40, Acts 22:2, Acts 26:14
1447 | ebraisti Hebraisti | ebraisti John 5:2, John 19:13, John 19:17, John 19:20, Rev 9:11, Rev 16:16
1448 | eggizw eggizo | eggiei Jam 4:8 eggizein Luke 18:35, Acts 9:3 eggizei Matt 15:8, Luke 12:33, Luke 21:28 eggizomen Heb 7:19 eggizonteV Luke 15:1 eggizonti Acts 22:6 eggizontoV Luke 19:37 eggizontwn Acts 10:9 eggizousan Heb 10:25 eggizousin Mark 11:1 eggisai Acts 23:15 eggisantoV Luke 18:40 eggisaV Luke 24:15, Acts 21:33 eggisate Jam 4:8 hggizen Luke 22:1, Acts 7:17 hggiken Matt 3:2, Matt 4:17, Matt 10:7, Matt 26:45, Matt 26:46, Mark 1:15, Mark 14:42, Luke 10:9, Luke 10:11, Luke 21:8, Luke 21:20, Rom 13:12, Jam 5:8, 1 Pe 4:7 hggisan Matt 21:1, Luke 24:28 hggisen Matt 21:34, Luke 7:12, Luke 15:25, Luke 19:29, Luke 19:41, Luke 22:47, Php 2:30
1449 | eggrafw eggrapho | eggegrammenh 2 Cor 3:2, 2 Cor 3:3
1450 | egguoV egguos | egguoV Heb 7:22

Next Page - 1451 (eggus) to 1460 (egkatoikeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1451 (eggus) to 1460 (egkatoikeo)

Previous Page - 1441 (hebdomekontakis) to 1450 (egguos)
Strong's Number Strong's Name Greek Text and Scripture

1451

egguV
eggus

egguV
Matt 24:32, Matt 24:33, Matt 26:18, Mark 13:28, Mark 13:29, Luke 19:11, Luke 21:30, Luke 21:31, John 2:13, John 3:23, John 6:4, John 6:19, John 6:23, John 7:2, John 11:18, John 11:54, John 11:55, John 19:20, John 19:42, Acts 1:12, Acts 9:38, Acts 27:8, Rom 10:8, Eph 2:13, Eph 2:17, Php 4:5, Heb 6:8, Heb 8:13, Rev 1:3, Rev 22:10

1452

egguteron
egguteron

egguteron
Rom 13:11

1453

egeirw
egeiro

egeirai
Matt 3:9, Matt 9:5, Mark 2:9, Mark 2:11, Mark 3:3, Mark 5:41, Mark 10:49, Luke 3:8, Luke 5:23, Luke 5:24, Luke 6:8, John 5:8, Acts 3:6, Eph 5:14, Rev 11:1

egeiranta
Rom 4:24, 1 Pe 1:21

egeirantoV
Rom 8:11, Gal 1:1, Col 2:12

egeiraV
Rom 8:11, 2 Cor 4:14, Eph 1:20

egeirein
Heb 11:19

egeirei
John 5:21, Acts 26:8

egeiresqe
Matt 26:46, Mark 14:42, John 14:31

egeiretai
John 11:29, John 13:4, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:44

egeirete
Matt 10:8

egeirhtai
Mark 4:27

egeiromai
Matt 27:63

egeirontai
Matt 11:5, Mark 12:26, Luke 7:22, Luke 20:37, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:35

egeironti
2 Cor 1:9

egeirou
Luke 8:54

egereiV
John 2:20

egerei
Matt 12:11, 2 Cor 4:14, Jam 5:15

egerqeiV
Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 8:26, Matt 9:6, Matt 9:7, Matt 9:19, Luke 8:24, Luke 11:8, John 21:14, Rom 6:9, Rom 8:34

egerqenti
Rom 7:4, 2 Cor 5:15

egerqhnai
Matt 16:21, Matt 26:32, Mark 14:28, Luke 9:22, Rom 13:11

egerqhsetai
Matt 12:42, Matt 17:23, Matt 24:7, Mark 13:8, Luke 11:31, Luke 21:10

egerqhsontai
Matt 24:11, Matt 24:24, Mark 13:22, 1 Cor 15:52

egerqhte
Matt 17:7

egerqhti
Luke 7:14

egerqh
Luke 13:25

egerw
John 2:19

eghgermenon
Mark 16:14, 2 Ti 2:8

eghgertai
Matt 11:11, Luke 7:16, Luke 9:7, John 7:52, 1 Cor 15:4, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:20

hgeiran
Matt 8:25

hgeiren
Mark 1:31, Mark 9:27, Luke 1:69, John 12:1, John 12:9, John 12:17, Acts 3:7, Acts 3:15, Acts 4:10, Acts 5:30, Acts 10:26, Acts 10:40, Acts 12:7, Acts 13:22, Acts 13:23, Acts 13:30, Acts 13:37, Rom 10:9, 1 Cor 6:14, 1 Cor 15:15, 1 Cor 15:15, 1 Th 1:10

hgerqhsan
Matt 25:7

hgerqh
Matt 8:15, Matt 9:25, Matt 14:2, Matt 27:52, Matt 27:64, Matt 28:6, Matt 28:7, Mark 2:12, Mark 6:14, Mark 6:16, Mark 16:6, Luke 24:6, Luke 24:34, John 2:22, Acts 9:8, Rom 4:25, Rom 6:4

1454

egersiV
egersis

egersin
Matt 27:53

1455

egkaqetoV
egkathetos

egkaqetouV
Luke 20:20

1456

egkainia
egkainia

egkainia
John 10:22

1457

egkainizw
egkainizo

egkekainistai
Heb 9:18

enekainisen
Heb 10:20

1458

egkalew
egkaleo

egkaleisqai
Acts 19:40

egkaleitwsan
Acts 19:38

egkalesei
Rom 8:33

egkaloumai
Acts 26:2, Acts 26:7

egkaloumenon
Acts 23:29

enekaloun
Acts 23:28

1459

egkataleipw
egkataleipo

egkataleipomenoi
2 Cor 4:9

egkataleiponteV
Heb 10:25

egkataleiyeiV
Acts 2:27

egkatalipw
Heb 13:5

egkatelipen
Rom 9:29, 2 Ti 4:10

egkatelipeV
Matt 27:46, Mark 15:34

egkatelipon
2 Ti 4:16

1460

egkatoikew
egkatoikeo

egkatoikwn
2 Pe 2:8

Next Page - 1461 (egkentrizo) to 1470 (ekgrupto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1461 (egkentrizo) to 1470 (ekgrupto)

Previous Page - 1451 (eggus) to 1460 (egkatoikeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1461 | egkentrizw egkentrizo | egkentrisai Rom 11:23 egkentrisqhsontai Rom 11:23, Rom 11:24 egkentrisqw Rom 11:19 enekentrisqhV Rom 11:17, Rom 11:24
1462 | egklhma egklema | egklhmatoV Acts 25:16 egklhma Acts 23:29
1463 | egkomboomai egkomboomai | egkombwsasqe 1 Pe 5:5
1464 | egkoph egkope | egkophn 1 Cor 9:12
1465 | egkoptw egkopto | egkoptw Acts 24:4 enekoptomhn Rom 15:22 enekoyen 1 Th 2:18
1466 | egkrateia egkrateia | egkrateian 2 Pe 1:6 egkrateiaV Acts 24:25 egkrateia Gal 5:23, 2 Pe 1:6
1467 | egkrateuomai egkrateuomai | egkrateuetai 1 Cor 9:25 egkrateuontai 1 Cor 7:9
1468 | egkrathV egkrates | egkrath Titus 1:8
1469 | egkrinw egkrino | egkrinai 2 Cor 10:12
1470 | ekgruptw ekgrupto | enekruyen Matt 13:33, Luke 13:21

Next Page - 1471 (egkuos) to 1480 (ethizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1471 (egkuos) to 1480 (ethizo)

Previous Page - 1461 (egkentrizo) to 1470 (ekgrupto)
Strong's Number Strong's Name Greek Text and Scripture

1471

egkuoV
egkuos

egkuw
Luke 2:5

1472

egcriw
egchrio

egcrison
Rev 3:18

1473

egw
ego

egw
Matt 3:11, Matt 3:14, Matt 5:22, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 8:7, Matt 8:9, Matt 10:16, Matt 11:10, Matt 12:27, Matt 12:28, Matt 14:27, Matt 18:33, Matt 20:15, Matt 20:22, Matt 20:22, Matt 20:23, Matt 21:27, Matt 21:30, Matt 22:32, Matt 23:34, Matt 24:5, Matt 25:27, Matt 26:22, Matt 26:25, Matt 26:33, Matt 26:39, Matt 28:20, Mark 1:2, Mark 1:8, Mark 6:16, Mark 6:50, Mark 9:25, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 11:33, Mark 12:26, Mark 13:6, Mark 14:19, Mark 14:19, Mark 14:29, Mark 14:36, Mark 14:58, Mark 14:62, Luke 1:18, Luke 1:19, Luke 3:16, Luke 7:8, Luke 7:27, Luke 8:46, Luke 9:9, Luke 9:9, Luke 10:3, Luke 10:35, Luke 11:19, Luke 15:17, Luke 19:22, Luke 19:23, Luke 20:8, Luke 21:8, Luke 21:15, Luke 22:27, Luke 22:32, Luke 22:70, Luke 23:14, Luke 24:39, Luke 24:49, John 1:20, John 1:23, John 1:26, John 1:27, John 1:30, John 1:31, John 3:28, John 4:14, John 4:26, John 4:32, John 4:38, John 5:7, John 5:30, John 5:31, John 5:34, John 5:36, John 5:36, John 5:43, John 5:45, John 6:20, John 6:35, John 6:40, John 6:41, John 6:44, John 6:48, John 6:51, John 6:51, John 6:51, John 6:54, John 6:63, John 6:70, John 7:7, John 7:8, John 7:17, John 7:29, John 7:34, John 7:36, John 8:11, John 8:12, John 8:14, John 8:15, John 8:16, John 8:16, John 8:18, John 8:21, John 8:21, John 8:22, John 8:23, John 8:23, John 8:24, John 8:28, John 8:29, John 8:38, John 8:42, John 8:45, John 8:49, John 8:50, John 8:54, John 8:55, John 8:58, John 9:9, John 9:39, John 10:7, John 10:9, John 10:10, John 10:11, John 10:14, John 10:17, John 10:18, John 10:25, John 10:30, John 10:34, John 11:25, John 11:27, John 11:42, John 12:26, John 12:46, John 12:47, John 12:49, John 12:50, John 13:7, John 13:14, John 13:15, John 13:18, John 13:19, John 13:26, John 13:33, John 14:3, John 14:4, John 14:6, John 14:10, John 14:10, John 14:11, John 14:12, John 14:12, John 14:14, John 14:16, John 14:19, John 14:20, John 14:21, John 14:27, John 14:28, John 15:1, John 15:5, John 15:10, John 15:14, John 15:16, John 15:19, John 15:20, John 15:26, John 16:4, John 16:7, John 16:7, John 16:16, John 16:17, John 16:26, John 16:27, John 16:33, John 17:4, John 17:9, John 17:11, John 17:12, John 17:14, John 17:14, John 17:16, John 17:19, John 17:22, John 17:23, John 17:24, John 17:25, John 18:5, John 18:6, John 18:8, John 18:20, John 18:20, John 18:21, John 18:26, John 18:35, John 18:37, John 18:37, John 18:38, John 19:6, Acts 7:7, Acts 7:32, Acts 9:5, Acts 9:10, Acts 9:16, Acts 10:20, Acts 10:21, Acts 11:5, Acts 11:17, Acts 13:25, Acts 13:33, Acts 13:41, Acts 15:19, Acts 17:3, Acts 17:23, Acts 18:6, Acts 18:10, Acts 18:15, Acts 20:22, Acts 20:25, Acts 20:26, Acts 20:29, Acts 21:13, Acts 21:39, Acts 22:3, Acts 22:8, Acts 22:8, Acts 22:19, Acts 22:21, Acts 22:28, Acts 22:28, Acts 23:1, Acts 23:6, Acts 23:6, Acts 24:21, Acts 25:18, Acts 25:20, Acts 25:25, Acts 26:9, Acts 26:10, Acts 26:15, Acts 26:15, Acts 28:17, Rom 7:9, Rom 7:9, Rom 7:14, Rom 7:17, Rom 7:20, Rom 7:20, Rom 7:24, Rom 7:25, Rom 9:3, Rom 10:19, Rom 11:1, Rom 11:13, Rom 11:19, Rom 12:19, Rom 14:11, Rom 15:14, Rom 16:4, Rom 16:22, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 2:3, 1 Cor 3:1, 1 Cor 3:4, 1 Cor 3:4, 1 Cor 3:6, 1 Cor 4:15, 1 Cor 5:3, 1 Cor 6:12, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:28, 1 Cor 9:6, 1 Cor 9:15, 1 Cor 9:26, 1 Cor 10:30, 1 Cor 10:30, 1 Cor 11:23, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:11, 1 Cor 16:10, 2 Cor 1:23, 2 Cor 2:2, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 10:1, 2 Cor 11:23, 2 Cor 11:29, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:15, 2 Cor 12:16, Gal 1:12, Gal 2:19, Gal 2:20, Gal 4:12, Gal 5:2, Gal 5:10, Gal 5:11, Gal 6:17, Eph 3:1, Eph 4:1, Eph 5:32, Php 3:4, Php 3:4, Php 3:13, Php 4:11, Col 1:23, Col 1:25, 1 Th 2:18, 1 Ti 1:11, 1 Ti 1:15, 1 Ti 2:7, 2 Ti 1:11, 2 Ti 4:1, 2 Ti 4:6, Titus 1:3, Titus 1:5, Phm 1:13, Phm 1:19, Phm 1:19, Phm 1:20, Heb 1:5, Heb 1:5, Heb 2:13, Heb 2:13, Heb 5:5, Heb 10:30, Heb 12:26, 1 Pe 1:16, 2 Pe 1:17, 2 Jo 1:1, 2 Jo 1:1, 3 Jo 1:1, Rev 1:8, Rev 1:9, Rev 1:11, Rev 1:17, Rev 2:22, Rev 2:23, Rev 3:9, Rev 3:19, Rev 5:4, Rev 17:7, Rev 21:2, Rev 21:6, Rev 21:6, Rev 22:8, Rev 22:13, Rev 22:16, Rev 22:16

1474

edafizw
edaphizo

edafiousin
Luke 19:44

1475

edafoV
edaphos

edafoV
Acts 22:7

1476

edraioV
hedraios

edraioi
1 Cor 15:58, Col 1:23

edraioV
1 Cor 7:37

1477

edraiwma
hedraioma

edraiwma
1 Ti 3:15

1478

EzekiaV
Ezekias

ezekian
Matt 1:9

ezekiaV
Matt 1:10

1479

eqeloqrhskeia
ethelothreskeia

eqeloqrhskeia
Col 2:23

1480

eqizw
ethizo

eiqismenon
Luke 2:27

Next Page - 1481 (ethnarches) to 1490 (ei de me(ge))


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1481 (ethnarches) to 1490 (ei de me(ge))

Previous Page - 1471 (egkuos) to 1480 (ethizo)
Strong's Number Strong's Name Greek Text and Scripture

1481

eqnarchV
ethnarches

eqnarchV
2 Cor 11:32

1482

eqnikoV
ethnikos

eqnikoi
Matt 6:7

eqnikoV
Matt 18:17

1483

eqnikwV
ethnikos

eqnikwV
Gal 2:14

1484

eqnoV
ethnos

eqnei
Matt 21:43, Acts 10:35, Acts 24:3, Acts 24:10, Acts 26:4, Rom 10:19, Rom 10:19

eqnesin
Matt 10:18, Matt 12:18, Matt 20:19, Matt 24:14, Mark 10:33, Mark 11:17, Luke 18:32, Acts 4:27, Acts 11:18, Acts 14:27, Acts 15:12, Acts 21:19, Acts 26:20, Acts 26:23, Acts 28:28, Rom 1:5, Rom 1:13, Rom 2:24, Rom 11:11, Rom 11:13, Rom 15:9, 1 Cor 5:1, Gal 1:16, Gal 2:2, Eph 3:8, Col 1:27, 1 Th 2:16, 1 Ti 3:16, 1 Pe 2:12, Rev 10:11, Rev 11:2

eqnh
Matt 6:32, Matt 12:21, Matt 25:32, Matt 28:19, Mark 13:10, Luke 12:30, Luke 21:24, Luke 24:47, Acts 4:25, Acts 10:45, Acts 11:1, Acts 13:19, Acts 13:42, Acts 13:46, Acts 13:48, Acts 14:16, Acts 15:7, Acts 15:17, Acts 18:6, Acts 21:21, Acts 22:21, Rom 2:14, Rom 9:30, Rom 15:9, Rom 15:10, Rom 15:11, Rom 15:12, Rom 15:16, Rom 15:27, Rom 16:26, 1 Cor 10:20, 1 Cor 12:2, Gal 2:8, Gal 2:9, Gal 2:14, Gal 3:8, Gal 3:8, Gal 3:14, Eph 2:11, Eph 3:6, Eph 4:17, 1 Th 4:5, 2 Ti 4:17, Rev 11:18, Rev 12:5, Rev 14:8, Rev 15:4, Rev 17:15, Rev 18:3, Rev 18:23, Rev 19:15, Rev 20:3, Rev 20:8, Rev 21:24

eqnoV
Matt 24:7, Matt 24:7, Mark 13:8, Mark 13:8, Luke 7:5, Luke 21:10, Luke 21:10, Luke 23:2, John 11:48, John 11:50, John 18:35, Acts 7:7, Acts 8:9, Acts 17:26, Acts 24:17, 1 Pe 2:9, Rev 13:7, Rev 14:6

eqnouV
John 11:51, John 11:52, Acts 2:5, Acts 10:22, Acts 28:19, Rev 5:9, Rev 7:9

eqnwn
Matt 4:15, Matt 10:5, Matt 20:25, Matt 24:9, Mark 10:42, Luke 2:32, Luke 21:24, Luke 21:24, Luke 21:25, Luke 22:25, Acts 7:45, Acts 9:15, Acts 13:47, Acts 14:2, Acts 14:5, Acts 15:3, Acts 15:14, Acts 15:19, Acts 15:23, Acts 21:11, Acts 21:25, Acts 26:17, Rom 3:29, Rom 3:29, Rom 4:17, Rom 4:18, Rom 9:24, Rom 11:12, Rom 11:13, Rom 11:25, Rom 15:12, Rom 15:16, Rom 15:18, Rom 16:4, 2 Cor 11:26, Gal 2:12, Gal 2:15, Eph 3:1, 1 Ti 2:7, 2 Ti 1:11, 1 Pe 4:3, 3 Jo 1:7, Rev 2:26, Rev 11:9, Rev 16:19, Rev 21:26, Rev 22:2

1485

eqoV
ethos

eqei
Acts 15:1

eqesin
Acts 21:21, Acts 28:17

eqh
Acts 6:14, Acts 16:21

eqoV
Luke 1:9, Luke 2:42, Luke 22:39, John 19:40, Acts 25:16, Heb 10:25

eqou
Acts 5:4

eqwn
Acts 26:3

1486

eqw
etho

eiwqei
Matt 27:15, Mark 10:1

eiwqoV
Luke 4:16, Acts 17:2

1487

ei
ei

ei
Matt 4:3, Matt 4:6, Matt 5:29, Matt 5:30, Matt 6:23, Matt 6:30, Matt 7:11, Matt 8:31, Matt 10:25, Matt 11:14, Matt 11:21, Matt 11:23, Matt 12:7, Matt 12:10, Matt 12:26, Matt 12:27, Matt 12:28, Matt 14:28, Matt 17:4, Matt 18:8, Matt 18:9, Matt 19:3, Matt 19:10, Matt 19:17, Matt 19:21, Matt 20:15, Matt 22:45, Matt 23:30, Matt 24:24, Matt 24:43, Matt 26:24, Matt 26:39, Matt 26:42, Matt 26:63, Matt 27:40, Matt 27:42, Matt 27:43, Matt 27:49, Mark 3:2, Mark 3:26, Mark 8:12, Mark 9:23, Mark 9:42, Mark 10:2, Mark 11:13, Mark 11:25, Mark 11:26, Mark 13:22, Mark 14:21, Mark 14:29, Mark 14:35, Mark 15:36, Mark 15:44, Mark 15:44, Luke 4:3, Luke 4:9, Luke 6:7, Luke 6:32, Luke 7:39, Luke 9:23, Luke 10:13, Luke 11:11, Luke 11:13, Luke 11:19, Luke 11:20, Luke 11:36, Luke 12:26, Luke 12:28, Luke 12:39, Luke 12:49, Luke 13:23, Luke 14:3, Luke 14:28, Luke 14:31, Luke 16:11, Luke 16:12, Luke 16:31, Luke 17:2, Luke 17:6, Luke 19:42, Luke 22:42, Luke 22:49, Luke 22:67, Luke 23:6, Luke 23:31, Luke 23:35, Luke 23:37, Luke 23:39, John 1:25, John 3:12, John 4:10, John 5:46, John 5:47, John 7:4, John 7:23, John 8:19, John 8:39, John 8:42, John 8:46, John 9:25, John 9:41, John 10:24, John 10:35, John 10:37, John 10:38, John 11:12, John 11:21, John 11:32, John 13:14, John 13:17, John 13:32, John 14:7, John 14:28, John 15:18, John 15:19, John 15:20, John 15:20, John 18:8, John 18:23, John 18:23, John 18:36, John 20:15, Acts 1:6, Acts 4:9, Acts 4:19, Acts 5:8, Acts 5:39, Acts 7:1, Acts 8:22, Acts 8:37, Acts 10:18, Acts 11:17, Acts 13:15, Acts 16:15, Acts 17:11, Acts 17:27, Acts 18:14, Acts 18:15, Acts 19:2, Acts 19:2, Acts 19:38, Acts 19:39, Acts 20:16, Acts 21:37, Acts 22:25, Acts 22:27, Acts 23:9, Acts 25:11, Acts 25:11, Acts 25:20, Acts 26:8, Acts 26:23, Acts 26:23, Acts 27:39, Rom 3:3, Rom 3:5, Rom 3:7, Rom 4:2, Rom 4:14, Rom 5:10, Rom 5:15, Rom 5:17, Rom 6:5, Rom 6:8, Rom 7:16, Rom 7:20, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:13, Rom 8:13, Rom 8:17, Rom 8:25, Rom 8:31, Rom 9:22, Rom 11:6, Rom 11:6, Rom 11:12, Rom 11:15, Rom 11:16, Rom 11:16, Rom 11:17, Rom 11:18, Rom 11:21, Rom 11:24, Rom 12:18, Rom 14:15, Rom 15:27, 1 Cor 2:8, 1 Cor 3:12, 1 Cor 6:2, 1 Cor 7:9, 1 Cor 7:15, 1 Cor 7:16, 1 Cor 7:16, 1 Cor 7:36, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:13, 1 Cor 9:2, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 9:17, 1 Cor 9:17, 1 Cor 10:27, 1 Cor 10:30, 1 Cor 11:6, 1 Cor 11:6, 1 Cor 11:16, 1 Cor 11:31, 1 Cor 11:34, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 14:10, 1 Cor 14:35, 1 Cor 14:38, 1 Cor 15:2, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:19, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:32, 1 Cor 15:37, 2 Cor 2:2, 2 Cor 2:5, 2 Cor 2:9, 2 Cor 3:7, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 5:14, 2 Cor 8:12, 2 Cor 11:4, 2 Cor 11:20, 2 Cor 11:30, 2 Cor 13:4, 2 Cor 13:5, Gal 1:10, Gal 2:14, Gal 2:17, Gal 2:18, Gal 2:21, Gal 3:18, Gal 3:21, Gal 3:29, Gal 4:7, Gal 4:15, Gal 5:11, Gal 5:15, Gal 5:18, Gal 5:25, Gal 6:3, Php 1:22, Php 2:1, Php 2:1, Col 2:20, Col 3:1, 1 Th 4:14, 2 Th 3:14, 1 Ti 3:5, 1 Ti 5:4, 1 Ti 5:8, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 2 Ti 2:11, 2 Ti 2:12, 2 Ti 2:12, 2 Ti 2:13, Phm 1:17, Phm 1:18, Heb 2:2, Heb 3:11, Heb 4:3, Heb 4:5, Heb 4:8, Heb 7:11, Heb 7:15, Heb 8:4, Heb 8:7, Heb 9:13, Heb 11:15, Heb 12:7, Heb 12:8, Heb 12:25, Jam 1:5, Jam 1:26, Jam 2:8, Jam 2:9, Jam 2:11, Jam 3:14, Jam 4:11, 1 Pe 1:6, 1 Pe 1:17, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:20, 1 Pe 3:17, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:17, 1 Pe 4:18, 2 Pe 2:4, 2 Pe 2:20, 1 Jo 2:19, 1 Jo 3:13, 1 Jo 4:1, 1 Jo 4:11, 1 Jo 5:9

1488

ei
ei

ei
Matt 2:6, Matt 4:3, Matt 4:6, Matt 5:25, Matt 11:3, Matt 14:28, Matt 14:33, Matt 16:16, Matt 16:17, Matt 16:18, Matt 16:23, Matt 22:16, Matt 25:24, Matt 26:63, Matt 26:73, Matt 27:11, Matt 27:40, Mark 1:11, Mark 1:24, Mark 3:11, Mark 8:29, Mark 12:14, Mark 12:34, Mark 14:61, Mark 14:70, Mark 14:70, Mark 15:2, Luke 3:22, Luke 4:3, Luke 4:9, Luke 4:34, Luke 4:41, Luke 7:19, Luke 7:20, Luke 15:31, Luke 19:21, Luke 22:58, Luke 22:67, Luke 22:70, Luke 23:3, Luke 23:37, Luke 23:39, Luke 23:40, John 1:19, John 1:21, John 1:21, John 1:22, John 1:25, John 1:42, John 1:49, John 1:49, John 3:10, John 4:12, John 4:19, John 6:69, John 7:52, John 8:25, John 8:48, John 8:53, John 9:28, John 10:24, John 11:27, John 18:17, John 18:25, John 18:33, John 18:37, John 19:9, John 19:12, John 21:12, Acts 9:5, Acts 13:33, Acts 21:38, Acts 22:8, Acts 22:27, Acts 26:15, Rom 2:1, Rom 9:20, Rom 14:4, Gal 4:7, Heb 1:5, Heb 1:12, Heb 5:5, Jam 4:11, Jam 4:12, Rev 2:9, Rev 3:1, Rev 3:15, Rev 3:16, Rev 3:17, Rev 4:11, Rev 5:9, Rev 16:5

1489

eige
eige

eige
2 Cor 5:3, Gal 3:4, Eph 3:2, Eph 4:21, Col 1:23

1490

ei de mh(ge)
ei de me(ge)

ei de mhge
Matt 6:1, Matt 9:17, Luke 5:36, Luke 5:37, Luke 10:6, Luke 13:9, Luke 14:32, 2 Cor 11:16

ei de mh
Mark 2:21, Mark 2:22, John 14:2, John 14:11, Rev 2:5, Rev 2:16

Next Page - 1491 (eidos) to 1500 (eike)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1491 (eidos) to 1500 (eike)

Previous Page - 1481 (ethnarches) to 1490 (ei de me(ge))
Strong's Number Strong's Name Greek Text and Scripture

1491

eidoV
eidos

eidei
Luke 3:22

eidon
Matt 2:9, Matt 13:17, Matt 17:8, Mark 6:33, Mark 6:50, Mark 9:8, Mark 9:9, Mark 11:20, Mark 16:5, Luke 2:20, Luke 2:30, Luke 9:32, Luke 10:24, Luke 19:37, Luke 24:24, John 1:39, John 1:48, John 1:50, John 18:26, John 19:6, John 19:33, Acts 6:15, Acts 7:34, Acts 9:35, Acts 11:5, Acts 11:6, Acts 12:16, Acts 26:13, Acts 28:4, Gal 1:19, Gal 2:14, Heb 3:9, Heb 11:23, Rev 1:12, Rev 1:17, Rev 4:1, Rev 4:4, Rev 5:1, Rev 5:2, Rev 5:6, Rev 5:11, Rev 6:1, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:9, Rev 6:12, Rev 7:1, Rev 7:2, Rev 7:9, Rev 8:2, Rev 8:13, Rev 9:1, Rev 9:17, Rev 10:1, Rev 10:5, Rev 13:1, Rev 13:2, Rev 13:3, Rev 13:11, Rev 14:1, Rev 14:6, Rev 14:14, Rev 15:1, Rev 15:2, Rev 15:5, Rev 16:13, Rev 17:3, Rev 17:6, Rev 18:1, Rev 19:11, Rev 19:17, Rev 19:19, Rev 20:1, Rev 20:4, Rev 20:11, Rev 20:12, Rev 21:1, Rev 21:2, Rev 21:22

eidoV
Luke 9:29, John 5:37

eidouV
2 Cor 5:7, 1 Th 5:22

1492

eidw
eido

eidenai
Luke 20:7, Luke 22:34, John 14:5, 1 Cor 2:2, 1 Cor 8:2, 1 Cor 11:3, Eph 1:18, Col 2:1, Col 4:6, 1 Th 4:4, 1 Th 5:12, Titus 1:16

eiden
Matt 3:16, Matt 4:18, Matt 4:21, Matt 8:14, Matt 9:9, Matt 14:14, Matt 20:3, Matt 22:11, Matt 26:71, Mark 1:10, Mark 1:16, Mark 1:19, Mark 2:14, Mark 6:34, Mark 6:48, Mark 9:14, Luke 5:2, Luke 15:20, Luke 19:5, Luke 21:1, Luke 21:2, John 1:47, John 6:24, John 8:56, John 9:1, John 11:33, John 12:41, John 20:8, Acts 2:31, Acts 3:9, Acts 7:55, Acts 8:39, Acts 9:12, Acts 9:27, Acts 10:3, Acts 10:17, Acts 11:13, Acts 13:36, Acts 13:37, Acts 16:10, 1 Cor 2:9, 1 Ti 6:16, Rev 1:2, Rev 12:13

eideV
Acts 26:16, Rev 1:19, Rev 1:20, Rev 1:20, Rev 17:8, Rev 17:12, Rev 17:15, Rev 17:16, Rev 17:18

eidete
Luke 7:22, John 6:26, Php 4:9, Jam 5:11

eide
Matt 4:16

eidhsousin
Heb 8:11

eidhV
1 Ti 3:15

eidhte
Matt 9:6, Mark 2:10, Luke 5:24, Eph 6:21, 1 Jo 2:29, 1 Jo 5:13

eidomen
Matt 2:2, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Mark 2:12, Mark 9:38, Luke 5:26, Luke 9:49, Acts 4:20

eidosin
2 Th 1:8

eidotaV
2 Pe 1:12, Jude 1:5

eidota
1 Th 4:5

eidoteV
Matt 22:29, Mark 12:24, Luke 8:53, John 21:12, Rom 5:3, Rom 6:9, Rom 13:11, 1 Cor 15:58, 2 Cor 1:7, 2 Cor 4:14, 2 Cor 5:6, 2 Cor 5:11, Gal 2:16, Gal 4:8, Eph 6:8, Eph 6:9, Php 1:17, Col 3:24, Col 4:1, 1 Th 1:4, Jam 3:1, 1 Pe 1:8, 1 Pe 1:18, 1 Pe 3:9, 1 Pe 5:9

eidoti
Jam 4:17

eiduia
Mark 5:33, Acts 5:7

eidwmen
1 Cor 2:12

eidwV
Matt 12:25, Mark 6:20, Mark 12:15, Mark 12:28, Luke 9:33, Luke 11:17, John 6:61, John 13:1, John 13:3, John 18:4, John 19:28, Acts 2:30, Acts 20:22, Acts 24:22, 1 Ti 1:9, 2 Ti 2:23, 2 Ti 3:14, Titus 3:11, Phm 1:21, 2 Pe 1:14, Rev 12:12

eidw
1 Cor 13:2, 1 Cor 14:11

hdein
John 1:31, John 1:33, John 11:42, Acts 23:5, Rom 7:7

hdeisan
Mark 1:34, Mark 14:40, Luke 4:41, John 2:9, John 20:9, John 21:4, Acts 16:3, Acts 19:32

hdeiV
Matt 25:26, Luke 19:22, John 4:10

hdeite
Luke 2:49, John 8:19, John 8:19

hdei
Matt 24:43, Matt 27:18, Mark 9:6, Luke 6:8, Luke 12:39, John 2:9, John 5:13, John 6:6, John 6:64, John 13:11, John 18:2, John 20:14, Acts 7:18, Acts 12:9

idein
Matt 11:8, Matt 11:9, Matt 12:38, Matt 13:17, Matt 26:58, Mark 5:14, Mark 5:32, Luke 2:26, Luke 7:25, Luke 7:26, Luke 8:20, Luke 8:35, Luke 9:9, Luke 10:24, Luke 14:18, Luke 17:22, Luke 19:3, Luke 23:8, Luke 23:8, John 3:3, John 12:21, Acts 2:27, Acts 13:35, Acts 15:6, Acts 19:21, Acts 22:14, Acts 22:18, Acts 28:20, Rom 1:11, 1 Cor 16:7, 1 Th 2:17, 1 Th 3:6, 1 Th 3:10, 1 Ti 6:16, 2 Ti 1:4, Heb 11:5, 1 Pe 3:10, 3 Jo 1:14

idete
Matt 28:6, Mark 6:38, Luke 21:29, Luke 24:39, Luke 24:39, John 1:39, John 4:29, Acts 13:41, Gal 6:11, Php 1:30, 1 Jo 3:1

idhV
John 1:33

idhte
Matt 13:14, Matt 23:39, Matt 24:15, Matt 24:33, Mark 13:14, Mark 13:29, Luke 12:54, Luke 13:35, Luke 21:20, Luke 21:31, John 4:48, Acts 28:26

idh
Luke 2:26, Luke 19:4, John 8:56, 1 Cor 8:10, 1 Jo 5:16

idonteV
Matt 2:10, Matt 8:34, Matt 9:8, Matt 9:11, Matt 12:2, Matt 14:26, Matt 18:31, Matt 21:15, Matt 21:20, Matt 21:32, Matt 21:38, Matt 26:8, Matt 27:54, Matt 28:17, Mark 2:16, Mark 5:16, Mark 6:49, Mark 7:2, Luke 2:17, Luke 2:48, Luke 8:34, Luke 8:36, Luke 9:54, Luke 18:15, Luke 19:7, Luke 20:13, Luke 20:14, Luke 22:49, John 6:14, John 11:31, John 20:20, John 20:29, Acts 13:45, Acts 14:11, Acts 16:19, Acts 16:40, Acts 21:32, Gal 2:7, Php 2:28, Heb 11:13

idousa
Mark 14:67, Mark 14:69, Luke 1:29, Luke 8:47, Luke 22:56, John 11:32, Acts 9:40

idwmen
Matt 27:49, Mark 15:32, Mark 15:36, Luke 2:15, John 6:30

idwn
Matt 2:16, Matt 3:7, Matt 5:1, Matt 8:18, Matt 9:2, Matt 9:4, Matt 9:22, Matt 9:23, Matt 9:36, Matt 21:19, Matt 27:3, Matt 27:24, Mark 2:5, Mark 5:6, Mark 5:22, Mark 8:33, Mark 9:15, Mark 9:20, Mark 9:25, Mark 10:14, Mark 11:13, Mark 12:34, Mark 15:39, Luke 1:12, Luke 5:8, Luke 5:12, Luke 5:20, Luke 7:13, Luke 7:39, Luke 8:28, Luke 9:47, Luke 10:31, Luke 10:32, Luke 10:33, Luke 11:38, Luke 13:12, Luke 17:14, Luke 17:15, Luke 18:24, Luke 18:43, Luke 19:41, Luke 22:58, Luke 23:8, Luke 23:47, John 5:6, John 6:22, John 19:26, John 21:21, Acts 3:3, Acts 3:12, Acts 7:24, Acts 7:31, Acts 7:34, Acts 11:23, Acts 12:3, Acts 13:12, Acts 14:9, Acts 16:27, Acts 28:15, Php 1:27, Rev 17:6

idwsin
Matt 5:16, Matt 13:15, Matt 16:28, Mark 4:12, Mark 9:1, Luke 9:27, John 12:9, John 12:40, Acts 28:27

idw
Mark 12:15, John 20:25, Rev 18:7

oidamen
Matt 21:27, Matt 22:16, Mark 11:33, Mark 12:14, Luke 20:21, John 3:2, John 3:11, John 4:22, John 4:42, John 6:42, John 7:27, John 9:20, John 9:21, John 9:21, John 9:24, John 9:29, John 9:29, John 9:31, John 14:5, John 16:18, John 16:30, John 20:2, John 21:24, Acts 7:40, Rom 2:2, Rom 3:19, Rom 7:14, Rom 8:22, Rom 8:26, Rom 8:28, 1 Cor 8:1, 1 Cor 8:4, 2 Cor 5:1, 2 Cor 5:16, 1 Ti 1:8, Heb 10:30, 1 Jo 3:2, 1 Jo 3:14, 1 Jo 5:15, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20

oidasin
Luke 11:44, Luke 23:34, John 10:4, John 10:5, John 15:21, John 18:21, Jude 1:10

oidaV
Matt 15:12, Mark 10:19, Luke 18:20, John 3:8, John 13:7, John 16:30, John 19:10, John 21:15, John 21:16, John 21:17, 1 Cor 7:16, 1 Cor 7:16, 2 Ti 1:15, 2 Ti 3:15, Rev 3:17, Rev 7:14

oidate
Matt 7:11, Matt 20:22, Matt 20:25, Matt 24:42, Matt 25:13, Matt 26:2, Matt 27:65, Mark 4:13, Mark 10:38, Mark 10:42, Mark 13:33, Mark 13:35, Luke 9:55, Luke 11:13, Luke 12:56, John 1:26, John 4:22, John 4:32, John 7:28, John 7:28, John 7:28, John 8:14, John 8:19, John 9:30, John 11:49, John 13:17, John 14:4, John 14:4, Acts 2:22, Acts 3:16, Acts 10:37, Rom 6:16, Rom 11:2, 1 Cor 3:16, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 12:2, 1 Cor 16:15, Gal 4:13, Php 4:15, 1 Th 1:5, 1 Th 2:1, 1 Th 2:2, 1 Th 2:5, 1 Th 2:11, 1 Th 3:3, 1 Th 3:4, 1 Th 4:2, 1 Th 5:2, 2 Th 2:6, 2 Th 3:7, Jam 4:4, 1 Jo 2:20, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 3:5, 1 Jo 3:15, 3 Jo 1:12

oida
Matt 25:12, Matt 26:70, Matt 26:72, Matt 26:74, Matt 28:5, Mark 1:24, Mark 14:68, Mark 14:71, Luke 4:34, Luke 13:25, Luke 13:27, Luke 22:57, Luke 22:60, John 4:25, John 5:32, John 7:29, John 8:14, John 8:37, John 8:55, John 8:55, John 8:55, John 9:12, John 9:25, John 9:25, John 11:22, John 11:24, John 12:50, John 13:18, John 20:13, Acts 3:17, Acts 12:11, Acts 20:25, Acts 20:29, Acts 26:27, Rom 7:18, Rom 14:14, Rom 15:29, 1 Cor 1:16, 2 Cor 9:2, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:3, Php 1:19, Php 1:25, Php 4:12, Php 4:12, 2 Ti 1:12, Rev 2:2, Rev 2:9, Rev 2:13, Rev 2:19, Rev 3:1, Rev 3:8, Rev 3:15

oiden
Matt 6:8, Matt 6:32, Matt 24:36, Mark 4:27, Mark 13:32, Luke 12:30, John 7:15, John 12:35, John 15:15, John 19:35, Rom 8:27, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 14:16, 2 Cor 11:11, 2 Cor 11:31, 2 Cor 12:2, 2 Cor 12:3, 1 Ti 3:5, 2 Pe 2:9, 1 Jo 2:11, Rev 19:12

1493

eidwleion
eidoleion

eidwleiw
1 Cor 8:10

1494

eidwloquton
eidolothuton

eidwloquta
1 Cor 8:10, Rev 2:14, Rev 2:20

eidwloquton
Acts 21:25, 1 Cor 8:7, 1 Cor 10:19, 1 Cor 10:28

eidwloqutwn
Acts 15:29, 1 Cor 8:1, 1 Cor 8:4

1495

eidwlolatreia
eidololatreia

eidwlolatreiaiV
1 Pe 4:3

eidwlolatreiaV
1 Cor 10:14

eidwlolatreia
Gal 5:20, Col 3:5

1496

eidwlolatrhV
eidololatres

eidwlolatraiV
1 Cor 5:10, Rev 21:8

eidwlolatrai
1 Cor 6:9, 1 Cor 10:7, Rev 22:15

eidwlolatrhV
1 Cor 5:11, Eph 5:5

1497

eidwlon
eidolon

eidwla
Rom 2:22, 1 Cor 12:2, Rev 9:20

eidwlon
1 Cor 8:4, 1 Cor 10:19

eidwlou
1 Cor 8:7

eidwlwn
Acts 15:20, 2 Cor 6:16, 1 Th 1:9, 1 Jo 5:21

eidwlw
Acts 7:41

1498

eihn
eien

eihV
Rev 3:15

eih
Luke 1:29, Luke 3:15, Luke 8:9, Luke 9:46, Luke 15:26, Luke 18:36, Luke 22:23, John 13:24, Acts 8:20, Acts 10:17, Acts 21:33

1499

ei kai
ei kai

ei gar kai
Col 2:5

ei de kai
Luke 11:18, 1 Cor 4:7, 2 Cor 4:3, 2 Cor 5:16, 2 Cor 11:6

ei kai
Matt 26:33, Luke 11:8, Luke 18:4, 1 Cor 7:21, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:12, 2 Cor 11:15, 2 Cor 12:11, 2 Cor 12:15, Php 2:17, Php 3:12, Heb 6:9, 1 Pe 3:14

1500

eike
eike

eikh
Matt 5:22, Rom 13:4, 1 Cor 15:2, Gal 3:4, Gal 3:4, Gal 4:11, Col 2:18

Next Page - 1501 (eikosi) to 1510 (eimi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1501 (eikosi) to 1510 (eimi)

Previous Page - 1491 (eidos) to 1500 (eike)
Strong's Number Strong's Name Greek Text and Scripture

1501

eikosi
eikosi

eikosin
Acts 1:15

eikosipente
John 6:19

eikositessareV
Rev 5:8, Rev 5:14

eikositreiV
1 Cor 10:8

eikosi
Luke 14:31, Acts 27:28, Rev 4:4, Rev 4:4, Rev 4:10, Rev 11:16, Rev 19:4

1502

eikw
eiko

eixamen
Gal 2:5

1503

eikw
eiko

eoiken
Jam 1:6, Jam 1:23

1504

eikwn
eikon

eikona
Luke 20:24, 1 Cor 15:49, 1 Cor 15:49, 2 Cor 3:18, Col 3:10, Heb 10:1, Rev 13:14, Rev 13:15, Rev 14:9, Rev 14:11, Rev 20:4

eikoni
Rev 13:15, Rev 16:2, Rev 19:20

eikonoV
Rom 1:23, Rom 8:29, Rev 15:2

eikwn
Matt 22:20, Mark 12:16, 1 Cor 11:7, 2 Cor 4:4, Col 1:15, Rev 13:15

1505

eilikrineia
eilikrineia

eilikrineiaV
1 Cor 5:8, 2 Cor 2:17

eilikrineia
2 Cor 1:12

eilikrineiV
Php 1:10

1506

eilikrinhV
eilikrines

eilikrinh
2 Pe 3:1

1507

eilissw
heilisso

eilissomenon
Rev 6:14

1508

ei mh
ei me

ei mh
Matt 5:13, Matt 11:27, Matt 11:27, Matt 12:4, Matt 12:24, Matt 12:39, Matt 13:57, Matt 14:17, Matt 15:24, Matt 16:4, Matt 17:8, Matt 17:21, Matt 19:9, Matt 19:17, Matt 21:19, Matt 24:22, Matt 24:36, Mark 2:7, Mark 2:26, Mark 5:37, Mark 6:4, Mark 6:5, Mark 6:8, Mark 8:14, Mark 9:9, Mark 9:29, Mark 10:18, Mark 11:13, Mark 13:20, Mark 13:32, Luke 4:26, Luke 4:27, Luke 5:21, Luke 6:4, Luke 8:51, Luke 10:22, Luke 10:22, Luke 11:29, Luke 17:18, Luke 18:19, John 3:13, John 6:22, John 6:46, John 9:33, John 10:10, John 14:6, John 15:22, John 17:12, John 18:30, John 19:11, John 19:15, Acts 11:19, Acts 21:25, Acts 26:32, Rom 7:7, Rom 7:7, Rom 9:29, Rom 11:15, Rom 13:1, Rom 13:8, Rom 14:14, 1 Cor 1:14, 1 Cor 2:2, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 7:17, 1 Cor 8:4, 1 Cor 10:13, 1 Cor 12:3, 1 Cor 14:5, 1 Cor 15:2, 2 Cor 2:2, 2 Cor 3:1, 2 Cor 12:5, 2 Cor 12:13, Gal 1:7, Gal 1:19, Gal 6:14, Eph 4:9, Php 4:15, 1 Ti 5:19, Heb 3:18, 1 Jo 2:22, 1 Jo 5:5, Rev 2:17, Rev 9:4, Rev 13:17, Rev 14:3, Rev 19:12, Rev 21:27

ei ta
John 15:24

1509

ei mh ti
ei me ti

ei mh ti
1 Cor 7:5, 2 Cor 13:5

ei mhti
Luke 9:13

1510

eimi
eimi

eimi
Matt 3:11, Matt 8:8, Matt 8:9, Matt 11:29, Matt 14:27, Matt 18:20, Matt 20:15, Matt 22:32, Matt 24:5, Matt 26:22, Matt 26:25, Matt 27:24, Matt 27:43, Matt 28:20, Mark 1:7, Mark 6:50, Mark 13:6, Mark 14:62, Luke 1:18, Luke 1:19, Luke 3:16, Luke 5:8, Luke 7:6, Luke 7:8, Luke 15:19, Luke 15:21, Luke 18:11, Luke 19:22, Luke 21:8, Luke 22:27, Luke 22:33, Luke 22:58, Luke 22:70, Luke 24:39, John 1:20, John 1:21, John 1:27, John 3:28, John 3:28, John 4:26, John 6:20, John 6:35, John 6:41, John 6:48, John 6:51, John 7:28, John 7:29, John 7:33, John 7:34, John 7:36, John 8:12, John 8:16, John 8:18, John 8:23, John 8:23, John 8:24, John 8:28, John 8:58, John 9:5, John 9:9, John 10:7, John 10:9, John 10:11, John 10:14, John 10:36, John 11:25, John 12:26, John 13:13, John 13:19, John 13:33, John 14:3, John 14:6, John 14:9, John 15:1, John 15:5, John 16:32, John 17:11, John 17:14, John 17:16, John 17:24, John 18:5, John 18:6, John 18:8, John 18:17, John 18:25, John 18:35, John 18:37, John 19:21, Acts 9:5, Acts 10:21, Acts 10:26, Acts 13:25, Acts 13:25, Acts 18:10, Acts 21:39, Acts 22:3, Acts 22:8, Acts 23:6, Acts 25:10, Acts 26:15, Acts 26:29, Acts 27:23, Rom 1:14, Rom 7:14, Rom 11:1, Rom 11:13, 1 Cor 1:12, 1 Cor 3:4, 1 Cor 9:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:2, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 13:2, 1 Cor 15:9, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:10, 2 Cor 12:10, 2 Cor 12:11, Php 4:11, Col 2:5, 1 Ti 1:15, Heb 12:21, 1 Pe 1:16, 2 Pe 1:13, Rev 1:8, Rev 1:11, Rev 1:17, Rev 1:18, Rev 2:23, Rev 3:17, Rev 18:7, Rev 19:10, Rev 21:6, Rev 22:9, Rev 22:13, Rev 22:16

Next Page - 1511 (einai) to 1520 (heis*)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1511 (einai) to 1520 (heis*)

Previous Page - 1501 (eikosi) to 1510 (eimi)
Strong's Number Strong's Name Greek Text and Scripture

1511

einai
einai

einai
Matt 16:13, Matt 16:15, Matt 17:4, Matt 19:21, Matt 20:27, Matt 22:23, Mark 6:49, Mark 8:27, Mark 8:29, Mark 9:5, Mark 9:35, Mark 12:18, Mark 14:64, Luke 2:4, Luke 2:6, Luke 2:44, Luke 2:49, Luke 4:41, Luke 5:12, Luke 8:38, Luke 9:18, Luke 9:18, Luke 9:20, Luke 9:33, Luke 11:1, Luke 11:8, Luke 14:26, Luke 14:27, Luke 14:33, Luke 19:11, Luke 20:6, Luke 20:20, Luke 20:27, Luke 20:41, Luke 22:24, Luke 23:2, John 1:46, John 7:4, John 17:5, Acts 2:12, Acts 4:32, Acts 5:36, Acts 8:9, Acts 8:37, Acts 13:25, Acts 13:47, Acts 16:13, Acts 16:15, Acts 17:7, Acts 17:18, Acts 17:20, Acts 17:29, Acts 18:3, Acts 18:15, Acts 18:28, Acts 19:1, Acts 23:8, Acts 27:4, Acts 28:6, Rom 1:20, Rom 1:22, Rom 2:19, Rom 3:9, Rom 3:26, Rom 4:11, Rom 4:13, Rom 4:16, Rom 6:11, Rom 7:3, Rom 8:29, Rom 9:3, Rom 14:14, Rom 15:16, Rom 16:19, 1 Cor 3:18, 1 Cor 7:7, 1 Cor 7:25, 1 Cor 7:26, 1 Cor 7:32, 1 Cor 10:6, 1 Cor 11:16, 1 Cor 11:19, 1 Cor 12:23, 1 Cor 14:37, 2 Cor 5:9, 2 Cor 7:11, 2 Cor 9:5, 2 Cor 10:7, 2 Cor 11:16, Gal 2:6, Gal 2:9, Gal 4:21, Gal 6:3, Eph 1:4, Eph 1:12, Eph 3:6, Php 1:23, Php 2:6, Php 3:8, Php 3:8, Php 4:11, 1 Th 2:7, 1 Ti 1:7, 1 Ti 2:12, 1 Ti 3:2, 1 Ti 6:5, 1 Ti 6:18, 2 Ti 2:24, Titus 1:7, Titus 2:2, Titus 2:4, Titus 2:9, Titus 3:1, Titus 3:2, Heb 5:12, Heb 11:4, Heb 12:11, Jam 1:18, Jam 1:26, Jam 4:4, 1 Pe 1:21, 1 Pe 5:12, 1 Jo 2:9, Rev 2:2, Rev 2:9, Rev 3:9

1512

ei per
ei per

eiper
Rom 8:9, Rom 8:17, 1 Cor 8:5, 1 Cor 15:15, 2 Th 1:6, 1 Pe 2:3

1513

ei pwV
ei pos

ei pwV
Rom 11:14, Php 3:11

eipwV
Acts 27:12, Rom 1:10

1514

eirhneuw
eireneuo

eirhneuete
Mark 9:50, 2 Cor 13:11, 1 Th 5:13

eirhneuonteV
Rom 12:18

1515

eirhnh
eirene

eirhnhn
Matt 10:34, Matt 10:34, Mark 5:34, Luke 7:50, Luke 8:48, Luke 12:51, Luke 14:32, Luke 19:42, John 14:27, John 14:27, John 16:33, Acts 7:26, Acts 9:31, Acts 10:36, Acts 12:20, Rom 5:1, Rom 10:15, Eph 2:15, Eph 2:17, 2 Th 3:16, 2 Ti 2:22, Heb 12:14, Jam 3:18, 1 Pe 3:11, Rev 6:4

eirhnhV
Luke 1:79, Luke 10:6, Acts 15:33, Acts 24:3, Rom 3:17, Rom 14:19, Rom 15:13, Rom 15:33, Rom 16:20, 1 Cor 14:33, 2 Cor 13:11, Eph 4:3, Eph 6:15, Php 4:9, 1 Th 5:23, 2 Th 3:16, Heb 7:2, Heb 11:31, Heb 13:20

eirhnh
Matt 10:13, Matt 10:13, Luke 2:14, Luke 2:29, Luke 10:5, Luke 10:6, Luke 11:21, Luke 19:38, Luke 24:36, John 20:19, John 20:21, John 20:26, Acts 16:36, Rom 1:7, Rom 2:10, Rom 8:6, Rom 14:17, 1 Cor 1:3, 1 Cor 7:15, 1 Cor 16:11, 2 Cor 1:2, Gal 1:3, Gal 5:22, Gal 6:16, Eph 1:2, Eph 2:14, Eph 6:23, Php 1:2, Php 4:7, Col 1:2, Col 3:15, 1 Th 1:1, 1 Th 5:3, 2 Th 1:2, 1 Ti 1:2, 2 Ti 1:2, Titus 1:4, Phm 1:3, Jam 2:16, Jam 3:18, 1 Pe 1:2, 1 Pe 5:14, 2 Pe 1:2, 2 Pe 3:14, 2 Jo 1:3, 3 Jo 1:14, Jude 1:2, Rev 1:4

1516

eirhnikoV
eirenikos

eirhnikh
Jam 3:17

eirhnikon
Heb 12:11

1517

eirhnopoiew
eirenopoieo

eirhnopoihsaV
Col 1:20

1518

eirhnopoioV
eirenopoios

eirhnopoioi
Matt 5:9

1519

eiV
eis

eiV
Matt 2:1, Matt 2:8, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 2:22, Matt 2:23, Matt 3:10, Matt 3:11, Matt 3:12, Matt 4:1, Matt 4:5, Matt 4:8, Matt 4:12, Matt 4:13, Matt 4:18, Matt 4:24, Matt 5:1, Matt 5:13, Matt 5:20, Matt 5:22, Matt 5:25, Matt 5:29, Matt 5:30, Matt 5:35, Matt 6:6, Matt 6:13, Matt 6:13, Matt 6:26, Matt 6:26, Matt 6:30, Matt 6:34, Matt 7:13, Matt 7:14, Matt 7:19, Matt 7:21, Matt 8:4, Matt 8:5, Matt 8:12, Matt 8:14, Matt 8:18, Matt 8:23, Matt 8:28, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:34, Matt 9:1, Matt 9:1, Matt 9:6, Matt 9:7, Matt 9:13, Matt 9:17, Matt 9:17, Matt 9:23, Matt 9:26, Matt 9:28, Matt 9:38, Matt 10:5, Matt 10:5, Matt 10:9, Matt 10:10, Matt 10:11, Matt 10:12, Matt 10:17, Matt 10:18, Matt 10:21, Matt 10:22, Matt 10:23, Matt 10:27, Matt 10:41, Matt 10:41, Matt 10:42, Matt 11:7, Matt 12:4, Matt 12:9, Matt 12:11, Matt 12:18, Matt 12:20, Matt 12:29, Matt 12:41, Matt 12:44, Matt 13:2, Matt 13:22, Matt 13:30, Matt 13:30, Matt 13:33, Matt 13:36, Matt 13:42, Matt 13:47, Matt 13:48, Matt 13:50, Matt 13:52, Matt 13:54, Matt 14:13, Matt 14:15, Matt 14:19, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:31, Matt 14:32, Matt 14:34, Matt 14:35, Matt 15:11, Matt 15:14, Matt 15:17, Matt 15:17, Matt 15:17, Matt 15:21, Matt 15:24, Matt 15:29, Matt 15:39, Matt 15:39, Matt 16:5, Matt 16:13, Matt 16:21, Matt 17:1, Matt 17:15, Matt 17:15, Matt 17:22, Matt 17:24, Matt 17:25, Matt 17:27, Matt 18:3, Matt 18:6, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:15, Matt 18:20, Matt 18:21, Matt 18:29, Matt 18:30, Matt 19:1, Matt 19:5, Matt 19:17, Matt 19:23, Matt 19:24, Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 20:17, Matt 20:18, Matt 20:19, Matt 20:21, Matt 21:1, Matt 21:1, Matt 21:2, Matt 21:10, Matt 21:12, Matt 21:17, Matt 21:18, Matt 21:19, Matt 21:21, Matt 21:23, Matt 21:31, Matt 21:42, Matt 22:3, Matt 22:4, Matt 22:5, Matt 22:5, Matt 22:9, Matt 22:10, Matt 22:13, Matt 22:16, Matt 23:34, Matt 24:9, Matt 24:13, Matt 24:14, Matt 24:38, Matt 25:1, Matt 25:6, Matt 25:10, Matt 25:21, Matt 25:23, Matt 25:30, Matt 25:41, Matt 25:46, Matt 25:46, Matt 26:2, Matt 26:3, Matt 26:8, Matt 26:10, Matt 26:13, Matt 26:18, Matt 26:28, Matt 26:30, Matt 26:32, Matt 26:36, Matt 26:41, Matt 26:45, Matt 26:52, Matt 26:67, Matt 26:71, Matt 27:6, Matt 27:7, Matt 27:10, Matt 27:27, Matt 27:30, Matt 27:30, Matt 27:31, Matt 27:33, Matt 27:51, Matt 27:53, Matt 28:1, Matt 28:7, Matt 28:10, Matt 28:11, Matt 28:16, Matt 28:16, Matt 28:19, Mark 1:4, Mark 1:9, Mark 1:12, Mark 1:14, Mark 1:21, Mark 1:21, Mark 1:28, Mark 1:29, Mark 1:35, Mark 1:38, Mark 1:38, Mark 1:39, Mark 1:44, Mark 1:45, Mark 2:1, Mark 2:1, Mark 2:11, Mark 2:17, Mark 2:22, Mark 2:22, Mark 2:26, Mark 3:1, Mark 3:3, Mark 3:13, Mark 3:20, Mark 3:27, Mark 3:29, Mark 3:29, Mark 4:1, Mark 4:7, Mark 4:8, Mark 4:18, Mark 4:22, Mark 4:35, Mark 4:37, Mark 5:1, Mark 5:1, Mark 5:12, Mark 5:12, Mark 5:13, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:18, Mark 5:19, Mark 5:21, Mark 5:26, Mark 5:34, Mark 5:38, Mark 6:1, Mark 6:8, Mark 6:8, Mark 6:10, Mark 6:11, Mark 6:31, Mark 6:32, Mark 6:36, Mark 6:41, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:51, Mark 6:56, Mark 7:15, Mark 7:17, Mark 7:18, Mark 7:19, Mark 7:19, Mark 7:19, Mark 7:24, Mark 7:24, Mark 7:30, Mark 7:33, Mark 7:34, Mark 8:3, Mark 8:10, Mark 8:10, Mark 8:13, Mark 8:13, Mark 8:19, Mark 8:20, Mark 8:22, Mark 8:23, Mark 8:26, Mark 8:26, Mark 8:27, Mark 9:2, Mark 9:22, Mark 9:22, Mark 9:25, Mark 9:28, Mark 9:31, Mark 9:33, Mark 9:42, Mark 9:42, Mark 9:43, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:45, Mark 9:45, Mark 9:47, Mark 9:47, Mark 10:1, Mark 10:8, Mark 10:15, Mark 10:17, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:32, Mark 10:33, Mark 10:46, Mark 11:1, Mark 11:1, Mark 11:2, Mark 11:2, Mark 11:8, Mark 11:8, Mark 11:11, Mark 11:11, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:15, Mark 11:23, Mark 11:27, Mark 12:10, Mark 12:14, Mark 12:41, Mark 12:43, Mark 13:3, Mark 13:9, Mark 13:9, Mark 13:9, Mark 13:10, Mark 13:12, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:16, Mark 13:16, Mark 14:4, Mark 14:6, Mark 14:8, Mark 14:9, Mark 14:9, Mark 14:13, Mark 14:16, Mark 14:20, Mark 14:26, Mark 14:28, Mark 14:32, Mark 14:38, Mark 14:41, Mark 14:54, Mark 14:55, Mark 14:60, Mark 14:68, Mark 15:34, Mark 15:38, Mark 15:41, Mark 16:5, Mark 16:7, Mark 16:12, Mark 16:15, Mark 16:19, Luke 1:9, Luke 1:20, Luke 1:23, Luke 1:26, Luke 1:33, Luke 1:39, Luke 1:39, Luke 1:40, Luke 1:44, Luke 1:50, Luke 1:55, Luke 1:56, Luke 1:79, Luke 2:3, Luke 2:4, Luke 2:4, Luke 2:15, Luke 2:22, Luke 2:27, Luke 2:28, Luke 2:32, Luke 2:34, Luke 2:34, Luke 2:39, Luke 2:39, Luke 2:41, Luke 2:42, Luke 2:45, Luke 2:51, Luke 3:3, Luke 3:3, Luke 3:5, Luke 3:5, Luke 3:9, Luke 3:17, Luke 4:1, Luke 4:5, Luke 4:9, Luke 4:14, Luke 4:16, Luke 4:16, Luke 4:26, Luke 4:29, Luke 4:31, Luke 4:35, Luke 4:37, Luke 4:38, Luke 4:42, Luke 4:43, Luke 5:4, Luke 5:4, Luke 5:14, Luke 5:17, Luke 5:19, Luke 5:24, Luke 5:25, Luke 5:32, Luke 5:37, Luke 5:38, Luke 6:4, Luke 6:6, Luke 6:8, Luke 6:12, Luke 6:20, Luke 6:38, Luke 6:39, Luke 7:1, Luke 7:1, Luke 7:10, Luke 7:11, Luke 7:24, Luke 7:30, Luke 7:36, Luke 7:44, Luke 7:50, Luke 8:14, Luke 8:17, Luke 8:22, Luke 8:22, Luke 8:23, Luke 8:26, Luke 8:29, Luke 8:30, Luke 8:31, Luke 8:32, Luke 8:33, Luke 8:33, Luke 8:34, Luke 8:34, Luke 8:37, Luke 8:39, Luke 8:41, Luke 8:43, Luke 8:48, Luke 8:51, Luke 9:3, Luke 9:4, Luke 9:5, Luke 9:10, Luke 9:12, Luke 9:13, Luke 9:16, Luke 9:28, Luke 9:34, Luke 9:44, Luke 9:44, Luke 9:51, Luke 9:52, Luke 9:53, Luke 9:56, Luke 9:61, Luke 9:62, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:5, Luke 10:7, Luke 10:8, Luke 10:10, Luke 10:10, Luke 10:30, Luke 10:34, Luke 10:36, Luke 10:38, Luke 10:38, Luke 11:4, Luke 11:7, Luke 11:24, Luke 11:32, Luke 11:33, Luke 11:49, Luke 12:5, Luke 12:10, Luke 12:10, Luke 12:19, Luke 12:21, Luke 12:28, Luke 12:49, Luke 12:58, Luke 13:9, Luke 13:11, Luke 13:19, Luke 13:19, Luke 13:21, Luke 13:22, Luke 14:1, Luke 14:5, Luke 14:8, Luke 14:8, Luke 14:10, Luke 14:21, Luke 14:23, Luke 14:31, Luke 14:35, Luke 14:35, Luke 15:6, Luke 15:13, Luke 15:15, Luke 15:17, Luke 15:18, Luke 15:21, Luke 15:22, Luke 15:22, Luke 16:4, Luke 16:8, Luke 16:9, Luke 16:16, Luke 16:22, Luke 16:27, Luke 16:28, Luke 17:2, Luke 17:3, Luke 17:4, Luke 17:11, Luke 17:12, Luke 17:24, Luke 17:27, Luke 17:31, Luke 18:5, Luke 18:10, Luke 18:13, Luke 18:13, Luke 18:14, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:31, Luke 18:35, Luke 19:12, Luke 19:28, Luke 19:29, Luke 19:30, Luke 19:45, Luke 20:17, Luke 20:20, Luke 21:1, Luke 21:4, Luke 21:12, Luke 21:13, Luke 21:14, Luke 21:21, Luke 21:21, Luke 21:24, Luke 21:37, Luke 22:3, Luke 22:10, Luke 22:10, Luke 22:19, Luke 22:33, Luke 22:33, Luke 22:39, Luke 22:40, Luke 22:46, Luke 22:54, Luke 22:65, Luke 22:66, Luke 23:19, Luke 23:25, Luke 23:46, Luke 24:5, Luke 24:7, Luke 24:13, Luke 24:20, Luke 24:26, Luke 24:28, Luke 24:33, Luke 24:47, Luke 24:50, Luke 24:51, Luke 24:52, John 1:7, John 1:9, John 1:11, John 1:12, John 1:18, John 1:43, John 2:2, John 2:11, John 2:12, John 2:13, John 2:23, John 3:4, John 3:5, John 3:13, John 3:15, John 3:16, John 3:17, John 3:18, John 3:18, John 3:19, John 3:22, John 3:24, John 3:36, John 4:3, John 4:5, John 4:8, John 4:14, John 4:14, John 4:28, John 4:36, John 4:38, John 4:39, John 4:43, John 4:45, John 4:45, John 4:46, John 4:47, John 4:54, John 5:1, John 5:7, John 5:24, John 5:24, John 5:29, John 5:29, John 5:45, John 6:3, John 6:9, John 6:14, John 6:15, John 6:17, John 6:17, John 6:21, John 6:21, John 6:22, John 6:22, John 6:24, John 6:24, John 6:27, John 6:29, John 6:35, John 6:40, John 6:47, John 6:51, John 6:58, John 6:66, John 7:3, John 7:5, John 7:8, John 7:8, John 7:10, John 7:14, John 7:31, John 7:35, John 7:38, John 7:39, John 7:48, John 7:53, John 8:1, John 8:2, John 8:6, John 8:8, John 8:26, John 8:30, John 8:35, John 8:35, John 8:51, John 8:52, John 9:7, John 9:11, John 9:35, John 9:36, John 9:39, John 9:39, John 10:1, John 10:28, John 10:36, John 10:40, John 10:42, John 11:7, John 11:25, John 11:26, John 11:26, John 11:27, John 11:30, John 11:31, John 11:32, John 11:38, John 11:45, John 11:48, John 11:52, John 11:54, John 11:54, John 11:55, John 11:56, John 12:1, John 12:7, John 12:11, John 12:12, John 12:12, John 12:13, John 12:24, John 12:25, John 12:27, John 12:34, John 12:36, John 12:37, John 12:42, John 12:44, John 12:44, John 12:44, John 12:46, John 12:46, John 13:1, John 13:2, John 13:3, John 13:5, John 13:8, John 13:22, John 13:27, John 13:29, John 14:1, John 14:1, John 14:12, John 14:16, John 15:6, John 16:9, John 16:13, John 16:20, John 16:21, John 16:28, John 16:32, John 17:1, John 17:18, John 17:18, John 17:20, John 17:23, John 18:1, John 18:6, John 18:11, John 18:15, John 18:28, John 18:28, John 18:33, John 18:37, John 18:37, John 18:37, John 19:9, John 19:13, John 19:17, John 19:27, John 19:37, John 20:1, John 20:3, John 20:4, John 20:6, John 20:7, John 20:8, John 20:11, John 20:14, John 20:19, John 20:25, John 20:25, John 20:26, John 20:27, John 21:3, John 21:4, John 21:6, John 21:7, John 21:9, John 21:23, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 1:12, Acts 1:13, Acts 1:25, Acts 2:20, Acts 2:20, Acts 2:22, Acts 2:25, Acts 2:27, Acts 2:31, Acts 2:34, Acts 2:38, Acts 2:39, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:4, Acts 3:4, Acts 3:8, Acts 3:19, Acts 4:3, Acts 4:3, Acts 4:5, Acts 4:11, Acts 4:17, Acts 4:30, Acts 5:16, Acts 5:21, Acts 5:21, Acts 5:36, Acts 6:11, Acts 6:12, Acts 6:15, Acts 7:3, Acts 7:4, Acts 7:4, Acts 7:5, Acts 7:9, Acts 7:15, Acts 7:16, Acts 7:19, Acts 7:21, Acts 7:26, Acts 7:34, Acts 7:39, Acts 7:53, Acts 7:55, Acts 8:3, Acts 8:5, Acts 8:16, Acts 8:20, Acts 8:23, Acts 8:25, Acts 8:26, Acts 8:27, Acts 8:38, Acts 8:40, Acts 8:40, Acts 9:1, Acts 9:2, Acts 9:2, Acts 9:6, Acts 9:8, Acts 9:17, Acts 9:21, Acts 9:26, Acts 9:30, Acts 9:30, Acts 9:39, Acts 10:4, Acts 10:5, Acts 10:8, Acts 10:16, Acts 10:22, Acts 10:24, Acts 10:32, Acts 10:43, Acts 11:2, Acts 11:6, Acts 11:8, Acts 11:10, Acts 11:12, Acts 11:13, Acts 11:18, Acts 11:20, Acts 11:22, Acts 11:25, Acts 11:26, Acts 11:27, Acts 11:29, Acts 12:4, Acts 12:10, Acts 12:17, Acts 12:19, Acts 13:2, Acts 13:4, Acts 13:4, Acts 13:9, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:14, Acts 13:22, Acts 13:29, Acts 13:31, Acts 13:34, Acts 13:42, Acts 13:46, Acts 13:47, Acts 13:47, Acts 13:48, Acts 13:51, Acts 14:1, Acts 14:6, Acts 14:14, Acts 14:20, Acts 14:20, Acts 14:21, Acts 14:22, Acts 14:23, Acts 14:24, Acts 14:25, Acts 14:26, Acts 14:26, Acts 15:2, Acts 15:4, Acts 15:22, Acts 15:30, Acts 15:38, Acts 15:39, Acts 16:1, Acts 16:8, Acts 16:9, Acts 16:10, Acts 16:11, Acts 16:11, Acts 16:12, Acts 16:15, Acts 16:16, Acts 16:19, Acts 16:23, Acts 16:24, Acts 16:24, Acts 16:34, Acts 16:37, Acts 16:40, Acts 17:1, Acts 17:5, Acts 17:10, Acts 17:10, Acts 17:20, Acts 17:21, Acts 18:1, Acts 18:6, Acts 18:7, Acts 18:18, Acts 18:19, Acts 18:19, Acts 18:21, Acts 18:22, Acts 18:22, Acts 18:24, Acts 18:27, Acts 19:1, Acts 19:3, Acts 19:3, Acts 19:4, Acts 19:4, Acts 19:5, Acts 19:8, Acts 19:21, Acts 19:22, Acts 19:22, Acts 19:27, Acts 19:27, Acts 19:29, Acts 19:30, Acts 19:31, Acts 20:1, Acts 20:2, Acts 20:3, Acts 20:6, Acts 20:13, Acts 20:14, Acts 20:14, Acts 20:15, Acts 20:15, Acts 20:16, Acts 20:17, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:22, Acts 20:29, Acts 20:38, Acts 21:1, Acts 21:1, Acts 21:1, Acts 21:2, Acts 21:3, Acts 21:3, Acts 21:4, Acts 21:6, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:15, Acts 21:17, Acts 21:26, Acts 21:28, Acts 21:29, Acts 21:34, Acts 21:37, Acts 21:38, Acts 22:4, Acts 22:5, Acts 22:5, Acts 22:7, Acts 22:10, Acts 22:11, Acts 22:13, Acts 22:17, Acts 22:21, Acts 22:23, Acts 22:24, Acts 22:30, Acts 23:10, Acts 23:11, Acts 23:11, Acts 23:16, Acts 23:20, Acts 23:28, Acts 23:30, Acts 23:31, Acts 23:32, Acts 23:33, Acts 24:15, Acts 24:17, Acts 24:24, Acts 25:1, Acts 25:3, Acts 25:6, Acts 25:8, Acts 25:8, Acts 25:8, Acts 25:9, Acts 25:13, Acts 25:15, Acts 25:16, Acts 25:20, Acts 25:20, Acts 25:21, Acts 25:23, Acts 26:7, Acts 26:11, Acts 26:12, Acts 26:14, Acts 26:16, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:20, Acts 26:24, Acts 27:1, Acts 27:3, Acts 27:5, Acts 27:6, Acts 27:6, Acts 27:8, Acts 27:12, Acts 27:17, Acts 27:26, Acts 27:29, Acts 27:30, Acts 27:38, Acts 27:39, Acts 27:40, Acts 27:40, Acts 27:41, Acts 28:5, Acts 28:6, Acts 28:12, Acts 28:13, Acts 28:13, Acts 28:14, Acts 28:15, Acts 28:16, Acts 28:17, Acts 28:23, Rom 1:1, Rom 1:5, Rom 1:11, Rom 1:16, Rom 1:17, Rom 1:20, Rom 1:24, Rom 1:25, Rom 1:26, Rom 1:26, Rom 1:27, Rom 1:28, Rom 2:4, Rom 2:26, Rom 3:7, Rom 3:22, Rom 3:25, Rom 3:26, Rom 4:3, Rom 4:5, Rom 4:9, Rom 4:11, Rom 4:11, Rom 4:16, Rom 4:18, Rom 4:20, Rom 4:22, Rom 5:2, Rom 5:8, Rom 5:12, Rom 5:12, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:18, Rom 5:18, Rom 5:18, Rom 5:18, Rom 5:21, Rom 6:3, Rom 6:3, Rom 6:4, Rom 6:12, Rom 6:16, Rom 6:16, Rom 6:16, Rom 6:17, Rom 6:19, Rom 6:19, Rom 6:22, Rom 7:4, Rom 7:5, Rom 7:10, Rom 7:10, Rom 8:7, Rom 8:15, Rom 8:18, Rom 8:21, Rom 8:28, Rom 8:29, Rom 9:5, Rom 9:8, Rom 9:17, Rom 9:21, Rom 9:21, Rom 9:22, Rom 9:23, Rom 9:31, Rom 10:1, Rom 10:4, Rom 10:6, Rom 10:7, Rom 10:10, Rom 10:10, Rom 10:12, Rom 10:14, Rom 10:18, Rom 10:18, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:11, Rom 11:24, Rom 11:32, Rom 11:36, Rom 11:36, Rom 12:2, Rom 12:3, Rom 12:5, Rom 12:10, Rom 12:16, Rom 13:4, Rom 13:4, Rom 13:6, Rom 13:14, Rom 14:1, Rom 14:9, Rom 14:19, Rom 15:2, Rom 15:4, Rom 15:7, Rom 15:8, Rom 15:13, Rom 15:16, Rom 15:16, Rom 15:18, Rom 15:24, Rom 15:25, Rom 15:26, Rom 15:28, Rom 15:31, Rom 16:5, Rom 16:6, Rom 16:19, Rom 16:19, Rom 16:19, Rom 16:26, Rom 16:26, Rom 16:27, 1 Cor 1:9, 1 Cor 1:13, 1 Cor 1:15, 1 Cor 2:7, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 5:5, 1 Cor 6:16, 1 Cor 6:18, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 8:12, 1 Cor 8:12, 1 Cor 8:13, 1 Cor 9:18, 1 Cor 10:2, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 10:31, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:22, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:33, 1 Cor 11:34, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:22, 1 Cor 14:36, 1 Cor 15:10, 1 Cor 15:45, 1 Cor 15:45, 1 Cor 15:54, 1 Cor 16:1, 1 Cor 16:3, 1 Cor 16:15, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:21, 2 Cor 1:23, 2 Cor 2:4, 2 Cor 2:8, 2 Cor 2:9, 2 Cor 2:9, 2 Cor 2:12, 2 Cor 2:12, 2 Cor 2:13, 2 Cor 2:16, 2 Cor 2:16, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 3:18, 2 Cor 4:4, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 4:17, 2 Cor 5:5, 2 Cor 6:1, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:15, 2 Cor 8:2, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:6, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:1, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 9:8, 2 Cor 9:9, 2 Cor 9:10, 2 Cor 9:11, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:10, 2 Cor 11:13, 2 Cor 11:14, 2 Cor 11:20, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 12:4, 2 Cor 12:6, 2 Cor 13:2, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:10, 2 Cor 13:10, Gal 1:5, Gal 1:6, Gal 1:17, Gal 1:17, Gal 1:17, Gal 1:18, Gal 1:21, Gal 2:1, Gal 2:2, Gal 2:8, Gal 2:8, Gal 2:9, Gal 2:9, Gal 2:11, Gal 2:16, Gal 3:6, Gal 3:14, Gal 3:17, Gal 3:17, Gal 3:23, Gal 3:24, Gal 3:27, Gal 4:6, Gal 4:11, Gal 4:24, Gal 5:10, Gal 5:13, Gal 6:4, Gal 6:4, Gal 6:8, Gal 6:8, Eph 1:5, Eph 1:5, Eph 1:6, Eph 1:8, Eph 1:10, Eph 1:12, Eph 1:12, Eph 1:14, Eph 1:14, Eph 1:15, Eph 1:18, Eph 1:19, Eph 2:15, Eph 2:21, Eph 2:22, Eph 3:2, Eph 3:16, Eph 3:19, Eph 3:21, Eph 4:8, Eph 4:9, Eph 4:12, Eph 4:12, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:15, Eph 4:16, Eph 4:19, Eph 4:30, Eph 4:32, Eph 5:2, Eph 5:31, Eph 5:32, Eph 5:32, Eph 6:18, Eph 6:22, Php 1:5, Php 1:10, Php 1:10, Php 1:11, Php 1:12, Php 1:17, Php 1:19, Php 1:23, Php 1:25, Php 1:29, Php 2:11, Php 2:16, Php 2:16, Php 2:16, Php 2:16, Php 2:22, Php 3:11, Php 3:16, Php 3:21, Php 4:15, Php 4:16, Php 4:17, Php 4:20, Col 1:4, Col 1:6, Col 1:10, Col 1:10, Col 1:11, Col 1:12, Col 1:13, Col 1:16, Col 1:20, Col 1:25, Col 1:29, Col 2:2, Col 2:2, Col 2:5, Col 2:22, Col 3:9, Col 3:10, Col 3:15, Col 4:8, Col 4:11, 1 Th 1:5, 1 Th 2:9, 1 Th 2:12, 1 Th 2:12, 1 Th 2:16, 1 Th 2:16, 1 Th 3:2, 1 Th 3:3, 1 Th 3:5, 1 Th 3:5, 1 Th 3:10, 1 Th 3:12, 1 Th 3:12, 1 Th 3:12, 1 Th 3:13, 1 Th 4:8, 1 Th 4:9, 1 Th 4:10, 1 Th 4:15, 1 Th 4:17, 1 Th 4:17, 1 Th 5:9, 1 Th 5:9, 1 Th 5:15, 1 Th 5:15, 1 Th 5:18, 2 Th 1:3, 2 Th 1:5, 2 Th 1:11, 2 Th 2:2, 2 Th 2:4, 2 Th 2:6, 2 Th 2:10, 2 Th 2:11, 2 Th 2:13, 2 Th 2:14, 2 Th 2:14, 2 Th 3:5, 2 Th 3:5, 2 Th 3:9, 1 Ti 1:3, 1 Ti 1:6, 1 Ti 1:12, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 1:17, 1 Ti 2:4, 1 Ti 2:7, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 4:3, 1 Ti 4:10, 1 Ti 5:24, 1 Ti 6:7, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:12, 1 Ti 6:17, 1 Ti 6:19, 2 Ti 1:11, 2 Ti 1:12, 2 Ti 2:14, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:21, 2 Ti 2:21, 2 Ti 2:25, 2 Ti 2:26, 2 Ti 3:6, 2 Ti 3:7, 2 Ti 3:15, 2 Ti 4:10, 2 Ti 4:10, 2 Ti 4:10, 2 Ti 4:11, 2 Ti 4:12, 2 Ti 4:18, 2 Ti 4:18, Titus 3:12, Titus 3:14, Phm 1:5, Phm 1:6, Heb 1:5, Heb 1:5, Heb 1:6, Heb 1:8, Heb 1:14, Heb 2:3, Heb 2:10, Heb 2:17, Heb 3:5, Heb 3:11, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:6, Heb 4:10, Heb 4:11, Heb 4:16, Heb 5:6, Heb 6:6, Heb 6:8, Heb 6:10, Heb 6:16, Heb 6:19, Heb 6:20, Heb 7:3, Heb 7:14, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:25, Heb 7:25, Heb 7:28, Heb 8:3, Heb 8:10, Heb 8:10, Heb 8:10, Heb 9:6, Heb 9:7, Heb 9:9, Heb 9:12, Heb 9:14, Heb 9:15, Heb 9:24, Heb 9:24, Heb 9:25, Heb 9:26, Heb 9:28, Heb 9:28, Heb 10:1, Heb 10:5, Heb 10:12, Heb 10:14, Heb 10:19, Heb 10:24, Heb 10:31, Heb 10:39, Heb 10:39, Heb 11:3, Heb 11:7, Heb 11:8, Heb 11:8, Heb 11:9, Heb 11:11, Heb 11:26, Heb 12:2, Heb 12:3, Heb 12:10, Heb 13:8, Heb 13:11, Heb 13:21, Heb 13:21, Jam 1:18, Jam 1:19, Jam 1:19, Jam 1:19, Jam 1:25, Jam 2:2, Jam 2:6, Jam 2:23, Jam 3:3, Jam 4:9, Jam 4:9, Jam 4:13, Jam 5:3, Jam 5:4, Jam 5:12, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 1:4, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:10, 1 Pe 1:11, 1 Pe 1:11, 1 Pe 1:12, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:7, 1 Pe 2:8, 1 Pe 2:9, 1 Pe 2:9, 1 Pe 2:14, 1 Pe 2:21, 1 Pe 3:7, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:20, 1 Pe 3:21, 1 Pe 3:22, 1 Pe 4:2, 1 Pe 4:4, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:8, 1 Pe 4:9, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 5:10, 1 Pe 5:11, 1 Pe 5:12, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:17, 2 Pe 2:4, 2 Pe 2:9, 2 Pe 2:12, 2 Pe 2:17, 2 Pe 2:22, 2 Pe 3:7, 2 Pe 3:9, 2 Pe 3:9, 2 Pe 3:18, 1 Jo 2:17, 1 Jo 3:8, 1 Jo 3:14, 1 Jo 4:1, 1 Jo 4:9, 1 Jo 5:8, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:13, 1 Jo 5:13, 2 Jo 1:2, 2 Jo 1:7, 2 Jo 1:10, 3 Jo 1:5, 3 Jo 1:5, Jude 1:4, Jude 1:4, Jude 1:6, Jude 1:13, Jude 1:21, Jude 1:25, Rev 1:6, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:18, Rev 2:10, Rev 2:22, Rev 2:22, Rev 4:9, Rev 4:10, Rev 5:6, Rev 5:13, Rev 5:14, Rev 6:13, Rev 6:15, Rev 6:15, Rev 7:12, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:11, Rev 9:1, Rev 9:3, Rev 9:7, Rev 9:9, Rev 9:15, Rev 10:5, Rev 10:6, Rev 11:6, Rev 11:9, Rev 11:12, Rev 11:15, Rev 12:4, Rev 12:6, Rev 12:9, Rev 12:13, Rev 12:14, Rev 12:14, Rev 13:3, Rev 13:6, Rev 13:10, Rev 13:13, Rev 14:11, Rev 14:19, Rev 14:19, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:4, Rev 16:14, Rev 16:16, Rev 16:17, Rev 16:19, Rev 17:3, Rev 17:8, Rev 17:11, Rev 17:17, Rev 18:21, Rev 19:3, Rev 19:9, Rev 19:17, Rev 19:20, Rev 20:3, Rev 20:8, Rev 20:10, Rev 20:10, Rev 20:14, Rev 20:15, Rev 21:24, Rev 21:26, Rev 21:27, Rev 22:2, Rev 22:5, Rev 22:14

1520

eis
heis

eiV
Matt 8:19, Matt 18:14, Matt 18:24, Matt 19:16, Matt 19:17, Matt 20:21, Matt 22:35, Matt 23:8, Matt 23:9, Matt 23:10, Matt 24:40, Matt 24:40, Matt 26:14, Matt 26:21, Matt 26:47, Matt 26:51, Matt 27:38, Matt 27:38, Matt 27:48, Mark 2:7, Mark 5:22, Mark 6:15, Mark 9:17, Mark 10:17, Mark 10:18, Mark 10:37, Mark 10:37, Mark 12:28, Mark 12:29, Mark 12:32, Mark 13:1, Mark 14:10, Mark 14:18, Mark 14:20, Mark 14:43, Mark 14:47, Mark 14:51, Mark 15:36, Luke 5:3, Luke 7:41, Luke 9:8, Luke 17:15, Luke 17:34, Luke 18:10, Luke 18:19, Luke 22:47, Luke 22:50, Luke 23:39, Luke 24:18, John 1:40, John 6:8, John 6:70, John 6:71, John 7:50, John 10:16, John 11:49, John 11:50, John 12:2, John 12:4, John 13:21, John 13:23, John 18:22, John 18:26, John 19:34, John 20:24, Acts 2:6, Acts 4:32, Acts 11:28, Rom 3:10, Rom 3:30, 1 Cor 4:6, 1 Cor 6:5, 1 Cor 8:4, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:24, 1 Cor 10:17, 1 Cor 14:27, 2 Cor 5:14, Gal 3:20, Gal 3:28, Eph 4:5, Eph 4:6, 1 Th 5:11, 1 Ti 2:5, 1 Ti 2:5, Jam 2:19, Jam 4:12, Rev 5:5, Rev 7:13, Rev 17:1, Rev 17:10, Rev 18:21, Rev 21:9, Rev 21:21

ena
Matt 6:24, Matt 6:27, Matt 10:42, Matt 13:46, Matt 16:14, Matt 18:6, Matt 18:16, Matt 18:28, Matt 21:24, Matt 23:15, Matt 27:15, Mark 8:14, Mark 8:28, Mark 9:42, Mark 11:29, Mark 12:6, Mark 15:6, Mark 15:27, Mark 15:27, Luke 12:25, Luke 15:19, Luke 15:26, Luke 16:5, Luke 16:13, Luke 17:2, Luke 20:3, Luke 23:17, John 8:41, John 18:14, John 18:39, John 20:7, John 20:12, John 20:12, Acts 1:22, Acts 1:24, Acts 2:3, Acts 20:31, Acts 23:17, 1 Cor 14:31, Gal 4:22, Gal 4:22, Eph 2:15, Eph 5:33, 1 Th 2:11, 1 Th 5:11, Jam 4:13, Rev 19:17, Rev 22:2

eni
Matt 20:13, Matt 25:40, Matt 25:45, Luke 4:40, Luke 11:46, Luke 12:52, Luke 15:7, Luke 15:10, Luke 15:15, Rom 12:4, Rom 15:6, 1 Cor 12:13, 2 Cor 11:2, Gal 5:14, Eph 2:16, Eph 2:18, Eph 4:7, Php 1:27, Col 3:15, Col 4:6, Jam 2:10

enoV
Matt 6:24, Matt 18:10, Luke 10:42, Luke 16:13, Acts 17:26, Acts 17:27, Acts 21:26, Rom 3:12, Rom 5:12, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:18, Rom 5:18, Rom 5:19, Rom 5:19, Rom 9:10, 1 Cor 4:6, 1 Cor 10:17, 1 Cor 12:12, Gal 3:16, Gal 3:20, Eph 4:16, 2 Th 1:3, 1 Ti 5:9, Heb 2:11, Heb 11:12, Rev 6:1, Rev 8:13, Rev 21:21

en
Matt 5:18, Matt 5:29, Matt 5:30, Matt 5:41, Matt 6:29, Matt 10:29, Matt 12:11, Matt 18:5, Matt 18:12, Matt 25:15, Matt 25:18, Matt 25:24, Matt 27:14, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:20, Mark 4:20, Mark 4:20, Mark 9:37, Mark 10:21, Luke 12:6, Luke 12:27, Luke 15:4, Luke 18:22, John 1:3, John 6:9, John 6:22, John 7:21, John 9:25, John 10:30, John 11:52, John 17:11, John 17:21, John 17:21, John 17:22, John 17:22, John 17:23, John 21:25, Acts 21:19, Acts 23:6, Acts 28:25, Rom 12:5, 1 Cor 3:8, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 10:17, 1 Cor 11:5, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:26, 1 Cor 12:26, Eph 2:14, Eph 4:4, Eph 4:4, Eph 4:5, Php 2:2, Php 3:13, 2 Pe 3:8, 1 Jo 5:7, 1 Jo 5:8, Rev 4:8, Rev 15:7

Next Page - 1521 (eisago) to 1530 (eispedao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1521 (eisago) to 1530 (eispedao)

Previous Page - 1511 (einai) to 1520 (heis*)
Strong's Number Strong's Name Greek Text and Scripture

1521

eisagw
eisago

eisagagein
Luke 2:27

eisagage
Luke 14:21

eisagagh
Heb 1:6

eisagesqai
Acts 21:37

eishgagen
John 18:16, Acts 21:28, Acts 21:29

eishgagon
Luke 22:54, Acts 7:45, Acts 9:8

1522

eisakouw
eisakouo

eisakousqeiV
Heb 5:7

eisakousqhsontai
Matt 6:7

eisakousontai
1 Cor 14:21

eishkousqh
Luke 1:13, Acts 10:31

1523

eisdecomai
eisdechomai

eisdexomai
2 Cor 6:17

1524

eiseimi
eiseimi

eishei
Acts 21:18, Acts 21:26

eisiasin
Heb 9:6

eisienai
Acts 3:3

1525

eisercomai
eiserchomai

eiseleusesqai
Heb 3:18

eiseleusetai
Matt 7:21, Matt 19:23, John 10:9

eiseleusomai
Rev 3:20

eiseleusontai
Mark 10:23, Luke 18:24, Acts 20:29, Heb 3:11, Heb 4:3, Heb 4:5

eiselhluqasin
Jam 5:4

eiselhluqate
John 4:38

eiselqein
Matt 12:29, Matt 18:8, Matt 18:9, Matt 19:17, Matt 19:24, Matt 23:13, Mark 1:45, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:24, Mark 10:25, Mark 10:25, Luke 6:6, Luke 8:32, Luke 8:41, Luke 8:51, Luke 9:34, Luke 13:24, Luke 13:24, Luke 14:23, Luke 15:28, Luke 18:25, Luke 18:25, Luke 22:40, Luke 24:26, John 3:4, John 3:5, Acts 10:25, Acts 14:1, Acts 14:22, Acts 19:30, Heb 3:19, Heb 4:1, Heb 4:6, Heb 4:11, Rev 15:8

eiselqete
Matt 7:13

eiselqetw
Mark 13:15

eiselqe
Matt 6:6, Matt 25:21, Matt 25:23, Acts 9:6

eiselqhV
Matt 8:8, Mark 8:26, Mark 9:25, Luke 7:6

eiselqhte
Matt 5:20, Matt 10:5, Matt 10:11, Matt 18:3, Matt 26:41, Mark 6:10, Mark 14:38, Luke 9:4, Luke 22:46

eiselqh
Mark 10:15, Mark 14:14, Luke 18:17, John 10:9, Rom 11:25, 1 Cor 14:24, Jam 2:2, Jam 2:2, Rev 21:27

eiselqonta
Matt 12:45, Mark 9:28, Luke 11:26, Acts 9:12, Acts 10:3

eiselqonteV
Acts 5:10, Acts 11:20, Acts 13:14, Acts 16:15, Acts 21:8, Acts 23:33

eiselqonti
Matt 8:5, Luke 17:7

eiselqontoV
Matt 21:10

eiselqontwn
Luke 22:10, Acts 25:23

eiselqousai
Mark 16:5, Luke 24:3

eiselqousa
Mark 6:25

eiselqoushV
Mark 6:22

eiselqwmen
Mark 5:12

eiselqwn
Matt 9:25, Matt 22:11, Matt 26:58, Mark 1:21, Mark 3:27, Mark 5:39, Mark 7:24, Mark 11:15, Luke 1:9, Luke 1:28, Luke 7:36, Luke 8:51, Luke 11:37, Luke 19:1, Luke 19:45, Acts 18:19, Acts 19:8, Acts 23:16, Acts 28:8, Heb 4:10

eiselqwsin
1 Cor 14:23, Rev 22:14

eisercesqe
Matt 23:13

eisercesqwsan
Luke 21:21

eisercetai
Heb 9:25

eiserchsqe
Luke 10:5, Luke 10:8, Luke 10:10

eisercomeqa
Heb 4:3

eisercomenhn
Heb 6:19

eisercomenoi
Matt 7:13, Matt 10:12

eisercomenon
Matt 15:11

eisercomenoV
John 10:1, John 10:2, Heb 10:5

eisercomenouV
Matt 23:13, Luke 11:52

eisercomenou
Luke 17:12

eishlqen
Matt 12:4, Matt 17:25, Matt 21:12, Matt 24:38, Mark 2:1, Mark 2:26, Mark 3:1, Mark 7:17, Mark 11:11, Mark 15:43, Luke 1:40, Luke 4:16, Luke 4:38, Luke 6:4, Luke 7:1, Luke 8:30, Luke 8:33, Luke 9:46, Luke 10:38, Luke 17:27, Luke 19:7, Luke 22:3, Luke 24:29, John 13:27, John 18:1, John 18:33, John 19:9, John 20:5, John 20:6, John 20:8, Acts 1:21, Acts 3:8, Acts 5:7, Acts 9:17, Acts 10:27, Acts 11:8, Acts 14:20, Acts 17:2, Rom 5:12, Heb 6:20, Heb 9:12, Heb 9:24, Rev 11:11

eishlqeV
Matt 22:12, Acts 11:3

eishlqete
Luke 11:52

eishlqomen
Acts 11:12

eishlqon
Matt 25:10, Matt 27:53, Mark 5:13, Luke 7:44, Luke 7:45, Luke 9:52, John 18:28, Acts 1:13, Acts 5:21, Acts 10:24, Acts 16:40, Heb 4:6, 2 Jo 1:7

1526

eisi
eisi

eisin
Matt 2:18, Matt 7:13, Matt 7:14, Matt 7:15, Matt 10:30, Matt 11:8, Matt 12:5, Matt 12:48, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:56, Matt 15:14, Matt 16:28, Matt 17:26, Matt 18:20, Matt 19:6, Matt 19:12, Matt 19:12, Matt 19:12, Matt 20:16, Matt 22:14, Matt 22:30, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:18, Mark 4:20, Mark 6:3, Mark 9:1, Mark 10:8, Mark 12:25, Luke 7:25, Luke 7:31, Luke 7:32, Luke 8:12, Luke 8:14, Luke 8:15, Luke 8:21, Luke 9:13, Luke 9:27, Luke 11:7, Luke 12:38, Luke 13:14, Luke 13:30, Luke 13:30, Luke 16:8, Luke 18:9, Luke 20:36, Luke 20:36, Luke 21:22, John 4:35, John 5:39, John 6:64, John 6:64, John 7:49, John 8:10, John 10:8, John 10:12, John 11:9, John 14:2, John 17:9, John 17:11, John 17:14, John 17:16, Acts 2:7, Acts 2:13, Acts 4:13, Acts 5:25, Acts 13:31, Acts 16:17, Acts 16:38, Acts 19:26, Acts 19:38, Acts 21:20, Acts 21:23, Acts 23:21, Acts 24:11, Rom 1:32, Rom 2:14, Rom 8:14, Rom 9:4, Rom 9:7, Rom 13:1, Rom 13:3, Rom 13:6, Rom 15:27, Rom 16:7, 1 Cor 1:11, 1 Cor 3:8, 1 Cor 3:20, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:18, 1 Cor 12:4, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 14:22, 1 Cor 14:37, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:23, Gal 1:7, Gal 3:7, Gal 3:10, Gal 3:10, Gal 4:24, Eph 5:16, Col 2:3, 1 Ti 5:24, 1 Ti 6:1, 1 Ti 6:2, 1 Ti 6:2, 2 Ti 3:6, Titus 1:10, Titus 3:9, Heb 1:10, Heb 1:14, Heb 7:20, Heb 7:23, Heb 11:13, 2 Pe 2:17, 2 Pe 3:7, 1 Jo 2:19, 1 Jo 4:5, 1 Jo 5:3, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, Jude 1:12, Jude 1:16, Jude 1:19, Rev 1:19, Rev 1:20, Rev 1:20, Rev 2:2, Rev 2:9, Rev 3:4, Rev 3:9, Rev 4:5, Rev 4:11, Rev 5:6, Rev 5:8, Rev 7:13, Rev 7:14, Rev 7:15, Rev 9:19, Rev 11:4, Rev 14:4, Rev 14:4, Rev 14:4, Rev 14:5, Rev 16:6, Rev 16:14, Rev 17:9, Rev 17:10, Rev 17:12, Rev 17:15, Rev 19:9, Rev 21:5

1527

eis kaq eiV
heis kath heis

eis kaq eiV
Mark 14:19, John 8:9

1528

eiskalew
eiskaleo

eiskalesamenoV
Acts 10:23

1529

eisodoV
eisodos

eisodon
1 Th 1:9, 1 Th 2:1, Heb 10:19

eisodoV
2 Pe 1:11

eisodou
Acts 13:24

1530

eisphdaw
eispedao

eisephdhsan
Acts 14:14

eisephdhsen
Acts 16:29

Next Page - 1531 (eisporeuomai) to 1540 (hekaton)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1531 (eisporeuomai) to 1540 (hekaton)

Previous Page - 1521 (eisago) to 1530 (eispedao)
Strong's Number Strong's Name Greek Text and Scripture

1531

eisporeuomai
eisporeuomai

eiseporeueto
Mark 6:56

eisporeuetai
Mark 5:40, Mark 7:19, Luke 22:10

eisporeuomenai
Mark 4:19

eisporeuomenoi
Mark 11:2, Luke 8:16, Luke 11:33, Luke 19:30

eisporeuomenon
Matt 15:17, Mark 7:15, Mark 7:18

eisporeuomenoV
Acts 8:3, Acts 9:28

eisporeuomenouV
Acts 28:30

eisporeuomenwn
Acts 3:2

eisporeuontai
Mark 1:21

1532

eistrecw
eistrecho

eisdramousa
Acts 12:14

1533

eisferw
eisphero

eisenegkein
Luke 5:18

eisenegkhV
Matt 6:13, Luke 11:4

eisenegkwsin
Luke 5:19

eishnegkamen
1 Ti 6:7

eisfereiV
Acts 17:20

eisferetai
Heb 13:11

1534

eita
eita

eita
Mark 4:17, Mark 4:28, Mark 4:28, Mark 8:25, Luke 8:12, John 13:5, John 19:27, John 20:27, 1 Cor 12:28, 1 Cor 15:5, 1 Cor 15:7, 1 Cor 15:24, 1 Ti 2:13, 1 Ti 3:10, Heb 12:9, Jam 1:15

1535

eite
eite

eite
Rom 12:6, Rom 12:7, Rom 12:7, Rom 12:8, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 13:8, 1 Cor 13:8, 1 Cor 13:8, 1 Cor 14:7, 1 Cor 14:7, 1 Cor 14:27, 1 Cor 15:11, 1 Cor 15:11, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 5:9, 2 Cor 5:9, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:13, 2 Cor 5:13, 2 Cor 8:23, 2 Cor 8:23, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:3, Eph 6:8, Eph 6:8, Php 1:18, Php 1:18, Php 1:20, Php 1:20, Php 1:27, Php 1:27, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:20, Col 1:20, 1 Th 5:10, 1 Th 5:10, 2 Th 2:15, 2 Th 2:15, 1 Pe 2:13, 1 Pe 2:14

1536

ei tiV
ei tis

ei tina
1 Cor 1:16

ei tineV
1 Pe 3:1

ei tinoV
Luke 19:8, 1 Cor 3:14, 1 Cor 3:15

ei tiV
Matt 16:24, Mark 4:23, Mark 7:16, Mark 9:35, Luke 14:26, Rom 13:9, 1 Cor 3:17, 1 Cor 3:18, 1 Cor 7:12, 1 Cor 14:37, 1 Cor 16:22, 2 Cor 5:17, 2 Cor 10:7, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 11:20, Gal 1:9, Eph 4:29, Php 2:1, Php 3:4, Php 4:8, Php 4:8, 2 Th 3:10, 1 Ti 3:1, 1 Ti 5:16, 1 Ti 6:3, Titus 1:6, Jam 1:23, Jam 3:2, 1 Pe 4:11, 1 Pe 4:11, 2 Jo 1:10, Rev 11:5, Rev 11:5, Rev 13:9, Rev 13:10, Rev 13:10, Rev 14:9, Rev 14:11, Rev 20:15

ei ti
Mark 8:23, Mark 9:22, Acts 24:19, Acts 24:20, Acts 25:5, 2 Cor 2:10, 2 Cor 7:14, Php 2:1, Php 3:15, 1 Ti 1:10

1537

ek
ek

ek
Matt 1:3, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:18, Matt 1:20, Matt 2:6, Matt 3:9, Matt 3:17, Matt 5:37, Matt 7:5, Matt 7:5, Matt 8:28, Matt 12:33, Matt 12:34, Matt 12:35, Matt 12:35, Matt 12:37, Matt 12:37, Matt 12:42, Matt 13:41, Matt 13:47, Matt 13:49, Matt 13:52, Matt 15:11, Matt 15:18, Matt 15:18, Matt 15:19, Matt 16:1, Matt 17:5, Matt 17:9, Matt 19:12, Matt 19:20, Matt 20:2, Matt 20:21, Matt 20:23, Matt 21:16, Matt 21:19, Matt 21:31, Matt 22:44, Matt 24:17, Matt 24:31, Matt 25:8, Matt 25:33, Matt 25:34, Matt 26:29, Matt 26:42, Matt 26:44, Matt 26:64, Matt 27:38, Matt 27:53, Mark 1:11, Mark 1:29, Mark 5:2, Mark 5:2, Mark 5:8, Mark 6:14, Mark 6:16, Mark 6:51, Mark 6:54, Mark 7:20, Mark 7:21, Mark 7:26, Mark 7:29, Mark 7:31, Mark 9:7, Mark 9:9, Mark 9:10, Mark 9:17, Mark 10:20, Mark 10:37, Mark 10:40, Mark 11:8, Mark 11:14, Mark 11:20, Mark 12:25, Mark 12:36, Mark 12:44, Mark 12:44, Mark 13:1, Mark 13:15, Mark 13:27, Mark 14:20, Mark 14:25, Mark 14:31, Mark 14:62, Mark 14:72, Mark 15:27, Mark 15:46, Mark 16:3, Mark 16:19, Luke 1:5, Luke 1:11, Luke 1:15, Luke 1:71, Luke 1:74, Luke 2:4, Luke 2:35, Luke 2:36, Luke 3:8, Luke 4:22, Luke 4:38, Luke 5:3, Luke 5:17, Luke 6:42, Luke 6:44, Luke 6:44, Luke 6:45, Luke 6:45, Luke 6:45, Luke 8:27, Luke 8:27, Luke 9:7, Luke 9:35, Luke 10:11, Luke 10:18, Luke 11:27, Luke 11:31, Luke 11:54, Luke 12:13, Luke 12:15, Luke 12:36, Luke 16:9, Luke 16:31, Luke 17:7, Luke 17:24, Luke 18:21, Luke 19:22, Luke 20:35, Luke 20:42, Luke 21:4, Luke 21:4, Luke 21:18, Luke 22:3, Luke 22:69, Luke 23:7, Luke 23:33, Luke 23:55, Luke 24:46, John 1:13, John 1:13, John 1:13, John 1:16, John 1:24, John 1:35, John 1:40, John 1:44, John 1:46, John 2:15, John 2:15, John 2:22, John 3:1, John 3:6, John 3:6, John 3:8, John 3:13, John 3:25, John 3:27, John 3:31, John 3:31, John 3:31, John 3:31, John 3:34, John 4:6, John 4:7, John 4:13, John 4:14, John 4:22, John 4:30, John 4:39, John 4:47, John 4:54, John 5:24, John 6:8, John 6:11, John 6:13, John 6:23, John 6:26, John 6:31, John 6:32, John 6:32, John 6:33, John 6:38, John 6:41, John 6:42, John 6:50, John 6:51, John 6:51, John 6:58, John 6:60, John 6:65, John 6:66, John 6:71, John 7:17, John 7:22, John 7:22, John 7:25, John 7:31, John 7:38, John 7:40, John 7:41, John 7:42, John 7:48, John 7:48, John 7:52, John 7:52, John 8:23, John 8:23, John 8:23, John 8:23, John 8:41, John 8:42, John 8:44, John 8:44, John 8:47, John 8:47, John 8:59, John 9:1, John 9:6, John 9:16, John 9:24, John 9:32, John 9:40, John 10:16, John 10:26, John 10:28, John 10:29, John 10:32, John 10:39, John 11:1, John 11:19, John 11:45, John 11:55, John 12:1, John 12:3, John 12:4, John 12:9, John 12:9, John 12:17, John 12:17, John 12:20, John 12:27, John 12:28, John 12:32, John 12:34, John 12:42, John 13:1, John 13:4, John 15:19, John 15:19, John 15:19, John 16:14, John 16:15, John 16:17, John 17:6, John 17:14, John 17:14, John 17:15, John 17:15, John 17:16, John 17:16, John 18:3, John 18:17, John 18:25, John 18:26, John 18:36, John 18:36, John 18:37, John 19:12, John 19:23, John 20:1, John 20:2, John 20:9, John 20:24, John 21:2, John 21:14, Acts 1:18, Acts 1:24, Acts 2:2, Acts 2:25, Acts 2:30, Acts 2:34, Acts 3:2, Acts 3:15, Acts 3:22, Acts 3:23, Acts 4:2, Acts 4:6, Acts 4:10, Acts 5:39, Acts 6:9, Acts 7:3, Acts 7:3, Acts 7:4, Acts 7:10, Acts 7:37, Acts 7:40, Acts 7:55, Acts 7:56, Acts 8:39, Acts 10:1, Acts 10:15, Acts 10:41, Acts 10:45, Acts 11:2, Acts 11:5, Acts 11:9, Acts 11:9, Acts 12:7, Acts 12:11, Acts 12:17, Acts 13:21, Acts 13:30, Acts 13:34, Acts 13:42, Acts 14:8, Acts 15:21, Acts 16:40, Acts 17:3, Acts 17:31, Acts 17:33, Acts 18:1, Acts 18:2, Acts 19:16, Acts 19:25, Acts 19:33, Acts 19:34, Acts 21:8, Acts 22:6, Acts 22:14, Acts 23:10, Acts 23:34, Acts 24:7, Acts 24:10, Acts 26:4, Acts 26:17, Acts 27:29, Acts 27:30, Acts 27:30, Acts 27:34, Acts 28:3, Acts 28:4, Acts 28:4, Rom 1:3, Rom 1:17, Rom 1:17, Rom 2:18, Rom 2:27, Rom 2:29, Rom 3:26, Rom 3:30, Rom 4:12, Rom 4:14, Rom 4:16, Rom 4:16, Rom 4:16, Rom 4:24, Rom 5:1, Rom 5:16, Rom 6:4, Rom 6:9, Rom 6:13, Rom 6:17, Rom 7:4, Rom 7:24, Rom 8:11, Rom 8:11, Rom 9:11, Rom 9:21, Rom 9:30, Rom 9:32, Rom 10:5, Rom 10:6, Rom 10:7, Rom 10:9, Rom 11:1, Rom 11:15, Rom 11:24, Rom 11:26, Rom 14:23, Rom 14:23, Rom 16:10, Rom 16:11, 1 Cor 2:12, 1 Cor 5:2, 1 Cor 5:10, 1 Cor 7:5, 1 Cor 7:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:13, 1 Cor 9:14, 1 Cor 9:19, 1 Cor 10:4, 1 Cor 10:17, 1 Cor 11:8, 1 Cor 11:12, 1 Cor 11:12, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:27, 1 Cor 13:9, 1 Cor 13:9, 1 Cor 13:10, 1 Cor 13:12, 1 Cor 15:12, 1 Cor 15:20, 1 Cor 15:47, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 2:17, 2 Cor 3:5, 2 Cor 4:6, 2 Cor 5:1, 2 Cor 5:8, 2 Cor 5:18, 2 Cor 6:17, 2 Cor 8:11, 2 Cor 9:7, 2 Cor 11:26, 2 Cor 13:4, 2 Cor 13:4, Gal 1:1, Gal 1:4, Gal 1:15, Gal 2:12, Gal 2:16, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:11, Gal 3:12, Gal 3:13, Gal 3:18, Gal 3:21, Gal 3:22, Gal 3:24, Gal 4:4, Gal 4:22, Gal 4:22, Gal 4:23, Gal 4:23, Gal 5:5, Gal 5:8, Gal 6:8, Gal 6:8, Eph 1:20, Eph 3:20, Eph 4:29, Eph 5:14, Eph 5:30, Eph 5:30, Eph 6:6, Php 1:23, Php 3:5, Php 3:9, Php 3:9, Php 4:22, Col 1:13, Col 1:18, Col 2:12, Col 2:14, Col 3:8, Col 3:23, Col 4:11, Col 4:16, 1 Th 1:10, 1 Th 1:10, 1 Th 2:3, 2 Th 2:7, 1 Ti 1:5, 2 Ti 2:8, 2 Ti 2:8, 2 Ti 2:22, 2 Ti 2:26, 2 Ti 3:6, 2 Ti 3:11, 2 Ti 4:17, 2 Ti 4:22, Titus 1:10, Heb 1:13, Heb 5:7, Heb 7:4, Heb 7:5, Heb 7:5, Heb 8:9, Heb 9:28, Heb 10:38, Heb 11:3, Heb 11:19, Heb 13:20, Jam 2:18, Jam 2:18, Jam 2:22, Jam 2:24, Jam 3:10, Jam 3:11, Jam 3:13, Jam 4:1, Jam 5:20, Jam 5:20, 1 Pe 1:3, 1 Pe 1:18, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 2:9, 1 Pe 2:12, 2 Pe 2:9, 2 Pe 2:21, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:13, 1 Jo 5:1, 1 Jo 5:4, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 2 Jo 1:4, 3 Jo 1:10, 3 Jo 1:11, Jude 1:5, Jude 1:23, Rev 1:5, Rev 1:16, Rev 2:5, Rev 2:7, Rev 2:11, Rev 2:21, Rev 2:22, Rev 3:5, Rev 3:9, Rev 3:10, Rev 3:12, Rev 3:16, Rev 3:18, Rev 4:5, Rev 5:5, Rev 5:5, Rev 5:7, Rev 5:9, Rev 6:1, Rev 6:1, Rev 6:14, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8, Rev 7:9, Rev 7:13, Rev 7:14, Rev 8:4, Rev 8:5, Rev 8:10, Rev 8:11, Rev 8:13, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:13, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 9:21, Rev 10:1, Rev 10:4, Rev 10:8, Rev 10:10, Rev 11:5, Rev 11:7, Rev 11:9, Rev 11:11, Rev 11:12, Rev 12:15, Rev 12:16, Rev 13:1, Rev 13:11, Rev 13:13, Rev 14:2, Rev 14:8, Rev 14:10, Rev 14:13, Rev 14:13, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:20, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:6, Rev 15:7, Rev 15:8, Rev 15:8, Rev 16:1, Rev 16:7, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:2, Rev 17:6, Rev 17:6, Rev 17:8, Rev 17:11, Rev 18:1, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:12, Rev 18:19, Rev 19:2, Rev 19:5, Rev 19:15, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:7, Rev 20:9, Rev 20:12, Rev 21:2, Rev 21:3, Rev 21:6, Rev 21:10, Rev 22:1, Rev 22:19

ex
Matt 1:16, Matt 2:15, Matt 6:27, Matt 7:9, Matt 10:29, Matt 12:11, Matt 15:5, Matt 18:12, Matt 20:21, Matt 20:23, Matt 21:25, Matt 21:25, Matt 21:25, Matt 21:26, Matt 22:35, Matt 23:25, Matt 23:34, Matt 23:34, Matt 25:2, Matt 25:33, Matt 25:41, Matt 26:21, Matt 26:27, Matt 26:73, Matt 27:7, Matt 27:29, Matt 27:38, Matt 27:48, Matt 28:2, Mark 1:25, Mark 1:26, Mark 5:30, Mark 6:25, Mark 7:11, Mark 9:25, Mark 10:37, Mark 10:40, Mark 11:30, Mark 11:30, Mark 11:31, Mark 11:32, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 14:18, Mark 14:23, Mark 14:69, Mark 14:70, Mark 15:27, Mark 15:39, Mark 16:12, Luke 1:5, Luke 1:27, Luke 1:71, Luke 1:78, Luke 2:4, Luke 3:22, Luke 4:35, Luke 6:44, Luke 10:7, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:5, Luke 11:6, Luke 11:13, Luke 11:15, Luke 11:16, Luke 11:49, Luke 12:6, Luke 12:25, Luke 14:28, Luke 14:33, Luke 15:4, Luke 15:4, Luke 17:7, Luke 17:15, Luke 20:4, Luke 20:4, Luke 20:5, Luke 20:6, Luke 21:16, Luke 22:16, Luke 22:23, Luke 22:50, Luke 22:58, Luke 23:8, Luke 23:33, Luke 24:13, Luke 24:22, Luke 24:49, John 1:13, John 1:19, John 1:32, John 3:5, John 4:12, John 6:39, John 6:50, John 6:64, John 6:64, John 6:70, John 7:19, John 7:44, John 7:50, John 8:46, John 10:20, John 11:37, John 11:46, John 11:49, John 12:49, John 13:21, John 16:4, John 16:5, John 17:12, John 18:9, John 19:2, Acts 1:25, Acts 5:38, Acts 6:3, Acts 8:37, Acts 9:33, Acts 11:20, Acts 11:28, Acts 12:25, Acts 13:17, Acts 15:2, Acts 15:14, Acts 15:22, Acts 15:23, Acts 15:24, Acts 15:29, Acts 17:4, Acts 17:12, Acts 17:26, Acts 20:30, Acts 22:18, Acts 23:21, Acts 26:23, Acts 27:22, Acts 28:17, Rom 1:4, Rom 2:8, Rom 2:29, Rom 3:20, Rom 4:2, Rom 5:16, Rom 9:5, Rom 9:6, Rom 9:10, Rom 9:11, Rom 9:24, Rom 9:24, Rom 9:32, Rom 10:17, Rom 11:6, Rom 11:6, Rom 11:14, Rom 11:36, Rom 12:18, Rom 13:3, Rom 13:11, 1 Cor 1:30, 1 Cor 5:13, 1 Cor 8:6, 1 Cor 11:8, 1 Cor 15:6, 1 Cor 15:47, 2 Cor 2:2, 2 Cor 2:17, 2 Cor 3:1, 2 Cor 3:5, 2 Cor 4:7, 2 Cor 5:2, 2 Cor 7:9, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 9:2, 2 Cor 9:7, 2 Cor 11:26, 2 Cor 12:6, 2 Cor 13:4, Gal 1:8, Gal 2:15, Gal 2:16, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:2, Gal 3:5, Gal 3:5, Gal 3:10, Gal 3:18, Eph 2:8, Eph 2:9, Eph 3:15, Eph 4:16, Php 1:16, Php 1:17, Php 3:5, Php 3:20, Col 2:19, Col 4:9, Col 4:12, 1 Th 2:3, 1 Th 2:6, 1 Ti 6:4, Titus 1:12, Titus 2:8, Titus 3:5, Heb 2:11, Heb 3:13, Heb 3:16, Heb 4:1, Heb 5:1, Heb 7:6, Heb 7:12, Heb 7:14, Heb 11:35, Heb 13:10, Jam 2:16, Jam 2:21, Jam 2:24, Jam 2:25, 1 Pe 4:11, 2 Pe 1:18, 2 Pe 2:8, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:29, 1 Jo 5:1, Rev 2:10, Rev 18:4, Rev 18:20, Rev 21:21

1538

ekastoV
hekastos

ekasthn
Heb 3:13

ekasth
1 Cor 7:2

ekastoiV
Rev 6:11

ekaston
Luke 6:44, Luke 16:5, Acts 2:3, Acts 3:26, Acts 20:31, Acts 21:19, 1 Cor 7:17, 1 Cor 12:18, 1 Th 2:11, 1 Th 4:4, Heb 6:11, Heb 11:21, Rev 22:2

ekastoV
Matt 18:35, Matt 26:22, Luke 2:3, Luke 13:15, John 6:7, John 7:53, John 16:32, Acts 2:6, Acts 2:8, Acts 2:38, Acts 11:29, Rom 14:5, Rom 14:12, Rom 15:2, 1 Cor 1:12, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 7:2, 1 Cor 7:7, 1 Cor 7:20, 1 Cor 7:24, 1 Cor 10:24, 1 Cor 11:21, 1 Cor 14:26, 1 Cor 15:23, 1 Cor 16:2, 2 Cor 5:10, 2 Cor 9:7, Gal 6:4, Gal 6:5, Eph 4:25, Eph 5:33, Eph 6:8, Php 2:4, Php 2:4, Heb 8:11, Heb 8:11, Jam 1:14, 1 Pe 4:10, Rev 5:8, Rev 20:13, Rev 21:21

ekastou
Acts 17:27, Acts 21:26, 1 Cor 3:13, 1 Cor 3:13, Eph 4:16, 2 Th 1:3, 1 Pe 1:17

ekastw
Matt 16:27, Matt 25:15, Mark 13:34, Luke 4:40, John 19:23, Acts 4:35, Rom 2:6, Rom 12:3, 1 Cor 3:5, 1 Cor 4:5, 1 Cor 7:17, 1 Cor 12:7, 1 Cor 12:11, 1 Cor 15:38, Eph 4:7, Col 4:6, Rev 2:23, Rev 22:12

1539

ekastote
hekastote

ekastote
2 Pe 1:15

1540

ekaton
hekaton

ekaton
Matt 13:8, Matt 13:23, Matt 18:12, Matt 18:28, Mark 4:8, Mark 4:20, Mark 6:40, Luke 15:4, Luke 16:6, Luke 16:7, John 19:39, John 21:11, Acts 1:15, Rev 14:1, Rev 14:3, Rev 21:17

Next Page - 1541 (hekatontaetes) to 1550 (ekdapanao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1541 (hekatontaetes) to 1550 (ekdapanao)

Previous Page - 1531 (eisporeuomai) to 1540 (hekaton)
Strong's Number Strong's Name Greek Text and Scripture

1541

ekatontaethV
hekatontaetes

ekatontaethV
Rom 4:19

1542

ekatontaplasiwn
hekatontaplasion

ekatontaplasiona
Matt 19:29, Mark 10:30, Luke 8:8

1543

ekatontarchV
hekatontarches

ekatontarchV
Acts 10:1, Acts 10:22

ekatontarch
Acts 24:23, Acts 27:1, Acts 27:31

ekatontarcon
Acts 22:25

ekatontarcoV
Matt 8:5, Matt 8:8, Matt 27:54, Luke 7:6, Luke 23:47, Acts 22:26, Acts 27:6, Acts 27:11, Acts 27:43, Acts 28:16

ekatontarcouV
Acts 21:32

ekatontarcou
Luke 7:2

ekatontarcwn
Acts 23:17, Acts 23:23

ekatontarcw
Matt 8:13

1544

ekballw
ekballo

ekbalein
Matt 7:5, Matt 17:19, Mark 9:28, Luke 6:42

ekbalete
Matt 22:13

ekbale
Matt 7:5, Mark 9:47, Luke 6:42, Gal 4:30, Rev 11:2

ekbalh
Matt 9:38, Matt 12:20, John 10:4

ekballein
Matt 10:1, Mark 3:15, Mark 3:23, Mark 11:15, Luke 11:18, Luke 19:45

ekballeiV
Matt 8:31

ekballei
Matt 9:34, Matt 12:24, Matt 12:26, Matt 12:35, Matt 12:35, Matt 13:52, Mark 1:12, Mark 3:22, Luke 11:15, 3 Jo 1:10

ekballetai
Matt 15:17

ekballete
Matt 10:8, Matt 25:30

ekballh
Mark 7:26, Luke 10:2

ekballomenoi
Acts 27:38

ekballomenouV
Luke 13:28

ekballonta
Mark 9:38, Luke 9:49

ekballousin
Matt 12:27, Luke 11:19, Acts 16:37

ekballwn
Mark 1:39, Luke 11:14

ekballwsin
Luke 9:40

ekballw
Matt 12:27, Matt 12:28, Luke 11:19, Luke 11:20, Luke 13:32

ekbalonteV
Luke 20:15, Acts 7:58

ekbalousa
Jam 2:25

ekbalousin
Mark 16:17

ekbalwn
Mark 5:40, Luke 8:54, Luke 10:35, Acts 9:40

ekbalwsin
Mark 9:18, Luke 6:22

ekbalw
Matt 7:4, Luke 6:42, John 6:37

ekbeblhkei
Mark 16:9

ekblhqentoV
Matt 9:33

ekblhqhsetai
John 12:31

ekblhqhsontai
Matt 8:12

exebalen
Matt 8:16, Matt 21:12, Mark 1:34, Mark 1:43, John 2:15

exeballon
Mark 6:13

exebalomen
Matt 7:22

exebalon
Matt 21:39, Mark 12:8, Luke 4:29, Luke 20:12, John 9:34, John 9:35, Acts 13:50

exeblhqh
Matt 9:25

1545

ekbasiV
ekbasis

ekbasin
1 Cor 10:13, Heb 13:7

1546

ekbloh
ekbloe

ekbolhn
Acts 27:18

1547

ekgamizw
ekgamizo

ekgamizontai
Matt 22:30

ekgamizonteV
Matt 24:38

ekgamizwn
1 Cor 7:38, 1 Cor 7:38

exegamizonto
Luke 17:27

1548

ekgamiskw
ekgamisko

ekgamiskontai
Luke 20:34, Luke 20:35

1549

ekgonon
ekgonon

ekgona
1 Ti 5:4

1550

ekdapanaw
ekdapanao

ekdapanhqhsomai
2 Cor 12:15

Next Page - 1551 (ekdechomai) to 1560 (ekdotos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1551 (ekdechomai) to 1560 (ekdotos)

Previous Page - 1541 (hekatontaetes) to 1550 (ekdapanao)
Strong's Number | Strong's Name | Greek Text and Scripture
1551 | ekdecomai ekdechomai | ekdecesqe 1 Cor 11:33 ekdecetai Jam 5:7 ekdecomai 1 Cor 16:11 ekdecomenoV Heb 10:13 ekdecomenou Acts 17:16 ekdecomenwn John 5:3 exedeceto Heb 11:10, 1 Pe 3:20
1552 | ekdhloV ekdelos | ekdhloV 2 Ti 3:9
1553 | ekdhmew ekdemeo | ekdhmhsai 2 Cor 5:8 ekdhmoumen 2 Cor 5:6 ekdhmounteV 2 Cor 5:9
1554 | ekdidwmi ekdidomi | ekdosetai Matt 21:41 exedoto Matt 21:33, Mark 12:1, Luke 20:9
1555 | ekdihgeomai ekdiegeomai | ekdihghtai Acts 13:41 ekdihgoumenoi Acts 15:3
1556 | ekdikew ekdikeo | ekdikeiV Rev 6:10 ekdikhsai 2 Cor 10:6 ekdikhson Luke 18:3 ekdikhsw Luke 18:5 ekdikounteV Rom 12:19 exedikhsen Rev 19:2
1557 | ekdikhsiV ekdikesis | ekdikhsewV Luke 21:22 ekdikhsin Luke 18:7, Luke 18:8, Acts 7:24, 2 Cor 7:11, 2 Th 1:8, 1 Pe 2:14 ekdikhsiV Rom 12:19, Heb 10:30
1558 | ekdikoV ekdikos | ekdikoV Rom 13:4, 1 Th 4:6
1559 | ekdiwkw ekdioko | ekdiwxantwn 1 Th 2:15 ekdiwxousin Luke 11:49
1560 | ekdotoV ekdotos | ekdoton Acts 2:23

Next Page - 1561 (ekdoche) to 1570 (ekthetos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1561 (ekdoche) to 1570 (ekthetos)

Previous Page - 1551 (ekdechomai) to 1560 (ekdotos)
Strong's Number Strong's Name Greek Text and Scripture

1561

ekdoch
ekdoche

ekdoch
Heb 10:27

1562

ekduw
ekduo

ekdusanteV
Matt 27:28, Luke 10:30

ekdusasqai
2 Cor 5:4

exedusan
Matt 27:31, Mark 15:20

1563

ekei
ekei

ekei
Matt 2:13, Matt 2:15, Matt 2:22, Matt 5:24, Matt 6:21, Matt 8:12, Matt 12:45, Matt 13:42, Matt 13:50, Matt 13:58, Matt 14:23, Matt 15:29, Matt 17:20, Matt 18:20, Matt 19:2, Matt 21:17, Matt 22:11, Matt 22:13, Matt 24:28, Matt 24:51, Matt 25:30, Matt 26:36, Matt 26:71, Matt 27:36, Matt 27:47, Matt 27:55, Matt 27:61, Matt 28:7, Mark 1:13, Mark 2:6, Mark 3:1, Mark 5:11, Mark 6:5, Mark 6:10, Mark 6:33, Mark 6:55, Mark 11:5, Mark 13:21, Mark 14:15, Mark 16:7, Luke 2:6, Luke 6:6, Luke 8:32, Luke 9:4, Luke 10:6, Luke 11:26, Luke 12:18, Luke 12:34, Luke 13:28, Luke 15:13, Luke 17:21, Luke 17:23, Luke 17:37, Luke 21:2, Luke 22:12, Luke 23:33, John 2:1, John 2:6, John 2:12, John 3:22, John 3:23, John 4:6, John 4:40, John 5:5, John 6:3, John 6:22, John 6:24, John 10:40, John 10:42, John 11:8, John 11:15, John 11:31, John 12:2, John 12:9, John 12:26, John 18:2, John 18:3, John 19:42, Acts 9:33, Acts 14:28, Acts 16:1, Acts 17:14, Acts 19:21, Acts 25:9, Acts 25:14, Rom 9:26, Rom 15:24, 2 Cor 3:17, Titus 3:12, Heb 7:8, Jam 2:3, Jam 3:16, Jam 4:13, Rev 2:14, Rev 12:6, Rev 12:14, Rev 21:25, Rev 22:5

1564

ekeiqen
ekeithen

ekeiqen
Matt 4:21, Matt 5:26, Matt 9:9, Matt 9:27, Matt 11:1, Matt 12:9, Matt 12:15, Matt 13:53, Matt 14:13, Matt 15:21, Matt 15:29, Matt 19:15, Mark 1:19, Mark 6:1, Mark 6:10, Mark 6:11, Mark 7:24, Mark 9:30, Luke 9:4, Luke 12:59, Luke 16:26, John 4:43, John 11:54, Acts 13:4, Acts 16:12, Acts 18:7, Acts 20:13

1565

ekeinoV
ekeinos

ekeinaiV
Matt 3:1, Matt 24:19, Mark 1:9, Mark 2:20, Mark 8:1, Mark 13:17, Mark 13:24, Luke 2:1, Luke 4:2, Luke 5:35, Luke 9:36, Luke 21:23, Acts 2:18, Acts 7:41, Acts 9:37, Rev 9:6

ekeinai
Matt 24:22, Matt 24:22, Matt 25:7, Mark 13:19, John 5:39

ekeinaV
Heb 8:10, Heb 10:16

ekeina
Mark 7:15, Acts 20:2

ekeinhn
Matt 9:26, Matt 14:35, Matt 18:32, Mark 6:55, Mark 13:24, Luke 15:14, John 1:39, Acts 14:21, 2 Ti 1:12, Heb 4:11

ekeinhV
Matt 8:28, Matt 9:22, Matt 10:14, Matt 15:28, Matt 17:18, Matt 22:46, Matt 24:36, Matt 26:29, Mark 13:32, Mark 14:25, Luke 6:49, Luke 9:5, Luke 15:15, Luke 19:4, John 4:39, John 11:53, John 19:27, Heb 11:15, 1 Jo 5:16, Rev 16:14

ekeinh
Matt 7:22, Matt 7:25, Matt 7:27, Matt 8:13, Matt 9:31, Matt 10:15, Matt 10:19, Matt 13:1, Matt 18:1, Matt 22:23, Matt 26:55, Mark 3:24, Mark 3:25, Mark 4:35, Mark 6:11, Mark 13:11, Mark 16:10, Luke 6:23, Luke 6:48, Luke 10:12, Luke 10:12, Luke 10:31, Luke 17:31, Luke 18:3, Luke 21:34, John 4:53, John 5:9, John 11:29, John 14:20, John 16:23, John 16:26, John 20:15, John 20:16, John 20:19, John 21:3, Acts 2:41, Acts 8:1, Acts 8:8, Acts 12:6, Acts 16:33, 2 Cor 7:8, 2 Th 1:10, 2 Ti 1:18, 2 Ti 4:8, Heb 3:10, Heb 8:7, Rev 11:13

ekeinoiV
Matt 13:11, Matt 21:40, Mark 4:11, Mark 16:13, Acts 16:3, 1 Cor 10:11, Heb 6:7

ekeinoi
Matt 22:10, Mark 12:7, Mark 16:20, Luke 12:37, Luke 12:38, Luke 13:4, John 7:45, John 8:10, John 10:6, John 11:13, John 20:13, Acts 21:6, Rom 11:23, 1 Cor 9:25, 1 Cor 15:11, Heb 12:25

ekeinon
Matt 13:44, Matt 17:27, Luke 20:18, John 3:30, John 5:43, John 13:27, Acts 12:1, Acts 19:23, Acts 28:7, Rom 14:15, 1 Cor 10:28

ekeinoV
Matt 18:28, Matt 24:46, Matt 24:48, Matt 26:24, Matt 27:8, Matt 27:63, Mark 14:21, Luke 12:43, Luke 12:45, Luke 12:47, Luke 14:21, Luke 18:14, John 1:8, John 1:18, John 1:33, John 2:21, John 4:25, John 5:11, John 5:19, John 5:35, John 5:38, John 5:46, John 6:29, John 7:11, John 8:42, John 8:44, John 9:9, John 9:11, John 9:12, John 9:25, John 9:36, John 9:37, John 10:1, John 12:48, John 13:6, John 13:25, John 13:26, John 13:30, John 14:21, John 14:26, John 15:26, John 16:8, John 16:13, John 16:14, John 18:15, John 18:17, John 18:25, John 19:21, John 21:7, John 21:23, 2 Cor 10:18, 2 Ti 2:13, Jam 1:7, 1 Jo 2:6, 1 Jo 3:3, 1 Jo 3:5, 1 Jo 3:7, 1 Jo 3:16, 1 Jo 4:17

ekeinouV
Matt 22:7, Luke 8:32, Luke 9:34, Luke 19:27, John 10:35, Acts 16:35, Heb 4:2

ekeinou
Matt 12:45, Matt 14:35, Matt 18:27, Matt 24:50, Luke 11:26, Luke 12:46, Luke 20:35, John 3:28, John 5:47, John 9:28, John 11:49, John 11:51, John 18:13, John 19:31, Acts 3:13, Acts 3:23, Acts 19:16, Acts 22:11, 2 Cor 8:9, 2 Ti 2:26, Titus 3:7, 2 Pe 1:16

ekeino
Matt 24:43, Mark 7:20, John 6:22, Acts 1:19, Jam 4:15

ekeinwn
Matt 15:22, Matt 24:29, Matt 25:19, Luke 14:24, Luke 20:1, Acts 10:9, Acts 10:10, Rom 6:21, 2 Cor 8:13, 2 Cor 8:14, 2 Ti 3:9

ekeinw
Matt 11:25, Matt 12:1, Matt 14:1, Matt 18:7, Matt 26:24, Matt 27:19, Mark 14:21, Luke 17:9, Luke 22:22, Rom 14:14, Eph 2:12

1566

ekeise
ekeise

ekeise
Acts 21:3, Acts 22:5

1567

ekzetew
ekzeteo

ekzhthqhsetai
Luke 11:51

ekzhthqh
Luke 11:50

ekzhthsaV
Heb 12:17

ekzhthswsin
Acts 15:17

ekzhtousin
Heb 11:6

ekzhtwn
Rom 3:11

exezhthsan
1 Pe 1:10

1568

ekqambew
ekthambeo

ekqambeisqai
Mark 14:33

ekqambeisqe
Mark 16:6

exeqambhqhsan
Mark 16:5

exeqambhqh
Mark 9:15

1569

ekqamboV
ekthambos

ekqamboi
Acts 3:11

1570

ekqetoV
ekthetos

ekqeta
Acts 7:19

Next Page - 1571 (ekkathairo) to 1580 (ekkomizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1571 (ekkathairo) to 1580 (ekkomizo)

Previous Page - 1561 (ekdoche) to 1570 (ekthetos)
Strong's Number Strong's Name Greek Text and Scripture

1571

ekkaqairw
ekkathairo

ekkaqarate
1 Cor 5:7

ekkaqarh
2 Ti 2:21

1572

ekkaiw
ekkaio

exekauqhsan
Rom 1:27

1573

ekkakew
ekkakeo

ekkakein
Luke 18:1, Eph 3:13

ekkakhshte
2 Th 3:13

ekkakoumen
2 Cor 4:1, 2 Cor 4:16

ekkakwmen
Gal 6:9

1574

ekkentew
ekkenteo

exekenthsan
John 19:37, Rev 1:7

1575

ekklaw
ekklao

exeklasqhsan
Rom 11:17, Rom 11:19, Rom 11:20

1576

ekkleiw
ekkleio

ekkleisai
Gal 4:17

exekleisqh
Rom 3:27

1577

ekklhsia
ekklesia

ekklhsiaiV
1 Cor 7:17, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 16:1, 2 Cor 8:1, Gal 1:2, Gal 1:22, 2 Th 1:4, Rev 1:4, Rev 1:11, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 22:16

ekklhsiai
Acts 9:31, Acts 16:5, Rom 16:4, Rom 16:16, 1 Cor 11:16, 1 Cor 16:19, Rev 1:20, Rev 2:23

ekklhsian
Matt 16:18, Acts 5:11, Acts 8:1, Acts 8:3, Acts 13:1, Acts 14:23, Acts 14:27, Acts 18:22, Acts 19:41, Acts 20:28, Rom 16:5, 1 Cor 14:4, 1 Cor 15:9, Gal 1:13, Eph 5:25, Eph 5:27, Eph 5:29, Eph 5:32, Php 3:6, Col 4:15

ekklhsiaV
Matt 18:17, Acts 11:22, Acts 12:1, Acts 12:5, Acts 15:3, Acts 15:4, Acts 15:41, Acts 20:17, Rom 16:1, Rom 16:23, Rom 16:27, 1 Cor 11:22, 1 Cor 14:12, 2 Cor 11:8, 2 Cor 12:13, Eph 3:10, Eph 5:23, Col 1:18, 1 Ti 3:5, 2 Ti 4:22, Titus 3:15, Heb 2:12, Jam 5:14, 3 Jo 1:6, 3 Jo 1:10, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14

ekklhsia
Matt 18:17, Acts 2:47, Acts 7:38, Acts 11:26, Acts 15:22, Acts 19:32, Acts 19:39, 1 Cor 1:2, 1 Cor 4:17, 1 Cor 6:4, 1 Cor 10:32, 1 Cor 11:18, 1 Cor 12:28, 1 Cor 14:5, 1 Cor 14:19, 1 Cor 14:23, 1 Cor 14:28, 1 Cor 14:35, 1 Cor 16:19, 2 Cor 1:1, Eph 1:22, Eph 3:21, Eph 5:24, Php 4:15, Col 1:24, Col 4:16, 1 Th 1:1, 2 Th 1:1, 1 Ti 3:15, 1 Ti 5:16, Phm 1:2, Heb 12:23, 3 Jo 1:9

ekklhsiwn
2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 11:28, 1 Th 2:14, Rev 1:20

1578

ekklinw
ekklino

ekklinate
Rom 16:17

ekklinatw
1 Pe 3:11

exeklinan
Rom 3:12

1579

ekkolumbaw
ekkolumbao

ekkolumbhsaV
Acts 27:42

1580

ekkomizw
ekkomizo

exekomizeto
Luke 7:12

Next Page - 1581 (ekkopto) to 1590 (ekluo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1581 (ekkopto) to 1590 (ekluo)

Previous Page - 1571 (ekkathairo) to 1580 (ekkomizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1581 | ekkoptw ekkopto | ekkophsh Rom 11:22 ekkoptesqai 1 Pe 3:7 ekkoptetai Matt 3:10, Matt 7:19, Luke 3:9 ekkoyeiV Luke 13:9 ekkoyon Matt 5:30, Matt 18:8, Luke 13:7 ekkoyw 2 Cor 11:12 exekophV Rom 11:24
1582 | ekkremamai ekkremamai | exekremato Luke 19:48
1583 | eklalew eklaleo | eklalhsai Acts 23:22
1584 | eklampw eklampo | eklamyousin Matt 13:43
1585 | eklanqanomai eklanthanomai | eklelhsqe Heb 12:5
1586 | eklegomai eklegomai | eklexamenoV Luke 6:13 eklexamenouV Acts 15:22, Acts 15:25 exelegonto Luke 14:7 exelexamhn John 6:70, John 13:18, John 15:16, John 15:19 exelexanto Acts 6:5 exelexasqe John 15:16 exelexato Mark 13:20, Luke 10:42, Acts 1:2, Acts 13:17, Acts 15:7, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, Eph 1:4, Jam 2:5 exelexw Acts 1:24
1587 | ekleipw ekleipo | ekleiph Luke 22:32 ekleiyousin Heb 1:12 ekliphte Luke 16:9
1588 | eklektoV eklektos | eklekthV 2 Jo 1:13 eklekth 2 Jo 1:1 eklektoiV 1 Pe 1:1 eklektoi Matt 20:16, Matt 22:14, Col 3:12, Rev 17:14 eklekton Rom 16:13, 1 Pe 2:4, 1 Pe 2:6, 1 Pe 2:9 eklektoV Luke 23:35 eklektouV Matt 24:22, Matt 24:24, Matt 24:31, Mark 13:20, Mark 13:22, Mark 13:27, 2 Ti 2:10 eklektwn Luke 18:7, Rom 8:33, 1 Ti 5:21, Titus 1:1
1589 | eklogh ekloge | ekloghn Rom 9:11, Rom 11:5, Rom 11:28, 1 Th 1:4, 2 Pe 1:10 ekloghV Acts 9:15 eklogh Rom 11:7
1590 | ekluw ekluo | eklelumenoi Matt 9:36 ekluqhsontai Mark 8:3 ekluqwsin Matt 15:32 ekluomenoi Gal 6:9, Heb 12:3 ekluou Heb 12:5

Next Page - 1591 (ekmasso) to 1600 (ekpetannumi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1591 (ekmasso) to 1600 (ekpetannumi)

Previous Page - 1581 (ekkopto) to 1590 (ekluo)
Strong's Number | Strong's Name | Greek Text and Scripture
1591 | ekmassw ekmasso | ekmaxasa John 11:2 ekmassein John 13:5 exemaxen Luke 7:44, John 12:3 exemassen Luke 7:38
1592 | ekmukterizw ekmukterizo | exemukthrizon Luke 16:14, Luke 23:35
1593 | ekneuw ekneuo | exeneusen John 5:13
1594 | eknhfw eknepho | eknhyate 1 Cor 15:34
1595 | ekousion hekousion | ekousion Phm 1:14
1596 | ekousiwV hekousios | ekousiwV Heb 10:26, 1 Pe 5:2
1597 | ekpalai ekpalai | ekpalai 2 Pe 2:3, 2 Pe 3:5
1598 | ekpeirazw ekpeirazo | ekpeirazwmen 1 Cor 10:9 ekpeirazwn Luke 10:25 ekpeiraseiV Matt 4:7, Luke 4:12
1599 | ekpempw ekpempo | ekpemfqenteV Acts 13:4 exepemyan Acts 17:10
1600 | ekpetannumi ekpetannumi | exepetasa Rom 10:21

Next Page - 1601 (ekpipto) to 1610 (ekrizoo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1601 (ekpipto) to 1610 (ekrizoo)

Previous Page - 1591 (ekmasso) to 1600 (ekpetannumi)
Strong's Number | Strong's Name | Greek Text and Scripture
1601 | ekpiptw ekpipto | ekpeptwkaV Rev 2:5 ekpeptwken Rom 9:6 ekpesein Acts 27:26, Acts 27:32 ekpeshte 2 Pe 3:17 ekpeswsin Acts 27:17, Acts 27:29 ekpiptei 1 Cor 13:8 ekpiptonteV Mark 13:25 exepesate Gal 5:4 exepesen Jam 1:11, 1 Pe 1:24 exepeson Acts 12:7
1602 | ekplew ekpleo | ekpleusai Acts 15:39 exeplei Acts 18:18 exepleusamen Acts 20:6
1603 | ekplhrow ekpleroo | ekpeplhrwken Acts 13:33
1604 | ekplhrwsiV ekplerosis | ekplhrwsin Acts 21:26
1605 | ekplhssw ekplesso | ekplhssomenoV Acts 13:12 ekplhttesqai Matt 13:54 exeplaghsan Luke 2:48 exeplhsseto Mark 11:18 exeplhssonto Matt 7:28, Matt 19:25, Matt 22:33, Mark 1:22, Mark 6:2, Mark 7:37, Mark 10:26, Luke 4:32, Luke 9:43
1606 | ekpnew ekpneo | exepneusen Mark 15:37, Mark 15:39, Luke 23:46
1607 | ekporeuomai ekporeuomai | ekporeuesqai Acts 25:4, Rev 16:14 ekporeuesqw Eph 4:29 ekporeuetai Matt 17:21, Mark 7:19, Mark 7:23, John 15:26, Rev 9:17, Rev 11:5, Rev 19:15 ekporeuomena Matt 15:18, Mark 7:15 ekporeuomenh Rev 1:16, Rev 19:21 ekporeuomenoiV Luke 3:7, Luke 4:22 ekporeuomenoi Mark 6:11 ekporeuomenon Matt 15:11, Mark 7:20, Rev 22:1 ekporeuomenoV Acts 9:28 ekporeuomenou Mark 10:17, Mark 10:46, Mark 13:1, Rev 9:18 ekporeuomenwn Matt 20:29 ekporeuomenw Matt 4:4 ekporeuontai Mark 7:21, Rev 4:5 ekporeusontai John 5:29 exeporeueto Matt 3:5, Mark 1:5, Mark 11:19, Luke 4:37
1608 | ekporneuw ekporneuo | ekporneusasai Jude 1:7
1609 | ekptuw ekptuo | exeptusate Gal 4:14
1610 | ekrizow ekrizoo | ekrizwqenta Jude 1:12 ekrizwqhsetai Matt 15:13 ekrizwqhti Luke 17:6 ekrizwshte Matt 13:29

Next Page - 1611 (ekstasis) to 1620 (ektithemi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1611 (ekstasis) to 1620 (ektithemi)

Previous Page - 1601 (ekpipto) to 1610 (ekrizoo)
Strong's Number | Strong's Name | Greek Text and Scripture
1611 | ekstasiV ekstasis | ekstasei Mark 5:42, Acts 11:5, Acts 22:17 ekstasewV Acts 3:10 ekstasiV Mark 16:8, Luke 5:26, Acts 10:10
1612 | ekstrefw ekstrepho | exestraptai Titus 3:11
1613 | ektarassw ektarasso | ektarassousin Acts 16:20
1614 | ekteinw ekteino | ekteinaV Matt 8:3, Matt 12:49, Matt 14:31, Matt 26:51, Mark 1:41, Luke 5:13, Acts 26:1 ekteinein Acts 4:30, Acts 27:30 ekteinon Matt 12:13, Mark 3:5, Luke 6:10 exeteinate Luke 22:53 exeteinen Matt 12:13, Mark 3:5
1615 | ektelew ekteleo | ektelesai Luke 14:29, Luke 14:30
1616 | ekteneia ekteneia | ekteneia Acts 26:7 ekteneiV John 21:18
1617 | ektenesteron ektenesteron | ektenesteron Luke 22:44
1618 | ekteneV ektenes | ektenhV Acts 12:5 ektenh 1 Pe 4:8
1619 | ektenwV ektenos | ektenwV 1 Pe 1:22
1620 | ektiqhmi ektithemi | ekteqenta Acts 7:21 exeqento Acts 18:26 exetiqeto Acts 11:4, Acts 28:23

Next Page - 1621 (ektinasso) to 1630 (ekphobos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1621 (ektinasso) to 1630 (ekphobos)

Previous Page - 1611 (ekstasis) to 1620 (ektithemi)
Strong's Number | Strong's Name | Greek Text and Scripture
1621 | ektinassw ektinasso | ektinaxamenoi Acts 13:51 ektinaxamenoV Acts 18:6 ektinaxate Matt 10:14, Mark 6:11
1622 | ektoV ektos | ektoV Matt 23:26, Luke 1:36, Acts 26:22, 1 Cor 6:18, 1 Cor 14:5, 1 Cor 15:2, 1 Cor 15:27, 2 Cor 12:2, 2 Cor 12:3, 1 Ti 5:19, Rev 9:13, Rev 16:12, Rev 21:20
1623 | ektoV hektos | ekthn Matt 20:5, Acts 10:9, Rev 6:12 ekthV Matt 27:45, Mark 15:33 ekth Luke 23:44, John 4:6, John 19:14 ektw Luke 1:26, Rev 9:14
1624 | ektrepw ektrepo | ektraphsontai 2 Ti 4:4 ektraph Heb 12:13 ektrepomenoV 1 Ti 6:20 exetraphsan 1 Ti 1:6, 1 Ti 5:15
1625 | ektrefw ektrepho | ektrefei Eph 5:29 ektrefete Eph 6:4
1626 | ektrwma ektroma | ektrwmati 1 Cor 15:8
1627 | ekferw ekphero | ekferein Acts 5:15 ekferousa Heb 6:8 exenegkanteV Acts 5:6, Acts 5:10 exenegkate Luke 15:22 exenegkein 1 Ti 6:7 exoisousin Acts 5:9
1628 | ekfeugw ekpheugo | ekpefeugenai Acts 16:27 ekfeuxh Rom 2:3 ekfeuxomeqa Heb 2:3 ekfugein Luke 21:36, Acts 19:16 ekfugwsin 1 Th 5:3 exefugon 2 Cor 11:33
1629 | ekfobew ekphobeo | ekfobein 2 Cor 10:9
1630 | ekfoboV ekphobos | ekfoboi Mark 9:6 ekfoboV Heb 12:21

Next Page - 1631 (ekphuo) to 1640 (elasson)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1631 (ekphuo) to 1640 (elasson)

Previous Page - 1621 (ektinasso) to 1630 (ekphobos)
Strong's Number | Strong's Name | Greek Text and Scripture
1631 | ekfuw ekphuo | ekfuh Matt 24:32, Mark 13:28
1632 | ekcew ekcheo | ekkecutai Acts 10:45, Rom 5:5 ekceai Rom 3:15 ekceate Rev 16:1 ekceitai Matt 9:17, Mark 2:22 ekcew Acts 2:17, Acts 2:18 ekcuqhsetai Luke 5:37 ekcunomenon Matt 23:35, Matt 26:28, Mark 14:24, Luke 11:50, Luke 22:20 execean Rev 16:6 execeen John 2:15, Acts 2:33, Titus 3:6, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17 execeito Acts 22:20 execuqhsan Jude 1:11 execuqh Acts 1:18
1633 | ekcwrew ekchoreo | ekcwreitwsan Luke 21:21
1634 | ekyucw ekpsucho | exeyuxen Acts 5:5, Acts 5:10, Acts 12:23
1635 | ekwn hekon | ekousa Rom 8:20 ekwn 1 Cor 9:17
1636 | elaia elaia | elaiai Rev 11:4 elaiaV Rom 11:17, Jam 3:12 elaia Rom 11:24 elaiw Mark 6:13, Luke 7:46, Jam 5:14
1637 | elaion elaion | elaion Matt 25:3, Matt 25:4, Luke 10:34, Heb 1:9, Rev 6:6, Rev 18:13 elaiou Matt 25:8, Luke 16:6
1638 | elaiwn elaion | elaiwnoV Acts 1:12 elaiwn Matt 21:1, Matt 24:3, Matt 26:30, Mark 11:1, Mark 13:3, Mark 14:26, Luke 19:29, Luke 19:37, Luke 21:37, Luke 22:39, John 8:1
1639 | ElamithV Elamites | elamitai Acts 2:9
1640 | elasswn elasson | elassoni Rom 9:12 elassw John 2:10

Next Page - 1641 (elattoneo) to 1650 (elegchos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1641 (elattoneo) to 1650 (elegchos)

Previous Page - 1631 (ekphuo) to 1640 (elasson)
Strong's Number | Strong's Name | Greek Text and Scripture
1641 | elattonew elattoneo | hlattonhsen 2 Cor 8:15
1642 | elattow elattoo | elatton 1 Ti 5:9, Heb 7:7 elattousqai John 3:30 hlattwmenon Heb 2:9 hlattwsaV Heb 2:7
1643 | elaunw elauno | elaunein Mark 6:48 elaunomenai 2 Pe 2:17 elaunomena Jam 3:4 elhlakoteV John 6:19 hlauneto Luke 8:29
1644 | elafria elaphria | elafria 2 Cor 1:17
1645 | elafroV elaphros | elafron Matt 11:30, 2 Cor 4:17
1646 | elacistoV elachistos | elacisth Matt 2:6 elaciston Luke 12:26, 1 Cor 4:3 elacistoV Matt 5:19, 1 Cor 15:9 elacistou Jam 3:4 elacistwn Matt 5:19, Matt 25:40, Matt 25:45, 1 Cor 6:2 elacistw Luke 16:10, Luke 16:10, Luke 19:17
1647 | elacistoteroV elachistoteros | elacistoterw Eph 3:8
1648 | Eleazar Eleazar | eleazar Matt 1:15, Matt 1:15
1649 | elegxiV elegxis | elegxin 2 Pe 2:16
1650 | elegcoV elegchos | elegcon 2 Ti 3:16 elegcoV Heb 11:1

Next Page - 1651 (elegcho) to 1660 (eleusis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1651 (elegcho) to 1660 (eleusis)

Previous Page - 1641 (elattoneo) to 1650 (elegchos)
Strong's Number | Strong's Name | Greek Text and Scripture
1651 | elegcw elegcho | elegxei John 16:8 elegxon Matt 18:15, 2 Ti 4:2 elegcein Titus 1:9 elegcei John 8:46 elegcetai 1 Cor 14:24 elegcete Eph 5:11 elegce 1 Ti 5:20, Titus 1:13, Titus 2:15 elegcqh John 3:20 elegcomena Eph 5:13 elegcomenoi John 8:9, Jam 2:9 elegcomenoV Luke 3:19, Heb 12:5 elegcw Rev 3:19
1652 | eleeinoV eleeinos | eleeinoV Rev 3:17 eleeinoteroi 1 Cor 15:19
1653 | eleew eleeo | eleeite Jude 1:22 eleei Rom 9:18, Rom 11:31, Eph 2:4 elehqenteV 1 Pe 2:10 elehqhsontai Matt 5:7 elehqwsin Rom 11:31 elehsai Matt 18:33 elehsh Rom 11:32 elehson Matt 9:27, Matt 15:22, Matt 17:15, Matt 20:30, Matt 20:31, Mark 10:47, Mark 10:48, Luke 16:24, Luke 17:13, Luke 18:38, Luke 18:39 elehsw Rom 9:15 eleountoV Rom 9:16 elewn Rom 12:8 elew Rom 9:15 hlehqhmen 2 Cor 4:1 hlehqhn 1 Ti 1:13, 1 Ti 1:16 hlehqhte Rom 11:30 hlehmenoi 1 Pe 2:10 hlehmenoV 1 Cor 7:25 hlehsa Matt 18:33 hlehsen Mark 5:19, Php 2:27
1654 | elehmosunh eleemosune | elehmosunai Acts 10:4, Acts 10:31 elehmosunaV Acts 10:2, Acts 24:17 elehmosunhn Matt 6:1, Matt 6:2, Matt 6:3, Luke 11:41, Luke 12:33, Acts 3:2, Acts 3:3, Acts 3:10 elehmosunh Matt 6:4 elehmosunwn Acts 9:36
1655 | elehmwn eleemon | elehmoneV Matt 5:7 elehmwn Heb 2:17
1656 | eleoV eleos | eleon Matt 9:13, Matt 12:7, Matt 23:23, Titus 3:5, Heb 4:16 eleoV Luke 1:50, Luke 1:58, Luke 1:72, Luke 10:37, Gal 6:16, 1 Ti 1:2, 2 Ti 1:2, 2 Ti 1:16, 2 Ti 1:18, Titus 1:4, Jam 2:13, Jam 2:13, 1 Pe 1:3, 2 Jo 1:3, Jude 1:2, Jude 1:21 eleouV Luke 1:54, Luke 1:78, Rom 9:23, Rom 15:9, Jam 3:17
1657 | eleuqeria eleutheria | eleuqerian Rom 8:21, Gal 2:4, Gal 5:13, 1 Pe 2:16, 2 Pe 2:19 eleuqeriaV Jam 1:25, Jam 2:12 eleuqeria 1 Cor 10:29, 2 Cor 3:17, Gal 5:1, Gal 5:13
1658 | eleuqeroV eleutheros | eleuqeraV Gal 4:22, Gal 4:23, Gal 4:30, Gal 4:31 eleuqera Rom 7:3, 1 Cor 7:39, Gal 4:26 eleuqeroV 1 Cor 7:21, 1 Cor 7:22, 1 Cor 9:1, 1 Cor 9:19, Gal 3:28, Eph 6:8, Col 3:11, Rev 6:15 eleuqerouV Rev 13:16 eleuqerwn Rev 19:18
1659 | eleuqerow eleutheroo | eleuqeroi Matt 17:26, John 8:33, John 8:36, Rom 6:20, 1 Cor 12:13, 1 Pe 2:16 eleuqerwqenteV Rom 6:18, Rom 6:22 eleuqerwqhsetai Rom 8:21 eleuqerwsei John 8:32 eleuqerwsh John 8:36 hleuqerwsen Rom 8:2, Gal 5:1
1660 | eleusiV eleusis | eleusewV Acts 7:52

Next Page - 1661 (elephantinos) to 1670 (helkuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1661 (elephantinos) to 1670 (helkuo)

Previous Page - 1651 (elegcho) to 1660 (eleusis)
Strong's Number | Strong's Name | Greek Text and Scripture
1661 | elefantinoV elephantinos | elefantinon Rev 18:12
1662 | Eliakeim Eliakeim | eliakeim Matt 1:13, Matt 1:13, Luke 3:30
1663 | Eliezer Eliezer | eliezer Luke 3:29
1664 | Elioud Elioud | elioud Matt 1:14, Matt 1:15
1665 | Elisabet Elisabet | elisabet Luke 1:5, Luke 1:7, Luke 1:13, Luke 1:24, Luke 1:36, Luke 1:40, Luke 1:41, Luke 1:41, Luke 1:57
1666 | ElissaioV Elissaios | elissaiou Luke 4:27
1667 | elissw helisso | elixeiV Heb 1:12
1668 | elkoV helkos | elkh Luke 16:21 elkoV Rev 16:2 elkwn Rev 16:11
1669 | elkow helkoo | hlkwmenoV Luke 16:20
1670 | elkuw helkuo | eilkon Acts 21:30 eilkusan Acts 16:19 eilkusen John 18:10, John 21:11 elkousin Jam 2:6 elkusai John 21:6 elkush John 6:44 elkusw John 12:32

Next Page - 1671 (Hellas) to 1680 (elpis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1671 (Hellas) to 1680 (elpis)

Previous Page - 1661 (elephantinos) to 1670 (helkuo)
Strong's Number Strong's Name Greek Text and Scripture

1671

ellaV
Hellas

ellada
Acts 20:2

1672

ellhn
Hellen

ellhnaV
John 7:35, Acts 18:4, Acts 19:10, Acts 21:28, Rom 3:9

ellhneV
John 12:20, Acts 18:17, 1 Cor 1:22, 1 Cor 12:13

ellhni
Rom 1:16, Rom 2:10

ellhnoV
Acts 16:1, Rom 2:9, Rom 10:12

ellhnwn
John 7:35, Acts 14:1, Acts 17:4

ellhn
Acts 16:3, Gal 2:3, Gal 3:28, Col 3:11

ellhsin
Acts 19:17, Acts 20:21, Rom 1:14, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 10:32

1673

ellhnikoV
Hellenikos

ellhnikh
Rev 9:11

ellhnikoiV
Luke 23:38

1674

ellhniV
Hellenis

ellhnidwn
Acts 17:12

ellhniV
Mark 7:26

1675

ellhnisthV
Hellenistes

ellhnistaV
Acts 9:29, Acts 11:20

ellhnistwn
Acts 6:1

1676

ellhnisti
Hellenisti

ellhnisti
John 19:20, Acts 21:37

1677

ellogew
ellogeo

ellogeitai
Rom 5:13

ellogei
Phm 1:18

1678

Elmwdam
Elmodam

elmwdam
Luke 3:28

1679

elpizw
elpizo

elpizei
Acts 26:7, Rom 8:24, 1 Cor 13:7

elpizete
Luke 6:34

elpizomenwn
Heb 11:1

elpizomen
Rom 8:25

elpizousai
1 Pe 3:5

elpizwn
Acts 24:26, 1 Ti 3:14

elpizw
Rom 15:24, 1 Cor 16:7, 2 Cor 1:13, 2 Cor 5:11, 2 Cor 13:6, Php 2:19, Php 2:23, Phm 1:22, 2 Jo 1:12, 3 Jo 1:14

elpiousin
Matt 12:21, Rom 15:12

elpisate
1 Pe 1:13

hlpizen
Luke 23:8

hlpizomen
Luke 24:21

hlpikamen
2 Cor 1:10, 1 Ti 4:10

hlpikate
John 5:45

hlpikenai
1 Ti 6:17

hlpiken
1 Ti 5:5

hlpikoteV
1 Cor 15:19

hlpisamen
2 Cor 8:5

1680

elpiV
elpis

elpida
Acts 24:15, Rom 4:18, Rom 5:4, Rom 15:4, 2 Cor 3:12, 2 Cor 10:15, Gal 5:5, Eph 2:12, Php 1:20, Col 1:5, 1 Th 4:13, 1 Th 5:8, 2 Th 2:16, Titus 2:13, Titus 3:7, 1 Pe 1:3, 1 Pe 1:21, 1 Jo 3:3

elpidi
Acts 2:26, Acts 26:6, Rom 4:18, Rom 5:2, Rom 8:20, Rom 8:24, Rom 12:12, Rom 15:13, 1 Cor 9:10, 1 Cor 9:10, Eph 4:4, Titus 1:2

elpidoV
Acts 23:6, Acts 26:7, Acts 28:20, Rom 15:13, 1 Cor 9:10, Col 1:23, 1 Th 1:3, 1 Ti 1:1, Heb 3:6, Heb 6:11, Heb 6:18, Heb 7:19, Heb 10:23, 1 Pe 3:15

elpiV
Acts 16:19, Acts 27:20, Rom 5:5, Rom 8:24, Rom 8:24, 1 Cor 13:13, 2 Cor 1:6, Eph 1:18, Col 1:27, 1 Th 2:19

Next Page - 1681 (Elumas) to 1690 (embrimaomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1681 (Elumas) to 1690 (embrimaomai)

Previous Page - 1671 (Hellas) to 1680 (elpis)
Strong's Number Strong's Name Greek Text and Scripture

1681

ElumaV
Elumas

elumaV
Acts 13:8

1682

elwi
eloi

elwi
Mark 15:34, Mark 15:34

1683

emautou
emautou

emauton
Matt 8:9, Luke 7:7, Luke 7:8, John 8:54, John 12:32, John 14:3, John 14:21, John 17:19, Acts 26:2, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 7:7, 1 Cor 9:19, 2 Cor 11:7, 2 Cor 11:9, Gal 2:18, Php 3:13, Phm 1:13

emautou
John 5:30, John 5:31, John 7:17, John 7:28, John 8:14, John 8:18, John 8:28, John 8:42, John 10:18, John 12:49, John 14:10, Acts 24:10, 1 Cor 10:33, 2 Cor 12:5

emautw
Acts 20:24, Acts 26:9, Rom 11:4, 1 Cor 4:4, 2 Cor 2:1

1684

embainw
embaino

embanta
Matt 13:2, Mark 4:1

embanteV
John 6:17

embanti
Matt 8:23

embantoV
Mark 5:18

embantwn
Matt 14:32

embaV
Matt 9:1, Mark 8:10, Mark 8:13, Luke 5:3, Luke 8:37, John 5:4

embhnai
Matt 14:22, Mark 6:45

enebhsan
John 6:22, John 6:24

enebh
Matt 15:39, Luke 8:22

1685

emballw
emballo

embalein
Luke 12:5

1686

embaptw
embapto

embaptomenoV
Mark 14:20

embayaV
Matt 26:23, John 13:26

1687

embateuw
embateuo

embateuwn
Col 2:18

1688

embibazw
embibazo

enebibasen
Acts 27:6

1689

emblepw
emblepo

embleponteV
Acts 1:11

embleyasa
Mark 14:67

embleyaV
Matt 19:26, Mark 10:21, Mark 10:27, Luke 20:17, John 1:36, John 1:42

embleyate
Matt 6:26

eneblepon
Acts 22:11

enebleyen
Mark 8:25, Luke 22:61

1690

embrimaomai
embrimaomai

embrimhsamenoV
Mark 1:43

embrimwmenoV
John 11:38

enebrimhsato
Matt 9:30, John 11:33

enebrimwnto
Mark 14:5

Next Page - 1691 (eme) to 1700 (emou)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1691 (eme) to 1700 (emou)

Previous Page - 1681 (Elumas) to 1690 (embrimaomai)
Strong's Number Strong's Name Greek Text and Scripture

1691

eme
eme

eme
Matt 10:37, Matt 10:37, Matt 10:40, Matt 10:40, Matt 18:5, Matt 18:6, Matt 18:21, Matt 26:10, Matt 26:11, Mark 9:37, Mark 9:37, Mark 9:37, Mark 9:42, Mark 14:6, Mark 14:7, Luke 4:18, Luke 9:48, Luke 9:48, Luke 10:16, Luke 10:16, Luke 22:53, Luke 23:28, Luke 24:39, John 3:30, John 6:35, John 6:37, John 6:47, John 6:57, John 7:7, John 7:38, John 8:19, John 8:19, John 8:42, John 9:4, John 11:25, John 11:26, John 12:8, John 12:30, John 12:44, John 12:44, John 12:45, John 12:46, John 12:48, John 13:18, John 13:20, John 13:20, John 14:1, John 14:9, John 14:12, John 15:18, John 15:20, John 15:23, John 15:24, John 16:3, John 16:9, John 16:14, John 16:23, John 16:27, John 16:32, John 17:18, John 17:20, John 17:23, John 18:8, Acts 3:22, Acts 7:37, Acts 8:24, Acts 13:25, Acts 22:6, Acts 26:18, Rom 1:15, Rom 10:20, Rom 10:20, Rom 15:3, 1 Cor 9:3, 1 Cor 15:10, 2 Cor 2:5, 2 Cor 11:10, 2 Cor 12:6, 2 Cor 12:9, Eph 6:21, Php 1:12, Php 2:23, Php 2:27, Col 4:7, 2 Ti 1:8, Phm 1:17, Phm 1:17, Rev 1:17

1692

emew
emeo

emesai
Rev 3:16

1693

emmainomai
emmainomai

emmainomenoV
Acts 26:11

1694

Emmanouhl
Emmanouel

emmanouhl
Matt 1:23

1695

EmmaouV
Emmaous

emmaouV
Luke 24:13

1696

emmenw
emmeno

emmenein
Acts 14:22

emmenei
Gal 3:10

enemeinan
Heb 8:9

1697

Emmor
Emmor

emmor
Acts 7:16

1698

emoi
emoi

emoi
Matt 10:32, Matt 11:6, Matt 18:26, Matt 18:29, Matt 25:40, Matt 25:45, Matt 26:31, Mark 5:7, Mark 14:27, Luke 4:6, Luke 7:23, Luke 8:28, Luke 12:8, Luke 15:29, Luke 22:37, John 2:4, John 5:46, John 6:56, John 7:23, John 8:12, John 10:38, John 10:38, John 12:26, John 12:26, John 12:26, John 13:35, John 14:10, John 14:10, John 14:11, John 14:20, John 14:30, John 15:2, John 15:4, John 15:4, John 15:5, John 15:6, John 15:7, John 15:8, John 16:33, John 17:6, John 17:21, John 17:23, John 18:35, John 18:36, John 19:10, Acts 10:28, Acts 11:12, Acts 22:9, Acts 24:20, Acts 26:13, Acts 28:18, Rom 7:8, Rom 7:13, Rom 7:17, Rom 7:18, Rom 7:20, Rom 7:21, Rom 7:21, Rom 12:19, Rom 14:11, 1 Cor 4:3, 1 Cor 9:15, 1 Cor 14:11, 1 Cor 15:10, 1 Cor 16:4, 2 Cor 1:17, 2 Cor 9:4, 2 Cor 11:10, 2 Cor 13:3, Gal 1:2, Gal 1:16, Gal 1:24, Gal 2:3, Gal 2:6, Gal 2:8, Gal 2:9, Gal 2:20, Gal 6:14, Gal 6:14, Eph 3:8, Php 1:7, Php 1:21, Php 1:26, Php 1:30, Php 1:30, Php 2:16, Php 2:22, Php 3:1, Php 4:9, Php 4:21, Col 1:29, 1 Ti 1:16, 2 Ti 4:8, Phm 1:11, Phm 1:16, Phm 1:18, Heb 10:30, Heb 13:6

1699

emoV
emos

emaV
John 14:15

ema
Luke 15:31, John 10:14, John 10:27, John 16:15, John 17:10, John 17:10, Phm 1:12, 3 Jo 1:4

emhn
Luke 22:19, John 8:43, John 8:56, John 14:27, John 17:13, John 17:24, 1 Cor 7:40, 1 Cor 11:24, 1 Cor 11:25, 2 Cor 1:23, Gal 1:13, Php 3:9, 2 Pe 1:15

emhV
Rom 10:1, 1 Cor 9:2, Php 1:26, 2 Ti 4:6

emh
John 3:29, John 5:30, John 7:16, John 7:16, John 8:16, John 15:9, John 15:11, John 15:12, John 18:36, John 18:36, John 18:36, 1 Cor 9:3, 1 Cor 16:21, 2 Cor 2:3, Gal 6:11, Col 4:18, 2 Th 3:17, Phm 1:19

emoiV
Matt 20:15, John 5:47

emon
Matt 18:20, Matt 20:23, Matt 25:27, Mark 10:40, John 4:34, John 5:30, John 6:38, John 8:43, John 8:51, 1 Cor 1:15, 1 Cor 16:18

emoV
John 7:6, John 7:8, John 8:37, John 12:26, John 14:24, 2 Cor 8:23

emouV
Mark 8:38, Luke 9:26, Rev 2:20

emwn
John 10:14, John 10:26

emw
John 8:31, Rom 3:7, 1 Cor 11:25

1700

emou
emou

emou
Matt 5:11, Matt 7:23, Matt 10:18, Matt 10:39, Matt 11:29, Matt 12:30, Matt 12:30, Matt 12:30, Matt 15:5, Matt 15:8, Matt 16:25, Matt 17:27, Matt 25:41, Matt 26:23, Matt 26:38, Matt 26:39, Matt 26:40, Matt 26:42, Mark 7:6, Mark 7:11, Mark 8:35, Mark 10:29, Mark 13:9, Mark 14:18, Mark 14:20, Mark 14:36, Luke 5:8, Luke 8:46, Luke 9:24, Luke 10:16, Luke 11:7, Luke 11:23, Luke 11:23, Luke 11:23, Luke 12:13, Luke 13:27, Luke 15:31, Luke 16:3, Luke 22:21, Luke 22:28, Luke 22:37, Luke 22:42, Luke 23:43, Luke 24:44, John 4:9, John 5:7, John 5:32, John 5:32, John 5:36, John 5:37, John 5:39, John 5:46, John 8:18, John 8:29, John 10:8, John 10:9, John 10:18, John 10:25, John 13:8, John 13:18, John 13:38, John 14:6, John 15:5, John 15:26, John 15:27, John 16:14, John 16:15, John 16:32, John 17:24, John 18:34, John 19:11, Acts 8:24, Acts 11:5, Acts 20:34, Acts 22:18, Acts 23:11, Acts 25:9, Rom 1:12, Rom 11:27, Rom 15:18, Rom 15:30, Rom 16:2, Rom 16:7, Rom 16:13, 1 Cor 5:4, 2 Cor 1:19, 2 Cor 2:2, 2 Cor 7:7, 2 Cor 12:6, 2 Cor 12:8, Gal 1:11, Gal 1:17, Gal 2:20, Eph 6:19, Php 4:10, 2 Ti 1:13, 2 Ti 2:2, 2 Ti 4:11, 2 Ti 4:17, Titus 3:15, Phm 1:10, Heb 10:7, Rev 1:12, Rev 3:4, Rev 3:18, Rev 3:20, Rev 3:21, Rev 4:1, Rev 10:8, Rev 17:1, Rev 21:9, Rev 21:15, Rev 22:12

Next Page - 1701 (empaigmos) to 1710 (emporeuomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1701 (empaigmos) to 1710 (emporeuomai)

Previous Page - 1691 (eme) to 1700 (emou)
Strong's Number | Strong's Name | Greek Text and Scripture
1701 | empaigmoV empaigmos | empaigmwn Heb 11:36
1702 | empaizw empaizo | empaizein Luke 14:29 empaizonteV Matt 27:41, Mark 15:31 empaixai Matt 20:19 empaixaV Luke 23:11 empaixousin Mark 10:34 empaicqhsetai Luke 18:32 enepaizon Matt 27:29, Luke 22:63, Luke 23:36 enepaixan Matt 27:31, Mark 15:20 enepaicqh Matt 2:16
1703 | empaikthV empaiktes | empaiktai 2 Pe 3:3, Jude 1:18
1704 | emperipatew emperipateo | emperipathsw 2 Cor 6:16
1705 | empiplhmi empiplemi | empeplhsmenoi Luke 6:25 empiplwn Acts 14:17 emplhsqw Rom 15:24 eneplhsen Luke 1:53 eneplhsqhsan John 6:12
1706 | empiptw empipto | empesein Heb 10:31 empeseitai Luke 14:5 empesh Matt 12:11, 1 Ti 3:6, 1 Ti 3:7 empesontoV Luke 10:36 empiptousin 1 Ti 6:9
1707 | emplekw empleko | emplakenteV 2 Pe 2:20 empleketai 2 Ti 2:4
1708 | emplokh emploke | emplokhV 1 Pe 3:3
1709 | empnew empneo | empnewn Acts 9:1
1710 | emporeuomai emporeuomai | emporeusontai 2 Pe 2:3 emporeuswmeqa Jam 4:13

Next Page - 1711 (emporia) to 1720 (emphusao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1711 (emporia) to 1720 (emphusao)

Previous Page - 1701 (empaigmos) to 1710 (emporeuomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1711 | emporia emporia | emporian Matt 22:5
1712 | emporion emporion | emporiou John 2:16
1713 | emporoV emporos | emporoi Rev 18:3, Rev 18:11, Rev 18:15, Rev 18:23 emporw Matt 13:45
1714 | emprhqw empretho | eneprhsen Matt 22:7
1715 | emprosqen emprosthen | emprosqen Matt 5:16, Matt 5:24, Matt 6:1, Matt 6:2, Matt 7:6, Matt 10:32, Matt 10:32, Matt 10:33, Matt 10:33, Matt 11:10, Matt 11:26, Matt 17:2, Matt 18:14, Matt 23:13, Matt 25:32, Matt 26:70, Matt 27:11, Matt 27:29, Mark 1:2, Mark 9:2, Luke 5:19, Luke 7:27, Luke 10:21, Luke 12:8, Luke 12:8, Luke 14:2, Luke 19:4, Luke 19:27, Luke 19:28, Luke 21:36, John 1:15, John 1:27, John 1:30, John 3:28, John 10:4, John 12:37, Acts 18:17, 2 Cor 5:10, Gal 2:14, Php 3:13, 1 Th 1:3, 1 Th 2:19, 1 Th 3:9, 1 Th 3:13, 1 Jo 3:19, Rev 4:6, Rev 19:10, Rev 22:8
1716 | emptuw emptuo | emptuein Mark 14:65 emptusanteV Matt 27:30 emptusqhsetai Luke 18:32 emptusousin Mark 10:34 eneptuon Mark 15:19 eneptusan Matt 26:67
1717 | emfanhV emphanes | emfanhV Rom 10:20 emfanh Acts 10:40
1718 | emfanizw emphanizo | emfanizein John 14:22 emfanizousin Heb 11:14 emfanisate Acts 23:15 emfanisqhnai Heb 9:24 emfanisw John 14:21 enefanisan Acts 24:1, Acts 25:2, Acts 25:15 enefanisaV Acts 23:22 enefanisqhsan Matt 27:53
1719 | emfoboV emphobos | emfoboi Luke 24:37, Acts 22:9, Rev 11:13 emfoboV Acts 10:4, Acts 24:25 emfobwn Luke 24:5
1720 | emfusaw emphusao | enefushsen John 20:22

Next Page - 1721 (emphutos) to 1730 (endeigma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1721 (emphutos) to 1730 (endeigma)

Previous Page - 1711 (emporia) to 1720 (emphusao)
Strong's Number Strong's Name Greek Text and Scripture

1721

emfutoV
emphutos

emfuton
Jam 1:21

1722

en
en

en
Matt 1:18, Matt 1:20, Matt 1:23, Matt 2:1, Matt 2:1, Matt 2:2, Matt 2:5, Matt 2:6, Matt 2:9, Matt 2:16, Matt 2:16, Matt 2:18, Matt 2:19, Matt 3:1, Matt 3:1, Matt 3:3, Matt 3:6, Matt 3:9, Matt 3:11, Matt 3:11, Matt 3:12, Matt 3:17, Matt 4:13, Matt 4:16, Matt 4:16, Matt 4:21, Matt 4:23, Matt 4:23, Matt 5:12, Matt 5:13, Matt 5:15, Matt 5:16, Matt 5:19, Matt 5:19, Matt 5:25, Matt 5:28, Matt 5:34, Matt 5:35, Matt 5:36, Matt 5:45, Matt 5:48, Matt 6:1, Matt 6:2, Matt 6:2, Matt 6:4, Matt 6:4, Matt 6:4, Matt 6:5, Matt 6:5, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:7, Matt 6:9, Matt 6:10, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:20, Matt 6:23, Matt 6:29, Matt 7:2, Matt 7:2, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:6, Matt 7:11, Matt 7:15, Matt 7:21, Matt 7:22, Matt 8:6, Matt 8:10, Matt 8:11, Matt 8:13, Matt 8:24, Matt 8:32, Matt 9:3, Matt 9:4, Matt 9:10, Matt 9:21, Matt 9:31, Matt 9:33, Matt 9:34, Matt 9:35, Matt 9:35, Matt 10:11, Matt 10:15, Matt 10:16, Matt 10:17, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:27, Matt 10:27, Matt 10:28, Matt 10:32, Matt 10:32, Matt 10:32, Matt 10:33, Matt 11:1, Matt 11:2, Matt 11:6, Matt 11:8, Matt 11:8, Matt 11:11, Matt 11:11, Matt 11:16, Matt 11:20, Matt 11:21, Matt 11:21, Matt 11:21, Matt 11:22, Matt 11:23, Matt 11:23, Matt 11:24, Matt 11:25, Matt 12:1, Matt 12:2, Matt 12:5, Matt 12:5, Matt 12:19, Matt 12:21, Matt 12:24, Matt 12:27, Matt 12:27, Matt 12:28, Matt 12:32, Matt 12:32, Matt 12:36, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:50, Matt 13:1, Matt 13:3, Matt 13:4, Matt 13:10, Matt 13:13, Matt 13:19, Matt 13:21, Matt 13:24, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:31, Matt 13:32, Matt 13:34, Matt 13:35, Matt 13:40, Matt 13:43, Matt 13:44, Matt 13:49, Matt 13:54, Matt 13:57, Matt 13:57, Matt 13:57, Matt 14:1, Matt 14:2, Matt 14:3, Matt 14:6, Matt 14:10, Matt 14:13, Matt 14:33, Matt 15:32, Matt 15:33, Matt 16:7, Matt 16:8, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:27, Matt 16:28, Matt 17:5, Matt 17:12, Matt 17:21, Matt 17:22, Matt 18:1, Matt 18:1, Matt 18:2, Matt 18:4, Matt 18:6, Matt 18:10, Matt 18:10, Matt 18:14, Matt 18:18, Matt 18:18, Matt 18:19, Matt 18:20, Matt 19:21, Matt 19:28, Matt 20:3, Matt 20:15, Matt 20:17, Matt 20:21, Matt 20:26, Matt 20:26, Matt 20:27, Matt 21:8, Matt 21:8, Matt 21:9, Matt 21:9, Matt 21:12, Matt 21:14, Matt 21:15, Matt 21:19, Matt 21:22, Matt 21:23, Matt 21:24, Matt 21:27, Matt 21:28, Matt 21:32, Matt 21:33, Matt 21:38, Matt 21:41, Matt 21:42, Matt 21:42, Matt 22:1, Matt 22:15, Matt 22:16, Matt 22:23, Matt 22:28, Matt 22:30, Matt 22:30, Matt 22:36, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:40, Matt 22:43, Matt 23:6, Matt 23:6, Matt 23:7, Matt 23:9, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 23:20, Matt 23:20, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:22, Matt 23:30, Matt 23:30, Matt 23:34, Matt 23:39, Matt 24:14, Matt 24:15, Matt 24:16, Matt 24:18, Matt 24:19, Matt 24:19, Matt 24:20, Matt 24:26, Matt 24:26, Matt 24:30, Matt 24:38, Matt 24:40, Matt 24:41, Matt 24:45, Matt 24:48, Matt 24:50, Matt 24:50, Matt 25:4, Matt 25:13, Matt 25:16, Matt 25:18, Matt 25:25, Matt 25:31, Matt 25:36, Matt 25:39, Matt 25:43, Matt 25:44, Matt 26:5, Matt 26:5, Matt 26:6, Matt 26:6, Matt 26:13, Matt 26:23, Matt 26:29, Matt 26:31, Matt 26:31, Matt 26:33, Matt 26:34, Matt 26:52, Matt 26:55, Matt 26:55, Matt 26:69, Matt 27:5, Matt 27:12, Matt 27:40, Matt 27:56, Matt 27:60, Matt 27:60, Matt 28:18, Mark 1:2, Mark 1:3, Mark 1:4, Mark 1:5, Mark 1:8, Mark 1:8, Mark 1:9, Mark 1:11, Mark 1:13, Mark 1:15, Mark 1:16, Mark 1:19, Mark 1:20, Mark 1:23, Mark 1:23, Mark 1:39, Mark 1:45, Mark 2:6, Mark 2:8, Mark 2:8, Mark 2:15, Mark 2:15, Mark 2:19, Mark 2:20, Mark 2:23, Mark 2:24, Mark 3:22, Mark 3:23, Mark 4:1, Mark 4:2, Mark 4:2, Mark 4:4, Mark 4:11, Mark 4:15, Mark 4:17, Mark 4:24, Mark 4:28, Mark 4:30, Mark 4:35, Mark 4:36, Mark 5:2, Mark 5:3, Mark 5:5, Mark 5:5, Mark 5:13, Mark 5:20, Mark 5:21, Mark 5:25, Mark 5:27, Mark 5:30, Mark 5:30, Mark 6:2, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:4, Mark 6:11, Mark 6:14, Mark 6:17, Mark 6:28, Mark 6:29, Mark 6:47, Mark 6:48, Mark 6:51, Mark 6:56, Mark 8:1, Mark 8:3, Mark 8:14, Mark 8:26, Mark 8:27, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:29, Mark 9:29, Mark 9:33, Mark 9:33, Mark 9:34, Mark 9:36, Mark 9:41, Mark 9:50, Mark 9:50, Mark 9:50, Mark 10:10, Mark 10:21, Mark 10:30, Mark 10:30, Mark 10:32, Mark 10:37, Mark 10:43, Mark 10:43, Mark 10:52, Mark 11:9, Mark 11:10, Mark 11:10, Mark 11:13, Mark 11:15, Mark 11:23, Mark 11:25, Mark 11:26, Mark 11:27, Mark 11:28, Mark 11:29, Mark 11:33, Mark 12:1, Mark 12:11, Mark 12:23, Mark 12:25, Mark 12:26, Mark 12:35, Mark 12:36, Mark 12:38, Mark 12:38, Mark 12:38, Mark 12:39, Mark 12:39, Mark 13:11, Mark 13:14, Mark 13:17, Mark 13:17, Mark 13:24, Mark 13:25, Mark 13:26, Mark 13:32, Mark 14:1, Mark 14:2, Mark 14:3, Mark 14:3, Mark 14:25, Mark 14:27, Mark 14:27, Mark 14:30, Mark 14:49, Mark 14:66, Mark 15:7, Mark 15:29, Mark 15:40, Mark 15:41, Mark 15:46, Mark 16:5, Mark 16:12, Mark 16:17, Luke 1:1, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:8, Luke 1:8, Luke 1:17, Luke 1:17, Luke 1:18, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:25, Luke 1:25, Luke 1:26, Luke 1:28, Luke 1:31, Luke 1:36, Luke 1:39, Luke 1:41, Luke 1:42, Luke 1:44, Luke 1:44, Luke 1:51, Luke 1:59, Luke 1:61, Luke 1:65, Luke 1:66, Luke 1:69, Luke 1:75, Luke 1:77, Luke 1:78, Luke 1:79, Luke 1:80, Luke 2:1, Luke 2:6, Luke 2:7, Luke 2:7, Luke 2:8, Luke 2:11, Luke 2:12, Luke 2:14, Luke 2:14, Luke 2:16, Luke 2:19, Luke 2:21, Luke 2:23, Luke 2:24, Luke 2:25, Luke 2:27, Luke 2:27, Luke 2:29, Luke 2:34, Luke 2:36, Luke 2:38, Luke 2:43, Luke 2:43, Luke 2:44, Luke 2:44, Luke 2:44, Luke 2:46, Luke 2:46, Luke 2:49, Luke 2:51, Luke 3:1, Luke 3:2, Luke 3:4, Luke 3:4, Luke 3:8, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:20, Luke 3:21, Luke 3:22, Luke 4:1, Luke 4:2, Luke 4:5, Luke 4:14, Luke 4:15, Luke 4:16, Luke 4:18, Luke 4:20, Luke 4:21, Luke 4:23, Luke 4:23, Luke 4:24, Luke 4:25, Luke 4:25, Luke 4:27, Luke 4:28, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:36, Luke 4:44, Luke 5:1, Luke 5:3, Luke 5:7, Luke 5:12, Luke 5:12, Luke 5:16, Luke 5:17, Luke 5:22, Luke 5:29, Luke 5:34, Luke 5:35, Luke 6:1, Luke 6:2, Luke 6:6, Luke 6:7, Luke 6:12, Luke 6:12, Luke 6:23, Luke 6:23, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:9, Luke 7:11, Luke 7:16, Luke 7:17, Luke 7:17, Luke 7:21, Luke 7:23, Luke 7:25, Luke 7:25, Luke 7:25, Luke 7:28, Luke 7:28, Luke 7:32, Luke 7:37, Luke 7:37, Luke 7:39, Luke 7:49, Luke 8:1, Luke 8:5, Luke 8:7, Luke 8:10, Luke 8:13, Luke 8:15, Luke 8:15, Luke 8:15, Luke 8:22, Luke 8:27, Luke 8:27, Luke 8:32, Luke 8:40, Luke 8:42, Luke 8:43, Luke 9:12, Luke 9:18, Luke 9:26, Luke 9:29, Luke 9:31, Luke 9:31, Luke 9:33, Luke 9:34, Luke 9:36, Luke 9:36, Luke 9:37, Luke 9:46, Luke 9:48, Luke 9:51, Luke 9:57, Luke 10:3, Luke 10:7, Luke 10:9, Luke 10:12, Luke 10:13, Luke 10:13, Luke 10:13, Luke 10:14, Luke 10:17, Luke 10:20, Luke 10:20, Luke 10:21, Luke 10:26, Luke 10:31, Luke 10:35, Luke 10:38, Luke 11:1, Luke 11:1, Luke 11:2, Luke 11:2, Luke 11:15, Luke 11:18, Luke 11:19, Luke 11:19, Luke 11:20, Luke 11:21, Luke 11:27, Luke 11:31, Luke 11:32, Luke 11:35, Luke 11:37, Luke 11:43, Luke 11:43, Luke 12:1, Luke 12:3, Luke 12:3, Luke 12:3, Luke 12:8, Luke 12:8, Luke 12:12, Luke 12:15, Luke 12:17, Luke 12:27, Luke 12:28, Luke 12:33, Luke 12:38, Luke 12:38, Luke 12:42, Luke 12:45, Luke 12:46, Luke 12:46, Luke 12:51, Luke 12:52, Luke 12:58, Luke 13:1, Luke 13:4, Luke 13:4, Luke 13:6, Luke 13:6, Luke 13:7, Luke 13:10, Luke 13:10, Luke 13:14, Luke 13:14, Luke 13:19, Luke 13:26, Luke 13:28, Luke 13:29, Luke 13:31, Luke 13:35, Luke 14:1, Luke 14:5, Luke 14:14, Luke 14:15, Luke 14:31, Luke 14:34, Luke 15:4, Luke 15:7, Luke 15:25, Luke 16:3, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:11, Luke 16:12, Luke 16:15, Luke 16:23, Luke 16:23, Luke 16:23, Luke 16:24, Luke 16:25, Luke 17:6, Luke 17:11, Luke 17:14, Luke 17:24, Luke 17:26, Luke 17:26, Luke 17:28, Luke 17:31, Luke 17:31, Luke 17:31, Luke 18:2, Luke 18:3, Luke 18:4, Luke 18:8, Luke 18:22, Luke 18:30, Luke 18:30, Luke 18:35, Luke 19:5, Luke 19:15, Luke 19:17, Luke 19:20, Luke 19:30, Luke 19:36, Luke 19:38, Luke 19:38, Luke 19:38, Luke 19:42, Luke 19:44, Luke 19:44, Luke 19:45, Luke 19:47, Luke 20:1, Luke 20:1, Luke 20:2, Luke 20:8, Luke 20:10, Luke 20:19, Luke 20:33, Luke 20:42, Luke 20:46, Luke 20:46, Luke 20:46, Luke 20:46, Luke 21:6, Luke 21:19, Luke 21:21, Luke 21:21, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:23, Luke 21:25, Luke 21:25, Luke 21:27, Luke 21:34, Luke 21:36, Luke 21:37, Luke 21:38, Luke 22:7, Luke 22:16, Luke 22:20, Luke 22:24, Luke 22:26, Luke 22:27, Luke 22:28, Luke 22:30, Luke 22:37, Luke 22:44, Luke 22:49, Luke 22:53, Luke 22:55, Luke 22:55, Luke 23:4, Luke 23:7, Luke 23:7, Luke 23:9, Luke 23:12, Luke 23:12, Luke 23:14, Luke 23:19, Luke 23:22, Luke 23:29, Luke 23:31, Luke 23:31, Luke 23:40, Luke 23:42, Luke 23:43, Luke 23:53, Luke 24:4, Luke 24:4, Luke 24:6, Luke 24:13, Luke 24:15, Luke 24:18, Luke 24:18, Luke 24:18, Luke 24:19, Luke 24:27, Luke 24:30, Luke 24:32, Luke 24:32, Luke 24:35, Luke 24:35, Luke 24:36, Luke 24:38, Luke 24:44, Luke 24:49, Luke 24:51, Luke 24:53, John 1:1, John 1:2, John 1:4, John 1:5, John 1:10, John 1:14, John 1:23, John 1:26, John 1:28, John 1:31, John 1:33, John 1:33, John 1:45, John 1:47, John 2:1, John 2:11, John 2:14, John 2:19, John 2:20, John 2:23, John 2:23, John 2:23, John 2:25, John 3:13, John 3:14, John 3:21, John 3:23, John 3:35, John 4:14, John 4:20, John 4:20, John 4:21, John 4:21, John 4:23, John 4:24, John 4:31, John 4:37, John 4:44, John 4:45, John 4:45, John 4:46, John 4:52, John 4:53, John 4:53, John 5:2, John 5:3, John 5:4, John 5:5, John 5:7, John 5:9, John 5:13, John 5:14, John 5:16, John 5:26, John 5:26, John 5:28, John 5:28, John 5:35, John 5:38, John 5:39, John 5:42, John 5:43, John 5:43, John 6:10, John 6:31, John 6:39, John 6:45, John 6:49, John 6:53, John 6:56, John 6:56, John 6:59, John 6:59, John 6:61, John 7:1, John 7:1, John 7:4, John 7:4, John 7:9, John 7:10, John 7:11, John 7:12, John 7:18, John 7:22, John 7:23, John 7:23, John 7:28, John 7:37, John 7:43, John 8:3, John 8:3, John 8:5, John 8:9, John 8:12, John 8:17, John 8:20, John 8:20, John 8:21, John 8:24, John 8:24, John 8:31, John 8:35, John 8:37, John 8:44, John 8:44, John 9:3, John 9:5, John 9:16, John 9:30, John 9:34, John 10:19, John 10:22, John 10:23, John 10:23, John 10:25, John 10:34, John 10:38, John 10:38, John 11:6, John 11:9, John 11:10, John 11:10, John 11:17, John 11:20, John 11:24, John 11:24, John 11:30, John 11:31, John 11:38, John 11:54, John 11:56, John 12:13, John 12:20, John 12:25, John 12:35, John 12:46, John 12:48, John 13:1, John 13:23, John 13:31, John 13:32, John 13:32, John 13:35, John 13:35, John 14:2, John 14:10, John 14:10, John 14:10, John 14:11, John 14:11, John 14:13, John 14:13, John 14:14, John 14:17, John 14:20, John 14:20, John 14:20, John 14:20, John 14:26, John 14:30, John 15:2, John 15:4, John 15:4, John 15:4, John 15:4, John 15:5, John 15:5, John 15:6, John 15:7, John 15:7, John 15:8, John 15:9, John 15:10, John 15:10, John 15:11, John 15:16, John 15:24, John 15:25, John 16:23, John 16:23, John 16:24, John 16:25, John 16:25, John 16:26, John 16:26, John 16:30, John 16:33, John 16:33, John 17:10, John 17:11, John 17:11, John 17:11, John 17:12, John 17:12, John 17:13, John 17:13, John 17:17, John 17:19, John 17:21, John 17:21, John 17:21, John 17:23, John 17:23, John 17:26, John 17:26, John 18:20, John 18:20, John 18:20, John 18:26, John 18:38, John 18:39, John 19:4, John 19:6, John 19:31, John 19:41, John 19:41, John 19:41, John 20:12, John 20:25, John 20:30, John 20:31, John 21:3, John 21:20, Acts 1:3, Acts 1:5, Acts 1:6, Acts 1:7, Acts 1:8, Acts 1:8, Acts 1:10, Acts 1:15, Acts 1:15, Acts 1:20, Acts 1:20, Acts 1:21, Acts 1:21, Acts 2:1, Acts 2:5, Acts 2:8, Acts 2:17, Acts 2:18, Acts 2:19, Acts 2:22, Acts 2:29, Acts 2:46, Acts 2:46, Acts 3:6, Acts 3:26, Acts 4:2, Acts 4:7, Acts 4:7, Acts 4:7, Acts 4:9, Acts 4:10, Acts 4:10, Acts 4:12, Acts 4:12, Acts 4:12, Acts 4:24, Acts 4:30, Acts 4:31, Acts 4:34, Acts 5:4, Acts 5:4, Acts 5:12, Acts 5:12, Acts 5:18, Acts 5:20, Acts 5:22, Acts 5:23, Acts 5:25, Acts 5:25, Acts 5:27, Acts 5:34, Acts 5:37, Acts 5:42, Acts 6:1, Acts 6:1, Acts 6:7, Acts 6:8, Acts 6:15, Acts 7:2, Acts 7:2, Acts 7:4, Acts 7:5, Acts 7:6, Acts 7:7, Acts 7:12, Acts 7:13, Acts 7:14, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:20, Acts 7:22, Acts 7:22, Acts 7:29, Acts 7:29, Acts 7:30, Acts 7:30, Acts 7:33, Acts 7:34, Acts 7:35, Acts 7:35, Acts 7:36, Acts 7:36, Acts 7:36, Acts 7:38, Acts 7:38, Acts 7:38, Acts 7:41, Acts 7:41, Acts 7:42, Acts 7:42, Acts 7:44, Acts 7:44, Acts 7:45, Acts 7:48, Acts 8:1, Acts 8:1, Acts 8:6, Acts 8:8, Acts 8:9, Acts 8:14, Acts 8:21, Acts 8:33, Acts 9:3, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:13, Acts 9:17, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:25, Acts 9:27, Acts 9:27, Acts 9:27, Acts 9:28, Acts 9:28, Acts 9:36, Acts 9:37, Acts 9:37, Acts 9:38, Acts 9:43, Acts 10:1, Acts 10:3, Acts 10:12, Acts 10:17, Acts 10:30, Acts 10:30, Acts 10:32, Acts 10:35, Acts 10:39, Acts 10:39, Acts 10:48, Acts 11:5, Acts 11:5, Acts 11:11, Acts 11:13, Acts 11:14, Acts 11:15, Acts 11:15, Acts 11:16, Acts 11:22, Acts 11:26, Acts 11:26, Acts 11:27, Acts 11:29, Acts 12:5, Acts 12:7, Acts 12:7, Acts 12:11, Acts 12:18, Acts 13:1, Acts 13:5, Acts 13:5, Acts 13:15, Acts 13:17, Acts 13:17, Acts 13:18, Acts 13:19, Acts 13:26, Acts 13:27, Acts 13:33, Acts 13:35, Acts 13:39, Acts 13:39, Acts 13:40, Acts 13:41, Acts 14:1, Acts 14:8, Acts 14:15, Acts 14:16, Acts 14:25, Acts 15:7, Acts 15:12, Acts 15:21, Acts 15:22, Acts 15:35, Acts 15:36, Acts 16:2, Acts 16:3, Acts 16:4, Acts 16:6, Acts 16:12, Acts 16:18, Acts 16:32, Acts 16:33, Acts 16:36, Acts 17:11, Acts 17:13, Acts 17:16, Acts 17:16, Acts 17:17, Acts 17:17, Acts 17:22, Acts 17:23, Acts 17:24, Acts 17:24, Acts 17:28, Acts 17:31, Acts 17:31, Acts 17:31, Acts 17:34, Acts 18:4, Acts 18:9, Acts 18:10, Acts 18:11, Acts 18:18, Acts 18:24, Acts 18:26, Acts 19:1, Acts 19:1, Acts 19:9, Acts 19:16, Acts 19:21, Acts 19:39, Acts 20:5, Acts 20:7, Acts 20:8, Acts 20:10, Acts 20:15, Acts 20:16, Acts 20:19, Acts 20:22, Acts 20:25, Acts 20:26, Acts 20:28, Acts 20:32, Acts 21:11, Acts 21:19, Acts 21:27, Acts 21:29, Acts 21:34, Acts 22:3, Acts 22:3, Acts 22:17, Acts 22:17, Acts 22:18, Acts 23:6, Acts 23:9, Acts 23:35, Acts 24:11, Acts 24:12, Acts 24:12, Acts 24:16, Acts 24:18, Acts 24:18, Acts 24:20, Acts 24:21, Acts 25:4, Acts 25:4, Acts 25:5, Acts 25:5, Acts 25:6, Acts 25:24, Acts 26:4, Acts 26:4, Acts 26:7, Acts 26:10, Acts 26:12, Acts 26:18, Acts 26:20, Acts 26:21, Acts 26:26, Acts 26:28, Acts 26:29, Acts 26:29, Acts 27:7, Acts 27:21, Acts 27:27, Acts 27:31, Acts 27:37, Acts 28:7, Acts 28:9, Acts 28:11, Acts 28:11, Acts 28:18, Acts 28:29, Acts 28:30, Rom 1:2, Rom 1:4, Rom 1:5, Rom 1:6, Rom 1:7, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 1:12, Rom 1:12, Rom 1:13, Rom 1:13, Rom 1:15, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:21, Rom 1:23, Rom 1:24, Rom 1:24, Rom 1:25, Rom 1:27, Rom 1:27, Rom 1:27, Rom 1:28, Rom 2:1, Rom 2:5, Rom 2:12, Rom 2:15, Rom 2:16, Rom 2:17, Rom 2:19, Rom 2:20, Rom 2:23, Rom 2:24, Rom 2:28, Rom 2:28, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:4, Rom 3:4, Rom 3:7, Rom 3:16, Rom 3:19, Rom 3:24, Rom 3:25, Rom 3:26, Rom 3:26, Rom 4:10, Rom 4:10, Rom 4:10, Rom 4:10, Rom 4:11, Rom 4:12, Rom 5:2, Rom 5:3, Rom 5:5, Rom 5:9, Rom 5:10, Rom 5:11, Rom 5:13, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:2, Rom 6:4, Rom 6:11, Rom 6:12, Rom 6:12, Rom 6:23, Rom 7:5, Rom 7:5, Rom 7:6, Rom 7:6, Rom 7:8, Rom 7:17, Rom 7:18, Rom 7:18, Rom 7:20, Rom 7:23, Rom 7:23, Rom 8:1, Rom 8:2, Rom 8:3, Rom 8:3, Rom 8:3, Rom 8:4, Rom 8:8, Rom 8:9, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:15, Rom 8:23, Rom 8:29, Rom 8:34, Rom 8:37, Rom 8:39, Rom 9:1, Rom 9:1, Rom 9:7, Rom 9:17, Rom 9:17, Rom 9:22, Rom 9:25, Rom 9:26, Rom 9:28, Rom 9:33, Rom 10:5, Rom 10:6, Rom 10:8, Rom 10:8, Rom 10:9, Rom 10:9, Rom 11:2, Rom 11:5, Rom 11:17, Rom 12:3, Rom 12:4, Rom 12:5, Rom 12:7, Rom 12:7, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:21, Rom 13:9, Rom 13:9, Rom 13:13, Rom 14:5, Rom 14:14, Rom 14:17, Rom 14:18, Rom 14:21, Rom 14:22, Rom 15:5, Rom 15:6, Rom 15:9, Rom 15:13, Rom 15:13, Rom 15:13, Rom 15:16, Rom 15:17, Rom 15:19, Rom 15:19, Rom 15:23, Rom 15:26, Rom 15:27, Rom 15:29, Rom 15:30, Rom 15:31, Rom 15:32, Rom 16:1, Rom 16:2, Rom 16:2, Rom 16:3, Rom 16:7, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:10, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:16, Rom 16:20, Rom 16:22, Rom 16:27, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 1:30, 1 Cor 1:31, 1 Cor 2:2, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:5, 1 Cor 2:5, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:11, 1 Cor 2:13, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:3, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:18, 1 Cor 3:18, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 4:2, 1 Cor 4:4, 1 Cor 4:6, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:20, 1 Cor 4:20, 1 Cor 4:21, 1 Cor 4:21, 1 Cor 5:1, 1 Cor 5:1, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:9, 1 Cor 6:2, 1 Cor 6:4, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 7:18, 1 Cor 7:20, 1 Cor 7:20, 1 Cor 7:22, 1 Cor 7:24, 1 Cor 7:24, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 7:39, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 8:7, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:9, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:24, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:5, 1 Cor 10:5, 1 Cor 10:8, 1 Cor 10:25, 1 Cor 11:11, 1 Cor 11:13, 1 Cor 11:18, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:25, 1 Cor 11:30, 1 Cor 11:34, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 12:6, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:13, 1 Cor 12:18, 1 Cor 12:25, 1 Cor 12:28, 1 Cor 13:12, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:10, 1 Cor 14:11, 1 Cor 14:19, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 14:35, 1 Cor 15:1, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:17, 1 Cor 15:18, 1 Cor 15:19, 1 Cor 15:19, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:23, 1 Cor 15:23, 1 Cor 15:28, 1 Cor 15:31, 1 Cor 15:32, 1 Cor 15:41, 1 Cor 15:42, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:58, 1 Cor 15:58, 1 Cor 16:7, 1 Cor 16:8, 1 Cor 16:11, 1 Cor 16:13, 1 Cor 16:14, 1 Cor 16:19, 1 Cor 16:20, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:14, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 1:22, 2 Cor 2:1, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 2:15, 2 Cor 2:17, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 3:3, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:8, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, 2 Cor 4:12, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 5:12, 2 Cor 5:17, 2 Cor 5:19, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 6:2, 2 Cor 6:3, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:7, 2 Cor 6:7, 2 Cor 6:12, 2 Cor 6:12, 2 Cor 6:16, 2 Cor 7:1, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 7:16, 2 Cor 8:1, 2 Cor 8:2, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:10, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:18, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 9:3, 2 Cor 9:4, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 10:1, 2 Cor 10:3, 2 Cor 10:6, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:17, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:10, 2 Cor 11:10, 2 Cor 11:12, 2 Cor 11:17, 2 Cor 11:17, 2 Cor 11:21, 2 Cor 11:21, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:25, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:32, 2 Cor 11:33, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 13:3, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:5, 2 Cor 13:5, 2 Cor 13:12, Gal 1:6, Gal 1:13, Gal 1:14, Gal 1:14, Gal 1:16, Gal 1:16, Gal 1:22, Gal 1:24, Gal 2:2, Gal 2:4, Gal 2:17, Gal 2:20, Gal 2:20, Gal 2:20, Gal 3:1, Gal 3:5, Gal 3:8, Gal 3:10, Gal 3:10, Gal 3:11, Gal 3:12, Gal 3:14, Gal 3:19, Gal 3:26, Gal 3:28, Gal 4:14, Gal 4:18, Gal 4:18, Gal 4:19, Gal 4:20, Gal 4:25, Gal 5:4, Gal 5:6, Gal 5:10, Gal 5:14, Gal 5:14, Gal 6:1, Gal 6:1, Gal 6:6, Gal 6:12, Gal 6:13, Gal 6:14, Gal 6:15, Gal 6:17, Eph 1:1, Eph 1:1, Eph 1:3, Eph 1:3, Eph 1:4, Eph 1:4, Eph 1:6, Eph 1:6, Eph 1:7, Eph 1:8, Eph 1:9, Eph 1:10, Eph 1:10, Eph 1:11, Eph 1:11, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:17, Eph 1:18, Eph 1:20, Eph 1:20, Eph 1:20, Eph 1:21, Eph 1:21, Eph 1:23, Eph 2:2, Eph 2:2, Eph 2:3, Eph 2:3, Eph 2:4, Eph 2:6, Eph 2:6, Eph 2:7, Eph 2:7, Eph 2:7, Eph 2:10, Eph 2:10, Eph 2:11, Eph 2:11, Eph 2:12, Eph 2:12, Eph 2:13, Eph 2:13, Eph 2:15, Eph 2:15, Eph 2:15, Eph 2:16, Eph 2:16, Eph 2:18, Eph 2:21, Eph 2:21, Eph 2:22, Eph 2:22, Eph 3:3, Eph 3:4, Eph 3:5, Eph 3:5, Eph 3:6, Eph 3:8, Eph 3:9, Eph 3:10, Eph 3:11, Eph 3:12, Eph 3:12, Eph 3:13, Eph 3:15, Eph 3:17, Eph 3:18, Eph 3:20, Eph 3:21, Eph 3:21, Eph 4:1, Eph 4:2, Eph 4:3, Eph 4:4, Eph 4:6, Eph 4:14, Eph 4:14, Eph 4:15, Eph 4:16, Eph 4:16, Eph 4:17, Eph 4:17, Eph 4:18, Eph 4:19, Eph 4:21, Eph 4:21, Eph 4:24, Eph 4:30, Eph 4:32, Eph 5:2, Eph 5:3, Eph 5:5, Eph 5:8, Eph 5:9, Eph 5:18, Eph 5:18, Eph 5:19, Eph 5:20, Eph 5:21, Eph 5:24, Eph 5:26, Eph 6:1, Eph 6:2, Eph 6:4, Eph 6:5, Eph 6:9, Eph 6:10, Eph 6:10, Eph 6:12, Eph 6:13, Eph 6:14, Eph 6:15, Eph 6:16, Eph 6:18, Eph 6:18, Eph 6:18, Eph 6:19, Eph 6:19, Eph 6:20, Eph 6:20, Eph 6:21, Eph 6:24, Php 1:1, Php 1:1, Php 1:4, Php 1:6, Php 1:7, Php 1:7, Php 1:8, Php 1:9, Php 1:13, Php 1:13, Php 1:14, Php 1:18, Php 1:20, Php 1:20, Php 1:20, Php 1:22, Php 1:24, Php 1:26, Php 1:26, Php 1:27, Php 1:28, Php 1:30, Php 1:30, Php 2:1, Php 2:5, Php 2:5, Php 2:6, Php 2:7, Php 2:10, Php 2:12, Php 2:12, Php 2:13, Php 2:15, Php 2:15, Php 2:15, Php 2:19, Php 2:24, Php 2:29, Php 3:1, Php 3:3, Php 3:3, Php 3:4, Php 3:4, Php 3:6, Php 3:9, Php 3:14, Php 3:19, Php 3:20, Php 4:1, Php 4:2, Php 4:3, Php 4:3, Php 4:4, Php 4:6, Php 4:7, Php 4:9, Php 4:10, Php 4:11, Php 4:12, Php 4:12, Php 4:13, Php 4:15, Php 4:16, Php 4:19, Php 4:19, Php 4:21, Col 1:2, Col 1:2, Col 1:4, Col 1:5, Col 1:5, Col 1:6, Col 1:6, Col 1:6, Col 1:8, Col 1:9, Col 1:10, Col 1:11, Col 1:12, Col 1:14, Col 1:16, Col 1:16, Col 1:17, Col 1:18, Col 1:19, Col 1:20, Col 1:21, Col 1:22, Col 1:23, Col 1:24, Col 1:24, Col 1:27, Col 1:27, Col 1:28, Col 1:28, Col 1:29, Col 1:29, Col 2:1, Col 2:1, Col 2:2, Col 2:3, Col 2:4, Col 2:6, Col 2:7, Col 2:7, Col 2:7, Col 2:7, Col 2:9, Col 2:10, Col 2:11, Col 2:11, Col 2:11, Col 2:12, Col 2:12, Col 2:13, Col 2:15, Col 2:15, Col 2:16, Col 2:16, Col 2:16, Col 2:18, Col 2:20, Col 2:23, Col 2:23, Col 3:1, Col 3:3, Col 3:4, Col 3:7, Col 3:7, Col 3:11, Col 3:15, Col 3:15, Col 3:16, Col 3:16, Col 3:16, Col 3:16, Col 3:17, Col 3:17, Col 3:17, Col 3:18, Col 3:22, Col 3:22, Col 4:1, Col 4:2, Col 4:2, Col 4:5, Col 4:6, Col 4:7, Col 4:12, Col 4:12, Col 4:13, Col 4:13, Col 4:15, Col 4:16, Col 4:17, 1 Th 1:1, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:6, 1 Th 1:7, 1 Th 1:8, 1 Th 1:8, 1 Th 2:2, 1 Th 2:2, 1 Th 2:2, 1 Th 2:3, 1 Th 2:5, 1 Th 2:5, 1 Th 2:7, 1 Th 2:7, 1 Th 2:13, 1 Th 2:14, 1 Th 2:14, 1 Th 2:17, 1 Th 2:19, 1 Th 3:1, 1 Th 3:2, 1 Th 3:3, 1 Th 3:8, 1 Th 3:13, 1 Th 3:13, 1 Th 4:1, 1 Th 4:4, 1 Th 4:5, 1 Th 4:6, 1 Th 4:7, 1 Th 4:10, 1 Th 4:15, 1 Th 4:16, 1 Th 4:16, 1 Th 4:16, 1 Th 4:16, 1 Th 4:17, 1 Th 4:18, 1 Th 5:2, 1 Th 5:3, 1 Th 5:4, 1 Th 5:12, 1 Th 5:12, 1 Th 5:13, 1 Th 5:13, 1 Th 5:18, 1 Th 5:18, 1 Th 5:23, 1 Th 5:26, 2 Th 1:1, 2 Th 1:4, 2 Th 1:4, 2 Th 1:4, 2 Th 1:7, 2 Th 1:8, 2 Th 1:10, 2 Th 1:10, 2 Th 1:10, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:6, 2 Th 2:9, 2 Th 2:10, 2 Th 2:10, 2 Th 2:12, 2 Th 2:13, 2 Th 2:16, 2 Th 2:17, 2 Th 3:4, 2 Th 3:6, 2 Th 3:7, 2 Th 3:8, 2 Th 3:11, 2 Th 3:16, 2 Th 3:17, 1 Ti 1:2, 1 Ti 1:3, 1 Ti 1:4, 1 Ti 1:13, 1 Ti 1:14, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:7, 1 Ti 2:7, 1 Ti 2:8, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:11, 1 Ti 2:11, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 3:4, 1 Ti 3:9, 1 Ti 3:11, 1 Ti 3:13, 1 Ti 3:13, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:2, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:14, 1 Ti 4:15, 1 Ti 4:15, 1 Ti 5:2, 1 Ti 5:10, 1 Ti 5:17, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:18, 2 Ti 1:1, 2 Ti 1:3, 2 Ti 1:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 1:9, 2 Ti 1:13, 2 Ti 1:13, 2 Ti 1:14, 2 Ti 1:15, 2 Ti 1:17, 2 Ti 1:18, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:1, 2 Ti 2:7, 2 Ti 2:9, 2 Ti 2:10, 2 Ti 2:20, 2 Ti 2:25, 2 Ti 3:1, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 3:12, 2 Ti 3:14, 2 Ti 3:15, 2 Ti 3:16, 2 Ti 4:2, 2 Ti 4:5, 2 Ti 4:8, 2 Ti 4:13, 2 Ti 4:16, 2 Ti 4:20, 2 Ti 4:20, Titus 1:3, Titus 1:5, Titus 1:6, Titus 1:9, Titus 1:13, Titus 2:3, Titus 2:7, Titus 2:9, Titus 2:10, Titus 2:12, Titus 3:3, Titus 3:5, Titus 3:15, Phm 1:6, Phm 1:6, Phm 1:8, Phm 1:10, Phm 1:13, Phm 1:16, Phm 1:16, Phm 1:20, Phm 1:20, Phm 1:23, Heb 1:1, Heb 1:1, Heb 1:3, Heb 1:3, Heb 2:8, Heb 2:12, Heb 2:18, Heb 3:2, Heb 3:5, Heb 3:8, Heb 3:8, Heb 3:11, Heb 3:12, Heb 3:12, Heb 3:15, Heb 3:15, Heb 3:17, Heb 4:3, Heb 4:4, Heb 4:5, Heb 4:7, Heb 4:11, Heb 5:6, Heb 5:7, Heb 6:17, Heb 6:18, Heb 7:10, Heb 8:1, Heb 8:1, Heb 8:5, Heb 8:9, Heb 8:9, Heb 8:13, Heb 9:2, Heb 9:4, Heb 9:22, Heb 9:23, Heb 9:25, Heb 10:3, Heb 10:7, Heb 10:10, Heb 10:12, Heb 10:19, Heb 10:22, Heb 10:29, Heb 10:32, Heb 10:34, Heb 10:34, Heb 10:38, Heb 11:2, Heb 11:9, Heb 11:18, Heb 11:19, Heb 11:26, Heb 11:34, Heb 11:37, Heb 11:37, Heb 11:37, Heb 11:38, Heb 12:2, Heb 12:23, Heb 13:3, Heb 13:4, Heb 13:9, Heb 13:18, Heb 13:20, Heb 13:21, Heb 13:21, Jam 1:1, Jam 1:4, Jam 1:6, Jam 1:8, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:21, Jam 1:23, Jam 1:25, Jam 1:26, Jam 1:27, Jam 2:1, Jam 2:2, Jam 2:2, Jam 2:4, Jam 2:5, Jam 2:10, Jam 2:16, Jam 3:2, Jam 3:6, Jam 3:9, Jam 3:9, Jam 3:13, Jam 3:13, Jam 3:14, Jam 3:18, Jam 4:1, Jam 4:1, Jam 4:3, Jam 4:5, Jam 4:16, Jam 5:3, Jam 5:5, Jam 5:13, Jam 5:14, Jam 5:14, Jam 5:19, 1 Pe 1:2, 1 Pe 1:4, 1 Pe 1:5, 1 Pe 1:5, 1 Pe 1:6, 1 Pe 1:6, 1 Pe 1:7, 1 Pe 1:11, 1 Pe 1:12, 1 Pe 1:13, 1 Pe 1:14, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:22, 1 Pe 2:2, 1 Pe 2:6, 1 Pe 2:6, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:18, 1 Pe 2:22, 1 Pe 2:24, 1 Pe 3:2, 1 Pe 3:4, 1 Pe 3:15, 1 Pe 3:15, 1 Pe 3:16, 1 Pe 3:16, 1 Pe 3:19, 1 Pe 3:19, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:1, 1 Pe 4:2, 1 Pe 4:3, 1 Pe 4:4, 1 Pe 4:11, 1 Pe 4:12, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:6, 1 Pe 5:9, 1 Pe 5:10, 1 Pe 5:13, 1 Pe 5:14, 1 Pe 5:14, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:4, 2 Pe 1:4, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:12, 2 Pe 1:13, 2 Pe 1:13, 2 Pe 1:18, 2 Pe 1:19, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:3, 2 Pe 2:7, 2 Pe 2:8, 2 Pe 2:10, 2 Pe 2:12, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 2:13, 2 Pe 2:16, 2 Pe 2:18, 2 Pe 2:18, 2 Pe 2:20, 2 Pe 3:1, 2 Pe 3:1, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:11, 2 Pe 3:13, 2 Pe 3:14, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:18, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 3:5, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:4, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:2, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:4, 2 Jo 1:6, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:1, 3 Jo 1:3, 3 Jo 1:4, Jude 1:1, Jude 1:10, Jude 1:12, Jude 1:14, Jude 1:18, Jude 1:20, Jude 1:21, Jude 1:23, Jude 1:24, Rev 1:1, Rev 1:3, Rev 1:4, Rev 1:5, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:10, Rev 1:11, Rev 1:13, Rev 1:15, Rev 1:16, Rev 1:16, Rev 2:1, Rev 2:1, Rev 2:7, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:14, Rev 2:16, Rev 2:18, Rev 2:23, Rev 2:24, Rev 2:27, Rev 3:1, Rev 3:4, Rev 3:4, Rev 3:5, Rev 3:7, Rev 3:12, Rev 3:21, Rev 3:21, Rev 4:1, Rev 4:2, Rev 4:2, Rev 4:4, Rev 4:6, Rev 5:3, Rev 5:6, Rev 5:6, Rev 5:9, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:5, Rev 6:6, Rev 6:8, Rev 6:8, Rev 6:8, Rev 7:9, Rev 7:14, Rev 7:15, Rev 8:1, Rev 8:9, Rev 8:13, Rev 9:6, Rev 9:10, Rev 9:11, Rev 9:17, Rev 9:19, Rev 9:19, Rev 9:20, Rev 10:2, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:7, Rev 10:8, Rev 10:9, Rev 10:10, Rev 11:1, Rev 11:6, Rev 11:12, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:2, Rev 12:3, Rev 12:5, Rev 12:7, Rev 12:8, Rev 12:10, Rev 12:12, Rev 13:3, Rev 13:6, Rev 13:8, Rev 13:10, Rev 13:10, Rev 13:12, Rev 14:2, Rev 14:5, Rev 14:6, Rev 14:7, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:13, Rev 14:14, Rev 14:15, Rev 14:17, Rev 15:1, Rev 15:1, Rev 15:5, Rev 16:3, Rev 16:8, Rev 17:3, Rev 17:4, Rev 17:16, Rev 18:2, Rev 18:6, Rev 18:7, Rev 18:8, Rev 18:8, Rev 18:10, Rev 18:16, Rev 18:19, Rev 18:19, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 18:23, Rev 18:24, Rev 19:1, Rev 19:2, Rev 19:11, Rev 19:14, Rev 19:15, Rev 19:15, Rev 19:17, Rev 19:17, Rev 19:20, Rev 19:20, Rev 19:21, Rev 20:6, Rev 20:8, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:15, Rev 21:8, Rev 21:10, Rev 21:14, Rev 21:22, Rev 21:23, Rev 21:24, Rev 21:27, Rev 22:2, Rev 22:3, Rev 22:6, Rev 22:18, Rev 22:19

1723

enagkalizomai
enagkalizomai

enagkalisamenoV
Mark 9:36, Mark 10:16

1724

enalioV
enalios

enaliwn
Jam 3:7

1725

enanti
enanti

enanti
Luke 1:8

1726

enantion
enantion

enantion
Mark 2:12, Luke 20:26, Luke 24:19, Acts 7:10, Acts 8:32, Acts 28:17

1727

enantioV
enantios

enantiaV
Mark 15:39, Titus 2:8

enantia
Acts 26:9

enantioV
Matt 14:24, Mark 6:48

enantiouV
Acts 27:4

enantiwn
1 Th 2:15

1728

enarcomai
enarchomai

enarxamenoi
Gal 3:3

enarxamenoV
Php 1:6

1729

endehV
endees

endehV
Acts 4:34

1730

endeigma
endeigma

endeigma
2 Th 1:5

Next Page - 1731 (endeiknumi) to 1740 (edoxazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1731 (endeiknumi) to 1740 (edoxazo)

Previous Page - 1721 (emphutos) to 1730 (endeigma)
Strong's Number | Strong's Name | Greek Text and Scripture
1731 | endeiknumi endeiknumi | endeiknumenouV Titus 2:10, Titus 3:2 endeiknuntai Rom 2:15 endeiknusqai Heb 6:11 endeixasqai Rom 9:22 endeixasqe 2 Cor 8:24 endeixhtai Eph 2:7, 1 Ti 1:16 endeixwmai Rom 9:17 enedeixasqe Heb 6:10 enedeixato 2 Ti 4:14
1732 | endeixiV endeixis | endeixin Rom 3:25, Rom 3:26, 2 Cor 8:24 endeixiV Php 1:28
1733 | endeka hendeka | endeka Matt 28:16, Mark 16:14, Luke 24:9, Luke 24:33, Acts 1:26, Acts 2:14
1734 | endekatoV hendekatos | endekathn Matt 20:6, Matt 20:9 endekatoV Rev 21:20
1735 | endecetai endechetai | endecetai Luke 13:33
1736 | endhmew endemeo | endhmhsai 2 Cor 5:8 endhmounteV 2 Cor 5:6, 2 Cor 5:9
1737 | endiduskw endidusko | enedidusketo Luke 8:27, Luke 16:19
1738 | endikoV endikos | endikon Rom 3:8, Heb 2:2
1739 | endomhsiV endomesis | endomhsiV Rev 21:18
1740 | edoxazw edoxazo | endoxasqhnai 2 Th 1:10 endoxasqh 2 Th 1:12

Next Page - 1741 (endoxos) to 1750 (eneileo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1741 (endoxos) to 1750 (eneileo)

Previous Page - 1731 (endeiknumi) to 1740 (edoxazo)
Strong's Number | Strong's Name | Greek Text and Scripture
1741 | endoxoV endoxos | endoxoiV Luke 13:17 endoxoi 1 Cor 4:10 endoxon Eph 5:27 endoxw Luke 7:25
1742 | enduma enduma | endumasin Matt 7:15 endumatoV Matt 6:25, Matt 6:28, Luke 12:23 enduma Matt 3:4, Matt 22:11, Matt 22:12, Matt 28:3
1743 | endunamow endunamoo | endunamounti Php 4:13 endunamousqe Eph 6:10 endunamou 2 Ti 2:1 endunamwsanti 1 Ti 1:12 enedunamouto Acts 9:22 enedunamwqhsan Heb 11:34 enedunamwqh Rom 4:20 enedunamwsen 2 Ti 4:17
1744 | endunw enduno | endunonteV 2 Ti 3:6
1745 | endusiV endusis | endusewV 1 Pe 3:3
1746 | enduw enduo | endedumenoi Rev 15:6, Rev 19:14 endedumenon Matt 22:11, Rev 1:13 endedumenoV Mark 1:6 enduousin Mark 15:17 endusamenoi 2 Cor 5:3, Eph 6:14, Col 3:10, 1 Th 5:8 endusamenoV Acts 12:21 endusasqai 1 Cor 15:53, 1 Cor 15:53, Eph 4:24 endusasqe Rom 13:14, Eph 6:11, Col 3:12 endusate Luke 15:22 endushsqe Matt 6:25, Mark 6:9, Luke 12:22, Luke 24:49 endushtai 1 Cor 15:54, 1 Cor 15:54 enduswmeqa Rom 13:12 enedusan Matt 27:31, Mark 15:20 enedusasqe Gal 3:27
1747 | enedra enedra | enedran Acts 25:3
1748 | enedreuw enedreuo | enedreuonteV Luke 11:54 enedreuousin Acts 23:21
1749 | enedron enedron | enedron Acts 23:16
1750 | eneilew eneileo | eneilhsen Mark 15:46

Next Page - 1751 (eneimi) to 1760 (enthumeomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1751 (eneimi) to 1760 (enthumeomai)

Previous Page - 1741 (endoxos) to 1750 (eneileo)
Strong's Number | Strong's Name | Greek Text and Scripture
1751 | eneimi eneimi | enonta Luke 11:41
1752 | eneka heneka | eineken 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12 eneka Luke 6:22, Acts 26:21, Rom 8:36 eneken Matt 5:10, Matt 5:11, Matt 10:18, Matt 10:39, Matt 16:25, Matt 19:5, Matt 19:29, Mark 8:35, Mark 10:7, Mark 10:29, Mark 13:9, Luke 4:18, Luke 9:24, Luke 18:29, Luke 21:12, Acts 19:32, Acts 28:20, Rom 14:20, 2 Cor 3:10
1753 | energeia energeia | energeian Eph 1:19, Eph 3:7, Eph 4:16, Php 3:21, Col 1:29, 2 Th 2:9, 2 Th 2:11 energeiaV Col 2:12 energein Php 2:13
1754 | energew energeo | energeitai 2 Cor 4:12, 1 Th 2:13, 2 Th 2:7 energei 1 Cor 12:11 energhsaV Gal 2:8 energoumenhn Eph 3:20, Col 1:29 energoumenhV 2 Cor 1:6 energoumenh Gal 5:6, Jam 5:16 energountoV Eph 1:11, Eph 2:2 energousin Matt 14:2, Mark 6:14 energwn 1 Cor 12:6, Gal 3:5, Php 2:13 enhrgeito Rom 7:5 enhrghsen Gal 2:8, Eph 1:20
1755 | energhma energema | energhmata 1 Cor 12:10 energhmatwn 1 Cor 12:6
1756 | energhV energes | energhV 1 Cor 16:9, Phm 1:6, Heb 4:12
1757 | eneulogew eneulogeo | eneuloghqhsontai Acts 3:25, Gal 3:8
1758 | enecw enecho | eneicen Mark 6:19 enecein Luke 11:53 enecesqe Gal 5:1
1759 | enqade enthade | enqade Luke 24:41, John 4:15, John 4:16, Acts 10:18, Acts 16:28, Acts 17:6, Acts 25:17, Acts 25:24
1760 | enqumeomai enthumeomai | enqumeisqe Matt 9:4 enqumhqentoV Matt 1:20 enqumoumenou Acts 10:19

Next Page - 1761 (enthumesis) to 1770 (enneuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1761 (enthumesis) to 1770 (enneuo)

Previous Page - 1751 (eneimi) to 1760 (enthumeomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1761 | enqumhsiV enthumesis | enqumhseiV Matt 9:4, Matt 12:25 enqumhsewn Heb 4:12 enqumhsewV Acts 17:29
1762 | eni eni | eni Gal 3:28, Gal 3:28, Gal 3:28, Col 3:11, Jam 1:17
1763 | eniautoV eniautos | eniauton Luke 4:19, Acts 11:26, Acts 18:11, Heb 9:25, Heb 10:1, Heb 10:3, Jam 4:13, Rev 9:15 eniautouV Gal 4:10, Jam 5:17 eniautou John 11:49, John 11:51, John 18:13, Heb 9:7
1764 | enisthmi enistemi | enesthken 2 Th 2:2 enesthkota Heb 9:9 enestwsan 1 Cor 7:26 enestwta Rom 8:38, 1 Cor 3:22 enestwtoV Gal 1:4 ensthsontai 2 Ti 3:1
1765 | eniscuw enischuo | eniscusen Acts 9:19 eniscuwn Luke 22:43
1766 | ennatoV ennatos | enatoV Rev 21:20 ennathn Matt 20:5, Matt 27:46, Acts 3:1, Acts 10:3, Acts 10:30 ennathV Matt 27:45, Mark 15:33, Luke 23:44 ennath Mark 15:34
1767 | ennea ennea | ennea Luke 17:17
1768 | ennenhkontaennea ennenekontaennea | ennenhkontaennea Matt 18:12, Matt 18:13, Luke 15:4, Luke 15:7
1769 | enneoV enneos | enneoi Acts 9:7
1770 | enneuw enneuo | eneneuon Luke 1:62

Next Page - 1771 (ennoia) to 1780 (entaphiasmos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1771 (ennoia) to 1780 (entaphiasmos)

Previous Page - 1761 (enthumesis) to 1770 (enneuo)
Strong's Number | Strong's Name | Greek Text and Scripture
1771 | ennoia ennoia | ennoian 1 Pe 4:1 ennoiwn Heb 4:12
1772 | ennomoV ennomos | ennomoV 1 Cor 9:21 ennomw Acts 19:39
1773 | ennucon ennuchon | ennucon Mark 1:35
1774 | enoikew enoikeo | enoikeitw Col 3:16 enoikhsw 2 Cor 6:16 enoikountoV 2 Ti 1:14 enoikoun Rom 8:11 enwkhsen 2 Ti 1:5
1775 | enothV henotes | enothta Eph 4:3, Eph 4:13
1776 | enoclew enochleo | enoclh Heb 12:15
1777 | enocoV enochos | enocoi Heb 2:15 enocon Mark 14:64 enocoV Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:22, Matt 26:66, Mark 3:29, 1 Cor 11:27, Jam 2:10
1778 | entalma entalma | entalmata Matt 15:9, Mark 7:7, Col 2:22
1779 | entafiazw entaphiazo | entafiazein John 19:40 entafiasai Matt 26:12
1780 | entafiasmoV entaphiasmos | entafiasmon Mark 14:8 entafiasmou John 12:7

Next Page - 1781 (entellomai) to 1790 (entromos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1781 (entellomai) to 1790 (entromos)

Previous Page - 1771 (ennoia) to 1780 (entaphiasmos)
Strong's Number Strong's Name Greek Text and Scripture

1781

entellomai
entellomai

eneteilamhn
Matt 28:20

eneteilato
Matt 15:4, Matt 17:9, Matt 19:7, Mark 10:3, Mark 11:6, Mark 13:34, John 8:5, John 14:31, Heb 9:20, Heb 11:22

enteilamenoV
Acts 1:2

enteleitai
Matt 4:6, Luke 4:10

entellomai
John 15:14, John 15:17

entetaltai
Acts 13:47

1782

enteuqen
enteuthen

enteuqen
Matt 17:20, Luke 4:9, Luke 13:31, Luke 16:26, John 2:16, John 7:3, John 14:31, John 18:36, John 19:18, John 19:18, Jam 4:1, Rev 22:2, Rev 22:2

1783

enteuxiV
enteuxis

enteuxeiV
1 Ti 2:1

enteuxewV
1 Ti 4:5

1784

entimoV
entimos

entimon
1 Pe 2:4, 1 Pe 2:6

entimoV
Luke 7:2

entimoteroV
Luke 14:8

entimouV
Php 2:29

1785

entolh
entole

entolaiV
Matt 22:40, Luke 1:6, Titus 1:14

entolai
1 Cor 14:37, 1 Jo 5:3

entolaV
Matt 19:17, Mark 10:19, Luke 18:20, John 14:15, John 14:21, John 15:10, John 15:10, Col 4:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 5:2, 1 Jo 5:3, 2 Jo 1:6, Rev 12:17, Rev 14:12, Rev 22:14

entolhn
Matt 15:3, Matt 15:6, Mark 7:8, Mark 7:9, Mark 10:5, Luke 15:29, Luke 23:56, John 10:18, John 11:57, John 12:49, John 13:34, Acts 17:15, 1 Ti 6:14, Heb 7:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 3:23, 1 Jo 4:21, 2 Jo 1:4, 2 Jo 1:5

entolhV
Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Heb 7:16, Heb 7:18, Heb 9:19, 2 Pe 2:21, 2 Pe 3:2

entolh
Matt 22:36, Matt 22:38, Mark 12:28, Mark 12:30, Mark 12:31, John 12:50, John 15:12, Rom 7:10, Rom 7:12, Rom 13:9, Eph 6:2, 1 Jo 2:7, 1 Jo 3:23, 2 Jo 1:6

entolwn
Matt 5:19, Mark 12:29, 1 Cor 7:19, Eph 2:15

1786

entopioV
entopios

entopioi
Acts 21:12

1787

entoV
entos

entoV
Matt 23:26, Luke 17:21

1788

entrepw
entrepo

enetrepomeqa
Heb 12:9

entraphsontai
Matt 21:37, Mark 12:6, Luke 20:13

entraph
2 Th 3:14, Titus 2:8

entrepomai
Luke 18:4

entrepomenoV
Luke 18:2

entrepwn
1 Cor 4:14

1789

entrefw
entrepho

entrefomenoV
1 Ti 4:6

1790

entromoV
entromos

entromoV
Acts 7:32, Acts 16:29, Heb 12:21

Next Page - 1791 (entrope) to 1800 (Enos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1791 (entrope) to 1800 (Enos)

Previous Page - 1781 (entellomai) to 1790 (entromos)
Strong's Number Strong's Name Greek Text and Scripture

1791

entroph
entrope

entrophn
1 Cor 6:5, 1 Cor 15:34

1792

entrufaw
entruphao

entrufwnteV
2 Pe 2:13

1793

entugcanw
entugchano

enetucon
Acts 25:24

entugcanein
Heb 7:25

entugcanei
Rom 8:27, Rom 8:34, Rom 11:2

1794

entulissw
entulisso

enetulixen
Matt 27:59, Luke 23:53

entetuligmenon
John 20:7

1795

entupow
entupoo

entetupwmenh
2 Cor 3:7

1796

enubrizw
enubrizo

enubrisaV
Heb 10:29

1797

enupniazomai
enupniazomai

enupniazomenoi
Jude 1:8

enupniasqhsontai
Acts 2:17

1798

enupnion
enupnion

enupnia
Acts 2:17

1799

enwpion
enopion

enwpion
Luke 1:6, Luke 1:15, Luke 1:17, Luke 1:19, Luke 1:75, Luke 4:7, Luke 5:18, Luke 5:25, Luke 8:47, Luke 12:6, Luke 12:9, Luke 12:9, Luke 13:26, Luke 14:10, Luke 15:10, Luke 15:18, Luke 15:21, Luke 16:15, Luke 16:15, Luke 23:14, Luke 24:11, Luke 24:43, John 20:30, Acts 2:25, Acts 4:10, Acts 4:19, Acts 6:5, Acts 6:6, Acts 7:46, Acts 8:21, Acts 9:15, Acts 10:4, Acts 10:30, Acts 10:31, Acts 10:33, Acts 19:9, Acts 19:19, Acts 27:35, Rom 3:20, Rom 12:17, Rom 14:22, 1 Cor 1:29, 2 Cor 4:2, 2 Cor 7:12, 2 Cor 8:21, 2 Cor 8:21, Gal 1:20, 1 Ti 2:3, 1 Ti 5:4, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 6:12, 1 Ti 6:13, 2 Ti 2:14, 2 Ti 4:1, Heb 4:13, Heb 13:21, Jam 4:10, 1 Pe 3:4, 1 Jo 3:22, 3 Jo 1:6, Rev 1:4, Rev 2:14, Rev 3:2, Rev 3:5, Rev 3:5, Rev 3:8, Rev 3:9, Rev 4:5, Rev 4:6, Rev 4:10, Rev 4:10, Rev 5:8, Rev 7:9, Rev 7:9, Rev 7:11, Rev 7:15, Rev 8:2, Rev 8:3, Rev 8:4, Rev 9:13, Rev 11:4, Rev 11:16, Rev 12:4, Rev 12:10, Rev 13:12, Rev 13:13, Rev 13:14, Rev 14:3, Rev 14:3, Rev 14:5, Rev 14:10, Rev 14:10, Rev 15:4, Rev 16:19, Rev 19:20, Rev 20:12

1800

EnwV
Enos

enwV
Luke 3:38

Next Page - 1801 (enotizomai) to 1810 (exaiphnes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1801 (enotizomai) to 1810 (exaiphnes)

Previous Page - 1791 (entrope) to 1800 (Enos)
Strong's Number | Strong's Name | Greek Text and Scripture
1801 | enwtizomai enotizomai | enwtisasqe Acts 2:14
1802 | Enwk Enok | enwc Luke 3:37, Heb 11:5, Jude 1:14
1803 | ex hex | ex Matt 17:1, Mark 9:2, Luke 4:25, Luke 13:14, John 2:6, John 2:20, John 12:1, Acts 11:12, Acts 18:11, Jam 5:17, Rev 4:8
1804 | exaggellw exaggello | exaggeilhte 1 Pe 2:9
1805 | exagorazw exagorazo | exagorazomenoi Eph 5:16, Col 4:5 exagorash Gal 4:5 exhgorasen Gal 3:13
1806 | exagw exago | exagagein Heb 8:9 exagagetwsan Acts 16:37 exagagonteV Acts 16:39 exagagwn Acts 5:19, Acts 21:38 exagei John 10:3 exagousin Mark 15:20 exhgagen Mark 8:23, Luke 24:50, Acts 7:36, Acts 7:40, Acts 12:17, Acts 13:17
1807 | exairew exaireo | exairoumenoV Acts 26:17 exeileto Acts 7:10, Acts 12:11 exeilomhn Acts 23:27 exelesqai Acts 7:34 exele Matt 5:29, Matt 18:9 exelhtai Gal 1:4
1808 | exairw exairo | exareite 1 Cor 5:13 exarqh 1 Cor 5:2
1809 | exaiteomai exaiteomai | exhthsato Luke 22:31
1810 | exaifnhV exaiphnes | exaifnhV Mark 13:36, Luke 2:13, Luke 9:39, Acts 9:3, Acts 22:6

Next Page - 1811 (exakoloutheo) to 1820 (exaporeomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1811 (exakoloutheo) to 1820 (exaporeomai)

Previous Page - 1801 (enotizomai) to 1810 (exaiphnes)
Strong's Number | Strong's Name | Greek Text and Scripture
1811 | exakolouqew exakoloutheo | exakolouqhsanteV 2 Pe 1:16, 2 Pe 2:15 exakolouqhsousin 2 Pe 2:2
1812 | exakosioi hexakosioi | exakosiwn Rev 14:20
1813 | exaleifw exaleipho | exaleifqhnai Acts 3:19 exaleiyaV Col 2:14 exaleiyei Rev 7:17, Rev 21:4 exaleiyw Rev 3:5
1814 | exallomai exallomai | exallomenoV Acts 3:8
1815 | exanastasiV exanastasis | exanastasin Php 3:11
1816 | exanatellw exanatello | exaneteilen Matt 13:5, Mark 4:5
1817 | exanisthmi exanistemi | exanasthsh Mark 12:19, Luke 20:28 exanesthsan Acts 15:5
1818 | exapataw exapatao | exapatatw 1 Cor 3:18 exapathsh 2 Th 2:3 exapatwsin Rom 16:18 exhpathsen Rom 7:11, 2 Cor 11:3
1819 | exapina exapina | exapina Mark 9:8
1820 | exaporeomai exaporeomai | exaporhqhnai 2 Cor 1:8 exaporoumenoi 2 Cor 4:8

Next Page - 1821 (exapostello) to 1830 (exereunao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1821 (exapostello) to 1830 (exereunao)

Previous Page - 1811 (exakoloutheo) to 1820 (exaporeomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1821 | exapostellw exapostello | exapesteilan Luke 20:10, Luke 20:11, Acts 9:30, Acts 11:22, Acts 17:14 exapesteilen Luke 1:53, Acts 7:12, Acts 12:11, Gal 4:4, Gal 4:6 exapostelw Acts 22:21
1822 | exartizw exartizo | exartisai Acts 21:5 exhrtismenoV 2 Ti 3:17
1823 | exastraptw exastrapto | exastraptwn Luke 9:29
1824 | exauthV exautes | exauthV Acts 10:33, Acts 11:11, Acts 21:32, Acts 23:30, Php 2:23
1825 | exegeirw exegeiro | exegerei 1 Cor 6:14 exhgeira Rom 9:17
1826 | exeimi exeimi | exhesan Acts 17:15 exienai Acts 20:7, Acts 27:43 exiontwn Acts 13:42
1827 | exelegcw exelegcho | exelegxai Jude 1:15
1828 | exelkw exelko | exelkomenoV Jam 1:14
1829 | exerama exerama | exerama 2 Pe 2:22
1830 | exereunaw exereunao | exhreunhsan 1 Pe 1:10

Next Page - 1831 (exerchomai) to 1840 (exischuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1831 (exerchomai) to 1840 (exischuo)

Previous Page - 1821 (exapostello) to 1830 (exereunao)
Strong's Number Strong's Name Greek Text and Scripture

1831

exercomai
exerchomai

exeleusetai
Matt 2:6, John 10:9, Rev 20:8

exeleusontai
Matt 13:49, Acts 7:7

exelhluqasin
1 Jo 4:1

exelhluqate
Luke 7:24, Luke 7:25, Luke 7:26, Luke 22:52

exelhluqa
Mark 1:38

exelhluqei
Luke 8:2, Luke 8:35, Luke 8:38

exelhluqen
Mark 7:29, 1 Th 1:8

exelhluqoV
Mark 7:30

exelhluqotaV
Heb 7:5

exelqein
Mark 9:29, Luke 8:29, Luke 14:18, John 1:43, Acts 16:3, Acts 16:10, Acts 16:18, Acts 16:39, 1 Cor 5:10, Heb 11:8

exelqete
2 Cor 6:17, Rev 18:4

exelqe
Mark 1:25, Mark 5:8, Mark 9:25, Luke 4:35, Luke 5:8, Luke 13:31, Luke 14:21, Luke 14:23, Acts 7:3, Acts 22:18

exelqhV
Matt 5:26, Luke 12:59

exelqhte
Matt 10:11, Matt 24:26, Mark 6:10

exelqh
Matt 12:43, Luke 11:24, Rev 3:12

exelqonta
Matt 26:71, Mark 5:13, Luke 8:33

exelqonteV
Matt 8:32, Matt 9:31, Matt 12:14, Matt 22:10, Matt 27:53, Mark 1:29, Mark 3:6, Mark 6:12, Mark 9:30, Mark 16:20, Luke 10:10, Acts 12:10, Acts 15:24, Acts 16:36, Acts 16:40, Acts 21:5, Acts 21:8, Heb 3:16

exelqonti
Mark 5:2, Luke 8:27

exelqontoV
Luke 11:14

exelqontwn
Mark 6:54, Mark 11:12

exelqousai
Matt 28:8, Mark 16:8

exelqousan
Mark 5:30, Luke 8:46

exelqousa
Matt 15:22, Mark 6:24, Acts 28:3

exelqwn
Matt 13:1, Matt 14:14, Matt 15:21, Matt 18:28, Matt 20:3, Matt 20:5, Matt 20:6, Matt 24:1, Matt 26:75, Mark 1:45, Mark 6:34, Mark 7:31, Luke 1:22, Luke 4:42, Luke 10:35, Luke 15:28, Luke 22:39, Luke 22:62, John 18:4, Acts 7:4, Acts 12:9, Acts 12:17

exercesqai
Acts 19:12

exercesqe
Matt 25:6, Luke 9:4

exercetai
Matt 15:18, Matt 24:27, Jam 3:10

exercomenoi
Matt 8:28, Matt 10:14, Matt 27:32, Luke 9:5, Luke 9:6

exercomenoV
Luke 21:37

exercomenwn
Matt 9:32

exercontai
Matt 15:19, Luke 4:36

exercwmeqa
Heb 13:13

exhlqen
Matt 8:34, Matt 9:26, Matt 13:3, Matt 17:18, Matt 20:1, Matt 21:17, Mark 1:26, Mark 1:28, Mark 1:35, Mark 2:12, Mark 2:13, Mark 4:3, Mark 6:1, Mark 8:27, Mark 9:26, Mark 11:11, Mark 14:68, Luke 2:1, Luke 4:14, Luke 4:35, Luke 5:27, Luke 6:12, Luke 7:17, Luke 8:5, Luke 17:29, John 4:43, John 8:59, John 10:39, John 11:31, John 11:44, John 13:3, John 13:30, John 13:31, John 18:1, John 18:16, John 18:29, John 18:38, John 19:4, John 19:5, John 19:17, John 19:34, John 20:3, John 21:23, Acts 1:21, Acts 10:23, Acts 11:25, Acts 14:20, Acts 15:40, Acts 16:18, Acts 16:19, Acts 17:33, Acts 18:23, Acts 20:1, Acts 20:11, Rom 10:18, 1 Cor 14:36, 2 Cor 8:17, Heb 11:8, Rev 6:2, Rev 6:4, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:20, Rev 16:17, Rev 19:5

exhlqeV
John 16:30

exhlqete
Matt 11:7, Matt 11:8, Matt 11:9, Matt 26:55, Mark 14:48

exhlqomen
Acts 16:13

exhlqon
Matt 12:44, Matt 25:1, Matt 26:30, Mark 3:21, Mark 5:14, Mark 8:11, Mark 14:16, Mark 14:26, Luke 8:35, Luke 11:24, John 4:30, John 8:42, John 12:13, John 16:27, John 16:28, John 17:8, John 21:3, Acts 16:40, Acts 28:15, 2 Cor 2:13, Php 4:15, Heb 11:15, 1 Jo 2:19, 3 Jo 1:7, Rev 9:3, Rev 15:6

exhrceto
Luke 4:41, Luke 6:19, Acts 8:7

exhrconto
John 8:9

1832

exesti
exesti

exesth
Mark 3:21

exestin
Matt 12:2, Matt 12:10, Matt 12:12, Matt 14:4, Matt 19:3, Matt 20:15, Matt 22:17, Matt 27:6, Mark 2:24, Mark 2:26, Mark 3:4, Mark 6:18, Mark 10:2, Mark 12:14, Luke 6:2, Luke 6:4, Luke 6:9, Luke 14:3, Luke 20:22, John 5:10, John 18:31, Acts 8:37, Acts 16:21, Acts 21:37, Acts 22:25, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 10:23, 1 Cor 10:23

exon
Matt 12:4, Acts 2:29, 2 Cor 12:4

1833

exetazw
exetazo

exetasai
John 21:12

exetasate
Matt 2:8, Matt 10:11

1834

exhgeomai
exegeomai

exhgeito
Acts 21:19

exhghsamenoV
Acts 10:8

exhghsato
John 1:18, Acts 15:14

exhgoumenwn
Acts 15:12

exhgounto
Luke 24:35

1835

exhkonta
hexekonta

exhkonta
Matt 13:8, Matt 13:23, Mark 4:8, Mark 4:20, Luke 24:13, 1 Ti 5:9, Rev 11:3, Rev 12:6

1836

exhV
hexes

exhV
Luke 7:11, Luke 9:37, Acts 21:1, Acts 25:17, Acts 27:18

1837

exhceomai
execheomai

exhchtai
1 Th 1:8

1838

exiV
hexis

exin
Heb 5:14

1839

existhmi
existemi

exestakenai
Acts 8:11

exesthmen
2 Cor 5:13

exesthsan
Mark 5:42, Luke 8:56, Luke 24:22, Acts 10:45, Acts 12:16

existanto
Matt 12:23, Mark 6:51, Luke 2:47, Acts 2:7, Acts 2:12, Acts 9:21

existasqai
Mark 2:12

existato
Acts 8:13

existwn
Acts 8:9

1840

exiscuw
exischuo

exiscushte
Eph 3:18

Next Page - 1841 (exodos) to 1850 (exousiazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1841 (exodos) to 1850 (exousiazo)

Previous Page - 1831 (exerchomai) to 1840 (exischuo)
Strong's Number Strong's Name Greek Text and Scripture

1841

exodoV
exodos

exodon
Luke 9:31, 2 Pe 1:15

exodou
Heb 11:22

1842

exoloqreuw
exolothreuo

exoloqreuqhsetai
Acts 3:23

1843

exomologew
exomologeo

exomologeisqe
Jam 5:16

exomologhsetai
Rom 14:11

exomologhshtai
Php 2:11

exomologhsomai
Rom 15:9, Rev 3:5

exomologoumai
Matt 11:25, Luke 10:21

exomologoumenoi
Matt 3:6, Mark 1:5, Acts 19:18

exwmologhsen
Luke 22:6

1844

exorkizw
exorkizo

exorkizw
Matt 26:63

1845

exorkisthV
exorkistes

exorkistwn
Acts 19:13

1846

exorussw
exorusso

exoruxanteV
Mark 2:4, Gal 4:15

1847

exoudenow
exoudenoo

exoudenwqh
Mark 9:12

1848

exouqenew
exoutheneo

exouqeneiV
Rom 14:10

exouqeneite
1 Th 5:20

exouqeneitw
Rom 14:3

exouqenhqeiV
Acts 4:11

exouqenhmena
1 Cor 1:28

exouqenhmenoV
2 Cor 10:10

exouqenhmenouV
1 Cor 6:4

exouqenhsaV
Luke 23:11

exouqenhsate
Gal 4:14

exouqenhsh
1 Cor 16:11

exouqenountaV
Luke 18:9

1849

exousia
exousia

exousiaiV
Rom 13:1, Eph 3:10, Titus 3:1

exousiai
Rom 13:1, Col 1:16, Rev 9:19

exousian
Matt 7:29, Matt 8:9, Matt 9:6, Matt 9:8, Matt 10:1, Matt 21:23, Mark 1:22, Mark 1:27, Mark 2:10, Mark 3:15, Mark 6:7, Mark 11:28, Mark 13:34, Luke 4:6, Luke 5:24, Luke 7:8, Luke 9:1, Luke 10:19, Luke 12:5, Luke 19:17, Luke 20:2, John 1:12, John 5:27, John 10:18, John 10:18, John 17:2, John 19:10, John 19:10, John 19:11, Acts 8:19, Acts 9:14, Acts 26:10, Rom 9:21, Rom 13:3, 1 Cor 7:37, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 11:10, 1 Cor 15:24, 2 Cor 13:10, 2 Th 3:9, Heb 13:10, Rev 2:26, Rev 9:3, Rev 11:6, Rev 11:6, Rev 13:2, Rev 13:4, Rev 13:12, Rev 14:18, Rev 16:9, Rev 17:12, Rev 17:13, Rev 18:1, Rev 20:6

exousiaV
Luke 12:11, Luke 23:7, Acts 26:12, Acts 26:18, 1 Cor 9:12, 2 Cor 10:8, Eph 1:21, Eph 2:2, Eph 6:12, Col 1:13, Col 2:10, Col 2:15

exousia
Matt 21:23, Matt 21:24, Matt 21:27, Matt 28:18, Mark 11:28, Mark 11:29, Mark 11:33, Luke 4:32, Luke 4:36, Luke 20:2, Luke 20:8, Luke 20:20, Luke 22:53, Acts 1:7, Acts 5:4, Rom 13:1, Rom 13:2, 1 Cor 8:9, 1 Cor 9:12, 1 Cor 9:18, Jude 1:25, Rev 6:8, Rev 9:3, Rev 9:10, Rev 12:10, Rev 13:5, Rev 13:7, Rev 22:14

exousin
Mark 16:18, 1 Cor 7:28

exousiwn
1 Pe 3:22

1850

exousiazw
exousiazo

exousiazei
1 Cor 7:4, 1 Cor 7:4

exousiazonteV
Luke 22:25

exousiasqhsomai
1 Cor 6:12

Next Page - 1851 (exoche) to 1860 (epaggelia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1851 (exoche) to 1860 (epaggelia)

Previous Page - 1841 (exodos) to 1850 (exousiazo)
Strong's Number Strong's Name Greek Text and Scripture

1851

exoch
exoche

exochn
Acts 25:23

1852

exupnizw
exupnizo

exupnisw
John 11:11

1853

exupnoV
exupnos

exupnoV
Acts 16:27

1854

exw
exo

exw
Matt 5:13, Matt 12:46, Matt 12:47, Matt 13:48, Matt 21:17, Matt 21:39, Matt 26:69, Matt 26:75, Mark 1:45, Mark 3:31, Mark 3:32, Mark 4:11, Mark 5:10, Mark 8:23, Mark 11:4, Mark 11:19, Mark 12:8, Mark 14:68, Luke 1:10, Luke 4:29, Luke 8:20, Luke 8:54, Luke 13:25, Luke 13:28, Luke 13:33, Luke 14:35, Luke 20:15, Luke 22:62, Luke 24:50, John 6:37, John 9:34, John 9:35, John 11:43, John 12:31, John 15:6, John 18:16, John 19:4, John 19:4, John 19:5, John 19:13, John 20:11, Acts 4:15, Acts 5:23, Acts 5:34, Acts 7:58, Acts 9:40, Acts 14:19, Acts 16:13, Acts 16:30, Acts 21:5, Acts 21:30, Acts 26:11, 1 Cor 5:12, 1 Cor 5:13, 2 Cor 4:16, Col 4:5, 1 Th 4:12, Heb 13:11, Heb 13:12, Heb 13:13, 1 Jo 4:18, Rev 3:12, Rev 11:2, Rev 14:20, Rev 22:15

1855

exwqen
exothen

exwqen
Matt 23:25, Matt 23:27, Matt 23:28, Mark 7:15, Mark 7:18, Luke 11:39, Luke 11:40, 2 Cor 7:5, 1 Ti 3:7, 1 Pe 3:3

1856

exwqew
exotheo

exwsai
Acts 27:39

exwsen
Acts 7:45

1857

exwteroV
exoteros

exwteron
Matt 8:12, Matt 22:13, Matt 25:30

1858

eortazw
heortazo

eortazwmen
1 Cor 5:8

1859

eorth
heorte

eorthn
Matt 27:15, Mark 15:6, Luke 23:17, John 4:45, John 7:8, John 7:8, John 7:10, John 11:56, John 12:12, John 13:29, Acts 18:21

eorthV
Luke 2:42, John 7:14, John 7:37, John 13:1, Col 2:16

eorth
Matt 26:5, Mark 14:2, Luke 2:41, Luke 22:1, John 2:23, John 4:45, John 5:1, John 6:4, John 7:2, John 7:11, John 12:20

1860

epaggelia
epaggelia

epaggeliaiV
Heb 8:6

epaggeliai
Rom 9:4, 2 Cor 1:20, Gal 3:16

epaggelian
Luke 24:49, Acts 1:4, Acts 2:33, Acts 13:23, Acts 13:32, Acts 23:21, Rom 4:16, Rom 4:20, Gal 3:14, Gal 3:17, Gal 3:29, 1 Ti 4:8, 2 Ti 1:1, Heb 9:15, Heb 10:36, Heb 11:39

epaggeliaV
Acts 7:17, Acts 26:6, Rom 9:8, Rom 9:9, Rom 15:8, 2 Cor 7:1, Gal 3:18, Gal 3:18, Gal 4:23, Gal 4:28, Eph 1:13, Eph 2:12, Eph 3:6, Heb 4:1, Heb 6:12, Heb 6:15, Heb 6:17, Heb 7:6, Heb 11:9, Heb 11:9, Heb 11:13, Heb 11:17, 2 Pe 3:9

epaggelia
Acts 2:39, Rom 4:13, Rom 4:14, Gal 3:22, Eph 6:2, 2 Pe 3:4, 1 Jo 1:5, 1 Jo 2:25

epaggeliwn
Gal 3:21, Heb 11:33

Next Page - 1861 (epaggello) to 1870 (epaischunomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1861 (epaggello) to 1870 (epaischunomai)

Previous Page - 1851 (exoche) to 1860 (epaggelia)
Strong's Number | Strong's Name | Greek Text and Scripture
1861 | epaggellw epaggello | epaggeilamenon Heb 11:11 epaggeilamenoV Heb 6:13, Heb 10:23 epaggellomenaiV 1 Ti 2:10 epaggellomenoi 1 Ti 6:21, 2 Pe 2:19 ephggeilanto Mark 14:11 ephggeilato Acts 7:5, Titus 1:2, Jam 1:12, Jam 2:5, 1 Jo 2:25 ephggeltai Rom 4:21, Gal 3:19, Heb 12:26
1862 | epaggelma epaggelma | epaggelmata 2 Pe 1:4 epaggelma 2 Pe 3:13
1863 | epagw epago | epagagein Acts 5:28 epagonteV 2 Pe 2:1 epaxaV 2 Pe 2:5
1864 | epagwnizomai epagonizomai | epagwnizesqai Jude 1:3
1865 | epaqroizw epathroizo | epaqroizomenwn Luke 11:29
1866 | EpainetoV Epainetos | epaineton Rom 16:5
1867 | epainew epaineo | epainesate Rom 15:11 epainesw 1 Cor 11:22 epainw 1 Cor 11:2, 1 Cor 11:17, 1 Cor 11:22 ephnesen Luke 16:8
1868 | epainoV epainos | epainon Rom 13:3, Eph 1:6, Eph 1:12, Eph 1:14, Php 1:11, 1 Pe 1:7, 1 Pe 2:14 epainoV Rom 2:29, 1 Cor 4:5, 2 Cor 8:18, Php 4:8
1869 | epairw epairo | epairetai 2 Cor 11:20 epairomenon 2 Cor 10:5 epairontaV 1 Ti 2:8 eparai Luke 18:13 eparanteV Matt 17:8, Acts 27:40 eparasa Luke 11:27 eparaV Luke 6:20, Luke 16:23, Luke 24:50, John 6:5 eparate Luke 21:28, John 4:35 ephran Acts 14:11, Acts 22:22 ephren John 13:18, John 17:1, Acts 2:14 ephrqh Acts 1:9
1870 | epaiscunomai epaischunomai | epaiscunesqe Rom 6:21 epaiscunetai Heb 2:11, Heb 11:16 epaiscunqhsetai Mark 8:38, Luke 9:26 epaiscunqhV 2 Ti 1:8 epaiscunqh Mark 8:38, Luke 9:26 epaiscunomai Rom 1:16, 2 Ti 1:12 ephscunqh 2 Ti 1:16

Next Page - 1871 (epaiteo) to 1880 (epanerchomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1871 (epaiteo) to 1880 (epanerchomai)

Previous Page - 1861 (epaggello) to 1870 (epaischunomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1871 | epaitew epaiteo | epaitein Luke 16:3
1872 | epakolouqew epakoloutheo | epakolouqhshte 1 Pe 2:21 epakolouqountwn Mark 16:20 epakolouqousin 1 Ti 5:24 ephkolouqhsen 1 Ti 5:10
1873 | epakouw epakouo | ephkousa 2 Cor 6:2
1874 | epakroaomai epakroaomai | ephkrownto Acts 16:25
1875 | epan epan | epan Matt 2:8, Luke 11:22, Luke 11:34
1876 | epanagkeV epanagkes | epanagkeV Acts 15:28
1877 | epanagw epanago | epanagagein Luke 5:3 epanagage Luke 5:4 epanagwn Matt 21:18
1878 | epanamimnhskw epanamimnesko | epanamimnhskwn Rom 15:15
1879 | epanapauomai epanapauomai | epanapauh Rom 2:17 epanapausetai Luke 10:6
1880 | epanercomai epanerchomai | epanelqein Luke 19:15 epanercesqai Luke 10:35

Next Page - 1881 (epanistamai) to 1890 (epaphrizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1881 (epanistamai) to 1890 (epaphrizo)

Previous Page - 1871 (epaiteo) to 1880 (epanerchomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1881 | epanistamai epanistamai | epanasthsontai Matt 10:21, Mark 13:12
1882 | epanorqwsiV epanorthosis | epanorqwsin 2 Ti 3:16
1883 | epanw epano | epanw Matt 2:9, Matt 5:14, Matt 21:7, Matt 21:7, Matt 23:18, Matt 23:20, Matt 23:22, Matt 27:37, Matt 28:2, Mark 14:5, Luke 4:39, Luke 10:19, Luke 11:44, Luke 19:17, Luke 19:19, John 3:31, John 3:31, 1 Cor 15:6, Rev 6:8, Rev 20:3
1884 | eparkew eparkeo | eparkeitw 1 Ti 5:16 eparkesh 1 Ti 5:16 ephrkesen 1 Ti 5:10
1885 | eparcia eparchia | eparciaV Acts 23:34 eparcia Acts 25:1
1886 | epauliV epaulis | epauliV Acts 1:20
1887 | epaurion epaurion | epaurion Matt 27:62, Mark 11:12, John 1:29, John 1:35, John 1:43, John 6:22, John 12:12, Acts 10:9, Acts 10:23, Acts 10:24, Acts 14:20, Acts 20:7, Acts 21:8, Acts 22:30, Acts 23:32, Acts 25:6, Acts 25:23
1888 | epautofwrw epautophoroi | epautofwrw John 8:4
1889 | EpafraV Epaphras | epafraV Col 4:12, Phm 1:23 epafra Col 1:7
1890 | epafrizw epaphrizo | epafrizonta Jude 1:13

Next Page - 1891 (Epaphroditos) to 1900 (epekeina)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1891 (Epaphroditos) to 1900 (epekeina)

Previous Page - 1881 (epanistamai) to 1890 (epaphrizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1891 | EpafroditoV Epaphroditos | epafroditon Php 2:25 epafroditou Php 4:18, Php 4:23
1892 | epegeirw epegeiro | ephgeiran Acts 13:50, Acts 14:2
1893 | epei epei | epei Matt 18:32, Matt 27:6, Mark 15:42, Luke 1:34, Luke 7:1, John 13:29, John 19:31, Rom 3:6, Rom 11:6, Rom 11:6, Rom 11:22, 1 Cor 5:10, 1 Cor 7:14, 1 Cor 14:12, 1 Cor 14:16, 1 Cor 15:29, 2 Cor 11:18, 2 Cor 13:3, Heb 2:14, Heb 4:6, Heb 5:2, Heb 5:11, Heb 6:13, Heb 9:17, Heb 9:26, Heb 10:2, Heb 11:11
1894 | epeidh epeide | epeidh Matt 21:46, Luke 11:6, Acts 13:46, Acts 14:12, Acts 15:24, 1 Cor 1:21, 1 Cor 1:22, 1 Cor 14:16, 1 Cor 15:21, 2 Cor 5:4, Php 2:26
1895 | epeidhper epeideper | epeidhper Luke 1:1
1896 | epeidon epeidon | epeiden Luke 1:25 epide Acts 4:29
1897 | epeiper epeiper | epeiper Rom 3:30
1898 | epeisagwgh epeisagoge | epeisagwgh Heb 7:19
1899 | epeita epeita | epeita Mark 7:5, Luke 16:7, John 11:7, 1 Cor 12:28, 1 Cor 15:6, 1 Cor 15:7, 1 Cor 15:23, 1 Cor 15:46, Gal 1:18, Gal 1:21, Gal 2:1, 1 Th 4:17, Heb 7:2, Heb 7:27, Jam 3:17, Jam 4:14
1900 | epekeina epekeina | epekeina Acts 7:43

Next Page - 1901 (epekteinomai) to 1910 (epibaino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1901 (epekteinomai) to 1910 (epibaino)

Previous Page - 1891 (Epaphroditos) to 1900 (epekeina)
Strong's Number Strong's Name Greek Text and Scripture

1901

epekteinomai
epekteinomai

epekteinomenoV
Php 3:13

1902

ependuomai
ependuomai

ependusasqai
2 Cor 5:2, 2 Cor 5:4

1903

ependuthV
ependutes

ependuthn
John 21:7

1904

epercomai
eperchomai

epeleusetai
Luke 1:35, Luke 21:35

epelqh
Acts 8:24, Acts 13:40

epelqontoV
Acts 1:8

epelqwn
Luke 11:22

epercomenaiV
Jam 5:1

epercomenoiV
Eph 2:7

epercomenwn
Luke 21:26

ephlqon
Acts 14:19

1905

eperwtaw
eperotao

eperwtan
Luke 20:40

eperwtaV
John 18:21

eperwtatwsan
1 Cor 14:35

eperwthqeiV
Luke 17:20

eperwthsai
Matt 22:46, Mark 9:32, Mark 12:34

eperwthsaV
Acts 23:34

eperwthson
John 18:21

eperwthsw
Mark 11:29, Luke 6:9

eperwtwnta
Luke 2:46

eperwtwsin
Mark 7:5, Rom 10:20

ephrwta
Mark 5:9, Mark 8:5, Mark 8:23, Mark 8:27, Mark 9:33, Mark 10:17, Mark 14:61, Luke 23:9

ephrwthsan
Matt 12:10, Matt 16:1, Matt 17:10, Matt 22:23, Mark 10:2, Mark 10:10, Mark 12:18, Luke 20:21, Luke 20:27, Luke 21:7

ephrwthsen
Matt 22:35, Matt 22:41, Matt 27:11, Mark 9:16, Mark 9:21, Mark 12:28, Mark 14:60, Mark 15:2, Mark 15:4, Mark 15:44, Luke 8:30, Luke 9:18, Luke 18:18, Luke 18:40, Luke 23:3, Luke 23:6, John 18:7, Acts 5:27

ephrwtwn
Mark 7:17, Mark 9:11, Mark 9:28, Mark 13:3, Luke 3:10, Luke 3:14, Luke 8:9, Luke 22:64, Acts 1:6

1906

eperwthma
eperotema

eperwthma
1 Pe 3:21

1907

epecw
epecho

epeicen
Acts 3:5

epescen
Acts 19:22

epece
1 Ti 4:16

epeconteV
Php 2:16

epecwn
Luke 14:7

1908

ephreazw
epereazo

ephreazonteV
1 Pe 3:16

ephreazontwn
Matt 5:44, Luke 6:28

1909

epi
epi

epi
Matt 1:11, Matt 2:22, Matt 3:7, Matt 3:13, Matt 4:4, Matt 4:5, Matt 4:6, Matt 5:15, Matt 5:23, Matt 5:39, Matt 5:45, Matt 5:45, Matt 6:10, Matt 6:19, Matt 6:27, Matt 7:24, Matt 7:25, Matt 7:26, Matt 7:28, Matt 9:2, Matt 9:6, Matt 9:9, Matt 9:16, Matt 10:18, Matt 10:21, Matt 10:27, Matt 10:29, Matt 10:34, Matt 12:49, Matt 13:2, Matt 13:5, Matt 13:7, Matt 13:8, Matt 13:20, Matt 13:23, Matt 13:48, Matt 14:8, Matt 14:11, Matt 14:19, Matt 14:25, Matt 14:26, Matt 14:28, Matt 14:29, Matt 15:32, Matt 15:35, Matt 16:18, Matt 16:19, Matt 16:19, Matt 17:6, Matt 18:5, Matt 18:6, Matt 18:12, Matt 18:13, Matt 18:16, Matt 18:18, Matt 18:18, Matt 18:19, Matt 19:9, Matt 19:28, Matt 19:28, Matt 21:5, Matt 21:19, Matt 21:44, Matt 22:9, Matt 22:33, Matt 22:34, Matt 23:2, Matt 23:4, Matt 23:9, Matt 23:35, Matt 23:36, Matt 24:2, Matt 24:3, Matt 24:5, Matt 24:7, Matt 24:7, Matt 24:16, Matt 24:17, Matt 24:30, Matt 24:33, Matt 24:45, Matt 24:47, Matt 25:21, Matt 25:21, Matt 25:23, Matt 25:23, Matt 25:31, Matt 26:7, Matt 26:12, Matt 26:39, Matt 26:50, Matt 26:55, Matt 26:64, Matt 27:19, Matt 27:25, Matt 27:29, Matt 27:29, Matt 27:35, Matt 27:43, Matt 27:45, Matt 28:14, Matt 28:18, Mark 1:22, Mark 2:10, Mark 2:14, Mark 2:21, Mark 2:26, Mark 3:5, Mark 4:1, Mark 4:5, Mark 4:16, Mark 4:20, Mark 4:21, Mark 4:26, Mark 4:31, Mark 4:31, Mark 4:38, Mark 4:38, Mark 6:25, Mark 6:28, Mark 6:39, Mark 6:47, Mark 6:48, Mark 6:49, Mark 6:52, Mark 6:53, Mark 6:55, Mark 7:30, Mark 8:2, Mark 8:6, Mark 8:25, Mark 9:3, Mark 9:12, Mark 9:20, Mark 9:37, Mark 9:39, Mark 10:22, Mark 10:24, Mark 10:24, Mark 11:4, Mark 11:18, Mark 12:26, Mark 13:2, Mark 13:6, Mark 13:8, Mark 13:8, Mark 13:9, Mark 13:12, Mark 13:15, Mark 13:29, Mark 14:35, Mark 14:48, Mark 14:51, Mark 15:1, Mark 15:22, Mark 15:46, Mark 16:2, Mark 16:18, Luke 1:14, Luke 1:16, Luke 1:17, Luke 1:29, Luke 1:33, Luke 1:35, Luke 1:47, Luke 1:48, Luke 1:59, Luke 1:65, Luke 2:8, Luke 2:14, Luke 2:20, Luke 2:33, Luke 2:47, Luke 3:2, Luke 3:20, Luke 4:4, Luke 4:9, Luke 4:11, Luke 4:22, Luke 4:25, Luke 4:25, Luke 4:27, Luke 4:32, Luke 4:36, Luke 5:5, Luke 5:9, Luke 5:11, Luke 5:12, Luke 5:18, Luke 5:19, Luke 5:24, Luke 5:27, Luke 5:36, Luke 6:17, Luke 6:29, Luke 6:35, Luke 6:48, Luke 6:48, Luke 6:49, Luke 7:44, Luke 8:6, Luke 8:8, Luke 8:13, Luke 8:16, Luke 8:27, Luke 9:1, Luke 9:38, Luke 9:43, Luke 9:43, Luke 9:48, Luke 9:49, Luke 10:19, Luke 10:34, Luke 10:35, Luke 11:2, Luke 11:17, Luke 11:33, Luke 12:3, Luke 12:11, Luke 12:25, Luke 12:42, Luke 12:44, Luke 12:52, Luke 12:52, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:53, Luke 13:17, Luke 15:4, Luke 15:5, Luke 15:7, Luke 15:7, Luke 15:10, Luke 15:20, Luke 16:26, Luke 17:4, Luke 17:16, Luke 17:31, Luke 17:34, Luke 17:35, Luke 18:4, Luke 18:8, Luke 19:4, Luke 19:5, Luke 19:23, Luke 19:35, Luke 19:43, Luke 19:44, Luke 20:26, Luke 20:37, Luke 21:6, Luke 21:8, Luke 21:10, Luke 21:10, Luke 21:12, Luke 21:23, Luke 21:25, Luke 21:35, Luke 21:35, Luke 22:21, Luke 22:30, Luke 22:30, Luke 22:40, Luke 22:44, Luke 22:52, Luke 23:1, Luke 23:28, Luke 23:33, Luke 23:48, Luke 24:1, Luke 24:12, Luke 24:22, Luke 24:24, Luke 24:25, Luke 24:47, John 1:51, John 4:6, John 4:27, John 5:2, John 6:2, John 6:16, John 6:19, John 6:21, John 9:6, John 9:15, John 12:15, John 13:25, John 17:4, John 19:13, John 19:19, John 19:24, John 19:31, John 19:33, John 20:7, John 21:1, John 21:11, John 21:20, Acts 1:15, Acts 1:26, Acts 2:1, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:19, Acts 2:30, Acts 2:38, Acts 2:44, Acts 3:1, Acts 3:1, Acts 3:10, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:16, Acts 4:5, Acts 4:9, Acts 4:17, Acts 4:17, Acts 4:18, Acts 4:21, Acts 4:26, Acts 4:27, Acts 4:29, Acts 4:33, Acts 5:5, Acts 5:9, Acts 5:11, Acts 5:15, Acts 5:18, Acts 5:28, Acts 5:30, Acts 5:35, Acts 5:40, Acts 6:3, Acts 7:23, Acts 8:1, Acts 8:26, Acts 8:27, Acts 8:28, Acts 8:32, Acts 8:36, Acts 9:4, Acts 9:11, Acts 9:21, Acts 9:33, Acts 9:35, Acts 9:42, Acts 10:9, Acts 10:11, Acts 10:16, Acts 10:17, Acts 10:25, Acts 10:39, Acts 10:44, Acts 10:45, Acts 11:10, Acts 11:11, Acts 11:17, Acts 11:19, Acts 11:21, Acts 11:28, Acts 12:10, Acts 12:12, Acts 12:20, Acts 12:21, Acts 13:11, Acts 13:12, Acts 13:31, Acts 13:50, Acts 14:3, Acts 14:10, Acts 14:13, Acts 14:15, Acts 15:10, Acts 15:14, Acts 15:19, Acts 15:31, Acts 16:18, Acts 16:19, Acts 16:31, Acts 17:2, Acts 17:6, Acts 17:14, Acts 17:19, Acts 17:26, Acts 18:6, Acts 18:12, Acts 18:20, Acts 19:8, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:17, Acts 19:34, Acts 20:9, Acts 20:9, Acts 20:13, Acts 20:37, Acts 20:38, Acts 21:5, Acts 21:35, Acts 21:40, Acts 22:19, Acts 23:30, Acts 24:4, Acts 24:8, Acts 24:19, Acts 24:20, Acts 25:6, Acts 25:10, Acts 25:12, Acts 25:17, Acts 25:26, Acts 26:2, Acts 26:16, Acts 26:18, Acts 26:20, Acts 27:20, Acts 27:43, Acts 27:44, Acts 27:44, Acts 27:44, Acts 28:3, Acts 28:6, Rom 1:10, Rom 1:18, Rom 2:2, Rom 2:9, Rom 3:22, Rom 4:5, Rom 4:9, Rom 4:9, Rom 4:24, Rom 5:14, Rom 5:14, Rom 9:5, Rom 9:23, Rom 9:28, Rom 10:19, Rom 11:22, Rom 11:22, Rom 12:20, 1 Cor 1:4, 1 Cor 2:9, 1 Cor 3:12, 1 Cor 6:1, 1 Cor 6:1, 1 Cor 6:6, 1 Cor 7:5, 1 Cor 7:36, 1 Cor 8:5, 1 Cor 8:11, 1 Cor 11:10, 1 Cor 11:20, 1 Cor 13:6, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 16:17, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 1:23, 2 Cor 2:3, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 7:4, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 9:13, 2 Cor 9:15, 2 Cor 10:2, 2 Cor 12:21, 2 Cor 13:1, Gal 3:13, Gal 3:16, Gal 4:9, Gal 6:16, Eph 1:10, Eph 1:16, Eph 2:10, Eph 2:20, Eph 3:15, Eph 4:6, Eph 4:26, Eph 5:6, Eph 6:3, Eph 6:16, Php 1:3, Php 1:5, Php 2:17, Php 2:27, Php 3:9, Php 3:14, Col 1:16, Col 1:20, Col 3:2, Col 3:5, Col 3:6, Col 3:14, 1 Th 1:2, 1 Th 3:7, 1 Th 3:9, 1 Th 4:7, 2 Th 2:4, 1 Ti 1:18, 1 Ti 4:10, 1 Ti 5:5, 1 Ti 5:19, 1 Ti 6:13, 1 Ti 6:17, 2 Ti 2:14, 2 Ti 2:16, 2 Ti 3:9, 2 Ti 3:13, 2 Ti 4:4, Phm 1:4, Phm 1:7, Heb 2:7, Heb 3:6, Heb 6:1, Heb 6:1, Heb 8:1, Heb 8:4, Heb 8:6, Heb 8:8, Heb 8:8, Heb 8:10, Heb 9:10, Heb 9:15, Heb 9:17, Heb 9:26, Heb 10:16, Heb 10:16, Heb 10:21, Heb 10:28, Heb 11:4, Heb 11:13, Heb 11:21, Heb 11:30, Heb 12:10, Heb 12:25, Jam 2:3, Jam 2:21, Jam 5:1, Jam 5:5, Jam 5:17, 1 Pe 1:13, 1 Pe 2:24, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:12, 1 Pe 3:12, 2 Pe 2:22, 3 Jo 1:10, Rev 1:20, Rev 2:17, Rev 2:26, Rev 3:3, Rev 3:3, Rev 3:10, Rev 3:10, Rev 3:20, Rev 4:2, Rev 4:4, Rev 4:4, Rev 4:9, Rev 4:10, Rev 5:1, Rev 5:1, Rev 5:3, Rev 5:7, Rev 5:10, Rev 5:13, Rev 5:13, Rev 6:8, Rev 6:10, Rev 6:16, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:3, Rev 7:10, Rev 7:11, Rev 7:15, Rev 7:17, Rev 8:3, Rev 8:3, Rev 8:10, Rev 8:10, Rev 8:13, Rev 9:4, Rev 9:7, Rev 9:14, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:5, Rev 10:8, Rev 10:8, Rev 10:11, Rev 11:6, Rev 11:8, Rev 11:10, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:16, Rev 11:16, Rev 12:1, Rev 12:3, Rev 12:17, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:7, Rev 13:8, Rev 13:14, Rev 13:14, Rev 13:16, Rev 13:16, Rev 14:1, Rev 14:1, Rev 14:6, Rev 14:9, Rev 14:9, Rev 14:14, Rev 14:14, Rev 14:15, Rev 14:16, Rev 14:16, Rev 14:18, Rev 15:2, Rev 16:2, Rev 16:8, Rev 16:9, Rev 16:10, Rev 16:12, Rev 16:14, Rev 16:18, Rev 16:21, Rev 17:1, Rev 17:3, Rev 17:5, Rev 17:8, Rev 17:8, Rev 17:16, Rev 17:18, Rev 18:17, Rev 18:19, Rev 18:24, Rev 19:4, Rev 19:12, Rev 19:16, Rev 19:16, Rev 19:19, Rev 19:21, Rev 20:1, Rev 20:4, Rev 20:4, Rev 20:6, Rev 20:9, Rev 21:5, Rev 21:12, Rev 21:16, Rev 22:4, Rev 22:14, Rev 22:16

ep
Matt 3:16, Matt 4:4, Matt 9:18, Matt 10:13, Matt 12:18, Matt 13:14, Matt 14:14, Matt 18:13, Matt 18:26, Matt 18:29, Matt 21:19, Matt 25:20, Matt 25:22, Matt 27:27, Mark 1:10, Mark 5:21, Mark 5:33, Mark 6:34, Mark 8:4, Mark 9:13, Mark 10:11, Mark 10:16, Mark 11:7, Mark 11:13, Mark 12:14, Mark 12:17, Mark 12:32, Mark 14:46, Mark 15:24, Luke 1:12, Luke 2:25, Luke 2:40, Luke 3:2, Luke 3:22, Luke 4:4, Luke 4:18, Luke 4:25, Luke 7:13, Luke 9:5, Luke 9:62, Luke 10:6, Luke 12:58, Luke 14:31, Luke 18:7, Luke 19:27, Luke 19:41, Luke 20:18, Luke 20:19, Luke 20:21, Luke 22:52, Luke 22:53, Luke 22:59, Luke 23:28, Luke 23:38, John 1:32, John 1:33, John 3:36, John 7:30, John 7:44, John 8:7, John 8:59, John 11:38, John 12:14, John 12:16, John 13:18, John 18:4, Acts 2:26, Acts 4:27, Acts 7:10, Acts 7:54, Acts 7:57, Acts 8:2, Acts 8:16, Acts 8:17, Acts 8:24, Acts 9:17, Acts 10:10, Acts 10:11, Acts 10:34, Acts 11:15, Acts 13:11, Acts 13:51, Acts 15:17, Acts 19:6, Acts 19:16, Acts 21:24, Acts 21:27, Acts 21:32, Acts 25:9, Acts 26:6, Acts 28:14, Rom 4:18, Rom 5:2, Rom 8:20, Rom 9:33, Rom 10:11, Rom 10:19, Rom 15:3, Rom 15:12, Rom 15:20, 1 Cor 9:10, 1 Cor 9:10, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 12:9, Gal 5:13, Gal 6:16, 1 Th 2:16, 2 Th 2:1, 1 Ti 1:16, Titus 1:2, Heb 1:1, Heb 2:13, Heb 6:7, Heb 7:11, Jam 5:7, Jam 5:14, 1 Pe 1:20, 1 Pe 2:6, 1 Pe 5:7, 2 Pe 3:3, 1 Jo 3:3, Rev 1:7, Rev 1:17, Rev 3:12, Rev 6:2, Rev 6:4, Rev 6:5, Rev 7:15, Rev 7:16, Rev 9:17, Rev 11:10, Rev 11:11, Rev 17:9, Rev 18:9, Rev 18:11, Rev 18:20, Rev 19:11, Rev 19:18, Rev 20:4, Rev 20:11, Rev 21:10, Rev 22:18

ef
Matt 9:15, Matt 11:29, Matt 12:26, Matt 12:28, Matt 21:44, Matt 23:35, Matt 25:40, Matt 25:45, Matt 26:50, Matt 27:25, Mark 2:4, Mark 3:24, Mark 3:25, Mark 3:26, Mark 9:22, Mark 11:2, Mark 15:33, Luke 4:29, Luke 5:25, Luke 10:6, Luke 10:9, Luke 10:11, Luke 11:17, Luke 11:18, Luke 11:20, Luke 11:22, Luke 12:14, Luke 12:53, Luke 13:4, Luke 18:9, Luke 19:14, Luke 19:30, Luke 20:18, Luke 21:12, Luke 21:34, Luke 23:28, Luke 23:30, Luke 23:44, Luke 24:49, John 1:33, Acts 1:8, Acts 1:21, Acts 2:3, Acts 4:22, Acts 5:11, Acts 5:28, Acts 7:11, Acts 7:27, Acts 11:15, Acts 11:28, Acts 13:40, Acts 15:17, Acts 20:11, Acts 21:23, Acts 25:26, Rom 5:12, Rom 6:21, Rom 7:1, Rom 11:13, Rom 16:19, 1 Cor 7:39, 2 Cor 1:9, 2 Cor 7:7, 2 Cor 9:14, Gal 3:16, Gal 4:1, Eph 2:7, Php 3:12, Php 4:10, 1 Th 3:7, 2 Th 1:10, 2 Th 3:4, Titus 3:6, Heb 7:13, Jam 2:7, 1 Pe 4:14, 2 Pe 1:13, Rev 2:24, Rev 6:16, Rev 9:11, Rev 19:14

1910

epibainw
epibaino

epebhmen
Acts 21:6

epebhn
Acts 20:18

epibanteV
Acts 21:2, Acts 27:2

epibaV
Acts 25:1

epibebhkwV
Matt 21:5

Next Page - 1911 (epiballo) to 1920 (epiginomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1911 (epiballo) to 1920 (epiginomai)

Previous Page - 1901 (epekteinomai) to 1910 (epibaino)
Strong's Number | Strong's Name | Greek Text and Scripture
1911 | epiballw epiballo | epebalen John 7:30, John 7:44, Acts 12:1 epeballen Mark 4:37 epebalon Matt 26:50, Mark 11:7, Mark 14:46, Acts 4:3, Acts 5:18, Acts 21:27 epibalein Luke 20:19 epiballei Matt 9:16, Luke 5:36 epiballon Luke 15:12 epibalousin Luke 21:12 epibalwn Mark 14:72, Luke 9:62 epibalw 1 Cor 7:35
1912 | epibarew epibareo | epibarhsai 1 Th 2:9, 2 Th 3:8 epibarw 2 Cor 2:5
1913 | epibibazw epibibazo | epebibasan Luke 19:35 epibibasanteV Acts 23:24 epibibasaV Luke 10:34
1914 | epiblepw epiblepo | epebleyen Luke 1:48 epibleyhte Jam 2:3 epibleyon Luke 9:38
1915 | epiblhma epiblema | epiblhma Matt 9:16, Mark 2:21, Luke 5:36, Luke 5:36
1916 | epiboaw epiboao | epibownteV Acts 25:24
1917 | epiboulh epiboule | epiboulaiV Acts 20:19 epiboulhV Acts 20:3, Acts 23:30 epiboulh Acts 9:24
1918 | epigambreuw epigambreuo | epigambreusei Matt 22:24
1919 | epigeioV epigeios | epigeia John 3:12, 1 Cor 15:40, Php 3:19 epigeioV 2 Cor 5:1, Jam 3:15 epigeiwn 1 Cor 15:40, Php 2:10
1920 | epiginomai epiginomai | epigenomenou Acts 28:13

Next Page - 1921 (epiginosko) to 1930 (epidiorthoo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1921 (epiginosko) to 1930 (epidiorthoo)

Previous Page - 1911 (epiballo) to 1920 (epiginomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1921 | epiginwskw epiginosko | epeginwskon Acts 3:10, Acts 4:13, Acts 27:39 epegnwkenai 2 Pe 2:21 epegnwkosin 1 Ti 4:3 epegnwsan Matt 17:12, Mark 6:33, Luke 1:22, Luke 24:31, Acts 28:1 epegnwsqhn 1 Cor 13:12 epegnwte 2 Cor 1:14, Col 1:6 epiginwskeiV Acts 25:10 epiginwskei Matt 11:27, Matt 11:27 epiginwskete 1 Cor 16:18, 2 Cor 1:13, 2 Cor 13:5 epiginwsketw 1 Cor 14:37 epiginwskomenoi 2 Cor 6:9 epignonteV Matt 14:35, Mark 6:54, Acts 9:30, Rom 1:32 epignontwn Acts 19:34 epignousa Luke 7:37, Acts 12:14 epignousin 2 Pe 2:21 epignouV Mark 2:8, Mark 5:30, Luke 5:22, Luke 23:7, Acts 22:29 epignwnai Luke 24:16, Acts 24:8 epignwsesqe Matt 7:16, Matt 7:20, 2 Cor 1:13 epignwsomai 1 Cor 13:12 epignwV Luke 1:4 epignw Acts 22:24
1922 | epignwsiV epignosis | epignwsei Rom 1:28, Eph 1:17, Php 1:9, Phm 1:6, 2 Pe 1:2, 2 Pe 2:20 epignwsewV Eph 4:13, 2 Pe 1:3 epignwsin Rom 10:2, Col 1:9, Col 1:10, Col 2:2, Col 3:10, 1 Ti 2:4, 2 Ti 2:25, 2 Ti 3:7, Titus 1:1, Heb 10:26, 2 Pe 1:8 epignwsiV Rom 3:20
1923 | epigrafh epigraphe | epigrafhn Luke 20:24 epigrafh Matt 22:20, Mark 12:16, Mark 15:26, Luke 23:38
1924 | epigrafw epigrapho | epegegrapto Acts 17:23 epigegrammena Rev 21:12 epigegrammenh Mark 15:26 epigrayw Heb 8:10, Heb 10:16
1925 | epideiknumi epideiknumi | epedeixen Luke 24:40 epideiknumenai Acts 9:39 epideiknuV Acts 18:28 epideixai Matt 16:1, Matt 24:1, Heb 6:17 epideixate Matt 22:19, Luke 17:14, Luke 20:24
1926 | epidecomai epidechomai | epidecetai 3 Jo 1:9, 3 Jo 1:10
1927 | epidhmew epidemeo | epidhmounteV Acts 2:10, Acts 17:21
1928 | epidiatassomai epidiatassomai | epidiatassetai Gal 3:15
1929 | epididwmi epididomi | epedidou Luke 24:30 epedoqh Luke 4:17 epedwkan Luke 24:42, Acts 15:30 epidonteV Acts 27:15 epidwsei Matt 7:9, Matt 7:10, Luke 11:11, Luke 11:11, Luke 11:12 epidwsw John 13:26
1930 | epidiorqow epidiorthoo | epidiorqwsh Titus 1:5

Next Page - 1931 (epiduo) to 1940 (epikathizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1931 (epiduo) to 1940 (epikathizo)

Previous Page - 1921 (epiginosko) to 1930 (epidiorthoo)
Strong's Number Strong's Name Greek Text and Scripture

1931

epiduw
epiduo

epiduetw
Eph 4:26

1932

epieikeia
epieikeia

epieikeiaV
2 Cor 10:1

epieikeia
Acts 24:4

epieikeiV
Titus 3:2

1933

epieikhV
epieikes

epieikesin
1 Pe 2:18

epieikeV
Php 4:5

epieikhV
Jam 3:17

epieikh
1 Ti 3:3

1934

epizhtew
epizeteo

epezhthsen
Acts 13:7

epizhteite
Acts 19:39

epizhtei
Matt 6:32, Matt 12:39, Matt 16:4, Mark 8:12, Luke 11:29, Luke 12:30, Rom 11:7

epizhthsaV
Acts 12:19

epizhtoumen
Heb 13:14

epizhtousin
Heb 11:14

epizhtw
Php 4:17, Php 4:17

1935

epiqanatioV
epithanatios

epiqanatiouV
1 Cor 4:9

1936

epiqesiV
epithesis

epiqesewV
Acts 8:18, 1 Ti 4:14, 2 Ti 1:6, Heb 6:2

1937

epiqumew
epithumeo

epequmei
Luke 15:16

epequmhsan
Matt 13:17, 1 Cor 10:6

epequmhsa
Luke 22:15, Acts 20:33

epiqumeite
Jam 4:2

epiqumei
Gal 5:17, 1 Ti 3:1

epiqumhsai
Matt 5:28

epiqumhseiV
Rom 7:7, Rom 13:9

epiqumhsete
Luke 17:22

epiqumhsousin
Rev 9:6

epiqumoumen
Heb 6:11

epiqumousin
1 Pe 1:12

epiqumwn
Luke 16:21

1938

epiqumhthV
epithumetes

epiqumhtaV
1 Cor 10:6

1939

epiqumia
epithumia

epiqumiaiV
Rom 1:24, Rom 6:12, Gal 5:24, Eph 2:3, 2 Ti 3:6, Titus 3:3, 1 Pe 1:14, 1 Pe 4:2, 1 Pe 4:3, 2 Pe 2:18

epiqumiai
Mark 4:19

epiqumian
Rom 7:7, Rom 7:8, Gal 5:16, Php 1:23, Col 3:5

epiqumiaV
John 8:44, Rom 13:14, Eph 4:22, 1 Th 4:5, 1 Ti 6:9, 2 Ti 2:22, 2 Ti 4:3, Titus 2:12, Jam 1:14, 2 Pe 3:3, Jude 1:16, Jude 1:18, Rev 18:14

epiqumia
Luke 22:15, 1 Th 2:17, Jam 1:15, 2 Pe 1:4, 2 Pe 2:10, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17

epiqumiwn
1 Pe 2:11

1940

epikaqizw
epikathizo

epekaqisen
Matt 21:7

Next Page - 1941 (epikaleomai) to 1950 (epilanthanomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1941 (epikaleomai) to 1950 (epilanthanomai)

Previous Page - 1931 (epiduo) to 1940 (epikathizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1941 | epikaleomai epikaleomai | epekeklhto Acts 26:32 epeklhqh Acts 1:23 epikaleisqai Heb 11:16 epikaleisqe 1 Pe 1:17 epikaleitai Acts 10:5, Acts 10:32 epikalesamenoV Acts 22:16 epikalesamenou Acts 25:21, Acts 25:25 epikalesasqai Acts 28:19 epikaleshtai Acts 2:21, Rom 10:13 epikalesontai Rom 10:14 epikaloumai Acts 25:11, 2 Cor 1:23 epikaloumenoiV 1 Cor 1:2 epikaloumenon Luke 22:3, Acts 7:59, Acts 11:13, Acts 15:22 epikaloumenoV Acts 10:18 epikaloumenouV Acts 9:14, Acts 9:21, Rom 10:12 epikaloumenou Acts 12:12 epikaloumenwn 2 Ti 2:22 epikeklhsai Acts 25:12 epikeklhtai Acts 15:17 epiklhqeiV Matt 10:3, Acts 4:36 epiklhqenta Acts 12:25 epiklhqen Jam 2:7
1942 | epikaluma epikaluma | epikalumma 1 Pe 2:16
1943 | epikaluptw epikalupto | epekalufqhsan Rom 4:7
1944 | epikataratoV epikataratos | epikataratoi John 7:49 epikataratoV Gal 3:10, Gal 3:13
1945 | epikeimai epikeimai | epekeinto Luke 23:23 epekeito John 11:38 epikeimena Heb 9:10 epikeimenon John 21:9 epikeimenou Acts 27:20 epikeisqai Luke 5:1 epikeitai 1 Cor 9:16
1946 | EpikoureioV Epikoureios | epikoureiwn Acts 17:18
1947 | epikouria epikouria | epikouriaV Acts 26:22
1948 | epikrinw epikrino | epekrinen Luke 23:24
1949 | epilambanomai epilambanomai | epelabeto Matt 14:31, Acts 21:33 epilabesqai Luke 20:26 epilabomenoi Luke 23:26, Acts 16:19, Acts 17:19, Acts 18:17, Acts 21:30 epilabomenoV Mark 8:23, Luke 9:47, Luke 14:4, Acts 9:27, Acts 23:19 epilabomenou Heb 8:9 epilabou 1 Ti 6:12 epilabwntai Luke 20:20, 1 Ti 6:19 epilambanetai Heb 2:16, Heb 2:16
1950 | epilanqanomai epilanthanomai | epelaqeto Jam 1:24 epelaqonto Matt 16:5, Mark 8:14 epilaqesqai Heb 6:10 epilanqanesqe Heb 13:2, Heb 13:16 epilanqanomenoV Php 3:13 epilelhsmenon Luke 12:6

Next Page - 1951 (epilegomai) to 1960 (epimelos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1951 (epilegomai) to 1960 (epimelos)

Previous Page - 1941 (epikaleomai) to 1950 (epilanthanomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1951 | epilegomai epilegomai | epilegomenh John 5:2 epilexamenoV Acts 15:40
1952 | epileipw epileipo | epileiyei Heb 11:32
1953 | epilhsmonh epilesmone | epilhsmonhV Jam 1:25
1954 | epiloipoV epiloipos | epiloipon 1 Pe 4:2
1955 | epilusiV epilusis | epilusewV 2 Pe 1:20
1956 | epiluw epiluo | epeluen Mark 4:34 epiluqhsetai Acts 19:39
1957 | epimarturew epimartureo | epimarturwn 1 Pe 5:12
1958 | epimeleia epimeleia | epimeleiaV Acts 27:3
1959 | epimeleomai epimeleomai | epemelhqh Luke 10:34 epimelhqhti Luke 10:35 epimelhsetai 1 Ti 3:5
1960 | epimelwV epimelos | epimelwV Luke 15:8

Next Page - 1961 (epimeno) to 1970 (epipnigo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1961 (epimeno) to 1970 (epipnigo)

Previous Page - 1951 (epilegomai) to 1960 (epimelos)
Strong's Number | Strong's Name | Greek Text and Scripture
1961 | epimenw epimeno | epemeinamen Acts 21:4, Acts 28:12 epemeina Gal 1:18 epemenen Acts 12:16 epemenon John 8:7 epimeinai Acts 10:48, Acts 15:34, Acts 28:14, 1 Cor 16:7 epimeinhV Rom 11:22 epimeinwsin Rom 11:23 epimenein Acts 13:43, Php 1:24 epimenete Col 1:23 epimene 1 Ti 4:16 epimenontwn Acts 21:10 epimenoumen Rom 6:1 epimenw 1 Cor 16:8
1962 | epineuw epineuo | epeneusen Acts 18:20
1963 | epinoia epinoia | epinoia Acts 8:22
1964 | epiorkew epiorkeo | epiorkhseiV Matt 5:33
1965 | epiorkoV epiorkos | epiorkoiV 1 Ti 1:10
1966 | epiousa epiousa | epioush Acts 7:26, Acts 16:11, Acts 20:15, Acts 21:18, Acts 23:11
1967 | epiousioV epiousios | epiousion Matt 6:11, Luke 11:3
1968 | epipiptw epipipto | epepesen Luke 1:12, Luke 15:20, Acts 10:10, Acts 10:44, Acts 11:15, Acts 13:11, Acts 19:17, Acts 20:10 epepeson Rom 15:3 epipeptwkoV Acts 8:16 epipesonteV Acts 20:37 epipeswn John 13:25 epipiptein Mark 3:10
1969 | epiplhssw epiplesso | epiplhxhV 1 Ti 5:1

Next Page - 1971 (epipotheo) to 1980 (episkeptomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1971 (epipotheo) to 1980 (episkeptomai)

Previous Page - 1961 (epimeno) to 1970 (epipnigo)
Strong's Number | Strong's Name | Greek Text and Scripture
1971 | epipoqew epipotheo | epipoqei Jam 4:5 epipoqhsate 1 Pe 2:2 epipoqounteV 2 Cor 5:2, 1 Th 3:6 epipoqountwn 2 Cor 9:14 epipoqwn Php 2:26, 2 Ti 1:4 epipoqw Rom 1:11, Php 1:8
1972 | epipoqhsiV epipothesis | epipoqhsin 2 Cor 7:7, 2 Cor 7:11
1973 | epipoqhtoV epipothetos | epipoqhtoi Php 4:1
1974 | epipoqia epipothia | epipoqian Rom 15:23
1975 | epiporeuomai epiporeuomai | epiporeuomenwn Luke 8:4
1976 | epirrhaptw epirrhapto | epirraptei Mark 2:21
1977 | epirrhiptw epirrhipto | epirriyanteV Luke 19:35, 1 Pe 5:7
1978 | epishmoV episemos | epishmoi Rom 16:7 epishmon Matt 27:16
1979 | episitismoV episitismos | episitismon Luke 9:12
1980 | episkeptomai episkeptomai | epeskeyasqe Matt 25:36, Matt 25:43 epeskeyato Luke 1:68, Luke 1:78, Luke 7:16, Acts 15:14 episkeptesqai Jam 1:27 episkepth Heb 2:6 episkeyasqai Acts 7:23 episkeyasqe Acts 6:3 episkeywmeqa Acts 15:36

Next Page - 1981 (episkenoo) to 1990 (epistemon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1981 (episkenoo) to 1990 (epistemon)

Previous Page - 1971 (epipotheo) to 1980 (episkeptomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1981 | episkhnow episkenoo | episkhnwsh 2 Cor 12:9
1982 | episkiazw episkiazo | epeskiasen Matt 17:5, Luke 9:34 episkiazousa Mark 9:7 episkiasei Luke 1:35 episkiash Acts 5:15
1983 | episkopew episkopeo | episkopounteV Heb 12:15, 1 Pe 5:2
1984 | episkoph episkope | episkophn Acts 1:20 episkophV Luke 19:44, 1 Ti 3:1, 1 Pe 2:12
1985 | episkopoV episkopos | episkopoiV Php 1:1 episkopon 1 Ti 3:2, 2 Ti 4:22, Titus 1:7, Titus 3:15, 1 Pe 2:25 episkopouV Acts 20:28
1986 | epispaomai epispaomai | epispasqw 1 Cor 7:18
1987 | epistamai epistamai | epistamai Mark 14:68, Acts 19:15 epistamenoV Acts 18:25, Acts 24:10, 1 Ti 6:4, Heb 11:8 epistantai Acts 22:19, Jude 1:10 epistasqe Acts 10:28, Acts 15:7, Acts 19:25, Acts 20:18, Jam 4:14 epistatai Acts 26:26
1988 | epistathV epistates | epistata Luke 5:5, Luke 8:24, Luke 8:24, Luke 8:45, Luke 9:33, Luke 9:49, Luke 17:13
1989 | epistellw epistello | epesteilamen Acts 21:25 epesteila Heb 13:22 episteilai Acts 15:20
1990 | episthmwn epistemon | episthmwn Jam 3:13

Next Page - 1991 (episterizo) to 2000 (episphales)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

1991 (episterizo) to 2000 (episphales)

Previous Page - 1981 (episkenoo) to 1990 (epistemon)
Strong's Number | Strong's Name | Greek Text and Scripture
1991 | episthrizw episterizo | epesthrixan Acts 15:32 episthrizonteV Acts 14:22 episthrizwn Acts 15:41, Acts 18:23
1992 | epistolh epistole | epistolaiV 2 Pe 3:16 epistolai 2 Cor 10:10 epistolaV Acts 9:2, Acts 22:5 epistolhn Acts 15:30, Acts 23:25, Acts 23:33, Rom 16:22, 1 Th 5:27, 2 Pe 3:1 epistolhV 2 Th 2:2, 2 Th 2:15, 2 Th 3:14 epistolh 1 Cor 5:9, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 7:8, 2 Cor 7:8, Col 4:16, 2 Th 3:17 epistolwn 1 Cor 16:3, 2 Cor 3:1, 2 Cor 10:9, 2 Cor 10:11
1993 | epistomizw epistomizo | epistomizein Titus 1:11
1994 | epistrefw epistrepho | epestrafhte 1 Pe 2:25 epestreyan Luke 2:20, Acts 9:35 epestreyate 1 Th 1:9 epestreya Rev 1:12 epestreyen Luke 8:55, Acts 11:21 epistrafeiV Matt 9:22, Mark 5:30, Mark 8:33, John 21:20 epistrafhtw Matt 10:13 epistrafwsin John 12:40 epistrefein Acts 14:15, Acts 26:20 epistrefete Gal 4:9 epistrefousin Acts 15:19 epistreyai Luke 1:17, Acts 26:18, 2 Pe 2:21 epistreyanteV Acts 15:36 epistreyaV Luke 22:32, Acts 9:40, Acts 16:18, Jam 5:20, 2 Pe 2:22, Rev 1:12 epistreyate Acts 3:19 epistreyatw Matt 24:18, Mark 13:16, Luke 17:31 epistreyei Luke 1:16 epistreyh Luke 17:4, 2 Cor 3:16, Jam 5:19 epistreywsin Matt 13:15, Mark 4:12, Acts 28:27 epistreyw Matt 12:44
1995 | epistrofh epistrophe | epistrofhn Acts 15:3
1996 | episunagw episunago | episunagagein Matt 23:37 episunagei Matt 23:37 episunaxai Luke 13:34 episunaxei Mark 13:27 episunaxousin Matt 24:31 episunacqeiswn Luke 12:1 episunhgmenh Mark 1:33
1997 | episunagwgh episunagoge | episunagwghn Heb 10:25 episunagwghV 2 Th 2:1
1998 | episuntrecw episuntrecho | episuntrecei Mark 9:25
1999 | episustasiV episustasis | episustasin Acts 24:12 episustasiV 2 Cor 11:28
2000 | episfalhV episphales | episfalouV Acts 27:9

Next Page - 2001 (episucho) to 2010 (epitrepo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2001 (episucho) to 2010 (epitrepo)

Previous Page - 1991 (episterizo) to 2000 (episphales)
Strong's Number | Strong's Name | Greek Text and Scripture
2001 | episucw episucho | episcuon Luke 23:5
2002 | episwreuw episoreuo | episwreusousin 2 Ti 4:3
2003 | epitagh epitage | epitaghn Rom 16:26, 1 Cor 7:6, 1 Cor 7:25, 2 Cor 8:8, 1 Ti 1:1, Titus 1:3 epitaghV Titus 2:15
2004 | epitassw epitasso | epetaxaV Luke 14:22 epetaxen Mark 6:27, Mark 6:39, Acts 23:2 epitaxh Luke 8:31 epitassein Phm 1:8 epitassei Mark 1:27, Luke 4:36, Luke 8:25 epitassw Mark 9:25
2005 | epitelew epiteleo | epitelein Heb 8:5 epiteleisqai 1 Pe 5:9 epiteleisqe Gal 3:3 epitelesai 2 Cor 8:11 epitelesaV Rom 15:28 epitelesate 2 Cor 8:11 epitelesei Php 1:6 epitelesh 2 Cor 8:6 epitelounteV 2 Cor 7:1, Heb 9:6 epitelw Luke 13:32
2006 | epithdeioV epitedeios | epithdeia Jam 2:16
2007 | epitiqhmi epitithemi | epeqento Acts 28:10 epeqhkan Matt 21:7, Matt 27:29, Matt 27:37, Luke 23:26, John 19:2, Acts 6:6 epeqhken Mark 3:16, Mark 3:17, Mark 8:25, Luke 13:13, John 9:15, Rev 1:17 epetiqoun Acts 8:17 epiqeinai Acts 15:10 epiqeiV Matt 19:15, Mark 6:5, Mark 8:23, Luke 4:40, Acts 9:17, Acts 28:8 epiqenta Acts 9:12 epiqenteV Luke 10:30, Acts 13:3, Acts 16:23 epiqentoV Acts 19:6, Acts 28:3 epiqeV Matt 9:18 epiqhsei Rev 22:18 epiqhsetai Acts 18:10 epiqhsousin Mark 16:18 epiqhV Mark 5:23 epiqh Matt 19:13, Mark 7:32 epiqw Acts 8:19 epiteqh Mark 4:21 epitiqeasin Matt 23:4 epitiqei 1 Ti 5:22 epitiqesqai Acts 15:28 epitiqhsin Luke 8:16, Luke 15:5 epitiqh Rev 22:18
2008 | epitimaw epitimao | epetima Mark 3:12, Luke 23:40 epetimhsan Matt 19:13, Luke 18:15 epetimhsen Matt 8:26, Matt 12:16, Matt 17:18, Matt 20:31, Mark 1:25, Mark 4:39, Mark 8:30, Mark 8:33, Mark 9:25, Luke 4:35, Luke 4:39, Luke 8:24, Luke 9:42, Luke 9:55 epetimwn Mark 10:13, Mark 10:48, Luke 18:39 epitiman Matt 16:22, Mark 8:32 epitimhsai Jude 1:9 epitimhsaV Luke 9:21 epitimhson Luke 17:3, Luke 19:39, 2 Ti 4:2 epitimwn Luke 4:41
2009 | epitimia epitimia | epitimia 2 Cor 2:6
2010 | epitrepw epitrepo | epetraph Acts 28:16 epetreyen Matt 19:8, Mark 5:13, Mark 10:4, Luke 8:32, John 19:38, Acts 27:3 epitetraptai 1 Cor 14:34 epitrepetai Acts 26:1 epitreph 1 Cor 16:7, Heb 6:3 epitrepw 1 Ti 2:12 epitreyantoV Acts 21:40 epitreyh Luke 8:32 epitreyon Matt 8:21, Matt 8:31, Luke 9:59, Luke 9:61, Acts 21:39

Next Page - 2011 (epitrope) to 2020 (epiphosko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2011 (epitrope) to 2020 (epiphosko)

Previous Page - 2001 (episucho) to 2010 (epitrepo)
Strong's Number | Strong's Name | Greek Text and Scripture
2011 | epitroph epitrope | epitrophV Acts 26:12 epitropw Matt 20:8
2012 | epitropoV epitropos | epitropouV Gal 4:2 epitropou Luke 8:3
2013 | epitugcanw epitugchano | epetucen Rom 11:7, Rom 11:7, Heb 6:15 epetucon Heb 11:33 epitucein Jam 4:2
2014 | epifainw epiphaino | epefanh Titus 2:11, Titus 3:4 epifainontwn Acts 27:20 epifanai Luke 1:79
2015 | epifaneia epiphaneia | epifaneian 2 Ti 4:1, 2 Ti 4:8, Titus 2:13 epifaneiaV 1 Ti 6:14, 2 Ti 1:10 epifaneia 2 Th 2:8
2016 | epifanhV epiphanes | epifanh Acts 2:20
2017 | epifauw epiphauo | epifausei Eph 5:14
2018 | epiferw epiphero | epenegkein Jude 1:9 epeferon Acts 25:18 epiferein Php 1:16 epiferesqai Acts 19:12 epiferwn Rom 3:5
2019 | epifwnew epiphoneo | epefwnei Acts 12:22 epefwnoun Luke 23:21, Acts 22:24
2020 | epifwskw epiphosko | epefwsken Luke 23:54 epifwskoush Matt 28:1

Next Page - 2021 (epicheireo) to 2030 (epoptes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2021 (epicheireo) to 2030 (epoptes)

Previous Page - 2011 (epitrope) to 2020 (epiphosko)
Strong's Number | Strong's Name | Greek Text and Scripture
2021 | epiceirew epicheireo | epeceirhsan Luke 1:1, Acts 19:13 epeceiroun Acts 9:29
2022 | epicew epicheo | epicewn Luke 10:34
2023 | epicorhgew epichoregeo | epicorhghqhsetai 2 Pe 1:11 epicorhghsate 2 Pe 1:5 epicorhgoumenon Col 2:19 epicorhgwn 2 Cor 9:10, Gal 3:5
2024 | epicorhgia epichoregia | epicorhgiaV Eph 4:16, Php 1:19
2025 | epicriw epichrio | epecrisen John 9:6, John 9:11
2026 | epoikodomew epoikodomeo | epoikodomei 1 Cor 3:10, 1 Cor 3:10, 1 Cor 3:12 epoikodomhqenteV Eph 2:20 epoikodomhsai Acts 20:32 epoikodomoumenoi Col 2:7 epoikodomounteV Jude 1:20 epwkodomhsen 1 Cor 3:14
2027 | epokellw epokello | epwkeilan Acts 27:41
2028 | eponomazw eponomazo | eponomazh Rom 2:17
2029 | epopteuw epopteuo | epopteusanteV 1 Pe 2:12, 1 Pe 3:2
2030 | epopthV epoptes | epoptai 2 Pe 1:16

Next Page - 2031 (epos) to 2040 (ergates)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2031 (epos) to 2040 (ergates)

Previous Page - 2021 (epicheireo) to 2030 (epoptes)
Strong's Number Strong's Name Greek Text and Scripture

2031

epoV
epos

epoV
Heb 7:9

2032

epouranioV
epouranios

epourania
John 3:12, 1 Cor 15:40, Heb 9:23

epouranioiV
Eph 1:3, Eph 1:20, Eph 2:6, Eph 3:10, Eph 6:12

epouranioi
1 Cor 15:48

epouranion
2 Ti 4:18

epouranioV
Matt 18:35, 1 Cor 15:48

epouraniou
1 Cor 15:49, Heb 3:1, Heb 6:4, Heb 11:16

epouraniwn
1 Cor 15:40, Php 2:10, Heb 8:5

epouraniw
Heb 12:22

2033

epta
hepta

epta
Matt 12:45, Matt 15:34, Matt 15:36, Matt 15:37, Matt 16:10, Matt 18:22, Matt 22:25, Matt 22:26, Matt 22:28, Mark 8:5, Mark 8:6, Mark 8:8, Mark 8:20, Mark 8:20, Mark 12:20, Mark 12:22, Mark 12:23, Mark 16:9, Luke 2:36, Luke 8:2, Luke 11:26, Luke 20:29, Luke 20:31, Luke 20:33, Acts 6:3, Acts 13:19, Acts 19:14, Acts 20:6, Acts 21:4, Acts 21:8, Acts 21:27, Acts 28:14, Heb 11:30, Rev 1:4, Rev 1:4, Rev 1:12, Rev 1:13, Rev 1:16, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 2:1, Rev 2:1, Rev 3:1, Rev 4:5, Rev 4:5, Rev 5:1, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:6, Rev 8:2, Rev 8:2, Rev 8:6, Rev 8:6, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:13, Rev 12:3, Rev 12:3, Rev 13:1, Rev 15:1, Rev 15:1, Rev 15:6, Rev 15:6, Rev 15:7, Rev 15:7, Rev 15:8, Rev 15:8, Rev 16:1, Rev 17:1, Rev 17:1, Rev 17:3, Rev 17:7, Rev 17:9, Rev 17:9, Rev 17:10, Rev 17:11, Rev 21:9, Rev 21:9, Rev 21:9

2034

eptakiV
heptakis

eptakiV
Matt 18:21, Matt 18:22, Luke 17:4, Luke 17:4

2035

eptakiscilioi
heptakischilioi

eptakisciliouV
Rom 11:4

2036

epw
epo

eipaV
Matt 26:25, Matt 26:64, Mark 12:32, Luke 20:39, John 4:17

eipate
Matt 10:27, Matt 21:5, Matt 22:4, Matt 26:18, Matt 28:7, Matt 28:13, Mark 11:3, Mark 14:14, Mark 16:7, Luke 10:10, Luke 12:3, Luke 13:32, Luke 20:3, Col 4:17

eipatwsan
Acts 24:20

eipatw
Rev 22:17

eipa
John 10:34

eipein
Matt 9:5, Matt 9:5, Mark 2:9, Mark 2:9, Luke 5:14, Luke 5:23, Luke 5:23, Luke 7:40, Luke 8:56, Luke 9:21, Luke 12:12, Luke 14:17, Acts 2:29, Acts 21:37, 1 Cor 12:3, 1 Cor 12:21, Heb 7:9

eipen
Matt 2:8, Matt 3:7, Matt 3:15, Matt 4:3, Matt 4:4, Matt 8:10, Matt 8:13, Matt 8:19, Matt 8:21, Matt 8:22, Matt 8:32, Matt 9:2, Matt 9:4, Matt 9:12, Matt 9:15, Matt 9:22, Matt 11:3, Matt 11:4, Matt 11:25, Matt 12:3, Matt 12:11, Matt 12:25, Matt 12:39, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:11, Matt 13:37, Matt 13:52, Matt 13:57, Matt 14:2, Matt 14:16, Matt 14:18, Matt 14:28, Matt 14:29, Matt 15:3, Matt 15:10, Matt 15:13, Matt 15:15, Matt 15:16, Matt 15:24, Matt 15:26, Matt 15:27, Matt 15:28, Matt 15:32, Matt 16:2, Matt 16:6, Matt 16:8, Matt 16:12, Matt 16:16, Matt 16:17, Matt 16:23, Matt 16:24, Matt 17:4, Matt 17:7, Matt 17:11, Matt 17:13, Matt 17:17, Matt 17:20, Matt 17:22, Matt 18:3, Matt 18:21, Matt 19:4, Matt 19:5, Matt 19:11, Matt 19:14, Matt 19:16, Matt 19:17, Matt 19:18, Matt 19:23, Matt 19:26, Matt 19:27, Matt 19:28, Matt 20:4, Matt 20:13, Matt 20:17, Matt 20:21, Matt 20:22, Matt 20:25, Matt 20:32, Matt 21:21, Matt 21:24, Matt 21:28, Matt 21:29, Matt 21:30, Matt 21:30, Matt 22:1, Matt 22:13, Matt 22:18, Matt 22:24, Matt 22:29, Matt 22:37, Matt 22:44, Matt 24:2, Matt 24:4, Matt 25:12, Matt 25:22, Matt 25:24, Matt 25:26, Matt 26:1, Matt 26:10, Matt 26:15, Matt 26:18, Matt 26:21, Matt 26:23, Matt 26:25, Matt 26:26, Matt 26:33, Matt 26:49, Matt 26:50, Matt 26:55, Matt 26:62, Matt 26:63, Matt 27:17, Matt 27:21, Matt 27:25, Matt 27:43, Matt 27:63, Matt 28:5, Matt 28:6, Mark 1:17, Mark 2:8, Mark 2:19, Mark 3:9, Mark 4:39, Mark 4:40, Mark 5:7, Mark 5:33, Mark 5:34, Mark 5:43, Mark 6:16, Mark 6:22, Mark 6:24, Mark 6:24, Mark 6:31, Mark 6:37, Mark 7:6, Mark 7:10, Mark 7:27, Mark 7:29, Mark 8:7, Mark 8:34, Mark 9:12, Mark 9:17, Mark 9:21, Mark 9:23, Mark 9:29, Mark 9:36, Mark 9:39, Mark 10:3, Mark 10:5, Mark 10:14, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:29, Mark 10:36, Mark 10:38, Mark 10:39, Mark 10:49, Mark 10:51, Mark 10:52, Mark 11:14, Mark 11:29, Mark 12:12, Mark 12:15, Mark 12:17, Mark 12:24, Mark 12:26, Mark 12:32, Mark 12:34, Mark 12:36, Mark 12:36, Mark 13:2, Mark 14:6, Mark 14:16, Mark 14:18, Mark 14:20, Mark 14:22, Mark 14:24, Mark 14:48, Mark 14:62, Mark 14:72, Mark 15:2, Mark 15:12, Mark 15:39, Mark 16:7, Mark 16:15, Luke 1:13, Luke 1:18, Luke 1:19, Luke 1:28, Luke 1:30, Luke 1:34, Luke 1:35, Luke 1:38, Luke 1:42, Luke 1:46, Luke 1:60, Luke 2:10, Luke 2:28, Luke 2:34, Luke 2:48, Luke 2:49, Luke 3:13, Luke 3:14, Luke 4:3, Luke 4:6, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:23, Luke 4:24, Luke 4:43, Luke 5:4, Luke 5:5, Luke 5:10, Luke 5:20, Luke 5:22, Luke 5:24, Luke 5:27, Luke 5:31, Luke 5:34, Luke 6:3, Luke 6:8, Luke 6:9, Luke 6:10, Luke 6:39, Luke 7:9, Luke 7:13, Luke 7:14, Luke 7:22, Luke 7:31, Luke 7:39, Luke 7:40, Luke 7:43, Luke 7:43, Luke 7:48, Luke 7:50, Luke 8:4, Luke 8:10, Luke 8:21, Luke 8:22, Luke 8:25, Luke 8:28, Luke 8:30, Luke 8:45, Luke 8:45, Luke 8:46, Luke 8:48, Luke 8:52, Luke 9:3, Luke 9:9, Luke 9:13, Luke 9:14, Luke 9:20, Luke 9:20, Luke 9:33, Luke 9:41, Luke 9:43, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:55, Luke 9:57, Luke 9:58, Luke 9:59, Luke 9:59, Luke 9:60, Luke 9:61, Luke 9:62, Luke 10:18, Luke 10:21, Luke 10:22, Luke 10:23, Luke 10:26, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:35, Luke 10:37, Luke 10:37, Luke 10:40, Luke 10:41, Luke 11:1, Luke 11:2, Luke 11:5, Luke 11:17, Luke 11:27, Luke 11:28, Luke 11:39, Luke 11:46, Luke 11:49, Luke 12:13, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:18, Luke 12:20, Luke 12:22, Luke 12:41, Luke 12:42, Luke 13:2, Luke 13:7, Luke 13:12, Luke 13:15, Luke 13:20, Luke 13:23, Luke 13:23, Luke 13:32, Luke 14:3, Luke 14:5, Luke 14:15, Luke 14:16, Luke 14:18, Luke 14:19, Luke 14:20, Luke 14:21, Luke 14:22, Luke 14:23, Luke 14:25, Luke 15:3, Luke 15:11, Luke 15:12, Luke 15:17, Luke 15:21, Luke 15:22, Luke 15:27, Luke 15:29, Luke 15:31, Luke 16:2, Luke 16:3, Luke 16:6, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:15, Luke 16:24, Luke 16:25, Luke 16:27, Luke 16:30, Luke 16:31, Luke 17:1, Luke 17:6, Luke 17:14, Luke 17:17, Luke 17:19, Luke 17:20, Luke 17:22, Luke 17:37, Luke 18:4, Luke 18:6, Luke 18:9, Luke 18:16, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:24, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:31, Luke 18:41, Luke 18:42, Luke 19:5, Luke 19:8, Luke 19:9, Luke 19:11, Luke 19:12, Luke 19:13, Luke 19:15, Luke 19:17, Luke 19:19, Luke 19:24, Luke 19:32, Luke 19:40, Luke 20:3, Luke 20:8, Luke 20:13, Luke 20:17, Luke 20:19, Luke 20:23, Luke 20:25, Luke 20:34, Luke 20:41, Luke 20:42, Luke 20:45, Luke 21:3, Luke 21:5, Luke 21:8, Luke 21:29, Luke 22:10, Luke 22:15, Luke 22:17, Luke 22:25, Luke 22:31, Luke 22:33, Luke 22:34, Luke 22:35, Luke 22:36, Luke 22:38, Luke 22:40, Luke 22:46, Luke 22:48, Luke 22:51, Luke 22:52, Luke 22:56, Luke 22:58, Luke 22:60, Luke 22:61, Luke 22:67, Luke 23:4, Luke 23:14, Luke 23:22, Luke 23:28, Luke 23:43, Luke 23:46, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:25, Luke 24:38, Luke 24:41, Luke 24:44, Luke 24:46, John 1:23, John 1:33, John 1:42, John 1:46, John 1:48, John 1:50, John 2:16, John 2:19, John 2:22, John 3:2, John 3:3, John 3:9, John 3:10, John 3:27, John 4:10, John 4:13, John 4:17, John 4:27, John 4:29, John 4:32, John 4:39, John 4:48, John 4:50, John 4:53, John 5:11, John 5:14, John 5:19, John 6:10, John 6:26, John 6:29, John 6:32, John 6:35, John 6:41, John 6:43, John 6:53, John 6:59, John 6:61, John 6:67, John 7:16, John 7:20, John 7:21, John 7:33, John 7:36, John 7:38, John 7:39, John 7:42, John 8:7, John 8:10, John 8:11, John 8:11, John 8:14, John 8:21, John 8:23, John 8:25, John 8:28, John 8:42, John 8:58, John 9:7, John 9:11, John 9:11, John 9:15, John 9:17, John 9:25, John 9:30, John 9:35, John 9:36, John 9:37, John 9:39, John 9:41, John 10:6, John 10:7, John 10:35, John 10:41, John 11:4, John 11:11, John 11:14, John 11:16, John 11:21, John 11:25, John 11:34, John 11:41, John 11:49, John 11:51, John 12:6, John 12:7, John 12:30, John 12:35, John 12:38, John 12:39, John 12:41, John 12:44, John 13:7, John 13:11, John 13:12, John 13:21, John 13:28, John 14:23, John 16:19, John 17:1, John 18:4, John 18:6, John 18:9, John 18:11, John 18:16, John 18:25, John 18:29, John 18:31, John 18:32, John 18:33, John 18:37, John 19:21, John 19:30, John 20:18, John 20:21, John 20:25, John 20:26, John 20:28, John 21:6, John 21:17, John 21:17, John 21:19, John 21:20, John 21:23, Acts 1:7, Acts 1:15, Acts 2:34, Acts 3:4, Acts 3:6, Acts 3:22, Acts 4:8, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:19, Acts 5:35, Acts 7:1, Acts 7:3, Acts 7:7, Acts 7:33, Acts 7:56, Acts 8:20, Acts 8:24, Acts 8:29, Acts 8:30, Acts 8:31, Acts 8:34, Acts 8:37, Acts 8:37, Acts 9:5, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:10, Acts 9:15, Acts 9:17, Acts 9:34, Acts 9:40, Acts 10:4, Acts 10:4, Acts 10:14, Acts 10:19, Acts 10:21, Acts 10:34, Acts 11:12, Acts 12:8, Acts 12:11, Acts 12:17, Acts 13:2, Acts 13:10, Acts 13:16, Acts 13:22, Acts 14:10, Acts 15:7, Acts 15:36, Acts 16:18, Acts 18:6, Acts 18:9, Acts 18:14, Acts 19:2, Acts 19:3, Acts 19:4, Acts 19:15, Acts 19:25, Acts 20:10, Acts 20:18, Acts 20:35, Acts 21:11, Acts 21:39, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:14, Acts 22:21, Acts 22:25, Acts 22:27, Acts 23:1, Acts 23:3, Acts 23:11, Acts 23:20, Acts 23:23, Acts 25:9, Acts 25:10, Acts 26:15, Acts 26:29, Acts 27:21, Acts 27:31, 1 Cor 11:24, 2 Cor 6:16, Titus 1:12, Heb 1:5, Heb 12:21, Jam 2:11, Jude 1:9, Rev 7:14, Rev 17:7, Rev 21:5, Rev 21:6, Rev 22:6

eipe
Matt 4:3, Matt 8:8, Matt 18:17, Matt 20:21, Matt 22:17, Matt 24:3, Mark 13:4, Luke 4:3, Luke 7:7, Luke 7:40, Luke 7:42, Luke 10:40, Luke 12:13, Luke 20:2, Luke 22:67, John 10:24, John 20:15, John 20:17, Acts 5:8, Acts 28:26

eiphV
Matt 8:4, Matt 26:63, Mark 1:44, Mark 8:26, Rom 10:6

eiphte
Matt 17:9, Matt 21:21, Matt 21:24, Matt 23:39, Luke 12:11, Luke 13:35, Jam 2:3, Jam 2:3

eiph
Matt 5:22, Matt 5:22, Matt 12:32, Matt 12:32, Matt 15:5, Matt 21:3, Matt 24:23, Matt 24:48, Mark 7:11, Mark 11:3, Mark 11:23, Mark 11:23, Mark 13:21, Luke 11:5, Luke 11:7, Luke 12:45, Luke 14:10, 1 Cor 1:15, 1 Cor 10:28, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 15:27, Jam 2:16, 1 Jo 4:20

eiponta
Acts 10:3, Acts 11:13, Heb 10:30

eiponteV
Acts 7:35, Acts 7:40, Acts 21:14

eiponti
Matt 12:48

eipontoV
Mark 1:42, John 18:22, Acts 26:30, Acts 28:25, Acts 28:29

eipon
Matt 2:5, Matt 9:3, Matt 9:11, Matt 12:2, Matt 12:24, Matt 13:10, Matt 13:27, Matt 13:28, Matt 15:12, Matt 15:34, Matt 16:11, Matt 16:14, Matt 17:19, Matt 17:24, Matt 21:16, Matt 21:27, Matt 21:38, Matt 25:8, Matt 26:35, Matt 26:61, Matt 26:66, Matt 26:73, Matt 27:4, Matt 27:6, Matt 27:21, Matt 28:7, Mark 3:32, Mark 8:5, Mark 8:20, Mark 9:18, Mark 10:4, Mark 10:37, Mark 10:39, Mark 11:6, Mark 12:7, Mark 12:16, Mark 16:8, Luke 1:61, Luke 2:15, Luke 3:12, Luke 5:33, Luke 6:2, Luke 7:20, Luke 9:12, Luke 9:13, Luke 9:19, Luke 9:54, Luke 11:15, Luke 17:5, Luke 18:26, Luke 19:25, Luke 19:33, Luke 19:34, Luke 19:39, Luke 20:2, Luke 20:16, Luke 20:24, Luke 20:39, Luke 22:9, Luke 22:35, Luke 22:38, Luke 22:49, Luke 22:70, Luke 22:71, Luke 24:5, Luke 24:19, Luke 24:24, Luke 24:32, John 1:15, John 1:22, John 1:25, John 1:30, John 1:38, John 1:50, John 2:18, John 2:20, John 3:7, John 3:12, John 3:26, John 3:28, John 4:52, John 6:25, John 6:28, John 6:30, John 6:34, John 6:36, John 6:60, John 7:3, John 7:35, John 7:45, John 7:52, John 8:13, John 8:24, John 8:39, John 8:41, John 8:48, John 8:52, John 8:57, John 9:12, John 9:20, John 9:22, John 9:23, John 9:24, John 9:26, John 9:27, John 9:28, John 9:34, John 9:40, John 10:25, John 10:26, John 10:36, John 11:12, John 11:37, John 11:40, John 11:42, John 11:46, John 12:19, John 13:33, John 14:2, John 14:26, John 14:28, John 14:28, John 15:20, John 16:4, John 16:4, John 16:15, John 16:17, John 16:19, John 18:7, John 18:8, John 18:21, John 18:25, John 18:30, John 18:31, John 18:34, John 19:24, Acts 1:11, Acts 1:24, Acts 2:37, Acts 4:19, Acts 4:23, Acts 4:24, Acts 5:29, Acts 6:2, Acts 10:22, Acts 11:8, Acts 12:15, Acts 13:46, Acts 16:20, Acts 16:31, Acts 17:32, Acts 19:2, Acts 19:3, Acts 21:20, Acts 22:10, Acts 22:19, Acts 23:4, Acts 23:14, Acts 26:15, Acts 28:21, Gal 2:14, Heb 3:10, Heb 10:7

eipousa
John 11:28, John 11:28, John 20:14

eipwmen
Matt 21:25, Matt 21:26, Mark 11:31, Mark 11:32, Luke 9:54, Luke 20:5, Luke 20:6, 1 Jo 1:6, 1 Jo 1:8, 1 Jo 1:10

eipwn
Matt 26:44, Mark 14:39, Luke 5:13, Luke 9:22, Luke 19:28, Luke 19:30, Luke 22:8, Luke 23:46, Luke 24:40, John 5:12, John 7:9, John 9:6, John 11:43, John 13:21, John 18:1, John 18:22, John 18:38, John 20:20, John 20:22, John 21:19, Acts 1:9, Acts 4:25, Acts 7:26, Acts 7:27, Acts 7:37, Acts 7:60, Acts 18:21, Acts 19:21, Acts 19:41, Acts 20:36, Acts 22:24, Acts 24:22, Acts 27:35, 2 Cor 4:6, Jam 2:11

eipwsin
Matt 5:11, Matt 16:20, Matt 23:3, Matt 24:26, Matt 27:64, Mark 7:36, Luke 6:26

eipw
Matt 2:13, Luke 22:67, John 3:12, John 8:55, John 12:27, John 12:49, 1 Cor 11:22

2037

ErastoV
Erastos

eraston
Acts 19:22

erastoV
Rom 16:23, 2 Ti 4:20

2038

ergazomai
ergazomai

eirgazeto
Acts 18:3

eirgasameqa
2 Jo 1:8

eirgasanto
Heb 11:33

eirgasato
Matt 25:16, Matt 26:10, Mark 14:6

eirgasmena
John 3:21

ergazesqai
Luke 13:14, John 9:4, John 9:4, 1 Cor 9:6, 1 Th 4:11, 2 Th 3:10

ergazesqe
John 6:27, Col 3:23, Jam 2:9

ergazetai
John 5:17, Rom 13:10, 1 Cor 16:10

ergazh
John 6:30

ergazomai
John 5:17, Acts 13:41

ergazomenoi
Matt 7:23, 1 Cor 4:12, 1 Cor 9:13, 1 Th 2:9, 2 Th 3:8, 2 Th 3:12

ergazomenoV
Acts 10:35, Eph 4:28

ergazomenouV
2 Th 3:11

ergazomenw
Rom 2:10, Rom 4:4, Rom 4:5

ergazontai
Rev 18:17

ergazou
Matt 21:28

ergazwmeqa
John 6:28, Gal 6:10

ergash
3 Jo 1:5

2039

ergasia
ergasia

ergasian
Luke 12:58, Acts 16:16, Acts 19:24, Eph 4:19

ergasiaV
Acts 16:19, Acts 19:25

2040

ergathV
ergates

ergatai
Matt 9:37, Luke 10:2, Luke 13:27, 2 Cor 11:13

ergataV
Matt 9:38, Matt 20:1, Matt 20:8, Luke 10:2, Acts 19:25, Php 3:2

ergathn
2 Ti 2:15

ergathV
Matt 10:10, Luke 10:7, 1 Ti 5:18

ergatwn
Matt 20:2, Jam 5:4

Next Page - 2041 (ergon) to 2050 (eremosis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2041 (ergon) to 2050 (eremosis)

Previous Page - 2031 (epos) to 2040 (ergates)
Strong's Number Strong's Name Greek Text and Scripture

2041

ergon
ergon

erga
Matt 5:16, Matt 11:2, Matt 23:3, Matt 23:5, John 3:19, John 3:20, John 3:21, John 5:20, John 5:36, John 5:36, John 6:28, John 7:3, John 7:7, John 8:39, John 8:41, John 9:3, John 9:4, John 10:25, John 10:32, John 10:37, John 14:10, John 14:11, John 14:12, John 15:24, Acts 15:18, Acts 26:20, Rom 2:6, Rom 13:12, 2 Cor 11:15, Gal 5:19, 1 Ti 5:25, 2 Ti 1:9, 2 Ti 4:14, Heb 1:10, Heb 2:7, Heb 3:9, Jam 2:14, Jam 2:17, Jam 2:18, Jam 3:13, 2 Pe 3:10, 1 Jo 3:8, 1 Jo 3:12, 3 Jo 1:10, Rev 2:2, Rev 2:5, Rev 2:6, Rev 2:9, Rev 2:13, Rev 2:19, Rev 2:19, Rev 2:23, Rev 2:26, Rev 3:1, Rev 3:2, Rev 3:8, Rev 3:15, Rev 14:13, Rev 15:3, Rev 18:6, Rev 20:12, Rev 20:13

ergoiV
Luke 11:48, John 10:38, Acts 7:22, Acts 7:41, Eph 2:10, Eph 5:11, Col 1:21, 1 Ti 5:10, 1 Ti 6:18, Titus 1:16, Jam 2:22, 2 Pe 2:8, 2 Jo 1:11

ergon
Matt 26:10, Mark 13:34, Mark 14:6, John 4:34, John 6:29, John 7:21, John 10:32, John 17:4, Acts 5:38, Acts 13:2, Acts 13:41, Acts 13:41, Acts 14:26, Acts 15:38, Rom 2:15, Rom 11:6, Rom 11:6, Rom 14:20, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:14, 1 Cor 3:15, 1 Cor 5:2, 1 Cor 9:1, 1 Cor 16:10, 2 Cor 9:8, Gal 6:4, Eph 4:12, Php 1:6, Php 2:30, 1 Th 5:13, 2 Th 1:11, 2 Ti 2:21, 2 Ti 3:17, 2 Ti 4:5, Titus 1:16, Titus 3:1, Jam 1:4, 1 Pe 1:17, Rev 22:12

ergou
John 10:33, Rom 2:7, Php 1:22, 1 Th 1:3, 1 Ti 3:1, 2 Ti 4:18, Heb 6:10, Jam 1:25

ergwn
Acts 9:36, Rom 3:20, Rom 3:27, Rom 3:28, Rom 4:2, Rom 4:6, Rom 9:11, Rom 9:32, Rom 11:6, Rom 11:6, Rom 13:3, Gal 2:16, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:5, Gal 3:10, Eph 2:9, 1 Ti 2:10, Titus 2:7, Titus 2:14, Titus 3:5, Titus 3:8, Titus 3:14, Heb 4:3, Heb 4:4, Heb 4:10, Heb 6:1, Heb 9:14, Heb 10:24, Jam 2:18, Jam 2:18, Jam 2:20, Jam 2:21, Jam 2:22, Jam 2:24, Jam 2:25, Jam 2:26, 1 Pe 2:12, Jude 1:15, Rev 2:22, Rev 9:20, Rev 16:11

ergw
Luke 24:19, Rom 15:18, 1 Cor 15:58, 2 Cor 10:11, Col 1:10, Col 3:17, 2 Th 2:17, 1 Ti 5:10, Heb 13:21, 1 Jo 3:18

2042

ereqizw
erethizo

ereqizete
Col 3:21

hreqisen
2 Cor 9:2

2043

ereidw
ereido

ereisasa
Acts 27:41

2044

ereugomai
ereugomai

ereuxomai
Matt 13:35

2045

ereunaw
ereunao

ereunate
John 5:39

ereuna
1 Cor 2:10

ereunhson
John 7:52

ereunwnteV
1 Pe 1:11

ereunwn
Rom 8:27, Rev 2:23

2046

erew
ereo

eirhkan
Rev 19:3

eirhkasin
Acts 17:28

eirhkaV
John 4:18

eirhkate
Acts 8:24

eirhka
John 6:65, John 14:29, John 15:15, Rev 7:14

eirhkei
John 11:13, Acts 20:38

eirhken
Luke 22:13, John 12:50, Acts 13:34, 2 Cor 12:9, Heb 1:13, Heb 4:3, Heb 4:4, Heb 10:9, Heb 13:5

eirhkotoV
Matt 26:75

eirhmenon
Luke 2:24, Acts 2:16, Acts 13:40, Rom 4:18

eirhtai
Luke 4:12, Heb 4:7

ereiV
Matt 7:4, Acts 23:5, Rom 9:19, Rom 11:19

ereite
Matt 17:20, Matt 21:3, Luke 4:23, Luke 19:31, Luke 22:11

erei
Matt 21:25, Matt 25:34, Matt 25:40, Matt 25:41, Mark 11:31, Luke 12:10, Luke 13:25, Luke 13:27, Luke 14:9, Luke 17:7, Luke 17:8, Luke 20:5, Rom 9:20, 1 Cor 14:16, 1 Cor 15:35, Jam 2:18

eroumen
Rom 3:5, Rom 4:1, Rom 6:1, Rom 7:7, Rom 8:31, Rom 9:14, Rom 9:30

erousin
Matt 7:22, Luke 17:21, Luke 17:23, Luke 23:29, 1 Cor 14:23

erw
Matt 13:30, Matt 21:24, Mark 11:29, Luke 12:19, Luke 15:18, 2 Cor 12:6, Php 4:4, Rev 17:7

2047

erhmia
eremia

erhmiaiV
Heb 11:38

erhmiaV
Mark 8:4

erhmia
Matt 15:33, 2 Cor 11:26

2048

erhmoV
eremos

erhmoiV
Mark 1:45, Luke 1:80, Luke 5:16

erhmon
Matt 4:1, Matt 11:7, Matt 14:13, Mark 1:12, Mark 1:35, Mark 6:31, Mark 6:32, Luke 4:1, Luke 4:42, Luke 7:24, Luke 9:10, Acts 21:38, Rev 12:6, Rev 12:14, Rev 17:3

erhmoV
Matt 14:15, Matt 23:38, Mark 6:35, Luke 13:35, Acts 1:20, Acts 8:26

erhmouV
Luke 8:29

erhmw
Matt 3:1, Matt 3:3, Matt 24:26, Mark 1:3, Mark 1:4, Mark 1:13, Luke 3:2, Luke 3:4, Luke 9:12, Luke 15:4, John 1:23, John 3:14, John 6:31, John 6:49, Acts 7:30, Acts 7:36, Acts 7:38, Acts 7:42, Acts 7:44, Acts 13:18, 1 Cor 10:5, Heb 3:8, Heb 3:17

2049

erhmow
eremoo

erhmoutai
Matt 12:25, Luke 11:17

erhmou
John 11:54, Gal 4:27

hrhmwqh
Rev 18:17, Rev 18:19

hrhmwmenhn
Rev 17:16

2050

erhmwsiV
eremosis

erhmwsewV
Matt 24:15, Mark 13:14

erhmwsiV
Luke 21:20

Next Page - 2051 (erizo) to 2060 (Hermes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2051 (erizo) to 2060 (Hermes)

Previous Page - 2041 (ergon) to 2050 (eremosis)
Strong's Number | Strong's Name | Greek Text and Scripture
2051 | erizw erizo | erisei Matt 12:19
2052 | eriqeia eritheia | eriqeiai 2 Cor 12:20, Gal 5:20 eriqeian Php 2:3, Jam 3:14 eriqeiaV Rom 2:8, Php 1:16 eriqeia Jam 3:16
2053 | erion erion | erion Rev 1:14 eriou Heb 9:19
2054 | eriV eris | ereiV 2 Cor 12:20, Gal 5:20, Titus 3:9 erideV 1 Cor 1:11 eridi Rom 13:13 eridoV Rom 1:29 erin Php 1:15 eriV 1 Cor 3:3, 1 Ti 6:4
2055 | erifion eriphion | erifia Matt 25:33
2056 | erifoV eriphos | erifon Luke 15:29 erifwn Matt 25:32
2057 | ermaV Hermas | erman Rom 16:14
2058 | ermhneia hermeneia | ermhneian 1 Cor 14:26 ermhneia 1 Cor 12:10
2059 | ermhneuw hermeneuo | ermhneuetai John 1:42, John 9:7 ermhneuomenon John 1:38 ermhneuomenoV Heb 7:2
2060 | ermhV Hermes | ermhn Acts 14:12, Rom 16:14

Next Page - 2061 (Hermogenes) to 2070 (esmen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2061 (Hermogenes) to 2070 (esmen)

Previous Page - 2051 (erizo) to 2060 (Hermes)
Strong's Number Strong's Name Greek Text and Scripture

2061

ermogeneV
Hermogenes

ermogenhV
2 Ti 1:15

2062

erpeton
herpeton

erpeta
Acts 10:12, Acts 11:6

erpetwn
Rom 1:23, Jam 3:7

2063

eruqroV
eruthros

eruqran
Heb 11:29

eruqra
Acts 7:36

2064

ercomai
erchomai

eleusetai
Mark 12:9, Luke 20:16, John 16:7, Acts 1:11, 1 Cor 16:12

eleusomai
Rom 9:9, Rom 15:24, Rom 15:29, 1 Cor 4:19, 1 Cor 16:5, 2 Cor 12:1, Php 2:24

eleusomeqa
John 14:23

eleusontai
Matt 9:15, Matt 24:5, Mark 2:20, Mark 13:6, Luke 5:35, Luke 17:22, Luke 21:6, Luke 21:8, John 11:48, 2 Pe 3:3

elhluqaV
John 3:2, Acts 21:22

elhluqa
Luke 5:32, John 5:43, John 7:28, John 8:42, John 12:46, John 16:28, John 18:37

elhluqeisan
John 11:19

elhluqei
John 6:17, John 7:30, John 8:20, John 11:30, Acts 8:27, Acts 9:21

elhluqen
Mark 9:13, Luke 7:33, Luke 7:34, John 3:19, John 12:23, John 13:1, John 16:32, John 17:1, Php 1:12

elhluqota
Acts 18:2, 1 Jo 4:2, 1 Jo 4:3

elhluqoteV
Luke 5:17

elhluquian
Mark 9:1

elqein
Matt 13:32, Matt 14:28, Matt 14:29, Matt 16:24, Matt 17:10, Matt 18:7, Matt 19:14, Matt 22:3, Matt 24:48, Mark 8:34, Mark 9:11, Luke 7:7, Luke 9:23, Luke 14:1, Luke 14:20, Luke 17:1, John 5:40, John 6:44, John 6:65, John 7:34, John 7:36, John 8:21, John 8:22, John 13:33, Acts 2:20, Acts 8:40, Acts 19:1, Acts 19:27, Acts 22:30, Rom 1:10, Rom 1:13, Rom 15:22, Rom 15:23, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 2:1, 2 Cor 12:14, Gal 2:12, Gal 3:23, 1 Th 2:18, 1 Ti 2:4, 1 Ti 3:14, 2 Ti 3:7, 2 Ti 4:9, 2 Ti 4:21, Titus 3:12, 2 Jo 1:12

elqetw
Matt 6:10, Matt 10:13, Luke 11:2, Rev 22:17

elqe
Matt 14:29, John 4:16, Rev 22:17, Rev 22:17

elqhV
Luke 23:42

elqh
Matt 10:23, Matt 21:40, Matt 23:35, Matt 25:31, Mark 4:22, Mark 8:38, Luke 1:43, Luke 8:17, Luke 9:26, Luke 12:38, Luke 12:38, Luke 14:10, Luke 22:18, John 4:25, John 5:43, John 7:31, John 11:56, John 15:26, John 16:4, John 16:13, Rom 3:8, 1 Cor 4:5, 1 Cor 11:26, 1 Cor 13:10, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, Gal 3:19, Col 4:10, 2 Th 1:10, 2 Th 2:3, Rev 17:10

elqontaV
Luke 5:7

elqonta
2 Cor 12:21

elqonteV
Matt 2:11, Matt 9:10, Matt 14:12, Matt 14:33, Matt 16:5, Matt 18:31, Matt 20:9, Matt 20:10, Matt 27:33, Matt 27:64, Matt 28:11, Matt 28:13, Mark 7:1, Mark 12:14, John 11:45, John 19:33, Acts 16:7, Acts 16:37, Acts 16:39, 2 Cor 11:9

elqonti
Matt 8:28, Matt 9:28, Matt 21:23

elqontoV
Luke 12:36, Acts 25:23, 1 Th 3:6

elqontwn
Matt 17:14, Matt 17:24, 2 Cor 7:5

elqon
Matt 12:44, Luke 11:25

elqousai
Mark 16:1

elqousa
Matt 15:25, Mark 5:26, Mark 5:27, Mark 7:25, Mark 12:42

elqoushV
Rom 7:9, Gal 3:25

elqwn
Matt 2:8, Matt 2:9, Matt 2:23, Matt 4:13, Matt 5:24, Matt 8:2, Matt 8:7, Matt 8:14, Matt 9:18, Matt 9:18, Matt 9:23, Matt 13:54, Matt 16:13, Matt 24:46, Matt 25:27, Matt 26:43, Mark 5:23, Mark 9:12, Mark 9:14, Mark 11:13, Mark 13:36, Mark 14:45, Luke 7:3, Luke 10:32, Luke 12:37, Luke 12:43, Luke 14:9, Luke 15:6, Luke 15:17, Luke 18:8, Luke 19:23, Luke 22:45, John 4:54, John 7:50, John 11:17, John 12:12, John 16:8, John 19:39, John 20:8, Acts 21:11, Acts 22:13, 1 Cor 2:1, 2 Cor 2:3, 2 Cor 2:12, 2 Cor 12:20, Eph 2:17, Php 1:27, 1 Jo 5:6

elqwsin
Luke 16:28, Acts 3:20, Acts 17:15, 2 Cor 9:4

elqw
Rom 15:32, 1 Cor 4:21, 1 Cor 11:34, 1 Cor 14:6, 1 Cor 16:2, 2 Cor 13:2, 3 Jo 1:10

ercesqai
Matt 11:14, Matt 16:27, Mark 10:14, Luke 10:1, Luke 12:45, Luke 18:16, John 6:15, Acts 24:8, Rev 3:10

ercesqe
Luke 14:17, John 1:39

ercesqw
John 7:37

ercetai
Matt 8:9, Matt 13:19, Matt 17:11, Matt 18:7, Matt 21:5, Matt 24:42, Matt 24:43, Matt 24:44, Matt 25:6, Matt 25:13, Matt 25:19, Matt 26:36, Matt 26:40, Matt 26:45, Matt 27:49, Mark 1:7, Mark 1:40, Mark 4:15, Mark 4:21, Mark 5:22, Mark 5:38, Mark 6:48, Mark 8:22, Mark 10:1, Mark 13:35, Mark 14:17, Mark 14:37, Mark 14:41, Mark 14:66, Mark 15:36, Luke 3:16, Luke 7:8, Luke 8:12, Luke 8:49, Luke 12:39, Luke 12:40, Luke 12:54, Luke 14:26, Luke 14:27, Luke 17:1, Luke 17:20, Luke 17:20, John 1:30, John 3:8, John 3:20, John 3:21, John 4:5, John 4:7, John 4:21, John 4:23, John 4:25, John 4:35, John 5:24, John 5:25, John 5:28, John 6:5, John 6:45, John 7:41, John 7:42, John 9:4, John 10:10, John 11:20, John 11:29, John 11:38, John 12:12, John 12:15, John 12:22, John 13:6, John 14:6, John 14:30, John 16:2, John 16:25, John 16:32, John 18:3, John 20:1, John 20:2, John 20:6, John 20:18, John 20:26, John 21:13, Acts 13:25, Eph 5:6, Col 3:6, 1 Th 5:2, Heb 11:8, 1 Jo 2:18, 1 Jo 4:3, 2 Jo 1:10, Rev 1:7, Rev 11:14

erchtai
John 7:27, Heb 13:23

erch
Matt 3:14

ercomai
Luke 13:7, Luke 19:13, John 5:7, John 8:14, John 14:3, John 14:18, John 14:28, John 17:11, John 17:13, John 21:22, John 21:23, 2 Cor 13:1, 1 Ti 4:13, Rev 2:5, Rev 2:16, Rev 3:11, Rev 16:15, Rev 22:7, Rev 22:12, Rev 22:20

ercomeqa
John 21:3

ercomena
John 16:13, John 18:4

ercomenhn
Acts 18:21

ercomenhV
1 Th 1:10

ercomenh
Mark 11:10, Luke 18:5

ercomenoi
Mark 6:31, Luke 13:14, Luke 16:21, Rev 7:14

ercomenon
Matt 3:16, Matt 16:28, Matt 24:30, Matt 26:64, Mark 13:26, Mark 14:62, Mark 15:21, Luke 21:27, John 1:9, John 1:29, John 1:47, John 6:37, John 10:12, Acts 19:4, Heb 6:7, 2 Jo 1:7

ercomenoV
Matt 3:11, Matt 11:3, Matt 21:9, Matt 23:39, Mark 11:9, Luke 6:47, Luke 7:19, Luke 7:20, Luke 13:35, Luke 15:25, Luke 19:38, John 1:15, John 1:27, John 3:31, John 3:31, John 6:14, John 6:35, John 11:27, John 12:13, Rom 15:29, 2 Cor 11:4, 2 Ti 4:13, Heb 10:37

ercomenouV
Matt 3:7

ercomenou
Luke 23:26, Acts 5:15, 1 Cor 4:18

ercomenwn
3 Jo 1:3

ercomenw
Mark 10:30, Luke 14:31, Luke 18:30, Acts 13:44

ercontai
Matt 7:15, Matt 25:11, Mark 2:3, Mark 2:18, Mark 3:20, Mark 3:31, Mark 5:15, Mark 5:35, Mark 10:46, Mark 11:15, Mark 11:27, Mark 11:27, Mark 12:18, Mark 14:32, Mark 16:2, Luke 23:29, John 3:26, 1 Cor 15:35, Heb 8:8, Rev 9:12

ercou
Matt 8:9, Luke 7:8, John 1:46, John 11:34, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 22:20

ercwmai
John 4:15

hlqen
Matt 2:21, Matt 9:1, Matt 11:18, Matt 11:19, Matt 12:9, Matt 12:42, Matt 13:4, Matt 13:25, Matt 13:36, Matt 15:29, Matt 15:39, Matt 17:12, Matt 18:11, Matt 19:1, Matt 20:28, Matt 21:19, Matt 21:32, Matt 24:39, Matt 25:10, Matt 26:47, Matt 27:57, Matt 28:1, Mark 1:9, Mark 1:14, Mark 4:4, Mark 5:33, Mark 6:1, Mark 7:31, Mark 8:10, Mark 9:7, Mark 9:33, Mark 10:45, Mark 10:50, Mark 11:13, Mark 14:3, Mark 14:41, Mark 15:43, Luke 2:27, Luke 2:51, Luke 3:3, Luke 4:16, Luke 8:41, Luke 8:47, Luke 9:56, Luke 10:33, Luke 11:31, Luke 13:6, Luke 15:20, Luke 15:30, Luke 17:27, Luke 19:5, Luke 19:10, Luke 19:18, Luke 19:20, Luke 22:7, John 1:7, John 1:11, John 3:2, John 3:22, John 4:45, John 4:46, John 6:23, John 9:7, John 11:32, John 12:1, John 12:28, John 16:21, John 19:38, John 19:39, John 20:4, John 20:19, John 20:24, Acts 7:11, Acts 11:5, Acts 12:12, Acts 18:1, Acts 18:7, Acts 19:6, Acts 20:2, Gal 2:11, Gal 4:4, 1 Ti 1:15, Jude 1:14, Rev 5:7, Rev 6:17, Rev 8:3, Rev 11:18, Rev 14:7, Rev 14:15, Rev 17:1, Rev 17:10, Rev 18:10, Rev 19:7, Rev 21:9

hlqeV
Matt 8:29, Mark 1:24, Luke 4:34

hlqete
Matt 25:36

hlqomen
Matt 2:2, Matt 25:39, Acts 20:6, Acts 20:14, Acts 20:15, Acts 21:1, Acts 27:8, Acts 28:13, Acts 28:14, Acts 28:16

hlqon
Matt 5:17, Matt 5:17, Matt 7:25, Matt 7:27, Matt 9:13, Matt 10:34, Matt 10:34, Matt 10:35, Matt 14:34, Matt 21:1, Mark 1:29, Mark 2:17, Mark 3:8, Mark 5:1, Mark 6:29, Mark 6:53, Mark 14:16, Luke 1:59, Luke 2:16, Luke 2:44, Luke 3:12, Luke 4:42, Luke 5:7, Luke 6:18, Luke 8:35, Luke 12:49, Luke 24:1, Luke 24:23, John 1:31, John 1:39, John 3:26, John 4:27, John 4:40, John 4:45, John 6:24, John 7:45, John 8:14, John 9:39, John 10:8, John 10:10, John 10:41, John 12:9, John 12:27, John 12:47, John 15:22, John 19:32, John 21:8, Acts 4:23, Acts 8:36, Acts 10:29, Acts 11:12, Acts 12:10, Acts 13:13, Acts 13:51, Acts 14:24, Acts 15:30, Acts 17:1, Acts 17:13, Acts 21:8, Acts 22:11, 1 Cor 2:1, 2 Cor 1:23, Gal 1:21, Gal 2:12, Rev 7:13

hrceto
Mark 2:13, Luke 18:3, John 8:2

hrconto
Mark 1:45, John 4:30, John 6:17, John 20:3, Acts 19:18

hrcou
Acts 9:17

2065

erwtaw
erotao

erwtan
John 16:19

erwta
Luke 14:32, Luke 19:31, John 16:5, John 16:30

erwthsai
Luke 9:45, Acts 23:20

erwthsate
John 9:21, John 9:23

erwthsete
John 16:23

erwthsh
1 Jo 5:16

erwthswsin
John 1:19

erwthsw
Matt 21:24, Luke 20:3, Luke 22:68, John 14:16, John 16:26

erwtwmen
1 Th 4:1, 1 Th 5:12, 2 Th 2:1

erwtwnteV
John 8:7

erwtwntwn
Acts 18:20

erwtwn
Luke 7:3

erwtw
Luke 14:18, Luke 14:19, Luke 16:27, John 17:9, John 17:9, John 17:15, John 17:20, Php 4:3, 2 Jo 1:5

hrwta
Matt 16:13, Mark 7:26, Luke 7:36, Luke 11:37, John 4:47, Acts 3:3

hrwthsan
Mark 4:10, Luke 4:38, Luke 8:37, John 1:21, John 1:25, John 5:12, John 9:2, John 9:19, John 19:31, Acts 10:48

hrwthsen
Luke 5:3, John 18:19, John 19:38, Acts 23:18

hrwtwn
Matt 15:23, John 4:31, John 4:40, John 9:15, John 12:21, Acts 16:39

2066

esqhV
esthes

esqhta
Luke 23:11, Acts 12:21, Jam 2:3

esqhti
Acts 1:10, Acts 10:30, Jam 2:2, Jam 2:2

2067

esqhsiV
esthesis

esqhsesin
Luke 24:4

2068

esqiw
esthio

esqiein
Matt 12:1, Matt 24:49, Luke 12:45, Acts 27:35, 1 Cor 8:10, 1 Cor 11:22, Heb 10:27

esqiei
Matt 9:11, Matt 15:27, Mark 2:16, Mark 7:28, Rom 14:2, Rom 14:6, Rom 14:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 11:29

esqiete
Luke 5:30, Luke 10:8, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:31

esqietw
1 Cor 11:28, 1 Cor 11:34, 2 Th 3:10

esqihte
Luke 22:30, 1 Cor 11:26

esqih
1 Cor 11:27

esqiontaV
Mark 7:2

esqionta
Mark 2:16, Rom 14:3, Rom 14:3

esqionteV
Matt 14:21, Matt 15:38, Luke 10:7, 1 Cor 10:18

esqionti
Rom 14:20

esqiontwn
Matt 26:21, Matt 26:26, Mark 14:18, Mark 14:22

esqiousin
Mark 7:3, Mark 7:4, Mark 7:5, Luke 5:33, 1 Cor 8:7, 1 Cor 9:13

esqiwn
Matt 11:18, Matt 11:19, Mark 1:6, Mark 14:18, Luke 7:33, Luke 7:34, Rom 14:3, Rom 14:3, Rom 14:6, Rom 14:6, 1 Cor 11:29

esqiwsin
Matt 15:2, 2 Th 3:12

hsqion
Luke 6:1, Luke 15:16, Luke 17:27, Luke 17:28

2069

Esli
Esli

esli
Luke 3:25

2070

esmen
esmen

esmen
Mark 5:9, Luke 9:12, Luke 17:10, John 8:33, John 9:28, John 9:40, John 10:30, John 17:22, Acts 2:32, Acts 3:15, Acts 5:32, Acts 10:39, Acts 14:15, Acts 16:28, Acts 17:28, Acts 17:28, Acts 23:15, Rom 6:15, Rom 8:12, Rom 8:16, Rom 12:5, Rom 14:8, 1 Cor 3:9, 1 Cor 10:17, 1 Cor 10:22, 1 Cor 15:19, 1 Cor 15:19, 2 Cor 1:14, 2 Cor 1:24, 2 Cor 2:15, 2 Cor 2:17, 2 Cor 3:5, 2 Cor 10:11, 2 Cor 13:6, Gal 3:25, Gal 4:28, Gal 4:31, Eph 2:10, Eph 4:25, Eph 5:30, Php 3:3, 1 Th 5:5, Heb 3:6, Heb 4:2, Heb 10:10, Heb 10:39, 1 Jo 2:5, 1 Jo 3:2, 1 Jo 3:19, 1 Jo 4:6, 1 Jo 4:17, 1 Jo 5:19, 1 Jo 5:20

Next Page - 2071 (esomai) to 2080 (eso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2071 (esomai) to 2080 (eso)

Previous Page - 2061 (Hermogenes) to 2070 (esmen)
Strong's Number Strong's Name Greek Text and Scripture

2071

esomai
esomai

esomai
Matt 17:17, Mark 9:19, Luke 9:41, John 8:55, 1 Cor 14:11, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 12:6, Heb 1:5, Heb 2:13, Heb 8:10, Heb 8:12, Rev 21:7

esomeqa
Rom 6:5, 1 Th 4:17, 1 Jo 3:2, 1 Jo 3:2

esomenon
Luke 22:49

esontai
Matt 12:27, Matt 19:5, Matt 19:30, Matt 20:16, Matt 24:7, Matt 24:40, Mark 10:8, Mark 10:31, Mark 13:8, Mark 13:8, Mark 13:19, Mark 13:25, Luke 11:19, Luke 12:52, Luke 13:30, Luke 13:30, Luke 17:34, Luke 17:35, Luke 21:11, John 6:45, 1 Cor 6:16, 2 Cor 6:16, Eph 5:31, 2 Ti 2:2, 2 Ti 3:2, Heb 8:10, 2 Pe 2:1, Jude 1:18, Rev 20:6, Rev 21:3

estai
Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:22, Matt 6:21, Matt 6:22, Matt 6:23, Matt 8:12, Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:11, Matt 12:40, Matt 12:45, Matt 13:40, Matt 13:42, Matt 13:49, Matt 13:50, Matt 16:19, Matt 16:19, Matt 16:22, Matt 18:18, Matt 18:18, Matt 19:27, Matt 20:26, Matt 22:13, Matt 22:28, Matt 23:11, Matt 24:3, Matt 24:21, Matt 24:27, Matt 24:37, Matt 24:39, Matt 24:51, Matt 25:30, Matt 27:64, Mark 6:11, Mark 9:35, Mark 10:43, Mark 10:43, Mark 10:44, Mark 11:23, Mark 11:24, Mark 12:7, Mark 12:23, Mark 13:4, Mark 14:2, Luke 1:14, Luke 1:15, Luke 1:32, Luke 1:33, Luke 1:34, Luke 1:45, Luke 1:66, Luke 2:10, Luke 3:5, Luke 4:7, Luke 6:35, Luke 6:40, Luke 9:48, Luke 10:12, Luke 10:14, Luke 11:30, Luke 11:36, Luke 12:20, Luke 12:34, Luke 12:55, Luke 13:28, Luke 14:10, Luke 15:7, Luke 17:24, Luke 17:26, Luke 17:30, Luke 17:31, Luke 21:7, Luke 21:11, Luke 21:23, Luke 21:24, Luke 21:25, Luke 22:69, John 12:26, John 14:17, John 19:24, Acts 2:17, Acts 2:21, Acts 3:23, Acts 7:6, Acts 27:22, Acts 27:25, Rom 4:18, Rom 9:9, Rom 9:26, Rom 15:12, 1 Cor 11:27, 2 Cor 3:8, 2 Cor 11:15, 2 Cor 13:11, Php 4:9, Col 2:8, 2 Ti 2:21, 2 Ti 3:9, 2 Ti 4:3, Heb 1:5, Heb 3:12, Jam 1:25, Jam 5:3, 2 Jo 1:2, 2 Jo 1:3, Rev 10:6, Rev 10:9, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:7, Rev 21:25, Rev 22:3, Rev 22:3, Rev 22:5, Rev 22:12, Rev 22:14

2072

esoptron
esoptron

esoptrou
1 Cor 13:12

esoptrw
Jam 1:23

2073

espera
hespera

esperan
Luke 24:29

esperaV
Acts 28:23

espera
Acts 4:3

2074

Esrwm
Esrom

esrwm
Matt 1:3, Matt 1:3, Luke 3:33

2075

este
este

este
Matt 5:11, Matt 5:13, Matt 5:14, Matt 8:26, Matt 10:20, Matt 15:16, Matt 23:8, Matt 23:28, Matt 23:31, Mark 4:40, Mark 7:18, Mark 9:41, Mark 13:11, Luke 6:22, Luke 9:55, Luke 11:44, Luke 13:25, Luke 13:27, Luke 16:15, Luke 22:28, Luke 24:17, Luke 24:38, Luke 24:48, John 8:23, John 8:23, John 8:31, John 8:37, John 8:44, John 8:47, John 10:26, John 10:34, John 13:10, John 13:11, John 13:17, John 13:35, John 15:3, John 15:14, John 15:19, John 15:27, Acts 3:25, Acts 7:26, Acts 19:15, Acts 22:3, Rom 1:6, Rom 6:14, Rom 6:16, Rom 8:9, Rom 15:14, 1 Cor 1:30, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 3:9, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 4:8, 1 Cor 5:2, 1 Cor 5:7, 1 Cor 6:2, 1 Cor 6:19, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 12:27, 1 Cor 14:12, 1 Cor 15:17, 2 Cor 1:7, 2 Cor 2:9, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 13:5, 2 Cor 13:5, Gal 3:3, Gal 3:26, Gal 3:28, Gal 3:29, Gal 4:6, Gal 5:18, Eph 2:5, Eph 2:8, Eph 2:19, Eph 5:5, Col 2:10, 1 Th 2:20, 1 Th 4:9, 1 Th 5:4, 1 Th 5:5, Heb 12:8, Heb 12:8, 1 Jo 2:14, 1 Jo 4:4

2076

esti
esti

estin
Matt 1:20, Matt 1:23, Matt 2:2, Matt 3:3, Matt 3:11, Matt 3:15, Matt 3:17, Matt 5:3, Matt 5:10, Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:37, Matt 5:48, Matt 6:13, Matt 6:21, Matt 6:22, Matt 6:23, Matt 6:25, Matt 7:9, Matt 7:12, Matt 8:27, Matt 9:5, Matt 9:13, Matt 9:15, Matt 10:2, Matt 10:10, Matt 10:11, Matt 10:24, Matt 10:26, Matt 10:37, Matt 10:37, Matt 10:38, Matt 11:6, Matt 11:10, Matt 11:11, Matt 11:14, Matt 11:16, Matt 11:30, Matt 12:6, Matt 12:7, Matt 12:8, Matt 12:23, Matt 12:30, Matt 12:48, Matt 12:50, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:23, Matt 13:31, Matt 13:32, Matt 13:32, Matt 13:33, Matt 13:37, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:52, Matt 13:55, Matt 13:57, Matt 14:2, Matt 14:15, Matt 14:26, Matt 15:20, Matt 15:26, Matt 16:20, Matt 17:4, Matt 17:5, Matt 18:1, Matt 18:4, Matt 18:7, Matt 18:8, Matt 18:9, Matt 18:14, Matt 19:10, Matt 19:14, Matt 19:24, Matt 19:26, Matt 19:26, Matt 20:1, Matt 20:15, Matt 20:23, Matt 21:10, Matt 21:11, Matt 21:38, Matt 21:42, Matt 22:8, Matt 22:32, Matt 22:38, Matt 22:42, Matt 22:45, Matt 23:8, Matt 23:9, Matt 23:10, Matt 23:16, Matt 23:17, Matt 23:18, Matt 24:6, Matt 24:26, Matt 24:33, Matt 24:45, Matt 26:18, Matt 26:26, Matt 26:28, Matt 26:38, Matt 26:39, Matt 26:48, Matt 26:66, Matt 26:68, Matt 27:6, Matt 27:33, Matt 27:37, Matt 27:42, Matt 27:46, Matt 27:62, Matt 28:6, Mark 1:27, Mark 2:1, Mark 2:9, Mark 2:19, Mark 2:28, Mark 3:29, Mark 3:33, Mark 3:35, Mark 4:22, Mark 4:26, Mark 4:31, Mark 4:41, Mark 5:14, Mark 5:41, Mark 6:3, Mark 6:4, Mark 6:15, Mark 6:15, Mark 6:16, Mark 6:35, Mark 6:55, Mark 7:2, Mark 7:4, Mark 7:15, Mark 7:15, Mark 7:27, Mark 9:5, Mark 9:7, Mark 9:10, Mark 9:21, Mark 9:39, Mark 9:40, Mark 9:40, Mark 9:42, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:14, Mark 10:24, Mark 10:25, Mark 10:27, Mark 10:29, Mark 10:40, Mark 10:47, Mark 12:7, Mark 12:11, Mark 12:27, Mark 12:28, Mark 12:29, Mark 12:31, Mark 12:32, Mark 12:32, Mark 12:33, Mark 12:35, Mark 12:37, Mark 13:28, Mark 13:29, Mark 13:33, Mark 14:14, Mark 14:22, Mark 14:24, Mark 14:34, Mark 14:35, Mark 14:44, Mark 14:69, Mark 15:22, Mark 15:34, Mark 16:6, Luke 1:36, Luke 1:61, Luke 1:63, Luke 2:11, Luke 4:22, Luke 4:24, Luke 5:21, Luke 5:23, Luke 5:34, Luke 5:39, Luke 6:5, Luke 6:20, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:35, Luke 6:36, Luke 6:40, Luke 6:43, Luke 6:47, Luke 6:48, Luke 6:49, Luke 7:4, Luke 7:23, Luke 7:27, Luke 7:28, Luke 7:28, Luke 7:39, Luke 7:49, Luke 8:11, Luke 8:11, Luke 8:17, Luke 8:25, Luke 8:25, Luke 8:26, Luke 8:30, Luke 9:9, Luke 9:33, Luke 9:35, Luke 9:38, Luke 9:50, Luke 9:50, Luke 9:62, Luke 10:7, Luke 10:22, Luke 10:22, Luke 10:29, Luke 10:42, Luke 11:21, Luke 11:23, Luke 11:29, Luke 11:34, Luke 11:34, Luke 11:35, Luke 11:41, Luke 12:1, Luke 12:2, Luke 12:6, Luke 12:15, Luke 12:23, Luke 12:24, Luke 12:34, Luke 12:42, Luke 13:18, Luke 13:19, Luke 13:21, Luke 14:17, Luke 14:22, Luke 14:31, Luke 14:35, Luke 15:31, Luke 16:10, Luke 16:10, Luke 16:15, Luke 16:17, Luke 17:1, Luke 17:21, Luke 18:16, Luke 18:25, Luke 18:27, Luke 18:29, Luke 19:3, Luke 19:9, Luke 19:46, Luke 20:2, Luke 20:6, Luke 20:14, Luke 20:17, Luke 20:38, Luke 20:44, Luke 21:30, Luke 21:31, Luke 22:11, Luke 22:19, Luke 22:38, Luke 22:53, Luke 22:59, Luke 22:64, Luke 23:6, Luke 23:7, Luke 23:15, Luke 23:35, Luke 23:38, Luke 24:6, Luke 24:21, Luke 24:29, John 1:19, John 1:27, John 1:30, John 1:33, John 1:34, John 1:41, John 1:47, John 2:9, John 2:17, John 3:6, John 3:6, John 3:8, John 3:19, John 3:21, John 3:29, John 3:31, John 3:31, John 3:31, John 3:33, John 4:10, John 4:11, John 4:18, John 4:20, John 4:22, John 4:23, John 4:29, John 4:34, John 4:35, John 4:37, John 4:37, John 4:42, John 5:2, John 5:10, John 5:12, John 5:13, John 5:15, John 5:25, John 5:27, John 5:30, John 5:31, John 5:32, John 5:32, John 5:45, John 6:9, John 6:9, John 6:14, John 6:24, John 6:29, John 6:31, John 6:33, John 6:39, John 6:40, John 6:42, John 6:45, John 6:50, John 6:51, John 6:55, John 6:55, John 6:58, John 6:60, John 6:63, John 6:63, John 6:63, John 6:64, John 6:70, John 7:6, John 7:7, John 7:11, John 7:12, John 7:16, John 7:17, John 7:18, John 7:18, John 7:22, John 7:25, John 7:26, John 7:27, John 7:27, John 7:28, John 7:36, John 7:40, John 7:41, John 8:13, John 8:14, John 8:16, John 8:17, John 8:19, John 8:26, John 8:29, John 8:34, John 8:39, John 8:44, John 8:44, John 8:50, John 8:54, John 8:54, John 8:54, John 9:4, John 9:8, John 9:9, John 9:9, John 9:12, John 9:16, John 9:17, John 9:19, John 9:20, John 9:24, John 9:25, John 9:29, John 9:30, John 9:30, John 9:36, John 9:37, John 10:1, John 10:2, John 10:13, John 10:16, John 10:21, John 10:29, John 10:34, John 11:4, John 11:10, John 11:39, John 11:57, John 12:9, John 12:14, John 12:31, John 12:34, John 12:35, John 12:50, John 13:10, John 13:16, John 13:25, John 13:26, John 14:10, John 14:21, John 14:24, John 14:28, John 15:1, John 15:12, John 15:20, John 16:15, John 16:17, John 16:18, John 16:32, John 17:3, John 17:7, John 17:10, John 17:17, John 18:36, John 18:36, John 18:38, John 18:39, John 19:35, John 19:40, John 20:14, John 20:15, John 20:30, John 20:31, John 21:4, John 21:7, John 21:7, John 21:12, John 21:20, John 21:24, John 21:24, John 21:25, Acts 1:7, Acts 1:12, Acts 2:15, Acts 2:16, Acts 2:25, Acts 2:29, Acts 2:39, Acts 4:11, Acts 4:12, Acts 4:12, Acts 4:19, Acts 4:36, Acts 5:39, Acts 6:2, Acts 7:33, Acts 7:37, Acts 7:38, Acts 8:10, Acts 8:21, Acts 8:21, Acts 8:26, Acts 9:15, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:26, Acts 9:38, Acts 10:4, Acts 10:6, Acts 10:28, Acts 10:34, Acts 10:35, Acts 10:36, Acts 10:42, Acts 12:3, Acts 12:9, Acts 12:15, Acts 13:15, Acts 15:18, Acts 16:12, Acts 17:3, Acts 18:10, Acts 18:15, Acts 19:2, Acts 19:25, Acts 19:34, Acts 19:35, Acts 19:36, Acts 20:10, Acts 20:35, Acts 21:11, Acts 21:22, Acts 21:24, Acts 21:28, Acts 21:33, Acts 22:26, Acts 22:29, Acts 23:5, Acts 23:6, Acts 23:19, Acts 23:27, Acts 23:34, Acts 25:5, Acts 25:11, Acts 25:14, Acts 25:16, Acts 26:26, Acts 28:4, Acts 28:22, Rom 1:9, Rom 1:12, Rom 1:16, Rom 1:19, Rom 1:25, Rom 2:2, Rom 2:11, Rom 2:28, Rom 3:8, Rom 3:10, Rom 3:11, Rom 3:11, Rom 3:12, Rom 3:12, Rom 3:18, Rom 3:22, Rom 4:15, Rom 4:16, Rom 4:21, Rom 5:14, Rom 7:3, Rom 7:14, Rom 8:9, Rom 8:24, Rom 8:34, Rom 9:2, Rom 10:1, Rom 10:6, Rom 10:7, Rom 10:8, Rom 10:8, Rom 10:12, Rom 11:6, Rom 11:6, Rom 11:23, Rom 13:1, Rom 13:4, Rom 13:4, Rom 14:4, Rom 14:17, Rom 14:23, Rom 16:5, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:14, 1 Cor 3:5, 1 Cor 3:7, 1 Cor 3:11, 1 Cor 3:13, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:17, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:8, 1 Cor 7:9, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 7:22, 1 Cor 7:22, 1 Cor 7:29, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 9:3, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:18, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:28, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:13, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:20, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 14:10, 1 Cor 14:14, 1 Cor 14:15, 1 Cor 14:25, 1 Cor 14:26, 1 Cor 14:33, 1 Cor 14:35, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:58, 1 Cor 16:15, 2 Cor 1:12, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 3:17, 2 Cor 4:3, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 7:15, 2 Cor 9:1, 2 Cor 9:12, 2 Cor 10:18, 2 Cor 11:10, 2 Cor 12:13, 2 Cor 13:5, Gal 1:7, Gal 1:11, Gal 3:12, Gal 3:16, Gal 3:20, Gal 3:20, Gal 4:1, Gal 4:2, Gal 4:24, Gal 4:24, Gal 4:25, Gal 4:26, Gal 4:26, Gal 5:3, Gal 5:19, Gal 5:19, Gal 5:22, Gal 5:23, Eph 1:14, Eph 1:18, Eph 1:23, Eph 2:14, Eph 3:13, Eph 4:9, Eph 4:10, Eph 4:15, Eph 4:21, Eph 5:5, Eph 5:10, Eph 5:12, Eph 5:13, Eph 5:18, Eph 5:23, Eph 5:23, Eph 5:32, Eph 6:1, Eph 6:2, Eph 6:9, Eph 6:9, Eph 6:12, Php 1:7, Php 1:8, Php 1:28, Php 2:13, Php 4:8, Col 1:6, Col 1:7, Col 1:15, Col 1:17, Col 1:18, Col 1:18, Col 1:27, Col 2:10, Col 2:17, Col 2:22, Col 2:23, Col 3:1, Col 3:5, Col 3:14, Col 3:20, Col 3:25, Col 4:9, 1 Th 2:13, 1 Th 4:3, 2 Th 1:3, 2 Th 2:4, 2 Th 2:9, 2 Th 3:3, 2 Th 3:17, 1 Ti 1:5, 1 Ti 1:20, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:10, 1 Ti 5:4, 1 Ti 5:8, 1 Ti 5:25, 1 Ti 6:6, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 1:15, 2 Ti 2:17, 2 Ti 2:20, 2 Ti 4:11, 2 Ti 4:11, Titus 1:6, Titus 1:13, Titus 3:8, Heb 2:6, Heb 4:13, Heb 5:13, Heb 5:14, Heb 7:15, Heb 8:6, Heb 9:5, Heb 9:15, Heb 11:1, Heb 11:6, Heb 12:7, Jam 1:13, Jam 1:17, Jam 1:23, Jam 1:27, Jam 2:17, Jam 2:19, Jam 2:20, Jam 2:26, Jam 2:26, Jam 3:5, Jam 3:15, Jam 3:17, Jam 4:4, Jam 4:12, Jam 4:14, Jam 4:16, Jam 4:17, Jam 5:11, 1 Pe 1:6, 1 Pe 1:25, 1 Pe 2:15, 1 Pe 3:4, 1 Pe 3:22, 1 Pe 4:11, 2 Pe 1:9, 2 Pe 1:14, 2 Pe 1:17, 2 Pe 3:4, 2 Pe 3:16, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:2, 1 Jo 2:4, 1 Jo 2:4, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:25, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:29, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 3:7, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:11, 1 Jo 3:15, 1 Jo 3:20, 1 Jo 3:23, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 5:1, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:17, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:7, 3 Jo 1:11, 3 Jo 1:12, Rev 1:4, Rev 2:7, Rev 5:2, Rev 5:12, Rev 5:13, Rev 5:13, Rev 13:10, Rev 13:18, Rev 13:18, Rev 14:12, Rev 16:21, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:10, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:14, Rev 17:18, Rev 19:8, Rev 19:10, Rev 20:2, Rev 20:12, Rev 20:14, Rev 21:1, Rev 21:12, Rev 21:16, Rev 21:16, Rev 21:22, Rev 22:10

2077

estw
esto

estwsan
Luke 12:35, 1 Ti 3:12

estw
Matt 5:37, Matt 18:17, Matt 20:26, Matt 20:27, Acts 1:20, Acts 2:14, Acts 4:10, Acts 13:38, Acts 28:28, 2 Cor 12:16, Gal 1:8, Gal 1:9, Jam 1:19, 1 Pe 3:3

2078

escatoV
eschatos

escataiV
Acts 2:17, 2 Ti 3:1, Jam 5:3

escataV
Rev 15:1

escata
Matt 12:45, Luke 11:26, 2 Pe 2:20, Rev 2:19

escath
Matt 27:64, Mark 12:22, John 6:39, John 6:40, John 6:44, John 6:54, John 7:37, John 11:24, John 12:48, 1 Cor 15:52, 1 Jo 2:18, 1 Jo 2:18

escatoi
Matt 19:30, Matt 19:30, Matt 20:12, Matt 20:16, Matt 20:16, Mark 10:31, Mark 10:31, Luke 13:30, Luke 13:30

escaton
Matt 5:26, Mark 12:6, Luke 12:59, Luke 14:9, Luke 14:10, 1 Cor 15:8

escatoV
Mark 9:35, 1 Cor 15:26, 1 Cor 15:45, Rev 1:11, Rev 1:17, Rev 2:8, Rev 22:13

escatouV
1 Cor 4:9

escatou
Acts 1:8, Acts 13:47, 2 Pe 3:3

escatw
Matt 20:14, 1 Pe 1:5, Jude 1:18

2079

escatwV
eschatos

escatwn
Matt 20:8, John 8:9, Heb 1:1, 1 Pe 1:20, Rev 21:9

escatwV
Mark 5:23

2080

esw
eso

esw
Matt 26:58, Mark 14:54, Mark 15:16, John 20:26, Acts 5:23, Rom 7:22, 1 Cor 5:12, Eph 3:16

Next Page - 2081 (esothen) to 2090 (hetoimazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2081 (esothen) to 2090 (hetoimazo)

Previous Page - 2071 (esomai) to 2080 (eso)
Strong's Number Strong's Name Greek Text and Scripture

2081

eswqen
esothen

eswqen
Matt 7:15, Matt 23:25, Matt 23:27, Matt 23:28, Mark 7:21, Mark 7:23, Luke 11:7, Luke 11:39, Luke 11:40, 2 Cor 4:16, 2 Cor 7:5, Rev 4:8, Rev 5:1, Rev 11:2

2082

eswteroV
esoteros

eswteran
Acts 16:24

eswteron
Heb 6:19

2083

etairoV
hetairos

etaire
Matt 20:13, Matt 22:12, Matt 26:50

etairoiV
Matt 11:16

2084

eteroglwssoV
heteroglossos

eteroglwssoiV
1 Cor 14:21

2085

eterodidaskalew
heterodidaskaleo

eterodidaskalein
1 Ti 1:3

eterodidaskalei
1 Ti 6:3

2086

eterozugew
heterozugeo

eterozugounteV
2 Cor 6:14

2087

eteroV
heteros

eteraiV
Luke 4:43, Acts 2:4, Eph 3:5

eterai
Luke 8:3

eteran
Luke 9:56, Luke 16:18

eteraV
Heb 7:13, Jude 1:7

etera
Matt 12:45, Mark 16:12, Luke 3:18, Luke 11:26, Luke 17:35, Luke 22:65, John 19:37, Acts 20:15, Acts 27:3, Rom 8:39, Rom 13:9, 1 Cor 15:40, 1 Cor 15:40, Jam 2:25

eteroiV
Acts 2:40, 1 Cor 14:21

eteroi
Matt 16:14, Luke 11:16, Luke 23:32, Acts 2:13, Acts 17:34, Heb 11:36

eteron
Matt 6:24, Matt 11:3, Luke 8:6, Luke 8:7, Luke 8:8, Luke 9:29, Luke 9:59, Luke 16:13, Luke 20:11, Acts 4:12, Acts 12:17, Acts 17:7, Acts 17:21, Acts 23:6, Rom 2:1, Rom 2:21, Rom 7:23, Rom 13:8, 1 Cor 6:1, 2 Cor 11:4, 2 Cor 11:4, Gal 1:6, Gal 1:19, Gal 6:4, 1 Ti 1:10, Heb 7:11, Jam 4:12

eteroV
Matt 8:21, Luke 7:41, Luke 9:61, Luke 14:19, Luke 14:20, Luke 17:34, Luke 18:10, Luke 19:20, Luke 22:58, Luke 23:40, Acts 1:20, Acts 7:18, 1 Cor 3:4, 1 Cor 8:4, 1 Cor 14:17, Heb 7:15

eterouV
Matt 15:30, Luke 10:1, Acts 27:1, 2 Ti 2:2

eterou
Matt 6:24, Luke 16:13, Acts 8:34, 1 Cor 4:6, 1 Cor 10:24, 1 Cor 10:29

eterw
Luke 5:7, Luke 6:6, Luke 14:31, Luke 16:7, Acts 13:35, Rom 7:3, Rom 7:3, Rom 7:4, 1 Cor 12:9, 1 Cor 12:10, Heb 5:6

2088

eterwV
heteros

eterwn
Acts 15:35, Acts 19:39, 2 Cor 8:8, Php 2:4

eterwV
Php 3:15

2089

eti
eti

eti
Matt 5:13, Matt 12:46, Matt 17:5, Matt 18:16, Matt 19:20, Matt 26:47, Matt 26:65, Matt 27:63, Mark 5:35, Mark 5:35, Mark 8:17, Mark 12:6, Mark 14:43, Mark 14:63, Luke 1:15, Luke 8:49, Luke 9:42, Luke 14:22, Luke 14:26, Luke 14:32, Luke 15:20, Luke 16:2, Luke 18:22, Luke 20:36, Luke 22:37, Luke 22:47, Luke 22:60, Luke 22:71, Luke 24:6, Luke 24:41, Luke 24:44, John 4:35, John 7:33, John 11:54, John 12:35, John 13:33, John 14:19, John 14:19, John 14:30, John 16:10, John 16:12, John 16:21, John 16:25, John 17:11, John 20:1, John 21:6, Acts 2:26, Acts 9:1, Acts 10:44, Acts 18:18, Acts 21:28, Rom 3:7, Rom 5:6, Rom 5:8, Rom 6:2, Rom 9:19, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 12:31, 1 Cor 15:17, 2 Cor 1:10, Gal 1:10, Gal 5:11, Gal 5:11, Php 1:9, 2 Th 2:5, Heb 7:10, Heb 7:11, Heb 7:15, Heb 8:12, Heb 9:8, Heb 10:2, Heb 10:17, Heb 10:37, Heb 11:4, Heb 11:32, Heb 11:36, Heb 12:26, Heb 12:27, Rev 3:12, Rev 6:11, Rev 7:16, Rev 7:16, Rev 9:12, Rev 10:6, Rev 12:8, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 20:3, Rev 21:1, Rev 21:4, Rev 21:4, Rev 22:3, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:11

2090

etoimazw
hetoimazo

etoimaze
Phm 1:22

etoimasai
Luke 1:17, Luke 1:76, Luke 9:52, John 14:2

etoimasaV
Luke 12:47

etoimasate
Matt 3:3, Mark 1:3, Mark 14:15, Luke 3:4, Luke 22:8, Luke 22:12, Acts 23:23

etoimasqh
Rev 16:12

etoimason
Luke 17:8

etoimaswmen
Matt 26:17, Mark 14:12, Luke 22:9

etoimasw
John 14:3

htoimasan
Matt 26:19, Mark 14:16, Luke 22:13, Luke 23:56, Luke 24:1, Rev 8:6

htoimasaV
Luke 2:31, Luke 12:20

htoimasa
Matt 22:4

htoimasen
1 Cor 2:9, Heb 11:16, Rev 19:7

htoimasmenhn
Matt 25:34, Rev 21:2

htoimasmenoiV
Rev 9:7

htoimasmenoi
Rev 9:15

htoimasmenon
Matt 25:41, 2 Ti 2:21, Rev 12:6

htoimastai
Matt 20:23, Mark 10:40

Next Page - 2091 (hetoimasia) to 2100 (euaresteo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2091 (hetoimasia) to 2100 (euaresteo)

Previous Page - 2081 (esothen) to 2090 (hetoimazo)
Strong's Number Strong's Name Greek Text and Scripture

2091

etoimasia
hetoimasia

etoimasia
Eph 6:15

2092

etoimoV
hetoimos

etoima
Matt 22:4, Luke 14:17, 2 Cor 10:16

etoimhn
2 Cor 9:5, 1 Pe 1:5

etoimoi
Matt 24:44, Matt 25:10, Luke 12:40, Acts 23:15, Acts 23:21, 1 Pe 3:15

etoimon
Mark 14:15

etoimoV
Matt 22:8, Luke 22:33, John 7:6

etoimouV
Titus 3:1

etoimw
2 Cor 10:6

2093

etoimwV
hetoimos

etoimwV
Acts 21:13, 2 Cor 12:14, 1 Pe 4:5

2094

etoV
etos

etei
Luke 3:1

etesin
John 2:20, Acts 13:20

eth
Matt 9:20, Mark 5:25, Luke 2:36, Luke 4:25, Luke 12:19, Luke 13:7, Luke 13:11, Luke 13:16, Luke 15:29, John 5:5, John 8:57, Acts 7:6, Acts 7:36, Acts 7:42, Acts 13:21, Acts 19:10, Gal 1:18, Gal 3:17, Heb 1:12, Heb 3:9, Heb 3:17, 2 Pe 3:8, 2 Pe 3:8, Rev 20:2, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:6, Rev 20:7

etoV
Luke 2:41, Luke 13:8

etwn
Mark 5:42, Luke 2:37, Luke 2:42, Luke 3:23, Luke 8:42, Luke 8:43, Acts 4:22, Acts 7:30, Acts 9:33, Acts 24:10, Acts 24:17, Rom 15:23, 2 Cor 12:2, Gal 2:1, 1 Ti 5:9

2095

eu
eu

eu
Matt 25:21, Matt 25:23, Mark 14:7, Luke 19:17, Acts 15:29, Eph 6:3

2096

Eua
Eua

euan
2 Cor 11:3

eua
1 Ti 2:13

2097

euaggelizw
euaggelizo

euaggelizesqai
Luke 4:18, Rom 15:20, 1 Cor 1:17

euaggelizetai
Luke 16:16, Gal 1:9, Gal 1:23

euaggelizhtai
Gal 1:8

euaggelizomai
Luke 2:10

euaggelizomeqa
Acts 13:32

euaggelizomenoi
Luke 9:6, Acts 5:42, Acts 8:4, Acts 11:20, Acts 14:7, Acts 14:15, Acts 15:35

euaggelizomenoV
Luke 8:1, Acts 10:36, 1 Cor 9:18

euaggelizomenou
Luke 20:1

euaggelizomenwn
Rom 10:15, Rom 10:15

euaggelizomenw
Acts 8:12

euaggelizontai
Matt 11:5, Luke 7:22

euaggelizwmai
1 Cor 9:16, 1 Cor 9:16, Gal 1:16

euaggelisai
Rev 14:6

euaggelisamenoi
Acts 14:21

euaggelisamenou
1 Th 3:6

euaggelisamenwn
1 Pe 1:12

euaggelisasqai
Luke 1:19, Luke 4:43, Acts 16:10, Rom 1:15, 2 Cor 10:16, Eph 3:8

euaggelisqenteV
Heb 4:6

euaggelisqen
Gal 1:11, 1 Pe 1:25

euhggelizeto
Luke 3:18, Acts 8:40, Acts 17:18

euhggelisameqa
Gal 1:8

euhggelisamhn
1 Cor 15:1, 1 Cor 15:2, 2 Cor 11:7, Gal 4:13

euhggelisanto
Acts 8:25

euhggelisato
Acts 8:35, Eph 2:17

euhggelisen
Rev 10:7

euhggelisqh
1 Pe 4:6

euhggelismenoi
Heb 4:2

2098

euaggelion
euaggelion

euaggelion
Matt 4:23, Matt 9:35, Matt 24:14, Matt 26:13, Mark 1:14, Mark 13:10, Mark 14:9, Mark 16:15, Acts 20:24, Rom 1:1, Rom 1:16, Rom 2:16, Rom 11:28, Rom 15:16, Rom 15:19, Rom 16:25, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 9:23, 1 Cor 15:1, 2 Cor 2:12, 2 Cor 4:3, 2 Cor 9:13, 2 Cor 11:4, 2 Cor 11:7, Gal 1:6, Gal 1:7, Gal 1:11, Gal 2:2, Gal 2:7, Eph 1:13, Php 1:5, Php 2:22, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Ti 1:11, 2 Ti 2:8, Rev 14:6

euaggeliou
Mark 1:1, Mark 8:35, Mark 10:29, Acts 15:7, Rom 15:29, 1 Cor 4:15, 1 Cor 9:14, 2 Cor 4:4, Gal 2:5, Gal 2:14, Eph 3:6, Eph 6:15, Eph 6:19, Php 1:7, Php 1:12, Php 1:17, Php 1:27, Php 1:27, Php 4:15, Col 1:5, Col 1:23, 2 Th 2:14, 2 Ti 1:10, Phm 1:13

euaggeliw
Mark 1:15, Rom 1:9, Rom 10:16, 1 Cor 9:12, 1 Cor 9:18, 2 Cor 8:18, 2 Cor 10:14, Php 4:3, 1 Th 3:2, 2 Th 1:8, 2 Ti 1:8, 1 Pe 4:17

2099

euaggelisthV
euaggelistes

euaggelistaV
Eph 4:11

euaggelistou
Acts 21:8, 2 Ti 4:5

2100

euarestew
euaresteo

euaresteitai
Heb 13:16

euaresthsai
Heb 11:6

euhresthkenai
Heb 11:5

Next Page - 2101 (euarestos) to 2110 (euergetes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2101 (euarestos) to 2110 (euergetes)

Previous Page - 2091 (hetoimasia) to 2100 (euaresteo)
Strong's Number | Strong's Name | Greek Text and Scripture
2101 | euarestoV euarestos | euarestoi 2 Cor 5:9 euareston Rom 12:1, Rom 12:2, Eph 5:10, Php 4:18, Col 3:20, Heb 13:21 euarestoV Rom 14:18 euarestouV Titus 2:9
2102 | euarestwV euarestos | euarestwV Heb 12:28
2103 | EubouloV Euboulos | eubouloV 2 Ti 4:21
2104 | eugenhV eugenes | eugeneiV 1 Cor 1:26 eugenesteroi Acts 17:11 eugenhV Luke 19:12
2105 | eudia eudia | eudia Matt 16:2
2106 | eudokew eudokeo | eudokei Heb 10:38 eudokhsamen 1 Th 3:1 eudokhsanteV 2 Th 2:12 eudokhsan Rom 15:26, Rom 15:27 eudokhsaV Heb 10:6, Heb 10:8 eudokhsa Matt 3:17, Matt 17:5, Mark 1:11, 2 Pe 1:17 eudokhsen Matt 12:18, Luke 12:32, 1 Cor 1:21, 1 Cor 10:5, Gal 1:15, Col 1:19 eudokoumen 2 Cor 5:8, 1 Th 2:8 eudokw 2 Cor 12:10 hudokhsa Luke 3:22
2107 | eudokia eudokia | eudokian Eph 1:5, Eph 1:9, Php 1:15, 2 Th 1:11 eudokiaV Php 2:13 eudokia Matt 11:26, Luke 2:14, Luke 10:21, Rom 10:1
2108 | euergesia euergesia | euergesiaV 1 Ti 6:2 euergesia Acts 4:9
2109 | euergetew euergeteo | euergetwn Acts 10:38
2110 | euergethV euergetes | euergetai Luke 22:25

Next Page - 2111 (euthetos) to 2120 (eukairia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2111 (euthetos) to 2120 (eukairia)

Previous Page - 2101 (euarestos) to 2110 (euergetes)
Strong's Number | Strong's Name | Greek Text and Scripture
2111 | euqetoV euthetos | euqeton Luke 14:35, Heb 6:7 euqetoV Luke 9:62
2112 | euqewV eutheos | euqewV Matt 4:20, Matt 4:22, Matt 8:3, Matt 13:5, Matt 14:22, Matt 14:27, Matt 14:31, Matt 20:34, Matt 21:2, Matt 21:3, Matt 24:29, Matt 25:15, Matt 26:49, Matt 26:74, Matt 27:48, Mark 1:10, Mark 1:18, Mark 1:20, Mark 1:21, Mark 1:29, Mark 1:30, Mark 1:31, Mark 1:42, Mark 1:43, Mark 2:2, Mark 2:8, Mark 2:12, Mark 3:6, Mark 4:5, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:29, Mark 5:2, Mark 5:13, Mark 5:29, Mark 5:30, Mark 5:36, Mark 5:42, Mark 6:25, Mark 6:27, Mark 6:45, Mark 6:50, Mark 6:54, Mark 7:35, Mark 8:10, Mark 9:15, Mark 9:20, Mark 9:24, Mark 10:52, Mark 11:2, Mark 11:3, Mark 14:43, Mark 14:45, Mark 15:1, Luke 5:13, Luke 5:39, Luke 6:49, Luke 12:36, Luke 12:54, Luke 14:5, Luke 17:7, Luke 21:9, John 5:9, John 6:21, John 13:30, John 18:27, Acts 9:18, Acts 9:20, Acts 9:34, Acts 12:10, Acts 16:10, Acts 17:10, Acts 17:14, Acts 21:30, Acts 22:29, Gal 1:16, Jam 1:24, 3 Jo 1:14, Rev 4:2
2113 | euqudromew euthudromeo | euqudromhsamen Acts 16:11 euqudromhsanteV Acts 21:1
2114 | euqumew euthumeo | euqumein Acts 27:22 euqumeite Acts 27:25 euqumei Jam 5:13
2115 | euqumoV euthumos | euqumoi Acts 27:36 euqumoteron Acts 24:10
2116 | euqunw euthuno | euqunate John 1:23 euqunontoV Jam 3:4
2117 | euquV euthus | euqeian Luke 3:5, Acts 9:11, 2 Pe 2:15 euqeiaV Matt 3:3, Mark 1:3, Luke 3:4, Acts 13:10 euqeia Acts 8:21 euquV Matt 3:16, Matt 13:20, Matt 13:21, Mark 1:12, Mark 1:28, John 13:32, John 19:34, John 21:3
2118 | euquthV euthutes | euquthtoV Heb 1:8
2119 | eukairew eukaireo | eukairhsh 1 Cor 16:12 eukairoun Acts 17:21 hukairoun Mark 6:31
2120 | eukairia eukairia | eukairian Matt 26:16, Luke 22:6

Next Page - 2121 (eukairos) to 2130 (eumetadotos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2121 (eukairos) to 2130 (eumetadotos)

Previous Page - 2111 (euthetos) to 2120 (eukairia)
Strong's Number | Strong's Name | Greek Text and Scripture
2121 | eukairoV eukairos | eukairon Heb 4:16 eukairou Mark 6:21
2122 | eukairwV eukairos | eukairwV Mark 14:11, 2 Ti 4:2
2123 | eukopwteroV eukopoteros | eukopwteron Matt 9:5, Matt 19:24, Mark 2:9, Mark 10:25, Luke 5:23, Luke 16:17, Luke 18:25
2124 | eulabeia eulabeia | eulabeiaV Heb 5:7, Heb 12:28 eulabeiV Acts 2:5, Acts 8:2
2125 | eulabeomai eulabeomai | eulabhqeiV Acts 23:10, Heb 11:7
2126 | eulabhV eulabes | eulabhV Luke 2:25
2127 | eulogew eulogeo | eulogein Luke 24:51 eulogeitai Heb 7:7 eulogeite Matt 5:44, Luke 6:28, Rom 12:14, Rom 12:14 euloghken Heb 7:6 euloghmenh Mark 11:10, Luke 1:28, Luke 1:42 euloghmenoi Matt 25:34 euloghmenoV Matt 21:9, Matt 23:39, Mark 11:9, Luke 1:42, Luke 13:35, Luke 19:38, John 12:13 euloghsaV Matt 26:26, Mark 8:7, Mark 14:22, Eph 1:3, Heb 7:1 euloghsen Matt 14:19, Mark 6:41, Luke 2:28, Luke 2:34, Luke 9:16, Luke 24:30, Luke 24:50, Heb 11:20, Heb 11:21 euloghshV 1 Cor 14:16 euloghsw Heb 6:14 eulogian 2 Cor 9:5, 2 Cor 9:5, Heb 12:17, 1 Pe 3:9, Rev 5:12 eulogiaV Rom 15:29, Rom 16:18, 1 Cor 10:16, Heb 6:7 eulogoumen 1 Cor 4:12, 1 Cor 10:16, Jam 3:9 eulogountai Gal 3:9 eulogounta Acts 3:26 eulogounteV Luke 24:53, 1 Pe 3:9 eulogwn Luke 1:64, Heb 6:14 hulogei Mark 10:16
2128 | euloghtoV eulogetos | euloghtoV Luke 1:68, Rom 1:25, Rom 9:5, 2 Cor 1:3, 2 Cor 11:31, Eph 1:3, 1 Pe 1:3 euloghtou Mark 14:61
2129 | eulogia eulogia | eulogiaiV 2 Cor 9:6, 2 Cor 9:6 eulogia Gal 3:14, Eph 1:3, Jam 3:10, Rev 5:13, Rev 7:12
2130 | eumetadotoV eumetadotos | eumetadotouV 1 Ti 6:18

Next Page - 2131 (Eunike) to 2140 (eupoiia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2131 (Eunike) to 2140 (eupoiia)

Previous Page - 2121 (eukairos) to 2130 (eumetadotos)
Strong's Number | Strong's Name | Greek Text and Scripture
2131 | Eunikh Eunike | euneikh 2 Ti 1:5
2132 | eunoew eunoeo | eunown Matt 5:25
2133 | eunoia eunoia | eunoian 1 Cor 7:3 eunoiaV Eph 6:7
2134 | eunoucizw eunouchizo | eunoucisan Matt 19:12 eunoucisqhsan Matt 19:12
2135 | eunoucoV eunouchos | eunoucoi Matt 19:12, Matt 19:12, Matt 19:12 eunoucoV Acts 8:27, Acts 8:34, Acts 8:36, Acts 8:38, Acts 8:39
2136 | Euodia Euodia | euwdian Php 4:2
2137 | euodow euodoo | euodousqai 3 Jo 1:2 euodoutai 3 Jo 1:2 euodwqhsomai Rom 1:10 euodwtai 1 Cor 16:2
2138 | eupeiqhV eupeithes | eupeiqhV Jam 3:17
2139 | euperistatoV euperistatos | euperistaton Heb 12:1
2140 | eupoiia eupoiia | eupoiiaV Heb 13:16

Next Page - 2141 (euporeo) to 2150 (eusebeia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2141 (euporeo) to 2150 (eusebeia)

Previous Page - 2131 (Eunike) to 2140 (eupoiia)
Strong's Number Strong's Name Greek Text and Scripture

2141

euporew
euporeo

huporeito
Acts 11:29

2142

euporia
euporia

euporia
Acts 19:25

2143

euprepeia
euprepeia

euprepeia
Jam 1:11

2144

euprosdektoV
euprosdektos

euprosdektoV
Rom 15:16, Rom 15:31, 2 Cor 6:2, 2 Cor 8:12

euprosdektouV
1 Pe 2:5

2145

euprosedroV
euprosedros

euprosedron
1 Cor 7:35

2146

euproswpew
euprosopeo

euproswphsai
Gal 6:12

2147

euriskw
heurisko

euramenoV
Heb 9:12

eureqeiV
Php 2:8

eureqhmen
Gal 2:17

eureqhnai
2 Pe 3:14

eureqhn
Rom 10:20

eureqhsan
Luke 17:18, Rev 16:20

eureqhsomeqa
2 Cor 5:3

eureqhte
Acts 5:39

eureqh
Matt 1:18, Luke 9:36, Luke 15:24, Luke 15:32, Acts 8:40, Rom 7:10, 1 Cor 4:2, 1 Pe 1:7, 1 Pe 2:22, Rev 5:4, Rev 12:8, Rev 14:5, Rev 18:21, Rev 18:22, Rev 18:24, Rev 20:11, Rev 20:15

eureqwsin
2 Cor 11:12

eureqw
2 Cor 12:20, Php 3:9

eurein
Matt 18:13, Acts 7:46, 2 Cor 2:13, 2 Ti 1:18

euren
Matt 18:28, Matt 20:6, Matt 21:19, Mark 7:30, Mark 11:13, Mark 14:40, Luke 4:17, Luke 13:6, Luke 22:45, John 2:14, John 11:17, Acts 7:46, Acts 9:33, 2 Ti 1:17, Heb 12:17

eureV
Luke 1:30, Rev 2:2

eurhkamen
John 1:41, John 1:45

eurhka
2 Jo 1:4, Rev 3:2

eurhkenai
Rom 4:1

eurhseiV
Matt 17:27

eurhsei
Matt 10:39, Matt 16:25, Matt 24:46, Mark 11:13, Luke 12:37, Luke 12:43, Luke 18:8, John 10:9

eurhsete
Matt 7:7, Matt 11:29, Matt 21:2, Mark 11:2, Luke 2:12, Luke 11:9, Luke 19:30, John 7:34, John 7:36, John 21:6

eurhshV
Rev 18:14

eurhsomen
John 7:35

eurhsousin
Rev 9:6

eurhte
Matt 2:8, Matt 22:9

eurh
Mark 13:36, Luke 12:38, Luke 15:4, Luke 15:8, Acts 9:2

euriskei
Matt 7:8, Matt 12:43, Matt 12:44, Matt 26:40, Matt 26:43, Mark 14:37, Luke 11:10, Luke 11:25, John 1:41, John 1:43, John 1:45, John 5:14, Acts 10:27

eurisketo
Heb 11:5

euriskomeqa
1 Cor 15:15

euriskomen
Acts 23:9

euriskonteV
Matt 7:14, Acts 4:21

euriskon
Mark 14:55, Luke 11:24, Luke 19:48, Acts 7:11

euriskw
Luke 13:7, Luke 23:4, John 18:38, John 19:4, John 19:6, Rom 7:18, Rom 7:21

euroien
Acts 17:27

euromen
Luke 23:2, Acts 5:23, Acts 5:23

euronteV
Mark 1:37, Luke 2:45, Luke 5:19, John 6:25, Acts 13:28, Acts 17:6, Acts 21:2, Acts 24:5, Acts 28:14

euron
Matt 2:11, Matt 8:10, Matt 22:10, Matt 26:60, Matt 26:60, Matt 27:32, Mark 11:4, Mark 14:16, Luke 2:46, Luke 7:9, Luke 7:10, Luke 8:35, Luke 15:6, Luke 15:9, Luke 19:32, Luke 22:13, Luke 23:14, Luke 23:22, Luke 24:2, Luke 24:3, Luke 24:24, Luke 24:33, Acts 5:10, Acts 5:22, Acts 13:6, Acts 13:22, Acts 17:23, Acts 19:19, Acts 23:29, Acts 24:12, Acts 24:18, Acts 24:20, Acts 27:28, Acts 27:28

eurousai
Luke 24:23

eurousa
Luke 15:9

eurwmen
Heb 4:16

eurwn
Matt 10:39, Matt 13:44, Matt 13:46, Luke 15:5, John 9:35, John 12:14, Acts 11:26, Acts 12:19, Acts 18:2, Acts 19:1, Acts 27:6

eurwsin
Luke 6:7, Luke 9:12, 2 Cor 9:4

eurw
2 Cor 12:20

2148

Eurokludwn
Eurokludon

eurokludwn
Acts 27:14

2149

eurucwroV
euruchoros

eurucwroV
Matt 7:13

2150

eusebeia
eusebeia

eusebeiaiV
2 Pe 3:11

eusebeian
1 Ti 4:7, 1 Ti 6:3, 1 Ti 6:5, 1 Ti 6:11, Titus 1:1, 2 Pe 1:3, 2 Pe 1:6

eusebeiaV
1 Ti 3:16, 2 Ti 3:5

eusebeia
Acts 3:12, 1 Ti 2:2, 1 Ti 4:8, 1 Ti 6:6, 2 Pe 1:7

eusebein
1 Ti 5:4

eusebeiV
2 Pe 2:9

Next Page - 2151 (eusebeo) to 2160 (eutrapelia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2151 (eusebeo) to 2160 (eutrapelia)

Previous Page - 2141 (euporeo) to 2150 (eusebeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2151 | eusebew eusebeo | eusebeite Acts 17:23
2152 | eusebhV eusebes | eusebhV Acts 10:2, Acts 22:12 eusebh Acts 10:7
2153 | eusebwV eusebos | eusebwV 2 Ti 3:12, Titus 2:12
2154 | eushmoV eusemos | eushmon 1 Cor 14:9
2155 | eusplagcnoV eusplagchnos | eusplagcnoi Eph 4:32, 1 Pe 3:8
2156 | euschmonwV euschemonos | euschmonwn Acts 17:12 euschmonwV Rom 13:13, 1 Cor 14:40, 1 Th 4:12
2157 | eushhmosunh eushemosune | euschmosunhn 1 Cor 12:23
2158 | euschmwn euschemon | euschmonaV Acts 13:50 euschmona 1 Cor 12:24 euschmon 1 Cor 7:35 euschmwn Mark 15:43
2159 | eutonwV eutonos | eutonwV Luke 23:10, Acts 18:28
2160 | eutrapelia eutrapelia | eutrapelia Eph 5:4

Next Page - 2161 (Eutuchos) to 2170 (eucharistos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2161 (Eutuchos) to 2170 (eucharistos)

Previous Page - 2151 (eusebeo) to 2160 (eutrapelia)
Strong's Number Strong's Name Greek Text and Scripture

2161

EutucoV
Eutuchos

eutucoV
Acts 20:9

2162

eufhmia
euphemia

eufhmiaV
2 Cor 6:8

2163

eufhmoV
euphemos

eufhma
Php 4:8

2164

euforew
euphoreo

euforhsen
Luke 12:16

2165

eufrainw
euphraino

eufrainesqai
Luke 15:24

eufrainesqe
Rev 12:12

eufrainomenoV
Luke 16:19

eufrainonto
Acts 7:41

eufrainou
Luke 12:19, Rev 18:20

eufrainwn
2 Cor 2:2

eufranqhnai
Luke 15:32

eufranqhsontai
Rev 11:10

eufranqhte
Rom 15:10

eufranqhti
Gal 4:27

eufranqh
Acts 2:26

eufranqwmen
Luke 15:23

eufranqw
Luke 15:29

2166

EufrathV
Euphrates

eufrathn
Rev 16:12

eufrath
Rev 9:14

2167

eufrosunh
euphrosune

eufrosunhV
Acts 2:28, Acts 14:17

2168

eucaristew
eucharisteo

eucaristein
2 Th 1:3, 2 Th 2:13

eucaristeiV
1 Cor 14:17

eucaristeite
1 Th 5:18

eucaristei
Rom 14:6, Rom 14:6

eucaristhqh
2 Cor 1:11

eucaristhsantoV
John 6:23

eucaristhsan
Rom 1:21

eucaristhsaV
Matt 15:36, Matt 26:27, Mark 8:6, Mark 14:23, Luke 22:17, Luke 22:19, John 6:11, Acts 28:15, 1 Cor 11:24

eucaristhsen
Acts 27:35

eucaristoumen
Col 1:3, 1 Th 1:2, 1 Th 2:13, Rev 11:17

eucaristounteV
Eph 5:20, Col 1:12, Col 3:17

eucaristwn
Luke 17:16, Eph 1:16

eucaristw
Luke 18:11, John 11:41, Rom 1:8, Rom 7:25, Rom 16:4, 1 Cor 1:4, 1 Cor 1:14, 1 Cor 10:30, 1 Cor 14:18, Php 1:3, Phm 1:4

2169

eucaristia
eucharistia

eucaristian
2 Cor 4:15, 2 Cor 9:11, 1 Th 3:9, Rev 4:9

eucaristiaV
Acts 24:3, Php 4:6, 1 Ti 2:1, 1 Ti 4:3, 1 Ti 4:4

eucaristia
1 Cor 14:16, Eph 5:4, Col 2:7, Col 4:2, Rev 7:12

eucaristiwn
2 Cor 9:12

2170

eucaristoV
eucharistos

eucaristoi
Col 3:15

Next Page - 2171 (euche) to 2180 (Ephesios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2171 (euche) to 2180 (Ephesios)

Previous Page - 2161 (Eutuchos) to 2170 (eucharistos)
Strong's Number | Strong's Name | Greek Text and Scripture
2171 | euch euche | euchn Acts 18:18, Acts 21:23 euch Jam 5:15
2172 | eucomai euchomai | euxaimhn Acts 26:29 eucesqe Jam 5:16 eucomai 2 Cor 13:7, 3 Jo 1:2 eucomeqa 2 Cor 13:9 hucomhn Rom 9:3 huconto Acts 27:29
2173 | eucrhstoV euchrestos | eucrhston 2 Ti 2:21, Phm 1:11 eucrhstoV 2 Ti 4:11
2174 | euyucew eupsucheo | euyucw Php 2:19
2175 | euwdia euodia | euwdiaV Eph 5:2, Php 4:18 euwdia 2 Cor 2:15
2176 | euwnumoV euonumos | euwnumon Acts 21:3, Rev 10:2 euwnumwn Matt 20:21, Matt 20:23, Matt 25:33, Matt 25:41, Matt 27:38, Mark 10:37, Mark 10:40, Mark 15:27
2177 | efallomai ephallomai | efallomenoV Acts 19:16
2178 | efapax ephapax | efapax Rom 6:10, 1 Cor 15:6, Heb 7:27, Heb 9:12, Heb 10:10
2179 | EfesinoV Ephesinos | efesinhV Rev 2:1
2180 | EfesioV Ephesios | efesioi Acts 19:35 efesion Acts 21:29 efesiwn Acts 19:28, Acts 19:34, Acts 19:35, 2 Ti 4:22

Next Page - 2181 (Ephesos) to 2190 (echthros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2181 (Ephesos) to 2190 (echthros)

Previous Page - 2171 (euche) to 2180 (Ephesios)
Strong's Number | Strong's Name | Greek Text and Scripture
2181 | EfesoV Ephesos | efeson Acts 18:19, Acts 18:24, Acts 19:1, Acts 19:17, Acts 20:16, Acts 20:17, 2 Ti 4:12, Rev 1:11 efesou Acts 18:21, Acts 19:26 efesw 1 Cor 15:32, 1 Cor 16:8, Eph 1:1, 1 Ti 1:3, 2 Ti 1:18
2182 | efeurethV epheuretes | efeuretaV Rom 1:30
2183 | efhmeria ephemeria | efhmeriaV Luke 1:5, Luke 1:8
2184 | efhmeroV ephemeros | efhmerou Jam 2:15
2185 | efikneomai ephikneomai | efikesqai 2 Cor 10:13 efiknoumenoi 2 Cor 10:14
2186 | efisthmi ephistemi | epesthsan Luke 20:1, Luke 24:4, Acts 4:1, Acts 10:17, Acts 11:11 epesth Luke 2:9, Acts 12:7 epistanteV Acts 6:12, Acts 17:5 epistasa Luke 2:38, Luke 10:40 epistaV Luke 4:39, Acts 22:13, Acts 23:11, Acts 23:27 episthqi 2 Ti 4:2 episth Luke 21:34 efesthken 2 Ti 4:6 efestwV Acts 22:20 efestwta Acts 28:2 efistatai 1 Th 5:3
2187 | Efraim Ephraim | efraim John 11:54
2188 | effaqa ephphatha | effaqa Mark 7:34
2189 | ecqra echthra | ecqrai Gal 5:20 ecqran Eph 2:15, Eph 2:16 ecqra Luke 23:12, Rom 8:7, Jam 4:4 ecqre Acts 13:10
2190 | ecqroV echthros | ecqroi Matt 10:36, Luke 19:43, Rom 5:10, Rom 11:28, Heb 10:13, Rev 11:12 ecqron Matt 5:43, 2 Th 3:15 ecqroV Matt 13:25, Matt 13:28, Matt 13:39, Rom 12:20, 1 Cor 15:26, Gal 4:16, Jam 4:4 ecqrouV Matt 5:44, Matt 22:44, Mark 12:36, Luke 6:27, Luke 6:35, Luke 19:27, Luke 20:43, Acts 2:35, 1 Cor 15:25, Php 3:18, Col 1:21, Heb 1:13, Rev 11:5 ecqrou Luke 10:19 ecqrwn Luke 1:71, Luke 1:74

Next Page - 2191 (echidna) to 2200 (zestos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2191 (echidna) to 2200 (zestos)

Previous Page - 2181 (Ephesos) to 2190 (echthros)
Strong's Number Strong's Name Greek Text and Scripture

2191

ecidna
echidna

ecidna
Acts 28:3

ecidnwn
Matt 3:7, Matt 12:34, Matt 23:33, Luke 3:7

2192

ecw
echo

eicen
Matt 3:4, Matt 13:5, Matt 13:46, Matt 18:25, Matt 21:28, Mark 4:5, Mark 5:3, Mark 7:25, Mark 12:44, Mark 14:8, Mark 16:8, Luke 8:27, Luke 13:6, Luke 15:11, Luke 16:1, Luke 21:4, Luke 23:17, John 2:25, John 12:6, John 13:29, Acts 2:45, Acts 4:35, Acts 18:18, Heb 6:13, Heb 9:1, Rev 10:2, Rev 13:11, Rev 21:15

eiceV
John 19:11

eicete
Luke 17:6, John 9:41, Rom 6:21, 1 Jo 2:7

eice
Rev 9:14

eicomen
Heb 12:9, 2 Jo 1:5

eicon
Matt 14:5, Matt 21:46, Matt 27:16, Mark 3:10, Mark 8:7, Mark 8:14, Mark 11:32, Luke 4:40, Luke 19:20, John 15:22, John 15:24, John 17:5, Acts 2:44, Acts 4:14, Acts 9:31, Acts 13:5, Acts 25:19, Heb 11:15, 3 Jo 1:13, Rev 4:8, Rev 6:9, Rev 9:8, Rev 9:9

exeiV
Matt 19:21, Mark 10:21, Luke 18:22, Rom 13:3

exei
Matt 1:23, Matt 12:11, Luke 11:5, John 8:12, Gal 6:4, 2 Ti 2:17

exete
Rev 2:10

escen
Mark 2:25, John 4:52, Gal 4:22, 2 Pe 2:16

esceV
John 4:18

eschkamen
Rom 5:2, 2 Cor 1:9

eschka
2 Cor 2:13

eschken
2 Cor 7:5

eschkota
Mark 5:15

escon
Matt 22:28, Mark 12:23, Luke 20:33, Jude 1:3, Rev 4:4

ecein
Matt 13:5, Matt 13:6, Matt 14:4, Mark 3:15, Mark 4:5, Mark 4:6, Mark 6:18, Luke 8:6, Luke 8:18, Luke 9:3, John 5:26, John 5:39, Acts 12:15, Acts 24:9, Acts 24:16, Acts 24:23, Rom 1:28, 1 Cor 5:1, 1 Cor 7:40, 1 Cor 11:10, 2 Cor 8:11, Php 1:7, 1 Th 1:8, 1 Ti 3:7, Heb 8:3, Heb 10:2, Heb 10:34, Heb 11:25, Jam 2:14, 2 Pe 1:15

eceiV
Matt 25:25, Mark 10:21, Luke 12:19, Luke 18:22, John 4:11, John 4:11, John 4:18, John 6:68, John 7:20, John 8:48, John 8:52, John 8:57, John 13:8, John 16:30, Acts 23:19, Rom 14:22, 1 Cor 4:7, Phm 1:5, Phm 1:17, Jam 2:18, Rev 2:3, Rev 2:6, Rev 2:14, Rev 2:15, Rev 3:1, Rev 3:4, Rev 3:8, Rev 3:11

ecei
Matt 5:23, Matt 8:20, Matt 9:6, Matt 11:18, Matt 13:12, Matt 13:12, Matt 13:12, Matt 13:21, Matt 13:27, Matt 13:44, Matt 21:3, Matt 25:29, Mark 2:10, Mark 3:22, Mark 3:26, Mark 3:29, Mark 3:30, Mark 4:23, Mark 4:25, Mark 4:25, Mark 5:23, Mark 7:16, Mark 11:3, Luke 5:24, Luke 7:33, Luke 9:58, Luke 14:28, Luke 17:9, Luke 19:25, Luke 19:26, Luke 19:31, Luke 19:34, Luke 20:24, Luke 22:37, Luke 24:39, John 3:36, John 4:44, John 5:6, John 5:24, John 5:26, John 6:9, John 6:47, John 6:54, John 9:21, John 9:23, John 10:20, John 12:48, John 13:10, John 14:30, John 15:13, John 16:15, John 16:21, John 19:11, Acts 7:1, Acts 9:14, Acts 14:9, Acts 15:21, Acts 23:17, Rom 4:2, Rom 8:9, Rom 9:21, Rom 12:4, 1 Cor 7:7, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:37, 1 Cor 12:12, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 2 Cor 8:12, Eph 5:5, Col 4:13, 1 Ti 5:4, 1 Ti 5:16, Heb 3:3, Heb 7:24, Heb 7:27, Heb 10:35, 1 Jo 2:23, 1 Jo 3:15, 1 Jo 4:16, 1 Jo 4:18, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:9, 2 Jo 1:9, Rev 9:11, Rev 12:6, Rev 12:12, Rev 13:9, Rev 13:14, Rev 19:16, Rev 20:6, Rev 21:23

ecete
Matt 5:46, Matt 6:1, Matt 6:8, Matt 15:34, Matt 26:11, Matt 26:11, Matt 27:65, Mark 4:40, Mark 6:38, Mark 8:5, Mark 8:17, Mark 8:17, Mark 9:50, Mark 11:22, Mark 11:25, Mark 14:7, Mark 14:7, Luke 24:41, John 5:38, John 5:42, John 6:53, John 12:8, John 12:8, John 12:35, John 12:36, John 16:22, John 16:33, John 21:5, Rom 6:22, 1 Cor 6:7, 1 Cor 6:19, 1 Cor 11:22, Php 2:29, Php 3:17, Col 4:1, 1 Th 3:6, 1 Th 4:9, 1 Th 5:1, Heb 5:12, Heb 10:36, Jam 2:1, Jam 3:14, Jam 4:2, Jam 4:2, 1 Jo 2:20, 1 Jo 2:27, 1 Jo 5:13, Rev 2:25

ecetw
1 Cor 7:2, 1 Cor 7:2, Jam 1:4

ece
Luke 14:18, Luke 14:19, Rom 14:22, 2 Ti 1:13

echte
Matt 17:20, Matt 21:21, John 5:40, John 13:35, John 16:33, John 20:31, 1 Cor 4:15, 1 Cor 6:4, 2 Cor 1:15, 2 Cor 5:12, 1 Th 4:12, 1 Jo 1:3

ech
Mark 4:25, Luke 8:18, Luke 8:18, John 3:15, John 3:16, John 6:40, 2 Cor 8:12, Eph 4:28, Col 3:13, Jam 2:14, Jam 2:17, 1 Jo 3:17

ecoien
Acts 24:19

ecoi
Acts 17:11, Acts 25:16

ecomenaV
Mark 1:38

ecomena
Heb 6:9

ecomenh
Luke 13:33, Acts 20:15, Acts 21:26

ecomen
Matt 3:9, Matt 14:17, Matt 26:65, Mark 8:16, Mark 14:63, Luke 3:8, Luke 22:71, John 8:41, John 13:29, John 19:7, John 19:15, Rom 5:1, Rom 12:4, 1 Cor 2:16, 1 Cor 8:1, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 11:16, 2 Cor 3:4, 2 Cor 4:7, 2 Cor 5:1, Gal 2:4, Gal 6:10, Eph 1:7, Eph 2:18, Eph 3:12, Col 1:14, 1 Th 1:9, 2 Th 3:9, Phm 1:7, Heb 4:15, Heb 6:19, Heb 8:1, Heb 13:10, Heb 13:14, Heb 13:18, 2 Pe 1:19, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 2:1, 1 Jo 3:21, 1 Jo 4:21, 1 Jo 5:14, 1 Jo 5:15

econtaV
Matt 4:24, Matt 8:16, Matt 14:35, Mark 1:32, Mark 1:34, Mark 6:55, Luke 9:11, Acts 11:3, Acts 19:13, 1 Cor 11:22, 1 Ti 3:9, Heb 7:28, Rev 9:17, Rev 15:1, Rev 15:2, Rev 16:2

econta
Matt 9:36, Matt 18:8, Matt 18:9, Mark 6:34, Mark 9:17, Mark 9:43, Mark 9:45, Mark 9:47, Luke 12:5, Luke 24:39, John 11:17, Acts 23:18, Acts 23:29, Acts 27:39, Rom 2:14, Rom 2:20, 1 Cor 8:10, Col 2:23, 1 Ti 3:4, 1 Ti 5:25, Heb 2:14, Heb 7:6, 1 Jo 3:17, Rev 7:2, Rev 8:9, Rev 14:6, Rev 18:1, Rev 20:1

econteV
Matt 9:12, Matt 15:30, Mark 2:17, Mark 8:18, Mark 8:18, Mark 10:23, Luke 5:31, Luke 18:24, Acts 2:47, Acts 21:23, Acts 28:9, Acts 28:29, Rom 2:14, Rom 8:23, Rom 12:6, 1 Cor 7:29, 1 Cor 7:29, 2 Cor 3:12, 2 Cor 4:1, 2 Cor 4:13, 2 Cor 6:10, 2 Cor 7:1, 2 Cor 9:8, 2 Cor 10:6, 2 Cor 10:15, Eph 2:12, Php 1:30, Php 2:2, 1 Th 4:13, 1 Ti 6:2, 1 Ti 6:8, 2 Ti 3:5, Heb 4:14, Heb 5:12, Heb 10:19, Heb 12:1, 1 Pe 2:12, 1 Pe 2:16, 1 Pe 3:16, 1 Pe 4:8, 2 Pe 2:14, 2 Pe 2:14, Jude 1:19, Rev 5:8, Rev 8:6, Rev 15:6, Rev 18:19

econti
Matt 25:28, Matt 25:29, Mark 3:3, Luke 3:11, Luke 6:8, Luke 19:24, Luke 19:26, Eph 4:28, 1 Pe 4:5, Rev 14:18

econtoV
Matt 18:25, Matt 25:29, Luke 19:26, Rev 16:9, Rev 17:7

econtwn
Mark 8:1, Luke 7:42, Luke 12:4, Acts 8:7, Heb 5:14, Rev 12:17, Rev 17:1, Rev 19:10, Rev 21:9

econ
Luke 11:36, Acts 1:12, Acts 24:25, Rev 4:7, Rev 5:6, Rev 13:1, Rev 17:3, Rev 21:14

ecousaiV
Matt 24:19, Mark 13:17, Luke 21:23

ecousai
1 Ti 5:12, Rev 9:19, Rev 14:1

ecousan
Mark 11:13, Acts 16:16, Eph 5:27, Heb 11:10, Rev 21:11, Rev 21:12, Rev 21:12

ecousa
Matt 1:18, Matt 26:7, Mark 14:3, Luke 13:11, Luke 15:8, John 5:2, Rom 9:10, 1 Ti 4:8, Heb 9:4, Heb 9:4, Rev 12:2, Rev 17:4, Rev 17:18

ecoushV
Gal 4:27, Heb 9:8

ecoush
1 Th 5:3

ecousin
Matt 8:20, Matt 9:12, Matt 14:16, Matt 15:32, Matt 21:26, Mark 2:17, Mark 2:19, Mark 4:17, Mark 6:36, Mark 8:2, Luke 5:31, Luke 8:13, Luke 9:58, Luke 14:14, Luke 15:7, Luke 16:29, John 2:3, John 15:22, Acts 15:36, Acts 19:38, Rom 10:2, 1 Cor 12:30, 1 Cor 15:34, Heb 7:5, Heb 13:10, Rev 2:24, Rev 4:8, Rev 9:3, Rev 9:4, Rev 9:10, Rev 9:11, Rev 11:6, Rev 11:6, Rev 14:11, Rev 17:13, Rev 22:5

ecwmen
Rom 15:4, Heb 6:18, Heb 12:28, 1 Jo 2:28, 1 Jo 4:17

ecwn
Matt 7:29, Matt 8:9, Matt 11:15, Matt 12:10, Matt 13:9, Matt 13:43, Matt 19:22, Matt 22:12, Matt 22:24, Matt 22:25, Mark 1:22, Mark 3:1, Mark 4:9, Mark 10:22, Mark 12:6, Luke 3:11, Luke 3:11, Luke 4:33, Luke 7:2, Luke 7:8, Luke 8:8, Luke 14:35, Luke 15:4, Luke 17:7, Luke 19:17, Luke 20:28, Luke 22:36, Luke 22:36, John 3:29, John 5:5, John 14:21, John 18:10, Acts 24:15, Acts 28:19, Rom 15:23, Rom 15:23, 1 Cor 6:1, 1 Cor 7:37, 1 Cor 11:4, Php 1:23, Php 3:4, Php 3:9, 1 Ti 1:19, 1 Ti 6:16, 2 Ti 2:19, Titus 1:6, Titus 2:8, Phm 1:8, Heb 7:3, Heb 10:1, 1 Jo 3:3, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:12, Rev 1:16, Rev 2:7, Rev 2:11, Rev 2:12, Rev 2:17, Rev 2:18, Rev 2:29, Rev 3:1, Rev 3:6, Rev 3:7, Rev 3:13, Rev 3:22, Rev 6:2, Rev 6:5, Rev 8:3, Rev 12:3, Rev 12:12, Rev 13:17, Rev 13:18, Rev 14:14, Rev 14:17, Rev 14:18, Rev 17:9, Rev 19:12, Rev 20:6

ecwsin
John 8:6, John 10:10, John 10:10, John 17:13, 1 Ti 5:20

ecw
Matt 3:14, Matt 19:16, Luke 7:40, Luke 11:6, Luke 12:17, Luke 12:50, Luke 14:18, Luke 16:28, John 4:17, John 4:17, John 4:32, John 5:7, John 5:36, John 8:26, John 8:49, John 10:16, John 10:18, John 10:18, John 16:12, John 19:10, John 19:10, Acts 3:6, Acts 20:24, Acts 21:13, Acts 25:26, Rom 15:17, 1 Cor 7:25, 1 Cor 9:17, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 15:31, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 12:14, Php 2:20, Col 2:1, 1 Ti 1:12, 2 Ti 1:3, 2 Ti 1:3, Jam 2:18, 3 Jo 1:4, Rev 1:18, Rev 2:4, Rev 2:14, Rev 2:20, Rev 3:17

scw
Acts 25:26, Rom 1:13, Php 2:27

2193

ewV
heos

ewV
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:25, Matt 2:9, Matt 2:13, Matt 2:15, Matt 5:18, Matt 5:18, Matt 5:25, Matt 5:26, Matt 10:11, Matt 10:23, Matt 11:12, Matt 11:13, Matt 11:23, Matt 11:23, Matt 12:20, Matt 13:33, Matt 14:22, Matt 16:28, Matt 17:9, Matt 17:17, Matt 17:17, Matt 18:21, Matt 18:22, Matt 18:22, Matt 18:30, Matt 18:34, Matt 20:8, Matt 22:26, Matt 22:44, Matt 23:35, Matt 23:39, Matt 24:21, Matt 24:27, Matt 24:31, Matt 24:34, Matt 24:39, Matt 26:29, Matt 26:36, Matt 26:38, Matt 26:58, Matt 27:8, Matt 27:45, Matt 27:51, Matt 27:64, Matt 28:20, Mark 6:10, Mark 6:23, Mark 6:45, Mark 9:1, Mark 9:19, Mark 9:19, Mark 12:36, Mark 13:19, Mark 13:27, Mark 14:25, Mark 14:32, Mark 14:34, Mark 14:54, Mark 15:33, Mark 15:38, Luke 1:80, Luke 2:15, Luke 4:29, Luke 4:42, Luke 9:27, Luke 9:41, Luke 10:15, Luke 10:15, Luke 11:51, Luke 12:50, Luke 12:59, Luke 13:8, Luke 13:21, Luke 13:35, Luke 15:4, Luke 15:8, Luke 16:16, Luke 17:8, Luke 19:13, Luke 20:43, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:51, Luke 23:5, Luke 23:44, Luke 24:49, Luke 24:50, John 2:7, John 2:10, John 5:17, John 8:9, John 9:4, John 9:18, John 10:24, John 12:35, John 12:36, John 13:38, John 16:24, John 21:22, John 21:23, Acts 1:8, Acts 1:22, Acts 2:35, Acts 7:45, Acts 8:10, Acts 8:40, Acts 9:38, Acts 11:19, Acts 11:22, Acts 13:20, Acts 13:47, Acts 17:15, Acts 21:5, Acts 21:26, Acts 23:12, Acts 23:14, Acts 23:21, Acts 23:23, Acts 25:21, Acts 26:11, Acts 28:23, Rom 3:12, Rom 11:8, 1 Cor 1:8, 1 Cor 4:5, 1 Cor 4:13, 1 Cor 8:7, 1 Cor 15:6, 1 Cor 16:8, 2 Cor 1:13, 2 Cor 3:15, 2 Cor 12:2, 2 Th 2:7, 1 Ti 4:13, Heb 1:13, Heb 8:11, Heb 10:13, Jam 5:7, Jam 5:7, 2 Pe 1:19, 1 Jo 2:9, Rev 6:10, Rev 6:11, Rev 20:5

Z

2194

Zaboulwn
Zaboulon

zaboulwn
Matt 4:13, Matt 4:15, Rev 7:8

2195

ZakcaioV
Zakchaios

zakcaie
Luke 19:5

zakcaioV
Luke 19:2, Luke 19:8

2196

Zara
Zara

zara
Matt 1:3

2197

ZacariaV
Zacharias

zacarian
Luke 1:21, Luke 1:59

zacariaV
Luke 1:5, Luke 1:12, Luke 1:18, Luke 1:67

zacaria
Luke 1:13

zacariou
Matt 23:35, Luke 1:40, Luke 3:2, Luke 11:51

2198

zaw
zao

ezhsan
Rev 20:4

ezhsa
Acts 26:5

ezhsen
Rev 2:8, Rev 13:14

ezhte
Col 3:7

ezwn
Rom 7:9

zhn
Luke 24:23, Acts 22:22, Acts 25:19, Acts 25:24, Acts 28:4, Rom 8:12, 1 Cor 9:14, 2 Cor 1:8, Php 1:21, Php 1:22, 2 Ti 3:12, Heb 2:15

zhsasa
Luke 2:36

zhsesqe
John 14:19, Rom 8:13

zhsetai
Matt 4:4, Matt 9:18, Mark 5:23, Luke 4:4, John 6:51, John 6:57, John 6:58, John 11:25, Rom 1:17, Rom 10:5, Gal 3:11, Gal 3:12, Heb 10:38

zhsh
Luke 10:28

zhsomeqa
2 Cor 13:4

zhsomen
Rom 6:2, Heb 12:9

zhsontai
John 5:25

zhswmen
1 Th 5:10, Titus 2:12, Jam 4:15, 1 Pe 2:24, 1 Jo 4:9

zhsw
Gal 2:19

zhV
Gal 2:14, Rev 3:1

zhte
Rom 8:13

zh
Mark 16:11, John 4:50, John 4:51, John 4:53, Rom 6:10, Rom 6:10, Rom 7:1, Rom 14:7, 1 Cor 7:39, 2 Cor 13:4, Gal 2:20, Heb 7:8, Heb 9:17

zwmen
Acts 17:28, Rom 14:8, Rom 14:8, Rom 14:8, 2 Cor 6:9, Gal 5:25, 1 Th 3:8

zwntaV
Rom 6:11, Rom 6:13, 2 Ti 4:1, 1 Pe 4:5

zwnta
Luke 24:5, Acts 1:3, Acts 7:38, Acts 14:15, Acts 20:12, 1 Pe 2:4

zwnteV
2 Cor 4:11, 2 Cor 5:15, Col 2:20, 1 Th 4:15, 1 Th 4:17, 1 Pe 2:5, Rev 19:20

zwnti
Rom 7:2, 1 Th 1:9, 1 Ti 4:10, 1 Ti 6:17, Heb 9:14, Rev 4:9, Rev 4:10, Rev 5:14, Rev 10:6

zwntoV
Matt 16:16, Matt 26:63, John 6:69, John 7:38, Rom 7:3, Rom 9:26, 2 Cor 3:3, 2 Cor 6:16, 1 Ti 3:15, Heb 3:12, Heb 10:31, Heb 12:22, 1 Pe 1:23, Rev 7:2, Rev 15:7

zwntwn
Matt 22:32, Mark 12:27, Luke 20:38, Acts 10:42, Rom 14:9

zwn
Matt 27:63, Luke 15:13, John 4:10, John 4:11, John 6:51, John 6:57, John 11:26, Heb 4:12, Heb 7:25, Rev 1:18, Rev 1:18

zwsan
Acts 9:41, Rom 12:1, 1 Cor 15:45, Heb 10:20, 1 Pe 1:3

zwsaV
Rev 7:17

zwsa
1 Ti 5:6, Rev 16:3

zwsin
Luke 20:38, 2 Cor 5:15, 1 Pe 4:6

zw
John 6:57, John 14:19, Rom 14:11, Gal 2:20, Gal 2:20, Gal 2:20

2199

ZebedaioV
Zebedaios

zebedaion
Mark 1:20

zebedaiou
Matt 4:21, Matt 4:21, Matt 10:2, Matt 20:20, Matt 26:37, Matt 27:56, Mark 1:19, Mark 3:17, Mark 10:35, Luke 5:10, John 21:2

2200

zestoV
zestos

zestoV
Rev 3:15, Rev 3:15, Rev 3:16

Next Page - 2201 (zeugos) to 2210 (zemioo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2201 (zeugos) to 2210 (zemioo)

Previous Page - 2191 (echidna) to 2200 (zestos)
Strong's Number | Strong's Name | Greek Text and Scripture
2201 | zeugoV zeugos | zeugh Luke 14:19 zeugoV Luke 2:24
2202 | zeukthria zeukteria | zeukthriaV Acts 27:40
2203 | ZeuV Zeus | dioV Acts 14:13
2204 | zew zeo | zeonteV Rom 12:11 zewn Acts 18:25
2205 | zhloV zelos | zhloV John 2:17, 1 Cor 3:3, 2 Cor 9:2, Heb 10:27, Jam 3:16 zhlw Rom 13:13, 2 Cor 11:2
2206 | zhlow zeloo | zhloi 1 Cor 13:4, 2 Cor 12:20, Gal 5:20 zhlon Rom 10:2, 2 Cor 7:7, 2 Cor 7:11, Php 3:6, Col 4:13, Jam 3:14 zhlousqai Gal 4:18 zhlousin Gal 4:17 zhloute 1 Cor 12:31, 1 Cor 14:1, 1 Cor 14:39, Gal 4:17, Jam 4:2 zhlou Acts 5:17, Acts 13:45 zhlwsanteV Acts 7:9, Acts 17:5 zhlwson Rev 3:19 zhlw 2 Cor 11:2
2207 | zhlwthV zelotes | zhlwtai Acts 21:20, 1 Cor 14:12 zhlwthV Acts 1:13, Acts 22:3, Gal 1:14
2208 | ZhlwthV Zelotes | zhlwthn Luke 6:15, Titus 2:14
2209 | zhmia zemia | zhmian Acts 27:21, Php 3:7, Php 3:8 zhmiaV Acts 27:10
2210 | zhmiow zemioo | ezhmiwqhn Php 3:8 zhmiwqeiV Luke 9:25 zhmiwqhsetai 1 Cor 3:15 zhmiwqhte 2 Cor 7:9 zhmiwqh Matt 16:26, Mark 8:36

Next Page - 2211 (Zenas) to 2220 (zumoo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2211 (Zenas) to 2220 (zumoo)

Previous Page - 2201 (zeugos) to 2210 (zemioo)
Strong's Number Strong's Name Greek Text and Scripture

2211

ZhnaV
Zenas

zhnan
Titus 3:13

2212

zhtew
zeteo

ezhteite
Luke 2:49

ezhteito
Heb 8:7

ezhtei
Matt 26:16, Mark 14:11, Luke 6:19, Luke 9:9, Luke 19:3, Luke 22:6, John 19:12, Acts 13:11

ezhthsamen
Acts 16:10

ezhthsan
Luke 20:19

ezhthsen
2 Ti 1:17

ezhtoumen
Luke 2:48

ezhtoun
Matt 26:59, Mark 11:18, Mark 12:12, Mark 14:1, Mark 14:55, Luke 4:42, Luke 5:18, Luke 11:16, Luke 19:47, Luke 22:2, John 5:16, John 5:18, John 7:1, John 7:11, John 7:30, John 10:39, John 11:8, John 11:56, Acts 17:5

zhtein
Matt 2:13, Acts 17:27

zhteiV
John 4:27, John 20:15

zhteitai
1 Cor 4:2

zhteite
Matt 6:33, Matt 7:7, Matt 28:5, Mark 16:6, Luke 11:9, Luke 12:29, Luke 12:31, Luke 24:5, John 1:38, John 5:44, John 6:26, John 7:19, John 8:37, John 8:40, John 16:19, John 18:4, John 18:7, John 18:8, Acts 10:21, 1 Cor 14:12, 2 Cor 13:3, Col 3:1

zhteitw
1 Cor 10:24

zhtei
Matt 18:12, Luke 15:8, John 4:23, John 7:4, John 7:18, John 7:20, 1 Cor 7:27, 1 Cor 7:27, 1 Cor 13:5

zhthqhsetai
Luke 12:48

zhthsai
Luke 19:10

zhthsatw
1 Pe 3:11

zhthsete
John 7:34, John 7:36, John 8:21, John 13:33

zhthsh
Luke 17:33

zhthson
Acts 9:11

zhthsousin
Luke 13:24, Rev 9:6

zhtounteV
Matt 2:20, Matt 12:46, Matt 12:47, Matt 21:46, Mark 8:11, Luke 2:45, Luke 11:54, John 6:24, Rom 10:3, Gal 2:17, 1 Th 2:6

zhtounti
Matt 13:45

zhtountwn
Acts 21:31, Acts 27:30

zhtoun
Matt 12:43, Luke 11:24

zhtousin
Mark 1:37, Mark 3:32, John 7:25, Acts 10:19, Rom 2:7, Rom 10:20, Rom 11:3, 1 Cor 1:22, Php 2:21

zhtwn
Matt 7:8, Luke 11:10, Luke 13:6, Luke 13:7, John 7:18, John 8:50, Acts 13:8, 1 Cor 10:33, 1 Pe 5:8

zhtw
John 5:30, John 8:50, 2 Cor 12:14, Gal 1:10

2213

zhthma
zetema

zhthmata
Acts 25:19

zhthmatoV
Acts 15:2

zhthmatwn
Acts 23:29, Acts 26:3

zhthma
Acts 18:15

2214

zhthsiV
zetesis

zhthseiV
1 Ti 1:4, 1 Ti 6:4, 2 Ti 2:23, Titus 3:9

zhthsin
Acts 25:20

zhthsiV
John 3:25

2215

zizanion
zizanion

zizania
Matt 13:25, Matt 13:26, Matt 13:27, Matt 13:29, Matt 13:30, Matt 13:38, Matt 13:40

zizaniwn
Matt 13:36

2216

Zorobabel
Zorobabel

zorobabel
Matt 1:12, Matt 1:13, Luke 3:27

2217

zofoV
zophos

zofon
Jude 1:6

zofoV
2 Pe 2:17, Jude 1:13

zofou
2 Pe 2:4

2218

zugoV
zugos

zugon
Matt 11:29, Acts 15:10, 1 Ti 6:1, Rev 6:5

zugoV
Matt 11:30

zugw
Gal 5:1

2219

zumh
zume

zumhn
1 Cor 5:7

zumhV
Matt 16:6, Matt 16:11, Matt 16:12, Mark 8:15, Mark 8:15, Luke 12:1

zumh
Matt 13:33, Luke 13:21, 1 Cor 5:6, 1 Cor 5:8, 1 Cor 5:8, Gal 5:9

2220

zumow
zumoo

ezumwqh
Matt 13:33, Luke 13:21

zumoi
1 Cor 5:6, Gal 5:9

Next Page - 2221 (zogreo) to 2230 (hegemoneuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2221 (zogreo) to 2230 (hegemoneuo)

Previous Page - 2211 (Zenas) to 2220 (zumoo)
Strong's Number Strong's Name Greek Text and Scripture

2221

zwgrew
zogreo

ezwgrhmenoi
2 Ti 2:26

zwgrwn
Luke 5:10

2222

zwh
zoe

zwhn
Matt 7:14, Matt 18:8, Matt 18:9, Matt 19:16, Matt 19:17, Matt 19:29, Matt 25:46, Mark 9:43, Mark 9:45, Mark 10:17, Mark 10:30, Luke 10:25, Luke 18:18, Luke 18:30, John 3:15, John 3:16, John 3:36, John 3:36, John 4:14, John 4:36, John 5:24, John 5:24, John 5:26, John 5:26, John 5:39, John 5:40, John 6:27, John 6:33, John 6:40, John 6:47, John 6:53, John 6:54, John 10:10, John 10:28, John 12:25, John 17:2, John 20:31, Acts 11:18, Acts 13:48, Acts 17:25, Rom 2:7, Rom 5:21, Rom 6:22, Rom 7:10, 2 Cor 2:16, Gal 6:8, 1 Ti 1:16, 2 Ti 1:10, 1 Pe 3:10, 2 Pe 1:3, 1 Jo 1:2, 1 Jo 2:25, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 5:11, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:16, Jude 1:21

zwhV
Luke 1:75, John 5:29, John 6:35, John 6:48, John 6:51, John 6:68, John 8:12, Acts 2:28, Acts 3:15, Acts 5:20, Acts 13:46, Rom 5:18, Rom 6:4, Rom 8:2, 2 Cor 2:16, 2 Cor 5:4, Eph 4:18, Php 1:20, Php 2:16, Php 4:3, 1 Ti 4:8, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 1:1, Titus 1:2, Titus 3:7, Heb 7:3, Heb 7:16, Jam 1:12, 1 Pe 3:7, 1 Jo 1:1, Rev 2:7, Rev 2:10, Rev 3:5, Rev 11:11, Rev 13:8, Rev 17:8, Rev 20:12, Rev 20:15, Rev 21:6, Rev 21:27, Rev 22:1, Rev 22:2, Rev 22:14, Rev 22:17, Rev 22:19

zwh
Luke 12:15, Luke 16:25, John 1:4, John 1:4, John 6:63, John 11:25, John 12:50, John 14:6, John 17:3, Acts 8:33, Rom 5:10, Rom 5:17, Rom 6:23, Rom 8:6, Rom 8:10, Rom 8:38, Rom 11:15, 1 Cor 3:22, 1 Cor 15:19, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, Col 3:3, Col 3:4, Jam 4:14, 1 Jo 1:2, 1 Jo 5:11, 1 Jo 5:20

2223

zwnh
zone

zwnaV
Matt 10:9, Rev 15:6

zwnhn
Matt 3:4, Mark 1:6, Mark 6:8, Acts 21:11, Rev 1:13

zwnh
Acts 21:11

2224

zwnnumi
zonnumi

ezwnnueV
John 21:18

zwsei
John 21:18

2225

zwogonew
zoogoneo

zwogoneisqai
Acts 7:19

zwogonhsei
Luke 17:33

2226

zwon
zoon

zwa
2 Pe 2:12, Jude 1:10, Rev 4:6, Rev 4:8, Rev 4:9, Rev 5:8, Rev 5:14, Rev 19:4

zwon
Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7

zwou
Rev 6:3, Rev 6:5, Rev 6:7

zwwn
Heb 13:11, Rev 5:6, Rev 5:11, Rev 6:1, Rev 6:6, Rev 7:11, Rev 14:3, Rev 15:7

2227

zwopoiew
zoopoieo

zwopoieitai
1 Cor 15:36

zwopoiei
John 5:21, John 5:21, 2 Cor 3:6

zwopoihqeiV
1 Pe 3:18

zwopoihqhsontai
1 Cor 15:22

zwopoihsai
Gal 3:21

zwopoihsei
Rom 8:11

zwopoiountoV
Rom 4:17, 1 Ti 6:13

zwopoioun
John 6:63, 1 Cor 15:45

H

2228

h
e

h
Matt 1:18, Matt 1:18, Matt 1:23, Matt 3:2, Matt 3:4, Matt 3:5, Matt 3:5, Matt 3:10, Matt 4:17, Matt 4:24, Matt 5:3, Matt 5:10, Matt 5:17, Matt 5:18, Matt 5:18, Matt 5:20, Matt 5:30, Matt 5:36, Matt 6:3, Matt 6:3, Matt 6:4, Matt 6:4, Matt 6:10, Matt 6:13, Matt 6:13, Matt 6:13, Matt 6:21, Matt 6:22, Matt 6:23, Matt 6:24, Matt 6:24, Matt 6:25, Matt 6:31, Matt 6:31, Matt 6:34, Matt 6:34, Matt 7:4, Matt 7:4, Matt 7:9, Matt 7:13, Matt 7:13, Matt 7:13, Matt 7:14, Matt 7:14, Matt 7:14, Matt 7:16, Matt 7:25, Matt 7:27, Matt 7:27, Matt 8:3, Matt 8:27, Matt 8:32, Matt 8:34, Matt 9:5, Matt 9:18, Matt 9:22, Matt 9:22, Matt 9:26, Matt 10:7, Matt 10:11, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:14, Matt 10:15, Matt 10:19, Matt 10:37, Matt 10:37, Matt 11:3, Matt 11:12, Matt 11:19, Matt 11:22, Matt 11:23, Matt 11:24, Matt 12:5, Matt 12:13, Matt 12:18, Matt 12:25, Matt 12:26, Matt 12:28, Matt 12:29, Matt 12:31, Matt 12:33, Matt 12:33, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:14, Matt 13:14, Matt 13:15, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:54, Matt 13:55, Matt 14:6, Matt 14:8, Matt 14:11, Matt 14:15, Matt 15:4, Matt 15:5, Matt 15:5, Matt 15:8, Matt 15:22, Matt 15:25, Matt 15:27, Matt 15:28, Matt 15:28, Matt 16:14, Matt 16:26, Matt 17:25, Matt 17:25, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:13, Matt 18:16, Matt 18:16, Matt 18:20, Matt 18:23, Matt 19:10, Matt 19:14, Matt 19:24, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 20:1, Matt 20:4, Matt 20:7, Matt 20:15, Matt 20:20, Matt 21:10, Matt 21:19, Matt 21:20, Matt 21:25, Matt 21:43, Matt 22:2, Matt 22:17, Matt 22:20, Matt 22:20, Matt 22:27, Matt 23:17, Matt 23:19, Matt 23:37, Matt 24:12, Matt 24:20, Matt 24:23, Matt 24:27, Matt 24:27, Matt 24:28, Matt 24:29, Matt 24:34, Matt 24:35, Matt 24:37, Matt 24:39, Matt 24:44, Matt 24:50, Matt 24:50, Matt 25:1, Matt 25:10, Matt 25:13, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Matt 25:44, Matt 25:44, Matt 25:44, Matt 25:44, Matt 26:8, Matt 26:38, Matt 26:41, Matt 26:45, Matt 26:53, Matt 26:53, Matt 26:73, Matt 27:17, Matt 27:19, Matt 27:51, Matt 27:56, Matt 27:56, Matt 27:56, Matt 27:61, Matt 27:61, Matt 27:64, Matt 28:1, Matt 28:1, Matt 28:3, Mark 1:5, Mark 1:15, Mark 1:27, Mark 1:27, Mark 1:28, Mark 1:30, Mark 1:33, Mark 1:42, Mark 2:9, Mark 3:4, Mark 3:4, Mark 3:5, Mark 3:5, Mark 3:24, Mark 3:25, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:33, Mark 3:34, Mark 4:17, Mark 4:19, Mark 4:21, Mark 4:26, Mark 4:28, Mark 4:30, Mark 4:41, Mark 5:13, Mark 5:18, Mark 5:29, Mark 5:33, Mark 5:34, Mark 5:35, Mark 6:2, Mark 6:2, Mark 6:11, Mark 6:11, Mark 6:15, Mark 6:19, Mark 6:24, Mark 6:24, Mark 6:52, Mark 6:56, Mark 6:56, Mark 7:6, Mark 7:10, Mark 7:11, Mark 7:12, Mark 7:13, Mark 7:26, Mark 7:28, Mark 8:12, Mark 8:37, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:14, Mark 10:25, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:52, Mark 11:10, Mark 11:21, Mark 11:30, Mark 12:7, Mark 12:14, Mark 12:15, Mark 12:16, Mark 12:16, Mark 12:22, Mark 12:43, Mark 12:43, Mark 13:18, Mark 13:21, Mark 13:24, Mark 13:30, Mark 13:31, Mark 13:35, Mark 13:35, Mark 13:35, Mark 14:4, Mark 14:30, Mark 14:34, Mark 14:35, Mark 14:38, Mark 14:41, Mark 14:59, Mark 14:69, Mark 14:70, Mark 15:26, Mark 15:28, Mark 15:28, Mark 15:40, Mark 15:40, Mark 15:47, Mark 15:47, Mark 16:1, Mark 16:1, Luke 1:5, Luke 1:7, Luke 1:13, Luke 1:13, Luke 1:18, Luke 1:24, Luke 1:26, Luke 1:29, Luke 1:36, Luke 1:38, Luke 1:41, Luke 1:41, Luke 1:43, Luke 1:44, Luke 1:45, Luke 1:46, Luke 1:60, Luke 1:64, Luke 2:2, Luke 2:19, Luke 2:24, Luke 2:26, Luke 2:33, Luke 2:37, Luke 2:43, Luke 2:48, Luke 2:51, Luke 3:9, Luke 4:21, Luke 4:29, Luke 4:38, Luke 5:9, Luke 5:13, Luke 5:23, Luke 6:6, Luke 6:6, Luke 6:9, Luke 6:9, Luke 6:10, Luke 6:10, Luke 6:20, Luke 6:42, Luke 6:49, Luke 7:19, Luke 7:20, Luke 7:35, Luke 7:39, Luke 7:50, Luke 8:2, Luke 8:9, Luke 8:11, Luke 8:16, Luke 8:19, Luke 8:20, Luke 8:25, Luke 8:33, Luke 8:44, Luke 8:47, Luke 8:48, Luke 8:49, Luke 8:54, Luke 9:12, Luke 9:13, Luke 9:25, Luke 10:6, Luke 10:6, Luke 10:9, Luke 10:11, Luke 10:12, Luke 10:14, Luke 10:15, Luke 10:39, Luke 10:40, Luke 10:40, Luke 11:2, Luke 11:7, Luke 11:12, Luke 11:18, Luke 11:20, Luke 11:22, Luke 11:27, Luke 11:27, Luke 11:29, Luke 11:34, Luke 11:34, Luke 11:49, Luke 12:11, Luke 12:11, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:23, Luke 12:29, Luke 12:34, Luke 12:40, Luke 12:41, Luke 12:46, Luke 12:46, Luke 12:51, Luke 13:4, Luke 13:15, Luke 13:18, Luke 13:34, Luke 14:5, Luke 14:8, Luke 14:12, Luke 14:31, Luke 15:7, Luke 15:8, Luke 16:13, Luke 16:13, Luke 16:16, Luke 16:17, Luke 17:2, Luke 17:7, Luke 17:19, Luke 17:20, Luke 17:20, Luke 17:21, Luke 17:21, Luke 17:23, Luke 17:24, Luke 17:24, Luke 17:29, Luke 17:30, Luke 17:35, Luke 18:11, Luke 18:14, Luke 18:16, Luke 18:25, Luke 18:29, Luke 18:29, Luke 18:29, Luke 18:29, Luke 18:42, Luke 19:11, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:30, Luke 20:2, Luke 20:4, Luke 20:14, Luke 20:22, Luke 20:32, Luke 21:3, Luke 21:3, Luke 21:15, Luke 21:20, Luke 21:28, Luke 21:31, Luke 21:32, Luke 21:33, Luke 21:34, Luke 22:1, Luke 22:1, Luke 22:7, Luke 22:7, Luke 22:14, Luke 22:18, Luke 22:20, Luke 22:21, Luke 22:27, Luke 22:32, Luke 22:34, Luke 22:53, Luke 22:53, Luke 22:68, Luke 24:10, Luke 24:13, Luke 24:29, Luke 24:32, John 1:4, John 1:5, John 1:17, John 1:17, John 1:19, John 2:1, John 2:3, John 2:4, John 2:5, John 2:6, John 2:12, John 3:2, John 3:19, John 3:19, John 3:27, John 3:29, John 3:29, John 3:36, John 4:1, John 4:9, John 4:9, John 4:11, John 4:15, John 4:17, John 4:19, John 4:22, John 4:25, John 4:27, John 4:28, John 4:52, John 4:53, John 4:53, John 5:2, John 5:28, John 5:30, John 5:30, John 5:31, John 5:32, John 6:4, John 6:18, John 6:19, John 6:51, John 6:55, John 6:63, John 6:65, John 7:2, John 7:2, John 7:16, John 7:17, John 7:30, John 7:38, John 7:42, John 7:48, John 8:4, John 8:9, John 8:10, John 8:11, John 8:13, John 8:14, John 8:16, John 8:16, John 8:17, John 8:20, John 8:32, John 8:54, John 9:2, John 9:21, John 9:31, John 9:41, John 10:7, John 10:9, John 10:35, John 11:2, John 11:4, John 11:18, John 11:20, John 11:21, John 11:25, John 11:25, John 11:30, John 11:32, John 11:39, John 11:44, John 12:2, John 12:3, John 12:3, John 12:23, John 12:27, John 12:30, John 12:50, John 13:1, John 13:10, John 13:18, John 13:29, John 14:1, John 14:6, John 14:6, John 14:6, John 14:27, John 15:1, John 15:1, John 15:5, John 15:11, John 15:11, John 15:11, John 15:12, John 15:12, John 16:4, John 16:6, John 16:20, John 16:21, John 16:21, John 16:22, John 16:24, John 16:24, John 17:1, John 17:3, John 17:5, John 17:12, John 17:26, John 17:26, John 18:12, John 18:17, John 18:17, John 18:34, John 18:36, John 18:36, John 18:36, John 18:36, John 18:36, John 18:36, John 19:24, John 19:24, John 19:25, John 19:25, John 19:25, John 19:25, John 19:27, John 19:28, John 19:31, John 19:35, John 19:36, John 20:1, John 20:18, John 21:24, Acts 1:7, Acts 1:20, Acts 2:8, Acts 2:20, Acts 2:20, Acts 2:26, Acts 2:26, Acts 2:26, Acts 2:31, Acts 2:31, Acts 2:39, Acts 3:12, Acts 3:12, Acts 3:16, Acts 3:16, Acts 4:7, Acts 4:12, Acts 4:19, Acts 4:28, Acts 4:28, Acts 4:32, Acts 4:32, Acts 4:34, Acts 5:7, Acts 5:8, Acts 5:15, Acts 5:17, Acts 5:29, Acts 5:38, Acts 5:38, Acts 5:38, Acts 7:2, Acts 7:21, Acts 7:44, Acts 7:49, Acts 7:49, Acts 7:50, Acts 8:10, Acts 8:10, Acts 8:14, Acts 8:21, Acts 8:22, Acts 8:32, Acts 8:33, Acts 8:33, Acts 8:34, Acts 9:17, Acts 9:24, Acts 9:36, Acts 9:39, Acts 9:40, Acts 10:14, Acts 10:21, Acts 10:28, Acts 10:28, Acts 10:31, Acts 10:45, Acts 11:8, Acts 11:11, Acts 12:15, Acts 13:44, Acts 16:19, Acts 17:1, Acts 17:19, Acts 17:19, Acts 17:21, Acts 17:29, Acts 17:29, Acts 17:31, Acts 18:7, Acts 18:14, Acts 19:12, Acts 19:25, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:29, Acts 19:32, Acts 19:34, Acts 20:10, Acts 20:33, Acts 20:33, Acts 20:35, Acts 21:11, Acts 21:26, Acts 21:30, Acts 23:9, Acts 23:29, Acts 24:11, Acts 24:12, Acts 24:20, Acts 24:21, Acts 24:23, Acts 25:6, Acts 25:16, Acts 26:30, Acts 26:31, Acts 27:11, Acts 27:41, Acts 27:41, Acts 28:1, Acts 28:4, Acts 28:6, Acts 28:17, Acts 28:21, Acts 28:27, Rom 1:8, Rom 1:20, Rom 1:21, Rom 1:21, Rom 2:4, Rom 2:15, Rom 2:25, Rom 2:26, Rom 2:26, Rom 2:27, Rom 2:28, Rom 3:1, Rom 3:1, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:27, Rom 3:29, Rom 4:3, Rom 4:5, Rom 4:9, Rom 4:9, Rom 4:10, Rom 4:13, Rom 4:13, Rom 4:14, Rom 4:14, Rom 5:2, Rom 5:3, Rom 5:4, Rom 5:4, Rom 5:5, Rom 5:5, Rom 5:12, Rom 5:15, Rom 5:15, Rom 5:20, Rom 5:20, Rom 5:21, Rom 5:21, Rom 6:1, Rom 6:3, Rom 6:12, Rom 6:16, Rom 7:1, Rom 7:2, Rom 7:8, Rom 7:9, Rom 7:10, Rom 7:10, Rom 7:11, Rom 7:12, Rom 7:13, Rom 7:13, Rom 7:17, Rom 7:20, Rom 8:19, Rom 8:20, Rom 8:21, Rom 8:22, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:11, Rom 9:11, Rom 9:17, Rom 9:21, Rom 9:27, Rom 9:27, Rom 10:1, Rom 10:1, Rom 10:1, Rom 10:6, Rom 10:7, Rom 10:11, Rom 10:17, Rom 10:17, Rom 11:2, Rom 11:2, Rom 11:6, Rom 11:7, Rom 11:9, Rom 11:11, Rom 11:15, Rom 11:15, Rom 11:16, Rom 11:16, Rom 11:18, Rom 11:27, Rom 11:29, Rom 11:34, Rom 11:35, Rom 11:36, Rom 12:9, Rom 13:10, Rom 13:10, Rom 13:11, Rom 13:11, Rom 13:12, Rom 13:12, Rom 14:4, Rom 14:10, Rom 14:13, Rom 14:17, Rom 14:21, Rom 14:21, Rom 15:12, Rom 15:16, Rom 15:31, Rom 15:31, Rom 16:19, Rom 16:20, Rom 16:24, Rom 16:27, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 2:1, 1 Cor 2:5, 1 Cor 2:5, 1 Cor 3:5, 1 Cor 3:13, 1 Cor 3:19, 1 Cor 4:3, 1 Cor 4:20, 1 Cor 4:21, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 6:9, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:9, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:16, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 7:20, 1 Cor 7:28, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:36, 1 Cor 8:1, 1 Cor 8:1, 1 Cor 8:7, 1 Cor 8:7, 1 Cor 8:9, 1 Cor 8:10, 1 Cor 9:2, 1 Cor 9:3, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:15, 1 Cor 10:4, 1 Cor 10:19, 1 Cor 10:22, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 11:3, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:14, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:25, 1 Cor 11:27, 1 Cor 12:7, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 12:25, 1 Cor 13:1, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:8, 1 Cor 13:13, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:7, 1 Cor 14:19, 1 Cor 14:22, 1 Cor 14:23, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:27, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:36, 1 Cor 14:36, 1 Cor 14:37, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:14, 1 Cor 15:17, 1 Cor 15:28, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:42, 1 Cor 15:50, 1 Cor 15:56, 1 Cor 15:56, 1 Cor 16:4, 1 Cor 16:6, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 2:3, 2 Cor 2:6, 2 Cor 2:6, 2 Cor 3:1, 2 Cor 3:2, 2 Cor 3:5, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 4:7, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:14, 2 Cor 6:3, 2 Cor 6:11, 2 Cor 6:15, 2 Cor 7:5, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:10, 2 Cor 7:10, 2 Cor 7:14, 2 Cor 7:14, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:11, 2 Cor 8:12, 2 Cor 9:7, 2 Cor 9:9, 2 Cor 9:12, 2 Cor 10:2, 2 Cor 10:6, 2 Cor 10:10, 2 Cor 10:12, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:7, 2 Cor 11:10, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 12:6, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:21, 2 Cor 13:5, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:5, Gal 1:8, Gal 1:10, Gal 1:10, Gal 2:2, Gal 2:5, Gal 3:2, Gal 3:5, Gal 3:8, Gal 3:14, Gal 3:15, Gal 3:18, Gal 3:21, Gal 3:22, Gal 3:22, Gal 4:26, Gal 4:27, Gal 4:27, Gal 4:27, Gal 4:30, Gal 5:1, Gal 5:8, Gal 5:10, Gal 5:17, Gal 6:18, Eph 1:6, Eph 1:18, Eph 2:14, Eph 2:21, Eph 3:8, Eph 3:9, Eph 3:10, Eph 3:20, Eph 3:21, Eph 4:7, Eph 4:15, Eph 5:3, Eph 5:4, Eph 5:5, Eph 5:5, Eph 5:6, Eph 5:24, Eph 5:27, Eph 5:27, Eph 5:27, Eph 5:33, Eph 6:12, Eph 6:24, Php 1:9, Php 2:3, Php 3:3, Php 3:12, Php 3:19, Php 3:19, Php 4:7, Php 4:7, Php 4:20, Php 4:23, Col 1:18, Col 1:24, Col 1:27, Col 2:10, Col 2:16, Col 2:16, Col 2:16, Col 2:16, Col 3:3, Col 3:4, Col 3:6, Col 3:15, Col 3:17, Col 4:16, Col 4:18, 1 Th 1:8, 1 Th 1:8, 1 Th 2:3, 1 Th 2:16, 1 Th 2:19, 1 Th 2:19, 1 Th 2:19, 1 Th 2:20, 1 Th 2:20, 1 Th 3:9, 1 Th 5:2, 1 Th 5:3, 1 Th 5:4, 1 Th 5:23, 1 Th 5:28, 2 Th 1:3, 2 Th 1:3, 2 Th 2:2, 2 Th 2:3, 2 Th 2:4, 2 Th 2:9, 2 Th 3:2, 2 Th 3:18, 1 Ti 1:4, 1 Ti 1:14, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:14, 1 Ti 4:6, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:15, 1 Ti 4:15, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:6, 1 Ti 5:16, 1 Ti 5:16, 1 Ti 5:18, 1 Ti 5:19, 1 Ti 6:1, 1 Ti 6:6, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 3:4, 2 Ti 3:9, 2 Ti 3:9, 2 Ti 3:17, 2 Ti 4:18, 2 Ti 4:22, Titus 1:6, Titus 1:9, Titus 1:13, Titus 1:15, Titus 2:11, Titus 2:11, Titus 3:4, Titus 3:4, Titus 3:12, Titus 3:15, Phm 1:6, Phm 1:14, Phm 1:18, Phm 1:25, Heb 1:8, Heb 2:6, Heb 5:14, Heb 6:7, Heb 8:7, Heb 8:10, Heb 9:1, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:3, Heb 9:4, Heb 9:4, Heb 9:4, Heb 9:18, Heb 10:16, Heb 10:28, Heb 10:38, Heb 11:12, Heb 11:12, Heb 11:25, Heb 11:31, Heb 12:16, Heb 12:20, Heb 12:26, Heb 13:1, Heb 13:4, Heb 13:21, Heb 13:25, Jam 1:4, Jam 1:11, Jam 1:15, Jam 1:15, Jam 1:17, Jam 1:26, Jam 2:3, Jam 2:13, Jam 2:14, Jam 2:15, Jam 2:17, Jam 2:20, Jam 2:22, Jam 2:22, Jam 2:23, Jam 2:23, Jam 2:25, Jam 2:26, Jam 3:4, Jam 3:5, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:11, Jam 3:12, Jam 3:15, Jam 3:17, Jam 4:4, Jam 4:5, Jam 4:5, Jam 4:9, Jam 4:14, Jam 4:14, Jam 4:15, Jam 5:8, Jam 5:15, Jam 5:15, Jam 5:18, 1 Pe 1:11, 1 Pe 1:18, 1 Pe 2:7, 1 Pe 3:3, 1 Pe 3:9, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 4:11, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 5:11, 1 Pe 5:13, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:21, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:18, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 1:8, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:25, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:11, 1 Jo 3:17, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:23, 1 Jo 4:4, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:2, 3 Jo 1:12, Rev 1:6, Rev 1:14, Rev 1:15, Rev 1:16, Rev 3:12, Rev 3:14, Rev 3:15, Rev 3:18, Rev 4:1, Rev 4:1, Rev 5:5, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:12, Rev 6:17, Rev 6:17, Rev 7:10, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 8:12, Rev 8:12, Rev 9:1, Rev 9:9, Rev 9:10, Rev 9:12, Rev 9:12, Rev 10:8, Rev 10:10, Rev 11:14, Rev 11:14, Rev 11:14, Rev 11:14, Rev 11:18, Rev 11:19, Rev 12:1, Rev 12:4, Rev 12:6, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:16, Rev 12:16, Rev 13:3, Rev 13:10, Rev 13:10, Rev 13:12, Rev 13:15, Rev 13:16, Rev 13:17, Rev 13:17, Rev 13:17, Rev 13:18, Rev 14:7, Rev 14:8, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:16, Rev 14:20, Rev 16:10, Rev 16:12, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:21, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:5, Rev 17:9, Rev 17:15, Rev 17:18, Rev 17:18, Rev 17:18, Rev 17:18, Rev 18:1, Rev 18:2, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:14, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:19, Rev 18:19, Rev 18:19, Rev 18:21, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:7, Rev 19:10, Rev 20:5, Rev 20:5, Rev 20:8, Rev 20:11, Rev 20:13, Rev 21:1, Rev 21:1, Rev 21:3, Rev 21:6, Rev 21:16, Rev 21:18, Rev 21:18, Rev 21:21, Rev 21:23, Rev 21:23, Rev 22:14, Rev 22:16, Rev 22:17

2229

h
e

h
Heb 6:14

2230

hgemoneuw
hegemoneuo

hgemoneuontoV
Luke 2:2, Luke 3:1

Next Page - 2231 (hegemonia) to 2240 (heko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2231 (hegemonia) to 2240 (heko)

Previous Page - 2221 (zogreo) to 2230 (hegemoneuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2231 | hgemonia hegemonia | hgemoniaV Luke 3:1
2232 | hgemwn hegemon | hgemonaV Matt 10:18, Luke 21:12 hgemona Matt 27:14, Acts 23:24 hgemoni Matt 27:2, Acts 23:26, Acts 23:33, Acts 24:1 hgemonoV Matt 27:11, Matt 27:27, Matt 28:14, Luke 20:20, Acts 24:10 hgemonwn Mark 13:9 hgemosin Matt 2:6, 1 Pe 2:14 hgemwn Matt 27:11, Matt 27:15, Matt 27:21, Matt 27:23, Acts 23:34, Acts 26:30
2233 | hgeomai hegeomai | hgeisqai 1 Th 5:13 hgeisqe 2 Th 3:15, 2 Pe 3:15 hgeisqwsan 1 Ti 6:1 hghmai Acts 26:2, Php 3:7 hghsamenoV Heb 10:29, Heb 11:26 hghsamhn 2 Cor 9:5, Php 2:25 hghsasqe Jam 1:2 hghsato Php 2:6, 1 Ti 1:12, Heb 11:11 hgoumai Php 3:8, Php 3:8, 2 Pe 1:13 hgoumenoiV Heb 13:17 hgoumenoi Php 2:3, 2 Pe 2:13 hgoumenon Acts 7:10 hgoumenoV Matt 2:6, Luke 22:26, Acts 14:12 hgoumenouV Acts 15:22, Heb 13:24 hgoumenwn Heb 13:7 hgountai 2 Pe 3:9
2234 | hdewV hedeos | hdewV Mark 6:20, Mark 12:37, 2 Cor 11:19
2235 | hdh ede | hdh Matt 3:10, Matt 5:28, Matt 14:15, Matt 14:24, Matt 15:32, Matt 17:12, Matt 24:32, Mark 4:37, Mark 6:35, Mark 6:35, Mark 8:2, Mark 11:11, Mark 13:28, Mark 15:42, Mark 15:44, Luke 3:9, Luke 7:6, Luke 11:7, Luke 12:49, Luke 14:17, Luke 19:37, Luke 21:30, Luke 21:30, John 3:18, John 4:35, John 4:51, John 5:6, John 6:17, John 7:14, John 9:22, John 9:27, John 11:17, John 11:39, John 13:2, John 15:3, John 19:28, John 19:33, John 21:4, John 21:14, Acts 4:3, Acts 27:9, Acts 27:9, Rom 1:10, Rom 4:19, Rom 13:11, 1 Cor 4:8, 1 Cor 4:8, 1 Cor 5:3, 1 Cor 6:7, Php 3:12, Php 3:12, Php 4:10, 2 Th 2:7, 1 Ti 5:15, 2 Ti 2:18, 2 Ti 4:6, 2 Pe 3:1, 1 Jo 2:8, 1 Jo 4:3
2236 | hdista hedista | hdista 2 Cor 12:9, 2 Cor 12:15
2237 | hdonh hedone | hdonaiV Titus 3:3, Jam 4:3 hdonhn 2 Pe 2:13 hdonwn Luke 8:14, Jam 4:1
2238 | hduosmon heduosmon | hduosmon Matt 23:23, Luke 11:42
2239 | hqoV ethos | hqh 1 Cor 15:33
2240 | hkw heko | hkasin Mark 8:3 hkei Luke 15:27, John 2:4, John 4:47, 1 Jo 5:20 hkon Acts 28:23 hkw John 8:42, Heb 10:7, Heb 10:9 hxei Matt 23:36, Matt 24:14, Matt 24:50, Luke 12:46, John 6:37, Rom 11:26, Heb 10:37, 2 Pe 3:10 hxh Luke 13:35 hxousin Matt 8:11, Luke 13:29, Luke 19:43, Rev 15:4, Rev 18:8 hxwsin Rev 3:9 hxw Rev 2:25, Rev 3:3, Rev 3:3

Next Page - 2241 (eli) to 2250 (hemera)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2241 (eli) to 2250 (hemera)

Previous Page - 2231 (hegemonia) to 2240 (heko)
Strong's Number Strong's Name Greek Text and Scripture

2241

hli
eli

hli
Matt 27:46, Matt 27:46

2242

hli
Heli

hli
Luke 3:23

2243

hliaV
Helias

hlian
Matt 16:14, Matt 17:10, Matt 27:47, Mark 8:28, Mark 9:11, Mark 15:35, Luke 9:19

hliaV
Matt 11:14, Matt 17:3, Matt 17:11, Matt 17:12, Matt 27:49, Mark 6:15, Mark 9:4, Mark 9:12, Mark 9:13, Mark 15:36, Luke 4:26, Luke 9:8, Luke 9:30, Luke 9:54, John 1:21, John 1:25, Jam 5:17

hlia
Matt 17:4, Mark 9:5, Luke 9:33, Rom 11:2

2244

hlikia
helikia

hlikian
Matt 6:27, Luke 12:25, John 9:21, John 9:23

hlikiaV
Eph 4:13, Heb 11:11

hlikia
Luke 2:52, Luke 19:3

2245

hlikoV
helikos

hlikhn
Jam 3:5

hlikon
Col 2:1

2246

hlioV
helios

hlion
Matt 5:45, Acts 13:11, Rev 12:1, Rev 16:8

hlioV
Matt 13:43, Matt 17:2, Matt 24:29, Mark 1:32, Mark 13:24, Luke 23:45, Acts 2:20, Eph 4:26, Jam 1:11, Rev 1:16, Rev 6:12, Rev 7:16, Rev 9:2, Rev 10:1

hliou
Matt 13:6, Mark 4:6, Mark 16:2, Luke 1:17, Luke 4:25, Luke 4:40, Acts 26:13, Acts 27:20, 1 Cor 15:41, Rev 7:2, Rev 8:12, Rev 16:12, Rev 21:23, Rev 22:5

hliw
Luke 21:25, Rev 19:17

2247

hloV
helos

hlwn
John 20:25, John 20:25

2248

hmaV
hemas

hmaV
Matt 6:13, Matt 6:13, Matt 8:25, Matt 8:29, Matt 8:31, Matt 9:27, Matt 13:56, Matt 17:4, Matt 20:7, Matt 20:30, Matt 20:31, Matt 27:4, Matt 27:25, Mark 1:24, Mark 5:12, Mark 6:3, Mark 9:5, Mark 9:22, Luke 1:71, Luke 1:78, Luke 4:34, Luke 7:20, Luke 9:33, Luke 11:1, Luke 11:4, Luke 11:4, Luke 11:45, Luke 12:41, Luke 16:26, Luke 17:13, Luke 19:14, Luke 20:6, Luke 23:30, Luke 23:30, Luke 23:39, Luke 24:22, John 1:22, John 9:34, Acts 1:21, Acts 3:4, Acts 4:12, Acts 5:28, Acts 6:2, Acts 7:27, Acts 7:40, Acts 11:15, Acts 14:11, Acts 14:22, Acts 16:10, Acts 16:15, Acts 16:37, Acts 16:37, Acts 16:37, Acts 20:5, Acts 21:1, Acts 21:5, Acts 21:5, Acts 21:11, Acts 21:17, Acts 27:1, Acts 27:6, Acts 27:7, Acts 27:20, Acts 27:26, Acts 28:2, Acts 28:7, Acts 28:10, Rom 3:8, Rom 4:24, Rom 5:8, Rom 6:6, Rom 7:6, Rom 8:18, Rom 8:35, Rom 8:37, Rom 8:39, Rom 9:24, Rom 13:11, Rom 15:7, Rom 16:6, 1 Cor 4:1, 1 Cor 4:9, 1 Cor 6:14, 1 Cor 7:15, 1 Cor 8:8, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 10:6, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:21, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 2:14, 2 Cor 3:6, 2 Cor 4:14, 2 Cor 5:5, 2 Cor 5:10, 2 Cor 5:14, 2 Cor 5:18, 2 Cor 7:2, 2 Cor 7:6, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:20, 2 Cor 10:2, Gal 1:4, Gal 1:23, Gal 2:4, Gal 3:13, Gal 5:1, Eph 1:3, Eph 1:4, Eph 1:4, Eph 1:5, Eph 1:6, Eph 1:8, Eph 1:12, Eph 1:19, Eph 2:4, Eph 2:5, Eph 2:7, Eph 5:2, Php 3:17, Col 1:12, Col 1:13, 1 Th 1:8, 1 Th 1:10, 1 Th 2:16, 1 Th 2:18, 1 Th 3:6, 1 Th 3:6, 1 Th 4:7, 1 Th 4:8, 1 Th 5:9, 2 Th 1:4, 2 Th 2:16, 2 Th 3:7, 2 Th 3:9, 2 Ti 1:9, 2 Ti 2:12, Titus 2:12, Titus 2:14, Titus 3:5, Titus 3:6, Titus 3:15, Heb 2:1, Heb 2:3, Heb 13:6, Jam 1:18, Jam 1:18, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 3:18, 1 Pe 3:21, 1 Pe 5:10, 2 Pe 1:3, 2 Pe 3:9, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 3:1, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:19, 3 Jo 1:9, 3 Jo 1:10, Rev 1:5, Rev 1:5, Rev 1:6, Rev 5:9, Rev 5:10, Rev 6:16, Rev 6:16

2249

hmeiV
hemeis

hmeiV
Matt 6:12, Matt 9:14, Matt 17:19, Matt 19:27, Matt 28:14, Mark 9:28, Mark 10:28, Mark 14:58, Luke 3:14, Luke 9:13, Luke 18:28, Luke 23:41, Luke 24:21, John 1:16, John 4:22, John 6:42, John 6:69, John 7:35, John 8:41, John 8:48, John 9:21, John 9:24, John 9:28, John 9:29, John 9:40, John 11:16, John 12:34, John 17:11, John 17:22, John 19:7, John 21:3, Acts 2:8, Acts 2:32, Acts 3:15, Acts 4:9, Acts 4:20, Acts 5:32, Acts 6:4, Acts 10:33, Acts 10:39, Acts 10:47, Acts 13:32, Acts 14:15, Acts 15:10, Acts 20:6, Acts 20:13, Acts 21:7, Acts 21:12, Acts 21:25, Acts 23:15, Acts 24:8, Acts 28:21, Rom 6:4, Rom 8:23, Rom 15:1, 1 Cor 1:23, 1 Cor 2:12, 1 Cor 2:16, 1 Cor 4:8, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 9:25, 1 Cor 11:16, 1 Cor 12:13, 1 Cor 15:30, 1 Cor 15:52, 2 Cor 1:6, 2 Cor 3:18, 2 Cor 4:11, 2 Cor 4:13, 2 Cor 5:16, 2 Cor 5:21, 2 Cor 9:4, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 11:12, 2 Cor 11:21, 2 Cor 13:4, 2 Cor 13:6, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:9, Gal 1:8, Gal 2:9, Gal 2:15, Gal 2:16, Gal 4:3, Gal 4:28, Gal 5:5, Eph 2:3, Php 3:3, Col 1:9, Col 1:28, 1 Th 2:13, 1 Th 2:17, 1 Th 3:6, 1 Th 3:12, 1 Th 4:15, 1 Th 4:17, 1 Th 5:8, 2 Th 2:13, Titus 3:3, Titus 3:5, Heb 2:3, Heb 3:6, Heb 10:39, Heb 12:1, Heb 12:25, 2 Pe 1:18, 1 Jo 3:14, 1 Jo 3:16, 1 Jo 4:6, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:14, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:19, 3 Jo 1:8, 3 Jo 1:12

2250

hmera
hemera

hmeraiV
Matt 2:1, Matt 3:1, Matt 23:30, Matt 24:19, Matt 24:38, Matt 27:40, Mark 1:9, Mark 2:20, Mark 8:1, Mark 13:17, Mark 13:24, Mark 15:29, Luke 1:5, Luke 1:7, Luke 1:18, Luke 1:25, Luke 1:39, Luke 2:1, Luke 2:36, Luke 4:2, Luke 4:25, Luke 5:35, Luke 6:12, Luke 9:36, Luke 17:26, Luke 17:26, Luke 17:28, Luke 21:23, Luke 23:7, Luke 24:18, John 2:19, John 2:20, Acts 1:15, Acts 2:17, Acts 2:18, Acts 5:37, Acts 6:1, Acts 7:41, Acts 9:37, Acts 11:27, Acts 13:41, Acts 27:7, 2 Ti 3:1, Heb 5:7, Jam 5:3, 1 Pe 3:20, Rev 2:13, Rev 9:6, Rev 10:7, Rev 11:6

hmerai
Matt 9:15, Matt 24:22, Matt 24:22, Matt 24:37, Mark 2:20, Mark 13:19, Luke 1:23, Luke 2:6, Luke 2:21, Luke 2:22, Luke 5:35, Luke 9:28, Luke 13:14, Luke 17:22, Luke 19:43, Luke 21:6, Luke 21:22, Luke 23:29, Acts 9:23, Acts 12:3, Acts 21:27, Acts 24:11, Eph 5:16, Heb 8:8

hmeran
Matt 20:2, Matt 20:6, Matt 25:13, Matt 26:55, Mark 4:27, Mark 14:49, Luke 2:37, Luke 9:23, Luke 11:3, Luke 16:19, Luke 19:47, Luke 22:53, Luke 24:21, John 1:39, John 8:56, John 12:7, Acts 2:1, Acts 2:20, Acts 2:46, Acts 2:47, Acts 3:2, Acts 5:42, Acts 16:5, Acts 17:11, Acts 17:17, Acts 17:31, Acts 19:9, Acts 20:16, Acts 20:31, Acts 21:7, Acts 26:7, Acts 27:29, Acts 27:33, Acts 28:13, Acts 28:23, Rom 8:36, Rom 10:21, Rom 14:5, Rom 14:5, Rom 14:5, Rom 14:6, Rom 14:6, 1 Cor 15:31, 2 Cor 11:28, Eph 4:30, Php 1:10, Php 2:16, 2 Th 3:8, 2 Ti 1:12, Heb 3:8, Heb 3:13, Heb 4:7, Heb 7:27, Heb 10:11, Heb 10:25, 2 Pe 2:8, 2 Pe 2:9, 2 Pe 3:7, 2 Pe 3:18, Rev 9:15

hmeraV
Matt 4:2, Matt 12:40, Matt 12:40, Matt 15:32, Matt 17:1, Matt 20:12, Matt 22:46, Matt 24:36, Matt 24:38, Matt 26:2, Matt 26:29, Matt 27:63, Matt 27:64, Matt 28:20, Mark 1:13, Mark 5:5, Mark 6:21, Mark 8:2, Mark 8:31, Mark 9:2, Mark 13:20, Mark 13:20, Mark 13:32, Mark 14:1, Mark 14:25, Luke 1:20, Luke 1:24, Luke 1:75, Luke 1:80, Luke 2:43, Luke 2:44, Luke 2:46, Luke 4:2, Luke 4:42, Luke 9:51, Luke 15:13, Luke 17:4, Luke 17:4, Luke 17:27, Luke 18:7, Luke 21:37, John 2:12, John 4:40, John 4:43, John 11:6, John 11:9, John 11:17, John 11:53, John 20:26, Acts 1:2, Acts 1:5, Acts 1:22, Acts 2:15, Acts 2:29, Acts 3:24, Acts 9:9, Acts 9:19, Acts 9:24, Acts 9:43, Acts 10:3, Acts 10:30, Acts 10:48, Acts 12:18, Acts 13:31, Acts 15:36, Acts 16:12, Acts 16:18, Acts 16:35, Acts 18:18, Acts 20:6, Acts 20:6, Acts 20:18, Acts 21:4, Acts 21:5, Acts 21:10, Acts 21:15, Acts 23:1, Acts 23:12, Acts 24:1, Acts 24:24, Acts 25:1, Acts 25:6, Acts 25:14, Acts 26:13, Acts 26:22, Acts 27:20, Acts 28:7, Acts 28:12, Acts 28:14, Acts 28:17, Rom 11:8, 1 Cor 4:3, Gal 1:18, Gal 4:10, Php 1:5, Php 1:6, Col 1:6, Col 1:9, 1 Th 2:9, 1 Th 3:10, 1 Th 5:5, 1 Th 5:8, 1 Ti 5:5, 2 Ti 1:3, Heb 4:8, Heb 8:10, Heb 10:16, Heb 10:32, Heb 11:30, Heb 12:10, 1 Pe 3:10, 2 Pe 2:8, 2 Pe 3:12, Jude 1:6, Rev 4:8, Rev 7:15, Rev 11:3, Rev 11:9, Rev 11:11, Rev 12:6, Rev 12:10, Rev 14:11, Rev 16:14, Rev 20:10, Rev 21:25

hmera
Matt 6:34, Matt 7:22, Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:36, Matt 13:1, Matt 16:21, Matt 17:23, Matt 20:19, Matt 22:23, Matt 24:50, Mark 4:35, Mark 6:11, Mark 9:31, Mark 10:34, Mark 14:12, Luke 1:59, Luke 4:16, Luke 6:13, Luke 6:23, Luke 9:12, Luke 9:22, Luke 9:37, Luke 10:12, Luke 12:46, Luke 13:14, Luke 13:16, Luke 13:31, Luke 14:5, Luke 17:24, Luke 17:29, Luke 17:30, Luke 17:31, Luke 18:33, Luke 19:42, Luke 21:34, Luke 22:7, Luke 22:66, Luke 23:12, Luke 23:54, Luke 24:7, Luke 24:13, Luke 24:29, Luke 24:46, John 2:1, John 5:9, John 6:39, John 6:40, John 6:44, John 6:54, John 7:37, John 9:4, John 11:9, John 11:24, John 12:48, John 14:20, John 16:23, John 16:26, John 19:31, John 20:19, Acts 2:41, Acts 7:8, Acts 7:26, Acts 8:1, Acts 10:40, Acts 12:21, Acts 13:14, Acts 16:13, Acts 20:26, Acts 21:26, Acts 27:33, Acts 27:39, Rom 2:5, Rom 2:16, Rom 13:12, Rom 13:13, 1 Cor 1:8, 1 Cor 3:13, 1 Cor 5:5, 1 Cor 10:8, 1 Cor 15:4, 2 Cor 1:14, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 6:2, 2 Cor 6:2, Eph 6:13, 1 Th 5:2, 1 Th 5:4, 2 Th 1:10, 2 Th 2:2, 2 Ti 1:18, 2 Ti 4:8, Heb 4:4, Heb 8:9, Jam 5:5, 1 Pe 2:12, 2 Pe 1:19, 2 Pe 2:13, 2 Pe 3:8, 2 Pe 3:8, 2 Pe 3:10, 1 Jo 4:17, Rev 1:10, Rev 6:17, Rev 8:12, Rev 18:8

hmerwn
Matt 11:12, Matt 24:29, Matt 26:61, Mark 2:1, Mark 14:58, Luke 5:17, Luke 8:22, Luke 17:22, Luke 20:1, John 12:1, Acts 1:3, Acts 5:36, Acts 7:45, Acts 15:7, Acts 20:6, Acts 21:26, Acts 21:38, Acts 25:13, Heb 1:1, Heb 7:3, 2 Pe 3:3, Rev 2:10

Next Page - 2251 (hemeteros) to 2260 (eper)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2251 (hemeteros) to 2260 (eper)

Previous Page - 2241 (eli) to 2250 (hemera)
Strong's Number Strong's Name Greek Text and Scripture

2251

hmeteroV
hemeteros

hmeteraiV
Acts 2:11

hmeteran
Rom 15:4, 1 Cor 15:31

hmeteraV
Acts 26:5

hmetera
1 Jo 1:3

hmeteroiV
2 Ti 4:15

hmeteroi
Titus 3:14

hmeteron
Acts 24:6

hmeterwn
1 Jo 2:2

2252

hmhn
emen

hmhn
Matt 25:35, Matt 25:36, Matt 25:43, Mark 14:49, John 11:15, John 16:4, John 17:12, Acts 10:30, Acts 11:5, Acts 11:11, Acts 11:17, Acts 22:19, Acts 22:20, 1 Cor 13:11, Gal 1:10, Gal 1:22

2253

hmiqanhV
hemithanes

hmiqanh
Luke 10:30

2254

hmin
hemin

hmin
Matt 3:15, Matt 6:11, Matt 6:12, Matt 8:29, Matt 8:31, Matt 13:36, Matt 15:15, Matt 15:33, Matt 19:27, Matt 20:12, Matt 21:25, Matt 22:17, Matt 22:25, Matt 24:3, Matt 25:8, Matt 25:9, Matt 25:11, Matt 26:63, Matt 26:68, Mark 1:24, Mark 9:22, Mark 9:38, Mark 9:38, Mark 10:35, Mark 10:37, Mark 12:19, Mark 13:4, Mark 14:15, Mark 16:3, Luke 1:1, Luke 1:2, Luke 1:69, Luke 1:73, Luke 2:15, Luke 2:48, Luke 4:34, Luke 7:5, Luke 7:16, Luke 9:13, Luke 10:11, Luke 10:17, Luke 11:3, Luke 11:4, Luke 11:4, Luke 13:25, Luke 17:5, Luke 20:2, Luke 20:22, Luke 20:28, Luke 22:8, Luke 22:67, Luke 23:18, Luke 24:24, Luke 24:32, Luke 24:32, Luke 24:32, John 1:14, John 2:18, John 4:12, John 4:25, John 6:34, John 6:52, John 8:5, John 10:24, John 11:50, John 14:8, John 14:8, John 14:9, John 14:22, John 16:17, John 17:21, John 18:31, Acts 1:17, Acts 1:21, Acts 1:22, Acts 2:29, Acts 3:12, Acts 6:14, Acts 7:38, Acts 7:40, Acts 10:41, Acts 10:42, Acts 11:13, Acts 11:17, Acts 13:33, Acts 13:47, Acts 14:17, Acts 15:7, Acts 15:8, Acts 15:25, Acts 15:28, Acts 16:9, Acts 16:16, Acts 16:17, Acts 16:17, Acts 16:21, Acts 19:27, Acts 20:14, Acts 21:16, Acts 21:18, Acts 21:23, Acts 25:24, Acts 27:2, Acts 28:2, Acts 28:15, Acts 28:22, Rom 5:5, Rom 8:4, Rom 8:32, Rom 9:29, Rom 12:6, 1 Cor 1:18, 1 Cor 1:30, 1 Cor 2:10, 1 Cor 2:12, 1 Cor 4:6, 1 Cor 8:6, 1 Cor 15:57, 2 Cor 1:8, 2 Cor 4:12, 2 Cor 4:17, 2 Cor 5:5, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:12, 2 Cor 7:7, 2 Cor 8:5, 2 Cor 8:7, 2 Cor 10:8, 2 Cor 10:13, Eph 1:9, Eph 3:20, Eph 6:12, Col 1:8, Col 2:13, Col 2:14, Col 4:3, 1 Th 2:8, 1 Th 3:6, 1 Ti 6:17, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 1:14, Heb 1:1, Heb 4:13, Heb 5:11, Heb 7:26, Heb 10:15, Heb 10:20, Heb 12:1, Heb 12:1, Jam 3:3, Jam 4:5, Jam 5:17, 1 Pe 1:12, 1 Pe 2:21, 1 Pe 4:3, 2 Pe 1:1, 2 Pe 1:3, 2 Pe 1:4, 1 Jo 1:2, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:25, 1 Jo 3:1, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:9, 1 Jo 4:12, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:16, 1 Jo 5:11, 1 Jo 5:20, 2 Jo 1:2

2255

hmisu
hemisu

hmish
Luke 19:8

hmisouV
Mark 6:23

hmisu
Rev 11:9, Rev 11:11, Rev 12:14

2256

hmiwrion
hemiorion

hmiwrion
Rev 8:1

2257

hmwn
hemon

hmwn
Matt 1:23, Matt 6:9, Matt 6:11, Matt 6:12, Matt 6:12, Matt 8:17, Matt 15:23, Matt 20:33, Matt 21:42, Matt 23:30, Matt 25:8, Matt 27:25, Matt 28:13, Mark 11:10, Mark 12:7, Mark 12:11, Mark 12:29, Luke 1:55, Luke 1:71, Luke 1:72, Luke 1:73, Luke 1:74, Luke 1:75, Luke 1:78, Luke 1:79, Luke 7:5, Luke 9:49, Luke 9:50, Luke 9:50, Luke 11:2, Luke 11:3, Luke 11:4, Luke 13:26, Luke 16:26, Luke 20:14, Luke 24:20, Luke 24:22, Luke 24:29, Luke 24:32, John 3:11, John 4:12, John 4:20, John 6:31, John 7:51, John 8:39, John 8:53, John 9:20, John 10:24, John 11:11, John 11:48, John 12:38, John 19:7, Acts 1:22, Acts 2:8, Acts 2:39, Acts 3:13, Acts 3:25, Acts 5:30, Acts 7:2, Acts 7:11, Acts 7:12, Acts 7:15, Acts 7:19, Acts 7:19, Acts 7:38, Acts 7:39, Acts 7:40, Acts 7:44, Acts 7:45, Acts 7:45, Acts 13:17, Acts 14:17, Acts 15:9, Acts 15:10, Acts 15:24, Acts 15:25, Acts 15:26, Acts 15:36, Acts 16:16, Acts 16:20, Acts 17:20, Acts 17:27, Acts 19:25, Acts 20:21, Acts 21:10, Acts 21:17, Acts 22:14, Acts 24:4, Acts 24:7, Acts 26:7, Acts 26:14, Acts 27:10, Acts 27:18, Acts 27:27, Acts 28:15, Acts 28:25, Rom 1:4, Rom 1:7, Rom 3:5, Rom 4:1, Rom 4:12, Rom 4:16, Rom 4:24, Rom 4:25, Rom 4:25, Rom 5:1, Rom 5:5, Rom 5:6, Rom 5:8, Rom 5:8, Rom 5:11, Rom 5:21, Rom 6:6, Rom 6:11, Rom 6:23, Rom 7:5, Rom 7:25, Rom 8:16, Rom 8:23, Rom 8:26, Rom 8:26, Rom 8:31, Rom 8:31, Rom 8:32, Rom 8:34, Rom 8:39, Rom 9:10, Rom 10:16, Rom 13:11, Rom 14:7, Rom 14:12, Rom 15:2, Rom 15:6, Rom 15:30, Rom 16:1, Rom 16:9, Rom 16:18, Rom 16:20, Rom 16:24, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 2:7, 1 Cor 4:8, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:7, 1 Cor 5:7, 1 Cor 6:11, 1 Cor 9:1, 1 Cor 10:1, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 15:3, 1 Cor 15:14, 1 Cor 15:31, 1 Cor 15:57, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:14, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:22, 2 Cor 2:14, 2 Cor 3:2, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:3, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:16, 2 Cor 4:17, 2 Cor 4:18, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:12, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 6:11, 2 Cor 6:11, 2 Cor 7:3, 2 Cor 7:4, 2 Cor 7:5, 2 Cor 7:5, 2 Cor 7:9, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:4, 2 Cor 8:9, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 9:3, 2 Cor 9:11, 2 Cor 10:4, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 11:31, Gal 1:3, Gal 1:4, Gal 1:4, Gal 2:4, Gal 3:13, Gal 3:24, Gal 4:26, Gal 6:14, Gal 6:18, Eph 1:2, Eph 1:3, Eph 1:14, Eph 1:17, Eph 2:3, Eph 2:14, Eph 3:11, Eph 3:14, Eph 4:7, Eph 5:2, Eph 5:20, Eph 6:22, Eph 6:24, Php 1:2, Php 3:20, Php 3:21, Php 4:20, Php 4:23, Col 1:2, Col 1:3, Col 1:7, Col 2:14, Col 3:4, Col 4:3, 1 Th 1:1, 1 Th 1:2, 1 Th 1:3, 1 Th 1:3, 1 Th 1:5, 1 Th 1:6, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:3, 1 Th 2:4, 1 Th 2:9, 1 Th 2:13, 1 Th 2:19, 1 Th 2:19, 1 Th 2:20, 1 Th 3:2, 1 Th 3:2, 1 Th 3:5, 1 Th 3:6, 1 Th 3:7, 1 Th 3:9, 1 Th 3:11, 1 Th 3:11, 1 Th 3:11, 1 Th 3:13, 1 Th 3:13, 1 Th 4:1, 1 Th 5:9, 1 Th 5:10, 1 Th 5:23, 1 Th 5:25, 1 Th 5:28, 2 Th 1:1, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:10, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:1, 2 Th 2:2, 2 Th 2:14, 2 Th 2:14, 2 Th 2:15, 2 Th 2:16, 2 Th 2:16, 2 Th 3:1, 2 Th 3:6, 2 Th 3:6, 2 Th 3:12, 2 Th 3:14, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:2, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 2:3, 1 Ti 6:3, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:10, Titus 1:3, Titus 1:4, Titus 2:13, Titus 2:14, Titus 3:4, Titus 3:6, Phm 1:1, Phm 1:2, Phm 1:3, Phm 1:25, Heb 1:3, Heb 3:1, Heb 4:15, Heb 6:20, Heb 7:14, Heb 9:24, Heb 10:26, Heb 11:40, Heb 11:40, Heb 12:9, Heb 12:29, Heb 13:18, Heb 13:20, Jam 2:1, Jam 2:21, Jam 3:6, 1 Pe 1:3, 1 Pe 2:21, 1 Pe 2:24, 1 Pe 4:1, 1 Pe 4:17, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 1:16, 2 Pe 3:2, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:9, 1 Jo 2:2, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 3:5, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:21, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:10, 1 Jo 4:17, 1 Jo 5:4, 1 Jo 5:14, 1 Jo 5:15, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:12, 3 Jo 1:12, Jude 1:4, Jude 1:4, Jude 1:17, Jude 1:21, Jude 1:25, Rev 1:5, Rev 5:10, Rev 6:10, Rev 7:3, Rev 7:10, Rev 7:12, Rev 11:8, Rev 11:15, Rev 12:10, Rev 12:10, Rev 12:10, Rev 19:1, Rev 19:5

2258

hn
en

hmen
Matt 23:30, Matt 23:30, Acts 16:12, Acts 27:37, Rom 7:5, Gal 4:3, Gal 4:3, Eph 2:3, 1 Th 3:4, 2 Th 3:10, Titus 3:3

hn
Matt 1:18, Matt 2:9, Matt 2:15, Matt 3:4, Matt 7:27, Matt 7:29, Matt 8:30, Matt 10:11, Matt 12:4, Matt 12:10, Matt 12:40, Matt 13:33, Matt 13:48, Matt 14:23, Matt 14:24, Matt 14:24, Matt 15:13, Matt 19:22, Matt 21:25, Matt 21:33, Matt 26:24, Matt 26:71, Matt 27:54, Matt 27:56, Matt 27:61, Matt 28:3, Mark 1:6, Mark 1:13, Mark 1:13, Mark 1:22, Mark 1:23, Mark 1:33, Mark 1:39, Mark 1:45, Mark 2:4, Mark 3:1, Mark 4:1, Mark 4:36, Mark 4:36, Mark 4:38, Mark 5:5, Mark 5:11, Mark 5:21, Mark 5:40, Mark 5:42, Mark 6:47, Mark 6:48, Mark 6:52, Mark 7:26, Mark 10:22, Mark 10:32, Mark 11:13, Mark 11:21, Mark 11:30, Mark 11:32, Mark 14:1, Mark 14:21, Mark 14:54, Mark 14:59, Mark 15:7, Mark 15:25, Mark 15:26, Mark 15:39, Mark 15:40, Mark 15:41, Mark 15:42, Mark 15:43, Mark 15:46, Mark 16:4, Luke 1:7, Luke 1:7, Luke 1:10, Luke 1:21, Luke 1:22, Luke 1:66, Luke 1:80, Luke 2:7, Luke 2:25, Luke 2:25, Luke 2:26, Luke 2:33, Luke 2:36, Luke 2:40, Luke 2:51, Luke 3:23, Luke 4:16, Luke 4:17, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:38, Luke 4:44, Luke 5:1, Luke 5:3, Luke 5:16, Luke 5:17, Luke 5:17, Luke 5:18, Luke 5:29, Luke 6:6, Luke 6:6, Luke 6:12, Luke 7:2, Luke 7:12, Luke 7:37, Luke 7:39, Luke 8:32, Luke 8:42, Luke 8:47, Luke 9:4, Luke 9:31, Luke 9:45, Luke 9:53, Luke 10:5, Luke 10:8, Luke 10:10, Luke 10:39, Luke 11:14, Luke 11:14, Luke 13:10, Luke 13:11, Luke 13:11, Luke 13:16, Luke 13:21, Luke 14:2, Luke 15:9, Luke 15:24, Luke 15:24, Luke 15:25, Luke 15:32, Luke 15:32, Luke 16:1, Luke 16:19, Luke 16:20, Luke 17:16, Luke 18:2, Luke 18:3, Luke 18:23, Luke 18:34, Luke 19:2, Luke 19:2, Luke 19:3, Luke 19:20, Luke 19:47, Luke 20:4, Luke 21:37, Luke 22:56, Luke 22:59, Luke 23:8, Luke 23:19, Luke 23:38, Luke 23:44, Luke 23:47, Luke 23:51, Luke 23:53, Luke 23:54, Luke 24:32, John 1:1, John 1:1, John 1:1, John 1:2, John 1:4, John 1:4, John 1:8, John 1:9, John 1:10, John 1:15, John 1:15, John 1:28, John 1:30, John 1:39, John 1:40, John 1:44, John 2:1, John 2:13, John 2:23, John 2:25, John 3:1, John 3:19, John 3:23, John 3:23, John 3:24, John 3:26, John 4:6, John 4:6, John 4:32, John 4:46, John 5:1, John 5:5, John 5:9, John 5:32, John 5:35, John 6:4, John 6:10, John 6:21, John 6:22, John 6:27, John 6:51, John 6:62, John 7:2, John 7:12, John 7:39, John 7:42, John 8:40, John 8:42, John 8:44, John 9:8, John 9:14, John 9:16, John 9:18, John 9:24, John 9:33, John 10:6, John 10:22, John 10:40, John 10:41, John 11:1, John 11:2, John 11:6, John 11:18, John 11:30, John 11:32, John 11:38, John 11:41, John 11:55, John 12:1, John 12:2, John 12:6, John 12:16, John 13:5, John 13:23, John 13:30, John 17:22, John 17:24, John 17:26, John 18:1, John 18:10, John 18:13, John 18:13, John 18:14, John 18:15, John 18:16, John 18:18, John 18:18, John 18:25, John 18:28, John 18:30, John 18:36, John 18:40, John 19:11, John 19:14, John 19:19, John 19:20, John 19:20, John 19:23, John 19:31, John 19:31, John 19:41, John 19:42, John 20:7, John 20:24, John 21:7, Acts 1:4, Acts 1:15, Acts 1:16, Acts 1:17, Acts 2:24, Acts 3:10, Acts 4:3, Acts 4:22, Acts 4:32, Acts 4:32, Acts 4:33, Acts 7:3, Acts 7:4, Acts 7:9, Acts 7:20, Acts 7:22, Acts 7:44, Acts 7:45, Acts 8:1, Acts 8:13, Acts 8:16, Acts 8:27, Acts 8:28, Acts 8:32, Acts 8:32, Acts 9:9, Acts 9:10, Acts 9:28, Acts 9:33, Acts 9:36, Acts 9:36, Acts 10:1, Acts 10:21, Acts 10:24, Acts 10:38, Acts 11:6, Acts 11:21, Acts 11:24, Acts 12:5, Acts 12:6, Acts 12:18, Acts 12:20, Acts 13:7, Acts 13:46, Acts 14:12, Acts 16:1, Acts 16:9, Acts 17:1, Acts 18:7, Acts 18:14, Acts 18:25, Acts 19:16, Acts 19:27, Acts 19:32, Acts 20:13, Acts 20:16, Acts 20:24, Acts 20:28, Acts 21:3, Acts 22:24, Acts 22:29, Acts 23:28, Acts 24:14, Acts 24:15, Acts 26:7, Acts 27:8, Acts 27:17, Rom 1:27, Rom 5:13, Rom 16:17, 1 Cor 2:7, 1 Cor 2:8, 1 Cor 10:4, 1 Cor 12:19, 1 Cor 15:31, 1 Cor 16:12, 2 Cor 2:4, 2 Cor 5:19, 2 Cor 9:2, 2 Cor 13:10, Gal 1:23, Gal 2:4, Gal 2:11, Gal 3:21, Gal 4:15, Eph 1:9, Eph 1:20, Eph 2:4, Eph 3:11, Php 2:26, Php 3:7, Col 1:5, Col 2:14, Col 3:15, Col 4:17, 2 Th 3:6, 1 Ti 1:19, 1 Ti 6:12, 1 Ti 6:15, 1 Ti 6:21, 2 Ti 1:6, 2 Ti 1:12, Titus 1:2, Titus 1:13, Phm 1:5, Heb 2:11, Heb 6:19, Heb 7:10, Heb 7:11, Heb 7:14, Heb 8:2, Heb 8:4, Heb 8:4, Heb 8:7, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:20, Heb 11:38, Heb 12:21, Jam 1:24, Jam 5:17, 1 Pe 3:20, 1 Pe 5:12, 2 Pe 2:21, 2 Pe 3:12, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:5, 1 Jo 2:7, 1 Jo 2:25, 1 Jo 3:11, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 4:16, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:14, 2 Jo 1:5, Rev 1:1, Rev 4:1, Rev 4:3, Rev 6:9, Rev 9:10, Rev 10:8, Rev 10:10, Rev 13:2, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:18, Rev 21:18, Rev 21:21

hsan
Matt 4:18, Matt 9:36, Matt 14:21, Matt 15:38, Matt 22:8, Matt 22:25, Matt 24:38, Matt 25:2, Matt 26:43, Matt 27:55, Mark 1:16, Mark 2:6, Mark 2:15, Mark 2:18, Mark 5:13, Mark 6:31, Mark 6:34, Mark 6:44, Mark 8:9, Mark 9:4, Mark 9:6, Mark 10:32, Mark 12:20, Mark 14:4, Mark 14:40, Mark 14:56, Mark 15:40, Luke 1:6, Luke 1:7, Luke 2:8, Luke 4:20, Luke 4:25, Luke 4:27, Luke 5:10, Luke 5:17, Luke 5:17, Luke 5:29, Luke 7:41, Luke 8:2, Luke 8:40, Luke 9:14, Luke 9:30, Luke 9:32, Luke 14:1, Luke 15:1, Luke 20:29, Luke 23:55, Luke 24:10, Luke 24:13, Luke 24:53, John 1:24, John 2:6, John 12:20, John 17:6, John 20:19, John 20:26, John 21:2, John 21:8, Acts 1:10, Acts 1:13, Acts 1:14, Acts 2:1, Acts 2:2, Acts 2:5, Acts 2:42, Acts 2:44, Acts 4:6, Acts 4:13, Acts 4:31, Acts 5:12, Acts 11:20, Acts 12:3, Acts 12:12, Acts 13:1, Acts 13:48, Acts 14:4, Acts 14:7, Acts 14:26, Acts 17:11, Acts 18:3, Acts 19:7, Acts 19:14, Acts 20:8, Acts 20:8, Acts 21:9, Acts 21:29, Acts 23:13, 1 Cor 10:1, Gal 1:23, Gal 2:6, Heb 2:15, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 2:19, Rev 9:8, Rev 18:23

hsqa
Matt 26:69, Mark 14:67

2259

hnika
henika

hnika
2 Cor 3:15, 2 Cor 3:16

2260

hper
eper

hper
John 12:43

Next Page - 2261 (epios) to 2270 (hesuchazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2261 (epios) to 2270 (hesuchazo)

Previous Page - 2251 (hemeteros) to 2260 (eper)
Strong's Number Strong's Name Greek Text and Scripture

2261

hpioV
epios

hpioi
1 Th 2:7

hpion
2 Ti 2:24

2262

Hr
Er

hr
Luke 3:28

2263

hremoV
eremos

hremon
1 Ti 2:2

2264

hrwdhV
Herodes

hrwdhn
Matt 2:12, Luke 23:7

hrwdhV
Matt 2:3, Matt 2:7, Matt 2:13, Matt 2:16, Matt 14:1, Matt 14:3, Mark 6:14, Mark 6:16, Mark 6:17, Mark 6:20, Mark 6:21, Luke 3:19, Luke 3:19, Luke 9:7, Luke 9:9, Luke 13:31, Luke 23:8, Luke 23:11, Luke 23:12, Luke 23:15, Acts 4:27, Acts 12:1, Acts 12:6, Acts 12:19, Acts 12:20, Acts 12:21

hrwdh
Matt 14:6, Mark 6:18, Mark 6:22

hrwdou
Matt 2:1, Matt 2:15, Matt 2:19, Matt 2:22, Matt 14:6, Mark 8:15, Luke 1:5, Luke 3:1, Luke 8:3, Luke 23:7, Acts 12:11, Acts 13:1, Acts 23:35

2265

hrwdianoi
Herodianoi

hrwdianwn
Matt 22:16, Mark 3:6, Mark 12:13

2266

hrwdiaV
Herodias

hrwdiada
Matt 14:3, Mark 6:17

hrwdiadoV
Matt 14:6, Mark 6:22, Luke 3:19

hrwdiaV
Mark 6:19

2267

hrwdiwn
Herodion

hrodiwna
Rom 16:11

2268

hsaiaV
Hesaias

hsaian
Acts 8:28, Acts 8:30

hsaiaV
Matt 15:7, Mark 7:6, John 1:23, John 12:39, John 12:41, Rom 9:27, Rom 9:29, Rom 10:16, Rom 10:20, Rom 15:12

hsaiou
Matt 3:3, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:14, Luke 3:4, Luke 4:17, John 12:38, Acts 28:25

2269

Hsau
Esau

hsau
Rom 9:13, Heb 11:20, Heb 12:16

2270

hsucazw
hesuchazo

hsucazein
1 Th 4:11

hsucasamen
Acts 21:14

hsucasan
Luke 14:4, Luke 23:56, Acts 11:18

Next Page - 2271 (hesuchia) to 2280 (Thaddaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2271 (hesuchia) to 2280 (Thaddaios)

Previous Page - 2261 (epios) to 2270 (hesuchazo)
Strong's Number | Strong's Name | Greek Text and Scripture
2271 | hsucia hesuchia | hsucian Acts 22:2 hsuciaV 2 Th 3:12 hsucia 1 Ti 2:11, 1 Ti 2:12
2272 | hsucioV hesuchios | hsucion 1 Ti 2:2 hsuciou 1 Pe 3:4
2273 | htoi etoi | htoi Rom 6:16
2274 | httaw hettao | htthqhte 2 Cor 12:13 htthtai 2 Pe 2:19 httwntai 2 Pe 2:20
2275 | htthma hettema | htthma Rom 11:12, 1 Cor 6:7
2276 | htton hetton | htton 1 Cor 11:17, 2 Cor 12:15
2277 | htw eto | htw 1 Cor 16:22, Jam 5:12
2278 | hcew echeo | hcoushV Luke 21:25 hcwn 1 Cor 13:1
2279 | hcoV echos | hcoV Luke 4:37, Acts 2:2 hcw Heb 12:19
Q
2280 | QaddaioV Thaddaios | qaddaion Mark 3:18 qaddaioV Matt 10:3

Next Page - 2281 (thalassa) to 2290 (thapto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2281 (thalassa) to 2290 (thapto)

Previous Page - 2271 (hesuchia) to 2280 (Thaddaios)
Strong's Number Strong's Name Greek Text and Scripture

2281

qalassa
thalassa

qalassan
Matt 4:18, Matt 4:18, Matt 8:32, Matt 13:1, Matt 13:47, Matt 14:26, Matt 15:29, Matt 17:27, Matt 21:21, Matt 23:15, Mark 1:16, Mark 2:13, Mark 3:7, Mark 4:1, Mark 4:1, Mark 5:13, Mark 5:21, Mark 7:31, Mark 9:42, Mark 11:23, Luke 17:2, John 6:16, John 21:7, Acts 4:24, Acts 10:6, Acts 10:32, Acts 14:15, Acts 17:14, Acts 27:30, Acts 27:38, Acts 27:40, Heb 11:29, Rev 7:2, Rev 7:3, Rev 8:8, Rev 10:2, Rev 10:6, Rev 12:12, Rev 14:7, Rev 15:2, Rev 15:2, Rev 16:3, Rev 18:17, Rev 18:21

qalassa
Matt 8:27, Mark 4:41, John 6:18, Rev 4:6, Rev 20:13, Rev 21:1

qalasshV
Matt 4:15, Matt 14:24, Matt 14:25, Matt 18:6, Mark 5:1, Mark 6:47, Mark 6:48, Mark 6:49, Luke 21:25, John 6:1, John 6:17, John 6:19, John 6:22, John 6:25, John 21:1, Acts 28:4, Rom 9:27, 1 Cor 10:1, Heb 11:12, Jam 1:6, Jude 1:13, Rev 5:13, Rev 7:1, Rev 8:8, Rev 10:5, Rev 10:8, Rev 13:1, Rev 13:1, Rev 20:8

qalassh
Matt 8:24, Matt 8:26, Mark 1:16, Mark 4:1, Mark 4:39, Mark 5:13, Luke 17:6, Acts 7:36, 1 Cor 10:2, 2 Cor 11:26, Rev 8:9, Rev 16:3, Rev 18:19

2282

qalpw
thalpo

qalpei
Eph 5:29

qalph
1 Th 2:7

2283

Qamar
Thamar

qamar
Matt 1:3

2284

qambew
thambeo

eqambhqhsan
Mark 1:27

eqambounto
Mark 10:24, Mark 10:32

qambwn
Acts 9:6

2285

qamboV
thambos

qamboV
Luke 4:36, Luke 5:9

qambouV
Acts 3:10

2286

qanasimoV
thanasimos

qanasimon
Mark 16:18

2287

qanathforoV
thanatephoros

qanathforou
Jam 3:8

2288

qanatoV
thanatos

qanate
1 Cor 15:55

qanatoiV
2 Cor 11:23

qanatoV
Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:17, Rom 6:9, Rom 6:21, Rom 6:23, Rom 7:13, Rom 8:6, Rom 8:38, 1 Cor 3:22, 1 Cor 15:21, 1 Cor 15:26, 1 Cor 15:54, 2 Cor 4:12, Rev 6:8, Rev 9:6, Rev 18:8, Rev 20:6, Rev 20:13, Rev 20:14, Rev 20:14, Rev 21:4, Rev 21:8

qanatou
Matt 4:16, Matt 16:28, Matt 26:38, Matt 26:66, Mark 9:1, Mark 14:34, Mark 14:64, Luke 1:79, Luke 9:27, Luke 23:15, Luke 23:22, Luke 24:20, John 5:24, John 8:52, John 11:13, Acts 2:24, Acts 13:28, Acts 22:4, Acts 23:29, Acts 25:11, Acts 25:25, Acts 26:31, Acts 28:18, Rom 1:32, Rom 5:10, Rom 6:5, Rom 7:24, Rom 8:2, 1 Cor 15:56, 2 Cor 1:9, 2 Cor 1:10, 2 Cor 2:16, 2 Cor 3:7, Php 1:20, Php 2:8, Php 2:8, Php 2:30, Col 1:22, Heb 2:9, Heb 2:9, Heb 2:14, Heb 2:14, Heb 2:15, Heb 5:7, Heb 9:15, Jam 5:20, 1 Jo 3:14, Rev 1:18, Rev 2:10, Rev 2:11, Rev 12:11, Rev 13:3, Rev 13:12

qanatw
Matt 15:4, Matt 20:18, Mark 7:10, Mark 10:33, John 12:33, John 18:32, John 21:19, Rom 5:21, Rom 7:5, Php 2:27, Php 3:10, Heb 7:23, 1 Jo 3:14, Rev 2:23, Rev 6:8

2289

qanatow
thanatoo

eqanatwqhte
Rom 7:4

qanaton
Matt 10:21, Mark 13:12, Luke 2:26, Luke 22:33, John 8:51, John 11:4, Rom 6:3, Rom 6:4, Rom 6:16, Rom 7:10, Rom 7:13, 1 Cor 11:26, 2 Cor 2:16, 2 Cor 4:11, 2 Cor 7:10, 2 Ti 1:10, Heb 9:16, Heb 11:5, Jam 1:15, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:17, Rev 9:6, Rev 13:3

qanatoumeqa
Rom 8:36

qanatoumenoi
2 Cor 6:9

qanatoute
Rom 8:13

qanatwqeiV
1 Pe 3:18

qanatwsai
Matt 27:1, Mark 14:55

qanatwsousin
Matt 10:21, Mark 13:12, Luke 21:16

qanatwswsin
Matt 26:59

2290

qaptw
thapto

eqayan
Matt 14:12, Acts 5:6, Acts 5:10

etafh
Luke 16:22, Acts 2:29, 1 Cor 15:4

qayai
Matt 8:21, Matt 8:22, Luke 9:59, Luke 9:60

qayantwn
Acts 5:9

Next Page - 2291 (Thara) to 2300 (theaomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2291 (Thara) to 2300 (theaomai)

Previous Page - 2281 (thalassa) to 2290 (thapto)
Strong's Number | Strong's Name | Greek Text and Scripture
2291 | Qara Thara | qara Luke 3:34
2292 | qarrhew tharrheo | qarrhsai 2 Cor 10:2 qarroumen 2 Cor 5:8 qarrountaV Heb 13:6 qarrounteV 2 Cor 5:6 qarrw 2 Cor 7:16, 2 Cor 10:1
2293 | qarsew tharseo | qarseite Matt 14:27, Mark 6:50, John 16:33 qarsei Matt 9:2, Matt 9:22, Mark 10:49, Luke 8:48, Acts 23:11
2294 | qarsoV tharsos | qarsoV Acts 28:15
2295 | qauma thauma | eqaumasa Rev 17:6 qauma Rev 17:6
2296 | qaumazw thaumazo | eqaumazen Mark 6:6 eqaumazon Mark 5:20, Mark 6:51, Luke 1:21, Luke 4:22, John 7:15, Acts 2:7, Acts 4:13 eqaumasan Matt 8:27, Matt 9:8, Matt 9:33, Matt 21:20, Matt 22:22, Mark 12:17, Luke 1:63, Luke 2:18, Luke 8:25, Luke 11:14, John 4:27 eqaumasaV Rev 17:7 eqaumasen Matt 8:10, Mark 15:44, Luke 7:9, Luke 11:38, Acts 7:31 eqaumasqh Rev 13:3 qaumazein Matt 27:14, Mark 15:5 qaumazete John 5:28, John 7:21, Acts 3:12, 1 Jo 3:13 qaumazhte John 5:20 qaumazonteV Luke 2:33, Jude 1:16 qaumazontwn Luke 9:43, Luke 24:41 qaumazwn Luke 24:12 qaumazw Gal 1:6 qaumasai Matt 15:31 qaumasanteV Luke 20:26 qaumasate Acts 13:41 qaumashV John 3:7 qaumasqhnai 2 Th 1:10 qaumasontai Rev 17:8
2297 | qaumasioV thaumasios | qaumasia Matt 21:15
2298 | qaumastoV thaumastos | qaumasta Rev 15:3 qaumasth Matt 21:42, Mark 12:11 qaumaston John 9:30, 2 Cor 11:14, 1 Pe 2:9, Rev 15:1
2299 | qea thea | qean Acts 19:37 qeaV Acts 19:27, Acts 19:35
2300 | qeaomai theaomai | eqeaqh Mark 16:11 eqeasameqa John 1:14, 1 Jo 1:1 eqeasanto Luke 23:55, Acts 22:9 eqeasasqe Acts 1:11 eqeasato Luke 5:27 qeaqhnai Matt 6:1, Matt 23:5 qeasamenoiV Mark 16:14 qeasamenoi John 11:45, Acts 21:27 qeasamenoV John 1:38, John 6:5, John 8:10, Acts 8:18 qeasasqai Matt 11:7, Matt 22:11, Luke 7:24, Rom 15:24 qeasasqe John 4:35 teqeamai John 1:32 teqeameqa 1 Jo 4:14 teqeatai 1 Jo 4:12

Next Page - 2301 (theatrizo) to 2310 (themelios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2301 (theatrizo) to 2310 (themelios)

Previous Page - 2291 (Thara) to 2300 (theaomai)
Strong's Number Strong's Name Greek Text and Scripture

2301

qeatrizw
theatrizo

qeatrizomenoi
Heb 10:33

2302

qeatron
theatron

qeatron
Acts 19:29, Acts 19:31, 1 Cor 4:9

2303

qeion
theion

qeion
Luke 17:29, Rev 9:17

qeiou
Rev 9:18, Rev 20:10

qeiw
Rev 14:10, Rev 19:20, Rev 21:8

2304

qeioV
theios

qeiaV
2 Pe 1:3, 2 Pe 1:4

qeion
Acts 17:29

2305

qeiothV
theiotes

qeiothV
Rom 1:20

2306

qeiwdhV
theiodes

qeiwdeiV
Rev 9:17

2307

qelhma
thelema

qelei
1 Pe 3:17

qelhmata
Acts 13:22, Eph 2:3

qelhmati
Luke 23:25, Rom 1:10, Col 4:12, Heb 10:10, 1 Pe 4:2, 2 Pe 1:21

qelhmatoV
John 1:13, John 1:13, Rom 15:32, 1 Cor 1:1, 1 Cor 7:37, 2 Cor 1:1, 2 Cor 8:5, Eph 1:1, Eph 1:5, Eph 1:9, Eph 1:11, Col 1:1, Col 1:9, 2 Ti 1:1

qelhma
Matt 6:10, Matt 7:21, Matt 12:50, Matt 18:14, Matt 21:31, Matt 26:42, Mark 3:35, Luke 11:2, Luke 12:47, Luke 12:47, Luke 22:42, John 4:34, John 5:30, John 5:30, John 6:38, John 6:38, John 6:39, John 6:40, John 7:17, John 9:31, Acts 21:14, Acts 22:14, Rom 2:18, Rom 12:2, 1 Cor 16:12, Gal 1:4, Eph 5:17, Eph 6:6, 1 Th 4:3, 1 Th 5:18, 2 Ti 2:26, Heb 10:7, Heb 10:9, Heb 10:36, Heb 13:21, 1 Pe 2:15, 1 Pe 3:17, 1 Pe 4:3, 1 Pe 4:19, 1 Jo 2:17, 1 Jo 5:14, Rev 4:11

2308

qelhsiV
thelesis

qelhsin
Heb 2:4

2309

qelw
thelo

hqelen
Matt 2:18, Matt 18:30, Matt 27:34, Mark 3:13, Mark 6:19, Mark 6:48, Mark 7:24, Mark 9:30, Luke 15:28, Luke 18:13, John 7:1, Acts 10:10, Acts 14:13, Acts 19:33

hqeleV
John 21:18

hqelhsamen
Acts 24:6, 1 Th 2:18

hqelhsan
Matt 17:12, Mark 9:13, Luke 10:24, Acts 7:39

hqelhsaV
Heb 10:5, Heb 10:8

hqelhsate
Matt 23:37, Luke 13:34, John 5:35

hqelhsa
Matt 23:37, Luke 13:34, Phm 1:14

hqelhsen
Matt 18:23, Mark 6:26, Luke 18:4, John 1:43, Acts 16:3, 1 Cor 12:18, 1 Cor 15:38, Col 1:27

hqelon
Matt 22:3, Matt 27:15, John 6:11, John 6:21, John 7:44, John 16:19, Gal 4:20

hqethsan
Luke 7:30, 1 Ti 5:12

qelein
Rom 7:18, 2 Cor 8:10, 2 Cor 8:11, Php 2:13

qeleiV
Matt 13:28, Matt 15:28, Matt 17:4, Matt 19:17, Matt 19:21, Matt 20:21, Matt 26:17, Mark 10:51, Mark 14:12, Luke 9:54, Luke 18:41, Luke 22:9, John 5:6, John 21:18, Acts 7:28, Acts 9:6, Acts 25:9, Rom 13:3, Jam 2:20

qelei
Matt 16:24, Matt 27:43, Mark 8:34, Mark 9:35, Luke 5:39, Luke 9:23, Luke 13:31, John 3:8, John 5:21, Rom 9:18, Rom 9:18, 1 Cor 7:36, 1 Cor 7:39, 2 Th 3:10, 1 Ti 2:4

qelete
Matt 11:14, Matt 20:32, Matt 26:15, Matt 27:17, Matt 27:21, Mark 10:36, Mark 15:9, Mark 15:12, Luke 6:31, John 5:40, John 6:67, John 8:44, John 9:27, John 9:27, 1 Cor 4:21, 1 Cor 10:27, 2 Cor 12:20, Gal 4:9

qelhsantaV
Luke 19:27

qelhsh
1 Cor 4:19, Jam 4:15

qelhswsin
Rev 11:6

qelhsw
2 Cor 12:6

qelhV
Matt 8:2, Mark 1:40, Mark 6:22, Luke 5:12

qelhte
Matt 7:12, Mark 14:7, John 15:7, Gal 5:17

qelh
Matt 16:25, Matt 20:26, Matt 20:27, Mark 8:35, Mark 10:43, Mark 10:44, Luke 9:24, John 7:17, Rev 11:5, Rev 11:5

qeloi
Luke 1:62, Acts 2:12, Acts 17:18, Acts 17:20

qelomen
Matt 12:38, Mark 10:35, Luke 19:14, John 12:21, 2 Cor 1:8, 2 Cor 5:4

qelontaV
2 Pe 3:5

qelonta
Matt 5:42

qelonteV
Luke 8:20, Luke 16:26, Gal 1:7, Gal 4:21, 1 Ti 1:7, 2 Ti 3:12, Heb 13:18

qelonti
Matt 5:40, Rom 7:21

qelontoV
Acts 18:21, Rom 9:16

qelontwn
Mark 12:38, Luke 20:46, 2 Cor 11:12

qelousin
Matt 23:4, 1 Cor 14:35, Gal 4:17, Gal 6:12, Gal 6:13, 1 Ti 5:11

qelwn
Matt 1:19, Matt 14:5, Luke 10:29, Luke 14:28, Luke 23:8, Luke 23:20, Acts 24:27, Acts 25:9, Rom 9:22, 2 Cor 11:32, Col 2:18, Heb 12:17, 1 Pe 3:10, Rev 22:17

qelwsin
Acts 26:5

qelw
Matt 8:3, Matt 9:13, Matt 12:7, Matt 15:32, Matt 20:14, Matt 20:15, Matt 21:29, Matt 26:39, Mark 1:41, Mark 6:25, Mark 14:36, Luke 4:6, Luke 5:13, Luke 12:49, John 17:24, John 21:22, John 21:23, Rom 1:13, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 11:25, Rom 16:19, 1 Cor 7:7, 1 Cor 7:32, 1 Cor 10:1, 1 Cor 10:20, 1 Cor 11:3, 1 Cor 12:1, 1 Cor 14:5, 1 Cor 14:19, 1 Cor 16:7, 2 Cor 12:20, Gal 3:2, Col 2:1, 1 Th 4:13, 3 Jo 1:13

2310

qemelioV
themelios

qemelia
Acts 16:26

qemelioV
2 Ti 2:19, Rev 21:19

qemeliouV
Heb 11:10, Rev 21:14

qemeliw
Eph 2:20

Next Page - 2311 (themelioo) to 2320 (theotes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2311 (themelioo) to 2320 (theotes)

Previous Page - 2301 (theatrizo) to 2310 (themelios)
Strong's Number Strong's Name Greek Text and Scripture

2311

qemeliow
themelioo

eqemeliwsaV
Heb 1:10

qemelioi
Rev 21:19

qemelion
Luke 6:48, Luke 14:29, Rom 15:20, 1 Cor 3:10, 1 Cor 3:11, 1 Cor 3:12, 1 Ti 6:19, Heb 6:1

qemeliou
Luke 6:49

qemeliwsai
1 Pe 5:10

teqemeliwmenoi
Eph 3:18, Col 1:23

teqemeliwto
Matt 7:25, Luke 6:48

2312

qeodidaktoV
theodidaktos

qeodidaktoi
1 Th 4:9

2313

qeomacew
theomacheo

qeomacwmen
Acts 23:9

2314

qeomacoV
theomachos

qeomacoi
Acts 5:39

2315

qeopneustoV
theopneustos

qeopneustoV
2 Ti 3:16

2316

qeoV
theos

qee
Matt 27:46, Matt 27:46

qeoiV
Gal 4:8

qeoi
John 10:34, Acts 14:11, Acts 19:26, 1 Cor 8:5, 1 Cor 8:5

qeon
Matt 4:7, Matt 4:10, Matt 5:8, Matt 9:8, Matt 15:31, Matt 22:37, Matt 27:43, Mark 2:12, Mark 5:7, Mark 12:30, Luke 1:16, Luke 1:64, Luke 2:13, Luke 2:20, Luke 2:28, Luke 4:8, Luke 4:12, Luke 5:25, Luke 5:26, Luke 7:16, Luke 7:29, Luke 10:27, Luke 12:21, Luke 13:13, Luke 17:15, Luke 18:2, Luke 18:4, Luke 18:43, Luke 19:37, Luke 20:37, Luke 20:37, Luke 20:37, Luke 23:40, Luke 23:47, Luke 24:53, John 1:1, John 1:2, John 1:18, John 5:18, John 8:41, John 10:33, John 11:22, John 13:3, John 14:1, John 17:3, John 20:17, John 20:17, John 21:19, Acts 2:47, Acts 3:8, Acts 3:9, Acts 4:21, Acts 4:24, Acts 6:11, Acts 10:2, Acts 10:22, Acts 10:46, Acts 11:17, Acts 11:18, Acts 12:5, Acts 13:16, Acts 13:26, Acts 14:15, Acts 15:10, Acts 15:19, Acts 16:14, Acts 16:25, Acts 18:7, Acts 18:13, Acts 20:21, Acts 24:15, Acts 24:16, Acts 26:18, Acts 26:20, Acts 28:6, Rom 1:21, Rom 1:21, Rom 1:28, Rom 2:23, Rom 3:11, Rom 4:2, Rom 5:1, Rom 8:7, Rom 8:27, Rom 8:28, Rom 10:1, Rom 15:6, Rom 15:9, Rom 15:17, Rom 15:30, 1 Cor 1:21, 1 Cor 6:20, 1 Cor 8:3, 2 Cor 1:23, 2 Cor 3:4, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 9:13, 2 Cor 13:7, Gal 1:10, Gal 1:24, Gal 4:8, Gal 4:9, Eph 4:24, Php 4:6, Col 3:22, 1 Th 1:8, 1 Th 1:9, 1 Th 4:5, 1 Th 4:8, 2 Th 1:8, 2 Th 2:4, 2 Th 2:4, 1 Ti 5:5, Titus 1:16, Heb 2:17, Heb 5:1, Heb 6:1, Heb 6:18, Heb 8:10, Jam 3:9, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 2:12, 1 Pe 2:17, 1 Pe 3:5, 1 Pe 3:15, 1 Pe 3:21, 1 Pe 4:6, 1 Pe 4:16, 1 Jo 3:21, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:2, 2 Jo 1:9, 3 Jo 1:11, Jude 1:4, Rev 12:5, Rev 13:6, Rev 14:7, Rev 16:11, Rev 16:21, Rev 19:5

qeoV
Matt 1:23, Matt 3:9, Matt 6:30, Matt 15:4, Matt 19:6, Matt 19:17, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Mark 2:7, Mark 10:6, Mark 10:9, Mark 10:18, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:27, Mark 12:27, Mark 12:29, Mark 12:32, Mark 13:19, Mark 15:34, Mark 15:34, Luke 1:32, Luke 1:68, Luke 3:8, Luke 5:21, Luke 7:16, Luke 8:39, Luke 12:20, Luke 12:24, Luke 12:28, Luke 16:15, Luke 18:7, Luke 18:11, Luke 18:13, Luke 18:19, Luke 20:38, John 1:1, John 3:2, John 3:16, John 3:17, John 3:33, John 3:34, John 3:34, John 4:24, John 6:27, John 8:42, John 8:54, John 9:29, John 9:31, John 11:22, John 13:31, John 13:32, John 13:32, John 20:28, Acts 2:17, Acts 2:22, Acts 2:24, Acts 2:30, Acts 2:32, Acts 2:36, Acts 2:39, Acts 3:13, Acts 3:13, Acts 3:15, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:25, Acts 3:26, Acts 4:10, Acts 4:24, Acts 5:30, Acts 5:31, Acts 5:32, Acts 7:2, Acts 7:6, Acts 7:7, Acts 7:9, Acts 7:17, Acts 7:25, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:35, Acts 7:37, Acts 7:42, Acts 7:45, Acts 10:15, Acts 10:28, Acts 10:34, Acts 10:38, Acts 10:38, Acts 10:40, Acts 11:9, Acts 11:17, Acts 11:18, Acts 13:17, Acts 13:21, Acts 13:23, Acts 13:30, Acts 13:33, Acts 13:37, Acts 14:27, Acts 15:4, Acts 15:7, Acts 15:8, Acts 15:12, Acts 15:14, Acts 17:24, Acts 17:30, Acts 19:11, Acts 21:19, Acts 22:14, Acts 23:3, Acts 26:8, Acts 27:24, Rom 1:9, Rom 1:19, Rom 1:24, Rom 1:26, Rom 1:28, Rom 2:16, Rom 3:4, Rom 3:5, Rom 3:6, Rom 3:25, Rom 3:29, Rom 3:30, Rom 4:6, Rom 5:8, Rom 8:3, Rom 8:31, Rom 8:33, Rom 9:5, Rom 9:22, Rom 10:9, Rom 11:1, Rom 11:2, Rom 11:8, Rom 11:21, Rom 11:23, Rom 11:32, Rom 12:3, Rom 14:3, Rom 14:4, Rom 15:5, Rom 15:13, Rom 15:33, Rom 16:20, 1 Cor 1:9, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 3:17, 1 Cor 4:9, 1 Cor 5:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 8:4, 1 Cor 8:6, 1 Cor 10:5, 1 Cor 10:13, 1 Cor 11:3, 1 Cor 12:6, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:28, 1 Cor 14:25, 1 Cor 14:33, 1 Cor 15:28, 1 Cor 15:38, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:18, 2 Cor 1:21, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 5:5, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 7:6, 2 Cor 9:7, 2 Cor 9:8, 2 Cor 10:13, 2 Cor 11:11, 2 Cor 11:31, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:21, 2 Cor 13:11, Gal 1:15, Gal 2:6, Gal 3:8, Gal 3:18, Gal 3:20, Gal 4:4, Gal 4:6, Gal 6:7, Eph 1:3, Eph 1:17, Eph 2:4, Eph 2:10, Eph 4:6, Eph 4:32, Php 1:8, Php 2:9, Php 2:13, Php 2:27, Php 3:15, Php 3:19, Php 4:9, Php 4:19, Col 1:27, Col 4:3, 1 Th 2:5, 1 Th 2:10, 1 Th 3:11, 1 Th 4:7, 1 Th 4:14, 1 Th 5:9, 1 Th 5:23, 2 Th 1:11, 2 Th 2:4, 2 Th 2:11, 2 Th 2:13, 2 Th 2:16, 1 Ti 2:5, 1 Ti 3:16, 1 Ti 4:3, 2 Ti 1:7, 2 Ti 2:25, Titus 1:2, Heb 1:1, Heb 1:8, Heb 1:9, Heb 1:9, Heb 2:13, Heb 3:4, Heb 4:4, Heb 4:10, Heb 6:3, Heb 6:10, Heb 6:13, Heb 6:17, Heb 9:20, Heb 10:7, Heb 10:9, Heb 11:5, Heb 11:10, Heb 11:16, Heb 11:16, Heb 11:19, Heb 12:7, Heb 12:29, Heb 13:4, Heb 13:16, Heb 13:20, Jam 1:13, Jam 2:5, Jam 2:19, Jam 4:6, 1 Pe 1:3, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 5:5, 1 Pe 5:10, 2 Pe 2:4, 1 Jo 1:5, 1 Jo 3:20, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:20, Rev 1:1, Rev 4:8, Rev 7:17, Rev 11:17, Rev 15:3, Rev 16:7, Rev 17:17, Rev 18:5, Rev 18:8, Rev 18:20, Rev 19:6, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:7, Rev 21:22, Rev 22:5, Rev 22:6, Rev 22:18, Rev 22:19

qeouV
John 10:35, Acts 7:40

qeou
Matt 3:16, Matt 4:3, Matt 4:4, Matt 4:6, Matt 5:9, Matt 5:34, Matt 6:33, Matt 8:29, Matt 12:4, Matt 12:28, Matt 12:28, Matt 14:33, Matt 15:3, Matt 15:6, Matt 16:16, Matt 16:23, Matt 19:24, Matt 21:12, Matt 21:31, Matt 21:43, Matt 22:16, Matt 22:21, Matt 22:29, Matt 22:30, Matt 22:31, Matt 23:22, Matt 26:61, Matt 26:63, Matt 26:63, Matt 27:40, Matt 27:43, Matt 27:54, Mark 1:1, Mark 1:14, Mark 1:15, Mark 1:24, Mark 2:26, Mark 3:11, Mark 3:35, Mark 4:11, Mark 4:26, Mark 4:30, Mark 5:7, Mark 7:8, Mark 7:9, Mark 7:13, Mark 8:33, Mark 9:1, Mark 9:47, Mark 10:14, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 11:22, Mark 12:14, Mark 12:17, Mark 12:24, Mark 12:34, Mark 14:25, Mark 15:39, Mark 15:43, Mark 16:19, Luke 1:6, Luke 1:8, Luke 1:19, Luke 1:26, Luke 1:35, Luke 1:78, Luke 2:40, Luke 3:2, Luke 3:6, Luke 3:38, Luke 4:3, Luke 4:4, Luke 4:9, Luke 4:34, Luke 4:41, Luke 4:43, Luke 5:1, Luke 6:4, Luke 6:12, Luke 6:20, Luke 7:28, Luke 7:30, Luke 8:1, Luke 8:10, Luke 8:11, Luke 8:21, Luke 8:28, Luke 9:2, Luke 9:11, Luke 9:20, Luke 9:27, Luke 9:43, Luke 9:60, Luke 9:62, Luke 10:9, Luke 10:11, Luke 11:20, Luke 11:20, Luke 11:28, Luke 11:42, Luke 11:49, Luke 12:6, Luke 12:8, Luke 12:9, Luke 12:31, Luke 13:18, Luke 13:20, Luke 13:28, Luke 13:29, Luke 14:15, Luke 15:10, Luke 16:15, Luke 16:16, Luke 17:20, Luke 17:20, Luke 17:21, Luke 18:16, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:29, Luke 19:11, Luke 20:21, Luke 20:25, Luke 20:36, Luke 21:4, Luke 21:31, Luke 22:16, Luke 22:18, Luke 22:69, Luke 22:70, Luke 23:35, Luke 23:51, Luke 24:19, John 1:6, John 1:12, John 1:13, John 1:29, John 1:34, John 1:36, John 1:49, John 1:51, John 3:2, John 3:3, John 3:5, John 3:18, John 3:34, John 3:36, John 4:10, John 5:25, John 5:42, John 5:44, John 6:28, John 6:29, John 6:33, John 6:45, John 6:46, John 6:69, John 7:17, John 8:40, John 8:42, John 8:47, John 8:47, John 8:47, John 9:3, John 9:16, John 9:33, John 9:35, John 10:35, John 10:36, John 11:4, John 11:4, John 11:27, John 11:40, John 11:52, John 12:43, John 13:3, John 16:27, John 16:30, John 19:7, John 20:31, Acts 1:3, Acts 2:11, Acts 2:22, Acts 2:23, Acts 2:33, Acts 4:19, Acts 4:19, Acts 4:31, Acts 5:39, Acts 6:2, Acts 6:7, Acts 7:43, Acts 7:46, Acts 7:55, Acts 7:55, Acts 7:56, Acts 8:10, Acts 8:12, Acts 8:14, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:37, Acts 9:20, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:31, Acts 10:33, Acts 10:33, Acts 10:41, Acts 10:42, Acts 11:1, Acts 11:23, Acts 12:22, Acts 12:24, Acts 13:5, Acts 13:7, Acts 13:36, Acts 13:43, Acts 13:44, Acts 13:46, Acts 14:22, Acts 14:26, Acts 15:40, Acts 16:17, Acts 17:13, Acts 17:29, Acts 18:11, Acts 18:21, Acts 18:26, Acts 19:8, Acts 20:24, Acts 20:25, Acts 20:27, Acts 20:28, Acts 22:3, Acts 23:4, Acts 26:6, Acts 26:22, Acts 27:23, Acts 28:23, Acts 28:28, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:7, Rom 1:7, Rom 1:10, Rom 1:16, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:23, Rom 1:25, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:5, Rom 2:24, Rom 2:29, Rom 3:2, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:18, Rom 3:21, Rom 3:22, Rom 3:23, Rom 3:26, Rom 4:17, Rom 4:20, Rom 5:2, Rom 5:5, Rom 5:15, Rom 6:23, Rom 7:22, Rom 7:25, Rom 8:7, Rom 8:9, Rom 8:14, Rom 8:14, Rom 8:16, Rom 8:17, Rom 8:19, Rom 8:21, Rom 8:33, Rom 8:34, Rom 8:39, Rom 9:6, Rom 9:8, Rom 9:11, Rom 9:16, Rom 9:26, Rom 10:2, Rom 10:3, Rom 10:3, Rom 10:17, Rom 11:22, Rom 11:29, Rom 11:33, Rom 12:1, Rom 12:2, Rom 13:1, Rom 13:1, Rom 13:2, Rom 13:4, Rom 13:4, Rom 13:6, Rom 14:17, Rom 14:20, Rom 14:22, Rom 15:7, Rom 15:8, Rom 15:15, Rom 15:16, Rom 15:19, Rom 15:32, Rom 16:26, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:18, 1 Cor 1:21, 1 Cor 1:24, 1 Cor 1:24, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 1:30, 1 Cor 2:1, 1 Cor 2:5, 1 Cor 2:7, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 3:9, 1 Cor 3:9, 1 Cor 3:9, 1 Cor 3:10, 1 Cor 3:16, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:23, 1 Cor 4:1, 1 Cor 4:5, 1 Cor 4:20, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:11, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:7, 1 Cor 7:19, 1 Cor 7:40, 1 Cor 10:31, 1 Cor 10:32, 1 Cor 11:7, 1 Cor 11:12, 1 Cor 11:16, 1 Cor 11:22, 1 Cor 12:3, 1 Cor 14:36, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:34, 1 Cor 15:50, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:4, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 6:1, 2 Cor 6:4, 2 Cor 6:7, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 7:1, 2 Cor 7:12, 2 Cor 8:1, 2 Cor 8:5, 2 Cor 9:14, 2 Cor 10:5, 2 Cor 11:2, 2 Cor 11:7, 2 Cor 12:19, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:4, Gal 1:13, Gal 1:20, Gal 2:20, Gal 2:21, Gal 3:17, Gal 3:21, Gal 3:26, Gal 4:7, Gal 4:9, Gal 4:14, Gal 5:21, Gal 6:16, Eph 1:1, Eph 1:2, Eph 2:8, Eph 2:19, Eph 2:22, Eph 3:2, Eph 3:7, Eph 3:10, Eph 3:19, Eph 4:13, Eph 4:18, Eph 4:30, Eph 5:1, Eph 5:5, Eph 5:6, Eph 5:21, Eph 6:6, Eph 6:11, Eph 6:13, Eph 6:17, Eph 6:23, Php 1:2, Php 1:11, Php 1:28, Php 2:6, Php 2:11, Php 2:15, Php 3:9, Php 3:14, Php 4:7, Col 1:1, Col 1:2, Col 1:6, Col 1:10, Col 1:15, Col 1:25, Col 1:25, Col 2:2, Col 2:12, Col 2:19, Col 3:1, Col 3:6, Col 3:12, Col 3:15, Col 4:11, Col 4:12, 1 Th 1:1, 1 Th 1:3, 1 Th 1:4, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:12, 1 Th 2:13, 1 Th 2:13, 1 Th 2:14, 1 Th 3:2, 1 Th 3:9, 1 Th 3:13, 1 Th 4:3, 1 Th 4:16, 1 Th 5:18, 2 Th 1:2, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:12, 2 Th 2:4, 2 Th 3:5, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 1:11, 1 Ti 2:3, 1 Ti 2:5, 1 Ti 3:5, 1 Ti 3:15, 1 Ti 3:15, 1 Ti 4:4, 1 Ti 4:5, 1 Ti 5:4, 1 Ti 5:21, 1 Ti 6:1, 1 Ti 6:11, 1 Ti 6:13, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 2:9, 2 Ti 2:19, 2 Ti 3:17, 2 Ti 4:1, Titus 1:1, Titus 1:1, Titus 1:3, Titus 1:4, Titus 1:7, Titus 2:5, Titus 2:10, Titus 2:11, Titus 2:13, Titus 3:4, Phm 1:3, Heb 1:6, Heb 2:4, Heb 2:9, Heb 3:12, Heb 4:9, Heb 4:12, Heb 4:14, Heb 5:4, Heb 5:10, Heb 5:12, Heb 6:5, Heb 6:6, Heb 6:7, Heb 7:1, Heb 7:3, Heb 9:24, Heb 10:12, Heb 10:21, Heb 10:29, Heb 10:31, Heb 10:36, Heb 11:3, Heb 11:4, Heb 11:25, Heb 11:40, Heb 12:2, Heb 12:15, Heb 12:22, Heb 13:7, Jam 1:1, Jam 1:5, Jam 1:13, Jam 1:20, Jam 2:23, Jam 3:9, Jam 4:4, Jam 4:4, 1 Pe 1:2, 1 Pe 1:5, 1 Pe 1:23, 1 Pe 2:10, 1 Pe 2:15, 1 Pe 2:16, 1 Pe 2:19, 1 Pe 3:4, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:2, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:2, 1 Pe 5:6, 1 Pe 5:12, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 3:5, 2 Pe 3:12, 1 Jo 2:5, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:17, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:3, 3 Jo 1:6, 3 Jo 1:11, Jude 1:4, Jude 1:21, Rev 1:2, Rev 1:9, Rev 2:7, Rev 2:18, Rev 3:1, Rev 3:2, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 4:5, Rev 5:6, Rev 6:9, Rev 7:2, Rev 7:3, Rev 7:10, Rev 7:15, Rev 8:2, Rev 8:4, Rev 9:4, Rev 9:13, Rev 10:7, Rev 11:1, Rev 11:4, Rev 11:11, Rev 11:16, Rev 11:19, Rev 12:6, Rev 12:10, Rev 12:10, Rev 12:17, Rev 14:5, Rev 14:10, Rev 14:12, Rev 14:19, Rev 15:1, Rev 15:2, Rev 15:3, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:9, Rev 16:14, Rev 16:19, Rev 17:17, Rev 19:9, Rev 19:13, Rev 19:15, Rev 19:17, Rev 20:4, Rev 20:6, Rev 20:9, Rev 20:12, Rev 21:2, Rev 21:3, Rev 21:10, Rev 21:11, Rev 21:23, Rev 22:1, Rev 22:3

qew
Matt 6:24, Matt 19:26, Matt 22:21, Mark 10:27, Mark 10:27, Mark 12:17, Luke 1:30, Luke 1:37, Luke 1:47, Luke 2:14, Luke 2:52, Luke 16:13, Luke 17:18, Luke 18:27, Luke 18:43, Luke 20:25, John 3:21, John 5:18, John 9:24, John 16:2, Acts 5:4, Acts 5:29, Acts 7:20, Acts 7:46, Acts 12:23, Acts 15:18, Acts 16:34, Acts 17:23, Acts 20:32, Acts 23:1, Acts 24:14, Acts 26:29, Acts 27:25, Acts 27:35, Acts 28:15, Rom 1:8, Rom 2:11, Rom 2:13, Rom 2:17, Rom 3:19, Rom 4:3, Rom 4:20, Rom 5:10, Rom 5:11, Rom 6:10, Rom 6:11, Rom 6:13, Rom 6:13, Rom 6:17, Rom 6:22, Rom 7:4, Rom 7:25, Rom 8:8, Rom 9:14, Rom 9:20, Rom 11:2, Rom 11:30, Rom 12:1, Rom 14:6, Rom 14:6, Rom 14:11, Rom 14:12, Rom 14:18, Rom 16:27, 1 Cor 1:4, 1 Cor 1:14, 1 Cor 3:19, 1 Cor 7:24, 1 Cor 8:8, 1 Cor 9:9, 1 Cor 9:21, 1 Cor 10:20, 1 Cor 11:13, 1 Cor 14:2, 1 Cor 14:18, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 15:24, 1 Cor 15:57, 2 Cor 1:9, 2 Cor 1:20, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 5:11, 2 Cor 5:13, 2 Cor 5:20, 2 Cor 8:16, 2 Cor 9:11, 2 Cor 9:12, 2 Cor 9:15, 2 Cor 10:4, Gal 2:19, Gal 3:6, Gal 3:11, Eph 2:16, Eph 3:9, Eph 5:2, Eph 5:20, Php 1:3, Php 2:6, Php 3:3, Php 4:18, Php 4:20, Col 1:3, Col 3:3, Col 3:17, 1 Th 1:1, 1 Th 1:2, 1 Th 1:9, 1 Th 2:2, 1 Th 2:4, 1 Th 2:13, 1 Th 2:15, 1 Th 3:9, 1 Th 4:1, 2 Th 1:1, 2 Th 1:3, 2 Th 1:6, 2 Th 2:13, 1 Ti 1:17, 1 Ti 4:10, 1 Ti 6:17, 2 Ti 1:3, 2 Ti 2:15, Titus 3:8, Phm 1:4, Heb 7:19, Heb 7:25, Heb 9:14, Heb 9:14, Heb 11:4, Heb 11:5, Heb 11:6, Heb 12:23, Heb 12:28, Heb 13:15, Jam 1:27, Jam 2:23, Jam 4:7, Jam 4:8, 1 Pe 2:4, 1 Pe 2:5, 1 Pe 2:20, 1 Pe 3:18, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 5:10, Jude 1:1, Jude 1:25, Rev 1:6, Rev 5:9, Rev 5:10, Rev 7:11, Rev 7:12, Rev 11:13, Rev 11:16, Rev 14:4, Rev 19:1, Rev 19:4, Rev 19:10, Rev 22:9

2317

qeosebeia
theosebeia

qeosebeian
1 Ti 2:10

2318

qeosebhV
theosebes

qeosebhV
John 9:31

2319

qeostughV
theostuges

qeostugeiV
Rom 1:30

2320

qeothV
theotes

qeothtoV
Col 2:9

Next Page - 2321 (Theophilos) to 2330 (theros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2321 (Theophilos) to 2330 (theros)

Previous Page - 2311 (themelioo) to 2320 (theotes)
Strong's Number | Strong's Name | Greek Text and Scripture
2321 | QeofiloV Theophilos | qeofile Luke 1:3, Acts 1:1
2322 | qerapeia therapeia | qerapeian Rev 22:2 qerapeiaV Matt 24:45, Luke 9:11, Luke 12:42
2323 | qerapeuw therapeuo | eqerapeuqhsan Acts 8:7 eqerapeuqh Matt 17:18, Rev 13:3, Rev 13:12 eqerapeuonto Luke 6:18, Acts 5:16, Acts 28:9 eqerapeuon Mark 6:13 eqerapeusen Matt 4:24, Matt 8:16, Matt 12:15, Matt 12:22, Matt 14:14, Matt 15:30, Matt 19:2, Matt 21:14, Mark 1:34, Mark 3:10, Mark 6:5, Luke 4:40, Luke 7:21, Luke 13:14 qerapeuein Matt 10:1, Matt 12:10, Mark 3:15, Luke 9:1, Luke 14:3 qerapeuesqai Luke 5:15 qerapeuesqe Luke 13:14 qerapeuetai Acts 17:25 qerapeuete Matt 10:8, Luke 10:9 qerapeuqhnai Luke 8:43 qerapeuonteV Luke 9:6 qerapeusai Matt 17:16 qerapeusei Mark 3:2, Luke 6:7 qerapeuson Luke 4:23 qerapeusw Matt 8:7 qerapeuwn Matt 4:23, Matt 9:35 teqerapeumenai Luke 8:2 teqerapeumenon Acts 4:14 teqerapeumenw John 5:10
2324 | qerapwn therapon | qerapwn Heb 3:5
2325 | qerizw therizo | eqerisqh Rev 14:16 qerizein John 4:38 qerizeiV Luke 19:21 qerizousin Matt 6:26, Luke 12:24 qerizwn Matt 25:24, Luke 19:22, John 4:36, John 4:36, John 4:37 qerizw Matt 25:26 qerisai Rev 14:15 qerisantwn Jam 5:4 qerisei 2 Cor 9:6, 2 Cor 9:6, Gal 6:7, Gal 6:8, Gal 6:8 qerisomen 1 Cor 9:11, Gal 6:9 qerison Rev 14:15
2326 | qerismoV therismos | qerismon Matt 9:38, Luke 10:2, John 4:35 qerismoV Matt 9:37, Matt 13:39, Mark 4:29, Luke 10:2, John 4:35, Rev 14:15 qerismou Matt 9:38, Matt 13:30, Matt 13:30, Luke 10:2
2327 | qeristhV theristes | qeristaiV Matt 13:30 qeristai Matt 13:39
2328 | qermainw thermaino | eqermainonto John 18:18 qermainesqe Jam 2:16 qermainomenon Mark 14:67 qermainomenoV Mark 14:54, John 18:18, John 18:25
2329 | qermh therme | qermhV Acts 28:3
2330 | qeroV theros | qeroV Matt 24:32, Mark 13:28, Luke 21:30

Next Page - 2331 (Thessalonikeus) to 2340 (thereuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2331 (Thessalonikeus) to 2340 (thereuo)

Previous Page - 2321 (Theophilos) to 2330 (theros)
Strong's Number Strong's Name Greek Text and Scripture

2331

QessalonikeuV
Thessalonikeus

qessalonikewn
Acts 20:4, 1 Th 1:1, 2 Th 1:1

qessalonikewV
Acts 27:2

2332

Qessalonikh
Thessalonike

qessalonikhn
Acts 17:1, 2 Ti 4:10

qessalonikhV
Acts 17:13

qessalonikh
Acts 17:11, Php 4:16

2333

QeudaV
Theudas

qeudaV
Acts 5:36

2334

qewrew
theoreo

eqewrei
Mark 3:11, Mark 12:41

eqewrhsan
Rev 11:12

eqewroun
Mark 15:47, Luke 10:18

qewrein
Luke 24:37, Acts 20:38

qewreiV
Acts 21:20

qewreite
Luke 21:6, Luke 24:39, John 12:19, John 14:19, John 16:10, John 16:16, John 16:17, John 16:19, Acts 3:16, Acts 19:26, Acts 25:24, Heb 7:4

qewrei
Mark 5:38, John 10:12, John 12:45, John 14:17, John 14:19, John 20:6, John 20:12, John 20:14, Acts 10:11

qewrhsai
Matt 28:1

qewrhsh
John 8:51

qewrhswsin
John 7:3

qewrhte
John 6:62

qewrh
1 Jo 3:17

qewrountaV
Rev 11:11

qewrounteV
Luke 14:29, Luke 23:48, John 2:23, John 9:8, Acts 4:13, Acts 9:7

qewrounti
Acts 17:16

qewrountwn
Acts 28:6

qewrousai
Matt 27:55, Mark 15:40

qewrousin
Mark 5:15, Mark 16:4, John 6:19

qewrwn
Luke 23:35, John 6:40, John 12:45, Acts 8:13

qewrwsin
John 17:24

qewrw
John 4:19, Acts 7:56, Acts 17:22, Acts 27:10

2335

qewria
theoria

qewrian
Luke 23:48

2336

qhkh
theke

qhkhn
John 18:11

2337

qhlazw
thelazo

eqhlasan
Luke 23:29

eqhlasaV
Luke 11:27

qhlazontwn
Matt 21:16

qhlazousaiV
Matt 24:19, Mark 13:17, Luke 21:23

2338

qhluV
thelus

qhleiai
Rom 1:26

qhleiaV
Rom 1:27

qhlu
Matt 19:4, Mark 10:6, Gal 3:28

2339

qhra
thera

qhran
Rom 11:9

2340

qhreuw
thereuo

qhreusai
Luke 11:54

Next Page - 2341 (theriomacheo) to 2350 (thorubeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2341 (theriomacheo) to 2350 (thorubeo)

Previous Page - 2331 (Thessalonikeus) to 2340 (thereuo)
Strong's Number Strong's Name Greek Text and Scripture

2341

qhriomacew
theriomacheo

eqhriomachsa
1 Cor 15:32

2342

qhrion
therion

qhria
Acts 10:12, Acts 11:6, Titus 1:12

qhrion
Acts 28:4, Acts 28:5, Heb 12:20, Rev 11:7, Rev 13:1, Rev 13:2, Rev 13:4, Rev 13:11, Rev 13:12, Rev 14:9, Rev 14:11, Rev 17:3, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:16, Rev 19:19, Rev 19:20, Rev 20:10

qhriou
Rev 13:3, Rev 13:12, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:17, Rev 13:18, Rev 15:2, Rev 16:2, Rev 16:10, Rev 16:13, Rev 17:7, Rev 17:12, Rev 19:20

qhriwn
Mark 1:13, Jam 3:7, Rev 6:8

qhriw
Rev 13:4, Rev 13:4, Rev 13:14, Rev 17:13, Rev 17:17, Rev 20:4

2343

qhsaurizw
thesaurizo

eqhsaurisate
Jam 5:3

qhsaurizein
2 Cor 12:14

qhsaurizeiV
Rom 2:5

qhsaurizete
Matt 6:19, Matt 6:20

qhsaurizwn
Luke 12:21, 1 Cor 16:2

teqhsaurismenoi
2 Pe 3:7

2344

qhsauroV
thesauros

qhsauroi
Col 2:3

qhsauron
Matt 19:21, Mark 10:21, Luke 12:33, Luke 18:22, 2 Cor 4:7

qhsauroV
Matt 6:21, Luke 12:34

qhsaurouV
Matt 2:11, Matt 6:19, Matt 6:20

qhsaurou
Matt 12:35, Matt 12:35, Matt 13:52, Luke 6:45, Luke 6:45

qhsaurwn
Heb 11:26

qhsaurw
Matt 13:44

2345

qigganw
thiggano

qighV
Col 2:21

qigh
Heb 11:28, Heb 12:20

2346

qlibw
thlibo

qlibesqai
1 Th 3:4

qlibomeqa
2 Cor 1:6

qlibomenoiV
2 Th 1:7, 1 Ti 5:10

qlibomenoi
2 Cor 4:8, 2 Cor 7:5, Heb 11:37

qlibousin
2 Th 1:6

qlibwsin
Mark 3:9

teqlimmenh
Matt 7:14

2347

qliyiV
thlipsis

qliyeiV
Acts 20:23

qliyei
Rom 12:12, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 7:4, Php 4:14, 1 Th 1:6, 1 Th 3:7, Jam 1:27, Rev 1:9

qliyesin
Rom 5:3, 2 Cor 6:4, Eph 3:13, 1 Th 3:3, 2 Th 1:4, Heb 10:33

qliyewn
Acts 7:10, Acts 14:22, Col 1:24

qliyewV
Matt 13:21, Mark 4:17, John 16:21, Acts 11:19, 2 Cor 1:8, 2 Cor 2:4, 2 Cor 4:17, 2 Cor 8:2, Rev 7:14

qliyin
Matt 24:9, Matt 24:29, Mark 13:24, John 16:33, 1 Cor 7:28, Php 1:16, 2 Th 1:6, Rev 2:9, Rev 2:10, Rev 2:22

qliyiV
Matt 24:21, Mark 13:19, Acts 7:11, Rom 2:9, Rom 5:3, Rom 8:35, 2 Cor 8:13

2348

qnhskw
thnesko

teqnanai
Acts 14:19

teqnhkasin
Matt 2:20

teqnhken
Mark 15:44, Luke 8:49, 1 Ti 5:6

teqnhkota
John 19:33

teqnhkotoV
John 11:39, Acts 25:19

teqnhkwV
Luke 7:12, John 11:41, John 11:44, John 12:1

2349

qnhtoV
thnetos

qnhta
Rom 8:11

qnhth
2 Cor 4:11

qnhton
1 Cor 15:53, 1 Cor 15:54, 2 Cor 5:4

qnhtw
Rom 6:12

2350

qorubew
thorubeo

eqoruboun
Acts 17:5

qorubeisqe
Mark 5:39, Acts 20:10

qoruboumenon
Matt 9:23

Next Page - 2351 (thorubos) to 2360 (throeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2351 (thorubos) to 2360 (throeo)

Previous Page - 2341 (theriomacheo) to 2350 (thorubeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2351 | qoruboV thorubos | qorubon Mark 5:38, Acts 20:1, Acts 21:34 qoruboV Matt 26:5, Matt 27:24, Mark 14:2 qorubou Acts 24:18
2352 | qrauw thrauo | teqrausmenouV Luke 4:18
2353 | qremma thremma | qremmata John 4:12
2354 | qrhnew threneo | eqrhnhsamen Matt 11:17, Luke 7:32 eqrhnoun Luke 23:27 qrhnhsete John 16:20
2355 | qrhnoV threnos | qrhnoV Matt 2:18
2356 | qrhskeia threskeia | qrhskeiaV Acts 26:5 qrhskeia Col 2:18, Jam 1:26, Jam 1:27
2357 | qrhskoV threskos | qrhskoV Jam 1:26
2358 | qriambeuw thriambeuo | qriambeuonti 2 Cor 2:14 qriambeusaV Col 2:15
2359 | qrix thrix | qrixin Luke 7:38, Luke 7:44, John 11:2, John 12:3 qrix Luke 21:18, Acts 27:34 tricaV Mark 1:6, Rev 9:8, Rev 9:8 trica Matt 5:36 triceV Matt 10:30, Luke 12:7, Rev 1:14 tricwn Matt 3:4, 1 Pe 3:3
2360 | qroew throeo | qroeisqai 2 Th 2:2 qroeisqe Matt 24:6, Mark 13:7

Next Page - 2361 (thrombos) to 2370 (thumiao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2361 (thrombos) to 2370 (thumiao)

Previous Page - 2351 (thorubos) to 2360 (throeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2361 | qromboV thrombos | qromboi Luke 22:44
2362 | qronoV thronos | qronoi Col 1:16, Rev 4:4 qronon Luke 1:32, Rev 12:5, Rev 13:2, Rev 16:10, Rev 20:11 qronoV Matt 5:34, Acts 7:49, Heb 1:8, Rev 2:13, Rev 4:2, Rev 22:3 qronouV Matt 19:28, Rev 4:4, Rev 11:16, Rev 20:4 qronou Matt 19:28, Matt 25:31, Acts 2:30, Heb 8:1, Heb 12:2, Rev 1:4, Rev 4:2, Rev 4:3, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:9, Rev 4:10, Rev 4:10, Rev 5:1, Rev 5:6, Rev 5:7, Rev 5:11, Rev 5:13, Rev 6:16, Rev 7:9, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:15, Rev 7:15, Rev 7:17, Rev 8:3, Rev 14:3, Rev 14:5, Rev 16:17, Rev 19:4, Rev 19:5, Rev 21:5, Rev 22:1 qronwn Luke 1:52, Luke 22:30 qronw Matt 23:22, Heb 4:16, Rev 3:21, Rev 3:21
2363 | Quateira Thuateira | quateira Rev 1:11 quateiroiV Rev 2:18, Rev 2:24 quateirwn Acts 16:14
2364 | qugathr thugater | qugateraV 2 Cor 6:18 qugatera Matt 10:35, Matt 10:37, Mark 7:30, Luke 13:16 qugatereV Luke 23:28, Acts 2:17, Acts 21:9 qugaterwn Luke 1:5 qugater Matt 9:22, Mark 5:34, Luke 8:48, John 12:15 qugathr Matt 9:18, Matt 14:6, Matt 15:22, Matt 15:28, Mark 5:35, Luke 2:36, Luke 8:42, Luke 8:49, Luke 12:53, Acts 7:21 qugatri Matt 21:5, Luke 12:53 qugatroV Mark 6:22, Mark 7:26, Mark 7:29, Heb 11:24
2365 | qugatrion thugatrion | qugatrion Mark 5:23, Mark 7:25
2366 | quella thuella | quellh Heb 12:18
2367 | quinoV thuinos | quinon Rev 18:12
2368 | qumiama thumiama | qumiamata Rev 8:3, Rev 18:13 qumiamatoV Luke 1:10, Luke 1:11 qumiamatwn Rev 5:8, Rev 8:4
2369 | qumiasthrion thumiasterion | qumiathrion Heb 9:4
2370 | qumiaw thumiao | qumiasai Luke 1:9

Next Page - 2371 (thumomacheo) to 2380 (thuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2371 (thumomacheo) to 2380 (thuo)

Previous Page - 2361 (thrombos) to 2370 (thumiao)
Strong's Number | Strong's Name | Greek Text and Scripture
2371 | qumomacew thumomacheo | qumomacwn Acts 12:20
2372 | qumoV thumos | qumoV Rom 2:8, Eph 4:31, Rev 15:1
2373 | qumow thumoo | equmwqh Matt 2:16 qumoi 2 Cor 12:20, Gal 5:20 qumon Col 3:8, Heb 11:27, Rev 12:12 qumou Luke 4:28, Acts 19:28, Rev 14:8, Rev 14:10, Rev 14:19, Rev 15:7, Rev 16:1, Rev 16:19, Rev 18:3, Rev 19:15
2374 | qura thura | quraiV Matt 24:33, Mark 13:29 qurai Acts 16:26, Acts 21:30 quran Matt 6:6, Mark 1:33, Mark 2:2, Mark 11:4, Mark 15:46, Luke 13:25, Luke 13:25, Acts 3:2, Acts 12:13, Acts 14:27, Col 4:3, Rev 3:8, Rev 3:20, Rev 3:20 quraV Matt 28:2, Mark 16:3, John 10:1, John 10:2, Acts 5:19, Acts 12:6, Acts 16:27, 2 Cor 2:12 qura Matt 25:10, Matt 27:60, Luke 11:7, John 10:7, John 10:9, John 18:16, Acts 5:9, 1 Cor 16:9, Rev 4:1 qurwn John 20:19, John 20:26, Acts 5:23, Jam 5:9 qurwrw Mark 13:34, John 18:16
2375 | qureoV thureos | qureon Eph 6:16
2376 | quriV thuris | quridoV Acts 20:9, 2 Cor 11:33
2377 | qurwroV thuroros | qurwroV John 10:3, John 18:17
2378 | qusia thusia | qusiaiV Heb 9:23, Heb 10:1, Heb 13:16 qusiai Heb 9:9 qusian Matt 9:13, Matt 12:7, Luke 2:24, Acts 7:41, Rom 12:1, Eph 5:2, Php 4:18, Heb 10:5, Heb 10:8, Heb 10:12, Heb 11:4, Heb 13:15 qusiaV Acts 7:42, 1 Cor 10:18, Heb 5:1, Heb 7:27, Heb 8:3, Heb 9:26, Heb 10:11, 1 Pe 2:5 qusia Mark 9:49, Php 2:17, Heb 10:26 qusiwn Mark 12:33, Luke 13:1
2379 | qusiasthrion thusiasterion | qusiasthria Rom 11:3 qusiasthrion Matt 5:23, Matt 23:19, Heb 13:10, Jam 2:21, Rev 8:3, Rev 8:3, Rev 11:1 qusiasthriou Matt 5:24, Matt 23:35, Luke 1:11, Luke 11:51, 1 Cor 10:18, Rev 6:9, Rev 8:5, Rev 9:13, Rev 14:18, Rev 16:7 qusiasthriw Matt 23:18, Matt 23:20, 1 Cor 9:13, 1 Cor 9:13, Heb 7:13
2380 | quw thuo | equon Mark 14:12 equsaV Luke 15:30 equsen Luke 15:27 etuqh 1 Cor 5:7 quein Acts 14:13, Acts 14:18 quei 1 Cor 10:20, 1 Cor 10:20 quesqai Luke 22:7 qusate Luke 15:23 qush John 10:10 quson Acts 10:13, Acts 11:7 tequmena Matt 22:4

Next Page - 2381 (Thomas) to 2390 (iaomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2381 (Thomas) to 2390 (iaomai)

Previous Page - 2371 (thumomacheo) to 2380 (thuo)
Strong's Number Strong's Name Greek Text and Scripture

2381

QwmaV
Thomas

qwman
Mark 3:18, Luke 6:15

qwmaV
Matt 10:3, John 11:16, John 14:5, John 20:24, John 20:26, John 20:28, John 21:2, Acts 1:13

qwma
John 20:27, John 20:29

2382

qwrax
thorax

qwrakaV
Rev 9:9, Rev 9:9, Rev 9:17

qwraka
Eph 6:14, 1 Th 5:8

I

2383

IaeiroV
Iaeiros

iaeiroV
Mark 5:22, Luke 8:41

2384

Iakwb
Iakob

iakwb
Matt 1:2, Matt 1:2, Matt 1:15, Matt 1:16, Matt 8:11, Matt 22:32, Mark 12:26, Luke 1:33, Luke 3:34, Luke 13:28, Luke 20:37, John 4:5, John 4:6, John 4:12, Acts 3:13, Acts 7:8, Acts 7:8, Acts 7:12, Acts 7:14, Acts 7:15, Acts 7:32, Acts 7:46, Rom 9:13, Rom 11:26, Heb 11:9, Heb 11:20, Heb 11:21

2385

IakwboV
Iakobos

iakwbon
Matt 4:21, Matt 17:1, Mark 1:19, Mark 3:17, Mark 3:18, Mark 5:37, Mark 9:2, Mark 14:33, Luke 5:10, Luke 6:14, Luke 6:15, Luke 8:51, Luke 9:28, Acts 12:2, Acts 21:18, Gal 1:19

iakwboV
Matt 10:2, Matt 10:3, Matt 13:55, Mark 10:35, Mark 13:3, Luke 9:54, Acts 1:13, Acts 1:13, Acts 15:13, Gal 2:9, Jam 1:1

iakwbou
Matt 27:56, Mark 1:29, Mark 3:17, Mark 5:37, Mark 6:3, Mark 10:41, Mark 15:40, Mark 16:1, Luke 6:16, Luke 24:10, Acts 1:13, Gal 2:12, Jude 1:1

iakwbw
Acts 12:17, 1 Cor 15:7

2386

iama
iama

iamatwn
1 Cor 12:9, 1 Cor 12:28, 1 Cor 12:30

2387

IambrhV
Iambres

iambrhV
2 Ti 3:8

2388

Ianna
Ianna

ianna
Luke 3:24

2389

IannhV
Iannes

iannhV
2 Ti 3:8

2390

iaomai
iaomai

iaqeiV
John 5:13

iaqentoV
Acts 3:11

iaqhnai
Luke 6:18

iaqhsetai
Matt 8:8, Luke 7:7

iaqhte
Jam 5:16, 1 Pe 2:24

iaqh
Matt 8:13, Matt 15:28, Luke 8:47, Luke 17:15, Heb 12:13

iasasqai
Luke 4:18

iasato
Luke 9:42, Luke 14:4, Luke 22:51, Acts 28:8

iashtai
John 4:47

iasqai
Luke 5:17, Luke 9:2

iaswmai
Matt 13:15, John 12:40, Acts 28:27

iatai
Mark 5:29, Acts 9:34

iato
Luke 6:19, Luke 9:11

iwmenoV
Acts 10:38

Next Page - 2391 (Iared) to 2400 (idou)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2391 (Iared) to 2400 (idou)

Previous Page - 2381 (Thomas) to 2390 (iaomai)
Strong's Number Strong's Name Greek Text and Scripture

2391

Iared
Iared

iared
Luke 3:37

2392

iasiV
iasis

iaseiV
Luke 13:32

iasewV
Acts 4:22

iasin
Acts 4:30

2393

iaspiV
iaspis

iaspidi
Rev 4:3, Rev 21:11

iaspiV
Rev 21:18, Rev 21:19

2394

Iaswn
Iason

iasona
Acts 17:6

iasonoV
Acts 17:5, Acts 17:9

iaswn
Acts 17:7, Rom 16:21

2395

iatroV
iatros

iatre
Luke 4:23

iatroV
Col 4:14

iatrouV
Luke 8:43

iatrou
Matt 9:12, Mark 2:17, Luke 5:31

iatrwn
Mark 5:26

2396

ide
ide

ide
Matt 25:20, Matt 25:22, Matt 25:25, Matt 26:65, Mark 2:24, Mark 3:34, Mark 11:21, Mark 13:1, Mark 15:4, Mark 16:6, John 1:29, John 1:36, John 1:46, John 1:47, John 3:26, John 5:14, John 7:26, John 7:52, John 11:3, John 11:34, John 11:36, John 12:19, John 16:29, John 18:21, John 19:4, John 19:5, John 19:14, John 20:27, Rom 2:17, Rom 11:22, Gal 5:2

2397

idea
idea

idea
Matt 28:3

2398

idioV
idios

idiaiV
1 Cor 4:12, 1 Th 4:11

idian
Matt 9:1, Matt 14:13, Matt 14:23, Matt 17:1, Matt 17:19, Matt 20:17, Matt 24:3, Matt 25:15, Mark 4:34, Mark 6:31, Mark 6:32, Mark 7:33, Mark 9:2, Mark 9:28, Mark 13:3, Luke 2:3, Luke 9:10, Luke 10:23, John 7:18, Acts 23:19, Rom 10:3, Gal 2:2, 1 Ti 4:2, 2 Ti 1:9, 2 Pe 3:16

idiaV
Acts 25:19, 2 Ti 4:3, Jam 1:14, 2 Pe 1:20, 2 Pe 2:16, 2 Pe 3:3

idia
Mark 15:20, John 1:11, John 4:44, John 10:3, John 10:4, John 10:12, John 16:32, John 19:27, Acts 1:7, Acts 1:19, Acts 2:6, Acts 2:8, Acts 3:12, Acts 13:36, Acts 21:6, Rom 11:24, 1 Cor 12:11, 1 Th 4:11

idioiV
1 Cor 9:7, Eph 5:22, Eph 5:24, Col 3:18, 1 Ti 2:6, 1 Ti 6:15, Titus 1:3, Titus 2:5, Titus 2:9, 1 Pe 3:1, 1 Pe 3:5

idioi
John 1:11

idion
Matt 22:5, Luke 10:34, John 1:41, John 5:18, John 15:19, Acts 1:25, Acts 4:32, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 6:18, 1 Cor 7:2, 1 Cor 7:7, 1 Cor 11:21, 1 Cor 15:38, Gal 6:5, 1 Ti 5:4, 2 Pe 2:22, Jude 1:6

idioV
Titus 1:12

idiouV
Matt 25:14, John 13:1, Acts 4:23, 1 Cor 14:35, 1 Th 2:15, 1 Ti 6:1

idiou
Luke 6:44, Acts 20:28, Rom 8:32, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:37, 1 Ti 3:4, 1 Ti 3:5, Heb 9:12, Heb 13:12, 2 Pe 3:17

idiwn
John 8:44, Acts 24:23, 1 Th 2:14, 1 Ti 3:12, 1 Ti 5:8, Heb 4:10, Heb 7:27

idiw
Luke 6:41, John 5:43, Acts 28:30, Rom 14:4, Rom 14:5, 1 Cor 15:23, Gal 6:9

2399

idiwthV
idiotes

idiwtai
Acts 4:13, 1 Cor 14:23

idiwthV
1 Cor 14:24, 2 Cor 11:6

idiwtou
1 Cor 14:16

2400

idou
idou

idou
Matt 1:20, Matt 1:23, Matt 2:1, Matt 2:9, Matt 2:13, Matt 2:19, Matt 3:16, Matt 3:17, Matt 4:11, Matt 7:4, Matt 8:2, Matt 8:24, Matt 8:29, Matt 8:32, Matt 8:34, Matt 9:2, Matt 9:3, Matt 9:10, Matt 9:18, Matt 9:20, Matt 9:32, Matt 10:16, Matt 11:8, Matt 11:10, Matt 11:19, Matt 12:2, Matt 12:10, Matt 12:18, Matt 12:41, Matt 12:42, Matt 12:46, Matt 12:47, Matt 12:49, Matt 13:3, Matt 15:22, Matt 17:3, Matt 17:5, Matt 17:5, Matt 19:16, Matt 19:27, Matt 20:18, Matt 20:30, Matt 21:5, Matt 22:4, Matt 23:34, Matt 23:38, Matt 24:23, Matt 24:25, Matt 24:26, Matt 24:26, Matt 25:6, Matt 26:45, Matt 26:46, Matt 26:47, Matt 26:51, Matt 27:51, Matt 28:2, Matt 28:7, Matt 28:7, Matt 28:9, Matt 28:11, Matt 28:20, Mark 1:2, Mark 3:32, Mark 4:3, Mark 5:22, Mark 10:28, Mark 10:33, Mark 13:21, Mark 13:21, Mark 13:23, Mark 14:41, Mark 14:42, Mark 15:35, Luke 1:20, Luke 1:31, Luke 1:36, Luke 1:38, Luke 1:44, Luke 1:48, Luke 2:9, Luke 2:10, Luke 2:25, Luke 2:34, Luke 2:48, Luke 5:12, Luke 5:18, Luke 6:23, Luke 7:12, Luke 7:25, Luke 7:27, Luke 7:34, Luke 7:37, Luke 8:41, Luke 9:30, Luke 9:38, Luke 9:39, Luke 10:3, Luke 10:19, Luke 10:25, Luke 11:31, Luke 11:32, Luke 11:41, Luke 13:7, Luke 13:11, Luke 13:16, Luke 13:30, Luke 13:32, Luke 13:35, Luke 14:2, Luke 15:29, Luke 17:21, Luke 17:21, Luke 17:21, Luke 17:23, Luke 17:23, Luke 18:28, Luke 18:31, Luke 19:2, Luke 19:8, Luke 19:20, Luke 22:10, Luke 22:21, Luke 22:31, Luke 22:38, Luke 22:47, Luke 23:14, Luke 23:15, Luke 23:29, Luke 23:50, Luke 24:4, Luke 24:13, Luke 24:49, John 4:35, John 12:15, John 16:32, John 19:26, John 19:27, Acts 1:10, Acts 2:7, Acts 5:9, Acts 5:25, Acts 5:28, Acts 7:56, Acts 8:27, Acts 8:36, Acts 9:10, Acts 9:11, Acts 10:17, Acts 10:19, Acts 10:21, Acts 10:30, Acts 11:11, Acts 12:7, Acts 13:11, Acts 13:25, Acts 13:46, Acts 16:1, Acts 20:22, Acts 20:25, Acts 27:24, Rom 9:33, 1 Cor 15:51, 2 Cor 5:17, 2 Cor 6:2, 2 Cor 6:2, 2 Cor 6:9, 2 Cor 7:11, 2 Cor 12:14, Gal 1:20, Heb 2:13, Heb 8:8, Heb 10:7, Heb 10:9, Jam 3:3, Jam 3:4, Jam 3:5, Jam 5:4, Jam 5:7, Jam 5:9, Jam 5:11, 1 Pe 2:6, Jude 1:14, Rev 1:7, Rev 1:18, Rev 2:10, Rev 2:22, Rev 3:8, Rev 3:9, Rev 3:9, Rev 3:11, Rev 3:20, Rev 4:1, Rev 4:2, Rev 5:5, Rev 5:6, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:12, Rev 7:9, Rev 9:12, Rev 11:14, Rev 12:3, Rev 14:1, Rev 14:14, Rev 15:5, Rev 16:15, Rev 19:11, Rev 21:3, Rev 21:5, Rev 22:7, Rev 22:12

Next Page - 2401 (Idoumaia) to 2410 (Hiericho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2401 (Idoumaia) to 2410 (Hiericho)

Previous Page - 2391 (Iared) to 2400 (idou)
Strong's Number | Strong's Name | Greek Text and Scripture
2401 | Idoumaia Idoumaia | idoumaiaV Mark 3:8
2402 | idrwV hidros | idrwV Luke 22:44
2403 | Iezabhl Iezabel | iezabhl Rev 2:20
2404 | ierapoliV Hierapolis | ierapolei Col 4:13
2405 | ierateia hierateia | ierateian Heb 7:5 ierateiaV Luke 1:9
2406 | ierateuma hierateuma | ierateuma 1 Pe 2:5, 1 Pe 2:9
2407 | ierateuw hierateuo | ierateuein Luke 1:8
2408 | ieremiaV Hieremias | ieremian Matt 16:14 ieremiou Matt 2:17, Matt 27:9
2409 | iereuV hiereus | ierea Heb 7:11, Heb 10:21 iereiV Matt 12:5, Luke 6:4, John 1:19, Acts 4:1, Heb 7:20, Heb 7:23, Heb 9:6, Rev 1:6, Rev 5:10, Rev 20:6 ierei Matt 8:4, Mark 1:44, Luke 5:14 iereusin Matt 12:4, Mark 2:26, Luke 17:14 iereuV Luke 1:5, Luke 10:31, Acts 5:24, Acts 14:13, Heb 5:6, Heb 7:1, Heb 7:3, Heb 7:15, Heb 7:17, Heb 7:21, Heb 8:4, Heb 10:11 ierewn Acts 6:7, Heb 8:4
2410 | iericw Hiericho | iericw Matt 20:29, Mark 10:46, Mark 10:46, Luke 10:30, Luke 18:35, Luke 19:1, Heb 11:30

Next Page - 2411 (hieron) to 2420 (hierosune)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2411 (hieron) to 2420 (hierosune)

Previous Page - 2401 (Idoumaia) to 2410 (Hiericho)
Strong's Number Strong's Name Greek Text and Scripture

2411

ieron
hieron

ieron
Matt 21:12, Matt 21:23, Mark 11:11, Mark 11:15, Luke 2:27, Luke 18:10, Luke 19:45, John 7:14, John 8:2, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:8, Acts 5:21, Acts 19:27, Acts 21:26, Acts 21:28, Acts 21:29, Acts 24:6, Acts 25:8

ierw
Matt 12:5, Matt 21:12, Matt 21:14, Matt 21:15, Matt 26:55, Mark 11:15, Mark 11:27, Mark 12:35, Mark 14:49, Luke 2:46, Luke 19:47, Luke 20:1, Luke 21:37, Luke 21:38, Luke 22:53, Luke 24:53, John 2:14, John 5:14, John 7:28, John 8:20, John 10:23, John 11:56, John 18:20, Acts 2:46, Acts 5:20, Acts 5:25, Acts 5:42, Acts 21:27, Acts 22:17, Acts 24:12, Acts 24:18, Acts 26:21

2412

ieroprephV
hieroprepes

ieroprepeiV
Titus 2:3

2413

ieroV
hieros

iera
1 Cor 9:13, 2 Ti 3:15

ierou
Matt 4:5, Matt 12:6, Matt 24:1, Matt 24:1, Mark 11:16, Mark 13:1, Mark 13:3, Luke 2:37, Luke 4:9, Luke 21:5, Luke 22:52, John 2:15, John 8:59, Acts 3:2, Acts 3:10, Acts 4:1, Acts 5:24, Acts 21:30, 1 Cor 9:13

2414

ierosoluma
Hierosoluma

ierosoluma
Matt 2:1, Matt 2:3, Matt 3:5, Matt 5:35, Matt 16:21, Matt 20:17, Matt 20:18, Matt 21:1, Matt 21:10, Mark 10:32, Mark 10:33, Mark 11:11, Mark 11:15, Mark 11:27, Mark 15:41, Luke 2:22, Luke 2:42, Luke 18:31, Luke 19:28, John 2:13, John 5:1, John 11:55, John 12:12, Acts 11:2, Acts 13:13, Acts 18:21, Acts 20:16, Acts 21:17, Acts 25:1, Acts 25:9, Acts 25:15, Gal 1:17, Gal 1:18, Gal 2:1

ierosolumoiV
Luke 23:7, John 2:23, John 4:20, John 4:21, John 4:45, John 5:2, John 10:22, Acts 8:1, Acts 8:14, Acts 11:22, Acts 25:24, Acts 26:4, Acts 26:10, Acts 26:20

ierosolumwn
Matt 4:25, Matt 15:1, Mark 3:8, Mark 3:22, Mark 7:1, John 1:19, John 11:18, Acts 1:4, Acts 11:27, Acts 25:7, Acts 28:17

2415

ierosolumithV
Hierosolumites

ierosolumitai
Mark 1:5

ierosolumitwn
John 7:25

2416

ierosulew
hierosuleo

ierosuleiV
Rom 2:22

2417

ierosuloV
hierosulos

ierosulouV
Acts 19:37

2418

ierourgew
hierourgeo

ierourgounta
Rom 15:16

2419

ierousalhm
Hierousalem

ierousalhm
Matt 23:37, Matt 23:37, Mark 11:1, Luke 2:25, Luke 2:38, Luke 2:41, Luke 2:43, Luke 2:45, Luke 4:9, Luke 5:17, Luke 6:17, Luke 9:31, Luke 9:51, Luke 9:53, Luke 10:30, Luke 13:4, Luke 13:22, Luke 13:33, Luke 13:34, Luke 13:34, Luke 17:11, Luke 19:11, Luke 21:20, Luke 21:24, Luke 23:28, Luke 24:13, Luke 24:18, Luke 24:33, Luke 24:47, Luke 24:49, Luke 24:52, Acts 1:8, Acts 1:12, Acts 1:12, Acts 1:19, Acts 2:5, Acts 2:14, Acts 4:5, Acts 4:16, Acts 5:16, Acts 5:28, Acts 6:7, Acts 8:25, Acts 8:26, Acts 8:27, Acts 9:2, Acts 9:13, Acts 9:21, Acts 9:26, Acts 9:28, Acts 10:39, Acts 12:25, Acts 13:27, Acts 13:31, Acts 15:2, Acts 15:4, Acts 16:4, Acts 19:21, Acts 20:22, Acts 21:4, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:15, Acts 21:31, Acts 22:5, Acts 22:17, Acts 22:18, Acts 23:11, Acts 24:11, Acts 25:3, Acts 25:20, Rom 15:19, Rom 15:25, Rom 15:26, Rom 15:31, 1 Cor 16:3, Gal 4:25, Gal 4:26, Heb 12:22, Rev 3:12, Rev 21:2, Rev 21:10

2420

ierwsunh
hierosune

ierwsunhn
Heb 7:24

ierwsunhV
Heb 7:11, Heb 7:12, Heb 7:14

Next Page - 2421 (Iessai) to 2430 (Ikonion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2421 (Iessai) to 2430 (Ikonion)

Previous Page - 2411 (hieron) to 2420 (hierosune)
Strong's Number Strong's Name Greek Text and Scripture

2421

Iessai
Iessai

iessai
Matt 1:5, Matt 1:6, Luke 3:32, Acts 13:22, Rom 15:12

2422

Iefqae
Iephthae

iefqae
Heb 11:32

2423

IeconiaV
Iechonias

ieconian
Matt 1:11

ieconiaV
Matt 1:12

2424

IhsouV
Iesous

ihsoun
Matt 1:21, Matt 1:25, Matt 14:29, Matt 17:8, Matt 26:4, Matt 26:50, Matt 26:57, Matt 27:17, Matt 27:20, Matt 27:22, Matt 27:26, Matt 27:27, Matt 27:54, Matt 28:5, Mark 5:6, Mark 5:15, Mark 6:30, Mark 9:8, Mark 10:50, Mark 11:7, Mark 14:53, Mark 14:60, Mark 15:1, Mark 15:15, Mark 16:6, Luke 1:31, Luke 2:27, Luke 5:12, Luke 7:4, Luke 7:19, Luke 8:28, Luke 8:35, Luke 8:40, Luke 9:33, Luke 10:29, Luke 19:3, Luke 19:35, Luke 19:35, Luke 22:63, Luke 23:8, Luke 23:20, Luke 23:25, John 1:29, John 1:42, John 1:45, John 3:2, John 5:16, John 6:19, John 6:24, John 11:21, John 11:56, John 12:9, John 12:11, John 12:21, John 17:3, John 18:5, John 18:7, John 18:12, John 18:19, John 18:28, John 18:33, John 19:1, John 19:13, John 19:16, John 19:18, John 19:23, John 19:33, John 19:39, John 19:42, John 20:14, Acts 1:16, Acts 2:22, Acts 2:32, Acts 2:36, Acts 3:13, Acts 3:20, Acts 3:26, Acts 4:27, Acts 5:30, Acts 5:42, Acts 7:55, Acts 8:35, Acts 8:37, Acts 10:38, Acts 11:17, Acts 11:20, Acts 13:23, Acts 13:33, Acts 16:31, Acts 17:7, Acts 17:18, Acts 18:5, Acts 18:28, Acts 19:4, Acts 19:13, Acts 19:15, Acts 20:21, Rom 4:24, Rom 6:3, Rom 8:11, Rom 10:9, Rom 13:14, Rom 15:5, Rom 15:8, 1 Cor 2:2, 1 Cor 9:1, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 16:22, 2 Cor 4:5, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 11:4, Gal 2:16, Gal 4:14, Eph 6:24, Php 3:20, Col 2:6, 1 Th 1:10, 1 Th 2:15, 2 Ti 2:8, Phm 1:5, Phm 1:6, Heb 2:9, Heb 3:1, Heb 4:14, Heb 12:2, Heb 13:20, 1 Jo 2:1, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7, Jude 1:4

ihsouV
Matt 1:16, Matt 3:13, Matt 3:15, Matt 3:16, Matt 4:1, Matt 4:7, Matt 4:10, Matt 4:12, Matt 4:17, Matt 4:18, Matt 4:23, Matt 7:28, Matt 8:3, Matt 8:4, Matt 8:7, Matt 8:10, Matt 8:13, Matt 8:14, Matt 8:18, Matt 8:20, Matt 8:22, Matt 9:2, Matt 9:4, Matt 9:9, Matt 9:12, Matt 9:15, Matt 9:19, Matt 9:22, Matt 9:23, Matt 9:28, Matt 9:30, Matt 9:35, Matt 10:5, Matt 11:1, Matt 11:4, Matt 11:7, Matt 11:25, Matt 12:1, Matt 12:15, Matt 12:25, Matt 13:1, Matt 13:34, Matt 13:36, Matt 13:51, Matt 13:53, Matt 13:57, Matt 14:13, Matt 14:14, Matt 14:16, Matt 14:22, Matt 14:25, Matt 14:27, Matt 14:31, Matt 15:16, Matt 15:21, Matt 15:28, Matt 15:29, Matt 15:32, Matt 15:34, Matt 16:6, Matt 16:8, Matt 16:13, Matt 16:17, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:1, Matt 17:7, Matt 17:9, Matt 17:11, Matt 17:17, Matt 17:18, Matt 17:20, Matt 17:22, Matt 17:25, Matt 17:26, Matt 18:2, Matt 18:22, Matt 19:1, Matt 19:14, Matt 19:18, Matt 19:21, Matt 19:23, Matt 19:26, Matt 19:28, Matt 20:17, Matt 20:22, Matt 20:25, Matt 20:30, Matt 20:32, Matt 20:34, Matt 21:1, Matt 21:6, Matt 21:11, Matt 21:12, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:31, Matt 21:42, Matt 22:1, Matt 22:18, Matt 22:29, Matt 22:37, Matt 22:41, Matt 23:1, Matt 24:1, Matt 24:2, Matt 24:4, Matt 26:1, Matt 26:10, Matt 26:19, Matt 26:26, Matt 26:31, Matt 26:34, Matt 26:36, Matt 26:50, Matt 26:52, Matt 26:55, Matt 26:63, Matt 26:64, Matt 27:11, Matt 27:11, Matt 27:37, Matt 27:46, Matt 27:50, Matt 28:9, Matt 28:10, Matt 28:16, Matt 28:18, Mark 1:9, Mark 1:14, Mark 1:17, Mark 1:25, Mark 1:41, Mark 2:5, Mark 2:8, Mark 2:17, Mark 2:19, Mark 3:7, Mark 5:13, Mark 5:19, Mark 5:20, Mark 5:30, Mark 5:36, Mark 6:4, Mark 6:34, Mark 7:27, Mark 8:1, Mark 8:17, Mark 8:27, Mark 9:2, Mark 9:23, Mark 9:25, Mark 9:27, Mark 9:39, Mark 10:5, Mark 10:14, Mark 10:18, Mark 10:21, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:29, Mark 10:32, Mark 10:38, Mark 10:39, Mark 10:42, Mark 10:47, Mark 10:49, Mark 10:51, Mark 10:52, Mark 11:6, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:17, Mark 12:24, Mark 12:29, Mark 12:34, Mark 12:35, Mark 12:41, Mark 13:2, Mark 13:5, Mark 14:6, Mark 14:18, Mark 14:22, Mark 14:27, Mark 14:30, Mark 14:48, Mark 14:62, Mark 14:72, Mark 15:5, Mark 15:34, Mark 15:37, Luke 2:21, Luke 2:43, Luke 2:52, Luke 3:23, Luke 4:1, Luke 4:4, Luke 4:8, Luke 4:12, Luke 4:14, Luke 4:35, Luke 5:10, Luke 5:22, Luke 5:31, Luke 6:3, Luke 6:9, Luke 7:6, Luke 7:9, Luke 7:22, Luke 7:40, Luke 8:30, Luke 8:38, Luke 8:39, Luke 8:45, Luke 8:46, Luke 8:50, Luke 9:36, Luke 9:41, Luke 9:42, Luke 9:43, Luke 9:47, Luke 9:50, Luke 9:58, Luke 9:60, Luke 9:62, Luke 10:21, Luke 10:30, Luke 10:37, Luke 10:41, Luke 13:2, Luke 13:12, Luke 13:14, Luke 14:3, Luke 17:17, Luke 18:16, Luke 18:19, Luke 18:22, Luke 18:24, Luke 18:37, Luke 18:40, Luke 18:42, Luke 19:5, Luke 19:9, Luke 20:8, Luke 20:34, Luke 22:48, Luke 22:51, Luke 22:52, Luke 23:28, Luke 23:34, Luke 23:43, Luke 23:46, Luke 24:15, Luke 24:36, John 1:38, John 1:42, John 1:43, John 1:47, John 1:48, John 1:50, John 2:2, John 2:4, John 2:7, John 2:11, John 2:13, John 2:19, John 2:22, John 2:24, John 3:3, John 3:5, John 3:10, John 3:22, John 4:1, John 4:2, John 4:6, John 4:7, John 4:10, John 4:13, John 4:16, John 4:17, John 4:21, John 4:26, John 4:34, John 4:44, John 4:46, John 4:47, John 4:48, John 4:50, John 4:50, John 4:53, John 4:54, John 5:1, John 5:6, John 5:8, John 5:13, John 5:14, John 5:15, John 5:17, John 5:19, John 6:1, John 6:3, John 6:5, John 6:10, John 6:11, John 6:14, John 6:15, John 6:17, John 6:22, John 6:24, John 6:26, John 6:29, John 6:32, John 6:35, John 6:42, John 6:43, John 6:53, John 6:61, John 6:64, John 6:67, John 6:70, John 7:1, John 7:6, John 7:14, John 7:16, John 7:21, John 7:28, John 7:33, John 7:37, John 7:39, John 8:1, John 8:6, John 8:9, John 8:10, John 8:11, John 8:12, John 8:14, John 8:19, John 8:20, John 8:21, John 8:25, John 8:28, John 8:31, John 8:34, John 8:39, John 8:42, John 8:49, John 8:54, John 8:58, John 8:59, John 9:3, John 9:11, John 9:14, John 9:35, John 9:37, John 9:39, John 9:41, John 10:6, John 10:7, John 10:23, John 10:25, John 10:32, John 10:34, John 11:4, John 11:5, John 11:9, John 11:13, John 11:14, John 11:17, John 11:20, John 11:23, John 11:25, John 11:30, John 11:32, John 11:33, John 11:35, John 11:38, John 11:39, John 11:40, John 11:41, John 11:44, John 11:45, John 11:46, John 11:51, John 11:54, John 12:1, John 12:7, John 12:12, John 12:14, John 12:16, John 12:23, John 12:30, John 12:35, John 12:36, John 12:44, John 13:1, John 13:3, John 13:7, John 13:8, John 13:10, John 13:21, John 13:23, John 13:26, John 13:27, John 13:29, John 13:31, John 13:36, John 13:38, John 14:6, John 14:9, John 14:23, John 16:19, John 16:31, John 17:1, John 18:1, John 18:2, John 18:4, John 18:5, John 18:8, John 18:11, John 18:20, John 18:23, John 18:34, John 18:36, John 18:37, John 19:5, John 19:9, John 19:11, John 19:19, John 19:20, John 19:26, John 19:28, John 19:30, John 20:2, John 20:14, John 20:15, John 20:16, John 20:17, John 20:19, John 20:21, John 20:24, John 20:26, John 20:29, John 20:30, John 20:31, John 21:1, John 21:4, John 21:4, John 21:5, John 21:7, John 21:10, John 21:12, John 21:13, John 21:14, John 21:15, John 21:17, John 21:20, John 21:22, John 21:23, John 21:25, Acts 1:1, Acts 1:11, Acts 1:21, Acts 6:14, Acts 9:5, Acts 9:17, Acts 9:34, Acts 17:3, Acts 22:8, Acts 26:15, 1 Cor 3:11, 1 Cor 8:6, 1 Cor 11:23, 2 Cor 1:19, 2 Cor 13:5, Gal 3:1, Php 2:11, Col 4:11, 1 Th 3:11, 1 Th 4:14, 2 Th 2:16, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 2:5, 2 Ti 4:22, Heb 4:8, Heb 6:20, Heb 7:22, Heb 13:8, Heb 13:12, 2 Pe 1:14, 1 Jo 2:22, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:6, Rev 22:16

ihsou
Matt 1:1, Matt 1:18, Matt 2:1, Matt 8:5, Matt 8:29, Matt 8:34, Matt 9:10, Matt 9:27, Matt 14:1, Matt 14:12, Matt 15:1, Matt 15:30, Matt 17:4, Matt 17:19, Matt 18:1, Matt 21:27, Matt 26:6, Matt 26:17, Matt 26:49, Matt 26:51, Matt 26:59, Matt 26:69, Matt 26:71, Matt 26:75, Matt 27:1, Matt 27:55, Matt 27:57, Matt 27:58, Mark 1:1, Mark 1:24, Mark 2:15, Mark 5:7, Mark 5:21, Mark 5:27, Mark 9:4, Mark 9:5, Mark 10:47, Mark 10:52, Mark 11:33, Mark 14:55, Mark 14:67, Mark 15:43, Luke 3:21, Luke 4:34, Luke 5:8, Luke 5:19, Luke 6:11, Luke 7:3, Luke 8:28, Luke 8:35, Luke 8:41, Luke 10:39, Luke 17:13, Luke 18:38, Luke 22:47, Luke 23:26, Luke 23:42, Luke 23:52, Luke 24:3, Luke 24:19, John 1:17, John 1:36, John 1:37, John 2:1, John 2:3, John 12:3, John 12:22, John 13:23, John 13:25, John 18:15, John 18:15, John 18:22, John 18:32, John 19:9, John 19:25, John 19:38, John 19:38, John 19:38, John 19:40, John 20:12, John 21:21, Acts 1:14, Acts 2:38, Acts 3:6, Acts 4:2, Acts 4:10, Acts 4:13, Acts 4:18, Acts 4:30, Acts 4:33, Acts 5:40, Acts 7:45, Acts 7:59, Acts 8:12, Acts 8:16, Acts 9:27, Acts 9:28, Acts 10:36, Acts 15:11, Acts 15:26, Acts 16:18, Acts 19:5, Acts 19:10, Acts 19:13, Acts 19:17, Acts 20:24, Acts 20:35, Acts 21:13, Acts 25:19, Acts 26:9, Acts 28:23, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:6, Rom 1:7, Rom 1:8, Rom 2:16, Rom 3:22, Rom 3:24, Rom 3:26, Rom 5:1, Rom 5:11, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:11, Rom 6:23, Rom 7:25, Rom 8:1, Rom 8:2, Rom 8:39, Rom 14:14, Rom 15:6, Rom 15:16, Rom 15:17, Rom 15:30, Rom 16:3, Rom 16:18, Rom 16:20, Rom 16:24, Rom 16:25, Rom 16:27, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:30, 1 Cor 4:15, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 6:11, 1 Cor 15:31, 1 Cor 15:57, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:14, 2 Cor 4:6, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 5:18, 2 Cor 8:9, 2 Cor 11:31, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:12, Gal 2:4, Gal 2:16, Gal 3:14, Gal 3:22, Gal 3:26, Gal 3:28, Gal 5:6, Gal 6:14, Gal 6:15, Gal 6:17, Gal 6:18, Eph 1:1, Eph 1:1, Eph 1:2, Eph 1:3, Eph 1:5, Eph 1:15, Eph 1:17, Eph 2:6, Eph 2:7, Eph 2:10, Eph 2:13, Eph 2:20, Eph 3:1, Eph 3:9, Eph 3:11, Eph 3:14, Eph 3:21, Eph 4:21, Eph 5:20, Eph 6:23, Php 1:1, Php 1:1, Php 1:2, Php 1:6, Php 1:8, Php 1:11, Php 1:19, Php 1:26, Php 2:5, Php 2:10, Php 2:19, Php 2:21, Php 3:3, Php 3:8, Php 3:12, Php 3:14, Php 4:7, Php 4:19, Php 4:21, Php 4:23, Col 1:1, Col 1:2, Col 1:3, Col 1:4, Col 1:28, Col 3:17, 1 Th 1:1, 1 Th 1:1, 1 Th 1:3, 1 Th 2:14, 1 Th 2:19, 1 Th 3:13, 1 Th 4:1, 1 Th 4:2, 1 Th 4:14, 1 Th 5:9, 1 Th 5:18, 1 Th 5:23, 1 Th 5:28, 2 Th 1:1, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:14, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 3:13, 1 Ti 4:6, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:1, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:13, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 2:10, 2 Ti 3:12, 2 Ti 3:15, 2 Ti 4:1, Titus 1:1, Titus 1:4, Titus 2:13, Titus 3:6, Phm 1:1, Phm 1:3, Phm 1:9, Phm 1:23, Phm 1:25, Heb 10:10, Heb 10:19, Heb 12:24, Heb 13:21, Jam 1:1, Jam 2:1, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:13, 1 Pe 2:5, 1 Pe 3:21, 1 Pe 4:11, 1 Pe 5:10, 1 Pe 5:14, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 1 Jo 5:20, 2 Jo 1:3, Jude 1:1, Jude 1:1, Jude 1:17, Jude 1:21, Rev 1:1, Rev 1:2, Rev 1:5, Rev 1:9, Rev 1:9, Rev 12:17, Rev 14:12, Rev 17:6, Rev 19:10, Rev 19:10, Rev 20:4, Rev 22:20

2425

ikanoV
hikanos

ikanaiV
Acts 27:7

ikanai
Acts 9:23, Acts 20:8

ikanaV
Acts 9:43, Acts 18:18

ikana
Matt 28:12

ikanoiV
Luke 23:9

ikanoV
Matt 3:11, Matt 8:8, Mark 1:7, Luke 3:16, Luke 7:6, Luke 7:12, Acts 11:24, Acts 20:37, 1 Cor 15:9, 2 Cor 2:16

ikanouV
Luke 20:9, Acts 14:21

ikanwn
Luke 8:27, Luke 8:32

ikanw
Acts 8:11

2426

ikanothV
hikanotes

ikanothV
2 Cor 3:5

2427

ikanow
hikanoo

ikanoi
Luke 7:11, Acts 12:12, Acts 19:19, 1 Cor 11:30, 2 Cor 3:5, 2 Ti 2:2

ikanon
Mark 15:15, Luke 22:38, Acts 5:37, Acts 11:26, Acts 14:3, Acts 17:9, Acts 19:26, Acts 20:11, Acts 22:6, 2 Cor 2:6

ikanou
Mark 10:46, Luke 23:8, Acts 27:9

ikanwsanti
Col 1:12

ikanwsen
2 Cor 3:6

2428

ikethria
hiketeria

ikethriaV
Heb 5:7

2429

ikmaV
hikmas

ikmada
Luke 8:6

2430

Ikonion
Ikonion

ikonion
Acts 13:51, Acts 14:21

ikoniou
Acts 14:19

ikoniw
Acts 14:1, Acts 16:2, 2 Ti 3:11

Next Page - 2431 (hilaros) to 2440 (himation)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2431 (hilaros) to 2440 (himation)

Previous Page - 2421 (Iessai) to 2430 (Ikonion)
Strong's Number Strong's Name Greek Text and Scripture

2431

ilaroV
hilaros

ilaron
2 Cor 9:7

2432

ilarothV
hilarotes

ilarothti
Rom 12:8

2433

ilaskomai
hilaskomai

ilasqhti
Luke 18:13

ilaskesqai
Heb 2:17

2434

ilasmoV
hilasmos

ilasmon
1 Jo 4:10

ilasmoV
1 Jo 2:2

2435

ilasthrion
hilasterion

ilasthrion
Rom 3:25, Heb 9:5

2436

hilewV
hileos

ilewV
Matt 16:22, Heb 8:12

2437

Illurikon
Illurikon

illurikou
Rom 15:19

2438

imaV
himas

imanta
Mark 1:7, Luke 3:16, John 1:27

imasin
Acts 22:25

2439

imatizw
himatizo

imatismenon
Mark 5:15, Luke 8:35

2440

imation
himation

imatia
Matt 17:2, Matt 21:7, Matt 21:8, Matt 24:18, Matt 26:65, Matt 27:31, Matt 27:35, Matt 27:35, Mark 9:3, Mark 11:7, Mark 11:8, Mark 15:20, Mark 15:24, Luke 19:35, Luke 19:36, Luke 23:34, John 13:4, John 13:12, John 19:23, John 19:24, Acts 7:58, Acts 9:39, Acts 14:14, Acts 16:22, Acts 18:6, Acts 22:20, Acts 22:23, Jam 5:2, Rev 3:4, Rev 3:18, Rev 16:15

imatioiV
Matt 11:8, Luke 7:25, Rev 3:5, Rev 4:4

imation
Matt 5:40, Mark 10:50, Mark 13:16, Luke 5:36, Luke 6:29, Luke 8:27, Luke 22:36, John 19:2, John 19:5, Acts 12:8, Heb 1:11, Rev 19:13, Rev 19:16

imatiou
Matt 9:16, Matt 9:20, Matt 9:21, Matt 14:36, Mark 5:27, Mark 6:56, Luke 5:36, Luke 8:44

imatiwn
Matt 23:5, Mark 5:28, Mark 5:30, 1 Pe 3:3

imatiw
Matt 9:16, Mark 2:21

Next Page - 2441 (himatismos) to 2450 (Ioudaizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2441 (himatismos) to 2450 (Ioudaizo)

Previous Page - 2431 (hilaros) to 2440 (himation)
Strong's Number Strong's Name Greek Text and Scripture

2441

imatismoV
himatismos

imatismon
Matt 27:35, John 19:24

imatismoV
Luke 9:29

imatismou
Acts 20:33

imatismw
Luke 7:25, 1 Ti 2:9

2442

imeiromai
himeiromai

imeiromenoi
1 Th 2:8

2443

ina
hina

ina
Matt 1:22, Matt 2:15, Matt 4:3, Matt 4:14, Matt 5:29, Matt 5:30, Matt 7:12, Matt 8:8, Matt 9:4, Matt 9:6, Matt 10:25, Matt 12:10, Matt 14:15, Matt 14:36, Matt 16:20, Matt 18:6, Matt 18:14, Matt 18:16, Matt 19:13, Matt 19:16, Matt 20:21, Matt 20:31, Matt 20:33, Matt 21:4, Matt 23:26, Matt 26:4, Matt 26:16, Matt 26:56, Matt 26:63, Matt 27:20, Matt 27:26, Matt 27:32, Matt 27:35, Matt 28:10, Mark 1:38, Mark 2:10, Mark 3:2, Mark 3:9, Mark 3:10, Mark 3:14, Mark 3:14, Mark 4:12, Mark 4:21, Mark 4:21, Mark 4:22, Mark 5:12, Mark 5:18, Mark 5:23, Mark 5:43, Mark 6:8, Mark 6:12, Mark 6:25, Mark 6:36, Mark 6:41, Mark 6:56, Mark 7:9, Mark 7:26, Mark 7:32, Mark 7:36, Mark 8:6, Mark 8:22, Mark 8:30, Mark 9:9, Mark 9:12, Mark 9:18, Mark 9:22, Mark 9:30, Mark 10:13, Mark 10:17, Mark 10:35, Mark 10:37, Mark 10:48, Mark 10:51, Mark 11:16, Mark 11:25, Mark 11:28, Mark 12:2, Mark 12:13, Mark 12:15, Mark 12:19, Mark 13:34, Mark 14:10, Mark 14:12, Mark 14:35, Mark 14:49, Mark 15:11, Mark 15:15, Mark 15:20, Mark 15:21, Mark 15:32, Mark 16:1, Luke 1:4, Luke 1:43, Luke 4:3, Luke 5:24, Luke 6:7, Luke 6:31, Luke 6:34, Luke 7:6, Luke 7:36, Luke 8:10, Luke 8:16, Luke 8:32, Luke 9:12, Luke 9:40, Luke 10:40, Luke 11:33, Luke 11:50, Luke 11:54, Luke 12:36, Luke 14:10, Luke 14:23, Luke 14:29, Luke 15:29, Luke 16:4, Luke 16:9, Luke 16:24, Luke 16:27, Luke 17:2, Luke 18:15, Luke 18:39, Luke 18:41, Luke 19:4, Luke 19:15, Luke 20:10, Luke 20:14, Luke 20:20, Luke 20:28, Luke 21:36, Luke 22:8, Luke 22:30, John 1:7, John 1:7, John 1:8, John 1:19, John 1:22, John 1:27, John 1:31, John 2:25, John 3:15, John 3:16, John 3:17, John 3:17, John 3:21, John 4:8, John 4:34, John 4:36, John 4:47, John 5:7, John 5:20, John 5:23, John 5:34, John 5:36, John 5:40, John 6:5, John 6:7, John 6:15, John 6:28, John 6:29, John 6:30, John 6:38, John 6:39, John 6:40, John 6:50, John 7:3, John 7:32, John 8:6, John 8:56, John 8:59, John 9:2, John 9:3, John 9:22, John 9:36, John 9:39, John 10:10, John 10:10, John 10:17, John 10:31, John 10:38, John 11:4, John 11:11, John 11:15, John 11:16, John 11:19, John 11:31, John 11:37, John 11:42, John 11:50, John 11:52, John 11:53, John 11:55, John 11:57, John 12:9, John 12:10, John 12:20, John 12:23, John 12:36, John 12:38, John 12:46, John 12:47, John 12:47, John 13:1, John 13:2, John 13:15, John 13:18, John 13:19, John 13:29, John 13:34, John 13:34, John 14:3, John 14:13, John 14:16, John 14:29, John 14:31, John 15:2, John 15:8, John 15:11, John 15:12, John 15:13, John 15:16, John 15:16, John 15:17, John 15:25, John 16:2, John 16:4, John 16:7, John 16:24, John 16:30, John 16:32, John 16:33, John 17:1, John 17:2, John 17:3, John 17:4, John 17:11, John 17:12, John 17:13, John 17:15, John 17:15, John 17:19, John 17:21, John 17:21, John 17:21, John 17:22, John 17:23, John 17:23, John 17:24, John 17:24, John 17:26, John 18:9, John 18:28, John 18:32, John 18:37, John 18:39, John 19:4, John 19:16, John 19:24, John 19:28, John 19:31, John 19:35, John 19:36, John 19:38, John 20:31, John 20:31, Acts 5:15, Acts 8:19, Acts 9:21, Acts 16:30, Acts 16:36, Acts 17:15, Acts 19:4, Acts 21:24, Acts 22:5, Acts 22:24, Acts 23:24, Acts 27:42, Rom 1:11, Rom 1:13, Rom 3:8, Rom 3:19, Rom 4:16, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:4, Rom 6:6, Rom 7:4, Rom 7:13, Rom 7:13, Rom 8:4, Rom 8:17, Rom 9:11, Rom 9:23, Rom 11:11, Rom 11:19, Rom 11:31, Rom 11:32, Rom 14:9, Rom 15:4, Rom 15:6, Rom 15:16, Rom 15:31, Rom 15:31, Rom 15:32, Rom 16:2, 1 Cor 1:10, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:31, 1 Cor 2:5, 1 Cor 2:12, 1 Cor 3:18, 1 Cor 4:2, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 4:8, 1 Cor 5:2, 1 Cor 5:5, 1 Cor 5:7, 1 Cor 7:5, 1 Cor 7:29, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 9:15, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:22, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 10:29, 1 Cor 10:33, 1 Cor 11:19, 1 Cor 13:3, 1 Cor 14:1, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:12, 1 Cor 14:13, 1 Cor 14:19, 1 Cor 14:31, 1 Cor 15:28, 1 Cor 16:6, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, 1 Cor 16:16, 2 Cor 1:11, 2 Cor 1:15, 2 Cor 1:17, 2 Cor 2:4, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 5:4, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:21, 2 Cor 7:9, 2 Cor 8:6, 2 Cor 8:7, 2 Cor 8:9, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 11:7, 2 Cor 11:12, 2 Cor 11:12, 2 Cor 11:16, 2 Cor 12:7, 2 Cor 12:8, 2 Cor 12:9, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:10, Gal 1:16, Gal 2:4, Gal 2:5, Gal 2:9, Gal 2:10, Gal 2:16, Gal 2:19, Gal 3:14, Gal 3:14, Gal 3:22, Gal 3:24, Gal 4:5, Gal 4:5, Gal 4:17, Gal 6:13, Eph 1:17, Eph 2:7, Eph 2:10, Eph 2:15, Eph 3:10, Eph 3:16, Eph 3:18, Eph 3:19, Eph 4:10, Eph 4:14, Eph 4:28, Eph 4:29, Eph 5:26, Eph 5:27, Eph 5:27, Eph 5:33, Eph 6:3, Eph 6:13, Eph 6:19, Eph 6:20, Eph 6:21, Eph 6:22, Php 1:9, Php 1:10, Php 1:26, Php 1:27, Php 2:2, Php 2:10, Php 2:15, Php 2:19, Php 2:28, Php 2:30, Php 3:8, Col 1:9, Col 1:18, Col 1:28, Col 2:2, Col 4:3, Col 4:4, Col 4:8, Col 4:12, Col 4:16, Col 4:16, Col 4:17, 1 Th 2:16, 1 Th 4:1, 1 Th 4:12, 1 Th 5:4, 1 Th 5:10, 2 Th 1:11, 2 Th 2:12, 2 Th 3:1, 2 Th 3:2, 2 Th 3:9, 2 Th 3:12, 2 Th 3:14, 1 Ti 1:3, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 1:20, 1 Ti 2:2, 1 Ti 3:15, 1 Ti 4:15, 1 Ti 5:7, 1 Ti 5:16, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 6:19, 2 Ti 1:4, 2 Ti 2:4, 2 Ti 2:10, 2 Ti 3:17, 2 Ti 4:17, Titus 1:5, Titus 1:9, Titus 1:13, Titus 2:4, Titus 2:8, Titus 2:10, Titus 2:12, Titus 2:14, Titus 3:7, Titus 3:8, Titus 3:13, Phm 1:13, Phm 1:15, Heb 2:14, Heb 2:17, Heb 4:16, Heb 5:1, Heb 6:18, Heb 9:25, Heb 10:9, Heb 10:36, Heb 11:35, Heb 12:27, Heb 13:12, Heb 13:17, Heb 13:19, Jam 1:4, Jam 4:3, 1 Pe 1:7, 1 Pe 2:2, 1 Pe 2:12, 1 Pe 2:21, 1 Pe 2:24, 1 Pe 3:1, 1 Pe 3:9, 1 Pe 3:16, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 5:6, 2 Pe 1:4, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:9, 1 Jo 2:19, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:1, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 4:9, 1 Jo 4:17, 1 Jo 4:21, 1 Jo 5:3, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:16, 1 Jo 5:20, 2 Jo 1:5, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:12, 3 Jo 1:4, 3 Jo 1:8, Rev 2:10, Rev 2:21, Rev 3:9, Rev 3:11, Rev 3:18, Rev 3:18, Rev 3:18, Rev 6:2, Rev 6:4, Rev 6:11, Rev 8:3, Rev 8:6, Rev 8:12, Rev 9:5, Rev 9:15, Rev 12:4, Rev 12:6, Rev 12:14, Rev 12:15, Rev 13:12, Rev 13:13, Rev 13:15, Rev 13:15, Rev 13:16, Rev 14:13, Rev 16:12, Rev 19:8, Rev 19:15, Rev 19:18, Rev 21:15, Rev 21:23, Rev 22:14

2444

inati
hinati

inati
Matt 27:46, Luke 13:7, Acts 4:25, Acts 7:26

2445

Iopph
Ioppe

iopphn
Acts 10:5, Acts 10:8, Acts 10:32, Acts 11:13

iopphV
Acts 9:42, Acts 10:23

iopph
Acts 9:36, Acts 9:38, Acts 9:43, Acts 11:5

2446

IordanhV
Iordanes

iordanhn
Matt 3:13, Mark 1:9

iordanh
Matt 3:6, Mark 1:5

iordanou
Matt 3:5, Matt 4:15, Matt 4:25, Matt 19:1, Mark 3:8, Mark 10:1, Luke 3:3, Luke 4:1, John 1:28, John 3:26, John 10:40

2447

ioV
ios

ioV
Rom 3:13, Jam 5:3

iou
Jam 3:8

2448

Iouda
Iouda

iouda
Matt 2:6, Matt 2:6, Mark 6:3, Luke 1:39, Luke 3:26, Luke 3:30, Luke 3:33, Luke 22:48, John 13:2, John 13:26, Acts 1:16, Acts 9:11, Heb 7:14, Heb 8:8, Rev 5:5, Rev 7:5

2449

Ioudaia
Ioudaia

ioudaian
Luke 2:4, John 3:22, John 4:3, John 7:3, John 11:7, Acts 2:9, Acts 11:1, 2 Cor 1:16

ioudaiaV
Matt 2:1, Matt 2:5, Matt 2:22, Matt 3:1, Matt 4:25, Matt 19:1, Mark 3:7, Mark 10:1, Luke 1:5, Luke 1:65, Luke 3:1, Luke 5:17, Luke 6:17, Luke 23:5, John 4:47, John 4:54, Acts 8:1, Acts 9:31, Acts 10:37, Acts 12:19, Acts 15:1, Acts 16:1, Acts 21:10, Acts 26:20, Acts 28:21, Gal 1:22

ioudaia
Matt 3:5, Matt 24:16, Mark 1:5, Mark 13:14, Luke 7:17, Luke 21:21, John 7:1, Acts 1:8, Acts 11:29, Acts 24:24, Rom 15:31, 1 Th 2:14

ioudaiw
Acts 10:28, Rom 1:16, Rom 2:10

2450

Ioudaizw
Ioudaizo

ioudaizein
Gal 2:14

Next Page - 2451 (Ioudaikos) to 2460 (hippeus)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2451 (Ioudaikos) to 2460 (hippeus)

Previous Page - 2441 (himatismos) to 2450 (Ioudaizo)
Strong's Number Strong's Name Greek Text and Scripture

2451

IoudaikoV
Ioudaikos

ioudaikoiV
Titus 1:14

2452

IoudaikwV
Ioudaikos

ioudaikwV
Gal 2:14

2453

IoudaioV
Ioudaios

ioudaioiV
Matt 28:15, John 5:15, John 10:19, John 11:54, John 13:33, John 18:14, John 18:36, John 19:14, John 19:40, Acts 11:19, Acts 12:3, Acts 14:4, Acts 17:17, Acts 18:5, Acts 18:19, Acts 18:28, Acts 19:17, Acts 20:21, Acts 24:5, Acts 24:27, Acts 25:9, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 9:20, 1 Cor 10:32

ioudaioi
Mark 7:3, John 1:19, John 2:18, John 2:20, John 4:9, John 5:10, John 5:16, John 5:18, John 6:41, John 6:52, John 7:1, John 7:11, John 7:15, John 7:35, John 8:22, John 8:48, John 8:52, John 8:57, John 9:18, John 9:22, John 10:24, John 10:31, John 10:33, John 11:8, John 11:31, John 11:36, John 18:20, John 18:31, John 19:7, John 19:12, John 19:31, Acts 2:5, Acts 2:10, Acts 2:14, Acts 9:23, Acts 13:45, Acts 13:50, Acts 14:2, Acts 14:19, Acts 16:20, Acts 17:5, Acts 17:13, Acts 18:12, Acts 18:14, Acts 21:11, Acts 21:27, Acts 23:20, Acts 24:9, Acts 24:18, Acts 25:7, Acts 26:4, Acts 26:21, Acts 28:29, 1 Cor 1:22, 1 Cor 12:13, Gal 2:13, Gal 2:15

ioudaion
Acts 13:6, Acts 18:2

ioudaioV
John 4:9, John 18:35, Acts 18:24, Acts 19:34, Acts 21:39, Acts 22:3, Rom 2:17, Rom 2:28, Rom 2:29, 1 Cor 9:20, Gal 2:14, Gal 3:28, Col 3:11

ioudaiouV
John 8:31, John 9:22, John 11:33, John 18:38, Acts 9:22, Acts 16:3, Acts 18:2, Acts 18:4, Acts 18:14, Acts 19:10, Acts 21:21, Acts 25:10, Acts 26:3, Rom 3:9, 1 Cor 9:20, Rev 2:9, Rev 3:9

ioudaiou
Acts 19:14, Rom 2:9, Rom 3:1, Rom 10:12

ioudaiwn
Matt 2:2, Matt 27:11, Matt 27:29, Matt 27:37, Mark 15:2, Mark 15:9, Mark 15:12, Mark 15:18, Mark 15:26, Luke 7:3, Luke 23:3, Luke 23:37, Luke 23:38, Luke 23:51, John 2:6, John 2:13, John 3:1, John 3:25, John 4:22, John 5:1, John 6:4, John 7:2, John 7:13, John 11:19, John 11:45, John 11:55, John 12:9, John 12:11, John 18:12, John 18:33, John 18:39, John 19:3, John 19:19, John 19:20, John 19:21, John 19:21, John 19:21, John 19:38, John 19:42, John 20:19, Acts 10:22, Acts 10:39, Acts 12:11, Acts 13:5, Acts 13:42, Acts 13:43, Acts 14:1, Acts 14:1, Acts 14:5, Acts 17:1, Acts 17:10, Acts 19:13, Acts 19:33, Acts 20:3, Acts 20:19, Acts 21:20, Acts 22:12, Acts 22:30, Acts 23:12, Acts 23:27, Acts 23:30, Acts 25:2, Acts 25:8, Acts 25:15, Acts 25:24, Acts 26:2, Acts 26:7, Acts 28:17, Acts 28:19, Rom 3:29, Rom 9:24, 2 Cor 11:24, 1 Th 2:14

2454

IoudaismoV
Ioudaismos

ioudaismw
Gal 1:13, Gal 1:14

2455

IoudaV
Ioudas

ioudan
Matt 1:2, Mark 3:19, Luke 6:16, Luke 6:16, Luke 22:3, John 6:71, Acts 15:22, Acts 15:27

ioudaV
Matt 1:3, Matt 10:4, Matt 13:55, Matt 26:14, Matt 26:25, Matt 26:47, Matt 27:3, Mark 14:10, Mark 14:43, Luke 22:47, John 12:4, John 13:29, John 14:22, John 18:2, John 18:3, John 18:5, Acts 1:13, Acts 1:25, Acts 5:37, Acts 15:32, Jude 1:1

2456

Ioulia
Ioulia

ioulian
Rom 16:15

iouliw
Acts 27:1

2457

IoulioV
Ioulios

ioulioV
Acts 27:3

2458

IouniaV
Iounias

iounian
Rom 16:7

2459

IoustoV
Ioustos

ioustoV
Acts 1:23, Col 4:11

ioustou
Acts 18:7

2460

ippeuV
hippeus

ippeiV
Acts 23:23, Acts 23:32

Next Page - 2461 (hippikon) to 2470 (isos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2461 (hippikon) to 2470 (isos)

Previous Page - 2451 (Ioudaikos) to 2460 (hippeus)
Strong's Number | Strong's Name | Greek Text and Scripture
2461 | ippikon hippikon | ippikou Rev 9:16
2462 | ippoV hippos | ippoiV Rev 9:7, Rev 19:14 ippoV Rev 6:2, Rev 6:4, Rev 6:5, Rev 6:8, Rev 19:11 ippouV Rev 9:17 ippou Rev 19:19, Rev 19:21 ippwn Jam 3:3, Rev 9:9, Rev 9:17, Rev 14:20, Rev 18:13, Rev 19:18
2463 | iriV iris | iriV Rev 4:3, Rev 10:1
2464 | Isaak Isaak | isaak Matt 1:2, Matt 1:2, Matt 8:11, Matt 22:32, Mark 12:26, Luke 3:34, Luke 13:28, Luke 20:37, Acts 3:13, Acts 7:8, Acts 7:8, Acts 7:32, Rom 9:7, Rom 9:10, Gal 4:28, Heb 11:9, Heb 11:17, Heb 11:18, Heb 11:20, Jam 2:21
2465 | isaggeloV isaggelos | isaggeloi Luke 20:36
2466 | Isacar Isachar | isacar Rev 7:7
2467 | ishmi isemi | isasin Acts 26:4 iste Heb 12:17
2468 | isqi isthi | isqi Matt 2:13, Matt 5:25, Mark 5:34, Luke 19:17, 1 Ti 4:15
2469 | IskariwthV Iskariotes | iskariwthn Mark 3:19, Luke 6:16, Luke 22:3, John 6:71 iskariwthV Matt 10:4, Matt 26:14, Mark 14:10, John 12:4, John 14:22 iskariwth John 13:26 iskariwtou John 13:2
2470 | isoV isos | isai Mark 14:56 isa Luke 6:34, Php 2:6, Rev 21:16 ishn Acts 11:17 ish Mark 14:59 ison John 5:18 isouV Matt 20:12

Next Page - 2471 (isotes) to 2480 (ischuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2471 (isotes) to 2480 (ischuo)

Previous Page - 2461 (hippikon) to 2470 (isos)
Strong's Number Strong's Name Greek Text and Scripture

2471

isothV
isotes

isothV
2 Cor 8:14

isothta
Col 4:1

isothtoV
2 Cor 8:13

2472

isotimoV
isotimos

isotimon
2 Pe 1:1

2473

isoyucoV
isopsuchos

isoyucon
Php 2:20

2474

Israhl
Israel

israhl
Matt 2:6, Matt 2:20, Matt 2:21, Matt 8:10, Matt 9:33, Matt 10:6, Matt 10:23, Matt 15:24, Matt 15:31, Matt 19:28, Matt 27:9, Matt 27:42, Mark 12:29, Mark 15:32, Luke 1:16, Luke 1:54, Luke 1:68, Luke 1:80, Luke 2:25, Luke 2:32, Luke 2:34, Luke 4:25, Luke 4:27, Luke 7:9, Luke 22:30, Luke 24:21, John 1:31, John 1:49, John 3:10, John 12:13, Acts 1:6, Acts 2:36, Acts 4:8, Acts 4:10, Acts 4:27, Acts 5:21, Acts 5:31, Acts 7:23, Acts 7:37, Acts 7:42, Acts 9:15, Acts 10:36, Acts 13:17, Acts 13:23, Acts 13:24, Acts 28:20, Rom 9:6, Rom 9:6, Rom 9:27, Rom 9:27, Rom 9:31, Rom 10:1, Rom 10:19, Rom 10:21, Rom 11:2, Rom 11:7, Rom 11:25, Rom 11:26, 1 Cor 10:18, 2 Cor 3:7, 2 Cor 3:13, Gal 6:16, Eph 2:12, Php 3:5, Heb 8:8, Heb 8:10, Heb 11:22, Rev 2:14, Rev 7:4, Rev 21:12

2475

IsrahlithV
Israelites

israhlitai
Acts 2:22, Acts 3:12, Acts 5:35, Acts 13:16, Acts 21:28, Rom 9:4, 2 Cor 11:22

israhlithV
John 1:47, Rom 11:1

2476

isthmi
histemi

eisthkeisan
Matt 12:46, Luke 23:10, Luke 23:49, John 18:18, John 19:25, Acts 9:7

eisthkei
Matt 13:2, Luke 23:35, John 1:35, John 7:37, John 18:5, John 18:16, John 20:11

estaqhn
Rev 13:1

estaqh
Rev 8:3

estanai
Luke 13:25, Acts 12:14, 1 Cor 10:12

esthkamen
Rom 5:2

esthkasin
Matt 12:47, Luke 8:20, Rev 8:2

esthkaV
Acts 7:33, Rom 11:20

esthkate
Matt 20:6, Acts 1:11, 1 Cor 15:1, 2 Cor 1:24, 1 Pe 5:12

esthka
Acts 26:6, Acts 26:22, Rev 3:20

esthken
John 1:26, John 8:44, 1 Cor 7:37, 2 Ti 2:19, Heb 10:11, Jam 5:9, Rev 12:4

esthkesan
Rev 7:11

esthkoV
Rev 5:6, Rev 14:1

esthkoteV
John 11:56, Rev 18:10

esthkotwn
Matt 16:28, Mark 9:1, Mark 11:5, Luke 9:27

esthkwV
John 3:29, John 6:22

esthsan
Matt 26:15, Luke 7:14, Luke 17:12, Acts 1:23, Acts 5:27, Acts 6:6, Acts 6:13, Rev 11:11, Rev 18:17

esthsen
Matt 18:2, Mark 9:36, Luke 4:9, Luke 9:47, Acts 17:31, Acts 22:30

esth
Matt 2:9, Matt 27:11, Luke 6:8, Luke 6:17, Luke 8:44, Luke 24:36, John 20:19, John 20:26, John 21:4, Acts 3:8, Acts 10:30

estoV
Matt 24:15, Mark 13:14

estwsai
Rev 11:4

estwsa
John 8:9

estwV
Luke 1:11, Luke 5:1, Luke 18:13, John 12:29, John 18:18, John 18:25, Acts 16:9, Acts 21:40, Acts 24:21, Acts 25:10

estwtaV
Matt 20:3, Matt 20:6, Acts 5:23, Rev 7:1, Rev 15:2, Rev 20:12

estwta
Luke 5:2, John 20:14, Acts 4:14, Acts 7:55, Acts 7:56, Acts 22:25, Rev 10:5, Rev 19:17

estwteV
Matt 6:5, Matt 26:73, Mark 3:31, Acts 5:25, Rev 7:9

estwtoV
Rev 10:8

estwtwn
Matt 27:47

isthsin
Matt 4:5

istwmen
Rom 3:31

staqeiV
Luke 18:11, Luke 18:40, Luke 19:8, Acts 2:14, Acts 17:22, Acts 27:21

staqenta
Acts 11:13

staqenteV
Acts 5:20, Acts 25:18

staqhnai
Mark 3:24, Mark 3:25, Mark 3:26, Luke 21:36, Rev 6:17

staqhsesqe
Mark 13:9

staqhsetai
Matt 12:25, Matt 12:26, Luke 11:18, Rom 14:4, 2 Cor 13:1

staqh
Matt 18:16

stantoV
Acts 24:20

stasa
Luke 7:38

staV
Matt 20:32, Mark 10:49

sthqi
Luke 6:8, Acts 26:16, Jam 2:3

sthnai
Acts 8:38, Eph 6:11, Eph 6:13

sthsai
Rom 10:3, Rom 14:4, Jude 1:24

sthsanteV
John 8:3, Acts 4:7

sthsei
Matt 25:33

sthshV
Acts 7:60

sthsh
Heb 10:9

sthsontai
Rev 18:15

sthte
Eph 6:14, Col 4:12

2477

istorew
historeo

istorhsai
Gal 1:18

iscura
1 Cor 1:27, Rev 18:10

2478

iscuroV
ischuros

iscurai
2 Cor 10:10

iscuran
Heb 6:18

iscuraV
Heb 5:7

iscuroi
1 Cor 4:10, Heb 11:34, 1 Jo 2:14

iscuron
Matt 12:29, Matt 14:30, Mark 3:27, Rev 5:2, Rev 10:1

iscuroV
Luke 11:21, Luke 15:14, Rev 18:8, Rev 18:21

iscuroteroi
1 Cor 10:22

iscuroteron
1 Cor 1:25

iscuroteroV
Matt 3:11, Mark 1:7, Luke 3:16, Luke 11:22

iscurou
Matt 12:29, Mark 3:27

iscurwn
Rev 19:6, Rev 19:18

2479

iscuV
ischus

iscuoV
Mark 12:30, Mark 12:33, Luke 10:27, Eph 1:19, Eph 6:10, 2 Th 1:9, 1 Pe 4:11

iscuV
Rev 7:12

2480

iscuw
ischuo

iscuein
Matt 8:28

iscuei
Matt 5:13, Gal 5:6, Gal 6:15, Heb 9:17, Jam 5:16

iscuen
Mark 5:4, Acts 19:20

iscui
2 Pe 2:11, Rev 18:2

iscun
Rev 5:12

iscuonteV
Matt 9:12, Mark 2:17

iscuontoV
Luke 14:29

iscuon
Acts 6:10, Acts 25:7

iscusamen
Acts 15:10, Acts 27:16

iscusan
Mark 9:18, Luke 14:6, Luke 20:26, John 21:6, Rev 12:8

iscusaV
Mark 14:37

iscusate
Matt 26:40

iscusen
Luke 6:48, Luke 8:43, Luke 14:30, Acts 19:16

iscusousin
Luke 13:24

iscuw
Luke 16:3, Php 4:13

Next Page - 2481 (isos) to 2490 (Ioannas)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2481 (isos) to 2490 (Ioannas)

Previous Page - 2471 (isotes) to 2480 (ischuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2481 | iswV isos | iswV Luke 20:13
2482 | Italia Italia | italian Acts 27:1, Acts 27:6 italiaV Acts 18:2, Heb 13:24, Heb 13:25
2483 | ItalikoV Italikos | italikhV Acts 10:1
2484 | Itouraia Itouraia | itouraiaV Luke 3:1
2485 | icqudion ichthudion | icqudia Matt 15:34, Mark 8:7
2486 | icquV ichthus | icquaV Matt 14:17, Matt 14:19, Matt 15:36, Mark 6:38, Mark 6:41, Mark 6:41, Luke 9:16 icqueV Luke 9:13 icqun Matt 7:10, Matt 17:27, Luke 11:11 icquoV Luke 11:11, Luke 24:42 icquwn Mark 6:43, Luke 5:6, Luke 5:9, John 21:6, John 21:8, John 21:11, 1 Cor 15:39
2487 | icnoV ichnos | icnesin Rom 4:12, 2 Cor 12:18, 1 Pe 2:21
2488 | Iwaqam Ioatham | iwaqam Matt 1:9, Matt 1:9
2489 | Iwanna Ioanna | iwanna Luke 3:27, Luke 8:3, Luke 24:10 iwannh Matt 11:4, Luke 7:18, Luke 7:22, Acts 3:4, Rev 1:1

Next Page - 2491 (Ioannes) to 2500 (Ioses)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2491 (Ioannes) to 2500 (Ioses)

Previous Page - 2481 (isos) to 2490 (Ioannas)
Strong's Number Strong's Name Greek Text and Scripture

2491

IwannhV
Ioannes

iwannhn
Matt 3:13, Matt 4:21, Matt 14:3, Matt 14:10, Matt 16:14, Matt 17:1, Matt 21:26, Mark 1:14, Mark 1:19, Mark 3:17, Mark 5:37, Mark 6:16, Mark 6:17, Mark 6:20, Mark 8:28, Mark 9:2, Mark 11:32, Mark 14:33, Luke 1:13, Luke 3:2, Luke 3:20, Luke 5:10, Luke 6:14, Luke 8:51, Luke 9:9, Luke 9:19, Luke 9:28, Luke 20:6, Luke 22:8, John 3:26, John 5:33, Acts 3:3, Acts 3:11, Acts 4:6, Acts 8:14, Acts 12:25, Acts 13:5, Acts 15:37

iwannhV
Matt 3:1, Matt 3:4, Matt 3:14, Matt 4:12, Matt 10:2, Matt 11:2, Matt 11:18, Matt 14:2, Matt 14:4, Matt 21:32, Mark 1:4, Mark 1:6, Mark 6:14, Mark 6:18, Mark 9:38, Mark 10:35, Mark 13:3, Luke 1:60, Luke 1:63, Luke 3:16, Luke 7:19, Luke 7:20, Luke 7:33, Luke 9:7, Luke 9:49, Luke 9:54, Luke 11:1, John 1:6, John 1:15, John 1:26, John 1:28, John 1:29, John 1:32, John 1:35, John 3:23, John 3:24, John 3:27, John 4:1, John 10:40, John 10:41, John 10:41, Acts 1:5, Acts 1:13, Acts 3:1, Acts 4:19, Acts 10:37, Acts 11:16, Acts 13:13, Acts 13:25, Acts 19:4, Gal 2:9, Rev 1:4, Rev 1:9, Rev 21:2, Rev 22:8

iwannou
Matt 9:14, Matt 11:7, Matt 11:11, Matt 11:12, Matt 11:13, Matt 14:8, Matt 17:13, Matt 21:25, Mark 1:9, Mark 1:29, Mark 2:18, Mark 2:18, Mark 6:24, Mark 6:25, Mark 10:41, Mark 11:30, Luke 3:15, Luke 5:33, Luke 7:24, Luke 7:24, Luke 7:28, Luke 7:29, Luke 16:16, Luke 20:4, John 1:19, John 1:40, John 3:25, John 5:36, Acts 1:22, Acts 4:13, Acts 12:2, Acts 12:12, Acts 13:24, Acts 18:25, Acts 19:3

2492

Iwb
Iob

iwb
Jam 5:11

2493

Iwhl
Ioel

iwhl
Acts 2:16

2494

Iwnan
Ionan

iwnan
Luke 3:30

2495

IwnaV
Ionas

iwnaV
Matt 12:40, Luke 11:30

iwna
Matt 12:39, Matt 12:41, Matt 12:41, Matt 16:4, Matt 16:17, Luke 11:29, Luke 11:32, Luke 11:32, John 1:42, John 21:15, John 21:16, John 21:17

2496

Iwram
Ioram

iwram
Matt 1:8, Matt 1:8

2497

Iwreim
Ioreim

iwreim
Luke 3:29

2498

Iwsafat
Iosaphat

iwsafat
Matt 1:8, Matt 1:8

2499

Iwsh
Iose

iwsh
Matt 27:56, Mark 6:3, Mark 15:40, Mark 15:47, Luke 3:29

2500

IwshV
Ioses

iwshV
Matt 13:55, Acts 4:36

Next Page - 2501 (Ioseph) to 2510 (kathapto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2501 (Ioseph) to 2510 (kathapto)

Previous Page - 2491 (Ioannes) to 2500 (Ioses)
Strong's Number | Strong's Name | Greek Text and Scripture
2501 | Iwshf Ioseph | iwshf Matt 1:16, Matt 1:18, Matt 1:19, Matt 1:20, Matt 1:24, Matt 2:13, Matt 2:19, Matt 27:57, Matt 27:59, Mark 15:43, Mark 15:45, Luke 1:27, Luke 2:4, Luke 2:16, Luke 2:33, Luke 2:43, Luke 3:23, Luke 3:24, Luke 3:26, Luke 3:30, Luke 4:22, Luke 23:50, John 1:45, John 4:5, John 6:42, John 19:38, Acts 1:23, Acts 7:9, Acts 7:13, Acts 7:13, Acts 7:14, Acts 7:18, Heb 11:21, Heb 11:22, Rev 7:8
2502 | IwsiaV Iosias | iwsian Matt 1:10 iwsiaV Matt 1:11
2503 | iwta iota | iwta Matt 5:18
K
2504 | kagw kago | kagw Matt 2:8, Matt 10:32, Matt 10:33, Matt 11:28, Matt 16:18, Matt 21:24, Matt 21:24, Matt 26:15, Mark 11:29, Luke 2:48, Luke 11:9, Luke 16:9, Luke 20:3, Luke 22:29, John 1:31, John 1:33, John 1:34, John 5:17, John 6:56, John 6:57, John 8:26, John 10:15, John 10:27, John 10:28, John 10:38, John 12:32, John 14:20, John 15:4, John 15:5, John 15:9, John 17:18, John 17:21, John 17:26, John 20:15, John 20:21, Acts 10:26, Acts 22:13, Acts 22:19, Acts 26:29, Rom 3:7, Rom 11:3, 1 Cor 2:1, 1 Cor 7:8, 1 Cor 7:40, 1 Cor 10:33, 1 Cor 11:1, 2 Cor 6:17, 2 Cor 11:16, 2 Cor 11:18, 2 Cor 11:21, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 12:20, Gal 4:12, Gal 6:14, Eph 1:15, Php 2:19, Php 2:28, 1 Th 3:5, Heb 8:9, Jam 2:18, Jam 2:18, Rev 2:6, Rev 2:27, Rev 3:10, Rev 3:21 kame John 7:28, 1 Cor 16:4 kamoi Luke 1:3, Acts 8:19, 1 Cor 15:8
2505 | kaqa katha | kaqa Matt 27:10
2506 | kaqairesiV kathairesis | kaqairesin 2 Cor 10:4, 2 Cor 10:8, 2 Cor 13:10
2507 | kaqairew kathaireo | kaqaireisqai Acts 19:27 kaqairei John 15:2 kaqairounteV 2 Cor 10:5 kaqeilen Luke 1:52 kaqelein Mark 15:36 kaqelonteV Acts 13:29 kaqelwn Mark 15:46, Luke 23:53, Acts 13:19 kaqelw Luke 12:18
2508 | kaqairw kathairo | kekaqarmenouV Heb 10:2
2509 | kaqaper kathaper | kaqaper Rom 4:6, Rom 12:4, 1 Cor 12:12, 2 Cor 1:14, 2 Cor 3:13, 2 Cor 3:18, 2 Cor 8:11, 1 Th 2:11, 1 Th 3:6, 1 Th 3:12, 1 Th 4:5, Heb 4:2, Heb 5:4
2510 | kaqaptw kathapto | kaqhyen Acts 28:3

Next Page - 2511 (katharizo) to 2520 (katheko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2511 (katharizo) to 2520 (katheko)

Previous Page - 2501 (Ioseph) to 2510 (kathapto)
Strong's Number | Strong's Name | Greek Text and Scripture
2511 | kaqarizw katharizo | ekaqarisen Acts 10:15, Acts 11:9 ekaqarisqhsan Luke 17:14, Luke 17:17 ekaqarisqh Matt 8:3, Mark 1:42, Luke 4:27 kaqariei Heb 9:14 kaqarizei 1 Jo 1:7 kaqarizesqai Heb 9:23 kaqarizetai Heb 9:22 kaqarizete Matt 10:8, Matt 23:25, Luke 11:39 kaqarizontai Matt 11:5, Luke 7:22 kaqarizon Mark 7:19 kaqarisai Matt 8:2, Mark 1:40, Luke 5:12 kaqarisaV Acts 15:9, Eph 5:26 kaqarisate Jam 4:8 kaqarish Titus 2:14, 1 Jo 1:9 kaqarisqhti Matt 8:3, Mark 1:41, Luke 5:13 kaqarison Matt 23:26 kaqariswmen 2 Cor 7:1
2512 | kaqarismoV katharismos | kaqarismon John 2:6, Heb 1:3 kaqarismou Mark 1:44, Luke 2:22, Luke 5:14, John 3:25, 2 Pe 1:9
2513 | kaqaroV katharos | kaqaraV 1 Ti 1:5, 2 Ti 2:22, 1 Pe 1:22 kaqara Matt 27:59, Luke 11:41, Rom 14:20, 1 Ti 3:9, 2 Ti 1:3, Titus 1:15, Jam 1:27 kaqaroiV Titus 1:15 kaqaroi Matt 5:8, John 13:10, John 13:11, John 15:3 kaqaron Matt 23:26, Titus 1:15, Rev 15:6, Rev 19:8, Rev 19:14, Rev 21:18, Rev 21:21, Rev 22:1 kaqaroV John 13:10, Acts 18:6, Acts 20:26 kaqarw Heb 10:22, Rev 21:18
2514 | kaqarothV katharotes | kaqarothta Heb 9:13
2515 | kaqedra kathedra | kaqedraV Matt 21:12, Matt 23:2, Mark 11:15
2516 | kaqezomai kathezomai | ekaqezeto John 4:6, John 11:20 ekaqezomhn Matt 26:55 kaqezomenoi Acts 6:15 kaqezomenon Luke 2:46 kaqezomenouV John 20:12
2517 | kaqexhV kathexes | kaqexhV Luke 1:3, Luke 8:1, Acts 3:24, Acts 11:4, Acts 18:23
2518 | kaqeudw katheudo | ekaqeuden Matt 8:24 ekaqeudon Matt 25:5 kaqeudein Matt 13:25 kaqeudeiV Mark 14:37 kaqeudei Matt 9:24, Mark 5:39, Luke 8:52 kaqeudete Matt 26:45, Mark 14:41, Luke 22:46 kaqeudh Mark 4:27 kaqeudontaV Matt 26:40, Matt 26:43, Mark 13:36, Mark 14:37, Mark 14:40 kaqeudonteV 1 Th 5:7 kaqeudousin 1 Th 5:7 kaqeudwmen 1 Th 5:6, 1 Th 5:10 kaqeudwn Mark 4:38, Eph 5:14
2519 | kaqhghthV kathegetes | kaqhghtai Matt 23:10 kaqhghthV Matt 23:8, Matt 23:10
2520 | kaqhkw katheko | kaqhkonta Rom 1:28 kaqhkon Acts 22:22

Next Page - 2521 (kathemai) to 2530 (kathoti)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2521 (kathemai) to 2530 (kathoti)

Previous Page - 2511 (katharizo) to 2520 (katheko)
Strong's Number Strong's Name Greek Text and Scripture

2521

kaqhmai
kathemai

ekaqhto
Matt 13:1, Matt 15:29, Matt 26:58, Matt 26:69, Matt 28:2, Mark 3:32, Mark 10:46, Luke 18:35, Luke 22:55, John 6:3, Acts 14:8

kaqhmai
Rev 18:7

kaqhmenai
Matt 27:61, Luke 10:13

kaqhmenhn
Rev 17:3

kaqhmenhV
Rev 17:1

kaqhmenoiV
Matt 4:16, Matt 11:16, Luke 1:79, Luke 7:32

kaqhmenoi
Matt 20:30, Matt 27:36, Mark 2:6, Luke 5:17, Acts 2:2, Rev 11:16

kaqhmenon
Matt 9:9, Matt 26:64, Mark 2:14, Mark 5:15, Mark 14:62, Mark 16:5, Luke 5:27, Luke 8:35, Luke 22:56, Rev 20:11

kaqhmenoV
Matt 4:16, Luke 22:69, John 9:8, John 12:15, Acts 3:10, Acts 8:28, Acts 20:9, Col 3:1, Rev 4:2, Rev 4:3, Rev 6:2, Rev 6:5, Rev 6:8, Rev 7:15, Rev 14:14, Rev 14:16, Rev 19:11, Rev 21:5

kaqhmenouV
Mark 3:34, Luke 21:35, John 2:14, Rev 4:4, Rev 9:17

kaqhmenou
Matt 24:3, Matt 27:19, Mark 13:3, Rev 4:10, Rev 5:1, Rev 5:7, Rev 6:16, Rev 19:19, Rev 19:21

kaqhmenwn
Rev 19:18

kaqhmenw
Matt 23:22, 1 Cor 14:30, Rev 4:9, Rev 5:13, Rev 6:4, Rev 7:10, Rev 14:15, Rev 19:4

kaqhsqai
Matt 13:2, Mark 4:1

kaqhtai
Rev 17:9, Rev 17:15

kaqou
Matt 22:44, Mark 12:36, Luke 20:42, Acts 2:34, Heb 1:13, Jam 2:3, Jam 2:3

2522

kaqhmerinoV
kathemerinos

kaqhmerinh
Acts 6:1

2523

kaqizw
kathizo

ekaqisan
Matt 23:2, Acts 13:14, Rev 20:4

ekaqisa
Rev 3:21

ekaqisen
Mark 11:7, Mark 16:19, Luke 4:20, Luke 19:30, John 12:14, John 19:13, Acts 2:3, Acts 18:11, 1 Cor 10:7, Eph 1:20, Heb 1:3, Heb 8:1, Heb 10:12, Heb 12:2

kaqizete
1 Cor 6:4

kaqisai
Matt 20:23, Mark 10:40, Acts 2:30, Acts 8:31, 2 Th 2:4, Rev 3:21

kaqisanteV
Matt 13:48, Acts 16:13

kaqisantoV
Matt 5:1

kaqisaV
Mark 9:35, Mark 12:41, Luke 5:3, Luke 14:28, Luke 14:31, Luke 16:6, John 8:2, Acts 12:21, Acts 25:6, Acts 25:17

kaqisate
Matt 26:36, Mark 14:32, Luke 24:49

kaqisei
Matt 25:31

kaqisesqe
Matt 19:28

kaqishsqe
Luke 22:30

kaqish
Matt 19:28

kaqiswmen
Mark 10:37

kaqiswsin
Matt 20:21

kekaqiken
Mark 11:2

2524

kaqihmi
kathiemi

kaqhkan
Luke 5:19, Acts 9:25

kaqiemenhn
Acts 11:5

kaqiemenon
Acts 10:11

2525

kaqisthmi
kathistemi

kaqistatai
Heb 5:1, Heb 8:3, Jam 3:6, Jam 4:4

kaqisthsin
Heb 7:28, 2 Pe 1:8

kaqistwnteV
Acts 17:15

katastaqhsontai
Rom 5:19

katasthsei
Matt 24:47, Luke 12:42, Luke 12:44

katasthshV
Titus 1:5

katasthsomen
Acts 6:3

katasthsw
Matt 25:21, Matt 25:23

katestaqhsan
Rom 5:19

katesthsaV
Heb 2:7

katesthsen
Matt 24:45, Luke 12:14, Acts 7:10, Acts 7:27, Acts 7:35

2526

kaqo
katho

kaqh
Acts 23:3

kaqo
Rom 8:26, 2 Cor 8:12, 2 Cor 8:12, 1 Pe 4:13

2527

kaqolou
katholou

kaqolou
Acts 4:18

2528

kaqoplizw
kathoplizo

kaqwplismenoV
Luke 11:21

2529

kaqoraw
kathorao

kaqoratai
Rom 1:20

2530

kaqoti
kathoti

kaqoti
Luke 1:7, Luke 19:9, Acts 2:24, Acts 2:45, Acts 4:35

Next Page - 2531 (kathos) to 2540 (kairos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2531 (kathos) to 2540 (kairos)

Previous Page - 2521 (kathemai) to 2530 (kathoti)
Strong's Number Strong's Name Greek Text and Scripture

2531

kaqwV
kathos

kaqwV
Matt 21:6, Matt 26:24, Matt 28:6, Mark 4:33, Mark 9:13, Mark 11:6, Mark 14:16, Mark 14:21, Mark 15:8, Mark 16:7, Luke 1:2, Luke 1:55, Luke 1:70, Luke 2:20, Luke 2:23, Luke 5:14, Luke 6:31, Luke 6:36, Luke 11:1, Luke 11:30, Luke 17:26, Luke 19:32, Luke 22:13, Luke 22:29, Luke 24:24, Luke 24:39, John 1:23, John 3:14, John 5:23, John 5:30, John 6:31, John 6:57, John 6:58, John 7:38, John 8:28, John 10:15, John 10:26, John 12:14, John 12:50, John 13:15, John 13:33, John 13:34, John 14:27, John 14:31, John 15:4, John 15:9, John 15:10, John 15:12, John 17:2, John 17:11, John 17:14, John 17:16, John 17:18, John 17:21, John 17:22, John 17:23, John 19:40, John 20:21, Acts 2:4, Acts 2:22, Acts 7:17, Acts 7:42, Acts 7:44, Acts 7:48, Acts 10:47, Acts 11:29, Acts 15:8, Acts 15:14, Acts 15:15, Acts 22:3, Rom 1:13, Rom 1:17, Rom 1:28, Rom 2:24, Rom 3:4, Rom 3:8, Rom 3:8, Rom 3:10, Rom 4:17, Rom 8:36, Rom 9:13, Rom 9:29, Rom 9:33, Rom 10:15, Rom 11:8, Rom 11:26, Rom 15:3, Rom 15:7, Rom 15:9, Rom 15:21, 1 Cor 1:6, 1 Cor 1:31, 1 Cor 2:9, 1 Cor 4:17, 1 Cor 5:7, 1 Cor 8:2, 1 Cor 10:6, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:33, 1 Cor 11:1, 1 Cor 11:2, 1 Cor 12:11, 1 Cor 12:18, 1 Cor 13:12, 1 Cor 14:34, 1 Cor 15:38, 1 Cor 15:49, 2 Cor 1:5, 2 Cor 1:14, 2 Cor 4:1, 2 Cor 6:16, 2 Cor 8:5, 2 Cor 8:6, 2 Cor 8:15, 2 Cor 9:3, 2 Cor 9:7, 2 Cor 9:9, 2 Cor 10:7, 2 Cor 11:12, Gal 2:7, Gal 3:6, Gal 5:21, Eph 1:4, Eph 3:3, Eph 4:4, Eph 4:17, Eph 4:21, Eph 4:32, Eph 5:2, Eph 5:3, Eph 5:25, Eph 5:29, Php 1:7, Php 2:12, Php 3:17, Col 1:6, Col 1:6, Col 1:7, Col 2:7, Col 3:13, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:5, 1 Th 2:13, 1 Th 2:14, 1 Th 3:4, 1 Th 4:1, 1 Th 4:6, 1 Th 4:11, 1 Th 4:13, 1 Th 5:11, 2 Th 1:3, 2 Th 3:1, 1 Ti 1:3, Heb 3:7, Heb 4:3, Heb 4:7, Heb 5:3, Heb 5:6, Heb 8:5, Heb 10:25, Heb 11:12, 1 Pe 4:10, 2 Pe 1:14, 2 Pe 3:15, 1 Jo 2:6, 1 Jo 2:18, 1 Jo 2:27, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:7, 1 Jo 3:12, 1 Jo 3:23, 1 Jo 4:17, 2 Jo 1:4, 2 Jo 1:6, 3 Jo 1:2, 3 Jo 1:3

2532

kai
kai

kai
Matt 1:2, Matt 1:3, Matt 1:11, Matt 1:17, Matt 1:17, Matt 1:19, Matt 1:21, Matt 1:23, Matt 1:23, Matt 1:24, Matt 1:25, Matt 1:25, Matt 2:2, Matt 2:3, Matt 2:4, Matt 2:4, Matt 2:6, Matt 2:8, Matt 2:9, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:14, Matt 2:15, Matt 2:16, Matt 2:16, Matt 2:16, Matt 2:18, Matt 2:18, Matt 2:18, Matt 2:20, Matt 2:20, Matt 2:21, Matt 2:21, Matt 2:23, Matt 3:2, Matt 3:4, Matt 3:4, Matt 3:5, Matt 3:5, Matt 3:6, Matt 3:7, Matt 3:9, Matt 3:10, Matt 3:10, Matt 3:11, Matt 3:12, Matt 3:12, Matt 3:14, Matt 3:16, Matt 3:16, Matt 3:16, Matt 3:16, Matt 3:17, Matt 4:2, Matt 4:2, Matt 4:3, Matt 4:5, Matt 4:6, Matt 4:6, Matt 4:8, Matt 4:8, Matt 4:9, Matt 4:10, Matt 4:11, Matt 4:11, Matt 4:13, Matt 4:13, Matt 4:15, Matt 4:16, Matt 4:16, Matt 4:17, Matt 4:18, Matt 4:19, Matt 4:19, Matt 4:21, Matt 4:21, Matt 4:21, Matt 4:22, Matt 4:23, Matt 4:23, Matt 4:23, Matt 4:23, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:25, Matt 4:25, Matt 4:25, Matt 4:25, Matt 4:25, Matt 5:1, Matt 5:2, Matt 5:6, Matt 5:11, Matt 5:11, Matt 5:12, Matt 5:13, Matt 5:15, Matt 5:15, Matt 5:16, Matt 5:18, Matt 5:19, Matt 5:19, Matt 5:20, Matt 5:24, Matt 5:24, Matt 5:25, Matt 5:25, Matt 5:29, Matt 5:29, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:32, Matt 5:38, Matt 5:39, Matt 5:40, Matt 5:40, Matt 5:40, Matt 5:41, Matt 5:42, Matt 5:43, Matt 5:44, Matt 5:44, Matt 5:45, Matt 5:45, Matt 5:45, Matt 5:46, Matt 5:47, Matt 5:47, Matt 6:2, Matt 6:4, Matt 6:5, Matt 6:5, Matt 6:6, Matt 6:6, Matt 6:10, Matt 6:12, Matt 6:12, Matt 6:13, Matt 6:13, Matt 6:13, Matt 6:14, Matt 6:17, Matt 6:18, Matt 6:19, Matt 6:19, Matt 6:19, Matt 6:20, Matt 6:21, Matt 6:24, Matt 6:24, Matt 6:24, Matt 6:25, Matt 6:25, Matt 6:26, Matt 6:28, Matt 6:30, Matt 6:33, Matt 6:33, Matt 7:2, Matt 7:4, Matt 7:5, Matt 7:6, Matt 7:7, Matt 7:7, Matt 7:7, Matt 7:8, Matt 7:8, Matt 7:10, Matt 7:12, Matt 7:12, Matt 7:13, Matt 7:13, Matt 7:14, Matt 7:14, Matt 7:19, Matt 7:22, Matt 7:22, Matt 7:23, Matt 7:24, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:26, Matt 7:26, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:28, Matt 7:29, Matt 8:2, Matt 8:3, Matt 8:3, Matt 8:4, Matt 8:4, Matt 8:6, Matt 8:7, Matt 8:8, Matt 8:8, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:10, Matt 8:11, Matt 8:11, Matt 8:11, Matt 8:11, Matt 8:12, Matt 8:13, Matt 8:13, Matt 8:13, Matt 8:14, Matt 8:14, Matt 8:15, Matt 8:15, Matt 8:15, Matt 8:15, Matt 8:16, Matt 8:16, Matt 8:17, Matt 8:19, Matt 8:20, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:23, Matt 8:24, Matt 8:25, Matt 8:26, Matt 8:26, Matt 8:26, Matt 8:27, Matt 8:27, Matt 8:28, Matt 8:29, Matt 8:29, Matt 8:32, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:33, Matt 8:34, Matt 8:34, Matt 9:1, Matt 9:1, Matt 9:2, Matt 9:2, Matt 9:3, Matt 9:4, Matt 9:5, Matt 9:6, Matt 9:7, Matt 9:8, Matt 9:9, Matt 9:9, Matt 9:9, Matt 9:10, Matt 9:10, Matt 9:10, Matt 9:10, Matt 9:11, Matt 9:11, Matt 9:13, Matt 9:14, Matt 9:15, Matt 9:15, Matt 9:16, Matt 9:17, Matt 9:17, Matt 9:17, Matt 9:18, Matt 9:19, Matt 9:19, Matt 9:20, Matt 9:22, Matt 9:22, Matt 9:23, Matt 9:23, Matt 9:23, Matt 9:24, Matt 9:25, Matt 9:26, Matt 9:27, Matt 9:27, Matt 9:28, Matt 9:30, Matt 9:30, Matt 9:33, Matt 9:33, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:36, Matt 10:1, Matt 10:1, Matt 10:1, Matt 10:2, Matt 10:2, Matt 10:3, Matt 10:3, Matt 10:3, Matt 10:4, Matt 10:4, Matt 10:5, Matt 10:13, Matt 10:14, Matt 10:15, Matt 10:16, Matt 10:17, Matt 10:18, Matt 10:18, Matt 10:18, Matt 10:21, Matt 10:21, Matt 10:21, Matt 10:22, Matt 10:25, Matt 10:26, Matt 10:27, Matt 10:28, Matt 10:28, Matt 10:28, Matt 10:29, Matt 10:30, Matt 10:35, Matt 10:35, Matt 10:36, Matt 10:37, Matt 10:38, Matt 10:38, Matt 10:39, Matt 10:40, Matt 10:41, Matt 10:42, Matt 11:1, Matt 11:1, Matt 11:4, Matt 11:4, Matt 11:5, Matt 11:5, Matt 11:5, Matt 11:6, Matt 11:9, Matt 11:12, Matt 11:13, Matt 11:14, Matt 11:16, Matt 11:17, Matt 11:17, Matt 11:17, Matt 11:18, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:21, Matt 11:21, Matt 11:22, Matt 11:23, Matt 11:25, Matt 11:25, Matt 11:25, Matt 11:27, Matt 11:27, Matt 11:28, Matt 11:29, Matt 11:29, Matt 11:29, Matt 11:30, Matt 12:1, Matt 12:1, Matt 12:3, Matt 12:4, Matt 12:5, Matt 12:7, Matt 12:8, Matt 12:9, Matt 12:10, Matt 12:10, Matt 12:11, Matt 12:11, Matt 12:13, Matt 12:13, Matt 12:15, Matt 12:15, Matt 12:16, Matt 12:18, Matt 12:20, Matt 12:21, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:23, Matt 12:23, Matt 12:25, Matt 12:26, Matt 12:27, Matt 12:29, Matt 12:29, Matt 12:30, Matt 12:31, Matt 12:32, Matt 12:33, Matt 12:33, Matt 12:35, Matt 12:37, Matt 12:38, Matt 12:39, Matt 12:39, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:41, Matt 12:42, Matt 12:42, Matt 12:43, Matt 12:44, Matt 12:44, Matt 12:45, Matt 12:45, Matt 12:45, Matt 12:45, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 12:49, Matt 12:50, Matt 12:50, Matt 13:2, Matt 13:2, Matt 13:3, Matt 13:4, Matt 13:4, Matt 13:4, Matt 13:5, Matt 13:6, Matt 13:7, Matt 13:7, Matt 13:8, Matt 13:10, Matt 13:12, Matt 13:12, Matt 13:13, Matt 13:14, Matt 13:14, Matt 13:14, Matt 13:14, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:16, Matt 13:17, Matt 13:17, Matt 13:17, Matt 13:17, Matt 13:19, Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:25, Matt 13:26, Matt 13:26, Matt 13:30, Matt 13:30, Matt 13:32, Matt 13:32, Matt 13:34, Matt 13:36, Matt 13:40, Matt 13:41, Matt 13:41, Matt 13:42, Matt 13:42, Matt 13:44, Matt 13:44, Matt 13:44, Matt 13:46, Matt 13:47, Matt 13:48, Matt 13:49, Matt 13:50, Matt 13:50, Matt 13:52, Matt 13:53, Matt 13:54, Matt 13:54, Matt 13:54, Matt 13:55, Matt 13:55, Matt 13:55, Matt 13:55, Matt 13:56, Matt 13:57, Matt 13:57, Matt 13:58, Matt 14:2, Matt 14:2, Matt 14:3, Matt 14:5, Matt 14:6, Matt 14:9, Matt 14:9, Matt 14:10, Matt 14:11, Matt 14:11, Matt 14:11, Matt 14:12, Matt 14:12, Matt 14:12, Matt 14:13, Matt 14:13, Matt 14:14, Matt 14:14, Matt 14:14, Matt 14:15, Matt 14:17, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:20, Matt 14:20, Matt 14:20, Matt 14:21, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:26, Matt 14:26, Matt 14:29, Matt 14:30, Matt 14:31, Matt 14:32, Matt 14:34, Matt 14:35, Matt 14:35, Matt 14:36, Matt 14:36, Matt 15:1, Matt 15:3, Matt 15:4, Matt 15:4, Matt 15:5, Matt 15:6, Matt 15:8, Matt 15:10, Matt 15:10, Matt 15:16, Matt 15:17, Matt 15:21, Matt 15:21, Matt 15:22, Matt 15:23, Matt 15:26, Matt 15:27, Matt 15:28, Matt 15:29, Matt 15:29, Matt 15:30, Matt 15:30, Matt 15:30, Matt 15:30, Matt 15:31, Matt 15:31, Matt 15:32, Matt 15:32, Matt 15:33, Matt 15:34, Matt 15:34, Matt 15:35, Matt 15:36, Matt 15:36, Matt 15:36, Matt 15:37, Matt 15:37, Matt 15:37, Matt 15:38, Matt 15:39, Matt 15:39, Matt 16:1, Matt 16:1, Matt 16:3, Matt 16:4, Matt 16:4, Matt 16:4, Matt 16:5, Matt 16:6, Matt 16:6, Matt 16:9, Matt 16:10, Matt 16:11, Matt 16:12, Matt 16:17, Matt 16:17, Matt 16:18, Matt 16:18, Matt 16:19, Matt 16:19, Matt 16:19, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:22, Matt 16:24, Matt 16:24, Matt 16:27, Matt 17:1, Matt 17:1, Matt 17:1, Matt 17:1, Matt 17:2, Matt 17:2, Matt 17:3, Matt 17:3, Matt 17:4, Matt 17:4, Matt 17:5, Matt 17:6, Matt 17:6, Matt 17:7, Matt 17:7, Matt 17:7, Matt 17:9, Matt 17:10, Matt 17:11, Matt 17:12, Matt 17:12, Matt 17:14, Matt 17:15, Matt 17:15, Matt 17:15, Matt 17:16, Matt 17:16, Matt 17:17, Matt 17:18, Matt 17:18, Matt 17:18, Matt 17:20, Matt 17:20, Matt 17:21, Matt 17:23, Matt 17:23, Matt 17:23, Matt 17:24, Matt 17:25, Matt 17:27, Matt 17:27, Matt 17:27, Matt 18:2, Matt 18:3, Matt 18:3, Matt 18:5, Matt 18:6, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:12, Matt 18:13, Matt 18:15, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:18, Matt 18:21, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:29, Matt 18:31, Matt 18:33, Matt 18:33, Matt 18:34, Matt 18:35, Matt 19:1, Matt 19:1, Matt 19:2, Matt 19:2, Matt 19:3, Matt 19:3, Matt 19:4, Matt 19:5, Matt 19:5, Matt 19:5, Matt 19:5, Matt 19:7, Matt 19:9, Matt 19:9, Matt 19:12, Matt 19:12, Matt 19:13, Matt 19:14, Matt 19:15, Matt 19:16, Matt 19:19, Matt 19:19, Matt 19:21, Matt 19:21, Matt 19:21, Matt 19:27, Matt 19:28, Matt 19:29, Matt 19:29, Matt 19:30, Matt 20:3, Matt 20:4, Matt 20:4, Matt 20:5, Matt 20:6, Matt 20:7, Matt 20:7, Matt 20:8, Matt 20:9, Matt 20:10, Matt 20:10, Matt 20:12, Matt 20:12, Matt 20:14, Matt 20:14, Matt 20:16, Matt 20:17, Matt 20:17, Matt 20:18, Matt 20:18, Matt 20:18, Matt 20:19, Matt 20:19, Matt 20:19, Matt 20:19, Matt 20:20, Matt 20:21, Matt 20:22, Matt 20:23, Matt 20:23, Matt 20:23, Matt 20:24, Matt 20:25, Matt 20:27, Matt 20:28, Matt 20:29, Matt 20:30, Matt 20:32, Matt 20:32, Matt 20:34, Matt 20:34, Matt 21:1, Matt 21:1, Matt 21:2, Matt 21:2, Matt 21:3, Matt 21:5, Matt 21:5, Matt 21:6, Matt 21:7, Matt 21:7, Matt 21:7, Matt 21:8, Matt 21:9, Matt 21:10, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:13, Matt 21:14, Matt 21:14, Matt 21:14, Matt 21:15, Matt 21:15, Matt 21:15, Matt 21:16, Matt 21:16, Matt 21:17, Matt 21:17, Matt 21:19, Matt 21:19, Matt 21:19, Matt 21:19, Matt 21:20, Matt 21:21, Matt 21:21, Matt 21:22, Matt 21:23, Matt 21:23, Matt 21:23, Matt 21:27, Matt 21:27, Matt 21:28, Matt 21:30, Matt 21:30, Matt 21:31, Matt 21:32, Matt 21:32, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:35, Matt 21:36, Matt 21:38, Matt 21:39, Matt 21:39, Matt 21:41, Matt 21:42, Matt 21:43, Matt 21:44, Matt 21:45, Matt 21:45, Matt 21:46, Matt 22:1, Matt 22:3, Matt 22:3, Matt 22:4, Matt 22:4, Matt 22:6, Matt 22:7, Matt 22:7, Matt 22:9, Matt 22:10, Matt 22:10, Matt 22:10, Matt 22:12, Matt 22:13, Matt 22:13, Matt 22:13, Matt 22:16, Matt 22:16, Matt 22:16, Matt 22:20, Matt 22:20, Matt 22:21, Matt 22:22, Matt 22:22, Matt 22:23, Matt 22:24, Matt 22:25, Matt 22:25, Matt 22:26, Matt 22:26, Matt 22:27, Matt 22:32, Matt 22:32, Matt 22:33, Matt 22:35, Matt 22:35, Matt 22:37, Matt 22:37, Matt 22:38, Matt 22:40, Matt 22:46, Matt 23:1, Matt 23:2, Matt 23:3, Matt 23:3, Matt 23:4, Matt 23:4, Matt 23:5, Matt 23:6, Matt 23:7, Matt 23:7, Matt 23:9, Matt 23:12, Matt 23:13, Matt 23:14, Matt 23:14, Matt 23:15, Matt 23:15, Matt 23:15, Matt 23:17, Matt 23:18, Matt 23:19, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:25, Matt 23:25, Matt 23:25, Matt 23:26, Matt 23:26, Matt 23:27, Matt 23:27, Matt 23:28, Matt 23:28, Matt 23:29, Matt 23:29, Matt 23:30, Matt 23:32, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:35, Matt 23:37, Matt 23:37, Matt 24:1, Matt 24:1, Matt 24:3, Matt 24:3, Matt 24:4, Matt 24:5, Matt 24:6, Matt 24:7, Matt 24:7, Matt 24:7, Matt 24:7, Matt 24:9, Matt 24:9, Matt 24:10, Matt 24:10, Matt 24:10, Matt 24:11, Matt 24:11, Matt 24:12, Matt 24:14, Matt 24:14, Matt 24:18, Matt 24:19, Matt 24:22, Matt 24:24, Matt 24:24, Matt 24:24, Matt 24:24, Matt 24:27, Matt 24:27, Matt 24:29, Matt 24:29, Matt 24:29, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:31, Matt 24:31, Matt 24:32, Matt 24:33, Matt 24:35, Matt 24:36, Matt 24:37, Matt 24:38, Matt 24:38, Matt 24:39, Matt 24:39, Matt 24:39, Matt 24:40, Matt 24:41, Matt 24:43, Matt 24:44, Matt 24:45, Matt 24:49, Matt 24:49, Matt 24:50, Matt 24:51, Matt 24:51, Matt 24:51, Matt 25:2, Matt 25:5, Matt 25:7, Matt 25:9, Matt 25:9, Matt 25:10, Matt 25:10, Matt 25:11, Matt 25:14, Matt 25:15, Matt 25:15, Matt 25:16, Matt 25:17, Matt 25:17, Matt 25:18, Matt 25:19, Matt 25:20, Matt 25:21, Matt 25:22, Matt 25:23, Matt 25:24, Matt 25:24, Matt 25:25, Matt 25:26, Matt 25:26, Matt 25:27, Matt 25:28, Matt 25:29, Matt 25:29, Matt 25:30, Matt 25:30, Matt 25:31, Matt 25:32, Matt 25:32, Matt 25:33, Matt 25:35, Matt 25:35, Matt 25:35, Matt 25:36, Matt 25:36, Matt 25:36, Matt 25:37, Matt 25:37, Matt 25:38, Matt 25:38, Matt 25:39, Matt 25:40, Matt 25:41, Matt 25:41, Matt 25:42, Matt 25:42, Matt 25:43, Matt 25:43, Matt 25:43, Matt 25:43, Matt 25:44, Matt 25:44, Matt 25:46, Matt 26:1, Matt 26:2, Matt 26:3, Matt 26:3, Matt 26:4, Matt 26:4, Matt 26:7, Matt 26:9, Matt 26:13, Matt 26:16, Matt 26:18, Matt 26:19, Matt 26:19, Matt 26:21, Matt 26:22, Matt 26:26, Matt 26:26, Matt 26:26, Matt 26:27, Matt 26:27, Matt 26:30, Matt 26:31, Matt 26:35, Matt 26:36, Matt 26:37, Matt 26:37, Matt 26:37, Matt 26:38, Matt 26:39, Matt 26:39, Matt 26:40, Matt 26:40, Matt 26:40, Matt 26:41, Matt 26:43, Matt 26:44, Matt 26:45, Matt 26:45, Matt 26:45, Matt 26:47, Matt 26:47, Matt 26:47, Matt 26:47, Matt 26:49, Matt 26:49, Matt 26:50, Matt 26:51, Matt 26:51, Matt 26:53, Matt 26:55, Matt 26:55, Matt 26:57, Matt 26:58, Matt 26:59, Matt 26:59, Matt 26:60, Matt 26:60, Matt 26:61, Matt 26:62, Matt 26:63, Matt 26:64, Matt 26:67, Matt 26:69, Matt 26:69, Matt 26:71, Matt 26:71, Matt 26:72, Matt 26:73, Matt 26:73, Matt 26:74, Matt 26:74, Matt 26:75, Matt 26:75, Matt 27:1, Matt 27:2, Matt 27:2, Matt 27:3, Matt 27:5, Matt 27:5, Matt 27:9, Matt 27:10, Matt 27:11, Matt 27:12, Matt 27:12, Matt 27:14, Matt 27:19, Matt 27:20, Matt 27:25, Matt 27:25, Matt 27:28, Matt 27:29, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:30, Matt 27:31, Matt 27:31, Matt 27:31, Matt 27:33, Matt 27:34, Matt 27:35, Matt 27:36, Matt 27:37, Matt 27:38, Matt 27:40, Matt 27:40, Matt 27:41, Matt 27:41, Matt 27:42, Matt 27:44, Matt 27:48, Matt 27:48, Matt 27:48, Matt 27:51, Matt 27:51, Matt 27:51, Matt 27:52, Matt 27:52, Matt 27:53, Matt 27:53, Matt 27:54, Matt 27:54, Matt 27:56, Matt 27:56, Matt 27:56, Matt 27:57, Matt 27:59, Matt 27:60, Matt 27:60, Matt 27:61, Matt 27:62, Matt 27:64, Matt 27:64, Matt 28:1, Matt 28:2, Matt 28:2, Matt 28:3, Matt 28:4, Matt 28:7, Matt 28:7, Matt 28:8, Matt 28:8, Matt 28:9, Matt 28:9, Matt 28:12, Matt 28:14, Matt 28:14, Matt 28:15, Matt 28:17, Matt 28:18, Matt 28:18, Matt 28:19, Matt 28:19, Matt 28:20, Mark 1:4, Mark 1:5, Mark 1:5, Mark 1:5, Mark 1:6, Mark 1:6, Mark 1:6, Mark 1:7, Mark 1:9, Mark 1:9, Mark 1:10, Mark 1:10, Mark 1:11, Mark 1:12, Mark 1:13, Mark 1:13, Mark 1:13, Mark 1:15, Mark 1:15, Mark 1:15, Mark 1:16, Mark 1:17, Mark 1:17, Mark 1:18, Mark 1:19, Mark 1:19, Mark 1:19, Mark 1:20, Mark 1:20, Mark 1:21, Mark 1:21, Mark 1:22, Mark 1:22, Mark 1:23, Mark 1:23, Mark 1:24, Mark 1:25, Mark 1:25, Mark 1:26, Mark 1:26, Mark 1:27, Mark 1:27, Mark 1:27, Mark 1:29, Mark 1:29, Mark 1:29, Mark 1:30, Mark 1:31, Mark 1:31, Mark 1:31, Mark 1:32, Mark 1:33, Mark 1:34, Mark 1:34, Mark 1:34, Mark 1:35, Mark 1:35, Mark 1:36, Mark 1:36, Mark 1:37, Mark 1:38, Mark 1:39, Mark 1:39, Mark 1:40, Mark 1:40, Mark 1:40, Mark 1:41, Mark 1:42, Mark 1:42, Mark 1:43, Mark 1:44, Mark 1:44, Mark 1:45, Mark 1:45, Mark 2:1, Mark 2:1, Mark 2:2, Mark 2:2, Mark 2:3, Mark 2:4, Mark 2:4, Mark 2:6, Mark 2:8, Mark 2:9, Mark 2:9, Mark 2:11, Mark 2:11, Mark 2:12, Mark 2:12, Mark 2:12, Mark 2:13, Mark 2:13, Mark 2:13, Mark 2:14, Mark 2:14, Mark 2:14, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:17, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:19, Mark 2:20, Mark 2:21, Mark 2:21, Mark 2:22, Mark 2:22, Mark 2:22, Mark 2:23, Mark 2:23, Mark 2:24, Mark 2:25, Mark 2:25, Mark 2:25, Mark 2:26, Mark 2:26, Mark 2:26, Mark 2:27, Mark 2:28, Mark 3:1, Mark 3:1, Mark 3:2, Mark 3:3, Mark 3:4, Mark 3:5, Mark 3:5, Mark 3:5, Mark 3:6, Mark 3:7, Mark 3:7, Mark 3:7, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:9, Mark 3:11, Mark 3:11, Mark 3:12, Mark 3:13, Mark 3:13, Mark 3:13, Mark 3:14, Mark 3:14, Mark 3:15, Mark 3:15, Mark 3:16, Mark 3:17, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:19, Mark 3:19, Mark 3:20, Mark 3:20, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:23, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:26, Mark 3:27, Mark 3:28, Mark 3:31, Mark 3:31, Mark 3:32, Mark 3:32, Mark 3:33, Mark 3:34, Mark 3:34, Mark 3:35, Mark 3:35, Mark 4:1, Mark 4:1, Mark 4:1, Mark 4:2, Mark 4:2, Mark 4:4, Mark 4:4, Mark 4:4, Mark 4:5, Mark 4:6, Mark 4:7, Mark 4:7, Mark 4:7, Mark 4:7, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:9, Mark 4:11, Mark 4:12, Mark 4:12, Mark 4:12, Mark 4:12, Mark 4:13, Mark 4:13, Mark 4:15, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:19, Mark 4:19, Mark 4:19, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:21, Mark 4:24, Mark 4:24, Mark 4:25, Mark 4:25, Mark 4:26, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:30, Mark 4:32, Mark 4:32, Mark 4:32, Mark 4:33, Mark 4:35, Mark 4:36, Mark 4:36, Mark 4:37, Mark 4:38, Mark 4:38, Mark 4:38, Mark 4:39, Mark 4:39, Mark 4:39, Mark 4:39, Mark 4:40, Mark 4:41, Mark 4:41, Mark 4:41, Mark 4:41, Mark 5:1, Mark 5:2, Mark 5:3, Mark 5:4, Mark 5:4, Mark 5:4, Mark 5:4, Mark 5:5, Mark 5:5, Mark 5:5, Mark 5:5, Mark 5:6, Mark 5:7, Mark 5:7, Mark 5:9, Mark 5:9, Mark 5:10, Mark 5:12, Mark 5:13, Mark 5:13, Mark 5:13, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:14, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:16, Mark 5:16, Mark 5:17, Mark 5:18, Mark 5:19, Mark 5:19, Mark 5:20, Mark 5:20, Mark 5:20, Mark 5:21, Mark 5:21, Mark 5:22, Mark 5:22, Mark 5:23, Mark 5:23, Mark 5:24, Mark 5:24, Mark 5:24, Mark 5:25, Mark 5:26, Mark 5:26, Mark 5:26, Mark 5:29, Mark 5:29, Mark 5:30, Mark 5:31, Mark 5:31, Mark 5:32, Mark 5:33, Mark 5:33, Mark 5:33, Mark 5:34, Mark 5:37, Mark 5:37, Mark 5:37, Mark 5:38, Mark 5:38, Mark 5:38, Mark 5:39, Mark 5:39, Mark 5:40, Mark 5:40, Mark 5:40, Mark 5:40, Mark 5:41, Mark 5:42, Mark 5:42, Mark 5:42, Mark 5:43, Mark 5:43, Mark 6:1, Mark 6:1, Mark 6:1, Mark 6:2, Mark 6:2, Mark 6:2, Mark 6:2, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:5, Mark 6:6, Mark 6:6, Mark 6:7, Mark 6:7, Mark 6:7, Mark 6:8, Mark 6:9, Mark 6:10, Mark 6:11, Mark 6:12, Mark 6:13, Mark 6:13, Mark 6:13, Mark 6:14, Mark 6:14, Mark 6:14, Mark 6:17, Mark 6:19, Mark 6:19, Mark 6:20, Mark 6:20, Mark 6:20, Mark 6:20, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:25, Mark 6:26, Mark 6:26, Mark 6:27, Mark 6:28, Mark 6:28, Mark 6:28, Mark 6:29, Mark 6:29, Mark 6:29, Mark 6:30, Mark 6:30, Mark 6:30, Mark 6:30, Mark 6:31, Mark 6:31, Mark 6:31, Mark 6:31, Mark 6:32, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:34, Mark 6:34, Mark 6:34, Mark 6:35, Mark 6:35, Mark 6:36, Mark 6:37, Mark 6:37, Mark 6:38, Mark 6:38, Mark 6:38, Mark 6:39, Mark 6:40, Mark 6:40, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:42, Mark 6:42, Mark 6:43, Mark 6:43, Mark 6:44, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:47, Mark 6:47, Mark 6:48, Mark 6:48, Mark 6:48, Mark 6:49, Mark 6:50, Mark 6:50, Mark 6:50, Mark 6:51, Mark 6:51, Mark 6:51, Mark 6:51, Mark 6:53, Mark 6:53, Mark 6:54, Mark 6:56, Mark 6:56, Mark 6:56, Mark 7:1, Mark 7:1, Mark 7:2, Mark 7:3, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:5, Mark 7:8, Mark 7:8, Mark 7:9, Mark 7:10, Mark 7:10, Mark 7:12, Mark 7:13, Mark 7:14, Mark 7:14, Mark 7:17, Mark 7:18, Mark 7:18, Mark 7:19, Mark 7:23, Mark 7:24, Mark 7:24, Mark 7:24, Mark 7:24, Mark 7:26, Mark 7:27, Mark 7:28, Mark 7:28, Mark 7:29, Mark 7:30, Mark 7:30, Mark 7:31, Mark 7:31, Mark 7:32, Mark 7:32, Mark 7:33, Mark 7:33, Mark 7:34, Mark 7:34, Mark 7:35, Mark 7:35, Mark 7:35, Mark 7:36, Mark 7:37, Mark 7:37, Mark 7:37, Mark 8:1, Mark 8:2, Mark 8:3, Mark 8:4, Mark 8:5, Mark 8:6, Mark 8:6, Mark 8:6, Mark 8:6, Mark 8:7, Mark 8:7, Mark 8:7, Mark 8:8, Mark 8:8, Mark 8:9, Mark 8:10, Mark 8:11, Mark 8:11, Mark 8:12, Mark 8:13, Mark 8:14, Mark 8:14, Mark 8:15, Mark 8:15, Mark 8:16, Mark 8:17, Mark 8:18, Mark 8:18, Mark 8:21, Mark 8:22, Mark 8:22, Mark 8:22, Mark 8:23, Mark 8:23, Mark 8:24, Mark 8:25, Mark 8:25, Mark 8:25, Mark 8:26, Mark 8:27, Mark 8:27, Mark 8:27, Mark 8:28, Mark 8:29, Mark 8:30, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:32, Mark 8:32, Mark 8:33, Mark 8:34, Mark 8:34, Mark 8:34, Mark 8:35, Mark 8:36, Mark 8:38, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:3, Mark 9:4, Mark 9:4, Mark 9:5, Mark 9:5, Mark 9:5, Mark 9:5, Mark 9:7, Mark 9:7, Mark 9:8, Mark 9:10, Mark 9:11, Mark 9:12, Mark 9:12, Mark 9:13, Mark 9:13, Mark 9:14, Mark 9:14, Mark 9:15, Mark 9:15, Mark 9:16, Mark 9:17, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:21, Mark 9:22, Mark 9:22, Mark 9:22, Mark 9:24, Mark 9:25, Mark 9:25, Mark 9:26, Mark 9:26, Mark 9:26, Mark 9:27, Mark 9:28, Mark 9:29, Mark 9:29, Mark 9:30, Mark 9:30, Mark 9:31, Mark 9:31, Mark 9:31, Mark 9:32, Mark 9:33, Mark 9:33, Mark 9:35, Mark 9:35, Mark 9:35, Mark 9:36, Mark 9:36, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:42, Mark 9:42, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:47, Mark 9:48, Mark 9:49, Mark 9:50, Mark 10:1, Mark 10:1, Mark 10:2, Mark 10:4, Mark 10:5, Mark 10:6, Mark 10:7, Mark 10:7, Mark 10:8, Mark 10:10, Mark 10:11, Mark 10:11, Mark 10:12, Mark 10:12, Mark 10:13, Mark 10:14, Mark 10:14, Mark 10:16, Mark 10:17, Mark 10:17, Mark 10:19, Mark 10:21, Mark 10:21, Mark 10:21, Mark 10:21, Mark 10:23, Mark 10:26, Mark 10:28, Mark 10:28, Mark 10:29, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:31, Mark 10:32, Mark 10:32, Mark 10:32, Mark 10:32, Mark 10:33, Mark 10:33, Mark 10:33, Mark 10:33, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:35, Mark 10:35, Mark 10:37, Mark 10:38, Mark 10:39, Mark 10:40, Mark 10:41, Mark 10:41, Mark 10:42, Mark 10:44, Mark 10:45, Mark 10:45, Mark 10:46, Mark 10:46, Mark 10:46, Mark 10:46, Mark 10:47, Mark 10:47, Mark 10:48, Mark 10:49, Mark 10:49, Mark 10:51, Mark 10:52, Mark 10:52, Mark 11:1, Mark 11:1, Mark 11:2, Mark 11:2, Mark 11:3, Mark 11:3, Mark 11:4, Mark 11:4, Mark 11:5, Mark 11:6, Mark 11:7, Mark 11:7, Mark 11:7, Mark 11:8, Mark 11:9, Mark 11:9, Mark 11:11, Mark 11:11, Mark 11:11, Mark 11:12, Mark 11:13, Mark 11:13, Mark 11:14, Mark 11:14, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:16, Mark 11:17, Mark 11:18, Mark 11:18, Mark 11:18, Mark 11:19, Mark 11:20, Mark 11:21, Mark 11:22, Mark 11:23, Mark 11:23, Mark 11:24, Mark 11:25, Mark 11:25, Mark 11:27, Mark 11:27, Mark 11:27, Mark 11:27, Mark 11:28, Mark 11:28, Mark 11:29, Mark 11:29, Mark 11:31, Mark 11:33, Mark 11:33, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:2, Mark 12:3, Mark 12:4, Mark 12:4, Mark 12:5, Mark 12:5, Mark 12:6, Mark 12:7, Mark 12:8, Mark 12:8, Mark 12:9, Mark 12:9, Mark 12:11, Mark 12:12, Mark 12:12, Mark 12:12, Mark 12:13, Mark 12:13, Mark 12:14, Mark 12:16, Mark 12:16, Mark 12:17, Mark 12:17, Mark 12:17, Mark 12:18, Mark 12:18, Mark 12:19, Mark 12:19, Mark 12:19, Mark 12:20, Mark 12:20, Mark 12:21, Mark 12:21, Mark 12:21, Mark 12:21, Mark 12:22, Mark 12:22, Mark 12:22, Mark 12:24, Mark 12:26, Mark 12:26, Mark 12:28, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:31, Mark 12:32, Mark 12:32, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:34, Mark 12:34, Mark 12:35, Mark 12:37, Mark 12:37, Mark 12:38, Mark 12:38, Mark 12:39, Mark 12:39, Mark 12:40, Mark 12:41, Mark 12:41, Mark 12:42, Mark 12:43, Mark 13:1, Mark 13:1, Mark 13:2, Mark 13:3, Mark 13:3, Mark 13:3, Mark 13:3, Mark 13:4, Mark 13:6, Mark 13:7, Mark 13:8, Mark 13:8, Mark 13:8, Mark 13:8, Mark 13:9, Mark 13:9, Mark 13:9, Mark 13:10, Mark 13:12, Mark 13:12, Mark 13:12, Mark 13:13, Mark 13:16, Mark 13:17, Mark 13:19, Mark 13:20, Mark 13:21, Mark 13:22, Mark 13:22, Mark 13:22, Mark 13:22, Mark 13:24, Mark 13:25, Mark 13:25, Mark 13:26, Mark 13:26, Mark 13:27, Mark 13:27, Mark 13:28, Mark 13:29, Mark 13:31, Mark 13:32, Mark 13:33, Mark 13:34, Mark 13:34, Mark 13:34, Mark 14:1, Mark 14:1, Mark 14:1, Mark 14:3, Mark 14:3, Mark 14:4, Mark 14:5, Mark 14:5, Mark 14:7, Mark 14:9, Mark 14:10, Mark 14:11, Mark 14:11, Mark 14:12, Mark 14:13, Mark 14:13, Mark 14:13, Mark 14:14, Mark 14:15, Mark 14:16, Mark 14:16, Mark 14:16, Mark 14:16, Mark 14:17, Mark 14:18, Mark 14:18, Mark 14:19, Mark 14:19, Mark 14:22, Mark 14:22, Mark 14:22, Mark 14:23, Mark 14:23, Mark 14:24, Mark 14:26, Mark 14:27, Mark 14:27, Mark 14:29, Mark 14:30, Mark 14:31, Mark 14:32, Mark 14:32, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:34, Mark 14:34, Mark 14:35, Mark 14:35, Mark 14:36, Mark 14:37, Mark 14:37, Mark 14:37, Mark 14:38, Mark 14:39, Mark 14:40, Mark 14:40, Mark 14:41, Mark 14:41, Mark 14:41, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:44, Mark 14:45, Mark 14:45, Mark 14:46, Mark 14:47, Mark 14:48, Mark 14:48, Mark 14:49, Mark 14:50, Mark 14:51, Mark 14:51, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:54, Mark 14:54, Mark 14:54, Mark 14:55, Mark 14:55, Mark 14:56, Mark 14:57, Mark 14:58, Mark 14:59, Mark 14:60, Mark 14:61, Mark 14:61, Mark 14:62, Mark 14:62, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:66, Mark 14:67, Mark 14:67, Mark 14:68, Mark 14:68, Mark 14:69, Mark 14:70, Mark 14:70, Mark 14:70, Mark 14:71, Mark 14:72, Mark 14:72, Mark 14:72, Mark 15:1, Mark 15:1, Mark 15:1, Mark 15:1, Mark 15:2, Mark 15:3, Mark 15:8, Mark 15:15, Mark 15:16, Mark 15:17, Mark 15:17, Mark 15:18, Mark 15:19, Mark 15:19, Mark 15:19, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:21, Mark 15:21, Mark 15:22, Mark 15:23, Mark 15:24, Mark 15:25, Mark 15:26, Mark 15:27, Mark 15:27, Mark 15:28, Mark 15:28, Mark 15:29, Mark 15:29, Mark 15:29, Mark 15:30, Mark 15:31, Mark 15:32, Mark 15:32, Mark 15:34, Mark 15:35, Mark 15:36, Mark 15:38, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:41, Mark 15:41, Mark 15:41, Mark 15:42, Mark 15:43, Mark 15:43, Mark 15:44, Mark 15:45, Mark 15:46, Mark 15:46, Mark 15:46, Mark 15:46, Mark 15:47, Mark 16:1, Mark 16:1, Mark 16:1, Mark 16:2, Mark 16:3, Mark 16:4, Mark 16:5, Mark 16:5, Mark 16:7, Mark 16:8, Mark 16:8, Mark 16:8, Mark 16:10, Mark 16:11, Mark 16:14, Mark 16:14, Mark 16:15, Mark 16:16, Mark 16:18, Mark 16:19, Mark 16:20, Luke 1:2, Luke 1:5, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:7, Luke 1:10, Luke 1:12, Luke 1:12, Luke 1:13, Luke 1:13, Luke 1:14, Luke 1:14, Luke 1:14, Luke 1:15, Luke 1:15, Luke 1:15, Luke 1:16, Luke 1:17, Luke 1:17, Luke 1:17, Luke 1:18, Luke 1:18, Luke 1:19, Luke 1:19, Luke 1:19, Luke 1:20, Luke 1:20, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:22, Luke 1:22, Luke 1:23, Luke 1:24, Luke 1:27, Luke 1:28, Luke 1:29, Luke 1:30, Luke 1:31, Luke 1:31, Luke 1:31, Luke 1:32, Luke 1:32, Luke 1:33, Luke 1:33, Luke 1:35, Luke 1:35, Luke 1:35, Luke 1:36, Luke 1:36, Luke 1:36, Luke 1:38, Luke 1:40, Luke 1:40, Luke 1:41, Luke 1:41, Luke 1:42, Luke 1:42, Luke 1:42, Luke 1:43, Luke 1:45, Luke 1:46, Luke 1:47, Luke 1:49, Luke 1:50, Luke 1:52, Luke 1:53, Luke 1:55, Luke 1:56, Luke 1:57, Luke 1:58, Luke 1:58, Luke 1:58, Luke 1:59, Luke 1:59, Luke 1:60, Luke 1:61, Luke 1:63, Luke 1:63, Luke 1:64, Luke 1:64, Luke 1:65, Luke 1:65, Luke 1:66, Luke 1:66, Luke 1:67, Luke 1:67, Luke 1:68, Luke 1:69, Luke 1:71, Luke 1:72, Luke 1:75, Luke 1:76, Luke 1:79, Luke 1:80, Luke 1:80, Luke 2:3, Luke 2:4, Luke 2:4, Luke 2:7, Luke 2:7, Luke 2:7, Luke 2:8, Luke 2:8, Luke 2:9, Luke 2:9, Luke 2:9, Luke 2:10, Luke 2:12, Luke 2:13, Luke 2:13, Luke 2:14, Luke 2:15, Luke 2:15, Luke 2:15, Luke 2:16, Luke 2:16, Luke 2:16, Luke 2:16, Luke 2:18, Luke 2:20, Luke 2:20, Luke 2:20, Luke 2:21, Luke 2:21, Luke 2:22, Luke 2:24, Luke 2:25, Luke 2:25, Luke 2:25, Luke 2:25, Luke 2:26, Luke 2:27, Luke 2:27, Luke 2:28, Luke 2:28, Luke 2:28, Luke 2:32, Luke 2:33, Luke 2:33, Luke 2:34, Luke 2:34, Luke 2:34, Luke 2:34, Luke 2:35, Luke 2:36, Luke 2:37, Luke 2:37, Luke 2:37, Luke 2:38, Luke 2:38, Luke 2:39, Luke 2:40, Luke 2:40, Luke 2:41, Luke 2:42, Luke 2:43, Luke 2:43, Luke 2:43, Luke 2:44, Luke 2:44, Luke 2:45, Luke 2:46, Luke 2:46, Luke 2:46, Luke 2:47, Luke 2:48, Luke 2:48, Luke 2:49, Luke 2:50, Luke 2:51, Luke 2:51, Luke 2:51, Luke 2:51, Luke 2:52, Luke 2:52, Luke 2:52, Luke 2:52, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:2, Luke 3:3, Luke 3:5, Luke 3:5, Luke 3:5, Luke 3:5, Luke 3:6, Luke 3:8, Luke 3:9, Luke 3:9, Luke 3:10, Luke 3:11, Luke 3:12, Luke 3:12, Luke 3:14, Luke 3:14, Luke 3:14, Luke 3:14, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:17, Luke 3:18, Luke 3:19, Luke 3:20, Luke 3:20, Luke 3:21, Luke 3:21, Luke 3:22, Luke 3:22, Luke 3:23, Luke 4:1, Luke 4:2, Luke 4:2, Luke 4:3, Luke 4:4, Luke 4:5, Luke 4:6, Luke 4:6, Luke 4:6, Luke 4:8, Luke 4:8, Luke 4:9, Luke 4:9, Luke 4:9, Luke 4:11, Luke 4:12, Luke 4:13, Luke 4:14, Luke 4:14, Luke 4:15, Luke 4:16, Luke 4:16, Luke 4:16, Luke 4:17, Luke 4:17, Luke 4:18, Luke 4:20, Luke 4:20, Luke 4:22, Luke 4:22, Luke 4:22, Luke 4:23, Luke 4:23, Luke 4:25, Luke 4:26, Luke 4:27, Luke 4:27, Luke 4:28, Luke 4:29, Luke 4:29, Luke 4:31, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:33, Luke 4:34, Luke 4:35, Luke 4:35, Luke 4:35, Luke 4:36, Luke 4:36, Luke 4:36, Luke 4:36, Luke 4:37, Luke 4:38, Luke 4:39, Luke 4:39, Luke 4:41, Luke 4:41, Luke 4:41, Luke 4:42, Luke 4:42, Luke 4:42, Luke 4:43, Luke 4:44, Luke 5:1, Luke 5:2, Luke 5:3, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:7, Luke 5:7, Luke 5:7, Luke 5:9, Luke 5:10, Luke 5:10, Luke 5:10, Luke 5:11, Luke 5:12, Luke 5:12, Luke 5:12, Luke 5:13, Luke 5:13, Luke 5:14, Luke 5:14, Luke 5:15, Luke 5:15, Luke 5:16, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:18, Luke 5:18, Luke 5:18, Luke 5:19, Luke 5:20, Luke 5:21, Luke 5:21, Luke 5:23, Luke 5:24, Luke 5:25, Luke 5:26, Luke 5:26, Luke 5:26, Luke 5:27, Luke 5:27, Luke 5:27, Luke 5:28, Luke 5:29, Luke 5:29, Luke 5:29, Luke 5:30, Luke 5:30, Luke 5:30, Luke 5:30, Luke 5:31, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:35, Luke 5:36, Luke 5:36, Luke 5:36, Luke 5:37, Luke 5:37, Luke 5:37, Luke 5:38, Luke 5:39, Luke 6:1, Luke 6:1, Luke 6:3, Luke 6:3, Luke 6:4, Luke 6:4, Luke 6:4, Luke 6:4, Luke 6:5, Luke 6:5, Luke 6:6, Luke 6:6, Luke 6:6, Luke 6:6, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:10, Luke 6:11, Luke 6:12, Luke 6:13, Luke 6:13, Luke 6:13, Luke 6:14, Luke 6:14, Luke 6:14, Luke 6:14, Luke 6:15, Luke 6:15, Luke 6:16, Luke 6:16, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:18, Luke 6:18, Luke 6:18, Luke 6:19, Luke 6:19, Luke 6:20, Luke 6:22, Luke 6:22, Luke 6:22, Luke 6:23, Luke 6:25, Luke 6:28, Luke 6:29, Luke 6:29, Luke 6:29, Luke 6:30, Luke 6:31, Luke 6:31, Luke 6:32, Luke 6:32, Luke 6:33, Luke 6:33, Luke 6:34, Luke 6:34, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:36, Luke 6:37, Luke 6:37, Luke 6:37, Luke 6:37, Luke 6:38, Luke 6:38, Luke 6:38, Luke 6:42, Luke 6:45, Luke 6:46, Luke 6:47, Luke 6:47, Luke 6:48, Luke 6:48, Luke 6:48, Luke 6:49, Luke 6:49, Luke 6:49, Luke 7:5, Luke 7:7, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:9, Luke 7:10, Luke 7:11, Luke 7:11, Luke 7:11, Luke 7:12, Luke 7:12, Luke 7:12, Luke 7:13, Luke 7:13, Luke 7:14, Luke 7:14, Luke 7:15, Luke 7:15, Luke 7:15, Luke 7:16, Luke 7:16, Luke 7:17, Luke 7:17, Luke 7:18, Luke 7:19, Luke 7:21, Luke 7:21, Luke 7:21, Luke 7:22, Luke 7:22, Luke 7:23, Luke 7:25, Luke 7:26, Luke 7:29, Luke 7:29, Luke 7:30, Luke 7:31, Luke 7:32, Luke 7:32, Luke 7:32, Luke 7:32, Luke 7:33, Luke 7:34, Luke 7:34, Luke 7:34, Luke 7:34, Luke 7:35, Luke 7:36, Luke 7:37, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:39, Luke 7:40, Luke 7:44, Luke 7:44, Luke 7:49, Luke 7:49, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:2, Luke 8:2, Luke 8:3, Luke 8:3, Luke 8:3, Luke 8:4, Luke 8:5, Luke 8:5, Luke 8:5, Luke 8:6, Luke 8:6, Luke 8:7, Luke 8:7, Luke 8:8, Luke 8:8, Luke 8:10, Luke 8:12, Luke 8:13, Luke 8:13, Luke 8:14, Luke 8:14, Luke 8:14, Luke 8:14, Luke 8:15, Luke 8:15, Luke 8:17, Luke 8:18, Luke 8:18, Luke 8:19, Luke 8:19, Luke 8:20, Luke 8:20, Luke 8:21, Luke 8:21, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:23, Luke 8:23, Luke 8:23, Luke 8:24, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:25, Luke 8:25, Luke 8:26, Luke 8:27, Luke 8:27, Luke 8:28, Luke 8:28, Luke 8:28, Luke 8:29, Luke 8:29, Luke 8:29, Luke 8:31, Luke 8:32, Luke 8:32, Luke 8:33, Luke 8:33, Luke 8:34, Luke 8:34, Luke 8:35, Luke 8:35, Luke 8:35, Luke 8:35, Luke 8:36, Luke 8:37, Luke 8:39, Luke 8:39, Luke 8:41, Luke 8:41, Luke 8:41, Luke 8:42, Luke 8:43, Luke 8:44, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:47, Luke 8:47, Luke 8:50, Luke 8:51, Luke 8:51, Luke 8:51, Luke 8:51, Luke 8:52, Luke 8:53, Luke 8:54, Luke 8:55, Luke 8:55, Luke 8:55, Luke 8:56, Luke 9:1, Luke 9:1, Luke 9:2, Luke 9:2, Luke 9:3, Luke 9:4, Luke 9:4, Luke 9:5, Luke 9:5, Luke 9:6, Luke 9:7, Luke 9:9, Luke 9:9, Luke 9:10, Luke 9:10, Luke 9:11, Luke 9:11, Luke 9:12, Luke 9:12, Luke 9:13, Luke 9:15, Luke 9:15, Luke 9:16, Luke 9:16, Luke 9:16, Luke 9:17, Luke 9:17, Luke 9:17, Luke 9:18, Luke 9:18, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:23, Luke 9:23, Luke 9:26, Luke 9:26, Luke 9:26, Luke 9:28, Luke 9:28, Luke 9:28, Luke 9:29, Luke 9:29, Luke 9:30, Luke 9:30, Luke 9:32, Luke 9:32, Luke 9:33, Luke 9:33, Luke 9:33, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:36, Luke 9:36, Luke 9:36, Luke 9:38, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:40, Luke 9:40, Luke 9:41, Luke 9:41, Luke 9:42, Luke 9:42, Luke 9:42, Luke 9:45, Luke 9:45, Luke 9:48, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:51, Luke 9:52, Luke 9:52, Luke 9:53, Luke 9:54, Luke 9:54, Luke 9:54, Luke 9:55, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:61, Luke 9:62, Luke 10:1, Luke 10:1, Luke 10:1, Luke 10:4, Luke 10:6, Luke 10:7, Luke 10:8, Luke 10:8, Luke 10:9, Luke 10:9, Luke 10:10, Luke 10:11, Luke 10:13, Luke 10:13, Luke 10:14, Luke 10:15, Luke 10:16, Luke 10:17, Luke 10:19, Luke 10:19, Luke 10:19, Luke 10:21, Luke 10:21, Luke 10:21, Luke 10:21, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:23, Luke 10:24, Luke 10:24, Luke 10:24, Luke 10:24, Luke 10:25, Luke 10:25, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:30, Luke 10:30, Luke 10:31, Luke 10:32, Luke 10:32, Luke 10:33, Luke 10:34, Luke 10:34, Luke 10:34, Luke 10:35, Luke 10:35, Luke 10:35, Luke 10:37, Luke 10:38, Luke 10:39, Luke 10:39, Luke 10:41, Luke 11:1, Luke 11:1, Luke 11:2, Luke 11:4, Luke 11:4, Luke 11:4, Luke 11:5, Luke 11:5, Luke 11:5, Luke 11:6, Luke 11:7, Luke 11:9, Luke 11:9, Luke 11:9, Luke 11:10, Luke 11:10, Luke 11:11, Luke 11:12, Luke 11:14, Luke 11:14, Luke 11:14, Luke 11:17, Luke 11:22, Luke 11:23, Luke 11:24, Luke 11:25, Luke 11:25, Luke 11:26, Luke 11:26, Luke 11:26, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:30, Luke 11:31, Luke 11:31, Luke 11:32, Luke 11:32, Luke 11:34, Luke 11:34, Luke 11:39, Luke 11:39, Luke 11:40, Luke 11:41, Luke 11:42, Luke 11:42, Luke 11:42, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:44, Luke 11:45, Luke 11:46, Luke 11:46, Luke 11:48, Luke 11:49, Luke 11:49, Luke 11:49, Luke 11:49, Luke 11:51, Luke 11:52, Luke 11:53, Luke 11:53, Luke 11:54, Luke 12:2, Luke 12:3, Luke 12:4, Luke 12:6, Luke 12:7, Luke 12:8, Luke 12:10, Luke 12:11, Luke 12:11, Luke 12:15, Luke 12:17, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:19, Luke 12:21, Luke 12:23, Luke 12:24, Luke 12:28, Luke 12:29, Luke 12:29, Luke 12:31, Luke 12:33, Luke 12:34, Luke 12:35, Luke 12:36, Luke 12:36, Luke 12:37, Luke 12:37, Luke 12:38, Luke 12:38, Luke 12:38, Luke 12:39, Luke 12:40, Luke 12:41, Luke 12:42, Luke 12:45, Luke 12:45, Luke 12:45, Luke 12:45, Luke 12:46, Luke 12:46, Luke 12:46, Luke 12:47, Luke 12:48, Luke 12:49, Luke 12:50, Luke 12:52, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:54, Luke 12:54, Luke 12:55, Luke 12:55, Luke 12:56, Luke 12:57, Luke 12:58, Luke 12:58, Luke 12:59, Luke 13:2, Luke 13:4, Luke 13:4, Luke 13:6, Luke 13:6, Luke 13:7, Luke 13:7, Luke 13:8, Luke 13:8, Luke 13:11, Luke 13:11, Luke 13:11, Luke 13:11, Luke 13:12, Luke 13:13, Luke 13:13, Luke 13:13, Luke 13:14, Luke 13:15, Luke 13:15, Luke 13:16, Luke 13:17, Luke 13:17, Luke 13:18, Luke 13:19, Luke 13:19, Luke 13:19, Luke 13:20, Luke 13:22, Luke 13:22, Luke 13:22, Luke 13:24, Luke 13:25, Luke 13:25, Luke 13:25, Luke 13:25, Luke 13:26, Luke 13:26, Luke 13:27, Luke 13:28, Luke 13:28, Luke 13:28, Luke 13:28, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:30, Luke 13:30, Luke 13:31, Luke 13:32, Luke 13:32, Luke 13:32, Luke 13:32, Luke 13:33, Luke 13:33, Luke 13:34, Luke 13:34, Luke 14:1, Luke 14:1, Luke 14:2, Luke 14:3, Luke 14:3, Luke 14:4, Luke 14:4, Luke 14:5, Luke 14:5, Luke 14:6, Luke 14:9, Luke 14:9, Luke 14:9, Luke 14:11, Luke 14:12, Luke 14:12, Luke 14:12, Luke 14:14, Luke 14:16, Luke 14:17, Luke 14:18, Luke 14:18, Luke 14:18, Luke 14:19, Luke 14:19, Luke 14:20, Luke 14:20, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:22, Luke 14:22, Luke 14:23, Luke 14:23, Luke 14:23, Luke 14:25, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:29, Luke 14:30, Luke 15:1, Luke 15:2, Luke 15:2, Luke 15:2, Luke 15:4, Luke 15:4, Luke 15:5, Luke 15:6, Luke 15:6, Luke 15:8, Luke 15:8, Luke 15:9, Luke 15:9, Luke 15:12, Luke 15:12, Luke 15:13, Luke 15:13, Luke 15:14, Luke 15:15, Luke 15:15, Luke 15:16, Luke 15:16, Luke 15:18, Luke 15:18, Luke 15:19, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:21, Luke 15:21, Luke 15:22, Luke 15:22, Luke 15:22, Luke 15:23, Luke 15:23, Luke 15:24, Luke 15:24, Luke 15:24, Luke 15:24, Luke 15:25, Luke 15:25, Luke 15:26, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:29, Luke 15:31, Luke 15:32, Luke 15:32, Luke 15:32, Luke 15:32, Luke 16:1, Luke 16:1, Luke 16:2, Luke 16:5, Luke 16:6, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:8, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:12, Luke 16:13, Luke 16:13, Luke 16:13, Luke 16:14, Luke 16:14, Luke 16:15, Luke 16:16, Luke 16:16, Luke 16:17, Luke 16:18, Luke 16:18, Luke 16:19, Luke 16:19, Luke 16:21, Luke 16:21, Luke 16:22, Luke 16:22, Luke 16:22, Luke 16:23, Luke 16:23, Luke 16:24, Luke 16:24, Luke 16:24, Luke 16:25, Luke 16:26, Luke 16:26, Luke 16:28, Luke 16:29, Luke 16:31, Luke 17:2, Luke 17:3, Luke 17:4, Luke 17:4, Luke 17:5, Luke 17:6, Luke 17:6, Luke 17:8, Luke 17:8, Luke 17:8, Luke 17:8, Luke 17:10, Luke 17:11, Luke 17:11, Luke 17:11, Luke 17:12, Luke 17:13, Luke 17:14, Luke 17:14, Luke 17:16, Luke 17:16, Luke 17:19, Luke 17:20, Luke 17:22, Luke 17:23, Luke 17:24, Luke 17:25, Luke 17:26, Luke 17:26, Luke 17:27, Luke 17:27, Luke 17:28, Luke 17:29, Luke 17:29, Luke 17:31, Luke 17:31, Luke 17:33, Luke 17:34, Luke 17:35, Luke 17:37, Luke 18:1, Luke 18:1, Luke 18:2, Luke 18:3, Luke 18:4, Luke 18:4, Luke 18:7, Luke 18:7, Luke 18:9, Luke 18:9, Luke 18:10, Luke 18:11, Luke 18:13, Luke 18:15, Luke 18:16, Luke 18:18, Luke 18:20, Luke 18:22, Luke 18:22, Luke 18:22, Luke 18:26, Luke 18:28, Luke 18:30, Luke 18:31, Luke 18:32, Luke 18:32, Luke 18:32, Luke 18:33, Luke 18:33, Luke 18:34, Luke 18:34, Luke 18:34, Luke 18:38, Luke 18:39, Luke 18:42, Luke 18:43, Luke 18:43, Luke 18:43, Luke 19:1, Luke 19:2, Luke 19:2, Luke 19:2, Luke 19:3, Luke 19:3, Luke 19:4, Luke 19:5, Luke 19:5, Luke 19:6, Luke 19:6, Luke 19:7, Luke 19:8, Luke 19:9, Luke 19:10, Luke 19:11, Luke 19:12, Luke 19:13, Luke 19:14, Luke 19:15, Luke 19:15, Luke 19:17, Luke 19:18, Luke 19:19, Luke 19:19, Luke 19:20, Luke 19:21, Luke 19:22, Luke 19:23, Luke 19:23, Luke 19:24, Luke 19:24, Luke 19:25, Luke 19:26, Luke 19:27, Luke 19:28, Luke 19:29, Luke 19:29, Luke 19:31, Luke 19:35, Luke 19:35, Luke 19:38, Luke 19:39, Luke 19:40, Luke 19:41, Luke 19:42, Luke 19:42, Luke 19:43, Luke 19:43, Luke 19:43, Luke 19:44, Luke 19:44, Luke 19:44, Luke 19:45, Luke 19:45, Luke 19:47, Luke 19:47, Luke 19:47, Luke 19:48, Luke 20:1, Luke 20:1, Luke 20:1, Luke 20:2, Luke 20:3, Luke 20:7, Luke 20:8, Luke 20:9, Luke 20:9, Luke 20:10, Luke 20:11, Luke 20:11, Luke 20:12, Luke 20:12, Luke 20:15, Luke 20:16, Luke 20:16, Luke 20:19, Luke 20:19, Luke 20:19, Luke 20:20, Luke 20:20, Luke 20:21, Luke 20:21, Luke 20:21, Luke 20:24, Luke 20:25, Luke 20:26, Luke 20:26, Luke 20:28, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:30, Luke 20:31, Luke 20:31, Luke 20:31, Luke 20:32, Luke 20:34, Luke 20:34, Luke 20:35, Luke 20:36, Luke 20:37, Luke 20:37, Luke 20:37, Luke 20:42, Luke 20:44, Luke 20:46, Luke 20:46, Luke 20:46, Luke 20:47, Luke 21:2, Luke 21:3, Luke 21:5, Luke 21:5, Luke 21:7, Luke 21:8, Luke 21:9, Luke 21:10, Luke 21:11, Luke 21:11, Luke 21:11, Luke 21:12, Luke 21:12, Luke 21:12, Luke 21:15, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:17, Luke 21:18, Luke 21:21, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:24, Luke 21:24, Luke 21:24, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:26, Luke 21:27, Luke 21:27, Luke 21:28, Luke 21:29, Luke 21:29, Luke 21:31, Luke 21:33, Luke 21:34, Luke 21:34, Luke 21:34, Luke 21:36, Luke 21:38, Luke 22:2, Luke 22:2, Luke 22:4, Luke 22:4, Luke 22:5, Luke 22:5, Luke 22:6, Luke 22:6, Luke 22:8, Luke 22:8, Luke 22:11, Luke 22:13, Luke 22:14, Luke 22:14, Luke 22:15, Luke 22:17, Luke 22:17, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:22, Luke 22:23, Luke 22:24, Luke 22:25, Luke 22:26, Luke 22:30, Luke 22:30, Luke 22:32, Luke 22:33, Luke 22:33, Luke 22:35, Luke 22:35, Luke 22:35, Luke 22:36, Luke 22:36, Luke 22:36, Luke 22:37, Luke 22:37, Luke 22:39, Luke 22:39, Luke 22:41, Luke 22:41, Luke 22:44, Luke 22:45, Luke 22:46, Luke 22:47, Luke 22:47, Luke 22:50, Luke 22:50, Luke 22:51, Luke 22:52, Luke 22:52, Luke 22:52, Luke 22:53, Luke 22:54, Luke 22:55, Luke 22:56, Luke 22:56, Luke 22:58, Luke 22:58, Luke 22:59, Luke 22:59, Luke 22:59, Luke 22:60, Luke 22:61, Luke 22:61, Luke 22:62, Luke 22:63, Luke 22:64, Luke 22:64, Luke 22:65, Luke 22:66, Luke 22:66, Luke 22:66, Luke 22:68, Luke 23:1, Luke 23:2, Luke 23:4, Luke 23:7, Luke 23:7, Luke 23:8, Luke 23:10, Luke 23:11, Luke 23:12, Luke 23:13, Luke 23:13, Luke 23:14, Luke 23:15, Luke 23:19, Luke 23:23, Luke 23:23, Luke 23:25, Luke 23:26, Luke 23:27, Luke 23:27, Luke 23:27, Luke 23:28, Luke 23:29, Luke 23:29, Luke 23:30, Luke 23:32, Luke 23:33, Luke 23:33, Luke 23:35, Luke 23:35, Luke 23:36, Luke 23:36, Luke 23:37, Luke 23:38, Luke 23:38, Luke 23:38, Luke 23:39, Luke 23:41, Luke 23:42, Luke 23:43, Luke 23:44, Luke 23:45, Luke 23:45, Luke 23:46, Luke 23:46, Luke 23:48, Luke 23:49, Luke 23:50, Luke 23:50, Luke 23:51, Luke 23:51, Luke 23:51, Luke 23:53, Luke 23:53, Luke 23:54, Luke 23:54, Luke 23:55, Luke 23:55, Luke 23:56, Luke 23:56, Luke 24:1, Luke 24:3, Luke 24:4, Luke 24:4, Luke 24:5, Luke 24:7, Luke 24:7, Luke 24:8, Luke 24:9, Luke 24:9, Luke 24:10, Luke 24:10, Luke 24:10, Luke 24:11, Luke 24:11, Luke 24:12, Luke 24:12, Luke 24:13, Luke 24:14, Luke 24:15, Luke 24:15, Luke 24:15, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:19, Luke 24:19, Luke 24:20, Luke 24:20, Luke 24:22, Luke 24:23, Luke 24:23, Luke 24:24, Luke 24:24, Luke 24:24, Luke 24:25, Luke 24:25, Luke 24:26, Luke 24:27, Luke 24:27, Luke 24:28, Luke 24:28, Luke 24:29, Luke 24:29, Luke 24:29, Luke 24:30, Luke 24:30, Luke 24:31, Luke 24:31, Luke 24:32, Luke 24:32, Luke 24:33, Luke 24:33, Luke 24:33, Luke 24:34, Luke 24:35, Luke 24:35, Luke 24:36, Luke 24:37, Luke 24:38, Luke 24:38, Luke 24:39, Luke 24:39, Luke 24:39, Luke 24:40, Luke 24:40, Luke 24:41, Luke 24:42, Luke 24:43, Luke 24:44, Luke 24:44, Luke 24:46, Luke 24:46, Luke 24:46, Luke 24:47, Luke 24:47, Luke 24:49, Luke 24:50, Luke 24:51, Luke 24:51, Luke 24:52, Luke 24:53, Luke 24:53, John 1:1, John 1:1, John 1:3, John 1:4, John 1:5, John 1:5, John 1:10, John 1:10, John 1:11, John 1:14, John 1:14, John 1:14, John 1:14, John 1:15, John 1:16, John 1:16, John 1:17, John 1:19, John 1:19, John 1:20, John 1:20, John 1:20, John 1:21, John 1:21, John 1:21, John 1:24, John 1:25, John 1:25, John 1:29, John 1:32, John 1:32, John 1:33, John 1:34, John 1:35, John 1:36, John 1:37, John 1:37, John 1:38, John 1:39, John 1:39, John 1:39, John 1:40, John 1:41, John 1:42, John 1:43, John 1:43, John 1:44, John 1:45, John 1:45, John 1:46, John 1:46, John 1:47, John 1:48, John 1:49, John 1:50, John 1:51, John 1:51, John 1:51, John 2:1, John 2:1, John 2:2, John 2:2, John 2:3, John 2:4, John 2:7, John 2:8, John 2:8, John 2:8, John 2:9, John 2:10, John 2:10, John 2:11, John 2:11, John 2:12, John 2:12, John 2:12, John 2:12, John 2:13, John 2:13, John 2:14, John 2:14, John 2:14, John 2:14, John 2:15, John 2:15, John 2:15, John 2:15, John 2:16, John 2:18, John 2:19, John 2:19, John 2:20, John 2:20, John 2:22, John 2:22, John 2:25, John 3:2, John 3:3, John 3:4, John 3:5, John 3:6, John 3:8, John 3:8, John 3:9, John 3:10, John 3:10, John 3:11, John 3:11, John 3:12, John 3:13, John 3:14, John 3:19, John 3:20, John 3:22, John 3:22, John 3:22, John 3:23, John 3:23, John 3:23, John 3:26, John 3:26, John 3:26, John 3:27, John 3:29, John 3:31, John 3:32, John 3:32, John 3:32, John 3:35, John 4:1, John 4:3, John 4:10, John 4:10, John 4:10, John 4:11, John 4:12, John 4:12, John 4:12, John 4:13, John 4:16, John 4:17, John 4:18, John 4:20, John 4:23, John 4:23, John 4:23, John 4:24, John 4:24, John 4:27, John 4:27, John 4:28, John 4:28, John 4:30, John 4:34, John 4:35, John 4:35, John 4:36, John 4:36, John 4:36, John 4:36, John 4:37, John 4:38, John 4:40, John 4:41, John 4:42, John 4:43, John 4:45, John 4:46, John 4:47, John 4:47, John 4:48, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 4:53, John 5:1, John 5:4, John 5:6, John 5:8, John 5:9, John 5:9, John 5:9, John 5:11, John 5:12, John 5:14, John 5:15, John 5:16, John 5:16, John 5:18, John 5:19, John 5:19, John 5:20, John 5:20, John 5:21, John 5:21, John 5:24, John 5:24, John 5:25, John 5:25, John 5:26, John 5:27, John 5:27, John 5:29, John 5:30, John 5:32, John 5:33, John 5:35, John 5:37, John 5:38, John 5:39, John 5:40, John 5:43, John 5:44, John 6:2, John 6:3, John 6:5, John 6:9, John 6:11, John 6:11, John 6:13, John 6:15, John 6:17, John 6:17, John 6:17, John 6:19, John 6:19, John 6:21, John 6:22, John 6:24, John 6:24, John 6:25, John 6:26, John 6:26, John 6:29, John 6:30, John 6:33, John 6:35, John 6:36, John 6:36, John 6:37, John 6:40, John 6:40, John 6:42, John 6:42, John 6:43, John 6:44, John 6:45, John 6:45, John 6:49, John 6:50, John 6:51, John 6:53, John 6:54, John 6:54, John 6:55, John 6:56, John 6:57, John 6:58, John 6:63, John 6:64, John 6:65, John 6:66, John 6:67, John 6:69, John 6:69, John 6:70, John 7:1, John 7:3, John 7:3, John 7:4, John 7:10, John 7:11, John 7:12, John 7:14, John 7:15, John 7:16, John 7:18, John 7:19, John 7:20, John 7:21, John 7:21, John 7:22, John 7:26, John 7:26, John 7:28, John 7:28, John 7:28, John 7:30, John 7:31, John 7:32, John 7:32, John 7:33, John 7:34, John 7:34, John 7:35, John 7:36, John 7:36, John 7:37, John 7:37, John 7:42, John 7:45, John 7:45, John 7:47, John 7:51, John 7:52, John 7:52, John 7:52, John 7:53, John 8:2, John 8:2, John 8:3, John 8:3, John 8:8, John 8:9, John 8:9, John 8:9, John 8:10, John 8:11, John 8:14, John 8:14, John 8:14, John 8:16, John 8:16, John 8:17, John 8:18, John 8:19, John 8:20, John 8:21, John 8:21, John 8:23, John 8:25, John 8:25, John 8:26, John 8:28, John 8:29, John 8:32, John 8:32, John 8:33, John 8:38, John 8:39, John 8:42, John 8:44, John 8:44, John 8:44, John 8:48, John 8:48, John 8:49, John 8:50, John 8:52, John 8:52, John 8:53, John 8:55, John 8:55, John 8:55, John 8:56, John 8:56, John 8:57, John 8:59, John 8:59, John 9:1, John 9:2, John 9:6, John 9:6, John 9:7, John 9:7, John 9:7, John 9:8, John 9:8, John 9:11, John 9:11, John 9:11, John 9:11, John 9:11, John 9:14, John 9:15, John 9:15, John 9:15, John 9:16, John 9:18, John 9:19, John 9:20, John 9:20, John 9:24, John 9:25, John 9:27, John 9:27, John 9:28, John 9:30, John 9:30, John 9:31, John 9:34, John 9:34, John 9:34, John 9:35, John 9:36, John 9:37, John 9:37, John 9:38, John 9:39, John 9:39, John 9:40, John 9:40, John 9:40, John 10:1, John 10:3, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:9, John 10:9, John 10:9, John 10:10, John 10:10, John 10:10, John 10:12, John 10:12, John 10:12, John 10:12, John 10:12, John 10:13, John 10:14, John 10:14, John 10:15, John 10:16, John 10:16, John 10:16, John 10:18, John 10:20, John 10:22, John 10:23, John 10:24, John 10:25, John 10:27, John 10:28, John 10:28, John 10:29, John 10:30, John 10:33, John 10:35, John 10:36, John 10:38, John 10:39, John 10:40, John 10:40, John 10:41, John 10:41, John 10:42, John 11:1, John 11:2, John 11:5, John 11:5, John 11:8, John 11:11, John 11:15, John 11:16, John 11:19, John 11:19, John 11:22, John 11:25, John 11:26, John 11:26, John 11:28, John 11:28, John 11:28, John 11:29, John 11:31, John 11:31, John 11:33, John 11:33, John 11:34, John 11:34, John 11:37, John 11:38, John 11:41, John 11:43, John 11:44, John 11:44, John 11:44, John 11:44, John 11:45, John 11:46, John 11:47, John 11:47, John 11:48, John 11:48, John 11:48, John 11:48, John 11:50, John 11:52, John 11:52, John 11:55, John 11:56, John 11:57, John 11:57, John 12:2, John 12:3, John 12:5, John 12:6, John 12:6, John 12:9, John 12:9, John 12:10, John 12:11, John 12:13, John 12:13, John 12:16, John 12:17, John 12:18, John 12:21, John 12:22, John 12:22, John 12:22, John 12:25, John 12:26, John 12:26, John 12:26, John 12:27, John 12:28, John 12:28, John 12:29, John 12:30, John 12:34, John 12:35, John 12:36, John 12:38, John 12:40, John 12:40, John 12:40, John 12:40, John 12:41, John 12:42, John 12:44, John 12:45, John 12:47, John 12:47, John 12:48, John 12:49, John 12:50, John 13:2, John 13:3, John 13:3, John 13:4, John 13:4, John 13:5, John 13:5, John 13:6, John 13:7, John 13:9, John 13:9, John 13:10, John 13:12, John 13:13, John 13:13, John 13:14, John 13:14, John 13:15, John 13:21, John 13:21, John 13:26, John 13:27, John 13:31, John 13:32, John 13:32, John 13:33, John 13:33, John 13:34, John 14:1, John 14:3, John 14:3, John 14:3, John 14:3, John 14:4, John 14:4, John 14:5, John 14:6, John 14:6, John 14:7, John 14:7, John 14:7, John 14:8, John 14:9, John 14:9, John 14:10, John 14:11, John 14:12, John 14:13, John 14:16, John 14:16, John 14:17, John 14:19, John 14:19, John 14:20, John 14:21, John 14:21, John 14:21, John 14:22, John 14:23, John 14:23, John 14:23, John 14:23, John 14:24, John 14:26, John 14:28, John 14:29, John 14:30, John 14:31, John 15:1, John 15:2, John 15:6, John 15:6, John 15:6, John 15:6, John 15:7, John 15:7, John 15:8, John 15:10, John 15:11, John 15:16, John 15:16, John 15:16, John 15:20, John 15:20, John 15:22, John 15:23, John 15:24, John 15:24, John 15:24, John 15:24, John 15:27, John 16:3, John 16:5, John 16:8, John 16:8, John 16:8, John 16:10, John 16:13, John 16:14, John 16:15, John 16:16, John 16:16, John 16:16, John 16:17, John 16:17, John 16:17, John 16:17, John 16:19, John 16:19, John 16:19, John 16:19, John 16:20, John 16:22, John 16:22, John 16:22, John 16:23, John 16:24, John 16:26, John 16:27, John 16:28, John 16:28, John 16:29, John 16:30, John 16:32, John 16:32, John 16:32, John 17:1, John 17:1, John 17:1, John 17:3, John 17:5, John 17:6, John 17:6, John 17:8, John 17:8, John 17:8, John 17:10, John 17:10, John 17:10, John 17:11, John 17:11, John 17:11, John 17:12, John 17:13, John 17:14, John 17:19, John 17:19, John 17:20, John 17:21, John 17:22, John 17:23, John 17:23, John 17:23, John 17:25, John 17:25, John 17:26, John 17:26, John 18:1, John 18:2, John 18:3, John 18:3, John 18:3, John 18:3, John 18:5, John 18:6, John 18:10, John 18:10, John 18:12, John 18:12, John 18:12, John 18:13, John 18:15, John 18:15, John 18:16, John 18:16, John 18:17, John 18:18, John 18:18, John 18:18, John 18:19, John 18:20, John 18:20, John 18:25, John 18:25, John 18:25, John 18:27, John 18:28, John 18:29, John 18:30, John 18:31, John 18:33, John 18:33, John 18:35, John 18:37, John 18:38, John 18:38, John 19:1, John 19:2, John 19:2, John 19:3, John 19:3, John 19:4, John 19:5, John 19:5, John 19:6, John 19:6, John 19:7, John 19:9, John 19:9, John 19:10, John 19:13, John 19:14, John 19:16, John 19:17, John 19:18, John 19:18, John 19:19, John 19:19, John 19:20, John 19:23, John 19:23, John 19:24, John 19:25, John 19:25, John 19:26, John 19:27, John 19:29, John 19:30, John 19:31, John 19:32, John 19:32, John 19:34, John 19:34, John 19:35, John 19:35, John 19:37, John 19:38, John 19:38, John 19:39, John 19:39, John 19:40, John 19:41, John 20:1, John 20:2, John 20:2, John 20:2, John 20:2, John 20:3, John 20:3, John 20:4, John 20:4, John 20:5, John 20:6, John 20:6, John 20:7, John 20:8, John 20:8, John 20:8, John 20:12, John 20:12, John 20:13, John 20:13, John 20:14, John 20:14, John 20:14, John 20:17, John 20:17, John 20:17, John 20:17, John 20:18, John 20:19, John 20:19, John 20:19, John 20:20, John 20:20, John 20:22, John 20:22, John 20:25, John 20:25, John 20:26, John 20:26, John 20:26, John 20:26, John 20:27, John 20:27, John 20:27, John 20:27, John 20:28, John 20:28, John 20:28, John 20:29, John 20:30, John 20:31, John 21:2, John 21:2, John 21:2, John 21:2, John 21:3, John 21:3, John 21:3, John 21:6, John 21:6, John 21:7, John 21:9, John 21:9, John 21:11, John 21:11, John 21:13, John 21:13, John 21:13, John 21:17, John 21:18, John 21:18, John 21:18, John 21:19, John 21:20, John 21:20, John 21:23, John 21:24, John 21:24, John 21:25, Acts 1:1, Acts 1:3, Acts 1:3, Acts 1:4, Acts 1:8, Acts 1:8, Acts 1:8, Acts 1:8, Acts 1:9, Acts 1:9, Acts 1:10, Acts 1:10, Acts 1:11, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:14, Acts 1:14, Acts 1:14, Acts 1:15, Acts 1:17, Acts 1:18, Acts 1:18, Acts 1:19, Acts 1:20, Acts 1:20, Acts 1:21, Acts 1:23, Acts 1:23, Acts 1:24, Acts 1:25, Acts 1:26, Acts 1:26, Acts 1:26, Acts 2:1, Acts 2:2, Acts 2:2, Acts 2:3, Acts 2:4, Acts 2:4, Acts 2:6, Acts 2:7, Acts 2:8, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:10, Acts 2:10, Acts 2:10, Acts 2:10, Acts 2:11, Acts 2:12, Acts 2:14, Acts 2:14, Acts 2:14, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:18, Acts 2:19, Acts 2:19, Acts 2:19, Acts 2:19, Acts 2:20, Acts 2:20, Acts 2:21, Acts 2:22, Acts 2:22, Acts 2:22, Acts 2:23, Acts 2:26, Acts 2:26, Acts 2:29, Acts 2:29, Acts 2:29, Acts 2:30, Acts 2:33, Acts 2:36, Acts 2:36, Acts 2:37, Acts 2:38, Acts 2:38, Acts 2:39, Acts 2:39, Acts 2:40, Acts 2:41, Acts 2:42, Acts 2:42, Acts 2:42, Acts 2:43, Acts 2:44, Acts 2:45, Acts 2:45, Acts 2:45, Acts 2:46, Acts 2:47, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:6, Acts 3:6, Acts 3:7, Acts 3:7, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:9, Acts 3:9, Acts 3:10, Acts 3:10, Acts 3:11, Acts 3:13, Acts 3:13, Acts 3:13, Acts 3:14, Acts 3:14, Acts 3:16, Acts 3:16, Acts 3:16, Acts 3:17, Acts 3:17, Acts 3:19, Acts 3:20, Acts 3:24, Acts 3:24, Acts 3:24, Acts 3:25, Acts 3:25, Acts 4:1, Acts 4:1, Acts 4:2, Acts 4:3, Acts 4:3, Acts 4:4, Acts 4:5, Acts 4:5, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:7, Acts 4:8, Acts 4:10, Acts 4:12, Acts 4:13, Acts 4:13, Acts 4:13, Acts 4:16, Acts 4:18, Acts 4:19, Acts 4:20, Acts 4:23, Acts 4:23, Acts 4:24, Acts 4:24, Acts 4:24, Acts 4:24, Acts 4:25, Acts 4:26, Acts 4:26, Acts 4:27, Acts 4:27, Acts 4:28, Acts 4:29, Acts 4:29, Acts 4:30, Acts 4:30, Acts 4:31, Acts 4:31, Acts 4:31, Acts 4:32, Acts 4:32, Acts 4:33, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:2, Acts 5:2, Acts 5:3, Acts 5:4, Acts 5:5, Acts 5:6, Acts 5:7, Acts 5:9, Acts 5:10, Acts 5:10, Acts 5:11, Acts 5:11, Acts 5:12, Acts 5:12, Acts 5:14, Acts 5:15, Acts 5:15, Acts 5:16, Acts 5:16, Acts 5:17, Acts 5:18, Acts 5:18, Acts 5:20, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:23, Acts 5:24, Acts 5:24, Acts 5:25, Acts 5:27, Acts 5:28, Acts 5:28, Acts 5:29, Acts 5:31, Acts 5:31, Acts 5:32, Acts 5:32, Acts 5:33, Acts 5:36, Acts 5:36, Acts 5:37, Acts 5:37, Acts 5:38, Acts 5:38, Acts 5:39, Acts 5:40, Acts 5:40, Acts 5:42, Acts 5:42, Acts 6:3, Acts 6:4, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:6, Acts 6:7, Acts 6:7, Acts 6:8, Acts 6:8, Acts 6:9, Acts 6:9, Acts 6:9, Acts 6:9, Acts 6:10, Acts 6:10, Acts 6:11, Acts 6:12, Acts 6:12, Acts 6:12, Acts 6:12, Acts 6:13, Acts 6:14, Acts 6:15, Acts 7:2, Acts 7:3, Acts 7:3, Acts 7:3, Acts 7:5, Acts 7:5, Acts 7:5, Acts 7:6, Acts 7:6, Acts 7:7, Acts 7:7, Acts 7:7, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:9, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:11, Acts 7:11, Acts 7:11, Acts 7:13, Acts 7:13, Acts 7:14, Acts 7:15, Acts 7:15, Acts 7:16, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:21, Acts 7:22, Acts 7:22, Acts 7:24, Acts 7:24, Acts 7:26, Acts 7:27, Acts 7:29, Acts 7:30, Acts 7:32, Acts 7:32, Acts 7:34, Acts 7:34, Acts 7:34, Acts 7:35, Acts 7:35, Acts 7:36, Acts 7:36, Acts 7:36, Acts 7:38, Acts 7:39, Acts 7:41, Acts 7:41, Acts 7:41, Acts 7:42, Acts 7:42, Acts 7:43, Acts 7:43, Acts 7:43, Acts 7:45, Acts 7:46, Acts 7:51, Acts 7:51, Acts 7:51, Acts 7:52, Acts 7:52, Acts 7:53, Acts 7:54, Acts 7:55, Acts 7:56, Acts 7:56, Acts 7:57, Acts 7:58, Acts 7:58, Acts 7:59, Acts 7:59, Acts 7:60, Acts 8:1, Acts 8:2, Acts 8:3, Acts 8:6, Acts 8:7, Acts 8:8, Acts 8:9, Acts 8:12, Acts 8:12, Acts 8:13, Acts 8:13, Acts 8:13, Acts 8:14, Acts 8:17, Acts 8:22, Acts 8:23, Acts 8:25, Acts 8:26, Acts 8:27, Acts 8:27, Acts 8:28, Acts 8:28, Acts 8:29, Acts 8:30, Acts 8:32, Acts 8:35, Acts 8:36, Acts 8:38, Acts 8:38, Acts 8:38, Acts 8:38, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:2, Acts 9:3, Acts 9:4, Acts 9:6, Acts 9:6, Acts 9:6, Acts 9:6, Acts 9:9, Acts 9:9, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:12, Acts 9:14, Acts 9:15, Acts 9:17, Acts 9:17, Acts 9:17, Acts 9:18, Acts 9:18, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:21, Acts 9:22, Acts 9:24, Acts 9:26, Acts 9:27, Acts 9:27, Acts 9:27, Acts 9:28, Acts 9:28, Acts 9:28, Acts 9:29, Acts 9:30, Acts 9:31, Acts 9:31, Acts 9:31, Acts 9:31, Acts 9:32, Acts 9:34, Acts 9:34, Acts 9:34, Acts 9:35, Acts 9:35, Acts 9:36, Acts 9:39, Acts 9:39, Acts 9:39, Acts 9:40, Acts 9:40, Acts 9:41, Acts 9:42, Acts 10:2, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:4, Acts 10:5, Acts 10:5, Acts 10:7, Acts 10:8, Acts 10:9, Acts 10:10, Acts 10:11, Acts 10:11, Acts 10:11, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:13, Acts 10:13, Acts 10:15, Acts 10:16, Acts 10:17, Acts 10:18, Acts 10:20, Acts 10:22, Acts 10:22, Acts 10:23, Acts 10:24, Acts 10:24, Acts 10:27, Acts 10:27, Acts 10:28, Acts 10:29, Acts 10:30, Acts 10:30, Acts 10:30, Acts 10:31, Acts 10:31, Acts 10:32, Acts 10:35, Acts 10:38, Acts 10:38, Acts 10:39, Acts 10:39, Acts 10:40, Acts 10:41, Acts 10:42, Acts 10:42, Acts 10:42, Acts 10:45, Acts 10:45, Acts 10:46, Acts 10:47, Acts 11:1, Acts 11:1, Acts 11:2, Acts 11:3, Acts 11:5, Acts 11:5, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:7, Acts 11:10, Acts 11:11, Acts 11:12, Acts 11:12, Acts 11:13, Acts 11:13, Acts 11:14, Acts 11:15, Acts 11:17, Acts 11:18, Acts 11:18, Acts 11:19, Acts 11:19, Acts 11:20, Acts 11:21, Acts 11:22, Acts 11:23, Acts 11:23, Acts 11:24, Acts 11:24, Acts 11:24, Acts 11:26, Acts 11:26, Acts 11:28, Acts 11:30, Acts 11:30, Acts 12:3, Acts 12:3, Acts 12:4, Acts 12:7, Acts 12:7, Acts 12:7, Acts 12:8, Acts 12:8, Acts 12:8, Acts 12:9, Acts 12:9, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:11, Acts 12:11, Acts 12:11, Acts 12:12, Acts 12:14, Acts 12:16, Acts 12:17, Acts 12:17, Acts 12:19, Acts 12:19, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:23, Acts 12:24, Acts 12:25, Acts 12:25, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:2, Acts 13:3, Acts 13:3, Acts 13:5, Acts 13:5, Acts 13:7, Acts 13:9, Acts 13:9, Acts 13:10, Acts 13:11, Acts 13:11, Acts 13:11, Acts 13:11, Acts 13:14, Acts 13:15, Acts 13:16, Acts 13:16, Acts 13:17, Acts 13:17, Acts 13:18, Acts 13:19, Acts 13:20, Acts 13:20, Acts 13:21, Acts 13:22, Acts 13:22, Acts 13:26, Acts 13:27, Acts 13:27, Acts 13:28, Acts 13:32, Acts 13:33, Acts 13:35, Acts 13:36, Acts 13:36, Acts 13:39, Acts 13:41, Acts 13:41, Acts 13:43, Acts 13:43, Acts 13:45, Acts 13:45, Acts 13:46, Acts 13:46, Acts 13:48, Acts 13:48, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:52, Acts 14:1, Acts 14:1, Acts 14:2, Acts 14:3, Acts 14:3, Acts 14:4, Acts 14:5, Acts 14:5, Acts 14:6, Acts 14:6, Acts 14:8, Acts 14:9, Acts 14:10, Acts 14:10, Acts 14:13, Acts 14:14, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:17, Acts 14:17, Acts 14:17, Acts 14:18, Acts 14:19, Acts 14:19, Acts 14:19, Acts 14:20, Acts 14:21, Acts 14:21, Acts 14:21, Acts 14:22, Acts 14:24, Acts 14:25, Acts 14:27, Acts 14:27, Acts 15:1, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:3, Acts 15:3, Acts 15:4, Acts 15:4, Acts 15:6, Acts 15:7, Acts 15:8, Acts 15:8, Acts 15:9, Acts 15:9, Acts 15:12, Acts 15:12, Acts 15:12, Acts 15:15, Acts 15:16, Acts 15:16, Acts 15:16, Acts 15:17, Acts 15:20, Acts 15:20, Acts 15:20, Acts 15:22, Acts 15:22, Acts 15:22, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:24, Acts 15:25, Acts 15:27, Acts 15:27, Acts 15:28, Acts 15:29, Acts 15:29, Acts 15:29, Acts 15:30, Acts 15:32, Acts 15:32, Acts 15:32, Acts 15:35, Acts 15:35, Acts 15:35, Acts 15:38, Acts 15:41, Acts 16:1, Acts 16:1, Acts 16:2, Acts 16:3, Acts 16:4, Acts 16:5, Acts 16:6, Acts 16:7, Acts 16:9, Acts 16:9, Acts 16:13, Acts 16:14, Acts 16:15, Acts 16:15, Acts 16:17, Acts 16:18, Acts 16:18, Acts 16:19, Acts 16:20, Acts 16:21, Acts 16:22, Acts 16:22, Acts 16:24, Acts 16:25, Acts 16:26, Acts 16:27, Acts 16:29, Acts 16:29, Acts 16:30, Acts 16:31, Acts 16:31, Acts 16:32, Acts 16:32, Acts 16:33, Acts 16:33, Acts 16:33, Acts 16:34, Acts 16:37, Acts 16:38, Acts 16:39, Acts 16:39, Acts 16:40, Acts 16:40, Acts 17:1, Acts 17:2, Acts 17:3, Acts 17:3, Acts 17:3, Acts 17:4, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:5, Acts 17:6, Acts 17:6, Acts 17:7, Acts 17:8, Acts 17:9, Acts 17:9, Acts 17:10, Acts 17:12, Acts 17:12, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:15, Acts 17:17, Acts 17:17, Acts 17:18, Acts 17:18, Acts 17:18, Acts 17:21, Acts 17:21, Acts 17:23, Acts 17:23, Acts 17:24, Acts 17:24, Acts 17:25, Acts 17:26, Acts 17:27, Acts 17:28, Acts 17:28, Acts 17:28, Acts 17:28, Acts 17:29, Acts 17:33, Acts 17:34, Acts 17:34, Acts 17:34, Acts 18:2, Acts 18:2, Acts 18:3, Acts 18:3, Acts 18:4, Acts 18:5, Acts 18:6, Acts 18:7, Acts 18:8, Acts 18:8, Acts 18:9, Acts 18:10, Acts 18:11, Acts 18:12, Acts 18:15, Acts 18:15, Acts 18:16, Acts 18:17, Acts 18:18, Acts 18:18, Acts 18:21, Acts 18:22, Acts 18:22, Acts 18:23, Acts 18:23, Acts 18:25, Acts 18:25, Acts 18:26, Acts 18:26, Acts 19:1, Acts 19:6, Acts 19:6, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:12, Acts 19:15, Acts 19:16, Acts 19:16, Acts 19:16, Acts 19:17, Acts 19:17, Acts 19:17, Acts 19:18, Acts 19:19, Acts 19:19, Acts 19:20, Acts 19:21, Acts 19:21, Acts 19:22, Acts 19:25, Acts 19:26, Acts 19:26, Acts 19:27, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:29, Acts 19:29, Acts 19:31, Acts 19:32, Acts 19:35, Acts 19:36, Acts 19:38, Acts 19:38, Acts 19:40, Acts 19:41, Acts 20:1, Acts 20:2, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:6, Acts 20:9, Acts 20:10, Acts 20:11, Acts 20:11, Acts 20:12, Acts 20:15, Acts 20:19, Acts 20:19, Acts 20:20, Acts 20:20, Acts 20:21, Acts 20:21, Acts 20:22, Acts 20:23, Acts 20:24, Acts 20:25, Acts 20:28, Acts 20:30, Acts 20:31, Acts 20:32, Acts 20:32, Acts 20:32, Acts 20:34, Acts 20:36, Acts 20:37, Acts 21:2, Acts 21:3, Acts 21:3, Acts 21:4, Acts 21:5, Acts 21:5, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:11, Acts 21:11, Acts 21:11, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:13, Acts 21:16, Acts 21:19, Acts 21:20, Acts 21:24, Acts 21:24, Acts 21:24, Acts 21:25, Acts 21:25, Acts 21:25, Acts 21:27, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:30, Acts 21:30, Acts 21:30, Acts 21:32, Acts 21:32, Acts 21:33, Acts 21:33, Acts 21:33, Acts 21:38, Acts 22:1, Acts 22:2, Acts 22:4, Acts 22:4, Acts 22:5, Acts 22:5, Acts 22:5, Acts 22:5, Acts 22:6, Acts 22:7, Acts 22:9, Acts 22:13, Acts 22:14, Acts 22:14, Acts 22:15, Acts 22:16, Acts 22:16, Acts 22:17, Acts 22:18, Acts 22:18, Acts 22:19, Acts 22:20, Acts 22:20, Acts 22:20, Acts 22:20, Acts 22:21, Acts 22:22, Acts 22:23, Acts 22:23, Acts 22:25, Acts 22:28, Acts 22:29, Acts 22:29, Acts 22:30, Acts 22:30, Acts 22:30, Acts 23:3, Acts 23:3, Acts 23:6, Acts 23:7, Acts 23:7, Acts 23:9, Acts 23:11, Acts 23:14, Acts 23:16, Acts 23:18, Acts 23:19, Acts 23:21, Acts 23:23, Acts 23:23, Acts 23:23, Acts 23:27, Acts 23:30, Acts 23:33, Acts 23:33, Acts 23:34, Acts 23:34, Acts 23:35, Acts 24:1, Acts 24:3, Acts 24:3, Acts 24:5, Acts 24:6, Acts 24:6, Acts 24:6, Acts 24:9, Acts 24:12, Acts 24:14, Acts 24:15, Acts 24:15, Acts 24:16, Acts 24:17, Acts 24:19, Acts 24:23, Acts 24:24, Acts 24:25, Acts 24:25, Acts 24:26, Acts 24:26, Acts 25:2, Acts 25:2, Acts 25:7, Acts 25:10, Acts 25:11, Acts 25:13, Acts 25:15, Acts 25:19, Acts 25:22, Acts 25:23, Acts 25:23, Acts 25:23, Acts 25:23, Acts 25:24, Acts 25:24, Acts 25:24, Acts 25:25, Acts 25:26, Acts 25:27, Acts 26:3, Acts 26:6, Acts 26:7, Acts 26:10, Acts 26:10, Acts 26:11, Acts 26:11, Acts 26:12, Acts 26:12, Acts 26:13, Acts 26:14, Acts 26:16, Acts 26:16, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:20, Acts 26:22, Acts 26:22, Acts 26:23, Acts 26:25, Acts 26:26, Acts 26:29, Acts 26:29, Acts 26:29, Acts 26:30, Acts 26:30, Acts 26:30, Acts 26:31, Acts 27:1, Acts 27:5, Acts 27:7, Acts 27:9, Acts 27:9, Acts 27:10, Acts 27:10, Acts 27:10, Acts 27:11, Acts 27:12, Acts 27:15, Acts 27:19, Acts 27:21, Acts 27:22, Acts 27:23, Acts 27:24, Acts 27:28, Acts 27:28, Acts 27:30, Acts 27:31, Acts 27:32, Acts 27:35, Acts 27:35, Acts 27:36, Acts 27:40, Acts 27:40, Acts 27:41, Acts 27:44, Acts 27:44, Acts 28:1, Acts 28:2, Acts 28:3, Acts 28:6, Acts 28:8, Acts 28:8, Acts 28:9, Acts 28:9, Acts 28:10, Acts 28:10, Acts 28:12, Acts 28:13, Acts 28:14, Acts 28:15, Acts 28:20, Acts 28:23, Acts 28:24, Acts 28:26, Acts 28:26, Acts 28:26, Acts 28:26, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:28, Acts 28:29, Acts 28:30, Acts 28:31, Rom 1:5, Rom 1:6, Rom 1:7, Rom 1:7, Rom 1:12, Rom 1:13, Rom 1:13, Rom 1:13, Rom 1:14, Rom 1:14, Rom 1:15, Rom 1:16, Rom 1:18, Rom 1:20, Rom 1:21, Rom 1:23, Rom 1:23, Rom 1:23, Rom 1:23, Rom 1:24, Rom 1:25, Rom 1:25, Rom 1:27, Rom 1:27, Rom 1:28, Rom 1:32, Rom 2:3, Rom 2:4, Rom 2:4, Rom 2:5, Rom 2:5, Rom 2:7, Rom 2:7, Rom 2:8, Rom 2:8, Rom 2:9, Rom 2:9, Rom 2:10, Rom 2:10, Rom 2:10, Rom 2:12, Rom 2:12, Rom 2:15, Rom 2:15, Rom 2:17, Rom 2:17, Rom 2:18, Rom 2:18, Rom 2:20, Rom 2:27, Rom 2:27, Rom 2:29, Rom 3:4, Rom 3:8, Rom 3:8, Rom 3:9, Rom 3:14, Rom 3:16, Rom 3:17, Rom 3:19, Rom 3:21, Rom 3:22, Rom 3:23, Rom 3:26, Rom 3:29, Rom 3:29, Rom 3:30, Rom 4:3, Rom 4:6, Rom 4:7, Rom 4:9, Rom 4:11, Rom 4:11, Rom 4:12, Rom 4:12, Rom 4:14, Rom 4:16, Rom 4:17, Rom 4:19, Rom 4:19, Rom 4:21, Rom 4:21, Rom 4:22, Rom 4:24, Rom 4:25, Rom 5:2, Rom 5:2, Rom 5:3, Rom 5:7, Rom 5:11, Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:17, Rom 5:18, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:5, Rom 6:8, Rom 6:11, Rom 6:13, Rom 6:19, Rom 7:4, Rom 7:6, Rom 7:10, Rom 7:11, Rom 7:12, Rom 7:12, Rom 7:12, Rom 7:23, Rom 8:2, Rom 8:3, Rom 8:6, Rom 8:11, Rom 8:17, Rom 8:17, Rom 8:21, Rom 8:22, Rom 8:23, Rom 8:23, Rom 8:24, Rom 8:26, Rom 8:29, Rom 8:30, Rom 8:30, Rom 8:30, Rom 8:30, Rom 8:32, Rom 8:34, Rom 8:34, Rom 8:34, Rom 9:2, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:5, Rom 9:9, Rom 9:10, Rom 9:15, Rom 9:17, Rom 9:22, Rom 9:23, Rom 9:24, Rom 9:24, Rom 9:25, Rom 9:25, Rom 9:26, Rom 9:28, Rom 9:29, Rom 9:29, Rom 9:33, Rom 9:33, Rom 10:1, Rom 10:3, Rom 10:8, Rom 10:9, Rom 10:12, Rom 10:18, Rom 10:20, Rom 10:21, Rom 11:1, Rom 11:3, Rom 11:3, Rom 11:5, Rom 11:8, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:10, Rom 11:12, Rom 11:14, Rom 11:16, Rom 11:16, Rom 11:16, Rom 11:17, Rom 11:17, Rom 11:22, Rom 11:22, Rom 11:23, Rom 11:24, Rom 11:26, Rom 11:26, Rom 11:27, Rom 11:29, Rom 11:30, Rom 11:31, Rom 11:31, Rom 11:33, Rom 11:33, Rom 11:33, Rom 11:35, Rom 11:36, Rom 11:36, Rom 12:2, Rom 12:2, Rom 12:2, Rom 12:14, Rom 12:15, Rom 13:3, Rom 13:5, Rom 13:6, Rom 13:9, Rom 13:11, Rom 13:12, Rom 13:13, Rom 13:13, Rom 13:13, Rom 13:14, Rom 14:3, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:7, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:10, Rom 14:11, Rom 14:14, Rom 14:17, Rom 14:17, Rom 14:17, Rom 14:18, Rom 14:19, Rom 15:1, Rom 15:3, Rom 15:4, Rom 15:5, Rom 15:6, Rom 15:7, Rom 15:9, Rom 15:10, Rom 15:11, Rom 15:11, Rom 15:12, Rom 15:12, Rom 15:13, Rom 15:14, Rom 15:14, Rom 15:14, Rom 15:18, Rom 15:19, Rom 15:19, Rom 15:21, Rom 15:22, Rom 15:24, Rom 15:26, Rom 15:27, Rom 15:27, Rom 15:28, Rom 15:30, Rom 15:31, Rom 15:32, Rom 16:2, Rom 16:2, Rom 16:2, Rom 16:3, Rom 16:4, Rom 16:5, Rom 16:7, Rom 16:7, Rom 16:7, Rom 16:9, Rom 16:12, Rom 16:13, Rom 16:13, Rom 16:14, Rom 16:15, Rom 16:15, Rom 16:15, Rom 16:15, Rom 16:17, Rom 16:17, Rom 16:18, Rom 16:18, Rom 16:21, Rom 16:21, Rom 16:21, Rom 16:23, Rom 16:23, Rom 16:25, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:3, 1 Cor 1:5, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:14, 1 Cor 1:16, 1 Cor 1:19, 1 Cor 1:22, 1 Cor 1:22, 1 Cor 1:24, 1 Cor 1:24, 1 Cor 1:25, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:30, 1 Cor 1:30, 1 Cor 2:2, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:13, 1 Cor 2:14, 1 Cor 3:1, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:5, 1 Cor 3:8, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:20, 1 Cor 4:1, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:8, 1 Cor 4:8, 1 Cor 4:9, 1 Cor 4:9, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:12, 1 Cor 4:17, 1 Cor 4:19, 1 Cor 5:1, 1 Cor 5:2, 1 Cor 5:2, 1 Cor 5:4, 1 Cor 5:7, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:10, 1 Cor 5:12, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:2, 1 Cor 6:6, 1 Cor 6:8, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:14, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:5, 1 Cor 7:5, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:11, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:13, 1 Cor 7:14, 1 Cor 7:17, 1 Cor 7:19, 1 Cor 7:22, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:7, 1 Cor 8:11, 1 Cor 8:12, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:14, 1 Cor 9:20, 1 Cor 9:27, 1 Cor 10:1, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:7, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:10, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:26, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:28, 1 Cor 10:32, 1 Cor 10:32, 1 Cor 10:32, 1 Cor 11:2, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:12, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 11:29, 1 Cor 11:29, 1 Cor 11:30, 1 Cor 11:30, 1 Cor 12:3, 1 Cor 12:5, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:16, 1 Cor 12:23, 1 Cor 12:23, 1 Cor 12:26, 1 Cor 12:27, 1 Cor 12:28, 1 Cor 12:31, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 13:9, 1 Cor 13:12, 1 Cor 14:3, 1 Cor 14:3, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:10, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 14:25, 1 Cor 14:27, 1 Cor 14:27, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:31, 1 Cor 14:32, 1 Cor 14:34, 1 Cor 14:39, 1 Cor 14:40, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:2, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:4, 1 Cor 15:5, 1 Cor 15:6, 1 Cor 15:10, 1 Cor 15:11, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:18, 1 Cor 15:21, 1 Cor 15:22, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:28, 1 Cor 15:29, 1 Cor 15:30, 1 Cor 15:32, 1 Cor 15:34, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:42, 1 Cor 15:44, 1 Cor 15:45, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:50, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 16:1, 1 Cor 16:6, 1 Cor 16:9, 1 Cor 16:9, 1 Cor 16:10, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:16, 1 Cor 16:16, 1 Cor 16:16, 1 Cor 16:17, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:19, 1 Cor 16:24, 1 Cor 16:24, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:13, 2 Cor 1:14, 2 Cor 1:14, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 1:22, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:7, 2 Cor 2:9, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 2:16, 2 Cor 3:2, 2 Cor 3:6, 2 Cor 3:10, 2 Cor 3:13, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:14, 2 Cor 4:14, 2 Cor 4:16, 2 Cor 5:2, 2 Cor 5:3, 2 Cor 5:4, 2 Cor 5:5, 2 Cor 5:6, 2 Cor 5:8, 2 Cor 5:8, 2 Cor 5:9, 2 Cor 5:11, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:15, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:1, 2 Cor 6:2, 2 Cor 6:7, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:10, 2 Cor 6:13, 2 Cor 6:14, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 6:17, 2 Cor 6:17, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 7:1, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:7, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 7:15, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 8:4, 2 Cor 8:5, 2 Cor 8:5, 2 Cor 8:6, 2 Cor 8:6, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:14, 2 Cor 8:15, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:4, 2 Cor 9:5, 2 Cor 9:5, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 10:6, 2 Cor 10:7, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:10, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 11:1, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:12, 2 Cor 11:12, 2 Cor 11:14, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:29, 2 Cor 11:29, 2 Cor 11:31, 2 Cor 11:33, 2 Cor 11:33, 2 Cor 12:1, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:7, 2 Cor 12:9, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:18, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:9, 2 Cor 13:10, 2 Cor 13:11, 2 Cor 13:11, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:1, Gal 1:2, Gal 1:3, Gal 1:3, Gal 1:4, Gal 1:7, Gal 1:8, Gal 1:9, Gal 1:13, Gal 1:14, Gal 1:15, Gal 1:16, Gal 1:17, Gal 1:18, Gal 1:21, Gal 1:24, Gal 2:1, Gal 2:2, Gal 2:8, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:10, Gal 2:12, Gal 2:13, Gal 2:13, Gal 2:13, Gal 2:14, Gal 2:15, Gal 2:16, Gal 2:16, Gal 2:17, Gal 2:20, Gal 3:4, Gal 3:5, Gal 3:6, Gal 3:16, Gal 3:16, Gal 3:16, Gal 3:17, Gal 3:28, Gal 3:29, Gal 4:2, Gal 4:3, Gal 4:7, Gal 4:9, Gal 4:10, Gal 4:10, Gal 4:10, Gal 4:14, Gal 4:18, Gal 4:20, Gal 4:22, Gal 4:27, Gal 4:29, Gal 4:30, Gal 5:1, Gal 5:12, Gal 5:15, Gal 5:16, Gal 5:21, Gal 5:21, Gal 5:24, Gal 5:25, Gal 6:1, Gal 6:1, Gal 6:2, Gal 6:4, Gal 6:4, Gal 6:7, Gal 6:16, Gal 6:16, Gal 6:16, Eph 1:1, Eph 1:2, Eph 1:2, Eph 1:3, Eph 1:4, Eph 1:8, Eph 1:10, Eph 1:11, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:17, Eph 1:18, Eph 1:19, Eph 1:20, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:22, Eph 1:22, Eph 2:1, Eph 2:1, Eph 2:3, Eph 2:3, Eph 2:3, Eph 2:3, Eph 2:5, Eph 2:6, Eph 2:6, Eph 2:8, Eph 2:12, Eph 2:12, Eph 2:14, Eph 2:16, Eph 2:17, Eph 2:17, Eph 2:19, Eph 2:19, Eph 2:20, Eph 2:22, Eph 3:5, Eph 3:6, Eph 3:6, Eph 3:9, Eph 3:10, Eph 3:12, Eph 3:15, Eph 3:18, Eph 3:18, Eph 3:18, Eph 3:18, Eph 4:2, Eph 4:4, Eph 4:4, Eph 4:6, Eph 4:6, Eph 4:6, Eph 4:8, Eph 4:9, Eph 4:10, Eph 4:11, Eph 4:11, Eph 4:13, Eph 4:14, Eph 4:16, Eph 4:17, Eph 4:17, Eph 4:21, Eph 4:24, Eph 4:24, Eph 4:26, Eph 4:30, Eph 4:31, Eph 4:31, Eph 4:31, Eph 4:31, Eph 4:32, Eph 5:2, Eph 5:2, Eph 5:2, Eph 5:2, Eph 5:3, Eph 5:4, Eph 5:4, Eph 5:5, Eph 5:9, Eph 5:9, Eph 5:11, Eph 5:11, Eph 5:12, Eph 5:14, Eph 5:14, Eph 5:18, Eph 5:19, Eph 5:19, Eph 5:19, Eph 5:20, Eph 5:23, Eph 5:23, Eph 5:24, Eph 5:25, Eph 5:25, Eph 5:27, Eph 5:29, Eph 5:29, Eph 5:30, Eph 5:31, Eph 5:31, Eph 5:31, Eph 5:32, Eph 5:33, Eph 6:2, Eph 6:3, Eph 6:4, Eph 6:4, Eph 6:5, Eph 6:7, Eph 6:9, Eph 6:9, Eph 6:9, Eph 6:10, Eph 6:12, Eph 6:13, Eph 6:14, Eph 6:15, Eph 6:17, Eph 6:17, Eph 6:18, Eph 6:18, Eph 6:18, Eph 6:19, Eph 6:21, Eph 6:21, Eph 6:22, Eph 6:23, Eph 6:23, Php 1:1, Php 1:1, Php 1:2, Php 1:2, Php 1:7, Php 1:7, Php 1:9, Php 1:9, Php 1:9, Php 1:10, Php 1:11, Php 1:13, Php 1:14, Php 1:15, Php 1:15, Php 1:15, Php 1:18, Php 1:18, Php 1:19, Php 1:20, Php 1:20, Php 1:21, Php 1:22, Php 1:23, Php 1:25, Php 1:25, Php 1:25, Php 1:27, Php 1:28, Php 1:28, Php 1:29, Php 1:30, Php 2:1, Php 2:4, Php 2:5, Php 2:8, Php 2:9, Php 2:9, Php 2:10, Php 2:10, Php 2:11, Php 2:12, Php 2:13, Php 2:13, Php 2:14, Php 2:15, Php 2:15, Php 2:17, Php 2:17, Php 2:18, Php 2:18, Php 2:24, Php 2:25, Php 2:25, Php 2:25, Php 2:26, Php 2:27, Php 2:27, Php 2:29, Php 3:3, Php 3:3, Php 3:4, Php 3:8, Php 3:8, Php 3:9, Php 3:10, Php 3:10, Php 3:12, Php 3:15, Php 3:15, Php 3:17, Php 3:18, Php 3:19, Php 3:20, Php 3:21, Php 4:1, Php 4:1, Php 4:2, Php 4:3, Php 4:3, Php 4:3, Php 4:3, Php 4:6, Php 4:7, Php 4:7, Php 4:8, Php 4:9, Php 4:9, Php 4:9, Php 4:9, Php 4:9, Php 4:10, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:15, Php 4:15, Php 4:16, Php 4:16, Php 4:16, Php 4:18, Php 4:20, Col 1:1, Col 1:2, Col 1:2, Col 1:2, Col 1:3, Col 1:4, Col 1:6, Col 1:6, Col 1:6, Col 1:6, Col 1:7, Col 1:8, Col 1:9, Col 1:9, Col 1:9, Col 1:10, Col 1:11, Col 1:13, Col 1:16, Col 1:16, Col 1:16, Col 1:17, Col 1:17, Col 1:18, Col 1:20, Col 1:21, Col 1:21, Col 1:22, Col 1:22, Col 1:23, Col 1:23, Col 1:24, Col 1:26, Col 1:28, Col 1:29, Col 2:1, Col 2:1, Col 2:2, Col 2:2, Col 2:2, Col 2:3, Col 2:5, Col 2:5, Col 2:7, Col 2:7, Col 2:8, Col 2:8, Col 2:10, Col 2:10, Col 2:11, Col 2:12, Col 2:13, Col 2:13, Col 2:14, Col 2:15, Col 2:18, Col 2:19, Col 2:19, Col 2:19, Col 2:22, Col 2:23, Col 2:23, Col 3:3, Col 3:4, Col 3:5, Col 3:7, Col 3:8, Col 3:10, Col 3:11, Col 3:11, Col 3:11, Col 3:12, Col 3:13, Col 3:13, Col 3:13, Col 3:15, Col 3:15, Col 3:15, Col 3:16, Col 3:16, Col 3:16, Col 3:17, Col 3:17, Col 3:19, Col 3:23, Col 3:23, Col 3:25, Col 4:1, Col 4:1, Col 4:3, Col 4:3, Col 4:7, Col 4:7, Col 4:8, Col 4:9, Col 4:10, Col 4:11, Col 4:12, Col 4:13, Col 4:13, Col 4:14, Col 4:15, Col 4:15, Col 4:16, Col 4:16, Col 4:16, Col 4:16, Col 4:17, Col 4:18, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:6, 1 Th 1:6, 1 Th 1:7, 1 Th 1:8, 1 Th 1:8, 1 Th 1:9, 1 Th 1:9, 1 Th 1:10, 1 Th 2:2, 1 Th 2:2, 1 Th 2:8, 1 Th 2:9, 1 Th 2:9, 1 Th 2:10, 1 Th 2:10, 1 Th 2:10, 1 Th 2:11, 1 Th 2:12, 1 Th 2:12, 1 Th 2:13, 1 Th 2:13, 1 Th 2:14, 1 Th 2:14, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:18, 1 Th 2:18, 1 Th 2:18, 1 Th 2:19, 1 Th 2:20, 1 Th 3:2, 1 Th 3:2, 1 Th 3:2, 1 Th 3:2, 1 Th 3:4, 1 Th 3:4, 1 Th 3:4, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:6, 1 Th 3:6, 1 Th 3:7, 1 Th 3:10, 1 Th 3:10, 1 Th 3:11, 1 Th 3:11, 1 Th 3:12, 1 Th 3:12, 1 Th 3:12, 1 Th 3:13, 1 Th 4:1, 1 Th 4:1, 1 Th 4:4, 1 Th 4:5, 1 Th 4:6, 1 Th 4:6, 1 Th 4:6, 1 Th 4:8, 1 Th 4:10, 1 Th 4:11, 1 Th 4:11, 1 Th 4:11, 1 Th 4:12, 1 Th 4:13, 1 Th 4:14, 1 Th 4:14, 1 Th 4:16, 1 Th 4:16, 1 Th 4:17, 1 Th 5:1, 1 Th 5:3, 1 Th 5:3, 1 Th 5:5, 1 Th 5:6, 1 Th 5:6, 1 Th 5:7, 1 Th 5:8, 1 Th 5:8, 1 Th 5:11, 1 Th 5:11, 1 Th 5:12, 1 Th 5:12, 1 Th 5:13, 1 Th 5:15, 1 Th 5:15, 1 Th 5:23, 1 Th 5:23, 1 Th 5:23, 1 Th 5:24, 2 Th 1:1, 2 Th 1:1, 2 Th 1:1, 2 Th 1:2, 2 Th 1:2, 2 Th 1:3, 2 Th 1:4, 2 Th 1:4, 2 Th 1:5, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:10, 2 Th 1:11, 2 Th 1:11, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:3, 2 Th 2:4, 2 Th 2:6, 2 Th 2:8, 2 Th 2:8, 2 Th 2:9, 2 Th 2:9, 2 Th 2:10, 2 Th 2:11, 2 Th 2:13, 2 Th 2:15, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 2:17, 2 Th 2:17, 2 Th 3:1, 2 Th 3:1, 2 Th 3:2, 2 Th 3:2, 2 Th 3:3, 2 Th 3:4, 2 Th 3:4, 2 Th 3:5, 2 Th 3:6, 2 Th 3:8, 2 Th 3:8, 2 Th 3:10, 2 Th 3:12, 2 Th 3:14, 2 Th 3:15, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 1:5, 1 Ti 1:5, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:10, 1 Ti 1:12, 1 Ti 1:13, 1 Ti 1:13, 1 Ti 1:14, 1 Ti 1:15, 1 Ti 1:17, 1 Ti 1:19, 1 Ti 1:20, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:3, 1 Ti 2:4, 1 Ti 2:5, 1 Ti 2:5, 1 Ti 2:7, 1 Ti 2:7, 1 Ti 2:8, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 2:15, 1 Ti 3:7, 1 Ti 3:7, 1 Ti 3:10, 1 Ti 3:12, 1 Ti 3:13, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:3, 1 Ti 4:4, 1 Ti 4:5, 1 Ti 4:6, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 4:9, 1 Ti 4:10, 1 Ti 4:10, 1 Ti 4:11, 1 Ti 4:16, 1 Ti 4:16, 1 Ti 4:16, 1 Ti 5:4, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:7, 1 Ti 5:8, 1 Ti 5:8, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:16, 1 Ti 5:17, 1 Ti 5:18, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 5:21, 1 Ti 5:23, 1 Ti 5:24, 1 Ti 5:25, 1 Ti 5:25, 1 Ti 6:1, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:3, 1 Ti 6:3, 1 Ti 6:4, 1 Ti 6:5, 1 Ti 6:8, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:10, 1 Ti 6:12, 1 Ti 6:12, 1 Ti 6:13, 1 Ti 6:15, 1 Ti 6:15, 1 Ti 6:16, 1 Ti 6:20, 2 Ti 1:2, 2 Ti 1:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:7, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:11, 2 Ti 1:11, 2 Ti 1:12, 2 Ti 1:12, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 1:17, 2 Ti 1:18, 2 Ti 2:2, 2 Ti 2:2, 2 Ti 2:5, 2 Ti 2:10, 2 Ti 2:11, 2 Ti 2:12, 2 Ti 2:17, 2 Ti 2:17, 2 Ti 2:18, 2 Ti 2:19, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:21, 2 Ti 2:23, 2 Ti 2:26, 2 Ti 3:5, 2 Ti 3:6, 2 Ti 3:7, 2 Ti 3:8, 2 Ti 3:8, 2 Ti 3:9, 2 Ti 3:11, 2 Ti 3:12, 2 Ti 3:13, 2 Ti 3:13, 2 Ti 3:14, 2 Ti 3:15, 2 Ti 3:16, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:2, 2 Ti 4:4, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:10, 2 Ti 4:13, 2 Ti 4:15, 2 Ti 4:17, 2 Ti 4:17, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:18, 2 Ti 4:19, 2 Ti 4:19, 2 Ti 4:21, 2 Ti 4:21, 2 Ti 4:21, 2 Ti 4:21, Titus 1:1, Titus 1:4, Titus 1:5, Titus 1:9, Titus 1:9, Titus 1:10, Titus 1:10, Titus 1:14, Titus 1:15, Titus 1:15, Titus 1:15, Titus 1:16, Titus 1:16, Titus 2:12, Titus 2:12, Titus 2:12, Titus 2:13, Titus 2:13, Titus 2:14, Titus 2:15, Titus 2:15, Titus 3:1, Titus 3:3, Titus 3:3, Titus 3:3, Titus 3:4, Titus 3:5, Titus 3:8, Titus 3:8, Titus 3:9, Titus 3:9, Titus 3:9, Titus 3:9, Titus 3:10, Titus 3:11, Titus 3:13, Titus 3:14, Phm 1:1, Phm 1:1, Phm 1:2, Phm 1:2, Phm 1:2, Phm 1:3, Phm 1:3, Phm 1:5, Phm 1:5, Phm 1:7, Phm 1:9, Phm 1:11, Phm 1:16, Phm 1:16, Phm 1:19, Phm 1:21, Phm 1:22, Heb 1:1, Heb 1:2, Heb 1:3, Heb 1:5, Heb 1:5, Heb 1:6, Heb 1:7, Heb 1:7, Heb 1:9, Heb 1:10, Heb 1:10, Heb 1:11, Heb 1:12, Heb 1:12, Heb 1:12, Heb 2:2, Heb 2:2, Heb 2:4, Heb 2:4, Heb 2:4, Heb 2:7, Heb 2:7, Heb 2:9, Heb 2:10, Heb 2:11, Heb 2:13, Heb 2:13, Heb 2:13, Heb 2:14, Heb 2:14, Heb 2:15, Heb 2:17, Heb 3:1, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:9, Heb 3:10, Heb 3:19, Heb 4:2, Heb 4:4, Heb 4:5, Heb 4:6, Heb 4:10, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:13, Heb 4:13, Heb 4:16, Heb 5:1, Heb 5:2, Heb 5:2, Heb 5:3, Heb 5:3, Heb 5:4, Heb 5:4, Heb 5:5, Heb 5:6, Heb 5:7, Heb 5:7, Heb 5:7, Heb 5:9, Heb 5:11, Heb 5:12, Heb 5:12, Heb 5:12, Heb 5:14, Heb 6:1, Heb 6:2, Heb 6:3, Heb 6:4, Heb 6:5, Heb 6:6, Heb 6:6, Heb 6:7, Heb 6:7, Heb 6:8, Heb 6:8, Heb 6:9, Heb 6:10, Heb 6:10, Heb 6:12, Heb 6:14, Heb 6:15, Heb 6:16, Heb 6:19, Heb 6:19, Heb 7:1, Heb 7:2, Heb 7:2, Heb 7:4, Heb 7:5, Heb 7:6, Heb 7:8, Heb 7:9, Heb 7:9, Heb 7:11, Heb 7:12, Heb 7:15, Heb 7:18, Heb 7:20, Heb 7:21, Heb 7:23, Heb 7:25, Heb 7:26, Heb 8:2, Heb 8:2, Heb 8:3, Heb 8:3, Heb 8:5, Heb 8:6, Heb 8:8, Heb 8:8, Heb 8:10, Heb 8:10, Heb 8:10, Heb 8:11, Heb 8:11, Heb 8:12, Heb 8:12, Heb 8:13, Heb 9:1, Heb 9:2, Heb 9:2, Heb 9:4, Heb 9:4, Heb 9:4, Heb 9:7, Heb 9:9, Heb 9:10, Heb 9:10, Heb 9:10, Heb 9:11, Heb 9:12, Heb 9:13, Heb 9:13, Heb 9:15, Heb 9:19, Heb 9:19, Heb 9:19, Heb 9:19, Heb 9:21, Heb 9:21, Heb 9:22, Heb 9:22, Heb 9:27, Heb 10:4, Heb 10:5, Heb 10:6, Heb 10:8, Heb 10:8, Heb 10:8, Heb 10:11, Heb 10:11, Heb 10:15, Heb 10:16, Heb 10:17, Heb 10:17, Heb 10:20, Heb 10:21, Heb 10:22, Heb 10:24, Heb 10:24, Heb 10:25, Heb 10:27, Heb 10:29, Heb 10:29, Heb 10:30, Heb 10:33, Heb 10:34, Heb 10:34, Heb 10:34, Heb 10:37, Heb 10:38, Heb 11:4, Heb 11:5, Heb 11:6, Heb 11:7, Heb 11:8, Heb 11:9, Heb 11:10, Heb 11:11, Heb 11:11, Heb 11:12, Heb 11:12, Heb 11:12, Heb 11:13, Heb 11:13, Heb 11:13, Heb 11:13, Heb 11:15, Heb 11:17, Heb 11:19, Heb 11:19, Heb 11:20, Heb 11:21, Heb 11:22, Heb 11:23, Heb 11:28, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:36, Heb 11:36, Heb 11:38, Heb 11:38, Heb 11:38, Heb 11:39, Heb 12:1, Heb 12:1, Heb 12:2, Heb 12:5, Heb 12:8, Heb 12:9, Heb 12:9, Heb 12:12, Heb 12:13, Heb 12:14, Heb 12:15, Heb 12:17, Heb 12:18, Heb 12:18, Heb 12:18, Heb 12:18, Heb 12:19, Heb 12:19, Heb 12:21, Heb 12:21, Heb 12:22, Heb 12:22, Heb 12:23, Heb 12:23, Heb 12:23, Heb 12:24, Heb 12:24, Heb 12:26, Heb 12:28, Heb 12:29, Heb 13:3, Heb 13:4, Heb 13:4, Heb 13:6, Heb 13:8, Heb 13:8, Heb 13:9, Heb 13:12, Heb 13:16, Heb 13:17, Heb 13:17, Heb 13:22, Heb 13:24, Jam 1:1, Jam 1:4, Jam 1:5, Jam 1:5, Jam 1:6, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:14, Jam 1:17, Jam 1:21, Jam 1:22, Jam 1:23, Jam 1:24, Jam 1:24, Jam 1:25, Jam 1:27, Jam 1:27, Jam 1:27, Jam 2:2, Jam 2:3, Jam 2:3, Jam 2:3, Jam 2:4, Jam 2:4, Jam 2:5, Jam 2:6, Jam 2:11, Jam 2:12, Jam 2:13, Jam 2:15, Jam 2:16, Jam 2:17, Jam 2:19, Jam 2:19, Jam 2:22, Jam 2:23, Jam 2:23, Jam 2:23, Jam 2:24, Jam 2:25, Jam 2:25, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:4, Jam 3:4, Jam 3:5, Jam 3:5, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:7, Jam 3:7, Jam 3:7, Jam 3:9, Jam 3:9, Jam 3:10, Jam 3:11, Jam 3:12, Jam 3:13, Jam 3:14, Jam 3:14, Jam 3:16, Jam 3:16, Jam 3:17, Jam 3:17, Jam 4:1, Jam 4:2, Jam 4:2, Jam 4:2, Jam 4:2, Jam 4:3, Jam 4:4, Jam 4:7, Jam 4:8, Jam 4:8, Jam 4:9, Jam 4:9, Jam 4:9, Jam 4:10, Jam 4:11, Jam 4:11, Jam 4:12, Jam 4:13, Jam 4:13, Jam 4:13, Jam 4:13, Jam 4:15, Jam 4:15, Jam 4:17, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:5, Jam 5:7, Jam 5:8, Jam 5:10, Jam 5:11, Jam 5:11, Jam 5:12, Jam 5:14, Jam 5:15, Jam 5:15, Jam 5:16, Jam 5:17, Jam 5:17, Jam 5:17, Jam 5:18, Jam 5:18, Jam 5:18, Jam 5:19, Jam 5:20, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 1:4, 1 Pe 1:7, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:10, 1 Pe 1:11, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:19, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 1:23, 1 Pe 1:24, 1 Pe 1:24, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:5, 1 Pe 2:6, 1 Pe 2:6, 1 Pe 2:8, 1 Pe 2:8, 1 Pe 2:8, 1 Pe 2:11, 1 Pe 2:16, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:20, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 2:25, 1 Pe 3:1, 1 Pe 3:3, 1 Pe 3:4, 1 Pe 3:5, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:10, 1 Pe 3:10, 1 Pe 3:11, 1 Pe 3:11, 1 Pe 3:12, 1 Pe 3:13, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 3:19, 1 Pe 3:21, 1 Pe 3:22, 1 Pe 3:22, 1 Pe 4:1, 1 Pe 4:3, 1 Pe 4:5, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:18, 1 Pe 4:18, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:1, 1 Pe 5:4, 1 Pe 5:11, 1 Pe 5:12, 1 Pe 5:13, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:2, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 1:5, 2 Pe 1:8, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:12, 2 Pe 1:14, 2 Pe 1:15, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 1:18, 2 Pe 1:19, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:3, 2 Pe 2:5, 2 Pe 2:6, 2 Pe 2:6, 2 Pe 2:7, 2 Pe 2:8, 2 Pe 2:10, 2 Pe 2:11, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 2:14, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:22, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:4, 2 Pe 3:5, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:7, 2 Pe 3:8, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:11, 2 Pe 3:12, 2 Pe 3:12, 2 Pe 3:13, 2 Pe 3:14, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:18, 2 Pe 3:18, 2 Pe 3:18, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:1, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:17, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:20, 1 Jo 2:20, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:25, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 3:5, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:18, 1 Jo 3:19, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:23, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:13, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:1, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:5, 2 Jo 1:6, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:10, 2 Jo 1:10, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:2, 3 Jo 1:3, 3 Jo 1:5, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:12, 3 Jo 1:12, 3 Jo 1:12, 3 Jo 1:13, 3 Jo 1:14, Jude 1:1, Jude 1:2, Jude 1:2, Jude 1:4, Jude 1:4, Jude 1:7, Jude 1:7, Jude 1:7, Jude 1:8, Jude 1:11, Jude 1:11, Jude 1:14, Jude 1:15, Jude 1:15, Jude 1:16, Jude 1:22, Jude 1:23, Jude 1:24, Jude 1:25, Jude 1:25, Jude 1:25, Jude 1:25, Rev 1:1, Rev 1:2, Rev 1:3, Rev 1:3, Rev 1:4, Rev 1:4, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:6, Rev 1:6, Rev 1:6, Rev 1:6, Rev 1:7, Rev 1:7, Rev 1:7, Rev 1:8, Rev 1:8, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:12, Rev 1:12, Rev 1:13, Rev 1:13, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:17, Rev 1:17, Rev 1:17, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:19, Rev 1:19, Rev 1:20, Rev 1:20, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:3, Rev 2:3, Rev 2:3, Rev 2:3, Rev 2:5, Rev 2:5, Rev 2:5, Rev 2:8, Rev 2:8, Rev 2:8, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:10, Rev 2:10, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:14, Rev 2:15, Rev 2:16, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:18, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 2:20, Rev 2:21, Rev 2:21, Rev 2:22, Rev 2:23, Rev 2:23, Rev 2:23, Rev 2:23, Rev 2:24, Rev 2:24, Rev 2:26, Rev 2:26, Rev 2:27, Rev 2:28, Rev 3:1, Rev 3:1, Rev 3:1, Rev 3:2, Rev 3:3, Rev 3:3, Rev 3:3, Rev 3:3, Rev 3:4, Rev 3:4, Rev 3:5, Rev 3:5, Rev 3:5, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:8, Rev 3:8, Rev 3:8, Rev 3:9, Rev 3:9, Rev 3:9, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:14, Rev 3:16, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:18, Rev 3:18, Rev 3:18, Rev 3:19, Rev 3:19, Rev 3:20, Rev 3:20, Rev 3:20, Rev 3:20, Rev 3:21, Rev 4:1, Rev 4:1, Rev 4:1, Rev 4:2, Rev 4:2, Rev 4:2, Rev 4:3, Rev 4:3, Rev 4:3, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:8, Rev 4:8, Rev 4:8, Rev 4:8, Rev 4:9, Rev 4:9, Rev 4:9, Rev 4:10, Rev 4:10, Rev 4:10, Rev 4:11, Rev 4:11, Rev 4:11, Rev 4:11, Rev 5:1, Rev 5:1, Rev 5:2, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:4, Rev 5:5, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:7, Rev 5:7, Rev 5:8, Rev 5:8, Rev 5:8, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:10, Rev 5:10, Rev 5:10, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:14, Rev 5:14, Rev 5:14, Rev 6:1, Rev 6:1, Rev 6:1, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:3, Rev 6:3, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:6, Rev 6:6, Rev 6:6, Rev 6:6, Rev 6:7, Rev 6:7, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:9, Rev 6:9, Rev 6:10, Rev 6:10, Rev 6:10, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:12, Rev 6:12, Rev 6:12, Rev 6:12, Rev 6:13, Rev 6:14, Rev 6:14, Rev 6:14, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:16, Rev 6:16, Rev 6:16, Rev 6:16, Rev 6:17, Rev 7:1, Rev 7:2, Rev 7:2, Rev 7:2, Rev 7:4, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:13, Rev 7:13, Rev 7:14, Rev 7:14, Rev 7:14, Rev 7:14, Rev 7:15, Rev 7:15, Rev 7:15, Rev 7:17, Rev 7:17, Rev 8:1, Rev 8:2, Rev 8:2, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:4, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:6, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:8, Rev 8:8, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:10, Rev 8:10, Rev 8:10, Rev 8:11, Rev 8:11, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:13, Rev 8:13, Rev 9:1, Rev 9:1, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:3, Rev 9:4, Rev 9:5, Rev 9:5, Rev 9:6, Rev 9:6, Rev 9:6, Rev 9:6, Rev 9:7, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:8, Rev 9:9, Rev 9:9, Rev 9:10, Rev 9:10, Rev 9:10, Rev 9:11, Rev 9:11, Rev 9:13, Rev 9:13, Rev 9:15, Rev 9:15, Rev 9:15, Rev 9:15, Rev 9:16, Rev 9:16, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:19, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 10:1, Rev 10:1, Rev 10:1, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:3, Rev 10:3, Rev 10:4, Rev 10:4, Rev 10:4, Rev 10:5, Rev 10:5, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:8, Rev 10:9, Rev 10:9, Rev 10:9, Rev 10:9, Rev 10:10, Rev 10:10, Rev 10:10, Rev 10:10, Rev 10:11, Rev 10:11, Rev 10:11, Rev 10:11, Rev 11:1, Rev 11:1, Rev 11:1, Rev 11:1, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:3, Rev 11:3, Rev 11:4, Rev 11:5, Rev 11:5, Rev 11:5, Rev 11:6, Rev 11:6, Rev 11:7, Rev 11:7, Rev 11:7, Rev 11:8, Rev 11:8, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:10, Rev 11:10, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:11, Rev 11:11, Rev 11:12, Rev 11:12, Rev 11:12, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:16, Rev 11:16, Rev 11:16, Rev 11:17, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:1, Rev 12:1, Rev 12:2, Rev 12:2, Rev 12:3, Rev 12:3, Rev 12:3, Rev 12:3, Rev 12:4, Rev 12:4, Rev 12:4, Rev 12:5, Rev 12:5, Rev 12:5, Rev 12:6, Rev 12:7, Rev 12:7, Rev 12:7, Rev 12:7, Rev 12:8, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:11, Rev 12:11, Rev 12:11, Rev 12:12, Rev 12:12, Rev 12:13, Rev 12:14, Rev 12:14, Rev 12:14, Rev 12:15, Rev 12:16, Rev 12:16, Rev 12:16, Rev 12:17, Rev 12:17, Rev 12:17, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:3, Rev 13:3, Rev 13:4, Rev 13:4, Rev 13:5, Rev 13:5, Rev 13:5, Rev 13:6, Rev 13:6, Rev 13:6, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:8, Rev 13:10, Rev 13:11, Rev 13:11, Rev 13:11, Rev 13:12, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:13, Rev 13:14, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:1, Rev 14:1, Rev 14:2, Rev 14:2, Rev 14:2, Rev 14:3, Rev 14:3, Rev 14:3, Rev 14:3, Rev 14:4, Rev 14:5, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:8, Rev 14:9, Rev 14:9, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:14, Rev 14:14, Rev 14:14, Rev 14:14, Rev 14:15, Rev 14:15, Rev 14:16, Rev 14:16, Rev 14:17, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:19, Rev 14:19, Rev 14:19, Rev 14:20, Rev 14:20, Rev 15:1, Rev 15:1, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:5, Rev 15:5, Rev 15:6, Rev 15:6, Rev 15:6, Rev 15:7, Rev 15:8, Rev 15:8, Rev 15:8, Rev 16:1, Rev 16:1, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:3, Rev 16:3, Rev 16:4, Rev 16:4, Rev 16:4, Rev 16:5, Rev 16:6, Rev 16:6, Rev 16:7, Rev 16:7, Rev 16:8, Rev 16:8, Rev 16:9, Rev 16:9, Rev 16:9, Rev 16:10, Rev 16:10, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:14, Rev 16:15, Rev 16:15, Rev 16:16, Rev 16:17, Rev 16:17, Rev 16:18, Rev 16:18, Rev 16:18, Rev 16:18, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:20, Rev 16:20, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:1, Rev 17:2, Rev 17:3, Rev 17:3, Rev 17:3, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:5, Rev 17:6, Rev 17:6, Rev 17:6, Rev 17:7, Rev 17:7, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:10, Rev 17:10, Rev 17:10, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:12, Rev 17:13, Rev 17:13, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:15, Rev 17:15, Rev 17:15, Rev 17:15, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:17, Rev 17:17, Rev 17:18, Rev 18:1, Rev 18:1, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:5, Rev 18:6, Rev 18:6, Rev 18:7, Rev 18:7, Rev 18:7, Rev 18:7, Rev 18:8, Rev 18:8, Rev 18:8, Rev 18:9, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:11, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:15, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:17, Rev 18:17, Rev 18:17, Rev 18:17, Rev 18:18, Rev 18:19, Rev 18:19, Rev 18:19, Rev 18:20, Rev 18:20, Rev 18:21, Rev 18:21, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 18:23, Rev 18:24, Rev 18:24, Rev 18:24, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:2, Rev 19:2, Rev 19:3, Rev 19:3, Rev 19:4, Rev 19:4, Rev 19:4, Rev 19:4, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:6, Rev 19:6, Rev 19:6, Rev 19:7, Rev 19:7, Rev 19:7, Rev 19:8, Rev 19:8, Rev 19:9, Rev 19:9, Rev 19:10, Rev 19:10, Rev 19:10, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:12, Rev 19:13, Rev 19:13, Rev 19:14, Rev 19:14, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:16, Rev 19:16, Rev 19:16, Rev 19:17, Rev 19:17, Rev 19:17, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:20, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:1, Rev 20:2, Rev 20:2, Rev 20:2, Rev 20:3, Rev 20:3, Rev 20:3, Rev 20:3, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:6, Rev 20:6, Rev 20:6, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:11, Rev 20:11, Rev 20:11, Rev 20:11, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:13, Rev 20:13, Rev 20:14, Rev 20:14, Rev 20:15, Rev 21:1, Rev 21:1, Rev 21:1, Rev 21:1, Rev 21:2, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:5, Rev 21:5, Rev 21:5, Rev 21:6, Rev 21:6, Rev 21:6, Rev 21:7, Rev 21:7, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:9, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:12, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:14, Rev 21:15, Rev 21:15, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:18, Rev 21:18, Rev 21:19, Rev 21:21, Rev 21:21, Rev 21:22, Rev 21:22, Rev 21:23, Rev 21:23, Rev 21:24, Rev 21:24, Rev 21:24, Rev 21:25, Rev 21:26, Rev 21:26, Rev 21:27, Rev 21:27, Rev 21:27, Rev 22:1, Rev 22:1, Rev 22:2, Rev 22:2, Rev 22:2, Rev 22:3, Rev 22:3, Rev 22:3, Rev 22:3, Rev 22:4, Rev 22:4, Rev 22:5, Rev 22:5, Rev 22:5, Rev 22:5, Rev 22:6, Rev 22:6, Rev 22:6, Rev 22:8, Rev 22:8, Rev 22:8, Rev 22:8, Rev 22:9, Rev 22:9, Rev 22:9, Rev 22:10, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:12, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:13, Rev 22:14, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:16, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:19, Rev 22:19, Rev 22:19

2533

KaiafaV
Kaiaphas

kaiafan
Matt 26:57, John 18:24, Acts 4:6

kaiafaV
John 11:49, John 18:14

kaiafa
Matt 26:3, Luke 3:2, John 18:13, John 18:28

2534

Number Not Used In Strong's Dictionary

2535

Kain
Kain

kain
Heb 11:4, 1 Jo 3:12, Jude 1:11

2536

Kainan
Kainan

kainan
Luke 3:36, Luke 3:37

2537

kainoV
kainos

kainaiV
Mark 16:17

kaina
Matt 13:52, 2 Cor 5:17, Rev 21:5

kainhn
John 13:34, Heb 8:8, Heb 8:13, 2 Pe 3:13, 1 Jo 2:7, 1 Jo 2:8, 2 Jo 1:5, Rev 5:9, Rev 14:3, Rev 21:1, Rev 21:2

kainhV
Matt 26:28, Mark 14:24, 2 Cor 3:6, Heb 9:15, Rev 3:12

kainh
Mark 1:27, Luke 22:20, Acts 17:19, 1 Cor 11:25, 2 Cor 5:17, Gal 6:15

kainon
Matt 26:29, Mark 2:21, Mark 14:25, Luke 5:36, John 19:41, Eph 2:15, Eph 4:24, Rev 2:17, Rev 3:12, Rev 21:1

kainoteron
Acts 17:21

kainouV
Matt 9:17, Mark 2:22, Luke 5:38, 2 Pe 3:13

kainou
Luke 5:36, Luke 5:36

kainw
Matt 27:60

2538

kainothV
kainotes

kainothti
Rom 6:4, Rom 7:6

2539

kaiper
kaiper

kaiper
Php 3:4, Heb 5:8, Heb 7:5, Heb 12:17, 2 Pe 1:12, Rev 17:8

2540

kairoV
kairos

kairoiV
Matt 21:41, 1 Ti 2:6, 1 Ti 4:1, 1 Ti 6:15, Titus 1:3

kairoi
Luke 21:24, Acts 3:20, 2 Ti 3:1

kairon
Luke 1:20, Luke 8:13, Luke 12:56, Luke 19:44, John 5:4, Acts 12:1, Acts 19:23, Acts 24:25, Rom 5:6, Rom 9:9, Rom 13:11, 1 Cor 7:5, Gal 6:10, Eph 5:16, Col 4:5, 1 Th 2:17, Heb 9:9, Heb 11:11, Heb 11:15, 1 Pe 1:11, Rev 12:12, Rev 12:14

kairoV
Matt 21:34, Matt 26:18, Mark 1:15, Mark 11:13, Mark 13:33, Luke 21:8, John 7:6, John 7:6, John 7:8, 1 Cor 7:29, 2 Cor 6:2, 2 Ti 4:3, 2 Ti 4:6, 1 Pe 4:17, Rev 1:3, Rev 11:18, Rev 22:10

kairouV
Acts 1:7, Acts 14:17, Acts 17:26, Gal 4:10, Rev 12:14

kairou
Matt 8:29, Luke 4:13, Acts 13:11, Rom 8:18, 1 Cor 4:5, Heb 9:10, Rev 12:14

kairwn
Matt 16:3, Eph 1:10, 1 Th 5:1

kairw
Matt 11:25, Matt 12:1, Matt 13:30, Matt 14:1, Matt 24:45, Mark 10:30, Mark 12:2, Luke 8:13, Luke 12:42, Luke 13:1, Luke 18:30, Luke 20:10, Luke 21:36, Acts 7:20, Rom 3:26, Rom 11:5, Rom 12:11, 2 Cor 6:2, 2 Cor 8:13, Gal 6:9, Eph 2:12, Eph 6:18, 2 Th 2:6, 1 Pe 1:5, 1 Pe 5:6

Next Page - 2541 (Kaisar) to 2550 (kakoetheia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2541 (Kaisar) to 2550 (kakoetheia)

Previous Page - 2531 (kathos) to 2540 (kairos)
Strong's Number Strong's Name Greek Text and Scripture

2541

Kaisar
Kaisar

kaisara
John 19:15, Acts 25:8, Acts 25:11, Acts 25:12, Acts 25:12, Acts 25:21, Acts 26:32, Acts 28:19

kaisari
Matt 22:17, Matt 22:21, Mark 12:14, Mark 12:17, Luke 20:22, Luke 20:25, Luke 23:2, John 19:12, Acts 27:24, 2 Ti 4:22

kaisaroV
Matt 22:21, Matt 22:21, Mark 12:16, Mark 12:17, Luke 2:1, Luke 3:1, Luke 20:24, Luke 20:25, John 19:12, Acts 11:28, Acts 17:7, Acts 25:10, Php 4:22

2542

Kaisereia
Kaisereia

kaisareian
Acts 8:40, Acts 9:30, Acts 10:24, Acts 12:19, Acts 18:22, Acts 21:8, Acts 23:33, Acts 25:6, Acts 25:13

kaisareiaV
Matt 16:13, Mark 8:27, Acts 11:11, Acts 21:16, Acts 23:23, Acts 25:1

kaisareia
Acts 10:1, Acts 25:4

2543

kaitoi
kaitoi

kaitoi
Heb 4:3

2544

kaitoige
kaitoige

kaitoige
John 4:2, Acts 17:27

2545

kaiw
kaio

kaietai
John 15:6

kaiomenai
Rev 4:5

kaiomenhn
Rev 19:20

kaiomenh
Luke 24:32, Rev 21:8

kaiomenoi
Luke 12:35

kaiomenon
Rev 8:8

kaiomenoV
John 5:35, Rev 8:10

kaiousin
Matt 5:15

kauqhswmai
1 Cor 13:3

kekaumenw
Heb 12:18

2546

kakei
kakei

kakei
Matt 5:23, Matt 10:11, Matt 28:10, Mark 1:35, Mark 1:38, John 11:54, Acts 14:7, Acts 17:13, Acts 22:10, Acts 25:20, Acts 27:6

2547

kakeiqen
kakeithen

kakeiqen
Mark 10:1, Acts 7:4, Acts 13:21, Acts 14:26, Acts 20:15, Acts 21:1, Acts 27:4, Acts 27:12, Acts 28:15

2548

kakeinoV
kakeinos

kakeina
Matt 15:18, Matt 23:23, Luke 11:42, John 10:16

kakeinoiV
Matt 20:4

kakeinoi
Mark 16:11, Mark 16:13, John 17:24, Acts 15:11, 1 Cor 10:6, Heb 4:2

kakeinon
Mark 12:4, Mark 12:5, Luke 20:11

kakeinoV
Luke 11:7, Luke 22:12, John 6:57, John 7:29, John 14:12, John 19:35, Acts 5:37, 2 Ti 2:12

kakeinouV
Acts 18:19

2549

kakia
kakia

kakian
Col 3:8, 1 Pe 2:1

kakiaV
Acts 8:22, 1 Cor 5:8, Jam 1:21, 1 Pe 2:16

kakia
Matt 6:34, Rom 1:29, 1 Cor 14:20, Eph 4:31, Titus 3:3

2550

kakohqeia
kakoetheia

kakohqeiaV
Rom 1:29

Next Page - 2551 (kakologeo) to 2560 (kakos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2551 (kakologeo) to 2560 (kakos)

Previous Page - 2541 (Kaisar) to 2550 (kakoetheia)
Strong's Number | Strong's Name | Greek Text and Scripture
2551 | kakologew kakologeo | kakologhsai Mark 9:39 kakologounteV Acts 19:9 kakologwn Matt 15:4, Mark 7:10
2552 | kakopaqeia kakopatheia | kakopaqeiaV Jam 5:10
2553 | kakopaqew kakopatheo | kakopaqei Jam 5:13 kakopaqhson 2 Ti 2:3, 2 Ti 4:5 kakopaqw 2 Ti 2:9
2554 | kakopoiew kakopoieo | kakopoihsai Mark 3:4, Luke 6:9 kakopoiountaV 1 Pe 3:17
2555 | kakopoioV kakopoios | kakopoioV John 18:30, 1 Pe 4:15 kakopoiwn 1 Pe 2:12, 1 Pe 2:14, 1 Pe 3:16, 3 Jo 1:11
2556 | kakoV kakos | kakai 1 Cor 15:33 kaka Luke 16:25, Acts 9:13, Rom 3:8, 2 Ti 4:14, Titus 1:12, 1 Pe 3:12 kakhn Col 3:5 kakoV Matt 24:48 kakouV Matt 21:41, Php 3:2, Rev 2:2
2557 | kakourgoV kakourgos | kakourgoi Luke 23:32 kakourgoV 2 Ti 2:9 kakourgouV Luke 23:33 kakourgwn Luke 23:39
2558 | kakoucew kakoucheo | kakoucoumenoi Heb 11:37 kakoucoumenwn Heb 13:3
2559 | kakow kakoo | ekakwsan Acts 14:2 ekakwsen Acts 7:19 kakoi Mark 7:21 kakon Matt 27:23, Mark 15:14, Luke 23:22, Acts 16:28, Acts 23:9, Acts 28:5, Rom 2:9, Rom 7:19, Rom 7:21, Rom 9:11, Rom 12:17, Rom 12:21, Rom 13:4, Rom 13:4, Rom 13:10, Rom 14:20, Rom 16:19, 1 Cor 13:5, 2 Cor 5:10, 2 Cor 13:7, 1 Th 5:15, Jam 3:8, 1 Pe 3:9, 3 Jo 1:11, Rev 16:2 kakou John 18:23, Rom 12:17, Rom 12:21, 1 Th 5:15, Heb 5:14, 1 Pe 3:9, 1 Pe 3:10, 1 Pe 3:11 kakwsai Acts 12:1, Acts 18:10 kakwsousin Acts 7:6 kakwswn 1 Pe 3:13
2560 | kakwV kakos | kakwn Rom 1:30, Rom 13:3, 1 Cor 10:6, 1 Ti 6:10, Jam 1:13 kakwV Matt 4:24, Matt 8:16, Matt 9:12, Matt 14:35, Matt 15:22, Matt 17:15, Matt 21:41, Mark 1:32, Mark 1:34, Mark 2:17, Mark 6:55, Luke 5:31, Luke 7:2, John 18:23, Acts 23:5, Jam 4:3

Next Page - 2561 (kakosis) to 2570 (kalos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2561 (kakosis) to 2570 (kalos)

Previous Page - 2551 (kakologeo) to 2560 (kakos)
Strong's Number Strong's Name Greek Text and Scripture

2561

kakwsiV
kakosis

kakwsin
Acts 7:34

2562

kalamh
kalame

kalamhn
1 Cor 3:12

kalamw
Matt 27:48, Mark 15:19, Mark 15:36, Rev 21:16

2563

kalamoV
kalamos

kalamon
Matt 11:7, Matt 12:20, Matt 27:29, Matt 27:30, Luke 7:24, Rev 21:15

kalamoV
Rev 11:1

kalamou
3 Jo 1:13

2564

kalew
kaleo

ekalesan
Matt 10:25

ekalesa
Matt 2:15

ekalesen
Matt 1:25, Matt 4:21, Matt 25:14, Mark 1:20, Luke 14:16, Rom 8:30, Rom 8:30, Rom 9:24, 1 Th 4:7, 2 Th 2:14

ekaloun
Luke 1:59, Acts 14:12

eklhqhV
1 Cor 7:21, 1 Ti 6:12

eklhqhte
1 Cor 1:9, Gal 5:13, Eph 4:1, Eph 4:4, Col 3:15, 1 Pe 2:21, 1 Pe 3:9

eklhqh
Matt 27:8, Luke 2:21, John 2:2, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:20, 1 Cor 7:24, Jam 2:23

kalein
Heb 2:11

kaleisqai
Matt 23:7, Luke 1:62, 1 Cor 15:9

kaleitai
Luke 1:61, Luke 2:4, Acts 28:1, Heb 3:13, Rev 11:8, Rev 19:13

kaleite
Luke 6:46

kalei
Matt 22:43, Matt 22:45, Luke 14:13, Luke 20:44, John 10:3, 1 Cor 10:27

kalesai
Matt 9:13, Matt 22:3, Mark 2:17, Luke 5:32

kalesanta
1 Pe 1:15

kalesanteV
Acts 4:18

kalesantoV
Gal 1:6, 2 Ti 1:9, 1 Pe 2:9, 2 Pe 1:3

kalesaV
Matt 2:7, Luke 7:39, Luke 14:9, Luke 19:13, Gal 1:15, 1 Pe 5:10

kalesate
Matt 22:9

kaleseiV
Matt 1:21, Luke 1:13, Luke 1:31

kaleshte
Matt 23:9

kaleson
Matt 20:8

kalesousin
Matt 1:23

kalesw
Rom 9:25

kaloumenhn
Luke 7:11, Acts 9:11

kaloumenhV
Luke 9:10, Acts 10:1

kaloumenh
Luke 1:36, Luke 8:2, Luke 10:39, Acts 3:11, Rev 1:9

kaloumenon
Luke 6:15, Luke 19:29, Luke 21:37, Luke 23:33, Acts 1:23, Acts 15:37, Acts 27:8, Acts 27:16, Rev 16:16

kaloumenoV
Luke 19:2, Acts 13:1, Acts 27:14, Heb 5:4, Heb 11:8, Rev 12:9, Rev 19:11

kaloumenou
Acts 1:12, Acts 7:58

kalountai
Luke 22:25

kalountoV
Rom 4:17, Rom 9:11, Gal 5:8, 1 Th 2:12

kalousa
1 Pe 3:6

kalouV
Matt 7:17, Matt 7:18, Matt 13:45

keklhken
1 Cor 7:15, 1 Cor 7:17

keklhkoti
Luke 14:12

keklhkwV
Luke 14:10

keklhmenoiV
Matt 22:4, Luke 14:17

keklhmenoi
Matt 22:8, Heb 9:15, Rev 19:9

keklhmenoV
Luke 14:8

keklhmenouV
Matt 22:3, Luke 14:7

keklhmenwn
Luke 14:24

klhqeiV
1 Cor 7:22, 1 Cor 7:22

klhqentoV
Acts 24:2

klhqen
Luke 2:21

klhqhnai
Luke 15:19, Luke 15:21, Acts 1:19

klhqhsetai
Matt 2:23, Matt 5:19, Matt 5:19, Matt 21:13, Mark 11:17, Luke 1:32, Luke 1:35, Luke 1:60, Luke 2:23, Rom 9:7, Heb 11:18

klhqhsh
Luke 1:76, John 1:42

klhqhsontai
Matt 5:9, Rom 9:26

klhqhV
Luke 14:8, Luke 14:10

klhqhte
Matt 23:8, Matt 23:10

klhqwmen
1 Jo 3:1

2565

kallielaioV
kallielaios

kallielaion
Rom 11:24

2566

kallion
kallion

kallion
Acts 25:10

2567

kalodidaskaloV
kalodidaskalos

kalodidaskalouV
Titus 2:3

2568

Kaloi LimeneV
Kaloi Limenes

kalous limenaV
Acts 27:8

2569

kalopoiew
kalopoieo

kalopoiounteV
2 Th 3:13

2570

kaloV
kalos

kala
Matt 5:16, Matt 13:48, John 10:32, Rom 12:17, 2 Cor 8:21, 1 Ti 5:25, Titus 3:8

kalhn
Matt 13:8, Matt 13:23, Mark 4:8, Mark 4:20, 1 Ti 1:18, 1 Ti 3:7, 1 Ti 6:12, 1 Ti 6:13, 2 Ti 1:14, Heb 13:18, 1 Pe 2:12

kalhV
1 Ti 4:6, Jam 3:13

kalh
Luke 8:15, Luke 8:15

kaloiV
Luke 21:5, 1 Ti 5:10, 1 Ti 6:18

kaloi
1 Pe 4:10

kalon
Matt 3:10, Matt 7:19, Matt 12:33, Matt 12:33, Matt 13:24, Matt 13:27, Matt 13:37, Matt 13:38, Matt 15:26, Matt 17:4, Matt 18:8, Matt 18:9, Matt 26:10, Matt 26:24, Mark 7:27, Mark 9:5, Mark 9:42, Mark 9:43, Mark 9:45, Mark 9:47, Mark 9:50, Mark 14:6, Mark 14:21, Luke 3:9, Luke 6:38, Luke 6:43, Luke 6:43, Luke 9:33, Luke 14:34, John 2:10, John 2:10, Rom 7:18, Rom 7:21, Rom 14:21, 1 Cor 5:6, 1 Cor 7:1, 1 Cor 7:8, 1 Cor 7:26, 1 Cor 7:26, 1 Cor 9:15, 2 Cor 13:7, Gal 4:18, Gal 6:9, 1 Th 5:21, 1 Ti 2:3, 1 Ti 3:13, 1 Ti 4:4, 1 Ti 5:4, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 4:7, Heb 6:5, Heb 13:9, Jam 2:7, Jam 4:17

kaloV
John 10:11, John 10:11, John 10:14, Rom 7:16, 1 Ti 1:8, 1 Ti 4:6, 2 Ti 2:3

kalou
John 10:33, 1 Ti 3:1, Heb 5:14

kalw
Gal 4:18

Next Page - 2571 (kaluma) to 2580 (Kana)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2571 (kaluma) to 2580 (Kana)

Previous Page - 2561 (kakosis) to 2570 (kalos)
Strong's Number | Strong's Name | Greek Text and Scripture
2571 | kaluma kaluma | kalumma 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 3:16
2572 | kaluptw kalupto | kaluptei Luke 8:16 kaluptesqai Matt 8:24 kaluyate Luke 23:30 kaluyei Jam 5:20, 1 Pe 4:8 kekalummenon Matt 10:26, 2 Cor 4:3, 2 Cor 4:3
2573 | kalwV kalos | kalwn 1 Th 5:24, Titus 2:7, Titus 2:14, Titus 3:8, Titus 3:14, Heb 10:24, 1 Pe 2:12 kalwV Matt 5:44, Matt 12:12, Matt 15:7, Mark 7:6, Mark 7:9, Mark 7:37, Mark 12:28, Mark 12:32, Mark 16:18, Luke 6:26, Luke 6:27, Luke 20:39, John 4:17, John 8:48, John 13:13, John 18:23, Acts 10:33, Acts 28:25, Rom 11:20, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 14:17, 2 Cor 11:4, Gal 4:17, Gal 5:7, Php 4:14, 1 Ti 3:4, 1 Ti 3:12, 1 Ti 3:13, 1 Ti 5:17, Heb 13:18, Jam 2:3, Jam 2:8, Jam 2:19, 2 Pe 1:19, 3 Jo 1:6
2574 | kamhloV kamelos | kamhlon Matt 19:24, Matt 23:24, Mark 10:25, Luke 18:25 kamhlou Matt 3:4, Mark 1:6
2575 | kaminoV kaminos | kaminon Matt 13:42, Matt 13:50 kaminou Rev 9:2 kaminw Rev 1:15
2576 | kammuw kammuo | ekammusan Matt 13:15, Acts 28:27
2577 | kamnw kamno | kamhte Heb 12:3 kamnonta Jam 5:15 kekmhkaV Rev 2:3
2578 | kamptw kampto | ekamyan Rom 11:4 kamptw Eph 3:14 kamyei Rom 14:11 kamyh Php 2:10
2579 | kan kan | kan Matt 21:21, Matt 26:35, Mark 5:28, Mark 6:56, Mark 16:18, Luke 13:9, John 8:14, John 10:38, John 11:25, Acts 5:15, 2 Cor 11:16, Heb 12:20, Jam 5:15
2580 | Kana Kana | kana John 2:1, John 2:11, John 4:46, John 21:2

Next Page - 2581 (Kananites) to 2590 (karpos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2581 (Kananites) to 2590 (karpos)

Previous Page - 2571 (kaluma) to 2580 (Kana)
Strong's Number Strong's Name Greek Text and Scripture

2581

KananithV
Kananites

kananithn
Mark 3:18

kananithV
Matt 10:4

2582

Kandakh
Kandake

kandakhV
Acts 8:27

2583

kanwn
kanon

kanona
2 Cor 10:15

kanoni
2 Cor 10:16, Gal 6:16, Php 3:16

kanonoV
2 Cor 10:13

2584

Kapernaoum
Kapernaoum

kapernaoum
Matt 4:13, Matt 8:5, Matt 11:23, Matt 17:24, Mark 1:21, Mark 2:1, Mark 9:33, Luke 4:23, Luke 4:31, Luke 7:1, Luke 10:15, John 2:12, John 4:46, John 6:17, John 6:24, John 6:59

2585

kaphleuw
kapeleuo

kaphleuonteV
2 Cor 2:17

2586

kapnoV
kapnos

kapnon
Rev 18:9, Rev 18:18

kapnoV
Rev 8:4, Rev 9:2, Rev 9:2, Rev 9:17, Rev 14:11, Rev 19:3

kapnou
Acts 2:19, Rev 9:2, Rev 9:3, Rev 9:18, Rev 15:8

2587

Kappadokia
Kappadokia

kappadokian
Acts 2:9

kappadokiaV
1 Pe 1:1

2588

kardia
kardia

kardiaiV
Matt 9:4, Mark 2:6, Mark 2:8, Mark 4:15, Luke 3:15, Luke 5:22, Luke 24:38, Acts 7:39, Acts 7:54, Rom 2:15, Rom 5:5, 2 Cor 1:22, 2 Cor 3:2, 2 Cor 4:6, 2 Cor 7:3, Eph 3:17, Col 3:15, 1 Pe 3:15, 2 Pe 1:19

kardiai
Luke 21:34, Col 2:2

kardian
Mark 7:19, Mark 8:17, Luke 4:18, John 12:40, John 13:2, John 16:6, Acts 5:3, Acts 7:23, Acts 13:22, Acts 16:14, Acts 21:13, Rom 2:5, 1 Cor 2:9, 2 Cor 3:15, Heb 13:9, Jam 1:26, 2 Pe 2:14

kardiaV
Matt 12:34, Matt 12:35, Matt 15:18, Matt 15:19, Mark 3:5, Mark 7:21, Mark 12:30, Mark 12:33, Luke 1:17, Luke 1:51, Luke 6:45, Luke 6:45, Luke 6:45, Luke 8:12, Luke 9:47, Luke 10:27, Luke 16:15, Luke 21:14, Acts 2:46, Acts 8:22, Acts 8:37, Acts 11:23, Acts 14:17, Acts 15:9, Rom 2:29, Rom 6:17, Rom 8:27, Rom 10:1, Rom 16:18, 1 Cor 14:25, 2 Cor 2:4, 2 Cor 3:3, Gal 4:6, Eph 4:18, Eph 6:5, Eph 6:22, Php 4:7, Col 3:22, Col 4:8, 1 Th 2:4, 1 Th 3:13, 2 Th 2:17, 2 Th 3:5, 1 Ti 1:5, 2 Ti 2:22, Heb 3:8, Heb 3:15, Heb 4:7, Heb 4:12, Heb 8:10, Heb 10:16, Heb 10:22, Heb 10:22, Jam 4:8, Jam 5:5, Jam 5:8, 1 Pe 1:22, 1 Pe 3:4, 1 Jo 3:19, 1 Jo 3:20, Rev 2:23, Rev 17:17

kardia
Matt 5:8, Matt 5:28, Matt 6:21, Matt 11:29, Matt 12:40, Matt 13:15, Matt 13:15, Matt 13:19, Matt 15:8, Matt 22:37, Matt 24:48, Mark 6:52, Mark 7:6, Mark 11:23, Luke 1:66, Luke 2:19, Luke 2:51, Luke 8:15, Luke 12:34, Luke 12:45, Luke 24:25, Luke 24:32, John 12:40, John 14:1, John 14:27, John 16:22, Acts 2:26, Acts 2:37, Acts 4:32, Acts 5:4, Acts 7:51, Acts 8:21, Acts 28:27, Acts 28:27, Rom 1:21, Rom 9:2, Rom 10:6, Rom 10:8, Rom 10:9, Rom 10:10, 1 Cor 7:37, 1 Cor 7:37, 2 Cor 5:12, 2 Cor 6:11, 2 Cor 8:16, 2 Cor 9:7, Eph 5:19, Php 1:7, Col 3:16, 1 Th 2:17, Heb 3:10, Heb 3:12, Jam 3:14, 1 Jo 3:20, 1 Jo 3:21, Rev 18:7

kardiwn
Matt 18:35, Luke 2:35, Rom 1:24, 1 Cor 4:5

2589

kardiognwsthV
kardiognostes

kardiognwsta
Acts 1:24

kardiognwsthV
Acts 15:8

2590

karpoV
karpos

karpon
Matt 3:10, Matt 7:19, Matt 12:33, Matt 12:33, Matt 13:8, Matt 13:26, Mark 4:7, Mark 4:8, Mark 11:14, Luke 3:9, Luke 6:43, Luke 6:43, Luke 8:8, Luke 13:6, Luke 13:7, Luke 13:9, John 4:36, John 12:24, John 15:2, John 15:2, John 15:2, John 15:4, John 15:5, John 15:8, John 15:16, Rom 1:13, Rom 6:21, Rom 6:22, Rom 15:28, Php 4:17, Heb 12:11, Heb 13:15, Jam 5:7, Jam 5:18, Rev 22:2

karpoV
Matt 21:19, Mark 4:29, Luke 1:42, John 15:16, Gal 5:22, Eph 5:9, Php 1:22, Jam 3:18

karpouV
Matt 3:8, Matt 7:17, Matt 7:17, Matt 7:18, Matt 7:18, Matt 21:34, Matt 21:41, Matt 21:43, Luke 3:8, Luke 12:17, Rev 22:2

karpwn
Matt 7:16, Matt 7:20, Matt 21:34, Php 1:11, 2 Ti 2:6, Jam 3:17

Next Page - 2591 (Karpos) to 2600 (katabasis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2591 (Karpos) to 2600 (katabasis)

Previous Page - 2581 (Kananites) to 2590 (karpos)
Strong's Number Strong's Name Greek Text and Scripture

2591

KarpoV
Karpos

karpou
Matt 12:33, Mark 12:2, Luke 6:44, Luke 20:10, Acts 2:30, 1 Cor 9:7

karpw
2 Ti 4:13

2592

karpoforew
karpophoreo

karpoforei
Matt 13:23, Mark 4:28

karpoforhsai
Rom 7:5

karpoforhswmen
Rom 7:4

karpoforoumenon
Col 1:6

karpoforounteV
Col 1:10

karpoforousin
Mark 4:20, Luke 8:15

2593

karpoforoV
karpophoros

karpoforouV
Acts 14:17

2594

karterew
kartereo

ekarterhsen
Heb 11:27

2595

karfoV
karphos

karfoV
Matt 7:3, Matt 7:4, Matt 7:5, Luke 6:41, Luke 6:42, Luke 6:42

2596

kata
kata

kaq
Matt 5:11, Matt 12:25, Matt 12:25, Matt 26:55, Mark 9:40, Mark 14:49, Luke 4:14, Luke 8:39, Luke 9:23, Luke 9:50, Luke 11:3, Luke 16:19, Luke 19:47, Luke 22:53, Luke 23:5, John 21:25, Acts 2:46, Acts 2:47, Acts 3:2, Acts 9:31, Acts 9:42, Acts 10:37, Acts 15:11, Acts 16:5, Acts 17:11, Acts 17:28, Acts 18:15, Acts 19:9, Acts 21:19, Acts 24:22, Acts 27:25, Acts 28:16, Rom 2:7, Rom 7:13, Rom 8:31, Rom 12:5, 1 Cor 2:1, 1 Cor 12:31, 1 Cor 14:31, 1 Cor 15:31, 2 Cor 1:8, 2 Cor 4:17, 2 Cor 11:28, Gal 1:13, Eph 1:15, Eph 5:33, Php 4:11, Col 2:14, Heb 3:3, Heb 3:13, Heb 4:15, Heb 6:13, Heb 7:20, Heb 7:27, Heb 9:9, Heb 9:27, Heb 10:11, Jam 2:17, Jam 3:9, Rev 4:8

kata
Matt 2:16, Matt 5:23, Matt 8:32, Matt 9:29, Matt 10:35, Matt 10:35, Matt 10:35, Matt 12:32, Matt 12:32, Matt 16:27, Matt 19:3, Matt 20:11, Matt 23:3, Matt 24:7, Matt 25:15, Matt 26:59, Matt 26:63, Matt 27:1, Matt 27:15, Mark 5:13, Mark 7:5, Mark 11:25, Mark 13:8, Mark 14:3, Mark 14:55, Mark 15:6, Luke 1:9, Luke 1:18, Luke 1:38, Luke 2:22, Luke 2:24, Luke 2:27, Luke 2:29, Luke 2:31, Luke 2:39, Luke 2:42, Luke 4:16, Luke 6:23, Luke 6:26, Luke 8:1, Luke 8:4, Luke 8:33, Luke 9:6, Luke 10:4, Luke 10:31, Luke 10:32, Luke 13:22, Luke 15:14, Luke 17:30, Luke 21:11, Luke 22:22, Luke 22:39, Luke 23:17, Luke 23:56, John 2:6, John 5:4, John 8:15, John 18:29, John 18:31, John 19:7, Acts 2:10, Acts 2:30, Acts 3:13, Acts 3:17, Acts 3:22, Acts 4:26, Acts 4:26, Acts 5:15, Acts 6:13, Acts 7:44, Acts 8:1, Acts 8:3, Acts 8:26, Acts 8:36, Acts 11:1, Acts 13:1, Acts 13:22, Acts 13:27, Acts 14:1, Acts 14:2, Acts 15:21, Acts 15:21, Acts 15:23, Acts 15:36, Acts 16:7, Acts 16:7, Acts 16:25, Acts 17:2, Acts 17:17, Acts 17:22, Acts 17:25, Acts 18:4, Acts 18:14, Acts 19:20, Acts 19:23, Acts 20:23, Acts 21:21, Acts 21:28, Acts 22:3, Acts 22:12, Acts 22:19, Acts 23:3, Acts 23:31, Acts 24:1, Acts 24:5, Acts 24:6, Acts 24:12, Acts 24:14, Acts 24:14, Acts 25:2, Acts 25:3, Acts 25:7, Acts 25:14, Acts 25:16, Acts 26:3, Acts 26:5, Acts 26:11, Acts 26:13, Acts 27:2, Acts 27:5, Acts 27:7, Acts 27:7, Acts 27:12, Acts 27:12, Acts 27:27, Rom 1:3, Rom 1:4, Rom 2:2, Rom 2:5, Rom 2:6, Rom 2:16, Rom 3:2, Rom 3:5, Rom 4:1, Rom 4:4, Rom 4:4, Rom 4:16, Rom 4:18, Rom 5:6, Rom 7:22, Rom 8:1, Rom 8:1, Rom 8:4, Rom 8:4, Rom 8:5, Rom 8:5, Rom 8:12, Rom 8:13, Rom 8:27, Rom 8:28, Rom 8:33, Rom 9:3, Rom 9:5, Rom 9:9, Rom 11:2, Rom 11:21, Rom 11:24, Rom 11:24, Rom 11:28, Rom 11:28, Rom 12:6, Rom 12:6, Rom 14:15, Rom 14:22, Rom 15:5, Rom 16:25, Rom 16:25, 1 Cor 1:26, 1 Cor 3:3, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 4:6, 1 Cor 7:6, 1 Cor 7:40, 1 Cor 9:8, 1 Cor 10:18, 1 Cor 11:4, 1 Cor 12:8, 1 Cor 14:27, 1 Cor 14:40, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:15, 1 Cor 15:32, 1 Cor 16:2, 2 Cor 1:17, 2 Cor 4:13, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 10:1, 2 Cor 10:2, 2 Cor 10:3, 2 Cor 10:5, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 11:15, 2 Cor 11:17, 2 Cor 11:18, 2 Cor 11:21, 2 Cor 13:8, 2 Cor 13:10, Gal 1:4, Gal 1:11, Gal 2:2, Gal 2:11, Gal 3:15, Gal 3:21, Gal 4:23, Gal 4:28, Gal 4:29, Gal 4:29, Gal 5:17, Gal 5:17, Gal 5:23, Eph 1:5, Eph 1:7, Eph 1:9, Eph 1:11, Eph 1:11, Eph 1:19, Eph 2:2, Eph 2:2, Eph 3:3, Eph 3:7, Eph 3:7, Eph 3:11, Eph 3:16, Eph 3:20, Eph 4:7, Eph 4:22, Eph 4:22, Eph 4:24, Eph 6:5, Php 1:20, Php 2:3, Php 3:5, Php 3:6, Php 3:6, Php 3:14, Php 3:21, Php 4:19, Col 1:11, Col 1:25, Col 1:29, Col 2:8, Col 2:8, Col 2:8, Col 2:22, Col 3:20, Col 3:22, Col 3:22, 2 Th 1:12, 2 Th 2:3, 2 Th 3:6, 1 Ti 1:11, 1 Ti 1:18, 1 Ti 5:19, 1 Ti 5:21, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 2:8, 2 Ti 4:1, 2 Ti 4:3, 2 Ti 4:14, Titus 1:1, Titus 1:4, Titus 1:5, Titus 1:9, Titus 3:5, Phm 1:14, Phm 1:14, Heb 2:4, Heb 2:17, Heb 3:8, Heb 4:15, Heb 5:6, Heb 5:10, Heb 6:16, Heb 6:20, Heb 7:5, Heb 7:11, Heb 7:11, Heb 7:15, Heb 7:16, Heb 7:16, Heb 7:17, Heb 7:21, Heb 7:22, Heb 8:4, Heb 8:5, Heb 8:9, Heb 9:5, Heb 9:9, Heb 9:19, Heb 9:22, Heb 10:8, Heb 11:7, Heb 11:13, Heb 12:10, Jam 2:8, Jam 3:14, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 2:11, 1 Pe 3:7, 1 Pe 4:6, 1 Pe 4:6, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 4:19, 2 Pe 3:3, 2 Pe 3:13, 2 Pe 3:15, 1 Jo 5:14, 2 Jo 1:6, Jude 1:15, Jude 1:16, Jude 1:18, Rev 2:4, Rev 2:14, Rev 2:20, Rev 2:23, Rev 12:7, Rev 18:6, Rev 20:12, Rev 20:13, Rev 22:2

kat
Matt 1:20, Matt 2:12, Matt 2:13, Matt 2:19, Matt 2:22, Matt 12:14, Matt 12:30, Matt 14:13, Matt 14:23, Matt 17:1, Matt 17:19, Matt 20:17, Matt 24:3, Matt 27:19, Mark 1:27, Mark 3:6, Mark 4:34, Mark 6:31, Mark 6:32, Mark 7:33, Mark 9:2, Mark 9:28, Mark 13:3, Mark 14:56, Mark 14:57, Luke 2:41, Luke 9:10, Luke 10:23, Luke 10:33, Luke 11:23, Luke 23:14, John 7:24, John 10:3, John 19:11, Acts 2:46, Acts 5:42, Acts 12:1, Acts 13:23, Acts 14:23, Acts 16:22, Acts 19:16, Acts 20:20, Acts 23:19, Acts 25:3, Acts 25:15, Acts 25:23, Acts 25:27, Acts 27:14, Rom 1:15, Rom 9:11, Rom 10:2, Rom 11:5, Rom 16:5, Rom 16:26, 1 Cor 7:6, 1 Cor 16:19, 2 Cor 8:8, Gal 2:2, Gal 3:1, Gal 3:29, Eph 4:16, Eph 6:6, Eph 6:21, Php 1:12, Col 3:10, Col 4:7, Col 4:15, 2 Th 2:9, 1 Ti 1:1, 1 Ti 6:3, 2 Ti 1:1, 2 Ti 1:9, Titus 1:1, Titus 1:3, Titus 3:7, Phm 1:2, Heb 1:10, Heb 6:13, Heb 9:25, Heb 10:1, Heb 10:3, Jam 5:9, 2 Pe 2:11, 3 Jo 1:14, Jude 1:15

2597

katabainw
katabaino

katabainein
Rev 13:13

katabainei
John 5:7, Rev 16:21

katabainetw
Matt 24:17

katabainontaV
John 1:51

katabainonta
Rev 10:1, Rev 18:1, Rev 20:1

katabainonteV
Luke 22:44

katabainontoV
John 4:51

katabainontwn
Matt 17:9, Mark 9:9

katabainon
Matt 3:16, Mark 1:10, John 1:32, John 1:33, Acts 10:11, Acts 11:5, Jam 1:17

katabainousan
Acts 8:26, Rev 21:2, Rev 21:10

katabainousa
Rev 3:12

katabainwn
John 6:33, John 6:50

katabanteV
Mark 3:22, Acts 8:15

katabanti
Matt 8:1

kataban
Acts 23:10

katabaV
Matt 14:29, Matt 28:2, Luke 6:17, John 3:13, John 6:41, John 6:51, John 6:58, Acts 10:21, Acts 20:10, Acts 25:6, Eph 4:10

katabatw
Matt 27:42, Mark 13:15, Mark 15:32, Luke 17:31

kataba
Mark 15:30

katabebhka
John 6:38, John 6:42

katabebhkoteV
Acts 25:7

katabhqi
Matt 27:40, Luke 19:5, John 4:49, Acts 10:20

katabhnai
Luke 3:22, Luke 9:54

katabhsetai
Rom 10:7, 1 Th 4:16

katabh
John 4:47, Acts 24:22

katebainen
Luke 10:30, Luke 10:31, John 5:4

katebhn
Acts 7:34

katebhsan
John 6:16, Acts 8:38, Acts 14:11, Acts 14:25, Acts 16:8

katebh
Matt 7:25, Matt 7:27, Luke 2:51, Luke 8:23, Luke 18:14, Luke 19:6, John 2:12, Acts 7:15, Acts 18:22, Acts 24:1, Eph 4:9, Rev 12:12, Rev 20:9

2598

kataballw
kataballo

kataballomenoi
2 Cor 4:9, Heb 6:1

kateblhqh
Rev 12:10

2599

katabarew
katabareo

katebarhsa
2 Cor 12:16

2600

katabasiV
katabasis

katabasei
Luke 19:37

Next Page - 2601 (katabibazo) to 2610 (katagonizomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2601 (katabibazo) to 2610 (katagonizomai)

Previous Page - 2591 (Karpos) to 2600 (katabasis)
Strong's Number | Strong's Name | Greek Text and Scripture
2601 | katabibazw katabibazo | katabibasqhsh Matt 11:23, Luke 10:15
2602 | katabolh katabole | katabolhn Heb 11:11 katabolhV Matt 13:35, Matt 25:34, Luke 11:50, John 17:24, Eph 1:4, Heb 4:3, Heb 9:26, 1 Pe 1:20, Rev 13:8, Rev 17:8
2603 | katabrabeuw katabrabeuo | katabrabeuetw Col 2:18
2604 | kataggeleuV kataggeleus | kataggeleuV Acts 17:18
2605 | kataggellw kataggello | kataggellein Acts 4:2, Acts 26:23 kataggelletai Acts 13:38, Rom 1:8, Php 1:18 kataggellete 1 Cor 11:26 kataggellomen Col 1:28 kataggellousin Acts 16:17, Acts 16:21, 1 Cor 9:14, Php 1:16 kataggellwn 1 Cor 2:1 kataggellw Acts 17:3, Acts 17:23 kathggeilamen Acts 15:36 kathggelh Acts 17:13 kathggellon Acts 13:5
2606 | katagelaw katagelao | kategelwn Matt 9:24, Mark 5:40, Luke 8:53
2607 | kataginwskw kataginosko | kataginwskh 1 Jo 3:20, 1 Jo 3:21 kategnwsmenoV Gal 2:11
2608 | katagnumi katagnumi | kateagwsin John 19:31 kateaxan John 19:32, John 19:33 kateaxei Matt 12:20
2609 | katagw katago | katagagein Rom 10:6 katagaghV Acts 23:20 katagagh Acts 23:15 katagagonteV Luke 5:11 katagagwn Acts 22:30 katacqenteV Acts 28:12 kathgagon Acts 9:30, Acts 23:28 kathcqhmen Acts 21:3, Acts 27:3
2610 | katagwnizomai katagonizomai | kathgwnisanto Heb 11:33

Next Page - 2611 (katadeo) to 2620 (katakauchaomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2611 (katadeo) to 2620 (katakauchaomai)

Previous Page - 2601 (katabibazo) to 2610 (katagonizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2611 | katadew katadeo | katedhsen Luke 10:34
2612 | katadhloV katadelos | katadhlon Heb 7:15
2613 | katadikazw katadikazo | katadikazete Luke 6:37 katadikasqhsh Matt 12:37 katadikasqhte Luke 6:37 katedikasate Matt 12:7, Jam 5:6
2614 | katadiwkw katadioko | katediwxan Mark 1:36
2615 | katadoulow katadouloo | katadouloi 2 Cor 11:20 katadoulwswntai Gal 2:4
2616 | katadunasteuw katadunasteuo | katadunasteuomenouV Acts 10:38 katadunasteuousin Jam 2:6
2617 | kataiscunw kataischuno | kataiscunei Rom 5:5, 1 Cor 11:4, 1 Cor 11:5 kataiscunete 1 Cor 11:22 kataiscunh 1 Cor 1:27, 1 Cor 1:27 kataiscunqhsetai Rom 9:33, Rom 10:11 kataiscunqh 1 Pe 2:6 kataiscunqwmen 2 Cor 9:4 kataiscunqwsin 1 Pe 3:16 kathscunqhn 2 Cor 7:14 kathscunonto Luke 13:17
2618 | katakaiw katakaio | katakahsetai 1 Cor 3:15, 2 Pe 3:10 katakaietai Matt 13:40, Heb 13:11 katakauqhsetai Rev 18:8 katakausai Matt 13:30 katakausei Matt 3:12, Luke 3:17 katakausousin Rev 17:16 katekah Rev 8:7, Rev 8:7 katekaion Acts 19:19
2619 | katakaluptw katakalupto | katakaluptesqai 1 Cor 11:7 katakaluptesqw 1 Cor 11:6 katakaluptetai 1 Cor 11:6
2620 | katakaucaomai katakauchaomai | katakaucasai Rom 11:18 katakaucasqe Jam 3:14 katakaucatai Jam 2:13 katakaucw Rom 11:18

Next Page - 2621 (katakeimai) to 2630 (katakremnizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2621 (katakeimai) to 2630 (katakremnizo)

Previous Page - 2611 (katadeo) to 2620 (katakauchaomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2621 | katakeimai katakeimai | katakeimenoi Luke 5:29 katakeimenon John 5:6, Acts 9:33, 1 Cor 8:10 katakeimenou Mark 14:3 katakeisqai Mark 2:15, Acts 28:8 katekeito Mark 1:30, Mark 2:4, Luke 5:25, John 5:3
2622 | kataklaw kataklao | kateklasen Mark 6:41, Luke 9:16
2623 | katakleiw katakleio | katekleisa Acts 26:10 katekleisen Luke 3:20
2624 | kataklhrodotew kataklerodoteo | kateklhrodothsen Acts 13:19
2625 | kataklinw kataklino | katakliqhnai Luke 24:30 katakliqhV Luke 14:8 kataklinate Luke 9:14
2626 | katakluzw katakluzo | kataklusqeiV 2 Pe 3:6
2627 | kataklusmoV kataklusmos | kataklusmon 2 Pe 2:5 kataklusmoV Matt 24:39, Luke 17:27 kataklusmou Matt 24:38
2628 | katakolouqew katakoloutheo | katakolouqhsasai Luke 23:55 katakolouqhsasa Acts 16:17
2629 | katakoptw katakopto | katakoptwn Mark 5:5
2630 | katakrhmnizw katakremnizo | katakrhmnisai Luke 4:29

Next Page - 2631 (katakrima) to 2640 (kataleimma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2631 (katakrima) to 2640 (kataleimma)

Previous Page - 2621 (katakeimai) to 2630 (katakremnizo)
Strong's Number | Strong's Name | Greek Text and Scripture
2631 | katakrima katakrima | katakrima Rom 5:16, Rom 5:18, Rom 8:1
2632 | katakrinw katakrino | katakekritai Rom 14:23 katakriqhsetai Mark 16:16 katakriqhte Jam 5:9 katakriqwmen 1 Cor 11:32 katakrineiV Rom 2:1 katakrinei Matt 12:42, Luke 11:31 katakrinousin Matt 12:41, Matt 20:18, Mark 10:33, Luke 11:32 katakrinwn Rom 8:34 katakrinw John 8:11 katekriqh Matt 27:3 katekrinan Mark 14:64 katekrinen John 8:10, Rom 8:3, Heb 11:7, 2 Pe 2:6
2633 | katakrisiV katakrisis | katakrisewV 2 Cor 3:9 katakrisin 2 Cor 7:3
2634 | katakurieuw katakurieuo | katakurieuonteV 1 Pe 5:3 katakurieuousin Matt 20:25, Mark 10:42 katakurieusaV Acts 19:16
2635 | katalalew katalaleo | katalaleite Jam 4:11 katalalei Jam 4:11 katalalousin 1 Pe 2:12 katalalwn Jam 4:11 katalalwsin 1 Pe 3:16
2636 | katalalia katalalia | katalaliai 2 Cor 12:20 katalaliaV 1 Pe 2:1
2637 | katalaloV katalalos | katalalouV Rom 1:30
2638 | katalambanw katalambano | katalabesqai Eph 3:18 katalabhte 1 Cor 9:24 katalabh Mark 9:18, John 12:35, 1 Th 5:4 katalabomenoi Acts 4:13 katalabomenoV Acts 25:25 katalabw Php 3:12 katalambanomai Acts 10:34 kateilhmmenhn John 8:3 kateilhfenai Php 3:13 kateilhfqh John 8:4 katelaben John 1:5, Rom 9:30 katelhfqhn Php 3:12
2639 | katalegw katalego | katalegesqw 1 Ti 5:9
2640 | kataleimma kataleimma | kataleimma Rom 9:27

Next Page - 2641 (kataleipo) to 2650 (katameno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2641 (kataleipo) to 2650 (katameno)

Previous Page - 2631 (katakrima) to 2640 (kataleimma)
Strong's Number | Strong's Name | Greek Text and Scripture
2641 | kataleipw kataleipo | kataleipei Luke 15:4 kataleipomenhV Heb 4:1 kataleifqhnai 1 Th 3:1 kataleiyantaV Acts 6:2 kataleiyei Matt 19:5, Mark 10:7, Eph 5:31 kataleleimmenoV Acts 25:14 kataliph Mark 12:19 kataliponteV Acts 21:3, 2 Pe 2:15 katalipwn Matt 4:13, Matt 16:4, Matt 21:17, Mark 14:52, Luke 5:28 kateleifqh John 8:9, Acts 2:31 katelipen Luke 10:40, Acts 18:19, Acts 24:27, Heb 11:27 katelipon Luke 20:31, Rom 11:4, Titus 1:5
2642 | kataliqazw katalithazo | kataliqasei Luke 20:6
2643 | katallagh katallage | katallaghn Rom 5:11 katallagh Rom 11:15 katallaxantoV 2 Cor 5:18 katallasswn 2 Cor 5:19
2644 | katallassw katallasso | katallagenteV Rom 5:10 katallaghV 2 Cor 5:18, 2 Cor 5:19 katallaghte 2 Cor 5:20 katallaghtw 1 Cor 7:11 kathllaghmen Rom 5:10
2645 | kataloipoV kataloipos | kataloipoi Acts 15:17
2646 | kataluma kataluma | katalumati Luke 2:7 kataluma Mark 14:14, Luke 22:11
2647 | kataluw kataluo | katalue Rom 14:20 kataluqhsetai Matt 24:2, Luke 21:6, Acts 5:38 kataluqh Mark 13:2, 2 Cor 5:1 katalusai Matt 5:17, Matt 5:17, Matt 26:61, Luke 19:7, Acts 5:39 katalusei Acts 6:14 kataluswsin Luke 9:12 katalusw Mark 14:58 kataluwn Matt 27:40, Mark 15:29 katelusa Gal 2:18
2648 | katamanqanw katamanthano | katamaqete Matt 6:28
2649 | katamarturew katamartureo | katamarturousin Matt 26:62, Matt 27:13, Mark 14:60, Mark 15:4
2650 | katamenw katameno | katamenonteV Acts 1:13

Next Page - 2651 (katamonas) to 2660 (katanusso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2651 (katamonas) to 2660 (katanusso)

Previous Page - 2641 (kataleipo) to 2650 (katameno)
Strong's Number | Strong's Name | Greek Text and Scripture
2651 | katamonaV katamonas | katamonaV Mark 4:10, Luke 9:18
2652 | katanaqema katanathema | katanaqema Rev 22:3
2653 | katanaqematizw katanathematizo | katanaqematizein Matt 26:74
2654 | katanaliskw katanalisko | katanaliskon Heb 12:29
2655 | katanarkaw katanarkao | katanarkhsw 2 Cor 12:14 katenarkhsa 2 Cor 11:9, 2 Cor 12:13
2656 | kataneuw kataneuo | kateneusan Luke 5:7
2657 | katanoew katanoeo | katanoeiV Matt 7:3, Luke 6:41 katanohsai Acts 7:31, Acts 7:32 katanohsaV Luke 20:23 katanohsate Luke 12:24, Luke 12:27, Heb 3:1 katanoounti Jam 1:23 katanowmen Heb 10:24 katenohsen Rom 4:19, Jam 1:24 katenooun Acts 11:6, Acts 27:39
2658 | katantaw katantao | katanthsai Acts 26:7 katanthsanteV Acts 27:12 katanthswmen Eph 4:13 katanthsw Php 3:11 kathnthsamen Acts 20:15, Acts 21:7, Acts 28:13 kathnthsan Acts 25:13 kathnthsen Acts 16:1, Acts 18:19, Acts 18:24, 1 Cor 10:11, 1 Cor 14:36
2659 | katanuxiV katanuxis | katanuxewV Rom 11:8
2660 | katanussw katanusso | katenughsan Acts 2:37

Next Page - 2661 (kataxioo) to 2670 (katapontizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2661 (kataxioo) to 2670 (katapontizo)

Previous Page - 2651 (katamonas) to 2660 (katanusso)
Strong's Number | Strong's Name | Greek Text and Scripture
2661 | kataxiow kataxioo | kataxiwqenteV Luke 20:35 kataxiwqhnai 2 Th 1:5 kataxiwqhte Luke 21:36 kathxiwqhsan Acts 5:41
2662 | katapatew katapateo | katapatein Luke 12:1 katapateisqai Matt 5:13 katapathsaV Heb 10:29 katapathswsin Matt 7:6 katepathqh Luke 8:5
2663 | katapausiV katapausis | katapausewV Acts 7:49 katapausin Heb 3:11, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:10, Heb 4:11
2664 | katapauw katapauo | katepausan Acts 14:18 katepausen Heb 4:4, Heb 4:8, Heb 4:10
2665 | katapetasma katapetasma | katapetasmatoV Heb 6:19, Heb 10:20 katapetasma Matt 27:51, Mark 15:38, Luke 23:45, Heb 9:3
2666 | katapinw katapino | katapih 1 Pe 5:8 katapinonteV Matt 23:24 katapoqh 2 Cor 2:7, 2 Cor 5:4 katepien Rev 12:16 katepoqhsan Heb 11:29 katepoqh 1 Cor 15:54
2667 | katapiptw katapipto | katapesontwn Acts 26:14 katapiptein Acts 28:6
2668 | kataplew katapleo | katepleusan Luke 8:26
2669 | kataponew kataponeo | kataponoumenon 2 Pe 2:7 kataponoumenw Acts 7:24
2670 | katapontizw katapontizo | katapontizesqai Matt 14:30 katapontisqh Matt 18:6

Next Page - 2671 (katara) to 2680 (kataskeuazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2671 (katara) to 2680 (kataskeuazo)

Previous Page - 2661 (kataxioo) to 2670 (katapontizo)
Strong's Number | Strong's Name | Greek Text and Scripture
2671 | katara katara | kataran Gal 3:10 kataraV Gal 3:13, Heb 6:8, 2 Pe 2:14 katara Gal 3:13, Jam 3:10
2672 | kataraomai kataraomai | katarasqe Rom 12:14 katarwmeqa Jam 3:9 katarwmenouV Matt 5:44, Luke 6:28 kathramenoi Matt 25:41 kathrasw Mark 11:21
2673 | katargew katargeo | katargeitai 1 Cor 15:26, 2 Cor 3:14 katargei Luke 13:7 katarghqhsetai 1 Cor 13:8, 1 Cor 13:10 katarghqhsontai 1 Cor 13:8 katarghqh Rom 6:6 katarghsai Gal 3:17 katarghsantoV 2 Ti 1:10 katarghsaV Eph 2:15 katarghsei Rom 3:3, 1 Cor 6:13, 2 Th 2:8 katarghsh 1 Cor 1:28, 1 Cor 15:24, Heb 2:14 katargoumenhn 2 Cor 3:7 katargoumenon 2 Cor 3:11 katargoumenou 2 Cor 3:13 katargoumenwn 1 Cor 2:6 katargoumen Rom 3:31 kathrghqhmen Rom 7:6 kathrghqhte Gal 5:4 kathrghka 1 Cor 13:11 kathrghtai Rom 4:14, Rom 7:2, Gal 5:11
2674 | katariqmew katarithmeo | kathriqmhmenoV Acts 1:17
2675 | katartizw katartizo | katartizesqe 2 Cor 13:11 katartizete Gal 6:1 katartizontaV Matt 4:21, Mark 1:19 katartisai 1 Th 3:10, Heb 13:21, 1 Pe 5:10 kathrtisqai Heb 11:3 kathrtismena Rom 9:22 kathrtismenoi 1 Cor 1:10 kathrtismenoV Luke 6:40 kathrtisw Matt 21:16, Heb 10:5
2676 | katartisiV katartisis | katartisin 2 Cor 13:9
2677 | katartismoV katartismos | katartismon Eph 4:12
2678 | kataseiw kataseio | kataseisaV Acts 12:17, Acts 13:16, Acts 19:33 kateseisen Acts 21:40
2679 | kataskaptw kataskapto | kateskammena Acts 15:16 kateskayan Rom 11:3
2680 | kataskeuazw kataskeuazo | kataskeuazetai Heb 3:4 kataskeuazomenhV 1 Pe 3:20 kataskeuasaV Heb 3:3, Heb 3:4 kataskeuasei Matt 11:10, Mark 1:2, Luke 7:27 kateskeuasen Heb 11:7 kateskeuasqh Heb 9:2 kateskeuasmenon Luke 1:17 kateskeuasmenwn Heb 9:6

Next Page - 2681 (kataskenoo) to 2690 (katastrepho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2681 (kataskenoo) to 2690 (katastrepho)

Previous Page - 2671 (katara) to 2680 (kataskeuazo)
Strong's Number | Strong's Name | Greek Text and Scripture
2681 | kataskhnow kataskenoo | kataskhnoun Matt 13:32, Mark 4:32 kataskhnwsei Acts 2:26 kateskhnwsen Luke 13:19
2682 | kataskhnwsiV kataskenosis | kataskhnwseiV Matt 8:20, Luke 9:58
2683 | kataskiazw kataskiazo | kataskiazonta Heb 9:5
2684 | kataskopew kataskopeo | kataskophsai Gal 2:4
2685 | kataskopoV kataskopos | kataskopouV Heb 11:31
2686 | katasofizomai katasophizomai | katasofisamenoV Acts 7:19
2687 | katastellw katastello | katasteilaV Acts 19:35 katestalmenouV Acts 19:36
2688 | katasthma katastema | katasthmati Titus 2:3
2689 | katastolh katastole | katastolh 1 Ti 2:9
2690 | katastrefw katastrepho | katestreyen Matt 21:12, Mark 11:15

Next Page - 2691 (katastreniao) to 2700 (katatoxeuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2691 (katastreniao) to 2700 (katatoxeuo)

Previous Page - 2681 (kataskenoo) to 2690 (katastrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
2691 | katastrhniaw katastreniao | katastrhniaswsin 1 Ti 5:11
2692 | katastrofh katastrophe | katastrofh 2 Ti 2:14, 2 Pe 2:6
2693 | katastrwnnumi katastronnumi | katestrwqhsan 1 Cor 10:5
2694 | katasurw katasuro | katasurh Luke 12:58
2695 | katasfattw katasphatto | katasfaxate Luke 19:27
2696 | katasfragizw katasphragizo | katesfragismenon Rev 5:1
2697 | katascesiV kataschesis | katascesei Acts 7:45 katascesin Acts 7:5
2698 | katatiqhmi katatithemi | kataqesqai Acts 24:27, Acts 25:9 kateqhken Mark 15:46
2699 | katatomh katatome | katatomhn Php 3:2
2700 | katatoxeuw katatoxeuo | katatoxeuqhsetai Heb 12:20

Next Page - 2701 (katatrecho) to 2710 (katachraomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2701 (katatrecho) to 2710 (katachraomai)

Previous Page - 2691 (katastreniao) to 2700 (katatoxeuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2701 | katatrecw katatrecho | katedramen Acts 21:32
2702 | kataferw kataphero | kataferomenoV Acts 20:9 katenecqeiV Acts 20:9 kathnegka Acts 26:10
2703 | katafeugw katapheugo | katafugonteV Heb 6:18 katefugon Acts 14:6
2704 | katfqeirw katphtheiro | katefqarmenoi 2 Ti 3:8
2705 | katafilew kataphileo | katafilousa Luke 7:45 katefilei Luke 7:38 katefilhsen Matt 26:49, Mark 14:45, Luke 15:20 katefiloun Acts 20:37
2706 | katafronew kataphroneo | katafroneiV Rom 2:4 katafroneite 1 Cor 11:22 katafroneitwsan 1 Ti 6:2 katafroneitw 1 Ti 4:12 katafronhsaV Heb 12:2 katafronhsei Matt 6:24, Luke 16:13 katafronhshte Matt 18:10 katafronountaV 2 Pe 2:10
2707 | katafronthV kataphrontes | katafronhtai Acts 13:41
2708 | katacew katacheo | kateceen Matt 26:7, Mark 14:3
2709 | katacqonioV katachthonios | katacqoniwn Php 2:10
2710 | katacraomai katachraomai | katacrhsasqai 1 Cor 9:18 katacrwmenoi 1 Cor 7:31

Next Page - 2711 (katapsucho) to 2720 (kateuthuno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2711 (katapsucho) to 2720 (kateuthuno)

Previous Page - 2701 (katatrecho) to 2710 (katachraomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2711 | katayucw katapsucho | katayuxh Luke 16:24
2712 | kateidwloV kateidolos | kateidwlon Acts 17:16
2713 | katenanti katenanti | katenanti Mark 11:2, Mark 12:41, Mark 13:3, Luke 19:30, Rom 4:17
2714 | katenwpion katenopion | katenwpion 2 Cor 2:17, 2 Cor 12:19, Eph 1:4, Col 1:22, Jude 1:24
2715 | katexousiazw katexousiazo | katexousiazousin Matt 20:25, Mark 10:42
2716 | katergazomai katergazomai | kateirgasato Rom 7:8, Rom 15:18, 2 Cor 7:11 kateirgasqh 2 Cor 12:12 katergazesqai Rom 7:18 katergazesqe Php 2:12 katergazetai Rom 4:15, Rom 5:3, 2 Cor 4:17, 2 Cor 7:10, 2 Cor 7:10, 2 Cor 9:11, Jam 1:3, Jam 1:20 katergazomai Rom 7:15, Rom 7:17, Rom 7:20 katergazomenh Rom 7:13 katergazomenoi Rom 1:27 katergazomenou Rom 2:9 katergasamenoi Eph 6:13 katergasamenon 1 Cor 5:3 katergasamenoV 2 Cor 5:5 katergasasqai 1 Pe 4:3
2717 | Number Not Used In Strong's Dictionary
2718 | katercomai katerchomai | katelqein Acts 9:32 katelqonteV Acts 15:1 katelqontwn Luke 9:37 katelqwn Acts 8:5, Acts 12:19, Acts 18:22 katercomenh Jam 3:15 kathlqen Luke 4:31, Acts 21:10 kathlqomen Acts 27:5 kathlqon Acts 11:27, Acts 13:4, Acts 18:5
2719 | katesqiw katesthio | katafage Rev 10:9 katafagh Rev 12:4 katafagwn Luke 15:30 katesqiei 2 Cor 11:20, Rev 11:5 katesqiete Matt 23:14, Gal 5:15 katesqionteV Mark 12:40 katesqiousin Luke 20:47 katefagen Matt 13:4, Mark 4:4, Luke 8:5, John 2:17, Rev 20:9 katefagon Rev 10:10
2720 | kateuqunw kateuthuno | kateuqunai Luke 1:79, 1 Th 3:11, 2 Th 3:5

Next Page - 2721 (katephistemi) to 2730 (katoikeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2721 (katephistemi) to 2730 (katoikeo)

Previous Page - 2711 (katapsucho) to 2720 (kateuthuno)
Strong's Number | Strong's Name | Greek Text and Scripture
2721 | katefisthmi katephistemi | katepesthsan Acts 18:12
2722 | katecw katecho | katascwmen Matt 21:38, Heb 3:6, Heb 3:14 kateiceto John 5:4 kateicomeqa Rom 7:6 kateicon Luke 4:42, Acts 27:40 katecein Luke 14:9, Phm 1:13 katecete 1 Cor 11:2, 1 Cor 15:2, 1 Th 5:21 kateconteV 1 Cor 7:30, 2 Cor 6:10 katecontwn Rom 1:18 katecon 2 Th 2:6 katecousin Luke 8:15 katecwmen Heb 10:23 katecwn 2 Th 2:7
2723 | kathgorew kategoreo | kathgorein Luke 23:2, John 8:6, Acts 24:2, Acts 24:19 kathgoreisqai Matt 27:12 kathgoreitai Acts 22:30 kathgoreite Luke 23:14 kathgoreitwsan Acts 25:5 kathgorhsai Acts 28:19 kathgorhswsin Matt 12:10, Mark 3:2, Luke 11:54 kathgorhsw John 5:45 kathgorounteV Luke 23:10 kathgorountwn Rom 2:15 kathgoroun Mark 15:3 kathgorousin Acts 24:13, Acts 25:11 kathgorwn John 5:45, Rev 12:10
2724 | kathgoria kategoria | kathgorian Luke 6:7, John 18:29, 1 Ti 5:19 kathgoria Titus 1:6
2725 | kathgoroV kategoros | kathgoroiV Acts 23:30 kathgoroi John 8:10, Acts 23:35, Acts 25:18 kathgoroV Rev 12:10 kathgoroumenoV Acts 25:16 kathgoroumen Acts 24:8 kathgorouV Acts 24:8, Acts 25:16
2726 | kathfeia katepheia | kathfeian Jam 4:9
2727 | kathcew katecheo | kathchqhsan Acts 21:21 kathchqhV Luke 1:4 kathchmenoV Acts 18:25 kathchntai Acts 21:24 kathchsw 1 Cor 14:19 kathcoumenoV Rom 2:18, Gal 6:6 kathcounti Gal 6:6
2728 | katiow katioo | katiwtai Jam 5:3
2729 | katiscuw katischuo | katiscuon Luke 23:23 katiscusousin Matt 16:18
2730 | katoikew katoikeo | katoikein Acts 17:26 katoikeiV Rev 2:13 katoikeite Acts 7:4 katoikei Matt 12:45, Luke 11:26, Acts 7:48, Acts 17:24, Col 2:9, 2 Pe 3:13, Rev 2:13 katoikhsai Acts 7:2, Eph 3:17, Col 1:19 katoikhsaV Heb 11:9 katoikountaV Luke 13:4, Acts 9:22, Acts 9:32, Acts 19:10, Rev 3:10, Rev 11:10, Rev 13:12, Rev 13:14, Rev 14:6 katoikounteV Acts 2:5, Acts 2:9, Acts 2:14, Acts 9:35, Acts 13:27, Rev 11:10, Rev 13:8, Rev 17:2, Rev 17:8 katoikounti Matt 23:21 katoikountwn Acts 22:12, Rev 6:10 katoikousin Acts 1:19, Acts 4:16, Acts 11:29, Acts 19:17, Rev 8:13, Rev 12:12, Rev 13:14 katoikwn Acts 1:20 katwkhsen Matt 2:23, Matt 4:13, Acts 7:4, Jam 4:5

Next Page - 2731 (katoikesis) to 2740 (kausis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2731 (katoikesis) to 2740 (kausis)

Previous Page - 2721 (katephistemi) to 2730 (katoikeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2731 | katoikhsiV katoikesis | katoikhsin Mark 5:3
2732 | katoikhthrion katoiketerion | katoikhthrion Eph 2:22, Rev 18:2
2733 | katoikia katoikia | katoikiaV Acts 17:26
2734 | katoptrizomai katoptrizomai | katoptrizomenoi 2 Cor 3:18
2735 | katorqwma katorthoma | katorqwmatwn Acts 24:3
2736 | katw kato | katwterw Matt 2:16 katw Matt 4:6, Matt 27:51, Mark 14:66, Mark 15:38, Luke 4:9, John 8:6, John 8:8, John 8:23, Acts 2:19, Acts 20:9
2737 | katwteroV katoteros | katwtera Eph 4:9
2738 | kauma kauma | kauma Rev 7:16, Rev 16:9
2739 | kaumatizw kaumatizo | ekaumatisqhsan Rev 16:9 ekaumatisqh Matt 13:6, Mark 4:6 kaumatisai Rev 16:8
2740 | kausiV kausis | kausin Heb 6:8

Next Page - 2741 (kausoo) to 2750 (keiria)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2741 (kausoo) to 2750 (keiria)

Previous Page - 2731 (katoikesis) to 2740 (kausis)
Strong's Number | Strong's Name | Greek Text and Scripture
2741 | kausow kausoo | kausoumena 2 Pe 3:10, 2 Pe 3:12
2742 | kauswn kauson | kauswna Matt 20:12 kauswni Jam 1:11 kauswn Luke 12:55
2743 | kauthriazw kauteriazo | kekauthriasmenwn 1 Ti 4:2
2744 | kaucaomai kauchaomai | kaucasai Rom 2:17, Rom 2:23, 1 Cor 4:7 kaucasqai 2 Cor 11:30, 2 Cor 12:1, Gal 6:14, 2 Th 1:4 kaucasqe Jam 4:16 kaucasqw 1 Cor 1:31, 1 Cor 3:21, 2 Cor 10:17, Jam 1:9 kauchmatoV 2 Cor 5:12 kauchsasqai 2 Cor 10:16, 2 Cor 12:6 kauchshtai 1 Cor 1:29, Eph 2:9 kauchsomai 2 Cor 11:18, 2 Cor 11:30, 2 Cor 12:5, 2 Cor 12:5, 2 Cor 12:9 kauchsomeqa 2 Cor 10:13 kauchswmai 2 Cor 10:8, 2 Cor 11:16 kauchswntai Gal 6:13 kaucwmai 2 Cor 9:2 kaucwmeqa Rom 5:2, Rom 5:3 kaucwmenoi Rom 5:11, 2 Cor 10:15, Php 3:3 kaucwmenoV 1 Cor 1:31, 2 Cor 10:17, 2 Cor 12:11 kaucwmenouV 2 Cor 5:12 kaucwntai 2 Cor 11:12, 2 Cor 11:18 kekauchmai 2 Cor 7:14
2745 | kauchma kauchema | kauchma Rom 4:2, 1 Cor 5:6, 1 Cor 9:15, 1 Cor 9:16, 2 Cor 1:14, 2 Cor 9:3, Gal 6:4, Php 1:26, Php 2:16, Heb 3:6
2746 | kauchsiV kauchesis | kauchsewV 2 Cor 8:24, 2 Cor 9:4, 2 Cor 11:17, 1 Th 2:19 kauchsin Rom 15:17, 1 Cor 15:31 kauchsiV Rom 3:27, 2 Cor 1:12, 2 Cor 7:4, 2 Cor 7:14, 2 Cor 11:10, Jam 4:16
2747 | Kegcreai Kegchreai | kegcreaiV Acts 18:18, Rom 16:1, Rom 16:27
2748 | Kedrwn Kedron | kedrwn John 18:1
2749 | keimai keimai | ekeito Matt 28:6, John 19:29, John 20:12, Rev 4:2 keimai Php 1:17 keimeqa 1 Th 3:3 keimenai John 2:6 keimena Luke 12:19, Luke 24:12, John 20:5, John 20:6 keimenhn John 21:9 keimenh Matt 5:14 keimenon Luke 2:12, Luke 2:16, John 20:7, 1 Cor 3:11 keimenoV Luke 23:53, John 11:41 keitai Matt 3:10, Luke 2:34, Luke 3:9, 2 Cor 3:15, 1 Ti 1:9, 1 Jo 5:19, Rev 21:16
2750 | keiria keiria | keiriaiV John 11:44

Next Page - 2751 (keiro) to 2760 (kenturion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2751 (keiro) to 2760 (kenturion)

Previous Page - 2741 (kausoo) to 2750 (keiria)
Strong's Number | Strong's Name | Greek Text and Scripture
2751 | keirw keiro | keiramenoV Acts 18:18 keirasqai 1 Cor 11:6 keirasqw 1 Cor 11:6 keirontoV Acts 8:32
2752 | keleuma keleuma | keleusmati 1 Th 4:16
2753 | keleuw keleuo | ekeleuon Acts 16:22 ekeleusa Acts 25:17, Acts 25:21 ekeleusen Matt 8:18, Matt 14:9, Matt 15:35, Matt 18:25, Matt 27:58, Luke 18:40, Acts 5:34, Acts 8:38, Acts 12:19, Acts 21:33, Acts 21:34, Acts 22:24, Acts 22:30, Acts 23:10, Acts 23:35, Acts 25:6, Acts 27:43 keleueiV Acts 23:3 keleusanteV Acts 4:15 keleusantoV Acts 25:23 keleusaV Matt 14:19, Acts 24:8 keleuson Matt 14:28, Matt 27:64
2754 | kenodoxia kenodoxia | kenodoxian Php 2:3
2755 | kenodoxoV kenodoxos | kenodoxoi Gal 5:26
2756 | kenoV kenos | kena Acts 4:25 kene Jam 2:20 kenhV Col 2:8 kenh 1 Cor 15:10, 1 Cor 15:14, 1 Th 2:1 kenoiV Eph 5:6 kenoV 1 Cor 15:58 kenouV Luke 1:53
2757 | kenofwnia kenophonia | kenofwniaV 1 Ti 6:20, 2 Ti 2:16
2758 | kenow kenoo | ekenwsen Php 2:7 kekenwtai Rom 4:14 kenon Mark 12:3, Luke 20:10, Luke 20:11, 1 Cor 15:14, 2 Cor 6:1, Gal 2:2, Php 2:16, Php 2:16, 1 Th 3:5 kenwqh 1 Cor 1:17, 2 Cor 9:3 kenwsh 1 Cor 9:15
2759 | kentron kentron | kentra Acts 9:5, Acts 26:14, Rev 9:10 kentron 1 Cor 15:55, 1 Cor 15:56
2760 | kenturiwn kenturion | kenturiwna Mark 15:44 kenturiwnoV Mark 15:45 kenturiwn Mark 15:39

Next Page - 2761 (kenos) to 2770 (kerdaino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2761 (kenos) to 2770 (kerdaino)

Previous Page - 2751 (keiro) to 2760 (kenturion)
Strong's Number | Strong's Name | Greek Text and Scripture
2761 | kenwV kenos | kenwV Jam 4:5
2762 | keraia keraia | keraian Luke 16:17 keraia Matt 5:18
2763 | kerameuV kerameus | kerameuV Rom 9:21 keramewV Matt 27:7, Matt 27:10
2764 | keramikoV keramikos | keramika Rev 2:27
2765 | keramion keramion | keramion Mark 14:13, Luke 22:10
2766 | keramoV keramos | keramwn Luke 5:19
2767 | kerannumi kerannumi | ekerasen Rev 18:6 kekerasmenou Rev 14:10 kerasate Rev 18:6
2768 | keraV keras | keraV Luke 1:69 kerata Rev 5:6, Rev 12:3, Rev 13:1, Rev 13:11, Rev 17:3, Rev 17:7, Rev 17:12, Rev 17:16 keratwn Rev 9:13, Rev 13:1
2769 | keration keration | keratiwn Luke 15:16
2770 | kerdainw kerdaino | ekerdhsaV Matt 18:15 ekerdhsa Matt 25:20, Matt 25:22 ekerdhsen Matt 25:17 kerdhqhswntai 1 Pe 3:1 kerdhsai Acts 27:21 kerdhsaV Luke 9:25 kerdhsh Matt 16:26, Mark 8:36 kerdhswmen Jam 4:13 kerdhsw 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, Php 3:8

Next Page - 2771 (kerdos) to 2780 (kepouros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2771 (kerdos) to 2780 (kepouros)

Previous Page - 2761 (kenos) to 2770 (kerdaino)
Strong's Number Strong's Name Greek Text and Scripture

2771

kerdoV
kerdos

kerdh
Php 3:7

kerdoV
Php 1:21

kerdouV
Titus 1:11

2772

kerma
kerma

kerma
John 2:15

2773

kermatisthV
kermatistes

kermatistaV
John 2:14

2774

kefalaion
kephalaion

kefalaion
Heb 8:1

2775

kefalaiow
kephalaioo

ekefalaiwsan
Mark 12:4

kefalaiou
Acts 22:28

2776

kefalh
kephale

kefalai
Rev 9:17, Rev 9:17, Rev 17:9

kefalaV
Matt 27:39, Mark 15:29, Luke 21:28, Rev 4:4, Rev 9:7, Rev 9:19, Rev 12:3, Rev 12:3, Rev 13:1, Rev 13:1, Rev 17:3, Rev 17:7, Rev 18:19

kefalhn
Matt 6:17, Matt 8:20, Matt 14:8, Matt 21:42, Matt 26:7, Matt 27:29, Matt 27:30, Mark 6:24, Mark 6:25, Mark 6:27, Mark 6:28, Mark 12:10, Mark 15:19, Luke 7:46, Luke 9:58, Luke 20:17, John 13:9, John 19:30, Acts 4:11, Acts 18:6, Acts 18:18, Acts 21:24, Rom 12:20, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:7, Eph 1:22, Col 2:19, 1 Pe 2:7, Rev 19:12

kefalhV
Matt 10:30, Matt 27:37, Mark 14:3, Luke 7:38, Luke 7:44, Luke 12:7, Luke 21:18, John 20:7, Acts 27:34, 1 Cor 11:4, 1 Cor 11:10, Rev 10:1, Rev 12:1, Rev 14:14

kefalh
Matt 5:36, Matt 14:11, John 19:2, John 20:12, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 12:21, Eph 4:15, Eph 5:23, Eph 5:23, Col 1:18, Col 2:10, Rev 1:14

kefalwn
Rev 13:3

2777

kefaliV
kephalis

kefalidi
Heb 10:7

2778

khnsoV
kensos

khnson
Matt 17:25, Matt 22:17, Mark 12:14

khnsou
Matt 22:19

2779

khpoV
kepos

khpon
Luke 13:19

khpoV
John 18:1, John 19:41

khpw
John 18:26, John 19:41

2780

khpouroV
kepouros

khpouroV
John 20:15

Next Page - 2781 (kerion) to 2790 (kitharoidos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2781 (kerion) to 2790 (kitharoidos)

Previous Page - 2771 (kerdos) to 2780 (kepouros)
Strong's Number | Strong's Name | Greek Text and Scripture
2781 | khrion kerion | khriou Luke 24:42
2782 | khrugma kerugma | khrugmati Titus 1:3 khrugmatoV 1 Cor 1:21 khrugma Matt 12:41, Luke 11:32, Rom 16:25, 1 Cor 2:4, 1 Cor 15:14, 2 Ti 4:17
2783 | khrux kerux | khruka 2 Pe 2:5 khrux 1 Ti 2:7, 2 Ti 1:11
2784 | khrussw kerusso | ekhruxamen 2 Cor 11:4, 1 Th 2:9 ekhruxan Mark 16:20 ekhruxen Acts 10:37, 1 Pe 3:19 ekhrussen Mark 1:7, Acts 8:5, Acts 9:20 ekhrusson Mark 6:12, Mark 7:36 ekhrucqh 1 Ti 3:16 khruxai Luke 4:18, Luke 4:19, Acts 10:42 khruxaV 1 Cor 9:27 khruxate Matt 10:27, Mark 16:15 khruxon 2 Ti 4:2 khruxousin Rom 10:15 khruxw Mark 1:38 khrussein Matt 4:17, Matt 11:1, Mark 1:45, Mark 3:14, Mark 5:20, Luke 9:2 khrussei Acts 19:13, 2 Cor 11:4 khrussetai 1 Cor 15:12 khrussete Matt 10:7 khrussomen Rom 10:8, 1 Cor 1:23, 1 Cor 15:11, 2 Cor 4:5 khrussontaV Acts 15:21 khrussonta Rev 5:2 khrussontoV Rom 10:14 khrussousin Php 1:15 khrusswn Matt 3:1, Matt 4:23, Matt 9:35, Mark 1:4, Mark 1:14, Mark 1:39, Luke 3:3, Luke 4:44, Luke 8:1, Luke 8:39, Acts 20:25, Acts 28:31, Rom 2:21 khrussw Gal 2:2, Gal 5:11 khrucqeiV 2 Cor 1:19 khrucqentoV Col 1:23 khrucqhnai Mark 13:10, Luke 24:47 khrucqhsetai Matt 24:14, Luke 12:3 khrucqh Matt 26:13, Mark 14:9
2785 | khtoV ketos | khtouV Matt 12:40
2786 | KhfaV Kephas | khfaV John 1:42, 1 Cor 3:22, 1 Cor 9:5, Gal 2:9 khfa 1 Cor 1:12, 1 Cor 15:5
2787 | kibwtoV kibotos | kibwton Matt 24:38, Luke 17:27, Heb 9:4, Heb 11:7 kibwtoV Rev 11:19 kibwtou 1 Pe 3:20
2788 | kiqara kithara | kiqaraiV Rev 14:2 kiqaraV Rev 5:8, Rev 15:2 kiqara 1 Cor 14:7
2789 | kiqarizw kitharizo | kiqarizomenon 1 Cor 14:7 kiqarizontwn Rev 14:2
2790 | kiqarwdoV kitharoidos | kiqarwdwn Rev 14:2, Rev 18:22

Next Page - 2791 (Kilikia) to 2800 (klasis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2791 (Kilikia) to 2800 (klasis)

Previous Page - 2781 (kerion) to 2790 (kitharoidos)
Strong's Number | Strong's Name | Greek Text and Scripture
2791 | Kilikia Kilikia | kilikian Acts 15:23, Acts 15:41, Acts 27:5 kilikiaV Acts 6:9, Acts 21:39, Acts 22:3, Acts 23:34, Gal 1:21
2792 | kinamwmon kinamomon | kinamwmon Rev 18:13
2793 | kinduneuw kinduneuo | ekinduneuon Luke 8:23 kinduneuei Acts 19:27 kinduneuomen Acts 19:40, 1 Cor 15:30
2794 | kindunoV kindunos | kindunoiV 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26 kindunoV Rom 8:35
2795 | kinew kineo | ekinhqhsan Rev 6:14 ekinhqh Acts 21:30 kinhsai Matt 23:4 kinhsw Rev 2:5 kinoumeqa Acts 17:28 kinounta Acts 24:5 kinounteV Matt 27:39, Mark 15:29
2796 | kinhsiV kinesis | kinhsin John 5:3
2797 | KiV Kis | kiV Acts 13:21
2798 | kladoV klados | kladoiV Matt 13:32, Luke 13:19 kladoi Rom 11:16, Rom 11:19 kladoV Matt 24:32, Mark 13:28 kladouV Matt 21:8, Mark 4:32 kladwn Rom 11:17, Rom 11:18, Rom 11:21
2799 | klaiw klaio | eklaien Mark 14:72, John 20:11 eklaion Luke 8:52, Rev 5:4 eklausate Luke 7:32 eklausen Matt 26:75, Luke 19:41, Luke 22:62 klaiein Rom 12:15 klaieiV John 20:13, John 20:15 klaiete Mark 5:39, Luke 8:52, Luke 23:28, Luke 23:28 klaie Luke 7:13, Rev 5:5 klaiontaV Mark 5:38, John 11:33 klaionteV Luke 6:21, Acts 21:13, 1 Cor 7:30, 1 Cor 7:30, Rev 18:15, Rev 18:19 klaiontwn Rom 12:15 klaiousai Acts 9:39 klaiousan John 11:33 klaiousa Matt 2:18, Luke 7:38, John 20:11 klaiousin Mark 16:10, Rev 18:11 klaiwn Php 3:18 klausate Jam 4:9, Jam 5:1 klausete Luke 6:25, John 16:20 klaush John 11:31 klausontai Rev 18:9
2800 | klasiV klasis | klasei Luke 24:35, Acts 2:42

Next Page - 2801 (klasma) to 2810 (Kleopas)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2801 (klasma) to 2810 (Kleopas)

Previous Page - 2791 (Kilikia) to 2800 (klasis)
Strong's Number | Strong's Name | Greek Text and Scripture
2801 | klasma klasma | klasmata John 6:12 klasmatwn Matt 14:20, Matt 15:37, Mark 6:43, Mark 8:8, Mark 8:19, Mark 8:20, Luke 9:17, John 6:13
2802 | Klaudh Klaude | klaudhn Acts 27:16
2803 | Klaudia Klaudia | klaudia 2 Ti 4:21
2804 | KlaudioV Klaudios | klaudion Acts 18:2 klaudioV Acts 23:26 klaudiou Acts 11:28
2805 | klauqmoV klauthmos | klauqmoV Matt 2:18, Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28, Acts 20:37
2806 | klaw klao | eklasa Mark 8:19 eklasen Matt 15:36, Matt 26:26, Mark 8:6, Mark 14:22, Luke 22:19, 1 Cor 11:24 klasai Acts 20:7 klasaV Matt 14:19, Luke 24:30, Acts 20:11, Acts 27:35 klwmenon 1 Cor 11:24 klwmen 1 Cor 10:16 klwnteV Acts 2:46
2807 | kleiV kleis | kleida Luke 11:52, Rev 3:7, Rev 20:1 kleiV Matt 16:19, Rev 1:18, Rev 9:1
2808 | kleiw kleio | ekleisen Rev 20:3 ekleisqhsan Acts 21:30 ekleisqh Matt 25:10, Luke 4:25 kekleismenon Acts 5:23 kekleismenwn John 20:19, John 20:26 kekleistai Luke 11:7 kleiei Rev 3:7, Rev 3:7 kleiete Matt 23:13 kleisai Rev 3:8, Rev 11:6 kleisaV Matt 6:6 kleish 1 Jo 3:17 kleisqwsin Rev 21:25
2809 | klemma klemma | klemmatwn Rev 9:21
2810 | KleopaV Kleopas | kleopaV Luke 24:18

Next Page - 2811 (kleos) to 2820 (kleroo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2811 (kleos) to 2820 (kleroo)

Previous Page - 2801 (klasma) to 2810 (Kleopas)
Strong's Number | Strong's Name | Greek Text and Scripture
2811 | kleoV kleos | kleoV 1 Pe 2:20
2812 | klepthV kleptes | kleptai Matt 6:19, Matt 6:20, John 10:8, 1 Cor 6:10 klepthV Matt 24:43, Luke 12:33, Luke 12:39, John 10:1, John 10:10, John 12:6, 1 Th 5:2, 1 Th 5:4, 1 Pe 4:15, 2 Pe 3:10, Rev 3:3, Rev 16:15
2813 | kleptw klepto | ekleyan Matt 28:13 kleptein Rom 2:21 klepteiV Rom 2:21 kleptetw Eph 4:28 kleptousin Matt 6:19, Matt 6:20 kleptwn Eph 4:28 kleyeiV Matt 19:18, Rom 13:9 kleyhV Mark 10:19, Luke 18:20 kleyh John 10:10 kleywsin Matt 27:64
2814 | klhma klema | klhmata John 15:5 klhma John 15:2, John 15:4, John 15:6
2815 | KlhmhV Klemes | klhmentoV Php 4:3
2816 | klhronomew kleronomeo | klhronomein Heb 1:14 klhronomei 1 Cor 15:50 klhronomhsai 1 Cor 15:50, Heb 12:17 klhronomhsate Matt 25:34 klhronomhsei Matt 19:29, Rev 21:7 klhronomhshte 1 Pe 3:9 klhronomhsh Gal 4:30 klhronomhsousin Matt 5:5, 1 Cor 6:9, 1 Cor 6:10, Gal 5:21 klhronomhsw Mark 10:17, Luke 10:25, Luke 18:18 klhronomountwn Heb 6:12
2817 | klhronomia kleronomia | klhronomian Matt 21:38, Luke 12:13, Acts 7:5, Acts 20:32, Eph 5:5, Heb 11:8, 1 Pe 1:4 klhronomiaV Eph 1:14, Eph 1:18, Col 3:24, Heb 9:15 klhronomia Mark 12:7, Luke 20:14, Gal 3:18
2818 | klhronomoV kleronomos | klhronomoiV Heb 6:17 klhronomoi Rom 4:14, Rom 8:17, Rom 8:17, Gal 3:29, Titus 3:7 klhronomon Rom 4:13, Heb 1:2 klhronomoV Matt 21:38, Mark 12:7, Luke 20:14, Gal 4:1, Gal 4:7, Heb 11:7 klhronomouV Jam 2:5
2819 | klhroV kleros | klhroV Acts 1:26, Acts 8:21 klhrouV Acts 1:26 klhrwn 1 Pe 5:3
2820 | klhrow kleroo | eklhrwqhmen Eph 1:11 keklhronomhken Heb 1:4 klhron Matt 27:35, Matt 27:35, Mark 15:24, Luke 23:34, John 19:24, Acts 1:17, Acts 1:25, Acts 26:18 klhrou Col 1:12

Next Page - 2821 (klesis) to 2830 (kludon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2821 (klesis) to 2830 (kludon)

Previous Page - 2811 (kleos) to 2820 (kleroo)
Strong's Number | Strong's Name | Greek Text and Scripture
2821 | klhsiV klesis | klhsei 1 Cor 7:20, 2 Ti 1:9 klhsewV Eph 1:18, Eph 4:1, Eph 4:4, Php 3:14, 2 Th 1:11, Heb 3:1 klhsin 1 Cor 1:26, 2 Pe 1:10 klhsiV Rom 11:29
2822 | klhtoV kletos | klhtoiV Rom 1:7, Rom 8:28, 1 Cor 1:2, 1 Cor 1:24, Jude 1:1 klhtoi Matt 20:16, Matt 22:14, Rom 1:6, Rev 17:14 klhtoV Rom 1:1, 1 Cor 1:1
2823 | klibanoV klibanos | klibanon Matt 6:30, Luke 12:28
2824 | klima klima | klimasin Rom 15:23, 2 Cor 11:10 klimata Gal 1:21
2825 | klinh kline | klinhn Matt 9:6, Mark 4:21, Rev 2:22 klinhV Matt 9:2, Mark 7:30, Luke 5:18, Luke 8:16, Luke 17:34 klinh Matt 8:20, Luke 9:58 klinwn Mark 7:4, Acts 5:15
2826 | klinidion klinidion | klinidion Luke 5:24 klinidiw Luke 5:19
2827 | klinw klino | eklinan Heb 11:34 kekliken Luke 24:29 klinaV John 19:30 klinein Luke 9:12 klinouswn Luke 24:5
2828 | klisia klisia | klisiaV Luke 9:14
2829 | kloph klope | klopai Matt 15:19, Mark 7:22
2830 | kludwn kludon | kludwni Luke 8:24, Jam 1:6

Next Page - 2831 (kludonizomai) to 2840 (koinoo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2831 (kludonizomai) to 2840 (koinoo)

Previous Page - 2821 (klesis) to 2830 (kludon)
Strong's Number | Strong's Name | Greek Text and Scripture
2831 | kludwnizomai kludonizomai | kludwnizomenoi Eph 4:14
2832 | KlwpaV Klopas | klwpa John 19:25
2833 | knhqw knetho | knhqomenoi 2 Ti 4:3
2834 | KnidoV Knidos | knidon Acts 27:7
2835 | kodranthV kodrantes | kodranthn Matt 5:26 kodranthV Mark 12:42
2836 | koilia koilia | koiliai Luke 23:29 koilian Matt 15:17, Mark 7:19, Luke 15:16, John 3:4, Rev 10:9 koiliaV Matt 19:12, Luke 1:15, Luke 1:42, John 7:38, Acts 3:2, Acts 14:8, Gal 1:15 koilia Matt 12:40, Luke 1:41, Luke 1:44, Luke 2:21, Luke 11:27, Rom 16:18, 1 Cor 6:13, 1 Cor 6:13, Php 3:19, Rev 10:10
2837 | koimaw koimao | ekoimhqhsan 1 Cor 15:6, 2 Pe 3:4 ekoimhqh Acts 7:60, Acts 13:36 kekoimhmenwn Matt 27:52, 1 Cor 15:20, 1 Th 4:13 kekoimhtai John 11:11, John 11:12 koimhqentaV 1 Th 4:14, 1 Th 4:15 koimhqenteV 1 Cor 15:18 koimhqhsomeqa 1 Cor 15:51 koimhqh 1 Cor 7:39 koimwmenoV Acts 12:6 koimwmenouV Luke 22:45 koimwmenwn Matt 28:13 koimwntai 1 Cor 11:30
2838 | koimhsiV koimesis | koimhsewV John 11:13
2839 | koinoV koinos | koinaiV Mark 7:2 koina Acts 2:44, Acts 4:32 koinhn Titus 1:4 koinhV Jude 1:3
2840 | koinow koinoo | kekoinwken Acts 21:28 kekoinwmenouV Heb 9:13 koinoi Matt 15:11, Matt 15:11, Matt 15:18, Matt 15:20, Mark 7:20, Mark 7:23 koinon Acts 10:14, Acts 10:28, Acts 11:8, Rom 14:14, Rom 14:14, Rom 14:14, Heb 10:29 koinounta Matt 15:20, Mark 7:15 koinoun Rev 21:27 koinou Acts 10:15, Acts 11:9 koinwsai Mark 7:15, Mark 7:18

Next Page - 2841 (koinoneo) to 2850 (kolakeia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2841 (koinoneo) to 2850 (kolakeia)

Previous Page - 2831 (kludonizomai) to 2840 (koinoo)
Strong's Number | Strong's Name | Greek Text and Scripture
2841 | koinwnew koinoneo | ekoinwnhsan Rom 15:27 ekoinwnhsen Php 4:15 kekoinwnhken Heb 2:14 koinwneite 1 Pe 4:13 koinwneitw Gal 6:6 koinwnei 1 Ti 5:22, 2 Jo 1:11 koinwnounteV Rom 12:13
2842 | koinwnia koinonia | koinwnian Rom 15:26, 1 Cor 1:9, 2 Cor 8:4, Php 3:10, 1 Jo 1:3, 1 Jo 1:6, 1 Jo 1:7 koinwniaV 2 Cor 9:13, Gal 2:9, Heb 13:16 koinwnia Acts 2:42, 1 Cor 10:16, 1 Cor 10:16, 2 Cor 6:14, 2 Cor 13:14, Eph 3:9, Php 1:5, Php 2:1, Phm 1:6, 1 Jo 1:3
2843 | koinwnikoV koinonikos | koinwnikouV 1 Ti 6:18
2844 | koinwnoV koinonos | koinwnoi Matt 23:30, Luke 5:10, 1 Cor 10:18, 2 Cor 1:7, Heb 10:33, 2 Pe 1:4 koinwnon Phm 1:17 koinwnoV 2 Cor 8:23, 1 Pe 5:1 koinwnouV 1 Cor 10:20
2845 | koith koite | koitaiV Rom 13:13 koithn Luke 11:7, Rom 9:10 koith Heb 13:4
2846 | koitwn koiton | koitwnoV Acts 12:20
2847 | kokkinoV kokkinos | kokkinhn Matt 27:28 kokkinon Rev 17:3, Rev 18:16 kokkinou Heb 9:19, Rev 18:12 kokkinw Rev 17:4
2848 | kokkoV kokkos | kokkon Matt 17:20, Luke 17:6, 1 Cor 15:37 kokkoV John 12:24 kokkw Matt 13:31, Mark 4:31, Luke 13:19
2849 | kolazw kolazo | kolazomenouV 2 Pe 2:9 kolaswntai Acts 4:21
2850 | kolakeia kolakeia | kolakeiaV 1 Th 2:5

Next Page - 2851 (kolasis) to 2860 (kolumbao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2851 (kolasis) to 2860 (kolumbao)

Previous Page - 2841 (koinoneo) to 2850 (kolakeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2851 | kolasiV kolasis | kolasin Matt 25:46, 1 Jo 4:18
2852 | kolafizw kolaphizo | ekolafisan Matt 26:67 kolafizein Mark 14:65 kolafizh 2 Cor 12:7 kolafizomeqa 1 Cor 4:11 kolafizomenoi 1 Pe 2:20
2853 | kollaw kollao | ekollhqh Luke 15:15 kollasqai Acts 5:13, Acts 9:26, Acts 10:28 kollhqenta Luke 10:11 kollhqenteV Acts 17:34 kollhqhti Acts 8:29 kollwmenoi Rom 12:9 kollwmenoV 1 Cor 6:16, 1 Cor 6:17
2854 | kollourion kollourion | kollourion Rev 3:18
2855 | kollubisthV kollubistes | kollubistwn Matt 21:12, Mark 11:15, John 2:15
2856 | kolobow koloboo | ekolobwqhsan Matt 24:22 ekolobwsen Mark 13:20, Mark 13:20 kolobwqhsontai Matt 24:22
2857 | Kolossai Kolossai | kolassaiV Col 1:2
2858 | KolossaeuV Kolossaeus | kolassaeiV Col 4:18
2859 | kolpoV kolpos | kolpoiV Luke 16:23 kolpon Luke 6:38, Luke 16:22, John 1:18, Acts 27:39 kolpw John 13:23
2860 | kolumbaw kolumbao | kolumban Acts 27:43

Next Page - 2861 (kolumbethra) to 2870 (kopetos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2861 (kolumbethra) to 2870 (kopetos)

Previous Page - 2851 (kolasis) to 2860 (kolumbao)
Strong's Number | Strong's Name | Greek Text and Scripture
2861 | kolumbhqra kolumbethra | kolumbhqran John 5:7, John 9:7, John 9:11 kolumbhqra John 5:2, John 5:4
2862 | kolwnia kolonia | kolwnia Acts 16:12
2863 | komaw komao | koma 1 Cor 11:14, 1 Cor 11:15
2864 | komh kome | komh 1 Cor 11:15
2865 | komizw komizo | ekomisamhn Matt 25:27 ekomisanto Heb 11:39 ekomisato Heb 11:19 komieisqe 1 Pe 5:4 komieitai Eph 6:8, Col 3:25 komizomenoi 1 Pe 1:9 komioumenoi 2 Pe 2:13 komisasa Luke 7:37 komishsqe Heb 10:36 komishtai 2 Cor 5:10
2866 | komyoteron kompsoteron | komyoteron John 4:52
2867 | koniaw koniao | kekoniamene Acts 23:3 kekoniamenoiV Matt 23:27
2868 | koniortoV koniortos | koniorton Matt 10:14, Luke 9:5, Luke 10:11, Acts 13:51, Acts 22:23
2869 | kopazw kopazo | ekopasen Matt 14:32, Mark 4:39, Mark 6:51
2870 | kopetoV kopetos | kopeton Acts 8:2

Next Page - 2871 (kope) to 2880 (korennumi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2871 (kope) to 2880 (korennumi)

Previous Page - 2861 (kolumbethra) to 2870 (kopetos)
Strong's Number | Strong's Name | Greek Text and Scripture
2871 | koph kope | kophV Heb 7:1
2872 | kopiaw kopiao | ekopiasa 1 Cor 15:10, Php 2:16 ekopiasen Rom 16:6, Rom 16:12 kekopiakasin John 4:38 kekopiakaV Rev 2:3 kekopiakate John 4:38 kekopiaka Gal 4:11 kekopiakwV John 4:6 kopiasanteV Luke 5:5 kopiatw Eph 4:28 kopia Matt 6:28, Luke 12:27 kopiwmen 1 Cor 4:12, 1 Ti 4:10 kopiwntaV Acts 20:35, 1 Th 5:12 kopiwnta 2 Ti 2:6 kopiwnteV Matt 11:28, 1 Ti 5:17 kopiwnti 1 Cor 16:16 kopiwsaV Rom 16:12 kopiw Col 1:29
2873 | kopoV kopos | kopoiV 2 Cor 6:5, 2 Cor 10:15, 2 Cor 11:23 kopon Luke 18:5, John 4:38, 1 Cor 3:8, 1 Th 2:9, Rev 2:2 kopoV 1 Cor 15:58, 1 Th 3:5 kopouV Matt 26:10, Mark 14:6, Luke 11:7, Gal 6:17 kopou 1 Th 1:3, Heb 6:10 kopwn Rev 14:13 kopw 2 Cor 11:27, 2 Th 3:8
2874 | kopria kopria | koprian Luke 13:8, Luke 14:35
2875 | koptw kopto | ekoptonto Luke 8:52, Luke 23:27 ekopton Matt 21:8, Mark 11:8 ekoyasqe Matt 11:17 koyontai Matt 24:30, Rev 1:7, Rev 18:9
2876 | korax korax | korakaV Luke 12:24
2877 | korasion korasion | korasion Matt 9:24, Matt 9:25, Mark 5:41, Mark 5:42, Mark 6:28 korasiw Matt 14:11, Mark 6:22, Mark 6:28
2878 | korban korban | korbanan Matt 27:6 korban Mark 7:11
2879 | Kore Kore | kore Jude 1:11
2880 | korennumi korennumi | kekoresmenoi 1 Cor 4:8 koresqenteV Acts 27:38

Next Page - 2881 (Korinthios) to 2890 (Kouartos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2881 (Korinthios) to 2890 (Kouartos)

Previous Page - 2871 (kope) to 2880 (korennumi)
Strong's Number Strong's Name Greek Text and Scripture

2881

KorinqioV
Korinthios

korinqioi
2 Cor 6:11

korinqiwn
Acts 18:8

2882

KorinqoV
Korinthos

korinqon
Acts 18:1, 2 Cor 1:23

korinqou
Rom 16:27

korinqw
Acts 19:1, 1 Cor 1:2, 2 Cor 1:1, 2 Ti 4:20

2883

KornhlioV
Kornelios

kornhlie
Acts 10:3, Acts 10:31

kornhlioV
Acts 10:1, Acts 10:22, Acts 10:24, Acts 10:25, Acts 10:30

kornhliou
Acts 10:17, Acts 10:21

kornhliw
Acts 10:7

2884

koroV
koros

korouV
Luke 16:7

2885

kosmew
kosmeo

ekosmhsan
Matt 25:7

ekosmoun
1 Pe 3:5

kekosmhmenhn
Rev 21:2

kekosmhmenoi
Rev 21:19

kekosmhmenon
Matt 12:44, Luke 11:25

kekosmhtai
Luke 21:5

kosmein
1 Ti 2:9

kosmeite
Matt 23:29

kosmwsin
Titus 2:10

2886

kosmikoV
kosmikos

kosmikaV
Titus 2:12

kosmikon
Heb 9:1

2887

kosmioV
kosmios

kosmion
1 Ti 3:2

kosmiw
1 Ti 2:9

2888

kosmokratwr
kosmokrator

kosmokratoraV
Eph 6:12

2889

kosmoV
kosmos

kosmon
Matt 16:26, Mark 8:36, Mark 14:9, Mark 16:15, Luke 9:25, John 1:9, John 3:16, John 3:17, John 3:17, John 3:19, John 6:14, John 8:26, John 9:39, John 10:36, John 11:27, John 12:46, John 12:47, John 12:47, John 16:8, John 16:21, John 16:28, John 16:28, John 16:33, John 17:5, John 17:18, John 17:18, John 18:37, John 21:25, Acts 17:24, Rom 3:6, Rom 5:12, 1 Cor 6:2, 2 Cor 5:19, 1 Ti 1:15, 1 Ti 6:7, Heb 10:5, Heb 11:7, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 4:1, 1 Jo 4:9, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:5, 2 Jo 1:7

kosmoV
Matt 13:38, John 1:10, John 1:10, John 3:17, John 7:7, John 12:19, John 14:17, John 14:19, John 14:27, John 14:31, John 15:18, John 15:19, John 15:19, John 16:20, John 17:14, John 17:21, John 17:23, John 17:25, Rom 3:19, 1 Cor 1:21, 1 Cor 3:22, 1 Cor 6:2, Gal 6:14, Heb 11:38, Jam 3:6, 1 Pe 3:3, 2 Pe 3:6, 1 Jo 2:17, 1 Jo 3:1, 1 Jo 3:13, 1 Jo 4:5, 1 Jo 5:19

kosmou
Matt 4:8, Matt 5:14, Matt 13:35, Matt 24:21, Matt 25:34, Luke 11:50, Luke 12:30, John 1:29, John 4:42, John 6:51, John 8:12, John 8:23, John 8:23, John 9:5, John 11:9, John 12:31, John 12:31, John 13:1, John 14:30, John 15:19, John 15:19, John 15:19, John 16:11, John 17:6, John 17:9, John 17:14, John 17:14, John 17:15, John 17:16, John 17:16, John 17:24, John 18:36, John 18:36, Rom 1:20, Rom 4:13, Rom 11:12, Rom 11:15, 1 Cor 1:20, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:12, 1 Cor 3:19, 1 Cor 4:13, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 7:31, 1 Cor 7:33, 1 Cor 7:34, 2 Cor 7:10, Gal 4:3, Eph 1:4, Eph 2:2, Col 2:8, Col 2:20, Heb 4:3, Heb 9:26, Jam 1:27, Jam 2:5, Jam 4:4, Jam 4:4, 1 Pe 1:20, 2 Pe 2:5, 2 Pe 2:20, 1 Jo 2:2, 1 Jo 2:16, 1 Jo 3:17, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:14, Rev 11:15, Rev 13:8, Rev 17:8

kosmw
Matt 18:7, Matt 26:13, John 1:10, John 6:33, John 7:4, John 9:5, John 12:25, John 13:1, John 14:22, John 16:33, John 17:11, John 17:11, John 17:12, John 17:13, John 18:20, Rom 1:8, Rom 5:13, 1 Cor 4:9, 1 Cor 7:31, 1 Cor 8:4, 1 Cor 11:32, 1 Cor 14:10, 2 Cor 1:12, Gal 6:14, Eph 2:12, Php 2:15, Col 1:6, Col 2:20, 1 Ti 3:16, 1 Pe 5:9, 2 Pe 1:4, 2 Pe 2:5, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:17

2890

KouartoV
Kouartos

kouartoV
Rom 16:23

Next Page - 2891 (koumi) to 2900 (krataios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2891 (koumi) to 2900 (krataios)

Previous Page - 2881 (Korinthios) to 2890 (Kouartos)
Strong's Number Strong's Name Greek Text and Scripture

2891

koumi
koumi

koumi
Mark 5:41

2892

koustwdia
koustodia

koustwdian
Matt 27:65

koustwdiaV
Matt 27:66, Matt 28:11

2893

koufizw
kouphizo

ekoufizon
Acts 27:38

2894

kofinoV
kophinos

kofinoi
Luke 9:17

kofinouV
Matt 14:20, Matt 16:9, Mark 6:43, Mark 8:19, John 6:13

2895

krabbatoV
krabbatos

krabbatoiV
Mark 6:55

krabbaton
Mark 2:4, Mark 2:9, Mark 2:11, Mark 2:12, John 5:8, John 5:9, John 5:10, John 5:11, John 5:12

krabbatwn
Acts 5:15

krabbatw
Acts 9:33

2896

krazw
krazo

ekrazen
Mark 3:11, Mark 10:48, Luke 18:39, Acts 16:17

ekrazon
Matt 20:31, Matt 21:9, Matt 27:23, Mark 11:9, John 12:13, John 19:12, Acts 19:28, Acts 19:32, Rev 6:10, Rev 18:18, Rev 18:19

ekraxan
Matt 8:29, Matt 14:26, Matt 20:30, Mark 15:13, Mark 15:14

ekraxa
Acts 24:21

ekraxen
Matt 14:30, John 7:28, John 7:37, John 12:44, Acts 7:60, Acts 23:6, Rev 7:2, Rev 10:3, Rev 10:3, Rev 18:2, Rev 19:17

kekragen
John 1:15

kekraxontai
Luke 19:40

krazein
Mark 10:47

krazei
Matt 15:23, Luke 9:39, Rom 9:27, Jam 5:4, Rev 12:2

krazomen
Rom 8:15

krazontaV
Matt 21:15

krazonta
Luke 4:41

krazonteV
Matt 9:27, Acts 14:14, Acts 21:28, Rev 7:10

krazontwn
Acts 19:34

krazon
Acts 21:36, Gal 4:6

krazwn
Mark 5:5, Rev 14:15

kraxanteV
Acts 7:57

kraxan
Mark 1:26, Mark 9:26

kraxaV
Matt 27:50, Mark 5:7, Mark 9:24, Mark 15:39

2897

kraipalh
kraipale

kraipalh
Luke 21:34

2898

kranion
kranion

kranion
Luke 23:33

kraniou
Matt 27:33, Mark 15:22, John 19:17

2899

kraspedon
kraspedon

kraspeda
Matt 23:5

kraspedou
Matt 9:20, Matt 14:36, Mark 6:56, Luke 8:44

2900

krataioV
krataios

krataian
1 Pe 5:6

Next Page - 2901 (krataioo) to 2910 (kremannumi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2901 (krataioo) to 2910 (kremannumi)

Previous Page - 2891 (koumi) to 2900 (krataios)
Strong's Number | Strong's Name | Greek Text and Scripture
2901 | krataiow krataioo | ekrataiouto Luke 1:80, Luke 2:40 krataiousqe 1 Cor 16:13 krataiwqhnai Eph 3:16
2902 | kratew krateo | ekrathsamen Acts 24:6 ekrathsan Matt 26:50, Matt 28:9, Mark 9:10, Mark 14:46 ekrathsate Matt 26:55, Mark 14:49 ekrathsen Matt 9:25, Mark 6:17, Rev 20:2 ekratounto Luke 24:16 kekrathkenai Acts 27:13 kekrathntai John 20:23 kratein Mark 7:4 krateisqai Acts 2:24 krateiV Rev 2:13 krateite Mark 7:8, 2 Th 2:15 kratei Eph 6:10, Rev 3:11 krathsai Matt 21:46, Mark 3:21, Mark 12:12, Heb 6:18 krathsanteV Matt 22:6, Matt 26:57, Mark 14:1 krathsaV Matt 14:3, Matt 18:28, Mark 1:31, Mark 5:41, Mark 9:27, Luke 8:54 krathsate Matt 26:48, Mark 14:44, Rev 2:25 krathsei Matt 12:11 krathswsin Matt 26:4 krathte John 20:23 kratountaV Rev 2:14, Rev 2:15, Rev 7:1 kratounteV Mark 7:3 kratountoV Acts 3:11 kratousin Mark 14:51 kratwmen Heb 4:14 kratwn Col 2:19, Rev 2:1
2903 | kratistoV kratistos | kratiste Luke 1:3, Acts 24:3, Acts 26:25 kratistw Acts 23:26
2904 | kratoV kratos | kratoV Luke 1:51, Acts 19:20, Col 1:11, 1 Ti 6:16, Heb 2:14, 1 Pe 4:11, 1 Pe 5:11, Jude 1:25, Rev 1:6, Rev 5:13 kratouV Eph 1:19
2905 | kraugazw kraugazo | ekraugasan John 18:40, John 19:6, John 19:15 ekraugasen Matt 15:22, John 11:43 kraugazontwn Acts 22:23 kraugasei Matt 12:19
2906 | kraugh krauge | kraughV Heb 5:7 kraugh Matt 25:6, Acts 23:9, Eph 4:31, Rev 14:18, Rev 21:4
2907 | kreaV kreas | krea Rom 14:21, 1 Cor 8:13
2908 | kreisson kreisson | kreisson 1 Cor 7:9, 1 Cor 7:38, Php 1:23
2909 | kreittwn kreitton | kreittona 1 Cor 12:31, Heb 6:9, Heb 10:34, Heb 12:24 kreittonoV Heb 7:7, Heb 7:19, Heb 7:22, Heb 8:6, Heb 11:16, Heb 11:35 kreitton 1 Cor 11:17, Heb 11:40, 1 Pe 3:17, 2 Pe 2:21 kreittosin Heb 8:6, Heb 9:23 kreittwn Heb 1:4
2910 | kremannumi kremannumi | kremamenon Acts 28:4 kremamenoV Gal 3:13 kremantai Matt 22:40 kremasanteV Acts 5:30, Acts 10:39 kremasqentwn Luke 23:39 kremasqh Matt 18:6

Next Page - 2911 (kremnos) to 2920 (krisis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2911 (kremnos) to 2920 (krisis)

Previous Page - 2901 (krataioo) to 2910 (kremannumi)
Strong's Number Strong's Name Greek Text and Scripture

2911

krhmnoV
kremnos

krhmnou
Matt 8:32, Mark 5:13, Luke 8:33

2912

KrhV
Kres

krhteV
Acts 2:11, Titus 1:12

2913

KrhskhV
Kreskes

krhskhV
2 Ti 4:10

2914

Krhth
Krete

krhthn
Acts 27:7, Acts 27:13

krhthV
Acts 27:12, Acts 27:21

krhth
Titus 1:5

2915

kriqh
krithe

kriqhV
Rev 6:6

2916

kriqinoV
krithinos

kriqinouV
John 6:9

kriqinwn
John 6:13

2917

krima
krima

krimata
Rom 11:33, 1 Cor 6:7

krimati
Matt 7:2, Luke 23:40

krimatoV
Acts 24:25, Heb 6:2

krima
Matt 23:14, Mark 12:40, Luke 20:47, Luke 24:20, John 9:39, Rom 2:2, Rom 2:3, Rom 3:8, Rom 5:16, Rom 13:2, 1 Cor 11:29, 1 Cor 11:34, Gal 5:10, 1 Ti 3:6, 1 Ti 5:12, Jam 3:1, 1 Pe 4:17, 2 Pe 2:3, Jude 1:4, Rev 17:1, Rev 18:20, Rev 20:4

2918

krinon
krinon

krina
Matt 6:28, Luke 12:27

2919

krinw
krino

ekriqhsan
Rev 20:12, Rev 20:13

ekriqh
Acts 27:1

ekrinaV
Luke 7:43, Rev 16:5

ekrina
Acts 25:25, 1 Cor 2:2, 2 Cor 2:1

ekrinen
Acts 20:16, Rev 18:20, Rev 19:2

ekrinomeqa
1 Cor 11:31

kekrikate
Acts 16:15

kekrika
1 Cor 5:3, Titus 3:12

kekriken
1 Cor 7:37

kekrimena
Acts 16:4

kekritai
John 3:18, John 16:11

kriqhnai
Matt 5:40, Rev 11:18

kriqhsesqe
Matt 7:2

kriqhsontai
Rom 2:12

kriqhte
Matt 7:1, Luke 6:37

kriqwsin
2 Th 2:12, 1 Pe 4:6

krinai
1 Pe 4:5

krinantaV
2 Cor 5:14

krinanteV
Acts 13:27, Acts 21:25

krinantoV
Acts 3:13

krinate
John 7:24, John 18:31, Acts 4:19, Rom 14:13, 1 Cor 10:15, 1 Cor 11:13

krinein
John 8:26, Acts 17:31, Acts 24:6, 1 Cor 5:12, 2 Ti 4:1

krineiV
Rom 2:1, Rom 14:10, Jam 4:11, Jam 4:12, Rev 6:10

krinei
John 5:22, John 7:51, John 12:48, Rom 2:16, Rom 2:27, Rom 3:6, Rom 14:5, Rom 14:5, 1 Cor 5:13, Heb 10:30, Heb 13:4, Jam 4:11, Rev 19:11

krinesqai
Acts 25:9, Acts 25:10, Acts 25:20, Rom 3:4, 1 Cor 6:1, Jam 2:12

krinetai
John 3:18, Acts 26:8, 1 Cor 6:2, 1 Cor 6:6, 1 Cor 10:29

krinete
Matt 7:1, Matt 7:2, Luke 6:37, Luke 12:57, John 7:24, John 8:15, Acts 13:46, 1 Cor 4:5, 1 Cor 5:12

krinetw
Rom 14:3, Col 2:16

krinh
John 3:17

krinomai
Acts 23:6, Acts 24:21, Rom 3:7

krinomenoi
1 Cor 11:32

krinomenoV
Acts 26:6

krinonta
John 12:48, 1 Pe 1:17

krinonteV
Matt 19:28, Luke 22:30

krinonti
1 Pe 2:23

krinoumen
1 Cor 6:3

krinousin
1 Cor 6:2

krinwmen
Rom 14:13

krinwn
John 8:50, Acts 23:3, Rom 2:1, Rom 2:1, Rom 2:3, Rom 14:4, Rom 14:22, Jam 4:11, Rev 18:8

krinw
Luke 19:22, John 5:30, John 8:15, John 8:16, John 12:47, John 12:47, Acts 7:7, Acts 15:19

2920

krisiV
krisis

kriseiV
Rev 16:7, Rev 19:2

krisei
Matt 5:21, Matt 5:22, Matt 12:41, Matt 12:42, Luke 10:14, Luke 11:31, Luke 11:32

krisewV
Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:36, Matt 23:33, Mark 3:29, Mark 6:11, John 5:29, John 16:8, John 16:11, 2 Th 1:5, Heb 10:27, Jam 2:13, 2 Pe 2:9, 2 Pe 3:7, 1 Jo 4:17, Rev 14:7

krisin
Matt 12:18, Matt 12:20, Matt 23:23, Luke 11:42, John 5:22, John 5:24, John 5:27, John 7:24, 1 Ti 5:24, 2 Pe 2:4, 2 Pe 2:11, Jude 1:6, Jude 1:9, Jude 1:15

krisiV
John 3:19, John 5:30, John 8:16, John 12:31, Acts 8:33, Heb 9:27, Jam 2:13, Rev 18:10

Next Page - 2921 (Krispos) to 2930 (krustallos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2921 (Krispos) to 2930 (krustallos)

Previous Page - 2911 (kremnos) to 2920 (krisis)
Strong's Number | Strong's Name | Greek Text and Scripture
2921 | KrispoV Krispos | krispon 1 Cor 1:14 krispoV Acts 18:8
2922 | krithrion kriterion | krithria 1 Cor 6:4, Jam 2:6 krithriwn 1 Cor 6:2
2923 | krithV krites | kritai Matt 12:27, Luke 11:19, Jam 2:4 kritaV Acts 13:20 krithn Luke 12:58, Acts 24:10 krithV Matt 5:25, Luke 12:58, Luke 18:2, Luke 18:6, Acts 10:42, Acts 18:15, 2 Ti 4:8, Jam 4:11, Jam 5:9 krith Matt 5:25, Heb 12:23
2924 | kritikoV kritikos | kritikoV Heb 4:12
2925 | krouw krouo | krouein Luke 13:25 krouete Matt 7:7, Luke 11:9 krouonti Matt 7:8, Luke 11:10 krousantoV Luke 12:36, Acts 12:13 krouwn Acts 12:16 krouw Rev 3:20
2926 | krupth krupte | krupton Luke 11:33
2927 | kruptoV kruptos | krupton Matt 10:26, Mark 4:22, Luke 8:17, Luke 12:2 kruptoV 1 Pe 3:4
2928 | kruptw krupto | ekrubh Luke 19:42, John 8:59, John 12:36, Heb 11:23 ekruyan Rev 6:15 ekruya Matt 25:25 ekruyen Matt 13:44 kekrummena Matt 13:35 kekrummenon Luke 18:34 kekrummenoV John 19:38 kekrummenou Rev 2:17 kekrummenw Matt 13:44 kekruptai Col 3:3 krubhnai Matt 5:14, 1 Ti 5:25 krupta Rom 2:16, 1 Cor 4:5, 1 Cor 14:25, 2 Cor 4:2 kruptw Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:18, Matt 6:18, John 7:4, John 7:10, John 18:20, Rom 2:29 kruyate Rev 6:16
2929 | krustallizw krustallizo | krustallizonti Rev 21:11
2930 | krustalloV krustallos | krustallon Rev 22:1 krustallw Rev 4:6

Next Page - 2931 (kruphe) to 2940 (kubeia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2931 (kruphe) to 2940 (kubeia)

Previous Page - 2921 (Krispos) to 2930 (krustallos)
Strong's Number | Strong's Name | Greek Text and Scripture
2931 | krufh kruphe | krufh Eph 5:12
2932 | ktaomai ktaomai | ekthsamhn Acts 22:28 ekthsato Acts 1:18 ktasqai Acts 8:20, 1 Th 4:4 kthsasqe Luke 21:19 kthshsqe Matt 10:9 ktwmai Luke 18:12
2933 | kthma ktema | kthmata Matt 19:22, Mark 10:22, Acts 2:45 kthma Acts 5:1
2934 | kthnoV ktenos | kthnh Acts 23:24, Rev 18:13 kthnoV Luke 10:34 kthnwn 1 Cor 15:39
2935 | kthtwr ktetor | kthtoreV Acts 4:34
2936 | ktizw ktizo | ektisaV Rev 4:11 ektisen Mark 13:19, 1 Ti 4:3, Rev 10:6 ektisqhsan Rev 4:11 ektisqh 1 Cor 11:9, Col 1:16 ektistai Col 1:16 ktisanta Rom 1:25 ktisanti Eph 3:9 ktisantoV Col 3:10 ktish Eph 2:15 ktisqenta Eph 4:24 ktisqenteV Eph 2:10
2937 | ktisiV ktisis | ktisei Mark 16:15, Rom 1:25, Col 1:23, 1 Pe 2:13 ktisewV Mark 10:6, Mark 13:19, Rom 1:20, Rom 8:19, Col 1:15, Heb 9:11, 2 Pe 3:4, Rev 3:14 ktisiV Rom 8:20, Rom 8:21, Rom 8:22, Rom 8:39, 2 Cor 5:17, Gal 6:15, Heb 4:13
2938 | ktisma ktisma | ktismatwn Jam 1:18, Rev 8:9 ktisma 1 Ti 4:4, Rev 5:13
2939 | ktisthV ktistes | ktisth 1 Pe 4:19
2940 | kubeia kubeia | kubeia Eph 4:14

Next Page - 2941 (kubernesis) to 2950 (kumbalon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2941 (kubernesis) to 2950 (kumbalon)

Previous Page - 2931 (kruphe) to 2940 (kubeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2941 | kubernhsiV kubernesis | kubernhseiV 1 Cor 12:28
2942 | kubernhthV kubernetes | kubernhthV Rev 18:17 kubernhth Acts 27:11
2943 | kukloqen kuklothen | kukloqen Rev 4:3, Rev 4:4, Rev 4:8, Rev 5:11
2944 | kuklow kukloo | ekuklwsan John 10:24, Rev 20:9 kukloumenhn Luke 21:20 kuklwqenta Heb 11:30 kuklwsantwn Acts 14:20
2945 | kuklw kukloi | kuklw Mark 3:34, Mark 6:6, Mark 6:36, Luke 9:12, Rom 15:19, Rev 4:6, Rev 7:11
2946 | kulisma kulisma | kulisma 2 Pe 2:22
2947 | kuliow kulioo | ekulieto Mark 9:20
2948 | kulloV kullos | kullon Matt 18:8, Mark 9:43 kullouV Matt 15:30, Matt 15:31
2949 | kuma kuma | kumata Mark 4:37, Jude 1:13 kumatwn Matt 8:24, Matt 14:24, Acts 27:41
2950 | kumbalon kumbalon | kumbalon 1 Cor 13:1

Next Page - 2951 (kuminon) to 2960 (kuriakos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2951 (kuminon) to 2960 (kuriakos)

Previous Page - 2941 (kubernesis) to 2950 (kumbalon)
Strong's Number | Strong's Name | Greek Text and Scripture
2951 | kuminon kuminon | kuminon Matt 23:23
2952 | kunarion kunarion | kunaria Matt 15:27, Mark 7:28 kunarioiV Matt 15:26, Mark 7:27
2953 | KuprioV Kuprios | kuprioi Acts 11:20 kuprioV Acts 4:36 kupriw Acts 21:16
2954 | KuproV Kupros | kupron Acts 13:4, Acts 15:39, Acts 21:3, Acts 27:4 kuprou Acts 11:19
2955 | kuptw kupto | kuyaV Mark 1:7, John 8:6, John 8:8
2956 | KurhnaioV Kurenaios | kurhnaioi Acts 11:20 kurhnaion Matt 27:32, Mark 15:21 kurhnaioV Acts 13:1 kurhnaiou Luke 23:26 kurhnaiwn Acts 6:9
2957 | Kurhnh Kurene | kurhnhn Acts 2:10
2958 | KurhnioV Kurenios | kurhniou Luke 2:2
2959 | Kuria Kuria | kuria 2 Jo 1:1, 2 Jo 1:5
2960 | kuriakoV kuriakos | kuriakh Rev 1:10 kuriakon 1 Cor 11:20

Next Page - 2961 (kurieuo) to 2970 (komos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2961 (kurieuo) to 2970 (komos)

Previous Page - 2951 (kuminon) to 2960 (kuriakos)
Strong's Number Strong's Name Greek Text and Scripture

2961

kurieuw
kurieuo

kurieuei
Rom 6:9, Rom 7:1

kurieuomen
2 Cor 1:24

kurieuontwn
1 Ti 6:15

kurieuousin
Luke 22:25

kurieusei
Rom 6:14

kurieush
Rom 14:9

2962

kurioV
kurios

kurie
Matt 7:21, Matt 7:21, Matt 7:22, Matt 7:22, Matt 8:2, Matt 8:6, Matt 8:8, Matt 8:21, Matt 8:25, Matt 9:28, Matt 11:25, Matt 13:27, Matt 13:51, Matt 14:28, Matt 14:30, Matt 15:22, Matt 15:25, Matt 15:27, Matt 16:22, Matt 17:4, Matt 17:15, Matt 18:21, Matt 18:26, Matt 20:30, Matt 20:31, Matt 20:33, Matt 21:30, Matt 25:11, Matt 25:11, Matt 25:20, Matt 25:22, Matt 25:24, Matt 25:37, Matt 25:44, Matt 26:22, Matt 27:63, Mark 7:28, Mark 9:24, Luke 5:8, Luke 5:12, Luke 6:46, Luke 6:46, Luke 7:6, Luke 9:54, Luke 9:57, Luke 9:59, Luke 9:61, Luke 10:17, Luke 10:21, Luke 10:40, Luke 11:1, Luke 12:41, Luke 13:8, Luke 13:23, Luke 13:25, Luke 13:25, Luke 14:22, Luke 17:37, Luke 18:41, Luke 19:8, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:25, Luke 22:33, Luke 22:38, Luke 22:49, Luke 23:42, John 4:11, John 4:15, John 4:19, John 4:49, John 5:7, John 6:34, John 6:68, John 8:11, John 9:36, John 9:38, John 11:3, John 11:12, John 11:21, John 11:27, John 11:32, John 11:34, John 11:39, John 12:21, John 12:38, John 13:6, John 13:9, John 13:25, John 13:36, John 13:37, John 14:5, John 14:8, John 14:22, John 20:15, John 21:15, John 21:16, John 21:17, John 21:20, John 21:21, Acts 1:6, Acts 1:24, Acts 4:29, Acts 7:59, Acts 7:60, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:13, Acts 10:4, Acts 10:14, Acts 11:8, Acts 22:8, Acts 22:10, Acts 22:19, Acts 26:15, Rom 10:16, Rom 11:3, Heb 1:10, Rev 4:11, Rev 7:14, Rev 11:17, Rev 15:3, Rev 15:4, Rev 16:5, Rev 16:7, Rev 22:20

kurioiV
Matt 6:24, Luke 16:13, Acts 16:16, Eph 6:5, Col 3:22

kurioi
Luke 19:33, Acts 16:19, Acts 16:30, 1 Cor 8:5, Eph 6:9, Col 4:1

kurion
Matt 4:7, Matt 4:10, Matt 10:24, Matt 22:37, Matt 22:43, Matt 22:45, Mark 12:30, Mark 12:37, Luke 1:16, Luke 1:46, Luke 4:8, Luke 4:12, Luke 10:27, Luke 12:36, Luke 19:8, Luke 20:37, Luke 20:44, John 11:2, John 20:2, John 20:13, John 20:18, John 20:20, John 20:25, Acts 2:25, Acts 2:36, Acts 8:24, Acts 9:27, Acts 9:35, Acts 9:42, Acts 11:17, Acts 11:20, Acts 11:21, Acts 15:17, Acts 16:31, Acts 17:27, Acts 20:21, Acts 21:20, Rom 4:24, Rom 10:9, Rom 13:14, Rom 15:11, 1 Cor 2:8, 1 Cor 6:14, 1 Cor 9:1, 1 Cor 10:22, 1 Cor 12:3, 1 Cor 16:22, 2 Cor 3:16, 2 Cor 4:5, 2 Cor 4:14, 2 Cor 5:8, 2 Cor 11:17, 2 Cor 12:8, Eph 6:24, Php 3:20, Col 2:6, Col 4:1, 1 Th 2:15, 1 Th 5:27, 2 Ti 2:22, Phm 1:5, Heb 8:11, Heb 12:14, Heb 13:20, 1 Pe 2:13, 1 Pe 3:6, 1 Pe 3:15, Jude 1:4

kurioV
Matt 10:25, Matt 12:8, Matt 18:25, Matt 18:27, Matt 18:32, Matt 18:34, Matt 20:8, Matt 21:3, Matt 21:40, Matt 22:44, Matt 24:42, Matt 24:45, Matt 24:46, Matt 24:48, Matt 24:50, Matt 25:19, Matt 25:21, Matt 25:23, Matt 25:26, Matt 27:10, Matt 28:6, Mark 2:28, Mark 5:19, Mark 11:3, Mark 12:9, Mark 12:29, Mark 12:29, Mark 12:36, Mark 13:20, Mark 13:35, Mark 16:19, Luke 1:25, Luke 1:28, Luke 1:32, Luke 1:58, Luke 1:68, Luke 2:11, Luke 2:15, Luke 6:5, Luke 7:13, Luke 7:31, Luke 10:1, Luke 11:39, Luke 12:37, Luke 12:42, Luke 12:42, Luke 12:43, Luke 12:45, Luke 12:46, Luke 13:15, Luke 14:23, Luke 16:3, Luke 16:8, Luke 17:6, Luke 18:6, Luke 19:31, Luke 19:34, Luke 20:13, Luke 20:15, Luke 20:42, Luke 22:31, Luke 22:61, Luke 24:34, John 4:1, John 13:13, John 13:14, John 15:15, John 20:28, John 21:7, John 21:7, John 21:12, Acts 1:21, Acts 2:34, Acts 2:39, Acts 2:47, Acts 3:22, Acts 7:33, Acts 7:37, Acts 7:49, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:17, Acts 10:36, Acts 12:11, Acts 12:17, Acts 13:47, Acts 15:17, Acts 16:10, Acts 16:14, Acts 17:24, Acts 18:9, Acts 22:10, Acts 23:11, Rom 4:8, Rom 9:28, Rom 9:29, Rom 10:12, Rom 12:19, Rom 14:11, 1 Cor 3:5, 1 Cor 3:20, 1 Cor 4:4, 1 Cor 4:5, 1 Cor 4:19, 1 Cor 6:13, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:17, 1 Cor 8:6, 1 Cor 9:14, 1 Cor 11:23, 1 Cor 12:5, 1 Cor 14:21, 1 Cor 15:47, 1 Cor 16:7, 2 Cor 3:17, 2 Cor 6:17, 2 Cor 6:18, 2 Cor 10:8, 2 Cor 10:18, 2 Cor 13:10, Gal 4:1, Eph 4:5, Eph 5:29, Eph 6:9, Php 2:11, Php 4:5, 1 Th 3:11, 1 Th 3:12, 1 Th 4:6, 1 Th 4:16, 2 Th 2:8, 2 Th 2:16, 2 Th 3:3, 2 Th 3:5, 2 Th 3:16, 2 Th 3:16, 1 Ti 6:15, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7, 2 Ti 2:19, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:22, Heb 7:14, Heb 7:21, Heb 8:2, Heb 8:8, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:30, Heb 10:30, Heb 12:6, Heb 13:6, Jam 1:12, Jam 4:15, Jam 5:11, Jam 5:15, 1 Pe 2:3, 2 Pe 1:14, 2 Pe 2:9, 2 Pe 3:9, Jude 1:5, Jude 1:9, Jude 1:14, Rev 1:8, Rev 4:8, Rev 11:8, Rev 17:14, Rev 18:8, Rev 19:6, Rev 19:16, Rev 21:22, Rev 22:5, Rev 22:6

kuriou
Matt 1:20, Matt 1:22, Matt 1:24, Matt 2:13, Matt 2:15, Matt 2:19, Matt 3:3, Matt 9:38, Matt 21:9, Matt 21:42, Matt 23:39, Matt 25:18, Matt 25:21, Matt 25:23, Matt 28:2, Mark 1:3, Mark 11:9, Mark 11:10, Mark 12:11, Mark 16:20, Luke 1:6, Luke 1:9, Luke 1:11, Luke 1:15, Luke 1:38, Luke 1:43, Luke 1:45, Luke 1:66, Luke 1:76, Luke 2:9, Luke 2:9, Luke 2:23, Luke 2:24, Luke 2:26, Luke 2:39, Luke 3:4, Luke 4:18, Luke 4:19, Luke 5:17, Luke 10:2, Luke 12:47, Luke 13:35, Luke 16:5, Luke 19:38, Luke 22:61, Luke 24:3, John 1:23, John 6:23, John 12:13, John 12:38, John 13:16, John 15:20, Acts 2:20, Acts 2:21, Acts 3:20, Acts 4:26, Acts 4:33, Acts 5:9, Acts 5:19, Acts 7:30, Acts 7:31, Acts 8:16, Acts 8:25, Acts 8:26, Acts 8:39, Acts 9:1, Acts 9:28, Acts 9:31, Acts 10:48, Acts 11:16, Acts 11:21, Acts 12:7, Acts 12:23, Acts 13:10, Acts 13:11, Acts 13:12, Acts 13:48, Acts 13:49, Acts 15:11, Acts 15:26, Acts 15:35, Acts 15:36, Acts 16:32, Acts 18:25, Acts 18:25, Acts 19:5, Acts 19:10, Acts 19:13, Acts 19:17, Acts 19:20, Acts 20:24, Acts 20:35, Acts 21:13, Acts 21:14, Acts 22:16, Acts 28:31, Rom 1:4, Rom 1:7, Rom 5:1, Rom 5:11, Rom 5:21, Rom 7:25, Rom 10:13, Rom 11:34, Rom 14:8, Rom 15:6, Rom 15:30, Rom 16:20, Rom 16:24, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 2:16, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 6:11, 1 Cor 7:22, 1 Cor 7:25, 1 Cor 7:25, 1 Cor 7:32, 1 Cor 7:34, 1 Cor 9:5, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:29, 1 Cor 11:32, 1 Cor 14:37, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:10, 1 Cor 16:23, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:14, 2 Cor 3:17, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 8:9, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 13:14, Gal 1:3, Gal 1:19, Gal 6:14, Gal 6:17, Gal 6:18, Eph 1:2, Eph 1:3, Eph 1:17, Eph 3:14, Eph 5:17, Eph 5:20, Eph 6:4, Eph 6:8, Eph 6:23, Php 1:2, Php 3:8, Php 4:23, Col 1:2, Col 1:3, Col 1:10, Col 3:17, Col 3:24, 1 Th 1:1, 1 Th 1:3, 1 Th 1:6, 1 Th 1:8, 1 Th 2:19, 1 Th 3:13, 1 Th 4:2, 1 Th 4:15, 1 Th 4:15, 1 Th 4:17, 1 Th 5:2, 1 Th 5:9, 1 Th 5:23, 1 Th 5:28, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:13, 2 Th 2:14, 2 Th 3:1, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:14, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:8, 2 Ti 1:18, 2 Ti 2:14, 2 Ti 2:24, 2 Ti 4:1, Titus 1:4, Phm 1:3, Phm 1:25, Heb 2:3, Heb 12:5, Jam 1:1, Jam 1:7, Jam 2:1, Jam 4:10, Jam 5:4, Jam 5:7, Jam 5:8, Jam 5:10, Jam 5:11, Jam 5:14, 1 Pe 1:3, 1 Pe 1:25, 1 Pe 3:12, 1 Pe 3:12, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:10, 2 Pe 3:15, 2 Pe 3:18, 2 Jo 1:3, Jude 1:17, Jude 1:21, Rev 11:15

kuriwn
Matt 15:27, Rev 17:14, Rev 19:16

kuriw
Matt 5:33, Matt 18:31, Matt 22:44, Mark 12:36, Luke 1:17, Luke 2:22, Luke 2:23, Luke 2:38, Luke 14:21, Luke 16:5, Luke 17:5, Luke 20:42, Acts 2:34, Acts 5:14, Acts 11:23, Acts 11:24, Acts 13:2, Acts 14:3, Acts 14:23, Acts 16:15, Acts 18:8, Acts 20:19, Acts 25:26, Rom 6:11, Rom 6:23, Rom 8:39, Rom 14:4, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:8, Rom 14:8, Rom 14:14, Rom 16:2, Rom 16:8, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:18, Rom 16:22, 1 Cor 1:31, 1 Cor 4:17, 1 Cor 6:13, 1 Cor 6:17, 1 Cor 7:22, 1 Cor 7:32, 1 Cor 7:35, 1 Cor 7:39, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 11:11, 1 Cor 15:31, 1 Cor 15:58, 1 Cor 16:19, 2 Cor 2:12, 2 Cor 8:5, 2 Cor 10:17, Gal 5:10, Eph 1:15, Eph 2:21, Eph 3:11, Eph 4:1, Eph 4:17, Eph 5:8, Eph 5:10, Eph 5:19, Eph 5:22, Eph 6:1, Eph 6:7, Eph 6:10, Eph 6:21, Php 1:14, Php 2:19, Php 2:24, Php 2:29, Php 3:1, Php 4:1, Php 4:2, Php 4:4, Php 4:10, Col 3:16, Col 3:18, Col 3:20, Col 3:23, Col 3:24, Col 4:7, Col 4:17, 1 Th 1:1, 1 Th 3:8, 1 Th 4:1, 1 Th 4:17, 1 Th 5:12, 2 Th 1:1, 2 Th 3:4, 1 Ti 1:12, Phm 1:16, Phm 1:20, Phm 1:20, 2 Pe 2:11, 2 Pe 3:8, Rev 14:13, Rev 19:1

2963

kuriothV
kuriotes

kuriothta
Jude 1:8

kuriothteV
Col 1:16

kuriothtoV
Eph 1:21, 2 Pe 2:10

2964

kurow
kuroo

kekurwmenhn
Gal 3:15

kurwsai
2 Cor 2:8

2965

kuwn
kuon

kunaV
Php 3:2

kuneV
Luke 16:21, Rev 22:15

kusin
Matt 7:6

kuwn
2 Pe 2:22

2966

kwlon
kolon

kwla
Heb 3:17

2967

kwluw
koluo

ekwluqhn
Rom 1:13

ekwlusamen
Mark 9:38, Luke 9:49

ekwlusate
Luke 11:52

ekwlusen
Acts 27:43, 2 Pe 2:16

kwluein
Acts 24:23

kwluei
Acts 8:36, 3 Jo 1:10

kwluesqai
Heb 7:23

kwluete
Matt 19:14, Mark 9:39, Mark 10:14, Luke 9:50, Luke 18:16, 1 Cor 14:39

kwluqenteV
Acts 16:6

kwluonta
Luke 23:2

kwluontwn
1 Th 2:16, 1 Ti 4:3

kwlusai
Acts 10:47, Acts 11:17

kwlushV
Luke 6:29

2968

kwmh
kome

kwmaV
Matt 9:35, Matt 14:15, Mark 6:6, Mark 6:36, Mark 6:56, Mark 8:27, Luke 9:6, Luke 9:12, Luke 13:22, Acts 8:25

kwmhn
Matt 10:11, Matt 21:2, Mark 8:26, Mark 11:2, Luke 8:1, Luke 9:52, Luke 9:56, Luke 10:38, Luke 17:12, Luke 19:30, Luke 24:13, Luke 24:28, John 11:30

kwmhV
Mark 8:23, Luke 5:17, John 7:42, John 11:1

kwmh
Mark 8:26

2969

kwmopoliV
komopolis

kwmopoleiV
Mark 1:38

2970

kwmoV
komos

kwmoiV
Rom 13:13, 1 Pe 4:3

kwmoi
Gal 5:21

Next Page - 2971 (konops) to 2980 (laleo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2971 (konops) to 2980 (laleo)

Previous Page - 2961 (kurieuo) to 2970 (komos)
Strong's Number Strong's Name Greek Text and Scripture

2971

kwnwy
konops

kwnwpa
Matt 23:24

2972

KwV
Kos

kwn
Acts 21:1

2973

Kwsam
Kosam

kwsam
Luke 3:28

2974

kwfoV
kophos

kwfoi
Matt 11:5, Luke 7:22

kwfon
Matt 9:32, Matt 12:22, Mark 7:32, Mark 9:25, Luke 11:14

kwfoV
Matt 9:33, Matt 12:22, Luke 1:22, Luke 11:14

kwfouV
Matt 15:30, Matt 15:31, Mark 7:37

L

2975

lagcanw
lagchano

elacen
Luke 1:9, Acts 1:17

lacousin
2 Pe 1:1

lacwmen
John 19:24

2976

LazaroV
Lazaros

lazare
John 11:43

lazaron
Luke 16:23, Luke 16:24, John 11:5, John 12:9, John 12:10, John 12:17

lazaroV
Luke 16:20, Luke 16:25, John 11:1, John 11:2, John 11:11, John 11:14, John 12:1, John 12:2

2977

laqra
lathra

laqra
Matt 1:19, Matt 2:7, John 11:28, Acts 16:37

2978

lailay
lailaps

lailapoV
2 Pe 2:17

lailay
Mark 4:37, Luke 8:23

2979

laktizw
laktizo

laktizein
Acts 9:5, Acts 26:14

2980

lalew
laleo

elalei
Matt 13:34, Mark 2:2, Mark 4:33, Mark 4:34, Mark 7:35, Mark 8:32, Luke 1:64, Luke 2:38, Luke 9:11, Luke 24:32, John 4:27, John 7:13, John 10:6, Acts 6:10, Acts 9:29, Acts 18:25, Heb 4:8, Rev 13:11

elalhqh
Luke 2:20, Heb 11:18

elalhsamen
2 Cor 7:14

elalhsan
Luke 24:25, Acts 3:24, Acts 16:32, Acts 26:22, Heb 13:7, Jam 5:10, 2 Pe 1:21, Jude 1:15, Rev 10:3, Rev 10:4, Rev 10:4

elalhsate
Luke 12:3

elalhsa
Luke 24:44, John 12:48, John 12:49, John 15:22, John 18:20, John 18:20, John 18:21, John 18:23, 2 Cor 4:13

elalhsen
Matt 9:33, Matt 13:3, Matt 13:33, Matt 13:34, Matt 14:27, Matt 23:1, Matt 28:18, Mark 6:50, Luke 1:55, Luke 1:70, Luke 2:50, Luke 11:14, Luke 24:6, John 7:46, John 8:12, John 8:20, John 12:36, John 12:41, John 17:1, Acts 2:31, Acts 3:21, Acts 7:6, Acts 8:26, Acts 9:27, Acts 23:9, Acts 28:21, Acts 28:25, Heb 1:1, Heb 7:14, Rev 1:12, Rev 17:1, Rev 21:9

elaloumen
Acts 16:13

elaloun
Acts 4:31, Acts 11:20, Acts 19:6, Acts 26:31, 1 Cor 13:11

lalein
Matt 12:22, Matt 12:34, Mark 1:34, Mark 7:37, Luke 4:41, Luke 7:15, John 8:26, Acts 2:4, Acts 4:17, Acts 4:20, Acts 4:29, Acts 5:40, Acts 11:15, Rom 15:18, 1 Cor 14:5, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 14:39, Php 1:14, 1 Th 1:8

laleisqai
Heb 2:3

laleiV
Matt 13:10, John 4:27, John 16:29, John 19:10

laleitai
Heb 11:4

laleite
Mark 13:11, Acts 5:20, Eph 4:25, Jam 2:12

laleitwsan
1 Cor 14:29

laleitw
1 Cor 14:28

lalei
Matt 12:34, Mark 2:7, Luke 5:21, Luke 6:45, John 3:31, John 3:34, John 7:26, John 8:44, John 16:18, Acts 18:9, Rom 3:19, 1 Cor 14:2, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:27, Titus 2:1, Titus 2:15, 1 Pe 4:11, Jude 1:16

lalhqeishV
Heb 9:19

lalhqeiV
Heb 2:2

lalhqentoV
Luke 2:17

lalhqentwn
Luke 2:18

lalhqhnai
Acts 13:42, Acts 13:46

lalhqhsetai
Matt 26:13, Mark 14:9, Acts 9:6, Acts 22:10

lalhqhsomenwn
Heb 3:5

lalhsai
Matt 12:46, Matt 12:47, Mark 16:19, Luke 1:19, Luke 1:20, Luke 1:22, Luke 11:37, Acts 14:1, Acts 16:6, Acts 21:39, Acts 23:18, 1 Cor 3:1, 1 Cor 14:19, 2 Cor 12:4, Eph 6:20, Col 4:3, Col 4:4, 1 Th 2:2, 1 Th 2:16, Jam 1:19, 1 Pe 3:10, 2 Jo 1:12

lalhsanteV
Acts 8:25, Acts 14:25

lalhsantoV
Acts 23:7

lalhsaV
Heb 1:1, Heb 5:5

lalhsei
John 9:21, John 16:13, John 16:13, Acts 10:6, Acts 10:32, Acts 11:14

lalhsete
Matt 10:19

lalhshte
Matt 10:19, Mark 13:11

lalhsh
Mark 9:6, Acts 3:22, Rev 13:15

lalhsomen
3 Jo 1:14

lalhsousin
Mark 16:17

lalhswsin
Matt 12:36

lalhsw
John 12:49, John 14:30, John 16:25, 1 Cor 14:6, 1 Cor 14:21

lalh
John 8:44

laloumenh
Acts 17:19

laloumenoiV
Luke 2:33, Acts 16:14

laloumenon
Mark 5:36, 1 Cor 14:9

laloumen
John 3:11, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:13, 2 Cor 2:17, 2 Cor 4:13, 2 Cor 12:19, 1 Th 2:4, Heb 2:5, Heb 6:9

lalountaV
Matt 15:31

lalounta
Heb 12:25

lalounteV
Matt 10:20, Mark 13:11, Acts 2:7, Acts 11:19, Acts 20:30, 1 Cor 14:9, Eph 5:19

lalounti
1 Cor 14:11, Heb 12:24

lalountoV
Matt 9:18, Matt 12:46, Matt 17:5, Matt 26:47, Mark 5:35, Mark 14:43, Luke 8:49, Luke 22:47, Luke 22:60, John 1:37, John 8:30, Acts 6:11, Acts 7:38, Acts 10:44, Acts 14:9, Acts 22:9, 2 Cor 13:3

lalountwn
Luke 24:36, Acts 2:6, Acts 2:11, Acts 4:1, Acts 10:46

laloun
Matt 10:20, Rev 13:5

lalousai
1 Ti 5:13

lalousan
Acts 26:14

lalousa
Rev 10:8

laloushV
Rev 4:1

lalousin
1 Cor 12:30, 1 Jo 4:5

lalwn
Luke 5:4, John 4:26, John 7:18, John 9:37, Acts 6:13, Acts 7:44, Acts 10:7, 1 Cor 12:3, 1 Cor 14:2, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:11, 1 Cor 14:13, 1 Cor 14:19, 2 Pe 3:16, Rev 21:15

lalwsin
1 Cor 14:23

lalw
Matt 13:13, John 6:63, John 7:17, John 8:25, John 8:28, John 8:38, John 12:50, John 12:50, John 14:10, John 14:10, John 17:13, Acts 26:26, Rom 7:1, 1 Cor 9:8, 1 Cor 13:1, 2 Cor 11:17, 2 Cor 11:17, 2 Cor 11:23

lelalhka
John 8:40, John 14:25, John 15:3, John 15:11, John 16:1, John 16:4, John 16:6, John 16:25, John 16:33

lelalhken
John 9:29, John 12:29

lelalhmenoiV
Luke 1:45

lelalhtai
Acts 27:25

Next Page - 2981 (lalia) to 2990 (lanthano)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2981 (lalia) to 2990 (lanthano)

Previous Page - 2971 (konops) to 2980 (laleo)
Strong's Number Strong's Name Greek Text and Scripture

2981

lalia
lalia

lalian
John 4:42, John 8:43

lalia
Matt 26:73, Mark 14:70

2982

lama
lama

lama
Matt 27:46

lamma
Mark 15:34

2983

lambanw
lambano

eilhfaV
Rev 3:3, Rev 11:17

eilhfa
Rev 2:27

eilhfen
1 Cor 10:13, Rev 5:7, Rev 8:5

eilhfwV
Matt 25:24, Acts 16:24

elaben
Matt 8:17, Mark 12:20, Mark 12:21, Mark 15:23, Luke 5:26, Luke 6:4, Luke 7:16, Luke 20:30, Luke 20:31, John 6:11, John 13:12, John 19:1, John 19:27, John 19:30, Acts 24:27, Acts 28:15, Rom 4:11, 1 Cor 11:23, Heb 2:2, Heb 11:11, 1 Pe 4:10, Rev 5:8

elabeV
1 Cor 4:7, 1 Cor 4:7

elabete
Matt 10:8, Matt 16:8, Matt 16:9, Matt 16:10, Acts 7:53, Acts 19:2, Rom 8:15, Rom 8:15, 2 Cor 11:4, Gal 3:2, Col 4:10, 1 Jo 2:27

elabomen
Matt 16:7, Luke 5:5, John 1:16, Rom 1:5, Rom 5:11, 1 Cor 2:12, 2 Jo 1:4

elabon
Matt 12:14, Matt 20:9, Matt 20:10, Matt 22:15, Matt 25:3, Matt 25:4, Matt 27:1, Matt 27:9, Matt 27:30, Mark 12:22, John 1:12, John 10:18, John 12:13, John 17:8, John 19:23, John 19:40, Acts 10:47, Acts 20:24, 2 Cor 11:24, 2 Cor 12:16, Php 3:12, Heb 11:35, Heb 11:36, Rev 10:10, Rev 17:12, Rev 20:4

elambanon
Acts 8:17

labein
Matt 5:40, Matt 15:26, Matt 16:5, Matt 21:34, Mark 7:27, Mark 8:14, Luke 19:12, John 6:21, John 10:18, John 14:17, Acts 1:25, Acts 3:3, Acts 3:5, Acts 10:43, Acts 15:14, Acts 26:18, Heb 10:26, Rev 4:11, Rev 5:9, Rev 5:12, Rev 6:4

labete
Matt 26:26, Mark 14:22, Luke 22:17, John 18:31, John 19:6, John 20:22, 1 Cor 11:24, Jam 5:10

labe
Rev 10:8, Rev 10:9

labhte
Rev 18:4

labh
Mark 10:30, Mark 12:2, Mark 12:19, Luke 20:28, John 6:7, 1 Cor 14:5, Jam 5:7, Rev 3:11

laboi
Acts 1:20, Acts 25:16

labontaV
Rev 19:20

labonta
Luke 19:15

labonteV
Matt 20:11, Matt 21:35, Matt 21:39, Matt 26:52, Matt 27:6, Matt 27:7, Matt 28:12, Matt 28:15, Mark 12:3, Mark 12:8, Acts 2:23, Acts 9:25, Acts 17:9, Acts 17:15, Heb 11:13, Heb 11:29

labousai
Matt 25:1, Matt 25:3

labousa
Matt 13:33, Luke 13:21, John 12:3, Rom 7:8, Rom 7:11, Heb 2:3

labwmen
Gal 3:14, Heb 4:16

labwn
Matt 13:31, Matt 14:19, Matt 15:36, Matt 17:27, Matt 25:16, Matt 25:18, Matt 25:20, Matt 25:22, Matt 26:26, Matt 26:27, Matt 27:24, Matt 27:48, Matt 27:59, Mark 6:41, Mark 8:6, Mark 9:36, Mark 14:22, Mark 14:23, Luke 9:16, Luke 13:19, Luke 20:29, Luke 22:19, Luke 24:30, Luke 24:43, John 3:33, John 13:4, John 13:30, John 18:3, Acts 2:33, Acts 9:19, Acts 16:3, Acts 26:10, Acts 27:35, 1 Cor 4:7, 2 Cor 11:8, Php 2:7, Heb 9:19, 2 Pe 1:9, 2 Pe 1:17

labwsin
Acts 8:15, 1 Cor 9:25, Heb 9:15

labw
John 10:17

lambanein
John 3:27, John 7:39, Acts 20:35, Heb 11:8

lambaneiV
Luke 20:21

lambanei
Matt 7:8, Matt 10:38, Luke 9:39, Luke 11:10, John 3:32, John 4:36, John 7:23, John 13:20, John 13:20, John 21:13, 1 Cor 9:24, 2 Cor 11:20, Gal 2:6, Heb 5:4, Rev 14:9, Rev 14:11

lambanete
Mark 11:24, John 3:11, John 5:43, 2 Cor 11:4, Jam 4:3, 2 Jo 1:10

lambanetw
Rev 22:17

lambanh
Acts 8:19

lambanomenon
1 Ti 4:4

lambanomenoV
Heb 5:1

lambanomen
1 Jo 3:22, 1 Jo 5:9

lambanonteV
Matt 17:24, John 5:44, Rom 5:17, Heb 7:5, 3 Jo 1:7

lambanousin
Matt 17:25, Mark 4:16, Heb 7:8, Rev 17:12

lambanwn
Matt 13:20, John 12:48, John 13:20, John 13:20, 2 Ti 1:5, Heb 7:9, Rev 2:17

lambanw
John 5:34, John 5:41

lhyesqe
Matt 20:7, Matt 21:22, Matt 23:14, John 5:43, John 16:24, Acts 1:8, Acts 2:38

lhyetai
Matt 10:41, Matt 10:41, Matt 19:29, John 16:14, John 16:15, 1 Cor 3:8, 1 Cor 3:14, Jam 1:7, Jam 1:12

lhyomeqa
Jam 3:1

lhyontai
Matt 20:10, Mark 12:40, Luke 20:47, Rom 13:2

2984

Lamec
Lamech

lamec
Luke 3:36

2985

lampaV
lampas

lampadaV
Matt 25:1, Matt 25:3, Matt 25:7

lampadeV
Matt 25:8, Acts 20:8, Rev 4:5

lampadwn
Matt 25:4, John 18:3

lampaV
Rev 8:10

2986

lamproV
lampros

lampran
Luke 23:11, Jam 2:3

lampra
Acts 10:30, Jam 2:2, Rev 18:14

lampron
Rev 15:6, Rev 19:8, Rev 22:1

lamproV
Rev 22:16

2987

lamprothV
lamprotes

lamprothta
Acts 26:13

2988

lamprwV
lampros

lamprwV
Luke 16:19

2989

lampw
lampo

elamyen
Matt 17:2, Acts 12:7, 2 Cor 4:6

lampei
Matt 5:15, Luke 17:24

lamyai
2 Cor 4:6

lamyatw
Matt 5:16

2990

lanqanw
lanthano

elaqen
Luke 8:47

elaqon
Heb 13:2

laqein
Mark 7:24

lanqanein
Acts 26:26

lanqanei
2 Pe 3:5

lanqanetw
2 Pe 3:8

Next Page - 2991 (laxeutos) to 3000 (latreuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

2991 (laxeutos) to 3000 (latreuo)

Previous Page - 2981 (lalia) to 2990 (lanthano)
Strong's Number Strong's Name Greek Text and Scripture

2991

laxeutoV
laxeutos

laxeutw
Luke 23:53

2992

laoV
laos

laoiV
Acts 4:27, Rev 10:11

laoi
Acts 4:25, Rom 15:11, Rev 17:15, Rev 21:3

laon
Matt 1:21, Matt 2:6, Mark 11:32, Luke 1:17, Luke 3:18, Luke 3:21, Luke 7:16, Luke 9:13, Luke 20:1, Luke 20:9, Luke 20:19, Luke 22:2, Luke 23:5, Luke 23:13, Luke 23:14, Acts 2:47, Acts 3:12, Acts 4:1, Acts 4:2, Acts 4:17, Acts 4:21, Acts 5:25, Acts 5:26, Acts 5:37, Acts 6:12, Acts 13:15, Acts 13:17, Acts 13:31, Acts 15:14, Acts 21:39, Acts 28:26, Rom 9:25, Rom 9:25, Rom 10:21, Rom 11:1, Rom 11:2, Titus 2:14, Heb 7:5, Heb 8:10, Heb 9:19, Heb 10:30, Heb 13:12, Jude 1:5, Rev 14:6

laoV
Matt 4:16, Matt 15:8, Matt 27:25, Mark 7:6, Luke 1:21, Luke 7:29, Luke 18:43, Luke 19:48, Luke 20:6, Luke 21:38, Luke 23:35, John 8:2, Acts 3:9, Acts 3:11, Acts 5:13, Acts 7:17, Acts 18:10, Rom 9:26, 1 Cor 10:7, 2 Cor 6:16, Heb 7:11, 1 Pe 2:9, 1 Pe 2:10, 1 Pe 2:10, Rev 18:4

laou
Matt 2:4, Matt 13:15, Matt 21:23, Matt 26:3, Matt 26:47, Matt 27:1, Mark 14:2, Luke 1:10, Luke 2:32, Luke 3:15, Luke 6:17, Luke 7:1, Luke 8:47, Luke 19:47, Luke 20:26, Luke 20:45, Luke 22:66, Luke 23:27, Luke 24:19, John 11:50, John 18:14, Acts 3:23, Acts 4:8, Acts 7:34, Acts 12:11, Acts 13:17, Acts 21:28, Acts 21:30, Acts 21:36, Acts 23:5, Acts 26:17, Acts 28:27, Rom 15:10, Heb 2:17, Heb 5:3, Heb 7:27, Heb 9:7, Rev 5:9

lawn
Luke 2:31, Rev 7:9, Rev 11:9

law
Matt 4:23, Matt 9:35, Matt 26:5, Matt 27:64, Luke 1:68, Luke 1:77, Luke 2:10, Luke 21:23, Acts 4:10, Acts 5:12, Acts 5:20, Acts 5:34, Acts 6:8, Acts 10:2, Acts 10:41, Acts 10:42, Acts 12:4, Acts 13:24, Acts 19:4, Acts 21:40, Acts 26:23, Acts 28:17, 1 Cor 14:21, Heb 4:9, Heb 9:19, Heb 11:25, 2 Pe 2:1

2993

Laodikeia
Laodikeia

laodikeian
Rev 1:11

laodikeiaV
Col 4:16, 1 Ti 6:21

laodikeia
Col 2:1, Col 4:13, Col 4:15

2994

LaodikeuV
Laodikeus

laodikewn
Col 4:16, Rev 3:14

2995

larugx
larugx

larugx
Rom 3:13

2996

Lasaia
Lasaia

lasaia
Acts 27:8

2997

lascw
lascho

elakhsen
Acts 1:18

2998

latomew
latomeo

elatomhsen
Matt 27:60

lelatomhmenon
Mark 15:46

2999

latreia
latreia

latreian
John 16:2, Rom 12:1

latreiaV
Heb 9:1, Heb 9:6

latreia
Rom 9:4

3000

latreuw
latreuo

elatreusan
Rom 1:25

latreuein
Luke 1:74, Acts 7:42, Heb 9:14

latreuontaV
Heb 10:2

latreuonta
Heb 9:9

latreuonteV
Php 3:3, Heb 13:10

latreuon
Acts 26:7

latreuousa
Luke 2:37

latreuousin
Heb 8:5, Rev 7:15

latreuseiV
Matt 4:10, Luke 4:8

latreusousin
Acts 7:7, Rev 22:3

latreuwmen
Heb 12:28

latreuw
Acts 24:14, Acts 27:23, Rom 1:9, 2 Ti 1:3

Next Page - 3001 (lachanon) to 3010 (leitourgikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3001 (lachanon) to 3010 (leitourgikos)

Previous Page - 2991 (laxeutos) to 3000 (latreuo)
Strong's Number Strong's Name Greek Text and Scripture

3001

lacanon
lachanon

lacana
Rom 14:2

lacanon
Luke 11:42

lacanwn
Matt 13:32, Mark 4:32

3002

LebbaioV
Lebbaios

lebbaioV
Matt 10:3

3003

legewn
legeon

legewnaV
Matt 26:53

legewna
Mark 5:15

legewn
Mark 5:9, Luke 8:30

3004

legw
lego

elegen
Matt 9:21, Matt 14:4, Mark 2:25, Mark 2:27, Mark 3:23, Mark 4:2, Mark 4:9, Mark 4:11, Mark 4:21, Mark 4:24, Mark 4:26, Mark 4:30, Mark 5:8, Mark 5:28, Mark 5:30, Mark 6:4, Mark 6:10, Mark 6:14, Mark 6:18, Mark 7:9, Mark 7:14, Mark 7:20, Mark 8:21, Mark 8:24, Mark 9:1, Mark 9:24, Mark 9:31, Mark 12:35, Mark 12:38, Mark 14:31, Mark 14:36, Mark 15:14, Luke 3:7, Luke 5:36, Luke 6:5, Luke 6:20, Luke 9:23, Luke 10:2, Luke 12:54, Luke 13:6, Luke 13:14, Luke 13:18, Luke 14:7, Luke 14:12, Luke 16:1, Luke 16:5, Luke 18:1, Luke 21:10, Luke 23:34, Luke 23:42, John 2:21, John 2:22, John 5:18, John 6:6, John 6:65, John 6:71, John 8:27, John 8:31, John 9:9, John 12:29, John 12:33, Acts 4:32, Acts 11:16, Acts 13:25, Acts 28:17, Rom 7:7

elegete
Luke 17:6

elegon
Matt 9:34, Matt 12:23, Matt 21:11, Matt 26:5, Matt 27:41, Matt 27:47, Matt 27:49, Mark 2:16, Mark 2:24, Mark 3:21, Mark 3:22, Mark 3:30, Mark 4:41, Mark 5:31, Mark 6:15, Mark 6:15, Mark 11:5, Mark 14:2, Mark 14:31, Mark 14:70, Mark 15:31, Mark 15:35, Mark 16:3, Luke 4:22, Luke 9:31, Luke 22:65, Luke 24:10, John 4:33, John 4:42, John 5:10, John 6:14, John 6:42, John 7:11, John 7:12, John 7:12, John 7:25, John 7:31, John 7:40, John 7:41, John 7:41, John 8:6, John 8:19, John 8:22, John 8:25, John 9:8, John 9:9, John 9:10, John 9:16, John 9:16, John 10:20, John 10:21, John 10:24, John 10:41, John 11:36, John 11:47, John 11:56, John 12:29, John 16:18, John 19:3, John 19:21, John 20:25, Acts 2:13, Acts 9:21, Acts 12:15, Acts 17:18, Acts 21:4, Acts 25:20, Acts 28:4, Acts 28:6, 2 Cor 9:3, Php 3:18, 2 Th 2:5, Jude 1:18, Rev 5:14

legein
Matt 3:9, Matt 4:17, Matt 11:7, Matt 13:54, Matt 26:22, Mark 9:26, Mark 10:28, Mark 10:32, Mark 10:47, Mark 12:1, Mark 13:5, Mark 14:19, Mark 14:65, Mark 14:69, Luke 3:8, Luke 4:21, Luke 6:42, Luke 7:24, Luke 7:49, Luke 11:27, Luke 11:29, Luke 12:1, Luke 13:26, Luke 20:9, Luke 23:30, John 16:12, Acts 10:28, Acts 17:18, Acts 17:21, Acts 23:30, Acts 24:10, Acts 26:1, Rom 3:8, Eph 5:12, Titus 2:8, Heb 5:11, Heb 8:13, Heb 9:5, Heb 13:6, Jam 4:15

legeiV
Matt 19:17, Matt 26:70, Matt 27:11, Mark 5:31, Mark 10:18, Mark 14:68, Mark 15:2, Luke 8:45, Luke 12:41, Luke 18:19, Luke 20:21, Luke 22:60, Luke 23:3, John 1:22, John 8:5, John 8:33, John 8:52, John 9:17, John 12:34, John 14:9, John 16:29, John 18:34, John 18:37, 1 Cor 14:16, Rev 3:17

legei
Matt 4:6, Matt 4:9, Matt 4:10, Matt 4:19, Matt 8:4, Matt 8:7, Matt 8:20, Matt 8:26, Matt 9:6, Matt 9:9, Matt 9:24, Matt 9:28, Matt 9:37, Matt 12:13, Matt 12:44, Matt 13:51, Matt 14:31, Matt 15:34, Matt 16:15, Matt 17:25, Matt 17:26, Matt 18:22, Matt 18:32, Matt 19:8, Matt 19:18, Matt 19:20, Matt 20:6, Matt 20:7, Matt 20:8, Matt 20:21, Matt 20:23, Matt 21:13, Matt 21:16, Matt 21:19, Matt 21:31, Matt 21:42, Matt 21:45, Matt 22:8, Matt 22:12, Matt 22:20, Matt 22:21, Matt 22:43, Matt 26:18, Matt 26:25, Matt 26:31, Matt 26:35, Matt 26:36, Matt 26:38, Matt 26:40, Matt 26:45, Matt 26:52, Matt 26:64, Matt 26:71, Matt 27:13, Matt 27:22, Matt 28:10, Mark 1:38, Mark 1:41, Mark 1:44, Mark 2:5, Mark 2:10, Mark 2:14, Mark 2:17, Mark 3:3, Mark 3:4, Mark 3:5, Mark 3:34, Mark 4:13, Mark 4:35, Mark 5:19, Mark 5:36, Mark 5:39, Mark 5:41, Mark 6:38, Mark 6:50, Mark 7:18, Mark 7:28, Mark 7:34, Mark 8:1, Mark 8:12, Mark 8:17, Mark 8:29, Mark 8:29, Mark 9:5, Mark 9:19, Mark 9:35, Mark 10:11, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:42, Mark 10:51, Mark 11:2, Mark 11:21, Mark 11:22, Mark 11:23, Mark 11:33, Mark 12:16, Mark 12:37, Mark 12:43, Mark 13:1, Mark 14:13, Mark 14:14, Mark 14:27, Mark 14:30, Mark 14:32, Mark 14:34, Mark 14:37, Mark 14:41, Mark 14:45, Mark 14:61, Mark 14:63, Mark 14:67, Mark 16:6, Luke 3:11, Luke 5:39, Luke 9:33, Luke 11:24, Luke 11:45, Luke 13:8, Luke 16:7, Luke 16:29, Luke 18:6, Luke 19:22, Luke 20:37, Luke 20:42, Luke 22:11, Luke 24:36, John 1:21, John 1:29, John 1:36, John 1:38, John 1:39, John 1:41, John 1:43, John 1:45, John 1:46, John 1:47, John 1:48, John 1:49, John 1:51, John 2:3, John 2:4, John 2:5, John 2:7, John 2:8, John 2:10, John 3:4, John 4:7, John 4:9, John 4:11, John 4:15, John 4:16, John 4:17, John 4:19, John 4:21, John 4:25, John 4:26, John 4:28, John 4:34, John 4:49, John 4:50, John 5:6, John 5:8, John 6:5, John 6:8, John 6:12, John 6:20, John 6:42, John 7:6, John 7:50, John 8:22, John 8:39, John 9:12, John 11:7, John 11:11, John 11:13, John 11:23, John 11:24, John 11:27, John 11:39, John 11:39, John 11:40, John 11:44, John 12:4, John 12:22, John 13:6, John 13:8, John 13:9, John 13:10, John 13:22, John 13:24, John 13:25, John 13:27, John 13:29, John 13:31, John 13:36, John 13:37, John 14:5, John 14:6, John 14:8, John 14:9, John 14:22, John 16:17, John 16:18, John 18:5, John 18:17, John 18:17, John 18:26, John 18:38, John 18:38, John 19:4, John 19:5, John 19:6, John 19:9, John 19:10, John 19:14, John 19:15, John 19:26, John 19:27, John 19:28, John 19:35, John 19:37, John 20:2, John 20:13, John 20:15, John 20:15, John 20:16, John 20:16, John 20:17, John 20:19, John 20:22, John 20:27, John 20:29, John 21:3, John 21:5, John 21:7, John 21:10, John 21:12, John 21:15, John 21:15, John 21:15, John 21:16, John 21:16, John 21:16, John 21:17, John 21:17, John 21:19, John 21:21, John 21:22, Acts 2:17, Acts 2:25, Acts 2:34, Acts 7:48, Acts 7:49, Acts 8:34, Acts 12:8, Acts 13:35, Acts 15:17, Acts 21:11, Acts 21:37, Rom 3:19, Rom 4:3, Rom 4:6, Rom 9:15, Rom 9:17, Rom 9:25, Rom 10:6, Rom 10:8, Rom 10:11, Rom 10:16, Rom 10:19, Rom 10:20, Rom 10:21, Rom 11:2, Rom 11:4, Rom 11:9, Rom 12:19, Rom 14:11, Rom 15:10, Rom 15:12, 1 Cor 1:12, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 12:3, 1 Cor 14:21, 1 Cor 14:34, 2 Cor 6:2, 2 Cor 6:17, 2 Cor 6:18, Gal 3:16, Gal 4:30, Eph 4:8, Eph 5:14, 1 Ti 4:1, 1 Ti 5:18, Heb 1:6, Heb 1:7, Heb 3:7, Heb 5:6, Heb 8:8, Heb 8:8, Heb 8:9, Heb 8:10, Heb 10:5, Heb 10:16, Heb 10:30, Jam 4:5, Jam 4:6, Rev 1:8, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:11, Rev 2:12, Rev 2:17, Rev 2:18, Rev 2:29, Rev 3:1, Rev 3:6, Rev 3:7, Rev 3:13, Rev 3:14, Rev 3:22, Rev 5:5, Rev 10:9, Rev 10:11, Rev 14:13, Rev 17:15, Rev 18:7, Rev 19:9, Rev 19:9, Rev 19:10, Rev 21:5, Rev 22:9, Rev 22:10, Rev 22:20

legesqai
Luke 9:7, Heb 3:15, Heb 7:11, Heb 11:24

legetai
Matt 13:55, John 1:38, John 19:17, John 20:16, Acts 9:36, Heb 7:13, Heb 9:2, Rev 8:11

legete
Matt 15:5, Matt 16:2, Matt 16:15, Matt 23:30, Mark 7:11, Mark 8:29, Mark 14:71, Mark 15:12, Luke 7:33, Luke 7:34, Luke 9:20, Luke 10:5, Luke 10:9, Luke 11:2, Luke 11:18, Luke 12:54, Luke 12:55, Luke 17:10, Luke 22:70, John 4:20, John 4:35, John 8:54, John 9:19, John 9:41, John 10:36, John 13:13, Acts 13:15, Gal 4:21, 2 Jo 1:10

legetw
Jam 1:13

lege
Acts 22:27

leghte
1 Cor 1:10

legh
John 2:5, 1 Cor 3:4, Jam 2:14

legomena
Luke 18:34

legomenhn
Matt 2:23, John 4:5, John 11:54, Acts 3:2

legomenhV
Acts 6:9, Eph 2:11

legomenh
Luke 22:1, Heb 9:3

legomenoiV
Acts 8:6, Acts 13:45, Acts 27:11, Acts 28:24, Heb 8:1

legomenoi
1 Cor 8:5, Eph 2:11

legomenon
Matt 4:18, Matt 9:9, Matt 26:36, Matt 27:16, Matt 27:17, Matt 27:22, Matt 27:33, John 19:13, John 19:17, 2 Th 2:4

legomenoV
Matt 1:16, Matt 10:2, Matt 26:14, Matt 27:33, Mark 15:7, Luke 22:47, John 4:25, John 9:11, John 11:16, John 20:24, John 21:2, Col 4:11

legomenou
Matt 26:3

legomen
John 8:48, Acts 21:23, Rom 4:9, 1 Th 4:15

legontaV
Matt 21:15, Mark 1:27, Mark 2:12, Luke 24:34, Acts 6:11, Acts 6:13, Rev 5:13, Rev 19:6

legonta
Mark 3:11, Luke 4:41, Luke 23:2, Acts 7:59, Acts 22:18, Rev 4:8, Rev 14:7

legonteV
Matt 2:2, Matt 6:31, Matt 8:25, Matt 8:27, Matt 8:29, Matt 8:31, Matt 9:14, Matt 9:27, Matt 9:33, Matt 10:7, Matt 12:10, Matt 12:38, Matt 13:36, Matt 14:15, Matt 14:26, Matt 14:33, Matt 15:1, Matt 15:23, Matt 16:7, Matt 17:10, Matt 18:1, Matt 19:3, Matt 19:25, Matt 20:12, Matt 20:30, Matt 20:31, Matt 21:9, Matt 21:20, Matt 21:23, Matt 21:25, Matt 22:16, Matt 22:23, Matt 22:24, Matt 23:16, Matt 24:3, Matt 24:5, Matt 25:37, Matt 25:44, Matt 26:8, Matt 26:17, Matt 26:68, Matt 27:23, Matt 27:29, Matt 27:40, Matt 27:54, Matt 27:63, Matt 28:13, Mark 5:12, Mark 5:35, Mark 6:2, Mark 7:37, Mark 8:16, Mark 9:11, Mark 10:26, Mark 10:35, Mark 10:49, Mark 11:9, Mark 11:31, Mark 12:18, Mark 13:6, Mark 14:4, Mark 14:57, Mark 15:29, Luke 1:66, Luke 3:10, Luke 3:14, Luke 4:36, Luke 5:21, Luke 5:26, Luke 5:30, Luke 7:4, Luke 7:16, Luke 8:9, Luke 8:24, Luke 8:25, Luke 10:17, Luke 13:25, Luke 13:31, Luke 14:30, Luke 15:2, Luke 17:13, Luke 19:7, Luke 19:14, Luke 19:38, Luke 20:2, Luke 20:5, Luke 20:14, Luke 20:21, Luke 20:28, Luke 21:7, Luke 21:8, Luke 22:64, Luke 22:66, Luke 23:2, Luke 23:5, Luke 23:18, Luke 23:21, Luke 23:35, Luke 23:37, Luke 24:29, John 4:31, John 4:51, John 6:52, John 7:15, John 9:2, John 9:19, John 10:33, John 11:31, John 12:21, John 18:40, John 19:6, John 19:12, Acts 1:6, Acts 2:7, Acts 2:12, Acts 4:16, Acts 5:23, Acts 8:10, Acts 11:3, Acts 11:18, Acts 13:15, Acts 14:11, Acts 14:15, Acts 14:18, Acts 15:5, Acts 15:24, Acts 16:35, Acts 17:7, Acts 17:19, Acts 18:13, Acts 19:13, Acts 19:28, Acts 22:22, Acts 23:9, Acts 23:12, Acts 26:31, 2 Ti 2:18, Heb 11:14, Jam 4:13, 2 Pe 3:4, Rev 4:10, Rev 5:9, Rev 5:12, Rev 6:10, Rev 7:10, Rev 7:12, Rev 11:17, Rev 13:4, Rev 15:3, Rev 18:10, Rev 18:16, Rev 18:18, Rev 18:19, Rev 19:4

legontoV
Matt 1:22, Matt 2:15, Matt 2:17, Matt 3:3, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 22:31, Matt 27:9, Mark 14:58, Luke 3:4, Luke 9:34, Luke 11:53, Luke 13:17, Acts 6:14, Heb 7:21, Rev 6:1, Rev 6:3, Rev 6:5, Rev 8:13, Rev 16:5, Rev 16:7, Rev 19:1

legontwn
Luke 2:13, Luke 8:20, Luke 21:5, Rev 2:9, Rev 3:9

legon
Acts 20:23, Acts 28:26

legousai
Matt 25:9, Matt 25:11, Luke 24:23, John 11:3, Rev 11:15

legousan
Luke 3:22, Acts 9:4, Acts 26:14, Rev 2:20, Rev 6:6, Rev 6:7, Rev 9:14, Rev 10:4, Rev 11:12, Rev 12:10, Rev 18:4

legousa
Matt 3:17, Matt 13:14, Matt 15:22, Matt 15:25, Matt 17:5, Matt 21:10, Matt 26:69, Matt 27:19, Mark 6:25, Mark 9:7, Mark 15:28, Luke 1:24, Luke 9:35, Luke 15:9, Luke 18:3, John 11:32, John 19:24, Acts 16:15, Acts 16:17, Jam 2:23, Rev 4:1, Rev 10:8, Rev 16:17, Rev 19:5

legoushV
Acts 11:7, Acts 22:7, Rev 1:11, Rev 14:13, Rev 16:1, Rev 21:3

legousin
Matt 9:28, Matt 11:17, Matt 11:18, Matt 11:19, Matt 13:51, Matt 14:17, Matt 15:33, Matt 16:13, Matt 17:10, Matt 19:7, Matt 19:10, Matt 20:7, Matt 20:22, Matt 20:33, Matt 21:16, Matt 21:31, Matt 21:41, Matt 22:21, Matt 22:42, Matt 23:3, Matt 27:22, Mark 1:30, Mark 1:37, Mark 2:18, Mark 4:38, Mark 6:35, Mark 6:37, Mark 6:38, Mark 8:19, Mark 8:27, Mark 9:11, Mark 11:28, Mark 11:33, Mark 12:14, Mark 12:18, Mark 12:35, Mark 14:12, Luke 7:32, Luke 9:18, Luke 17:37, Luke 20:41, Luke 24:23, John 7:26, John 8:4, John 9:17, John 11:8, John 11:34, John 12:22, John 16:29, John 20:13, John 21:3, Acts 23:8, Acts 24:14, 1 Cor 15:12, 1 Ti 1:7, Rev 2:24, Rev 6:16, Rev 22:17

legwmen
2 Cor 9:4

legwn
Matt 1:20, Matt 2:13, Matt 2:20, Matt 3:2, Matt 3:14, Matt 5:2, Matt 7:21, Matt 8:2, Matt 8:3, Matt 8:6, Matt 9:18, Matt 9:29, Matt 9:30, Matt 10:5, Matt 13:3, Matt 13:24, Matt 13:31, Matt 14:27, Matt 14:30, Matt 15:4, Matt 15:7, Matt 16:13, Matt 16:22, Matt 17:9, Matt 17:15, Matt 17:25, Matt 18:26, Matt 18:28, Matt 18:29, Matt 21:2, Matt 21:37, Matt 22:1, Matt 22:4, Matt 22:35, Matt 22:42, Matt 22:43, Matt 23:2, Matt 25:20, Matt 25:45, Matt 26:27, Matt 26:39, Matt 26:42, Matt 26:48, Matt 26:65, Matt 26:70, Matt 27:4, Matt 27:11, Matt 27:24, Matt 27:46, Matt 28:9, Matt 28:18, Mark 1:7, Mark 1:15, Mark 1:24, Mark 1:25, Mark 1:40, Mark 3:33, Mark 5:9, Mark 5:23, Mark 8:15, Mark 8:26, Mark 8:27, Mark 8:33, Mark 9:25, Mark 9:38, Mark 11:17, Mark 12:6, Mark 12:26, Mark 14:44, Mark 14:60, Mark 14:68, Mark 15:4, Mark 15:9, Mark 15:34, Mark 15:36, Luke 1:63, Luke 1:67, Luke 3:16, Luke 4:4, Luke 4:34, Luke 4:35, Luke 5:8, Luke 5:12, Luke 7:6, Luke 7:19, Luke 7:20, Luke 7:39, Luke 8:8, Luke 8:30, Luke 8:38, Luke 8:49, Luke 8:50, Luke 8:54, Luke 9:18, Luke 9:38, Luke 10:25, Luke 11:45, Luke 12:16, Luke 12:17, Luke 14:3, Luke 14:7, Luke 15:3, Luke 15:6, Luke 17:4, Luke 18:2, Luke 18:13, Luke 18:18, Luke 18:38, Luke 18:41, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:42, Luke 19:46, Luke 22:19, Luke 22:20, Luke 22:42, Luke 22:57, Luke 22:59, Luke 23:3, Luke 23:39, Luke 23:40, Luke 23:47, Luke 24:7, John 1:15, John 1:26, John 1:32, John 4:10, John 7:28, John 7:37, John 8:12, John 12:23, Acts 1:3, Acts 2:40, Acts 3:25, Acts 5:25, Acts 5:28, Acts 5:36, Acts 8:9, Acts 8:19, Acts 8:26, Acts 10:26, Acts 11:4, Acts 12:7, Acts 15:13, Acts 16:9, Acts 16:28, Acts 19:4, Acts 19:26, Acts 21:21, Acts 21:40, Acts 22:26, Acts 24:2, Acts 25:14, Acts 26:22, Acts 27:10, Acts 27:24, Acts 27:33, Rom 2:22, Rom 11:2, 1 Cor 11:25, Heb 2:6, Heb 2:12, Heb 4:7, Heb 6:14, Heb 8:11, Heb 9:20, Heb 10:8, Heb 12:26, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:9, 2 Jo 1:11, Jude 1:14, Rev 1:17, Rev 7:3, Rev 7:13, Rev 10:9, Rev 11:1, Rev 13:14, Rev 14:8, Rev 14:9, Rev 14:18, Rev 17:1, Rev 18:2, Rev 18:21, Rev 19:17, Rev 21:9

legwsin
Mark 8:30, 1 Th 5:3

legw
Matt 3:9, Matt 5:18, Matt 5:20, Matt 5:22, Matt 5:26, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 6:2, Matt 6:5, Matt 6:16, Matt 6:25, Matt 6:29, Matt 8:9, Matt 8:10, Matt 8:11, Matt 10:15, Matt 10:23, Matt 10:27, Matt 10:42, Matt 11:9, Matt 11:11, Matt 11:22, Matt 11:24, Matt 12:6, Matt 12:31, Matt 12:36, Matt 13:17, Matt 16:18, Matt 16:28, Matt 17:12, Matt 17:20, Matt 18:3, Matt 18:10, Matt 18:13, Matt 18:18, Matt 18:19, Matt 18:22, Matt 19:9, Matt 19:23, Matt 19:24, Matt 19:28, Matt 21:21, Matt 21:27, Matt 21:31, Matt 21:43, Matt 23:36, Matt 23:39, Matt 24:2, Matt 24:34, Matt 24:47, Matt 25:12, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:21, Matt 26:29, Matt 26:34, Matt 26:64, Mark 2:11, Mark 3:28, Mark 5:41, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:13, Mark 9:41, Mark 10:15, Mark 10:29, Mark 11:23, Mark 11:24, Mark 11:33, Mark 12:43, Mark 13:30, Mark 13:37, Mark 13:37, Mark 14:9, Mark 14:18, Mark 14:25, Mark 14:30, Luke 3:8, Luke 4:24, Luke 4:25, Luke 5:24, Luke 6:27, Luke 6:46, Luke 7:8, Luke 7:9, Luke 7:14, Luke 7:26, Luke 7:28, Luke 7:47, Luke 9:27, Luke 10:12, Luke 10:24, Luke 11:8, Luke 11:9, Luke 11:51, Luke 12:4, Luke 12:5, Luke 12:8, Luke 12:22, Luke 12:27, Luke 12:37, Luke 12:44, Luke 12:51, Luke 12:59, Luke 13:3, Luke 13:5, Luke 13:24, Luke 13:27, Luke 13:35, Luke 14:24, Luke 15:7, Luke 15:10, Luke 16:9, Luke 17:34, Luke 18:8, Luke 18:14, Luke 18:17, Luke 18:29, Luke 19:26, Luke 19:40, Luke 20:8, Luke 21:3, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:34, Luke 22:37, Luke 23:43, John 1:51, John 3:3, John 3:5, John 3:11, John 4:35, John 5:19, John 5:24, John 5:25, John 5:34, John 6:26, John 6:32, John 6:47, John 6:53, John 8:26, John 8:34, John 8:45, John 8:46, John 8:51, John 8:58, John 10:1, John 10:7, John 12:24, John 13:16, John 13:18, John 13:19, John 13:20, John 13:21, John 13:33, John 13:38, John 14:12, John 15:15, John 16:7, John 16:20, John 16:23, John 16:26, John 21:18, Acts 5:38, Rom 3:5, Rom 6:19, Rom 9:1, Rom 10:18, Rom 10:19, Rom 11:1, Rom 11:11, Rom 11:13, Rom 12:3, Rom 15:8, 1 Cor 1:12, 1 Cor 6:5, 1 Cor 7:6, 1 Cor 7:8, 1 Cor 7:12, 1 Cor 7:35, 1 Cor 10:15, 1 Cor 10:29, 1 Cor 15:34, 1 Cor 15:51, 2 Cor 6:13, 2 Cor 7:3, 2 Cor 8:8, 2 Cor 11:16, 2 Cor 11:21, 2 Cor 11:21, Gal 1:9, Gal 3:15, Gal 3:17, Gal 4:1, Gal 5:2, Gal 5:16, Eph 4:17, Eph 5:32, Php 3:18, Php 4:11, Col 2:4, 1 Ti 2:7, 2 Ti 2:7, Phm 1:19, Phm 1:21, Heb 11:32, 1 Jo 5:16, Rev 2:24

3005

leimma
leimma

leimma
Rom 11:5

3006

leioV
leios

leiaV
Luke 3:5

3007

leipw
leipo

leipei
Luke 18:22

leipetai
Jam 1:5

leiph
Titus 3:13

leipomenoi
Jam 1:4, Jam 2:15

leiponta
Titus 1:5

3008

leitourgew
leitourgeo

leitourghsai
Rom 15:27

leitourgountwn
Acts 13:2

leitourgwn
Heb 10:11

3009

leitourgia
leitourgia

leitourgiaV
Luke 1:23, 2 Cor 9:12, Php 2:30, Heb 8:6, Heb 9:21

leitourgia
Php 2:17

3010

leitourgikoV
leitourgikos

leitourgika
Heb 1:14

Next Page - 3011 (leitourgos) to 3020 (Leuitikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3011 (leitourgos) to 3020 (Leuitikos)

Previous Page - 3001 (lachanon) to 3010 (leitourgikos)
Strong's Number | Strong's Name | Greek Text and Scripture
3011 | leitourgoV leitourgos | leitourgoi Rom 13:6 leitourgon Rom 15:16, Php 2:25 leitourgoV Heb 8:2 leitourgouV Heb 1:7
3012 | lention lention | lention John 13:4 lentiw John 13:5
3013 | lepiV lepis | lepideV Acts 9:18
3014 | lepra lepra | lepraV Luke 5:12 lepra Matt 8:3, Mark 1:42, Luke 5:13
3015 | leproV lepros | leproi Matt 11:5, Luke 4:27, Luke 7:22, Luke 17:12 leproV Matt 8:2, Mark 1:40 leprouV Matt 10:8 leprou Matt 26:6, Mark 14:3
3016 | lepton lepton | lepta Mark 12:42, Luke 21:2 lepton Luke 12:59
3017 | Leui Leui | leui Luke 3:24, Luke 3:29, Heb 7:5, Heb 7:9, Rev 7:7
3018 | LeuiV Leuis | leuin Mark 2:14, Luke 5:27 leuiV Luke 5:29
3019 | LeuithV Leuites | leuitaV John 1:19 leuithV Luke 10:32, Acts 4:36
3020 | LeuitikoV Leuitikos | leuitikhV Heb 7:11

Next Page - 3021 (leukaino) to 3030 (libanos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3021 (leukaino) to 3030 (libanos)

Previous Page - 3011 (leitourgos) to 3020 (Leuitikos)
Strong's Number | Strong's Name | Greek Text and Scripture
3021 | leukainw leukaino | eleukanan Rev 7:14
3022 | leukoV leukos | leukai John 4:35, Rev 1:14, Rev 6:11 leukanai Mark 9:3 leukaV Rev 7:9, Rev 7:13 leuka Matt 17:2, Mark 9:3, Rev 3:18 leukhn Matt 5:36, Mark 16:5, Rev 2:17 leukh Acts 1:10, Rev 14:14 leukoiV John 20:12, Rev 3:4, Rev 3:5, Rev 4:4, Rev 19:14 leukon Matt 28:3, Rev 1:14, Rev 19:14, Rev 20:11 leukoV Luke 9:29, Rev 6:2, Rev 19:11
3023 | lewn leon | leonti Rev 4:7 leontoV 2 Ti 4:17, Rev 13:2 leontwn Heb 11:33, Rev 9:8, Rev 9:17 lewn 1 Pe 5:8, Rev 5:5, Rev 10:3
3024 | lhqh lethe | lhqhn 2 Pe 1:9
3025 | lhnoV lenos | lhnon Matt 21:33, Rev 14:19, Rev 19:15 lhnoV Rev 14:20 lhnou Rev 14:20
3026 | lhroV leros | lhroV Luke 24:11
3027 | lhsthV leistes | lhstaiV Luke 10:30 lhstai Matt 27:38, Matt 27:44, John 10:8 lhstaV Mark 15:27, Luke 10:36 lhsthn Matt 26:55, Mark 14:48, Luke 22:52 lhsthV John 10:1, John 18:40 lhstwn Matt 21:13, Mark 11:17, Luke 19:46, 2 Cor 11:26
3028 | lhyiV lepsis | lhyewV Php 4:15
3029 | lian lian | lian Matt 2:16, Matt 4:8, Matt 8:28, Matt 27:14, Mark 1:35, Mark 6:51, Mark 9:3, Mark 16:2, Luke 23:8, 2 Cor 11:5, 2 Cor 12:11, 2 Ti 4:15, 2 Jo 1:4, 3 Jo 1:3
3030 | libanoV libanos | libanon Matt 2:11, Rev 18:13

Next Page - 3031 (libanotos) to 3040 (limen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3031 (libanotos) to 3040 (limen)

Previous Page - 3021 (leukaino) to 3030 (libanos)
Strong's Number Strong's Name Greek Text and Scripture

3031

libanwtoV
libanotos

libanwton
Rev 8:3, Rev 8:5

3032

LibertinoV
Libertinos

libertinwn
Acts 6:9

3033

Libuh
Libue

libuhV
Acts 2:10

3034

liqazw
lithazo

eliqasqhn
2 Cor 11:25

eliqasqhsan
Heb 11:37

liqazete
John 10:32

liqazomen
John 10:33

liqasai
John 11:8

liqasanteV
Acts 14:19

liqasqwsin
Acts 5:26

liqaswsin
John 10:31

3035

liqinoV
lithinos

liqinaiV
2 Cor 3:3

liqinai
John 2:6

liqina
Rev 9:20

3036

liqobolew
lithoboleo

eliqobolhsan
Matt 21:35

eliqoboloun
Acts 7:58, Acts 7:59

liqoboleisqai
John 8:5

liqobolhqhsetai
Heb 12:20

liqobolhsai
Acts 14:5

liqobolhsanteV
Mark 12:4

liqobolousa
Matt 23:37, Luke 13:34

3037

liqoV
lithos

liqoiV
Mark 5:5, Luke 21:5, 2 Cor 3:7

liqoi
Matt 4:3, Mark 13:1, Luke 19:40, 1 Pe 2:5

liqon
Matt 4:6, Matt 7:9, Matt 21:42, Matt 21:44, Matt 24:2, Matt 27:60, Matt 27:66, Matt 28:2, Mark 12:10, Mark 15:46, Mark 16:3, Luke 4:11, Luke 11:11, Luke 19:44, Luke 20:17, Luke 20:18, Luke 24:2, John 8:7, John 11:39, John 11:41, John 20:1, Rom 9:33, 1 Pe 2:4, 1 Pe 2:6, 1 Pe 2:7, Rev 18:21

liqoV
Matt 24:2, Mark 9:42, Mark 13:2, Mark 16:4, Luke 21:6, John 11:38, Acts 4:11, 1 Pe 2:8

liqouV
John 8:59, John 10:31, 1 Cor 3:12

liqou
Luke 22:41, Rev 18:12

liqwn
Matt 3:9, Luke 3:8

liqw
Mark 13:2, Luke 4:3, Luke 19:44, Luke 21:6, Acts 17:29, Rom 9:32, Rev 4:3, Rev 17:4, Rev 18:16, Rev 21:11, Rev 21:11, Rev 21:19

3038

liqostrwtoV
lithostrotos

liqostrwton
John 19:13

3039

likmaw
likmao

likmhsei
Matt 21:44, Luke 20:18

3040

limhn
limen

limena
Acts 27:12

limenoV
Acts 27:12

Next Page - 3041 (limne) to 3050 (logikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3041 (limne) to 3050 (logikos)

Previous Page - 3031 (libanotos) to 3040 (limen)
Strong's Number | Strong's Name | Greek Text and Scripture
3041 | limnh limne | limnhn Luke 5:1, Luke 5:2, Luke 8:23, Luke 8:33, Rev 19:20, Rev 20:10, Rev 20:14, Rev 20:15 limnhV Luke 8:22 limnh Rev 21:8
3042 | limoV limos | limoi Matt 24:7, Mark 13:8, Luke 21:11 limon Acts 11:28 limoV Luke 4:25, Luke 15:14, Acts 7:11, Rom 8:35, Rev 18:8 limw Luke 15:17, 2 Cor 11:27, Rev 6:8
3043 | linon linon | linon Matt 12:20, Rev 15:6
3044 | LinoV Linos | linoV 2 Ti 4:21
3045 | liparoV liparos | lipara Rev 18:14
3046 | litra litra | litran John 12:3 litraV John 19:39
3047 | liy lips | liba Acts 27:12
3048 | logia logia | logiai 1 Cor 16:2 logiaV 1 Cor 16:1 logia Acts 7:38, Rom 3:2, 1 Pe 4:11
3049 | logizomai logizomai | elogizomhn 1 Cor 13:11 elogizonto Mark 11:31 elogisqhmen Rom 8:36 elogisqh Mark 15:28, Luke 22:37, Rom 4:3, Rom 4:9, Rom 4:10, Rom 4:22, Rom 4:23, Gal 3:6, Jam 2:23 logizesqai Rom 4:24 logizesqe Rom 6:11, Php 4:8 logizesqw 1 Cor 4:1, 2 Cor 10:7, 2 Cor 10:11 logizetai Rom 4:4, Rom 4:5, Rom 4:6, Rom 9:8, 1 Cor 13:5 logizh Rom 2:3 logizomai Rom 8:18, 2 Cor 10:2, 2 Cor 11:5, Php 3:13, 1 Pe 5:12 logizomeqa Rom 3:28 logizomenoV 2 Cor 5:19 logizomenouV 2 Cor 10:2 logizomenw Rom 14:14 logisamenoV Heb 11:19 logisasqai 2 Cor 3:5 logishtai Rom 4:8, 2 Cor 12:6 logisqeih 2 Ti 4:16 logisqhnai Acts 19:27, Rom 4:11 logisqhsetai Rom 2:26
3050 | logikoV logikos | logikhn Rom 12:1 logikon 1 Pe 2:2

Next Page - 3051 (logion) to 3060 (loidoros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3051 (logion) to 3060 (loidoros)

Previous Page - 3041 (limne) to 3050 (logikos)
Strong's Number Strong's Name Greek Text and Scripture

3051

logion
logion

logiwn
Heb 5:12

3052

logioV
logios

logioV
Acts 18:24

3053

logismoV
logismos

logismouV
2 Cor 10:5

logismwn
Rom 2:15

3054

logomacew
logomacheo

logomacein
2 Ti 2:14

3055

logomacia
logomachia

logomaciaV
1 Ti 6:4

3056

logoV
logos

logoiV
Mark 10:24, Luke 1:20, Luke 4:22, Luke 23:9, Acts 2:40, Acts 7:22, Acts 15:24, Rom 3:4, 1 Cor 2:4, 1 Cor 2:13, Eph 5:6, 1 Th 4:18, 1 Ti 4:6, 1 Ti 6:3, 2 Ti 4:15, 2 Pe 2:3, 3 Jo 1:10

logoi
Matt 24:35, Mark 13:31, Luke 21:33, Luke 24:17, Luke 24:44, Acts 15:15, Rev 19:9, Rev 21:5, Rev 22:6

logon
Matt 8:8, Matt 12:32, Matt 12:36, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:23, Matt 15:12, Matt 15:23, Matt 18:23, Matt 19:11, Matt 19:22, Matt 21:24, Matt 22:46, Matt 25:19, Matt 26:44, Mark 1:45, Mark 2:2, Mark 4:14, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:20, Mark 4:33, Mark 5:36, Mark 7:13, Mark 7:29, Mark 8:32, Mark 9:10, Mark 11:29, Mark 14:39, Mark 16:20, Luke 5:1, Luke 8:12, Luke 8:13, Luke 8:15, Luke 8:21, Luke 10:39, Luke 11:28, Luke 12:10, Luke 16:2, Luke 20:3, John 4:39, John 4:41, John 5:24, John 5:38, John 7:40, John 8:43, John 8:51, John 8:52, John 8:55, John 14:23, John 15:3, John 15:20, John 17:6, John 17:14, John 19:8, John 19:13, Acts 1:1, Acts 2:41, Acts 4:4, Acts 4:29, Acts 4:31, Acts 6:2, Acts 8:4, Acts 8:14, Acts 8:25, Acts 10:36, Acts 10:44, Acts 11:1, Acts 11:19, Acts 13:5, Acts 13:7, Acts 13:44, Acts 13:46, Acts 13:48, Acts 14:25, Acts 15:7, Acts 15:35, Acts 15:36, Acts 16:6, Acts 16:32, Acts 17:11, Acts 18:11, Acts 18:14, Acts 19:10, Acts 19:38, Acts 19:40, Acts 20:7, Acts 20:24, Rom 9:28, Rom 9:28, Rom 14:12, 1 Cor 4:19, 1 Cor 14:9, 2 Cor 2:17, 2 Cor 4:2, 2 Cor 5:19, Gal 6:6, Eph 1:13, Php 1:14, Php 2:16, Php 4:15, Php 4:17, Col 1:25, Col 2:23, 1 Th 1:6, 1 Th 2:13, 1 Th 2:13, 1 Th 2:13, 2 Ti 2:15, 2 Ti 4:2, Titus 1:3, Titus 2:8, Heb 6:1, Heb 12:19, Heb 13:7, Heb 13:17, Jam 1:21, 1 Pe 3:15, 1 Pe 4:5, 2 Pe 1:19, 1 Jo 2:5, Rev 1:2, Rev 1:9, Rev 3:8, Rev 3:10, Rev 6:9, Rev 12:11, Rev 20:4

logoV
Matt 5:37, Matt 28:15, Mark 4:15, Luke 4:32, Luke 4:36, Luke 5:15, Luke 7:17, Luke 8:11, John 1:1, John 1:1, John 1:1, John 1:14, John 4:37, John 6:60, John 7:36, John 8:37, John 10:35, John 12:38, John 12:48, John 14:24, John 15:25, John 17:17, John 18:9, John 18:32, John 21:23, Acts 6:5, Acts 6:7, Acts 11:22, Acts 12:24, Acts 13:15, Acts 13:26, Acts 13:49, Acts 17:13, Acts 19:20, Rom 9:6, Rom 9:9, 1 Cor 1:18, 1 Cor 2:4, 1 Cor 12:8, 1 Cor 12:8, 1 Cor 14:36, 1 Cor 15:54, 2 Cor 1:18, 2 Cor 10:10, Eph 4:29, Eph 6:19, Col 3:16, Col 4:6, 1 Th 1:8, 2 Th 3:1, 1 Ti 1:15, 1 Ti 3:1, 1 Ti 4:9, 2 Ti 2:9, 2 Ti 2:11, 2 Ti 2:17, Titus 2:5, Titus 3:8, Heb 2:2, Heb 4:2, Heb 4:12, Heb 4:13, Heb 5:11, Heb 7:28, 1 Jo 1:10, 1 Jo 2:7, 1 Jo 2:14, 1 Jo 5:7, Rev 19:13

logouV
Matt 7:24, Matt 7:26, Matt 7:28, Matt 10:14, Matt 19:1, Matt 26:1, Mark 8:38, Luke 9:26, Luke 9:28, Luke 9:44, John 10:19, John 14:24, Acts 2:22, Acts 5:5, Acts 5:24, Acts 16:36, 1 Cor 14:19, 1 Cor 14:19, Rev 1:3, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

logou
Matt 5:32, Luke 1:2, Luke 20:20, Luke 22:61, John 15:20, John 17:20, Acts 6:4, Acts 14:12, Acts 15:6, Acts 15:27, Acts 15:32, Acts 18:15, Acts 22:22, 1 Cor 1:17, 1 Cor 2:1, Col 4:3, 2 Th 2:2, 2 Th 2:15, 1 Ti 4:5, Titus 1:9, Heb 5:13, Heb 13:22, Jam 1:22, Jam 1:23, 1 Pe 1:23, 1 Pe 3:1, 1 Jo 1:1

logwn
Matt 12:37, Matt 12:37, Luke 1:4, Luke 3:4, Luke 6:47, Acts 20:35, 2 Ti 1:13, Rev 22:19

logw
Matt 8:16, Matt 22:15, Mark 10:22, Mark 12:13, Luke 1:29, Luke 7:7, Luke 24:19, John 2:22, John 4:50, John 8:31, Acts 7:29, Acts 8:21, Acts 10:29, Acts 14:3, Acts 20:2, Acts 20:32, Acts 20:38, Rom 13:9, Rom 15:18, 1 Cor 1:5, 1 Cor 4:20, 1 Cor 15:2, 2 Cor 6:7, 2 Cor 8:7, 2 Cor 10:11, 2 Cor 11:6, Gal 5:14, Col 1:5, Col 3:17, 1 Th 1:5, 1 Th 2:5, 1 Th 4:15, 2 Th 2:17, 2 Th 3:14, 1 Ti 4:12, 1 Ti 5:17, Jam 1:18, Jam 3:2, 1 Pe 2:8, 1 Pe 3:1, 2 Pe 3:5, 2 Pe 3:7, 1 Jo 3:18

3057

logch
logche

logch
John 19:34

3058

loidorew
loidoreo

eloidorhsan
John 9:28

loidoreiV
Acts 23:4

loidoroumenoi
1 Cor 4:12

loidoroumenoV
1 Pe 2:23

3059

loidoria
loidoria

loidorian
1 Pe 3:9

loidoriaV
1 Ti 5:14, 1 Pe 3:9

3060

loidoroV
loidoros

loidoroi
1 Cor 6:10

loidoroV
1 Cor 5:11

Next Page - 3061 (loimos) to 3070 (Ludia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3061 (loimos) to 3070 (Ludia)

Previous Page - 3051 (logion) to 3060 (loidoros)
Strong's Number | Strong's Name | Greek Text and Scripture
3061 | loimoV loimos | loimoi Matt 24:7, Luke 21:11 loimon Acts 24:5
3062 | loipoy loipoy | loipai Matt 25:11, Luke 24:10 loipaV 2 Cor 12:13, 2 Pe 3:16 loipa Mark 4:19, 1 Cor 11:34, Eph 4:17, Rev 3:2 loipoiV Mark 16:13, Luke 8:10, Luke 24:9, Rom 1:13, 1 Cor 7:12, 2 Cor 13:2, Php 1:13, Rev 2:24 loipouV Luke 18:9, Acts 2:37, Acts 27:44 loipwn Luke 12:26, Acts 5:13, Acts 17:9, 1 Cor 15:37, Php 4:3, Rev 8:13, Rev 12:17
3063 | loipon loipon | loipon Matt 26:45, Mark 14:41, Acts 27:20, 1 Cor 1:16, 1 Cor 4:2, 1 Cor 7:29, 2 Cor 13:11, Eph 6:10, Php 3:1, Php 4:8, 1 Th 4:1, 2 Th 3:1, 2 Ti 4:8, Heb 10:13
3064 | loipou loipou | loipoi Matt 22:6, Matt 27:49, Luke 18:11, Acts 28:9, Rom 11:7, 1 Cor 9:5, Gal 2:13, Eph 2:3, 1 Th 4:13, 1 Th 5:6, 1 Ti 5:20, Rev 9:20, Rev 11:13, Rev 19:21, Rev 20:5 loipou Gal 6:17
3065 | LoukaV Loukas | loukaV Col 4:14, 2 Ti 4:11, Phm 1:24
3066 | LoukioV Loukios | loukioV Acts 13:1, Rom 16:21
3067 | loutron loutron | loutrou Titus 3:5 loutrw Eph 5:26
3068 | louw louo | elousen Acts 16:33 leloumenoi Heb 10:22 leloumenoV John 13:10 lousamenh 2 Pe 2:22 lousanteV Acts 9:37 lousanti Rev 1:5
3069 | Ludda Ludda | luddan Acts 9:32, Acts 9:35 luddhV Acts 9:38
3070 | Ludia Ludia | ludian Acts 16:40 ludia Acts 16:14

Next Page - 3071 (Lukaonia) to 3080 (lusis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3071 (Lukaonia) to 3080 (lusis)

Previous Page - 3061 (loimos) to 3070 (Ludia)
Strong's Number | Strong's Name | Greek Text and Scripture
3071 | Lukaonia Lukaonia | lukaoniaV Acts 14:6
3072 | Lukaonisti Lukaonisti | lukaonisti Acts 14:11
3073 | Lukia Lukia | lukiaV Acts 27:5
3074 | lukoV lukos | lukoi Matt 7:15, Acts 20:29 lukon John 10:12 lukoV John 10:12 lukwn Matt 10:16, Luke 10:3
3075 | lumainomai lumainomai | elumaineto Acts 8:3
3076 | lupew lupeo | eluphqhsan Matt 17:23, Matt 18:31 eluphqhte 2 Cor 7:9, 2 Cor 7:9, 2 Cor 7:9 eluphqh Matt 14:9, John 21:17 eluphsa 2 Cor 7:8 eluphsen 2 Cor 7:8 leluphken 2 Cor 2:5, 2 Cor 2:5 lupeisqai Matt 26:37, Mark 14:19 lupeitai Rom 14:15 lupeite Eph 4:30 luphqenteV 1 Pe 1:6 luphqhnai 2 Cor 7:11 luphqhsesqe John 16:20 luphqhte 2 Cor 2:4 luphsqe 1 Th 4:13 lupoumenoi Matt 26:22, 2 Cor 6:10 lupoumenoV Matt 19:22, Mark 10:22, 2 Cor 2:2 lupw 2 Cor 2:2
3077 | luph lupe | lupaV 1 Pe 2:19 luphn John 16:21, John 16:22, 2 Cor 2:3, Php 2:27 luphV Luke 22:45, 2 Cor 9:7, Heb 12:11 luph John 16:6, John 16:20, Rom 9:2, 2 Cor 2:1, 2 Cor 2:7, 2 Cor 7:10, 2 Cor 7:10, Php 2:27
3078 | LusaniaV Lusanias | lusaniou Luke 3:1
3079 | LusiaV Lusias | lusiaV Acts 23:26, Acts 24:7, Acts 24:22
3080 | lusiV lusis | lusin 1 Cor 7:27

Next Page - 3081 (lusitelei) to 3090 (Lois)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3081 (lusitelei) to 3090 (Lois)

Previous Page - 3071 (Lukaonia) to 3080 (lusis)
Strong's Number | Strong's Name | Greek Text and Scripture
3081 | lusitelei lusitelei | lusitelei Luke 17:2
3082 | Lustra Lustra | lustran Acts 14:6, Acts 14:21, Acts 16:1 lustroiV Acts 14:8, Acts 16:2, 2 Ti 3:11
3083 | lutron lutron | lutron Matt 20:28, Mark 10:45
3084 | lutrow lutroo | elutrwqhte 1 Pe 1:18 lutrousqai Luke 24:21 lutrwshtai Titus 2:14
3085 | lutrwsiV lutrosis | lutrwsin Luke 1:68, Luke 2:38, Heb 9:12
3086 | lutrwthV lutrotes | lutrwthn Acts 7:35
3087 | lucnia luchnia | lucniai Rev 1:20, Rev 11:4 lucnian Matt 5:15, Mark 4:21, Luke 11:33, Rev 2:5 lucniaV Luke 8:16, Rev 1:12, Rev 1:20 lucnia Heb 9:2 lucniwn Rev 1:13, Rev 2:1
3088 | lucnoV luchnos | lucnoi Luke 12:35 lucnon Matt 5:15, Luke 8:16, Luke 11:33, Luke 15:8 lucnoV Matt 6:22, Mark 4:21, Luke 11:34, Luke 11:36, John 5:35, Rev 21:23 lucnou Rev 18:23, Rev 22:5 lucnw 2 Pe 1:19
3089 | luw luo | eluen John 5:18 elueto Acts 27:41 eluqhsan Rev 9:15 eluqh Mark 7:35 elusen Acts 22:30 lelumena Matt 18:18 lelumenon Matt 16:19 lelusai 1 Cor 7:27 luei Luke 13:15 luete Luke 19:31, Luke 19:33 luqeishV Acts 13:43 luqhnai Luke 13:16, John 10:35, Rev 20:3 luqhsetai Rev 20:7 luqhsontai 2 Pe 3:10, 2 Pe 3:12 luqh John 7:23 luomenwn 2 Pe 3:11 luonteV Mark 11:5 luontwn Luke 19:33 luousin Mark 11:4 lusai Mark 1:7, Luke 3:16, Acts 13:25, Rev 5:2, Rev 5:5 lusanteV Matt 21:2, Mark 11:2, Luke 19:30 lusaV Acts 2:24, Eph 2:14 lusate John 2:19, John 11:44 lushV Matt 16:19 lushte Matt 18:18 lush Matt 5:19, Acts 24:26, 1 Jo 3:8 luson Acts 7:33, Rev 9:14 lusw John 1:27
3090 | LwiV Lois | lwidi 2 Ti 1:5

Next Page - 3091 (Lot) to 3100 (matheteuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3091 (Lot) to 3100 (matheteuo)

Previous Page - 3081 (lusitelei) to 3090 (Lois)
Strong's Number | Strong's Name | Greek Text and Scripture
3091 | Lwt Lot | lwt Luke 17:28, Luke 17:29, Luke 17:32, 2 Pe 2:7
M
3092 | Maaq Maath | maaq Luke 3:26
3093 | Magdala Magdala | magdala Matt 15:39
3094 | Magdalhnh Magdalene | magdalhnh Matt 27:56, Matt 27:61, Matt 28:1, Mark 15:40, Mark 15:47, Mark 16:1, Mark 16:9, Luke 8:2, Luke 24:10, John 19:25, John 20:1, John 20:18
3095 | mageia mageia | mageiaiV Acts 8:11
3096 | mageuw mageuo | mageuwn Acts 8:9
3097 | magoV magos | magoi Matt 2:1 magon Acts 13:6 magoV Acts 13:8 magouV Matt 2:7
3098 | Magwg Magog | magwg Rev 20:8 magwn Matt 2:16, Matt 2:16
3099 | Madian Madian | madiam Acts 7:29
3100 | maqhteuw matheteuo | emaqhteusen Matt 27:57 maqhteuqeiV Matt 13:52 maqhteusanteV Acts 14:21 maqhteusate Matt 28:19

Next Page - 3101 (mathetes) to 3110 (Makedon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3101 (mathetes) to 3110 (Makedon)

Previous Page - 3091 (Lot) to 3100 (matheteuo)
Strong's Number Strong's Name Greek Text and Scripture

3101

maqhthV
mathetes

maqhtaiV
Matt 9:10, Matt 9:11, Matt 9:37, Matt 11:1, Matt 14:19, Matt 15:36, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:16, Matt 19:23, Matt 23:1, Matt 26:1, Matt 26:26, Matt 26:36, Matt 28:7, Matt 28:8, Matt 28:9, Mark 2:15, Mark 2:16, Mark 3:9, Mark 4:34, Mark 6:41, Mark 8:6, Mark 8:34, Mark 9:18, Mark 10:23, Mark 14:32, Mark 16:7, Luke 9:16, Luke 19:39, Luke 20:45, John 6:11, John 6:12, John 6:22, John 11:7, John 18:1, John 20:18, John 21:1, John 21:14, Acts 9:26, Acts 14:28, Acts 18:27

maqhtai
Matt 5:1, Matt 8:23, Matt 8:25, Matt 9:14, Matt 9:14, Matt 9:19, Matt 12:1, Matt 12:2, Matt 13:10, Matt 13:36, Matt 14:12, Matt 14:15, Matt 14:19, Matt 14:26, Matt 15:2, Matt 15:12, Matt 15:23, Matt 15:33, Matt 15:36, Matt 16:5, Matt 17:6, Matt 17:10, Matt 17:13, Matt 17:19, Matt 18:1, Matt 19:10, Matt 19:13, Matt 19:25, Matt 21:6, Matt 21:20, Matt 24:1, Matt 24:3, Matt 26:8, Matt 26:17, Matt 26:19, Matt 26:35, Matt 26:56, Matt 27:64, Matt 28:13, Matt 28:16, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:23, Mark 5:31, Mark 6:1, Mark 6:29, Mark 6:35, Mark 7:5, Mark 7:17, Mark 8:4, Mark 8:27, Mark 9:28, Mark 10:10, Mark 10:13, Mark 10:24, Mark 11:14, Mark 14:12, Mark 14:16, Luke 5:33, Luke 6:1, Luke 7:11, Luke 7:18, Luke 8:9, Luke 8:22, Luke 9:18, Luke 9:54, Luke 18:15, Luke 22:39, John 1:37, John 2:2, John 2:11, John 2:12, John 2:17, John 2:22, John 3:22, John 4:2, John 4:8, John 4:27, John 4:31, John 4:33, John 6:11, John 6:16, John 6:22, John 6:22, John 6:24, John 6:61, John 7:3, John 8:31, John 9:2, John 9:27, John 9:28, John 11:8, John 11:12, John 12:16, John 13:22, John 13:35, John 15:8, John 16:29, John 18:1, John 20:10, John 20:19, John 20:20, John 20:25, John 20:26, John 21:4, John 21:8, Acts 9:25, Acts 9:38, Acts 13:52, Acts 19:30

maqhtaV
Matt 10:1, Matt 12:49, Matt 14:22, Matt 15:32, Matt 16:13, Matt 20:17, Matt 21:1, Matt 22:16, Matt 26:40, Matt 26:45, Mark 6:45, Mark 8:1, Mark 8:27, Mark 8:33, Mark 9:14, Mark 9:31, Mark 12:43, Luke 5:30, Luke 6:13, Luke 6:20, Luke 9:1, Luke 9:14, Luke 9:43, Luke 10:22, Luke 10:23, Luke 11:1, Luke 12:1, Luke 12:22, Luke 16:1, Luke 17:1, Luke 17:22, Luke 22:45, John 4:1, Acts 9:1, Acts 11:26, Acts 18:23, Acts 19:1, Acts 19:9, Acts 20:1, Acts 20:30, Acts 21:4

maqhthn
John 19:26, John 20:2, John 21:20

maqhthV
Matt 10:24, Luke 6:40, Luke 14:26, Luke 14:27, Luke 14:33, John 9:28, John 18:15, John 18:15, John 18:16, John 19:27, John 19:38, John 20:3, John 20:4, John 20:8, John 21:7, John 21:23, John 21:24, Acts 9:10, Acts 9:26, Acts 16:1

maqhth
Matt 10:25, John 19:27, Acts 21:16

maqhtou
Matt 10:42

maqhtwn
Matt 8:21, Matt 11:2, Matt 26:18, Mark 3:7, Mark 7:2, Mark 8:10, Mark 10:46, Mark 11:1, Mark 13:1, Mark 14:13, Mark 14:14, Luke 6:17, Luke 7:19, Luke 9:40, Luke 11:1, Luke 19:29, Luke 19:37, Luke 22:11, John 1:35, John 3:25, John 6:3, John 6:8, John 6:60, John 6:66, John 11:54, John 12:4, John 13:5, John 13:23, John 16:17, John 18:2, John 18:17, John 18:19, John 18:25, John 20:30, John 21:2, John 21:12, Acts 1:15, Acts 6:1, Acts 6:2, Acts 6:7, Acts 9:19, Acts 11:29, Acts 14:20, Acts 14:22, Acts 15:10, Acts 20:7, Acts 21:16

3102

maqhtria
mathetria

maqhtria
Acts 9:36

3103

Maqousala
Mathousala

maqousala
Luke 3:37

3104

Mainan
Mainan

mainan
Luke 3:31

3105

mainomai
mainomai

mainesqe
1 Cor 14:23

mainetai
John 10:20

mainh
Acts 12:15, Acts 26:24

mainomai
Acts 26:25

3106

makarizw
makarizo

makarizomen
Jam 5:11

makariousin
Luke 1:48

3107

makarioV
makarios

makariai
Luke 23:29

makarian
Titus 2:13

makaria
Luke 1:45, Luke 11:27

makarioi
Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:11, Matt 13:16, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:22, Luke 10:23, Luke 11:28, Luke 12:37, Luke 12:38, John 13:17, John 20:29, Rom 4:7, 1 Pe 3:14, 1 Pe 4:14, Rev 14:13, Rev 19:9, Rev 22:14

makarion
Acts 20:35, Acts 26:2

makarioV
Matt 11:6, Matt 16:17, Matt 24:46, Luke 7:23, Luke 12:43, Luke 14:14, Luke 14:15, Rom 4:8, Rom 14:22, 1 Ti 6:15, Jam 1:12, Jam 1:25, Rev 1:3, Rev 16:15, Rev 20:6, Rev 22:7

makariou
1 Ti 1:11

makariwtera
1 Cor 7:40

3108

makarismoV
makarismos

makarismon
Rom 4:6

makarismoV
Rom 4:9, Gal 4:15

3109

Makedonia
Makedonia

makedonian
Acts 16:9, Acts 16:10, Acts 19:21, Acts 19:22, Acts 20:1, 1 Cor 16:5, 1 Cor 16:5, 2 Cor 1:16, 2 Cor 2:13, 2 Cor 7:5, 1 Ti 1:3

makedoniaV
Acts 16:12, Acts 18:5, Acts 20:3, 2 Cor 1:16, 2 Cor 8:1, 2 Cor 11:9, 2 Cor 13:14, Php 4:15, Titus 3:15

makedonia
Rom 15:26, 1 Th 1:7, 1 Th 1:8, 1 Th 4:10

3110

Makedwn
Makedon

makedonaV
Acts 19:29

makedoneV
2 Cor 9:4

makedonoV
Acts 27:2

makedosin
2 Cor 9:2

makedwn
Acts 16:9

Next Page - 3111 (makellon) to 3120 (malakos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3111 (makellon) to 3120 (malakos)

Previous Page - 3101 (mathetes) to 3110 (Makedon)
Strong's Number | Strong's Name | Greek Text and Scripture
3111 | makellon makellon | makellw 1 Cor 10:25
3112 | makran makran | makran Matt 8:30, Mark 12:34, Luke 7:6, Luke 15:13, Luke 15:20, Luke 19:12, John 21:8, Acts 2:39, Acts 17:27, Acts 22:21, Eph 2:13, Eph 2:17
3113 | makroqen makrothen | makroqen Matt 26:58, Matt 27:55, Mark 5:6, Mark 8:3, Mark 11:13, Mark 14:54, Mark 15:40, Luke 16:23, Luke 18:13, Luke 22:54, Luke 23:49, Rev 18:10, Rev 18:15, Rev 18:17
3114 | makroqumew makrothumeo | makroqumeite 1 Th 5:14 makroqumei 1 Cor 13:4, 2 Pe 3:9 makroqumhsaV Heb 6:15 makroqumhsate Jam 5:7, Jam 5:8 makroqumhson Matt 18:26, Matt 18:29
3115 | makroqumia makrothumia | makroqumian Col 1:11, Col 3:12, 1 Ti 1:16, 2 Pe 3:15 makroqumiaV Rom 2:4, Eph 4:2, Heb 6:12, Jam 5:10 makroqumia Rom 9:22, 2 Cor 6:6, Gal 5:22, 2 Ti 3:10, 2 Ti 4:2, 1 Pe 3:20
3116 | makroqumwV makrothumos | makroqumwn Luke 18:7, Jam 5:7 makroqumwV Acts 26:3
3117 | makroV makros | makra Matt 23:14, Mark 12:40, Luke 20:47
3118 | makrocronioV makrochronios | makrocronioV Eph 6:3
3119 | malakia malakia | malakian Matt 4:23, Matt 9:35, Matt 10:1
3120 | malakoV malakos | malaka Matt 11:8 malakoiV Matt 11:8, Luke 7:25 malakoi 1 Cor 6:9

Next Page - 3121 (Maleleel) to 3130 (mania)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3121 (Maleleel) to 3130 (mania)

Previous Page - 3111 (makellon) to 3120 (malakos)
Strong's Number | Strong's Name | Greek Text and Scripture
3121 | Malelehl Maleleel | malelehl Luke 3:37
3122 | malista malista | malista Acts 20:38, Acts 25:26, Acts 26:3, Gal 6:10, Php 4:22, 1 Ti 4:10, 1 Ti 5:8, 1 Ti 5:17, 2 Ti 4:13, Titus 1:10, Phm 1:16, 2 Pe 2:10
3123 | mallon mallon | mallon Matt 6:26, Matt 6:30, Matt 7:11, Matt 10:6, Matt 10:25, Matt 10:28, Matt 18:13, Matt 25:9, Matt 27:24, Mark 5:26, Mark 7:36, Mark 9:42, Mark 10:48, Mark 14:31, Mark 15:11, Luke 5:15, Luke 10:20, Luke 11:13, Luke 12:24, Luke 12:28, Luke 18:39, John 3:19, John 5:18, John 12:43, John 19:8, Acts 4:19, Acts 5:14, Acts 5:29, Acts 9:22, Acts 20:35, Acts 22:2, Acts 27:11, Rom 5:9, Rom 5:10, Rom 5:15, Rom 5:17, Rom 8:34, Rom 11:12, Rom 11:24, Rom 14:13, 1 Cor 5:2, 1 Cor 6:7, 1 Cor 6:7, 1 Cor 7:21, 1 Cor 9:12, 1 Cor 9:15, 1 Cor 12:22, 1 Cor 14:1, 1 Cor 14:5, 1 Cor 14:18, 2 Cor 2:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 5:8, 2 Cor 7:7, 2 Cor 7:13, 2 Cor 12:9, Gal 4:9, Gal 4:27, Eph 4:28, Eph 5:4, Eph 5:11, Php 1:9, Php 1:9, Php 1:12, Php 1:23, Php 2:12, Php 3:4, 1 Th 4:1, 1 Th 4:10, 1 Ti 1:4, 1 Ti 6:2, 2 Ti 3:4, Phm 1:9, Phm 1:16, Heb 9:14, Heb 10:25, Heb 11:25, Heb 12:9, Heb 12:13, Heb 12:25, 2 Pe 1:10
3124 | MalcoV Malchos | malcoV John 18:10
3125 | mammh mamme | mammh 2 Ti 1:5
3126 | mammwnaV mammonas | mammwna Matt 6:24 mamwna Luke 16:9, Luke 16:11, Luke 16:13
3127 | Manahn Manaen | manahn Acts 13:1
3128 | ManasshV Manasses | manasshV Matt 1:10 manassh Matt 1:10, Rev 7:6
3129 | manqanw manthano | emaqen Heb 5:8 emaqeV 2 Ti 3:14, 2 Ti 3:14 emaqete Rom 16:17, Eph 4:20, Php 4:9, Col 1:7 emaqon Php 4:11 maqein 1 Cor 14:35, Gal 3:2, Rev 14:3 maqete Matt 9:13, Matt 11:29, Matt 24:32, Mark 13:28 maqhte 1 Cor 4:6 maqwn John 6:45, Acts 23:27 manqanetwsan 1 Ti 5:4, Titus 3:14 manqanetw 1 Ti 2:11 manqanonta 2 Ti 3:7 manqanousin 1 Ti 5:13 manqanwsin 1 Cor 14:31 memaqhkwV John 7:15
3130 | mania mania | manian Acts 26:24

Next Page - 3131 (manna) to 3140 (martureo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3131 (manna) to 3140 (martureo)

Previous Page - 3121 (Maleleel) to 3130 (mania)
Strong's Number Strong's Name Greek Text and Scripture

3131

manna
manna

manna
John 6:31, John 6:49, John 6:58, Heb 9:4, Rev 2:17

3132

manteuomai
manteuomai

manteuomenh
Acts 16:16

3133

marainw
maraino

maranqhsetai
Jam 1:11

3134

maran aqa
maran atha

maran
1 Cor 16:22

3135

margarithV
margarites

margaritaiV
1 Ti 2:9, Rev 17:4, Rev 18:16

margaritai
Rev 21:21

margaritaV
Matt 7:6, Matt 13:45

margarithn
Matt 13:46

margaritou
Rev 18:12, Rev 21:21

3136

Marqa
Martha

marqan
John 11:5, John 11:19

marqaV
John 11:1

marqa
Luke 10:38, Luke 10:40, Luke 10:41, Luke 10:41, John 11:20, John 11:21, John 11:24, John 11:30, John 11:39, John 12:2

3137

Maria
Maria

mariam
Matt 1:20, Matt 13:55, Luke 1:27, Luke 1:30, Luke 1:34, Luke 1:38, Luke 1:39, Luke 1:46, Luke 1:56, Luke 2:5, Luke 2:16, Luke 2:19, Luke 2:34, Rom 16:6

marian
John 11:19, John 11:28, John 11:31, John 11:45

mariaV
Matt 1:16, Matt 1:18, Matt 2:11, Mark 6:3, Luke 1:41, John 11:1, Acts 12:12

maria
Matt 27:56, Matt 27:56, Matt 27:61, Matt 27:61, Matt 28:1, Matt 28:1, Mark 15:40, Mark 15:40, Mark 15:47, Mark 15:47, Mark 16:1, Mark 16:1, Mark 16:9, Luke 8:2, Luke 10:39, Luke 10:42, Luke 24:10, Luke 24:10, John 11:2, John 11:20, John 11:32, John 12:3, John 19:25, John 19:25, John 20:1, John 20:11, John 20:16, John 20:18, Acts 1:14

3138

MarkoV
Markos

markon
Acts 12:25, Acts 15:37, Acts 15:39, 2 Ti 4:11

markoV
Col 4:10, Phm 1:24, 1 Pe 5:13

markou
Acts 12:12

3139

marmaroV
marmaros

marmarou
Rev 18:12

3140

marturew
martureo

emartureito
Acts 16:2

emarturei
John 12:17

emarturhqhsan
Heb 11:2

emarturhqh
Heb 11:4

emarturhsamen
1 Cor 15:15

emarturhsan
3 Jo 1:6

emarturhsen
John 1:32, John 4:44, John 13:21, Acts 15:8, Rev 1:2

emarturoun
Luke 4:22

marturein
Acts 26:5

martureiV
John 8:13

martureite
Matt 23:31, Luke 11:48, John 3:28, John 15:27

marturei
John 1:15, John 3:32, John 5:32, John 5:36, John 8:18, John 10:25, Acts 22:5, Heb 7:17, Heb 10:15

martureV
Luke 24:48, Acts 1:8, Acts 2:32, Acts 3:15, Acts 5:32, Acts 7:58, Acts 10:39, Acts 13:31, 1 Th 2:10

marturhqenteV
Heb 11:39

marturhsai
Acts 23:11, Rev 22:16

marturhsantoV
1 Ti 6:13

marturhsaV
Acts 13:22

marturhsei
John 15:26

marturhsh
John 1:7, John 1:8, John 2:25

marturhson
John 18:23

marturhsw
John 18:37

marturoumenh
Rom 3:21, 1 Ti 5:10

marturoumenoi
1 Th 2:12

marturoumenoV
Acts 10:22, Acts 22:12, Acts 26:22, Heb 7:8

marturoumenouV
Acts 6:3

marturoumen
John 3:11, 1 Jo 1:2, 1 Jo 4:14, 3 Jo 1:12

marturounteV
1 Jo 5:7, 1 Jo 5:8

marturounti
Acts 14:3

marturountoV
Heb 11:4

marturountwn
3 Jo 1:3

marturoun
1 Jo 5:6

marturousai
John 5:39

marturoushV
John 4:39

marturousin
Acts 10:43

marturw
John 5:31, John 7:7, John 8:14, Rom 10:2, 2 Cor 8:3, Gal 4:15, Col 4:13

memarturhkaV
John 3:26

memarturhka
John 1:34

memarturhken
John 5:33, John 5:37, John 19:35, 1 Jo 5:9, 1 Jo 5:10

memarturhtai
Heb 11:5, 3 Jo 1:12

Next Page - 3141 (marturia) to 3150 (mataiologia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3141 (marturia) to 3150 (mataiologia)

Previous Page - 3131 (manna) to 3140 (martureo)
Strong's Number Strong's Name Greek Text and Scripture

3141

marturia
marturia

marturiai
Mark 14:56

marturian
Mark 14:55, John 1:7, John 3:11, John 3:32, John 3:33, John 5:34, John 5:36, Acts 22:18, 1 Ti 3:7, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, Rev 1:2, Rev 1:9, Rev 6:9, Rev 11:7, Rev 12:17, Rev 19:10, Rev 20:4

marturiaV
Luke 22:71, Rev 12:11

marturia
Mark 14:59, John 1:19, John 5:31, John 5:32, John 8:13, John 8:14, John 8:17, John 19:35, John 21:24, Titus 1:13, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 3 Jo 1:12, Rev 19:10

3142

marturion
marturion

marturion
Matt 8:4, Matt 10:18, Matt 24:14, Mark 1:44, Mark 6:11, Mark 13:9, Luke 5:14, Luke 9:5, Luke 21:13, Acts 4:33, 1 Cor 1:6, 1 Cor 2:1, 2 Cor 1:12, 2 Th 1:10, 1 Ti 2:6, 2 Ti 1:8, Heb 3:5, Jam 5:3

marturiou
Acts 7:44, Rev 15:5

3143

marturomai
marturomai

marturomai
Acts 20:26, Gal 5:3, Eph 4:17

3144

martuV
martus

marturaV
Acts 6:13

martura
Acts 1:22, Acts 26:16, 2 Cor 1:23

marturoV
Acts 22:20

marturwn
Matt 18:16, Matt 26:65, Mark 14:63, John 5:32, John 8:18, John 21:24, 2 Cor 13:1, 1 Ti 5:19, 1 Ti 6:12, 2 Ti 2:2, Heb 12:1, Rev 17:6, Rev 22:20

martusin
Acts 10:41, Heb 10:28, Rev 11:3

martuV
Acts 22:15, Rom 1:9, Php 1:8, 1 Th 2:5, 1 Pe 5:1, Rev 1:5, Rev 2:13, Rev 3:14

3145

massaomai
massaomai

emasswnto
Rev 16:10

3146

mastigow
mastigoo

emastigwsen
John 19:1

mastigoi
Heb 12:6

mastigoV
Mark 5:29, Mark 5:34

mastigwsai
Matt 20:19

mastigwsanteV
Luke 18:33

mastigwsete
Matt 23:34

mastigwsousin
Matt 10:17, Mark 10:34

3147

mastizw
mastizo

mastizein
Acts 22:25

3148

mastix
mastix

mastigaV
Mark 3:10

mastigwn
Luke 7:21, Heb 11:36

mastixin
Acts 22:24

3149

mastoV
mastos

mastoiV
Rev 1:13

mastoi
Luke 11:27, Luke 23:29

3150

mataiologia
mataiologia

mataiologian
1 Ti 1:6

Next Page - 3151 (mataiologos) to 3160 (Mattatha)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3151 (mataiologos) to 3160 (Mattatha)

Previous Page - 3141 (marturia) to 3150 (mataiologia)
Strong's Number | Strong's Name | Greek Text and Scripture
3151 | mataiologoV mataiologos | mataiologoi Titus 1:10
3152 | mataioV mataios | mataiaV 1 Pe 1:18 mataia 1 Cor 15:17 mataioV Jam 1:26 mataiwn Acts 14:15
3153 | mataiothV mataiotes | mataiothti Rom 8:20, Eph 4:17 mataiothtoV 2 Pe 2:18
3154 | mataiow mataioo | emataiwqhsan Rom 1:21 mataioi 1 Cor 3:20, Titus 3:9
3155 | mathn maten | mathn Matt 15:9, Mark 7:7
3156 | MatqaioV Matthaios | matqaion Matt 9:9, Mark 3:18, Luke 6:15 matqaioV Matt 10:3, Acts 1:13
3157 | Matqan Matthan | matqan Matt 1:15, Matt 1:15
3158 | Matqat Matthat | matqat Luke 3:24, Luke 3:29
3159 | MatqiaV Matthias | matqian Acts 1:23, Acts 1:26
3160 | Mattaqa Mattatha | mattaqa Luke 3:31

Next Page - 3161 (Mattathias) to 3170 (megaluno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3161 (Mattathias) to 3170 (megaluno)

Previous Page - 3151 (mataiologos) to 3160 (Mattatha)
Strong's Number Strong's Name Greek Text and Scripture

3161

MattaqiaV
Mattathias

mattaqiou
Luke 3:25, Luke 3:26

3162

macaira
machaira

macairai
Luke 22:38

macairan
Matt 10:34, Matt 26:51, Matt 26:52, Matt 26:52, Mark 14:47, Luke 22:36, John 18:10, John 18:11, Acts 16:27, Rom 13:4, Eph 6:17, Heb 4:12

macairaV
Luke 21:24, Heb 11:34, Heb 11:37, Rev 13:14

macaira
Matt 26:52, Luke 22:49, Acts 12:2, Rom 8:35, Rev 6:4, Rev 13:10, Rev 13:10

macairwn
Matt 26:47, Matt 26:55, Mark 14:43, Mark 14:48, Luke 22:52

3163

mach
mache

macai
2 Cor 7:5, Jam 4:1

macaV
2 Ti 2:23, Titus 3:9

3164

macomai
machomai

emaconto
John 6:52

macesqai
2 Ti 2:24

macesqe
Jam 4:2

macomenoiV
Acts 7:26

3165

me
me

me
Matt 3:14, Matt 8:2, Matt 10:33, Matt 10:40, Matt 11:28, Matt 14:28, Matt 14:30, Matt 15:8, Matt 15:9, Matt 15:22, Matt 16:13, Matt 16:15, Matt 18:32, Matt 19:14, Matt 19:17, Matt 22:18, Matt 23:39, Matt 25:35, Matt 25:35, Matt 25:36, Matt 25:36, Matt 25:36, Matt 25:42, Matt 25:43, Matt 25:43, Matt 25:43, Matt 26:12, Matt 26:21, Matt 26:23, Matt 26:32, Matt 26:34, Matt 26:35, Matt 26:46, Matt 26:55, Matt 26:55, Matt 26:75, Matt 27:46, Matt 28:10, Mark 1:40, Mark 5:7, Mark 6:22, Mark 6:23, Mark 7:6, Mark 7:7, Mark 8:27, Mark 8:29, Mark 8:38, Mark 9:19, Mark 9:37, Mark 9:39, Mark 10:14, Mark 10:18, Mark 10:36, Mark 10:47, Mark 10:48, Mark 12:15, Mark 14:18, Mark 14:28, Mark 14:30, Mark 14:31, Mark 14:42, Mark 14:48, Mark 14:49, Mark 14:72, Mark 15:34, Luke 1:43, Luke 1:48, Luke 2:49, Luke 2:49, Luke 4:18, Luke 4:18, Luke 4:43, Luke 5:12, Luke 6:46, Luke 6:47, Luke 8:28, Luke 9:18, Luke 9:20, Luke 9:26, Luke 9:48, Luke 10:16, Luke 10:35, Luke 10:40, Luke 11:6, Luke 11:18, Luke 12:9, Luke 12:14, Luke 13:33, Luke 13:35, Luke 14:18, Luke 14:19, Luke 14:26, Luke 15:19, Luke 16:4, Luke 16:24, Luke 18:3, Luke 18:5, Luke 18:16, Luke 18:19, Luke 18:38, Luke 18:39, Luke 19:5, Luke 19:27, Luke 20:23, Luke 22:15, Luke 22:21, Luke 22:34, Luke 22:61, Luke 24:39, John 1:33, John 1:48, John 2:17, John 4:34, John 5:7, John 5:11, John 5:24, John 5:30, John 5:36, John 5:37, John 5:40, John 5:43, John 6:26, John 6:35, John 6:36, John 6:37, John 6:38, John 6:39, John 6:40, John 6:44, John 6:44, John 6:45, John 6:57, John 6:57, John 6:65, John 7:16, John 7:19, John 7:28, John 7:29, John 7:33, John 7:34, John 7:36, John 7:37, John 8:16, John 8:18, John 8:21, John 8:26, John 8:28, John 8:29, John 8:29, John 8:37, John 8:40, John 8:42, John 8:46, John 8:49, John 8:54, John 9:4, John 10:15, John 10:16, John 10:17, John 10:32, John 11:42, John 12:27, John 12:44, John 12:45, John 12:49, John 13:13, John 13:20, John 13:21, John 13:33, John 13:38, John 14:7, John 14:9, John 14:15, John 14:19, John 14:19, John 14:21, John 14:21, John 14:23, John 14:24, John 14:24, John 14:28, John 15:9, John 15:16, John 15:21, John 15:25, John 16:5, John 16:5, John 16:10, John 16:16, John 16:16, John 16:17, John 16:17, John 16:19, John 16:19, John 17:5, John 17:8, John 17:21, John 17:23, John 17:24, John 17:25, John 17:26, John 18:21, John 18:23, John 19:11, John 20:21, John 20:29, John 21:15, John 21:16, John 21:17, John 21:17, Acts 2:28, Acts 7:28, Acts 8:31, Acts 8:36, Acts 9:4, Acts 9:6, Acts 9:17, Acts 10:29, Acts 11:11, Acts 11:15, Acts 12:11, Acts 13:25, Acts 16:15, Acts 16:30, Acts 18:21, Acts 19:21, Acts 19:21, Acts 20:23, Acts 22:7, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:17, Acts 22:21, Acts 23:3, Acts 23:3, Acts 23:18, Acts 23:22, Acts 24:12, Acts 24:13, Acts 24:18, Acts 24:19, Acts 25:10, Acts 25:11, Acts 26:5, Acts 26:13, Acts 26:14, Acts 26:14, Acts 26:21, Acts 26:28, Acts 28:18, Rom 7:11, Rom 7:23, Rom 7:24, Rom 8:2, Rom 9:20, Rom 15:16, Rom 15:19, 1 Cor 1:17, 1 Cor 4:4, 1 Cor 16:6, 1 Cor 16:11, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:13, 2 Cor 7:7, 2 Cor 11:16, 2 Cor 11:16, 2 Cor 11:32, 2 Cor 12:6, 2 Cor 12:7, 2 Cor 12:11, 2 Cor 12:21, Gal 1:15, Gal 2:20, Gal 4:12, Gal 4:14, Gal 4:18, Eph 6:20, Php 1:7, Php 2:30, Php 4:13, Col 4:4, 1 Ti 1:12, 1 Ti 1:12, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 1:17, 2 Ti 3:11, 2 Ti 4:9, 2 Ti 4:10, 2 Ti 4:16, 2 Ti 4:17, 2 Ti 4:18, Titus 3:12, Heb 3:9, Heb 3:9, Heb 8:11, Heb 11:32, Rev 17:3, Rev 21:9, Rev 21:10

3166

megalaucew
megalaucheo

megalaucei
Jam 3:5

3167

megaleioV
megaleios

megaleia
Luke 1:49, Acts 2:11

3168

megaleiothV
megaleiotes

megaleiothta
Acts 19:27

megaleiothti
Luke 9:43

megaleiothtoV
2 Pe 1:16

3169

megaloprephV
megaloprepes

megaloprepouV
2 Pe 1:17

3170

megalunw
megaluno

emegalunen
Luke 1:58, Acts 5:13

emegaluneto
Acts 19:17

megalunei
Luke 1:46

megalunqhnai
2 Cor 10:15

megalunqhsetai
Php 1:20

megalunontwn
Acts 10:46

megalunousin
Matt 23:5

Next Page - 3171 (megalos) to 3180 (methodeia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3171 (megalos) to 3180 (methodeia)

Previous Page - 3161 (Mattathias) to 3170 (megaluno)
Strong's Number Strong's Name Greek Text and Scripture

3171

megalwV
megalos

megalwn
John 21:11, Rev 19:18

megalwV
Php 4:10

3172

megalwsunh
megalosune

megalwsunhV
Heb 1:3, Heb 8:1

megalwsunh
Jude 1:25

3173

megaV
megas

megalaiV
Luke 23:23

megalai
Rev 11:15

megalaV
Mark 13:2, Acts 8:13

megala
Matt 24:24, Luke 21:11, Acts 6:8, Rev 13:5, Rev 13:13, Rev 15:3

megalhn
Matt 2:10, Mark 15:37, Luke 2:10, Luke 5:29, Acts 2:20, Acts 10:11, Acts 11:5, Acts 15:3, Heb 10:35, Rev 1:10, Rev 2:22, Rev 11:12, Rev 11:17, Rev 12:10, Rev 13:2, Rev 14:19, Rev 18:1, Rev 19:1, Rev 19:2, Rev 20:1, Rev 21:10

megalhV
Matt 24:31, Matt 28:8, Luke 17:15, Luke 24:52, Acts 19:27, Acts 19:35, Jude 1:6, Rev 7:14, Rev 9:2, Rev 11:8, Rev 14:2, Rev 16:1, Rev 16:14, Rev 17:1, Rev 21:3

megalh
Matt 7:27, Matt 8:26, Matt 15:28, Matt 22:36, Matt 22:38, Matt 24:21, Matt 27:46, Matt 27:50, Mark 1:26, Mark 4:37, Mark 4:39, Mark 5:7, Mark 5:11, Mark 5:42, Mark 15:34, Luke 1:42, Luke 4:33, Luke 8:28, Luke 19:37, Luke 21:23, Luke 23:46, John 7:37, John 11:43, John 19:31, Acts 4:33, Acts 4:33, Acts 7:11, Acts 7:57, Acts 7:60, Acts 8:7, Acts 8:8, Acts 8:10, Acts 14:10, Acts 16:28, Acts 19:28, Acts 19:34, Acts 23:9, Acts 26:24, Rom 9:2, 1 Cor 16:9, 2 Ti 2:20, Rev 5:2, Rev 5:12, Rev 6:4, Rev 6:10, Rev 6:17, Rev 7:2, Rev 7:10, Rev 8:13, Rev 10:3, Rev 11:19, Rev 14:7, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:18, Rev 16:17, Rev 16:19, Rev 16:19, Rev 16:21, Rev 16:21, Rev 17:5, Rev 17:18, Rev 18:2, Rev 18:2, Rev 18:10, Rev 18:16, Rev 18:18, Rev 18:19, Rev 18:21, Rev 19:17

megaloiV
Rev 11:18

megaloi
Matt 20:25, Mark 10:42, Luke 21:11, Rev 19:5

megalouV
Mark 4:32, Rev 13:16, Rev 20:12

megalou
Matt 5:35, John 6:18, Acts 8:10, Titus 2:13, Heb 8:11, Rev 6:13, Rev 12:14, Rev 19:17

megalw
Luke 4:38, Luke 8:37, Acts 26:22, Rev 9:14

megan
Matt 27:60, Mark 4:41, Luke 2:9, Acts 8:2, Acts 8:9, Acts 11:28, Heb 4:14, Heb 10:21, Heb 13:20, Rev 12:12, Rev 16:12, Rev 18:21, Rev 20:11

megaV
Matt 5:19, Matt 8:24, Matt 20:26, Matt 28:2, Mark 10:43, Mark 16:4, Luke 1:15, Luke 1:32, Luke 4:25, Luke 7:16, Luke 9:48, Acts 5:5, Acts 5:11, Acts 8:1, Acts 16:26, 1 Ti 6:6, Heb 11:24, Rev 6:12, Rev 8:10, Rev 11:11, Rev 11:13, Rev 12:3, Rev 12:9, Rev 16:18, Rev 16:18

mega
Matt 4:16, Mark 14:15, Luke 6:49, Luke 13:19, Luke 14:16, Luke 16:26, Luke 22:12, 1 Cor 9:11, 2 Cor 11:15, Eph 5:32, 1 Ti 3:16, Rev 8:8, Rev 12:1, Rev 15:1, Rev 16:9, Rev 17:6, Rev 21:10, Rev 21:12

3174

megeqoV
megethos

megeqoV
Eph 1:19

3175

megistaneV
megistanes

megistaneV
Rev 6:15, Rev 18:23

megistasin
Mark 6:21

3176

megistoV
megistos

megista
2 Pe 1:4

3177

meqermhneuw
methermeneuo

meqermhneuetai
Acts 13:8

meqermhneuomenon
Matt 1:23, Mark 5:41, Mark 15:22, Mark 15:34, John 1:41, Acts 4:36

3178

meqh
methe

meqaiV
Rom 13:13

meqai
Gal 5:21

meqh
Luke 21:34

3179

meqisthmi
methistemi

meqistanein
1 Cor 13:2

metastaqw
Luke 16:4

metasthsaV
Acts 13:22

metesthsen
Acts 19:26, Col 1:13

3180

meqodeia
methodeia

meqodeian
Eph 4:14

meqodeiaV
Eph 6:11

Next Page - 3181 (methorios) to 3190 (Meleas)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3181 (methorios) to 3190 (Meleas)

Previous Page - 3171 (megalos) to 3180 (methodeia)
Strong's Number | Strong's Name | Greek Text and Scripture
3181 | meqorioV methorios | meqoria Mark 7:24
3182 | mequskw methusko | mequskesqai Luke 12:45 mequskesqe Eph 5:18 mequskomenoi 1 Th 5:7
3183 | mequsoV methusos | mequsoi 1 Cor 6:10 mequsoV 1 Cor 5:11
3184 | mequw methuo | emequsqhsan Rev 17:2 mequei 1 Cor 11:21 mequontwn Matt 24:49 mequousan Rev 17:6 mequousin Acts 2:15, 1 Th 5:7 mequsqwsin John 2:10
3185 | meizon meizon | meizon Matt 13:32, Matt 20:31, Matt 23:19, Jam 3:1
3186 | meizoteroV meizoteros | meizoteran 3 Jo 1:4
3187 | meizwn meizon | meizonaV Luke 12:18 meizona John 5:20, John 14:12, John 15:13, John 19:11, Heb 11:26, Jam 4:6 meizoneV 2 Pe 2:11 meizonoV Heb 6:13, Heb 6:16, Heb 9:11 meizwn Matt 11:11, Matt 11:11, Matt 12:6, Matt 18:1, Matt 18:4, Matt 23:11, Matt 23:17, Mark 4:32, Mark 9:34, Mark 12:31, Luke 7:28, Luke 7:28, Luke 9:46, Luke 22:24, Luke 22:26, Luke 22:27, John 4:12, John 8:53, John 10:29, John 13:16, John 13:16, John 14:28, John 15:20, Rom 9:12, 1 Cor 13:13, 1 Cor 14:5, 1 Jo 3:20, 1 Jo 4:4, 1 Jo 5:9 meizw John 1:50, John 5:36
3188 | melan melan | melani 2 Cor 3:3 melanoV 2 Jo 1:12, 3 Jo 1:13
3189 | melaV melas | melainan Matt 5:36 melaV Rev 6:5, Rev 6:12
3190 | MeleaV Meleas | melea Luke 3:31

Next Page - 3191 (meletao) to 3200 (membrana)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3191 (meletao) to 3200 (membrana)

Previous Page - 3181 (methorios) to 3190 (Meleas)
Strong's Number Strong's Name Greek Text and Scripture

3191

meletaw
meletao

emelethsan
Acts 4:25

meletate
Mark 13:11

meleta
1 Ti 4:15

3192

meli
meli

meli
Matt 3:4, Mark 1:6, Rev 10:9, Rev 10:10

3193

melissioV
melissios

melissiou
Luke 24:42

3194

Melith
Melite

melith
Acts 28:1

3195

mellw
mello

emellen
Luke 9:31, Luke 10:1, John 6:6, John 11:51, Acts 12:6, Acts 16:27, Acts 27:33

emellon
John 7:39, Acts 21:27, Rev 10:4

esesqai
Acts 11:28, Acts 23:30, Acts 24:15, Acts 24:25, Acts 27:10

hmellen
Luke 7:2, Luke 19:4, John 4:47, John 6:71, John 12:33, John 18:32, Heb 11:8

mellein
Acts 11:28, Acts 19:27, Acts 23:30, Acts 24:15, Acts 25:4, Acts 27:10, Acts 28:6

melleiV
John 14:22, Acts 22:16, Acts 22:26, Rev 2:10

mellei
Matt 2:13, Matt 16:27, Matt 17:12, Matt 17:22, Luke 9:44, Luke 19:11, John 7:35, John 7:35, Acts 17:31, Acts 23:3, Acts 26:23, Rom 4:24, Rev 1:19, Rev 2:10, Rev 3:2, Rev 12:5, Rev 17:8

mellete
Acts 5:35, Rom 8:13

mellhsete
Matt 24:6

mellh
Mark 13:4, Luke 21:7, Rev 10:7

mellomen
1 Th 3:4

mellontaV
Acts 3:3, Acts 23:15, Heb 1:14

mellonta
Mark 10:32, Luke 21:36, Acts 13:34, Acts 23:27, Rom 8:38, 1 Cor 3:22

mellonteV
Acts 20:13, Acts 22:29, Acts 23:20, Acts 27:2, Jam 2:12, Rev 6:11

mellonti
Matt 12:32, Acts 20:3, Eph 1:21

mellontoV
Acts 18:14, Acts 24:25, Rom 5:14, 2 Ti 4:1, Heb 6:5, Heb 10:27

mellontwn
Acts 26:22, Acts 27:30, Col 2:17, 1 Ti 1:16, Heb 9:11, Heb 10:1, Heb 11:20, 2 Pe 2:6, Rev 8:13

mellon
Luke 13:9, 1 Ti 6:19

mellousan
Rom 8:18, Gal 3:23, Heb 2:5, Heb 13:14

melloushV
Matt 3:7, Luke 3:7, 1 Ti 4:8, 1 Pe 5:1, Rev 3:10, Rev 12:4

mellousin
John 6:15, Acts 20:38

mellwn
Matt 11:14, Luke 22:23, Luke 24:21, John 12:4, Acts 20:7, Acts 20:13, Acts 21:37, Acts 26:2, Heb 8:5

mellw
Matt 20:22, Rev 3:16

3196

meloV
melos

melesin
Rom 7:5, Rom 7:23, Rom 7:23, Jam 3:6, Jam 4:1

melh
Rom 6:13, Rom 6:13, Rom 6:19, Rom 6:19, Rom 12:4, Rom 12:4, Rom 12:5, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:20, 1 Cor 12:22, 1 Cor 12:25, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 12:27, Eph 4:25, Eph 5:30, Col 3:5

meloV
1 Cor 12:14, 1 Cor 12:19, 1 Cor 12:26, 1 Cor 12:26, Jam 3:5

melwn
Matt 5:29, Matt 5:30

3197

Melci
Melchi

melci
Luke 3:24, Luke 3:28

3198

Melcisedek
Melchisedek

melcisedek
Heb 5:6, Heb 5:10, Heb 6:20, Heb 7:1, Heb 7:10, Heb 7:11, Heb 7:15, Heb 7:17, Heb 7:21

3199

melw
melo

emelen
John 12:6, Acts 18:17

melei
Matt 22:16, Mark 4:38, Mark 12:14, Luke 10:40, John 10:13, 1 Cor 9:9, 1 Pe 5:7

meletw
1 Cor 7:21

3200

membrana
membrana

membranaV
2 Ti 4:13

Next Page - 3201 (memphomai) to 3210 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3201 (memphomai) to 3210 (Not Used)

Previous Page - 3191 (meletao) to 3200 (membrana)
Strong's Number | Strong's Name | Greek Text and Scripture
3201 | memfomai memphomai | ememyanto Mark 7:2 memfetai Rom 9:19 memfomenoV Heb 8:8
3202 | memyimoiroV mempsimoiros | memyimoiroi Jude 1:16
3203 | Number Not Used In Strong's Dictionary
3204 | Number Not Used In Strong's Dictionary
3205 | Number Not Used In Strong's Dictionary
3206 | Number Not Used In Strong's Dictionary
3207 | Number Not Used In Strong's Dictionary
3208 | Number Not Used In Strong's Dictionary
3209 | Number Not Used In Strong's Dictionary
3210 | Number Not Used In Strong's Dictionary

Next Page - 3211 (Not Used ) to 3220 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3211 (Not Used) to 3220 (Not Used)

Previous Page - 3201 (memphomai) to 3210 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3211 | Number Not Used In Strong's Dictionary
3212 | Number Not Used In Strong's Dictionary
3213 | Number Not Used In Strong's Dictionary
3214 | Number Not Used In Strong's Dictionary
3215 | Number Not Used In Strong's Dictionary
3216 | Number Not Used In Strong's Dictionary
3217 | Number Not Used In Strong's Dictionary
3218 | Number Not Used In Strong's Dictionary
3219 | Number Not Used In Strong's Dictionary
3220 | Number Not Used In Strong's Dictionary

Next Page - 3221 (Not Used ) to 3230 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3221 (Not Used) to 3230 (Not Used)

Previous Page - 3211 (Not Used ) to 3220 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3221 | Number Not Used In Strong's Dictionary
3222 | Number Not Used In Strong's Dictionary
3223 | Number Not Used In Strong's Dictionary
3224 | Number Not Used In Strong's Dictionary
3225 | Number Not Used In Strong's Dictionary
3226 | Number Not Used In Strong's Dictionary
3227 | Number Not Used In Strong's Dictionary
3228 | Number Not Used In Strong's Dictionary
3229 | Number Not Used In Strong's Dictionary
3230 | Number Not Used In Strong's Dictionary

Next Page - 3231 (Not Used ) to 3240 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3231 (Not Used) to 3240 (Not Used)

Previous Page - 3221 (Not Used ) to 3230 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3231 | Number Not Used In Strong's Dictionary
3232 | Number Not Used In Strong's Dictionary
3233 | Number Not Used In Strong's Dictionary
3234 | Number Not Used In Strong's Dictionary
3235 | Number Not Used In Strong's Dictionary
3236 | Number Not Used In Strong's Dictionary
3237 | Number Not Used In Strong's Dictionary
3238 | Number Not Used In Strong's Dictionary
3239 | Number Not Used In Strong's Dictionary
3240 | Number Not Used In Strong's Dictionary

Next Page - 3241 (Not Used ) to 3250 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3241 (Not Used) to 3250 (Not Used)

Previous Page - 3231 (Not Used ) to 3240 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3241 | Number Not Used In Strong's Dictionary
3242 | Number Not Used In Strong's Dictionary
3243 | Number Not Used In Strong's Dictionary
3244 | Number Not Used In Strong's Dictionary
3245 | Number Not Used In Strong's Dictionary
3246 | Number Not Used In Strong's Dictionary
3247 | Number Not Used In Strong's Dictionary
3248 | Number Not Used In Strong's Dictionary
3249 | Number Not Used In Strong's Dictionary
3250 | Number Not Used In Strong's Dictionary

Next Page - 3251 (Not Used ) to 3260 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3251 (Not Used) to 3260 (Not Used)

Previous Page - 3241 (Not Used ) to 3250 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3251 | Number Not Used In Strong's Dictionary
3252 | Number Not Used In Strong's Dictionary
3253 | Number Not Used In Strong's Dictionary
3254 | Number Not Used In Strong's Dictionary
3255 | Number Not Used In Strong's Dictionary
3256 | Number Not Used In Strong's Dictionary
3257 | Number Not Used In Strong's Dictionary
3258 | Number Not Used In Strong's Dictionary
3259 | Number Not Used In Strong's Dictionary
3260 | Number Not Used In Strong's Dictionary

Next Page - 3261 (Not Used ) to 3270 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3261 (Not Used) to 3270 (Not Used)

Previous Page - 3251 (Not Used ) to 3260 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3261 | Number Not Used In Strong's Dictionary
3262 | Number Not Used In Strong's Dictionary
3263 | Number Not Used In Strong's Dictionary
3264 | Number Not Used In Strong's Dictionary
3265 | Number Not Used In Strong's Dictionary
3266 | Number Not Used In Strong's Dictionary
3267 | Number Not Used In Strong's Dictionary
3268 | Number Not Used In Strong's Dictionary
3269 | Number Not Used In Strong's Dictionary
3270 | Number Not Used In Strong's Dictionary

Next Page - 3271 (Not Used ) to 3280 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3271 (Not Used) to 3280 (Not Used)

Previous Page - 3261 (Not Used ) to 3270 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3271 | Number Not Used In Strong's Dictionary
3272 | Number Not Used In Strong's Dictionary
3273 | Number Not Used In Strong's Dictionary
3274 | Number Not Used In Strong's Dictionary
3275 | Number Not Used In Strong's Dictionary
3276 | Number Not Used In Strong's Dictionary
3277 | Number Not Used In Strong's Dictionary
3278 | Number Not Used In Strong's Dictionary
3279 | Number Not Used In Strong's Dictionary
3280 | Number Not Used In Strong's Dictionary

Next Page - 3281 (Not Used ) to 3290 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3281 (Not Used) to 3290 (Not Used)

Previous Page - 3271 (Not Used ) to 3280 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3281 | Number Not Used In Strong's Dictionary
3282 | Number Not Used In Strong's Dictionary
3283 | Number Not Used In Strong's Dictionary
3284 | Number Not Used In Strong's Dictionary
3285 | Number Not Used In Strong's Dictionary
3286 | Number Not Used In Strong's Dictionary
3287 | Number Not Used In Strong's Dictionary
3288 | Number Not Used In Strong's Dictionary
3289 | Number Not Used In Strong's Dictionary
3290 | Number Not Used In Strong's Dictionary

Next Page - 3291 (Not Used ) to 3300 (Not Used )


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3291 (Not Used) to 3300 (Not Used)

Previous Page - 3281 (Not Used ) to 3290 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3291 | Number Not Used In Strong's Dictionary
3292 | Number Not Used In Strong's Dictionary
3293 | Number Not Used In Strong's Dictionary
3294 | Number Not Used In Strong's Dictionary
3295 | Number Not Used In Strong's Dictionary
3296 | Number Not Used In Strong's Dictionary
3297 | Number Not Used In Strong's Dictionary
3298 | Number Not Used In Strong's Dictionary
3299 | Number Not Used In Strong's Dictionary
3300 | Number Not Used In Strong's Dictionary

Next Page - 3301 (Not Used ) to 3310 (meris)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3301 (Not Used) to 3310 (meris)

Previous Page - 3291 (Not Used ) to 3300 (Not Used )
Strong's Number Strong's Name Greek Text and Scripture

3301

Number Not Used In Strong's Dictionary

3302

Number Not Used In Strong's Dictionary

3303

men
men

men
Matt 3:11, Matt 9:37, Matt 10:13, Matt 13:4, Matt 13:8, Matt 13:23, Matt 13:32, Matt 16:3, Matt 16:14, Matt 17:11, Matt 20:23, Matt 21:35, Matt 22:5, Matt 22:8, Matt 23:27, Matt 23:28, Matt 25:15, Matt 25:33, Matt 26:24, Matt 26:41, Mark 1:8, Mark 4:4, Mark 9:12, Mark 10:39, Mark 12:5, Mark 14:21, Mark 14:38, Mark 16:19, Luke 3:16, Luke 3:18, Luke 8:5, Luke 10:2, Luke 10:6, Luke 11:48, Luke 13:9, Luke 22:22, Luke 23:33, Luke 23:41, Luke 23:56, John 7:12, John 10:41, John 11:6, John 16:9, John 16:22, John 19:24, John 19:32, John 20:30, Acts 1:1, Acts 1:5, Acts 1:6, Acts 1:18, Acts 2:41, Acts 3:21, Acts 3:22, Acts 4:16, Acts 5:23, Acts 5:41, Acts 8:4, Acts 8:25, Acts 9:7, Acts 9:31, Acts 11:16, Acts 11:19, Acts 12:5, Acts 13:4, Acts 13:36, Acts 14:3, Acts 14:4, Acts 14:12, Acts 15:3, Acts 15:30, Acts 16:5, Acts 17:12, Acts 17:17, Acts 17:30, Acts 17:32, Acts 18:14, Acts 19:4, Acts 19:32, Acts 19:38, Acts 21:39, Acts 22:3, Acts 22:9, Acts 23:8, Acts 23:18, Acts 23:22, Acts 23:31, Acts 25:4, Acts 25:11, Acts 26:4, Acts 26:9, Acts 27:21, Acts 27:41, Acts 27:44, Acts 28:5, Acts 28:22, Acts 28:24, Rom 1:8, Rom 2:7, Rom 2:8, Rom 2:25, Rom 3:2, Rom 5:16, Rom 6:11, Rom 7:12, Rom 7:25, Rom 8:10, Rom 8:17, Rom 9:21, Rom 10:1, Rom 11:13, Rom 11:22, Rom 11:28, Rom 14:2, Rom 14:5, Rom 14:20, Rom 16:19, 1 Cor 1:12, 1 Cor 1:18, 1 Cor 1:23, 1 Cor 2:15, 1 Cor 3:4, 1 Cor 5:3, 1 Cor 6:4, 1 Cor 6:7, 1 Cor 7:7, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 11:7, 1 Cor 11:14, 1 Cor 11:18, 1 Cor 11:21, 1 Cor 12:8, 1 Cor 12:20, 1 Cor 12:28, 1 Cor 14:17, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:51, 2 Cor 2:16, 2 Cor 4:12, 2 Cor 8:17, 2 Cor 9:1, 2 Cor 10:1, 2 Cor 10:10, 2 Cor 11:4, 2 Cor 12:12, Gal 4:8, Gal 4:23, Gal 4:24, Eph 4:11, Php 1:15, Php 1:16, Php 1:28, Php 2:23, Php 3:1, Php 3:13, Col 2:23, 1 Th 2:18, 2 Ti 1:10, 2 Ti 2:20, 2 Ti 4:4, Titus 1:15, Heb 1:7, Heb 3:5, Heb 6:16, Heb 7:2, Heb 7:5, Heb 7:8, Heb 7:11, Heb 7:18, Heb 7:20, Heb 7:23, Heb 8:4, Heb 9:1, Heb 9:6, Heb 9:23, Heb 10:11, Heb 10:33, Heb 11:15, Heb 12:9, Heb 12:10, Heb 12:11, Jam 3:17, 1 Pe 1:20, 1 Pe 2:4, 1 Pe 2:14, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:14, Jude 1:8, Jude 1:10, Jude 1:22

3304

menounge
menounge

menounge
Luke 11:28, Rom 9:20, Rom 10:18, Php 3:8

3305

mentoi
mentoi

mentoi
John 4:27, John 7:13, John 12:42, John 20:5, John 21:4, 2 Ti 2:19, Jam 2:8, Jude 1:8

3306

menw
meno

emeinamen
Acts 21:7, Acts 21:8

emeinan
Matt 11:23, John 1:39, John 2:12

emeinen
Luke 1:56, John 1:32, John 4:40, John 7:9, John 10:40, John 11:6, Acts 27:41, Acts 28:30, 2 Ti 4:20

emenen
Luke 8:27, Acts 5:4, Acts 18:3

emenon
Acts 20:5

meinai
Luke 19:5, Luke 24:29, John 4:40, Acts 9:43, Acts 18:20, Rev 17:10

meinanteV
Acts 20:15

meinate
Matt 10:11, Matt 26:38, Mark 14:34, John 15:4, John 15:9, Acts 16:15

meinhte
John 8:31, John 15:4, John 15:7

meinh
John 12:46, John 15:4, John 15:6, John 15:7, John 15:11, John 19:31, 1 Cor 7:40, Heb 12:27, 1 Jo 2:24

meinon
Luke 24:29

meinwsin
Acts 27:31, 1 Cor 7:8, 1 Ti 2:15

memenhkeisan
1 Jo 2:19

menein
John 21:22, John 21:23, Acts 28:16, Heb 7:24, 1 Jo 2:6

meneiV
John 1:38

meneite
John 15:10, 1 Jo 2:24, 1 Jo 2:27

menei
John 1:39, John 3:36, John 6:56, John 8:35, John 8:35, John 9:41, John 12:24, John 12:34, John 14:17, 1 Cor 3:14, 1 Cor 13:13, 2 Cor 3:14, 2 Cor 9:9, 2 Ti 2:13, Heb 7:3, 1 Pe 1:25, 1 Jo 2:10, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 3:9, 1 Jo 3:14, 1 Jo 3:17, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16

menete
Mark 6:10, Luke 9:4, Luke 10:7, 1 Jo 2:28

menetw
1 Cor 7:11, 1 Cor 7:20, 1 Cor 7:24, Heb 13:1, 1 Jo 2:24

mene
2 Ti 3:14

menh
John 14:16, John 15:16, Rom 9:11

menomen
1 Jo 4:13

menonta
John 5:38

menontoV
1 Pe 1:23

menon
John 1:33, Acts 5:4, 2 Cor 3:11

menousan
John 6:27, Heb 10:34, Heb 13:14, 1 Jo 3:15, 2 Jo 1:2

menousin
Acts 20:23, 1 Cor 15:6

menwn
John 14:10, John 14:25, John 15:5, 1 Jo 3:6, 1 Jo 4:16, 2 Jo 1:9, 2 Jo 1:9

menw
John 15:10, Php 1:25

3307

merizw
merizo

emerisen
Mark 6:41, Rom 12:3, 1 Cor 7:17, 2 Cor 10:13, Heb 7:2

emerisqh
Matt 12:26

memeristai
Mark 3:26, 1 Cor 1:13, 1 Cor 7:34

merisasqai
Luke 12:13

merisqeisa
Matt 12:25, Matt 12:25

merisqh
Mark 3:24, Mark 3:25

3308

merimna
merimna

merimnaiV
Luke 21:34

merimna
Matt 13:22, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 2 Cor 11:28

3309

merimnaw
merimnao

merimnai
Mark 4:19

merimnan
1 Pe 5:7

merimnaV
Luke 10:41

merimnate
Matt 6:25, Matt 6:28, Luke 12:11, Luke 12:22, Luke 12:26, Php 4:6

merimnhsei
Matt 6:34, Php 2:20

merimnhshte
Matt 6:31, Matt 6:34, Matt 10:19

merimnwn
Matt 6:27, Luke 8:14, Luke 12:25

merimnwsin
1 Cor 12:25

3310

meriV
meris

merida
Luke 10:42, Col 1:12

meridoV
Acts 16:12

meriV
Acts 8:21, 2 Cor 6:15

Next Page - 3311 (merismos) to 3320 (mesotoichon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3311 (merismos) to 3320 (mesotoichon)

Previous Page - 3301 (Not Used ) to 3310 (meris)
Strong's Number Strong's Name Greek Text and Scripture

3311

merismoV
merismos

merismoiV
Heb 2:4

merismou
Heb 4:12

3312

meristhV
meristes

meristhn
Luke 12:14

3313

meroV
meros

merei
2 Cor 3:10, 2 Cor 9:3, Col 2:16, 1 Pe 4:16

merh
Matt 2:22, Matt 15:21, Matt 16:13, Mark 8:10, John 19:23, John 21:6, Acts 2:10, Acts 19:1, Acts 20:2, Eph 4:9, Rev 16:19

meroV
Matt 24:51, Luke 11:36, Luke 12:46, Luke 15:12, Luke 24:42, John 13:8, John 19:23, Acts 5:2, Acts 19:27, Acts 23:6, 1 Cor 11:18, 1 Cor 14:27, Heb 9:5, Rev 20:6, Rev 21:8, Rev 22:19

merouV
Acts 23:9, Rom 11:25, Rom 15:15, Rom 15:24, 1 Cor 12:27, 1 Cor 13:9, 1 Cor 13:9, 1 Cor 13:10, 1 Cor 13:12, 2 Cor 1:14, 2 Cor 2:5, Eph 4:16

3314

meshmbria
mesembria

meshmbrian
Acts 8:26, Acts 22:6

3315

mesiteuw
mesiteuo

emesiteusen
Heb 6:17

3316

mesithV
mesites

mesithV
Gal 3:20, 1 Ti 2:5, Heb 8:6, Heb 9:15

mesith
Heb 12:24

mesitou
Gal 3:19

3317

mesonuktion
mesonuktion

mesonuktion
Acts 16:25

mesonuktiou
Mark 13:35, Luke 11:5, Acts 20:7

3318

Mesopotamia
Mesopotamia

mesopotamian
Acts 2:9

mesopotamia
Acts 7:2

3319

mesoV
mesos

anameson
Rev 7:17

meshV
Matt 25:6, Acts 26:13

mesoV
John 1:26, Acts 1:18

mesw
Matt 10:16, Matt 14:6, Matt 18:2, Matt 18:20, Mark 6:47, Mark 9:36, Luke 2:46, Luke 8:7, Luke 10:3, Luke 21:21, Luke 22:27, Luke 22:55, Luke 22:55, Luke 24:36, John 8:3, John 8:9, Acts 1:15, Acts 2:22, Acts 4:7, Acts 17:22, Acts 27:21, Php 2:15, 1 Th 2:7, Heb 2:12, Rev 1:13, Rev 2:1, Rev 2:7, Rev 4:6, Rev 5:6, Rev 5:6, Rev 6:6, Rev 22:2

3320

mesotoicon
mesotoichon

mesotoicon
Eph 2:14

Next Page - 3321 (mesouranema) to 3330 (metadidomi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3321 (mesouranema) to 3330 (metadidomi)

Previous Page - 3311 (merismos) to 3320 (mesotoichon)
Strong's Number Strong's Name Greek Text and Scripture

3321

mesouranhma
mesouranema

mesouranhmati
Rev 8:13, Rev 14:6, Rev 19:17

3322

mesow
mesoo

meson
Matt 13:25, Matt 14:24, Mark 3:3, Mark 7:31, Mark 14:60, Luke 4:35, Luke 5:19, Luke 6:8, Luke 23:45, John 19:18, John 20:19, John 20:26, Acts 27:27, 1 Cor 6:5

mesoushV
John 7:14

mesou
Matt 13:49, Luke 4:30, Luke 17:11, John 8:59, Acts 17:33, Acts 23:10, 1 Cor 5:2, 2 Cor 6:17, Col 2:14, 2 Th 2:7

3323

MessiaV
Messias

messian
John 1:41

messiaV
John 4:25

3324

mestoV
mestos

mesth
Jam 3:8, Jam 3:17

mestouV
Rom 1:29, 2 Pe 2:14

3325

mestow
mestoo

memestwmenoi
Acts 2:13

mestoi
Matt 23:28, Rom 15:14

meston
John 19:29, John 21:11

3326

meta
meta

meq
Matt 1:23, Matt 12:45, Matt 14:7, Matt 15:30, Matt 17:1, Matt 17:17, Matt 25:3, Matt 26:11, Matt 26:29, Matt 26:72, Matt 28:20, Mark 2:19, Mark 8:14, Mark 9:2, Mark 9:8, Mark 14:7, Mark 14:33, Luke 2:46, Luke 9:49, Luke 22:15, Luke 22:53, Luke 24:29, John 7:33, John 12:8, John 12:35, John 13:33, John 14:9, John 14:16, John 14:30, John 16:4, John 20:26, Acts 20:18, Rom 16:20, 1 Cor 6:7, 1 Cor 16:23, 2 Cor 13:11, Php 4:9, Col 4:18, 1 Th 5:28, 2 Th 1:7, 2 Ti 4:22, Heb 13:23, 1 Jo 1:3, 1 Jo 2:19, 1 Jo 4:17, 2 Jo 1:2, 2 Jo 1:3, Rev 17:2

meta
Matt 1:12, Matt 2:11, Matt 4:21, Matt 8:11, Matt 9:11, Matt 12:41, Matt 12:42, Matt 13:20, Matt 16:27, Matt 18:16, Matt 18:23, Matt 19:10, Matt 20:2, Matt 20:20, Matt 22:16, Matt 24:29, Matt 24:30, Matt 24:31, Matt 24:49, Matt 24:51, Matt 25:4, Matt 25:19, Matt 26:2, Matt 26:18, Matt 26:20, Matt 26:32, Matt 26:47, Matt 26:51, Matt 26:55, Matt 26:58, Matt 26:69, Matt 26:71, Matt 26:73, Matt 27:34, Matt 27:41, Matt 27:53, Matt 27:62, Matt 27:63, Matt 27:66, Matt 28:8, Matt 28:12, Mark 1:13, Mark 1:14, Mark 1:20, Mark 1:29, Mark 2:16, Mark 2:16, Mark 3:6, Mark 3:7, Mark 4:16, Mark 6:25, Mark 8:10, Mark 8:31, Mark 8:38, Mark 9:24, Mark 10:30, Mark 11:11, Mark 13:24, Mark 13:26, Mark 14:1, Mark 14:14, Mark 14:17, Mark 14:28, Mark 14:43, Mark 14:48, Mark 14:54, Mark 14:62, Mark 14:67, Mark 14:70, Mark 15:1, Mark 15:7, Mark 15:28, Mark 15:31, Mark 16:12, Mark 16:19, Luke 1:24, Luke 1:28, Luke 1:39, Luke 1:72, Luke 2:36, Luke 5:27, Luke 5:30, Luke 8:13, Luke 9:28, Luke 9:39, Luke 10:1, Luke 10:17, Luke 11:31, Luke 11:32, Luke 12:4, Luke 12:5, Luke 12:46, Luke 12:58, Luke 13:1, Luke 14:31, Luke 15:29, Luke 15:30, Luke 17:8, Luke 17:15, Luke 17:20, Luke 18:4, Luke 21:27, Luke 22:11, Luke 22:20, Luke 22:33, Luke 22:37, Luke 22:52, Luke 22:58, Luke 24:5, Luke 24:52, John 2:12, John 3:22, John 3:25, John 3:26, John 4:27, John 4:43, John 5:1, John 5:4, John 5:14, John 6:1, John 6:3, John 7:1, John 9:37, John 11:7, John 11:11, John 11:54, John 13:7, John 13:27, John 18:2, John 18:3, John 19:28, John 19:38, John 19:40, John 20:7, John 21:1, Acts 1:3, Acts 1:5, Acts 1:26, Acts 2:28, Acts 2:29, Acts 4:29, Acts 4:31, Acts 5:26, Acts 5:37, Acts 7:4, Acts 7:7, Acts 7:38, Acts 7:45, Acts 9:19, Acts 10:37, Acts 10:41, Acts 12:4, Acts 13:15, Acts 13:17, Acts 13:20, Acts 14:23, Acts 15:13, Acts 15:16, Acts 15:35, Acts 15:36, Acts 17:11, Acts 18:1, Acts 18:10, Acts 19:21, Acts 20:1, Acts 20:6, Acts 20:19, Acts 20:24, Acts 20:29, Acts 20:31, Acts 21:15, Acts 24:1, Acts 24:1, Acts 24:3, Acts 24:7, Acts 24:18, Acts 24:18, Acts 24:24, Acts 25:1, Acts 25:12, Acts 25:23, Acts 27:10, Acts 27:24, Acts 28:11, Acts 28:13, Acts 28:17, Acts 28:31, Rom 12:15, Rom 12:15, Rom 12:18, Rom 15:10, Rom 15:33, Rom 16:24, 1 Cor 6:6, 1 Cor 11:25, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:24, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 7:15, 2 Cor 8:4, 2 Cor 13:14, Gal 1:18, Gal 2:1, Gal 2:12, Gal 3:17, Gal 4:25, Gal 4:30, Gal 6:18, Eph 4:2, Eph 4:2, Eph 4:25, Eph 6:5, Eph 6:23, Eph 6:24, Php 1:4, Php 2:12, Php 2:29, Php 4:3, Php 4:6, Php 4:23, Col 1:11, 1 Th 1:6, 1 Th 3:13, 2 Th 3:12, 2 Th 3:16, 2 Th 3:18, 1 Ti 1:14, 1 Ti 2:9, 1 Ti 2:15, 1 Ti 3:4, 1 Ti 4:3, 1 Ti 4:4, 1 Ti 4:14, 1 Ti 6:6, 1 Ti 6:21, 2 Ti 2:10, 2 Ti 2:22, 2 Ti 4:11, 2 Ti 4:22, Titus 2:15, Titus 3:10, Titus 3:15, Phm 1:25, Heb 4:7, Heb 4:8, Heb 4:16, Heb 5:7, Heb 7:21, Heb 7:28, Heb 8:10, Heb 9:3, Heb 9:19, Heb 9:27, Heb 10:15, Heb 10:16, Heb 10:22, Heb 10:26, Heb 10:34, Heb 11:9, Heb 12:14, Heb 12:17, Heb 12:28, Heb 13:17, Heb 13:25, 1 Pe 1:11, 1 Pe 3:15, 2 Pe 1:15, 1 Jo 1:3, 1 Jo 1:3, Rev 1:7, Rev 1:19, Rev 3:21, Rev 4:1, Rev 4:1, Rev 7:1, Rev 7:9, Rev 9:12, Rev 11:11, Rev 12:17, Rev 13:7, Rev 14:4, Rev 15:5, Rev 17:12, Rev 17:14, Rev 18:1, Rev 19:1, Rev 19:19, Rev 19:19, Rev 19:20, Rev 20:3, Rev 20:4, Rev 21:3

met
Matt 2:3, Matt 5:25, Matt 5:41, Matt 9:15, Matt 12:3, Matt 12:4, Matt 12:30, Matt 12:30, Matt 17:3, Matt 21:2, Matt 25:10, Matt 25:19, Matt 25:31, Matt 26:23, Matt 26:36, Matt 26:38, Matt 26:40, Matt 26:47, Matt 27:54, Mark 1:36, Mark 2:19, Mark 2:25, Mark 3:5, Mark 3:14, Mark 4:36, Mark 5:18, Mark 5:24, Mark 5:40, Mark 6:50, Mark 14:18, Mark 14:20, Mark 14:43, Mark 16:10, Luke 1:58, Luke 1:66, Luke 2:51, Luke 5:29, Luke 5:34, Luke 6:3, Luke 6:4, Luke 6:17, Luke 7:36, Luke 8:45, Luke 10:37, Luke 11:7, Luke 11:23, Luke 11:23, Luke 12:13, Luke 14:9, Luke 15:13, Luke 15:31, Luke 22:21, Luke 22:28, Luke 22:59, Luke 23:12, Luke 23:43, Luke 24:30, John 3:2, John 3:22, John 4:27, John 6:43, John 6:66, John 8:29, John 9:40, John 11:16, John 11:31, John 11:56, John 12:17, John 13:8, John 13:18, John 15:27, John 16:19, John 16:32, John 17:12, John 17:24, John 18:5, John 18:18, John 18:26, John 19:18, John 20:24, John 20:26, Acts 7:5, Acts 7:9, Acts 9:28, Acts 9:39, Acts 10:38, Acts 11:21, Acts 13:25, Acts 14:27, Acts 15:4, Acts 15:33, Acts 19:4, Acts 20:34, Acts 26:12, Acts 27:14, 1 Cor 7:12, 1 Cor 7:13, 2 Cor 8:18, Eph 6:7, 2 Th 1:7, 2 Ti 4:11, Titus 3:15, Heb 11:31, 1 Jo 1:6, 1 Jo 1:7, Rev 1:12, Rev 2:16, Rev 2:22, Rev 3:4, Rev 3:20, Rev 3:20, Rev 3:21, Rev 4:1, Rev 6:8, Rev 10:8, Rev 11:7, Rev 12:9, Rev 13:4, Rev 14:1, Rev 14:13, Rev 17:1, Rev 17:14, Rev 18:3, Rev 18:9, Rev 20:6, Rev 21:3, Rev 21:3, Rev 21:9, Rev 21:15, Rev 22:12

3327

metabainw
metabaino

metabainete
Luke 10:7

metabaV
Matt 12:9, Matt 15:29, Acts 18:7

metabebhkamen
1 Jo 3:14

metabebhken
John 5:24

metabhqi
Matt 17:20, John 7:3

metabhsetai
Matt 17:20

metabh
Matt 8:34, John 13:1

metebh
Matt 11:1

3328

metaballw
metaballo

metaballomenoi
Acts 28:6

3329

metagw
metago

metagetai
Jam 3:4

metagomen
Jam 3:3

3330

metadidwmi
metadidomi

metadidonai
Eph 4:28

metadidouV
Rom 12:8

metadotw
Luke 3:11

metadounai
1 Th 2:8

metadw
Rom 1:11

Next Page - 3331 (metathesis) to 3340 (metanoeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3331 (metathesis) to 3340 (metanoeo)

Previous Page - 3321 (mesouranema) to 3330 (metadidomi)
Strong's Number | Strong's Name | Greek Text and Scripture
3331 | metaqesiV metathesis | metaqesewV Heb 11:5 metaqesin Heb 12:27 metaqesiV Heb 7:12
3332 | metairw metairo | methren Matt 13:53, Matt 19:1
3333 | metakalew metakaleo | metakalesai Acts 10:32 metakalesomai Acts 24:25 metekalesato Acts 7:14, Acts 20:17
3334 | metakinew metakineo | metakinoumenoi Col 1:23
3335 | metalambanw metalambano | metalabein Acts 27:33, Heb 12:10 metalabwn Acts 24:25 metalambanein 2 Ti 2:6 metalambanei Heb 6:7 metelambanon Acts 2:46
3336 | metalhyiV metalepsis | metalhyin 1 Ti 4:3
3337 | metallassw metallasso | methllaxan Rom 1:25, Rom 1:26
3338 | metamellomai metamellomai | metamelhqeiV Matt 21:29, Matt 27:3 metamelhqhsetai Heb 7:21 metamelomai 2 Cor 7:8 metemelhqhte Matt 21:32 metemelomhn 2 Cor 7:8
3339 | metamorfow metamorphoo | metamorfoumeqa 2 Cor 3:18 metamorfousqe Rom 12:2 metemorfwqh Matt 17:2, Mark 9:2
3340 | metanoew metanoeo | metanoein Acts 17:30, Acts 26:20 metanoeite Matt 3:2, Matt 4:17, Mark 1:15 metanohsantwn 2 Cor 12:21 metanohsate Acts 2:38, Acts 3:19 metanohshV Rev 2:5 metanohsh Luke 17:3, Rev 2:21 metanohson Acts 8:22, Rev 2:5, Rev 2:16, Rev 3:3, Rev 3:19 metanohsousin Luke 16:30 metanohswsin Mark 6:12, Rev 2:22 metanohte Luke 13:3, Luke 13:5 metanoounti Luke 15:7, Luke 15:10 metanow Luke 17:4 metenohsan Matt 11:20, Matt 11:21, Matt 12:41, Luke 10:13, Luke 11:32, Rev 9:20, Rev 9:21, Rev 16:9, Rev 16:11 metenohsen Rev 2:21

Next Page - 3341 (metanoia) to 3350 (metoikesia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3341 (metanoia) to 3350 (metoikesia)

Previous Page - 3331 (metathesis) to 3340 (metanoeo)
Strong's Number Strong's Name Greek Text and Scripture

3341

metanoia
metanoia

metanoian
Matt 3:11, Matt 9:13, Mark 2:17, Luke 5:32, Luke 24:47, Acts 5:31, Acts 11:18, Acts 20:21, Rom 2:4, 2 Cor 7:9, 2 Cor 7:10, 2 Ti 2:25, Heb 6:6, 2 Pe 3:9

metanoiaV
Matt 3:8, Mark 1:4, Luke 3:3, Luke 3:8, Luke 15:7, Acts 13:24, Acts 19:4, Acts 26:20, Heb 6:1, Heb 12:17

3342

metaxu
metaxu

metaxu
Matt 18:15, Matt 23:35, Luke 11:51, Luke 16:26, John 4:31, Acts 12:6, Acts 13:42, Acts 15:9, Rom 2:15

3343

metapempw
metapempo

metapempomenoV
Acts 24:26

metapemfqeiV
Acts 10:29

metapemyai
Acts 10:5, Acts 11:13

metapemyasqai
Acts 10:22

metapemyhtai
Acts 25:3

metepemyasqe
Acts 10:29

metepemyato
Acts 24:24

3344

metastrefw
metastrepho

metastrafhsetai
Acts 2:20

metastrafhtw
Jam 4:9

metastreyai
Gal 1:7

3345

metaschmatizw
metaschematizo

metaschmatizetai
2 Cor 11:14

metaschmatizomenoi
2 Cor 11:13

metaschmatizontai
2 Cor 11:15

metaschmatisei
Php 3:21

meteschmatisa
1 Cor 4:6

3346

metatiqhmi
metatithemi

metatiqemenhV
Heb 7:12

metatiqenteV
Jude 1:4

metatiqesqe
Gal 1:6

meteqhken
Heb 11:5

meteteqhsan
Acts 7:16

meteteqh
Heb 11:5

3347

metepeita
metepeita

metepeita
Heb 12:17

3348

metecw
metecho

metescen
Heb 2:14

meteschken
Heb 7:13

metecein
1 Cor 9:10, 1 Cor 10:21

metecomen
1 Cor 10:17

metecousin
1 Cor 9:12

metecwn
Heb 5:13

metecw
1 Cor 10:30

3349

metewrizw
meteorizo

metewrizesqe
Luke 12:29

3350

metoikesia
metoikesia

metoikesian
Matt 1:12

metoikesiaV
Matt 1:11, Matt 1:17, Matt 1:17

Next Page - 3351 (metoikizo) to 3360 (mechri)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3351 (metoikizo) to 3360 (mechri)

Previous Page - 3341 (metanoia) to 3350 (metoikesia)
Strong's Number | Strong's Name | Greek Text and Scripture
3351 | metoikizw metoikizo | metoikiw Acts 7:43 metwkisen Acts 7:4
3352 | metwch metoche | metoch 2 Cor 6:14
3353 | metocoV metochos | metocoiV Luke 5:7 metocoi Heb 3:1, Heb 3:14, Heb 12:8 metocouV Heb 1:9, Heb 6:4
3354 | metrew metreo | emetrhsen Rev 21:16, Rev 21:17 metreite Matt 7:2, Mark 4:24, Luke 6:38 metrhqhsetai Mark 4:24 metrhshV Rev 11:2 metrhsh Rev 21:15 metrhson Rev 11:1 metrounteV 2 Cor 10:12
3355 | metrhthV metretes | metrhtaV John 2:6
3356 | metriopaqew metriopatheo | metriopaqein Heb 5:2
3357 | metriwV metrios | metriwV Acts 20:12
3358 | metron metron | metron Matt 23:32, Luke 6:38, Rom 12:3, 2 Cor 10:13, Eph 4:7, Eph 4:13, Rev 21:17 metrou John 3:34, 2 Cor 10:13 metrw Matt 7:2, Mark 4:24, Luke 6:38, Eph 4:16
3359 | metwpon metopon | metwpon Rev 17:5, Rev 20:4 metwpou Rev 14:9 metwpwn Rev 7:3, Rev 9:4, Rev 13:16, Rev 14:1, Rev 22:4
3360 | mecri mechri | mecriV Mark 13:30, Heb 12:4 mecri Matt 11:23, Matt 13:30, Matt 28:15, Acts 10:30, Acts 20:7, Rom 5:14, Rom 15:19, Eph 4:13, Php 2:8, Php 2:30, 1 Ti 6:14, 2 Ti 2:9, Heb 3:6, Heb 3:14, Heb 9:10

Next Page - 3361 (me) to 3370 (Medos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3361 (me) to 3370 (Medos)

Previous Page - 3351 (metoikizo) to 3360 (mechri)
Strong's Number Strong's Name Greek Text and Scripture

3361

mh
me

mh
Matt 1:19, Matt 1:20, Matt 2:12, Matt 3:9, Matt 3:10, Matt 5:17, Matt 5:29, Matt 5:30, Matt 5:34, Matt 5:39, Matt 5:42, Matt 6:1, Matt 6:2, Matt 6:3, Matt 6:7, Matt 6:8, Matt 6:13, Matt 6:16, Matt 6:18, Matt 6:19, Matt 6:25, Matt 6:31, Matt 6:34, Matt 7:1, Matt 7:6, Matt 7:9, Matt 7:10, Matt 7:19, Matt 7:26, Matt 8:28, Matt 9:15, Matt 9:36, Matt 10:5, Matt 10:5, Matt 10:9, Matt 10:10, Matt 10:19, Matt 10:26, Matt 10:28, Matt 10:28, Matt 10:31, Matt 10:34, Matt 12:30, Matt 12:30, Matt 13:5, Matt 13:6, Matt 13:19, Matt 14:27, Matt 17:7, Matt 18:10, Matt 18:13, Matt 18:25, Matt 19:6, Matt 19:14, Matt 21:21, Matt 22:12, Matt 22:23, Matt 22:24, Matt 22:25, Matt 22:29, Matt 23:3, Matt 23:8, Matt 23:9, Matt 23:23, Matt 24:4, Matt 24:6, Matt 24:17, Matt 24:18, Matt 24:23, Matt 24:26, Matt 24:26, Matt 25:29, Matt 26:5, Matt 28:5, Matt 28:10, Mark 2:4, Mark 2:19, Mark 3:20, Mark 4:5, Mark 4:6, Mark 4:12, Mark 4:12, Mark 5:7, Mark 5:36, Mark 6:8, Mark 6:8, Mark 6:8, Mark 6:9, Mark 6:11, Mark 6:34, Mark 6:50, Mark 8:1, Mark 9:39, Mark 10:9, Mark 10:14, Mark 10:19, Mark 10:19, Mark 10:19, Mark 10:19, Mark 10:19, Mark 11:23, Mark 12:15, Mark 12:18, Mark 12:19, Mark 12:24, Mark 13:5, Mark 13:7, Mark 13:11, Mark 13:15, Mark 13:16, Mark 13:21, Mark 13:36, Mark 14:2, Mark 16:6, Luke 1:13, Luke 1:20, Luke 1:30, Luke 2:10, Luke 2:26, Luke 2:45, Luke 3:8, Luke 3:9, Luke 3:11, Luke 4:42, Luke 5:10, Luke 5:19, Luke 5:34, Luke 6:29, Luke 6:30, Luke 6:37, Luke 6:37, Luke 6:49, Luke 7:6, Luke 7:13, Luke 7:30, Luke 7:42, Luke 8:6, Luke 8:10, Luke 8:10, Luke 8:18, Luke 8:28, Luke 8:49, Luke 8:50, Luke 8:52, Luke 9:5, Luke 9:33, Luke 9:50, Luke 10:4, Luke 10:4, Luke 10:7, Luke 10:10, Luke 10:20, Luke 11:4, Luke 11:7, Luke 11:11, Luke 11:11, Luke 11:12, Luke 11:23, Luke 11:23, Luke 11:24, Luke 11:35, Luke 11:36, Luke 11:42, Luke 12:4, Luke 12:4, Luke 12:7, Luke 12:11, Luke 12:21, Luke 12:22, Luke 12:29, Luke 12:29, Luke 12:32, Luke 12:33, Luke 12:47, Luke 12:48, Luke 13:11, Luke 13:14, Luke 14:8, Luke 14:12, Luke 14:29, Luke 16:26, Luke 17:1, Luke 17:9, Luke 17:23, Luke 17:31, Luke 17:31, Luke 18:1, Luke 18:2, Luke 18:2, Luke 18:16, Luke 18:20, Luke 18:20, Luke 18:20, Luke 18:20, Luke 19:26, Luke 19:27, Luke 20:7, Luke 20:16, Luke 20:27, Luke 21:8, Luke 21:8, Luke 21:9, Luke 21:14, Luke 21:21, Luke 22:34, Luke 22:35, Luke 22:36, Luke 22:40, Luke 22:42, Luke 23:28, Luke 24:16, Luke 24:23, John 2:16, John 3:4, John 3:7, John 3:15, John 3:16, John 3:18, John 3:18, John 4:12, John 4:33, John 5:23, John 5:28, John 5:45, John 6:20, John 6:27, John 6:39, John 6:43, John 6:50, John 6:64, John 6:67, John 7:15, John 7:24, John 7:35, John 7:41, John 7:47, John 7:48, John 7:49, John 7:51, John 7:52, John 8:53, John 9:27, John 9:39, John 9:40, John 10:1, John 10:21, John 10:37, John 10:38, John 11:37, John 11:50, John 12:15, John 12:46, John 12:47, John 12:48, John 13:9, John 14:1, John 14:24, John 14:27, John 15:2, John 15:24, John 18:17, John 18:25, John 18:40, John 19:21, John 19:24, John 20:17, John 20:27, John 20:29, John 21:5, Acts 1:4, Acts 1:20, Acts 3:23, Acts 4:18, Acts 4:20, Acts 5:7, Acts 5:28, Acts 5:40, Acts 7:19, Acts 7:28, Acts 7:42, Acts 7:60, Acts 9:9, Acts 9:26, Acts 9:38, Acts 10:15, Acts 10:47, Acts 11:9, Acts 12:19, Acts 13:11, Acts 13:40, Acts 14:18, Acts 15:19, Acts 15:38, Acts 15:38, Acts 17:6, Acts 18:9, Acts 18:9, Acts 19:31, Acts 20:10, Acts 20:16, Acts 20:20, Acts 20:22, Acts 20:27, Acts 20:29, Acts 21:4, Acts 21:12, Acts 21:14, Acts 21:21, Acts 21:34, Acts 23:8, Acts 23:9, Acts 23:10, Acts 23:21, Acts 25:24, Acts 25:27, Acts 27:7, Acts 27:15, Acts 27:17, Acts 27:21, Acts 27:24, Rom 1:28, Rom 2:14, Rom 2:14, Rom 2:21, Rom 2:22, Rom 3:3, Rom 3:4, Rom 3:5, Rom 3:6, Rom 3:8, Rom 3:31, Rom 4:5, Rom 4:17, Rom 4:19, Rom 5:13, Rom 5:14, Rom 6:2, Rom 6:12, Rom 6:15, Rom 7:3, Rom 7:7, Rom 7:13, Rom 8:1, Rom 8:4, Rom 9:14, Rom 9:14, Rom 9:20, Rom 9:30, Rom 10:6, Rom 10:20, Rom 10:20, Rom 11:1, Rom 11:1, Rom 11:8, Rom 11:8, Rom 11:10, Rom 11:11, Rom 11:11, Rom 11:18, Rom 11:20, Rom 12:2, Rom 12:3, Rom 12:11, Rom 12:14, Rom 12:16, Rom 12:16, Rom 12:19, Rom 12:21, Rom 13:3, Rom 13:13, Rom 13:13, Rom 13:13, Rom 13:14, Rom 14:1, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:6, Rom 14:6, Rom 14:13, Rom 14:15, Rom 14:16, Rom 14:20, Rom 14:21, Rom 14:22, Rom 15:1, 1 Cor 1:7, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 1:28, 1 Cor 1:29, 1 Cor 2:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:18, 1 Cor 5:8, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 7:1, 1 Cor 7:5, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:21, 1 Cor 7:23, 1 Cor 7:27, 1 Cor 7:27, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 9:6, 1 Cor 9:8, 1 Cor 9:9, 1 Cor 9:18, 1 Cor 9:21, 1 Cor 10:6, 1 Cor 10:12, 1 Cor 10:22, 1 Cor 10:28, 1 Cor 10:33, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 14:7, 1 Cor 14:20, 1 Cor 14:39, 1 Cor 15:33, 1 Cor 15:34, 1 Cor 16:11, 2 Cor 1:17, 2 Cor 2:1, 2 Cor 2:13, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:7, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 6:1, 2 Cor 6:9, 2 Cor 6:14, 2 Cor 6:17, 2 Cor 8:20, 2 Cor 9:5, 2 Cor 9:7, 2 Cor 10:2, 2 Cor 10:14, 2 Cor 11:16, 2 Cor 12:6, 2 Cor 12:17, 2 Cor 12:18, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 13:7, 2 Cor 13:10, Gal 2:17, Gal 3:1, Gal 3:21, Gal 4:8, Gal 4:18, Gal 5:1, Gal 5:7, Gal 5:13, Gal 5:15, Gal 5:26, Gal 6:1, Gal 6:7, Gal 6:9, Gal 6:9, Gal 6:14, Eph 2:12, Eph 3:13, Eph 4:26, Eph 4:26, Eph 4:29, Eph 4:30, Eph 5:7, Eph 5:11, Eph 5:15, Eph 5:17, Eph 5:18, Eph 5:27, Eph 6:4, Eph 6:6, Php 1:28, Php 2:4, Php 2:12, Php 3:9, Col 1:23, Col 2:8, Col 2:16, Col 2:18, Col 2:21, Col 3:2, Col 3:9, Col 3:19, Col 3:21, Col 3:22, 1 Th 1:8, 1 Th 2:9, 1 Th 2:15, 1 Th 4:5, 1 Th 4:5, 1 Th 4:6, 1 Th 4:13, 1 Th 5:6, 1 Th 5:15, 1 Th 5:19, 1 Th 5:20, 2 Th 1:8, 2 Th 1:8, 2 Th 2:2, 2 Th 2:3, 2 Th 2:12, 2 Th 3:6, 2 Th 3:8, 2 Th 3:13, 2 Th 3:14, 2 Th 3:15, 1 Ti 1:3, 1 Ti 1:7, 1 Ti 1:20, 1 Ti 2:9, 1 Ti 3:3, 1 Ti 3:3, 1 Ti 3:3, 1 Ti 3:6, 1 Ti 3:8, 1 Ti 3:8, 1 Ti 3:8, 1 Ti 3:11, 1 Ti 4:14, 1 Ti 5:1, 1 Ti 5:9, 1 Ti 5:13, 1 Ti 5:16, 1 Ti 5:19, 1 Ti 6:2, 1 Ti 6:3, 1 Ti 6:17, 2 Ti 1:8, 2 Ti 2:14, 2 Ti 4:16, Titus 1:6, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:11, Titus 1:14, Titus 2:3, Titus 2:3, Titus 2:9, Titus 2:10, Heb 3:8, Heb 3:15, Heb 3:18, Heb 4:2, Heb 4:7, Heb 4:15, Heb 6:1, Heb 7:6, Heb 9:9, Heb 10:25, Heb 10:35, Heb 11:3, Heb 11:5, Heb 11:8, Heb 11:13, Heb 11:27, Heb 12:5, Heb 12:15, Heb 12:15, Heb 12:16, Heb 12:19, Heb 12:25, Heb 12:27, Heb 13:2, Heb 13:9, Heb 13:16, Heb 13:17, Jam 1:5, Jam 1:7, Jam 1:16, Jam 1:22, Jam 1:26, Jam 2:1, Jam 2:11, Jam 2:11, Jam 2:13, Jam 2:14, Jam 2:14, Jam 2:16, Jam 3:1, Jam 3:12, Jam 3:14, Jam 4:2, Jam 4:11, Jam 4:17, Jam 5:9, Jam 5:12, Jam 5:17, 1 Pe 1:8, 1 Pe 1:14, 1 Pe 2:16, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:9, 1 Pe 3:10, 1 Pe 3:14, 1 Pe 4:4, 1 Pe 4:12, 1 Pe 4:15, 1 Pe 4:16, 1 Pe 5:2, 2 Pe 1:9, 2 Pe 2:21, 2 Pe 3:8, 2 Pe 3:9, 1 Jo 2:4, 1 Jo 2:15, 1 Jo 2:28, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:13, 1 Jo 3:14, 1 Jo 3:18, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:8, 1 Jo 4:20, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:16, 1 Jo 5:16, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:10, 2 Jo 1:10, 3 Jo 1:10, 3 Jo 1:11, Jude 1:5, Jude 1:6, Jude 1:19, Rev 1:17, Rev 3:18, Rev 5:5, Rev 6:6, Rev 7:3, Rev 7:16, Rev 8:12, Rev 10:4, Rev 11:2, Rev 13:15, Rev 19:10, Rev 22:9, Rev 22:10

3362

ean mh
ean me

ean gar mh
John 8:24, John 16:7

ean de mh
Matt 6:15, Matt 10:13, Matt 18:16, 1 Cor 14:28

ean mh
Matt 5:20, Matt 10:14, Matt 11:6, Matt 12:29, Matt 18:3, Matt 18:35, Matt 26:42, Mark 3:27, Mark 4:22, Mark 7:3, Mark 7:4, Mark 10:15, Mark 10:30, Luke 7:23, Luke 13:3, Luke 13:5, Luke 18:17, John 3:2, John 3:3, John 3:5, John 3:27, John 4:48, John 5:19, John 6:44, John 6:53, John 6:65, John 7:51, John 12:24, John 13:8, John 15:4, John 15:4, John 15:6, John 20:25, Acts 8:31, Acts 15:1, Acts 27:31, Rom 10:15, Rom 11:23, 1 Cor 8:8, 1 Cor 9:16, 1 Cor 14:6, 1 Cor 14:9, 1 Cor 15:36, Gal 2:16, 2 Th 2:3, 2 Ti 2:5, Jam 2:17, Rev 2:5, Rev 2:22

ean oun mh
1 Cor 14:11, Rev 3:3

3363

ina mh
hina me

ina de mh
Matt 17:27, Acts 24:4

ina mh
Matt 7:1, Matt 12:16, Matt 24:20, Matt 26:5, Matt 26:41, Mark 3:9, Mark 3:12, Mark 5:10, Mark 13:18, Mark 14:38, Luke 8:12, Luke 8:31, Luke 9:45, Luke 16:28, Luke 18:5, Luke 22:32, Luke 22:46, John 3:20, John 4:15, John 5:14, John 6:12, John 7:23, John 12:35, John 12:40, John 12:42, John 16:1, John 18:28, John 18:36, John 19:31, Acts 2:25, Acts 4:17, Acts 5:26, Rom 11:25, Rom 15:20, 1 Cor 1:15, 1 Cor 1:17, 1 Cor 4:6, 1 Cor 7:5, 1 Cor 8:13, 1 Cor 9:12, 1 Cor 11:32, 1 Cor 11:34, 1 Cor 12:25, 1 Cor 16:2, 2 Cor 1:9, 2 Cor 2:3, 2 Cor 2:5, 2 Cor 2:11, 2 Cor 6:3, 2 Cor 9:3, 2 Cor 9:4, 2 Cor 10:9, 2 Cor 12:7, 2 Cor 12:7, Gal 5:17, Gal 6:12, Eph 2:9, Php 2:27, Col 2:4, Col 3:21, 1 Th 4:13, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 6:1, Titus 2:5, Titus 3:14, Phm 1:14, Phm 1:19, Heb 3:13, Heb 4:11, Heb 6:12, Heb 11:28, Heb 11:40, Heb 12:3, Heb 12:13, Jam 5:9, Jam 5:12, 2 Pe 3:17, 1 Jo 2:1, 2 Jo 1:8, Rev 7:1, Rev 9:4, Rev 9:5, Rev 9:20, Rev 11:6, Rev 13:17, Rev 16:15, Rev 18:4, Rev 18:4, Rev 20:3

3364

ou mh
ou me

ou gar mh
Gal 4:30

ou mh
Matt 5:18, Matt 5:20, Matt 5:26, Matt 10:23, Matt 10:42, Matt 13:14, Matt 13:14, Matt 15:5, Matt 16:22, Matt 16:28, Matt 18:3, Matt 23:39, Matt 24:2, Matt 24:2, Matt 24:21, Matt 24:34, Matt 24:35, Matt 26:29, Matt 26:35, Mark 9:1, Mark 9:41, Mark 10:15, Mark 13:2, Mark 13:2, Mark 13:19, Mark 13:30, Mark 13:31, Mark 14:25, Mark 14:31, Mark 16:18, Luke 1:15, Luke 6:37, Luke 6:37, Luke 9:27, Luke 10:19, Luke 12:59, Luke 13:35, Luke 18:7, Luke 18:17, Luke 18:30, Luke 21:18, Luke 21:32, Luke 21:33, Luke 22:16, Luke 22:18, Luke 22:34, Luke 22:67, Luke 22:68, John 4:14, John 4:48, John 6:35, John 6:35, John 6:37, John 8:12, John 8:51, John 8:52, John 10:5, John 10:28, John 11:26, John 11:56, John 13:8, John 13:38, John 20:25, Acts 13:41, Acts 28:26, Acts 28:26, Rom 4:8, 1 Cor 8:13, Gal 5:16, 1 Th 4:15, 1 Th 5:3, Heb 8:11, Heb 8:12, Heb 10:17, Heb 13:5, Heb 13:5, 1 Pe 2:6, 2 Pe 1:10, Rev 2:11, Rev 3:3, Rev 3:5, Rev 3:12, Rev 15:4, Rev 18:7, Rev 18:14, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 21:25, Rev 21:27

3365

mhdamwV
medamos

mhdamwV
Acts 10:14, Acts 11:8

3366

mhde
mede

mhde
Matt 6:25, Matt 7:6, Matt 10:9, Matt 10:9, Matt 10:10, Matt 10:10, Matt 10:10, Matt 10:14, Matt 22:29, Matt 23:10, Matt 24:20, Mark 2:2, Mark 6:11, Mark 8:26, Mark 8:26, Mark 12:24, Mark 13:11, Mark 13:15, Luke 3:14, Luke 10:4, Luke 12:22, Luke 12:47, Luke 14:12, Luke 14:12, Luke 14:12, Luke 16:26, Luke 17:23, John 4:15, John 14:27, Acts 4:18, Acts 21:21, Acts 23:8, Rom 6:13, Rom 9:11, Rom 14:21, Rom 14:21, 1 Cor 5:8, 1 Cor 5:11, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 2 Cor 4:2, Eph 5:3, Col 2:21, Col 2:21, 2 Th 3:10, 1 Ti 1:4, 1 Ti 5:22, 1 Ti 6:17, 2 Ti 1:8, Heb 12:5, 1 Pe 3:14, 1 Pe 5:2, 1 Jo 2:15, 1 Jo 3:18

mhd
1 Pe 5:3

3367

mhdeiV
medeis

mhdeiV
Matt 9:30, Mark 5:43, Mark 11:14, 1 Cor 3:18, 1 Cor 3:21, 1 Cor 10:24, Gal 6:17, Eph 5:6, Col 2:18, 1 Ti 4:12, Titus 2:15, Jam 1:13, 1 Jo 3:7, Rev 3:11

mhdemian
Acts 13:28, Acts 25:17, Acts 28:18, 2 Cor 6:3, 1 Ti 5:14, Heb 10:2, 1 Pe 3:6

mhdena
Luke 3:14, Luke 10:4, John 8:10, Acts 9:7, Acts 10:28, Acts 24:23, 1 Th 3:3, 2 Th 2:3, Titus 3:2

mhdeni
Matt 8:4, Matt 16:20, Matt 17:9, Mark 1:44, Mark 7:36, Mark 8:30, Mark 9:9, Luke 5:14, Luke 8:56, Luke 9:21, Acts 4:17, Acts 11:19, Acts 23:22, Rom 12:17, Rom 13:8, 1 Cor 1:7, 2 Cor 6:3, 2 Cor 7:9, Php 1:28, 1 Ti 5:22, Jam 1:4

mhdenoV
Acts 19:40, Acts 23:14, 1 Th 4:12

mhden
Matt 27:19, Mark 1:44, Mark 5:26, Mark 6:8, Luke 3:13, Luke 4:35, Luke 6:35, Luke 9:3, Acts 4:21, Acts 8:24, Acts 10:20, Acts 11:12, Acts 15:28, Acts 16:28, Acts 19:36, Acts 21:25, Acts 23:29, Acts 25:25, Acts 27:33, Acts 28:6, Rom 13:8, 1 Cor 10:25, 1 Cor 10:27, 2 Cor 6:10, 2 Cor 11:5, 2 Cor 13:7, Gal 6:3, Php 2:3, Php 4:6, 2 Th 3:11, 1 Ti 5:21, 1 Ti 6:4, Titus 2:8, Titus 3:13, Jam 1:6, 3 Jo 1:7, Rev 2:10

3368

mhdepote
medepote

mhdepote
2 Ti 3:7

3369

mhdepw
medepo

mhdepw
Heb 11:7

3370

MhdoV
Medos

mhdoi
Acts 2:9

Next Page - 3371 (meketi) to 3380 (mepo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3371 (meketi) to 3380 (mepo)

Previous Page - 3361 (me) to 3370 (Medos)
Strong's Number | Strong's Name | Greek Text and Scripture
3371 | mhketi meketi | mhketi Matt 21:19, Mark 1:45, Mark 2:2, Mark 9:25, Mark 11:14, John 5:14, John 8:11, Acts 4:17, Acts 13:34, Acts 25:24, Rom 6:6, Rom 14:13, Rom 15:23, 2 Cor 5:15, Eph 4:14, Eph 4:17, Eph 4:28, 1 Th 3:1, 1 Th 3:5, 1 Ti 5:23, 1 Pe 4:2
3372 | mhkoV mekos | mhkoV Eph 3:18, Rev 21:16, Rev 21:16
3373 | mhkunw mekuno | mhkunhtai Mark 4:27
3374 | mhlwth melote | mhlwtaiV Heb 11:37
3375 | mhn men | mhn Luke 1:36, Heb 6:14
3376 | mhn men | mhnaV Luke 1:24, Luke 1:56, Luke 4:25, Acts 7:20, Acts 18:11, Acts 19:8, Acts 20:3, Acts 28:11, Gal 4:10, Jam 5:17, Rev 9:5, Rev 9:10, Rev 11:2, Rev 13:5 mhna Rev 9:15, Rev 22:2 mhni Luke 1:26
3377 | mhnuw menuo | emhnusen Luke 20:37 mhnuqeishV Acts 23:30 mhnusanta 1 Cor 10:28 mhnush John 11:57
3378 | mh ouk me ouk | mh ouk Rom 10:18, Rom 10:19, 1 Cor 9:4, 1 Cor 9:5 ou mh John 18:11
3379 | mhpote mepote | mhpote Matt 4:6, Matt 5:25, Matt 7:6, Matt 13:15, Matt 13:29, Matt 15:32, Matt 25:9, Matt 27:64, Mark 4:12, Mark 14:2, Luke 3:15, Luke 4:11, Luke 12:58, Luke 14:8, Luke 14:12, Luke 14:29, Luke 21:34, John 7:26, Acts 5:39, Acts 28:27, 2 Ti 2:25, Heb 2:1, Heb 3:12, Heb 4:1, Heb 9:17
3380 | mhpw mepo | mhpw Rom 9:11, Heb 9:8

Next Page - 3381 (mepos) to 3390 (metropolis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3381 (mepos) to 3390 (metropolis)

Previous Page - 3371 (meketi) to 3380 (mepo)
Strong's Number Strong's Name Greek Text and Scripture

3381

mhpwV
mepos

mhpwV
Acts 27:29, Rom 11:21, 1 Cor 8:9, 1 Cor 9:27, 2 Cor 2:7, 2 Cor 9:4, 2 Cor 11:3, 2 Cor 12:20, 2 Cor 12:20, Gal 2:2, Gal 4:11, 1 Th 3:5

3382

mhroV
meros

mhron
Rev 19:16

3383

mhte
mete

mhte
Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:36, Matt 11:18, Matt 11:18, Mark 3:20, Luke 7:33, Luke 7:33, Luke 9:3, Luke 9:3, Luke 9:3, Luke 9:3, Luke 9:3, Acts 23:8, Acts 23:12, Acts 23:12, Acts 23:21, Acts 23:21, Acts 27:20, Acts 27:20, Eph 4:27, 2 Th 2:2, 2 Th 2:2, 2 Th 2:2, 2 Th 2:2, 1 Ti 1:7, 1 Ti 1:7, Heb 7:3, Heb 7:3, Jam 5:12, Jam 5:12, Jam 5:12, Rev 7:1, Rev 7:1, Rev 7:3, Rev 7:3

3384

mhthr
meter

mhteraV
Mark 10:30, 1 Ti 5:2

mhtera
Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 10:37, Matt 15:4, Matt 15:4, Matt 15:5, Matt 19:5, Matt 19:19, Matt 19:29, Mark 5:40, Mark 7:10, Mark 7:10, Mark 10:7, Mark 10:19, Mark 10:29, Luke 2:34, Luke 8:51, Luke 14:26, Luke 18:20, John 6:42, John 19:26, Rom 16:13, Eph 5:31, Eph 6:2

mhthr
Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 12:50, Matt 13:55, Matt 20:20, Matt 27:56, Matt 27:56, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 3:35, Mark 15:40, Luke 1:43, Luke 1:60, Luke 2:33, Luke 2:43, Luke 2:48, Luke 2:51, Luke 8:19, Luke 8:20, Luke 8:21, Luke 12:53, John 2:1, John 2:3, John 2:5, John 2:12, John 19:25, John 19:27, Gal 4:26, Rev 17:5

mhtroV
Matt 1:18, Matt 2:11, Matt 10:35, Matt 14:8, Matt 19:12, Luke 1:15, John 3:4, John 19:25, Acts 3:2, Acts 12:12, Acts 14:8, Gal 1:15

3385

mhti
meti

mhti
Matt 7:16, Matt 12:23, Matt 26:22, Matt 26:25, Mark 4:21, Mark 14:19, Mark 14:19, Luke 6:39, John 4:29, John 7:31, John 8:22, John 18:35, Acts 10:47, Jam 3:11

3386

mhtige
metige

mhti ge
1 Cor 6:3

3387

mhtiV
metis

mhtiV
Acts 27:42

3388

mhtra
metra

mhtran
Luke 2:23

mhtraV
Rom 4:19

mhtri
Matt 14:11, Matt 15:5, Mark 6:24, Mark 6:28, Mark 7:11, Mark 7:12, Luke 7:12, Luke 7:15, Luke 12:53, John 19:26, Acts 1:14, 2 Ti 1:5

3389

mhtralwaV
metraloias

mhtralwaiV
1 Ti 1:9

3390

mhtropoliV
metropolis

mhtropoliV
1 Ti 6:21

Next Page - 3391 (mia) to 3400 (milion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3391 (mia) to 3400 (milion)

Previous Page - 3381 (mepos) to 3390 (metropolis)
Strong's Number Strong's Name Greek Text and Scripture

3391

mia
mia

mian
Matt 5:19, Matt 5:36, Matt 17:4, Matt 17:4, Matt 17:4, Matt 19:5, Matt 20:12, Matt 21:19, Matt 26:40, Matt 28:1, Mark 9:5, Mark 9:5, Mark 9:5, Mark 10:8, Mark 14:37, Luke 9:33, Luke 9:33, Luke 9:33, Luke 15:8, Luke 16:17, Luke 17:22, Acts 12:10, Acts 21:7, Acts 28:13, 1 Cor 6:16, 1 Cor 16:2, 2 Cor 11:24, Eph 5:31, Titus 3:10, Heb 10:12, Rev 6:1, Rev 9:13, Rev 13:3, Rev 17:12, Rev 17:13, Rev 17:17

miaV
Mark 16:2, Luke 14:18, Luke 17:34, Luke 22:59, Acts 24:21, 1 Ti 3:2, 1 Ti 3:12, Titus 1:6, Heb 12:16

mia
Matt 5:18, Matt 19:6, Matt 24:41, Matt 24:41, Matt 26:69, Mark 10:8, Mark 12:42, Mark 14:66, Luke 5:12, Luke 5:17, Luke 8:22, Luke 13:10, Luke 17:35, Luke 20:1, Luke 24:1, John 10:16, John 20:1, John 20:19, Acts 4:32, Acts 19:34, Acts 20:7, 1 Cor 10:8, Gal 4:24, Eph 4:4, Eph 4:5, Php 1:27, Heb 10:14, 2 Pe 3:8, 2 Pe 3:8, Rev 9:12, Rev 18:8, Rev 18:10, Rev 18:17, Rev 18:19

3392

miainw
miaino

memiantai
Titus 1:15

memiasmenoiV
Titus 1:15

miainousin
Jude 1:8

mianqwsin
John 18:28, Heb 12:15

3393

miasma
miasma

miasmata
2 Pe 2:20

3394

miasmoV
miasmos

miasmou
2 Pe 2:10

3395

migma
migma

migma
John 19:39

3396

mignumi
mignumi

emixen
Luke 13:1

memigmena
Rev 8:7

memigmenhn
Rev 15:2

memigmenon
Matt 27:34

3397

mikron
mikron

mikron
Matt 26:39, Matt 26:73, Mark 14:35, Mark 14:70, Luke 12:32, John 7:33, John 12:35, John 13:33, John 14:19, John 16:16, John 16:16, John 16:17, John 16:17, John 16:18, John 16:19, John 16:19, 2 Cor 11:1, 2 Cor 11:16, Heb 10:37, Jam 3:5, Rev 6:11, Rev 20:3

3398

mikroV
mikros

mikran
Rev 3:8

mikra
1 Cor 5:6, Gal 5:9

mikroiV
Rev 11:18

mikroi
Rev 19:5

mikroV
Luke 19:3

mikroteron
Matt 13:32

mikroteroV
Matt 11:11, Mark 4:31, Luke 7:28, Luke 9:48

mikrouV
Rev 13:16, Rev 20:12

mikrou
Mark 15:40, Acts 8:10, Heb 8:11

mikrwn
Matt 10:42, Matt 18:6, Matt 18:10, Matt 18:14, Mark 9:42, Luke 17:2, Rev 19:18

mikrw
Acts 26:22

3399

MilhtoV
Miletos

milhton
Acts 20:15

milhtou
Acts 20:17

milhtw
2 Ti 4:20

3400

milion
milion

milion
Matt 5:41

Next Page - 3401 (mimeomai) to 3410 (misthoma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3401 (mimeomai) to 3410 (misthoma)

Previous Page - 3391 (mia) to 3400 (milion)
Strong's Number | Strong's Name | Greek Text and Scripture
3401 | mimeomai mimeomai | mimeisqai 2 Th 3:7, 2 Th 3:9 mimeisqe Heb 13:7 mimou 3 Jo 1:11
3402 | mimhthV mimetes | mimhtai 1 Cor 4:16, 1 Cor 11:1, Eph 5:1, 1 Th 1:6, 1 Th 2:14, Heb 6:12, 1 Pe 3:13
3403 | mimnhskw mimnesko | memnhmenoV 2 Ti 1:4 mimnhskesqe Heb 13:3 mimnhskh Heb 2:6
3404 | misew miseo | emishsan John 15:25 emishsaV Heb 1:9 emishsa Rom 9:13 emishsen John 17:14, Eph 5:29 emisoun Luke 19:14 memishkasin John 15:24 memishken John 15:18 memishmenou Rev 18:2 misein John 7:7 miseiV Rev 2:6 misei Luke 14:26, John 3:20, John 7:7, John 15:18, John 15:19, John 15:23, 1 Jo 3:13 mishseiV Matt 5:43 mishsei Matt 6:24, Luke 16:13 mishsousin Matt 24:10, Rev 17:16 mishswsin Luke 6:22 mish 1 Jo 4:20 misoumenoi Matt 10:22, Matt 24:9, Mark 13:13, Luke 21:17 misountaV Matt 5:44 misounteV Titus 3:3, Jude 1:23 misountwn Luke 1:71 misousin Luke 6:27 miswn John 12:25, John 15:23, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 3:15 misw Rom 7:15, Rev 2:6, Rev 2:15
3405 | misqapodosia misthapodosia | misqapodosian Heb 2:2, Heb 10:35, Heb 11:26
3406 | misqapodothV misthapodotes | misqapodothV Heb 11:6
3407 | misqioV misthios | misqioi Luke 15:17 misqiwn Luke 15:19
3408 | misqoV misthos | misqoV Matt 5:12, Luke 6:23, Luke 6:35, Rom 4:4, 1 Cor 9:18, Jam 5:4, Rev 22:12
3409 | misqow misthoo | emisqwsato Matt 20:7 misqon Matt 5:46, Matt 6:1, Matt 6:2, Matt 6:5, Matt 6:16, Matt 10:41, Matt 10:41, Matt 10:42, Matt 20:8, Mark 9:41, John 4:36, 1 Cor 3:8, 1 Cor 3:14, 1 Cor 9:17, 2 Pe 2:13, 2 Pe 2:15, 2 Jo 1:8, Rev 11:18 misqou Luke 10:7, Acts 1:18, 1 Ti 5:18, Jude 1:11 misqwsasqai Matt 20:1
3410 | misqwma misthoma | misqwmati Acts 28:30

Next Page - 3411 (misthotos) to 3420 (mneme)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3411 (misthotos) to 3420 (mneme)

Previous Page - 3401 (mimeomai) to 3410 (misthoma)
Strong's Number Strong's Name Greek Text and Scripture

3411

misqwtoV
misthotos

misqwtoV
John 10:12, John 10:13, John 10:13

misqwtwn
Mark 1:20

3412

Mitulhnh
Mitulene

mitulhnhn
Acts 20:14

3413

Micahl
Michael

micahl
Jude 1:9, Rev 12:7

3414

mna
mna

mnan
Luke 19:24

mnaV
Luke 19:13, Luke 19:16, Luke 19:18, Luke 19:24, Luke 19:25

mna
Luke 19:16, Luke 19:18, Luke 19:20

3415

mnaomai
mnaomai

emnhsqhmen
Matt 27:63

emnhsqhn
Acts 11:16

emnhsqhsan
Luke 24:8, John 2:17, John 2:22, John 12:16, Acts 10:31

emnhsqh
Matt 26:75, Rev 16:19

memnhsqe
1 Cor 11:2

mnhsqhnai
Luke 1:54, Luke 1:72, 2 Pe 3:2

mnhsqhV
Matt 5:23

mnhsqhte
Luke 24:6, Jude 1:17

mnhsqhti
Luke 16:25, Luke 23:42

mnhsqw
Heb 8:12, Heb 10:17

3416

Mnaswn
Mnason

mnaswni
Acts 21:16

3417

mneia
mneia

mneian
Rom 1:9, Eph 1:16, 1 Th 1:2, 1 Th 3:6, 2 Ti 1:3, Phm 1:4

mneia
Php 1:3

3418

mnhma
mnema

mnhmasin
Mark 5:5, Luke 8:27

mnhmata
Rev 11:9

mnhmati
Luke 23:53, Acts 7:16

mnhma
Luke 24:1, Acts 2:29

3419

mnhmeion
mnemeion

mnhmeia
Matt 23:29, Matt 27:52, Luke 11:44, Luke 11:47, Luke 11:48

mnhmeioiV
Mark 5:3, John 5:28

mnhmeion
Mark 16:2, Mark 16:5, Luke 23:55, Luke 24:12, Luke 24:22, Luke 24:24, John 11:31, John 11:38, John 19:41, John 19:42, John 20:1, John 20:3, John 20:4, John 20:6, John 20:8, John 20:11, John 20:11, Acts 13:29

mnhmeiou
Matt 27:60, Matt 28:8, Mark 15:46, Mark 16:3, Mark 16:8, Luke 24:2, Luke 24:9, John 12:17, John 20:1, John 20:2

mnhmeiwn
Matt 8:28, Matt 27:53, Mark 5:2

mnhmeiw
Matt 27:60, Mark 6:29, Mark 15:46, John 11:17

3420

mnhmh
mneme

mnhmhn
2 Pe 1:15

Next Page - 3421 (mnemoneuo) to 3430 (moicheia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3421 (mnemoneuo) to 3430 (moicheia)

Previous Page - 3411 (misthotos) to 3420 (mneme)
Strong's Number Strong's Name Greek Text and Scripture

3421

mnhmoneuw
mnemoneuo

emnhmoneuon
Heb 11:15

emnhmoneusen
Heb 11:22, Rev 18:5

mnhmoneuein
Acts 20:35

mnhmoneuei
John 16:21

mnhmoneuete
Matt 16:9, Mark 8:18, Luke 17:32, John 15:20, Eph 2:11, Col 4:18, 1 Th 2:9, 2 Th 2:5, Heb 13:7

mnhmoneue
2 Ti 2:8, Rev 2:5, Rev 3:3

mnhmoneuhte
John 16:4

mnhmoneuonteV
Acts 20:31, 1 Th 1:3

mnhmoneuwmen
Gal 2:10

3422

mnhmosunon
mnemosunon

mnhmosunon
Matt 26:13, Mark 14:9, Acts 10:4

3423

mnhsteuw
mnesteuo

memnhsteumenhn
Luke 1:27

memnhsteumenh
Luke 2:5

mnhsteuqeishV
Matt 1:18

3424

mogilaloV
mogilalos

mogilalon
Mark 7:32

3425

mogiV
mogis

mogiV
Luke 9:39

3426

modioV
modios

modion
Matt 5:15, Mark 4:21, Luke 11:33

3427

moi
moi

moi
Matt 2:8, Matt 4:9, Matt 7:21, Matt 7:22, Matt 8:21, Matt 8:22, Matt 9:9, Matt 11:27, Matt 14:8, Matt 14:18, Matt 15:8, Matt 15:25, Matt 15:32, Matt 16:24, Matt 17:17, Matt 18:28, Matt 19:21, Matt 19:28, Matt 20:13, Matt 20:15, Matt 21:2, Matt 21:24, Matt 22:19, Matt 25:20, Matt 25:22, Matt 25:35, Matt 25:42, Matt 26:15, Matt 26:53, Matt 27:10, Matt 28:18, Mark 2:14, Mark 5:9, Mark 6:25, Mark 8:2, Mark 8:34, Mark 10:21, Mark 11:29, Mark 11:30, Mark 12:15, Luke 1:25, Luke 1:38, Luke 1:43, Luke 1:49, Luke 4:23, Luke 5:27, Luke 7:45, Luke 9:23, Luke 9:38, Luke 9:59, Luke 9:59, Luke 9:61, Luke 10:22, Luke 10:40, Luke 11:5, Luke 11:7, Luke 15:6, Luke 15:9, Luke 15:12, Luke 17:8, Luke 18:5, Luke 18:13, Luke 18:22, Luke 20:3, Luke 20:24, Luke 22:29, Luke 22:68, Luke 23:14, John 1:33, John 1:43, John 3:28, John 4:7, John 4:10, John 4:15, John 4:21, John 4:29, John 4:39, John 5:11, John 5:36, John 6:37, John 6:39, John 8:45, John 8:46, John 9:11, John 10:27, John 10:29, John 10:37, John 12:49, John 12:50, John 13:36, John 13:36, John 14:11, John 14:11, John 14:31, John 17:4, John 17:6, John 17:7, John 17:8, John 17:9, John 17:11, John 17:12, John 17:22, John 17:24, John 17:24, John 18:9, John 18:11, John 20:15, John 21:19, John 21:22, Acts 1:8, Acts 2:28, Acts 3:6, Acts 5:8, Acts 7:7, Acts 7:42, Acts 7:49, Acts 7:49, Acts 9:15, Acts 11:7, Acts 11:9, Acts 11:12, Acts 12:8, Acts 13:2, Acts 18:10, Acts 20:19, Acts 20:22, Acts 21:37, Acts 21:39, Acts 22:5, Acts 22:6, Acts 22:7, Acts 22:9, Acts 22:11, Acts 22:13, Acts 22:17, Acts 22:18, Acts 22:27, Acts 23:19, Acts 23:30, Acts 24:11, Acts 25:24, Acts 25:27, Acts 27:21, Acts 27:23, Acts 27:25, Rom 7:10, Rom 7:13, Rom 7:18, Rom 9:1, Rom 9:2, Rom 9:19, Rom 12:3, Rom 15:15, Rom 15:30, 1 Cor 1:11, 1 Cor 3:10, 1 Cor 5:12, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 7:1, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:18, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 15:32, 1 Cor 16:9, 2 Cor 2:12, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 9:1, 2 Cor 12:1, 2 Cor 12:7, 2 Cor 12:9, 2 Cor 12:13, 2 Cor 13:10, Gal 2:6, Gal 2:9, Gal 4:15, Gal 4:21, Gal 6:17, Eph 3:2, Eph 3:3, Eph 3:7, Eph 6:19, Php 1:19, Php 1:22, Php 2:18, Php 3:7, Php 4:3, Php 4:15, Php 4:16, Col 1:25, Col 4:11, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:11, 2 Ti 4:14, 2 Ti 4:16, 2 Ti 4:17, Phm 1:13, Phm 1:19, Phm 1:22, Heb 1:5, Heb 2:13, Heb 8:10, Heb 10:5, Heb 13:6, Jam 2:18, 2 Pe 1:14, Rev 1:17, Rev 5:5, Rev 7:13, Rev 7:14, Rev 10:4, Rev 10:9, Rev 10:9, Rev 10:11, Rev 11:1, Rev 14:13, Rev 17:1, Rev 17:7, Rev 17:15, Rev 19:9, Rev 19:9, Rev 19:10, Rev 21:5, Rev 21:6, Rev 21:7, Rev 21:10, Rev 22:1, Rev 22:6, Rev 22:8, Rev 22:9, Rev 22:10

3428

moicaliV
moichalis

moicalida
Rom 7:3

moicalideV
Jam 4:4

moicalidi
Mark 8:38

moicalidoV
2 Pe 2:14

moicaliV
Matt 12:39, Matt 16:4, Rom 7:3

3429

moicaw
moichao

moicasqai
Matt 5:32

moicatai
Matt 5:32, Matt 19:9, Matt 19:9, Mark 10:11, Mark 10:12

3430

moiceia
moicheia

moiceiai
Matt 15:19, Mark 7:21

moiceia
John 8:3, Gal 5:19

Next Page - 3431 (moicheuo) to 3440 (monon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3431 (moicheuo) to 3440 (monon)

Previous Page - 3421 (mnemoneuo) to 3430 (moicheia)
Strong's Number | Strong's Name | Greek Text and Scripture
3431 | moiceuw moicheuo | emoiceusen Matt 5:28 moiceuein Rom 2:22 moiceueiV Rom 2:22 moiceuei Luke 16:18, Luke 16:18 moiceuomenh John 8:4 moiceuontaV Rev 2:22 moiceuseiV Matt 5:27, Matt 19:18, Rom 13:9, Jam 2:11 moiceushV Mark 10:19, Luke 18:20, Jam 2:11
3432 | moicoV moichos | moicoi Luke 18:11, 1 Cor 6:9, Jam 4:4 moicouV Heb 13:4
3433 | moliV molis | moliV Acts 14:18, Acts 27:7, Acts 27:8, Acts 27:16, Rom 5:7, 1 Pe 4:18
3434 | Moloc Moloch | moloc Acts 7:43
3435 | molunw moluno | emolunan Rev 3:4 emolunqhsan Rev 14:4 molunetai 1 Cor 8:7
3436 | molusmoV molusmos | molusmou 2 Cor 7:1
3437 | momfh momphe | momfhn Col 3:13
3438 | monh mone | monai John 14:2 monhn John 14:23
3439 | monogenhV monogenes | monogenhV Luke 7:12, Luke 8:42, Luke 9:38, John 1:18 monogenh John 3:16, Heb 11:17, 1 Jo 4:9 monogenouV John 1:14, John 3:18
3440 | monon monon | monon Matt 5:47, Matt 8:8, Matt 9:21, Matt 10:42, Matt 14:36, Matt 17:8, Matt 21:19, Matt 21:21, Mark 5:36, Mark 6:8, Mark 9:8, Luke 8:50, John 5:18, John 8:29, John 11:52, John 12:9, John 13:9, John 16:32, John 17:3, John 17:20, Acts 8:16, Acts 11:19, Acts 18:25, Acts 19:26, Acts 19:27, Acts 21:13, Acts 26:29, Acts 27:10, Rom 1:32, Rom 3:29, Rom 4:12, Rom 4:16, Rom 4:23, Rom 5:3, Rom 5:11, Rom 8:23, Rom 9:10, Rom 9:24, Rom 13:5, 1 Cor 7:39, 1 Cor 15:19, 2 Cor 7:7, 2 Cor 8:10, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, Gal 1:23, Gal 2:10, Gal 3:2, Gal 4:18, Gal 5:13, Gal 6:4, Gal 6:12, Eph 1:21, Php 1:27, Php 1:29, Php 2:12, Php 2:27, 1 Th 1:5, 1 Th 1:8, 1 Th 2:8, 2 Th 2:7, 1 Ti 5:13, 2 Ti 2:20, 2 Ti 4:8, Heb 9:10, Heb 12:26, Jam 1:22, Jam 2:24, 1 Pe 2:18, 1 Jo 2:2, 1 Jo 5:6, Jude 1:4

Next Page - 3441 (monos) to 3450 (mou)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3441 (monos) to 3450 (mou)

Previous Page - 3431 (moicheuo) to 3440 (monon)
Strong's Number Strong's Name Greek Text and Scripture

3441

monoV
monos

mona
Luke 24:12

monhn
Luke 10:40

monoiV
Matt 12:4

monoV
Matt 14:23, Matt 24:36, Mark 6:47, Luke 5:21, Luke 9:36, Luke 24:18, John 6:15, John 8:9, John 8:16, John 12:24, John 16:32, Rom 11:3, Rom 16:4, 1 Cor 9:6, 1 Ti 6:15, 1 Ti 6:16, 2 Ti 4:11, Heb 9:7, 2 Jo 1:1, Rev 15:4

monouV
Mark 9:2, Luke 6:4, 1 Cor 14:36, Rev 9:4

monw
Matt 4:4, Matt 4:10, Luke 4:4, Luke 4:8, Rom 16:27, 1 Ti 1:17, Jude 1:25

3442

monofqalmoV
monophthalmos

monofqalmon
Matt 18:9, Mark 9:47

3443

monow
monoo

memonwmenh
1 Ti 5:5

monoi
John 6:22, Php 4:15, Col 4:11, 1 Th 3:1

monou
Matt 18:15, John 5:44

3444

morfh
morphe

morfhn
Php 2:7

morfh
Mark 16:12, Php 2:6

3445

morfow
morphoo

morfwqh
Gal 4:19

3446

morfwsiV
morphosis

morfwsin
Rom 2:20, 2 Ti 3:5

3447

moscopoiew
moschopoieo

emoscopoihsan
Acts 7:41

3448

moscoV
moschos

moscon
Luke 15:23, Luke 15:27, Luke 15:30

moscwn
Heb 9:12, Heb 9:19

moscw
Rev 4:7

3449

mocqoV
mochthos

mocqon
1 Th 2:9

mocqw
2 Cor 11:27, 2 Th 3:8

3450

mou
mou

mou
Matt 2:6, Matt 2:15, Matt 3:11, Matt 3:11, Matt 3:17, Matt 4:19, Matt 7:21, Matt 7:24, Matt 7:26, Matt 8:6, Matt 8:8, Matt 8:8, Matt 8:9, Matt 8:21, Matt 9:18, Matt 10:22, Matt 10:32, Matt 10:33, Matt 10:37, Matt 10:37, Matt 10:38, Matt 10:38, Matt 11:10, Matt 11:27, Matt 11:29, Matt 11:30, Matt 11:30, Matt 12:18, Matt 12:18, Matt 12:18, Matt 12:18, Matt 12:44, Matt 12:48, Matt 12:48, Matt 12:49, Matt 12:49, Matt 12:50, Matt 12:50, Matt 13:30, Matt 13:35, Matt 15:13, Matt 15:22, Matt 16:17, Matt 16:18, Matt 16:23, Matt 16:23, Matt 16:24, Matt 17:5, Matt 17:15, Matt 18:5, Matt 18:10, Matt 18:19, Matt 18:21, Matt 18:35, Matt 19:20, Matt 19:29, Matt 20:21, Matt 20:23, Matt 20:23, Matt 20:23, Matt 20:23, Matt 21:13, Matt 21:28, Matt 21:37, Matt 22:4, Matt 22:4, Matt 22:44, Matt 22:44, Matt 24:5, Matt 24:9, Matt 24:35, Matt 24:36, Matt 24:48, Matt 25:27, Matt 25:34, Matt 25:40, Matt 26:12, Matt 26:18, Matt 26:18, Matt 26:26, Matt 26:28, Matt 26:29, Matt 26:38, Matt 26:39, Matt 26:42, Matt 26:53, Matt 27:35, Matt 27:35, Matt 27:46, Matt 27:46, Matt 28:10, Mark 1:2, Mark 1:7, Mark 1:7, Mark 1:11, Mark 1:17, Mark 3:33, Mark 3:33, Mark 3:34, Mark 3:34, Mark 3:35, Mark 3:35, Mark 5:23, Mark 5:30, Mark 5:31, Mark 6:23, Mark 7:14, Mark 8:33, Mark 8:34, Mark 9:7, Mark 9:17, Mark 9:24, Mark 9:37, Mark 9:39, Mark 9:41, Mark 10:20, Mark 10:40, Mark 10:40, Mark 11:17, Mark 12:6, Mark 12:36, Mark 12:36, Mark 13:6, Mark 13:13, Mark 13:31, Mark 14:8, Mark 14:14, Mark 14:22, Mark 14:24, Mark 14:34, Mark 15:34, Mark 15:34, Mark 16:17, Luke 1:18, Luke 1:20, Luke 1:25, Luke 1:43, Luke 1:44, Luke 1:44, Luke 1:46, Luke 1:47, Luke 1:47, Luke 2:30, Luke 2:49, Luke 3:16, Luke 3:22, Luke 4:7, Luke 4:8, Luke 6:47, Luke 7:6, Luke 7:7, Luke 7:8, Luke 7:27, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:46, Luke 8:21, Luke 8:21, Luke 8:45, Luke 8:45, Luke 8:46, Luke 9:23, Luke 9:35, Luke 9:38, Luke 9:48, Luke 9:59, Luke 9:61, Luke 10:22, Luke 10:29, Luke 10:40, Luke 11:6, Luke 11:7, Luke 11:24, Luke 12:4, Luke 12:13, Luke 12:17, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:19, Luke 12:45, Luke 14:23, Luke 14:24, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:33, Luke 15:6, Luke 15:17, Luke 15:18, Luke 15:24, Luke 15:29, Luke 16:3, Luke 16:5, Luke 16:24, Luke 16:27, Luke 18:3, Luke 18:21, Luke 19:8, Luke 19:23, Luke 19:27, Luke 19:27, Luke 19:46, Luke 20:13, Luke 20:42, Luke 20:42, Luke 21:8, Luke 21:12, Luke 21:17, Luke 21:33, Luke 22:11, Luke 22:19, Luke 22:20, Luke 22:28, Luke 22:29, Luke 22:30, Luke 22:30, Luke 22:42, Luke 22:53, Luke 23:42, Luke 23:46, Luke 24:39, Luke 24:39, Luke 24:49, John 1:15, John 1:15, John 1:15, John 1:27, John 1:27, John 1:30, John 1:30, John 1:30, John 2:4, John 2:16, John 4:49, John 5:17, John 5:24, John 5:31, John 5:43, John 6:32, John 6:51, John 6:54, John 6:54, John 6:55, John 6:55, John 6:56, John 6:56, John 6:65, John 8:14, John 8:19, John 8:19, John 8:28, John 8:31, John 8:38, John 8:49, John 8:50, John 8:52, John 8:54, John 8:54, John 9:11, John 9:15, John 9:30, John 10:15, John 10:16, John 10:17, John 10:18, John 10:25, John 10:27, John 10:28, John 10:29, John 10:29, John 10:32, John 10:37, John 11:21, John 11:32, John 11:41, John 11:42, John 12:7, John 12:27, John 12:47, John 12:48, John 13:6, John 13:8, John 13:9, John 13:37, John 14:2, John 14:7, John 14:12, John 14:13, John 14:14, John 14:20, John 14:21, John 14:21, John 14:23, John 14:23, John 14:24, John 14:26, John 14:28, John 14:28, John 15:1, John 15:7, John 15:8, John 15:10, John 15:10, John 15:10, John 15:14, John 15:15, John 15:16, John 15:20, John 15:21, John 15:23, John 15:24, John 16:10, John 16:23, John 16:24, John 16:26, John 18:37, John 19:24, John 19:24, John 20:13, John 20:17, John 20:17, John 20:17, John 20:17, John 20:17, John 20:25, John 20:25, John 20:27, John 20:27, John 20:28, John 20:28, John 21:15, John 21:16, John 21:17, Acts 1:4, Acts 2:14, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:18, Acts 2:25, Acts 2:25, Acts 2:26, Acts 2:26, Acts 2:26, Acts 2:27, Acts 2:34, Acts 2:34, Acts 7:34, Acts 7:49, Acts 7:49, Acts 7:50, Acts 7:59, Acts 9:15, Acts 9:16, Acts 10:30, Acts 10:30, Acts 11:8, Acts 13:22, Acts 13:22, Acts 13:33, Acts 15:7, Acts 15:13, Acts 15:17, Acts 16:15, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:29, Acts 20:34, Acts 21:13, Acts 22:1, Acts 22:17, Acts 24:13, Acts 24:17, Acts 24:20, Acts 25:11, Acts 25:15, Acts 26:3, Acts 26:4, Acts 26:4, Acts 26:29, Acts 28:19, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 2:16, Rom 7:4, Rom 7:18, Rom 7:23, Rom 7:23, Rom 7:23, Rom 9:1, Rom 9:2, Rom 9:3, Rom 9:3, Rom 9:17, Rom 9:17, Rom 9:25, Rom 9:25, Rom 9:26, Rom 10:21, Rom 11:3, Rom 11:13, Rom 11:14, Rom 15:14, Rom 15:31, Rom 16:3, Rom 16:4, Rom 16:5, Rom 16:7, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:11, Rom 16:21, Rom 16:21, Rom 16:23, Rom 16:25, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 4:14, 1 Cor 4:16, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:18, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 9:1, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:27, 1 Cor 10:14, 1 Cor 10:29, 1 Cor 11:1, 1 Cor 11:2, 1 Cor 11:24, 1 Cor 11:33, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 14:14, 1 Cor 14:14, 1 Cor 14:18, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 15:58, 1 Cor 16:24, 2 Cor 2:13, 2 Cor 2:13, 2 Cor 11:1, 2 Cor 11:1, 2 Cor 11:9, 2 Cor 11:28, 2 Cor 11:30, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:21, Gal 1:14, Gal 1:14, Gal 1:15, Gal 4:14, Gal 4:14, Gal 4:19, Gal 4:20, Gal 6:17, Eph 1:16, Eph 3:4, Eph 3:13, Eph 3:14, Eph 6:10, Eph 6:19, Php 1:3, Php 1:4, Php 1:7, Php 1:7, Php 1:8, Php 1:13, Php 1:14, Php 1:16, Php 1:20, Php 1:20, Php 2:2, Php 2:12, Php 2:12, Php 2:12, Php 2:25, Php 2:25, Php 3:1, Php 3:8, Php 3:17, Php 4:1, Php 4:1, Php 4:3, Php 4:14, Php 4:19, Col 1:24, Col 1:24, Col 2:1, Col 4:10, Col 4:18, 2 Ti 1:3, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 1:16, 2 Ti 2:1, 2 Ti 2:8, 2 Ti 3:10, 2 Ti 4:16, Phm 1:4, Phm 1:4, Phm 1:10, Phm 1:20, Phm 1:23, Phm 1:24, Heb 1:5, Heb 1:13, Heb 2:12, Heb 3:9, Heb 3:10, Heb 3:11, Heb 3:11, Heb 4:3, Heb 4:3, Heb 4:5, Heb 5:5, Heb 8:9, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:34, Heb 10:38, Heb 12:5, Jam 1:2, Jam 1:16, Jam 1:19, Jam 2:1, Jam 2:3, Jam 2:5, Jam 2:14, Jam 2:18, Jam 2:18, Jam 3:1, Jam 3:10, Jam 3:12, Jam 5:10, Jam 5:12, 1 Pe 5:13, 2 Pe 1:14, 2 Pe 1:17, 1 Jo 2:1, 1 Jo 3:13, 1 Jo 3:18, Rev 1:10, Rev 1:20, Rev 2:3, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:16, Rev 2:26, Rev 2:27, Rev 3:5, Rev 3:8, Rev 3:8, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:16, Rev 3:20, Rev 3:21, Rev 3:21, Rev 10:10, Rev 10:10, Rev 11:3, Rev 18:4, Rev 22:12, Rev 22:16

Next Page - 3451 (mousikos) to 3460 (Mura)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3451 (mousikos) to 3460 (Mura)

Previous Page - 3441 (monos) to 3450 (mou)
Strong's Number | Strong's Name | Greek Text and Scripture
3451 | mousikoV mousikos | mousikwn Rev 18:22
3452 | mueloV muelos | muelwn Heb 4:12
3453 | muew mueo | memuhmai Php 4:12
3454 | muqoV muthos | muqoiV 1 Ti 1:4, Titus 1:14, 2 Pe 1:16 muqouV 1 Ti 4:7, 2 Ti 4:4
3455 | mukaomai mukaomai | mukatai Rev 10:3
3456 | mukthrizw mukterizo | mukthrizetai Gal 6:7
3457 | mulikoV mulikos | mulikoV Mark 9:42
3458 | muloV mulos | mulon Rev 18:21 muloV Matt 18:6, Luke 17:2 mulou Rev 18:22
3459 | mulwn mulon | mulwni Matt 24:41
3460 | Mura Mura | mura Luke 23:56, Acts 27:5

Next Page - 3461 (murias) to 3470 (momos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3461 (murias) to 3470 (momos)

Previous Page - 3451 (mousikos) to 3460 (Mura)
Strong's Number | Strong's Name | Greek Text and Scripture
3461 | muriaV murias | muriadaV Acts 19:19 muriadeV Acts 21:20, Rev 9:16 muriadwn Luke 12:1, Rev 9:16 muriasin Heb 12:22, Jude 1:14
3462 | murizw murizo | murisai Mark 14:8
3463 | murioi murioi | muriouV 1 Cor 4:15, 1 Cor 14:19 muriwn Matt 18:24
3464 | muron muron | muron Matt 26:9, Matt 26:12, John 12:5, Rev 18:13 murou Matt 26:7, Mark 14:3, Mark 14:4, Luke 7:37, John 12:3, John 12:3 murw Luke 7:38, Luke 7:46, John 11:2
3465 | Musia Musia | musian Acts 16:7, Acts 16:8
3466 | musthrion musterion | musthria Matt 13:11, Luke 8:10, 1 Cor 13:2, 1 Cor 14:2 musthrion Mark 4:11, Rom 11:25, 1 Cor 15:51, Eph 1:9, Eph 3:3, Eph 5:32, Eph 6:19, Col 1:26, Col 4:3, 2 Th 2:7, 1 Ti 3:9, 1 Ti 3:16, Rev 1:20, Rev 10:7, Rev 17:5, Rev 17:7 musthriou Rom 16:25, Eph 3:9, Col 1:27, Col 2:2 musthriwn 1 Cor 4:1 musthriw 1 Cor 2:7, Eph 3:4
3467 | muwpazw muopazo | muwpazwn 2 Pe 1:9
3468 | mwlwy molops | mwlwpi 1 Pe 2:24
3469 | mwmaomai momaomai | mwmhqh 2 Cor 6:3 mwmhshtai 2 Cor 8:20
3470 | mwmoV momos | mwmoi 2 Pe 2:13

Next Page - 3471 (moraino) to 3480 (Nazoraios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3471 (moraino) to 3480 (Nazoraios)

Previous Page - 3461 (murias) to 3470 (momos)
Strong's Number Strong's Name Greek Text and Scripture

3471

mwrainw
moraino

emwranen
1 Cor 1:20

emwranqhsan
Rom 1:22

mwranqh
Matt 5:13, Luke 14:34

3472

mwria
moria

mwrian
1 Cor 1:23

mwriaV
1 Cor 1:21

mwria
1 Cor 1:18, 1 Cor 2:14, 1 Cor 3:19

3473

mwrologia
morologia

mwrologia
Eph 5:4

3474

mwroV
moros

mwrai
Matt 25:2, Matt 25:3, Matt 25:8

mwraV
2 Ti 2:23, Titus 3:9

mwra
1 Cor 1:27

mwre
Matt 5:22

mwroi
Matt 23:17, Matt 23:19, 1 Cor 4:10

mwron
1 Cor 1:25

mwroV
1 Cor 3:18

mwrw
Matt 7:26

3475

MwseuV
Moseus

mwsea
Luke 16:29

mwsei
Mark 9:4, Mark 9:5, Luke 9:33

mwsewV
Matt 23:2, Mark 12:26, Luke 2:22, Luke 16:31, Luke 24:27, Luke 24:44, John 1:17, John 7:22, John 7:23, John 9:28, Acts 13:39, Acts 21:21, Acts 28:23, Rom 5:14, 1 Cor 9:9, 2 Cor 3:7, Heb 3:16, Heb 10:28, Jude 1:9, Rev 15:3

mwshn
Acts 6:11, 1 Cor 10:2, Heb 3:3

mwshV
Matt 8:4, Matt 17:3, Matt 19:7, Matt 19:8, Matt 22:24, Mark 1:44, Mark 7:10, Mark 10:3, Mark 10:4, Mark 12:19, Luke 5:14, Luke 9:30, Luke 20:28, Luke 20:37, John 1:45, John 3:14, John 5:45, John 6:32, John 7:19, John 7:22, John 8:5, Acts 3:22, Acts 7:20, Acts 7:22, Acts 7:29, Acts 7:31, Acts 7:32, Acts 7:40, Acts 15:21, Acts 26:22, Rom 10:5, Rom 10:19, 2 Cor 3:13, 2 Cor 3:15, Heb 3:2, Heb 3:5, Heb 7:14, Heb 8:5, Heb 11:23, Heb 11:24, Heb 12:21

mwsh
Matt 17:4, John 5:46, John 9:29, Acts 7:44, Rom 9:15

mwusei
2 Ti 3:8

mwusewV
Acts 15:1, Acts 15:5, Heb 9:19

mwushn
Acts 7:35

mwushV
Acts 6:14, Acts 7:37

N

3476

Naasswn
Naasson

naasswn
Matt 1:4, Matt 1:4, Luke 3:32

3477

Naggai
Naggai

naggai
Luke 3:25

3478

Nazareq
Nazareth

nazaret
Matt 2:23, Matt 4:13, Matt 21:11, Mark 1:9, Luke 1:26, Luke 2:4, Luke 2:39, Luke 2:51, Luke 4:16, John 1:45, John 1:46, Acts 10:38

3479

NazarhnoV
Nazarenos

nazarhne
Mark 1:24, Luke 4:34

nazarhnon
Mark 16:6

nazarhnou
Mark 14:67

3480

NazwraioV
Nazoraios

nazwraion
John 18:5, John 18:7, Acts 2:22

nazwraioV
Matt 2:23, Mark 10:47, Luke 18:37, John 19:19, Acts 6:14, Acts 22:8

nazwraiou
Matt 26:71, Luke 24:19, Acts 3:6, Acts 4:10, Acts 26:9

nazwraiwn
Acts 24:5

Next Page - 3481 (Nathan) to 3490 (naukleros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3481 (Nathan) to 3490 (naukleros)

Previous Page - 3471 (moraino) to 3480 (Nazoraios)
Strong's Number Strong's Name Greek Text and Scripture

3481

Naqan
Nathan

naqan
Luke 3:31

3482

Naqanahl
Nathanael

naqanahl
John 1:45, John 1:46, John 1:47, John 1:48, John 1:49, John 21:2

3483

nai
nai

nai
Matt 5:37, Matt 5:37, Matt 9:28, Matt 11:9, Matt 11:26, Matt 13:51, Matt 15:27, Matt 17:25, Matt 21:16, Mark 7:28, Luke 7:26, Luke 10:21, Luke 11:51, Luke 12:5, John 11:27, John 21:15, John 21:16, Acts 5:8, Acts 22:27, Rom 3:29, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, Phm 1:20, Jam 5:12, Jam 5:12, Rev 1:7, Rev 14:13, Rev 16:7, Rev 22:20, Rev 22:20

3484

Nain
Nain

nain
Luke 7:11

3485

naoV
naos

naoiV
Acts 7:48, Acts 17:24

naon
Matt 26:61, Matt 27:40, Mark 14:58, Mark 15:29, Luke 1:9, John 2:19, 1 Cor 3:17, Eph 2:21, 2 Th 2:4, Rev 11:1, Rev 15:8, Rev 21:22

naoV
Matt 23:17, John 2:20, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 6:19, 2 Cor 6:16, Rev 11:19, Rev 15:5, Rev 15:8, Rev 21:22

naou
Matt 23:16, Matt 23:35, Matt 27:51, Mark 15:38, Luke 23:45, John 2:21, Rev 11:2, Rev 14:15, Rev 14:17, Rev 15:6, Rev 16:1, Rev 16:17

naw
Matt 23:16, Matt 23:21, Matt 27:5, Luke 1:21, Luke 1:22, 2 Cor 6:16, Rev 3:12, Rev 7:15, Rev 11:19

3486

Naoum
Naoum

naoum
Luke 3:25

naouV
Acts 19:24

3487

nardoV
nardos

nardou
Mark 14:3, John 12:3

3488

NarkissoV
Narkissos

narkissou
Rom 16:11

3489

nauagew
nauageo

enauaghsan
1 Ti 1:19

enauaghsa
2 Cor 11:25

3490

nauklhroV
naukleros

nauklhrw
Acts 27:11

Next Page - 3491 (naus) to 3500 (nekrosis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3491 (naus) to 3500 (nekrosis)

Previous Page - 3481 (Nathan) to 3490 (naukleros)
Strong's Number Strong's Name Greek Text and Scripture

3491

nauV
naus

naun
Acts 27:41

3492

nauthV
nautes

nautai
Acts 27:27, Rev 18:17

nautwn
Acts 27:30

3493

Nacwr
Nachor

nacwr
Luke 3:34

3494

neaniaV
neanias

neanian
Acts 23:17, Acts 23:18, Acts 23:22

neaniaV
Acts 20:9

neaniou
Acts 7:58

3495

neaniskoV
neaniskos

neaniske
Luke 7:14

neaniskoi
Mark 14:51, Acts 2:17, Acts 5:10, 1 Jo 2:13, 1 Jo 2:14

neaniskon
Mark 16:5

neaniskoV
Matt 19:20, Matt 19:22, Mark 14:51

3496

NeapoliV
Neapolis

neapolin
Acts 16:11

3497

Neeman
Neeman

neeman
Luke 4:27

3498

nekroV
nekros

nekran
Acts 5:10

nekra
Rom 7:8, Jam 2:17, Jam 2:20, Jam 2:26

nekroiV
Heb 9:17, 1 Pe 4:6

nekroV
Mark 9:26, Luke 7:15, Luke 15:24, Luke 15:32, Acts 20:9, Rev 1:17, Rev 1:18, Rev 2:8, Rev 3:1

nekrouV
Matt 8:22, Matt 8:22, Matt 10:8, Luke 9:60, Luke 9:60, John 5:21, Acts 26:8, Rom 4:17, Rom 6:11, 2 Cor 1:9, Eph 2:1, Eph 2:5, Col 2:13, 2 Ti 4:1, Heb 11:35, 1 Pe 4:5, Rev 20:12, Rev 20:13, Rev 20:13

nekrwn
Matt 14:2, Matt 17:9, Matt 22:31, Matt 22:32, Matt 23:27, Matt 27:64, Matt 28:7, Mark 6:14, Mark 6:16, Mark 9:9, Mark 9:10, Mark 12:25, Mark 12:26, Mark 12:27, Luke 9:7, Luke 16:30, Luke 16:31, Luke 20:35, Luke 20:38, Luke 24:5, Luke 24:46, John 2:22, John 12:1, John 12:9, John 12:17, John 20:9, John 21:14, Acts 3:15, Acts 4:2, Acts 4:10, Acts 10:41, Acts 10:42, Acts 13:30, Acts 13:34, Acts 17:3, Acts 17:31, Acts 17:32, Acts 23:6, Acts 24:15, Acts 24:21, Acts 26:23, Rom 1:4, Rom 4:24, Rom 6:4, Rom 6:9, Rom 6:13, Rom 7:4, Rom 8:11, Rom 8:11, Rom 10:7, Rom 10:9, Rom 11:15, Rom 14:9, 1 Cor 15:12, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:20, 1 Cor 15:21, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:42, Gal 1:1, Eph 1:20, Eph 5:14, Php 3:11, Col 1:18, Col 2:12, 1 Th 1:10, 2 Ti 2:8, Heb 6:1, Heb 6:2, Heb 9:14, Heb 11:19, Heb 13:20, 1 Pe 1:3, 1 Pe 1:21, Rev 1:5, Rev 11:18, Rev 20:5

3499

nekrow
nekroo

nekroi
Matt 11:5, Matt 28:4, Luke 7:22, Luke 20:37, John 5:25, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:35, 1 Cor 15:52, 1 Th 4:16, Rev 14:13, Rev 20:12

nekron
Acts 28:6, Rom 8:10, Jam 2:26

nekrou
Rev 16:3

nekrwsate
Col 3:5

nenekrwmenon
Rom 4:19

nenekrwmenou
Heb 11:12

3500

nekrwsiV
nekrosis

nekrwsin
Rom 4:19, 2 Cor 4:10

Next Page - 3501 (neos) to 3510 (nephros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3501 (neos) to 3510 (nephros)

Previous Page - 3491 (naus) to 3500 (nekrosis)
Strong's Number | Strong's Name | Greek Text and Scripture
3501 | neoV neos | neaV Titus 2:4, Heb 12:24 neon Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Luke 5:37, Luke 5:38, Luke 5:39, 1 Cor 5:7, Col 3:10 neoV Mark 2:22, Luke 5:37 newteraV 1 Ti 5:2, 1 Ti 5:11, 1 Ti 5:14 newteroi Acts 5:6, 1 Pe 5:5 newteroV Luke 15:12, Luke 15:13, Luke 22:26, John 21:18 newterouV 1 Ti 5:1, Titus 2:6
3502 | neossoV neossos | neossouV Luke 2:24
3503 | neothV neotes | neothtoV Matt 19:20, Mark 10:20, Luke 18:21, Acts 26:4, 1 Ti 4:12
3504 | neofutoV neophutos | neofuton 1 Ti 3:6
3505 | Nerwn Neron | nerwni 2 Ti 4:22
3506 | neuw neuo | neuei John 13:24 neusantoV Acts 24:10
3507 | nefelh nephele | nefelaiV Mark 13:26, 1 Th 4:17 nefelai 2 Pe 2:17, Jude 1:12 nefelhn Luke 9:34, Luke 12:54, 1 Cor 10:1, Rev 10:1, Rev 14:14, Rev 14:16 nefelhV Matt 17:5, Mark 9:7, Luke 9:35, Rev 14:15 nefelh Matt 17:5, Mark 9:7, Luke 9:34, Luke 21:27, Acts 1:9, 1 Cor 10:2, Rev 11:12, Rev 14:14 nefelwn Matt 24:30, Matt 26:64, Mark 14:62, Rev 1:7
3508 | Nefqaleim Nephthaleim | nefqaleim Matt 4:13, Matt 4:15, Rev 7:6
3509 | nefoV nephos | nefoV Heb 12:1
3510 | nefroV nephros | nefrouV Rev 2:23

Next Page - 3511 (neokoros) to 3520 (nesos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3511 (neokoros) to 3520 (nesos)

Previous Page - 3501 (neos) to 3510 (nephros)
Strong's Number | Strong's Name | Greek Text and Scripture
3511 | newkoroV neokoros | newkoron Acts 19:35
3512 | newterikoV neoterikos | newterikaV 2 Ti 2:22
3513 | nh ne | nh 1 Cor 15:31
3514 | nhqw netho | nhqei Matt 6:28, Luke 12:27
3515 | nhpiazw nepiazo | nhpiazete 1 Cor 14:20
3516 | nhpioV nepios | nhpioiV Matt 11:25, Luke 10:21, 1 Cor 3:1 nhpioi Gal 4:3, Eph 4:14 nhpioV 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, Gal 4:1, Heb 5:13 nhpiou 1 Cor 13:11 nhpiwn Matt 21:16, Rom 2:20
3517 | NhreuV Nereus | nhrea Rom 16:15
3518 | Nhri Neri | nhri Luke 3:27
3519 | nhsion nesion | nhsion Acts 27:16
3520 | nhsoV nesos | nhson Acts 13:6, Acts 27:26 nhsoV Acts 28:1, Rev 6:14, Rev 16:20 nhsou Acts 28:7 nhsw Acts 28:9, Acts 28:11, Rev 1:9

Next Page - 3521 (nesteia) to 3530 (Nikodemos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3521 (nesteia) to 3530 (Nikodemos)

Previous Page - 3511 (neokoros) to 3520 (nesos)
Strong's Number | Strong's Name | Greek Text and Scripture
3521 | nhsteia nesteia | nhsteiaiV Luke 2:37, 2 Cor 6:5, 2 Cor 11:27 nhsteian Acts 27:9 nhsteia Matt 17:21, Mark 9:29, 1 Cor 7:5 nhsteiwn Acts 14:23
3522 | nhsteuw nesteuo | nhsteuein Mark 2:19, Mark 2:19, Luke 5:34 nhsteuhte Matt 6:16 nhsteuomen Matt 9:14 nhsteuonteV Matt 6:16, Mark 2:18 nhsteuontwn Acts 13:2 nhsteuousin Matt 9:14, Mark 2:18, Mark 2:18, Luke 5:33 nhsteusanteV Acts 13:3 nhsteusaV Matt 4:2 nhsteusousin Matt 9:15, Mark 2:20, Luke 5:35 nhsteuwn Matt 6:17, Matt 6:18, Acts 10:30 nhsteuw Luke 18:12
3523 | nhstiV nestis | nhsteiV Matt 15:32, Mark 8:3
3524 | nhfaleoV nephaleos | nhfaleon 1 Ti 3:2 nhfaleouV 1 Ti 3:11 nhfaliouV Titus 2:2
3525 | nhfw nepho | nhfe 2 Ti 4:5 nhfonteV 1 Pe 1:13 nhfwmen 1 Th 5:6, 1 Th 5:8 nhyate 1 Pe 4:7, 1 Pe 5:8
3526 | Niger Niger | niger Acts 13:1
3527 | Nikanwr Nikanor | nikanora Acts 6:5
3528 | nikaw nikao | enikhsan Rev 12:11 enikhsa Rev 3:21 enikhsen Rev 5:5 nenikhkate 1 Jo 2:13, 1 Jo 2:14, 1 Jo 4:4 nenikhka John 16:33 nika Rom 12:21 nikhsai Rev 13:7 nikhsasa 1 Jo 5:4 nikhsei Rev 11:7, Rev 17:14 nikhshV Rom 3:4 nikhsh Luke 11:22, Rev 6:2 nikwntaV Rev 15:2 nikwnti Rev 2:7, Rev 2:17 nikwn 1 Jo 5:5, Rev 2:11, Rev 2:26, Rev 3:5, Rev 3:12, Rev 3:21, Rev 6:2, Rev 21:7 nikw Rom 12:21
3529 | nikh nike | nika 1 Jo 5:4 nikh 1 Jo 5:4
3530 | NikodhmoV Nikodemos | nikodhmoV John 3:1, John 3:4, John 3:9, John 7:50, John 19:39

Next Page - 3531 (Nikolaites) to 3540 (noema)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3531 (Nikolaites) to 3540 (noema)

Previous Page - 3521 (nesteia) to 3530 (Nikodemos)
Strong's Number | Strong's Name | Greek Text and Scripture
3531 | NikolaithV Nikolaites | nikolaitwn Rev 2:6, Rev 2:15
3532 | NikolaoV Nikolaos | nikolaon Acts 6:5
3533 | NikopoliV Nikopolis | nikopolin Titus 3:12
3534 | nikoV nikos | nikoV Matt 12:20, 1 Cor 15:54, 1 Cor 15:55, 1 Cor 15:57
3535 | Nineui Nineui | nineui Luke 11:32
3536 | NineuithV Nineuites | nineuitaiV Luke 11:30 nineuitai Matt 12:41
3537 | nipthr nipter | nipthra John 13:5
3538 | niptw nipto | eniyamhn John 9:15 eniyato John 9:7 eniya John 13:14 eniyen John 13:12, 1 Ti 5:10 niptein John 13:5, John 13:14 nipteiV John 13:6 niptontai Matt 15:2 niyai Matt 6:17, John 9:7, John 9:11 niyamenoV John 9:11 niyasqai John 13:10 niyhV John 13:8 niywntai Mark 7:3 niyw John 13:8
3539 | noiew noieo | noeite Matt 15:17, Matt 16:9, Matt 16:11, Mark 7:18, Mark 8:17 noeitw Matt 24:15, Mark 13:14 noei 2 Ti 2:7 nohsai Eph 3:4 nohswsin John 12:40 nooumena Rom 1:20 nooumen Eph 3:20, Heb 11:3 noounteV 1 Ti 1:7
3540 | nohma noema | nohmata 2 Cor 2:11, 2 Cor 3:14, 2 Cor 4:4, 2 Cor 11:3, Php 4:7 nohma 2 Cor 10:5

Next Page - 3541 (nothos) to 3550 (nomothetes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3541 (nothos) to 3550 (nomothetes)

Previous Page - 3531 (Nikolaites) to 3540 (noema)
Strong's Number | Strong's Name | Greek Text and Scripture
3541 | noqoV nothos | noqoi Heb 12:8
3542 | nomh nome | nomhn John 10:9, 2 Ti 2:17
3543 | nomizw nomizo | enomizen Acts 7:25 enomizeto Luke 3:23, Acts 16:13 enomizon Acts 21:29 enomisan Matt 20:10 enomisaV Acts 8:20 nomizein Acts 17:29 nomizei 1 Cor 7:36 nomizontwn 1 Ti 6:5 nomizwn Acts 16:27 nomizw 1 Cor 7:26 nomisanteV Luke 2:44, Acts 14:19 nomishte Matt 5:17, Matt 10:34
3544 | nomikoV nomikos | nomikaV Titus 3:9 nomikoiV Luke 11:46, Luke 11:52 nomikoi Luke 7:30 nomikon Titus 3:13 nomikoV Matt 22:35, Luke 10:25 nomikouV Luke 14:3 nomikwn Luke 11:45
3545 | nomimwV nomimos | nomimwV 1 Ti 1:8, 2 Ti 2:5
3546 | nomisma nomisma | nomisma Matt 22:19
3547 | nomodidaskaloV nomodidaskalos | nomodidaskaloi Luke 5:17, 1 Ti 1:7 nomodidaskaloV Acts 5:34
3548 | nomoqesia nomothesia | nomoqesia Rom 9:4
3549 | nomoqetew nomotheteo | nenomoqethtai Heb 8:6 nenomoqethto Heb 7:11
3550 | nomoqethV nomothetes | nomoqethV Jam 4:12

Next Page - 3551 (nomos) to 3560 (noutheteo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3551 (nomos) to 3560 (noutheteo)

Previous Page - 3541 (nothos) to 3550 (nomothetes)
Strong's Number Strong's Name Greek Text and Scripture

3551

nomoV
nomos

nomon
Matt 5:17, Luke 2:22, Luke 2:39, John 7:19, John 7:19, John 7:49, John 18:31, John 19:7, John 19:7, Acts 7:53, Acts 15:5, Acts 15:24, Acts 18:13, Acts 21:24, Acts 22:12, Acts 23:3, Acts 24:6, Acts 24:14, Acts 25:8, Rom 2:14, Rom 2:14, Rom 2:25, Rom 2:27, Rom 3:31, Rom 3:31, Rom 6:14, Rom 6:15, Rom 7:1, Rom 7:21, Rom 7:23, Rom 9:31, Rom 9:31, Rom 13:8, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:20, Gal 3:23, Gal 4:4, Gal 4:5, Gal 4:21, Gal 4:21, Gal 5:3, Gal 5:18, Gal 6:2, Gal 6:13, Eph 2:15, Php 3:5, Heb 7:5, Heb 7:16, Heb 7:28, Heb 8:4, Heb 9:19, Heb 9:22, Heb 10:8, Heb 10:28, Jam 1:25, Jam 2:8, Jam 2:10, Jam 4:11, Jam 4:11

nomoV
Matt 7:12, Matt 11:13, Matt 22:40, Luke 16:16, John 1:17, John 7:23, John 7:51, Rom 2:14, Rom 3:19, Rom 4:15, Rom 4:15, Rom 5:20, Rom 7:1, Rom 7:7, Rom 7:7, Rom 7:12, Rom 7:14, Rom 8:2, 1 Cor 9:8, 1 Cor 14:34, 1 Cor 15:56, Gal 3:12, Gal 3:17, Gal 3:19, Gal 3:21, Gal 3:21, Gal 3:24, Gal 5:14, Gal 5:23, 1 Ti 1:8, 1 Ti 1:9, Heb 7:19, Heb 7:28, Heb 10:1

nomouV
Heb 8:10, Heb 10:16

nomou
Matt 5:18, Matt 23:23, Luke 2:27, Luke 16:17, John 12:34, Acts 6:13, Acts 13:15, Acts 18:15, Acts 21:20, Acts 21:28, Acts 22:3, Acts 23:29, Acts 28:23, Rom 2:12, Rom 2:13, Rom 2:13, Rom 2:14, Rom 2:15, Rom 2:18, Rom 2:23, Rom 2:25, Rom 2:26, Rom 2:27, Rom 3:20, Rom 3:20, Rom 3:21, Rom 3:21, Rom 3:27, Rom 3:27, Rom 3:28, Rom 4:13, Rom 4:14, Rom 4:16, Rom 5:13, Rom 5:13, Rom 7:2, Rom 7:3, Rom 7:5, Rom 7:6, Rom 7:7, Rom 7:8, Rom 7:9, Rom 8:2, Rom 8:3, Rom 8:4, Rom 9:32, Rom 10:4, Rom 10:5, Rom 13:10, Gal 2:16, Gal 2:16, Gal 2:16, Gal 2:19, Gal 2:21, Gal 3:2, Gal 3:5, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:18, Gal 3:21, Php 3:9, Heb 7:12, Jam 2:9, Jam 2:11, Jam 2:12, Jam 4:11, Jam 4:11

nomw
Matt 12:5, Matt 22:36, Luke 2:23, Luke 2:24, Luke 10:26, Luke 24:44, John 1:45, John 8:5, John 8:17, John 10:34, John 15:25, Acts 13:39, Rom 2:12, Rom 2:17, Rom 2:20, Rom 2:23, Rom 3:19, Rom 7:2, Rom 7:4, Rom 7:16, Rom 7:22, Rom 7:23, Rom 7:23, Rom 7:25, Rom 7:25, Rom 8:7, 1 Cor 7:39, 1 Cor 9:9, 1 Cor 14:21, Gal 2:19, Gal 3:11, Gal 5:4, Php 3:6

3552

nosew
noseo

noswn
1 Ti 6:4

3553

noshma
nosema

noshmati
John 5:4

3554

nosoV
nosos

nosoiV
Matt 4:24, Mark 1:34, Luke 4:40

noson
Matt 4:23, Matt 9:35, Matt 10:1

nosouV
Matt 8:17, Mark 3:15, Luke 9:1, Acts 19:12

noswn
Luke 6:18, Luke 7:21

3555

nossia
nossia

nossian
Luke 13:34

3556

nossion
nossion

nossia
Matt 23:37

3557

nosfizomai
nosphizomai

enosfisato
Acts 5:2

nosfizomenouV
Titus 2:10

nosfisasqai
Acts 5:3

3558

notoV
notos

noton
Luke 12:55

notou
Matt 12:42, Luke 11:31, Luke 13:29, Acts 27:13, Acts 28:13, Rev 21:13

3559

nouqesia
nouthesia

nouqesian
1 Cor 10:11, Titus 3:10

nouqesia
Eph 6:4

3560

nouqetew
noutheteo

nouqetein
Rom 15:14

nouqeteite
1 Th 5:14, 2 Th 3:15

nouqetountaV
1 Th 5:12

nouqetounteV
Col 1:28, Col 3:16

nouqetwn
Acts 20:31

nouqetw
1 Cor 4:14

Next Page - 3561 (noumenia) to 3570 (nuni)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3561 (noumenia) to 3570 (nuni)

Previous Page - 3551 (nomos) to 3560 (noutheteo)
Strong's Number Strong's Name Greek Text and Scripture

3561

noumhnia
noumenia

noumhniaV
Col 2:16

3562

nounecwV
nounechos

nounecwV
Mark 12:34

3563

nouV
nous

noi
Rom 7:25, Rom 14:5, 1 Cor 1:10, 1 Cor 14:15, 1 Cor 14:15

nooV
Rom 7:23, Rom 12:2, 1 Cor 14:19, Eph 4:17, Eph 4:23, Col 2:18, 2 Th 2:2

noun
Luke 24:45, Rom 1:28, Rom 11:34, 1 Cor 2:16, 1 Cor 2:16, Php 4:7, 1 Ti 6:5, 2 Ti 3:8, Rev 13:18

nouV
1 Cor 14:14, Titus 1:15, Rev 17:9

3564

NumfaV
Numphas

numfan
Col 4:15

3565

numfh
numphe

numfh
Luke 12:53, Rev 22:17

3566

numfioV
numphios

numfhn
Matt 10:35, Luke 12:53, John 3:29, Rev 21:2, Rev 21:9

numfhV
Rev 18:23

numfion
Mark 2:19, John 2:9

numfioV
Matt 9:15, Matt 9:15, Matt 25:6, Matt 25:10, Mark 2:19, Mark 2:20, Luke 5:34, Luke 5:35, John 3:29

numfiou
Matt 25:1, Matt 25:5, John 3:29, John 3:29, Rev 18:23

numfwnoV
Matt 9:15, Mark 2:19, Luke 5:34

3568

nun
nun

nun
Matt 24:21, Matt 26:65, Matt 27:42, Matt 27:43, Mark 10:30, Mark 13:19, Mark 15:32, Luke 1:48, Luke 2:29, Luke 5:10, Luke 6:21, Luke 6:21, Luke 6:25, Luke 11:39, Luke 12:52, Luke 16:25, Luke 19:42, Luke 22:36, Luke 22:69, John 2:8, John 4:18, John 4:23, John 5:25, John 8:40, John 8:52, John 9:21, John 9:41, John 11:8, John 11:22, John 12:27, John 12:31, John 12:31, John 13:31, John 13:36, John 14:29, John 15:22, John 15:24, John 16:5, John 16:22, John 16:29, John 16:30, John 16:32, John 17:5, John 17:7, John 17:13, John 18:36, John 21:10, Acts 2:33, Acts 3:17, Acts 4:29, Acts 5:38, Acts 7:4, Acts 7:34, Acts 7:52, Acts 10:5, Acts 10:33, Acts 12:11, Acts 13:11, Acts 15:10, Acts 16:36, Acts 16:37, Acts 17:30, Acts 18:6, Acts 20:22, Acts 20:25, Acts 22:1, Acts 22:16, Acts 23:15, Acts 23:21, Acts 24:13, Acts 24:25, Acts 26:6, Acts 26:17, Rom 3:26, Rom 5:9, Rom 5:11, Rom 6:19, Rom 6:21, Rom 8:1, Rom 8:18, Rom 8:22, Rom 11:5, Rom 11:30, Rom 11:31, Rom 13:11, Rom 16:26, 1 Cor 3:2, 1 Cor 7:14, 1 Cor 12:20, 1 Cor 16:12, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 6:2, 2 Cor 6:2, 2 Cor 7:9, 2 Cor 8:13, 2 Cor 13:2, Gal 1:23, Gal 2:20, Gal 3:3, Gal 4:9, Gal 4:25, Gal 4:29, Eph 2:2, Eph 3:5, Eph 3:10, Eph 5:8, Php 1:5, Php 1:20, Php 1:30, Php 2:12, Php 3:18, Col 1:24, 1 Th 3:8, 2 Th 2:6, 1 Ti 4:8, 1 Ti 6:17, 2 Ti 1:10, 2 Ti 4:10, Titus 2:12, Heb 2:8, Heb 9:5, Heb 9:24, Heb 9:26, Heb 12:26, Jam 4:13, Jam 4:16, Jam 5:1, 1 Pe 1:12, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:25, 1 Pe 3:21, 2 Pe 3:7, 2 Pe 3:18, 1 Jo 2:18, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 4:3, 2 Jo 1:5, Jude 1:25

3569

tanun
tanun

tanun
Acts 20:32, Acts 27:22

3570

nuni
nuni

nuni
Rom 3:21, Rom 6:22, Rom 7:6, Rom 7:17, Rom 15:23, Rom 15:25, 1 Cor 5:11, 1 Cor 12:18, 1 Cor 13:13, 1 Cor 14:6, 1 Cor 15:20, 2 Cor 8:11, 2 Cor 8:22, Eph 2:13, Col 1:21, Col 1:26, Col 3:8, Phm 1:9, Phm 1:11, Heb 8:6, Heb 11:16

Next Page - 3571 (nux) to 3580 (xenodocheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3571 (nux) to 3580 (xenodocheo)

Previous Page - 3561 (noumenia) to 3570 (nuni)
Strong's Number Strong's Name Greek Text and Scripture

3571

nux
nux

nuktaV
Matt 4:2, Matt 12:40, Matt 12:40, Luke 21:37

nukta
Mark 4:27, Luke 2:37, Acts 20:31, Acts 26:7, 2 Th 3:8

nukti
Matt 26:31, Matt 26:34, Mark 14:27, Mark 14:30, Luke 12:20, Luke 17:34, John 11:10, John 21:3, Acts 12:6, Acts 18:9, Acts 23:11, Acts 27:23, 1 Cor 11:23, 1 Th 5:2, 2 Pe 3:10

nuktoV
Matt 2:14, Matt 14:25, Matt 25:6, Matt 27:64, Matt 28:13, Mark 5:5, Mark 6:48, Luke 2:8, Luke 5:5, Luke 18:7, John 3:2, John 7:50, John 19:39, Acts 5:19, Acts 9:24, Acts 9:25, Acts 16:9, Acts 16:33, Acts 17:10, Acts 23:23, Acts 23:31, Acts 27:27, 1 Th 2:9, 1 Th 3:10, 1 Th 5:5, 1 Th 5:7, 1 Th 5:7, 1 Ti 5:5, 2 Ti 1:3, Rev 4:8, Rev 7:15, Rev 12:10, Rev 14:11, Rev 20:10

nux
John 9:4, John 13:30, Acts 27:27, Rom 13:12, Rev 8:12, Rev 21:25, Rev 22:5

3572

nussw
nusso

enuxen
John 19:34

3573

nustazw
nustazo

enustaxan
Matt 25:5

nustazei
2 Pe 2:3

3574

nucqhmeron
nuchthemeron

nucqhmeron
2 Cor 11:25

3575

Nwe
Noe

nwe
Matt 24:37, Matt 24:38, Luke 3:36, Luke 17:26, Luke 17:27, Heb 11:7, 1 Pe 3:20, 2 Pe 2:5

3576

nwqroV
nothros

nwqroi
Heb 5:11, Heb 6:12

3577

nwtoV
notos

nwton
Rom 11:10

X

3578

xenia
xenia

xenian
Acts 28:23, Phm 1:22

3579

xenizw
xenizo

exenisen
Acts 10:23, Acts 28:7

xenizesqe
1 Pe 4:12

xenizetai
Acts 10:6, Acts 10:18, Acts 10:32

xenizontai
1 Pe 4:4

xenizonta
Acts 17:20

xenisanteV
Heb 13:2

xenisqwmen
Acts 21:16

3580

xenodocew
xenodocheo

exenodochsen
1 Ti 5:10

Next Page - 3581 (xenos) to 3590 (ogdoos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3581 (xenos) to 3590 (ogdoos)

Previous Page - 3571 (nux) to 3580 (xenodocheo)
Strong's Number Strong's Name Greek Text and Scripture

3581

xenoV
xenos

xenaiV
Heb 13:9

xenoiV
Matt 27:7

xenoi
Acts 17:21, Eph 2:12, Eph 2:19, Heb 11:13

xenon
Matt 25:38, Matt 25:44

xenoV
Matt 25:35, Matt 25:43, Rom 16:23

xenouV
3 Jo 1:5

xenou
1 Pe 4:12

xenwn
Acts 17:18

3582

xesthV
xestes

xestwn
Mark 7:4, Mark 7:8

3583

xhrainw
xeraino

exhrammenhn
Mark 3:1, Mark 3:3, Mark 11:20

exhranen
Jam 1:11

exhranqh
Matt 13:6, Matt 21:19, Matt 21:20, Mark 4:6, Mark 5:29, Luke 8:6, John 15:6, 1 Pe 1:24, Rev 14:15, Rev 16:12

exhrantai
Mark 11:21

xhrainetai
Mark 9:18

3584

xhroV
xeros

xhran
Matt 12:10, Matt 23:15, Luke 6:8

xhraV
Heb 11:29

xhra
Luke 6:6

xhrwn
John 5:3

3585

xulinoV
xulinos

xulina
2 Ti 2:20, Rev 9:20

3586

xulon
xulon

xhrw
Luke 23:31

xula
1 Cor 3:12

xulon
Acts 16:24, 1 Pe 2:24, Rev 18:12, Rev 22:2, Rev 22:14

xulou
Acts 5:30, Acts 10:39, Acts 13:29, Gal 3:13, Rev 2:7, Rev 18:12, Rev 22:2

xulwn
Matt 26:47, Matt 26:55, Mark 14:43, Mark 14:48, Luke 22:52

xulw
Luke 23:31

3587

xuraw
xurao

exurhmenh
1 Cor 11:5

xurasqai
1 Cor 11:6

xurhswntai
Acts 21:24

O

3588

o
ho

ai
Matt 1:17, Matt 8:20, Matt 9:2, Matt 9:5, Matt 10:16, Matt 10:30, Matt 11:20, Matt 11:21, Matt 11:21, Matt 11:23, Matt 11:23, Matt 13:7, Matt 13:54, Matt 13:56, Matt 14:2, Matt 21:31, Matt 21:32, Matt 24:22, Matt 24:22, Matt 24:29, Matt 24:30, Matt 24:37, Matt 25:2, Matt 25:4, Matt 25:7, Matt 25:8, Matt 25:8, Matt 25:9, Matt 25:10, Matt 25:11, Matt 26:54, Matt 26:56, Matt 27:51, Matt 28:9, Mark 2:5, Mark 2:9, Mark 4:7, Mark 4:19, Mark 4:19, Mark 6:3, Mark 6:14, Mark 7:35, Mark 13:19, Mark 13:25, Mark 13:25, Mark 14:49, Mark 14:56, Mark 15:41, Mark 15:41, Luke 1:23, Luke 1:48, Luke 2:6, Luke 2:22, Luke 3:5, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:47, Luke 7:48, Luke 8:2, Luke 8:7, Luke 9:58, Luke 10:13, Luke 10:13, Luke 12:7, Luke 12:35, Luke 21:26, Luke 21:34, Luke 23:23, Luke 23:27, Luke 23:29, Luke 23:29, Luke 23:49, Luke 24:10, Luke 24:10, Luke 24:24, John 5:39, John 11:3, Acts 2:17, Acts 3:7, Acts 3:25, Acts 6:1, Acts 9:31, Acts 9:39, Acts 10:4, Acts 10:4, Acts 10:31, Acts 12:7, Acts 16:5, Acts 16:26, Acts 20:34, Acts 21:27, Acts 21:30, Acts 27:37, Rom 1:26, Rom 4:7, Rom 4:7, Rom 9:4, Rom 9:4, Rom 11:33, Rom 13:1, Rom 16:4, Rom 16:16, 1 Cor 11:16, 1 Cor 14:22, 1 Cor 14:34, 1 Cor 16:19, 2 Cor 10:10, Gal 3:16, Gal 4:24, Eph 5:16, Eph 5:22, Eph 5:24, Col 2:2, Col 3:18, 1 Ti 5:24, Heb 9:4, Jam 5:4, 1 Pe 3:1, 1 Pe 3:5, 1 Pe 3:5, 1 Jo 1:1, 1 Jo 2:12, 1 Jo 5:3, Jude 1:7, Rev 1:7, Rev 1:14, Rev 1:20, Rev 2:23, Rev 4:5, Rev 5:8, Rev 5:8, Rev 9:17, Rev 9:19, Rev 9:19, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:4, Rev 11:4, Rev 11:15, Rev 14:3, Rev 14:18, Rev 15:3, Rev 15:8, Rev 16:7, Rev 16:19, Rev 17:9, Rev 18:5, Rev 18:8, Rev 19:2

oi
Matt 2:5, Matt 2:9, Matt 2:20, Matt 3:16, Matt 4:3, Matt 4:20, Matt 4:22, Matt 5:1, Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:46, Matt 5:47, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:16, Matt 7:12, Matt 7:12, Matt 7:13, Matt 7:14, Matt 7:23, Matt 7:25, Matt 7:25, Matt 7:27, Matt 7:27, Matt 7:28, Matt 7:29, Matt 8:12, Matt 8:23, Matt 8:25, Matt 8:27, Matt 8:27, Matt 8:31, Matt 8:32, Matt 8:33, Matt 9:8, Matt 9:11, Matt 9:12, Matt 9:12, Matt 9:14, Matt 9:14, Matt 9:14, Matt 9:15, Matt 9:17, Matt 9:17, Matt 9:19, Matt 9:28, Matt 9:30, Matt 9:31, Matt 9:33, Matt 9:34, Matt 9:37, Matt 10:16, Matt 10:20, Matt 10:36, Matt 11:8, Matt 11:13, Matt 11:28, Matt 12:1, Matt 12:2, Matt 12:2, Matt 12:3, Matt 12:5, Matt 12:14, Matt 12:23, Matt 12:24, Matt 12:27, Matt 12:36, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:10, Matt 13:16, Matt 13:27, Matt 13:28, Matt 13:36, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:43, Matt 13:49, Matt 13:55, Matt 14:12, Matt 14:13, Matt 14:15, Matt 14:17, Matt 14:19, Matt 14:21, Matt 14:26, Matt 14:33, Matt 14:35, Matt 15:1, Matt 15:2, Matt 15:12, Matt 15:12, Matt 15:23, Matt 15:33, Matt 15:34, Matt 15:36, Matt 15:38, Matt 16:1, Matt 16:5, Matt 16:7, Matt 16:13, Matt 16:14, Matt 16:14, Matt 17:6, Matt 17:10, Matt 17:10, Matt 17:13, Matt 17:19, Matt 17:24, Matt 17:25, Matt 17:26, Matt 18:1, Matt 18:10, Matt 18:31, Matt 19:3, Matt 19:5, Matt 19:10, Matt 19:13, Matt 19:25, Matt 19:28, Matt 20:5, Matt 20:9, Matt 20:10, Matt 20:12, Matt 20:16, Matt 20:16, Matt 20:21, Matt 20:24, Matt 20:25, Matt 20:25, Matt 20:31, Matt 20:33, Matt 20:34, Matt 21:6, Matt 21:9, Matt 21:9, Matt 21:9, Matt 21:11, Matt 21:15, Matt 21:15, Matt 21:20, Matt 21:23, Matt 21:23, Matt 21:25, Matt 21:31, Matt 21:32, Matt 21:35, Matt 21:38, Matt 21:42, Matt 21:45, Matt 21:45, Matt 22:4, Matt 22:5, Matt 22:6, Matt 22:8, Matt 22:10, Matt 22:15, Matt 22:19, Matt 22:23, Matt 22:33, Matt 22:34, Matt 22:40, Matt 23:2, Matt 23:2, Matt 23:16, Matt 23:24, Matt 24:1, Matt 24:3, Matt 24:16, Matt 24:28, Matt 24:29, Matt 24:35, Matt 24:36, Matt 25:31, Matt 25:34, Matt 25:37, Matt 25:41, Matt 25:46, Matt 26:3, Matt 26:3, Matt 26:3, Matt 26:8, Matt 26:15, Matt 26:17, Matt 26:19, Matt 26:35, Matt 26:43, Matt 26:52, Matt 26:56, Matt 26:57, Matt 26:57, Matt 26:57, Matt 26:59, Matt 26:59, Matt 26:66, Matt 26:67, Matt 26:73, Matt 27:1, Matt 27:1, Matt 27:4, Matt 27:6, Matt 27:20, Matt 27:20, Matt 27:21, Matt 27:23, Matt 27:27, Matt 27:39, Matt 27:41, Matt 27:44, Matt 27:44, Matt 27:49, Matt 27:54, Matt 27:62, Matt 27:62, Matt 27:64, Matt 27:66, Matt 28:4, Matt 28:13, Matt 28:15, Matt 28:16, Matt 28:17, Mark 1:5, Mark 1:13, Mark 1:22, Mark 1:36, Mark 2:16, Mark 2:16, Mark 2:17, Mark 2:17, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:19, Mark 2:22, Mark 2:23, Mark 2:24, Mark 2:25, Mark 3:4, Mark 3:6, Mark 3:8, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 4:10, Mark 4:15, Mark 4:16, Mark 4:16, Mark 4:18, Mark 4:18, Mark 4:20, Mark 5:12, Mark 5:14, Mark 5:16, Mark 5:31, Mark 6:1, Mark 6:29, Mark 6:30, Mark 6:31, Mark 6:31, Mark 6:33, Mark 6:35, Mark 6:44, Mark 6:49, Mark 7:1, Mark 7:3, Mark 7:3, Mark 7:5, Mark 7:5, Mark 7:5, Mark 7:17, Mark 7:21, Mark 7:21, Mark 8:4, Mark 8:5, Mark 8:9, Mark 8:11, Mark 8:20, Mark 8:27, Mark 8:27, Mark 8:28, Mark 9:11, Mark 9:28, Mark 9:32, Mark 9:34, Mark 10:2, Mark 10:4, Mark 10:8, Mark 10:10, Mark 10:13, Mark 10:23, Mark 10:24, Mark 10:26, Mark 10:31, Mark 10:35, Mark 10:37, Mark 10:39, Mark 10:41, Mark 10:42, Mark 10:42, Mark 11:6, Mark 11:9, Mark 11:9, Mark 11:14, Mark 11:18, Mark 11:18, Mark 11:27, Mark 11:27, Mark 11:27, Mark 12:3, Mark 12:7, Mark 12:10, Mark 12:14, Mark 12:16, Mark 12:16, Mark 12:22, Mark 12:23, Mark 12:25, Mark 12:35, Mark 12:40, Mark 13:11, Mark 13:14, Mark 13:25, Mark 13:31, Mark 13:32, Mark 13:32, Mark 14:1, Mark 14:1, Mark 14:11, Mark 14:12, Mark 14:16, Mark 14:19, Mark 14:40, Mark 14:46, Mark 14:51, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:55, Mark 14:64, Mark 14:65, Mark 14:70, Mark 15:1, Mark 15:3, Mark 15:10, Mark 15:11, Mark 15:13, Mark 15:14, Mark 15:16, Mark 15:29, Mark 15:31, Mark 15:32, Luke 1:2, Luke 1:58, Luke 1:58, Luke 1:66, Luke 2:15, Luke 2:15, Luke 2:15, Luke 2:18, Luke 2:20, Luke 2:30, Luke 2:41, Luke 2:47, Luke 3:10, Luke 4:20, Luke 4:42, Luke 5:2, Luke 5:10, Luke 5:17, Luke 5:21, Luke 5:21, Luke 5:29, Luke 5:30, Luke 5:30, Luke 5:31, Luke 5:31, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:37, Luke 6:1, Luke 6:3, Luke 6:7, Luke 6:7, Luke 6:18, Luke 6:18, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:22, Luke 6:23, Luke 6:25, Luke 6:25, Luke 6:26, Luke 6:26, Luke 6:31, Luke 6:32, Luke 6:33, Luke 6:34, Luke 7:4, Luke 7:10, Luke 7:11, Luke 7:14, Luke 7:18, Luke 7:20, Luke 7:25, Luke 7:29, Luke 7:30, Luke 7:30, Luke 7:49, Luke 8:1, Luke 8:9, Luke 8:12, Luke 8:12, Luke 8:13, Luke 8:13, Luke 8:13, Luke 8:14, Luke 8:16, Luke 8:19, Luke 8:20, Luke 8:21, Luke 8:22, Luke 8:34, Luke 8:36, Luke 8:42, Luke 8:45, Luke 8:45, Luke 8:56, Luke 9:10, Luke 9:11, Luke 9:12, Luke 9:13, Luke 9:18, Luke 9:18, Luke 9:19, Luke 9:27, Luke 9:31, Luke 9:32, Luke 9:45, Luke 9:54, Luke 10:2, Luke 10:17, Luke 10:23, Luke 10:23, Luke 10:30, Luke 11:14, Luke 11:19, Luke 11:28, Luke 11:33, Luke 11:39, Luke 11:44, Luke 11:44, Luke 11:47, Luke 11:53, Luke 11:53, Luke 12:35, Luke 12:37, Luke 12:38, Luke 13:2, Luke 13:4, Luke 13:17, Luke 13:23, Luke 13:27, Luke 13:30, Luke 13:30, Luke 14:4, Luke 14:29, Luke 15:1, Luke 15:1, Luke 15:2, Luke 15:2, Luke 15:16, Luke 16:8, Luke 16:14, Luke 16:15, Luke 16:16, Luke 16:21, Luke 16:26, Luke 16:26, Luke 17:5, Luke 17:12, Luke 17:17, Luke 17:17, Luke 17:37, Luke 18:11, Luke 18:15, Luke 18:24, Luke 18:26, Luke 18:39, Luke 19:14, Luke 19:32, Luke 19:33, Luke 19:34, Luke 19:40, Luke 19:43, Luke 19:47, Luke 19:47, Luke 19:47, Luke 20:1, Luke 20:1, Luke 20:5, Luke 20:10, Luke 20:11, Luke 20:12, Luke 20:14, Luke 20:17, Luke 20:19, Luke 20:19, Luke 20:27, Luke 20:31, Luke 20:33, Luke 20:34, Luke 20:35, Luke 20:37, Luke 20:47, Luke 21:15, Luke 21:21, Luke 21:21, Luke 21:21, Luke 21:33, Luke 22:2, Luke 22:2, Luke 22:9, Luke 22:14, Luke 22:25, Luke 22:25, Luke 22:28, Luke 22:35, Luke 22:38, Luke 22:39, Luke 22:49, Luke 22:63, Luke 22:63, Luke 22:71, Luke 23:5, Luke 23:10, Luke 23:10, Luke 23:21, Luke 23:23, Luke 23:29, Luke 23:35, Luke 23:36, Luke 23:48, Luke 23:49, Luke 24:16, Luke 24:17, Luke 24:19, Luke 24:20, Luke 24:20, Luke 24:23, Luke 24:25, Luke 24:31, Luke 24:42, Luke 24:44, John 1:11, John 1:13, John 1:19, John 1:24, John 1:37, John 1:38, John 1:45, John 2:2, John 2:9, John 2:9, John 2:11, John 2:12, John 2:12, John 2:17, John 2:18, John 2:20, John 2:22, John 3:19, John 3:22, John 4:1, John 4:2, John 4:8, John 4:12, John 4:20, John 4:23, John 4:27, John 4:31, John 4:33, John 4:40, John 4:45, John 4:51, John 5:10, John 5:16, John 5:18, John 5:25, John 5:25, John 5:28, John 5:29, John 5:29, John 6:10, John 6:11, John 6:14, John 6:16, John 6:22, John 6:22, John 6:24, John 6:31, John 6:41, John 6:49, John 6:52, John 6:58, John 6:61, John 6:64, John 6:64, John 7:1, John 7:3, John 7:3, John 7:5, John 7:10, John 7:11, John 7:12, John 7:15, John 7:26, John 7:32, John 7:32, John 7:32, John 7:35, John 7:39, John 7:45, John 7:46, John 7:47, John 8:3, John 8:3, John 8:9, John 8:10, John 8:13, John 8:22, John 8:48, John 8:52, John 8:52, John 8:53, John 8:57, John 9:2, John 9:2, John 9:3, John 9:8, John 9:8, John 9:10, John 9:15, John 9:18, John 9:20, John 9:22, John 9:22, John 9:23, John 9:39, John 9:39, John 9:40, John 10:24, John 10:31, John 10:33, John 11:8, John 11:8, John 11:12, John 11:31, John 11:31, John 11:36, John 11:45, John 11:47, John 11:47, John 11:48, John 11:57, John 11:57, John 12:10, John 12:16, John 12:19, John 13:22, John 16:29, John 18:1, John 18:7, John 18:12, John 18:18, John 18:18, John 18:20, John 18:31, John 18:35, John 18:36, John 18:36, John 19:2, John 19:6, John 19:6, John 19:7, John 19:12, John 19:15, John 19:15, John 19:21, John 19:23, John 19:24, John 19:29, John 19:31, John 19:32, John 20:4, John 20:10, John 20:19, John 20:20, John 20:25, John 20:26, John 20:29, John 21:2, John 21:4, John 21:8, Acts 1:6, Acts 1:11, Acts 2:7, Acts 2:9, Acts 2:10, Acts 2:14, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:41, Acts 2:44, Acts 3:17, Acts 3:24, Acts 4:1, Acts 4:1, Acts 4:21, Acts 4:23, Acts 4:23, Acts 4:24, Acts 4:26, Acts 4:26, Acts 4:33, Acts 5:6, Acts 5:9, Acts 5:10, Acts 5:17, Acts 5:21, Acts 5:22, Acts 5:24, Acts 5:25, Acts 5:29, Acts 5:33, Acts 5:41, Acts 6:2, Acts 6:15, Acts 7:9, Acts 7:11, Acts 7:15, Acts 7:25, Acts 7:39, Acts 7:40, Acts 7:45, Acts 7:51, Acts 7:52, Acts 7:58, Acts 8:4, Acts 8:6, Acts 8:14, Acts 8:25, Acts 9:7, Acts 9:7, Acts 9:21, Acts 9:23, Acts 9:25, Acts 9:29, Acts 9:30, Acts 9:35, Acts 9:38, Acts 10:17, Acts 10:17, Acts 10:22, Acts 10:43, Acts 10:45, Acts 11:1, Acts 11:1, Acts 11:1, Acts 11:2, Acts 11:12, Acts 11:19, Acts 12:15, Acts 12:15, Acts 13:13, Acts 13:15, Acts 13:16, Acts 13:26, Acts 13:27, Acts 13:27, Acts 13:41, Acts 13:45, Acts 13:50, Acts 13:51, Acts 13:52, Acts 14:2, Acts 14:4, Acts 14:4, Acts 14:11, Acts 14:11, Acts 14:14, Acts 15:3, Acts 15:6, Acts 15:6, Acts 15:10, Acts 15:15, Acts 15:17, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:30, Acts 16:17, Acts 16:19, Acts 16:20, Acts 16:22, Acts 16:25, Acts 16:31, Acts 16:33, Acts 16:35, Acts 16:36, Acts 16:38, Acts 17:5, Acts 17:6, Acts 17:10, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:18, Acts 17:21, Acts 17:32, Acts 17:32, Acts 18:12, Acts 18:17, Acts 18:27, Acts 19:2, Acts 19:3, Acts 19:7, Acts 19:14, Acts 19:26, Acts 19:30, Acts 19:32, Acts 19:38, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:17, Acts 21:18, Acts 21:20, Acts 21:27, Acts 21:32, Acts 22:9, Acts 22:29, Acts 23:4, Acts 23:9, Acts 23:13, Acts 23:20, Acts 23:31, Acts 23:35, Acts 24:9, Acts 25:2, Acts 25:5, Acts 25:7, Acts 25:15, Acts 25:15, Acts 25:18, Acts 25:24, Acts 26:4, Acts 26:21, Acts 26:22, Acts 26:30, Acts 27:12, Acts 27:27, Acts 27:32, Acts 28:2, Acts 28:4, Acts 28:6, Acts 28:9, Acts 28:9, Acts 28:10, Acts 28:15, Acts 28:21, Acts 28:24, Acts 28:24, Acts 28:29, Rom 1:27, Rom 1:32, Rom 2:13, Rom 2:13, Rom 3:15, Rom 4:14, Rom 5:15, Rom 5:17, Rom 5:19, Rom 5:19, Rom 8:5, Rom 8:5, Rom 8:8, Rom 9:5, Rom 9:6, Rom 10:15, Rom 11:7, Rom 11:10, Rom 11:16, Rom 11:19, Rom 11:24, Rom 12:5, Rom 13:2, Rom 13:3, Rom 15:1, Rom 15:3, Rom 15:11, Rom 15:21, Rom 16:7, Rom 16:18, Rom 16:21, 1 Cor 6:2, 1 Cor 6:16, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:13, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:17, 1 Cor 10:17, 1 Cor 10:18, 1 Cor 11:19, 1 Cor 14:29, 1 Cor 15:6, 1 Cor 15:18, 1 Cor 15:23, 1 Cor 15:29, 1 Cor 15:35, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:52, 1 Cor 16:20, 2 Cor 2:17, 2 Cor 4:11, 2 Cor 5:4, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 11:9, 2 Cor 11:13, 2 Cor 11:15, 2 Cor 12:14, 2 Cor 13:13, Gal 1:2, Gal 1:7, Gal 2:6, Gal 2:9, Gal 2:13, Gal 3:7, Gal 3:9, Gal 4:21, Gal 5:12, Gal 5:21, Gal 5:24, Gal 6:1, Gal 6:13, Eph 2:3, Eph 2:11, Eph 2:13, Eph 2:18, Eph 4:13, Eph 5:25, Eph 5:28, Eph 5:31, Eph 5:33, Eph 6:4, Eph 6:5, Eph 6:9, Php 1:16, Php 1:17, Php 2:21, Php 3:3, Php 3:19, Php 4:21, Php 4:22, Php 4:22, Col 2:3, Col 3:19, Col 3:21, Col 3:22, Col 4:1, Col 4:11, 1 Th 4:13, 1 Th 4:13, 1 Th 4:15, 1 Th 4:15, 1 Th 4:16, 1 Th 4:17, 1 Th 4:17, 1 Th 5:6, 1 Th 5:7, 1 Th 5:7, 2 Th 2:12, 1 Ti 3:13, 1 Ti 5:17, 1 Ti 5:17, 1 Ti 5:20, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:9, 2 Ti 1:15, 2 Ti 3:2, 2 Ti 3:6, 2 Ti 3:12, 2 Ti 4:21, Titus 1:10, Titus 3:8, Titus 3:14, Titus 3:15, Phm 1:24, Heb 1:10, Heb 2:11, Heb 3:9, Heb 3:16, Heb 4:3, Heb 4:6, Heb 6:18, Heb 7:5, Heb 7:20, Heb 7:23, Heb 7:27, Heb 9:6, Heb 9:15, Heb 10:10, Heb 10:13, Heb 11:2, Heb 11:14, Heb 11:29, Heb 11:33, Heb 12:10, Heb 12:19, Heb 12:25, Heb 13:9, Heb 13:10, Heb 13:24, Jam 2:6, Jam 4:13, Jam 5:1, Jam 5:10, 1 Pe 1:10, 1 Pe 2:7, 1 Pe 2:8, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:18, 1 Pe 3:7, 1 Pe 3:12, 1 Pe 3:16, 1 Pe 4:5, 1 Pe 4:19, 2 Pe 1:21, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:16, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 2 Jo 1:1, 2 Jo 1:7, 3 Jo 1:6, 3 Jo 1:14, Jude 1:4, Jude 1:19, Rev 1:3, Rev 1:14, Rev 1:15, Rev 1:20, Rev 2:18, Rev 4:10, Rev 5:6, Rev 5:8, Rev 5:14, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:13, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 7:11, Rev 7:13, Rev 7:14, Rev 8:2, Rev 8:6, Rev 9:3, Rev 9:6, Rev 9:8, Rev 9:15, Rev 9:15, Rev 9:20, Rev 9:20, Rev 10:1, Rev 11:10, Rev 11:10, Rev 11:12, Rev 11:13, Rev 11:16, Rev 11:16, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:12, Rev 12:12, Rev 13:2, Rev 13:8, Rev 14:3, Rev 14:4, Rev 14:4, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:13, Rev 15:6, Rev 16:9, Rev 16:18, Rev 16:21, Rev 17:2, Rev 17:2, Rev 17:8, Rev 17:10, Rev 17:14, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:15, Rev 18:15, Rev 18:19, Rev 18:20, Rev 18:20, Rev 18:23, Rev 18:23, Rev 19:4, Rev 19:4, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:9, Rev 19:9, Rev 19:12, Rev 19:20, Rev 19:21, Rev 20:5, Rev 20:12, Rev 21:5, Rev 21:19, Rev 21:21, Rev 21:24, Rev 21:25, Rev 21:27, Rev 22:3, Rev 22:6, Rev 22:14, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15

ouswn
1 Th 2:14

o
Matt 1:6, Matt 1:16, Matt 1:19, Matt 1:23, Matt 1:23, Matt 1:24, Matt 1:24, Matt 2:2, Matt 2:3, Matt 2:4, Matt 2:9, Matt 2:14, Matt 2:21, Matt 3:1, Matt 3:3, Matt 3:4, Matt 3:9, Matt 3:11, Matt 3:13, Matt 3:14, Matt 3:15, Matt 3:16, Matt 3:17, Matt 3:17, Matt 4:1, Matt 4:3, Matt 4:4, Matt 4:5, Matt 4:7, Matt 4:8, Matt 4:10, Matt 4:11, Matt 4:12, Matt 4:16, Matt 4:16, Matt 4:17, Matt 4:18, Matt 4:23, Matt 5:12, Matt 5:18, Matt 5:22, Matt 5:23, Matt 5:25, Matt 5:25, Matt 5:28, Matt 5:29, Matt 5:29, Matt 5:37, Matt 5:48, Matt 5:48, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:8, Matt 6:9, Matt 6:14, Matt 6:14, Matt 6:15, Matt 6:18, Matt 6:18, Matt 6:21, Matt 6:22, Matt 6:22, Matt 6:22, Matt 6:23, Matt 6:26, Matt 6:26, Matt 6:30, Matt 6:32, Matt 6:32, Matt 7:8, Matt 7:8, Matt 7:9, Matt 7:11, Matt 7:11, Matt 7:12, Matt 7:21, Matt 7:21, Matt 7:26, Matt 7:28, Matt 8:3, Matt 8:4, Matt 8:4, Matt 8:6, Matt 8:7, Matt 8:8, Matt 8:8, Matt 8:10, Matt 8:12, Matt 8:12, Matt 8:13, Matt 8:13, Matt 8:14, Matt 8:15, Matt 8:18, Matt 8:20, Matt 8:20, Matt 8:22, Matt 9:2, Matt 9:4, Matt 9:6, Matt 9:9, Matt 9:11, Matt 9:12, Matt 9:15, Matt 9:15, Matt 9:15, Matt 9:17, Matt 9:19, Matt 9:22, Matt 9:23, Matt 9:25, Matt 9:28, Matt 9:30, Matt 9:33, Matt 9:35, Matt 9:37, Matt 10:2, Matt 10:2, Matt 10:2, Matt 10:2, Matt 10:3, Matt 10:3, Matt 10:3, Matt 10:4, Matt 10:4, Matt 10:5, Matt 10:10, Matt 10:22, Matt 10:23, Matt 10:25, Matt 10:25, Matt 10:25, Matt 10:26, Matt 10:26, Matt 10:27, Matt 10:27, Matt 10:37, Matt 10:37, Matt 10:39, Matt 10:39, Matt 10:40, Matt 10:40, Matt 10:41, Matt 10:41, Matt 11:1, Matt 11:2, Matt 11:3, Matt 11:4, Matt 11:7, Matt 11:11, Matt 11:13, Matt 11:14, Matt 11:15, Matt 11:19, Matt 11:25, Matt 11:26, Matt 11:27, Matt 11:27, Matt 11:27, Matt 11:30, Matt 12:1, Matt 12:2, Matt 12:3, Matt 12:8, Matt 12:11, Matt 12:15, Matt 12:18, Matt 12:18, Matt 12:23, Matt 12:25, Matt 12:26, Matt 12:30, Matt 12:30, Matt 12:35, Matt 12:35, Matt 12:36, Matt 12:39, Matt 12:40, Matt 12:48, Matt 13:1, Matt 13:2, Matt 13:3, Matt 13:8, Matt 13:8, Matt 13:8, Matt 13:9, Matt 13:11, Matt 13:12, Matt 13:19, Matt 13:19, Matt 13:20, Matt 13:20, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:26, Matt 13:28, Matt 13:29, Matt 13:32, Matt 13:34, Matt 13:36, Matt 13:37, Matt 13:37, Matt 13:37, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:41, Matt 13:42, Matt 13:42, Matt 13:43, Matt 13:43, Matt 13:50, Matt 13:50, Matt 13:51, Matt 13:52, Matt 13:53, Matt 13:55, Matt 13:57, Matt 14:1, Matt 14:2, Matt 14:3, Matt 14:4, Matt 14:7, Matt 14:9, Matt 14:13, Matt 14:14, Matt 14:15, Matt 14:16, Matt 14:18, Matt 14:22, Matt 14:24, Matt 14:25, Matt 14:27, Matt 14:28, Matt 14:29, Matt 14:29, Matt 14:31, Matt 14:32, Matt 15:3, Matt 15:4, Matt 15:4, Matt 15:5, Matt 15:8, Matt 15:13, Matt 15:13, Matt 15:13, Matt 15:15, Matt 15:16, Matt 15:21, Matt 15:23, Matt 15:24, Matt 15:26, Matt 15:28, Matt 15:29, Matt 15:32, Matt 15:34, Matt 16:2, Matt 16:2, Matt 16:3, Matt 16:6, Matt 16:8, Matt 16:13, Matt 16:16, Matt 16:16, Matt 16:17, Matt 16:17, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:20, Matt 16:21, Matt 16:22, Matt 16:23, Matt 16:24, Matt 16:27, Matt 17:1, Matt 17:2, Matt 17:4, Matt 17:5, Matt 17:5, Matt 17:7, Matt 17:9, Matt 17:9, Matt 17:11, Matt 17:12, Matt 17:17, Matt 17:18, Matt 17:18, Matt 17:20, Matt 17:22, Matt 17:22, Matt 17:24, Matt 17:25, Matt 17:26, Matt 17:26, Matt 18:2, Matt 18:4, Matt 18:8, Matt 18:9, Matt 18:11, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:21, Matt 18:21, Matt 18:22, Matt 18:25, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:28, Matt 18:29, Matt 18:30, Matt 18:32, Matt 18:34, Matt 18:35, Matt 18:35, Matt 19:1, Matt 19:4, Matt 19:4, Matt 19:6, Matt 19:6, Matt 19:9, Matt 19:11, Matt 19:12, Matt 19:14, Matt 19:17, Matt 19:17, Matt 19:18, Matt 19:20, Matt 19:21, Matt 19:22, Matt 19:23, Matt 19:26, Matt 19:27, Matt 19:28, Matt 19:28, Matt 20:4, Matt 20:7, Matt 20:8, Matt 20:13, Matt 20:15, Matt 20:15, Matt 20:17, Matt 20:18, Matt 20:21, Matt 20:22, Matt 20:22, Matt 20:22, Matt 20:23, Matt 20:25, Matt 20:28, Matt 20:31, Matt 20:32, Matt 20:34, Matt 21:1, Matt 21:3, Matt 21:5, Matt 21:6, Matt 21:8, Matt 21:9, Matt 21:11, Matt 21:11, Matt 21:12, Matt 21:13, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:29, Matt 21:30, Matt 21:31, Matt 21:31, Matt 21:34, Matt 21:38, Matt 21:40, Matt 21:42, Matt 21:44, Matt 22:1, Matt 22:5, Matt 22:5, Matt 22:7, Matt 22:8, Matt 22:10, Matt 22:11, Matt 22:12, Matt 22:13, Matt 22:13, Matt 22:13, Matt 22:18, Matt 22:24, Matt 22:25, Matt 22:26, Matt 22:26, Matt 22:29, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:37, Matt 22:40, Matt 22:41, Matt 22:44, Matt 23:1, Matt 23:8, Matt 23:8, Matt 23:9, Matt 23:9, Matt 23:10, Matt 23:10, Matt 23:11, Matt 23:17, Matt 23:17, Matt 23:17, Matt 23:20, Matt 23:21, Matt 23:22, Matt 23:38, Matt 23:39, Matt 24:1, Matt 24:2, Matt 24:4, Matt 24:5, Matt 24:13, Matt 24:15, Matt 24:17, Matt 24:18, Matt 24:23, Matt 24:29, Matt 24:32, Matt 24:35, Matt 24:36, Matt 24:39, Matt 24:40, Matt 24:40, Matt 24:42, Matt 24:43, Matt 24:43, Matt 24:44, Matt 24:45, Matt 24:45, Matt 24:46, Matt 24:46, Matt 24:48, Matt 24:48, Matt 24:50, Matt 24:51, Matt 24:51, Matt 25:6, Matt 25:10, Matt 25:12, Matt 25:13, Matt 25:16, Matt 25:17, Matt 25:18, Matt 25:19, Matt 25:20, Matt 25:21, Matt 25:22, Matt 25:23, Matt 25:24, Matt 25:26, Matt 25:29, Matt 25:30, Matt 25:30, Matt 25:31, Matt 25:32, Matt 25:34, Matt 25:40, Matt 26:1, Matt 26:2, Matt 26:10, Matt 26:13, Matt 26:14, Matt 26:18, Matt 26:18, Matt 26:18, Matt 26:19, Matt 26:23, Matt 26:23, Matt 26:24, Matt 26:24, Matt 26:24, Matt 26:25, Matt 26:26, Matt 26:31, Matt 26:33, Matt 26:34, Matt 26:35, Matt 26:36, Matt 26:45, Matt 26:46, Matt 26:48, Matt 26:50, Matt 26:52, Matt 26:55, Matt 26:58, Matt 26:62, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:64, Matt 26:65, Matt 26:68, Matt 26:69, Matt 26:70, Matt 26:75, Matt 27:3, Matt 27:8, Matt 27:11, Matt 27:11, Matt 27:11, Matt 27:11, Matt 27:13, Matt 27:15, Matt 27:17, Matt 27:21, Matt 27:22, Matt 27:23, Matt 27:24, Matt 27:25, Matt 27:29, Matt 27:37, Matt 27:40, Matt 27:46, Matt 27:50, Matt 27:54, Matt 27:58, Matt 27:59, Matt 27:60, Matt 27:63, Matt 27:65, Matt 28:5, Matt 28:6, Matt 28:9, Matt 28:10, Matt 28:15, Matt 28:16, Matt 28:18, Mark 1:7, Mark 1:11, Mark 1:11, Mark 1:14, Mark 1:15, Mark 1:17, Mark 1:24, Mark 1:25, Mark 1:31, Mark 1:32, Mark 1:36, Mark 1:41, Mark 1:45, Mark 2:4, Mark 2:5, Mark 2:7, Mark 2:8, Mark 2:10, Mark 2:13, Mark 2:17, Mark 2:19, Mark 2:19, Mark 2:20, Mark 2:22, Mark 2:22, Mark 2:22, Mark 2:24, Mark 2:27, Mark 2:28, Mark 3:7, Mark 3:11, Mark 3:26, Mark 4:1, Mark 4:3, Mark 4:4, Mark 4:9, Mark 4:14, Mark 4:15, Mark 4:15, Mark 4:21, Mark 4:22, Mark 4:25, Mark 4:27, Mark 4:29, Mark 4:29, Mark 4:39, Mark 4:41, Mark 5:13, Mark 5:18, Mark 5:19, Mark 5:19, Mark 5:20, Mark 5:30, Mark 5:33, Mark 5:34, Mark 5:36, Mark 5:40, Mark 5:41, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:14, Mark 6:14, Mark 6:16, Mark 6:17, Mark 6:18, Mark 6:20, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:26, Mark 6:27, Mark 6:28, Mark 6:34, Mark 6:35, Mark 6:37, Mark 6:38, Mark 6:48, Mark 6:51, Mark 7:6, Mark 7:6, Mark 7:10, Mark 7:11, Mark 7:15, Mark 7:27, Mark 7:35, Mark 8:1, Mark 8:17, Mark 8:27, Mark 8:29, Mark 8:29, Mark 8:32, Mark 8:33, Mark 8:38, Mark 9:2, Mark 9:5, Mark 9:7, Mark 9:7, Mark 9:9, Mark 9:12, Mark 9:15, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:24, Mark 9:25, Mark 9:27, Mark 9:31, Mark 9:38, Mark 9:39, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:47, Mark 9:48, Mark 10:3, Mark 10:5, Mark 10:6, Mark 10:9, Mark 10:9, Mark 10:14, Mark 10:18, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:22, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:28, Mark 10:29, Mark 10:32, Mark 10:33, Mark 10:35, Mark 10:36, Mark 10:38, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:39, Mark 10:42, Mark 10:45, Mark 10:46, Mark 10:47, Mark 10:47, Mark 10:48, Mark 10:49, Mark 10:50, Mark 10:51, Mark 10:51, Mark 10:52, Mark 11:3, Mark 11:6, Mark 11:9, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:17, Mark 11:18, Mark 11:21, Mark 11:23, Mark 11:25, Mark 11:25, Mark 11:26, Mark 11:26, Mark 11:29, Mark 11:33, Mark 12:7, Mark 12:9, Mark 12:15, Mark 12:17, Mark 12:19, Mark 12:20, Mark 12:21, Mark 12:21, Mark 12:24, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:27, Mark 12:29, Mark 12:29, Mark 12:32, Mark 12:34, Mark 12:35, Mark 12:35, Mark 12:36, Mark 12:37, Mark 12:41, Mark 12:41, Mark 13:2, Mark 13:5, Mark 13:11, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:16, Mark 13:19, Mark 13:21, Mark 13:24, Mark 13:28, Mark 13:31, Mark 13:32, Mark 13:32, Mark 13:33, Mark 13:35, Mark 14:6, Mark 14:8, Mark 14:9, Mark 14:10, Mark 14:10, Mark 14:14, Mark 14:18, Mark 14:18, Mark 14:20, Mark 14:20, Mark 14:21, Mark 14:21, Mark 14:21, Mark 14:22, Mark 14:27, Mark 14:29, Mark 14:30, Mark 14:31, Mark 14:36, Mark 14:41, Mark 14:42, Mark 14:44, Mark 14:48, Mark 14:52, Mark 14:54, Mark 14:60, Mark 14:61, Mark 14:61, Mark 14:61, Mark 14:61, Mark 14:62, Mark 14:63, Mark 14:68, Mark 14:70, Mark 14:71, Mark 14:72, Mark 14:72, Mark 15:2, Mark 15:2, Mark 15:2, Mark 15:4, Mark 15:5, Mark 15:7, Mark 15:8, Mark 15:9, Mark 15:12, Mark 15:14, Mark 15:15, Mark 15:22, Mark 15:23, Mark 15:26, Mark 15:29, Mark 15:32, Mark 15:32, Mark 15:34, Mark 15:34, Mark 15:34, Mark 15:34, Mark 15:37, Mark 15:39, Mark 15:39, Mark 15:39, Mark 15:43, Mark 15:44, Mark 15:46, Mark 16:4, Mark 16:6, Mark 16:6, Mark 16:16, Mark 16:16, Mark 16:19, Luke 1:13, Luke 1:19, Luke 1:19, Luke 1:21, Luke 1:25, Luke 1:26, Luke 1:28, Luke 1:28, Luke 1:29, Luke 1:30, Luke 1:32, Luke 1:35, Luke 1:38, Luke 1:42, Luke 1:49, Luke 1:57, Luke 1:67, Luke 1:68, Luke 2:10, Luke 2:15, Luke 2:15, Luke 2:25, Luke 2:31, Luke 2:43, Luke 2:48, Luke 2:50, Luke 3:8, Luke 3:11, Luke 3:11, Luke 3:13, Luke 3:15, Luke 3:16, Luke 3:16, Luke 3:19, Luke 3:19, Luke 3:19, Luke 3:22, Luke 3:22, Luke 3:23, Luke 4:3, Luke 4:4, Luke 4:5, Luke 4:6, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:13, Luke 4:14, Luke 4:22, Luke 4:25, Luke 4:27, Luke 4:32, Luke 4:34, Luke 4:35, Luke 4:36, Luke 4:40, Luke 4:41, Luke 4:41, Luke 4:43, Luke 5:3, Luke 5:5, Luke 5:10, Luke 5:15, Luke 5:21, Luke 5:22, Luke 5:24, Luke 5:29, Luke 5:31, Luke 5:34, Luke 5:34, Luke 5:35, Luke 5:37, Luke 5:39, Luke 6:2, Luke 6:3, Luke 6:3, Luke 6:5, Luke 6:8, Luke 6:9, Luke 6:10, Luke 6:19, Luke 6:23, Luke 6:35, Luke 6:36, Luke 6:40, Luke 6:45, Luke 6:45, Luke 6:47, Luke 6:48, Luke 6:49, Luke 6:49, Luke 7:6, Luke 7:6, Luke 7:7, Luke 7:9, Luke 7:13, Luke 7:15, Luke 7:16, Luke 7:17, Luke 7:19, Luke 7:19, Luke 7:20, Luke 7:20, Luke 7:22, Luke 7:28, Luke 7:29, Luke 7:31, Luke 7:33, Luke 7:34, Luke 7:39, Luke 7:39, Luke 7:40, Luke 7:40, Luke 7:41, Luke 7:41, Luke 7:43, Luke 7:43, Luke 8:5, Luke 8:5, Luke 8:8, Luke 8:10, Luke 8:11, Luke 8:11, Luke 8:12, Luke 8:17, Luke 8:17, Luke 8:18, Luke 8:21, Luke 8:24, Luke 8:30, Luke 8:30, Luke 8:36, Luke 8:38, Luke 8:38, Luke 8:39, Luke 8:39, Luke 8:40, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:46, Luke 8:48, Luke 8:50, Luke 8:52, Luke 8:56, Luke 9:7, Luke 9:9, Luke 9:20, Luke 9:21, Luke 9:26, Luke 9:29, Luke 9:32, Luke 9:33, Luke 9:33, Luke 9:35, Luke 9:35, Luke 9:36, Luke 9:41, Luke 9:42, Luke 9:43, Luke 9:44, Luke 9:47, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:59, Luke 9:60, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:16, Luke 10:16, Luke 10:16, Luke 10:21, Luke 10:21, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:26, Luke 10:27, Luke 10:29, Luke 10:30, Luke 10:35, Luke 10:37, Luke 10:37, Luke 10:37, Luke 10:41, Luke 11:2, Luke 11:6, Luke 11:10, Luke 11:10, Luke 11:11, Luke 11:13, Luke 11:13, Luke 11:14, Luke 11:18, Luke 11:21, Luke 11:22, Luke 11:23, Luke 11:23, Luke 11:30, Luke 11:34, Luke 11:34, Luke 11:34, Luke 11:36, Luke 11:38, Luke 11:39, Luke 11:40, Luke 11:46, Luke 12:2, Luke 12:2, Luke 12:3, Luke 12:8, Luke 12:9, Luke 12:14, Luke 12:20, Luke 12:21, Luke 12:24, Luke 12:28, Luke 12:30, Luke 12:32, Luke 12:34, Luke 12:37, Luke 12:39, Luke 12:39, Luke 12:40, Luke 12:41, Luke 12:42, Luke 12:42, Luke 12:42, Luke 12:43, Luke 12:43, Luke 12:45, Luke 12:45, Luke 12:46, Luke 12:47, Luke 12:47, Luke 12:48, Luke 12:58, Luke 12:58, Luke 13:2, Luke 13:4, Luke 13:8, Luke 13:12, Luke 13:14, Luke 13:14, Luke 13:15, Luke 13:16, Luke 13:17, Luke 13:23, Luke 13:25, Luke 13:28, Luke 13:28, Luke 13:35, Luke 13:35, Luke 14:3, Luke 14:9, Luke 14:10, Luke 14:11, Luke 14:11, Luke 14:16, Luke 14:18, Luke 14:21, Luke 14:21, Luke 14:22, Luke 14:23, Luke 14:23, Luke 14:30, Luke 14:35, Luke 15:12, Luke 15:13, Luke 15:20, Luke 15:21, Luke 15:22, Luke 15:24, Luke 15:25, Luke 15:25, Luke 15:27, Luke 15:27, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:30, Luke 15:30, Luke 15:31, Luke 15:32, Luke 16:3, Luke 16:3, Luke 16:6, Luke 16:7, Luke 16:8, Luke 16:10, Luke 16:10, Luke 16:15, Luke 16:16, Luke 16:18, Luke 16:18, Luke 16:22, Luke 16:30, Luke 17:3, Luke 17:6, Luke 17:10, Luke 17:17, Luke 17:18, Luke 17:24, Luke 17:27, Luke 17:30, Luke 17:31, Luke 17:34, Luke 17:34, Luke 17:37, Luke 18:6, Luke 18:6, Luke 18:7, Luke 18:8, Luke 18:10, Luke 18:10, Luke 18:11, Luke 18:11, Luke 18:11, Luke 18:13, Luke 18:13, Luke 18:14, Luke 18:14, Luke 18:16, Luke 18:19, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:23, Luke 18:24, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:37, Luke 18:40, Luke 18:41, Luke 18:42, Luke 18:43, Luke 19:5, Luke 19:9, Luke 19:10, Luke 19:16, Luke 19:18, Luke 19:21, Luke 19:21, Luke 19:22, Luke 19:22, Luke 19:26, Luke 19:31, Luke 19:34, Luke 19:38, Luke 19:46, Luke 19:48, Luke 20:2, Luke 20:6, Luke 20:8, Luke 20:13, Luke 20:14, Luke 20:15, Luke 20:17, Luke 20:18, Luke 20:25, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:31, Luke 20:34, Luke 20:42, Luke 21:8, Luke 21:8, Luke 21:33, Luke 21:38, Luke 22:3, Luke 22:10, Luke 22:11, Luke 22:22, Luke 22:23, Luke 22:25, Luke 22:26, Luke 22:26, Luke 22:26, Luke 22:26, Luke 22:27, Luke 22:27, Luke 22:27, Luke 22:27, Luke 22:29, Luke 22:31, Luke 22:31, Luke 22:33, Luke 22:34, Luke 22:36, Luke 22:36, Luke 22:38, Luke 22:44, Luke 22:47, Luke 22:48, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:55, Luke 22:57, Luke 22:58, Luke 22:60, Luke 22:60, Luke 22:60, Luke 22:61, Luke 22:61, Luke 22:62, Luke 22:64, Luke 22:67, Luke 22:69, Luke 22:70, Luke 22:70, Luke 23:3, Luke 23:3, Luke 23:3, Luke 23:4, Luke 23:6, Luke 23:8, Luke 23:11, Luke 23:12, Luke 23:12, Luke 23:20, Luke 23:22, Luke 23:24, Luke 23:28, Luke 23:34, Luke 23:35, Luke 23:35, Luke 23:35, Luke 23:37, Luke 23:38, Luke 23:39, Luke 23:40, Luke 23:43, Luke 23:45, Luke 23:46, Luke 23:47, Luke 23:47, Luke 24:12, Luke 24:15, Luke 24:18, Luke 24:21, Luke 24:34, Luke 24:36, John 1:1, John 1:1, John 1:1, John 1:3, John 1:9, John 1:10, John 1:10, John 1:14, John 1:15, John 1:17, John 1:18, John 1:18, John 1:20, John 1:21, John 1:23, John 1:25, John 1:25, John 1:26, John 1:27, John 1:29, John 1:29, John 1:29, John 1:33, John 1:33, John 1:34, John 1:35, John 1:36, John 1:38, John 1:38, John 1:40, John 1:41, John 1:41, John 1:42, John 1:42, John 1:42, John 1:43, John 1:44, John 1:47, John 1:48, John 1:49, John 1:49, John 2:2, John 2:4, John 2:5, John 2:7, John 2:9, John 2:9, John 2:11, John 2:13, John 2:17, John 2:19, John 2:20, John 2:22, John 2:24, John 3:2, John 3:3, John 3:4, John 3:5, John 3:8, John 3:10, John 3:10, John 3:11, John 3:11, John 3:13, John 3:13, John 3:13, John 3:15, John 3:16, John 3:16, John 3:17, John 3:17, John 3:18, John 3:18, John 3:20, John 3:21, John 3:22, John 3:24, John 3:28, John 3:29, John 3:29, John 3:29, John 3:31, John 3:31, John 3:31, John 3:32, John 3:33, John 3:33, John 3:34, John 3:34, John 3:35, John 3:36, John 3:36, John 4:1, John 4:5, John 4:6, John 4:7, John 4:10, John 4:13, John 4:13, John 4:14, John 4:16, John 4:17, John 4:20, John 4:21, John 4:22, John 4:22, John 4:23, John 4:24, John 4:25, John 4:26, John 4:26, John 4:29, John 4:32, John 4:34, John 4:35, John 4:36, John 4:36, John 4:36, John 4:37, John 4:37, John 4:37, John 4:37, John 4:38, John 4:42, John 4:42, John 4:44, John 4:46, John 4:46, John 4:48, John 4:49, John 4:50, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 4:53, John 4:53, John 4:54, John 5:1, John 5:4, John 5:6, John 5:7, John 5:8, John 5:9, John 5:11, John 5:12, John 5:12, John 5:13, John 5:13, John 5:14, John 5:15, John 5:15, John 5:17, John 5:17, John 5:19, John 5:19, John 5:19, John 5:20, John 5:21, John 5:21, John 5:22, John 5:23, John 5:24, John 5:26, John 5:32, John 5:35, John 5:35, John 5:36, John 5:36, John 5:37, John 5:45, John 6:1, John 6:3, John 6:5, John 6:8, John 6:9, John 6:10, John 6:11, John 6:14, John 6:14, John 6:14, John 6:14, John 6:17, John 6:20, John 6:22, John 6:22, John 6:22, John 6:22, John 6:24, John 6:26, John 6:27, John 6:27, John 6:27, John 6:29, John 6:32, John 6:32, John 6:33, John 6:33, John 6:35, John 6:35, John 6:35, John 6:35, John 6:37, John 6:37, John 6:39, John 6:40, John 6:41, John 6:41, John 6:42, John 6:43, John 6:44, John 6:44, John 6:45, John 6:46, John 6:47, John 6:48, John 6:50, John 6:50, John 6:51, John 6:51, John 6:51, John 6:51, John 6:53, John 6:54, John 6:56, John 6:57, John 6:57, John 6:58, John 6:58, John 6:58, John 6:60, John 6:61, John 6:64, John 6:64, John 6:67, John 6:69, John 6:69, John 6:70, John 7:1, John 7:6, John 7:6, John 7:6, John 7:6, John 7:6, John 7:7, John 7:8, John 7:8, John 7:14, John 7:16, John 7:18, John 7:18, John 7:20, John 7:21, John 7:23, John 7:26, John 7:27, John 7:28, John 7:28, John 7:31, John 7:33, John 7:36, John 7:37, John 7:38, John 7:39, John 7:40, John 7:41, John 7:41, John 7:42, John 7:46, John 7:49, John 7:49, John 7:50, John 7:51, John 8:2, John 8:6, John 8:7, John 8:9, John 8:10, John 8:11, John 8:12, John 8:12, John 8:16, John 8:18, John 8:18, John 8:19, John 8:19, John 8:20, John 8:21, John 8:25, John 8:25, John 8:26, John 8:28, John 8:28, John 8:29, John 8:29, John 8:31, John 8:34, John 8:34, John 8:35, John 8:35, John 8:36, John 8:37, John 8:37, John 8:38, John 8:38, John 8:39, John 8:39, John 8:42, John 8:42, John 8:44, John 8:47, John 8:50, John 8:54, John 8:54, John 8:56, John 8:58, John 9:3, John 9:7, John 9:8, John 9:14, John 9:15, John 9:16, John 9:17, John 9:19, John 9:20, John 9:24, John 9:29, John 9:30, John 9:31, John 9:35, John 9:37, John 9:37, John 9:38, John 9:39, John 9:41, John 10:1, John 10:2, John 10:3, John 10:6, John 10:7, John 10:10, John 10:11, John 10:11, John 10:11, John 10:11, John 10:12, John 10:12, John 10:13, John 10:14, John 10:14, John 10:15, John 10:17, John 10:23, John 10:24, John 10:25, John 10:29, John 10:30, John 10:32, John 10:34, John 10:35, John 10:36, John 10:38, John 11:2, John 11:4, John 11:4, John 11:5, John 11:9, John 11:11, John 11:13, John 11:14, John 11:16, John 11:17, John 11:20, John 11:21, John 11:22, John 11:23, John 11:23, John 11:25, John 11:25, John 11:26, John 11:27, John 11:27, John 11:27, John 11:28, John 11:30, John 11:32, John 11:32, John 11:35, John 11:37, John 11:39, John 11:40, John 11:41, John 11:41, John 11:44, John 11:44, John 11:45, John 11:46, John 11:47, John 11:51, John 12:1, John 12:1, John 12:2, John 12:4, John 12:7, John 12:12, John 12:12, John 12:13, John 12:13, John 12:14, John 12:15, John 12:16, John 12:17, John 12:17, John 12:18, John 12:19, John 12:23, John 12:23, John 12:24, John 12:25, John 12:25, John 12:26, John 12:26, John 12:26, John 12:29, John 12:29, John 12:30, John 12:31, John 12:34, John 12:34, John 12:34, John 12:35, John 12:35, John 12:36, John 12:38, John 12:38, John 12:44, John 12:45, John 12:46, John 12:48, John 12:48, John 12:49, John 12:50, John 13:1, John 13:3, John 13:3, John 13:7, John 13:8, John 13:10, John 13:10, John 13:13, John 13:13, John 13:14, John 13:14, John 13:18, John 13:20, John 13:20, John 13:21, John 13:23, John 13:26, John 13:27, John 13:27, John 13:27, John 13:29, John 13:29, John 13:31, John 13:31, John 13:31, John 13:32, John 13:32, John 13:36, John 13:37, John 13:38, John 14:6, John 14:9, John 14:9, John 14:10, John 14:10, John 14:10, John 14:11, John 14:12, John 14:13, John 14:13, John 14:17, John 14:17, John 14:19, John 14:21, John 14:21, John 14:21, John 14:22, John 14:23, John 14:23, John 14:24, John 14:24, John 14:26, John 14:26, John 14:26, John 14:27, John 14:28, John 14:30, John 14:31, John 14:31, John 15:1, John 15:1, John 15:5, John 15:7, John 15:8, John 15:9, John 15:15, John 15:15, John 15:16, John 15:16, John 15:18, John 15:19, John 15:19, John 15:23, John 15:25, John 15:25, John 15:26, John 15:26, John 16:2, John 16:7, John 16:11, John 16:15, John 16:17, John 16:18, John 16:19, John 16:20, John 16:27, John 16:31, John 16:32, John 17:1, John 17:1, John 17:2, John 17:4, John 17:12, John 17:14, John 17:17, John 17:17, John 17:21, John 17:23, John 17:25, John 18:1, John 18:2, John 18:2, John 18:3, John 18:5, John 18:5, John 18:8, John 18:9, John 18:11, John 18:11, John 18:11, John 18:12, John 18:14, John 18:15, John 18:15, John 18:16, John 18:16, John 18:16, John 18:18, John 18:19, John 18:20, John 18:23, John 18:24, John 18:27, John 18:29, John 18:31, John 18:32, John 18:33, John 18:33, John 18:34, John 18:35, John 18:36, John 18:37, John 18:37, John 18:37, John 18:38, John 18:40, John 19:1, John 19:3, John 19:4, John 19:5, John 19:5, John 19:6, John 19:8, John 19:9, John 19:10, John 19:11, John 19:11, John 19:12, John 19:12, John 19:13, John 19:14, John 19:15, John 19:19, John 19:19, John 19:19, John 19:20, John 19:20, John 19:21, John 19:22, John 19:22, John 19:23, John 19:26, John 19:27, John 19:28, John 19:30, John 19:35, John 19:38, John 19:38, John 19:38, John 19:39, John 20:2, John 20:3, John 20:3, John 20:4, John 20:7, John 20:8, John 20:8, John 20:14, John 20:15, John 20:15, John 20:16, John 20:16, John 20:17, John 20:19, John 20:21, John 20:21, John 20:24, John 20:24, John 20:25, John 20:26, John 20:28, John 20:28, John 20:28, John 20:29, John 20:30, John 20:31, John 20:31, John 20:31, John 21:1, John 21:2, John 21:2, John 21:4, John 21:5, John 21:6, John 21:7, John 21:7, John 21:7, John 21:7, John 21:10, John 21:12, John 21:12, John 21:13, John 21:14, John 21:15, John 21:17, John 21:17, John 21:20, John 21:20, John 21:20, John 21:21, John 21:22, John 21:23, John 21:23, John 21:23, John 21:24, John 21:24, John 21:25, Acts 1:1, Acts 1:7, Acts 1:11, Acts 1:11, Acts 1:12, Acts 1:13, Acts 1:13, Acts 1:20, Acts 1:21, Acts 1:26, Acts 2:17, Acts 2:20, Acts 2:22, Acts 2:24, Acts 2:30, Acts 2:32, Acts 2:33, Acts 2:34, Acts 2:36, Acts 2:39, Acts 2:47, Acts 3:5, Acts 3:6, Acts 3:9, Acts 3:10, Acts 3:11, Acts 3:13, Acts 3:13, Acts 3:15, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:25, Acts 3:26, Acts 4:1, Acts 4:4, Acts 4:10, Acts 4:11, Acts 4:11, Acts 4:11, Acts 4:19, Acts 4:22, Acts 4:24, Acts 4:24, Acts 4:25, Acts 4:31, Acts 4:36, Acts 4:36, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:13, Acts 5:17, Acts 5:21, Acts 5:24, Acts 5:24, Acts 5:26, Acts 5:27, Acts 5:29, Acts 5:30, Acts 5:31, Acts 5:32, Acts 5:32, Acts 5:37, Acts 6:5, Acts 6:7, Acts 6:7, Acts 6:13, Acts 6:14, Acts 7:1, Acts 7:2, Acts 7:2, Acts 7:6, Acts 7:7, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:16, Acts 7:17, Acts 7:17, Acts 7:17, Acts 7:25, Acts 7:27, Acts 7:31, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:33, Acts 7:33, Acts 7:35, Acts 7:37, Acts 7:37, Acts 7:37, Acts 7:38, Acts 7:40, Acts 7:42, Acts 7:44, Acts 7:45, Acts 7:48, Acts 7:48, Acts 7:49, Acts 8:13, Acts 8:18, Acts 8:24, Acts 8:30, Acts 8:31, Acts 8:34, Acts 8:34, Acts 8:35, Acts 8:36, Acts 8:37, Acts 8:38, Acts 8:38, Acts 8:39, Acts 9:1, Acts 9:5, Acts 9:6, Acts 9:8, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:13, Acts 9:15, Acts 9:17, Acts 9:17, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:26, Acts 9:34, Acts 9:34, Acts 9:40, Acts 10:4, Acts 10:7, Acts 10:7, Acts 10:14, Acts 10:15, Acts 10:17, Acts 10:17, Acts 10:18, Acts 10:23, Acts 10:24, Acts 10:25, Acts 10:26, Acts 10:28, Acts 10:30, Acts 10:34, Acts 10:35, Acts 10:37, Acts 10:38, Acts 10:38, Acts 10:40, Acts 10:42, Acts 10:46, Acts 11:4, Acts 11:9, Acts 11:14, Acts 11:17, Acts 11:18, Acts 11:22, Acts 11:25, Acts 11:30, Acts 12:1, Acts 12:5, Acts 12:6, Acts 12:6, Acts 12:8, Acts 12:10, Acts 12:11, Acts 12:15, Acts 12:16, Acts 12:17, Acts 12:18, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:24, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:8, Acts 13:9, Acts 13:12, Acts 13:17, Acts 13:21, Acts 13:23, Acts 13:25, Acts 13:26, Acts 13:30, Acts 13:33, Acts 13:37, Acts 13:39, Acts 13:46, Acts 13:46, Acts 13:47, Acts 13:49, Acts 14:11, Acts 14:11, Acts 14:12, Acts 14:13, Acts 14:26, Acts 14:27, Acts 15:4, Acts 15:7, Acts 15:8, Acts 15:12, Acts 15:14, Acts 15:17, Acts 16:3, Acts 16:10, Acts 16:14, Acts 16:15, Acts 16:18, Acts 16:22, Acts 16:27, Acts 16:28, Acts 16:31, Acts 16:36, Acts 16:37, Acts 17:3, Acts 17:13, Acts 17:14, Acts 17:14, Acts 17:18, Acts 17:22, Acts 17:24, Acts 17:24, Acts 17:30, Acts 17:33, Acts 17:34, Acts 18:1, Acts 18:5, Acts 18:5, Acts 18:5, Acts 18:8, Acts 18:9, Acts 18:14, Acts 18:18, Acts 19:11, Acts 19:13, Acts 19:16, Acts 19:20, Acts 19:21, Acts 19:26, Acts 19:33, Acts 19:35, Acts 20:1, Acts 20:7, Acts 20:10, Acts 20:16, Acts 21:13, Acts 21:18, Acts 21:19, Acts 21:23, Acts 21:26, Acts 21:28, Acts 21:28, Acts 21:29, Acts 21:33, Acts 21:37, Acts 21:37, Acts 21:38, Acts 21:38, Acts 21:39, Acts 21:40, Acts 22:5, Acts 22:8, Acts 22:10, Acts 22:14, Acts 22:14, Acts 22:24, Acts 22:25, Acts 22:26, Acts 22:26, Acts 22:27, Acts 22:27, Acts 22:28, Acts 22:28, Acts 22:29, Acts 23:1, Acts 23:2, Acts 23:3, Acts 23:3, Acts 23:5, Acts 23:6, Acts 23:10, Acts 23:10, Acts 23:11, Acts 23:16, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:19, Acts 23:19, Acts 23:22, Acts 23:34, Acts 24:1, Acts 24:2, Acts 24:7, Acts 24:10, Acts 24:22, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:27, Acts 24:27, Acts 25:2, Acts 25:4, Acts 25:9, Acts 25:10, Acts 25:12, Acts 25:13, Acts 25:14, Acts 25:16, Acts 25:19, Acts 25:22, Acts 25:23, Acts 25:24, Acts 26:1, Acts 26:8, Acts 26:10, Acts 26:15, Acts 26:23, Acts 26:24, Acts 26:25, Acts 26:26, Acts 26:28, Acts 26:29, Acts 26:30, Acts 26:30, Acts 26:31, Acts 26:32, Acts 27:3, Acts 27:6, Acts 27:9, Acts 27:11, Acts 27:14, Acts 27:21, Acts 27:24, Acts 27:31, Acts 27:33, Acts 27:43, Acts 28:4, Acts 28:5, Acts 28:8, Acts 28:15, Acts 28:16, Acts 28:30, Rom 1:2, Rom 1:9, Rom 1:17, Rom 1:19, Rom 1:24, Rom 1:26, Rom 1:28, Rom 2:1, Rom 2:1, Rom 2:3, Rom 2:16, Rom 2:21, Rom 2:21, Rom 2:22, Rom 2:22, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:4, Rom 3:5, Rom 3:5, Rom 3:6, Rom 3:11, Rom 3:11, Rom 3:13, Rom 3:19, Rom 3:19, Rom 3:25, Rom 3:29, Rom 3:30, Rom 4:4, Rom 4:6, Rom 4:9, Rom 4:15, Rom 4:21, Rom 5:8, Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:17, Rom 6:6, Rom 6:7, Rom 6:10, Rom 6:10, Rom 7:1, Rom 7:2, Rom 7:3, Rom 7:7, Rom 7:7, Rom 7:12, Rom 7:14, Rom 7:15, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 8:2, Rom 8:3, Rom 8:11, Rom 8:15, Rom 8:24, Rom 8:25, Rom 8:27, Rom 8:31, Rom 8:33, Rom 8:34, Rom 8:34, Rom 9:5, Rom 9:5, Rom 9:6, Rom 9:9, Rom 9:12, Rom 9:20, Rom 9:21, Rom 9:21, Rom 9:21, Rom 9:22, Rom 9:27, Rom 9:33, Rom 10:5, Rom 10:8, Rom 10:9, Rom 10:11, Rom 10:12, Rom 10:18, Rom 11:1, Rom 11:2, Rom 11:4, Rom 11:7, Rom 11:8, Rom 11:21, Rom 11:23, Rom 11:26, Rom 11:32, Rom 12:3, Rom 12:3, Rom 12:5, Rom 12:7, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:20, Rom 13:2, Rom 13:8, Rom 14:2, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:4, Rom 14:4, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:15, Rom 14:18, Rom 14:21, Rom 14:22, Rom 14:23, Rom 14:23, Rom 15:3, Rom 15:5, Rom 15:7, Rom 15:12, Rom 15:13, Rom 15:33, Rom 16:20, Rom 16:21, Rom 16:22, Rom 16:23, Rom 16:23, Rom 16:23, 1 Cor 1:1, 1 Cor 1:9, 1 Cor 1:13, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:31, 1 Cor 2:4, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 2:15, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:11, 1 Cor 3:14, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 4:2, 1 Cor 4:4, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:19, 1 Cor 5:2, 1 Cor 5:13, 1 Cor 6:2, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 6:18, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:5, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:22, 1 Cor 7:22, 1 Cor 7:29, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:36, 1 Cor 7:38, 1 Cor 7:38, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 9:25, 1 Cor 10:4, 1 Cor 10:5, 1 Cor 10:7, 1 Cor 10:12, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:15, 1 Cor 10:16, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:12, 1 Cor 11:23, 1 Cor 11:23, 1 Cor 11:29, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:28, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:11, 1 Cor 14:13, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:17, 1 Cor 14:25, 1 Cor 14:30, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:36, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:21, 1 Cor 15:26, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:45, 1 Cor 15:45, 1 Cor 15:47, 1 Cor 15:47, 1 Cor 15:47, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:56, 1 Cor 15:58, 1 Cor 16:2, 1 Cor 16:7, 1 Cor 16:21, 2 Cor 1:1, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:18, 2 Cor 1:18, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 2:2, 2 Cor 2:2, 2 Cor 2:7, 2 Cor 3:14, 2 Cor 3:17, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:12, 2 Cor 4:14, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 5:5, 2 Cor 5:5, 2 Cor 6:16, 2 Cor 7:6, 2 Cor 7:6, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 8:18, 2 Cor 9:2, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:7, 2 Cor 9:8, 2 Cor 9:10, 2 Cor 10:8, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 10:13, 2 Cor 10:17, 2 Cor 10:18, 2 Cor 10:18, 2 Cor 11:3, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:11, 2 Cor 11:12, 2 Cor 11:14, 2 Cor 11:17, 2 Cor 11:31, 2 Cor 11:31, 2 Cor 11:32, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:6, 2 Cor 12:13, 2 Cor 12:21, 2 Cor 13:10, 2 Cor 13:11, Gal 1:7, Gal 1:8, Gal 1:9, Gal 1:15, Gal 1:15, Gal 1:23, Gal 2:2, Gal 2:3, Gal 2:8, Gal 2:10, Gal 2:20, Gal 3:5, Gal 3:8, Gal 3:11, Gal 3:12, Gal 3:12, Gal 3:13, Gal 3:17, Gal 3:18, Gal 3:19, Gal 3:20, Gal 3:20, Gal 3:21, Gal 3:21, Gal 3:24, Gal 4:1, Gal 4:4, Gal 4:6, Gal 4:6, Gal 4:15, Gal 4:23, Gal 4:23, Gal 4:29, Gal 4:30, Gal 5:10, Gal 5:14, Gal 5:22, Gal 6:6, Gal 6:7, Gal 6:8, Gal 6:8, Eph 1:3, Eph 1:3, Eph 1:17, Eph 1:17, Eph 1:18, Eph 2:4, Eph 2:10, Eph 2:14, Eph 3:1, Eph 3:4, Eph 3:5, Eph 4:1, Eph 4:6, Eph 4:10, Eph 4:10, Eph 4:15, Eph 4:26, Eph 4:28, Eph 4:32, Eph 5:2, Eph 5:9, Eph 5:14, Eph 5:14, Eph 5:23, Eph 5:23, Eph 5:25, Eph 5:28, Eph 5:29, Eph 6:8, Eph 6:9, Eph 6:21, Php 1:6, Php 1:8, Php 2:5, Php 2:9, Php 2:13, Php 2:13, Php 2:27, Php 3:15, Php 3:16, Php 3:19, Php 4:5, Php 4:9, Php 4:19, Col 1:1, Col 1:8, Col 1:27, Col 1:27, Col 1:29, Col 2:8, Col 2:14, Col 3:1, Col 3:4, Col 3:13, Col 3:16, Col 3:17, Col 3:23, Col 3:25, Col 3:25, Col 4:3, Col 4:3, Col 4:6, Col 4:7, Col 4:10, Col 4:10, Col 4:11, Col 4:12, Col 4:14, Col 4:14, Col 4:18, 1 Th 1:8, 1 Th 2:10, 1 Th 2:18, 1 Th 3:5, 1 Th 3:5, 1 Th 3:11, 1 Th 3:11, 1 Th 3:12, 1 Th 4:3, 1 Th 4:6, 1 Th 4:7, 1 Th 4:8, 1 Th 4:14, 1 Th 4:16, 1 Th 5:9, 1 Th 5:23, 1 Th 5:24, 2 Th 1:11, 2 Th 1:11, 2 Th 2:3, 2 Th 2:3, 2 Th 2:4, 2 Th 2:7, 2 Th 2:8, 2 Th 2:8, 2 Th 2:11, 2 Th 2:13, 2 Th 2:14, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 3:1, 2 Th 3:3, 2 Th 3:5, 2 Th 3:16, 2 Th 3:16, 2 Th 3:17, 2 Th 3:17, 1 Ti 1:8, 1 Ti 1:11, 1 Ti 1:15, 1 Ti 2:6, 1 Ti 2:7, 1 Ti 2:10, 1 Ti 3:1, 1 Ti 4:3, 1 Ti 4:9, 1 Ti 4:14, 1 Ti 5:18, 1 Ti 6:15, 1 Ti 6:15, 1 Ti 6:16, 2 Ti 1:6, 2 Ti 1:7, 2 Ti 1:11, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7, 2 Ti 2:9, 2 Ti 2:11, 2 Ti 2:17, 2 Ti 2:19, 2 Ti 2:19, 2 Ti 2:25, 2 Ti 3:11, 2 Ti 3:17, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:14, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:22, Titus 1:2, Titus 1:3, Titus 1:15, Titus 2:5, Titus 2:8, Titus 3:8, Titus 3:11, Phm 1:1, Phm 1:21, Phm 1:23, Heb 1:1, Heb 1:7, Heb 1:8, Heb 1:8, Heb 1:9, Heb 1:9, Heb 1:12, Heb 2:2, Heb 2:11, Heb 2:13, Heb 3:3, Heb 3:4, Heb 4:2, Heb 4:4, Heb 4:10, Heb 4:10, Heb 4:12, Heb 4:13, Heb 5:4, Heb 5:4, Heb 5:5, Heb 5:5, Heb 5:11, Heb 5:13, Heb 6:3, Heb 6:10, Heb 6:13, Heb 6:16, Heb 6:17, Heb 7:1, Heb 7:1, Heb 7:4, Heb 7:6, Heb 7:9, Heb 7:10, Heb 7:11, Heb 7:14, Heb 7:19, Heb 7:21, Heb 7:24, Heb 7:28, Heb 7:28, Heb 8:2, Heb 8:3, Heb 9:7, Heb 9:7, Heb 9:17, Heb 9:20, Heb 9:24, Heb 9:25, Heb 9:28, Heb 10:1, Heb 10:7, Heb 10:9, Heb 10:23, Heb 10:29, Heb 10:37, Heb 10:38, Heb 11:5, Heb 11:10, Heb 11:16, Heb 11:17, Heb 11:19, Heb 11:28, Heb 11:32, Heb 11:38, Heb 12:7, Heb 12:10, Heb 12:29, Heb 13:4, Heb 13:4, Heb 13:5, Heb 13:8, Heb 13:16, Heb 13:20, Heb 13:20, Jam 1:6, Jam 1:7, Jam 1:9, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:11, Jam 1:12, Jam 1:13, Jam 1:25, Jam 2:5, Jam 2:11, Jam 2:19, Jam 2:21, Jam 3:6, Jam 4:5, Jam 4:6, Jam 4:9, Jam 4:11, Jam 4:12, Jam 4:12, Jam 4:15, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:4, Jam 5:7, Jam 5:11, Jam 5:15, Jam 5:18, Jam 5:20, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:24, 1 Pe 2:3, 1 Pe 2:6, 1 Pe 2:8, 1 Pe 3:3, 1 Pe 3:4, 1 Pe 3:4, 1 Pe 3:10, 1 Pe 3:13, 1 Pe 3:21, 1 Pe 4:1, 1 Pe 4:3, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 4:17, 1 Pe 4:18, 1 Pe 4:18, 1 Pe 5:1, 1 Pe 5:1, 1 Pe 5:5, 1 Pe 5:8, 1 Pe 5:10, 1 Pe 5:10, 1 Pe 5:13, 2 Pe 1:14, 2 Pe 1:17, 2 Pe 1:17, 2 Pe 2:4, 2 Pe 2:8, 2 Pe 2:17, 2 Pe 3:6, 2 Pe 3:9, 2 Pe 3:15, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:5, 1 Jo 1:10, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 2:17, 1 Jo 2:18, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:29, 1 Jo 3:1, 1 Jo 3:1, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:13, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:7, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:11, 3 Jo 1:1, 3 Jo 1:5, 3 Jo 1:9, 3 Jo 1:11, 3 Jo 1:11, Jude 1:5, Jude 1:9, Jude 1:9, Jude 1:13, Rev 1:1, Rev 1:3, Rev 1:3, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:8, Rev 1:8, Rev 1:9, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:16, Rev 1:17, Rev 1:17, Rev 1:18, Rev 2:1, Rev 2:1, Rev 2:7, Rev 2:7, Rev 2:8, Rev 2:8, Rev 2:10, Rev 2:11, Rev 2:11, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:15, Rev 2:17, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:18, Rev 2:23, Rev 2:25, Rev 2:26, Rev 2:26, Rev 2:29, Rev 3:1, Rev 3:5, Rev 3:6, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:11, Rev 3:12, Rev 3:13, Rev 3:14, Rev 3:14, Rev 3:14, Rev 3:17, Rev 3:21, Rev 3:22, Rev 4:3, Rev 4:8, Rev 4:8, Rev 5:5, Rev 5:5, Rev 5:13, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:10, Rev 6:10, Rev 6:12, Rev 7:15, Rev 7:16, Rev 7:17, Rev 8:4, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:5, Rev 9:6, Rev 9:13, Rev 9:16, Rev 10:1, Rev 10:5, Rev 11:8, Rev 11:15, Rev 11:17, Rev 11:17, Rev 11:18, Rev 11:19, Rev 12:4, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:10, Rev 12:12, Rev 12:13, Rev 12:15, Rev 12:16, Rev 12:17, Rev 13:2, Rev 13:2, Rev 13:14, Rev 13:17, Rev 13:18, Rev 13:18, Rev 14:11, Rev 14:15, Rev 14:16, Rev 14:19, Rev 15:1, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:5, Rev 15:8, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:7, Rev 16:7, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:15, Rev 16:17, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:9, Rev 17:9, Rev 17:10, Rev 17:10, Rev 17:11, Rev 17:17, Rev 18:4, Rev 18:5, Rev 18:8, Rev 18:8, Rev 18:17, Rev 18:17, Rev 18:20, Rev 19:3, Rev 19:6, Rev 19:6, Rev 19:7, Rev 19:11, Rev 19:12, Rev 19:13, Rev 19:20, Rev 19:20, Rev 20:6, Rev 20:6, Rev 20:6, Rev 20:7, Rev 20:8, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:11, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:14, Rev 20:14, Rev 20:14, Rev 21:1, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:5, Rev 21:7, Rev 21:7, Rev 21:11, Rev 21:15, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:22, Rev 21:22, Rev 21:22, Rev 21:23, Rev 22:3, Rev 22:5, Rev 22:6, Rev 22:7, Rev 22:8, Rev 22:10, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:15, Rev 22:16, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:18, Rev 22:19, Rev 22:20

taiV
Matt 3:1, Matt 4:23, Matt 6:2, Matt 6:2, Matt 6:5, Matt 6:5, Matt 9:4, Matt 9:35, Matt 10:17, Matt 11:1, Matt 11:29, Matt 12:19, Matt 21:42, Matt 22:40, Matt 23:6, Matt 23:7, Matt 23:30, Matt 23:34, Matt 24:19, Matt 24:19, Matt 24:19, Matt 24:38, Matt 24:38, Matt 25:8, Matt 28:5, Mark 1:9, Mark 1:39, Mark 2:6, Mark 2:8, Mark 2:20, Mark 4:15, Mark 6:56, Mark 8:1, Mark 12:38, Mark 12:39, Mark 13:17, Mark 13:17, Mark 13:17, Mark 13:24, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:18, Luke 1:39, Luke 1:80, Luke 2:1, Luke 2:47, Luke 3:15, Luke 4:2, Luke 4:15, Luke 4:25, Luke 4:43, Luke 4:44, Luke 5:16, Luke 5:22, Luke 5:35, Luke 6:1, Luke 6:12, Luke 7:38, Luke 7:44, Luke 9:36, Luke 11:43, Luke 11:43, Luke 13:26, Luke 17:26, Luke 17:26, Luke 17:28, Luke 20:46, Luke 20:46, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:23, Luke 23:7, Luke 24:18, Luke 24:27, Luke 24:38, John 8:24, John 8:24, John 11:2, John 12:3, John 20:25, Acts 1:15, Acts 2:11, Acts 2:17, Acts 2:18, Acts 2:42, Acts 5:37, Acts 6:1, Acts 7:39, Acts 7:41, Acts 7:54, Acts 8:11, Acts 9:20, Acts 9:37, Acts 11:27, Acts 13:5, Acts 13:41, Acts 14:16, Acts 14:16, Acts 15:21, Acts 16:13, Acts 17:16, Acts 18:24, Acts 20:19, Acts 20:34, Acts 24:12, Rom 1:24, Rom 2:15, Rom 3:13, Rom 3:16, Rom 5:3, Rom 5:5, Rom 6:12, Rom 8:26, Rom 12:13, Rom 15:30, 1 Cor 4:12, 1 Cor 7:8, 1 Cor 7:17, 1 Cor 13:1, 1 Cor 14:20, 1 Cor 14:20, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:17, 1 Cor 16:1, 2 Cor 1:22, 2 Cor 3:2, 2 Cor 4:6, 2 Cor 5:11, 2 Cor 7:3, 2 Cor 8:1, 2 Cor 12:5, 2 Cor 12:9, Gal 1:2, Gal 1:22, Gal 1:22, Gal 5:24, Eph 2:1, Eph 2:3, Eph 3:10, Eph 3:10, Eph 3:13, Eph 3:17, Eph 4:28, Col 3:9, Col 3:15, Col 4:12, 1 Th 3:3, 1 Th 4:11, 2 Th 1:4, 2 Th 1:4, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:16, 2 Ti 1:3, 2 Ti 2:4, Heb 4:15, Heb 5:7, Heb 5:11, Heb 8:12, Heb 10:1, Heb 11:38, Heb 12:3, Jam 1:1, Jam 1:1, Jam 1:8, Jam 1:11, Jam 4:3, Jam 4:16, Jam 5:1, Jam 5:1, 1 Pe 1:14, 1 Pe 2:24, 1 Pe 3:15, 2 Pe 1:19, 2 Pe 2:2, 2 Pe 2:13, 2 Pe 3:16, Jude 1:12, Rev 1:4, Rev 1:4, Rev 1:11, Rev 1:11, Rev 2:7, Rev 2:11, Rev 2:13, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 6:16, Rev 7:9, Rev 8:3, Rev 8:4, Rev 9:6, Rev 9:10, Rev 9:20, Rev 10:7, Rev 14:2, Rev 18:4, Rev 20:8, Rev 22:16

taV
Matt 3:3, Matt 3:6, Matt 4:8, Matt 8:17, Matt 8:17, Matt 9:4, Matt 9:35, Matt 9:35, Matt 10:9, Matt 10:23, Matt 11:20, Matt 12:25, Matt 13:7, Matt 13:22, Matt 13:53, Matt 14:15, Matt 15:2, Matt 16:19, Matt 19:8, Matt 19:13, Matt 19:15, Matt 19:17, Matt 19:28, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:45, Matt 22:9, Matt 22:10, Matt 22:29, Matt 23:6, Matt 23:14, Matt 23:37, Matt 24:1, Matt 25:1, Matt 25:3, Matt 25:7, Matt 26:50, Matt 27:24, Matt 27:39, Matt 28:20, Mark 1:3, Mark 1:5, Mark 1:38, Mark 3:15, Mark 4:7, Mark 4:13, Mark 4:18, Mark 5:4, Mark 5:4, Mark 5:23, Mark 6:5, Mark 6:6, Mark 7:3, Mark 8:23, Mark 8:25, Mark 8:27, Mark 9:43, Mark 10:16, Mark 10:19, Mark 11:15, Mark 11:15, Mark 11:15, Mark 12:24, Mark 12:40, Mark 13:2, Mark 13:20, Mark 13:20, Mark 14:41, Mark 14:46, Mark 15:29, Luke 1:24, Luke 1:75, Luke 2:28, Luke 2:43, Luke 3:4, Luke 4:5, Luke 4:40, Luke 7:1, Luke 8:14, Luke 8:29, Luke 9:6, Luke 9:12, Luke 9:51, Luke 10:10, Luke 11:4, Luke 12:11, Luke 12:11, Luke 12:11, Luke 12:18, Luke 12:45, Luke 13:13, Luke 13:34, Luke 14:7, Luke 14:21, Luke 14:23, Luke 14:26, Luke 15:9, Luke 15:9, Luke 16:9, Luke 16:15, Luke 18:20, Luke 19:24, Luke 20:19, Luke 20:47, Luke 21:12, Luke 21:14, Luke 21:19, Luke 21:28, Luke 21:37, Luke 21:37, Luke 22:30, Luke 22:53, Luke 24:32, Luke 24:39, Luke 24:40, Luke 24:45, Luke 24:50, John 2:7, John 2:15, John 2:16, John 4:35, John 4:43, John 5:39, John 7:44, John 8:5, John 8:44, John 11:19, John 11:44, John 13:3, John 13:9, John 14:15, John 14:15, John 14:21, John 15:10, John 15:10, John 20:20, John 20:23, John 20:27, John 21:18, Acts 2:18, Acts 2:24, Acts 2:45, Acts 3:19, Acts 3:24, Acts 4:3, Acts 4:29, Acts 4:34, Acts 5:15, Acts 5:18, Acts 5:19, Acts 6:6, Acts 8:1, Acts 8:17, Acts 8:19, Acts 8:40, Acts 9:2, Acts 9:17, Acts 9:24, Acts 9:41, Acts 12:1, Acts 13:3, Acts 13:10, Acts 13:10, Acts 13:27, Acts 13:27, Acts 13:50, Acts 13:50, Acts 14:2, Acts 14:6, Acts 14:17, Acts 14:22, Acts 15:9, Acts 15:24, Acts 15:26, Acts 15:41, Acts 16:4, Acts 16:27, Acts 17:11, Acts 17:20, Acts 17:26, Acts 19:6, Acts 19:11, Acts 19:12, Acts 19:18, Acts 19:19, Acts 19:19, Acts 20:6, Acts 21:5, Acts 21:11, Acts 21:15, Acts 21:27, Acts 22:16, Acts 22:19, Acts 25:27, Acts 26:11, Acts 26:11, Acts 27:40, Acts 27:40, Acts 28:8, Acts 28:17, Rom 8:13, Rom 8:27, Rom 10:21, Rom 11:27, Rom 13:7, Rom 15:8, Rom 16:12, Rom 16:17, Rom 16:18, 1 Cor 4:5, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 7:2, 1 Cor 10:18, 1 Cor 11:2, 1 Cor 15:3, 1 Cor 15:4, 2 Cor 7:1, 2 Cor 11:33, 2 Cor 12:13, Gal 4:6, Eph 3:21, Eph 4:22, Eph 5:25, Eph 5:28, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:22, Php 4:7, Col 2:15, Col 2:15, Col 3:19, Col 4:8, 1 Th 2:4, 1 Th 2:8, 1 Th 2:16, 1 Th 3:13, 2 Th 2:15, 2 Th 2:17, 2 Th 3:5, 1 Ti 1:18, 1 Ti 2:9, 1 Ti 5:3, 1 Ti 5:13, 1 Ti 5:23, 1 Ti 6:20, 2 Ti 2:16, 2 Ti 2:22, 2 Ti 2:23, 2 Ti 3:6, 2 Ti 4:3, 2 Ti 4:3, 2 Ti 4:13, Titus 2:4, Titus 2:12, Titus 3:14, Heb 2:17, Heb 3:8, Heb 3:10, Heb 3:15, Heb 4:7, Heb 6:12, Heb 7:6, Heb 8:10, Heb 9:6, Heb 10:11, Heb 10:16, Heb 10:22, Heb 10:32, Heb 11:13, Heb 11:17, Heb 12:12, Jam 1:21, Jam 5:3, Jam 5:4, Jam 5:5, Jam 5:8, 1 Pe 1:11, 1 Pe 1:13, 1 Pe 1:22, 1 Pe 2:9, 1 Pe 2:24, 1 Pe 3:7, 1 Pe 4:7, 1 Pe 4:19, 2 Pe 3:3, 2 Pe 3:16, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:5, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 5:2, 1 Jo 5:3, 2 Jo 1:6, Jude 1:13, Jude 1:16, Jude 1:18, Rev 1:18, Rev 1:20, Rev 1:20, Rev 4:4, Rev 5:2, Rev 5:5, Rev 5:9, Rev 6:9, Rev 6:15, Rev 7:1, Rev 7:13, Rev 7:13, Rev 7:14, Rev 8:6, Rev 8:10, Rev 9:7, Rev 10:3, Rev 10:4, Rev 11:11, Rev 12:3, Rev 12:17, Rev 13:1, Rev 14:12, Rev 15:1, Rev 15:6, Rev 16:1, Rev 16:4, Rev 16:9, Rev 16:10, Rev 17:1, Rev 17:7, Rev 17:16, Rev 17:17, Rev 18:19, Rev 20:4, Rev 21:9, Rev 21:9, Rev 22:14, Rev 22:18, Rev 22:18

ta
Matt 2:18, Matt 2:22, Matt 3:11, Matt 4:20, Matt 4:21, Matt 5:16, Matt 6:12, Matt 6:14, Matt 6:15, Matt 6:15, Matt 6:16, Matt 6:26, Matt 6:28, Matt 6:32, Matt 6:34, Matt 8:16, Matt 8:20, Matt 8:33, Matt 9:34, Matt 10:2, Matt 10:6, Matt 10:6, Matt 11:2, Matt 11:8, Matt 12:24, Matt 12:27, Matt 12:28, Matt 12:29, Matt 12:35, Matt 12:45, Matt 13:4, Matt 13:5, Matt 13:11, Matt 13:16, Matt 13:20, Matt 13:26, Matt 13:27, Matt 13:29, Matt 13:30, Matt 13:32, Matt 13:38, Matt 13:40, Matt 13:41, Matt 13:48, Matt 13:48, Matt 14:28, Matt 14:29, Matt 15:18, Matt 15:20, Matt 15:21, Matt 15:24, Matt 15:24, Matt 15:27, Matt 15:39, Matt 16:3, Matt 16:13, Matt 16:23, Matt 16:23, Matt 17:2, Matt 17:24, Matt 17:24, Matt 18:3, Matt 18:7, Matt 18:12, Matt 18:12, Matt 18:25, Matt 18:31, Matt 18:31, Matt 18:35, Matt 19:1, Matt 19:14, Matt 19:21, Matt 21:7, Matt 21:8, Matt 21:15, Matt 22:4, Matt 22:7, Matt 22:21, Matt 22:21, Matt 23:3, Matt 23:5, Matt 23:5, Matt 23:5, Matt 23:23, Matt 23:29, Matt 23:37, Matt 23:37, Matt 24:16, Matt 24:18, Matt 24:32, Matt 25:14, Matt 25:16, Matt 25:17, Matt 25:20, Matt 25:22, Matt 25:28, Matt 25:32, Matt 25:32, Matt 25:33, Matt 25:33, Matt 26:31, Matt 26:65, Matt 27:3, Matt 27:5, Matt 27:6, Matt 27:9, Matt 27:25, Matt 27:31, Matt 27:35, Matt 27:35, Matt 27:52, Matt 27:54, Matt 28:11, Matt 28:15, Matt 28:19, Mark 1:18, Mark 1:19, Mark 1:34, Mark 1:39, Mark 2:2, Mark 3:11, Mark 3:11, Mark 3:15, Mark 3:22, Mark 3:27, Mark 3:28, Mark 4:4, Mark 4:11, Mark 4:12, Mark 4:16, Mark 4:19, Mark 4:32, Mark 4:37, Mark 5:11, Mark 5:13, Mark 5:13, Mark 5:26, Mark 7:15, Mark 7:15, Mark 7:19, Mark 7:23, Mark 7:24, Mark 7:27, Mark 7:28, Mark 7:33, Mark 8:10, Mark 8:23, Mark 8:33, Mark 8:33, Mark 9:3, Mark 10:1, Mark 10:14, Mark 10:23, Mark 10:32, Mark 11:7, Mark 11:8, Mark 11:25, Mark 11:26, Mark 12:17, Mark 12:17, Mark 13:10, Mark 13:14, Mark 13:16, Mark 13:28, Mark 14:1, Mark 14:27, Mark 15:19, Mark 15:20, Mark 15:20, Mark 15:24, Luke 1:44, Luke 1:65, Luke 2:19, Luke 2:39, Luke 2:51, Luke 3:5, Luke 5:2, Luke 5:4, Luke 5:7, Luke 5:11, Luke 6:30, Luke 6:34, Luke 7:1, Luke 8:5, Luke 8:10, Luke 8:29, Luke 8:33, Luke 8:35, Luke 8:38, Luke 9:1, Luke 9:7, Luke 9:44, Luke 9:49, Luke 9:58, Luke 9:62, Luke 10:7, Luke 10:8, Luke 10:17, Luke 10:20, Luke 10:20, Luke 10:34, Luke 11:7, Luke 11:15, Luke 11:17, Luke 11:18, Luke 11:19, Luke 11:20, Luke 11:21, Luke 11:22, Luke 11:26, Luke 11:41, Luke 11:44, Luke 11:44, Luke 11:47, Luke 11:48, Luke 12:18, Luke 12:18, Luke 12:27, Luke 12:30, Luke 12:33, Luke 13:19, Luke 13:34, Luke 14:26, Luke 14:28, Luke 14:32, Luke 15:4, Luke 15:31, Luke 16:1, Luke 16:21, Luke 16:25, Luke 16:25, Luke 17:1, Luke 17:9, Luke 17:10, Luke 17:31, Luke 17:31, Luke 18:15, Luke 18:16, Luke 18:24, Luke 18:27, Luke 18:31, Luke 18:34, Luke 19:8, Luke 19:35, Luke 19:36, Luke 19:42, Luke 19:44, Luke 20:25, Luke 20:25, Luke 21:1, Luke 21:4, Luke 21:21, Luke 21:22, Luke 21:24, Luke 21:29, Luke 21:36, Luke 22:37, Luke 22:41, Luke 23:28, Luke 23:34, Luke 23:48, Luke 23:48, Luke 24:11, Luke 24:12, Luke 24:18, Luke 24:19, Luke 24:27, Luke 24:35, Luke 24:44, Luke 24:47, John 1:11, John 2:15, John 2:23, John 3:2, John 3:12, John 3:12, John 3:19, John 3:20, John 3:21, John 3:34, John 4:12, John 5:29, John 5:29, John 5:36, John 5:36, John 6:2, John 6:12, John 6:24, John 6:28, John 6:63, John 6:66, John 7:3, John 7:7, John 8:20, John 8:29, John 8:39, John 8:41, John 8:47, John 9:3, John 9:4, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:12, John 10:12, John 10:12, John 10:14, John 10:21, John 10:22, John 10:25, John 10:27, John 10:27, John 10:37, John 11:52, John 11:52, John 12:6, John 12:13, John 12:48, John 13:4, John 13:12, John 14:10, John 14:10, John 14:11, John 14:12, John 15:5, John 15:7, John 16:13, John 16:32, John 17:8, John 17:10, John 17:10, John 18:4, John 18:6, John 19:23, John 19:24, John 19:27, John 19:31, John 19:31, John 19:32, John 19:33, John 20:5, John 20:6, John 20:14, John 21:6, John 21:15, John 21:16, John 21:17, John 21:25, Acts 1:3, Acts 1:18, Acts 2:10, Acts 2:11, Acts 2:14, Acts 2:45, Acts 3:7, Acts 4:24, Acts 4:29, Acts 5:20, Acts 5:38, Acts 6:14, Acts 7:19, Acts 7:57, Acts 7:58, Acts 7:60, Acts 8:6, Acts 8:12, Acts 9:40, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:33, Acts 10:44, Acts 10:45, Acts 11:1, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:22, Acts 12:8, Acts 13:22, Acts 13:29, Acts 13:34, Acts 13:34, Acts 13:42, Acts 13:42, Acts 13:46, Acts 13:48, Acts 14:14, Acts 14:15, Acts 14:16, Acts 15:7, Acts 15:16, Acts 15:17, Acts 15:18, Acts 15:27, Acts 16:4, Acts 16:4, Acts 16:22, Acts 16:26, Acts 16:26, Acts 16:38, Acts 17:23, Acts 17:24, Acts 17:30, Acts 18:6, Acts 18:6, Acts 18:25, Acts 19:1, Acts 19:8, Acts 19:12, Acts 19:12, Acts 19:13, Acts 19:13, Acts 19:19, Acts 19:25, Acts 20:2, Acts 20:22, Acts 20:36, Acts 21:5, Acts 21:6, Acts 21:21, Acts 21:21, Acts 22:20, Acts 22:23, Acts 23:8, Acts 23:11, Acts 23:15, Acts 23:30, Acts 24:10, Acts 24:22, Acts 24:22, Acts 25:14, Acts 26:24, Acts 27:32, Acts 28:10, Acts 28:15, Acts 28:23, Acts 28:31, Rom 1:20, Rom 1:24, Rom 1:28, Rom 1:32, Rom 2:1, Rom 2:2, Rom 2:3, Rom 2:6, Rom 2:14, Rom 2:14, Rom 2:16, Rom 2:18, Rom 2:22, Rom 2:26, Rom 3:2, Rom 3:8, Rom 3:8, Rom 3:13, Rom 4:17, Rom 4:25, Rom 6:13, Rom 6:13, Rom 6:19, Rom 6:19, Rom 6:23, Rom 7:5, Rom 7:5, Rom 8:5, Rom 8:5, Rom 8:11, Rom 8:18, Rom 8:32, Rom 9:8, Rom 9:8, Rom 9:30, Rom 10:15, Rom 10:18, Rom 10:18, Rom 11:3, Rom 11:29, Rom 11:33, Rom 11:36, Rom 12:1, Rom 12:4, Rom 12:16, Rom 13:12, Rom 13:12, Rom 14:19, Rom 14:19, Rom 15:1, Rom 15:9, Rom 15:11, Rom 15:16, Rom 15:17, Rom 15:22, Rom 15:27, Rom 16:17, Rom 16:26, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 4:5, 1 Cor 6:13, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 7:14, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:13, 1 Cor 9:22, 1 Cor 10:11, 1 Cor 10:20, 1 Cor 11:12, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 12:2, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:22, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 12:31, 1 Cor 12:31, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:5, 1 Cor 13:11, 1 Cor 13:13, 1 Cor 14:1, 1 Cor 14:7, 1 Cor 14:25, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:28, 2 Cor 1:5, 2 Cor 2:11, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:15, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 5:10, 2 Cor 5:17, 2 Cor 5:17, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 7:15, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 10:4, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:30, 2 Cor 12:12, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:19, Gal 1:21, Gal 2:8, Gal 2:9, Gal 2:14, Gal 3:8, Gal 3:8, Gal 3:14, Gal 3:22, Gal 4:3, Gal 4:9, Gal 4:27, Gal 5:19, Gal 5:21, Gal 5:21, Gal 6:2, Gal 6:17, Eph 1:10, Eph 1:10, Eph 1:10, Eph 1:11, Eph 2:3, Eph 2:11, Eph 2:14, Eph 3:6, Eph 3:9, Eph 3:14, Eph 4:9, Eph 4:10, Eph 4:15, Eph 4:17, Eph 5:4, Eph 5:12, Eph 5:13, Eph 5:28, Eph 6:1, Eph 6:4, Eph 6:9, Eph 6:12, Eph 6:16, Eph 6:16, Eph 6:21, Eph 6:22, Php 1:10, Php 1:12, Php 1:27, Php 2:4, Php 2:4, Php 2:19, Php 2:20, Php 2:21, Php 2:21, Php 2:23, Php 3:1, Php 3:8, Php 3:13, Php 3:19, Php 3:21, Php 4:3, Php 4:6, Php 4:7, Php 4:18, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:17, Col 1:20, Col 1:20, Col 1:20, Col 1:24, Col 2:8, Col 2:13, Col 2:22, Col 3:1, Col 3:2, Col 3:2, Col 3:5, Col 3:5, Col 3:8, Col 3:11, Col 3:20, Col 3:21, Col 4:7, Col 4:8, Col 4:9, 1 Th 2:7, 1 Th 3:10, 1 Th 4:5, 1 Th 4:5, 1 Th 4:11, 1 Ti 5:13, 1 Ti 5:25, 1 Ti 5:25, 1 Ti 6:13, 2 Ti 1:9, 2 Ti 3:6, 2 Ti 3:15, 2 Ti 3:15, 2 Ti 4:13, 2 Ti 4:14, 2 Ti 4:17, Titus 1:5, Titus 3:8, Phm 1:7, Phm 1:12, Phm 1:20, Heb 1:3, Heb 1:12, Heb 2:7, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:10, Heb 2:13, Heb 2:14, Heb 2:17, Heb 3:4, Heb 3:9, Heb 3:17, Heb 5:1, Heb 5:12, Heb 5:14, Heb 6:9, Heb 8:4, Heb 9:12, Heb 9:21, Heb 9:23, Heb 9:23, Heb 9:25, Heb 11:3, Heb 11:12, Heb 11:28, Heb 11:30, Heb 12:12, Heb 12:16, Heb 12:27, Heb 13:11, Heb 13:11, Jam 2:16, Jam 2:19, Jam 3:3, Jam 3:4, Jam 3:13, Jam 5:2, Jam 5:4, Jam 5:16, 1 Pe 1:11, 1 Pe 5:9, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 2:20, 2 Pe 2:20, 2 Pe 3:10, 1 Jo 2:15, 1 Jo 3:8, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:17, 1 Jo 3:22, 1 Jo 4:1, 1 Jo 5:2, 1 Jo 5:15, 2 Jo 1:13, 3 Jo 1:4, 3 Jo 1:10, Jude 1:10, Rev 1:3, Rev 2:2, Rev 2:5, Rev 2:6, Rev 2:9, Rev 2:13, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:23, Rev 2:23, Rev 2:24, Rev 2:26, Rev 2:27, Rev 2:27, Rev 3:1, Rev 3:1, Rev 3:2, Rev 3:2, Rev 3:4, Rev 3:8, Rev 3:15, Rev 4:5, Rev 4:9, Rev 4:11, Rev 5:6, Rev 5:6, Rev 5:8, Rev 5:13, Rev 5:14, Rev 6:15, Rev 7:3, Rev 8:9, Rev 9:7, Rev 9:7, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 10:6, Rev 10:6, Rev 10:6, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:16, Rev 11:18, Rev 12:5, Rev 13:8, Rev 13:14, Rev 14:13, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:6, Rev 16:15, Rev 17:7, Rev 17:8, Rev 17:12, Rev 17:15, Rev 17:16, Rev 17:17, Rev 18:3, Rev 18:5, Rev 18:6, Rev 18:14, Rev 18:14, Rev 18:23, Rev 19:4, Rev 19:8, Rev 19:14, Rev 19:15, Rev 19:19, Rev 19:20, Rev 19:21, Rev 20:3, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:12, Rev 20:13, Rev 21:4, Rev 21:24, Rev 22:2

thde
Luke 10:39

thnde
Jam 4:13

thn
Matt 1:12, Matt 1:20, Matt 1:24, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:20, Matt 2:21, Matt 3:3, Matt 3:4, Matt 3:10, Matt 3:12, Matt 3:12, Matt 4:1, Matt 4:5, Matt 4:8, Matt 4:12, Matt 4:13, Matt 4:13, Matt 4:18, Matt 4:18, Matt 4:23, Matt 4:24, Matt 5:5, Matt 5:6, Matt 5:15, Matt 5:20, Matt 5:22, Matt 5:31, Matt 5:32, Matt 5:39, Matt 5:39, Matt 6:1, Matt 6:6, Matt 6:17, Matt 6:27, Matt 6:33, Matt 6:33, Matt 6:34, Matt 7:3, Matt 7:5, Matt 7:13, Matt 7:14, Matt 7:21, Matt 7:23, Matt 7:24, Matt 7:24, Matt 7:25, Matt 7:26, Matt 7:26, Matt 8:3, Matt 8:8, Matt 8:14, Matt 8:14, Matt 8:20, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 9:1, Matt 9:2, Matt 9:6, Matt 9:18, Matt 9:23, Matt 9:26, Matt 9:28, Matt 9:29, Matt 10:12, Matt 10:23, Matt 10:28, Matt 10:29, Matt 10:34, Matt 10:39, Matt 10:39, Matt 11:7, Matt 11:10, Matt 11:16, Matt 12:9, Matt 12:10, Matt 12:13, Matt 12:19, Matt 12:20, Matt 12:29, Matt 12:29, Matt 12:42, Matt 12:49, Matt 13:1, Matt 13:4, Matt 13:8, Matt 13:8, Matt 13:18, Matt 13:19, Matt 13:23, Matt 13:23, Matt 13:30, Matt 13:36, Matt 13:36, Matt 13:41, Matt 13:42, Matt 13:47, Matt 13:50, Matt 13:52, Matt 13:54, Matt 13:58, Matt 14:1, Matt 14:3, Matt 14:8, Matt 14:26, Matt 14:31, Matt 14:34, Matt 14:35, Matt 15:2, Matt 15:3, Matt 15:3, Matt 15:4, Matt 15:5, Matt 15:6, Matt 15:6, Matt 15:15, Matt 15:17, Matt 15:29, Matt 15:35, Matt 16:18, Matt 16:25, Matt 16:25, Matt 16:26, Matt 16:27, Matt 17:20, Matt 17:25, Matt 17:27, Matt 18:3, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:25, Matt 18:32, Matt 19:3, Matt 19:5, Matt 19:8, Matt 19:9, Matt 19:12, Matt 19:17, Matt 19:19, Matt 19:23, Matt 19:24, Matt 20:2, Matt 20:3, Matt 20:6, Matt 20:6, Matt 20:9, Matt 20:28, Matt 20:30, Matt 21:2, Matt 21:2, Matt 21:7, Matt 21:18, Matt 21:21, Matt 21:23, Matt 21:31, Matt 21:38, Matt 22:5, Matt 22:7, Matt 22:16, Matt 22:18, Matt 22:24, Matt 22:25, Matt 22:29, Matt 23:6, Matt 23:13, Matt 23:15, Matt 23:15, Matt 23:23, Matt 23:23, Matt 23:24, Matt 23:36, Matt 24:12, Matt 24:29, Matt 24:32, Matt 24:38, Matt 24:43, Matt 24:45, Matt 25:13, Matt 25:13, Matt 25:15, Matt 25:21, Matt 25:23, Matt 25:34, Matt 26:3, Matt 26:7, Matt 26:18, Matt 26:23, Matt 26:32, Matt 26:51, Matt 26:51, Matt 26:52, Matt 26:65, Matt 27:9, Matt 27:27, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:31, Matt 27:37, Matt 27:45, Matt 27:46, Matt 27:53, Matt 27:53, Matt 27:62, Matt 28:7, Matt 28:10, Matt 28:11, Matt 28:16, Mark 1:2, Mark 1:3, Mark 1:6, Mark 1:12, Mark 1:14, Mark 1:16, Mark 1:21, Mark 1:28, Mark 1:29, Mark 1:33, Mark 1:39, Mark 1:41, Mark 2:2, Mark 2:4, Mark 2:5, Mark 2:13, Mark 3:1, Mark 3:1, Mark 3:3, Mark 3:5, Mark 3:7, Mark 3:27, Mark 3:27, Mark 4:1, Mark 4:1, Mark 4:4, Mark 4:8, Mark 4:8, Mark 4:10, Mark 4:13, Mark 4:15, Mark 4:20, Mark 4:20, Mark 4:21, Mark 4:21, Mark 4:30, Mark 4:32, Mark 5:1, Mark 5:3, Mark 5:13, Mark 5:14, Mark 5:21, Mark 5:30, Mark 5:32, Mark 5:33, Mark 5:40, Mark 6:1, Mark 6:6, Mark 6:8, Mark 6:17, Mark 6:18, Mark 6:24, Mark 6:25, Mark 6:27, Mark 6:28, Mark 6:53, Mark 6:55, Mark 7:3, Mark 7:5, Mark 7:8, Mark 7:8, Mark 7:9, Mark 7:9, Mark 7:10, Mark 7:19, Mark 7:19, Mark 7:24, Mark 7:30, Mark 7:31, Mark 7:32, Mark 8:17, Mark 8:26, Mark 8:35, Mark 8:35, Mark 8:36, Mark 9:1, Mark 9:42, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:45, Mark 9:47, Mark 9:47, Mark 10:5, Mark 10:5, Mark 10:7, Mark 10:7, Mark 10:11, Mark 10:15, Mark 10:19, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:45, Mark 10:46, Mark 11:2, Mark 11:2, Mark 11:4, Mark 11:8, Mark 11:8, Mark 11:20, Mark 11:23, Mark 11:28, Mark 12:10, Mark 12:12, Mark 12:14, Mark 12:15, Mark 12:19, Mark 12:24, Mark 13:15, Mark 13:24, Mark 13:28, Mark 13:34, Mark 13:34, Mark 14:13, Mark 14:16, Mark 14:28, Mark 14:47, Mark 14:52, Mark 14:54, Mark 15:16, Mark 15:19, Mark 15:20, Mark 15:33, Mark 15:43, Mark 15:46, Mark 16:7, Mark 16:14, Luke 1:4, Luke 1:39, Luke 1:40, Luke 1:48, Luke 2:1, Luke 2:3, Luke 2:4, Luke 2:8, Luke 2:16, Luke 2:34, Luke 2:35, Luke 2:39, Luke 2:39, Luke 3:3, Luke 3:4, Luke 3:9, Luke 3:17, Luke 3:17, Luke 4:1, Luke 4:6, Luke 4:6, Luke 4:14, Luke 4:16, Luke 4:16, Luke 4:18, Luke 4:23, Luke 4:25, Luke 4:38, Luke 4:43, Luke 5:1, Luke 5:2, Luke 5:11, Luke 5:13, Luke 5:20, Luke 6:6, Luke 6:8, Luke 6:10, Luke 6:24, Luke 6:29, Luke 6:29, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:48, Luke 6:48, Luke 6:49, Luke 7:5, Luke 7:6, Luke 7:24, Luke 7:27, Luke 7:30, Luke 7:36, Luke 7:44, Luke 7:44, Luke 7:44, Luke 7:46, Luke 7:50, Luke 8:1, Luke 8:5, Luke 8:6, Luke 8:8, Luke 8:8, Luke 8:12, Luke 8:23, Luke 8:26, Luke 8:27, Luke 8:31, Luke 8:33, Luke 8:34, Luke 8:39, Luke 8:51, Luke 8:51, Luke 9:2, Luke 9:3, Luke 9:24, Luke 9:24, Luke 9:27, Luke 9:31, Luke 9:32, Luke 9:34, Luke 9:36, Luke 9:58, Luke 9:60, Luke 9:62, Luke 9:62, Luke 10:4, Luke 10:19, Luke 10:19, Luke 10:35, Luke 10:42, Luke 11:7, Luke 11:8, Luke 11:21, Luke 11:22, Luke 11:31, Luke 11:33, Luke 11:42, Luke 11:42, Luke 11:43, Luke 11:52, Luke 12:5, Luke 12:13, Luke 12:20, Luke 12:25, Luke 12:31, Luke 12:32, Luke 12:41, Luke 12:49, Luke 12:53, Luke 12:53, Luke 12:54, Luke 13:6, Luke 13:7, Luke 13:20, Luke 13:25, Luke 13:25, Luke 13:34, Luke 14:8, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:28, Luke 15:3, Luke 15:8, Luke 15:9, Luke 15:13, Luke 15:14, Luke 15:16, Luke 15:22, Luke 15:22, Luke 15:22, Luke 16:3, Luke 16:8, Luke 16:8, Luke 16:17, Luke 16:18, Luke 16:24, Luke 17:2, Luke 17:24, Luke 17:27, Luke 17:33, Luke 18:5, Luke 18:7, Luke 18:8, Luke 18:8, Luke 18:9, Luke 18:17, Luke 18:20, Luke 18:24, Luke 18:25, Luke 18:35, Luke 19:1, Luke 19:15, Luke 19:23, Luke 19:24, Luke 19:30, Luke 19:41, Luke 20:2, Luke 20:9, Luke 20:19, Luke 20:21, Luke 20:23, Luke 20:28, Luke 20:30, Luke 21:20, Luke 21:29, Luke 22:10, Luke 22:10, Luke 22:19, Luke 22:44, Luke 23:25, Luke 23:44, Luke 23:48, Luke 23:51, Luke 23:56, Luke 24:5, Luke 24:26, Luke 24:28, Luke 24:49, John 1:14, John 1:23, John 1:29, John 1:39, John 1:43, John 1:48, John 2:11, John 2:11, John 3:3, John 3:4, John 3:5, John 3:8, John 3:11, John 3:21, John 3:22, John 3:24, John 3:29, John 3:29, John 3:32, John 3:33, John 4:3, John 4:3, John 4:8, John 4:10, John 4:28, John 4:28, John 4:42, John 4:43, John 4:45, John 4:45, John 4:46, John 4:47, John 4:52, John 4:54, John 5:3, John 5:4, John 5:7, John 5:22, John 5:24, John 5:34, John 5:36, John 5:42, John 5:44, John 5:44, John 6:16, John 6:27, John 6:27, John 6:27, John 6:27, John 6:42, John 6:52, John 6:53, John 6:54, John 6:56, John 7:3, John 7:8, John 7:8, John 7:10, John 7:18, John 7:18, John 7:18, John 7:22, John 7:24, John 7:30, John 7:35, John 8:6, John 8:8, John 8:15, John 8:25, John 8:32, John 8:34, John 8:40, John 8:43, John 8:43, John 8:45, John 8:50, John 8:56, John 8:56, John 9:7, John 9:11, John 10:1, John 10:4, John 10:5, John 10:6, John 10:11, John 10:15, John 10:17, John 10:18, John 10:24, John 11:5, John 11:5, John 11:7, John 11:28, John 11:30, John 11:31, John 11:40, John 11:45, John 11:54, John 11:56, John 12:7, John 12:12, John 12:24, John 12:25, John 12:25, John 12:27, John 12:40, John 12:41, John 12:43, John 12:43, John 13:2, John 13:9, John 13:18, John 13:29, John 13:37, John 13:38, John 14:4, John 14:5, John 14:27, John 15:13, John 16:6, John 16:7, John 16:13, John 16:21, John 16:22, John 17:13, John 17:13, John 17:22, John 17:24, John 17:24, John 18:3, John 18:11, John 18:11, John 18:15, John 19:26, John 19:30, John 19:34, John 19:42, John 20:9, John 20:20, John 20:25, John 20:25, John 20:27, John 20:27, John 21:7, John 21:9, Acts 1:4, Acts 1:6, Acts 1:16, Acts 1:20, Acts 2:1, Acts 2:9, Acts 2:9, Acts 2:14, Acts 2:20, Acts 2:20, Acts 2:27, Acts 2:33, Acts 2:38, Acts 3:1, Acts 3:1, Acts 3:2, Acts 3:2, Acts 3:10, Acts 3:16, Acts 4:2, Acts 4:2, Acts 4:3, Acts 4:5, Acts 4:13, Acts 4:24, Acts 4:24, Acts 4:30, Acts 5:3, Acts 5:11, Acts 5:21, Acts 5:28, Acts 7:4, Acts 7:11, Acts 7:14, Acts 7:23, Acts 7:34, Acts 7:43, Acts 7:60, Acts 8:1, Acts 8:1, Acts 8:3, Acts 8:19, Acts 8:20, Acts 8:26, Acts 8:26, Acts 8:33, Acts 8:36, Acts 8:39, Acts 9:4, Acts 9:6, Acts 9:11, Acts 9:11, Acts 9:17, Acts 10:8, Acts 10:17, Acts 10:24, Acts 10:30, Acts 11:1, Acts 11:11, Acts 11:17, Acts 11:18, Acts 11:23, Acts 11:28, Acts 12:6, Acts 12:7, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:12, Acts 12:13, Acts 12:14, Acts 12:19, Acts 12:20, Acts 12:23, Acts 12:25, Acts 13:1, Acts 13:4, Acts 13:4, Acts 13:6, Acts 13:14, Acts 13:15, Acts 13:19, Acts 13:22, Acts 13:32, Acts 14:1, Acts 14:6, Acts 14:11, Acts 14:15, Acts 14:15, Acts 14:20, Acts 14:21, Acts 14:21, Acts 14:22, Acts 14:24, Acts 14:27, Acts 15:3, Acts 15:3, Acts 15:16, Acts 15:16, Acts 15:23, Acts 15:30, Acts 15:41, Acts 16:6, Acts 16:6, Acts 16:7, Acts 16:7, Acts 16:8, Acts 16:10, Acts 16:14, Acts 16:19, Acts 16:20, Acts 16:24, Acts 16:40, Acts 17:1, Acts 17:5, Acts 17:6, Acts 17:10, Acts 17:14, Acts 17:16, Acts 17:18, Acts 17:31, Acts 18:3, Acts 18:6, Acts 18:18, Acts 18:18, Acts 18:19, Acts 18:21, Acts 18:21, Acts 18:22, Acts 18:23, Acts 18:25, Acts 18:26, Acts 18:27, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:17, Acts 19:21, Acts 19:22, Acts 19:22, Acts 19:27, Acts 19:33, Acts 19:35, Acts 19:37, Acts 19:41, Acts 20:1, Acts 20:2, Acts 20:3, Acts 20:6, Acts 20:13, Acts 20:14, Acts 20:16, Acts 20:16, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:27, Acts 20:28, Acts 20:29, Acts 21:1, Acts 21:1, Acts 21:3, Acts 21:11, Acts 21:13, Acts 21:24, Acts 21:26, Acts 21:34, Acts 21:35, Acts 21:37, Acts 21:38, Acts 22:4, Acts 22:9, Acts 22:18, Acts 22:22, Acts 22:24, Acts 22:28, Acts 23:10, Acts 23:13, Acts 23:16, Acts 23:21, Acts 23:28, Acts 23:31, Acts 23:32, Acts 23:33, Acts 23:33, Acts 24:5, Acts 24:12, Acts 24:14, Acts 25:3, Acts 25:20, Acts 25:21, Acts 26:1, Acts 26:4, Acts 26:4, Acts 26:4, Acts 26:5, Acts 26:10, Acts 26:12, Acts 26:13, Acts 26:13, Acts 26:14, Acts 26:20, Acts 27:1, Acts 27:2, Acts 27:4, Acts 27:5, Acts 27:6, Acts 27:7, Acts 27:7, Acts 27:9, Acts 27:13, Acts 27:17, Acts 27:19, Acts 27:21, Acts 27:21, Acts 27:30, Acts 27:30, Acts 27:38, Acts 27:39, Acts 27:40, Acts 27:41, Acts 27:43, Acts 27:44, Acts 28:2, Acts 28:3, Acts 28:10, Acts 28:14, Acts 28:20, Acts 28:20, Acts 28:23, Acts 28:23, Acts 28:31, Rom 1:18, Rom 1:23, Rom 1:25, Rom 1:26, Rom 1:26, Rom 1:27, Rom 1:27, Rom 1:27, Rom 2:5, Rom 2:20, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:25, Rom 4:9, Rom 4:9, Rom 4:11, Rom 4:16, Rom 4:19, Rom 4:20, Rom 4:25, Rom 5:2, Rom 5:2, Rom 5:8, Rom 5:11, Rom 5:17, Rom 6:19, Rom 6:19, Rom 7:7, Rom 7:7, Rom 7:14, Rom 8:3, Rom 8:18, Rom 8:19, Rom 8:21, Rom 8:23, Rom 8:23, Rom 8:36, Rom 9:17, Rom 9:22, Rom 9:25, Rom 9:30, Rom 10:3, Rom 10:3, Rom 10:5, Rom 10:5, Rom 10:7, Rom 10:18, Rom 10:21, Rom 11:3, Rom 11:13, Rom 11:14, Rom 11:18, Rom 11:28, Rom 12:1, Rom 12:4, Rom 12:6, Rom 12:6, Rom 12:6, Rom 12:13, Rom 12:20, Rom 13:3, Rom 13:4, Rom 13:5, Rom 13:5, Rom 13:7, Rom 13:7, Rom 14:6, Rom 14:6, Rom 15:4, Rom 15:4, Rom 15:15, Rom 15:15, Rom 15:24, Rom 15:28, Rom 16:1, Rom 16:5, Rom 16:12, Rom 16:13, Rom 16:15, Rom 16:17, Rom 16:22, 1 Cor 1:7, 1 Cor 1:19, 1 Cor 1:19, 1 Cor 1:20, 1 Cor 1:26, 1 Cor 2:7, 1 Cor 3:10, 1 Cor 3:10, 1 Cor 4:19, 1 Cor 5:7, 1 Cor 6:18, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:5, 1 Cor 7:16, 1 Cor 7:26, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:40, 1 Cor 8:12, 1 Cor 10:1, 1 Cor 10:13, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:29, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 14:1, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 15:9, 1 Cor 15:24, 1 Cor 15:31, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:50, 1 Cor 16:3, 1 Cor 16:15, 2 Cor 1:16, 2 Cor 1:23, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:15, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:1, 2 Cor 4:10, 2 Cor 4:15, 2 Cor 4:15, 2 Cor 5:18, 2 Cor 6:1, 2 Cor 6:13, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:15, 2 Cor 8:1, 2 Cor 8:1, 2 Cor 8:4, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 8:16, 2 Cor 8:17, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:5, 2 Cor 9:14, 2 Cor 10:5, 2 Cor 11:8, 2 Cor 11:12, 2 Cor 11:18, 2 Cor 11:32, 2 Cor 12:13, 2 Cor 13:9, 2 Cor 13:10, Gal 1:13, Gal 1:13, Gal 1:23, Gal 2:4, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:14, Gal 2:21, Gal 3:14, Gal 3:17, Gal 3:23, Gal 3:23, Gal 4:5, Gal 4:20, Gal 4:30, Gal 5:13, Gal 5:24, Gal 6:8, Eph 1:5, Eph 1:7, Eph 1:7, Eph 1:9, Eph 1:11, Eph 1:15, Eph 1:15, Eph 1:15, Eph 1:19, Eph 2:4, Eph 2:15, Eph 2:16, Eph 2:18, Eph 3:2, Eph 3:4, Eph 3:7, Eph 3:7, Eph 3:7, Eph 3:12, Eph 3:12, Eph 3:19, Eph 3:20, Eph 3:20, Eph 4:3, Eph 4:13, Eph 4:14, Eph 4:16, Eph 4:18, Eph 4:18, Eph 4:18, Eph 4:22, Eph 5:25, Eph 5:27, Eph 5:28, Eph 5:29, Eph 5:29, Eph 5:31, Eph 5:31, Eph 5:32, Eph 5:33, Eph 6:2, Eph 6:9, Eph 6:11, Eph 6:13, Eph 6:14, Eph 6:17, Eph 6:17, Php 1:4, Php 1:20, Php 1:23, Php 1:25, Php 2:2, Php 2:2, Php 2:12, Php 2:22, Php 3:2, Php 3:6, Php 3:6, Php 3:9, Php 3:9, Php 3:9, Php 3:10, Php 3:10, Php 3:11, Php 3:21, Php 4:16, Col 1:4, Col 1:4, Col 1:4, Col 1:5, Col 1:5, Col 1:6, Col 1:8, Col 1:9, Col 1:10, Col 1:12, Col 1:13, Col 1:14, Col 1:14, Col 1:25, Col 1:25, Col 1:29, Col 1:29, Col 2:5, Col 2:8, Col 2:19, Col 2:19, Col 3:5, Col 3:14, Col 3:24, Col 4:1, Col 4:11, Col 4:15, Col 4:16, Col 4:17, 1 Th 1:4, 1 Th 2:1, 1 Th 2:1, 1 Th 2:12, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:11, 1 Th 4:15, 1 Th 5:27, 2 Th 1:12, 2 Th 2:10, 2 Th 3:5, 2 Th 3:6, 2 Th 3:16, 1 Ti 1:4, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 1:18, 1 Ti 1:19, 1 Ti 4:2, 1 Ti 4:3, 1 Ti 5:8, 1 Ti 5:12, 1 Ti 6:5, 1 Ti 6:12, 1 Ti 6:13, 1 Ti 6:14, 1 Ti 6:20, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 1:9, 2 Ti 1:12, 2 Ti 1:12, 2 Ti 1:14, 2 Ti 1:16, 2 Ti 2:18, 2 Ti 2:18, 2 Ti 2:18, 2 Ti 2:19, 2 Ti 3:5, 2 Ti 3:8, 2 Ti 3:16, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:3, 2 Ti 4:4, 2 Ti 4:5, 2 Ti 4:7, 2 Ti 4:8, 2 Ti 4:18, 2 Ti 4:18, Titus 1:9, Titus 1:14, Titus 2:10, Titus 2:12, Titus 2:13, Phm 1:5, Phm 1:5, Phm 1:9, Heb 1:6, Heb 1:10, Heb 2:4, Heb 2:5, Heb 2:5, Heb 3:6, Heb 3:8, Heb 3:11, Heb 3:14, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:10, Heb 4:11, Heb 5:4, Heb 5:6, Heb 5:8, Heb 5:10, Heb 5:14, Heb 6:1, Heb 6:11, Heb 6:11, Heb 6:20, Heb 7:5, Heb 7:11, Heb 7:11, Heb 7:15, Heb 7:17, Heb 7:21, Heb 7:24, Heb 8:5, Heb 8:9, Heb 8:10, Heb 8:13, Heb 9:4, Heb 9:6, Heb 9:7, Heb 9:8, Heb 9:13, Heb 9:14, Heb 9:15, Heb 9:21, Heb 10:1, Heb 10:19, Heb 10:23, Heb 10:25, Heb 10:25, Heb 10:26, Heb 10:34, Heb 10:35, Heb 10:36, Heb 11:9, Heb 11:10, Heb 11:26, Heb 11:28, Heb 11:29, Heb 11:35, Heb 11:39, Heb 12:1, Heb 12:4, Heb 12:17, Heb 12:26, Heb 12:26, Heb 12:27, Heb 13:7, Heb 13:7, Heb 13:9, Heb 13:14, Jam 2:1, Jam 2:2, Jam 2:3, Jam 2:3, Jam 2:8, Jam 2:18, Jam 2:18, Jam 3:8, Jam 4:13, Jam 5:11, Jam 5:12, 1 Pe 1:13, 1 Pe 1:21, 1 Pe 2:12, 1 Pe 2:15, 1 Pe 2:16, 1 Pe 2:17, 1 Pe 3:2, 1 Pe 3:10, 1 Pe 3:16, 1 Pe 4:1, 1 Pe 4:4, 1 Pe 4:8, 1 Pe 5:5, 1 Pe 5:6, 1 Pe 5:7, 1 Pe 5:10, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:8, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:15, 2 Pe 1:15, 2 Pe 1:16, 2 Pe 1:18, 2 Pe 2:13, 2 Pe 2:15, 2 Pe 2:16, 2 Pe 2:21, 2 Pe 3:1, 2 Pe 3:12, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:16, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:6, 1 Jo 2:21, 1 Jo 2:25, 1 Jo 2:25, 1 Jo 2:29, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:14, 1 Jo 3:16, 1 Jo 3:16, 1 Jo 4:16, 1 Jo 4:21, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:2, 2 Jo 1:10, Jude 1:4, Jude 1:6, Rev 1:2, Rev 1:9, Rev 1:12, Rev 1:17, Rev 2:2, Rev 2:4, Rev 2:4, Rev 2:5, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:12, Rev 2:12, Rev 2:12, Rev 2:13, Rev 2:14, Rev 2:15, Rev 2:17, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 2:20, Rev 2:24, Rev 3:7, Rev 3:20, Rev 3:20, Rev 4:11, Rev 4:11, Rev 4:11, Rev 5:1, Rev 5:6, Rev 5:12, Rev 6:3, Rev 6:4, Rev 6:5, Rev 6:7, Rev 6:7, Rev 6:9, Rev 6:9, Rev 6:12, Rev 6:12, Rev 6:13, Rev 7:2, Rev 7:2, Rev 7:3, Rev 7:3, Rev 8:1, Rev 8:1, Rev 8:5, Rev 8:7, Rev 8:8, Rev 9:1, Rev 9:3, Rev 9:4, Rev 9:14, Rev 9:15, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:6, Rev 10:6, Rev 10:9, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:6, Rev 11:7, Rev 11:17, Rev 11:17, Rev 11:18, Rev 12:4, Rev 12:6, Rev 12:9, Rev 12:9, Rev 12:11, Rev 12:12, Rev 12:12, Rev 12:13, Rev 12:13, Rev 12:14, Rev 12:17, Rev 13:1, Rev 13:2, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:14, Rev 13:15, Rev 14:3, Rev 14:7, Rev 14:9, Rev 14:9, Rev 14:11, Rev 14:12, Rev 14:14, Rev 14:16, Rev 14:16, Rev 14:19, Rev 14:19, Rev 14:19, Rev 14:19, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 16:1, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:15, Rev 16:17, Rev 17:2, Rev 17:6, Rev 17:13, Rev 17:13, Rev 17:16, Rev 17:17, Rev 17:17, Rev 18:17, Rev 18:21, Rev 19:2, Rev 19:2, Rev 19:2, Rev 19:7, Rev 19:10, Rev 19:12, Rev 19:15, Rev 19:20, Rev 19:20, Rev 20:1, Rev 20:1, Rev 20:3, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:14, Rev 20:15, Rev 21:2, Rev 21:2, Rev 21:9, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:15, Rev 21:16, Rev 21:24, Rev 21:24, Rev 21:26, Rev 21:26, Rev 22:14

thV
Matt 1:3, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:11, Matt 1:17, Matt 1:17, Matt 1:18, Matt 2:1, Matt 2:5, Matt 2:11, Matt 2:15, Matt 2:22, Matt 2:22, Matt 3:1, Matt 3:7, Matt 3:8, Matt 3:13, Matt 4:18, Matt 4:23, Matt 4:25, Matt 5:13, Matt 6:10, Matt 6:19, Matt 6:25, Matt 7:13, Matt 8:12, Matt 8:15, Matt 8:28, Matt 9:6, Matt 9:22, Matt 9:25, Matt 9:35, Matt 10:10, Matt 10:14, Matt 10:14, Matt 10:30, Matt 10:35, Matt 10:35, Matt 11:23, Matt 11:25, Matt 12:4, Matt 12:34, Matt 12:35, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:42, Matt 13:1, Matt 13:11, Matt 13:19, Matt 13:38, Matt 13:41, Matt 13:44, Matt 14:6, Matt 14:8, Matt 14:24, Matt 14:25, Matt 14:25, Matt 15:18, Matt 15:19, Matt 15:27, Matt 15:28, Matt 15:29, Matt 16:6, Matt 16:11, Matt 16:12, Matt 16:12, Matt 16:13, Matt 16:19, Matt 16:19, Matt 16:19, Matt 16:26, Matt 17:5, Matt 17:18, Matt 17:25, Matt 18:6, Matt 18:17, Matt 18:18, Matt 18:18, Matt 18:19, Matt 19:1, Matt 19:1, Matt 19:10, Matt 20:12, Matt 21:11, Matt 21:17, Matt 21:19, Matt 21:21, Matt 22:31, Matt 22:46, Matt 23:2, Matt 23:9, Matt 23:25, Matt 23:26, Matt 23:33, Matt 23:33, Matt 23:35, Matt 24:3, Matt 24:3, Matt 24:14, Matt 24:15, Matt 24:17, Matt 24:30, Matt 24:32, Matt 24:36, Matt 24:36, Matt 24:45, Matt 26:28, Matt 26:29, Matt 26:29, Matt 26:31, Matt 26:58, Matt 26:64, Matt 27:8, Matt 27:37, Matt 27:55, Matt 27:64, Matt 27:64, Matt 27:66, Matt 28:2, Matt 28:11, Matt 28:15, Matt 28:20, Mark 1:9, Mark 1:14, Mark 1:16, Mark 1:28, Mark 1:29, Mark 1:31, Mark 2:10, Mark 2:26, Mark 3:5, Mark 3:7, Mark 3:7, Mark 3:8, Mark 4:1, Mark 4:11, Mark 4:26, Mark 4:31, Mark 4:31, Mark 5:1, Mark 5:10, Mark 5:29, Mark 5:34, Mark 5:41, Mark 6:21, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:47, Mark 6:47, Mark 6:48, Mark 6:48, Mark 6:49, Mark 7:17, Mark 7:21, Mark 7:26, Mark 7:28, Mark 7:29, Mark 7:30, Mark 7:31, Mark 7:33, Mark 7:35, Mark 8:6, Mark 8:15, Mark 8:15, Mark 8:23, Mark 8:23, Mark 8:27, Mark 8:37, Mark 9:3, Mark 9:7, Mark 9:20, Mark 9:27, Mark 9:30, Mark 10:1, Mark 10:25, Mark 10:25, Mark 11:11, Mark 11:19, Mark 12:26, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:34, Mark 12:44, Mark 13:14, Mark 13:15, Mark 13:28, Mark 13:32, Mark 13:32, Mark 13:35, Mark 14:3, Mark 14:24, Mark 14:25, Mark 14:25, Mark 14:35, Mark 14:62, Mark 14:64, Mark 15:16, Mark 15:26, Mark 16:2, Mark 16:3, Luke 1:5, Luke 1:8, Luke 1:9, Luke 1:23, Luke 1:26, Luke 1:27, Luke 1:33, Luke 1:41, Luke 1:42, Luke 1:48, Luke 1:65, Luke 1:75, Luke 2:2, Luke 2:4, Luke 2:8, Luke 2:36, Luke 2:42, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:7, Luke 3:8, Luke 3:19, Luke 4:5, Luke 4:14, Luke 4:22, Luke 4:26, Luke 4:29, Luke 4:29, Luke 4:31, Luke 4:37, Luke 4:38, Luke 4:44, Luke 5:3, Luke 5:5, Luke 5:17, Luke 5:24, Luke 6:4, Luke 6:17, Luke 6:17, Luke 6:45, Luke 6:45, Luke 6:45, Luke 6:49, Luke 7:6, Luke 7:12, Luke 7:12, Luke 7:14, Luke 7:31, Luke 7:38, Luke 7:44, Luke 8:10, Luke 8:12, Luke 8:13, Luke 8:22, Luke 8:26, Luke 8:27, Luke 8:37, Luke 8:41, Luke 8:51, Luke 8:54, Luke 9:5, Luke 9:11, Luke 9:35, Luke 9:47, Luke 9:51, Luke 10:11, Luke 10:21, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:2, Luke 11:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 11:52, Luke 12:1, Luke 12:7, Luke 12:15, Luke 12:23, Luke 12:42, Luke 12:56, Luke 13:12, Luke 13:15, Luke 13:24, Luke 13:27, Luke 14:21, Luke 15:12, Luke 15:15, Luke 16:2, Luke 16:4, Luke 16:8, Luke 16:9, Luke 16:21, Luke 16:28, Luke 17:4, Luke 17:4, Luke 17:24, Luke 17:25, Luke 17:32, Luke 18:6, Luke 18:8, Luke 18:29, Luke 19:44, Luke 20:35, Luke 20:35, Luke 20:36, Luke 20:37, Luke 21:18, Luke 21:23, Luke 21:25, Luke 21:35, Luke 22:11, Luke 22:18, Luke 22:21, Luke 22:30, Luke 22:45, Luke 22:45, Luke 22:55, Luke 22:69, Luke 23:5, Luke 23:5, Luke 23:7, Luke 23:49, Luke 23:55, Luke 24:41, John 1:44, John 1:50, John 2:1, John 2:11, John 3:4, John 3:6, John 3:31, John 3:31, John 3:31, John 4:4, John 4:5, John 4:6, John 4:7, John 4:30, John 4:39, John 4:39, John 4:46, John 4:47, John 4:54, John 5:25, John 5:28, John 6:1, John 6:1, John 6:1, John 6:17, John 6:19, John 6:21, John 6:22, John 6:25, John 6:35, John 6:48, John 6:51, John 7:14, John 7:17, John 7:37, John 7:38, John 7:41, John 7:42, John 7:52, John 7:52, John 8:9, John 8:10, John 8:12, John 8:34, John 10:1, John 10:2, John 10:3, John 10:16, John 10:16, John 10:27, John 10:28, John 10:29, John 10:39, John 11:1, John 11:1, John 11:4, John 11:9, John 11:13, John 11:53, John 11:54, John 11:55, John 12:3, John 12:21, John 12:27, John 12:32, John 13:1, John 14:17, John 15:22, John 15:26, John 16:13, John 16:21, John 17:4, John 17:12, John 18:19, John 18:37, John 18:37, John 19:20, John 19:25, John 19:27, John 20:7, John 21:1, John 21:1, John 21:2, John 21:8, John 21:11, Acts 1:3, Acts 1:8, Acts 1:17, Acts 1:18, Acts 1:22, Acts 1:22, Acts 1:25, Acts 2:1, Acts 2:6, Acts 2:10, Acts 2:10, Acts 2:15, Acts 2:19, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:40, Acts 2:40, Acts 3:1, Acts 3:7, Acts 3:15, Acts 3:25, Acts 3:25, Acts 4:22, Acts 4:26, Acts 4:33, Acts 5:2, Acts 5:2, Acts 5:3, Acts 5:19, Acts 5:19, Acts 5:20, Acts 5:28, Acts 5:37, Acts 6:3, Acts 6:9, Acts 6:9, Acts 7:2, Acts 7:3, Acts 7:3, Acts 7:17, Acts 7:49, Acts 7:52, Acts 7:58, Acts 8:1, Acts 8:5, Acts 8:9, Acts 8:12, Acts 8:18, Acts 8:22, Acts 8:22, Acts 8:27, Acts 8:27, Acts 8:32, Acts 8:33, Acts 8:35, Acts 8:37, Acts 9:2, Acts 9:7, Acts 9:8, Acts 9:31, Acts 9:42, Acts 10:1, Acts 10:3, Acts 10:11, Acts 10:12, Acts 10:23, Acts 10:30, Acts 10:37, Acts 10:37, Acts 11:6, Acts 11:19, Acts 11:19, Acts 11:22, Acts 11:22, Acts 11:23, Acts 12:1, Acts 12:5, Acts 12:6, Acts 12:11, Acts 12:12, Acts 12:14, Acts 12:17, Acts 12:19, Acts 12:20, Acts 13:8, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:14, Acts 13:24, Acts 13:26, Acts 13:31, Acts 13:42, Acts 13:43, Acts 13:46, Acts 13:47, Acts 13:49, Acts 13:50, Acts 14:3, Acts 14:4, Acts 14:6, Acts 14:13, Acts 14:19, Acts 15:1, Acts 15:3, Acts 15:4, Acts 15:5, Acts 15:11, Acts 15:20, Acts 16:9, Acts 16:11, Acts 16:12, Acts 16:12, Acts 16:13, Acts 16:19, Acts 16:27, Acts 16:33, Acts 16:39, Acts 16:40, Acts 17:10, Acts 17:13, Acts 17:26, Acts 17:26, Acts 17:30, Acts 18:2, Acts 18:2, Acts 18:5, Acts 18:12, Acts 18:21, Acts 18:27, Acts 19:8, Acts 19:23, Acts 19:25, Acts 19:26, Acts 19:27, Acts 19:35, Acts 19:40, Acts 19:40, Acts 20:4, Acts 20:9, Acts 20:16, Acts 20:17, Acts 20:17, Acts 20:24, Acts 20:32, Acts 21:5, Acts 21:10, Acts 21:19, Acts 21:27, Acts 21:31, Acts 21:39, Acts 22:1, Acts 22:3, Acts 22:11, Acts 22:22, Acts 23:1, Acts 23:16, Acts 23:19, Acts 23:23, Acts 23:31, Acts 24:3, Acts 24:5, Acts 24:18, Acts 24:22, Acts 24:24, Acts 25:19, Acts 25:23, Acts 25:23, Acts 25:26, Acts 26:5, Acts 26:6, Acts 26:12, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:22, Acts 26:22, Acts 27:5, Acts 27:12, Acts 27:13, Acts 27:16, Acts 27:21, Acts 27:27, Acts 27:32, Acts 27:34, Acts 27:34, Acts 27:41, Acts 28:3, Acts 28:3, Acts 28:4, Acts 28:4, Acts 28:7, Acts 28:20, Acts 28:21, Acts 28:22, Rom 1:12, Rom 1:27, Rom 1:27, Rom 2:4, Rom 2:4, Rom 2:4, Rom 2:15, Rom 2:20, Rom 2:20, Rom 2:23, Rom 3:1, Rom 3:23, Rom 3:24, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:26, Rom 3:30, Rom 3:31, Rom 4:11, Rom 4:11, Rom 4:11, Rom 4:12, Rom 4:19, Rom 5:2, Rom 5:9, Rom 5:12, Rom 5:14, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 6:4, Rom 6:5, Rom 6:6, Rom 6:7, Rom 6:17, Rom 6:18, Rom 6:19, Rom 6:20, Rom 6:22, Rom 6:23, Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Rom 7:23, Rom 8:2, Rom 8:2, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:19, Rom 8:21, Rom 8:21, Rom 8:21, Rom 8:29, Rom 8:35, Rom 8:39, Rom 8:39, Rom 9:1, Rom 9:8, Rom 9:8, Rom 9:23, Rom 9:27, Rom 9:28, Rom 10:1, Rom 10:8, Rom 10:18, Rom 11:8, Rom 11:17, Rom 11:17, Rom 11:17, Rom 11:24, Rom 12:3, Rom 12:3, Rom 12:6, Rom 13:14, Rom 14:19, Rom 14:19, Rom 14:19, Rom 15:4, Rom 15:4, Rom 15:5, Rom 15:5, Rom 15:13, Rom 15:30, Rom 15:33, Rom 16:1, Rom 16:1, Rom 16:4, Rom 16:5, Rom 16:18, Rom 16:20, Rom 16:23, Rom 16:23, Rom 16:27, Rom 16:27, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 2:8, 1 Cor 4:11, 1 Cor 5:5, 1 Cor 6:14, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 9:2, 1 Cor 9:7, 1 Cor 9:10, 1 Cor 9:12, 1 Cor 10:1, 1 Cor 10:14, 1 Cor 10:16, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:22, 1 Cor 14:9, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 14:25, 1 Cor 15:56, 1 Cor 16:1, 1 Cor 16:1, 1 Cor 16:1, 1 Cor 16:8, 1 Cor 16:15, 1 Cor 16:19, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:24, 2 Cor 1:24, 2 Cor 2:14, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:14, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:13, 2 Cor 4:17, 2 Cor 5:4, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:7, 2 Cor 8:1, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:4, 2 Cor 8:4, 2 Cor 8:8, 2 Cor 8:8, 2 Cor 8:24, 2 Cor 9:1, 2 Cor 9:1, 2 Cor 9:4, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:4, 2 Cor 10:5, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 11:3, 2 Cor 11:3, 2 Cor 11:10, 2 Cor 11:17, 2 Cor 11:30, 2 Cor 12:19, 2 Cor 13:8, 2 Cor 13:8, 2 Cor 13:11, 2 Cor 13:14, Gal 1:2, Gal 1:15, Gal 1:21, Gal 1:21, Gal 1:22, Gal 2:7, Gal 2:7, Gal 2:8, Gal 3:13, Gal 3:14, Gal 3:25, Gal 3:26, Gal 4:2, Gal 4:13, Gal 4:22, Gal 4:22, Gal 4:23, Gal 4:23, Gal 4:23, Gal 4:27, Gal 4:27, Gal 4:30, Gal 4:30, Gal 4:31, Gal 5:4, Gal 5:13, Gal 5:17, Gal 5:19, Gal 6:8, Gal 6:10, Eph 1:6, Eph 1:7, Eph 1:10, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:13, Eph 1:14, Eph 1:14, Eph 1:14, Eph 1:17, Eph 1:18, Eph 1:18, Eph 1:18, Eph 1:18, Eph 1:19, Eph 1:19, Eph 2:2, Eph 2:2, Eph 2:3, Eph 2:3, Eph 2:7, Eph 2:8, Eph 2:11, Eph 2:12, Eph 2:12, Eph 3:2, Eph 3:2, Eph 3:6, Eph 3:7, Eph 3:7, Eph 3:10, Eph 3:12, Eph 3:16, Eph 3:17, Eph 3:19, Eph 4:1, Eph 4:3, Eph 4:4, Eph 4:7, Eph 4:9, Eph 4:13, Eph 4:13, Eph 4:14, Eph 4:14, Eph 4:16, Eph 4:18, Eph 4:18, Eph 4:22, Eph 4:24, Eph 4:29, Eph 5:6, Eph 5:23, Eph 5:23, Eph 5:30, Eph 6:3, Eph 6:5, Eph 6:10, Eph 6:12, Eph 6:14, Eph 6:15, Eph 6:16, Php 1:7, Php 1:19, Php 1:25, Php 1:26, Php 2:13, Php 2:17, Php 2:25, Php 2:30, Php 3:8, Php 3:10, Php 3:14, Php 3:21, Php 3:21, Php 4:9, Php 4:22, Col 1:5, Col 1:11, Col 1:13, Col 1:13, Col 1:16, Col 1:18, Col 1:20, Col 1:22, Col 1:23, Col 1:27, Col 1:27, Col 2:2, Col 2:2, Col 2:3, Col 2:3, Col 2:5, Col 2:8, Col 2:9, Col 2:11, Col 2:12, Col 2:12, Col 2:13, Col 2:18, Col 2:23, Col 3:2, Col 3:5, Col 3:6, Col 3:14, Col 3:24, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:10, 1 Th 1:10, 1 Th 3:2, 1 Th 3:7, 1 Th 3:10, 1 Th 4:3, 1 Th 4:9, 1 Th 5:23, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:9, 2 Th 1:9, 2 Th 1:11, 2 Th 2:1, 2 Th 2:3, 2 Th 2:3, 2 Th 2:7, 2 Th 2:8, 2 Th 2:10, 2 Th 2:10, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:1, 1 Ti 1:5, 1 Ti 1:11, 1 Ti 1:14, 1 Ti 2:15, 1 Ti 3:9, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:6, 1 Ti 4:6, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:12, 1 Ti 6:2, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:12, 1 Ti 6:12, 1 Ti 6:14, 1 Ti 6:19, 1 Ti 6:20, 1 Ti 6:21, 2 Ti 1:1, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 1:10, 2 Ti 2:10, 2 Ti 2:15, 2 Ti 2:26, 2 Ti 3:15, 2 Ti 4:3, 2 Ti 4:4, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:22, Titus 1:1, Titus 2:13, Titus 3:15, Titus 3:15, Phm 1:6, Phm 1:14, Heb 1:3, Heb 1:3, Heb 1:3, Heb 1:3, Heb 1:8, Heb 2:10, Heb 3:1, Heb 3:6, Heb 3:7, Heb 3:13, Heb 3:14, Heb 3:15, Heb 4:2, Heb 4:4, Heb 4:7, Heb 4:11, Heb 4:14, Heb 4:16, Heb 5:7, Heb 5:7, Heb 5:12, Heb 6:1, Heb 6:4, Heb 6:4, Heb 6:10, Heb 6:11, Heb 6:15, Heb 6:17, Heb 6:17, Heb 6:18, Heb 6:19, Heb 7:1, Heb 7:5, Heb 7:11, Heb 7:12, Heb 7:28, Heb 7:28, Heb 8:1, Heb 8:2, Heb 8:2, Heb 8:9, Heb 9:4, Heb 9:4, Heb 9:8, Heb 9:11, Heb 9:11, Heb 9:13, Heb 9:15, Heb 9:20, Heb 9:21, Heb 9:26, Heb 10:10, Heb 10:20, Heb 10:23, Heb 10:26, Heb 10:29, Heb 10:29, Heb 11:5, Heb 11:7, Heb 11:9, Heb 11:9, Heb 11:9, Heb 11:12, Heb 11:13, Heb 11:21, Heb 11:22, Heb 11:38, Heb 11:39, Heb 12:2, Heb 12:2, Heb 12:5, Heb 12:9, Heb 12:10, Heb 12:15, Heb 12:25, Heb 13:2, Heb 13:7, Heb 13:11, Heb 13:12, Heb 13:13, Heb 13:16, Heb 13:20, Heb 13:22, Heb 13:24, Heb 13:25, Jam 1:3, Jam 1:12, Jam 1:14, Jam 1:23, Jam 1:25, Jam 2:1, Jam 2:5, Jam 2:15, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:11, Jam 3:13, Jam 3:14, Jam 3:18, Jam 4:14, Jam 5:5, Jam 5:7, Jam 5:7, Jam 5:10, Jam 5:10, Jam 5:14, Jam 5:15, Jam 5:17, Jam 5:19, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:10, 1 Pe 1:13, 1 Pe 1:17, 1 Pe 1:18, 1 Pe 1:22, 1 Pe 2:11, 1 Pe 2:16, 1 Pe 3:1, 1 Pe 3:4, 1 Pe 3:15, 1 Pe 4:4, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 1 Pe 5:4, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 2:2, 2 Pe 2:7, 2 Pe 2:19, 2 Pe 2:21, 2 Pe 2:21, 2 Pe 2:22, 2 Pe 3:2, 2 Pe 3:4, 2 Pe 3:9, 2 Pe 3:12, 1 Jo 1:1, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:17, 2 Jo 1:13, 2 Jo 1:13, 3 Jo 1:10, 3 Jo 1:12, Jude 1:3, Jude 1:23, Jude 1:24, Rev 1:3, Rev 1:5, Rev 1:7, Rev 1:20, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:10, Rev 2:12, Rev 2:18, Rev 2:21, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:7, Rev 3:9, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:14, Rev 3:18, Rev 3:20, Rev 5:3, Rev 5:3, Rev 5:5, Rev 5:7, Rev 5:10, Rev 5:13, Rev 5:13, Rev 6:4, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:15, Rev 6:16, Rev 6:17, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:14, Rev 7:14, Rev 8:8, Rev 8:12, Rev 8:13, Rev 8:13, Rev 9:1, Rev 9:2, Rev 9:3, Rev 9:4, Rev 9:11, Rev 9:21, Rev 10:1, Rev 10:5, Rev 10:5, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:10, Rev 11:4, Rev 11:6, Rev 11:7, Rev 11:8, Rev 11:8, Rev 11:10, Rev 11:10, Rev 11:13, Rev 11:19, Rev 12:1, Rev 12:4, Rev 12:4, Rev 12:11, Rev 12:15, Rev 13:1, Rev 13:1, Rev 13:8, Rev 13:8, Rev 13:11, Rev 13:14, Rev 13:14, Rev 13:14, Rev 13:16, Rev 13:16, Rev 14:3, Rev 14:6, Rev 14:7, Rev 14:8, Rev 14:10, Rev 14:14, Rev 14:15, Rev 14:15, Rev 14:18, Rev 14:19, Rev 14:20, Rev 14:20, Rev 15:2, Rev 15:5, Rev 15:8, Rev 15:8, Rev 16:14, Rev 16:14, Rev 16:14, Rev 16:14, Rev 16:18, Rev 16:19, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:2, Rev 17:2, Rev 17:5, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:18, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:14, Rev 18:14, Rev 18:18, Rev 18:19, Rev 18:23, Rev 18:24, Rev 19:2, Rev 19:10, Rev 19:15, Rev 19:19, Rev 20:1, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:9, Rev 20:12, Rev 20:15, Rev 21:6, Rev 21:6, Rev 21:14, Rev 21:19, Rev 21:21, Rev 21:23, Rev 21:24, Rev 21:27, Rev 22:2, Rev 22:7, Rev 22:10, Rev 22:14, Rev 22:18, Rev 22:19, Rev 22:19, Rev 22:19, Rev 22:19

th
Matt 2:2, Matt 2:9, Matt 3:1, Matt 3:3, Matt 3:12, Matt 5:8, Matt 5:15, Matt 5:19, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:25, Matt 5:28, Matt 5:35, Matt 5:36, Matt 6:7, Matt 6:25, Matt 6:29, Matt 6:34, Matt 7:22, Matt 7:25, Matt 7:27, Matt 7:28, Matt 8:6, Matt 8:11, Matt 8:13, Matt 8:24, Matt 8:26, Matt 9:10, Matt 9:31, Matt 10:15, Matt 10:19, Matt 10:23, Matt 10:27, Matt 11:11, Matt 11:29, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:45, Matt 12:45, Matt 13:1, Matt 13:15, Matt 13:19, Matt 13:40, Matt 13:43, Matt 13:49, Matt 13:54, Matt 13:57, Matt 13:57, Matt 14:10, Matt 14:11, Matt 15:5, Matt 15:32, Matt 16:18, Matt 16:21, Matt 16:27, Matt 16:28, Matt 17:22, Matt 17:23, Matt 18:1, Matt 18:1, Matt 18:4, Matt 18:17, Matt 19:5, Matt 19:28, Matt 20:3, Matt 20:17, Matt 20:19, Matt 20:21, Matt 21:5, Matt 21:8, Matt 21:8, Matt 21:22, Matt 22:23, Matt 22:28, Matt 22:30, Matt 22:33, Matt 22:37, Matt 22:37, Matt 22:37, Matt 24:14, Matt 24:16, Matt 24:26, Matt 24:48, Matt 25:18, Matt 25:25, Matt 25:31, Matt 26:5, Matt 26:10, Matt 26:17, Matt 26:29, Matt 26:31, Matt 26:34, Matt 26:55, Matt 26:69, Matt 27:60, Matt 27:60, Matt 27:62, Matt 28:1, Mark 1:3, Mark 1:4, Mark 1:13, Mark 1:16, Mark 1:22, Mark 1:23, Mark 2:15, Mark 3:5, Mark 4:1, Mark 4:2, Mark 4:35, Mark 4:38, Mark 4:39, Mark 5:13, Mark 5:20, Mark 6:2, Mark 6:4, Mark 6:4, Mark 6:11, Mark 6:17, Mark 6:24, Mark 6:28, Mark 6:28, Mark 7:11, Mark 7:12, Mark 7:13, Mark 8:3, Mark 8:12, Mark 8:26, Mark 8:27, Mark 8:38, Mark 8:38, Mark 8:38, Mark 9:24, Mark 9:31, Mark 9:33, Mark 9:33, Mark 9:34, Mark 10:10, Mark 10:32, Mark 10:34, Mark 10:37, Mark 10:52, Mark 11:12, Mark 11:18, Mark 11:23, Mark 12:23, Mark 12:26, Mark 12:38, Mark 13:11, Mark 13:14, Mark 14:2, Mark 14:3, Mark 14:12, Mark 14:25, Mark 14:27, Mark 14:30, Mark 14:66, Mark 15:7, Mark 15:34, Mark 15:34, Mark 15:41, Mark 15:46, Mark 16:9, Mark 16:15, Luke 1:8, Luke 1:10, Luke 1:14, Luke 1:36, Luke 1:41, Luke 1:44, Luke 1:57, Luke 1:59, Luke 1:61, Luke 1:65, Luke 1:66, Luke 2:5, Luke 2:7, Luke 2:8, Luke 2:8, Luke 2:12, Luke 2:16, Luke 2:19, Luke 2:21, Luke 2:38, Luke 2:41, Luke 2:44, Luke 2:47, Luke 2:51, Luke 3:2, Luke 3:4, Luke 3:17, Luke 3:20, Luke 4:14, Luke 4:16, Luke 4:20, Luke 4:23, Luke 4:23, Luke 4:24, Luke 4:28, Luke 4:32, Luke 4:33, Luke 5:9, Luke 5:29, Luke 6:12, Luke 6:23, Luke 6:48, Luke 7:11, Luke 7:12, Luke 7:12, Luke 7:15, Luke 7:17, Luke 7:17, Luke 7:21, Luke 7:28, Luke 7:37, Luke 7:37, Luke 8:15, Luke 9:22, Luke 9:26, Luke 9:37, Luke 9:43, Luke 9:57, Luke 10:7, Luke 10:12, Luke 10:12, Luke 10:14, Luke 10:21, Luke 10:31, Luke 11:30, Luke 11:31, Luke 11:32, Luke 11:36, Luke 12:3, Luke 12:12, Luke 12:19, Luke 12:20, Luke 12:22, Luke 12:27, Luke 12:38, Luke 12:38, Luke 12:45, Luke 12:51, Luke 12:58, Luke 13:7, Luke 13:14, Luke 13:16, Luke 13:28, Luke 13:29, Luke 13:31, Luke 13:32, Luke 13:32, Luke 13:33, Luke 14:5, Luke 14:14, Luke 14:15, Luke 14:17, Luke 15:4, Luke 15:25, Luke 16:24, Luke 16:25, Luke 17:6, Luke 17:6, Luke 17:24, Luke 17:31, Luke 17:31, Luke 17:34, Luke 18:3, Luke 18:33, Luke 18:33, Luke 19:3, Luke 19:36, Luke 19:37, Luke 19:42, Luke 20:19, Luke 20:20, Luke 20:20, Luke 20:26, Luke 20:33, Luke 21:19, Luke 21:21, Luke 21:26, Luke 22:16, Luke 22:30, Luke 23:12, Luke 23:19, Luke 23:42, Luke 23:51, Luke 23:51, Luke 24:1, Luke 24:6, Luke 24:7, Luke 24:13, Luke 24:25, Luke 24:32, Luke 24:33, Luke 24:35, Luke 24:35, Luke 24:46, Luke 24:49, John 1:5, John 1:23, John 1:29, John 1:35, John 1:43, John 2:1, John 2:1, John 2:22, John 2:23, John 3:14, John 3:35, John 4:6, John 4:42, John 4:44, John 4:45, John 4:53, John 5:2, John 5:4, John 5:5, John 5:9, John 5:33, John 6:22, John 6:31, John 6:39, John 6:40, John 6:44, John 6:49, John 6:54, John 7:1, John 7:1, John 7:9, John 7:11, John 7:37, John 7:37, John 8:12, John 8:21, John 8:35, John 8:44, John 10:23, John 11:9, John 11:10, John 11:24, John 11:24, John 11:31, John 12:12, John 12:20, John 12:35, John 12:38, John 12:40, John 12:46, John 12:48, John 14:2, John 14:20, John 15:4, John 15:9, John 15:9, John 15:10, John 15:10, John 16:23, John 16:26, John 17:5, John 17:17, John 18:16, John 18:16, John 18:20, John 18:37, John 19:2, John 19:26, John 20:1, John 20:12, John 20:19, John 20:19, John 21:3, Acts 1:7, Acts 1:8, Acts 1:14, Acts 1:14, Acts 1:14, Acts 1:19, Acts 2:6, Acts 2:8, Acts 2:23, Acts 2:33, Acts 2:37, Acts 2:41, Acts 2:42, Acts 2:42, Acts 2:42, Acts 2:47, Acts 3:10, Acts 3:11, Acts 3:11, Acts 3:16, Acts 5:1, Acts 5:4, Acts 5:4, Acts 5:9, Acts 5:12, Acts 5:22, Acts 5:25, Acts 5:31, Acts 6:1, Acts 6:1, Acts 6:4, Acts 6:4, Acts 6:7, Acts 6:10, Acts 7:2, Acts 7:8, Acts 7:8, Acts 7:26, Acts 7:30, Acts 7:35, Acts 7:36, Acts 7:38, Acts 7:38, Acts 7:42, Acts 7:42, Acts 7:44, Acts 7:45, Acts 7:51, Acts 8:1, Acts 8:1, Acts 8:8, Acts 8:9, Acts 8:33, Acts 9:3, Acts 9:17, Acts 9:27, Acts 9:31, Acts 9:38, Acts 10:9, Acts 10:9, Acts 10:23, Acts 10:24, Acts 10:39, Acts 10:40, Acts 11:23, Acts 11:26, Acts 11:29, Acts 12:5, Acts 12:6, Acts 12:17, Acts 13:12, Acts 13:14, Acts 13:16, Acts 13:17, Acts 13:18, Acts 13:36, Acts 13:43, Acts 14:10, Acts 14:20, Acts 14:22, Acts 14:26, Acts 15:9, Acts 15:22, Acts 15:31, Acts 15:40, Acts 16:5, Acts 16:6, Acts 16:11, Acts 16:12, Acts 16:13, Acts 16:18, Acts 16:32, Acts 16:33, Acts 17:5, Acts 17:13, Acts 17:17, Acts 17:17, Acts 18:4, Acts 18:7, Acts 18:10, Acts 18:26, Acts 19:9, Acts 19:39, Acts 20:7, Acts 20:7, Acts 20:15, Acts 20:15, Acts 20:15, Acts 20:16, Acts 20:26, Acts 21:1, Acts 21:8, Acts 21:18, Acts 21:26, Acts 21:29, Acts 21:40, Acts 21:40, Acts 22:2, Acts 22:3, Acts 22:6, Acts 22:13, Acts 22:20, Acts 22:30, Acts 23:11, Acts 23:32, Acts 24:4, Acts 24:24, Acts 25:1, Acts 25:6, Acts 25:17, Acts 25:23, Acts 26:14, Acts 26:18, Acts 26:19, Acts 26:24, Acts 27:3, Acts 27:18, Acts 27:19, Acts 27:23, Acts 27:40, Acts 28:9, Acts 28:11, Acts 28:27, Rom 1:25, Rom 1:27, Rom 2:8, Rom 2:8, Rom 3:24, Rom 3:26, Rom 4:11, Rom 4:12, Rom 4:19, Rom 4:20, Rom 4:20, Rom 5:2, Rom 5:10, Rom 5:15, Rom 6:1, Rom 6:2, Rom 6:6, Rom 6:10, Rom 6:11, Rom 6:13, Rom 6:18, Rom 6:19, Rom 6:19, Rom 6:19, Rom 6:20, Rom 7:5, Rom 7:18, Rom 7:25, Rom 8:3, Rom 8:12, Rom 8:20, Rom 8:24, Rom 9:2, Rom 9:9, Rom 9:17, Rom 10:3, Rom 10:6, Rom 10:8, Rom 10:9, Rom 10:16, Rom 11:4, Rom 11:20, Rom 11:20, Rom 11:22, Rom 11:23, Rom 11:24, Rom 11:30, Rom 12:2, Rom 12:7, Rom 12:7, Rom 12:8, Rom 12:10, Rom 12:10, Rom 12:11, Rom 12:12, Rom 12:12, Rom 12:12, Rom 12:19, Rom 13:2, Rom 13:2, Rom 14:1, Rom 15:13, Rom 15:31, Rom 16:18, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:4, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:21, 1 Cor 3:19, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:9, 1 Cor 6:4, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 7:3, 1 Cor 7:5, 1 Cor 7:5, 1 Cor 7:14, 1 Cor 7:20, 1 Cor 7:28, 1 Cor 7:33, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 8:7, 1 Cor 8:11, 1 Cor 9:12, 1 Cor 9:18, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:5, 1 Cor 10:32, 1 Cor 11:5, 1 Cor 11:5, 1 Cor 11:18, 1 Cor 11:23, 1 Cor 12:21, 1 Cor 12:28, 1 Cor 13:6, 1 Cor 13:6, 1 Cor 14:16, 1 Cor 14:20, 1 Cor 15:4, 1 Cor 15:19, 1 Cor 15:23, 1 Cor 15:52, 1 Cor 16:13, 1 Cor 16:17, 1 Cor 16:19, 1 Cor 16:21, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:15, 2 Cor 1:17, 2 Cor 1:24, 2 Cor 2:7, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:11, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:9, 2 Cor 8:16, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 9:4, 2 Cor 9:7, 2 Cor 9:13, 2 Cor 9:15, 2 Cor 10:2, 2 Cor 11:1, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:17, 2 Cor 12:7, 2 Cor 12:7, 2 Cor 12:21, 2 Cor 13:5, Gal 2:5, Gal 2:13, Gal 2:20, Gal 3:1, Gal 4:14, Gal 4:25, Gal 4:25, Gal 5:1, Gal 5:7, Gal 5:13, Gal 6:11, Gal 6:13, Eph 1:22, Eph 2:8, Eph 2:15, Eph 3:21, Eph 4:14, Eph 4:18, Eph 4:19, Eph 5:5, Eph 5:19, Eph 6:13, Eph 6:13, Php 1:3, Php 1:5, Php 1:7, Php 1:7, Php 1:24, Php 1:27, Php 2:3, Php 2:12, Php 2:12, Php 2:17, Php 2:30, Php 3:9, Php 3:19, Php 4:6, Php 4:6, Php 4:14, Col 1:21, Col 1:23, Col 1:23, Col 1:23, Col 1:24, Col 2:5, Col 2:7, Col 2:11, Col 2:11, Col 2:13, Col 2:22, Col 3:16, Col 4:2, Col 4:16, Col 4:18, 1 Th 1:1, 1 Th 1:7, 1 Th 1:7, 1 Th 1:8, 1 Th 2:14, 1 Th 2:19, 1 Th 3:7, 1 Th 3:9, 1 Th 3:12, 1 Th 3:13, 1 Th 4:10, 1 Th 5:3, 1 Th 5:23, 2 Th 1:1, 2 Th 1:7, 2 Th 1:10, 2 Th 2:8, 2 Th 2:12, 2 Th 2:12, 2 Th 3:17, 1 Ti 1:10, 1 Ti 3:13, 1 Ti 4:13, 1 Ti 4:13, 1 Ti 4:13, 1 Ti 4:16, 1 Ti 6:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:1, 2 Ti 3:8, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 4:8, 2 Ti 4:16, Titus 1:9, Titus 1:9, Titus 1:13, Titus 2:1, Titus 2:2, Titus 2:2, Titus 2:2, Titus 2:7, Titus 3:7, Phm 1:2, Phm 1:2, Phm 1:7, Phm 1:19, Phm 1:21, Heb 3:8, Heb 3:10, Heb 3:10, Heb 3:11, Heb 3:17, Heb 4:2, Heb 4:3, Heb 4:4, Heb 4:4, Heb 7:10, Heb 8:9, Heb 9:15, Heb 13:10, Jam 1:1, Jam 1:10, Jam 1:25, Jam 1:27, Jam 3:7, Jam 3:7, Jam 3:14, 1 Pe 1:14, 1 Pe 1:22, 1 Pe 2:6, 1 Pe 2:24, 1 Pe 4:12, 1 Pe 4:13, 1 Pe 5:9, 1 Pe 5:9, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:12, 2 Pe 2:12, 2 Pe 2:15, 2 Pe 3:17, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:28, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:8, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:3, 3 Jo 1:6, 3 Jo 1:8, 3 Jo 1:9, Jude 1:3, Jude 1:11, Jude 1:11, Jude 1:11, Jude 1:20, Rev 1:4, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:16, Rev 1:16, Rev 2:1, Rev 2:16, Rev 5:13, Rev 6:5, Rev 8:9, Rev 9:11, Rev 9:17, Rev 10:2, Rev 10:8, Rev 11:12, Rev 11:13, Rev 12:14, Rev 12:16, Rev 12:17, Rev 13:3, Rev 13:8, Rev 13:15, Rev 14:14, Rev 16:2, Rev 16:3, Rev 17:4, Rev 18:7, Rev 18:18, Rev 18:18, Rev 18:19, Rev 18:23, Rev 19:2, Rev 19:20, Rev 19:21, Rev 19:21, Rev 20:6, Rev 20:6, Rev 20:15, Rev 21:8, Rev 21:8

toiV
Matt 2:6, Matt 2:16, Matt 4:6, Matt 4:16, Matt 5:12, Matt 5:15, Matt 5:16, Matt 5:21, Matt 5:27, Matt 5:33, Matt 5:48, Matt 6:1, Matt 6:5, Matt 6:9, Matt 6:12, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:18, Matt 7:6, Matt 7:6, Matt 7:11, Matt 7:11, Matt 7:11, Matt 8:10, Matt 8:26, Matt 8:32, Matt 9:8, Matt 9:10, Matt 9:11, Matt 9:37, Matt 10:18, Matt 11:1, Matt 11:7, Matt 11:8, Matt 11:16, Matt 12:1, Matt 12:4, Matt 12:4, Matt 12:5, Matt 12:10, Matt 12:11, Matt 12:12, Matt 12:18, Matt 12:31, Matt 12:31, Matt 12:46, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:30, Matt 13:32, Matt 13:34, Matt 14:2, Matt 14:19, Matt 14:19, Matt 15:8, Matt 15:26, Matt 15:35, Matt 15:36, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:16, Matt 18:13, Matt 18:13, Matt 18:34, Matt 19:23, Matt 20:12, Matt 20:15, Matt 20:18, Matt 20:19, Matt 21:9, Matt 21:40, Matt 21:41, Matt 22:4, Matt 22:8, Matt 22:13, Matt 23:1, Matt 23:1, Matt 23:5, Matt 23:6, Matt 23:9, Matt 23:20, Matt 23:28, Matt 24:14, Matt 24:26, Matt 24:47, Matt 25:4, Matt 25:27, Matt 25:34, Matt 25:41, Matt 25:41, Matt 26:1, Matt 26:26, Matt 26:36, Matt 26:55, Matt 26:71, Matt 27:3, Matt 27:3, Matt 27:7, Matt 28:7, Matt 28:8, Matt 28:9, Matt 28:10, Matt 28:11, Matt 28:12, Mark 1:2, Mark 1:21, Mark 1:27, Mark 1:27, Mark 2:15, Mark 2:16, Mark 2:23, Mark 2:24, Mark 2:26, Mark 2:26, Mark 3:2, Mark 3:4, Mark 3:9, Mark 3:28, Mark 4:10, Mark 4:11, Mark 4:24, Mark 4:34, Mark 5:3, Mark 5:5, Mark 5:5, Mark 6:4, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:22, Mark 6:41, Mark 6:52, Mark 6:55, Mark 7:6, Mark 7:27, Mark 8:6, Mark 8:34, Mark 9:18, Mark 10:13, Mark 10:21, Mark 10:23, Mark 10:24, Mark 10:24, Mark 10:33, Mark 10:33, Mark 10:33, Mark 11:10, Mark 11:17, Mark 11:25, Mark 11:26, Mark 12:25, Mark 12:39, Mark 13:25, Mark 13:34, Mark 14:5, Mark 14:32, Mark 14:69, Mark 16:5, Mark 16:7, Mark 16:10, Mark 16:13, Mark 16:14, Mark 16:14, Mark 16:17, Luke 1:20, Luke 1:45, Luke 1:50, Luke 1:79, Luke 2:33, Luke 2:38, Luke 2:44, Luke 2:44, Luke 2:49, Luke 3:7, Luke 3:14, Luke 4:10, Luke 4:21, Luke 4:22, Luke 4:22, Luke 4:31, Luke 4:36, Luke 5:7, Luke 5:7, Luke 5:8, Luke 6:2, Luke 6:4, Luke 6:9, Luke 6:23, Luke 6:24, Luke 6:26, Luke 6:27, Luke 6:27, Luke 7:25, Luke 7:32, Luke 7:38, Luke 7:44, Luke 8:10, Luke 8:25, Luke 8:27, Luke 9:16, Luke 9:61, Luke 10:20, Luke 11:2, Luke 11:13, Luke 11:13, Luke 11:30, Luke 11:42, Luke 11:43, Luke 11:46, Luke 11:46, Luke 11:48, Luke 11:52, Luke 12:3, Luke 12:4, Luke 12:33, Luke 12:44, Luke 12:54, Luke 13:10, Luke 13:17, Luke 13:17, Luke 13:19, Luke 14:17, Luke 14:33, Luke 16:23, Luke 17:14, Luke 18:32, Luke 19:8, Luke 19:24, Luke 19:39, Luke 20:1, Luke 20:45, Luke 20:46, Luke 22:4, Luke 22:4, Luke 22:28, Luke 23:11, Luke 23:30, Luke 23:30, Luke 24:9, Luke 24:9, John 1:12, John 1:22, John 2:5, John 2:16, John 4:28, John 5:2, John 5:15, John 5:28, John 5:47, John 5:47, John 6:11, John 6:11, John 6:12, John 6:13, John 6:22, John 6:45, John 6:67, John 7:12, John 10:19, John 10:22, John 10:38, John 11:7, John 11:16, John 11:54, John 12:40, John 13:29, John 13:33, John 17:6, John 18:1, John 18:14, John 18:36, John 19:14, John 19:40, John 20:12, John 20:18, John 21:1, John 21:14, Acts 1:2, Acts 1:14, Acts 1:16, Acts 1:19, Acts 2:14, Acts 2:39, Acts 2:39, Acts 4:16, Acts 4:16, Acts 4:29, Acts 5:26, Acts 5:32, Acts 5:35, Acts 7:13, Acts 7:37, Acts 7:41, Acts 7:44, Acts 7:51, Acts 8:6, Acts 9:13, Acts 9:26, Acts 10:36, Acts 10:41, Acts 11:18, Acts 11:29, Acts 12:3, Acts 12:17, Acts 12:18, Acts 13:31, Acts 13:33, Acts 13:40, Acts 13:45, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:8, Acts 14:13, Acts 14:27, Acts 14:28, Acts 15:3, Acts 15:12, Acts 15:19, Acts 15:22, Acts 15:22, Acts 15:22, Acts 15:23, Acts 15:23, Acts 15:25, Acts 16:3, Acts 16:14, Acts 16:16, Acts 16:20, Acts 16:32, Acts 16:38, Acts 17:17, Acts 17:17, Acts 17:30, Acts 18:5, Acts 18:18, Acts 18:19, Acts 18:27, Acts 18:27, Acts 18:28, Acts 19:17, Acts 19:24, Acts 20:32, Acts 20:34, Acts 21:19, Acts 21:21, Acts 22:25, Acts 23:2, Acts 23:14, Acts 23:14, Acts 23:30, Acts 24:5, Acts 24:5, Acts 24:14, Acts 24:14, Acts 24:27, Acts 25:9, Acts 25:23, Acts 25:23, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:23, Acts 26:27, Acts 27:11, Acts 27:31, Acts 28:7, Acts 28:17, Acts 28:17, Acts 28:24, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:28, Rom 1:5, Rom 1:7, Rom 1:13, Rom 1:15, Rom 1:20, Rom 1:21, Rom 1:32, Rom 2:7, Rom 2:8, Rom 2:24, Rom 3:4, Rom 3:19, Rom 4:12, Rom 4:12, Rom 4:12, Rom 4:24, Rom 7:5, Rom 7:23, Rom 7:23, Rom 8:1, Rom 8:4, Rom 8:28, Rom 8:28, Rom 10:20, Rom 10:20, Rom 11:11, Rom 11:13, Rom 12:16, Rom 14:18, Rom 15:23, Rom 15:25, Rom 15:27, Rom 15:27, Rom 15:31, Rom 16:7, 1 Cor 1:2, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:24, 1 Cor 2:6, 1 Cor 2:9, 1 Cor 4:2, 1 Cor 5:1, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 6:13, 1 Cor 7:8, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:15, 1 Cor 8:9, 1 Cor 9:3, 1 Cor 9:14, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:22, 1 Cor 10:5, 1 Cor 12:21, 1 Cor 14:7, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 15:5, 1 Cor 15:7, 1 Cor 16:15, 1 Cor 16:16, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 2:15, 2 Cor 2:15, 2 Cor 4:3, 2 Cor 5:1, 2 Cor 6:12, 2 Cor 9:9, 2 Cor 11:10, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:18, 2 Cor 13:2, 2 Cor 13:2, Gal 1:16, Gal 2:2, Gal 2:2, Gal 3:10, Gal 3:16, Gal 3:22, Gal 4:8, Gal 5:24, Eph 1:1, Eph 1:1, Eph 1:3, Eph 1:10, Eph 1:18, Eph 1:20, Eph 2:1, Eph 2:2, Eph 2:5, Eph 2:6, Eph 2:7, Eph 2:7, Eph 2:17, Eph 2:17, Eph 3:5, Eph 3:5, Eph 3:8, Eph 3:10, Eph 3:18, Eph 4:8, Eph 4:29, Eph 5:11, Eph 5:11, Eph 5:22, Eph 5:24, Eph 6:1, Eph 6:5, Eph 6:12, Eph 6:23, Php 1:1, Php 1:1, Php 1:7, Php 1:13, Php 1:14, Php 1:16, Php 3:13, Col 1:2, Col 1:5, Col 1:16, Col 1:20, Col 1:21, Col 1:21, Col 1:24, Col 1:26, Col 1:27, Col 2:13, Col 2:14, Col 3:18, Col 3:20, Col 3:22, Col 4:1, 1 Th 1:7, 1 Th 2:10, 1 Th 2:13, 1 Th 2:16, 1 Th 4:18, 1 Th 5:27, 2 Th 1:4, 2 Th 1:6, 2 Th 1:7, 2 Th 1:8, 2 Th 1:8, 2 Th 1:10, 2 Th 1:10, 2 Th 2:10, 2 Th 3:12, 1 Ti 4:3, 1 Ti 4:6, 1 Ti 4:6, 1 Ti 5:4, 1 Ti 6:3, 1 Ti 6:17, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:15, Titus 1:15, Titus 1:15, Titus 1:16, Titus 2:5, Titus 3:8, Phm 1:10, Phm 1:13, Heb 1:1, Heb 1:1, Heb 2:1, Heb 2:12, Heb 2:17, Heb 2:18, Heb 3:17, Heb 3:18, Heb 4:2, Heb 4:13, Heb 5:2, Heb 5:9, Heb 6:10, Heb 6:17, Heb 8:1, Heb 8:1, Heb 8:9, Heb 9:23, Heb 9:27, Heb 9:28, Heb 10:34, Heb 11:4, Heb 11:6, Heb 11:31, Heb 12:11, Heb 12:13, Heb 13:5, Heb 13:17, Jam 1:12, Jam 2:5, Jam 2:22, Jam 3:6, Jam 3:18, Jam 4:1, 1 Pe 2:7, 1 Pe 2:12, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:21, 1 Pe 3:1, 1 Pe 3:5, 1 Pe 3:19, 1 Pe 4:13, 1 Pe 5:14, 2 Pe 1:1, 1 Jo 1:1, 1 Jo 5:13, 1 Jo 5:16, 2 Jo 1:1, 2 Jo 1:11, 2 Jo 1:11, Jude 1:1, Jude 1:3, Rev 1:1, Rev 1:13, Rev 2:24, Rev 6:16, Rev 7:2, Rev 8:13, Rev 10:7, Rev 10:7, Rev 11:2, Rev 11:3, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 12:12, Rev 13:14, Rev 15:7, Rev 16:1, Rev 19:17, Rev 19:17, Rev 20:12, Rev 21:8, Rev 21:12, Rev 22:6, Rev 22:14

tout
Matt 27:46, Mark 7:2, Rom 10:6, Rom 10:7, Rom 10:8

to
Matt 1:20, Matt 1:21, Matt 1:22, Matt 1:23, Matt 1:25, Matt 2:9, Matt 2:11, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:15, Matt 2:17, Matt 2:20, Matt 2:21, Matt 2:23, Matt 3:4, Matt 3:7, Matt 3:12, Matt 3:12, Matt 3:16, Matt 4:5, Matt 4:14, Matt 4:22, Matt 4:23, Matt 5:1, Matt 5:2, Matt 5:13, Matt 5:13, Matt 5:14, Matt 5:16, Matt 5:23, Matt 5:23, Matt 5:24, Matt 5:24, Matt 5:28, Matt 5:29, Matt 5:30, Matt 5:37, Matt 5:40, Matt 5:46, Matt 6:1, Matt 6:6, Matt 6:9, Matt 6:10, Matt 6:17, Matt 6:22, Matt 6:23, Matt 6:23, Matt 6:23, Matt 6:23, Matt 6:25, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:5, Matt 7:6, Matt 7:17, Matt 7:21, Matt 8:4, Matt 8:12, Matt 8:12, Matt 8:17, Matt 8:18, Matt 8:23, Matt 8:24, Matt 8:28, Matt 9:1, Matt 9:9, Matt 9:16, Matt 9:24, Matt 9:25, Matt 9:35, Matt 10:20, Matt 10:20, Matt 10:22, Matt 10:27, Matt 10:28, Matt 11:30, Matt 12:5, Matt 12:17, Matt 12:18, Matt 12:33, Matt 12:33, Matt 12:33, Matt 12:34, Matt 12:39, Matt 12:41, Matt 12:43, Matt 12:50, Matt 13:2, Matt 13:5, Matt 13:6, Matt 13:19, Matt 13:30, Matt 13:35, Matt 13:35, Matt 13:37, Matt 13:38, Matt 14:12, Matt 14:20, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:24, Matt 14:32, Matt 15:11, Matt 15:11, Matt 15:11, Matt 15:17, Matt 15:17, Matt 15:20, Matt 15:29, Matt 15:37, Matt 15:39, Matt 16:3, Matt 16:4, Matt 16:5, Matt 17:2, Matt 17:2, Matt 17:9, Matt 17:15, Matt 17:15, Matt 17:18, Matt 17:21, Matt 17:27, Matt 18:4, Matt 18:7, Matt 18:8, Matt 18:8, Matt 18:10, Matt 18:11, Matt 18:12, Matt 18:20, Matt 18:27, Matt 18:30, Matt 18:34, Matt 19:18, Matt 20:12, Matt 20:14, Matt 20:19, Matt 20:22, Matt 20:22, Matt 20:23, Matt 20:23, Matt 20:23, Matt 21:1, Matt 21:4, Matt 21:12, Matt 21:21, Matt 21:23, Matt 21:25, Matt 21:31, Matt 22:4, Matt 22:13, Matt 22:13, Matt 22:19, Matt 22:31, Matt 22:34, Matt 23:5, Matt 23:19, Matt 23:19, Matt 23:19, Matt 23:19, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:25, Matt 23:26, Matt 23:26, Matt 23:32, Matt 24:3, Matt 24:6, Matt 24:9, Matt 24:12, Matt 24:14, Matt 24:14, Matt 24:15, Matt 24:15, Matt 24:28, Matt 24:29, Matt 24:30, Matt 24:32, Matt 24:51, Matt 25:18, Matt 25:18, Matt 25:24, Matt 25:25, Matt 25:25, Matt 25:27, Matt 25:27, Matt 25:28, Matt 25:30, Matt 25:30, Matt 25:41, Matt 25:41, Matt 25:41, Matt 26:2, Matt 26:2, Matt 26:9, Matt 26:12, Matt 26:12, Matt 26:13, Matt 26:17, Matt 26:18, Matt 26:19, Matt 26:26, Matt 26:27, Matt 26:28, Matt 26:28, Matt 26:28, Matt 26:30, Matt 26:32, Matt 26:39, Matt 26:41, Matt 26:42, Matt 26:42, Matt 26:45, Matt 26:51, Matt 26:58, Matt 26:59, Matt 26:67, Matt 27:9, Matt 27:25, Matt 27:27, Matt 27:31, Matt 27:35, Matt 27:44, Matt 27:50, Matt 27:51, Matt 27:58, Matt 27:58, Matt 27:59, Matt 28:3, Matt 28:16, Matt 28:19, Mark 1:10, Mark 1:12, Mark 1:14, Mark 1:14, Mark 1:26, Mark 1:26, Mark 2:14, Mark 2:21, Mark 2:21, Mark 2:27, Mark 2:27, Mark 3:3, Mark 3:13, Mark 3:29, Mark 3:29, Mark 3:35, Mark 4:1, Mark 4:5, Mark 4:5, Mark 4:6, Mark 4:11, Mark 4:29, Mark 4:35, Mark 4:37, Mark 4:38, Mark 5:1, Mark 5:4, Mark 5:8, Mark 5:8, Mark 5:14, Mark 5:18, Mark 5:21, Mark 5:23, Mark 5:26, Mark 5:39, Mark 5:40, Mark 5:41, Mark 5:42, Mark 6:14, Mark 6:28, Mark 6:29, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:47, Mark 6:51, Mark 7:18, Mark 7:20, Mark 7:25, Mark 7:26, Mark 7:29, Mark 7:30, Mark 8:10, Mark 8:13, Mark 8:13, Mark 9:10, Mark 9:20, Mark 9:23, Mark 9:25, Mark 9:25, Mark 9:29, Mark 9:32, Mark 9:43, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:45, Mark 9:46, Mark 9:48, Mark 9:50, Mark 9:50, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:40, Mark 10:50, Mark 11:1, Mark 11:11, Mark 11:15, Mark 11:30, Mark 12:33, Mark 12:33, Mark 12:41, Mark 12:43, Mark 13:3, Mark 13:4, Mark 13:7, Mark 13:10, Mark 13:11, Mark 13:11, Mark 13:13, Mark 13:14, Mark 13:14, Mark 13:16, Mark 13:22, Mark 13:24, Mark 13:28, Mark 13:34, Mark 14:1, Mark 14:3, Mark 14:8, Mark 14:9, Mark 14:12, Mark 14:12, Mark 14:14, Mark 14:14, Mark 14:16, Mark 14:20, Mark 14:22, Mark 14:23, Mark 14:24, Mark 14:24, Mark 14:24, Mark 14:26, Mark 14:28, Mark 14:32, Mark 14:36, Mark 14:38, Mark 14:41, Mark 14:41, Mark 14:47, Mark 14:54, Mark 14:55, Mark 14:55, Mark 14:60, Mark 14:65, Mark 14:68, Mark 15:1, Mark 15:1, Mark 15:15, Mark 15:38, Mark 15:43, Mark 15:45, Mark 16:2, Mark 16:5, Mark 16:15, Mark 16:19, Luke 1:5, Luke 1:9, Luke 1:10, Luke 1:13, Luke 1:25, Luke 1:27, Luke 1:31, Luke 1:35, Luke 1:38, Luke 1:41, Luke 1:44, Luke 1:47, Luke 1:49, Luke 1:50, Luke 1:58, Luke 1:59, Luke 1:62, Luke 1:63, Luke 1:64, Luke 1:66, Luke 1:80, Luke 2:4, Luke 2:12, Luke 2:15, Luke 2:15, Luke 2:16, Luke 2:21, Luke 2:21, Luke 2:21, Luke 2:24, Luke 2:27, Luke 2:27, Luke 2:27, Luke 2:29, Luke 2:30, Luke 2:40, Luke 2:42, Luke 2:50, Luke 3:6, Luke 3:13, Luke 3:17, Luke 3:17, Luke 3:22, Luke 3:22, Luke 4:9, Luke 4:16, Luke 4:17, Luke 4:20, Luke 4:29, Luke 4:35, Luke 4:35, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:17, Luke 5:19, Luke 5:19, Luke 5:24, Luke 5:27, Luke 5:36, Luke 5:36, Luke 6:8, Luke 6:12, Luke 6:22, Luke 6:29, Luke 6:33, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:45, Luke 6:45, Luke 6:45, Luke 6:49, Luke 7:5, Luke 7:21, Luke 7:29, Luke 7:43, Luke 8:6, Luke 8:14, Luke 8:15, Luke 8:16, Luke 8:22, Luke 8:34, Luke 8:35, Luke 8:37, Luke 8:37, Luke 8:55, Luke 8:56, Luke 9:7, Luke 9:17, Luke 9:28, Luke 9:29, Luke 9:42, Luke 9:45, Luke 9:46, Luke 9:48, Luke 9:51, Luke 9:53, Luke 10:34, Luke 10:37, Luke 11:2, Luke 11:2, Luke 11:3, Luke 11:8, Luke 11:24, Luke 11:29, Luke 11:32, Luke 11:33, Luke 11:34, Luke 11:34, Luke 11:35, Luke 11:35, Luke 11:36, Luke 11:39, Luke 11:39, Luke 11:40, Luke 11:40, Luke 11:42, Luke 11:42, Luke 11:50, Luke 11:50, Luke 12:3, Luke 12:4, Luke 12:5, Luke 12:10, Luke 12:12, Luke 12:23, Luke 12:32, Luke 12:42, Luke 12:46, Luke 12:47, Luke 12:47, Luke 12:56, Luke 12:57, Luke 12:59, Luke 13:1, Luke 13:8, Luke 13:9, Luke 13:11, Luke 14:34, Luke 14:34, Luke 15:4, Luke 15:6, Luke 15:6, Luke 15:12, Luke 16:6, Luke 16:7, Luke 16:11, Luke 16:12, Luke 16:15, Luke 16:24, Luke 17:35, Luke 17:37, Luke 18:1, Luke 18:5, Luke 18:10, Luke 18:13, Luke 18:34, Luke 19:10, Luke 19:11, Luke 19:15, Luke 19:23, Luke 19:29, Luke 19:29, Luke 19:37, Luke 19:45, Luke 19:47, Luke 19:48, Luke 20:4, Luke 20:17, Luke 20:20, Luke 21:1, Luke 21:7, Luke 21:9, Luke 21:17, Luke 21:30, Luke 21:37, Luke 21:37, Luke 22:2, Luke 22:4, Luke 22:7, Luke 22:8, Luke 22:11, Luke 22:11, Luke 22:13, Luke 22:15, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:20, Luke 22:20, Luke 22:20, Luke 22:22, Luke 22:23, Luke 22:24, Luke 22:36, Luke 22:37, Luke 22:37, Luke 22:39, Luke 22:39, Luke 22:42, Luke 22:42, Luke 22:42, Luke 22:49, Luke 22:50, Luke 22:50, Luke 22:56, Luke 22:64, Luke 22:66, Luke 22:66, Luke 23:1, Luke 23:2, Luke 23:8, Luke 23:24, Luke 23:45, Luke 23:46, Luke 23:47, Luke 23:52, Luke 23:55, Luke 23:55, Luke 23:56, Luke 24:1, Luke 24:3, Luke 24:5, Luke 24:12, Luke 24:12, Luke 24:22, Luke 24:23, Luke 24:24, John 1:4, John 1:5, John 1:8, John 1:9, John 1:9, John 1:12, John 1:32, John 1:33, John 2:9, John 2:9, John 2:13, John 2:15, John 2:23, John 2:24, John 3:6, John 3:6, John 3:8, John 3:18, John 3:19, John 3:19, John 3:19, John 3:20, John 3:20, John 3:21, John 3:34, John 4:11, John 4:11, John 4:11, John 4:12, John 4:14, John 4:15, John 4:34, John 4:34, John 4:46, John 4:49, John 5:4, John 5:7, John 5:18, John 5:30, John 5:30, John 5:30, John 6:3, John 6:4, John 6:15, John 6:17, John 6:21, John 6:21, John 6:22, John 6:29, John 6:31, John 6:38, John 6:38, John 6:38, John 6:39, John 6:40, John 6:49, John 6:53, John 6:54, John 6:55, John 6:56, John 6:58, John 6:62, John 6:63, John 6:63, John 7:14, John 7:17, John 8:1, John 8:2, John 8:12, John 8:12, John 8:44, John 9:8, John 9:16, John 9:31, John 10:40, John 11:9, John 11:10, John 11:31, John 11:38, John 11:48, John 11:50, John 11:55, John 12:5, John 12:6, John 12:16, John 12:18, John 12:28, John 12:35, John 12:35, John 12:36, John 12:36, John 13:25, John 13:26, John 13:26, John 13:27, John 13:29, John 13:30, John 14:17, John 14:26, John 14:26, John 15:2, John 15:4, John 15:6, John 15:19, John 15:21, John 15:26, John 16:13, John 16:18, John 16:21, John 17:4, John 17:6, John 17:26, John 18:10, John 18:10, John 18:11, John 18:26, John 18:28, John 18:28, John 18:28, John 18:33, John 18:35, John 18:35, John 19:5, John 19:9, John 19:30, John 19:30, John 19:38, John 19:38, John 19:39, John 19:40, John 19:42, John 20:1, John 20:3, John 20:4, John 20:6, John 20:7, John 20:8, John 20:11, John 20:11, John 20:12, John 20:19, John 20:26, John 21:3, John 21:6, John 21:8, John 21:11, John 21:11, John 21:13, John 21:17, John 21:17, John 21:20, Acts 1:3, Acts 1:13, Acts 1:15, Acts 1:16, Acts 1:16, Acts 1:19, Acts 2:1, Acts 2:4, Acts 2:6, Acts 2:16, Acts 2:21, Acts 2:29, Acts 2:30, Acts 2:44, Acts 3:1, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:8, Acts 3:16, Acts 3:19, Acts 4:2, Acts 4:12, Acts 4:18, Acts 4:21, Acts 4:22, Acts 4:26, Acts 4:33, Acts 4:37, Acts 5:3, Acts 5:3, Acts 5:4, Acts 5:7, Acts 5:8, Acts 5:9, Acts 5:16, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:23, Acts 5:28, Acts 5:32, Acts 5:32, Acts 5:38, Acts 6:2, Acts 6:12, Acts 6:15, Acts 7:4, Acts 7:6, Acts 7:7, Acts 7:13, Acts 7:19, Acts 7:19, Acts 7:31, Acts 7:33, Acts 7:43, Acts 7:59, Acts 8:9, Acts 8:11, Acts 8:16, Acts 8:18, Acts 8:18, Acts 8:20, Acts 8:29, Acts 8:32, Acts 8:35, Acts 8:38, Acts 8:38, Acts 9:14, Acts 9:15, Acts 9:21, Acts 9:39, Acts 9:40, Acts 10:9, Acts 10:16, Acts 10:17, Acts 10:19, Acts 10:34, Acts 10:37, Acts 10:37, Acts 10:41, Acts 10:44, Acts 10:44, Acts 10:47, Acts 10:47, Acts 10:47, Acts 11:8, Acts 11:12, Acts 11:15, Acts 11:15, Acts 12:4, Acts 12:8, Acts 12:9, Acts 12:20, Acts 13:2, Acts 13:2, Acts 13:2, Acts 13:8, Acts 13:12, Acts 13:25, Acts 13:40, Acts 13:42, Acts 14:1, Acts 14:4, Acts 14:26, Acts 15:8, Acts 15:8, Acts 15:12, Acts 15:13, Acts 15:17, Acts 15:30, Acts 15:38, Acts 16:7, Acts 16:10, Acts 16:24, Acts 16:25, Acts 17:2, Acts 17:9, Acts 17:11, Acts 17:16, Acts 17:26, Acts 17:29, Acts 18:2, Acts 18:3, Acts 18:6, Acts 18:12, Acts 18:14, Acts 18:25, Acts 19:3, Acts 19:5, Acts 19:6, Acts 19:6, Acts 19:13, Acts 19:15, Acts 19:15, Acts 19:16, Acts 19:16, Acts 19:17, Acts 19:21, Acts 19:27, Acts 19:27, Acts 19:29, Acts 19:31, Acts 20:1, Acts 20:13, Acts 20:23, Acts 20:23, Acts 20:24, Acts 20:25, Acts 20:28, Acts 20:28, Acts 20:38, Acts 20:38, Acts 21:3, Acts 21:6, Acts 21:11, Acts 21:11, Acts 21:14, Acts 21:25, Acts 21:25, Acts 21:26, Acts 21:28, Acts 21:29, Acts 21:34, Acts 21:36, Acts 22:5, Acts 22:7, Acts 22:9, Acts 22:14, Acts 22:16, Acts 22:20, Acts 22:30, Acts 22:30, Acts 22:30, Acts 23:2, Acts 23:6, Acts 23:6, Acts 23:7, Acts 23:10, Acts 23:16, Acts 23:20, Acts 23:28, Acts 23:31, Acts 24:6, Acts 24:17, Acts 24:25, Acts 25:8, Acts 25:11, Acts 25:23, Acts 25:24, Acts 26:7, Acts 26:9, Acts 27:4, Acts 27:5, Acts 27:5, Acts 27:9, Acts 27:17, Acts 27:17, Acts 27:38, Acts 27:39, Acts 28:2, Acts 28:4, Acts 28:5, Acts 28:5, Acts 28:18, Acts 28:25, Acts 28:25, Acts 28:28, Rom 1:11, Rom 1:15, Rom 1:16, Rom 1:19, Rom 1:20, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:9, Rom 2:10, Rom 2:15, Rom 2:16, Rom 2:18, Rom 2:24, Rom 3:1, Rom 3:8, Rom 3:14, Rom 3:26, Rom 4:4, Rom 4:11, Rom 4:11, Rom 4:13, Rom 4:16, Rom 4:18, Rom 4:18, Rom 4:18, Rom 4:19, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:16, Rom 5:20, Rom 6:6, Rom 6:12, Rom 6:21, Rom 6:22, Rom 6:23, Rom 7:4, Rom 7:5, Rom 7:13, Rom 7:18, Rom 7:18, Rom 7:18, Rom 7:21, Rom 7:21, Rom 8:3, Rom 8:4, Rom 8:6, Rom 8:6, Rom 8:7, Rom 8:10, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:16, Rom 8:26, Rom 8:26, Rom 8:26, Rom 8:27, Rom 8:29, Rom 9:5, Rom 9:17, Rom 9:20, Rom 9:22, Rom 9:27, Rom 10:8, Rom 10:8, Rom 10:13, Rom 11:6, Rom 11:11, Rom 11:12, Rom 11:12, Rom 11:12, Rom 11:16, Rom 11:25, Rom 11:25, Rom 11:28, Rom 12:2, Rom 12:2, Rom 12:2, Rom 12:3, Rom 12:9, Rom 12:16, Rom 12:18, Rom 12:21, Rom 13:3, Rom 13:4, Rom 13:4, Rom 13:4, Rom 13:7, Rom 13:7, Rom 13:8, Rom 13:9, Rom 14:13, Rom 14:16, Rom 14:20, Rom 14:21, Rom 15:2, Rom 15:5, Rom 15:8, Rom 15:13, Rom 15:16, Rom 15:16, Rom 15:19, Rom 16:19, Rom 16:19, Rom 16:19, Rom 16:25, Rom 16:25, 1 Cor 1:2, 1 Cor 1:6, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 1:15, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:1, 1 Cor 2:4, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:14, 1 Cor 3:15, 1 Cor 3:16, 1 Cor 4:6, 1 Cor 5:2, 1 Cor 5:5, 1 Cor 5:6, 1 Cor 5:6, 1 Cor 5:7, 1 Cor 6:13, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 7:5, 1 Cor 7:26, 1 Cor 7:29, 1 Cor 7:31, 1 Cor 7:35, 1 Cor 7:35, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:14, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:18, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:27, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:6, 1 Cor 10:16, 1 Cor 10:24, 1 Cor 10:24, 1 Cor 10:25, 1 Cor 10:26, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:33, 1 Cor 10:33, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:20, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:29, 1 Cor 11:33, 1 Cor 12:4, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:16, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 13:3, 1 Cor 13:5, 1 Cor 13:10, 1 Cor 13:10, 1 Cor 14:7, 1 Cor 14:7, 1 Cor 14:9, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:27, 1 Cor 14:39, 1 Cor 14:39, 1 Cor 15:1, 1 Cor 15:14, 1 Cor 15:24, 1 Cor 15:32, 1 Cor 15:37, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:46, 1 Cor 15:46, 1 Cor 15:46, 1 Cor 15:53, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:55, 1 Cor 15:55, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 16:10, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:18, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 2:1, 2 Cor 2:12, 2 Cor 3:6, 2 Cor 3:6, 2 Cor 3:7, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:11, 2 Cor 3:13, 2 Cor 3:13, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:16, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:17, 2 Cor 5:2, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 6:11, 2 Cor 7:3, 2 Cor 7:11, 2 Cor 7:13, 2 Cor 8:6, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:13, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:14, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 9:1, 2 Cor 9:3, 2 Cor 9:3, 2 Cor 9:13, 2 Cor 10:2, 2 Cor 10:13, 2 Cor 11:7, 2 Cor 11:9, 2 Cor 11:15, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:7, 2 Cor 13:11, Gal 1:4, Gal 1:7, Gal 1:11, Gal 1:11, Gal 2:2, Gal 2:7, Gal 3:2, Gal 3:5, Gal 3:17, Gal 3:19, Gal 4:4, Gal 4:6, Gal 4:13, Gal 4:18, Gal 4:25, Gal 5:9, Gal 5:10, Gal 5:11, Gal 5:17, Gal 6:4, Gal 6:4, Gal 6:5, Gal 6:8, Gal 6:9, Gal 6:10, Eph 1:9, Eph 1:12, Eph 1:13, Eph 1:18, Eph 1:19, Eph 1:23, Eph 1:23, Eph 2:8, Eph 2:14, Eph 3:3, Eph 3:18, Eph 3:19, Eph 4:7, Eph 4:9, Eph 4:16, Eph 4:25, Eph 4:28, Eph 4:30, Eph 4:30, Eph 5:13, Eph 5:17, Eph 5:32, Eph 6:6, Eph 6:10, Eph 6:11, Eph 6:19, Php 1:5, Php 1:7, Php 1:10, Php 1:21, Php 1:21, Php 1:22, Php 1:23, Php 1:24, Php 1:26, Php 1:29, Php 1:29, Php 1:29, Php 2:2, Php 2:2, Php 2:6, Php 2:9, Php 2:13, Php 2:13, Php 2:18, Php 2:22, Php 2:30, Php 2:30, Php 3:1, Php 3:8, Php 3:14, Php 3:16, Php 3:19, Php 3:20, Php 3:21, Php 3:21, Php 4:2, Php 4:5, Php 4:8, Php 4:10, Php 4:17, Col 1:11, Col 1:19, Col 1:26, Col 1:26, Col 2:1, Col 2:5, Col 2:9, Col 2:14, Col 2:17, Col 2:19, Col 4:1, Col 4:3, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:9, 1 Th 2:12, 1 Th 2:16, 1 Th 2:17, 1 Th 3:2, 1 Th 3:5, 1 Th 3:10, 1 Th 3:10, 1 Th 3:13, 1 Th 4:1, 1 Th 4:1, 1 Th 4:4, 1 Th 4:6, 1 Th 4:8, 1 Th 4:8, 1 Th 4:9, 1 Th 5:13, 1 Th 5:15, 1 Th 5:19, 1 Th 5:21, 1 Th 5:23, 1 Th 5:23, 2 Th 1:5, 2 Th 1:10, 2 Th 1:12, 2 Th 2:2, 2 Th 2:6, 2 Th 2:6, 2 Th 2:7, 2 Th 2:10, 2 Th 2:11, 2 Th 3:1, 2 Th 3:8, 2 Th 3:9, 1 Ti 1:5, 1 Ti 1:11, 1 Ti 2:6, 1 Ti 3:9, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 6:1, 1 Ti 6:19, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 2:8, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 3:13, 2 Ti 4:17, Phm 1:8, Phm 1:14, Heb 2:9, Heb 2:12, Heb 2:14, Heb 2:17, Heb 3:6, Heb 3:7, Heb 3:7, Heb 3:13, Heb 6:8, Heb 6:10, Heb 6:17, Heb 6:19, Heb 7:3, Heb 7:7, Heb 7:18, Heb 7:23, Heb 7:24, Heb 7:25, Heb 7:25, Heb 8:3, Heb 8:13, Heb 9:1, Heb 9:3, Heb 9:4, Heb 9:5, Heb 9:13, Heb 9:14, Heb 9:14, Heb 9:19, Heb 9:19, Heb 9:20, Heb 9:28, Heb 10:1, Heb 10:2, Heb 10:7, Heb 10:9, Heb 10:9, Heb 10:9, Heb 10:12, Heb 10:13, Heb 10:14, Heb 10:15, Heb 10:15, Heb 10:15, Heb 10:22, Heb 10:26, Heb 10:29, Heb 10:29, Heb 10:31, Heb 10:36, Heb 11:3, Heb 11:12, Heb 11:21, Heb 11:23, Heb 11:23, Heb 11:28, Heb 12:10, Heb 12:10, Heb 12:10, Heb 12:11, Heb 12:13, Heb 12:20, Heb 12:21, Heb 12:27, Heb 13:11, Heb 13:21, Heb 13:21, Heb 13:21, Jam 1:3, Jam 1:11, Jam 1:18, Jam 1:19, Jam 1:19, Jam 1:23, Jam 2:3, Jam 2:7, Jam 2:7, Jam 2:14, Jam 2:16, Jam 2:21, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:3, Jam 3:6, Jam 3:11, Jam 3:11, Jam 4:2, Jam 4:5, Jam 4:14, Jam 5:11, Jam 5:12, Jam 5:12, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:11, 1 Pe 1:17, 1 Pe 1:24, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:2, 1 Pe 2:9, 1 Pe 2:15, 1 Pe 2:24, 1 Pe 3:7, 1 Pe 3:8, 1 Pe 3:17, 1 Pe 4:2, 1 Pe 4:3, 1 Pe 4:7, 1 Pe 4:11, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:2, 1 Pe 5:11, 2 Pe 2:3, 2 Pe 2:22, 2 Pe 2:22, 2 Pe 3:13, 1 Jo 1:7, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:14, 3 Jo 1:11, 3 Jo 1:11, Jude 1:4, Jude 1:5, Jude 1:6, Jude 1:16, Jude 1:21, Rev 1:6, Rev 1:8, Rev 1:8, Rev 1:11, Rev 1:11, Rev 1:20, Rev 2:3, Rev 2:7, Rev 2:11, Rev 2:13, Rev 2:17, Rev 2:29, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:6, Rev 3:8, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:13, Rev 3:22, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:11, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:7, Rev 5:8, Rev 5:9, Rev 5:12, Rev 5:12, Rev 5:13, Rev 6:1, Rev 6:6, Rev 6:8, Rev 6:10, Rev 7:17, Rev 7:17, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 9:2, Rev 9:15, Rev 9:18, Rev 10:1, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:9, Rev 10:10, Rev 11:1, Rev 11:7, Rev 11:7, Rev 11:13, Rev 11:18, Rev 12:4, Rev 12:4, Rev 12:5, Rev 12:11, Rev 12:16, Rev 13:2, Rev 13:2, Rev 13:4, Rev 13:6, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:17, Rev 13:17, Rev 14:1, Rev 14:1, Rev 14:9, Rev 14:11, Rev 14:11, Rev 14:13, Rev 14:15, Rev 14:16, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:19, Rev 15:4, Rev 16:2, Rev 16:9, Rev 16:12, Rev 16:19, Rev 17:1, Rev 17:5, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:14, Rev 17:16, Rev 18:20, Rev 19:2, Rev 19:8, Rev 19:9, Rev 19:10, Rev 19:13, Rev 19:16, Rev 19:16, Rev 19:17, Rev 19:19, Rev 19:20, Rev 19:20, Rev 20:4, Rev 20:4, Rev 20:9, Rev 20:10, Rev 21:6, Rev 21:6, Rev 21:6, Rev 21:8, Rev 21:14, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:22, Rev 21:23, Rev 22:4, Rev 22:4, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:14, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:19

twn
Matt 1:21, Matt 2:2, Matt 2:16, Matt 2:16, Matt 2:23, Matt 3:2, Matt 3:7, Matt 3:9, Matt 3:10, Matt 3:17, Matt 4:15, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:13, Matt 5:16, Matt 5:19, Matt 5:19, Matt 5:19, Matt 5:19, Matt 5:20, Matt 5:20, Matt 5:29, Matt 5:30, Matt 5:35, Matt 5:44, Matt 6:1, Matt 6:2, Matt 6:5, Matt 7:6, Matt 7:15, Matt 7:16, Matt 7:20, Matt 7:21, Matt 8:11, Matt 8:12, Matt 8:21, Matt 8:24, Matt 8:28, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:34, Matt 9:3, Matt 9:11, Matt 9:29, Matt 9:34, Matt 10:2, Matt 10:7, Matt 10:14, Matt 10:17, Matt 10:27, Matt 10:28, Matt 10:32, Matt 10:33, Matt 10:42, Matt 11:2, Matt 11:8, Matt 11:11, Matt 11:12, Matt 11:12, Matt 11:19, Matt 12:1, Matt 12:24, Matt 12:37, Matt 12:37, Matt 12:38, Matt 12:42, Matt 12:45, Matt 13:11, Matt 13:24, Matt 13:31, Matt 13:32, Matt 13:32, Matt 13:33, Matt 13:36, Matt 13:42, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:49, Matt 13:50, Matt 13:52, Matt 14:2, Matt 14:13, Matt 14:20, Matt 14:24, Matt 15:2, Matt 15:22, Matt 15:26, Matt 15:27, Matt 15:27, Matt 15:27, Matt 15:37, Matt 16:3, Matt 16:6, Matt 16:9, Matt 16:10, Matt 16:11, Matt 16:12, Matt 16:14, Matt 16:19, Matt 16:21, Matt 16:23, Matt 16:27, Matt 16:28, Matt 17:25, Matt 17:25, Matt 17:26, Matt 18:1, Matt 18:3, Matt 18:4, Matt 18:6, Matt 18:6, Matt 18:7, Matt 18:10, Matt 18:14, Matt 18:23, Matt 18:23, Matt 18:28, Matt 18:35, Matt 19:12, Matt 19:12, Matt 19:14, Matt 19:14, Matt 19:23, Matt 20:1, Matt 20:2, Matt 20:8, Matt 20:8, Matt 20:20, Matt 20:20, Matt 20:24, Matt 20:25, Matt 20:34, Matt 21:1, Matt 21:8, Matt 21:12, Matt 21:12, Matt 21:31, Matt 21:34, Matt 21:36, Matt 22:2, Matt 22:9, Matt 22:13, Matt 22:16, Matt 22:26, Matt 22:28, Matt 22:31, Matt 22:41, Matt 22:44, Matt 23:4, Matt 23:5, Matt 23:7, Matt 23:13, Matt 23:13, Matt 23:14, Matt 23:29, Matt 23:29, Matt 23:30, Matt 23:30, Matt 23:31, Matt 23:32, Matt 24:3, Matt 24:9, Matt 24:12, Matt 24:29, Matt 24:29, Matt 24:30, Matt 24:31, Matt 24:36, Matt 24:49, Matt 24:51, Matt 24:51, Matt 25:1, Matt 25:4, Matt 25:19, Matt 25:30, Matt 25:32, Matt 25:40, Matt 25:40, Matt 25:45, Matt 26:14, Matt 26:17, Matt 26:18, Matt 26:20, Matt 26:30, Matt 26:47, Matt 26:47, Matt 26:51, Matt 26:56, Matt 26:58, Matt 26:64, Matt 27:11, Matt 27:12, Matt 27:12, Matt 27:21, Matt 27:29, Matt 27:37, Matt 27:41, Matt 27:47, Matt 27:52, Matt 27:53, Matt 27:56, Matt 27:64, Matt 28:7, Matt 28:12, Mark 1:7, Mark 1:11, Mark 1:13, Mark 1:20, Mark 2:6, Mark 2:16, Mark 2:16, Mark 2:18, Mark 2:18, Mark 2:23, Mark 3:6, Mark 3:7, Mark 3:22, Mark 3:28, Mark 4:31, Mark 4:31, Mark 4:32, Mark 5:1, Mark 5:2, Mark 5:16, Mark 5:17, Mark 5:22, Mark 5:28, Mark 5:30, Mark 6:2, Mark 6:7, Mark 6:7, Mark 6:11, Mark 6:15, Mark 6:33, Mark 6:43, Mark 7:1, Mark 7:2, Mark 7:3, Mark 7:5, Mark 7:6, Mark 7:8, Mark 7:21, Mark 7:27, Mark 7:28, Mark 7:28, Mark 7:31, Mark 7:31, Mark 8:10, Mark 8:15, Mark 8:28, Mark 8:31, Mark 8:33, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:37, Mark 9:42, Mark 9:42, Mark 10:14, Mark 10:42, Mark 10:46, Mark 11:1, Mark 11:1, Mark 11:5, Mark 11:8, Mark 11:11, Mark 11:15, Mark 11:15, Mark 12:2, Mark 12:13, Mark 12:13, Mark 12:26, Mark 12:28, Mark 12:29, Mark 12:33, Mark 12:33, Mark 12:36, Mark 12:38, Mark 12:38, Mark 12:40, Mark 12:43, Mark 13:1, Mark 13:3, Mark 13:27, Mark 14:10, Mark 14:12, Mark 14:13, Mark 14:14, Mark 14:17, Mark 14:20, Mark 14:26, Mark 14:41, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:47, Mark 14:54, Mark 14:62, Mark 14:66, Mark 15:1, Mark 15:2, Mark 15:7, Mark 15:9, Mark 15:12, Mark 15:18, Mark 15:26, Mark 15:31, Mark 15:35, Mark 16:20, Luke 1:1, Luke 1:5, Luke 1:16, Luke 1:70, Luke 1:70, Luke 1:71, Luke 1:72, Luke 1:74, Luke 2:18, Luke 2:18, Luke 2:31, Luke 2:46, Luke 3:8, Luke 3:9, Luke 3:16, Luke 4:16, Luke 5:3, Luke 5:9, Luke 5:12, Luke 5:15, Luke 5:17, Luke 5:19, Luke 5:33, Luke 6:1, Luke 6:2, Luke 6:18, Luke 6:28, Luke 6:47, Luke 7:3, Luke 7:19, Luke 7:24, Luke 7:35, Luke 7:36, Luke 8:3, Luke 8:4, Luke 8:7, Luke 8:22, Luke 8:26, Luke 8:37, Luke 9:5, Luke 9:8, Luke 9:19, Luke 9:22, Luke 9:26, Luke 9:27, Luke 9:40, Luke 10:36, Luke 11:1, Luke 11:15, Luke 11:26, Luke 11:29, Luke 11:31, Luke 11:31, Luke 11:45, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:50, Luke 12:1, Luke 12:1, Luke 12:3, Luke 12:4, Luke 12:8, Luke 12:8, Luke 12:9, Luke 12:9, Luke 12:15, Luke 12:24, Luke 12:26, Luke 12:36, Luke 12:46, Luke 13:1, Luke 13:1, Luke 13:10, Luke 13:28, Luke 14:1, Luke 14:1, Luke 14:10, Luke 14:14, Luke 14:15, Luke 14:24, Luke 14:24, Luke 15:10, Luke 15:15, Luke 15:16, Luke 15:19, Luke 15:26, Luke 15:29, Luke 16:5, Luke 16:15, Luke 16:21, Luke 16:21, Luke 16:22, Luke 16:31, Luke 17:2, Luke 17:20, Luke 17:22, Luke 18:7, Luke 18:7, Luke 18:11, Luke 18:16, Luke 18:31, Luke 19:8, Luke 19:29, Luke 19:37, Luke 19:37, Luke 19:39, Luke 20:1, Luke 20:27, Luke 20:39, Luke 20:43, Luke 20:46, Luke 20:46, Luke 20:47, Luke 21:26, Luke 21:26, Luke 22:1, Luke 22:3, Luke 22:7, Luke 22:11, Luke 22:25, Luke 22:39, Luke 22:47, Luke 23:3, Luke 23:23, Luke 23:37, Luke 23:38, Luke 23:39, Luke 23:51, Luke 24:1, Luke 24:5, Luke 24:8, Luke 24:14, Luke 24:24, Luke 24:27, John 1:4, John 1:24, John 1:35, John 1:40, John 1:40, John 2:6, John 2:11, John 2:13, John 2:15, John 3:1, John 3:1, John 3:25, John 4:22, John 4:39, John 5:1, John 5:3, John 6:2, John 6:3, John 6:4, John 6:8, John 6:11, John 6:13, John 6:13, John 6:26, John 6:60, John 6:66, John 6:71, John 7:2, John 7:13, John 7:22, John 7:25, John 7:35, John 7:48, John 7:48, John 8:1, John 8:9, John 8:9, John 8:23, John 8:23, John 8:44, John 9:16, John 9:40, John 10:1, John 10:2, John 10:5, John 10:7, John 10:11, John 10:13, John 10:14, John 10:15, John 10:26, John 10:26, John 11:18, John 11:19, John 11:45, John 11:54, John 11:55, John 12:2, John 12:4, John 12:6, John 12:9, John 12:11, John 12:13, John 12:20, John 12:42, John 12:43, John 12:47, John 13:5, John 13:23, John 13:28, John 15:13, John 16:17, John 17:20, John 18:1, John 18:2, John 18:3, John 18:12, John 18:17, John 18:19, John 18:22, John 18:25, John 18:26, John 18:33, John 18:39, John 19:3, John 19:19, John 19:20, John 19:21, John 19:21, John 19:21, John 19:23, John 19:34, John 19:38, John 19:40, John 19:42, John 20:1, John 20:7, John 20:19, John 20:19, John 20:19, John 20:24, John 20:25, John 20:25, John 20:26, John 20:30, John 21:2, John 21:6, John 21:8, John 21:10, John 21:12, Acts 1:9, Acts 1:15, Acts 1:21, Acts 1:24, Acts 1:26, Acts 2:5, Acts 2:35, Acts 2:42, Acts 2:43, Acts 3:2, Acts 3:13, Acts 3:18, Acts 3:22, Acts 3:24, Acts 3:25, Acts 3:26, Acts 4:4, Acts 4:4, Acts 4:11, Acts 4:32, Acts 4:32, Acts 4:34, Acts 4:35, Acts 4:36, Acts 4:37, Acts 5:2, Acts 5:9, Acts 5:12, Acts 5:12, Acts 5:13, Acts 5:16, Acts 5:17, Acts 5:21, Acts 5:23, Acts 5:30, Acts 5:32, Acts 5:36, Acts 5:38, Acts 6:1, Acts 6:1, Acts 6:2, Acts 6:6, Acts 6:7, Acts 6:7, Acts 6:9, Acts 6:9, Acts 7:10, Acts 7:16, Acts 7:32, Acts 7:33, Acts 7:37, Acts 7:38, Acts 7:41, Acts 7:42, Acts 7:45, Acts 7:45, Acts 7:45, Acts 7:49, Acts 7:52, Acts 8:1, Acts 8:7, Acts 8:18, Acts 8:18, Acts 8:25, Acts 9:8, Acts 9:14, Acts 9:18, Acts 9:19, Acts 10:7, Acts 10:7, Acts 10:22, Acts 10:23, Acts 10:23, Acts 10:39, Acts 11:29, Acts 12:1, Acts 12:3, Acts 12:7, Acts 12:11, Acts 13:5, Acts 13:14, Acts 13:15, Acts 13:25, Acts 13:27, Acts 13:42, Acts 13:43, Acts 13:43, Acts 13:50, Acts 13:51, Acts 14:1, Acts 14:2, Acts 14:2, Acts 14:3, Acts 14:5, Acts 14:15, Acts 14:20, Acts 14:22, Acts 15:3, Acts 15:4, Acts 15:4, Acts 15:5, Acts 15:5, Acts 15:10, Acts 15:15, Acts 15:17, Acts 15:19, Acts 15:20, Acts 15:20, Acts 15:28, Acts 15:33, Acts 15:40, Acts 16:2, Acts 16:4, Acts 16:4, Acts 16:4, Acts 16:13, Acts 16:33, Acts 17:1, Acts 17:2, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:7, Acts 17:9, Acts 17:10, Acts 17:11, Acts 17:12, Acts 17:12, Acts 17:18, Acts 17:18, Acts 17:28, Acts 18:1, Acts 18:8, Acts 18:28, Acts 19:11, Acts 19:13, Acts 19:18, Acts 19:19, Acts 19:22, Acts 19:31, Acts 19:33, Acts 20:3, Acts 20:6, Acts 20:7, Acts 20:7, Acts 20:19, Acts 20:19, Acts 20:20, Acts 20:35, Acts 20:35, Acts 21:8, Acts 21:16, Acts 21:20, Acts 21:25, Acts 21:26, Acts 21:35, Acts 21:38, Acts 21:38, Acts 21:40, Acts 22:11, Acts 22:12, Acts 22:14, Acts 22:20, Acts 22:30, Acts 22:30, Acts 23:7, Acts 23:7, Acts 23:9, Acts 23:12, Acts 23:17, Acts 23:23, Acts 23:27, Acts 23:30, Acts 24:1, Acts 24:5, Acts 24:7, Acts 24:23, Acts 25:2, Acts 25:8, Acts 25:15, Acts 25:24, Acts 26:3, Acts 26:7, Acts 26:10, Acts 26:10, Acts 26:12, Acts 26:17, Acts 26:29, Acts 27:10, Acts 27:30, Acts 27:40, Acts 27:41, Acts 27:42, Acts 27:44, Acts 28:17, Acts 28:17, Acts 28:19, Acts 28:21, Acts 28:23, Rom 1:2, Rom 1:10, Rom 1:18, Rom 1:24, Rom 2:15, Rom 2:16, Rom 2:19, Rom 3:18, Rom 3:21, Rom 3:25, Rom 3:27, Rom 4:11, Rom 7:5, Rom 8:19, Rom 8:21, Rom 9:3, Rom 9:3, Rom 9:27, Rom 10:15, Rom 10:15, Rom 11:17, Rom 11:18, Rom 11:21, Rom 11:25, Rom 12:1, Rom 12:13, Rom 13:3, Rom 13:3, Rom 15:1, Rom 15:3, Rom 15:4, Rom 15:8, Rom 15:16, Rom 15:26, Rom 15:26, Rom 15:31, Rom 16:2, Rom 16:4, Rom 16:10, Rom 16:11, Rom 16:18, 1 Cor 1:11, 1 Cor 1:19, 1 Cor 1:19, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:8, 1 Cor 3:20, 1 Cor 4:5, 1 Cor 4:19, 1 Cor 6:1, 1 Cor 6:1, 1 Cor 7:25, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 9:9, 1 Cor 10:9, 1 Cor 10:11, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 10:33, 1 Cor 12:1, 1 Cor 13:1, 1 Cor 13:1, 1 Cor 14:33, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:20, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:42, 1 Cor 16:11, 1 Cor 16:12, 2 Cor 1:3, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 2:6, 2 Cor 4:4, 2 Cor 4:15, 2 Cor 6:7, 2 Cor 6:7, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 9:12, 2 Cor 10:9, 2 Cor 10:12, 2 Cor 11:5, 2 Cor 11:12, 2 Cor 11:19, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 12:7, 2 Cor 12:11, 2 Cor 12:15, 2 Cor 12:21, Gal 1:4, Gal 1:5, Gal 1:14, Gal 1:19, Gal 2:6, Gal 2:10, Gal 2:12, Gal 3:19, Gal 3:21, Gal 4:25, Gal 5:23, Eph 1:7, Eph 1:10, Eph 1:16, Eph 2:3, Eph 2:12, Eph 2:15, Eph 2:19, Eph 2:20, Eph 3:1, Eph 3:5, Eph 3:8, Eph 3:9, Eph 3:11, Eph 3:21, Eph 4:10, Eph 4:12, Eph 4:14, Eph 5:14, Eph 5:27, Eph 5:30, Eph 6:18, Eph 6:24, Php 1:11, Php 1:14, Php 1:23, Php 1:28, Php 3:10, Php 3:11, Php 4:3, Php 4:20, Col 1:12, Col 1:14, Col 1:18, Col 1:24, Col 1:26, Col 1:26, Col 2:1, Col 2:8, Col 2:11, Col 2:12, Col 2:17, Col 2:18, Col 2:19, Col 2:20, Col 2:22, Col 4:13, Col 4:13, Col 4:18, 1 Th 1:2, 1 Th 1:9, 1 Th 1:10, 1 Th 2:14, 1 Th 2:14, 1 Th 2:14, 1 Th 2:14, 1 Th 2:15, 1 Th 3:13, 1 Th 4:13, 1 Th 5:1, 1 Th 5:1, 1 Th 5:14, 2 Th 3:2, 1 Ti 1:16, 1 Ti 1:17, 1 Ti 1:17, 1 Ti 2:2, 1 Ti 3:7, 1 Ti 3:12, 1 Ti 4:12, 1 Ti 4:14, 1 Ti 5:8, 1 Ti 5:8, 1 Ti 5:21, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:15, 1 Ti 6:15, 2 Ti 1:4, 2 Ti 1:6, 2 Ti 2:6, 2 Ti 2:14, 2 Ti 2:22, 2 Ti 4:18, Titus 3:5, Phm 1:4, Phm 1:7, Phm 1:22, Heb 1:1, Heb 1:3, Heb 1:4, Heb 1:5, Heb 1:10, Heb 1:13, Heb 1:13, Heb 2:3, Heb 2:7, Heb 2:8, Heb 2:14, Heb 3:5, Heb 4:3, Heb 4:4, Heb 4:10, Heb 4:10, Heb 5:12, Heb 5:14, Heb 6:12, Heb 7:1, Heb 7:4, Heb 7:5, Heb 7:26, Heb 7:26, Heb 7:27, Heb 7:27, Heb 8:2, Heb 8:4, Heb 8:4, Heb 8:5, Heb 8:12, Heb 8:12, Heb 9:2, Heb 9:7, Heb 9:8, Heb 9:11, Heb 9:15, Heb 9:19, Heb 9:23, Heb 9:24, Heb 9:26, Heb 10:1, Heb 10:1, Heb 10:13, Heb 10:16, Heb 10:17, Heb 10:17, Heb 10:19, Heb 10:33, Heb 10:34, Heb 11:7, Heb 11:9, Heb 11:21, Heb 11:22, Heb 11:22, Heb 11:23, Heb 11:26, Heb 11:32, Heb 12:3, Heb 12:9, Heb 12:27, Heb 13:3, Heb 13:3, Heb 13:7, Heb 13:17, Heb 13:20, Heb 13:21, Jam 1:17, Jam 1:18, Jam 2:18, Jam 2:18, Jam 2:20, Jam 2:22, Jam 2:26, Jam 3:3, Jam 4:1, Jam 4:1, Jam 5:4, Jam 5:4, Jam 5:4, Jam 5:9, 1 Pe 1:12, 1 Pe 1:20, 1 Pe 2:11, 1 Pe 2:12, 1 Pe 2:15, 1 Pe 2:25, 1 Pe 3:1, 1 Pe 4:3, 1 Pe 4:11, 1 Pe 4:17, 1 Pe 5:1, 1 Pe 5:3, 1 Pe 5:9, 1 Pe 5:11, 2 Pe 1:9, 2 Pe 2:7, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:3, 2 Pe 3:7, 2 Pe 3:17, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:16, 1 Jo 2:26, 1 Jo 3:16, 1 Jo 4:10, 1 Jo 5:9, 1 Jo 5:21, 2 Jo 1:4, 3 Jo 1:7, Jude 1:15, Jude 1:15, Jude 1:17, Jude 1:17, Jude 1:17, Jude 1:18, Rev 1:4, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:6, Rev 1:7, Rev 1:13, Rev 1:18, Rev 1:20, Rev 1:20, Rev 2:1, Rev 2:1, Rev 2:6, Rev 2:9, Rev 2:14, Rev 2:15, Rev 2:19, Rev 2:22, Rev 2:26, Rev 3:5, Rev 3:9, Rev 3:9, Rev 4:9, Rev 4:10, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:8, Rev 5:11, Rev 5:11, Rev 5:13, Rev 5:14, Rev 6:1, Rev 6:1, Rev 6:6, Rev 6:8, Rev 6:9, Rev 6:10, Rev 6:14, Rev 6:15, Rev 7:3, Rev 7:4, Rev 7:11, Rev 7:11, Rev 7:12, Rev 7:13, Rev 7:17, Rev 8:3, Rev 8:4, Rev 8:4, Rev 8:7, Rev 8:9, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:12, Rev 8:13, Rev 8:13, Rev 8:13, Rev 9:4, Rev 9:7, Rev 9:9, Rev 9:13, Rev 9:15, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 10:6, Rev 11:6, Rev 11:9, Rev 11:15, Rev 11:18, Rev 12:1, Rev 12:4, Rev 12:10, Rev 12:17, Rev 12:17, Rev 13:1, Rev 13:3, Rev 13:7, Rev 13:10, Rev 13:13, Rev 13:16, Rev 14:1, Rev 14:3, Rev 14:3, Rev 14:4, Rev 14:10, Rev 14:12, Rev 14:13, Rev 14:20, Rev 14:20, Rev 15:3, Rev 15:7, Rev 15:7, Rev 15:8, Rev 16:4, Rev 16:5, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:19, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:5, Rev 17:5, Rev 17:6, Rev 17:6, Rev 17:11, Rev 17:18, Rev 18:4, Rev 18:17, Rev 18:24, Rev 19:2, Rev 19:3, Rev 19:8, Rev 19:10, Rev 19:10, Rev 19:10, Rev 19:18, Rev 19:21, Rev 20:4, Rev 20:5, Rev 20:9, Rev 20:10, Rev 20:12, Rev 21:3, Rev 21:4, Rev 21:9, Rev 21:9, Rev 21:9, Rev 21:9, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:21, Rev 21:24, Rev 21:26, Rev 22:2, Rev 22:4, Rev 22:5, Rev 22:6, Rev 22:8, Rev 22:9, Rev 22:9, Rev 22:9, Rev 22:19, Rev 22:19

tw
Matt 1:18, Matt 2:13, Matt 2:19, Matt 3:6, Matt 3:9, Matt 4:21, Matt 4:23, Matt 5:3, Matt 5:22, Matt 5:22, Matt 5:22, Matt 5:24, Matt 5:25, Matt 5:25, Matt 5:25, Matt 5:33, Matt 5:34, Matt 5:39, Matt 5:40, Matt 5:42, Matt 6:1, Matt 6:1, Matt 6:4, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:25, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:4, Matt 7:8, Matt 7:22, Matt 7:22, Matt 7:22, Matt 8:4, Matt 8:5, Matt 8:9, Matt 8:10, Matt 8:13, Matt 8:34, Matt 9:2, Matt 9:6, Matt 9:10, Matt 9:27, Matt 9:33, Matt 9:34, Matt 9:35, Matt 10:25, Matt 10:27, Matt 11:2, Matt 11:25, Matt 12:1, Matt 12:5, Matt 12:5, Matt 12:13, Matt 12:21, Matt 12:24, Matt 12:32, Matt 12:32, Matt 12:48, Matt 13:4, Matt 13:24, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:31, Matt 13:44, Matt 14:1, Matt 14:6, Matt 14:6, Matt 14:11, Matt 14:12, Matt 14:33, Matt 15:1, Matt 15:5, Matt 15:8, Matt 15:36, Matt 16:23, Matt 17:4, Matt 17:19, Matt 17:20, Matt 17:24, Matt 18:1, Matt 18:5, Matt 18:6, Matt 18:7, Matt 18:7, Matt 18:18, Matt 18:18, Matt 18:31, Matt 18:35, Matt 20:8, Matt 20:14, Matt 21:9, Matt 21:12, Matt 21:14, Matt 21:15, Matt 21:15, Matt 21:21, Matt 21:27, Matt 21:28, Matt 21:28, Matt 21:30, Matt 22:2, Matt 22:21, Matt 22:24, Matt 22:25, Matt 22:36, Matt 22:44, Matt 23:4, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 23:18, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:22, Matt 23:30, Matt 24:5, Matt 24:18, Matt 24:30, Matt 24:40, Matt 24:41, Matt 25:28, Matt 25:29, Matt 25:41, Matt 26:5, Matt 26:13, Matt 26:17, Matt 26:23, Matt 26:24, Matt 26:40, Matt 26:49, Matt 26:55, Matt 26:73, Matt 27:2, Matt 27:5, Matt 27:12, Matt 27:15, Matt 27:19, Matt 27:55, Matt 27:57, Matt 27:58, Matt 27:60, Matt 27:64, Mark 1:5, Mark 1:15, Mark 1:19, Mark 1:20, Mark 1:44, Mark 2:5, Mark 2:8, Mark 2:9, Mark 2:10, Mark 2:15, Mark 2:15, Mark 3:3, Mark 3:3, Mark 3:5, Mark 3:16, Mark 3:22, Mark 4:4, Mark 4:28, Mark 4:36, Mark 4:39, Mark 5:16, Mark 5:21, Mark 5:27, Mark 5:29, Mark 5:30, Mark 5:36, Mark 6:18, Mark 6:22, Mark 6:22, Mark 6:28, Mark 6:29, Mark 6:32, Mark 6:39, Mark 6:48, Mark 7:11, Mark 7:12, Mark 7:26, Mark 8:6, Mark 8:6, Mark 8:12, Mark 8:14, Mark 8:33, Mark 9:4, Mark 9:5, Mark 9:23, Mark 9:25, Mark 9:25, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:41, Mark 10:22, Mark 10:27, Mark 10:27, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:52, Mark 11:15, Mark 11:23, Mark 11:27, Mark 11:33, Mark 12:2, Mark 12:17, Mark 12:19, Mark 12:35, Mark 12:36, Mark 12:36, Mark 12:36, Mark 13:6, Mark 13:34, Mark 14:14, Mark 14:21, Mark 14:37, Mark 14:49, Mark 14:70, Mark 15:1, Mark 15:15, Mark 15:45, Mark 16:7, Mark 16:17, Luke 1:8, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:26, Luke 1:26, Luke 1:29, Luke 1:30, Luke 1:37, Luke 1:47, Luke 1:47, Luke 1:55, Luke 1:55, Luke 1:59, Luke 1:61, Luke 1:62, Luke 1:68, Luke 1:69, Luke 1:77, Luke 2:6, Luke 2:7, Luke 2:10, Luke 2:13, Luke 2:22, Luke 2:23, Luke 2:27, Luke 2:27, Luke 2:34, Luke 2:38, Luke 2:43, Luke 2:46, Luke 3:8, Luke 3:11, Luke 3:21, Luke 4:1, Luke 4:3, Luke 4:20, Luke 4:25, Luke 4:27, Luke 4:39, Luke 5:1, Luke 5:5, Luke 5:7, Luke 5:10, Luke 5:12, Luke 5:14, Luke 5:19, Luke 5:24, Luke 5:36, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:11, Luke 6:23, Luke 6:29, Luke 6:30, Luke 6:38, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:8, Luke 7:9, Luke 7:9, Luke 7:38, Luke 7:44, Luke 8:1, Luke 8:5, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:29, Luke 8:29, Luke 8:32, Luke 8:40, Luke 8:42, Luke 9:16, Luke 9:18, Luke 9:29, Luke 9:33, Luke 9:34, Luke 9:36, Luke 9:42, Luke 9:42, Luke 9:42, Luke 9:48, Luke 9:49, Luke 9:51, Luke 10:5, Luke 10:17, Luke 10:21, Luke 10:26, Luke 10:35, Luke 10:35, Luke 10:38, Luke 11:1, Luke 11:10, Luke 11:27, Luke 11:37, Luke 12:3, Luke 12:10, Luke 12:13, Luke 12:15, Luke 12:22, Luke 12:28, Luke 12:58, Luke 13:1, Luke 13:4, Luke 13:6, Luke 13:14, Luke 13:14, Luke 13:15, Luke 14:1, Luke 14:3, Luke 14:12, Luke 14:21, Luke 14:21, Luke 14:31, Luke 15:7, Luke 15:12, Luke 15:29, Luke 16:5, Luke 16:5, Luke 16:11, Luke 16:12, Luke 16:23, Luke 17:5, Luke 17:9, Luke 17:11, Luke 17:14, Luke 17:18, Luke 17:31, Luke 18:13, Luke 18:27, Luke 18:30, Luke 18:30, Luke 18:30, Luke 18:31, Luke 18:35, Luke 18:43, Luke 19:5, Luke 19:9, Luke 19:15, Luke 19:24, Luke 19:26, Luke 19:47, Luke 20:1, Luke 20:25, Luke 20:28, Luke 20:42, Luke 21:8, Luke 21:23, Luke 21:37, Luke 21:38, Luke 22:11, Luke 22:20, Luke 22:22, Luke 22:47, Luke 22:53, Luke 22:61, Luke 23:4, Luke 23:11, Luke 23:14, Luke 23:25, Luke 23:31, Luke 23:31, Luke 23:40, Luke 23:42, Luke 23:43, Luke 23:52, Luke 24:4, Luke 24:15, Luke 24:30, Luke 24:44, Luke 24:47, Luke 24:51, Luke 24:53, John 1:10, John 1:31, John 1:31, John 1:36, John 1:37, John 1:45, John 2:8, John 2:14, John 2:22, John 2:23, John 2:25, John 3:13, John 3:36, John 4:5, John 4:20, John 4:21, John 4:21, John 4:23, John 4:31, John 4:50, John 5:10, John 5:13, John 5:14, John 5:18, John 5:22, John 5:24, John 5:26, John 5:35, John 5:43, John 5:43, John 5:43, John 6:10, John 6:33, John 7:4, John 7:28, John 7:43, John 8:5, John 8:6, John 8:17, John 8:17, John 8:20, John 8:20, John 8:31, John 8:31, John 8:38, John 8:38, John 9:5, John 9:17, John 9:24, John 10:23, John 10:25, John 10:34, John 11:17, John 11:20, John 11:30, John 11:33, John 11:56, John 12:21, John 12:22, John 12:22, John 12:25, John 13:1, John 13:5, John 13:21, John 13:23, John 14:10, John 14:11, John 14:13, John 14:13, John 14:14, John 14:20, John 14:22, John 14:26, John 15:16, John 15:25, John 16:2, John 16:23, John 16:24, John 16:26, John 16:33, John 17:11, John 17:11, John 17:11, John 17:12, John 17:12, John 17:13, John 18:10, John 18:11, John 18:15, John 18:15, John 18:15, John 18:16, John 18:17, John 18:20, John 18:20, John 18:22, John 18:22, John 18:26, John 18:39, John 19:9, John 19:12, John 19:21, John 19:25, John 19:27, John 19:29, John 19:31, John 19:41, John 19:41, John 20:27, John 20:30, John 20:31, John 21:7, John 21:8, John 21:15, John 21:20, John 21:21, Acts 1:6, Acts 1:6, Acts 2:1, Acts 2:19, Acts 2:34, Acts 2:38, Acts 2:46, Acts 3:4, Acts 3:6, Acts 3:10, Acts 3:25, Acts 3:26, Acts 4:2, Acts 4:7, Acts 4:10, Acts 4:10, Acts 4:13, Acts 4:17, Acts 4:18, Acts 4:21, Acts 4:30, Acts 4:36, Acts 5:4, Acts 5:12, Acts 5:14, Acts 5:20, Acts 5:20, Acts 5:25, Acts 5:27, Acts 5:28, Acts 5:31, Acts 5:34, Acts 5:34, Acts 5:40, Acts 5:42, Acts 6:8, Acts 6:9, Acts 6:10, Acts 6:15, Acts 7:2, Acts 7:5, Acts 7:7, Acts 7:13, Acts 7:13, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:20, Acts 7:24, Acts 7:29, Acts 7:38, Acts 7:40, Acts 7:41, Acts 7:44, Acts 7:46, Acts 7:51, Acts 7:51, Acts 8:6, Acts 8:12, Acts 8:13, Acts 8:21, Acts 8:29, Acts 8:29, Acts 8:34, Acts 9:1, Acts 9:3, Acts 9:24, Acts 9:27, Acts 9:28, Acts 9:31, Acts 10:2, Acts 10:2, Acts 10:7, Acts 10:30, Acts 10:41, Acts 10:42, Acts 10:45, Acts 10:48, Acts 11:13, Acts 11:15, Acts 11:23, Acts 11:24, Acts 12:4, Acts 12:7, Acts 12:23, Acts 13:2, Acts 13:7, Acts 13:23, Acts 13:24, Acts 13:33, Acts 13:33, Acts 13:39, Acts 13:43, Acts 13:43, Acts 13:44, Acts 14:3, Acts 14:3, Acts 14:3, Acts 14:20, Acts 14:23, Acts 15:1, Acts 15:2, Acts 15:2, Acts 15:14, Acts 15:18, Acts 15:22, Acts 15:28, Acts 15:34, Acts 16:5, Acts 16:9, Acts 16:15, Acts 16:17, Acts 16:18, Acts 16:18, Acts 16:23, Acts 16:29, Acts 16:29, Acts 16:34, Acts 17:2, Acts 17:4, Acts 17:4, Acts 18:2, Acts 18:5, Acts 18:8, Acts 18:8, Acts 18:9, Acts 18:12, Acts 18:17, Acts 18:24, Acts 18:25, Acts 19:1, Acts 19:4, Acts 19:21, Acts 19:33, Acts 20:8, Acts 20:19, Acts 20:22, Acts 20:28, Acts 20:32, Acts 20:32, Acts 20:32, Acts 20:38, Acts 21:4, Acts 21:27, Acts 21:31, Acts 21:34, Acts 21:37, Acts 21:40, Acts 22:17, Acts 22:26, Acts 23:1, Acts 23:1, Acts 23:6, Acts 23:9, Acts 23:15, Acts 23:15, Acts 23:16, Acts 23:26, Acts 23:27, Acts 23:33, Acts 23:35, Acts 24:1, Acts 24:3, Acts 24:10, Acts 24:12, Acts 24:14, Acts 24:18, Acts 24:23, Acts 25:5, Acts 25:9, Acts 25:14, Acts 25:26, Acts 26:4, Acts 26:21, Acts 26:23, Acts 26:29, Acts 26:32, Acts 27:3, Acts 27:11, Acts 27:11, Acts 27:15, Acts 27:25, Acts 27:27, Acts 27:31, Acts 27:31, Acts 27:35, Acts 27:37, Acts 28:7, Acts 28:15, Acts 28:16, Acts 28:16, Acts 28:16, Acts 28:17, Rom 1:8, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 1:16, Rom 1:25, Rom 2:10, Rom 2:11, Rom 2:13, Rom 2:17, Rom 2:20, Rom 2:28, Rom 2:28, Rom 2:29, Rom 3:4, Rom 3:7, Rom 3:19, Rom 3:19, Rom 3:25, Rom 3:26, Rom 4:3, Rom 4:4, Rom 4:5, Rom 4:9, Rom 4:13, Rom 4:13, Rom 4:16, Rom 4:16, Rom 4:16, Rom 4:20, Rom 5:9, Rom 5:10, Rom 5:11, Rom 5:14, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:5, Rom 6:10, Rom 6:11, Rom 6:11, Rom 6:12, Rom 6:13, Rom 6:13, Rom 6:17, Rom 6:22, Rom 6:23, Rom 7:2, Rom 7:4, Rom 7:4, Rom 7:4, Rom 7:5, Rom 7:16, Rom 7:21, Rom 7:22, Rom 7:23, Rom 7:23, Rom 7:23, Rom 7:25, Rom 7:25, Rom 8:7, Rom 8:16, Rom 8:39, Rom 9:12, Rom 9:14, Rom 9:15, Rom 9:17, Rom 9:19, Rom 9:20, Rom 9:20, Rom 9:25, Rom 9:26, Rom 9:32, Rom 10:4, Rom 10:8, Rom 10:9, Rom 10:16, Rom 11:2, Rom 11:5, Rom 11:11, Rom 11:25, Rom 11:30, Rom 11:31, Rom 12:1, Rom 12:2, Rom 12:3, Rom 12:9, Rom 12:11, Rom 12:11, Rom 12:21, Rom 13:4, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:9, Rom 13:9, Rom 13:10, Rom 14:4, Rom 14:5, Rom 14:6, Rom 14:6, Rom 14:8, Rom 14:8, Rom 14:10, Rom 14:11, Rom 14:12, Rom 14:13, Rom 14:14, Rom 14:15, Rom 14:18, Rom 14:18, Rom 14:20, Rom 14:20, Rom 15:2, Rom 15:9, Rom 15:13, Rom 16:18, Rom 16:25, 1 Cor 1:4, 1 Cor 1:10, 1 Cor 1:14, 1 Cor 3:18, 1 Cor 3:19, 1 Cor 4:9, 1 Cor 5:3, 1 Cor 5:3, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:11, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:17, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:3, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:24, 1 Cor 7:31, 1 Cor 7:32, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 8:8, 1 Cor 9:9, 1 Cor 9:9, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:13, 1 Cor 9:18, 1 Cor 10:13, 1 Cor 11:13, 1 Cor 11:21, 1 Cor 11:25, 1 Cor 11:32, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 14:2, 1 Cor 14:11, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:16, 1 Cor 14:18, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 15:8, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:23, 1 Cor 15:24, 1 Cor 15:28, 1 Cor 15:31, 1 Cor 15:57, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:16, 2 Cor 1:9, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:20, 2 Cor 2:6, 2 Cor 2:13, 2 Cor 2:13, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 3:10, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 5:4, 2 Cor 5:6, 2 Cor 5:15, 2 Cor 5:20, 2 Cor 7:11, 2 Cor 8:5, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:16, 2 Cor 8:18, 2 Cor 9:3, 2 Cor 9:10, 2 Cor 9:11, 2 Cor 9:12, 2 Cor 9:15, 2 Cor 10:4, 2 Cor 10:11, 2 Cor 10:11, 2 Cor 10:14, 2 Cor 11:2, 2 Cor 11:6, 2 Cor 11:25, 2 Cor 12:18, Gal 1:13, Gal 1:14, Gal 1:14, Gal 1:22, Gal 2:14, Gal 3:6, Gal 3:8, Gal 3:9, Gal 3:10, Gal 3:11, Gal 3:16, Gal 3:16, Gal 3:16, Gal 3:18, Gal 4:18, Gal 5:14, Gal 6:6, Gal 6:12, Gal 6:14, Gal 6:14, Gal 6:16, Gal 6:17, Eph 1:6, Eph 1:10, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:20, Eph 1:21, Eph 1:21, Eph 2:5, Eph 2:12, Eph 2:12, Eph 2:13, Eph 2:16, Eph 2:20, Eph 3:4, Eph 3:6, Eph 3:8, Eph 3:9, Eph 3:9, Eph 3:11, Eph 3:20, Eph 4:3, Eph 4:21, Eph 4:23, Eph 4:26, Eph 4:27, Eph 4:28, Eph 5:2, Eph 5:10, Eph 5:19, Eph 5:20, Eph 5:22, Eph 5:24, Eph 5:26, Eph 6:5, Eph 6:7, Eph 6:10, Php 1:3, Php 1:13, Php 1:20, Php 2:10, Php 3:10, Php 3:16, Php 3:21, Php 4:3, Php 4:13, Php 4:18, Php 4:20, Col 1:3, Col 1:5, Col 1:6, Col 1:12, Col 1:12, Col 1:12, Col 1:22, Col 2:5, Col 2:12, Col 2:14, Col 2:20, Col 3:1, Col 3:3, Col 3:3, Col 3:16, Col 3:17, Col 3:20, Col 3:23, Col 3:24, Col 4:9, 1 Th 1:2, 1 Th 2:2, 1 Th 2:4, 1 Th 2:4, 1 Th 2:13, 1 Th 3:2, 1 Th 3:3, 1 Th 3:9, 1 Th 4:6, 2 Th 1:3, 2 Th 1:8, 2 Th 2:6, 2 Th 2:8, 2 Th 2:11, 2 Th 2:13, 2 Th 3:14, 1 Ti 1:12, 1 Ti 1:12, 1 Ti 1:17, 1 Ti 1:20, 1 Ti 5:14, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:17, 2 Ti 1:3, 2 Ti 1:8, 2 Ti 1:16, 2 Ti 2:4, 2 Ti 2:15, 2 Ti 2:21, 2 Ti 4:22, Titus 2:12, Titus 3:8, Phm 1:1, Phm 1:2, Phm 1:4, Heb 1:3, Heb 2:8, Heb 3:2, Heb 3:2, Heb 3:5, Heb 3:8, Heb 3:12, Heb 3:15, Heb 3:15, Heb 4:9, Heb 4:11, Heb 4:16, Heb 6:13, Heb 7:3, Heb 7:13, Heb 7:19, Heb 7:25, Heb 8:5, Heb 8:10, Heb 8:13, Heb 9:14, Heb 9:19, Heb 9:21, Heb 9:24, Heb 10:19, Heb 11:4, Heb 11:5, Heb 11:6, Heb 11:12, Heb 11:25, Heb 12:9, Heb 12:28, Heb 13:15, Heb 13:15, Jam 1:9, Jam 1:11, Jam 1:27, Jam 2:3, Jam 2:13, Jam 2:23, Jam 4:7, Jam 4:7, Jam 4:8, Jam 5:10, Jam 5:14, 1 Pe 2:5, 1 Pe 2:8, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:24, 1 Pe 2:24, 1 Pe 3:1, 1 Pe 3:4, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 3:18, 1 Pe 4:5, 1 Pe 4:16, 1 Pe 4:17, 2 Pe 1:13, 2 Pe 1:18, 2 Pe 1:18, 2 Pe 2:1, 2 Pe 3:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:14, 1 Jo 3:23, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 3 Jo 1:1, Jude 1:9, Jude 1:24, Rev 1:1, Rev 1:5, Rev 1:5, Rev 1:6, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:12, Rev 2:14, Rev 2:17, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:12, Rev 3:14, Rev 3:21, Rev 3:21, Rev 4:1, Rev 4:2, Rev 4:9, Rev 4:9, Rev 4:10, Rev 5:3, Rev 5:9, Rev 5:9, Rev 5:10, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:4, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:12, Rev 7:14, Rev 7:15, Rev 8:1, Rev 9:14, Rev 9:14, Rev 9:14, Rev 9:19, Rev 10:6, Rev 10:9, Rev 10:10, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:16, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:3, Rev 12:7, Rev 12:8, Rev 12:10, Rev 13:4, Rev 13:4, Rev 13:6, Rev 13:14, Rev 14:4, Rev 14:4, Rev 14:4, Rev 14:5, Rev 14:7, Rev 14:10, Rev 14:15, Rev 14:17, Rev 14:18, Rev 15:1, Rev 15:5, Rev 17:13, Rev 17:17, Rev 18:6, Rev 19:1, Rev 19:1, Rev 19:4, Rev 19:4, Rev 19:10, Rev 19:14, Rev 19:17, Rev 19:20, Rev 20:4, Rev 21:2, Rev 21:6, Rev 21:16, Rev 21:24, Rev 21:27, Rev 22:9

3589

ogdohkonta
ogdoekonta

ogdohkontatessarwn
Luke 2:37

ogdohkonta
Luke 16:7

3590

ogdooV
ogdoos

ogdoh
Luke 1:59, Acts 7:8

ogdoon
2 Pe 2:5

ogdooV
Rev 17:11, Rev 21:20

Next Page - 3591 (ogkos) to 3600 (odunao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3591 (ogkos) to 3600 (odunao)

Previous Page - 3581 (xenos) to 3590 (ogdoos)
Strong's Number Strong's Name Greek Text and Scripture

3591

ogkoV
ogkos

ogkon
Heb 12:1

3592

ode
hode

ode
Luke 16:25

tade
Acts 15:23, Acts 21:11, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14

3593

odeuw
hodeuo

odeuwn
Luke 10:33

3594

odhgew
hodegeo

odhgein
Luke 6:39

odhghsei
John 16:13, Rev 7:17

odhghsh
Acts 8:31

odhgh
Matt 15:14

3595

odhgoV
hodegos

odhgoi
Matt 15:14, Matt 23:16, Matt 23:24

odhgon
Rom 2:19

odhgou
Acts 1:16

3596

odoiporew
hodoiporeo

odoiporountwn
Acts 10:9

3597

odoiporia
hodoiporia

odoiporiaiV
2 Cor 11:26

odoiporiaV
John 4:6

3598

odoV
hodos

odoiV
Acts 14:16, Rom 3:16, Jam 1:8

odoi
Rom 11:33, Rev 15:3

odon
Matt 3:3, Matt 4:15, Matt 10:5, Matt 10:10, Matt 11:10, Matt 13:4, Matt 13:19, Matt 20:30, Matt 22:16, Mark 1:2, Mark 1:3, Mark 2:23, Mark 4:4, Mark 4:15, Mark 6:8, Mark 10:17, Mark 10:46, Mark 11:8, Mark 11:8, Mark 12:14, Luke 1:79, Luke 2:44, Luke 3:4, Luke 7:27, Luke 8:5, Luke 8:12, Luke 9:3, Luke 10:4, Luke 18:35, Luke 20:21, John 1:23, John 14:4, John 14:5, Acts 1:12, Acts 8:26, Acts 8:36, Acts 8:39, Acts 16:17, Acts 18:25, Acts 18:26, Acts 19:9, Acts 22:4, Acts 24:14, Acts 25:3, Acts 26:13, Rom 3:17, 1 Cor 12:31, 1 Th 3:11, Heb 9:8, Heb 10:20, 2 Pe 2:15, 2 Pe 2:21

odoV
Matt 7:13, Matt 7:14, John 14:6, 2 Pe 2:2, Rev 16:12

odou
Matt 2:12, Matt 8:28, Matt 21:19, Luke 11:6, Acts 9:2, Acts 19:23, Acts 24:22, Jam 5:20

odwn
Matt 22:9

odw
Matt 5:25, Matt 15:32, Matt 20:17, Matt 21:8, Matt 21:8, Matt 21:32, Mark 8:3, Mark 8:27, Mark 9:33, Mark 9:34, Mark 10:32, Mark 10:52, Luke 9:57, Luke 10:31, Luke 12:58, Luke 19:36, Luke 24:32, Luke 24:35, Acts 9:17, Acts 9:27, Jam 2:25, 2 Pe 2:15, Jude 1:11

3599

odouV
odous

odontaV
Mark 9:18, Acts 7:54

odonta
Matt 5:38

odonteV
Rev 9:8

odontoV
Matt 5:38

odontwn
Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28

odouV
Matt 22:10, Luke 1:76, Luke 3:5, Luke 14:23, Acts 2:28, Acts 13:10, 1 Cor 4:17, Heb 3:10

3600

odunaw
odunao

odunasai
Luke 16:25

odunwmai
Luke 16:24

odunwmenoi
Luke 2:48, Acts 20:38

Next Page - 3601 (odune) to 3610 (oiketes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3601 (odune) to 3610 (oiketes)

Previous Page - 3591 (ogkos) to 3600 (odunao)
Strong's Number | Strong's Name | Greek Text and Scripture
3601 | odunh odune | odunaiV 1 Ti 6:10 odunh Rom 9:2
3602 | odurmoV odurmos | odurmon 2 Cor 7:7 odurmoV Matt 2:18
3603 | o esti ho esti | o estin Mark 3:17, Mark 7:11, Mark 7:34, Mark 12:42, Mark 15:16, Mark 15:42, Eph 6:17, Col 1:24, Heb 7:2, Rev 21:8, Rev 21:17
3604 | OziaV Ozias | ozian Matt 1:8 oziaV Matt 1:9
3605 | ozw ozo | ozei John 11:39
3606 | oqen hothen | oqen Matt 12:44, Matt 14:7, Matt 25:24, Matt 25:26, Luke 11:24, Acts 14:26, Acts 26:19, Acts 28:13, Heb 2:17, Heb 3:1, Heb 7:25, Heb 8:3, Heb 9:18, Heb 11:19, 1 Jo 2:18
3607 | oqonh othone | oqonhn Acts 10:11, Acts 11:5
3608 | oqonion othonion | oqonia Luke 24:12, John 20:5, John 20:6 oqonioiV John 19:40 oqoniwn John 20:7
3609 | oikeioV oikeios | oikeioi Eph 2:19 oikeiouV Gal 6:10 oikeiwn 1 Ti 5:8
3610 | oikethV oiketes | oiketai 1 Pe 2:18 oikethn Rom 14:4 oikethV Luke 16:13 oiketwn Acts 10:7

Next Page - 3611 (oikeo) to 3620 (oikodomia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3611 (oikeo) to 3620 (oikodomia)

Previous Page - 3601 (odune) to 3610 (oiketes)
Strong's Number Strong's Name Greek Text and Scripture

3611

oikew
oikeo

oikein
1 Cor 7:12, 1 Cor 7:13

oikei
Rom 7:18, Rom 8:9, Rom 8:11, 1 Cor 3:16

oikousa
Rom 7:17, Rom 7:20

oikwn
1 Ti 6:16

3612

oikhma
oikema

oikhmati
Acts 12:7

3613

oikhthrion
oiketerion

oikhthrion
2 Cor 5:2, Jude 1:6

3614

oikia
oikia

oikian
Matt 2:11, Matt 7:24, Matt 7:26, Matt 8:14, Matt 9:23, Matt 9:28, Matt 10:12, Matt 12:29, Matt 12:29, Matt 13:36, Matt 17:25, Matt 24:43, Mark 1:29, Mark 3:27, Mark 3:27, Mark 6:10, Mark 7:24, Mark 10:29, Mark 13:15, Mark 13:34, Luke 4:38, Luke 6:48, Luke 6:49, Luke 7:36, Luke 7:44, Luke 8:51, Luke 9:4, Luke 10:5, Luke 10:7, Luke 15:8, Luke 18:29, Luke 22:10, Acts 9:17, Acts 10:17, Acts 11:11, Acts 12:12, Acts 18:7, 1 Cor 16:15, 2 Cor 5:1, 2 Jo 1:10

oikiaV
Matt 10:14, Matt 13:1, Matt 19:29, Matt 23:14, Matt 24:17, Mark 10:30, Mark 12:40, Mark 13:15, Mark 13:35, Luke 6:49, Luke 7:6, Luke 10:7, Luke 20:47, Luke 22:11, 1 Cor 11:22, Php 4:22, 1 Ti 5:13, 2 Ti 3:6

oikia
Matt 5:15, Matt 7:25, Matt 7:27, Matt 8:6, Matt 9:10, Matt 10:13, Matt 12:25, Matt 13:57, Matt 26:6, Mark 2:15, Mark 3:25, Mark 3:25, Mark 6:4, Mark 9:33, Mark 10:10, Mark 14:3, Luke 5:29, Luke 6:48, Luke 7:37, Luke 8:27, Luke 10:7, Luke 15:25, Luke 17:31, John 4:53, John 8:35, John 11:31, John 12:3, John 14:2, Acts 9:11, Acts 10:6, Acts 10:32, Acts 16:32, Acts 17:5, Acts 18:7, 2 Cor 5:1, 2 Ti 2:20

oikiwn
Acts 4:34

3615

oikiakoV
oikiakos

oikiakoi
Matt 10:36

oikiakouV
Matt 10:25

3616

oikodespotew
oikodespoteo

oikodespotein
1 Ti 5:14

3617

oikodespothV
oikodespotes

oikodespothn
Matt 10:25

oikodespothV
Matt 21:33, Matt 24:43, Luke 12:39, Luke 13:25, Luke 14:21

oikodespoth
Matt 13:52, Matt 20:1, Mark 14:14, Luke 22:11

oikodespotou
Matt 13:27, Matt 20:11

3618

oikodomew
oikodomeo

oikodomein
Luke 14:30

oikodomeisqe
1 Pe 2:5

oikodomeitai
1 Cor 14:17

oikodomeite
Matt 23:29, Luke 11:47, Luke 11:48, 1 Th 5:11

oikodomei
1 Cor 8:1, 1 Cor 10:23, 1 Cor 14:4, 1 Cor 14:4

oikodomhqhsetai
1 Cor 8:10

oikodomhsai
Matt 26:61, Luke 14:28

oikodomhsanti
Luke 6:49

oikodomhsete
Acts 7:49

oikodomhsw
Matt 16:18, Mark 14:58, Luke 12:18

oikodomoumenai
Acts 9:31

oikodomounteV
Matt 21:42, Mark 12:10, Luke 20:17, 1 Pe 2:7

oikodomounti
Luke 6:48

oikodomountwn
Acts 4:11

oikodomwn
Matt 27:40, Mark 15:29

wkodomhqh
John 2:20

wkodomhsen
Matt 7:24, Matt 7:26, Matt 21:33, Mark 12:1, Luke 7:5, Acts 7:47

wkodomhto
Luke 4:29

wkodomoun
Luke 17:28

3619

oikodomh
oikodome

oikodomai
Mark 13:1

oikodomaV
Matt 24:1, Mark 13:2

oikodomhn
Rom 15:2, 1 Cor 14:3, 1 Cor 14:5, 1 Cor 14:12, 1 Cor 14:26, 2 Cor 5:1, 2 Cor 10:8, 2 Cor 13:10, Eph 4:12, Eph 4:16, Eph 4:29

oikodomhV
Rom 14:19, 2 Cor 12:19

oikodomh
1 Cor 3:9, Eph 2:21

oikodomw
Rom 15:20, Gal 2:18

Next Page - 3621 (oikonomeo) to 3630 (oinopotes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3621 (oikonomeo) to 3630 (oinopotes)

Previous Page - 3611 (oikeo) to 3620 (oikodomia)
Strong's Number Strong's Name Greek Text and Scripture

3621

oikonomew
oikonomeo

oikonomein
Luke 16:2

3622

oikonomia
oikonomia

oikonomian
Luke 16:3, 1 Cor 9:17, Eph 1:10, Eph 3:2, Col 1:25, 1 Ti 1:4

oikonomiaV
Luke 16:2, Luke 16:4

3623

oikonomoV
oikonomos

oikonomoiV
1 Cor 4:2

oikonomoi
1 Pe 4:10

oikonomon
Luke 16:1, Luke 16:8, Titus 1:7

oikonomoV
Luke 12:42, Luke 16:3, Rom 16:23

oikonomouV
1 Cor 4:1, Gal 4:2

3624

oikoV
oikos

oikoiV
Matt 11:8

oikon
Matt 9:6, Matt 9:7, Matt 12:4, Matt 12:44, Mark 2:1, Mark 2:11, Mark 2:26, Mark 3:20, Mark 5:19, Mark 5:38, Mark 7:17, Mark 7:30, Mark 8:3, Mark 8:26, Mark 9:28, Luke 1:23, Luke 1:33, Luke 1:40, Luke 1:56, Luke 5:24, Luke 5:25, Luke 6:4, Luke 7:10, Luke 8:39, Luke 8:41, Luke 9:61, Luke 10:38, Luke 11:17, Luke 11:24, Luke 12:39, Luke 14:1, Luke 15:6, Luke 16:27, Luke 18:14, Luke 22:54, John 2:16, John 2:16, John 7:53, Acts 2:2, Acts 2:46, Acts 5:42, Acts 7:10, Acts 7:47, Acts 7:49, Acts 10:22, Acts 11:12, Acts 16:15, Acts 16:34, Acts 21:8, Rom 16:5, 1 Cor 1:16, 1 Cor 16:19, Col 4:15, 1 Ti 5:4, 2 Ti 4:19, Phm 1:2, Heb 3:6, Heb 8:8, Heb 8:8, Heb 10:21

oikoV
Matt 21:13, Matt 21:13, Matt 23:38, Mark 11:17, Mark 11:17, Luke 11:17, Luke 13:35, Luke 14:23, Luke 19:46, Luke 19:46, Acts 2:36, Acts 7:42, Acts 11:14, Acts 16:15, Acts 16:31, Heb 3:4, Heb 3:6, 1 Pe 2:5

oikouV
Luke 16:4, Acts 8:3, Acts 20:20, Titus 1:11

oikou
Matt 10:6, Matt 15:24, Luke 1:27, Luke 2:4, Luke 11:51, John 2:17, Acts 19:16, 1 Ti 3:4, 1 Ti 3:5, Heb 3:3, Heb 11:7, 1 Pe 4:17

oikwn
1 Ti 3:12

oikw
Luke 1:69, Luke 10:5, Luke 12:52, Luke 19:5, Luke 19:9, John 11:20, Acts 7:20, Acts 10:2, Acts 10:30, Acts 11:13, Acts 18:8, 1 Cor 11:34, 1 Cor 14:35, 1 Ti 3:15, 2 Ti 1:16, Heb 3:2, Heb 3:5, Heb 8:10

3625

oikoumenh
oikoumene

oikoumenhn
Luke 2:1, Acts 11:28, Acts 17:6, Acts 17:31, Acts 24:5, Heb 1:6, Heb 2:5, Rev 12:9

oikoumenhV
Luke 4:5, Rom 10:18, Rev 3:10, Rev 16:14

oikoumenh
Matt 24:14, Luke 21:26, Acts 19:27

3626

oikouroV
oikouros

oikourouV
Titus 2:5

3627

oikteirw
oikteiro

oikteirhsw
Rom 9:15

oikteirw
Rom 9:15

3628

oiktirmoV
oiktirmos

oiktirmoi
Php 2:1

3629

oiktirmwn
oiktirmon

oiktirmoneV
Luke 6:36

oiktirmwn
Luke 6:36, Rom 12:1, 2 Cor 1:3, Col 3:12, Heb 10:28, Jam 5:11

oimai
John 21:25

3630

oinopothV
oinopotes

oinopothV
Matt 11:19, Luke 7:34

Next Page - 3631 (oinos) to 3640 (oligopistos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3631 (oinos) to 3640 (oligopistos)

Previous Page - 3621 (oikonomeo) to 3630 (oinopotes)
Strong's Number | Strong's Name | Greek Text and Scripture
3631 | oinoV oinos | oinon Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Mark 15:23, Luke 1:15, Luke 5:37, Luke 5:38, Luke 7:33, Luke 10:34, John 2:3, John 2:9, John 2:10, John 2:10, John 4:46, Rom 14:21, Rev 6:6, Rev 18:13 oinoV Matt 9:17, Mark 2:22, Mark 2:22, Luke 5:37 oinou John 2:3, Rev 14:8, Rev 14:10, Rev 16:19, Rev 17:2, Rev 18:3, Rev 19:15 oinw Eph 5:18, 1 Ti 3:8, 1 Ti 5:23, Titus 2:3
3632 | oinoflugia oinophlugia | oinoflugiaiV 1 Pe 4:3
3633 | oiomai oiomai | oiesqw Jam 1:7 oiomenoi Php 1:16
3634 | oioV hoios | oia Matt 24:21, Mark 9:3, Mark 13:19, 2 Ti 3:11 oioi 2 Cor 10:11, 1 Th 1:5 oion Rom 9:6, 2 Cor 12:20, Php 1:30 oioV 1 Cor 15:48, 1 Cor 15:48, Rev 16:18 oiouV 2 Cor 12:20, 2 Ti 3:11 oiou Luke 9:55
3635 | oknew okneo | oknhsai Acts 9:38
3636 | okneroV okneros | oknhre Matt 25:26 oknhroi Rom 12:11 oknhron Php 3:1
3637 | oktahmeroV oktaemeros | oktahmeroV Php 3:5
3638 | oktw okto | oktw Luke 2:21, Luke 9:28, Luke 13:4, Luke 13:11, Luke 13:16, John 20:26, Acts 9:33, 1 Pe 3:20
3639 | oleqroV olethros | oleqron 1 Cor 5:5, 2 Th 1:9, 1 Ti 6:9 oleqroV 1 Th 5:3
3640 | oligopistoV oligopistos | oligopiste Matt 14:31 oligopistoi Matt 6:30, Matt 8:26, Matt 16:8, Luke 12:28

Next Page - 3641 (oligos) to 3650 (holos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3641 (oligos) to 3650 (holos)

Previous Page - 3631 (oinos) to 3640 (oligopistos)
Strong's Number Strong's Name Greek Text and Scripture

3641

oligoV
oligos

oligai
Acts 17:4, 1 Pe 3:20

oligaV
Luke 12:48, Heb 12:10

oliga
Matt 15:34, Matt 25:21, Matt 25:23, Mark 8:7, Rev 2:14, Rev 2:20, Rev 3:4

olighn
Acts 19:24

olighV
Acts 15:2

oligoiV
Mark 6:5

oligoi
Matt 7:14, Matt 9:37, Matt 20:16, Matt 22:14, Luke 10:2, Luke 13:23, Acts 17:12

oligon
Mark 1:19, Mark 6:31, Luke 5:3, Luke 7:47, Luke 7:47, Acts 14:28, 2 Cor 8:15, 1 Ti 4:8, Jam 3:5, Jam 4:14, 1 Pe 1:6, 1 Pe 5:10, Rev 12:12, Rev 17:10

oligoV
Acts 12:18, Acts 19:23

oligou
Acts 27:20

oligwn
1 Pe 5:12

oligw
Acts 26:28, Acts 26:29, Eph 3:3, 1 Ti 5:23

3642

oligoyucoV
oligopsuchos

oligoyucouV
1 Th 5:14

3643

oligwrew
oligoreo

oligwrei
Heb 12:5

3644

oloqreuthV
olothreutes

oloqreutou
1 Cor 10:10

3645

oloqreuw
olothreuo

oloqreuwn
Heb 11:28

3646

olokautwma
holokautoma

olokautwmata
Heb 10:6, Heb 10:8

olokautwmatwn
Mark 12:33

3647

oloklhria
holokleria

oloklhrian
Acts 3:16

3648

oloklhroV
holokleros

oloklhroi
Jam 1:4

oloklhron
1 Th 5:23

3649

ololuzw
ololuzo

ololuzonteV
Jam 5:1

3650

oloV
holos

olhn
Matt 4:23, Matt 4:24, Matt 9:26, Matt 14:35, Matt 20:6, Matt 27:27, Mark 1:28, Mark 1:39, Mark 6:55, Mark 15:16, Mark 15:33, Luke 8:39, Luke 23:44, Acts 5:11, Acts 7:11, Acts 11:28, Acts 28:30, Rom 8:36, Rom 10:21, Rev 12:9

olhV
Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Luke 4:14, Luke 5:5, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 23:5, Acts 8:37, Acts 9:31, Acts 9:42, Acts 10:37, Acts 13:49, Rom 16:23, Rev 3:10, Rev 16:14

olh
Matt 9:31, Matt 22:37, Matt 22:37, Matt 22:37, Matt 24:14, Mark 1:33, Luke 1:65, Luke 7:17, John 4:53, Acts 15:22, Acts 19:27, Acts 19:29, Acts 21:30, Acts 21:31, 1 Cor 14:23, 2 Cor 1:1, 1 Th 4:10, Rev 13:3

olon
Matt 1:22, Matt 5:29, Matt 5:30, Matt 6:22, Matt 6:23, Matt 13:33, Matt 16:26, Matt 21:4, Matt 26:56, Matt 26:59, Mark 8:36, Mark 12:44, Mark 14:9, Mark 14:55, Mark 15:1, Luke 8:43, Luke 9:25, Luke 11:34, Luke 11:36, Luke 11:36, Luke 13:21, John 7:23, John 11:50, Acts 2:2, Acts 2:47, Acts 7:10, Acts 11:26, Acts 22:30, 1 Cor 5:6, 1 Cor 12:17, 1 Cor 12:17, Gal 5:3, Gal 5:9, Jam 2:10, Jam 3:2, Jam 3:3, Jam 3:6

oloV
Matt 22:40, John 9:34, John 13:10, 1 Jo 5:19

olouV
Titus 1:11

olou
John 19:23, Acts 10:22, 1 Jo 2:2

olw
Matt 26:13, Acts 18:8, Rom 1:8, Php 1:13, Heb 3:2, Heb 3:5

Next Page - 3651 (holoteles) to 3660 (omnuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3651 (holoteles) to 3660 (omnuo)

Previous Page - 3641 (oligos) to 3650 (holos)
Strong's Number | Strong's Name | Greek Text and Scripture
3651 | olotelhV holoteles | oloteleiV 1 Th 5:23
3652 | OlumpaV Olumpas | olumpan Rom 16:15
3653 | olunqoV olunthos | olunqouV Rev 6:13
3654 | olwV holos | olwV Matt 5:34, 1 Cor 5:1, 1 Cor 6:7, 1 Cor 15:29
3655 | ombroV ombros | ombroV Luke 12:54
3656 | omilew homileo | omilein Luke 24:15 omilhsaV Acts 20:11 wmilei Acts 24:26 wmiloun Luke 24:14
3657 | omilia homilia | omiliai 1 Cor 15:33
3658 | omiloV homilos | omiloV Rev 18:17
3659 | omma omma | ommata Mark 8:23
3660 | omnuw omnuo | omnuein Matt 26:74, Mark 14:71 omnuei Matt 23:20, Matt 23:21, Matt 23:22 omnuete Jam 5:12 omnuousin Heb 6:16 omosai Matt 5:34, Heb 6:13 omosaV Matt 23:20, Matt 23:21, Matt 23:22 omoshV Matt 5:36 omosh Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18 wmosa Heb 3:11, Heb 4:3 wmosen Mark 6:23, Luke 1:73, Acts 2:30, Acts 7:17, Heb 3:18, Heb 6:13, Heb 7:21, Rev 10:6

Next Page - 3661 (homothumadon) to 3670 (homologeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3661 (homothumadon) to 3670 (homologeo)

Previous Page - 3651 (holoteles) to 3660 (omnuo)
Strong's Number Strong's Name Greek Text and Scripture

3661

omoqumadon
homothumadon

omoqumadon
Acts 1:14, Acts 2:1, Acts 2:46, Acts 4:24, Acts 5:12, Acts 7:57, Acts 8:6, Acts 12:20, Acts 15:25, Acts 18:12, Acts 19:29, Rom 15:6

3662

omoiazw
homoiazo

omoiazei
Mark 14:70

3663

omoiopaqhV
homoiopathes

omoiopaqeiV
Acts 14:15

omoiopaqhV
Jam 5:17

3664

omoioV
homoios

omoiai
Rev 9:19

omoiaV
Rev 9:10

omoia
Matt 11:16, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 20:1, Matt 22:39, Mark 12:31, Luke 13:18, Luke 13:19, Luke 13:21, Gal 5:21, Rev 4:6, Rev 9:7, Rev 13:11, Rev 16:13, Rev 18:18, Rev 21:18

omoioV
Matt 13:52, Luke 6:47, Luke 6:48, Luke 6:49, John 8:55, John 9:9, Rev 4:3, Rev 4:3, Rev 11:1, Rev 13:4, Rev 14:14, Rev 21:11

3665

omoiothV
homoiotes

omoiothta
Heb 4:15, Heb 7:15

3666

omoiow
homoioo

omoioi
Luke 7:31, Luke 7:32, Luke 12:36, 1 Jo 3:2, Rev 1:15, Rev 2:18, Rev 9:7

omoion
Acts 17:29, Jude 1:7, Rev 1:13, Rev 4:7, Rev 4:7, Rev 4:7, Rev 13:2

omoiwqenteV
Acts 14:11

omoiwqhnai
Heb 2:17

omoiwqhsetai
Matt 7:26, Matt 25:1

omoiwqhte
Matt 6:8

omoiwswmen
Mark 4:30

omoiwsw
Matt 7:24, Matt 11:16, Luke 7:31, Luke 13:18, Luke 13:20

wmoiwqhmen
Rom 9:29

wmoiwqh
Matt 13:24, Matt 18:23, Matt 22:2

3667

omoiwma
homoioma

omoiwmata
Rev 9:7

omoiwmati
Rom 1:23, Rom 5:14, Rom 6:5, Rom 8:3, Php 2:7

3668

omoiwV
homoios

omoiwV
Matt 22:26, Matt 26:35, Matt 27:41, Mark 4:16, Mark 15:31, Luke 3:11, Luke 5:10, Luke 5:33, Luke 6:31, Luke 10:32, Luke 10:37, Luke 13:5, Luke 16:25, Luke 17:28, Luke 17:31, Luke 22:36, John 5:19, John 6:11, John 21:13, Rom 1:27, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:22, Heb 9:21, Jam 2:25, 1 Pe 3:1, 1 Pe 3:7, 1 Pe 5:5, Jude 1:8, Rev 8:12

3669

omoiwsiV
homoiosis

omoiwsin
Jam 3:9

3670

omologew
homologeo

omologeitai
Rom 10:10

omologei
1 Jo 4:2, 1 Jo 4:3

omologhsanteV
Heb 11:13

omologhsei
Matt 10:32, Luke 12:8

omologhshV
Rom 10:9

omologhsh
Luke 12:8, John 9:22, 1 Jo 4:15

omologhsw
Matt 7:23, Matt 10:32

omologounteV
2 Jo 1:7

omologountwn
Heb 13:15

omologousin
Acts 23:8, Titus 1:16

omologwmen
1 Jo 1:9

omologw
Acts 24:14

wmologhsaV
1 Ti 6:12

wmologhsen
Matt 14:7, John 1:20, John 1:20

wmologoun
John 12:42

Next Page - 3671 (homologia) to 3680 (oneidismos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3671 (homologia) to 3680 (oneidismos)

Previous Page - 3661 (homothumadon) to 3670 (homologeo)
Strong's Number | Strong's Name | Greek Text and Scripture
3671 | omologia homologia | omologian 1 Ti 6:12, 1 Ti 6:13, Heb 10:23 omologiaV 2 Cor 9:13, Heb 3:1, Heb 4:14
3672 | omologoumenwV homologoumenos | omologoumenwV 1 Ti 3:16
3673 | omoqecnoV homothechnos | omotecnon Acts 18:3
3674 | omou homou | omou John 4:36, John 20:4, John 21:2
3675 | omofrwn homophron | omofroneV 1 Pe 3:8
3676 | omwV homos | omwV John 12:42, 1 Cor 14:7, Gal 3:15
3677 | onar onar | onar Matt 1:20, Matt 2:12, Matt 2:13, Matt 2:19, Matt 2:22, Matt 27:19
3678 | onarion onarion | onarion John 12:14
3679 | oneidizw oneidizo | oneidizein Matt 11:20 oneidizesqe 1 Pe 4:14 oneidizomeqa 1 Ti 4:10 oneidizontoV Jam 1:5 oneidizontwn Rom 15:3 oneidiswsin Matt 5:11, Luke 6:22 wneidizon Matt 27:44, Mark 15:32 wneidisen Mark 16:14
3680 | oneidismoV oneidismos | oneidismoiV Heb 10:33 oneidismoi Rom 15:3 oneidismon 1 Ti 3:7, Heb 11:26, Heb 13:13

Next Page - 3681 (oneidos) to 3690 (oxos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3681 (oneidos) to 3690 (oxos)

Previous Page - 3671 (homologia) to 3680 (oneidismos)
Strong's Number Strong's Name Greek Text and Scripture

3681

oneidoV
oneidos

oneidoV
Luke 1:25

3682

OnhsimoV
Onesimos

onhsimon
Phm 1:10

onhsimou
Col 4:18, Phm 1:25

onhsimw
Col 4:9

3683

OnhsiforoV
Onesiphoros

onhsiforou
2 Ti 1:16, 2 Ti 4:19

3684

onikoV
onikos

onikoV
Matt 18:6, Luke 17:2

3685

oninhmi
oninemi

onaimhn
Phm 1:20

3686

onoma
onoma

onomata
Matt 10:2, Mark 3:17, Luke 10:20, Php 4:3, Rev 3:4, Rev 11:13, Rev 13:8, Rev 17:8, Rev 21:12, Rev 21:14

onomati
Matt 7:22, Matt 7:22, Matt 7:22, Matt 12:21, Matt 18:5, Matt 21:9, Matt 23:39, Matt 24:5, Matt 27:32, Mark 5:22, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:41, Mark 11:9, Mark 11:10, Mark 13:6, Mark 16:17, Luke 1:5, Luke 1:59, Luke 1:61, Luke 5:27, Luke 9:48, Luke 9:49, Luke 10:17, Luke 10:38, Luke 13:35, Luke 16:20, Luke 19:2, Luke 19:38, Luke 21:8, Luke 23:50, Luke 24:47, John 5:43, John 5:43, John 10:25, John 12:13, John 14:13, John 14:14, John 14:26, John 15:16, John 16:23, John 16:24, John 16:26, John 17:11, John 17:12, John 20:31, Acts 2:38, Acts 3:6, Acts 4:7, Acts 4:10, Acts 4:17, Acts 4:18, Acts 5:1, Acts 5:28, Acts 5:34, Acts 5:40, Acts 8:9, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:27, Acts 9:28, Acts 9:33, Acts 9:36, Acts 10:1, Acts 10:48, Acts 11:28, Acts 12:13, Acts 15:14, Acts 16:1, Acts 16:14, Acts 16:18, Acts 17:34, Acts 18:2, Acts 18:7, Acts 18:24, Acts 19:24, Acts 20:9, Acts 21:10, Acts 27:1, Acts 28:7, Rom 15:9, 1 Cor 5:4, 1 Cor 6:11, Eph 5:20, Php 2:10, Col 3:17, 2 Th 3:6, Heb 13:15, Jam 5:10, Jam 5:14, 1 Pe 4:14, 1 Jo 3:23

onomatoV
Matt 19:29, Luke 21:12, Acts 3:16, Acts 4:30, Acts 5:41, Acts 8:12, Acts 9:16, Acts 10:43, Acts 15:26, Acts 21:13, Rom 1:5, 1 Cor 1:10, Eph 1:21, 3 Jo 1:7, Rev 13:17, Rev 14:11, Rev 15:2

onomatwn
Acts 1:15, Acts 18:15, Rev 17:3

onoma
Matt 1:21, Matt 1:23, Matt 1:25, Matt 6:9, Matt 10:22, Matt 10:41, Matt 10:41, Matt 10:42, Matt 18:20, Matt 24:9, Matt 28:19, Mark 3:16, Mark 5:9, Mark 5:9, Mark 6:14, Mark 13:13, Mark 14:32, Luke 1:5, Luke 1:13, Luke 1:26, Luke 1:27, Luke 1:27, Luke 1:31, Luke 1:49, Luke 1:63, Luke 2:21, Luke 2:25, Luke 6:22, Luke 8:30, Luke 8:41, Luke 11:2, Luke 21:17, Luke 24:13, Luke 24:18, John 1:6, John 1:12, John 2:23, John 3:1, John 3:18, John 10:3, John 12:28, John 15:21, John 17:6, John 17:26, John 18:10, Acts 2:21, Acts 3:16, Acts 4:12, Acts 8:16, Acts 9:14, Acts 9:15, Acts 9:21, Acts 13:6, Acts 13:8, Acts 15:17, Acts 19:5, Acts 19:13, Acts 19:17, Acts 22:16, Acts 26:9, Rom 2:24, Rom 9:17, Rom 10:13, 1 Cor 1:2, 1 Cor 1:13, 1 Cor 1:15, Php 2:9, Php 2:9, 2 Th 1:12, 1 Ti 6:1, 2 Ti 2:19, Heb 1:4, Heb 2:12, Heb 6:10, Jam 2:7, 1 Jo 2:12, 1 Jo 5:13, 1 Jo 5:13, 3 Jo 1:14, Rev 2:3, Rev 2:13, Rev 2:17, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:8, Rev 3:12, Rev 3:12, Rev 3:12, Rev 6:8, Rev 8:11, Rev 9:11, Rev 9:11, Rev 11:18, Rev 13:1, Rev 13:6, Rev 13:17, Rev 14:1, Rev 15:4, Rev 16:9, Rev 17:5, Rev 19:12, Rev 19:13, Rev 19:16, Rev 22:4

3687

onomazw
onomazo

onomazein
Acts 19:13

onomazesqw
Eph 5:3

onomazetai
1 Cor 5:1, Eph 3:15

onomazomenoV
1 Cor 5:11

onomazomenou
Eph 1:21

onomazwn
2 Ti 2:19

wnomasen
Luke 6:13, Luke 6:14

wnomasqh
Rom 15:20

3688

onoV
onos

onon
Matt 21:2, Matt 21:5, Matt 21:7, Luke 13:15

onoV
Luke 14:5

onou
John 12:15

3689

ontwV
ontos

ontwn
John 21:11, Acts 19:36, Rom 5:6, Rom 5:8, 1 Ti 2:2, Heb 8:4

ontwV
Mark 11:32, Luke 23:47, Luke 24:34, John 8:36, 1 Cor 14:25, Gal 3:21, 1 Ti 5:3, 1 Ti 5:5, 1 Ti 5:16, 2 Pe 2:18

3690

oxoV
oxos

oxoV
Matt 27:34, Luke 23:36, John 19:30

oxouV
Matt 27:48, Mark 15:36, John 19:29, John 19:29

Next Page - 3691 (oxus) to 3700 (optanomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3691 (oxus) to 3700 (optanomai)

Previous Page - 3681 (oneidos) to 3690 (oxos)
Strong's Number Strong's Name Greek Text and Scripture

3691

oxuV
oxus

oxeian
Rev 2:12

oxeia
Rev 1:16, Rev 19:15

oxeiV
Rom 3:15

oxu
Rev 14:14, Rev 14:17, Rev 14:18, Rev 14:18

3692

oph
ope

opaiV
Heb 11:38

ophV
Jam 3:11

3693

opisqen
opisthen

opisqen
Matt 9:20, Matt 15:23, Mark 5:27, Luke 8:44, Luke 23:26, Rev 4:6, Rev 5:1

3694

opisw
opiso

opisw
Matt 3:11, Matt 4:19, Matt 10:38, Matt 16:23, Matt 16:24, Matt 24:18, Mark 1:7, Mark 1:17, Mark 1:20, Mark 8:33, Mark 8:34, Mark 13:16, Luke 4:8, Luke 7:38, Luke 9:23, Luke 9:62, Luke 14:27, Luke 17:31, Luke 19:14, Luke 21:8, John 1:15, John 1:27, John 1:30, John 6:66, John 12:19, John 18:6, John 20:14, Acts 5:37, Acts 20:30, Php 3:13, 1 Ti 5:15, 2 Pe 2:10, Jude 1:7, Rev 1:10, Rev 12:15, Rev 13:3

3695

oplizw
hoplizo

oplisasqe
1 Pe 4:1

3696

oplon
hoplon

opla
Rom 6:13, Rom 6:13, Rom 13:12, 2 Cor 10:4

oplwn
John 18:3, 2 Cor 6:7

3697

opoioV
hopoios

opoian
1 Th 1:9

opoioi
Gal 2:6

opoion
1 Cor 3:13

opoioV
Acts 26:29, Jam 1:24

3698

opote
hopote

opote
Luke 6:3

3699

opou
hopou

opou
Matt 6:19, Matt 6:19, Matt 6:20, Matt 6:20, Matt 6:21, Matt 8:19, Matt 13:5, Matt 24:28, Matt 25:24, Matt 25:26, Matt 26:13, Matt 26:57, Matt 28:6, Mark 2:4, Mark 4:5, Mark 4:15, Mark 5:40, Mark 6:10, Mark 6:55, Mark 6:56, Mark 9:18, Mark 9:44, Mark 9:46, Mark 9:48, Mark 13:14, Mark 14:9, Mark 14:14, Mark 14:14, Mark 16:6, Luke 9:57, Luke 12:33, Luke 12:34, Luke 17:37, Luke 22:11, John 1:28, John 3:8, John 4:20, John 4:46, John 6:23, John 6:62, John 7:34, John 7:36, John 7:42, John 8:21, John 8:22, John 10:40, John 11:30, John 11:32, John 12:1, John 12:26, John 13:33, John 13:36, John 14:3, John 14:4, John 17:24, John 18:1, John 18:20, John 19:18, John 19:20, John 19:41, John 20:12, John 20:19, John 21:18, John 21:18, Acts 17:1, Rom 15:20, 1 Cor 3:3, Col 3:11, Heb 6:20, Heb 9:16, Heb 10:18, Jam 3:4, Jam 3:16, 2 Pe 2:11, Rev 2:13, Rev 2:13, Rev 11:8, Rev 12:6, Rev 12:14, Rev 14:4, Rev 17:9, Rev 20:10

3700

optanomai
optanomai

optanomenoV
Acts 1:3

ofqeiV
Acts 9:17

ofqenteV
Luke 9:31

ofqentoV
Acts 7:35

ofqhsetai
Heb 9:28

ofqhsomai
Acts 26:16

oyei
Matt 27:4, John 1:50, John 11:40

oyesqe
Matt 26:64, Matt 27:24, Matt 28:7, Mark 14:62, Mark 16:7, Luke 17:22, John 1:51, John 16:16, John 16:17, John 16:19, Acts 18:15, Acts 20:25

oyetai
Luke 3:6, John 3:36, Heb 12:14, Rev 1:7

oyhsqe
Luke 13:28

oyomai
John 16:22, Heb 13:23

oyomeqa
1 Jo 3:2

oyontai
Matt 5:8, Matt 24:30, Matt 28:10, Mark 13:26, Luke 21:27, John 19:37, Acts 2:17, Rom 15:21, Rev 22:4

wfqhn
Acts 26:16

wfqhsan
Matt 17:3, Acts 2:3

wfqh
Mark 9:4, Luke 1:11, Luke 22:43, Luke 24:34, Acts 7:2, Acts 7:26, Acts 7:30, Acts 13:31, Acts 16:9, 1 Cor 15:5, 1 Cor 15:6, 1 Cor 15:7, 1 Cor 15:8, 1 Ti 3:16, Rev 11:19, Rev 12:1, Rev 12:3

Next Page - 3701 (optasia) to 3710 (orgizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3701 (optasia) to 3710 (orgizo)

Previous Page - 3691 (oxus) to 3700 (optanomai)
Strong's Number Strong's Name Greek Text and Scripture

3701

optasia
optasia

optasian
Luke 1:22, Luke 24:23

optasiaV
2 Cor 12:1

optasia
Acts 26:19

3702

optoV
optos

optou
Luke 24:42

3703

opwra
opora

opwra
Rev 18:14

3704

opwV
hopos

opwV
Matt 2:8, Matt 2:23, Matt 5:16, Matt 5:45, Matt 6:2, Matt 6:4, Matt 6:5, Matt 6:16, Matt 6:18, Matt 8:17, Matt 8:34, Matt 9:38, Matt 12:14, Matt 12:17, Matt 13:35, Matt 22:15, Matt 23:35, Matt 26:59, Mark 3:6, Mark 5:23, Luke 2:35, Luke 7:3, Luke 10:2, Luke 11:37, Luke 16:26, Luke 16:28, Luke 24:20, John 11:57, Acts 3:20, Acts 8:15, Acts 8:24, Acts 9:2, Acts 9:12, Acts 9:17, Acts 9:24, Acts 15:17, Acts 20:16, Acts 23:15, Acts 23:20, Acts 23:23, Acts 24:26, Acts 25:3, Acts 25:26, Rom 3:4, Rom 9:17, Rom 9:17, 1 Cor 1:29, 2 Cor 8:11, 2 Cor 8:14, Gal 1:4, 2 Th 1:12, Phm 1:6, Heb 2:9, Heb 9:15, Jam 5:16, 1 Pe 2:9

3705

orama
horama

oramati
Acts 9:10, Acts 9:12, Acts 10:3

oramatoV
Acts 10:19, Acts 18:9

orama
Matt 17:9, Acts 7:31, Acts 10:17, Acts 11:5, Acts 12:9, Acts 16:9, Acts 16:10

3706

orasiV
horasis

oraseiV
Acts 2:17

orasei
Rev 4:3, Rev 4:3, Rev 9:17

3707

oratoV
horatos

orata
Col 1:16

3708

oraw
horao

ewrakamen
John 3:11, John 20:25, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:3

ewrakasin
Luke 9:36, John 15:24, Col 2:1

ewrakaV
John 8:57, John 9:37, John 20:29, Acts 22:15

ewrakate
John 5:37, John 6:36, John 8:38, John 14:7

ewraka
John 1:34, John 8:38, 1 Cor 9:1

ewrakei
Acts 7:44

ewrakenai
Luke 24:23

ewraken
Luke 1:22, John 1:18, John 3:32, John 6:46, John 6:46, John 14:9, John 20:18, Col 2:18, 1 Jo 3:6, 1 Jo 4:20, 1 Jo 4:20, 3 Jo 1:11

ewrakoteV
John 4:45

ewrakwV
John 14:9, John 19:35

ewrwn
John 6:2

orate
Matt 9:30, Matt 16:6, Matt 18:10, Matt 24:6, Mark 8:15, Luke 12:15, 1 Th 5:15, Jam 2:24

ora
Matt 8:4, Mark 1:44, Luke 16:23, Acts 22:26, Heb 8:5, Rev 19:10, Rev 22:9

orwmen
Heb 2:8

orwnteV
1 Pe 1:8, Rev 18:18

orwn
Heb 11:27

orwsai
Luke 23:49

orw
Mark 8:24, Acts 8:23

3709

orgh
orge

orghn
Rom 2:5, Rom 3:5, Rom 4:15, Rom 9:22, Rom 13:4, Rom 13:5, Col 3:8, 1 Th 5:9, Jam 1:19

orghV
Matt 3:7, Mark 3:5, Luke 3:7, Rom 2:5, Rom 5:9, Rom 9:22, Eph 2:3, 1 Th 1:10, 1 Ti 2:8, Rev 6:16, Rev 6:17, Rev 14:10, Rev 16:19, Rev 19:15

orgh
Luke 21:23, John 3:36, Rom 1:18, Rom 2:8, Rom 12:19, Eph 4:31, Eph 5:6, Col 3:6, 1 Th 2:16, Heb 3:11, Heb 4:3, Jam 1:20, Rev 11:18

3710

orgizw
orgizo

orgizesqe
Eph 4:26

orgizomenoV
Matt 5:22

orgisqeiV
Matt 18:34, Luke 14:21

wrgisqhsan
Rev 11:18

wrgisqh
Matt 22:7, Luke 15:28, Rev 12:17

Next Page - 3711 (orgilos) to 3720 (orthrinos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3711 (orgilos) to 3720 (orthrinos)

Previous Page - 3701 (optasia) to 3710 (orgizo)
Strong's Number | Strong's Name | Greek Text and Scripture
3711 | orgiloV orgilos | orgilon Titus 1:7
3712 | orguia orguia | orguiaV Acts 27:28, Acts 27:28
3713 | oregomai oregomai | oregetai 1 Ti 3:1 oregomenoi 1 Ti 6:10 oregontai Heb 11:16
3714 | oreinoV oreinos | oreinhn Luke 1:39 oreinh Luke 1:65
3715 | orexiV orexis | orexei Rom 1:27
3716 | orqopodew orthopodeo | orqopodousin Gal 2:14
3717 | orqoV orthos | orqaV Heb 12:13 orqoV Acts 14:10
3718 | orqotomew orthotomeo | orqotomounta 2 Ti 2:15
3719 | orqrizw orthrizo | wrqrizen Luke 21:38
3720 | orqrinoV orthrinos | orqrinoV Rev 22:16

Next Page - 3721 (orthrios) to 3730 (horme)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3721 (orthrios) to 3730 (horme)

Previous Page - 3711 (orgilos) to 3720 (orthrinos)
Strong's Number | Strong's Name | Greek Text and Scripture
3721 | orqrioV orthrios | orqriai Luke 24:22
3722 | orqroV orthros | orqron Acts 5:21 orqrou Luke 24:1, John 8:2
3723 | orqwV orthos | orqwV Mark 7:35, Luke 7:43, Luke 10:28, Luke 20:21
3724 | orizw horizo | orizei Heb 4:7 orisaV Acts 17:26 orisqentoV Rom 1:4 wrisan Acts 11:29 wrisen Acts 17:31 wrismenh Acts 2:23 wrismenon Luke 22:22 wrismenoV Acts 10:42
3725 | orion horion | oria Matt 15:39, Matt 19:1, Mark 10:1 orioiV Matt 2:16, Matt 4:13 oriwn Matt 8:34, Matt 15:22, Mark 5:17, Mark 7:31, Mark 7:31, Acts 13:50
3726 | orkizw horkizo | orkizomen Acts 19:13 orkizw Mark 5:7, 1 Th 5:27
3727 | orkoV horkos | orkon Luke 1:73, Jam 5:12 orkoV Heb 6:16 orkouV Matt 5:33, Matt 14:9, Mark 6:26 orkou Matt 14:7, Matt 26:72 orkw Acts 2:30, Heb 6:17
3728 | orkwmosia horkomosia | orkwmosiaV Heb 7:20, Heb 7:20, Heb 7:21, Heb 7:28
3729 | ormaw hormao | wrmhsan Acts 7:57, Acts 19:29 wrmhsen Matt 8:32, Mark 5:13, Luke 8:33
3730 | .hormh horme | ormh Acts 14:5, Jam 3:4

Next Page - 3731 (hormema) to 3740 (hosakis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3731 (hormema) to 3740 (hosakis)

Previous Page - 3721 (orthrios) to 3730 (horme)
Strong's Number Strong's Name Greek Text and Scripture

3731

ormhma
hormema

ormhmati
Rev 18:21

3732

orneon
orneon

ornea
Rev 19:21

orneoiV
Rev 19:17

orneou
Rev 18:2

3733

orniV
ornis

orniV
Matt 23:37, Luke 13:34

3734

oroqesia
horothesia

oroqesiaV
Acts 17:26

3735

oroV
oros

orei
Matt 17:20, Matt 21:21, Mark 11:23, Luke 8:32, John 4:20, John 4:21, Acts 7:38, Heb 8:5, Heb 12:18, Heb 12:22, 2 Pe 1:18

oresin
Mark 5:5, Luke 23:30, Heb 11:38, Rev 6:16

orewn
Rev 6:15

orh
Matt 18:12, Matt 24:16, Mark 5:11, Mark 13:14, Luke 21:21, 1 Cor 13:2, Rev 16:20, Rev 17:9

oroV
Matt 4:8, Matt 5:1, Matt 14:23, Matt 15:29, Matt 17:1, Matt 21:1, Matt 26:30, Matt 28:16, Mark 3:13, Mark 6:46, Mark 9:2, Mark 11:1, Mark 13:3, Mark 14:26, Luke 3:5, Luke 4:5, Luke 6:12, Luke 9:28, Luke 19:29, Luke 21:37, Luke 22:39, John 6:3, John 6:15, John 8:1, Gal 4:25, Rev 6:14, Rev 8:8, Rev 14:1, Rev 21:10

orouV
Matt 5:14, Matt 8:1, Matt 17:9, Matt 24:3, Mark 9:9, Luke 4:29, Luke 9:37, Luke 19:37, Acts 1:12, Acts 7:30, Gal 4:24, Heb 12:20

3736

orussw
orusso

wruxen
Matt 21:33, Matt 25:18, Mark 12:1

3737

orfanoV
orphanos

orfanouV
John 14:18, Jam 1:27

3738

orceomai
orcheomai

orchsamenhV
Mark 6:22

wrchsasqe
Matt 11:17, Luke 7:32

wrchsato
Matt 14:6

3739

oV
hos

aiV
Matt 11:20, Matt 27:56, Mark 15:40, Luke 1:25, Luke 13:14, Luke 21:6, Luke 23:29, Acts 15:36, Eph 2:2, 2 Th 1:4, Heb 10:32, 2 Pe 3:1, Rev 2:13

aV
2 Th 2:15, Heb 10:1, Rev 1:20

hV
Matt 1:16, Matt 24:38, Matt 25:21, Matt 25:23, Mark 7:25, Mark 13:19, Mark 16:9, Luke 1:20, Luke 7:45, Luke 8:2, Luke 17:27, John 11:2, John 11:21, John 11:32, John 21:18, Acts 1:2, Acts 1:22, Acts 1:25, Acts 3:25, Acts 7:17, Acts 16:14, Acts 20:18, Acts 24:11, Acts 24:21, Acts 26:7, Rom 2:25, 2 Cor 1:4, 2 Cor 10:8, Eph 1:8, Eph 4:1, Col 1:6, Col 1:9, Col 1:25, 2 Th 1:5, 1 Ti 6:10, Heb 2:5, Heb 6:8, Heb 6:10, Heb 7:13, Heb 7:19, Heb 9:20, Heb 11:4, Heb 11:7, Heb 11:10, Heb 11:15, Heb 11:29, Heb 12:8, Heb 12:19, Heb 12:28, Jam 2:5, 1 Pe 1:10, 1 Pe 3:6, 1 Pe 4:11, 2 Pe 3:4, Rev 17:2

oiV
Matt 19:11, Matt 20:23, Mark 10:40, Luke 1:78, Luke 2:20, Luke 9:43, Luke 12:1, Luke 12:24, Luke 19:15, Luke 24:25, Acts 1:3, Acts 2:22, Acts 11:14, Acts 15:24, Acts 17:34, Acts 20:25, Acts 24:18, Acts 26:12, Acts 28:23, Rom 1:6, Rom 4:24, Rom 6:21, Rom 15:21, Rom 16:4, 2 Cor 2:16, 2 Cor 2:16, 2 Cor 4:4, Gal 2:5, Gal 3:1, Gal 4:9, Eph 2:3, Eph 2:10, Php 2:15, Php 4:11, Col 1:27, Col 3:7, 2 Ti 3:14, Heb 6:18, Heb 13:9, 1 Pe 1:12, 2 Pe 2:3, 2 Pe 2:12, 2 Pe 2:17, 2 Pe 3:13, 2 Pe 3:16, Jude 1:13, Rev 7:2, Rev 19:20

on
Matt 2:9, Matt 2:16, Matt 7:9, Matt 12:18, Matt 12:18, Matt 13:31, Matt 13:44, Matt 21:24, Matt 21:35, Matt 21:35, Matt 21:35, Matt 21:42, Matt 21:44, Matt 23:35, Matt 23:37, Matt 24:45, Matt 24:46, Matt 26:48, Matt 27:9, Matt 27:15, Mark 6:16, Mark 11:2, Mark 12:10, Mark 14:44, Mark 14:71, Mark 15:12, Luke 1:73, Luke 6:14, Luke 12:42, Luke 12:43, Luke 13:19, Luke 13:34, Luke 19:30, Luke 20:17, Luke 20:18, Luke 21:4, Luke 23:25, Luke 23:33, Luke 23:33, John 1:15, John 1:26, John 1:33, John 1:45, John 3:34, John 4:18, John 5:38, John 5:45, John 6:29, John 6:51, John 7:25, John 7:28, John 7:36, John 8:54, John 9:19, John 10:36, John 11:3, John 12:1, John 12:9, John 12:38, John 12:48, John 13:23, John 14:24, John 15:3, John 15:26, John 17:3, John 18:1, John 18:9, John 18:32, John 19:26, John 19:37, John 20:2, John 21:7, John 21:20, Acts 1:11, Acts 1:24, Acts 2:24, Acts 2:36, Acts 3:2, Acts 3:13, Acts 3:15, Acts 3:16, Acts 3:21, Acts 4:10, Acts 4:10, Acts 4:22, Acts 4:27, Acts 5:30, Acts 7:28, Acts 7:35, Acts 7:44, Acts 9:5, Acts 9:39, Acts 10:21, Acts 10:36, Acts 10:39, Acts 12:4, Acts 13:37, Acts 14:23, Acts 15:10, Acts 15:11, Acts 17:3, Acts 17:23, Acts 19:13, Acts 21:29, Acts 22:8, Acts 23:29, Acts 24:6, Acts 25:19, Acts 26:15, Acts 26:26, Acts 27:25, Acts 27:39, Acts 28:4, Acts 28:8, Rom 3:25, Rom 6:17, Rom 9:15, Rom 9:15, Rom 9:18, Rom 9:18, Rom 10:14, Rom 11:2, 1 Cor 8:11, 1 Cor 10:16, 1 Cor 15:15, 2 Cor 1:10, 2 Cor 8:22, 2 Cor 10:18, 2 Cor 11:4, Eph 6:22, Php 3:8, Col 1:28, Col 4:8, 1 Th 1:10, 2 Th 2:8, 1 Ti 6:16, 2 Ti 3:8, 2 Ti 4:8, 2 Ti 4:13, 2 Ti 4:15, Phm 1:10, Phm 1:12, Phm 1:13, Heb 1:2, Heb 2:10, Heb 4:13, Heb 7:13, Heb 9:9, Heb 11:8, Heb 11:18, Heb 12:6, Heb 12:6, Heb 12:7, Jam 1:12, 1 Pe 1:8, 1 Pe 1:8, 1 Pe 2:4, 1 Pe 2:7, 2 Pe 1:17, 1 Jo 2:7, 1 Jo 4:20, 1 Jo 4:20, 3 Jo 1:1, Rev 7:9, Rev 10:5, Rev 12:16

oV
Matt 5:19, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:31, Matt 5:32, Matt 5:32, Matt 10:14, Matt 10:38, Matt 10:42, Matt 11:6, Matt 11:10, Matt 12:11, Matt 12:32, Matt 12:32, Matt 13:23, Matt 13:46, Matt 15:5, Matt 16:25, Matt 16:25, Matt 18:5, Matt 18:6, Matt 18:23, Matt 18:28, Matt 19:9, Matt 19:29, Matt 20:26, Matt 20:27, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 24:2, Matt 27:33, Matt 27:57, Mark 1:2, Mark 3:19, Mark 3:29, Mark 3:35, Mark 4:25, Mark 4:25, Mark 4:31, Mark 5:3, Mark 8:35, Mark 8:35, Mark 8:38, Mark 9:37, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:40, Mark 9:41, Mark 9:42, Mark 10:11, Mark 10:15, Mark 10:29, Mark 10:43, Mark 10:44, Mark 11:23, Mark 13:2, Mark 15:43, Luke 1:61, Luke 2:11, Luke 5:18, Luke 5:21, Luke 6:16, Luke 6:48, Luke 7:2, Luke 7:23, Luke 7:27, Luke 7:49, Luke 8:18, Luke 8:18, Luke 8:27, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:48, Luke 9:48, Luke 9:50, Luke 12:8, Luke 12:10, Luke 14:15, Luke 14:33, Luke 16:1, Luke 16:20, Luke 17:7, Luke 17:31, Luke 17:33, Luke 17:33, Luke 18:17, Luke 18:29, Luke 18:30, Luke 21:6, Luke 23:51, Luke 24:19, John 1:27, John 1:30, John 3:26, John 4:12, John 4:14, John 4:29, John 8:40, John 9:24, John 10:29, John 18:13, John 18:16, John 19:17, John 21:20, Acts 1:23, Acts 2:21, Acts 3:3, Acts 5:36, Acts 7:18, Acts 7:20, Acts 7:38, Acts 7:40, Acts 7:46, Acts 8:27, Acts 8:27, Acts 9:33, Acts 10:5, Acts 10:32, Acts 10:32, Acts 10:38, Acts 11:14, Acts 11:23, Acts 13:7, Acts 13:22, Acts 13:31, Acts 14:8, Acts 14:9, Acts 14:15, Acts 14:16, Acts 16:2, Acts 16:24, Acts 18:27, Acts 19:35, Acts 21:32, Acts 22:4, Acts 24:6, Acts 28:7, Rom 1:25, Rom 2:6, Rom 2:23, Rom 3:30, Rom 4:16, Rom 4:18, Rom 4:25, Rom 5:14, Rom 8:32, Rom 8:34, Rom 8:34, Rom 10:13, Rom 14:2, Rom 14:5, Rom 14:5, Rom 16:5, 1 Cor 1:8, 1 Cor 1:30, 1 Cor 2:16, 1 Cor 3:11, 1 Cor 4:5, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 6:5, 1 Cor 7:7, 1 Cor 7:7, 1 Cor 7:37, 1 Cor 10:13, 1 Cor 11:21, 1 Cor 11:21, 1 Cor 11:27, 1 Cor 15:9, 2 Cor 1:10, 2 Cor 3:6, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 10:1, 2 Cor 13:3, Gal 3:10, Gal 3:16, Eph 1:14, Eph 4:15, Eph 5:5, Php 2:6, Php 3:21, Col 1:7, Col 1:13, Col 1:15, Col 1:18, Col 1:27, Col 2:10, Col 4:9, 1 Th 2:13, 1 Th 5:24, 2 Th 3:3, 1 Ti 2:4, 1 Ti 4:10, Titus 2:14, Heb 1:3, Heb 5:7, Heb 7:16, Heb 7:27, Heb 8:1, Heb 9:14, Heb 12:2, Heb 12:16, Jam 1:12, Jam 4:4, Jam 4:12, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:24, 1 Pe 3:22, 2 Pe 2:15, 1 Jo 2:5, 1 Jo 3:17, 1 Jo 4:6, 1 Jo 4:15, Rev 1:2, Rev 2:8, Rev 2:13, Rev 2:14, Rev 9:14, Rev 10:6, Rev 12:5, Rev 13:4, Rev 20:2

3740

osakiV
hosakis

osakiV
1 Cor 11:25, 1 Cor 11:26, Rev 11:6

Next Page - 3741 (hosios) to 3750 (osphresis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3741 (hosios) to 3750 (osphresis)

Previous Page - 3731 (hormema) to 3740 (hosakis)
Strong's Number Strong's Name Greek Text and Scripture

3741

osioV
hosios

osia
Acts 13:34

osion
Acts 2:27, Acts 13:35, Titus 1:8

osioV
Heb 7:26, Rev 15:4

osiouV
1 Ti 2:8

3742

osiothV
hosiotes

osiothti
Luke 1:75, Eph 4:24

3743

osiwV
hosios

osiwV
1 Th 2:10

3744

osmh
osme

osmhn
2 Cor 2:14, Eph 5:2, Php 4:18

osmhV
John 12:3

osmh
2 Cor 2:16, 2 Cor 2:16

3745

osoV
hosos

osai
2 Cor 1:20

osaV
Mark 3:28

osa
Matt 7:12, Matt 13:44, Matt 13:46, Matt 17:12, Matt 18:18, Matt 18:18, Matt 18:25, Matt 21:22, Matt 23:3, Matt 28:20, Mark 3:8, Mark 5:19, Mark 5:20, Mark 6:30, Mark 6:30, Mark 9:13, Mark 10:21, Mark 11:24, Mark 12:44, Luke 4:23, Luke 8:39, Luke 8:39, Luke 9:10, Luke 12:3, Luke 18:12, Luke 18:22, John 4:29, John 4:39, John 10:41, John 11:22, John 15:14, John 16:13, John 16:15, John 16:23, John 17:7, John 21:25, Acts 3:22, Acts 4:23, Acts 4:28, Acts 9:13, Acts 9:16, Acts 9:39, Acts 14:27, Acts 15:4, Acts 15:12, Rom 3:19, Rom 15:4, Php 4:8, Php 4:8, Php 4:8, Php 4:8, Php 4:8, Php 4:8, 2 Ti 1:18, Jude 1:10, Jude 1:10, Rev 1:2, Rev 18:7

osoi
Matt 14:36, Mark 3:10, Mark 6:11, Mark 6:56, Luke 4:40, Luke 9:5, John 1:12, John 10:8, Acts 3:24, Acts 4:6, Acts 4:34, Acts 5:36, Acts 5:37, Acts 10:45, Acts 13:48, Rom 2:12, Rom 2:12, Rom 6:3, Rom 8:14, Gal 3:10, Gal 3:27, Gal 6:12, Gal 6:16, Php 3:15, Col 2:1, 1 Ti 6:1, Heb 2:15, Rev 2:24, Rev 13:15, Rev 18:17

oson
Matt 9:15, Matt 25:40, Matt 25:45, Mark 2:19, Mark 7:36, John 6:11, Rom 7:1, Rom 11:13, 1 Cor 7:39, Gal 4:1, Heb 3:3, Heb 7:20, Heb 9:27, Heb 10:37, Heb 10:37, 2 Pe 1:13, Rev 21:16

osouV
Matt 22:9, Matt 22:10, Acts 2:39, Rev 3:19

oswn
Luke 11:8

osw
Heb 1:4, Heb 8:6, Heb 10:25

3746

osper
hosper

onper
Mark 15:6

3747

osteon
osteon

ostea
Luke 24:39

ostewn
Matt 23:27, Eph 5:30, Heb 11:22

ostoun
John 19:36

3748

ostiV
hostis

aitineV
Matt 25:1, Matt 25:3, Matt 27:55, Luke 8:3, Luke 23:55, Php 4:3, 1 Ti 1:4, 1 Ti 6:9, Heb 10:8, Heb 10:11, 1 Pe 2:11

atina
John 21:25, 1 Cor 6:20, Gal 4:24, Gal 5:19, Php 3:7, Col 2:23

htiV
Matt 27:62, Luke 2:4, Luke 2:10, Luke 7:37, Luke 7:39, Luke 8:26, Luke 8:43, Luke 10:42, Luke 12:1, Acts 3:23, Acts 12:10, Acts 16:12, Acts 16:16, Rom 16:6, Rom 16:12, 1 Cor 5:1, 1 Cor 7:13, 2 Cor 9:11, Gal 4:24, Gal 4:26, Eph 1:23, Eph 3:13, Eph 6:2, Php 1:28, Col 3:5, Col 3:14, 1 Ti 3:15, 1 Ti 6:21, 2 Ti 1:5, Heb 2:3, Heb 8:6, Heb 9:2, Heb 9:9, Heb 10:35, Heb 12:5, 1 Jo 1:2, Rev 1:12, Rev 11:8, Rev 12:13, Rev 19:2

oitineV
Matt 7:15, Matt 16:28, Matt 19:12, Matt 19:12, Matt 19:12, Matt 21:41, Matt 23:27, Mark 4:20, Mark 9:1, Mark 12:18, Mark 15:7, Luke 1:20, Luke 8:15, Luke 9:30, Luke 15:7, Acts 5:16, Acts 7:53, Acts 8:15, Acts 9:35, Acts 10:41, Acts 10:47, Acts 11:20, Acts 13:31, Acts 13:43, Acts 16:17, Acts 17:10, Acts 17:11, Acts 21:4, Acts 23:14, Acts 23:21, Acts 23:33, Acts 24:1, Acts 28:18, Rom 1:25, Rom 1:32, Rom 2:15, Rom 6:2, Rom 9:4, Rom 11:4, Rom 16:4, Rom 16:7, 1 Cor 3:17, 2 Cor 8:10, Gal 2:4, Gal 5:4, Eph 4:19, Col 4:11, 2 Th 1:9, 2 Ti 2:2, 2 Ti 2:18, Titus 1:11, Heb 8:5, Heb 13:7, Jam 4:14, 2 Pe 2:1, Rev 1:7, Rev 2:24, Rev 9:4, Rev 17:12, Rev 20:4

ostiV
Matt 2:6, Matt 5:39, Matt 5:41, Matt 7:24, Matt 7:24, Matt 7:26, Matt 10:32, Matt 10:33, Matt 12:50, Matt 13:12, Matt 13:12, Matt 13:52, Matt 18:4, Matt 20:1, Matt 21:33, Matt 22:2, Matt 23:12, Matt 23:12, Mark 8:34, Luke 14:27, Luke 23:19, John 8:53, Acts 11:28, Gal 5:10, Php 2:20, Jam 2:10

3749

ostrakinoV
ostrakinos

ostrakina
2 Ti 2:20

ostrakinoiV
2 Cor 4:7

3750

osfrhsiV
osphresis

osfrhsiV
1 Cor 12:17

Next Page - 3751 (osphus) to 3760 (oudamos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3751 (osphus) to 3760 (oudamos)

Previous Page - 3741 (hosios) to 3750 (osphresis)
Strong's Number Strong's Name Greek Text and Scripture

3751

osfuV
osphus

osfuaV
1 Pe 1:13

osfueV
Luke 12:35

osfui
Heb 7:10

osfun
Matt 3:4, Mark 1:6, Eph 6:14

osfuoV
Acts 2:30, Heb 7:5

3752

otan
hotan

otan
Matt 5:11, Matt 6:2, Matt 6:5, Matt 6:6, Matt 6:16, Matt 9:15, Matt 10:19, Matt 10:23, Matt 12:43, Matt 13:32, Matt 15:2, Matt 19:28, Matt 21:40, Matt 23:15, Matt 24:15, Matt 24:32, Matt 24:33, Matt 25:31, Matt 26:29, Mark 2:20, Mark 3:11, Mark 4:15, Mark 4:16, Mark 4:29, Mark 4:31, Mark 4:32, Mark 8:38, Mark 9:9, Mark 11:25, Mark 12:23, Mark 12:25, Mark 13:4, Mark 13:7, Mark 13:11, Mark 13:14, Mark 13:28, Mark 13:29, Mark 14:7, Mark 14:25, Luke 5:35, Luke 6:22, Luke 6:22, Luke 6:26, Luke 8:13, Luke 9:26, Luke 11:2, Luke 11:21, Luke 11:24, Luke 11:34, Luke 11:36, Luke 12:11, Luke 12:54, Luke 12:55, Luke 13:28, Luke 14:8, Luke 14:10, Luke 14:10, Luke 14:12, Luke 14:13, Luke 16:4, Luke 16:9, Luke 17:10, Luke 21:7, Luke 21:9, Luke 21:20, Luke 21:30, Luke 21:31, Luke 23:42, John 2:10, John 4:25, John 5:7, John 7:27, John 7:31, John 8:28, John 8:44, John 9:5, John 10:4, John 13:19, John 14:29, John 15:26, John 16:4, John 16:13, John 16:21, John 16:21, John 21:18, Acts 23:35, Acts 24:22, Rom 2:14, Rom 11:27, 1 Cor 3:4, 1 Cor 13:10, 1 Cor 14:26, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:54, 1 Cor 16:2, 1 Cor 16:3, 1 Cor 16:5, 1 Cor 16:12, 2 Cor 10:6, 2 Cor 12:10, 2 Cor 13:9, Col 3:4, Col 4:16, 1 Th 5:3, 2 Th 1:10, 1 Ti 5:11, Titus 3:12, Heb 1:6, Jam 1:2, 1 Jo 2:28, 1 Jo 5:2, Rev 4:9, Rev 9:5, Rev 10:7, Rev 11:7, Rev 12:4, Rev 17:10, Rev 18:9, Rev 20:7

3753

ote
hote

ote
Matt 7:28, Matt 9:25, Matt 11:1, Matt 12:3, Matt 13:26, Matt 13:48, Matt 13:53, Matt 17:25, Matt 19:1, Matt 21:1, Matt 21:34, Matt 26:1, Matt 27:31, Mark 1:32, Mark 2:25, Mark 4:10, Mark 6:21, Mark 7:17, Mark 8:19, Mark 8:20, Mark 11:1, Mark 11:19, Mark 14:12, Mark 15:20, Mark 15:41, Luke 2:21, Luke 2:22, Luke 2:42, Luke 4:25, Luke 6:13, Luke 13:35, Luke 15:30, Luke 17:22, Luke 22:14, Luke 22:35, Luke 23:33, John 1:19, John 2:22, John 4:21, John 4:23, John 4:45, John 5:25, John 6:24, John 9:4, John 9:14, John 12:16, John 12:17, John 12:41, John 13:12, John 13:31, John 16:25, John 17:12, John 19:6, John 19:8, John 19:23, John 19:30, John 20:24, John 21:15, John 21:18, Acts 1:13, Acts 8:12, Acts 8:39, Acts 11:2, Acts 12:6, Acts 21:5, Acts 21:35, Acts 22:20, Acts 27:39, Acts 28:16, Rom 2:16, Rom 6:20, Rom 7:5, Rom 13:11, 1 Cor 13:11, 1 Cor 13:11, Gal 1:15, Gal 2:11, Gal 2:12, Gal 2:14, Gal 4:3, Gal 4:4, Php 4:15, Col 3:7, 1 Th 3:4, 2 Th 3:10, 2 Ti 4:3, 2 Ti 4:22, Titus 3:4, Heb 7:10, Heb 9:17, 1 Pe 3:20, Jude 1:9, Rev 1:17, Rev 5:8, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 8:1, Rev 10:3, Rev 10:4, Rev 10:10, Rev 12:13, Rev 22:8

3754

oti
hoti

oti
Matt 2:16, Matt 2:18, Matt 2:22, Matt 2:23, Matt 3:9, Matt 4:6, Matt 4:12, Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:12, Matt 5:17, Matt 5:20, Matt 5:21, Matt 5:22, Matt 5:23, Matt 5:27, Matt 5:28, Matt 5:31, Matt 5:32, Matt 5:33, Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:36, Matt 5:38, Matt 5:43, Matt 5:45, Matt 6:5, Matt 6:5, Matt 6:7, Matt 6:13, Matt 6:16, Matt 6:26, Matt 6:29, Matt 6:32, Matt 7:13, Matt 7:14, Matt 7:23, Matt 8:11, Matt 8:27, Matt 9:6, Matt 9:18, Matt 9:28, Matt 9:33, Matt 9:36, Matt 10:7, Matt 10:34, Matt 11:20, Matt 11:21, Matt 11:23, Matt 11:24, Matt 11:25, Matt 11:26, Matt 11:29, Matt 12:5, Matt 12:6, Matt 12:36, Matt 12:41, Matt 12:42, Matt 13:11, Matt 13:13, Matt 13:16, Matt 13:16, Matt 13:17, Matt 14:5, Matt 14:26, Matt 15:12, Matt 15:17, Matt 15:23, Matt 15:32, Matt 16:7, Matt 16:8, Matt 16:11, Matt 16:12, Matt 16:17, Matt 16:18, Matt 16:20, Matt 16:21, Matt 16:23, Matt 17:10, Matt 17:12, Matt 17:13, Matt 17:15, Matt 18:10, Matt 18:13, Matt 18:19, Matt 19:4, Matt 19:8, Matt 19:9, Matt 19:23, Matt 19:28, Matt 20:7, Matt 20:10, Matt 20:12, Matt 20:15, Matt 20:25, Matt 20:30, Matt 21:3, Matt 21:16, Matt 21:31, Matt 21:43, Matt 21:45, Matt 22:16, Matt 22:34, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:31, Matt 24:32, Matt 24:33, Matt 24:42, Matt 24:43, Matt 24:44, Matt 24:47, Matt 25:8, Matt 25:13, Matt 25:24, Matt 25:26, Matt 26:2, Matt 26:21, Matt 26:29, Matt 26:34, Matt 26:53, Matt 26:54, Matt 26:65, Matt 26:72, Matt 26:74, Matt 26:75, Matt 27:3, Matt 27:18, Matt 27:24, Matt 27:43, Matt 27:47, Matt 27:63, Matt 28:5, Matt 28:7, Matt 28:13, Mark 1:15, Mark 1:27, Mark 1:34, Mark 1:37, Mark 1:40, Mark 2:1, Mark 2:8, Mark 2:10, Mark 2:12, Mark 2:16, Mark 3:11, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:28, Mark 3:30, Mark 4:29, Mark 4:38, Mark 4:41, Mark 5:9, Mark 5:23, Mark 5:28, Mark 5:29, Mark 5:35, Mark 6:2, Mark 6:4, Mark 6:14, Mark 6:15, Mark 6:15, Mark 6:16, Mark 6:17, Mark 6:18, Mark 6:23, Mark 6:34, Mark 6:35, Mark 6:55, Mark 7:6, Mark 7:18, Mark 7:19, Mark 7:20, Mark 8:2, Mark 8:16, Mark 8:17, Mark 8:24, Mark 8:31, Mark 8:33, Mark 9:1, Mark 9:11, Mark 9:11, Mark 9:13, Mark 9:25, Mark 9:26, Mark 9:28, Mark 9:31, Mark 9:38, Mark 9:41, Mark 10:33, Mark 10:42, Mark 10:47, Mark 11:3, Mark 11:17, Mark 11:18, Mark 11:23, Mark 11:23, Mark 11:24, Mark 11:32, Mark 12:6, Mark 12:7, Mark 12:12, Mark 12:14, Mark 12:19, Mark 12:26, Mark 12:28, Mark 12:29, Mark 12:32, Mark 12:34, Mark 12:35, Mark 12:43, Mark 13:6, Mark 13:28, Mark 13:29, Mark 13:30, Mark 14:14, Mark 14:18, Mark 14:25, Mark 14:27, Mark 14:27, Mark 14:30, Mark 14:58, Mark 14:58, Mark 14:69, Mark 14:71, Mark 14:72, Mark 15:10, Mark 15:39, Mark 16:4, Mark 16:7, Mark 16:11, Mark 16:14, Luke 1:22, Luke 1:25, Luke 1:37, Luke 1:45, Luke 1:48, Luke 1:49, Luke 1:58, Luke 1:61, Luke 1:68, Luke 2:11, Luke 2:23, Luke 2:30, Luke 2:49, Luke 2:49, Luke 3:8, Luke 4:4, Luke 4:6, Luke 4:10, Luke 4:11, Luke 4:12, Luke 4:21, Luke 4:24, Luke 4:32, Luke 4:36, Luke 4:41, Luke 4:41, Luke 4:43, Luke 4:43, Luke 5:8, Luke 5:24, Luke 5:26, Luke 5:36, Luke 6:5, Luke 6:19, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:35, Luke 7:4, Luke 7:16, Luke 7:16, Luke 7:22, Luke 7:37, Luke 7:39, Luke 7:43, Luke 7:47, Luke 8:25, Luke 8:30, Luke 8:37, Luke 8:42, Luke 8:47, Luke 8:49, Luke 8:53, Luke 9:7, Luke 9:8, Luke 9:8, Luke 9:12, Luke 9:19, Luke 9:22, Luke 9:38, Luke 9:49, Luke 9:53, Luke 10:11, Luke 10:12, Luke 10:13, Luke 10:20, Luke 10:20, Luke 10:21, Luke 10:21, Luke 10:24, Luke 10:40, Luke 11:18, Luke 11:31, Luke 11:32, Luke 11:38, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:52, Luke 12:15, Luke 12:17, Luke 12:24, Luke 12:30, Luke 12:32, Luke 12:37, Luke 12:39, Luke 12:40, Luke 12:44, Luke 12:51, Luke 12:55, Luke 13:2, Luke 13:2, Luke 13:4, Luke 13:14, Luke 13:24, Luke 13:31, Luke 13:33, Luke 13:35, Luke 14:11, Luke 14:14, Luke 14:17, Luke 14:24, Luke 14:30, Luke 15:2, Luke 15:6, Luke 15:7, Luke 15:9, Luke 15:24, Luke 15:27, Luke 15:27, Luke 15:32, Luke 16:3, Luke 16:8, Luke 16:8, Luke 16:15, Luke 16:24, Luke 16:25, Luke 17:9, Luke 17:10, Luke 17:10, Luke 17:15, Luke 18:8, Luke 18:9, Luke 18:11, Luke 18:14, Luke 18:29, Luke 18:37, Luke 19:3, Luke 19:4, Luke 19:7, Luke 19:9, Luke 19:11, Luke 19:17, Luke 19:21, Luke 19:22, Luke 19:26, Luke 19:31, Luke 19:40, Luke 19:42, Luke 19:43, Luke 20:5, Luke 20:19, Luke 20:21, Luke 20:37, Luke 21:3, Luke 21:5, Luke 21:8, Luke 21:20, Luke 21:22, Luke 21:30, Luke 21:31, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:37, Luke 22:61, Luke 22:70, Luke 23:5, Luke 23:7, Luke 23:29, Luke 23:31, Luke 23:40, Luke 24:7, Luke 24:21, Luke 24:29, Luke 24:34, Luke 24:39, Luke 24:39, Luke 24:44, Luke 24:46, John 1:15, John 1:17, John 1:20, John 1:30, John 1:32, John 1:34, John 1:50, John 2:17, John 2:18, John 2:22, John 2:25, John 3:2, John 3:7, John 3:11, John 3:18, John 3:19, John 3:21, John 3:23, John 3:28, John 3:28, John 3:33, John 4:1, John 4:1, John 4:17, John 4:19, John 4:20, John 4:21, John 4:22, John 4:25, John 4:27, John 4:35, John 4:35, John 4:37, John 4:39, John 4:42, John 4:42, John 4:44, John 4:47, John 4:51, John 4:52, John 4:53, John 4:53, John 5:6, John 5:15, John 5:16, John 5:18, John 5:24, John 5:25, John 5:27, John 5:28, John 5:30, John 5:32, John 5:36, John 5:38, John 5:39, John 5:42, John 5:45, John 6:2, John 6:5, John 6:14, John 6:15, John 6:22, John 6:22, John 6:24, John 6:26, John 6:26, John 6:36, John 6:38, John 6:41, John 6:42, John 6:46, John 6:61, John 6:65, John 6:69, John 7:1, John 7:7, John 7:7, John 7:8, John 7:12, John 7:22, John 7:23, John 7:26, John 7:29, John 7:30, John 7:31, John 7:35, John 7:39, John 7:42, John 7:52, John 8:14, John 8:16, John 8:17, John 8:20, John 8:22, John 8:24, John 8:24, John 8:27, John 8:28, John 8:29, John 8:33, John 8:34, John 8:37, John 8:37, John 8:43, John 8:44, John 8:44, John 8:45, John 8:47, John 8:48, John 8:52, John 8:54, John 8:55, John 9:8, John 9:9, John 9:9, John 9:9, John 9:16, John 9:17, John 9:17, John 9:18, John 9:19, John 9:20, John 9:20, John 9:22, John 9:23, John 9:24, John 9:25, John 9:29, John 9:30, John 9:31, John 9:32, John 9:35, John 9:41, John 10:4, John 10:5, John 10:7, John 10:13, John 10:17, John 10:33, John 10:36, John 10:36, John 10:38, John 10:41, John 11:6, John 11:9, John 11:10, John 11:13, John 11:15, John 11:20, John 11:22, John 11:24, John 11:27, John 11:31, John 11:31, John 11:40, John 11:41, John 11:42, John 11:42, John 11:47, John 11:50, John 11:51, John 11:56, John 12:6, John 12:6, John 12:9, John 12:11, John 12:12, John 12:16, John 12:18, John 12:19, John 12:34, John 12:34, John 12:39, John 12:49, John 12:50, John 13:1, John 13:3, John 13:3, John 13:19, John 13:21, John 13:29, John 13:33, John 13:35, John 14:10, John 14:11, John 14:12, John 14:17, John 14:17, John 14:19, John 14:20, John 14:22, John 14:28, John 14:28, John 14:28, John 14:31, John 15:5, John 15:15, John 15:15, John 15:18, John 15:19, John 15:21, John 15:25, John 15:27, John 16:3, John 16:4, John 16:4, John 16:6, John 16:9, John 16:10, John 16:11, John 16:14, John 16:15, John 16:16, John 16:17, John 16:19, John 16:19, John 16:20, John 16:21, John 16:21, John 16:23, John 16:26, John 16:27, John 16:27, John 16:30, John 16:30, John 16:32, John 17:7, John 17:8, John 17:8, John 17:8, John 17:9, John 17:14, John 17:21, John 17:23, John 17:24, John 17:25, John 18:2, John 18:6, John 18:8, John 18:9, John 18:14, John 18:18, John 18:37, John 19:4, John 19:7, John 19:10, John 19:20, John 19:21, John 19:28, John 19:35, John 19:42, John 20:9, John 20:13, John 20:14, John 20:15, John 20:18, John 20:29, John 20:31, John 21:4, John 21:7, John 21:12, John 21:15, John 21:16, John 21:17, John 21:17, John 21:23, John 21:23, John 21:24, Acts 1:5, Acts 1:17, Acts 2:6, Acts 2:13, Acts 2:25, Acts 2:27, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:36, Acts 3:10, Acts 3:17, Acts 3:22, Acts 4:10, Acts 4:13, Acts 4:13, Acts 4:16, Acts 4:21, Acts 5:4, Acts 5:9, Acts 5:23, Acts 5:25, Acts 5:38, Acts 5:41, Acts 6:1, Acts 6:11, Acts 6:14, Acts 7:6, Acts 7:25, Acts 8:14, Acts 8:18, Acts 8:20, Acts 8:33, Acts 9:15, Acts 9:20, Acts 9:22, Acts 9:26, Acts 9:27, Acts 9:38, Acts 10:14, Acts 10:34, Acts 10:38, Acts 10:42, Acts 10:45, Acts 11:1, Acts 11:3, Acts 11:8, Acts 11:24, Acts 12:3, Acts 12:9, Acts 12:11, Acts 13:33, Acts 13:34, Acts 13:34, Acts 13:38, Acts 13:41, Acts 14:9, Acts 14:22, Acts 14:27, Acts 15:1, Acts 15:5, Acts 15:7, Acts 15:24, Acts 16:3, Acts 16:10, Acts 16:19, Acts 16:36, Acts 16:38, Acts 17:3, Acts 17:3, Acts 17:6, Acts 17:13, Acts 17:18, Acts 18:13, Acts 19:21, Acts 19:25, Acts 19:26, Acts 19:26, Acts 19:34, Acts 20:23, Acts 20:23, Acts 20:25, Acts 20:26, Acts 20:29, Acts 20:31, Acts 20:34, Acts 20:35, Acts 20:35, Acts 20:38, Acts 21:21, Acts 21:22, Acts 21:24, Acts 21:29, Acts 21:31, Acts 22:2, Acts 22:15, Acts 22:19, Acts 22:21, Acts 22:29, Acts 22:29, Acts 23:5, Acts 23:6, Acts 23:20, Acts 23:22, Acts 23:27, Acts 23:34, Acts 24:11, Acts 24:14, Acts 24:21, Acts 24:26, Acts 25:8, Acts 25:16, Acts 26:5, Acts 26:27, Acts 26:31, Acts 27:10, Acts 27:25, Acts 28:1, Acts 28:22, Acts 28:25, Acts 28:28, Rom 1:8, Rom 1:13, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 3:2, Rom 3:8, Rom 3:10, Rom 3:19, Rom 4:9, Rom 4:17, Rom 4:21, Rom 4:23, Rom 5:3, Rom 5:5, Rom 5:8, Rom 6:3, Rom 6:6, Rom 6:8, Rom 6:9, Rom 6:15, Rom 6:16, Rom 6:17, Rom 7:1, Rom 7:14, Rom 7:16, Rom 7:18, Rom 7:21, Rom 8:16, Rom 8:18, Rom 8:21, Rom 8:22, Rom 8:27, Rom 8:28, Rom 8:29, Rom 8:36, Rom 8:38, Rom 9:2, Rom 9:6, Rom 9:7, Rom 9:12, Rom 9:17, Rom 9:28, Rom 9:30, Rom 9:32, Rom 10:2, Rom 10:5, Rom 10:9, Rom 10:9, Rom 11:25, Rom 11:36, Rom 13:11, Rom 14:11, Rom 14:14, Rom 14:23, Rom 15:14, Rom 15:29, 1 Cor 1:5, 1 Cor 1:11, 1 Cor 1:12, 1 Cor 1:14, 1 Cor 1:15, 1 Cor 1:25, 1 Cor 1:26, 1 Cor 2:14, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:20, 1 Cor 4:9, 1 Cor 4:9, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:7, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 7:26, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 8:4, 1 Cor 9:10, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:17, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:20, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:17, 1 Cor 11:23, 1 Cor 12:2, 1 Cor 12:3, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 14:21, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 14:37, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:4, 1 Cor 15:5, 1 Cor 15:12, 1 Cor 15:12, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:50, 1 Cor 15:58, 1 Cor 16:15, 1 Cor 16:17, 2 Cor 1:5, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:14, 2 Cor 1:18, 2 Cor 1:23, 2 Cor 1:24, 2 Cor 2:3, 2 Cor 2:15, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:6, 2 Cor 4:14, 2 Cor 5:1, 2 Cor 5:6, 2 Cor 5:14, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:9, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 8:9, 2 Cor 8:17, 2 Cor 9:2, 2 Cor 9:12, 2 Cor 10:7, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 11:7, 2 Cor 11:10, 2 Cor 11:11, 2 Cor 11:21, 2 Cor 11:31, 2 Cor 12:4, 2 Cor 12:13, 2 Cor 12:19, 2 Cor 13:2, 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:6, Gal 1:6, Gal 1:11, Gal 1:13, Gal 1:20, Gal 1:23, Gal 2:7, Gal 2:11, Gal 2:14, Gal 2:16, Gal 3:7, Gal 3:8, Gal 3:8, Gal 3:11, Gal 3:11, Gal 4:6, Gal 4:12, Gal 4:13, Gal 4:15, Gal 4:20, Gal 4:22, Gal 4:27, Gal 5:2, Gal 5:3, Gal 5:10, Gal 5:21, Gal 6:8, Eph 2:11, Eph 2:12, Eph 2:18, Eph 3:3, Eph 4:9, Eph 4:25, Eph 5:5, Eph 5:16, Eph 5:23, Eph 5:30, Eph 6:8, Eph 6:9, Eph 6:12, Php 1:6, Php 1:12, Php 1:17, Php 1:19, Php 1:20, Php 1:25, Php 1:27, Php 1:29, Php 2:11, Php 2:16, Php 2:22, Php 2:24, Php 2:26, Php 2:30, Php 3:12, Php 4:10, Php 4:11, Php 4:15, Php 4:16, Php 4:17, Col 1:16, Col 1:19, Col 2:9, Col 3:24, Col 4:1, Col 4:13, 1 Th 1:5, 1 Th 2:1, 1 Th 2:13, 1 Th 2:14, 1 Th 3:3, 1 Th 3:4, 1 Th 3:6, 1 Th 3:8, 1 Th 4:14, 1 Th 4:15, 1 Th 4:16, 1 Th 5:2, 1 Th 5:9, 2 Th 1:3, 2 Th 1:10, 2 Th 2:2, 2 Th 2:3, 2 Th 2:4, 2 Th 2:5, 2 Th 2:13, 2 Th 3:4, 2 Th 3:7, 2 Th 3:9, 2 Th 3:10, 1 Ti 1:8, 1 Ti 1:9, 1 Ti 1:12, 1 Ti 1:13, 1 Ti 1:15, 1 Ti 4:1, 1 Ti 4:4, 1 Ti 4:10, 1 Ti 5:12, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:7, 2 Ti 1:5, 2 Ti 1:12, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 2:23, 2 Ti 3:1, 2 Ti 3:15, Titus 3:11, Phm 1:7, Phm 1:19, Phm 1:21, Phm 1:22, Heb 2:6, Heb 2:6, Heb 3:19, Heb 7:8, Heb 7:14, Heb 7:17, Heb 8:9, Heb 8:10, Heb 8:11, Heb 8:12, Heb 10:8, Heb 11:6, Heb 11:13, Heb 11:14, Heb 11:18, Heb 11:19, Heb 12:17, Heb 13:18, Jam 1:3, Jam 1:7, Jam 1:10, Jam 1:12, Jam 1:13, Jam 1:23, Jam 2:19, Jam 2:20, Jam 2:22, Jam 2:24, Jam 3:1, Jam 4:4, Jam 4:5, Jam 5:8, Jam 5:11, Jam 5:20, 1 Pe 1:12, 1 Pe 1:16, 1 Pe 1:18, 1 Pe 2:3, 1 Pe 2:15, 1 Pe 2:21, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:18, 1 Pe 4:1, 1 Pe 4:8, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 5:5, 1 Pe 5:7, 1 Pe 5:8, 2 Pe 1:14, 2 Pe 1:20, 2 Pe 3:3, 2 Pe 3:5, 2 Pe 3:8, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:5, 1 Jo 2:8, 1 Jo 2:11, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:16, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:29, 1 Jo 2:29, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:2, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:11, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:19, 1 Jo 4:20, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:13, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:4, 2 Jo 1:7, 3 Jo 1:12, Jude 1:5, Jude 1:11, Jude 1:18, Jude 1:18, Rev 2:2, Rev 2:4, Rev 2:6, Rev 2:14, Rev 2:20, Rev 2:23, Rev 3:1, Rev 3:1, Rev 3:4, Rev 3:8, Rev 3:9, Rev 3:10, Rev 3:15, Rev 3:16, Rev 3:17, Rev 3:17, Rev 3:17, Rev 4:11, Rev 5:4, Rev 5:9, Rev 6:17, Rev 7:17, Rev 8:11, Rev 10:6, Rev 11:2, Rev 11:10, Rev 11:17, Rev 12:10, Rev 12:12, Rev 12:12, Rev 12:13, Rev 14:7, Rev 14:8, Rev 14:15, Rev 14:15, Rev 14:18, Rev 15:1, Rev 15:4, Rev 15:4, Rev 15:4, Rev 16:5, Rev 16:6, Rev 16:21, Rev 17:14, Rev 18:3, Rev 18:5, Rev 18:7, Rev 18:8, Rev 18:10, Rev 18:11, Rev 18:17, Rev 18:19, Rev 18:20, Rev 18:23, Rev 18:23, Rev 19:2, Rev 19:2, Rev 19:6, Rev 19:7, Rev 21:4, Rev 21:5, Rev 22:5, Rev 22:10

3755

otou
hotou

otou
Matt 5:25, Luke 13:8, Luke 15:8, Luke 22:16, Luke 22:18, John 9:18

3756

ou
ou

ouk
Matt 1:25, Matt 2:18, Matt 2:18, Matt 3:11, Matt 4:4, Matt 4:7, Matt 5:17, Matt 5:33, Matt 6:1, Matt 6:5, Matt 7:25, Matt 8:8, Matt 8:20, Matt 10:24, Matt 10:26, Matt 10:34, Matt 10:37, Matt 10:37, Matt 10:38, Matt 11:11, Matt 11:17, Matt 11:17, Matt 12:2, Matt 12:3, Matt 12:4, Matt 12:5, Matt 12:7, Matt 12:19, Matt 12:24, Matt 12:31, Matt 12:32, Matt 13:5, Matt 13:12, Matt 13:13, Matt 13:17, Matt 13:17, Matt 13:21, Matt 13:34, Matt 13:57, Matt 13:58, Matt 14:4, Matt 14:17, Matt 15:13, Matt 15:23, Matt 15:24, Matt 15:26, Matt 15:32, Matt 16:7, Matt 16:8, Matt 16:12, Matt 16:17, Matt 17:12, Matt 17:16, Matt 17:19, Matt 17:21, Matt 18:14, Matt 18:30, Matt 18:33, Matt 19:4, Matt 20:13, Matt 20:15, Matt 20:22, Matt 20:23, Matt 20:28, Matt 21:25, Matt 21:27, Matt 21:30, Matt 21:32, Matt 22:3, Matt 22:8, Matt 22:11, Matt 22:31, Matt 22:32, Matt 23:13, Matt 23:30, Matt 23:37, Matt 24:22, Matt 24:39, Matt 24:42, Matt 24:43, Matt 25:3, Matt 25:9, Matt 25:12, Matt 25:13, Matt 25:24, Matt 25:26, Matt 25:42, Matt 25:42, Matt 25:43, Matt 25:45, Matt 26:24, Matt 26:40, Matt 26:55, Matt 26:70, Matt 26:72, Matt 26:74, Matt 27:6, Matt 27:13, Matt 27:14, Matt 27:34, Matt 28:6, Mark 1:7, Mark 1:34, Mark 2:17, Mark 2:24, Mark 2:26, Mark 3:29, Mark 4:5, Mark 4:7, Mark 4:13, Mark 4:17, Mark 4:25, Mark 4:27, Mark 4:34, Mark 4:40, Mark 5:19, Mark 5:37, Mark 5:39, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:5, Mark 6:18, Mark 6:19, Mark 6:26, Mark 6:36, Mark 7:3, Mark 7:4, Mark 7:19, Mark 7:24, Mark 8:2, Mark 8:14, Mark 8:16, Mark 8:17, Mark 8:18, Mark 9:18, Mark 9:28, Mark 9:30, Mark 9:37, Mark 9:38, Mark 9:38, Mark 9:40, Mark 10:38, Mark 10:40, Mark 10:45, Mark 11:16, Mark 11:26, Mark 11:31, Mark 11:33, Mark 12:20, Mark 12:22, Mark 12:26, Mark 12:27, Mark 12:31, Mark 12:32, Mark 13:20, Mark 13:33, Mark 13:35, Mark 14:21, Mark 14:29, Mark 14:37, Mark 14:40, Mark 14:49, Mark 14:56, Mark 14:60, Mark 14:68, Mark 14:71, Mark 15:4, Mark 15:23, Mark 16:6, Mark 16:14, Luke 1:7, Luke 1:20, Luke 1:22, Luke 1:33, Luke 1:37, Luke 2:7, Luke 2:37, Luke 2:43, Luke 2:49, Luke 3:16, Luke 4:2, Luke 4:4, Luke 4:12, Luke 4:41, Luke 5:32, Luke 6:2, Luke 6:4, Luke 6:40, Luke 6:48, Luke 7:32, Luke 7:32, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:13, Luke 8:19, Luke 8:27, Luke 8:27, Luke 8:43, Luke 8:47, Luke 8:51, Luke 8:52, Luke 9:13, Luke 9:40, Luke 9:49, Luke 9:50, Luke 9:53, Luke 9:55, Luke 9:56, Luke 9:58, Luke 10:24, Luke 10:24, Luke 10:42, Luke 11:6, Luke 11:44, Luke 11:52, Luke 12:2, Luke 12:6, Luke 12:10, Luke 12:15, Luke 12:17, Luke 12:24, Luke 12:33, Luke 12:39, Luke 13:16, Luke 13:24, Luke 13:25, Luke 13:27, Luke 13:33, Luke 13:34, Luke 14:5, Luke 14:6, Luke 14:14, Luke 14:30, Luke 14:33, Luke 15:28, Luke 16:3, Luke 16:11, Luke 16:12, Luke 16:31, Luke 17:20, Luke 17:22, Luke 18:4, Luke 18:4, Luke 18:11, Luke 18:13, Luke 18:34, Luke 19:3, Luke 19:21, Luke 19:21, Luke 19:22, Luke 19:22, Luke 19:23, Luke 19:44, Luke 19:44, Luke 20:5, Luke 20:26, Luke 20:38, Luke 21:6, Luke 21:9, Luke 22:53, Luke 22:57, Luke 22:58, Luke 22:60, Luke 23:29, Luke 23:29, Luke 23:51, Luke 23:53, Luke 24:6, Luke 24:18, Luke 24:24, Luke 24:39, John 1:8, John 1:10, John 1:13, John 1:20, John 1:20, John 1:21, John 1:25, John 1:26, John 1:27, John 1:31, John 1:33, John 1:47, John 2:3, John 2:9, John 2:24, John 3:8, John 3:20, John 3:28, John 3:36, John 4:2, John 4:17, John 4:17, John 4:18, John 4:22, John 4:32, John 4:44, John 5:7, John 5:10, John 5:13, John 5:24, John 5:31, John 5:38, John 5:42, John 6:7, John 6:17, John 6:22, John 6:24, John 6:53, John 6:63, John 6:70, John 7:16, John 7:18, John 7:28, John 7:28, John 7:45, John 7:52, John 8:13, John 8:14, John 8:16, John 8:23, John 8:27, John 8:29, John 8:40, John 8:44, John 8:47, John 8:47, John 8:49, John 8:55, John 8:55, John 9:12, John 9:16, John 9:18, John 9:21, John 9:21, John 9:25, John 9:27, John 9:29, John 9:30, John 9:31, John 9:32, John 9:33, John 9:41, John 10:5, John 10:6, John 10:8, John 10:10, John 10:12, John 10:12, John 10:16, John 10:21, John 10:34, John 11:4, John 11:10, John 11:15, John 11:21, John 11:32, John 11:37, John 11:40, John 11:49, John 11:51, John 11:54, John 12:5, John 12:16, John 12:19, John 12:35, John 12:37, John 12:39, John 12:49, John 13:7, John 13:8, John 13:16, John 14:5, John 14:9, John 14:18, John 14:19, John 14:24, John 14:30, John 14:30, John 15:15, John 15:19, John 15:20, John 15:21, John 15:22, John 15:22, John 15:24, John 16:3, John 16:4, John 16:7, John 16:10, John 16:18, John 16:21, John 16:23, John 16:24, John 16:25, John 16:32, John 17:11, John 17:14, John 17:14, John 17:15, John 17:16, John 17:16, John 17:25, John 18:9, John 18:17, John 18:25, John 18:26, John 18:28, John 18:30, John 18:31, John 18:36, John 18:36, John 19:9, John 19:10, John 19:11, John 19:12, John 19:15, John 20:2, John 20:13, John 20:14, John 20:24, John 20:30, John 21:6, John 21:11, John 21:23, John 21:23, John 21:23, Acts 2:7, Acts 2:24, Acts 2:27, Acts 4:12, Acts 5:4, Acts 5:42, Acts 6:2, Acts 6:10, Acts 7:5, Acts 7:5, Acts 7:18, Acts 7:32, Acts 7:39, Acts 7:40, Acts 7:52, Acts 7:53, Acts 8:21, Acts 8:21, Acts 8:32, Acts 8:39, Acts 9:9, Acts 10:34, Acts 12:9, Acts 12:14, Acts 12:18, Acts 12:22, Acts 12:23, Acts 13:25, Acts 13:25, Acts 13:37, Acts 13:39, Acts 13:46, Acts 14:17, Acts 14:28, Acts 15:2, Acts 16:7, Acts 16:21, Acts 17:4, Acts 17:12, Acts 17:24, Acts 17:29, Acts 18:20, Acts 19:23, Acts 19:24, Acts 19:26, Acts 19:30, Acts 19:32, Acts 20:31, Acts 21:38, Acts 21:39, Acts 22:9, Acts 22:11, Acts 23:5, Acts 23:5, Acts 25:7, Acts 25:16, Acts 25:26, Acts 26:19, Acts 27:20, Acts 27:39, Acts 28:4, Rom 1:28, Rom 2:29, Rom 3:10, Rom 3:11, Rom 3:11, Rom 3:12, Rom 3:12, Rom 3:17, Rom 3:18, Rom 4:10, Rom 4:12, Rom 4:15, Rom 4:23, Rom 5:13, Rom 6:15, Rom 6:16, Rom 7:7, Rom 7:7, Rom 7:7, Rom 7:18, Rom 8:9, Rom 8:9, Rom 8:9, Rom 8:18, Rom 8:24, Rom 8:26, Rom 8:32, Rom 9:11, Rom 9:21, Rom 9:25, Rom 9:31, Rom 9:32, Rom 10:14, Rom 10:14, Rom 10:19, Rom 11:2, Rom 11:2, Rom 11:4, Rom 11:7, Rom 11:21, Rom 13:3, Rom 13:9, Rom 13:10, Rom 14:6, Rom 14:23, Rom 14:23, Rom 15:21, Rom 15:21, Rom 16:4, 1 Cor 1:16, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 2:4, 1 Cor 2:8, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:16, 1 Cor 4:4, 1 Cor 4:7, 1 Cor 4:14, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:5, 1 Cor 6:9, 1 Cor 6:12, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 6:19, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:9, 1 Cor 7:10, 1 Cor 7:25, 1 Cor 8:7, 1 Cor 9:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:24, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 10:5, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:16, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:20, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:31, 1 Cor 12:14, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 13:5, 1 Cor 14:2, 1 Cor 14:16, 1 Cor 14:17, 1 Cor 14:23, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:58, 1 Cor 16:12, 2 Cor 1:12, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 2:5, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 4:1, 2 Cor 4:8, 2 Cor 4:9, 2 Cor 4:9, 2 Cor 4:16, 2 Cor 8:12, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:11, 2 Cor 11:29, 2 Cor 11:29, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:6, 2 Cor 13:3, 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:10, Gal 1:1, Gal 1:7, Gal 1:10, Gal 1:11, Gal 1:19, Gal 2:14, Gal 2:14, Gal 2:15, Gal 2:16, Gal 2:21, Gal 3:10, Gal 3:12, Gal 3:17, Gal 3:20, Gal 3:28, Gal 3:28, Gal 3:28, Gal 4:8, Gal 4:14, Gal 4:21, Gal 4:27, Gal 4:31, Gal 5:8, Gal 5:18, Gal 5:23, Gal 6:4, Eph 2:8, Eph 2:9, Eph 3:5, Eph 5:4, Eph 5:5, Eph 6:7, Eph 6:9, Eph 6:12, Php 2:16, Php 2:27, Php 3:1, Php 3:3, Col 2:23, Col 3:11, Col 3:23, Col 3:25, 1 Th 1:5, 1 Th 2:3, 1 Th 4:8, 1 Th 5:4, 1 Th 5:5, 1 Th 5:9, 2 Th 2:10, 2 Th 3:7, 2 Th 3:9, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 3:5, 2 Ti 1:12, 2 Ti 1:16, 2 Ti 2:20, 2 Ti 4:3, Titus 3:5, Heb 1:12, Heb 2:11, Heb 3:10, Heb 3:19, Heb 4:2, Heb 4:6, Heb 4:8, Heb 4:13, Heb 7:27, Heb 8:2, Heb 8:7, Heb 8:9, Heb 9:5, Heb 10:1, Heb 10:2, Heb 10:5, Heb 10:6, Heb 10:8, Heb 10:38, Heb 10:39, Heb 11:16, Heb 11:23, Heb 11:38, Heb 11:39, Heb 12:20, Heb 12:25, Heb 13:9, Heb 13:10, Jam 1:17, Jam 1:25, Jam 2:7, Jam 2:21, Jam 2:24, Jam 2:25, Jam 3:15, Jam 4:1, Jam 4:2, Jam 4:2, Jam 4:4, Jam 4:11, Jam 4:14, Jam 5:6, Jam 5:17, 1 Pe 1:8, 1 Pe 1:23, 1 Pe 2:10, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:23, 2 Pe 1:8, 2 Pe 1:12, 2 Pe 2:3, 2 Pe 2:4, 2 Pe 2:5, 1 Jo 1:5, 1 Jo 1:8, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:4, 1 Jo 2:7, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:27, 1 Jo 3:1, 1 Jo 3:5, 1 Jo 3:10, 1 Jo 3:15, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:8, 1 Jo 4:18, 1 Jo 5:3, 1 Jo 5:6, 1 Jo 5:12, 2 Jo 1:1, 2 Jo 1:9, 2 Jo 1:12, 3 Jo 1:4, 3 Jo 1:9, Jude 1:9, Jude 1:10, Rev 2:2, Rev 2:9, Rev 2:13, Rev 2:24, Rev 2:24, Rev 3:4, Rev 3:8, Rev 3:9, Rev 3:17, Rev 4:8, Rev 9:4, Rev 9:20, Rev 10:6, Rev 11:9, Rev 12:8, Rev 12:11, Rev 14:4, Rev 14:11, Rev 16:18, Rev 17:8, Rev 17:8, Rev 17:11, Rev 18:7, Rev 20:4, Rev 20:5, Rev 20:6, Rev 21:1, Rev 21:4, Rev 21:4, Rev 21:22, Rev 21:25, Rev 22:3, Rev 22:5, Rev 22:5

ouc
Matt 6:26, Matt 7:29, Matt 12:43, Matt 13:55, Matt 20:26, Matt 26:39, Matt 26:60, Matt 26:60, Mark 1:22, Mark 2:27, Mark 4:21, Mark 10:43, Mark 14:55, Luke 4:22, Luke 11:40, Luke 13:6, Luke 13:7, Luke 17:18, Luke 19:48, Luke 22:26, Luke 24:3, John 4:35, John 4:38, John 6:26, John 6:38, John 6:42, John 6:46, John 7:22, John 7:25, John 7:34, John 7:35, John 7:36, John 8:44, John 9:8, John 10:28, John 11:52, John 12:6, John 12:42, John 14:22, John 15:16, John 19:6, Acts 1:7, Acts 3:6, Acts 5:22, Acts 7:11, Acts 7:48, Acts 9:21, Acts 28:19, Rom 1:21, Rom 5:15, Rom 5:16, Rom 7:18, Rom 8:7, Rom 8:20, Rom 9:6, Rom 10:3, Rom 15:3, Rom 15:20, 1 Cor 6:10, 1 Cor 7:12, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:35, 1 Cor 7:36, 2 Cor 1:24, 2 Cor 2:4, 2 Cor 3:5, 2 Cor 7:9, 2 Cor 7:12, 2 Cor 12:20, 2 Cor 13:7, Eph 4:20, Php 1:16, Php 2:6, Php 3:12, Php 4:11, Php 4:17, Col 2:1, 1 Th 2:4, 2 Th 3:9, 2 Th 3:14, Heb 5:4, Heb 5:5, Heb 11:5, Heb 12:8, Heb 12:17, Jam 2:5, Jam 2:6, 1 Pe 1:12, 1 Pe 3:3, 1 Jo 1:10, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 4:10, 1 Jo 4:20, 1 Jo 5:18, 1 Jo 5:18, 2 Jo 1:5, 3 Jo 1:11, Rev 9:6, Rev 14:5, Rev 16:20, Rev 20:11, Rev 20:15

ou
Matt 1:25, Matt 3:11, Matt 3:12, Matt 5:14, Matt 5:21, Matt 5:27, Matt 5:36, Matt 5:37, Matt 5:37, Matt 6:20, Matt 6:24, Matt 6:26, Matt 6:28, Matt 6:30, Matt 7:3, Matt 7:18, Matt 7:21, Matt 7:22, Matt 9:12, Matt 9:13, Matt 9:13, Matt 9:14, Matt 9:24, Matt 10:20, Matt 10:26, Matt 10:29, Matt 10:38, Matt 11:10, Matt 11:20, Matt 12:7, Matt 12:20, Matt 12:20, Matt 12:25, Matt 12:39, Matt 13:11, Matt 13:13, Matt 13:29, Matt 13:33, Matt 14:16, Matt 14:22, Matt 15:2, Matt 15:11, Matt 15:20, Matt 15:32, Matt 16:3, Matt 16:4, Matt 16:11, Matt 16:11, Matt 16:18, Matt 16:23, Matt 17:9, Matt 17:24, Matt 18:7, Matt 18:19, Matt 18:22, Matt 18:30, Matt 18:34, Matt 19:8, Matt 19:10, Matt 19:11, Matt 19:18, Matt 19:18, Matt 19:18, Matt 19:18, Matt 21:21, Matt 21:29, Matt 21:32, Matt 22:16, Matt 22:16, Matt 22:17, Matt 23:3, Matt 23:4, Matt 24:2, Matt 24:21, Matt 24:29, Matt 24:44, Matt 24:50, Matt 24:50, Matt 25:24, Matt 25:26, Matt 25:43, Matt 25:43, Matt 25:44, Matt 26:11, Matt 26:24, Matt 26:36, Matt 26:42, Matt 26:53, Matt 27:42, Mark 1:7, Mark 2:17, Mark 2:18, Mark 2:19, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:27, Mark 4:22, Mark 4:38, Mark 6:52, Mark 7:5, Mark 7:18, Mark 7:18, Mark 7:27, Mark 8:18, Mark 8:18, Mark 8:21, Mark 8:33, Mark 9:3, Mark 9:6, Mark 9:44, Mark 9:44, Mark 9:46, Mark 9:46, Mark 9:48, Mark 9:48, Mark 10:27, Mark 11:13, Mark 11:17, Mark 12:14, Mark 12:14, Mark 12:14, Mark 12:24, Mark 12:34, Mark 13:11, Mark 13:14, Mark 13:19, Mark 13:24, Mark 13:30, Mark 14:7, Mark 14:21, Mark 14:32, Mark 14:36, Mark 14:72, Mark 15:31, Luke 1:34, Luke 2:50, Luke 3:16, Luke 3:17, Luke 4:18, Luke 4:29, Luke 5:31, Luke 5:36, Luke 6:41, Luke 6:42, Luke 6:43, Luke 6:44, Luke 6:46, Luke 7:6, Luke 7:6, Luke 7:27, Luke 7:45, Luke 7:47, Luke 8:14, Luke 8:17, Luke 8:17, Luke 8:17, Luke 8:35, Luke 8:38, Luke 9:9, Luke 10:40, Luke 11:7, Luke 11:8, Luke 11:29, Luke 11:38, Luke 11:46, Luke 12:2, Luke 12:24, Luke 12:27, Luke 12:40, Luke 12:46, Luke 12:46, Luke 12:50, Luke 12:56, Luke 12:57, Luke 12:59, Luke 13:15, Luke 13:21, Luke 13:25, Luke 14:20, Luke 14:26, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:33, Luke 15:4, Luke 15:7, Luke 15:13, Luke 16:2, Luke 16:13, Luke 17:1, Luke 17:9, Luke 18:4, Luke 19:14, Luke 20:21, Luke 20:22, Luke 20:31, Luke 21:6, Luke 21:15, Luke 22:22, Luke 23:34, Luke 24:21, Luke 24:49, John 1:5, John 1:11, John 1:21, John 1:27, John 1:30, John 2:12, John 2:25, John 3:3, John 3:5, John 3:10, John 3:11, John 3:12, John 3:17, John 3:18, John 3:27, John 3:34, John 4:9, John 4:14, John 4:46, John 5:18, John 5:19, John 5:23, John 5:30, John 5:30, John 5:34, John 5:38, John 5:40, John 5:41, John 5:43, John 5:44, John 5:47, John 6:22, John 6:32, John 6:36, John 6:42, John 6:58, John 6:64, John 7:1, John 7:7, John 7:10, John 7:12, John 7:19, John 7:34, John 7:36, John 7:39, John 8:15, John 8:21, John 8:22, John 8:35, John 8:37, John 8:41, John 8:43, John 8:43, John 8:45, John 8:46, John 8:48, John 8:50, John 9:16, John 10:12, John 10:13, John 10:25, John 10:26, John 10:26, John 10:33, John 10:35, John 10:37, John 11:9, John 12:8, John 12:9, John 12:30, John 12:44, John 12:47, John 12:47, John 13:10, John 13:18, John 13:24, John 13:33, John 13:36, John 13:37, John 13:38, John 14:10, John 14:10, John 14:17, John 14:17, John 14:24, John 14:27, John 15:4, John 15:5, John 15:20, John 16:9, John 16:12, John 16:13, John 16:16, John 16:17, John 16:19, John 16:26, John 16:30, John 17:9, John 17:20, John 18:26, John 19:10, John 19:33, John 19:36, John 20:5, John 20:7, John 21:4, John 21:5, John 21:8, John 21:18, Acts 1:5, Acts 2:15, Acts 2:31, Acts 2:32, Acts 2:34, Acts 3:15, Acts 4:16, Acts 4:20, Acts 5:26, Acts 5:28, Acts 5:39, Acts 6:13, Acts 7:18, Acts 7:25, Acts 7:52, Acts 10:41, Acts 13:10, Acts 13:25, Acts 13:35, Acts 15:1, Acts 15:24, Acts 16:37, Acts 17:27, Acts 18:7, Acts 18:15, Acts 19:11, Acts 19:26, Acts 19:27, Acts 19:35, Acts 19:40, Acts 20:12, Acts 20:27, Acts 21:11, Acts 21:13, Acts 21:26, Acts 22:18, Acts 22:22, Acts 23:12, Acts 23:14, Acts 23:21, Acts 24:8, Acts 24:11, Acts 24:18, Acts 25:11, Acts 25:15, Acts 25:18, Acts 25:21, Acts 25:24, Acts 25:26, Acts 26:25, Acts 26:26, Acts 26:26, Acts 26:29, Acts 27:10, Acts 27:14, Acts 27:23, Acts 27:31, Acts 27:33, Acts 28:2, Rom 1:5, Rom 1:13, Rom 1:16, Rom 1:32, Rom 2:11, Rom 2:13, Rom 2:21, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:9, Rom 3:20, Rom 3:22, Rom 4:2, Rom 4:4, Rom 4:13, Rom 4:16, Rom 4:17, Rom 4:19, Rom 4:20, Rom 5:2, Rom 5:3, Rom 5:5, Rom 5:11, Rom 5:11, Rom 6:14, Rom 6:14, Rom 7:6, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 8:8, Rom 8:12, Rom 8:15, Rom 8:23, Rom 8:25, Rom 9:1, Rom 9:6, Rom 9:8, Rom 9:10, Rom 9:16, Rom 9:24, Rom 9:25, Rom 9:26, Rom 9:33, Rom 10:2, Rom 10:11, Rom 10:12, Rom 10:14, Rom 10:16, Rom 11:18, Rom 11:25, Rom 11:25, Rom 12:4, Rom 13:1, Rom 13:4, Rom 13:5, Rom 13:9, Rom 13:9, Rom 13:9, Rom 13:9, Rom 14:6, Rom 14:15, Rom 14:17, Rom 15:18, Rom 15:18, Rom 16:18, 1 Cor 1:9, 1 Cor 1:17, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 2:6, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:14, 1 Cor 3:2, 1 Cor 4:15, 1 Cor 4:19, 1 Cor 4:20, 1 Cor 5:6, 1 Cor 5:10, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 6:12, 1 Cor 6:13, 1 Cor 6:19, 1 Cor 7:6, 1 Cor 7:15, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:8, 1 Cor 9:1, 1 Cor 9:9, 1 Cor 9:12, 1 Cor 10:1, 1 Cor 10:20, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:30, 1 Cor 11:6, 1 Cor 11:8, 1 Cor 11:26, 1 Cor 12:1, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:21, 1 Cor 12:24, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:5, 1 Cor 13:5, 1 Cor 13:5, 1 Cor 13:6, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:2, 1 Cor 15:10, 1 Cor 15:25, 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:46, 1 Cor 15:50, 1 Cor 15:51, 1 Cor 16:7, 1 Cor 16:22, 2 Cor 1:8, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 2:11, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:6, 2 Cor 3:13, 2 Cor 4:5, 2 Cor 4:8, 2 Cor 5:3, 2 Cor 5:4, 2 Cor 5:7, 2 Cor 5:12, 2 Cor 5:12, 2 Cor 6:12, 2 Cor 7:3, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:14, 2 Cor 8:5, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:12, 2 Cor 8:13, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, 2 Cor 10:3, 2 Cor 10:4, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:18, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:10, 2 Cor 11:14, 2 Cor 11:15, 2 Cor 11:17, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 12:5, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:16, 2 Cor 12:18, 2 Cor 12:18, 2 Cor 12:20, 2 Cor 13:2, 2 Cor 13:8, Gal 1:16, Gal 1:20, Gal 2:6, Gal 2:16, Gal 2:16, Gal 3:16, Gal 3:19, Gal 4:17, Gal 4:19, Gal 4:27, Gal 5:21, Gal 6:7, Gal 6:14, Eph 1:16, Eph 1:21, Eph 3:7, Eph 3:15, Eph 4:16, Eph 6:20, Php 1:22, Php 1:29, Php 2:21, Php 3:13, Php 3:20, Col 1:9, Col 1:23, Col 1:23, Col 2:8, Col 2:19, Col 2:19, Col 4:10, 1 Th 1:8, 1 Th 2:1, 1 Th 2:8, 1 Th 2:13, 1 Th 2:17, 1 Th 4:7, 1 Th 4:9, 1 Th 4:13, 1 Th 5:1, 2 Th 2:5, 2 Th 2:9, 2 Th 3:2, 2 Th 3:10, 1 Ti 1:9, 1 Ti 2:7, 1 Ti 5:8, 1 Ti 5:13, 1 Ti 5:18, 1 Ti 5:25, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 2:5, 2 Ti 2:9, 2 Ti 2:13, 2 Ti 2:24, 2 Ti 3:9, 2 Ti 4:8, Titus 3:6, Heb 1:2, Heb 2:5, Heb 2:10, Heb 2:16, Heb 3:6, Heb 3:13, Heb 3:16, Heb 4:15, Heb 5:11, Heb 5:12, Heb 6:10, Heb 7:11, Heb 7:16, Heb 7:20, Heb 7:21, Heb 8:9, Heb 9:7, Heb 9:11, Heb 9:11, Heb 9:22, Heb 9:24, Heb 10:37, Heb 11:1, Heb 11:31, Heb 11:35, Heb 12:7, Heb 12:9, Heb 12:11, Heb 12:14, Heb 12:18, Heb 12:26, Heb 12:26, Heb 13:6, Heb 13:9, Heb 13:10, Heb 13:14, Heb 13:23, Jam 1:20, Jam 1:23, Jam 2:4, Jam 2:11, Jam 3:2, Jam 3:10, Jam 4:2, Jam 4:3, Jam 5:12, Jam 5:12, 1 Pe 1:18, 1 Pe 2:10, 1 Pe 2:18, 1 Pe 2:24, 1 Pe 3:21, 2 Pe 1:16, 2 Pe 1:19, 2 Pe 1:20, 2 Pe 1:21, 2 Pe 2:3, 2 Pe 2:10, 2 Pe 2:11, 2 Pe 3:9, 1 Jo 1:6, 1 Jo 2:2, 1 Jo 2:27, 1 Jo 3:1, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:12, 1 Jo 3:24, 1 Jo 4:18, 1 Jo 5:10, 1 Jo 5:16, 1 Jo 5:17, 2 Jo 1:10, 3 Jo 1:13, Rev 2:2, Rev 2:3, Rev 2:21, Rev 2:24, Rev 2:25, Rev 3:2, Rev 6:10, Rev 6:11, Rev 7:3, Rev 7:16, Rev 9:21, Rev 13:8, Rev 13:12, Rev 16:9, Rev 16:11, Rev 16:18, Rev 17:8, Rev 20:4, Rev 20:11, Rev 21:23

3757

ou
hou

ou
Matt 2:9, Matt 18:20, Matt 28:16, Luke 4:16, Luke 4:17, Luke 10:1, Luke 22:10, Luke 23:53, Luke 24:28, John 11:41, Acts 1:13, Acts 2:2, Acts 7:29, Acts 12:12, Acts 16:13, Acts 20:6, Acts 20:8, Acts 25:10, Acts 28:14, Rom 4:15, Rom 5:20, Rom 9:26, 1 Cor 16:6, 2 Cor 3:17, Col 3:1, Heb 3:9, Rev 17:15

3758

oua
oua

oua
Mark 15:29

3759

ouai
ouai

ouai
Matt 11:21, Matt 11:21, Matt 18:7, Matt 18:7, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:16, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 24:19, Matt 26:24, Mark 13:17, Mark 14:21, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:26, Luke 10:13, Luke 10:13, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:52, Luke 17:1, Luke 21:23, Luke 22:22, 1 Cor 9:16, Jude 1:11, Rev 8:13, Rev 8:13, Rev 8:13, Rev 9:12, Rev 9:12, Rev 11:14, Rev 11:14, Rev 12:12, Rev 18:10, Rev 18:10, Rev 18:16, Rev 18:16, Rev 18:19, Rev 18:19

3760

oudamwV
oudamos

oudamwV
Matt 2:6

Next Page - 3761 (oude) to 3770 (ouranios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3761 (oude) to 3770 (ouranios)

Previous Page - 3751 (osphus) to 3760 (oudamos)
Strong's Number Strong's Name Greek Text and Scripture

3761

oude
oude

oude
Matt 5:15, Matt 6:15, Matt 6:20, Matt 6:26, Matt 6:26, Matt 6:28, Matt 6:29, Matt 7:18, Matt 8:10, Matt 9:17, Matt 10:24, Matt 11:27, Matt 12:4, Matt 12:19, Matt 12:19, Matt 13:13, Matt 16:9, Matt 16:10, Matt 21:27, Matt 22:46, Matt 23:13, Matt 24:36, Matt 25:13, Matt 25:45, Matt 27:14, Mark 4:22, Mark 6:31, Mark 8:17, Mark 11:26, Mark 11:33, Mark 12:10, Mark 12:21, Mark 13:32, Mark 13:32, Mark 14:59, Mark 14:68, Mark 16:13, Luke 6:3, Luke 6:43, Luke 6:44, Luke 7:7, Luke 7:9, Luke 8:17, Luke 11:33, Luke 12:24, Luke 12:24, Luke 12:27, Luke 12:27, Luke 12:33, Luke 16:31, Luke 17:21, Luke 18:13, Luke 20:8, Luke 21:15, Luke 23:15, Luke 23:40, John 1:3, John 1:13, John 1:13, John 5:22, John 6:24, John 7:5, John 8:11, John 8:42, John 11:50, John 13:16, John 14:17, John 15:4, John 16:3, John 21:25, Acts 2:27, Acts 2:31, Acts 4:32, Acts 4:34, Acts 7:5, Acts 8:21, Acts 9:9, Acts 16:21, Acts 17:25, Acts 19:2, Acts 20:24, Acts 24:18, Rom 2:28, Rom 3:10, Rom 4:15, Rom 8:7, Rom 9:16, Rom 11:21, 1 Cor 2:6, 1 Cor 4:3, 1 Cor 5:1, 1 Cor 6:5, 1 Cor 11:14, 1 Cor 11:16, 1 Cor 15:13, 1 Cor 15:16, 1 Cor 15:50, 2 Cor 3:10, 2 Cor 7:12, Gal 1:1, Gal 1:12, Gal 1:17, Gal 2:3, Gal 2:5, Gal 3:28, Gal 3:28, Gal 4:14, Gal 6:13, Php 2:16, 1 Th 2:3, 1 Th 5:5, 2 Th 3:8, 1 Ti 2:12, 1 Ti 6:7, 1 Ti 6:16, Heb 9:12, Heb 10:8, 1 Pe 2:22, 2 Pe 1:8, 1 Jo 2:23, 1 Jo 3:6, Rev 5:3, Rev 5:3, Rev 5:3, Rev 7:16, Rev 7:16, Rev 7:16, Rev 9:4, Rev 9:4, Rev 21:23

oud
Matt 24:21, Rom 9:7, 1 Cor 14:21, Heb 8:4, Heb 9:18, Heb 9:25, Heb 13:5

3762

oudeiV
oudeis

oudeiV
Matt 6:24, Matt 9:16, Matt 11:27, Matt 19:17, Matt 20:7, Matt 22:46, Matt 24:36, Mark 2:21, Mark 2:22, Mark 3:27, Mark 5:3, Mark 5:4, Mark 9:39, Mark 10:18, Mark 10:29, Mark 11:2, Mark 12:34, Mark 13:32, Luke 1:61, Luke 4:24, Luke 4:27, Luke 5:36, Luke 5:37, Luke 5:39, Luke 7:28, Luke 8:16, Luke 9:62, Luke 10:22, Luke 11:33, Luke 14:24, Luke 15:16, Luke 16:13, Luke 18:19, Luke 18:29, Luke 19:30, Luke 23:53, John 1:18, John 3:2, John 3:13, John 3:32, John 4:27, John 6:44, John 6:65, John 7:4, John 7:13, John 7:19, John 7:27, John 7:30, John 7:44, John 8:10, John 8:11, John 8:20, John 9:4, John 10:18, John 10:29, John 13:28, John 14:6, John 15:13, John 15:24, John 16:5, John 16:22, John 17:12, John 19:41, John 21:12, Acts 5:13, Acts 18:10, Acts 25:11, Rom 14:7, Rom 14:7, 1 Cor 2:8, 1 Cor 2:11, 1 Cor 3:11, 1 Cor 8:4, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 14:2, Gal 3:11, Gal 3:15, Eph 5:29, 1 Ti 6:16, 2 Ti 2:4, 2 Ti 4:16, Heb 7:13, Heb 12:14, Jam 3:8, 1 Jo 4:12, Rev 2:17, Rev 3:7, Rev 3:7, Rev 3:8, Rev 5:3, Rev 5:4, Rev 7:9, Rev 14:3, Rev 15:8, Rev 18:11, Rev 19:12

oudemian
Mark 6:5, Luke 4:26, John 16:29, John 18:38, John 19:4, John 19:11, Acts 25:18, 2 Cor 7:5

oudemia
Acts 27:22, Php 4:15, Jam 3:12, 1 Jo 1:5

oudena
Matt 17:8, Mark 5:37, Mark 7:24, Mark 9:8, Luke 8:51, John 5:22, John 8:15, John 18:9, John 18:31, Acts 5:23, Acts 9:8, 1 Cor 1:14, 2 Cor 5:16, 2 Cor 7:2, 2 Cor 7:2, 2 Cor 7:2, Php 2:20, Jam 1:13

oudeni
Mark 9:29, Mark 16:8, Luke 9:36, John 8:33, Acts 4:12, Acts 8:16, 1 Cor 9:15, Php 1:20

oudenoV
Matt 22:16, Mark 12:14, Luke 8:43, Luke 22:35, Acts 20:24, Acts 20:33, Acts 27:34, 1 Cor 2:15, 2 Cor 11:9, Heb 6:13, Rev 3:17

ouden
Matt 5:13, Matt 10:26, Matt 17:20, Matt 21:19, Matt 23:16, Matt 23:18, Matt 26:62, Matt 27:12, Matt 27:24, Mark 7:12, Mark 7:15, Mark 11:13, Mark 14:60, Mark 14:61, Mark 15:4, Mark 15:5, Mark 16:8, Luke 4:2, Luke 5:5, Luke 9:36, Luke 10:19, Luke 12:2, Luke 18:34, Luke 20:40, Luke 23:4, Luke 23:9, Luke 23:14, Luke 23:15, Luke 23:22, Luke 23:41, John 3:27, John 5:19, John 5:30, John 6:63, John 7:26, John 8:28, John 8:54, John 9:33, John 10:41, John 11:49, John 12:19, John 14:30, John 15:5, John 16:23, John 16:24, John 18:20, John 21:3, Acts 4:14, Acts 5:36, Acts 15:9, Acts 17:21, Acts 18:17, Acts 19:27, Acts 20:20, Acts 21:24, Acts 23:9, Acts 25:10, Acts 25:11, Acts 26:22, Acts 26:26, Acts 26:31, Acts 28:5, Acts 28:17, Rom 8:1, Rom 14:14, 1 Cor 4:4, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 8:2, 1 Cor 8:4, 1 Cor 13:3, 1 Cor 14:10, 2 Cor 12:11, 2 Cor 12:11, Gal 2:6, Gal 2:6, Gal 4:1, Gal 4:12, Gal 5:2, Gal 5:10, 1 Ti 4:4, 1 Ti 6:7, 2 Ti 2:14, Titus 1:15, Phm 1:14, Heb 2:8, Heb 7:14, Heb 7:19

ouqen
1 Cor 13:2

3763

oudepote
oudepote

oudepote
Matt 7:23, Matt 9:33, Matt 21:16, Matt 21:42, Matt 26:33, Mark 2:12, Mark 2:25, Luke 15:29, Luke 15:29, John 7:46, Acts 10:14, Acts 11:8, Acts 14:8, 1 Cor 13:8, Heb 10:1, Heb 10:11

3764

oudepw
oudepo

oudepw
Luke 23:53, John 7:39, John 19:41, John 20:9, 1 Cor 8:2

3765

ouketi
ouketi

ouketi
Matt 19:6, Matt 22:46, Mark 7:12, Mark 9:8, Mark 10:8, Mark 12:34, Mark 14:25, Mark 15:5, Luke 15:19, Luke 15:21, Luke 20:40, Luke 22:16, John 4:42, John 6:66, John 15:15, Acts 8:39, Acts 20:25, Acts 20:38, Rom 6:9, Rom 6:9, Rom 7:17, Rom 7:20, Rom 11:6, Rom 11:6, Rom 11:6, Rom 11:6, Rom 14:15, 2 Cor 1:23, 2 Cor 5:16, Gal 2:20, Gal 3:18, Gal 3:25, Gal 4:7, Eph 2:19, Phm 1:16, Heb 10:18, Heb 10:26, Rev 18:11, Rev 18:14

3766

oukoun
oukoun

oukoun
John 18:37

3767

oun
oun

oun
Matt 1:17, Matt 3:8, Matt 3:10, Matt 5:19, Matt 5:23, Matt 5:48, Matt 6:2, Matt 6:8, Matt 6:9, Matt 6:22, Matt 6:23, Matt 6:31, Matt 6:34, Matt 7:11, Matt 7:12, Matt 7:24, Matt 9:38, Matt 10:16, Matt 10:26, Matt 10:31, Matt 10:32, Matt 12:12, Matt 12:26, Matt 13:18, Matt 13:27, Matt 13:28, Matt 13:40, Matt 13:56, Matt 17:10, Matt 18:4, Matt 18:26, Matt 18:29, Matt 19:6, Matt 19:7, Matt 21:25, Matt 21:40, Matt 22:9, Matt 22:17, Matt 22:21, Matt 22:28, Matt 22:43, Matt 22:45, Matt 23:3, Matt 23:20, Matt 24:15, Matt 24:26, Matt 24:42, Matt 25:13, Matt 25:27, Matt 25:28, Matt 26:54, Matt 27:17, Matt 27:22, Matt 27:64, Matt 28:19, Mark 3:31, Mark 10:9, Mark 11:31, Mark 12:6, Mark 12:9, Mark 12:23, Mark 12:27, Mark 12:37, Mark 13:35, Mark 15:12, Mark 16:19, Luke 3:7, Luke 3:8, Luke 3:9, Luke 3:10, Luke 3:18, Luke 4:7, Luke 6:9, Luke 6:36, Luke 7:31, Luke 7:42, Luke 8:18, Luke 10:2, Luke 10:2, Luke 10:36, Luke 10:37, Luke 10:40, Luke 11:13, Luke 11:34, Luke 11:35, Luke 11:36, Luke 12:7, Luke 12:26, Luke 12:40, Luke 13:14, Luke 13:15, Luke 14:33, Luke 15:28, Luke 16:11, Luke 16:27, Luke 19:12, Luke 20:5, Luke 20:15, Luke 20:17, Luke 20:29, Luke 20:33, Luke 20:44, Luke 21:7, Luke 21:8, Luke 21:14, Luke 21:36, Luke 22:36, Luke 22:70, Luke 23:16, Luke 23:20, Luke 23:22, John 1:21, John 1:22, John 1:25, John 2:18, John 2:20, John 2:22, John 3:25, John 3:29, John 4:1, John 4:5, John 4:6, John 4:9, John 4:11, John 4:28, John 4:30, John 4:33, John 4:40, John 4:45, John 4:46, John 4:48, John 4:52, John 4:53, John 5:4, John 5:10, John 5:12, John 5:18, John 5:19, John 6:5, John 6:10, John 6:13, John 6:14, John 6:15, John 6:19, John 6:21, John 6:24, John 6:28, John 6:30, John 6:30, John 6:32, John 6:34, John 6:41, John 6:42, John 6:43, John 6:45, John 6:52, John 6:53, John 6:60, John 6:62, John 6:67, John 6:68, John 7:3, John 7:6, John 7:11, John 7:25, John 7:28, John 7:30, John 7:33, John 7:35, John 7:40, John 7:43, John 7:45, John 7:47, John 8:5, John 8:12, John 8:13, John 8:19, John 8:21, John 8:22, John 8:24, John 8:25, John 8:28, John 8:31, John 8:36, John 8:38, John 8:41, John 8:42, John 8:48, John 8:52, John 8:57, John 8:59, John 9:7, John 9:8, John 9:10, John 9:12, John 9:15, John 9:16, John 9:18, John 9:19, John 9:24, John 9:25, John 9:28, John 9:41, John 10:7, John 10:19, John 10:24, John 10:31, John 10:39, John 11:3, John 11:6, John 11:12, John 11:14, John 11:16, John 11:17, John 11:20, John 11:21, John 11:31, John 11:32, John 11:33, John 11:36, John 11:38, John 11:41, John 11:45, John 11:47, John 11:53, John 11:54, John 11:56, John 12:1, John 12:2, John 12:3, John 12:4, John 12:7, John 12:9, John 12:17, John 12:19, John 12:21, John 12:28, John 12:29, John 12:35, John 12:50, John 13:6, John 13:12, John 13:14, John 13:22, John 13:24, John 13:27, John 13:30, John 16:17, John 16:18, John 16:19, John 16:22, John 18:3, John 18:4, John 18:6, John 18:7, John 18:8, John 18:10, John 18:11, John 18:12, John 18:16, John 18:17, John 18:19, John 18:25, John 18:27, John 18:28, John 18:29, John 18:31, John 18:31, John 18:33, John 18:37, John 18:39, John 18:40, John 19:1, John 19:4, John 19:5, John 19:6, John 19:8, John 19:10, John 19:13, John 19:16, John 19:20, John 19:21, John 19:23, John 19:24, John 19:24, John 19:26, John 19:29, John 19:30, John 19:31, John 19:32, John 19:38, John 19:40, John 19:42, John 20:2, John 20:3, John 20:6, John 20:8, John 20:10, John 20:11, John 20:19, John 20:20, John 20:21, John 20:25, John 20:30, John 21:5, John 21:6, John 21:7, John 21:7, John 21:9, John 21:13, John 21:15, John 21:23, Acts 1:6, Acts 1:18, Acts 1:21, Acts 2:30, Acts 2:33, Acts 2:36, Acts 2:41, Acts 3:19, Acts 5:41, Acts 6:3, Acts 8:4, Acts 8:22, Acts 8:25, Acts 9:31, Acts 10:23, Acts 10:29, Acts 10:32, Acts 10:33, Acts 10:33, Acts 11:17, Acts 11:19, Acts 12:5, Acts 13:4, Acts 13:38, Acts 13:40, Acts 14:3, Acts 15:2, Acts 15:3, Acts 15:10, Acts 15:27, Acts 15:30, Acts 15:39, Acts 16:5, Acts 16:11, Acts 16:36, Acts 17:12, Acts 17:17, Acts 17:20, Acts 17:23, Acts 17:29, Acts 17:30, Acts 18:14, Acts 19:3, Acts 19:32, Acts 19:36, Acts 19:38, Acts 20:28, Acts 21:22, Acts 21:23, Acts 22:29, Acts 23:15, Acts 23:18, Acts 23:21, Acts 23:22, Acts 23:31, Acts 25:1, Acts 25:4, Acts 25:5, Acts 25:17, Acts 25:23, Acts 26:4, Acts 26:9, Acts 26:22, Acts 28:5, Acts 28:9, Acts 28:20, Acts 28:28, Rom 2:21, Rom 2:26, Rom 3:1, Rom 3:9, Rom 3:27, Rom 3:28, Rom 3:31, Rom 4:1, Rom 4:9, Rom 4:10, Rom 5:1, Rom 5:9, Rom 5:18, Rom 6:1, Rom 6:4, Rom 6:12, Rom 6:15, Rom 6:21, Rom 7:3, Rom 7:7, Rom 7:13, Rom 7:25, Rom 8:12, Rom 8:31, Rom 9:14, Rom 9:16, Rom 9:18, Rom 9:19, Rom 9:30, Rom 10:14, Rom 11:1, Rom 11:5, Rom 11:7, Rom 11:11, Rom 11:19, Rom 11:22, Rom 12:1, Rom 12:20, Rom 13:7, Rom 13:10, Rom 13:12, Rom 14:8, Rom 14:12, Rom 14:13, Rom 14:16, Rom 14:19, Rom 15:17, Rom 15:28, Rom 16:19, 1 Cor 3:5, 1 Cor 4:16, 1 Cor 5:7, 1 Cor 6:4, 1 Cor 6:7, 1 Cor 6:15, 1 Cor 7:26, 1 Cor 8:4, 1 Cor 9:18, 1 Cor 9:25, 1 Cor 10:19, 1 Cor 10:31, 1 Cor 11:20, 1 Cor 14:15, 1 Cor 14:23, 1 Cor 14:26, 1 Cor 15:11, 1 Cor 16:11, 1 Cor 16:18, 2 Cor 1:17, 2 Cor 3:12, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 5:20, 2 Cor 7:1, 2 Cor 8:24, 2 Cor 9:5, 2 Cor 11:15, 2 Cor 12:9, Gal 3:5, Gal 3:19, Gal 3:21, Gal 4:15, Gal 5:1, Gal 6:10, Eph 2:19, Eph 4:1, Eph 4:17, Eph 5:1, Eph 5:7, Eph 5:15, Eph 6:14, Php 2:1, Php 2:23, Php 2:28, Php 2:29, Php 3:15, Col 2:6, Col 2:16, Col 2:20, Col 3:1, Col 3:5, Col 3:12, 1 Th 4:1, 1 Th 5:6, 2 Th 2:15, 1 Ti 2:1, 1 Ti 2:8, 1 Ti 3:2, 1 Ti 5:14, 2 Ti 1:8, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 2:21, 2 Ti 4:1, Phm 1:17, Heb 2:14, Heb 4:1, Heb 4:6, Heb 4:11, Heb 4:14, Heb 4:16, Heb 7:11, Heb 9:1, Heb 9:23, Heb 10:19, Heb 10:35, Heb 13:15, Jam 4:4, Jam 4:7, Jam 4:17, Jam 5:7, 1 Pe 2:1, 1 Pe 2:7, 1 Pe 2:13, 1 Pe 4:1, 1 Pe 4:7, 1 Pe 5:6, 2 Pe 3:11, 2 Pe 3:17, 1 Jo 2:24, 3 Jo 1:8, Rev 2:5, Rev 3:3, Rev 3:19

3768

oupw
oupo

oupw
Matt 15:17, Matt 16:9, Matt 24:6, Mark 8:17, Mark 13:7, John 2:4, John 3:24, John 7:6, John 7:8, John 7:8, John 7:30, John 7:39, John 8:20, John 8:57, John 11:30, John 20:17, Acts 8:16, 1 Cor 3:2, Heb 2:8, Heb 12:4, 1 Jo 3:2, Rev 17:10, Rev 17:12

3769

oura
oura

ouraiV
Rev 9:10

ourai
Rev 9:19

ouraV
Rev 9:10

oura
Rev 12:4

3770

ouranioV
ouranios

ouranioV
Matt 6:14, Matt 6:26, Matt 6:32, Matt 15:13

ouraniou
Luke 2:13

ouraniw
Acts 26:19

Next Page - 3771 (ouranothen) to 3780 (ouchi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3771 (ouranothen) to 3780 (ouchi)

Previous Page - 3761 (oude) to 3770 (ouranios)
Strong's Number Strong's Name Greek Text and Scripture

3771

ouranoqen
ouranothen

ouranoqen
Acts 14:17, Acts 26:13

3772

ouranoV
ouranos

ourane
Rev 18:20

ouranoiV
Matt 5:12, Matt 5:16, Matt 5:45, Matt 5:48, Matt 6:1, Matt 6:9, Matt 7:11, Matt 7:21, Matt 10:32, Matt 10:33, Matt 12:50, Matt 16:17, Matt 16:19, Matt 16:19, Matt 18:10, Matt 18:10, Matt 18:14, Matt 18:19, Matt 23:9, Mark 11:25, Mark 11:26, Mark 12:25, Mark 13:25, Luke 10:20, Luke 11:2, Luke 12:33, 2 Cor 5:1, Eph 1:10, Eph 3:15, Eph 6:9, Php 3:20, Col 1:5, Col 1:16, Col 1:20, Col 4:1, Heb 8:1, Heb 9:23, Heb 10:34, Heb 12:23, 1 Pe 1:4

ouranoi
Matt 3:16, Heb 1:10, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:12, Rev 12:12

ouranon
Matt 14:19, Mark 6:41, Mark 7:34, Mark 16:19, Luke 2:15, Luke 3:21, Luke 9:16, Luke 15:18, Luke 15:21, Luke 16:17, Luke 17:24, Luke 17:24, Luke 18:13, Luke 24:51, John 1:51, John 3:13, John 17:1, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 2:5, Acts 3:21, Acts 4:12, Acts 4:24, Acts 7:55, Acts 10:11, Acts 10:16, Acts 11:10, Acts 14:15, Rom 10:6, Col 1:23, Heb 9:24, Heb 12:26, Jam 5:12, 1 Pe 3:22, Rev 10:5, Rev 10:6, Rev 11:6, Rev 11:12, Rev 14:7, Rev 19:11, Rev 21:1

ouranoV
Matt 5:18, Matt 16:2, Matt 16:3, Matt 24:35, Mark 13:31, Luke 4:25, Luke 21:33, Acts 7:49, Jam 5:18, Rev 6:14, Rev 20:11, Rev 21:1

ouranouV
Mark 1:10, Acts 2:34, Acts 7:56, Heb 4:14, 2 Pe 3:13

ouranou
Matt 6:26, Matt 8:20, Matt 11:23, Matt 11:25, Matt 13:32, Matt 16:1, Matt 16:3, Matt 21:25, Matt 21:25, Matt 24:29, Matt 24:30, Matt 26:64, Matt 28:2, Mark 4:4, Mark 4:32, Mark 8:11, Mark 11:30, Mark 11:31, Mark 13:25, Mark 13:27, Mark 14:62, Luke 3:22, Luke 8:5, Luke 9:54, Luke 9:58, Luke 10:15, Luke 10:18, Luke 10:21, Luke 11:13, Luke 11:16, Luke 12:56, Luke 13:19, Luke 17:29, Luke 20:4, Luke 20:5, Luke 21:11, Luke 22:43, John 1:32, John 3:13, John 3:27, John 3:31, John 6:31, John 6:32, John 6:32, John 6:33, John 6:38, John 6:41, John 6:42, John 6:50, John 6:51, John 6:58, John 12:28, Acts 2:2, Acts 7:42, Acts 9:3, Acts 10:12, Acts 11:5, Acts 11:6, Acts 11:9, Acts 17:24, Acts 22:6, Rom 1:18, 1 Cor 15:47, 2 Cor 5:2, 2 Cor 12:2, Gal 1:8, 1 Th 4:16, 2 Th 1:7, Heb 11:12, 1 Pe 1:12, 2 Pe 1:18, Rev 3:12, Rev 6:13, Rev 8:10, Rev 9:1, Rev 10:1, Rev 10:4, Rev 10:8, Rev 11:12, Rev 11:13, Rev 12:4, Rev 13:13, Rev 14:2, Rev 14:13, Rev 16:11, Rev 16:17, Rev 16:21, Rev 18:1, Rev 18:4, Rev 18:5, Rev 20:1, Rev 20:9, Rev 21:2, Rev 21:3, Rev 21:10

ouranwn
Matt 3:2, Matt 3:17, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:19, Matt 5:19, Matt 5:20, Matt 7:21, Matt 8:11, Matt 10:7, Matt 11:11, Matt 11:12, Matt 13:11, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:52, Matt 16:19, Matt 18:1, Matt 18:3, Matt 18:4, Matt 18:23, Matt 19:12, Matt 19:14, Matt 19:23, Matt 20:1, Matt 22:2, Matt 23:13, Matt 24:29, Matt 24:31, Matt 24:36, Matt 25:1, Mark 1:11, Luke 21:26, Eph 4:10, 1 Th 1:10, Heb 7:26, Heb 12:25

ouranw
Matt 5:34, Matt 6:10, Matt 6:20, Matt 18:18, Matt 18:18, Matt 19:21, Matt 22:30, Matt 23:22, Matt 24:30, Matt 28:18, Mark 10:21, Mark 13:32, Luke 6:23, Luke 11:2, Luke 15:7, Luke 18:22, Luke 19:38, John 3:13, Acts 2:19, 1 Cor 8:5, 1 Jo 5:7, Rev 4:1, Rev 4:2, Rev 5:3, Rev 5:13, Rev 8:1, Rev 11:15, Rev 11:19, Rev 12:1, Rev 12:3, Rev 12:7, Rev 12:8, Rev 12:10, Rev 13:6, Rev 14:17, Rev 15:1, Rev 15:5, Rev 19:1, Rev 19:14

3773

OurbanoV
Ourbanos

ourbanon
Rom 16:9

3774

OuriaV
Ourias

ouriou
Matt 1:6

3775

ouV
ous

ouV
Matt 10:27, Matt 12:4, Mark 2:26, Mark 3:13, Mark 13:20, Luke 6:4, Luke 6:13, Luke 11:27, Luke 12:3, Luke 12:37, Luke 13:4, Luke 22:50, Luke 24:17, Luke 24:44, John 5:21, John 10:35, John 13:18, John 17:6, John 17:11, John 17:12, John 17:24, John 18:9, Acts 1:2, Acts 1:7, Acts 5:25, Acts 6:3, Acts 6:6, Acts 7:43, Acts 15:17, Acts 17:7, Acts 19:25, Acts 24:19, Acts 25:16, Acts 26:17, Acts 27:44, Acts 27:44, Acts 28:15, Rom 8:29, Rom 8:30, Rom 8:30, Rom 8:30, Rom 9:24, 1 Cor 2:9, 1 Cor 10:11, 1 Cor 12:16, 1 Cor 12:28, 1 Cor 16:3, Gal 4:19, Php 3:18, 1 Ti 1:20, Titus 1:11, Heb 6:7, 2 Pe 2:2, 2 Jo 1:1, 3 Jo 1:6, Jude 1:22, Jude 1:23, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 13:9

wsin
Matt 13:15, Matt 13:15, Luke 4:21, Acts 7:51, Acts 28:27, Acts 28:27

wta
Matt 11:15, Matt 13:9, Matt 13:16, Matt 13:43, Mark 4:9, Mark 4:23, Mark 7:16, Mark 7:33, Mark 8:18, Luke 1:44, Luke 8:8, Luke 9:44, Luke 14:35, Acts 7:57, Acts 11:22, Rom 11:8, Jam 5:4, 1 Pe 3:12

3776

ousia
ousia

ousian
Luke 15:13

ousiaV
Luke 15:12

ousin
Mark 2:26, Acts 16:21, Acts 20:34, Acts 25:23, Rom 1:7, Rom 8:28, 2 Cor 1:1, Gal 4:8, Eph 1:1, Php 1:1

3777

oute
oute

oute
Matt 6:20, Matt 6:20, Matt 12:32, Matt 12:32, Matt 22:30, Matt 22:30, Mark 5:3, Mark 12:25, Mark 12:25, Luke 12:26, Luke 14:35, Luke 14:35, Luke 20:35, Luke 20:35, Luke 20:36, John 1:25, John 1:25, John 4:11, John 4:21, John 4:21, John 5:37, John 5:37, John 8:19, John 8:19, John 9:3, John 9:3, Acts 4:12, Acts 15:10, Acts 15:10, Acts 19:37, Acts 19:37, Acts 24:12, Acts 24:12, Acts 24:12, Acts 24:13, Acts 25:8, Acts 25:8, Acts 25:8, Acts 28:21, Acts 28:21, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:39, Rom 8:39, Rom 8:39, 1 Cor 3:2, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 8:8, 1 Cor 8:8, 1 Cor 11:11, 1 Cor 11:11, Gal 1:12, Gal 5:6, Gal 5:6, Gal 6:15, Gal 6:15, 1 Th 2:3, 1 Th 2:5, 1 Th 2:5, 1 Th 2:6, 1 Th 2:6, 1 Th 2:6, 3 Jo 1:10, Rev 3:15, Rev 3:15, Rev 3:16, Rev 3:16, Rev 5:4, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 12:8, Rev 20:4, Rev 21:4, Rev 21:4, Rev 21:4

3778

outoV
houtos

autai
Luke 21:22, Acts 20:34, Gal 4:24

outoi
Matt 4:3, Matt 13:38, Matt 20:12, Matt 20:21, Matt 21:16, Matt 25:46, Matt 26:62, Mark 4:15, Mark 4:16, Mark 4:18, Mark 4:18, Mark 4:20, Mark 12:40, Mark 14:60, Luke 8:13, Luke 8:14, Luke 8:15, Luke 8:21, Luke 13:2, Luke 13:4, Luke 19:40, Luke 20:47, Luke 21:4, Luke 24:17, Luke 24:44, John 6:5, John 12:21, John 17:11, John 17:25, John 18:21, Acts 1:14, Acts 2:7, Acts 2:15, Acts 11:12, Acts 13:4, Acts 16:17, Acts 16:20, Acts 17:6, Acts 17:7, Acts 17:11, Acts 20:5, Acts 24:15, Acts 24:20, Acts 25:11, Acts 27:31, Rom 2:14, Rom 8:14, Rom 9:6, Rom 11:24, Rom 11:31, 1 Cor 16:17, Gal 3:7, Gal 6:12, Col 4:11, 1 Ti 3:10, 2 Ti 3:8, Heb 11:13, Heb 11:39, 2 Pe 2:12, 2 Pe 2:17, 1 Jo 5:7, Jude 1:8, Jude 1:10, Jude 1:12, Jude 1:16, Jude 1:19, Rev 7:13, Rev 7:14, Rev 11:4, Rev 11:6, Rev 11:10, Rev 14:4, Rev 14:4, Rev 14:4, Rev 17:13, Rev 17:14, Rev 17:16, Rev 19:9, Rev 21:5, Rev 22:6

outoV
Matt 3:3, Matt 3:17, Matt 5:19, Matt 7:12, Matt 8:27, Matt 9:3, Matt 10:22, Matt 11:10, Matt 12:23, Matt 12:24, Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:23, Matt 13:55, Matt 14:2, Matt 15:8, Matt 17:5, Matt 18:4, Matt 21:10, Matt 21:11, Matt 21:38, Matt 21:42, Matt 24:13, Matt 26:23, Matt 26:61, Matt 26:71, Matt 27:37, Matt 27:47, Matt 27:54, Matt 27:58, Matt 28:15, Mark 2:7, Mark 3:35, Mark 4:41, Mark 6:3, Mark 6:16, Mark 7:6, Mark 8:35, Mark 9:7, Mark 12:7, Mark 12:10, Mark 13:13, Mark 14:69, Mark 15:39, Luke 1:29, Luke 1:32, Luke 1:36, Luke 2:25, Luke 2:34, Luke 4:22, Luke 4:36, Luke 5:21, Luke 7:17, Luke 7:27, Luke 7:39, Luke 7:49, Luke 8:25, Luke 9:9, Luke 9:24, Luke 9:35, Luke 9:48, Luke 14:30, Luke 15:2, Luke 15:24, Luke 15:30, Luke 15:32, Luke 16:1, Luke 17:18, Luke 18:11, Luke 18:14, Luke 19:2, Luke 20:14, Luke 20:17, Luke 20:28, Luke 20:30, Luke 22:56, Luke 22:59, Luke 23:22, Luke 23:35, Luke 23:38, Luke 23:41, Luke 23:47, Luke 23:51, Luke 23:52, John 1:2, John 1:7, John 1:15, John 1:30, John 1:33, John 1:34, John 1:41, John 2:20, John 3:2, John 3:26, John 4:29, John 4:42, John 4:47, John 6:14, John 6:42, John 6:42, John 6:46, John 6:50, John 6:52, John 6:58, John 6:60, John 6:71, John 7:15, John 7:18, John 7:25, John 7:26, John 7:31, John 7:35, John 7:36, John 7:40, John 7:41, John 7:46, John 7:49, John 9:2, John 9:3, John 9:8, John 9:9, John 9:16, John 9:19, John 9:20, John 9:24, John 9:33, John 11:37, John 11:37, John 11:47, John 12:34, John 15:5, John 18:30, John 21:21, John 21:23, John 21:24, Acts 1:11, Acts 1:18, Acts 3:10, Acts 4:9, Acts 4:10, Acts 4:11, Acts 6:13, Acts 6:14, Acts 7:19, Acts 7:36, Acts 7:37, Acts 7:38, Acts 7:40, Acts 8:10, Acts 9:15, Acts 9:20, Acts 9:21, Acts 9:22, Acts 10:6, Acts 10:6, Acts 10:32, Acts 10:36, Acts 13:7, Acts 14:9, Acts 17:3, Acts 17:18, Acts 17:24, Acts 18:13, Acts 18:25, Acts 18:26, Acts 19:26, Acts 21:28, Acts 22:26, Acts 26:31, Acts 26:32, Acts 28:4, Rom 4:9, Rom 8:9, Rom 9:9, 1 Cor 8:3, Heb 3:3, Heb 7:1, Heb 7:4, Jam 1:23, Jam 1:25, Jam 1:25, Jam 3:2, 1 Pe 2:7, 2 Pe 1:17, 1 Jo 2:22, 1 Jo 5:6, 1 Jo 5:20, 2 Jo 1:7, 2 Jo 1:9, Rev 3:5, Rev 20:14

3779

outw
houto

outwV
Matt 1:18, Matt 2:5, Matt 3:15, Matt 5:12, Matt 5:16, Matt 5:19, Matt 5:47, Matt 6:9, Matt 6:30, Matt 7:12, Matt 7:17, Matt 9:33, Matt 11:26, Matt 12:40, Matt 12:45, Matt 13:40, Matt 13:49, Matt 17:12, Matt 18:14, Matt 18:35, Matt 19:8, Matt 19:10, Matt 19:12, Matt 20:16, Matt 20:26, Matt 23:28, Matt 24:27, Matt 24:33, Matt 24:37, Matt 24:39, Matt 24:46, Matt 26:40, Matt 26:54, Mark 2:7, Mark 2:8, Mark 2:12, Mark 4:26, Mark 4:40, Mark 7:18, Mark 10:43, Mark 13:29, Mark 14:59, Mark 15:39, Luke 1:25, Luke 2:48, Luke 6:10, Luke 9:15, Luke 10:21, Luke 11:30, Luke 12:21, Luke 12:28, Luke 12:38, Luke 12:43, Luke 12:54, Luke 14:33, Luke 15:7, Luke 15:10, Luke 17:10, Luke 17:24, Luke 17:26, Luke 19:31, Luke 21:31, Luke 22:26, Luke 24:24, Luke 24:46, Luke 24:46, John 3:8, John 3:14, John 3:16, John 4:6, John 5:21, John 5:26, John 7:46, John 8:59, John 11:48, John 12:50, John 14:31, John 15:4, John 18:22, John 21:1, Acts 1:11, Acts 3:18, Acts 7:1, Acts 7:6, Acts 7:8, Acts 8:32, Acts 12:8, Acts 12:15, Acts 13:8, Acts 13:34, Acts 13:47, Acts 14:1, Acts 17:11, Acts 17:33, Acts 19:20, Acts 20:11, Acts 20:13, Acts 20:35, Acts 21:11, Acts 22:24, Acts 23:11, Acts 24:9, Acts 24:14, Acts 27:17, Acts 27:25, Acts 27:44, Acts 28:14, Rom 1:15, Rom 4:18, Rom 5:12, Rom 5:15, Rom 5:18, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:11, Rom 6:19, Rom 9:20, Rom 10:6, Rom 11:5, Rom 11:26, Rom 11:31, Rom 12:5, Rom 15:20, 1 Cor 2:11, 1 Cor 3:15, 1 Cor 4:1, 1 Cor 5:3, 1 Cor 6:5, 1 Cor 7:7, 1 Cor 7:7, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:26, 1 Cor 7:36, 1 Cor 7:40, 1 Cor 8:12, 1 Cor 9:14, 1 Cor 9:15, 1 Cor 9:24, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 11:12, 1 Cor 11:28, 1 Cor 12:12, 1 Cor 14:9, 1 Cor 14:12, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:25, 1 Cor 15:11, 1 Cor 15:11, 1 Cor 15:22, 1 Cor 15:42, 1 Cor 15:45, 1 Cor 16:1, 2 Cor 1:5, 2 Cor 1:7, 2 Cor 7:14, 2 Cor 8:6, 2 Cor 8:11, 2 Cor 9:5, 2 Cor 10:7, 2 Cor 11:3, Gal 1:6, Gal 3:3, Gal 4:3, Gal 4:29, Gal 6:2, Eph 4:20, Eph 5:24, Eph 5:28, Eph 5:33, Php 3:17, Php 4:1, Col 3:13, 1 Th 2:4, 1 Th 2:8, 1 Th 4:14, 1 Th 4:17, 1 Th 5:2, 2 Th 3:17, 2 Ti 3:8, Heb 4:4, Heb 5:3, Heb 5:5, Heb 6:9, Heb 6:15, Heb 9:6, Heb 9:28, Heb 10:33, Heb 12:21, Jam 1:11, Jam 2:12, Jam 2:12, Jam 2:17, Jam 2:26, Jam 3:5, Jam 3:6, Jam 3:10, Jam 3:12, 1 Pe 2:15, 1 Pe 3:5, 2 Pe 1:11, 2 Pe 3:4, 1 Jo 2:6, 1 Jo 4:11, Rev 2:15, Rev 3:16, Rev 9:17, Rev 11:5, Rev 16:18, Rev 18:21

3780

ouci
ouchi

ouci
Matt 5:46, Matt 5:47, Matt 6:25, Matt 10:29, Matt 12:11, Matt 13:27, Matt 13:55, Matt 13:56, Matt 18:12, Matt 20:13, Luke 1:60, Luke 6:39, Luke 12:6, Luke 12:51, Luke 13:3, Luke 13:5, Luke 14:28, Luke 14:31, Luke 15:8, Luke 16:30, Luke 17:8, Luke 17:17, Luke 22:27, Luke 24:26, Luke 24:32, John 7:42, John 11:9, John 13:10, John 13:11, John 14:22, Acts 5:4, Acts 7:50, Rom 2:26, Rom 3:27, Rom 3:29, Rom 8:32, 1 Cor 1:20, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 5:2, 1 Cor 5:12, 1 Cor 6:1, 1 Cor 6:7, 1 Cor 6:7, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:8, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:18, 1 Cor 10:29, 2 Cor 3:8, 2 Cor 10:13, 1 Th 2:19, Heb 1:14, Heb 3:17

Next Page - 3781 (opheiletes) to 3790 (ophrus)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3781 (opheiletes) to 3790 (ophrus)

Previous Page - 3771 (ouranothen) to 3780 (ouchi)
Strong's Number Strong's Name Greek Text and Scripture

3781

ofeilethV
opheiletes

ofeiletaiV
Matt 6:12

ofeiletai
Luke 13:4, Rom 8:12, Rom 15:27

ofeilethV
Matt 18:24, Rom 1:14, Gal 5:3

3782

ofeilh
opheile

ofeilaV
Rom 13:7

ofeilhn
Matt 18:32

3783

ofeilhma
opheilema

ofeilhmata
Matt 6:12

ofeilhma
Rom 4:4

3784

ofeilw
opheilo

ofeileiV
Matt 18:28, Luke 16:5, Luke 16:7

ofeilei
Matt 23:16, Matt 23:18, John 19:7, 1 Cor 7:36, 1 Cor 9:10, 1 Cor 11:7, 1 Cor 11:10, 2 Cor 12:14, Phm 1:18, Heb 5:3, 1 Jo 2:6

ofeilete
John 13:14, Rom 13:8, 1 Cor 5:10

ofeilomenhn
1 Cor 7:3

ofeilomenon
Matt 18:30, Matt 18:34

ofeilomen
Acts 17:29, Rom 15:1, 2 Th 1:3, 2 Th 2:13, 1 Jo 3:16, 1 Jo 4:11, 3 Jo 1:8

ofeilonteV
Heb 5:12

ofeilonti
Luke 11:4

ofeilousin
Rom 15:27, Eph 5:28

wfeilen
Matt 18:28, Luke 7:41, Heb 2:17

wfeilomen
Luke 17:10

wfeilon
2 Cor 12:11

3785

ofelon
ophelon

ofelon
1 Cor 4:8, 2 Cor 11:1, Gal 5:12, Rev 3:15

3786

ofeloV
ophelos

ofeloV
1 Cor 15:32, Jam 2:14, Jam 2:16

3787

ofqalmodouleia
ophthalmodouleia

ofqalmodouleiaiV
Col 3:22

ofqalmodouleian
Eph 6:6

3788

ofqalmoV
ophthalmos

ofqalmoiV
Matt 13:15, Matt 21:42, Mark 12:11, John 12:40, Acts 28:27, Heb 4:13, 1 Jo 1:1

ofqalmoi
Matt 9:30, Matt 13:16, Matt 20:33, Matt 20:34, Matt 26:43, Mark 14:40, Luke 2:30, Luke 4:20, Luke 10:23, Luke 24:16, Luke 24:31, John 9:10, Rom 11:10, 1 Pe 3:12, Rev 1:14, Rev 19:12

ofqalmon
Matt 5:38

ofqalmoV
Matt 5:29, Matt 6:22, Matt 6:22, Matt 6:23, Matt 18:9, Matt 20:15, Mark 7:22, Mark 9:47, Luke 11:34, Luke 11:34, 1 Cor 2:9, 1 Cor 12:16, 1 Cor 12:17, 1 Cor 12:21, Rev 1:7

ofqalmouV
Matt 13:15, Matt 17:8, Matt 18:9, Mark 8:18, Mark 8:25, Mark 9:47, Luke 6:20, Luke 16:23, Luke 18:13, John 4:35, John 6:5, John 9:6, John 9:11, John 9:14, John 9:15, John 9:17, John 9:21, John 9:26, John 9:30, John 9:32, John 10:21, John 11:37, John 11:41, John 12:40, John 17:1, Acts 9:40, Acts 26:18, Acts 28:27, Rom 11:8, Gal 3:1, Gal 4:15, Eph 1:18, 2 Pe 2:14, 1 Jo 2:11, Rev 2:18, Rev 3:18, Rev 5:6

ofqalmou
Matt 5:38, Matt 7:4, Matt 7:5, Matt 7:5, Luke 6:42, 1 Cor 15:52

ofqalmwn
Matt 9:29, Matt 20:34, Luke 19:42, Acts 1:9, Acts 9:8, Acts 9:18, Rom 3:18, 1 Jo 2:16, Rev 4:6, Rev 4:8, Rev 7:17, Rev 21:4

ofqalmw
Matt 7:3, Matt 7:3, Matt 7:4, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42

3789

ofiV
ophis

ofeiV
Matt 10:16, Matt 23:33, Mark 16:18

ofesin
Rev 9:19

ofewn
Luke 10:19, 1 Cor 10:9

ofewV
Rev 12:14

ofin
Matt 7:10, Luke 11:11, John 3:14, Rev 20:2

ofiV
2 Cor 11:3, Rev 12:9, Rev 12:15

3790

ofruV
ophrus

ofruoV
Luke 4:29

Next Page - 3791 (ochleo) to 3800 (opsonion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3791 (ochleo) to 3800 (opsonion)

Previous Page - 3781 (opheiletes) to 3790 (ophrus)
Strong's Number Strong's Name Greek Text and Scripture

3791

oclew
ochleo

ocloumenoi
Luke 6:18

ocloumenouV
Acts 5:16

3792

oclopoiew
ochlopoieo

oclopoihsanteV
Acts 17:5

3793

ocloV
ochlos

ocloiV
Matt 11:7, Matt 12:46, Matt 13:34, Matt 14:19, Matt 15:35, Matt 23:1, Matt 26:55, Luke 3:7, Luke 12:54, John 7:12, Acts 14:13

ocloi
Matt 4:25, Matt 7:28, Matt 8:1, Matt 9:8, Matt 9:33, Matt 12:15, Matt 12:23, Matt 13:2, Matt 14:13, Matt 15:30, Matt 19:2, Matt 21:9, Matt 21:11, Matt 22:33, Mark 6:33, Mark 10:1, Luke 3:10, Luke 4:42, Luke 5:15, Luke 8:42, Luke 8:45, Luke 9:11, Luke 9:18, Luke 11:14, Luke 14:25, Luke 23:48, Acts 8:6, Acts 14:11, Rev 17:15

oclon
Matt 9:23, Matt 14:5, Matt 14:14, Matt 15:10, Matt 15:32, Matt 15:33, Matt 17:14, Matt 21:26, Mark 2:4, Mark 3:9, Mark 4:36, Mark 5:31, Mark 6:34, Mark 6:45, Mark 7:14, Mark 8:2, Mark 8:34, Mark 9:14, Mark 12:12, Mark 15:11, Luke 5:1, Luke 5:19, Luke 8:19, Luke 9:12, John 7:12, John 11:42, Acts 11:26, Acts 14:14, Acts 17:8, Acts 19:26, Acts 19:35, Acts 21:27

ocloV
Matt 9:25, Matt 13:2, Matt 20:29, Matt 20:31, Matt 21:8, Matt 26:47, Mark 2:13, Mark 3:20, Mark 3:32, Mark 4:1, Mark 4:1, Mark 5:21, Mark 5:24, Mark 9:15, Mark 9:25, Mark 11:18, Mark 12:37, Mark 12:41, Mark 14:43, Mark 15:8, Luke 5:29, Luke 6:17, Luke 6:19, Luke 7:11, Luke 7:12, Luke 8:40, Luke 9:37, Luke 13:17, Luke 22:47, John 6:2, John 6:5, John 6:22, John 6:24, John 7:20, John 7:49, John 12:9, John 12:12, John 12:17, John 12:18, John 12:29, John 12:34, Acts 1:15, Acts 6:7, Acts 11:24, Acts 16:22, Rev 7:9

oclouV
Matt 5:1, Matt 8:18, Matt 9:36, Matt 13:36, Matt 14:15, Matt 14:19, Matt 14:22, Matt 14:23, Matt 15:31, Matt 15:39, Matt 21:46, Matt 27:20, Luke 5:3, Luke 7:24, Luke 23:4, Acts 13:45, Acts 14:18, Acts 14:19, Acts 17:13

oclou
Matt 27:24, Mark 7:17, Mark 7:33, Mark 8:1, Mark 9:17, Mark 10:46, Luke 8:4, Luke 9:38, Luke 11:27, Luke 12:1, Luke 12:13, Luke 18:36, Luke 19:3, Luke 19:39, Luke 22:6, John 5:13, John 7:31, John 7:32, John 7:40, Acts 19:33, Acts 21:35, Acts 24:12, Acts 24:18, Rev 19:1, Rev 19:6

oclwn
Luke 11:29

oclw
Matt 15:36, Matt 27:15, Mark 5:27, Mark 5:30, Mark 8:6, Mark 8:6, Mark 15:15, Luke 7:9, Luke 9:16, Luke 13:14, John 7:43, Acts 21:34

3794

ocurwma
ochuroma

ocurwmatwn
2 Cor 10:4

3795

oyarion
opsarion

oyaria
John 6:9

oyarion
John 21:9, John 21:13

oyariwn
John 6:11, John 21:10

3796

oye
opse

oye
Matt 28:1, Mark 11:19, Mark 13:35

3797

oyimoV
opsimos

oyimon
Jam 5:7

3798

oyioV
opsios

oyiaV
Matt 8:16, Matt 14:15, Matt 14:23, Matt 16:2, Matt 20:8, Matt 26:20, Matt 27:57, Mark 1:32, Mark 4:35, Mark 6:47, Mark 11:11, Mark 14:17, Mark 15:42, John 20:19

3799

oyiV
opsis

oyia
John 6:16

oyin
John 7:24

oyiV
John 11:44, Rev 1:16

3800

oywnion
opsonion

oywnia
Rom 6:23

oywnioiV
Luke 3:14, 1 Cor 9:7

oywnion
2 Cor 11:8

Next Page - 3801 (ho on kai) to 3810 (paideutes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3801 (ho on kai) to 3810 (paideutes)

Previous Page - 3791 (ochleo) to 3800 (opsonion)
Strong's Number | Strong's Name | Greek Text and Scripture
3801 | o on kai ho on kai | o hn kai o wn kai o ercomenoV Rev 4:8 o wn kai o hn kai o ercomenoV Rev 1:4, Rev 1:8, Rev 11:17 o wn kai o hn kai o osioV Rev 16:5
P
3802 | pagideuw pagideuo | pagideuswsin Matt 22:15
3803 | pagiV pagis | pagida Rom 11:9, 1 Ti 3:7, 1 Ti 6:9 pagidoV 2 Ti 2:26 pagiV Luke 21:35
3804 | paqhma pathema | paqhmasin Gal 5:24, Col 1:24, 2 Ti 3:11, 1 Pe 4:13 paqhmata Rom 7:5, Rom 8:18, 2 Cor 1:5, 1 Pe 1:11 paqhmatwn 2 Cor 1:6, 2 Cor 1:7, Php 3:10, Heb 2:10, Heb 10:32, 1 Pe 5:1, 1 Pe 5:9 paqhma Heb 2:9
3805 | paqhtoV pathetos | paqhtoV Acts 26:23
3806 | paqoV pathos | paqei 1 Th 4:5 paqh Rom 1:26 paqoV Col 3:5
3807 | paidagwgoV paidagogos | paidagwgon Gal 3:25 paidagwgoV Gal 3:24 paidagwgouV 1 Cor 4:15
3808 | paidarion paidarion | paidarioiV Matt 11:16 paidarion John 6:9
3809 | paideia paideia | paideian 2 Ti 3:16, Heb 12:7 paideiaV Heb 12:5, Heb 12:8 paideia Eph 6:4, Heb 12:11
3810 | paideuthV paideutes | paideutaV Heb 12:9 paideuthn Rom 2:20

Next Page - 3811 (paideuo) to 3820 (palaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3811 (paideuo) to 3820 (palaios)

Previous Page - 3801 (ho on kai) to 3810 (paideutes)
Strong's Number Strong's Name Greek Text and Scripture

3811

paideuw
paideuo

epaideuqh
Acts 7:22

epaideuon
Heb 12:10

paideuei
Heb 12:6, Heb 12:7

paideuqwsin
1 Ti 1:20

paideuomeqa
1 Cor 11:32

paideuomenoi
2 Cor 6:9

paideuonta
2 Ti 2:25

paideuousa
Titus 2:12

paideusaV
Luke 23:16, Luke 23:22

paideuw
Rev 3:19

pepaideumenoV
Acts 22:3

3812

paidioqen
paidiothen

paidioqen
Mark 9:21

3813

paidion
paidion

paidia
Matt 18:3, Matt 19:13, Matt 19:14, Mark 10:13, Mark 10:14, Luke 11:7, Luke 18:16, John 21:5, 1 Cor 14:20, Heb 2:13, Heb 2:14, 1 Jo 2:13, 1 Jo 2:18

paidioiV
Luke 7:32

paidion
Matt 2:9, Matt 2:11, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 18:2, Matt 18:4, Matt 18:5, Mark 5:39, Mark 5:40, Mark 9:36, Mark 10:15, Luke 1:59, Luke 1:66, Luke 1:76, Luke 1:80, Luke 2:21, Luke 2:27, Luke 2:40, Luke 9:48, Luke 18:17, John 4:49, John 16:21, Heb 11:23

paidiou
Matt 2:8, Matt 2:20, Mark 5:40, Mark 5:41, Mark 9:24, Luke 2:17, Luke 9:47

paidiwn
Matt 14:21, Matt 15:38, Mark 7:28, Mark 9:37

3814

paidiskh
paidiske

paidiskaV
Luke 12:45

paidiskhn
Acts 16:16, Gal 4:30

paidiskhV
Gal 4:22, Gal 4:23, Gal 4:30, Gal 4:31

paidiskh
Matt 26:69, Mark 14:69, Luke 22:56, John 18:17, Acts 12:13

paidiskwn
Mark 14:66

3815

paizw
paizo

paizein
1 Cor 10:7

3816

paiV
pais

paidaV
Matt 2:16, Matt 21:15, Luke 12:45

paida
Luke 9:42, Acts 3:13, Acts 3:26, Acts 4:27, Acts 20:12

paidoV
Luke 1:54, Luke 1:69, Luke 8:51, Acts 4:25, Acts 4:30

paidwn
Luke 15:26

paiV
Matt 8:6, Matt 8:8, Matt 8:13, Matt 12:18, Matt 17:18, Luke 2:43, Luke 7:7, Luke 8:54, John 4:51

3817

paiw
paio

epaisen
Mark 14:47, John 18:10

paisaV
Matt 26:68, Luke 22:64

paish
Rev 9:5

3818

Number Not Used In Strong's Dictionary

3819

palai
palai

palai
Matt 11:21, Mark 15:44, Luke 10:13, Heb 1:1, 2 Pe 1:9, Jude 1:4

3820

palaioV
palaios

palaian
1 Cor 5:7, 1 Jo 2:7

palaiaV
2 Cor 3:14

palaia
Matt 13:52, 1 Cor 5:8, 1 Jo 2:7

palaioV
Luke 5:39, Rom 6:6

palaiouV
Matt 9:17, Mark 2:22, Luke 5:37

palaiw
Matt 9:16, Mark 2:21, Luke 5:36

Next Page - 3821 (palaiotes) to 3830 (pandocheus)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3821 (palaiotes) to 3830 (pandocheus)

Previous Page - 3811 (paideuo) to 3820 (palaios)
Strong's Number Strong's Name Greek Text and Scripture

3821

palaiothV
palaiotes

palaiothti
Rom 7:6

3822

palaiow
palaioo

palaion
Luke 5:36, Luke 5:39, Eph 4:22, Col 3:9

palaioumena
Luke 12:33

palaioumenon
Heb 8:13

palaiou
Mark 2:21

palaiwqhsontai
Heb 1:11

pepalaiwken
Heb 8:13

3823

palh
pale

palh
Eph 6:12

3824

paliggenesia
paliggenesia

paliggenesiaV
Titus 3:5

paliggenesia
Matt 19:28

3825

palin
palin

palin
Matt 4:7, Matt 4:8, Matt 5:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 18:19, Matt 19:24, Matt 20:5, Matt 21:36, Matt 22:1, Matt 22:4, Matt 26:42, Matt 26:43, Matt 26:44, Matt 26:72, Matt 27:50, Mark 2:1, Mark 2:13, Mark 3:1, Mark 3:20, Mark 4:1, Mark 5:21, Mark 7:31, Mark 8:13, Mark 8:25, Mark 10:1, Mark 10:1, Mark 10:10, Mark 10:24, Mark 10:32, Mark 11:27, Mark 12:4, Mark 12:5, Mark 14:39, Mark 14:40, Mark 14:61, Mark 14:69, Mark 14:70, Mark 14:70, Mark 15:4, Mark 15:12, Mark 15:13, Luke 13:20, Luke 23:20, John 1:35, John 4:3, John 4:13, John 4:46, John 4:54, John 6:15, John 8:2, John 8:8, John 8:12, John 8:21, John 9:15, John 9:17, John 9:26, John 9:27, John 10:7, John 10:17, John 10:18, John 10:19, John 10:31, John 10:39, John 10:40, John 11:7, John 11:8, John 11:38, John 12:22, John 12:28, John 12:39, John 13:12, John 14:3, John 16:16, John 16:17, John 16:19, John 16:22, John 16:28, John 18:7, John 18:27, John 18:33, John 18:38, John 18:40, John 19:4, John 19:9, John 19:37, John 20:10, John 20:21, John 20:26, John 21:1, John 21:16, Acts 10:15, Acts 10:16, Acts 11:10, Acts 17:32, Acts 18:21, Acts 27:28, Rom 8:15, Rom 11:23, Rom 15:10, Rom 15:11, Rom 15:12, 1 Cor 3:20, 1 Cor 7:5, 1 Cor 12:21, 2 Cor 1:16, 2 Cor 2:1, 2 Cor 3:1, 2 Cor 5:12, 2 Cor 10:7, 2 Cor 11:16, 2 Cor 12:19, 2 Cor 12:21, 2 Cor 13:2, Gal 1:9, Gal 1:17, Gal 2:1, Gal 2:18, Gal 4:9, Gal 4:9, Gal 4:19, Gal 5:1, Gal 5:3, Php 1:26, Php 2:28, Php 4:4, Heb 1:5, Heb 1:6, Heb 2:13, Heb 2:13, Heb 4:5, Heb 4:7, Heb 5:12, Heb 6:1, Heb 6:6, Heb 10:30, Jam 5:18, 2 Pe 2:20, 1 Jo 2:8, Rev 10:8, Rev 10:11

3826

pamplhqei
pamplethei

pamplhqei
Luke 23:18

3827

pampoluV
pampolus

pampollou
Mark 8:1

3828

Pamfulia
Pamphulia

pamfulian
Acts 2:10, Acts 14:24, Acts 27:5

pamfuliaV
Acts 13:13, Acts 15:38

3829

pandoceion
pandocheion

pandoceion
Luke 10:34

3830

pandoceuV
pandocheus

pandocei
Luke 10:35

Next Page - 3831 (paneguris) to 3840 (pantothen)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3831 (paneguris) to 3840 (pantothen)

Previous Page - 3821 (palaiotes) to 3830 (pandocheus)
Strong's Number Strong's Name Greek Text and Scripture

3831

panhguriV
paneguris

panhgurei
Heb 12:23

3832

panoiki
panoiki

panoiki
Acts 16:34

3833

panoplia
panoplia

panoplian
Luke 11:22, Eph 6:11, Eph 6:13

3834

panourgia
panourgia

panourgian
Luke 20:23

panourgia
1 Cor 3:19, 2 Cor 4:2, 2 Cor 11:3, Eph 4:14

3835

panougoV
panougos

panourgoV
2 Cor 12:16

3836

pantacoqen
pantachothen

pantacoqen
Mark 1:45

3837

pantacou
pantachou

pantacou
Mark 16:20, Luke 9:6, Acts 17:30, Acts 21:28, Acts 24:3, Acts 28:22, 1 Cor 4:17

3838

pantelhV
panteles

panteleV
Luke 13:11, Heb 7:25

3839

panth
pante

panta
Matt 4:9, Matt 5:18, Matt 6:32, Matt 6:33, Matt 7:12, Matt 8:33, Matt 11:27, Matt 13:34, Matt 13:41, Matt 13:44, Matt 13:46, Matt 13:51, Matt 13:56, Matt 17:11, Matt 18:25, Matt 18:26, Matt 18:29, Matt 18:31, Matt 19:20, Matt 19:26, Matt 19:27, Matt 21:22, Matt 22:4, Matt 23:3, Matt 23:5, Matt 23:36, Matt 24:2, Matt 24:6, Matt 24:8, Matt 24:33, Matt 24:34, Matt 25:32, Matt 28:19, Matt 28:20, Mark 3:28, Mark 4:11, Mark 4:34, Mark 5:26, Mark 6:30, Mark 7:14, Mark 7:19, Mark 7:23, Mark 7:37, Mark 9:12, Mark 9:23, Mark 10:20, Mark 10:27, Mark 10:28, Mark 11:11, Mark 11:24, Mark 12:44, Mark 13:4, Mark 13:10, Mark 13:23, Mark 13:30, Mark 14:36, Luke 1:65, Luke 2:19, Luke 2:51, Luke 4:7, Luke 4:13, Luke 4:37, Luke 7:1, Luke 9:1, Luke 9:7, Luke 9:13, Luke 10:22, Luke 11:41, Luke 12:18, Luke 12:30, Luke 12:31, Luke 14:17, Luke 15:14, Luke 15:31, Luke 16:14, Luke 17:10, Luke 18:12, Luke 18:21, Luke 18:22, Luke 18:28, Luke 18:31, Luke 21:22, Luke 21:24, Luke 21:29, Luke 21:32, Luke 21:36, Luke 24:9, Luke 24:44, Luke 24:47, John 1:3, John 1:9, John 3:35, John 4:25, John 4:29, John 4:39, John 4:45, John 5:20, John 10:41, John 13:3, John 14:26, John 14:26, John 15:15, John 15:21, John 16:15, John 16:30, John 17:7, John 17:10, John 18:4, John 19:28, John 21:17, Acts 1:18, Acts 3:22, Acts 4:24, Acts 5:20, Acts 7:50, Acts 10:12, Acts 10:33, Acts 10:43, Acts 13:22, Acts 14:15, Acts 14:16, Acts 15:17, Acts 15:17, Acts 15:18, Acts 17:22, Acts 17:24, Acts 17:25, Acts 20:18, Acts 20:35, Acts 21:27, Rom 3:2, Rom 8:28, Rom 8:32, Rom 11:36, Rom 12:4, Rom 14:2, Rom 14:20, Rom 15:11, Rom 16:26, 1 Cor 2:10, 1 Cor 2:15, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:12, 1 Cor 9:22, 1 Cor 9:25, 1 Cor 10:11, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:31, 1 Cor 10:33, 1 Cor 11:2, 1 Cor 11:12, 1 Cor 12:6, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:19, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 14:26, 1 Cor 14:40, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 16:14, 2 Cor 2:9, 2 Cor 4:15, 2 Cor 5:17, 2 Cor 5:18, 2 Cor 6:10, 2 Cor 7:14, 2 Cor 12:19, Gal 3:8, Gal 3:22, Eph 1:10, Eph 1:11, Eph 1:22, Eph 1:22, Eph 1:23, Eph 3:9, Eph 3:20, Eph 4:10, Eph 4:15, Eph 5:13, Eph 6:16, Eph 6:21, Php 2:14, Php 3:8, Php 3:8, Php 3:21, Php 4:7, Php 4:13, Php 4:18, Php 4:21, Col 1:16, Col 1:16, Col 1:17, Col 1:20, Col 1:28, Col 1:28, Col 1:28, Col 2:2, Col 2:13, Col 2:22, Col 3:8, Col 3:11, Col 3:17, Col 3:20, Col 3:22, Col 4:7, Col 4:9, 1 Th 5:21, 2 Th 2:4, 1 Ti 4:8, 1 Ti 6:13, 1 Ti 6:17, 2 Ti 2:10, 2 Ti 4:17, Titus 1:15, Titus 2:7, Heb 1:3, Heb 2:8, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:10, Heb 2:17, Heb 3:4, Heb 4:13, Heb 4:15, Heb 8:5, Heb 9:19, Heb 9:21, Heb 9:22, Heb 12:1, Heb 12:6, 1 Pe 2:1, 2 Pe 1:3, 2 Pe 3:4, 1 Jo 2:20, 1 Jo 3:20, Rev 4:11, Rev 5:13, Rev 12:5, Rev 14:8, Rev 15:4, Rev 18:3, Rev 18:14, Rev 18:23, Rev 19:21, Rev 21:5, Rev 21:7

panth
Acts 24:3

panti
Matt 4:4, Matt 25:29, Luke 2:10, Luke 4:4, Luke 6:30, Luke 11:4, Luke 12:48, Luke 19:26, Luke 21:36, Acts 1:21, Acts 4:10, Acts 5:34, Acts 10:2, Acts 10:35, Acts 10:41, Acts 13:24, Acts 20:28, Rom 1:16, Rom 2:10, Rom 4:16, Rom 10:4, Rom 12:3, 1 Cor 1:2, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 16:16, 2 Cor 2:14, 2 Cor 4:8, 2 Cor 6:4, 2 Cor 7:5, 2 Cor 7:11, 2 Cor 7:16, 2 Cor 8:7, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 11:6, 2 Cor 11:9, Gal 5:3, Eph 4:14, Eph 5:24, Eph 6:18, Php 1:18, Php 4:6, Php 4:12, Col 1:6, Col 1:10, Col 4:12, 1 Th 1:8, 1 Th 5:18, 2 Th 2:17, 2 Th 3:16, 1 Ti 2:8, 1 Ti 5:10, Heb 9:19, Heb 13:21, 1 Pe 2:18, 1 Pe 3:15, 1 Jo 4:1, Rev 21:19, Rev 22:18

3840

pantoqen
pantothen

pantoqen
Luke 19:43, Heb 9:4

Next Page - 3841 (pantokrator) to 3850 (parabole)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3841 (pantokrator) to 3850 (parabole)

Previous Page - 3831 (paneguris) to 3840 (pantothen)
Strong's Number Strong's Name Greek Text and Scripture

3841

pantokratwr
pantokrator

pantokratoroV
Rev 16:14, Rev 19:15

pantokratwr
2 Cor 6:18, Rev 1:8, Rev 4:8, Rev 11:17, Rev 15:3, Rev 16:7, Rev 19:6, Rev 21:22

3842

pantote
pantote

pantote
Matt 26:11, Matt 26:11, Mark 14:7, Mark 14:7, Luke 15:31, Luke 18:1, John 6:34, John 7:6, John 8:29, John 11:42, John 12:8, John 12:8, John 18:20, John 18:20, Rom 1:10, 1 Cor 1:4, 1 Cor 15:58, 2 Cor 2:14, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 9:8, Gal 4:18, Eph 5:20, Php 1:4, Php 1:20, Php 2:12, Php 4:4, Col 1:3, Col 4:6, Col 4:12, 1 Th 1:2, 1 Th 2:16, 1 Th 3:6, 1 Th 4:17, 1 Th 5:15, 1 Th 5:16, 2 Th 1:3, 2 Th 1:11, 2 Th 2:13, 2 Ti 3:7, Phm 1:4, Heb 7:25

3843

pantwV
pantos

pantwn
Matt 10:22, Matt 13:32, Matt 22:27, Matt 24:9, Matt 26:70, Mark 2:12, Mark 4:31, Mark 4:32, Mark 9:35, Mark 9:35, Mark 10:44, Mark 12:22, Mark 12:33, Mark 12:43, Mark 13:13, Luke 1:71, Luke 2:31, Luke 3:15, Luke 3:19, Luke 4:15, Luke 4:20, Luke 7:18, Luke 7:35, Luke 8:45, Luke 9:43, Luke 11:50, Luke 20:32, Luke 21:3, Luke 21:17, Luke 24:14, Luke 24:27, John 3:31, John 3:31, John 10:29, John 13:18, Acts 1:1, Acts 1:24, Acts 3:16, Acts 3:18, Acts 3:21, Acts 3:21, Acts 9:32, Acts 10:36, Acts 10:39, Acts 13:39, Acts 16:26, Acts 19:19, Acts 19:34, Acts 20:26, Acts 20:37, Acts 21:5, Acts 22:10, Acts 22:12, Acts 24:8, Acts 26:2, Acts 26:3, Acts 26:14, Acts 27:35, Rom 1:8, Rom 4:11, Rom 4:16, Rom 8:32, Rom 9:5, Rom 10:12, Rom 12:17, Rom 12:18, Rom 15:33, Rom 16:24, 1 Cor 4:13, 1 Cor 9:19, 1 Cor 14:18, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 15:8, 1 Cor 15:10, 1 Cor 15:19, 1 Cor 16:24, 2 Cor 2:3, 2 Cor 3:2, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 13:14, Gal 2:14, Gal 4:1, Gal 4:26, Eph 3:8, Eph 4:6, Eph 4:6, Eph 4:6, Eph 4:10, Eph 5:20, Eph 6:18, Eph 6:24, Php 1:4, Php 1:7, Php 4:23, Col 1:17, 1 Th 1:2, 1 Th 3:13, 1 Th 4:6, 2 Th 1:3, 2 Th 3:2, 2 Th 3:16, 2 Th 3:18, 1 Ti 2:1, 1 Ti 2:1, 1 Ti 2:2, 1 Ti 2:6, 1 Ti 4:10, 1 Ti 5:20, 1 Ti 6:10, 2 Ti 3:11, Titus 3:15, Heb 1:2, Heb 4:4, Heb 7:2, Heb 12:14, Heb 12:23, Heb 13:25, Jam 2:10, Jam 5:12, 1 Pe 4:7, 1 Pe 4:8, 2 Pe 3:11, 1 Jo 2:27, 3 Jo 1:2, 3 Jo 1:12, Jude 1:15, Jude 1:15, Jude 1:15, Rev 8:3, Rev 18:24, Rev 19:18

pantwV
Luke 4:23, Acts 18:21, Acts 21:22, Acts 28:4, Rom 3:9, 1 Cor 5:10, 1 Cor 9:10, 1 Cor 9:22, 1 Cor 16:12

3844

para
para

para
Matt 2:16, Matt 4:18, Matt 6:1, Matt 13:1, Matt 13:4, Matt 13:19, Matt 15:29, Matt 15:30, Matt 18:19, Matt 19:26, Matt 19:26, Matt 20:30, Matt 21:42, Matt 28:15, Mark 1:16, Mark 2:13, Mark 4:1, Mark 4:4, Mark 4:15, Mark 5:21, Mark 10:27, Mark 10:27, Mark 10:27, Mark 10:46, Mark 12:2, Mark 12:11, Mark 14:43, Luke 1:30, Luke 1:37, Luke 1:45, Luke 2:1, Luke 2:52, Luke 3:13, Luke 5:1, Luke 5:2, Luke 7:38, Luke 8:5, Luke 8:12, Luke 8:35, Luke 8:41, Luke 8:49, Luke 10:39, Luke 13:2, Luke 13:4, Luke 17:16, Luke 18:27, Luke 18:27, Luke 18:35, Luke 19:7, John 1:6, John 1:14, John 1:40, John 5:34, John 5:41, John 5:44, John 5:44, John 6:45, John 6:46, John 8:38, John 8:38, John 8:40, John 9:16, John 9:33, John 10:18, John 15:15, John 15:26, John 15:26, John 16:27, John 16:28, John 17:5, John 17:5, John 17:7, John 17:8, John 19:25, Acts 2:33, Acts 3:2, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:10, Acts 7:16, Acts 7:58, Acts 9:14, Acts 9:43, Acts 10:6, Acts 10:6, Acts 10:22, Acts 10:32, Acts 16:13, Acts 17:9, Acts 18:13, Acts 20:24, Acts 22:3, Acts 22:30, Acts 26:10, Acts 26:12, Acts 26:22, Acts 28:22, Rom 1:25, Rom 1:26, Rom 2:11, Rom 2:13, Rom 9:14, Rom 11:24, Rom 16:17, 1 Cor 3:11, 1 Cor 3:19, 1 Cor 7:24, 1 Cor 12:15, 1 Cor 12:16, 2 Cor 11:24, Gal 1:12, Gal 3:11, Eph 6:8, Php 4:18, 2 Th 1:6, 2 Th 3:8, 2 Ti 1:18, 2 Ti 3:14, 2 Ti 4:13, Heb 1:9, Heb 3:3, Heb 9:23, Heb 11:4, Heb 11:11, Heb 11:12, Heb 12:24, Jam 1:5, Jam 1:7, Jam 1:27, 1 Pe 2:4, 1 Pe 2:20, 2 Pe 1:17, 2 Pe 2:11, 2 Pe 3:8, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, Rev 2:27

par
Matt 2:4, Matt 2:7, Matt 20:20, Matt 21:25, Matt 22:25, Mark 3:21, Mark 5:26, Mark 8:11, Luke 6:19, Luke 6:34, Luke 9:47, Luke 10:7, Luke 11:16, Luke 11:37, Luke 12:48, John 1:39, John 4:9, John 4:40, John 4:52, John 7:29, John 7:51, John 8:26, John 14:17, John 14:23, John 14:25, Acts 3:5, Acts 9:2, Acts 18:3, Acts 18:20, Acts 21:7, Acts 21:8, Acts 21:16, Acts 22:5, Acts 24:8, Acts 26:8, Rom 4:18, Rom 11:25, Rom 11:27, Rom 12:3, Rom 12:16, Rom 14:5, 1 Cor 16:2, 2 Cor 1:17, Gal 1:8, Gal 1:9, Eph 6:9, Php 4:18, Col 4:16, 1 Th 2:13, 1 Th 4:1, 2 Th 3:6, 2 Ti 1:13, 2 Ti 2:2, Heb 1:4, Heb 2:7, Heb 2:9, Jam 1:17, 1 Jo 3:22, 1 Jo 5:15, Rev 2:13, Rev 3:18

3845

parabainw
parabaino

parabainete
Matt 15:3

parabainousin
Matt 15:2

parabainwn
2 Jo 1:9

parebh
Acts 1:25

3846

paraballw
paraballo

parabalwmen
Mark 4:30

parebalomen
Acts 20:15

3847

parabasiV
parabasis

parabasei
1 Ti 2:14

parabasewn
Gal 3:19, Heb 9:15

parabasewV
Rom 2:23, Rom 5:14

parabasiV
Rom 4:15, Heb 2:2

3848

parabathV
parabates

parabatai
Jam 2:9

parabathn
Rom 2:27, Gal 2:18

parabathV
Rom 2:25, Jam 2:11

3849

parabiazomai
parabiazomai

parebiasanto
Luke 24:29

parebiasato
Acts 16:15

3850

parabolh
parabole

parabolaiV
Matt 13:3, Matt 13:10, Matt 13:13, Matt 13:34, Matt 13:35, Matt 22:1, Mark 3:23, Mark 4:2, Mark 4:11, Mark 4:33, Mark 12:1, Luke 8:10

parabolaV
Matt 13:53, Matt 21:45, Mark 4:13

parabolhn
Matt 13:18, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:36, Matt 15:15, Matt 21:33, Matt 24:32, Mark 4:10, Mark 4:13, Mark 12:12, Mark 13:28, Luke 4:23, Luke 5:36, Luke 6:39, Luke 12:16, Luke 12:41, Luke 13:6, Luke 14:7, Luke 15:3, Luke 18:1, Luke 18:9, Luke 19:11, Luke 20:9, Luke 20:19, Luke 21:29

parabolhV
Matt 13:34, Mark 4:34, Mark 7:17, Luke 8:4

parabolh
Mark 4:30, Luke 8:9, Luke 8:11, Heb 9:9, Heb 11:19

Next Page - 3851 (parabouleuomai) to 3860 (paradidomi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3851 (parabouleuomai) to 3860 (paradidomi)

Previous Page - 3841 (pantokrator) to 3850 (parabole)
Strong's Number Strong's Name Greek Text and Scripture

3851

parabouleuomai
parabouleuomai

parabouleusamenoV
Php 2:30

3852

paraggelia
paraggelia

paraggelian
Acts 16:24, 1 Ti 1:18

paraggeliaV
1 Th 4:2, 1 Ti 1:5

paraggelia
Acts 5:28

3853

paraggellw
paraggello

paraggeilanteV
Acts 16:23

paraggeilaV
Matt 10:5, Acts 23:22, Acts 23:30

paraggeilhV
1 Ti 1:3

paraggellein
Acts 15:5

paraggellei
Acts 17:30

paraggelle
1 Ti 4:11, 1 Ti 5:7, 1 Ti 6:17

paraggellomen
2 Th 3:4, 2 Th 3:6, 2 Th 3:12

paraggellwn
1 Cor 11:17

paraggellw
Acts 16:18, 1 Cor 7:10, 1 Ti 6:13

parhggeilamen
Acts 5:28, 1 Th 4:11

parhggeilan
Acts 4:18, Acts 5:40

parhggeilen
Mark 6:8, Mark 8:6, Luke 5:14, Luke 8:56, Luke 9:21, Acts 1:4, Acts 10:42

parhggellen
Luke 8:29

parhggellomen
2 Th 3:10

3854

paraginomai
paraginomai

paragenomenoi
Luke 7:4, Luke 7:20, Acts 5:22, Acts 14:27, Acts 15:4, Acts 17:10

paragenomenon
Acts 9:39

paragenomenoV
Luke 14:21, Acts 5:21, Acts 5:25, Acts 9:26, Acts 10:32, Acts 10:33, Acts 11:23, Acts 18:27, Acts 23:16, Acts 24:24, Acts 28:21, Heb 9:11

paragenomenouV
Luke 22:52

paragenomenou
Acts 25:7

paragenwmai
1 Cor 16:3

paragenwntai
Acts 23:35

paraginetai
Matt 3:1, Matt 3:13, Mark 14:43

paregeneto
Luke 11:6, Luke 19:16, John 8:2

paregenomhn
Luke 12:51, Acts 24:17

paregenonto
Matt 2:1, Luke 8:19, Acts 13:14, Acts 20:18, Acts 21:18

pareginonto
John 3:23

3855

paragw
parago

paragei
Matt 20:30, 1 Cor 7:31

paragetai
1 Jo 2:8, 1 Jo 2:17

paragonta
Mark 15:21

paragonti
Matt 9:27

paragwn
Matt 9:9, Mark 2:14, John 9:1

parhgen
John 8:59

3856

paradeigmatizw
paradeigmatizo

paradeigmatizontaV
Heb 6:6

paradeigmatisai
Matt 1:19

3857

paradeisoV
paradeisos

paradeison
2 Cor 12:4

paradeisou
Rev 2:7

paradeisw
Luke 23:43

3858

paradecomai
paradechomai

paradexontai
Acts 22:18

paradecesqai
Acts 16:21

paradecetai
Heb 12:6

paradecontai
Mark 4:20

paradecou
1 Ti 5:19

3859

paradiatribh
paradiatribe

paradiatribai
1 Ti 6:5

3860

paradidwmi
paradidomi

paradedomenoi
Acts 14:26

paradedotai
Luke 4:6

paradedwkeisan
Mark 15:10

paradedwkosin
Acts 15:26

paradidomeqa
2 Cor 4:11

paradidonai
John 6:71, John 12:4

paradidonta
John 13:11

paradidonteV
Mark 13:11, Luke 21:12

paradidontoV
Luke 22:21

paradidosqai
Matt 17:22, Luke 9:44

paradidotai
Matt 26:2, Matt 26:24, Matt 26:45, Mark 9:31, Mark 14:21, Mark 14:41, Luke 22:22

paradidouV
Matt 26:25, Matt 26:46, Matt 26:48, Matt 27:3, Mark 14:42, Mark 14:44, John 18:2, John 18:5, John 19:11, John 21:20, Acts 22:4

paradidwsin
Matt 10:19

paradidwV
Luke 22:48

paradoqeishV
2 Pe 2:21

paradoqeish
Jude 1:3

paradoqeiV
Acts 15:40

paradoqhnai
Mark 1:14, Luke 24:7

paradoqhsesqe
Luke 21:16

paradoqhsetai
Matt 20:18, Mark 10:33, Luke 18:32

paradoqw
John 18:36

paradontoV
Gal 2:20

paradounai
Luke 20:20, Luke 22:6, 1 Cor 5:5

paradouV
Matt 10:4, Matt 27:4, Acts 12:4

paradwsei
Matt 10:21, Matt 26:21, Matt 26:23, Mark 13:12, Mark 14:18, John 13:21

paradwsousin
Matt 10:17, Matt 20:19, Matt 24:9, Matt 24:10, Mark 10:33, Mark 13:9, Acts 21:11

paradwswn
John 6:64

paradwsw
Matt 26:15

paradw
Matt 5:25, Matt 5:25, Matt 26:16, Mark 4:29, Mark 14:10, Mark 14:11, Luke 12:58, Luke 22:4, John 13:2, 1 Cor 13:3, 1 Cor 15:24

paredidoto
1 Cor 11:23

paredidoun
Acts 16:4, Acts 27:1

paredidou
Acts 8:3, 1 Pe 2:23

paredoqhn
Acts 28:17

paredoqhte
Rom 6:17

paredoqh
Matt 4:12, Matt 11:27, Luke 10:22, Rom 4:25

paredosan
Luke 1:2

paredwkamen
John 18:30

paredwkan
Matt 27:2, Matt 27:18, Mark 15:1, Luke 24:20, John 18:35, Eph 4:19

paredwkaV
Matt 25:20, Matt 25:22

paredwkate
Mark 7:13, Acts 3:13

paredwka
1 Cor 11:2, 1 Cor 11:23, 1 Cor 15:3, 1 Ti 1:20

paredwken
Matt 18:34, Matt 25:14, Matt 27:26, Mark 3:19, Mark 15:15, Luke 23:25, John 19:16, John 19:30, Acts 6:14, Acts 7:42, Acts 28:16, Rom 1:24, Rom 1:26, Rom 1:28, Rom 8:32, Eph 5:2, Eph 5:25, 2 Pe 2:4

Next Page - 3861 (paradoxos) to 3870 (parakaleo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3861 (paradoxos) to 3870 (parakaleo)

Previous Page - 3851 (parabouleuomai) to 3860 (paradidomi)
Strong's Number Strong's Name Greek Text and Scripture

3861

paradoxoV
paradoxos

paradoxa
Luke 5:26

3862

paradosiV
paradosis

paradoseiV
1 Cor 11:2, 2 Th 2:15

paradosei
Mark 7:13

paradosewn
Gal 1:14

paradosin
Matt 15:2, Matt 15:3, Matt 15:6, Mark 7:3, Mark 7:5, Mark 7:8, Mark 7:9, Col 2:8, 2 Th 3:6

3863

parazhlow
parazeloo

parazhloumen
1 Cor 10:22

parazhlwsai
Rom 11:11

parazhlwsw
Rom 10:19, Rom 11:14

3864

paraqalassioV
parathalassios

paraqalassian
Matt 4:13

3865

paraqewrew
paratheoreo

pareqewrounto
Acts 6:1

3866

paraqhkh
paratheke

paraqhkhn
2 Ti 1:12

3867

parainew
paraineo

parainw
Acts 27:22

parhnei
Acts 27:9

3868

paraiteomai
paraiteomai

paraiteisqai
Luke 14:18

paraithsamenoi
Heb 12:25

paraithshsqe
Heb 12:25

paraitoumai
Acts 25:11

paraitou
1 Ti 4:7, 1 Ti 5:11, 2 Ti 2:23, Titus 3:10

parhthmenon
Luke 14:18, Luke 14:19

parhthsanto
Heb 12:19

3869

parakaqizw
parakathizo

parakaqisasa
Luke 10:39

3870

parakalew
parakaleo

parakalein
Mark 5:17, 2 Cor 1:4, Titus 1:9

parakaleisqe
2 Cor 13:11

parakaleitai
Luke 16:25

parakaleite
1 Th 4:18, 1 Th 5:11, Heb 3:13

parakalei
1 Ti 5:1, 1 Ti 6:2, Titus 2:6, Titus 2:15

parakalesai
Matt 26:53, 2 Cor 2:7, 2 Cor 8:6, 2 Cor 9:5, 1 Th 3:2, 2 Th 2:17

parakalesaV
Acts 20:2

parakalesh
Eph 6:22, Col 4:8

parakaleson
2 Ti 4:2

parakaloumeqa
2 Cor 1:4, 2 Cor 1:6

parakaloumen
1 Cor 4:13, 2 Cor 6:1, 1 Th 4:1, 1 Th 4:10, 1 Th 5:14, 2 Th 3:12

parakalounteV
Acts 9:38, Acts 14:22, 1 Th 2:11, Heb 10:25

parakalountoV
2 Cor 5:20

parakalousin
Mark 7:32, Mark 8:22

parakalwntai
1 Cor 14:31

parakalwn
Matt 8:5, Mark 1:40, Luke 3:18, Acts 16:9, Rom 12:8, 2 Cor 1:4, 2 Cor 7:6, 1 Pe 5:12, Jude 1:3

parakalw
Acts 24:4, Acts 27:34, Rom 12:1, Rom 15:30, Rom 16:17, 1 Cor 1:10, 1 Cor 4:16, 1 Cor 16:15, 2 Cor 2:8, 2 Cor 10:1, Eph 4:1, Php 4:2, Php 4:2, 1 Ti 2:1, Phm 1:9, Phm 1:10, Heb 13:19, Heb 13:22, 1 Pe 2:11, 1 Pe 5:1

parakeklhmeqa
2 Cor 7:13

paraklhqhnai
Matt 2:18

paraklhqhsontai
Matt 5:4

paraklhqwsin
Col 2:2

parekalei
Matt 18:29, Mark 5:10, Mark 5:18, Mark 5:23, Luke 8:31, Luke 8:41, Luke 15:28, Acts 2:40, Acts 11:23, Acts 27:33

parekalesan
Matt 8:34, Mark 5:12, Acts 15:32, Acts 16:39, Acts 16:40

parekalesaV
Matt 18:32

parekalesa
Acts 28:20, 1 Cor 16:12, 2 Cor 12:8, 2 Cor 12:18, 1 Ti 1:3

parekalesen
Acts 8:31, Acts 16:15, 2 Cor 7:6

parekaloumen
Acts 21:12

parekaloun
Matt 8:31, Matt 14:36, Mark 6:56, Luke 7:4, Luke 8:32, Acts 13:42, Acts 19:31, Acts 25:2

pareklhqhmen
Acts 28:14, 1 Th 3:7

pareklhqhsan
Acts 20:12

pareklhqh
2 Cor 7:7

Next Page - 3871 (parakalupto) to 3880 (paralambano)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3871 (parakalupto) to 3880 (paralambano)

Previous Page - 3861 (paradoxos) to 3870 (parakaleo)
Strong's Number | Strong's Name | Greek Text and Scripture
3871 | parakaluptw parakalupto | parakekalummenon Luke 9:45
3872 | parakataqhkh parakatatheke | parakataqhkhn 1 Ti 6:20, 2 Ti 1:14
3873 | parakeimai parakeimai | parakeitai Rom 7:18, Rom 7:21
3874 | paraklhsiV paraklesis | paraklhsei Acts 9:31, Acts 15:31, Rom 12:8, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:13, 1 Ti 4:13 paraklhsewV Acts 4:36, Acts 13:15, Rom 15:4, Rom 15:5, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 8:4, Heb 12:5, Heb 13:22 paraklhsin Luke 2:25, Luke 6:24, 1 Cor 14:3, 2 Cor 8:17, 2 Th 2:16, Phm 1:7, Heb 6:18 paraklhsiV 2 Cor 1:5, Php 2:1, 1 Th 2:3
3875 | paraklhtoV parakletos | paraklhton John 14:16, 1 Jo 2:1 paraklhtoV John 14:26, John 15:26, John 16:7
3876 | parakoh parakoe | parakohn 2 Cor 10:6 parakohV Rom 5:19 parakoh Heb 2:2
3877 | parakolouqew parakoloutheo | parakolouqhsei Mark 16:17 parhkolouqhkaV 1 Ti 4:6, 2 Ti 3:10 parhkolouqhkoti Luke 1:3
3878 | parakouw parakouo | parakoush Matt 18:17, Matt 18:17
3879 | parakuptw parakupto | parakuyai 1 Pe 1:12 parakuyaV Luke 24:12, John 20:5, Jam 1:25 parekuyen John 20:11
3880 | paralambanw paralambano | paralabein Matt 1:20 paralabe Matt 2:13, Matt 2:20, Matt 18:16 paralabonta Acts 15:39 paralabonteV Matt 27:27, 1 Th 2:13 paralabwn Matt 26:37, Mark 10:32, Luke 9:10, Luke 9:28, Luke 18:31, Acts 16:33, Acts 21:24, Acts 21:26, Acts 21:32, Acts 23:18 paralambanei Matt 4:5, Matt 4:8, Matt 12:45, Matt 17:1, Mark 5:40, Mark 9:2, Mark 14:33, Luke 11:26 paralambanetai Matt 24:40, Matt 24:41 paralambanonteV Heb 12:28 paralambanousin Mark 4:36 paralhfqhsetai Luke 17:34, Luke 17:35 paralhyomai John 14:3 parelaben Matt 1:24, Matt 2:14, Matt 2:21, Matt 20:17, 2 Th 3:6 parelabeV Col 4:17 parelabete 1 Cor 15:1, Gal 1:9, Php 4:9, Col 2:6, 1 Th 4:1 parelabon Mark 7:4, John 1:11, John 19:16, 1 Cor 11:23, 1 Cor 15:3, Gal 1:12

Next Page - 3881 (paralegomai) to 3890 (paramuthion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3881 (paralegomai) to 3890 (paramuthion)

Previous Page - 3871 (parakalupto) to 3880 (paralambano)
Strong's Number | Strong's Name | Greek Text and Scripture
3881 | paralegomai paralegomai | paralegomenoi Acts 27:8 parelegonto Acts 27:13
3882 | paralioV paralios | paraliou Luke 6:17
3883 | parallagh parallage | parallagh Jam 1:17
3884 | paralogizomai paralogizomai | paralogizhtai Col 2:4 paralogizomenoi Jam 1:22
3885 | paralutikoV paralutikos | paralutikon Matt 9:2, Mark 2:3 paralutikoV Matt 8:6, Mark 2:4 paralutikouV Matt 4:24 paralutikw Matt 9:2, Matt 9:6, Mark 2:5, Mark 2:9, Mark 2:10
3886 | paraluw paraluo | paralelumena Heb 12:12 paralelumenoi Acts 8:7 paralelumenoV Luke 5:18, Acts 9:33 paralelumenw Luke 5:24
3887 | paramenw parameno | parameinaV Jam 1:25 paramenein Heb 7:23 paramenw 1 Cor 16:6
3888 | paramuqeomai paramutheomai | paramuqeisqe 1 Th 5:14 paramuqhswntai John 11:19 paramuqoumenoi John 11:31, 1 Th 2:11
3889 | paramuqia paramuthia | paramuqian 1 Cor 14:3
3890 | paramuqion paramuthion | paramuqion Php 2:1

Next Page - 3891 (paranomeo) to 3900 (paraptoma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3891 (paranomeo) to 3900 (paraptoma)

Previous Page - 3881 (paralegomai) to 3890 (paramuthion)
Strong's Number | Strong's Name | Greek Text and Scripture
3891 | paranomew paranomeo | paranomwn Acts 23:3
3892 | paranomia paranomia | paranomiaV 2 Pe 2:16
3893 | parapikrainw parapikraino | parepikranan Heb 3:16
3894 | parapikrasmoV parapikrasmos | parapikrasmw Heb 3:8, Heb 3:15
3895 | parapiptw parapipto | parapesontaV Heb 6:6
3896 | paraplew parapleo | parapleusai Acts 20:16
3897 | paraplhsion paraplesion | paraplhsion Php 2:27
3898 | paraplhsiwV paraplesios | paraplhsiwV Heb 2:14
3899 | parapoeruomai parapoeruomai | paraporeuesqai Mark 2:23 paraporeuomenoi Matt 27:39, Mark 11:20, Mark 15:29 pareporeuonto Mark 9:30
3900 | paraptwma paraptoma | paraptwmasin Eph 2:1, Eph 2:5, Col 2:13 paraptwmata Matt 6:14, Matt 6:15, Matt 6:15, Matt 18:35, Mark 11:25, Mark 11:26, Rom 4:25, 2 Cor 5:19, Col 2:13, Jam 5:16 paraptwmati Rom 5:15, Rom 5:17, Rom 11:11, Gal 6:1 paraptwmatoV Rom 5:18 paraptwmatwn Rom 5:16, Eph 1:7 paraptwma Rom 5:15, Rom 5:20, Rom 11:12

Next Page - 3901 (pararrhueo) to 3910 (parautika)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3901 (pararrhueo) to 3910 (parautika)

Previous Page - 3891 (paranomeo) to 3900 (paraptoma)
Strong's Number | Strong's Name | Greek Text and Scripture
3901 | pararrhuew pararrhueo | pararruwmen Heb 2:1
3902 | parashmoV parasemos | parashmw Acts 28:11
3903 | paraskeuazw paraskeuazo | paraskeuazontwn Acts 10:10 paraskeuasetai 1 Cor 14:8 pareskeuasmenoi 2 Cor 9:3 pareskeuastai 2 Cor 9:2
3904 | paraskeuh paraskeue | paraskeuhn Matt 27:62, John 19:42 paraskeuh Mark 15:42, Luke 23:54, John 19:14, John 19:31
3905 | parateinw parateino | pareteinen Acts 20:7
3906 | parathrew paratereo | parathreisqe Gal 4:10 parathrhsanteV Luke 20:20 parathroumenoi Luke 14:1 parethroun Mark 3:2, Luke 6:7, Acts 9:24
3907 | parathrhsiV parateresis | parathrhsewV Luke 17:20
3908 | paratiqhmi paratithemi | paraqeinai Mark 8:7 paraqhsomai Luke 23:46 paraqhsw Luke 11:6 paraqou 2 Ti 2:2 paraqwsin Mark 6:41, Mark 8:6 paratiqemai Acts 20:32, 1 Ti 1:18 paratiqemena Luke 10:8 paratiqemenon 1 Cor 10:27 paratiqemenoV Acts 17:3 paratiqenai Luke 9:16 paratiqesqwsan 1 Pe 4:19 pareqento Luke 12:48, Acts 14:23 pareqhkan Mark 8:6 pareqhken Matt 13:24, Matt 13:31, Acts 16:34
3909 | paratugcanw paratugchano | paratugcanontaV Acts 17:17
3910 | parautika parautika | parautika 2 Cor 4:17

Next Page - 3911 (paraphero) to 3920 (pareisaktos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3911 (paraphero) to 3920 (pareisaktos)

Previous Page - 3901 (pararrhueo) to 3910 (parautika)
Strong's Number | Strong's Name | Greek Text and Scripture
3911 | paraferw paraphero | parenegkein Luke 22:42 parenegke Mark 14:36
3912 | parafronew paraphroneo | parafronwn 2 Cor 11:23
3913 | parafronia paraphronia | parafronian 2 Pe 2:16
3914 | paraceimazw paracheimazo | parakeceimakoti Acts 28:11 paraceimasai Acts 27:12, Titus 3:12 paraceimasw 1 Cor 16:6
3915 | paraceimasia paracheimasia | paraceimasian Acts 27:12
3916 | paracrhma parachrema | paracrhma Matt 21:19, Matt 21:20, Luke 1:64, Luke 4:39, Luke 5:25, Luke 8:44, Luke 8:47, Luke 8:55, Luke 13:13, Luke 18:43, Luke 19:11, Luke 22:60, Acts 3:7, Acts 5:10, Acts 9:18, Acts 12:23, Acts 13:11, Acts 16:26, Acts 16:33
3917 | pardaliV pardalis | pardalei Rev 13:2
3918 | pareimi pareimi | pareinai Acts 24:19, Gal 4:18, Gal 4:20 pareisin Acts 17:6 parei Matt 26:50 paresmen Acts 10:33 pareste Acts 10:21 parestin John 7:6, John 11:28, 2 Pe 1:9 parhsan Luke 13:1, Acts 12:20 paronteV 2 Cor 10:11 parontoV Col 1:6 paron Heb 12:11 paroush 2 Pe 1:12 parwn 1 Cor 5:3, 1 Cor 5:3, 2 Cor 10:2, 2 Cor 11:9, 2 Cor 13:2, 2 Cor 13:10
3919 | pareisagw pareisago | pareisaxousin 2 Pe 2:1
3920 | pareisaktoV pareisaktos | pareisaktouV Gal 2:4

Next Page - 3921 (pareisduno) to 3930 (parecho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3921 (pareisduno) to 3930 (parecho)

Previous Page - 3911 (paraphero) to 3920 (pareisaktos)
Strong's Number | Strong's Name | Greek Text and Scripture
3921 | pareisdunw pareisduno | pareisedusan Jude 1:4
3922 | pareisercomai pareiserchomai | pareishlqen Rom 5:20 pareishlqon Gal 2:4 pemyaV Matt 2:8, Matt 11:2, Matt 14:10, Matt 22:7, John 1:33, John 5:37, John 6:44, John 7:28, John 8:16, John 8:18, John 8:26, John 8:29, John 12:49, Acts 20:17, Rom 8:3
3923 | pareisferw pareisphero | pareisenegkanteV 2 Pe 1:5
3924 | parektoV parektos | parektoV Matt 5:32, Acts 26:29, 2 Cor 11:28
3925 | parembolh parembole | parembolaV Heb 11:34 parembolhn Acts 21:34, Acts 21:37, Acts 22:24, Acts 23:10, Acts 23:16, Acts 23:32, Rev 20:9 parembolhV Heb 13:11, Heb 13:13
3926 | parenoclew parenochleo | parenoclein Acts 15:19
3927 | parepidemoV parepidemos | parepidhmoiV 1 Pe 1:1 parepidhmoi Heb 11:13 parepidhmouV 1 Pe 2:11
3928 | parercomai parerchomai | pareleusetai Jam 1:10 pareleusontai Matt 24:35, Mark 13:31, Luke 21:33, 2 Pe 3:10 parelhluqenai Acts 27:9 parelhluqwV 1 Pe 4:3 parelqein Matt 8:28, Matt 26:42, Mark 6:48, Luke 16:17 parelqetw Matt 26:39 parelqh Matt 5:18, Matt 5:18, Matt 24:34, Mark 13:30, Mark 14:35, Luke 21:32 parelqonteV Acts 16:8 parelqwn Luke 12:37, Luke 17:7, Acts 24:7 parelqwsin Matt 24:35, Mark 13:31, Luke 21:33 parercesqe Luke 11:42 parercetai Luke 18:37 parhlqen Matt 14:15, 2 Cor 5:17, Rev 21:1 parhlqon Luke 15:29
3929 | paresiV paresis | paresin Rom 3:25
3930 | parecw parecho | parascwn Acts 17:31 pareicen Acts 16:16 pareiceto Acts 19:24 pareicon Acts 28:2 parexei Luke 7:4 parescon Acts 22:2 parecein Luke 18:5 parecesqe Col 4:1 parecete Matt 26:10, Mark 14:6 parecetw Gal 6:17 parece Luke 6:29, Luke 11:7 parecomenoV Titus 2:7 pareconti 1 Ti 6:17 parecousin 1 Ti 1:4

Next Page - 3931 (paregoria) to 3940 (paroikia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3931 (paregoria) to 3940 (paroikia)

Previous Page - 3921 (pareisduno) to 3930 (parecho)
Strong's Number | Strong's Name | Greek Text and Scripture
3931 | parhgoria paregoria | parhgoria Col 4:11
3932 | parqenia parthenia | parqeniaV Luke 2:36
3933 | parqenoV parthenos | parqenoiV Matt 25:1 parqenoi Matt 25:7, Matt 25:11, Acts 21:9, Rev 14:4 parqenon Luke 1:27, 1 Cor 7:36, 1 Cor 7:37, 2 Cor 11:2 parqenoV Matt 1:23, 1 Cor 7:28, 1 Cor 7:34 parqenou Luke 1:27 parqenwn 1 Cor 7:25
3934 | ParqoV Parthos | parqoi Acts 2:9
3935 | parihmi pariemi | pareimenaV Heb 12:12
3936 | paristhmi paristemi | parasthnai Acts 27:24 parasthsai Luke 2:22, Acts 23:24, Acts 24:13, Rom 12:1, 2 Cor 11:2, Col 1:22, 2 Ti 2:15 parasthsate Rom 6:13, Rom 6:19 parasthsei Matt 26:53, 2 Cor 4:14 parasthsh Eph 5:27 parasthsomeqa Rom 14:10 parasthswmen Col 1:28 parasthte Rom 16:2 pareisthkeisan Acts 1:10 paresthken Mark 4:29, Acts 4:10 paresthkosin Mark 14:69 paresthkotwn Mark 14:47, Mark 15:35 paresthkwV Mark 15:39, Luke 1:19, John 18:22 paresthsan Acts 4:26, Acts 9:39, Acts 23:33 paresthsate Rom 6:19 paresthsen Acts 1:3, Acts 9:41 paresth Acts 27:23, 2 Ti 4:17, 2 Ti 4:22 parestwsin Luke 19:24, Acts 23:2 parestwta John 19:26 parestwteV Mark 14:70, Acts 23:4 paristanete Rom 6:13, Rom 6:16 paristhsin 1 Cor 8:8
3937 | ParmenaV Parmenas | parmenan Acts 6:5
3938 | parodoV parodos | parodw 1 Cor 16:7
3939 | paroikew paroikeo | paroikeiV Luke 24:18 parwkhsen Heb 11:9
3940 | paroikia paroikia | paroikiaV 1 Pe 1:17 paroikia Acts 13:17

Next Page - 3941 (paroikos) to 3950 (parorgismos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3941 (paroikos) to 3950 (parorgismos)

Previous Page - 3931 (paregoria) to 3940 (paroikia)
Strong's Number | Strong's Name | Greek Text and Scripture
3941 | paroikoV paroikos | paroikoi Eph 2:19 paroikon Acts 7:6 paroikoV Acts 7:29 paroikouV 1 Pe 2:11
3942 | paroimia paroimia | paroimiaiV John 16:25, John 16:25 paroimian John 10:6, John 16:29 paroimiaV 2 Pe 2:22
3943 | paroinoV paroinos | paroinon 1 Ti 3:3, Titus 1:7
3944 | paroicomai paroichomai | parwchmenaiV Acts 14:16
3945 | paromoiazw paromoiazo | paromoiazete Matt 23:27
3946 | paromoioV paromoios | paromoia Mark 7:8, Mark 7:13
3947 | paroxunw paroxuno | paroxunetai 1 Cor 13:5 parwxuneto Acts 17:16
3948 | paroxusmoV paroxusmos | paroxusmon Heb 10:24 paroxusmoV Acts 15:39
3949 | parorgizw parorgizo | parorgizete Eph 6:4 parorgiw Rom 10:19
3950 | parorgismoV parorgismos | parorgismw Eph 4:26

Next Page - 3951 (parotruno) to 3960 (patasso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3951 (parotruno) to 3960 (patasso)

Previous Page - 3941 (paroikos) to 3950 (parorgismos)
Strong's Number Strong's Name Greek Text and Scripture

3951

parotrunw
parotruno

parwtrunan
Acts 13:50

3952

parousia
parousia

parousian
1 Th 4:15, 2 Pe 1:16, 2 Pe 3:12

parousiaV
Matt 24:3, Php 1:26, 2 Th 2:1, 2 Th 2:8, Jam 5:7, 2 Pe 3:4

parousia
Matt 24:27, Matt 24:37, Matt 24:39, 1 Cor 15:23, 1 Cor 16:17, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 10:10, Php 2:12, 1 Th 2:19, 1 Th 3:13, 1 Th 5:23, 2 Th 2:9, Jam 5:8, 1 Jo 2:28

parousin
Heb 13:5

3953

paroyiV
paropsis

paroyidoV
Matt 23:25, Matt 23:26

3954

parrhhsia
parrhesia

parrhsian
Acts 4:13, Eph 3:12, 1 Ti 3:13, Phm 1:8, Heb 3:6, Heb 10:19, Heb 10:35, 1 Jo 2:28, 1 Jo 3:21, 1 Jo 4:17

parrhsiaV
Acts 2:29, Acts 4:29, Acts 4:31, Acts 28:31, Heb 4:16

parrhsia
Mark 8:32, John 7:4, John 7:13, John 7:26, John 10:24, John 11:14, John 11:54, John 16:25, John 16:29, John 18:20, 2 Cor 3:12, 2 Cor 7:4, Eph 6:19, Php 1:20, Col 2:15, 1 Jo 5:14

3955

parrhhsiazomai
parrhesiazomai

eparrhsiazeto
Acts 19:8

eparrhsiasameqa
1 Th 2:2

eparrhsiasato
Acts 9:27

parrhsiazesqai
Acts 18:26

parrhsiazomenoi
Acts 14:3

parrhsiazomenoV
Acts 9:28, Acts 26:26

parrhsiasamenoi
Acts 13:46

parrhsiaswmai
Eph 6:20

3956

paV
pas

pantaV
Matt 2:4, Matt 2:16, Matt 4:24, Matt 8:16, Matt 12:15, Matt 14:35, Matt 21:12, Matt 22:10, Matt 26:1, Mark 1:32, Mark 2:12, Mark 6:39, Luke 1:65, Luke 4:36, Luke 5:9, Luke 6:10, Luke 6:19, Luke 8:54, Luke 9:23, Luke 12:41, Luke 13:2, Luke 13:4, Luke 13:28, Luke 21:35, John 2:15, John 2:24, John 12:32, Acts 4:33, Acts 5:5, Acts 5:11, Acts 9:14, Acts 9:40, Acts 10:38, Acts 10:44, Acts 11:23, Acts 18:2, Acts 18:23, Acts 19:10, Acts 19:17, Acts 21:21, Acts 21:28, Acts 22:15, Acts 26:29, Acts 27:24, Acts 27:44, Acts 28:2, Acts 28:30, Rom 3:9, Rom 3:22, Rom 3:22, Rom 5:12, Rom 5:18, Rom 5:18, Rom 10:12, Rom 11:32, Rom 11:32, Rom 16:15, Rom 16:19, 1 Cor 7:7, 1 Cor 14:5, 1 Cor 15:25, 2 Cor 2:3, 2 Cor 2:5, 2 Cor 5:10, 2 Cor 9:13, Gal 6:10, Eph 1:15, Eph 3:9, Php 1:7, Php 1:8, Php 2:26, Col 1:4, 1 Th 3:12, 1 Th 4:10, 1 Th 5:14, 1 Th 5:15, 1 Th 5:26, 1 Ti 2:4, 2 Ti 2:24, Titus 3:2, Phm 1:5, Heb 13:24, Heb 13:24, 1 Pe 2:17, 2 Pe 3:9, Jude 1:15, Jude 1:25, Rev 13:16

panteV
Matt 11:13, Matt 11:28, Matt 12:23, Matt 14:20, Matt 15:37, Matt 19:11, Matt 21:26, Matt 22:28, Matt 23:8, Matt 25:31, Matt 26:27, Matt 26:31, Matt 26:33, Matt 26:35, Matt 26:52, Matt 26:56, Matt 27:1, Matt 27:22, Mark 1:5, Mark 1:27, Mark 1:37, Mark 5:12, Mark 5:20, Mark 6:42, Mark 6:50, Mark 7:3, Mark 7:14, Mark 12:44, Mark 14:23, Mark 14:27, Mark 14:29, Mark 14:31, Mark 14:50, Mark 14:53, Mark 14:64, Luke 1:63, Luke 1:66, Luke 2:3, Luke 2:18, Luke 2:47, Luke 4:22, Luke 4:28, Luke 4:40, Luke 6:26, Luke 8:40, Luke 8:52, Luke 9:17, Luke 9:43, Luke 13:3, Luke 13:5, Luke 13:17, Luke 13:27, Luke 14:18, Luke 14:29, Luke 15:1, Luke 20:38, Luke 21:15, Luke 22:70, Luke 23:48, Luke 23:49, John 1:7, John 1:16, John 3:26, John 5:23, John 5:28, John 6:45, John 7:21, John 10:8, John 11:48, John 13:10, John 13:11, John 13:35, John 17:21, John 18:40, Acts 1:14, Acts 2:7, Acts 2:7, Acts 2:12, Acts 2:32, Acts 2:44, Acts 3:24, Acts 4:21, Acts 5:17, Acts 5:36, Acts 5:37, Acts 8:1, Acts 8:10, Acts 9:21, Acts 9:26, Acts 9:35, Acts 10:33, Acts 10:43, Acts 16:33, Acts 17:7, Acts 17:21, Acts 18:17, Acts 19:7, Acts 20:25, Acts 21:18, Acts 21:20, Acts 21:24, Acts 22:3, Acts 25:24, Acts 26:4, Acts 27:36, Rom 3:12, Rom 3:23, Rom 5:12, Rom 9:6, Rom 9:7, Rom 10:16, Rom 14:10, Rom 15:11, 1 Cor 1:10, 1 Cor 8:1, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:1, 1 Cor 10:2, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:17, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:31, 1 Cor 14:31, 1 Cor 14:31, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:51, 1 Cor 15:51, 1 Cor 16:20, 2 Cor 3:18, 2 Cor 5:14, 2 Cor 13:13, Gal 1:2, Gal 3:26, Gal 3:28, Eph 2:3, Eph 4:13, Php 2:21, Php 4:22, Col 2:3, 1 Th 5:5, 2 Th 2:12, 2 Ti 1:15, 2 Ti 3:12, 2 Ti 4:16, 2 Ti 4:21, Titus 3:15, Heb 1:6, Heb 1:11, Heb 1:14, Heb 2:11, Heb 3:16, Heb 8:11, Heb 11:13, Heb 11:39, Heb 12:8, 1 Pe 3:8, 1 Pe 5:5, 1 Jo 2:19, 2 Jo 1:1, Rev 7:11, Rev 13:8, Rev 18:19, Rev 19:5

pantoV
Matt 13:19, Matt 13:47, Matt 18:10, Matt 18:19, Luke 8:47, Luke 20:45, Luke 24:19, Acts 2:5, Acts 2:25, Acts 6:5, Acts 13:10, 1 Cor 11:3, 2 Cor 7:1, Eph 1:21, 1 Th 5:22, 2 Th 3:6, 2 Th 3:16, 2 Ti 4:18, Phm 1:6, Heb 2:9, Heb 2:15, Rev 7:9, Rev 18:2, Rev 18:2

pan
Matt 3:10, Matt 5:11, Matt 7:17, Matt 7:19, Matt 12:36, Matt 15:17, Matt 18:16, Matt 18:34, Matt 23:35, Mark 7:18, Luke 1:10, Luke 1:37, Luke 2:23, Luke 3:5, Luke 3:9, Luke 11:42, John 6:37, John 6:39, John 15:2, John 15:2, John 17:2, Acts 10:14, Acts 11:8, Acts 13:27, Acts 15:12, Acts 15:21, Acts 17:26, Acts 17:26, Acts 18:4, Acts 22:5, Acts 25:24, Rom 3:19, Rom 14:11, Rom 14:23, 1 Cor 6:18, 1 Cor 10:25, 1 Cor 10:27, 2 Cor 9:8, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 13:1, Eph 3:19, Eph 4:16, Eph 5:13, Php 2:9, Php 2:10, Col 1:19, Col 2:9, Col 2:19, Col 3:17, Col 3:23, 1 Ti 4:4, 2 Ti 2:21, 2 Ti 3:17, Titus 1:16, Titus 3:1, Jam 1:17, Jam 3:16, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 5:4, Rev 5:13, Rev 6:14, Rev 7:1, Rev 7:16, Rev 7:17, Rev 9:4, Rev 9:4, Rev 14:6, Rev 18:12, Rev 18:12, Rev 18:12, Rev 21:4, Rev 21:27, Rev 22:3

pasaiV
Luke 1:6, Luke 24:27, 1 Cor 7:17, 1 Cor 14:33, Jam 1:8, 2 Pe 3:16

pasai
Matt 1:17, Matt 10:30, Matt 13:56, Matt 24:30, Matt 25:5, Matt 25:7, Luke 1:48, Luke 12:7, Acts 3:25, Acts 9:39, Acts 16:26, Acts 27:37, Rom 16:4, Rev 1:7, Rev 2:23

pasan
Matt 3:15, Matt 4:23, Matt 4:23, Matt 9:35, Matt 9:35, Matt 10:1, Matt 10:1, Matt 18:32, Matt 19:3, Matt 27:45, Mark 5:33, Luke 2:1, Luke 3:3, Luke 4:25, Luke 10:1, Luke 10:19, John 5:22, John 16:13, Acts 2:17, Acts 5:21, Acts 5:42, Acts 7:14, Acts 15:36, Acts 17:17, Acts 20:27, Acts 26:20, Rom 1:18, Rom 2:9, Rom 7:8, Rom 10:18, Rom 14:5, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:30, 2 Cor 4:2, 2 Cor 9:8, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 10:6, Php 4:19, Col 1:10, Col 1:11, 2 Th 1:11, 1 Ti 1:16, Titus 2:10, Titus 3:2, Heb 4:12, Jam 1:2, Jam 1:21, 1 Pe 2:1, 1 Pe 5:7, 2 Pe 1:5, Jude 1:3, Rev 5:6, Rev 13:7, Rev 13:12

pasaV
Matt 4:8, Matt 9:35, Matt 28:20, Mark 4:13, Luke 1:75, Luke 4:5, Acts 8:40, Acts 26:11, Eph 3:21, 1 Pe 2:1

pasa
Matt 2:3, Matt 3:5, Matt 3:5, Matt 8:32, Matt 8:34, Matt 12:25, Matt 12:25, Matt 12:31, Matt 15:13, Matt 21:10, Matt 24:22, Matt 28:18, Mark 1:5, Mark 9:49, Mark 13:20, Luke 3:5, Luke 3:6, Luke 11:17, Acts 3:23, Acts 13:44, Acts 27:20, Rom 3:20, Rom 8:22, Rom 13:1, Rom 14:11, 1 Cor 1:29, 1 Cor 11:5, 1 Cor 15:39, Gal 2:16, Eph 2:21, Eph 3:15, Eph 4:31, Eph 5:3, Php 2:11, 2 Ti 3:16, Heb 2:2, Heb 12:11, Jam 1:17, Jam 3:7, Jam 4:16, 1 Pe 1:24, 1 Pe 1:24, 2 Pe 1:20, 1 Jo 5:17, Rev 16:3, Rev 16:20

pashV
Matt 23:27, Luke 5:17, Luke 6:17, Luke 21:35, John 17:2, Acts 4:29, Acts 8:27, Acts 12:11, Acts 13:10, Acts 13:10, Acts 17:11, Acts 19:26, Acts 20:19, Acts 24:3, Acts 28:31, Rom 15:13, Rom 15:14, 2 Cor 1:3, Eph 1:21, Eph 4:2, Eph 4:16, Eph 4:19, Eph 6:18, Php 2:29, Col 1:15, Col 2:10, 1 Ti 1:15, 1 Ti 3:4, 1 Ti 4:9, 1 Ti 6:1, Titus 2:14, Titus 2:15, Heb 6:16, Heb 7:7, Heb 9:19, 1 Pe 5:10, 1 Jo 1:7, 1 Jo 1:9, Rev 5:9, Rev 7:4, Rev 18:22

pash
Matt 6:29, Mark 16:15, Luke 7:17, Luke 12:27, Acts 1:8, Acts 2:43, Acts 5:23, Acts 7:22, Acts 23:1, Rom 1:29, Rom 9:17, 1 Cor 1:5, 1 Cor 4:17, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 7:4, 2 Cor 8:7, 2 Cor 12:12, Eph 1:3, Eph 1:8, Eph 4:31, Eph 5:9, Eph 6:18, Php 1:3, Php 1:4, Php 1:9, Php 1:20, Col 1:9, Col 1:11, Col 1:23, Col 1:28, Col 3:16, 1 Th 3:7, 1 Th 3:9, 2 Th 2:9, 2 Th 2:10, 2 Th 3:17, 1 Ti 2:2, 1 Ti 2:11, 1 Ti 5:2, 2 Ti 4:2, 1 Pe 1:15, 1 Pe 2:13, Rev 11:6

pasin
Matt 2:16, Matt 5:15, Matt 23:20, Matt 24:14, Matt 24:47, Mark 6:41, Mark 11:17, Mark 13:37, Luke 1:3, Luke 2:20, Luke 2:38, Luke 3:20, Luke 9:43, Luke 9:48, Luke 12:44, Luke 13:17, Luke 14:33, Luke 16:26, Luke 24:9, Luke 24:21, Luke 24:25, Acts 1:19, Acts 2:39, Acts 2:45, Acts 4:10, Acts 4:16, Acts 15:3, Acts 16:32, Acts 17:25, Acts 17:30, Acts 17:31, Acts 19:17, Acts 20:32, Acts 20:36, Acts 24:5, Acts 24:14, Rom 1:5, Rom 1:7, Rom 8:37, Rom 13:7, 1 Cor 1:2, 1 Cor 8:7, 1 Cor 9:19, 1 Cor 9:22, 1 Cor 10:33, 1 Cor 12:6, 1 Cor 15:7, 1 Cor 15:28, 2 Cor 1:1, 2 Cor 11:6, 2 Cor 13:2, Gal 3:10, Gal 6:6, Eph 1:23, Eph 3:18, Eph 4:6, Eph 6:16, Php 1:1, Php 1:13, Php 1:25, Php 2:17, Php 4:5, Php 4:12, Col 1:18, Col 3:11, Col 3:14, 1 Th 1:7, 1 Th 2:15, 1 Th 5:27, 2 Th 1:4, 2 Th 1:10, 1 Ti 3:11, 1 Ti 4:15, 2 Ti 2:7, 2 Ti 3:9, 2 Ti 4:5, 2 Ti 4:8, Titus 2:9, Titus 2:10, Titus 2:11, Heb 5:9, Heb 13:4, Heb 13:18, Jam 1:5, 1 Pe 4:11, 1 Pe 5:14, Rev 19:17, Rev 21:8

paswn
Mark 6:33, Mark 12:28, Mark 12:29, Luke 19:37, Acts 7:10, 2 Cor 8:18, 2 Cor 11:28

paV
Matt 5:22, Matt 5:28, Matt 7:8, Matt 7:21, Matt 7:24, Matt 7:26, Matt 10:32, Matt 13:2, Matt 13:52, Matt 19:29, Matt 27:25, Mark 2:13, Mark 4:1, Mark 9:15, Mark 9:49, Mark 11:18, Luke 6:19, Luke 6:40, Luke 6:47, Luke 7:29, Luke 11:10, Luke 12:8, Luke 12:10, Luke 13:17, Luke 14:11, Luke 14:33, Luke 16:16, Luke 16:18, Luke 16:18, Luke 18:14, Luke 18:43, Luke 20:6, Luke 20:18, Luke 21:38, John 2:10, John 3:8, John 3:15, John 3:16, John 3:20, John 4:13, John 6:40, John 6:45, John 8:2, John 8:34, John 11:26, John 12:46, John 16:2, John 18:37, John 19:12, Acts 2:21, Acts 2:36, Acts 3:9, Acts 3:11, Acts 11:14, Acts 13:39, Rom 2:1, Rom 3:4, Rom 3:19, Rom 9:33, Rom 10:11, Rom 10:13, Rom 11:26, 1 Cor 9:25, 1 Cor 11:4, Gal 3:10, Gal 3:13, Gal 5:14, Eph 4:29, Eph 5:5, 2 Ti 2:19, Heb 3:4, Heb 5:1, Heb 5:13, Heb 8:3, Heb 10:11, Jam 1:19, 1 Jo 2:23, 1 Jo 2:29, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:15, 1 Jo 3:15, 1 Jo 4:7, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:18, 2 Jo 1:9, Rev 1:7, Rev 6:15, Rev 6:15, Rev 8:7, Rev 18:17, Rev 18:17, Rev 18:22, Rev 22:15

3957

pasca
pascha

pasca
Matt 26:2, Matt 26:17, Matt 26:18, Matt 26:19, Mark 14:1, Mark 14:12, Mark 14:12, Mark 14:14, Mark 14:16, Luke 2:41, Luke 22:1, Luke 22:7, Luke 22:8, Luke 22:11, Luke 22:13, Luke 22:15, John 2:13, John 2:23, John 6:4, John 11:55, John 11:55, John 12:1, John 13:1, John 18:28, John 18:39, John 19:14, Acts 12:4, 1 Cor 5:7, Heb 11:28

3958

pascw
pascho

epaqen
Acts 28:5, Heb 5:8, Heb 13:12, 1 Pe 2:21, 1 Pe 3:18

epaqete
Gal 3:4, 1 Th 2:14

epaqon
Matt 27:19

paqein
Matt 16:21, Mark 8:31, Luke 9:22, Luke 17:25, Luke 22:15, Luke 24:26, Luke 24:46, Acts 1:3, Acts 3:18, Acts 9:16, Acts 17:3, Heb 9:26

paqh
Mark 9:12

paqontaV
1 Pe 5:10

paqontoV
1 Pe 4:1

paqousa
Mark 5:26

paqwn
1 Pe 4:1

pascein
Matt 17:12, Php 1:29, 1 Pe 3:17, Rev 2:10

pascei
Matt 17:15, 1 Cor 12:26

pascete
2 Th 1:5

pascetw
1 Pe 4:15

pascoite
1 Pe 3:14

pascomen
2 Cor 1:6

pasconteV
1 Pe 2:20, 1 Pe 4:19

pascwn
1 Pe 2:19, 1 Pe 2:23

pascw
2 Ti 1:12

peponqasin
Luke 13:2

peponqen
Heb 2:18

3959

Patara
Patara

patara
Acts 21:1

3960

patassw
patasso

epataxen
Luke 22:50, Acts 12:23

pataxai
Rev 11:6

pataxaV
Matt 26:51, Acts 7:24, Acts 12:7

pataxomen
Luke 22:49

pataxw
Matt 26:31, Mark 14:27

patassh
Rev 19:15

Next Page - 3961 (pateo) to 3970 (patroparadotos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3961 (pateo) to 3970 (patroparadotos)

Previous Page - 3951 (parotruno) to 3960 (patasso)
Strong's Number Strong's Name Greek Text and Scripture

3961

patew
pateo

epathqh
Rev 14:20

patein
Luke 10:19

patei
Rev 19:15

pater
Matt 6:9, Matt 11:25, Matt 26:39, Matt 26:42, Luke 10:21, Luke 11:2, Luke 15:12, Luke 15:18, Luke 15:21, Luke 16:24, Luke 16:27, Luke 16:30, Luke 22:42, Luke 23:34, Luke 23:46, John 11:41, John 12:27, John 12:28, John 17:1, John 17:5, John 17:11, John 17:21, John 17:24, John 17:25

pathsousin
Rev 11:2

patoumenh
Luke 21:24

3962

pathr
pater

pateraV
Luke 1:55, Acts 3:22, Acts 3:25, Acts 7:12, Acts 7:19, Acts 13:17, Acts 13:32, Acts 13:36, Acts 26:6, Acts 28:25, Rom 11:28, 1 Cor 4:15, Heb 12:9

patera
Matt 3:9, Matt 4:22, Matt 5:16, Matt 8:21, Matt 10:37, Matt 11:27, Matt 15:4, Matt 15:4, Matt 15:5, Matt 19:5, Matt 19:19, Matt 19:29, Matt 23:9, Matt 26:53, Mark 1:20, Mark 5:40, Mark 7:10, Mark 7:10, Mark 9:21, Mark 10:7, Mark 10:19, Mark 10:29, Mark 15:21, Luke 1:73, Luke 3:8, Luke 8:51, Luke 9:59, Luke 11:11, Luke 14:26, Luke 15:18, Luke 15:20, Luke 18:20, John 5:18, John 5:19, John 5:23, John 5:23, John 5:45, John 6:42, John 6:46, John 6:46, John 6:57, John 8:19, John 8:19, John 8:27, John 8:41, John 8:49, John 10:15, John 13:1, John 14:6, John 14:7, John 14:8, John 14:9, John 14:9, John 14:12, John 14:16, John 14:28, John 14:31, John 15:16, John 15:23, John 15:24, John 16:3, John 16:10, John 16:16, John 16:17, John 16:23, John 16:26, John 16:28, John 20:17, John 20:17, John 20:17, Acts 7:4, Acts 7:14, Acts 16:3, Acts 28:8, Rom 4:1, Rom 4:11, Rom 4:12, Rom 4:17, Rom 4:18, Rom 15:6, 2 Cor 6:18, Eph 2:18, Eph 3:14, Eph 5:31, Eph 6:2, 1 Ti 5:1, Heb 1:5, Jam 3:9, 1 Pe 1:17, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 2:13, 1 Jo 2:22, 1 Jo 2:23, 2 Jo 1:9

patereV
Luke 6:23, Luke 6:26, Luke 11:47, John 4:20, John 6:31, John 6:49, John 6:58, Acts 7:2, Acts 7:11, Acts 7:15, Acts 7:39, Acts 7:45, Acts 7:51, Acts 7:52, Acts 15:10, Acts 22:1, Rom 9:5, 1 Cor 10:1, Eph 6:4, Col 3:21, Heb 3:9, 2 Pe 3:4, 1 Jo 2:13, 1 Jo 2:14

paterwn
Matt 23:30, Matt 23:32, Luke 1:17, Luke 1:72, Luke 11:48, John 7:22, Acts 3:13, Acts 5:30, Acts 7:32, Acts 7:38, Acts 7:45, Acts 22:14, Rom 15:8, Heb 11:23

pathr
Matt 5:48, Matt 6:4, Matt 6:6, Matt 6:8, Matt 6:14, Matt 6:15, Matt 6:18, Matt 6:26, Matt 6:32, Matt 7:11, Matt 10:21, Matt 11:26, Matt 11:27, Matt 15:13, Matt 16:17, Matt 18:35, Matt 23:9, Matt 24:36, Mark 9:24, Mark 11:25, Mark 11:26, Mark 13:12, Mark 13:32, Mark 14:36, Luke 1:67, Luke 2:48, Luke 6:36, Luke 10:21, Luke 10:22, Luke 10:22, Luke 11:13, Luke 12:30, Luke 12:32, Luke 12:53, Luke 15:20, Luke 15:22, Luke 15:27, Luke 15:28, Luke 22:29, John 3:35, John 4:23, John 4:53, John 5:17, John 5:20, John 5:21, John 5:22, John 5:26, John 5:36, John 5:36, John 5:37, John 6:27, John 6:32, John 6:37, John 6:44, John 6:57, John 8:16, John 8:18, John 8:19, John 8:28, John 8:29, John 8:39, John 8:42, John 8:44, John 8:54, John 8:56, John 10:15, John 10:17, John 10:29, John 10:30, John 10:36, John 10:38, John 12:26, John 12:49, John 12:50, John 13:3, John 14:10, John 14:10, John 14:11, John 14:13, John 14:23, John 14:26, John 14:28, John 14:31, John 15:1, John 15:8, John 15:9, John 16:15, John 16:27, John 16:32, John 18:11, John 20:21, Acts 1:7, Rom 4:16, Rom 8:15, 1 Cor 8:6, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 11:31, Gal 4:6, Eph 1:3, Eph 1:17, Eph 4:6, 1 Th 2:11, 1 Th 3:11, 2 Th 2:16, Heb 12:7, Jam 2:21, 1 Pe 1:3, 1 Jo 3:1, 1 Jo 4:14, 1 Jo 5:7

patrasin
Acts 7:44, Heb 1:1, Heb 8:9

patri
Matt 6:1, Matt 6:6, Matt 6:18, Matt 15:5, Mark 7:11, Mark 7:12, Luke 1:62, Luke 9:42, Luke 12:53, Luke 15:12, Luke 15:29, John 4:21, John 4:23, John 8:38, John 8:38, John 14:10, John 14:11, John 14:20, Acts 7:2, 1 Cor 15:24, Eph 5:20, Php 2:22, Php 4:20, Col 1:3, Col 1:12, Col 3:17, 1 Th 1:1, 2 Th 1:1, Heb 12:9, Jam 1:27, 1 Jo 2:24, Jude 1:1, Rev 1:6

patroV
Matt 2:22, Matt 4:21, Matt 5:45, Matt 7:21, Matt 10:20, Matt 10:29, Matt 10:32, Matt 10:33, Matt 10:35, Matt 11:27, Matt 12:50, Matt 13:43, Matt 16:27, Matt 18:10, Matt 18:14, Matt 18:19, Matt 20:23, Matt 21:31, Matt 25:34, Matt 26:29, Matt 28:19, Mark 8:38, Mark 11:10, Luke 1:32, Luke 1:59, Luke 2:49, Luke 9:26, Luke 10:22, Luke 15:17, Luke 16:27, Luke 24:49, John 1:14, John 1:18, John 2:16, John 4:12, John 5:30, John 5:43, John 6:39, John 6:45, John 6:65, John 8:41, John 8:44, John 8:44, John 8:53, John 10:18, John 10:25, John 10:29, John 10:32, John 10:37, John 14:2, John 14:21, John 14:24, John 15:10, John 15:15, John 15:26, John 15:26, John 16:25, John 16:28, Acts 1:4, Acts 2:33, Acts 7:20, Acts 16:1, Rom 1:7, Rom 4:12, Rom 6:4, Rom 9:10, 1 Cor 1:3, 1 Cor 5:1, 2 Cor 1:2, Gal 1:1, Gal 1:3, Gal 1:4, Gal 4:2, Eph 1:2, Eph 6:23, Php 1:2, Php 2:11, Col 1:2, Col 2:2, 1 Th 1:1, 1 Th 1:3, 1 Th 3:13, 2 Th 1:2, 1 Ti 1:2, 2 Ti 1:2, Titus 1:4, Phm 1:3, Heb 7:10, Jam 1:17, 1 Pe 1:2, 2 Pe 1:17, 1 Jo 1:3, 1 Jo 2:15, 1 Jo 2:16, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, Rev 2:27, Rev 3:5, Rev 3:21, Rev 14:1

3963

PatmoV
Patmos

patmw
Rev 1:9

3964

patralwaV
patraloias

patralwaiV
1 Ti 1:9

3965

patria
patria

patriai
Acts 3:25

patriaV
Luke 2:4

patria
Eph 3:15

3966

patriarchV
patriarches

patriarcai
Acts 7:9

patriarcaV
Acts 7:8

patriarchV
Heb 7:4

patriarcou
Acts 2:29

3967

patrikoV
patrikos

patrikwn
Gal 1:14

3968

patriV
patris

patrida
Matt 13:54, Mark 6:1, Heb 11:14

patridi
Matt 13:57, Mark 6:4, Luke 4:23, Luke 4:24, John 4:44

3969

PatrobaV
Patrobas

patroban
Rom 16:14

3970

patroparadotoV
patroparadotos

patroparadotou
1 Pe 1:18

Next Page - 3971 (patroios) to 3980 (peitharcheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3971 (patroios) to 3980 (peitharcheo)

Previous Page - 3961 (pateo) to 3970 (patroparadotos)
Strong's Number Strong's Name Greek Text and Scripture

3971

patrwoV
patroios

patrwoiV
Acts 28:17

patrwou
Acts 22:3

patrww
Acts 24:14

3972

PauloV
Paulos

paule
Acts 23:11, Acts 26:24, Acts 27:24

paulon
Acts 13:13, Acts 13:50, Acts 14:12, Acts 14:19, Acts 15:2, Acts 16:19, Acts 16:36, Acts 17:10, Acts 17:14, Acts 17:15, Acts 19:1, Acts 19:15, Acts 20:13, Acts 21:8, Acts 21:32, Acts 22:30, Acts 23:12, Acts 23:14, Acts 23:20, Acts 23:24, Acts 23:31, Acts 23:33, Acts 24:23, Acts 24:24, Acts 24:27, Acts 25:4, Acts 25:6, Acts 25:14, Acts 26:1, Acts 26:28, Acts 27:1, Acts 27:43, Acts 28:17

pauloV
Acts 13:9, Acts 13:16, Acts 13:46, Acts 14:11, Acts 14:14, Acts 15:35, Acts 15:36, Acts 15:38, Acts 15:40, Acts 16:3, Acts 16:18, Acts 16:25, Acts 16:28, Acts 16:37, Acts 17:22, Acts 17:33, Acts 18:1, Acts 18:5, Acts 18:18, Acts 19:4, Acts 19:13, Acts 19:21, Acts 19:26, Acts 20:1, Acts 20:7, Acts 20:10, Acts 20:16, Acts 21:13, Acts 21:18, Acts 21:26, Acts 21:29, Acts 21:37, Acts 21:39, Acts 21:40, Acts 22:25, Acts 22:28, Acts 23:1, Acts 23:3, Acts 23:5, Acts 23:6, Acts 23:10, Acts 23:17, Acts 23:18, Acts 24:10, Acts 25:10, Acts 25:19, Acts 25:23, Acts 26:1, Acts 26:29, Acts 27:9, Acts 27:21, Acts 27:31, Acts 27:33, Acts 28:8, Acts 28:15, Acts 28:30, Rom 1:1, 1 Cor 1:1, 1 Cor 1:13, 1 Cor 3:5, 1 Cor 3:22, 2 Cor 1:1, 2 Cor 10:1, Gal 1:1, Gal 5:2, Eph 1:1, Eph 3:1, Php 1:1, Col 1:1, Col 1:23, 1 Th 1:1, 1 Th 2:18, 2 Th 1:1, 1 Ti 1:1, 2 Ti 1:1, 2 Ti 4:22, Titus 1:1, Phm 1:1, Phm 1:9, Phm 1:19, 2 Pe 3:15

paulou
Acts 13:45, Acts 14:9, Acts 15:12, Acts 16:14, Acts 17:13, Acts 17:16, Acts 18:14, Acts 19:6, Acts 19:11, Acts 19:29, Acts 19:30, Acts 20:9, Acts 20:37, Acts 21:11, Acts 21:30, Acts 23:16, Acts 24:1, Acts 24:26, Acts 25:2, Acts 25:7, Acts 25:21, Acts 27:11, Acts 28:3, Acts 28:25, 1 Cor 1:12, 1 Cor 1:13, 1 Cor 3:4, 1 Cor 16:21, Col 4:18, 2 Th 3:17

paulw
Acts 13:7, Acts 13:43, Acts 15:2, Acts 15:22, Acts 15:25, Acts 16:9, Acts 16:17, Acts 16:29, Acts 17:2, Acts 17:4, Acts 18:9, Acts 18:12, Acts 21:4, Acts 23:16, Acts 25:9, Acts 27:3, Acts 28:16

3973

pauw
pauo

epauonto
Acts 5:42

epausamhn
Acts 20:31

epausanto
Luke 8:24, Acts 21:32, Heb 10:2

epausato
Luke 5:4, Luke 11:1

pauetai
Acts 6:13

pauomai
Eph 1:16

pauomeqa
Col 1:9

pausasqai
Acts 20:1

pausatw
1 Pe 3:10

paush
Acts 13:10

pausontai
1 Cor 13:8

pepautai
1 Pe 4:1

3974

PafoV
Paphos

pafou
Acts 13:6, Acts 13:13

3975

pacunw
pachuno

epacunqh
Matt 13:15, Acts 28:27

3976

pedh
pede

pedaiV
Mark 5:4, Luke 8:29

pedaV
Mark 5:4

3977

pedinoV
pedinos

pedinou
Luke 6:17

3978

pezeuw
pezeuo

pezeuein
Acts 20:13

3979

pezh
pezei

pezh
Matt 14:13, Mark 6:33

3980

peiqarcew
peitharcheo

peiqarcein
Acts 5:29, Titus 3:1

peiqarchsantaV
Acts 27:21

peiqarcousin
Acts 5:32

Next Page - 3981 (peithos) to 3990 (pelekizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3981 (peithos) to 3990 (pelekizo)

Previous Page - 3971 (patroios) to 3980 (peitharcheo)
Strong's Number | Strong's Name | Greek Text and Scripture
3981 | peiqoV peithos | peiqoiV 1 Cor 2:4
3982 | peiqw peitho | epeiqen Acts 18:4 epeiqeto Acts 27:11 epeiqonto Acts 5:36, Acts 5:37, Acts 28:24 epeiqon Acts 13:43 epeisan Matt 27:20 epeisqhsan Acts 5:40, Acts 17:4 epepoiqei Luke 11:22 peiqeiV Acts 26:28 peiqesqai Gal 3:1, Gal 5:7, Jam 3:3 peiqesqe Heb 13:17 peiqomai Acts 26:26 peiqomenoiV Rom 2:8 peiqomenou Acts 21:14 peiqomen 2 Cor 5:11 peiqwn Acts 19:8, Acts 28:23 peiqw Gal 1:10 peisanteV Acts 12:20, Acts 14:19 peisaV Acts 19:26 peisqenteV Heb 11:13 peisqhsontai Luke 16:31 peisqhV Acts 23:21 peisomen Matt 28:14, 1 Jo 3:19 pepeismai Rom 8:38, Rom 14:14, Rom 15:14, 2 Ti 1:5, 2 Ti 1:12 pepeismeqa Heb 6:9 pepeismenoV Luke 20:6 pepoiqamen 2 Th 3:4, Heb 13:18 pepoiqaV Rom 2:19 pepoiqa Gal 5:10, Php 2:24 pepoiqenai Php 3:4 pepoiqen Matt 27:43, 2 Cor 10:7 pepoiqotaV Mark 10:24, Luke 18:9, Php 1:14 pepoiqoteV 2 Cor 1:9, Php 3:3 pepoiqwV 2 Cor 2:3, Php 1:6, Php 1:25, Phm 1:21, Heb 2:13
3983 | peinaw peinao | epeinasan Matt 12:1 epeinasa Matt 25:35, Matt 25:42 epeinasen Matt 4:2, Matt 12:3, Matt 21:18, Mark 2:25, Mark 11:12, Luke 4:2, Luke 6:3 peinan Php 4:12 peinasete Luke 6:25 peinash John 6:35 peinasousin Rev 7:16 peina Rom 12:20, 1 Cor 11:21, 1 Cor 11:34 peinwmen 1 Cor 4:11 peinwntaV Luke 1:53 peinwnta Matt 25:37, Matt 25:44 peinwnteV Matt 5:6, Luke 6:21
3984 | peira peira | peiran Heb 11:29, Heb 11:36
3985 | peirazw peirazo | epeirazon Acts 16:7 epeirasan 1 Cor 10:9, Heb 3:9 epeirasen Acts 24:6, 1 Th 3:5 epeirasqhsan Heb 11:37 epeirasw Rev 2:2 peirazei Jam 1:13 peirazetai Jam 1:14 peirazete Matt 22:18, Mark 12:15, Luke 20:23, Acts 15:10, 2 Cor 13:5 peirazh 1 Cor 7:5 peirazomai Jam 1:13 peirazomenoiV Heb 2:18 peirazomenoV Mark 1:13, Luke 4:2, Heb 11:17, Jam 1:13 peirazonteV Matt 16:1, Matt 19:3, Mark 8:11, Mark 10:2, Luke 11:16, John 8:6 peirazwn Matt 4:3, Matt 22:35, John 6:6, 1 Th 3:5 peirasai Acts 5:9, Rev 3:10 peirasqeiV Heb 2:18 peirasqhnai Matt 4:1, 1 Cor 10:13 peirasqhV Gal 6:1 peirasqhte Rev 2:10 pepeiramenon Heb 4:15
3986 | peirasmoV peirasmos | peirasmoiV Luke 22:28, Jam 1:2, 1 Pe 1:6 peirasmon Matt 6:13, Matt 26:41, Mark 14:38, Luke 4:13, Luke 11:4, Luke 22:40, Luke 22:46, Gal 4:14, 1 Ti 6:9, Jam 1:12, 1 Pe 4:12 peirasmoV 1 Cor 10:13 peirasmou Luke 8:13, Heb 3:8, 2 Pe 2:9, Rev 3:10 peirasmwn Acts 20:19 peirasmw 1 Cor 10:13
3987 | peiraw peirao | epeirato Acts 9:26 epeirwnto Acts 26:21
3988 | peismonh peismone | peismonh Gal 5:8
3989 | pelagoV pelagos | pelagei Matt 18:6 pelagoV Acts 27:5
3990 | pelekizw pelekizo | pepelekismenwn Rev 20:4

Next Page - 3991 (pemptos) to 4000 (pentakischilioi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

3991 (pemptos) to 4000 (pentakischilioi)

Previous Page - 3981 (peithos) to 3990 (pelekizo)
Strong's Number | Strong's Name | Greek Text and Scripture
3991 | pemptoV pemptos | pempthn Rev 6:9 pemptoV Rev 9:1, Rev 16:10, Rev 21:20
3992 | pempw pempo | epemfqh Luke 4:26 epemyamen 1 Th 3:2 epemyate Php 4:16 epemya Acts 10:33, Acts 23:30, 1 Cor 4:17, 2 Cor 9:3, Eph 6:22, Php 2:28, Col 4:8, 1 Th 3:5, Rev 22:16 epemyen Luke 7:6, Luke 7:19, Luke 15:15 pempein Acts 25:25 pempomenoiV 1 Pe 2:14 pemponta Acts 25:27 pempw John 20:21 pemfqenteV Luke 7:10 pemyai Luke 20:11, Luke 20:12, Acts 11:29, Acts 15:22, Acts 15:25, Php 2:19, Php 2:23, Php 2:25 pemyanta John 5:23, John 7:33, John 12:44, John 12:45, John 13:20, John 15:21, John 16:5 pemyanteV Acts 19:31 pemyanti John 5:24 pemyantoV John 4:34, John 5:30, John 6:38, John 6:39, John 6:40, John 7:16, John 7:18, John 9:4, John 13:16, John 14:24 pemyasin John 1:22 pemyei John 14:26, 2 Th 2:11 pemyhV Luke 16:27 pemyon Mark 5:12, Luke 16:24, Acts 10:5, Acts 10:32, Rev 1:11, Rev 14:15, Rev 14:18 pemyousin Rev 11:10 pemyw Luke 20:13, John 13:20, John 15:26, John 16:7, Acts 25:21, 1 Cor 16:3, Titus 3:12
3993 | penhV penes | penhsin 2 Cor 9:9
3994 | penqera penthera | penqeran Matt 8:14, Luke 12:53 penqeraV Matt 10:35 penqera Mark 1:30, Luke 4:38, Luke 12:53
3995 | penqeroV pentheros | penqeroV John 18:13
3996 | penqew pentheo | epenqhsate 1 Cor 5:2 penqein Matt 9:15 penqhsate Jam 4:9 penqhsete Luke 6:25 penqhsw 2 Cor 12:21 penqounteV Matt 5:4, Rev 18:15, Rev 18:19 penqousin Mark 16:10, Rev 18:11
3997 | penqoV penthos | penqoV Jam 4:9, Rev 18:7, Rev 18:7, Rev 18:8, Rev 21:4
3998 | penticroV pentichros | penicran Luke 21:2
3999 | pentakiV pentakis | pentakiV 2 Cor 11:24
4000 | pentakiscilioi pentakischilioi | pentakiscilioi Matt 14:21, Mark 6:44, Luke 9:14, John 6:10 pentakisciliouV Mark 8:19 pentakisciliwn Matt 16:9

Next Page - 4001 (pentakosioi) to 4010 (Pergamos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4001 (pentakosioi) to 4010 (Pergamos)

Previous Page - 3991 (pemptos) to 4000 (pentakischilioi)
Strong's Number | Strong's Name | Greek Text and Scripture
4001 | pentakosioi pentakosioi | pentakosia Luke 7:41 pentakosioiV 1 Cor 15:6
4002 | pente pente | pente Matt 14:17, Matt 14:19, Matt 16:9, Matt 25:2, Matt 25:2, Matt 25:15, Matt 25:16, Matt 25:16, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:20, Mark 6:38, Mark 6:41, Mark 8:19, Luke 1:24, Luke 9:13, Luke 9:16, Luke 12:6, Luke 12:52, Luke 14:19, Luke 16:28, Luke 19:18, Luke 19:19, John 4:18, John 5:2, John 6:9, John 6:13, Acts 4:4, Acts 7:14, Acts 19:19, Acts 20:6, Acts 24:1, 1 Cor 14:19, Rev 9:5, Rev 9:10, Rev 17:10
4003 | pentekaidekatoV pentekaidekatos | pentekaidekatw Luke 3:1
4004 | penthkonta pentekonta | penthkontatriwn John 21:11 penthkonta Mark 6:40, Luke 7:41, Luke 9:14, Luke 16:6, John 8:57, Acts 13:20
4005 | penthkosth pentekoste | penthkosthV Acts 2:1, Acts 20:16, 1 Cor 16:8
4006 | pepoiqhsiV pepoithesis | pepoiqhsei 2 Cor 1:15, 2 Cor 8:22, 2 Cor 10:2, Eph 3:12 pepoiqhsin 2 Cor 3:4, Php 3:4
4008 | peran peran | peran Matt 4:15, Matt 4:25, Matt 8:18, Matt 8:28, Matt 14:22, Matt 16:5, Matt 19:1, Mark 3:8, Mark 4:35, Mark 5:1, Mark 5:21, Mark 6:45, Mark 8:13, Mark 10:1, Luke 8:22, John 1:28, John 3:26, John 6:1, John 6:17, John 6:22, John 6:25, John 10:40, John 18:1
4009 | peraV peras | peraV Heb 6:16 perata Rom 10:18 peratwn Matt 12:42, Luke 11:31
4010 | PergamoV Pergamos | pergamon Rev 1:11 pergamw Rev 2:12

Next Page - 4011 (Perge) to 4020 (periergazomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4011 (Perge) to 4020 (periergazomai)

Previous Page - 4001 (pentakosioi) to 4010 (Pergamos)
Strong's Number Strong's Name Greek Text and Scripture

4011

Pergh
Perge

perghn
Acts 13:13

perghV
Acts 13:14

pergh
Acts 14:25

4012

peri
peri

peri
Matt 2:8, Matt 3:4, Matt 4:6, Matt 6:28, Matt 8:18, Matt 9:36, Matt 11:7, Matt 11:10, Matt 12:36, Matt 15:7, Matt 16:11, Matt 17:13, Matt 18:19, Matt 20:3, Matt 20:5, Matt 20:6, Matt 20:9, Matt 20:24, Matt 21:45, Matt 22:16, Matt 22:31, Matt 22:42, Matt 24:36, Matt 26:24, Matt 26:28, Matt 27:46, Mark 1:6, Mark 1:30, Mark 1:44, Mark 3:8, Mark 3:32, Mark 3:34, Mark 4:10, Mark 4:19, Mark 5:16, Mark 5:27, Mark 6:48, Mark 7:6, Mark 7:17, Mark 7:25, Mark 8:30, Mark 9:14, Mark 9:42, Mark 10:10, Mark 10:41, Mark 12:14, Mark 12:26, Mark 13:32, Mark 14:21, Mark 14:24, Luke 1:1, Luke 1:4, Luke 2:17, Luke 2:17, Luke 2:18, Luke 2:27, Luke 2:33, Luke 2:38, Luke 3:15, Luke 3:19, Luke 3:19, Luke 4:10, Luke 4:14, Luke 4:37, Luke 4:38, Luke 5:14, Luke 5:15, Luke 7:3, Luke 7:17, Luke 7:18, Luke 7:24, Luke 7:27, Luke 9:9, Luke 9:11, Luke 9:45, Luke 10:40, Luke 10:41, Luke 11:53, Luke 12:26, Luke 13:1, Luke 13:8, Luke 16:2, Luke 17:2, Luke 19:37, Luke 21:5, Luke 22:32, Luke 22:37, Luke 22:49, Luke 23:8, Luke 24:4, Luke 24:14, Luke 24:19, Luke 24:27, Luke 24:44, John 1:7, John 1:8, John 1:15, John 1:22, John 1:30, John 1:47, John 2:21, John 2:25, John 3:25, John 5:31, John 5:32, John 5:32, John 5:36, John 5:37, John 5:39, John 5:46, John 6:41, John 6:61, John 7:7, John 7:12, John 7:13, John 7:17, John 7:32, John 7:39, John 8:13, John 8:14, John 8:18, John 8:18, John 8:26, John 8:46, John 9:17, John 9:18, John 9:21, John 10:13, John 10:25, John 10:33, John 10:33, John 10:41, John 11:13, John 11:13, John 11:19, John 11:19, John 12:6, John 12:41, John 13:18, John 13:22, John 13:24, John 15:22, John 15:26, John 16:8, John 16:8, John 16:8, John 16:9, John 16:10, John 16:11, John 16:19, John 16:25, John 16:26, John 17:9, John 17:9, John 17:9, John 17:20, John 17:20, John 18:19, John 18:19, John 18:23, John 18:34, John 19:24, John 21:24, Acts 1:1, Acts 1:3, Acts 1:16, Acts 2:29, Acts 2:31, Acts 5:24, Acts 7:52, Acts 8:12, Acts 8:15, Acts 8:34, Acts 8:34, Acts 8:34, Acts 9:13, Acts 10:9, Acts 10:19, Acts 11:22, Acts 13:13, Acts 13:29, Acts 15:2, Acts 15:6, Acts 17:32, Acts 18:15, Acts 18:25, Acts 19:8, Acts 19:23, Acts 19:25, Acts 19:39, Acts 19:40, Acts 19:40, Acts 21:8, Acts 21:21, Acts 21:24, Acts 21:25, Acts 22:6, Acts 22:6, Acts 22:10, Acts 22:18, Acts 23:6, Acts 23:11, Acts 23:15, Acts 23:20, Acts 23:29, Acts 24:8, Acts 24:10, Acts 24:13, Acts 24:21, Acts 24:21, Acts 24:22, Acts 24:24, Acts 24:25, Acts 25:9, Acts 25:15, Acts 25:16, Acts 25:18, Acts 25:19, Acts 25:19, Acts 25:20, Acts 25:20, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:26, Acts 28:7, Acts 28:15, Acts 28:21, Acts 28:21, Acts 28:22, Acts 28:23, Acts 28:31, Rom 1:3, Rom 8:3, Rom 14:12, Rom 15:14, Rom 15:21, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 7:1, 1 Cor 7:25, 1 Cor 7:37, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 12:1, 1 Cor 16:1, 1 Cor 16:12, 2 Cor 9:1, 2 Cor 10:8, Eph 6:18, Eph 6:22, Php 1:27, Php 2:19, Php 2:20, Php 2:23, Col 1:3, Col 2:1, Col 4:3, Col 4:8, Col 4:10, 1 Th 1:2, 1 Th 1:9, 1 Th 3:2, 1 Th 3:9, 1 Th 4:6, 1 Th 4:9, 1 Th 4:13, 1 Th 5:1, 1 Th 5:25, 2 Th 1:3, 2 Th 1:11, 2 Th 2:13, 2 Th 3:1, 1 Ti 1:7, 1 Ti 1:19, 1 Ti 6:4, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 2:18, 2 Ti 3:8, Titus 2:7, Titus 2:8, Titus 3:8, Phm 1:10, Heb 2:5, Heb 4:4, Heb 4:8, Heb 5:3, Heb 5:3, Heb 5:11, Heb 6:9, Heb 7:14, Heb 9:5, Heb 10:6, Heb 10:7, Heb 10:8, Heb 10:18, Heb 10:26, Heb 11:7, Heb 11:20, Heb 11:22, Heb 11:22, Heb 11:32, Heb 11:40, Heb 13:11, Heb 13:18, 1 Pe 1:10, 1 Pe 1:10, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 5:7, 2 Pe 1:12, 2 Pe 3:16, 1 Jo 1:1, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 4:10, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:16, 3 Jo 1:2, Jude 1:3, Jude 1:7, Jude 1:9, Jude 1:15, Jude 1:15, Rev 15:6

4013

periagw
periago

periagein
1 Cor 9:5

periagete
Matt 23:15

periagwn
Acts 13:11

perihgen
Matt 4:23, Matt 9:35, Mark 6:6

4014

periairew
periaireo

periaireitai
2 Cor 3:16

perielein
Heb 10:11

perielonteV
Acts 27:40

perihreito
Acts 27:20

4015

periastraptw
periastrapto

periastrayai
Acts 22:6

perihstrayen
Acts 9:3

4016

periballw
periballo

peribaleitai
Rev 3:5

peribalhtai
Rev 19:8

peribalh
Rev 3:18

peribalousin
Luke 19:43

peribalou
Acts 12:8

peribalwmeqa
Matt 6:31

peribalwn
Luke 23:11

peribeblhmenh
Rev 12:1, Rev 17:4, Rev 18:16

peribeblhmenoi
Rev 7:9, Rev 7:13, Rev 11:3

peribeblhmenon
Mark 16:5, Rev 10:1

peribeblhmenoV
Mark 14:51, Rev 19:13

peribeblhmenouV
Rev 4:4

periebalete
Matt 25:36, Matt 25:43

periebaleto
Matt 6:29, Luke 12:27

periebalomen
Matt 25:38

periebalon
John 19:2

4017

periblepw
periblepo

peribleyamenoi
Mark 9:8

peribleyamenoV
Mark 3:5, Mark 3:34, Mark 10:23, Mark 11:11, Luke 6:10

perieblepeto
Mark 5:32

4018

peribolaion
peribolaion

peribolaion
Heb 1:12

peribolaiou
1 Cor 11:15

4019

peridew
perideo

periededeto
John 11:44

4020

periergazomai
periergazomai

periergazomenouV
2 Th 3:11

Next Page - 4021 (periergos) to 4030 (perikephalaia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4021 (periergos) to 4030 (perikephalaia)

Previous Page - 4011 (Perge) to 4020 (periergazomai)
Strong's Number | Strong's Name | Greek Text and Scripture
4021 | periergoV periergos | perierga Acts 19:19 periergoi 1 Ti 5:13
4022 | periercomai perierchomai | perielqonteV Acts 28:13 periercomenai 1 Ti 5:13 periercomenwn Acts 19:13 perihlqon Heb 11:37
4023 | periecw periecho | periescen Luke 5:9 periecei 1 Pe 2:6 periecousan Acts 23:25
4024 | perizwnnumi perizonnumi | periezwsmenai Luke 12:35 periezwsmenoi Rev 15:6 periezwsmenon Rev 1:13 perizwsai Acts 12:8 perizwsamenoi Eph 6:14 perizwsamenoV Luke 17:8 perizwsetai Luke 12:37
4025 | periqesiV perithesis | periqesewV 1 Pe 3:3
4026 | periisthmi periistemi | periesthsan Acts 25:7 periestwta John 11:42 periistaso 2 Ti 2:16, Titus 3:9
4027 | perikaqarma perikatharma | perikaqarmata 1 Cor 4:13
4028 | perikaluptw perikalupto | perikaluptein Mark 14:65 perikaluyanteV Luke 22:64 perikekalummenhn Heb 9:4
4029 | perikeimai perikeimai | perikeimai Acts 28:20 perikeimenon Heb 12:1 perikeitai Mark 9:42, Luke 17:2, Heb 5:2
4030 | perikefalaia perikephalaia | perikefalaian Eph 6:17, 1 Th 5:8

Next Page - 4031 (perikrates) to 4040 (perioikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4031 (perikrates) to 4040 (perioikos)

Previous Page - 4021 (periergos) to 4030 (perikephalaia)
Strong's Number | Strong's Name | Greek Text and Scripture
4031 | perikrathV perikrates | perikrateiV Acts 27:16
4032 | perikruptw perikrupto | periekruben Luke 1:24
4033 | perikuklow perikukloo | perikuklwsousin Luke 19:43
4034 | perilampw perilampo | perielamyen Luke 2:9 perilamyan Acts 26:13
4035 | perileipw perileipo | perileipomenoi 1 Th 4:15, 1 Th 4:17
4036 | perilupoV perilupos | perilupon Luke 18:24 perilupoV Matt 26:38, Mark 6:26, Mark 14:34, Luke 18:23
4037 | perimenw perimeno | perimenein Acts 1:4
4038 | perix perix | perix Acts 5:16
4039 | perioikew perioikeo | perioikountaV Luke 1:65
4040 | perioikoV perioikos | perioikoi Luke 1:58

Next Page - 4041 (periousios) to 4050 (perisseia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4041 (periousios) to 4050 (perisseia)

Previous Page - 4031 (perikrates) to 4040 (perioikos)
Strong's Number Strong's Name Greek Text and Scripture

4041

periousioV
periousios

periousion
Titus 2:14

4042

perioch
perioche

perioch
Acts 8:32

4043

peripatew
peripateo

periepateiV
John 21:18

periepatei
Mark 5:42, John 5:9, John 7:1, John 10:23, John 11:54, Acts 3:8, Acts 14:10

periepathsamen
2 Cor 12:18

periepathsate
Eph 2:2, Col 3:7

periepathsen
Matt 14:29, 1 Jo 2:6

periepatoun
John 6:66

peripatein
Mark 12:38, Luke 20:46, John 7:1, Acts 3:12, Acts 21:21, Eph 4:17, 1 Th 4:1, 1 Jo 2:6, Rev 9:20

peripateiV
Rom 14:15, 3 Jo 1:3

peripateite
John 12:35, 1 Cor 3:3, Gal 5:16, Eph 5:2, Eph 5:8, Eph 5:15, Col 2:6, Col 4:5

peripateitw
1 Cor 7:17

peripatei
Matt 9:5, Mark 2:9, Luke 5:23, John 5:8, John 5:11, John 5:12, Acts 3:6, Eph 4:17, 1 Pe 5:8, 1 Jo 2:11

peripathsai
Eph 4:1, Col 1:10, 1 Th 2:12

peripathsanteV
Heb 13:9

peripathsei
John 8:12

peripathsousin
Rev 3:4, Rev 21:24

peripathswmen
Rom 6:4, Rom 13:13, Eph 2:10

peripathte
1 Th 4:12, 2 Jo 1:6

peripath
John 11:9, John 11:10, Rev 16:15

peripatoumen
2 Cor 5:7

peripatountaV
Matt 15:31, Mark 8:24, 2 Cor 10:2, Php 3:17, 2 Th 3:11, 2 Jo 1:4

peripatounta
Matt 14:26, Mark 6:49, John 6:19, Acts 3:9, 3 Jo 1:4

peripatounteV
Luke 11:44, Luke 24:17, 2 Cor 4:2, 2 Cor 10:3

peripatounti
John 1:36

peripatountoV
Mark 11:27, 2 Th 3:6

peripatousin
Matt 11:5, Mark 7:5, Mark 16:12, Luke 7:22, Rom 8:1, Rom 8:4, Php 3:18

peripatwmen
1 Jo 1:6, 1 Jo 1:7, 2 Jo 1:6

peripatwn
Matt 4:18, Matt 14:25, Mark 1:16, Mark 6:48, John 12:35, Acts 3:8, Rev 2:1

peripepathkei
Acts 14:8

4044

peripeirw
peripeiro

periepeiran
1 Ti 6:10

4045

peripiptw
peripipto

periepesen
Luke 10:30

peripeshte
Jam 1:2

peripesonteV
Acts 27:41

4046

peripoieomai
peripoieomai

periepoihsato
Acts 20:28

peripoiountai
1 Ti 3:13

4047

peripoihsiV
peripoiesis

peripoihsewV
Eph 1:14

peripoihsin
1 Th 5:9, 2 Th 2:14, Heb 10:39, 1 Pe 2:9

4048

perirrhegnumi
perirrhegnumi

perirrhxanteV
Acts 16:22

4049

perispaw
perispao

periespato
Luke 10:40

4050

perisseia
perisseia

perisseian
Rom 5:17, 2 Cor 10:15, Jam 1:21

perisseia
2 Cor 8:2

Next Page - 4051 (perisseuma) to 4060 (peritithemi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4051 (perisseuma) to 4060 (peritithemi)

Previous Page - 4041 (periousios) to 4050 (perisseia)
Strong's Number | Strong's Name | Greek Text and Scripture
4051 | perisseuma perisseuma | perisseumata Mark 8:8 perisseumatoV Matt 12:34, Luke 6:45 perisseuma 2 Cor 8:13, 2 Cor 8:14
4052 | perisseuw perisseuo | eperisseuon Acts 16:5 eperisseusen John 6:13, Rom 3:7, Rom 5:15, 2 Cor 8:2, Eph 1:8 perisseuein Luke 12:15, Rom 15:13, Php 4:12, Php 4:12, 1 Th 4:10 perisseuei 2 Cor 1:5, 2 Cor 1:5, 2 Cor 3:9 perisseuete 2 Cor 8:7 perisseuhte 1 Cor 14:12, 2 Cor 8:7, 2 Cor 9:8, 1 Th 4:1 perisseuh Php 1:9, Php 1:26 perisseuqhsetai Matt 13:12, Matt 25:29 perisseuomen 1 Cor 8:8 perisseuonteV 1 Cor 15:58, Col 2:7 perisseuontoV Mark 12:44, Luke 21:4 perisseuon Matt 14:20, Matt 15:37 perisseuousa 2 Cor 9:12 perisseuousin Luke 15:17 perisseusai 2 Cor 9:8, 1 Th 3:12 perisseusanta John 6:12 perisseusan Luke 9:17 perisseush Matt 5:20, 2 Cor 4:15 perisseuw Php 4:18
4053 | perissoV perissos | ekperissou 1 Th 3:10, 1 Th 5:13 perisson Matt 5:37, Matt 5:47, John 10:10, Rom 3:1, 2 Cor 9:1 perissoteran 1 Cor 12:23, 1 Cor 12:23, 1 Cor 12:24 perissou Mark 6:51, Mark 14:31, Eph 3:20
4054 | perissoteron perissoteron | perissoteron Matt 11:9, Matt 23:14, Mark 7:36, Mark 12:40, Luke 7:26, Luke 12:4, Luke 12:48, Luke 20:47, 1 Cor 15:10, 2 Cor 10:8, Heb 6:17, Heb 7:15
4055 | perissoteroV perissoteros | perissotera 2 Cor 2:7
4056 | perissoterwV perissoteros | perissoterwV Mark 15:14, 2 Cor 1:12, 2 Cor 2:4, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 12:15, Gal 1:14, Php 1:14, 1 Th 2:17, Heb 2:1, Heb 13:19
4057 | perisswV perissos | perisswV Matt 27:23, Mark 10:26, Acts 26:11
4058 | peristera peristera | peristerai Matt 10:16 peristeran Matt 3:16, Mark 1:10, Luke 3:22, John 1:32 peristeraV Matt 21:12, Mark 11:15, John 2:14, John 2:16 peristerwn Luke 2:24
4059 | peritemnw peritemno | perietemen Acts 7:8, Acts 16:3 perietmhqhte Col 2:11 peritemein Luke 1:59, Luke 2:21 peritemnein Acts 15:5, Acts 21:21 peritemnesqai Acts 15:24, Gal 6:12, Gal 6:13 peritemnesqw 1 Cor 7:18 peritemnete John 7:22 peritemnhsqe Acts 15:1, Gal 5:2 peritemnomenoi Gal 6:13 peritemnomenw Gal 5:3 peritetmhmenoV 1 Cor 7:18 peritmhqhnai Gal 2:3
4060 | peritiqhmi peritithemi | perieqhkan Matt 27:28 perieqhken Matt 21:33, Mark 12:1 periqeiV Matt 27:48, Mark 15:36 periqenteV John 19:29 peritiqeasin Mark 15:17 peritiqemen 1 Cor 12:23

Next Page - 4061 (peritome) to 4070 (perusi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4061 (peritome) to 4070 (perusi)

Previous Page - 4051 (perisseuma) to 4060 (peritithemi)
Strong's Number Strong's Name Greek Text and Scripture

4061

peritomh
peritome

peritomhn
John 7:22, John 7:23, Rom 2:26, Rom 3:30, Rom 4:9, Gal 2:9, Gal 5:11

peritomhV
Acts 7:8, Acts 10:45, Acts 11:2, Rom 2:27, Rom 3:1, Rom 4:11, Rom 4:12, Rom 4:12, Rom 15:8, Gal 2:7, Gal 2:8, Gal 2:12, Eph 2:11, Col 4:11, Titus 1:10

peritomh
Rom 2:25, Rom 2:25, Rom 2:28, Rom 2:29, Rom 4:10, Rom 4:10, 1 Cor 7:19, Gal 5:6, Gal 6:15, Php 3:3, Php 3:5, Col 2:11, Col 2:11, Col 3:11

4062

peritrepw
peritrepo

peritrepei
Acts 26:24

4063

peritrecw
peritrecho

peridramonteV
Mark 6:55

4064

periferw
periphero

periferein
Mark 6:55

periferesqe
Heb 13:9

periferomenai
Jude 1:12

periferomenoi
Eph 4:14

periferonteV
2 Cor 4:10

4065

perifronew
periphroneo

perifroneitw
Titus 2:15

4066

pericwroV
perichoros

pericwron
Matt 14:35, Mark 1:28, Mark 6:55, Luke 3:3, Acts 14:6

pericwroV
Matt 3:5

pericwrou
Luke 4:14, Luke 4:37, Luke 8:37

pericwrw
Luke 7:17

4067

periywma
peripsoma

periyhma
1 Cor 4:13

4068

perpereuomai
perpereuomai

perpereuetai
1 Cor 13:4

4069

PersiV
Persis

persida
Rom 16:12

4070

perusi
perusi

perusi
2 Cor 8:10, 2 Cor 9:2

Next Page - 4071 (peteinon) to 4080 (pelikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4071 (peteinon) to 4080 (pelikos)

Previous Page - 4061 (peritome) to 4070 (perusi)
Strong's Number Strong's Name Greek Text and Scripture

4071

peteinon
peteinon

peteina
Matt 6:26, Matt 8:20, Matt 13:4, Matt 13:32, Mark 4:4, Mark 4:32, Luke 8:5, Luke 9:58, Luke 13:19, Acts 10:12, Acts 11:6

peteinwn
Luke 12:24, Rom 1:23, Jam 3:7

4072

petomai
petomai

pethtai
Rev 12:14

petwmenoiV
Rev 19:17

petwmenon
Rev 14:6

petwmenou
Rev 8:13

petwmenw
Rev 4:7

4073

petra
petra

petraiV
Rev 6:16

petrai
Matt 27:51

petran
Matt 7:24, Matt 7:25, Luke 6:48, Luke 6:48, Luke 8:6, Rom 9:33

petraV
Mark 15:46, Luke 8:13, 1 Cor 10:4, Rev 6:15

petra
Matt 16:18, Matt 27:60, 1 Cor 10:4, 1 Pe 2:8

petre
Luke 22:34, Acts 10:13, Acts 11:7

petrw
Matt 16:23, Matt 17:24, Matt 26:40, Matt 26:73, Mark 8:33, Mark 14:37, Mark 14:70, Mark 16:7, Luke 22:61, John 18:11, John 18:17, John 21:7, John 21:15, Acts 10:45, Gal 2:8, Gal 2:14

4074

PetroV
Petros

petron
Matt 4:18, Matt 17:1, Matt 26:37, Mark 3:16, Mark 5:37, Mark 9:2, Mark 14:33, Mark 14:67, Luke 6:14, Luke 8:51, Luke 9:28, Luke 22:8, John 13:6, John 18:16, John 20:2, Acts 2:37, Acts 3:3, Acts 3:11, Acts 8:14, Acts 9:32, Acts 9:40, Acts 10:25, Acts 11:13, Acts 12:3, Acts 12:14, Gal 1:18

petroV
Matt 10:2, Matt 14:28, Matt 14:29, Matt 15:15, Matt 16:16, Matt 16:18, Matt 16:22, Matt 17:4, Matt 17:26, Matt 18:21, Matt 19:27, Matt 26:33, Matt 26:35, Matt 26:58, Matt 26:69, Matt 26:75, Mark 8:29, Mark 8:32, Mark 9:5, Mark 10:28, Mark 11:21, Mark 13:3, Mark 14:29, Mark 14:54, Mark 14:72, Luke 5:8, Luke 8:45, Luke 9:20, Luke 9:32, Luke 9:33, Luke 12:41, Luke 18:28, Luke 22:54, Luke 22:55, Luke 22:58, Luke 22:60, Luke 22:61, Luke 22:62, Luke 24:12, John 1:42, John 6:68, John 13:8, John 13:9, John 13:24, John 13:36, John 13:37, John 18:10, John 18:15, John 18:16, John 18:18, John 18:25, John 18:26, John 18:27, John 20:3, John 20:6, John 21:2, John 21:3, John 21:7, John 21:11, John 21:17, John 21:20, John 21:21, Acts 1:13, Acts 1:15, Acts 2:14, Acts 2:38, Acts 3:1, Acts 3:4, Acts 3:6, Acts 3:12, Acts 4:8, Acts 4:19, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:29, Acts 8:20, Acts 9:34, Acts 9:38, Acts 9:39, Acts 9:40, Acts 10:5, Acts 10:9, Acts 10:14, Acts 10:17, Acts 10:18, Acts 10:21, Acts 10:23, Acts 10:26, Acts 10:32, Acts 10:34, Acts 10:46, Acts 11:2, Acts 11:4, Acts 12:5, Acts 12:6, Acts 12:11, Acts 12:16, Acts 12:18, Acts 15:7, Gal 2:7, Gal 2:11, 1 Pe 1:1, 2 Pe 1:1

petrou
Matt 8:14, Mark 14:66, John 1:40, John 1:44, John 6:8, John 20:4, Acts 4:13, Acts 5:15, Acts 10:19, Acts 10:44, Acts 12:7, Acts 12:13, Acts 12:14

4075

petrwdhV
petrodes

petrwdeV
Mark 4:5

petrwdh
Matt 13:5, Matt 13:20, Mark 4:16

4076

phganon
peganon

phganon
Luke 11:42

4077

phgh
pege

phgai
2 Pe 2:17

phgaV
Rev 7:17, Rev 8:10, Rev 14:7, Rev 16:4

phghV
Rev 21:6

phgh
Mark 5:29, John 4:6, John 4:6, John 4:14, Jam 3:11, Jam 3:12

4078

phgnumi
pegnumi

ephxen
Heb 8:2

4079

phdalion
pedalion

phdaliou
Jam 3:4

phdaliwn
Acts 27:40

4080

phlikoV
pelikos

phlikoiV
Gal 6:11

phlikoV
Heb 7:4

Next Page - 4081 (pelos) to 4090 (pikros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4081 (pelos) to 4090 (pikros)

Previous Page - 4071 (peteinon) to 4080 (pelikos)
Strong's Number | Strong's Name | Greek Text and Scripture
4081 | phloV pelos | phlon John 9:6, John 9:6, John 9:11, John 9:14, John 9:15 phlou Rom 9:21
4082 | phra pera | phran Matt 10:10, Mark 6:8, Luke 9:3, Luke 10:4, Luke 22:36 phraV Luke 22:35
4083 | phcuV pechus | phcun Matt 6:27, Luke 12:25 phcwn John 21:8, Rev 21:17
4084 | piazw piazo | epiasan John 21:3 epiasate John 21:10 epiasen John 8:20 epiasqh Rev 19:20 piasai John 7:30, John 7:44, John 10:39, 2 Cor 11:32 piasaV Acts 3:7, Acts 12:4 piaswsin John 7:32, John 11:57
4085 | piezw piezo | pepiesmenon Luke 6:38
4086 | piqanologia pithanologia | piqanologia Col 2:4
4087 | pikrainw pikraino | epikranqhsan Rev 8:11 epikranqh Rev 10:10 pikrainesqe Col 3:19 pikranei Rev 10:9
4088 | pikria pikria | pikriaV Acts 8:23, Rom 3:14, Heb 12:15 pikria Eph 4:31
4089 | pikroV pikros | pikron Jam 3:11, Jam 3:14
4090 | pikrwV pikros | pikrwV Matt 26:75, Luke 22:62

Next Page - 4091 (Pilatos) to 4100 (pisteuo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4091 (Pilatos) to 4100 (pisteuo)

Previous Page - 4081 (pelos) to 4090 (pikros)
Strong's Number Strong's Name Greek Text and Scripture

4091

PilatoV
Pilatos

pilaton
Matt 27:62, Mark 15:5, Mark 15:43, Luke 23:1, John 19:31, John 19:38, Acts 13:28

pilatoV
Matt 27:13, Matt 27:17, Matt 27:22, Matt 27:24, Matt 27:58, Matt 27:65, Mark 15:2, Mark 15:4, Mark 15:9, Mark 15:12, Mark 15:14, Mark 15:15, Mark 15:44, Luke 13:1, Luke 23:3, Luke 23:4, Luke 23:6, Luke 23:12, Luke 23:13, Luke 23:20, Luke 23:24, John 18:29, John 18:31, John 18:33, John 18:35, John 18:37, John 18:38, John 19:1, John 19:4, John 19:6, John 19:8, John 19:10, John 19:12, John 19:13, John 19:15, John 19:19, John 19:22, John 19:38, Acts 4:27

pilatou
Luke 3:1, Acts 3:13, 1 Ti 6:13

pilatw
Matt 27:2, Matt 27:58, Mark 15:1, Luke 23:11, Luke 23:52, John 19:21

4092

pimprhmi
pimpremi

pimprasqai
Acts 28:6

4093

pinakidion
pinakidion

pinakidion
Luke 1:63

4094

pinax
pinax

pinaki
Matt 14:8, Matt 14:11, Mark 6:25, Mark 6:28

pinakoV
Luke 11:39

4095

pinw
pino

epien
John 4:12, Acts 9:9

epinon
Luke 17:27, Luke 17:28, 1 Cor 10:4

epiomen
Luke 13:26

epion
Mark 14:23, 1 Cor 10:4

pepwken
Rev 18:3

piein
Matt 20:22, Matt 27:34, Matt 27:34, Mark 10:38, Mark 15:23, John 4:7, John 4:9, John 4:10, Acts 23:12, Acts 23:21, Rom 14:21, 1 Cor 9:4, 1 Cor 10:7, Rev 16:6

piesai
Luke 17:8

piesqe
Matt 20:23, Mark 10:39

pietai
Rev 14:10

piete
Matt 26:27

pie
Luke 12:19

pihte
Matt 6:25, Luke 12:29, John 6:53

pih
Luke 1:15, John 4:14

pinein
Matt 20:22, Matt 24:49, Luke 12:45, 1 Cor 10:21, 1 Cor 11:22

pinei
Mark 2:16, 1 Cor 11:29

pinete
Luke 5:30, 1 Cor 10:31

pinetw
John 7:37, 1 Cor 11:28

pinhte
Luke 22:30, 1 Cor 11:25, 1 Cor 11:26

pinh
1 Cor 11:27

pinonteV
Matt 24:38, Luke 10:7

pinousin
Luke 5:33

pinwn
Matt 11:18, Matt 11:19, Luke 7:33, Luke 7:34, John 4:13, John 6:54, John 6:56, 1 Cor 11:29

pinw
Matt 26:29, Mark 10:38, Mark 10:39, Mark 14:25

piousa
Heb 6:7

piwmen
Matt 6:31, 1 Cor 15:32

piwn
Luke 5:39

piwsin
Mark 16:18

piw
Matt 26:29, Matt 26:42, Mark 14:25, Luke 17:8, Luke 22:18, John 18:11

4096

piothV
piotes

piothtoV
Rom 11:17

4097

pipraskw
piprasko

epipraskon
Acts 2:45

epraqh
John 12:5

pepraken
Matt 13:46

pepramenoV
Rom 7:14

pipraskomenwn
Acts 4:34

praqen
Acts 5:4

praqhnai
Matt 18:25, Matt 26:9, Mark 14:5

4098

piptw
pipto

epesan
Rev 5:14, Rev 6:13, Rev 11:16, Rev 17:10, Rev 19:4

epesa
Rev 1:17, Rev 22:8

epesen
Matt 7:25, Matt 7:27, Matt 13:4, Matt 13:5, Matt 13:7, Matt 13:8, Matt 26:39, Mark 4:4, Mark 4:5, Mark 4:7, Mark 4:8, Mark 14:35, Luke 6:49, Luke 8:5, Luke 8:6, Luke 8:7, Luke 8:8, Luke 13:4, Luke 17:16, John 11:32, Acts 1:26, Acts 5:10, Acts 20:9, Heb 3:17, Heb 11:30, Rev 8:10, Rev 8:10, Rev 11:11, Rev 11:13, Rev 14:8, Rev 14:8, Rev 18:2, Rev 18:2

epeson
Matt 17:6, John 18:6, Acts 22:7, 1 Cor 10:8, Rev 5:8, Rev 7:11, Rev 16:19, Rev 19:10

peptwkota
Rev 9:1

peptwkuian
Acts 15:16

pesein
Luke 16:17

peseitai
Matt 10:29, Acts 27:34

pesete
Luke 23:30, Rev 6:16

peshte
Jam 5:12

pesh
Matt 21:44, Luke 20:18, 1 Cor 10:12, Heb 4:11, Rev 7:16

pesontaV
Rom 11:22

pesonta
Luke 10:18

pesonteV
Matt 2:11

peson
Luke 8:14

pesountai
Matt 15:14, Matt 24:29, Luke 6:39, Luke 21:24, Rev 4:10

peswn
Matt 4:9, Matt 18:26, Matt 18:29, Matt 21:44, Mark 9:20, Luke 5:12, Luke 8:41, Luke 20:18, John 12:24, Acts 5:5, Acts 9:4, Acts 10:25, 1 Cor 14:25

peswsin
Rom 11:11

piptei
Matt 17:15, Mark 5:22, Luke 11:17, Rom 14:4

piptontwn
Matt 15:27, Luke 16:21

4099

Pisidia
Pisidia

pisidian
Acts 14:24

pisidiaV
Acts 13:14

4100

pisteuw
pisteuo

episteuen
John 2:24

episteuete
John 5:46, John 5:46

episteuqhn
1 Ti 1:11, Titus 1:3

episteuqhsan
Rom 3:2

episteuqh
2 Th 1:10, 1 Ti 3:16

episteuon
John 7:5, John 12:11, John 12:37, Acts 18:8

episteusamen
Rom 13:11, Gal 2:16

episteusan
Matt 21:32, Mark 16:13, Mark 16:14, John 2:11, John 2:22, John 2:23, John 4:39, John 4:41, John 7:31, John 8:30, John 9:18, John 10:42, John 11:45, John 12:42, John 17:8, Acts 4:4, Acts 8:12, Acts 9:42, Acts 13:48, Acts 17:12, Acts 17:34, Rom 10:14

episteusaV
Matt 8:13, Luke 1:20

episteusate
Matt 21:25, Matt 21:32, Mark 11:31, Luke 20:5, 1 Cor 3:5, 1 Cor 15:2, 1 Cor 15:11

episteusa
2 Cor 4:13

episteusen
John 4:50, John 4:53, John 7:48, John 12:38, John 20:8, Acts 8:13, Acts 13:12, Acts 18:8, Rom 4:3, Rom 4:17, Rom 4:18, Rom 10:16, Gal 3:6, Jam 2:23

pepisteukamen
John 6:69, 1 Jo 4:16

pepisteukaV
John 20:29

pepisteukate
John 16:27

pepisteuka
John 11:27, 2 Ti 1:12

pepisteukeisan
Acts 14:23

pepisteuken
John 3:18, 1 Jo 5:10

pepisteukosin
Acts 18:27

pepisteukotaV
John 8:31

pepisteukoteV
Acts 15:5, Titus 3:8

pepisteukotwn
Acts 19:18, Acts 21:20, Acts 21:25

pepisteukwV
Acts 16:34

pepisteumai
1 Cor 9:17, Gal 2:7

pisteuein
Luke 24:25, John 12:39, Rom 15:13, Php 1:29, 1 Ti 1:16

pisteueiV
John 1:50, John 9:35, John 11:26, John 14:10, Acts 8:37, Acts 26:27, Acts 26:27, Jam 2:19

pisteuei
John 12:44, Rom 14:2, 1 Cor 13:7

pisteuetai
Rom 10:10

pisteuete
Matt 9:28, Mark 1:15, Mark 11:24, John 3:12, John 5:38, John 5:47, John 6:36, John 8:45, John 8:46, John 10:25, John 10:26, John 10:37, John 12:36, John 14:1, John 14:1, John 14:11, John 14:11, John 16:31, 1 Jo 4:1

pisteue
Mark 5:36, Luke 8:50

pisteuhte
John 10:38, 1 Jo 5:13

pisteuqhnai
1 Th 2:4

pisteuomen
John 4:42, John 16:30, Acts 15:11, Rom 6:8, 2 Cor 4:13, 1 Th 4:14

pisteuontaV
Acts 22:19, Rom 3:22, 1 Cor 1:21, Eph 1:19, 1 Pe 1:21

pisteuonta
Acts 10:43

pisteuonteV
Matt 21:22, John 6:64, John 7:39, John 20:31, Acts 2:44, Acts 5:14, Acts 9:26, 1 Pe 1:8

pisteuonti
Mark 9:23, Rom 1:16, Rom 4:5, Rom 10:4

pisteuontwn
Matt 18:6, Mark 9:42, Rom 4:11

pisteuousin
Luke 8:13, John 1:12, John 6:64, John 16:9, Rom 4:24, 1 Cor 14:22, 1 Cor 14:22, Gal 3:22, 1 Th 1:7, 1 Th 2:10, 1 Th 2:13, 2 Th 1:10, Jam 2:19, 1 Pe 2:7, 1 Jo 5:13

pisteusai
Matt 21:32, Mark 9:23, John 5:44, Acts 14:1, Acts 15:7, 2 Th 2:11, Heb 11:6

pisteusantaV
Jude 1:5

pisteusanteV
Luke 8:12, John 20:29, Acts 19:2, Eph 1:13, 2 Th 2:12, Heb 4:3

pisteusantwn
Acts 4:32

pisteusasa
Luke 1:45

pisteusasin
Mark 16:17, Acts 11:17

pisteusaV
Mark 16:16, Acts 11:21

pisteusate
John 10:38

pisteusei
Luke 16:11

pisteusete
John 3:12, John 5:47

pisteushV
John 11:40, Rom 10:9

pisteushte
Matt 24:23, Matt 24:26, Mark 13:21, Luke 22:67, John 4:48, John 6:29, John 8:24, John 10:38, John 11:15, John 13:19, John 14:29, John 19:35, John 20:31, Acts 13:41

pisteush
Mark 11:23, John 12:47, John 17:21

pisteusomen
Matt 27:42

pisteusontwn
John 17:20

pisteuson
John 4:21, Acts 16:31

pisteusousin
John 11:48, Rom 10:14

pisteuswmen
Mark 15:32, John 6:30, 1 Jo 3:23

pisteuswsin
John 1:7, John 11:42, Acts 19:4

pisteusw
John 9:36, John 20:25

pisteuwn
John 3:15, John 3:16, John 3:18, John 3:18, John 3:36, John 5:24, John 6:35, John 6:40, John 6:47, John 7:38, John 11:25, John 11:26, John 12:44, John 12:46, John 14:12, Acts 13:39, Acts 24:14, Rom 9:33, Rom 10:11, 1 Pe 2:6, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:10, 1 Jo 5:10

pisteuw
Mark 9:24, John 9:38, Acts 8:37, Acts 27:25, 1 Cor 11:18

Next Page - 4101 (pistikos) to 4110 (plasma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4101 (pistikos) to 4110 (plasma)

Previous Page - 4091 (Pilatos) to 4100 (pisteuo)
Strong's Number Strong's Name Greek Text and Scripture

4101

pistikoV
pistikos

pistikhV
Mark 14:3, John 12:3

4102

pistiV
pistis

pistei
Acts 3:16, Acts 6:7, Acts 14:22, Acts 15:9, Acts 16:5, Acts 26:18, Rom 3:28, Rom 4:19, Rom 4:20, Rom 5:2, Rom 11:20, Rom 14:1, 1 Cor 16:13, 2 Cor 1:24, 2 Cor 8:7, 2 Cor 13:5, Gal 2:20, Php 1:27, Php 3:9, Col 1:23, Col 2:7, 2 Th 2:13, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 2:7, 1 Ti 2:15, 1 Ti 3:13, 1 Ti 4:12, 2 Ti 1:13, 2 Ti 3:10, Titus 1:13, Titus 2:2, Titus 3:15, Heb 4:2, Heb 11:3, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:8, Heb 11:9, Heb 11:11, Heb 11:17, Heb 11:20, Heb 11:21, Heb 11:22, Heb 11:23, Heb 11:24, Heb 11:27, Heb 11:28, Heb 11:29, Heb 11:30, Heb 11:31, Jam 1:6, Jam 2:5, 1 Pe 5:9, 2 Pe 1:5, Jude 1:3, Jude 1:20

pistewV
Acts 6:5, Acts 6:8, Acts 11:24, Acts 13:8, Acts 14:27, Acts 24:24, Rom 1:5, Rom 1:12, Rom 1:17, Rom 1:17, Rom 3:22, Rom 3:25, Rom 3:26, Rom 3:27, Rom 3:30, Rom 3:30, Rom 3:31, Rom 4:11, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:16, Rom 5:1, Rom 9:30, Rom 9:32, Rom 10:6, Rom 10:8, Rom 12:3, Rom 12:6, Rom 14:23, Rom 14:23, Rom 16:26, 2 Cor 1:24, 2 Cor 4:13, 2 Cor 5:7, 2 Cor 10:15, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:5, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:11, Gal 3:12, Gal 3:14, Gal 3:22, Gal 3:24, Gal 3:25, Gal 3:26, Gal 5:5, Gal 6:10, Eph 2:8, Eph 3:12, Eph 3:17, Eph 4:13, Eph 6:16, Eph 6:23, Php 1:25, Php 2:17, Php 3:9, Col 2:5, Col 2:12, 1 Th 1:3, 1 Th 3:2, 1 Th 3:7, 1 Th 3:10, 1 Th 5:8, 2 Th 1:4, 2 Th 1:11, 1 Ti 1:5, 1 Ti 1:14, 1 Ti 3:9, 1 Ti 4:1, 1 Ti 4:6, 1 Ti 6:10, 1 Ti 6:12, 2 Ti 1:5, 2 Ti 3:15, Phm 1:6, Heb 6:1, Heb 6:12, Heb 10:22, Heb 10:38, Heb 10:39, Heb 11:6, Heb 11:33, Heb 11:39, Heb 12:2, Jam 1:3, Jam 2:24, Jam 5:15, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:9

pistin
Matt 8:10, Matt 9:2, Matt 9:29, Matt 17:20, Matt 21:21, Matt 23:23, Mark 2:5, Mark 4:40, Mark 11:22, Luke 5:20, Luke 7:9, Luke 17:5, Luke 17:6, Luke 18:8, Acts 14:9, Acts 17:31, Acts 20:21, Rom 1:17, Rom 3:3, Rom 14:22, 1 Cor 13:2, Gal 1:23, Gal 3:23, Gal 3:23, Eph 1:15, Col 1:4, 1 Th 3:5, 1 Th 3:6, 1 Ti 1:19, 1 Ti 1:19, 1 Ti 5:8, 1 Ti 5:12, 1 Ti 6:11, 1 Ti 6:21, 2 Ti 2:18, 2 Ti 2:22, 2 Ti 3:8, 2 Ti 4:7, Titus 1:1, Titus 1:4, Titus 2:10, Phm 1:5, Heb 11:7, Heb 11:13, Heb 13:7, Jam 2:1, Jam 2:14, Jam 2:18, Jam 2:18, Jam 2:18, 1 Pe 1:21, 2 Pe 1:1, Rev 2:13, Rev 2:19, Rev 14:12

pistiV
Matt 9:22, Matt 15:28, Mark 5:34, Mark 10:52, Luke 7:50, Luke 8:25, Luke 8:48, Luke 17:19, Luke 18:42, Luke 22:32, Acts 3:16, Rom 1:8, Rom 4:5, Rom 4:9, Rom 4:14, Rom 10:17, 1 Cor 2:5, 1 Cor 12:9, 1 Cor 13:13, 1 Cor 15:14, 1 Cor 15:17, Gal 5:6, Gal 5:22, Eph 4:5, 1 Th 1:8, 2 Th 1:3, 2 Th 3:2, Heb 11:1, Jam 2:14, Jam 2:17, Jam 2:20, Jam 2:22, Jam 2:22, Jam 2:26, 1 Jo 5:4, Rev 13:10

4103

pistoV
pistos

pistaV
1 Ti 3:11

pista
Acts 13:34, Titus 1:6

piste
Matt 25:21, Matt 25:23

pisthn
Acts 16:15

pisthV
Acts 16:1

pisth
1 Ti 5:16

pistoiV
Eph 1:1, Col 1:2, 1 Ti 4:3, 2 Ti 2:2

pistoV
Matt 24:45, Matt 25:21, Matt 25:23, Luke 12:42, Luke 16:10, Luke 16:10, Luke 19:17, John 20:27, 1 Cor 1:9, 1 Cor 4:2, 1 Cor 7:25, 1 Cor 10:13, 2 Cor 1:18, Eph 6:21, Col 1:7, Col 4:7, 1 Th 5:24, 2 Th 3:3, 1 Ti 1:15, 1 Ti 3:1, 1 Ti 4:9, 1 Ti 5:16, 2 Ti 2:11, 2 Ti 2:13, Titus 3:8, Heb 2:17, Heb 3:5, Heb 10:23, 1 Jo 1:9, Rev 1:5, Rev 2:10, Rev 2:13, Rev 3:14, Rev 19:11

pistouV
1 Ti 6:2

pistwn
1 Ti 4:10, 1 Ti 4:12

pistw
2 Cor 6:15, Gal 3:9, Col 4:9, 1 Pe 4:19

4104

pistow
pistoo

epistwqhV
2 Ti 3:14

pistoi
Luke 16:11, Luke 16:12, Acts 10:45, 1 Ti 6:2, Rev 17:14, Rev 21:5, Rev 22:6

piston
1 Cor 4:17, 1 Ti 1:12, Heb 3:2, Heb 11:11, 3 Jo 1:5

pistou
Titus 1:9, 1 Pe 5:12

4105

planaw
planao

eplanhqhsan
2 Pe 2:15, Rev 18:23

eplanhsen
Rev 19:20

peplanhmenoiV
Matt 18:13

peplanhsqe
John 7:47

planasqai
Rev 2:20

planasqe
Matt 22:29, Mark 12:24, Mark 12:27, 1 Cor 6:9, 1 Cor 15:33, Gal 6:7, Jam 1:16

planatw
1 Jo 3:7

planhqhte
Luke 21:8

planhqh
Matt 18:12, Jam 5:19

planhsai
Matt 24:24, Rev 20:8

planhsh
Matt 24:4, Mark 13:5, Rev 20:3

planhsousin
Matt 24:5, Matt 24:11, Mark 13:6

planwmena
1 Pe 2:25

planwmenoiV
Heb 5:2

planwmenoi
2 Ti 3:13, Titus 3:3, Heb 11:38

planwmenon
Matt 18:12

planwmen
1 Jo 1:8

planwntai
Heb 3:10

planwnteV
2 Ti 3:13

planwntwn
1 Jo 2:26

planwn
Rev 12:9, Rev 20:10

4106

planh
plane

plana
John 7:12, Rev 13:14

planhV
Rom 1:27, Eph 4:14, 1 Th 2:3, 2 Th 2:11, Jam 5:20, 1 Jo 4:6

planh
Matt 27:64, 2 Pe 2:18, 2 Pe 3:17, Jude 1:11

4107

planhthV
planetes

planhtai
Jude 1:13

4108

planoV
planos

planoiV
1 Ti 4:1

planoi
2 Cor 6:8, 2 Jo 1:7

planoV
Matt 27:63, 2 Jo 1:7

4109

plax
plax

plakeV
Heb 9:4

plaxin
2 Cor 3:3, 2 Cor 3:3

4110

plasma
plasma

plasanti
Rom 9:20

plasma
Rom 9:20

Next Page - 4111 (plasso) to 4120 (pleko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4111 (plasso) to 4120 (pleko)

Previous Page - 4101 (pistikos) to 4110 (plasma)
Strong's Number Strong's Name Greek Text and Scripture

4111

plassw
plasso

eplasqh
1 Ti 2:13

4112

plastoV
plastos

plastoiV
2 Pe 2:3

4113

plateia
plateia

plateiaiV
Matt 12:19, Luke 13:26

plateiaV
Luke 10:10, Luke 14:21, Acts 5:15, Rev 11:8, Rev 22:2

plateiwn
Matt 6:5

4114

platoV
platos

platoV
Eph 3:18, Rev 20:9, Rev 21:16, Rev 21:16

4115

platunw
platuno

peplatuntai
2 Cor 6:11

platunqhte
2 Cor 6:13

platunousin
Matt 23:5

4116

platuV
platus

plateia
Matt 7:13, Rev 21:21

4117

plegma
plegma

plegmasin
1 Ti 2:9

4118

pleistoV
pleistos

pleiston
1 Cor 14:27

pleistoV
Matt 21:8

4119

pleiwn
pleion

pleionaV
Matt 21:36, John 4:1, Acts 27:20, 1 Cor 9:19, 2 Cor 9:2, Php 1:14

pleiona
Matt 20:10, John 7:31, John 15:2, Acts 18:20, Heb 3:3, Heb 11:4, Rev 2:19

pleioneV
Acts 28:23, Heb 7:23

pleionoV
Heb 3:3

pleionwn
Luke 11:53, Acts 4:22, Acts 24:17, 2 Cor 2:6, 2 Cor 4:15

pleion
Matt 5:20, Matt 6:25, Matt 12:41, Matt 12:42, Mark 12:33, Mark 12:43, Luke 7:42, Luke 7:43, Luke 9:13, Luke 11:31, Luke 11:32, Luke 12:23, Luke 21:3, John 21:15, Acts 4:17, Acts 20:9, Acts 24:4, 2 Ti 2:16, 2 Ti 3:9

pleiosin
Acts 2:40, 1 Cor 10:5

pleiouV
Matt 26:53, John 4:41, Acts 13:31, Acts 19:32, Acts 21:10, Acts 23:13, Acts 23:21, Acts 24:11, Acts 25:6, Acts 25:14, Acts 27:12, 1 Cor 15:6

pleistai
Matt 11:20

pleon
Luke 3:13, Acts 15:28

4120

plekw
pleko

plexanteV
Matt 27:29, Mark 15:17, John 19:2

Next Page - 4121 (pleonazo) to 4130 (pletho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4121 (pleonazo) to 4130 (pletho)

Previous Page - 4111 (plasso) to 4120 (pleko)
Strong's Number | Strong's Name | Greek Text and Scripture
4121 | pleonazw pleonazo | epleonasen Rom 5:20, 2 Cor 8:15 pleonazei 2 Th 1:3 pleonazonta Php 4:17, 2 Pe 1:8 pleonasai 1 Th 3:12 pleonasasa 2 Cor 4:15 pleonash Rom 5:20, Rom 6:1
4122 | pleonektew pleonekteo | epleonekthsamen 2 Cor 7:2 epleonekthsa 2 Cor 12:17 epleonekthsen 2 Cor 12:18 pleonektein 1 Th 4:6 pleonekthqwmen 2 Cor 2:11
4123 | pleonekthV pleonektes | pleonektaiV 1 Cor 5:10 pleonektai 1 Cor 6:10 pleonekthV 1 Cor 5:11, Eph 5:5
4124 | pleonexia pleonexia | pleonexiaiV 2 Pe 2:14 pleonexiai Mark 7:22 pleonexian 2 Cor 9:5, Col 3:5 pleonexiaV Luke 12:15, 1 Th 2:5 pleonexia Rom 1:29, Eph 4:19, Eph 5:3, 2 Pe 2:3
4125 | pleura pleura | pleuran John 19:34, John 20:20, John 20:25, John 20:27, Acts 12:7
4126 | plew pleo | epleomen Acts 21:3 plein Acts 27:2 pleontaV Acts 27:24 pleontwn Luke 8:23 pleon Acts 27:6
4127 | plhgh plege | plhgaiV 2 Cor 6:5, 2 Cor 11:23, Rev 9:20 plhgai Rev 15:8, Rev 18:8 plhgaV Luke 10:30, Acts 16:23, Rev 15:1, Rev 15:6, Rev 16:9, Rev 22:18 plhghn Rev 13:14 plhghV Rev 16:21 plhgh Rev 11:6, Rev 13:3, Rev 13:12, Rev 16:21 plhgwn Luke 12:48, Acts 16:33, Rev 18:4, Rev 21:9
4128 | plhqoV plethos | plhqei Heb 11:12 plhqoV Mark 3:7, Mark 3:8, Luke 1:10, Luke 2:13, Luke 5:6, Luke 6:17, Luke 8:37, Luke 19:37, Luke 23:1, Luke 23:27, John 5:3, Acts 2:6, Acts 5:16, Acts 6:2, Acts 14:1, Acts 14:4, Acts 15:12, Acts 15:30, Acts 17:4, Acts 21:22, Acts 21:36, Acts 23:7, Acts 25:24, Acts 28:3, Jam 5:20, 1 Pe 4:8 plhqouV John 21:6, Acts 4:32, Acts 6:5, Acts 19:9
4129 | plhqunw plethuno | eplhquneto Acts 6:7, Acts 12:24 eplhqunqh Acts 7:17 eplhqunonto Acts 9:31 plhqunai 2 Cor 9:10 plhqunqeih 1 Pe 1:2, 2 Pe 1:2, Jude 1:2 plhqunqhnai Matt 24:12 plhqunontwn Acts 6:1 plhqunwn Heb 6:14 plhqunw Heb 6:14
4130 | plhqw pletho | eplhsqhsan Luke 1:23, Luke 2:6, Luke 2:21, Luke 2:22, Luke 4:28, Luke 5:26, Luke 6:11, Acts 2:4, Acts 3:10, Acts 4:31, Acts 5:17, Acts 13:45 eplhsqh Matt 22:10, Luke 1:41, Luke 1:57, Luke 1:67, Acts 19:29 plhqh Acts 5:14 plhsanteV John 19:29 plhsaV Matt 27:48 plhsqeiV Acts 4:8, Acts 13:9 plhsqhsetai Luke 1:15 plhsqhV Acts 9:17

Next Page - 4131 (plektes) to 4140 (plesmone)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4131 (plektes) to 4140 (plesmone)

Previous Page - 4121 (pleonazo) to 4130 (pletho)
Strong's Number Strong's Name Greek Text and Scripture

4131

plhkthV
plektes

plhkthn
1 Ti 3:3, Titus 1:7

4132

plhmmura
plemmura

plhmmuraV
Luke 6:48

4133

plhn
plen

plhn
Matt 11:22, Matt 11:24, Matt 18:7, Matt 26:39, Matt 26:64, Mark 12:32, Luke 6:24, Luke 6:35, Luke 10:11, Luke 10:14, Luke 10:20, Luke 11:41, Luke 12:31, Luke 13:33, Luke 18:8, Luke 19:27, Luke 22:21, Luke 22:22, Luke 22:42, Luke 23:28, John 8:10, Acts 8:1, Acts 15:28, Acts 20:23, Acts 27:22, 1 Cor 11:11, Eph 5:33, Php 1:18, Php 3:16, Php 4:14, Rev 2:25

4134

plhrhV
pleres

plhreiV
Matt 14:20, Matt 15:37, Mark 6:43, Mark 8:19, Acts 6:3, Acts 19:28

plhrhV
Luke 4:1, Luke 5:12, John 1:14, Acts 6:8, Acts 7:55, Acts 9:36, Acts 11:24, Acts 13:10

plhrh
Mark 4:28, Acts 6:5, 2 Jo 1:8

4135

plhroforew
plerophoreo

peplhroforhmenwn
Luke 1:1

plhroforeisqw
Rom 14:5

plhroforhqeiV
Rom 4:21

plhroforhqh
2 Ti 4:17

plhroforhson
2 Ti 4:5

4136

plhroforia
plerophoria

plhroforian
Heb 6:11

plhroforiaV
Col 2:2

plhroforia
1 Th 1:5, Heb 10:22

4137

pleroo
pleroo

eplhrounto
Acts 9:23, Acts 13:52

eplhrouto
Acts 7:23

eplhrou
Acts 13:25

eplhrwqh
Matt 2:17, Matt 13:48, Matt 27:9, Mark 15:28, John 12:3, Acts 19:21, Jam 2:23

eplhrwsan
Acts 13:27, Acts 14:26

eplhrwsen
Luke 7:1, Acts 2:2, Acts 3:18, Acts 5:3

peplhrwkate
Acts 5:28

peplhrwkenai
Rom 15:19

peplhrwken
John 16:6, Rom 13:8

peplhrwmai
2 Cor 7:4, Php 4:18

peplhrwmena
Rev 3:2

peplhrwmenhn
John 17:13

peplhrwmenh
John 16:24, 1 Jo 1:4, 2 Jo 1:12

peplhrwmenoi
Rom 15:14, Php 1:11, Col 2:10, Col 4:12

peplhrwmenouV
Rom 1:29

peplhrwtai
Mark 1:15, Luke 4:21, John 3:29, John 7:8

plhroiV
Col 4:17

plhroumenon
Luke 2:40

plhroumenou
Eph 1:23

plhroun
Luke 9:31

plhrousqe
Eph 5:18

plhroutai
Gal 5:14

plhrwqeishV
Acts 24:27

plhrwqentwn
Acts 7:30

plhrwqhnai
Luke 21:22, Luke 24:44, Acts 1:16

plhrwqhsetai
Luke 3:5

plhrwqhsontai
Luke 1:20

plhrwqhte
Eph 3:19, Col 1:9

plhrwqh
Matt 1:22, Matt 2:15, Matt 2:23, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 27:35, Luke 22:16, John 12:38, John 13:18, John 15:11, John 15:25, John 17:12, John 18:9, John 18:32, John 19:24, John 19:36, Rom 8:4, 2 Cor 10:6

plhrwqwsin
Matt 26:54, Matt 26:56, Mark 14:49, Luke 21:24

plhrwqw
2 Ti 1:4

plhrwsai
Matt 3:15, Matt 5:17, Rom 15:13, Col 1:25

plhrwsanteV
Acts 12:25

plhrwsate
Matt 23:32, Php 2:2

plhrwseiV
Acts 2:28

plhrwsei
Php 4:19

plhrwsh
Eph 4:10, 2 Th 1:11

plhrwsontai
Rev 6:11

4138

plhrwma
pleroma

plhrwmata
Mark 8:20

plhrwmati
Rom 15:29

plhrwmatoV
John 1:16, Eph 1:10, Eph 4:13

plhrwma
Matt 9:16, Mark 2:21, Rom 11:12, Rom 11:25, Rom 13:10, 1 Cor 10:26, 1 Cor 10:28, Gal 4:4, Eph 1:23, Eph 3:19, Col 1:19, Col 2:9

4139

plhsion
plesion

plhsion
Matt 5:43, Matt 19:19, Matt 22:39, Mark 12:31, Mark 12:33, Luke 10:27, Luke 10:29, Luke 10:36, John 4:5, Acts 7:27, Rom 13:9, Rom 13:10, Rom 15:2, Gal 5:14, Eph 4:25, Heb 8:11, Jam 2:8

4140

plhsmonh
plesmone

plhsmonhn
Col 2:23

Next Page - 4141 (plesso) to 4150 (pluno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4141 (plesso) to 4150 (pluno)

Previous Page - 4131 (plektes) to 4140 (plesmone)
Strong's Number Strong's Name Greek Text and Scripture

4141

plhssw
plesso

eplhgh
Rev 8:12

4142

ploiarion
ploiarion

ploiaria
Mark 4:36, John 6:23

ploiarion
Mark 3:9, John 6:22, John 6:22

ploiariw
John 21:8

4143

ploion
ploion

eplhsan
Luke 5:7

ploia
Luke 5:2, Luke 5:7, Luke 5:11, John 6:24, Jam 3:4, Rev 18:19

ploion
Matt 4:22, Matt 8:23, Matt 8:24, Matt 9:1, Matt 13:2, Matt 14:22, Matt 14:24, Matt 14:32, Matt 15:39, Mark 4:1, Mark 4:37, Mark 5:18, Mark 6:45, Mark 6:47, Mark 6:51, Mark 8:10, Mark 8:13, Luke 8:22, Luke 8:37, John 6:17, John 6:21, John 6:21, John 21:3, Acts 20:13, Acts 20:38, Acts 21:2, Acts 21:3, Acts 21:6, Acts 27:6, Acts 27:17, Acts 27:38, Acts 27:39

ploiou
Matt 14:29, Mark 5:2, Mark 6:54, Luke 5:3, John 6:19, John 21:6, Acts 27:10, Acts 27:15, Acts 27:19, Acts 27:22, Acts 27:30, Acts 27:44

ploiwn
Luke 5:3, Rev 8:9, Rev 18:17

ploiw
Matt 4:21, Matt 14:13, Matt 14:33, Mark 1:19, Mark 1:20, Mark 4:36, Mark 5:21, Mark 6:32, Mark 8:14, Luke 5:7, Acts 27:2, Acts 27:31, Acts 27:37, Acts 28:11

4144

plooV
ploos

plooV
Acts 27:9

ploun
Acts 21:7, Acts 27:10

4145

plousioV
plousios

plousioiV
Luke 6:24, 1 Ti 6:17

plousioi
Mark 12:41, Jam 2:6, Jam 5:1, Rev 6:15

plousion
Matt 19:24, Mark 10:25, Luke 18:25

plousioV
Matt 19:23, Matt 27:57, Luke 16:1, Luke 16:19, Luke 16:22, Luke 18:23, Luke 19:2, 2 Cor 8:9, Eph 2:4, Jam 1:10, Jam 1:11, Rev 2:9, Rev 3:17

plousiouV
Luke 14:12, Luke 21:1, Jam 2:5, Rev 13:16

plousiou
Luke 12:16, Luke 16:21

4146

plousiwV
plousios

plousiwV
Col 3:16, 1 Ti 6:17, Titus 3:6, 2 Pe 1:11

4147

ploutew
plouteo

eplouthsan
Rev 18:3, Rev 18:19

eplouthsate
1 Cor 4:8

peplouthka
Rev 3:17

ploutein
1 Ti 6:9, 1 Ti 6:18

plouthsanteV
Rev 18:15

plouthshV
Rev 3:18

plouthshte
2 Cor 8:9

ploutountaV
Luke 1:53

ploutwn
Luke 12:21, Rom 10:12

4148

ploutizw
ploutizo

eploutisqhte
1 Cor 1:5

ploutizomenoi
2 Cor 9:11

ploutizonteV
2 Cor 6:10

4149

ploutoV
ploutos

plouton
Rom 9:23, 2 Cor 8:2, Eph 1:7, Eph 2:7, Eph 3:8, Eph 3:16, Php 4:19, Col 2:2, Heb 11:26, Rev 5:12

ploutoV
Rom 11:12, Rom 11:12, Eph 1:18, Col 1:27, Jam 5:2, Rev 18:17

ploutou
Matt 13:22, Mark 4:19, Luke 8:14, Rom 2:4, Rom 11:33, 1 Ti 6:17

4150

plunw
pluno

eplunan
Rev 7:14

Next Page - 4151 (pneuma) to 4160 (poieo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4151 (pneuma) to 4160 (poieo)

Previous Page - 4141 (plesso) to 4150 (pluno)
Strong's Number Strong's Name Greek Text and Scripture

4151

pneuma
pneuma

pneumasin
Mark 1:27, Luke 4:36, 1 Ti 4:1, Heb 12:23, 1 Pe 3:19

pneumata
Matt 8:16, Matt 12:45, Mark 3:11, Mark 5:13, Luke 10:20, Luke 11:26, Acts 8:7, Acts 19:12, Acts 19:13, 1 Cor 14:32, Heb 1:7, Heb 1:14, 1 Jo 4:1, Rev 3:1, Rev 4:5, Rev 5:6, Rev 16:13, Rev 16:14

pneumati
Matt 3:11, Matt 5:3, Matt 12:28, Matt 22:43, Mark 1:8, Mark 1:23, Mark 2:8, Mark 5:2, Mark 8:12, Mark 9:25, Mark 12:36, Luke 1:17, Luke 1:80, Luke 2:27, Luke 2:40, Luke 3:16, Luke 4:1, Luke 8:29, Luke 9:42, Luke 10:21, John 1:33, John 4:23, John 4:24, John 11:33, John 13:21, Acts 1:5, Acts 6:10, Acts 7:51, Acts 10:38, Acts 11:16, Acts 15:28, Acts 16:18, Acts 18:5, Acts 18:25, Acts 19:21, Acts 20:22, Rom 1:9, Rom 2:29, Rom 8:9, Rom 8:13, Rom 8:14, Rom 8:16, Rom 9:1, Rom 12:11, Rom 14:17, Rom 15:16, 1 Cor 4:21, 1 Cor 5:3, 1 Cor 6:11, 1 Cor 6:20, 1 Cor 7:34, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:13, 1 Cor 14:2, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:16, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 6:6, 2 Cor 12:18, Gal 3:3, Gal 5:5, Gal 5:16, Gal 5:18, Gal 5:25, Gal 5:25, Gal 6:1, Eph 1:13, Eph 2:18, Eph 2:22, Eph 3:5, Eph 4:23, Eph 5:18, Eph 6:18, Php 1:27, Php 3:3, Col 1:8, Col 2:5, 1 Th 1:5, 2 Th 2:8, 1 Ti 3:16, 1 Ti 4:12, 1 Pe 1:12, 1 Pe 3:18, 1 Pe 4:6, 1 Jo 4:1, Jude 1:20, Rev 1:10, Rev 4:2, Rev 17:3, Rev 21:10

pneumatoV
Matt 1:18, Matt 1:20, Matt 4:1, Matt 12:31, Matt 12:32, Matt 28:19, Luke 1:15, Luke 1:41, Luke 1:67, Luke 2:26, Luke 4:1, Luke 4:14, Luke 9:55, John 3:5, John 3:6, John 3:8, John 7:39, Acts 1:2, Acts 1:8, Acts 2:4, Acts 2:17, Acts 2:18, Acts 2:33, Acts 2:38, Acts 4:8, Acts 4:31, Acts 6:3, Acts 6:5, Acts 7:55, Acts 9:17, Acts 9:31, Acts 10:45, Acts 11:24, Acts 11:28, Acts 13:4, Acts 13:9, Acts 13:52, Acts 16:6, Acts 21:4, Rom 5:5, Rom 7:6, Rom 8:2, Rom 8:5, Rom 8:6, Rom 8:23, Rom 8:27, Rom 15:13, Rom 15:19, Rom 15:30, 1 Cor 2:4, 1 Cor 2:10, 1 Cor 2:13, 1 Cor 2:14, 1 Cor 5:4, 1 Cor 6:19, 1 Cor 12:7, 1 Cor 12:8, 2 Cor 1:22, 2 Cor 3:6, 2 Cor 3:8, 2 Cor 3:18, 2 Cor 5:5, 2 Cor 7:1, 2 Cor 13:14, Gal 3:14, Gal 5:17, Gal 5:22, Gal 6:8, Gal 6:18, Eph 2:2, Eph 3:16, Eph 4:3, Eph 5:9, Eph 6:17, Php 1:19, Php 2:1, 1 Th 1:6, 2 Th 2:2, 2 Th 2:13, 2 Ti 1:14, 2 Ti 4:22, Titus 3:5, Phm 1:25, Heb 2:4, Heb 4:12, Heb 6:4, Heb 9:8, Heb 9:14, Jam 2:26, 1 Pe 1:2, 1 Pe 1:22, 1 Pe 3:4, 2 Pe 1:21, 1 Jo 3:24, 1 Jo 4:13, Rev 18:2

pneumatwn
Matt 10:1, Mark 6:7, Luke 6:18, Luke 7:21, Luke 8:2, Acts 5:16, 1 Cor 12:10, 1 Cor 14:12, Heb 12:9, Rev 1:4

pneuma
Matt 3:16, Matt 10:20, Matt 12:18, Matt 12:43, Matt 26:41, Matt 27:50, Mark 1:10, Mark 1:12, Mark 1:26, Mark 3:29, Mark 3:30, Mark 5:8, Mark 7:25, Mark 9:17, Mark 9:20, Mark 9:25, Mark 13:11, Mark 14:38, Luke 1:35, Luke 1:47, Luke 2:25, Luke 3:22, Luke 4:18, Luke 4:33, Luke 8:55, Luke 9:39, Luke 11:13, Luke 11:24, Luke 12:10, Luke 12:12, Luke 13:11, Luke 23:46, Luke 24:37, Luke 24:39, John 1:32, John 1:33, John 3:6, John 3:8, John 3:34, John 4:24, John 6:63, John 6:63, John 7:39, John 14:17, John 14:26, John 15:26, John 16:13, John 19:30, John 20:22, Acts 1:16, Acts 2:4, Acts 5:3, Acts 5:9, Acts 5:32, Acts 7:59, Acts 8:15, Acts 8:17, Acts 8:18, Acts 8:19, Acts 8:29, Acts 8:39, Acts 10:19, Acts 10:44, Acts 10:47, Acts 11:12, Acts 11:15, Acts 13:2, Acts 15:8, Acts 16:7, Acts 16:16, Acts 17:16, Acts 19:2, Acts 19:2, Acts 19:6, Acts 19:15, Acts 19:16, Acts 20:23, Acts 20:28, Acts 21:11, Acts 23:8, Acts 23:9, Acts 28:25, Rom 1:4, Rom 8:1, Rom 8:4, Rom 8:5, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:15, Rom 8:15, Rom 8:16, Rom 8:26, Rom 8:26, Rom 11:8, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 3:16, 1 Cor 5:5, 1 Cor 6:17, 1 Cor 7:40, 1 Cor 12:4, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:13, 1 Cor 14:14, 1 Cor 15:45, 1 Cor 16:18, 2 Cor 3:6, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 4:13, 2 Cor 7:13, 2 Cor 11:4, Gal 3:2, Gal 3:5, Gal 4:6, Gal 4:29, Gal 5:17, Gal 6:8, Eph 1:17, Eph 4:4, Eph 4:30, 1 Th 4:8, 1 Th 5:19, 1 Th 5:23, 1 Ti 4:1, 2 Ti 1:7, Heb 3:7, Heb 10:15, Heb 10:29, Jam 4:5, 1 Pe 1:11, 1 Pe 4:14, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, Jude 1:19, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 11:11, Rev 13:15, Rev 14:13, Rev 19:10, Rev 22:17

4152

pneumatikoV
pneumatikos

pneumatikaiV
Eph 5:19, Col 3:16

pneumatikaV
1 Pe 2:5

pneumatika
1 Cor 2:13, 1 Cor 9:11, 1 Cor 14:1, Eph 6:12

pneumatikhV
1 Cor 10:4

pneumatikh
Eph 1:3, Col 1:9

pneumatikoiV
Rom 15:27, 1 Cor 2:13, 1 Cor 3:1

pneumatikoi
Gal 6:1

pneumatikon
Rom 1:11, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:46, 1 Cor 15:46

pneumatikoV
Rom 7:14, 1 Cor 2:15, 1 Cor 14:37, 1 Pe 2:5

4153

pneumatikwV
pneumatikos

pneumatikwn
1 Cor 12:1

pneumatikwV
1 Cor 2:14, Rev 11:8

4154

pnew
pneo

epneusan
Matt 7:25, Matt 7:27

pneh
Rev 7:1

pnei
John 3:8

pneonta
Luke 12:55

pneontoV
John 6:18

pneoush
Acts 27:40

4155

pnigw
pnigo

epnigen
Matt 18:28

epnigonto
Mark 5:13

4156

pniktoV
pniktos

pnikton
Acts 21:25

pniktou
Acts 15:20, Acts 15:29

4157

pnoh
pnoe

pnohn
Acts 17:25

pnohV
Acts 2:2

4158

podhrhV
poderes

podhrh
Rev 1:13

4159

poqen
pothen

poqen
Matt 13:27, Matt 13:54, Matt 13:56, Matt 15:33, Matt 21:25, Mark 6:2, Mark 8:4, Mark 12:37, Luke 1:43, Luke 13:25, Luke 13:27, Luke 20:7, John 1:48, John 2:9, John 3:8, John 4:11, John 6:5, John 7:27, John 7:27, John 7:28, John 8:14, John 8:14, John 9:29, John 9:30, John 19:9, Jam 4:1, Rev 2:5, Rev 7:13

4160

poiew
poieo

epoieite
John 8:39

epoiei
Mark 3:8, Mark 6:20, Mark 6:21, Mark 15:8, John 2:23, John 5:16, John 6:2, Acts 6:8, Acts 8:6, Acts 9:36, Acts 9:39, Acts 16:18, Acts 19:11

epoihsamen
Matt 7:22, Titus 3:5

epoihsamhn
Acts 1:1

epoihsanto
Acts 8:2

epoihsan
Matt 17:12, Matt 20:12, Matt 21:36, Matt 26:19, Matt 28:15, Mark 6:30, Mark 9:13, Luke 9:10, Luke 9:15, John 12:2, John 12:16, John 19:23, John 19:24, Acts 11:30

epoihsaV
Matt 20:12, Luke 2:48, John 18:35, Acts 10:33, Rom 9:20, Rev 5:10

epoihsate
Matt 21:13, Matt 25:40, Matt 25:40, Matt 25:45, Matt 25:45, Mark 11:17, Luke 19:46, Acts 4:7, Acts 7:43, Php 4:14

epoihsa
John 4:29, John 4:39, John 7:21, John 7:23, John 13:15, John 15:24, Acts 26:10, 2 Cor 11:7, 1 Ti 1:13, Heb 8:9

epoihsen
Matt 1:24, Matt 12:3, Matt 13:26, Matt 13:28, Matt 13:58, Matt 19:4, Matt 20:5, Matt 21:15, Matt 21:31, Matt 22:2, Matt 25:16, Matt 26:12, Matt 26:13, Matt 27:23, Mark 2:25, Mark 3:14, Mark 5:19, Mark 5:20, Mark 8:25, Mark 10:6, Mark 14:8, Mark 14:9, Mark 15:14, Luke 1:49, Luke 1:51, Luke 1:68, Luke 3:19, Luke 5:29, Luke 6:3, Luke 6:10, Luke 8:8, Luke 8:39, Luke 8:39, Luke 9:43, Luke 9:54, Luke 11:40, Luke 14:16, Luke 16:8, Luke 17:9, Luke 19:18, Luke 23:22, John 2:11, John 4:45, John 4:46, John 4:54, John 6:14, John 7:31, John 8:40, John 9:6, John 9:11, John 9:14, John 9:26, John 10:41, John 11:45, John 11:46, John 19:7, John 20:30, John 21:25, Acts 2:22, Acts 2:36, Acts 7:24, Acts 7:50, Acts 9:13, Acts 10:39, Acts 12:8, Acts 14:11, Acts 14:15, Acts 14:27, Acts 15:4, Acts 15:12, Acts 17:26, Acts 21:19, 2 Cor 5:21, Eph 3:11, Heb 1:2, Heb 7:27, 1 Pe 2:22, Rev 1:6

epoiounto
Acts 27:18

epoioun
Mark 3:6, Luke 6:23, Luke 6:26, Acts 15:3

pepoihkamen
Luke 17:10

pepoihka
John 13:12, 2 Cor 11:25

pepoihkeisan
Mark 15:7

pepoihkenai
John 12:18

pepoihken
Mark 7:37, Luke 1:25, John 15:24, Heb 11:28, 1 Jo 5:10

pepoihkosin
Acts 3:12

pepoihkoteV
John 18:18, Acts 23:13

pepoihkotoV
John 12:37

pepoihkwV
Acts 21:33, Jam 5:15

pepoihmenwn
Heb 12:27

poiein
Matt 6:1, Matt 7:18, Matt 7:18, Matt 12:2, Matt 12:12, Mark 2:23, Luke 6:2, John 3:2, John 5:19, John 5:27, John 5:30, John 6:6, John 7:17, John 8:44, John 9:16, John 9:33, John 15:5, Acts 1:1, Acts 7:19, Acts 9:6, Acts 10:6, Acts 16:21, Acts 16:30, Acts 22:26, Rom 1:28, Rom 7:21, Jam 4:17

poieisqai
1 Ti 2:1, 2 Pe 1:10, 2 Pe 1:15

poieisqe
Rom 13:14

poieiV
Matt 21:23, Mark 11:28, Luke 20:2, John 2:18, John 3:2, John 6:30, John 7:3, John 7:4, John 8:53, John 10:33, John 13:27, Jam 2:19, 3 Jo 1:5

poieitai
Eph 4:16

poieite
Matt 3:3, Matt 5:44, Matt 5:47, Matt 7:12, Matt 23:3, Matt 23:3, Matt 23:15, Mark 1:3, Mark 7:8, Mark 7:13, Mark 11:3, Mark 11:5, Luke 3:4, Luke 6:2, Luke 6:27, Luke 6:31, Luke 6:46, Luke 22:19, John 2:16, John 8:38, John 8:41, Acts 14:15, Acts 21:13, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 11:24, 1 Cor 11:25, Eph 6:9, Php 2:14, 1 Th 4:10, 1 Th 5:11, 2 Th 3:4, Jam 2:8, Jam 2:12, 2 Pe 1:19

poieitw
Luke 3:11, 1 Cor 7:36

poiei
Matt 5:32, Matt 6:3, Matt 7:17, Matt 7:17, Matt 7:24, Matt 8:9, Matt 13:23, Matt 26:73, Mark 4:32, Mark 7:37, Luke 7:8, Luke 10:28, Luke 10:37, John 4:1, John 5:19, John 5:20, John 7:4, John 7:19, John 7:51, John 11:47, John 14:10, John 15:15, Rom 13:3, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 7:38, 1 Jo 3:4, 1 Jo 3:9, 3 Jo 1:10, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:16

poihsai
Matt 5:36, Matt 9:28, Matt 20:15, Matt 23:15, Matt 23:23, Mark 6:5, Mark 7:12, Mark 10:36, Mark 14:7, Mark 15:15, Luke 1:72, Luke 2:27, Luke 5:34, Luke 11:42, Luke 12:4, Luke 17:10, John 11:37, Acts 4:28, Acts 5:34, Acts 7:44, Acts 9:6, Acts 18:21, Acts 22:10, Rom 4:21, Rom 9:21, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 13:7, Gal 2:10, Gal 3:10, Gal 5:3, Eph 3:20, Phm 1:14, Heb 10:7, Heb 10:9, Heb 13:19, Heb 13:21, Jam 3:12, Jam 3:12, Jude 1:15, Rev 12:17, Rev 13:5, Rev 13:7, Rev 13:14, Rev 13:14, Rev 17:17, Rev 17:17, Rev 19:19

poihsamenoV
Acts 25:17, Heb 1:3

poihsanteV
Matt 21:6, Mark 15:1, Luke 5:6, John 5:29, Acts 15:33, Acts 23:12, Heb 10:36

poihsanti
Heb 3:2, Jam 2:13, Rev 14:7

poihsasan
Mark 5:32

poihsasqai
Rom 15:26

poihsaV
Matt 19:4, Luke 6:49, Luke 10:25, Luke 10:37, Luke 11:40, Luke 12:47, Luke 12:48, Luke 18:18, John 2:15, John 5:11, John 5:15, Acts 4:24, Acts 7:36, Acts 17:24, Acts 18:23, Acts 20:3, Acts 28:17, Rom 10:5, 1 Cor 5:2, Gal 3:12, Eph 2:14, Rev 19:20

poihsate
Matt 3:8, Matt 12:33, Matt 12:33, Luke 3:8, Luke 12:33, Luke 16:9, John 2:5, John 6:10, 1 Cor 16:1, Col 4:16, Heb 12:13

poihsatw
1 Pe 3:11

poihseian
Luke 6:11

poihseiV
Phm 1:21, 3 Jo 1:6

poihsei
Matt 18:35, Matt 21:40, Mark 9:39, Mark 12:9, Luke 18:7, Luke 18:8, Luke 20:15, John 7:31, John 14:12, John 14:12, Acts 13:22, Rom 9:28, 1 Cor 10:13, 1 Th 5:24, Heb 13:6, Rev 11:7

poihsete
Matt 21:21, 2 Th 3:4

poihshV
Mark 10:35, Heb 8:5

poihshte
Luke 17:10

poihsh
Matt 5:19, Matt 12:50, Mark 3:35, Luke 13:9, 1 Cor 6:18, Eph 6:8, Rev 12:15, Rev 13:15

poihsomen
Matt 28:14, Luke 3:10, Luke 3:12, Luke 3:14, John 14:23, Acts 2:37, Acts 4:16, Heb 6:3

poihson
Matt 8:9, Luke 4:23, Luke 7:8, Luke 15:19, John 13:27, Acts 7:40, Acts 21:23, 2 Ti 4:5, Rev 2:5

poihsousin
John 15:21, John 16:2, John 16:3, 1 Cor 15:29, Rev 17:16

poihswmen
Matt 17:4, Mark 9:5, Luke 9:33, Rom 3:8, Jam 4:13, Jam 4:15

poihswn
Acts 24:17

poihswsin
Matt 12:16, Mark 3:12, Luke 19:48, John 6:15

poihsw
Matt 4:19, Matt 19:16, Matt 20:32, Matt 27:22, Mark 1:17, Mark 10:17, Mark 10:51, Mark 15:12, Luke 12:17, Luke 12:18, Luke 16:3, Luke 16:4, Luke 18:41, Luke 20:13, John 14:13, John 14:14, John 17:4, Acts 22:10, 1 Cor 6:15, 2 Cor 11:12, Rev 3:9, Rev 3:12

poihV
Matt 6:2, Mark 11:28, Luke 14:12, Luke 14:13, Rom 13:4

poihte
John 13:15, John 13:17, John 15:14, 2 Cor 13:7, Gal 5:17, Col 3:17, Col 3:23

poih
John 5:19, John 9:31, Rom 2:14, Rev 13:13

poioumai
Acts 20:24, Rom 1:9

poioumenoi
1 Th 1:2

poioumenoV
Luke 13:22, Eph 1:16, Php 1:4, Phm 1:4, Jude 1:3

poioumen
John 6:28, John 11:47, 1 Jo 1:6, 1 Jo 1:10, 1 Jo 3:22

poiountai
Luke 5:33

poiountaV
Matt 13:41, Rom 16:17, 1 Pe 3:12

poiounta
Matt 24:46, Luke 12:43, John 5:19, Acts 24:12, Rev 16:14

poiounteV
Luke 8:21, Acts 19:14, Acts 25:3, Gal 6:9, Eph 2:3, Eph 6:6, 2 Pe 1:10, Rev 22:14

poiounti
Matt 21:43, Jam 4:17

poiountoV
Matt 6:3

poioun
Matt 3:10, Matt 7:19, Luke 3:9, Luke 6:43, Luke 6:43, Rev 21:27, Rev 22:2

poiousin
Matt 5:46, Matt 5:47, Matt 6:2, Matt 12:2, Matt 23:3, Matt 23:5, Mark 2:24, Luke 6:33, Luke 23:31, Luke 23:34, Rom 1:32, Jam 3:18

poiwn
Matt 7:21, Matt 7:26, Luke 6:47, John 3:21, John 5:18, John 8:34, John 19:12, Acts 10:2, Acts 15:17, Acts 19:24, Rom 2:3, Rom 3:12, Rom 12:20, Eph 2:15, 1 Ti 4:16, 1 Ti 5:21, Heb 1:7, Heb 13:21, 1 Jo 2:17, 1 Jo 2:29, 1 Jo 3:4, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:10, Rev 22:15

poiwsin
Matt 7:12, Luke 6:31, Heb 13:17

poiw
Matt 21:24, Matt 21:27, Matt 26:18, Mark 11:29, Mark 11:33, Luke 20:8, John 4:34, John 5:36, John 6:38, John 8:28, John 8:29, John 10:25, John 10:37, John 10:38, John 13:7, John 14:12, John 14:31, Acts 4:7, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:20, 1 Cor 9:23, 2 Cor 11:12, Rev 21:5

Next Page - 4161 (poiema) to 4170 (polemeo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4161 (poiema) to 4170 (polemeo)

Previous Page - 4151 (pneuma) to 4160 (poieo)
Strong's Number | Strong's Name | Greek Text and Scripture
4161 | poihma poiema | poihmasin Rom 1:20 poihma Eph 2:10
4162 | poihsiV poiesis | poihsei Jam 1:25
4163 | poihthV poietes | poihtai Rom 2:13, Jam 1:22 poihthV Jam 1:23, Jam 1:25, Jam 4:11 poihtwn Acts 17:28
4164 | poikiloV poikilos | poikilaiV Matt 4:24, Mark 1:34, Luke 4:40, 2 Ti 3:6, Titus 3:3, Heb 2:4, Heb 13:9 poikilhV 1 Pe 4:10 poikiloiV Jam 1:2, 1 Pe 1:6
4165 | poimainw poimaino | poimainein Acts 20:28, Rev 12:5 poimainei 1 Cor 9:7 poimaine John 21:16 poimainonta Luke 17:7 poimainonteV Jude 1:12 poimanate 1 Pe 5:2 poimanei Matt 2:6, Rev 2:27, Rev 7:17, Rev 19:15
4166 | poimhn poimen | poimenaV Eph 4:11 poimena Matt 9:36, Matt 26:31, Mark 6:34, Mark 14:27, Heb 13:20, 1 Pe 2:25 poimeneV Luke 2:8, Luke 2:15, Luke 2:20 poimenwn Luke 2:18 poimhn Matt 25:32, John 10:2, John 10:11, John 10:11, John 10:12, John 10:14, John 10:16
4167 | poimnh poimne | poimnhn Luke 2:8, 1 Cor 9:7 poimnhV Matt 26:31, 1 Cor 9:7 poimnh John 10:16
4168 | poimnion poimnion | poimnion Luke 12:32, 1 Pe 5:2 poimniou Acts 20:29, 1 Pe 5:3 poimniw Acts 20:28
4169 | poioV poios | poian Rev 3:3 poiaV Matt 19:18, Luke 5:19, Acts 23:34 poia Matt 21:23, Matt 21:24, Matt 21:27, Matt 22:36, Matt 24:42, Matt 24:43, Mark 4:30, Mark 11:28, Mark 11:29, Mark 11:33, Mark 12:28, Luke 6:32, Luke 6:33, Luke 6:34, Luke 12:39, Luke 20:2, Luke 20:8, Luke 24:19, Acts 4:7, Jam 4:14 poion John 10:32, Acts 7:49, 1 Pe 1:11, 1 Pe 2:20 poiou Rom 3:27 poiw John 12:33, John 18:32, John 21:19, 1 Cor 15:35
4170 | polemew polemeo | polemeite Jam 4:2 polemei Rev 19:11 polemhsai Rev 13:4 polemhsousin Rev 17:14 polemhsw Rev 2:16

Next Page - 4171 (polemos) to 4180 (polulogia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4171 (polemos) to 4180 (polulogia)

Previous Page - 4161 (poiema) to 4170 (polemeo)
Strong's Number Strong's Name Greek Text and Scripture

4171

polemoV
polemos

epolemhsan
Rev 12:7

epolemhsen
Rev 12:7

polemoi
Jam 4:1

polemon
Luke 14:31, 1 Cor 14:8, Rev 9:7, Rev 9:9, Rev 11:7, Rev 12:17, Rev 13:7, Rev 16:14, Rev 19:19, Rev 20:8

polemoV
Rev 12:7

polemouV
Matt 24:6, Mark 13:7, Luke 21:9

polemwn
Matt 24:6, Mark 13:7

polemw
Heb 11:34

4172

poliV
polis

poleiV
Matt 9:35, Matt 10:23, Matt 11:20, Mark 6:56, Luke 13:22, Acts 8:40, Acts 14:6, Acts 16:4, Acts 26:11, 2 Pe 2:6, Jude 1:7, Rev 16:19

polei
Matt 10:15, Matt 10:23, Mark 6:11, Luke 2:11, Luke 7:37, Luke 10:12, Luke 18:2, Luke 18:3, Luke 23:19, Luke 24:49, Acts 8:8, Acts 8:9, Acts 10:9, Acts 11:5, Acts 16:12, Acts 18:10, Acts 21:29, Acts 22:3, 2 Cor 11:26, Heb 12:22, Rev 18:18

polesin
Matt 11:1, Luke 4:43

polewn
Matt 14:13, Mark 6:33, Luke 5:12, Luke 19:17, Luke 19:19, Acts 5:16

polewV
Matt 10:14, Matt 21:17, Matt 23:34, Mark 11:19, Luke 2:4, Luke 4:29, Luke 7:12, Luke 7:12, Luke 8:27, Luke 9:5, Luke 9:10, Luke 10:11, Luke 14:21, Luke 23:51, John 1:44, John 4:30, John 4:39, John 19:20, Acts 7:58, Acts 13:50, Acts 14:4, Acts 14:13, Acts 14:19, Acts 16:13, Acts 16:14, Acts 16:39, Acts 21:5, Acts 21:39, Acts 25:23, Rom 16:23, Rev 3:12, Rev 11:8, Rev 11:13, Rev 14:20, Rev 21:14, Rev 21:19, Rev 21:21, Rev 22:19

polin
Matt 2:23, Matt 4:5, Matt 8:33, Matt 9:1, Matt 10:5, Matt 10:11, Matt 21:18, Matt 22:7, Matt 23:34, Matt 26:18, Matt 27:53, Matt 28:11, Mark 1:45, Mark 5:14, Mark 14:13, Mark 14:16, Luke 1:26, Luke 1:39, Luke 2:3, Luke 2:4, Luke 2:39, Luke 4:31, Luke 7:11, Luke 8:1, Luke 8:4, Luke 8:34, Luke 8:39, Luke 10:1, Luke 10:8, Luke 10:10, Luke 19:41, Luke 22:10, John 4:5, John 4:8, John 4:28, John 11:54, Acts 8:5, Acts 9:6, Acts 12:10, Acts 14:20, Acts 14:21, Acts 15:21, Acts 15:36, Acts 16:20, Acts 17:5, Acts 17:16, Acts 19:35, Acts 20:23, Acts 24:12, 2 Cor 11:32, Titus 1:5, Heb 11:10, Heb 11:16, Heb 13:14, Jam 4:13, Rev 11:2, Rev 20:9, Rev 21:2, Rev 21:10, Rev 21:15, Rev 21:16, Rev 22:14

poliV
Matt 5:14, Matt 5:35, Matt 8:34, Matt 12:25, Matt 21:10, Mark 1:33, Luke 4:29, Acts 13:44, Acts 16:12, Acts 19:29, Acts 21:30, Acts 27:8, Rev 14:8, Rev 16:19, Rev 17:18, Rev 18:10, Rev 18:10, Rev 18:16, Rev 18:19, Rev 18:21, Rev 21:16, Rev 21:18, Rev 21:23

4173

politarchV
politarches

politarcaV
Acts 17:6, Acts 17:8

4174

politeia
politeia

politeian
Acts 22:28

politeiaV
Eph 2:12

4175

politeuma
politeuma

politeuma
Php 3:20

4176

politeuomai
politeuomai

pepoliteumai
Acts 23:1

politeuesqe
Php 1:27

4177

polithV
polites

politai
Luke 19:14

polithV
Acts 21:39

politwn
Luke 15:15

4178

pollakiV
pollakis

pollakiV
Matt 17:15, Matt 17:15, Mark 5:4, Mark 9:22, John 18:2, Acts 26:11, Rom 1:13, 2 Cor 8:22, 2 Cor 11:23, 2 Cor 11:26, 2 Cor 11:27, 2 Cor 11:27, Php 3:18, 2 Ti 1:16, Heb 6:7, Heb 9:25, Heb 9:26, Heb 10:11

4179

pollaplasiwn
pollaplasion

pollaplasiona
Luke 18:30

4180

polulogia
polulogia

polulogia
Matt 6:7

Next Page - 4181 (polumeros) to 4190 (poneros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4181 (polumeros) to 4190 (poneros)

Previous Page - 4171 (polemos) to 4180 (polulogia)
Strong's Number Strong's Name Greek Text and Scripture

4181

polumerwV
polumeros

polumerwV
Heb 1:1

4182

polupoikiloV
polupoikilos

polupoikiloV
Eph 3:10

4183

poluV
polus

pollaiV
Mark 4:33, Luke 2:36, Acts 28:10, 1 Ti 6:10

pollai
Matt 27:55, Mark 15:41, Luke 4:25, Luke 7:47, Luke 8:3, John 14:2

pollaV
Matt 7:22, Matt 13:58, Luke 12:47, Luke 15:13, John 2:12, Acts 1:5, Acts 8:25, Acts 10:2, Acts 16:18, Acts 16:23, 1 Ti 6:9

polla
Matt 9:14, Matt 13:3, Matt 16:21, Matt 19:22, Matt 27:19, Matt 27:52, Mark 1:34, Mark 1:45, Mark 3:12, Mark 4:2, Mark 5:10, Mark 5:23, Mark 5:26, Mark 5:38, Mark 5:43, Mark 6:13, Mark 6:20, Mark 6:34, Mark 7:4, Mark 7:8, Mark 7:13, Mark 8:31, Mark 9:12, Mark 9:26, Mark 10:22, Mark 12:41, Mark 15:3, Luke 3:18, Luke 8:30, Luke 9:22, Luke 10:41, Luke 12:19, Luke 12:19, Luke 17:25, Luke 22:65, Luke 23:8, John 3:23, John 8:26, John 10:32, John 11:47, John 14:30, John 16:12, John 20:30, John 21:25, Acts 2:43, Acts 5:12, Acts 25:7, Acts 26:9, Acts 26:24, Rom 12:4, Rom 15:22, Rom 16:6, Rom 16:12, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:20, 1 Cor 16:12, 1 Cor 16:19, Gal 4:27, 2 Ti 4:14, Jam 3:2, 2 Jo 1:12, 3 Jo 1:13, Rev 5:4, Rev 8:3, Rev 19:12

pollhn
Matt 13:5, Mark 4:5, Luke 10:40, Acts 16:16, Acts 28:29, Eph 2:4, 1 Ti 3:13, Phm 1:7, Phm 1:8, Heb 10:32

pollhV
Matt 24:30, Mark 6:35, Mark 13:26, Luke 21:27, Acts 15:7, Acts 21:40, Acts 23:10, Acts 24:3, Acts 24:7, Acts 25:23, Acts 27:10, Acts 27:21, 2 Cor 2:4, 2 Cor 8:4

pollh
Mark 6:35, Rom 9:22, 2 Cor 3:12, 2 Cor 6:4, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 8:2, 2 Cor 8:22, 1 Th 1:5, 1 Th 1:6, 1 Th 2:17

polloiV
Matt 27:53, Luke 7:21, Luke 8:29, Acts 1:3, Rom 8:29, 2 Cor 8:22, Rev 10:11

polloi
Matt 4:25, Matt 7:13, Matt 7:22, Matt 8:1, Matt 8:11, Matt 9:10, Matt 12:15, Matt 13:2, Matt 13:17, Matt 15:30, Matt 19:2, Matt 19:30, Matt 20:16, Matt 22:14, Matt 24:5, Matt 24:10, Matt 24:11, Mark 2:2, Mark 2:15, Mark 2:15, Mark 5:9, Mark 6:2, Mark 6:31, Mark 6:33, Mark 10:31, Mark 10:48, Mark 11:8, Mark 12:41, Mark 13:6, Mark 14:56, Luke 1:1, Luke 1:14, Luke 4:27, Luke 5:15, Luke 10:24, Luke 13:24, Luke 14:25, Luke 21:8, John 2:23, John 4:39, John 6:60, John 6:66, John 7:31, John 7:40, John 8:30, John 10:20, John 10:41, John 10:42, John 11:19, John 11:45, John 11:55, John 12:11, John 12:42, John 19:20, Acts 4:4, Acts 8:7, Acts 9:42, Acts 13:43, Acts 17:12, Acts 18:8, Acts 19:18, Rom 5:15, Rom 5:19, Rom 5:19, Rom 12:5, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:17, 1 Cor 11:30, 1 Cor 16:9, 2 Cor 2:17, 2 Cor 11:18, Php 3:18, Titus 1:10, Heb 12:15, Jam 3:1, 2 Pe 2:2, 1 Jo 2:18, 1 Jo 4:1, 2 Jo 1:7, Rev 8:11

pollouV
Matt 3:7, Matt 8:16, Matt 8:18, Matt 15:30, Matt 24:5, Matt 24:11, Mark 1:34, Mark 3:10, Mark 6:13, Mark 9:26, Mark 12:5, Mark 13:6, Luke 1:16, Luke 7:21, Luke 14:16, Acts 10:27, Acts 26:10, Rom 5:15, 1 Cor 4:15, 2 Cor 6:10, 2 Cor 12:21, Gal 1:14, Heb 2:10

pollou
Matt 26:9, Luke 8:4, Acts 15:32, Acts 22:28, Rev 19:1, Rev 19:6

pollwn
Matt 8:30, Matt 10:31, Matt 20:28, Matt 24:12, Matt 25:21, Matt 25:23, Matt 26:28, Matt 26:60, Mark 5:26, Mark 10:45, Mark 14:24, Luke 2:34, Luke 2:35, Luke 4:41, Luke 12:7, Acts 8:7, Acts 9:13, Acts 14:22, Acts 15:35, Acts 20:19, Acts 24:10, Rom 4:17, Rom 4:18, Rom 5:16, Rom 15:23, Rom 16:2, 1 Cor 10:33, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 9:12, Gal 3:16, 1 Ti 6:12, 2 Ti 2:2, Heb 9:28, Rev 1:15, Rev 5:11, Rev 9:9, Rev 14:2, Rev 17:1, Rev 19:6

pollw
Matt 6:30, Mark 10:48, Luke 16:10, Luke 16:10, Luke 18:39, John 4:41, Acts 20:2, Acts 26:29, Rom 5:9, Rom 5:10, Rom 5:15, Rom 5:17, 1 Cor 2:3, 1 Cor 12:22, 2 Cor 3:9, 2 Cor 3:11, Php 1:23, Php 2:12, 1 Th 2:2, 1 Ti 3:8, Titus 2:3, Heb 12:9, Heb 12:25

polun
Matt 14:14, Matt 25:19, Mark 6:34, Mark 9:14, John 5:6, John 12:24, John 15:5, John 15:8, Col 4:13

poluV
Matt 2:18, Matt 5:12, Matt 9:37, Matt 20:29, Matt 26:47, Mark 4:1, Mark 5:21, Mark 5:24, Mark 12:37, Mark 14:43, Luke 5:29, Luke 6:23, Luke 6:35, Luke 7:11, Luke 9:37, Luke 10:2, John 6:2, John 6:5, John 6:10, John 7:12, John 12:9, John 12:12, Acts 6:7, Acts 11:21, Acts 18:10, Heb 5:11, Rev 7:9

polu
Mark 3:7, Mark 3:8, Mark 12:27, Luke 5:6, Luke 6:17, Luke 7:47, Luke 12:48, Luke 12:48, Luke 12:48, Luke 23:27, John 5:3, Acts 14:1, Acts 17:4, Acts 18:27, Acts 27:14, Acts 28:6, Rom 3:2, 2 Cor 8:15, 2 Cor 8:22, Jam 5:16, 1 Pe 1:3, 1 Pe 1:7

4184

polusplagcnoV
polusplagchnos

polusplagcnoV
Jam 5:11

4185

polutelhV
poluteles

polutelei
1 Ti 2:9

poluteleV
1 Pe 3:4

polutelouV
Mark 14:3

4186

polutimoV
polutimos

polutimon
Matt 13:46

polutimou
John 12:3

4187

polutropwV
polutropos

polutropwV
Heb 1:1

4188

poma
poma

pomasin
Heb 9:10

poma
1 Cor 10:4

4189

ponhria
poneria

ponhrian
Matt 22:18

ponhriaV
Luke 11:39, 1 Cor 5:8, Eph 6:12

ponhria
Rom 1:29

ponhriwn
Acts 3:26

4190

ponhroV
poneros

ponhroi
Matt 7:11, Matt 12:34, Matt 15:19, Luke 11:13, 2 Ti 3:13

ponhron
Matt 5:11, Luke 6:22, Luke 6:45, Acts 18:14, Acts 19:15, Acts 19:16, Acts 28:21, Rom 12:9, 1 Cor 5:13, 1 Jo 2:13, 1 Jo 2:14, Rev 16:2

ponhroV
Matt 6:23, Matt 12:35, Matt 13:19, Matt 20:15, Mark 7:22, Luke 6:45, Luke 11:34, 1 Jo 5:18

ponhrou
Matt 5:37, Matt 6:13, Matt 12:35, Matt 13:38, Luke 6:45, Luke 11:4, John 17:15, Gal 1:4, Eph 6:16, 1 Th 5:22, 2 Th 3:3, 2 Ti 4:18, 1 Jo 3:12

Next Page - 4191 (poneroteros) to 4200 (porismos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4191 (poneroteros) to 4200 (porismos)

Previous Page - 4181 (polumeros) to 4190 (poneros)
Strong's Number Strong's Name Greek Text and Scripture

4191

ponhroteroV
poneroteros

ponhrai
Eph 5:16, 1 Ti 6:4

ponhraV
Heb 10:22

ponhra
Matt 9:4, Matt 12:35, Matt 12:39, Matt 12:45, Matt 16:4, Mark 7:23, Luke 11:29, John 3:19, John 7:7, Acts 19:12, Acts 19:13, Eph 6:13, Heb 3:12, Jam 4:16, 1 Jo 3:12

ponhre
Matt 18:32, Matt 25:26, Luke 19:22

ponhriai
Mark 7:22

ponhroiV
Col 1:21, 2 Jo 1:11, 3 Jo 1:10

ponhrotera
Matt 12:45, Luke 11:26

ponhrouV
Matt 5:45, Matt 7:17, Matt 7:18, Matt 13:49, Matt 22:10, Luke 6:35, Acts 17:5

ponhrwn
Luke 3:19, Luke 7:21, Luke 8:2, 2 Th 3:2, Jam 2:4

ponhrw
Matt 5:39, 1 Jo 5:19

4192

ponoV
ponos

ponoV
Rev 21:4

ponou
Rev 16:10

ponwn
Rev 16:11

4193

PontikoV
Pontikos

pontikon
Acts 18:2

4194

PontioV
Pontios

pontioV
Acts 4:27

pontiou
Luke 3:1, 1 Ti 6:13

pontiw
Matt 27:2

4195

PontoV
Pontos

ponton
Acts 2:9

pontou
1 Pe 1:1

4196

PoplioV
Poplios

popliou
Acts 28:8

popliw
Acts 28:7

4197

poreia
poreia

poreiaiV
Jam 1:11

poreian
Luke 13:22

4198

poreuomai
poreuomai

eporeueto
Matt 24:1, Luke 4:30, Luke 7:6, Luke 7:11, Luke 19:28, John 4:50, Acts 8:39

eporeuqhsan
Matt 2:9, Matt 28:16, Luke 9:56, Jude 1:11

eporeuqh
Matt 12:1, Matt 19:15, Luke 1:39, Luke 4:42, Luke 19:12, Luke 22:39, John 7:53, John 8:1, Acts 8:27, Acts 12:17, 2 Ti 4:10

eporeuomeqa
Acts 21:5

eporeuomhn
Acts 22:5

eporeuonto
Matt 28:9, Luke 2:3, Luke 2:41, Luke 24:28, Acts 5:41, Acts 8:36

peporeumenouV
1 Pe 4:3

poreuesqai
Luke 4:42, Luke 9:51, Luke 10:38, Luke 13:33, Luke 17:11, Luke 22:33, Luke 24:28, John 7:35, John 7:35, Acts 9:3, Acts 14:16, Acts 16:7, Acts 17:14, Acts 19:21, Acts 23:32, Acts 25:20, 1 Cor 10:27, 1 Cor 16:4

poreuesqe
Matt 10:6, Matt 22:9, Matt 25:9, Matt 25:41, Acts 5:20, Acts 16:36

poreuetai
Matt 8:9, Matt 12:45, Luke 7:8, Luke 11:26, Luke 15:4, Luke 22:22, John 10:4

poreuqeisai
Matt 28:7

poreuqeisa
Mark 16:10

poreuqeiV
Matt 17:27, Matt 18:12, Matt 25:16, Matt 26:14, Luke 14:10, Luke 15:15, 1 Pe 3:19, 1 Pe 3:22

poreuqenta
Acts 27:3

poreuqenteV
Matt 2:8, Matt 9:13, Matt 11:4, Matt 21:6, Matt 22:15, Matt 27:66, Matt 28:19, Mark 16:15, Luke 7:22, Luke 9:13, Luke 9:52, Luke 13:32, Luke 17:14, Luke 22:8

poreuqhnai
Acts 1:25, Acts 20:1

poreuqhte
Matt 21:2, Luke 21:8

poreuqhti
Matt 8:9, Luke 7:8, Acts 9:11, Acts 28:26

poreuqh
Luke 16:30

poreuqwsin
Acts 23:23

poreuqw
John 14:3, John 16:7

poreuomai
Luke 14:19, John 11:11, John 14:2, John 14:12, John 14:28, John 16:28, Acts 20:22, Rom 15:25

poreuomenai
Acts 9:31

poreuomenoiV
Mark 16:12

poreuomenoi
Matt 10:7, Luke 1:6, Luke 8:14, Luke 24:13, 2 Pe 3:3, Jude 1:16, Jude 1:18

poreuomenon
Luke 9:53, Acts 1:11

poreuomenoV
Luke 14:31, Acts 26:12, 1 Ti 1:3

poreuomenouV
Acts 26:13, 2 Pe 2:10

poreuomenou
Luke 19:36, Acts 1:10

poreuomenwn
Matt 11:7, Matt 28:11, Luke 9:57, Acts 16:16

poreuomenw
Acts 22:6

poreuou
Matt 2:20, Luke 5:24, Luke 7:50, Luke 8:48, Luke 10:37, Luke 13:31, Luke 17:19, John 4:50, John 8:11, John 20:17, Acts 8:26, Acts 9:15, Acts 10:20, Acts 22:10, Acts 22:21, Acts 24:25

poreusetai
Luke 11:5

poreush
Acts 25:12

poreusomai
Luke 15:18, Acts 18:6

poreusontai
1 Cor 16:4

poreuswmeqa
Jam 4:13

poreuwmai
Rom 15:24, 1 Cor 16:6

4199

porqew
portheo

eporqei
Gal 1:23

eporqoun
Gal 1:13

porqhsaV
Acts 9:21

4200

porismoV
porismos

porismon
1 Ti 6:5

porismoV
1 Ti 6:6

Next Page - 4201 (Porkios) to 4210 (porphurous)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4201 (Porkios) to 4210 (porphurous)

Previous Page - 4191 (poneroteros) to 4200 (porismos)
Strong's Number | Strong's Name | Greek Text and Scripture
4201 | PorkioV Porkios | porkion Acts 24:27
4202 | porneia porneia | porneiai Matt 15:19, Mark 7:21 porneian Acts 21:25, 1 Cor 6:18, Col 3:5 porneiaV Matt 5:32, John 8:41, Acts 15:20, Acts 15:29, 1 Cor 7:2, 1 Th 4:3, Rev 2:21, Rev 9:21, Rev 14:8, Rev 17:2, Rev 17:4, Rev 18:3 porneia Matt 19:9, Rom 1:29, 1 Cor 5:1, 1 Cor 5:1, 1 Cor 6:13, 2 Cor 12:21, Gal 5:19, Eph 5:3, Rev 19:2
4203 | porneuw porneuo | eporneusan 1 Cor 10:8, Rev 17:2, Rev 18:3 porneusai Rev 2:14, Rev 2:20 porneusanteV Rev 18:9 porneuwmen 1 Cor 10:8 porneuwn 1 Cor 6:18
4204 | pornh porne | pornai Matt 21:31, Matt 21:32 pornhn Rev 17:16, Rev 19:2 pornhV 1 Cor 6:15, Rev 17:1 pornh 1 Cor 6:16, Heb 11:31, Jam 2:25, Rev 17:15 pornwn Luke 15:30, Rev 17:5
4205 | pornoV pornos | pornoiV 1 Cor 5:9, 1 Cor 5:10, 1 Ti 1:10, Rev 21:8 pornoi 1 Cor 6:9, Rev 22:15 pornoV 1 Cor 5:11, Eph 5:5, Heb 12:16 pornouV Heb 13:4
4206 | porrhw porrho | porrwterw Luke 24:28 porrw Matt 15:8, Mark 7:6, Luke 14:32
4207 | porrhwqen porrhothen | porrwqen Luke 17:12, Heb 11:13
4208 | Number Not Used In Strong's Dictionary
4209 | porfura porphura | porfuran Mark 15:17, Mark 15:20, Luke 16:19 porfuraV Rev 18:12 porfura Rev 17:4
4210 | porfurouV porphurous | porfuroun John 19:2, John 19:5, Rev 18:16

Next Page - 4211 (porphuropolis) to 4220 (poteron)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4211 (porphuropolis) to 4220 (poteron)

Previous Page - 4201 (Porkios) to 4210 (porphurous)
Strong's Number | Strong's Name | Greek Text and Scripture
4211 | porfuropwliV porphuropolis | porfuropwliV Acts 16:14
4212 | posakiV posakis | posakiV Matt 18:21, Matt 23:37, Luke 13:34
4213 | posiV posis | posei Col 2:16 posin Matt 7:6, John 20:12, Acts 14:8, 1 Cor 12:21, Heb 12:13 posiV John 6:55, Rom 14:17
4214 | posoV posos | posai Acts 21:20 posaV Matt 16:10 posa Matt 27:13, Mark 15:4 poshn 2 Cor 7:11 posoi Luke 15:17 poson Matt 6:23, Luke 16:5, Luke 16:7 posoV Mark 9:21 posouV Matt 15:34, Matt 16:9, Mark 6:38, Mark 8:5, Mark 8:19 poswn Mark 8:20 posw Matt 7:11, Matt 10:25, Matt 12:12, Luke 11:13, Luke 12:24, Luke 12:28, Rom 11:12, Rom 11:24, Phm 1:16, Heb 9:14, Heb 10:29
4215 | potamoV potamos | potamoi Matt 7:25, Matt 7:27, John 7:38 potamon Acts 16:13, Rev 12:15, Rev 12:16, Rev 16:12, Rev 22:1 potamoV Luke 6:48, Luke 6:49 potamouV Rev 16:4 potamou Rev 22:2 potamwn 2 Cor 11:26, Rev 8:10 potamw Mark 1:5, Rev 9:14
4216 | potamoforhtoV potamophoretos | potamoforhton Rev 12:15
4217 | potapoV potapos | potapai Mark 13:1 potaphn 1 Jo 3:1 potaph Luke 7:39 potapoi Mark 13:1 potapoV Matt 8:27, Luke 1:29 potapouV 2 Pe 3:11
4218 | pote pote | pote Luke 22:32, John 9:13, Rom 1:10, Rom 7:9, Rom 11:30, 1 Cor 9:7, Gal 1:13, Gal 1:23, Gal 1:23, Gal 2:6, Eph 2:2, Eph 2:3, Eph 2:11, Eph 2:13, Eph 5:8, Eph 5:29, Php 4:10, Col 1:21, Col 3:7, 1 Th 2:5, Titus 3:3, Phm 1:11, Heb 1:5, Heb 1:13, 1 Pe 2:10, 1 Pe 3:5, 1 Pe 3:20, 2 Pe 1:10, 2 Pe 1:21
4219 | pote pote | pote Matt 17:17, Matt 17:17, Matt 24:3, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Mark 9:19, Mark 9:19, Mark 13:4, Mark 13:33, Mark 13:35, Luke 9:41, Luke 12:36, Luke 17:20, Luke 21:7, John 6:25, John 10:24, Rev 6:10
4220 | poteron poteron | poteron John 7:17

Next Page - 4221 (poterion) to 4230 (pragmateia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4221 (poterion) to 4230 (pragmateia)

Previous Page - 4211 (porphuropolis) to 4220 (poteron)
Strong's Number Strong's Name Greek Text and Scripture

4221

pothrion
poterion

pothrion
Matt 10:42, Matt 20:22, Matt 20:23, Matt 26:27, Matt 26:39, Matt 26:42, Mark 9:41, Mark 10:38, Mark 10:39, Mark 14:23, Mark 14:36, Luke 22:17, Luke 22:20, Luke 22:20, Luke 22:42, John 18:11, 1 Cor 10:16, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, Rev 16:19, Rev 17:4

pothriou
Matt 23:25, Matt 23:26, Luke 11:39, 1 Cor 11:28

pothriwn
Mark 7:4, Mark 7:8

pothriw
Rev 14:10, Rev 18:6

4222

potizw
potizo

epotizen
Matt 27:48, Mark 15:36

epotisamen
Matt 25:37

epotisate
Matt 25:35, Matt 25:42

epotisa
1 Cor 3:2

epotisen
1 Cor 3:6

epotisqhmen
1 Cor 12:13

pepotiken
Rev 14:8

potizei
Luke 13:15

potize
Rom 12:20

potizwn
1 Cor 3:7, 1 Cor 3:8

potish
Matt 10:42, Mark 9:41

4223

Potioloi
Potioloi

potiolouV
Acts 28:13

4224

potoV
potos

potoiV
1 Pe 4:3

4225

pou
pou

pou
Rom 4:19, Heb 2:6, Heb 4:4

4226

pou
pou

pou
Matt 2:2, Matt 2:4, Matt 8:20, Matt 26:17, Mark 14:12, Mark 14:14, Mark 15:47, Luke 8:25, Luke 9:58, Luke 12:17, Luke 17:17, Luke 17:37, Luke 22:9, Luke 22:11, John 1:38, John 1:39, John 3:8, John 7:11, John 7:35, John 8:10, John 8:14, John 8:14, John 8:19, John 9:12, John 11:34, John 11:57, John 12:35, John 13:36, John 14:5, John 16:5, John 20:2, John 20:13, John 20:15, Rom 3:27, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 15:55, 1 Cor 15:55, Heb 11:8, 1 Pe 4:18, 2 Pe 3:4, 1 Jo 2:11, Rev 2:13

4227

PoudhV
Poudes

poudhV
2 Ti 4:21

4228

pouV
pous

podaV
Matt 15:30, Matt 18:8, Matt 18:29, Matt 22:13, Matt 28:9, Mark 5:22, Mark 7:25, Mark 9:45, Luke 1:79, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:35, Luke 8:41, Luke 10:39, Luke 15:22, Luke 17:16, Luke 24:39, Luke 24:40, John 11:2, John 11:32, John 11:44, John 12:3, John 12:3, John 13:5, John 13:6, John 13:8, John 13:9, John 13:10, John 13:12, John 13:14, John 13:14, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:10, Acts 7:58, Acts 10:25, Acts 14:10, Acts 16:24, Acts 21:11, Acts 22:3, Acts 26:16, Rom 16:20, 1 Cor 15:25, 1 Cor 15:27, Eph 1:22, Eph 6:15, 1 Ti 5:10, Rev 1:17, Rev 11:11

poda
Matt 4:6, Luke 4:11, Rev 10:2

podeV
Acts 5:9, Rom 3:15, Rom 10:15, Rev 1:15, Rev 2:18, Rev 10:1, Rev 13:2

podoV
Acts 7:5

podwn
Matt 5:35, Matt 10:14, Matt 22:44, Mark 6:11, Mark 12:36, Luke 9:5, Luke 20:43, Acts 2:35, Acts 7:33, Acts 7:49, Acts 13:25, Acts 13:51, Heb 1:13, Heb 2:8, Heb 10:13, Rev 3:9, Rev 12:1, Rev 19:10, Rev 22:8

pouV
Matt 18:8, Mark 9:45, 1 Cor 12:15

4229

pragma
pragma

pragmati
Rom 16:2, 2 Cor 7:11, 1 Th 4:6

pragmatoV
Matt 18:19

pragmatwn
Luke 1:1, Heb 6:18, Heb 10:1, Heb 11:1

pragma
Acts 5:4, 1 Cor 6:1, Jam 3:16

4230

pragmateia
pragmateia

pragmateiaiV
2 Ti 2:4

Next Page - 4231 (pragmateuomai) to 4240 (prautes)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4231 (pragmateuomai) to 4240 (prautes)

Previous Page - 4221 (poterion) to 4230 (pragmateia)
Strong's Number | Strong's Name | Greek Text and Scripture
4231 | pragmateuomai pragmateuomai | pragmateusasqe Luke 19:13
4232 | praitwrion praitorion | praitwrion Matt 27:27, Mark 15:16, John 18:28, John 18:28, John 18:33, John 19:9 praitwriw Acts 23:35, Php 1:13
4233 | praktwr praktor | praktori Luke 12:58 praktwr Luke 12:58
4234 | praxiV praxis | praxeiV Acts 19:18, Rom 8:13 praxei Luke 23:51 praxesin Col 3:9 praxin Matt 16:27, Rom 12:4
4235 | praoV praios | praoV Matt 11:29
4236 | praothV praiotes | praothV Gal 5:23 praothta Col 3:12, 1 Ti 6:11, Titus 3:2 praothti 2 Ti 2:25 praothtoV 1 Cor 4:21, 2 Cor 10:1, Gal 6:1, Eph 4:2
4237 | prasia prasia | prasiai Mark 6:40, Mark 6:40
4238 | prassw prasso | epraxamen Luke 23:41 epraxan 2 Cor 12:21 epraxate Acts 3:17 epraxa Luke 19:23 epraxen Luke 23:41, 2 Cor 5:10 pepragmenon Luke 23:15, Acts 26:26 pepraca Acts 25:11 pepracenai Acts 25:25 praxai Acts 26:9 praxanteV John 5:29 praxantwn Acts 19:19, Rom 9:11 praxete Acts 15:29 praxhV Acts 16:28 prassein Luke 22:23, Acts 5:35, 1 Th 4:11 prasseiV Rom 2:1 prassei Acts 26:31 prassete Luke 3:13, Php 4:9 prasshV Rom 2:25 prassontaV Acts 26:20, Rom 2:2, Rom 2:3 prassonteV Rom 1:32, Gal 5:21 prassonti Rom 13:4 prassousin Rom 1:32 prasswn John 3:20 prassw Rom 7:15, Rom 7:19, 1 Cor 9:17, Eph 6:21 prattein Acts 19:36 prattousin Acts 17:7
4239 | prauV praus | praeiV Matt 5:5 praeoV 1 Pe 3:4 prauV Matt 21:5
4240 | prauthV prautes | prauthti Jam 1:21, Jam 3:13 prauthtoV 1 Pe 3:15

Next Page - 4241 (prepo) to 4250 (prin)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4241 (prepo) to 4250 (prin)

Previous Page - 4231 (pragmateuomai) to 4240 (prautes)
Strong's Number Strong's Name Greek Text and Scripture

4241

prepw
prepo

eprepen
Heb 2:10, Heb 7:26

prepei
Eph 5:3, 1 Ti 2:10, Titus 2:1

prepon
Matt 3:15, 1 Cor 11:13

4242

pesbeia
pesbeia

presbeian
Luke 14:32, Luke 19:14

4243

presbeuw
presbeuo

presbeuomen
2 Cor 5:20

presbeuw
Eph 6:20

4244

presbuterion
presbuterion

presbuterion
Luke 22:66, Acts 22:5

presbuteriou
1 Ti 4:14

4245

presbuteroV
presbuteros

presbuteraV
1 Ti 5:2

presbuteroiV
Matt 27:3, Luke 20:1, Acts 15:22, Acts 23:14, 1 Pe 5:5

presbuteroi
Matt 21:23, Matt 26:3, Matt 26:57, Matt 26:59, Matt 27:1, Matt 27:20, Mark 11:27, Mark 14:53, Acts 2:17, Acts 4:8, Acts 4:23, Acts 15:6, Acts 15:23, Acts 21:18, Acts 25:15, 1 Ti 5:17, Heb 11:2, Rev 4:10, Rev 5:8, Rev 5:14, Rev 11:16, Rev 19:4

presbuteroV
Luke 15:25, 2 Jo 1:1, 3 Jo 1:1

presbuterouV
Luke 7:3, Luke 22:52, Acts 4:5, Acts 6:12, Acts 11:30, Acts 14:23, Acts 15:2, Acts 20:17, Titus 1:5, Jam 5:14, 1 Pe 5:1, Rev 4:4

presbuterou
1 Ti 5:19

presbuterwn
Matt 15:2, Matt 16:21, Matt 26:47, Matt 27:12, Matt 27:41, Matt 28:12, Mark 7:3, Mark 7:5, Mark 8:31, Mark 14:43, Mark 15:1, Luke 9:22, John 8:9, Acts 15:4, Acts 16:4, Acts 24:1, Rev 5:5, Rev 5:6, Rev 5:11, Rev 7:11, Rev 7:13, Rev 14:3

presbuterw
1 Ti 5:1

4246

presbuthV
presbutes

presbutaV
Titus 2:2

presbuthV
Luke 1:18, Phm 1:9

4247

presbutiV
presbutis

presbutidaV
Titus 2:3

4248

prhnhV
prenes

prhnhV
Acts 1:18

4249

prizw
prizo

eprisqhsan
Heb 11:37

4250

prin
prin

prin
Matt 1:18, Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 2:26, Luke 22:34, Luke 22:61, John 4:49, John 8:58, John 14:29, Acts 2:20, Acts 7:2, Acts 25:16

Next Page - 4251 (Priska) to 4260 (probaino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4251 (Priska) to 4260 (probaino)

Previous Page - 4241 (prepo) to 4250 (prin)
Strong's Number | Strong's Name | Greek Text and Scripture
4251 | Priska Priska | priskan 2 Ti 4:19
4252 | Priscilla Priscilla | priskillan Acts 18:2, Rom 16:3 priskilla Acts 18:18, Acts 18:26, 1 Cor 16:19
4253 | pro pro | pro Matt 5:12, Matt 6:8, Matt 8:29, Matt 11:10, Matt 24:38, Mark 1:2, Luke 1:76, Luke 2:21, Luke 7:27, Luke 9:52, Luke 10:1, Luke 11:38, Luke 21:12, Luke 22:15, John 1:48, John 5:7, John 10:8, John 11:55, John 12:1, John 13:1, John 13:19, John 17:5, John 17:24, Acts 5:23, Acts 5:36, Acts 12:6, Acts 12:14, Acts 13:24, Acts 14:13, Acts 21:38, Acts 23:15, Rom 16:7, 1 Cor 2:7, 1 Cor 4:5, 2 Cor 12:2, Gal 1:17, Gal 2:12, Gal 3:23, Eph 1:4, Col 1:17, 2 Ti 1:9, 2 Ti 4:21, Titus 1:2, Heb 11:5, Jam 5:9, Jam 5:12, 1 Pe 1:20, 1 Pe 4:8
4254 | proagw proago | proagagwn Acts 16:30 proagein Matt 14:22, Mark 6:45, Acts 12:6 proagei Matt 28:7, Mark 16:7 proagonteV Matt 21:9, Mark 11:9, Luke 18:39 proagousai 1 Ti 5:24 proagousaV 1 Ti 1:18 proagoushV Heb 7:18 proagousin Matt 21:31 proagwn Mark 10:32 proaxw Matt 26:32, Mark 14:28 prohgagon Acts 25:26 prohgen Matt 2:9
4255 | proaireomai proaireomai | proaireitai 2 Cor 9:7
4256 | proaitiaomai proaitiaomai | prohtiasameqa Rom 3:9
4257 | proakouw proakouo | prohkousate Col 1:5
4258 | proamartanw proamartano | prohmarthkosin 2 Cor 13:2 prohmarthkotwn 2 Cor 12:21
4259 | proaulion proaulion | proaulion Mark 14:68
4260 | probainw probaino | probaV Matt 4:21, Mark 1:19 probebhkoteV Luke 1:7 probebhkuia Luke 1:18, Luke 2:36

Next Page - 4261 (proballo) to 4270 (prographo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4261 (proballo) to 4270 (prographo)

Previous Page - 4251 (Priska) to 4260 (probaino)
Strong's Number Strong's Name Greek Text and Scripture

4261

proballw
proballo

probalontwn
Acts 19:33

probalwsin
Luke 21:30

4262

probatikoV
probatikos

probatikh
John 5:2

4263

probaton
probaton

probata
Matt 9:36, Matt 10:6, Matt 10:16, Matt 15:24, Matt 18:12, Matt 25:32, Matt 25:33, Matt 26:31, Mark 6:34, Mark 14:27, Luke 15:4, John 2:14, John 2:15, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:12, John 10:12, John 10:12, John 10:16, John 10:27, John 21:16, John 21:17, Rom 8:36, 1 Pe 2:25, Rev 18:13

probaton
Matt 12:11, Luke 15:6, Acts 8:32

probatou
Matt 12:12

probatwn
Matt 7:15, John 10:1, John 10:2, John 10:7, John 10:11, John 10:13, John 10:15, John 10:26, Heb 13:20

4264

probibazw
probibazo

probibasqeisa
Matt 14:8

proebibasan
Acts 19:33

4265

problepw
problepo

probleyamenou
Heb 11:40

4266

proginomai
proginomai

progegonotwn
Rom 3:25

4267

proginwskw
proginosko

proginwskonteV
Acts 26:5, 2 Pe 3:17

proegnwsmenou
1 Pe 1:20

proegnw
Rom 8:29, Rom 11:2

4268

prognwsiV
prognosis

prognwsei
Acts 2:23

prognwsin
1 Pe 1:2

4269

progonoV
progonos

progonoiV
1 Ti 5:4

progonwn
2 Ti 1:3

4270

prografw
prographo

progegrammenoi
Jude 1:4

proegrafh
Rom 15:4, Rom 15:4, Gal 3:1

proegraya
Eph 3:3

Next Page - 4271 (prodelos) to 4280 (proereo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4271 (prodelos) to 4280 (proereo)

Previous Page - 4261 (proballo) to 4270 (prographo)
Strong's Number | Strong's Name | Greek Text and Scripture
4271 | prodhloV prodelos | prodhla 1 Ti 5:25 prodhloi 1 Ti 5:24 prodhlon Heb 7:14
4272 | prodidwmi prodidomi | proedwken Rom 11:35
4273 | prodothV prodotes | prodotai Acts 7:52, 2 Ti 3:4 prodothV Luke 6:16
4274 | prodromoV prodromos | prodromoV Heb 6:20
4275 | proeidw proeido | proidousa Gal 3:8 proidwn Acts 2:31
4276 | proelpizw proelpizo | prohlpikotaV Eph 1:12
4277 | proepw proepo | proeipamen 1 Th 4:6 proeipen Acts 1:16 proeipon Gal 5:21
4278 | proenarcomai proenarchomai | proenhrxasqe 2 Cor 8:10 proenhrxato 2 Cor 8:6
4279 | proepaggellomai proepaggellomai | proephggeilato Rom 1:2
4280 | proerew proereo | proeirhkamen Gal 1:9 proeirhka Matt 24:25, Mark 13:23, 2 Cor 7:3, 2 Cor 13:2 proeirhkenai Heb 10:15 proeirhken Rom 9:29 proeirhmenwn 2 Pe 3:2, Jude 1:17

Next Page - 4281 (proerchomai) to 4290 (prothumos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4281 (proerchomai) to 4290 (prothumos)

Previous Page - 4271 (prodelos) to 4280 (proereo)
Strong's Number | Strong's Name | Greek Text and Scripture
4281 | proercomai proerchomai | proeleusetai Luke 1:17 proelqonteV Acts 20:5, Acts 20:13 proelqwn Matt 26:39, Mark 14:35 proelqwsin 2 Cor 9:5 prohlqon Mark 6:33, Acts 12:10 prohrceto Luke 22:47
4282 | proetoimazw proetoimazo | prohtoimasen Rom 9:23, Eph 2:10
4283 | proeuaggelizomai proeuaggelizomai | proeuhggelisato Gal 3:8
4284 | proecomai proechomai | proecomeqa Rom 3:9
4285 | prohgeomai proegeomai | prohgoumenoi Rom 12:10
4286 | proqesiV prothesis | proqesei Acts 11:23, 2 Ti 3:10 proqesewV Matt 12:4, Mark 2:26, Luke 6:4, Acts 27:13 proqesin Rom 8:28, Eph 1:11, Eph 3:11, 2 Ti 1:9 proqesiV Rom 9:11, Heb 9:2
4287 | proqesmioV prothesmios | proqesmiaV Gal 4:2
4288 | proqumia prothumia | proqumian 2 Cor 8:19, 2 Cor 9:2 proqumiaV Acts 17:11 proqumia 2 Cor 8:11, 2 Cor 8:12
4289 | proqumoV prothumos | proqumon Matt 26:41, Mark 14:38, Rom 1:15
4290 | proqumwV prothumos | proqumwV 1 Pe 5:2

Next Page - 4291 (proistemi) to 4300 (prokuroo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4291 (proistemi) to 4300 (prokuroo)

Previous Page - 4281 (proerchomai) to 4290 (prothumos)
Strong's Number | Strong's Name | Greek Text and Scripture
4291 | proisthmi proistemi | proestwteV 1 Ti 5:17 proistamenoi 1 Ti 3:12 proistamenon 1 Ti 3:4 proistamenoV Rom 12:8 proistamenouV 1 Th 5:12 proistasqai Titus 3:8, Titus 3:14 prosthnai 1 Ti 3:5
4292 | prokaleomai prokaleomai | prokaloumenoi Gal 5:26
4293 | prokataggellw prokataggello | prokataggeilantaV Acts 7:52 prokathggeilan Acts 3:24 prokathggeilen Acts 3:18 prokathggelmenhn 2 Cor 9:5
4294 | prokatartizw prokatartizo | prokatartiswsin 2 Cor 9:5
4295 | prokeimai prokeimai | prokeimenhV Heb 6:18, Heb 12:2 prokeimenon Heb 12:1 prokeintai Jude 1:7 prokeitai 2 Cor 8:12
4296 | prokhrussw prokerusso | prokekhrugmenon Acts 3:20 prokhruxantoV Acts 13:24
4297 | prokoph prokope | prokophn Php 1:12, Php 1:25 prokoph 1 Ti 4:15
4298 | prokoptw prokopto | proekopten Luke 2:52 proekopton Gal 1:14 proekoyen Rom 13:12 prokoyousin 2 Ti 2:16, 2 Ti 3:9, 2 Ti 3:13
4299 | prokrima prokrima | prokrimatoV 1 Ti 5:21
4300 | prokurow prokuroo | prokekurwmenhn Gal 3:17

Next Page - 4301 (prolambano) to 4310 (propascho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4301 (prolambano) to 4310 (propascho)

Previous Page - 4291 (proistemi) to 4300 (prokuroo)
Strong's Number | Strong's Name | Greek Text and Scripture
4301 | prolambanw prolambano | proelaben Mark 14:8 prolambanei 1 Cor 11:21 prolhfqh Gal 6:1
4302 | prolegw prolego | proelegomen 1 Th 3:4 prolegw 2 Cor 13:2, Gal 5:21
4303 | promarturomai promarturomai | promarturomenon 1 Pe 1:11
4304 | promeletaw promeletao | promeletan Luke 21:14
4305 | promerimnaw promerimnao | promerimnate Mark 13:11
4306 | pronoew pronoeo | pronoei 1 Ti 5:8 pronooumenoi Rom 12:17, 2 Cor 8:21
4307 | pronoia pronoia | pronoian Rom 13:14 pronoiaV Acts 24:3
4308 | prooraw proorao | proewrakoteV Acts 21:29 prowrwmhn Acts 2:25
4309 | proorizw proorizo | proorisaV Eph 1:5 proorisqenteV Eph 1:11 prowrisen Acts 4:28, Rom 8:29, Rom 8:30, 1 Cor 2:7
4310 | propascw propascho | propaqonteV 1 Th 2:2

Next Page - 4311 (propempo) to 4320 (prosanabaino)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4311 (propempo) to 4320 (prosanabaino)

Previous Page - 4301 (prolambano) to 4310 (propascho)
Strong's Number Strong's Name Greek Text and Scripture

4311

propempw
propempo

proepempon
Acts 20:38

propempontwn
Acts 21:5

propemfqenteV
Acts 15:3

propemfqhnai
Rom 15:24, 2 Cor 1:16

propemyaV
3 Jo 1:6

propemyate
1 Cor 16:11

propemyhte
1 Cor 16:6

propemyon
Titus 3:13

4312

propethV
propetes

propeteiV
2 Ti 3:4

propeteV
Acts 19:36

4313

proporeuomai
proporeuomai

proporeush
Luke 1:76

proporeusontai
Acts 7:40

4314

proV
pros

proV
Matt 2:12, Matt 3:5, Matt 3:10, Matt 3:13, Matt 3:14, Matt 3:15, Matt 4:6, Matt 5:28, Matt 6:1, Matt 7:15, Matt 10:6, Matt 10:13, Matt 11:28, Matt 13:2, Matt 13:30, Matt 13:56, Matt 14:25, Matt 14:28, Matt 14:29, Matt 17:14, Matt 19:8, Matt 19:14, Matt 21:1, Matt 21:32, Matt 21:34, Matt 21:37, Matt 23:5, Matt 23:34, Matt 23:37, Matt 25:9, Matt 25:36, Matt 25:39, Matt 26:12, Matt 26:14, Matt 26:18, Matt 26:18, Matt 26:40, Matt 26:45, Matt 26:55, Matt 26:57, Matt 27:4, Matt 27:14, Matt 27:19, Matt 27:62, Mark 1:5, Mark 1:27, Mark 1:32, Mark 1:33, Mark 1:40, Mark 1:45, Mark 2:2, Mark 2:3, Mark 2:13, Mark 3:7, Mark 3:8, Mark 3:13, Mark 3:31, Mark 4:1, Mark 4:1, Mark 4:41, Mark 5:11, Mark 5:15, Mark 5:19, Mark 5:22, Mark 6:3, Mark 6:25, Mark 6:30, Mark 6:33, Mark 6:45, Mark 6:48, Mark 6:51, Mark 7:1, Mark 7:25, Mark 7:31, Mark 8:16, Mark 9:10, Mark 9:14, Mark 9:16, Mark 9:17, Mark 9:19, Mark 9:19, Mark 9:20, Mark 9:33, Mark 9:34, Mark 10:1, Mark 10:5, Mark 10:7, Mark 10:14, Mark 10:26, Mark 10:50, Mark 11:1, Mark 11:4, Mark 11:7, Mark 11:27, Mark 11:31, Mark 12:2, Mark 12:4, Mark 12:6, Mark 12:7, Mark 12:12, Mark 12:13, Mark 12:18, Mark 13:22, Mark 14:4, Mark 14:10, Mark 14:49, Mark 14:53, Mark 14:54, Mark 15:31, Mark 15:43, Mark 16:3, Luke 1:13, Luke 1:18, Luke 1:19, Luke 1:27, Luke 1:28, Luke 1:34, Luke 1:43, Luke 1:55, Luke 1:61, Luke 1:73, Luke 1:80, Luke 2:15, Luke 2:18, Luke 2:20, Luke 2:34, Luke 2:48, Luke 2:49, Luke 3:9, Luke 3:12, Luke 3:13, Luke 3:14, Luke 4:4, Luke 4:11, Luke 4:21, Luke 4:23, Luke 4:26, Luke 4:26, Luke 4:36, Luke 4:40, Luke 4:43, Luke 5:4, Luke 5:10, Luke 5:22, Luke 5:30, Luke 5:31, Luke 5:33, Luke 5:34, Luke 5:36, Luke 6:3, Luke 6:9, Luke 6:11, Luke 6:47, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:7, Luke 7:19, Luke 7:20, Luke 7:20, Luke 7:24, Luke 7:40, Luke 7:44, Luke 7:50, Luke 8:4, Luke 8:13, Luke 8:19, Luke 8:21, Luke 8:22, Luke 8:25, Luke 8:35, Luke 9:3, Luke 9:13, Luke 9:14, Luke 9:23, Luke 9:33, Luke 9:41, Luke 9:43, Luke 9:50, Luke 9:57, Luke 9:59, Luke 9:62, Luke 10:2, Luke 10:22, Luke 10:23, Luke 10:26, Luke 10:29, Luke 11:1, Luke 11:5, Luke 11:5, Luke 11:6, Luke 11:39, Luke 11:53, Luke 12:1, Luke 12:3, Luke 12:15, Luke 12:16, Luke 12:22, Luke 12:41, Luke 12:41, Luke 12:47, Luke 12:58, Luke 13:7, Luke 13:23, Luke 13:34, Luke 14:3, Luke 14:5, Luke 14:6, Luke 14:7, Luke 14:7, Luke 14:23, Luke 14:25, Luke 14:26, Luke 14:28, Luke 14:32, Luke 15:3, Luke 15:18, Luke 15:20, Luke 15:22, Luke 16:1, Luke 16:20, Luke 16:26, Luke 16:26, Luke 16:30, Luke 17:1, Luke 17:22, Luke 18:1, Luke 18:3, Luke 18:7, Luke 18:9, Luke 18:11, Luke 18:16, Luke 18:31, Luke 18:40, Luke 19:5, Luke 19:8, Luke 19:9, Luke 19:13, Luke 19:29, Luke 19:33, Luke 19:35, Luke 19:37, Luke 19:39, Luke 19:42, Luke 20:2, Luke 20:3, Luke 20:5, Luke 20:9, Luke 20:10, Luke 20:14, Luke 20:19, Luke 20:23, Luke 20:41, Luke 21:38, Luke 22:15, Luke 22:23, Luke 22:45, Luke 22:52, Luke 22:56, Luke 22:70, Luke 23:4, Luke 23:7, Luke 23:12, Luke 23:14, Luke 23:15, Luke 23:22, Luke 23:28, Luke 24:5, Luke 24:10, Luke 24:12, Luke 24:14, Luke 24:17, Luke 24:17, Luke 24:18, Luke 24:25, Luke 24:29, Luke 24:32, Luke 24:44, John 1:1, John 1:2, John 1:29, John 1:42, John 1:47, John 2:3, John 3:2, John 3:4, John 3:20, John 3:21, John 3:26, John 3:26, John 4:15, John 4:30, John 4:33, John 4:35, John 4:40, John 4:47, John 4:48, John 4:49, John 5:33, John 5:35, John 5:40, John 5:45, John 6:5, John 6:5, John 6:17, John 6:28, John 6:34, John 6:35, John 6:37, John 6:37, John 6:44, John 6:45, John 6:52, John 6:65, John 6:68, John 7:3, John 7:33, John 7:35, John 7:37, John 7:45, John 7:50, John 7:50, John 8:2, John 8:3, John 8:7, John 8:31, John 8:57, John 9:13, John 10:35, John 10:41, John 11:3, John 11:4, John 11:15, John 11:19, John 11:21, John 11:29, John 11:45, John 11:46, John 12:19, John 12:32, John 13:1, John 13:3, John 13:6, John 13:28, John 14:3, John 14:6, John 14:12, John 14:18, John 14:23, John 14:28, John 14:28, John 16:5, John 16:7, John 16:7, John 16:10, John 16:16, John 16:17, John 16:17, John 16:28, John 17:11, John 17:13, John 18:13, John 18:16, John 18:24, John 18:29, John 18:38, John 19:24, John 19:39, John 20:2, John 20:2, John 20:10, John 20:11, John 20:12, John 20:12, John 20:17, John 20:17, John 20:17, John 21:22, John 21:23, Acts 1:7, Acts 2:7, Acts 2:12, Acts 2:29, Acts 2:37, Acts 2:38, Acts 2:47, Acts 3:2, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:22, Acts 3:22, Acts 3:25, Acts 3:25, Acts 4:1, Acts 4:8, Acts 4:15, Acts 4:19, Acts 4:23, Acts 4:23, Acts 4:24, Acts 5:9, Acts 5:10, Acts 5:35, Acts 6:1, Acts 7:3, Acts 7:31, Acts 8:14, Acts 8:20, Acts 8:24, Acts 8:26, Acts 9:2, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:27, Acts 9:29, Acts 9:32, Acts 9:38, Acts 9:40, Acts 10:3, Acts 10:13, Acts 10:15, Acts 10:21, Acts 10:21, Acts 10:28, Acts 10:33, Acts 11:2, Acts 11:3, Acts 11:11, Acts 11:14, Acts 11:20, Acts 11:30, Acts 12:5, Acts 12:8, Acts 12:15, Acts 12:20, Acts 12:21, Acts 13:15, Acts 13:15, Acts 13:31, Acts 13:32, Acts 13:36, Acts 14:11, Acts 15:2, Acts 15:2, Acts 15:7, Acts 15:25, Acts 15:33, Acts 15:36, Acts 16:36, Acts 16:37, Acts 17:2, Acts 17:15, Acts 17:15, Acts 17:17, Acts 18:6, Acts 18:14, Acts 18:21, Acts 19:2, Acts 19:2, Acts 19:3, Acts 19:31, Acts 19:38, Acts 20:6, Acts 20:18, Acts 21:11, Acts 21:18, Acts 21:37, Acts 21:39, Acts 22:1, Acts 22:5, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:15, Acts 22:21, Acts 22:25, Acts 23:3, Acts 23:15, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:22, Acts 23:24, Acts 23:30, Acts 23:30, Acts 24:12, Acts 24:16, Acts 24:19, Acts 25:16, Acts 25:19, Acts 25:21, Acts 25:22, Acts 26:1, Acts 26:6, Acts 26:9, Acts 26:14, Acts 26:14, Acts 26:26, Acts 26:28, Acts 26:31, Acts 27:3, Acts 27:12, Acts 27:34, Acts 28:4, Acts 28:8, Acts 28:10, Acts 28:17, Acts 28:21, Acts 28:23, Acts 28:25, Acts 28:25, Acts 28:26, Acts 28:30, Rom 1:10, Rom 1:13, Rom 3:26, Rom 4:2, Rom 5:1, Rom 8:18, Rom 8:31, Rom 10:1, Rom 10:21, Rom 10:21, Rom 15:2, Rom 15:17, Rom 15:22, Rom 15:23, Rom 15:24, Rom 15:29, Rom 15:30, Rom 15:32, Rom 16:27, 1 Cor 2:1, 1 Cor 2:3, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 4:21, 1 Cor 6:1, 1 Cor 6:5, 1 Cor 7:5, 1 Cor 7:35, 1 Cor 7:35, 1 Cor 10:11, 1 Cor 12:2, 1 Cor 12:7, 1 Cor 13:12, 1 Cor 14:6, 1 Cor 14:12, 1 Cor 14:26, 1 Cor 15:34, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:24, 2 Cor 1:12, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:18, 2 Cor 1:20, 2 Cor 2:1, 2 Cor 2:16, 2 Cor 3:1, 2 Cor 3:4, 2 Cor 3:13, 2 Cor 3:16, 2 Cor 4:2, 2 Cor 4:6, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 6:11, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 7:3, 2 Cor 7:4, 2 Cor 7:8, 2 Cor 7:12, 2 Cor 8:17, 2 Cor 8:19, 2 Cor 10:4, 2 Cor 11:8, 2 Cor 11:9, 2 Cor 12:14, 2 Cor 12:17, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:7, 2 Cor 13:14, Gal 1:17, Gal 1:18, Gal 2:5, Gal 2:5, Gal 2:14, Gal 4:18, Gal 4:20, Gal 6:10, Gal 6:10, Gal 6:18, Eph 2:18, Eph 3:4, Eph 3:14, Eph 4:12, Eph 4:14, Eph 4:29, Eph 5:31, Eph 6:9, Eph 6:11, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:22, Eph 6:24, Php 1:26, Php 2:25, Php 2:30, Php 4:6, Php 4:23, Col 2:23, Col 3:13, Col 3:19, Col 4:5, Col 4:8, Col 4:10, Col 4:18, 1 Th 1:8, 1 Th 1:9, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:9, 1 Th 2:17, 1 Th 2:18, 1 Th 3:4, 1 Th 3:6, 1 Th 3:11, 1 Th 4:12, 1 Th 5:14, 1 Th 5:28, 2 Th 2:5, 2 Th 3:1, 2 Th 3:8, 2 Th 3:10, 2 Th 3:18, 1 Ti 1:16, 1 Ti 3:14, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 6:21, 2 Ti 2:24, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:17, 2 Ti 4:9, 2 Ti 4:22, Titus 1:16, Titus 3:1, Titus 3:2, Titus 3:12, Titus 3:12, Titus 3:15, Phm 1:5, Phm 1:13, Phm 1:15, Phm 1:25, Heb 1:7, Heb 1:8, Heb 1:13, Heb 2:17, Heb 4:13, Heb 5:1, Heb 5:5, Heb 5:7, Heb 5:14, Heb 6:11, Heb 7:21, Heb 9:13, Heb 9:20, Heb 10:16, Heb 11:18, Heb 12:4, Heb 12:10, Heb 12:11, Heb 13:13, Heb 13:25, Jam 3:3, Jam 4:5, Jam 4:14, 1 Pe 2:4, 1 Pe 3:15, 1 Pe 4:12, 2 Pe 1:3, 2 Pe 3:16, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 3:21, 1 Jo 5:14, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:17, 2 Jo 1:10, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:14, Rev 1:13, Rev 1:17, Rev 3:20, Rev 10:9, Rev 12:5, Rev 12:12, Rev 13:6, Rev 21:9, Rev 22:18

4315

prosabbaton
prosabbaton

prosabbaton
Mark 15:42

4316

prosagoreuw
prosagoreuo

prosagoreuqeiV
Heb 5:10

4317

prosagw
prosago

prosagage
Luke 9:41

prosagagh
1 Pe 3:18

prosagagonteV
Acts 16:20

prosagein
Acts 27:27

4318

prosagwgh
prosagoge

prosagwghn
Rom 5:2, Eph 2:18, Eph 3:12

4319

prosaitew
prosaiteo

prosaitwn
Mark 10:46, Luke 18:35, John 9:8

4320

prosanabainw
prosanabaino

prosanabhqi
Luke 14:10

Next Page - 4321 (prosanalisko) to 4330 (proseao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4321 (prosanalisko) to 4330 (proseao)

Previous Page - 4311 (propempo) to 4320 (prosanabaino)
Strong's Number | Strong's Name | Greek Text and Scripture
4321 | prosanaliskw prosanalisko | prosanalwsasa Luke 8:43
4322 | prosanaplhrow prosanapleroo | prosanaplhrousa 2 Cor 9:12 prosaneplhrwsan 2 Cor 11:9
4323 | prosanatiqhmi prosanatithemi | prosaneqemhn Gal 1:16 prosaneqento Gal 2:6
4324 | prosapeilew prosapeileo | prosapeilhsamenoi Acts 4:21
4325 | prosdapanaw prosdapanao | prosdapanhshV Luke 10:35
4326 | prosdeomai prosdeomai | prosdeomenoV Acts 17:25
4327 | prosdecomai prosdechomai | prosdexamenoi Heb 11:35 prosdexhsqe Rom 16:2 prosdecesqe Php 2:29 prosdecetai Luke 15:2 prosdecomenoiV Luke 2:38, Luke 12:36 prosdecomenoi Acts 23:21, Titus 2:13, Jude 1:21 prosdecomenoV Mark 15:43, Luke 2:25 prosdecontai Acts 24:15 prosedexasqe Heb 10:34 prosedeceto Luke 23:51
4328 | prosdokaw prosdokao | prosdoka Matt 24:50, Luke 12:46 prosdokwmen Matt 11:3, Luke 7:19, Luke 7:20, 2 Pe 3:13 prosdokwntaV 2 Pe 3:12 prosdokwnteV Luke 8:40, Acts 27:33, 2 Pe 3:14 prosdokwntoV Luke 3:15 prosdokwntwn Acts 28:6 prosdokwn Luke 1:21, Acts 3:5, Acts 10:24 prosedokwn Acts 28:6
4329 | prosdokia prosdokia | prosdokiaV Luke 21:26, Acts 12:11
4330 | proseaw proseao | prosewntoV Acts 27:7

Next Page - 4331 (proseggizo) to 4340 (proskairos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4331 (proseggizo) to 4340 (proskairos)

Previous Page - 4321 (prosanalisko) to 4330 (proseao)
Strong's Number Strong's Name Greek Text and Scripture

4331

proseggizw
proseggizo

proseggisai
Mark 2:4

4332

prosedreuw
prosedreuo

prosedreuonteV
1 Cor 9:13

4333

prosergazomai
prosergazomai

proseirgasato
Luke 19:16

4334

prosercomai
proserchomai

proselhluqate
Heb 12:18, Heb 12:22

proselqe
Acts 8:29

proselqonteV
Matt 8:25, Matt 13:10, Matt 13:27, Matt 14:12, Matt 15:12, Matt 15:23, Matt 16:1, Matt 17:19, Matt 26:50, Matt 26:61, Matt 26:73, Mark 6:35, Mark 10:2, Luke 8:24, Luke 9:12, Luke 20:27, Acts 23:14

proselqontwn
Matt 26:60

proselqousai
Matt 28:9

proselqousa
Matt 9:20, Luke 8:44

proselqwn
Matt 4:3, Matt 8:19, Matt 17:7, Matt 18:21, Matt 19:16, Matt 21:28, Matt 21:30, Matt 25:20, Matt 25:22, Matt 25:24, Matt 26:49, Matt 27:58, Matt 28:2, Matt 28:18, Mark 1:31, Mark 12:28, Mark 14:45, Luke 7:14, Luke 10:34, Luke 23:52, Acts 9:1, Acts 22:26, Acts 22:27

prosercesqai
Acts 10:28, Acts 24:23

prosercetai
1 Ti 6:3

prosercomenoi
Luke 23:36, 1 Pe 2:4

prosercomenon
Heb 11:6

prosercomenouV
Heb 7:25, Heb 10:1

prosercomenou
Luke 9:42, Acts 7:31

prosercontai
Matt 9:14, Matt 15:1

prosercwmeqa
Heb 4:16, Heb 10:22

proshlqen
Matt 8:5, Matt 17:14, Matt 20:20, Matt 26:7, Matt 26:69, Acts 12:13, Acts 18:2

proshlqon
Matt 4:11, Matt 5:1, Matt 9:28, Matt 13:36, Matt 14:15, Matt 15:30, Matt 17:24, Matt 18:1, Matt 19:3, Matt 21:14, Matt 21:23, Matt 22:23, Matt 24:1, Matt 24:3, Matt 26:17, Luke 13:31, John 12:21

proshrconto
Acts 28:9

4335

proseuch
proseuche

proseucaiV
Acts 2:42, Rom 15:30, Col 4:12, 1 Ti 5:5, Rev 8:3, Rev 8:4

proseucai
Acts 10:4, Rev 5:8

proseucaV
1 Ti 2:1, 1 Pe 3:7, 1 Pe 4:7

proseuchn
Acts 16:16

proseuchV
Matt 21:13, Mark 11:17, Luke 19:46, Luke 22:45, Acts 3:1, Eph 6:18

proseuch
Matt 6:5, Matt 6:6, Matt 17:21, Matt 21:22, Mark 9:29, Luke 6:12, Acts 1:14, Acts 6:4, Acts 10:31, Acts 12:5, Acts 16:13, Rom 12:12, 1 Cor 7:5, Php 4:6, Col 4:2, Jam 5:17

proseucwn
Rom 1:10, Eph 1:16, 1 Th 1:2, Phm 1:4, Phm 1:22

4336

proseucomai
proseuchomai

proseuxai
Matt 6:6

proseuxamenoi
Acts 1:24, Acts 6:6, Acts 13:3, Acts 14:23

proseuxamenoV
Acts 28:8

proseuxasqai
Matt 14:23, Mark 6:46, Luke 6:12, Luke 9:28, Luke 18:10, Acts 10:9

proseuxasqwsan
Jam 5:14

proseuxhtai
Matt 19:13

proseuxomai
1 Cor 14:15, 1 Cor 14:15

proseuxwmai
Matt 26:36, Mark 14:32

proseuxwmeqa
Rom 8:26

proseucesqai
Matt 6:5, Luke 9:29, Luke 11:1, Luke 18:1, 1 Cor 11:13, 1 Ti 2:8

proseucesqe
Matt 5:44, Matt 6:9, Matt 24:20, Matt 26:41, Mark 13:18, Mark 13:33, Mark 14:38, Luke 6:28, Luke 22:40, Luke 22:46, 1 Th 5:17, 1 Th 5:25, 2 Th 3:1, Heb 13:18

proseucesqw
1 Cor 14:13, Jam 5:13

proseucetai
Acts 9:11, 1 Cor 14:14

proseuchsqe
Luke 11:2

proseucomai
Php 1:9

proseucomeqa
2 Th 1:11

proseucomenh
1 Cor 11:5

proseucomenoi
Matt 6:7, Matt 23:14, Mark 11:24, Mark 11:25, Mark 12:40, Acts 12:12, Acts 16:25, Eph 6:18, Col 1:3, Col 1:9, Col 4:3, Jude 1:20

proseucomenon
Luke 1:10, Luke 9:18, Luke 11:1

proseucomenoV
Matt 26:39, Luke 5:16, Acts 10:30, Acts 11:5, 1 Cor 11:4

proseucomenou
Luke 3:21, Acts 22:17

proseucontai
Luke 20:47

proseucwmai
1 Cor 14:14

proshuxameqa
Acts 21:5

proshuxanto
Acts 8:15

proshuxato
Matt 26:42, Matt 26:44, Mark 14:39, Acts 9:40, Acts 20:36, Jam 5:17, Jam 5:18

proshuceto
Mark 1:35, Mark 14:35, Luke 18:11, Luke 22:41, Luke 22:44

4337

prosecw
prosecho

proseicon
Acts 8:6, Acts 8:10, Acts 8:11

proseschken
Heb 7:13

prosecein
Matt 16:11, Matt 16:12, Acts 16:14, 1 Ti 1:4, Heb 2:1

prosecete
Matt 6:1, Matt 7:15, Matt 10:17, Matt 16:6, Luke 12:1, Luke 17:3, Luke 20:46, Luke 21:34, Acts 5:35, Acts 20:28

prosece
1 Ti 4:13

prosecontaV
1 Ti 3:8

proseconteV
1 Ti 4:1, Titus 1:14, 2 Pe 1:19

4338

proshlow
proseloo

proshlwsaV
Col 2:14

4339

proshlutoV
proselutos

proshlutoi
Acts 2:10

proshluton
Matt 23:15, Acts 6:5

proshlutwn
Acts 13:43

4340

proskairoV
proskairos

proskaira
2 Cor 4:18

proskairoi
Mark 4:17

proskairon
Heb 11:25

proskairoV
Matt 13:21

Next Page - 4341 (proskaleomai) to 4350 (proskopto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4341 (proskaleomai) to 4350 (proskopto)

Previous Page - 4331 (proseggizo) to 4340 (proskairos)
Strong's Number | Strong's Name | Greek Text and Scripture
4341 | proskaleomai proskaleomai | proskaleitai Mark 3:13, Mark 6:7 proskalesamenoi Acts 5:40, Acts 6:2 proskalesamenoV Matt 10:1, Matt 15:10, Matt 15:32, Matt 18:2, Matt 18:32, Matt 20:25, Mark 3:23, Mark 7:14, Mark 8:1, Mark 8:34, Mark 10:42, Mark 12:43, Mark 15:44, Luke 7:19, Luke 15:26, Luke 16:5, Luke 18:16, Acts 13:7, Acts 20:1, Acts 23:17, Acts 23:18, Acts 23:23 proskalesasqw Jam 5:14 proskaleshtai Acts 2:39 proskeklhmai Acts 13:2 proskeklhtai Acts 16:10
4342 | proskarterew proskartereo | proskartereite Col 4:2 proskarterhsomen Acts 6:4 proskarterh Mark 3:9 proskarterounteV Acts 1:14, Acts 2:42, Acts 2:46, Rom 12:12, Rom 13:6 proskarterountwn Acts 10:7 proskarterwn Acts 8:13
4343 | proskarterhsiV proskarteresis | proskarterhsei Eph 6:18
4344 | proskefalaion proskephalaion | proskefalaion Mark 4:38
4345 | prosklhrow proskleroo | proseklhrwqhsan Acts 17:4
4346 | prosklisiV prosklisis | prosklisin 1 Ti 5:21
4347 | proskollaw proskollao | prosekollhqh Acts 5:36 proskollhqhsetai Matt 19:5, Mark 10:7, Eph 5:31
4348 | proskomma proskomma | proskommatoV Rom 9:32, Rom 9:33, Rom 14:20, 1 Pe 2:8 proskomma Rom 14:13, 1 Cor 8:9
4349 | proskoph proskope | proskophn 2 Cor 6:3
4350 | proskoptw proskopto | prosekoyan Matt 7:27, Rom 9:32 proskoptei John 11:9, John 11:10, Rom 14:21 proskoptousin 1 Pe 2:8 proskoyhV Matt 4:6, Luke 4:11

Next Page - 4351 (proskulio) to 4360 (prosochthizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4351 (proskulio) to 4360 (prosochthizo)

Previous Page - 4341 (proskaleomai) to 4350 (proskopto)
Strong's Number | Strong's Name | Greek Text and Scripture
4351 | proskuliw proskulio | prosekulisen Mark 15:46 proskulisaV Matt 27:60
4352 | proskunew proskuneo | prosekunei Matt 8:2, Matt 9:18, Matt 15:25, Matt 18:26 prosekunhsan Matt 2:11, Matt 14:33, Matt 28:9, Matt 28:17, John 4:20, Rev 5:14, Rev 7:11, Rev 11:16, Rev 13:4, Rev 13:4, Rev 19:4, Rev 20:4 prosekunhsen Mark 5:6, John 9:38, Acts 10:25, Heb 11:21 prosekunoun Mark 15:19 proskunein John 4:20, John 4:24, Acts 7:43 proskuneite John 4:22 proskunei Rev 14:9 proskunhsai Matt 2:2, Rev 19:10, Rev 22:8 proskunhsanteV Luke 24:52 proskunhsate Rev 14:7 proskunhsatwsan Heb 1:6 proskunhseiV Matt 4:10, Luke 4:8 proskunhsei 1 Cor 14:25 proskunhsete John 4:21 proskunhshV Matt 4:9, Luke 4:7 proskunhson Rev 19:10, Rev 22:9 proskunhsousin John 4:23, Rev 13:8, Rev 15:4 proskunhswn Acts 8:27, Acts 24:11 proskunhswsin John 12:20, Rev 3:9, Rev 9:20, Rev 13:12, Rev 13:15 proskunhsw Matt 2:8 proskunoumen John 4:22 proskunountaV John 4:23, John 4:24, Rev 11:1, Rev 16:2, Rev 19:20 proskunounteV Rev 14:11 proskunousa Matt 20:20 proskunousin Rev 4:10
4353 | proskunhthV proskunetes | proskunhtai John 4:23
4354 | proslalew proslaleo | proslalhsai Acts 28:20 proslalounteV Acts 13:43
4355 | proslambanw proslambano | proselabeto Rom 14:3, Rom 15:7 proselabonto Acts 18:26, Acts 27:36, Acts 28:2 proslabein Acts 27:34 proslabomenoi Acts 17:5, Acts 27:33 proslabomenoV Matt 16:22, Mark 8:32 proslabou Phm 1:12, Phm 1:17 proslambanesqe Rom 14:1, Rom 15:7
4356 | proslhyiV proslepsis | proslhyiV Rom 11:15
4357 | prosmenw prosmeno | prosmeinai 1 Ti 1:3 prosmeinaV Acts 18:18 prosmenein Acts 11:23 prosmenei 1 Ti 5:5 prosmenousin Matt 15:32, Mark 8:2
4358 | prosormizw prosormizo | proswrmisqhsan Mark 6:53
4359 | prosofeilw prosopheilo | prosofeileiV Phm 1:19
4360 | prosocqizw prosochthizo | proswcqisa Heb 3:10 proswcqisen Heb 3:17

Next Page - 4361 (prospeinos) to 4370 (prostrecho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4361 (prospeinos) to 4370 (prostrecho)

Previous Page - 4351 (proskulio) to 4360 (prosochthizo)
Strong's Number | Strong's Name | Greek Text and Scripture
4361 | prospeinoV prospeinos | prospeinoV Acts 10:10
4362 | prosphgnumi prospegnumi | prosphxanteV Acts 2:23
4363 | prospiptw prospipto | prosepesen Mark 5:33, Mark 7:25, Luke 5:8, Luke 8:28, Acts 16:29 prosepeson Matt 7:25 prosepipten Mark 3:11 prospesousa Luke 8:47
4364 | prospoieomai prospoieomai | prosepoieito Luke 24:28
4365 | prosporeuomai prosporeuomai | prosporeuontai Mark 10:35
4366 | prosrhgnumi prosregnumi | proserrhxen Luke 6:48, Luke 6:49
4367 | prostassw prostasso | prosetaxen Matt 1:24, Matt 8:4, Matt 21:6, Mark 1:44, Luke 5:14, Acts 10:48 prostetagmena Acts 10:33
4368 | prostatiV prostatis | prostatiV Rom 16:2
4369 | prostiqhmi prostithemi | proseqeto Luke 20:11, Luke 20:12, Acts 12:3 proseqhken Luke 3:20 proseteqhsan Acts 2:41 proseteqh Acts 11:24, Acts 13:36, Gal 3:19 prosetiqei Acts 2:47 prosetiqento Acts 5:14 prosqeinai Matt 6:27, Luke 12:25 prosqeiV Luke 19:11 prosqeV Luke 17:5 prosteqhnai Heb 12:19 prosteqhsetai Matt 6:33, Mark 4:24, Luke 12:31
4370 | prostrecw prostrecho | prosdramwn Mark 10:17, Acts 8:30 prostreconteV Mark 9:15

Next Page - 4371 (prosphagion) to 4380 (prosopolepteo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4371 (prosphagion) to 4380 (prosopolepteo)

Previous Page - 4361 (prospeinos) to 4370 (prostrecho)
Strong's Number | Strong's Name | Greek Text and Scripture
4371 | prosfagion prosphagion | prosfagion John 21:5
4372 | prosfatoV prosphatos | prosfaton Heb 10:20
4373 | prosfatwV prosphatos | prosfatwV Acts 18:2
4374 | prosferw prosphero | prosenegkaV Heb 5:7, Heb 10:12 prosenegke Matt 8:4, Mark 1:44, Luke 5:14 prosenegkh Heb 8:3 prosenecqeiV Heb 9:28 prosenhnocen Heb 11:17 proseferen Heb 11:17 proseferon Matt 9:2, Mark 10:13, Luke 18:15 proshnegkan Matt 2:11, Matt 4:24, Matt 8:16, Matt 9:32, Matt 14:35, Matt 22:19, John 19:29 proshnegkate Luke 23:14, Acts 7:42 proshnegka Matt 17:16 proshnegken Matt 25:20, Acts 8:18, Heb 9:14, Heb 11:4 proshnecqh Matt 12:22, Matt 18:24, Matt 19:13, Acts 21:26 prosferein John 16:2, Heb 5:3, Heb 8:3 prosferei Heb 9:7 prosferetai Heb 12:7 prosfere Matt 5:24 prosferhV Matt 5:23 prosferh Heb 5:1, Heb 9:25 prosferomenai Heb 10:2 prosferontai Heb 9:9, Heb 10:8 prosferonteV Luke 23:36 prosferontwn Heb 8:4 prosferousin Mark 10:13, Heb 10:1 prosferwn Heb 10:11 prosferwsin Luke 12:11
4375 | prosfilhV prosphiles | prosfilh Php 4:8
4376 | prosfora prosphora | prosforan Eph 5:2, Heb 10:5, Heb 10:8 prosforaV Acts 24:17, Heb 10:10 prosfora Acts 21:26, Rom 15:16, Heb 10:14, Heb 10:18
4377 | prosfwnew prosphoneo | prosefwnei Acts 22:2 prosefwnhsen Luke 6:13, Luke 13:12, Luke 23:20, Acts 21:40 prosfwnousin Matt 11:16, Luke 7:32
4378 | proscusiV proschusis | proscusin Heb 11:28
4379 | prosyauw prospsauo | prosyauete Luke 11:46
4380 | proswpolhptew prosopolepteo | proswpolhpteite Jam 2:9

Next Page - 4381 (prosopoleptes) to 4390 (protrecho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4381 (prosopoleptes) to 4390 (protrecho)

Previous Page - 4371 (prosphagion) to 4380 (prosopolepteo)
Strong's Number Strong's Name Greek Text and Scripture

4381

proswpolhpthV
prosopoleptes

proswpolhpthV
Acts 10:34

4382

proswpolhyia
prosopolepsia

proswpolhyiaiV
Jam 2:1

proswpolhyia
Rom 2:11, Eph 6:9, Col 3:25

4383

proswpon
prosopon

proswpa
Matt 6:16, Jude 1:16, Rev 9:7, Rev 9:7, Rev 11:16

proswpon
Matt 6:17, Matt 16:3, Matt 17:2, Matt 17:6, Matt 18:10, Matt 22:16, Matt 26:39, Matt 26:67, Mark 12:14, Mark 14:65, Luke 2:31, Luke 5:12, Luke 9:51, Luke 9:53, Luke 12:56, Luke 17:16, Luke 20:21, Luke 21:35, Luke 22:64, Luke 24:5, Acts 3:13, Acts 6:15, Acts 6:15, Acts 17:26, Acts 20:25, Acts 20:38, Acts 25:16, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 14:25, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 8:24, 2 Cor 10:1, 2 Cor 10:7, 2 Cor 11:20, Gal 2:6, Gal 2:11, Col 2:1, 1 Th 2:17, 1 Th 3:10, Jam 1:23, 1 Pe 3:12, Rev 4:7, Rev 7:11, Rev 10:1, Rev 22:4

proswpou
Matt 11:10, Mark 1:2, Luke 1:76, Luke 7:27, Luke 9:29, Luke 9:52, Luke 10:1, Acts 2:28, Acts 3:20, Acts 5:41, Acts 7:45, Acts 13:24, 2 Cor 3:7, 2 Th 1:9, Jam 1:11, Rev 6:16, Rev 12:14, Rev 20:11

proswpwn
2 Cor 1:11

proswpw
2 Cor 2:10, 2 Cor 3:18, 2 Cor 4:6, 2 Cor 5:12, Gal 1:22, 1 Th 2:17, Heb 9:24

4384

protassw
protasso

protetagmenouV
Acts 17:26

4385

proteinw
proteino

proeteinen
Acts 22:25

4386

proteron
proteron

proteron
John 6:62, John 7:51, John 9:8, 2 Cor 1:15, Gal 4:13, 1 Ti 1:13, Heb 4:6, Heb 7:27, Heb 10:32, 1 Pe 1:14

4387

proteroV
proteros

proteran
Eph 4:22

4388

protiqemai
protithemai

proeqemhn
Rom 1:13

proeqeto
Rom 3:25, Eph 1:9

4389

protrepomai
protrepomai

protreyamenoi
Acts 18:27

4390

protrecw
protrecho

prodramwn
Luke 19:4

proedramen
John 20:4

Next Page - 4391 (prouparcho) to 4400 (procheirizomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4391 (prouparcho) to 4400 (procheirizomai)

Previous Page - 4381 (prosopoleptes) to 4390 (protrecho)
Strong's Number Strong's Name Greek Text and Scripture

4391

prouparcw
prouparcho

prouphrcen
Acts 8:9

prouphrcon
Luke 23:12

4392

profasiV
prophasis

profasei
Matt 23:14, Mark 12:40, Luke 20:47, Acts 27:30, Php 1:18, 1 Th 2:5

profasin
John 15:22

4393

proferw
prophero

proferei
Luke 6:45, Luke 6:45

4394

profhteia
propheteia

profhteiai
1 Cor 13:8

profhteian
Rom 12:6, 1 Cor 13:2

profhteiaV
1 Th 5:20, 1 Ti 1:18, 1 Ti 4:14, Rev 1:3, Rev 11:6, Rev 19:10, Rev 22:7, Rev 22:10, Rev 22:18, Rev 22:19

profhteia
Matt 13:14, 1 Cor 12:10, 1 Cor 14:6, 1 Cor 14:22, 2 Pe 1:20, 2 Pe 1:21

4395

profhteuw
propheteuo

proefhteuon
Acts 19:6

proefhteusamen
Matt 7:22

proefhteusan
Matt 11:13

proefhteusen
Matt 15:7, Mark 7:6, Luke 1:67, John 11:51, Jude 1:14

profhteuein
1 Cor 14:31, 1 Cor 14:39

profhteuhte
1 Cor 14:1, 1 Cor 14:5

profhteuomen
1 Cor 13:9

profhteuousai
Acts 21:9

profhteuousa
1 Cor 11:5

profhteusai
Rev 10:11

profhteusanteV
1 Pe 1:10

profhteuson
Matt 26:68, Mark 14:65, Luke 22:64

profhteusousin
Acts 2:17, Acts 2:18, Rev 11:3

profhteuwn
1 Cor 11:4, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:5

profhteuwsin
1 Cor 14:24

4396

profhthV
prophetes

profhtaiV
Mark 1:2, Luke 6:23, Luke 24:44, John 6:45, Acts 13:40, Acts 24:14, Acts 26:27, 1 Cor 14:32, Eph 3:5, Heb 1:1, Rev 10:7, Rev 11:18

profhtai
Matt 7:12, Matt 11:13, Matt 13:17, Matt 22:40, Luke 10:24, Luke 16:16, Luke 24:25, John 1:45, John 8:52, John 8:53, Acts 3:24, Acts 10:43, Acts 11:27, Acts 13:1, Acts 15:32, Acts 26:22, 1 Cor 12:29, 1 Cor 14:29, 1 Pe 1:10, Rev 11:10, Rev 18:20

profhtaV
Matt 5:12, Matt 5:17, Matt 23:31, Matt 23:34, Matt 23:37, Luke 11:49, Luke 13:28, Luke 13:34, Luke 16:29, Rom 11:3, 1 Cor 12:28, Eph 4:11, 1 Th 2:15, Jam 5:10

profhthn
Matt 10:41, Matt 11:9, Matt 14:5, Matt 21:26, Matt 21:46, Luke 7:26, Luke 13:33, Luke 20:6, Acts 3:22, Acts 7:37, Acts 8:28, Acts 8:30

profhthV
Matt 13:57, Matt 21:11, Mark 6:4, Mark 6:15, Mark 11:32, Luke 1:76, Luke 4:24, Luke 7:16, Luke 7:28, Luke 7:39, Luke 9:8, Luke 9:19, Luke 24:19, John 1:21, John 1:23, John 1:25, John 4:19, John 4:44, John 6:14, John 7:40, John 7:52, John 9:17, Acts 2:30, Acts 7:48, Acts 8:34, Acts 21:10, 1 Cor 14:37, Titus 1:12

profhtou
Matt 1:22, Matt 2:5, Matt 2:15, Matt 2:17, Matt 3:3, Matt 4:14, Matt 8:17, Matt 10:41, Matt 10:41, Matt 11:9, Matt 12:17, Matt 12:39, Matt 13:35, Matt 16:4, Matt 21:4, Matt 24:15, Matt 27:9, Matt 27:35, Mark 13:14, Luke 3:4, Luke 4:17, Luke 4:27, Luke 7:26, Luke 11:29, John 12:38, Acts 2:16, Acts 3:23, Acts 13:20, Acts 28:25, 2 Pe 2:16

profhtwn
Matt 2:23, Matt 16:14, Matt 23:29, Matt 23:30, Matt 26:56, Mark 6:15, Mark 8:28, Luke 1:70, Luke 11:47, Luke 11:50, Luke 16:31, Luke 18:31, Luke 24:27, Acts 3:18, Acts 3:21, Acts 3:25, Acts 7:42, Acts 7:52, Acts 13:15, Acts 13:27, Acts 15:15, Acts 28:23, Rom 1:2, Rom 3:21, 1 Cor 14:32, Eph 2:20, Heb 11:32, 2 Pe 3:2, Rev 16:6, Rev 18:24, Rev 22:6, Rev 22:9

4397

profhtikoV
prophetikos

profhtikon
2 Pe 1:19

profhtikwn
Rom 16:26

4398

profhtiV
prophetis

profhtin
Rev 2:20

profhtiV
Luke 2:36

4399

profqanw
prophthano

proefqasen
Matt 17:25

4400

proceirizomai
procheirizomai

proeceirisato
Acts 22:14

proceirisasqai
Acts 26:16

Next Page - 4401 (procheirotoneo) to 4410 (protokathedria)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4401 (procheirotoneo) to 4410 (protokathedria)

Previous Page - 4391 (prouparcho) to 4400 (procheirizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
4401 | proceirotonew procheirotoneo | prokeceirotonhmenoiV Acts 10:41
4402 | ProcoroV Prochoros | procoron Acts 6:5
4403 | prumna prumna | prumna Acts 27:41 prumnhV Acts 27:29 prumnh Mark 4:38
4404 | prwi proi | prwi Matt 16:3, Matt 20:1, Mark 1:35, Mark 11:20, Mark 13:35, Mark 15:1, Mark 16:2, Mark 16:9, John 20:1, Acts 28:23
4405 | prwia proia | prwiaV Matt 21:18, Matt 27:1, John 21:4 prwia John 18:28
4406 | prwimoV proimos | prwimon Jam 5:7
4407 | prwinoV proinos | prwinon Rev 2:28
4408 | prwra prora | prwraV Acts 27:30 prwra Acts 27:41
4409 | prwteuw proteuo | prwteuwn Col 1:18
4410 | prwtokaqedria protokathedria | prwtokaqedrian Luke 11:43 prwtokaqedriaV Matt 23:6, Mark 12:39, Luke 20:46

Next Page - 4411 (protoklisia) to 4420 (pterux)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4411 (protoklisia) to 4420 (pterux)

Previous Page - 4401 (procheirotoneo) to 4410 (protokathedria)
Strong's Number Strong's Name Greek Text and Scripture

4411

prwtoklisia
protoklisia

prwtoklisian
Matt 23:6, Luke 14:8

prwtoklisiaV
Mark 12:39, Luke 14:7, Luke 20:46

4412

prwton
proton

prwton
Matt 5:24, Matt 6:33, Matt 7:5, Matt 8:21, Matt 12:29, Matt 13:30, Matt 17:10, Matt 17:11, Matt 17:27, Matt 23:26, Mark 3:27, Mark 4:28, Mark 7:27, Mark 9:11, Mark 9:12, Mark 13:10, Mark 16:9, Luke 6:42, Luke 9:59, Luke 9:61, Luke 10:5, Luke 11:38, Luke 12:1, Luke 14:28, Luke 14:31, Luke 17:25, Luke 21:9, John 2:10, John 10:40, John 12:16, John 15:18, John 18:13, John 19:39, Acts 1:1, Acts 3:26, Acts 7:12, Acts 11:26, Acts 13:46, Acts 15:14, Acts 26:20, Rom 1:8, Rom 1:16, Rom 2:9, Rom 2:10, Rom 3:2, Rom 15:24, 1 Cor 11:18, 1 Cor 12:28, 1 Cor 15:46, 2 Cor 8:5, Eph 4:9, 1 Th 4:16, 2 Th 2:3, 1 Ti 2:1, 1 Ti 3:10, 1 Ti 5:4, 2 Ti 1:5, 2 Ti 2:6, 2 Ti 4:22, Titus 3:15, Heb 7:2, Heb 10:9, Jam 3:17, 1 Pe 4:17, 2 Pe 1:20, 2 Pe 3:3, Rev 4:7, Rev 13:12

4413

prwtoV
protos

prwta
Rev 2:5, Rev 21:4

prwthn
Luke 15:22, Acts 12:10, 1 Ti 5:12, Heb 8:13, Heb 9:6, Rev 2:4

prwthV
Matt 27:64, Acts 20:18, Php 1:5, Heb 9:8

prwth
Matt 22:38, Matt 26:17, Mark 12:28, Mark 12:29, Mark 12:30, Mark 14:12, Mark 16:9, Luke 2:2, Acts 16:12, 1 Cor 16:24, Eph 6:2, 1 Th 5:28, 1 Ti 6:21, 2 Ti 4:16, Heb 8:7, Heb 9:1, Heb 9:2, Heb 9:15, Heb 9:18, Rev 4:1, Rev 20:5, Rev 20:6, Rev 21:1

prwtoiV
Mark 6:21, 1 Cor 15:3

prwtoi
Matt 19:30, Matt 19:30, Matt 20:10, Matt 20:16, Matt 20:16, Mark 10:31, Mark 10:31, Luke 13:30, Luke 13:30, Luke 19:47, Acts 25:2

prwtoV
Matt 10:2, Matt 20:27, Matt 21:31, Matt 22:25, Mark 9:35, Mark 10:44, Mark 12:20, Luke 14:18, Luke 19:16, Luke 20:29, John 1:15, John 1:30, John 1:41, John 5:4, John 8:7, John 20:4, John 20:8, Acts 26:23, Rom 10:19, 1 Cor 14:30, 1 Cor 15:45, 1 Cor 15:47, 1 Ti 1:15, 1 Ti 2:13, 1 Jo 4:19, Rev 1:11, Rev 1:17, Rev 2:8, Rev 8:7, Rev 16:2, Rev 21:1, Rev 21:19, Rev 22:13

prwtouV
Acts 13:50, Acts 27:43, Acts 28:17

prwtou
John 19:32, Rev 13:12

prwtwn
Matt 12:45, Matt 20:8, Matt 21:36, Luke 11:26, Acts 17:4, 2 Pe 2:20, Rev 2:19

prwtw
Matt 21:28, Luke 16:5, Acts 28:7, 1 Ti 1:16

4414

prwtostathV
protostates

prwtostathn
Acts 24:5

4415

prwtotokia
prototokia

prwtotokia
Heb 12:16

4416

prwtotokoV
prototokos

prwtotoka
Heb 11:28

prwtotokon
Matt 1:25, Luke 2:7, Rom 8:29, Heb 1:6

prwtotokoV
Col 1:15, Col 1:18, Rev 1:5

prwtotokwn
Heb 12:23

4417

ptaiw
ptaio

eptaisan
Rom 11:11

ptaiei
Jam 3:2

ptaiomen
Jam 3:2

ptaisei
Jam 2:10

ptaishte
2 Pe 1:10

4418

pterna
pterna

pternan
John 13:18

4419

pterugion
pterugion

pterugion
Matt 4:5, Luke 4:9

4420

pterux
pterux

pterugaV
Matt 23:37, Luke 13:34, Rev 4:8

pterugeV
Rev 12:14

pterugwn
Rev 9:9

Next Page - 4421 (ptenon) to 4430 (ptoma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4421 (ptenon) to 4430 (ptoma)

Previous Page - 4411 (protoklisia) to 4420 (pterux)
Strong's Number | Strong's Name | Greek Text and Scripture
4421 | pthnon ptenon | pthnwn 1 Cor 15:39
4422 | ptoew ptoeo | ptohqenteV Luke 24:37 ptohqhte Luke 21:9
4423 | ptohsiV ptoesis | ptohsin 1 Pe 3:6
4424 | PtolemaiV Ptolemais | ptolemaida Acts 21:7
4425 | ptuon ptuon | ptuon Matt 3:12, Luke 3:17
4426 | pturw pturo | pturomenoi Php 1:28
4427 | ptusma ptusma | eptusen John 9:6
4428 | ptussw ptusso | ptuxaV Luke 4:20
4429 | ptuw ptuo | ptusaV Mark 7:33, Mark 8:23 ptusmatoV John 9:6
4430 | ptwma ptoma | ptwmata Rev 11:8, Rev 11:9, Rev 11:9 ptwma Matt 24:28, Mark 6:29

Next Page - 4431 (ptosis) to 4440 (pulon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4431 (ptosis) to 4440 (pulon)

Previous Page - 4421 (ptenon) to 4430 (ptoma)
Strong's Number | Strong's Name | Greek Text and Scripture
4431 | ptwsiV ptosis | ptwsin Luke 2:34 ptwsiV Matt 7:27
4432 | ptwceia ptocheia | ptwceian Rev 2:9 ptwceia 2 Cor 8:2, 2 Cor 8:9
4433 | ptwceuw ptocheuo | eptwceusen 2 Cor 8:9
4434 | ptwcoV ptochos | ptwca Gal 4:9 ptwch Mark 12:42, Mark 12:43, Luke 21:3 ptwcoiV Matt 19:21, Matt 26:9, Mark 10:21, Mark 14:5, Luke 4:18, Luke 18:22, Luke 19:8, John 12:5, John 13:29 ptwcoi Matt 5:3, Matt 11:5, Luke 6:20, Luke 7:22, 2 Cor 6:10 ptwcon Luke 16:22, Jam 2:6 ptwcoV Luke 16:20, Jam 2:2, Rev 3:17 ptwcouV Matt 26:11, Mark 14:7, Luke 14:13, Luke 14:21, John 12:8, Rom 15:26, Jam 2:5, Rev 13:16 ptwcwn John 12:6, Gal 2:10 ptwcw Jam 2:3
4435 | pugmh pugme | pugmh Mark 7:3
4436 | Puqwn Puthon | puqwnoV Acts 16:16
4437 | puknoV puknos | puknaV 1 Ti 5:23 pukna Luke 5:33 puknoteron Acts 24:26
4438 | puktew pukteo | pukteuw 1 Cor 9:26
4439 | pulh pule | pulai Matt 16:18 pulaV Acts 9:24 pulhn Acts 12:10 pulhV Matt 7:13, Luke 13:24, Heb 13:12 pulh Matt 7:13, Matt 7:14, Luke 7:12, Acts 3:10
4440 | pulwn pulon | pulwnaV Acts 14:13, Rev 21:12, Rev 21:15 pulwna Matt 26:71, Luke 16:20, Acts 10:17, Acts 12:14 pulwneV Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:21, Rev 21:25 pulwnoV Acts 12:13, Acts 12:14 pulwnwn Rev 21:21 pulwsin Rev 21:12, Rev 22:14

Next Page - 4441 (punthanomai) to 4450 (purrhos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4441 (punthanomai) to 4450 (purrhos)

Previous Page - 4431 (ptosis) to 4440 (pulon)
Strong's Number Strong's Name Greek Text and Scripture

4441

punqanomai
punthanomai

epuqeto
John 4:52

epunqaneto
Matt 2:4, Luke 15:26, Luke 18:36, Acts 21:33, Acts 23:19

epunqanonto
Acts 4:7, Acts 10:18

puqesqai
John 13:24

puqomenoV
Acts 23:34

punqanesqai
Acts 23:20

punqanomai
Acts 10:29

4442

pur
pur

puri
Matt 3:11, Matt 3:12, Matt 13:40, Mark 9:49, Luke 3:16, Luke 3:17, 1 Cor 3:13, 2 Th 1:8, Heb 12:18, 2 Pe 3:7, Rev 8:8, Rev 14:10, Rev 15:2, Rev 16:8, Rev 17:16, Rev 18:8, Rev 21:8

pur
Matt 3:10, Matt 7:19, Matt 17:15, Matt 18:8, Matt 25:41, Mark 9:22, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:48, Luke 3:9, Luke 9:54, Luke 12:49, Luke 17:29, Luke 22:55, John 15:6, Acts 2:19, Acts 28:5, 1 Cor 3:13, Heb 12:29, Jam 3:5, Jam 3:6, Jam 5:3, Rev 8:7, Rev 9:17, Rev 11:5, Rev 13:13, Rev 20:9

4443

pura
pura

puran
Acts 28:2, Acts 28:3

4444

purgoV
purgos

purgon
Matt 21:33, Mark 12:1, Luke 14:28

purgoV
Luke 13:4

4445

puressw
puresso

puressousan
Matt 8:14

puressousa
Mark 1:30

4446

puretoV
puretos

puretoiV
Acts 28:8

puretoV
Matt 8:15, Mark 1:31, John 4:52

puretw
Luke 4:38, Luke 4:39

4447

purinoV
purinos

purinouV
Rev 9:17

4448

purow
puroo

pepurwmena
Eph 6:16

pepurwmenoi
Rev 1:15

pepurwmenon
Rev 3:18

puroV
Matt 5:22, Matt 13:42, Matt 13:50, Matt 18:9, Mark 9:47, Acts 2:3, Acts 7:30, Rom 12:20, 1 Cor 3:15, Heb 1:7, Heb 10:27, Heb 11:34, 1 Pe 1:7, Jude 1:7, Jude 1:23, Rev 1:14, Rev 2:18, Rev 3:18, Rev 4:5, Rev 8:5, Rev 9:18, Rev 10:1, Rev 14:18, Rev 19:12, Rev 19:20, Rev 20:10, Rev 20:14, Rev 20:15

puroumai
2 Cor 11:29

puroumenoi
2 Pe 3:12

purousqai
1 Cor 7:9

4449

purrhazw
purrhazo

purrazei
Matt 16:2, Matt 16:3

4450

purrhoV
purrhos

purroV
Rev 6:4, Rev 12:3

Next Page - 4451 (purosis) to 4460 (Rhaab)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4451 (purosis) to 4460 (Rhaab)

Previous Page - 4441 (punthanomai) to 4450 (purrhos)
Strong's Number Strong's Name Greek Text and Scripture

4451

purwsiV
purosis

purwsei
1 Pe 4:12

purwsewV
Rev 18:9, Rev 18:18

4452

Number Not Used In Strong's Dictionary

4452

Number Not Used In Strong's Dictionary

4453

pwlew
poleo

epwlhsen
Acts 5:1

epwloun
Luke 17:28

pwleitai
Matt 10:29, Luke 12:6

pwlei
Matt 13:44

pwlhsai
Rev 13:17

pwlhsaV
Acts 4:37

pwlhsate
Luke 12:33

pwlhsatw
Luke 22:36

pwlhson
Matt 19:21, Mark 10:21, Luke 18:22

pwloumenon
1 Cor 10:25

pwlountaV
Matt 21:12, Matt 25:9, Mark 11:15, Luke 19:45, John 2:14

pwlounteV
Acts 4:34

pwlountwn
Matt 21:12, Mark 11:15

pwlousin
John 2:16

4454

pwloV
polos

pwlon
Matt 21:2, Matt 21:5, Matt 21:7, Mark 11:2, Mark 11:4, Mark 11:5, Mark 11:7, Luke 19:30, Luke 19:33, Luke 19:33, Luke 19:35, John 12:15

4455

pwpote
popote

pwpote
Luke 19:30, John 1:18, John 5:37, John 6:35, John 8:33, 1 Jo 4:12

4456

pwrow
poroo

epwrwqhsan
Rom 11:7

epwrwqh
2 Cor 3:14

pepwrwken
John 12:40

pepwrwmenhn
Mark 8:17

pepwrwmenh
Mark 6:52

4457

pwrwsiV
porosis

pwrwsei
Mark 3:5

pwrwsin
Eph 4:18

pwrwsiV
Rom 11:25

4459

pwV
pos

pwV
Matt 6:28, Matt 7:4, Matt 10:19, Matt 12:4, Matt 12:26, Matt 12:29, Matt 12:34, Matt 16:11, Matt 21:20, Matt 22:12, Matt 22:43, Matt 22:45, Matt 23:33, Matt 26:54, Mark 2:26, Mark 3:23, Mark 4:13, Mark 4:40, Mark 5:16, Mark 8:21, Mark 9:12, Mark 10:23, Mark 10:24, Mark 11:18, Mark 12:35, Mark 12:41, Mark 14:1, Mark 14:11, Luke 1:34, Luke 6:42, Luke 8:18, Luke 8:36, Luke 10:26, Luke 11:18, Luke 12:11, Luke 12:27, Luke 12:50, Luke 12:56, Luke 14:7, Luke 18:24, Luke 20:41, Luke 20:44, Luke 22:2, Luke 22:4, John 3:4, John 3:9, John 3:12, John 4:9, John 5:44, John 5:47, John 6:42, John 6:52, John 7:15, John 8:33, John 9:10, John 9:15, John 9:16, John 9:19, John 9:21, John 9:26, John 11:36, John 12:34, John 14:5, John 14:9, Acts 2:8, Acts 4:21, Acts 8:31, Acts 9:27, Acts 9:27, Acts 11:13, Acts 12:17, Acts 15:36, Acts 20:18, Rom 3:6, Rom 4:10, Rom 6:2, Rom 8:32, Rom 10:14, Rom 10:14, Rom 10:14, Rom 10:15, 1 Cor 3:10, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 14:7, 1 Cor 14:9, 1 Cor 14:16, 1 Cor 15:12, 1 Cor 15:35, 2 Cor 3:8, Gal 4:9, Eph 5:15, Col 4:6, 1 Th 1:9, 1 Th 4:1, 2 Th 3:7, 1 Ti 3:5, 1 Ti 3:15, Heb 2:3, 1 Jo 3:17, 1 Jo 4:20, Rev 3:3

R

4460

Raab
Rhaab

raab
Heb 11:31, Jam 2:25

Next Page - 4461 (rhabbi) to 4470 (rhakos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4461 (rhabbi) to 4470 (rhakos)

Previous Page - 4451 (purosis) to 4460 (Rhaab)
Strong's Number | Strong's Name | Greek Text and Scripture
4461 | rabbi rhabbi | rabbi Matt 23:7, Matt 23:7, Matt 23:8, Matt 26:25, Matt 26:49, Mark 9:5, Mark 11:21, Mark 14:45, Mark 14:45, John 1:38, John 1:49, John 3:2, John 3:26, John 4:31, John 6:25, John 9:2, John 11:8
4462 | rabboni rhabboni | rabboni Mark 10:51 rabbouni John 20:16
4463 | rabdizw rhabdizo | errabdisqhn 2 Cor 11:25 rabdizein Acts 16:22
4464 | rabdoV rhabdos | rabdon Matt 10:10, Mark 6:8 rabdoV Heb 1:8, Heb 1:8, Heb 9:4 rabdouV Luke 9:3 rabdou Heb 11:21 rabdw 1 Cor 4:21, Rev 2:27, Rev 11:1, Rev 12:5, Rev 19:15
4465 | rabdoucoV rhabdouchos | rabdoucoi Acts 16:38 rabdoucouV Acts 16:35
4466 | Ragau Rhagau | ragau Luke 3:35
4467 | radiourghma rhaidiourgema | radiourghma Acts 18:14
4468 | radiourgia rhaidiourgia | radiourgiaV Acts 13:10
4469 | raka rhaka | raka Matt 5:22
4470 | rakoV rhakos | rakouV Matt 9:16, Mark 2:21

Next Page - 4471 (Rhama) to 4480 (rheda)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4471 (Rhama) to 4480 (rheda)

Previous Page - 4461 (rhabbi) to 4470 (rhakos)
Strong's Number | Strong's Name | Greek Text and Scripture
4471 | Rama Rhama | rama Matt 2:18
4472 | rantizw rhantizo | errantisen Heb 9:19, Heb 9:21 errantismenoi Heb 10:22 rantizousa Heb 9:13
4473 | rantismoV rhantismos | rantismon 1 Pe 1:2 rantismou Heb 12:24
4474 | rapizw rhapizo | errapisan Matt 26:67 rapisei Matt 5:39
4475 | rapisma rhapisma | rapismasin Mark 14:65 rapismata John 19:3 rapisma John 18:22
4476 | rafiV rhaphis | rafidoV Matt 19:24, Mark 10:25, Luke 18:25
4477 | Racab Rhachab | racab Matt 1:5
4478 | Rachl Rhachel | rachl Matt 2:18
4479 | Rebekka Rhebekka | rebekka Rom 9:10
4480 | reda rheda | redwn Rev 18:13

Next Page - 4481 (Rhemphan) to 4490 (rhetos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4481 (Rhemphan) to 4490 (rhetos)

Previous Page - 4471 (Rhama) to 4480 (rheda)
Strong's Number Strong's Name Greek Text and Scripture

4481

Remfan
Rhemphan

remfan
Acts 7:43

4482

rew
rheo

reusousin
John 7:38

4483

rew
rheo

erreqh
Matt 5:21, Matt 5:27, Matt 5:31, Matt 5:33, Matt 5:38, Matt 5:43, Rev 6:11, Rev 9:4

errhqhsan
Gal 3:16

errhqh
Rom 9:12, Rom 9:26

rhqeiV
Matt 3:3

rhqen
Matt 1:22, Matt 2:15, Matt 2:17, Matt 2:23, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 22:31, Matt 24:15, Matt 27:9, Matt 27:35, Mark 13:14

4484

Rhgion
Rhegion

rhgion
Acts 28:13

4485

rhgma
rhegma

rhgma
Luke 6:49

4486

rhgnumi
rhegnumi

errhxen
Luke 9:42

rhgnuntai
Matt 9:17

rhxei
Luke 5:37

rhxon
Gal 4:27

rhxwsin
Matt 7:6

rhssei
Mark 2:22, Mark 9:18

4487

rhma
rhema

rhmasin
John 5:47

rhmata
Luke 1:65, Luke 2:19, Luke 2:51, Luke 7:1, Luke 24:11, John 3:34, John 6:63, John 6:68, John 8:20, John 8:47, John 10:21, John 12:48, John 14:10, John 15:7, John 17:8, Acts 2:14, Acts 5:20, Acts 6:11, Acts 6:13, Acts 10:22, Acts 10:44, Acts 11:14, Acts 13:42, Acts 16:38, Acts 26:25, Rom 10:18, 2 Cor 12:4, Rev 17:17

rhmati
Matt 4:4, Luke 4:4, Luke 5:5, Eph 5:26, Heb 1:3, Heb 11:3

rhmatoV
Matt 26:75, Mark 14:72, Luke 2:17, Luke 9:45, Luke 20:26, Acts 11:16, Rom 10:17

rhmatwn
Luke 24:8, John 12:47, Acts 5:32, Heb 12:19, 2 Pe 3:2, Jude 1:17

rhma
Matt 5:11, Matt 12:36, Matt 18:16, Matt 27:14, Mark 9:32, Luke 1:37, Luke 1:38, Luke 2:15, Luke 2:29, Luke 2:50, Luke 3:2, Luke 9:45, Luke 18:34, Acts 10:37, Acts 28:25, Rom 10:8, Rom 10:8, 2 Cor 13:1, Eph 6:17, Heb 6:5, 1 Pe 1:25, 1 Pe 1:25

4488

Rhsa
Rhesa

rhsa
Luke 3:27

4489

rhtwr
rhetor

rhtoroV
Acts 24:1

4490

rhtwV
rhetos

rhtwV
1 Ti 4:1

Next Page - 4491 (rhiza) to 4500 (rhoizedon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4491 (rhiza) to 4500 (rhoizedon)

Previous Page - 4481 (Rhemphan) to 4490 (rhetos)
Strong's Number | Strong's Name | Greek Text and Scripture
4491 | riza rhiza | rizan Matt 3:10, Matt 13:6, Matt 13:21, Mark 4:6, Mark 4:17, Luke 3:9, Luke 8:13, Rom 11:18 riza Rom 11:16, Rom 11:18, Rom 15:12, 1 Ti 6:10, Heb 12:15, Rev 5:5, Rev 22:16 rizhV Rom 11:17 rizwn Mark 11:20
4492 | rizow rhizoo | errizwmenoi Eph 3:18, Col 2:7
4493 | riph rhipe | riph 1 Cor 15:52
4494 | ripizw rhipizo | ripizomenw Jam 1:6
4495 | Number Not Used In Strong's Dictionary
4496 | riptw rhipto | errimmenoi Matt 9:36 erriptai Luke 17:2 erriyamen Acts 27:19 erriyan Matt 15:30 riptountwn Acts 22:23 riyanteV Acts 27:29 riyan Luke 4:35 riyaV Matt 27:5
4497 | Roboam Rhoboam | roboam Matt 1:7, Matt 1:7
4498 | Rodh Rhode | rodh Acts 12:13
4499 | RodoV Rhodos | rodon Acts 21:1
4500 | roizhdon rhoizedon | roizhdon 2 Pe 3:10

Next Page - 4501 (rhomphaia) to 4510 (rhupoo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4501 (rhomphaia) to 4510 (rhupoo)

Previous Page - 4491 (rhiza) to 4500 (rhoizedon)
Strong's Number | Strong's Name | Greek Text and Scripture
4501 | romfaia rhomphaia | romfaian Rev 2:12 romfaia Luke 2:35, Rev 1:16, Rev 2:16, Rev 6:8, Rev 19:15, Rev 19:21
4502 | Roubhn Rhouben | roubhn Rev 7:5
4503 | Rouq Rhouth | rouq Matt 1:5
4504 | RoufoV Rhouphos | roufon Rom 16:13 roufou Mark 15:21
4505 | rumh rhume | rumaiV Matt 6:2 rumaV Luke 14:21 rumhn Acts 9:11, Acts 12:10
4506 | roumai rhoumai | errusato 2 Cor 1:10, Col 1:13, 2 Ti 3:11, 2 Pe 2:7 errusqhn 2 Ti 4:17 ruesqai 2 Pe 2:9 ruetai 2 Cor 1:10 ruomenon 1 Th 1:10 ruomenoV Rom 11:26 rusai Matt 6:13, Luke 11:4 rusasqw Matt 27:43 rusetai Rom 7:24, 2 Cor 1:10, 2 Ti 4:18 rusqentaV Luke 1:74 rusqwmen 2 Th 3:2 rusqw Rom 15:31
4507 | ruparia rhuparia | ruparian Jam 1:21
4508 | ruparoV rhuparos | rupara Jam 2:2
4509 | rupoV rhupos | rupou 1 Pe 3:21
4510 | rupow rhupoo | rupwn Rev 22:11 rupwsatw Rev 22:11

Next Page - 4511 (rhusis) to 4520 (sabbatismos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4511 (rhusis) to 4520 (sabbatismos)

Previous Page - 4501 (rhomphaia) to 4510 (rhupoo)
Strong's Number | Strong's Name | Greek Text and Scripture
4511 | rusiV rhusis | rusei Mark 5:25, Luke 8:43 rusiV Luke 8:44
4512 | rutiV rhutis | rutida Eph 5:27
4513 | RwmaikoV Rhomaikos | rwmaikoiV Luke 23:38
4514 | RwmaioV Rhomaios | rwmaioiV Acts 16:21, Acts 25:16 rwmaioi John 11:48, Acts 2:10, Acts 16:38 rwmaion Acts 22:25 rwmaioV Acts 22:26, Acts 22:27, Acts 22:29, Acts 23:27 rwmaiouV Acts 16:37, Rom 16:27 rwmaiwn Acts 28:17
4515 | Rwmaisti Rhomaisti | rwmaisti John 19:20
4516 | Rwmh Rhome | rwmhn Acts 19:21, Acts 23:11, Acts 28:14, Acts 28:16 rwmh Rom 1:7, Rom 1:15, 2 Ti 1:17
4517 | rwnnumi rhonnumi | errwsqe Acts 15:29 errwso Acts 23:30
S
4518 | sabacqani sabachthani | sabacqani Matt 27:46, Mark 15:34
4519 | sabawq sabaoth | sabawq Rom 9:29, Jam 5:4
4520 | sabbatismoV sabbatismos | sabbatismoV Heb 4:9

Next Page - 4521 (sabbaton) to 4530 (Saleim)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4521 (sabbaton) to 4530 (Saleim)

Previous Page - 4511 (rhusis) to 4520 (sabbatismos)
Strong's Number Strong's Name Greek Text and Scripture

4521

sabbaton
sabbaton

sabbasin
Matt 12:1, Matt 12:5, Matt 12:10, Matt 12:11, Matt 12:12, Mark 1:21, Mark 2:23, Mark 2:24, Mark 3:2, Mark 3:4, Luke 4:31, Luke 6:2, Luke 6:9, Luke 13:10

sabbata
Acts 17:2

sabbaton
Matt 12:5, Mark 2:27, Mark 2:27, Luke 23:54, Luke 23:56, John 5:9, John 5:10, John 5:18, John 9:14, John 9:16, Acts 13:27, Acts 13:42, Acts 15:21, Acts 18:4

sabbatou
Matt 12:8, Mark 2:28, Mark 6:2, Mark 16:1, Mark 16:9, Luke 6:5, Luke 13:14, Luke 13:16, Luke 14:5, Luke 18:12, John 19:31, Acts 1:12

sabbatwn
Matt 28:1, Matt 28:1, Mark 16:2, Luke 4:16, Luke 24:1, John 20:1, John 20:19, Acts 13:14, Acts 16:13, Acts 20:7, 1 Cor 16:2, Col 2:16

sabbatw
Matt 12:2, Matt 24:20, Luke 6:1, Luke 6:6, Luke 6:7, Luke 13:14, Luke 13:15, Luke 14:1, Luke 14:3, John 5:16, John 7:22, John 7:23, John 7:23, John 19:31, Acts 13:44

4522

saghnh
sagene

saghnh
Matt 13:47

4523

SaddoukaioV
Saddoukaios

saddoukaioi
Matt 16:1, Matt 22:23, Mark 12:18, Acts 4:1, Acts 23:8

saddoukaiouV
Matt 22:34

saddoukaiwn
Matt 3:7, Matt 16:6, Matt 16:11, Matt 16:12, Luke 20:27, Acts 5:17, Acts 23:6, Acts 23:7

4524

Sadwk
Sadok

sadwk
Matt 1:14, Matt 1:14

4525

sainw
saino

sainesqai
1 Th 3:3

4526

sakkoV
sakkos

sakkoV
Rev 6:12

sakkouV
Rev 11:3

sakkw
Matt 11:21, Luke 10:13

4527

Sala
Sala

sala
Luke 3:35

4528

Salaqihl
Salathiel

salaqihl
Matt 1:12, Matt 1:12, Luke 3:27

4529

SalamiV
Salamis

salamini
Acts 13:5

4530

Saleim
Saleim

saleim
John 3:23

Next Page - 4531 (saleuo) to 4540 (Samareia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4531 (saleuo) to 4540 (Samareia)

Previous Page - 4521 (sabbaton) to 4530 (Saleim)
Strong's Number | Strong's Name | Greek Text and Scripture
4531 | saleuw saleuo | esaleuqh Acts 4:31 esaleusen Heb 12:26 saleuqhnai Acts 16:26, 2 Th 2:2 saleuqhsontai Matt 24:29, Mark 13:25, Luke 21:26 saleuqw Acts 2:25 saleuomena Heb 12:27 saleuomenon Matt 11:7, Luke 7:24 saleuomenwn Heb 12:27 saleuonteV Acts 17:13 saleusai Luke 6:48 sesaleumenon Luke 6:38
4532 | Salhm Salem | salhm Heb 7:1, Heb 7:2
4533 | Salmwn Salmon | salmwn Matt 1:4, Matt 1:5, Luke 3:32
4534 | Salmwnh Salmone | salmwnhn Acts 27:7
4535 | saloV salos | salou Luke 21:25
4536 | salpigx salpigx | salpiggaV Rev 8:6 salpigga Rev 9:14 salpiggeV Rev 8:2 salpiggi 1 Cor 15:52, 1 Th 4:16 salpiggoV Matt 24:31, Heb 12:19, Rev 1:10, Rev 4:1, Rev 8:13 salpigx 1 Cor 14:8
4537 | salpizw salpizo | esalpisen Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:13, Rev 11:15 salpizein Rev 8:13, Rev 10:7 salpisei 1 Cor 15:52 salpishV Matt 6:2 salpiswsin Rev 8:6
4538 | salpisthV salpistes | salpistwn Rev 18:22
4539 | Salwmh Salome | salwmh Mark 15:40, Mark 16:1
4540 | Samareia Samareia | samareian Acts 15:3 samareiaV Luke 17:11, John 4:4, John 4:5, John 4:7, Acts 8:1, Acts 8:5, Acts 8:9, Acts 9:31 samareia Acts 1:8, Acts 8:14

Next Page - 4541 (Samareites) to 4550 (sapros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4541 (Samareites) to 4550 (sapros)

Previous Page - 4531 (saleuo) to 4540 (Samareia)
Strong's Number | Strong's Name | Greek Text and Scripture
4541 | SamareithV Samareites | samareitaiV John 4:9 samareitai John 4:40 samareithV Luke 10:33, Luke 17:16, John 8:48 samareitwn Matt 10:5, Luke 9:52, John 4:39, Acts 8:25
4542 | SamareitiV Samareitis | samareitidoV John 4:9 samareitiV John 4:9
4543 | Samoqrakh Samothraike | samoqrakhn Acts 16:11
4544 | SamoV Samos | samon Acts 20:15
4545 | Samouhl Samouel | samouhl Acts 3:24, Acts 13:20, Heb 11:32
4546 | Samywn Sampson | samywn Heb 11:32
4547 | sandalion sandalion | sandalia Mark 6:9, Acts 12:8
4548 | saniV sanis | sanisin Acts 27:44
4549 | Saoul Saoul | saoul Acts 9:4, Acts 9:4, Acts 9:17, Acts 13:21, Acts 22:7, Acts 22:7, Acts 22:13, Acts 26:14, Acts 26:14
4550 | saproV sapros | sapra Matt 13:48 sapron Matt 7:17, Matt 7:18, Matt 12:33, Matt 12:33, Luke 6:43, Luke 6:43 saproV Eph 4:29

Next Page - 4551 (Sappheire) to 4560 (sarkinos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4551 (Sappheire) to 4560 (sarkinos)

Previous Page - 4541 (Samareites) to 4550 (sapros)
Strong's Number | Strong's Name | Greek Text and Scripture
4551 | Sapfeirh Sappheire | sapfeirh Acts 5:1
4552 | sapfeiroV sappheiros | sapfeiroV Rev 21:19
4553 | sarganh sargane | sarganh 2 Cor 11:33
4554 | SardeiV Sardeis | sardeiV Rev 1:11 sardesin Rev 3:1, Rev 3:4
4555 | sardinoV sardinos | sardinw Rev 4:3
4556 | sardioV sardios | sardioV Rev 21:20
4557 | sardonux sardonux | sardonux Rev 21:20
4558 | Sarepta Sarepta | sarepta Luke 4:26
4559 | sarkikoV sarkikos | sarkika 1 Cor 9:11, 2 Cor 10:4 sarkikhV Heb 7:16 sarkikh 2 Cor 1:12 sarkikoiV Rom 15:27, 1 Cor 3:1 sarkikoi 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4 sarkikoV Rom 7:14 sarkikwn 1 Pe 2:11
4560 | sarkinoV sarkinos | sarkinaiV 2 Cor 3:3

Next Page - 4561 (sarx) to 4570 (sbennumi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4561 (sarx) to 4570 (sbennumi)

Previous Page - 4551 (Sappheire) to 4560 (sarkinos)
Strong's Number Strong's Name Greek Text and Scripture

4561

sarx
sarx

sarkaV
Jam 5:3, Rev 17:16, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18

sarka
Matt 19:5, Mark 10:8, Luke 24:39, John 6:52, John 6:53, John 6:54, John 6:56, John 8:15, Acts 2:17, Acts 2:30, Rom 1:3, Rom 4:1, Rom 8:1, Rom 8:4, Rom 8:5, Rom 8:12, Rom 8:13, Rom 9:3, Rom 9:5, Rom 11:14, 1 Cor 1:26, 1 Cor 6:16, 1 Cor 10:18, 2 Cor 1:17, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 10:2, 2 Cor 10:3, 2 Cor 11:18, Gal 4:23, Gal 4:29, Gal 5:24, Gal 6:8, Eph 5:29, Eph 5:31, Eph 6:5, Eph 6:12, Col 3:22, Jude 1:8

sarki
Rom 2:28, Rom 7:5, Rom 7:18, Rom 7:25, Rom 8:3, Rom 8:8, Rom 8:9, Rom 8:12, 1 Cor 7:28, 2 Cor 4:11, 2 Cor 10:3, 2 Cor 12:7, Gal 1:16, Gal 2:20, Gal 3:3, Gal 4:14, Gal 5:13, Gal 6:12, Gal 6:13, Eph 2:11, Eph 2:11, Eph 2:15, Php 1:22, Php 1:24, Php 3:3, Php 3:4, Php 3:4, Col 1:24, Col 2:1, Col 2:5, 1 Ti 3:16, Phm 1:16, 1 Pe 3:18, 1 Pe 4:1, 1 Pe 4:1, 1 Pe 4:2, 1 Pe 4:6, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7

sarkoV
John 1:13, John 3:6, John 17:2, Rom 6:19, Rom 8:3, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 9:8, Rom 13:14, 1 Cor 5:5, 2 Cor 7:1, Gal 4:13, Gal 5:16, Gal 5:17, Gal 5:19, Gal 6:8, Eph 2:3, Eph 2:3, Eph 5:30, Col 1:22, Col 2:11, Col 2:13, Col 2:18, Col 2:23, Heb 2:14, Heb 5:7, Heb 9:10, Heb 9:13, Heb 10:20, Heb 12:9, 1 Pe 3:21, 2 Pe 2:10, 2 Pe 2:18, 1 Jo 2:16, Jude 1:7, Jude 1:23

sarkwn
Rev 19:21

sarx
Matt 16:17, Matt 19:6, Matt 24:22, Matt 26:41, Mark 10:8, Mark 13:20, Mark 14:38, Luke 3:6, John 1:14, John 3:6, John 6:51, John 6:55, John 6:63, Acts 2:26, Acts 2:31, Rom 3:20, 1 Cor 1:29, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:50, 2 Cor 7:5, Gal 2:16, Gal 5:17, 1 Pe 1:24

4562

Sarouc
Sarouch

sarouc
Luke 3:35

4563

sarow
saroo

saroi
Luke 15:8

sesarwmenon
Matt 12:44, Luke 11:25

4564

Sarrha
Sarrha

sarraV
Rom 4:19

sarra
Rom 9:9, Heb 11:11, 1 Pe 3:6

4565

Sarwn
Saron

sarwnan
Acts 9:35

4566

Satan
Satan

satan
2 Cor 12:7

4567

SatanaV
Satanas

satanan
Matt 12:26, Mark 3:23, Luke 10:18, Rom 16:20

satanaV
Matt 12:26, Mark 3:23, Mark 3:26, Mark 4:15, Luke 11:18, Luke 13:16, Luke 22:3, Luke 22:31, John 13:27, Acts 5:3, 1 Cor 7:5, 2 Cor 11:14, 1 Th 2:18, Rev 2:13, Rev 12:9, Rev 20:2, Rev 20:7

satana
Matt 4:10, Matt 16:23, Mark 1:13, Mark 8:33, Luke 4:8, Acts 26:18, 1 Cor 5:5, 2 Cor 2:11, 2 Th 2:9, 1 Ti 1:20, 1 Ti 5:15, Rev 2:9, Rev 2:13, Rev 2:24, Rev 3:9

4568

saton
saton

sata
Matt 13:33, Luke 13:21

4569

SauloV
Saulos

saulon
Acts 9:11, Acts 11:25, Acts 13:2, Acts 13:7

sauloV
Acts 8:1, Acts 8:3, Acts 9:1, Acts 9:8, Acts 9:19, Acts 9:22, Acts 9:26, Acts 12:25, Acts 13:1, Acts 13:9

saulou
Acts 7:58, Acts 11:30

saulw
Acts 9:24

4570

sbennumi
sbennumi

esbesan
Heb 11:34

sbennuntai
Matt 25:8

sbennutai
Mark 9:44, Mark 9:46, Mark 9:48

sbennute
1 Th 5:19

sbesai
Eph 6:16

sbesei
Matt 12:20

Next Page - 4571 (se) to 4580 (Sekoundos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4571 (se) to 4580 (Sekoundos)

Previous Page - 4561 (sarx) to 4570 (sbennumi)
Strong's Number Strong's Name Greek Text and Scripture

4571

se
se

se
Matt 4:6, Matt 5:25, Matt 5:25, Matt 5:29, Matt 5:30, Matt 5:39, Matt 5:41, Matt 5:42, Matt 9:22, Matt 14:28, Matt 18:8, Matt 18:9, Matt 18:15, Matt 18:33, Matt 18:33, Matt 20:13, Matt 25:21, Matt 25:23, Matt 25:24, Matt 25:27, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:39, Matt 25:44, Matt 26:18, Matt 26:35, Matt 26:63, Matt 26:68, Matt 26:73, Mark 1:24, Mark 1:37, Mark 3:32, Mark 5:7, Mark 5:19, Mark 5:31, Mark 5:34, Mark 9:17, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:49, Mark 10:52, Mark 14:31, Luke 1:19, Luke 1:35, Luke 2:48, Luke 4:10, Luke 4:11, Luke 4:34, Luke 6:29, Luke 6:30, Luke 7:7, Luke 7:20, Luke 7:50, Luke 8:20, Luke 8:45, Luke 8:48, Luke 11:27, Luke 11:36, Luke 12:58, Luke 12:58, Luke 12:58, Luke 13:31, Luke 14:9, Luke 14:10, Luke 14:12, Luke 14:18, Luke 14:19, Luke 16:27, Luke 17:3, Luke 17:4, Luke 17:4, Luke 17:19, Luke 18:42, Luke 19:21, Luke 19:22, Luke 19:43, Luke 19:43, Luke 19:43, Luke 19:44, Luke 22:64, John 1:48, John 1:48, John 1:50, John 7:20, John 8:10, John 8:11, John 10:33, John 11:8, John 11:28, John 13:8, John 16:30, John 17:1, John 17:3, John 17:4, John 17:11, John 17:13, John 17:25, John 17:25, John 18:26, John 18:35, John 19:10, John 19:10, John 21:15, John 21:16, John 21:17, John 21:18, John 21:20, John 21:22, John 21:23, Acts 4:30, Acts 5:3, Acts 5:9, Acts 7:27, Acts 7:34, Acts 7:35, Acts 8:23, Acts 9:6, Acts 9:34, Acts 10:6, Acts 10:19, Acts 10:22, Acts 10:33, Acts 11:14, Acts 13:11, Acts 13:33, Acts 13:47, Acts 13:47, Acts 18:10, Acts 21:37, Acts 22:14, Acts 22:19, Acts 22:21, Acts 23:3, Acts 23:11, Acts 23:18, Acts 23:20, Acts 23:30, Acts 24:4, Acts 24:4, Acts 24:8, Acts 24:10, Acts 24:25, Acts 26:3, Acts 26:16, Acts 26:17, Acts 26:17, Acts 26:24, Acts 26:29, Acts 27:24, Rom 2:4, Rom 2:27, Rom 3:4, Rom 4:17, Rom 9:17, Rom 11:18, Rom 11:22, Rom 15:3, 1 Cor 4:7, 1 Cor 8:10, Php 4:3, 1 Ti 1:3, 1 Ti 1:18, 1 Ti 3:14, 1 Ti 6:14, 2 Ti 1:4, 2 Ti 1:6, 2 Ti 3:15, 2 Ti 4:21, Titus 1:5, Titus 3:8, Titus 3:12, Titus 3:15, Phm 1:10, Phm 1:18, Phm 1:23, Heb 1:5, Heb 1:9, Heb 2:12, Heb 5:5, Heb 6:14, Heb 6:14, Heb 13:5, Heb 13:5, 2 Jo 1:5, 2 Jo 1:13, 3 Jo 1:2, 3 Jo 1:14, 3 Jo 1:14, Rev 3:3, Rev 3:3, Rev 3:9, Rev 3:10, Rev 3:16, Rev 10:11, Rev 15:4

4572

seautou
seautou

sauton
Rom 14:22

seauton
Matt 4:6, Matt 8:4, Matt 19:19, Matt 22:39, Matt 27:40, Mark 1:44, Mark 12:31, Mark 15:30, Luke 4:9, Luke 4:23, Luke 5:14, Luke 10:27, Luke 23:37, Luke 23:39, John 7:4, John 8:53, John 10:33, John 14:22, John 21:18, Rom 2:1, Rom 2:19, Rom 2:21, Gal 6:1, 1 Ti 4:7, 1 Ti 4:16, 1 Ti 5:22, 2 Ti 2:15, Titus 2:7, Phm 1:19, Jam 2:8

seautou
John 1:22, John 8:13, Acts 26:1, 2 Ti 4:11

seautw
John 17:5, Acts 9:34, Acts 16:28, Rom 2:5, 1 Ti 4:16

4573

sebazomai
sebazomai

esebasqhsan
Rom 1:25

4574

sebasma
sebasma

sebasmata
Acts 17:23

sebasma
2 Th 2:4

4575

sebastoV
sebastos

sebasthV
Acts 27:1

sebaston
Acts 25:25

sebastou
Acts 25:21

4576

sebomai
sebomai

sebesqai
Acts 18:13

sebetai
Acts 19:27

sebomenaV
Acts 13:50

sebomenh
Acts 16:14

sebomenoiV
Acts 17:17

sebomenou
Acts 18:7

sebomenwn
Acts 13:43, Acts 17:4

sebontai
Matt 15:9, Mark 7:7

4577

seira
seira

seiraiV
2 Pe 2:4

4578

seismoV
seismos

seismoi
Matt 24:7, Mark 13:8, Luke 21:11

seismon
Matt 27:54

seismoV
Matt 8:24, Matt 28:2, Acts 16:26, Rev 6:12, Rev 8:5, Rev 11:13, Rev 11:19, Rev 16:18, Rev 16:18

seismw
Rev 11:13

4579

seiw
seio

eseisqhsan
Matt 28:4

eseisqh
Matt 21:10, Matt 27:51

seiomenh
Rev 6:13

seiw
Heb 12:26

4580

SekoundoV
Sekoundos

sekoundoV
Acts 20:4

Next Page - 4581 (Seleukeia) to 4590 (Sem)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4581 (Seleukeia) to 4590 (Sem)

Previous Page - 4571 (se) to 4580 (Sekoundos)
Strong's Number | Strong's Name | Greek Text and Scripture
4581 | Seleukeia Seleukeia | seleukeian Acts 13:4
4582 | selhnh selene | selhnhV 1 Cor 15:41, Rev 8:12, Rev 21:23 selhnh Matt 24:29, Mark 13:24, Luke 21:25, Acts 2:20, Rev 6:12, Rev 12:1
4583 | selhniazomai seleniazomai | selhniazetai Matt 17:15 selhniazomenouV Matt 4:24
4584 | Semei Semei | semei Luke 3:26
4585 | semidaliV semidalis | semidalin Rev 18:13
4586 | semnoV semnos | semnaV 1 Ti 3:11 semna Php 4:8 semnouV 1 Ti 3:8, Titus 2:2
4587 | semnothV semnotes | semnothta Titus 2:7 semnothti 1 Ti 2:2 semnothtoV 1 Ti 3:4
4588 | SergioV Sergios | sergiw Acts 13:7
4589 | Shq Seth | shq Luke 3:38
4590 | Shm Sem | shm Luke 3:36

Next Page - 4591 (semaino) to 4600 (siagon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4591 (semaino) to 4600 (siagon)

Previous Page - 4581 (Seleukeia) to 4590 (Sem)
Strong's Number Strong's Name Greek Text and Scripture

4591

shmainw
semaino

eshmanen
Acts 11:28, Rev 1:1

shmainwn
John 12:33, John 18:32, John 21:19

shmanai
Acts 25:27

4592

shmeion
semeion

shmeia
Matt 16:3, Matt 24:24, Mark 13:22, Mark 16:17, Luke 21:11, Luke 21:25, John 2:23, John 3:2, John 4:48, John 6:2, John 6:26, John 7:31, John 9:16, John 11:47, John 12:37, John 20:30, Acts 2:19, Acts 2:43, Acts 4:30, Acts 5:12, Acts 6:8, Acts 7:36, Acts 8:6, Acts 8:13, Acts 14:3, Acts 15:12, 2 Cor 12:12, Rev 13:13, Rev 13:14, Rev 16:14, Rev 19:20

shmeioiV
Acts 2:22, 2 Cor 12:12, 2 Th 2:9, Heb 2:4

shmeion
Matt 12:38, Matt 12:39, Matt 12:39, Matt 12:39, Matt 16:1, Matt 16:4, Matt 16:4, Matt 16:4, Matt 24:3, Matt 24:30, Matt 26:48, Mark 8:11, Mark 8:12, Mark 8:12, Mark 13:4, Luke 2:12, Luke 2:34, Luke 11:16, Luke 11:29, Luke 11:29, Luke 11:29, Luke 11:30, Luke 21:7, Luke 23:8, John 2:18, John 4:54, John 6:14, John 6:30, John 10:41, John 12:18, Acts 4:16, Acts 4:22, Rom 4:11, 1 Cor 1:22, 1 Cor 14:22, 2 Th 3:17, Rev 12:1, Rev 12:3, Rev 15:1

shmeiwn
Mark 16:20, John 2:11, Rom 15:19

4593

shmeiow
semeioo

shmeiousqe
2 Th 3:14

4594

shmeron
semeron

shmeron
Matt 6:11, Matt 6:30, Matt 11:23, Matt 16:3, Matt 21:28, Matt 27:8, Matt 27:19, Matt 28:15, Mark 14:30, Luke 2:11, Luke 4:21, Luke 5:26, Luke 12:28, Luke 13:32, Luke 13:33, Luke 19:5, Luke 19:9, Luke 22:34, Luke 23:43, Luke 24:21, Acts 4:9, Acts 13:33, Acts 19:40, Acts 20:26, Acts 22:3, Acts 24:21, Acts 26:2, Acts 26:29, Acts 27:33, Rom 11:8, 2 Cor 3:14, 2 Cor 3:15, Heb 1:5, Heb 3:7, Heb 3:13, Heb 3:15, Heb 4:7, Heb 4:7, Heb 5:5, Heb 13:8, Jam 4:13

4595

shpw
sepo

seshpen
Jam 5:2

4596

shrikoV
serikos

shrikou
Rev 18:12

4597

shV
ses

shV
Matt 6:19, Matt 6:20, Luke 12:33

4598

shtobrwtoV
setobrotos

shtobrwta
Jam 5:2

4599

sqenow
sthenoo

sqenwsai
1 Pe 5:10

4600

siagwn
siagon

siagona
Matt 5:39, Luke 6:29

Next Page - 4601 (sigao) to 4610 (Silouanos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4601 (sigao) to 4610 (Silouanos)

Previous Page - 4591 (semaino) to 4600 (siagon)
Strong's Number | Strong's Name | Greek Text and Scripture
4601 | sigaw sigao | esighsan Luke 9:36, Luke 20:26 esighsen Acts 15:12 sesighmenou Rom 16:25 sigan Acts 12:17 sigatwsan 1 Cor 14:34 sigatw 1 Cor 14:28, 1 Cor 14:30 sighsai Acts 15:13
4602 | sigh sige | sighV Acts 21:40 sigh Rev 8:1
4603 | sidhreoV sidereos | sidhran Acts 12:10 sidhra Rev 2:27, Rev 12:5, Rev 19:15 sidhrouV Rev 9:9
4604 | sidhroV sideros | sidhrou Rev 18:12
4605 | Sidwn Sidon | sidwna Mark 3:8, Acts 27:3 sidwni Matt 11:21, Matt 11:22, Luke 10:13, Luke 10:14 sidwnoV Matt 15:21, Mark 7:24, Mark 7:31, Luke 4:26, Luke 6:17
4606 | SidwnioV Sidonios | sidwnioiV Acts 12:20
4607 | sikarioV sikarios | sikariwn Acts 21:38
4608 | sikera sikera | sikera Luke 1:15
4609 | SilaV Silas | silan Acts 15:22, Acts 15:27, Acts 15:40, Acts 16:19, Acts 17:10, Acts 17:15 silaV Acts 15:32, Acts 16:25, Acts 17:14, Acts 18:5 sila Acts 15:34, Acts 16:29, Acts 17:4
4610 | SilouanoV Silouanos | silouanoV 1 Th 1:1, 2 Th 1:1 silouanou 2 Cor 1:19, 1 Pe 5:12

Next Page - 4611 (Siloam) to 4620 (sitometron)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4611 (Siloam) to 4620 (sitometron)

Previous Page - 4601 (sigao) to 4610 (Silouanos)
Strong's Number Strong's Name Greek Text and Scripture

4611

Silwam
Siloam

silwam
Luke 13:4, John 9:7, John 9:11

4612

simikinqion
simikinthion

simikinqia
Acts 19:12

4613

Simwn
Simon

simwna
Matt 4:18, Matt 27:32, Mark 1:16, Mark 3:18, Mark 15:21, Luke 5:4, Luke 5:10, Luke 6:14, Luke 6:15, John 1:41, John 13:6, John 20:2, Acts 10:5, Acts 10:32, Acts 11:13

simwni
Mark 3:16, Luke 5:10, Luke 7:44, Luke 24:34, John 21:15, Acts 9:43, Acts 10:6

simwnoV
Matt 26:6, Mark 1:29, Mark 1:30, Mark 6:3, Mark 14:3, Luke 4:38, Luke 4:38, Luke 5:3, Luke 23:26, John 1:40, John 6:8, John 6:71, John 12:4, John 13:2, John 13:26, Acts 10:17, Acts 10:32

simwn
Matt 10:2, Matt 10:4, Matt 13:55, Matt 16:16, Matt 16:17, Matt 17:25, Mark 1:36, Mark 14:37, Luke 5:5, Luke 5:8, Luke 7:40, Luke 7:43, Luke 22:31, Luke 22:31, John 1:42, John 6:68, John 13:9, John 13:24, John 13:36, John 18:10, John 18:15, John 18:25, John 20:6, John 21:2, John 21:3, John 21:7, John 21:11, John 21:15, John 21:16, John 21:17, Acts 1:13, Acts 8:9, Acts 8:13, Acts 8:18, Acts 8:24, Acts 10:18

4614

Sina
Sina

sina
Acts 7:30, Acts 7:38, Gal 4:24, Gal 4:25

4615

sinapi
sinapi

sinapewV
Matt 13:31, Matt 17:20, Mark 4:31, Luke 13:19, Luke 17:6

4616

sindwn
sindon

sindona
Mark 14:51, Mark 14:52, Mark 15:46

sindoni
Matt 27:59, Mark 15:46, Luke 23:53

4617

siniazw
siniazo

siniasai
Luke 22:31

4618

siteutoV
siteutos

siteuton
Luke 15:23, Luke 15:27, Luke 15:30

4619

sitistoV
sitistos

sitista
Matt 22:4

4620

sitometron
sitometron

sitometrion
Luke 12:42

Next Page - 4621 (sitos) to 4630 (Skeuas)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4621 (sitos) to 4630 (Skeuas)

Previous Page - 4611 (Siloam) to 4620 (sitometron)
Strong's Number | Strong's Name | Greek Text and Scripture
4621 | sitoV sitos | sita Acts 7:12 siton Matt 3:12, Matt 13:29, Matt 13:30, Mark 4:28, Luke 3:17, Luke 22:31, Acts 27:38, Rev 18:13 sitou Matt 13:25, Luke 16:7, John 12:24, 1 Cor 15:37, Rev 6:6
4622 | Siwn Sion | siwn Matt 21:5, John 12:15, Rom 9:33, Rom 11:26, Heb 12:22, 1 Pe 2:6, Rev 14:1
4623 | siwpaw siopao | esiwpa Matt 26:63, Mark 14:61 esiwpwn Mark 3:4, Mark 9:34 siwpa Mark 4:39 siwphshV Acts 18:9 siwphsh Mark 10:48, Luke 18:39 siwphswsin Matt 20:31, Luke 19:40 siwpwn Luke 1:20
4624 | skandalizw skandalizo | eskandalizonto Matt 13:57, Mark 6:3 eskandalisqhsan Matt 15:12 skandalizei Matt 5:29, Matt 5:30, Matt 18:8, Matt 18:9, John 6:61, 1 Cor 8:13 skandalizetai Matt 13:21, Rom 14:21, 2 Cor 11:29 skandalizh Mark 9:43, Mark 9:45, Mark 9:47 skandalizontai Mark 4:17 skandalish Matt 18:6, Mark 9:42, Luke 17:2 skandalisqhsesqe Matt 26:31, Mark 14:27 skandalisqhsomai Matt 26:33 skandalisqhsontai Matt 24:10, Matt 26:33, Mark 14:29 skandalisqhte John 16:1 skandalisqh Matt 11:6, Luke 7:23 skandaliswmen Matt 17:27 skandalisw 1 Cor 8:13
4625 | skandalon skandalon | skandala Matt 13:41, Matt 18:7, Luke 17:1, Rom 16:17 skandalon Matt 16:23, Matt 18:7, Rom 11:9, Rom 14:13, 1 Cor 1:23, Gal 5:11, 1 Jo 2:10, Rev 2:14 skandalou Rom 9:33, 1 Pe 2:8 skandalwn Matt 18:7
4626 | skaptw skapto | eskayen Luke 6:48 skaptein Luke 16:3 skayw Luke 13:8
4627 | skafh skaphe | skafhn Acts 27:30 skafhV Acts 27:16, Acts 27:32
4628 | skeloV skelos | skelh John 19:31, John 19:32, John 19:33
4629 | skepasma skepasma | skepasmata 1 Ti 6:8

Next Page - 4631 (skeue) to 4640 (skirtao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4631 (skeue) to 4640 (skirtao)

Previous Page - 4621 (sitos) to 4630 (Skeuas)
Strong's Number | Strong's Name | Greek Text and Scripture
4631 | skeuh skeue | skeua Acts 19:14 skeuh Matt 12:29, Mark 3:27, Luke 17:31, Rom 9:22, Rom 9:23, 2 Ti 2:20, Heb 9:21, Rev 2:27
4632 | skeuoV skeuos | skeuei Luke 8:16, 1 Pe 3:7 skeuesin 2 Cor 4:7 skeuhn Acts 27:19 skeuoV Mark 11:16, John 19:29, Acts 9:15, Acts 10:11, Acts 10:16, Acts 11:5, Acts 27:17, Rom 9:21, 1 Th 4:4, 2 Ti 2:21, Rev 18:12, Rev 18:12
4633 | skhnh skene | skhnaiV Heb 11:9 skhnaV Matt 17:4, Mark 9:5, Luke 9:33, Luke 16:9 skhnhn Acts 7:43, Acts 15:16, Heb 8:5, Heb 9:6, Heb 9:21, Rev 13:6 skhnhV Heb 8:2, Heb 9:8, Heb 9:11, Rev 15:5 skhnh Acts 7:44, Heb 9:1, Heb 9:2, Heb 9:3, Heb 13:10, Rev 21:3
4634 | skhnophgia skenopegia | skhnophgia John 7:2
4635 | skhnopoioV skenopoios | skhnopoioi Acts 18:3
4636 | skhnoV skenos | skhnei 2 Cor 5:4 skhnouV 2 Cor 5:1
4637 | skhnow skenoo | eskhnwsen John 1:14 skhnountaV Rev 13:6 skhnounteV Rev 12:12 skhnwsei Rev 7:15, Rev 21:3
4638 | skhnwma skenoma | skhnwmati 2 Pe 1:13 skhnwmatoV 2 Pe 1:14 skhnwma Acts 7:46
4639 | skia skia | skian Mark 4:32, Heb 10:1 skia Matt 4:16, Luke 1:79, Acts 5:15, Col 2:17, Heb 8:5
4640 | skirtaw skirtao | eskirthsen Luke 1:41, Luke 1:44 skirthsate Luke 6:23

Next Page - 4641 (sklerokardia) to 4650 (skorpizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4641 (sklerokardia) to 4650 (skorpizo)

Previous Page - 4631 (skeue) to 4640 (skirtao)
Strong's Number | Strong's Name | Greek Text and Scripture
4641 | sklhrokardia sklerokardia | sklhrokardian Matt 19:8, Mark 10:5, Mark 16:14
4642 | sklhroV skleros | sklhron Acts 9:5, Acts 26:14 sklhroV Matt 25:24, John 6:60 sklhrwn Jam 3:4, Jude 1:15
4643 | sklhrothV sklerotes | sklhrothta Rom 2:5
4644 | sklhrotrachloV sklerotrachelos | sklhrotrachloi Acts 7:51
4645 | sklhrunw skleruno | esklhrunonto Acts 19:9 sklhrunei Rom 9:18 sklhrunhte Heb 3:8, Heb 3:15, Heb 4:7 sklhrunqh Heb 3:13
4646 | skolioV skolios | skoliaV Acts 2:40, Php 2:15 skolia Luke 3:5 skolioiV 1 Pe 2:18
4647 | skoloy skolops | skoloy 2 Cor 12:7
4648 | skopew skopeo | skopein Rom 16:17 skopeite Php 2:4, Php 3:17 skopei Luke 11:35 skopountwn 2 Cor 4:18 skopwn Gal 6:1
4649 | skopoV skopos | skopon Php 3:14
4650 | skorpizw skorpizo | eskorpisen 2 Cor 9:9 skorpizei Matt 12:30, Luke 11:23, John 10:12 skorpisqhte John 16:32

Next Page - 4651 (skorpios) to 4660 (skullo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4651 (skorpios) to 4660 (skullo)

Previous Page - 4641 (sklerokardia) to 4650 (skorpizo)
Strong's Number Strong's Name Greek Text and Scripture

4651

skorpioV
skorpios

skorpioiV
Rev 9:10

skorpioi
Rev 9:3

skorpion
Luke 11:12

skorpiou
Rev 9:5

skorpiwn
Luke 10:19

4652

skoteinoV
skoteinos

skoteinon
Matt 6:23, Luke 11:34, Luke 11:36

4653

skotia
skotia

skotiaV
John 20:1

skotia
Matt 10:27, Luke 12:3, John 1:5, John 1:5, John 6:17, John 8:12, John 12:35, John 12:35, John 12:46, 1 Jo 1:5, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:11

4654

skotizw
skotizo

eskotisqh
Luke 23:45, Rom 1:21, Rev 9:2

eskotismenoi
Eph 4:18

skotisqhsetai
Matt 24:29, Mark 13:24

skotisqhtwsan
Rom 11:10

skotisqh
Rev 8:12

4655

skotoV
skotos

skotei
Matt 4:16, Luke 1:79, Rom 2:19, 1 Th 5:4, 1 Jo 1:6

skotoV
Matt 6:23, Matt 6:23, Matt 8:12, Matt 22:13, Matt 25:30, Matt 27:45, Mark 15:33, Luke 11:35, Luke 23:44, John 3:19, Acts 2:20, Acts 13:11, 2 Cor 6:14, Eph 5:8

skotouV
Luke 22:53, Acts 26:18, Rom 13:12, 1 Cor 4:5, 2 Cor 4:6, Eph 5:11, Eph 6:12, Col 1:13, 1 Th 5:5, 1 Pe 2:9, 2 Pe 2:17, Jude 1:13

skotw
Heb 12:18

4656

skotow
skotoo

eskotwmenh
Rev 16:10

4657

skubalon
skubalon

skubala
Php 3:8

4658

SkuqhV
Skuthes

skuqhV
Col 3:11

4659

skuqrwpoV
skuthropos

skuqrwpoi
Matt 6:16, Luke 24:17

4660

skullw
skullo

skulleiV
Mark 5:35

skulle
Luke 8:49

skullou
Luke 7:6

Next Page - 4661 (skulon) to 4670 (Sodoma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4661 (skulon) to 4670 (Sodoma)

Previous Page - 4651 (skorpios) to 4660 (skullo)
Strong's Number | Strong's Name | Greek Text and Scripture
4661 | skulon skulon | skula Luke 11:22
4662 | skwlhkobrwtoV skolekobrotos | skwlhkobrwtoV Acts 12:23
4663 | skwlhx skolex | skwlhx Mark 9:44, Mark 9:46, Mark 9:48
4664 | smaragdinoV smaragdinos | smaragdinw Rev 4:3
4665 | smaragdoV smaragdos | smaragdoV Rev 21:19
4666 | smurna smurna | smurnan Matt 2:11 smurnhV John 19:39
4667 | Smurna Smurna | smurnan Rev 1:11
4668 | SmurnaioV Smurnaios | smurnaiwn Rev 2:8
4669 | smurnizw smurnizo | esmurnismenon Mark 15:23
4670 | Sodoma Sodoma | sodoma Rom 9:29, Jude 1:7, Rev 11:8 sodomoiV Matt 11:23, Mark 6:11, Luke 10:12 sodomwn Matt 10:15, Matt 11:24, Luke 17:29, 2 Pe 2:6

Next Page - 4671 (soi) to 4680 (sophos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4671 (soi) to 4680 (sophos)

Previous Page - 4661 (skulon) to 4670 (Sodoma)
Strong's Number Strong's Name Greek Text and Scripture

4671

soi
soi

soi
Matt 2:13, Matt 4:9, Matt 5:26, Matt 5:29, Matt 5:30, Matt 5:40, Matt 6:4, Matt 6:6, Matt 6:18, Matt 6:23, Matt 8:13, Matt 8:19, Matt 8:29, Matt 9:2, Matt 9:5, Matt 11:21, Matt 11:21, Matt 11:23, Matt 11:24, Matt 11:25, Matt 12:47, Matt 14:4, Matt 15:28, Matt 16:17, Matt 16:18, Matt 16:19, Matt 16:22, Matt 16:22, Matt 17:4, Matt 17:25, Matt 18:8, Matt 18:9, Matt 18:17, Matt 18:22, Matt 18:26, Matt 18:29, Matt 18:32, Matt 19:27, Matt 20:14, Matt 21:5, Matt 21:23, Matt 22:16, Matt 22:17, Matt 25:44, Matt 26:17, Matt 26:33, Matt 26:34, Matt 26:35, Matt 27:19, Mark 1:24, Mark 2:5, Mark 2:9, Mark 2:11, Mark 2:18, Mark 4:38, Mark 5:7, Mark 5:9, Mark 5:19, Mark 5:41, Mark 6:18, Mark 6:22, Mark 6:23, Mark 9:5, Mark 9:25, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:21, Mark 10:28, Mark 10:51, Mark 11:28, Mark 12:14, Mark 14:30, Mark 14:31, Mark 14:36, Luke 1:3, Luke 1:13, Luke 1:14, Luke 1:19, Luke 1:35, Luke 3:22, Luke 4:6, Luke 4:34, Luke 5:20, Luke 5:23, Luke 5:24, Luke 5:33, Luke 7:14, Luke 7:40, Luke 7:47, Luke 8:28, Luke 8:30, Luke 8:39, Luke 9:33, Luke 9:57, Luke 9:61, Luke 10:13, Luke 10:13, Luke 10:21, Luke 10:35, Luke 10:36, Luke 10:40, Luke 11:7, Luke 11:35, Luke 12:59, Luke 14:9, Luke 14:10, Luke 14:10, Luke 14:10, Luke 14:12, Luke 14:14, Luke 14:14, Luke 15:29, Luke 18:11, Luke 18:22, Luke 18:28, Luke 18:41, Luke 19:43, Luke 19:44, Luke 19:44, Luke 20:2, Luke 22:11, Luke 22:34, Luke 23:43, John 1:50, John 2:4, John 3:3, John 3:5, John 3:7, John 3:11, John 4:10, John 4:10, John 4:26, John 5:10, John 5:12, John 5:14, John 6:30, John 9:26, John 11:22, John 11:40, John 11:41, John 13:37, John 13:38, John 17:5, John 17:6, John 17:9, John 17:21, John 18:30, John 18:34, John 19:11, John 19:11, John 21:3, John 21:18, Acts 3:6, Acts 5:4, Acts 7:3, Acts 8:20, Acts 8:21, Acts 8:22, Acts 9:5, Acts 9:6, Acts 9:17, Acts 10:6, Acts 10:32, Acts 10:33, Acts 16:18, Acts 18:10, Acts 21:23, Acts 22:10, Acts 22:10, Acts 23:18, Acts 24:14, Acts 26:1, Acts 26:14, Acts 26:16, Acts 26:16, Acts 27:24, Rom 9:7, Rom 9:17, Rom 13:4, Rom 15:9, 1 Cor 7:21, 2 Cor 6:2, 2 Cor 12:9, Gal 3:8, Eph 5:14, Eph 6:3, 1 Ti 1:18, 1 Ti 3:14, 1 Ti 4:14, 1 Ti 4:14, 1 Ti 6:13, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 2:7, Titus 1:5, Phm 1:8, Phm 1:11, Phm 1:11, Phm 1:16, Phm 1:19, Phm 1:21, Heb 8:5, Heb 11:18, Jam 2:18, 2 Jo 1:5, 3 Jo 1:13, 3 Jo 1:14, Jude 1:9, Rev 2:5, Rev 2:10, Rev 2:16, Rev 3:18, Rev 4:1, Rev 11:17, Rev 14:15, Rev 17:1, Rev 17:7, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 21:9

4672

Solomwn
Solomon

solomwnta
Matt 1:6

solomwntoV
Matt 12:42, Matt 12:42, Luke 11:31, Luke 11:31, John 10:23, Acts 3:11, Acts 5:12

solomwn
Matt 1:7, Matt 6:29, Luke 12:27, Acts 7:47

4673

soroV
soros

sorou
Luke 7:14

4674

soV
sos

sa
Luke 6:30, Luke 15:31, John 17:10, John 17:10

shn
John 4:42

sh
Acts 5:4, Acts 24:4, 1 Cor 8:11, 1 Cor 14:16

son
Matt 20:14, Matt 25:25, Luke 22:42, John 18:35

soV
John 17:17

sw
Matt 7:3, Matt 7:22, Matt 7:22, Matt 7:22, Matt 13:27

4675

sou
sou

souV
Mark 5:19

sou
Matt 1:20, Matt 2:6, Matt 3:14, Matt 4:6, Matt 4:6, Matt 4:7, Matt 4:10, Matt 5:23, Matt 5:23, Matt 5:23, Matt 5:24, Matt 5:24, Matt 5:24, Matt 5:25, Matt 5:29, Matt 5:29, Matt 5:29, Matt 5:29, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:33, Matt 5:36, Matt 5:39, Matt 5:40, Matt 5:42, Matt 5:43, Matt 5:43, Matt 6:2, Matt 6:3, Matt 6:3, Matt 6:3, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:9, Matt 6:10, Matt 6:10, Matt 6:13, Matt 6:17, Matt 6:17, Matt 6:18, Matt 6:18, Matt 6:22, Matt 6:22, Matt 6:23, Matt 6:23, Matt 7:3, Matt 7:4, Matt 7:4, Matt 7:4, Matt 7:5, Matt 7:5, Matt 9:2, Matt 9:6, Matt 9:6, Matt 9:14, Matt 9:18, Matt 9:22, Matt 11:10, Matt 11:10, Matt 11:10, Matt 11:26, Matt 12:2, Matt 12:13, Matt 12:37, Matt 12:37, Matt 12:38, Matt 12:47, Matt 12:47, Matt 15:2, Matt 15:4, Matt 15:28, Matt 17:16, Matt 17:27, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:15, Matt 18:15, Matt 18:15, Matt 18:15, Matt 18:16, Matt 18:33, Matt 19:19, Matt 19:19, Matt 19:21, Matt 20:15, Matt 20:21, Matt 20:21, Matt 21:5, Matt 21:19, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:39, Matt 22:44, Matt 22:44, Matt 23:37, Matt 25:21, Matt 25:23, Matt 25:25, Matt 26:42, Matt 26:52, Matt 26:62, Matt 26:73, Matt 27:13, Mark 1:2, Mark 1:2, Mark 1:2, Mark 1:44, Mark 2:5, Mark 2:9, Mark 2:11, Mark 2:11, Mark 3:5, Mark 3:32, Mark 3:32, Mark 5:19, Mark 5:34, Mark 5:34, Mark 5:35, Mark 6:18, Mark 7:5, Mark 7:10, Mark 7:10, Mark 7:29, Mark 9:18, Mark 9:38, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:19, Mark 10:37, Mark 10:37, Mark 10:37, Mark 10:52, Mark 11:14, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:31, Mark 12:36, Mark 12:36, Mark 14:60, Mark 14:70, Mark 15:4, Luke 1:13, Luke 1:13, Luke 1:28, Luke 1:36, Luke 1:38, Luke 1:42, Luke 1:44, Luke 1:61, Luke 2:29, Luke 2:29, Luke 2:30, Luke 2:32, Luke 2:35, Luke 2:48, Luke 4:7, Luke 4:8, Luke 4:10, Luke 4:11, Luke 4:12, Luke 4:23, Luke 5:5, Luke 5:14, Luke 5:20, Luke 5:23, Luke 5:24, Luke 5:24, Luke 6:10, Luke 6:29, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:27, Luke 7:27, Luke 7:27, Luke 7:44, Luke 7:48, Luke 7:50, Luke 8:20, Luke 8:20, Luke 8:28, Luke 8:39, Luke 8:48, Luke 8:49, Luke 9:38, Luke 9:40, Luke 9:41, Luke 9:49, Luke 10:17, Luke 10:21, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:2, Luke 11:2, Luke 11:2, Luke 11:34, Luke 11:34, Luke 11:34, Luke 11:36, Luke 12:20, Luke 12:20, Luke 12:58, Luke 13:12, Luke 13:26, Luke 13:34, Luke 14:8, Luke 14:12, Luke 14:12, Luke 14:12, Luke 15:18, Luke 15:19, Luke 15:19, Luke 15:21, Luke 15:21, Luke 15:27, Luke 15:27, Luke 15:29, Luke 15:30, Luke 15:30, Luke 15:32, Luke 16:2, Luke 16:2, Luke 16:6, Luke 16:7, Luke 16:25, Luke 16:25, Luke 17:3, Luke 17:19, Luke 18:20, Luke 18:20, Luke 18:42, Luke 19:5, Luke 19:16, Luke 19:18, Luke 19:19, Luke 19:20, Luke 19:22, Luke 19:39, Luke 19:42, Luke 19:42, Luke 19:42, Luke 19:43, Luke 19:44, Luke 19:44, Luke 20:43, Luke 20:43, Luke 22:32, Luke 22:32, Luke 22:32, Luke 22:33, Luke 23:42, Luke 23:46, John 2:17, John 3:26, John 4:16, John 4:18, John 4:50, John 4:51, John 4:53, John 5:8, John 5:11, John 5:12, John 7:3, John 7:3, John 8:10, John 8:13, John 8:19, John 9:10, John 9:17, John 9:26, John 9:37, John 11:23, John 12:15, John 12:28, John 13:37, John 13:38, John 17:1, John 17:1, John 17:6, John 17:6, John 17:7, John 17:8, John 17:11, John 17:12, John 17:14, John 17:17, John 17:26, John 18:11, John 19:26, John 19:27, John 20:27, John 20:27, John 21:18, Acts 2:27, Acts 2:28, Acts 2:35, Acts 2:35, Acts 3:25, Acts 4:25, Acts 4:27, Acts 4:28, Acts 4:28, Acts 4:29, Acts 4:29, Acts 4:30, Acts 4:30, Acts 5:3, Acts 5:4, Acts 5:9, Acts 7:3, Acts 7:3, Acts 7:32, Acts 7:33, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:22, Acts 8:34, Acts 9:13, Acts 9:14, Acts 10:4, Acts 10:4, Acts 10:22, Acts 10:31, Acts 10:31, Acts 11:14, Acts 12:8, Acts 12:8, Acts 13:35, Acts 14:10, Acts 16:31, Acts 17:19, Acts 17:32, Acts 18:10, Acts 21:21, Acts 21:24, Acts 21:39, Acts 22:16, Acts 22:18, Acts 22:20, Acts 23:5, Acts 23:21, Acts 23:30, Acts 23:35, Acts 23:35, Acts 24:3, Acts 24:11, Acts 24:19, Acts 25:26, Acts 26:2, Acts 26:3, Acts 26:16, Acts 27:24, Acts 28:21, Acts 28:21, Acts 28:22, Rom 2:5, Rom 2:25, Rom 3:4, Rom 4:18, Rom 8:36, Rom 10:6, Rom 10:8, Rom 10:8, Rom 10:8, Rom 10:9, Rom 10:9, Rom 11:3, Rom 11:3, Rom 11:21, Rom 12:20, Rom 13:9, Rom 14:10, Rom 14:10, Rom 14:15, Rom 14:15, Rom 14:21, Rom 15:9, 1 Cor 12:21, 1 Cor 15:55, 1 Cor 15:55, 2 Cor 6:2, Gal 3:16, Gal 5:14, Eph 6:2, 1 Ti 4:12, 1 Ti 4:15, 1 Ti 4:16, 1 Ti 5:23, 1 Ti 5:23, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 1:4, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 4:5, 2 Ti 4:22, Titus 2:15, Phm 1:2, Phm 1:4, Phm 1:5, Phm 1:6, Phm 1:7, Phm 1:7, Phm 1:13, Phm 1:14, Phm 1:20, Phm 1:21, Heb 1:8, Heb 1:8, Heb 1:9, Heb 1:9, Heb 1:10, Heb 1:12, Heb 1:13, Heb 1:13, Heb 2:7, Heb 2:12, Heb 10:7, Heb 10:9, Jam 2:8, Jam 2:18, Jam 2:18, 2 Jo 1:4, 2 Jo 1:13, 3 Jo 1:2, 3 Jo 1:3, 3 Jo 1:6, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:4, Rev 2:4, Rev 2:5, Rev 2:9, Rev 2:13, Rev 2:14, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 3:1, Rev 3:2, Rev 3:8, Rev 3:8, Rev 3:9, Rev 3:11, Rev 3:15, Rev 3:18, Rev 3:18, Rev 4:11, Rev 5:9, Rev 10:9, Rev 10:9, Rev 11:17, Rev 11:18, Rev 11:18, Rev 11:18, Rev 14:15, Rev 14:18, Rev 15:3, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:4, Rev 16:7, Rev 18:10, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:23, Rev 18:23, Rev 19:10, Rev 19:10, Rev 22:9, Rev 22:9

4676

soudarion
soudarion

soudaria
Acts 19:12

soudarion
John 20:7

soudariw
Luke 19:20, John 11:44

4677

Sousanna
Sousanna

sousanna
Luke 8:3

4678

sofia
sophia

sofian
Matt 12:42, Luke 11:31, Luke 21:15, Acts 7:10, 1 Cor 1:19, 1 Cor 1:20, 1 Cor 1:22, 1 Cor 1:24, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:7, 2 Pe 3:15, Rev 5:12, Rev 17:9

sofiaV
Luke 2:40, Acts 6:3, Rom 11:33, 1 Cor 1:21, 1 Cor 2:1, 1 Cor 2:4, 1 Cor 2:13, 1 Cor 12:8, Eph 1:17, Col 2:3, Col 2:23, Jam 1:5, Jam 3:13

sofia
Matt 11:19, Matt 13:54, Mark 6:2, Luke 2:52, Luke 7:35, Luke 11:49, Acts 6:10, Acts 7:22, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 1:30, 1 Cor 2:5, 1 Cor 3:19, 2 Cor 1:12, Eph 1:8, Eph 3:10, Col 1:9, Col 1:28, Col 3:16, Col 4:5, Jam 3:15, Jam 3:17, Rev 7:12, Rev 13:18

4679

sofizw
sophizo

sesofismenoiV
2 Pe 1:16

sofisai
2 Ti 3:15

4680

sofoV
sophos

sofoiV
Rom 1:14

sofoi
Rom 1:22, 1 Cor 1:26, Eph 5:15

sofoV
1 Cor 1:20, 1 Cor 3:10, 1 Cor 3:18, 1 Cor 3:18, 1 Cor 6:5, Jam 3:13

sofouV
Matt 23:34, Rom 16:19, 1 Cor 1:27, 1 Cor 3:19

sofwn
Matt 11:25, Luke 10:21, 1 Cor 1:19, 1 Cor 3:20

sofwteron
1 Cor 1:25

sofw
Rom 16:27, 1 Ti 1:17, Jude 1:25

Next Page - 4681 (Spania) to 4690 (sperma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4681 (Spania) to 4690 (sperma)

Previous Page - 4671 (soi) to 4680 (sophos)
Strong's Number | Strong's Name | Greek Text and Scripture
4681 | Spania Spania | spanian Rom 15:24, Rom 15:28
4682 | sparassw sparasso | esparaxen Mark 9:20 sparaxan Mark 1:26, Mark 9:26 sparassei Luke 9:39
4683 | sparganow sparganoo | esparganwmenon Luke 2:12 esparganwsen Luke 2:7
4684 | spatalaw spatalao | espatalhsate Jam 5:5 spatalwsa 1 Ti 5:6
4685 | spaw spao | spasamenoV Mark 14:47, Acts 16:27
4686 | speira speira | speiran Matt 27:27, Mark 15:16, John 18:3 speira John 18:12 speirhV Acts 10:1, Acts 21:31, Acts 27:1
4687 | speirw speiro | esparmenon Matt 13:19, Mark 4:15 espeiramen 1 Cor 9:11 espeiraV Matt 13:27, Matt 25:24, Luke 19:21 espeira Matt 25:26, Luke 19:22 espeiren Matt 13:25, Matt 13:31 spareiV Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:23 sparenteV Mark 4:20 sparh Mark 4:31, Mark 4:32 speirai Mark 4:3, Luke 8:5 speiraV Matt 13:39 speirein Matt 13:3, Matt 13:4, Mark 4:4, Luke 8:5 speireiV 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:37 speirei Mark 4:14 speiretai Mark 4:15, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:44, Jam 3:18 speirh Gal 6:7 speiromenoi Mark 4:16, Mark 4:18 speironti Matt 13:24, 2 Cor 9:10 speirontoV Matt 13:18 speirousin Matt 6:26, Luke 12:24 speirwn Matt 13:3, Matt 13:37, Mark 4:3, Mark 4:14, Luke 8:5, John 4:36, John 4:37, 2 Cor 9:6, 2 Cor 9:6, Gal 6:8, Gal 6:8
4688 | spekoulatwr spekoulator | spekoulatwra Mark 6:27
4689 | spendw spendo | spendomai Php 2:17, 2 Ti 4:6
4690 | sperma sperma | spermasin Gal 3:16 spermati Luke 1:55, Acts 3:25, Acts 7:5, Rom 4:13, Rom 4:16, Gal 3:16, Gal 3:16 spermatoV John 7:42, Acts 13:23, Rom 1:3, Rom 11:1, 2 Ti 2:8, Heb 2:16, Heb 11:11, Rev 12:17 spermatwn Matt 13:32, Mark 4:31, 1 Cor 15:38 sperma Matt 13:24, Matt 13:27, Matt 13:37, Matt 13:38, Matt 22:24, Matt 22:25, Mark 12:19, Mark 12:20, Mark 12:21, Mark 12:22, Luke 20:28, John 8:33, John 8:37, Acts 7:6, Rom 4:18, Rom 9:7, Rom 9:7, Rom 9:8, Rom 9:29, 2 Cor 9:10, 2 Cor 11:22, Gal 3:19, Gal 3:29, Heb 11:18, 1 Jo 3:9

Next Page - 4691 (spermologos) to 4700 (spodos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4691 (spermologos) to 4700 (spodos)

Previous Page - 4681 (Spania) to 4690 (sperma)
Strong's Number | Strong's Name | Greek Text and Scripture
4691 | spermologoV spermologos | spermologoV Acts 17:18
4692 | speudw speudo | espeuden Acts 20:16 speudontaV 2 Pe 3:12 speusanteV Luke 2:16 speusaV Luke 19:5, Luke 19:6 speuson Acts 22:18
4693 | sphlaion spelaion | sphlaia Rev 6:15 sphlaioiV Heb 11:38 sphlaion Matt 21:13, Mark 11:17, Luke 19:46, John 11:38
4694 | spilaV spilas | spiladeV Jude 1:12
4695 | spilow spiloo | espilwmenon Jude 1:23 spilousa Jam 3:6
4696 | spiloV spilos | spiloi 2 Pe 2:13 spilon Eph 5:27
4697 | splagcnizomai splagchnizomai | esplagcnisqh Matt 9:36, Matt 14:14, Mark 6:34, Luke 7:13, Luke 10:33, Luke 15:20 splagcnizomai Matt 15:32, Mark 8:2 splagcnisqeiV Matt 18:27, Matt 20:34, Mark 1:41, Mark 9:22
4698 | splagcnon splagchnon | splagcna Luke 1:78, Acts 1:18, 2 Cor 7:15, Php 2:1, Col 3:12, Phm 1:7, Phm 1:12, Phm 1:20, 1 Jo 3:17 splagcnoiV 2 Cor 6:12, Php 1:8
4699 | spoggoV spoggos | spoggon Matt 27:48, Mark 15:36, John 19:29
4700 | spodoV spodos | spodoV Heb 9:13 spodw Matt 11:21, Luke 10:13

Next Page - 4701 (spora) to 4710 (spoude)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4701 (spora) to 4710 (spoude)

Previous Page - 4691 (spermologos) to 4700 (spodos)
Strong's Number | Strong's Name | Greek Text and Scripture
4701 | spora spora | sporaV 1 Pe 1:23
4702 | sporimoV sporimos | sporimwn Matt 12:1, Mark 2:23, Luke 6:1
4703 | sporoV sporos | sporon Mark 4:26, Luke 8:5, 2 Cor 9:10 sporoV Mark 4:27, Luke 8:11
4704 | spoudazw spoudazo | espoudasamen 1 Th 2:17 espoudasa Gal 2:10 spoudazonteV Eph 4:3 spoudasate 2 Pe 1:10, 2 Pe 3:14 spoudason 2 Ti 2:15, 2 Ti 4:9, 2 Ti 4:21, Titus 3:12 spoudaswmen Heb 4:11 spoudasw 2 Pe 1:15
4705 | spoudaioV spoudaios | spoudaion 2 Cor 8:22
4706 | spoudaioteron spoudaioteron | spoudaioteron 2 Cor 8:22, 2 Ti 1:17
4707 | spoudaioteroV spoudaioteros | spoudaioteroV 2 Cor 8:17
4708 | spoudaioterwV spoudaioteros | spoudaioterwV Php 2:28
4709 | spoudaiwV spoudaios | spoudaiwV Luke 7:4, Titus 3:13
4710 | spoudh spoude | spoudhn 2 Cor 7:11, 2 Cor 7:12, 2 Cor 8:16, Heb 6:11, 2 Pe 1:5, Jude 1:3 spoudhV Mark 6:25, Luke 1:39, 2 Cor 8:8 spoudh Rom 12:8, Rom 12:11, 2 Cor 8:7

Next Page - 4711 (spuris) to 4720 (Stachus)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4711 (spuris) to 4720 (Stachus)

Previous Page - 4701 (spora) to 4710 (spoude)
Strong's Number Strong's Name Greek Text and Scripture

4711

spuriV
spuris

spuridaV
Matt 15:37, Matt 16:10, Mark 8:8

spuridi
Acts 9:25

spuridwn
Mark 8:20

4712

stadion
stadion

stadiouV
Luke 24:13, John 6:19

stadiwn
John 11:18, Rev 14:20, Rev 21:16

stadiw
1 Cor 9:24

4713

stamnoV
stamnos

stamnoV
Heb 9:4

4714

stasiV
stasis

stasei
Mark 15:7

stasewV
Acts 15:2, Acts 19:40, Acts 23:10

stasin
Luke 23:19, Luke 23:25, Acts 24:5, Heb 9:8

stasiV
Acts 23:7

4715

stathr
stater

stathra
Matt 17:27

4716

stauroV
stauros

stauroV
1 Cor 1:17

staurw
John 19:25, Gal 6:12, Gal 6:14, Col 2:14

4717

staurow
stauroo

estaurwqh
John 19:20, John 19:41, 1 Cor 1:13, 2 Cor 13:4, Rev 11:8

estaurwmenon
Matt 28:5, Mark 16:6, 1 Cor 1:23, 1 Cor 2:2

estaurwmenoV
Gal 3:1

estaurwsan
Mark 15:25, Luke 23:33, Luke 24:20, John 19:18, John 19:23, 1 Cor 2:8, Gal 5:24

estaurwsate
Acts 2:36, Acts 4:10

estaurwtai
Gal 6:14

stauron
Matt 10:38, Matt 16:24, Matt 27:32, Mark 8:34, Mark 10:21, Mark 15:21, Luke 9:23, Luke 14:27, Luke 23:26, John 19:17, Heb 12:2

staurountai
Matt 27:38

staurousin
Mark 15:27

staurou
Matt 27:40, Matt 27:42, Mark 15:30, Mark 15:32, John 19:19, John 19:31, 1 Cor 1:18, Gal 5:11, Eph 2:16, Php 2:8, Php 3:18, Col 1:20

staurwqhnai
Matt 26:2, Luke 23:23, Luke 24:7

staurwqhtw
Matt 27:22, Matt 27:23

staurwqh
Matt 27:26, Mark 15:15, John 19:16

staurwsai
Matt 20:19, Matt 27:31, John 19:10

staurwsanteV
Matt 27:35, Mark 15:24

staurwsate
John 19:6

staurwsete
Matt 23:34

staurwson
Mark 15:13, Mark 15:14, Luke 23:21, Luke 23:21, John 19:6, John 19:6, John 19:15

staurwswsin
Mark 15:20

staurwsw
John 19:15

4718

stafulh
staphule

stafulai
Rev 14:18

stafulhn
Matt 7:16, Luke 6:44

4719

stacuV
stachus

stacuaV
Matt 12:1, Mark 2:23, Luke 6:1

4720

StacuV
Stachus

stacui
Mark 4:28

stacun
Mark 4:28, Rom 16:9

Next Page - 4721 (stege) to 4730 (stenochoria)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4721 (stege) to 4730 (stenochoria)

Previous Page - 4711 (spuris) to 4720 (Stachus)
Strong's Number | Strong's Name | Greek Text and Scripture
4721 | stegh stege | steghn Matt 8:8, Mark 2:4, Luke 7:6
4722 | stegw stego | stegei 1 Cor 13:7 stegomen 1 Cor 9:12 stegonteV 1 Th 3:1 stegwn 1 Th 3:5
4723 | steiroV steiros | steirai Luke 23:29 steira Luke 1:7, Luke 1:36, Gal 4:27
4724 | stellw stello | stellesqai 2 Th 3:6 stellomenoi 2 Cor 8:20
4725 | stemma stemma | stemmata Acts 14:13
4726 | stenagmoV stenagmos | stenagmoiV Rom 8:26 stenagmou Acts 7:34
4727 | stenazw stenazo | estenaxen Mark 7:34 stenazete Jam 5:9 stenazomen Rom 8:23, 2 Cor 5:2, 2 Cor 5:4 stenazonteV Heb 13:17
4728 | stenoV stenos | stenhV Matt 7:13, Luke 13:24 stenh Matt 7:14
4729 | stenocwrew stenochoreo | stenocwreisqe 2 Cor 6:12, 2 Cor 6:12 stenocwroumenoi 2 Cor 4:8
4730 | stenocwria stenochoria | stenocwriaiV 2 Cor 6:4, 2 Cor 12:10 stenocwria Rom 2:9, Rom 8:35

Next Page - 4731 (stereos) to 4740 (sterigmos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4731 (stereos) to 4740 (sterigmos)

Previous Page - 4721 (stege) to 4730 (stenochoria)
Strong's Number | Strong's Name | Greek Text and Scripture
4731 | stereoV stereos | stereaV Heb 5:12 sterea Heb 5:14 stereoV 2 Ti 2:19
4732 | stereow stereoo | estereounto Acts 16:5 esterewqhsan Acts 3:7 esterewsen Acts 3:16 stereoi 1 Pe 5:9
4733 | sterewma stereoma | sterewma Col 2:5
4734 | StefanaV Stephanas | stefana 1 Cor 1:16, 1 Cor 16:15, 1 Cor 16:17, 1 Cor 16:24
4735 | stefanoV stephanos | stefanoV Acts 6:8, Php 4:1, 1 Th 2:19, 2 Ti 4:8, Rev 6:2, Rev 12:1 stefanouV Rev 4:4, Rev 4:10
4736 | StefanoV Stephanos | stefanw Acts 6:9, Acts 11:19
4737 | stefanow stephanoo | estefanwmenon Heb 2:9 estefanwsaV Heb 2:7 stefanoi Rev 9:7 stefanon Matt 27:29, Mark 15:17, John 19:2, John 19:5, Acts 6:5, Acts 7:59, Acts 8:2, 1 Cor 9:25, Jam 1:12, 1 Pe 5:4, Rev 2:10, Rev 3:11, Rev 14:14 stefanoutai 2 Ti 2:5 stefanou Acts 22:20
4738 | sthqoV stethos | sthqh Luke 23:48, Rev 15:6 sthqoV Luke 18:13, John 13:25, John 21:20
4739 | sthkw steko | sthkei Rom 14:4 sthkete 1 Cor 16:13, Gal 5:1, Php 1:27, Php 4:1, 2 Th 2:15 sthkhte Mark 11:25, 1 Th 3:8
4740 | sthrigmoV sterigmos | sthrigmou 2 Pe 3:17

Next Page - 4741 (sterizo) to 4750 (stoma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4741 (sterizo) to 4750 (stoma)

Previous Page - 4731 (stereos) to 4740 (sterigmos)
Strong's Number Strong's Name Greek Text and Scripture

4741

sthrizw
sterizo

esthrigmenouV
2 Pe 1:12

esthriktai
Luke 16:26

esthrixen
Luke 9:51

sthrixai
Rom 16:25, 1 Th 3:2, 1 Th 3:13, 2 Th 2:17, 1 Pe 5:10

sthrixate
Jam 5:8

sthrixei
2 Th 3:3

sthrixon
Luke 22:32, Rev 3:2

sthricqhnai
Rom 1:11

4742

stigma
stigma

stigmata
Gal 6:17

4743

stigmh
stigme

stigmh
Luke 4:5

4744

stilbw
stilbo

stilbonta
Mark 9:3

4745

stoa
stoa

stoaV
John 5:2

stoa
John 10:23, Acts 3:11, Acts 5:12

4746

stoibaV
stoibas

stoibadaV
Mark 11:8

4747

stoiceion
stoicheion

stoiceia
Gal 4:3, Gal 4:9, Col 2:8, Heb 5:12, 2 Pe 3:10, 2 Pe 3:12

stoiceiwn
Col 2:20

4748

stoicew
stoicheo

stoicein
Php 3:16

stoiceiV
Acts 21:24

stoichsousin
Gal 6:16

stoicousin
Rom 4:12

stoicwmen
Gal 5:25

4749

stolh
stole

stolaiV
Mark 12:38, Luke 20:46

stolai
Rev 6:11

stolaV
Rev 7:9, Rev 7:13, Rev 7:14, Rev 7:14

stolhn
Mark 16:5, Luke 15:22

4750

stoma
stoma

stomata
Heb 11:33, Heb 11:34, Jam 3:3

stomati
Matt 15:8, Luke 21:24, John 19:29, Rom 10:8, Rom 10:9, Rom 10:10, Rom 15:6, 1 Pe 2:22, Rev 9:19, Rev 10:9, Rev 10:10, Rev 14:5

stomatoV
Matt 4:4, Matt 15:11, Matt 15:18, Matt 18:16, Matt 21:16, Luke 1:70, Luke 4:22, Luke 11:54, Luke 19:22, Luke 22:71, Acts 1:16, Acts 3:18, Acts 3:21, Acts 4:25, Acts 15:7, Acts 22:14, 2 Cor 13:1, Eph 4:29, Eph 6:19, Col 3:8, 2 Th 2:8, 2 Ti 4:17, Jam 3:10, Rev 1:16, Rev 2:16, Rev 3:16, Rev 11:5, Rev 12:15, Rev 12:16, Rev 16:13, Rev 16:13, Rev 16:13, Rev 19:15, Rev 19:21

stomatwn
Rev 9:17, Rev 9:18

stoma
Matt 5:2, Matt 12:34, Matt 13:35, Matt 15:11, Matt 15:17, Matt 17:27, Luke 1:64, Luke 6:45, Luke 21:15, Acts 8:32, Acts 8:35, Acts 10:34, Acts 11:8, Acts 18:14, Acts 23:2, Rom 3:14, Rom 3:19, 2 Cor 6:11, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:14, 3 Jo 1:14, Jude 1:16, Rev 12:16, Rev 13:2, Rev 13:2, Rev 13:5, Rev 13:6

Next Page - 4751 (stomachos) to 4760 (stratopedon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4751 (stomachos) to 4760 (stratopedon)

Previous Page - 4741 (sterizo) to 4750 (stoma)
Strong's Number | Strong's Name | Greek Text and Scripture
4751 | stomacoV stomachos | stomacon 1 Ti 5:23
4752 | strateia strateia | strateian 1 Ti 1:18 strateiaV 2 Cor 10:4
4753 | strateuma strateuma | strateumasin Luke 23:11 strateumata Matt 22:7, Rev 19:14, Rev 19:19 strateumati Acts 23:27 strateumatoV Rev 19:19 strateumatwn Rev 9:16 strateuma Acts 23:10
4754 | strateuomai strateuomai | strateuetai 1 Cor 9:7 strateuh 1 Ti 1:18 strateuomeqa 2 Cor 10:3 strateuomenoi Luke 3:14 strateuomenoV 2 Ti 2:4 strateuomenwn Jam 4:1 strateuontai 1 Pe 2:11
4755 | strathgoV strategos | strathgoiV Luke 22:4, Acts 16:20, Acts 16:38 strathgoi Acts 16:22, Acts 16:35, Acts 16:36 strathgoV Acts 4:1, Acts 5:24, Acts 5:26 strathgouV Luke 22:52
4756 | stratia stratia | stratiaV Luke 2:13 stratia Acts 7:42
4757 | stratiwthV stratiotes | stratiwtaiV Matt 28:12, Acts 12:18, Acts 27:31 stratiwtai Matt 27:27, Mark 15:16, Luke 23:36, John 19:2, John 19:23, John 19:24, John 19:32, Acts 23:31, Acts 27:32 stratiwtaV Matt 8:9, Luke 7:8, Acts 21:32, Acts 21:32, Acts 23:23 stratiwthn Acts 10:7 stratiwthV 2 Ti 2:3 stratiwth John 19:23, Acts 28:16 stratiwtwn John 19:34, Acts 12:4, Acts 12:6, Acts 21:35, Acts 27:42
4758 | stratologew stratologeo | stratologhsanti 2 Ti 2:4
4759 | stratopedarchV stratopedarches | stratopedarch Acts 28:16
4760 | stratopedon stratopedon | stratopedwn Luke 21:20

Next Page - 4761 (strebloo) to 4770 (Stoikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4761 (strebloo) to 4770 (Stoikos)

Previous Page - 4751 (stomachos) to 4760 (stratopedon)
Strong's Number | Strong's Name | Greek Text and Scripture
4761 | streblow strebloo | streblousin 2 Pe 3:16
4762 | strefw strepho | estrafhsan Acts 7:39 estrafh John 20:14 estreyen Acts 7:42 strafeisa John 20:16 strafeiV Matt 16:23, Luke 7:9, Luke 7:44, Luke 9:55, Luke 10:22, Luke 10:23, Luke 14:25, Luke 22:61, Luke 23:28, John 1:38 strafenteV Matt 7:6 strafhte Matt 18:3 strefein Rev 11:6 strefomeqa Acts 13:46 streyon Matt 5:39
4763 | strhniaw streniao | estrhniasen Rev 18:7 strhniasanteV Rev 18:9
4764 | strhnoV strenos | strhnouV Rev 18:3
4765 | strouqion strouthion | strouqia Matt 10:29, Luke 12:6 strouqiwn Matt 10:31, Luke 12:7
4766 | strwnnumi stronnumi | estrwmenon Mark 14:15, Luke 22:12 estrwnnuon Matt 21:8, Mark 11:8 estrwsan Matt 21:8, Mark 11:8 strwson Acts 9:34
4767 | stugnhtoV stugnetos | stughtoi Titus 3:3
4768 | stugnazw stugnazo | stugnazwn Matt 16:3 stugnasaV Mark 10:22
4769 | stuloV stulos | stuloi Gal 2:9, Rev 10:1 stulon Rev 3:12 stuloV 1 Ti 3:15
4770 | StwikoV Stoikos | stwikwn Acts 17:18

Next Page - 4771 (su) to 4780 (sugkalupto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4771 (su) to 4780 (sugkalupto)

Previous Page - 4761 (strebloo) to 4770 (Stoikos)
Strong's Number Strong's Name Greek Text and Scripture

4771

su
su

su
Matt 2:6, Matt 3:14, Matt 6:6, Matt 6:17, Matt 11:3, Matt 11:23, Matt 14:28, Matt 16:16, Matt 16:18, Matt 26:25, Matt 26:39, Matt 26:63, Matt 26:64, Matt 26:69, Matt 26:73, Matt 27:4, Matt 27:11, Matt 27:11, Mark 1:11, Mark 3:11, Mark 8:29, Mark 14:36, Mark 14:61, Mark 14:67, Mark 14:68, Mark 15:2, Mark 15:2, Luke 1:28, Luke 1:42, Luke 1:76, Luke 3:22, Luke 4:7, Luke 4:41, Luke 7:19, Luke 7:20, Luke 9:60, Luke 10:15, Luke 10:37, Luke 15:31, Luke 16:7, Luke 16:25, Luke 16:25, Luke 17:8, Luke 19:42, Luke 22:32, Luke 22:58, Luke 22:67, Luke 22:70, Luke 23:3, Luke 23:3, Luke 23:37, Luke 23:39, Luke 23:40, Luke 24:18, John 1:19, John 1:21, John 1:21, John 1:25, John 1:42, John 1:42, John 1:49, John 1:49, John 2:10, John 2:20, John 3:2, John 3:10, John 3:26, John 4:9, John 4:10, John 4:12, John 4:19, John 6:30, John 6:69, John 7:52, John 8:5, John 8:13, John 8:25, John 8:33, John 8:48, John 8:52, John 8:53, John 8:53, John 9:17, John 9:28, John 9:34, John 9:34, John 9:35, John 10:24, John 10:33, John 11:27, John 11:42, John 12:34, John 13:6, John 13:7, John 14:9, John 17:5, John 17:8, John 17:21, John 17:21, John 17:23, John 17:23, John 17:25, John 18:17, John 18:25, John 18:33, John 18:34, John 18:37, John 18:37, John 19:9, John 20:15, John 21:12, John 21:15, John 21:16, John 21:17, John 21:17, John 21:22, Acts 1:24, Acts 4:24, Acts 7:28, Acts 9:5, Acts 10:15, Acts 10:33, Acts 11:9, Acts 11:14, Acts 13:33, Acts 16:31, Acts 21:38, Acts 22:8, Acts 22:27, Acts 23:3, Acts 23:21, Acts 25:10, Acts 26:15, Rom 2:3, Rom 2:17, Rom 9:20, Rom 11:17, Rom 11:18, Rom 11:20, Rom 11:22, Rom 11:24, Rom 14:4, Rom 14:10, Rom 14:10, Rom 14:22, 1 Cor 14:17, 1 Cor 15:36, Gal 2:14, Gal 6:1, 1 Ti 6:11, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 3:10, 2 Ti 3:14, 2 Ti 4:5, 2 Ti 4:15, Titus 2:1, Phm 1:12, Heb 1:5, Heb 1:10, Heb 1:11, Heb 1:12, Heb 5:5, Heb 5:6, Heb 7:17, Heb 7:21, Jam 2:3, Jam 2:3, Jam 2:18, Jam 2:19, Jam 4:12, 3 Jo 1:3, Rev 2:15, Rev 3:17, Rev 4:11, Rev 7:14

4772

suggeneia
suggeneia

suggeneian
Acts 7:14

suggeneiaV
Acts 7:3

suggeneia
Luke 1:61

suggeneiV
Luke 1:58, Luke 14:12, Acts 10:24, Rom 16:7, Rom 16:21

4773

suggenhV
suggenes

suggenesin
Mark 6:4, Luke 2:44

suggenhV
Luke 1:36, John 18:26

suggenh
Rom 16:11

suggenwn
Luke 21:16, Rom 9:3

4774

suggnwmh
suggnome

suggnwmhn
1 Cor 7:6

4775

sugkaqhmai
sugkathemai

sugkaqhmenoi
Acts 26:30

sugkaqhmenoV
Mark 14:54

4776

sugkaqizw
sugkathizo

sugkaqisantwn
Luke 22:55

sunekaqisen
Eph 2:6

4777

sugkakopaqew
sugkakopatheo

sugkakopaqhson
2 Ti 1:8

4778

sugkakoucew
sugkakoucheo

sugkakouceisqai
Heb 11:25

4779

sugkalew
sugkaleo

sugkaleitai
Luke 15:9

sugkalei
Luke 15:6

sugkalesamenoV
Luke 9:1, Luke 23:13, Acts 10:24

sugkalesasqai
Acts 28:17

sugkalousin
Mark 15:16

sunekalesan
Acts 5:21

4780

sugkaluptw
sugkalupto

sugkekalummenon
Luke 12:2

Next Page - 4781 (sugkampto) to 4790 (sugkoinoneo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4781 (sugkampto) to 4790 (sugkoinoneo)

Previous Page - 4771 (su) to 4780 (sugkalupto)
Strong's Number | Strong's Name | Greek Text and Scripture
4781 | sugkamptw sugkampto | sugkamyon Rom 11:10
4782 | sugkatabainw sugkatabaino | sugkatabanteV Acts 25:5
4783 | sugkataqesiV sugkatathesis | sugkataqesiV 2 Cor 6:16
4784 | sugkatatiqemai sugkatatithemai | sugkatateqeimenoV Luke 23:51
4785 | sugkatayhfizw sugkatapsephizo | sugkateyhfisqh Acts 1:26
4786 | sugkerannumi sugkerannumi | sugkekramenoV Heb 4:2 sunekerasen 1 Cor 12:24
4787 | sugkinew sugkineo | sunekinhsan Acts 6:12
4788 | sugkleiw sugkleio | sugkekleismenoi Gal 3:23 sunekleisan Luke 5:6 sunekleisen Rom 11:32, Gal 3:22
4789 | sugklhronomoV sugkleronomos | sugklhronoma Eph 3:6 sugklhronomoi Rom 8:17, 1 Pe 3:7 sugklhronomwn Heb 11:9
4790 | sugkoinwnew sugkoinoneo | sugkoinwneite Eph 5:11 sugkoinwnouV Php 1:7

Next Page - 4791 (sugkoinonos) to 4800 (suzao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4791 (sugkoinonos) to 4800 (suzao)

Previous Page - 4781 (sugkampto) to 4790 (sugkoinoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
4791 | sugkoinwnoV sugkoinonos | sugkoinwnhsanteV Php 4:14 sugkoinwnhshte Rev 18:4 sugkoinwnoV Rom 11:17, 1 Cor 9:23, Rev 1:9
4792 | sugkomizw sugkomizo | sunekomisan Acts 8:2
4793 | sugkrinw sugkrino | sugkrinai 2 Cor 10:12 sugkrinonteV 1 Cor 2:13, 2 Cor 10:12
4794 | sugkuptw sugkupto | sugkuptousa Luke 13:11
4795 | sugkuria sugkuria | sugkurian Luke 10:31
4796 | sugcairw sugchairo | sugcairei 1 Cor 12:26, 1 Cor 13:6 sugcairete Php 2:18 sugcairw Php 2:17 sugcarhte Luke 15:6, Luke 15:9 sunecairon Luke 1:58
4797 | sugcew sugcheo | sugkecumenh Acts 19:32 sugkecutai Acts 21:31 suneceon Acts 21:27 sunecuqh Acts 2:6 sunecunen Acts 9:22
4798 | sugcraomai sugchraomai | sugcrwntai John 4:9
4799 | sugcusiV sugchusis | sugcusewV Acts 19:29
4800 | suzaw suzao | suzhn 2 Cor 7:3 suzhsomen Rom 6:8, 2 Ti 2:11

Next Page - 4801 (suzeugnumi) to 4810 (sukon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4801 (suzeugnumi) to 4810 (sukon)

Previous Page - 4791 (sugkoinonos) to 4800 (suzao)
Strong's Number | Strong's Name | Greek Text and Scripture
4801 | suzeugnumi suzeugnumi | sunezeuxen Matt 19:6, Mark 10:9
4802 | suzhtew suzeteo | suzhtein Mark 1:27, Mark 8:11, Luke 22:23, Luke 24:15 suzhteite Mark 9:16 suzhtountaV Mark 9:14 suzhtounteV Mark 9:10, Acts 6:9 suzhtountwn Mark 12:28 sunezhtei Acts 9:29
4803 | suzhthsiV suzetesis | suzhthsewV Acts 15:2, Acts 15:7 suzhthsin Acts 28:29
4804 | suzhththV suzetetes | suzhththV 1 Cor 1:20
4805 | suzugoV suzugos | suzuge Php 4:3
4806 | suzwopoiew suzoopoieo | sunezwopoihsen Eph 2:5 sunezwpoihsen Col 2:13
4807 | sukaminoV sukaminos | sukaminw Luke 17:6
4808 | sukh suke | sukhn Matt 21:19, Mark 11:13, Mark 11:20, Luke 13:6, Luke 21:29, John 1:48 sukhV Matt 21:21, Matt 24:32, Mark 13:28, John 1:50 sukh Matt 21:19, Matt 21:20, Mark 11:21, Luke 13:7, Jam 3:12, Rev 6:13 sukwn Mark 11:13
4809 | sukomwraia sukomoraia | sukomwraian Luke 19:4
4810 | sukon sukon | suka Matt 7:16, Luke 6:44, Jam 3:12

Next Page - 4811 (sukophanteo) to 4820 (sumballo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4811 (sukophanteo) to 4820 (sumballo)

Previous Page - 4801 (suzeugnumi) to 4810 (sukon)
Strong's Number | Strong's Name | Greek Text and Scripture
4811 | sukofantew sukophanteo | esukofanthsa Luke 19:8 sukofanthshte Luke 3:14
4812 | sulagwgew sulagogeo | sulagwgwn Col 2:8
4813 | sulaw sulao | esulhsa 2 Cor 11:8
4814 | sullalew sullaleo | sullalhsaV Acts 25:12 sullalounteV Matt 17:3, Mark 9:4 sunelalhsen Luke 22:4 sunelaloun Luke 4:36, Luke 9:30
4815 | sullambanw sullambano | sullabein Matt 26:55, Mark 14:48, Acts 12:3 sullabesqai Luke 5:7 sullabomenoi Acts 26:21 sullabonteV Luke 22:54 sullabousa Jam 1:15 sullabousin Acts 1:16 sullambanou Php 4:3 sullhfqenta Acts 23:27 sullhfqhnai Luke 2:21 sullhyh Luke 1:31 suneilhfuia Luke 1:36 sunelaben Luke 1:24 sunelabon Luke 5:9, John 18:12
4816 | sullegw sullego | sullegetai Matt 13:40 sullegonteV Matt 13:29 sullegousin Matt 7:16, Luke 6:44 sullexate Matt 13:30 sullexousin Matt 13:41 sullexwmen Matt 13:28 sunelexan Matt 13:48
4817 | sullogizomai sullogizomai | sunelogisanto Luke 20:5
4818 | sullupew sullupeo | sullupoumenoV Mark 3:5
4819 | sumbainw sumbaino | sumbainein Mark 10:32 sumbainontoV 1 Pe 4:12 sumbantwn Acts 20:19 sumbebhken 2 Pe 2:22 sumbebhkoti Acts 3:10 sumbebhkotwn Luke 24:14 sunebainon 1 Cor 10:11 sunebh Acts 21:35
4820 | sumballw sumballo | sumbalein Luke 14:31 sumballousa Luke 2:19 sunebalen Acts 20:14 sunebaleto Acts 18:27 suneballon Acts 17:18 sunebalon Acts 4:15

Next Page - 4821 (sumbasileuo) to 4830 (summetochos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4821 (sumbasileuo) to 4830 (summetochos)

Previous Page - 4811 (sukophanteo) to 4820 (sumballo)
Strong's Number | Strong's Name | Greek Text and Scripture
4821 | sumbasileuw sumbasileuo | sumbasileusomen 2 Ti 2:12 sumbasileuswmen 1 Cor 4:8
4822 | sumbibazw sumbibazo | sumbibazomenon Eph 4:16, Col 2:19 sumbibazonteV Acts 16:10 sumbibazwn Acts 9:22 sumbibasei 1 Cor 2:16 sumbibasqentwn Col 2:2
4823 | sumbouleuw sumbouleuo | sumbouleusaV John 18:14 sumbouleuw Rev 3:18 sunebouleusanto Matt 26:4, John 11:53, Acts 9:23
4824 | sumboulion sumboulion | sumboulion Matt 12:14, Matt 22:15, Matt 27:1, Matt 27:7, Matt 28:12, Mark 3:6, Mark 15:1 sumbouliou Acts 25:12
4825 | sumbouloV sumboulos | sumbouloV Rom 11:34
4826 | Sumewn Sumeon | sumewn Luke 2:25, Luke 2:34, Luke 3:30, Acts 13:1, Acts 15:14, 2 Pe 1:1, Rev 7:7
4827 | summaqhthV summathetes | summaqhtaiV John 11:16
4828 | summarturew summartureo | summarturei Rom 8:16 summarturoumai Rev 22:18 summarturoushV Rom 2:15, Rom 9:1
4829 | summerizomai summerizomai | summerizontai 1 Cor 9:13
4830 | summetocoV summetochos | summetoca Eph 3:6 summetocoi Eph 5:7

Next Page - 4831 (summimetes) to 4840 (sumpareimi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4831 (summimetes) to 4840 (sumpareimi)

Previous Page - 4821 (sumbasileuo) to 4830 (summetochos)
Strong's Number | Strong's Name | Greek Text and Scripture
4831 | summimhthV summimetes | summimhtai Php 3:17
4832 | summorfoV summorphos | summorfouV Rom 8:29
4833 | summorfow summorphoo | summorfon Php 3:21 summorfoumenoV Php 3:10
4834 | sumpaqew sumpatheo | sumpaqhsai Heb 4:15 sunepaqhsate Heb 10:34
4835 | sumpaqhV sumpathes | sumpaqeiV 1 Pe 3:8
4836 | sumparaginomai sumparaginomai | sumparagenomenoi Luke 23:48 sumparegeneto 2 Ti 4:16
4837 | sumparakalew sumparakaleo | sumparaklhqhnai Rom 1:12
4838 | sumparalambanw sumparalambano | sumparalabein Acts 15:37, Acts 15:38 sumparalabonteV Acts 12:25 sumparalabwn Gal 2:1
4839 | sumparamenw sumparameno | sumparamenw Php 1:25
4840 | sumpareimi sumpareimi | sumparonteV Acts 25:24

Next Page - 4841 (sumpascho) to 4850 (sumpresbuteros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4841 (sumpascho) to 4850 (sumpresbuteros)

Previous Page - 4831 (summimetes) to 4840 (sumpareimi)
Strong's Number | Strong's Name | Greek Text and Scripture
4841 | sumpascw sumpascho | sumpascei 1 Cor 12:26 sumpascomen Rom 8:17
4842 | sumpempw sumpempo | sunepemyamen 2 Cor 8:18, 2 Cor 8:22
4843 | sumperilambanw sumperilambano | sumperilabwn Acts 20:10
4844 | sumpinw sumpino | sunepiomen Acts 10:41
4845 | sumplhrow sumpleroo | sumplhrousqai Luke 9:51, Acts 2:1 suneplhrounto Luke 8:23
4846 | sumpnigw sumpnigo | sumpnigei Matt 13:22 sumpnigontai Luke 8:14 sumpnigousin Mark 4:19 sunepnigon Luke 8:42 sunepnixan Mark 4:7
4847 | sumpolithV sumpolites | sumpolitai Eph 2:19
4848 | sumporeuomai sumporeuomai | sumporeuontai Mark 10:1 suneporeueto Luke 24:15 suneporeuonto Luke 7:11, Luke 14:25
4849 | sumposion sumposion | sumposia Mark 6:39, Mark 6:39
4850 | sumpresbuteroV sumpresbuteros | sumpresbuteroV 1 Pe 5:1

Next Page - 4851 (sumphero) to 4860 (sumpsephizo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4851 (sumphero) to 4860 (sumpsephizo)

Previous Page - 4841 (sumpascho) to 4850 (sumpresbuteros)
Strong's Number | Strong's Name | Greek Text and Scripture
4851 | sumferw sumphero | sumferei Matt 5:29, Matt 5:30, Matt 18:6, Matt 19:10, John 11:50, John 16:7, John 18:14, 1 Cor 6:12, 1 Cor 10:23, 2 Cor 8:10, 2 Cor 12:1 sumferontwn Acts 20:20 sumferon 1 Cor 7:35, 1 Cor 10:33, 1 Cor 12:7, Heb 12:10 sunenegkanteV Acts 19:19
4852 | sumfhmi sumphemi | sumfhmi Rom 7:16
4853 | sumfulethV sumphuletes | sumfuletwn 1 Th 2:14
4854 | sumfutoV sumphutos | sumfutoi Rom 6:5
4855 | sumfuw sumphuo | sumfueisai Luke 8:7
4856 | sumfwnew sumphoneo | sumfwnei Luke 5:36 sumfwnhsaV Matt 20:2 sumfwnhswsin Matt 18:19 sumfwnousin Acts 15:15 sunefwnhqh Acts 5:9 sunefwnhsaV Matt 20:13
4857 | sumfwnhsiV sumphonesis | sumfwnhsiV 2 Cor 6:15
4858 | sumfwnia sumphonia | sumfwniaV Luke 15:25
4859 | sumfwnoV sumphonos | sumfwnou 1 Cor 7:5
4860 | sumyhfizw sumpsephizo | suneyhfisan Acts 19:19

Next Page - 4861 (sumpsuchos) to 4870 (sunakoloutheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4861 (sumpsuchos) to 4870 (sunakoloutheo)

Previous Page - 4851 (sumphero) to 4860 (sumpsephizo)
Strong's Number Strong's Name Greek Text and Scripture

4861

sumyucoV
sumpsuchos

sumyucoi
Php 2:2

4862

sun
sun

sun
Matt 25:27, Matt 26:35, Matt 27:38, Mark 2:26, Mark 4:10, Mark 8:34, Mark 9:4, Mark 15:27, Luke 1:56, Luke 2:5, Luke 2:13, Luke 5:9, Luke 5:19, Luke 7:6, Luke 7:12, Luke 8:1, Luke 8:38, Luke 9:32, Luke 19:23, Luke 20:1, Luke 22:14, Luke 22:56, Luke 23:11, Luke 23:32, Luke 23:35, Luke 24:1, Luke 24:10, Luke 24:21, Luke 24:24, Luke 24:29, Luke 24:33, Luke 24:44, John 18:1, John 21:3, Acts 1:14, Acts 1:14, Acts 1:17, Acts 1:22, Acts 2:14, Acts 3:4, Acts 3:8, Acts 4:13, Acts 4:14, Acts 4:27, Acts 5:1, Acts 5:17, Acts 5:21, Acts 5:26, Acts 8:20, Acts 8:31, Acts 10:2, Acts 10:20, Acts 10:23, Acts 11:12, Acts 13:7, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:13, Acts 14:20, Acts 14:28, Acts 15:22, Acts 15:22, Acts 15:25, Acts 16:3, Acts 17:34, Acts 18:8, Acts 18:18, Acts 19:38, Acts 20:36, Acts 21:5, Acts 21:16, Acts 21:18, Acts 21:24, Acts 21:26, Acts 21:29, Acts 22:9, Acts 23:15, Acts 23:27, Acts 23:32, Acts 24:24, Acts 25:23, Acts 26:13, Acts 27:2, Acts 28:16, Rom 6:8, Rom 8:32, Rom 16:14, Rom 16:15, 1 Cor 1:2, 1 Cor 5:4, 1 Cor 10:13, 1 Cor 11:32, 1 Cor 15:10, 1 Cor 16:4, 1 Cor 16:19, 2 Cor 1:1, 2 Cor 1:21, 2 Cor 4:14, 2 Cor 8:19, 2 Cor 9:4, 2 Cor 13:4, Gal 1:2, Gal 2:3, Gal 3:9, Gal 5:24, Eph 3:18, Eph 4:31, Php 1:1, Php 1:23, Php 2:22, Php 4:21, Col 2:5, Col 2:13, Col 2:20, Col 3:3, Col 3:4, Col 3:9, Col 4:9, 1 Th 4:14, 1 Th 4:17, 1 Th 4:17, 1 Th 5:10, Jam 1:11, 2 Pe 1:18

4863

sunagw
sunago

sunagagein
Rev 16:14, Rev 20:8

sunagagete
Matt 13:30, John 6:12

sunagagh
John 11:52

sunagagonteV
Acts 14:27, Acts 15:30

sunagagoush
Matt 13:47

sunagagwn
Matt 2:4, Luke 15:13

sunagei
John 4:36, Rev 13:10

sunagesqe
Rev 19:17

sunagontai
Mark 6:30, Mark 7:1

sunagousin
Matt 6:26, John 15:6

sunagwn
Matt 12:30, Matt 25:24, Luke 11:23

sunagw
Matt 25:26

sunaxei
Matt 3:12, Luke 3:17

sunaxw
Luke 12:17, Luke 12:18

sunacqenteV
Matt 28:12

sunacqentwn
1 Cor 5:4

sunacqhnai
Acts 4:5, Acts 11:26

sunacqhsetai
Matt 25:32

sunacqhsontai
Matt 24:28, Luke 17:37

sunhgagen
Rev 16:16

sunhgagete
Matt 25:35, Matt 25:43

sunhgagomen
Matt 25:38

sunhgagon
Matt 22:10, Matt 27:27, John 6:13, John 11:47

sunhgmena
Rev 19:19

sunhgmenoi
Matt 18:20, John 20:19, Acts 4:31, Acts 20:8

sunhgmenwn
Matt 22:41, Matt 27:17, Acts 20:7

sunhcqhsan
Matt 13:2, Matt 22:34, Matt 26:3, Matt 26:57, Matt 27:62, Mark 2:2, Acts 4:26, Acts 4:27, Acts 15:6

sunhcqh
Mark 4:1, Mark 5:21, Luke 22:66, John 18:2, Acts 13:44

4864

sunagwgh
sunagoge

sunagwgaiV
Matt 4:23, Matt 6:2, Matt 6:5, Matt 9:35, Matt 10:17, Matt 23:6, Matt 23:34, Mark 1:39, Mark 12:39, Luke 4:15, Luke 4:44, Luke 11:43, Luke 20:46, Acts 9:20, Acts 13:5, Acts 15:21, Acts 24:12

sunagwgaV
Mark 13:9, Luke 12:11, Luke 21:12, Acts 9:2, Acts 22:19, Acts 26:11

sunagwghn
Matt 12:9, Mark 1:21, Mark 3:1, Luke 4:16, Luke 6:6, Luke 7:5, Acts 13:14, Acts 14:1, Acts 17:10, Acts 18:19, Acts 19:8, Jam 2:2

sunagwghV
Mark 1:29, Luke 4:38, Luke 8:41, Acts 6:9, Acts 13:42, Acts 13:43, Rev 3:9

sunagwgh
Matt 13:54, Mark 1:23, Mark 6:2, Luke 4:20, Luke 4:28, Luke 4:33, John 6:59, John 18:20, Acts 17:1, Acts 17:17, Acts 18:4, Acts 18:7, Acts 18:26, Rev 2:9

sunagwgwn
Luke 13:10

4865

sunagwnizomai
sunagonizomai

sunagwnisasqai
Rom 15:30

4866

sunaqlew
sunathleo

sunaqlounteV
Php 1:27

sunhqlhsan
Php 4:3

4867

sunaqroizw
sunathroizo

sunaqroisaV
Acts 19:25

sunhqroismenoi
Acts 12:12

sunhqroismenouV
Luke 24:33

4868

sunairw
sunairo

sunairein
Matt 18:24

sunairei
Matt 25:19

sunarai
Matt 18:23

4869

sunaicmalwtoV
sunaichmalotos

sunaicmalwtoV
Col 4:10, Phm 1:23

sunaicmalwtouV
Rom 16:7

4870

sunakolouqew
sunakoloutheo

sunakolouqhsai
Mark 5:37

sunakolouqhsasai
Luke 23:49

Next Page - 4871 (sunalizo) to 4880 (sunapothnesko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4871 (sunalizo) to 4880 (sunapothnesko)

Previous Page - 4861 (sumpsuchos) to 4870 (sunakoloutheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4871 | sunalizw sunalizo | sunalizomenoV Acts 1:4
4872 | sunanabainw sunanabaino | sunanabasai Mark 15:41 sunanabasin Acts 13:31
4873 | sunanakeimai sunanakeimai | sunanakeimenoiV Mark 6:22 sunanakeimenoi Luke 7:49 sunanakeimenouV Matt 14:9, Mark 6:26 sunanakeimenwn Luke 14:10, Luke 14:15, John 12:2 sunanekeinto Matt 9:10, Mark 2:15
4874 | sunanamignumi sunanamignumi | sunanamignusqai 1 Cor 5:9, 1 Cor 5:11 sunanamignusqe 2 Th 3:14
4875 | sunanapauomai sunanapauomai | sunanapauswmai Rom 15:32
4876 | sunantaw sunantao | sunanthsaV Acts 10:25, Heb 7:1 sunanthsei Luke 22:10 sunanthsonta Acts 20:22 sunhnthsen Luke 9:37, Heb 7:10
4877 | sunanthsiV sunantesis | sunanthsin Matt 8:34
4878 | sunantilambanomai sunantilambanomai | sunantilabhtai Luke 10:40 sunantilambanetai Rom 8:26
4879 | sunapagw sunapago | sunapagomenoi Rom 12:16 sunapacqenteV 2 Pe 3:17 sunaphcqh Gal 2:13
4880 | sunapoqnhskw sunapothnesko | sunapeqanomen 2 Ti 2:11 sunapoqanein Mark 14:31, 2 Cor 7:3

Next Page - 4881 (sunapollumi) to 4890 (sundrome)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4881 (sunapollumi) to 4890 (sundrome)

Previous Page - 4871 (sunalizo) to 4880 (sunapothnesko)
Strong's Number | Strong's Name | Greek Text and Scripture
4881 | sunapollumi sunapollumi | sunapwleto Heb 11:31
4882 | sunapostellw sunapostello | sunapesteila 2 Cor 12:18
4883 | sunarmologew sunarmologeo | sunarmologoumenh Eph 2:21 sunarmologoumenon Eph 4:16
4884 | sunarpazw sunarpazo | sunarpasanteV Acts 19:29 sunarpasqentoV Acts 27:15 sunhrpakei Luke 8:29 sunhrpasan Acts 6:12
4885 | sunauxanw sunauxano | sunauxanesqai Matt 13:30
4886 | sundesmoV sundesmos | sundesmon Acts 8:23 sundesmoV Col 3:14 sundesmwn Col 2:19 sundesmw Eph 4:3
4887 | sundew sundeo | sundedemenoi Heb 13:3
4888 | sundoxazw sundoxazo | sundoxasqwmen Rom 8:17
4889 | sundouloV sundoulos | sundouloi Matt 18:31, Rev 6:11 sundoulon Matt 18:33 sundouloV Matt 18:29, Col 4:7, Rev 19:10, Rev 22:9 sundoulouV Matt 24:49 sundoulou Col 1:7 sundoulwn Matt 18:28
4890 | sundromh sundrome | sundromh Acts 21:30

Next Page - 4891 (sunegeiro) to 4900 (sunelauno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4891 (sunegeiro) to 4900 (sunelauno)

Previous Page - 4881 (sunapollumi) to 4890 (sundrome)
Strong's Number | Strong's Name | Greek Text and Scripture
4891 | sunegeirw sunegeiro | sunhgeiren Eph 2:6 sunhgerqhte Col 2:12, Col 3:1
4892 | sunedrion sunedrion | sunedria Matt 10:17, Mark 13:9 sunedrion Matt 26:59, Mark 14:55, Mark 15:1, Luke 22:66, John 11:47, Acts 5:21, Acts 6:12, Acts 22:30, Acts 23:20, Acts 23:28 sunedriou Acts 4:15, Acts 5:41, Acts 24:20 sunedriw Matt 5:22, Acts 5:27, Acts 5:34, Acts 6:15, Acts 23:1, Acts 23:6, Acts 23:15 sunoida 1 Cor 4:4
4893 | suneidhsiV suneidesis | suneidhsei Acts 23:1, 1 Cor 8:7, 1 Ti 3:9, 2 Ti 1:3 suneidhsesin 2 Cor 5:11 suneidhsewV John 8:9, Rom 2:15, Rom 9:1, 1 Cor 10:29, 2 Cor 1:12, 1 Ti 1:5, Heb 10:22, 1 Pe 3:21 suneidhsin Acts 24:16, Rom 13:5, 1 Cor 8:12, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 2 Cor 4:2, 1 Ti 1:19, 1 Ti 4:2, Heb 9:9, Heb 9:14, Heb 10:2, Heb 13:18, 1 Pe 2:19, 1 Pe 3:16 suneidhsiV 1 Cor 8:7, 1 Cor 8:10, Titus 1:15
4894 | suneidw suneido | suneiduiaV Acts 5:2 sunidonteV Acts 14:6 sunidwn Acts 12:12
4895 | suneimi suneimi | sunhsan Luke 9:18 sunontwn Acts 22:11
4896 | suneimi suneimi | suniontoV Luke 8:4
4897 | suneisercomai suneiserchomai | suneishlqen John 6:22, John 18:15
4898 | sunekdhmoV sunekdemos | sunekdhmoV 2 Cor 8:19 sunekdhmouV Acts 19:29
4899 | suneklektoV suneklektos | suneklekth 1 Pe 5:13
4900 | sunelaunw sunelauno | sunhlasen Acts 7:26

Next Page - 4901 (sunepimartureo) to 4910 (suneuocheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4901 (sunepimartureo) to 4910 (suneuocheo)

Previous Page - 4891 (sunegeiro) to 4900 (sunelauno)
Strong's Number | Strong's Name | Greek Text and Scripture
4901 | sunepimarturew sunepimartureo | sunepimarturountoV Heb 2:4
4902 | sunepomai sunepomai | suneipeto Acts 20:4
4903 | sunergew sunergeo | sunergei Rom 8:28 sunergounteV 2 Cor 6:1 sunergounti 1 Cor 16:16 sunergountoV Mark 16:20 sunhrgei Jam 2:22
4904 | sunergoV sunergos | sunergoi 1 Cor 3:9, 2 Cor 1:24, Col 4:11, Phm 1:24, 3 Jo 1:8 sunergon Rom 16:9, Php 2:25, 1 Th 3:2 sunergoV Rom 16:21, 2 Cor 8:23 sunergouV Rom 16:3 sunergwn Php 4:3 sunergw Phm 1:1
4905 | sunercomai sunerchomai | sunelhluqeisan Acts 19:32 sunelhluqotaV Acts 10:27 sunelhluquiai Luke 23:55 sunelqein Matt 1:18, Acts 11:12, Acts 21:22 sunelqh 1 Cor 14:23 sunelqontaV John 11:33 sunelqonta Acts 15:38 sunelqonteV Acts 1:6 sunelqontwn Acts 1:21, Acts 25:17, Acts 28:17 sunelqousaiV Acts 16:13 sunercesqe 1 Cor 11:17 sunercetai Mark 3:20 sunerchsqe 1 Cor 7:5, 1 Cor 11:34, 1 Cor 14:26 sunercomenoi 1 Cor 11:33 sunercomenwn 1 Cor 11:18, 1 Cor 11:20 sunercontai Mark 14:53, John 18:20 sunhlqen Acts 2:6, Acts 9:39 sunhlqon Mark 6:33, Acts 10:23, Acts 10:45, Acts 21:16 sunhrceto Acts 5:16 sunhrconto Luke 5:15
4906 | sunesqiw sunesthio | sunesqiein 1 Cor 5:11 sunesqiei Luke 15:2 sunefageV Acts 11:3 sunefagomen Acts 10:41 sunhsqien Gal 2:12
4907 | sunesiV sunesis | sunesei Luke 2:47, Col 1:9 sunesewV Mark 12:33, Col 2:2 sunesin 1 Cor 1:19, Eph 3:4, 2 Ti 2:7
4908 | sunetoV sunetos | sunetwn Matt 11:25, Luke 10:21, 1 Cor 1:19 sunetw Acts 13:7
4909 | suneudokew suneudokeo | suneudokeite Luke 11:48 suneudokei 1 Cor 7:12, 1 Cor 7:13 suneudokousin Rom 1:32 suneudokwn Acts 8:1, Acts 22:20
4910 | suneuwcew suneuocheo | suneuwcoumenoi 2 Pe 2:13, Jude 1:12

Next Page - 4911 (sunephistemi) to 4920 (suniemi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4911 (sunephistemi) to 4920 (suniemi)

Previous Page - 4901 (sunepimartureo) to 4910 (suneuocheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4911 | sunefisthmi sunephistemi | sunepesth Acts 16:22
4912 | sunecw sunecho | suneiceto Acts 18:5 suneiconto Luke 8:37 sunexousin Luke 19:43 sunescon Acts 7:57 sunecei 2 Cor 5:14 sunecomai Luke 12:50, Php 1:23 sunecomenh Luke 4:38 sunecomenon Acts 28:8 sunecomenouV Matt 4:24 suneconteV Luke 22:63 sunecousin Luke 8:45
4913 | sunhdomai sunedomai | sunhdomai Rom 7:22
4914 | sunhqeia sunetheia | sunhqeian 1 Cor 11:16 sunhqeia John 18:39
4915 | sunhlikiwthV sunelikiotes | sunhlikiwtaV Gal 1:14
4916 | sunqaptw sunthapto | sunetafhmen Rom 6:4 suntafenteV Col 2:12
4917 | sunqlaw sunthlao | sunqlasqhsetai Matt 21:44, Luke 20:18
4918 | sunqlibw sunthlibo | suneqlibon Mark 5:24 sunqlibonta Mark 5:31
4919 | sunqruptw sunthrupto | sunqruptonteV Acts 21:13
4920 | sunihmi suniemi | sunhkan Matt 16:12, Matt 17:13, Mark 6:52, Luke 2:50, Luke 18:34, Acts 7:25 sunhkate Matt 13:51 sunhsousin Rom 15:21 sunhte Matt 13:14, Acts 28:26 sunienai Luke 24:45, Acts 7:25 sunienteV Eph 5:17 sunientoV Matt 13:19 suniete Matt 15:10, Mark 7:14, Mark 8:17, Mark 8:21 suniousin Matt 13:13, 2 Cor 10:12 suniwn Matt 13:23, Rom 3:11 suniwsin Mark 4:12, Luke 8:10 sunwsin Matt 13:15, Acts 28:27

Next Page - 4921 (sunistao) to 4930 (sunteleia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4921 (sunistao) to 4930 (sunteleia)

Previous Page - 4911 (sunephistemi) to 4920 (suniemi)
Strong's Number | Strong's Name | Greek Text and Scripture
4921 | sunistaw sunistao | sunesthken Col 1:17 sunesthsate 2 Cor 7:11 sunestwsa 2 Pe 3:5 sunestwtaV Luke 9:32 sunistanein 2 Cor 3:1 sunistanomen 2 Cor 5:12 sunistanontwn 2 Cor 10:12 sunistasqai 2 Cor 12:11 sunisthmi Rom 16:1, Gal 2:18 sunisthsin Rom 3:5, Rom 5:8, 2 Cor 10:18 sunistwnteV 2 Cor 4:2, 2 Cor 6:4 sunistwn 2 Cor 10:18
4922 | sunodeuw sunodeuo | sunodeuonteV Acts 9:7
4923 | sunodia sunodia | sunodia Luke 2:44
4924 | sunoikew sunoikeo | sunoikounteV 1 Pe 3:7
4925 | sunoikodomew sunoikodomeo | sunoikodomeisqe Eph 2:22
4926 | sunomilew sunomileo | sunomilwn Acts 10:27
4927 | sunomorew sunomoreo | sunomorousa Acts 18:7
4928 | sunoch sunoche | sunochV 2 Cor 2:4 sunoch Luke 21:25
4929 | suntassw suntasso | sunetaxen Matt 26:19, Matt 27:10
4930 | sunteleia sunteleia | sunteleiaV Matt 24:3, Matt 28:20 sunteleia Matt 13:39, Matt 13:40, Matt 13:49, Heb 9:26

Next Page - 4931 (sunteleo) to 4940 (suntugchano)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4931 (sunteleo) to 4940 (suntugchano)

Previous Page - 4921 (sunistao) to 4930 (sunteleia)
Strong's Number | Strong's Name | Greek Text and Scripture
4931 | suntelew sunteleo | sunetelesen Matt 7:28 sunteleisqai Mark 13:4, Acts 21:27 suntelesaV Luke 4:13 suntelesqeiswn Luke 4:2 suntelesw Heb 8:8 suntelwn Rom 9:28
4932 | suntemnw suntemno | suntemnwn Rom 9:28 suntetmhmenon Rom 9:28
4933 | sunthrew suntereo | sunethrei Mark 6:20, Luke 2:19 sunthrountai Matt 9:17, Luke 5:38
4934 | suntiqemai suntithemai | suneqento Luke 22:5, Acts 23:20, Acts 24:9 suneteqeinto John 9:22
4935 | suntomwV suntomos | suntomwV Acts 24:4
4936 | suntrecw suntrecho | sunedramen Acts 3:11 sunedramon Mark 6:33 suntrecontwn 1 Pe 4:4
4937 | suntribw suntribo | suntetrimmenon Matt 12:20 suntetrimmenouV Luke 4:18 suntetrifqai Mark 5:4 suntribetai Rev 2:27 suntribhsetai John 19:36 suntribon Luke 9:39 suntriyasa Mark 14:3 suntriyei Rom 16:20
4938 | suntrimma suntrimma | suntrimma Rom 3:16
4939 | suntrofoV suntrophos | suntrofoV Acts 13:1
4940 | suntugcanw suntugchano | suntucein Luke 8:19

Next Page - 4941 (Suntuche) to 4950 (surtis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4941 (Suntuche) to 4950 (surtis)

Previous Page - 4931 (sunteleo) to 4940 (suntugchano)
Strong's Number | Strong's Name | Greek Text and Scripture
4941 | Suntuch Suntuche | suntuchn Php 4:2
4942 | sunupokrinomai sunupokrinomai | sunupekriqhsan Gal 2:13
4943 | sunupourgew sunupourgeo | sunupourgountwn 2 Cor 1:11
4944 | sunwdinw sunodino | sunwdinei Rom 8:22
4945 | sunwmosia sunomosia | sunwmosian Acts 23:13
4946 | Surakousai Surakousai | surakousaV Acts 28:12
4947 | Suria Suria | surian Matt 4:24, Acts 15:23, Acts 15:41, Acts 18:18, Acts 20:3, Acts 21:3 suriaV Luke 2:2, Gal 1:21
4948 | SuroV Suros | suroV Luke 4:27
4949 | Surofoinissa Surophoinissa | surofoinissa Mark 7:26
4950 | surtiV surtis | surtin Acts 27:17

Next Page - 4951 (suro) to 4960 (sustoicheo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4951 (suro) to 4960 (sustoicheo)

Previous Page - 4941 (Suntuche) to 4950 (surtis)
Strong's Number | Strong's Name | Greek Text and Scripture
4951 | surw suro | esuron Acts 14:19, Acts 17:6 surei Rev 12:4 suronteV John 21:8 surwn Acts 8:3
4952 | susparassw susparasso | sunesparaxen Luke 9:42
4953 | susshmon sussemon | susshmon Mark 14:44
4954 | susswmoV sussomos | susswma Eph 3:6
4955 | sustasiasthV sustasiastes | sustasiastwn Mark 15:7
4956 | sustatikoV sustatikos | sustatikwn 2 Cor 3:1, 2 Cor 3:1
4957 | sustaurow sustauroo | sunestaurwqh Rom 6:6 sunestaurwmai Gal 2:20 sunestaurwmenoi Mark 15:32 sustaurwqenteV Matt 27:44 sustaurwqentoV John 19:32
4958 | sustellw sustello | sunestalmenoV 1 Cor 7:29 sunesteilan Acts 5:6
4959 | sustenazw sustenazo | sustenazei Rom 8:22
4960 | sustoicew sustoicheo | sustoicei Gal 4:25

Next Page - 4961 (sustratiotes) to 4970 (sphodra)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4961 (sustratiotes) to 4970 (sphodra)

Previous Page - 4951 (suro) to 4960 (sustoicheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4961 | sustratiwthV sustratiotes | sustratiwthn Php 2:25 sustratiwth Phm 1:2
4962 | sustrefw sustrepho | sustreyantoV Acts 28:3
4963 | sustrofh sustrophe | sustrofhn Acts 23:12 sustrofhV Acts 19:40
4964 | suschmatizw suschematizo | suschmatizesqe Rom 12:2 suschmatizomenoi 1 Pe 1:14
4965 | Sucar Suchar | sucar John 4:5
4966 | Sucem Suchem | sucem Acts 7:16, Acts 7:16
4967 | sfagh sphage | sfaghn Acts 8:32 sfaghV Rom 8:36, Jam 5:5
4968 | sfagion sphagion | sfagia Acts 7:42
4969 | sfazw sphazo | esfaghV Rev 5:9 esfagmenhn Rev 13:3 esfagmenon Rev 5:6, Rev 5:12 esfagmenou Rev 13:8 esfagmenwn Rev 6:9, Rev 18:24 esfaxen 1 Jo 3:12, 1 Jo 3:12 sfaxwsin Rev 6:4
4970 | sfodra sphodra | sfodra Matt 2:10, Matt 17:6, Matt 17:23, Matt 18:31, Matt 19:25, Matt 26:22, Matt 27:54, Mark 16:4, Luke 18:23, Acts 6:7, Rev 16:21

Next Page - 4971 (sphodros) to 4980 (scholazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4971 (sphodros) to 4980 (scholazo)

Previous Page - 4961 (sustratiotes) to 4970 (sphodra)
Strong's Number | Strong's Name | Greek Text and Scripture
4971 | sfodrwV sphodros | sfodrwV Acts 27:18
4972 | sfragizw sphragizo | esfragisen John 3:33, John 6:27, Rev 20:3 esfragisqhte Eph 1:13, Eph 4:30 esfragismenoi Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8 esfragismenwn Rev 7:4 sfragizwmen Rev 7:3 sfragisamenoV Rom 15:28, 2 Cor 1:22 sfragisanteV Matt 27:66 sfragisetai 2 Cor 11:10 sfragishV Rev 22:10 sfragison Rev 10:4
4973 | sfragiV sphragis | sfragidaV Rev 5:2, Rev 5:5, Rev 5:9 sfragida Rom 4:11, 2 Ti 2:19, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 7:2, Rev 8:1, Rev 9:4 sfragidwn Rev 6:1 sfragisin Rev 5:1 sfragiV 1 Cor 9:2
4974 | sfuron sphuron | sfura Acts 3:7
4975 | scedon schedon | scedon Acts 13:44, Acts 19:26, Heb 9:22
4976 | schma schema | schmati Php 2:8 schma 1 Cor 7:31
4977 | scizw schizo | escisqhsan Matt 27:51 escisqh Matt 27:51, Mark 15:38, Luke 23:45, John 21:11, Acts 14:4, Acts 23:7 scizei Luke 5:36 scizomenouV Mark 1:10 sciswmen John 19:24
4978 | scisma schisma | scismata 1 Cor 1:10, 1 Cor 11:18 scisma Matt 9:16, Mark 2:21, John 7:43, John 9:16, John 10:19, 1 Cor 12:25
4979 | scoinion schoinion | scoinia Acts 27:32 scoiniwn John 2:15
4980 | scolazw scholazo | scolazhte 1 Cor 7:5 scolazonta Matt 12:44

Next Page - 4981 (schole) to 4990 (soter)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4981 (schole) to 4990 (soter)

Previous Page - 4971 (sphodros) to 4980 (scholazo)
Strong's Number Strong's Name Greek Text and Scripture

4981

scolh
schole

scolh
Acts 19:9

4982

swzw
sozo

eswzonto
Mark 6:56

eswqhmen
Rom 8:24

eswqh
Matt 9:22, Matt 24:22, Mark 13:20, Luke 8:36

eswsen
Matt 27:42, Mark 15:31, Luke 23:35, Titus 3:5

seswken
Matt 9:22, Mark 5:34, Mark 10:52, Luke 7:50, Luke 8:48, Luke 17:19, Luke 18:42

seswsmenoi
Eph 2:5, Eph 2:8

seswstai
Acts 4:9

swzein
Heb 5:7, Heb 7:25

swzei
1 Pe 3:21

swzesqai
Acts 27:20

swzesqe
1 Cor 15:2

swzetai
1 Pe 4:18

swzete
Jude 1:23

swzomenoiV
1 Cor 1:18, 2 Cor 2:15

swzomenoi
Luke 13:23

swzomenouV
Acts 2:47

swzomenwn
Rev 21:24

swqhnai
Matt 19:25, Mark 10:26, Luke 18:26, Acts 4:12, Acts 14:9, Acts 15:1, Acts 15:11, Acts 27:31, 2 Th 2:10, 1 Ti 2:4

swqhsetai
Matt 10:22, Matt 24:13, Mark 13:13, Mark 16:16, Luke 8:50, John 10:9, John 11:12, Acts 2:21, Rom 9:27, Rom 10:13, Rom 11:26, 1 Cor 3:15, 1 Ti 2:15

swqhsh
Acts 11:14, Acts 16:31, Rom 10:9

swqhsomai
Matt 9:21, Mark 5:28

swqhsomeqa
Rom 5:9, Rom 5:10

swqhte
John 5:34, Acts 2:40

swqh
Mark 5:23, John 3:17, 1 Cor 5:5

swqwsin
Luke 8:12, 1 Cor 10:33, 1 Th 2:16

swqw
Acts 16:30

swsai
Matt 16:25, Matt 18:11, Matt 27:42, Mark 3:4, Mark 8:35, Mark 15:31, Luke 6:9, Luke 9:24, Luke 9:56, Luke 17:33, Luke 19:10, 1 Cor 1:21, 1 Ti 1:15, Jam 1:21, Jam 2:14, Jam 4:12

swsantoV
2 Ti 1:9

swsaV
Jude 1:5

swsatw
Luke 23:35

swseiV
1 Cor 7:16, 1 Cor 7:16, 1 Ti 4:16

swsei
Matt 1:21, Mark 8:35, Luke 9:24, 2 Ti 4:18, Jam 5:15, Jam 5:20

swson
Matt 8:25, Matt 14:30, Matt 27:40, Mark 15:30, Luke 23:37, Luke 23:39, John 12:27

swswn
Matt 27:49

swsw
John 12:47, Rom 11:14, 1 Cor 9:22

4983

swma
soma

swmata
Matt 27:52, John 19:31, Rom 1:24, Rom 8:11, Rom 12:1, 1 Cor 6:15, 1 Cor 15:40, 1 Cor 15:40, Eph 5:28, Heb 13:11

swmati
Matt 6:25, Mark 5:29, Luke 12:22, Rom 6:12, Rom 12:4, 1 Cor 5:3, 1 Cor 6:13, 1 Cor 6:20, 1 Cor 7:34, 1 Cor 12:18, 1 Cor 12:25, 1 Cor 15:35, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 12:2, 2 Cor 12:3, Gal 6:17, Eph 2:16, Php 1:20, Php 3:21, Col 1:22, Col 3:15, Heb 13:3, 1 Pe 2:24

swmatoV
Matt 6:22, Matt 26:12, Luke 11:34, John 2:21, Rom 7:4, Rom 7:24, Rom 8:13, Rom 8:23, 1 Cor 6:18, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 10:16, 1 Cor 11:27, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 12:23, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 10:10, 2 Cor 12:2, 2 Cor 12:3, Eph 4:12, Eph 4:16, Eph 5:23, Eph 5:30, Col 1:18, Col 1:24, Col 2:11, Col 2:23, Heb 10:10, Jam 2:16, Jude 1:9

swmatwn
Rev 18:13

swma
Matt 5:29, Matt 5:30, Matt 6:22, Matt 6:23, Matt 6:25, Matt 10:28, Matt 10:28, Matt 14:12, Matt 26:26, Matt 27:58, Matt 27:58, Matt 27:59, Mark 14:8, Mark 14:22, Mark 15:43, Mark 15:45, Luke 11:34, Luke 11:34, Luke 11:36, Luke 12:4, Luke 12:23, Luke 17:37, Luke 22:19, Luke 23:52, Luke 23:55, Luke 24:3, Luke 24:23, John 19:38, John 19:38, John 19:40, John 20:12, Acts 9:40, Rom 4:19, Rom 6:6, Rom 8:10, Rom 12:5, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 9:27, 1 Cor 10:17, 1 Cor 11:24, 1 Cor 11:29, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:24, 1 Cor 12:27, 1 Cor 13:3, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:38, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:44, Eph 1:23, Eph 4:4, Eph 4:16, Php 3:21, Col 2:17, Col 2:19, 1 Th 5:23, Heb 10:5, Heb 10:22, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:6

4984

swmatikoV
somatikos

swmatikh
1 Ti 4:8

swmatikw
Luke 3:22

4985

swmatikwV
somatikos

swmatikwV
Col 2:9

4986

SwpatroV
Sopatros

swpatroV
Acts 20:4

4987

swreuw
soreuo

seswreumena
2 Ti 3:6

swreuseiV
Rom 12:20

4988

SwsqenhV
Sosthenes

swsqenhn
Acts 18:17

swsqenhV
1 Cor 1:1

4989

SwsipatroV
Sosipatros

swsipatroV
Rom 16:21

4990

swthr
soter

swthra
Acts 5:31, Acts 13:23, Php 3:20, 1 Jo 4:14

swthri
Luke 1:47, Jude 1:25

swthroV
1 Ti 1:1, 1 Ti 2:3, 2 Ti 1:10, Titus 1:3, Titus 1:4, Titus 2:10, Titus 2:13, Titus 3:4, Titus 3:6, 2 Pe 1:1, 2 Pe 1:11, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:18

swthr
Luke 2:11, John 4:42, Eph 5:23, 1 Ti 4:10

Next Page - 4991 (soteria) to 5000 (Tabitha)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

4991 (soteria) to 5000 (Tabitha)

Previous Page - 4981 (schole) to 4990 (soter)
Strong's Number Strong's Name Greek Text and Scripture

4991

swthria
soteria

swthrian
Luke 1:71, Acts 7:25, Acts 13:47, Rom 1:16, Rom 10:1, Rom 10:10, 2 Cor 7:10, Php 1:19, Php 2:12, 2 Th 2:13, 2 Ti 3:15, Heb 1:14, Heb 9:28, Heb 11:7, 1 Pe 1:5, 1 Pe 1:9, 2 Pe 3:15

swthriaV
Luke 1:69, Luke 1:77, Acts 13:26, Acts 16:17, Acts 27:34, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 6:2, 2 Cor 6:2, Eph 1:13, Php 1:28, 1 Th 5:8, 1 Th 5:9, 2 Ti 2:10, Heb 2:3, Heb 2:10, Heb 5:9, Heb 6:9, 1 Pe 1:10, Jude 1:3

swthria
Luke 19:9, John 4:22, Acts 4:12, Rom 11:11, Rom 13:11, Rev 7:10, Rev 12:10, Rev 19:1

4992

swthrion
soterion

swthrion
Luke 2:30, Luke 3:6, Acts 28:28

swthrioV
Titus 2:11

swthriou
Eph 6:17

4993

swfronew
sophroneo

swfronein
Rom 12:3, Titus 2:6

swfronhsate
1 Pe 4:7

swfronoumen
2 Cor 5:13

swfronounta
Mark 5:15, Luke 8:35

4994

swfronizw
sophronizo

swfronizwsin
Titus 2:4

4995

swfronismoV
sophronismos

swfronismou
2 Ti 1:7

4996

swfronwV
sophronos

swfronwV
Titus 2:12

4997

swfrosunh
sophrosune

swfrosunhV
Acts 26:25, 1 Ti 2:9, 1 Ti 2:15

4998

swfrwn
sophron

swfronaV
Titus 2:2, Titus 2:5

swfrona
1 Ti 3:2, Titus 1:8

T

4999

Tabernai
Tabernai

tabernwn
Acts 28:15

5000

Tabiqa
Tabitha

tabiqa
Acts 9:36, Acts 9:40

Next Page - 5001 (tagma) to 5010 (taxis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5001 (tagma) to 5010 (taxis)

Previous Page - 4991 (soteria) to 5000 (Tabitha)
Strong's Number | Strong's Name | Greek Text and Scripture
5001 | tagma tagma | tagmati 1 Cor 15:23
5002 | taktoV taktos | takth Acts 12:21
5003 | talaipwrew talaiporeo | talaipwrhsate Jam 4:9
5004 | talaipwria talaiporia | talaipwriaiV Jam 5:1 talaipwria Rom 3:16
5005 | talaipwroV talaiporos | talaipwroV Rom 7:24, Rev 3:17
5006 | talantiaioV talantiaios | talantiaia Rev 16:21
5007 | talanton talanton | talanta Matt 25:15, Matt 25:16, Matt 25:16, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:22, Matt 25:22, Matt 25:22, Matt 25:28 talanton Matt 25:24, Matt 25:25, Matt 25:28 talantwn Matt 18:24
5008 | taliqa talitha | taliqa Mark 5:41
5009 | tameion tameion | tameioiV Matt 24:26, Luke 12:3 tameion Luke 12:24 tamieion Matt 6:6
5010 | taxiV taxis | taxei Luke 1:8 taxin 1 Cor 14:40, Col 2:5, Heb 5:6, Heb 5:10, Heb 6:20, Heb 7:11, Heb 7:11, Heb 7:17, Heb 7:21

Next Page - 5011 (tapeinos) to 5020 (tartaroo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5011 (tapeinos) to 5020 (tartaroo)

Previous Page - 5001 (tagma) to 5010 (taxis)
Strong's Number | Strong's Name | Greek Text and Scripture
5011 | tapeinoV tapeinos | tapeinoiV Rom 12:16, Jam 4:6, 1 Pe 5:5 tapeinoV Matt 11:29, 2 Cor 10:1, Jam 1:9 tapeinouV Luke 1:52, 2 Cor 7:6
5012 | tapeinofrosunh tapeinophrosune | tapeinofrosunhn Col 3:12, 1 Pe 5:5 tapeinofrosunhV Acts 20:19, Eph 4:2 tapeinofrosunh Php 2:3, Col 2:18, Col 2:23
5013 | tapeinow tapeinoo | etapeinwsen Php 2:8 tapeinousqai Php 4:12 tapeinwqhsetai Matt 23:12, Luke 3:5, Luke 14:11, Luke 18:14 tapeinwqhte Jam 4:10, 1 Pe 5:6 tapeinwn Luke 14:11, Luke 18:14, 2 Cor 11:7 tapeinwsh Matt 18:4, 2 Cor 12:21
5014 | tapeinwsiV tapeinosis | tapeinwsei Matt 23:12, Acts 8:33, Jam 1:10 tapeinwsewV Php 3:21 tapeinwsin Luke 1:48
5015 | tarassw tarasso | etaraxan Acts 15:24, Acts 17:8 etaraxen John 11:33 etarassen John 5:4 etaracqhsan Matt 14:26, Mark 6:50 etaracqh Matt 2:3, Luke 1:12, John 13:21 tarassesqw John 14:1, John 14:27 tarassonteV Gal 1:7 tarasswn Gal 5:10 taracqhte 1 Pe 3:14 taracqh John 5:7 tetaragmenoi Luke 24:38 tetaraktai John 12:27
5016 | tarach tarache | taracai Mark 13:8 tarachn John 5:4
5017 | taracoV tarachos | taracoV Acts 12:18, Acts 19:23
5018 | TarseuV Tarseus | tarsea Acts 9:11 tarseuV Acts 21:39
5019 | TarsoV Tarsos | tarson Acts 9:30, Acts 11:25 tarsw Acts 22:3
5020 | tartarow tartaroo | tartarwsaV 2 Pe 2:4

Next Page - 5021 (tasso) to 5030 (tacheos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5021 (tasso) to 5030 (tacheos)

Previous Page - 5011 (tapeinos) to 5020 (tartaroo)
Strong's Number Strong's Name Greek Text and Scripture

5021

tassw
tasso

etaxan
Acts 15:2, 1 Cor 16:15

etaxato
Matt 28:16

taxamenoi
Acts 28:23

tassomenoV
Luke 7:8

tetagmenai
Rom 13:1

tetagmenoi
Acts 13:48

tetaktai
Acts 22:10

5022

tauroV
tauros

tauroi
Matt 22:4

taurouV
Acts 14:13

taurwn
Heb 9:13, Heb 10:4

5023

tauta
tauta

tauta
Matt 1:20, Matt 4:9, Matt 6:32, Matt 6:33, Matt 9:18, Matt 10:2, Matt 11:25, Matt 13:34, Matt 13:51, Matt 13:56, Matt 15:20, Matt 19:20, Matt 21:23, Matt 21:24, Matt 21:27, Matt 23:23, Matt 23:36, Matt 24:2, Matt 24:3, Matt 24:8, Matt 24:33, Matt 24:34, Mark 2:8, Mark 6:2, Mark 7:23, Mark 10:20, Mark 11:28, Mark 11:28, Mark 11:29, Mark 11:33, Mark 13:4, Mark 13:4, Mark 13:8, Mark 13:29, Mark 13:30, Mark 16:12, Mark 16:17, Luke 1:19, Luke 1:20, Luke 1:65, Luke 2:19, Luke 2:51, Luke 4:28, Luke 5:27, Luke 7:9, Luke 8:8, Luke 9:34, Luke 10:1, Luke 10:21, Luke 11:27, Luke 11:42, Luke 11:45, Luke 11:53, Luke 12:4, Luke 12:30, Luke 12:31, Luke 13:17, Luke 14:6, Luke 14:15, Luke 14:21, Luke 15:26, Luke 16:14, Luke 17:8, Luke 18:4, Luke 18:11, Luke 18:21, Luke 18:22, Luke 18:23, Luke 19:11, Luke 19:28, Luke 20:2, Luke 20:8, Luke 21:6, Luke 21:7, Luke 21:7, Luke 21:9, Luke 21:31, Luke 21:36, Luke 23:31, Luke 23:46, Luke 23:49, Luke 24:9, Luke 24:10, Luke 24:21, Luke 24:26, Luke 24:36, John 1:28, John 2:16, John 2:18, John 3:2, John 3:9, John 3:10, John 3:22, John 5:1, John 5:14, John 5:16, John 5:19, John 5:34, John 6:1, John 6:9, John 6:59, John 7:1, John 7:4, John 7:9, John 7:32, John 8:20, John 8:26, John 8:28, John 8:30, John 9:6, John 9:22, John 9:40, John 10:21, John 10:25, John 11:11, John 11:28, John 11:43, John 12:16, John 12:16, John 12:16, John 12:36, John 12:41, John 13:7, John 13:17, John 13:21, John 14:25, John 15:11, John 15:17, John 15:21, John 16:1, John 16:3, John 16:4, John 16:4, John 16:6, John 16:25, John 16:33, John 17:1, John 17:13, John 18:1, John 18:22, John 19:24, John 19:36, John 19:38, John 20:14, John 20:18, John 20:31, John 21:1, John 21:24, Acts 1:9, Acts 5:5, Acts 5:11, Acts 7:1, Acts 7:7, Acts 7:50, Acts 7:54, Acts 10:44, Acts 11:18, Acts 12:17, Acts 13:20, Acts 13:42, Acts 14:15, Acts 14:18, Acts 15:16, Acts 15:17, Acts 16:38, Acts 17:8, Acts 17:11, Acts 17:20, Acts 18:1, Acts 19:21, Acts 19:41, Acts 20:36, Acts 21:12, Acts 23:22, Acts 24:9, Acts 24:22, Acts 26:24, Acts 26:30, Acts 27:35, Acts 28:29, Rom 8:31, Rom 9:8, 1 Cor 4:6, 1 Cor 4:14, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 9:8, 1 Cor 9:8, 1 Cor 9:15, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 12:11, 1 Cor 13:13, 2 Cor 2:16, 2 Cor 13:10, Gal 2:18, Gal 5:17, Gal 5:17, Eph 5:6, Php 3:7, Php 4:8, Php 4:9, 2 Th 2:5, 1 Ti 3:14, 1 Ti 4:6, 1 Ti 4:11, 1 Ti 4:15, 1 Ti 5:7, 1 Ti 5:21, 1 Ti 6:2, 1 Ti 6:11, 2 Ti 1:12, 2 Ti 2:2, 2 Ti 2:14, Titus 2:15, Titus 3:8, Heb 4:8, Heb 7:13, Heb 11:12, Jam 3:10, 1 Pe 1:11, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:10, 2 Pe 3:14, 1 Jo 1:4, 1 Jo 2:1, 1 Jo 2:26, 1 Jo 5:13, Rev 1:19, Rev 4:1, Rev 4:1, Rev 7:1, Rev 7:9, Rev 9:12, Rev 10:4, Rev 15:5, Rev 16:5, Rev 18:1, Rev 19:1, Rev 20:3, Rev 22:8, Rev 22:8, Rev 22:16, Rev 22:18, Rev 22:20

5024

tauta
tauta

tauta
Luke 6:23, Luke 6:26, Luke 17:30, 1 Th 2:14

5025

tautaiV
tautais

tautaiV
Matt 22:40, Luke 1:39, Luke 6:12, Luke 13:14, Luke 23:7, Luke 24:18, John 5:3, Acts 1:15, Acts 6:1, Acts 11:27, 1 Th 3:3, Rev 9:20

tautaV
Matt 13:53, Mark 13:2, Luke 1:24, Acts 1:5, Acts 3:24, Acts 21:15, 2 Cor 7:1, Heb 9:23, Rev 16:9

5026

tauth
taute

tauthn
Matt 11:16, Matt 15:15, Matt 21:23, Matt 23:36, Mark 4:13, Mark 10:5, Mark 11:28, Mark 12:10, Luke 4:6, Luke 4:23, Luke 7:44, Luke 12:41, Luke 13:6, Luke 13:16, Luke 15:3, Luke 18:5, Luke 18:9, Luke 20:2, Luke 20:9, Luke 20:19, Luke 23:48, Luke 24:21, John 2:11, John 7:8, John 7:8, John 10:6, John 10:18, John 12:27, Acts 1:16, Acts 3:16, Acts 7:4, Acts 7:60, Acts 8:19, Acts 13:33, Acts 22:4, Acts 22:28, Acts 23:13, Acts 27:21, Acts 28:20, Acts 28:20, Rom 5:2, 1 Cor 6:13, 2 Cor 4:1, 2 Cor 8:6, 2 Cor 9:5, 2 Cor 12:13, 1 Ti 1:18, 2 Ti 2:19, Heb 5:3, 1 Pe 5:12, 2 Pe 1:18, 2 Pe 3:1, 1 Jo 3:3, 1 Jo 4:21, 2 Jo 1:10, Rev 2:24, Rev 12:15

tauthV
Matt 12:41, Matt 12:42, Luke 7:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 17:25, John 10:16, John 12:27, John 15:13, Acts 1:17, Acts 1:25, Acts 2:6, Acts 2:29, Acts 2:40, Acts 5:20, Acts 6:3, Acts 8:22, Acts 8:35, Acts 10:30, Acts 13:26, Acts 19:25, Acts 19:40, Acts 23:1, Acts 24:21, Acts 26:22, Acts 28:22, 2 Cor 9:12, 2 Cor 9:13, Heb 9:11, Heb 12:15, Heb 13:2, Rev 22:19

tauth
Matt 10:23, Matt 12:45, Matt 16:18, Matt 26:31, Matt 26:34, Mark 8:12, Mark 8:38, Mark 14:27, Mark 14:30, Luke 11:30, Luke 12:20, Luke 13:7, Luke 13:32, Luke 16:24, Luke 17:6, Luke 17:34, Luke 19:42, Acts 16:12, Acts 18:10, Acts 22:3, Acts 27:23, 1 Cor 7:20, 1 Cor 9:12, 1 Cor 15:19, 2 Cor 1:15, 2 Cor 8:7, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 9:4, 2 Cor 11:17, Heb 11:2

5027

tafh
taphe

tafhn
Matt 27:7

5028

tafoV
taphos

tafoiV
Matt 23:27

tafon
Matt 27:64, Matt 27:66, Matt 28:1

tafoV
Rom 3:13

tafouV
Matt 23:29

tafou
Matt 27:61

5029

taca
tacha

taca
Rom 5:7, Phm 1:15

5030

tacewV
tacheos

tacewV
Luke 14:21, Luke 16:6, John 11:31, 1 Cor 4:19, Gal 1:6, Php 2:19, Php 2:24, 2 Th 2:2, 1 Ti 5:22, 2 Ti 4:9

Next Page - 5031 (tachinos) to 5040 (teknion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5031 (tachinos) to 5040 (teknion)

Previous Page - 5021 (tasso) to 5030 (tacheos)
Strong's Number Strong's Name Greek Text and Scripture

5031

tacinoV
tachinos

tacinhn
2 Pe 2:1

tacinh
2 Pe 1:14

5032

tacion
tachion

tacion
John 13:27, John 20:4, 1 Ti 3:14, Heb 13:19, Heb 13:23

5033

tacista
tachista

tacista
Acts 17:15

5034

tacoV
tachos

tacei
Luke 18:8, Acts 12:7, Acts 22:18, Acts 25:4, Rom 16:20, Rev 1:1, Rev 2:5, Rev 22:6

5035

tacu
tachu

tacu
Matt 5:25, Matt 28:7, Matt 28:8, Mark 9:39, Mark 16:8, John 11:29, Rev 2:16, Rev 3:11, Rev 11:14, Rev 22:7, Rev 22:12, Rev 22:20

5036

tacuV
tachus

tacuV
Jam 1:19

5037

te
te

te
Matt 22:10, Matt 23:6, Matt 27:48, Matt 28:12, Mark 15:36, Luke 2:16, Luke 12:45, Luke 21:11, Luke 21:11, Luke 22:66, Luke 23:12, Luke 24:20, John 2:15, John 4:42, John 6:18, Acts 1:1, Acts 1:8, Acts 1:13, Acts 1:15, Acts 2:3, Acts 2:9, Acts 2:10, Acts 2:10, Acts 2:33, Acts 2:37, Acts 2:40, Acts 2:43, Acts 2:46, Acts 2:46, Acts 3:10, Acts 4:13, Acts 4:27, Acts 4:33, Acts 5:14, Acts 5:19, Acts 5:24, Acts 5:35, Acts 5:42, Acts 6:7, Acts 6:12, Acts 6:13, Acts 7:26, Acts 8:1, Acts 8:3, Acts 8:6, Acts 8:12, Acts 8:13, Acts 8:25, Acts 8:28, Acts 8:31, Acts 8:38, Acts 9:2, Acts 9:6, Acts 9:15, Acts 9:18, Acts 9:24, Acts 9:24, Acts 9:29, Acts 10:2, Acts 10:22, Acts 10:28, Acts 10:33, Acts 10:39, Acts 10:48, Acts 11:13, Acts 11:21, Acts 11:26, Acts 12:6, Acts 12:8, Acts 12:12, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:4, Acts 14:1, Acts 14:5, Acts 14:12, Acts 14:21, Acts 15:4, Acts 15:5, Acts 15:9, Acts 15:32, Acts 15:39, Acts 16:11, Acts 16:12, Acts 16:13, Acts 16:23, Acts 16:26, Acts 16:34, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:10, Acts 17:14, Acts 17:19, Acts 17:26, Acts 18:4, Acts 18:5, Acts 18:11, Acts 18:26, Acts 19:3, Acts 19:6, Acts 19:10, Acts 19:11, Acts 19:12, Acts 19:17, Acts 19:18, Acts 19:29, Acts 20:3, Acts 20:7, Acts 20:11, Acts 20:21, Acts 20:35, Acts 21:11, Acts 21:12, Acts 21:18, Acts 21:20, Acts 21:25, Acts 21:28, Acts 21:30, Acts 21:37, Acts 22:4, Acts 22:7, Acts 22:8, Acts 22:28, Acts 23:5, Acts 23:10, Acts 23:24, Acts 23:35, Acts 24:3, Acts 24:5, Acts 24:15, Acts 24:23, Acts 24:23, Acts 24:27, Acts 25:16, Acts 25:23, Acts 25:24, Acts 26:3, Acts 26:10, Acts 26:11, Acts 26:16, Acts 26:16, Acts 26:20, Acts 26:22, Acts 26:22, Acts 26:30, Acts 27:1, Acts 27:3, Acts 27:3, Acts 27:5, Acts 27:8, Acts 27:17, Acts 27:20, Acts 27:21, Acts 27:29, Acts 27:43, Acts 28:23, Acts 28:23, Rom 1:12, Rom 1:14, Rom 1:14, Rom 1:16, Rom 1:20, Rom 1:26, Rom 1:27, Rom 2:9, Rom 2:10, Rom 2:19, Rom 3:9, Rom 7:7, Rom 10:12, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:8, Rom 16:26, 1 Cor 1:2, 1 Cor 1:24, 1 Cor 1:30, 1 Cor 4:21, 2 Cor 10:8, Eph 1:10, Eph 3:19, Php 1:7, Heb 1:3, Heb 2:4, Heb 2:11, Heb 4:12, Heb 4:12, Heb 5:1, Heb 5:7, Heb 5:14, Heb 6:2, Heb 6:2, Heb 6:4, Heb 6:5, Heb 6:19, Heb 8:3, Heb 9:1, Heb 9:2, Heb 9:9, Heb 9:19, Heb 10:33, Heb 11:32, Heb 11:32, Heb 12:2, Jam 3:7, Jam 3:7, Jude 1:6, Rev 1:2, Rev 21:12

5038

teicoV
teichos

teich
Heb 11:30

teicoV
Rev 21:12, Rev 21:14, Rev 21:15, Rev 21:17

teicouV
Acts 9:25, 2 Cor 11:33, Rev 21:18, Rev 21:19

5039

tekmhrion
tekmerion

tekmhrioiV
Acts 1:3

5040

teknion
teknion

teknia
John 13:33, Gal 4:19, 1 Jo 2:1, 1 Jo 2:12, 1 Jo 2:28, 1 Jo 3:7, 1 Jo 3:18, 1 Jo 4:4, 1 Jo 5:21

Next Page - 5041 (teknogoneo) to 5050 (teleiosis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5041 (teknogoneo) to 5050 (teleiosis)

Previous Page - 5031 (tachinos) to 5040 (teknion)
Strong's Number Strong's Name Greek Text and Scripture

5041

teknogonew
teknogoneo

teknogonein
1 Ti 5:14

5042

teknogonia
teknogonia

teknogoniaV
1 Ti 2:15

5043

teknon
teknon

tekh
Rev 12:4

tekna
Matt 2:18, Matt 3:9, Matt 10:21, Matt 18:25, Matt 19:29, Matt 21:28, Matt 22:24, Matt 23:37, Matt 27:25, Mark 7:27, Mark 10:24, Mark 10:29, Mark 10:30, Mark 12:19, Mark 13:12, Luke 1:17, Luke 3:8, Luke 13:34, Luke 14:26, Luke 18:29, Luke 19:44, Luke 20:31, Luke 23:28, John 1:12, John 8:39, John 11:52, Acts 21:21, Rom 8:16, Rom 8:17, Rom 9:7, Rom 9:8, Rom 9:8, Rom 9:8, 1 Cor 4:14, 1 Cor 7:14, 2 Cor 12:14, Gal 4:27, Gal 4:28, Gal 4:31, Eph 2:3, Eph 5:1, Eph 5:8, Eph 6:1, Eph 6:4, Php 2:15, Col 3:20, Col 3:21, 1 Th 2:7, 1 Th 2:11, 1 Ti 3:4, 1 Ti 5:4, Titus 1:6, 1 Pe 1:14, 1 Pe 3:6, 2 Pe 2:14, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 5:2, 2 Jo 1:13, 3 Jo 1:4, Rev 2:23

teknoiV
Matt 7:11, Luke 11:13, Acts 2:39, Acts 13:33, Acts 21:5, 2 Cor 6:13, 2 Cor 12:14, 2 Jo 1:1

teknon
Matt 9:2, Matt 10:21, Matt 21:28, Mark 2:5, Mark 13:12, Luke 1:7, Luke 2:48, Luke 15:31, Luke 16:25, 1 Cor 4:17, Php 2:22, 1 Ti 1:18, 2 Ti 2:1, Rev 12:4, Rev 12:5

teknou
Acts 7:5, Phm 1:10

teknwn
Matt 11:19, Matt 15:26, Mark 7:27, Luke 7:35, Rom 8:21, Gal 4:25, 1 Ti 3:12, 2 Jo 1:4

teknw
1 Ti 1:2, 2 Ti 1:2, Titus 1:4

5044

teknotrofew
teknotropheo

eteknotrofhsen
1 Ti 5:10

5045

tektwn
tekton

tektonoV
Matt 13:55

tektwn
Mark 6:3

5046

teleioV
teleios

teleia
1 Jo 4:18

teleioiV
1 Cor 2:6

teleioV
Matt 5:48, Matt 19:21, Jam 3:2

teleioteraV
Heb 9:11

5047

teleiothV
teleiotes

teleiothta
Heb 6:1

teleiothtoV
Col 3:14

5048

teleiow
teleioo

eteleiwqh
Jam 2:22

eteleiwsa
John 17:4

eteleiwsen
Heb 7:19

teleioi
Matt 5:48, 1 Cor 14:20, Php 3:15, Col 4:12, Jam 1:4

teleion
Rom 12:2, 1 Cor 13:10, Eph 4:13, Col 1:28, Jam 1:4, Jam 1:17, Jam 1:25

teleioumai
Luke 13:32

teleioutai
2 Cor 12:9

teleiwqeiV
Heb 5:9

teleiwqh
John 19:28

teleiwqwsin
Heb 11:40

teleiwsai
Acts 20:24, Heb 2:10, Heb 9:9, Heb 10:1

teleiwsantwn
Luke 2:43

teleiwsw
John 4:34, John 5:36

teteleiwken
Heb 10:14

teteleiwmai
Php 3:12

teteleiwmenh
1 Jo 4:12

teteleiwmenoi
John 17:23

teteleiwmenon
Heb 7:28

teteleiwmenwn
Heb 12:23

teteleiwtai
1 Jo 2:5, 1 Jo 4:17, 1 Jo 4:18

5049

teleiwV
teleios

teleiwn
Heb 5:14

teleiwV
1 Pe 1:13

5050

teleiwsiV
teleiosis

teleiwsiV
Luke 1:45, Heb 7:11

Next Page - 5051 (teleiotes) to 5060 (Tertios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5051 (teleiotes) to 5060 (Tertios)

Previous Page - 5041 (teknogoneo) to 5050 (teleiosis)
Strong's Number | Strong's Name | Greek Text and Scripture
5051 | teleiwthV teleiotes | teleiwthn Heb 12:2
5052 | telesforew telesphoreo | telesforousin Luke 8:14
5053 | teleutaw teleutao | eteleuthsen Matt 9:18, Matt 22:25, Acts 2:29, Acts 7:15 teleutan Luke 7:2 teleutatw Matt 15:4, Mark 7:10 teleuthsantoV Matt 2:19 teleutwn Heb 11:22
5054 | teleuth teleute | teleuta Mark 9:44, Mark 9:46, Mark 9:48 teleuthV Matt 2:15
5055 | telew teleo | etelesan Luke 2:39, Acts 13:29 etelesen Matt 11:1, Matt 13:53, Matt 19:1, Matt 26:1 etelesqh Rev 15:1 teleite Rom 13:6, Jam 2:8 telei Matt 17:24 teleshte Matt 10:23, Gal 5:16 telesqhnai Luke 22:37 telesqhsetai Luke 18:31 telesqh Luke 12:50, Rev 10:7, Rev 17:17, Rev 20:3, Rev 20:5, Rev 20:7 telesqwsin Rev 15:8 teleswsin Rev 11:7 telousa Rom 2:27 teteleka 2 Ti 4:7 tetelestai John 19:28, John 19:30
5056 | teloV telos | telh Matt 17:25, 1 Cor 10:11 teloV Matt 10:22, Matt 24:6, Matt 24:13, Matt 24:14, Matt 26:58, Mark 3:26, Mark 13:7, Mark 13:13, Luke 1:33, Luke 18:5, Luke 21:9, Luke 22:37, John 13:1, Rom 6:21, Rom 6:22, Rom 10:4, Rom 13:7, Rom 13:7, 1 Cor 15:24, 2 Cor 3:13, 2 Cor 11:15, Php 3:19, 1 Th 2:16, 1 Ti 1:5, Heb 6:8, Heb 7:3, Jam 5:11, 1 Pe 1:9, 1 Pe 3:8, 1 Pe 4:7, 1 Pe 4:17, Rev 1:8, Rev 21:6, Rev 22:13 telouV 1 Cor 1:8, 2 Cor 1:13, Heb 3:6, Heb 3:14, Heb 6:11, Rev 2:26
5057 | telwnhV telones | telwnai Matt 5:46, Matt 5:47, Matt 9:10, Matt 21:31, Matt 21:32, Mark 2:15, Luke 3:12, Luke 7:29, Luke 15:1 telwnhn Luke 5:27 telwnhV Matt 10:3, Matt 18:17, Luke 18:10, Luke 18:11, Luke 18:13 telwnwn Matt 9:11, Matt 11:19, Mark 2:16, Mark 2:16, Luke 5:29, Luke 5:30, Luke 7:34
5058 | telwnion telonion | telwnion Matt 9:9, Mark 2:14, Luke 5:27
5059 | teraV teras | terasin Acts 2:22, 2 Cor 12:12, 2 Th 2:9, Heb 2:4 terata Matt 24:24, Mark 13:22, John 4:48, Acts 2:19, Acts 2:43, Acts 4:30, Acts 5:12, Acts 6:8, Acts 7:36, Acts 14:3, Acts 15:12 teratwn Rom 15:19
5060 | TertioV Tertios | tertioV Rom 16:22

Next Page - 5061 (Tertullos) to 5070 (tetrakischilioi)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5061 (Tertullos) to 5070 (tetrakischilioi)

Previous Page - 5051 (teleiotes) to 5060 (Tertios)
Strong's Number | Strong's Name | Greek Text and Scripture
5061 | TertulloV Tertullos | tertulloV Acts 24:2 tertullou Acts 24:1
5062 | tessarakonta tessarakonta | tessarakonta Matt 4:2, Matt 4:2, Mark 1:13, Luke 4:2, John 2:20, Acts 1:3, Acts 4:22, Acts 7:30, Acts 7:36, Acts 7:42, Acts 13:21, Acts 23:13, Acts 23:21, 2 Cor 11:24, Heb 3:9, Heb 3:17, Rev 11:2, Rev 13:5, Rev 14:1, Rev 14:3, Rev 21:17
5063 | tessarakontaethV tessarakontaetes | tessarakontaethV Acts 7:23 tessarakontaeth Acts 13:18
5064 | tessareV tessares | tessaraV John 11:17, Acts 27:29, Rev 4:4, Rev 7:1, Rev 7:1, Rev 7:1, Rev 9:14 tessara John 19:23, Rev 4:6, Rev 4:8, Rev 5:8, Rev 5:14, Rev 19:4 tessareV Acts 21:9, Acts 21:23, Rev 4:4, Rev 4:10, Rev 9:15, Rev 11:16, Rev 14:1, Rev 14:3, Rev 19:4 tessarsin Acts 10:11, Acts 11:5, Acts 12:4, Rev 7:2, Rev 20:8 tessarwn Matt 24:31, Mark 2:3, Mark 13:27, Rev 5:6, Rev 6:1, Rev 6:6, Rev 7:11, Rev 9:13, Rev 14:3, Rev 15:7, Rev 21:17
5065 | tessareskaidekatoV tessareskaidekatos | tessareskaidekathn Acts 27:33 tessareskaidekath Acts 27:27
5066 | tetartaioV tetartaios | tetartaioV John 11:39
5067 | tetartoV tetartos | tetarthn Mark 6:48, Rev 6:7 tetarthV Acts 10:30 tetarth Matt 14:25 tetarton Rev 4:7, Rev 6:8 tetartoV Rev 8:12, Rev 16:8, Rev 21:19 tetartou Rev 6:7
5068 | tetragwnoV tetragonos | tetragwnoV Rev 21:16
5069 | tetradion tetradion | tetradioiV Acts 12:4
5070 | tetrakiscilioi tetrakischilioi | tetrakiscilioi Matt 15:38, Mark 8:9 tetrakisciliouV Mark 8:20, Acts 21:38 tetrakisciliwn Matt 16:10

Next Page - 5071 (tetrakosioi) to 5080 (teko)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5071 (tetrakosioi) to 5080 (teko)

Previous Page - 5061 (Tertullos) to 5070 (tetrakischilioi)
Strong's Number | Strong's Name | Greek Text and Scripture
5071 | tetrakosioi tetrakosioi | tetrakosia Acts 7:6, Gal 3:17 tetrakosioiV Acts 13:20 tetrakosiwn Acts 5:36
5072 | tetramhnon tetramenon | tetramhnon John 4:35
5073 | tetraplooV tetraploos | tetraploun Luke 19:8
5074 | tetrapouV tetrapous | tetrapoda Acts 10:12, Acts 11:6 tetrapodwn Rom 1:23
5075 | tetrarcew tetrarcheo | tetrarcountoV Luke 3:1, Luke 3:1, Luke 3:1
5076 | tetrarchV tetrarches | tetrarchV Matt 14:1, Luke 3:19, Luke 9:7 tetrarcou Acts 13:1
5077 | tefrow tephroo | tefrwsaV 2 Pe 2:6
5078 | tecnh techne | tecnhn Acts 18:3 tecnhV Acts 17:29, Rev 18:22
5079 | tecnithV technites | tecnitaiV Acts 19:24 tecnitai Acts 19:38 tecnithV Heb 11:10, Rev 18:22
5080 | thkw teko | thketai 2 Pe 3:12

Next Page - 5081 (telaugos) to 5090 (Timaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5081 (telaugos) to 5090 (Timaios)

Previous Page - 5071 (tetrakosioi) to 5080 (teko)
Strong's Number Strong's Name Greek Text and Scripture

5081

thlaugwV
telaugos

thlaugwV
Mark 8:25

5082

thlikoutoV
telikoutos

thlikauta
Jam 3:4

thlikauthV
Heb 2:3

thlikoutoV
Rev 16:18

thlikoutou
2 Cor 1:10

5083

threw
tereo

ethreito
Acts 12:5

ethrhsan
John 15:20

ethrhsaV
Rev 3:8, Rev 3:10

ethrhsa
2 Cor 11:9

ethroun
Matt 27:36, John 17:12, Acts 12:6

tethrhkasin
John 17:6

tethrhkaV
John 2:10

tethrhka
John 15:10, 2 Ti 4:7

tethrhken
John 12:7, Jude 1:6

tethrhmenhn
1 Pe 1:4

tethrhmenoiV
Jude 1:1

tethrhmenouV
2 Pe 2:4

tethrhtai
2 Pe 2:17, Jude 1:13

threin
Matt 23:3, Matt 28:20, Acts 15:5, Acts 15:24, Acts 16:23, Acts 21:25, 1 Cor 7:37, Eph 4:3, Jam 1:27, 2 Pe 2:9

threisqai
Acts 24:23, Acts 25:4, Acts 25:21

threite
Matt 23:3

threi
John 9:16, John 14:24, 1 Ti 5:22, 1 Jo 5:18, Rev 3:3

thrhqeih
1 Th 5:23

thrhqhnai
Acts 25:21

thrhsai
1 Ti 6:14

thrhsantaV
Jude 1:6

thrhsate
John 14:15, Jude 1:21

thrhsei
John 14:23, Jam 2:10

thrhshV
John 17:15

thrhshte
Mark 7:9, John 15:10

thrhsh
John 8:51, John 8:52

thrhson
Matt 19:17, John 17:11

thrhsousin
John 15:20

thrhsw
2 Cor 11:9, Rev 3:10

thrh
1 Jo 2:5

throumenoi
2 Pe 3:7

throumen
1 Jo 3:22

throunteV
Matt 27:54, Matt 28:4, Rev 1:3, Rev 14:12

thrountwn
Rev 12:17, Rev 22:9

thrwmen
1 Jo 2:3, 1 Jo 5:2, 1 Jo 5:3

thrwn
John 14:21, 1 Jo 2:4, 1 Jo 3:24, Rev 2:26, Rev 16:15, Rev 22:7

thrw
John 8:55

5084

thrhsiV
teresis

thrhsei
Acts 5:18

thrhsin
Acts 4:3

thrhsiV
1 Cor 7:19

5085

TiberiaV
Tiberias

tiberiadoV
John 6:1, John 6:23, John 21:1

5086

TiberioV
Tiberios

tiberiou
Luke 3:1

5087

tiqhmi
tithemi

eqento
Luke 1:66, Acts 4:3, Acts 5:18, Acts 27:12

eqesqe
Acts 5:25

eqeto
Matt 14:3, Acts 1:7, Acts 12:4, Acts 19:21, Acts 20:28, 1 Cor 12:18, 1 Cor 12:28, 1 Th 5:9

eqhkan
Mark 6:29, Mark 16:6, John 19:42, John 20:2, John 20:13, Acts 9:37, Acts 13:29

eqhkaV
Luke 19:21, John 20:15

eqhka
Luke 19:22, John 15:16

eqhken
Matt 27:60, Luke 6:48, Luke 23:53, John 19:19, Acts 4:37, Acts 5:2, Heb 1:2, 1 Jo 3:16, Rev 10:2

eteqhn
1 Ti 2:7, 2 Ti 1:11

eteqhsan
Acts 7:16, 1 Pe 2:8

eteqh
Luke 23:55, John 19:41

etiqei
2 Cor 3:13

etiqoun
Mark 6:56, Acts 3:2, Acts 4:35

qeinai
Luke 5:18, John 10:18, 1 Cor 3:11

qemenoV
2 Cor 5:19, 1 Ti 1:12

qenteV
Acts 21:5

qentoV
Luke 14:29

qesqe
Luke 9:44, Luke 21:14

qhseiV
John 13:38

qhsei
Matt 24:51, Luke 12:46

qhsw
Matt 12:18, John 13:37, 1 Cor 9:18

qh
John 15:13, 1 Cor 15:25

qw
Matt 22:44, Mark 12:36, Luke 20:43, Acts 2:35, Heb 1:13

teqeikate
John 11:34

teqeika
Acts 13:47, Rom 4:17, 1 Cor 3:10

teqeikwV
2 Pe 2:6

teqhnai
Rev 11:9

teqh
Mark 4:21

teqwsin
Heb 10:13

tiqeasin
Matt 5:15

tiqeiV
Mark 10:16

tiqenai
Acts 5:15, Rom 14:13, 1 Jo 3:16

tiqenteV
Mark 15:19

tiqetai
Mark 15:47

tiqetw
1 Cor 16:2

tiqhmi
John 10:15, John 10:17, John 10:18, Rom 9:33, 1 Pe 2:6

tiqhsin
Luke 8:16, Luke 11:33, John 2:10, John 10:11, John 13:4

5088

tiktw
tikto

eteken
Matt 1:25, Luke 2:7, Heb 11:11, Rev 12:5, Rev 12:13

etecqh
Luke 2:11

tekein
Luke 1:57, Luke 2:6, Rev 12:2, Rev 12:4

texetai
Matt 1:21, Matt 1:23

texh
Luke 1:31

tecqeiV
Matt 2:2

tiktei
Jam 1:15

tikth
John 16:21

tiktousa
Gal 4:27, Heb 6:7

5089

tillw
tillo

etillon
Luke 6:1

tillein
Matt 12:1

tillonteV
Mark 2:23

5090

TimaioV
Timaios

timaiou
Mark 10:46

Next Page - 5091 (timao) to 5100 (tis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5091 (timao) to 5100 (tis)

Previous Page - 5081 (telaugos) to 5090 (Timaios)
Strong's Number Strong's Name Greek Text and Scripture

5091

timaw
timao

etimhsanto
Matt 27:9

etimhsan
Acts 28:10

tetimhmenou
Matt 27:9

timaiV
Acts 28:10

timaV
Acts 4:34, Acts 19:19

timate
1 Pe 2:17

tima
Matt 15:4, Matt 15:8, Matt 19:19, Mark 7:6, Mark 7:10, Mark 10:19, Luke 18:20, John 5:23, Eph 6:2, 1 Ti 5:3

timhsate
1 Pe 2:17

timhsei
John 12:26

timhsh
Matt 15:5

timwsin
John 5:23, John 5:23

timw
John 8:49

5092

timh
time

timhn
Matt 27:9, John 4:44, Rom 2:7, Rom 9:21, Rom 13:7, Rom 13:7, 1 Cor 12:23, 1 Cor 12:24, 2 Ti 2:20, 2 Ti 2:21, Heb 3:3, Heb 5:4, 1 Pe 1:7, 1 Pe 3:7, 2 Pe 1:17, Rev 4:9, Rev 4:11, Rev 5:12, Rev 21:24, Rev 21:26

timhV
Acts 5:2, Acts 5:3, Acts 7:16, 1 Cor 6:20, 1 Cor 7:23, 1 Ti 5:17, 1 Ti 6:1

timh
Matt 27:6, Rom 2:10, Rom 12:10, Col 2:23, 1 Th 4:4, 1 Ti 1:17, 1 Ti 6:16, Heb 2:7, Heb 2:9, 1 Pe 2:7, Rev 5:13, Rev 7:12, Rev 19:1

timwrhqwsin
Acts 22:5

timwrwn
Acts 26:11

5093

timioV
timios

timian
Acts 20:24

timia
2 Pe 1:4

timion
Jam 5:7

timioV
Acts 5:34, Heb 13:4

timiothtoV
Rev 18:19

timiouV
1 Cor 3:12

timiou
Rev 18:12

timiwtatou
Rev 18:12

timiwtatw
Rev 21:11

timiwteron
1 Pe 1:7

timiw
1 Pe 1:19, Rev 17:4, Rev 18:16, Rev 21:19

5095

TimoqeoV
Timotheos

timoqee
1 Ti 1:18, 1 Ti 6:20

timoqeon
Acts 17:15, Acts 19:22, 1 Cor 4:17, Php 2:19, 1 Th 3:2, 1 Ti 6:21, 2 Ti 4:22, Heb 13:23

timoqeoV
Acts 16:1, Acts 17:14, Acts 18:5, Acts 20:4, Rom 16:21, 1 Cor 16:10, 2 Cor 1:1, Php 1:1, Col 1:1, 1 Th 1:1, 2 Th 1:1, Phm 1:1

timoqeou
1 Cor 16:24, 2 Cor 1:19, 1 Th 3:6, Heb 13:25

timoqew
1 Ti 1:2, 2 Ti 1:2

5096

Timwn
Timon

timwna
Acts 6:5

timwn
John 5:23

5097

Number Not Used In Strong's Dictionary

5098

timwria
timoria

timwriaV
Heb 10:29

5099

tinw
tino

tisousin
2 Th 1:9

5100

tiV
tis

tinaV
Mark 7:2, Mark 12:13, Luke 7:19, Luke 18:9, Acts 9:2, Acts 9:19, Acts 10:48, Acts 12:1, Acts 15:2, Acts 15:36, Acts 16:12, Acts 17:5, Acts 17:6, Acts 19:1, Acts 23:23, Acts 24:24, Acts 27:1, Rom 11:14, 1 Cor 9:22, 2 Cor 10:2, Gal 2:12, 2 Th 3:11, Heb 4:6, 2 Pe 3:9

tina
Matt 8:28, Mark 9:38, Mark 15:21, Luke 9:49, Luke 10:38, Luke 17:12, Luke 21:2, Luke 23:19, John 13:20, Acts 5:36, Acts 7:24, Acts 8:9, Acts 9:33, Acts 13:6, Acts 16:16, Acts 17:20, Acts 18:2, Acts 18:23, Acts 19:38, Acts 24:12, Acts 25:16, Acts 25:19, Acts 27:8, Acts 27:26, Acts 27:27, Acts 27:39, Rom 1:13, Rom 15:26, 1 Cor 5:1, 1 Cor 9:12, 1 Cor 16:7, 2 Cor 12:17, Php 2:1, Col 3:13, 1 Th 2:9, 2 Th 3:8, Heb 4:7, Jam 1:18, Jam 5:12, 2 Pe 3:16

tineV
Matt 9:3, Matt 12:38, Matt 16:28, Matt 27:47, Matt 28:11, Mark 2:6, Mark 7:1, Mark 8:3, Mark 9:1, Mark 11:5, Mark 14:4, Mark 14:57, Mark 14:65, Mark 15:35, Luke 6:2, Luke 8:2, Luke 9:27, Luke 11:15, Luke 13:1, Luke 13:31, Luke 19:39, Luke 20:27, Luke 20:39, Luke 24:1, Luke 24:22, Luke 24:24, John 7:25, John 7:44, John 9:16, John 11:37, John 11:46, John 12:20, John 13:29, Acts 6:9, Acts 10:23, Acts 11:20, Acts 13:1, Acts 15:1, Acts 15:5, Acts 15:24, Acts 17:4, Acts 17:18, Acts 17:18, Acts 17:28, Acts 17:34, Acts 19:9, Acts 19:13, Acts 19:14, Acts 19:31, Acts 23:12, Acts 24:18, Rom 3:3, Rom 3:8, Rom 11:17, 1 Cor 4:18, 1 Cor 6:11, 1 Cor 8:7, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 15:6, 1 Cor 15:12, 1 Cor 15:34, 2 Cor 3:1, Gal 1:7, Php 1:15, Php 1:15, 1 Ti 1:6, 1 Ti 1:19, 1 Ti 4:1, 1 Ti 5:15, 1 Ti 6:10, 1 Ti 6:21, Heb 3:16, Heb 13:2, 2 Pe 3:9, Jude 1:4

tini
Matt 18:12, Mark 8:26, Luke 7:41, Luke 11:1, Luke 12:15, Luke 18:2, Acts 5:15, Acts 9:43, Acts 10:6, Acts 21:16, Gal 6:1, Col 2:23, 1 Th 5:15, Heb 3:12

tinoV
Mark 11:25, Mark 12:19, Luke 7:2, Luke 12:16, Luke 14:1, Luke 14:8, Luke 20:28, Luke 22:35, Luke 23:26, Acts 8:34, Acts 16:1, Acts 17:25, Acts 18:7, Acts 19:9, Acts 19:32, Acts 24:1, Acts 25:19, 1 Cor 6:12, 1 Cor 15:37, 2 Th 3:8, Heb 3:4

tinwn
Luke 9:7, Luke 9:8, Luke 21:5, John 20:23, John 20:23, Acts 25:13, Acts 27:44, 1 Ti 5:24, 2 Ti 2:18

tiV
Matt 11:27, Matt 12:19, Matt 12:29, Matt 12:47, Matt 21:3, Matt 21:33, Matt 22:24, Matt 22:46, Matt 24:4, Matt 24:23, Mark 2:7, Mark 5:25, Mark 8:4, Mark 9:30, Mark 11:3, Mark 11:16, Mark 13:5, Mark 13:21, Mark 14:47, Mark 14:51, Mark 15:24, Luke 1:5, Luke 7:36, Luke 8:27, Luke 8:46, Luke 8:49, Luke 9:19, Luke 9:23, Luke 9:57, Luke 10:25, Luke 10:30, Luke 10:31, Luke 10:33, Luke 10:38, Luke 11:1, Luke 11:27, Luke 11:37, Luke 11:45, Luke 12:13, Luke 13:6, Luke 13:23, Luke 14:2, Luke 14:15, Luke 14:16, Luke 15:11, Luke 16:1, Luke 16:19, Luke 16:20, Luke 16:30, Luke 16:31, Luke 18:2, Luke 18:18, Luke 18:35, Luke 19:12, Luke 19:15, Luke 19:31, Luke 20:9, Luke 22:50, Luke 22:56, Luke 22:59, John 2:25, John 3:3, John 3:5, John 4:33, John 4:46, John 5:5, John 6:46, John 6:50, John 6:51, John 6:64, John 7:17, John 7:37, John 7:48, John 8:51, John 8:52, John 9:22, John 9:31, John 9:32, John 10:9, John 10:28, John 11:1, John 11:9, John 11:10, John 11:49, John 11:57, John 12:26, John 12:26, John 12:47, John 14:23, John 15:6, John 15:13, John 16:30, Acts 2:45, Acts 3:2, Acts 4:34, Acts 4:35, Acts 5:1, Acts 5:25, Acts 5:34, Acts 8:9, Acts 8:31, Acts 9:10, Acts 9:36, Acts 10:1, Acts 10:47, Acts 11:29, Acts 13:41, Acts 14:8, Acts 16:1, Acts 16:9, Acts 16:14, Acts 18:24, Acts 19:24, Acts 20:9, Acts 21:10, Acts 22:12, Acts 25:14, Acts 28:21, Rom 5:7, Rom 5:7, Rom 8:9, Rom 8:24, Rom 8:39, 1 Cor 1:15, 1 Cor 3:4, 1 Cor 3:12, 1 Cor 4:2, 1 Cor 5:11, 1 Cor 6:1, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:36, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:10, 1 Cor 9:15, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 11:16, 1 Cor 11:34, 1 Cor 14:24, 1 Cor 14:27, 1 Cor 14:38, 1 Cor 15:35, 1 Cor 16:11, 2 Cor 2:5, 2 Cor 6:15, 2 Cor 8:12, 2 Cor 8:20, 2 Cor 11:16, 2 Cor 11:20, 2 Cor 11:21, 2 Cor 12:6, Gal 6:3, Eph 2:9, Php 2:1, Col 2:4, Col 2:8, Col 2:16, Col 3:13, 1 Th 5:15, 2 Th 2:3, 2 Th 3:14, 1 Ti 1:8, 1 Ti 3:5, 1 Ti 5:4, 1 Ti 5:8, 2 Ti 2:5, 2 Ti 2:21, Titus 1:12, Heb 2:6, Heb 3:13, Heb 4:1, Heb 4:11, Heb 5:4, Heb 10:27, Heb 10:28, Heb 12:15, Heb 12:15, Heb 12:16, Jam 1:5, Jam 1:26, Jam 2:14, Jam 2:16, Jam 2:18, Jam 5:13, Jam 5:13, Jam 5:14, Jam 5:19, Jam 5:19, 1 Pe 2:19, 1 Pe 4:15, 2 Pe 2:19, 1 Jo 2:1, 1 Jo 2:15, 1 Jo 2:27, 1 Jo 4:20, 1 Jo 5:16, Rev 3:20, Rev 13:17, Rev 22:18, Rev 22:19

ti
Matt 5:23, Matt 9:4, Matt 18:28, Matt 19:17, Matt 20:20, Matt 21:3, Matt 24:17, Mark 4:22, Mark 8:2, Mark 11:13, Mark 11:25, Mark 13:15, Mark 14:63, Mark 16:18, Luke 7:40, Luke 10:35, Luke 11:36, Luke 11:54, Luke 12:4, Luke 12:22, Luke 19:8, Luke 23:8, Luke 24:41, John 1:46, John 2:5, John 5:14, John 5:19, John 6:7, John 6:12, John 7:4, John 8:25, John 13:29, John 14:13, John 14:14, John 15:16, John 21:5, Acts 3:5, Acts 3:12, Acts 4:32, Acts 5:2, Acts 5:34, Acts 8:36, Acts 10:11, Acts 11:5, Acts 17:21, Acts 18:14, Acts 19:39, Acts 21:34, Acts 21:37, Acts 23:17, Acts 23:18, Acts 23:20, Acts 25:8, Acts 25:11, Acts 25:26, Acts 25:26, Acts 26:26, Acts 27:16, Acts 28:19, Acts 28:21, Rom 1:11, Rom 9:11, Rom 14:14, Rom 15:18, 1 Cor 2:2, 1 Cor 3:7, 1 Cor 4:5, 1 Cor 8:2, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:31, 1 Cor 11:18, 1 Cor 14:35, 1 Cor 16:2, 2 Cor 1:17, 2 Cor 2:10, 2 Cor 3:5, 2 Cor 3:14, 2 Cor 10:8, 2 Cor 11:16, 2 Cor 12:6, 2 Cor 12:18, 2 Cor 13:8, Gal 2:6, Gal 5:6, Gal 6:3, Gal 6:15, Eph 5:27, Eph 6:8, Col 3:17, Col 3:23, 1 Th 1:8, 1 Ti 6:7, Phm 1:18, Heb 2:7, Heb 2:9, Heb 8:3, Heb 11:40, Jam 1:7, 1 Jo 5:14, Rev 17:8

Next Page - 5101 (tis) to 5110 (tokos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5101 (tis) to 5110 (tokos)

Previous Page - 5091 (timao) to 5100 (tis)
Strong's Number Strong's Name Greek Text and Scripture

5101

tiV
tis

tinaV
1 Th 4:2

tina
Matt 5:46, Matt 16:13, Matt 16:15, Matt 27:17, Matt 27:21, Mark 8:27, Mark 8:29, Luke 9:18, Luke 9:20, Luke 11:11, Luke 12:5, John 6:68, John 8:53, John 10:6, John 18:4, John 18:7, John 18:29, John 20:15, Acts 7:52, Acts 13:25, Rom 6:21, 1 Th 3:9, Heb 1:13, Heb 5:12, 1 Pe 1:11, 1 Pe 5:8

tineV
Matt 12:48, Luke 24:17, John 6:64, John 6:64, Acts 19:15, Rev 7:13

tini
Matt 5:13, Matt 11:16, Matt 12:27, Mark 4:30, Mark 9:50, Luke 6:47, Luke 7:31, Luke 7:31, Luke 11:19, Luke 12:20, Luke 13:18, Luke 13:18, Luke 13:20, Luke 14:34, John 12:38, Acts 4:9, Acts 10:29, 1 Cor 15:2, Heb 1:5

tinoV
Matt 22:20, Matt 22:28, Matt 22:42, Mark 12:16, Mark 12:23, Luke 14:5, Luke 20:24, Luke 20:33, John 13:22, John 19:24, Acts 8:34, 2 Ti 3:14, 1 Jo 3:12

tinwn
Matt 17:25, 1 Ti 1:7

tisin
2 Cor 10:12, 1 Ti 1:3, 1 Ti 5:24, Heb 3:17, Heb 3:18, Heb 10:25

tiV
Matt 3:7, Matt 6:27, Matt 7:9, Matt 10:11, Matt 12:11, Matt 12:48, Matt 18:1, Matt 19:25, Matt 21:10, Matt 21:23, Matt 21:31, Matt 23:17, Matt 24:45, Matt 26:68, Mark 1:24, Mark 1:27, Mark 3:33, Mark 4:41, Mark 5:30, Mark 5:31, Mark 6:2, Mark 9:34, Mark 10:26, Mark 11:28, Mark 16:3, Luke 3:7, Luke 4:34, Luke 4:36, Luke 5:21, Luke 5:21, Luke 7:39, Luke 7:42, Luke 7:49, Luke 8:9, Luke 8:25, Luke 8:45, Luke 8:45, Luke 9:9, Luke 9:46, Luke 10:22, Luke 10:22, Luke 10:29, Luke 10:36, Luke 11:5, Luke 12:14, Luke 12:25, Luke 12:42, Luke 14:28, Luke 14:31, Luke 15:4, Luke 15:8, Luke 16:11, Luke 16:12, Luke 17:7, Luke 18:26, Luke 19:3, Luke 20:2, Luke 22:23, Luke 22:24, Luke 22:27, Luke 22:64, John 1:19, John 1:22, John 4:10, John 5:12, John 5:13, John 6:60, John 7:20, John 7:36, John 8:25, John 8:46, John 9:2, John 9:21, John 9:36, John 12:34, John 12:38, John 13:24, John 13:25, John 21:12, John 21:20, Acts 7:27, Acts 7:35, Acts 7:49, Acts 8:33, Acts 9:5, Acts 10:21, Acts 11:17, Acts 17:19, Acts 19:35, Acts 21:33, Acts 22:8, Acts 26:15, Rom 3:1, Rom 7:24, Rom 8:31, Rom 8:33, Rom 8:34, Rom 8:35, Rom 9:19, Rom 9:20, Rom 10:6, Rom 10:7, Rom 10:16, Rom 11:15, Rom 11:34, Rom 11:34, Rom 11:35, Rom 14:4, 1 Cor 2:11, 1 Cor 2:16, 1 Cor 3:5, 1 Cor 3:5, 1 Cor 4:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:18, 1 Cor 14:8, 2 Cor 2:2, 2 Cor 2:16, 2 Cor 6:14, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 11:29, 2 Cor 11:29, Gal 3:1, Gal 4:15, Gal 5:7, Eph 1:18, Eph 1:18, Eph 3:9, Col 1:27, 1 Th 2:19, Heb 7:11, Heb 12:7, Jam 3:13, Jam 4:12, 1 Pe 3:13, 1 Jo 2:22, 1 Jo 5:5, Rev 5:2, Rev 6:17, Rev 13:4, Rev 13:4, Rev 15:4, Rev 18:18

ti
Matt 5:47, Matt 6:3, Matt 6:25, Matt 6:25, Matt 6:25, Matt 6:28, Matt 6:31, Matt 6:31, Matt 6:31, Matt 7:3, Matt 8:26, Matt 8:29, Matt 9:5, Matt 9:13, Matt 10:19, Matt 10:19, Matt 11:7, Matt 11:8, Matt 11:9, Matt 12:3, Matt 12:7, Matt 14:31, Matt 15:32, Matt 16:8, Matt 16:26, Matt 16:26, Matt 17:10, Matt 17:25, Matt 18:12, Matt 19:7, Matt 19:16, Matt 19:20, Matt 19:27, Matt 20:6, Matt 20:21, Matt 20:22, Matt 20:32, Matt 21:16, Matt 21:28, Matt 21:40, Matt 22:17, Matt 22:18, Matt 22:42, Matt 23:19, Matt 24:3, Matt 26:8, Matt 26:10, Matt 26:15, Matt 26:62, Matt 26:65, Matt 26:66, Matt 26:70, Matt 27:4, Matt 27:22, Matt 27:23, Mark 1:24, Mark 1:27, Mark 2:7, Mark 2:8, Mark 2:9, Mark 2:16, Mark 2:24, Mark 2:25, Mark 4:24, Mark 4:40, Mark 5:7, Mark 5:9, Mark 5:14, Mark 5:35, Mark 5:39, Mark 6:24, Mark 6:36, Mark 8:1, Mark 8:12, Mark 8:17, Mark 8:36, Mark 8:37, Mark 9:6, Mark 9:10, Mark 9:16, Mark 9:33, Mark 10:3, Mark 10:17, Mark 10:18, Mark 10:36, Mark 10:38, Mark 10:51, Mark 11:3, Mark 11:5, Mark 12:9, Mark 12:15, Mark 13:4, Mark 13:11, Mark 14:4, Mark 14:6, Mark 14:36, Mark 14:36, Mark 14:40, Mark 14:60, Mark 14:64, Mark 14:68, Mark 15:12, Mark 15:14, Mark 15:24, Mark 15:34, Luke 1:18, Luke 1:62, Luke 1:66, Luke 2:48, Luke 2:49, Luke 3:10, Luke 3:12, Luke 3:14, Luke 4:34, Luke 5:22, Luke 5:23, Luke 6:2, Luke 6:9, Luke 6:11, Luke 6:41, Luke 6:46, Luke 7:24, Luke 7:25, Luke 7:26, Luke 8:28, Luke 8:30, Luke 9:25, Luke 10:25, Luke 10:26, Luke 12:11, Luke 12:11, Luke 12:17, Luke 12:22, Luke 12:26, Luke 12:29, Luke 12:29, Luke 12:49, Luke 12:57, Luke 15:26, Luke 16:2, Luke 16:3, Luke 16:4, Luke 17:8, Luke 18:6, Luke 18:18, Luke 18:19, Luke 18:36, Luke 18:41, Luke 19:15, Luke 19:33, Luke 19:48, Luke 20:13, Luke 20:15, Luke 20:17, Luke 20:23, Luke 21:7, Luke 22:46, Luke 22:71, Luke 23:22, Luke 23:31, Luke 23:34, Luke 24:5, Luke 24:38, John 1:21, John 1:22, John 1:25, John 1:38, John 2:4, John 2:18, John 2:25, John 4:27, John 4:27, John 6:6, John 6:9, John 6:28, John 6:30, John 6:30, John 7:19, John 7:51, John 8:5, John 9:17, John 9:26, John 9:27, John 10:20, John 11:47, John 11:56, John 12:27, John 12:49, John 12:49, John 13:12, John 13:28, John 14:22, John 15:15, John 16:17, John 16:18, John 16:18, John 18:21, John 18:21, John 18:23, John 18:35, John 18:38, John 20:13, John 20:15, John 21:21, John 21:22, John 21:23, Acts 1:11, Acts 2:12, Acts 2:37, Acts 3:12, Acts 4:16, Acts 5:4, Acts 5:9, Acts 5:24, Acts 5:35, Acts 7:40, Acts 8:36, Acts 9:4, Acts 9:6, Acts 9:6, Acts 10:4, Acts 10:6, Acts 10:17, Acts 12:18, Acts 14:15, Acts 15:10, Acts 16:30, Acts 17:18, Acts 17:20, Acts 19:3, Acts 19:32, Acts 21:13, Acts 21:22, Acts 21:33, Acts 22:7, Acts 22:10, Acts 22:16, Acts 22:26, Acts 22:30, Acts 23:19, Acts 26:8, Acts 26:14, Rom 3:1, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:9, Rom 4:1, Rom 4:3, Rom 6:1, Rom 6:15, Rom 7:7, Rom 8:24, Rom 8:26, Rom 8:27, Rom 8:31, Rom 9:14, Rom 9:19, Rom 9:20, Rom 9:30, Rom 10:8, Rom 11:2, Rom 11:4, Rom 11:7, Rom 12:2, Rom 14:10, Rom 14:10, 1 Cor 4:7, 1 Cor 4:7, 1 Cor 4:21, 1 Cor 5:12, 1 Cor 7:16, 1 Cor 7:16, 1 Cor 10:19, 1 Cor 10:29, 1 Cor 10:30, 1 Cor 11:22, 1 Cor 14:6, 1 Cor 14:15, 1 Cor 14:16, 1 Cor 14:26, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:30, 1 Cor 15:32, 2 Cor 12:13, Gal 2:14, Gal 3:19, Gal 4:30, Gal 5:11, Eph 1:19, Eph 3:18, Eph 4:9, Eph 5:10, Eph 5:17, Eph 6:21, Php 1:18, Php 1:22, Col 2:20, Heb 2:6, Heb 11:32, Heb 13:6, Jam 2:14, Jam 2:16, 1 Pe 4:17, 1 Jo 3:2, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22

5102

titloV
titlos

titlon
John 19:19, John 19:20

5103

TitoV
Titos

titon
2 Cor 2:13, 2 Cor 8:6, 2 Cor 12:18, Gal 2:1, Titus 3:15

titoV
2 Cor 12:18, Gal 2:3, 2 Ti 4:10

titou
2 Cor 7:6, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 8:16, 2 Cor 8:23, 2 Cor 13:14

titw
Titus 1:4

5104

toi
toi

toi
Acts 14:17

5105

toigaroun
toigaroun

toigaroun
1 Th 4:8, Heb 12:1

5106

toinun
toinun

toinun
Luke 20:25, 1 Cor 9:26, Heb 13:13, Jam 2:24

5107

toiosde
toiosde

toiasde
2 Pe 1:17

5108

toioutoV
toioutos

toiautaiV
Mark 4:33, Heb 13:16

toiautai
Mark 6:2

toiautaV
John 8:5

toiauta
Mark 7:8, Mark 7:13, Luke 9:9, Luke 13:2, John 9:16, Acts 19:25, Rom 1:32, Rom 2:2, Rom 2:3, Gal 5:21, Heb 11:14

toiauthn
Matt 9:8, Acts 16:24, 1 Cor 11:16, 2 Cor 3:4, 2 Cor 3:12, Heb 12:3

toiauth
Mark 13:19, 1 Cor 5:1, Jam 4:16

toioutoiV
1 Cor 7:15, 1 Cor 16:16, 2 Th 3:12

toioutoi
Rom 16:18, 1 Cor 7:28, 1 Cor 15:48, 1 Cor 15:48, 2 Cor 10:11, 2 Cor 11:13

toiouton
Matt 18:5, Acts 21:25, Acts 22:22, 1 Cor 5:5, 2 Cor 12:2, 2 Cor 12:3, Gal 6:1, Heb 8:1

toioutoV
2 Cor 2:7, 2 Cor 10:11, Titus 3:11, Phm 1:9, Heb 7:26

toioutouV
John 4:23, Acts 26:29, 1 Cor 16:18, Php 2:29, 3 Jo 1:8

toioutou
2 Cor 12:5

toioutwn
Matt 19:14, Mark 9:37, Mark 10:14, Luke 18:16, Gal 5:23, Eph 5:27, 1 Ti 6:5

toioutw
1 Cor 5:11, 2 Cor 2:6

5109

toicoV
toichos

toice
Acts 23:3

5110

tokoV
tokos

tokw
Matt 25:27, Luke 19:23

Next Page - 5111 (tolmao) to 5120 (tou)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5111 (tolmao) to 5120 (tou)

Previous Page - 5101 (tis) to 5110 (tokos)
Strong's Number Strong's Name Greek Text and Scripture

5111

tolmaw
tolmao

etolma
Mark 12:34, John 21:12, Acts 5:13, Acts 7:32

etolmhsen
Matt 22:46, Jude 1:9

etolmwn
Luke 20:40

tolman
Php 1:14

tolma
Rom 5:7, 1 Cor 6:1, 2 Cor 11:21

tolmhsai
2 Cor 10:2

tolmhsaV
Mark 15:43

tolmhsw
Rom 15:18

tolmwmen
2 Cor 10:12

tolmw
2 Cor 11:21

5112

tolmhroteron
tolmeroteron

tolmhroteron
Rom 15:15

5113

tolmhthV
tolmetes

tolmhtai
2 Pe 2:10

5114

tomwteroV
tomoteros

tomwteroV
Heb 4:12

5115

toxon
toxon

toxon
Rev 6:2

5116

topazion
topazion

topazion
Rev 21:20

5117

topoV
topos

topoiV
Mark 1:45, Acts 16:3

topon
Matt 14:13, Matt 26:52, Matt 27:33, Matt 28:6, Mark 1:35, Mark 6:31, Mark 6:32, Mark 15:22, Luke 4:17, Luke 4:37, Luke 4:42, Luke 9:10, Luke 10:1, Luke 10:32, Luke 14:9, Luke 14:9, Luke 14:10, Luke 16:28, Luke 19:5, Luke 23:33, John 10:40, John 11:48, John 14:2, John 14:3, John 18:2, John 19:13, John 19:17, John 20:7, Acts 1:25, Acts 6:14, Acts 12:17, Acts 21:28, Acts 25:16, Acts 27:8, Acts 27:41, Acts 28:7, Rom 12:19, Rom 15:23, 1 Cor 14:16, Eph 4:27, Heb 11:8, Heb 12:17, Rev 12:6, Rev 12:14, Rev 16:16

topoV
Matt 14:15, Matt 27:33, Mark 6:35, Mark 15:22, Mark 16:6, Luke 2:7, Luke 14:22, John 4:20, John 19:20, Acts 4:31, Acts 7:33, Acts 7:49, Heb 8:7, Rev 12:8, Rev 20:11

topouV
Matt 24:7, Mark 13:8, Luke 21:11, Acts 27:2, Acts 27:29

topou
Matt 14:35, Luke 6:17, Luke 22:40, John 6:23, Acts 6:13, Acts 21:28, Rev 2:5

topwn
Matt 12:43, Luke 11:24, Rev 6:14

topw
Matt 24:15, Luke 9:12, Luke 11:1, John 5:13, John 6:10, John 11:6, John 11:30, John 19:41, Acts 7:7, Rom 9:26, 1 Cor 1:2, 2 Cor 2:14, 1 Th 1:8, 1 Ti 2:8, 2 Pe 1:19

5118

tosoutoV
tosoutos

tosauta
Luke 15:29, John 12:37, 1 Cor 14:10, Gal 3:4

tosauthn
Matt 8:10, Luke 7:9

tosoutoi
Matt 15:33

tosouton
Matt 15:33, John 14:9, Heb 4:7, Heb 7:22, Heb 12:1, Rev 18:7, Rev 21:16

tosoutoV
Rev 18:17

tosoutouV
John 6:9

tosoutou
Acts 5:8, Acts 5:8

tosoutwn
John 21:11

tosoutw
Heb 1:4, Heb 10:25

5119

tote
tote

tote
Matt 2:7, Matt 2:16, Matt 2:17, Matt 3:5, Matt 3:13, Matt 3:15, Matt 4:1, Matt 4:5, Matt 4:10, Matt 4:11, Matt 4:17, Matt 5:24, Matt 7:5, Matt 7:23, Matt 8:26, Matt 9:6, Matt 9:14, Matt 9:15, Matt 9:29, Matt 9:37, Matt 11:20, Matt 12:13, Matt 12:22, Matt 12:29, Matt 12:38, Matt 12:44, Matt 12:45, Matt 13:26, Matt 13:36, Matt 13:43, Matt 15:1, Matt 15:12, Matt 15:28, Matt 16:12, Matt 16:20, Matt 16:21, Matt 16:24, Matt 16:27, Matt 17:13, Matt 17:19, Matt 18:21, Matt 18:32, Matt 19:13, Matt 19:27, Matt 20:20, Matt 21:1, Matt 22:8, Matt 22:13, Matt 22:15, Matt 22:21, Matt 23:1, Matt 24:9, Matt 24:10, Matt 24:14, Matt 24:16, Matt 24:21, Matt 24:23, Matt 24:30, Matt 24:30, Matt 24:40, Matt 25:1, Matt 25:7, Matt 25:31, Matt 25:34, Matt 25:37, Matt 25:41, Matt 25:44, Matt 25:45, Matt 26:3, Matt 26:14, Matt 26:16, Matt 26:31, Matt 26:36, Matt 26:38, Matt 26:45, Matt 26:50, Matt 26:52, Matt 26:56, Matt 26:65, Matt 26:67, Matt 26:74, Matt 27:3, Matt 27:9, Matt 27:13, Matt 27:16, Matt 27:26, Matt 27:27, Matt 27:38, Matt 27:58, Matt 28:10, Mark 2:20, Mark 3:27, Mark 13:14, Mark 13:21, Mark 13:26, Mark 13:27, Luke 5:35, Luke 6:42, Luke 11:26, Luke 13:26, Luke 14:9, Luke 14:10, Luke 14:21, Luke 16:16, Luke 21:10, Luke 21:20, Luke 21:21, Luke 21:27, Luke 23:30, Luke 24:45, John 2:10, John 7:10, John 8:28, John 11:6, John 11:14, John 12:16, John 13:27, John 19:1, John 19:16, John 20:8, Acts 1:12, Acts 4:8, Acts 5:26, Acts 6:11, Acts 7:4, Acts 8:17, Acts 10:46, Acts 10:48, Acts 13:3, Acts 13:12, Acts 15:22, Acts 17:14, Acts 21:26, Acts 21:33, Acts 23:3, Acts 25:12, Acts 26:1, Acts 27:21, Acts 27:32, Acts 28:1, Rom 6:21, 1 Cor 4:5, 1 Cor 13:10, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 15:28, 1 Cor 15:54, 1 Cor 16:2, 2 Cor 12:10, Gal 4:8, Gal 4:29, Gal 6:4, Col 3:4, 1 Th 5:3, 2 Th 2:8, Heb 10:7, Heb 10:9, Heb 12:26, 2 Pe 3:6

5120

tou
tou

ton
Matt 1:2, Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Matt 1:16, Matt 1:21, Matt 1:25, Matt 1:25, Matt 2:2, Matt 2:6, Matt 2:6, Matt 2:7, Matt 2:10, Matt 2:15, Matt 2:16, Matt 3:9, Matt 3:12, Matt 3:13, Matt 3:13, Matt 4:6, Matt 4:7, Matt 4:10, Matt 4:18, Matt 4:18, Matt 4:21, Matt 4:21, Matt 4:22, Matt 5:8, Matt 5:15, Matt 5:16, Matt 5:16, Matt 5:17, Matt 5:26, Matt 5:40, Matt 5:42, Matt 5:43, Matt 5:43, Matt 5:45, Matt 6:2, Matt 6:5, Matt 6:11, Matt 6:11, Matt 6:16, Matt 6:24, Matt 6:24, Matt 6:30, Matt 8:21, Matt 9:6, Matt 9:7, Matt 9:8, Matt 9:8, Matt 9:23, Matt 9:38, Matt 10:14, Matt 10:24, Matt 10:24, Matt 10:25, Matt 10:28, Matt 10:38, Matt 10:40, Matt 10:42, Matt 11:10, Matt 11:27, Matt 11:27, Matt 11:29, Matt 12:4, Matt 12:22, Matt 12:26, Matt 12:29, Matt 12:33, Matt 12:33, Matt 12:44, Matt 13:2, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:29, Matt 13:30, Matt 13:44, Matt 13:48, Matt 14:3, Matt 14:5, Matt 14:10, Matt 14:19, Matt 14:29, Matt 14:30, Matt 15:4, Matt 15:5, Matt 15:10, Matt 15:11, Matt 15:11, Matt 15:12, Matt 15:18, Matt 15:20, Matt 15:20, Matt 15:26, Matt 15:31, Matt 15:32, Matt 16:13, Matt 16:14, Matt 16:24, Matt 16:26, Matt 16:28, Matt 17:1, Matt 17:1, Matt 17:8, Matt 17:14, Matt 17:15, Matt 17:27, Matt 18:6, Matt 18:15, Matt 18:33, Matt 19:5, Matt 19:11, Matt 19:19, Matt 19:19, Matt 19:22, Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 20:8, Matt 20:12, Matt 21:7, Matt 21:19, Matt 21:26, Matt 21:26, Matt 21:37, Matt 21:37, Matt 21:38, Matt 21:41, Matt 21:44, Matt 22:5, Matt 22:37, Matt 22:39, Matt 23:17, Matt 23:23, Matt 23:24, Matt 24:30, Matt 25:30, Matt 26:4, Matt 26:18, Matt 26:26, Matt 26:31, Matt 26:37, Matt 26:44, Matt 26:50, Matt 26:51, Matt 26:52, Matt 26:53, Matt 26:57, Matt 26:57, Matt 26:61, Matt 26:64, Matt 26:71, Matt 26:72, Matt 26:74, Matt 27:6, Matt 27:7, Matt 27:10, Matt 27:14, Matt 27:17, Matt 27:20, Matt 27:20, Matt 27:22, Matt 27:26, Matt 27:26, Matt 27:27, Matt 27:30, Matt 27:32, Matt 27:35, Matt 27:40, Matt 27:43, Matt 27:54, Matt 27:54, Matt 27:64, Matt 27:66, Matt 27:66, Matt 28:1, Matt 28:2, Matt 28:5, Matt 28:6, Mark 1:2, Mark 1:7, Mark 1:9, Mark 1:14, Mark 1:16, Mark 1:19, Mark 1:19, Mark 1:20, Mark 1:45, Mark 2:2, Mark 2:4, Mark 2:4, Mark 2:9, Mark 2:11, Mark 2:11, Mark 2:12, Mark 2:12, Mark 2:14, Mark 2:19, Mark 2:26, Mark 2:27, Mark 3:9, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:18, Mark 3:27, Mark 3:29, Mark 4:14, Mark 4:15, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:20, Mark 4:21, Mark 4:26, Mark 4:33, Mark 4:36, Mark 5:6, Mark 5:7, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:19, Mark 5:31, Mark 5:35, Mark 5:36, Mark 5:37, Mark 5:38, Mark 5:40, Mark 6:11, Mark 6:11, Mark 6:17, Mark 6:20, Mark 6:25, Mark 6:30, Mark 6:41, Mark 6:45, Mark 7:5, Mark 7:10, Mark 7:13, Mark 7:14, Mark 7:15, Mark 7:18, Mark 7:19, Mark 7:20, Mark 7:23, Mark 7:27, Mark 7:29, Mark 7:30, Mark 7:34, Mark 8:2, Mark 8:26, Mark 8:28, Mark 8:31, Mark 8:32, Mark 8:34, Mark 8:34, Mark 8:36, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:8, Mark 9:10, Mark 9:12, Mark 9:17, Mark 9:21, Mark 9:37, Mark 9:41, Mark 9:42, Mark 10:7, Mark 10:12, Mark 10:19, Mark 10:21, Mark 10:49, Mark 10:50, Mark 11:4, Mark 11:5, Mark 11:7, Mark 11:7, Mark 11:14, Mark 11:32, Mark 11:32, Mark 12:6, Mark 12:9, Mark 12:12, Mark 12:30, Mark 12:31, Mark 12:33, Mark 12:44, Mark 13:16, Mark 13:26, Mark 14:8, Mark 14:9, Mark 14:27, Mark 14:33, Mark 14:33, Mark 14:39, Mark 14:47, Mark 14:53, Mark 14:53, Mark 14:58, Mark 14:58, Mark 14:60, Mark 14:62, Mark 14:67, Mark 14:71, Mark 15:1, Mark 15:5, Mark 15:9, Mark 15:11, Mark 15:11, Mark 15:15, Mark 15:15, Mark 15:21, Mark 15:21, Mark 15:29, Mark 15:44, Mark 16:3, Mark 16:6, Mark 16:6, Mark 16:15, Mark 16:19, Mark 16:20, Luke 1:9, Luke 1:16, Luke 1:18, Luke 1:20, Luke 1:21, Luke 1:23, Luke 1:32, Luke 1:33, Luke 1:34, Luke 1:40, Luke 1:41, Luke 1:46, Luke 1:55, Luke 1:56, Luke 1:64, Luke 1:73, Luke 1:80, Luke 2:7, Luke 2:7, Luke 2:13, Luke 2:15, Luke 2:16, Luke 2:20, Luke 2:22, Luke 2:26, Luke 2:28, Luke 2:29, Luke 2:39, Luke 3:2, Luke 3:8, Luke 3:16, Luke 3:17, Luke 3:18, Luke 3:20, Luke 3:21, Luke 3:21, Luke 4:8, Luke 4:11, Luke 4:12, Luke 4:17, Luke 4:41, Luke 5:1, Luke 5:1, Luke 5:4, Luke 5:10, Luke 5:12, Luke 5:19, Luke 5:24, Luke 5:25, Luke 5:25, Luke 5:26, Luke 6:4, Luke 6:14, Luke 6:15, Luke 6:15, Luke 6:29, Luke 6:38, Luke 6:40, Luke 7:3, Luke 7:4, Luke 7:10, Luke 7:10, Luke 7:16, Luke 7:16, Luke 7:19, Luke 7:27, Luke 7:29, Luke 8:5, Luke 8:12, Luke 8:13, Luke 8:15, Luke 8:19, Luke 8:21, Luke 8:28, Luke 8:35, Luke 8:35, Luke 8:39, Luke 8:40, Luke 8:41, Luke 8:43, Luke 8:49, Luke 8:51, Luke 9:5, Luke 9:12, Luke 9:13, Luke 9:16, Luke 9:19, Luke 9:20, Luke 9:22, Luke 9:23, Luke 9:25, Luke 9:28, Luke 9:33, Luke 9:38, Luke 9:41, Luke 9:42, Luke 9:47, Luke 9:48, Luke 9:59, Luke 9:61, Luke 10:2, Luke 10:11, Luke 10:11, Luke 10:16, Luke 10:18, Luke 10:27, Luke 10:27, Luke 10:29, Luke 10:32, Luke 10:38, Luke 10:39, Luke 11:3, Luke 11:3, Luke 11:11, Luke 11:24, Luke 11:28, Luke 11:33, Luke 12:5, Luke 12:10, Luke 12:28, Luke 12:36, Luke 12:39, Luke 12:56, Luke 12:58, Luke 13:7, Luke 13:13, Luke 13:15, Luke 13:15, Luke 14:9, Luke 14:10, Luke 14:17, Luke 14:23, Luke 14:26, Luke 14:27, Luke 15:6, Luke 15:12, Luke 15:18, Luke 15:18, Luke 15:20, Luke 15:20, Luke 15:21, Luke 15:23, Luke 15:23, Luke 15:27, Luke 15:27, Luke 15:30, Luke 15:30, Luke 15:30, Luke 16:2, Luke 16:8, Luke 16:13, Luke 16:13, Luke 16:17, Luke 16:20, Luke 16:22, Luke 16:22, Luke 16:23, Luke 16:27, Luke 16:28, Luke 17:2, Luke 17:15, Luke 18:2, Luke 18:4, Luke 18:13, Luke 18:14, Luke 18:20, Luke 18:43, Luke 19:3, Luke 19:5, Luke 19:8, Luke 19:33, Luke 19:33, Luke 19:35, Luke 19:35, Luke 19:35, Luke 19:37, Luke 19:44, Luke 20:1, Luke 20:9, Luke 20:13, Luke 20:13, Luke 20:16, Luke 20:18, Luke 20:19, Luke 20:37, Luke 20:37, Luke 20:37, Luke 20:41, Luke 21:4, Luke 21:27, Luke 22:2, Luke 22:3, Luke 22:31, Luke 22:48, Luke 22:50, Luke 22:54, Luke 22:63, Luke 23:1, Luke 23:5, Luke 23:8, Luke 23:13, Luke 23:14, Luke 23:14, Luke 23:18, Luke 23:20, Luke 23:25, Luke 23:25, Luke 23:26, Luke 23:33, Luke 23:33, Luke 23:40, Luke 23:47, Luke 24:2, Luke 24:5, Luke 24:7, Luke 24:21, Luke 24:26, Luke 24:30, Luke 24:45, Luke 24:46, Luke 24:51, Luke 24:53, John 1:1, John 1:2, John 1:9, John 1:18, John 1:27, John 1:29, John 1:41, John 1:41, John 1:41, John 1:42, John 1:45, John 1:45, John 1:45, John 1:47, John 1:51, John 1:51, John 2:2, John 2:6, John 2:9, John 2:10, John 2:10, John 2:10, John 2:16, John 2:19, John 3:2, John 3:13, John 3:14, John 3:14, John 3:16, John 3:16, John 3:16, John 3:17, John 3:17, John 3:17, John 3:19, John 3:26, John 3:35, John 3:36, John 4:14, John 4:16, John 4:38, John 4:39, John 4:41, John 4:47, John 5:8, John 5:9, John 5:10, John 5:11, John 5:12, John 5:16, John 5:18, John 5:19, John 5:20, John 5:23, John 5:23, John 5:23, John 5:23, John 5:23, John 5:24, John 5:38, John 5:45, John 6:5, John 6:10, John 6:14, John 6:19, John 6:23, John 6:24, John 6:32, John 6:32, John 6:32, John 6:34, John 6:37, John 6:40, John 6:42, John 6:46, John 6:46, John 6:51, John 6:57, John 6:58, John 6:58, John 6:62, John 6:71, John 7:12, John 7:13, John 7:19, John 7:19, John 7:33, John 7:40, John 7:49, John 7:51, John 7:53, John 8:7, John 8:19, John 8:19, John 8:26, John 8:27, John 8:28, John 8:35, John 8:35, John 8:41, John 8:43, John 8:43, John 8:49, John 8:51, John 8:51, John 8:51, John 8:52, John 8:52, John 8:55, John 9:6, John 9:13, John 9:14, John 9:24, John 9:35, John 9:39, John 10:12, John 10:15, John 10:28, John 10:36, John 10:40, John 11:2, John 11:5, John 11:21, John 11:22, John 11:26, John 11:27, John 11:39, John 11:41, John 11:42, John 11:42, John 11:48, John 11:56, John 12:9, John 12:9, John 12:10, John 12:11, John 12:17, John 12:21, John 12:34, John 12:34, John 12:44, John 12:45, John 12:46, John 12:47, John 12:47, John 12:48, John 13:1, John 13:3, John 13:5, John 13:8, John 13:11, John 13:18, John 13:20, John 14:1, John 14:6, John 14:7, John 14:8, John 14:9, John 14:9, John 14:12, John 14:16, John 14:16, John 14:23, John 14:28, John 14:31, John 15:3, John 15:16, John 15:20, John 15:20, John 15:21, John 15:23, John 15:24, John 16:3, John 16:5, John 16:8, John 16:10, John 16:16, John 16:17, John 16:21, John 16:23, John 16:26, John 16:28, John 16:28, John 16:28, John 16:33, John 17:1, John 17:1, John 17:3, John 17:5, John 17:6, John 17:14, John 17:18, John 17:18, John 18:2, John 18:5, John 18:7, John 18:10, John 18:12, John 18:16, John 18:19, John 18:24, John 18:28, John 18:31, John 18:33, John 18:37, John 18:39, John 18:40, John 19:1, John 19:5, John 19:7, John 19:8, John 19:13, John 19:13, John 19:15, John 19:16, John 19:17, John 19:17, John 19:18, John 19:20, John 19:23, John 19:23, John 19:24, John 19:26, John 19:31, John 19:33, John 19:38, John 19:38, John 19:39, John 19:42, John 20:1, John 20:2, John 20:2, John 20:13, John 20:14, John 20:17, John 20:17, John 20:18, John 20:19, John 20:20, John 20:25, John 20:25, John 20:25, John 20:25, John 20:27, John 21:4, John 21:7, John 21:13, John 21:19, John 21:20, John 21:25, Acts 1:1, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 1:16, Acts 1:17, Acts 1:23, Acts 1:25, Acts 1:25, Acts 1:25, Acts 2:2, Acts 2:5, Acts 2:22, Acts 2:25, Acts 2:27, Acts 2:30, Acts 2:32, Acts 2:36, Acts 2:37, Acts 2:41, Acts 2:47, Acts 2:47, Acts 3:8, Acts 3:9, Acts 3:11, Acts 3:12, Acts 3:13, Acts 3:14, Acts 3:15, Acts 3:18, Acts 3:20, Acts 3:26, Acts 4:1, Acts 4:2, Acts 4:4, Acts 4:6, Acts 4:12, Acts 4:14, Acts 4:14, Acts 4:17, Acts 4:21, Acts 4:21, Acts 4:24, Acts 4:24, Acts 4:27, Acts 4:29, Acts 4:31, Acts 5:9, Acts 5:10, Acts 5:21, Acts 5:25, Acts 5:26, Acts 5:42, Acts 6:2, Acts 6:11, Acts 6:12, Acts 6:14, Acts 7:4, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:10, Acts 7:14, Acts 7:18, Acts 7:24, Acts 7:27, Acts 7:28, Acts 7:35, Acts 7:44, Acts 7:53, Acts 7:55, Acts 7:56, Acts 7:59, Acts 8:2, Acts 8:4, Acts 8:5, Acts 8:14, Acts 8:14, Acts 8:24, Acts 8:25, Acts 8:28, Acts 8:30, Acts 8:31, Acts 8:35, Acts 8:37, Acts 8:37, Acts 8:39, Acts 9:20, Acts 9:27, Acts 9:35, Acts 9:35, Acts 9:40, Acts 9:42, Acts 10:2, Acts 10:11, Acts 10:16, Acts 10:17, Acts 10:22, Acts 10:22, Acts 10:25, Acts 10:36, Acts 10:38, Acts 10:43, Acts 10:44, Acts 10:46, Acts 11:1, Acts 11:10, Acts 11:12, Acts 11:13, Acts 11:13, Acts 11:17, Acts 11:17, Acts 11:18, Acts 11:19, Acts 11:20, Acts 11:21, Acts 12:1, Acts 12:2, Acts 12:5, Acts 12:11, Acts 12:14, Acts 12:14, Acts 12:20, Acts 12:25, Acts 13:2, Acts 13:2, Acts 13:5, Acts 13:7, Acts 13:8, Acts 13:11, Acts 13:13, Acts 13:15, Acts 13:16, Acts 13:17, Acts 13:21, Acts 13:22, Acts 13:22, Acts 13:25, Acts 13:26, Acts 13:31, Acts 13:35, Acts 13:44, Acts 13:46, Acts 13:48, Acts 13:50, Acts 13:50, Acts 13:51, Acts 14:12, Acts 14:12, Acts 14:14, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:19, Acts 14:25, Acts 15:5, Acts 15:7, Acts 15:10, Acts 15:10, Acts 15:17, Acts 15:19, Acts 15:22, Acts 15:24, Acts 15:35, Acts 15:36, Acts 15:37, Acts 15:37, Acts 15:38, Acts 15:39, Acts 15:39, Acts 16:3, Acts 16:6, Acts 16:14, Acts 16:15, Acts 16:19, Acts 16:19, Acts 16:25, Acts 16:31, Acts 16:32, Acts 16:34, Acts 16:36, Acts 17:3, Acts 17:5, Acts 17:6, Acts 17:8, Acts 17:10, Acts 17:10, Acts 17:11, Acts 17:14, Acts 17:15, Acts 17:15, Acts 17:18, Acts 17:19, Acts 17:24, Acts 17:27, Acts 18:5, Acts 18:7, Acts 18:11, Acts 18:13, Acts 18:13, Acts 18:17, Acts 18:28, Acts 19:1, Acts 19:4, Acts 19:4, Acts 19:10, Acts 19:13, Acts 19:15, Acts 19:15, Acts 19:23, Acts 19:30, Acts 19:35, Acts 20:1, Acts 20:7, Acts 20:12, Acts 20:13, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:24, Acts 20:37, Acts 21:3, Acts 21:5, Acts 21:7, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:20, Acts 21:24, Acts 21:27, Acts 21:28, Acts 21:29, Acts 21:32, Acts 21:32, Acts 21:34, Acts 21:39, Acts 22:12, Acts 22:14, Acts 22:22, Acts 22:23, Acts 22:25, Acts 22:30, Acts 23:3, Acts 23:4, Acts 23:12, Acts 23:14, Acts 23:17, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:20, Acts 23:22, Acts 23:24, Acts 23:24, Acts 23:25, Acts 23:27, Acts 23:30, Acts 23:31, Acts 23:33, Acts 24:5, Acts 24:6, Acts 24:14, Acts 24:15, Acts 24:16, Acts 24:23, Acts 24:24, Acts 24:27, Acts 25:4, Acts 25:6, Acts 25:8, Acts 25:13, Acts 25:14, Acts 25:17, Acts 25:22, Acts 25:25, Acts 26:1, Acts 26:18, Acts 26:20, Acts 26:28, Acts 27:1, Acts 27:10, Acts 27:38, Acts 27:40, Acts 27:40, Acts 27:43, Acts 28:2, Acts 28:2, Acts 28:7, Acts 28:8, Acts 28:17, Acts 28:26, Rom 1:21, Rom 1:25, Rom 1:28, Rom 2:1, Rom 2:23, Rom 2:27, Rom 2:27, Rom 3:6, Rom 3:11, Rom 3:26, Rom 4:1, Rom 4:2, Rom 4:5, Rom 4:5, Rom 4:6, Rom 4:24, Rom 4:24, Rom 5:1, Rom 5:12, Rom 6:3, Rom 6:4, Rom 6:22, Rom 7:21, Rom 7:22, Rom 8:3, Rom 8:11, Rom 8:20, Rom 8:28, Rom 9:9, Rom 9:13, Rom 9:13, Rom 9:23, Rom 9:25, Rom 10:1, Rom 10:6, Rom 10:21, Rom 11:1, Rom 11:2, Rom 11:10, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:8, Rom 13:9, Rom 13:11, Rom 13:14, Rom 14:1, Rom 14:3, Rom 14:3, Rom 14:10, Rom 14:10, Rom 15:6, Rom 15:9, Rom 15:11, Rom 15:28, Rom 15:30, Rom 16:4, Rom 16:5, Rom 16:8, Rom 16:9, Rom 16:9, Rom 16:10, Rom 16:11, Rom 16:13, Rom 16:20, 1 Cor 1:16, 1 Cor 1:21, 1 Cor 2:8, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:11, 1 Cor 3:12, 1 Cor 3:17, 1 Cor 4:19, 1 Cor 5:3, 1 Cor 5:5, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:2, 1 Cor 6:14, 1 Cor 6:20, 1 Cor 7:2, 1 Cor 7:16, 1 Cor 8:3, 1 Cor 8:10, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 9:1, 1 Cor 10:2, 1 Cor 10:9, 1 Cor 10:16, 1 Cor 10:18, 1 Cor 10:22, 1 Cor 10:28, 1 Cor 11:9, 1 Cor 11:26, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 14:16, 1 Cor 15:15, 1 Cor 16:22, 2 Cor 1:22, 2 Cor 1:23, 2 Cor 2:13, 2 Cor 2:17, 2 Cor 3:4, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:7, 2 Cor 4:14, 2 Cor 5:5, 2 Cor 5:8, 2 Cor 5:11, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 8:2, 2 Cor 8:18, 2 Cor 8:22, 2 Cor 9:9, 2 Cor 9:10, 2 Cor 9:13, 2 Cor 10:15, 2 Cor 11:3, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:8, 2 Cor 12:18, 2 Cor 13:7, Gal 1:10, Gal 1:16, Gal 1:19, Gal 1:24, Gal 4:4, Gal 4:14, Gal 4:14, Gal 4:21, Gal 4:27, Gal 4:29, Gal 4:30, Gal 5:3, Gal 5:14, Gal 6:1, Gal 6:2, Gal 6:4, Gal 6:6, Gal 6:16, Eph 1:7, Eph 1:13, Eph 2:2, Eph 2:2, Eph 2:7, Eph 2:15, Eph 2:18, Eph 3:8, Eph 3:14, Eph 3:16, Eph 3:16, Eph 3:17, Eph 4:12, Eph 4:20, Eph 4:22, Eph 4:22, Eph 4:24, Eph 4:24, Eph 5:16, Eph 5:31, Eph 5:33, Eph 6:2, Eph 6:14, Eph 6:16, Eph 6:24, Php 1:14, Php 1:15, Php 1:16, Php 1:30, Php 2:25, Php 3:7, Php 4:6, Php 4:17, Php 4:17, Php 4:19, Col 1:23, Col 1:25, Col 2:6, Col 2:6, Col 3:9, Col 3:10, Col 3:10, Col 3:22, Col 4:5, 1 Th 1:6, 1 Th 1:8, 1 Th 1:9, 1 Th 1:10, 1 Th 1:10, 1 Th 2:9, 1 Th 2:9, 1 Th 2:15, 1 Th 3:2, 1 Th 4:5, 1 Th 4:6, 1 Th 4:8, 1 Th 4:8, 1 Th 5:11, 1 Th 5:27, 2 Th 2:4, 2 Th 3:12, 1 Ti 1:13, 1 Ti 1:15, 1 Ti 3:2, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:23, 1 Ti 6:5, 1 Ti 6:7, 1 Ti 6:12, 2 Ti 1:8, 2 Ti 1:10, 2 Ti 2:6, 2 Ti 2:15, 2 Ti 2:22, 2 Ti 3:8, 2 Ti 4:2, 2 Ti 4:7, 2 Ti 4:7, 2 Ti 4:7, 2 Ti 4:10, 2 Ti 4:13, 2 Ti 4:19, Titus 1:3, Titus 1:7, Titus 3:5, Titus 3:13, Phm 1:5, Phm 1:11, Heb 1:6, Heb 1:8, Heb 1:8, Heb 2:9, Heb 2:10, Heb 2:14, Heb 2:14, Heb 2:17, Heb 3:1, Heb 3:6, Heb 4:14, Heb 5:1, Heb 5:6, Heb 5:7, Heb 5:12, Heb 6:1, Heb 6:6, Heb 6:7, Heb 6:20, Heb 7:5, Heb 7:5, Heb 7:6, Heb 7:6, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:28, Heb 7:28, Heb 8:4, Heb 8:5, Heb 8:5, Heb 8:8, Heb 8:8, Heb 8:11, Heb 8:11, Heb 8:11, Heb 9:9, Heb 9:9, Heb 9:9, Heb 9:19, Heb 9:22, Heb 9:24, Heb 10:5, Heb 10:8, Heb 10:21, Heb 10:29, Heb 10:30, Heb 10:30, Heb 11:6, Heb 11:7, Heb 11:8, Heb 11:11, Heb 11:17, Heb 11:17, Heb 11:20, Heb 11:20, Heb 11:26, Heb 11:27, Heb 11:27, Heb 12:1, Heb 12:2, Heb 12:3, Heb 12:14, Heb 12:14, Heb 12:24, Heb 12:25, Heb 12:25, Heb 12:25, Heb 12:26, Heb 13:7, Heb 13:12, Heb 13:13, Heb 13:20, Heb 13:20, Heb 13:20, Heb 13:23, Jam 1:11, Jam 1:12, Jam 1:21, Jam 1:21, Jam 1:25, Jam 2:3, Jam 2:6, Jam 2:8, Jam 2:10, Jam 2:21, Jam 3:6, Jam 3:9, Jam 4:11, Jam 4:12, Jam 5:6, Jam 5:7, Jam 5:12, Jam 5:15, Jam 5:18, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:17, 1 Pe 1:21, 1 Pe 1:23, 1 Pe 1:25, 1 Pe 2:12, 1 Pe 2:13, 1 Pe 2:17, 1 Pe 2:17, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:14, 1 Pe 3:15, 1 Pe 4:2, 1 Pe 4:16, 1 Pe 5:4, 2 Pe 1:19, 2 Pe 2:1, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 2:5, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 2:17, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 2:23, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:10, 1 Jo 4:14, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:16, 1 Jo 5:20, 2 Jo 1:2, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:11, Jude 1:4, Jude 1:7, Jude 1:13, Jude 1:23, Rev 1:2, Rev 1:9, Rev 2:2, Rev 2:10, Rev 2:28, Rev 2:28, Rev 3:8, Rev 3:10, Rev 3:11, Rev 6:6, Rev 6:9, Rev 7:4, Rev 9:4, Rev 9:6, Rev 9:11, Rev 9:16, Rev 10:2, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:6, Rev 10:9, Rev 11:1, Rev 11:6, Rev 11:12, Rev 11:18, Rev 12:1, Rev 12:5, Rev 12:5, Rev 12:11, Rev 12:13, Rev 12:14, Rev 12:16, Rev 13:2, Rev 13:4, Rev 13:6, Rev 13:17, Rev 13:18, Rev 13:18, Rev 14:7, Rev 14:7, Rev 15:8, Rev 16:8, Rev 16:10, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:12, Rev 16:16, Rev 16:16, Rev 16:17, Rev 16:21, Rev 18:9, Rev 18:10, Rev 18:11, Rev 18:15, Rev 18:18, Rev 19:5, Rev 19:11, Rev 19:16, Rev 20:2, Rev 20:2, Rev 20:2, Rev 20:4, Rev 20:8, Rev 20:8, Rev 20:11, Rev 22:2, Rev 22:6, Rev 22:16

touV
Matt 1:2, Matt 1:11, Matt 2:4, Matt 2:7, Matt 2:11, Matt 2:16, Matt 2:16, Matt 4:24, Matt 5:1, Matt 5:12, Matt 5:12, Matt 5:17, Matt 5:19, Matt 5:33, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:46, Matt 5:47, Matt 6:13, Matt 7:6, Matt 7:24, Matt 7:26, Matt 7:28, Matt 8:16, Matt 8:22, Matt 8:22, Matt 9:23, Matt 9:36, Matt 10:1, Matt 10:5, Matt 10:14, Matt 10:25, Matt 12:4, Matt 12:7, Matt 12:49, Matt 13:15, Matt 13:25, Matt 13:36, Matt 13:41, Matt 13:41, Matt 13:49, Matt 14:9, Matt 14:9, Matt 14:14, Matt 14:15, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:35, Matt 15:30, Matt 15:31, Matt 15:32, Matt 15:36, Matt 15:36, Matt 15:39, Matt 16:9, Matt 16:10, Matt 16:13, Matt 17:8, Matt 18:29, Matt 19:1, Matt 20:8, Matt 20:17, Matt 21:12, Matt 21:15, Matt 21:34, Matt 21:34, Matt 21:34, Matt 21:35, Matt 21:41, Matt 21:43, Matt 21:46, Matt 22:3, Matt 22:3, Matt 22:3, Matt 22:4, Matt 22:6, Matt 22:7, Matt 22:9, Matt 22:11, Matt 22:16, Matt 22:34, Matt 22:44, Matt 23:4, Matt 23:7, Matt 23:13, Matt 23:29, Matt 23:31, Matt 23:37, Matt 23:37, Matt 24:22, Matt 24:24, Matt 24:31, Matt 24:31, Matt 24:49, Matt 25:9, Matt 25:10, Matt 25:14, Matt 26:1, Matt 26:11, Matt 26:14, Matt 26:37, Matt 26:40, Matt 26:45, Matt 27:20, Matt 28:9, Mark 1:10, Mark 1:32, Mark 1:32, Mark 2:22, Mark 2:23, Mark 2:26, Mark 3:34, Mark 5:12, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:19, Mark 5:22, Mark 5:40, Mark 6:7, Mark 6:26, Mark 6:26, Mark 6:36, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:44, Mark 6:45, Mark 6:55, Mark 6:56, Mark 7:25, Mark 7:33, Mark 7:37, Mark 7:37, Mark 8:1, Mark 8:6, Mark 8:19, Mark 8:19, Mark 8:20, Mark 8:20, Mark 8:24, Mark 8:25, Mark 8:27, Mark 8:33, Mark 8:38, Mark 9:14, Mark 9:16, Mark 9:18, Mark 9:31, Mark 9:35, Mark 9:45, Mark 10:24, Mark 10:32, Mark 11:15, Mark 12:2, Mark 12:5, Mark 12:5, Mark 12:9, Mark 12:36, Mark 12:43, Mark 13:20, Mark 13:22, Mark 13:27, Mark 13:27, Mark 14:7, Mark 14:10, Mark 14:63, Luke 1:33, Luke 1:55, Luke 1:65, Luke 1:79, Luke 2:27, Luke 4:18, Luke 5:3, Luke 5:9, Luke 5:22, Luke 5:30, Luke 5:34, Luke 5:37, Luke 6:1, Luke 6:4, Luke 6:4, Luke 6:8, Luke 6:13, Luke 6:20, Luke 6:20, Luke 6:27, Luke 6:28, Luke 6:32, Luke 6:32, Luke 6:33, Luke 6:35, Luke 6:35, Luke 7:24, Luke 7:31, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:33, Luke 8:34, Luke 8:35, Luke 8:41, Luke 9:1, Luke 9:2, Luke 9:11, Luke 9:12, Luke 9:14, Luke 9:16, Luke 9:16, Luke 9:26, Luke 9:28, Luke 9:32, Luke 9:32, Luke 9:43, Luke 9:44, Luke 9:60, Luke 9:60, Luke 10:9, Luke 10:22, Luke 10:23, Luke 10:36, Luke 10:39, Luke 11:1, Luke 11:43, Luke 11:46, Luke 11:52, Luke 12:1, Luke 12:17, Luke 12:22, Luke 12:24, Luke 12:45, Luke 13:2, Luke 13:4, Luke 13:28, Luke 13:34, Luke 13:34, Luke 14:3, Luke 14:7, Luke 14:12, Luke 14:12, Luke 14:12, Luke 14:21, Luke 14:26, Luke 15:5, Luke 15:6, Luke 15:6, Luke 15:15, Luke 15:22, Luke 15:22, Luke 16:1, Luke 16:4, Luke 16:8, Luke 16:23, Luke 16:29, Luke 17:1, Luke 17:16, Luke 17:22, Luke 18:9, Luke 18:9, Luke 18:13, Luke 18:31, Luke 19:15, Luke 19:27, Luke 19:27, Luke 19:45, Luke 20:10, Luke 20:16, Luke 20:43, Luke 21:1, Luke 21:35, Luke 22:32, Luke 22:45, Luke 22:52, Luke 23:4, Luke 23:4, Luke 23:13, Luke 23:13, Luke 23:33, Luke 24:10, Luke 24:33, Luke 24:33, Luke 24:39, Luke 24:40, John 1:51, John 2:14, John 2:14, John 2:15, John 4:23, John 4:24, John 4:35, John 5:21, John 6:5, John 6:10, John 6:11, John 6:70, John 7:35, John 7:45, John 8:31, John 9:6, John 9:11, John 9:13, John 9:14, John 9:15, John 9:17, John 9:18, John 9:21, John 9:22, John 9:26, John 9:30, John 10:19, John 11:2, John 11:32, John 11:33, John 11:37, John 11:41, John 11:44, John 11:46, John 12:3, John 12:3, John 12:8, John 12:40, John 12:42, John 13:1, John 13:1, John 13:5, John 13:6, John 13:8, John 13:9, John 13:10, John 13:12, John 13:14, John 13:14, John 14:24, John 17:1, John 18:21, John 18:38, John 20:17, John 21:23, Acts 2:18, Acts 2:22, Acts 2:34, Acts 2:35, Acts 2:37, Acts 2:47, Acts 3:22, Acts 3:25, Acts 4:5, Acts 4:23, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:5, Acts 5:5, Acts 5:10, Acts 5:11, Acts 5:15, Acts 5:18, Acts 5:23, Acts 5:24, Acts 5:34, Acts 5:40, Acts 6:1, Acts 6:12, Acts 6:12, Acts 7:8, Acts 7:12, Acts 7:19, Acts 7:23, Acts 7:23, Acts 7:25, Acts 7:43, Acts 7:52, Acts 7:54, Acts 7:56, Acts 7:58, Acts 8:3, Acts 9:1, Acts 9:14, Acts 9:21, Acts 9:21, Acts 9:22, Acts 9:22, Acts 9:27, Acts 9:29, Acts 9:32, Acts 9:32, Acts 9:40, Acts 9:41, Acts 10:21, Acts 10:21, Acts 10:24, Acts 10:24, Acts 10:25, Acts 10:38, Acts 10:44, Acts 11:20, Acts 11:26, Acts 11:30, Acts 12:19, Acts 13:17, Acts 13:32, Acts 13:36, Acts 13:45, Acts 13:50, Acts 14:10, Acts 14:13, Acts 14:18, Acts 14:19, Acts 15:1, Acts 15:2, Acts 15:21, Acts 15:32, Acts 15:33, Acts 15:36, Acts 16:3, Acts 16:3, Acts 16:19, Acts 16:24, Acts 16:27, Acts 16:35, Acts 16:35, Acts 16:36, Acts 16:40, Acts 17:6, Acts 17:8, Acts 17:13, Acts 17:17, Acts 17:30, Acts 18:2, Acts 18:13, Acts 18:14, Acts 18:23, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:25, Acts 19:37, Acts 20:1, Acts 20:17, Acts 20:30, Acts 21:4, Acts 21:7, Acts 21:11, Acts 21:21, Acts 21:26, Acts 21:32, Acts 21:35, Acts 21:38, Acts 22:3, Acts 22:5, Acts 22:5, Acts 22:19, Acts 22:30, Acts 23:32, Acts 24:8, Acts 24:16, Acts 25:16, Acts 26:6, Acts 26:13, Acts 26:16, Acts 26:29, Acts 27:2, Acts 27:4, Acts 27:24, Acts 27:42, Acts 27:43, Acts 27:44, Acts 28:16, Acts 28:17, Acts 28:25, Acts 28:27, Acts 28:30, Rom 1:25, Rom 2:2, Rom 2:3, Rom 3:22, Rom 4:17, Rom 5:14, Rom 5:15, Rom 9:5, Rom 10:12, Rom 11:3, Rom 11:22, Rom 11:28, Rom 11:32, Rom 11:32, Rom 11:36, Rom 12:14, Rom 15:26, Rom 16:3, Rom 16:7, Rom 16:10, Rom 16:11, Rom 16:11, Rom 16:14, Rom 16:15, Rom 16:17, Rom 16:20, Rom 16:27, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 3:19, 1 Cor 3:20, 1 Cor 4:9, 1 Cor 5:12, 1 Cor 5:12, 1 Cor 5:13, 1 Cor 6:4, 1 Cor 8:12, 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:22, 1 Cor 11:10, 1 Cor 11:22, 1 Cor 14:35, 1 Cor 15:25, 1 Cor 15:25, 1 Cor 15:27, 1 Cor 16:1, 1 Cor 16:18, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 7:6, 2 Cor 8:4, 2 Cor 9:1, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 10:2, 2 Cor 11:31, Gal 1:5, Gal 1:17, Gal 2:4, Gal 2:12, Gal 4:5, Gal 4:15, Gal 6:10, Eph 1:12, Eph 1:15, Eph 1:18, Eph 1:19, Eph 1:22, Eph 2:15, Eph 2:16, Eph 4:11, Eph 4:11, Eph 4:11, Eph 4:11, Eph 5:6, Eph 6:12, Eph 6:15, Php 1:13, Php 1:14, Php 2:29, Php 3:2, Php 3:2, Php 3:17, Php 3:18, Php 4:20, Col 1:4, Col 3:6, Col 4:5, Col 4:15, 1 Th 2:15, 1 Th 4:10, 1 Th 4:10, 1 Th 4:12, 1 Th 4:14, 1 Th 4:15, 1 Th 5:12, 1 Th 5:14, 1 Th 5:14, 1 Th 5:26, 1 Ti 1:17, 1 Ti 2:8, 1 Ti 4:7, 1 Ti 4:16, 1 Ti 5:20, 1 Ti 6:1, 1 Ti 6:9, 2 Ti 2:10, 2 Ti 2:19, 2 Ti 2:25, 2 Ti 4:4, 2 Ti 4:18, Titus 1:9, Titus 2:6, Titus 3:15, Phm 1:5, Heb 1:2, Heb 1:7, Heb 1:7, Heb 1:7, Heb 1:9, Heb 1:13, Heb 1:14, Heb 4:14, Heb 6:4, Heb 7:5, Heb 7:25, Heb 9:13, Heb 10:1, Heb 10:2, Heb 10:14, Heb 10:27, Heb 11:3, Heb 11:10, Heb 11:31, Heb 11:35, Heb 12:9, Heb 13:8, Heb 13:21, Heb 13:24, Heb 13:24, Jam 2:5, Jam 2:25, Jam 3:3, Jam 3:9, Jam 3:9, Jam 5:10, Jam 5:11, Jam 5:14, 1 Pe 1:5, 1 Pe 1:21, 1 Pe 4:11, 1 Pe 5:1, 1 Pe 5:11, 2 Pe 2:10, 2 Pe 2:18, 2 Pe 2:18, 1 Jo 2:11, 1 Jo 3:14, 3 Jo 1:5, 3 Jo 1:5, 3 Jo 1:8, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:14, Jude 1:5, Jude 1:6, Jude 1:15, Jude 1:25, Rev 1:3, Rev 1:6, Rev 1:17, Rev 1:18, Rev 2:1, Rev 2:2, Rev 2:18, Rev 2:22, Rev 3:1, Rev 3:10, Rev 3:18, Rev 4:4, Rev 4:4, Rev 4:9, Rev 4:10, Rev 4:10, Rev 5:13, Rev 5:14, Rev 6:13, Rev 7:1, Rev 7:3, Rev 7:12, Rev 8:2, Rev 9:4, Rev 9:10, Rev 9:14, Rev 9:14, Rev 9:17, Rev 9:17, Rev 10:6, Rev 11:1, Rev 11:5, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:15, Rev 11:16, Rev 11:18, Rev 13:6, Rev 13:12, Rev 13:14, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 14:6, Rev 14:18, Rev 15:2, Rev 15:7, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:4, Rev 16:8, Rev 16:14, Rev 16:21, Rev 19:3, Rev 19:19, Rev 19:20, Rev 19:20, Rev 20:10, Rev 20:12, Rev 20:13, Rev 20:13, Rev 21:15, Rev 22:5, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

tou
Matt 1:6, Matt 1:17, Matt 1:18, Matt 1:22, Matt 1:22, Matt 1:24, Matt 2:1, Matt 2:1, Matt 2:4, Matt 2:5, Matt 2:7, Matt 2:8, Matt 2:9, Matt 2:13, Matt 2:15, Matt 2:15, Matt 2:17, Matt 2:19, Matt 2:20, Matt 2:22, Matt 3:3, Matt 3:5, Matt 3:13, Matt 3:16, Matt 3:16, Matt 4:1, Matt 4:1, Matt 4:3, Matt 4:5, Matt 4:6, Matt 4:8, Matt 4:14, Matt 4:15, Matt 4:21, Matt 4:21, Matt 4:25, Matt 5:14, Matt 5:18, Matt 5:22, Matt 5:24, Matt 5:34, Matt 5:35, Matt 5:37, Matt 5:45, Matt 5:45, Matt 6:8, Matt 6:13, Matt 6:22, Matt 6:24, Matt 6:25, Matt 6:26, Matt 6:28, Matt 6:30, Matt 6:33, Matt 7:3, Matt 7:4, Matt 7:5, Matt 7:5, Matt 7:5, Matt 7:21, Matt 7:21, Matt 8:1, Matt 8:17, Matt 8:20, Matt 8:20, Matt 8:29, Matt 8:32, Matt 9:6, Matt 9:15, Matt 9:16, Matt 9:20, Matt 9:20, Matt 9:21, Matt 9:23, Matt 9:33, Matt 9:38, Matt 9:38, Matt 10:2, Matt 10:3, Matt 10:20, Matt 10:23, Matt 10:23, Matt 10:29, Matt 10:32, Matt 10:32, Matt 10:33, Matt 10:33, Matt 10:35, Matt 10:36, Matt 11:1, Matt 11:2, Matt 11:11, Matt 11:12, Matt 11:19, Matt 11:23, Matt 11:25, Matt 11:27, Matt 12:4, Matt 12:6, Matt 12:8, Matt 12:8, Matt 12:17, Matt 12:28, Matt 12:29, Matt 12:31, Matt 12:32, Matt 12:32, Matt 12:32, Matt 12:32, Matt 12:33, Matt 12:34, Matt 12:35, Matt 12:35, Matt 12:39, Matt 12:40, Matt 12:40, Matt 12:43, Matt 12:45, Matt 12:50, Matt 12:50, Matt 13:3, Matt 13:15, Matt 13:18, Matt 13:22, Matt 13:22, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:30, Matt 13:32, Matt 13:35, Matt 13:36, Matt 13:37, Matt 13:38, Matt 13:39, Matt 13:40, Matt 13:41, Matt 13:42, Matt 13:43, Matt 13:49, Matt 13:50, Matt 13:52, Matt 13:55, Matt 14:3, Matt 14:6, Matt 14:8, Matt 14:26, Matt 14:29, Matt 14:35, Matt 14:36, Matt 14:36, Matt 15:3, Matt 15:6, Matt 15:11, Matt 15:18, Matt 15:30, Matt 16:1, Matt 16:3, Matt 16:4, Matt 16:12, Matt 16:13, Matt 16:16, Matt 16:16, Matt 16:23, Matt 16:27, Matt 16:27, Matt 16:28, Matt 17:9, Matt 17:9, Matt 17:12, Matt 17:13, Matt 17:22, Matt 18:9, Matt 18:10, Matt 18:10, Matt 18:11, Matt 18:14, Matt 18:14, Matt 18:19, Matt 18:19, Matt 18:27, Matt 19:1, Matt 19:10, Matt 19:24, Matt 19:28, Matt 19:28, Matt 19:29, Matt 20:8, Matt 20:11, Matt 20:18, Matt 20:23, Matt 20:28, Matt 21:4, Matt 21:12, Matt 21:23, Matt 21:31, Matt 21:31, Matt 21:32, Matt 21:39, Matt 21:40, Matt 21:43, Matt 22:16, Matt 22:19, Matt 22:21, Matt 22:29, Matt 22:30, Matt 22:31, Matt 22:42, Matt 22:42, Matt 23:16, Matt 23:22, Matt 23:23, Matt 23:25, Matt 23:26, Matt 23:35, Matt 23:35, Matt 23:35, Matt 23:35, Matt 23:35, Matt 24:1, Matt 24:1, Matt 24:3, Matt 24:3, Matt 24:15, Matt 24:17, Matt 24:21, Matt 24:27, Matt 24:27, Matt 24:29, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:37, Matt 24:37, Matt 24:37, Matt 24:38, Matt 24:39, Matt 24:39, Matt 24:44, Matt 24:45, Matt 24:50, Matt 25:1, Matt 25:5, Matt 25:8, Matt 25:13, Matt 25:18, Matt 25:21, Matt 25:23, Matt 25:29, Matt 25:31, Matt 25:34, Matt 26:2, Matt 26:3, Matt 26:3, Matt 26:3, Matt 26:6, Matt 26:6, Matt 26:12, Matt 26:24, Matt 26:24, Matt 26:29, Matt 26:29, Matt 26:45, Matt 26:47, Matt 26:51, Matt 26:58, Matt 26:59, Matt 26:61, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:64, Matt 26:64, Matt 26:69, Matt 26:71, Matt 26:75, Matt 26:75, Matt 27:1, Matt 27:1, Matt 27:7, Matt 27:9, Matt 27:9, Matt 27:10, Matt 27:11, Matt 27:19, Matt 27:24, Matt 27:24, Matt 27:24, Matt 27:27, Matt 27:35, Matt 27:40, Matt 27:40, Matt 27:42, Matt 27:51, Matt 27:56, Matt 27:58, Matt 27:60, Matt 27:61, Matt 28:4, Matt 28:8, Matt 28:14, Matt 28:19, Matt 28:19, Matt 28:19, Matt 28:20, Mark 1:1, Mark 1:1, Mark 1:10, Mark 1:13, Mark 1:14, Mark 1:15, Mark 1:19, Mark 1:24, Mark 1:44, Mark 2:10, Mark 2:14, Mark 2:19, Mark 2:21, Mark 2:26, Mark 2:26, Mark 2:28, Mark 2:28, Mark 3:8, Mark 3:11, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:27, Mark 3:35, Mark 4:3, Mark 4:4, Mark 4:11, Mark 4:19, Mark 4:19, Mark 4:26, Mark 4:30, Mark 4:32, Mark 5:2, Mark 5:7, Mark 5:7, Mark 5:8, Mark 5:13, Mark 5:21, Mark 5:27, Mark 5:27, Mark 5:29, Mark 5:35, Mark 5:38, Mark 5:40, Mark 5:41, Mark 6:17, Mark 6:18, Mark 6:24, Mark 6:25, Mark 6:54, Mark 6:56, Mark 6:56, Mark 7:8, Mark 7:9, Mark 7:13, Mark 7:15, Mark 7:17, Mark 7:20, Mark 7:33, Mark 8:11, Mark 8:23, Mark 8:31, Mark 8:33, Mark 8:35, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:9, Mark 9:9, Mark 9:12, Mark 9:17, Mark 9:24, Mark 9:31, Mark 9:47, Mark 9:47, Mark 10:1, Mark 10:1, Mark 10:10, Mark 10:14, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:29, Mark 10:33, Mark 10:45, Mark 11:4, Mark 11:10, Mark 11:16, Mark 12:2, Mark 12:2, Mark 12:8, Mark 12:9, Mark 12:14, Mark 12:17, Mark 12:24, Mark 12:34, Mark 12:41, Mark 12:44, Mark 13:1, Mark 13:3, Mark 13:14, Mark 13:15, Mark 13:19, Mark 13:25, Mark 13:26, Mark 14:2, Mark 14:3, Mark 14:4, Mark 14:21, Mark 14:21, Mark 14:25, Mark 14:25, Mark 14:41, Mark 14:47, Mark 14:54, Mark 14:55, Mark 14:61, Mark 14:62, Mark 14:62, Mark 14:66, Mark 14:66, Mark 14:67, Mark 14:72, Mark 15:30, Mark 15:32, Mark 15:32, Mark 15:38, Mark 15:40, Mark 15:40, Mark 15:43, Mark 15:43, Mark 15:45, Mark 15:46, Mark 16:1, Mark 16:1, Mark 16:2, Mark 16:3, Mark 16:8, Mark 16:19, Mark 16:20, Luke 1:2, Luke 1:5, Luke 1:6, Luke 1:6, Luke 1:8, Luke 1:9, Luke 1:9, Luke 1:10, Luke 1:10, Luke 1:11, Luke 1:11, Luke 1:15, Luke 1:19, Luke 1:26, Luke 1:32, Luke 1:43, Luke 1:44, Luke 1:48, Luke 1:57, Luke 1:59, Luke 1:68, Luke 1:69, Luke 1:73, Luke 1:77, Luke 1:79, Luke 2:6, Luke 2:17, Luke 2:17, Luke 2:17, Luke 2:21, Luke 2:21, Luke 2:21, Luke 2:22, Luke 2:24, Luke 2:25, Luke 2:26, Luke 2:26, Luke 2:27, Luke 2:27, Luke 2:37, Luke 2:41, Luke 2:49, Luke 3:1, Luke 3:2, Luke 3:3, Luke 3:4, Luke 3:6, Luke 3:15, Luke 3:15, Luke 3:19, Luke 3:23, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:38, Luke 3:38, Luke 3:38, Luke 3:38, Luke 4:1, Luke 4:2, Luke 4:3, Luke 4:9, Luke 4:9, Luke 4:10, Luke 4:14, Luke 4:17, Luke 4:22, Luke 4:27, Luke 4:29, Luke 4:34, Luke 4:38, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:43, Luke 5:1, Luke 5:1, Luke 5:3, Luke 5:3, Luke 5:7, Luke 5:8, Luke 5:10, Luke 5:14, Luke 5:19, Luke 5:24, Luke 5:34, Luke 5:36, Luke 6:4, Luke 6:5, Luke 6:5, Luke 6:12, Luke 6:15, Luke 6:17, Luke 6:20, Luke 6:22, Luke 6:22, Luke 6:29, Luke 6:30, Luke 6:35, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:44, Luke 6:45, Luke 6:45, Luke 6:45, Luke 7:1, Luke 7:3, Luke 7:28, Luke 7:28, Luke 7:30, Luke 7:34, Luke 7:36, Luke 7:37, Luke 8:1, Luke 8:5, Luke 8:5, Luke 8:10, Luke 8:11, Luke 8:14, Luke 8:21, Luke 8:24, Luke 8:28, Luke 8:28, Luke 8:29, Luke 8:29, Luke 8:33, Luke 8:33, Luke 8:35, Luke 8:41, Luke 8:44, Luke 8:44, Luke 8:44, Luke 8:47, Luke 8:49, Luke 9:2, Luke 9:11, Luke 9:20, Luke 9:22, Luke 9:26, Luke 9:26, Luke 9:27, Luke 9:29, Luke 9:37, Luke 9:38, Luke 9:43, Luke 9:44, Luke 9:45, Luke 9:51, Luke 9:54, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:60, Luke 9:62, Luke 10:2, Luke 10:2, Luke 10:7, Luke 10:9, Luke 10:11, Luke 10:15, Luke 10:18, Luke 10:19, Luke 10:19, Luke 10:21, Luke 10:22, Luke 10:36, Luke 10:39, Luke 11:4, Luke 11:14, Luke 11:20, Luke 11:24, Luke 11:26, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:30, Luke 11:34, Luke 11:38, Luke 11:39, Luke 11:39, Luke 11:42, Luke 11:49, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:54, Luke 12:1, Luke 12:6, Luke 12:8, Luke 12:8, Luke 12:9, Luke 12:10, Luke 12:13, Luke 12:23, Luke 12:30, Luke 12:31, Luke 12:40, Luke 12:42, Luke 12:46, Luke 12:47, Luke 12:52, Luke 12:56, Luke 12:58, Luke 13:14, Luke 13:16, Luke 13:16, Luke 13:18, Luke 13:19, Luke 13:20, Luke 13:28, Luke 13:29, Luke 14:5, Luke 14:15, Luke 14:17, Luke 14:24, Luke 15:10, Luke 15:17, Luke 16:5, Luke 16:8, Luke 16:8, Luke 16:9, Luke 16:13, Luke 16:15, Luke 16:16, Luke 16:17, Luke 16:21, Luke 16:22, Luke 16:24, Luke 16:27, Luke 17:1, Luke 17:7, Luke 17:20, Luke 17:20, Luke 17:21, Luke 17:22, Luke 17:22, Luke 17:24, Luke 17:26, Luke 17:26, Luke 17:26, Luke 17:30, Luke 17:31, Luke 18:3, Luke 18:8, Luke 18:12, Luke 18:16, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:29, Luke 18:31, Luke 19:3, Luke 19:10, Luke 19:11, Luke 19:22, Luke 19:26, Luke 19:37, Luke 19:39, Luke 19:47, Luke 20:10, Luke 20:10, Luke 20:13, Luke 20:15, Luke 20:15, Luke 20:20, Luke 20:21, Luke 20:25, Luke 20:26, Luke 20:34, Luke 20:35, Luke 20:36, Luke 20:45, Luke 21:4, Luke 21:4, Luke 21:4, Luke 21:5, Luke 21:12, Luke 21:22, Luke 21:27, Luke 21:31, Luke 21:36, Luke 21:36, Luke 22:3, Luke 22:6, Luke 22:15, Luke 22:16, Luke 22:18, Luke 22:18, Luke 22:21, Luke 22:22, Luke 22:30, Luke 22:31, Luke 22:40, Luke 22:48, Luke 22:50, Luke 22:51, Luke 22:52, Luke 22:53, Luke 22:54, Luke 22:61, Luke 22:61, Luke 22:66, Luke 22:69, Luke 22:69, Luke 22:69, Luke 22:70, Luke 22:71, Luke 23:26, Luke 23:26, Luke 23:27, Luke 23:35, Luke 23:45, Luke 23:51, Luke 23:52, Luke 24:2, Luke 24:3, Luke 24:7, Luke 24:9, Luke 24:16, Luke 24:19, Luke 24:19, Luke 24:19, Luke 24:25, Luke 24:29, Luke 24:35, Luke 24:45, Luke 24:49, John 1:7, John 1:8, John 1:16, John 1:18, John 1:19, John 1:27, John 1:28, John 1:29, John 1:29, John 1:34, John 1:36, John 1:45, John 1:48, John 1:49, John 1:49, John 1:51, John 1:51, John 2:1, John 2:3, John 2:15, John 2:16, John 2:17, John 2:21, John 2:21, John 2:25, John 3:3, John 3:5, John 3:6, John 3:8, John 3:10, John 3:13, John 3:13, John 3:14, John 3:18, John 3:18, John 3:23, John 3:26, John 3:27, John 3:29, John 3:29, John 3:31, John 3:34, John 3:36, John 4:5, John 4:6, John 4:10, John 4:12, John 4:13, John 4:14, John 4:34, John 4:42, John 5:3, John 5:4, John 5:24, John 5:25, John 5:25, John 5:30, John 5:36, John 5:42, John 5:43, John 5:44, John 6:19, John 6:23, John 6:23, John 6:27, John 6:28, John 6:29, John 6:31, John 6:32, John 6:32, John 6:33, John 6:33, John 6:38, John 6:38, John 6:39, John 6:40, John 6:41, John 6:42, John 6:45, John 6:45, John 6:46, John 6:50, John 6:51, John 6:51, John 6:51, John 6:53, John 6:53, John 6:58, John 6:62, John 6:65, John 6:69, John 6:69, John 7:16, John 7:17, John 7:18, John 7:22, John 7:31, John 7:32, John 7:39, John 7:40, John 7:42, John 8:12, John 8:23, John 8:23, John 8:28, John 8:39, John 8:39, John 8:40, John 8:41, John 8:42, John 8:44, John 8:44, John 8:47, John 8:47, John 8:47, John 8:53, John 8:59, John 9:3, John 9:4, John 9:5, John 9:6, John 9:6, John 9:7, John 9:11, John 9:16, John 9:18, John 9:28, John 9:32, John 9:35, John 10:18, John 10:23, John 10:25, John 10:29, John 10:32, John 10:35, John 10:36, John 10:37, John 10:40, John 11:4, John 11:4, John 11:9, John 11:13, John 11:13, John 11:19, John 11:27, John 11:37, John 11:39, John 11:40, John 11:49, John 11:50, John 11:51, John 11:51, John 11:52, John 11:52, John 11:55, John 12:1, John 12:3, John 12:3, John 12:7, John 12:13, John 12:17, John 12:23, John 12:24, John 12:28, John 12:31, John 12:31, John 12:34, John 12:34, John 12:34, John 12:38, John 12:43, John 13:1, John 13:1, John 13:2, John 13:4, John 13:16, John 13:16, John 13:19, John 13:23, John 13:25, John 13:31, John 14:2, John 14:21, John 14:24, John 14:30, John 15:10, John 15:15, John 15:19, John 15:19, John 15:19, John 15:20, John 15:20, John 15:26, John 15:26, John 16:11, John 16:14, John 16:15, John 16:25, John 16:27, John 16:28, John 17:5, John 17:6, John 17:9, John 17:14, John 17:14, John 17:15, John 17:15, John 17:16, John 17:16, John 17:20, John 18:1, John 18:10, John 18:13, John 18:13, John 18:14, John 18:15, John 18:17, John 18:23, John 18:26, John 18:28, John 18:29, John 18:32, John 18:36, John 18:36, John 19:12, John 19:13, John 19:14, John 19:19, John 19:25, John 19:25, John 19:31, John 19:31, John 19:32, John 19:32, John 19:32, John 19:38, John 19:38, John 19:38, John 19:40, John 20:1, John 20:2, John 20:4, John 20:12, John 20:31, John 21:2, John 21:6, John 21:6, Acts 1:3, Acts 1:4, Acts 1:8, Acts 1:12, Acts 1:14, Acts 1:16, Acts 1:18, Acts 1:22, Acts 2:2, Acts 2:11, Acts 2:16, Acts 2:17, Acts 2:18, Acts 2:22, Acts 2:23, Acts 2:24, Acts 2:28, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:33, Acts 2:33, Acts 2:33, Acts 2:38, Acts 2:42, Acts 3:2, Acts 3:2, Acts 3:6, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:16, Acts 3:20, Acts 3:23, Acts 3:23, Acts 4:1, Acts 4:8, Acts 4:8, Acts 4:10, Acts 4:13, Acts 4:15, Acts 4:18, Acts 4:19, Acts 4:19, Acts 4:25, Acts 4:26, Acts 4:26, Acts 4:30, Acts 4:30, Acts 4:31, Acts 4:32, Acts 4:33, Acts 5:3, Acts 5:24, Acts 5:28, Acts 5:40, Acts 5:41, Acts 5:41, Acts 6:2, Acts 6:4, Acts 6:5, Acts 6:7, Acts 6:13, Acts 6:13, Acts 6:13, Acts 7:13, Acts 7:16, Acts 7:19, Acts 7:20, Acts 7:30, Acts 7:34, Acts 7:34, Acts 7:34, Acts 7:35, Acts 7:38, Acts 7:38, Acts 7:42, Acts 7:43, Acts 7:43, Acts 7:44, Acts 7:46, Acts 7:52, Acts 7:55, Acts 7:56, Acts 7:56, Acts 8:6, Acts 8:10, Acts 8:12, Acts 8:12, Acts 8:12, Acts 8:14, Acts 8:16, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:25, Acts 8:28, Acts 8:32, Acts 8:37, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:3, Acts 9:13, Acts 9:15, Acts 9:16, Acts 9:20, Acts 9:25, Acts 9:27, Acts 9:28, Acts 9:31, Acts 9:31, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:12, Acts 10:17, Acts 10:19, Acts 10:19, Acts 10:21, Acts 10:22, Acts 10:31, Acts 10:33, Acts 10:33, Acts 10:38, Acts 10:41, Acts 10:42, Acts 10:43, Acts 10:44, Acts 10:45, Acts 10:47, Acts 10:48, Acts 11:1, Acts 11:5, Acts 11:6, Acts 11:9, Acts 11:12, Acts 11:16, Acts 11:23, Acts 11:28, Acts 12:7, Acts 12:9, Acts 12:11, Acts 12:12, Acts 12:13, Acts 12:13, Acts 12:14, Acts 12:14, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:24, Acts 13:1, Acts 13:4, Acts 13:4, Acts 13:5, Acts 13:7, Acts 13:11, Acts 13:12, Acts 13:15, Acts 13:17, Acts 13:20, Acts 13:22, Acts 13:23, Acts 13:29, Acts 13:36, Acts 13:43, Acts 13:44, Acts 13:45, Acts 13:46, Acts 13:47, Acts 13:48, Acts 13:49, Acts 14:9, Acts 14:9, Acts 14:12, Acts 14:13, Acts 14:13, Acts 14:18, Acts 14:22, Acts 14:26, Acts 15:2, Acts 15:6, Acts 15:7, Acts 15:7, Acts 15:20, Acts 15:20, Acts 15:20, Acts 15:26, Acts 15:26, Acts 15:35, Acts 15:36, Acts 15:40, Acts 16:6, Acts 16:14, Acts 16:17, Acts 16:17, Acts 16:26, Acts 16:32, Acts 17:9, Acts 17:13, Acts 17:13, Acts 17:16, Acts 17:22, Acts 17:28, Acts 17:29, Acts 18:6, Acts 18:10, Acts 18:11, Acts 18:14, Acts 18:15, Acts 18:16, Acts 18:17, Acts 18:21, Acts 18:25, Acts 18:25, Acts 18:26, Acts 19:5, Acts 19:6, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:16, Acts 19:17, Acts 19:20, Acts 19:29, Acts 19:30, Acts 19:33, Acts 19:35, Acts 20:3, Acts 20:7, Acts 20:9, Acts 20:9, Acts 20:9, Acts 20:20, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:26, Acts 20:27, Acts 20:27, Acts 20:28, Acts 20:28, Acts 20:29, Acts 20:30, Acts 20:35, Acts 20:37, Acts 21:4, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:13, Acts 21:14, Acts 21:20, Acts 21:26, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:30, Acts 21:30, Acts 21:30, Acts 21:35, Acts 21:36, Acts 22:3, Acts 22:3, Acts 22:6, Acts 22:9, Acts 22:11, Acts 22:14, Acts 22:16, Acts 22:20, Acts 22:22, Acts 23:4, Acts 23:5, Acts 23:9, Acts 23:15, Acts 23:15, Acts 23:20, Acts 23:29, Acts 23:35, Acts 24:1, Acts 24:10, Acts 24:20, Acts 24:25, Acts 24:25, Acts 24:26, Acts 25:2, Acts 25:6, Acts 25:7, Acts 25:10, Acts 25:12, Acts 25:16, Acts 25:17, Acts 25:21, Acts 25:21, Acts 25:22, Acts 25:23, Acts 25:23, Acts 26:6, Acts 26:9, Acts 26:13, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:18, Acts 26:22, Acts 27:1, Acts 27:7, Acts 27:9, Acts 27:10, Acts 27:10, Acts 27:11, Acts 27:12, Acts 27:15, Acts 27:19, Acts 27:20, Acts 27:22, Acts 27:23, Acts 27:30, Acts 27:43, Acts 27:44, Acts 28:3, Acts 28:8, Acts 28:19, Acts 28:20, Acts 28:23, Acts 28:23, Acts 28:23, Acts 28:25, Acts 28:25, Acts 28:27, Acts 28:28, Acts 28:31, Acts 28:31, Rom 1:3, Rom 1:3, Rom 1:4, Rom 1:4, Rom 1:5, Rom 1:9, Rom 1:10, Rom 1:13, Rom 1:16, Rom 1:19, Rom 1:23, Rom 1:24, Rom 1:25, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:4, Rom 2:5, Rom 2:9, Rom 2:13, Rom 2:13, Rom 2:14, Rom 2:15, Rom 2:18, Rom 2:23, Rom 2:24, Rom 2:26, Rom 2:29, Rom 3:1, Rom 3:2, Rom 3:3, Rom 3:7, Rom 3:21, Rom 3:23, Rom 3:26, Rom 4:6, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:17, Rom 4:20, Rom 5:1, Rom 5:2, Rom 5:5, Rom 5:5, Rom 5:7, Rom 5:10, Rom 5:10, Rom 5:11, Rom 5:14, Rom 5:15, Rom 5:15, Rom 5:15, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:4, Rom 6:5, Rom 6:6, Rom 6:23, Rom 7:1, Rom 7:2, Rom 7:2, Rom 7:3, Rom 7:3, Rom 7:3, Rom 7:4, Rom 7:4, Rom 7:5, Rom 7:6, Rom 7:13, Rom 7:22, Rom 7:23, Rom 7:24, Rom 7:24, Rom 7:25, Rom 8:2, Rom 8:2, Rom 8:2, Rom 8:3, Rom 8:4, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:11, Rom 8:12, Rom 8:13, Rom 8:18, Rom 8:19, Rom 8:21, Rom 8:22, Rom 8:23, Rom 8:23, Rom 8:27, Rom 8:29, Rom 8:32, Rom 8:34, Rom 8:35, Rom 8:37, Rom 8:39, Rom 9:3, Rom 9:6, Rom 9:8, Rom 9:10, Rom 9:11, Rom 9:11, Rom 9:16, Rom 9:16, Rom 9:16, Rom 9:21, Rom 9:21, Rom 9:27, Rom 9:32, Rom 10:1, Rom 10:3, Rom 10:3, Rom 10:5, Rom 11:2, Rom 11:8, Rom 11:8, Rom 11:10, Rom 11:29, Rom 12:1, Rom 12:2, Rom 12:2, Rom 12:21, Rom 13:1, Rom 13:2, Rom 13:12, Rom 13:12, Rom 14:8, Rom 14:10, Rom 14:17, Rom 14:20, Rom 14:22, Rom 15:6, Rom 15:10, Rom 15:12, Rom 15:15, Rom 15:16, Rom 15:19, Rom 15:19, Rom 15:22, Rom 15:23, Rom 15:29, Rom 15:29, Rom 15:30, Rom 15:30, Rom 16:16, Rom 16:20, Rom 16:24, Rom 16:26, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 1 Cor 2:10, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:14, 1 Cor 3:10, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:6, 1 Cor 4:13, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:1, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 6:5, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:15, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:31, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 8:7, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 10:10, 1 Cor 10:13, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:17, 1 Cor 10:18, 1 Cor 10:24, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:32, 1 Cor 11:12, 1 Cor 11:12, 1 Cor 11:16, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 11:29, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 12:23, 1 Cor 13:11, 1 Cor 14:16, 1 Cor 14:19, 1 Cor 14:36, 1 Cor 14:37, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:27, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:4, 1 Cor 16:12, 1 Cor 16:23, 2 Cor 1:1, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:8, 2 Cor 1:9, 2 Cor 1:14, 2 Cor 1:19, 2 Cor 1:22, 2 Cor 2:11, 2 Cor 2:12, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:4, 2 Cor 3:5, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:13, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:5, 2 Cor 5:6, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:11, 2 Cor 5:14, 2 Cor 5:16, 2 Cor 5:18, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 6:1, 2 Cor 7:10, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 8:1, 2 Cor 8:9, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:19, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 10:10, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 11:7, 2 Cor 11:31, 2 Cor 11:32, 2 Cor 11:33, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 13:3, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:1, Gal 1:4, Gal 1:4, Gal 1:4, Gal 1:6, Gal 1:7, Gal 1:13, Gal 1:19, Gal 1:20, Gal 2:5, Gal 2:12, Gal 2:14, Gal 2:20, Gal 2:20, Gal 2:20, Gal 2:21, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:14, Gal 3:14, Gal 3:17, Gal 3:21, Gal 3:23, Gal 3:29, Gal 4:2, Gal 4:3, Gal 4:4, Gal 4:6, Gal 4:30, Gal 5:4, Gal 5:8, Gal 5:11, Gal 5:17, Gal 5:22, Gal 5:24, Gal 6:2, Gal 6:8, Gal 6:12, Gal 6:14, Gal 6:16, Gal 6:17, Gal 6:17, Gal 6:18, Gal 6:18, Eph 1:3, Eph 1:5, Eph 1:7, Eph 1:9, Eph 1:10, Eph 1:11, Eph 1:11, Eph 1:17, Eph 1:19, Eph 1:23, Eph 2:2, Eph 2:2, Eph 2:2, Eph 2:2, Eph 2:12, Eph 2:13, Eph 2:14, Eph 2:16, Eph 2:19, Eph 2:22, Eph 3:1, Eph 3:2, Eph 3:4, Eph 3:6, Eph 3:7, Eph 3:8, Eph 3:9, Eph 3:9, Eph 3:10, Eph 3:14, Eph 3:16, Eph 3:19, Eph 3:19, Eph 3:21, Eph 4:3, Eph 4:7, Eph 4:12, Eph 4:12, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:16, Eph 4:17, Eph 4:18, Eph 4:23, Eph 4:25, Eph 4:29, Eph 4:30, Eph 5:1, Eph 5:5, Eph 5:6, Eph 5:9, Eph 5:11, Eph 5:13, Eph 5:17, Eph 5:20, Eph 5:23, Eph 5:26, Eph 5:30, Eph 6:6, Eph 6:6, Eph 6:8, Eph 6:11, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:13, Eph 6:15, Eph 6:16, Eph 6:17, Eph 6:17, Eph 6:19, Eph 6:19, Php 1:5, Php 1:7, Php 1:12, Php 1:17, Php 1:19, Php 1:27, Php 1:27, Php 1:27, Php 2:21, Php 2:30, Php 3:8, Php 3:10, Php 3:12, Php 3:14, Php 3:18, Php 3:18, Php 3:21, Php 4:7, Php 4:15, Php 4:23, Col 1:3, Col 1:5, Col 1:6, Col 1:6, Col 1:7, Col 1:7, Col 1:9, Col 1:10, Col 1:10, Col 1:12, Col 1:13, Col 1:13, Col 1:14, Col 1:15, Col 1:15, Col 1:18, Col 1:20, Col 1:20, Col 1:22, Col 1:23, Col 1:23, Col 1:24, Col 1:24, Col 1:25, Col 1:25, Col 1:27, Col 2:2, Col 2:2, Col 2:2, Col 2:8, Col 2:11, Col 2:11, Col 2:12, Col 2:12, Col 2:14, Col 2:17, Col 2:18, Col 2:19, Col 2:20, Col 3:1, Col 3:6, Col 3:8, Col 3:10, Col 3:12, Col 3:15, Col 3:16, Col 4:3, Col 4:3, Col 4:11, Col 4:12, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:6, 1 Th 1:8, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:12, 1 Th 2:12, 1 Th 2:13, 1 Th 2:14, 1 Th 2:19, 1 Th 3:2, 1 Th 3:2, 1 Th 3:9, 1 Th 3:13, 1 Th 3:13, 1 Th 4:2, 1 Th 4:3, 1 Th 4:14, 1 Th 4:15, 1 Th 4:17, 1 Th 5:9, 1 Th 5:10, 1 Th 5:23, 1 Th 5:28, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:2, 2 Th 2:2, 2 Th 2:4, 2 Th 2:8, 2 Th 2:9, 2 Th 2:14, 2 Th 2:14, 2 Th 3:1, 2 Th 3:3, 2 Th 3:5, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:2, 1 Ti 1:11, 1 Ti 1:14, 1 Ti 2:3, 1 Ti 3:4, 1 Ti 3:5, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 4:14, 1 Ti 4:14, 1 Ti 5:4, 1 Ti 5:11, 1 Ti 5:15, 1 Ti 5:18, 1 Ti 5:21, 1 Ti 6:1, 1 Ti 6:3, 1 Ti 6:11, 1 Ti 6:13, 1 Ti 6:13, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 1:14, 2 Ti 2:4, 2 Ti 2:9, 2 Ti 2:14, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 3:17, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:22, Titus 1:3, Titus 1:4, Titus 1:9, Titus 2:5, Titus 2:10, Titus 2:11, Titus 2:13, Titus 3:4, Titus 3:6, Phm 1:6, Phm 1:10, Phm 1:13, Phm 1:25, Phm 1:25, Heb 1:8, Heb 2:3, Heb 2:4, Heb 2:9, Heb 2:14, Heb 2:14, Heb 2:15, Heb 2:17, Heb 3:3, Heb 3:8, Heb 3:14, Heb 4:9, Heb 4:12, Heb 4:14, Heb 5:3, Heb 5:4, Heb 5:10, Heb 5:12, Heb 5:12, Heb 6:1, Heb 6:6, Heb 6:7, Heb 6:10, Heb 6:10, Heb 6:16, Heb 6:19, Heb 7:1, Heb 7:1, Heb 7:3, Heb 7:7, Heb 7:10, Heb 7:21, Heb 7:27, Heb 8:1, Heb 9:7, Heb 9:7, Heb 9:8, Heb 9:8, Heb 9:12, Heb 9:14, Heb 9:16, Heb 9:24, Heb 10:7, Heb 10:9, Heb 10:10, Heb 10:10, Heb 10:12, Heb 10:20, Heb 10:21, Heb 10:29, Heb 10:36, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:12, Heb 11:23, Heb 11:25, Heb 11:26, Heb 11:27, Heb 11:28, Heb 11:40, Heb 12:2, Heb 12:2, Heb 12:15, Heb 12:20, Heb 13:7, Heb 13:11, Heb 13:12, Heb 13:22, Jam 1:5, Jam 1:7, Jam 1:11, Jam 1:13, Jam 1:17, Jam 1:27, Jam 2:1, Jam 2:5, Jam 2:9, Jam 2:16, Jam 3:4, Jam 3:10, Jam 4:4, Jam 4:4, Jam 4:4, Jam 4:4, Jam 4:10, Jam 4:15, Jam 5:7, Jam 5:8, Jam 5:14, Jam 5:17, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 2:9, 1 Pe 2:15, 1 Pe 3:4, 1 Pe 3:4, 1 Pe 3:10, 1 Pe 3:13, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:3, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:3, 1 Pe 5:4, 1 Pe 5:6, 1 Pe 5:12, 1 Pe 5:12, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:2, 2 Pe 1:3, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 1:16, 2 Pe 2:15, 2 Pe 2:15, 2 Pe 2:16, 2 Pe 2:17, 2 Pe 2:20, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:5, 2 Pe 3:12, 2 Pe 3:15, 2 Pe 3:17, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:5, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:20, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:6, 3 Jo 1:7, 3 Jo 1:11, Jude 1:4, Jude 1:9, Jude 1:11, Jude 1:11, Jude 1:11, Jude 1:13, Jude 1:17, Jude 1:21, Jude 1:23, Rev 1:1, Rev 1:2, Rev 1:4, Rev 1:4, Rev 1:9, Rev 1:16, Rev 1:18, Rev 1:18, Rev 2:5, Rev 2:7, Rev 2:7, Rev 2:7, Rev 2:9, Rev 2:11, Rev 2:11, Rev 2:13, Rev 2:16, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:24, Rev 2:27, Rev 3:1, Rev 3:2, Rev 3:5, Rev 3:7, Rev 3:9, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:16, Rev 3:21, Rev 4:2, Rev 4:3, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:9, Rev 4:10, Rev 4:10, Rev 4:10, Rev 5:1, Rev 5:1, Rev 5:6, Rev 5:6, Rev 5:7, Rev 5:7, Rev 5:8, Rev 5:11, Rev 5:13, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:9, Rev 6:13, Rev 6:16, Rev 6:16, Rev 6:16, Rev 7:3, Rev 7:9, Rev 7:9, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:14, Rev 7:15, Rev 7:15, Rev 7:15, Rev 7:17, Rev 8:2, Rev 8:3, Rev 8:4, Rev 8:4, Rev 8:5, Rev 8:5, Rev 8:10, Rev 8:11, Rev 8:12, Rev 9:1, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:4, Rev 9:13, Rev 9:13, Rev 9:13, Rev 9:13, Rev 9:16, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:18, Rev 10:1, Rev 10:4, Rev 10:7, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:10, Rev 11:1, Rev 11:2, Rev 11:4, Rev 11:5, Rev 11:11, Rev 11:12, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:16, Rev 11:19, Rev 12:4, Rev 12:6, Rev 12:7, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:11, Rev 12:14, Rev 12:14, Rev 12:14, Rev 12:15, Rev 12:16, Rev 12:17, Rev 12:17, Rev 12:17, Rev 13:3, Rev 13:3, Rev 13:8, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:17, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:2, Rev 14:3, Rev 14:5, Rev 14:5, Rev 14:8, Rev 14:8, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:15, Rev 14:15, Rev 14:17, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:19, Rev 14:19, Rev 15:1, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 15:5, Rev 15:6, Rev 15:7, Rev 15:7, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:1, Rev 16:1, Rev 16:2, Rev 16:5, Rev 16:7, Rev 16:9, Rev 16:9, Rev 16:10, Rev 16:10, Rev 16:11, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:14, Rev 16:14, Rev 16:17, Rev 16:17, Rev 16:17, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:21, Rev 17:2, Rev 17:6, Rev 17:6, Rev 17:7, Rev 17:7, Rev 17:7, Rev 17:12, Rev 17:14, Rev 17:17, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:5, Rev 18:10, Rev 18:15, Rev 19:4, Rev 19:5, Rev 19:7, Rev 19:9, Rev 19:9, Rev 19:9, Rev 19:10, Rev 19:10, Rev 19:13, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:17, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:21, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:4, Rev 20:6, Rev 20:6, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:12, Rev 20:14, Rev 20:15, Rev 21:2, Rev 21:2, Rev 21:3, Rev 21:3, Rev 21:5, Rev 21:6, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:14, Rev 21:18, Rev 21:19, Rev 21:23, Rev 21:23, Rev 21:27, Rev 22:1, Rev 22:1, Rev 22:1, Rev 22:2, Rev 22:2, Rev 22:3, Rev 22:3, Rev 22:7, Rev 22:8, Rev 22:8, Rev 22:9, Rev 22:10, Rev 22:16, Rev 22:18

Next Page - 5121 (tounantion) to 5130 (touton)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5121 (tounantion) to 5130 (touton)

Previous Page - 5111 (tolmao) to 5120 (tou)
Strong's Number Strong's Name Greek Text and Scripture

5121

tounantion
tounantion

tounantion
2 Cor 2:7, Gal 2:7, 1 Pe 3:9

5122

tounoma
tounoma

tounoma
Matt 27:57

5123

toutesti
toutesti

toutestin
Acts 1:19, Acts 19:4, Rom 7:18, Rom 9:8, Phm 1:12, Heb 2:14, Heb 7:5, Heb 9:11, Heb 10:20, Heb 11:16, Heb 13:15, 1 Pe 3:20

5124

touto
touto

touto
Matt 1:22, Matt 6:25, Matt 8:9, Matt 9:28, Matt 12:11, Matt 12:27, Matt 12:31, Matt 13:13, Matt 13:28, Matt 13:52, Matt 14:2, Matt 15:11, Matt 16:22, Matt 17:21, Matt 18:4, Matt 18:23, Matt 19:26, Matt 21:4, Matt 21:43, Matt 23:14, Matt 23:34, Matt 24:14, Matt 24:44, Matt 26:9, Matt 26:12, Matt 26:13, Matt 26:26, Matt 26:28, Matt 26:39, Matt 26:42, Matt 26:56, Matt 28:14, Mark 1:27, Mark 1:38, Mark 5:32, Mark 5:43, Mark 6:14, Mark 9:21, Mark 9:29, Mark 11:3, Mark 11:24, Mark 12:24, Mark 13:11, Mark 14:5, Mark 14:9, Mark 14:22, Mark 14:24, Mark 14:36, Luke 1:18, Luke 1:34, Luke 1:43, Luke 1:66, Luke 2:12, Luke 2:15, Luke 3:20, Luke 4:43, Luke 5:6, Luke 6:3, Luke 7:4, Luke 7:8, Luke 9:21, Luke 9:45, Luke 9:48, Luke 10:11, Luke 10:28, Luke 11:19, Luke 11:49, Luke 12:18, Luke 12:22, Luke 12:39, Luke 13:8, Luke 14:20, Luke 16:2, Luke 18:34, Luke 18:36, Luke 20:17, Luke 22:15, Luke 22:17, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:23, Luke 22:37, Luke 22:42, Luke 24:40, John 1:31, John 2:12, John 2:22, John 3:32, John 4:15, John 4:18, John 4:54, John 5:16, John 5:18, John 5:28, John 6:6, John 6:29, John 6:39, John 6:40, John 6:61, John 6:65, John 7:22, John 7:39, John 8:6, John 8:40, John 8:47, John 9:23, John 10:17, John 11:7, John 11:11, John 11:26, John 11:51, John 12:5, John 12:6, John 12:18, John 12:18, John 12:27, John 12:33, John 12:39, John 13:11, John 13:28, John 14:13, John 15:19, John 16:15, John 16:17, John 16:18, John 18:34, John 18:37, John 18:37, John 18:38, John 19:11, John 19:28, John 20:20, John 20:22, John 21:14, John 21:19, John 21:19, Acts 2:12, Acts 2:14, Acts 2:16, Acts 2:26, Acts 2:33, Acts 3:6, Acts 4:7, Acts 4:22, Acts 5:4, Acts 5:24, Acts 5:38, Acts 7:60, Acts 8:34, Acts 9:21, Acts 9:21, Acts 10:16, Acts 11:10, Acts 16:18, Acts 19:10, Acts 19:14, Acts 19:17, Acts 19:27, Acts 20:29, Acts 21:23, Acts 23:7, Acts 24:14, Acts 26:16, Acts 26:26, Acts 27:34, Rom 1:12, Rom 1:26, Rom 2:3, Rom 4:16, Rom 5:12, Rom 6:6, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:20, Rom 9:17, Rom 11:25, Rom 12:20, Rom 13:6, Rom 13:6, Rom 13:11, Rom 14:9, Rom 14:13, Rom 15:9, Rom 15:28, 1 Cor 1:12, 1 Cor 4:17, 1 Cor 5:2, 1 Cor 5:3, 1 Cor 6:6, 1 Cor 7:6, 1 Cor 7:26, 1 Cor 7:29, 1 Cor 7:35, 1 Cor 7:37, 1 Cor 9:17, 1 Cor 9:23, 1 Cor 10:28, 1 Cor 11:10, 1 Cor 11:17, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:30, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 15:50, 1 Cor 15:53, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 15:54, 2 Cor 1:17, 2 Cor 2:1, 2 Cor 2:3, 2 Cor 2:9, 2 Cor 4:1, 2 Cor 5:5, 2 Cor 5:14, 2 Cor 7:11, 2 Cor 7:13, 2 Cor 8:10, 2 Cor 8:20, 2 Cor 9:6, 2 Cor 10:7, 2 Cor 10:11, 2 Cor 13:1, 2 Cor 13:9, 2 Cor 13:10, Gal 2:10, Gal 3:2, Gal 3:17, Gal 6:7, Eph 1:15, Eph 2:8, Eph 4:17, Eph 5:5, Eph 5:17, Eph 5:32, Eph 6:1, Eph 6:8, Eph 6:13, Eph 6:18, Eph 6:22, Php 1:6, Php 1:7, Php 1:9, Php 1:19, Php 1:22, Php 1:25, Php 1:28, Php 2:5, Php 3:15, Php 3:15, Col 1:9, Col 2:4, Col 3:20, Col 4:8, 1 Th 2:13, 1 Th 3:3, 1 Th 3:5, 1 Th 3:7, 1 Th 4:3, 1 Th 4:15, 1 Th 5:18, 2 Th 2:11, 2 Th 3:10, 1 Ti 1:9, 1 Ti 1:16, 1 Ti 2:3, 1 Ti 4:10, 1 Ti 4:16, 1 Ti 5:4, 2 Ti 1:15, 2 Ti 2:10, 2 Ti 3:1, Phm 1:15, Phm 1:18, Heb 1:9, Heb 2:1, Heb 6:3, Heb 7:27, Heb 9:8, Heb 9:15, Heb 9:20, Heb 9:27, Heb 10:33, Heb 10:33, Heb 13:17, Heb 13:17, Heb 13:19, Jam 4:15, 1 Pe 1:25, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 3:9, 1 Pe 4:6, 2 Pe 1:5, 2 Pe 1:20, 2 Pe 3:3, 2 Pe 3:5, 2 Pe 3:8, 1 Jo 3:1, 1 Jo 3:8, 1 Jo 4:3, 1 Jo 4:5, 3 Jo 1:10, Jude 1:4, Jude 1:5, Rev 2:6, Rev 7:15, Rev 12:12, Rev 18:8

5125

toutoiV
toutois

toutoiV
Luke 16:26, Luke 24:21, Acts 4:16, Acts 5:35, Rom 8:37, Rom 14:18, Rom 15:23, 1 Cor 12:23, Gal 5:21, Col 3:14, 1 Th 4:18, 1 Ti 4:15, 1 Ti 6:8, Heb 9:23, 2 Pe 2:20, 3 Jo 1:10, Jude 1:7, Jude 1:10, Jude 1:14

5126

touton
touton

touton
Matt 19:11, Matt 21:44, Matt 27:32, Mark 7:29, Mark 14:58, Mark 14:71, Luke 9:13, Luke 9:26, Luke 12:5, Luke 12:56, Luke 16:28, Luke 19:14, Luke 20:12, Luke 20:13, Luke 23:2, Luke 23:14, Luke 23:18, John 2:19, John 5:6, John 6:27, John 6:34, John 6:58, John 7:27, John 9:29, John 9:39, John 18:40, John 19:8, John 19:12, John 19:13, John 19:20, John 21:21, Acts 2:23, Acts 2:32, Acts 2:36, Acts 3:16, Acts 5:31, Acts 5:37, Acts 6:14, Acts 7:35, Acts 7:35, Acts 10:40, Acts 13:27, Acts 15:38, Acts 16:3, Acts 17:23, Acts 21:28, Acts 23:17, Acts 23:18, Acts 23:25, Acts 23:27, Acts 24:5, Acts 25:24, Acts 28:26, Rom 9:9, Rom 15:28, 1 Cor 2:2, 1 Cor 3:12, 1 Cor 3:17, 1 Cor 11:26, 1 Cor 11:27, 2 Cor 4:7, Php 2:23, 2 Th 3:14, Heb 8:3

5127

toutou
toutou

toutou
Matt 13:15, Matt 13:22, Matt 13:40, Matt 19:5, Matt 26:29, Matt 27:24, Mark 4:19, Mark 10:7, Luke 2:17, Luke 9:45, Luke 13:16, Luke 16:8, Luke 20:34, Luke 22:51, Luke 24:4, John 4:13, John 6:51, John 6:61, John 6:66, John 8:23, John 8:23, John 9:31, John 10:41, John 11:9, John 12:31, John 12:31, John 13:1, John 14:30, John 16:11, John 16:19, John 18:17, John 18:29, John 18:36, John 18:36, John 19:12, Acts 5:28, Acts 6:13, Acts 9:13, Acts 13:17, Acts 13:23, Acts 13:38, Acts 15:2, Acts 15:6, Acts 17:32, Acts 21:28, Acts 22:22, Acts 25:20, Acts 25:25, Acts 28:9, Acts 28:27, Rom 7:24, Rom 11:7, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 1 Cor 3:19, 1 Cor 5:10, 1 Cor 7:31, 2 Cor 4:4, 2 Cor 12:8, Eph 2:2, Eph 3:1, Eph 3:14, Eph 5:31, Eph 6:12, Col 1:27, Titus 1:5, Jam 1:26, Jam 2:5, 1 Jo 4:6, Rev 19:20, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

5128

toutouV
toutous

toutouV
Matt 7:24, Matt 7:26, Matt 7:28, Matt 10:5, Matt 19:1, Matt 26:1, Mark 8:4, Luke 9:28, Luke 9:44, Luke 19:15, Luke 20:16, John 10:19, John 18:8, Acts 2:22, Acts 5:5, Acts 5:24, Acts 10:47, Acts 16:36, Acts 19:37, Acts 21:24, Rom 8:30, Rom 8:30, Rom 8:30, 1 Cor 6:4, 1 Cor 16:3, 2 Ti 3:5, Heb 2:15

5129

toutw
toutoi

toutw
Matt 8:9, Matt 12:32, Matt 13:54, Matt 13:56, Matt 17:20, Matt 20:14, Matt 21:21, Mark 6:2, Mark 10:30, Mark 11:23, Luke 1:61, Luke 4:3, Luke 7:8, Luke 10:5, Luke 10:20, Luke 14:9, Luke 18:30, Luke 19:9, Luke 19:19, Luke 21:23, Luke 23:4, Luke 23:14, John 4:20, John 4:21, John 4:27, John 4:37, John 5:38, John 9:30, John 10:3, John 12:25, John 13:24, John 13:35, John 15:8, John 16:30, John 20:30, Acts 1:6, Acts 3:12, Acts 4:10, Acts 4:17, Acts 5:28, Acts 7:7, Acts 7:29, Acts 8:21, Acts 8:29, Acts 10:43, Acts 13:39, Acts 15:15, Acts 21:9, Acts 23:9, Acts 24:3, Acts 24:10, Acts 24:16, Acts 25:5, Rom 12:2, Rom 13:9, 1 Cor 3:18, 1 Cor 4:4, 1 Cor 7:24, 1 Cor 7:31, 1 Cor 11:22, 1 Cor 14:21, 2 Cor 3:10, 2 Cor 5:2, 2 Cor 8:10, 2 Cor 9:3, Gal 6:16, Eph 1:21, Php 1:18, Heb 4:5, 1 Pe 4:16, 2 Pe 1:13, 2 Pe 2:19, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 3:10, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 5:2, Rev 22:18, Rev 22:19

5130

toutwn
touton

toutwn
Matt 3:9, Matt 5:19, Matt 5:37, Matt 6:29, Matt 6:32, Matt 10:42, Matt 11:7, Matt 18:6, Matt 18:10, Matt 18:14, Matt 25:40, Matt 25:45, Mark 12:31, Luke 3:8, Luke 7:18, Luke 10:36, Luke 12:27, Luke 12:30, Luke 17:2, Luke 18:34, Luke 21:12, Luke 21:28, Luke 24:14, Luke 24:48, John 1:50, John 5:20, John 7:31, John 14:12, John 17:20, John 21:15, John 21:24, Acts 1:22, Acts 1:24, Acts 5:32, Acts 5:36, Acts 5:38, Acts 14:15, Acts 15:28, Acts 18:15, Acts 18:17, Acts 19:36, Acts 21:38, Acts 24:8, Acts 25:9, Acts 25:20, Acts 26:21, Acts 26:26, Acts 26:26, Acts 26:29, Rom 11:30, 1 Cor 9:15, 1 Cor 13:13, 1 Th 4:6, 2 Ti 2:21, 2 Ti 3:6, Titus 3:8, Heb 1:1, Heb 9:6, Heb 10:18, Heb 13:11, 2 Pe 1:4, 2 Pe 1:12, 2 Pe 1:15, 2 Pe 3:11, 2 Pe 3:16, 3 Jo 1:4, Rev 9:18, Rev 18:15, Rev 20:6

Next Page - 5131 (tragos) to 5140 (treis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5131 (tragos) to 5140 (treis)

Previous Page - 5121 (tounantion) to 5130 (touton)
Strong's Number Strong's Name Greek Text and Scripture

5131

tragoV
tragos

tragwn
Heb 9:12, Heb 9:13, Heb 9:19, Heb 10:4

5132

trapeza
trapeza

trapezaiV
Acts 6:2

trapezan
Luke 19:23, Acts 16:34

trapezaV
Matt 21:12, Mark 11:15, John 2:15

trapeza
Rom 11:9, Heb 9:2

trapezhV
Matt 15:27, Mark 7:28, Luke 16:21, Luke 22:21, Luke 22:30, 1 Cor 10:21, 1 Cor 10:21

5133

trapezithV
trapezites

trapezitaiV
Matt 25:27

5134

trauma
trauma

traumata
Luke 10:34

5135

traumatizw
traumatizo

tetraumatismenouV
Acts 19:16

traumatisanteV
Luke 20:12

5136

trachlizw
trachelizo

tetrachlismena
Heb 4:13

5137

trachloV
trachelos

trachlon
Matt 18:6, Mark 9:42, Luke 15:20, Luke 17:2, Acts 15:10, Acts 20:37, Rom 16:4

5138

tracuV
trachus

traceiai
Luke 3:5

traceiV
Acts 27:29

5139

TracwnitiV
Trachonitis

tracwnitidoV
Luke 3:1

5140

treiV
treis

treiV
Matt 12:40, Matt 12:40, Matt 12:40, Matt 12:40, Matt 15:32, Matt 17:4, Matt 18:20, Matt 27:63, Mark 8:2, Mark 8:31, Mark 9:5, Luke 1:56, Luke 2:46, Luke 9:33, Luke 11:5, Luke 12:52, John 2:6, Acts 7:20, Acts 9:9, Acts 10:19, Acts 11:11, Acts 19:8, Acts 20:3, Acts 25:1, Acts 28:7, Acts 28:11, Acts 28:12, Acts 28:17, 1 Cor 14:27, 1 Cor 14:29, Jam 5:17, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, Rev 6:6, Rev 11:9, Rev 11:11, Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:13

tria
Matt 13:33, Luke 4:25, Luke 13:7, Luke 13:21, Acts 17:2, 1 Cor 13:13, Gal 1:18, Rev 16:13, Rev 16:19

trisin
Matt 27:40, Mark 15:29, Luke 12:52, John 2:19, John 2:20, Heb 10:28

triwn
Matt 18:16, Matt 26:61, Mark 14:58, Luke 10:36, Acts 5:7, Acts 28:15, 2 Cor 13:1, 1 Ti 5:19, Rev 8:13, Rev 9:18

Next Page - 5141 (tremo) to 5150 (trimenon)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5141 (tremo) to 5150 (trimenon)

Previous Page - 5131 (tragos) to 5140 (treis)
Strong's Number | Strong's Name | Greek Text and Scripture
5141 | tremw tremo | tremousa Mark 5:33, Luke 8:47 tremousin 2 Pe 2:10 tremwn Acts 9:6
5142 | trefw trepho | eqreyamen Matt 25:37 eqreyate Jam 5:5 teqrammenoV Luke 4:16 trefei Matt 6:26, Luke 12:24 trefesqai Acts 12:20 trefetai Rev 12:14 trefwsin Rev 12:6
5143 | trecw trecho | dramwn Matt 27:48, Mark 15:36, Luke 15:20 edramen Mark 5:6, Luke 24:12 edramon Matt 28:8, Gal 2:2, Php 2:16 etrecete Gal 5:7 etrecon John 20:4 trecei John 20:2 trecete 1 Cor 9:24 trech 2 Th 3:1 treconteV 1 Cor 9:24 trecontoV Rom 9:16 trecontwn Rev 9:9 trecousin 1 Cor 9:24 trecwmen Heb 12:1 trecw 1 Cor 9:26, Gal 2:2
5144 | triakonta triakonta | triakontaoktw John 5:5 triakonta Matt 13:8, Matt 13:23, Matt 26:15, Matt 27:3, Matt 27:9, Mark 4:8, Mark 4:20, Luke 3:23, John 6:19, Gal 3:17
5145 | triakosioi triakosioi | triakosiwn Mark 14:5, John 12:5
5146 | triboloV tribolos | tribolouV Heb 6:8 tribolwn Matt 7:16
5147 | triboV tribos | tribouV Matt 3:3, Mark 1:3, Luke 3:4
5148 | trietia trietia | trietian Acts 20:31
5149 | trizw trizo | trizei Mark 9:18
5150 | trimhnon trimenon | trimhnon Heb 11:23

Next Page - 5151 (tris) to 5160 (trophe)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5151 (tris) to 5160 (trophe)

Previous Page - 5141 (tremo) to 5150 (trimenon)
Strong's Number Strong's Name Greek Text and Scripture

5151

triV
tris

triV
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:34, Luke 22:61, John 13:38, Acts 10:16, Acts 11:10, 2 Cor 11:25, 2 Cor 11:25, 2 Cor 12:8

5152

tristegon
tristegon

tristegou
Acts 20:9

5153

triscilioi
trischilioi

trisciliai
Acts 2:41

5154

tritoV
tritos

trithn
Matt 20:3, Luke 24:21, Rev 6:5

trithV
Matt 27:64, Acts 23:23

trith
Matt 16:21, Matt 17:23, Matt 20:19, Mark 9:31, Mark 10:34, Mark 15:25, Luke 9:22, Luke 12:38, Luke 13:32, Luke 18:33, Luke 24:7, Luke 24:46, John 2:1, Acts 2:15, Acts 10:40, Acts 27:19, 1 Cor 15:4, Rev 11:14

triton
Mark 14:41, Luke 20:12, Luke 23:22, John 21:14, John 21:17, John 21:17, 1 Cor 12:28, 2 Cor 12:14, 2 Cor 13:1, Rev 4:7, Rev 8:7, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 9:15, Rev 9:18, Rev 12:4

tritoV
Matt 22:26, Mark 12:21, Luke 20:31, Rev 8:10, Rev 14:9, Rev 16:4, Rev 21:19

tritou
Matt 26:44, 2 Cor 12:2, Rev 6:5

5155

tricinoV
trichinos

tricinoV
Rev 6:12

5156

tromoV
tromos

tromoV
Mark 16:8

tromou
2 Cor 7:15, Eph 6:5, Php 2:12

tromw
1 Cor 2:3

5157

troph
trope

trophV
Jam 1:17

tropw
Php 1:18, 2 Th 3:16

5158

tropoV
tropos

tropon
Matt 23:37, Luke 13:34, Acts 1:11, Acts 7:28, Acts 15:11, Acts 27:25, Rom 3:2, 2 Th 2:3, 2 Ti 3:8, Jude 1:7

tropoV
Heb 13:5

5159

tropoforew
tropophoreo

etropoforhsen
Acts 13:18

5160

trofh
trophe

trofaV
John 4:8

trofhn
Matt 24:45, Acts 9:19

trofhV
Matt 6:25, Matt 10:10, Luke 12:23, Acts 2:46, Acts 14:17, Acts 27:33, Acts 27:34, Acts 27:36, Acts 27:38, Heb 5:12, Jam 2:15

trofh
Matt 3:4, Heb 5:14

Next Page - 5161 (Trophimos) to 5170 (Truphaina)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5161 (Trophimos) to 5170 (Truphaina)

Previous Page - 5151 (tris) to 5160 (trophe)
Strong's Number | Strong's Name | Greek Text and Scripture
5161 | TrofimoV Trophimos | trofimon Acts 21:29, 2 Ti 4:20 trofimoV Acts 20:4
5162 | trofoV trophos | trofoV 1 Th 2:7
5163 | trocia trochia | trociaV Heb 12:13
5164 | trocoV trochos | trocon Jam 3:6
5165 | trublion trublion | trublion Mark 14:20 trubliw Matt 26:23
5166 | trugaw trugao | etrughsen Rev 14:19 trughson Rev 14:18 trugwsin Luke 6:44
5167 | trugwn trugon | trugonwn Luke 2:24
5168 | trumalia trumalia | trumaliaV Mark 10:25, Luke 18:25
5169 | truphma trupema | truphmatoV Matt 19:24
5170 | Trufaina Truphaina | trufainan Rom 16:12

Next Page - 5171 (truphao) to 5180 (tupto)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5171 (truphao) to 5180 (tupto)

Previous Page - 5161 (Trophimos) to 5170 (Truphaina)
Strong's Number | Strong's Name | Greek Text and Scripture
5171 | trufaw truphao | etrufhsate Jam 5:5
5172 | trufh truphe | trufhn 2 Pe 2:13 trufh Luke 7:25
5173 | Trufwsa Truphosa | trufwsan Rom 16:12
5174 | TrwaV Troas | trwada Acts 16:8, Acts 20:6, 2 Cor 2:12 trwadi Acts 20:5, 2 Ti 4:13 trwadoV Acts 16:11
5175 | Trwgullion Trogullion | trwgulliw Acts 20:15
5176 | trwgw trogo | trwgonteV Matt 24:38 trwgwn John 6:54, John 6:56, John 6:57, John 6:58, John 13:18
5177 | tugcanw tugchano | teteucen Heb 8:6 tugcanonta Luke 10:30 tugcanonteV Acts 24:3 tucein Luke 20:35, Acts 27:3 tucoi 1 Cor 14:10, 1 Cor 15:37 tucon 1 Cor 16:6 tucousan Acts 28:2 tucousaV Acts 19:11 tucwn Acts 26:22 tucwsin 2 Ti 2:10, Heb 11:35
5178 | tumpanizw tumpanizo | etumpanisqhsan Heb 11:35
5179 | tupoV tupos | tupoi 1 Cor 10:6, 1 Cor 10:11, 1 Pe 5:3 tupon John 20:25, John 20:25, Acts 7:44, Acts 23:25, Rom 6:17, Php 3:17, 2 Th 3:9, Titus 2:7, Heb 8:5 tupoV Rom 5:14, 1 Ti 4:12 tupouV Acts 7:43, 1 Th 1:7
5180 | tuptw tupto | etupten Luke 18:13 etupton Matt 27:30, Mark 15:19, Luke 22:64, Acts 18:17 tuptein Matt 24:49, Luke 12:45, Acts 23:2, Acts 23:3 tuptesqai Acts 23:3 tuptonteV Luke 23:48, Acts 21:32, 1 Cor 8:12 tuptonti Luke 6:29

Next Page - 5181 (Turannos) to 5190 (Tuchikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5181 (Turannos) to 5190 (Tuchikos)

Previous Page - 5171 (truphao) to 5180 (tupto)
Strong's Number | Strong's Name | Greek Text and Scripture
5181 | TurannoV Turannos | turannou Acts 19:9
5182 | turbazw turbazo | turbazh Luke 10:41
5183 | TurioV Turios | turioiV Acts 12:20
5184 | TuroV Turos | turon Mark 3:8, Acts 21:3 turou Matt 15:21, Mark 7:24, Mark 7:31, Luke 6:17, Acts 21:7 turw Matt 11:21, Matt 11:22, Luke 10:13, Luke 10:14
5185 | tufloV tuphlos | tufle Matt 23:26 tufloiV Luke 4:18, Luke 7:21 tufloV Matt 12:22, Matt 15:14, Mark 10:46, Mark 10:51, Luke 6:39, Luke 18:35, John 9:2, John 9:8, John 9:18, John 9:19, John 9:20, John 9:24, John 9:25, Acts 13:11, 2 Pe 1:9, Rev 3:17 tuflouV Matt 15:30, Matt 15:31, Luke 14:13, Luke 14:21 tuflwn Matt 15:14, John 5:3, John 10:21, Rom 2:19 tuflw John 9:17
5186 | tuflow tuphloo | etuflwsen 2 Cor 4:4, 1 Jo 2:11 tetuflwken John 12:40 tufloi Matt 9:27, Matt 9:28, Matt 11:5, Matt 15:14, Matt 20:30, Matt 21:14, Matt 23:16, Matt 23:17, Matt 23:19, Matt 23:24, Luke 7:22, John 9:39, John 9:40, John 9:41 tuflon Matt 12:22, Matt 15:14, Mark 8:22, Mark 10:49, Luke 6:39, John 9:1, John 9:13 tuflou Mark 8:23, John 9:6, John 9:32, John 11:37
5187 | tufow tuphoo | tetufwmenoi 2 Ti 3:4 tetufwtai 1 Ti 6:4 tufwqeiV 1 Ti 3:6
5188 | tufw tupho | tufomenon Matt 12:20
5189 | tufwnikoV tuphonikos | tufwnikoV Acts 27:14
5190 | TucikoV Tuchikos | tucikon 2 Ti 4:12, Titus 3:12 tucikoV Acts 20:4, Eph 6:21, Col 4:7 tucikou Eph 6:24, Col 4:18

Next Page - 5191 (huakinthinos) to 5200 (hugros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5191 (huakinthinos) to 5200 (hugros)

Previous Page - 5181 (Turannos) to 5190 (Tuchikos)
Strong's Number | Strong's Name | Greek Text and Scripture
U
5191 | uakinqinoV huakinthinos | uakinqinouV Rev 9:17
5192 | uakinqoV huakinthos | uakinqoV Rev 21:20
5193 | ualinoV hualinos | ualinhn Rev 15:2, Rev 15:2 ualinh Rev 4:6
5194 | ualoV hualos | ualoV Rev 21:21 ualw Rev 21:18
5195 | ubrizw hubrizo | ubrizeiV Luke 11:45 ubrisai Acts 14:5 ubrisan Matt 22:6 ubrisqenteV 1 Th 2:2 ubrisqhsetai Luke 18:32
5196 | ubriV hubris | ubresin 2 Cor 12:10 ubrewV Acts 27:10 ubrin Acts 27:21
5197 | ubristhV hubristes | ubristaV Rom 1:30 ubristhn 1 Ti 1:13
5198 | ugiainw hugiaino | ugiainein 3 Jo 1:2 ugiainontaV Titus 2:2 ugiainonta Luke 7:10, Luke 15:27 ugiainonteV Luke 5:31 ugiainontwn 2 Ti 1:13 ugiainoushV 2 Ti 4:3 ugiainoush 1 Ti 1:10, Titus 1:9, Titus 2:1 ugiainousin 1 Ti 6:3 ugiainwsin Titus 1:13
5199 | ugihV hugies | ugieiV Matt 15:31 ugihV Matt 12:13, Mark 3:5, Mark 5:34, Luke 6:10, John 5:4, John 5:6, John 5:9, John 5:14, Acts 4:10 ugih John 5:11, John 5:15, John 7:23, Titus 2:8
5200 | ugroV hugros | ugrw Luke 23:31

Next Page - 5201 (hudria) to 5210 (humeis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5201 (hudria) to 5210 (humeis)

Previous Page - 5191 (huakinthinos) to 5200 (hugros)
Strong's Number Strong's Name Greek Text and Scripture

5201

udria
hudria

udriai
John 2:6

udrian
John 4:28

udriaV
John 2:7

5202

udropotew
hudropoteo

udropotei
1 Ti 5:23

5203

udrwpikoV
hudropikos

udrwpikoV
Luke 14:2

5204

udwr
hudor

udasin
Matt 8:32

udata
Matt 14:28, Matt 14:29, Mark 9:22, John 3:23, Rev 17:15

udati
Matt 3:11, Mark 1:8, Luke 3:16, Luke 8:25, John 1:26, John 1:31, John 1:33, Acts 1:5, Acts 11:16, Heb 10:22, 2 Pe 3:6, 1 Jo 5:6, 1 Jo 5:6

udatoV
Matt 3:16, Mark 1:10, Mark 9:41, Mark 14:13, Luke 8:24, Luke 16:24, Luke 22:10, John 2:7, John 3:5, John 4:13, John 4:14, John 4:14, John 5:3, John 5:4, John 7:38, Acts 8:39, Eph 5:26, Heb 9:19, 1 Pe 3:20, 2 Pe 3:5, 2 Pe 3:5, 1 Jo 5:6, Rev 21:6, Rev 22:1

udatwn
Rev 1:15, Rev 7:17, Rev 8:10, Rev 8:11, Rev 11:6, Rev 14:2, Rev 14:7, Rev 16:4, Rev 16:5, Rev 17:1, Rev 19:6

udwr
Matt 17:15, Matt 27:24, Luke 7:44, John 2:9, John 2:9, John 4:7, John 4:10, John 4:11, John 4:14, John 4:15, John 4:46, John 5:4, John 5:7, John 13:5, John 19:34, Acts 8:36, Acts 8:36, Acts 8:38, Acts 10:47, Jam 3:12, 1 Jo 5:8, Rev 12:15, Rev 16:12, Rev 22:17

5205

uetoV
huetos

ueton
Acts 28:2, Heb 6:7, Jam 5:7, Jam 5:18

uetoV
Rev 11:6

uetouV
Acts 14:17

5206

uioqesia
huiothesia

uioqesian
Rom 8:23, Gal 4:5, Eph 1:5

uioqesiaV
Rom 8:15

uioqesia
Rom 9:4

5207

uioV
huios

uie
Matt 8:29, Matt 9:27, Matt 15:22, Mark 5:7, Mark 10:48, Luke 8:28, Luke 18:38, Luke 18:39, Acts 13:10, Heb 12:5

uioiV
Mark 3:28, Acts 7:37, Acts 10:36, Eph 2:2, Eph 3:5, Heb 12:5, Heb 12:7

uioi
Matt 5:9, Matt 5:45, Matt 8:12, Matt 9:15, Matt 12:27, Matt 13:38, Matt 13:38, Matt 17:26, Matt 20:21, Matt 23:31, Mark 2:19, Mark 3:17, Mark 10:35, Luke 6:35, Luke 11:19, Luke 16:8, Luke 20:34, Luke 20:36, Luke 20:36, John 4:12, John 12:36, Acts 2:17, Acts 3:25, Acts 13:26, Acts 19:14, Rom 8:14, Rom 9:26, Gal 3:7, Gal 3:26, Gal 4:6, 1 Th 5:5, 1 Th 5:5, Heb 12:8

uion
Matt 1:21, Matt 1:23, Matt 1:25, Matt 2:15, Matt 10:37, Matt 11:27, Matt 16:13, Matt 16:28, Matt 17:15, Matt 21:5, Matt 21:37, Matt 21:37, Matt 21:38, Matt 23:15, Matt 24:30, Matt 26:64, Mark 8:31, Mark 9:12, Mark 9:17, Mark 12:6, Mark 12:6, Mark 13:26, Mark 14:62, Luke 1:13, Luke 1:31, Luke 1:36, Luke 1:57, Luke 2:7, Luke 3:2, Luke 9:22, Luke 9:38, Luke 9:41, Luke 12:10, Luke 20:13, Luke 20:41, Luke 21:27, Luke 22:48, Luke 24:7, John 1:45, John 1:51, John 3:14, John 3:16, John 3:17, John 3:35, John 3:36, John 4:47, John 5:20, John 5:23, John 5:23, John 6:40, John 6:62, John 8:28, John 9:35, John 12:34, John 17:1, John 19:7, Acts 7:21, Acts 7:56, Acts 8:37, Acts 13:21, Rom 8:3, Gal 1:16, Gal 4:4, Gal 4:30, 1 Th 1:10, Heb 1:5, Heb 1:8, Heb 4:14, Heb 6:6, Heb 7:28, Heb 10:29, Heb 12:6, Jam 2:21, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:14, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:9, Rev 12:5

uioV
Matt 1:20, Matt 3:17, Matt 4:3, Matt 4:6, Matt 7:9, Matt 8:20, Matt 9:6, Matt 10:23, Matt 11:19, Matt 11:27, Matt 11:27, Matt 12:8, Matt 12:23, Matt 12:40, Matt 13:37, Matt 13:41, Matt 13:55, Matt 14:33, Matt 16:16, Matt 16:27, Matt 17:5, Matt 17:9, Matt 17:12, Matt 17:22, Matt 18:11, Matt 19:28, Matt 20:18, Matt 20:28, Matt 20:30, Matt 20:31, Matt 22:42, Matt 22:45, Matt 24:44, Matt 25:13, Matt 25:31, Matt 26:2, Matt 26:24, Matt 26:24, Matt 26:45, Matt 26:63, Matt 27:40, Matt 27:43, Matt 27:54, Mark 1:11, Mark 2:10, Mark 2:28, Mark 3:11, Mark 6:3, Mark 8:38, Mark 9:7, Mark 9:9, Mark 9:31, Mark 10:33, Mark 10:45, Mark 10:46, Mark 10:47, Mark 12:35, Mark 12:37, Mark 13:32, Mark 14:21, Mark 14:21, Mark 14:41, Mark 14:61, Mark 15:39, Luke 1:32, Luke 1:35, Luke 3:22, Luke 3:23, Luke 4:3, Luke 4:9, Luke 4:22, Luke 4:41, Luke 5:24, Luke 6:5, Luke 7:12, Luke 7:34, Luke 9:26, Luke 9:35, Luke 9:44, Luke 9:56, Luke 9:58, Luke 10:6, Luke 10:22, Luke 10:22, Luke 10:22, Luke 11:11, Luke 11:30, Luke 12:8, Luke 12:40, Luke 12:53, Luke 15:13, Luke 15:19, Luke 15:21, Luke 15:21, Luke 15:24, Luke 15:25, Luke 15:30, Luke 17:24, Luke 17:30, Luke 18:8, Luke 19:9, Luke 19:10, Luke 20:44, Luke 22:22, Luke 22:69, Luke 22:70, John 1:18, John 1:34, John 1:42, John 1:49, John 3:13, John 4:46, John 4:50, John 4:53, John 5:19, John 5:19, John 5:21, John 5:27, John 6:27, John 6:42, John 6:69, John 8:35, John 8:36, John 9:19, John 9:20, John 10:36, John 11:4, John 11:27, John 12:23, John 12:34, John 13:31, John 17:1, John 17:12, John 19:26, John 20:31, Acts 4:36, Acts 9:20, Acts 13:33, Acts 16:1, Acts 23:6, Acts 23:16, Rom 9:9, 1 Cor 15:28, 2 Cor 1:19, Gal 4:7, Gal 4:7, Gal 4:30, 2 Th 2:3, Heb 1:5, Heb 2:6, Heb 3:6, Heb 5:5, Heb 5:8, Heb 11:24, Heb 12:7, 1 Pe 5:13, 2 Pe 1:17, 1 Jo 3:8, 1 Jo 4:15, 1 Jo 5:5, 1 Jo 5:20, Rev 2:18, Rev 21:7

uiouV
Matt 26:37, Luke 5:10, Luke 5:34, Luke 15:11, Luke 16:8, Acts 7:23, Acts 7:29, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 6:18, Gal 4:22, Eph 5:6, Col 3:6, Heb 2:10

uiou
Matt 1:1, Matt 1:1, Matt 12:32, Matt 23:35, Matt 24:27, Matt 24:30, Matt 24:37, Matt 24:39, Matt 28:19, Mark 1:1, Luke 6:22, Luke 17:22, Luke 17:26, Luke 21:36, John 3:18, John 5:25, John 6:53, Rom 1:3, Rom 1:4, Rom 1:9, Rom 5:10, Rom 8:29, Rom 8:32, 1 Cor 1:9, Gal 2:20, Gal 4:6, Gal 4:30, Eph 4:13, Col 1:13, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:13, 1 Jo 5:13, 2 Jo 1:3

uiwn
Matt 17:25, Matt 20:20, Matt 20:20, Matt 27:9, Matt 27:56, Luke 1:16, Acts 5:21, Acts 7:16, Acts 9:15, Rom 8:19, Rom 9:27, Heb 7:5, Heb 11:21, Heb 11:22, Rev 2:14, Rev 7:4, Rev 21:12

uiw
Matt 21:9, Matt 21:15, Matt 22:2, Luke 12:53, Luke 18:31, John 3:36, John 4:5, John 5:22, John 5:26, John 14:13, Heb 1:1, Heb 7:3, 1 Jo 2:24, 1 Jo 5:11, 1 Jo 5:20, Rev 1:13, Rev 14:14

5208

ulh
hule

ulhn
Jam 3:5

5209

umaV
humas

umaV
Matt 3:11, Matt 3:11, Matt 4:19, Matt 5:11, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:46, Matt 6:8, Matt 6:30, Matt 7:6, Matt 7:15, Matt 7:23, Matt 10:13, Matt 10:14, Matt 10:16, Matt 10:17, Matt 10:17, Matt 10:19, Matt 10:23, Matt 10:40, Matt 11:28, Matt 11:29, Matt 12:28, Matt 21:24, Matt 21:31, Matt 21:32, Matt 23:34, Matt 23:35, Matt 24:4, Matt 24:9, Matt 24:9, Matt 25:12, Matt 26:32, Matt 26:55, Matt 28:7, Matt 28:14, Mark 1:8, Mark 1:8, Mark 1:17, Mark 6:11, Mark 9:19, Mark 9:41, Mark 11:29, Mark 13:5, Mark 13:9, Mark 13:11, Mark 13:36, Mark 14:28, Mark 14:49, Mark 16:7, Luke 3:16, Luke 3:16, Luke 6:9, Luke 6:22, Luke 6:22, Luke 6:26, Luke 6:27, Luke 6:28, Luke 6:32, Luke 6:33, Luke 9:5, Luke 9:41, Luke 10:3, Luke 10:6, Luke 10:8, Luke 10:9, Luke 10:10, Luke 10:11, Luke 10:16, Luke 10:19, Luke 11:20, Luke 12:11, Luke 12:12, Luke 12:14, Luke 12:28, Luke 13:25, Luke 13:27, Luke 13:28, Luke 16:9, Luke 16:26, Luke 19:31, Luke 20:3, Luke 21:12, Luke 21:34, Luke 22:31, Luke 22:35, Luke 23:15, Luke 24:44, Luke 24:49, John 3:7, John 4:38, John 5:42, John 6:61, John 6:70, John 7:7, John 8:32, John 8:36, John 11:15, John 12:30, John 12:35, John 13:34, John 14:3, John 14:18, John 14:18, John 14:26, John 14:26, John 14:28, John 15:9, John 15:12, John 15:15, John 15:15, John 15:16, John 15:16, John 15:18, John 15:19, John 15:19, John 15:20, John 16:2, John 16:2, John 16:7, John 16:7, John 16:13, John 16:22, John 16:27, John 20:21, Acts 1:8, Acts 2:22, Acts 2:29, Acts 3:22, Acts 3:26, Acts 7:43, Acts 13:32, Acts 13:40, Acts 14:15, Acts 15:24, Acts 15:25, Acts 17:22, Acts 17:28, Acts 18:15, Acts 18:21, Acts 19:13, Acts 19:36, Acts 20:20, Acts 20:28, Acts 20:29, Acts 20:32, Acts 22:1, Acts 23:15, Acts 24:22, Acts 27:22, Acts 27:34, Acts 28:20, Rom 1:10, Rom 1:11, Rom 1:11, Rom 1:13, Rom 1:13, Rom 2:24, Rom 7:4, Rom 10:19, Rom 10:19, Rom 11:25, Rom 11:28, Rom 12:1, Rom 12:2, Rom 12:14, Rom 15:13, Rom 15:13, Rom 15:15, Rom 15:22, Rom 15:23, Rom 15:24, Rom 15:24, Rom 15:29, Rom 15:30, Rom 15:32, Rom 16:16, Rom 16:17, Rom 16:19, Rom 16:21, Rom 16:22, Rom 16:23, Rom 16:23, Rom 16:25, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 2:1, 1 Cor 2:3, 1 Cor 3:2, 1 Cor 4:6, 1 Cor 4:14, 1 Cor 4:15, 1 Cor 4:16, 1 Cor 4:17, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 4:21, 1 Cor 7:5, 1 Cor 7:32, 1 Cor 10:1, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:14, 1 Cor 11:22, 1 Cor 12:1, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:36, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:7, 1 Cor 16:10, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:19, 1 Cor 16:19, 1 Cor 16:20, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:18, 2 Cor 2:1, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:5, 2 Cor 2:7, 2 Cor 2:8, 2 Cor 2:10, 2 Cor 3:1, 2 Cor 4:15, 2 Cor 6:1, 2 Cor 6:11, 2 Cor 6:17, 2 Cor 7:4, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:15, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 8:17, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 9:4, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:1, 2 Cor 10:9, 2 Cor 10:14, 2 Cor 11:2, 2 Cor 11:2, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:11, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:16, 2 Cor 12:16, 2 Cor 12:17, 2 Cor 12:17, 2 Cor 12:18, 2 Cor 12:20, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:7, 2 Cor 13:13, Gal 1:6, Gal 1:7, Gal 1:9, Gal 2:5, Gal 3:1, Gal 4:11, Gal 4:11, Gal 4:17, Gal 4:17, Gal 4:18, Gal 4:20, Gal 5:2, Gal 5:7, Gal 5:8, Gal 5:10, Gal 5:10, Gal 5:12, Gal 6:12, Gal 6:13, Eph 1:15, Eph 1:18, Eph 2:1, Eph 3:2, Eph 4:1, Eph 4:17, Eph 4:22, Eph 5:6, Eph 6:11, Eph 6:22, Php 1:7, Php 1:7, Php 1:8, Php 1:10, Php 1:12, Php 1:24, Php 1:26, Php 1:27, Php 2:25, Php 2:26, Php 4:21, Php 4:22, Col 1:6, Col 1:10, Col 1:21, Col 1:22, Col 1:25, Col 2:1, Col 2:4, Col 2:8, Col 2:13, Col 2:16, Col 2:18, Col 4:6, Col 4:8, Col 4:10, Col 4:10, Col 4:12, Col 4:14, 1 Th 1:5, 1 Th 1:5, 1 Th 1:7, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:9, 1 Th 2:11, 1 Th 2:12, 1 Th 2:12, 1 Th 2:15, 1 Th 2:18, 1 Th 3:2, 1 Th 3:2, 1 Th 3:4, 1 Th 3:5, 1 Th 3:6, 1 Th 3:9, 1 Th 3:11, 1 Th 3:12, 1 Th 3:12, 1 Th 4:1, 1 Th 4:1, 1 Th 4:3, 1 Th 4:10, 1 Th 4:13, 1 Th 5:4, 1 Th 5:12, 1 Th 5:12, 1 Th 5:14, 1 Th 5:18, 1 Th 5:23, 1 Th 5:24, 1 Th 5:27, 2 Th 1:5, 2 Th 1:6, 2 Th 1:10, 2 Th 1:11, 2 Th 2:1, 2 Th 2:2, 2 Th 2:3, 2 Th 2:5, 2 Th 2:13, 2 Th 2:14, 2 Th 2:17, 2 Th 3:1, 2 Th 3:3, 2 Th 3:4, 2 Th 3:6, 2 Th 3:10, Heb 5:12, Heb 9:20, Heb 13:21, Heb 13:22, Heb 13:23, Heb 13:24, Jam 2:6, Jam 2:7, Jam 4:2, Jam 4:10, Jam 4:15, 1 Pe 1:10, 1 Pe 1:12, 1 Pe 1:15, 1 Pe 1:20, 1 Pe 1:25, 1 Pe 2:9, 1 Pe 3:13, 1 Pe 3:15, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 5:6, 1 Pe 5:10, 1 Pe 5:13, 2 Pe 1:12, 2 Pe 1:13, 2 Pe 1:15, 2 Pe 2:3, 2 Pe 3:8, 2 Pe 3:11, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 3:7, 1 Jo 3:13, 2 Jo 1:10, 2 Jo 1:12, Jude 1:5, Jude 1:5, Rev 2:24, Rev 12:12

5210

umeiV
humeis

umeiV
Matt 5:13, Matt 5:14, Matt 5:48, Matt 6:9, Matt 6:26, Matt 7:11, Matt 7:12, Matt 9:4, Matt 10:20, Matt 10:31, Matt 13:18, Matt 14:16, Matt 15:3, Matt 15:5, Matt 15:16, Matt 16:15, Matt 19:28, Matt 19:28, Matt 20:4, Matt 20:7, Matt 21:13, Matt 21:32, Matt 23:8, Matt 23:8, Matt 23:13, Matt 23:28, Matt 23:32, Matt 24:33, Matt 24:44, Matt 26:31, Matt 27:24, Matt 28:5, Mark 6:31, Mark 6:37, Mark 7:11, Mark 7:18, Mark 8:29, Mark 11:17, Mark 11:26, Mark 12:27, Mark 13:9, Mark 13:11, Mark 13:23, Mark 13:29, Luke 6:31, Luke 9:13, Luke 9:20, Luke 9:44, Luke 9:55, Luke 10:24, Luke 11:13, Luke 11:39, Luke 11:48, Luke 12:24, Luke 12:29, Luke 12:36, Luke 12:40, Luke 16:15, Luke 17:10, Luke 19:46, Luke 21:31, Luke 22:26, Luke 22:28, Luke 22:70, Luke 24:48, Luke 24:49, John 1:26, John 3:28, John 4:20, John 4:22, John 4:32, John 4:35, John 4:38, John 4:38, John 5:20, John 5:33, John 5:34, John 5:35, John 5:38, John 5:39, John 5:44, John 5:45, John 6:67, John 7:8, John 7:28, John 7:34, John 7:36, John 7:47, John 8:14, John 8:15, John 8:21, John 8:22, John 8:23, John 8:23, John 8:31, John 8:38, John 8:41, John 8:44, John 8:46, John 8:47, John 8:49, John 8:54, John 9:19, John 9:27, John 9:30, John 10:26, John 10:36, John 11:49, John 13:10, John 13:13, John 13:14, John 13:15, John 13:33, John 13:34, John 14:3, John 14:17, John 14:19, John 14:19, John 14:20, John 14:20, John 15:3, John 15:4, John 15:5, John 15:14, John 15:16, John 15:16, John 15:27, John 16:20, John 16:20, John 16:22, John 16:27, John 18:31, John 19:6, John 19:35, Acts 1:5, Acts 2:15, Acts 2:33, Acts 2:36, Acts 3:13, Acts 3:14, Acts 3:25, Acts 4:7, Acts 4:10, Acts 5:30, Acts 7:4, Acts 7:26, Acts 7:51, Acts 7:51, Acts 7:52, Acts 8:24, Acts 10:28, Acts 10:37, Acts 11:16, Acts 15:7, Acts 19:15, Acts 20:18, Acts 20:25, Acts 22:3, Acts 23:15, Acts 27:31, Rom 1:6, Rom 6:11, Rom 7:4, Rom 8:9, Rom 9:26, Rom 11:30, Rom 16:17, 1 Cor 1:30, 1 Cor 3:17, 1 Cor 3:23, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 5:2, 1 Cor 5:12, 1 Cor 6:8, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 10:15, 1 Cor 12:27, 1 Cor 14:9, 1 Cor 14:12, 1 Cor 16:1, 1 Cor 16:6, 1 Cor 16:16, 2 Cor 1:14, 2 Cor 3:2, 2 Cor 6:13, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 8:9, 2 Cor 9:4, 2 Cor 11:7, 2 Cor 12:11, 2 Cor 13:7, 2 Cor 13:9, Gal 3:28, Gal 3:29, Gal 4:12, Gal 5:13, Gal 6:1, Eph 1:13, Eph 2:11, Eph 2:13, Eph 2:22, Eph 4:20, Eph 5:33, Eph 6:21, Php 2:18, Php 4:15, Php 4:15, Col 3:4, Col 3:7, Col 3:8, Col 3:13, Col 4:1, Col 4:16, 1 Th 1:6, 1 Th 2:10, 1 Th 2:14, 1 Th 2:14, 1 Th 2:19, 1 Th 2:20, 1 Th 3:8, 1 Th 4:9, 1 Th 5:4, 1 Th 5:5, 2 Th 1:12, 2 Th 3:13, Jam 2:6, Jam 5:8, 1 Pe 2:9, 1 Pe 4:1, 2 Pe 3:17, 1 Jo 1:3, 1 Jo 2:20, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 4:4, Jude 1:17, Jude 1:20

Next Page - 5211 (Humenaios) to 5220 (hupandros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5211 (Humenaios) to 5220 (hupandros)

Previous Page - 5201 (hudria) to 5210 (humeis)
Strong's Number Strong's Name Greek Text and Scripture

5211

umenaioV
Humenaios

umenaioV
1 Ti 1:20, 2 Ti 2:17

5212

umeteroV
humeteros

umeteraV
Acts 27:34, 2 Cor 8:8

umetera
Luke 6:20, Gal 6:13

umeteron
Luke 16:12, John 15:20

umeteroV
John 7:6

umeterw
John 8:17, Rom 11:31

5213

umin
humin

umin
Matt 3:7, Matt 3:9, Matt 5:18, Matt 5:20, Matt 5:22, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 6:2, Matt 6:5, Matt 6:14, Matt 6:16, Matt 6:19, Matt 6:20, Matt 6:25, Matt 6:29, Matt 6:33, Matt 7:2, Matt 7:7, Matt 7:7, Matt 7:12, Matt 8:10, Matt 8:11, Matt 9:29, Matt 10:15, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:27, Matt 10:42, Matt 11:9, Matt 11:11, Matt 11:17, Matt 11:17, Matt 11:21, Matt 11:22, Matt 11:22, Matt 11:24, Matt 12:6, Matt 12:31, Matt 12:36, Matt 13:11, Matt 13:17, Matt 16:11, Matt 16:28, Matt 17:12, Matt 17:20, Matt 17:20, Matt 18:3, Matt 18:10, Matt 18:12, Matt 18:13, Matt 18:18, Matt 18:19, Matt 18:35, Matt 19:8, Matt 19:9, Matt 19:23, Matt 19:24, Matt 19:28, Matt 20:4, Matt 20:26, Matt 20:26, Matt 20:27, Matt 20:32, Matt 21:3, Matt 21:21, Matt 21:24, Matt 21:27, Matt 21:28, Matt 21:31, Matt 21:43, Matt 22:31, Matt 22:42, Matt 23:3, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:16, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:36, Matt 23:38, Matt 23:39, Matt 24:2, Matt 24:23, Matt 24:25, Matt 24:26, Matt 24:34, Matt 24:47, Matt 25:9, Matt 25:12, Matt 25:34, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:15, Matt 26:21, Matt 26:29, Matt 26:64, Matt 26:66, Matt 27:17, Matt 27:21, Matt 28:7, Matt 28:20, Mark 3:28, Mark 4:11, Mark 4:24, Mark 4:24, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:13, Mark 9:41, Mark 10:3, Mark 10:5, Mark 10:15, Mark 10:29, Mark 10:36, Mark 10:43, Mark 10:43, Mark 11:3, Mark 11:23, Mark 11:24, Mark 11:24, Mark 11:25, Mark 11:29, Mark 11:33, Mark 12:43, Mark 13:11, Mark 13:21, Mark 13:23, Mark 13:30, Mark 13:37, Mark 14:9, Mark 14:13, Mark 14:15, Mark 14:18, Mark 14:25, Mark 14:64, Mark 15:9, Mark 16:7, Luke 2:10, Luke 2:11, Luke 2:12, Luke 3:7, Luke 3:8, Luke 3:13, Luke 4:24, Luke 4:25, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:26, Luke 6:27, Luke 6:28, Luke 6:31, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:38, Luke 6:38, Luke 6:47, Luke 7:9, Luke 7:26, Luke 7:28, Luke 7:32, Luke 7:32, Luke 8:10, Luke 9:27, Luke 9:48, Luke 10:8, Luke 10:11, Luke 10:12, Luke 10:13, Luke 10:14, Luke 10:19, Luke 10:20, Luke 10:24, Luke 11:8, Luke 11:9, Luke 11:9, Luke 11:9, Luke 11:41, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:51, Luke 11:52, Luke 12:4, Luke 12:5, Luke 12:5, Luke 12:8, Luke 12:22, Luke 12:27, Luke 12:31, Luke 12:32, Luke 12:37, Luke 12:44, Luke 12:51, Luke 13:3, Luke 13:5, Luke 13:24, Luke 13:25, Luke 13:27, Luke 13:35, Luke 13:35, Luke 14:24, Luke 15:7, Luke 15:10, Luke 16:9, Luke 16:11, Luke 16:12, Luke 17:6, Luke 17:10, Luke 17:23, Luke 17:34, Luke 18:8, Luke 18:14, Luke 18:17, Luke 18:29, Luke 19:26, Luke 19:40, Luke 20:8, Luke 21:3, Luke 21:13, Luke 21:15, Luke 21:15, Luke 21:32, Luke 22:10, Luke 22:12, Luke 22:16, Luke 22:18, Luke 22:26, Luke 22:29, Luke 22:37, Luke 22:67, Luke 24:6, Luke 24:36, Luke 24:44, John 1:51, John 2:5, John 3:12, John 3:12, John 4:35, John 5:19, John 5:24, John 5:25, John 5:38, John 6:26, John 6:27, John 6:32, John 6:32, John 6:32, John 6:36, John 6:47, John 6:53, John 6:63, John 6:65, John 7:19, John 7:22, John 8:24, John 8:25, John 8:34, John 8:37, John 8:40, John 8:51, John 8:58, John 9:27, John 10:1, John 10:7, John 10:25, John 10:26, John 10:32, John 11:56, John 12:24, John 13:12, John 13:15, John 13:15, John 13:16, John 13:19, John 13:20, John 13:21, John 13:33, John 13:34, John 14:2, John 14:2, John 14:3, John 14:10, John 14:12, John 14:16, John 14:17, John 14:17, John 14:20, John 14:25, John 14:25, John 14:26, John 14:27, John 14:27, John 14:27, John 14:28, John 14:29, John 15:3, John 15:4, John 15:7, John 15:7, John 15:11, John 15:11, John 15:14, John 15:15, John 15:16, John 15:17, John 15:20, John 15:21, John 15:26, John 16:1, John 16:3, John 16:4, John 16:4, John 16:4, John 16:6, John 16:7, John 16:7, John 16:12, John 16:13, John 16:14, John 16:15, John 16:20, John 16:23, John 16:23, John 16:25, John 16:25, John 16:25, John 16:26, John 16:33, John 18:8, John 18:39, John 18:39, John 18:39, John 19:4, John 20:19, John 20:21, John 20:26, Acts 2:14, Acts 2:39, Acts 3:14, Acts 3:20, Acts 3:22, Acts 3:26, Acts 4:10, Acts 5:9, Acts 5:28, Acts 5:38, Acts 7:37, Acts 13:15, Acts 13:26, Acts 13:26, Acts 13:34, Acts 13:38, Acts 13:38, Acts 13:41, Acts 13:46, Acts 14:15, Acts 15:28, Acts 17:3, Acts 17:23, Acts 20:20, Acts 20:26, Acts 20:27, Acts 20:32, Acts 20:35, Acts 22:25, Acts 25:5, Acts 26:8, Acts 28:28, Rom 1:7, Rom 1:11, Rom 1:12, Rom 1:13, Rom 1:15, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 11:13, Rom 12:3, Rom 15:5, Rom 15:15, Rom 15:32, Rom 16:1, Rom 16:19, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:6, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 3:1, 1 Cor 3:3, 1 Cor 3:16, 1 Cor 3:18, 1 Cor 4:8, 1 Cor 4:17, 1 Cor 5:1, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 6:2, 1 Cor 6:5, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:19, 1 Cor 7:35, 1 Cor 9:2, 1 Cor 9:11, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 11:2, 1 Cor 11:13, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:19, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:30, 1 Cor 12:3, 1 Cor 12:31, 1 Cor 14:6, 1 Cor 14:25, 1 Cor 14:37, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:2, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:34, 1 Cor 15:51, 2 Cor 1:2, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:21, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 4:12, 2 Cor 4:14, 2 Cor 5:12, 2 Cor 5:12, 2 Cor 5:13, 2 Cor 6:18, 2 Cor 7:7, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 8:1, 2 Cor 8:10, 2 Cor 8:13, 2 Cor 9:1, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:15, 2 Cor 11:7, 2 Cor 11:9, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 12:20, 2 Cor 13:3, 2 Cor 13:5, Gal 1:3, Gal 1:8, Gal 1:8, Gal 1:11, Gal 1:20, Gal 3:1, Gal 3:5, Gal 3:5, Gal 4:13, Gal 4:15, Gal 4:16, Gal 4:19, Gal 4:20, Gal 5:2, Gal 5:21, Gal 6:11, Eph 1:2, Eph 1:17, Eph 2:17, Eph 3:16, Eph 4:6, Eph 4:32, Eph 5:3, Eph 6:21, Php 1:2, Php 1:6, Php 1:25, Php 1:28, Php 1:29, Php 2:5, Php 2:13, Php 2:17, Php 2:19, Php 3:1, Php 3:1, Php 3:15, Php 3:18, Col 1:2, Col 1:5, Col 1:6, Col 1:27, Col 2:5, Col 3:13, Col 3:16, Col 4:7, Col 4:9, Col 4:16, 1 Th 1:1, 1 Th 1:5, 1 Th 2:8, 1 Th 2:10, 1 Th 2:13, 1 Th 3:4, 1 Th 3:7, 1 Th 4:2, 1 Th 4:6, 1 Th 4:9, 1 Th 4:11, 1 Th 4:15, 1 Th 5:1, 1 Th 5:12, 2 Th 1:2, 2 Th 1:4, 2 Th 1:7, 2 Th 1:12, 2 Th 2:5, 2 Th 3:4, 2 Th 3:6, 2 Th 3:7, 2 Th 3:9, 2 Th 3:10, 2 Th 3:11, 2 Th 3:16, Phm 1:3, Phm 1:6, Phm 1:22, Heb 12:5, Heb 12:7, Heb 13:7, Heb 13:17, Heb 13:19, Heb 13:21, Heb 13:22, Jam 1:26, Jam 3:13, Jam 4:1, Jam 4:8, Jam 5:3, Jam 5:6, Jam 5:13, Jam 5:14, Jam 5:19, 1 Pe 1:2, 1 Pe 1:12, 1 Pe 1:13, 1 Pe 2:7, 1 Pe 3:15, 1 Pe 4:12, 1 Pe 4:12, 1 Pe 4:12, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:12, 1 Pe 5:14, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:1, 2 Pe 2:13, 2 Pe 3:1, 2 Pe 3:15, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 2:1, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:21, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 4:4, 1 Jo 5:13, 2 Jo 1:12, Jude 1:2, Jude 1:3, Jude 1:3, Jude 1:18, Rev 1:4, Rev 2:13, Rev 2:23, Rev 2:24, Rev 18:6, Rev 22:16

5214

umnew
humneo

umnhsanteV
Matt 26:30, Mark 14:26

umnhsw
Heb 2:12

umnoun
Acts 16:25

5215

umnoV
humnos

umnoiV
Eph 5:19, Col 3:16

5216

umwn
humon

umwn
Matt 5:11, Matt 5:12, Matt 5:12, Matt 5:16, Matt 5:16, Matt 5:16, Matt 5:20, Matt 5:37, Matt 5:44, Matt 5:45, Matt 5:47, Matt 5:48, Matt 6:1, Matt 6:1, Matt 6:8, Matt 6:14, Matt 6:15, Matt 6:15, Matt 6:21, Matt 6:21, Matt 6:25, Matt 6:25, Matt 6:26, Matt 6:27, Matt 6:32, Matt 7:6, Matt 7:9, Matt 7:11, Matt 7:11, Matt 9:4, Matt 9:11, Matt 9:29, Matt 10:9, Matt 10:13, Matt 10:13, Matt 10:14, Matt 10:14, Matt 10:20, Matt 10:29, Matt 10:30, Matt 11:29, Matt 12:11, Matt 12:27, Matt 12:27, Matt 13:16, Matt 13:16, Matt 15:3, Matt 15:6, Matt 15:7, Matt 17:17, Matt 17:17, Matt 17:20, Matt 17:24, Matt 18:14, Matt 18:19, Matt 18:35, Matt 19:8, Matt 19:8, Matt 20:26, Matt 20:27, Matt 21:2, Matt 21:43, Matt 23:8, Matt 23:9, Matt 23:9, Matt 23:10, Matt 23:11, Matt 23:11, Matt 23:15, Matt 23:32, Matt 23:34, Matt 23:38, Matt 24:20, Matt 24:42, Matt 25:8, Matt 26:21, Matt 26:29, Matt 28:20, Mark 2:8, Mark 6:11, Mark 6:11, Mark 7:6, Mark 7:9, Mark 7:13, Mark 8:17, Mark 9:19, Mark 9:40, Mark 9:40, Mark 10:5, Mark 10:43, Mark 10:44, Mark 11:2, Mark 11:25, Mark 11:25, Mark 11:26, Mark 11:26, Mark 13:18, Mark 14:18, Luke 3:14, Luke 4:21, Luke 5:4, Luke 5:22, Luke 6:22, Luke 6:23, Luke 6:24, Luke 6:27, Luke 6:35, Luke 6:35, Luke 6:36, Luke 6:38, Luke 8:25, Luke 9:5, Luke 9:41, Luke 9:44, Luke 10:6, Luke 10:11, Luke 10:16, Luke 10:20, Luke 11:5, Luke 11:11, Luke 11:13, Luke 11:19, Luke 11:19, Luke 11:39, Luke 11:46, Luke 11:47, Luke 11:48, Luke 12:7, Luke 12:22, Luke 12:25, Luke 12:30, Luke 12:32, Luke 12:33, Luke 12:34, Luke 12:34, Luke 12:35, Luke 13:15, Luke 13:35, Luke 14:5, Luke 14:28, Luke 14:33, Luke 15:4, Luke 16:15, Luke 16:26, Luke 17:7, Luke 17:21, Luke 21:14, Luke 21:16, Luke 21:18, Luke 21:19, Luke 21:19, Luke 21:28, Luke 21:28, Luke 21:34, Luke 22:10, Luke 22:15, Luke 22:19, Luke 22:20, Luke 22:27, Luke 22:53, Luke 22:53, Luke 23:14, Luke 23:28, Luke 24:38, John 1:26, John 4:35, John 5:45, John 5:45, John 6:49, John 6:58, John 6:64, John 6:70, John 7:19, John 7:33, John 8:7, John 8:21, John 8:24, John 8:24, John 8:26, John 8:38, John 8:41, John 8:42, John 8:44, John 8:46, John 8:54, John 8:55, John 8:56, John 9:19, John 9:41, John 10:34, John 12:35, John 13:14, John 13:18, John 13:21, John 13:33, John 14:1, John 14:9, John 14:16, John 14:27, John 14:30, John 15:11, John 15:16, John 15:18, John 16:4, John 16:5, John 16:6, John 16:20, John 16:22, John 16:22, John 16:22, John 16:24, John 16:26, John 18:31, John 19:14, John 19:15, John 20:17, John 20:17, Acts 1:7, Acts 1:11, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:22, Acts 2:38, Acts 2:39, Acts 3:16, Acts 3:17, Acts 3:19, Acts 3:22, Acts 3:22, Acts 3:26, Acts 4:10, Acts 4:11, Acts 4:19, Acts 5:28, Acts 6:3, Acts 7:37, Acts 7:37, Acts 7:43, Acts 7:51, Acts 7:52, Acts 13:41, Acts 15:24, Acts 17:23, Acts 18:6, Acts 18:6, Acts 18:14, Acts 19:37, Acts 20:18, Acts 20:30, Acts 24:21, Acts 25:26, Acts 27:22, Acts 27:34, Rom 1:8, Rom 1:8, Rom 1:9, Rom 1:12, Rom 6:12, Rom 6:13, Rom 6:13, Rom 6:14, Rom 6:19, Rom 6:19, Rom 6:19, Rom 6:22, Rom 8:11, Rom 12:1, Rom 12:1, Rom 12:2, Rom 12:18, Rom 14:16, Rom 15:14, Rom 15:24, Rom 15:24, Rom 15:28, Rom 15:33, Rom 16:2, Rom 16:19, Rom 16:20, Rom 16:20, Rom 16:24, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 1:12, 1 Cor 1:13, 1 Cor 1:14, 1 Cor 1:26, 1 Cor 2:5, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 4:3, 1 Cor 5:2, 1 Cor 5:4, 1 Cor 5:6, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:15, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:5, 1 Cor 7:14, 1 Cor 7:28, 1 Cor 7:35, 1 Cor 8:9, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 11:18, 1 Cor 11:20, 1 Cor 11:24, 1 Cor 12:21, 1 Cor 14:18, 1 Cor 14:26, 1 Cor 14:34, 1 Cor 14:36, 1 Cor 15:14, 1 Cor 15:17, 1 Cor 15:17, 1 Cor 15:58, 1 Cor 16:2, 1 Cor 16:3, 1 Cor 16:14, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:23, 2 Cor 1:24, 2 Cor 1:24, 2 Cor 2:3, 2 Cor 2:9, 2 Cor 3:1, 2 Cor 4:5, 2 Cor 5:11, 2 Cor 6:12, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:16, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:2, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:6, 2 Cor 10:8, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:8, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:19, 2 Cor 13:9, 2 Cor 13:11, 2 Cor 13:14, Gal 3:2, Gal 4:6, Gal 4:12, Gal 4:15, Gal 4:15, Gal 4:16, Gal 6:18, Eph 1:13, Eph 1:16, Eph 1:16, Eph 1:18, Eph 2:8, Eph 3:1, Eph 3:13, Eph 3:13, Eph 3:17, Eph 4:4, Eph 4:23, Eph 4:26, Eph 4:29, Eph 4:31, Eph 5:19, Eph 6:1, Eph 6:4, Eph 6:5, Eph 6:9, Eph 6:14, Eph 6:22, Php 1:3, Php 1:4, Php 1:5, Php 1:7, Php 1:9, Php 1:19, Php 1:25, Php 1:26, Php 1:27, Php 2:17, Php 2:19, Php 2:20, Php 2:25, Php 2:30, Php 4:5, Php 4:6, Php 4:7, Php 4:7, Php 4:9, Php 4:17, Php 4:18, Php 4:19, Php 4:23, Col 1:3, Col 1:4, Col 1:7, Col 1:8, Col 1:9, Col 1:24, Col 2:1, Col 2:5, Col 2:5, Col 2:13, Col 3:3, Col 3:5, Col 3:8, Col 3:15, Col 3:16, Col 3:21, Col 4:6, Col 4:8, Col 4:8, Col 4:9, Col 4:12, Col 4:12, Col 4:13, Col 4:18, 1 Th 1:2, 1 Th 1:2, 1 Th 1:3, 1 Th 1:4, 1 Th 1:8, 1 Th 1:8, 1 Th 2:6, 1 Th 2:7, 1 Th 2:8, 1 Th 2:9, 1 Th 2:11, 1 Th 2:17, 1 Th 2:17, 1 Th 3:2, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:7, 1 Th 3:9, 1 Th 3:10, 1 Th 3:10, 1 Th 3:13, 1 Th 4:3, 1 Th 4:4, 1 Th 4:11, 1 Th 5:12, 1 Th 5:23, 1 Th 5:28, 2 Th 1:3, 2 Th 1:3, 2 Th 1:3, 2 Th 1:4, 2 Th 1:4, 2 Th 1:11, 2 Th 2:13, 2 Th 2:17, 2 Th 3:5, 2 Th 3:8, 2 Th 3:16, 2 Th 3:18, 2 Ti 4:22, Titus 2:8, Titus 2:10, Titus 3:15, Phm 1:22, Phm 1:25, Heb 3:8, Heb 3:9, Heb 3:12, Heb 3:13, Heb 3:15, Heb 4:1, Heb 4:7, Heb 6:9, Heb 6:10, Heb 6:11, Heb 9:14, Heb 10:34, Heb 10:35, Heb 12:3, Heb 12:13, Heb 13:7, Heb 13:17, Heb 13:17, Heb 13:24, Heb 13:25, Jam 1:3, Jam 1:5, Jam 1:21, Jam 2:2, Jam 2:6, Jam 2:16, Jam 3:14, Jam 4:1, Jam 4:1, Jam 4:3, Jam 4:7, Jam 4:9, Jam 4:14, Jam 4:16, Jam 5:1, Jam 5:2, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:4, Jam 5:5, Jam 5:8, Jam 5:12, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:13, 1 Pe 1:14, 1 Pe 1:17, 1 Pe 1:18, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:25, 1 Pe 3:2, 1 Pe 3:7, 1 Pe 3:15, 1 Pe 3:16, 1 Pe 3:16, 1 Pe 4:4, 1 Pe 4:15, 1 Pe 5:7, 1 Pe 5:7, 1 Pe 5:8, 1 Pe 5:9, 2 Pe 1:5, 2 Pe 1:10, 2 Pe 1:19, 2 Pe 3:1, Jude 1:12, Jude 1:20, Rev 1:9, Rev 2:10, Rev 2:23, Rev 18:20

5217

upagw
hupago

upagein
Luke 8:42, Luke 17:14, John 6:67, John 11:44, John 18:8, Rev 17:8

upageiV
Luke 12:58, John 11:8, John 13:36, John 14:5, John 16:5

upagei
Matt 13:44, Matt 26:24, Mark 14:21, John 3:8, John 11:31, John 12:35, John 13:3, 1 Jo 2:11, Rev 13:10, Rev 17:11

upagete
Matt 8:32, Matt 20:4, Matt 20:7, Matt 26:18, Matt 27:65, Matt 28:10, Mark 6:38, Mark 11:2, Mark 14:13, Mark 16:7, Luke 10:3, Luke 19:30, Jam 2:16, Rev 16:1

upage
Matt 4:10, Matt 5:24, Matt 5:41, Matt 8:4, Matt 8:13, Matt 9:6, Matt 16:23, Matt 18:15, Matt 19:21, Matt 20:14, Matt 21:28, Mark 1:44, Mark 2:11, Mark 5:19, Mark 5:34, Mark 7:29, Mark 8:33, Mark 10:21, Mark 10:52, Luke 4:8, John 4:16, John 7:3, John 9:7, John 9:11, Rev 10:8

upaghte
John 15:16

upagh
Rev 14:4

upagontaV
Mark 6:33

upagonteV
Mark 6:31

upagw
John 7:33, John 8:14, John 8:14, John 8:21, John 8:21, John 8:22, John 13:33, John 13:36, John 14:4, John 14:28, John 16:5, John 16:10, John 16:16, John 16:17, John 21:3

uphgon
John 6:21, John 12:11

5218

upakoh
hupakoe

upakohn
Rom 1:5, Rom 6:16, Rom 15:18, Rom 16:26, 2 Cor 7:15, 2 Cor 10:5, Heb 5:8, 1 Pe 1:2

upakohV
Rom 5:19, Rom 6:16, 1 Pe 1:14

upakoh
Rom 16:19, 2 Cor 10:6, Phm 1:21, 1 Pe 1:22

5219

upakouw
hupakouo

upakouein
Rom 6:12

upakouei
2 Th 3:14

upakouete
Rom 6:16, Eph 6:1, Eph 6:5, Col 3:20, Col 3:22

upakouousin
Matt 8:27, Mark 1:27, Mark 4:41, Luke 8:25, 2 Th 1:8, Heb 5:9

upakousai
Acts 12:13

uphkouon
Acts 6:7

uphkousan
Rom 10:16

uphkousate
Rom 6:17, Php 2:12

uphkousen
Luke 17:6, Heb 11:8, 1 Pe 3:6

5220

upandroV
hupandros

upandroV
Rom 7:2

Next Page - 5221 (hupantao) to 5230 (huperakmos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5221 (hupantao) to 5230 (huperakmos)

Previous Page - 5211 (Humenaios) to 5220 (hupandros)
Strong's Number Strong's Name Greek Text and Scripture

5221

upantaw
hupantao

uphnthsan
Matt 8:28

uphnthsen
Luke 8:27, John 11:20, John 11:30, John 12:18

5222

upanthsiV
hupantesis

upanthsin
John 12:13

5223

uparxiV
huparxis

uparxeiV
Acts 2:45

uparxin
Heb 10:34

5224

uparconta
huparchonta

uparconta
Matt 19:21, Matt 25:14, Luke 11:21, Luke 12:33, Luke 16:1, Acts 17:27, 1 Cor 13:3, 2 Pe 1:8

uparcontwn
Luke 8:3, Luke 12:15, Luke 19:8, Acts 4:32, Heb 10:34

5225

uparcw
huparcho

uparcein
Acts 19:36, Acts 28:18, 1 Cor 7:26, 1 Cor 11:18, 1 Cor 12:22, 2 Pe 3:11

uparcei
Acts 3:6, Acts 27:34, Php 3:20

uparcontaV
Acts 16:37

uparconteV
Luke 7:25, Luke 11:13, Luke 16:14, Acts 16:20, Acts 17:29, 2 Pe 2:19

uparcontoV
Acts 4:37, Acts 19:40, Acts 27:12

uparcoushV
Acts 27:21

uparcousin
Matt 24:47, Luke 12:44, Luke 14:33, Acts 21:20

uparcwn
Luke 9:48, Luke 16:23, Luke 23:50, Acts 2:30, Acts 3:2, Acts 7:55, Acts 14:8, Acts 17:24, Acts 22:3, Rom 4:19, 1 Cor 11:7, 2 Cor 8:17, 2 Cor 12:16, Gal 1:14, Gal 2:14, Php 2:6

uparcwsin
Jam 2:15

uphrcen
Luke 8:41, Acts 4:34, Acts 5:4, Acts 10:12, Acts 16:3, Acts 28:7

uphrcon
Acts 4:34, Acts 8:16

5226

ipeikw
hipeiko

upeikete
Heb 13:17

5227

upenantioV
hupenantios

upenantion
Col 2:14

upenantiouV
Heb 10:27

5228

uper
huper

uper
Matt 5:44, Matt 10:24, Matt 10:24, Matt 10:37, Matt 10:37, Mark 9:40, Luke 6:28, Luke 6:40, Luke 9:50, Luke 16:8, Luke 22:19, Luke 22:20, John 6:51, John 10:11, John 10:15, John 11:4, John 11:50, John 11:51, John 11:52, John 13:37, John 13:38, John 15:13, John 17:19, John 18:14, Acts 5:41, Acts 8:24, Acts 9:16, Acts 12:5, Acts 15:26, Acts 21:13, Acts 21:26, Acts 26:1, Acts 26:13, Rom 1:5, Rom 1:8, Rom 5:6, Rom 5:7, Rom 5:7, Rom 5:8, Rom 8:26, Rom 8:27, Rom 8:31, Rom 8:32, Rom 8:34, Rom 9:3, Rom 9:27, Rom 10:1, Rom 14:15, Rom 15:8, Rom 15:9, Rom 15:30, Rom 16:4, 1 Cor 1:13, 1 Cor 4:6, 1 Cor 4:6, 1 Cor 5:7, 1 Cor 10:13, 1 Cor 10:30, 1 Cor 11:24, 1 Cor 12:25, 1 Cor 15:3, 1 Cor 15:29, 1 Cor 15:29, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 5:12, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 5:15, 2 Cor 5:20, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:3, 2 Cor 8:16, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:14, 2 Cor 11:5, 2 Cor 11:23, 2 Cor 12:5, 2 Cor 12:5, 2 Cor 12:6, 2 Cor 12:8, 2 Cor 12:10, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:15, 2 Cor 12:19, 2 Cor 13:8, Gal 1:4, Gal 1:14, Gal 2:20, Gal 3:13, Eph 1:16, Eph 1:22, Eph 3:1, Eph 3:13, Eph 3:20, Eph 3:20, Eph 5:2, Eph 5:20, Eph 5:25, Eph 6:19, Eph 6:20, Php 1:4, Php 1:7, Php 1:29, Php 1:29, Php 2:9, Php 2:13, Php 4:10, Col 1:7, Col 1:9, Col 1:24, Col 1:24, Col 4:12, Col 4:13, 1 Th 3:10, 1 Th 5:10, 1 Th 5:13, 2 Th 1:4, 2 Th 1:5, 2 Th 2:1, 1 Ti 2:1, 1 Ti 2:2, 1 Ti 2:6, Titus 2:14, Phm 1:13, Phm 1:16, Phm 1:21, Heb 2:9, Heb 4:12, Heb 5:1, Heb 5:1, Heb 5:3, Heb 6:20, Heb 7:25, Heb 7:27, Heb 9:7, Heb 9:24, Heb 10:12, Heb 13:17, Jam 5:16, 1 Pe 2:21, 1 Pe 3:18, 1 Pe 4:1, 1 Jo 3:16, 1 Jo 3:16, 3 Jo 1:7

5229

uperairomai
huperairomai

uperairomenoV
2 Th 2:4

uperairwmai
2 Cor 12:7, 2 Cor 12:7

5230

uperakmoV
huperakmos

uperakmoV
1 Cor 7:36

Next Page - 5231 (huperano) to 5240 (huperekchuno)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5231 (huperano) to 5240 (huperekchuno)

Previous Page - 5221 (hupantao) to 5230 (huperakmos)
Strong's Number | Strong's Name | Greek Text and Scripture
5231 | uperanw huperano | uperanw Eph 1:21, Eph 4:10, Heb 9:5
5232 | uperauxanw huperauxano | uperauxanei 2 Th 1:3
5233 | uperbainw huperbaino | uperbainein 1 Th 4:6
5234 | uperballontwV huperballontos | uperballontwV 2 Cor 11:23
5235 | uperballw huperballo | uperballonta Eph 2:7 uperballon Eph 1:19 uperballousan 2 Cor 9:14, Eph 3:19 uperballoushV 2 Cor 3:10
5236 | uperbolh huperbole | uperbolhn Rom 7:13, 1 Cor 12:31, 2 Cor 1:8, 2 Cor 4:17, 2 Cor 4:17, Gal 1:13 uperbolh 2 Cor 4:7, 2 Cor 12:7
5237 | upereidw hupereido | uperidwn Acts 17:30
5238 | uperekeina huperekeina | uperekeina 2 Cor 10:16
5239 | uperekteinw huperekteino | uperekteinomen 2 Cor 10:14
5240 | uperekcunw huperekchuno | uperekcunomenon Luke 6:38

Next Page - 5241 (huperentugchano) to 5250 (huperpleonazo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5241 (huperentugchano) to 5250 (huperpleonazo)

Previous Page - 5231 (huperano) to 5240 (huperekchuno)
Strong's Number | Strong's Name | Greek Text and Scripture
5241 | uperentugcanw huperentugchano | uperentugcanei Rom 8:26
5242 | uperecw huperecho | uperecontaV Php 2:3 upereconti 1 Pe 2:13 uperecon Php 3:8 uperecousaiV Rom 13:1 uperecousa Php 4:7
5243 | uperhfania huperephania | uperhfania Mark 7:22
5244 | uperhfanoV huperephanos | uperhfanoiV Jam 4:6, 1 Pe 5:5 uperhfanoi 2 Ti 3:2 uperhfanouV Luke 1:51, Rom 1:30
5245 | upernikaw hupernikao | upernikwmen Rom 8:37
5246 | uperogkoV huperogkos | uperogka 2 Pe 2:18, Jude 1:16
5247 | uperoch huperoche | uperochn 1 Cor 2:1 uperoch 1 Ti 2:2
5248 | uperperisseuw huperperisseuo | upereperisseusen Rom 5:20 uperperisseuomai 2 Cor 7:4
5249 | uperperisswV huperperissos | uperperisswV Mark 7:37
5250 | uperpleonazw huperpleonazo | uperepleonasen 1 Ti 1:14

Next Page - 5251 (huperupsoo) to 5260 (hupoballo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5251 (huperupsoo) to 5260 (hupoballo)

Previous Page - 5241 (huperentugchano) to 5250 (huperpleonazo)
Strong's Number Strong's Name Greek Text and Scripture

5251

uperuyow
huperupsoo

uperuywsen
Php 2:9

5252

uperfronew
huperphroneo

uperfronein
Rom 12:3

5253

uperwon
huperoion

uperwon
Acts 1:13, Acts 9:39

uperww
Acts 9:37, Acts 20:8

5254

upecw
hupecho

upecousai
Jude 1:7

5255

uphkooV
hupekoos

uphkooi
Acts 7:39, 2 Cor 2:9

uphkooV
Php 2:8

5256

uphretew
hupereteo

uphretein
Acts 24:23

uphrethsan
Acts 20:34

uphrethsaV
Acts 13:36

5257

uperhthV
huperetes

uphretaiV
Acts 5:26

uphretai
Mark 14:65, Luke 1:2, John 7:45, John 7:46, John 18:12, John 18:18, John 18:36, John 19:6, Acts 5:22

uphretaV
John 7:32, John 18:3, 1 Cor 4:1

uphrethn
Acts 13:5, Acts 26:16

uphreth
Matt 5:25, Luke 4:20

uphretwn
Matt 26:58, Mark 14:54, John 18:22

5258

upnoV
hupnos

upnou
Matt 1:24, John 11:13, Acts 20:9, Rom 13:11

upnw
Luke 9:32, Acts 20:9

5259

upo
hupo

upo
Matt 1:22, Matt 2:15, Matt 2:16, Matt 2:17, Matt 3:3, Matt 3:14, Matt 4:1, Matt 4:1, Matt 5:13, Matt 5:15, Matt 6:2, Matt 8:8, Matt 8:9, Matt 8:24, Matt 10:22, Matt 11:7, Matt 11:27, Matt 14:8, Matt 14:24, Matt 19:12, Matt 20:23, Matt 22:31, Matt 23:7, Matt 23:37, Matt 24:9, Matt 27:12, Matt 27:35, Mark 1:9, Mark 1:13, Mark 2:3, Mark 4:21, Mark 4:21, Mark 4:32, Mark 5:26, Mark 13:13, Mark 13:14, Luke 1:26, Luke 2:18, Luke 2:21, Luke 2:26, Luke 4:2, Luke 4:15, Luke 6:18, Luke 7:6, Luke 7:8, Luke 7:24, Luke 8:14, Luke 8:29, Luke 9:7, Luke 9:8, Luke 10:22, Luke 11:33, Luke 13:34, Luke 14:8, Luke 16:22, Luke 17:20, Luke 21:16, Luke 21:17, Luke 21:20, Luke 21:24, John 1:48, John 8:9, John 10:14, John 14:21, Acts 2:5, Acts 4:12, Acts 4:36, Acts 5:16, Acts 5:21, Acts 8:6, Acts 10:22, Acts 10:22, Acts 10:33, Acts 10:38, Acts 10:41, Acts 10:42, Acts 12:5, Acts 13:4, Acts 13:45, Acts 15:3, Acts 15:4, Acts 15:40, Acts 16:2, Acts 16:4, Acts 16:6, Acts 16:14, Acts 17:13, Acts 17:19, Acts 17:25, Acts 20:3, Acts 21:35, Acts 22:11, Acts 22:12, Acts 23:27, Acts 23:30, Acts 24:26, Acts 25:14, Acts 26:2, Acts 26:6, Acts 26:7, Acts 27:11, Acts 27:41, Rom 3:13, Rom 3:21, Rom 6:14, Rom 6:14, Rom 6:15, Rom 6:15, Rom 7:14, Rom 12:21, Rom 13:1, Rom 15:15, Rom 16:20, 1 Cor 1:11, 1 Cor 2:12, 1 Cor 4:3, 1 Cor 6:12, 1 Cor 7:25, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 10:1, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:29, 1 Cor 11:32, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 15:25, 1 Cor 15:27, 2 Cor 1:4, 2 Cor 2:6, 2 Cor 2:11, 2 Cor 3:2, 2 Cor 5:4, 2 Cor 8:19, 2 Cor 11:24, Gal 3:10, Gal 3:17, Gal 3:22, Gal 3:23, Gal 3:25, Gal 4:2, Gal 4:3, Gal 4:4, Gal 4:5, Gal 4:9, Gal 4:21, Gal 5:15, Gal 5:18, Eph 1:22, Eph 2:11, Eph 5:13, Php 1:28, Php 3:12, Col 1:23, Col 2:18, 1 Th 1:4, 1 Th 2:4, 1 Th 2:14, 1 Th 2:14, 2 Th 2:13, 1 Ti 6:1, Heb 2:3, Heb 3:4, Heb 5:4, Heb 5:10, Heb 7:7, Heb 9:19, Heb 11:23, Heb 12:3, Jam 1:14, Jam 2:3, Jam 2:9, Jam 3:4, Jam 3:4, Jam 3:6, 1 Pe 2:4, 1 Pe 5:6, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 2:7, 2 Pe 2:17, 2 Pe 3:2, 3 Jo 1:12, Jude 1:6, Jude 1:12, Jude 1:17, Rev 6:8, Rev 6:13, Rev 9:18

up
Matt 3:6, Matt 3:13, Matt 8:9, Matt 17:12, Mark 1:5, Mark 5:4, Mark 16:11, Luke 3:7, Luke 3:19, Luke 5:15, Luke 7:8, Luke 7:30, Luke 8:43, Luke 9:7, Luke 13:17, Luke 14:8, Luke 17:24, Luke 17:24, Luke 23:8, Acts 2:24, Acts 23:10, Acts 23:27, 1 Cor 2:15, 1 Cor 8:3, Gal 1:11, Eph 5:12, 2 Ti 2:26, Heb 12:5, 3 Jo 1:12

uf
Acts 4:11, Acts 24:21, Rom 3:9, Rom 15:24, 1 Cor 4:3, 2 Cor 1:16, 2 Cor 3:3, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 12:11

5260

upoballw
hupoballo

upebalon
Acts 6:11

Next Page - 5261 (hupogrammos) to 5270 (hupokato)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5261 (hupogrammos) to 5270 (hupokato)

Previous Page - 5251 (huperupsoo) to 5260 (hupoballo)
Strong's Number | Strong's Name | Greek Text and Scripture
5261 | upogrammoV hupogrammos | upogrammon 1 Pe 2:21
5262 | upodeigma hupodeigma | upodeigmata Heb 9:23 upodeigmati Heb 4:11, Heb 8:5 upodeigma John 13:15, Jam 5:10, 2 Pe 2:6
5263 | upodeiknumi hupodeiknumi | upedeixa Acts 20:35 upedeixen Matt 3:7, Luke 3:7 upodeixw Luke 6:47, Luke 12:5, Acts 9:16
5264 | upodecomai hupodechomai | upedexato Luke 10:38, Luke 19:6 upodedektai Acts 17:7 upodexamenh Jam 2:25
5265 | upodew hupodeo | upodedemenouV Mark 6:9 upodhsai Acts 12:8 upodhsamenoi Eph 6:15
5266 | upodhma hupodema | upodhmata Matt 3:11, Matt 10:10, Luke 10:4, Luke 15:22 upodhmatoV John 1:27 upodhmatwn Mark 1:7, Luke 3:16, Luke 22:35 upodhma Acts 7:33, Acts 13:25
5267 | upodikoV hupodikos | upodikoV Rom 3:19
5268 | upozugion hupozugion | upozugion 2 Pe 2:16 upozugiou Matt 21:5
5269 | upozwnnumi hupozonnumi | upozwnnunteV Acts 27:17
5270 | upokatw hupokato | upokatw Mark 6:11, Mark 7:28, Luke 8:16, John 1:50, Heb 2:8, Rev 5:3, Rev 5:13, Rev 6:9, Rev 12:1

Next Page - 5271 (hupokrinomai) to 5280 (hupomnesis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5271 (hupokrinomai) to 5280 (hupomnesis)

Previous Page - 5261 (hupogrammos) to 5270 (hupokato)
Strong's Number | Strong's Name | Greek Text and Scripture
5271 | upokrinomai hupokrinomai | upokrinomenouV Luke 20:20
5272 | upokrisiV hupokrisis | upokriseiV 1 Pe 2:1 upokrisei Gal 2:13, 1 Ti 4:2 upokrisewV Matt 23:28 upokrisin Mark 12:15, Jam 5:12 upokrisiV Luke 12:1
5273 | upokrithV hupokrites | upokritai Matt 6:2, Matt 6:5, Matt 6:16, Matt 15:7, Matt 16:3, Matt 22:18, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Luke 11:44, Luke 12:56 upokrita Matt 7:5, Luke 6:42, Luke 13:15 upokritwn Matt 24:51, Mark 7:6
5274 | upolambanw hupolambano | upelaben Acts 1:9 upolabwn Luke 10:30 upolambanete Acts 2:15 upolambanw Luke 7:43
5275 | upoleipw hupoleipo | upeleifqhn Rom 11:3
5276 | upolhnion hupolenion | upolhnion Mark 12:1
5277 | upolimpanw hupolimpano | upolimpanwn 1 Pe 2:21
5278 | upomenw hupomeno | upemeinate Heb 10:32 upemeinen Luke 2:43, Heb 12:2 upemenon Acts 17:14 upomeinaV Matt 10:22, Matt 24:13, Mark 13:13 upomemenhkota Heb 12:3 upomeneite 1 Pe 2:20, 1 Pe 2:20 upomenei 1 Cor 13:7, Jam 1:12 upomenete Heb 12:7 upomenomen 2 Ti 2:12 upomenontaV Jam 5:11 upomenonteV Rom 12:12 upomenw 2 Ti 2:10
5279 | upomimnhskw hupomimnesko | upemnhsqh Luke 22:61 upomimnhskein 2 Pe 1:12 upomimnhske 2 Ti 2:14, Titus 3:1 upomnhsai Jude 1:5 upomnhsei John 14:26 upomnhsw 3 Jo 1:10
5280 | upomnhsiV hupomnesis | upomnhsei 2 Pe 1:13, 2 Pe 3:1 upomnhsin 2 Ti 1:5

Next Page - 5281 (hupomone) to 5290 (hupostrepho)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5281 (hupomone) to 5290 (hupostrepho)

Previous Page - 5271 (hupokrinomai) to 5280 (hupomnesis)
Strong's Number Strong's Name Greek Text and Scripture

5281

upomonh
hupomone

upomonhn
Rom 2:7, Rom 5:3, Col 1:11, 2 Th 3:5, 1 Ti 6:11, Jam 1:3, Jam 5:11, 2 Pe 1:6, Rev 2:2, Rev 2:3, Rev 2:19

upomonhV
Rom 8:25, Rom 15:4, Rom 15:5, 1 Th 1:3, 2 Th 1:4, Heb 10:36, Heb 12:1, Rev 3:10

upomonh
Luke 8:15, Luke 21:19, Rom 5:4, 2 Cor 1:6, 2 Cor 6:4, 2 Cor 12:12, 2 Ti 3:10, Titus 2:2, Jam 1:4, 2 Pe 1:6, Rev 1:9, Rev 13:10, Rev 14:12

5282

uponoew
huponoeo

upenooun
Acts 25:18, Acts 27:27

uponoeite
Acts 13:25

5283

uponoia
huponoia

uponoiai
1 Ti 6:4

5284

upoplew
hupopleo

upepleusamen
Acts 27:4, Acts 27:7

5285

upopnew
hupopneo

upopneusantoV
Acts 27:13

5286

upopodion
hupopodion

upopodion
Matt 5:35, Matt 22:44, Mark 12:36, Luke 20:43, Acts 2:35, Acts 7:49, Heb 1:13, Heb 10:13, Jam 2:3

5287

upostasiV
hupostasis

upostasei
2 Cor 9:4, 2 Cor 11:17

upostasewV
Heb 1:3, Heb 3:14

upostasiV
Heb 11:1

5288

upostellw
hupostello

upesteilamhn
Acts 20:20, Acts 20:27

upestellen
Gal 2:12

uposteilhtai
Heb 10:38

5289

upostolh
hupostole

upostolhV
Heb 10:39

5290

upostrefw
hupostrepho

upestrefon
Luke 23:48

upestreyan
Luke 2:39, Luke 2:45, Luke 10:17, Luke 24:33, Luke 24:52, Acts 1:12, Acts 8:25, Acts 12:25, Acts 14:21, Acts 21:6, Acts 23:32

upestreya
Gal 1:17

upestreyen
Luke 1:56, Luke 4:1, Luke 4:14, Luke 8:37, Luke 17:15, Acts 13:13

upostrefein
Luke 2:43, Acts 13:34, Acts 20:3

upostrefe
Luke 8:39

upostrefonti
Heb 7:1

upostrefwn
Acts 8:28

upostreyai
Luke 8:40, Luke 19:12

upostreyanteV
Luke 7:10, Luke 9:10, Luke 17:18

upostreyanti
Acts 22:17

upostreyasai
Luke 23:56, Luke 24:9

upostreyaV
Mark 14:40

upostreyw
Luke 11:24

Next Page - 5291 (hupostronnumi) to 5300 (hus)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5291 (hupostronnumi) to 5300 (hus)

Previous Page - 5281 (hupomone) to 5290 (hupostrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
5291 | upostrwnnumi hupostronnumi | upestrwnnuon Luke 19:36
5292 | upotagh hupotage | upotagh 1 Cor 15:28, 2 Cor 9:13, Gal 2:5, 1 Ti 2:11, 1 Ti 3:4
5293 | upotassw hupotasso | upetaghsan Rom 10:3 upetagh Rom 8:20 upetaxaV Heb 2:8 upetaxen 1 Cor 15:27, Eph 1:22, Heb 2:5 upotagentwn 1 Pe 3:22 upotaghsetai 1 Cor 15:28 upotaghsomeqa Heb 12:9 upotaghte Jam 4:7, 1 Pe 2:13, 1 Pe 5:5 upotaxai Php 3:21, Heb 2:8 upotaxanta Rom 8:20 upotaxanti 1 Cor 15:28 upotaxantoV 1 Cor 15:27 upotassesqai Rom 13:5, 1 Cor 14:34, Titus 2:9, Titus 3:1 upotassesqe Eph 5:22, Col 3:18 upotassesqw Rom 13:1 upotassetai Luke 10:17, Luke 10:20, Rom 8:7, 1 Cor 14:32, Eph 5:24 upotasshsqe 1 Cor 16:16 upotassomenai 1 Pe 3:1, 1 Pe 3:5 upotassomenaV Titus 2:5 upotassomenoi Eph 5:21, 1 Pe 2:18, 1 Pe 5:5 upotassomenoV Luke 2:51 upotetagmena Heb 2:8 upotetaktai 1 Cor 15:27
5294 | upotiqhmi hupotithemi | upeqhkan Rom 16:4 upotiqemenoV 1 Ti 4:6
5295 | upotrecw hupotrecho | upodramonteV Acts 27:16
5296 | upotupwsiV hupotuposis | upotupwsin 1 Ti 1:16, 2 Ti 1:13
5297 | upoferw hupophero | upenegkein 1 Cor 10:13 uphnegka 2 Ti 3:11 upoferei 1 Pe 2:19
5298 | upocwrew hupochoreo | upecwrhsen Luke 9:10 upocwrwn Luke 5:16
5299 | upwpiazw hupopiazo | upwpiazh Luke 18:5 upwpiazw 1 Cor 9:27
5300 | uV hus | uV 2 Pe 2:22

Next Page - 5301 (hussopos) to 5310 (hupsistos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5301 (hussopos) to 5310 (hupsistos)

Previous Page - 5291 (hupostronnumi) to 5300 (hus)
Strong's Number | Strong's Name | Greek Text and Scripture
5301 | usswpoV hussopos | usswpou Heb 9:19 usswpw John 19:29
5302 | usterew hustereo | ustereisqai Luke 15:14, 1 Cor 1:7, Php 4:12 usterei Mark 10:21 usterhkenai 2 Cor 11:5, Heb 4:1 usterhsantoV John 2:3 usterhsate Luke 22:35 usterhsa 2 Cor 12:11 usteroumeqa 1 Cor 8:8 usteroumenoi Heb 11:37 usterountai Rom 3:23 usterounti 1 Cor 12:24 usterwn Heb 12:15 usterw Matt 19:20
5303 | usterhma husterema | usterhqeiV 2 Cor 11:9 usterhmata 2 Cor 9:12, Col 1:24, 1 Th 3:10 usterhmatoV Luke 21:4 usterhma 1 Cor 16:17, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 11:9, Php 2:30
5304 | usterhsiV husteresis | usterhsewV Mark 12:44 usterhsin Php 4:11
5305 | usteron husteron | usteron Matt 4:2, Matt 21:29, Matt 21:32, Matt 21:37, Matt 22:27, Matt 25:11, Matt 26:61, Mark 16:14, Luke 4:2, Luke 20:32, John 13:36, Heb 12:11
5306 | usteroV husteros | usteroiV 1 Ti 4:1
5307 | ufantoV huphantos | ufantoV John 19:23
5308 | uyhloV hupselos | uyhla Rom 12:16 uyhloiV Heb 1:3 uyhlon Matt 4:8, Matt 17:1, Mark 9:2, Luke 4:5, Luke 16:15, Rev 21:10, Rev 21:12 uyhloteroV Heb 7:26 uyhlou Acts 13:17
5309 | uyhlofronew hupselophroneo | uyhlofronein 1 Ti 6:17 uyhlofronei Rom 11:20
5310 | uyistoV hupsistos | uyistoiV Matt 21:9, Mark 11:10, Luke 2:14, Luke 19:38 uyistoV Acts 7:48 uyistou Mark 5:7, Luke 1:32, Luke 1:35, Luke 1:76, Luke 6:35, Luke 8:28, Acts 16:17, Heb 7:1

Next Page - 5311 (hupsos) to 5320 (phaneros)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5311 (hupsos) to 5320 (phaneros)

Previous Page - 5301 (hussopos) to 5310 (hupsistos)
Strong's Number Strong's Name Greek Text and Scripture

5311

uyoV
hupsos

uyei
Jam 1:9

uyoV
Eph 3:18, Eph 4:8, Rev 21:16

uyouV
Luke 1:78, Luke 24:49

5312

uyow
hupsoo

uywqeisa
Matt 11:23, Luke 10:15

uywqeiV
Acts 2:33

uywqhnai
John 3:14, John 12:34

uywqhsetai
Matt 23:12, Luke 14:11, Luke 18:14

uywqhte
2 Cor 11:7

uywqw
John 12:32

uywn
Luke 14:11, Luke 18:14

uywsei
Matt 23:12, Jam 4:10

uywsen
Luke 1:52, John 3:14, Acts 5:31, Acts 13:17

uywshte
John 8:28

uywsh
1 Pe 5:6

5313

uywma
hupsoma

uywma
Rom 8:39, 2 Cor 10:5

F

5314

fagoV
phagos

fagoi
Mark 11:14

fagoV
Matt 11:19, Luke 7:34

5315

fagw
phago

efagen
Matt 12:4, Mark 2:26, Luke 4:2, Luke 6:4, Luke 24:43, Acts 9:9

efagete
John 6:26

efagomen
Luke 13:26, 2 Th 3:8

efagon
Matt 14:20, Matt 15:37, Mark 6:42, Mark 8:8, Luke 9:17, John 6:23, John 6:31, John 6:49, John 6:58, Acts 10:14, 1 Cor 10:3, Rev 10:10

fagein
Matt 12:4, Matt 14:16, Matt 15:20, Matt 25:35, Matt 25:42, Matt 26:17, Mark 2:26, Mark 3:20, Mark 5:43, Mark 6:31, Mark 6:37, Mark 6:37, Luke 6:4, Luke 8:55, Luke 9:13, Luke 14:1, Luke 22:15, John 4:32, John 4:33, John 6:31, John 6:52, Acts 23:12, Acts 23:21, Rom 14:2, Rom 14:21, 1 Cor 9:4, 1 Cor 10:7, 1 Cor 11:20, 1 Cor 11:21, 1 Cor 11:33, Heb 13:10, Rev 2:7, Rev 2:14, Rev 2:17, Rev 2:20

fagesai
Luke 17:8

fagetai
Luke 14:15, Jam 5:3

fagete
Matt 26:26, Mark 14:22, 1 Cor 11:24

fage
Luke 12:19, John 4:31, Acts 10:13, Acts 11:7

faghV
Mark 14:12

faghte
Matt 6:25, Luke 12:22, Luke 12:29, John 6:53, Rev 19:18

fagh
Luke 7:36, John 6:50, John 6:51, Rom 14:23

fagontai
Rev 17:16

fagonteV
Mark 6:44, Mark 8:9, Luke 15:23

fagwmen
Matt 6:31, Luke 22:8, 1 Cor 8:8, 1 Cor 8:8, 1 Cor 15:32

fagwsin
Matt 15:32, Mark 6:36, Mark 8:1, Mark 8:2, John 6:5, John 18:28

fagw
Mark 14:14, Luke 17:8, Luke 22:11, Luke 22:16, 1 Cor 8:13

5316

fainw
phaino

efanhsan
Luke 24:11

efanh
Matt 1:20, Matt 9:33, Matt 13:26, Mark 16:9, Luke 9:8

fainei
John 1:5, 1 Jo 2:8, Rev 1:16

fainesqe
Matt 23:28, Php 2:15

fainetai
Matt 2:13, Matt 2:19, Matt 24:27, Mark 14:64

fainh
Rev 8:12

fainomenh
Jam 4:14

fainomenou
Matt 2:7

fainomenwn
Heb 11:3

fainontai
Matt 23:27

fainonti
2 Pe 1:19

fainwn
John 5:35

fainwsin
Rev 21:23

faneitai
1 Pe 4:18

fanhsetai
Matt 24:30

fanhV
Matt 6:18

fanh
Rom 7:13, Rev 18:23

fanwmen
2 Cor 13:7

fanwsin
Matt 6:5, Matt 6:16

5317

Falek
Phalek

falek
Luke 3:35

5318

faneroV
phaneros

fanera
1 Cor 14:25, Gal 5:19, 1 Ti 4:15, 1 Jo 3:10

fanerouV
Php 1:13

fanerw
Matt 6:4, Matt 6:6, Matt 6:18, Rom 2:28, Rom 2:28

5319

fanerow
phaneroo

efanerwqhsan
Rev 15:4

efanerwqh
Mark 16:12, Mark 16:14, John 21:14, Col 1:26, 1 Ti 3:16, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 3:2, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 4:9

efanerwsa
John 17:6

efanerwsen
John 2:11, John 21:1, John 21:1, Rom 1:19, Titus 1:3

pefanerwmeqa
2 Cor 5:11

pefanerwsqai
2 Cor 5:11, Heb 9:8

pefanerwtai
Rom 3:21, Heb 9:26

faneroi
1 Cor 11:19

faneron
Matt 12:16, Mark 3:12, Mark 4:22, Mark 6:14, Luke 8:17, Luke 8:17, Acts 4:16, Acts 7:13, Rom 1:19, 1 Cor 3:13

faneroumenoi
2 Cor 3:3

faneroumenon
Eph 5:13

fanerounti
2 Cor 2:14

faneroutai
Eph 5:13

fanerwqeisan
2 Ti 1:10

fanerwqenteV
2 Cor 11:6

fanerwqentoV
Rom 16:26, 1 Pe 1:20, 1 Pe 5:4

fanerwqhnai
2 Cor 5:10, 2 Cor 7:12

fanerwqhsesqe
Col 3:4

fanerwqh
Mark 4:22, John 1:31, John 3:21, John 9:3, 2 Cor 4:10, 2 Cor 4:11, Col 3:4, 1 Jo 2:28, 1 Jo 3:2, Rev 3:18

fanerwqwsin
1 Jo 2:19

fanerwsei
1 Cor 4:5, 2 Cor 4:2

fanerwson
John 7:4

fanerwsw
Col 4:4

5320

fanerwV
phaneros

fanerwV
Mark 1:45, John 7:10, Acts 10:3

Next Page - 5321 (phanerosis) to 5330 (Pharisaios)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5321 (phanerosis) to 5330 (Pharisaios)

Previous Page - 5311 (hupsos) to 5320 (phaneros)
Strong's Number Strong's Name Greek Text and Scripture

5321

fanerwsiV
phanerosis

fanerwsiV
1 Cor 12:7

5322

fanoV
phanos

fanwn
John 18:3

5323

Fanouhl
Phanouel

fanouhl
Luke 2:36

5324

fantazw
phantazo

fantazomenon
Heb 12:21

5325

fantasia
phantasia

fantasiaV
Acts 25:23

5326

fantasma
phantasma

fantasma
Matt 14:26, Mark 6:49

5327

faragx
pharagx

faragx
Luke 3:5

5328

Faraw
Pharao

faraw
Acts 7:10, Acts 7:13, Acts 7:21, Rom 9:17, Heb 11:24

5329

FareV
Phares

fareV
Matt 1:3, Matt 1:3, Luke 3:33

5330

FarisaioV
Pharisaios

farisaie
Matt 23:26

farisaioiV
Luke 11:42, Luke 11:43

farisaioi
Matt 9:11, Matt 9:14, Matt 9:34, Matt 12:2, Matt 12:14, Matt 12:24, Matt 15:1, Matt 15:12, Matt 16:1, Matt 19:3, Matt 21:45, Matt 22:15, Matt 22:34, Matt 23:2, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 27:62, Mark 2:16, Mark 2:24, Mark 3:6, Mark 7:1, Mark 7:3, Mark 7:5, Mark 8:11, Mark 10:2, Luke 5:17, Luke 5:21, Luke 5:30, Luke 6:7, Luke 7:30, Luke 11:39, Luke 11:44, Luke 11:53, Luke 13:31, Luke 15:2, Luke 16:14, John 4:1, John 7:32, John 7:32, John 7:47, John 8:3, John 8:13, John 9:15, John 11:47, John 11:57, John 12:19, Acts 23:8

farisaioV
Luke 7:39, Luke 11:37, Luke 11:38, Luke 18:10, Luke 18:11, Acts 5:34, Acts 23:6, Acts 26:5, Php 3:5

farisaiouV
Luke 14:3, John 7:45, John 9:13, John 11:46, John 12:42

farisaiou
Luke 7:36, Luke 7:37, Acts 23:6

farisaiwn
Matt 3:7, Matt 5:20, Matt 12:38, Matt 16:6, Matt 16:11, Matt 16:12, Matt 22:41, Mark 2:18, Mark 2:18, Mark 8:15, Mark 12:13, Luke 5:33, Luke 6:2, Luke 7:36, Luke 12:1, Luke 14:1, Luke 17:20, Luke 19:39, John 1:24, John 3:1, John 7:48, John 9:16, John 9:40, John 18:3, Acts 15:5, Acts 23:6, Acts 23:7, Acts 23:9

Next Page - 5331 (pharmakeia) to 5340 (pheidomenos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5331 (pharmakeia) to 5340 (pheidomenos)

Previous Page - 5321 (phanerosis) to 5330 (Pharisaios)
Strong's Number | Strong's Name | Greek Text and Scripture
5331 | farmakeia pharmakeia | farmakeia Gal 5:20, Rev 18:23 farmakeiwn Rev 9:21
5332 | farmakeuV pharmakeus | farmakeusin Rev 21:8
5333 | farmakoV pharmakos | farmakoi Rev 22:15
5334 | fasiV phasis | fasin Rom 3:8 fasiV Acts 21:31
5335 | faskw phasko | efasken Acts 25:19 faskontaV Rev 2:2 faskonteV Acts 24:9, Rom 1:22
5336 | fatnh phatne | fatnhV Luke 13:15 fatnh Luke 2:7, Luke 2:12, Luke 2:16
5337 | fauloV phaulos | faula John 3:20, John 5:29 faulon Titus 2:8, Jam 3:16
5338 | feggoV pheggos | feggoV Matt 24:29, Mark 13:24, Luke 11:33
5339 | feidomai pheidomai | efeisato Rom 8:32, Rom 11:21, 2 Pe 2:4, 2 Pe 2:5 feidomai 1 Cor 7:28, 2 Cor 12:6 feidomenoi Acts 20:29 feidomenoV 2 Cor 1:23 feishtai Rom 11:21 feisomai 2 Cor 13:2
5340 | feidomenwV pheidomenos | feidomenwV 2 Cor 9:6, 2 Cor 9:6

Next Page - 5341 (phelones) to 5350 (phtheggomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5341 (phelones) to 5350 (phtheggomai)

Previous Page - 5331 (pharmakeia) to 5340 (pheidomenos)
Strong's Number Strong's Name Greek Text and Scripture

5341

felonhV
phelones

failonhn
2 Ti 4:13

5342

ferw
phero

enegkanteV
Luke 15:23

enegkaV
Acts 5:2, Acts 14:13

enegkate
John 21:10

enecqeisan
2 Pe 1:18

enecqeishV
2 Pe 1:17

enecqhnai
Mark 6:27

eferen
Mark 4:8

eferomeqa
Acts 27:15

eferonto
Acts 27:17

eferon
Mark 1:32, Acts 4:34, Heb 12:20

hnegkan
Mark 9:20, Mark 12:16, John 2:8

hnegka
Mark 9:17

hnegken
Matt 14:11, Mark 6:28, John 4:33, Acts 4:37, Rom 9:22

hnecqh
Matt 14:11, 2 Pe 1:21

oisei
John 21:18

oisousin
Rev 21:26

ferein
Luke 23:26, John 15:4

ferei
John 12:24, John 15:5, 2 Jo 1:10

feresqai
Heb 9:16

ferete
Matt 14:18, Matt 17:17, Mark 9:19, Mark 12:15, John 2:8, John 18:29

fere
John 20:27, John 20:27, 2 Ti 4:13

ferhte
John 15:8, John 15:16

ferh
John 15:2

feromenhn
1 Pe 1:13

feromenhV
Acts 2:2

feromenoi
2 Pe 1:21

feronteV
Mark 2:3, Luke 5:18, Acts 5:16, Acts 25:7, Heb 13:13

feron
John 15:2, John 15:2

ferousai
Luke 24:1

ferousan
Acts 12:10

ferousin
Mark 7:32, Mark 8:22, Mark 15:22, 2 Pe 2:11, Rev 21:24

ferwmeqa
Heb 6:1

ferwn
John 19:39, Heb 1:3

5343

feugw
pheugo

efugen
Mark 14:52, Acts 7:29, Rev 12:6, Rev 16:20, Rev 20:11

efugon
Matt 8:33, Matt 26:56, Mark 5:14, Mark 14:50, Mark 16:8, Luke 8:34, Heb 11:34, Heb 12:25

feugei
John 10:12, John 10:13

feugete
Matt 10:23, 1 Cor 6:18, 1 Cor 10:14

feugetwsan
Matt 24:16, Mark 13:14, Luke 21:21

feuge
Matt 2:13, 1 Ti 6:11, 2 Ti 2:22

feuxetai
Jam 4:7, Rev 9:6

feuxontai
John 10:5

fugein
Matt 3:7, Luke 3:7, Acts 27:30

fughte
Matt 23:33

5344

Fhlix
Phelix

fhlika
Acts 23:24

fhliki
Acts 23:26

fhlikoV
Acts 25:14

fhlix
Acts 24:3, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:27, Acts 24:27

5345

fhmh
pheme

fhmh
Matt 9:26, Luke 4:14

5346

fhmi
phemi

efh
Matt 4:7, Matt 8:8, Matt 13:28, Matt 13:29, Matt 17:26, Matt 19:21, Matt 21:27, Matt 25:21, Matt 25:23, Matt 26:34, Matt 26:61, Matt 27:11, Matt 27:23, Matt 27:65, Mark 14:29, Luke 7:44, Luke 22:58, Luke 22:70, Luke 23:3, John 1:23, John 9:38, Acts 2:38, Acts 7:2, Acts 10:28, Acts 10:30, Acts 16:30, Acts 16:37, Acts 17:22, Acts 21:37, Acts 22:27, Acts 22:28, Acts 23:5, Acts 23:17, Acts 23:35, Acts 25:22, Acts 26:1, Acts 26:24, Acts 26:28, Acts 26:32

fhmi
1 Cor 7:29, 1 Cor 10:15, 1 Cor 10:19, 1 Cor 15:50

fhsin
Matt 14:8, Luke 7:40, Acts 8:36, Acts 10:31, Acts 19:35, Acts 22:2, Acts 23:18, Acts 25:5, Acts 25:22, Acts 25:24, Acts 26:25, 1 Cor 6:16, 2 Cor 10:10, Heb 8:5

fhste
Acts 26:25

fhstw
Acts 26:32

5347

FhstoV
Phestos

fhston
Acts 24:27, Acts 25:13, Acts 25:22

fhstoV
Acts 25:1, Acts 25:4, Acts 25:9, Acts 25:12, Acts 25:14, Acts 25:24, Acts 26:24

fhstou
Acts 25:23

5348

fqanw
phthano

efqasamen
2 Cor 10:14, Php 3:16

efqasen
Matt 12:28, Luke 11:20, Rom 9:31, 1 Th 2:16

fqaswmen
1 Th 4:15

5349

fqartoV
phthartos

fqarthV
1 Pe 1:23

fqartoiV
1 Pe 1:18

fqarton
1 Cor 9:25, 1 Cor 15:53, 1 Cor 15:54

fqartou
Rom 1:23

5350

fqeggomai
phtheggomai

fqeggesqai
Acts 4:18

fqeggomenoi
2 Pe 2:18

fqegxamenon
2 Pe 2:16

Next Page - 5351 (phtheiro) to 5360 (philadelphia)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5351 (phtheiro) to 5360 (philadelphia)

Previous Page - 5341 (phelones) to 5350 (phtheggomai)
Strong's Number | Strong's Name | Greek Text and Scripture
5351 | fqeirw phtheiro | efqeiramen 2 Cor 7:2 efqeiren Rev 19:2 fqarh 2 Cor 11:3 fqeirei 1 Cor 3:17 fqeiromenon Eph 4:22 fqeirontai Jude 1:10 fqeirousin 1 Cor 15:33 fqerei 1 Cor 3:17
5352 | fqinopwrinoV phthinoporinos | fqinopwrina Jude 1:12
5353 | fqoggoV phthoggos | fqoggoiV 1 Cor 14:7 fqoggoV Rom 10:18
5354 | fqonew phthoneo | fqonounteV Gal 5:26
5355 | fqonoV phthonos | fqonoi Gal 5:21 fqonon Matt 27:18, Mark 15:10, Php 1:15, Jam 4:5 fqonoV 1 Ti 6:4 fqonouV 1 Pe 2:1 fqonou Rom 1:29 fqonw Titus 3:3
5356 | fqora phthora | katafqarhsontai 2 Pe 2:12 fqoran Gal 6:8, Col 2:22, 2 Pe 2:12 fqoraV Rom 8:21, 2 Pe 1:4, 2 Pe 2:19 fqora 1 Cor 15:42, 1 Cor 15:50, 2 Pe 2:12
5357 | fialh phiale | fialaV Rev 5:8, Rev 15:7, Rev 16:1, Rev 17:1, Rev 21:9 fialhn Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17
5358 | filagaqoV philagathos | filagaqon Titus 1:8
5359 | Filadelfeia Philadelpheia | filadelfeian Rev 1:11 filadelfeia Rev 3:7
5360 | filadelfia philadelphia | filadelfian 1 Pe 1:22, 2 Pe 1:7 filadelfiaV 1 Th 4:9 filadelfia Rom 12:10, Heb 13:1, 2 Pe 1:7

Next Page - 5361 (philadelphos) to 5370 (philema)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5361 (philadelphos) to 5370 (philema)

Previous Page - 5351 (phtheiro) to 5360 (philadelphia)
Strong's Number | Strong's Name | Greek Text and Scripture
5361 | filadelfoV philadelphos | filadelfoi 1 Pe 3:8
5362 | filandroV philandros | filandrouV Titus 2:4
5363 | filanqrwpia philanthropia | filanqrwpian Acts 28:2 filanqrwpia Titus 3:4
5364 | filanqrwpwV philanthropos | filanqrwpwV Acts 27:3
5365 | filarguria philarguria | filarguria 1 Ti 6:10
5366 | filarguroV philarguros | filarguroi Luke 16:14, 2 Ti 3:2
5367 | filautoV philautos | filautoi 2 Ti 3:2
5368 | filew phileo | efilei John 11:36, John 15:19, John 20:2 pefilhkate John 16:27 fileiV John 11:3, John 21:17, John 21:17 filei John 5:20, John 16:27, 1 Cor 16:22 filhsai Luke 22:47 filhsw Matt 26:48, Mark 14:44 filountaV Titus 3:15 filountwn Luke 20:46 filousin Matt 6:5, Matt 23:6 filwn Matt 10:37, Matt 10:37, Luke 15:29, Luke 21:16, John 12:25, John 15:13, Rev 22:15 filw John 21:15, John 21:16, John 21:17, Rev 3:19
5369 | filhdonoV philedonos | filhdonoi 2 Ti 3:4
5370 | filhma philema | filhmati Luke 22:48, Rom 16:16, 1 Cor 16:20, 2 Cor 13:12, 1 Th 5:26, 1 Pe 5:14 filhma Luke 7:45

Next Page - 5371 (Philemon) to 5380 (philoneikos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5371 (Philemon) to 5380 (philoneikos)

Previous Page - 5361 (philadelphos) to 5370 (philema)
Strong's Number | Strong's Name | Greek Text and Scripture
5371 | Filhmwn Philemon | filhmona Phm 1:25 filhmoni Phm 1:1
5372 | FilhtoV Philetos | filhtoV 2 Ti 2:17
5373 | filia philia | filia Jam 4:4
5374 | FilipphsioV Philippesios | filipphsioi Php 4:15
5375 | Filippoi Philippoi | filippoiV Php 1:1, 1 Th 2:2 filippouV Acts 16:12 filippwn Acts 20:6, 1 Cor 16:24, 2 Cor 13:14
5376 | FilippoV Philippos | filippe John 14:9 filippon Mark 3:18, Luke 6:14, John 1:43, John 1:48, John 6:5, Acts 6:5, Acts 8:26, Acts 8:31, Acts 8:39 filippoV Matt 10:3, John 1:44, John 1:45, John 1:46, John 6:7, John 12:22, John 12:22, John 14:8, Acts 1:13, Acts 8:5, Acts 8:30, Acts 8:35, Acts 8:37, Acts 8:38, Acts 8:40 filippou Matt 14:3, Matt 16:13, Mark 6:17, Mark 8:27, Luke 3:1, Luke 3:19, Acts 8:6, Acts 21:8 filippw John 12:21, Acts 8:12, Acts 8:13, Acts 8:29, Acts 8:34
5377 | filoqeoV philotheos | filoqeoi 2 Ti 3:4
5378 | FilologoV Philologos | filologon Rom 16:15
5379 | filoneikia philoneikia | filoneikia Luke 22:24
5380 | filoneikoV philoneikos | filoneikoV 1 Cor 11:16

Next Page - 5381 (philonexia) to 5390 (philophronos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5381 (philonexia) to 5390 (philophronos)

Previous Page - 5371 (Philemon) to 5380 (philoneikos)
Strong's Number | Strong's Name | Greek Text and Scripture
5381 | filonexia philonexia | filoxenian Rom 12:13 filoxeniaV Heb 13:2
5382 | filoxenoV philoxenos | filoxenoi 1 Pe 4:9 filoxenon 1 Ti 3:2, Titus 1:8
5383 | filoprwteuw philoproteuo | filoprwteuwn 3 Jo 1:9
5384 | filoV philos | filaV Luke 15:9 file Luke 11:5, Luke 14:10 filoiV Luke 12:4 filoi Luke 23:12, John 15:14, Acts 19:31, 3 Jo 1:14 filon Luke 11:5, Luke 11:8 filoV Matt 11:19, Luke 7:34, Luke 11:6, John 3:29, John 11:11, John 19:12, Jam 2:23, Jam 4:4 filouV Luke 7:6, Luke 14:12, Luke 15:6, Luke 16:9, John 15:15, Acts 10:24, Acts 27:3, 3 Jo 1:14
5385 | filosofia philosophia | filosofiaV Col 2:8
5386 | filosofoV philosophos | filosofwn Acts 17:18
5387 | filostorgoV philostorgos | filostorgoi Rom 12:10
5388 | filoteknoV philoteknos | filoteknouV Titus 2:4
5389 | filotimeomai philotimeomai | filotimeisqai 1 Th 4:11 filotimoumeqa 2 Cor 5:9 filotimoumenon Rom 15:20
5390 | filofronwV philophronos | filofronwV Acts 28:7

Next Page - 5391 (philophron) to 5400 (phobetron)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5391 (philophron) to 5400 (phobetron)

Previous Page - 5381 (philonexia) to 5390 (philophronos)
Strong's Number Strong's Name Greek Text and Scripture

5391

filofrwn
philophron

filofroneV
1 Pe 3:8

5392

fimow
phimoo

efimwqh
Matt 22:12

efimwsen
Matt 22:34

pefimwso
Mark 4:39

fimoun
1 Pe 2:15

fimwqhti
Mark 1:25, Luke 4:35

fimwseiV
1 Cor 9:9, 1 Ti 5:18

5393

Flegwn
Phlegon

flegonta
Rom 16:14

5394

flogizw
phlogizo

flogizomenh
Jam 3:6

flogizousa
Jam 3:6

5395

flox
phlox

floga
Heb 1:7, Rev 2:18

flogi
Luke 16:24, Acts 7:30

flogoV
2 Th 1:8

flox
Rev 1:14, Rev 19:12

5396

fluarew
phluareo

fluarwn
3 Jo 1:10

5397

fluaroV
phluaros

fluaroi
1 Ti 5:13

5398

foberoV
phoberos

fobera
Heb 10:27

foberon
Heb 10:31, Heb 12:21

5399

fobew
phobeo

efobeito
Mark 6:20

efobhqhsan
Matt 17:6, Matt 21:46, Matt 27:54, Mark 4:41, Mark 5:15, Mark 12:12, Luke 2:9, Luke 8:35, Luke 9:34, Luke 20:19, John 6:19, Acts 16:38, Heb 11:23

efobhqh
Matt 2:22, Matt 14:5, Matt 14:30, John 19:8, Acts 22:29

efoboumhn
Luke 19:21

efobounto
Mark 9:32, Mark 10:32, Mark 11:18, Mark 11:32, Mark 16:8, Luke 9:45, Luke 22:2, John 9:22, Acts 5:26, Acts 9:26

fobeisqai
Rom 13:3

fobeisqe
Matt 14:27, Matt 17:7, Matt 28:5, Matt 28:10, Mark 6:50, Luke 2:10, Luke 12:7, John 6:20, 1 Pe 2:17

fobhqeisa
Mark 5:33

fobhqeiV
Matt 25:25, Heb 11:27

fobhqenteV
Luke 8:25

fobhqhsomai
Heb 13:6

fobhqhV
Matt 1:20

fobhqhte
Matt 10:26, Matt 10:28, Matt 10:28, Matt 10:31, Luke 12:4, Luke 12:5, Luke 12:5, Luke 12:5, 1 Pe 3:14, Rev 14:7

fobhqh
Rev 15:4

fobhqwmen
Heb 4:1

fobhtai
Eph 5:33

fobh
Luke 23:40

foboumai
Luke 18:4, 2 Cor 11:3, 2 Cor 12:20, Gal 4:11

foboumeqa
Matt 21:26

foboumenai
1 Pe 3:6

foboumenoiV
Luke 1:50, Rev 11:18

foboumenoi
Acts 13:16, Acts 13:26, Acts 27:17, Acts 27:29, Col 3:22, Rev 19:5

foboumenoV
Luke 18:2, Acts 10:2, Acts 10:22, Acts 10:35, Gal 2:12, 1 Jo 4:18

5400

fobhtron
phobetron

fobhtra
Luke 21:11

Next Page - 5401 (phobos) to 5410 (Phoron)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5401 (phobos) to 5410 (Phoron)

Previous Page - 5391 (philophron) to 5400 (phobetron)
Strong's Number Strong's Name Greek Text and Scripture

5401

foboV
phobos

foboi
2 Cor 7:5

fobon
Mark 4:41, Luke 2:9, John 7:13, John 19:38, John 20:19, Rom 8:15, Rom 13:7, Rom 13:7, 2 Cor 5:11, 2 Cor 7:11, 1 Ti 5:20, 1 Pe 3:14, 1 Jo 4:18, Rev 18:10, Rev 18:15

foboV
Luke 1:12, Luke 1:65, Luke 7:16, Acts 2:43, Acts 5:5, Acts 5:11, Acts 19:17, Rom 3:18, Rom 13:3, 1 Jo 4:18, 1 Jo 4:18, Rev 11:11

fobou
Matt 14:26, Matt 28:4, Matt 28:8, Mark 5:36, Luke 1:13, Luke 1:30, Luke 5:10, Luke 5:26, Luke 8:50, Luke 12:32, Luke 21:26, John 12:15, Acts 18:9, Acts 27:24, Rom 11:20, Rom 13:4, 2 Cor 7:15, Eph 6:5, Php 2:12, 1 Pe 3:15, Rev 1:17, Rev 2:10

fobw
Luke 8:37, Acts 9:31, 1 Cor 2:3, 2 Cor 7:1, Eph 5:21, Heb 2:15, 1 Pe 1:17, 1 Pe 2:18, 1 Pe 3:2, Jude 1:23

5402

Foibh
Phoibe

foibhn
Rom 16:1

5403

Foinikh
Phoinike

foinikhn
Acts 15:3, Acts 21:2

foinikhV
Acts 11:19

5404

foinix
phoinix

foinikeV
Rev 7:9

foinikwn
John 12:13

5405

Foinix
Phoinix

foinika
Acts 27:12

5406

foneuV
phoneus

fonea
Acts 3:14

foneiV
Matt 22:7, Acts 7:52, Rev 22:15

foneusin
Rev 21:8

foneuV
Acts 28:4, 1 Pe 4:15

5407

foneuw
phoneuo

efoneusate
Matt 23:35, Jam 5:6

foneuete
Jam 4:2

foneusantwn
Matt 23:31

foneuseiV
Matt 5:21, Matt 19:18, Rom 13:9, Jam 2:11

foneushV
Mark 10:19, Luke 18:20, Jam 2:11

foneush
Matt 5:21

5408

fonoV
phonos

fonoi
Matt 15:19, Mark 7:21, Gal 5:21

fonon
Mark 15:7, Luke 23:19, Luke 23:25

fonou
Acts 9:1, Rom 1:29

fonwn
Rev 9:21

fonw
Heb 11:37

5409

forew
phoreo

eforesamen
1 Cor 15:49

forei
Rom 13:4

foresomen
1 Cor 15:49

forounta
Jam 2:3

forounteV
Matt 11:8

forwn
John 19:5

5410

Foron
Phoron

foron
Luke 20:22, Rom 13:7, Rom 13:7

Next Page - 5411 (phoros) to 5420 (phrasso)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5411 (phoros) to 5420 (phrasso)

Previous Page - 5401 (phobos) to 5410 (Phoron)
Strong's Number | Strong's Name | Greek Text and Scripture
5411 | foroV phoros | forouV Luke 23:2, Rom 13:6 forou Acts 28:15
5412 | fortizw phortizo | fortizete Luke 11:46
5413 | fortion phortion | fortia Matt 23:4, Luke 11:46 fortioiV Luke 11:46 fortion Matt 11:30, Gal 6:5
5414 | fortoV phortos | fortou Acts 27:10
5415 | FortounatoV Phortounatos | fourtounatou 1 Cor 16:17, 1 Cor 16:24
5416 | fragellion phragellion | fragellion John 2:15
5417 | fragellow phragelloo | pefortismenoi Matt 11:28 fragellwsaV Matt 27:26, Mark 15:15
5418 | fragmoV phragmos | fragmon Matt 21:33, Mark 12:1 fragmouV Luke 14:23 fragmou Eph 2:14
5419 | frazw phrazo | frason Matt 13:36, Matt 15:15
5420 | frassw phrasso | efraxan Heb 11:33 fragh Rom 3:19

Next Page - 5421 (phrear) to 5430 (phronimos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5421 (phrear) to 5430 (phronimos)

Previous Page - 5411 (phoros) to 5420 (phrasso)
Strong's Number | Strong's Name | Greek Text and Scripture
5421 | frear phrear | frear Luke 14:5, John 4:11, John 4:12, Rev 9:2 freatoV Rev 9:1, Rev 9:2, Rev 9:2
5422 | frenapataw phrenapatao | frenapata Gal 6:3
5423 | frenapathV phrenapates | frenapatai Titus 1:10
5424 | frhn phren | fresin 1 Cor 14:20, 1 Cor 14:20
5425 | frissw phrisso | frissousin Jam 2:19
5426 | fronew phroneo | efroneite Php 4:10 efronoun 1 Cor 13:11 fronein Rom 12:3, Rom 12:3, Rom 15:5, 1 Cor 4:6, Php 1:7, Php 3:16, Php 4:2, Php 4:10 froneisqw Php 2:5 froneiV Matt 16:23, Mark 8:33, Acts 28:22 froneite 2 Cor 13:11, Php 3:15, Col 3:2 fronei Rom 14:6, Rom 14:6 fronhsete Gal 5:10 fronhte Php 2:2 fronounteV Rom 12:16, Rom 12:16, Php 2:2, Php 3:19 fronousin Rom 8:5 fronwmen Php 3:15 fronwn Rom 14:6, Rom 14:6
5427 | fronhma phronema | fronhma Rom 8:6, Rom 8:6, Rom 8:7, Rom 8:27
5428 | fronhsiV phronesis | fronhsei Luke 1:17, Eph 1:8
5429 | fronimoV phronimos | fronimoiV Matt 25:8, 1 Cor 10:15 fronimoi Matt 10:16, Matt 25:2, Matt 25:4, Matt 25:9, Rom 11:25, Rom 12:16, 1 Cor 4:10, 2 Cor 11:19 fronimoV Matt 24:45, Luke 12:42 fronimwteroi Luke 16:8 fronimw Matt 7:24
5430 | fronimwV phronimos | fronimwV Luke 16:8

Next Page - 5431 (phrontizo) to 5440 (phulakterion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5431 (phrontizo) to 5440 (phulakterion)

Previous Page - 5421 (phrear) to 5430 (phronimos)
Strong's Number Strong's Name Greek Text and Scripture

5431

frontizw
phrontizo

frontizwsin
Titus 3:8

5432

frourew
phroureo

efrourei
2 Cor 11:32

efrouroumeqa
Gal 3:23

frourhsei
Php 4:7

frouroumenouV
1 Pe 1:5

5433

fruassw
phruasso

efruaxan
Acts 4:25

5434

fruganon
phruganon

fruganwn
Acts 28:3

5435

Frugia
Phrugia

frugian
Acts 2:10, Acts 16:6, Acts 18:23

5436

FugelloV
Phugellos

fugelloV
2 Ti 1:15

5437

fugh
phuge

fugh
Matt 24:20, Mark 13:18

5438

fulakh
phulake

fulakaiV
Acts 26:10, 2 Cor 6:5, 2 Cor 11:23

fulakaV
Luke 2:8, Luke 21:12, Acts 22:4

fulakhn
Matt 5:25, Matt 18:30, Mark 6:48, Luke 12:58, Luke 22:33, Luke 23:19, Luke 23:25, John 3:24, Acts 8:3, Acts 12:4, Acts 12:6, Acts 12:10, Acts 16:23, Acts 16:24, Acts 16:37, Rev 2:10

fulakhV
Acts 5:19, Acts 12:17, Acts 16:27, Acts 16:40, Heb 11:36, Rev 20:7

fulakh
Matt 14:3, Matt 14:10, Matt 14:25, Matt 24:43, Matt 25:36, Matt 25:39, Matt 25:43, Matt 25:44, Mark 6:17, Mark 6:28, Luke 3:20, Luke 12:38, Luke 12:38, Acts 5:22, Acts 5:25, Acts 12:5, 1 Pe 3:19, Rev 18:2, Rev 18:2

5439

fulakizw
phulakizo

fulakizwn
Acts 22:19

5440

fulakthrion
phulakterion

fulakthria
Matt 23:5

Next Page - 5441 (phulax) to 5450 (phusiosis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5441 (phulax) to 5450 (phusiosis)

Previous Page - 5431 (phrontizo) to 5440 (phulakterion)
Strong's Number | Strong's Name | Greek Text and Scripture
5441 | fulax phulax | fulai Matt 24:30, Rev 1:7 fulakaV Acts 5:23, Acts 12:19 fulakeV Acts 12:6 fulaV Matt 19:28, Luke 22:30
5442 | fulassw phulasso | efulaxamhn Matt 19:20, Mark 10:20, Luke 18:21 efulaxate Acts 7:53 efulaxa John 17:12 efulaxen 2 Pe 2:5 fulaxai 2 Ti 1:12, Jude 1:24 fulaxate 1 Jo 5:21 fulaxei John 12:25, 2 Th 3:3 fulaxhV 1 Ti 5:21 fulaxon 1 Ti 6:20, 2 Ti 1:14 fulassein Acts 12:4, Acts 16:4 fulassesqai Acts 21:25, Acts 23:35 fulassesqe Luke 12:15, 2 Pe 3:17 fulassh Luke 11:21, Rom 2:26 fulassomenoV Luke 8:29 fulassonteV Luke 2:8, Luke 11:28 fulassonti Acts 28:16 fulassousin Gal 6:13 fulassou 2 Ti 4:15 fulasswn Acts 21:24, Acts 22:20
5443 | fulh phule | fulaiV Jam 1:1 fulhn Heb 7:14, Rev 13:7, Rev 14:6 fulhV Luke 2:36, Acts 13:21, Rom 11:1, Php 3:5, Heb 7:13, Rev 5:5, Rev 5:9, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8 fulwn Rev 7:9, Rev 11:9, Rev 21:12
5444 | fullon phullon | fulla Matt 21:19, Matt 24:32, Mark 11:13, Mark 11:13, Mark 13:28, Rev 22:2
5445 | furama phurama | furamatoV Rom 9:21 furama Rom 11:16, 1 Cor 5:6, 1 Cor 5:7, Gal 5:9
5446 | fusikoV phusikos | fusika 2 Pe 2:12 fusikhn Rom 1:26, Rom 1:27
5447 | fusikwV phusikos | fusikwV Jude 1:10
5448 | fusiow phusioo | efusiwqhsan 1 Cor 4:18 pefusiwmenoi 1 Cor 5:2 pefusiwmenwn 1 Cor 4:19 fusioi 1 Cor 8:1 fusioumenoV Col 2:18 fusiousqe 1 Cor 4:6 fusioutai 1 Cor 13:4
5449 | fusiV phusis | fusei Rom 2:14, Gal 2:15, Gal 4:8, Eph 2:3, Jam 3:7 fusewV Rom 2:27, 2 Pe 1:4 fusin Rom 1:26, Rom 11:21, Rom 11:24, Rom 11:24, Rom 11:24 fusiV 1 Cor 11:14, Jam 3:7
5450 | fusiwsiV phusiosis | fusiwseiV 2 Cor 12:20

Next Page - 5451 (phuteia) to 5460 (photeinos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5451 (phuteia) to 5460 (photeinos)

Previous Page - 5441 (phulax) to 5450 (phusiosis)
Strong's Number Strong's Name Greek Text and Scripture

5451

futeia
phuteia

futeia
Matt 15:13

5452

futeuw
phuteuo

efuteuon
Luke 17:28

efuteusa
1 Cor 3:6

efuteusen
Matt 15:13, Matt 21:33, Mark 12:1, Luke 20:9

pefuteumenhn
Luke 13:6

futeuei
1 Cor 9:7

futeuqhti
Luke 17:6

futeuwn
1 Cor 3:7, 1 Cor 3:8

5453

fuw
phuo

fuen
Luke 8:6, Luke 8:8

fuousa
Heb 12:15

5454

fwleoV
pholeos

fwleouV
Matt 8:20, Luke 9:58

5455

fwnew
phoneo

efwnei
Luke 8:8

efwnhsan
John 9:18, John 9:24

efwnhsen
Matt 20:32, Matt 26:74, Mark 9:35, Mark 14:68, Mark 14:72, Luke 8:54, Luke 22:60, John 11:28, John 12:17, John 18:27, John 18:33, Acts 16:28, Rev 14:18

fwneite
John 13:13

fwnei
Matt 27:47, Mark 10:49, Mark 15:35, Luke 14:12, John 2:9, John 11:28

fwnhqhnai
Mark 10:49, Luke 19:15

fwnhsai
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:61, John 1:48

fwnhsanteV
Acts 10:18

fwnhsaV
Luke 16:2, Luke 16:24, Luke 23:46, Acts 9:41, Acts 10:7

fwnhsei
Luke 22:34, John 13:38

fwnhson
John 4:16

fwnounteV
Mark 3:31

fwnousin
Mark 10:49

5456

fwnh
phone

fwnaiV
Luke 23:23

fwnai
Luke 23:23, Rev 4:5, Rev 8:5, Rev 11:15, Rev 11:19, Rev 16:18

fwnaV
Acts 13:27, Rev 10:3, Rev 10:4

fwnhn
Matt 12:19, Mark 15:37, Luke 3:22, Luke 9:36, Luke 11:27, Luke 17:13, John 3:8, John 3:29, John 5:37, John 10:4, John 10:5, Acts 2:14, Acts 4:24, Acts 9:4, Acts 12:14, Acts 14:11, Acts 22:9, Acts 22:14, Acts 22:22, Acts 26:14, 1 Cor 14:7, 1 Cor 14:8, Gal 4:20, 2 Pe 1:18, Rev 1:10, Rev 1:12, Rev 5:11, Rev 6:6, Rev 6:7, Rev 9:13, Rev 10:4, Rev 11:12, Rev 12:10, Rev 14:2, Rev 14:2, Rev 14:2, Rev 14:2, Rev 18:4, Rev 19:1, Rev 19:6, Rev 19:6, Rev 19:6

fwnhV
Matt 24:31, Luke 17:15, John 5:25, John 5:28, John 10:3, John 10:16, John 10:27, John 18:37, Acts 2:6, Acts 9:7, Acts 11:7, Acts 22:7, Acts 24:21, 1 Cor 14:11, Heb 3:7, Heb 3:15, Heb 4:7, 2 Pe 1:17, Rev 3:20, Rev 6:1, Rev 10:7, Rev 14:13, Rev 16:1, Rev 21:3

fwnh
Matt 2:18, Matt 3:3, Matt 3:17, Matt 17:5, Matt 27:46, Matt 27:50, Mark 1:3, Mark 1:11, Mark 1:26, Mark 5:7, Mark 9:7, Mark 15:34, Luke 1:42, Luke 1:44, Luke 3:4, Luke 4:33, Luke 8:28, Luke 9:35, Luke 19:37, Luke 23:46, John 1:23, John 11:43, John 12:28, John 12:30, Acts 7:31, Acts 7:57, Acts 7:60, Acts 8:7, Acts 10:13, Acts 10:15, Acts 11:9, Acts 12:22, Acts 14:10, Acts 16:28, Acts 19:34, Acts 26:24, 1 Th 4:16, Heb 12:19, Heb 12:26, 2 Pe 2:16, Rev 1:15, Rev 1:15, Rev 4:1, Rev 5:2, Rev 5:12, Rev 6:10, Rev 7:2, Rev 7:10, Rev 8:13, Rev 9:9, Rev 9:9, Rev 10:3, Rev 10:8, Rev 14:7, Rev 14:9, Rev 14:15, Rev 16:17, Rev 18:2, Rev 18:22, Rev 18:22, Rev 18:23, Rev 19:5, Rev 19:17

fwnwn
1 Cor 14:10, Rev 8:13

5457

fwV
phos

fwV
Matt 4:16, Matt 4:16, Matt 5:14, Matt 5:16, Matt 6:23, Matt 17:2, Mark 14:54, Luke 2:32, Luke 8:16, Luke 11:35, Luke 22:56, John 1:4, John 1:5, John 1:8, John 1:9, John 3:19, John 3:19, John 3:20, John 3:20, John 3:21, John 8:12, John 8:12, John 9:5, John 11:9, John 11:10, John 12:35, John 12:35, John 12:36, John 12:36, John 12:46, Acts 9:3, Acts 12:7, Acts 13:47, Acts 22:6, Acts 22:9, Acts 26:13, Acts 26:18, Acts 26:23, Rom 2:19, 2 Cor 4:6, Eph 5:8, Eph 5:13, 1 Ti 6:16, 1 Pe 2:9, 1 Jo 1:5, 1 Jo 2:8, Rev 18:23

fwta
Acts 16:29

fwti
Matt 10:27, Luke 12:3, John 5:35, 2 Cor 6:14, Col 1:12, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 2:9, 1 Jo 2:10, Rev 21:24

fwtoV
Luke 16:8, John 1:7, John 1:8, John 12:36, Acts 22:11, Rom 13:12, 2 Cor 11:14, Eph 5:8, Eph 5:13, 1 Th 5:5, Rev 22:5

fwtwn
Jam 1:17

5458

fwsthr
phoster

fwsthreV
Php 2:15

fwsthr
Rev 21:11

5459

fwsforoV
phosphoros

fwsforoV
2 Pe 1:19

5460

fwteinoV
photeinos

fwteinh
Matt 17:5

fwteinon
Matt 6:22, Luke 11:34, Luke 11:36, Luke 11:36

Next Page - 5461 (photizo) to 5470 (chalkeos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5461 (photizo) to 5470 (chalkeos)

Previous Page - 5451 (phuteia) to 5460 (photeinos)
Strong's Number | Strong's Name | Greek Text and Scripture
5461 | fwtizw photizo | efwtisen Rev 21:23 efwtisqh Rev 18:1 pefwtismenouV Eph 1:18 fwtizei John 1:9, Rev 22:5 fwtizh Luke 11:36 fwtisai Eph 3:9 fwtisantoV 2 Ti 1:10 fwtisei 1 Cor 4:5 fwtisqentaV Heb 6:4 fwtisqenteV Heb 10:32
5462 | fwtismoV photismos | fwtismon 2 Cor 4:4, 2 Cor 4:6
C
5463 | cairw chairo | ecairen Luke 13:17 ecairon Acts 13:48 ecarhmen 2 Cor 7:13 ecarhn Php 4:10, 2 Jo 1:4, 3 Jo 1:3 ecarhsan Matt 2:10, Mark 14:11, Luke 22:5, John 20:20, Acts 15:31 ecarhte John 14:28 ecarh Luke 23:8, John 8:56, Acts 11:23 cairein Acts 15:23, Acts 23:26, Rom 12:15, 2 Cor 2:3, Jam 1:1, 2 Jo 1:10, 2 Jo 1:11 cairei Matt 18:13, John 3:29, 1 Cor 13:6 cairete Matt 5:12, Matt 28:9, Luke 6:23, Luke 10:20, Luke 10:20, 2 Cor 13:11, Php 2:18, Php 3:1, Php 4:4, Php 4:4, 1 Th 5:16, 1 Pe 4:13 caire Matt 26:49, Matt 27:29, Mark 15:18, Luke 1:28, John 19:3 cairh John 4:36 cairomen 2 Cor 13:9, 1 Th 3:9 caironteV Luke 19:37, Acts 5:41, Rom 12:12, 1 Cor 7:30, 1 Cor 7:30, 2 Cor 6:10 cairontwn Rom 12:15 cairwmen Rev 19:7 cairwn Luke 15:5, Luke 19:6, Acts 8:39, Col 2:5 cairw John 11:15, Rom 16:19, 1 Cor 16:17, 2 Cor 7:9, 2 Cor 7:16, Php 1:18, Php 2:17, Col 1:24 carhnai Luke 15:32, 2 Cor 7:7 carhsetai John 16:20, John 16:22 carhsomai Php 1:18 carhsontai Luke 1:14 carhte Php 2:28, 1 Pe 4:13 carousin Rev 11:10
5464 | calaza chalaza | calaza Rev 8:7, Rev 11:19, Rev 16:21 calazhV Rev 16:21
5465 | calaw chalao | ecalasqhn 2 Cor 11:33 calasanteV Acts 9:25, Acts 27:17 calasantwn Acts 27:30 calasate Luke 5:4 calasw Luke 5:5 calwsin Mark 2:4
5466 | CaldaioV Chaldaios | caldaiwn Acts 7:4
5467 | calepoV chalepos | calepoi Matt 8:28, 2 Ti 3:1
5468 | calinagwgew chalinagogeo | calinagwghsai Jam 3:2 calinagwgwn Jam 1:26
5469 | calinoV chalinos | calinouV Jam 3:3 calinwn Rev 14:20
5470 | calkeoV chalkeos | calka Rev 9:20

Next Page - 5471 (chalkeus) to 5480 (charagma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5471 (chalkeus) to 5480 (charagma)

Previous Page - 5461 (photizo) to 5470 (chalkeos)
Strong's Number Strong's Name Greek Text and Scripture

5471

calkeuV
chalkeus

calkeuV
2 Ti 4:14

5472

calkhdwn
chalkedon

calkhdwn
Rev 21:19

5473

calkion
chalkion

calkiwn
Mark 7:4

5474

calkolibanon
chalkolibanon

calkolibanw
Rev 1:15, Rev 2:18

5475

calkoV
chalkos

calkon
Matt 10:9, Mark 6:8, Mark 12:41

calkoV
1 Cor 13:1

calkou
Rev 18:12

5476

camai
chamai

camai
John 9:6, John 18:6

5477

Canaan
Chanaan

canaan
Acts 7:11, Acts 13:19

5478

CanaanaioV
Chanaanaios

cananaia
Matt 15:22

5479

cara
chara

caran
Matt 2:10, Matt 25:21, Matt 25:23, Luke 2:10, John 16:20, John 16:21, John 16:22, John 17:13, Acts 15:3, Php 1:25, Php 2:2, Jam 1:2, 3 Jo 1:4

cara
Luke 1:14, Luke 15:7, Luke 15:10, John 3:29, John 3:29, John 15:11, John 15:11, John 16:24, Acts 8:8, Rom 14:17, Rom 15:32, 2 Cor 2:3, 2 Cor 7:4, 2 Cor 7:13, Gal 5:22, Php 4:1, 1 Th 2:19, 1 Th 2:20, 1 Th 3:9, Jam 4:9, 1 Pe 1:8, 1 Jo 1:4, 2 Jo 1:12

5480

caragma
charagma

caragmati
Acts 17:29

caragmatoV
Rev 15:2

caragma
Rev 13:16, Rev 13:17, Rev 14:9, Rev 14:11, Rev 16:2, Rev 19:20, Rev 20:4

Next Page - 5481 (charakter) to 5490 (chasma)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5481 (charakter) to 5490 (chasma)

Previous Page - 5471 (chalkeus) to 5480 (charagma)
Strong's Number Strong's Name Greek Text and Scripture

5481

carakthr
charakter

carakthr
Heb 1:3

5482

carax
charax

caraka
Luke 19:43

caraV
Matt 13:20, Matt 13:44, Matt 28:8, Mark 4:16, Luke 8:13, Luke 10:17, Luke 24:41, Luke 24:52, Acts 12:14, Acts 13:52, Acts 20:24, Rom 15:13, 2 Cor 1:24, 2 Cor 8:2, Php 1:4, Php 2:29, Col 1:11, 1 Th 1:6, 2 Ti 1:4, Heb 10:34, Heb 12:2, Heb 12:11, Heb 13:17

5483

carizomai
charizomai

ecarisato
Luke 7:21, Luke 7:42, Luke 7:43, Eph 4:32, Php 2:9, Col 3:13

ecarisqh
Php 1:29

kecarismai
2 Cor 2:10, 2 Cor 2:10

kecaristai
Acts 27:24, Gal 3:18

carizesqai
Acts 25:16

carizesqe
2 Cor 2:10

carizomenoi
Eph 4:32, Col 3:13

carisamenoV
Col 2:13

carisasqai
Acts 25:11, 2 Cor 2:7

carisasqe
2 Cor 12:13

carisetai
Rom 8:32

carisqenta
1 Cor 2:12

carisqhnai
Acts 3:14

carisqhsomai
Phm 1:22

5484

carin
charin

carin
Luke 1:30, Luke 7:47, Luke 17:9, John 1:16, Acts 2:47, Acts 7:10, Acts 7:46, Acts 11:23, Acts 25:3, Acts 25:9, Rom 1:5, Rom 4:4, Rom 4:16, Rom 5:2, Rom 6:14, Rom 6:15, Rom 12:6, Rom 15:15, 1 Cor 3:10, 1 Cor 16:3, 2 Cor 1:15, 2 Cor 6:1, 2 Cor 8:1, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 9:8, 2 Cor 9:14, Gal 2:9, Gal 2:21, Gal 3:19, Eph 3:1, Eph 3:14, Eph 4:29, Col 1:6, 2 Th 1:12, 1 Ti 1:12, 1 Ti 5:14, 2 Ti 1:3, 2 Ti 1:9, Titus 1:5, Titus 1:11, Phm 1:7, Heb 4:16, Heb 12:28, Jam 4:6, Jam 4:6, 1 Pe 1:13, 1 Pe 5:5, 1 Pe 5:12, 1 Jo 3:12, Jude 1:4, Jude 1:16

5485

cariV
charis

cariV
Luke 2:40, Luke 6:32, Luke 6:33, Luke 6:34, John 1:17, Acts 4:33, Rom 1:7, Rom 5:15, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:17, Rom 11:6, Rom 11:6, Rom 11:6, Rom 16:20, Rom 16:24, 1 Cor 1:3, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:57, 1 Cor 16:23, 2 Cor 1:2, 2 Cor 2:14, 2 Cor 4:15, 2 Cor 8:16, 2 Cor 9:15, 2 Cor 12:9, 2 Cor 13:14, Gal 1:3, Gal 6:18, Eph 1:2, Eph 3:8, Eph 4:7, Eph 6:24, Php 1:2, Php 4:23, Col 1:2, Col 4:18, 1 Th 1:1, 1 Th 5:28, 2 Th 1:2, 2 Th 3:18, 1 Ti 1:2, 1 Ti 1:14, 1 Ti 6:21, 2 Ti 1:2, 2 Ti 4:22, Titus 1:4, Titus 2:11, Titus 3:15, Phm 1:3, Phm 1:25, Heb 13:25, 1 Pe 1:2, 1 Pe 2:19, 1 Pe 2:20, 2 Pe 1:2, 2 Jo 1:3, Rev 1:4

caritaV
Acts 24:27

cariti
Luke 2:52, Acts 13:43, Acts 14:26, Acts 15:40, Rom 3:24, Rom 5:15, Rom 11:6, 1 Cor 1:4, 1 Cor 10:30, 1 Cor 15:10, 2 Cor 1:12, 2 Cor 8:7, 2 Cor 8:19, Gal 1:6, Eph 2:5, Eph 2:8, Col 3:16, Col 4:6, 2 Th 2:16, 2 Ti 2:1, Titus 3:7, Heb 2:9, Heb 13:9, 2 Pe 3:18

5486

carisma
charisma

carismata
Rom 11:29, Rom 12:6, 1 Cor 12:9, 1 Cor 12:28, 1 Cor 12:30, 1 Cor 12:31

carismati
1 Cor 1:7

carismatoV
1 Ti 4:14

carismatwn
1 Cor 12:4

carisma
Rom 1:11, Rom 5:15, Rom 5:16, Rom 6:23, 1 Cor 7:7, 2 Cor 1:11, 2 Ti 1:6, 1 Pe 4:10

5487

caritow
charitoo

ecaritwsen
Eph 1:6

kecaritwmenh
Luke 1:28

caritoV
Luke 4:22, John 1:14, John 1:16, Acts 14:3, Acts 15:11, Acts 18:27, Acts 20:24, Acts 20:32, Rom 5:17, Rom 11:5, Rom 12:3, Gal 1:15, Gal 5:4, Eph 1:6, Eph 1:7, Eph 2:7, Eph 3:2, Eph 3:7, Php 1:7, Heb 4:16, Heb 10:29, Heb 12:15, 1 Pe 1:10, 1 Pe 3:7, 1 Pe 4:10, 1 Pe 5:10

5488

Carrhan
Charrhan

carran
Acts 7:2, Acts 7:4

5489

carthV
chartes

cartou
2 Jo 1:12

5490

casma
chasma

casma
Luke 16:26

Next Page - 5491 (cheilos) to 5500 (cheirotoneo)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5491 (cheilos) to 5500 (cheirotoneo)

Previous Page - 5481 (charakter) to 5490 (chasma)
Strong's Number Strong's Name Greek Text and Scripture

5491

ceiloV
cheilos

ceilesin
Matt 15:8, Mark 7:6, 1 Cor 14:21

ceilewn
Heb 13:15

ceilh
Rom 3:13, 1 Pe 3:10

ceiloV
Heb 11:12

5492

ceimazw
cheimazo

ceimazomenwn
Acts 27:18

5493

ceimarrhoV
cheimarrhos

ceimarrou
John 18:1

5494

ceimwn
cheimon

ceimwnoV
Matt 24:20, Mark 13:18, Acts 27:20, 2 Ti 4:21

ceimwn
Matt 16:3, John 10:22

5495

ceir
cheir

ceiraV
Matt 15:2, Matt 17:22, Matt 18:8, Matt 19:13, Matt 19:15, Matt 22:13, Matt 26:45, Matt 26:50, Matt 27:24, Mark 5:23, Mark 6:5, Mark 7:3, Mark 8:23, Mark 8:25, Mark 9:31, Mark 9:43, Mark 10:16, Mark 14:41, Mark 14:46, Mark 16:18, Luke 4:40, Luke 9:44, Luke 13:13, Luke 20:19, Luke 21:12, Luke 22:53, Luke 23:46, Luke 24:7, Luke 24:39, Luke 24:40, Luke 24:50, John 7:44, John 11:44, John 13:3, John 13:9, John 20:20, John 20:27, John 21:18, Acts 4:3, Acts 5:18, Acts 6:6, Acts 8:17, Acts 8:19, Acts 9:17, Acts 12:1, Acts 13:3, Acts 19:6, Acts 21:11, Acts 21:11, Acts 21:27, Acts 28:8, Acts 28:17, Rom 10:21, 2 Cor 11:33, 1 Ti 2:8, 1 Ti 5:22, Heb 10:31, Heb 12:12, Jam 4:8

ceira
Matt 8:3, Matt 9:18, Matt 12:10, Matt 12:13, Matt 12:49, Matt 14:31, Matt 26:23, Matt 26:51, Mark 1:41, Mark 3:1, Mark 3:3, Mark 3:5, Mark 7:32, Luke 5:13, Luke 6:8, Luke 6:10, Luke 9:62, Luke 15:22, John 7:30, John 20:25, John 20:27, Acts 4:30, Acts 9:12, Acts 9:41, Acts 19:33, Acts 26:1, 1 Pe 5:6, Rev 1:17, Rev 10:5, Rev 14:9, Rev 20:1, Rev 20:4

ceireV
Acts 20:34, 1 Jo 1:1

ceiri
Matt 3:12, Luke 3:17, John 3:35, Acts 7:35, Acts 12:17, Acts 13:16, Acts 21:40, 1 Cor 12:21, 1 Cor 16:21, Gal 3:19, Gal 6:11, Col 4:18, 2 Th 3:17, Phm 1:19, Rev 1:16, Rev 6:5, Rev 10:2, Rev 10:8, Rev 14:14, Rev 17:4

ceiroV
Matt 8:15, Matt 9:25, Mark 1:31, Mark 5:41, Mark 8:23, Mark 9:27, Luke 1:71, Luke 1:74, Luke 8:54, John 10:28, John 10:29, John 10:39, Acts 3:7, Acts 7:25, Acts 11:30, Acts 12:11, Acts 15:23, Acts 23:19, Acts 28:3, Acts 28:4, Heb 8:9, Rev 8:4, Rev 10:10, Rev 13:16, Rev 19:2

ceir
Matt 5:30, Matt 18:8, Mark 3:5, Mark 9:43, Luke 1:66, Luke 6:6, Luke 6:10, Luke 22:21, Acts 4:28, Acts 7:50, Acts 11:21, Acts 13:11, 1 Cor 12:15

cersin
Matt 15:20, Mark 7:2, Mark 7:5, Luke 6:1, John 20:25, 1 Cor 4:12, Eph 4:28, 1 Th 4:11, Rev 7:9

5496

ceiragwgew
cheiragogeo

ceiragwgoumenoV
Acts 22:11

ceiragwgounteV
Acts 9:8

5497

ceiragwgoV
cheiragogos

ceiragwgouV
Acts 13:11

5498

ceirografon
cheirographon

ceirografon
Col 2:14

5499

ceiropoihtoV
cheiropoietos

ceiropoihta
Heb 9:24

ceiropoihtoiV
Acts 7:48, Acts 17:24

ceiropoihton
Mark 14:58

ceiropoihtou
Eph 2:11, Heb 9:11

5500

ceirotonew
cheirotoneo

ceirotonhqeiV
2 Cor 8:19

ceirotonhqenta
2 Ti 4:22, Titus 3:15

ceirotonhsanteV
Acts 14:23

Next Page - 5501 (cheiron) to 5510 (chion)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5501 (cheiron) to 5510 (chion)

Previous Page - 5491 (cheilos) to 5500 (cheirotoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
5501 | ceirwn cheiron | ceirona Matt 12:45, Luke 11:26, 2 Pe 2:20 ceironoV Heb 10:29 ceiron Matt 9:16, Mark 2:21, Mark 5:26, John 5:14, 2 Ti 3:13 ceirwn Matt 4:6, Matt 27:64, Mark 6:2, Luke 4:11, Acts 2:23, Acts 5:12, Acts 7:41, Acts 8:18, Acts 12:7, Acts 14:3, Acts 17:25, Acts 19:11, Acts 19:26, Acts 24:7, 1 Ti 4:14, 1 Ti 5:8, 2 Ti 1:6, Heb 1:10, Heb 2:7, Heb 6:2, Rev 9:20
5502 | ceroubim cheroubim | ceroubim Heb 9:5
5503 | chra chera | chraiV 1 Cor 7:8, 1 Ti 5:16 chrai Luke 4:25, Acts 6:1, Acts 9:39 chran Luke 4:26, Luke 18:5, Luke 21:2 chraV Acts 9:41, 1 Ti 5:3, 1 Ti 5:3, 1 Ti 5:11, 1 Ti 5:16, Jam 1:27 chra Mark 12:42, Mark 12:43, Luke 2:37, Luke 7:12, Luke 18:3, Luke 21:3, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:9, Rev 18:7 chrwn Matt 23:14, Mark 12:40, Luke 20:47
5504 | cqeV chthes | cqeV John 4:52, Acts 7:28, Heb 13:8
5505 | ciliaV chilias | ciliadeV Acts 4:4, 1 Cor 10:8, Rev 5:11, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8, Rev 11:13, Rev 14:1, Rev 14:3 ciliadwn Luke 14:31, Rev 5:11, Rev 21:16 ciliasin Luke 14:31 ciliaV Rev 11:3, Rev 12:6
5506 | ciliarcoV chiliarchos | ciliarcoiV Mark 6:21, Acts 25:23 ciliarcoi Rev 6:15 ciliarcon Acts 21:32, Acts 23:17, Acts 23:18 ciliarcoV John 18:12, Acts 21:33, Acts 22:24, Acts 22:27, Acts 22:28, Acts 22:29, Acts 23:10, Acts 23:19, Acts 23:22, Acts 24:7, Acts 24:22 ciliarcwn Rev 19:18 ciliarcw Acts 21:31, Acts 21:37, Acts 22:26, Acts 23:15
5507 | cilioi chilioi | cilia 2 Pe 3:8, 2 Pe 3:8, Rev 20:2, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:6, Rev 20:7 ciliwn Rev 14:20
5508 | CioV Chios | ciou Acts 20:15
5509 | citwn chiton | citwnaV Matt 10:10, Mark 6:9, Mark 14:63, Luke 3:11, Luke 9:3, Acts 9:39 citwna Matt 5:40, Luke 6:29, John 19:23, Jude 1:23 citwn John 19:23
5510 | ciwn chion | ciwn Matt 28:3, Mark 9:3, Rev 1:14

Next Page - 5511 (chlamus) to 5520 (cholao)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5511 (chlamus) to 5520 (cholao)

Previous Page - 5501 (cheiron) to 5510 (chion)
Strong's Number | Strong's Name | Greek Text and Scripture
5511 | clamuV chlamus | clamuda Matt 27:28, Matt 27:31
5512 | cleuazw chleuazo | ecleuazon Acts 17:32 cleuazonteV Acts 2:13
5513 | cliaroV chliaros | cliaroV Rev 3:16
5514 | Cloh Chloe | clohV 1 Cor 1:11
5515 | clwroV chloros | clwron Rev 9:4 clwroV Rev 6:8, Rev 8:7 clwrw Mark 6:39
5516 | ci xi stigma chi xi stigma | cxV Rev 13:18
5517 | coikoV choikos | coikoi 1 Cor 15:48 coikoV 1 Cor 15:47, 1 Cor 15:48 coikou 1 Cor 15:49
5518 | coinix choinix | coinikeV Rev 6:6 coinix Rev 6:6
5519 | coiroV choiros | coiroi Luke 15:16 coirouV Mark 5:12, Mark 5:13, Mark 5:14, Luke 8:33, Luke 15:15 coirwn Matt 7:6, Matt 8:30, Matt 8:31, Matt 8:32, Matt 8:32, Mark 5:11, Mark 5:16, Luke 8:32
5520 | colaw cholao | colate John 7:23

Next Page - 5521 (chole) to 5530 (chraomai)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5521 (chole) to 5530 (chraomai)

Previous Page - 5511 (chlamus) to 5520 (cholao)
Strong's Number | Strong's Name | Greek Text and Scripture
5521 | colh chole | colhn Acts 8:23 colhV Matt 27:34
5522 | cooV choos | coun Mark 6:11, Rev 18:19
5523 | Corazin Chorazin | corazin Matt 11:21 cwrazin Luke 10:13
5524 | corhgew choregeo | corhgei 1 Pe 4:11 corhghsai 2 Cor 9:10
5525 | coroV choros | corwn Luke 15:25
5526 | cortazw chortazo | ecortasqhsan Matt 14:20, Matt 15:37, Mark 6:42, Mark 8:8, Luke 9:17, Rev 19:21 ecortasqhte John 6:26 cortazesqai Php 4:12 cortazesqe Jam 2:16 cortasai Matt 15:33, Mark 8:4 cortasqhnai Mark 7:27, Luke 16:21 cortasqhsesqe Luke 6:21 cortasqhsontai Matt 5:6
5527 | cortasma chortasma | cortasmata Acts 7:11
5528 | cortoV chortos | corton Matt 6:30, Mark 4:28, Luke 12:28, 1 Cor 3:12, Jam 1:11, Rev 9:4 cortoV Matt 13:26, John 6:10, 1 Pe 1:24, 1 Pe 1:24, Rev 8:7 cortouV Matt 14:19 cortou Jam 1:10, 1 Pe 1:24 cortw Mark 6:39
5529 | CouzaV Chouzas | couza Luke 8:3
5530 | craomai chraomai | ecrhsameqa 1 Cor 9:12 ecrhsamhn 1 Cor 9:15, 2 Cor 1:17 ecrwnto Acts 27:17 crhsai 1 Cor 7:21 crhsamenoV Acts 27:3 crhswmai 2 Cor 13:10 crhtai 1 Ti 1:8 crwmeqa 2 Cor 3:12 crwmenoi 1 Cor 7:31 crw 1 Ti 5:23

Next Page - 5531 (chrao) to 5540 (chresis)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5531 (chrao) to 5540 (chresis)

Previous Page - 5521 (chole) to 5530 (chraomai)
Strong's Number | Strong's Name | Greek Text and Scripture
5531 | craw chrao | crhson Luke 11:5
5532 | creia chreia | creiaiV Acts 20:34, Rom 12:13 creian Matt 3:14, Matt 6:8, Matt 9:12, Matt 14:16, Matt 21:3, Matt 26:65, Mark 2:17, Mark 2:25, Mark 11:3, Mark 14:63, Luke 5:31, Luke 9:11, Luke 15:7, Luke 19:31, Luke 19:34, Luke 22:71, John 2:25, John 13:10, John 13:29, John 16:30, Acts 2:45, Acts 4:35, Acts 28:10, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 12:24, Eph 4:28, Php 4:16, Php 4:19, 1 Th 1:8, 1 Th 4:9, 1 Th 4:12, 1 Th 5:1, Heb 5:12, Heb 5:12, Heb 10:36, 1 Jo 2:27, 1 Jo 3:17, Rev 3:17, Rev 21:23, Rev 22:5 creiaV Acts 6:3, Eph 4:29, Php 2:25, Titus 3:14 creia Luke 10:42, Heb 7:11
5533 | crewfeilethV chreopheiletes | crewfeiletai Luke 7:41 crewfeiletwn Luke 16:5
5534 | crh chre | crh Jam 3:10
5535 | crhzw chreizo | crhzei Luke 11:8 crhzete Matt 6:32, Luke 12:30 crhzh Rom 16:2 crhzomen 2 Cor 3:1
5536 | crhma chrema | crhmasin Mark 10:24 crhmata Mark 10:23, Luke 18:24, Acts 8:18, Acts 24:26 crhmatwn Acts 8:20 crhma Acts 4:37
5537 | crhmatizw chrematizo | ecrhmatisqh Acts 10:22 kecrhmatismenon Luke 2:26 kecrhmatistai Heb 8:5 crhmatizonta Heb 12:25 crhmatisai Acts 11:26 crhmatisei Rom 7:3 crhmatisqeiV Matt 2:22, Heb 11:7 crhmatisqenteV Matt 2:12
5538 | crhmatismoV chrematismos | crhmatismoV Rom 11:4
5539 | crhsimoV chresimos | crhsimon 2 Ti 2:14
5540 | crhsiV chresis | crhsin Rom 1:26, Rom 1:27

Next Page - 5541 (chresteuomai) to 5550 (chronos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5541 (chresteuomai) to 5550 (chronos)

Previous Page - 5531 (chrao) to 5540 (chresis)
Strong's Number Strong's Name Greek Text and Scripture

5541

crhsteuomai
chresteuomai

crhsteuetai
1 Cor 13:4

5542

crhstologia
chrestologia

crhstologiaV
Rom 16:18

5543

crhstoV
chrestos

crhsq
1 Cor 15:33

crhstoi
Eph 4:32

crhston
Rom 2:4

crhstoV
Matt 11:30, Luke 6:35, 1 Pe 2:3

crhstoteroV
Luke 5:39

5544

crhstothV
chrestotes

crhstothV
Gal 5:22, Titus 3:4

crhstothta
Rom 3:12, Rom 11:22, Rom 11:22, Col 3:12

crhstothti
Rom 11:22, 2 Cor 6:6, Eph 2:7

crhstothtoV
Rom 2:4

5545

crisma
chrisma

crisma
1 Jo 2:20, 1 Jo 2:27, 1 Jo 2:27

5546

CristianoV
Christianos

cristianon
Acts 26:28

cristianoV
1 Pe 4:16

cristianouV
Acts 11:26

5547

CristoV
Christos

crisaV
2 Cor 1:21

criste
Matt 26:68

criston
Matt 27:17, Matt 27:22, Luke 2:26, Luke 4:41, Luke 9:20, Luke 20:41, Luke 23:2, Luke 24:26, Luke 24:46, John 9:22, John 17:3, Acts 2:30, Acts 2:36, Acts 3:18, Acts 3:20, Acts 5:42, Acts 8:5, Acts 8:37, Acts 9:20, Acts 11:17, Acts 16:31, Acts 17:3, Acts 18:5, Acts 18:28, Acts 19:4, Acts 20:21, Acts 24:24, Rom 6:3, Rom 8:11, Rom 10:6, Rom 10:7, Rom 13:14, Rom 15:5, Rom 15:8, Rom 16:5, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 2:2, 1 Cor 4:10, 1 Cor 8:12, 1 Cor 9:1, 1 Cor 10:9, 1 Cor 15:15, 1 Cor 16:22, 2 Cor 1:21, 2 Cor 4:5, 2 Cor 5:16, 2 Cor 11:3, Gal 2:16, Gal 3:17, Gal 3:24, Gal 3:27, Gal 3:27, Gal 4:14, Eph 3:17, Eph 4:20, Eph 5:32, Eph 6:24, Php 1:15, Php 1:16, Php 3:7, Php 3:8, Php 3:20, Col 2:5, Col 2:6, Col 2:8, 2 Ti 2:8, Phm 1:6, Heb 3:1, 1 Pe 1:11, 1 Jo 2:1, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7, Jude 1:4

cristoV
Matt 1:16, Matt 2:4, Matt 16:16, Matt 16:20, Matt 23:8, Matt 23:10, Matt 24:5, Matt 24:23, Matt 26:63, Mark 8:29, Mark 12:35, Mark 13:21, Mark 14:61, Mark 15:32, Luke 2:11, Luke 3:15, Luke 4:41, Luke 22:67, Luke 23:35, Luke 23:39, John 1:20, John 1:25, John 1:41, John 3:28, John 4:25, John 4:29, John 4:42, John 6:69, John 7:26, John 7:27, John 7:31, John 7:41, John 7:41, John 7:42, John 10:24, John 11:27, John 12:34, John 20:31, Acts 9:22, Acts 9:34, Acts 17:3, Acts 26:23, Rom 5:6, Rom 5:8, Rom 6:4, Rom 6:9, Rom 8:10, Rom 8:34, Rom 9:5, Rom 10:4, Rom 14:9, Rom 14:15, Rom 15:3, Rom 15:7, Rom 15:18, Rom 15:20, 1 Cor 1:13, 1 Cor 1:17, 1 Cor 3:11, 1 Cor 3:23, 1 Cor 5:7, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 10:4, 1 Cor 11:3, 1 Cor 12:12, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:20, 1 Cor 15:23, 2 Cor 1:19, 2 Cor 13:5, Gal 2:17, Gal 2:20, Gal 2:21, Gal 3:1, Gal 3:13, Gal 3:16, Gal 4:19, Gal 5:1, Gal 5:2, Eph 4:15, Eph 5:2, Eph 5:14, Eph 5:23, Eph 5:25, Php 1:18, Php 1:20, Php 1:21, Php 2:11, Col 1:27, Col 3:1, Col 3:4, Col 3:11, Col 3:13, 1 Th 3:11, 2 Th 2:16, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 2:5, 2 Ti 4:22, Heb 3:6, Heb 5:5, Heb 9:11, Heb 9:24, Heb 9:28, Heb 13:8, 1 Pe 2:21, 1 Pe 3:18, 2 Pe 1:14, 1 Jo 2:22, 1 Jo 5:1, 1 Jo 5:6

cristou
Matt 1:1, Matt 1:17, Matt 1:18, Matt 11:2, Matt 22:42, Mark 1:1, Mark 9:41, John 1:17, Acts 2:31, Acts 2:38, Acts 3:6, Acts 4:10, Acts 4:26, Acts 8:12, Acts 10:36, Acts 15:11, Acts 15:26, Acts 16:18, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:6, Rom 1:7, Rom 1:8, Rom 1:16, Rom 2:16, Rom 3:22, Rom 5:1, Rom 5:11, Rom 5:15, Rom 5:17, Rom 5:21, Rom 7:4, Rom 7:25, Rom 8:9, Rom 8:17, Rom 8:35, Rom 9:3, Rom 14:10, Rom 15:6, Rom 15:16, Rom 15:19, Rom 15:29, Rom 15:30, Rom 16:16, Rom 16:20, Rom 16:24, Rom 16:25, Rom 16:27, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:12, 1 Cor 1:17, 1 Cor 2:16, 1 Cor 3:23, 1 Cor 4:1, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 7:22, 1 Cor 9:12, 1 Cor 9:18, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 11:1, 1 Cor 11:3, 1 Cor 12:27, 1 Cor 15:23, 1 Cor 15:57, 1 Cor 16:23, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:5, 2 Cor 1:5, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:15, 2 Cor 3:3, 2 Cor 3:4, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 5:10, 2 Cor 5:14, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 5:20, 2 Cor 8:9, 2 Cor 8:23, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:7, 2 Cor 10:7, 2 Cor 10:7, 2 Cor 10:14, 2 Cor 11:10, 2 Cor 11:13, 2 Cor 11:23, 2 Cor 11:31, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 13:3, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:6, Gal 1:7, Gal 1:10, Gal 1:12, Gal 2:16, Gal 2:16, Gal 3:22, Gal 3:29, Gal 4:7, Gal 5:4, Gal 5:24, Gal 6:2, Gal 6:12, Gal 6:14, Gal 6:18, Eph 1:1, Eph 1:2, Eph 1:3, Eph 1:5, Eph 1:17, Eph 2:12, Eph 2:13, Eph 2:20, Eph 3:1, Eph 3:4, Eph 3:8, Eph 3:9, Eph 3:14, Eph 3:19, Eph 4:7, Eph 4:12, Eph 4:13, Eph 5:5, Eph 5:20, Eph 6:6, Eph 6:23, Php 1:1, Php 1:2, Php 1:6, Php 1:8, Php 1:10, Php 1:11, Php 1:19, Php 1:27, Php 1:29, Php 2:16, Php 2:21, Php 2:30, Php 3:8, Php 3:9, Php 3:12, Php 3:18, Php 4:23, Col 1:1, Col 1:2, Col 1:3, Col 1:7, Col 1:24, Col 2:2, Col 2:11, Col 2:17, Col 3:16, Col 4:3, Col 4:12, 1 Th 1:1, 1 Th 1:3, 1 Th 2:7, 1 Th 2:19, 1 Th 3:2, 1 Th 3:13, 1 Th 5:9, 1 Th 5:23, 1 Th 5:28, 2 Th 1:2, 2 Th 1:8, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:2, 2 Th 2:14, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 4:6, 1 Ti 5:11, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:10, 2 Ti 2:3, 2 Ti 2:19, 2 Ti 4:1, Titus 1:1, Titus 1:4, Titus 2:13, Titus 3:6, Phm 1:1, Phm 1:3, Phm 1:9, Phm 1:25, Heb 3:14, Heb 6:1, Heb 9:14, Heb 10:10, Heb 11:26, Heb 13:21, Jam 1:1, Jam 2:1, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:11, 1 Pe 1:13, 1 Pe 1:19, 1 Pe 2:5, 1 Pe 3:21, 1 Pe 4:1, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 2 Jo 1:3, 2 Jo 1:9, 2 Jo 1:9, Jude 1:1, Jude 1:17, Jude 1:21, Rev 1:1, Rev 1:2, Rev 1:5, Rev 1:9, Rev 1:9, Rev 11:15, Rev 12:10, Rev 12:17, Rev 20:4, Rev 20:6

cristw
Rom 3:24, Rom 6:8, Rom 6:11, Rom 6:23, Rom 8:1, Rom 8:2, Rom 8:39, Rom 9:1, Rom 12:5, Rom 14:18, Rom 15:17, Rom 16:3, Rom 16:7, Rom 16:9, Rom 16:10, Rom 16:18, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:30, 1 Cor 3:1, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 9:21, 1 Cor 15:18, 1 Cor 15:19, 1 Cor 15:22, 1 Cor 15:31, 1 Cor 16:24, 2 Cor 2:14, 2 Cor 2:17, 2 Cor 3:14, 2 Cor 5:17, 2 Cor 5:19, 2 Cor 6:15, 2 Cor 11:2, 2 Cor 12:2, 2 Cor 12:19, Gal 1:22, Gal 2:4, Gal 2:17, Gal 2:20, Gal 3:14, Gal 3:26, Gal 3:28, Gal 5:6, Gal 6:15, Eph 1:1, Eph 1:3, Eph 1:10, Eph 1:12, Eph 1:20, Eph 2:5, Eph 2:6, Eph 2:7, Eph 2:10, Eph 2:13, Eph 3:6, Eph 3:11, Eph 3:21, Eph 4:32, Eph 5:24, Eph 6:5, Php 1:1, Php 1:13, Php 1:23, Php 1:26, Php 2:1, Php 2:5, Php 3:3, Php 3:14, Php 4:7, Php 4:13, Php 4:19, Php 4:21, Col 1:2, Col 1:4, Col 1:28, Col 2:20, Col 3:1, Col 3:3, Col 3:24, 1 Th 1:1, 1 Th 2:14, 1 Th 4:16, 1 Th 5:18, 2 Th 1:1, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 2:7, 1 Ti 3:13, 2 Ti 1:1, 2 Ti 1:9, 2 Ti 1:13, 2 Ti 2:1, 2 Ti 2:10, 2 Ti 3:12, 2 Ti 3:15, Phm 1:8, Phm 1:23, 1 Pe 3:16, 1 Pe 5:10, 1 Pe 5:14, 1 Jo 5:20, Jude 1:1

5548

criw
chrio

ecrisaV
Acts 4:27

ecrisen
Luke 4:18, Acts 10:38, Heb 1:9

5549

cronizw
chronizo

croniei
Heb 10:37

cronizein
Luke 1:21

cronizei
Matt 24:48, Luke 12:45

cronizontoV
Matt 25:5

5550

cronoV
chronos

cronoiV
Luke 8:29, Rom 16:25

cronon
Matt 2:7, Matt 2:16, Matt 25:19, Mark 2:19, Luke 18:4, John 5:6, John 7:33, John 12:35, John 14:9, Acts 13:18, Acts 14:3, Acts 14:28, Acts 15:33, Acts 18:20, Acts 18:23, Acts 19:22, Acts 20:18, Rom 7:1, 1 Cor 7:39, 1 Cor 16:7, Gal 4:1, Heb 4:7, Heb 5:12, 1 Pe 1:17, 1 Pe 4:2, Rev 2:21, Rev 6:11, Rev 20:3

cronoV
Mark 9:21, Luke 1:57, Acts 7:17, Acts 7:23, Heb 11:32, 1 Pe 4:3, Rev 10:6

cronouV
Luke 20:9, Acts 1:7, Acts 17:30

cronou
Luke 4:5, Acts 27:9, Gal 4:4

cronwn
Luke 8:27, Acts 3:21, 1 Th 5:1, 2 Ti 1:9, Titus 1:2, 1 Pe 1:20

cronw
Acts 1:6, Acts 1:21, Acts 8:11, Jude 1:18

Next Page - 5551 (chronotribeo) to 5560 (cholos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5551 (chronotribeo) to 5560 (cholos)

Previous Page - 5541 (chresteuomai) to 5550 (chronos)
Strong's Number | Strong's Name | Greek Text and Scripture
5551 | cronotribew chronotribeo | cronotribhsai Acts 20:16
5552 | cruseoV chruseos | crusaV Rev 1:12, Rev 1:20, Rev 5:8, Rev 15:6, Rev 15:7 crusa 2 Ti 2:20, Rev 9:20 crushn Rev 1:13 crush Heb 9:4 crusoun Heb 9:4, Rev 8:3, Rev 8:3, Rev 14:14, Rev 17:4, Rev 21:15 crusouV Rev 4:4 cruswn Rev 2:1
5553 | crusion chrusion | crusion Acts 3:6, Rev 3:18, Rev 21:18, Rev 21:21 crusiou Acts 20:33, 1 Pe 1:7 crusiwn 1 Pe 3:3 crusiw Heb 9:4, 1 Pe 1:18
5554 | crusodaktulioV chrusodaktulios | crusodaktulioV Jam 2:2
5555 | crusoliqoV chrusolithos | crusoliqoV Rev 21:20
5556 | crusoprasoV chrusoprasos | crusoprasoV Rev 21:20
5557 | crusoV chrusos | kecruswmenh Rev 17:4, Rev 18:16 cruson Matt 2:11 crusoV Matt 23:17, Jam 5:3 crusw Matt 23:16, Acts 17:29, 1 Ti 2:9, Rev 9:7, Rev 17:4, Rev 18:16
5558 | crusow chrusoo | cruson Matt 10:9, Matt 23:17, 1 Cor 3:12 crusou Rev 9:13, Rev 18:12
5559 | crwV chros | crwtoV Acts 19:12
5560 | cwloV cholos | cwloi Matt 11:5, Matt 21:14, Luke 7:22, Acts 8:7 cwlon Matt 18:8, Mark 9:45, Heb 12:13 cwloV Acts 3:2, Acts 14:8 cwlouV Matt 15:30, Matt 15:31, Luke 14:13, Luke 14:21 cwlou Acts 3:11 cwlwn John 5:3

Next Page - 5561 (chora) to 5570 (pseudapostolos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5561 (chora) to 5570 (pseudapostolos)

Previous Page - 5551 (chronotribeo) to 5560 (cholos)
Strong's Number | Strong's Name | Greek Text and Scripture
5561 | cwra chora | cwraiV Luke 21:21 cwran Matt 2:12, Matt 8:28, Mark 5:1, Luke 8:26, Luke 15:13, Luke 15:14, Luke 19:12, John 11:54, Acts 12:20, Acts 16:6, Acts 18:23, Acts 26:20, Acts 27:27 cwraV Mark 5:10, Luke 3:1, Luke 15:15, John 4:35, John 11:55, Acts 8:1, Acts 13:49, Jam 5:4 cwra Matt 4:16, Mark 1:5, Luke 2:8, Luke 12:16, Acts 10:39
5562 | cwrew choreo | cwrein Matt 19:12, Mark 2:2 cwreitw Matt 19:12 cwrei Matt 15:17, John 8:37 cwrhsai John 21:25, 2 Pe 3:9 cwrhsate 2 Cor 7:2 cwrousai John 2:6 cwrousin Matt 19:11
5563 | cwrizw chorizo | ecwrisqh Phm 1:15 kecwrismenoV Heb 7:26 cwrizesqai Acts 1:4, Acts 18:2 cwrizesqw 1 Cor 7:15 cwrizetai 1 Cor 7:15 cwrizetw Matt 19:6, Mark 10:9 cwrisai Rom 8:39 cwrisei Rom 8:35 cwrisqeiV Acts 18:1 cwrisqhnai 1 Cor 7:10 cwrisqh 1 Cor 7:11
5564 | cwrion chorion | cwrion Matt 26:36, Mark 14:32, Acts 1:18, Acts 1:19, Acts 1:19, Acts 5:8 cwriou John 4:5, Acts 5:3 cwriwn Acts 4:34
5565 | cwriV choris | cwria Acts 28:7 cwriV Matt 13:34, Matt 14:21, Matt 15:38, Mark 4:34, Luke 6:49, John 1:3, John 15:5, John 20:7, Rom 3:21, Rom 3:28, Rom 4:6, Rom 7:8, Rom 7:9, Rom 10:14, 1 Cor 4:8, 1 Cor 11:11, 1 Cor 11:11, 2 Cor 11:28, Eph 2:12, Php 2:14, 1 Ti 2:8, 1 Ti 5:21, Phm 1:14, Heb 4:15, Heb 7:7, Heb 7:20, Heb 7:20, Heb 9:7, Heb 9:18, Heb 9:22, Heb 9:28, Heb 10:28, Heb 11:6, Heb 11:40, Heb 12:8, Heb 12:14, Jam 2:20, Jam 2:26, Jam 2:26
5566 | cwroV choros | cwron Acts 27:12
Y
5567 | yallw psallo | yalletw Jam 5:13 yallonteV Eph 5:19 yalw Rom 15:9, 1 Cor 14:15, 1 Cor 14:15
5568 | yalmoV psalmos | yalmoiV Luke 24:44, Eph 5:19, Col 3:16 yalmon 1 Cor 14:26 yalmwn Luke 20:42, Acts 1:20 yalmw Acts 13:33
5569 | yeudadelfoV pseudadelphos | yeudadelfoiV 2 Cor 11:26 yeudadelfouV Gal 2:4
5570 | yeudapostoloV pseudapostolos | yeudapostoloi 2 Cor 11:13

Next Page - 5571 (pseudes) to 5580 (pseudochristos)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5571 (pseudes) to 5580 (pseudochristos)

Previous Page - 5561 (chora) to 5570 (pseudapostolos)
Strong's Number | Strong's Name | Greek Text and Scripture
5571 | yeudhV pseudes | yeudeiV Acts 6:13, Rev 2:2 yeudesin Rev 21:8
5572 | yeudodidaskaloV pseudodidaskalos | yeudodidaskaloi 2 Pe 2:1
5573 | yeudologoV pseudologos | yeudologwn 1 Ti 4:2
5574 | yeudomai pseudomai | eyeusw Acts 5:4 yeudesqe Col 3:9, Jam 3:14 yeudomai Rom 9:1, 2 Cor 11:31, Gal 1:20, 1 Ti 2:7 yeudomeqa 1 Jo 1:6 yeudomenoi Matt 5:11 yeudontai Rev 3:9 yeusasqai Acts 5:3, Heb 6:18
5575 | yeudomartur pseudomartur | yeudomarturwn Matt 26:60
5576 | yeudomarturew pseudomartureo | eyeudomarturoun Mark 14:56, Mark 14:57 yeudomartureV Matt 26:61, 1 Cor 15:15 yeudomarturhseiV Matt 19:18, Rom 13:9 yeudomarturhshV Mark 10:19, Luke 18:20
5577 | yeudomarturia pseudomarturia | yeudomarturiai Matt 15:19 yeudomarturian Matt 26:59
5578 | yeudoprofhthV pseudoprophetes | yeudoprofhtaiV Luke 6:26 yeudoprofhtai Matt 24:11, Matt 24:24, Mark 13:22, 2 Pe 2:1, 1 Jo 4:1 yeudoprofhthn Acts 13:6 yeudoprofhthV Rev 19:20, Rev 20:10 yeudoprofhtou Rev 16:13 yeudoprofhtwn Matt 7:15
5579 | yeudoV pseudos | yeudei Rom 1:25, 2 Th 2:11 yeudoV John 8:44, Eph 4:25, 1 Jo 2:21, 1 Jo 2:27, Rev 21:27, Rev 22:15 yeudouV 2 Th 2:9
5580 | yeudocristoV pseudochristos | yeudocristoi Matt 24:24, Mark 13:22

Next Page - 5581 (pseudonumos) to 5590 (psuche)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5581 (pseudonumos) to 5590 (psuche)

Previous Page - 5571 (pseudes) to 5580 (pseudochristos)
Strong's Number Strong's Name Greek Text and Scripture

5581

yeudwnumoV
pseudonumos

yeudwnumou
1 Ti 6:20

5582

yeusma
pseusma

yeusmati
Rom 3:7

5583

yeusthV
pseustes

yeustaiV
1 Ti 1:10

yeustai
Titus 1:12

yeusthn
1 Jo 1:10, 1 Jo 5:10

yeusthV
John 8:44, John 8:55, Rom 3:4, 1 Jo 2:4, 1 Jo 2:22, 1 Jo 4:20

5584

yhlafaw
pselaphao

eyhlafhsan
1 Jo 1:1

yhlafhsate
Luke 24:39

yhlafhseian
Acts 17:27

yhlafwmenw
Heb 12:18

5585

yhfizw
psephizo

yhfizei
Luke 14:28

yhfisatw
Rev 13:18

5586

yhfoV
psephos

yhfon
Acts 26:10, Rev 2:17, Rev 2:17

5587

yiqurismoV
psithurismos

yiqurismoi
2 Cor 12:20

5588

yiquristhV
psithuristes

yiquristaV
Rom 1:29

5589

yicion
psichion

yiciwn
Matt 15:27, Mark 7:28, Luke 16:21

5590

yuch
psuche

yucaiV
Matt 11:29, Acts 7:14, Heb 12:3

yucai
Acts 2:41, Acts 27:37, 1 Pe 3:20

yucaV
Luke 9:56, Luke 21:19, Acts 14:2, Acts 14:22, Acts 15:24, Acts 15:26, 1 Th 2:8, Jam 1:21, 1 Pe 1:22, 1 Pe 4:19, 2 Pe 2:14, 1 Jo 3:16, Rev 6:9, Rev 8:9, Rev 18:13, Rev 20:4

yuchn
Matt 2:20, Matt 10:28, Matt 10:28, Matt 10:39, Matt 10:39, Matt 16:25, Matt 16:25, Matt 16:26, Matt 20:28, Mark 3:4, Mark 8:35, Mark 8:35, Mark 8:36, Mark 10:45, Luke 2:35, Luke 6:9, Luke 9:24, Luke 9:24, Luke 12:20, Luke 14:26, Luke 17:33, John 10:11, John 10:15, John 10:17, John 10:24, John 12:25, John 12:25, John 13:37, John 13:38, John 15:13, Acts 2:27, Acts 20:24, Rom 2:9, Rom 11:3, 1 Cor 15:45, 2 Cor 1:23, Jam 5:20, 2 Pe 2:8, 1 Jo 3:16, Rev 12:11

yuchV
Matt 16:26, Mark 8:37, Mark 12:30, Mark 12:33, Luke 10:27, Acts 27:22, Rom 16:4, Eph 6:6, Col 3:23, Heb 4:12, Heb 6:19, Heb 10:39, 1 Pe 2:11, Rev 18:14

yuch
Matt 6:25, Matt 6:25, Matt 12:18, Matt 22:37, Matt 26:38, Mark 14:34, Luke 1:46, Luke 12:19, Luke 12:19, Luke 12:22, Luke 12:23, John 12:27, Acts 2:31, Acts 2:43, Acts 3:23, Acts 4:32, Acts 20:10, Rom 13:1, Php 1:27, Php 2:30, 1 Th 5:23, Heb 10:38, 3 Jo 1:2, Rev 16:3

yucwn
Acts 27:10, 2 Cor 12:15, Heb 13:17, 1 Pe 1:9, 1 Pe 2:25

Next Page - 5591 (psuchikos) to 5600 (o)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5591 (psuchikos) to 5600 (o)

Previous Page - 5581 (pseudonumos) to 5590 (psuche)
Strong's Number Strong's Name Greek Text and Scripture

5591

yucikoV
psuchikos

yucikh
Jam 3:15

yucikoi
Jude 1:19

yucikon
1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:46

yucikoV
1 Cor 2:14

5592

yucoV
psuchos

yucei
2 Cor 11:27

yucoV
John 18:18, Acts 28:2

5593

yucroV
psuchros

yucroV
Rev 3:15, Rev 3:15, Rev 3:16

yucrou
Matt 10:42

5594

yucw
psucho

yughsetai
Matt 24:12

5595

ywmizw
psomizo

ywmize
Rom 12:20

ywmisw
1 Cor 13:3

5596

ywmion
psomion

ywmion
John 13:26, John 13:26, John 13:27, John 13:30

5597

ywcw
psocho

ywconteV
Luke 6:1

W

5598

wmega
omega

w
Rev 1:8, Rev 1:11, Rev 21:6, Rev 22:13

5599

w
o

w
Matt 3:17, Matt 7:2, Matt 7:2, Matt 11:27, Matt 15:28, Matt 17:5, Matt 17:17, Matt 25:15, Matt 25:15, Matt 25:15, Matt 26:50, Mark 1:11, Mark 2:4, Mark 2:19, Mark 4:24, Mark 9:19, Luke 1:27, Luke 2:25, Luke 4:6, Luke 5:25, Luke 5:34, Luke 6:38, Luke 7:4, Luke 7:43, Luke 7:47, Luke 8:41, Luke 9:41, Luke 10:22, Luke 12:48, Luke 12:48, Luke 24:18, Luke 24:25, John 1:47, John 2:22, John 3:26, John 4:50, John 5:4, John 5:7, John 9:5, John 11:6, John 13:5, John 13:26, John 19:41, Acts 1:1, Acts 1:21, Acts 4:12, Acts 4:31, Acts 5:36, Acts 6:10, Acts 7:7, Acts 7:20, Acts 7:33, Acts 7:39, Acts 8:10, Acts 8:19, Acts 10:6, Acts 10:12, Acts 13:6, Acts 13:10, Acts 13:22, Acts 13:41, Acts 17:23, Acts 17:31, Acts 18:14, Acts 19:16, Acts 20:28, Acts 20:38, Acts 21:16, Acts 27:8, Acts 27:21, Acts 27:23, Rom 1:9, Rom 2:1, Rom 2:1, Rom 2:3, Rom 4:6, Rom 4:8, Rom 5:12, Rom 6:16, Rom 6:16, Rom 7:6, Rom 8:3, Rom 8:15, Rom 9:20, Rom 11:33, Rom 14:21, Rom 14:22, Rom 16:2, Rom 16:27, 1 Cor 7:24, 1 Cor 7:39, 1 Cor 12:8, 1 Cor 15:1, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 11:12, 2 Cor 11:21, Gal 1:5, Gal 3:1, Gal 3:19, Eph 1:7, Eph 1:11, Eph 1:13, Eph 1:13, Eph 2:21, Eph 2:22, Eph 3:12, Eph 4:30, Eph 5:18, Eph 6:16, Php 2:28, Php 3:12, Php 4:10, Col 1:14, Col 2:3, Col 2:11, Col 2:12, 1 Ti 6:11, 1 Ti 6:16, 1 Ti 6:20, 2 Ti 1:3, 2 Ti 1:12, 2 Ti 2:9, 2 Ti 4:18, Heb 2:18, Heb 6:17, Heb 7:2, Heb 7:4, Heb 10:10, Heb 10:29, Heb 13:21, Jam 1:17, Jam 2:20, 1 Pe 1:6, 1 Pe 2:12, 1 Pe 3:16, 1 Pe 3:19, 1 Pe 4:4, 1 Pe 4:11, 1 Pe 5:9, 2 Pe 1:9, 2 Pe 1:19, 2 Pe 2:19, Rev 18:6

Next Page - 5601 (Obed) to 5610 (hora)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5601 (Obed) to 5610 (hora)

Previous Page - 5591 (psuchikos) to 5600 (o)
Strong's Number Strong's Name Greek Text and Scripture

5601

Wbhd
Obed

wbhd
Matt 1:5, Matt 1:5, Luke 3:32

5602

wde
hode

wde
Matt 8:29, Matt 12:6, Matt 12:41, Matt 12:42, Matt 14:8, Matt 14:17, Matt 14:18, Matt 16:28, Matt 17:4, Matt 17:4, Matt 17:17, Matt 20:6, Matt 22:12, Matt 24:2, Matt 24:23, Matt 24:23, Matt 26:38, Matt 28:6, Mark 6:3, Mark 8:4, Mark 9:1, Mark 9:5, Mark 11:3, Mark 13:21, Mark 14:32, Mark 14:34, Mark 16:6, Luke 4:23, Luke 9:12, Luke 9:27, Luke 9:33, Luke 9:41, Luke 11:31, Luke 11:32, Luke 14:21, Luke 17:21, Luke 17:23, Luke 19:27, Luke 22:38, Luke 23:5, Luke 24:6, John 6:9, John 6:25, John 11:21, John 11:32, John 20:27, Acts 9:14, Acts 9:21, Col 4:9, Heb 7:8, Heb 13:14, Jam 2:3, Jam 2:3, Rev 4:1, Rev 11:12, Rev 13:10, Rev 13:18, Rev 14:12, Rev 14:12, Rev 17:9

5603

wdh
oide

wdaiV
Eph 5:19, Col 3:16

wdhn
Rev 5:9, Rev 14:3, Rev 14:3, Rev 15:3, Rev 15:3

5604

wdin
odin

wdinaV
Acts 2:24

wdinwn
Matt 24:8, Mark 13:8

wdin
1 Th 5:3

5605

wdinw
odino

wdinousa
Gal 4:27, Rev 12:2

wdinw
Gal 4:19

5606

wmoV
omos

wmouV
Matt 23:4, Luke 15:5

5607

wn
on

ontaV
Acts 9:2, Acts 16:3, Acts 22:5, Acts 28:17, Rom 16:11, Eph 2:1, Eph 2:5, Php 1:7, Col 1:21, Col 2:13, 2 Ti 2:19

onta
Matt 6:30, Luke 12:28, Luke 22:3, Luke 23:7, John 1:48, Acts 7:12, Acts 8:23, Acts 24:10, Acts 26:3, Rom 4:17, Rom 4:17, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 12:12, 2 Cor 8:22, 1 Ti 1:13, Heb 3:2, Jam 3:4

onteV
Matt 7:11, Matt 12:34, Luke 6:3, Luke 20:36, Luke 23:12, John 9:40, John 11:31, Acts 11:1, Acts 15:32, Acts 19:31, Acts 22:9, Acts 28:25, Rom 5:10, Rom 8:5, Rom 8:8, 2 Cor 5:4, 2 Cor 11:19, Eph 2:13, Eph 4:18, Col 4:11, 1 Th 5:8, 1 Ti 3:10, Titus 1:16, Heb 13:3, 2 Pe 1:18, 2 Pe 2:11

onti
Acts 7:2, Rom 4:10, Rom 7:23, Rom 12:3

ontoV
Mark 8:1, Mark 14:3, Mark 14:66, Luke 14:32, Luke 22:53, John 5:13, Acts 7:5, Acts 14:13, Acts 21:8, Acts 27:2, Acts 27:9, Rom 5:13, 1 Cor 8:10, Eph 2:20

ousai
Rom 13:1

ousan
Luke 13:16, Acts 13:1, Acts 17:16, Acts 19:35, Rom 16:1, Eph 4:18

ousa
Mark 5:25, Luke 8:43, Acts 5:17, Acts 9:39, 1 Cor 8:7

oushV
Mark 11:11, John 4:9, John 20:1, John 20:19, Acts 9:38

oush
Luke 2:5, Acts 24:24, 1 Cor 1:2, 2 Cor 1:1

wn
Matt 1:19, Matt 6:8, Matt 12:30, Mark 13:16, Mark 14:43, Luke 1:4, Luke 1:20, Luke 3:19, Luke 3:23, Luke 6:34, Luke 9:36, Luke 11:23, Luke 12:3, Luke 13:1, Luke 15:16, Luke 19:37, Luke 19:44, Luke 23:14, Luke 23:41, Luke 24:6, Luke 24:44, John 1:18, John 3:4, John 3:13, John 3:31, John 4:9, John 6:46, John 6:71, John 7:31, John 7:50, John 8:47, John 9:25, John 10:12, John 10:33, John 11:49, John 11:51, John 12:17, John 13:29, John 17:9, John 18:26, John 18:37, John 19:38, John 21:10, Acts 1:1, Acts 3:21, Acts 7:45, Acts 8:24, Acts 9:36, Acts 10:39, Acts 12:23, Acts 13:39, Acts 15:29, Acts 18:24, Acts 21:19, Acts 21:24, Acts 22:5, Acts 22:10, Acts 22:15, Acts 24:8, Acts 24:13, Acts 25:11, Acts 25:18, Acts 26:2, Acts 26:16, Acts 26:16, Acts 26:22, Rom 3:8, Rom 3:14, Rom 4:7, Rom 4:7, Rom 9:4, Rom 9:5, Rom 9:5, Rom 9:5, Rom 11:17, Rom 15:18, 1 Cor 3:5, 1 Cor 7:1, 1 Cor 9:19, 1 Cor 9:21, 1 Cor 15:6, 2 Cor 1:6, 2 Cor 2:3, 2 Cor 8:9, 2 Cor 11:15, 2 Cor 11:31, 2 Cor 12:17, Gal 2:3, Gal 4:1, Gal 6:3, Eph 2:4, Eph 3:20, Php 3:19, Php 3:19, Php 4:3, 2 Th 2:5, 2 Th 2:10, 1 Ti 1:6, 1 Ti 1:15, 1 Ti 1:20, 1 Ti 6:4, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 2:17, Titus 3:5, Titus 3:11, Phm 1:9, Heb 1:3, Heb 3:17, Heb 5:8, Heb 5:8, Heb 9:5, Heb 11:38, Heb 13:7, Heb 13:11, 1 Pe 3:3, 2 Pe 1:4, 2 Pe 3:6, Jude 1:15, Jude 1:15, Rev 1:20, Rev 5:5, Rev 13:8, Rev 17:8, Rev 20:8

5608

wneomai
oneomai

wnhsato
Acts 7:16

5609

won
oon

won
Luke 11:12

5610

wra
hora

wrai
John 11:9

wran
Matt 20:3, Matt 20:5, Matt 20:6, Matt 20:9, Matt 20:12, Matt 25:13, Matt 26:40, Matt 27:46, Mark 14:37, John 4:52, John 4:52, John 5:35, John 12:27, Acts 3:1, Acts 10:3, Acts 10:9, Acts 10:30, 1 Cor 15:30, 2 Cor 7:8, Gal 2:5, Phm 1:15, Rev 3:3, Rev 9:15, Rev 17:12

wraV
Matt 9:22, Matt 15:28, Matt 17:18, Matt 24:36, Matt 27:45, Matt 27:45, Mark 6:35, Mark 11:11, Mark 13:32, Mark 15:33, Mark 15:33, Luke 22:59, Luke 23:44, John 12:27, John 19:27, Acts 10:30, Acts 19:34, Acts 23:23, 1 Cor 4:11, 1 Th 2:17, Rev 3:10

wra
Matt 8:13, Matt 10:19, Matt 14:15, Matt 18:1, Matt 24:42, Matt 24:44, Matt 24:50, Matt 26:45, Matt 26:55, Mark 6:35, Mark 13:11, Mark 14:35, Mark 14:41, Mark 15:25, Mark 15:34, Luke 1:10, Luke 2:38, Luke 7:21, Luke 10:21, Luke 12:12, Luke 12:39, Luke 12:40, Luke 12:46, Luke 14:17, Luke 20:19, Luke 22:14, Luke 22:53, Luke 23:44, Luke 24:33, John 1:39, John 2:4, John 4:6, John 4:21, John 4:23, John 4:53, John 5:25, John 5:28, John 7:30, John 8:20, John 12:23, John 13:1, John 16:2, John 16:4, John 16:21, John 16:25, John 16:32, John 17:1, John 19:14, Acts 2:15, Acts 16:18, Acts 16:33, Acts 22:13, Rom 13:11, 1 Jo 2:18, 1 Jo 2:18, Rev 11:13, Rev 14:7, Rev 14:15, Rev 18:10, Rev 18:17, Rev 18:19

wrwn
Acts 5:7

Next Page - 5611 (horaios) to 5620 (hoste)


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5611 (horaios) to 5620 (hoste)

Previous Page - 5601 (Obed) to 5610 (hora)
Strong's Number Strong's Name Greek Text and Scripture

5611

wraioV
horaios

wraian
Acts 3:2

wraia
Acts 3:10

wraioi
Matt 23:27, Rom 10:15

5612

wruomai
oruomai

wruomenoV
1 Pe 5:8

5613

wV
hos

wV
Matt 1:24, Matt 6:10, Matt 6:12, Matt 6:29, Matt 7:29, Matt 7:29, Matt 8:13, Matt 10:16, Matt 10:16, Matt 10:16, Matt 10:25, Matt 10:25, Matt 12:13, Matt 13:43, Matt 14:5, Matt 15:28, Matt 17:2, Matt 17:2, Matt 17:20, Matt 18:3, Matt 18:4, Matt 18:33, Matt 19:19, Matt 20:14, Matt 21:26, Matt 21:46, Matt 22:30, Matt 22:39, Matt 26:19, Matt 26:39, Matt 26:39, Matt 26:55, Matt 27:65, Matt 28:3, Matt 28:9, Matt 28:15, Mark 1:2, Mark 1:22, Mark 1:22, Mark 3:5, Mark 4:26, Mark 4:27, Mark 4:31, Mark 4:36, Mark 5:13, Mark 6:15, Mark 6:34, Mark 7:6, Mark 8:9, Mark 8:24, Mark 9:3, Mark 9:21, Mark 10:1, Mark 10:15, Mark 12:25, Mark 12:26, Mark 12:31, Mark 12:33, Mark 13:34, Mark 14:48, Luke 1:23, Luke 1:41, Luke 1:44, Luke 2:15, Luke 2:37, Luke 2:39, Luke 3:4, Luke 3:23, Luke 4:25, Luke 5:4, Luke 6:4, Luke 6:10, Luke 6:22, Luke 6:40, Luke 7:12, Luke 8:42, Luke 8:47, Luke 9:54, Luke 10:3, Luke 10:18, Luke 10:27, Luke 11:1, Luke 11:2, Luke 11:36, Luke 11:44, Luke 12:27, Luke 12:58, Luke 14:22, Luke 15:19, Luke 15:25, Luke 16:1, Luke 17:6, Luke 17:28, Luke 18:11, Luke 18:17, Luke 19:5, Luke 19:29, Luke 19:41, Luke 20:37, Luke 21:35, Luke 22:26, Luke 22:26, Luke 22:27, Luke 22:31, Luke 22:52, Luke 22:61, Luke 22:66, Luke 23:14, Luke 23:26, Luke 23:55, Luke 24:6, Luke 24:32, Luke 24:32, Luke 24:35, John 1:14, John 1:39, John 2:9, John 2:23, John 4:1, John 4:40, John 6:12, John 6:16, John 6:19, John 7:10, John 7:10, John 7:46, John 8:7, John 11:6, John 11:18, John 11:20, John 11:29, John 11:32, John 11:33, John 15:6, John 18:6, John 19:33, John 20:11, John 21:8, John 21:9, Acts 1:10, Acts 1:15, Acts 2:15, Acts 3:12, Acts 3:22, Acts 5:7, Acts 5:24, Acts 7:23, Acts 7:37, Acts 7:51, Acts 8:32, Acts 8:32, Acts 8:36, Acts 9:23, Acts 10:7, Acts 10:11, Acts 10:17, Acts 10:25, Acts 10:28, Acts 10:38, Acts 11:5, Acts 11:16, Acts 11:17, Acts 13:18, Acts 13:20, Acts 13:25, Acts 13:29, Acts 13:33, Acts 14:5, Acts 16:4, Acts 16:10, Acts 16:15, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:22, Acts 17:28, Acts 18:5, Acts 19:9, Acts 19:21, Acts 19:34, Acts 20:14, Acts 20:18, Acts 20:20, Acts 20:24, Acts 21:1, Acts 21:12, Acts 21:27, Acts 22:5, Acts 22:11, Acts 22:25, Acts 23:11, Acts 23:15, Acts 23:20, Acts 25:10, Acts 25:14, Acts 27:1, Acts 27:27, Acts 27:30, Acts 28:4, Acts 28:19, Rom 1:9, Rom 1:21, Rom 3:7, Rom 4:17, Rom 5:15, Rom 5:16, Rom 5:18, Rom 6:13, Rom 8:36, Rom 9:25, Rom 9:27, Rom 9:29, Rom 9:29, Rom 9:32, Rom 10:15, Rom 11:2, Rom 11:33, Rom 12:3, Rom 13:9, Rom 13:13, Rom 15:15, Rom 15:24, 1 Cor 3:1, 1 Cor 3:1, 1 Cor 3:1, 1 Cor 3:5, 1 Cor 3:10, 1 Cor 3:15, 1 Cor 4:1, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:13, 1 Cor 4:14, 1 Cor 4:18, 1 Cor 5:3, 1 Cor 5:3, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:25, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 8:7, 1 Cor 9:5, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 10:7, 1 Cor 10:15, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 14:33, 1 Cor 16:10, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:1, 2 Cor 3:5, 2 Cor 5:19, 2 Cor 5:20, 2 Cor 6:4, 2 Cor 6:8, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:13, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 9:5, 2 Cor 10:2, 2 Cor 10:9, 2 Cor 10:14, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:16, 2 Cor 11:17, 2 Cor 11:21, 2 Cor 13:2, 2 Cor 13:7, Gal 1:9, Gal 3:16, Gal 3:16, Gal 4:12, Gal 4:12, Gal 4:14, Gal 4:14, Gal 5:14, Gal 6:10, Eph 2:3, Eph 3:5, Eph 5:1, Eph 5:8, Eph 5:15, Eph 5:15, Eph 5:22, Eph 5:23, Eph 5:28, Eph 5:33, Eph 6:5, Eph 6:6, Eph 6:6, Eph 6:20, Php 1:8, Php 1:20, Php 2:8, Php 2:12, Php 2:15, Php 2:22, Php 2:23, Col 2:6, Col 2:20, Col 3:12, Col 3:18, Col 3:22, Col 3:23, Col 4:4, 1 Th 2:4, 1 Th 2:7, 1 Th 2:7, 1 Th 2:10, 1 Th 2:11, 1 Th 2:11, 1 Th 5:2, 1 Th 5:4, 1 Th 5:6, 2 Th 2:2, 2 Th 2:2, 2 Th 2:4, 2 Th 3:15, 2 Th 3:15, 1 Ti 5:1, 1 Ti 5:1, 1 Ti 5:2, 1 Ti 5:2, 2 Ti 1:3, 2 Ti 2:3, 2 Ti 2:9, 2 Ti 2:17, 2 Ti 3:9, Titus 1:5, Titus 1:7, Phm 1:9, Phm 1:14, Phm 1:16, Phm 1:17, Heb 1:11, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:8, Heb 3:11, Heb 3:15, Heb 4:3, Heb 6:19, Heb 7:9, Heb 11:9, Heb 11:27, Heb 11:29, Heb 12:5, Heb 12:7, Heb 12:16, Heb 12:27, Heb 13:3, Heb 13:3, Heb 13:17, Jam 1:10, Jam 2:8, Jam 2:9, Jam 2:12, Jam 5:3, Jam 5:5, 1 Pe 1:14, 1 Pe 1:19, 1 Pe 1:24, 1 Pe 1:24, 1 Pe 2:2, 1 Pe 2:5, 1 Pe 2:11, 1 Pe 2:12, 1 Pe 2:13, 1 Pe 2:14, 1 Pe 2:16, 1 Pe 2:16, 1 Pe 2:16, 1 Pe 2:25, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:7, 1 Pe 3:16, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 4:12, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 4:16, 1 Pe 4:19, 1 Pe 5:3, 1 Pe 5:8, 1 Pe 5:12, 2 Pe 1:3, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:12, 2 Pe 3:8, 2 Pe 3:8, 2 Pe 3:9, 2 Pe 3:10, 2 Pe 3:16, 2 Pe 3:16, 1 Jo 1:7, 1 Jo 2:27, 2 Jo 1:5, Jude 1:7, Jude 1:10, Rev 1:10, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:17, Rev 2:18, Rev 2:24, Rev 2:27, Rev 2:27, Rev 3:3, Rev 3:21, Rev 4:1, Rev 4:7, Rev 5:6, Rev 6:1, Rev 6:11, Rev 6:12, Rev 6:12, Rev 6:13, Rev 6:14, Rev 8:1, Rev 8:8, Rev 8:10, Rev 9:2, Rev 9:3, Rev 9:5, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:8, Rev 9:9, Rev 9:9, Rev 9:17, Rev 10:1, Rev 10:1, Rev 10:7, Rev 10:9, Rev 10:10, Rev 12:15, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:11, Rev 14:2, Rev 14:2, Rev 14:3, Rev 15:2, Rev 16:3, Rev 16:15, Rev 16:21, Rev 17:12, Rev 18:6, Rev 18:21, Rev 19:6, Rev 19:6, Rev 19:6, Rev 19:12, Rev 20:8, Rev 21:2, Rev 21:11, Rev 21:21, Rev 22:1, Rev 22:12

5614

wsanna
hosanna

wsanna
Matt 21:9, Matt 21:9, Matt 21:15, Mark 11:9, Mark 11:10, John 12:13

5615

wsautwV
hosautos

wsautwV
Matt 20:5, Matt 21:30, Matt 21:36, Matt 25:17, Mark 12:21, Mark 14:31, Luke 13:3, Luke 20:31, Luke 22:20, Rom 8:26, 1 Cor 11:25, 1 Ti 2:9, 1 Ti 3:8, 1 Ti 3:11, 1 Ti 5:25, Titus 2:3, Titus 2:6

5616

wsei
hosei

wsei
Matt 3:16, Matt 9:36, Matt 14:21, Matt 28:3, Matt 28:4, Mark 1:10, Mark 6:44, Mark 9:26, Luke 1:56, Luke 3:22, Luke 3:23, Luke 9:14, Luke 9:28, Luke 22:41, Luke 22:44, Luke 22:59, Luke 23:44, Luke 24:11, John 1:32, John 4:6, John 6:10, John 19:14, John 19:39, Acts 2:3, Acts 2:41, Acts 4:4, Acts 5:36, Acts 6:15, Acts 9:18, Acts 10:3, Acts 19:7, Heb 1:12, Heb 11:12, Rev 1:14

5617

wshe
Hosee

wshe
Rom 9:25

5618

wsper
hosper

wsper
Matt 5:48, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:16, Matt 12:40, Matt 13:40, Matt 18:17, Matt 20:28, Matt 24:27, Matt 24:37, Matt 24:38, Matt 25:14, Matt 25:32, Luke 17:24, Luke 18:11, John 5:21, John 5:26, Acts 2:2, Acts 3:17, Acts 11:15, Rom 5:12, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:19, Rom 11:30, 1 Cor 8:5, 1 Cor 11:12, 1 Cor 15:22, 1 Cor 16:1, 2 Cor 1:7, 2 Cor 8:7, 2 Cor 9:5, Gal 4:29, Eph 5:24, 1 Th 5:3, Heb 4:10, Heb 7:27, Heb 9:25, Jam 2:26, Rev 10:3

5619

wsperei
hosperei

wsperei
1 Cor 15:8

5620

wste
hoste

wste
Matt 8:24, Matt 8:28, Matt 10:1, Matt 12:12, Matt 12:22, Matt 13:2, Matt 13:32, Matt 13:54, Matt 15:31, Matt 15:33, Matt 19:6, Matt 23:31, Matt 24:24, Matt 27:1, Matt 27:14, Mark 1:27, Mark 1:45, Mark 2:2, Mark 2:12, Mark 2:28, Mark 3:10, Mark 3:20, Mark 4:1, Mark 4:32, Mark 4:37, Mark 9:26, Mark 10:8, Mark 15:5, Luke 5:7, Luke 9:52, Luke 12:1, John 3:16, Acts 1:19, Acts 5:15, Acts 14:1, Acts 15:39, Acts 16:26, Acts 19:10, Acts 19:12, Acts 19:16, Rom 7:4, Rom 7:6, Rom 7:12, Rom 13:2, Rom 15:19, 1 Cor 1:7, 1 Cor 3:7, 1 Cor 3:21, 1 Cor 4:5, 1 Cor 5:1, 1 Cor 5:8, 1 Cor 7:38, 1 Cor 10:12, 1 Cor 11:27, 1 Cor 11:33, 1 Cor 13:2, 1 Cor 14:22, 1 Cor 14:39, 1 Cor 15:58, 2 Cor 1:8, 2 Cor 2:7, 2 Cor 3:7, 2 Cor 4:12, 2 Cor 5:16, 2 Cor 5:17, 2 Cor 7:7, Gal 2:13, Gal 3:9, Gal 3:24, Gal 4:7, Gal 4:16, Php 1:13, Php 2:12, Php 4:1, 1 Th 1:7, 1 Th 1:8, 1 Th 4:18, 2 Th 1:4, 2 Th 2:4, Heb 13:6, Jam 1:19, 1 Pe 1:21, 1 Pe 4:19

Next Page - 5621 (otion) to 5630 ()


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Textus Receptus Greek Text

5621 (otion) to 5624 (ophelimos)

Previous Page - 5611 (horaios) to 5620 (hoste)
Strong's Number | Strong's Name | Greek Text and Scripture
5621 | wtion otion | wtion Matt 26:51, Mark 14:47, John 18:10, John 18:26 wtiou Luke 22:51
5622 | wfeleia opheleia | wfeleiaV Jude 1:16 wfeleia Rom 3:1
5623 | wfelew opheleo | wfeleitai Matt 16:26, Luke 9:25 wfeleite John 12:19 wfelei Matt 27:24, John 6:63, Rom 2:25 wfelhqeisa Mark 5:26 wfelhqhsan Heb 13:9 wfelhqhV Matt 15:5, Mark 7:11 wfelhsei Mark 8:36, Gal 5:2 wfelhsen Heb 4:2 wfelhsw 1 Cor 14:6 wfeloumai 1 Cor 13:3
5624 | wfelimoV ophelimos | wfelima Titus 3:8 wfelimoV 1 Ti 4:8, 1 Ti 4:8, 2 Ti 3:16


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1 ('ab) to 10 ('abaddoh)

Strong's Number Strong's Name Hebrew Text and Scripture

1

'ab

chief
Num 25:14, Num 25:15, Jos 22:14

families
2 Chr 35:5, 2 Chr 35:12

father
Gen 2:24, Gen 4:20, Gen 4:21, Gen 9:18, Gen 9:22, Gen 9:22, Gen 9:23, Gen 10:21, Gen 11:28, Gen 11:29, Gen 11:29, Gen 17:4, Gen 17:5, Gen 19:31, Gen 19:32, Gen 19:32, Gen 19:33, Gen 19:33, Gen 19:34, Gen 19:34, Gen 19:35, Gen 19:36, Gen 19:37, Gen 19:38, Gen 20:12, Gen 22:7, Gen 22:7, Gen 22:21, Gen 26:3, Gen 26:15, Gen 26:18, Gen 26:18, Gen 26:24, Gen 27:6, Gen 27:9, Gen 27:10, Gen 27:12, Gen 27:14, Gen 27:18, Gen 27:18, Gen 27:19, Gen 27:22, Gen 27:26, Gen 27:30, Gen 27:31, Gen 27:31, Gen 27:31, Gen 27:32, Gen 27:34, Gen 27:34, Gen 27:34, Gen 27:38, Gen 27:38, Gen 27:38, Gen 27:39, Gen 27:41, Gen 27:41, Gen 28:2, Gen 28:7, Gen 28:8, Gen 28:13, Gen 29:12, Gen 31:5, Gen 31:6, Gen 31:7, Gen 31:9, Gen 31:16, Gen 31:18, Gen 31:29, Gen 31:35, Gen 31:42, Gen 31:53, Gen 31:53, Gen 32:9, Gen 32:9, Gen 33:19, Gen 34:4, Gen 34:6, Gen 34:11, Gen 34:13, Gen 34:19, Gen 35:18, Gen 35:27, Gen 36:9, Gen 36:24, Gen 36:43, Gen 37:1, Gen 37:2, Gen 37:4, Gen 37:10, Gen 37:10, Gen 37:11, Gen 37:22, Gen 37:32, Gen 37:35, Gen 42:13, Gen 42:29, Gen 42:32, Gen 42:32, Gen 42:35, Gen 42:36, Gen 42:37, Gen 43:2, Gen 43:7, Gen 43:8, Gen 43:11, Gen 43:23, Gen 43:27, Gen 43:28, Gen 44:17, Gen 44:19, Gen 44:20, Gen 44:20, Gen 44:22, Gen 44:22, Gen 44:24, Gen 44:25, Gen 44:27, Gen 44:30, Gen 44:31, Gen 44:32, Gen 44:32, Gen 44:34, Gen 44:34, Gen 45:3, Gen 45:8, Gen 45:9, Gen 45:13, Gen 45:13, Gen 45:18, Gen 45:19, Gen 45:23, Gen 45:23, Gen 45:25, Gen 45:27, Gen 46:1, Gen 46:3, Gen 46:5, Gen 46:29, Gen 47:1, Gen 47:5, Gen 47:6, Gen 47:7, Gen 47:11, Gen 47:12, Gen 48:1, Gen 48:9, Gen 48:17, Gen 48:18, Gen 48:18, Gen 48:19, Gen 49:2, Gen 49:25, Gen 49:26, Gen 49:28, Gen 50:2, Gen 50:5, Gen 50:5, Gen 50:6, Gen 50:7, Gen 50:10, Gen 50:14, Gen 50:14, Gen 50:15, Gen 50:16, Gen 50:17, Exo 2:18, Exo 3:6, Exo 18:4, Exo 20:12, Exo 21:15, Exo 21:17, Exo 22:17, Exo 40:15, Lev 18:7, Lev 18:9, Lev 18:11, Lev 19:3, Lev 20:9, Lev 20:9, Lev 21:2, Lev 21:9, Lev 21:11, Num 3:4, Num 3:24, Num 3:30, Num 3:35, Num 6:7, Num 12:14, Num 18:2, Num 27:3, Num 27:4, Num 27:4, Num 27:7, Num 27:11, Num 30:4, Num 30:4, Num 30:5, Num 30:5, Num 30:16, Num 36:6, Num 36:8, Num 36:12, Deu 5:16, Deu 21:13, Deu 21:18, Deu 21:19, Deu 22:15, Deu 22:16, Deu 22:19, Deu 22:29, Deu 26:5, Deu 27:16, Deu 27:22, Deu 32:6, Deu 32:7, Deu 33:9, Jos 2:13, Jos 2:18, Jos 6:23, Jos 15:13, Jos 15:18, Jos 17:1, Jos 17:4, Jos 19:47, Jos 21:11, Jos 24:2, Jos 24:2, Jos 24:3, Jos 24:32, Jud 1:14, Jud 6:25, Jud 8:32, Jud 9:1, Jud 9:17, Jud 9:28, Jud 9:56, Jud 11:36, Jud 11:37, Jud 11:39, Jud 14:2, Jud 14:3, Jud 14:3, Jud 14:4, Jud 14:5, Jud 14:6, Jud 14:9, Jud 14:10, Jud 14:16, Jud 15:1, Jud 15:2, Jud 15:6, Jud 16:31, Jud 16:31, Jud 17:10, Jud 18:19, Jud 18:29, Jud 19:3, Jud 19:4, Jud 19:5, Jud 19:6, Jud 19:8, Jud 19:9, Ruth 2:11, Ruth 4:17, Ruth 4:17, 1 Sam 2:25, 1 Sam 2:27, 1 Sam 2:28, 1 Sam 2:30, 1 Sam 9:3, 1 Sam 9:5, 1 Sam 10:2, 1 Sam 10:12, 1 Sam 14:1, 1 Sam 14:27, 1 Sam 14:28, 1 Sam 14:29, 1 Sam 14:51, 1 Sam 14:51, 1 Sam 19:2, 1 Sam 19:3, 1 Sam 19:3, 1 Sam 19:4, 1 Sam 20:1, 1 Sam 20:2, 1 Sam 20:2, 1 Sam 20:3, 1 Sam 20:6, 1 Sam 20:8, 1 Sam 20:9, 1 Sam 20:10, 1 Sam 20:12, 1 Sam 20:13, 1 Sam 20:13, 1 Sam 20:32, 1 Sam 20:33, 1 Sam 20:34, 1 Sam 22:3, 1 Sam 22:15, 1 Sam 23:17, 1 Sam 23:17, 1 Sam 24:11, 2 Sam 2:32, 2 Sam 3:8, 2 Sam 6:21, 2 Sam 7:14, 2 Sam 9:7, 2 Sam 10:2, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 13:5, 2 Sam 16:3, 2 Sam 16:21, 2 Sam 17:8, 2 Sam 17:8, 2 Sam 17:10, 2 Sam 17:23, 2 Sam 19:37, 2 Sam 21:14, 1 Ki 1:6, 1 Ki 2:12, 1 Ki 2:24, 1 Ki 2:26, 1 Ki 2:26, 1 Ki 2:31, 1 Ki 2:32, 1 Ki 2:44, 1 Ki 3:3, 1 Ki 3:6, 1 Ki 3:7, 1 Ki 3:14, 1 Ki 5:1, 1 Ki 5:3, 1 Ki 5:5, 1 Ki 6:12, 1 Ki 7:14, 1 Ki 7:51, 1 Ki 8:15, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:20, 1 Ki 8:24, 1 Ki 8:25, 1 Ki 8:26, 1 Ki 9:4, 1 Ki 9:5, 1 Ki 11:4, 1 Ki 11:6, 1 Ki 11:27, 1 Ki 11:33, 1 Ki 11:43, 1 Ki 12:4, 1 Ki 12:4, 1 Ki 12:6, 1 Ki 12:9, 1 Ki 12:10, 1 Ki 12:11, 1 Ki 12:11, 1 Ki 12:14, 1 Ki 12:14, 1 Ki 13:11, 1 Ki 13:12, 1 Ki 15:3, 1 Ki 15:3, 1 Ki 15:11, 1 Ki 15:15, 1 Ki 15:19, 1 Ki 15:19, 1 Ki 15:24, 1 Ki 15:26, 1 Ki 19:20, 1 Ki 20:34, 1 Ki 20:34, 1 Ki 20:34, 1 Ki 22:43, 1 Ki 22:46, 1 Ki 22:50, 1 Ki 22:52, 1 Ki 22:53, 2 Ki 2:12, 2 Ki 2:12, 2 Ki 3:2, 2 Ki 3:2, 2 Ki 3:13, 2 Ki 4:18, 2 Ki 4:19, 2 Ki 5:13, 2 Ki 6:21, 2 Ki 9:25, 2 Ki 13:14, 2 Ki 13:14, 2 Ki 13:25, 2 Ki 14:3, 2 Ki 14:3, 2 Ki 14:5, 2 Ki 14:21, 2 Ki 15:3, 2 Ki 15:34, 2 Ki 15:38, 2 Ki 16:2, 2 Ki 18:3, 2 Ki 20:5, 2 Ki 21:3, 2 Ki 21:20, 2 Ki 21:21, 2 Ki 21:21, 2 Ki 22:2, 2 Ki 23:34, 2 Ki 24:9, 1 Chr 2:17, 1 Chr 2:21, 1 Chr 2:23, 1 Chr 2:24, 1 Chr 2:42, 1 Chr 2:42, 1 Chr 2:44, 1 Chr 2:45, 1 Chr 2:49, 1 Chr 2:49, 1 Chr 2:49, 1 Chr 2:50, 1 Chr 2:51, 1 Chr 2:51, 1 Chr 2:52, 1 Chr 2:55, 1 Chr 4:3, 1 Chr 4:4, 1 Chr 4:4, 1 Chr 4:4, 1 Chr 4:5, 1 Chr 4:11, 1 Chr 4:12, 1 Chr 4:14, 1 Chr 4:17, 1 Chr 4:18, 1 Chr 4:18, 1 Chr 4:18, 1 Chr 4:19, 1 Chr 4:21, 1 Chr 4:21, 1 Chr 7:14, 1 Chr 7:22, 1 Chr 7:31, 1 Chr 8:29, 1 Chr 9:19, 1 Chr 9:35, 1 Chr 17:13, 1 Chr 19:2, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 22:10, 1 Chr 24:2, 1 Chr 24:19, 1 Chr 25:3, 1 Chr 25:6, 1 Chr 26:6, 1 Chr 26:10, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:6, 1 Chr 28:9, 1 Chr 29:10, 1 Chr 29:23, 2 Chr 1:8, 2 Chr 1:9, 2 Chr 2:3, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 2:14, 2 Chr 2:17, 2 Chr 3:1, 2 Chr 4:16, 2 Chr 5:1, 2 Chr 6:4, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:10, 2 Chr 6:15, 2 Chr 6:16, 2 Chr 7:17, 2 Chr 7:18, 2 Chr 8:14, 2 Chr 9:31, 2 Chr 10:4, 2 Chr 10:4, 2 Chr 10:6, 2 Chr 10:9, 2 Chr 10:10, 2 Chr 10:11, 2 Chr 10:11, 2 Chr 10:14, 2 Chr 10:14, 2 Chr 15:18, 2 Chr 16:3, 2 Chr 16:3, 2 Chr 17:2, 2 Chr 17:3, 2 Chr 17:4, 2 Chr 20:32, 2 Chr 21:3, 2 Chr 21:4, 2 Chr 21:12, 2 Chr 21:12, 2 Chr 22:4, 2 Chr 24:22, 2 Chr 25:3, 2 Chr 26:1, 2 Chr 26:4, 2 Chr 27:2, 2 Chr 28:1, 2 Chr 29:2, 2 Chr 33:3, 2 Chr 33:22, 2 Chr 33:22, 2 Chr 33:23, 2 Chr 34:2, 2 Chr 34:3, Est 2:7, Est 2:7, Job 15:10, Job 17:14, Job 29:16, Job 31:18, Job 38:28, Job 42:15, Psa 27:10, Psa 68:5, Psa 89:26, Psa 103:13, Prov 1:8, Prov 3:12, Prov 4:1, Prov 10:1, Prov 15:20, Prov 17:21, Prov 17:25, Prov 19:13, Prov 19:26, Prov 20:20, Prov 23:22, Prov 23:24, Prov 23:25, Prov 28:7, Prov 28:24, Prov 29:3, Prov 30:11, Prov 30:17, Isa 3:6, Isa 8:4, Isa 9:6, Isa 22:21, Isa 38:5, Isa 38:19, Isa 43:27, Isa 45:10, Isa 51:2, Isa 58:14, Isa 63:16, Isa 63:16, Isa 64:8, Jer 2:27, Jer 3:4, Jer 3:19, Jer 12:6, Jer 16:7, Jer 20:15, Jer 22:11, Jer 22:15, Jer 31:9, Jer 35:6, Jer 35:8, Jer 35:10, Jer 35:16, Jer 35:18, Eze 16:3, Eze 16:45, Eze 18:4, Eze 18:17, Eze 18:18, Eze 18:19, Eze 18:20, Eze 18:20, Eze 22:7, Eze 44:25, Amos 2:7, Micah 7:6, Zech 13:3, Zech 13:3, Mal 1:6, Mal 1:6, Mal 2:10

father's
Gen 9:23, Gen 12:1, Gen 20:13, Gen 24:7, Gen 24:23, Gen 24:38, Gen 24:40, Gen 26:15, Gen 28:21, Gen 29:9, Gen 29:12, Gen 31:1, Gen 31:1, Gen 31:5, Gen 31:14, Gen 31:19, Gen 31:30, Gen 35:22, Gen 37:2, Gen 37:12, Gen 38:11, Gen 38:11, Gen 41:51, Gen 46:31, Gen 46:31, Gen 47:12, Gen 48:17, Gen 49:4, Gen 49:8, Gen 50:1, Gen 50:8, Gen 50:22, Exo 2:16, Exo 15:2, Lev 16:32, Lev 18:8, Lev 18:8, Lev 18:11, Lev 18:12, Lev 18:12, Lev 18:14, Lev 20:11, Lev 20:11, Lev 20:17, Lev 20:19, Lev 22:13, Lev 22:13, Num 2:2, Num 18:1, Num 27:7, Num 27:10, Num 30:3, Num 30:16, Deu 22:21, Deu 22:21, Deu 22:30, Deu 22:30, Deu 27:20, Deu 27:20, Jos 2:12, Jos 2:18, Jos 6:25, Jud 6:15, Jud 6:25, Jud 6:27, Jud 9:5, Jud 9:18, Jud 11:2, Jud 11:7, Jud 14:15, Jud 14:19, Jud 19:2, Jud 19:3, 1 Sam 2:31, 1 Sam 9:20, 1 Sam 17:15, 1 Sam 17:25, 1 Sam 17:34, 1 Sam 18:2, 1 Sam 18:18, 1 Sam 22:1, 1 Sam 22:11, 1 Sam 22:16, 1 Sam 22:22, 1 Sam 24:21, 2 Sam 3:7, 2 Sam 3:29, 2 Sam 9:7, 2 Sam 14:9, 2 Sam 15:34, 2 Sam 16:19, 2 Sam 16:21, 2 Sam 16:22, 2 Sam 19:28, 2 Sam 24:17, 1 Ki 11:12, 1 Ki 11:17, 1 Ki 12:10, 1 Ki 18:18, 2 Ki 10:3, 2 Ki 23:30, 1 Chr 5:1, 1 Chr 7:2, 1 Chr 7:40, 1 Chr 12:28, 1 Chr 21:17, 1 Chr 23:11, 2 Chr 2:13, 2 Chr 10:10, 2 Chr 21:13, 2 Chr 36:1, Ezr 2:59, Neh 1:6, Neh 7:61, Est 4:14, Psa 45:10, Prov 4:3, Prov 6:20, Prov 13:1, Prov 15:5, Prov 27:10, Isa 7:17, Isa 22:23, Isa 22:24, Jer 35:14, Eze 18:14, Eze 22:11

fathers
Gen 15:15, Gen 31:3, Gen 46:34, Gen 47:3, Gen 47:9, Gen 47:30, Gen 48:15, Gen 48:16, Gen 48:21, Gen 49:29, Exo 3:13, Exo 3:15, Exo 3:16, Exo 4:5, Exo 6:25, Exo 10:6, Exo 10:6, Exo 12:3, Exo 13:5, Exo 13:11, Exo 20:5, Exo 34:7, Lev 25:41, Lev 26:39, Lev 26:40, Num 1:2, Num 1:4, Num 1:16, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:44, Num 1:45, Num 1:47, Num 2:32, Num 2:34, Num 3:15, Num 3:20, Num 4:2, Num 4:22, Num 4:29, Num 4:34, Num 4:38, Num 4:40, Num 4:42, Num 4:46, Num 7:2, Num 11:12, Num 13:2, Num 14:18, Num 14:23, Num 17:2, Num 17:2, Num 17:3, Num 20:15, Num 20:15, Num 26:55, Num 31:26, Num 32:8, Num 32:28, Num 33:54, Num 34:14, Num 34:14, Num 36:1, Num 36:1, Num 36:3, Num 36:4, Num 36:7, Num 36:8, Deu 1:8, Deu 1:11, Deu 1:21, Deu 1:35, Deu 4:1, Deu 4:31, Deu 4:37, Deu 5:3, Deu 5:9, Deu 6:3, Deu 6:10, Deu 6:18, Deu 6:23, Deu 7:8, Deu 7:12, Deu 7:13, Deu 8:1, Deu 8:3, Deu 8:16, Deu 8:18, Deu 9:5, Deu 10:11, Deu 10:15, Deu 10:22, Deu 11:9, Deu 11:21, Deu 12:1, Deu 13:6, Deu 13:17, Deu 19:8, Deu 19:8, Deu 24:16, Deu 24:16, Deu 26:3, Deu 26:7, Deu 26:15, Deu 27:3, Deu 28:11, Deu 28:36, Deu 28:64, Deu 29:13, Deu 29:25, Deu 30:5, Deu 30:5, Deu 30:9, Deu 30:20, Deu 31:7, Deu 31:16, Deu 31:20, Deu 32:17, Jos 1:6, Jos 4:21, Jos 5:6, Jos 14:1, Jos 18:3, Jos 19:51, Jos 21:1, Jos 21:1, Jos 21:43, Jos 21:44, Jos 22:14, Jos 22:28, Jos 24:2, Jos 24:6, Jos 24:6, Jos 24:14, Jos 24:15, Jos 24:17, Jud 2:1, Jud 2:10, Jud 2:12, Jud 2:17, Jud 2:19, Jud 2:20, Jud 2:22, Jud 3:4, Jud 6:13, Jud 21:22, 1 Sam 12:6, 1 Sam 12:7, 1 Sam 12:8, 1 Sam 12:8, 1 Sam 12:15, 2 Sam 7:12, 1 Ki 1:21, 1 Ki 2:10, 1 Ki 8:1, 1 Ki 8:21, 1 Ki 8:34, 1 Ki 8:40, 1 Ki 8:48, 1 Ki 8:53, 1 Ki 8:57, 1 Ki 8:58, 1 Ki 9:9, 1 Ki 11:21, 1 Ki 11:43, 1 Ki 13:22, 1 Ki 14:15, 1 Ki 14:20, 1 Ki 14:22, 1 Ki 14:31, 1 Ki 14:31, 1 Ki 15:8, 1 Ki 15:12, 1 Ki 15:24, 1 Ki 15:24, 1 Ki 16:6, 1 Ki 16:28, 1 Ki 19:4, 1 Ki 21:3, 1 Ki 21:4, 1 Ki 22:40, 1 Ki 22:50, 1 Ki 22:50, 2 Ki 8:24, 2 Ki 8:24, 2 Ki 9:28, 2 Ki 10:35, 2 Ki 12:18, 2 Ki 12:21, 2 Ki 13:9, 2 Ki 13:13, 2 Ki 14:6, 2 Ki 14:6, 2 Ki 14:16, 2 Ki 14:20, 2 Ki 14:22, 2 Ki 14:29, 2 Ki 15:7, 2 Ki 15:7, 2 Ki 15:9, 2 Ki 15:22, 2 Ki 15:38, 2 Ki 15:38, 2 Ki 16:20, 2 Ki 16:20, 2 Ki 17:13, 2 Ki 17:14, 2 Ki 17:15, 2 Ki 17:41, 2 Ki 19:12, 2 Ki 20:17, 2 Ki 20:21, 2 Ki 21:8, 2 Ki 21:15, 2 Ki 21:18, 2 Ki 21:22, 2 Ki 22:13, 2 Ki 22:20, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:6, 1 Chr 4:38, 1 Chr 5:13, 1 Chr 5:15, 1 Chr 5:24, 1 Chr 5:24, 1 Chr 5:25, 1 Chr 6:19, 1 Chr 7:4, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:11, 1 Chr 8:6, 1 Chr 8:10, 1 Chr 8:13, 1 Chr 8:28, 1 Chr 9:9, 1 Chr 9:9, 1 Chr 9:13, 1 Chr 9:19, 1 Chr 9:33, 1 Chr 9:34, 1 Chr 12:17, 1 Chr 12:30, 1 Chr 15:12, 1 Chr 17:11, 1 Chr 23:9, 1 Chr 23:24, 1 Chr 23:24, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:6, 1 Chr 24:30, 1 Chr 24:31, 1 Chr 24:31, 1 Chr 26:13, 1 Chr 26:21, 1 Chr 26:26, 1 Chr 26:31, 1 Chr 26:32, 1 Chr 27:1, 1 Chr 29:6, 1 Chr 29:15, 1 Chr 29:18, 1 Chr 29:20, 2 Chr 1:2, 2 Chr 5:2, 2 Chr 6:25, 2 Chr 6:31, 2 Chr 6:38, 2 Chr 7:22, 2 Chr 9:31, 2 Chr 11:16, 2 Chr 12:16, 2 Chr 13:12, 2 Chr 13:18, 2 Chr 14:1, 2 Chr 14:4, 2 Chr 15:12, 2 Chr 16:13, 2 Chr 17:14, 2 Chr 19:4, 2 Chr 19:8, 2 Chr 20:6, 2 Chr 20:33, 2 Chr 21:1, 2 Chr 21:1, 2 Chr 21:10, 2 Chr 21:19, 2 Chr 23:2, 2 Chr 24:18, 2 Chr 24:24, 2 Chr 25:4, 2 Chr 25:4, 2 Chr 25:5, 2 Chr 25:28, 2 Chr 26:2, 2 Chr 26:12, 2 Chr 26:23, 2 Chr 26:23, 2 Chr 27:9, 2 Chr 28:6, 2 Chr 28:9, 2 Chr 28:25, 2 Chr 28:27, 2 Chr 29:5, 2 Chr 29:6, 2 Chr 29:9, 2 Chr 30:7, 2 Chr 30:7, 2 Chr 30:8, 2 Chr 30:19, 2 Chr 30:22, 2 Chr 31:17, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:15, 2 Chr 32:33, 2 Chr 33:8, 2 Chr 33:12, 2 Chr 33:20, 2 Chr 34:21, 2 Chr 34:28, 2 Chr 34:32, 2 Chr 34:33, 2 Chr 35:4, 2 Chr 35:5, 2 Chr 35:24, 2 Chr 36:15, Ezr 1:5, Ezr 2:68, Ezr 3:12, Ezr 4:2, Ezr 4:3, Ezr 7:27, Ezr 8:1, Ezr 8:28, Ezr 8:29, Ezr 9:7, Ezr 10:11, Ezr 10:16, Ezr 10:16, Neh 7:70, Neh 7:71, Neh 8:13, Neh 9:2, Neh 9:9, Neh 9:16, Neh 9:23, Neh 9:32, Neh 9:34, Neh 9:36, Neh 10:34, Neh 11:13, Neh 12:12, Neh 12:22, Neh 12:23, Neh 13:18, Job 8:8, Job 15:18, Job 30:1, Psa 22:4, Psa 39:12, Psa 44:1, Psa 45:16, Psa 49:19, Psa 78:3, Psa 78:5, Psa 78:8, Psa 78:12, Psa 78:57, Psa 95:9, Psa 106:6, Psa 106:7, Psa 109:14, Prov 17:6, Prov 19:14, Prov 22:28, Isa 14:21, Isa 37:12, Isa 39:6, Isa 64:11, Isa 65:7, Jer 2:5, Jer 3:18, Jer 3:24, Jer 3:25, Jer 6:21, Jer 7:7, Jer 7:14, Jer 7:18, Jer 7:22, Jer 7:25, Jer 7:26, Jer 9:14, Jer 9:16, Jer 11:4, Jer 11:5, Jer 11:7, Jer 11:10, Jer 13:14, Jer 14:20, Jer 16:3, Jer 16:11, Jer 16:12, Jer 16:13, Jer 16:15, Jer 16:19, Jer 17:22, Jer 19:4, Jer 23:27, Jer 23:39, Jer 24:10, Jer 25:5, Jer 30:3, Jer 31:29, Jer 31:32, Jer 32:18, Jer 32:22, Jer 34:5, Jer 34:13, Jer 34:14, Jer 35:15, Jer 44:3, Jer 44:9, Jer 44:10, Jer 44:17, Jer 44:21, Jer 47:3, Jer 50:7, Lam 5:7, Eze 2:3, Eze 5:10, Eze 5:10, Eze 18:2, Eze 20:4, Eze 20:18, Eze 20:27, Eze 20:30, Eze 20:36, Eze 20:42, Eze 36:28, Eze 37:25, Eze 47:14, Dan 9:6, Dan 9:8, Dan 9:16, Dan 11:24, Dan 11:24, Dan 11:37, Dan 11:38, Hos 9:10, Joel 1:2, Amos 2:4, Micah 7:20, Zech 1:2, Zech 1:4, Zech 1:5, Zech 1:6, Zech 8:14, Mal 2:10, Mal 3:7

fathers'
Exo 6:14, Exo 10:6, Num 17:6, Num 26:2, Num 32:14, Neh 2:3, Neh 2:5, Eze 20:24, Eze 22:10, Dan 11:24

patrimony
Deu 18:8

principal
1 Chr 24:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

desire
Job 34:36

fatherless
Lam 5:3

forefathers
Jer 11:10

2

'ab

father
Dan 5:2, Dan 5:11, Dan 5:11, Dan 5:11, Dan 5:13, Dan 5:18

fathers
Ezr 4:15, Ezr 5:12, Dan 2:23

3

'eb

fruits
S of Solomon 6:11

greenness
Job 8:12

4

'eb

fruit
Dan 4:12, Dan 4:14, Dan 4:21

5

'Abagtha'

Abagtha
Est 1:10

6

'abad

broken
Psa 31:12

destroy
Lev 23:30, Num 24:19, Num 33:52, Num 33:52, Deu 7:10, Deu 7:24, Deu 9:3, Deu 12:2, Deu 12:3, Deu 28:63, Jos 7:7, 2 Ki 10:19, 2 Ki 24:2, Est 4:7, Est 8:5, Est 9:24, Est 9:24, Psa 5:6, Psa 21:10, Psa 119:95, Psa 143:12, Prov 1:32, Jer 1:10, Jer 12:17, Jer 15:7, Jer 18:7, Jer 23:1, Jer 31:28, Jer 46:8, Jer 49:38, Eze 6:3, Eze 22:27, Eze 25:16, Eze 28:16, Eze 30:13, Eze 32:13, Obad 1:8, Micah 5:10, Zeph 2:5, Zeph 2:13

destroyed
Exo 10:7, Deu 7:20, Deu 11:4, Deu 28:51, 2 Ki 11:1, 2 Ki 13:7, 2 Ki 19:18, 2 Ki 21:3, Est 3:9, Est 4:14, Est 9:6, Est 9:12, Psa 9:5, Isa 37:19, Jer 51:55, Lam 2:9, Eze 26:17

destroyest
Job 14:19

destroyeth
Deu 8:20, Job 12:23, Eccl 7:7, Eccl 9:18

destruction
Obad 1:12

escape
Job 11:20

failed
Psa 142:4

faileth
Eze 12:22

lose
Eccl 3:6

lost
Deu 22:3, 1 Sam 9:3, 1 Sam 9:20, Psa 119:176, Jer 50:6, Eze 19:5, Eze 34:4, Eze 34:16, Eze 37:11

perish
Lev 26:38, Num 17:12, Num 17:12, Deu 4:26, Deu 8:19, Deu 8:20, Deu 11:17, Deu 26:5, Deu 28:20, Deu 28:22, Deu 30:18, Jos 23:13, Jos 23:16, Jud 5:31, 2 Ki 9:8, Est 3:13, Est 4:16, Est 4:16, Est 7:4, Est 8:11, Job 3:3, Job 4:9, Job 4:20, Job 6:18, Job 8:13, Job 18:17, Job 20:7, Job 29:13, Job 31:19, Psa 1:6, Psa 2:12, Psa 9:3, Psa 9:18, Psa 37:20, Psa 41:5, Psa 49:10, Psa 68:2, Psa 73:27, Psa 80:16, Psa 83:17, Psa 92:9, Psa 102:26, Psa 112:10, Psa 146:4, Prov 10:28, Prov 11:7, Prov 11:10, Prov 19:9, Prov 21:28, Prov 28:28, Prov 31:6, Eccl 5:14, Isa 26:14, Isa 27:13, Isa 29:14, Isa 41:11, Isa 60:12, Jer 4:9, Jer 6:21, Jer 10:15, Jer 18:18, Jer 27:10, Jer 27:15, Jer 40:15, Jer 48:8, Jer 51:18, Eze 7:26, Eze 25:7, Amos 1:8, Amos 2:14, Amos 3:15, Jonah 1:6, Jonah 1:14, Jonah 3:9, Zech 9:5

perished
Num 16:33, Num 21:30, 2 Sam 1:27, Job 4:7, Job 30:2, Psa 9:6, Psa 10:16, Psa 119:92, Eccl 9:6, Jer 7:28, Jer 48:36, Jer 49:7, Lam 3:18, Joel 1:11, Jonah 4:10, Micah 4:9, Micah 7:2

perisheth
Job 4:11, Prov 11:7, Eccl 7:15, Isa 57:1, Jer 9:12, Jer 48:46

spendeth
Prov 29:3

surely
Deu 8:19, Deu 30:18

take
Jer 25:10

undone
Num 21:29

utterly
Deu 4:26, Deu 12:2

void
Deu 32:28

way
Jer 25:35

7

'abad

destroy
Dan 2:12, Dan 2:24, Dan 2:24, Dan 7:26

destroyed
Dan 7:11

perish
Jer 10:11, Dan 2:18

8

'obed

perish
Num 24:20, Num 24:24

9

'abedah

lost
Lev 6:3

thing
Exo 22:9, Lev 6:4, Deu 22:3

10

'abaddoh

The Following Have Multiple Hebrew Words Associated To A Single English Word

destruction
Prov 27:20

Next Page - 11 ('abaddown) to 20 ('abattiyach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

11 ('abaddown) to 20 ('abattiyach)

Previous Page - 1 ('ab) to 10 ('abaddoh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
11 | 'abaddown | destruction Job 26:6, Job 28:22, Job 31:12, Psa 88:11, Prov 15:11, Prov 27:20
12 | 'abdan | destruction Est 9:5
13 | 'obdan | destruction Est 8:6
14 | 'abah | consent Deu 13:8, 1 Ki 20:8, Prov 1:10 content Prov 6:35 will Lev 26:21, Deu 25:7, Deu 29:20, Isa 30:9, Eze 3:7, Eze 3:7 willing Gen 24:5, Gen 24:8, Job 39:9, Isa 1:19 would Exo 10:27, Deu 1:26, Deu 2:30, Deu 10:10, Deu 23:5, Jos 24:10, Jud 11:17, Jud 19:10, Jud 19:25, Jud 20:13, 1 Sam 15:9, 1 Sam 22:17, 1 Sam 26:23, 1 Sam 31:4, 2 Sam 2:21, 2 Sam 6:10, 2 Sam 12:17, 2 Sam 13:14, 2 Sam 13:16, 2 Sam 13:25, 2 Sam 14:29, 2 Sam 14:29, 2 Sam 23:16, 2 Sam 23:17, 1 Ki 22:49, 2 Ki 8:19, 2 Ki 13:23, 2 Ki 24:4, 1 Chr 10:4, 1 Chr 11:18, 1 Chr 11:19, 1 Chr 19:19, 2 Chr 21:7, Psa 81:11, Prov 1:25, Prov 1:30, Isa 28:12, Isa 30:15, Isa 42:24, Eze 20:8
15 | 'abeh | desire Job 34:36 The Following Have Multiple Hebrew Words Associated To A Single English Word swift Job 9:26
16 | 'ebeh | swift Job 9:26
17 | 'abowy | sorrow Prov 23:29
18 | 'ebuwc | crib Job 39:9, Prov 14:4, Isa 1:3
19 | 'ibchah | point Eze 21:15
20 | 'abattiyach | melons Num 11:5

Next Page - 21 ('Abiy) to 30 ('Abiyhuw')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

21 ('Abiy) to 30 ('Abiyhuw')

Previous Page - 11 ('abaddown) to 20 ('abattiyach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
21 | 'Abiy | Abi 2 Ki 18:2
22 | 'Abiy'el | Abiel 1 Sam 9:1, 1 Sam 14:51, 1 Chr 11:32
23 | 'Abiy'acaph | Abiasaph Exo 6:24
24 | 'abiyb | Abib Exo 13:4, Exo 23:15, Exo 34:18, Exo 34:18, Deu 16:1, Deu 16:1 corn Lev 2:14 ear Exo 9:31
26 | 'Abiygayil | Abigail 1 Sam 25:3, 1 Sam 25:14, 1 Sam 25:18, 1 Sam 25:23, 1 Sam 25:32, 1 Sam 25:36, 1 Sam 25:39, 1 Sam 25:40, 1 Sam 25:42, 1 Sam 27:3, 1 Sam 30:5, 2 Sam 2:2, 2 Sam 3:3, 2 Sam 17:25, 1 Chr 2:16, 1 Chr 2:17, 1 Chr 3:1
27 | 'Abiydan | Abidan Num 1:11, Num 2:22, Num 7:60, Num 7:65, Num 10:24
28 | 'Abiyda` | Abida Gen 25:4, 1 Chr 1:33
29 | 'Abiyah | Abia 1 Chr 3:10 Abiah 1 Sam 8:2, 1 Chr 2:24, 1 Chr 6:28, 1 Chr 7:8 Abijah 1 Ki 14:1, 1 Chr 24:10, 2 Chr 11:20, 2 Chr 11:22, 2 Chr 12:16, 2 Chr 13:1, 2 Chr 13:2, 2 Chr 13:3, 2 Chr 13:4, 2 Chr 13:15, 2 Chr 13:17, 2 Chr 13:19, 2 Chr 13:20, 2 Chr 13:21, 2 Chr 13:22, 2 Chr 14:1, 2 Chr 29:1, Neh 10:7, Neh 12:4, Neh 12:17
30 | 'Abiyhuw' | Abihu Exo 6:23, Exo 24:1, Exo 24:9, Exo 28:1, Lev 10:1, Num 3:2, Num 3:4, Num 26:60, Num 26:61, 1 Chr 6:3, 1 Chr 24:1, 1 Chr 24:2

Next Page - 31 ('Abiyhuwd) to 40 ('Abiymelek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

31 ('Abiyhuwd) to 40 ('Abiymelek)

Previous Page - 21 ('Abiy) to 30 ('Abiyhuw')
Strong's Number Strong's Name Hebrew Text and Scripture

31

'Abiyhuwd

Abihud
1 Chr 8:3

32

'Abiyhayil

Abihail
Num 3:35, 1 Chr 2:29, 1 Chr 5:14, 2 Chr 11:18, Est 2:15, Est 9:29

33

'Abiy ha-`Ezriy

Abiezrite
Jud 6:11

Abiezrites
Jud 6:24, Jud 8:32

34

'ebyown

beggar
1 Sam 2:8

man
Deu 15:7

needy
Deu 15:11, Deu 24:14, Job 24:4, Job 24:14, Psa 9:18, Psa 12:5, Psa 35:10, Psa 37:14, Psa 40:17, Psa 70:5, Psa 72:4, Psa 72:12, Psa 72:13, Psa 72:13, Psa 74:21, Psa 82:4, Psa 86:1, Psa 109:16, Psa 109:22, Psa 113:7, Prov 30:14, Prov 31:9, Prov 31:20, Isa 14:30, Isa 25:4, Isa 32:7, Isa 41:17, Jer 5:28, Jer 22:16, Eze 16:49, Eze 18:12, Eze 22:29, Amos 4:1, Amos 8:4, Amos 8:6

poor
Exo 23:6, Exo 23:11, Deu 15:4, Deu 15:7, Deu 15:9, Deu 15:11, Est 9:22, Job 5:15, Job 29:16, Job 30:25, Job 31:19, Psa 49:2, Psa 69:33, Psa 107:41, Psa 109:31, Psa 112:9, Psa 132:15, Psa 140:12, Prov 14:31, Isa 29:19, Jer 2:34, Jer 20:13, Amos 2:6, Amos 5:12

35

'abiyownah

desire
Eccl 12:5

36

'Abiytuwb

Abitub
1 Chr 8:11

37

'Abiytal

Abital
2 Sam 3:4, 1 Chr 3:3

38

'Abiyam

Abijam
1 Ki 14:31, 1 Ki 15:1, 1 Ki 15:7, 1 Ki 15:7, 1 Ki 15:8

39

'Abiyma'el

Abimael
Gen 10:28, 1 Chr 1:22

40

'Abiymelek

Abimelech
Gen 20:2, Gen 20:3, Gen 20:4, Gen 20:8, Gen 20:9, Gen 20:10, Gen 20:14, Gen 20:15, Gen 20:17, Gen 20:18, Gen 21:22, Gen 21:25, Gen 21:26, Gen 21:27, Gen 21:29, Gen 21:32, Gen 26:1, Gen 26:8, Gen 26:9, Gen 26:10, Gen 26:11, Gen 26:16, Gen 26:26, Jud 8:31, Jud 9:1, Jud 9:3, Jud 9:4, Jud 9:6, Jud 9:16, Jud 9:18, Jud 9:19, Jud 9:20, Jud 9:20, Jud 9:21, Jud 9:22, Jud 9:23, Jud 9:23, Jud 9:24, Jud 9:25, Jud 9:27, Jud 9:28, Jud 9:29, Jud 9:29, Jud 9:31, Jud 9:34, Jud 9:35, Jud 9:38, Jud 9:39, Jud 9:40, Jud 9:41, Jud 9:42, Jud 9:44, Jud 9:45, Jud 9:47, Jud 9:48, Jud 9:48, Jud 9:49, Jud 9:50, Jud 9:52, Jud 9:55, Jud 9:56, Jud 10:1, 2 Sam 11:21, 1 Chr 18:16, Psa 34:1

Abimelech's
Gen 21:25, Jud 9:53

Next Page - 41 ('Abiynadab) to 50 ('Abiyshuwae)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

41 ('Abiynadab) to 50 ('Abiyshuwae)

Previous Page - 31 ('Abiyhuwd) to 40 ('Abiymelek)
Strong's Number | Strong's Name | Hebrew Text and Scripture
41 | 'Abiynadab | Abinadab 1 Sam 7:1, 1 Sam 16:8, 1 Sam 17:13, 1 Sam 31:2, 2 Sam 6:3, 2 Sam 6:3, 2 Sam 6:4, 1 Ki 4:11, 1 Chr 2:13, 1 Chr 8:33, 1 Chr 9:39, 1 Chr 10:2, 1 Chr 13:7
42 | 'Abiyno`am | Abinoam Jud 4:6, Jud 4:12, Jud 5:1, Jud 5:12
43 | 'Ebyacaph | Ebiasaph 1 Chr 6:23, 1 Chr 6:37, 1 Chr 9:19
44 | 'Abiy`ezer | Abiezer Jos 17:2, Jud 6:34, Jud 8:2, 2 Sam 23:27, 1 Chr 7:18, 1 Chr 11:28, 1 Chr 27:12
45 | 'Abiy-`albown | Abialbon 2 Sam 23:31
46 | 'abiyr | mighty Gen 49:24, Psa 132:2, Psa 132:5, Isa 1:24, Isa 49:26, Isa 60:16
47 | 'abbiyr | angels' Psa 78:25 bulls Psa 50:13, Psa 68:30, Isa 34:7, Jer 50:11 chiefest 1 Sam 21:7 mighty Job 24:22, Job 34:20, Lam 1:15 ones Jud 5:22, Jer 8:16 stouthearted Psa 76:5, Isa 46:12 strong Psa 22:12, Jer 47:3 valiant Isa 10:13, Jer 46:15
48 | 'Abiyram | Abiram Num 16:1, Num 16:12, Num 16:24, Num 16:25, Num 16:27, Num 16:27, Num 26:9, Num 26:9, Deu 11:6, 1 Ki 16:34, Psa 106:17
49 | 'Abiyshag | Abishag 1 Ki 1:3, 1 Ki 1:15, 1 Ki 2:17, 1 Ki 2:21, 1 Ki 2:22
50 | 'Abiyshuwae | Abishua 1 Chr 6:4, 1 Chr 6:5, 1 Chr 6:50, 1 Chr 8:4, Ezr 7:5

Next Page - 51 ('Abiyshuwr) to 60 ('ebel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

51 ('Abiyshuwr) to 60 ('ebel)

Previous Page - 41 ('Abiynadab) to 50 ('Abiyshuwae)
Strong's Number Strong's Name Hebrew Text and Scripture

51

'Abiyshuwr

Abishur
1 Chr 2:28, 1 Chr 2:29

52

'Abiyshay

Abishai
1 Sam 26:6, 1 Sam 26:6, 1 Sam 26:7, 1 Sam 26:8, 1 Sam 26:9, 2 Sam 2:18, 2 Sam 2:24, 2 Sam 3:30, 2 Sam 10:10, 2 Sam 10:14, 2 Sam 16:9, 2 Sam 16:11, 2 Sam 18:2, 2 Sam 18:5, 2 Sam 18:12, 2 Sam 19:21, 2 Sam 20:6, 2 Sam 20:10, 2 Sam 21:17, 2 Sam 23:18, 1 Chr 2:16, 1 Chr 11:20, 1 Chr 18:12, 1 Chr 19:11, 1 Chr 19:15

53

'Abiyshalowm

Abishalom
1 Ki 15:2, 1 Ki 15:10

Absalom
2 Sam 3:3, 2 Sam 13:1, 2 Sam 13:20, 2 Sam 13:22, 2 Sam 13:22, 2 Sam 13:23, 2 Sam 13:23, 2 Sam 13:24, 2 Sam 13:25, 2 Sam 13:26, 2 Sam 13:27, 2 Sam 13:28, 2 Sam 13:29, 2 Sam 13:29, 2 Sam 13:30, 2 Sam 13:32, 2 Sam 13:34, 2 Sam 13:37, 2 Sam 13:38, 2 Sam 13:39, 2 Sam 14:1, 2 Sam 14:21, 2 Sam 14:23, 2 Sam 14:24, 2 Sam 14:25, 2 Sam 14:27, 2 Sam 14:28, 2 Sam 14:29, 2 Sam 14:31, 2 Sam 14:32, 2 Sam 14:33, 2 Sam 14:33, 2 Sam 15:1, 2 Sam 15:2, 2 Sam 15:2, 2 Sam 15:3, 2 Sam 15:4, 2 Sam 15:6, 2 Sam 15:6, 2 Sam 15:7, 2 Sam 15:10, 2 Sam 15:10, 2 Sam 15:11, 2 Sam 15:12, 2 Sam 15:12, 2 Sam 15:13, 2 Sam 15:14, 2 Sam 15:31, 2 Sam 15:34, 2 Sam 15:37, 2 Sam 16:8, 2 Sam 16:15, 2 Sam 16:16, 2 Sam 16:16, 2 Sam 16:17, 2 Sam 16:18, 2 Sam 16:20, 2 Sam 16:21, 2 Sam 16:22, 2 Sam 16:22, 2 Sam 16:23, 2 Sam 17:1, 2 Sam 17:4, 2 Sam 17:5, 2 Sam 17:6, 2 Sam 17:6, 2 Sam 17:7, 2 Sam 17:9, 2 Sam 17:14, 2 Sam 17:14, 2 Sam 17:15, 2 Sam 17:18, 2 Sam 17:24, 2 Sam 17:25, 2 Sam 17:26, 2 Sam 18:5, 2 Sam 18:5, 2 Sam 18:9, 2 Sam 18:9, 2 Sam 18:10, 2 Sam 18:12, 2 Sam 18:14, 2 Sam 18:15, 2 Sam 18:17, 2 Sam 18:18, 2 Sam 18:29, 2 Sam 18:32, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 19:1, 2 Sam 19:4, 2 Sam 19:4, 2 Sam 19:6, 2 Sam 19:9, 2 Sam 19:10, 2 Sam 20:6, 1 Ki 1:6, 1 Ki 2:7, 1 Ki 2:28, 1 Chr 3:2, 2 Chr 11:20, 2 Chr 11:21, Psa 3:1

Absalom's
2 Sam 13:4, 2 Sam 13:20, 2 Sam 14:30, 2 Sam 17:20, 2 Sam 18:18

54

'Ebyathar

Abiathar
1 Sam 22:20, 1 Sam 22:21, 1 Sam 22:22, 1 Sam 23:6, 1 Sam 23:9, 1 Sam 30:7, 1 Sam 30:7, 2 Sam 8:17, 2 Sam 15:24, 2 Sam 15:27, 2 Sam 15:29, 2 Sam 15:35, 2 Sam 15:35, 2 Sam 17:15, 2 Sam 19:11, 2 Sam 20:25, 1 Ki 1:7, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 1:42, 1 Ki 2:22, 1 Ki 2:26, 1 Ki 2:27, 1 Ki 2:35, 1 Ki 4:4, 1 Chr 15:11, 1 Chr 18:16, 1 Chr 24:6, 1 Chr 27:34

Abiathar's
2 Sam 15:36

55

'abak

up
Isa 9:18

56

'abal

lament
Isa 19:8, Lam 2:8

lamented
1 Sam 6:19

mourn
1 Sam 16:1, Neh 8:9, Job 14:22, Isa 3:26, Isa 66:10, Jer 4:28, Jer 12:4, Eze 7:12, Eze 7:27, Hos 4:3, Hos 10:5, Joel 1:9, Amos 1:2, Amos 8:8, Amos 9:5

mourned
Gen 37:34, Exo 33:4, Num 14:39, 1 Sam 15:35, 2 Sam 13:37, 2 Sam 14:2, 1 Chr 7:22, 2 Chr 35:24, Ezr 10:6, Neh 1:4

mourner
2 Sam 14:2

mourneth
2 Sam 19:1, Isa 24:4, Isa 24:7, Isa 33:9, Jer 12:11, Jer 14:2, Jer 23:10, Joel 1:10

mourning
Eze 31:15, Dan 10:2

57

'abel

mourn
Isa 61:2, Isa 61:3, Lam 1:4

mourners
Job 29:25, Isa 57:18

mourneth
Psa 35:14

mourning
Gen 37:35, Est 6:12

58

'abel

plain
Jud 11:33

59

'Abel

Abel
1 Sam 6:18, 2 Sam 20:14, 2 Sam 20:15, 2 Sam 20:18

Abelbethmaachah
1 Ki 15:20, 2 Ki 15:29

Abelshittim
Num 33:49

60

'ebel

mourning
Gen 27:41, Gen 50:10, Gen 50:11, Gen 50:11, Deu 34:8, 2 Sam 11:27, 2 Sam 14:2, 2 Sam 19:2, Est 4:3, Est 9:22, Job 30:31, Eccl 7:2, Eccl 7:4, Isa 60:20, Isa 61:3, Jer 6:26, Jer 16:7, Jer 31:13, Lam 5:15, Eze 24:17, Amos 5:16, Amos 8:10, Amos 8:10, Micah 1:8

Next Page - 61 ('abal) to 70 ('oben)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

61 ('abal) to 70 ('oben)

Previous Page - 51 ('Abiyshuwr) to 60 ('ebel)
Strong's Number Strong's Name Hebrew Text and Scripture

61

'abal

But
2 Chr 1:4, Ezr 10:13, Dan 10:7, Dan 10:21

indeed
Gen 17:19, 2 Sam 14:5

Nevertheless
2 Chr 19:3, 2 Chr 33:17

verily
Gen 42:21, 1 Ki 1:43, 2 Ki 4:14

62

'Abel Beyth-Ma`akah

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 1 Ki 15:20, 2 Ki 15:29

63

'Abel hash-Shittiym

, Num 33:49

64

'Abel Kramiym

vineyards
Jud 11:33

65

'Abel Mchowlah

Abelmeholah
Jud 7:22, 1 Ki 4:12, 1 Ki 19:16

66

'Abel Mayim

Abelmaim
2 Chr 16:4

67

'Abel Mitsrayim

Abelmizraim
Gen 50:11

68

'eben

carbuncles
Isa 54:12

chalkstones
Isa 27:9

hailstones
Isa 30:30

headstone
Zech 4:7

plummet
Zech 4:10

slingstones
Job 41:28

stone
Gen 2:12, Gen 11:3, Gen 28:18, Gen 28:22, Gen 29:2, Gen 29:3, Gen 29:3, Gen 29:8, Gen 29:10, Gen 31:45, Gen 35:14, Gen 49:24, Exo 7:19, Exo 15:5, Exo 15:16, Exo 17:12, Exo 20:25, Exo 21:18, Exo 24:12, Exo 28:10, Exo 28:10, Exo 28:11, Exo 31:18, Exo 34:1, Exo 34:4, Exo 34:4, Lev 26:1, Num 35:17, Num 35:23, Deu 4:13, Deu 4:28, Deu 5:22, Deu 9:9, Deu 9:10, Deu 9:11, Deu 10:1, Deu 10:3, Deu 28:36, Deu 28:64, Deu 29:17, Jos 4:5, Jos 15:6, Jos 18:17, Jos 24:26, Jos 24:27, Jud 9:5, Jud 9:18, 1 Sam 6:14, 1 Sam 6:15, 1 Sam 7:12, 1 Sam 14:33, 1 Sam 17:49, 1 Sam 17:49, 1 Sam 17:50, 1 Sam 20:19, 1 Sam 25:37, 2 Sam 20:8, 1 Ki 1:9, 1 Ki 6:7, 1 Ki 6:18, 1 Ki 8:9, 2 Ki 3:25, 2 Ki 12:12, 2 Ki 12:12, 2 Ki 19:18, 2 Ki 22:6, 1 Chr 22:14, 1 Chr 22:15, 2 Chr 2:14, 2 Chr 34:11, Neh 4:3, Neh 9:11, Job 28:2, Job 38:6, Job 38:30, Job 41:24, Psa 91:12, Psa 118:22, Prov 17:8, Prov 24:31, Prov 26:8, Prov 26:27, Prov 27:3, Isa 8:14, Isa 28:16, Isa 28:16, Isa 37:19, Jer 2:27, Jer 51:26, Jer 51:26, Jer 51:63, Lam 3:53, Eze 1:26, Eze 10:1, Eze 10:9, Eze 20:32, Eze 28:13, Eze 40:42, Hab 2:11, Hab 2:19, Hag 2:15, Hag 2:15, Zech 3:9, Zech 3:9, Zech 12:3

stones
Gen 28:11, Gen 31:46, Gen 31:46, Exo 25:7, Exo 25:7, Exo 28:9, Exo 28:11, Exo 28:12, Exo 28:12, Exo 28:17, Exo 28:17, Exo 28:21, Exo 31:5, Exo 35:9, Exo 35:9, Exo 35:27, Exo 35:27, Exo 35:33, Exo 39:6, Exo 39:7, Exo 39:10, Exo 39:14, Lev 14:40, Lev 14:42, Lev 14:42, Lev 14:43, Lev 14:45, Lev 20:2, Lev 20:27, Lev 24:23, Num 14:10, Num 15:35, Num 15:36, Deu 8:9, Deu 13:10, Deu 17:5, Deu 21:21, Deu 22:21, Deu 22:24, Deu 27:2, Deu 27:4, Deu 27:5, Deu 27:6, Deu 27:8, Jos 4:3, Jos 4:6, Jos 4:7, Jos 4:8, Jos 4:9, Jos 4:20, Jos 4:21, Jos 7:25, Jos 7:25, Jos 7:26, Jos 8:29, Jos 8:31, Jos 8:32, Jos 10:11, Jos 10:18, Jos 10:27, Jud 20:16, 1 Sam 17:40, 2 Sam 12:30, 2 Sam 16:6, 2 Sam 16:13, 2 Sam 18:17, 1 Ki 5:17, 1 Ki 5:17, 1 Ki 5:17, 1 Ki 5:18, 1 Ki 7:9, 1 Ki 7:10, 1 Ki 7:10, 1 Ki 7:10, 1 Ki 7:10, 1 Ki 7:11, 1 Ki 10:2, 1 Ki 10:10, 1 Ki 10:11, 1 Ki 10:27, 1 Ki 12:18, 1 Ki 15:22, 1 Ki 18:31, 1 Ki 18:32, 1 Ki 18:38, 1 Ki 21:13, 2 Ki 3:19, 2 Ki 3:25, 2 Ki 16:17, 1 Chr 12:2, 1 Chr 20:2, 1 Chr 22:2, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:8, 2 Chr 1:15, 2 Chr 3:6, 2 Chr 9:1, 2 Chr 9:9, 2 Chr 9:10, 2 Chr 9:27, 2 Chr 10:18, 2 Chr 16:6, 2 Chr 24:21, 2 Chr 26:14, 2 Chr 26:15, 2 Chr 32:27, Neh 4:2, Job 5:23, Job 6:12, Job 8:17, Job 14:19, Job 28:3, Job 28:6, Psa 102:14, Eccl 3:5, Eccl 3:5, Eccl 10:9, Isa 14:19, Isa 27:9, Isa 34:11, Isa 54:11, Isa 54:12, Isa 60:17, Isa 62:10, Jer 3:9, Jer 43:9, Jer 43:10, Lam 4:1, Eze 16:40, Eze 23:47, Eze 26:12, Eze 27:22, Eze 28:14, Eze 28:16, Dan 11:38, Micah 1:6, Zech 5:4, Zech 9:15, Zech 9:16

stony
Eze 11:19, Eze 36:26

weight
Deu 25:15, 2 Sam 14:26, Prov 11:1, Zech 5:8

weights
Lev 19:36, Deu 25:13, Prov 16:11, Prov 20:10, Prov 20:23, Micah 6:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

hailstones
Jos 10:11, Eze 13:11, Eze 13:13, Eze 38:22

weights
Deu 25:13, Prov 20:10, Prov 20:23

2 Sam 5:11

69

'eben

stone
Dan 2:34, Dan 2:35, Dan 2:45, Dan 5:4, Dan 5:23, Dan 6:17

stones
Ezr 5:8, Ezr 6:4

70

'oben

stools
Exo 1:16

wheels
Jer 18:3

Next Page - 71 ('Abanah) to 80 ('abaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

71 ('Abanah) to 80 ('abaq)

Previous Page - 61 ('abal) to 70 ('oben)
Strong's Number | Strong's Name | Hebrew Text and Scripture
71 | 'Abanah | Abana 2 Ki 5:12
72 | 'Eben ha-`ezer | Ebenezer 1 Sam 4:1, 1 Sam 5:1, 1 Sam 7:12
73 | 'abnet | girdle Exo 28:4, Exo 28:39, Exo 39:29, Lev 8:7, Lev 16:4, Isa 22:21 girdles Exo 28:40, Exo 29:9, Lev 8:13
74 | 'Abner | Abner 1 Sam 14:50, 1 Sam 14:51, 1 Sam 17:55, 1 Sam 17:55, 1 Sam 17:55, 1 Sam 17:57, 1 Sam 20:25, 1 Sam 26:5, 1 Sam 26:7, 1 Sam 26:14, 1 Sam 26:14, 1 Sam 26:14, 1 Sam 26:15, 2 Sam 2:8, 2 Sam 2:12, 2 Sam 2:14, 2 Sam 2:17, 2 Sam 2:19, 2 Sam 2:19, 2 Sam 2:20, 2 Sam 2:21, 2 Sam 2:22, 2 Sam 2:23, 2 Sam 2:24, 2 Sam 2:25, 2 Sam 2:26, 2 Sam 2:29, 2 Sam 2:30, 2 Sam 3:6, 2 Sam 3:7, 2 Sam 3:8, 2 Sam 3:9, 2 Sam 3:11, 2 Sam 3:12, 2 Sam 3:16, 2 Sam 3:17, 2 Sam 3:19, 2 Sam 3:19, 2 Sam 3:20, 2 Sam 3:20, 2 Sam 3:21, 2 Sam 3:21, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 3:25, 2 Sam 3:26, 2 Sam 3:27, 2 Sam 3:28, 2 Sam 3:30, 2 Sam 3:31, 2 Sam 3:32, 2 Sam 3:32, 2 Sam 3:33, 2 Sam 3:33, 2 Sam 3:37, 2 Sam 4:1, 2 Sam 4:12, 1 Ki 2:5, 1 Ki 2:32, 1 Chr 26:28, 1 Chr 27:21 Abner's 2 Sam 2:31
75 | 'abac | fatted 1 Ki 4:23 stalled Prov 15:17
76 | 'aba`bu`ah | blains Exo 9:9, Exo 9:10
77 | 'Ebets | Abez Jos 19:20
78 | 'Ibtsan | Ibzan Jud 12:8, Jud 12:10
79 | 'abaq | wrestled Gen 32:24, Gen 32:25
80 | 'abaq | dust Exo 9:9, Isa 5:24, Isa 29:5, Eze 26:10, Nahum 1:3 powder Deu 28:24

Next Page - 81 ('abaqah) to 90 ('Agag)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

81 ('abaqah) to 90 ('Agag)

Previous Page - 71 ('Abanah) to 80 ('abaq)
Strong's Number Strong's Name Hebrew Text and Scripture

81

'abaqah

powders
S of Solomon 3:6

82

'abar

fly
Job 39:26

83

'eber

longwinged
Eze 17:3

wings
Psa 55:6, Isa 40:31

84

'ebrah

feathers
Psa 68:13, Psa 91:4

wings
Deu 32:11, Job 39:13

85

'Abraham

Abraham
Gen 17:5, Gen 17:9, Gen 17:15, Gen 17:17, Gen 17:18, Gen 17:22, Gen 17:23, Gen 17:24, Gen 17:26, Gen 18:6, Gen 18:7, Gen 18:11, Gen 18:13, Gen 18:16, Gen 18:17, Gen 18:18, Gen 18:19, Gen 18:22, Gen 18:23, Gen 18:27, Gen 18:33, Gen 18:33, Gen 19:27, Gen 19:29, Gen 20:1, Gen 20:2, Gen 20:9, Gen 20:10, Gen 20:11, Gen 20:14, Gen 20:17, Gen 21:2, Gen 21:3, Gen 21:4, Gen 21:5, Gen 21:7, Gen 21:8, Gen 21:9, Gen 21:10, Gen 21:12, Gen 21:14, Gen 21:22, Gen 21:24, Gen 21:25, Gen 21:27, Gen 21:28, Gen 21:29, Gen 21:34, Gen 22:1, Gen 22:1, Gen 22:3, Gen 22:4, Gen 22:5, Gen 22:6, Gen 22:7, Gen 22:8, Gen 22:9, Gen 22:10, Gen 22:11, Gen 22:11, Gen 22:13, Gen 22:13, Gen 22:14, Gen 22:15, Gen 22:19, Gen 22:19, Gen 22:20, Gen 23:2, Gen 23:3, Gen 23:5, Gen 23:7, Gen 23:10, Gen 23:12, Gen 23:14, Gen 23:16, Gen 23:16, Gen 23:18, Gen 23:19, Gen 23:20, Gen 24:1, Gen 24:1, Gen 24:2, Gen 24:6, Gen 24:9, Gen 24:12, Gen 24:12, Gen 24:27, Gen 24:42, Gen 24:48, Gen 25:1, Gen 25:5, Gen 25:6, Gen 25:6, Gen 25:8, Gen 25:10, Gen 25:10, Gen 25:11, Gen 25:12, Gen 25:19, Gen 26:1, Gen 26:3, Gen 26:5, Gen 26:15, Gen 26:18, Gen 26:18, Gen 26:24, Gen 28:4, Gen 28:4, Gen 28:13, Gen 31:42, Gen 31:53, Gen 32:9, Gen 35:12, Gen 35:27, Gen 48:15, Gen 48:16, Gen 49:30, Gen 49:31, Gen 50:13, Gen 50:24, Exo 2:24, Exo 3:6, Exo 3:15, Exo 3:16, Exo 4:5, Exo 6:3, Exo 6:8, Exo 32:13, Exo 33:1, Lev 26:42, Num 32:11, Deu 1:8, Deu 6:10, Deu 9:5, Deu 9:27, Deu 29:13, Deu 30:20, Deu 34:4, Jos 24:2, Jos 24:3, 1 Ki 18:36, 2 Ki 13:23, 1 Chr 1:27, 1 Chr 1:28, 1 Chr 1:34, 1 Chr 16:16, 1 Chr 29:18, 2 Chr 20:7, 2 Chr 30:6, Neh 9:7, Psa 47:9, Psa 105:6, Psa 105:9, Psa 105:42, Isa 29:22, Isa 41:8, Isa 51:2, Isa 63:16, Jer 33:26, Eze 33:24, Micah 7:20

Abraham's
Gen 17:23, Gen 20:18, Gen 21:11, Gen 22:23, Gen 24:15, Gen 24:34, Gen 24:52, Gen 24:59, Gen 25:7, Gen 25:12, Gen 25:19, Gen 26:24, Gen 28:9, 1 Chr 1:32

86

'abrek

knee
Gen 41:43

87

'Abram

Abram
Gen 11:26, Gen 11:27, Gen 11:29, Gen 11:31, Gen 12:1, Gen 12:4, Gen 12:4, Gen 12:5, Gen 12:6, Gen 12:7, Gen 12:9, Gen 12:10, Gen 12:14, Gen 12:16, Gen 12:18, Gen 13:1, Gen 13:2, Gen 13:4, Gen 13:5, Gen 13:8, Gen 13:12, Gen 13:14, Gen 13:18, Gen 14:13, Gen 14:13, Gen 14:14, Gen 14:19, Gen 14:21, Gen 14:22, Gen 14:23, Gen 15:1, Gen 15:1, Gen 15:2, Gen 15:3, Gen 15:11, Gen 15:12, Gen 15:13, Gen 15:18, Gen 16:2, Gen 16:2, Gen 16:3, Gen 16:3, Gen 16:5, Gen 16:6, Gen 16:15, Gen 16:15, Gen 16:16, Gen 16:16, Gen 17:1, Gen 17:1, Gen 17:3, Gen 17:5, 1 Chr 1:27, Neh 9:7

Abram's
Gen 11:29, Gen 11:31, Gen 12:17, Gen 13:7, Gen 14:12, Gen 16:1, Gen 16:3

88

'oboth

Oboth
Num 21:10, Num 21:11, Num 33:43, Num 33:44

89

'Age'

Agee
2 Sam 23:11

90

'Agag

Agag
Num 24:7, 1 Sam 15:8, 1 Sam 15:9, 1 Sam 15:20, 1 Sam 15:32, 1 Sam 15:32, 1 Sam 15:32, 1 Sam 15:33

Next Page - 91 ('Agagiy) to 100 ('agmown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

91 ('Agagiy) to 100 ('agmown)

Previous Page - 81 ('abaqah) to 90 ('Agag)
Strong's Number | Strong's Name | Hebrew Text and Scripture
91 | 'Agagiy | Agagite Est 3:1, Est 3:10, Est 8:3, Est 8:5, Est 9:24
92 | 'aguddah | bunch Exo 12:22 burdens Isa 58:6 troop 2 Sam 2:25, Amos 9:6
93 | 'egowz | nuts S of Solomon 6:11
94 | 'Aguwr | Agur Prov 30:1
95 | 'agowrah | piece 1 Sam 2:36
96 | 'egel | drops Job 38:28
97 | 'Eglayim | Eglaim Isa 15:8
98 | 'agam | ponds Exo 7:19, Exo 8:5 pool Isa 35:7, Isa 41:18 pools Isa 14:23, Isa 42:15 reeds Jer 51:32 standing Psa 107:35, Psa 114:8 The Following Have Multiple Hebrew Words Associated To A Single English Word ponds Isa 19:10
99 | 'agem | ponds Isa 19:10
100 | 'agmown | bulrush Isa 58:5 caldron Job 41:20 hook Job 41:2 rush Isa 9:14, Isa 19:15

Next Page - 101 ('aggan) to 110 ('Adb'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

101 ('aggan) to 110 ('Adb'el)

Previous Page - 91 ('Agagiy) to 100 ('agmown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
101 | 'aggan | basons Exo 24:6 cups Isa 22:24 goblet S of Solomon 7:2
102 | 'aggaph | bands Eze 12:14, Eze 17:21, Eze 38:6, Eze 38:6, Eze 38:9, Eze 38:22, Eze 39:4
103 | 'agar | gather Deu 28:39 gathereth Prov 6:8, Prov 10:5
104 | 'iggra' | letter Ezr 4:8, Ezr 4:11, Ezr 5:6
105 | 'agartal | chargers Ezr 1:9, Ezr 1:9
106 | 'egroph | fist Exo 21:18, Isa 58:4
107 | 'iggereth | letter Neh 2:8, Neh 6:5, Est 9:26, Est 9:29 letters 2 Chr 30:1, 2 Chr 30:6, Neh 2:7, Neh 2:9, Neh 6:17, Neh 6:19
108 | 'ed | mist Gen 2:6 vapour Job 36:27
109 | 'adab | grieve 1 Sam 2:33
110 | 'Adb'el | Adbeel Gen 25:13, 1 Chr 1:29

Next Page - 111 ('Adad) to 120 ('adam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

111 ('Adad) to 120 ('adam)

Previous Page - 101 ('aggan) to 110 ('Adb'el)
Strong's Number Strong's Name Hebrew Text and Scripture

111

'Adad

Hadad
1 Ki 11:17

112

'Iddow

Iddo
Ezr 8:17, Ezr 8:17

113

'adown

lord
Gen 18:12, Gen 19:18, Gen 23:6, Gen 23:11, Gen 23:15, Gen 24:18, Gen 31:35, Gen 32:4, Gen 32:5, Gen 32:18, Gen 33:8, Gen 33:13, Gen 33:14, Gen 33:14, Gen 33:15, Gen 39:16, Gen 40:1, Gen 42:10, Gen 42:30, Gen 42:33, Gen 44:5, Gen 44:7, Gen 44:16, Gen 44:18, Gen 44:19, Gen 44:20, Gen 44:22, Gen 44:24, Gen 44:33, Gen 45:8, Gen 45:9, Gen 47:18, Gen 47:18, Gen 47:18, Gen 47:25, Exo 23:17, Exo 32:22, Exo 34:23, Num 11:28, Num 12:11, Num 32:25, Num 32:27, Num 36:2, Num 36:2, Deu 10:17, Jos 3:11, Jos 3:13, Jos 5:14, Jud 3:25, Jud 4:18, Jud 6:13, Jud 19:26, Jud 19:27, Ruth 2:13, 1 Sam 1:15, 1 Sam 1:26, 1 Sam 1:26, 1 Sam 16:16, 1 Sam 22:12, 1 Sam 24:8, 1 Sam 24:10, 1 Sam 25:24, 1 Sam 25:25, 1 Sam 25:25, 1 Sam 25:26, 1 Sam 25:26, 1 Sam 25:27, 1 Sam 25:27, 1 Sam 25:28, 1 Sam 25:28, 1 Sam 25:29, 1 Sam 25:30, 1 Sam 25:31, 1 Sam 25:31, 1 Sam 25:31, 1 Sam 25:41, 1 Sam 26:15, 1 Sam 26:15, 1 Sam 26:17, 1 Sam 26:18, 1 Sam 26:19, 1 Sam 29:8, 2 Sam 1:10, 2 Sam 2:5, 2 Sam 3:21, 2 Sam 4:8, 2 Sam 9:11, 2 Sam 10:3, 2 Sam 11:9, 2 Sam 11:11, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 13:32, 2 Sam 13:33, 2 Sam 14:9, 2 Sam 14:12, 2 Sam 14:15, 2 Sam 14:17, 2 Sam 14:17, 2 Sam 14:18, 2 Sam 14:19, 2 Sam 14:19, 2 Sam 14:20, 2 Sam 14:22, 2 Sam 15:15, 2 Sam 15:21, 2 Sam 15:21, 2 Sam 16:4, 2 Sam 16:9, 2 Sam 18:28, 2 Sam 18:31, 2 Sam 18:32, 2 Sam 19:19, 2 Sam 19:19, 2 Sam 19:20, 2 Sam 19:26, 2 Sam 19:27, 2 Sam 19:27, 2 Sam 19:28, 2 Sam 19:30, 2 Sam 19:35, 2 Sam 19:37, 2 Sam 24:3, 2 Sam 24:3, 2 Sam 24:21, 2 Sam 24:22, 1 Ki 1:2, 1 Ki 1:2, 1 Ki 1:11, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:18, 1 Ki 1:20, 1 Ki 1:20, 1 Ki 1:21, 1 Ki 1:24, 1 Ki 1:27, 1 Ki 1:27, 1 Ki 1:31, 1 Ki 1:33, 1 Ki 1:36, 1 Ki 1:37, 1 Ki 1:37, 1 Ki 1:43, 1 Ki 1:47, 1 Ki 2:38, 1 Ki 3:17, 1 Ki 3:26, 1 Ki 11:23, 1 Ki 12:27, 1 Ki 18:7, 1 Ki 18:8, 1 Ki 18:10, 1 Ki 18:11, 1 Ki 18:13, 1 Ki 18:14, 1 Ki 20:4, 1 Ki 20:9, 2 Ki 2:19, 2 Ki 4:16, 2 Ki 4:28, 2 Ki 5:3, 2 Ki 5:4, 2 Ki 6:12, 2 Ki 6:26, 2 Ki 8:5, 2 Ki 8:12, 2 Ki 9:11, 2 Ki 18:23, 1 Chr 21:3, 1 Chr 21:3, 1 Chr 21:23, 2 Chr 2:14, 2 Chr 2:15, 2 Chr 13:6, Neh 3:5, Neh 8:10, Neh 10:29, Psa 8:1, Psa 8:9, Psa 12:4, Psa 45:11, Psa 97:5, Psa 105:21, Psa 110:1, Psa 114:7, Psa 135:5, Psa 136:3, Psa 147:5, Isa 1:24, Isa 3:1, Isa 10:16, Isa 10:33, Isa 19:4, Isa 19:4, Isa 51:22, Jer 22:18, Jer 34:5, Jer 37:20, Jer 38:9, Dan 1:10, Dan 10:16, Dan 10:17, Dan 10:17, Dan 10:19, Dan 12:8, Hos 12:14, Micah 4:13, Zech 1:9, Zech 4:4, Zech 4:5, Zech 4:13, Zech 4:14, Zech 6:4, Zech 6:5, Mal 3:1

lord's
Gen 40:7, Gen 44:8, Gen 44:9, Gen 44:16, Gen 44:18, 2 Sam 20:6, 1 Chr 21:3, Isa 22:18

lords
Gen 19:2, Deu 10:17, Psa 136:3, Isa 26:13

master
Gen 24:9, Gen 24:10, Gen 24:10, Gen 24:12, Gen 24:12, Gen 24:14, Gen 24:27, Gen 24:27, Gen 24:35, Gen 24:36, Gen 24:37, Gen 24:39, Gen 24:42, Gen 24:48, Gen 24:49, Gen 24:54, Gen 24:56, Gen 24:65, Gen 39:2, Gen 39:3, Gen 39:8, Gen 39:19, Gen 39:20, Exo 21:4, Exo 21:5, Exo 21:6, Exo 21:6, Exo 21:8, Exo 21:32, Deu 23:15, Deu 23:15, Jud 19:11, Jud 19:12, 1 Sam 20:38, 1 Sam 24:6, 1 Sam 25:10, 1 Sam 25:14, 1 Sam 25:17, 1 Sam 26:16, 1 Sam 29:4, 1 Sam 30:13, 1 Sam 30:15, 2 Sam 2:7, 1 Ki 22:17, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 2:16, 2 Ki 5:1, 2 Ki 5:18, 2 Ki 5:20, 2 Ki 5:22, 2 Ki 5:25, 2 Ki 6:5, 2 Ki 6:15, 2 Ki 6:22, 2 Ki 6:23, 2 Ki 8:14, 2 Ki 9:7, 2 Ki 9:31, 2 Ki 10:9, 2 Ki 18:27, 2 Ki 18:27, 2 Ki 19:4, 2 Ki 19:6, 1 Chr 12:19, 2 Chr 18:16, Job 3:19, Prov 27:18, Prov 30:10, Isa 24:2, Isa 36:8, Isa 36:12, Isa 36:12, Isa 37:4, Isa 37:6, Mal 1:6, Mal 1:6

master's
Gen 24:27, Gen 24:36, Gen 24:44, Gen 24:48, Gen 24:51, Gen 39:7, Gen 39:8, Exo 21:4, 1 Sam 29:10, 2 Sam 9:9, 2 Sam 9:10, 2 Sam 9:10, 2 Sam 12:8, 2 Sam 12:8, 2 Sam 16:3, 2 Ki 6:32, 2 Ki 10:2, 2 Ki 10:3, 2 Ki 10:3, 2 Ki 10:6, 2 Ki 18:24, Isa 36:9

masters
Psa 123:2, Prov 25:13, Jer 27:4, Jer 27:4, Amos 4:1

masters'
Zeph 1:9

owner
1 Ki 16:24

sir
Gen 43:20

114

'Addown

Addon
Neh 7:61

115

'Adowrayim

Adoraim
2 Chr 11:9

116

'edayin

Now
Ezr 4:23

Then
Ezr 4:9, Ezr 4:24, Ezr 5:2, Ezr 5:4, Ezr 5:5, Ezr 5:9, Ezr 5:16, Ezr 6:1, Ezr 6:13, Dan 2:14, Dan 2:15, Dan 2:17, Dan 2:19, Dan 2:19, Dan 2:25, Dan 2:35, Dan 2:46, Dan 2:48, Dan 3:3, Dan 3:13, Dan 3:13, Dan 3:19, Dan 3:21, Dan 3:24, Dan 3:26, Dan 3:26, Dan 3:30, Dan 4:7, Dan 4:19, Dan 5:3, Dan 5:6, Dan 5:8, Dan 5:9, Dan 5:13, Dan 5:17, Dan 5:24, Dan 5:29, Dan 6:3, Dan 6:4, Dan 6:5, Dan 6:6, Dan 6:11, Dan 6:12, Dan 6:13, Dan 6:14, Dan 6:15, Dan 6:16, Dan 6:18, Dan 6:19, Dan 6:21, Dan 6:23, Dan 6:25, Dan 7:1, Dan 7:11, Dan 7:19

time
Ezr 5:16

117

'addiyr

excellent
Psa 8:1, Psa 8:9, Psa 16:3, Psa 76:4

famous
Psa 136:18, Eze 32:18

gallant
Isa 33:21

glorious
Isa 33:21

goodly
Eze 17:23

lordly
Jud 5:25

mightier
Psa 93:4

mighty
Exo 15:10, 1 Sam 4:8, Psa 93:4, Zech 11:2

nobles
Jud 5:13, 2 Chr 23:20, Neh 3:5, Neh 10:29, Jer 14:3, Jer 30:21, Nahum 3:18

one
Isa 10:34

principal
Jer 25:34, Jer 25:35, Jer 25:36

worthies
Nahum 2:5

118

'Adalya'

Adalia
Est 9:8

119

'adam

red
Exo 25:5, Exo 26:14, Exo 35:7, Exo 35:23, Exo 36:19, Exo 39:34, Prov 23:31, Isa 1:18, Nahum 2:3

ruddy
Lam 4:7

120

'adam

Adam
Gen 2:19, Gen 2:19, Gen 2:20, Gen 2:20, Gen 2:21, Gen 2:23, Gen 3:8, Gen 3:9, Gen 3:17, Gen 3:20, Gen 3:21, Gen 4:1, Gen 4:25, Gen 5:1, Gen 5:2, Gen 5:3, Gen 5:4, Gen 5:5, Deu 32:8, Job 31:33

another
Eccl 8:9

degree
Psa 62:9

hypocrite
Job 34:30

man
Gen 1:26, Gen 1:27, Gen 2:5, Gen 2:7, Gen 2:7, Gen 2:8, Gen 2:15, Gen 2:16, Gen 2:18, Gen 2:22, Gen 2:22, Gen 2:25, Gen 3:12, Gen 3:22, Gen 3:24, Gen 5:1, Gen 6:3, Gen 6:5, Gen 6:6, Gen 6:7, Gen 6:7, Gen 7:21, Gen 7:23, Gen 9:5, Gen 9:5, Gen 9:6, Gen 9:6, Gen 16:12, Exo 8:17, Exo 8:18, Exo 9:9, Exo 9:10, Exo 9:19, Exo 9:22, Exo 9:25, Exo 12:12, Exo 13:2, Exo 13:13, Exo 13:15, Exo 33:20, Lev 1:2, Lev 5:3, Lev 5:4, Lev 6:3, Lev 7:21, Lev 13:2, Lev 13:9, Lev 16:17, Lev 18:5, Lev 22:5, Lev 24:17, Lev 24:20, Lev 24:21, Lev 27:28, Num 3:13, Num 8:17, Num 9:6, Num 9:7, Num 18:15, Num 19:11, Num 19:13, Num 19:14, Num 19:16, Num 23:19, Num 31:26, Num 31:47, Deu 4:32, Deu 5:24, Deu 8:3, Deu 8:3, Jos 11:14, Jos 14:15, Jud 16:7, Jud 16:11, Jud 16:17, Jud 18:7, Jud 18:28, 1 Sam 15:29, 1 Sam 16:7, 1 Sam 16:7, 1 Sam 25:29, 2 Sam 7:19, 2 Sam 24:14, 1 Ki 8:38, 1 Ki 8:46, 2 Ki 7:10, 1 Chr 17:17, 1 Chr 21:13, 1 Chr 29:1, 2 Chr 6:29, 2 Chr 6:36, 2 Chr 19:6, 2 Chr 32:19, Neh 2:10, Neh 2:12, Neh 9:29, Job 5:7, Job 11:12, Job 14:1, Job 14:10, Job 15:7, Job 20:4, Job 20:29, Job 21:4, Job 21:33, Job 25:6, Job 27:13, Job 28:28, Job 32:21, Job 33:17, Job 33:23, Job 34:11, Job 34:15, Job 34:29, Job 35:8, Job 36:25, Job 36:28, Job 37:7, Job 38:26, Psa 8:4, Psa 32:2, Psa 36:6, Psa 39:5, Psa 39:11, Psa 49:12, Psa 49:20, Psa 56:11, Psa 58:11, Psa 60:11, Psa 76:10, Psa 80:17, Psa 84:5, Psa 84:12, Psa 94:10, Psa 94:11, Psa 104:14, Psa 104:23, Psa 105:14, Psa 108:12, Psa 118:6, Psa 118:8, Psa 119:134, Psa 135:8, Psa 140:1, Psa 144:3, Psa 144:4, Psa 146:3, Prov 3:4, Prov 3:13, Prov 3:13, Prov 3:30, Prov 8:4, Prov 8:34, Prov 11:7, Prov 12:3, Prov 12:23, Prov 12:27, Prov 15:20, Prov 16:1, Prov 17:18, Prov 19:3, Prov 19:11, Prov 19:22, Prov 20:24, Prov 20:25, Prov 20:27, Prov 21:16, Prov 21:20, Prov 24:12, Prov 24:30, Prov 27:19, Prov 27:19, Prov 27:20, Prov 28:2, Prov 28:12, Prov 28:14, Prov 28:17, Prov 28:23, Prov 29:25, Prov 30:2, Eccl 1:3, Eccl 1:13, Eccl 2:12, Eccl 2:18, Eccl 2:21, Eccl 2:21, Eccl 2:22, Eccl 2:24, Eccl 2:26, Eccl 3:11, Eccl 3:13, Eccl 3:19, Eccl 3:22, Eccl 5:19, Eccl 6:7, Eccl 6:10, Eccl 6:11, Eccl 6:12, Eccl 6:12, Eccl 7:14, Eccl 7:20, Eccl 7:28, Eccl 7:29, Eccl 8:6, Eccl 8:8, Eccl 8:9, Eccl 8:15, Eccl 8:17, Eccl 8:17, Eccl 9:1, Eccl 9:12, Eccl 9:15, Eccl 10:14, Eccl 11:8, Eccl 12:5, Eccl 12:13, Isa 2:9, Isa 2:11, Isa 2:17, Isa 2:20, Isa 2:22, Isa 5:15, Isa 6:11, Isa 13:12, Isa 17:7, Isa 29:21, Isa 31:8, Isa 38:11, Isa 44:13, Isa 44:15, Isa 45:12, Isa 47:3, Isa 51:12, Isa 56:2, Isa 58:5, Jer 2:6, Jer 4:25, Jer 7:20, Jer 10:14, Jer 10:23, Jer 16:20, Jer 17:5, Jer 21:6, Jer 27:5, Jer 31:27, Jer 31:30, Jer 32:43, Jer 33:10, Jer 33:10, Jer 33:12, Jer 36:29, Jer 49:18, Jer 49:33, Jer 50:3, Jer 50:40, Jer 51:17, Jer 51:43, Jer 51:62, Lam 3:36, Lam 3:39, Eze 1:5, Eze 1:8, Eze 1:10, Eze 1:26, Eze 2:1, Eze 2:3, Eze 2:6, Eze 2:8, Eze 3:1, Eze 3:3, Eze 3:4, Eze 3:10, Eze 3:17, Eze 3:25, Eze 4:1, Eze 4:12, Eze 4:16, Eze 5:1, Eze 6:2, Eze 7:2, Eze 8:5, Eze 8:6, Eze 8:8, Eze 8:12, Eze 8:15, Eze 8:17, Eze 10:14, Eze 10:21, Eze 11:2, Eze 11:4, Eze 11:15, Eze 12:2, Eze 12:3, Eze 12:9, Eze 12:18, Eze 12:22, Eze 12:27, Eze 13:2, Eze 13:17, Eze 14:3, Eze 14:13, Eze 14:13, Eze 14:17, Eze 14:19, Eze 14:21, Eze 15:2, Eze 16:2, Eze 17:2, Eze 20:3, Eze 20:4, Eze 20:11, Eze 20:13, Eze 20:21, Eze 20:27, Eze 20:46, Eze 21:2, Eze 21:6, Eze 21:9, Eze 21:12, Eze 21:14, Eze 21:19, Eze 21:28, Eze 22:2, Eze 22:18, Eze 22:24, Eze 23:2, Eze 23:36, Eze 24:2, Eze 24:16, Eze 24:25, Eze 25:2, Eze 25:13, Eze 26:2, Eze 27:2, Eze 28:2, Eze 28:2, Eze 28:9, Eze 28:12, Eze 28:21, Eze 29:2, Eze 29:8, Eze 29:11, Eze 29:18, Eze 30:2, Eze 30:21, Eze 31:2, Eze 32:2, Eze 32:13, Eze 32:18, Eze 33:2, Eze 33:7, Eze 33:10, Eze 33:12, Eze 33:24, Eze 33:30, Eze 34:2, Eze 35:2, Eze 36:1, Eze 36:11, Eze 36:17, Eze 37:3, Eze 37:9, Eze 37:11, Eze 37:16, Eze 38:2, Eze 38:14, Eze 39:1, Eze 39:17, Eze 40:4, Eze 41:19, Eze 43:7, Eze 43:10, Eze 43:18, Eze 44:5, Eze 47:6, Dan 8:17, Dan 10:18, Hos 9:12, Hos 11:4, Amos 4:13, Jonah 3:7, Jonah 3:8, Micah 6:8, Zeph 1:3, Zeph 1:3, Zech 8:10, Zech 9:1, Zech 12:1, Zech 13:5, Mal 3:8

man's
Gen 8:21, Gen 8:21, Gen 9:6, Exo 4:11, Exo 30:32, Deu 20:19, 1 Sam 17:32, Prov 12:14, Prov 16:9, Prov 18:16, Prov 29:23, Eccl 8:1, Eze 4:15, Eze 10:8, Eze 39:15, Dan 8:16

men
Gen 6:1, Gen 6:2, Gen 6:4, Gen 11:5, Lev 27:29, Num 5:6, Num 12:3, Num 16:29, Num 16:29, Num 16:32, Num 18:15, Num 31:11, 1 Sam 26:19, 2 Sam 7:14, 2 Sam 23:3, 1 Ki 4:31, 1 Ki 8:39, 2 Ki 23:14, 1 Chr 5:21, 2 Chr 6:18, 2 Chr 6:30, Job 7:20, Psa 11:4, Psa 12:1, Psa 14:2, Psa 17:4, Psa 21:10, Psa 22:6, Psa 31:19, Psa 33:13, Psa 36:7, Psa 45:2, Psa 53:2, Psa 57:4, Psa 58:1, Psa 64:9, Psa 66:5, Psa 68:18, Psa 73:5, Psa 78:60, Psa 82:7, Psa 90:3, Psa 107:8, Psa 107:15, Psa 107:21, Psa 107:31, Psa 115:16, Psa 116:11, Psa 124:2, Psa 145:12, Prov 8:31, Prov 15:11, Prov 20:6, Prov 23:28, Prov 24:9, Prov 28:28, Prov 30:14, Eccl 2:3, Eccl 2:8, Eccl 3:10, Eccl 3:18, Eccl 3:19, Eccl 6:1, Eccl 7:2, Eccl 8:11, Eccl 9:3, Eccl 9:12, Isa 6:12, Isa 22:6, Isa 29:19, Isa 31:3, Isa 43:4, Isa 44:11, Isa 52:14, Jer 9:22, Jer 32:19, Jer 32:20, Jer 33:5, Jer 47:2, Jer 49:15, Jer 51:14, Eze 19:3, Eze 19:6, Eze 27:13, Eze 31:14, Eze 34:31, Eze 36:10, Eze 36:12, Eze 36:13, Eze 36:14, Eze 36:37, Eze 36:38, Eze 38:20, Dan 10:16, Hos 6:7, Hos 13:2, Joel 1:12, Micah 2:12, Micah 5:5, Micah 5:7, Micah 7:2, Hab 1:14, Zeph 1:17, Hag 1:11, Zech 2:4, Zech 8:10, Zech 11:6

men's
Deu 4:28, 1 Sam 24:9, 1 Ki 13:2, 2 Ki 19:18, 2 Ki 23:20, Psa 115:4, Psa 135:15, Isa 37:19, Hab 2:8, Hab 2:17

person
Prov 6:12, Eze 44:25

persons
Num 31:28, Num 31:30, Num 31:40, Jonah 4:11

sort
Eze 23:42

The Following Have Multiple Hebrew Words Associated To A Single English Word

low
Psa 49:2

man
Job 16:21, Eccl 3:21

men
Psa 12:8, Psa 89:47

persons
Num 31:35, Num 31:46

Next Page - 121 ('Adam) to 130 ('Edomiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

121 ('Adam) to 130 ('Edomiy)

Previous Page - 111 ('Adad) to 120 ('adam)
Strong's Number Strong's Name Hebrew Text and Scripture

121

'Adam

Adam
Jos 3:16, 1 Chr 1:1

122

'adom

red
Gen 25:30, Num 19:2, 2 Ki 3:22, Isa 63:2, Zech 1:8, Zech 1:8, Zech 6:2

ruddy
S of Solomon 5:10

same
Gen 25:30

123

'Edom

Edom
Gen 25:30, Gen 32:3, Gen 36:1, Gen 36:8, Gen 36:16, Gen 36:17, Gen 36:19, Gen 36:21, Gen 36:31, Gen 36:32, Gen 36:43, Exo 15:15, Num 20:14, Num 20:18, Num 20:20, Num 20:21, Num 20:23, Num 21:4, Num 24:18, Num 33:37, Num 34:3, Jos 15:1, Jos 15:21, Jud 5:4, Jud 11:17, Jud 11:17, Jud 11:18, 1 Sam 14:47, 2 Sam 8:14, 2 Sam 8:14, 2 Sam 8:14, 1 Ki 9:26, 1 Ki 11:14, 1 Ki 11:15, 1 Ki 11:15, 1 Ki 11:16, 1 Ki 22:47, 2 Ki 3:8, 2 Ki 3:9, 2 Ki 3:12, 2 Ki 3:20, 2 Ki 3:26, 2 Ki 8:20, 2 Ki 8:22, 2 Ki 14:7, 2 Ki 14:10, 1 Chr 1:43, 1 Chr 1:51, 1 Chr 1:54, 1 Chr 18:11, 1 Chr 18:13, 2 Chr 8:17, 2 Chr 25:20, Psa 60:1, Psa 60:8, Psa 60:9, Psa 83:6, Psa 108:9, Psa 108:10, Psa 137:7, Isa 11:14, Isa 63:1, Jer 9:26, Jer 25:21, Jer 27:3, Jer 40:11, Jer 49:7, Jer 49:17, Jer 49:20, Jer 49:22, Lam 4:21, Lam 4:22, Eze 25:12, Eze 25:13, Eze 25:14, Eze 25:14, Eze 32:29, Dan 11:41, Joel 3:19, Amos 1:6, Amos 1:9, Amos 1:11, Amos 2:1, Amos 9:12, Obad 1:1, Obad 1:8, Mal 1:4

Edomites
Gen 36:9, Gen 36:43, 2 Ki 8:21, 1 Chr 18:12, 1 Chr 18:13, 2 Chr 21:8, 2 Chr 21:9, 2 Chr 21:10, 2 Chr 25:19

Idumea
Isa 34:5, Isa 34:6, Eze 35:15, Eze 36:5

124

'odem

sardius
Exo 28:17, Exo 39:10, Eze 28:13

125

'adamdam

reddish
Lev 13:19, Lev 13:24, Lev 13:42, Lev 13:43, Lev 13:49, Lev 14:37

126

'Admah

Admah
Gen 10:19, Gen 14:2, Gen 14:8, Deu 29:23, Hos 11:8

127

'adamah

country
Jonah 4:2

dust
Dan 12:2

earth
Gen 1:25, Gen 4:11, Gen 4:14, Gen 6:1, Gen 6:7, Gen 6:20, Gen 7:4, Gen 7:8, Gen 9:2, Gen 12:3, Gen 28:14, Exo 10:6, Exo 20:24, Exo 32:12, Exo 33:16, Num 12:3, Num 16:30, Deu 4:10, Deu 4:40, Deu 6:15, Deu 7:6, Deu 12:1, Deu 12:19, Deu 14:2, Deu 26:2, 1 Sam 4:12, 1 Sam 20:15, 2 Sam 1:2, 2 Sam 14:7, 2 Sam 15:32, 1 Ki 13:34, 1 Ki 17:14, 1 Ki 18:1, 2 Ki 5:17, Neh 9:1, Psa 83:10, Psa 104:30, Psa 146:4, Isa 23:17, Isa 24:21, Isa 24:21, Isa 30:23, Isa 45:9, Jer 8:2, Jer 16:4, Jer 25:26, Jer 28:16, Eze 38:20, Eze 38:20, Amos 3:2, Amos 3:5, Amos 9:8

ground
Gen 2:5, Gen 2:6, Gen 2:7, Gen 2:9, Gen 2:19, Gen 3:17, Gen 3:19, Gen 3:23, Gen 4:2, Gen 4:3, Gen 4:10, Gen 4:12, Gen 5:29, Gen 7:23, Gen 8:8, Gen 8:13, Gen 8:21, Gen 19:25, Exo 3:5, Exo 8:21, Lev 20:25, Num 16:31, Deu 4:18, Deu 28:4, Deu 28:11, 1 Sam 20:31, 2 Sam 17:12, 1 Ki 7:46, 1 Chr 27:26, 2 Chr 4:17, Neh 10:35, Neh 10:37, Job 5:6, Psa 105:35, Isa 28:24, Isa 30:23, Isa 30:24, Jer 7:20, Jer 14:4, Jer 25:33, Hos 2:18, Hag 1:11, Mal 3:11

husbandry
2 Chr 26:10

land
Gen 28:15, Gen 47:19, Gen 47:19, Gen 47:19, Gen 47:19, Gen 47:20, Gen 47:22, Gen 47:23, Gen 47:23, Gen 47:26, Gen 47:26, Exo 20:12, Exo 23:19, Exo 34:26, Lev 20:24, Num 11:12, Num 32:11, Deu 5:16, Deu 7:13, Deu 7:13, Deu 11:9, Deu 11:17, Deu 11:21, Deu 21:1, Deu 21:23, Deu 25:15, Deu 26:10, Deu 26:15, Deu 28:11, Deu 28:18, Deu 28:21, Deu 28:33, Deu 28:42, Deu 28:51, Deu 28:63, Deu 29:28, Deu 30:9, Deu 30:18, Deu 30:20, Deu 31:13, Deu 31:20, Deu 32:43, Deu 32:47, Jos 23:13, Jos 23:15, 2 Sam 9:10, 1 Ki 8:34, 1 Ki 8:40, 1 Ki 9:7, 1 Ki 14:15, 2 Ki 17:23, 2 Ki 21:8, 2 Ki 25:21, 2 Chr 6:25, 2 Chr 6:31, 2 Chr 7:20, 2 Chr 33:8, Neh 9:25, Job 31:38, Psa 137:4, Prov 12:11, Prov 28:19, Isa 1:7, Isa 6:11, Isa 7:16, Isa 14:1, Isa 14:2, Isa 15:9, Isa 19:17, Isa 32:13, Jer 12:14, Jer 16:15, Jer 23:8, Jer 24:10, Jer 25:5, Jer 27:10, Jer 27:11, Jer 35:7, Jer 35:15, Jer 42:12, Jer 52:27, Eze 7:2, Eze 11:17, Eze 12:19, Eze 12:22, Eze 13:9, Eze 18:2, Eze 20:38, Eze 20:42, Eze 21:2, Eze 21:3, Eze 25:3, Eze 25:6, Eze 28:25, Eze 33:24, Eze 34:13, Eze 34:27, Eze 36:6, Eze 36:17, Eze 36:24, Eze 37:12, Eze 37:14, Eze 37:21, Eze 38:18, Eze 38:19, Eze 39:26, Eze 39:28, Dan 11:9, Dan 11:39, Joel 1:10, Joel 2:21, Amos 5:2, Amos 7:11, Amos 7:17, Amos 7:17, Amos 7:17, Amos 9:15, Amos 9:15, Zeph 1:2, Zeph 1:3, Zech 2:12, Zech 9:16

lands
Gen 47:18, Gen 47:22, Psa 49:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

husbandman
Gen 9:20

Zech 13:5

128

'Adamah

Adamah
Jos 19:36

129

'Adamiy

Adami
Jos 19:33

130

'Edomiy

Edomite
Deu 23:7, 1 Sam 21:7, 1 Sam 22:9, 1 Sam 22:18, 1 Sam 22:22, 1 Ki 11:14, Psa 52:1

Edomites
1 Ki 11:1, 1 Ki 11:17, 2 Chr 25:14, 2 Chr 28:17

Syrians
2 Ki 16:6

Next Page - 131 ('Adummiym) to 140 ('Adoniyqam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

131 ('Adummiym) to 140 ('Adoniyqam)

Previous Page - 121 ('Adam) to 130 ('Edomiy)
Strong's Number Strong's Name Hebrew Text and Scripture

131

'Adummiym

Adummim
Jos 15:7, Jos 18:17

132

'admoniy

red
Gen 25:25

ruddy
1 Sam 16:12, 1 Sam 17:42

133

'Admatha'

Admatha
Est 1:14

134

'eden

foundations
Job 38:6

socket
Exo 38:27

sockets
Exo 26:19, Exo 26:19, Exo 26:19, Exo 26:21, Exo 26:21, Exo 26:21, Exo 26:25, Exo 26:25, Exo 26:25, Exo 26:25, Exo 26:32, Exo 26:37, Exo 27:10, Exo 27:11, Exo 27:12, Exo 27:14, Exo 27:15, Exo 27:16, Exo 27:17, Exo 27:18, Exo 35:11, Exo 35:17, Exo 36:24, Exo 36:24, Exo 36:24, Exo 36:26, Exo 36:26, Exo 36:26, Exo 36:30, Exo 36:30, Exo 36:30, Exo 36:36, Exo 36:38, Exo 38:10, Exo 38:11, Exo 38:12, Exo 38:14, Exo 38:15, Exo 38:17, Exo 38:19, Exo 38:27, Exo 38:27, Exo 38:27, Exo 38:30, Exo 38:31, Exo 38:31, Exo 39:33, Exo 39:40, Exo 40:18, Num 3:36, Num 3:37, Num 4:31, Num 4:32, S of Solomon 5:15

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Exo 36:30

135

'Addan

Addan
Ezr 2:59

136

'Adonay

God
Hab 3:19

Lord
Gen 15:2, Gen 15:8, Gen 18:3, Gen 18:27, Gen 18:30, Gen 18:31, Gen 18:32, Gen 20:4, Exo 4:10, Exo 4:13, Exo 5:22, Exo 15:17, Exo 34:9, Exo 34:9, Num 14:17, Deu 3:24, Deu 9:26, Jos 7:7, Jos 7:8, Jud 6:15, Jud 6:22, Jud 13:8, Jud 16:28, 2 Sam 7:18, 2 Sam 7:19, 2 Sam 7:19, 2 Sam 7:20, 2 Sam 7:28, 2 Sam 7:29, 1 Ki 2:26, 1 Ki 3:10, 1 Ki 8:53, 1 Ki 22:6, 2 Ki 7:6, 2 Ki 19:23, Ezr 10:3, Neh 1:11, Neh 4:14, Job 28:28, Psa 2:4, Psa 16:2, Psa 22:30, Psa 35:17, Psa 35:22, Psa 35:23, Psa 37:13, Psa 38:9, Psa 38:15, Psa 38:22, Psa 39:7, Psa 40:17, Psa 44:23, Psa 51:15, Psa 54:4, Psa 55:9, Psa 57:9, Psa 59:11, Psa 62:12, Psa 66:18, Psa 68:11, Psa 68:17, Psa 68:19, Psa 68:20, Psa 68:22, Psa 68:26, Psa 68:32, Psa 69:6, Psa 71:5, Psa 71:16, Psa 73:20, Psa 73:28, Psa 77:2, Psa 77:7, Psa 78:65, Psa 79:12, Psa 86:3, Psa 86:4, Psa 86:5, Psa 86:8, Psa 86:9, Psa 86:12, Psa 86:15, Psa 89:49, Psa 89:50, Psa 90:1, Psa 109:21, Psa 110:5, Psa 130:2, Psa 130:3, Psa 130:6, Psa 140:7, Psa 141:8, Isa 3:15, Isa 3:17, Isa 3:18, Isa 4:4, Isa 6:1, Isa 6:8, Isa 6:11, Isa 7:7, Isa 7:14, Isa 7:20, Isa 8:7, Isa 9:8, Isa 9:17, Isa 10:12, Isa 10:16, Isa 10:23, Isa 10:24, Isa 11:11, Isa 21:6, Isa 21:8, Isa 21:16, Isa 22:5, Isa 22:12, Isa 22:14, Isa 22:15, Isa 25:8, Isa 28:2, Isa 28:16, Isa 28:22, Isa 29:13, Isa 30:15, Isa 30:20, Isa 37:24, Isa 38:16, Isa 40:10, Isa 48:16, Isa 49:14, Isa 49:22, Isa 50:4, Isa 50:5, Isa 50:7, Isa 50:9, Isa 52:4, Isa 56:8, Isa 61:1, Isa 61:11, Isa 65:13, Isa 65:15, Jer 1:6, Jer 2:19, Jer 2:22, Jer 4:10, Jer 7:20, Jer 14:13, Jer 32:17, Jer 32:25, Jer 44:26, Jer 46:10, Jer 46:10, Jer 49:5, Jer 50:25, Jer 50:31, Lam 1:14, Lam 1:15, Lam 1:15, Lam 2:1, Lam 2:2, Lam 2:5, Lam 2:7, Lam 2:18, Lam 2:19, Lam 2:20, Lam 3:31, Lam 3:36, Lam 3:37, Lam 3:58, Eze 2:4, Eze 3:11, Eze 3:27, Eze 4:14, Eze 5:5, Eze 5:7, Eze 5:8, Eze 5:11, Eze 6:3, Eze 6:3, Eze 6:11, Eze 7:2, Eze 7:5, Eze 8:1, Eze 9:8, Eze 11:7, Eze 11:8, Eze 11:13, Eze 11:16, Eze 11:17, Eze 11:21, Eze 12:10, Eze 12:19, Eze 12:23, Eze 12:25, Eze 12:28, Eze 12:28, Eze 13:3, Eze 13:8, Eze 13:8, Eze 13:9, Eze 13:13, Eze 13:16, Eze 13:18, Eze 13:20, Eze 14:4, Eze 14:6, Eze 14:11, Eze 14:14, Eze 14:16, Eze 14:18, Eze 14:20, Eze 14:21, Eze 14:23, Eze 15:6, Eze 15:8, Eze 16:3, Eze 16:8, Eze 16:14, Eze 16:19, Eze 16:23, Eze 16:30, Eze 16:36, Eze 16:43, Eze 16:48, Eze 16:59, Eze 16:63, Eze 17:3, Eze 17:9, Eze 17:16, Eze 17:19, Eze 17:22, Eze 18:3, Eze 18:9, Eze 18:23, Eze 18:25, Eze 18:29, Eze 18:30, Eze 18:32, Eze 20:3, Eze 20:3, Eze 20:5, Eze 20:27, Eze 20:30, Eze 20:31, Eze 20:33, Eze 20:36, Eze 20:39, Eze 20:40, Eze 20:44, Eze 20:47, Eze 20:49, Eze 21:7, Eze 21:13, Eze 21:24, Eze 21:26, Eze 21:28, Eze 22:3, Eze 22:12, Eze 22:19, Eze 22:28, Eze 22:31, Eze 23:22, Eze 23:28, Eze 23:32, Eze 23:34, Eze 23:35, Eze 23:46, Eze 23:49, Eze 24:3, Eze 24:6, Eze 24:9, Eze 24:14, Eze 24:21, Eze 24:24, Eze 25:3, Eze 25:3, Eze 25:6, Eze 25:8, Eze 25:12, Eze 25:13, Eze 25:14, Eze 25:15, Eze 25:16, Eze 26:3, Eze 26:5, Eze 26:7, Eze 26:14, Eze 26:15, Eze 26:19, Eze 26:21, Eze 27:3, Eze 28:2, Eze 28:6, Eze 28:10, Eze 28:12, Eze 28:22, Eze 28:24, Eze 28:25, Eze 29:3, Eze 29:8, Eze 29:13, Eze 29:16, Eze 29:19, Eze 29:20, Eze 30:2, Eze 30:6, Eze 30:10, Eze 30:13, Eze 30:22, Eze 31:10, Eze 31:15, Eze 31:18, Eze 32:3, Eze 32:8, Eze 32:11, Eze 32:14, Eze 32:16, Eze 32:31, Eze 32:32, Eze 33:11, Eze 33:17, Eze 33:20, Eze 33:25, Eze 33:27, Eze 34:2, Eze 34:8, Eze 34:10, Eze 34:11, Eze 34:15, Eze 34:17, Eze 34:20, Eze 34:30, Eze 34:31, Eze 35:3, Eze 35:6, Eze 35:11, Eze 35:14, Eze 36:2, Eze 36:3, Eze 36:4, Eze 36:4, Eze 36:5, Eze 36:6, Eze 36:7, Eze 36:13, Eze 36:14, Eze 36:15, Eze 36:22, Eze 36:23, Eze 36:32, Eze 36:33, Eze 36:37, Eze 37:3, Eze 37:5, Eze 37:9, Eze 37:12, Eze 37:19, Eze 37:21, Eze 38:3, Eze 38:10, Eze 38:14, Eze 38:17, Eze 38:18, Eze 38:21, Eze 39:1, Eze 39:5, Eze 39:8, Eze 39:10, Eze 39:13, Eze 39:17, Eze 39:20, Eze 39:25, Eze 39:29, Eze 43:18, Eze 43:19, Eze 43:27, Eze 44:6, Eze 44:9, Eze 44:12, Eze 44:15, Eze 44:27, Eze 45:9, Eze 45:9, Eze 45:15, Eze 45:18, Eze 46:1, Eze 46:16, Eze 47:13, Eze 47:23, Eze 48:29, Dan 1:2, Dan 9:3, Dan 9:4, Dan 9:7, Dan 9:8, Dan 9:9, Dan 9:15, Dan 9:16, Dan 9:19, Dan 9:19, Dan 9:19, Amos 1:8, Amos 3:7, Amos 3:8, Amos 3:11, Amos 3:13, Amos 4:2, Amos 4:5, Amos 5:3, Amos 5:16, Amos 6:8, Amos 7:1, Amos 7:2, Amos 7:4, Amos 7:4, Amos 7:5, Amos 7:6, Amos 7:7, Amos 7:8, Amos 8:1, Amos 8:3, Amos 8:9, Amos 8:11, Amos 9:1, Amos 9:5, Amos 9:8, Obad 1:1, Micah 1:2, Micah 1:2, Zeph 1:7, Zech 9:4, Zech 9:14, Mal 1:14

Lord's
Dan 9:17

137

'Adoniy-Bezeq

Adonibezek
Jud 1:5, Jud 1:6, Jud 1:7

138

'Adoniyah

Adonijah
2 Sam 3:4, 1 Ki 1:5, 1 Ki 1:7, 1 Ki 1:8, 1 Ki 1:9, 1 Ki 1:11, 1 Ki 1:13, 1 Ki 1:18, 1 Ki 1:24, 1 Ki 1:25, 1 Ki 1:41, 1 Ki 1:42, 1 Ki 1:43, 1 Ki 1:49, 1 Ki 1:50, 1 Ki 1:51, 1 Ki 2:13, 1 Ki 2:19, 1 Ki 2:21, 1 Ki 2:22, 1 Ki 2:23, 1 Ki 2:24, 1 Ki 2:28, 1 Chr 3:2, 2 Chr 17:8, Neh 10:16

139

'Adoniy-Tsedeq

Adonizedek
Jos 10:1, Jos 10:3

140

'Adoniyqam

Adonikam
Ezr 2:13, Ezr 8:13, Neh 7:18

Next Page - 141 ('Adoniyram) to 150 ('adarkon)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

141 ('Adoniyram) to 150 ('adarkon)

Previous Page - 131 ('Adummiym) to 140 ('Adoniyqam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
141 | 'Adoniyram | Adoniram 1 Ki 4:6, 1 Ki 5:14
142 | 'adar | glorious Exo 15:6, Exo 15:11 honourable Isa 42:21
143 | 'Adar | Adar Est 3:7, Est 3:13, Est 8:12, Est 9:1, Est 9:15, Est 9:17, Est 9:19, Est 9:21
144 | 'Adar | Adar Ezr 6:15
145 | 'eder | goodly Zech 11:13 robe Micah 2:8
146 | 'Addar | Adar Jos 15:3 Addar 1 Chr 8:3
147 | 'iddar | threshingfloors Dan 2:35
148 | 'adargazer | judges Dan 3:2, Dan 3:3
149 | 'adrazda' | diligently Ezr 7:23
150 | 'adarkon | drams 1 Chr 29:7, Ezr 8:27

Next Page - 151 ('Adoram) to 160 ('ahabah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

151 ('Adoram) to 160 ('ahabah)

Previous Page - 141 ('Adoniyram) to 150 ('adarkon)
Strong's Number Strong's Name Hebrew Text and Scripture

151

'Adoram

Adoram
2 Sam 20:24, 1 Ki 12:18

152

'Adrammelek

Adrammelech
2 Ki 17:31, 2 Ki 19:37, Isa 37:38

153

'edra`

force
Ezr 4:23

154

'edre`iy

Edrei
Num 21:33, Deu 1:4, Deu 3:1, Deu 3:10, Jos 12:4, Jos 13:12, Jos 13:31, Jos 19:37

155

'addereth

garment
Gen 25:25, Jos 7:21, Jos 7:24, Zech 13:4

glory
Zech 11:3

goodly
Eze 17:8

mantle
1 Ki 19:13, 1 Ki 19:19, 2 Ki 2:8, 2 Ki 2:13, 2 Ki 2:14

robe
Jonah 3:6

156

'adash

threshing
Isa 28:28

157

'ahab

beloved
Deu 21:15, Deu 21:15, Deu 21:16, Neh 13:26, Hos 3:1

friend
2 Chr 20:7, Prov 18:24, Prov 27:6, Isa 41:8

friends
2 Sam 19:6, Est 5:10, Est 5:14, Est 6:13, Prov 14:20, Jer 20:4, Jer 20:6, Zech 13:6

I
Psa 119:97

liketh
Amos 4:5

love
Gen 27:4, Gen 29:32, Exo 20:6, Exo 21:5, Lev 19:18, Lev 19:34, Deu 5:10, Deu 6:5, Deu 7:9, Deu 7:13, Deu 10:12, Deu 10:15, Deu 10:19, Deu 11:1, Deu 11:13, Deu 11:22, Deu 13:3, Deu 19:9, Deu 30:6, Deu 30:16, Deu 30:20, Jos 22:5, Jos 23:11, Jud 5:31, Jud 16:15, 1 Sam 18:22, 2 Sam 13:4, 1 Ki 11:2, 2 Chr 19:2, Neh 1:5, Psa 4:2, Psa 5:11, Psa 31:23, Psa 40:16, Psa 69:36, Psa 70:4, Psa 97:10, Psa 116:1, Psa 119:113, Psa 119:119, Psa 119:127, Psa 119:132, Psa 119:159, Psa 119:163, Psa 119:165, Psa 119:167, Psa 122:6, Psa 145:20, Prov 1:22, Prov 4:6, Prov 8:17, Prov 8:17, Prov 8:21, Prov 8:36, Prov 9:8, Prov 16:13, Prov 18:21, Prov 20:13, Eccl 3:8, S of Solomon 1:3, S of Solomon 1:4, Isa 56:6, Isa 61:8, Isa 66:10, Jer 5:31, Dan 9:4, Hos 3:1, Hos 3:1, Hos 4:18, Hos 14:4, Amos 5:15, Micah 3:2, Zech 8:17, Zech 8:19

loved
Gen 24:67, Gen 25:28, Gen 25:28, Gen 27:14, Gen 29:18, Gen 29:30, Gen 34:3, Gen 37:3, Gen 37:4, Deu 4:37, Deu 23:5, Jud 16:4, 1 Sam 1:5, 1 Sam 16:21, 1 Sam 18:1, 1 Sam 18:16, 1 Sam 18:20, 1 Sam 18:28, 1 Sam 20:17, 2 Sam 12:24, 2 Sam 13:1, 2 Sam 13:15, 1 Ki 3:3, 1 Ki 11:1, 2 Chr 11:21, 2 Chr 26:10, Est 2:17, Job 19:19, Psa 26:8, Psa 47:4, Psa 78:68, Psa 109:17, Psa 119:47, Psa 119:48, Isa 43:4, Isa 48:14, Jer 2:25, Jer 8:2, Jer 14:10, Jer 31:3, Eze 16:37, Hos 9:1, Hos 9:10, Hos 11:1, Mal 1:2, Mal 1:2, Mal 1:2, Mal 2:11

lovedst
Isa 57:8

lovely
2 Sam 1:23

lover
1 Ki 5:1, Psa 88:18

lovers
Psa 38:11, Jer 22:20, Jer 22:22, Jer 30:14, Lam 1:2, Lam 1:19, Eze 16:33, Eze 16:36, Eze 16:37, Eze 23:5, Eze 23:9, Eze 23:22, Hos 2:5, Hos 2:7, Hos 2:10, Hos 2:12, Hos 2:13

lovest
Gen 22:2, Jud 14:16, 2 Sam 19:6, Psa 45:7, Psa 52:3, Psa 52:4, Eccl 9:9

loveth
Gen 27:9, Gen 44:20, Deu 10:18, Deu 15:16, Ruth 4:15, Psa 11:5, Psa 11:7, Psa 33:5, Psa 34:12, Psa 37:28, Psa 87:2, Psa 99:4, Psa 119:140, Psa 146:8, Prov 3:12, Prov 12:1, Prov 12:1, Prov 13:24, Prov 15:9, Prov 15:12, Prov 17:17, Prov 17:19, Prov 17:19, Prov 19:8, Prov 21:17, Prov 21:17, Prov 22:11, Prov 29:3, Eccl 5:10, Eccl 5:10, S of Solomon 1:7, S of Solomon 3:1, S of Solomon 3:2, S of Solomon 3:3, S of Solomon 3:4, Isa 1:23, Hos 10:11, Hos 12:7

loving
Isa 56:10

158

'ahab

lovers
Hos 8:9

loving
Prov 5:19

159

'ohab

loves
Prov 7:18

160

'ahabah

had
Gen 29:20

love
2 Sam 1:26, 2 Sam 1:26, 2 Sam 13:15, Psa 109:4, Psa 109:5, Prov 5:19, Prov 10:12, Prov 15:17, Prov 17:9, Prov 27:5, Eccl 9:1, Eccl 9:6, S of Solomon 2:4, S of Solomon 2:5, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 3:10, S of Solomon 5:8, S of Solomon 7:6, S of Solomon 8:4, S of Solomon 8:6, S of Solomon 8:7, S of Solomon 8:7, Isa 63:9, Jer 2:2, Jer 2:33, Jer 31:3, Hos 3:1, Hos 9:15, Hos 11:4, Micah 6:8, Zeph 3:17

loved
Deu 7:8, 1 Sam 18:3, 1 Sam 20:17, 1 Sam 20:17, 1 Ki 10:9, 2 Chr 2:11, 2 Chr 9:8

Next Page - 161 ('Ohad) to 170 ('Oholah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

161 ('Ohad) to 170 ('Oholah)

Previous Page - 151 ('Adoram) to 160 ('ahabah)
Strong's Number Strong's Name Hebrew Text and Scripture

161

'Ohad

Ohad
Gen 46:10, Exo 6:15

162

'ahahh

Ah
Jer 1:6, Jer 4:10, Jer 14:13, Jer 32:17, Eze 4:14, Eze 9:8, Eze 11:13, Eze 20:49

Alas
Jud 6:22, Jud 11:35, 2 Ki 3:10, 2 Ki 6:5, 2 Ki 6:15, Joel 1:15

O
Jos 7:7

163

'Ahava'

Ahava
Ezr 8:15, Ezr 8:21, Ezr 8:31

164

'Ehuwd

Ehud
Jud 3:15, Jud 3:16, Jud 3:20, Jud 3:20, Jud 3:21, Jud 3:23, Jud 3:26, Jud 4:1, 1 Chr 7:10

165

'ehiy

be
Hos 13:10, Hos 13:14, Hos 13:14

166

'ahal

shineth
Job 25:5

167

'ahal

tent
Gen 13:12, Gen 13:18, Isa 13:20

168

'ohel

covering
Exo 26:7

dwelling
Psa 91:10

home
Jud 19:9

place
Job 8:22, Psa 52:5

places
Job 21:28

tabernacle
Exo 26:9, Exo 27:21, Exo 28:43, Exo 29:4, Exo 29:10, Exo 29:11, Exo 29:30, Exo 29:32, Exo 29:42, Exo 29:44, Exo 30:16, Exo 30:18, Exo 30:20, Exo 30:26, Exo 30:36, Exo 31:7, Exo 31:7, Exo 33:7, Exo 33:7, Exo 33:7, Exo 33:8, Exo 33:8, Exo 33:9, Exo 33:9, Exo 33:10, Exo 33:11, Exo 35:21, Exo 36:37, Exo 38:8, Exo 38:30, Exo 39:38, Exo 40:12, Lev 1:1, Lev 1:3, Lev 1:5, Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:5, Lev 4:7, Lev 4:7, Lev 4:14, Lev 4:16, Lev 4:18, Lev 4:18, Lev 6:16, Lev 6:26, Lev 6:30, Lev 8:3, Lev 8:4, Lev 8:31, Lev 8:33, Lev 8:35, Lev 9:5, Lev 9:23, Lev 10:7, Lev 10:9, Lev 12:6, Lev 14:11, Lev 14:23, Lev 15:14, Lev 15:29, Lev 16:7, Lev 16:16, Lev 16:17, Lev 16:20, Lev 16:23, Lev 16:33, Lev 17:4, Lev 17:5, Lev 17:6, Lev 17:9, Lev 19:21, Lev 24:3, Num 1:1, Num 2:2, Num 2:17, Num 3:7, Num 3:8, Num 3:25, Num 3:25, Num 3:38, Num 4:3, Num 4:4, Num 4:15, Num 4:23, Num 4:25, Num 4:25, Num 4:28, Num 4:30, Num 4:31, Num 4:33, Num 4:35, Num 4:37, Num 4:39, Num 4:41, Num 4:43, Num 4:47, Num 6:10, Num 6:13, Num 6:18, Num 7:5, Num 7:89, Num 8:9, Num 8:15, Num 8:19, Num 8:22, Num 8:24, Num 8:26, Num 9:17, Num 10:3, Num 11:16, Num 11:24, Num 11:26, Num 12:4, Num 12:5, Num 12:10, Num 14:10, Num 16:18, Num 16:19, Num 16:42, Num 16:43, Num 16:50, Num 17:4, Num 17:7, Num 17:8, Num 18:2, Num 18:3, Num 18:4, Num 18:4, Num 18:6, Num 18:21, Num 18:22, Num 18:23, Num 18:31, Num 19:4, Num 20:6, Num 25:6, Num 27:2, Num 31:54, Deu 31:14, Deu 31:14, Deu 31:15, Deu 31:15, Jos 18:1, Jos 19:51, 1 Sam 2:22, 2 Sam 6:17, 1 Ki 1:39, 1 Ki 2:28, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 8:4, 1 Ki 8:4, 1 Chr 6:32, 1 Chr 9:19, 1 Chr 9:21, 1 Chr 9:23, 1 Chr 23:32, 2 Chr 1:3, 2 Chr 1:6, 2 Chr 1:13, 2 Chr 5:5, 2 Chr 5:5, 2 Chr 24:6, Job 5:24, Job 18:6, Job 18:14, Job 18:15, Job 19:12, Job 20:26, Job 29:4, Job 31:31, Psa 15:1, Psa 19:4, Psa 27:5, Psa 27:6, Psa 61:4, Psa 78:67, Psa 132:3, Prov 14:11, Isa 16:5, Isa 33:20, Jer 10:20, Lam 2:4, Eze 41:1

tabernacles
Job 11:14, Job 12:6, Job 15:34, Job 22:23, Psa 78:51, Psa 83:6, Psa 118:15, Dan 11:45, Hos 9:6, Hos 12:9, Mal 2:12

tent
Gen 9:21, Gen 12:8, Gen 13:3, Gen 18:1, Gen 18:2, Gen 18:6, Gen 18:9, Gen 18:10, Gen 24:67, Gen 26:25, Gen 31:25, Gen 31:33, Gen 31:33, Gen 31:33, Gen 31:33, Gen 31:34, Gen 33:19, Gen 35:21, Exo 18:7, Exo 26:11, Exo 26:12, Exo 26:13, Exo 26:14, Exo 26:36, Exo 33:8, Exo 33:10, Exo 35:11, Exo 36:14, Exo 36:18, Exo 36:19, Exo 39:32, Exo 39:33, Exo 39:40, Exo 40:2, Exo 40:6, Exo 40:7, Exo 40:19, Exo 40:19, Exo 40:22, Exo 40:24, Exo 40:26, Exo 40:29, Exo 40:30, Exo 40:32, Exo 40:34, Exo 40:35, Lev 14:8, Num 3:25, Num 9:15, Num 11:10, Num 19:14, Num 19:14, Num 19:14, Num 19:18, Jos 7:21, Jos 7:22, Jos 7:22, Jos 7:23, Jos 7:24, Jud 4:11, Jud 4:17, Jud 4:18, Jud 4:20, Jud 4:21, Jud 5:24, Jud 7:8, Jud 7:13, Jud 7:13, Jud 20:8, 1 Sam 4:10, 1 Sam 13:2, 1 Sam 17:54, 2 Sam 7:6, 2 Sam 16:22, 2 Sam 18:17, 2 Sam 19:8, 2 Sam 20:22, 2 Ki 7:8, 2 Ki 7:8, 1 Chr 15:1, 1 Chr 16:1, 1 Chr 17:5, 1 Chr 17:5, 2 Chr 1:4, 2 Chr 25:22, Psa 78:60, Isa 38:12, Isa 40:22, Isa 54:2, Jer 10:20, Jer 37:10

tents
Gen 4:20, Gen 9:27, Gen 13:5, Gen 25:27, Gen 31:33, Exo 16:16, Num 16:26, Num 16:27, Num 24:5, Deu 1:27, Deu 5:30, Deu 11:6, Deu 16:7, Deu 33:18, Jos 3:14, Jos 22:4, Jos 22:6, Jos 22:7, Jos 22:8, Jud 6:5, Jud 8:11, 2 Sam 20:1, 1 Ki 8:66, 1 Ki 12:16, 1 Ki 12:16, 2 Ki 7:7, 2 Ki 7:10, 2 Ki 8:21, 2 Ki 13:5, 2 Ki 14:12, 1 Chr 4:41, 1 Chr 5:10, 2 Chr 7:10, 2 Chr 10:16, 2 Chr 10:16, 2 Chr 14:15, Psa 69:25, Psa 78:55, Psa 84:10, Psa 106:25, Psa 120:5, S of Solomon 1:5, Jer 4:20, Jer 6:3, Jer 30:18, Jer 35:7, Jer 35:10, Jer 49:29, Hab 3:7, Zech 12:7

169

'Ohel

Ohel
1 Chr 3:20

170

'Oholah

Aholah
Eze 23:4, Eze 23:4, Eze 23:5, Eze 23:36, Eze 23:44

Next Page - 171 ('Oholiy'ab) to 180 ('uwbal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

171 ('Oholiy'ab) to 180 ('uwbal)

Previous Page - 161 ('Ohad) to 170 ('Oholah)
Strong's Number Strong's Name Hebrew Text and Scripture

171

'Oholiy'ab

Aholiab
Exo 31:6, Exo 35:34, Exo 36:1, Exo 36:2, Exo 38:23

172

'Oholiybah

Aholibah
Eze 23:4, Eze 23:4, Eze 23:11, Eze 23:22, Eze 23:36, Eze 23:44

173

'Oholiybamah

Aholibamah
Gen 36:2, Gen 36:5, Gen 36:14, Gen 36:18, Gen 36:18, Gen 36:25, Gen 36:41, 1 Chr 1:52

174

'ahaliym

aloes
Num 24:6, Psa 45:8, Prov 7:17, S of Solomon 4:14

175

'Aharown

Aaron
Exo 4:14, Exo 4:27, Exo 4:28, Exo 4:29, Exo 4:30, Exo 5:1, Exo 5:4, Exo 5:20, Exo 6:13, Exo 6:20, Exo 6:23, Exo 6:26, Exo 6:27, Exo 7:1, Exo 7:2, Exo 7:6, Exo 7:7, Exo 7:8, Exo 7:9, Exo 7:10, Exo 7:10, Exo 7:19, Exo 7:20, Exo 8:5, Exo 8:6, Exo 8:8, Exo 8:12, Exo 8:16, Exo 8:17, Exo 8:25, Exo 9:8, Exo 9:27, Exo 10:3, Exo 10:8, Exo 10:16, Exo 11:10, Exo 12:1, Exo 12:28, Exo 12:31, Exo 12:43, Exo 12:50, Exo 15:20, Exo 16:2, Exo 16:6, Exo 16:9, Exo 16:10, Exo 16:33, Exo 16:34, Exo 17:10, Exo 17:12, Exo 18:12, Exo 19:24, Exo 24:1, Exo 24:9, Exo 24:14, Exo 27:21, Exo 28:1, Exo 28:1, Exo 28:2, Exo 28:4, Exo 28:12, Exo 28:29, Exo 28:30, Exo 28:35, Exo 28:38, Exo 28:41, Exo 28:43, Exo 29:4, Exo 29:5, Exo 29:9, Exo 29:9, Exo 29:10, Exo 29:15, Exo 29:19, Exo 29:20, Exo 29:21, Exo 29:24, Exo 29:27, Exo 29:29, Exo 29:32, Exo 29:35, Exo 29:44, Exo 30:7, Exo 30:8, Exo 30:10, Exo 30:19, Exo 30:30, Exo 31:10, Exo 32:1, Exo 32:2, Exo 32:3, Exo 32:5, Exo 32:5, Exo 32:21, Exo 32:22, Exo 32:25, Exo 32:35, Exo 34:30, Exo 34:31, Exo 35:19, Exo 38:21, Exo 39:1, Exo 39:27, Exo 39:41, Exo 40:12, Exo 40:13, Exo 40:31, Lev 1:7, Lev 3:13, Lev 6:9, Lev 6:14, Lev 6:16, Lev 6:18, Lev 6:20, Lev 6:25, Lev 7:10, Lev 7:33, Lev 7:34, Lev 7:35, Lev 8:2, Lev 8:6, Lev 8:14, Lev 8:18, Lev 8:22, Lev 8:30, Lev 8:30, Lev 8:31, Lev 8:31, Lev 8:36, Lev 9:1, Lev 9:2, Lev 9:7, Lev 9:8, Lev 9:9, Lev 9:21, Lev 9:22, Lev 9:23, Lev 10:1, Lev 10:3, Lev 10:3, Lev 10:4, Lev 10:6, Lev 10:8, Lev 10:12, Lev 10:16, Lev 10:19, Lev 11:1, Lev 13:1, Lev 13:2, Lev 14:33, Lev 15:1, Lev 16:1, Lev 16:2, Lev 16:3, Lev 16:6, Lev 16:8, Lev 16:9, Lev 16:11, Lev 16:21, Lev 16:23, Lev 17:2, Lev 21:1, Lev 21:17, Lev 21:21, Lev 21:24, Lev 22:2, Lev 22:4, Lev 22:18, Lev 24:3, Num 1:3, Num 1:17, Num 1:44, Num 2:1, Num 3:1, Num 3:2, Num 3:3, Num 3:4, Num 3:6, Num 3:9, Num 3:10, Num 3:32, Num 3:38, Num 3:39, Num 3:48, Num 3:51, Num 4:1, Num 4:5, Num 4:15, Num 4:16, Num 4:17, Num 4:19, Num 4:27, Num 4:28, Num 4:33, Num 4:34, Num 4:37, Num 4:41, Num 4:45, Num 4:46, Num 6:23, Num 7:8, Num 8:2, Num 8:3, Num 8:11, Num 8:13, Num 8:19, Num 8:20, Num 8:21, Num 8:21, Num 8:22, Num 9:6, Num 10:8, Num 12:1, Num 12:4, Num 12:5, Num 12:10, Num 12:11, Num 13:26, Num 14:2, Num 14:5, Num 14:26, Num 15:33, Num 16:3, Num 16:11, Num 16:16, Num 16:17, Num 16:18, Num 16:20, Num 16:37, Num 16:40, Num 16:41, Num 16:42, Num 16:43, Num 16:46, Num 16:47, Num 16:50, Num 17:6, Num 17:8, Num 18:1, Num 18:8, Num 18:20, Num 18:28, Num 19:1, Num 20:2, Num 20:6, Num 20:8, Num 20:10, Num 20:12, Num 20:23, Num 20:24, Num 20:25, Num 20:26, Num 20:26, Num 20:28, Num 20:28, Num 20:29, Num 20:29, Num 25:7, Num 25:11, Num 26:1, Num 26:9, Num 26:59, Num 26:60, Num 26:64, Num 27:13, Num 33:1, Num 33:38, Num 33:39, Deu 9:20, Deu 9:20, Deu 10:6, Deu 32:50, Jos 21:4, Jos 21:10, Jos 21:13, Jos 21:19, Jos 24:5, Jos 24:33, Jud 20:28, 1 Sam 12:6, 1 Sam 12:8, 1 Chr 6:3, 1 Chr 6:3, 1 Chr 6:49, 1 Chr 6:50, 1 Chr 6:54, 1 Chr 6:57, 1 Chr 15:4, 1 Chr 23:13, 1 Chr 23:13, 1 Chr 23:28, 1 Chr 23:32, 1 Chr 24:1, 1 Chr 24:1, 1 Chr 24:19, 1 Chr 24:31, 2 Chr 13:9, 2 Chr 13:10, 2 Chr 26:18, 2 Chr 29:21, 2 Chr 31:19, 2 Chr 35:14, 2 Chr 35:14, Ezr 7:5, Neh 10:38, Neh 12:47, Psa 77:20, Psa 99:6, Psa 105:26, Psa 106:16, Psa 115:10, Psa 115:12, Psa 118:3, Psa 135:19, Micah 6:4

Aaron's
Exo 6:25, Exo 7:12, Exo 28:1, Exo 28:3, Exo 28:30, Exo 28:38, Exo 28:40, Exo 29:26, Exo 29:28, Lev 1:5, Lev 1:8, Lev 1:11, Lev 2:2, Lev 2:3, Lev 2:10, Lev 3:2, Lev 3:5, Lev 3:8, Lev 7:31, Lev 8:12, Lev 8:13, Lev 8:23, Lev 8:24, Lev 8:27, Lev 9:12, Lev 9:18, Lev 24:9, Num 17:3, Num 17:10, Psa 133:2

Aaronites
1 Chr 12:27, 1 Chr 27:17

176

'ow

also
Prov 30:31

and
S of Solomon 2:7, S of Solomon 3:5

either
Lev 13:49, Lev 13:53

least
Gen 24:55

nor
Jud 11:34

or
Gen 24:49, Gen 24:50, Gen 31:43, Exo 19:13, Exo 21:18, Exo 21:31, Lev 5:1, Lev 13:53, Lev 13:53, Lev 20:17

Otherwise
2 Sam 18:13

then
Lev 26:41, Eze 21:10

Whether
Exo 21:31, Lev 5:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Prov 31:4

177

'Uw'el

Uel
Ezr 10:34

178

'owb

bottles
Job 32:19

spirit
Lev 20:27, 1 Sam 28:7, 1 Sam 28:7, 1 Sam 28:8, 1 Chr 10:13, 2 Chr 33:6, Isa 29:4

spirits
Lev 19:31, Lev 20:6, Deu 18:11, 1 Sam 28:3, 1 Sam 28:9, 2 Ki 21:6, 2 Ki 23:24, Isa 8:19, Isa 19:3

179

'owbiyl

Obil
1 Chr 27:30

180

'uwbal

river
Dan 8:2, Dan 8:3, Dan 8:6

Next Page - 181 ('uwd) to 190 ('owyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

181 ('uwd) to 190 ('owyah)

Previous Page - 171 ('Oholiy'ab) to 180 ('uwbal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
181 | 'uwd | brand Zech 3:2 firebrand Amos 4:11 firebrands Isa 7:4
182 | 'owdowth | because Gen 21:11, Gen 21:25, Jud 6:7 cause 2 Sam 13:16 causes Jer 3:8 concerning Gen 26:32 me Jos 14:6 of Num 12:1, Num 13:24 sake Exo 18:8 thee Jos 14:6
183 | 'avah | after Deu 14:26 covet Deu 5:21 coveteth Prov 21:26 desire Psa 45:11, Prov 23:6, Prov 24:1, Amos 5:18 desired Psa 132:13, Psa 132:14, Isa 26:9, Jer 17:16, Micah 7:1 desireth 1 Sam 2:16, 2 Sam 3:21, 1 Ki 11:37, Job 23:13, Prov 13:4, Prov 21:10, Eccl 6:2 desirous Prov 23:3 longed 2 Sam 23:15, 1 Chr 11:17 longeth Deu 12:20 lusted Num 11:34, Psa 106:14 lusting Num 11:4
184 | 'avah | out Num 34:10
185 | 'avvah | after Deu 12:15, Deu 12:20, Deu 12:21 desire Hos 10:10 of Deu 18:6, 1 Sam 23:20 pleasure Jer 2:24
186 | 'Uwzay | Uzai Neh 3:25
187 | 'Uwzal | Uzal Gen 10:27, 1 Chr 1:21
188 | 'owy | Alas Num 24:23 Woe Num 21:29, 1 Sam 4:7, 1 Sam 4:8, Prov 23:29, Isa 3:9, Isa 3:11, Isa 6:5, Isa 24:16, Jer 4:13, Jer 4:31, Jer 6:4, Jer 10:19, Jer 13:27, Jer 15:10, Jer 45:3, Jer 48:46, Lam 5:16, Eze 16:23, Eze 16:23, Eze 24:6, Eze 24:9, Hos 7:13, Hos 9:12
189 | 'Eviy | Evi Num 31:8, Jos 13:21
190 | 'owyah | Woe Psa 120:5

Next Page - 191 ('eviyl) to 200 ('ivveleth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

191 ('eviyl) to 200 ('ivveleth)

Previous Page - 181 ('uwd) to 190 ('owyah)
Strong's Number Strong's Name Hebrew Text and Scripture

191

'eviyl

fool
Prov 7:22, Prov 10:8, Prov 10:10, Prov 11:29, Prov 12:15, Prov 15:5, Prov 17:28, Prov 20:3, Prov 24:7, Prov 27:22, Hos 9:7

fool's
Prov 12:16, Prov 27:3

foolish
Job 5:3, Prov 10:14, Prov 14:3, Prov 29:9, Jer 4:22

Fools
Psa 107:17, Prov 1:7, Prov 10:21, Prov 14:9, Prov 16:22, Isa 19:11, Isa 35:8

man
Job 5:2

192

'Eviyl Mrodak

Evilmerodach
2 Ki 25:27, Jer 52:31

193

'uwl

strength
Psa 73:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

mighty
2 Ki 24:15

194

'uwlay

be
Gen 16:2, Jos 14:12, 2 Ki 19:4, Job 1:5, Hos 8:7, Zeph 2:3

peradventure
Exo 32:30, Jos 9:7, 1 Ki 18:5, 1 Ki 18:27

unless
Num 22:33

195

'Uwlay

Ulai
Dan 8:2, Dan 8:16

196

'eviliy

foolish
Zech 11:15

197

'uwlam

porch
1 Ki 6:3, 1 Ki 7:6, 1 Ki 7:6, 1 Ki 7:7, 1 Ki 7:7, 1 Ki 7:8, 1 Ki 7:8, 1 Ki 7:12, 1 Ki 7:19, 1 Ki 7:21, 1 Chr 28:11, 2 Chr 3:4, 2 Chr 8:12, 2 Chr 15:8, 2 Chr 29:7, 2 Chr 29:17, Eze 8:16, Eze 40:7, Eze 40:8, Eze 40:9, Eze 40:9, Eze 40:15, Eze 40:39, Eze 40:40, Eze 40:48, Eze 40:48, Eze 40:49, Eze 41:25, Eze 41:26, Eze 44:3, Eze 46:2, Eze 46:8, Joel 2:17

porches
Eze 41:15

198

'Uwlam

Ulam
1 Chr 7:16, 1 Chr 7:17, 1 Chr 8:39, 1 Chr 8:40

199

'uwlam

but
Gen 28:19, 1 Ki 20:23, Job 1:11, Job 2:5, Job 11:5, Job 12:7, Job 13:4

deed
Exo 9:16, 1 Sam 25:34

for
Job 17:10

howbeit
Jud 18:29

Surely
Job 13:3, Job 14:18

truly
Gen 48:19, Num 14:21, 1 Sam 20:3, Micah 3:8

Wherefore
Job 33:1

would
Job 5:8

200

'ivveleth

folly
Prov 5:23, Prov 13:16, Prov 14:8, Prov 14:18, Prov 14:24, Prov 14:29, Prov 15:21, Prov 16:22, Prov 17:12, Prov 18:13, Prov 26:4, Prov 26:5, Prov 26:11

foolish
Prov 14:1

foolishly
Prov 14:17

foolishness
Psa 38:5, Psa 69:5, Prov 12:23, Prov 14:24, Prov 15:2, Prov 15:14, Prov 19:3, Prov 22:15, Prov 24:9, Prov 27:22

Next Page - 201 ('Owmar) to 210 ('Uwphaz)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

201 ('Owmar) to 210 ('Uwphaz)

Previous Page - 191 ('eviyl) to 200 ('ivveleth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
201 | 'Owmar | Omar Gen 36:11, Gen 36:15, 1 Chr 1:36
202 | 'own | force Job 40:16 goods Job 20:10 might Isa 40:26, Isa 40:29 strength Gen 49:3, Deu 21:17, Job 18:7, Job 18:12, Psa 78:51, Psa 105:36, Hos 12:3 substance Hos 12:8
203 | 'Own | On Num 16:1
204 | 'Own | On Gen 41:45, Gen 41:50, Gen 46:20
205 | 'aven | affliction Job 5:6, Jer 4:15, Hab 3:7 Aven Eze 30:17, Hos 10:8, Amos 1:5 evil Prov 12:21 false Prov 17:4 idol Isa 66:3 iniquity Num 23:21, 1 Sam 15:23, Job 4:8, Job 11:14, Job 21:19, Job 31:3, Job 34:8, Job 34:22, Job 36:10, Job 36:21, Psa 5:5, Psa 6:8, Psa 7:14, Psa 14:4, Psa 28:3, Psa 36:3, Psa 36:12, Psa 41:6, Psa 53:4, Psa 55:3, Psa 56:7, Psa 59:2, Psa 64:2, Psa 66:18, Psa 92:7, Psa 92:9, Psa 94:4, Psa 94:16, Psa 94:23, Psa 119:133, Psa 125:5, Psa 141:4, Psa 141:9, Prov 10:29, Prov 19:28, Prov 21:15, Isa 1:13, Isa 29:20, Isa 31:2, Isa 32:6, Isa 59:4, Isa 59:6, Isa 59:7, Hos 6:8, Hos 12:11, Micah 2:1, Hab 1:3 mischief Psa 36:4, Psa 55:10, Eze 11:2 mourners Hos 9:4 mourning Deu 26:14 nought Amos 5:5 sorrow Psa 90:10 unjust Prov 11:7 unrighteous Isa 10:1, Isa 55:7 vain Jer 4:14 vanity Job 15:35, Psa 10:7, Prov 22:8, Isa 41:29, Isa 58:9, Zech 10:2 wicked Job 22:15, Job 34:36, Psa 59:5, Psa 101:8, Prov 6:12, Prov 6:18 wickedness Job 11:11, Prov 30:20
207 | 'Ownow | Ono 1 Chr 8:12, Ezr 2:33, Neh 6:2, Neh 7:37, Neh 11:35
208 | 'Ownam | Onam Gen 36:23, 1 Chr 1:40, 1 Chr 2:26, 1 Chr 2:28
209 | 'Ownan | Onan Gen 38:4, Gen 38:8, Gen 38:9, Gen 46:12, Gen 46:12, Num 26:19, Num 26:19, 1 Chr 2:3
210 | 'Uwphaz | Uphaz Jer 10:9, Dan 10:5

Next Page - 211 ('Owphiyr) to 220 ('averah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

211 ('Owphiyr) to 220 ('averah)

Previous Page - 201 ('Owmar) to 210 ('Uwphaz)
Strong's Number Strong's Name Hebrew Text and Scripture

211

'Owphiyr

Ophir
Gen 10:29, 1 Ki 9:28, 1 Ki 10:11, 1 Ki 10:11, 1 Ki 22:48, 1 Chr 1:23, 1 Chr 29:4, 2 Chr 8:18, 2 Chr 9:10, Job 22:24, Job 28:16, Psa 45:9, Isa 13:12

212

'owphan

fitly
Prov 25:11

wheel
1 Ki 7:32, 1 Ki 7:33, Prov 20:26, Isa 28:27, Eze 1:15, Eze 1:16, Eze 1:16, Eze 10:9, Eze 10:9, Eze 10:10, Eze 10:10

wheels
Exo 14:25, 1 Ki 7:30, 1 Ki 7:32, 1 Ki 7:32, 1 Ki 7:33, Eze 1:16, Eze 1:19, Eze 1:19, Eze 1:20, Eze 1:20, Eze 1:21, Eze 1:21, Eze 3:13, Eze 10:6, Eze 10:9, Eze 10:9, Eze 10:12, Eze 10:12, Eze 10:13, Eze 10:16, Eze 10:16, Eze 10:19, Eze 11:22, Nahum 3:2

213

'uwts

haste
Prov 28:20

hasted
Exo 5:13, Jos 10:13

hastened
Gen 19:15, Jer 17:16

hasteth
Prov 19:2

hasty
Prov 21:5, Prov 29:20

labour
Isa 22:4

narrow
Jos 17:15

214

'owtsar

armoury
Jer 50:25

cellars
1 Chr 27:27, 1 Chr 27:28

garners
Joel 1:17

store
2 Chr 11:11

storehouses
1 Chr 27:25, Psa 33:7

treasure
Deu 28:12, 1 Chr 29:8, Ezr 2:69, Neh 7:70, Neh 7:71, Neh 10:38, Prov 15:16, Prov 21:20, Isa 33:6, Dan 1:2, Hos 13:15

treasures
Deu 32:34, 1 Ki 7:51, 1 Ki 14:26, 1 Ki 14:26, 1 Ki 15:18, 1 Ki 15:18, 2 Ki 12:18, 2 Ki 14:14, 2 Ki 16:8, 2 Ki 18:15, 2 Ki 20:13, 2 Ki 20:15, 2 Ki 24:13, 2 Ki 24:13, 1 Chr 26:20, 1 Chr 26:20, 1 Chr 26:22, 1 Chr 26:24, 1 Chr 26:26, 1 Chr 27:25, 2 Chr 5:1, 2 Chr 8:15, 2 Chr 12:9, 2 Chr 12:9, 2 Chr 16:2, 2 Chr 25:24, 2 Chr 36:18, 2 Chr 36:18, Neh 12:44, Job 38:22, Job 38:22, Prov 8:21, Prov 10:2, Prov 21:6, Isa 2:7, Isa 30:6, Isa 39:2, Isa 39:4, Isa 45:3, Jer 10:13, Jer 15:13, Jer 17:3, Jer 20:5, Jer 48:7, Jer 49:4, Jer 50:37, Jer 51:13, Jer 51:16, Eze 28:4, Micah 6:10

treasuries
1 Chr 9:26, 1 Chr 28:12, 1 Chr 28:12, 2 Chr 32:27, Neh 13:12, Neh 13:13, Psa 135:7

treasury
Jos 6:19, Jos 6:24, Jer 38:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

storehouse
Mal 3:10

215

'owr

day
2 Sam 2:32

enlightened
1 Sam 14:27, 1 Sam 14:29, Job 33:30, Psa 97:4

enlightening
Psa 19:8

fire
Isa 27:11

give
Eze 32:7

glorious
Psa 76:4

kindle
Mal 1:10

light
Gen 1:15, Gen 1:17, Gen 44:3, Exo 13:21, Exo 14:20, Exo 25:37, Num 8:2, 1 Sam 29:10, Neh 9:12, Neh 9:19, Psa 18:28, Psa 105:39, Psa 118:27, Psa 119:130, Isa 60:19

lighten
Ezr 9:8, Psa 13:3

lightened
Psa 77:18

lighteneth
Prov 29:13

shine
Num 6:25, Job 41:32, Psa 31:16, Psa 67:1, Psa 80:3, Psa 80:7, Psa 80:19, Psa 119:135, Eccl 8:1, Isa 60:1, Dan 9:17

shined
Eze 43:2

shineth
Psa 139:12, Prov 4:18

216

'owr

bright
Job 37:11

clear
Amos 8:9

day
Jud 16:2, Job 26:10

flood
Amos 8:8

herbs
Isa 18:4

light
Gen 1:3, Gen 1:3, Gen 1:4, Gen 1:4, Gen 1:5, Gen 1:18, Exo 10:23, Jud 19:26, 1 Sam 14:36, 1 Sam 25:22, 1 Sam 25:34, 1 Sam 25:36, 2 Sam 17:22, 2 Sam 23:4, 2 Ki 7:9, Job 3:9, Job 3:16, Job 3:20, Job 12:22, Job 12:25, Job 17:12, Job 18:5, Job 18:6, Job 18:18, Job 22:28, Job 24:13, Job 24:14, Job 24:16, Job 25:3, Job 28:11, Job 29:3, Job 29:24, Job 30:26, Job 33:28, Job 33:30, Job 36:30, Job 36:32, Job 37:15, Job 37:21, Job 38:15, Job 38:19, Job 38:24, Job 41:18, Psa 4:6, Psa 27:1, Psa 36:9, Psa 36:9, Psa 37:6, Psa 38:10, Psa 43:3, Psa 44:3, Psa 49:19, Psa 56:13, Psa 78:14, Psa 89:15, Psa 97:11, Psa 104:2, Psa 112:4, Psa 119:105, Psa 139:11, Psa 148:3, Prov 4:18, Prov 6:23, Prov 13:9, Prov 16:15, Eccl 2:13, Eccl 11:7, Eccl 12:2, Isa 2:5, Isa 5:20, Isa 5:20, Isa 5:30, Isa 9:2, Isa 9:2, Isa 10:17, Isa 13:10, Isa 13:10, Isa 30:26, Isa 30:26, Isa 30:26, Isa 30:26, Isa 42:6, Isa 42:16, Isa 45:7, Isa 49:6, Isa 51:4, Isa 58:8, Isa 58:10, Isa 59:9, Isa 60:1, Isa 60:3, Isa 60:19, Isa 60:19, Isa 60:20, Jer 4:23, Jer 13:16, Jer 25:10, Jer 31:35, Jer 31:35, Lam 3:2, Eze 32:7, Hos 6:5, Amos 5:18, Amos 5:20, Micah 2:1, Micah 7:8, Micah 7:9, Hab 3:4, Hab 3:11, Zeph 3:5, Zech 14:6, Zech 14:7

lightning
Job 37:3

lights
Psa 136:7, Eze 32:8

morning
Neh 8:3

sun
Job 31:26

217

'uwr

fire
Isa 31:9, Isa 44:16, Isa 47:14, Eze 5:2

fires
Isa 24:15

light
Isa 50:11

218

'Uwr

Ur
Gen 11:28, Gen 11:31, Gen 15:7, 1 Chr 11:35, Neh 9:7

219

'owrah

herbs
2 Ki 4:39, Isa 26:19

light
Est 8:16, Psa 139:12

220

'averah

cotes
2 Chr 32:28

Next Page - 221 ('Uwriy) to 230 ('azad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

221 ('Uwriy) to 230 ('azad)

Previous Page - 211 ('Owphiyr) to 220 ('averah)
Strong's Number Strong's Name Hebrew Text and Scripture

221

'Uwriy

Uri
Exo 31:2, Exo 35:30, Exo 38:22, 1 Ki 4:19, 1 Chr 2:20, 1 Chr 2:20, 2 Chr 1:5, Ezr 10:24

222

'Uwriy'el

Uriel
1 Chr 6:24, 1 Chr 15:5, 1 Chr 15:11, 2 Chr 13:2

223

'Uwriyah

Uriah
2 Sam 11:3, 2 Sam 11:6, 2 Sam 11:6, 2 Sam 11:7, 2 Sam 11:8, 2 Sam 11:8, 2 Sam 11:9, 2 Sam 11:10, 2 Sam 11:10, 2 Sam 11:11, 2 Sam 11:12, 2 Sam 11:12, 2 Sam 11:14, 2 Sam 11:15, 2 Sam 11:16, 2 Sam 11:17, 2 Sam 11:21, 2 Sam 11:24, 2 Sam 11:26, 2 Sam 11:26, 2 Sam 12:9, 2 Sam 12:10, 2 Sam 23:39, 1 Ki 15:5, 1 Chr 11:41, Ezr 8:33, Isa 8:2

Uriah's
2 Sam 12:15

Urijah
2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:11, 2 Ki 16:15, 2 Ki 16:16, Neh 3:4, Neh 3:21, Neh 8:4, Jer 26:20, Jer 26:21, Jer 26:23

224

'Uwriym

Urim
Exo 28:30, Lev 8:8, Num 27:21, Deu 33:8, 1 Sam 28:6, Ezr 2:63, Neh 7:65

225

'uwth

consent
Gen 34:15, Gen 34:22, Gen 34:23

consented
2 Ki 12:8

226

'owth

ensign
Num 2:2

ensigns
Psa 74:4

mark
Gen 4:15

miracles
Num 14:22, Deu 11:3

sign
Exo 4:8, Exo 4:8, Exo 8:23, Exo 13:9, Exo 31:13, Exo 31:17, Num 16:38, Deu 6:8, Deu 11:18, Deu 13:1, Deu 13:2, Deu 28:46, Jos 4:6, Jud 6:17, 1 Sam 2:34, 1 Sam 14:10, 2 Ki 19:29, 2 Ki 20:8, 2 Ki 20:9, Isa 7:11, Isa 7:14, Isa 19:20, Isa 20:3, Isa 37:30, Isa 38:7, Isa 38:22, Isa 55:13, Isa 66:19, Jer 44:29, Eze 4:3, Eze 14:8, Eze 20:12, Eze 20:20

signs
Gen 1:14, Exo 4:9, Exo 4:17, Exo 4:28, Exo 4:30, Exo 7:3, Exo 10:1, Exo 10:2, Num 14:11, Deu 4:34, Deu 6:22, Deu 7:19, Deu 26:8, Deu 29:3, Deu 34:11, Jos 24:17, 1 Sam 10:7, 1 Sam 10:9, Neh 9:10, Psa 74:4, Psa 74:9, Psa 78:43, Psa 105:27, Isa 8:18, Jer 10:2, Jer 32:20, Jer 32:21

token
Gen 9:12, Gen 9:13, Gen 9:17, Gen 17:11, Exo 3:12, Exo 12:13, Exo 13:16, Num 17:10, Jos 2:12, Psa 86:17

tokens
Job 21:29, Psa 65:8, Psa 135:9, Isa 44:25

227

'az

beginning
Isa 48:3, Isa 48:5

even
Ruth 2:7

for
2 Ki 5:3

hitherto
2 Sam 15:34

now
Jos 22:31

old
Psa 93:2

since
Exo 4:10, Jos 14:10

then
Gen 12:6, Exo 15:15, 1 Ki 9:11, Eccl 2:15

time
Gen 39:5, 1 Chr 20:4, Isa 16:13, Isa 44:8

when
Psa 76:7

Yet
Job 9:31

[then]
Psa 39:3, Jer 28:9

[yet]
Jer 51:53

228

'aza'

heat
Dan 3:19

heated
Dan 3:19

hot
Dan 3:22

229

'Ezbay

Ezbai
1 Chr 11:37

230

'azad

gone
Dan 2:5, Dan 2:8

Next Page - 231 ('ezowb) to 240 ('azen)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

231 ('ezowb) to 240 ('azen)

Previous Page - 221 ('Uwriy) to 230 ('azad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
231 | 'ezowb | hyssop Exo 12:22, Lev 14:4, Lev 14:6, Lev 14:49, Lev 14:51, Lev 14:52, Num 19:6, Num 19:18, 1 Ki 4:33, Psa 51:7
232 | 'ezowr | girdle 2 Ki 1:8, Job 12:18, Isa 5:27, Isa 11:5, Isa 11:5, Jer 13:1, Jer 13:2, Jer 13:4, Jer 13:6, Jer 13:7, Jer 13:7, Jer 13:10, Jer 13:11 girdles Eze 23:15
233 | 'azay | Then Psa 124:3, Psa 124:4, Psa 124:5
234 | 'azkarah | memorial Lev 2:2, Lev 2:9, Lev 2:16, Lev 5:12, Lev 6:15, Lev 24:7, Num 5:26
235 | 'azal | about Jer 2:36 fail Job 14:11 fro Eze 27:19 gone Deu 32:36, Prov 20:14 spent 1 Sam 9:7
236 | 'azal | go Ezr 5:15 up Ezr 4:23 went Ezr 5:8, Dan 2:17, Dan 2:24, Dan 6:18, Dan 6:19
237 | 'ezel | Ezel 1 Sam 20:19
238 | 'azan | ear Exo 15:26, Deu 1:45, Deu 32:1, Jud 5:3, 2 Chr 24:19, Neh 9:30, Job 32:11, Job 34:2, Psa 5:1, Psa 17:1, Psa 39:12, Psa 49:1, Psa 54:2, Psa 55:1, Psa 77:1, Psa 78:1, Psa 80:1, Psa 84:8, Psa 86:6, Psa 141:1, Psa 143:1, Prov 17:4, Isa 1:2, Isa 1:10, Isa 8:9, Isa 28:23, Isa 32:9, Isa 42:23, Isa 51:4, Isa 64:4, Jer 13:15, Hos 5:1, Joel 1:2 hear Psa 135:17, Psa 140:6 hearken Gen 4:23, Num 23:18, Job 33:1, Job 34:16, Job 37:14 hearkened Job 9:16
239 | 'azan | heed Eccl 12:9
240 | 'azen | weapon Deu 23:13

Next Page - 241 ('ozen) to 250 ('Ezrachiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

241 ('ozen) to 250 ('Ezrachiy)

Previous Page - 231 ('ezowb) to 240 ('azen)
Strong's Number Strong's Name Hebrew Text and Scripture

241

'ozen

audience
Gen 23:10, Gen 23:13, Gen 23:16, Exo 24:7, 1 Sam 25:24, 1 Chr 28:8, Neh 13:1

ear
Exo 21:6, Exo 29:20, Exo 29:20, Lev 8:23, Lev 8:24, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28, Deu 15:17, 1 Sam 9:15, 2 Ki 19:16, Neh 1:6, Neh 1:11, Job 4:12, Job 12:11, Job 13:1, Job 29:11, Job 34:3, Job 36:10, Job 42:5, Psa 10:17, Psa 17:6, Psa 31:2, Psa 45:10, Psa 49:4, Psa 58:4, Psa 71:2, Psa 86:1, Psa 88:2, Psa 94:9, Psa 102:2, Psa 116:2, Prov 2:2, Prov 4:20, Prov 5:1, Prov 5:13, Prov 15:31, Prov 18:15, Prov 20:12, Prov 22:17, Prov 25:12, Prov 28:9, Eccl 1:8, Isa 37:17, Isa 48:8, Isa 50:4, Isa 50:5, Isa 55:3, Isa 59:1, Jer 6:10, Jer 7:24, Jer 7:26, Jer 9:20, Jer 11:8, Jer 17:23, Jer 25:4, Jer 34:14, Jer 35:15, Jer 44:5, Lam 3:56, Dan 9:18, Amos 3:12

ears
Gen 20:8, Gen 35:4, Gen 44:18, Gen 50:4, Exo 10:2, Exo 11:2, Exo 17:14, Exo 32:2, Exo 32:3, Num 11:18, Num 14:28, Deu 5:1, Deu 29:4, Deu 31:28, Deu 31:30, Deu 32:44, Jos 20:4, Jud 7:3, Jud 9:2, Jud 9:3, Jud 17:2, 1 Sam 3:11, 1 Sam 8:21, 1 Sam 11:4, 1 Sam 15:14, 1 Sam 18:23, 2 Sam 3:19, 2 Sam 3:19, 2 Sam 7:22, 2 Sam 22:7, 2 Ki 18:26, 2 Ki 19:28, 2 Ki 21:12, 2 Ki 23:2, 1 Chr 17:20, 2 Chr 6:40, 2 Chr 7:15, 2 Chr 34:30, Neh 8:3, Job 13:17, Job 15:21, Job 28:22, Job 33:16, Job 36:15, Psa 18:6, Psa 34:15, Psa 40:6, Psa 44:1, Psa 78:1, Psa 92:11, Psa 115:6, Psa 130:2, Psa 135:17, Prov 21:13, Prov 23:9, Prov 23:12, Prov 26:17, Isa 5:9, Isa 6:10, Isa 6:10, Isa 11:3, Isa 22:14, Isa 30:21, Isa 32:3, Isa 33:15, Isa 35:5, Isa 36:11, Isa 37:29, Isa 42:20, Isa 43:8, Isa 49:20, Jer 2:2, Jer 5:21, Jer 19:3, Jer 26:11, Jer 26:15, Jer 28:7, Jer 28:7, Jer 29:29, Jer 36:6, Jer 36:6, Jer 36:10, Jer 36:13, Jer 36:14, Jer 36:15, Jer 36:15, Jer 36:20, Jer 36:21, Jer 36:21, Eze 3:10, Eze 8:18, Eze 9:1, Eze 12:2, Eze 16:12, Eze 23:25, Eze 24:26, Eze 40:4, Eze 44:5, Micah 7:16, Zech 7:11

hearing
Deu 31:11, 2 Sam 18:12, Job 33:8, Eze 9:5, Eze 10:13

me
1 Sam 20:2, 1 Sam 22:8, 1 Sam 22:8, 1 Sam 22:17

thee
1 Sam 20:12, 1 Sam 20:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

advertise
Ruth 4:4

displeased
Num 11:1

hear
2 Sam 22:45, Psa 18:44

revealed
2 Sam 7:27

told
1 Chr 17:25

242

'Uzzen She'erah

Uzzensherah
1 Chr 7:24

243

'Aznowth Tabowr

Aznothtabor
Jos 19:34

244

'Ozniy

Ozni
Num 26:16

Oznites
Num 26:16

245

'Azanyah

Azaniah
Neh 10:9

246

'aziqqiym

chains
Jer 40:1, Jer 40:4

247

'azar

about
Job 30:18, Isa 50:11

gird
Isa 8:9, Isa 8:9

girded
1 Sam 2:4, 2 Sam 22:40, Psa 18:39, Psa 30:11, Psa 65:6, Psa 93:1, Isa 45:5

girdeth
Psa 18:32

girt
2 Ki 1:8

up
Job 38:3, Job 40:7, Jer 1:17

248

'ezrowa`

arm
Job 31:22, Jer 32:21

249

'ezrach

born
Exo 12:19, Exo 12:48, Lev 19:34, Lev 23:42, Num 9:14, Num 15:29

country
Lev 16:29, Lev 17:15, Lev 24:22, Num 15:13, Eze 47:22

homeborn
Exo 12:49

land
Lev 24:16

nation
Lev 18:26

them
Jos 8:33

tree
Psa 37:35

The Following Have Multiple Hebrew Words Associated To A Single English Word

land
Num 15:30

250

'Ezrachiy

Ezrahite
1 Ki 4:31, Psa 88:1, Psa 89:1

Next Page - 251 ('ach) to 260 ('achuw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

251 ('ach) to 260 ('achuw)

Previous Page - 241 ('ozen) to 250 ('Ezrachiy)
Strong's Number Strong's Name Hebrew Text and Scripture

251

'ach

another
Gen 26:31, Gen 37:19, Gen 42:21, Gen 42:28, Exo 10:23, Exo 16:15, Exo 25:20, Exo 37:9, Lev 7:10, Lev 25:14, Lev 25:46, Lev 26:37, Num 14:4, Deu 25:11, 2 Ki 7:6, 1 Chr 26:12, Neh 4:19, Job 41:17, Jer 13:14, Jer 25:26, Eze 4:17, Eze 24:23, Eze 47:14, Joel 2:8

brethren
Gen 9:22, Gen 9:25, Gen 13:8, Gen 16:12, Gen 19:7, Gen 24:27, Gen 25:18, Gen 27:29, Gen 27:37, Gen 29:4, Gen 31:23, Gen 31:25, Gen 31:32, Gen 31:37, Gen 31:37, Gen 31:46, Gen 31:54, Gen 34:11, Gen 34:25, Gen 37:2, Gen 37:4, Gen 37:4, Gen 37:5, Gen 37:8, Gen 37:9, Gen 37:10, Gen 37:10, Gen 37:11, Gen 37:12, Gen 37:13, Gen 37:14, Gen 37:16, Gen 37:17, Gen 37:23, Gen 37:26, Gen 37:27, Gen 37:30, Gen 38:1, Gen 38:11, Gen 42:3, Gen 42:4, Gen 42:6, Gen 42:7, Gen 42:8, Gen 42:13, Gen 42:19, Gen 42:28, Gen 42:32, Gen 42:33, Gen 44:14, Gen 44:33, Gen 45:1, Gen 45:3, Gen 45:3, Gen 45:4, Gen 45:15, Gen 45:15, Gen 45:16, Gen 45:17, Gen 45:24, Gen 46:31, Gen 46:31, Gen 47:1, Gen 47:2, Gen 47:3, Gen 47:5, Gen 47:6, Gen 47:11, Gen 47:12, Gen 48:6, Gen 48:22, Gen 49:5, Gen 49:8, Gen 49:26, Gen 50:8, Gen 50:14, Gen 50:15, Gen 50:17, Gen 50:18, Gen 50:24, Exo 1:6, Exo 2:11, Exo 2:11, Exo 4:18, Lev 10:4, Lev 10:6, Lev 21:10, Lev 25:46, Lev 25:48, Num 8:26, Num 16:10, Num 18:2, Num 18:6, Num 20:3, Num 25:6, Num 27:4, Num 27:7, Num 27:9, Num 27:10, Num 27:10, Num 27:11, Num 32:6, Deu 1:16, Deu 1:28, Deu 2:4, Deu 2:8, Deu 3:18, Deu 3:20, Deu 10:9, Deu 15:7, Deu 17:15, Deu 17:20, Deu 18:2, Deu 18:7, Deu 18:15, Deu 18:18, Deu 24:7, Deu 24:14, Deu 25:5, Deu 33:9, Deu 33:16, Deu 33:24, Jos 1:14, Jos 1:15, Jos 2:13, Jos 2:18, Jos 6:23, Jos 14:8, Jos 17:4, Jos 17:4, Jos 22:3, Jos 22:4, Jos 22:7, Jos 22:8, Jud 8:19, Jud 9:1, Jud 9:3, Jud 9:5, Jud 9:24, Jud 9:26, Jud 9:31, Jud 9:41, Jud 9:56, Jud 11:3, Jud 14:3, Jud 16:31, Jud 18:8, Jud 18:8, Jud 18:14, Jud 19:23, Jud 20:13, Jud 21:22, Ruth 4:10, 1 Sam 16:13, 1 Sam 17:17, 1 Sam 17:17, 1 Sam 17:18, 1 Sam 17:22, 1 Sam 20:29, 1 Sam 22:1, 1 Sam 30:23, 2 Sam 2:26, 2 Sam 3:8, 2 Sam 15:20, 2 Sam 19:12, 2 Sam 19:41, 1 Ki 1:9, 1 Ki 12:24, 2 Ki 9:2, 2 Ki 10:13, 2 Ki 10:13, 2 Ki 23:9, 1 Chr 4:9, 1 Chr 4:27, 1 Chr 5:2, 1 Chr 5:7, 1 Chr 5:13, 1 Chr 6:44, 1 Chr 6:48, 1 Chr 7:5, 1 Chr 7:22, 1 Chr 8:32, 1 Chr 9:6, 1 Chr 9:9, 1 Chr 9:13, 1 Chr 9:17, 1 Chr 9:19, 1 Chr 9:25, 1 Chr 9:32, 1 Chr 9:38, 1 Chr 9:38, 1 Chr 12:2, 1 Chr 12:32, 1 Chr 12:39, 1 Chr 13:2, 1 Chr 15:5, 1 Chr 15:6, 1 Chr 15:7, 1 Chr 15:8, 1 Chr 15:9, 1 Chr 15:10, 1 Chr 15:12, 1 Chr 15:16, 1 Chr 15:17, 1 Chr 15:17, 1 Chr 15:18, 1 Chr 16:7, 1 Chr 16:37, 1 Chr 16:38, 1 Chr 16:39, 1 Chr 23:22, 1 Chr 23:32, 1 Chr 24:31, 1 Chr 24:31, 1 Chr 25:7, 1 Chr 25:9, 1 Chr 25:10, 1 Chr 25:11, 1 Chr 25:12, 1 Chr 25:13, 1 Chr 25:14, 1 Chr 25:15, 1 Chr 25:16, 1 Chr 25:17, 1 Chr 25:18, 1 Chr 25:19, 1 Chr 25:20, 1 Chr 25:21, 1 Chr 25:22, 1 Chr 25:23, 1 Chr 25:24, 1 Chr 25:25, 1 Chr 25:26, 1 Chr 25:27, 1 Chr 25:28, 1 Chr 25:29, 1 Chr 25:30, 1 Chr 25:31, 1 Chr 26:7, 1 Chr 26:8, 1 Chr 26:9, 1 Chr 26:11, 1 Chr 26:25, 1 Chr 26:26, 1 Chr 26:28, 1 Chr 26:30, 1 Chr 26:32, 1 Chr 27:18, 1 Chr 28:2, 2 Chr 5:12, 2 Chr 11:4, 2 Chr 11:22, 2 Chr 19:10, 2 Chr 19:10, 2 Chr 21:2, 2 Chr 21:4, 2 Chr 21:13, 2 Chr 22:8, 2 Chr 28:8, 2 Chr 28:11, 2 Chr 28:15, 2 Chr 29:15, 2 Chr 29:34, 2 Chr 30:7, 2 Chr 30:9, 2 Chr 31:15, 2 Chr 35:5, 2 Chr 35:6, 2 Chr 35:9, 2 Chr 35:15, Ezr 3:2, Ezr 3:2, Ezr 3:8, Ezr 3:9, Ezr 3:9, Ezr 6:20, Ezr 8:17, Ezr 8:18, Ezr 8:19, Ezr 8:24, Ezr 10:18, Neh 1:2, Neh 3:1, Neh 3:18, Neh 4:2, Neh 4:14, Neh 4:23, Neh 5:1, Neh 5:5, Neh 5:8, Neh 5:8, Neh 5:10, Neh 5:14, Neh 10:10, Neh 10:29, Neh 11:12, Neh 11:13, Neh 11:14, Neh 11:17, Neh 11:19, Neh 12:7, Neh 12:8, Neh 12:9, Neh 12:24, Neh 12:36, Neh 13:13, Est 10:3, Job 6:15, Job 19:13, Job 42:11, Job 42:15, Psa 22:22, Psa 69:8, Psa 122:8, Psa 133:1, Prov 6:19, Prov 17:2, Prov 19:7, Isa 66:5, Isa 66:20, Jer 7:15, Jer 12:6, Jer 29:16, Jer 35:3, Jer 41:8, Jer 49:10, Eze 11:15, Eze 11:15, Hos 2:1, Hos 13:15, Micah 5:3

brethren's
Deu 20:8

brother
Gen 4:2, Gen 4:8, Gen 4:8, Gen 4:9, Gen 9:5, Gen 10:21, Gen 14:13, Gen 14:13, Gen 14:14, Gen 14:16, Gen 20:5, Gen 20:13, Gen 20:16, Gen 22:20, Gen 22:21, Gen 22:23, Gen 24:15, Gen 24:29, Gen 24:53, Gen 24:55, Gen 25:26, Gen 27:6, Gen 27:11, Gen 27:23, Gen 27:30, Gen 27:35, Gen 27:40, Gen 27:41, Gen 27:42, Gen 27:43, Gen 28:2, Gen 28:5, Gen 29:10, Gen 29:10, Gen 29:10, Gen 29:12, Gen 29:15, Gen 32:3, Gen 32:6, Gen 32:11, Gen 32:13, Gen 32:17, Gen 33:3, Gen 33:9, Gen 35:1, Gen 35:7, Gen 36:6, Gen 37:26, Gen 37:27, Gen 38:8, Gen 38:9, Gen 38:29, Gen 38:30, Gen 42:4, Gen 42:15, Gen 42:16, Gen 42:20, Gen 42:21, Gen 42:34, Gen 42:34, Gen 42:38, Gen 43:3, Gen 43:4, Gen 43:5, Gen 43:6, Gen 43:7, Gen 43:7, Gen 43:13, Gen 43:14, Gen 43:29, Gen 43:29, Gen 43:30, Gen 44:19, Gen 44:20, Gen 44:23, Gen 44:26, Gen 44:26, Gen 45:4, Gen 45:12, Gen 45:14, Gen 48:19, Exo 4:14, Exo 7:1, Exo 7:2, Exo 28:1, Exo 28:2, Exo 28:4, Exo 28:41, Exo 32:27, Exo 32:29, Lev 16:2, Lev 18:14, Lev 19:17, Lev 21:2, Lev 25:25, Lev 25:25, Lev 25:35, Lev 25:36, Lev 25:39, Lev 25:47, Num 6:7, Num 20:8, Num 20:14, Num 27:13, Num 36:2, Deu 1:16, Deu 13:6, Deu 15:2, Deu 15:3, Deu 15:7, Deu 15:9, Deu 15:11, Deu 15:12, Deu 17:15, Deu 19:18, Deu 19:19, Deu 22:1, Deu 22:2, Deu 22:2, Deu 23:7, Deu 23:19, Deu 23:20, Deu 25:3, Deu 25:6, Deu 25:7, Deu 28:54, Deu 32:50, Jos 15:17, Jud 1:3, Jud 1:13, Jud 1:17, Jud 3:9, Jud 9:3, Jud 9:18, Jud 9:21, Jud 9:24, Jud 20:23, Jud 20:28, Jud 21:6, Ruth 4:3, 1 Sam 14:3, 1 Sam 17:28, 1 Sam 20:29, 1 Sam 26:6, 2 Sam 1:26, 2 Sam 2:22, 2 Sam 2:27, 2 Sam 3:27, 2 Sam 3:30, 2 Sam 3:30, 2 Sam 4:6, 2 Sam 4:9, 2 Sam 10:10, 2 Sam 13:3, 2 Sam 13:4, 2 Sam 13:7, 2 Sam 13:8, 2 Sam 13:10, 2 Sam 13:12, 2 Sam 13:20, 2 Sam 13:20, 2 Sam 13:20, 2 Sam 13:20, 2 Sam 13:26, 2 Sam 13:32, 2 Sam 14:7, 2 Sam 14:7, 2 Sam 18:2, 2 Sam 20:9, 2 Sam 20:10, 2 Sam 21:21, 2 Sam 23:18, 2 Sam 23:24, 1 Ki 1:10, 1 Ki 2:7, 1 Ki 2:21, 1 Ki 2:22, 1 Ki 9:13, 1 Ki 13:30, 1 Ki 20:32, 1 Ki 20:33, 1 Chr 2:32, 1 Chr 2:42, 1 Chr 4:11, 1 Chr 6:39, 1 Chr 7:16, 1 Chr 7:35, 1 Chr 8:39, 1 Chr 11:20, 1 Chr 11:26, 1 Chr 11:38, 1 Chr 11:45, 1 Chr 19:11, 1 Chr 19:15, 1 Chr 20:5, 1 Chr 20:7, 1 Chr 24:25, 1 Chr 26:22, 1 Chr 27:7, 2 Chr 31:12, 2 Chr 31:13, 2 Chr 36:4, 2 Chr 36:4, 2 Chr 36:10, Neh 5:7, Neh 7:2, Job 22:6, Job 30:29, Psa 35:14, Psa 49:7, Psa 50:20, Prov 17:17, Prov 18:9, Prov 18:19, Prov 18:24, Prov 27:10, Eccl 4:8, S of Solomon 8:1, Isa 3:6, Isa 9:19, Isa 19:2, Isa 41:6, Jer 9:4, Jer 9:4, Jer 22:18, Jer 23:35, Jer 31:34, Jer 34:9, Jer 34:14, Jer 34:17, Eze 18:18, Eze 33:30, Eze 38:21, Eze 44:25, Hos 12:3, Amos 1:11, Obad 1:10, Obad 1:12, Micah 7:2, Hag 2:22, Zech 7:9, Zech 7:10, Mal 1:2, Mal 2:10

brother's
Gen 4:9, Gen 4:10, Gen 4:11, Gen 4:21, Gen 10:25, Gen 12:5, Gen 14:12, Gen 24:48, Gen 27:44, Gen 27:45, Gen 38:8, Gen 38:9, Lev 18:16, Lev 18:16, Lev 20:21, Lev 20:21, Deu 22:1, Deu 22:3, Deu 22:4, Deu 25:9, 1 Ki 2:15, 1 Chr 1:19, Job 1:13, Job 1:18, Prov 27:10

brotherly
Amos 1:9

kindred
1 Chr 12:29

like
Eze 18:10

other
Gen 13:11

252

'ach

brethren
Ezr 7:18

253

'ach

ah
Eze 21:15

Alas
Eze 6:11

254

'ach

hearth
Jer 36:22, Jer 36:23, Jer 36:23

255

'oach

creatures
Isa 13:21

256

'Ach'ab

Ahab
1 Ki 16:28, 1 Ki 16:29, 1 Ki 16:29, 1 Ki 16:30, 1 Ki 16:33, 1 Ki 16:33, 1 Ki 17:1, 1 Ki 18:1, 1 Ki 18:2, 1 Ki 18:3, 1 Ki 18:5, 1 Ki 18:6, 1 Ki 18:9, 1 Ki 18:12, 1 Ki 18:16, 1 Ki 18:16, 1 Ki 18:17, 1 Ki 18:17, 1 Ki 18:20, 1 Ki 18:41, 1 Ki 18:42, 1 Ki 18:44, 1 Ki 18:45, 1 Ki 18:46, 1 Ki 19:1, 1 Ki 20:2, 1 Ki 20:13, 1 Ki 20:14, 1 Ki 21:1, 1 Ki 21:2, 1 Ki 21:3, 1 Ki 21:4, 1 Ki 21:15, 1 Ki 21:16, 1 Ki 21:16, 1 Ki 21:18, 1 Ki 21:20, 1 Ki 21:21, 1 Ki 21:24, 1 Ki 21:25, 1 Ki 21:27, 1 Ki 21:29, 1 Ki 22:20, 1 Ki 22:39, 1 Ki 22:40, 1 Ki 22:41, 1 Ki 22:49, 1 Ki 22:51, 2 Ki 1:1, 2 Ki 3:1, 2 Ki 3:5, 2 Ki 8:16, 2 Ki 8:18, 2 Ki 8:18, 2 Ki 8:25, 2 Ki 8:27, 2 Ki 8:27, 2 Ki 8:27, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 9:7, 2 Ki 9:8, 2 Ki 9:8, 2 Ki 9:9, 2 Ki 9:25, 2 Ki 9:29, 2 Ki 10:1, 2 Ki 10:10, 2 Ki 10:11, 2 Ki 10:17, 2 Ki 10:18, 2 Ki 10:30, 2 Ki 21:3, 2 Ki 21:13, 2 Chr 18:1, 2 Chr 18:2, 2 Chr 18:2, 2 Chr 18:3, 2 Chr 18:19, 2 Chr 21:6, 2 Chr 21:6, 2 Chr 21:13, 2 Chr 22:3, 2 Chr 22:4, 2 Chr 22:5, 2 Chr 22:6, 2 Chr 22:7, 2 Chr 22:8, Jer 29:21, Jer 29:22, Micah 6:16

Ahab's
1 Ki 21:8, 2 Ki 10:1

257

'Achban

Ahban
1 Chr 2:29

258

'achad

other
Eze 21:16

259

'echad

a
Exo 16:33, Exo 33:5, Exo 36:21, Num 13:2, Jos 3:12, Jos 4:2, Jos 4:4, Jos 4:5, Jos 7:21, Jos 7:21, Jud 15:4, 1 Sam 1:5, 1 Sam 6:7, 1 Sam 7:9, 1 Sam 7:12, 1 Sam 9:15, 1 Sam 16:20, 1 Sam 24:14, 1 Sam 26:20, 2 Sam 2:18, 2 Sam 6:19, 2 Sam 6:19, 2 Sam 6:19, 2 Sam 18:11, 1 Ki 7:32, 1 Ki 19:4, 1 Ki 19:5, 1 Ki 20:13, 2 Ki 6:2, 2 Ki 12:9, 2 Chr 24:8, Job 42:11, Jer 51:60, Eze 8:7, Eze 8:8, Eze 33:2, Eze 40:42, Eze 40:42, Eze 43:13, Eze 48:1, Eze 48:2, Eze 48:3, Eze 48:4, Eze 48:5, Eze 48:6, Eze 48:7, Eze 48:23, Eze 48:24, Eze 48:25, Eze 48:26, Eze 48:27, Dan 8:3, Jonah 3:4, Zech 5:7

alike
Eccl 11:6

alone
Jos 22:20, 1 Chr 29:1, Eccl 4:10, Isa 51:2

altogether
Jer 10:8

an
Jos 3:13, Jos 3:16, 2 Sam 2:25, 1 Ki 13:11, 1 Ki 22:9, 2 Ki 25:19, Job 42:11, Jer 52:25, Eze 40:43

another
Exo 26:19, Exo 26:21, Exo 26:25, Exo 36:10, Exo 36:10, Exo 36:12, Exo 36:13, Exo 36:22, Exo 36:24, Exo 36:26, Exo 37:8, Exo 37:19, Deu 21:15, Jud 9:37, Jud 16:7, Jud 16:11, 1 Sam 10:3, 1 Sam 10:3, 1 Sam 13:18, 1 Sam 13:18, 1 Ki 18:6, Job 41:16, Eze 10:9, Eze 10:9, Eze 17:7, Eze 19:5, Eze 33:30, Eze 37:16, Eze 37:17, Eze 40:26, Eze 40:49, Eze 41:11, Dan 8:13, Amos 4:7, Zech 8:21

any
Lev 4:2, Lev 4:13, Lev 4:22, Lev 4:27, Lev 4:27, Lev 5:17, Lev 6:3, Num 15:27, Num 36:3, Deu 15:7, Deu 16:5, Deu 17:2, Deu 18:6, Deu 28:55, 2 Sam 2:1, 2 Sam 7:7, 1 Chr 17:6, Eze 16:5

certain
Jud 9:53, Jud 13:2, 1 Sam 1:1, 2 Sam 18:10, 1 Ki 20:35, 2 Ki 4:1, 2 Ki 8:6, Est 3:8, Dan 10:5

daily
Neh 5:18

each
Num 7:11, Num 7:85, Num 7:85, Num 29:14, Num 29:15, 2 Ki 15:20, 2 Chr 4:13

eleven
Deu 1:2, Jos 15:51, 2 Ki 23:36, 2 Ki 24:18, 2 Chr 36:5, 2 Chr 36:11, Jer 52:1

eleventh
1 Ki 6:38, 2 Ki 9:29, Eze 30:20, Eze 31:1

every
Exo 36:30, Num 28:21, Num 29:14, Jos 3:12, Jos 4:2, Jos 4:4, 1 Ki 7:30, 1 Ki 7:38, 1 Chr 27:1

few
Gen 27:44, Gen 29:20, Dan 11:20

first
Gen 1:5, Gen 2:11, Gen 8:5, Gen 8:13, Gen 8:13, Exo 28:17, Exo 39:10, Exo 40:2, Exo 40:17, Lev 23:24, Num 1:1, Num 1:18, Num 29:1, Num 33:38, Deu 1:3, 1 Ki 16:23, 2 Chr 29:17, 2 Chr 36:22, Ezr 1:1, Ezr 3:6, Ezr 7:9, Ezr 7:9, Ezr 10:16, Ezr 10:17, Neh 8:2, Job 42:14, Eze 10:14, Eze 26:1, Eze 29:17, Eze 31:1, Eze 32:1, Eze 45:18, Dan 1:21, Dan 9:1, Dan 9:2, Dan 11:1, Hag 1:1

fro
2 Ki 4:35

man
Jud 4:16, 1 Ki 4:7

none
Psa 139:16, Dan 10:21

once
Exo 30:10, Exo 30:10, Lev 16:34, Jud 16:28, 1 Ki 10:22, 2 Ki 6:10, 2 Chr 9:21, Job 33:14, Job 40:5, Psa 62:11, Psa 89:35, Prov 28:18, Hag 2:6

one
Gen 1:9, Gen 2:21, Gen 2:24, Gen 3:22, Gen 4:19, Gen 10:25, Gen 11:1, Gen 11:1, Gen 11:6, Gen 11:6, Gen 19:9, Gen 21:15, Gen 22:2, Gen 26:10, Gen 27:38, Gen 27:45, Gen 32:8, Gen 33:13, Gen 34:16, Gen 34:22, Gen 40:5, Gen 41:5, Gen 41:11, Gen 41:22, Gen 41:25, Gen 41:26, Gen 42:11, Gen 42:13, Gen 42:13, Gen 42:16, Gen 42:19, Gen 42:27, Gen 42:32, Gen 42:33, Gen 44:28, Gen 48:22, Gen 49:16, Exo 1:15, Exo 8:31, Exo 9:6, Exo 9:7, Exo 10:19, Exo 11:1, Exo 12:18, Exo 12:46, Exo 12:49, Exo 14:28, Exo 16:22, Exo 17:12, Exo 18:3, Exo 23:29, Exo 24:3, Exo 25:12, Exo 25:19, Exo 25:32, Exo 25:33, Exo 25:36, Exo 26:2, Exo 26:2, Exo 26:2, Exo 26:4, Exo 26:5, Exo 26:6, Exo 26:8, Exo 26:8, Exo 26:8, Exo 26:10, Exo 26:11, Exo 26:16, Exo 26:17, Exo 26:19, Exo 26:21, Exo 26:24, Exo 26:25, Exo 26:26, Exo 27:9, Exo 28:10, Exo 29:1, Exo 29:3, Exo 29:15, Exo 29:23, Exo 29:23, Exo 29:23, Exo 29:39, Exo 29:40, Exo 36:9, Exo 36:9, Exo 36:9, Exo 36:10, Exo 36:10, Exo 36:11, Exo 36:12, Exo 36:12, Exo 36:13, Exo 36:13, Exo 36:15, Exo 36:15, Exo 36:15, Exo 36:18, Exo 36:22, Exo 36:22, Exo 36:24, Exo 36:26, Exo 36:29, Exo 36:31, Exo 37:3, Exo 37:8, Exo 37:18, Exo 37:19, Exo 37:22, Lev 5:4, Lev 5:5, Lev 5:7, Lev 5:13, Lev 7:7, Lev 7:14, Lev 8:26, Lev 8:26, Lev 12:8, Lev 13:2, Lev 14:5, Lev 14:10, Lev 14:10, Lev 14:12, Lev 14:21, Lev 14:21, Lev 14:22, Lev 14:30, Lev 14:31, Lev 14:50, Lev 15:15, Lev 15:30, Lev 16:5, Lev 16:8, Lev 22:28, Lev 23:18, Lev 23:19, Lev 24:5, Lev 24:22, Lev 25:48, Lev 26:26, Num 1:41, Num 1:44, Num 2:16, Num 2:28, Num 6:11, Num 6:14, Num 6:14, Num 6:14, Num 6:19, Num 6:19, Num 7:3, Num 7:13, Num 7:13, Num 7:14, Num 7:15, Num 7:15, Num 7:15, Num 7:16, Num 7:19, Num 7:19, Num 7:20, Num 7:21, Num 7:21, Num 7:21, Num 7:22, Num 7:25, Num 7:25, Num 7:26, Num 7:27, Num 7:27, Num 7:27, Num 7:28, Num 7:31, Num 7:31, Num 7:32, Num 7:33, Num 7:33, Num 7:33, Num 7:34, Num 7:37, Num 7:37, Num 7:38, Num 7:39, Num 7:39, Num 7:39, Num 7:40, Num 7:43, Num 7:44, Num 7:45, Num 7:45, Num 7:45, Num 7:46, Num 7:49, Num 7:49, Num 7:50, Num 7:51, Num 7:51, Num 7:51, Num 7:52, Num 7:55, Num 7:55, Num 7:56, Num 7:57, Num 7:57, Num 7:57, Num 7:58, Num 7:61, Num 7:61, Num 7:62, Num 7:63, Num 7:63, Num 7:63, Num 7:64, Num 7:67, Num 7:67, Num 7:68, Num 7:69, Num 7:69, Num 7:69, Num 7:70, Num 7:73, Num 7:73, Num 7:74, Num 7:75, Num 7:75, Num 7:75, Num 7:76, Num 7:79, Num 7:79, Num 7:80, Num 7:81, Num 7:81, Num 7:81, Num 7:82, Num 8:12, Num 9:14, Num 10:4, Num 11:19, Num 11:26, Num 13:23, Num 14:15, Num 15:5, Num 15:11, Num 15:11, Num 15:12, Num 15:15, Num 15:16, Num 15:16, Num 15:24, Num 15:24, Num 15:29, Num 16:15, Num 16:15, Num 16:22, Num 17:3, Num 17:6, Num 28:4, Num 28:7, Num 28:11, Num 28:12, Num 28:12, Num 28:13, Num 28:15, Num 28:19, Num 28:22, Num 28:27, Num 28:28, Num 28:28, Num 28:29, Num 28:30, Num 29:2, Num 29:2, Num 29:4, Num 29:4, Num 29:5, Num 29:8, Num 29:8, Num 29:9, Num 29:10, Num 29:11, Num 29:16, Num 29:19, Num 29:22, Num 29:25, Num 29:28, Num 29:31, Num 29:34, Num 29:36, Num 29:36, Num 29:38, Num 31:28, Num 31:30, Num 31:34, Num 31:39, Num 31:47, Num 34:18, Num 35:30, Num 36:8, Deu 1:23, Deu 4:42, Deu 6:4, Deu 12:14, Deu 13:12, Deu 15:7, Deu 17:6, Deu 19:5, Deu 19:11, Deu 19:15, Deu 21:15, Deu 23:16, Deu 24:5, Deu 25:5, Deu 25:11, Deu 28:7, Deu 28:25, Deu 32:30, Jos 9:2, Jos 10:2, Jos 10:42, Jos 12:9, Jos 12:9, Jos 12:10, Jos 12:10, Jos 12:11, Jos 12:11, Jos 12:12, Jos 12:12, Jos 12:13, Jos 12:13, Jos 12:14, Jos 12:14, Jos 12:15, Jos 12:15, Jos 12:16, Jos 12:16, Jos 12:17, Jos 12:17, Jos 12:18, Jos 12:18, Jos 12:19, Jos 12:19, Jos 12:20, Jos 12:20, Jos 12:21, Jos 12:21, Jos 12:22, Jos 12:22, Jos 12:23, Jos 12:23, Jos 12:24, Jos 12:24, Jos 17:14, Jos 17:14, Jos 17:17, Jos 20:4, Jos 23:10, Jos 23:14, Jos 23:14, Jud 6:16, Jud 8:18, Jud 9:2, Jud 9:5, Jud 9:18, Jud 16:29, Jud 17:5, Jud 17:11, Jud 18:19, Jud 19:13, Jud 20:1, Jud 20:8, Jud 20:11, Jud 20:31, Jud 21:3, Jud 21:6, Jud 21:8, Ruth 1:4, Ruth 2:13, 1 Sam 1:2, 1 Sam 1:24, 1 Sam 2:34, 1 Sam 2:36, 1 Sam 6:4, 1 Sam 6:17, 1 Sam 6:17, 1 Sam 6:17, 1 Sam 6:17, 1 Sam 6:17, 1 Sam 9:3, 1 Sam 10:3, 1 Sam 11:7, 1 Sam 13:17, 1 Sam 14:4, 1 Sam 14:5, 1 Sam 14:40, 1 Sam 16:18, 1 Sam 17:36, 1 Sam 22:20, 1 Sam 25:14, 1 Sam 26:15, 1 Sam 26:22, 1 Sam 27:1, 2 Sam 1:15, 2 Sam 2:21, 2 Sam 2:25, 2 Sam 3:13, 2 Sam 4:2, 2 Sam 6:20, 2 Sam 7:23, 2 Sam 9:11, 2 Sam 12:1, 2 Sam 12:1, 2 Sam 12:3, 2 Sam 13:13, 2 Sam 13:30, 2 Sam 14:6, 2 Sam 14:27, 2 Sam 15:2, 2 Sam 17:12, 2 Sam 17:22, 2 Sam 19:14, 2 Sam 23:8, 2 Sam 24:12, 1 Ki 2:16, 1 Ki 2:20, 1 Ki 3:17, 1 Ki 3:17, 1 Ki 3:25, 1 Ki 4:22, 1 Ki 6:24, 1 Ki 6:25, 1 Ki 6:25, 1 Ki 6:26, 1 Ki 6:27, 1 Ki 6:34, 1 Ki 7:16, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:27, 1 Ki 7:34, 1 Ki 7:37, 1 Ki 7:37, 1 Ki 7:37, 1 Ki 7:38, 1 Ki 7:38, 1 Ki 7:38, 1 Ki 7:42, 1 Ki 7:44, 1 Ki 8:56, 1 Ki 10:14, 1 Ki 10:16, 1 Ki 10:17, 1 Ki 11:13, 1 Ki 11:32, 1 Ki 11:36, 1 Ki 12:29, 1 Ki 12:30, 1 Ki 14:21, 1 Ki 15:10, 1 Ki 18:6, 1 Ki 18:23, 1 Ki 18:25, 1 Ki 19:2, 1 Ki 20:29, 1 Ki 22:8, 1 Ki 22:13, 1 Ki 22:13, 2 Ki 3:11, 2 Ki 4:22, 2 Ki 4:22, 2 Ki 4:39, 2 Ki 6:3, 2 Ki 6:5, 2 Ki 6:12, 2 Ki 7:8, 2 Ki 7:13, 2 Ki 8:26, 2 Ki 9:1, 2 Ki 14:23, 2 Ki 17:27, 2 Ki 17:28, 2 Ki 18:24, 2 Ki 22:1, 2 Ki 24:18, 2 Ki 25:16, 2 Ki 25:17, 1 Chr 1:19, 1 Chr 11:11, 1 Chr 12:14, 1 Chr 12:38, 1 Chr 17:21, 1 Chr 21:10, 1 Chr 23:11, 1 Chr 24:6, 1 Chr 24:17, 1 Chr 25:28, 2 Chr 3:11, 2 Chr 3:17, 2 Chr 4:15, 2 Chr 5:13, 2 Chr 5:13, 2 Chr 9:13, 2 Chr 9:15, 2 Chr 9:16, 2 Chr 12:13, 2 Chr 16:13, 2 Chr 18:7, 2 Chr 18:8, 2 Chr 18:12, 2 Chr 18:12, 2 Chr 22:2, 2 Chr 28:6, 2 Chr 30:12, 2 Chr 32:12, 2 Chr 34:1, 2 Chr 36:11, Ezr 2:26, Ezr 3:1, Ezr 10:13, Neh 1:2, Neh 4:17, Neh 5:18, Neh 7:30, Neh 7:37, Neh 8:1, Neh 11:1, Est 3:13, Est 4:11, Est 7:9, Est 8:12, Job 2:10, Job 9:3, Job 9:22, Job 14:4, Job 23:13, Job 31:15, Job 33:23, Job 41:16, Psa 14:3, Psa 27:4, Psa 34:20, Psa 53:3, Psa 82:7, Psa 106:11, Prov 1:14, Eccl 2:14, Eccl 3:19, Eccl 3:19, Eccl 3:20, Eccl 4:8, Eccl 4:9, Eccl 4:10, Eccl 4:11, Eccl 4:12, Eccl 6:6, Eccl 7:27, Eccl 7:27, Eccl 7:28, Eccl 9:2, Eccl 9:3, Eccl 9:18, Eccl 12:11, S of Solomon 4:9, S of Solomon 4:9, S of Solomon 6:9, S of Solomon 6:9, Isa 4:1, Isa 5:10, Isa 6:2, Isa 6:6, Isa 9:14, Isa 10:17, Isa 19:18, Isa 23:15, Isa 27:12, Isa 27:12, Isa 30:17, Isa 30:17, Isa 34:16, Isa 36:9, Isa 47:9, Isa 66:8, Isa 66:17, Jer 3:14, Jer 24:2, Jer 32:39, Jer 32:39, Jer 35:2, Jer 52:1, Jer 52:20, Jer 52:21, Jer 52:22, Eze 1:6, Eze 1:6, Eze 1:15, Eze 1:16, Eze 4:9, Eze 9:2, Eze 10:9, Eze 10:9, Eze 10:10, Eze 10:14, Eze 10:21, Eze 10:21, Eze 11:19, Eze 18:10, Eze 19:3, Eze 21:19, Eze 23:2, Eze 23:13, Eze 33:24, Eze 34:23, Eze 37:16, Eze 37:17, Eze 37:17, Eze 37:17, Eze 37:19, Eze 37:19, Eze 37:22, Eze 37:22, Eze 37:24, Eze 40:5, Eze 40:5, Eze 40:6, Eze 40:6, Eze 40:7, Eze 40:7, Eze 40:7, Eze 40:8, Eze 40:10, Eze 40:10, Eze 40:12, Eze 40:12, Eze 40:26, Eze 40:42, Eze 40:44, Eze 40:49, Eze 41:11, Eze 41:24, Eze 42:4, Eze 43:14, Eze 45:7, Eze 45:11, Eze 45:15, Eze 46:17, Eze 46:22, Eze 48:8, Eze 48:31, Eze 48:31, Eze 48:31, Eze 48:32, Eze 48:32, Eze 48:32, Eze 48:33, Eze 48:33, Eze 48:33, Eze 48:34, Eze 48:34, Eze 48:34, Dan 8:3, Dan 8:9, Dan 8:13, Dan 9:27, Dan 10:13, Dan 10:13, Dan 11:27, Dan 12:5, Hos 1:11, Amos 4:7, Amos 4:7, Amos 4:8, Amos 6:9, Obad 1:11, Zeph 3:9, Hag 2:1, Zech 3:9, Zech 3:9, Zech 4:3, Zech 8:21, Zech 11:7, Zech 11:8, Zech 14:7, Zech 14:9, Zech 14:9, Mal 2:10, Mal 2:10, Mal 2:15, Mal 2:15

only
1 Ki 4:19, Eze 7:5

other
Exo 17:12, Exo 18:4, Exo 25:19, Exo 25:33, Lev 5:7, Lev 12:8, Lev 14:22, Lev 14:31, Lev 15:15, Lev 15:30, Lev 16:8, Num 6:11, Num 8:12, Jud 16:29, Jud 20:31, 1 Sam 14:4, 1 Sam 14:5, 1 Sam 14:40, 2 Sam 12:1, 2 Sam 14:6, 1 Ki 3:25, 1 Ki 12:29, 1 Ki 18:23, 2 Chr 3:12, 2 Chr 3:17, Neh 4:17, Jer 24:2, Eze 40:6, Dan 12:5, Zech 4:3, Zech 11:7

prince
Num 34:18, Jos 22:14

some
Gen 37:20, 1 Sam 27:5, 2 Sam 17:9, 2 Sam 17:9, 2 Sam 17:12, 2 Ki 2:16, 2 Ki 2:16

thing
Lev 6:7

to
2 Ki 4:35

together
Ezr 2:64, Ezr 3:9, Ezr 6:20, Neh 7:66, Isa 65:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

apiece
Num 17:6, 1 Ki 7:15

eleven
Gen 32:22, Gen 37:9

highway
1 Sam 6:12

once
Jos 6:3, Jos 6:11, Jos 6:14, 1 Sam 26:8

Jos 22:14

260

'achuw

flag
Job 8:11

meadow
Gen 41:2, Gen 41:18

Next Page - 261 ('Echuwd) to 270 ('achaz)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

261 ('Echuwd) to 270 ('achaz)

Previous Page - 251 ('ach) to 260 ('achuw)
Strong's Number Strong's Name Hebrew Text and Scripture

261

'Echuwd

Ehud
1 Chr 8:6

262

'achvah

declaration
Job 13:17

263

'achavah

shewing
Dan 5:12

264

'achavah

brotherhood
Zech 11:14

265

'Achowach

Ahoah
1 Chr 8:4

266

'Achowchiy

Ahohite
2 Sam 23:28, 1 Chr 11:12, 1 Chr 11:29, 1 Chr 27:4

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 23:9

267

'Achuwmay

Ahumai
1 Chr 4:2

268

'achowr

afterwards
Prov 29:11

back
2 Sam 1:22, Psa 9:3, Psa 35:4, Psa 44:10, Psa 44:18, Psa 56:9, Psa 114:3, Psa 114:5, Psa 129:5, Isa 42:17, Isa 50:5, Jer 38:22, Jer 46:5, Lam 1:13, Lam 2:3

backs
Eze 8:16

backside
Exo 26:12

backward
Gen 49:17, Job 23:8, Psa 40:14, Psa 70:2, Isa 1:4, Isa 28:13, Isa 44:25, Isa 59:14, Jer 7:24, Jer 15:6, Lam 1:8

behind
2 Sam 10:9, 1 Chr 19:10, 2 Chr 13:14, Psa 139:5, Isa 9:12

come
Isa 42:23

hereafter
Isa 41:23

parts
Exo 33:23, 1 Ki 7:25, 2 Chr 4:4, Psa 78:66

without
Eze 2:10

269

'achowth

another
Exo 26:3, Exo 26:3, Exo 26:5, Exo 26:17, Eze 1:9, Eze 3:13

other
Eze 1:23

sister
Gen 4:22, Gen 12:13, Gen 12:19, Gen 20:2, Gen 20:5, Gen 20:12, Gen 24:30, Gen 24:59, Gen 24:60, Gen 25:20, Gen 26:7, Gen 26:9, Gen 28:9, Gen 30:1, Gen 30:8, Gen 34:13, Gen 34:14, Gen 34:27, Gen 34:31, Gen 36:3, Gen 36:22, Gen 46:17, Exo 2:4, Exo 2:7, Exo 6:23, Exo 15:20, Lev 18:9, Lev 18:11, Lev 18:12, Lev 18:13, Lev 18:18, Lev 20:17, Lev 20:19, Lev 20:19, Lev 21:3, Num 6:7, Num 25:18, Num 26:59, Deu 27:22, Jud 15:2, 2 Sam 13:1, 2 Sam 13:2, 2 Sam 13:4, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:11, 2 Sam 13:20, 2 Sam 13:22, 2 Sam 13:32, 2 Sam 17:25, 1 Ki 11:19, 1 Ki 11:19, 1 Ki 11:20, 2 Ki 11:2, 1 Chr 1:39, 1 Chr 3:9, 1 Chr 3:19, 1 Chr 4:3, 1 Chr 4:19, 1 Chr 7:18, 1 Chr 7:30, 1 Chr 7:32, 2 Chr 22:11, Job 17:14, Prov 7:4, S of Solomon 4:9, S of Solomon 4:10, S of Solomon 4:12, S of Solomon 5:1, S of Solomon 5:2, S of Solomon 8:8, S of Solomon 8:8, Jer 3:7, Jer 3:8, Jer 3:10, Jer 22:18, Eze 16:45, Eze 16:46, Eze 16:46, Eze 16:48, Eze 16:49, Eze 16:56, Eze 22:11, Eze 23:4, Eze 23:11, Eze 23:11, Eze 23:18, Eze 23:31, Eze 23:33, Eze 44:25

sister's
Gen 24:30, Gen 29:13, Lev 20:17, 1 Chr 7:15, Eze 23:32

sisters
Jos 2:13, 1 Chr 2:16, Job 1:4, Job 42:11, Eze 16:45, Eze 16:51, Eze 16:52, Eze 16:52, Eze 16:55, Eze 16:61, Hos 2:1

together
Exo 26:6

270

'achaz

affrighted
Job 18:20

back
Job 26:9

bar
Neh 7:3

caught
Gen 22:13, Jud 1:6, Eccl 9:12

fastened
1 Ki 6:6, 2 Chr 9:18, Est 1:6

handle
2 Chr 25:5

held
Ruth 3:15, Job 23:11

her
Jer 49:24

him
S of Solomon 3:4

hold
Gen 25:26, Exo 15:14, Deu 32:41, Ruth 3:15, 2 Sam 2:21, 2 Sam 4:10, 2 Sam 6:6, 1 Ki 1:51, 1 Chr 13:9, Job 21:6, Job 38:13, Eccl 2:3, Eccl 7:18, S of Solomon 3:8, S of Solomon 7:8, Isa 5:29, Eze 41:6, Eze 41:6

holden
Psa 73:23

holdest
Psa 77:4

me
2 Sam 1:9, Job 30:16, Psa 119:53, Psa 139:10, Isa 21:3

on
Job 17:9

portion
Num 31:30, Num 31:47

possessed
Jos 22:9

possession
Jos 22:19

possessions
Gen 34:10, Gen 47:27, Num 32:30

rested
1 Ki 6:10

surprised
Isa 33:14

take
Exo 4:4, Job 18:9, S of Solomon 2:15

taken
1 Chr 24:6, 1 Chr 24:6, Job 16:12, Eccl 9:12

taketh
Psa 137:9

thee
Jer 13:21

them
Exo 15:15, Psa 48:6, Isa 13:8

took
Jud 12:6, Jud 16:3, Jud 16:21, Jud 20:6, 2 Sam 20:9, Psa 56:1

Next Page - 271 ('Achaz) to 280 ('achiydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

271 ('Achaz) to 280 ('achiydah)

Previous Page - 261 ('Echuwd) to 270 ('achaz)
Strong's Number | Strong's Name | Hebrew Text and Scripture
271 | 'Achaz | Ahaz 2 Ki 15:38, 2 Ki 16:1, 2 Ki 16:2, 2 Ki 16:5, 2 Ki 16:7, 2 Ki 16:8, 2 Ki 16:10, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:11, 2 Ki 16:15, 2 Ki 16:16, 2 Ki 16:17, 2 Ki 16:19, 2 Ki 16:20, 2 Ki 17:1, 2 Ki 18:1, 2 Ki 20:11, 2 Ki 23:12, 1 Chr 3:13, 1 Chr 8:35, 1 Chr 8:36, 1 Chr 9:42, 2 Chr 27:9, 2 Chr 28:1, 2 Chr 28:16, 2 Chr 28:19, 2 Chr 28:21, 2 Chr 28:22, 2 Chr 28:24, 2 Chr 28:27, 2 Chr 29:19, Isa 1:1, Isa 7:1, Isa 7:3, Isa 7:10, Isa 7:12, Isa 14:28, Isa 38:8, Hos 1:1, Micah 1:1
272 | 'achuzzah | possession Gen 17:8, Gen 23:4, Gen 23:9, Gen 23:20, Gen 36:43, Gen 47:11, Gen 48:4, Gen 49:30, Gen 50:13, Lev 14:34, Lev 14:34, Lev 25:10, Lev 25:13, Lev 25:24, Lev 25:25, Lev 25:27, Lev 25:28, Lev 25:32, Lev 25:33, Lev 25:33, Lev 25:34, Lev 25:41, Lev 25:45, Lev 25:46, Lev 27:16, Lev 27:21, Lev 27:22, Lev 27:24, Lev 27:28, Num 27:4, Num 27:7, Num 32:5, Num 32:22, Num 32:29, Num 32:32, Num 35:2, Num 35:8, Num 35:28, Deu 32:49, Jos 21:12, Jos 21:41, Jos 22:4, Jos 22:9, Jos 22:19, Jos 22:19, 2 Chr 11:14, 2 Chr 31:1, Neh 11:3, Psa 2:8, Eze 44:28, Eze 44:28, Eze 45:5, Eze 45:6, Eze 45:7, Eze 45:7, Eze 45:8, Eze 46:16, Eze 46:18, Eze 46:18, Eze 46:18, Eze 48:20, Eze 48:21, Eze 48:22, Eze 48:22 possessions 1 Chr 7:28, 1 Chr 9:2
273 | 'Achzay | Ahasai Neh 11:13
274 | 'Achazyah | Ahaziah 1 Ki 22:40, 1 Ki 22:49, 1 Ki 22:51, 2 Ki 1:2, 2 Ki 1:18, 2 Ki 8:24, 2 Ki 8:25, 2 Ki 8:26, 2 Ki 8:29, 2 Ki 9:16, 2 Ki 9:21, 2 Ki 9:23, 2 Ki 9:23, 2 Ki 9:27, 2 Ki 9:29, 2 Ki 10:13, 2 Ki 10:13, 2 Ki 11:1, 2 Ki 11:2, 2 Ki 11:2, 2 Ki 12:18, 2 Ki 13:1, 2 Ki 14:13, 1 Chr 3:11, 2 Chr 20:35, 2 Chr 20:37, 2 Chr 22:1, 2 Chr 22:1, 2 Chr 22:2, 2 Chr 22:7, 2 Chr 22:8, 2 Chr 22:8, 2 Chr 22:9, 2 Chr 22:9, 2 Chr 22:10, 2 Chr 22:11, 2 Chr 22:11
275 | 'Achuzzam | Ahuzam 1 Chr 4:6
276 | 'Achuzzath | Ahuzzath Gen 26:26
277 | 'Achiy | Ahi 1 Chr 5:15, 1 Chr 7:34
278 | 'Echiy | Ehi Gen 46:21
279 | 'Achiyam | Ahiam 2 Sam 23:33, 1 Chr 11:35
280 | 'achiydah | sentences Dan 5:12

Next Page - 281 ('Achiyah) to 290 ('Achiyma`ats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

281 ('Achiyah) to 290 ('Achiyma`ats)

Previous Page - 271 ('Achaz) to 280 ('achiydah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
281 | 'Achiyah | Ahiah 1 Sam 14:3, 1 Sam 14:18, 1 Ki 4:3, 1 Chr 8:7 Ahijah 1 Ki 11:29, 1 Ki 11:30, 1 Ki 12:15, 1 Ki 14:2, 1 Ki 14:4, 1 Ki 14:4, 1 Ki 14:5, 1 Ki 14:6, 1 Ki 14:18, 1 Ki 15:27, 1 Ki 15:29, 1 Ki 15:33, 1 Ki 21:22, 2 Ki 9:9, 1 Chr 2:25, 1 Chr 11:36, 1 Chr 26:20, 2 Chr 9:29, 2 Chr 10:15, Neh 10:26
282 | 'Achiyhuwd | Ahihud Num 34:27
283 | 'Achyow | Ahio 2 Sam 6:3, 2 Sam 6:4, 1 Chr 8:14, 1 Chr 8:31, 1 Chr 9:37, 1 Chr 13:7
284 | 'Achiychud | Ahihud 1 Chr 8:7
285 | 'Achiytuwb | Ahitub 1 Sam 14:3, 1 Sam 22:9, 1 Sam 22:11, 1 Sam 22:12, 1 Sam 22:20, 2 Sam 8:17, 1 Chr 6:7, 1 Chr 6:8, 1 Chr 6:11, 1 Chr 6:12, 1 Chr 6:52, 1 Chr 9:11, 1 Chr 18:16, Ezr 7:2, Neh 11:11
286 | 'Achiyluwd | Ahilud 2 Sam 8:16, 2 Sam 20:24, 1 Ki 4:3, 1 Ki 4:12, 1 Chr 18:15
287 | 'Achiymowth | Ahimoth 1 Chr 6:25
288 | 'Achiymelek | Ahimelech 1 Sam 21:1, 1 Sam 21:1, 1 Sam 21:2, 1 Sam 21:8, 1 Sam 22:9, 1 Sam 22:11, 1 Sam 22:14, 1 Sam 22:16, 1 Sam 22:20, 1 Sam 23:6, 1 Sam 26:6, 2 Sam 8:17, 1 Chr 24:3, 1 Chr 24:6, 1 Chr 24:31 Ahimelech's 1 Sam 30:7 Ahimelech Psa 52:1
289 | 'Achiyman | Ahiman Num 13:22, Jos 15:14, Jud 1:10, 1 Chr 9:17
290 | 'Achiyma`ats | Ahimaaz 1 Sam 14:50, 2 Sam 15:27, 2 Sam 15:36, 2 Sam 17:17, 2 Sam 17:20, 2 Sam 18:19, 2 Sam 18:22, 2 Sam 18:23, 2 Sam 18:27, 2 Sam 18:28, 2 Sam 18:29, 1 Ki 4:15, 1 Chr 6:8, 1 Chr 6:9, 1 Chr 6:53

Next Page - 291 ('Achyan) to 300 ('Achiyshachar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

291 ('Achyan) to 300 ('Achiyshachar)

Previous Page - 281 ('Achiyah) to 290 ('Achiyma`ats)
Strong's Number | Strong's Name | Hebrew Text and Scripture
291 | 'Achyan | Ahian 1 Chr 7:19
292 | 'Achiynadab | Ahinadab 1 Ki 4:14
293 | 'Achiyno`am | Ahinoam 1 Sam 14:50, 1 Sam 25:43, 1 Sam 27:3, 1 Sam 30:5, 2 Sam 2:2, 2 Sam 3:2, 1 Chr 3:1
294 | 'Achiycamak | Ahisamach Exo 31:6, Exo 35:34, Exo 38:23
295 | 'Achiy`ezer | Ahiezer Num 1:12, Num 2:25, Num 7:66, Num 7:71, Num 10:25, 1 Chr 12:3
296 | 'Achiyqam | Ahikam 2 Ki 22:12, 2 Ki 22:14, 2 Ki 25:22, 2 Chr 34:20, Jer 26:24, Jer 39:14, Jer 40:5, Jer 40:6, Jer 40:7, Jer 40:9, Jer 40:11, Jer 40:14, Jer 40:16, Jer 41:1, Jer 41:2, Jer 41:6, Jer 41:10, Jer 41:16, Jer 41:18, Jer 43:6
297 | 'Achiyram | Ahiram Num 26:38
298 | 'Achiyramiy | Ahiramites Num 26:38
299 | 'Achiyra` | Ahira Num 1:15, Num 2:29, Num 7:78, Num 7:83, Num 10:27
300 | 'Achiyshachar | Ahishahar 1 Chr 7:10

Next Page - 301 ('Achiyshar) to 310 ('achar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

301 ('Achiyshar) to 310 ('achar)

Previous Page - 291 ('Achyan) to 300 ('Achiyshachar)
Strong's Number Strong's Name Hebrew Text and Scripture

301

'Achiyshar

Ahishar
1 Ki 4:6

302

'Achiythophel

Ahithophel
2 Sam 15:12, 2 Sam 15:31, 2 Sam 15:31, 2 Sam 15:34, 2 Sam 16:15, 2 Sam 16:20, 2 Sam 16:21, 2 Sam 16:23, 2 Sam 16:23, 2 Sam 17:1, 2 Sam 17:6, 2 Sam 17:7, 2 Sam 17:14, 2 Sam 17:14, 2 Sam 17:15, 2 Sam 17:21, 2 Sam 17:23, 2 Sam 23:34, 1 Chr 27:33, 1 Chr 27:34

303

'Achlab

Ahlab
Jud 1:31

304

'Achlay

Ahlai
1 Chr 2:31, 1 Chr 11:41

305

'achalay

God
2 Ki 5:3

that
Psa 119:5

306

'achlamah

amethyst
Exo 28:19, Exo 39:12

307

'Achmtha'

Achmetha
Ezr 6:2

308

'Achacbay

Ahasbai
2 Sam 23:34

309

'achar

continue
Isa 5:11

defer
Eccl 5:4, Dan 9:19

deferred
Gen 34:19

delay
Exo 22:29

Hinder
Gen 24:56

late
Psa 127:2

long
Prov 23:30

longer
2 Sam 20:5

slack
Deu 7:10, Deu 23:21

tarry
Jud 5:28, Isa 46:13, Hab 2:3

tarrying
Psa 40:17, Psa 70:5

there
Gen 32:4

310

'achar

after
Gen 5:4, Gen 5:7, Gen 5:10, Gen 5:13, Gen 5:16, Gen 5:19, Gen 5:22, Gen 5:26, Gen 5:30, Gen 6:4, Gen 9:9, Gen 9:28, Gen 10:1, Gen 10:32, Gen 11:10, Gen 11:11, Gen 11:13, Gen 11:15, Gen 11:17, Gen 11:19, Gen 11:21, Gen 11:23, Gen 11:25, Gen 13:14, Gen 14:17, Gen 15:1, Gen 16:13, Gen 17:7, Gen 17:7, Gen 17:8, Gen 17:9, Gen 17:10, Gen 17:19, Gen 18:5, Gen 18:12, Gen 18:19, Gen 19:6, Gen 22:1, Gen 22:20, Gen 23:19, Gen 24:55, Gen 24:67, Gen 25:11, Gen 25:26, Gen 26:18, Gen 31:36, Gen 33:7, Gen 35:5, Gen 35:12, Gen 37:17, Gen 39:7, Gen 40:1, Gen 41:3, Gen 41:6, Gen 41:19, Gen 41:23, Gen 41:27, Gen 41:30, Gen 44:4, Gen 45:15, Gen 48:1, Gen 48:4, Gen 48:6, Gen 50:14, Exo 3:20, Exo 7:25, Exo 10:14, Exo 11:8, Exo 14:4, Exo 14:8, Exo 14:9, Exo 14:10, Exo 14:23, Exo 14:28, Exo 15:20, Exo 18:2, Exo 23:2, Exo 28:43, Exo 29:29, Exo 33:8, Exo 34:15, Exo 34:16, Exo 34:16, Lev 13:7, Lev 13:35, Lev 13:55, Lev 13:56, Lev 14:8, Lev 14:43, Lev 14:43, Lev 14:43, Lev 14:48, Lev 15:28, Lev 16:1, Lev 17:7, Lev 20:5, Lev 20:6, Lev 25:15, Lev 25:46, Lev 25:48, Lev 26:33, Lev 27:18, Num 4:15, Num 6:19, Num 6:20, Num 7:88, Num 8:15, Num 8:22, Num 9:17, Num 12:14, Num 15:39, Num 15:39, Num 25:8, Num 25:13, Num 26:1, Num 30:15, Num 32:15, Num 35:28, Deu 1:4, Deu 1:8, Deu 4:37, Deu 4:40, Deu 6:14, Deu 8:19, Deu 10:15, Deu 11:4, Deu 11:28, Deu 12:25, Deu 12:28, Deu 12:30, Deu 13:2, Deu 13:4, Deu 21:13, Deu 24:4, Deu 28:14, Deu 29:22, Deu 31:16, Deu 31:27, Deu 31:29, Jos 1:1, Jos 2:5, Jos 2:7, Jos 2:7, Jos 3:3, Jos 6:9, Jos 6:13, Jos 8:6, Jos 8:16, Jos 8:16, Jos 8:17, Jos 8:17, Jos 9:16, Jos 10:14, Jos 10:19, Jos 20:5, Jos 22:27, Jos 23:1, Jos 24:6, Jos 24:20, Jos 24:29, Jud 1:1, Jud 1:6, Jud 2:10, Jud 2:17, Jud 3:22, Jud 3:28, Jud 3:28, Jud 3:31, Jud 4:14, Jud 4:16, Jud 4:16, Jud 5:14, Jud 6:34, Jud 6:35, Jud 7:23, Jud 8:5, Jud 8:12, Jud 8:27, Jud 8:33, Jud 10:1, Jud 10:3, Jud 12:8, Jud 12:11, Jud 12:13, Jud 13:11, Jud 15:7, Jud 19:3, Jud 20:45, Ruth 1:15, Ruth 1:16, Ruth 2:2, Ruth 2:3, Ruth 2:7, Ruth 2:9, Ruth 4:4, 1 Sam 1:9, 1 Sam 1:9, 1 Sam 5:9, 1 Sam 6:12, 1 Sam 7:2, 1 Sam 8:3, 1 Sam 10:5, 1 Sam 11:5, 1 Sam 11:7, 1 Sam 11:7, 1 Sam 12:21, 1 Sam 13:4, 1 Sam 14:12, 1 Sam 14:13, 1 Sam 14:13, 1 Sam 14:22, 1 Sam 14:36, 1 Sam 14:37, 1 Sam 15:31, 1 Sam 17:35, 1 Sam 17:53, 1 Sam 20:37, 1 Sam 20:38, 1 Sam 22:20, 1 Sam 23:25, 1 Sam 23:28, 1 Sam 24:8, 1 Sam 24:14, 1 Sam 24:14, 1 Sam 24:14, 1 Sam 24:14, 1 Sam 24:21, 1 Sam 25:13, 1 Sam 25:19, 1 Sam 25:42, 1 Sam 26:3, 1 Sam 26:18, 1 Sam 30:8, 2 Sam 1:1, 2 Sam 1:10, 2 Sam 2:1, 2 Sam 2:19, 2 Sam 2:24, 2 Sam 2:25, 2 Sam 2:28, 2 Sam 3:26, 2 Sam 5:13, 2 Sam 7:12, 2 Sam 8:1, 2 Sam 10:1, 2 Sam 13:1, 2 Sam 13:17, 2 Sam 13:18, 2 Sam 15:1, 2 Sam 15:13, 2 Sam 17:1, 2 Sam 17:21, 2 Sam 18:16, 2 Sam 18:22, 2 Sam 20:2, 2 Sam 20:6, 2 Sam 20:7, 2 Sam 20:7, 2 Sam 20:10, 2 Sam 20:11, 2 Sam 20:13, 2 Sam 20:13, 2 Sam 20:14, 2 Sam 21:1, 2 Sam 21:14, 2 Sam 21:18, 2 Sam 23:9, 2 Sam 23:10, 2 Sam 23:11, 2 Sam 24:10, 1 Ki 1:6, 1 Ki 1:13, 1 Ki 1:14, 1 Ki 1:17, 1 Ki 1:20, 1 Ki 1:24, 1 Ki 1:27, 1 Ki 1:30, 1 Ki 1:35, 1 Ki 1:40, 1 Ki 2:28, 1 Ki 2:28, 1 Ki 3:12, 1 Ki 9:21, 1 Ki 11:2, 1 Ki 11:4, 1 Ki 11:5, 1 Ki 11:5, 1 Ki 11:6, 1 Ki 11:10, 1 Ki 13:14, 1 Ki 13:23, 1 Ki 13:23, 1 Ki 13:31, 1 Ki 13:33, 1 Ki 15:4, 1 Ki 17:17, 1 Ki 19:11, 1 Ki 19:12, 1 Ki 19:12, 1 Ki 19:20, 1 Ki 19:21, 1 Ki 20:15, 1 Ki 21:1, 2 Ki 1:1, 2 Ki 5:20, 2 Ki 5:21, 2 Ki 5:21, 2 Ki 6:24, 2 Ki 7:14, 2 Ki 7:15, 2 Ki 9:25, 2 Ki 9:27, 2 Ki 10:29, 2 Ki 14:17, 2 Ki 14:19, 2 Ki 14:22, 2 Ki 17:15, 2 Ki 18:5, 2 Ki 23:3, 2 Ki 23:25, 2 Ki 25:5, 1 Chr 2:24, 1 Chr 5:25, 1 Chr 10:2, 1 Chr 10:2, 1 Chr 14:14, 1 Chr 17:11, 1 Chr 18:1, 1 Chr 19:1, 1 Chr 20:4, 1 Chr 27:7, 1 Chr 27:34, 1 Chr 28:8, 2 Chr 1:12, 2 Chr 2:17, 2 Chr 8:8, 2 Chr 11:16, 2 Chr 11:20, 2 Chr 13:19, 2 Chr 20:1, 2 Chr 20:35, 2 Chr 21:18, 2 Chr 22:4, 2 Chr 24:4, 2 Chr 24:17, 2 Chr 25:14, 2 Chr 25:25, 2 Chr 25:27, 2 Chr 26:2, 2 Chr 26:17, 2 Chr 32:1, 2 Chr 32:9, 2 Chr 33:14, 2 Chr 34:31, 2 Chr 35:20, Ezr 7:1, Ezr 9:10, Ezr 9:13, Neh 3:16, Neh 3:17, Neh 3:18, Neh 3:20, Neh 3:21, Neh 3:22, Neh 3:23, Neh 3:23, Neh 3:24, Neh 3:25, Neh 3:27, Neh 3:29, Neh 3:29, Neh 3:30, Neh 3:30, Neh 3:31, Neh 11:8, Neh 12:32, Neh 12:38, Neh 13:19, Est 2:1, Est 3:1, Job 3:1, Job 19:26, Job 21:3, Job 21:21, Job 21:33, Job 29:22, Job 31:7, Job 37:4, Job 39:8, Job 39:10, Job 41:32, Job 42:7, Job 42:16, Psa 49:17, Psa 63:8, Psa 68:25, Prov 7:22, Prov 20:7, Prov 20:25, Eccl 2:12, Eccl 2:18, Eccl 3:22, Eccl 6:12, Eccl 7:14, Eccl 9:3, Eccl 10:14, Eccl 12:2, S of Solomon 1:4, Isa 43:10, Isa 45:14, Isa 65:2, Jer 2:2, Jer 2:5, Jer 2:8, Jer 2:23, Jer 2:25, Jer 3:7, Jer 3:17, Jer 7:6, Jer 7:9, Jer 8:2, Jer 9:14, Jer 9:14, Jer 9:16, Jer 9:22, Jer 11:10, Jer 12:6, Jer 12:15, Jer 13:10, Jer 16:11, Jer 16:12, Jer 16:16, Jer 18:12, Jer 24:1, Jer 25:6, Jer 25:26, Jer 28:12, Jer 29:2, Jer 31:19, Jer 31:19, Jer 31:33, Jer 32:18, Jer 32:39, Jer 34:8, Jer 35:15, Jer 36:27, Jer 39:5, Jer 40:1, Jer 41:16, Jer 42:16, Jer 49:37, Jer 50:21, Jer 51:46, Jer 52:8, Eze 5:2, Eze 5:12, Eze 6:9, Eze 9:5, Eze 12:14, Eze 16:23, Eze 20:16, Eze 20:24, Eze 20:30, Eze 23:30, Eze 29:16, Eze 33:31, Eze 40:1, Eze 44:10, Eze 44:26, Eze 46:12, Dan 8:1, Dan 9:26, Hos 2:5, Hos 2:13, Hos 5:8, Hos 5:11, Hos 11:10, Joel 2:2, Amos 2:4, Amos 7:1, Zech 2:8, Zech 6:6, Zech 7:14

afterward
Gen 10:18, Gen 15:14, Gen 32:20, Gen 38:30, Exo 5:1, Exo 34:32, Lev 14:19, Lev 14:36, Lev 16:26, Lev 16:28, Lev 22:7, Num 5:26, Num 12:16, Num 19:7, Num 31:2, Num 31:24, Num 32:22, Deu 24:21, Jos 2:16, Jos 8:34, Jos 10:26, Jos 24:5, Jud 1:9, Jud 7:11, Jud 16:4, Jud 19:5, 1 Sam 24:5, 1 Sam 24:8, 2 Sam 3:28, 1 Chr 2:21, 2 Chr 35:14, Ezr 3:5, Psa 73:24, Isa 1:26, Jer 21:7, Jer 34:11, Jer 46:26, Jer 49:6, Hos 3:5, Joel 2:28

afterwards
Gen 30:21, Exo 11:1, 1 Sam 9:13, Job 18:2, Prov 20:17, Prov 24:27, Prov 28:23

again
Deu 24:20

at
2 Ki 19:21, Isa 37:22

back
2 Ki 2:24

backside
Exo 3:1

behind
Gen 18:10, Gen 19:17, Gen 19:26, Gen 22:13, Gen 32:18, Gen 32:20, Exo 11:5, Exo 14:19, Exo 14:19, Num 3:23, Deu 25:18, Jos 8:2, Jos 8:4, Jos 8:14, Jos 8:20, Jud 18:12, Jud 20:40, 1 Sam 21:9, 1 Sam 24:8, 2 Sam 1:7, 2 Sam 2:20, 2 Sam 2:23, 2 Sam 3:16, 2 Sam 5:23, 2 Sam 13:34, 1 Ki 10:19, 1 Ki 14:9, 2 Ki 6:32, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 11:6, 2 Chr 13:13, 2 Chr 13:13, Neh 4:13, Neh 4:16, Neh 9:26, Psa 50:17, S of Solomon 2:9, Isa 30:21, Isa 38:17, Isa 57:8, Isa 66:17, Eze 3:12, Eze 23:35, Eze 41:15, Joel 2:3, Joel 2:3, Joel 2:14, Zech 1:8

beside
Neh 5:15

by
Deu 11:30

end
2 Sam 2:23

follow
Exo 23:2, Jud 9:3, 2 Sam 17:9, Psa 45:14, Psa 94:15, Jer 17:16

followed
Num 14:24, Num 32:11, Num 32:12, Deu 1:36, Deu 4:3, Jos 14:8, Jos 14:9, Jos 14:14, 1 Sam 13:7, 2 Sam 2:10, 2 Sam 20:2, 1 Ki 12:20, 1 Ki 16:21, 1 Ki 16:22, 1 Ki 16:22, 1 Ki 20:19, Neh 4:23, Amos 7:15

followeth
Eze 16:34

following
Gen 41:31, Deu 7:4, Deu 12:30, Jos 22:16, Jos 22:18, Jos 22:23, Jos 22:29, 1 Sam 12:14, 1 Sam 12:20, 1 Sam 14:46, 1 Sam 15:11, 1 Sam 24:1, 2 Sam 2:19, 2 Sam 2:21, 2 Sam 2:22, 2 Sam 2:26, 2 Sam 2:27, 2 Sam 2:30, 2 Sam 7:8, 1 Ki 1:7, 1 Ki 9:6, 2 Ki 17:21, 2 Ki 18:6, 1 Chr 17:7, 2 Chr 25:27, 2 Chr 34:33, Psa 78:71

Forasmuch
Gen 41:39, Jud 11:36, 2 Sam 19:30

from
Num 14:43, 1 Sam 6:7, 2 Sam 11:15, 1 Ki 19:21, Job 34:27, Isa 59:13, Jer 3:19, Jer 32:40, Eze 14:7, Eze 14:11, Hos 1:2, Zeph 1:6

hereafter
Eze 20:39

him
Gen 31:23, 1 Chr 11:12

posterity
1 Ki 16:3, 1 Ki 16:3, 1 Ki 21:21, Psa 49:13

pursuing
1 Ki 22:33, 2 Chr 18:32

remnant
1 Ki 14:10

seeing
Jud 19:23

since
Gen 46:30, Ruth 2:11

soon
Jos 2:7

thee
Gen 24:8, Deu 23:14

them
Jos 6:8

thenceforth
2 Chr 32:23

when
Gen 24:36, Jos 7:8, Jer 13:27, Jer 32:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

follow
Gen 24:5, Gen 24:39, Exo 14:17, 1 Sam 30:21, 1 Ki 18:21, 1 Ki 18:21, 1 Ki 19:20, 2 Ki 6:19, Eze 13:3

followed
Gen 24:61, Gen 32:19, Num 16:25, Jud 2:12, Jud 9:4, Jud 9:49, 1 Sam 17:13, 1 Sam 17:14, 2 Sam 3:31, 2 Sam 11:8, 1 Ki 14:8, 1 Ki 16:21, 1 Ki 18:18, 2 Ki 4:30, 2 Ki 13:2, 2 Ki 17:15, Eze 10:11

followedst
Ruth 3:10

followeth
2 Ki 11:15, 2 Chr 23:14

following
Jud 2:19, 1 Ki 21:26

persecute
Jer 29:18

pursue
Deu 19:6, Jer 48:2

Jos 24:31, Jud 2:7

Next Page - 311 ('achar) to 320 ('achariyth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

311 ('achar) to 320 ('achariyth)

Previous Page - 301 ('Achiyshar) to 310 ('achar)
Strong's Number Strong's Name Hebrew Text and Scripture

311

'achar

hereafter
Dan 2:29, Dan 2:45

them
Dan 7:24

312

'acher

another
Gen 4:25, Gen 26:21, Gen 26:22, Gen 29:19, Gen 30:24, Gen 37:9, Exo 21:10, Lev 27:20, Num 14:24, Num 23:13, Num 23:27, Num 36:9, Deu 20:5, Deu 20:6, Deu 20:7, Deu 24:2, Deu 28:30, Deu 28:32, Deu 29:28, Jud 2:10, Ruth 2:8, 1 Sam 10:6, 1 Sam 10:9, 1 Sam 17:30, 2 Sam 18:20, 2 Sam 18:26, 1 Ki 7:8, 1 Ki 13:10, 1 Ki 20:37, 2 Ki 1:11, 2 Ki 7:8, 1 Chr 2:26, 1 Chr 16:20, 2 Chr 32:5, Est 4:14, Job 31:8, Job 31:10, Psa 16:4, Psa 105:13, Psa 109:8, Prov 25:9, Isa 28:11, Isa 42:8, Isa 48:11, Isa 65:15, Isa 65:22, Isa 65:22, Jer 3:1, Jer 18:4, Jer 22:26, Jer 36:28, Jer 36:32, Eze 12:3, Joel 1:3, Zech 2:3

following
Psa 109:13

man's
Exo 22:5

men
Neh 5:5

next
Gen 17:21, 2 Ki 6:29

other
Gen 8:10, Gen 8:12, Gen 29:27, Gen 29:30, Gen 41:3, Gen 41:19, Gen 43:14, Gen 43:22, Exo 20:3, Exo 23:13, Exo 34:14, Lev 6:11, Lev 14:42, Lev 14:42, Deu 5:7, Deu 6:14, Deu 7:4, Deu 8:19, Deu 11:16, Deu 11:28, Deu 13:2, Deu 13:6, Deu 13:13, Deu 17:3, Deu 18:20, Deu 28:14, Deu 28:36, Deu 28:64, Deu 29:26, Deu 30:17, Deu 31:18, Deu 31:20, Jos 23:16, Jos 24:2, Jos 24:16, Jud 2:12, Jud 2:17, Jud 2:19, Jud 10:13, Ruth 2:22, 1 Sam 8:8, 1 Sam 19:21, 1 Sam 21:9, 1 Sam 26:19, 1 Sam 28:8, 2 Sam 13:16, 1 Ki 3:22, 1 Ki 9:6, 1 Ki 9:9, 1 Ki 11:4, 1 Ki 11:10, 1 Ki 14:9, 2 Ki 5:17, 2 Ki 17:7, 2 Ki 17:35, 2 Ki 17:37, 2 Ki 17:38, 2 Ki 22:17, 1 Chr 23:17, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:12, 2 Chr 7:19, 2 Chr 7:22, 2 Chr 28:25, 2 Chr 30:23, 2 Chr 34:25, Ezr 1:10, Ezr 2:31, Neh 7:33, Neh 7:34, Jer 1:16, Jer 7:6, Jer 7:9, Jer 7:18, Jer 11:10, Jer 13:10, Jer 16:11, Jer 16:13, Jer 19:4, Jer 19:13, Jer 22:9, Jer 25:6, Jer 32:29, Jer 35:15, Jer 44:3, Jer 44:5, Jer 44:8, Jer 44:15, Eze 40:40, Eze 41:24, Eze 42:14, Eze 44:19, Dan 12:5, Hos 3:1

others
Job 8:19, Job 31:10, Job 34:24, Psa 49:10, Prov 5:9, Eccl 7:22, Jer 6:12, Jer 8:10, Dan 11:4

strange
Jud 11:2

313

'Acher

Aher
1 Chr 7:12

314

'acharown

after
Gen 33:2, 1 Ki 17:13, Job 18:20, Eccl 1:11, Eccl 4:16

afterward
Deu 17:7, Isa 9:1

afterwards
Deu 13:9

come
Deu 29:22, Psa 78:4, Psa 78:6, Psa 102:18, Prov 31:25, Eccl 1:11, Isa 30:8

end
Ruth 3:10, 2 Sam 2:26

following
Psa 48:13

hinder
Zech 14:8

hindermost
Gen 33:2

hindmost
Num 2:31

last
2 Sam 19:11, 2 Sam 19:12, 2 Sam 23:1, 1 Chr 23:27, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 16:11, 2 Chr 20:34, 2 Chr 25:26, 2 Chr 26:22, 2 Chr 28:26, 2 Chr 35:27, Ezr 8:13, Neh 8:18, Isa 41:4, Isa 44:6, Isa 48:12, Jer 50:17, Dan 8:3

latter
Exo 4:8, Deu 24:3, Deu 24:3, Job 19:25, Dan 11:29, Hag 2:9

rereward
1 Sam 29:2

utmost
Deu 34:2, Joel 2:20

uttermost
Deu 11:24

315

'Achrach

Aharah
1 Chr 8:1

316

'Acharchel

Aharhel
1 Chr 4:8

317

'ochoriy

another
Dan 2:39, Dan 2:39, Dan 7:5, Dan 7:6, Dan 7:8

other
Dan 7:20

318

'ochoreyn

last
Dan 4:8

319

'achariyth

end
Num 23:10, Num 24:20, Deu 8:16, Deu 11:12, Deu 32:20, Deu 32:29, Job 8:7, Job 42:12, Psa 37:37, Psa 37:38, Psa 73:17, Prov 5:4, Prov 14:13, Prov 19:20, Prov 23:18, Eccl 7:8, Eccl 10:13, Isa 46:10, Jer 12:4, Jer 17:11, Jer 29:11, Jer 31:17, Lam 1:9, Dan 8:19, Dan 12:8

hindermost
Jer 50:12

it
Isa 47:7

last
Gen 49:1, Prov 5:11, Prov 23:32, Isa 2:2, Micah 4:1

latter
Num 24:14, Deu 4:30, Deu 31:29, Jer 23:20, Jer 30:24, Jer 48:47, Jer 49:39, Eze 38:8, Eze 38:16, Dan 10:14, Hos 3:5

length
Prov 29:21

parts
Psa 139:9

posterity
Psa 109:13, Dan 11:4, Amos 4:2

remnant
Eze 23:25

residue
Eze 23:25

reward
Prov 24:14, Prov 24:20

them
Isa 41:22, Amos 9:1

thereof
Prov 14:12, Prov 16:25, Prov 20:21, Prov 25:8, Jer 5:31, Amos 8:10

time
Dan 8:23

320

'achariyth

latter
Dan 2:28

Next Page - 321 ('ochoran) to 330 ('etuwn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

321 ('ochoran) to 330 ('etuwn)

Previous Page - 311 ('achar) to 320 ('achariyth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
321 | 'ochoran | another Dan 5:17, Dan 7:24 other Dan 2:11, Dan 2:44, Dan 3:29
322 | 'achoranniyth | again 1 Ki 18:37 backward Gen 9:23, Gen 9:23, 1 Sam 4:18, 2 Ki 20:10, 2 Ki 20:11, Isa 38:8
323 | 'achashdarpan | lieutenants Ezr 8:36, Est 3:12, Est 8:9, Est 9:3
324 | 'achashdarpan | princes Dan 3:2, Dan 3:3, Dan 3:27, Dan 6:1, Dan 6:2, Dan 6:3, Dan 6:4, Dan 6:6, Dan 6:7
325 | 'Achashverowsh | Ahasuerus Ezr 4:6, Est 1:1, Est 1:1, Est 1:2, Est 1:9, Est 1:10, Est 1:15, Est 1:16, Est 1:17, Est 1:19, Est 2:1, Est 2:12, Est 2:16, Est 2:21, Est 3:1, Est 3:6, Est 3:7, Est 3:8, Est 3:12, Est 6:2, Est 7:5, Est 8:1, Est 8:7, Est 8:12, Est 9:2, Est 9:20, Est 9:30, Est 10:1, Est 10:3, Dan 9:1 Ahasuerus' Est 8:10
326 | 'achashtariy | Haahashtari 1 Chr 4:6
327 | 'achastaran | camels Est 8:10, Est 8:14
328 | 'at | charmers Isa 19:3 gently 2 Sam 18:5 secret Job 15:11 softly Gen 33:14, 1 Ki 21:27, Isa 8:6
329 | 'atad | Atad Gen 50:10, Gen 50:11 bramble Jud 9:14, Jud 9:15, Jud 9:15 thorns Psa 58:9
330 | 'etuwn | linen Prov 7:16

Next Page - 331 ('atam) to 340 ('ayab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

331 ('atam) to 340 ('ayab)

Previous Page - 321 ('ochoran) to 330 ('etuwn)
Strong's Number | Strong's Name | Hebrew Text and Scripture
331 | 'atam | narrow 1 Ki 6:4, Eze 40:16, Eze 41:16, Eze 41:26 shutteth Prov 17:28 stoppeth Psa 58:4, Prov 21:13, Isa 33:15
332 | 'atar | shut Psa 69:15
333 | 'Ater | Ater Ezr 2:16, Ezr 2:42, Neh 7:21, Neh 7:45, Neh 10:17
334 | 'itter | lefthanded Jud 3:15, Jud 20:16
335 | 'ay | he Job 20:7 How Jer 5:7 they Isa 19:12 thou Gen 3:9 way 1 Ki 22:24 what 2 Sam 15:2, 1 Ki 13:12, Job 38:24 whence Gen 16:8, Job 2:2 Where Gen 4:9, 1 Sam 9:18 whether Eccl 11:6 Which 2 Chr 18:23 [are] Nahum 3:17 The Following Have Multiple Hebrew Words Associated To A Single English Word princes Prov 31:4
336 | 'iy | island Job 22:30
337 | 'iy | him Eccl 4:10 Woe Eccl 10:16
338 | 'iy | island Isa 34:14 islands Isa 13:22, Jer 50:39
339 | 'iy | country Jer 47:4 islands Isa 11:11, Isa 41:1, Isa 42:12, Isa 42:15, Isa 59:18 isle Isa 20:6, Isa 23:2, Isa 23:6 isles Gen 10:5, Est 10:1, Psa 72:10, Psa 97:1, Isa 24:15, Isa 40:15, Isa 41:5, Isa 42:4, Isa 42:10, Isa 49:1, Isa 51:5, Isa 60:9, Isa 66:19, Jer 2:10, Jer 25:22, Jer 31:10, Eze 26:15, Eze 26:18, Eze 26:18, Eze 27:3, Eze 27:6, Eze 27:7, Eze 27:15, Eze 27:35, Eze 39:6, Dan 11:18, Zeph 2:11 The Following Have Multiple Hebrew Words Associated To A Single English Word islands Jer 50:39
340 | 'ayab | enemy Exo 23:22

Next Page - 341 ('oyeb) to 350 ('Iykabowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

341 ('oyeb) to 350 ('Iykabowd)

Previous Page - 331 ('atam) to 340 ('ayab)
Strong's Number Strong's Name Hebrew Text and Scripture

341

'oyeb

enemies
Gen 22:17, Gen 49:8, Exo 23:22, Exo 23:27, Lev 26:7, Lev 26:8, Lev 26:16, Lev 26:17, Lev 26:32, Lev 26:36, Lev 26:37, Lev 26:38, Lev 26:41, Lev 26:44, Num 10:9, Num 10:35, Num 14:42, Num 23:11, Num 24:10, Num 24:18, Num 32:21, Deu 1:42, Deu 6:19, Deu 12:10, Deu 20:1, Deu 20:3, Deu 20:4, Deu 20:14, Deu 21:10, Deu 23:9, Deu 23:14, Deu 25:19, Deu 28:7, Deu 28:25, Deu 28:31, Deu 28:48, Deu 28:53, Deu 28:55, Deu 28:68, Deu 30:7, Deu 32:31, Deu 33:29, Jos 7:8, Jos 7:12, Jos 7:12, Jos 7:13, Jos 10:13, Jos 10:19, Jos 10:25, Jos 21:44, Jos 21:44, Jos 22:8, Jos 23:1, Jud 2:14, Jud 2:14, Jud 2:18, Jud 3:28, Jud 5:31, Jud 8:34, Jud 11:36, 1 Sam 2:1, 1 Sam 4:3, 1 Sam 12:10, 1 Sam 12:11, 1 Sam 14:24, 1 Sam 14:30, 1 Sam 14:47, 1 Sam 18:25, 1 Sam 20:15, 1 Sam 20:16, 1 Sam 25:22, 1 Sam 25:26, 1 Sam 25:29, 1 Sam 29:8, 1 Sam 30:26, 2 Sam 3:18, 2 Sam 5:20, 2 Sam 7:1, 2 Sam 7:9, 2 Sam 7:11, 2 Sam 12:14, 2 Sam 18:19, 2 Sam 18:32, 2 Sam 19:9, 2 Sam 22:1, 2 Sam 22:4, 2 Sam 22:38, 2 Sam 22:41, 2 Sam 22:49, 1 Ki 3:11, 1 Ki 8:48, 2 Ki 17:39, 2 Ki 21:14, 2 Ki 21:14, 1 Chr 14:11, 1 Chr 17:8, 1 Chr 17:10, 1 Chr 21:12, 1 Chr 22:9, 2 Chr 6:28, 2 Chr 6:34, 2 Chr 6:36, 2 Chr 20:27, 2 Chr 20:29, Neh 4:15, Neh 5:9, Neh 6:1, Neh 6:16, Neh 9:28, Est 8:13, Est 9:1, Est 9:5, Est 9:16, Est 9:22, Psa 3:7, Psa 6:10, Psa 9:3, Psa 17:9, Psa 18:1, Psa 18:3, Psa 18:37, Psa 18:40, Psa 18:48, Psa 21:8, Psa 25:2, Psa 25:19, Psa 27:6, Psa 31:15, Psa 35:19, Psa 37:20, Psa 38:19, Psa 41:2, Psa 41:5, Psa 45:5, Psa 54:7, Psa 56:9, Psa 59:1, Psa 66:3, Psa 68:1, Psa 68:21, Psa 68:23, Psa 69:4, Psa 69:18, Psa 71:10, Psa 72:9, Psa 78:53, Psa 80:6, Psa 81:14, Psa 83:2, Psa 89:10, Psa 89:42, Psa 89:51, Psa 92:9, Psa 92:9, Psa 102:8, Psa 106:42, Psa 110:1, Psa 110:2, Psa 119:98, Psa 127:5, Psa 132:18, Psa 138:7, Psa 139:22, Psa 143:9, Psa 143:12, Prov 16:7, Isa 1:24, Isa 9:11, Isa 42:13, Isa 59:18, Isa 62:8, Isa 66:6, Isa 66:14, Jer 12:7, Jer 15:9, Jer 15:14, Jer 17:4, Jer 19:7, Jer 19:9, Jer 20:4, Jer 20:5, Jer 21:7, Jer 34:20, Jer 34:21, Jer 44:30, Jer 49:37, Lam 1:2, Lam 1:5, Lam 1:21, Lam 2:16, Lam 3:46, Lam 3:52, Amos 9:4, Micah 4:10, Micah 5:9, Micah 7:6, Nahum 1:2, Nahum 1:8, Nahum 3:13

enemies'
Lev 26:34, Lev 26:39, Eze 39:27

enemy
Exo 15:6, Exo 15:9, Lev 26:25, Num 35:23, Deu 28:57, Deu 32:27, Deu 32:42, Deu 33:27, Jud 16:23, Jud 16:24, 1 Sam 18:29, 1 Sam 19:17, 1 Sam 24:4, 1 Sam 24:19, 1 Sam 26:8, 2 Sam 4:8, 2 Sam 22:18, 1 Ki 8:33, 1 Ki 8:37, 1 Ki 8:44, 1 Ki 8:46, 1 Ki 8:46, 1 Ki 21:20, 2 Chr 6:24, 2 Chr 25:8, 2 Chr 26:13, Ezr 8:22, Ezr 8:31, Est 7:6, Job 13:24, Job 27:7, Job 33:10, Psa 7:5, Psa 8:2, Psa 9:6, Psa 13:2, Psa 13:4, Psa 18:17, Psa 31:8, Psa 41:11, Psa 42:9, Psa 43:2, Psa 44:16, Psa 55:3, Psa 55:12, Psa 61:3, Psa 64:1, Psa 74:3, Psa 74:10, Psa 74:18, Psa 89:22, Psa 106:10, Psa 143:3, Prov 24:17, Isa 63:10, Jer 6:25, Jer 15:11, Jer 18:17, Jer 30:14, Jer 31:16, Jer 44:30, Lam 1:9, Lam 1:16, Lam 2:3, Lam 2:4, Lam 2:5, Lam 2:7, Lam 2:17, Lam 2:22, Lam 4:12, Eze 36:2, Hos 8:3, Micah 2:8, Micah 7:8, Micah 7:10, Nahum 3:11, Zeph 3:15

enemy's
Exo 23:4

foes
Psa 27:2, Psa 30:1

342

'eybah

enmity
Gen 3:15, Num 35:21, Num 35:22

hatred
Eze 25:15, Eze 35:5

343

'eyd

calamities
Prov 17:5

calamity
Deu 32:35, 2 Sam 22:19, Psa 18:18, Prov 1:26, Prov 6:15, Prov 24:22, Prov 27:10, Jer 18:17, Jer 46:21, Jer 48:16, Jer 49:8, Jer 49:32, Eze 35:5, Obad 1:13, Obad 1:13, Obad 1:13

destruction
Job 18:12, Job 21:17, Job 21:30, Job 30:12, Job 31:3, Job 31:23, Prov 1:27

344

'ayah

kite
Lev 11:14, Deu 14:13

vulture's
Job 28:7

345

'Ayah

Aiah
2 Sam 3:7, 2 Sam 21:8, 2 Sam 21:10, 2 Sam 21:11, 1 Chr 1:40

Ajah
Gen 36:24

346

'ayeh

now
Jer 37:19

Where
Gen 18:9

347

'Iyowb

Job
Job 1:1, Job 1:5, Job 1:5, Job 1:5, Job 1:8, Job 1:9, Job 1:14, Job 1:20, Job 1:22, Job 2:3, Job 2:7, Job 2:10, Job 3:1, Job 3:2, Job 6:1, Job 9:1, Job 12:1, Job 16:1, Job 19:1, Job 21:1, Job 23:1, Job 26:1, Job 27:1, Job 29:1, Job 31:40, Job 32:1, Job 32:2, Job 32:3, Job 32:4, Job 32:12, Job 33:1, Job 33:31, Job 34:5, Job 34:7, Job 34:35, Job 34:36, Job 35:16, Job 37:14, Job 38:1, Job 40:1, Job 40:3, Job 40:6, Job 42:1, Job 42:7, Job 42:7, Job 42:8, Job 42:8, Job 42:8, Job 42:9, Job 42:10, Job 42:10, Job 42:12, Job 42:15, Job 42:16, Job 42:17, Eze 14:14, Eze 14:20

Job's
Job 2:11

348

'Iyzebel

Jezebel
1 Ki 16:31, 1 Ki 18:4, 1 Ki 18:13, 1 Ki 19:1, 1 Ki 19:2, 1 Ki 21:5, 1 Ki 21:7, 1 Ki 21:11, 1 Ki 21:14, 1 Ki 21:15, 1 Ki 21:15, 1 Ki 21:23, 1 Ki 21:23, 1 Ki 21:25, 2 Ki 9:7, 2 Ki 9:10, 2 Ki 9:22, 2 Ki 9:30, 2 Ki 9:36, 2 Ki 9:37, 2 Ki 9:37

Jezebel's
1 Ki 18:19

349

'eyk

how
Gen 44:34, Deu 1:12, Deu 7:17, Jud 16:15, Est 8:6, Est 8:6, S of Solomon 5:3, S of Solomon 5:3

What
2 Chr 10:6

where
S of Solomon 1:7, S of Solomon 1:7

350

'Iy-kabowd

Ichabod
1 Sam 4:21

Ichabod's
1 Sam 14:3

Next Page - 351 ('eykoh) to 360 ('eyaluwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

351 ('eykoh) to 360 ('eyaluwth)

Previous Page - 341 ('oyeb) to 350 ('Iykabowd)
Strong's Number Strong's Name Hebrew Text and Scripture

351

'eykoh

where
2 Ki 6:13

352

'ayil

lintel
1 Ki 6:31

men
Exo 15:15

mighty
2 Ki 24:15, Job 41:25, Eze 17:13

oaks
Isa 1:29

post
Eze 40:14, Eze 40:16, Eze 40:48, Eze 41:3

posts
Eze 40:9, Eze 40:10, Eze 40:14, Eze 40:16, Eze 40:21, Eze 40:24, Eze 40:26, Eze 40:29, Eze 40:31, Eze 40:33, Eze 40:34, Eze 40:36, Eze 40:37, Eze 40:37, Eze 40:38, Eze 40:49, Eze 41:1

ram
Gen 15:9, Gen 22:13, Gen 22:13, Exo 29:15, Exo 29:15, Exo 29:16, Exo 29:17, Exo 29:18, Exo 29:19, Exo 29:19, Exo 29:20, Exo 29:22, Exo 29:22, Exo 29:26, Exo 29:27, Exo 29:31, Exo 29:32, Lev 5:15, Lev 5:16, Lev 5:18, Lev 6:6, Lev 8:18, Lev 8:18, Lev 8:20, Lev 8:21, Lev 8:22, Lev 8:22, Lev 8:22, Lev 8:29, Lev 9:2, Lev 9:4, Lev 9:18, Lev 9:19, Lev 16:3, Lev 16:5, Lev 19:21, Lev 19:22, Num 5:8, Num 6:14, Num 6:17, Num 6:19, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 15:6, Num 15:11, Num 23:2, Num 23:4, Num 23:14, Num 23:30, Num 28:11, Num 28:12, Num 28:14, Num 28:19, Num 28:20, Num 28:27, Num 28:28, Num 29:2, Num 29:3, Num 29:8, Num 29:9, Num 29:14, Num 29:36, Num 29:37, Ezr 10:19, Eze 43:23, Eze 43:25, Eze 45:24, Eze 46:4, Eze 46:5, Eze 46:6, Eze 46:7, Eze 46:11, Dan 8:3, Dan 8:4, Dan 8:6, Dan 8:7, Dan 8:7, Dan 8:7, Dan 8:7, Dan 8:20

rams
Gen 31:38, Gen 32:14, Exo 29:1, Exo 29:3, Exo 35:23, Lev 8:2, Lev 23:18, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:87, Num 7:88, Num 23:1, Num 23:29, Num 29:13, Num 29:14, Num 29:17, Num 29:18, Num 29:20, Num 29:21, Num 29:23, Num 29:24, Num 29:26, Num 29:27, Num 29:29, Num 29:30, Num 29:32, Num 29:33, Deu 32:14, 1 Sam 15:22, 2 Ki 3:4, 1 Chr 15:26, 1 Chr 29:21, 2 Chr 13:9, 2 Chr 17:11, 2 Chr 29:21, 2 Chr 29:22, 2 Chr 29:32, Ezr 8:35, Job 42:8, Psa 66:15, Psa 114:4, Psa 114:6, Isa 1:11, Isa 34:6, Isa 60:7, Jer 51:40, Eze 27:21, Eze 34:17, Eze 39:18, Eze 45:23, Micah 6:7

rams'
Exo 25:5, Exo 26:14, Exo 35:7, Exo 36:19, Exo 39:34

trees
Isa 61:3, Eze 31:14

353

'eyal

strength
Psa 88:4

354

'ayal

hart
Deu 12:15, Deu 12:22, Deu 14:5, Deu 15:22, Psa 42:1, S of Solomon 2:9, S of Solomon 2:17, S of Solomon 8:14, Isa 35:6

harts
1 Ki 4:23, Lam 1:6

355

'ayalah

hind
Gen 49:21

hinds
Job 39:1, Psa 29:9, S of Solomon 2:7, S of Solomon 3:5

hinds'
2 Sam 22:34, Psa 18:33, Hab 3:19

356

'Eylown

Elon
Gen 26:34, Gen 36:2, Jos 19:43, Jud 12:11, Jud 12:12

357

'Ayalown

Aijalon
Jos 21:24, Jud 1:35, Jud 12:12, 1 Sam 14:31, 1 Chr 6:69, 1 Chr 8:13, 2 Chr 11:10

Ajalon
Jos 10:12, Jos 19:42, 2 Chr 28:18

358

'Eylown Beyth Chanan

Elonbethhanan
1 Ki 4:9

359

'Eylowth

Elath
Deu 2:8, 2 Ki 14:22, 2 Ki 16:6, 2 Ki 16:6, 2 Ki 16:6

Eloth
1 Ki 9:26, 2 Chr 8:17, 2 Chr 26:2

360

'eyaluwth

strength
Psa 22:19

Next Page - 361 ('eylam) to 370 ('aiyn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

361 ('eylam) to 370 ('aiyn)

Previous Page - 351 ('eykoh) to 360 ('eyaluwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
361 | 'eylam | arches Eze 40:16, Eze 40:21, Eze 40:22, Eze 40:22, Eze 40:24, Eze 40:25, Eze 40:26, Eze 40:29, Eze 40:29, Eze 40:30, Eze 40:31, Eze 40:33, Eze 40:33, Eze 40:34, Eze 40:36
362 | 'Eylim | Elim Exo 15:27, Exo 16:1, Exo 16:1, Num 33:9, Num 33:9, Num 33:10
363 | 'iylan | tree Dan 4:10, Dan 4:11, Dan 4:14, Dan 4:20, Dan 4:23, Dan 4:26
364 | 'Eyl Pa'ran | Elparan Gen 14:6
365 | 'ayeleth | Aijeleth Psa 22:1 hind Prov 5:19, Jer 14:5
366 | 'ayom | terrible S of Solomon 6:4, S of Solomon 6:10, Hab 1:7
367 | 'eymah | dread Job 13:21 Fear Exo 15:16, Exo 23:27, Ezr 3:3, Job 9:34, Prov 20:2 horror Gen 15:12 idols Jer 50:38 terrible Job 39:20, Job 41:14 terror Deu 32:25, Jos 2:9, Job 33:7, Isa 33:18 terrors Job 20:25, Psa 55:4, Psa 88:15
368 | 'Eymiym | Emims Gen 14:5, Deu 2:10, Deu 2:11
369 | 'ayin | abundance 1 Chr 22:4 any 1 Ki 18:26 else Gen 30:1 except Gen 44:26 faileth Isa 44:12 fatherless Lam 5:3 gone 1 Ki 20:40, Psa 38:10 incurable 2 Chr 21:18 infinite Psa 147:5, Nahum 3:9 innumerable Job 21:33, Psa 40:12, Psa 104:25, Jer 46:23 more Psa 39:13 neither Gen 45:6 never Jud 14:3, Eze 28:19 nigh Psa 73:2 no 1 Ki 18:26, Isa 45:5, Jer 7:32 none 1 Ki 10:21, Isa 45:5, Isa 45:6, Isa 45:21, Isa 46:9, Jer 30:7 nor Isa 40:16 not Gen 2:5, Isa 40:16, Lam 5:7 nothing Jud 14:6, 1 Ki 18:43, Prov 13:7, Eccl 3:14, Eccl 5:14, Isa 41:24, Jer 39:10 nought Job 8:22 past Job 9:10 than 2 Chr 20:25 thing Eccl 3:14 unsearchable Job 5:9, Psa 145:3, Prov 25:3 where 1 Sam 10:14 without Gen 41:49
370 | 'aiyn | whence Gen 29:4, Gen 42:7, Num 11:13, Jos 2:4, Jos 9:8, Jud 17:9, Jud 19:17, 2 Ki 5:25, 2 Ki 6:27, 2 Ki 20:14, Job 1:7, Job 28:20, Psa 121:1, Isa 39:3, Jonah 1:8, Nahum 3:7 where Job 28:12

Next Page - 371 ('iyn) to 380 ('iyshown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

371 ('iyn) to 380 ('iyshown)

Previous Page - 361 ('eylam) to 370 ('aiyn)
Strong's Number Strong's Name Hebrew Text and Scripture

371

'iyn

not
1 Sam 21:8

372

'Iy`ezer

Jeezer
Num 26:30

373

'Iy`ezriy

Jeezerites
Num 26:30

374

'eyphah

ephah
Exo 16:36, Lev 5:11, Lev 6:20, Lev 19:36, Num 5:15, Num 28:5, Jud 6:19, Ruth 2:17, 1 Sam 1:24, 1 Sam 17:17, Isa 5:10, Eze 45:10, Eze 45:11, Eze 45:11, Eze 45:13, Eze 45:13, Eze 45:24, Eze 45:24, Eze 45:24, Eze 46:5, Eze 46:5, Eze 46:7, Eze 46:7, Eze 46:7, Eze 46:11, Eze 46:11, Eze 46:11, Eze 46:14, Amos 8:5, Zech 5:6, Zech 5:7, Zech 5:8, Zech 5:9, Zech 5:10

measure
Deu 25:15, Micah 6:10

measures
Deu 25:14, Prov 20:10

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Deu 25:14, Prov 20:10

375

'eyphoh

manner
Jud 8:18

where
Gen 37:16, Ruth 2:19, 1 Sam 19:22, 2 Sam 9:4, Job 4:7, Job 38:4, Isa 49:21, Jer 3:2, Jer 36:19

376

'iysh

adversary
Est 7:6, Job 31:35

all
Jud 7:8

also
Jud 19:16

Amalekite
1 Sam 30:13

another
1 Sam 2:25, Isa 3:5, Eze 1:11, Eze 22:11, Eze 22:11, Hos 4:4

any
Exo 10:23, Lev 15:2, Lev 21:9, Num 5:12, Num 9:10, Jos 10:21, Jud 2:21, Jud 20:8, Jud 20:8, Jud 21:1, 1 Sam 30:2, 2 Sam 9:3, 1 Ki 3:13, 1 Ki 5:6, 2 Ki 4:29, 2 Ki 10:5, 2 Ki 10:14, 2 Ki 10:24, 2 Ki 18:33, Isa 36:18, Jer 23:24, Eze 7:13, Eze 18:7, Eze 18:16, Eze 46:16, Zech 13:3

Benjamite
2 Sam 20:1, Est 2:5

can
Psa 49:7

certain
Gen 38:1, Gen 38:2, Jud 19:1, Est 2:5

champion
1 Sam 17:4, 1 Sam 17:23

consent
1 Sam 11:7

counsellor
Isa 40:13

degree
Psa 62:9

destroyer
Prov 28:24

each
Gen 15:10, Exo 18:7, Num 1:44, Num 16:17, 1 Ki 22:10, 2 Ki 9:21

Egyptian
Gen 39:1, Lev 24:10, 1 Sam 30:11

Ephrathite
1 Sam 17:12

every
Lev 20:9, Num 1:4, Num 4:19, Num 4:49, 1 Ki 7:30

fellow
1 Sam 29:4

fifty
1 Ki 18:4

footmen
Jud 20:2, 2 Sam 8:4, 1 Chr 18:4, 1 Chr 19:18

friend
Psa 41:9

goodman
Prov 7:19

he
Lev 24:17, Prov 25:28, Prov 28:22, Prov 29:1, Prov 29:4

Hebrew
Gen 39:14

him
Lev 15:33, Num 5:30, Prov 19:6

husband
Gen 3:6, Gen 3:16, Gen 16:3, Gen 29:32, Gen 29:34, Gen 30:15, Gen 30:18, Gen 30:20, Lev 19:20, Lev 21:3, Lev 21:7, Num 5:13, Num 5:19, Num 5:20, Num 5:20, Num 5:27, Num 5:29, Num 30:6, Num 30:7, Num 30:8, Num 30:11, Num 30:12, Num 30:12, Num 30:13, Num 30:13, Num 30:14, Deu 22:23, Deu 24:3, Deu 24:3, Deu 25:11, Deu 28:56, Jud 13:6, Jud 13:9, Jud 13:10, Jud 14:15, Jud 19:3, Jud 20:4, Ruth 1:3, Ruth 1:5, Ruth 1:9, Ruth 1:12, Ruth 1:12, Ruth 2:11, 1 Sam 1:8, 1 Sam 1:22, 1 Sam 1:23, 1 Sam 2:19, 1 Sam 4:19, 1 Sam 4:21, 1 Sam 25:19, 2 Sam 3:15, 2 Sam 3:16, 2 Sam 11:26, 2 Sam 14:5, 2 Sam 14:7, 2 Ki 4:1, 2 Ki 4:9, 2 Ki 4:14, 2 Ki 4:22, 2 Ki 4:26, Jer 6:11, Eze 16:32, Eze 16:45, Eze 44:25, Hos 2:2, Hos 2:7

husband's
Num 30:10, Ruth 2:1

husbandman
Gen 9:20, Zech 13:5

husbands
Ruth 1:13

I
Exo 4:10

Ishi
Hos 2:16

Israelite
Num 25:14

Jew
Zech 8:23

male
Gen 7:2, Gen 7:2

Man
Gen 2:23, Gen 2:24, Gen 4:1, Gen 4:23, Gen 6:9, Gen 13:16, Gen 19:8, Gen 19:9, Gen 19:31, Gen 20:7, Gen 24:16, Gen 24:21, Gen 24:22, Gen 24:26, Gen 24:29, Gen 24:30, Gen 24:30, Gen 24:32, Gen 24:58, Gen 24:61, Gen 24:65, Gen 25:27, Gen 25:27, Gen 26:11, Gen 26:13, Gen 27:11, Gen 27:11, Gen 29:19, Gen 30:43, Gen 31:50, Gen 32:24, Gen 34:25, Gen 37:15, Gen 37:15, Gen 37:17, Gen 38:25, Gen 39:2, Gen 40:5, Gen 40:5, Gen 41:11, Gen 41:12, Gen 41:33, Gen 41:38, Gen 41:44, Gen 42:13, Gen 42:30, Gen 42:33, Gen 43:3, Gen 43:5, Gen 43:6, Gen 43:7, Gen 43:11, Gen 43:13, Gen 43:14, Gen 43:17, Gen 43:17, Gen 43:24, Gen 44:11, Gen 44:11, Gen 44:13, Gen 44:15, Gen 44:17, Gen 45:1, Gen 45:1, Gen 45:22, Gen 47:20, Gen 49:6, Exo 1:1, Exo 2:1, Exo 2:12, Exo 2:20, Exo 2:21, Exo 7:12, Exo 11:2, Exo 11:3, Exo 11:7, Exo 12:3, Exo 12:4, Exo 15:3, Exo 16:16, Exo 16:16, Exo 16:18, Exo 16:19, Exo 16:21, Exo 16:29, Exo 16:29, Exo 19:13, Exo 21:7, Exo 21:12, Exo 21:14, Exo 21:16, Exo 21:20, Exo 21:26, Exo 21:28, Exo 21:29, Exo 21:33, Exo 21:33, Exo 22:1, Exo 22:5, Exo 22:7, Exo 22:10, Exo 22:14, Exo 22:16, Exo 25:2, Exo 30:12, Exo 32:1, Exo 32:23, Exo 32:27, Exo 32:27, Exo 32:27, Exo 32:27, Exo 32:29, Exo 33:4, Exo 33:8, Exo 33:10, Exo 33:11, Exo 34:3, Exo 34:3, Exo 34:24, Exo 35:22, Exo 35:23, Exo 35:29, Exo 36:1, Exo 36:2, Exo 36:4, Exo 36:6, Lev 13:29, Lev 13:38, Lev 13:40, Lev 13:44, Lev 14:11, Lev 15:2, Lev 15:18, Lev 15:24, Lev 16:21, Lev 17:3, Lev 17:4, Lev 17:4, Lev 17:8, Lev 17:9, Lev 17:10, Lev 17:13, Lev 19:3, Lev 20:3, Lev 20:4, Lev 20:5, Lev 20:10, Lev 20:11, Lev 20:12, Lev 20:13, Lev 20:14, Lev 20:15, Lev 20:17, Lev 20:18, Lev 20:20, Lev 20:21, Lev 20:27, Lev 21:18, Lev 21:18, Lev 21:19, Lev 21:21, Lev 22:4, Lev 22:4, Lev 22:14, Lev 24:10, Lev 24:19, Lev 25:10, Lev 25:10, Lev 25:13, Lev 25:26, Lev 25:27, Lev 25:29, Lev 27:2, Lev 27:14, Lev 27:16, Lev 27:20, Lev 27:26, Lev 27:28, Lev 27:31, Num 1:4, Num 1:52, Num 1:52, Num 2:2, Num 2:17, Num 5:6, Num 5:8, Num 5:10, Num 5:13, Num 5:15, Num 5:19, Num 5:20, Num 5:31, Num 6:2, Num 7:5, Num 9:10, Num 9:13, Num 9:13, Num 11:10, Num 12:3, Num 13:2, Num 14:15, Num 15:32, Num 15:35, Num 16:7, Num 16:17, Num 16:17, Num 16:18, Num 16:22, Num 17:9, Num 19:9, Num 19:20, Num 21:9, Num 23:19, Num 25:8, Num 25:8, Num 26:64, Num 26:65, Num 27:8, Num 27:16, Num 27:18, Num 30:2, Num 30:16, Num 31:17, Num 31:49, Num 31:50, Num 31:53, Num 32:18, Num 36:8, Deu 1:16, Deu 1:17, Deu 1:31, Deu 1:41, Deu 3:11, Deu 3:20, Deu 7:24, Deu 8:5, Deu 11:25, Deu 12:8, Deu 16:17, Deu 17:2, Deu 17:5, Deu 17:5, Deu 17:12, Deu 17:12, Deu 19:11, Deu 19:15, Deu 19:16, Deu 20:5, Deu 20:5, Deu 20:6, Deu 20:6, Deu 20:7, Deu 20:7, Deu 20:8, Deu 21:15, Deu 21:18, Deu 21:22, Deu 22:13, Deu 22:16, Deu 22:18, Deu 22:22, Deu 22:22, Deu 22:23, Deu 22:24, Deu 22:25, Deu 22:25, Deu 22:25, Deu 22:26, Deu 22:28, Deu 22:29, Deu 22:30, Deu 23:10, Deu 24:1, Deu 24:5, Deu 24:7, Deu 24:11, Deu 24:12, Deu 24:16, Deu 25:7, Deu 25:9, Deu 27:15, Deu 28:30, Deu 28:54, Deu 29:18, Deu 29:20, Deu 32:25, Deu 33:1, Deu 34:6, Jos 1:5, Jos 2:11, Jos 3:12, Jos 4:2, Jos 4:4, Jos 4:5, Jos 5:13, Jos 6:5, Jos 6:20, Jos 6:21, Jos 6:26, Jos 8:17, Jos 10:8, Jos 10:14, Jos 14:6, Jos 17:1, Jos 21:44, Jos 22:20, Jos 23:9, Jos 23:10, Jos 24:28, Jud 1:24, Jud 1:25, Jud 1:26, Jud 2:6, Jud 3:15, Jud 3:17, Jud 3:28, Jud 3:29, Jud 4:20, Jud 4:20, Jud 4:22, Jud 6:16, Jud 7:7, Jud 7:8, Jud 7:13, Jud 7:14, Jud 7:21, Jud 8:21, Jud 8:24, Jud 8:25, Jud 9:49, Jud 9:55, Jud 10:1, Jud 10:18, Jud 11:39, Jud 13:2, Jud 13:6, Jud 13:8, Jud 13:10, Jud 13:11, Jud 13:11, Jud 16:19, Jud 17:1, Jud 17:5, Jud 17:6, Jud 17:8, Jud 17:11, Jud 18:19, Jud 19:6, Jud 19:7, Jud 19:9, Jud 19:10, Jud 19:15, Jud 19:16, Jud 19:17, Jud 19:17, Jud 19:18, Jud 19:20, Jud 19:22, Jud 19:23, Jud 19:23, Jud 19:24, Jud 19:25, Jud 19:28, Jud 20:1, Jud 20:8, Jud 20:11, Jud 21:12, Jud 21:21, Jud 21:22, Jud 21:24, Jud 21:24, Jud 21:25, Ruth 1:1, Ruth 1:2, Ruth 2:1, Ruth 2:20, Ruth 3:3, Ruth 3:8, Ruth 3:16, Ruth 3:18, Ruth 4:7, 1 Sam 1:1, 1 Sam 1:3, 1 Sam 1:21, 1 Sam 2:9, 1 Sam 2:13, 1 Sam 2:15, 1 Sam 2:16, 1 Sam 2:25, 1 Sam 2:25, 1 Sam 2:27, 1 Sam 2:33, 1 Sam 4:10, 1 Sam 4:12, 1 Sam 4:13, 1 Sam 4:14, 1 Sam 4:16, 1 Sam 4:18, 1 Sam 8:22, 1 Sam 9:1, 1 Sam 9:6, 1 Sam 9:6, 1 Sam 9:7, 1 Sam 9:7, 1 Sam 9:8, 1 Sam 9:9, 1 Sam 9:10, 1 Sam 9:16, 1 Sam 9:17, 1 Sam 10:6, 1 Sam 10:22, 1 Sam 10:25, 1 Sam 11:13, 1 Sam 13:2, 1 Sam 13:14, 1 Sam 13:20, 1 Sam 14:24, 1 Sam 14:28, 1 Sam 14:34, 1 Sam 14:34, 1 Sam 14:34, 1 Sam 14:36, 1 Sam 14:52, 1 Sam 15:3, 1 Sam 16:16, 1 Sam 16:17, 1 Sam 16:18, 1 Sam 17:8, 1 Sam 17:10, 1 Sam 17:12, 1 Sam 17:24, 1 Sam 17:25, 1 Sam 17:25, 1 Sam 17:26, 1 Sam 17:27, 1 Sam 17:33, 1 Sam 17:41, 1 Sam 18:23, 1 Sam 21:1, 1 Sam 21:2, 1 Sam 21:7, 1 Sam 21:14, 1 Sam 24:19, 1 Sam 25:2, 1 Sam 25:2, 1 Sam 25:3, 1 Sam 25:3, 1 Sam 25:10, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:25, 1 Sam 26:15, 1 Sam 26:23, 1 Sam 27:3, 1 Sam 27:9, 1 Sam 27:11, 1 Sam 28:14, 1 Sam 30:6, 1 Sam 30:17, 1 Sam 30:22, 2 Sam 1:2, 2 Sam 2:3, 2 Sam 12:4, 2 Sam 12:4, 2 Sam 12:5, 2 Sam 12:5, 2 Sam 12:7, 2 Sam 13:3, 2 Sam 13:9, 2 Sam 13:29, 2 Sam 14:16, 2 Sam 15:2, 2 Sam 15:4, 2 Sam 15:5, 2 Sam 15:30, 2 Sam 16:5, 2 Sam 16:7, 2 Sam 16:7, 2 Sam 16:8, 2 Sam 16:23, 2 Sam 17:3, 2 Sam 17:8, 2 Sam 18:10, 2 Sam 18:11, 2 Sam 18:12, 2 Sam 18:24, 2 Sam 18:26, 2 Sam 18:26, 2 Sam 18:27, 2 Sam 19:8, 2 Sam 19:14, 2 Sam 19:22, 2 Sam 19:32, 2 Sam 20:1, 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:12, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 21:4, 2 Sam 21:5, 2 Sam 21:20, 2 Sam 22:49, 2 Sam 23:7, 2 Sam 23:20, 2 Sam 23:21, 1 Ki 1:42, 1 Ki 1:49, 1 Ki 2:2, 1 Ki 2:4, 1 Ki 2:9, 1 Ki 4:25, 1 Ki 4:27, 1 Ki 4:28, 1 Ki 7:14, 1 Ki 8:25, 1 Ki 8:31, 1 Ki 8:38, 1 Ki 8:39, 1 Ki 9:5, 1 Ki 10:25, 1 Ki 11:28, 1 Ki 12:22, 1 Ki 12:24, 1 Ki 13:1, 1 Ki 13:4, 1 Ki 13:5, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 13:7, 1 Ki 13:8, 1 Ki 13:11, 1 Ki 13:12, 1 Ki 13:14, 1 Ki 13:14, 1 Ki 13:21, 1 Ki 13:26, 1 Ki 13:29, 1 Ki 13:31, 1 Ki 17:18, 1 Ki 17:24, 1 Ki 20:20, 1 Ki 20:24, 1 Ki 20:28, 1 Ki 20:35, 1 Ki 20:35, 1 Ki 20:37, 1 Ki 20:37, 1 Ki 20:39, 1 Ki 20:39, 1 Ki 20:39, 1 Ki 20:42, 1 Ki 22:8, 1 Ki 22:17, 1 Ki 22:34, 1 Ki 22:36, 1 Ki 22:36, 2 Ki 1:6, 2 Ki 1:7, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 1:13, 2 Ki 3:25, 2 Ki 4:7, 2 Ki 4:9, 2 Ki 4:16, 2 Ki 4:21, 2 Ki 4:22, 2 Ki 4:25, 2 Ki 4:25, 2 Ki 4:27, 2 Ki 4:27, 2 Ki 4:29, 2 Ki 4:40, 2 Ki 4:42, 2 Ki 4:42, 2 Ki 5:1, 2 Ki 5:1, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:14, 2 Ki 5:15, 2 Ki 5:20, 2 Ki 5:26, 2 Ki 6:2, 2 Ki 6:6, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 6:15, 2 Ki 6:19, 2 Ki 6:32, 2 Ki 7:2, 2 Ki 7:5, 2 Ki 7:10, 2 Ki 7:17, 2 Ki 7:18, 2 Ki 7:19, 2 Ki 8:2, 2 Ki 8:4, 2 Ki 8:7, 2 Ki 8:8, 2 Ki 8:11, 2 Ki 9:11, 2 Ki 9:13, 2 Ki 10:21, 2 Ki 11:8, 2 Ki 11:9, 2 Ki 11:11, 2 Ki 12:5, 2 Ki 13:19, 2 Ki 13:21, 2 Ki 13:21, 2 Ki 13:21, 2 Ki 14:6, 2 Ki 14:12, 2 Ki 15:20, 2 Ki 18:21, 2 Ki 18:31, 2 Ki 22:15, 2 Ki 23:10, 2 Ki 23:16, 2 Ki 23:17, 2 Ki 23:18, 1 Chr 11:22, 1 Chr 11:23, 1 Chr 16:3, 1 Chr 16:21, 1 Chr 16:43, 1 Chr 20:6, 1 Chr 22:9, 1 Chr 23:14, 1 Chr 27:32, 1 Chr 28:3, 2 Chr 2:7, 2 Chr 2:13, 2 Chr 2:14, 2 Chr 6:5, 2 Chr 6:16, 2 Chr 6:22, 2 Chr 6:30, 2 Chr 7:18, 2 Chr 8:14, 2 Chr 9:24, 2 Chr 10:16, 2 Chr 11:2, 2 Chr 11:4, 2 Chr 15:13, 2 Chr 18:7, 2 Chr 18:16, 2 Chr 18:33, 2 Chr 20:27, 2 Chr 23:7, 2 Chr 23:8, 2 Chr 23:10, 2 Chr 25:4, 2 Chr 25:7, 2 Chr 25:9, 2 Chr 25:9, 2 Chr 25:22, 2 Chr 30:16, 2 Chr 31:1, 2 Chr 31:2, 2 Chr 34:23, Ezr 3:1, Ezr 3:2, Ezr 8:18, Neh 1:11, Neh 5:13, Neh 6:11, Neh 7:2, Neh 8:1, Neh 12:24, Neh 12:36, Est 1:22, Est 4:11, Est 6:6, Est 6:7, Est 6:9, Est 6:9, Est 6:11, Est 9:2, Est 9:4, Job 1:1, Job 1:1, Job 1:3, Job 1:8, Job 2:3, Job 2:4, Job 9:32, Job 11:2, Job 11:12, Job 12:14, Job 14:12, Job 15:16, Job 22:8, Job 32:13, Job 34:11, Job 34:21, Job 34:23, Job 35:8, Job 37:20, Job 38:26, Job 42:11, Psa 1:1, Psa 5:6, Psa 18:48, Psa 22:6, Psa 25:12, Psa 31:20, Psa 34:12, Psa 37:7, Psa 37:37, Psa 38:14, Psa 39:6, Psa 39:11, Psa 43:1, Psa 62:3, Psa 62:12, Psa 78:25, Psa 80:17, Psa 87:5, Psa 90:1, Psa 92:6, Psa 105:17, Psa 109:16, Psa 112:1, Psa 112:5, Psa 140:1, Psa 140:4, Psa 140:11, Psa 147:10, Prov 2:12, Prov 5:21, Prov 6:11, Prov 6:12, Prov 6:27, Prov 10:23, Prov 11:12, Prov 11:17, Prov 12:2, Prov 12:8, Prov 12:14, Prov 12:25, Prov 13:2, Prov 14:7, Prov 14:12, Prov 14:14, Prov 14:17, Prov 15:18, Prov 15:21, Prov 15:23, Prov 16:2, Prov 16:14, Prov 16:25, Prov 16:27, Prov 16:28, Prov 16:29, Prov 17:12, Prov 17:27, Prov 18:12, Prov 18:14, Prov 18:24, Prov 20:3, Prov 20:5, Prov 20:5, Prov 20:6, Prov 20:17, Prov 21:2, Prov 21:8, Prov 21:17, Prov 21:28, Prov 21:29, Prov 22:24, Prov 22:29, Prov 24:5, Prov 24:29, Prov 24:34, Prov 25:18, Prov 26:12, Prov 26:19, Prov 26:21, Prov 27:8, Prov 27:17, Prov 27:21, Prov 28:11, Prov 28:20, Prov 29:6, Prov 29:9, Prov 29:9, Prov 29:13, Prov 29:20, Prov 29:22, Prov 29:27, Prov 30:2, Eccl 1:8, Eccl 4:4, Eccl 6:2, Eccl 6:3, Eccl 7:5, Eccl 9:15, Eccl 9:15, S of Solomon 3:8, S of Solomon 8:7, Isa 2:9, Isa 3:2, Isa 3:6, Isa 4:1, Isa 5:15, Isa 6:5, Isa 7:21, Isa 9:19, Isa 9:20, Isa 13:14, Isa 14:16, Isa 31:7, Isa 31:8, Isa 32:2, Isa 36:6, Isa 41:28, Isa 42:13, Isa 44:13, Isa 46:11, Isa 50:2, Isa 52:14, Isa 53:3, Isa 55:7, Isa 57:1, Isa 59:16, Isa 66:3, Jer 2:6, Jer 3:1, Jer 4:29, Jer 5:1, Jer 7:5, Jer 8:6, Jer 9:12, Jer 10:23, Jer 11:3, Jer 12:11, Jer 12:15, Jer 12:15, Jer 13:11, Jer 14:9, Jer 15:10, Jer 15:10, Jer 17:10, Jer 20:15, Jer 20:16, Jer 22:8, Jer 22:28, Jer 22:30, Jer 22:30, Jer 23:9, Jer 23:27, Jer 23:34, Jer 26:3, Jer 26:11, Jer 26:16, Jer 26:20, Jer 29:26, Jer 29:32, Jer 31:34, Jer 31:34, Jer 33:17, Jer 33:18, Jer 34:9, Jer 34:9, Jer 34:14, Jer 34:15, Jer 34:16, Jer 34:16, Jer 34:17, Jer 35:4, Jer 35:15, Jer 35:19, Jer 36:3, Jer 36:19, Jer 37:10, Jer 38:4, Jer 38:4, Jer 38:24, Jer 40:15, Jer 41:4, Jer 44:7, Jer 44:26, Jer 49:5, Jer 49:18, Jer 49:33, Jer 50:40, Jer 50:42, Jer 51:6, Jer 51:22, Jer 51:43, Jer 51:45, Eze 8:11, Eze 8:12, Eze 9:1, Eze 9:2, Eze 9:2, Eze 9:3, Eze 9:6, Eze 9:11, Eze 10:2, Eze 10:3, Eze 10:6, Eze 14:4, Eze 14:8, Eze 18:5, Eze 18:8, Eze 18:8, Eze 20:7, Eze 20:8, Eze 22:30, Eze 32:10, Eze 33:2, Eze 40:3, Eze 40:4, Eze 43:6, Eze 44:2, Eze 46:18, Eze 47:3, Dan 9:21, Dan 10:5, Dan 10:11, Dan 10:19, Dan 12:6, Dan 12:7, Hos 3:3, Hos 4:4, Hos 6:9, Hos 9:7, Hos 11:9, Amos 2:7, Amos 5:19, Jonah 1:5, Micah 2:2, Micah 2:11, Micah 4:4, Micah 5:7, Micah 7:2, Zeph 3:6, Hag 1:9, Zech 1:8, Zech 1:10, Zech 1:21, Zech 2:1, Zech 3:10, Zech 4:1, Zech 6:12, Zech 7:9, Zech 8:4, Zech 8:16, Mal 2:10, Mal 2:12, Mal 3:17

man's
Gen 9:5, Gen 42:11, Gen 42:25, Gen 42:35, Gen 43:21, Gen 44:1, Gen 44:26, Exo 12:44, Exo 21:35, Exo 22:7, Lev 7:8, Lev 15:16, Lev 20:10, Num 5:10, Num 5:12, Num 17:2, Num 17:5, Deu 24:2, Jud 7:22, Jud 19:26, Ruth 2:19, 1 Sam 12:4, 1 Sam 14:20, 2 Sam 12:4, 2 Sam 17:18, 2 Sam 17:25, 1 Ki 18:44, 2 Ki 12:4, 2 Ki 23:8, Est 1:8, Job 32:21, Prov 13:8, Prov 16:7, Prov 18:4, Prov 18:20, Prov 19:21, Prov 29:26, Jer 3:1, Jer 23:36, Eze 38:21, Eze 40:5, Jonah 1:14, Micah 7:6

mankind
Job 12:10

men
Gen 32:6, Gen 33:1, Gen 39:11, Exo 32:28, Num 1:44, Num 11:16, Num 11:24, Num 16:35, Num 26:10, Deu 4:3, Deu 27:14, Deu 29:10, Jos 3:12, Jos 4:4, Jos 7:3, Jos 7:4, Jos 7:5, Jos 8:3, Jos 8:12, Jos 8:25, Jos 9:6, Jos 9:7, Jos 10:24, Jud 1:4, Jud 3:29, Jud 3:29, Jud 3:31, Jud 4:6, Jud 4:10, Jud 4:14, Jud 7:6, Jud 7:7, Jud 7:8, Jud 7:16, Jud 7:19, Jud 7:23, Jud 7:24, Jud 8:1, Jud 8:4, Jud 8:10, Jud 8:14, Jud 8:22, Jud 9:49, Jud 9:55, Jud 12:1, Jud 14:19, Jud 15:10, Jud 15:11, Jud 15:15, Jud 15:16, Jud 16:27, Jud 18:11, Jud 18:16, Jud 18:17, Jud 20:11, Jud 20:15, Jud 20:15, Jud 20:16, Jud 20:17, Jud 20:17, Jud 20:17, Jud 20:20, Jud 20:20, Jud 20:21, Jud 20:22, Jud 20:25, Jud 20:31, Jud 20:33, Jud 20:34, Jud 20:35, Jud 20:36, Jud 20:38, Jud 20:39, Jud 20:39, Jud 20:41, Jud 20:41, Jud 20:42, Jud 20:44, Jud 20:45, Jud 20:45, Jud 20:46, Jud 20:47, Jud 20:48, Jud 21:1, Jud 21:10, 1 Sam 4:2, 1 Sam 6:19, 1 Sam 11:8, 1 Sam 11:9, 1 Sam 13:6, 1 Sam 13:15, 1 Sam 14:2, 1 Sam 14:14, 1 Sam 14:22, 1 Sam 14:24, 1 Sam 15:4, 1 Sam 17:2, 1 Sam 17:19, 1 Sam 17:24, 1 Sam 17:25, 1 Sam 18:27, 1 Sam 22:2, 1 Sam 22:19, 1 Sam 24:2, 1 Sam 25:13, 1 Sam 26:2, 1 Sam 27:2, 1 Sam 30:9, 1 Sam 30:10, 1 Sam 30:17, 1 Sam 30:22, 1 Sam 31:12, 2 Sam 2:30, 2 Sam 2:31, 2 Sam 6:19, 2 Sam 8:5, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 13:9, 2 Sam 15:1, 2 Sam 15:11, 2 Sam 15:13, 2 Sam 15:18, 2 Sam 16:15, 2 Sam 16:18, 2 Sam 17:1, 2 Sam 17:14, 2 Sam 17:24, 2 Sam 19:14, 2 Sam 19:16, 2 Sam 19:17, 2 Sam 19:41, 2 Sam 19:41, 2 Sam 19:42, 2 Sam 19:42, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 20:2, 2 Sam 20:4, 2 Sam 23:9, 2 Sam 24:9, 2 Sam 24:9, 2 Sam 24:9, 2 Sam 24:15, 1 Ki 1:5, 1 Ki 5:13, 1 Ki 8:2, 1 Ki 18:13, 1 Ki 18:22, 1 Ki 20:30, 1 Ki 22:6, 2 Ki 2:7, 2 Ki 2:17, 2 Ki 3:26, 2 Ki 4:43, 2 Ki 10:14, 2 Ki 10:24, 2 Ki 15:25, 2 Ki 23:2, 2 Ki 25:19, 1 Chr 10:1, 1 Chr 10:7, 1 Chr 10:12, 1 Chr 18:5, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:14, 1 Chr 26:8, 2 Chr 2:2, 2 Chr 5:3, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 13:15, 2 Chr 13:15, 2 Chr 13:17, 2 Chr 18:5, 2 Chr 34:30, Neh 8:2, Est 9:6, Est 9:12, Est 9:15, Psa 4:2, Psa 141:4, Prov 8:4, Isa 5:3, Isa 5:7, Isa 21:9, Isa 53:3, Jer 4:3, Jer 4:4, Jer 6:23, Jer 11:2, Jer 11:9, Jer 17:25, Jer 18:11, Jer 32:32, Jer 35:13, Jer 36:31, Jer 41:5, Jer 44:27, Jer 52:25, Lam 3:33, Eze 8:11, Eze 8:16, Eze 11:1, Eze 39:20, Dan 9:7

none
Exo 12:22, Jud 21:8, Jud 21:9, 2 Sam 14:19, 2 Sam 14:25, 2 Ki 10:19, 2 Ki 10:25, Isa 63:3, Jer 9:10, Jer 23:14, Jer 34:9, Hos 2:10, Zech 7:10, Zech 8:17

one
Gen 10:5, Gen 11:3, Gen 11:7, Gen 13:11, Gen 26:31, Gen 31:49, Gen 34:14, Gen 37:19, Gen 42:21, Gen 42:28, Gen 43:33, Gen 49:28, Exo 10:23, Exo 16:15, Exo 18:16, Exo 21:18, Exo 25:20, Exo 28:21, Exo 35:21, Exo 37:9, Exo 39:14, Lev 7:10, Lev 19:11, Lev 20:9, Lev 25:14, Lev 25:17, Lev 25:46, Lev 26:37, Num 1:4, Num 2:34, Num 4:19, Num 4:49, Num 14:4, Num 25:5, Num 25:6, Num 26:54, Num 35:8, Num 36:7, Num 36:9, Deu 1:35, Deu 25:11, Deu 33:8, Jos 22:14, Jud 6:29, Jud 10:18, Jud 16:5, Ruth 3:14, 1 Sam 10:11, 1 Sam 10:12, 1 Sam 14:28, 1 Sam 20:15, 1 Sam 20:41, 1 Sam 20:41, 1 Sam 22:2, 1 Sam 22:2, 1 Sam 22:2, 2 Sam 2:16, 2 Sam 2:27, 2 Sam 6:19, 2 Sam 6:19, 2 Sam 18:17, 2 Sam 19:7, 2 Sam 20:11, 1 Ki 7:36, 1 Ki 18:40, 1 Ki 20:20, 2 Ki 3:23, 2 Ki 7:3, 2 Ki 7:6, 2 Ki 7:9, 2 Ki 12:4, 2 Ki 12:9, 2 Ki 18:31, 2 Ki 18:31, 2 Ki 23:35, 1 Chr 16:3, 1 Chr 16:3, 2 Chr 6:29, 2 Chr 20:23, Ezr 2:1, Neh 3:28, Neh 4:15, Neh 4:18, Neh 4:19, Neh 4:22, Neh 4:23, Neh 5:7, Neh 7:3, Neh 7:3, Neh 7:6, Neh 8:16, Neh 11:3, Neh 11:20, Neh 13:10, Neh 13:30, Est 6:9, Est 9:19, Est 9:22, Job 1:4, Job 2:11, Job 2:12, Job 41:17, Job 42:11, Psa 12:2, Psa 49:16, Psa 64:6, Prov 6:28, Prov 20:6, S of Solomon 8:11, Isa 3:5, Isa 3:5, Isa 13:8, Isa 13:14, Isa 14:18, Isa 19:2, Isa 19:2, Isa 36:16, Isa 36:16, Isa 36:16, Isa 40:26, Isa 41:6, Isa 47:15, Isa 53:6, Isa 56:11, Isa 66:13, Jer 1:15, Jer 5:8, Jer 6:3, Jer 9:4, Jer 9:5, Jer 11:8, Jer 13:14, Jer 16:12, Jer 18:11, Jer 18:12, Jer 19:9, Jer 22:7, Jer 23:30, Jer 23:35, Jer 23:35, Jer 25:5, Jer 25:26, Jer 31:30, Jer 32:19, Jer 34:10, Jer 34:10, Jer 34:17, Jer 36:7, Jer 36:16, Jer 38:7, Jer 46:16, Jer 50:16, Jer 50:16, Jer 51:9, Eze 1:9, Eze 1:11, Eze 1:11, Eze 1:12, Eze 1:23, Eze 1:23, Eze 4:17, Eze 7:16, Eze 10:22, Eze 14:7, Eze 18:30, Eze 20:39, Eze 22:6, Eze 22:11, Eze 24:23, Eze 33:20, Eze 33:26, Eze 33:30, Eze 45:20, Eze 47:14, Joel 2:7, Joel 2:8, Obad 1:9, Jonah 1:7, Jonah 3:8, Micah 4:5, Zeph 2:11, Hag 2:12, Hag 2:22, Zech 8:10, Zech 10:1, Zech 11:6, Zech 13:4, Zech 14:13, Mal 3:16

oppressor
Prov 3:31

people
2 Sam 20:13

person
Num 19:18, 1 Sam 9:2, 1 Sam 16:18, 2 Sam 4:11

persons
Jud 9:2, Jud 9:5, Jud 9:18, Jud 20:39, 1 Sam 9:22, 1 Sam 22:18, 2 Ki 10:6, 2 Ki 10:7

prophet
Jud 6:8

reprover
Eze 3:26

slothful
Prov 24:30

soever
Lev 17:3, Lev 22:4

speaker
Psa 140:11

steward
Gen 43:19

stranger
Lev 22:12, Num 16:40, Deu 25:5, 2 Sam 1:13, Eccl 6:2

strife
Jud 12:2

than
Prov 19:22

the
Prov 22:7

thee
Exo 2:14

them
Lev 10:1, 2 Chr 18:9

This
Psa 87:5

threescore
1 Sam 6:19

tribe
Deu 1:23

us
Gen 23:6

war
1 Chr 18:10

wars
2 Sam 8:10

Whatsoever
Lev 17:8, Lev 22:18

Whoso
Prov 25:14, Prov 29:3

whosoever
Lev 15:5, Lev 19:20, Lev 20:2, Lev 21:17, Lev 22:3, Lev 22:5, Lev 22:21, Lev 24:15, Deu 18:19, Jos 1:18

worthy
1 Ki 2:26

you
Lev 18:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

adulteress
Prov 6:26

Egyptian
Exo 2:11, Exo 2:19, 2 Sam 23:21, 1 Chr 11:23

elders
Num 11:25

every
Jos 3:12, Jos 4:2, Jos 4:4

fifty
Neh 5:17

Hebrew
Exo 2:11

high
Psa 49:2

hundred
1 Sam 23:13, 1 Sam 30:10

Levite
Jud 20:4

man
Num 13:2, 2 Ki 1:8, Eze 14:4

man's
Est 1:8

master
Jud 19:22

men
Jos 7:3

one
Jud 9:2, Eze 14:7

stranger
Deu 17:15

thousand
2 Chr 2:2

tidings
2 Sam 18:20

Whatsoever
Lev 22:18

Whosoever
Exo 30:33, Exo 30:38, Lev 20:2, Lev 24:15

wickedness
Micah 6:10

you
Lev 18:6

1 Sam 9:1, 1 Ki 18:13

377

'iysh

men
Isa 46:8

378

'Iysh-Bosheth

Ishbosheth
2 Sam 2:8, 2 Sam 2:10, 2 Sam 2:12, 2 Sam 2:15, 2 Sam 3:8, 2 Sam 3:14, 2 Sam 3:15, 2 Sam 4:5, 2 Sam 4:8, 2 Sam 4:8, 2 Sam 4:12

379

'Iyshhowd

Ishod
1 Chr 7:18

380

'iyshown

apple
Deu 32:10, Psa 17:8, Prov 7:2

black
Prov 7:9

obscure
Prov 20:20

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Prov 20:20

Next Page - 381 ('IyshChayil) to 390 ('Akkad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

381 ('IyshChayil) to 390 ('Akkad)

Previous Page - 371 ('iyn) to 380 ('iyshown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
382 | 'Iysh-Towb | Ishtob 2 Sam 10:6, 2 Sam 10:8
383 | 'iythay | are Dan 3:12 Art Dan 2:26 be Ezr 5:17, Dan 3:15 can Dan 4:35 have Ezr 4:16, Dan 2:30, Dan 3:25 is Dan 2:10, Dan 2:11, Dan 2:11, Dan 2:28, Dan 3:17, Dan 3:29, Dan 5:11 will Dan 3:18 ye Dan 3:14
384 | 'Iythiy'el | Ithiel Neh 11:7, Prov 30:1, Prov 30:1
385 | 'Iythamar | Ithamar Exo 6:23, Exo 28:1, Exo 38:21, Lev 10:6, Lev 10:12, Lev 10:16, Num 3:2, Num 3:4, Num 4:28, Num 4:33, Num 7:8, Num 26:60, 1 Chr 6:3, 1 Chr 24:1, 1 Chr 24:2, 1 Chr 24:3, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:5, 1 Chr 24:6, Ezr 8:2
386 | 'eythan | hard Prov 13:15 mighty Job 12:19, Psa 74:15, Jer 5:15, Amos 5:24 rough Deu 21:4 strength Gen 49:24, Exo 14:27 Strong Num 24:21, Job 33:19, Jer 49:19, Jer 50:44, Micah 6:2 The Following Have Multiple Hebrew Words Associated To A Single English Word Ethanim 1 Ki 8:2
387 | 'Eythan | Ethan 1 Ki 4:31, 1 Chr 2:6, 1 Chr 2:8, 1 Chr 6:42, 1 Chr 6:44, 1 Chr 15:17, 1 Chr 15:19, Psa 89:1
388 | 'Eythaniym | Ethanim 1 Ki 8:2
389 | 'ak | Also Lev 23:27 But Gen 9:4, Gen 18:32, Jud 7:19 certainly Lam 2:16 even Exo 12:15 howbeit 1 Sam 8:9 least 1 Sam 21:4 Nevertheless Lev 11:4 Notwithstanding Exo 21:21, Jos 22:19 only Gen 7:23 save Exo 12:16 surely Gen 9:5, Gen 29:14 surety Gen 26:9 Truly Jer 10:19 Verily Exo 31:13 wherefore 2 Ki 5:7 wise Psa 37:8 yet Gen 27:30, Num 22:20
390 | 'Akkad | Accad Gen 10:10

Next Page - 391 ('akzab) to 400 ('okel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

391 ('akzab) to 400 ('okel)

Previous Page - 381 ('IyshChayil) to 390 ('Akkad)
Strong's Number Strong's Name Hebrew Text and Scripture

391

'akzab

liar
Jer 15:18

lie
Micah 1:14

392

'Akziyb

Achzib
Jos 15:44, Jos 19:29, Jud 1:31, Micah 1:14

393

'akzar

cruel
Deu 32:33, Job 30:21, Lam 4:3

fierce
Job 41:10

394

'akzariy

cruel
Prov 5:9, Prov 11:17, Prov 12:10, Prov 17:11, Isa 13:9, Jer 6:23, Jer 50:42

one
Jer 30:14

395

'akzriyuwth

cruel
Prov 27:4

396

'akiylah

meat
1 Ki 19:8

397

'Akiysh

Achish
1 Sam 21:10, 1 Sam 21:11, 1 Sam 21:12, 1 Sam 21:14, 1 Sam 27:2, 1 Sam 27:3, 1 Sam 27:5, 1 Sam 27:6, 1 Sam 27:9, 1 Sam 27:10, 1 Sam 27:12, 1 Sam 28:1, 1 Sam 28:2, 1 Sam 28:2, 1 Sam 29:2, 1 Sam 29:3, 1 Sam 29:6, 1 Sam 29:8, 1 Sam 29:9, 1 Ki 2:39, 1 Ki 2:40

398

'akal

all
Lev 7:18, Lev 19:7, 2 Sam 19:42

ate
Psa 106:28, Dan 10:3

consume
Deu 5:25, Deu 7:16, Deu 32:22, 2 Ki 1:10, 2 Ki 1:12, Job 15:34, Job 20:26, Jer 49:27, Eze 21:28

consumed
Gen 31:40, Exo 3:2, Exo 15:7, Exo 22:6, Lev 6:10, Lev 9:24, Num 11:1, Num 12:12, Num 16:35, Num 21:28, Jud 6:21, 1 Ki 18:38, 2 Ki 1:10, 2 Ki 1:12, 2 Chr 7:1, Neh 2:3, Neh 2:13, Job 1:16, Psa 78:63, Eze 19:12

consumeth
Job 22:20, Job 31:12

consuming
Deu 4:24, Deu 9:3

devour
Gen 49:27, Deu 32:42, Jud 9:15, Jud 9:20, Jud 9:20, 2 Sam 2:26, 2 Chr 7:13, Job 18:13, Job 18:13, Psa 21:9, Psa 50:3, Prov 30:14, Isa 1:7, Isa 9:12, Isa 9:18, Isa 10:17, Isa 26:11, Isa 31:8, Isa 33:11, Isa 56:9, Jer 2:3, Jer 5:14, Jer 12:12, Jer 15:3, Jer 17:27, Jer 21:14, Jer 30:16, Jer 46:10, Jer 46:14, Jer 48:45, Jer 50:32, Eze 7:15, Eze 15:7, Eze 20:47, Eze 28:18, Eze 34:28, Eze 36:14, Hos 5:7, Hos 8:14, Hos 11:6, Hos 13:8, Amos 1:4, Amos 1:7, Amos 1:10, Amos 1:12, Amos 1:14, Amos 2:2, Amos 2:5, Amos 5:6, Obad 1:18, Nahum 2:13, Nahum 3:13, Nahum 3:15, Hab 3:14, Zech 9:15, Zech 11:1, Zech 12:6

devoured
Gen 31:15, Gen 37:20, Gen 37:33, Lev 10:2, Num 26:10, Deu 31:17, 2 Sam 18:8, 2 Sam 18:8, 2 Sam 22:9, Psa 18:8, Psa 78:45, Psa 79:7, Psa 105:35, Isa 1:20, Isa 24:6, Jer 2:30, Jer 3:24, Jer 8:16, Jer 10:25, Jer 30:16, Jer 50:7, Jer 50:17, Jer 51:34, Lam 4:11, Eze 15:5, Eze 16:20, Eze 19:3, Eze 19:6, Eze 19:14, Eze 22:25, Eze 23:25, Eze 33:27, Hos 7:7, Hos 7:9, Joel 1:19, Joel 1:20, Amos 4:9, Amos 7:4, Nahum 1:10, Zeph 1:18, Zeph 3:8, Zech 9:4

devourer
Mal 3:11

devourest
Eze 36:13

devoureth
2 Sam 11:25, Isa 5:24, Lam 2:3, Eze 15:4, Joel 2:3, Joel 2:5

devouring
Exo 24:17, Isa 29:6, Isa 30:27, Isa 30:30, Isa 33:14

dine
Gen 43:16

eat
Gen 2:16, Gen 2:17, Gen 3:1, Gen 3:2, Gen 3:3, Gen 3:5, Gen 3:6, Gen 3:6, Gen 3:11, Gen 3:12, Gen 3:13, Gen 3:14, Gen 3:17, Gen 3:17, Gen 3:18, Gen 3:19, Gen 3:22, Gen 9:4, Gen 18:8, Gen 19:3, Gen 24:33, Gen 24:33, Gen 24:54, Gen 25:34, Gen 26:30, Gen 27:4, Gen 27:7, Gen 27:10, Gen 27:19, Gen 27:25, Gen 27:25, Gen 27:31, Gen 28:20, Gen 31:46, Gen 31:54, Gen 31:54, Gen 32:32, Gen 37:25, Gen 39:6, Gen 40:17, Gen 40:19, Gen 41:4, Gen 41:20, Gen 43:25, Gen 43:32, Gen 43:32, Gen 45:18, Gen 47:22, Exo 2:20, Exo 10:5, Exo 10:5, Exo 10:12, Exo 10:15, Exo 12:7, Exo 12:8, Exo 12:8, Exo 12:9, Exo 12:11, Exo 12:11, Exo 12:15, Exo 12:16, Exo 12:18, Exo 12:20, Exo 12:20, Exo 12:43, Exo 12:44, Exo 12:45, Exo 12:48, Exo 13:6, Exo 16:3, Exo 16:8, Exo 16:12, Exo 16:25, Exo 16:35, Exo 16:35, Exo 18:12, Exo 22:31, Exo 23:11, Exo 23:11, Exo 23:15, Exo 24:11, Exo 29:32, Exo 29:33, Exo 29:33, Exo 32:6, Exo 34:15, Exo 34:18, Exo 34:28, Lev 3:17, Lev 6:16, Lev 6:16, Lev 6:18, Lev 6:26, Lev 6:29, Lev 7:6, Lev 7:19, Lev 7:21, Lev 7:23, Lev 7:24, Lev 7:26, Lev 8:31, Lev 8:31, Lev 10:12, Lev 10:13, Lev 10:14, Lev 11:2, Lev 11:3, Lev 11:4, Lev 11:8, Lev 11:9, Lev 11:9, Lev 11:11, Lev 11:21, Lev 11:22, Lev 11:42, Lev 17:12, Lev 17:12, Lev 17:14, Lev 19:25, Lev 19:26, Lev 21:22, Lev 22:4, Lev 22:6, Lev 22:7, Lev 22:8, Lev 22:10, Lev 22:10, Lev 22:11, Lev 22:11, Lev 22:12, Lev 22:13, Lev 22:13, Lev 22:14, Lev 22:16, Lev 23:6, Lev 23:14, Lev 24:9, Lev 25:12, Lev 25:19, Lev 25:20, Lev 25:22, Lev 25:22, Lev 26:5, Lev 26:10, Lev 26:16, Lev 26:26, Lev 26:29, Lev 26:29, Lev 26:38, Num 6:3, Num 6:4, Num 9:11, Num 11:4, Num 11:5, Num 11:13, Num 11:18, Num 11:18, Num 11:18, Num 11:19, Num 11:21, Num 15:19, Num 18:10, Num 18:10, Num 18:11, Num 18:13, Num 18:31, Num 23:24, Num 24:8, Num 25:2, Deu 2:6, Deu 2:28, Deu 4:28, Deu 8:9, Deu 9:9, Deu 9:18, Deu 11:15, Deu 12:7, Deu 12:15, Deu 12:15, Deu 12:16, Deu 12:17, Deu 12:18, Deu 12:20, Deu 12:20, Deu 12:20, Deu 12:21, Deu 12:22, Deu 12:22, Deu 12:23, Deu 12:23, Deu 12:24, Deu 12:25, Deu 12:27, Deu 14:3, Deu 14:4, Deu 14:6, Deu 14:7, Deu 14:8, Deu 14:9, Deu 14:9, Deu 14:10, Deu 14:11, Deu 14:12, Deu 14:20, Deu 14:21, Deu 14:21, Deu 14:23, Deu 14:26, Deu 14:29, Deu 15:20, Deu 15:22, Deu 15:23, Deu 16:3, Deu 16:3, Deu 16:7, Deu 16:8, Deu 18:1, Deu 18:8, Deu 20:14, Deu 20:19, Deu 23:24, Deu 26:12, Deu 27:7, Deu 28:31, Deu 28:33, Deu 28:39, Deu 28:51, Deu 28:53, Deu 28:55, Deu 28:57, Deu 32:13, Deu 32:38, Jos 5:11, Jos 5:12, Jos 24:13, Jud 9:27, Jud 13:4, Jud 13:7, Jud 13:14, Jud 13:14, Jud 13:16, Jud 14:9, Jud 19:4, Jud 19:6, Jud 19:8, Jud 19:21, Ruth 2:14, Ruth 2:14, 1 Sam 1:7, 1 Sam 1:18, 1 Sam 2:36, 1 Sam 9:13, 1 Sam 9:13, 1 Sam 9:13, 1 Sam 9:19, 1 Sam 9:24, 1 Sam 9:24, 1 Sam 14:32, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 20:24, 1 Sam 20:34, 1 Sam 28:22, 1 Sam 28:23, 1 Sam 28:25, 1 Sam 30:11, 2 Sam 9:7, 2 Sam 9:10, 2 Sam 9:10, 2 Sam 9:11, 2 Sam 9:13, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 12:3, 2 Sam 12:20, 2 Sam 12:21, 2 Sam 13:5, 2 Sam 13:9, 2 Sam 13:11, 2 Sam 16:2, 2 Sam 17:29, 2 Sam 19:28, 2 Sam 19:35, 1 Ki 1:25, 1 Ki 2:7, 1 Ki 13:8, 1 Ki 13:9, 1 Ki 13:15, 1 Ki 13:16, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:19, 1 Ki 13:22, 1 Ki 14:11, 1 Ki 14:11, 1 Ki 16:4, 1 Ki 16:4, 1 Ki 17:12, 1 Ki 17:15, 1 Ki 18:19, 1 Ki 18:41, 1 Ki 18:42, 1 Ki 19:5, 1 Ki 19:6, 1 Ki 19:7, 1 Ki 19:8, 1 Ki 19:21, 1 Ki 21:4, 1 Ki 21:7, 1 Ki 21:23, 1 Ki 21:24, 1 Ki 21:24, 2 Ki 4:8, 2 Ki 4:8, 2 Ki 4:40, 2 Ki 4:40, 2 Ki 4:41, 2 Ki 4:42, 2 Ki 4:43, 2 Ki 4:43, 2 Ki 4:44, 2 Ki 6:22, 2 Ki 6:28, 2 Ki 6:28, 2 Ki 6:29, 2 Ki 6:29, 2 Ki 7:2, 2 Ki 7:8, 2 Ki 7:19, 2 Ki 9:10, 2 Ki 9:34, 2 Ki 9:36, 2 Ki 18:27, 2 Ki 18:31, 2 Ki 19:29, 2 Ki 19:29, 2 Ki 23:9, 2 Ki 25:29, 1 Chr 29:22, 2 Chr 28:15, 2 Chr 30:18, 2 Chr 30:22, 2 Chr 31:10, Ezr 2:63, Ezr 6:21, Ezr 9:12, Ezr 10:6, Neh 5:2, Neh 7:65, Neh 8:10, Neh 8:12, Neh 9:25, Neh 9:36, Est 4:16, Job 1:4, Job 31:8, Job 42:11, Psa 14:4, Psa 22:26, Psa 22:29, Psa 41:9, Psa 50:13, Psa 53:4, Psa 78:24, Psa 78:25, Psa 78:29, Psa 102:4, Psa 105:35, Psa 127:2, Psa 128:2, Prov 1:31, Prov 13:2, Prov 18:21, Prov 23:7, Prov 24:13, Prov 25:16, Prov 25:21, Prov 25:27, Prov 27:18, Prov 30:17, Eccl 2:24, Eccl 2:25, Eccl 3:13, Eccl 5:11, Eccl 5:12, Eccl 5:18, Eccl 5:19, Eccl 6:2, Eccl 8:15, Eccl 9:7, Eccl 10:16, Eccl 10:17, S of Solomon 4:16, S of Solomon 5:1, Isa 1:19, Isa 3:10, Isa 4:1, Isa 5:17, Isa 7:15, Isa 7:22, Isa 7:22, Isa 9:20, Isa 9:20, Isa 11:7, Isa 21:5, Isa 22:13, Isa 23:18, Isa 30:24, Isa 36:12, Isa 36:16, Isa 37:30, Isa 37:30, Isa 50:9, Isa 51:8, Isa 51:8, Isa 55:1, Isa 55:2, Isa 61:6, Isa 62:9, Isa 65:4, Isa 65:13, Isa 65:21, Isa 65:22, Isa 65:25, Jer 2:7, Jer 5:17, Jer 7:21, Jer 15:16, Jer 16:8, Jer 19:9, Jer 19:9, Jer 22:15, Jer 29:5, Jer 29:28, Jer 41:1, Jer 52:33, Lam 2:20, Eze 2:8, Eze 3:1, Eze 3:1, Eze 3:2, Eze 3:3, Eze 3:3, Eze 4:9, Eze 4:10, Eze 4:10, Eze 4:12, Eze 4:13, Eze 4:16, Eze 5:10, Eze 5:10, Eze 12:18, Eze 12:19, Eze 16:13, Eze 22:9, Eze 24:17, Eze 24:22, Eze 25:4, Eze 33:25, Eze 34:3, Eze 39:17, Eze 39:18, Eze 39:19, Eze 42:13, Eze 44:3, Eze 44:29, Eze 44:31, Dan 1:12, Dan 1:13, Dan 1:15, Hos 2:12, Hos 4:8, Hos 4:10, Hos 8:13, Hos 9:3, Hos 9:4, Joel 2:26, Amos 6:4, Amos 7:4, Amos 7:12, Amos 9:14, Micah 3:3, Micah 6:14, Micah 7:1, Nahum 3:15, Hab 1:8, Hag 1:6, Zech 7:6, Zech 7:6, Zech 11:9, Zech 11:16

eaten
Gen 3:11, Gen 3:17, Gen 6:21, Gen 14:24, Gen 27:33, Gen 31:38, Gen 43:2, Exo 12:46, Exo 13:3, Exo 13:7, Exo 21:28, Exo 29:34, Lev 6:16, Lev 6:23, Lev 6:26, Lev 6:30, Lev 7:6, Lev 7:15, Lev 7:16, Lev 7:16, Lev 7:18, Lev 7:19, Lev 10:17, Lev 10:18, Lev 10:19, Lev 11:13, Lev 11:34, Lev 11:41, Lev 11:47, Lev 11:47, Lev 17:13, Lev 19:6, Lev 19:7, Lev 19:23, Lev 22:30, Num 28:17, Deu 6:11, Deu 8:10, Deu 8:12, Deu 12:22, Deu 14:19, Deu 26:14, Deu 29:6, Deu 31:20, Jos 5:12, Ruth 3:7, 1 Sam 1:9, 1 Sam 14:30, 1 Sam 28:20, 1 Sam 30:12, 1 Sam 30:12, 2 Sam 19:42, 1 Ki 13:22, 1 Ki 13:23, 1 Ki 13:28, 2 Ki 6:23, Neh 5:14, Job 6:6, Job 13:28, Job 31:17, Job 31:17, Job 31:39, Psa 102:9, Prov 23:8, S of Solomon 5:1, Isa 44:19, Jer 24:2, Jer 24:3, Jer 24:8, Jer 29:17, Jer 31:29, Eze 4:14, Eze 18:2, Eze 18:6, Eze 18:11, Eze 18:15, Eze 45:21, Hos 10:13, Joel 1:4, Joel 1:4, Joel 1:4, Joel 2:25

eater
Jud 14:14, Isa 55:10, Nahum 3:12

eatest
Gen 2:17, 1 Sam 1:8, 1 Ki 21:5

eateth
Exo 12:15, Exo 12:19, Lev 7:18, Lev 7:20, Lev 7:25, Lev 7:25, Lev 7:27, Lev 11:40, Lev 14:47, Lev 17:10, Lev 17:10, Lev 17:14, Lev 17:15, Lev 19:8, 1 Sam 14:24, 1 Sam 14:28, Job 21:25, Job 40:15, Psa 106:20, Prov 13:25, Prov 30:20, Prov 31:27, Eccl 4:5, Eccl 5:17, Eccl 6:2, Isa 29:8, Isa 44:16, Isa 59:5, Jer 31:30

eating
Jud 14:9, Ruth 3:3, 1 Sam 14:34, 1 Sam 30:16, 1 Ki 1:41, 1 Ki 4:20, 2 Ki 4:40, 1 Chr 12:39, Job 1:13, Job 1:18, Isa 22:13, Isa 66:17, Amos 7:2

fed
Exo 16:32, Deu 8:3, Deu 8:16, Psa 81:16, Eze 16:19

feed
1 Ki 22:27, 2 Chr 18:26, Isa 49:26, Isa 58:14, Jer 9:15, Jer 23:15, Lam 4:5, Dan 11:26

feedest
Psa 80:5

food
Gen 47:24

freely
Gen 2:16, 1 Sam 14:30

higher
Eze 42:5

indeed
Lev 10:18

me
Psa 69:9

meat
Lev 25:7, 1 Sam 20:5, Job 34:3, Psa 59:15, Hos 11:4

plenty
Joel 2:26

quite
Gen 31:15

up
Num 13:32, 2 Ki 1:14, Job 5:5, Psa 14:4, Psa 27:2, Psa 53:4, Jer 5:17, Jer 5:17, Jer 5:17, Jer 10:25

wise
Lev 7:24

399

'akal

accused
Dan 6:24

devour
Dan 7:5, Dan 7:23

devoured
Dan 7:7, Dan 7:19

eat
Dan 4:33

The Following Have Multiple Hebrew Words Associated To A Single English Word

accused
Dan 3:8

400

'okel

eating
Exo 12:4, Exo 16:16, Exo 16:18, Exo 16:21

food
Gen 41:35, Gen 41:35, Gen 41:36, Gen 41:48, Gen 41:48, Gen 41:48, Gen 42:7, Gen 42:10, Gen 43:2, Gen 43:4, Gen 43:20, Gen 43:22, Gen 44:1, Gen 44:25, Gen 47:24, Prov 13:23

meat
Lev 11:34, Deu 2:6, Deu 2:28, Job 12:11, Job 20:21, Job 36:31, Job 38:41, Psa 78:18, Psa 78:30, Psa 104:21, Psa 104:27, Psa 107:18, Psa 145:15, Lam 1:11, Lam 1:19, Joel 1:16, Hab 3:17, Mal 1:12

prey
Job 9:26, Job 39:29

victuals
Gen 14:11, Lev 25:37, Deu 23:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

mealtime
Ruth 2:14

Next Page - 401 ('Ukal) to 410 ('el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

401 ('Ukal) to 410 ('el)

Previous Page - 391 ('akzab) to 400 ('okel)
Strong's Number Strong's Name Hebrew Text and Scripture

401

'Ukal

Ucal
Prov 30:1

402

'oklah

consume
Eze 35:12

devour
Jer 12:9, Eze 23:37

devoured
Eze 39:4

eat
Exo 16:15, Lev 11:39

food
Gen 6:21

fuel
Eze 15:4, Eze 15:6, Eze 21:32

meat
Gen 1:29, Gen 1:30, Gen 9:3, Lev 25:6, Eze 29:5, Eze 34:5, Eze 34:8, Eze 34:10

403

'aken

But
Job 32:8, Psa 82:7, Zeph 3:7

certainly
Jer 8:8

nevertheless
Psa 31:22

Surely
Gen 28:16, Exo 2:14, 1 Sam 15:32, 1 Ki 11:2, Isa 40:7, Isa 49:4, Isa 53:4, Jer 3:20, Jer 4:10

Truly
Jer 3:23, Jer 3:23

verily
Psa 66:19, Isa 45:15

404

'akaph

craveth
Prov 16:26

405

'ekeph

hand
Job 33:7

406

'ikkar

husbandman
Jer 51:23, Amos 5:16

husbandmen
2 Chr 26:10, Jer 31:24, Joel 1:11

plowmen
Isa 61:5, Jer 14:4

407

'Akshaph

Achshaph
Jos 11:1, Jos 12:20, Jos 19:25

408

'al

Altaschith
Psa 57:1, Psa 58:1, Psa 59:1, Psa 75:1

Nay
Jud 19:23

neither
Exo 34:3, Exo 34:3, 2 Chr 32:15

never
Psa 31:1, Psa 71:1

no
Gen 13:8

none
2 Ki 9:15

nor
Jos 22:19, 2 Chr 32:15

not
2 Chr 32:15, Psa 28:1, Dan 9:19

nothing
Gen 19:8

than
Prov 17:12

Whither
1 Sam 27:10

worth
Job 24:25

409

'al

nor
Dan 5:10

not
Dan 2:24, Dan 4:19, Dan 5:10

410

'el

God
Gen 14:18, Gen 14:19, Gen 14:20, Gen 14:22, Gen 16:13, Gen 17:1, Gen 21:33, Gen 28:3, Gen 31:13, Gen 35:1, Gen 35:3, Gen 35:11, Gen 43:14, Gen 46:3, Gen 48:3, Gen 49:25, Exo 6:3, Exo 15:2, Exo 20:5, Exo 34:6, Exo 34:14, Exo 34:14, Num 12:13, Num 16:22, Num 23:8, Num 23:19, Num 23:22, Num 23:23, Num 24:4, Num 24:8, Num 24:16, Num 24:23, Deu 3:24, Deu 4:24, Deu 4:31, Deu 5:9, Deu 6:15, Deu 7:9, Deu 7:21, Deu 10:17, Deu 32:4, Deu 32:12, Deu 32:18, Deu 32:21, Deu 33:26, Jos 3:10, Jos 22:22, Jos 22:22, Jos 24:19, Jud 9:46, 1 Sam 2:3, 2 Sam 22:31, 2 Sam 22:32, 2 Sam 22:33, 2 Sam 22:48, 2 Sam 23:5, Neh 1:5, Neh 9:31, Neh 9:32, Job 5:8, Job 8:3, Job 8:5, Job 8:13, Job 8:20, Job 9:2, Job 12:6, Job 13:3, Job 13:7, Job 13:8, Job 15:4, Job 15:11, Job 15:13, Job 15:25, Job 16:11, Job 18:21, Job 19:22, Job 20:15, Job 20:29, Job 21:14, Job 21:22, Job 22:2, Job 22:13, Job 22:17, Job 23:16, Job 25:4, Job 27:2, Job 27:9, Job 27:11, Job 27:13, Job 31:14, Job 31:23, Job 31:28, Job 32:13, Job 33:4, Job 33:14, Job 33:29, Job 34:5, Job 34:10, Job 34:12, Job 34:23, Job 34:31, Job 34:37, Job 35:13, Job 36:5, Job 36:22, Job 36:26, Job 37:5, Job 37:10, Job 37:14, Job 38:41, Job 40:9, Job 40:19, Psa 5:4, Psa 7:11, Psa 10:11, Psa 10:12, Psa 16:1, Psa 17:6, Psa 18:2, Psa 18:30, Psa 18:32, Psa 18:47, Psa 19:1, Psa 22:1, Psa 22:1, Psa 22:10, Psa 29:3, Psa 31:5, Psa 42:2, Psa 42:8, Psa 42:9, Psa 43:4, Psa 44:20, Psa 52:1, Psa 52:5, Psa 55:19, Psa 57:2, Psa 63:1, Psa 68:19, Psa 68:20, Psa 68:20, Psa 68:24, Psa 68:35, Psa 73:11, Psa 73:17, Psa 74:8, Psa 77:9, Psa 77:13, Psa 77:14, Psa 78:7, Psa 78:8, Psa 78:18, Psa 78:19, Psa 78:34, Psa 78:35, Psa 78:41, Psa 81:9, Psa 81:9, Psa 83:1, Psa 84:2, Psa 85:8, Psa 86:15, Psa 89:7, Psa 89:26, Psa 90:2, Psa 94:1, Psa 94:1, Psa 95:3, Psa 99:8, Psa 102:24, Psa 104:21, Psa 106:14, Psa 106:21, Psa 107:11, Psa 118:27, Psa 118:28, Psa 136:26, Psa 139:17, Psa 139:23, Psa 140:6, Psa 146:5, Psa 149:6, Psa 150:1, Isa 5:16, Isa 8:10, Isa 9:6, Isa 10:21, Isa 12:2, Isa 14:13, Isa 31:3, Isa 40:18, Isa 42:5, Isa 43:10, Isa 43:12, Isa 44:10, Isa 44:15, Isa 44:17, Isa 44:17, Isa 45:14, Isa 45:15, Isa 45:20, Isa 45:21, Isa 45:22, Isa 46:6, Isa 46:9, Jer 32:18, Jer 51:56, Lam 3:41, Eze 10:5, Eze 28:2, Eze 28:2, Eze 28:9, Dan 9:4, Dan 11:36, Dan 11:36, Hos 1:10, Hos 11:9, Hos 11:12, Jonah 4:2, Micah 7:18, Nahum 1:2, Zech 7:2, Mal 1:9, Mal 2:10, Mal 2:11

God's
Job 33:6, Job 35:2

gods
Exo 15:11, Dan 11:36

goodly
Psa 80:10

great
Psa 36:6

idols
Isa 57:5

Immanuel
Isa 7:14

might
Deu 28:32

mighty
Psa 50:1, Psa 82:1, Psa 89:6, Eze 31:11

power
Gen 31:29, Neh 5:5, Prov 3:27, Micah 2:1

strong
Eze 32:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

Immanuel
Isa 8:8

mighty
Psa 29:1

Next Page - 411 ('el) to 420 ('Elda`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

411 ('el) to 420 ('Elda`ah)

Previous Page - 401 ('Ukal) to 410 ('el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
411 | 'el | these Gen 19:8, Gen 26:3, Gen 26:4, Lev 18:27, Deu 4:42, Deu 19:11, 1 Chr 20:8 those Gen 19:25, Deu 7:22
412 | 'el | these Ezr 5:15
413 | 'el | about 2 Ki 11:7 according Jos 15:13 after Lev 20:6 against Gen 4:8 at Gen 6:6 because 1 Sam 4:21, Eze 44:7 before Gen 12:15 beside Exo 29:12 both Jer 36:16 by Gen 24:11 concerning 1 Sam 3:12 for Exo 8:25, 2 Chr 34:26 from Exo 36:22 hath Gen 47:18 in Gen 8:21, 2 Sam 3:27 into Gen 6:18 near 2 Sam 14:30 of Gen 20:2, Eze 21:12 on Exo 19:20 out Job 5:5 over Jos 8:33 that 1 Sam 4:19 them Jos 13:22 through Num 25:8 to Gen 14:7 touching Jer 22:11 toward Gen 30:40 under 2 Sam 2:23 unto Gen 1:9 upon Gen 22:12 where Lev 4:12 whither Jer 40:4 with Gen 4:8 within Lev 26:25
414 | 'Ela' | Elah 1 Ki 4:18
415 | 'El 'elohey Yisra'el | Elelohe-Israel Gen 33:20
416 | 'El Beyth-'El | Elbethel Gen 35:7
417 | 'elgabiysh | hailstones Eze 13:11, Eze 13:13, Eze 38:22
418 | 'alguwmmiym | algum 2 Chr 2:8, 2 Chr 9:10, 2 Chr 9:11
419 | 'Eldad | Eldad Num 11:26, Num 11:27
420 | 'Elda`ah | Eldaah Gen 25:4, 1 Chr 1:33

Next Page - 421 ('alah) to 430 ('elohiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

421 ('alah) to 430 ('elohiym)

Previous Page - 411 ('el) to 420 ('Elda`ah)
Strong's Number Strong's Name Hebrew Text and Scripture

421

'alah

Lament
Joel 1:8

422

'alah

adjured
1 Sam 14:24

cursedst
Jud 17:2

swear
1 Ki 8:31, 2 Chr 6:22

swearing
Hos 4:2, Hos 10:4

423

'alah

curse
Num 5:21, Num 5:27, Deu 29:19, Neh 10:29, Job 31:30, Isa 24:6, Jer 29:18, Dan 9:11, Zech 5:3

curses
Num 5:23, Deu 29:20, Deu 29:21, Deu 30:7, 2 Chr 34:24

cursing
Num 5:21, Psa 10:7, Psa 59:12, Prov 29:24

execration
Jer 42:18, Jer 44:12

oath
Gen 24:41, Gen 24:41, Gen 26:28, Deu 29:12, Deu 29:14, 1 Ki 8:31, 1 Ki 8:31, 2 Chr 6:22, 2 Chr 6:22, Eze 16:59, Eze 17:13, Eze 17:16, Eze 17:18, Eze 17:19

swearing
Lev 5:1, Jer 23:10

424

'elah

elms
Hos 4:13

oak
Gen 35:4, Jud 6:11, Jud 6:19, 2 Sam 18:9, 2 Sam 18:9, 2 Sam 18:10, 2 Sam 18:14, 1 Ki 13:14, 1 Chr 10:12, Isa 1:30, Eze 6:13

tree
Isa 6:13

425

'Elah

Elah
Gen 36:41, 1 Sam 17:2, 1 Sam 17:19, 1 Sam 21:9, 1 Ki 16:6, 1 Ki 16:8, 1 Ki 16:13, 1 Ki 16:14, 2 Ki 15:30, 2 Ki 17:1, 2 Ki 18:1, 2 Ki 18:9, 1 Chr 1:52, 1 Chr 4:15, 1 Chr 4:15, 1 Chr 9:8

426

'elahh

God
Ezr 4:24, Ezr 5:1, Ezr 5:2, Ezr 5:2, Ezr 5:5, Ezr 5:8, Ezr 5:11, Ezr 5:12, Ezr 5:13, Ezr 5:14, Ezr 5:15, Ezr 5:16, Ezr 5:17, Ezr 6:3, Ezr 6:5, Ezr 6:5, Ezr 6:7, Ezr 6:7, Ezr 6:8, Ezr 6:9, Ezr 6:10, Ezr 6:12, Ezr 6:12, Ezr 6:14, Ezr 6:16, Ezr 6:17, Ezr 6:18, Ezr 7:12, Ezr 7:14, Ezr 7:15, Ezr 7:16, Ezr 7:17, Ezr 7:18, Ezr 7:19, Ezr 7:19, Ezr 7:20, Ezr 7:21, Ezr 7:23, Ezr 7:23, Ezr 7:24, Ezr 7:25, Ezr 7:25, Ezr 7:26, Dan 2:18, Dan 2:19, Dan 2:20, Dan 2:23, Dan 2:28, Dan 2:37, Dan 2:44, Dan 2:45, Dan 2:47, Dan 2:47, Dan 3:15, Dan 3:17, Dan 3:25, Dan 3:26, Dan 3:28, Dan 3:28, Dan 3:28, Dan 3:29, Dan 3:29, Dan 4:2, Dan 4:8, Dan 5:3, Dan 5:18, Dan 5:21, Dan 5:23, Dan 5:26, Dan 6:5, Dan 6:7, Dan 6:10, Dan 6:11, Dan 6:12, Dan 6:16, Dan 6:20, Dan 6:20, Dan 6:22, Dan 6:23, Dan 6:26, Dan 6:26

gods
Jer 10:11, Dan 2:11, Dan 2:47, Dan 3:12, Dan 3:14, Dan 3:18, Dan 4:8, Dan 4:9, Dan 4:18, Dan 5:4, Dan 5:11, Dan 5:11, Dan 5:14, Dan 5:23

427

'allah

oak
Jos 24:26

428

'el-leh

another
1 Chr 24:5

one
1 Ki 20:29

other
Jos 8:22, 1 Ki 20:29

others
Eze 9:5

same
Gen 44:6, 1 Sam 17:23

so
Deu 22:5

some
Jos 8:22, Jos 8:22

sort
1 Chr 24:5

such
Deu 25:16

them
Eze 4:6

These
Gen 2:4, Lev 18:24

they
Isa 28:7

This
Exo 38:21

those
Gen 33:5

Thus
Num 10:28

which
1 Chr 23:4

who
Deu 5:3

whom
Ezr 2:65

429

'elleh

these
Jer 10:11

430

'elohiym

angels
Psa 8:5

exceeding
Jonah 3:3

God
Gen 1:1, Gen 1:2, Gen 1:3, Gen 1:4, Gen 1:4, Gen 1:5, Gen 1:6, Gen 1:7, Gen 1:8, Gen 1:9, Gen 1:10, Gen 1:10, Gen 1:11, Gen 1:12, Gen 1:14, Gen 1:16, Gen 1:17, Gen 1:18, Gen 1:20, Gen 1:21, Gen 1:21, Gen 1:22, Gen 1:24, Gen 1:25, Gen 1:25, Gen 1:26, Gen 1:27, Gen 1:27, Gen 1:28, Gen 1:28, Gen 1:29, Gen 1:31, Gen 2:2, Gen 2:3, Gen 2:3, Gen 2:4, Gen 2:5, Gen 2:7, Gen 2:8, Gen 2:9, Gen 2:15, Gen 2:16, Gen 2:18, Gen 2:19, Gen 2:21, Gen 2:22, Gen 3:1, Gen 3:1, Gen 3:3, Gen 3:5, Gen 3:8, Gen 3:8, Gen 3:9, Gen 3:13, Gen 3:14, Gen 3:21, Gen 3:22, Gen 3:23, Gen 4:25, Gen 5:1, Gen 5:1, Gen 5:22, Gen 5:24, Gen 5:24, Gen 6:2, Gen 6:4, Gen 6:9, Gen 6:11, Gen 6:12, Gen 6:13, Gen 6:22, Gen 7:9, Gen 7:16, Gen 8:1, Gen 8:1, Gen 8:15, Gen 9:1, Gen 9:6, Gen 9:8, Gen 9:12, Gen 9:16, Gen 9:17, Gen 9:26, Gen 9:27, Gen 17:3, Gen 17:7, Gen 17:8, Gen 17:9, Gen 17:15, Gen 17:18, Gen 17:19, Gen 17:22, Gen 17:23, Gen 19:29, Gen 19:29, Gen 20:3, Gen 20:6, Gen 20:11, Gen 20:13, Gen 20:17, Gen 20:17, Gen 21:2, Gen 21:4, Gen 21:6, Gen 21:12, Gen 21:17, Gen 21:17, Gen 21:17, Gen 21:19, Gen 21:20, Gen 21:22, Gen 21:23, Gen 22:1, Gen 22:3, Gen 22:8, Gen 22:9, Gen 22:12, Gen 24:3, Gen 24:3, Gen 24:7, Gen 24:12, Gen 24:27, Gen 24:42, Gen 24:48, Gen 25:11, Gen 26:24, Gen 27:20, Gen 27:28, Gen 28:4, Gen 28:12, Gen 28:13, Gen 28:13, Gen 28:17, Gen 28:20, Gen 28:21, Gen 30:6, Gen 30:17, Gen 30:18, Gen 30:20, Gen 30:22, Gen 30:22, Gen 30:23, Gen 31:5, Gen 31:7, Gen 31:9, Gen 31:11, Gen 31:16, Gen 31:16, Gen 31:24, Gen 31:29, Gen 31:42, Gen 31:42, Gen 31:42, Gen 31:50, Gen 31:53, Gen 31:53, Gen 31:53, Gen 32:1, Gen 32:9, Gen 32:9, Gen 32:28, Gen 32:30, Gen 33:5, Gen 33:10, Gen 33:11, Gen 35:1, Gen 35:5, Gen 35:7, Gen 35:9, Gen 35:10, Gen 35:11, Gen 35:13, Gen 35:15, Gen 39:9, Gen 40:8, Gen 41:16, Gen 41:25, Gen 41:28, Gen 41:32, Gen 41:32, Gen 41:38, Gen 41:39, Gen 41:51, Gen 41:52, Gen 42:18, Gen 42:28, Gen 43:23, Gen 43:23, Gen 43:29, Gen 44:16, Gen 45:5, Gen 45:7, Gen 45:8, Gen 45:9, Gen 46:1, Gen 46:2, Gen 46:3, Gen 48:9, Gen 48:11, Gen 48:15, Gen 48:15, Gen 48:20, Gen 48:21, Gen 50:17, Gen 50:19, Gen 50:20, Gen 50:24, Gen 50:25, Exo 1:17, Exo 1:20, Exo 1:21, Exo 2:23, Exo 2:24, Exo 2:24, Exo 2:25, Exo 2:25, Exo 3:1, Exo 3:4, Exo 3:6, Exo 3:6, Exo 3:6, Exo 3:6, Exo 3:6, Exo 3:11, Exo 3:12, Exo 3:13, Exo 3:13, Exo 3:14, Exo 3:15, Exo 3:15, Exo 3:15, Exo 3:15, Exo 3:15, Exo 3:16, Exo 3:16, Exo 3:18, Exo 3:18, Exo 4:5, Exo 4:5, Exo 4:5, Exo 4:5, Exo 4:16, Exo 4:20, Exo 4:27, Exo 5:1, Exo 5:3, Exo 5:3, Exo 5:8, Exo 6:2, Exo 6:7, Exo 6:7, Exo 7:1, Exo 7:16, Exo 8:10, Exo 8:19, Exo 8:25, Exo 8:26, Exo 8:27, Exo 8:28, Exo 9:1, Exo 9:13, Exo 9:30, Exo 10:3, Exo 10:7, Exo 10:8, Exo 10:16, Exo 10:17, Exo 10:25, Exo 10:26, Exo 13:17, Exo 13:17, Exo 13:18, Exo 13:19, Exo 14:19, Exo 15:2, Exo 15:26, Exo 16:12, Exo 17:9, Exo 18:1, Exo 18:4, Exo 18:5, Exo 18:12, Exo 18:12, Exo 18:15, Exo 18:16, Exo 18:19, Exo 18:19, Exo 18:21, Exo 18:23, Exo 19:3, Exo 19:17, Exo 19:19, Exo 20:1, Exo 20:2, Exo 20:5, Exo 20:7, Exo 20:10, Exo 20:12, Exo 20:19, Exo 20:20, Exo 20:21, Exo 21:13, Exo 22:20, Exo 23:19, Exo 23:25, Exo 24:10, Exo 24:11, Exo 24:13, Exo 29:45, Exo 29:46, Exo 29:46, Exo 31:3, Exo 31:18, Exo 32:11, Exo 32:16, Exo 32:16, Exo 32:27, Exo 34:23, Exo 34:24, Exo 34:26, Exo 35:31, Lev 2:13, Lev 4:22, Lev 11:44, Lev 11:45, Lev 18:2, Lev 18:4, Lev 18:21, Lev 18:30, Lev 19:2, Lev 19:3, Lev 19:4, Lev 19:10, Lev 19:12, Lev 19:14, Lev 19:25, Lev 19:31, Lev 19:32, Lev 19:34, Lev 19:36, Lev 20:7, Lev 20:24, Lev 21:6, Lev 21:6, Lev 21:6, Lev 21:7, Lev 21:8, Lev 21:12, Lev 21:12, Lev 21:17, Lev 21:21, Lev 21:22, Lev 22:25, Lev 22:33, Lev 23:14, Lev 23:22, Lev 23:28, Lev 23:40, Lev 23:43, Lev 24:15, Lev 24:22, Lev 25:17, Lev 25:17, Lev 25:36, Lev 25:38, Lev 25:38, Lev 25:43, Lev 25:55, Lev 26:1, Lev 26:12, Lev 26:13, Lev 26:44, Lev 26:45, Num 6:7, Num 10:9, Num 10:10, Num 10:10, Num 15:40, Num 15:41, Num 15:41, Num 15:41, Num 16:9, Num 16:22, Num 21:5, Num 22:9, Num 22:10, Num 22:12, Num 22:18, Num 22:20, Num 22:38, Num 23:4, Num 23:21, Num 23:27, Num 24:2, Num 25:13, Num 27:16, Deu 1:6, Deu 1:10, Deu 1:11, Deu 1:19, Deu 1:20, Deu 1:21, Deu 1:21, Deu 1:25, Deu 1:26, Deu 1:30, Deu 1:31, Deu 1:32, Deu 1:41, Deu 2:7, Deu 2:7, Deu 2:29, Deu 2:30, Deu 2:33, Deu 2:36, Deu 2:37, Deu 3:3, Deu 3:18, Deu 3:20, Deu 3:21, Deu 3:22, Deu 4:1, Deu 4:2, Deu 4:3, Deu 4:4, Deu 4:5, Deu 4:7, Deu 4:7, Deu 4:10, Deu 4:19, Deu 4:21, Deu 4:23, Deu 4:23, Deu 4:24, Deu 4:25, Deu 4:29, Deu 4:30, Deu 4:31, Deu 4:32, Deu 4:33, Deu 4:34, Deu 4:34, Deu 4:35, Deu 4:39, Deu 4:40, Deu 5:2, Deu 5:6, Deu 5:9, Deu 5:11, Deu 5:12, Deu 5:14, Deu 5:15, Deu 5:15, Deu 5:16, Deu 5:16, Deu 5:24, Deu 5:24, Deu 5:25, Deu 5:26, Deu 5:27, Deu 5:27, Deu 5:32, Deu 5:33, Deu 6:1, Deu 6:2, Deu 6:3, Deu 6:4, Deu 6:5, Deu 6:10, Deu 6:13, Deu 6:15, Deu 6:15, Deu 6:16, Deu 6:17, Deu 6:20, Deu 6:24, Deu 6:25, Deu 7:1, Deu 7:2, Deu 7:6, Deu 7:6, Deu 7:9, Deu 7:9, Deu 7:12, Deu 7:16, Deu 7:18, Deu 7:19, Deu 7:19, Deu 7:20, Deu 7:21, Deu 7:22, Deu 7:23, Deu 7:25, Deu 8:2, Deu 8:5, Deu 8:6, Deu 8:7, Deu 8:10, Deu 8:11, Deu 8:14, Deu 8:18, Deu 8:19, Deu 8:20, Deu 9:3, Deu 9:4, Deu 9:5, Deu 9:6, Deu 9:7, Deu 9:10, Deu 9:16, Deu 9:23, Deu 10:9, Deu 10:12, Deu 10:12, Deu 10:12, Deu 10:14, Deu 10:17, Deu 10:17, Deu 10:20, Deu 10:21, Deu 10:22, Deu 11:1, Deu 11:2, Deu 11:12, Deu 11:12, Deu 11:13, Deu 11:22, Deu 11:25, Deu 11:27, Deu 11:28, Deu 11:29, Deu 11:31, Deu 12:1, Deu 12:4, Deu 12:5, Deu 12:7, Deu 12:7, Deu 12:9, Deu 12:10, Deu 12:11, Deu 12:12, Deu 12:15, Deu 12:18, Deu 12:18, Deu 12:18, Deu 12:20, Deu 12:21, Deu 12:27, Deu 12:27, Deu 12:28, Deu 12:29, Deu 12:31, Deu 13:3, Deu 13:3, Deu 13:4, Deu 13:5, Deu 13:5, Deu 13:10, Deu 13:12, Deu 13:16, Deu 13:18, Deu 13:18, Deu 14:1, Deu 14:2, Deu 14:21, Deu 14:23, Deu 14:23, Deu 14:24, Deu 14:24, Deu 14:25, Deu 14:26, Deu 14:29, Deu 15:4, Deu 15:5, Deu 15:6, Deu 15:7, Deu 15:10, Deu 15:14, Deu 15:15, Deu 15:18, Deu 15:19, Deu 15:20, Deu 15:21, Deu 16:1, Deu 16:1, Deu 16:2, Deu 16:5, Deu 16:6, Deu 16:7, Deu 16:8, Deu 16:10, Deu 16:10, Deu 16:11, Deu 16:11, Deu 16:15, Deu 16:15, Deu 16:16, Deu 16:17, Deu 16:18, Deu 16:20, Deu 16:21, Deu 16:22, Deu 17:1, Deu 17:1, Deu 17:2, Deu 17:2, Deu 17:8, Deu 17:12, Deu 17:14, Deu 17:15, Deu 17:19, Deu 18:5, Deu 18:7, Deu 18:9, Deu 18:12, Deu 18:13, Deu 18:14, Deu 18:15, Deu 18:16, Deu 18:16, Deu 19:1, Deu 19:1, Deu 19:2, Deu 19:3, Deu 19:8, Deu 19:9, Deu 19:10, Deu 19:14, Deu 20:1, Deu 20:4, Deu 20:13, Deu 20:14, Deu 20:16, Deu 20:17, Deu 20:18, Deu 21:1, Deu 21:5, Deu 21:10, Deu 21:23, Deu 21:23, Deu 22:5, Deu 23:5, Deu 23:5, Deu 23:5, Deu 23:14, Deu 23:18, Deu 23:18, Deu 23:20, Deu 23:21, Deu 23:21, Deu 23:23, Deu 24:4, Deu 24:9, Deu 24:13, Deu 24:18, Deu 24:19, Deu 25:15, Deu 25:16, Deu 25:18, Deu 25:19, Deu 25:19, Deu 26:1, Deu 26:2, Deu 26:2, Deu 26:3, Deu 26:4, Deu 26:5, Deu 26:7, Deu 26:10, Deu 26:10, Deu 26:11, Deu 26:13, Deu 26:14, Deu 26:16, Deu 26:17, Deu 26:19, Deu 27:2, Deu 27:3, Deu 27:3, Deu 27:5, Deu 27:6, Deu 27:6, Deu 27:7, Deu 27:9, Deu 27:10, Deu 28:1, Deu 28:1, Deu 28:2, Deu 28:8, Deu 28:9, Deu 28:13, Deu 28:15, Deu 28:45, Deu 28:47, Deu 28:52, Deu 28:53, Deu 28:58, Deu 28:62, Deu 29:6, Deu 29:10, Deu 29:12, Deu 29:12, Deu 29:13, Deu 29:15, Deu 29:18, Deu 29:25, Deu 29:29, Deu 30:1, Deu 30:2, Deu 30:3, Deu 30:3, Deu 30:4, Deu 30:5, Deu 30:6, Deu 30:6, Deu 30:7, Deu 30:9, Deu 30:10, Deu 30:10, Deu 30:16, Deu 30:16, Deu 30:20, Deu 31:3, Deu 31:6, Deu 31:11, Deu 31:12, Deu 31:13, Deu 31:17, Deu 31:26, Deu 32:3, Deu 32:39, Deu 33:1, Deu 33:27, Jos 1:9, Jos 1:11, Jos 1:13, Jos 1:15, Jos 1:17, Jos 2:11, Jos 2:11, Jos 3:3, Jos 3:9, Jos 4:5, Jos 4:23, Jos 4:23, Jos 4:24, Jos 7:13, Jos 7:19, Jos 7:20, Jos 8:7, Jos 8:30, Jos 9:9, Jos 9:18, Jos 9:19, Jos 9:23, Jos 9:24, Jos 10:19, Jos 10:40, Jos 10:42, Jos 13:14, Jos 13:33, Jos 14:6, Jos 14:8, Jos 14:9, Jos 14:14, Jos 18:3, Jos 18:6, Jos 22:3, Jos 22:4, Jos 22:5, Jos 22:16, Jos 22:19, Jos 22:24, Jos 22:29, Jos 22:33, Jos 22:34, Jos 23:3, Jos 23:3, Jos 23:5, Jos 23:5, Jos 23:8, Jos 23:10, Jos 23:11, Jos 23:13, Jos 23:13, Jos 23:14, Jos 23:15, Jos 23:15, Jos 23:16, Jos 24:1, Jos 24:2, Jos 24:17, Jos 24:18, Jos 24:19, Jos 24:23, Jos 24:24, Jos 24:26, Jos 24:27, Jud 1:7, Jud 2:12, Jud 3:7, Jud 3:20, Jud 4:6, Jud 4:23, Jud 5:3, Jud 5:5, Jud 6:8, Jud 6:10, Jud 6:20, Jud 6:26, Jud 6:31, Jud 6:36, Jud 6:39, Jud 6:40, Jud 7:14, Jud 8:3, Jud 8:33, Jud 8:34, Jud 9:7, Jud 9:9, Jud 9:13, Jud 9:23, Jud 9:27, Jud 9:56, Jud 9:57, Jud 10:10, Jud 11:21, Jud 11:23, Jud 11:24, Jud 11:24, Jud 13:5, Jud 13:6, Jud 13:6, Jud 13:7, Jud 13:8, Jud 13:9, Jud 13:9, Jud 13:22, Jud 15:19, Jud 16:17, Jud 16:23, Jud 16:23, Jud 16:24, Jud 16:24, Jud 16:28, Jud 18:5, Jud 18:10, Jud 18:31, Jud 20:2, Jud 20:18, Jud 20:27, Jud 21:2, Jud 21:3, Ruth 1:16, Ruth 1:16, Ruth 2:12, 1 Sam 1:17, 1 Sam 2:2, 1 Sam 2:27, 1 Sam 2:30, 1 Sam 3:3, 1 Sam 3:3, 1 Sam 3:17, 1 Sam 4:4, 1 Sam 4:7, 1 Sam 4:11, 1 Sam 4:13, 1 Sam 4:17, 1 Sam 4:18, 1 Sam 4:19, 1 Sam 4:21, 1 Sam 4:22, 1 Sam 5:1, 1 Sam 5:2, 1 Sam 5:7, 1 Sam 5:7, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:10, 1 Sam 5:10, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 5:11, 1 Sam 6:3, 1 Sam 6:5, 1 Sam 6:20, 1 Sam 7:8, 1 Sam 9:6, 1 Sam 9:7, 1 Sam 9:8, 1 Sam 9:9, 1 Sam 9:10, 1 Sam 9:27, 1 Sam 10:3, 1 Sam 10:5, 1 Sam 10:7, 1 Sam 10:9, 1 Sam 10:10, 1 Sam 10:18, 1 Sam 10:19, 1 Sam 10:26, 1 Sam 11:6, 1 Sam 12:9, 1 Sam 12:12, 1 Sam 12:14, 1 Sam 12:19, 1 Sam 13:13, 1 Sam 14:18, 1 Sam 14:18, 1 Sam 14:36, 1 Sam 14:37, 1 Sam 14:41, 1 Sam 14:44, 1 Sam 14:45, 1 Sam 15:15, 1 Sam 15:21, 1 Sam 15:30, 1 Sam 16:15, 1 Sam 16:16, 1 Sam 16:23, 1 Sam 17:26, 1 Sam 17:36, 1 Sam 17:45, 1 Sam 17:46, 1 Sam 18:10, 1 Sam 19:20, 1 Sam 19:23, 1 Sam 20:12, 1 Sam 22:3, 1 Sam 22:13, 1 Sam 22:15, 1 Sam 23:7, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:14, 1 Sam 23:16, 1 Sam 25:22, 1 Sam 25:29, 1 Sam 25:32, 1 Sam 25:34, 1 Sam 26:8, 1 Sam 28:15, 1 Sam 29:9, 1 Sam 30:6, 1 Sam 30:15, 2 Sam 2:27, 2 Sam 3:9, 2 Sam 3:35, 2 Sam 5:10, 2 Sam 6:2, 2 Sam 6:3, 2 Sam 6:4, 2 Sam 6:6, 2 Sam 6:7, 2 Sam 6:7, 2 Sam 6:12, 2 Sam 6:12, 2 Sam 7:2, 2 Sam 7:22, 2 Sam 7:22, 2 Sam 7:23, 2 Sam 7:24, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 7:28, 2 Sam 9:3, 2 Sam 10:12, 2 Sam 12:7, 2 Sam 12:16, 2 Sam 14:11, 2 Sam 14:13, 2 Sam 14:14, 2 Sam 14:16, 2 Sam 14:17, 2 Sam 14:17, 2 Sam 14:20, 2 Sam 15:24, 2 Sam 15:24, 2 Sam 15:25, 2 Sam 15:29, 2 Sam 15:32, 2 Sam 16:23, 2 Sam 18:28, 2 Sam 19:13, 2 Sam 19:27, 2 Sam 21:14, 2 Sam 22:3, 2 Sam 22:7, 2 Sam 22:22, 2 Sam 22:30, 2 Sam 22:32, 2 Sam 22:47, 2 Sam 23:1, 2 Sam 23:3, 2 Sam 23:3, 2 Sam 24:3, 2 Sam 24:23, 2 Sam 24:24, 1 Ki 1:17, 1 Ki 1:30, 1 Ki 1:36, 1 Ki 1:47, 1 Ki 1:48, 1 Ki 2:3, 1 Ki 2:23, 1 Ki 3:5, 1 Ki 3:7, 1 Ki 3:11, 1 Ki 3:28, 1 Ki 4:29, 1 Ki 5:3, 1 Ki 5:4, 1 Ki 5:5, 1 Ki 8:15, 1 Ki 8:17, 1 Ki 8:20, 1 Ki 8:23, 1 Ki 8:23, 1 Ki 8:25, 1 Ki 8:26, 1 Ki 8:27, 1 Ki 8:28, 1 Ki 8:57, 1 Ki 8:59, 1 Ki 8:60, 1 Ki 8:61, 1 Ki 8:65, 1 Ki 9:9, 1 Ki 10:9, 1 Ki 10:24, 1 Ki 11:4, 1 Ki 11:9, 1 Ki 11:23, 1 Ki 11:31, 1 Ki 11:33, 1 Ki 11:33, 1 Ki 12:22, 1 Ki 12:22, 1 Ki 13:1, 1 Ki 13:4, 1 Ki 13:5, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 13:7, 1 Ki 13:8, 1 Ki 13:11, 1 Ki 13:12, 1 Ki 13:14, 1 Ki 13:14, 1 Ki 13:21, 1 Ki 13:21, 1 Ki 13:26, 1 Ki 13:29, 1 Ki 13:31, 1 Ki 14:7, 1 Ki 14:13, 1 Ki 15:3, 1 Ki 15:4, 1 Ki 15:30, 1 Ki 16:13, 1 Ki 16:26, 1 Ki 16:33, 1 Ki 17:1, 1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:18, 1 Ki 17:20, 1 Ki 17:21, 1 Ki 17:24, 1 Ki 18:10, 1 Ki 18:21, 1 Ki 18:24, 1 Ki 18:24, 1 Ki 18:27, 1 Ki 18:36, 1 Ki 18:36, 1 Ki 18:37, 1 Ki 18:39, 1 Ki 18:39, 1 Ki 19:8, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:28, 1 Ki 20:28, 1 Ki 20:28, 1 Ki 21:10, 1 Ki 21:13, 1 Ki 22:53, 2 Ki 1:2, 2 Ki 1:3, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:6, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 1:12, 2 Ki 1:13, 2 Ki 1:16, 2 Ki 1:16, 2 Ki 2:14, 2 Ki 4:7, 2 Ki 4:9, 2 Ki 4:16, 2 Ki 4:21, 2 Ki 4:22, 2 Ki 4:25, 2 Ki 4:25, 2 Ki 4:27, 2 Ki 4:27, 2 Ki 4:40, 2 Ki 4:42, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:11, 2 Ki 5:14, 2 Ki 5:15, 2 Ki 5:15, 2 Ki 5:20, 2 Ki 6:6, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 6:15, 2 Ki 6:31, 2 Ki 7:2, 2 Ki 7:17, 2 Ki 7:18, 2 Ki 7:19, 2 Ki 8:2, 2 Ki 8:4, 2 Ki 8:7, 2 Ki 8:8, 2 Ki 8:11, 2 Ki 9:6, 2 Ki 10:31, 2 Ki 13:19, 2 Ki 14:25, 2 Ki 16:2, 2 Ki 17:7, 2 Ki 17:9, 2 Ki 17:14, 2 Ki 17:16, 2 Ki 17:19, 2 Ki 17:26, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 17:39, 2 Ki 18:5, 2 Ki 18:12, 2 Ki 18:22, 2 Ki 19:4, 2 Ki 19:4, 2 Ki 19:4, 2 Ki 19:10, 2 Ki 19:15, 2 Ki 19:15, 2 Ki 19:16, 2 Ki 19:19, 2 Ki 19:19, 2 Ki 19:20, 2 Ki 19:37, 2 Ki 20:5, 2 Ki 21:12, 2 Ki 21:22, 2 Ki 22:15, 2 Ki 22:18, 2 Ki 23:16, 2 Ki 23:17, 2 Ki 23:21, 1 Chr 4:10, 1 Chr 4:10, 1 Chr 5:20, 1 Chr 5:22, 1 Chr 5:25, 1 Chr 5:25, 1 Chr 5:26, 1 Chr 6:48, 1 Chr 6:49, 1 Chr 9:11, 1 Chr 9:13, 1 Chr 9:26, 1 Chr 9:27, 1 Chr 11:2, 1 Chr 11:19, 1 Chr 12:17, 1 Chr 12:18, 1 Chr 12:22, 1 Chr 13:2, 1 Chr 13:3, 1 Chr 13:5, 1 Chr 13:6, 1 Chr 13:7, 1 Chr 13:8, 1 Chr 13:10, 1 Chr 13:12, 1 Chr 13:12, 1 Chr 13:14, 1 Chr 14:10, 1 Chr 14:11, 1 Chr 14:14, 1 Chr 14:14, 1 Chr 14:15, 1 Chr 14:16, 1 Chr 15:1, 1 Chr 15:2, 1 Chr 15:2, 1 Chr 15:12, 1 Chr 15:13, 1 Chr 15:14, 1 Chr 15:15, 1 Chr 15:24, 1 Chr 15:26, 1 Chr 16:1, 1 Chr 16:1, 1 Chr 16:4, 1 Chr 16:6, 1 Chr 16:14, 1 Chr 16:35, 1 Chr 16:36, 1 Chr 16:42, 1 Chr 17:2, 1 Chr 17:3, 1 Chr 17:16, 1 Chr 17:17, 1 Chr 17:17, 1 Chr 17:20, 1 Chr 17:21, 1 Chr 17:22, 1 Chr 17:24, 1 Chr 17:24, 1 Chr 17:25, 1 Chr 17:26, 1 Chr 19:13, 1 Chr 21:7, 1 Chr 21:8, 1 Chr 21:15, 1 Chr 21:17, 1 Chr 21:17, 1 Chr 21:30, 1 Chr 22:1, 1 Chr 22:2, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:11, 1 Chr 22:12, 1 Chr 22:18, 1 Chr 22:19, 1 Chr 22:19, 1 Chr 22:19, 1 Chr 23:14, 1 Chr 23:25, 1 Chr 23:28, 1 Chr 24:5, 1 Chr 24:19, 1 Chr 25:5, 1 Chr 25:5, 1 Chr 25:6, 1 Chr 26:5, 1 Chr 26:20, 1 Chr 26:32, 1 Chr 28:2, 1 Chr 28:3, 1 Chr 28:4, 1 Chr 28:8, 1 Chr 28:8, 1 Chr 28:9, 1 Chr 28:12, 1 Chr 28:20, 1 Chr 28:20, 1 Chr 28:21, 1 Chr 29:1, 1 Chr 29:1, 1 Chr 29:2, 1 Chr 29:3, 1 Chr 29:3, 1 Chr 29:7, 1 Chr 29:10, 1 Chr 29:13, 1 Chr 29:16, 1 Chr 29:17, 1 Chr 29:18, 1 Chr 29:20, 1 Chr 29:20, 2 Chr 1:1, 2 Chr 1:3, 2 Chr 1:4, 2 Chr 1:7, 2 Chr 1:8, 2 Chr 1:9, 2 Chr 1:11, 2 Chr 2:4, 2 Chr 2:4, 2 Chr 2:5, 2 Chr 2:12, 2 Chr 3:3, 2 Chr 4:11, 2 Chr 4:19, 2 Chr 5:1, 2 Chr 5:14, 2 Chr 6:4, 2 Chr 6:7, 2 Chr 6:10, 2 Chr 6:14, 2 Chr 6:14, 2 Chr 6:16, 2 Chr 6:17, 2 Chr 6:18, 2 Chr 6:19, 2 Chr 6:40, 2 Chr 6:41, 2 Chr 6:41, 2 Chr 6:42, 2 Chr 7:5, 2 Chr 7:22, 2 Chr 8:14, 2 Chr 9:8, 2 Chr 9:8, 2 Chr 9:8, 2 Chr 9:23, 2 Chr 10:15, 2 Chr 11:2, 2 Chr 11:16, 2 Chr 11:16, 2 Chr 13:5, 2 Chr 13:10, 2 Chr 13:11, 2 Chr 13:12, 2 Chr 13:12, 2 Chr 13:15, 2 Chr 13:16, 2 Chr 13:18, 2 Chr 14:2, 2 Chr 14:4, 2 Chr 14:7, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 15:1, 2 Chr 15:3, 2 Chr 15:4, 2 Chr 15:6, 2 Chr 15:9, 2 Chr 15:12, 2 Chr 15:13, 2 Chr 15:18, 2 Chr 16:7, 2 Chr 17:4, 2 Chr 18:5, 2 Chr 18:13, 2 Chr 18:31, 2 Chr 19:3, 2 Chr 19:4, 2 Chr 19:7, 2 Chr 20:6, 2 Chr 20:6, 2 Chr 20:7, 2 Chr 20:12, 2 Chr 20:19, 2 Chr 20:20, 2 Chr 20:29, 2 Chr 20:30, 2 Chr 20:33, 2 Chr 21:10, 2 Chr 21:12, 2 Chr 22:7, 2 Chr 22:12, 2 Chr 23:3, 2 Chr 23:9, 2 Chr 24:5, 2 Chr 24:7, 2 Chr 24:9, 2 Chr 24:13, 2 Chr 24:16, 2 Chr 24:18, 2 Chr 24:20, 2 Chr 24:20, 2 Chr 24:24, 2 Chr 24:27, 2 Chr 25:7, 2 Chr 25:8, 2 Chr 25:8, 2 Chr 25:9, 2 Chr 25:9, 2 Chr 25:16, 2 Chr 25:20, 2 Chr 25:24, 2 Chr 26:5, 2 Chr 26:5, 2 Chr 26:5, 2 Chr 26:7, 2 Chr 26:16, 2 Chr 26:18, 2 Chr 27:6, 2 Chr 28:5, 2 Chr 28:6, 2 Chr 28:9, 2 Chr 28:10, 2 Chr 28:24, 2 Chr 28:24, 2 Chr 28:25, 2 Chr 29:5, 2 Chr 29:6, 2 Chr 29:7, 2 Chr 29:10, 2 Chr 29:36, 2 Chr 30:1, 2 Chr 30:5, 2 Chr 30:6, 2 Chr 30:7, 2 Chr 30:8, 2 Chr 30:9, 2 Chr 30:12, 2 Chr 30:16, 2 Chr 30:19, 2 Chr 30:19, 2 Chr 30:22, 2 Chr 31:6, 2 Chr 31:13, 2 Chr 31:14, 2 Chr 31:20, 2 Chr 31:21, 2 Chr 31:21, 2 Chr 32:8, 2 Chr 32:11, 2 Chr 32:14, 2 Chr 32:15, 2 Chr 32:16, 2 Chr 32:17, 2 Chr 32:17, 2 Chr 32:19, 2 Chr 32:21, 2 Chr 32:29, 2 Chr 32:31, 2 Chr 33:7, 2 Chr 33:7, 2 Chr 33:12, 2 Chr 33:12, 2 Chr 33:13, 2 Chr 33:16, 2 Chr 33:17, 2 Chr 33:18, 2 Chr 33:18, 2 Chr 34:3, 2 Chr 34:8, 2 Chr 34:9, 2 Chr 34:23, 2 Chr 34:26, 2 Chr 34:27, 2 Chr 34:32, 2 Chr 34:32, 2 Chr 34:33, 2 Chr 34:33, 2 Chr 35:3, 2 Chr 35:8, 2 Chr 35:21, 2 Chr 35:21, 2 Chr 35:22, 2 Chr 36:5, 2 Chr 36:12, 2 Chr 36:13, 2 Chr 36:13, 2 Chr 36:15, 2 Chr 36:16, 2 Chr 36:18, 2 Chr 36:19, 2 Chr 36:23, 2 Chr 36:23, Ezr 1:2, Ezr 1:3, Ezr 1:3, Ezr 1:3, Ezr 1:4, Ezr 1:5, Ezr 2:68, Ezr 3:2, Ezr 3:2, Ezr 3:8, Ezr 3:9, Ezr 4:1, Ezr 4:2, Ezr 4:3, Ezr 4:3, Ezr 6:21, Ezr 6:22, Ezr 6:22, Ezr 7:6, Ezr 7:6, Ezr 7:9, Ezr 7:27, Ezr 7:28, Ezr 8:17, Ezr 8:18, Ezr 8:21, Ezr 8:22, Ezr 8:23, Ezr 8:25, Ezr 8:28, Ezr 8:30, Ezr 8:31, Ezr 8:33, Ezr 8:35, Ezr 8:36, Ezr 9:4, Ezr 9:5, Ezr 9:6, Ezr 9:6, Ezr 9:8, Ezr 9:8, Ezr 9:9, Ezr 9:9, Ezr 9:10, Ezr 9:13, Ezr 9:15, Ezr 10:1, Ezr 10:2, Ezr 10:3, Ezr 10:3, Ezr 10:6, Ezr 10:9, Ezr 10:11, Ezr 10:14, Neh 1:4, Neh 1:5, Neh 2:4, Neh 2:8, Neh 2:12, Neh 2:18, Neh 2:20, Neh 4:4, Neh 4:9, Neh 4:15, Neh 4:20, Neh 5:9, Neh 5:13, Neh 5:15, Neh 5:19, Neh 6:10, Neh 6:12, Neh 6:14, Neh 6:16, Neh 7:2, Neh 7:5, Neh 8:6, Neh 8:8, Neh 8:9, Neh 8:16, Neh 8:18, Neh 9:3, Neh 9:3, Neh 9:4, Neh 9:5, Neh 9:7, Neh 9:18, Neh 9:32, Neh 10:28, Neh 10:29, Neh 10:32, Neh 10:33, Neh 10:34, Neh 10:34, Neh 10:36, Neh 10:36, Neh 10:37, Neh 10:38, Neh 10:39, Neh 11:11, Neh 11:16, Neh 11:22, Neh 12:24, Neh 12:36, Neh 12:40, Neh 12:43, Neh 12:45, Neh 12:46, Neh 13:1, Neh 13:2, Neh 13:4, Neh 13:7, Neh 13:9, Neh 13:11, Neh 13:14, Neh 13:14, Neh 13:18, Neh 13:22, Neh 13:25, Neh 13:26, Neh 13:26, Neh 13:27, Neh 13:29, Neh 13:31, Job 1:1, Job 1:5, Job 1:6, Job 1:8, Job 1:9, Job 1:16, Job 1:22, Job 2:1, Job 2:3, Job 2:9, Job 2:10, Job 5:8, Job 20:29, Job 28:23, Job 32:2, Job 34:9, Job 38:7, Psa 3:2, Psa 3:7, Psa 4:1, Psa 5:2, Psa 5:10, Psa 7:1, Psa 7:3, Psa 7:9, Psa 7:10, Psa 7:11, Psa 9:17, Psa 10:4, Psa 10:13, Psa 13:3, Psa 14:1, Psa 14:2, Psa 14:5, Psa 18:6, Psa 18:21, Psa 18:28, Psa 18:29, Psa 18:31, Psa 18:46, Psa 20:1, Psa 20:5, Psa 20:7, Psa 22:2, Psa 24:5, Psa 25:2, Psa 25:5, Psa 25:22, Psa 27:9, Psa 30:2, Psa 30:12, Psa 31:14, Psa 33:12, Psa 35:23, Psa 35:24, Psa 36:1, Psa 36:7, Psa 37:31, Psa 38:15, Psa 38:21, Psa 40:3, Psa 40:5, Psa 40:8, Psa 40:17, Psa 41:13, Psa 42:1, Psa 42:2, Psa 42:2, Psa 42:3, Psa 42:4, Psa 42:5, Psa 42:6, Psa 42:10, Psa 42:11, Psa 42:11, Psa 43:1, Psa 43:2, Psa 43:4, Psa 43:4, Psa 43:4, Psa 43:5, Psa 43:5, Psa 44:1, Psa 44:4, Psa 44:8, Psa 44:20, Psa 44:21, Psa 45:2, Psa 45:6, Psa 45:7, Psa 45:7, Psa 46:1, Psa 46:4, Psa 46:5, Psa 46:5, Psa 46:7, Psa 46:10, Psa 46:11, Psa 47:1, Psa 47:5, Psa 47:6, Psa 47:7, Psa 47:8, Psa 47:8, Psa 47:9, Psa 47:9, Psa 48:1, Psa 48:3, Psa 48:8, Psa 48:8, Psa 48:9, Psa 48:10, Psa 48:14, Psa 48:14, Psa 49:7, Psa 49:15, Psa 50:1, Psa 50:2, Psa 50:3, Psa 50:6, Psa 50:7, Psa 50:7, Psa 50:14, Psa 50:16, Psa 50:23, Psa 51:1, Psa 51:10, Psa 51:14, Psa 51:14, Psa 51:17, Psa 51:17, Psa 52:7, Psa 52:8, Psa 52:8, Psa 53:1, Psa 53:2, Psa 53:2, Psa 53:4, Psa 53:5, Psa 53:5, Psa 53:6, Psa 54:1, Psa 54:2, Psa 54:3, Psa 54:4, Psa 55:1, Psa 55:14, Psa 55:16, Psa 55:19, Psa 55:23, Psa 56:1, Psa 56:4, Psa 56:4, Psa 56:7, Psa 56:9, Psa 56:10, Psa 56:11, Psa 56:12, Psa 56:13, Psa 57:1, Psa 57:2, Psa 57:3, Psa 57:5, Psa 57:7, Psa 57:11, Psa 58:6, Psa 58:11, Psa 59:1, Psa 59:5, Psa 59:5, Psa 59:9, Psa 59:10, Psa 59:10, Psa 59:13, Psa 59:17, Psa 59:17, Psa 60:1, Psa 60:6, Psa 60:10, Psa 60:10, Psa 60:12, Psa 61:1, Psa 61:5, Psa 61:7, Psa 62:1, Psa 62:5, Psa 62:7, Psa 62:7, Psa 62:8, Psa 62:11, Psa 62:11, Psa 63:1, Psa 63:11, Psa 64:1, Psa 64:7, Psa 64:9, Psa 65:1, Psa 65:5, Psa 65:9, Psa 66:1, Psa 66:3, Psa 66:5, Psa 66:8, Psa 66:10, Psa 66:16, Psa 66:19, Psa 66:20, Psa 67:1, Psa 67:3, Psa 67:5, Psa 67:6, Psa 67:6, Psa 67:7, Psa 68:1, Psa 68:2, Psa 68:3, Psa 68:4, Psa 68:5, Psa 68:6, Psa 68:7, Psa 68:8, Psa 68:8, Psa 68:8, Psa 68:9, Psa 68:10, Psa 68:15, Psa 68:16, Psa 68:17, Psa 68:18, Psa 68:21, Psa 68:24, Psa 68:26, Psa 68:28, Psa 68:28, Psa 68:31, Psa 68:32, Psa 68:34, Psa 68:35, Psa 68:35, Psa 69:1, Psa 69:3, Psa 69:5, Psa 69:6, Psa 69:13, Psa 69:29, Psa 69:30, Psa 69:32, Psa 69:35, Psa 70:1, Psa 70:4, Psa 70:5, Psa 71:4, Psa 71:11, Psa 71:12, Psa 71:12, Psa 71:17, Psa 71:18, Psa 71:19, Psa 71:19, Psa 71:22, Psa 72:1, Psa 72:18, Psa 72:18, Psa 73:1, Psa 73:26, Psa 73:28, Psa 74:1, Psa 74:10, Psa 74:12, Psa 74:22, Psa 75:1, Psa 75:7, Psa 75:9, Psa 76:1, Psa 76:6, Psa 76:9, Psa 76:11, Psa 77:1, Psa 77:1, Psa 77:3, Psa 77:13, Psa 77:13, Psa 77:16, Psa 78:7, Psa 78:10, Psa 78:19, Psa 78:22, Psa 78:31, Psa 78:35, Psa 78:56, Psa 78:59, Psa 79:1, Psa 79:9, Psa 79:10, Psa 80:3, Psa 80:4, Psa 80:7, Psa 80:14, Psa 80:19, Psa 81:1, Psa 81:1, Psa 81:4, Psa 81:10, Psa 82:1, Psa 82:8, Psa 83:1, Psa 83:12, Psa 83:13, Psa 84:3, Psa 84:7, Psa 84:8, Psa 84:8, Psa 84:9, Psa 84:10, Psa 84:11, Psa 85:4, Psa 86:2, Psa 86:10, Psa 86:12, Psa 86:14, Psa 87:3, Psa 88:1, Psa 89:8, Psa 90:17, Psa 91:2, Psa 92:13, Psa 94:7, Psa 94:22, Psa 94:23, Psa 95:7, Psa 98:3, Psa 99:5, Psa 99:8, Psa 99:9, Psa 99:9, Psa 100:3, Psa 104:1, Psa 104:33, Psa 105:7, Psa 106:47, Psa 106:48, Psa 108:1, Psa 108:5, Psa 108:7, Psa 108:11, Psa 108:11, Psa 108:13, Psa 109:1, Psa 109:26, Psa 113:5, Psa 115:2, Psa 115:3, Psa 116:5, Psa 118:28, Psa 119:115, Psa 122:9, Psa 123:2, Psa 135:2, Psa 136:2, Psa 143:10, Psa 144:9, Psa 144:15, Psa 145:1, Psa 146:2, Psa 146:5, Psa 146:10, Psa 147:1, Psa 147:7, Psa 147:12, Prov 2:5, Prov 2:17, Prov 3:4, Prov 25:2, Prov 30:9, Eccl 1:13, Eccl 2:24, Eccl 2:26, Eccl 3:10, Eccl 3:11, Eccl 3:13, Eccl 3:14, Eccl 3:14, Eccl 3:15, Eccl 3:17, Eccl 3:18, Eccl 5:1, Eccl 5:2, Eccl 5:2, Eccl 5:4, Eccl 5:6, Eccl 5:7, Eccl 5:18, Eccl 5:19, Eccl 5:19, Eccl 5:20, Eccl 6:2, Eccl 6:2, Eccl 7:13, Eccl 7:14, Eccl 7:18, Eccl 7:26, Eccl 7:29, Eccl 8:2, Eccl 8:12, Eccl 8:13, Eccl 8:15, Eccl 8:17, Eccl 9:1, Eccl 9:7, Eccl 11:5, Eccl 11:9, Eccl 12:7, Eccl 12:13, Eccl 12:14, Isa 1:10, Isa 2:3, Isa 7:11, Isa 7:13, Isa 8:19, Isa 8:21, Isa 13:19, Isa 17:6, Isa 17:10, Isa 21:10, Isa 21:17, Isa 24:15, Isa 25:1, Isa 25:9, Isa 26:13, Isa 28:26, Isa 29:23, Isa 30:18, Isa 35:2, Isa 35:4, Isa 35:4, Isa 36:7, Isa 37:4, Isa 37:4, Isa 37:4, Isa 37:10, Isa 37:16, Isa 37:16, Isa 37:17, Isa 37:20, Isa 37:21, Isa 37:38, Isa 38:5, Isa 40:1, Isa 40:3, Isa 40:8, Isa 40:9, Isa 40:27, Isa 40:28, Isa 41:10, Isa 41:13, Isa 41:17, Isa 43:3, Isa 44:6, Isa 45:3, Isa 45:5, Isa 45:14, Isa 45:15, Isa 45:18, Isa 45:21, Isa 46:9, Isa 48:1, Isa 48:2, Isa 48:17, Isa 49:4, Isa 49:5, Isa 50:10, Isa 51:15, Isa 51:20, Isa 51:22, Isa 52:7, Isa 52:10, Isa 52:12, Isa 53:4, Isa 54:5, Isa 54:6, Isa 55:5, Isa 55:7, Isa 57:21, Isa 58:2, Isa 58:2, Isa 59:2, Isa 59:13, Isa 60:9, Isa 60:19, Isa 61:2, Isa 61:6, Isa 61:10, Isa 62:3, Isa 62:5, Isa 64:4, Isa 65:16, Isa 65:16, Isa 66:9, Jer 2:17, Jer 2:19, Jer 3:13, Jer 3:21, Jer 3:22, Jer 3:23, Jer 3:25, Jer 3:25, Jer 5:4, Jer 5:5, Jer 5:14, Jer 5:19, Jer 5:24, Jer 7:3, Jer 7:21, Jer 7:23, Jer 7:28, Jer 8:14, Jer 9:15, Jer 10:10, Jer 10:10, Jer 11:3, Jer 11:4, Jer 13:12, Jer 13:16, Jer 14:22, Jer 15:16, Jer 16:9, Jer 16:10, Jer 19:3, Jer 19:15, Jer 21:4, Jer 22:9, Jer 23:2, Jer 23:23, Jer 23:23, Jer 23:36, Jer 23:36, Jer 24:5, Jer 24:7, Jer 25:15, Jer 25:27, Jer 26:13, Jer 26:16, Jer 27:4, Jer 27:21, Jer 28:2, Jer 28:14, Jer 29:4, Jer 29:8, Jer 29:21, Jer 29:25, Jer 30:2, Jer 30:9, Jer 30:22, Jer 31:1, Jer 31:6, Jer 31:18, Jer 31:23, Jer 31:33, Jer 32:14, Jer 32:15, Jer 32:27, Jer 32:36, Jer 32:38, Jer 33:4, Jer 34:2, Jer 34:13, Jer 35:4, Jer 35:13, Jer 35:17, Jer 35:17, Jer 35:18, Jer 35:19, Jer 37:3, Jer 37:7, Jer 38:17, Jer 38:17, Jer 39:16, Jer 40:2, Jer 42:2, Jer 42:3, Jer 42:4, Jer 42:5, Jer 42:6, Jer 42:6, Jer 42:9, Jer 42:13, Jer 42:15, Jer 42:18, Jer 42:20, Jer 42:20, Jer 42:20, Jer 42:21, Jer 43:1, Jer 43:1, Jer 43:2, Jer 43:10, Jer 44:2, Jer 44:7, Jer 44:7, Jer 44:11, Jer 44:25, Jer 45:2, Jer 46:25, Jer 48:1, Jer 50:4, Jer 50:18, Jer 50:28, Jer 50:40, Jer 51:5, Jer 51:10, Jer 51:33, Eze 1:1, Eze 8:3, Eze 8:4, Eze 9:3, Eze 10:19, Eze 10:20, Eze 11:20, Eze 11:22, Eze 11:24, Eze 14:11, Eze 20:5, Eze 20:7, Eze 20:19, Eze 20:20, Eze 28:2, Eze 28:2, Eze 28:6, Eze 28:9, Eze 28:13, Eze 28:14, Eze 28:16, Eze 28:26, Eze 31:8, Eze 31:8, Eze 31:9, Eze 34:24, Eze 34:30, Eze 34:31, Eze 36:28, Eze 37:23, Eze 37:27, Eze 39:22, Eze 39:28, Eze 40:2, Eze 43:2, Eze 44:2, Dan 1:2, Dan 1:2, Dan 1:2, Dan 1:9, Dan 1:17, Dan 9:3, Dan 9:4, Dan 9:9, Dan 9:10, Dan 9:11, Dan 9:13, Dan 9:14, Dan 9:15, Dan 9:17, Dan 9:18, Dan 9:19, Dan 9:20, Dan 9:20, Dan 10:12, Dan 11:32, Dan 11:37, Hos 1:7, Hos 2:23, Hos 3:5, Hos 4:1, Hos 4:6, Hos 4:12, Hos 5:4, Hos 6:6, Hos 7:10, Hos 8:2, Hos 8:6, Hos 9:1, Hos 9:8, Hos 9:8, Hos 9:17, Hos 12:3, Hos 12:5, Hos 12:6, Hos 12:6, Hos 12:9, Hos 13:4, Hos 13:4, Hos 13:16, Hos 14:1, Joel 1:13, Joel 1:13, Joel 1:14, Joel 1:16, Joel 2:13, Joel 2:14, Joel 2:17, Joel 2:23, Joel 2:26, Joel 2:27, Joel 3:17, Amos 2:8, Amos 3:13, Amos 4:11, Amos 4:12, Amos 4:13, Amos 5:14, Amos 5:15, Amos 5:16, Amos 5:26, Amos 5:27, Amos 6:8, Amos 6:14, Amos 8:14, Amos 9:15, Jonah 1:5, Jonah 1:6, Jonah 1:6, Jonah 1:9, Jonah 2:1, Jonah 2:6, Jonah 3:5, Jonah 3:8, Jonah 3:9, Jonah 3:10, Jonah 3:10, Jonah 4:6, Jonah 4:7, Jonah 4:8, Jonah 4:9, Micah 3:7, Micah 4:2, Micah 4:5, Micah 4:5, Micah 5:4, Micah 6:6, Micah 6:8, Micah 7:7, Micah 7:7, Micah 7:10, Micah 7:17, Hab 1:12, Hab 3:18, Zeph 2:7, Zeph 2:9, Zeph 3:2, Zeph 3:17, Hag 1:12, Hag 1:12, Hag 1:14, Zech 6:15, Zech 8:8, Zech 8:23, Zech 9:7, Zech 9:16, Zech 10:6, Zech 11:4, Zech 12:5, Zech 12:8, Zech 13:9, Zech 14:5, Mal 2:16, Mal 2:17, Mal 3:8, Mal 3:14, Mal 3:15, Mal 3:18

God's
Gen 28:22, Gen 30:2, Gen 32:2, Num 22:22, Deu 1:17, 2 Chr 20:15, Neh 10:29

God
Psa 90:1

goddess
1 Ki 11:5, 1 Ki 11:33

godly
Mal 2:15

gods
Gen 3:5, Gen 31:30, Gen 31:32, Gen 35:2, Gen 35:4, Exo 12:12, Exo 18:11, Exo 20:3, Exo 20:23, Exo 20:23, Exo 22:28, Exo 23:13, Exo 23:24, Exo 23:32, Exo 23:33, Exo 32:1, Exo 32:4, Exo 32:8, Exo 32:23, Exo 32:31, Exo 34:15, Exo 34:15, Exo 34:16, Exo 34:16, Exo 34:17, Lev 19:4, Num 25:2, Num 25:2, Num 33:4, Deu 4:28, Deu 5:7, Deu 6:14, Deu 6:14, Deu 7:4, Deu 7:16, Deu 7:25, Deu 8:19, Deu 10:17, Deu 11:16, Deu 11:28, Deu 12:2, Deu 12:3, Deu 12:30, Deu 12:30, Deu 12:31, Deu 12:31, Deu 13:2, Deu 13:6, Deu 13:7, Deu 13:13, Deu 17:3, Deu 18:20, Deu 20:18, Deu 28:14, Deu 28:36, Deu 28:64, Deu 29:18, Deu 29:26, Deu 29:26, Deu 30:17, Deu 31:16, Deu 31:18, Deu 31:20, Deu 32:17, Deu 32:37, Jos 22:22, Jos 22:22, Jos 23:7, Jos 23:16, Jos 24:2, Jos 24:14, Jos 24:15, Jos 24:15, Jos 24:16, Jos 24:20, Jos 24:23, Jud 2:3, Jud 2:12, Jud 2:12, Jud 2:17, Jud 2:19, Jud 3:6, Jud 5:8, Jud 6:10, Jud 10:6, Jud 10:6, Jud 10:6, Jud 10:6, Jud 10:6, Jud 10:13, Jud 10:14, Jud 10:16, Jud 17:5, Jud 18:24, Ruth 1:15, 1 Sam 4:8, 1 Sam 4:8, 1 Sam 6:5, 1 Sam 7:3, 1 Sam 8:8, 1 Sam 17:43, 1 Sam 26:19, 1 Sam 28:13, 2 Sam 7:23, 1 Ki 9:6, 1 Ki 9:9, 1 Ki 11:2, 1 Ki 11:4, 1 Ki 11:8, 1 Ki 11:10, 1 Ki 12:28, 1 Ki 14:9, 1 Ki 18:24, 1 Ki 18:25, 1 Ki 19:2, 1 Ki 20:10, 1 Ki 20:23, 1 Ki 20:23, 2 Ki 5:17, 2 Ki 17:7, 2 Ki 17:29, 2 Ki 17:31, 2 Ki 17:33, 2 Ki 17:35, 2 Ki 17:37, 2 Ki 17:38, 2 Ki 18:33, 2 Ki 18:34, 2 Ki 18:34, 2 Ki 18:35, 2 Ki 19:12, 2 Ki 19:18, 2 Ki 19:18, 2 Ki 22:17, 1 Chr 5:25, 1 Chr 10:10, 1 Chr 14:12, 1 Chr 16:25, 1 Chr 16:26, 2 Chr 2:5, 2 Chr 7:19, 2 Chr 7:22, 2 Chr 13:8, 2 Chr 13:9, 2 Chr 25:14, 2 Chr 25:14, 2 Chr 25:15, 2 Chr 25:20, 2 Chr 28:23, 2 Chr 28:23, 2 Chr 28:25, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:17, 2 Chr 32:19, 2 Chr 33:15, 2 Chr 34:25, Ezr 1:7, Psa 82:1, Psa 82:6, Psa 86:8, Psa 95:3, Psa 96:4, Psa 96:5, Psa 97:7, Psa 97:9, Psa 135:5, Psa 136:2, Psa 138:1, Isa 21:9, Isa 36:18, Isa 36:19, Isa 36:19, Isa 36:20, Isa 37:12, Isa 37:19, Isa 37:19, Isa 41:23, Isa 42:17, Jer 1:16, Jer 2:11, Jer 2:11, Jer 2:28, Jer 2:28, Jer 5:7, Jer 5:19, Jer 7:6, Jer 7:9, Jer 7:18, Jer 11:10, Jer 11:12, Jer 11:13, Jer 13:10, Jer 16:11, Jer 16:13, Jer 16:20, Jer 16:20, Jer 19:4, Jer 19:13, Jer 22:9, Jer 25:6, Jer 32:29, Jer 35:15, Jer 43:12, Jer 43:13, Jer 44:3, Jer 44:5, Jer 44:8, Jer 44:15, Jer 46:25, Jer 48:35, Dan 11:8, Hos 3:1, Hos 14:3, Nahum 1:14, Zeph 2:11

great
Gen 30:8, 1 Sam 14:15

judge
1 Sam 2:25

judges
Exo 21:6, Exo 22:8, Exo 22:9, Exo 22:9

mighty
Gen 23:6, Exo 9:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

God-ward
Exo 18:19

Next Page - 431 ('aluw) to 440 ('Elowniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

431 ('aluw) to 440 ('Elowniy)

Previous Page - 421 ('alah) to 430 ('elohiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
431 | 'aluw | behold Dan 2:31, Dan 4:10, Dan 4:13, Dan 7:8, Dan 7:8
432 | 'illuw | if Est 7:4 though Eccl 6:6
433 | 'elowahh | God Deu 32:15, Deu 32:17, 2 Chr 32:15, Neh 9:17, Job 3:4, Job 3:23, Job 4:9, Job 4:17, Job 5:17, Job 6:4, Job 6:8, Job 6:9, Job 9:13, Job 10:2, Job 11:5, Job 11:6, Job 11:7, Job 12:4, Job 12:6, Job 15:8, Job 16:20, Job 16:21, Job 19:6, Job 19:21, Job 19:26, Job 21:9, Job 21:19, Job 22:12, Job 22:26, Job 24:12, Job 27:3, Job 27:8, Job 27:10, Job 29:2, Job 29:4, Job 31:2, Job 31:6, Job 33:12, Job 33:26, Job 35:10, Job 37:15, Job 37:22, Job 39:17, Job 40:2, Psa 18:31, Psa 50:22, Psa 114:7, Psa 139:19, Prov 30:5, Isa 44:8, Dan 11:37, Dan 11:38, Dan 11:38, Dan 11:39, Hab 1:11, Hab 3:3 God's Job 36:2
434 | 'eluwl | nought Jer 14:14
435 | 'Eluwl | Elul Neh 6:15
436 | 'elown | plain Gen 12:6, Gen 13:18, Gen 14:13, Jud 4:11, Jud 9:6, Jud 9:37, 1 Sam 10:3 plains Gen 18:1, Deu 11:30
437 | 'allown | oak Gen 35:8, Isa 6:13, Isa 44:14 oaks Isa 2:13, Eze 27:6, Hos 4:13, Amos 2:9, Zech 11:2
438 | 'Allown | Allon Jos 19:33, 1 Chr 4:37
439 | 'Allown Bakuwth | Allonbachuth Gen 35:8
440 | 'Elowniy | Elon Gen 46:14, Num 26:26 Elonites Num 26:26

Next Page - 441 ('alluwph) to 450 ('Elyada`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

441 ('alluwph) to 450 ('Elyada`)

Previous Page - 431 ('aluw) to 440 ('Elowniy)
Strong's Number Strong's Name Hebrew Text and Scripture

441

'alluwph

captains
Jer 13:21

duke
Gen 36:15, Gen 36:15, Gen 36:15, Gen 36:15, Gen 36:16, Gen 36:16, Gen 36:16, Gen 36:17, Gen 36:17, Gen 36:17, Gen 36:17, Gen 36:18, Gen 36:18, Gen 36:18, Gen 36:29, Gen 36:29, Gen 36:29, Gen 36:29, Gen 36:30, Gen 36:30, Gen 36:30, Gen 36:40, Gen 36:40, Gen 36:40, Gen 36:41, Gen 36:41, Gen 36:41, Gen 36:42, Gen 36:42, Gen 36:42, Gen 36:43, Gen 36:43, 1 Chr 1:51, 1 Chr 1:51, 1 Chr 1:51, 1 Chr 1:52, 1 Chr 1:52, 1 Chr 1:52, 1 Chr 1:53, 1 Chr 1:53, 1 Chr 1:53, 1 Chr 1:54, 1 Chr 1:54

dukes
Gen 36:15, Gen 36:16, Gen 36:17, Gen 36:18, Gen 36:19, Gen 36:21, Gen 36:29, Gen 36:30, Gen 36:30, Gen 36:40, Gen 36:43, Exo 15:15, 1 Chr 1:51, 1 Chr 1:54

friends
Prov 16:28, Prov 17:9

governor
Zech 9:7

governors
Zech 12:5, Zech 12:6

guide
Psa 55:13, Prov 2:17, Jer 3:4, Micah 7:5

ox
Jer 11:19

oxen
Psa 144:14

442

'Aluwsh

Alush
Num 33:13, Num 33:14

443

'Elzabad

Elzabad
1 Chr 12:12, 1 Chr 26:7

444

'alach

filthy
Job 15:16, Psa 14:3, Psa 53:3

445

'Elchanan

Elhanan
2 Sam 21:19, 2 Sam 23:24, 1 Chr 11:26, 1 Chr 20:5

446

'Eliy'ab

Eliab
Num 1:9, Num 2:7, Num 7:24, Num 7:29, Num 10:16, Num 16:1, Num 16:12, Num 26:8, Num 26:9, Deu 11:6, 1 Sam 16:6, 1 Sam 17:13, 1 Sam 17:28, 1 Chr 2:13, 1 Chr 6:27, 1 Chr 12:9, 1 Chr 15:18, 1 Chr 15:20, 1 Chr 16:5, 2 Chr 11:18

Eliab's
1 Sam 17:28

447

'Eliy'el

Eliel
1 Chr 5:24, 1 Chr 6:34, 1 Chr 8:20, 1 Chr 8:22, 1 Chr 11:46, 1 Chr 11:47, 1 Chr 12:11, 1 Chr 15:9, 1 Chr 15:11, 2 Chr 31:13

448

'Eliy'athah

Eliathah
1 Chr 25:4, 1 Chr 25:27

449

'Eliydad

Elidad
Num 34:21

450

'Elyada`

Eliada
2 Sam 5:16, 1 Chr 3:8, 2 Chr 17:17

Eliadah
1 Ki 11:23

Next Page - 451 ('alyah) to 460 ('Elyacaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

451 ('alyah) to 460 ('Elyacaph)

Previous Page - 441 ('alluwph) to 450 ('Elyada`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
451 | 'alyah | rump Exo 29:22, Lev 3:9, Lev 7:3, Lev 8:25, Lev 9:19
452 | 'Eliyah | Eliah 1 Chr 8:27, Ezr 10:26 Elijah 1 Ki 17:1, 1 Ki 17:13, 1 Ki 17:15, 1 Ki 17:16, 1 Ki 17:18, 1 Ki 17:22, 1 Ki 17:23, 1 Ki 17:23, 1 Ki 17:24, 1 Ki 18:1, 1 Ki 18:2, 1 Ki 18:7, 1 Ki 18:7, 1 Ki 18:8, 1 Ki 18:11, 1 Ki 18:14, 1 Ki 18:15, 1 Ki 18:16, 1 Ki 18:17, 1 Ki 18:21, 1 Ki 18:22, 1 Ki 18:25, 1 Ki 18:27, 1 Ki 18:30, 1 Ki 18:31, 1 Ki 18:36, 1 Ki 18:40, 1 Ki 18:40, 1 Ki 18:41, 1 Ki 18:42, 1 Ki 18:46, 1 Ki 19:1, 1 Ki 19:2, 1 Ki 19:9, 1 Ki 19:13, 1 Ki 19:13, 1 Ki 19:19, 1 Ki 19:20, 1 Ki 19:21, 1 Ki 21:17, 1 Ki 21:20, 1 Ki 21:28, 2 Ki 1:3, 2 Ki 1:4, 2 Ki 1:8, 2 Ki 1:10, 2 Ki 1:12, 2 Ki 1:13, 2 Ki 1:15, 2 Ki 1:17, 2 Ki 2:1, 2 Ki 2:1, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 2:8, 2 Ki 2:9, 2 Ki 2:11, 2 Ki 2:13, 2 Ki 2:14, 2 Ki 2:14, 2 Ki 2:15, 2 Ki 3:11, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 10:17, 2 Chr 21:12, Ezr 10:21, Mal 4:5
453 | 'Eliyhuw | Elihu 1 Sam 1:1, 1 Chr 12:20, 1 Chr 26:7, 1 Chr 27:18, Job 32:2, Job 32:4, Job 32:5, Job 32:6, Job 34:1, Job 35:1, Job 36:1
454 | 'Elyhow`eynay | Elihoenai Ezr 8:4 Elioenai 1 Chr 3:23, 1 Chr 3:24, 1 Chr 4:36, 1 Chr 7:8, 1 Chr 26:3, Ezr 10:22, Ezr 10:27, Neh 12:41
455 | 'Elyachba' | Eliahba 2 Sam 23:32, 1 Chr 11:33
456 | 'Eliychoreph | Elihoreph 1 Ki 4:3
457 | 'eliyl | idol Zech 11:17 idols Lev 19:4, Lev 26:1, 1 Chr 16:26, Psa 96:5, Psa 97:7, Isa 2:8, Isa 2:18, Isa 2:20, Isa 2:20, Isa 10:10, Isa 10:11, Isa 19:1, Isa 19:3, Isa 31:7, Isa 31:7, Hab 2:18 images Eze 30:13 value Job 13:4
458 | 'Eliymelek | Elimelech Ruth 1:2, Ruth 1:3, Ruth 2:1, Ruth 2:3 Elimelech's Ruth 4:3, Ruth 4:9
459 | 'illeyn | the Dan 6:2 these Dan 2:40, Dan 2:44, Dan 6:6, Dan 7:17
460 | 'Elyacaph | Eliasaph Num 1:14, Num 2:14, Num 3:24, Num 7:42, Num 7:47, Num 10:20

Next Page - 461 ('Eliy`ezer) to 470 ('Eliyqa')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

461 ('Eliy`ezer) to 470 ('Eliyqa')

Previous Page - 451 ('alyah) to 460 ('Elyacaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
461 | 'Eliy`ezer | Eliezer Gen 15:2, Exo 18:4, 1 Chr 7:8, 1 Chr 15:24, 1 Chr 23:15, 1 Chr 23:17, 1 Chr 23:17, 1 Chr 26:25, 1 Chr 27:16, 2 Chr 20:37, Ezr 8:16, Ezr 10:18, Ezr 10:23, Ezr 10:31
462 | 'Eliy`eynay | Elienai 1 Chr 8:20
463 | 'Eliy`am | Eliam 2 Sam 11:3, 2 Sam 23:34
464 | 'Eliyphaz | Eliphaz Gen 36:4, Gen 36:10, Gen 36:11, Gen 36:12, Gen 36:12, Gen 36:15, Gen 36:16, 1 Chr 1:35, 1 Chr 1:36, Job 2:11, Job 4:1, Job 15:1, Job 22:1, Job 42:7, Job 42:9
465 | 'Eliyphal | Eliphal 1 Chr 11:35
466 | 'Eliyphlehuw | Elipheleh 1 Chr 15:18, 1 Chr 15:21
467 | 'Eliyphelet | Eliphalet 2 Sam 5:16, 1 Chr 14:7 Eliphelet 2 Sam 23:34, 1 Chr 3:6, 1 Chr 3:8, 1 Chr 8:39, Ezr 8:13, Ezr 10:33 Elpalet 1 Chr 14:5
468 | 'Eleytsuwr | Elizur Num 1:5, Num 2:10, Num 7:30, Num 7:35, Num 10:18
469 | 'Eliytsaphan | Elizaphan Num 3:30, Num 34:25, 1 Chr 15:8, 2 Chr 29:13 Elzaphan Exo 6:22, Lev 10:4
470 | 'Eliyqa' | Elika 2 Sam 23:25

Next Page - 471 ('Elyaqiym') to 480 ('allay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

471 ('Elyaqiym') to 480 ('allay)

Previous Page - 461 ('Eliy`ezer) to 470 ('Eliyqa')
Strong's Number | Strong's Name | Hebrew Text and Scripture
471 | 'Elyaqiym' | Eliakim 2 Ki 18:18, 2 Ki 18:26, 2 Ki 18:37, 2 Ki 19:2, 2 Ki 23:34, 2 Chr 36:4, Neh 12:41, Isa 22:20, Isa 36:3, Isa 36:11, Isa 36:22, Isa 37:2
472 | 'Eliysheba` | Elisheba Exo 6:23
473 | 'Eliyshah | Elishah Gen 10:4, 1 Chr 1:7, Eze 27:7
474 | 'Eliyshuwa` | Elishua 2 Sam 5:15, 1 Chr 14:5
475 | 'Elyashiyb | Eliashib 1 Chr 3:24, 1 Chr 24:12, Ezr 10:6, Ezr 10:24, Ezr 10:27, Ezr 10:36, Neh 3:1, Neh 3:20, Neh 3:21, Neh 3:21, Neh 12:10, Neh 12:10, Neh 12:22, Neh 12:23, Neh 13:4, Neh 13:7, Neh 13:28
476 | 'Eliyshama` | Elishama Num 1:10, Num 2:18, Num 7:48, Num 7:53, Num 10:22, 2 Sam 5:16, 2 Ki 25:25, 1 Chr 2:41, 1 Chr 3:6, 1 Chr 3:8, 1 Chr 7:26, 1 Chr 14:7, 2 Chr 17:8, Jer 36:12, Jer 36:20, Jer 36:21, Jer 41:1
477 | 'Eliysha` | Elisha 1 Ki 19:16, 1 Ki 19:17, 1 Ki 19:19, 2 Ki 2:1, 2 Ki 2:2, 2 Ki 2:2, 2 Ki 2:3, 2 Ki 2:4, 2 Ki 2:5, 2 Ki 2:9, 2 Ki 2:9, 2 Ki 2:12, 2 Ki 2:14, 2 Ki 2:15, 2 Ki 2:19, 2 Ki 2:22, 2 Ki 3:11, 2 Ki 3:13, 2 Ki 3:14, 2 Ki 4:1, 2 Ki 4:2, 2 Ki 4:8, 2 Ki 4:17, 2 Ki 4:32, 2 Ki 4:38, 2 Ki 5:8, 2 Ki 5:9, 2 Ki 5:10, 2 Ki 5:20, 2 Ki 5:25, 2 Ki 6:1, 2 Ki 6:12, 2 Ki 6:17, 2 Ki 6:17, 2 Ki 6:18, 2 Ki 6:18, 2 Ki 6:19, 2 Ki 6:20, 2 Ki 6:21, 2 Ki 6:31, 2 Ki 6:32, 2 Ki 7:1, 2 Ki 8:1, 2 Ki 8:4, 2 Ki 8:5, 2 Ki 8:7, 2 Ki 8:10, 2 Ki 8:13, 2 Ki 8:14, 2 Ki 8:14, 2 Ki 9:1, 2 Ki 13:14, 2 Ki 13:15, 2 Ki 13:16, 2 Ki 13:17, 2 Ki 13:20, 2 Ki 13:21, 2 Ki 13:21
478 | 'Eliyshaphat | Elishaphat 2 Chr 23:1
479 | 'illek | these Ezr 4:21, Ezr 6:8, Ezr 6:8, Dan 3:12, Dan 3:13, Dan 3:21, Dan 3:23, Dan 3:27, Dan 6:5, Dan 6:11, Dan 6:15 those Ezr 5:9, Dan 3:22, Dan 6:24
480 | 'allay | woe Job 10:15, Micah 7:1

Next Page - 481 ('alam) to 490 ('almanah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

481 ('alam) to 490 ('almanah)

Previous Page - 471 ('Elyaqiym') to 480 ('allay)
Strong's Number Strong's Name Hebrew Text and Scripture

481

'alam

binding
Gen 37:7

dumb
Psa 39:2, Psa 39:9, Isa 53:7, Eze 3:26, Eze 24:27, Eze 33:22, Dan 10:15

silence
Psa 31:18

482

'elem

congregation
Psa 58:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Psa 56:1

483

'illem

dumb
Exo 4:11, Prov 31:8, Isa 35:6, Isa 56:10, Hab 2:18

man
Psa 38:13

484

'almuggiym

almug
1 Ki 10:11, 1 Ki 10:12, 1 Ki 10:12

485

'alummah

sheaf
Gen 37:7, Gen 37:7

sheaves
Gen 37:7, Gen 37:7, Psa 126:6

486

'Almowdad

Almodad
Gen 10:26, 1 Chr 1:20

487

'Allammelek

Alammelech
Jos 19:26

488

'alman

forsaken
Jer 51:5

489

'almon

widowhood
Isa 47:9

490

'almanah

houses
Isa 13:22

palaces
Eze 19:7

widow
Gen 38:11, Exo 22:22, Lev 21:14, Lev 22:13, Num 30:9, Deu 10:18, Deu 14:29, Deu 16:11, Deu 16:14, Deu 24:19, Deu 24:20, Deu 24:21, Deu 26:12, Deu 26:13, Deu 27:19, 2 Sam 14:5, 1 Ki 11:26, 1 Ki 17:9, 1 Ki 17:10, 1 Ki 17:20, Job 24:21, Job 31:16, Psa 94:6, Psa 109:9, Psa 146:9, Prov 15:25, Isa 1:17, Isa 1:23, Isa 47:8, Jer 7:6, Jer 22:3, Lam 1:1, Eze 22:7, Eze 44:22, Eze 44:22, Zech 7:10, Mal 3:5

widow's
Deu 24:17, Job 24:3, Job 29:13

widows
Exo 22:24, Job 22:9, Job 27:15, Psa 68:5, Psa 78:64, Isa 9:17, Isa 10:2, Jer 15:8, Jer 18:21, Jer 49:11, Lam 5:3, Eze 22:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

widow
Eze 44:22

widow's
1 Ki 7:14

Next Page - 491 ('almanuwth) to 500 ('El`ale')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

491 ('almanuwth) to 500 ('El`ale')

Previous Page - 481 ('alam) to 490 ('almanah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
491 | 'almanuwth | widow's Gen 38:14 widowhood Gen 38:19, 2 Sam 20:3, Isa 54:4
492 | 'almoniy | one Ruth 4:1 such 1 Sam 21:2, 2 Ki 6:8
493 | 'Elna`am | Elnaam 1 Chr 11:46
494 | 'Elnathan | Elnathan 2 Ki 24:8, Ezr 8:16, Ezr 8:16, Ezr 8:16, Jer 26:22, Jer 36:12, Jer 36:25
495 | 'Ellacar | Ellasar Gen 14:1, Gen 14:9
496 | 'El`ad | Elead 1 Chr 7:21
497 | 'El`adah | Eladah 1 Chr 7:20
498 | 'El`uwzay | Eluzai 1 Chr 12:5
499 | 'El`azar | Eleazar Exo 6:23, Exo 6:25, Exo 28:1, Lev 10:6, Lev 10:12, Lev 10:16, Num 3:2, Num 3:4, Num 3:32, Num 4:16, Num 16:37, Num 16:39, Num 19:3, Num 19:4, Num 20:25, Num 20:26, Num 20:28, Num 20:28, Num 25:7, Num 25:11, Num 26:1, Num 26:3, Num 26:60, Num 26:63, Num 27:2, Num 27:19, Num 27:21, Num 27:22, Num 31:6, Num 31:12, Num 31:13, Num 31:21, Num 31:26, Num 31:29, Num 31:31, Num 31:41, Num 31:51, Num 31:54, Num 32:2, Num 32:28, Num 34:17, Deu 10:6, Jos 14:1, Jos 17:4, Jos 19:51, Jos 21:1, Jos 22:13, Jos 22:31, Jos 22:32, Jos 24:33, Jud 20:28, 1 Sam 7:1, 2 Sam 23:9, 1 Chr 6:3, 1 Chr 6:4, 1 Chr 6:50, 1 Chr 9:20, 1 Chr 11:12, 1 Chr 23:21, 1 Chr 23:22, 1 Chr 24:1, 1 Chr 24:2, 1 Chr 24:3, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:5, 1 Chr 24:6, 1 Chr 24:28, Ezr 7:5, Ezr 8:33, Ezr 10:25, Neh 12:42
500 | 'El`ale' | Elealeh Num 32:3, Num 32:37, Isa 15:4, Isa 16:9, Jer 48:34

Next Page - 501 ('El`asah) to 510 ('alquwm)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

501 ('El`asah) to 510 ('alquwm)

Previous Page - 491 ('almanuwth) to 500 ('El`ale')
Strong's Number Strong's Name Hebrew Text and Scripture

501

'El`asah

Elasah
Ezr 10:22, Jer 29:3

Eleasah
1 Chr 2:39, 1 Chr 2:40, 1 Chr 8:37, 1 Chr 9:43

502

'alph

learn
Prov 22:25

teach
Job 33:33

teacheth
Job 35:11

uttereth
Job 15:5

503

'alaph

thousands
Psa 144:13

504

'eleph

family
Jud 6:15

kine
Deu 7:13, Deu 28:4, Deu 28:18, Deu 28:51

oxen
Psa 8:7, Prov 14:4, Isa 30:24

505

'eleph

hundred
Jud 16:5, Jud 17:2, Jud 17:3

thousand
Gen 20:16, Exo 12:37, Exo 32:28, Exo 38:25, Exo 38:26, Exo 38:26, Exo 38:28, Exo 38:29, Num 1:21, Num 1:23, Num 1:25, Num 1:27, Num 1:29, Num 1:31, Num 1:33, Num 1:35, Num 1:37, Num 1:39, Num 1:41, Num 1:43, Num 1:46, Num 1:46, Num 2:4, Num 2:6, Num 2:8, Num 2:9, Num 2:9, Num 2:9, Num 2:11, Num 2:13, Num 2:15, Num 2:16, Num 2:16, Num 2:19, Num 2:21, Num 2:23, Num 2:24, Num 2:24, Num 2:26, Num 2:28, Num 2:30, Num 2:31, Num 2:31, Num 2:32, Num 2:32, Num 3:22, Num 3:28, Num 3:34, Num 3:39, Num 3:43, Num 3:50, Num 4:36, Num 4:40, Num 4:44, Num 4:48, Num 7:85, Num 11:21, Num 16:49, Num 25:9, Num 26:7, Num 26:14, Num 26:18, Num 26:22, Num 26:25, Num 26:27, Num 26:34, Num 26:37, Num 26:41, Num 26:43, Num 26:47, Num 26:50, Num 26:51, Num 26:51, Num 26:62, Num 31:4, Num 31:5, Num 31:5, Num 31:6, Num 31:32, Num 31:32, Num 31:32, Num 31:33, Num 31:34, Num 31:35, Num 31:36, Num 31:36, Num 31:38, Num 31:39, Num 31:40, Num 31:43, Num 31:43, Num 31:43, Num 31:44, Num 31:45, Num 31:46, Num 31:52, Num 35:4, Num 35:5, Num 35:5, Num 35:5, Num 35:5, Deu 1:11, Deu 7:9, Deu 32:30, Jos 3:4, Jos 4:13, Jos 7:3, Jos 7:4, Jos 8:3, Jos 8:12, Jos 8:25, Jos 23:10, Jud 1:4, Jud 3:29, Jud 4:6, Jud 4:10, Jud 4:14, Jud 5:8, Jud 7:3, Jud 7:3, Jud 8:10, Jud 8:10, Jud 8:26, Jud 9:49, Jud 12:6, Jud 15:11, Jud 15:15, Jud 15:16, Jud 16:27, Jud 20:2, Jud 20:10, Jud 20:10, Jud 20:15, Jud 20:17, Jud 20:21, Jud 20:25, Jud 20:34, Jud 20:35, Jud 20:44, Jud 20:45, Jud 20:45, Jud 20:46, Jud 21:10, 1 Sam 4:2, 1 Sam 4:10, 1 Sam 6:19, 1 Sam 11:8, 1 Sam 11:8, 1 Sam 13:2, 1 Sam 13:2, 1 Sam 13:2, 1 Sam 13:5, 1 Sam 13:5, 1 Sam 15:4, 1 Sam 15:4, 1 Sam 17:5, 1 Sam 17:18, 1 Sam 18:13, 1 Sam 24:2, 1 Sam 25:2, 1 Sam 25:2, 1 Sam 26:2, 2 Sam 6:1, 2 Sam 8:4, 2 Sam 8:4, 2 Sam 8:5, 2 Sam 8:13, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 10:18, 2 Sam 17:1, 2 Sam 18:3, 2 Sam 18:7, 2 Sam 18:12, 2 Sam 19:17, 2 Sam 24:9, 2 Sam 24:9, 2 Sam 24:15, 1 Ki 3:4, 1 Ki 4:26, 1 Ki 4:26, 1 Ki 4:32, 1 Ki 4:32, 1 Ki 5:11, 1 Ki 5:13, 1 Ki 5:14, 1 Ki 5:15, 1 Ki 5:15, 1 Ki 5:16, 1 Ki 7:26, 1 Ki 8:63, 1 Ki 8:63, 1 Ki 10:26, 1 Ki 10:26, 1 Ki 12:21, 1 Ki 19:18, 1 Ki 20:15, 1 Ki 20:29, 1 Ki 20:30, 2 Ki 3:4, 2 Ki 3:4, 2 Ki 5:5, 2 Ki 13:7, 2 Ki 14:7, 2 Ki 15:19, 2 Ki 18:23, 2 Ki 19:35, 2 Ki 24:14, 2 Ki 24:16, 2 Ki 24:16, 1 Chr 5:18, 1 Chr 5:21, 1 Chr 5:21, 1 Chr 5:21, 1 Chr 5:21, 1 Chr 7:2, 1 Chr 7:4, 1 Chr 7:5, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:11, 1 Chr 7:40, 1 Chr 9:13, 1 Chr 12:14, 1 Chr 12:24, 1 Chr 12:25, 1 Chr 12:26, 1 Chr 12:27, 1 Chr 12:29, 1 Chr 12:30, 1 Chr 12:31, 1 Chr 12:33, 1 Chr 12:34, 1 Chr 12:34, 1 Chr 12:35, 1 Chr 12:36, 1 Chr 12:37, 1 Chr 16:15, 1 Chr 18:4, 1 Chr 18:4, 1 Chr 18:4, 1 Chr 18:5, 1 Chr 18:12, 1 Chr 19:6, 1 Chr 19:7, 1 Chr 19:18, 1 Chr 19:18, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:14, 1 Chr 22:14, 1 Chr 22:14, 1 Chr 22:14, 1 Chr 23:3, 1 Chr 23:4, 1 Chr 23:4, 1 Chr 23:5, 1 Chr 23:5, 1 Chr 26:30, 1 Chr 26:32, 1 Chr 27:1, 1 Chr 27:2, 1 Chr 27:4, 1 Chr 27:5, 1 Chr 27:7, 1 Chr 27:8, 1 Chr 27:9, 1 Chr 27:10, 1 Chr 27:11, 1 Chr 27:12, 1 Chr 27:13, 1 Chr 27:14, 1 Chr 27:15, 1 Chr 29:4, 1 Chr 29:4, 1 Chr 29:7, 1 Chr 29:7, 1 Chr 29:7, 1 Chr 29:7, 1 Chr 29:21, 1 Chr 29:21, 1 Chr 29:21, 2 Chr 1:6, 2 Chr 1:14, 2 Chr 1:14, 2 Chr 2:2, 2 Chr 2:2, 2 Chr 2:2, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 2:17, 2 Chr 2:17, 2 Chr 2:18, 2 Chr 2:18, 2 Chr 2:18, 2 Chr 4:5, 2 Chr 7:5, 2 Chr 7:5, 2 Chr 9:25, 2 Chr 9:25, 2 Chr 11:1, 2 Chr 12:3, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 13:17, 2 Chr 14:8, 2 Chr 14:8, 2 Chr 14:9, 2 Chr 14:9, 2 Chr 15:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 17:14, 2 Chr 17:15, 2 Chr 17:16, 2 Chr 17:17, 2 Chr 17:18, 2 Chr 25:5, 2 Chr 25:6, 2 Chr 25:11, 2 Chr 25:12, 2 Chr 25:13, 2 Chr 26:12, 2 Chr 26:13, 2 Chr 26:13, 2 Chr 27:5, 2 Chr 27:5, 2 Chr 28:6, 2 Chr 28:8, 2 Chr 29:33, 2 Chr 30:24, 2 Chr 30:24, 2 Chr 30:24, 2 Chr 30:24, 2 Chr 35:7, 2 Chr 35:7, 2 Chr 35:8, 2 Chr 35:9, Ezr 1:9, Ezr 1:10, Ezr 1:11, Ezr 2:3, Ezr 2:6, Ezr 2:7, Ezr 2:12, Ezr 2:14, Ezr 2:31, Ezr 2:35, Ezr 2:37, Ezr 2:38, Ezr 2:39, Ezr 2:64, Ezr 2:65, Ezr 2:67, Ezr 2:69, Ezr 2:69, Ezr 8:27, Neh 3:13, Neh 7:8, Neh 7:11, Neh 7:12, Neh 7:17, Neh 7:19, Neh 7:34, Neh 7:38, Neh 7:40, Neh 7:41, Neh 7:42, Neh 7:66, Neh 7:67, Neh 7:69, Neh 7:70, Neh 7:71, Neh 7:72, Est 3:9, Est 9:16, Job 1:3, Job 1:3, Job 9:3, Job 33:23, Job 42:12, Job 42:12, Job 42:12, Job 42:12, Psa 50:10, Psa 84:10, Psa 90:4, Psa 91:7, Psa 105:8, Eccl 6:6, Eccl 7:28, S of Solomon 4:4, S of Solomon 8:11, S of Solomon 8:12, Isa 7:23, Isa 7:23, Isa 30:17, Isa 36:8, Isa 37:36, Isa 60:22, Jer 52:28, Jer 52:30, Eze 45:1, Eze 45:1, Eze 45:3, Eze 45:3, Eze 45:5, Eze 45:5, Eze 45:6, Eze 45:6, Eze 47:3, Eze 47:4, Eze 47:4, Eze 47:5, Eze 48:8, Eze 48:9, Eze 48:9, Eze 48:10, Eze 48:10, Eze 48:10, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:13, Eze 48:13, Eze 48:15, Eze 48:15, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:18, Eze 48:18, Eze 48:20, Eze 48:20, Eze 48:21, Eze 48:21, Eze 48:30, Eze 48:32, Eze 48:33, Eze 48:34, Eze 48:35, Dan 8:14, Dan 12:11, Dan 12:12, Amos 5:3, Psa 60:1

thousands
Gen 24:60, Exo 18:21, Exo 18:25, Exo 20:6, Exo 34:7, Num 1:16, Num 10:4, Num 10:36, Num 31:5, Num 31:14, Num 31:48, Num 31:48, Num 31:52, Num 31:54, Deu 1:15, Deu 5:10, Deu 33:17, Jos 22:14, Jos 22:21, Jos 22:30, 1 Sam 8:12, 1 Sam 10:19, 1 Sam 18:7, 1 Sam 18:8, 1 Sam 21:11, 1 Sam 22:7, 1 Sam 23:23, 1 Sam 29:2, 1 Sam 29:5, 2 Sam 18:1, 2 Sam 18:4, 1 Chr 12:20, 1 Chr 13:1, 1 Chr 15:25, 1 Chr 26:26, 1 Chr 27:1, 1 Chr 28:1, 1 Chr 29:6, 2 Chr 1:2, 2 Chr 17:14, 2 Chr 25:5, Psa 68:17, Psa 119:72, Jer 32:18, Micah 5:2, Micah 6:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

family
Jud 6:15

hundred
2 Chr 12:3

thousand
Num 31:4, Deu 32:30, Jos 7:3

506

'alaph

thousand
Dan 5:1, Dan 5:1, Dan 7:10

thousands
Dan 7:10

507

'Eleph

Eleph
Jos 18:28

508

'Elpa`al

Elpaal
1 Chr 8:11, 1 Chr 8:12, 1 Chr 8:18

509

'alats

urged
Jud 16:16

510

'alquwm

up
Prov 30:31

Next Page - 511 ('Elqanah) to 520 ('ammah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

511 ('Elqanah) to 520 ('ammah)

Previous Page - 501 ('El`asah) to 510 ('alquwm)
Strong's Number Strong's Name Hebrew Text and Scripture

511

'Elqanah

Elkanah
Exo 6:24, 1 Sam 1:1, 1 Sam 1:4, 1 Sam 1:8, 1 Sam 1:19, 1 Sam 1:21, 1 Sam 1:23, 1 Sam 2:11, 1 Sam 2:20, 1 Chr 6:23, 1 Chr 6:25, 1 Chr 6:26, 1 Chr 6:26, 1 Chr 6:27, 1 Chr 6:34, 1 Chr 6:35, 1 Chr 6:36, 1 Chr 9:16, 1 Chr 12:6, 1 Chr 15:23, 2 Chr 28:7

512

'Elqoshiy

Elkoshite
Nahum 1:1

513

'Eltowlad

Eltolad
Jos 15:30, Jos 19:4

514

'Eltqe

Eltekeh
Jos 19:44, Jos 21:23

515

'Eltqon

Eltekon
Jos 15:59

516

'Al tashcheth

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 57:1, Psa 58:1, Psa 59:1, Psa 75:1

517

'em

dam
Exo 22:30, Lev 22:27, Deu 22:6, Deu 22:6, Deu 22:7

mother
Gen 2:24, Gen 3:20, Gen 20:12, Gen 21:21, Gen 24:53, Gen 24:55, Gen 24:67, Gen 27:11, Gen 27:13, Gen 27:14, Gen 27:14, Gen 28:5, Gen 28:7, Gen 30:14, Gen 32:11, Gen 37:10, Gen 44:20, Exo 2:8, Exo 20:12, Exo 21:15, Exo 21:17, Lev 18:7, Lev 18:7, Lev 18:9, Lev 19:3, Lev 20:9, Lev 20:9, Lev 20:14, Lev 21:2, Lev 21:11, Num 6:7, Deu 5:16, Deu 13:6, Deu 21:13, Deu 21:18, Deu 21:19, Deu 22:15, Deu 27:16, Deu 27:22, Deu 33:9, Jos 2:13, Jos 2:18, Jos 6:23, Jud 5:7, Jud 5:28, Jud 8:19, Jud 14:2, Jud 14:3, Jud 14:4, Jud 14:5, Jud 14:6, Jud 14:9, Jud 14:16, Jud 17:2, Jud 17:2, Jud 17:3, Jud 17:3, Jud 17:4, Jud 17:4, Ruth 2:11, 1 Sam 2:19, 1 Sam 15:33, 1 Sam 22:3, 2 Sam 17:25, 2 Sam 19:37, 2 Sam 20:19, 1 Ki 1:11, 1 Ki 2:13, 1 Ki 2:19, 1 Ki 2:20, 1 Ki 2:22, 1 Ki 3:27, 1 Ki 15:13, 1 Ki 17:23, 1 Ki 19:20, 1 Ki 22:52, 2 Ki 3:2, 2 Ki 3:13, 2 Ki 4:19, 2 Ki 4:20, 2 Ki 4:30, 2 Ki 9:22, 2 Ki 11:1, 2 Ki 24:12, 2 Ki 24:15, 1 Chr 2:26, 1 Chr 4:9, 2 Chr 15:16, 2 Chr 22:3, 2 Chr 22:10, Est 2:7, Est 2:7, Job 17:14, Psa 27:10, Psa 35:14, Psa 51:5, Psa 109:14, Psa 113:9, Psa 131:2, Prov 1:8, Prov 4:3, Prov 6:20, Prov 10:1, Prov 15:20, Prov 19:26, Prov 20:20, Prov 23:22, Prov 23:25, Prov 28:24, Prov 29:15, Prov 30:11, Prov 30:17, Prov 31:1, S of Solomon 3:11, S of Solomon 6:9, S of Solomon 8:1, S of Solomon 8:5, Isa 8:4, Isa 49:1, Isa 50:1, Isa 66:13, Jer 15:8, Jer 15:10, Jer 16:7, Jer 20:14, Jer 20:17, Jer 22:26, Jer 50:12, Eze 16:3, Eze 16:44, Eze 16:45, Eze 19:2, Eze 19:10, Eze 22:7, Eze 23:2, Eze 44:25, Hos 2:2, Hos 2:5, Hos 4:5, Hos 10:14, Micah 7:6, Zech 13:3, Zech 13:3

mother's
Gen 24:28, Gen 24:67, Gen 27:29, Gen 28:2, Gen 28:2, Gen 29:10, Gen 29:10, Gen 29:10, Gen 43:29, Exo 23:19, Exo 34:26, Lev 18:13, Lev 18:13, Lev 20:17, Lev 20:19, Lev 24:11, Num 12:12, Deu 14:21, Jud 9:1, Jud 9:1, Jud 9:3, Jud 16:17, Ruth 1:8, 1 Sam 20:30, 1 Ki 11:26, 1 Ki 14:21, 1 Ki 14:31, 1 Ki 15:2, 1 Ki 15:10, 1 Ki 22:42, 2 Ki 8:26, 2 Ki 12:1, 2 Ki 14:2, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 18:2, 2 Ki 21:1, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 24:8, 2 Ki 24:18, 2 Chr 12:13, 2 Chr 13:2, 2 Chr 20:31, 2 Chr 22:2, 2 Chr 24:1, 2 Chr 25:1, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 29:1, Job 1:21, Job 31:18, Psa 22:9, Psa 22:10, Psa 50:20, Psa 69:8, Psa 71:6, Psa 139:13, Eccl 5:15, S of Solomon 1:6, S of Solomon 3:4, S of Solomon 8:2, Isa 50:1, Jer 52:1, Eze 16:45

mothers
Jer 16:3, Lam 2:12, Lam 5:3

mothers'
Lam 2:12

parting
Eze 21:21

518

'im

and
Exo 22:23

But
Gen 24:38

can
Psa 78:20

cannot
1 Sam 17:55

Either
1 Chr 21:12

except
Gen 32:26

If
Gen 4:7, 2 Sam 17:13

more
Isa 62:8

neither
1 Sam 30:15, Eze 14:20

never
Amos 8:7

Nevertheless
Num 24:22

no
1 Sam 28:10

none
Num 32:11

nor
1 Sam 30:15, Eze 14:20

not
Gen 14:23, Gen 14:23, Gen 43:9, Num 14:23, Num 14:30, 1 Sam 19:6, 1 Sam 24:21

only
2 Chr 2:6

or
Gen 24:21, Exo 19:13, Joel 1:2

save
Gen 39:6

saving
Eccl 5:11

Seeing
Job 14:5

since
Jer 23:38

sith
Eze 35:6

surely
Num 14:35

than
2 Ki 9:35

that
1 Chr 4:10, 2 Chr 33:8

Though
Jud 13:16

truth
1 Sam 21:5

unless
Lev 22:6

until
Ruth 3:18

verily
Jer 15:11

when
Gen 38:9

Whereas
Job 22:20

yet
Jud 15:7, 1 Sam 20:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

Verily
Jer 15:11

519

'amah

bondmaids
Lev 25:44, Lev 25:44

bondwoman
Gen 21:10, Gen 21:10, Gen 21:12, Gen 21:13

handmaid
Exo 23:12, Jud 19:19, Ruth 3:9, Ruth 3:9, 1 Sam 1:11, 1 Sam 1:11, 1 Sam 1:11, 1 Sam 1:16, 1 Sam 25:24, 1 Sam 25:24, 1 Sam 25:25, 1 Sam 25:28, 1 Sam 25:31, 1 Sam 25:41, 2 Sam 14:15, 2 Sam 14:16, 2 Sam 20:17, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 3:20, Psa 86:16, Psa 116:16

handmaids
2 Sam 6:20

maid
Gen 30:3, Exo 2:5, Exo 21:20, Exo 21:26, Lev 25:6

maids
Ezr 2:65, Job 19:15, Nahum 2:7

maidservant
Exo 20:10, Exo 20:17, Exo 21:7, Exo 21:32, Deu 5:14, Deu 5:14, Deu 5:21, Deu 12:18, Deu 15:17, Deu 16:11, Deu 16:14, Jud 9:18, Job 31:13

maidservant's
Exo 21:27

maidservants
Gen 20:17, Deu 12:12, 2 Sam 6:22, Neh 7:67

maidservants'
Gen 31:33

520

'ammah

cubit
Gen 6:16, Exo 25:10, Exo 25:10, Exo 25:17, Exo 25:23, Exo 25:23, Exo 26:13, Exo 26:13, Exo 26:16, Exo 30:2, Exo 30:2, Exo 36:21, Exo 37:1, Exo 37:1, Exo 37:6, Exo 37:10, Exo 37:10, Exo 37:25, Exo 37:25, Deu 3:11, 1 Ki 7:24, 1 Ki 7:31, 1 Ki 7:31, 1 Ki 7:32, 1 Ki 7:32, 1 Ki 7:35, 2 Chr 4:3, Eze 40:5, Eze 40:12, Eze 40:12, Eze 40:42, Eze 40:42, Eze 40:42, Eze 42:4, Eze 43:13, Eze 43:13, Eze 43:13, Eze 43:13, Eze 43:14, Eze 43:14, Eze 43:17, Eze 43:17

cubits
Gen 6:15, Gen 6:15, Gen 6:15, Gen 7:20, Exo 25:10, Exo 25:17, Exo 25:23, Exo 26:2, Exo 26:2, Exo 26:8, Exo 26:8, Exo 26:16, Exo 27:1, Exo 27:1, Exo 27:1, Exo 27:9, Exo 27:12, Exo 27:13, Exo 27:14, Exo 27:16, Exo 27:18, Exo 27:18, Exo 30:2, Exo 36:9, Exo 36:9, Exo 36:15, Exo 36:15, Exo 36:21, Exo 37:1, Exo 37:6, Exo 37:10, Exo 37:25, Exo 38:1, Exo 38:1, Exo 38:1, Exo 38:9, Exo 38:11, Exo 38:12, Exo 38:13, Exo 38:14, Exo 38:15, Exo 38:18, Exo 38:18, Num 11:31, Num 35:4, Num 35:5, Num 35:5, Num 35:5, Num 35:5, Deu 3:11, Deu 3:11, Jos 3:4, 1 Sam 17:4, 1 Ki 6:2, 1 Ki 6:2, 1 Ki 6:3, 1 Ki 6:3, 1 Ki 6:6, 1 Ki 6:6, 1 Ki 6:6, 1 Ki 6:10, 1 Ki 6:16, 1 Ki 6:17, 1 Ki 6:20, 1 Ki 6:20, 1 Ki 6:20, 1 Ki 6:23, 1 Ki 6:24, 1 Ki 6:24, 1 Ki 6:24, 1 Ki 6:25, 1 Ki 6:26, 1 Ki 7:2, 1 Ki 7:2, 1 Ki 7:2, 1 Ki 7:6, 1 Ki 7:6, 1 Ki 7:10, 1 Ki 7:10, 1 Ki 7:15, 1 Ki 7:15, 1 Ki 7:16, 1 Ki 7:16, 1 Ki 7:19, 1 Ki 7:23, 1 Ki 7:23, 1 Ki 7:23, 1 Ki 7:27, 1 Ki 7:27, 1 Ki 7:27, 1 Ki 7:38, 2 Ki 14:13, 2 Ki 25:17, 2 Ki 25:17, 1 Chr 11:23, 2 Chr 3:3, 2 Chr 3:3, 2 Chr 3:3, 2 Chr 3:4, 2 Chr 3:8, 2 Chr 3:8, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:12, 2 Chr 3:13, 2 Chr 3:15, 2 Chr 3:15, 2 Chr 4:1, 2 Chr 4:1, 2 Chr 4:1, 2 Chr 4:2, 2 Chr 4:2, 2 Chr 4:2, 2 Chr 6:13, 2 Chr 6:13, 2 Chr 6:13, 2 Chr 25:23, Neh 3:13, Est 5:14, Est 7:9, Jer 52:21, Jer 52:21, Jer 52:22, Eze 40:5, Eze 40:7, Eze 40:9, Eze 40:9, Eze 40:11, Eze 40:11, Eze 40:12, Eze 40:12, Eze 40:13, Eze 40:14, Eze 40:15, Eze 40:19, Eze 40:21, Eze 40:21, Eze 40:23, Eze 40:25, Eze 40:25, Eze 40:27, Eze 40:29, Eze 40:29, Eze 40:30, Eze 40:30, Eze 40:33, Eze 40:33, Eze 40:36, Eze 40:36, Eze 40:47, Eze 40:47, Eze 40:48, Eze 40:48, Eze 40:48, Eze 40:48, Eze 40:49, Eze 40:49, Eze 41:1, Eze 41:1, Eze 41:2, Eze 41:2, Eze 41:2, Eze 41:2, Eze 41:2, Eze 41:3, Eze 41:3, Eze 41:3, Eze 41:4, Eze 41:4, Eze 41:5, Eze 41:5, Eze 41:8, Eze 41:9, Eze 41:10, Eze 41:11, Eze 41:12, Eze 41:12, Eze 41:12, Eze 41:13, Eze 41:13, Eze 41:14, Eze 41:15, Eze 41:22, Eze 41:22, Eze 42:2, Eze 42:2, Eze 42:4, Eze 42:7, Eze 42:8, Eze 42:8, Eze 43:13, Eze 43:14, Eze 43:14, Eze 43:15, Eze 45:2, Eze 47:3, Zech 5:2, Zech 5:2

measure
Jer 51:13

posts
Isa 6:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

hundred
Eze 42:16

Next Page - 521 ('ammah) to 530 ('emuwnah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

521 ('ammah) to 530 ('emuwnah)

Previous Page - 511 ('Elqanah) to 520 ('ammah)
Strong's Number Strong's Name Hebrew Text and Scripture

521

'ammah

cubits
Ezr 6:3, Ezr 6:3, Dan 3:1, Dan 3:1

522

'Ammah

Ammah
2 Sam 2:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

Methegammah
2 Sam 8:1

523

'ummah

nations
Gen 25:16

people
Num 25:15, Psa 117:1

524

'ummah

nation
Dan 3:29

nations
Ezr 4:10, Dan 3:4, Dan 3:7, Dan 4:1, Dan 5:19, Dan 6:25, Dan 7:14

525

'amown

up
Prov 8:30

526

'Amown

Amon
1 Ki 22:26, 2 Ki 21:18, 2 Ki 21:19, 2 Ki 21:23, 2 Ki 21:24, 2 Ki 21:25, 1 Chr 3:14, 2 Chr 18:25, 2 Chr 33:20, 2 Chr 33:21, 2 Chr 33:22, 2 Chr 33:23, 2 Chr 33:25, Neh 7:59, Jer 1:2, Jer 25:3, Zeph 1:1

527

'amown

multitude
Jer 46:25, Jer 52:15

populous
Nahum 3:8

528

'Amown

The Following Have Multiple Hebrew Words Associated To A Single English Word

multitude
Jer 46:25

populous
Nahum 3:8

529

'emuwn

faith
Deu 32:20

faithful
Prov 13:17, Prov 14:5, Prov 20:6

truth
Isa 26:2

530

'emuwnah

faith
Hab 2:4

faithful
Psa 119:86, Psa 119:138, Prov 28:20

faithfully
2 Ki 12:15, 2 Ki 22:7, 2 Chr 19:9, 2 Chr 31:12, 2 Chr 34:12

faithfulness
1 Sam 26:23, Psa 36:5, Psa 40:10, Psa 88:11, Psa 89:1, Psa 89:2, Psa 89:5, Psa 89:8, Psa 89:24, Psa 89:33, Psa 92:2, Psa 119:75, Psa 119:90, Psa 143:1, Isa 11:5, Isa 25:1, Lam 3:23, Hos 2:20

office
1 Chr 9:22, 1 Chr 9:26, 1 Chr 9:31, 2 Chr 31:15, 2 Chr 31:18

stability
Isa 33:6

steady
Exo 17:12

truly
Prov 12:22

truth
Deu 32:4, Psa 33:4, Psa 89:49, Psa 96:13, Psa 98:3, Psa 100:5, Psa 119:30, Prov 12:17, Isa 59:4, Jer 5:1, Jer 5:3, Jer 7:28, Jer 9:3

verily
Psa 37:3

Next Page - 531 ('Amowts) to 540 ('aman)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

531 ('Amowts) to 540 ('aman)

Previous Page - 521 ('ammah) to 530 ('emuwnah)
Strong's Number Strong's Name Hebrew Text and Scripture

531

'Amowts

Amoz
2 Ki 19:2, 2 Ki 19:20, 2 Ki 20:1, 2 Chr 26:22, 2 Chr 32:20, 2 Chr 32:32, Isa 1:1, Isa 2:1, Isa 13:1, Isa 20:2, Isa 37:2, Isa 37:21, Isa 38:1

532

'Amiy

Ami
Ezr 2:57

533

'ammiyts

And
Amos 2:16

mighty
Job 9:4

strong
2 Sam 15:12, Job 9:19, Isa 28:2, Isa 40:26

534

'amiyr

bough
Isa 17:6

branch
Isa 17:9

535

'amal

feeble
1 Sam 2:5

languish
Isa 16:8, Isa 19:8, Isa 24:4, Jer 14:2, Hos 4:3

languished
Lam 2:8

languisheth
Isa 24:4, Isa 24:7, Isa 33:9, Jer 15:9, Joel 1:10, Joel 1:12, Nahum 1:4, Nahum 1:4

weak
Eze 16:30

536

'umlal

weak
Psa 6:2

537

'amelal

feeble
Neh 4:2

538

'Amam

Amam
Jos 15:26

539

'aman

assurance
Deu 28:66

be
Hos 5:9

believe
Exo 4:1, Exo 4:5, Exo 4:8, Exo 4:8, Exo 4:9, Exo 19:9, Num 14:11, Deu 1:32, 2 Ki 17:14, 2 Chr 20:20, 2 Chr 20:20, 2 Chr 32:15, Job 9:16, Job 39:12, Prov 26:25, Isa 7:9, Isa 43:10, Jer 12:6, Hab 1:5

believed
Gen 15:6, Gen 45:26, Exo 4:31, Exo 14:31, Num 20:12, Deu 9:23, 1 Sam 27:12, 1 Ki 10:7, 2 Chr 9:6, Job 29:24, Psa 27:13, Psa 78:22, Psa 78:32, Psa 106:12, Psa 106:24, Psa 116:10, Psa 119:66, Isa 53:1, Jer 40:14, Lam 4:12, Jonah 3:5

believeth
Job 15:22, Job 39:24, Prov 14:15, Isa 28:16

continuance
Deu 28:59, Deu 28:59

established
1 Sam 3:20, 2 Sam 7:16, 1 Chr 17:23, 1 Chr 17:24, 2 Chr 1:9, 2 Chr 20:20, Isa 7:9

fail
Jer 15:18

faithful
Num 12:7, Deu 7:9, 1 Sam 2:35, 1 Sam 22:14, 2 Sam 20:19, Neh 9:8, Neh 13:13, Psa 12:1, Psa 31:23, Psa 89:37, Psa 101:6, Prov 11:13, Prov 25:13, Prov 27:6, Isa 1:21, Isa 1:26, Isa 8:2, Isa 49:7, Jer 42:5, Hos 11:12

fast
Psa 89:28

father
Num 11:12

fathers
Isa 49:23

nurse
Ruth 4:16, 2 Sam 4:4

nursed
Isa 60:4

stedfast
Psa 78:8, Psa 78:37

sure
1 Sam 2:35, 1 Sam 25:28, 1 Ki 11:38, Job 24:22, Psa 19:7, Psa 93:5, Psa 111:7, Isa 22:23, Isa 22:25, Isa 33:16, Isa 55:3

trust
Job 4:18, Job 15:15, Job 15:31, Micah 7:5

trusted
Jud 11:20

trusty
Job 12:20

up
2 Ki 10:1, 2 Ki 10:5, Est 2:7, Lam 4:5

verified
Gen 42:20, 1 Ki 8:26, 2 Chr 6:17

540

'aman

believed
Dan 6:23

faithful
Dan 6:4

sure
Dan 2:45

Next Page - 541 ('aman) to 550 ('Amnown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

541 ('aman) to 550 ('Amnown)

Previous Page - 531 ('Amowts) to 540 ('aman)
Strong's Number | Strong's Name | Hebrew Text and Scripture
541 | 'aman | right Isa 30:21
542 | 'aman | workman S of Solomon 7:1
543 | 'amen | Amen Num 5:22, Num 5:22, Deu 27:15, Deu 27:16, Deu 27:17, Deu 27:18, Deu 27:19, Deu 27:20, Deu 27:21, Deu 27:22, Deu 27:23, Deu 27:24, Deu 27:25, Deu 27:26, 1 Ki 1:36, 1 Chr 16:36, Neh 5:13, Neh 8:6, Neh 8:6, Psa 41:13, Psa 41:13, Psa 72:19, Psa 72:19, Psa 89:52, Psa 89:52, Psa 106:48, Jer 28:6 it Jer 11:5 truth Isa 65:16, Isa 65:16
544 | 'omen | truth Isa 25:1
545 | 'omnah | up Est 2:20
546 | 'omnah | indeed Gen 20:12, Jos 7:20
547 | 'omnah | pillars 2 Ki 18:16
548 | 'amanah | portion Neh 11:23 sure Neh 9:38
549 | 'Amanah | Amana S of Solomon 4:8 The Following Have Multiple Hebrew Words Associated To A Single English Word Abana 2 Ki 5:12
550 | 'Amnown | Amnon 2 Sam 3:2, 2 Sam 13:1, 2 Sam 13:2, 2 Sam 13:2, 2 Sam 13:3, 2 Sam 13:4, 2 Sam 13:6, 2 Sam 13:6, 2 Sam 13:9, 2 Sam 13:10, 2 Sam 13:10, 2 Sam 13:15, 2 Sam 13:15, 2 Sam 13:20, 2 Sam 13:22, 2 Sam 13:22, 2 Sam 13:26, 2 Sam 13:27, 2 Sam 13:28, 2 Sam 13:29, 2 Sam 13:32, 2 Sam 13:33, 2 Sam 13:39, 1 Chr 3:1, 1 Chr 4:20 Amnon's 2 Sam 13:7, 2 Sam 13:8, 2 Sam 13:28

Next Page - 551 ('omnam) to 560 ('amar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

551 ('omnam) to 560 ('amar)

Previous Page - 541 ('aman) to 550 ('Amnown)
Strong's Number Strong's Name Hebrew Text and Scripture

551

'omnam

doubt
Job 12:2

indeed
Job 19:4, Job 19:5

surely
Job 34:12

true
Ruth 3:12

truly
Job 36:4

truth
2 Ki 19:17, Job 9:2, Isa 37:18

552

'umnam

deed
2 Chr 6:18

indeed
Num 22:37, 1 Ki 8:27, Psa 58:1

surety
Gen 18:13

553

'amats

confirm
Isa 35:3

courage
Deu 31:6, Deu 31:7, Deu 31:23, Jos 1:6, Jos 1:9, Jos 1:18, Jos 10:25, 1 Chr 22:13, 1 Chr 28:20

courageous
Jos 1:7, 2 Chr 32:7

established
Prov 8:28

fortify
Nahum 2:1

harden
Deu 15:7

hardened
2 Chr 36:13

increaseth
Prov 24:5

minded
Ruth 1:18

obstinate
Deu 2:30

prevailed
2 Chr 13:18

speed
1 Ki 12:18, 2 Chr 10:18

strengthen
Deu 3:28, Job 16:5, Psa 27:14, Psa 31:24, Psa 89:21, Isa 41:10, Amos 2:14

strengthened
2 Chr 13:7, 2 Chr 24:13, Job 4:4

strengtheneth
Prov 31:17, Isa 44:14

strong
2 Sam 22:18, 2 Chr 11:17, Psa 18:17, Psa 80:15, Psa 80:17

stronger
Gen 25:23, Psa 142:6

554

'amots

bay
Zech 6:3, Zech 6:7

555

'omets

stronger
Job 17:9

556

'amtsah

strength
Zech 12:5

557

'Amtsiy

Amzi
1 Chr 6:46, Neh 11:12

558

'Amatsyah

Amaziah
2 Ki 12:21, 2 Ki 13:12, 2 Ki 14:1, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:11, 2 Ki 14:11, 2 Ki 14:13, 2 Ki 14:15, 2 Ki 14:17, 2 Ki 14:18, 2 Ki 14:21, 2 Ki 14:23, 2 Ki 15:1, 2 Ki 15:3, 1 Chr 3:12, 1 Chr 4:34, 1 Chr 6:45, 2 Chr 24:27, 2 Chr 25:1, 2 Chr 25:5, 2 Chr 25:9, 2 Chr 25:10, 2 Chr 25:11, 2 Chr 25:13, 2 Chr 25:14, 2 Chr 25:15, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:20, 2 Chr 25:21, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:26, 2 Chr 25:27, 2 Chr 26:1, 2 Chr 26:4, Amos 7:10, Amos 7:12, Amos 7:14

559

'amar

answer
Jos 4:7, 1 Sam 2:16, 1 Ki 9:9, 2 Chr 10:10, Jer 5:19, Jer 22:9, Eze 21:7, Zech 13:6

answered
Gen 43:28, Jos 2:14, Jos 15:19, Jos 17:15, Jud 8:18, Jud 8:25, Jud 11:13, Jud 15:6, Jud 15:10, Ruth 2:4, Ruth 3:9, 1 Sam 3:4, 1 Sam 3:6, 1 Sam 3:10, 1 Sam 3:16, 1 Sam 5:8, 1 Sam 6:4, 1 Sam 10:22, 1 Sam 11:2, 1 Sam 12:5, 1 Sam 14:44, 1 Sam 17:27, 1 Sam 17:58, 1 Sam 19:17, 1 Sam 22:12, 1 Sam 28:15, 1 Sam 30:8, 2 Sam 1:4, 2 Sam 1:7, 2 Sam 1:8, 2 Sam 1:13, 2 Sam 2:20, 2 Sam 9:6, 2 Sam 13:12, 2 Sam 14:5, 2 Sam 14:32, 2 Sam 18:3, 2 Sam 18:29, 2 Sam 18:32, 2 Sam 19:26, 2 Sam 19:38, 2 Sam 20:17, 2 Sam 20:17, 2 Sam 21:1, 2 Sam 21:5, 1 Ki 11:22, 1 Ki 18:8, 1 Ki 18:18, 1 Ki 20:14, 1 Ki 21:6, 1 Ki 21:20, 1 Ki 22:15, 2 Ki 1:8, 2 Ki 2:5, 2 Ki 3:8, 2 Ki 4:13, 2 Ki 4:14, 2 Ki 4:26, 2 Ki 6:2, 2 Ki 6:3, 2 Ki 6:16, 2 Ki 6:22, 2 Ki 6:28, 2 Ki 8:12, 2 Ki 8:13, 2 Ki 8:14, 2 Ki 9:19, 2 Ki 9:22, 2 Ki 10:13, 2 Ki 10:15, 2 Ki 20:10, 2 Ki 20:15, 1 Chr 21:3, 2 Chr 2:11, 2 Chr 7:22, 2 Chr 18:3, 2 Chr 25:9, 2 Chr 31:10, 2 Chr 34:23, Est 1:16, Est 5:4, Est 6:7, Est 7:5, Isa 6:11, Isa 39:4, Jer 36:18, Eze 24:20, Eze 37:3, Zech 1:19, Zech 4:13, Zech 5:2

appoint
1 Ki 5:6

appointed
1 Ki 11:18, Est 2:15

avouched
Deu 26:17, Deu 26:18

bade
Gen 43:17, Num 14:10, Jos 11:9, 1 Sam 24:10, 2 Sam 1:18, Est 4:15

bid
Num 15:38, Jos 6:10, 1 Sam 9:27, 2 Sam 2:26, 2 Ki 4:24, 2 Ki 10:5

bidden
2 Sam 16:11

boast
Psa 94:4

call
Isa 5:20, Isa 61:6, Lam 2:15

called
Gen 32:28, Isa 4:3, Isa 19:18, Jer 7:32

certified
Est 2:22

challengeth
Exo 22:9

charged
Neh 13:19

command
Exo 8:27, 1 Sam 16:16

commanded
1 Chr 21:17, 1 Chr 21:18, 1 Chr 21:27, 1 Chr 22:2, 2 Chr 14:4, 2 Chr 29:21, 2 Chr 29:24, 2 Chr 29:27, 2 Chr 29:30, 2 Chr 31:4, 2 Chr 31:11, 2 Chr 32:12, 2 Chr 33:16, 2 Chr 35:21, Neh 13:9, Neh 13:19, Neh 13:22, Est 1:10, Est 1:17, Est 4:13, Est 6:1, Est 9:14, Est 9:25, Psa 106:34, Dan 2:2

commandeth
Job 9:7, Job 36:10, Psa 107:25

commandment
1 Chr 14:12, 2 Chr 24:8

commune
Psa 4:4

consider
Hos 7:2

declared
Psa 40:10

demanded
Exo 5:14

desired
Est 2:13

desireth
1 Sam 20:4

determined
2 Chr 2:1

expressly
1 Sam 20:21

indeed
1 Sam 2:30

intend
Jos 22:33, 2 Chr 28:13

intendest
Exo 2:14

is
2 Sam 3:13

name
1 Sam 16:3, 1 Sam 28:8

named
Micah 2:7

plainly
Exo 21:5

promised
Num 14:40, 2 Ki 8:19, 2 Chr 21:7, Neh 9:23, Est 4:7

promisedst
Neh 9:15

published
Jonah 3:7

purpose
1 Ki 5:5, 2 Chr 28:10

reported
Neh 6:19, Est 1:17

requirest
Ruth 3:11

said
Gen 1:3, Gen 1:6, Gen 1:9, Gen 1:11, Gen 1:14, Gen 1:20, Gen 1:24, Gen 1:26, Gen 1:28, Gen 1:29, Gen 2:18, Gen 2:23, Gen 3:1, Gen 3:1, Gen 3:2, Gen 3:3, Gen 3:4, Gen 3:9, Gen 3:10, Gen 3:11, Gen 3:12, Gen 3:13, Gen 3:13, Gen 3:14, Gen 3:16, Gen 3:17, Gen 3:22, Gen 4:1, Gen 4:6, Gen 4:9, Gen 4:9, Gen 4:10, Gen 4:13, Gen 4:15, Gen 4:23, Gen 6:3, Gen 6:7, Gen 6:13, Gen 7:1, Gen 8:21, Gen 9:1, Gen 9:12, Gen 9:17, Gen 9:25, Gen 9:26, Gen 10:9, Gen 11:3, Gen 11:4, Gen 11:6, Gen 12:1, Gen 12:7, Gen 12:11, Gen 12:18, Gen 13:8, Gen 13:14, Gen 14:19, Gen 14:21, Gen 14:22, Gen 15:2, Gen 15:3, Gen 15:5, Gen 15:5, Gen 15:7, Gen 15:8, Gen 15:9, Gen 15:13, Gen 16:2, Gen 16:5, Gen 16:6, Gen 16:8, Gen 16:8, Gen 16:9, Gen 16:10, Gen 16:11, Gen 16:13, Gen 17:1, Gen 17:9, Gen 17:15, Gen 17:17, Gen 17:18, Gen 17:19, Gen 18:3, Gen 18:5, Gen 18:6, Gen 18:9, Gen 18:9, Gen 18:10, Gen 18:13, Gen 18:15, Gen 18:17, Gen 18:20, Gen 18:23, Gen 18:26, Gen 18:27, Gen 18:28, Gen 18:29, Gen 18:29, Gen 18:30, Gen 18:30, Gen 18:31, Gen 18:31, Gen 18:32, Gen 18:32, Gen 19:2, Gen 19:2, Gen 19:5, Gen 19:7, Gen 19:9, Gen 19:9, Gen 19:12, Gen 19:14, Gen 19:17, Gen 19:18, Gen 19:21, Gen 19:31, Gen 19:34, Gen 20:2, Gen 20:3, Gen 20:4, Gen 20:5, Gen 20:5, Gen 20:6, Gen 20:9, Gen 20:10, Gen 20:11, Gen 20:13, Gen 20:15, Gen 20:16, Gen 21:1, Gen 21:6, Gen 21:7, Gen 21:10, Gen 21:12, Gen 21:12, Gen 21:16, Gen 21:17, Gen 21:24, Gen 21:26, Gen 21:29, Gen 21:30, Gen 22:1, Gen 22:1, Gen 22:2, Gen 22:5, Gen 22:7, Gen 22:7, Gen 22:7, Gen 22:8, Gen 22:11, Gen 22:11, Gen 22:12, Gen 22:14, Gen 22:16, Gen 24:2, Gen 24:5, Gen 24:6, Gen 24:12, Gen 24:17, Gen 24:18, Gen 24:19, Gen 24:23, Gen 24:24, Gen 24:25, Gen 24:27, Gen 24:31, Gen 24:33, Gen 24:33, Gen 24:34, Gen 24:39, Gen 24:40, Gen 24:42, Gen 24:45, Gen 24:46, Gen 24:47, Gen 24:47, Gen 24:50, Gen 24:54, Gen 24:55, Gen 24:56, Gen 24:57, Gen 24:58, Gen 24:58, Gen 24:60, Gen 24:65, Gen 24:65, Gen 25:22, Gen 25:23, Gen 25:30, Gen 25:31, Gen 25:32, Gen 25:33, Gen 26:2, Gen 26:7, Gen 26:9, Gen 26:9, Gen 26:9, Gen 26:10, Gen 26:16, Gen 26:22, Gen 26:24, Gen 26:27, Gen 26:28, Gen 26:28, Gen 26:32, Gen 27:1, Gen 27:1, Gen 27:2, Gen 27:11, Gen 27:13, Gen 27:18, Gen 27:18, Gen 27:19, Gen 27:20, Gen 27:20, Gen 27:21, Gen 27:22, Gen 27:24, Gen 27:24, Gen 27:25, Gen 27:26, Gen 27:27, Gen 27:31, Gen 27:32, Gen 27:32, Gen 27:33, Gen 27:34, Gen 27:35, Gen 27:36, Gen 27:36, Gen 27:37, Gen 27:38, Gen 27:39, Gen 27:41, Gen 27:42, Gen 27:46, Gen 28:1, Gen 28:13, Gen 28:16, Gen 28:17, Gen 29:4, Gen 29:4, Gen 29:5, Gen 29:5, Gen 29:6, Gen 29:6, Gen 29:7, Gen 29:8, Gen 29:14, Gen 29:15, Gen 29:18, Gen 29:19, Gen 29:21, Gen 29:25, Gen 29:26, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:1, Gen 30:2, Gen 30:3, Gen 30:6, Gen 30:8, Gen 30:11, Gen 30:13, Gen 30:14, Gen 30:15, Gen 30:15, Gen 30:16, Gen 30:18, Gen 30:20, Gen 30:23, Gen 30:24, Gen 30:25, Gen 30:27, Gen 30:28, Gen 30:29, Gen 30:31, Gen 30:31, Gen 30:34, Gen 31:3, Gen 31:5, Gen 31:8, Gen 31:8, Gen 31:11, Gen 31:12, Gen 31:14, Gen 31:16, Gen 31:24, Gen 31:26, Gen 31:31, Gen 31:31, Gen 31:35, Gen 31:36, Gen 31:43, Gen 31:46, Gen 31:48, Gen 31:49, Gen 31:51, Gen 32:2, Gen 32:8, Gen 32:9, Gen 32:16, Gen 32:20, Gen 32:26, Gen 32:26, Gen 32:27, Gen 32:27, Gen 32:28, Gen 32:29, Gen 32:29, Gen 33:5, Gen 33:5, Gen 33:8, Gen 33:8, Gen 33:9, Gen 33:10, Gen 33:12, Gen 33:13, Gen 33:15, Gen 33:15, Gen 34:11, Gen 34:14, Gen 34:30, Gen 34:31, Gen 35:1, Gen 35:2, Gen 35:10, Gen 35:11, Gen 35:17, Gen 37:6, Gen 37:8, Gen 37:9, Gen 37:10, Gen 37:13, Gen 37:13, Gen 37:14, Gen 37:16, Gen 37:17, Gen 37:19, Gen 37:21, Gen 37:22, Gen 37:26, Gen 37:30, Gen 37:32, Gen 37:33, Gen 37:35, Gen 38:8, Gen 38:11, Gen 38:11, Gen 38:16, Gen 38:16, Gen 38:17, Gen 38:17, Gen 38:18, Gen 38:18, Gen 38:21, Gen 38:22, Gen 38:22, Gen 38:23, Gen 38:24, Gen 38:25, Gen 38:26, Gen 38:29, Gen 39:7, Gen 39:8, Gen 40:8, Gen 40:8, Gen 40:9, Gen 40:12, Gen 40:16, Gen 40:18, Gen 41:15, Gen 41:25, Gen 41:38, Gen 41:39, Gen 41:41, Gen 41:44, Gen 41:54, Gen 41:55, Gen 42:1, Gen 42:2, Gen 42:4, Gen 42:7, Gen 42:7, Gen 42:9, Gen 42:10, Gen 42:12, Gen 42:13, Gen 42:14, Gen 42:18, Gen 42:21, Gen 42:28, Gen 42:31, Gen 42:33, Gen 42:36, Gen 42:38, Gen 43:2, Gen 43:5, Gen 43:6, Gen 43:7, Gen 43:8, Gen 43:11, Gen 43:16, Gen 43:18, Gen 43:20, Gen 43:23, Gen 43:27, Gen 43:29, Gen 43:29, Gen 43:31, Gen 44:4, Gen 44:7, Gen 44:10, Gen 44:15, Gen 44:16, Gen 44:17, Gen 44:18, Gen 44:20, Gen 44:22, Gen 44:25, Gen 44:26, Gen 44:27, Gen 44:28, Gen 45:3, Gen 45:4, Gen 45:4, Gen 45:17, Gen 45:24, Gen 45:28, Gen 46:2, Gen 46:2, Gen 46:3, Gen 46:30, Gen 46:31, Gen 47:1, Gen 47:3, Gen 47:3, Gen 47:4, Gen 47:8, Gen 47:9, Gen 47:15, Gen 47:16, Gen 47:18, Gen 47:23, Gen 47:25, Gen 47:29, Gen 47:30, Gen 47:31, Gen 48:2, Gen 48:3, Gen 48:4, Gen 48:8, Gen 48:9, Gen 48:9, Gen 48:11, Gen 48:15, Gen 48:18, Gen 48:19, Gen 48:21, Gen 49:1, Gen 49:29, Gen 50:6, Gen 50:11, Gen 50:15, Gen 50:18, Gen 50:19, Gen 50:24, Exo 1:9, Exo 1:16, Exo 1:18, Exo 1:19, Exo 2:6, Exo 2:7, Exo 2:8, Exo 2:9, Exo 2:10, Exo 2:13, Exo 2:14, Exo 2:14, Exo 2:18, Exo 2:19, Exo 2:20, Exo 2:22, Exo 3:3, Exo 3:4, Exo 3:4, Exo 3:5, Exo 3:6, Exo 3:7, Exo 3:11, Exo 3:12, Exo 3:13, Exo 3:14, Exo 3:14, Exo 3:15, Exo 3:17, Exo 4:1, Exo 4:2, Exo 4:2, Exo 4:3, Exo 4:4, Exo 4:6, Exo 4:7, Exo 4:10, Exo 4:11, Exo 4:13, Exo 4:14, Exo 4:18, Exo 4:18, Exo 4:19, Exo 4:21, Exo 4:25, Exo 4:26, Exo 4:27, Exo 5:2, Exo 5:3, Exo 5:4, Exo 5:5, Exo 5:17, Exo 5:19, Exo 5:21, Exo 5:22, Exo 6:1, Exo 6:2, Exo 6:26, Exo 6:30, Exo 7:1, Exo 7:14, Exo 8:8, Exo 8:9, Exo 8:10, Exo 8:10, Exo 8:16, Exo 8:19, Exo 8:20, Exo 8:25, Exo 8:26, Exo 8:28, Exo 8:29, Exo 9:1, Exo 9:8, Exo 9:13, Exo 9:22, Exo 9:27, Exo 9:29, Exo 10:1, Exo 10:3, Exo 10:7, Exo 10:8, Exo 10:9, Exo 10:10, Exo 10:12, Exo 10:16, Exo 10:21, Exo 10:24, Exo 10:25, Exo 10:28, Exo 10:29, Exo 11:1, Exo 11:4, Exo 11:9, Exo 12:21, Exo 12:31, Exo 12:33, Exo 12:43, Exo 13:3, Exo 13:17, Exo 14:5, Exo 14:11, Exo 14:13, Exo 14:15, Exo 14:25, Exo 14:26, Exo 15:9, Exo 15:26, Exo 16:3, Exo 16:4, Exo 16:6, Exo 16:8, Exo 16:15, Exo 16:15, Exo 16:19, Exo 16:23, Exo 16:25, Exo 16:28, Exo 16:32, Exo 16:33, Exo 17:2, Exo 17:2, Exo 17:3, Exo 17:5, Exo 17:9, Exo 17:10, Exo 17:14, Exo 17:16, Exo 18:3, Exo 18:6, Exo 18:10, Exo 18:14, Exo 18:15, Exo 18:17, Exo 18:24, Exo 19:8, Exo 19:9, Exo 19:10, Exo 19:15, Exo 19:21, Exo 19:23, Exo 19:24, Exo 20:19, Exo 20:20, Exo 20:22, Exo 23:13, Exo 24:1, Exo 24:3, Exo 24:7, Exo 24:8, Exo 24:12, Exo 24:14, Exo 30:34, Exo 32:1, Exo 32:2, Exo 32:4, Exo 32:5, Exo 32:8, Exo 32:9, Exo 32:11, Exo 32:17, Exo 32:18, Exo 32:21, Exo 32:22, Exo 32:23, Exo 32:24, Exo 32:26, Exo 32:27, Exo 32:29, Exo 32:30, Exo 32:31, Exo 32:33, Exo 33:5, Exo 33:12, Exo 33:12, Exo 33:14, Exo 33:15, Exo 33:17, Exo 33:18, Exo 33:19, Exo 33:20, Exo 33:21, Exo 34:1, Exo 34:9, Exo 34:10, Exo 34:27, Exo 35:1, Exo 35:30, Lev 8:5, Lev 8:31, Lev 9:2, Lev 9:6, Lev 9:7, Lev 10:3, Lev 10:4, Lev 10:6, Lev 16:2, Lev 17:12, Lev 17:14, Lev 20:24, Lev 21:1, Num 3:40, Num 7:11, Num 9:7, Num 9:8, Num 10:29, Num 10:29, Num 10:30, Num 10:31, Num 10:35, Num 10:36, Num 11:4, Num 11:11, Num 11:16, Num 11:21, Num 11:21, Num 11:23, Num 11:27, Num 11:28, Num 11:29, Num 12:2, Num 12:6, Num 12:11, Num 12:14, Num 13:17, Num 13:27, Num 13:30, Num 13:31, Num 14:2, Num 14:4, Num 14:11, Num 14:13, Num 14:20, Num 14:31, Num 14:41, Num 15:35, Num 16:3, Num 16:8, Num 16:12, Num 16:15, Num 16:16, Num 16:22, Num 16:28, Num 16:34, Num 16:46, Num 17:10, Num 18:1, Num 18:24, Num 20:10, Num 20:18, Num 20:19, Num 20:20, Num 21:2, Num 21:7, Num 21:8, Num 21:14, Num 21:34, Num 22:4, Num 22:8, Num 22:9, Num 22:10, Num 22:12, Num 22:13, Num 22:14, Num 22:16, Num 22:18, Num 22:20, Num 22:28, Num 22:29, Num 22:30, Num 22:30, Num 22:32, Num 22:34, Num 22:35, Num 22:37, Num 22:38, Num 23:1, Num 23:3, Num 23:4, Num 23:5, Num 23:7, Num 23:11, Num 23:12, Num 23:13, Num 23:15, Num 23:16, Num 23:17, Num 23:18, Num 23:19, Num 23:23, Num 23:25, Num 23:26, Num 23:27, Num 23:29, Num 23:30, Num 24:3, Num 24:10, Num 24:12, Num 24:15, Num 24:20, Num 24:21, Num 24:23, Num 25:4, Num 25:5, Num 26:65, Num 27:12, Num 27:18, Num 31:15, Num 31:21, Num 31:49, Num 32:5, Num 32:6, Num 32:16, Num 32:20, Num 32:29, Num 36:2, Deu 1:14, Deu 1:20, Deu 1:22, Deu 1:25, Deu 1:27, Deu 1:29, Deu 1:39, Deu 1:41, Deu 1:42, Deu 2:9, Deu 2:31, Deu 3:2, Deu 3:26, Deu 4:10, Deu 5:1, Deu 5:24, Deu 5:28, Deu 9:12, Deu 9:25, Deu 9:26, Deu 10:1, Deu 10:11, Deu 17:16, Deu 18:17, Deu 29:2, Deu 31:2, Deu 31:2, Deu 31:7, Deu 31:14, Deu 31:16, Deu 31:23, Deu 32:20, Deu 32:26, Deu 32:46, Deu 33:2, Deu 33:7, Deu 33:8, Deu 33:9, Deu 33:12, Deu 33:13, Deu 33:18, Deu 33:20, Deu 33:22, Deu 33:23, Deu 33:24, Deu 34:4, Jos 2:4, Jos 2:9, Jos 2:16, Jos 2:17, Jos 2:21, Jos 2:24, Jos 3:5, Jos 3:7, Jos 3:9, Jos 3:10, Jos 4:5, Jos 5:2, Jos 5:9, Jos 5:13, Jos 5:14, Jos 5:14, Jos 5:15, Jos 6:2, Jos 6:6, Jos 6:7, Jos 6:16, Jos 6:22, Jos 7:3, Jos 7:7, Jos 7:10, Jos 7:19, Jos 7:20, Jos 7:25, Jos 8:1, Jos 8:18, Jos 9:6, Jos 9:7, Jos 9:8, Jos 9:8, Jos 9:9, Jos 9:19, Jos 9:21, Jos 9:24, Jos 10:8, Jos 10:12, Jos 10:18, Jos 10:22, Jos 10:24, Jos 10:25, Jos 11:6, Jos 13:1, Jos 14:6, Jos 15:16, Jos 15:18, Jos 17:16, Jos 18:3, Jos 22:2, Jos 22:26, Jos 22:28, Jos 22:31, Jos 23:2, Jos 24:2, Jos 24:16, Jos 24:19, Jos 24:21, Jos 24:22, Jos 24:22, Jos 24:24, Jos 24:27, Jud 1:2, Jud 1:3, Jud 1:7, Jud 1:12, Jud 1:14, Jud 1:15, Jud 1:24, Jud 2:1, Jud 2:1, Jud 2:3, Jud 2:20, Jud 3:19, Jud 3:19, Jud 3:20, Jud 3:24, Jud 3:28, Jud 4:6, Jud 4:8, Jud 4:9, Jud 4:14, Jud 4:18, Jud 4:19, Jud 4:20, Jud 4:22, Jud 5:23, Jud 6:8, Jud 6:10, Jud 6:12, Jud 6:13, Jud 6:14, Jud 6:15, Jud 6:16, Jud 6:17, Jud 6:18, Jud 6:20, Jud 6:22, Jud 6:23, Jud 6:25, Jud 6:29, Jud 6:29, Jud 6:30, Jud 6:31, Jud 6:36, Jud 6:39, Jud 7:2, Jud 7:4, Jud 7:5, Jud 7:7, Jud 7:9, Jud 7:13, Jud 7:14, Jud 7:15, Jud 7:17, Jud 8:1, Jud 8:2, Jud 8:5, Jud 8:6, Jud 8:7, Jud 8:15, Jud 8:18, Jud 8:19, Jud 8:20, Jud 8:21, Jud 8:22, Jud 8:23, Jud 8:24, Jud 9:3, Jud 9:7, Jud 9:8, Jud 9:9, Jud 9:10, Jud 9:11, Jud 9:12, Jud 9:13, Jud 9:14, Jud 9:15, Jud 9:28, Jud 9:29, Jud 9:36, Jud 9:36, Jud 9:37, Jud 9:38, Jud 9:48, Jud 9:54, Jud 10:11, Jud 10:15, Jud 10:18, Jud 11:2, Jud 11:6, Jud 11:7, Jud 11:8, Jud 11:9, Jud 11:10, Jud 11:15, Jud 11:19, Jud 11:30, Jud 11:35, Jud 11:36, Jud 11:37, Jud 11:38, Jud 12:1, Jud 12:2, Jud 12:4, Jud 12:5, Jud 12:5, Jud 12:5, Jud 12:6, Jud 12:6, Jud 13:3, Jud 13:7, Jud 13:8, Jud 13:10, Jud 13:11, Jud 13:11, Jud 13:12, Jud 13:13, Jud 13:13, Jud 13:15, Jud 13:16, Jud 13:17, Jud 13:18, Jud 13:22, Jud 13:23, Jud 14:2, Jud 14:3, Jud 14:3, Jud 14:12, Jud 14:13, Jud 14:14, Jud 14:15, Jud 14:16, Jud 14:16, Jud 14:18, Jud 14:18, Jud 15:1, Jud 15:2, Jud 15:3, Jud 15:6, Jud 15:7, Jud 15:10, Jud 15:11, Jud 15:11, Jud 15:12, Jud 15:12, Jud 15:16, Jud 15:18, Jud 16:5, Jud 16:6, Jud 16:7, Jud 16:9, Jud 16:10, Jud 16:11, Jud 16:12, Jud 16:13, Jud 16:13, Jud 16:14, Jud 16:15, Jud 16:17, Jud 16:20, Jud 16:20, Jud 16:23, Jud 16:24, Jud 16:25, Jud 16:26, Jud 16:28, Jud 16:30, Jud 17:2, Jud 17:2, Jud 17:3, Jud 17:9, Jud 17:9, Jud 17:10, Jud 17:13, Jud 18:2, Jud 18:3, Jud 18:4, Jud 18:5, Jud 18:6, Jud 18:8, Jud 18:9, Jud 18:14, Jud 18:18, Jud 18:19, Jud 18:23, Jud 18:24, Jud 18:25, Jud 19:5, Jud 19:6, Jud 19:8, Jud 19:9, Jud 19:11, Jud 19:12, Jud 19:13, Jud 19:17, Jud 19:18, Jud 19:20, Jud 19:23, Jud 19:28, Jud 19:30, Jud 20:3, Jud 20:4, Jud 20:18, Jud 20:18, Jud 20:23, Jud 20:28, Jud 20:32, Jud 20:32, Jud 20:39, Jud 21:3, Jud 21:5, Jud 21:6, Jud 21:8, Jud 21:16, Jud 21:17, Jud 21:19, Ruth 1:8, Ruth 1:10, Ruth 1:11, Ruth 1:15, Ruth 1:16, Ruth 1:19, Ruth 1:20, Ruth 2:2, Ruth 2:2, Ruth 2:4, Ruth 2:5, Ruth 2:6, Ruth 2:7, Ruth 2:8, Ruth 2:10, Ruth 2:11, Ruth 2:13, Ruth 2:14, Ruth 2:19, Ruth 2:19, Ruth 2:20, Ruth 2:20, Ruth 2:21, Ruth 2:21, Ruth 2:22, Ruth 3:1, Ruth 3:5, Ruth 3:9, Ruth 3:10, Ruth 3:14, Ruth 3:15, Ruth 3:16, Ruth 3:17, Ruth 3:17, Ruth 3:18, Ruth 4:1, Ruth 4:2, Ruth 4:3, Ruth 4:4, Ruth 4:5, Ruth 4:6, Ruth 4:8, Ruth 4:9, Ruth 4:11, Ruth 4:14, 1 Sam 1:8, 1 Sam 1:11, 1 Sam 1:14, 1 Sam 1:15, 1 Sam 1:17, 1 Sam 1:18, 1 Sam 1:22, 1 Sam 1:23, 1 Sam 1:26, 1 Sam 2:1, 1 Sam 2:15, 1 Sam 2:16, 1 Sam 2:20, 1 Sam 2:23, 1 Sam 2:27, 1 Sam 2:30, 1 Sam 3:5, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 3:11, 1 Sam 3:16, 1 Sam 3:17, 1 Sam 3:18, 1 Sam 4:3, 1 Sam 4:6, 1 Sam 4:7, 1 Sam 4:7, 1 Sam 4:14, 1 Sam 4:16, 1 Sam 4:16, 1 Sam 4:17, 1 Sam 4:22, 1 Sam 5:7, 1 Sam 5:8, 1 Sam 5:11, 1 Sam 6:3, 1 Sam 6:4, 1 Sam 6:20, 1 Sam 7:5, 1 Sam 7:6, 1 Sam 7:8, 1 Sam 8:5, 1 Sam 8:6, 1 Sam 8:7, 1 Sam 8:11, 1 Sam 8:19, 1 Sam 8:22, 1 Sam 8:22, 1 Sam 9:3, 1 Sam 9:5, 1 Sam 9:6, 1 Sam 9:7, 1 Sam 9:8, 1 Sam 9:10, 1 Sam 9:11, 1 Sam 9:12, 1 Sam 9:18, 1 Sam 9:19, 1 Sam 9:21, 1 Sam 9:23, 1 Sam 9:23, 1 Sam 9:24, 1 Sam 9:24, 1 Sam 9:27, 1 Sam 10:1, 1 Sam 10:11, 1 Sam 10:12, 1 Sam 10:14, 1 Sam 10:14, 1 Sam 10:15, 1 Sam 10:15, 1 Sam 10:16, 1 Sam 10:18, 1 Sam 10:19, 1 Sam 10:24, 1 Sam 10:24, 1 Sam 10:27, 1 Sam 11:1, 1 Sam 11:3, 1 Sam 11:5, 1 Sam 11:9, 1 Sam 11:10, 1 Sam 11:12, 1 Sam 11:12, 1 Sam 11:13, 1 Sam 11:14, 1 Sam 12:1, 1 Sam 12:1, 1 Sam 12:4, 1 Sam 12:5, 1 Sam 12:6, 1 Sam 12:10, 1 Sam 12:12, 1 Sam 12:19, 1 Sam 12:20, 1 Sam 13:9, 1 Sam 13:11, 1 Sam 13:11, 1 Sam 13:12, 1 Sam 13:13, 1 Sam 13:19, 1 Sam 14:1, 1 Sam 14:6, 1 Sam 14:7, 1 Sam 14:8, 1 Sam 14:11, 1 Sam 14:12, 1 Sam 14:12, 1 Sam 14:17, 1 Sam 14:18, 1 Sam 14:19, 1 Sam 14:28, 1 Sam 14:29, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 14:36, 1 Sam 14:36, 1 Sam 14:36, 1 Sam 14:38, 1 Sam 14:40, 1 Sam 14:40, 1 Sam 14:41, 1 Sam 14:42, 1 Sam 14:43, 1 Sam 14:43, 1 Sam 14:45, 1 Sam 15:1, 1 Sam 15:6, 1 Sam 15:13, 1 Sam 15:14, 1 Sam 15:15, 1 Sam 15:16, 1 Sam 15:16, 1 Sam 15:17, 1 Sam 15:18, 1 Sam 15:20, 1 Sam 15:22, 1 Sam 15:24, 1 Sam 15:26, 1 Sam 15:28, 1 Sam 15:30, 1 Sam 15:32, 1 Sam 15:32, 1 Sam 15:33, 1 Sam 16:1, 1 Sam 16:2, 1 Sam 16:2, 1 Sam 16:4, 1 Sam 16:5, 1 Sam 16:6, 1 Sam 16:7, 1 Sam 16:8, 1 Sam 16:9, 1 Sam 16:10, 1 Sam 16:11, 1 Sam 16:11, 1 Sam 16:11, 1 Sam 16:12, 1 Sam 16:15, 1 Sam 16:17, 1 Sam 16:18, 1 Sam 16:19, 1 Sam 17:8, 1 Sam 17:10, 1 Sam 17:17, 1 Sam 17:25, 1 Sam 17:28, 1 Sam 17:29, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 17:34, 1 Sam 17:37, 1 Sam 17:37, 1 Sam 17:39, 1 Sam 17:43, 1 Sam 17:44, 1 Sam 17:45, 1 Sam 17:55, 1 Sam 17:55, 1 Sam 17:56, 1 Sam 17:58, 1 Sam 18:7, 1 Sam 18:8, 1 Sam 18:11, 1 Sam 18:17, 1 Sam 18:17, 1 Sam 18:18, 1 Sam 18:21, 1 Sam 18:21, 1 Sam 18:23, 1 Sam 18:25, 1 Sam 19:4, 1 Sam 19:14, 1 Sam 19:17, 1 Sam 19:17, 1 Sam 19:22, 1 Sam 19:22, 1 Sam 20:1, 1 Sam 20:2, 1 Sam 20:3, 1 Sam 20:4, 1 Sam 20:5, 1 Sam 20:9, 1 Sam 20:10, 1 Sam 20:11, 1 Sam 20:12, 1 Sam 20:18, 1 Sam 20:27, 1 Sam 20:29, 1 Sam 20:30, 1 Sam 20:32, 1 Sam 20:36, 1 Sam 20:37, 1 Sam 20:40, 1 Sam 20:42, 1 Sam 21:1, 1 Sam 21:2, 1 Sam 21:2, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 21:8, 1 Sam 21:9, 1 Sam 21:9, 1 Sam 21:11, 1 Sam 21:14, 1 Sam 22:3, 1 Sam 22:5, 1 Sam 22:7, 1 Sam 22:9, 1 Sam 22:12, 1 Sam 22:13, 1 Sam 22:14, 1 Sam 22:16, 1 Sam 22:17, 1 Sam 22:18, 1 Sam 22:22, 1 Sam 23:2, 1 Sam 23:3, 1 Sam 23:4, 1 Sam 23:7, 1 Sam 23:9, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:12, 1 Sam 23:12, 1 Sam 23:17, 1 Sam 23:21, 1 Sam 24:4, 1 Sam 24:4, 1 Sam 24:6, 1 Sam 24:9, 1 Sam 24:10, 1 Sam 24:16, 1 Sam 24:17, 1 Sam 25:5, 1 Sam 25:10, 1 Sam 25:13, 1 Sam 25:19, 1 Sam 25:21, 1 Sam 25:24, 1 Sam 25:32, 1 Sam 25:35, 1 Sam 25:39, 1 Sam 25:41, 1 Sam 26:6, 1 Sam 26:6, 1 Sam 26:8, 1 Sam 26:9, 1 Sam 26:10, 1 Sam 26:14, 1 Sam 26:15, 1 Sam 26:17, 1 Sam 26:17, 1 Sam 26:18, 1 Sam 26:21, 1 Sam 26:22, 1 Sam 26:25, 1 Sam 27:1, 1 Sam 27:5, 1 Sam 27:10, 1 Sam 27:10, 1 Sam 28:1, 1 Sam 28:2, 1 Sam 28:2, 1 Sam 28:7, 1 Sam 28:7, 1 Sam 28:8, 1 Sam 28:9, 1 Sam 28:11, 1 Sam 28:11, 1 Sam 28:13, 1 Sam 28:13, 1 Sam 28:14, 1 Sam 28:14, 1 Sam 28:15, 1 Sam 28:16, 1 Sam 28:21, 1 Sam 28:23, 1 Sam 29:3, 1 Sam 29:3, 1 Sam 29:4, 1 Sam 29:6, 1 Sam 29:8, 1 Sam 29:9, 1 Sam 29:9, 1 Sam 30:7, 1 Sam 30:13, 1 Sam 30:13, 1 Sam 30:15, 1 Sam 30:15, 1 Sam 30:20, 1 Sam 30:22, 1 Sam 30:23, 1 Sam 31:4, 2 Sam 1:3, 2 Sam 1:3, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 1:6, 2 Sam 1:8, 2 Sam 1:9, 2 Sam 1:13, 2 Sam 1:14, 2 Sam 1:15, 2 Sam 1:16, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:5, 2 Sam 2:14, 2 Sam 2:14, 2 Sam 2:20, 2 Sam 2:21, 2 Sam 2:22, 2 Sam 2:26, 2 Sam 2:27, 2 Sam 3:7, 2 Sam 3:8, 2 Sam 3:13, 2 Sam 3:16, 2 Sam 3:21, 2 Sam 3:24, 2 Sam 3:28, 2 Sam 3:31, 2 Sam 3:33, 2 Sam 3:38, 2 Sam 4:8, 2 Sam 4:9, 2 Sam 5:2, 2 Sam 5:8, 2 Sam 5:8, 2 Sam 5:19, 2 Sam 5:20, 2 Sam 5:23, 2 Sam 6:9, 2 Sam 6:20, 2 Sam 6:21, 2 Sam 7:2, 2 Sam 7:3, 2 Sam 7:18, 2 Sam 9:1, 2 Sam 9:2, 2 Sam 9:2, 2 Sam 9:3, 2 Sam 9:3, 2 Sam 9:4, 2 Sam 9:4, 2 Sam 9:6, 2 Sam 9:7, 2 Sam 9:8, 2 Sam 9:9, 2 Sam 9:11, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:5, 2 Sam 10:11, 2 Sam 11:3, 2 Sam 11:5, 2 Sam 11:8, 2 Sam 11:10, 2 Sam 11:11, 2 Sam 11:12, 2 Sam 11:23, 2 Sam 11:25, 2 Sam 12:1, 2 Sam 12:5, 2 Sam 12:7, 2 Sam 12:13, 2 Sam 12:13, 2 Sam 12:18, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:21, 2 Sam 12:22, 2 Sam 12:22, 2 Sam 12:27, 2 Sam 13:4, 2 Sam 13:4, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:9, 2 Sam 13:10, 2 Sam 13:11, 2 Sam 13:15, 2 Sam 13:16, 2 Sam 13:17, 2 Sam 13:20, 2 Sam 13:24, 2 Sam 13:25, 2 Sam 13:26, 2 Sam 13:26, 2 Sam 13:32, 2 Sam 13:35, 2 Sam 14:2, 2 Sam 14:4, 2 Sam 14:5, 2 Sam 14:7, 2 Sam 14:8, 2 Sam 14:9, 2 Sam 14:10, 2 Sam 14:11, 2 Sam 14:11, 2 Sam 14:12, 2 Sam 14:12, 2 Sam 14:13, 2 Sam 14:15, 2 Sam 14:17, 2 Sam 14:18, 2 Sam 14:18, 2 Sam 14:19, 2 Sam 14:19, 2 Sam 14:21, 2 Sam 14:22, 2 Sam 14:24, 2 Sam 14:30, 2 Sam 14:31, 2 Sam 15:2, 2 Sam 15:2, 2 Sam 15:3, 2 Sam 15:4, 2 Sam 15:7, 2 Sam 15:9, 2 Sam 15:14, 2 Sam 15:15, 2 Sam 15:19, 2 Sam 15:21, 2 Sam 15:22, 2 Sam 15:25, 2 Sam 15:27, 2 Sam 15:31, 2 Sam 15:33, 2 Sam 16:2, 2 Sam 16:2, 2 Sam 16:3, 2 Sam 16:3, 2 Sam 16:3, 2 Sam 16:4, 2 Sam 16:4, 2 Sam 16:7, 2 Sam 16:9, 2 Sam 16:10, 2 Sam 16:10, 2 Sam 16:11, 2 Sam 16:16, 2 Sam 16:17, 2 Sam 16:18, 2 Sam 16:20, 2 Sam 16:21, 2 Sam 17:1, 2 Sam 17:5, 2 Sam 17:7, 2 Sam 17:8, 2 Sam 17:14, 2 Sam 17:15, 2 Sam 17:20, 2 Sam 17:20, 2 Sam 17:21, 2 Sam 17:29, 2 Sam 18:2, 2 Sam 18:4, 2 Sam 18:10, 2 Sam 18:11, 2 Sam 18:12, 2 Sam 18:14, 2 Sam 18:18, 2 Sam 18:19, 2 Sam 18:20, 2 Sam 18:21, 2 Sam 18:22, 2 Sam 18:22, 2 Sam 18:23, 2 Sam 18:25, 2 Sam 18:26, 2 Sam 18:26, 2 Sam 18:27, 2 Sam 18:27, 2 Sam 18:28, 2 Sam 18:28, 2 Sam 18:29, 2 Sam 18:30, 2 Sam 18:31, 2 Sam 18:32, 2 Sam 18:33, 2 Sam 19:5, 2 Sam 19:19, 2 Sam 19:21, 2 Sam 19:22, 2 Sam 19:23, 2 Sam 19:25, 2 Sam 19:26, 2 Sam 19:29, 2 Sam 19:29, 2 Sam 19:30, 2 Sam 19:33, 2 Sam 19:34, 2 Sam 19:41, 2 Sam 19:43, 2 Sam 20:1, 2 Sam 20:4, 2 Sam 20:6, 2 Sam 20:9, 2 Sam 20:11, 2 Sam 20:17, 2 Sam 20:17, 2 Sam 20:20, 2 Sam 20:21, 2 Sam 21:2, 2 Sam 21:3, 2 Sam 21:4, 2 Sam 21:4, 2 Sam 21:6, 2 Sam 22:2, 2 Sam 23:3, 2 Sam 23:15, 2 Sam 23:17, 2 Sam 24:2, 2 Sam 24:3, 2 Sam 24:10, 2 Sam 24:13, 2 Sam 24:14, 2 Sam 24:16, 2 Sam 24:17, 2 Sam 24:18, 2 Sam 24:21, 2 Sam 24:21, 2 Sam 24:22, 2 Sam 24:23, 2 Sam 24:24, 1 Ki 1:2, 1 Ki 1:16, 1 Ki 1:17, 1 Ki 1:24, 1 Ki 1:24, 1 Ki 1:28, 1 Ki 1:29, 1 Ki 1:31, 1 Ki 1:32, 1 Ki 1:33, 1 Ki 1:36, 1 Ki 1:39, 1 Ki 1:41, 1 Ki 1:42, 1 Ki 1:43, 1 Ki 1:48, 1 Ki 1:52, 1 Ki 1:53, 1 Ki 2:4, 1 Ki 2:13, 1 Ki 2:13, 1 Ki 2:14, 1 Ki 2:14, 1 Ki 2:15, 1 Ki 2:16, 1 Ki 2:17, 1 Ki 2:18, 1 Ki 2:20, 1 Ki 2:20, 1 Ki 2:21, 1 Ki 2:22, 1 Ki 2:26, 1 Ki 2:30, 1 Ki 2:30, 1 Ki 2:31, 1 Ki 2:36, 1 Ki 2:38, 1 Ki 2:42, 1 Ki 2:44, 1 Ki 3:5, 1 Ki 3:6, 1 Ki 3:11, 1 Ki 3:17, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:23, 1 Ki 3:24, 1 Ki 3:25, 1 Ki 3:26, 1 Ki 3:26, 1 Ki 3:27, 1 Ki 5:7, 1 Ki 8:12, 1 Ki 8:15, 1 Ki 8:18, 1 Ki 8:23, 1 Ki 8:29, 1 Ki 9:3, 1 Ki 9:13, 1 Ki 10:6, 1 Ki 11:2, 1 Ki 11:11, 1 Ki 11:21, 1 Ki 11:22, 1 Ki 11:31, 1 Ki 12:5, 1 Ki 12:6, 1 Ki 12:9, 1 Ki 12:26, 1 Ki 12:28, 1 Ki 13:2, 1 Ki 13:6, 1 Ki 13:8, 1 Ki 13:13, 1 Ki 13:14, 1 Ki 13:14, 1 Ki 13:15, 1 Ki 13:16, 1 Ki 13:18, 1 Ki 13:26, 1 Ki 14:2, 1 Ki 14:5, 1 Ki 14:6, 1 Ki 17:1, 1 Ki 17:10, 1 Ki 17:11, 1 Ki 17:12, 1 Ki 17:13, 1 Ki 17:18, 1 Ki 17:19, 1 Ki 17:20, 1 Ki 17:21, 1 Ki 17:23, 1 Ki 17:24, 1 Ki 18:5, 1 Ki 18:7, 1 Ki 18:9, 1 Ki 18:10, 1 Ki 18:15, 1 Ki 18:17, 1 Ki 18:21, 1 Ki 18:22, 1 Ki 18:24, 1 Ki 18:25, 1 Ki 18:27, 1 Ki 18:30, 1 Ki 18:33, 1 Ki 18:34, 1 Ki 18:34, 1 Ki 18:36, 1 Ki 18:39, 1 Ki 18:40, 1 Ki 18:41, 1 Ki 18:43, 1 Ki 18:43, 1 Ki 18:43, 1 Ki 18:44, 1 Ki 18:44, 1 Ki 19:4, 1 Ki 19:5, 1 Ki 19:7, 1 Ki 19:9, 1 Ki 19:10, 1 Ki 19:11, 1 Ki 19:13, 1 Ki 19:14, 1 Ki 19:15, 1 Ki 19:20, 1 Ki 19:20, 1 Ki 20:2, 1 Ki 20:4, 1 Ki 20:5, 1 Ki 20:7, 1 Ki 20:8, 1 Ki 20:9, 1 Ki 20:10, 1 Ki 20:11, 1 Ki 20:12, 1 Ki 20:14, 1 Ki 20:14, 1 Ki 20:14, 1 Ki 20:18, 1 Ki 20:22, 1 Ki 20:23, 1 Ki 20:28, 1 Ki 20:28, 1 Ki 20:31, 1 Ki 20:32, 1 Ki 20:32, 1 Ki 20:33, 1 Ki 20:33, 1 Ki 20:34, 1 Ki 20:35, 1 Ki 20:36, 1 Ki 20:37, 1 Ki 20:39, 1 Ki 20:39, 1 Ki 20:40, 1 Ki 20:42, 1 Ki 21:3, 1 Ki 21:4, 1 Ki 21:6, 1 Ki 21:7, 1 Ki 21:15, 1 Ki 21:20, 1 Ki 22:3, 1 Ki 22:4, 1 Ki 22:4, 1 Ki 22:5, 1 Ki 22:6, 1 Ki 22:6, 1 Ki 22:7, 1 Ki 22:8, 1 Ki 22:8, 1 Ki 22:9, 1 Ki 22:11, 1 Ki 22:14, 1 Ki 22:15, 1 Ki 22:16, 1 Ki 22:17, 1 Ki 22:17, 1 Ki 22:18, 1 Ki 22:19, 1 Ki 22:20, 1 Ki 22:20, 1 Ki 22:20, 1 Ki 22:21, 1 Ki 22:22, 1 Ki 22:22, 1 Ki 22:22, 1 Ki 22:24, 1 Ki 22:25, 1 Ki 22:26, 1 Ki 22:28, 1 Ki 22:28, 1 Ki 22:30, 1 Ki 22:32, 1 Ki 22:34, 1 Ki 22:49, 2 Ki 1:2, 2 Ki 1:5, 2 Ki 1:6, 2 Ki 1:6, 2 Ki 1:8, 2 Ki 1:11, 2 Ki 2:2, 2 Ki 2:2, 2 Ki 2:3, 2 Ki 2:3, 2 Ki 2:4, 2 Ki 2:4, 2 Ki 2:5, 2 Ki 2:6, 2 Ki 2:6, 2 Ki 2:9, 2 Ki 2:9, 2 Ki 2:10, 2 Ki 2:14, 2 Ki 2:15, 2 Ki 2:16, 2 Ki 2:16, 2 Ki 2:17, 2 Ki 2:18, 2 Ki 2:19, 2 Ki 2:20, 2 Ki 2:21, 2 Ki 2:23, 2 Ki 3:7, 2 Ki 3:8, 2 Ki 3:10, 2 Ki 3:11, 2 Ki 3:11, 2 Ki 3:12, 2 Ki 3:13, 2 Ki 3:13, 2 Ki 3:14, 2 Ki 3:16, 2 Ki 3:23, 2 Ki 4:2, 2 Ki 4:2, 2 Ki 4:3, 2 Ki 4:6, 2 Ki 4:6, 2 Ki 4:7, 2 Ki 4:9, 2 Ki 4:12, 2 Ki 4:13, 2 Ki 4:14, 2 Ki 4:15, 2 Ki 4:16, 2 Ki 4:16, 2 Ki 4:19, 2 Ki 4:19, 2 Ki 4:22, 2 Ki 4:23, 2 Ki 4:23, 2 Ki 4:24, 2 Ki 4:25, 2 Ki 4:27, 2 Ki 4:28, 2 Ki 4:29, 2 Ki 4:30, 2 Ki 4:36, 2 Ki 4:36, 2 Ki 4:38, 2 Ki 4:40, 2 Ki 4:41, 2 Ki 4:41, 2 Ki 4:42, 2 Ki 4:43, 2 Ki 4:43, 2 Ki 5:3, 2 Ki 5:5, 2 Ki 5:7, 2 Ki 5:11, 2 Ki 5:13, 2 Ki 5:15, 2 Ki 5:16, 2 Ki 5:17, 2 Ki 5:19, 2 Ki 5:20, 2 Ki 5:21, 2 Ki 5:22, 2 Ki 5:23, 2 Ki 5:25, 2 Ki 5:25, 2 Ki 5:26, 2 Ki 6:1, 2 Ki 6:3, 2 Ki 6:5, 2 Ki 6:6, 2 Ki 6:7, 2 Ki 6:11, 2 Ki 6:12, 2 Ki 6:13, 2 Ki 6:15, 2 Ki 6:17, 2 Ki 6:18, 2 Ki 6:19, 2 Ki 6:20, 2 Ki 6:21, 2 Ki 6:27, 2 Ki 6:28, 2 Ki 6:28, 2 Ki 6:29, 2 Ki 6:31, 2 Ki 6:32, 2 Ki 6:33, 2 Ki 7:1, 2 Ki 7:2, 2 Ki 7:2, 2 Ki 7:3, 2 Ki 7:6, 2 Ki 7:9, 2 Ki 7:12, 2 Ki 7:13, 2 Ki 7:19, 2 Ki 7:19, 2 Ki 8:5, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 8:10, 2 Ki 8:12, 2 Ki 8:13, 2 Ki 8:14, 2 Ki 8:14, 2 Ki 9:1, 2 Ki 9:5, 2 Ki 9:5, 2 Ki 9:5, 2 Ki 9:6, 2 Ki 9:11, 2 Ki 9:11, 2 Ki 9:12, 2 Ki 9:12, 2 Ki 9:15, 2 Ki 9:17, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 9:21, 2 Ki 9:22, 2 Ki 9:23, 2 Ki 9:25, 2 Ki 9:27, 2 Ki 9:31, 2 Ki 9:32, 2 Ki 9:33, 2 Ki 9:34, 2 Ki 9:36, 2 Ki 10:4, 2 Ki 10:8, 2 Ki 10:9, 2 Ki 10:13, 2 Ki 10:14, 2 Ki 10:15, 2 Ki 10:16, 2 Ki 10:18, 2 Ki 10:20, 2 Ki 10:22, 2 Ki 10:23, 2 Ki 10:24, 2 Ki 10:25, 2 Ki 10:30, 2 Ki 11:12, 2 Ki 11:15, 2 Ki 11:15, 2 Ki 12:4, 2 Ki 12:7, 2 Ki 13:14, 2 Ki 13:15, 2 Ki 13:16, 2 Ki 13:17, 2 Ki 13:17, 2 Ki 13:17, 2 Ki 13:18, 2 Ki 13:18, 2 Ki 13:19, 2 Ki 17:12, 2 Ki 18:19, 2 Ki 18:22, 2 Ki 18:25, 2 Ki 18:26, 2 Ki 18:27, 2 Ki 19:3, 2 Ki 19:6, 2 Ki 19:15, 2 Ki 19:23, 2 Ki 20:1, 2 Ki 20:7, 2 Ki 20:8, 2 Ki 20:9, 2 Ki 20:14, 2 Ki 20:14, 2 Ki 20:14, 2 Ki 20:15, 2 Ki 20:16, 2 Ki 20:19, 2 Ki 20:19, 2 Ki 21:4, 2 Ki 21:7, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:15, 2 Ki 23:17, 2 Ki 23:18, 2 Ki 23:27, 2 Ki 23:27, 2 Ki 25:24, 1 Chr 10:4, 1 Chr 11:2, 1 Chr 11:5, 1 Chr 11:6, 1 Chr 11:17, 1 Chr 11:19, 1 Chr 12:17, 1 Chr 13:2, 1 Chr 13:4, 1 Chr 14:10, 1 Chr 14:11, 1 Chr 14:14, 1 Chr 15:2, 1 Chr 15:12, 1 Chr 16:36, 1 Chr 17:1, 1 Chr 17:2, 1 Chr 17:16, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:5, 1 Chr 19:12, 1 Chr 21:2, 1 Chr 21:8, 1 Chr 21:11, 1 Chr 21:13, 1 Chr 21:15, 1 Chr 21:17, 1 Chr 21:22, 1 Chr 21:23, 1 Chr 21:24, 1 Chr 22:1, 1 Chr 22:5, 1 Chr 22:7, 1 Chr 23:25, 1 Chr 27:23, 1 Chr 28:2, 1 Chr 28:3, 1 Chr 28:6, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:10, 1 Chr 29:20, 2 Chr 1:7, 2 Chr 1:8, 2 Chr 1:11, 2 Chr 2:12, 2 Chr 6:1, 2 Chr 6:1, 2 Chr 6:4, 2 Chr 6:8, 2 Chr 6:14, 2 Chr 6:20, 2 Chr 7:12, 2 Chr 8:11, 2 Chr 9:5, 2 Chr 10:5, 2 Chr 10:9, 2 Chr 12:5, 2 Chr 12:6, 2 Chr 13:4, 2 Chr 14:7, 2 Chr 14:11, 2 Chr 15:2, 2 Chr 16:7, 2 Chr 18:3, 2 Chr 18:4, 2 Chr 18:5, 2 Chr 18:5, 2 Chr 18:6, 2 Chr 18:7, 2 Chr 18:7, 2 Chr 18:8, 2 Chr 18:10, 2 Chr 18:13, 2 Chr 18:14, 2 Chr 18:14, 2 Chr 18:15, 2 Chr 18:16, 2 Chr 18:16, 2 Chr 18:17, 2 Chr 18:18, 2 Chr 18:19, 2 Chr 18:20, 2 Chr 18:20, 2 Chr 18:21, 2 Chr 18:21, 2 Chr 18:23, 2 Chr 18:24, 2 Chr 18:25, 2 Chr 18:27, 2 Chr 18:27, 2 Chr 18:29, 2 Chr 18:31, 2 Chr 18:33, 2 Chr 19:2, 2 Chr 19:6, 2 Chr 20:6, 2 Chr 20:15, 2 Chr 20:20, 2 Chr 22:9, 2 Chr 23:3, 2 Chr 23:11, 2 Chr 23:13, 2 Chr 23:14, 2 Chr 23:14, 2 Chr 24:5, 2 Chr 24:6, 2 Chr 24:20, 2 Chr 24:22, 2 Chr 25:9, 2 Chr 25:15, 2 Chr 25:16, 2 Chr 25:16, 2 Chr 26:18, 2 Chr 26:23, 2 Chr 28:9, 2 Chr 28:13, 2 Chr 28:23, 2 Chr 29:5, 2 Chr 29:18, 2 Chr 29:31, 2 Chr 31:10, 2 Chr 33:4, 2 Chr 33:7, 2 Chr 34:15, 2 Chr 35:3, 2 Chr 35:23, Ezr 2:63, Ezr 4:2, Ezr 4:3, Ezr 8:28, Ezr 9:6, Ezr 10:2, Ezr 10:10, Ezr 10:12, Neh 1:3, Neh 1:5, Neh 2:2, Neh 2:3, Neh 2:4, Neh 2:5, Neh 2:6, Neh 2:7, Neh 2:17, Neh 2:18, Neh 2:19, Neh 2:20, Neh 4:2, Neh 4:3, Neh 4:10, Neh 4:11, Neh 4:12, Neh 4:14, Neh 4:19, Neh 4:22, Neh 5:2, Neh 5:3, Neh 5:4, Neh 5:7, Neh 5:8, Neh 5:9, Neh 5:12, Neh 5:13, Neh 5:13, Neh 6:10, Neh 6:11, Neh 7:3, Neh 7:65, Neh 8:9, Neh 8:10, Neh 9:5, Neh 9:18, Neh 13:11, Neh 13:17, Neh 13:21, Est 1:13, Est 2:2, Est 3:3, Est 3:8, Est 3:11, Est 5:3, Est 5:5, Est 5:6, Est 5:7, Est 5:12, Est 5:14, Est 6:3, Est 6:3, Est 6:4, Est 6:5, Est 6:5, Est 6:6, Est 6:10, Est 6:13, Est 7:2, Est 7:3, Est 7:5, Est 7:6, Est 7:8, Est 7:9, Est 7:9, Est 8:5, Est 8:7, Est 9:12, Est 9:13, Job 1:5, Job 1:7, Job 1:7, Job 1:8, Job 1:9, Job 1:12, Job 1:14, Job 1:16, Job 1:17, Job 1:18, Job 1:21, Job 2:2, Job 2:2, Job 2:3, Job 2:4, Job 2:6, Job 2:9, Job 2:10, Job 3:2, Job 3:3, Job 4:1, Job 6:1, Job 8:1, Job 9:1, Job 9:22, Job 11:1, Job 11:4, Job 12:1, Job 15:1, Job 16:1, Job 18:1, Job 19:1, Job 20:1, Job 21:1, Job 22:1, Job 22:17, Job 23:1, Job 25:1, Job 26:1, Job 27:1, Job 28:28, Job 29:1, Job 29:18, Job 31:24, Job 31:31, Job 32:6, Job 32:7, Job 32:10, Job 34:1, Job 34:5, Job 34:9, Job 34:31, Job 35:1, Job 36:1, Job 38:1, Job 38:11, Job 40:1, Job 40:3, Job 40:6, Job 42:1, Job 42:7, Psa 2:7, Psa 10:6, Psa 10:11, Psa 10:13, Psa 12:4, Psa 14:1, Psa 16:2, Psa 27:8, Psa 30:6, Psa 31:14, Psa 31:22, Psa 32:5, Psa 35:21, Psa 38:16, Psa 39:1, Psa 40:7, Psa 41:4, Psa 52:1, Psa 53:1, Psa 54:1, Psa 55:6, Psa 68:22, Psa 74:8, Psa 75:4, Psa 77:10, Psa 78:19, Psa 82:6, Psa 83:4, Psa 83:12, Psa 87:5, Psa 89:2, Psa 94:18, Psa 95:10, Psa 102:24, Psa 106:23, Psa 116:11, Psa 119:57, Psa 122:1, Psa 126:2, Psa 137:7, Psa 140:6, Psa 142:5, Prov 4:4, Prov 7:13, Prov 25:7, Eccl 1:10, Eccl 2:1, Eccl 2:2, Eccl 2:15, Eccl 3:17, Eccl 3:18, Eccl 7:23, Eccl 8:14, Eccl 9:16, S of Solomon 2:10, S of Solomon 7:8, Isa 6:3, Isa 6:5, Isa 6:7, Isa 6:8, Isa 6:9, Isa 6:11, Isa 7:3, Isa 7:12, Isa 7:13, Isa 8:1, Isa 8:3, Isa 14:13, Isa 18:4, Isa 20:3, Isa 21:6, Isa 21:9, Isa 21:12, Isa 21:16, Isa 22:4, Isa 23:12, Isa 24:16, Isa 25:9, Isa 28:12, Isa 28:15, Isa 29:13, Isa 30:16, Isa 32:5, Isa 36:4, Isa 36:7, Isa 36:10, Isa 36:11, Isa 36:12, Isa 36:13, Isa 37:3, Isa 37:6, Isa 37:24, Isa 38:1, Isa 38:3, Isa 38:10, Isa 38:11, Isa 38:21, Isa 38:22, Isa 39:3, Isa 39:3, Isa 39:3, Isa 39:4, Isa 39:5, Isa 39:8, Isa 39:8, Isa 40:6, Isa 40:6, Isa 41:6, Isa 41:9, Isa 45:19, Isa 47:10, Isa 47:10, Isa 49:3, Isa 49:4, Isa 49:6, Isa 49:14, Isa 51:23, Isa 63:8, Isa 65:1, Isa 66:5, Jer 1:6, Jer 1:7, Jer 1:9, Jer 1:11, Jer 1:12, Jer 1:13, Jer 1:14, Jer 2:6, Jer 2:8, Jer 3:6, Jer 3:7, Jer 3:11, Jer 3:19, Jer 3:19, Jer 4:10, Jer 4:11, Jer 4:27, Jer 5:4, Jer 5:12, Jer 6:6, Jer 6:16, Jer 6:17, Jer 10:19, Jer 11:5, Jer 11:6, Jer 11:9, Jer 12:4, Jer 13:6, Jer 14:11, Jer 14:13, Jer 14:14, Jer 15:1, Jer 15:11, Jer 16:14, Jer 17:19, Jer 18:10, Jer 18:12, Jer 18:18, Jer 19:14, Jer 20:3, Jer 20:9, Jer 21:3, Jer 23:25, Jer 24:3, Jer 24:3, Jer 25:5, Jer 26:16, Jer 28:5, Jer 28:6, Jer 28:15, Jer 29:15, Jer 32:6, Jer 32:8, Jer 32:25, Jer 35:5, Jer 35:6, Jer 35:11, Jer 35:18, Jer 36:15, Jer 36:16, Jer 36:19, Jer 37:14, Jer 37:17, Jer 37:17, Jer 37:17, Jer 37:18, Jer 38:4, Jer 38:5, Jer 38:12, Jer 38:14, Jer 38:15, Jer 38:17, Jer 38:19, Jer 38:20, Jer 38:24, Jer 40:2, Jer 40:14, Jer 40:16, Jer 41:6, Jer 41:8, Jer 42:2, Jer 42:4, Jer 42:5, Jer 42:9, Jer 44:20, Jer 44:24, Jer 46:16, Jer 50:7, Jer 51:61, Lam 3:18, Lam 3:54, Lam 4:15, Lam 4:20, Eze 2:1, Eze 2:3, Eze 3:1, Eze 3:3, Eze 3:4, Eze 3:10, Eze 3:22, Eze 3:24, Eze 4:13, Eze 4:14, Eze 4:15, Eze 4:16, Eze 8:5, Eze 8:6, Eze 8:8, Eze 8:9, Eze 8:12, Eze 8:13, Eze 8:15, Eze 8:17, Eze 9:4, Eze 9:5, Eze 9:7, Eze 9:8, Eze 9:9, Eze 10:2, Eze 11:2, Eze 11:5, Eze 11:5, Eze 11:13, Eze 11:15, Eze 12:9, Eze 13:12, Eze 16:6, Eze 16:6, Eze 20:7, Eze 20:8, Eze 20:13, Eze 20:18, Eze 20:21, Eze 20:29, Eze 20:49, Eze 23:36, Eze 23:43, Eze 24:19, Eze 26:2, Eze 27:3, Eze 28:2, Eze 29:3, Eze 29:9, Eze 35:10, Eze 36:2, Eze 36:20, Eze 37:3, Eze 37:4, Eze 37:9, Eze 37:11, Eze 41:4, Eze 42:13, Eze 43:7, Eze 43:18, Eze 44:2, Eze 44:5, Eze 46:20, Eze 46:24, Eze 47:6, Eze 47:8, Dan 1:10, Dan 1:11, Dan 1:18, Dan 2:3, Dan 8:13, Dan 8:14, Dan 8:16, Dan 8:17, Dan 8:19, Dan 9:4, Dan 9:22, Dan 10:11, Dan 10:12, Dan 10:16, Dan 10:19, Dan 10:19, Dan 10:20, Dan 12:6, Dan 12:8, Dan 12:9, Hos 1:2, Hos 1:4, Hos 1:6, Hos 1:9, Hos 1:10, Hos 1:10, Hos 2:5, Hos 2:12, Hos 3:1, Hos 3:3, Hos 12:8, Joel 2:32, Amos 1:2, Amos 7:2, Amos 7:5, Amos 7:8, Amos 7:8, Amos 7:8, Amos 7:12, Amos 7:14, Amos 7:15, Amos 8:2, Amos 8:2, Amos 8:2, Amos 9:1, Jonah 1:6, Jonah 1:7, Jonah 1:8, Jonah 1:9, Jonah 1:10, Jonah 1:11, Jonah 1:12, Jonah 1:14, Jonah 2:2, Jonah 2:4, Jonah 3:4, Jonah 4:2, Jonah 4:4, Jonah 4:8, Jonah 4:9, Jonah 4:9, Jonah 4:10, Micah 3:1, Micah 7:10, Hab 2:2, Zeph 2:15, Zeph 3:7, Zeph 3:16, Hag 2:12, Hag 2:13, Hag 2:13, Hag 2:14, Zech 1:6, Zech 1:9, Zech 1:9, Zech 1:10, Zech 1:11, Zech 1:12, Zech 1:14, Zech 1:19, Zech 1:21, Zech 2:2, Zech 2:2, Zech 2:4, Zech 3:2, Zech 3:4, Zech 3:5, Zech 4:2, Zech 4:2, Zech 4:5, Zech 4:5, Zech 4:11, Zech 4:12, Zech 4:13, Zech 4:13, Zech 4:14, Zech 5:2, Zech 5:3, Zech 5:5, Zech 5:6, Zech 5:6, Zech 5:6, Zech 5:8, Zech 5:10, Zech 5:11, Zech 6:4, Zech 6:5, Zech 6:7, Zech 11:9, Zech 11:12, Zech 11:13, Zech 11:15, Mal 1:13, Mal 3:7, Mal 3:14, Psa 18:1

saidst
Gen 12:19, Gen 26:9, Gen 32:9, Gen 32:12, Gen 44:21, Gen 44:23, Jud 9:38, 1 Ki 2:42, Job 35:2, Job 35:3, Psa 89:19, Isa 47:7, Isa 57:10, Jer 2:20, Jer 2:25, Jer 22:21, Lam 3:57, Eze 25:3, Hos 13:10

saith
Gen 32:4, Gen 41:55, Gen 45:9, Exo 4:22, Exo 5:1, Exo 5:10, Exo 7:17, Exo 8:1, Exo 8:20, Exo 9:1, Exo 9:13, Exo 10:3, Exo 11:4, Exo 32:27, Num 20:14, Num 22:16, Jos 7:13, Jos 22:16, Jos 24:2, Jud 6:8, Jud 11:15, 1 Sam 2:27, 1 Sam 10:18, 1 Sam 15:2, 1 Sam 20:3, 1 Sam 24:13, 2 Sam 7:5, 2 Sam 7:8, 2 Sam 12:7, 2 Sam 12:11, 2 Sam 24:12, 1 Ki 2:30, 1 Ki 3:23, 1 Ki 3:23, 1 Ki 11:31, 1 Ki 12:24, 1 Ki 13:2, 1 Ki 13:21, 1 Ki 14:7, 1 Ki 17:14, 1 Ki 20:2, 1 Ki 20:13, 1 Ki 20:14, 1 Ki 20:28, 1 Ki 20:32, 1 Ki 20:42, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 22:11, 1 Ki 22:14, 1 Ki 22:27, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 2:21, 2 Ki 3:16, 2 Ki 3:17, 2 Ki 4:43, 2 Ki 5:13, 2 Ki 7:1, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:12, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 18:19, 2 Ki 18:29, 2 Ki 18:31, 2 Ki 19:3, 2 Ki 19:6, 2 Ki 19:20, 2 Ki 19:32, 2 Ki 20:1, 2 Ki 20:5, 2 Ki 20:17, 2 Ki 21:12, 2 Ki 22:15, 2 Ki 22:16, 2 Ki 22:18, 1 Chr 17:4, 1 Chr 17:7, 1 Chr 21:10, 1 Chr 21:11, 2 Chr 11:4, 2 Chr 12:5, 2 Chr 18:10, 2 Chr 18:13, 2 Chr 18:26, 2 Chr 20:15, 2 Chr 21:12, 2 Chr 24:20, 2 Chr 32:10, 2 Chr 34:23, 2 Chr 34:24, 2 Chr 34:26, 2 Chr 36:23, Ezr 1:2, Neh 6:6, Job 28:14, Job 28:14, Job 33:24, Job 35:10, Job 37:6, Job 39:25, Psa 12:5, Psa 50:16, Prov 9:4, Prov 9:16, Prov 20:14, Prov 22:13, Prov 23:7, Prov 24:24, Prov 26:13, Prov 26:19, Prov 28:24, Prov 30:16, Prov 30:20, Eccl 1:2, Eccl 7:27, Eccl 10:3, Eccl 12:8, Isa 1:11, Isa 1:18, Isa 3:16, Isa 7:7, Isa 10:8, Isa 10:13, Isa 10:24, Isa 22:14, Isa 22:15, Isa 28:16, Isa 29:11, Isa 29:12, Isa 29:22, Isa 30:12, Isa 30:15, Isa 33:10, Isa 36:4, Isa 36:14, Isa 36:16, Isa 37:3, Isa 37:6, Isa 37:21, Isa 37:33, Isa 38:1, Isa 38:5, Isa 39:6, Isa 40:1, Isa 40:25, Isa 41:21, Isa 41:21, Isa 42:5, Isa 42:22, Isa 43:1, Isa 43:14, Isa 43:16, Isa 44:2, Isa 44:6, Isa 44:16, Isa 44:17, Isa 44:24, Isa 44:26, Isa 44:27, Isa 44:28, Isa 45:1, Isa 45:10, Isa 45:11, Isa 45:13, Isa 45:14, Isa 45:18, Isa 48:17, Isa 48:22, Isa 49:5, Isa 49:7, Isa 49:8, Isa 49:22, Isa 49:25, Isa 50:1, Isa 51:22, Isa 52:3, Isa 52:4, Isa 52:7, Isa 54:1, Isa 54:6, Isa 54:8, Isa 54:10, Isa 56:1, Isa 56:4, Isa 57:15, Isa 57:19, Isa 57:21, Isa 59:21, Isa 59:21, Isa 65:7, Isa 65:8, Isa 65:8, Isa 65:13, Isa 65:25, Isa 66:1, Isa 66:9, Isa 66:9, Isa 66:12, Isa 66:20, Isa 66:21, Isa 66:23, Jer 2:2, Jer 2:5, Jer 4:3, Jer 5:14, Jer 6:9, Jer 6:15, Jer 6:16, Jer 6:21, Jer 6:22, Jer 7:3, Jer 7:20, Jer 7:21, Jer 8:4, Jer 8:12, Jer 9:7, Jer 9:13, Jer 9:15, Jer 9:17, Jer 9:23, Jer 10:2, Jer 10:18, Jer 11:3, Jer 11:11, Jer 11:21, Jer 11:22, Jer 12:14, Jer 13:1, Jer 13:9, Jer 13:12, Jer 13:13, Jer 14:10, Jer 14:15, Jer 15:2, Jer 15:19, Jer 16:3, Jer 16:5, Jer 16:9, Jer 17:5, Jer 17:21, Jer 18:11, Jer 18:13, Jer 19:1, Jer 19:3, Jer 19:11, Jer 19:15, Jer 20:4, Jer 21:4, Jer 21:8, Jer 21:12, Jer 22:1, Jer 22:3, Jer 22:6, Jer 22:11, Jer 22:14, Jer 22:18, Jer 22:30, Jer 23:2, Jer 23:15, Jer 23:16, Jer 23:38, Jer 24:5, Jer 24:8, Jer 25:8, Jer 25:15, Jer 25:27, Jer 25:28, Jer 25:32, Jer 26:2, Jer 26:4, Jer 26:18, Jer 27:2, Jer 27:4, Jer 27:16, Jer 27:19, Jer 27:21, Jer 28:11, Jer 28:13, Jer 28:14, Jer 28:16, Jer 29:4, Jer 29:8, Jer 29:10, Jer 29:16, Jer 29:17, Jer 29:21, Jer 29:31, Jer 29:32, Jer 30:3, Jer 30:5, Jer 30:12, Jer 30:18, Jer 31:2, Jer 31:7, Jer 31:15, Jer 31:16, Jer 31:23, Jer 31:35, Jer 31:37, Jer 32:3, Jer 32:14, Jer 32:15, Jer 32:28, Jer 32:36, Jer 32:42, Jer 33:2, Jer 33:4, Jer 33:10, Jer 33:11, Jer 33:12, Jer 33:13, Jer 33:17, Jer 33:20, Jer 33:25, Jer 34:2, Jer 34:2, Jer 34:4, Jer 34:13, Jer 34:17, Jer 35:13, Jer 35:17, Jer 35:18, Jer 35:19, Jer 36:29, Jer 36:30, Jer 37:7, Jer 37:9, Jer 38:2, Jer 38:3, Jer 38:17, Jer 39:16, Jer 42:9, Jer 42:15, Jer 42:18, Jer 43:10, Jer 44:2, Jer 44:7, Jer 44:11, Jer 44:25, Jer 44:26, Jer 44:30, Jer 45:2, Jer 45:4, Jer 46:8, Jer 46:25, Jer 47:2, Jer 48:1, Jer 48:40, Jer 49:1, Jer 49:2, Jer 49:7, Jer 49:12, Jer 49:18, Jer 49:28, Jer 49:35, Jer 50:18, Jer 50:33, Jer 51:1, Jer 51:33, Jer 51:36, Jer 51:58, Lam 3:24, Lam 3:37, Eze 2:4, Eze 3:11, Eze 3:27, Eze 5:5, Eze 5:7, Eze 5:8, Eze 6:3, Eze 6:11, Eze 7:2, Eze 7:5, Eze 11:5, Eze 11:7, Eze 11:16, Eze 11:17, Eze 12:10, Eze 12:19, Eze 12:23, Eze 12:28, Eze 13:3, Eze 13:8, Eze 13:13, Eze 13:18, Eze 13:20, Eze 14:4, Eze 14:6, Eze 14:21, Eze 15:6, Eze 16:3, Eze 16:36, Eze 16:59, Eze 17:3, Eze 17:9, Eze 17:19, Eze 17:22, Eze 18:29, Eze 20:3, Eze 20:5, Eze 20:27, Eze 20:30, Eze 20:39, Eze 20:47, Eze 21:3, Eze 21:9, Eze 21:24, Eze 21:26, Eze 21:28, Eze 22:3, Eze 22:19, Eze 22:28, Eze 23:22, Eze 23:28, Eze 23:32, Eze 23:35, Eze 23:46, Eze 24:3, Eze 24:6, Eze 24:9, Eze 24:21, Eze 25:3, Eze 25:6, Eze 25:8, Eze 25:12, Eze 25:13, Eze 25:15, Eze 25:16, Eze 26:3, Eze 26:7, Eze 26:15, Eze 26:19, Eze 27:3, Eze 28:2, Eze 28:6, Eze 28:12, Eze 28:22, Eze 28:25, Eze 29:3, Eze 29:8, Eze 29:13, Eze 29:19, Eze 30:2, Eze 30:6, Eze 30:10, Eze 30:13, Eze 30:22, Eze 31:10, Eze 31:15, Eze 32:3, Eze 32:11, Eze 33:25, Eze 33:27, Eze 34:2, Eze 34:10, Eze 34:11, Eze 34:17, Eze 34:20, Eze 35:3, Eze 35:14, Eze 36:2, Eze 36:3, Eze 36:4, Eze 36:5, Eze 36:6, Eze 36:7, Eze 36:13, Eze 36:22, Eze 36:33, Eze 36:37, Eze 37:5, Eze 37:9, Eze 37:12, Eze 37:19, Eze 37:21, Eze 38:3, Eze 38:10, Eze 38:14, Eze 38:17, Eze 39:1, Eze 39:17, Eze 39:25, Eze 43:18, Eze 44:6, Eze 44:9, Eze 45:9, Eze 45:18, Eze 46:1, Eze 46:16, Eze 47:13, Amos 1:3, Amos 1:5, Amos 1:6, Amos 1:8, Amos 1:9, Amos 1:11, Amos 1:13, Amos 1:15, Amos 2:1, Amos 2:3, Amos 2:4, Amos 2:6, Amos 3:11, Amos 3:12, Amos 5:3, Amos 5:4, Amos 5:16, Amos 5:17, Amos 5:27, Amos 7:3, Amos 7:6, Amos 7:11, Amos 7:17, Amos 9:15, Obad 1:1, Obad 1:3, Micah 2:3, Micah 3:5, Micah 6:1, Nahum 1:12, Hab 2:19, Zeph 3:20, Hag 1:5, Hag 1:7, Hag 1:8, Hag 2:6, Hag 2:7, Hag 2:9, Hag 2:11, Zech 1:3, Zech 1:3, Zech 1:4, Zech 1:14, Zech 1:16, Zech 1:17, Zech 2:8, Zech 3:7, Zech 4:6, Zech 7:13, Zech 8:2, Zech 8:3, Zech 8:4, Zech 8:6, Zech 8:7, Zech 8:9, Zech 8:14, Zech 8:14, Zech 8:19, Zech 8:20, Zech 8:23, Zech 11:4, Mal 1:2, Mal 1:4, Mal 1:4, Mal 1:6, Mal 1:8, Mal 1:9, Mal 1:10, Mal 1:11, Mal 1:13, Mal 1:13, Mal 1:14, Mal 2:2, Mal 2:4, Mal 2:8, Mal 2:16, Mal 2:16, Mal 3:1, Mal 3:5, Mal 3:7, Mal 3:10, Mal 3:11, Mal 3:12, Mal 3:13, Mal 3:17, Mal 4:1, Mal 4:3

say
Gen 12:12, Gen 12:13, Gen 14:23, Gen 20:13, Gen 24:14, Gen 24:14, Gen 24:43, Gen 24:44, Gen 26:7, Gen 32:18, Gen 32:20, Gen 34:11, Gen 34:12, Gen 37:17, Gen 37:20, Gen 41:15, Gen 43:7, Gen 44:4, Gen 44:16, Gen 45:9, Gen 45:17, Gen 46:31, Gen 46:33, Gen 46:34, Gen 50:17, Exo 3:13, Exo 3:13, Exo 3:13, Exo 3:14, Exo 3:15, Exo 3:16, Exo 3:18, Exo 4:1, Exo 4:22, Exo 4:23, Exo 5:16, Exo 5:17, Exo 6:6, Exo 7:9, Exo 7:16, Exo 7:19, Exo 8:1, Exo 8:5, Exo 8:16, Exo 8:20, Exo 9:13, Exo 12:26, Exo 12:27, Exo 13:14, Exo 14:3, Exo 16:9, Exo 19:3, Exo 20:22, Exo 21:5, Exo 32:12, Exo 33:5, Lev 1:2, Lev 15:2, Lev 17:2, Lev 17:8, Lev 18:2, Lev 19:2, Lev 20:2, Lev 21:1, Lev 22:3, Lev 22:18, Lev 23:2, Lev 23:10, Lev 25:2, Lev 25:20, Lev 27:2, Num 5:12, Num 5:19, Num 5:21, Num 5:22, Num 6:2, Num 8:2, Num 11:12, Num 11:18, Num 14:28, Num 15:2, Num 15:18, Num 18:26, Num 18:30, Num 21:27, Num 25:12, Num 28:2, Num 28:3, Num 33:51, Num 34:2, Num 35:10, Deu 1:42, Deu 4:6, Deu 5:27, Deu 5:30, Deu 6:21, Deu 7:17, Deu 8:17, Deu 9:28, Deu 12:20, Deu 15:16, Deu 17:14, Deu 18:21, Deu 20:3, Deu 20:8, Deu 21:7, Deu 21:20, Deu 22:14, Deu 22:16, Deu 25:7, Deu 25:8, Deu 25:9, Deu 26:3, Deu 26:5, Deu 26:13, Deu 27:14, Deu 27:15, Deu 27:16, Deu 27:17, Deu 27:18, Deu 27:19, Deu 27:20, Deu 27:21, Deu 27:22, Deu 27:23, Deu 27:24, Deu 27:25, Deu 27:26, Deu 28:67, Deu 28:67, Deu 29:22, Deu 29:24, Deu 29:25, Deu 30:12, Deu 30:13, Deu 31:17, Deu 32:27, Deu 32:37, Deu 32:40, Deu 33:27, Jos 7:8, Jos 7:13, Jos 8:6, Jos 9:11, Jos 22:11, Jos 22:27, Jos 22:28, Jos 22:28, Jud 4:20, Jud 4:20, Jud 7:4, Jud 7:4, Jud 7:18, Jud 9:54, Jud 12:6, Jud 16:15, Jud 18:24, Jud 21:22, Ruth 1:12, 1 Sam 2:36, 1 Sam 3:9, 1 Sam 8:7, 1 Sam 10:2, 1 Sam 11:9, 1 Sam 13:4, 1 Sam 14:9, 1 Sam 14:10, 1 Sam 14:34, 1 Sam 16:2, 1 Sam 18:22, 1 Sam 18:25, 1 Sam 19:24, 1 Sam 20:6, 1 Sam 20:7, 1 Sam 20:21, 1 Sam 20:22, 1 Sam 25:6, 2 Sam 7:8, 2 Sam 11:20, 2 Sam 11:21, 2 Sam 11:25, 2 Sam 13:5, 2 Sam 13:28, 2 Sam 14:32, 2 Sam 15:10, 2 Sam 15:26, 2 Sam 15:34, 2 Sam 16:10, 2 Sam 17:9, 2 Sam 19:2, 2 Sam 19:13, 2 Sam 20:16, 2 Sam 21:4, 2 Sam 24:1, 1 Ki 1:13, 1 Ki 1:25, 1 Ki 1:34, 1 Ki 1:36, 1 Ki 9:8, 1 Ki 16:16, 1 Ki 18:44, 1 Ki 22:8, 1 Ki 22:27, 2 Ki 2:18, 2 Ki 4:13, 2 Ki 4:26, 2 Ki 4:28, 2 Ki 7:4, 2 Ki 8:10, 2 Ki 9:3, 2 Ki 9:17, 2 Ki 9:37, 2 Ki 18:22, 2 Ki 19:6, 2 Ki 19:9, 2 Ki 22:18, 1 Chr 16:31, 1 Chr 16:35, 1 Chr 17:7, 1 Chr 21:18, 2 Chr 7:21, 2 Chr 10:10, 2 Chr 18:7, 2 Chr 18:26, 2 Chr 20:21, 2 Chr 34:26, Ezr 9:10, Est 1:18, Job 6:22, Job 7:4, Job 7:13, Job 9:12, Job 9:27, Job 10:2, Job 19:28, Job 20:7, Job 21:14, Job 21:28, Job 22:29, Job 23:5, Job 28:22, Job 32:13, Job 33:27, Job 34:18, Job 36:23, Job 37:19, Job 38:35, Psa 3:2, Psa 4:6, Psa 11:1, Psa 13:4, Psa 35:3, Psa 35:10, Psa 35:25, Psa 35:25, Psa 35:27, Psa 40:15, Psa 40:16, Psa 42:3, Psa 42:9, Psa 42:10, Psa 58:11, Psa 64:5, Psa 66:3, Psa 70:3, Psa 70:4, Psa 73:11, Psa 73:15, Psa 79:10, Psa 91:2, Psa 94:7, Psa 96:10, Psa 106:48, Psa 107:2, Psa 115:2, Psa 118:2, Psa 118:3, Psa 118:4, Psa 124:1, Psa 129:1, Psa 129:8, Psa 139:11, Prov 1:11, Prov 3:28, Prov 5:12, Prov 7:4, Prov 20:9, Prov 20:22, Prov 24:29, Prov 30:9, Prov 30:15, Eccl 5:6, Eccl 6:3, Eccl 7:10, Eccl 8:4, Eccl 12:1, Isa 2:3, Isa 3:10, Isa 5:19, Isa 7:4, Isa 8:12, Isa 8:12, Isa 8:19, Isa 9:9, Isa 12:1, Isa 12:4, Isa 14:4, Isa 14:10, Isa 19:11, Isa 20:6, Isa 29:15, Isa 29:16, Isa 29:16, Isa 30:10, Isa 30:22, Isa 33:24, Isa 35:4, Isa 36:4, Isa 36:5, Isa 36:7, Isa 37:6, Isa 37:9, Isa 38:5, Isa 40:9, Isa 41:26, Isa 42:17, Isa 43:6, Isa 43:9, Isa 44:5, Isa 44:19, Isa 44:20, Isa 45:9, Isa 45:24, Isa 48:5, Isa 48:7, Isa 48:20, Isa 49:9, Isa 49:20, Isa 49:21, Isa 51:16, Isa 56:3, Isa 57:14, Isa 58:9, Isa 62:11, Isa 65:5, Jer 1:7, Jer 2:23, Jer 2:27, Jer 2:31, Jer 3:1, Jer 3:12, Jer 3:16, Jer 4:5, Jer 4:5, Jer 5:2, Jer 5:19, Jer 5:24, Jer 7:2, Jer 7:10, Jer 7:28, Jer 8:4, Jer 8:8, Jer 11:3, Jer 13:12, Jer 13:13, Jer 13:18, Jer 13:21, Jer 13:22, Jer 14:13, Jer 14:15, Jer 14:17, Jer 15:2, Jer 16:10, Jer 16:11, Jer 16:19, Jer 17:15, Jer 17:20, Jer 19:3, Jer 19:11, Jer 21:3, Jer 21:8, Jer 21:13, Jer 22:2, Jer 22:8, Jer 23:7, Jer 23:17, Jer 23:17, Jer 23:33, Jer 23:34, Jer 23:35, Jer 23:37, Jer 23:38, Jer 23:38, Jer 23:38, Jer 25:27, Jer 25:28, Jer 25:30, Jer 26:4, Jer 27:4, Jer 27:4, Jer 31:7, Jer 31:10, Jer 31:29, Jer 32:3, Jer 32:36, Jer 32:43, Jer 33:10, Jer 33:11, Jer 36:29, Jer 37:7, Jer 38:22, Jer 38:25, Jer 38:26, Jer 42:13, Jer 42:20, Jer 43:2, Jer 43:10, Jer 45:3, Jer 45:4, Jer 46:14, Jer 48:14, Jer 48:17, Jer 48:19, Jer 50:2, Jer 51:35, Jer 51:35, Jer 51:62, Jer 51:64, Lam 2:12, Lam 2:16, Eze 2:4, Eze 3:18, Eze 3:27, Eze 6:3, Eze 6:11, Eze 8:12, Eze 9:9, Eze 11:3, Eze 11:16, Eze 11:17, Eze 12:10, Eze 12:11, Eze 12:19, Eze 12:27, Eze 12:28, Eze 13:2, Eze 13:7, Eze 13:11, Eze 13:15, Eze 13:18, Eze 14:4, Eze 14:6, Eze 14:17, Eze 16:3, Eze 17:3, Eze 17:9, Eze 17:12, Eze 18:19, Eze 18:25, Eze 19:2, Eze 20:3, Eze 20:5, Eze 20:27, Eze 20:30, Eze 20:32, Eze 20:47, Eze 20:49, Eze 21:3, Eze 21:7, Eze 21:9, Eze 21:9, Eze 21:28, Eze 21:28, Eze 22:3, Eze 22:24, Eze 24:3, Eze 25:3, Eze 25:8, Eze 26:17, Eze 27:3, Eze 28:2, Eze 28:9, Eze 28:12, Eze 28:22, Eze 29:3, Eze 30:2, Eze 32:2, Eze 33:2, Eze 33:8, Eze 33:11, Eze 33:12, Eze 33:13, Eze 33:14, Eze 33:17, Eze 33:20, Eze 33:25, Eze 33:27, Eze 34:2, Eze 35:3, Eze 36:1, Eze 36:3, Eze 36:6, Eze 36:13, Eze 36:22, Eze 36:35, Eze 37:4, Eze 37:9, Eze 37:11, Eze 37:12, Eze 38:3, Eze 38:11, Eze 38:13, Eze 38:14, Eze 39:1, Eze 44:6, Hos 2:1, Hos 2:7, Hos 2:23, Hos 2:23, Hos 10:3, Hos 10:8, Hos 13:2, Hos 14:2, Hos 14:3, Joel 2:17, Joel 2:17, Joel 2:19, Joel 3:10, Amos 3:9, Amos 4:1, Amos 5:16, Amos 6:10, Amos 6:10, Amos 6:10, Amos 6:13, Amos 8:14, Amos 9:10, Micah 2:4, Micah 3:11, Micah 4:2, Micah 4:11, Nahum 3:7, Hab 2:6, Zeph 1:12, Hag 1:2, Zech 1:3, Zech 11:5, Zech 12:5, Zech 13:3, Zech 13:5, Zech 13:6, Zech 13:9, Zech 13:9, Mal 1:2, Mal 1:5, Mal 1:6, Mal 1:7, Mal 1:7, Mal 1:12, Mal 2:14, Mal 2:17, Mal 2:17, Mal 3:8, Mal 3:13

sayest
Exo 33:12, Num 22:17, Ruth 3:5, 1 Ki 18:11, 1 Ki 18:14, 2 Ki 18:20, 2 Chr 25:19, Neh 5:12, Neh 6:8, Job 22:13, Job 35:14, Psa 90:3, Prov 24:12, Isa 40:27, Isa 47:8, Jer 2:35, Jer 2:35, Amos 7:16

saying
Gen 1:22, Gen 2:16, Gen 3:17, Gen 5:29, Gen 8:15, Gen 9:8, Gen 15:1, Gen 15:4, Gen 15:18, Gen 17:3, Gen 18:12, Gen 18:13, Gen 18:15, Gen 19:15, Gen 21:22, Gen 22:20, Gen 23:3, Gen 23:5, Gen 23:8, Gen 23:10, Gen 23:13, Gen 23:14, Gen 24:7, Gen 24:30, Gen 24:37, Gen 26:11, Gen 26:20, Gen 27:6, Gen 27:6, Gen 28:6, Gen 28:20, Gen 31:1, Gen 31:29, Gen 32:4, Gen 32:6, Gen 32:17, Gen 32:17, Gen 32:19, Gen 34:4, Gen 34:8, Gen 34:20, Gen 37:15, Gen 38:13, Gen 38:21, Gen 38:24, Gen 38:25, Gen 38:28, Gen 39:12, Gen 39:14, Gen 39:17, Gen 39:19, Gen 40:7, Gen 41:9, Gen 41:16, Gen 42:14, Gen 42:22, Gen 42:22, Gen 42:28, Gen 42:29, Gen 42:37, Gen 43:3, Gen 43:3, Gen 43:7, Gen 44:1, Gen 44:19, Gen 44:32, Gen 45:16, Gen 45:26, Gen 47:5, Gen 48:20, Gen 48:20, Gen 50:4, Gen 50:4, Gen 50:5, Gen 50:16, Gen 50:16, Gen 50:25, Exo 1:22, Exo 3:16, Exo 5:6, Exo 5:8, Exo 5:10, Exo 5:13, Exo 5:15, Exo 6:10, Exo 6:12, Exo 6:29, Exo 7:8, Exo 7:9, Exo 7:16, Exo 9:5, Exo 11:8, Exo 12:1, Exo 12:3, Exo 13:1, Exo 13:8, Exo 13:14, Exo 13:19, Exo 14:1, Exo 14:12, Exo 15:1, Exo 15:24, Exo 16:11, Exo 16:12, Exo 17:4, Exo 17:7, Exo 19:3, Exo 19:12, Exo 19:23, Exo 20:1, Exo 25:1, Exo 30:11, Exo 30:17, Exo 30:22, Exo 30:31, Exo 31:1, Exo 31:12, Exo 31:13, Exo 33:1, Exo 35:4, Exo 35:4, Exo 36:5, Exo 36:6, Exo 40:1, Lev 1:1, Lev 4:1, Lev 4:2, Lev 5:14, Lev 6:1, Lev 6:8, Lev 6:9, Lev 6:19, Lev 6:24, Lev 6:25, Lev 7:22, Lev 7:23, Lev 7:28, Lev 7:29, Lev 8:1, Lev 8:31, Lev 9:3, Lev 10:3, Lev 10:8, Lev 10:16, Lev 11:1, Lev 11:2, Lev 12:1, Lev 12:2, Lev 13:1, Lev 14:1, Lev 14:33, Lev 14:35, Lev 15:1, Lev 17:1, Lev 17:2, Lev 18:1, Lev 19:1, Lev 20:1, Lev 21:16, Lev 21:17, Lev 22:1, Lev 22:17, Lev 22:26, Lev 23:1, Lev 23:9, Lev 23:23, Lev 23:24, Lev 23:26, Lev 23:33, Lev 23:34, Lev 24:1, Lev 24:13, Lev 24:15, Lev 25:1, Lev 27:1, Num 1:1, Num 1:48, Num 2:1, Num 3:5, Num 3:11, Num 3:14, Num 3:44, Num 4:1, Num 4:17, Num 4:21, Num 5:1, Num 5:5, Num 5:11, Num 6:1, Num 6:22, Num 6:23, Num 6:23, Num 7:4, Num 8:1, Num 8:5, Num 8:23, Num 9:1, Num 9:9, Num 9:10, Num 10:1, Num 11:13, Num 11:18, Num 11:20, Num 12:13, Num 13:1, Num 13:32, Num 14:7, Num 14:15, Num 14:17, Num 14:26, Num 14:40, Num 15:1, Num 15:17, Num 15:37, Num 16:5, Num 16:20, Num 16:23, Num 16:24, Num 16:26, Num 16:36, Num 16:41, Num 16:44, Num 17:1, Num 17:12, Num 18:25, Num 19:1, Num 19:2, Num 20:3, Num 20:7, Num 20:23, Num 21:21, Num 22:5, Num 23:26, Num 24:12, Num 25:10, Num 25:16, Num 26:1, Num 26:3, Num 26:52, Num 27:2, Num 27:6, Num 27:8, Num 27:15, Num 28:1, Num 30:1, Num 31:1, Num 31:3, Num 31:25, Num 32:2, Num 32:10, Num 32:25, Num 32:31, Num 33:50, Num 34:1, Num 34:13, Num 34:16, Num 35:1, Num 35:9, Num 36:5, Num 36:6, Deu 1:5, Deu 1:6, Deu 1:9, Deu 1:16, Deu 1:28, Deu 1:34, Deu 1:37, Deu 2:2, Deu 2:4, Deu 2:17, Deu 2:26, Deu 3:18, Deu 3:21, Deu 3:23, Deu 5:5, Deu 6:20, Deu 9:4, Deu 9:13, Deu 9:23, Deu 12:30, Deu 13:2, Deu 13:6, Deu 13:12, Deu 13:13, Deu 15:9, Deu 15:11, Deu 18:16, Deu 19:7, Deu 20:5, Deu 22:17, Deu 27:1, Deu 27:9, Deu 27:11, Deu 29:19, Deu 31:10, Deu 31:25, Deu 32:48, Deu 34:4, Jos 1:1, Jos 1:10, Jos 1:11, Jos 1:12, Jos 1:13, Jos 1:16, Jos 2:1, Jos 2:2, Jos 2:3, Jos 3:3, Jos 3:6, Jos 3:8, Jos 4:1, Jos 4:3, Jos 4:6, Jos 4:15, Jos 4:17, Jos 4:21, Jos 4:21, Jos 4:22, Jos 6:10, Jos 6:26, Jos 7:2, Jos 8:4, Jos 9:11, Jos 9:22, Jos 9:22, Jos 10:3, Jos 10:6, Jos 10:17, Jos 14:9, Jos 17:4, Jos 17:14, Jos 17:17, Jos 18:8, Jos 20:1, Jos 20:2, Jos 21:2, Jos 22:8, Jos 22:15, Jos 22:24, Jos 22:24, Jud 1:1, Jud 5:1, Jud 6:13, Jud 6:32, Jud 7:2, Jud 7:3, Jud 7:24, Jud 8:9, Jud 8:15, Jud 9:1, Jud 9:31, Jud 10:10, Jud 11:12, Jud 11:17, Jud 13:6, Jud 15:13, Jud 16:2, Jud 16:2, Jud 16:18, Jud 19:22, Jud 20:8, Jud 20:12, Jud 20:23, Jud 20:28, Jud 21:1, Jud 21:5, Jud 21:10, Jud 21:18, Jud 21:20, Ruth 2:15, Ruth 4:4, Ruth 4:17, 1 Sam 4:21, 1 Sam 5:10, 1 Sam 6:2, 1 Sam 6:21, 1 Sam 7:3, 1 Sam 7:12, 1 Sam 9:15, 1 Sam 9:26, 1 Sam 10:2, 1 Sam 11:7, 1 Sam 13:3, 1 Sam 14:24, 1 Sam 14:28, 1 Sam 14:33, 1 Sam 15:10, 1 Sam 15:12, 1 Sam 16:22, 1 Sam 17:26, 1 Sam 17:27, 1 Sam 18:24, 1 Sam 19:2, 1 Sam 19:11, 1 Sam 19:15, 1 Sam 19:19, 1 Sam 20:42, 1 Sam 21:11, 1 Sam 23:1, 1 Sam 23:2, 1 Sam 23:19, 1 Sam 23:27, 1 Sam 24:1, 1 Sam 24:8, 1 Sam 24:9, 1 Sam 25:14, 1 Sam 25:40, 1 Sam 26:1, 1 Sam 26:6, 1 Sam 26:14, 1 Sam 26:19, 1 Sam 27:11, 1 Sam 27:11, 1 Sam 27:12, 1 Sam 28:10, 1 Sam 28:12, 1 Sam 29:5, 1 Sam 30:8, 1 Sam 30:26, 2 Sam 1:16, 2 Sam 2:1, 2 Sam 2:4, 2 Sam 3:12, 2 Sam 3:12, 2 Sam 3:14, 2 Sam 3:17, 2 Sam 3:18, 2 Sam 3:23, 2 Sam 3:35, 2 Sam 4:10, 2 Sam 5:1, 2 Sam 5:6, 2 Sam 5:19, 2 Sam 6:12, 2 Sam 7:4, 2 Sam 7:7, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 11:10, 2 Sam 11:15, 2 Sam 11:19, 2 Sam 13:7, 2 Sam 13:28, 2 Sam 13:30, 2 Sam 14:32, 2 Sam 15:8, 2 Sam 15:10, 2 Sam 15:13, 2 Sam 15:31, 2 Sam 17:6, 2 Sam 17:16, 2 Sam 18:5, 2 Sam 18:12, 2 Sam 19:8, 2 Sam 19:9, 2 Sam 19:11, 2 Sam 19:11, 2 Sam 20:18, 2 Sam 20:18, 2 Sam 21:17, 2 Sam 24:11, 1 Ki 1:5, 1 Ki 1:6, 1 Ki 1:11, 1 Ki 1:13, 1 Ki 1:23, 1 Ki 1:30, 1 Ki 1:47, 1 Ki 1:51, 1 Ki 1:51, 1 Ki 2:1, 1 Ki 2:4, 1 Ki 2:8, 1 Ki 2:23, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 2:39, 1 Ki 2:42, 1 Ki 5:2, 1 Ki 5:5, 1 Ki 5:8, 1 Ki 6:11, 1 Ki 8:15, 1 Ki 8:25, 1 Ki 8:47, 1 Ki 8:55, 1 Ki 9:5, 1 Ki 12:3, 1 Ki 12:7, 1 Ki 12:9, 1 Ki 12:10, 1 Ki 12:10, 1 Ki 12:12, 1 Ki 12:14, 1 Ki 12:16, 1 Ki 12:22, 1 Ki 12:23, 1 Ki 13:3, 1 Ki 13:4, 1 Ki 13:9, 1 Ki 13:18, 1 Ki 13:21, 1 Ki 13:27, 1 Ki 13:31, 1 Ki 15:18, 1 Ki 16:1, 1 Ki 17:2, 1 Ki 17:8, 1 Ki 18:1, 1 Ki 18:26, 1 Ki 18:31, 1 Ki 19:2, 1 Ki 20:5, 1 Ki 20:5, 1 Ki 20:13, 1 Ki 20:17, 1 Ki 21:2, 1 Ki 21:9, 1 Ki 21:10, 1 Ki 21:13, 1 Ki 21:14, 1 Ki 21:17, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 21:23, 1 Ki 21:28, 1 Ki 22:12, 1 Ki 22:13, 1 Ki 22:31, 1 Ki 22:36, 2 Ki 3:7, 2 Ki 4:1, 2 Ki 4:31, 2 Ki 5:4, 2 Ki 5:6, 2 Ki 5:8, 2 Ki 5:10, 2 Ki 5:22, 2 Ki 6:8, 2 Ki 6:9, 2 Ki 6:13, 2 Ki 6:26, 2 Ki 7:10, 2 Ki 7:12, 2 Ki 7:14, 2 Ki 7:18, 2 Ki 8:1, 2 Ki 8:4, 2 Ki 8:6, 2 Ki 8:7, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 9:12, 2 Ki 9:13, 2 Ki 9:18, 2 Ki 9:20, 2 Ki 9:36, 2 Ki 10:1, 2 Ki 10:5, 2 Ki 10:6, 2 Ki 10:8, 2 Ki 11:5, 2 Ki 14:6, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:9, 2 Ki 15:12, 2 Ki 16:7, 2 Ki 16:15, 2 Ki 17:13, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 17:35, 2 Ki 18:14, 2 Ki 18:28, 2 Ki 18:30, 2 Ki 18:32, 2 Ki 18:36, 2 Ki 19:9, 2 Ki 19:10, 2 Ki 19:10, 2 Ki 19:20, 2 Ki 20:2, 2 Ki 20:4, 2 Ki 21:10, 2 Ki 22:3, 2 Ki 22:10, 2 Ki 22:12, 2 Ki 23:21, 1 Chr 4:9, 1 Chr 4:10, 1 Chr 11:1, 1 Chr 12:19, 1 Chr 13:12, 1 Chr 14:10, 1 Chr 16:18, 1 Chr 17:3, 1 Chr 17:6, 1 Chr 17:24, 1 Chr 21:9, 1 Chr 21:10, 1 Chr 22:8, 2 Chr 2:3, 2 Chr 6:4, 2 Chr 6:16, 2 Chr 6:37, 2 Chr 7:18, 2 Chr 10:3, 2 Chr 10:6, 2 Chr 10:7, 2 Chr 10:9, 2 Chr 10:10, 2 Chr 10:10, 2 Chr 10:12, 2 Chr 10:14, 2 Chr 10:16, 2 Chr 11:2, 2 Chr 11:3, 2 Chr 12:7, 2 Chr 16:2, 2 Chr 18:11, 2 Chr 18:12, 2 Chr 18:19, 2 Chr 18:19, 2 Chr 18:30, 2 Chr 19:9, 2 Chr 20:2, 2 Chr 20:8, 2 Chr 20:37, 2 Chr 21:12, 2 Chr 25:4, 2 Chr 25:7, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:18, 2 Chr 30:6, 2 Chr 30:18, 2 Chr 32:4, 2 Chr 32:6, 2 Chr 32:9, 2 Chr 32:11, 2 Chr 32:12, 2 Chr 32:17, 2 Chr 34:16, 2 Chr 34:18, 2 Chr 34:20, 2 Chr 35:21, 2 Chr 36:22, Ezr 1:1, Ezr 8:22, Ezr 9:1, Ezr 9:11, Neh 1:8, Neh 6:2, Neh 6:3, Neh 6:7, Neh 6:8, Neh 6:9, Neh 8:11, Neh 8:15, Job 24:15, Psa 71:11, Psa 105:11, Psa 119:82, Eccl 1:16, Isa 3:7, Isa 4:1, Isa 6:8, Isa 7:2, Isa 7:5, Isa 7:10, Isa 8:5, Isa 8:11, Isa 14:24, Isa 16:14, Isa 19:25, Isa 20:2, Isa 23:4, Isa 29:11, Isa 29:12, Isa 30:21, Isa 36:15, Isa 36:18, Isa 36:21, Isa 37:9, Isa 37:10, Isa 37:10, Isa 37:15, Isa 37:21, Isa 38:4, Isa 41:7, Isa 41:13, Isa 44:28, Isa 46:10, Isa 56:3, Jer 1:4, Jer 1:11, Jer 1:13, Jer 2:1, Jer 2:2, Jer 2:27, Jer 4:10, Jer 5:20, Jer 6:14, Jer 7:1, Jer 7:4, Jer 7:23, Jer 8:6, Jer 8:11, Jer 11:1, Jer 11:4, Jer 11:6, Jer 11:7, Jer 11:21, Jer 13:3, Jer 13:8, Jer 16:1, Jer 18:1, Jer 18:5, Jer 18:11, Jer 20:15, Jer 21:1, Jer 23:25, Jer 23:33, Jer 23:38, Jer 24:4, Jer 25:2, Jer 26:1, Jer 26:8, Jer 26:9, Jer 26:11, Jer 26:12, Jer 26:17, Jer 26:18, Jer 27:1, Jer 27:9, Jer 27:12, Jer 27:14, Jer 27:16, Jer 27:16, Jer 28:1, Jer 28:2, Jer 28:11, Jer 28:12, Jer 28:13, Jer 29:3, Jer 29:22, Jer 29:24, Jer 29:25, Jer 29:25, Jer 29:28, Jer 29:30, Jer 29:31, Jer 30:1, Jer 30:2, Jer 31:34, Jer 32:3, Jer 32:6, Jer 32:7, Jer 32:13, Jer 32:16, Jer 32:26, Jer 33:1, Jer 33:19, Jer 33:23, Jer 33:24, Jer 34:1, Jer 34:12, Jer 34:13, Jer 35:1, Jer 35:6, Jer 35:12, Jer 35:15, Jer 36:1, Jer 36:5, Jer 36:14, Jer 36:17, Jer 36:27, Jer 36:29, Jer 36:29, Jer 37:3, Jer 37:6, Jer 37:9, Jer 37:13, Jer 37:19, Jer 38:1, Jer 38:8, Jer 38:10, Jer 38:16, Jer 39:11, Jer 39:15, Jer 39:16, Jer 40:9, Jer 40:15, Jer 42:14, Jer 42:20, Jer 43:2, Jer 43:8, Jer 44:1, Jer 44:4, Jer 44:15, Jer 44:20, Jer 44:25, Jer 44:25, Jer 44:26, Jer 45:1, Jer 49:34, Eze 3:16, Eze 6:1, Eze 7:1, Eze 9:1, Eze 9:11, Eze 10:6, Eze 11:14, Eze 12:1, Eze 12:8, Eze 12:17, Eze 12:21, Eze 12:22, Eze 12:26, Eze 13:1, Eze 13:6, Eze 13:10, Eze 14:2, Eze 14:12, Eze 15:1, Eze 16:1, Eze 16:44, Eze 17:1, Eze 17:11, Eze 18:1, Eze 18:2, Eze 20:2, Eze 20:5, Eze 20:45, Eze 21:1, Eze 21:8, Eze 21:18, Eze 22:1, Eze 22:17, Eze 22:23, Eze 22:28, Eze 23:1, Eze 24:1, Eze 24:15, Eze 24:20, Eze 25:1, Eze 26:1, Eze 27:1, Eze 28:1, Eze 28:11, Eze 28:20, Eze 29:1, Eze 29:17, Eze 30:1, Eze 30:20, Eze 31:1, Eze 32:1, Eze 32:17, Eze 33:1, Eze 33:10, Eze 33:21, Eze 33:23, Eze 33:24, Eze 33:30, Eze 34:1, Eze 35:1, Eze 35:12, Eze 36:16, Eze 37:15, Eze 37:18, Eze 38:1, Amos 2:12, Amos 3:1, Amos 7:10, Amos 8:5, Jonah 1:1, Jonah 3:1, Jonah 3:7, Hag 1:1, Hag 1:2, Hag 1:3, Hag 1:13, Hag 2:1, Hag 2:2, Hag 2:10, Hag 2:11, Hag 2:20, Hag 2:21, Zech 1:1, Zech 1:4, Zech 1:7, Zech 1:14, Zech 1:17, Zech 1:21, Zech 2:4, Zech 3:4, Zech 3:6, Zech 4:4, Zech 4:6, Zech 4:6, Zech 4:8, Zech 6:8, Zech 6:9, Zech 6:12, Zech 6:12, Zech 7:3, Zech 7:4, Zech 7:5, Zech 7:8, Zech 7:9, Zech 8:1, Zech 8:18, Zech 8:21, Zech 8:23

spake
Gen 9:8, Gen 21:22, Gen 22:7, Gen 27:6, Gen 31:11, Gen 31:29, Gen 34:4, Gen 39:14, Gen 42:22, Gen 42:37, Gen 43:3, Gen 43:27, Gen 43:29, Gen 46:2, Gen 47:5, Exo 1:15, Exo 5:10, Exo 7:8, Exo 7:19, Exo 8:1, Exo 8:5, Exo 12:1, Exo 15:1, Exo 16:9, Exo 19:25, Exo 31:12, Exo 35:4, Exo 36:5, Num 7:4, Num 12:4, Num 14:7, Num 15:37, Num 17:12, Num 18:20, Num 20:3, Num 20:12, Num 20:23, Num 21:16, Num 26:1, Num 27:6, Num 31:25, Num 32:2, Num 32:25, Deu 1:9, Deu 2:2, Deu 9:13, Deu 28:68, Jos 1:1, Jos 1:12, Jos 3:6, Jos 4:1, Jos 4:15, Jos 4:21, Jos 7:2, Jos 9:11, Jos 17:17, Jos 22:8, Jud 8:9, Jud 15:13, Jud 19:22, 1 Sam 7:3, 1 Sam 9:9, 1 Sam 9:17, 1 Sam 10:16, 1 Sam 17:26, 1 Sam 17:30, 1 Sam 28:12, 1 Sam 30:6, 2 Sam 5:1, 2 Sam 5:6, 2 Sam 14:4, 2 Sam 17:6, 2 Sam 20:18, 2 Sam 24:17, 1 Ki 1:11, 1 Ki 3:26, 1 Ki 8:12, 1 Ki 13:31, 1 Ki 20:28, 2 Ki 9:12, 2 Ki 17:26, 1 Chr 15:16, 2 Chr 1:2, 2 Chr 18:19, 2 Chr 32:24, 2 Chr 35:25, Neh 4:2, Neh 8:1, Est 3:4, Est 4:10, Psa 33:9, Psa 105:31, Psa 105:34, Isa 8:11, Jer 26:11, Jer 26:12, Jer 26:17, Jer 26:18, Jer 28:1, Jer 28:11, Jer 40:15, Jer 43:2, Eze 10:2, Dan 1:3, Jonah 2:10, Hag 1:13, Zech 1:21, Zech 3:4, Zech 4:4, Zech 4:6

spakest
Jud 17:2

speak
Gen 32:4, Exo 32:12, Lev 21:1, Num 14:15, Num 16:37, Deu 9:4, Jos 22:24, 1 Ki 2:17, 1 Ki 12:10, 1 Ki 12:23, 2 Ki 18:19, 2 Ki 19:10, 2 Chr 11:3, 2 Chr 32:17, Est 5:14, Est 6:4, Job 37:20, Psa 29:9, Psa 41:5, Psa 45:1, Psa 71:10, Psa 139:20, Psa 145:6, Psa 145:11, Isa 8:20, Isa 37:10, Isa 56:3, Jer 13:12, Jer 18:11, Jer 27:9, Jer 27:14, Jer 29:24, Jer 34:2, Jer 39:16, Eze 11:5, Eze 24:21, Eze 31:2, Eze 33:10, Eze 33:10, Eze 33:24, Eze 37:18, Eze 39:17, Hag 2:2, Hag 2:21, Zech 6:12, Zech 7:3, Zech 7:5

speaketh
1 Ki 20:5, Jer 28:2, Jer 29:25, Jer 30:2, Hag 1:2, Zech 6:12, Zech 7:9

spoken
Exo 32:13, Jos 6:8, 2 Sam 3:18, 2 Sam 6:22, 2 Chr 2:15, Ezr 8:22, Neh 2:18, Job 33:8, Isa 23:4, Isa 31:4, Isa 38:15, Jer 48:8, Eze 13:7, Eze 35:12, Amos 5:14

still
Jer 23:17

suppose
2 Sam 13:32

talked
Gen 4:8

tell
Gen 22:2, Gen 26:2, Num 14:14, Deu 17:11, Deu 32:7, 2 Sam 7:5, 2 Sam 12:18, 1 Ki 14:7, 1 Ki 18:8, 1 Ki 18:11, 1 Ki 18:14, 1 Ki 20:9, 1 Ki 22:18, 2 Ki 20:5, 2 Ki 22:15, 1 Chr 17:4, 2 Chr 18:17, 2 Chr 34:23, Job 8:10, Job 34:34, Psa 50:12, Isa 6:9, Jer 15:2, Jer 28:13, Jer 34:2, Jer 35:13, Eze 3:11, Eze 12:23, Eze 17:12

termed
Isa 62:4, Isa 62:4

think
2 Sam 13:33, 2 Chr 13:8, Eccl 8:17

thinking
2 Sam 5:6

thought
Gen 20:11, Num 24:11, Jud 15:2, Ruth 4:4, 1 Sam 20:26, 2 Sam 21:16, 2 Ki 5:11, 2 Chr 32:1, Est 6:6

told
Gen 22:3, Gen 22:9, Gen 41:24, Gen 48:1, Exo 5:1, Num 29:40, Jos 2:2, Jud 13:6, 1 Sam 8:10, 1 Sam 23:22, 2 Ki 6:10, 2 Ki 8:14, 2 Ki 23:17, Dan 8:26

use
Jer 31:23

uttereth
Prov 1:21

verily
Jud 15:2

yet
Eze 28:9

560

'amar

commanded
Dan 2:12, Dan 2:46, Dan 3:4, Dan 3:13, Dan 3:19, Dan 3:20, Dan 4:26, Dan 5:2, Dan 5:29, Dan 6:16, Dan 6:23, Dan 6:24

declare
Dan 4:18

said
Ezr 5:3, Ezr 5:4, Ezr 5:9, Ezr 5:15, Dan 2:5, Dan 2:7, Dan 2:8, Dan 2:10, Dan 2:15, Dan 2:20, Dan 2:24, Dan 2:25, Dan 2:26, Dan 2:27, Dan 2:47, Dan 3:9, Dan 3:14, Dan 3:16, Dan 3:24, Dan 3:24, Dan 3:25, Dan 3:26, Dan 3:28, Dan 4:14, Dan 4:19, Dan 4:19, Dan 4:30, Dan 5:7, Dan 5:10, Dan 5:13, Dan 5:17, Dan 6:5, Dan 6:6, Dan 6:12, Dan 6:13, Dan 6:15, Dan 6:16, Dan 6:20, Dan 7:2, Dan 7:5, Dan 7:23

say
Jer 10:11, Dan 4:35

saying
Ezr 5:11, Dan 4:23

spake
Dan 6:12

speak
Dan 2:9, Dan 3:29

spoken
Dan 4:31

tell
Dan 2:4, Dan 2:7, Dan 2:9, Dan 2:36, Dan 4:9

told
Dan 4:7, Dan 4:8, Dan 7:1, Dan 7:16

Next Page - 561 ('emer) to 570 ('emesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

561 ('emer) to 570 ('emesh)

Previous Page - 551 ('omnam) to 560 ('amar)
Strong's Number Strong's Name Hebrew Text and Scripture

561

'emer

answer
Jud 5:29

appointed
Job 20:29

sayings
Prov 4:10, Prov 4:20

speeches
Job 6:26, Job 32:14

words
Gen 49:21, Num 24:4, Num 24:16, Deu 32:1, Jos 24:27, Job 6:10, Job 6:25, Job 8:2, Job 22:22, Job 23:12, Job 32:12, Job 33:3, Job 34:37, Psa 5:1, Psa 19:14, Psa 54:2, Psa 78:1, Psa 107:11, Psa 138:4, Psa 141:6, Prov 1:2, Prov 1:21, Prov 2:1, Prov 2:16, Prov 4:5, Prov 5:7, Prov 6:2, Prov 6:2, Prov 7:1, Prov 7:5, Prov 7:24, Prov 8:8, Prov 15:26, Prov 16:24, Prov 17:27, Prov 19:7, Prov 19:27, Prov 22:21, Prov 22:21, Prov 23:12, Isa 32:7, Isa 41:26, Hos 6:5

562

'omer

promise
Psa 77:8

speech
Psa 19:2, Psa 19:3

thing
Job 22:28

word
Psa 68:11, Hab 3:9

563

'immar

lambs
Ezr 6:9, Ezr 6:17, Ezr 7:17

564

'Immer

Immer
1 Chr 9:12, 1 Chr 24:14, Ezr 2:37, Ezr 2:59, Ezr 10:20, Neh 3:29, Neh 7:40, Neh 7:61, Neh 11:13, Jer 20:1

565

'imrah

commandment
Psa 147:15

speech
Gen 4:23, Deu 32:2, Psa 17:6, Isa 28:23, Isa 29:4, Isa 29:4, Isa 32:9

word
Deu 33:9, 2 Sam 22:31, Psa 18:30, Psa 105:19, Psa 119:11, Psa 119:38, Psa 119:41, Psa 119:50, Psa 119:58, Psa 119:67, Psa 119:76, Psa 119:82, Psa 119:116, Psa 119:123, Psa 119:133, Psa 119:140, Psa 119:148, Psa 119:154, Psa 119:158, Psa 119:162, Psa 119:170, Psa 119:172, Psa 138:2, Prov 30:5, Isa 5:24, Lam 2:17

words
Psa 12:6, Psa 12:6, Psa 119:103

566

'Imriy

Imri
1 Chr 9:4, Neh 3:2

567

'Emoriy

Amorite
Gen 10:16, Gen 14:13, Gen 48:22, Exo 33:2, Exo 34:11, Num 32:39, Deu 2:24, Jos 9:1, Jos 11:3, 1 Chr 1:14, Eze 16:3, Eze 16:45, Amos 2:9, Amos 2:10

Amorites
Gen 14:7, Gen 15:16, Gen 15:21, Exo 3:8, Exo 3:17, Exo 13:5, Exo 23:23, Num 13:29, Num 21:13, Num 21:13, Num 21:21, Num 21:25, Num 21:26, Num 21:29, Num 21:31, Num 21:32, Num 21:34, Num 22:2, Num 32:33, Deu 1:4, Deu 1:7, Deu 1:19, Deu 1:20, Deu 1:27, Deu 1:44, Deu 3:2, Deu 3:8, Deu 3:9, Deu 4:46, Deu 4:47, Deu 7:1, Deu 20:17, Deu 31:4, Jos 2:10, Jos 3:10, Jos 5:1, Jos 7:7, Jos 9:10, Jos 10:5, Jos 10:6, Jos 10:12, Jos 12:2, Jos 12:8, Jos 13:4, Jos 13:10, Jos 13:21, Jos 24:8, Jos 24:11, Jos 24:12, Jos 24:15, Jos 24:18, Jud 1:34, Jud 1:35, Jud 1:36, Jud 3:5, Jud 6:10, Jud 10:8, Jud 10:11, Jud 11:19, Jud 11:21, Jud 11:22, Jud 11:23, 1 Sam 7:14, 2 Sam 21:2, 1 Ki 4:19, 1 Ki 9:20, 1 Ki 21:26, 2 Ki 21:11, 2 Chr 8:7, Ezr 9:1, Neh 9:8, Psa 135:11, Psa 136:19

568

'Amaryah

Amariah
1 Chr 6:7, 1 Chr 6:7, 1 Chr 6:11, 1 Chr 6:11, 1 Chr 6:52, 1 Chr 23:19, 1 Chr 24:23, 2 Chr 19:11, 2 Chr 31:15, Ezr 7:3, Ezr 10:42, Neh 10:3, Neh 11:4, Neh 12:2, Neh 12:13, Zeph 1:1

569

'Amraphel

Amraphel
Gen 14:1, Gen 14:9

570

'emesh

time
Job 30:3

yesterday
2 Ki 9:26

yesternight
Gen 19:34, Gen 31:29, Gen 31:42

Next Page - 571 ('emeth) to 580 ('anuw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

571 ('emeth) to 580 ('anuw)

Previous Page - 561 ('emer) to 570 ('emesh)
Strong's Number Strong's Name Hebrew Text and Scripture

571

'emeth

assured
Jer 14:13

assuredly
Jer 32:41

establishment
2 Chr 32:1

faithful
Neh 7:2

faithfully
Prov 29:14, Jer 23:28

right
Gen 24:48, Neh 9:33, Jer 2:21

sure
Prov 11:18

true
Deu 17:4, Deu 22:20, Jos 2:12, 2 Sam 7:28, 1 Ki 10:6, 1 Ki 22:16, 2 Chr 9:5, 2 Chr 15:3, Neh 9:13, Psa 19:9, Psa 119:160, Prov 14:25, Jer 10:10, Jer 42:5, Eze 18:8, Dan 8:26, Dan 10:1, Zech 7:9

truly
Gen 24:49, Gen 47:29, Jos 2:14, Jud 9:16, Jud 9:19, Jer 28:9, Eze 18:9

truth
Gen 24:27, Gen 32:10, Gen 42:16, Exo 18:21, Exo 34:6, Deu 13:14, Jos 24:14, Jud 9:15, 1 Sam 12:24, 2 Sam 2:6, 2 Sam 15:20, 1 Ki 2:4, 1 Ki 3:6, 1 Ki 17:24, 2 Ki 20:3, 2 Ki 20:19, 2 Chr 18:15, 2 Chr 31:20, Est 9:30, Psa 15:2, Psa 25:5, Psa 25:10, Psa 26:3, Psa 30:9, Psa 31:5, Psa 40:10, Psa 40:11, Psa 43:3, Psa 45:4, Psa 51:6, Psa 54:5, Psa 57:3, Psa 57:10, Psa 61:7, Psa 69:13, Psa 71:22, Psa 85:10, Psa 85:11, Psa 86:11, Psa 86:15, Psa 89:14, Psa 91:4, Psa 108:4, Psa 111:8, Psa 117:2, Psa 119:43, Psa 119:142, Psa 119:151, Psa 132:11, Psa 138:2, Psa 145:18, Psa 146:6, Prov 3:3, Prov 8:7, Prov 12:19, Prov 14:22, Prov 16:6, Prov 20:28, Prov 22:21, Prov 22:21, Prov 23:23, Eccl 12:10, Isa 10:20, Isa 16:5, Isa 38:3, Isa 38:18, Isa 38:19, Isa 39:8, Isa 42:3, Isa 43:9, Isa 48:1, Isa 59:14, Isa 59:15, Isa 61:8, Jer 4:2, Jer 9:5, Jer 26:15, Jer 33:6, Dan 8:12, Dan 9:13, Dan 10:21, Dan 11:2, Hos 4:1, Micah 7:20, Zech 8:3, Zech 8:8, Zech 8:16, Zech 8:16, Zech 8:19, Mal 2:6

truth's
Psa 115:1

verity
Psa 111:7

572

'amtachath

sack
Gen 42:28, Gen 43:21, Gen 44:11, Gen 44:11, Gen 44:12

sack's
Gen 42:27, Gen 44:1, Gen 44:2

sacks
Gen 43:12, Gen 43:18, Gen 43:21, Gen 43:22, Gen 43:23, Gen 44:1

sacks'
Gen 44:8

573

'Amittay

Amittai
2 Ki 14:25, Jonah 1:1

574

'emtaniy

terrible
Dan 7:7

575

'an

How
Job 8:2

Where
2 Ki 6:6

whither
Gen 37:30, 1 Sam 10:14, 1 Ki 2:36, 1 Ki 2:42, 2 Ki 5:25

whithersoever
Eze 21:16

576

'ana'

I
Ezr 6:12, Ezr 7:21, Dan 2:8, Dan 2:23, Dan 3:25, Dan 4:4, Dan 4:7, Dan 4:9, Dan 4:18, Dan 4:30, Dan 4:34, Dan 4:37, Dan 5:16, Dan 7:15

me
Dan 2:30, Dan 7:28

577

'anna'

beseech
2 Ki 20:3, Neh 1:5, Neh 1:11, Psa 116:4, Psa 118:25, Psa 118:25, Isa 38:3, Jonah 1:14

O
Psa 116:16, Dan 9:4

Oh
Exo 32:31

thee
Gen 50:17, Jonah 4:2

578

'anah

lament
Isa 3:26

mourn
Isa 19:8

579

'anah

befall
Psa 91:10

deliver
Exo 21:13

happen
Prov 12:21

quarrel
2 Ki 5:7

580

'anuw

we
Jer 42:6

Next Page - 581 ('innuwn) to 590 ('oniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

581 ('innuwn) to 590 ('oniy)

Previous Page - 571 ('emeth) to 580 ('anuw)
Strong's Number Strong's Name Hebrew Text and Scripture

581

'innuwn

are
Ezr 5:4

them
Dan 6:24

these
Dan 2:44

which
Dan 7:17

582

'enowsh

age
1 Sam 2:33

another
Job 13:9

bloodthirsty
Prov 29:10

cattle
Gen 46:32, Gen 46:34

certain
Num 16:2, Jud 19:22, 1 Ki 11:17, 2 Chr 28:12, Ezr 10:16, Neh 13:25, Jer 26:17, Jer 41:5, Eze 14:1, Eze 20:1

chapmen
2 Chr 9:14

counsellors
Psa 119:24

divers
2 Chr 30:11

familiars
Jer 20:10

fellows
Jud 18:25

friends
Jer 38:22

husbands
Ruth 1:11, Jer 29:6, Eze 16:45

man
Jud 9:9, Jud 9:13, 1 Sam 1:11, 2 Chr 14:11, Job 4:17, Job 5:17, Job 7:1, Job 7:17, Job 9:2, Job 10:4, Job 10:5, Job 14:19, Job 15:14, Job 25:4, Job 25:6, Job 28:13, Job 32:8, Job 33:12, Job 33:26, Job 36:25, Psa 8:4, Psa 9:19, Psa 10:18, Psa 55:13, Psa 56:1, Psa 90:3, Psa 103:15, Psa 104:15, Psa 144:3, Isa 13:12, Isa 33:8, Isa 51:12, Isa 56:2

man's
Psa 104:15, Isa 8:1, Isa 13:7

men
Gen 6:4, Gen 12:20, Gen 13:13, Gen 14:24, Gen 17:23, Gen 17:27, Gen 18:2, Gen 18:16, Gen 18:22, Gen 19:4, Gen 19:4, Gen 19:5, Gen 19:8, Gen 19:10, Gen 19:11, Gen 19:12, Gen 19:16, Gen 20:8, Gen 24:13, Gen 24:54, Gen 24:59, Gen 26:7, Gen 26:7, Gen 29:22, Gen 32:28, Gen 34:7, Gen 34:20, Gen 34:21, Gen 34:22, Gen 38:21, Gen 38:22, Gen 39:14, Gen 43:15, Gen 43:16, Gen 43:16, Gen 43:17, Gen 43:18, Gen 43:24, Gen 43:33, Gen 44:3, Gen 44:4, Gen 46:32, Gen 47:2, Gen 47:6, Exo 2:13, Exo 4:19, Exo 5:9, Exo 10:7, Exo 17:9, Exo 18:21, Exo 18:21, Exo 18:25, Exo 21:18, Exo 21:22, Exo 22:31, Exo 35:22, Lev 18:27, Num 1:5, Num 1:17, Num 9:6, Num 9:7, Num 11:26, Num 13:2, Num 13:3, Num 13:16, Num 13:31, Num 13:32, Num 14:22, Num 14:36, Num 14:37, Num 16:2, Num 16:14, Num 16:26, Num 16:30, Num 22:9, Num 22:20, Num 22:35, Num 25:5, Num 31:21, Num 31:28, Num 31:42, Num 31:49, Num 31:53, Num 32:11, Num 32:14, Num 34:17, Num 34:19, Deu 1:13, Deu 1:15, Deu 1:22, Deu 1:23, Deu 1:35, Deu 2:14, Deu 2:16, Deu 13:13, Deu 19:17, Deu 21:21, Deu 22:21, Deu 25:1, Deu 25:11, Deu 31:12, Deu 32:26, Jos 2:1, Jos 2:2, Jos 2:3, Jos 2:4, Jos 2:4, Jos 2:5, Jos 2:5, Jos 2:7, Jos 2:9, Jos 2:14, Jos 2:17, Jos 2:23, Jos 4:2, Jos 5:4, Jos 5:6, Jos 6:3, Jos 6:22, Jos 7:2, Jos 7:2, Jos 7:4, Jos 7:5, Jos 8:14, Jos 8:20, Jos 8:21, Jos 8:25, Jos 9:14, Jos 10:2, Jos 10:6, Jos 10:18, Jos 10:24, Jos 18:4, Jos 18:8, Jos 18:9, Jud 6:27, Jud 6:27, Jud 6:28, Jud 6:30, Jud 8:5, Jud 8:8, Jud 8:8, Jud 8:9, Jud 8:14, Jud 8:15, Jud 8:15, Jud 8:16, Jud 8:17, Jud 8:18, Jud 9:28, Jud 9:36, Jud 9:49, Jud 9:51, Jud 9:57, Jud 11:3, Jud 12:4, Jud 12:4, Jud 12:5, Jud 14:18, Jud 16:27, Jud 18:2, Jud 18:2, Jud 18:7, Jud 18:14, Jud 18:17, Jud 18:22, Jud 19:16, Jud 19:22, Jud 19:25, Jud 20:10, Jud 20:12, Jud 20:13, Jud 20:44, Jud 20:46, Ruth 4:2, 1 Sam 2:17, 1 Sam 2:26, 1 Sam 4:9, 1 Sam 4:9, 1 Sam 5:7, 1 Sam 5:9, 1 Sam 5:12, 1 Sam 6:10, 1 Sam 6:15, 1 Sam 6:19, 1 Sam 6:20, 1 Sam 7:1, 1 Sam 7:11, 1 Sam 8:22, 1 Sam 10:2, 1 Sam 10:3, 1 Sam 11:1, 1 Sam 11:5, 1 Sam 11:9, 1 Sam 11:10, 1 Sam 11:12, 1 Sam 11:15, 1 Sam 14:8, 1 Sam 14:12, 1 Sam 17:12, 1 Sam 17:26, 1 Sam 17:28, 1 Sam 17:52, 1 Sam 18:5, 1 Sam 18:27, 1 Sam 22:6, 1 Sam 23:3, 1 Sam 23:5, 1 Sam 23:8, 1 Sam 23:12, 1 Sam 23:13, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 24:2, 1 Sam 24:3, 1 Sam 24:4, 1 Sam 24:6, 1 Sam 24:22, 1 Sam 25:11, 1 Sam 25:13, 1 Sam 25:15, 1 Sam 25:20, 1 Sam 27:3, 1 Sam 27:8, 1 Sam 28:1, 1 Sam 28:8, 1 Sam 29:2, 1 Sam 29:4, 1 Sam 29:11, 1 Sam 30:1, 1 Sam 30:3, 1 Sam 30:21, 1 Sam 30:31, 1 Sam 31:1, 1 Sam 31:6, 1 Sam 31:7, 1 Sam 31:7, 2 Sam 1:11, 2 Sam 2:3, 2 Sam 2:4, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 2:17, 2 Sam 2:29, 2 Sam 2:31, 2 Sam 2:32, 2 Sam 3:20, 2 Sam 3:20, 2 Sam 3:39, 2 Sam 4:2, 2 Sam 4:11, 2 Sam 5:6, 2 Sam 5:21, 2 Sam 7:14, 2 Sam 10:5, 2 Sam 11:16, 2 Sam 11:17, 2 Sam 11:23, 2 Sam 12:1, 2 Sam 15:6, 2 Sam 15:22, 2 Sam 16:13, 2 Sam 17:8, 2 Sam 17:12, 2 Sam 18:28, 2 Sam 19:28, 2 Sam 19:41, 2 Sam 20:7, 2 Sam 21:6, 2 Sam 21:17, 2 Sam 23:17, 1 Ki 1:9, 1 Ki 2:32, 1 Ki 9:22, 1 Ki 10:8, 1 Ki 11:18, 1 Ki 11:24, 1 Ki 13:25, 1 Ki 20:17, 1 Ki 20:33, 1 Ki 21:10, 1 Ki 21:11, 1 Ki 21:13, 1 Ki 21:13, 2 Ki 2:19, 2 Ki 4:40, 2 Ki 5:24, 2 Ki 7:3, 2 Ki 10:6, 2 Ki 10:24, 2 Ki 11:9, 2 Ki 12:15, 2 Ki 17:30, 2 Ki 17:30, 2 Ki 17:30, 2 Ki 18:27, 2 Ki 20:14, 2 Ki 23:17, 2 Ki 24:16, 2 Ki 25:4, 2 Ki 25:19, 2 Ki 25:19, 2 Ki 25:23, 2 Ki 25:23, 2 Ki 25:24, 2 Ki 25:25, 1 Chr 4:12, 1 Chr 4:22, 1 Chr 4:42, 1 Chr 5:18, 1 Chr 5:24, 1 Chr 5:24, 1 Chr 7:21, 1 Chr 7:40, 1 Chr 8:40, 1 Chr 9:9, 1 Chr 11:19, 1 Chr 12:8, 1 Chr 12:38, 1 Chr 19:5, 1 Chr 19:5, 2 Chr 8:9, 2 Chr 9:7, 2 Chr 13:7, 2 Chr 17:13, 2 Chr 23:8, 2 Chr 24:24, 2 Chr 28:15, 2 Chr 31:19, 2 Chr 34:12, Ezr 1:4, Ezr 2:2, Ezr 2:22, Ezr 2:23, Ezr 2:27, Ezr 2:28, Ezr 10:1, Ezr 10:9, Ezr 10:17, Neh 1:2, Neh 2:12, Neh 3:2, Neh 3:7, Neh 3:22, Neh 4:23, Neh 7:7, Neh 7:26, Neh 7:27, Neh 7:28, Neh 7:29, Neh 7:30, Neh 7:31, Neh 7:32, Neh 7:33, Neh 8:3, Neh 11:2, Neh 11:6, Job 4:13, Job 28:4, Job 32:1, Job 32:5, Job 33:15, Job 33:16, Job 33:27, Job 34:8, Job 34:10, Job 34:34, Job 34:36, Job 36:24, Job 37:7, Job 37:24, Psa 9:20, Psa 26:9, Psa 55:23, Psa 59:2, Psa 66:12, Psa 73:5, Psa 76:5, Psa 139:19, Prov 24:1, Prov 25:1, Prov 28:5, Prov 29:8, Eccl 9:14, Eccl 12:3, Isa 2:11, Isa 2:17, Isa 5:22, Isa 7:13, Isa 24:6, Isa 28:14, Isa 29:13, Isa 36:12, Isa 39:3, Isa 45:14, Isa 51:7, Isa 57:1, Isa 66:24, Jer 5:26, Jer 11:21, Jer 11:23, Jer 18:21, Jer 19:10, Jer 26:22, Jer 26:22, Jer 34:18, Jer 37:10, Jer 38:4, Jer 38:9, Jer 38:10, Jer 38:11, Jer 38:16, Jer 39:4, Jer 39:17, Jer 40:7, Jer 40:7, Jer 40:8, Jer 40:9, Jer 41:1, Jer 41:2, Jer 41:3, Jer 41:7, Jer 41:8, Jer 41:9, Jer 41:12, Jer 41:15, Jer 41:16, Jer 42:17, Jer 43:2, Jer 43:9, Jer 44:15, Jer 44:19, Jer 48:14, Jer 48:31, Jer 48:36, Jer 49:26, Jer 50:30, Jer 51:32, Jer 52:7, Jer 52:25, Jer 52:25, Eze 9:2, Eze 9:4, Eze 9:6, Eze 11:2, Eze 11:15, Eze 12:16, Eze 14:3, Eze 14:14, Eze 14:16, Eze 14:18, Eze 21:31, Eze 22:9, Eze 23:14, Eze 23:40, Eze 23:42, Eze 23:45, Eze 24:17, Eze 24:22, Eze 27:10, Eze 27:27, Eze 39:14, Dan 10:7, Joel 2:7, Joel 3:9, Amos 6:9, Obad 1:7, Obad 1:7, Jonah 1:10, Jonah 1:10, Jonah 1:13, Jonah 1:16, Micah 7:6, Nahum 2:3, Zeph 1:12, Zech 3:8, Zech 7:2, Zech 8:23

men's
Gen 24:32, Gen 44:1

merchantmen
1 Ki 10:15

Midianites
Gen 37:28

people
Jonah 3:5

persons
Jud 9:4, Zeph 3:4

servants
1 Sam 24:7

shipmen
1 Ki 9:27

some
Num 31:3, Neh 12:44

strangers
2 Chr 2:17

them
Exo 16:20, Isa 41:12

they
Isa 41:11, Isa 41:12

those
1 Sam 30:22

we
Gen 13:8

workmen
1 Chr 25:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

archers
1 Sam 31:3

famous
1 Chr 12:30

men
Gen 39:11, Num 14:38, 2 Ki 2:16

583

'Enowsh

Enos
Gen 4:26, Gen 5:6, Gen 5:7, Gen 5:9, Gen 5:10, Gen 5:11

Enosh
1 Chr 1:1

584

'anach

groan
Joel 1:18

mourn
Prov 29:2

sigh
Isa 24:7, Lam 1:4, Lam 1:11, Lam 1:21, Eze 9:4, Eze 21:6, Eze 21:6

sighed
Exo 2:23

sighest
Eze 21:7

sigheth
Lam 1:8

585

'anachah

groaning
Job 23:2, Psa 6:6, Psa 38:9, Psa 102:5

mourning
Isa 51:11

sighing
Job 3:24, Psa 31:10, Isa 21:2, Isa 35:10, Jer 45:3

sighs
Lam 1:22

586

'anachna'

We
Ezr 4:16, Ezr 5:11, Dan 3:16, Dan 3:17

587

'anachnuw

ourselves
Num 32:17

us
Deu 5:3, Neh 4:23

we
Gen 19:13, 2 Chr 20:12, Jer 26:19

588

'Anacharath

Anaharath
Jos 19:19

589

'aniy

But
Psa 73:28

I
Gen 6:17, Gen 9:12, 2 Sam 11:11, Isa 66:9, Jer 1:18

me
Gen 17:4, 1 Sam 25:24

mine
Prov 23:15

myself
2 Sam 18:2

we
2 Sam 19:43

which
Gen 18:13

who
Exo 6:12

590

'oniy

galley
Isa 33:21

navy
1 Ki 9:27, 1 Ki 10:11, 1 Ki 10:22, 1 Ki 10:22, 1 Ki 10:22

ships
1 Ki 9:26

Next Page - 591 ('oniyah) to 600 ('anaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

591 ('oniyah) to 600 ('anaph)

Previous Page - 581 ('innuwn) to 590 ('oniy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
591 | 'oniyah | ship Prov 30:19, Jonah 1:3, Jonah 1:4, Jonah 1:5 ships Gen 49:13, Deu 28:68, Jud 5:17, 1 Ki 22:48, 1 Ki 22:48, 1 Ki 22:49, 2 Chr 8:18, 2 Chr 9:21, 2 Chr 9:21, 2 Chr 20:36, 2 Chr 20:36, 2 Chr 20:37, Job 9:26, Psa 48:7, Psa 104:26, Psa 107:23, Prov 31:14, Isa 2:16, Isa 23:1, Isa 23:14, Isa 43:14, Isa 60:9, Eze 27:9, Eze 27:25, Eze 27:29, Dan 11:40 The Following Have Multiple Hebrew Words Associated To A Single English Word shipmen 1 Ki 9:27 ships 2 Chr 8:18
592 | 'aniyah | lamentation Lam 2:5 sorrow Isa 29:2
593 | 'Aniy`am | Aniam 1 Chr 7:19
594 | 'anak | plumbline Amos 7:7, Amos 7:7, Amos 7:8, Amos 7:8
595 | 'anokiy | I Gen 3:10 me 1 Sam 12:23 which Gen 18:27
596 | 'anan | complain Lam 3:39 complained Num 11:1
597 | 'anac | compel Est 1:8
598 | 'anac | troubleth Dan 4:9
599 | 'anaph | angry Deu 1:37, Deu 4:21, Deu 9:8, Deu 9:20, 1 Ki 8:46, 1 Ki 11:9, 2 Ki 17:18, 2 Chr 6:36, Ezr 9:14, Psa 2:12, Psa 79:5, Psa 85:5, Isa 12:1 displeased Psa 60:1
600 | 'anaph | face Dan 2:46 visage Dan 3:19

Next Page - 601 ('anaphah) to 610 ('acuwk)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

601 ('anaphah) to 610 ('acuwk)

Previous Page - 591 ('oniyah) to 600 ('anaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
601 | 'anaphah | heron Lev 11:19, Deu 14:18
602 | 'anaq | cry Eze 9:4, Eze 24:17, Eze 26:15 groan Jer 51:52
603 | 'anaqah | groaning Psa 102:20 out Mal 2:13 sighing Psa 12:5, Psa 79:11
604 | 'anaqah | ferret Lev 11:30
605 | 'anash | desperate Isa 17:11 incurable Job 34:6, Jer 15:18, Jer 30:12, Jer 30:15, Micah 1:9 sick 2 Sam 12:15 wicked Jer 17:9 woeful Jer 17:16
606 | 'enash | man Dan 2:10, Dan 3:10, Dan 6:7, Dan 6:12, Dan 6:12, Dan 7:4, Dan 7:8, Dan 7:13 man's Dan 4:16, Dan 5:5, Dan 7:4 men Ezr 4:11, Dan 2:38, Dan 2:43, Dan 4:17, Dan 4:17, Dan 4:25, Dan 4:25, Dan 4:32, Dan 4:32, Dan 4:33, Dan 5:21, Dan 5:21 Whosoever Dan 5:7 The Following Have Multiple Hebrew Words Associated To A Single English Word , Ezr 6:11
607 | 'antah | thee Dan 2:29 thou Ezr 7:25, Dan 2:31, Dan 2:37, Dan 2:38, Dan 3:10, Dan 4:18, Dan 4:18, Dan 4:22, Dan 5:13, Dan 5:18, Dan 5:22, Dan 5:23, Dan 6:16
608 | 'antuwn | ye Dan 2:8
609 | 'Aca' | Asa 1 Ki 15:8, 1 Ki 15:9, 1 Ki 15:11, 1 Ki 15:13, 1 Ki 15:16, 1 Ki 15:17, 1 Ki 15:18, 1 Ki 15:18, 1 Ki 15:20, 1 Ki 15:22, 1 Ki 15:22, 1 Ki 15:23, 1 Ki 15:24, 1 Ki 15:25, 1 Ki 15:28, 1 Ki 15:32, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:10, 1 Ki 16:15, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 22:41, 1 Ki 22:43, 1 Ki 22:46, 1 Chr 3:10, 1 Chr 9:16, 2 Chr 14:1, 2 Chr 14:2, 2 Chr 14:8, 2 Chr 14:10, 2 Chr 14:11, 2 Chr 14:12, 2 Chr 14:13, 2 Chr 15:2, 2 Chr 15:2, 2 Chr 15:8, 2 Chr 15:10, 2 Chr 15:16, 2 Chr 15:16, 2 Chr 15:17, 2 Chr 15:19, 2 Chr 16:1, 2 Chr 16:1, 2 Chr 16:2, 2 Chr 16:4, 2 Chr 16:6, 2 Chr 16:7, 2 Chr 16:10, 2 Chr 16:10, 2 Chr 16:11, 2 Chr 16:12, 2 Chr 16:13, 2 Chr 17:2, 2 Chr 20:32, 2 Chr 21:12, Jer 41:9 Asa's 1 Ki 15:14
610 | 'acuwk | pot 2 Ki 4:2

Next Page - 611 ('acown) to 620 ('Ocnappar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

611 ('acown) to 620 ('Ocnappar)

Previous Page - 601 ('anaphah) to 610 ('acuwk)
Strong's Number | Strong's Name | Hebrew Text and Scripture
611 | 'acown | mischief Gen 42:4, Gen 42:38, Gen 44:29, Exo 21:22, Exo 21:23
612 | 'ecuwr | bands Jud 15:14, Eccl 7:26 prison Jer 37:15
613 | 'ecuwr | band Dan 4:15, Dan 4:23 imprisonment Ezr 7:26
614 | 'aciyph | ingathering Exo 23:16, Exo 34:22
615 | 'aciyr | bound Psa 68:6, Psa 107:10 prisoner Psa 79:11, Psa 102:20 prisoners Gen 39:20, Gen 39:22, Job 3:18, Psa 69:33, Isa 14:17, Lam 3:34, Zech 9:11, Zech 9:12
616 | 'acciyr | prisoners Isa 10:4, Isa 24:22, Isa 42:7
617 | 'Acciyr | Assir Exo 6:24, 1 Chr 3:17, 1 Chr 6:22, 1 Chr 6:23, 1 Chr 6:37
618 | 'acam | barns Prov 3:10 storehouses Deu 28:8
619 | 'Acnah | Asnah Ezr 2:50
620 | 'Ocnappar | Asnappar Ezr 4:10

Next Page - 621 ('Acnath) to 630 ('Acpatha')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

621 ('Acnath) to 630 ('Acpatha')

Previous Page - 611 ('acown) to 620 ('Ocnappar)
Strong's Number Strong's Name Hebrew Text and Scripture

621

'Acnath

Asenath
Gen 41:45, Gen 41:50, Gen 46:20

622

'acaph

assemble
Isa 11:12, Jer 4:5, Jer 8:14, Jer 12:9, Jer 21:4, Eze 11:17, Dan 11:10, Amos 3:9, Micah 2:12, Micah 4:6

assembled
Jud 10:17, 1 Chr 15:4, 2 Chr 30:13, Ezr 9:4, Neh 9:1, Isa 43:9

away
Gen 30:23, Psa 85:3, Psa 104:29, Isa 4:1, Isa 16:10, Isa 57:1, Isa 57:1, Jer 16:5, Hos 4:3

bring
Deu 22:2, Jos 2:18

brought
Exo 9:19, Num 12:15

consumed
Eze 34:29

destroy
1 Sam 15:6

fetched
2 Sam 11:27

gat
Num 11:30

gather
Gen 6:21, Gen 34:30, Gen 49:1, Exo 3:16, Exo 23:10, Lev 25:3, Lev 25:20, Num 11:16, Num 19:9, Num 21:16, Deu 11:14, Deu 28:38, Ruth 2:7, 2 Sam 12:28, 2 Ki 22:20, 2 Chr 34:28, Job 34:14, Job 39:12, Psa 26:9, Psa 39:6, Psa 50:5, Psa 104:22, Eccl 2:26, Jer 9:22, Jer 10:17, Jer 40:10, Eze 24:4, Eze 39:17, Joel 1:14, Joel 2:16, Joel 2:16, Hab 1:9, Hab 1:15, Zeph 3:8, Zeph 3:18, Zech 14:2

gathered
Gen 25:8, Gen 25:17, Gen 29:3, Gen 29:7, Gen 29:8, Gen 29:22, Gen 35:29, Gen 49:29, Gen 49:33, Gen 49:33, Exo 4:29, Exo 23:16, Exo 32:26, Lev 23:39, Lev 26:25, Num 11:22, Num 11:24, Num 11:32, Num 11:32, Num 20:24, Num 20:26, Num 21:23, Num 27:13, Num 27:13, Num 31:2, Deu 16:13, Deu 32:50, Deu 32:50, Deu 33:5, Jos 10:5, Jos 24:1, Jud 2:10, Jud 3:13, Jud 6:33, Jud 9:6, Jud 11:20, Jud 16:23, Jud 20:11, Jud 20:14, 1 Sam 5:8, 1 Sam 5:11, 1 Sam 13:5, 1 Sam 13:11, 1 Sam 17:1, 1 Sam 17:1, 1 Sam 17:2, 2 Sam 6:1, 2 Sam 10:15, 2 Sam 10:17, 2 Sam 12:29, 2 Sam 14:14, 2 Sam 17:11, 2 Sam 21:13, 2 Sam 23:9, 2 Sam 23:11, 1 Ki 10:26, 2 Ki 22:4, 2 Ki 22:20, 2 Ki 23:1, 1 Chr 11:13, 1 Chr 19:7, 1 Chr 19:17, 1 Chr 23:2, 2 Chr 1:14, 2 Chr 12:5, 2 Chr 24:11, 2 Chr 28:24, 2 Chr 29:4, 2 Chr 29:15, 2 Chr 29:20, 2 Chr 30:3, 2 Chr 34:9, 2 Chr 34:28, 2 Chr 34:29, Ezr 3:1, Neh 8:1, Neh 8:13, Neh 12:28, Job 27:19, Psa 35:15, Psa 35:15, Psa 47:9, Prov 27:25, Prov 30:4, Isa 10:14, Isa 13:4, Isa 24:22, Isa 33:4, Isa 49:5, Isa 62:9, Jer 8:2, Jer 25:33, Jer 40:12, Eze 38:12, Hos 10:10, Micah 4:11, Zech 12:3, Zech 14:14

gathereth
Num 19:10, Isa 10:14, Isa 17:5, Hab 2:5

generally
2 Sam 17:11

gotten
2 Sam 17:13

lose
Jud 18:25

received
Num 12:14

receiveth
Jud 19:18

recover
2 Ki 5:3, 2 Ki 5:6, 2 Ki 5:7, 2 Ki 5:11

rereward
Num 10:25, Jos 6:9, Jos 6:13, Isa 52:12, Isa 58:8

surely
Jer 8:13, Micah 2:12

take
Jos 20:4

taken
Jer 48:33

together
Gen 42:17, Eze 29:5

took
Jud 19:15, 1 Sam 14:52

up
Psa 27:10, Jer 47:6

utterly
Zeph 1:2

Withdraw
1 Sam 14:19, Isa 60:20, Joel 2:10, Joel 3:15

623

'Acaph

Asaph
2 Ki 18:18, 2 Ki 18:37, 1 Chr 6:39, 1 Chr 6:39, 1 Chr 9:15, 1 Chr 15:17, 1 Chr 15:19, 1 Chr 16:5, 1 Chr 16:5, 1 Chr 16:7, 1 Chr 16:37, 1 Chr 25:1, 1 Chr 25:2, 1 Chr 25:2, 1 Chr 25:2, 1 Chr 25:6, 1 Chr 25:9, 1 Chr 26:1, 2 Chr 5:12, 2 Chr 20:14, 2 Chr 29:13, 2 Chr 29:30, 2 Chr 35:15, 2 Chr 35:15, Ezr 2:41, Ezr 3:10, Neh 2:8, Neh 7:44, Neh 11:17, Neh 11:22, Neh 12:35, Neh 12:46, Isa 36:22

Asaph's
Isa 36:3

Asaph
Psa 50:1, Psa 73:1, Psa 74:1, Psa 75:1, Psa 76:1, Psa 77:1, Psa 78:1, Psa 79:1, Psa 80:1, Psa 81:1, Psa 82:1, Psa 83:1

624

'acuph

Asuppim
1 Chr 26:15, 1 Chr 26:17

thresholds
Neh 12:25

625

'oceph

gathered
Micah 7:1

gathering
Isa 32:10, Isa 33:4

626

'acephah

together
Isa 24:22

627

'acuppah

assemblies
Eccl 12:11

628

'acpcuph

multitude
Num 11:4

629

'ocparna'

fast
Ezr 5:8

forthwith
Ezr 6:8

speed
Ezr 6:12

speedily
Ezr 6:13, Ezr 7:17, Ezr 7:21, Ezr 7:26

630

'Acpatha'

Aspatha
Est 9:7

Next Page - 631 ('acar) to 640 ('aphad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

631 ('acar) to 640 ('aphad)

Previous Page - 621 ('Acnath) to 630 ('Acpatha')
Strong's Number Strong's Name Hebrew Text and Scripture

631

'acar

bands
2 Ki 23:33

bind
Num 30:2, Num 30:3, Jud 15:10, Jud 15:12, Jud 15:13, Jud 16:5, Jud 16:7, Jud 16:11, Psa 105:22, Psa 118:27, Psa 149:8, Eze 3:25, Hos 10:10

bindeth
Job 36:13

Binding
Gen 49:11

bound
Gen 39:20, Gen 40:3, Gen 40:5, Gen 42:19, Gen 42:24, Num 30:4, Num 30:4, Num 30:5, Num 30:6, Num 30:7, Num 30:8, Num 30:9, Num 30:10, Num 30:11, Jud 15:13, Jud 16:6, Jud 16:8, Jud 16:10, Jud 16:12, Jud 16:13, Jud 16:21, 2 Sam 3:34, 2 Ki 17:4, 2 Ki 25:7, 2 Chr 33:11, 2 Chr 36:6, Job 36:8, Isa 22:3, Isa 22:3, Isa 61:1, Jer 39:7, Jer 40:1, Jer 52:11

fast
Jud 15:13, Jud 16:11

girded
Neh 4:18

girdeth
Job 12:18

Harness
Jer 46:4

held
S of Solomon 7:5

kept
Gen 42:16

order
1 Ki 20:14

Prepare
1 Ki 18:44

prison
Jud 16:21, Jud 16:25, Eccl 4:14

prisoners
Psa 146:7, Isa 49:9

ready
Gen 46:29, Exo 14:6, 2 Ki 9:21, 2 Ki 9:21

set
2 Chr 13:3

tie
1 Sam 6:7

tied
1 Sam 6:10, 2 Ki 7:10, 2 Ki 7:10

632

'ecar

binding
Num 30:13

bond
Num 30:2, Num 30:3, Num 30:4, Num 30:4, Num 30:10, Num 30:11, Num 30:12

bonds
Num 30:5, Num 30:7, Num 30:14

633

'ecar

decree
Dan 6:7, Dan 6:8, Dan 6:9, Dan 6:12, Dan 6:12, Dan 6:13, Dan 6:15

634

'Ecar-Chaddown

Esarhaddon
2 Ki 19:37, Ezr 4:2, Isa 37:38

635

'Ecter

Esther
Est 2:7, Est 2:8, Est 2:10, Est 2:11, Est 2:15, Est 2:15, Est 2:16, Est 2:17, Est 2:20, Est 2:20, Est 2:22, Est 2:22, Est 4:5, Est 4:8, Est 4:9, Est 4:10, Est 4:13, Est 4:15, Est 4:17, Est 5:1, Est 5:2, Est 5:2, Est 5:2, Est 5:3, Est 5:4, Est 5:5, Est 5:5, Est 5:6, Est 5:7, Est 5:12, Est 6:14, Est 7:1, Est 7:2, Est 7:2, Est 7:3, Est 7:5, Est 7:6, Est 7:7, Est 7:8, Est 8:1, Est 8:1, Est 8:2, Est 8:3, Est 8:4, Est 8:4, Est 8:7, Est 8:7, Est 9:12, Est 9:13, Est 9:29, Est 9:31, Est 9:32

Esther's
Est 2:18, Est 4:4, Est 4:12

636

'a`

timber
Ezr 5:8, Ezr 6:4, Ezr 6:11

wood
Dan 5:4, Dan 5:23

637

'aph

also
Gen 40:16, 1 Chr 8:32, 2 Chr 12:5

Although
Job 35:14

and
1 Sam 2:7

But
Psa 44:9

even
Lev 26:28

furthermore
Eze 23:40

less
1 Ki 8:27, Job 4:19

more
1 Sam 14:30

Moreover
Num 16:14

then
2 Ki 5:13

with
Deu 33:20

Yea
Gen 3:1, Deu 33:3

yet
Lev 26:44

638

'aph

also
Ezr 5:10, Ezr 5:14, Ezr 6:5, Dan 6:22

639

'aph

anger
Gen 27:45, Gen 30:2, Gen 44:18, Gen 49:6, Gen 49:7, Exo 4:14, Exo 11:8, Exo 32:19, Exo 32:22, Num 11:1, Num 11:10, Num 12:9, Num 22:22, Num 22:27, Num 24:10, Num 25:3, Num 25:4, Num 32:10, Num 32:13, Num 32:14, Deu 6:15, Deu 7:4, Deu 9:19, Deu 13:17, Deu 29:20, Deu 29:23, Deu 29:24, Deu 29:27, Deu 29:28, Deu 31:17, Deu 32:22, Jos 7:1, Jos 7:26, Jos 23:16, Jud 2:14, Jud 2:20, Jud 3:8, Jud 6:39, Jud 9:30, Jud 10:7, Jud 14:19, 1 Sam 11:6, 1 Sam 17:28, 1 Sam 20:30, 1 Sam 20:34, 2 Sam 6:7, 2 Sam 12:5, 2 Sam 24:1, 2 Ki 13:3, 2 Ki 23:26, 2 Ki 24:20, 1 Chr 13:10, 2 Chr 25:10, 2 Chr 25:10, 2 Chr 25:15, Neh 9:17, Job 9:5, Job 9:13, Job 18:4, Job 21:17, Job 35:15, Psa 6:1, Psa 7:6, Psa 27:9, Psa 30:5, Psa 37:8, Psa 56:7, Psa 69:24, Psa 74:1, Psa 77:9, Psa 78:21, Psa 78:38, Psa 78:49, Psa 78:50, Psa 85:3, Psa 85:5, Psa 90:7, Psa 90:11, Psa 103:8, Psa 145:8, Prov 15:1, Prov 15:18, Prov 16:32, Prov 19:11, Prov 21:14, Prov 27:4, Isa 5:25, Isa 5:25, Isa 7:4, Isa 9:12, Isa 9:17, Isa 9:21, Isa 10:4, Isa 10:5, Isa 10:25, Isa 12:1, Isa 13:3, Isa 13:9, Isa 13:13, Isa 14:6, Isa 30:27, Isa 30:30, Isa 42:25, Isa 48:9, Isa 63:3, Isa 63:6, Isa 66:15, Jer 2:35, Jer 4:8, Jer 4:26, Jer 7:20, Jer 10:24, Jer 12:13, Jer 15:14, Jer 17:4, Jer 18:23, Jer 21:5, Jer 23:20, Jer 25:37, Jer 25:38, Jer 30:24, Jer 32:31, Jer 32:37, Jer 33:5, Jer 36:7, Jer 42:18, Jer 44:6, Jer 49:37, Jer 51:45, Jer 52:3, Lam 1:12, Lam 2:1, Lam 2:1, Lam 2:3, Lam 2:6, Lam 2:21, Lam 2:22, Lam 3:43, Lam 3:66, Lam 4:11, Eze 5:13, Eze 5:15, Eze 7:3, Eze 7:8, Eze 13:13, Eze 20:8, Eze 20:21, Eze 22:20, Eze 25:14, Eze 35:11, Eze 43:8, Dan 9:16, Dan 11:20, Hos 8:5, Hos 11:9, Hos 13:11, Hos 14:4, Joel 2:13, Amos 1:11, Jonah 3:9, Jonah 4:2, Micah 5:15, Micah 7:18, Nahum 1:3, Nahum 1:6, Hab 3:8, Hab 3:12, Zeph 2:2, Zeph 2:2, Zeph 2:3, Zeph 3:8, Zech 10:3

angry
Psa 76:7, Prov 14:17, Prov 22:24, Prov 29:22

before
1 Sam 25:23

countenance
Psa 10:4

face
Gen 3:19, Gen 19:1, Gen 24:47, Gen 48:12, Num 22:31, 1 Sam 20:41, 1 Sam 24:8, 1 Sam 25:41, 1 Sam 28:14, 2 Sam 14:4, 2 Sam 14:33, 2 Sam 18:28, 2 Sam 24:20, 1 Ki 1:23, 1 Ki 1:31, 1 Chr 21:21, 2 Chr 20:18, Isa 49:23, Eze 38:18

faces
Gen 42:6, 2 Chr 7:3, Neh 8:6

forbearing
Prov 25:15

forehead
Eze 16:12

longsuffering
Jer 15:15

nose
2 Ki 19:28, Job 40:24, Job 41:2, Prov 30:33, S of Solomon 7:4, S of Solomon 7:8, Isa 3:21, Isa 37:29, Isa 65:5, Eze 8:17, Eze 23:25

noses
Psa 115:6

nostrils
Gen 2:7, Gen 7:22, Exo 15:8, Num 11:20, 2 Sam 22:9, 2 Sam 22:16, Job 4:9, Job 27:3, Psa 18:8, Psa 18:15, Isa 2:22, Lam 4:20, Amos 4:10

snout
Prov 11:22

thee
Deu 33:10

worthy
1 Sam 1:5

wrath
Gen 39:19, Exo 22:24, Exo 32:10, Exo 32:11, Exo 32:12, Num 11:33, Deu 11:17, 1 Sam 28:18, 2 Ki 23:26, 2 Chr 12:12, 2 Chr 28:11, 2 Chr 28:13, 2 Chr 29:10, 2 Chr 30:8, Ezr 8:22, Ezr 10:14, Job 14:13, Job 16:9, Job 19:11, Job 20:23, Job 20:28, Job 32:2, Job 32:2, Job 32:3, Job 32:5, Job 36:13, Job 40:11, Job 42:7, Psa 2:5, Psa 2:12, Psa 21:9, Psa 55:3, Psa 78:31, Psa 95:11, Psa 106:40, Psa 110:5, Psa 124:3, Psa 138:7, Prov 14:29, Prov 24:18, Prov 29:8, Prov 30:33

The Following Have Multiple Hebrew Words Associated To A Single English Word

longsuffering
Exo 34:6, Num 14:18, Psa 86:15

640

'aphad

bound
Lev 8:7

gird
Exo 29:5

Next Page - 641 ('Ephod) to 650 ('aphiyq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

641 ('Ephod) to 650 ('aphiyq)

Previous Page - 631 ('acar) to 640 ('aphad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
641 | 'Ephod | Ephod Num 34:23
642 | 'ephuddah | ephod Exo 28:8, Exo 39:5 ornament Isa 30:22
643 | 'appeden | palace Dan 11:45
644 | 'aphah | bake Gen 19:3, Exo 16:23, Exo 16:23, Lev 24:5, Lev 26:26, 1 Sam 28:24, Eze 46:20 baked Exo 12:39, Isa 44:19 baken Lev 6:17, Lev 7:9, Lev 23:17 baker Gen 40:1, Gen 40:5, Gen 40:16, Gen 40:20, Gen 40:22, Gen 41:10, Hos 7:4, Hos 7:6 bakers Gen 40:2, 1 Sam 8:13 bakers' Jer 37:21 baketh Isa 44:15 The Following Have Multiple Hebrew Words Associated To A Single English Word Gen 40:17
645 | 'ephow | here Exo 33:16 now Gen 27:37, Gen 43:11, Jud 9:38, 2 Ki 10:10, Job 17:15, Job 19:6, Job 19:23, Job 24:25, Prov 6:3, Isa 22:1 where Gen 27:33, Job 9:24, Isa 19:12, Hos 13:10
646 | 'ephowd | ephod Exo 25:7, Exo 28:4, Exo 28:6, Exo 28:12, Exo 28:15, Exo 28:25, Exo 28:26, Exo 28:27, Exo 28:27, Exo 28:28, Exo 28:28, Exo 28:28, Exo 28:31, Exo 29:5, Exo 29:5, Exo 29:5, Exo 35:9, Exo 35:27, Exo 39:2, Exo 39:7, Exo 39:8, Exo 39:18, Exo 39:19, Exo 39:20, Exo 39:20, Exo 39:21, Exo 39:21, Exo 39:21, Exo 39:22, Lev 8:7, Lev 8:7, Jud 8:27, Jud 17:5, Jud 18:14, Jud 18:17, Jud 18:18, Jud 18:20, 1 Sam 2:18, 1 Sam 2:28, 1 Sam 14:3, 1 Sam 21:9, 1 Sam 22:18, 1 Sam 23:6, 1 Sam 23:9, 1 Sam 30:7, 1 Sam 30:7, 2 Sam 6:14, 1 Chr 15:27, Hos 3:4
647 | 'Aphiyach | Aphiah 1 Sam 9:1
648 | 'aphiyl | up Exo 9:32
649 | 'Appayim | Appaim 1 Chr 2:30, 1 Chr 2:31
650 | 'aphiyq | brooks Psa 42:1 channels 2 Sam 22:16, Psa 18:15, Isa 8:7 mighty Job 12:21 rivers S of Solomon 5:12, Eze 6:3, Eze 31:12, Eze 32:6, Eze 34:13, Eze 35:8, Eze 36:4, Eze 36:6, Joel 1:20, Joel 3:18 stream Job 6:15 streams Psa 126:4 strong Job 40:18 The Following Have Multiple Hebrew Words Associated To A Single English Word scales Job 41:15

Next Page - 651 ('aphel) to 660 ('eph`eh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

651 ('aphel) to 660 ('eph`eh)

Previous Page - 641 ('Ephod) to 650 ('aphiyq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
651 | 'aphel | dark Amos 5:20
652 | 'ophel | darkness Job 3:6, Job 10:22, Job 10:22, Job 23:17, Job 28:3, Job 30:26, Psa 91:6 obscurity Isa 29:18 privily Psa 11:2
653 | 'aphelah | dark Prov 7:9 darkness Deu 28:29, Prov 4:19, Isa 8:22, Isa 58:10, Isa 59:9, Jer 23:12 gloominess Joel 2:2, Zeph 1:15 thick Exo 10:22
654 | 'Ephlal | Ephlal 1 Chr 2:37, 1 Chr 2:37
655 | 'ophen | The Following Have Multiple Hebrew Words Associated To A Single English Word fitly Prov 25:11
656 | 'aphec | end Isa 16:4 fail Gen 47:16 faileth Gen 47:15 gone Psa 77:8 nought Isa 29:20
657 | 'ephec | ankles Eze 47:3 any 2 Ki 14:26, 2 Ki 14:26 but Num 23:13 cause Isa 52:4 ends Deu 33:17, 1 Sam 2:10, Psa 22:27, Psa 59:13, Psa 67:7, Psa 72:8, Psa 98:3, Prov 30:4, Isa 45:22, Isa 52:10, Jer 16:19, Micah 5:4, Zech 9:10 Howbeit 2 Sam 12:14 Nevertheless Num 13:28 no Prov 26:20, Isa 5:8, Isa 45:14, Amos 6:10 none Deu 32:36, Isa 45:6, Isa 46:9, Isa 47:8, Isa 47:10, Zeph 2:15 not 2 Sam 9:3, Isa 54:15 nothing Isa 34:12, Isa 40:17, Isa 41:29 notwithstanding Jud 4:9 nought Isa 41:12 only Num 22:35 parts Psa 2:8 Save Deu 15:4 saving Amos 9:8 want Prov 14:28 without Job 7:6, Dan 8:25
658 | 'Ephec Dammiym | Ephesdammim 1 Sam 17:1
659 | 'epha` | nought Isa 41:24
660 | 'eph`eh | viper Isa 30:6, Isa 59:5 viper's Job 20:16

Next Page - 661 ('aphaph) to 670 ('Apharcay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

661 ('aphaph) to 670 ('Apharcay)

Previous Page - 651 ('aphel) to 660 ('eph`eh)
Strong's Number Strong's Name Hebrew Text and Scripture

661

'aphaph

compassed
2 Sam 22:5, Psa 18:4, Psa 40:12, Psa 116:3, Jonah 2:5

662

'aphaq

forced
1 Sam 13:12

refrain
Gen 45:1, Isa 64:12

refrained
Gen 43:31, Est 5:10, Isa 42:14

restrained
Isa 63:15

663

'Apheq

Aphek
Jos 12:18, Jos 13:4, Jos 19:30, 1 Sam 4:1, 1 Sam 29:1, 1 Ki 20:26, 1 Ki 20:30, 2 Ki 13:17

Aphik
Jud 1:31

664

'Apheqah

Aphekah
Jos 15:53

665

'epher

ashes
Gen 18:27, Num 19:9, Num 19:10, 2 Sam 13:19, Est 4:1, Est 4:3, Job 2:8, Job 13:12, Job 30:19, Job 42:6, Psa 102:9, Psa 147:16, Isa 44:20, Isa 58:5, Isa 61:3, Jer 6:26, Lam 3:16, Eze 27:30, Eze 28:18, Dan 9:3, Jonah 3:6, Mal 4:3

666

'apher

ashes
1 Ki 20:38, 1 Ki 20:41

667

'ephroach

young
Deu 22:6, Deu 22:6, Job 39:30, Psa 84:3

668

'appiryown

chariot
S of Solomon 3:9

669

'Ephrayim

Ephraim
Gen 41:52, Gen 46:20, Gen 48:1, Gen 48:5, Gen 48:13, Gen 48:17, Gen 48:20, Gen 48:20, Num 1:10, Num 1:32, Num 1:33, Num 2:18, Num 2:18, Num 2:24, Num 7:48, Num 10:22, Num 13:8, Num 26:28, Num 26:35, Num 26:37, Num 34:24, Deu 33:17, Deu 34:2, Jos 14:4, Jos 16:4, Jos 16:5, Jos 16:8, Jos 16:9, Jos 17:8, Jos 17:9, Jos 17:15, Jos 17:17, Jos 19:50, Jos 20:7, Jos 21:5, Jos 21:20, Jos 21:21, Jos 24:30, Jos 24:33, Jud 1:29, Jud 2:9, Jud 3:27, Jud 4:5, Jud 5:14, Jud 7:24, Jud 7:24, Jud 8:1, Jud 8:2, Jud 10:1, Jud 10:9, Jud 12:1, Jud 12:4, Jud 12:4, Jud 12:4, Jud 12:15, Jud 17:1, Jud 17:8, Jud 18:2, Jud 18:13, Jud 19:1, Jud 19:16, Jud 19:18, 1 Sam 1:1, 1 Sam 9:4, 1 Sam 14:22, 2 Sam 2:9, 2 Sam 13:23, 2 Sam 18:6, 2 Sam 20:21, 1 Ki 4:8, 1 Ki 12:25, 2 Ki 5:22, 2 Ki 14:13, 1 Chr 6:66, 1 Chr 6:67, 1 Chr 7:20, 1 Chr 7:22, 1 Chr 9:3, 1 Chr 12:30, 1 Chr 27:10, 1 Chr 27:14, 1 Chr 27:20, 2 Chr 13:4, 2 Chr 15:8, 2 Chr 15:9, 2 Chr 17:2, 2 Chr 19:4, 2 Chr 25:7, 2 Chr 25:10, 2 Chr 25:23, 2 Chr 28:7, 2 Chr 28:12, 2 Chr 30:1, 2 Chr 30:10, 2 Chr 30:18, 2 Chr 31:1, 2 Chr 34:6, 2 Chr 34:9, Neh 8:16, Neh 12:39, Psa 60:7, Psa 78:9, Psa 78:67, Psa 80:2, Psa 108:8, Isa 7:2, Isa 7:5, Isa 7:8, Isa 7:9, Isa 7:17, Isa 9:9, Isa 9:21, Isa 9:21, Isa 11:13, Isa 11:13, Isa 11:13, Isa 17:3, Isa 28:1, Isa 28:3, Jer 4:15, Jer 7:15, Jer 31:6, Jer 31:9, Jer 31:18, Jer 31:20, Jer 50:19, Eze 37:16, Eze 37:19, Eze 48:5, Eze 48:6, Hos 4:17, Hos 5:3, Hos 5:3, Hos 5:5, Hos 5:9, Hos 5:11, Hos 5:12, Hos 5:13, Hos 5:13, Hos 5:14, Hos 6:4, Hos 6:10, Hos 7:1, Hos 7:8, Hos 7:8, Hos 7:11, Hos 8:9, Hos 8:11, Hos 9:3, Hos 9:8, Hos 9:11, Hos 9:13, Hos 9:13, Hos 9:16, Hos 10:6, Hos 10:11, Hos 10:11, Hos 11:3, Hos 11:8, Hos 11:9, Hos 11:12, Hos 12:1, Hos 12:8, Hos 12:14, Hos 13:1, Hos 13:12, Hos 14:8, Obad 1:19, Zech 9:10, Zech 9:13, Zech 10:7

Ephraim's
Gen 48:14, Gen 48:17, Gen 50:23, Jos 17:10

Ephraimites
Jos 16:10, Jud 12:4, Jud 12:5, Jud 12:5, Jud 12:6

670

'Apharcay

Apharsites
Ezr 4:9

Next Page - 671 ('Apharckay) to 680 ('atsal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

671 ('Apharckay) to 680 ('atsal)

Previous Page - 661 ('aphaph) to 670 ('Apharcay)
Strong's Number Strong's Name Hebrew Text and Scripture

671

'Apharckay

Apharsachites
Ezr 5:6, Ezr 6:6

Apharsathchites
Ezr 4:9

672

'Ephraath

Ephratah
Ruth 4:11, 1 Chr 2:50, 1 Chr 4:4, Psa 132:6, Micah 5:2

Ephrath
Gen 35:16, Gen 35:19, Gen 48:7, Gen 48:7, 1 Chr 2:19

673

'Ephrathiy

Ephraimite
Jud 12:5

Ephrathite
1 Sam 1:1, 1 Ki 11:26

Ephrathites
Ruth 1:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

Ephrathite
1 Sam 17:12

674

'appthom

revenue
Ezr 4:13

675

'Etsbown

Ezbon
Gen 46:16, 1 Chr 7:7

676

'etsba`

finger
Exo 8:19, Exo 29:12, Exo 31:18, Lev 4:6, Lev 4:17, Lev 4:25, Lev 4:30, Lev 4:34, Lev 8:15, Lev 9:9, Lev 14:16, Lev 14:16, Lev 14:27, Lev 16:14, Lev 16:14, Lev 16:19, Num 19:4, Deu 9:10, Isa 58:9

fingers
2 Sam 21:20, Psa 8:3, Psa 144:1, Prov 6:13, Prov 7:3, S of Solomon 5:5, Isa 2:8, Isa 17:8, Isa 59:3, Jer 52:21

toes
2 Sam 21:20, 1 Chr 20:6

677

'etsba`

fingers
Dan 5:5

toes
Dan 2:41, Dan 2:42

678

'atsiyl

men
Isa 41:9

nobles
Exo 24:11

679

'atstsiyl

armholes
Jer 38:12, Eze 13:18

great
Eze 41:8

680

'atsal

kept
Eccl 2:10

reserved
Gen 27:36

straitened
Eze 42:6

take
Num 11:17

took
Num 11:25

Next Page - 681 ('etsel) to 690 ('ara')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

681 ('etsel) to 690 ('ara')

Previous Page - 671 ('Apharckay) to 680 ('atsal)
Strong's Number Strong's Name Hebrew Text and Scripture

681

'etsel

at
Prov 7:12, Isa 19:19

beside
Lev 1:16, Lev 6:10, Lev 10:12, Deu 11:30, 1 Ki 3:20, 1 Ki 10:19, 1 Ki 13:31, 2 Ki 12:9, Neh 8:4, Eze 9:2, Eze 10:6, Eze 10:16

by
Gen 41:3, Jud 19:14, 1 Sam 5:2, 1 Sam 20:19, 1 Ki 1:9, 1 Ki 2:29, 1 Ki 4:12, 1 Ki 13:24, 1 Ki 13:25, 1 Ki 13:28, 1 Ki 21:1, 2 Chr 9:18, Neh 3:23, Jer 35:4, Jer 41:17, Eze 1:15, Eze 10:9, Eze 10:9, Eze 10:9, Eze 33:30, Eze 40:7, Eze 43:8, Amos 2:8

her
Gen 39:10, Gen 39:16

him
1 Sam 17:30, 1 Ki 20:36, Neh 2:6, Neh 4:3, Prov 8:30

it
Eze 39:15

me
Gen 39:15, Gen 39:18, Neh 4:18, Eze 43:6

near
Prov 7:8, Dan 8:17

them
Neh 4:12, Eze 1:19, Eze 10:16

to
2 Chr 28:15

toward
1 Sam 20:41

unto
Deu 16:21, 1 Ki 21:2, Dan 8:7

with
Dan 10:13

682

'Atsel

Azal
Zech 14:5

Azel
1 Chr 8:37, 1 Chr 8:38, 1 Chr 8:38, 1 Chr 9:43, 1 Chr 9:44, 1 Chr 9:44

683

'Atsalyahhuw

Azaliah
2 Ki 22:3, 2 Chr 34:8

684

'Otsem

Ozem
1 Chr 2:15, 1 Chr 2:25

685

'ets`adah

bracelet
2 Sam 1:10

chains
Num 31:50

686

'atsar

store
2 Ki 20:17, Isa 39:6, Amos 3:10

treasured
Isa 23:18

treasurers
Neh 13:13

687

'Etser

Ezer
Gen 36:21, Gen 36:27, Gen 36:30, 1 Chr 1:38, 1 Chr 1:42

688

'eqdach

The Following Have Multiple Hebrew Words Associated To A Single English Word

carbuncles
Isa 54:12

689

'aqqow

goat
Deu 14:5

690

'ara'

Ara
1 Chr 7:38

Next Page - 691 ('er'el) to 700 ('Arubbowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

691 ('er'el) to 700 ('Arubbowth)

Previous Page - 681 ('etsel) to 690 ('ara')
Strong's Number | Strong's Name | Hebrew Text and Scripture
691 | 'er'el | ones Isa 33:7
692 | 'Ar'eliy | Areli Gen 46:16, Num 26:17 Arelites Num 26:17
693 | 'arab | ambush Jos 8:2, Jos 8:7, Jos 8:12, Jos 8:14, Jos 8:19, Jos 8:21 ambushes Jer 51:12 ambushments 2 Chr 20:22 wait Deu 19:11, Jos 8:4, Jud 9:25, Jud 9:32, Jud 9:34, Jud 9:43, Jud 16:2, Jud 16:9, Jud 16:12, Jud 20:29, Jud 20:33, Jud 20:36, Jud 20:37, Jud 20:37, Jud 20:38, Jud 21:20, 1 Sam 22:8, 1 Sam 22:13, Ezr 8:31, Job 31:9, Psa 10:9, Psa 10:9, Psa 59:3, Prov 1:11, Prov 1:18, Prov 7:12, Prov 12:6, Prov 23:28, Prov 24:15, Lam 3:10, Lam 4:19, Hos 7:6, Micah 7:2 The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Sam 15:5
694 | 'Arab | Arab Jos 15:52
695 | 'ereb | dens Job 37:8 wait Job 38:40
696 | 'oreb | wait Jer 9:8
697 | 'arbeh | grasshopper Job 39:20 grasshoppers Jud 6:5, Jud 7:12, Jer 46:23 locust Exo 10:19, Lev 11:22, Deu 28:38, 1 Ki 8:37, Psa 78:46, Psa 109:23, Joel 1:4, Joel 1:4, Joel 2:25 locusts Exo 10:4, Exo 10:12, Exo 10:13, Exo 10:14, Exo 10:14, Exo 10:19, 2 Chr 6:28, Psa 105:34, Prov 30:27, Nahum 3:15, Nahum 3:17
698 | 'orobah | spoils Isa 25:11
699 | 'arubbah | chimney Hos 13:3 windows Gen 7:11, Gen 8:2, 2 Ki 7:2, 2 Ki 7:19, Eccl 12:3, Isa 24:18, Isa 60:8, Mal 3:10
700 | 'Arubbowth | Aruboth 1 Ki 4:10

Next Page - 701 ('Arbiy) to 710 ('argvan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

701 ('Arbiy) to 710 ('argvan)

Previous Page - 691 ('er'el) to 700 ('Arubbowth)
Strong's Number Strong's Name Hebrew Text and Scripture

701

'Arbiy

Arbite
2 Sam 23:35

702

'arba`

forty
Ezr 2:64, Neh 7:66

four
Gen 2:10, Gen 11:13, Gen 11:15, Gen 11:16, Gen 11:17, Gen 14:9, Gen 15:13, Gen 23:15, Gen 23:16, Gen 32:6, Gen 33:1, Gen 47:24, Exo 12:40, Exo 12:41, Exo 22:1, Exo 25:12, Exo 25:12, Exo 25:26, Exo 25:26, Exo 25:26, Exo 25:34, Exo 26:2, Exo 26:8, Exo 26:32, Exo 26:32, Exo 27:2, Exo 27:4, Exo 27:4, Exo 27:16, Exo 27:16, Exo 28:17, Exo 36:9, Exo 36:15, Exo 36:36, Exo 36:36, Exo 37:3, Exo 37:3, Exo 37:13, Exo 37:13, Exo 37:13, Exo 37:20, Exo 38:2, Exo 38:5, Exo 38:5, Exo 38:19, Exo 38:19, Exo 38:29, Exo 39:10, Lev 11:20, Lev 11:21, Lev 11:23, Lev 11:27, Lev 11:42, Num 1:29, Num 1:29, Num 1:31, Num 1:37, Num 1:43, Num 2:6, Num 2:6, Num 2:8, Num 2:9, Num 2:16, Num 2:23, Num 2:30, Num 7:7, Num 7:8, Num 7:85, Num 7:88, Num 25:9, Num 26:25, Num 26:43, Num 26:43, Num 26:47, Num 26:50, Deu 3:11, Deu 22:12, Jos 19:7, Jos 21:18, Jos 21:22, Jos 21:24, Jos 21:29, Jos 21:31, Jos 21:35, Jos 21:37, Jos 21:39, Jud 9:34, Jud 11:40, Jud 19:2, Jud 20:2, Jud 20:17, Jud 20:47, Jud 21:12, 1 Sam 4:2, 1 Sam 22:2, 1 Sam 25:13, 1 Sam 27:7, 1 Sam 30:10, 1 Sam 30:17, 2 Sam 21:20, 2 Sam 21:22, 1 Ki 6:1, 1 Ki 7:2, 1 Ki 7:19, 1 Ki 7:27, 1 Ki 7:27, 1 Ki 7:30, 1 Ki 7:30, 1 Ki 7:32, 1 Ki 7:34, 1 Ki 7:34, 1 Ki 7:38, 1 Ki 7:42, 1 Ki 9:28, 1 Ki 10:26, 1 Ki 15:33, 1 Ki 18:19, 1 Ki 18:19, 1 Ki 18:22, 1 Ki 18:33, 1 Ki 22:6, 2 Ki 7:3, 2 Ki 14:13, 1 Chr 3:5, 1 Chr 5:18, 1 Chr 7:1, 1 Chr 7:7, 1 Chr 9:24, 1 Chr 9:26, 1 Chr 12:26, 1 Chr 20:6, 1 Chr 21:5, 1 Chr 21:20, 1 Chr 23:4, 1 Chr 23:5, 1 Chr 23:5, 1 Chr 23:10, 1 Chr 23:12, 1 Chr 24:18, 1 Chr 25:31, 1 Chr 26:17, 1 Chr 26:17, 1 Chr 26:18, 1 Chr 27:1, 1 Chr 27:2, 1 Chr 27:4, 1 Chr 27:5, 1 Chr 27:7, 1 Chr 27:8, 1 Chr 27:9, 1 Chr 27:10, 1 Chr 27:11, 1 Chr 27:12, 1 Chr 27:13, 1 Chr 27:14, 1 Chr 27:15, 2 Chr 1:14, 2 Chr 4:13, 2 Chr 8:18, 2 Chr 9:25, 2 Chr 13:3, 2 Chr 18:5, 2 Chr 25:23, Ezr 1:10, Ezr 1:11, Ezr 2:7, Ezr 2:15, Ezr 2:15, Ezr 2:31, Ezr 2:40, Ezr 2:67, Neh 6:4, Neh 7:12, Neh 7:23, Neh 7:34, Neh 7:43, Neh 7:69, Neh 11:6, Neh 11:18, Job 1:19, Job 42:16, Prov 30:15, Prov 30:18, Prov 30:21, Prov 30:24, Prov 30:29, Isa 11:12, Isa 17:6, Jer 15:3, Jer 36:23, Jer 49:36, Jer 49:36, Jer 52:21, Jer 52:30, Eze 1:5, Eze 1:6, Eze 1:6, Eze 1:8, Eze 1:8, Eze 1:10, Eze 1:10, Eze 1:10, Eze 1:15, Eze 1:16, Eze 1:17, Eze 1:18, Eze 7:2, Eze 10:9, Eze 10:10, Eze 10:11, Eze 10:12, Eze 10:14, Eze 10:21, Eze 10:21, Eze 14:21, Eze 37:9, Eze 40:41, Eze 40:41, Eze 40:42, Eze 41:5, Eze 42:20, Eze 43:14, Eze 43:15, Eze 43:15, Eze 43:16, Eze 43:17, Eze 43:20, Eze 43:20, Eze 45:19, Eze 46:21, Eze 46:22, Eze 46:22, Eze 46:23, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:30, Eze 48:32, Eze 48:33, Eze 48:34, Dan 1:17, Dan 8:8, Dan 8:8, Dan 8:22, Dan 8:22, Dan 10:4, Dan 11:4, Amos 1:3, Amos 1:6, Amos 1:9, Amos 1:11, Amos 1:13, Amos 2:1, Amos 2:4, Amos 2:6, Hag 1:15, Hag 2:10, Hag 2:18, Hag 2:20, Zech 1:7, Zech 1:18, Zech 1:20, Zech 2:6, Zech 6:1, Zech 6:5

fourteen
Gen 31:41, Gen 46:22, Num 16:49, Num 29:13, Num 29:15, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Jos 15:36, Jos 18:28, 1 Ki 8:65, 1 Chr 25:5, 2 Chr 13:21, Job 42:12, Eze 43:17, Eze 43:17

fourteenth
Exo 12:6, Lev 23:5, Num 9:3, Num 9:5, Num 9:11, Num 28:16, Jos 5:10, 2 Ki 18:13, 1 Chr 24:13, 1 Chr 25:21, 2 Chr 30:15, 2 Chr 35:1, Ezr 6:19, Est 9:15, Est 9:17, Est 9:18, Est 9:19, Est 9:21, Isa 36:1, Eze 40:1, Eze 45:21

fourth
1 Ki 22:41, 2 Chr 3:2, Neh 9:1, Zech 7:1, Zech 7:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

four
Eze 10:21

fourteen
Num 1:27, Num 2:4

fourteenth
Gen 14:5, Exo 12:18

703

'arba`

four
Ezr 6:17, Dan 3:25, Dan 7:2, Dan 7:3, Dan 7:6, Dan 7:6, Dan 7:17, Dan 7:17

704

'Arba`

The Following Have Multiple Hebrew Words Associated To A Single English Word

Arba
Jos 15:13, Jos 21:11

Kirjatharba
Jos 14:15

705

'arba`iym

fortieth
Num 33:38, Deu 1:3, 1 Chr 26:31, 2 Chr 16:13

forty
Gen 5:13, Gen 7:4, Gen 7:4, Gen 7:12, Gen 7:12, Gen 7:17, Gen 8:6, Gen 18:28, Gen 18:29, Gen 25:20, Gen 26:34, Gen 32:15, Gen 47:28, Gen 50:3, Exo 16:35, Exo 24:18, Exo 24:18, Exo 26:19, Exo 26:21, Exo 34:28, Exo 34:28, Exo 36:24, Exo 36:26, Lev 25:8, Num 1:21, Num 1:25, Num 1:33, Num 1:41, Num 2:11, Num 2:15, Num 2:19, Num 2:28, Num 13:25, Num 14:33, Num 14:34, Num 14:34, Num 26:7, Num 26:18, Num 26:41, Num 26:50, Num 32:13, Num 35:6, Num 35:7, Deu 2:7, Deu 8:2, Deu 8:4, Deu 9:9, Deu 9:9, Deu 9:11, Deu 9:11, Deu 9:18, Deu 9:18, Deu 9:25, Deu 9:25, Deu 10:10, Deu 10:10, Deu 25:3, Deu 29:5, Jos 4:13, Jos 5:6, Jos 14:7, Jos 14:10, Jos 21:41, Jud 3:11, Jud 5:8, Jud 5:31, Jud 8:28, Jud 12:6, Jud 12:14, Jud 13:1, 1 Sam 4:18, 1 Sam 17:16, 2 Sam 2:10, 2 Sam 5:4, 2 Sam 10:18, 2 Sam 15:7, 1 Ki 2:11, 1 Ki 4:26, 1 Ki 6:17, 1 Ki 7:3, 1 Ki 7:38, 1 Ki 11:42, 1 Ki 14:21, 1 Ki 15:10, 1 Ki 19:8, 1 Ki 19:8, 2 Ki 2:24, 2 Ki 8:9, 2 Ki 10:14, 2 Ki 12:1, 2 Ki 14:23, 1 Chr 5:18, 1 Chr 12:36, 1 Chr 19:18, 1 Chr 29:27, 2 Chr 9:30, 2 Chr 12:13, 2 Chr 22:2, 2 Chr 24:1, Ezr 2:8, Ezr 2:10, Ezr 2:24, Ezr 2:25, Ezr 2:34, Ezr 2:38, Ezr 2:66, Neh 5:15, Neh 7:13, Neh 7:15, Neh 7:28, Neh 7:29, Neh 7:36, Neh 7:41, Neh 7:44, Neh 7:62, Neh 7:67, Neh 7:68, Neh 9:21, Neh 11:13, Job 42:16, Psa 95:10, Jer 52:30, Eze 4:6, Eze 29:11, Eze 29:12, Eze 29:13, Eze 41:2, Eze 46:22, Amos 2:10, Amos 5:25, Jonah 3:4

forty's
Gen 18:29

706

'arba`tayim

fourfold
2 Sam 12:6

707

'arag

weave
Isa 19:9, Isa 59:5

weaver
Exo 35:35, Isa 38:12

weaver's
1 Sam 17:7, 2 Sam 21:19, 1 Chr 11:23, 1 Chr 20:5

weavest
Jud 16:13

wove
2 Ki 23:7

woven
Exo 28:32, Exo 39:22, Exo 39:27

708

'ereg

beam
Jud 16:14

shuttle
Job 7:6

709

'Argob

Argob
Deu 3:4, Deu 3:13, Deu 3:14, 1 Ki 4:13, 2 Ki 15:25

710

'argvan

purple
2 Chr 2:7

Next Page - 711 ('argvan) to 720 ('Arowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

711 ('argvan) to 720 ('Arowd)

Previous Page - 701 ('Arbiy) to 710 ('argvan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
711 | 'argvan | scarlet Dan 5:7, Dan 5:16, Dan 5:29
712 | 'argaz | coffer 1 Sam 6:8, 1 Sam 6:11, 1 Sam 6:15
713 | 'argaman | purple Exo 25:4, Exo 26:1, Exo 26:31, Exo 26:36, Exo 27:16, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:15, Exo 28:33, Exo 35:6, Exo 35:23, Exo 35:25, Exo 35:35, Exo 36:8, Exo 36:35, Exo 36:37, Exo 38:18, Exo 38:23, Exo 39:1, Exo 39:2, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:24, Exo 39:29, Num 4:13, Jud 8:26, 2 Chr 2:14, 2 Chr 3:14, Est 1:6, Est 8:15, Prov 31:22, S of Solomon 3:10, S of Solomon 7:5, Jer 10:9, Eze 27:7, Eze 27:16
714 | `Ard | Ard Gen 46:21, Num 26:40
715 | 'Ardown | Ardon 1 Chr 2:18
716 | 'Ardiy | Ardites Num 26:40
717 | 'arah | gathered S of Solomon 5:1 pluck Psa 80:12
718 | 'aruw | behold Dan 7:2, Dan 7:5, Dan 7:7, Dan 7:13 lo Dan 7:6
719 | 'Arvad | Arvad Eze 27:8, Eze 27:11
720 | 'Arowd | Arod Num 26:17

Next Page - 721 ('Arvadiy) to 730 ('erez)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

721 ('Arvadiy) to 730 ('erez)

Previous Page - 711 ('argvan) to 720 ('Arowd)
Strong's Number Strong's Name Hebrew Text and Scripture

721

'Arvadiy

Arvadite
Gen 10:18, 1 Chr 1:16

722

'Arowdiy

Arodi
Gen 46:16

Arodites
Num 26:17

723

'urvah

stalls
1 Ki 4:26, 2 Chr 9:25, 2 Chr 32:28

724

'aruwkah

health
Isa 58:8, Jer 8:22, Jer 30:17, Jer 33:6

perfected
2 Chr 24:13

up
Neh 4:7

725

'Aruwmah

Arumah
Jud 9:41

727

'arown

ark
Exo 25:10, Exo 25:14, Exo 25:14, Exo 25:15, Exo 25:16, Exo 25:21, Exo 25:21, Exo 25:22, Exo 26:33, Exo 26:34, Exo 30:6, Exo 30:26, Exo 31:7, Exo 35:12, Exo 37:1, Exo 37:5, Exo 37:5, Exo 39:35, Exo 40:3, Exo 40:3, Exo 40:5, Exo 40:20, Exo 40:20, Exo 40:20, Exo 40:21, Exo 40:21, Lev 16:2, Num 3:31, Num 4:5, Num 7:89, Num 10:33, Num 10:35, Num 14:44, Deu 10:1, Deu 10:2, Deu 10:3, Deu 10:5, Deu 10:8, Deu 31:9, Deu 31:25, Deu 31:26, Jos 3:3, Jos 3:6, Jos 3:6, Jos 3:8, Jos 3:11, Jos 3:13, Jos 3:14, Jos 3:15, Jos 3:15, Jos 3:17, Jos 4:5, Jos 4:7, Jos 4:9, Jos 4:10, Jos 4:11, Jos 4:16, Jos 4:18, Jos 6:4, Jos 6:6, Jos 6:6, Jos 6:7, Jos 6:8, Jos 6:9, Jos 6:11, Jos 6:12, Jos 6:13, Jos 6:13, Jos 7:6, Jos 8:33, Jos 8:33, Jud 20:27, 1 Sam 3:3, 1 Sam 4:3, 1 Sam 4:4, 1 Sam 4:4, 1 Sam 4:5, 1 Sam 4:6, 1 Sam 4:11, 1 Sam 4:13, 1 Sam 4:17, 1 Sam 4:18, 1 Sam 4:19, 1 Sam 4:21, 1 Sam 4:22, 1 Sam 5:1, 1 Sam 5:2, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 5:7, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:10, 1 Sam 5:10, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 6:1, 1 Sam 6:2, 1 Sam 6:3, 1 Sam 6:8, 1 Sam 6:11, 1 Sam 6:13, 1 Sam 6:15, 1 Sam 6:18, 1 Sam 6:19, 1 Sam 6:21, 1 Sam 7:1, 1 Sam 7:1, 1 Sam 7:2, 1 Sam 14:18, 1 Sam 14:18, 2 Sam 6:2, 2 Sam 6:3, 2 Sam 6:4, 2 Sam 6:4, 2 Sam 6:6, 2 Sam 6:7, 2 Sam 6:9, 2 Sam 6:10, 2 Sam 6:11, 2 Sam 6:12, 2 Sam 6:12, 2 Sam 6:13, 2 Sam 6:15, 2 Sam 6:16, 2 Sam 6:17, 2 Sam 7:2, 2 Sam 11:11, 2 Sam 15:24, 2 Sam 15:24, 2 Sam 15:25, 2 Sam 15:29, 1 Ki 2:26, 1 Ki 3:15, 1 Ki 6:19, 1 Ki 8:1, 1 Ki 8:3, 1 Ki 8:4, 1 Ki 8:5, 1 Ki 8:6, 1 Ki 8:7, 1 Ki 8:7, 1 Ki 8:9, 1 Ki 8:21, 1 Chr 6:31, 1 Chr 13:3, 1 Chr 13:5, 1 Chr 13:6, 1 Chr 13:7, 1 Chr 13:9, 1 Chr 13:10, 1 Chr 13:12, 1 Chr 13:13, 1 Chr 13:14, 1 Chr 15:1, 1 Chr 15:2, 1 Chr 15:2, 1 Chr 15:3, 1 Chr 15:12, 1 Chr 15:14, 1 Chr 15:15, 1 Chr 15:23, 1 Chr 15:24, 1 Chr 15:24, 1 Chr 15:25, 1 Chr 15:26, 1 Chr 15:27, 1 Chr 15:28, 1 Chr 15:29, 1 Chr 16:1, 1 Chr 16:4, 1 Chr 16:6, 1 Chr 16:37, 1 Chr 16:37, 1 Chr 17:1, 1 Chr 22:19, 1 Chr 28:2, 1 Chr 28:18, 2 Chr 1:4, 2 Chr 5:2, 2 Chr 5:4, 2 Chr 5:5, 2 Chr 5:6, 2 Chr 5:7, 2 Chr 5:8, 2 Chr 5:8, 2 Chr 5:9, 2 Chr 5:10, 2 Chr 6:11, 2 Chr 6:41, 2 Chr 8:11, 2 Chr 35:3, Psa 132:8, Jer 3:16

chest
2 Ki 12:9, 2 Ki 12:10, 2 Chr 24:8, 2 Chr 24:10, 2 Chr 24:11, 2 Chr 24:11

coffin
Gen 50:26

728

'Aravnah

Araunah
2 Sam 24:16, 2 Sam 24:18, 2 Sam 24:20, 2 Sam 24:20, 2 Sam 24:21, 2 Sam 24:22, 2 Sam 24:23, 2 Sam 24:23, 2 Sam 24:24

729

'araz

cedar
Eze 27:24

730

'erez

cedar
Lev 14:4, Lev 14:6, Lev 14:49, Lev 14:51, Lev 14:52, Num 19:6, 2 Sam 5:11, 2 Sam 7:2, 2 Sam 7:7, 1 Ki 5:8, 1 Ki 5:10, 1 Ki 6:9, 1 Ki 6:10, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 6:18, 1 Ki 6:18, 1 Ki 6:20, 1 Ki 6:36, 1 Ki 7:2, 1 Ki 7:2, 1 Ki 7:3, 1 Ki 7:7, 1 Ki 7:12, 1 Ki 9:11, 2 Ki 14:9, 1 Chr 22:4, 1 Chr 22:4, 2 Chr 2:8, 2 Chr 25:18, Ezr 3:7, Job 40:17, Psa 92:12, S of Solomon 1:17, S of Solomon 8:9, Isa 41:19, Jer 22:14, Jer 22:15, Eze 17:3, Eze 17:22, Eze 17:23, Eze 31:3, Zech 11:2

cedars
Jud 9:15, 1 Ki 7:11, 1 Ki 10:27, 1 Chr 14:1, 1 Chr 17:1, 1 Chr 17:6, 2 Chr 2:3, Psa 29:5, Psa 29:5, Psa 80:10, Psa 104:16, Psa 148:9, S of Solomon 5:15, Isa 2:13, Isa 9:10, Isa 14:8, Isa 37:24, Isa 44:14, Jer 22:7, Jer 22:23, Eze 27:5, Eze 31:8, Amos 2:9, Zech 11:1

tree
1 Ki 4:33

trees
Num 24:6, 1 Ki 5:6, 2 Ki 19:23, 2 Chr 1:15, 2 Chr 9:27

Next Page - 731 ('arzah) to 740 ('Ari'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

731 ('arzah) to 740 ('Ari'el)

Previous Page - 721 ('Arvadiy) to 730 ('erez)
Strong's Number Strong's Name Hebrew Text and Scripture

731

'arzah

work
Zeph 2:14

732

'arach

goeth
Job 34:8

man
2 Sam 12:4, Jer 14:8

men
Jer 9:2

wayfaring
Jud 19:17

733

'Arach

Arah
1 Chr 7:39, Ezr 2:5, Neh 6:18, Neh 7:10

734

'orach

byways
Jud 5:6

highways
Jud 5:6

manner
Gen 18:11

path
Gen 49:17, Psa 16:11, Psa 27:11, Psa 139:3, Prov 4:14, Prov 4:18, Prov 5:6, Isa 30:11, Isa 40:14

paths
Job 6:18, Job 8:13, Job 13:27, Job 33:11, Psa 8:8, Psa 17:4, Psa 25:4, Psa 25:10, Prov 2:8, Prov 2:13, Prov 2:19, Prov 2:20, Prov 3:6, Isa 2:3, Isa 3:12, Micah 4:2

race
Psa 19:5

ranks
Joel 2:7

traveller
Job 31:32

troops
Job 6:19

way
Job 16:22, Job 19:8, Job 22:15, Psa 44:18, Psa 119:9, Psa 119:101, Psa 119:104, Psa 119:128, Psa 142:3, Prov 8:20, Prov 10:17, Prov 12:28, Prov 15:10, Prov 15:19, Prov 15:24, Isa 26:7, Isa 26:8, Isa 41:3

ways
Job 30:12, Job 34:11, Psa 119:15, Prov 1:19, Prov 2:15, Prov 9:15, Prov 17:23, Prov 22:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

wayfaring
Isa 33:8

735

'orach

ways
Dan 4:37, Dan 5:23

736

'orchah

companies
Isa 21:13

company
Gen 37:25

737

'aruchah

allowance
2 Ki 25:30, 2 Ki 25:30

diet
Jer 52:34, Jer 52:34

dinner
Prov 15:17

victuals
Jer 40:5

738

'ariy

lion
Gen 49:9, Num 23:24, Num 24:9, Jud 14:5, Jud 14:8, Jud 14:8, Jud 14:9, Jud 14:18, 1 Sam 17:34, 1 Sam 17:36, 1 Sam 17:37, 2 Sam 17:10, 2 Sam 23:20, 1 Ki 13:24, 1 Ki 13:24, 1 Ki 13:25, 1 Ki 13:26, 1 Ki 13:28, 1 Ki 13:28, 1 Ki 20:36, 1 Ki 20:36, 1 Chr 11:22, Job 4:10, Psa 7:2, Psa 10:9, Psa 17:12, Psa 22:13, Prov 22:13, Prov 26:13, Prov 28:15, Eccl 9:4, Isa 11:7, Isa 21:8, Isa 31:4, Isa 35:9, Isa 38:13, Isa 65:25, Jer 2:30, Jer 4:7, Jer 5:6, Jer 12:8, Jer 49:19, Jer 50:44, Lam 3:10, Eze 1:10, Eze 10:14, Eze 22:25, Hos 11:10, Joel 1:6, Amos 3:4, Amos 3:8, Amos 3:12, Amos 5:19, Micah 5:8, Nahum 2:11, Nahum 2:12

lion's
Gen 49:9, Deu 33:22, Psa 22:21, Nahum 2:11

lions
2 Sam 1:23, 1 Ki 7:29, 1 Ki 7:29, 1 Ki 7:36, 1 Ki 10:19, 1 Ki 10:20, 2 Ki 17:25, 2 Ki 17:26, 1 Chr 12:8, 2 Chr 9:18, 2 Chr 9:19, Isa 15:9, Jer 50:17, Eze 19:2, Eze 19:6, Nahum 2:11, Zeph 3:3

lions'
S of Solomon 4:8, Jer 51:38

The Following Have Multiple Hebrew Words Associated To A Single English Word

pierced
Psa 22:16

739

'ariy'el

men
2 Sam 23:20, 1 Chr 11:22

740

'Ari'el

Ariel
Ezr 8:16, Isa 29:1, Isa 29:1, Isa 29:2, Isa 29:2, Isa 29:7

Next Page - 741 ('ari'eyl) to 750 ('arek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

741 ('ari'eyl) to 750 ('arek)

Previous Page - 731 ('arzah) to 740 ('Ari'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
741 | 'ari'eyl | altar Eze 43:15, Eze 43:15, Eze 43:16
742 | 'Ariyday | Aridai Est 9:9
743 | 'Ariydatha' | Aridatha Est 9:8
744 | 'aryeh | lion Dan 7:4 lions Dan 6:7, Dan 6:12, Dan 6:16, Dan 6:19, Dan 6:20, Dan 6:24, Dan 6:24, Dan 6:27 lions' Dan 6:22
745 | 'Aryeh | Arieh 2 Ki 15:25
746 | 'Aryowk | Arioch Gen 14:1, Gen 14:9, Dan 2:14, Dan 2:15, Dan 2:15, Dan 2:24, Dan 2:25
747 | 'Ariycay | Arisai Est 9:9
748 | 'arak | defer Isa 48:9 deferreth Prov 19:11 lengthen 1 Ki 3:14, Isa 54:2 lengthened Deu 25:15 long Gen 26:8, Exo 20:12, Num 9:19, Psa 129:3, Eze 31:5 out 1 Ki 8:8, 2 Chr 5:9, Isa 57:4 outlived Jud 2:7 overlived Jos 24:31 prolong Deu 4:26, Deu 4:40, Deu 5:33, Deu 11:9, Deu 17:20, Deu 22:7, Deu 30:18, Deu 32:47, Job 6:11, Prov 28:16, Eccl 8:13, Isa 53:10 prolonged Deu 5:16, Deu 6:2, Prov 28:2, Eccl 8:12, Eze 12:22 prolongeth Eccl 7:15 tarried Num 9:22
749 | 'arak | meet Ezr 4:14
750 | 'arek | longsuffering Exo 34:6, Num 14:18, Psa 86:15 patient Eccl 7:8 slow Neh 9:17, Psa 103:8, Psa 145:8, Prov 14:29, Prov 15:18, Prov 16:32, Joel 2:13, Jonah 4:2, Nahum 1:3 The Following Have Multiple Hebrew Words Associated To A Single English Word longsuffering Jer 15:15 longwinged Eze 17:3

Next Page - 751 ('Erek) to 760 ('Aram Tsobah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

751 ('Erek) to 760 ('Aram Tsobah)

Previous Page - 741 ('ari'eyl) to 750 ('arek)
Strong's Number Strong's Name Hebrew Text and Scripture

751

'Erek

Erech
Gen 10:10

752

'arok

long
2 Sam 3:1, Jer 29:28

longer
Job 11:9

753

'orek

as
Eze 42:11

ever
Psa 23:6, Psa 93:5

high
2 Chr 3:15

length
Gen 6:15, Gen 13:17, Exo 25:10, Exo 25:17, Exo 25:23, Exo 26:2, Exo 26:8, Exo 26:13, Exo 26:16, Exo 27:11, Exo 27:18, Exo 28:16, Exo 30:2, Exo 36:9, Exo 36:15, Exo 36:21, Exo 37:1, Exo 37:6, Exo 37:10, Exo 37:25, Exo 38:1, Exo 38:18, Exo 39:9, Deu 3:11, Deu 30:20, Jud 3:16, 1 Ki 6:2, 1 Ki 6:3, 1 Ki 6:20, 1 Ki 7:2, 1 Ki 7:6, 1 Ki 7:27, 2 Chr 3:3, 2 Chr 3:4, 2 Chr 3:8, 2 Chr 4:1, Job 12:12, Psa 21:4, Prov 3:2, Prov 3:16, Eze 31:7, Eze 40:11, Eze 40:18, Eze 40:20, Eze 40:21, Eze 40:25, Eze 40:36, Eze 40:49, Eze 41:2, Eze 41:4, Eze 41:12, Eze 41:15, Eze 41:22, Eze 41:22, Eze 42:2, Eze 42:7, Eze 42:8, Eze 45:1, Eze 45:1, Eze 45:3, Eze 45:5, Eze 45:7, Eze 48:8, Eze 48:9, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:18, Zech 2:2, Zech 5:2

long
Exo 27:1, Exo 27:9, Exo 27:11, 2 Chr 3:11, 2 Chr 6:13, Psa 91:16, Prov 25:15, Lam 5:20, Eze 40:7, Eze 40:29, Eze 40:30, Eze 40:33, Eze 40:42, Eze 40:47, Eze 41:13, Eze 41:13, Eze 42:20, Eze 43:16, Eze 43:17, Eze 45:6, Eze 46:22

754

'arka'

lengthening
Dan 4:27

prolonged
Dan 7:12

755

'arkubah

knees
Dan 5:6

756

'Arkvay

Archevites
Ezr 4:9

757

'Arkiy

Archi
Jos 16:2

Archite
2 Sam 15:32, 2 Sam 16:16, 2 Sam 17:5, 2 Sam 17:14, 1 Chr 27:33

758

'Aram

Aram
Gen 10:22, Gen 10:23, Gen 22:21, Num 23:7, 1 Chr 1:17, 1 Chr 2:23, 1 Chr 7:34

Aramnaharaim
Psa 60:1

Aramzobah
Psa 60:1

Mesopotamia
Jud 3:10

Syria
Jud 10:6, 2 Sam 8:6, 2 Sam 8:12, 2 Sam 15:8, 1 Ki 10:29, 1 Ki 11:25, 1 Ki 15:18, 1 Ki 19:15, 1 Ki 20:1, 1 Ki 20:20, 1 Ki 20:22, 1 Ki 20:23, 1 Ki 22:1, 1 Ki 22:3, 1 Ki 22:31, 2 Ki 5:1, 2 Ki 5:1, 2 Ki 5:5, 2 Ki 6:8, 2 Ki 6:11, 2 Ki 6:23, 2 Ki 6:24, 2 Ki 7:5, 2 Ki 8:7, 2 Ki 8:9, 2 Ki 8:13, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 9:14, 2 Ki 9:15, 2 Ki 12:17, 2 Ki 12:18, 2 Ki 13:3, 2 Ki 13:4, 2 Ki 13:7, 2 Ki 13:17, 2 Ki 13:19, 2 Ki 13:19, 2 Ki 13:22, 2 Ki 13:24, 2 Ki 15:37, 2 Ki 16:5, 2 Ki 16:6, 2 Ki 16:6, 2 Ki 16:7, 2 Chr 1:17, 2 Chr 16:2, 2 Chr 16:7, 2 Chr 16:7, 2 Chr 18:10, 2 Chr 18:30, 2 Chr 20:2, 2 Chr 22:5, 2 Chr 22:6, 2 Chr 24:23, 2 Chr 28:5, 2 Chr 28:23, Isa 7:1, Isa 7:2, Isa 7:4, Isa 7:5, Isa 7:8, Isa 17:3, Eze 16:57, Eze 27:16, Hos 12:12, Amos 1:5

Syriadamascus
1 Chr 18:6

Syriamaachah
1 Chr 19:6

Syrians
2 Sam 8:5, 2 Sam 8:5, 2 Sam 8:6, 2 Sam 8:13, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 10:8, 2 Sam 10:9, 2 Sam 10:11, 2 Sam 10:13, 2 Sam 10:14, 2 Sam 10:15, 2 Sam 10:16, 2 Sam 10:17, 2 Sam 10:18, 2 Sam 10:18, 2 Sam 10:19, 1 Ki 20:20, 1 Ki 20:21, 1 Ki 20:26, 1 Ki 20:27, 1 Ki 20:28, 1 Ki 20:29, 1 Ki 22:11, 1 Ki 22:35, 2 Ki 5:2, 2 Ki 6:9, 2 Ki 7:4, 2 Ki 7:5, 2 Ki 7:6, 2 Ki 7:10, 2 Ki 7:12, 2 Ki 7:14, 2 Ki 7:15, 2 Ki 7:16, 2 Ki 13:5, 2 Ki 13:17, 2 Ki 24:2, 1 Chr 18:5, 1 Chr 18:5, 1 Chr 18:6, 1 Chr 19:10, 1 Chr 19:12, 1 Chr 19:14, 1 Chr 19:15, 1 Chr 19:16, 1 Chr 19:16, 1 Chr 19:17, 1 Chr 19:18, 1 Chr 19:18, 1 Chr 19:19, 2 Chr 18:34, 2 Chr 24:24, Isa 9:12, Jer 35:11, Amos 9:7

759

'armown

castle
Prov 18:19

palace
1 Ki 16:18, 2 Ki 15:25, Isa 25:2, Jer 30:18

palaces
2 Chr 36:19, Psa 48:3, Psa 48:13, Psa 122:7, Isa 23:13, Isa 32:14, Isa 34:13, Jer 6:5, Jer 9:21, Jer 17:27, Jer 49:27, Lam 2:5, Lam 2:7, Hos 8:14, Amos 1:4, Amos 1:7, Amos 1:10, Amos 1:12, Amos 1:14, Amos 2:2, Amos 2:5, Amos 3:9, Amos 3:9, Amos 3:10, Amos 3:11, Amos 6:8, Micah 5:5

760

'Aram Tsobah

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 60:1

Next Page - 761 ('Arammiy) to 770 ('Arnan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

761 ('Arammiy) to 770 ('Arnan)

Previous Page - 751 ('Erek) to 760 ('Aram Tsobah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
761 | 'Arammiy | Aramitess 1 Chr 7:14 Syrian Gen 25:20, Gen 25:20, Gen 28:5, Gen 31:20, Gen 31:24, Deu 26:5, 2 Ki 5:20 Syrians 2 Ki 8:28, 2 Ki 8:29, 2 Ki 9:15, 2 Chr 22:5
762 | 'Aramiyth | Syriack Dan 2:4 Syrian 2 Ki 18:26, Ezr 4:7, Ezr 4:7, Isa 36:11
763 | 'Aram Naharayim | Mesopotamia Gen 24:10, Deu 23:4, Jud 3:8, 1 Chr 19:6 The Following Have Multiple Hebrew Words Associated To A Single English Word Psa 60:1
764 | 'Armoniy | Armoni 2 Sam 21:8
765 | 'Aran | Aran Gen 36:28, 1 Chr 1:42
766 | 'oren | ash Isa 44:14
767 | 'Oren | Oren 1 Chr 2:25
768 | 'arnebeth | hare Lev 11:6, Deu 14:7
769 | 'Arnown | Arnon Num 21:13, Num 21:13, Num 21:14, Num 21:24, Num 21:26, Num 21:28, Num 22:36, Deu 2:24, Deu 2:36, Deu 3:8, Deu 3:12, Deu 3:16, Deu 4:48, Jos 12:1, Jos 12:2, Jos 13:9, Jos 13:16, Jud 11:13, Jud 11:18, Jud 11:18, Jud 11:22, Jud 11:26, 2 Ki 10:33, Isa 16:2, Jer 48:20
770 | 'Arnan | Arnan 1 Chr 3:21

Next Page - 771 ('Ornan) to 780 ('Ararat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

771 ('Ornan) to 780 ('Ararat)

Previous Page - 761 ('Arammiy) to 770 ('Arnan)
Strong's Number Strong's Name Hebrew Text and Scripture

771

'Ornan

Ornan
1 Chr 21:15, 1 Chr 21:18, 1 Chr 21:20, 1 Chr 21:20, 1 Chr 21:21, 1 Chr 21:21, 1 Chr 21:22, 1 Chr 21:23, 1 Chr 21:24, 1 Chr 21:25, 1 Chr 21:28, 2 Chr 3:1

772

'ara`

earth
Ezr 5:11, Jer 10:11, Dan 2:35, Dan 2:39, Dan 4:1, Dan 4:10, Dan 4:11, Dan 4:15, Dan 4:15, Dan 4:20, Dan 4:22, Dan 4:23, Dan 4:35, Dan 4:35, Dan 6:25, Dan 6:27, Dan 7:4, Dan 7:17, Dan 7:23, Dan 7:23

inferior
Dan 2:39

773

'ar`iyth

bottom
Dan 6:24

774

'Arpad

Arpad
2 Ki 18:34, 2 Ki 19:13, Isa 10:9, Jer 49:23

Arphad
Isa 36:19, Isa 37:13

775

'Arpakshad

Arphaxad
Gen 10:22, Gen 10:24, Gen 11:10, Gen 11:11, Gen 11:12, Gen 11:13, 1 Chr 1:17, 1 Chr 1:18, 1 Chr 1:24

776

'erets

common
Lev 4:27

countries
Gen 10:20, Gen 26:3, Gen 26:4, Gen 41:57, 2 Ki 18:35, 1 Chr 22:5, 1 Chr 29:30, 2 Chr 11:23, 2 Chr 12:8, 2 Chr 15:5, 2 Chr 20:29, 2 Chr 34:33, Ezr 3:3, Psa 110:6, Isa 8:9, Isa 37:18, Jer 23:3, Jer 23:8, Jer 28:8, Jer 32:37, Jer 40:11, Eze 5:5, Eze 5:6, Eze 6:8, Eze 11:16, Eze 11:16, Eze 11:17, Eze 12:15, Eze 20:23, Eze 20:32, Eze 20:34, Eze 20:41, Eze 22:4, Eze 22:15, Eze 25:7, Eze 29:12, Eze 29:12, Eze 30:7, Eze 30:23, Eze 30:26, Eze 32:9, Eze 34:13, Eze 35:10, Eze 36:19, Eze 36:24, Dan 9:7, Dan 11:40, Dan 11:42

country
Gen 12:1, Gen 19:28, Gen 20:1, Gen 24:4, Gen 24:62, Gen 25:6, Gen 30:25, Gen 32:9, Gen 34:2, Gen 36:6, Gen 42:30, Gen 42:33, Gen 47:27, Lev 25:31, Num 20:17, Num 32:4, Num 32:33, Deu 4:43, Deu 26:3, Jos 2:2, Jos 2:3, Jos 2:24, Jos 6:22, Jos 6:27, Jos 7:2, Jos 9:6, Jos 9:9, Jos 9:11, Jos 10:40, Jos 10:41, Jos 12:7, Jos 13:21, Jos 19:51, Jos 22:9, Jud 8:28, Jud 11:21, Jud 12:12, Jud 16:24, Jud 18:14, 2 Sam 15:23, 2 Sam 18:8, 2 Sam 21:14, 1 Ki 4:19, 1 Ki 4:19, 1 Ki 8:41, 1 Ki 10:13, 1 Ki 10:15, 1 Ki 11:21, 1 Ki 11:22, 1 Ki 20:27, 1 Ki 22:36, 2 Ki 3:20, 2 Ki 18:35, 2 Ki 20:14, 1 Chr 20:1, 2 Chr 6:32, 2 Chr 9:14, 2 Chr 30:10, Prov 25:25, Isa 1:7, Isa 13:5, Isa 22:18, Isa 39:3, Isa 46:11, Jer 2:7, Jer 4:16, Jer 6:20, Jer 6:22, Jer 8:19, Jer 10:22, Jer 22:10, Jer 22:26, Jer 23:8, Jer 31:8, Jer 32:8, Jer 44:1, Jer 46:10, Jer 48:21, Jer 50:9, Jer 51:9, Eze 20:38, Eze 20:42, Eze 25:9, Eze 32:15, Eze 34:13, Jonah 1:8, Zech 6:6, Zech 6:6, Zech 6:8, Zech 6:8, Zech 8:7, Zech 8:7

earth
Gen 1:1, Gen 1:2, Gen 1:10, Gen 1:11, Gen 1:11, Gen 1:12, Gen 1:15, Gen 1:17, Gen 1:20, Gen 1:22, Gen 1:24, Gen 1:24, Gen 1:25, Gen 1:26, Gen 1:26, Gen 1:28, Gen 1:28, Gen 1:29, Gen 1:30, Gen 1:30, Gen 2:1, Gen 2:4, Gen 2:4, Gen 2:5, Gen 2:5, Gen 2:6, Gen 4:12, Gen 4:14, Gen 6:4, Gen 6:5, Gen 6:6, Gen 6:11, Gen 6:11, Gen 6:12, Gen 6:12, Gen 6:13, Gen 6:13, Gen 6:17, Gen 6:17, Gen 7:3, Gen 7:4, Gen 7:6, Gen 7:10, Gen 7:12, Gen 7:14, Gen 7:17, Gen 7:17, Gen 7:18, Gen 7:19, Gen 7:21, Gen 7:21, Gen 7:23, Gen 7:24, Gen 8:1, Gen 8:3, Gen 8:7, Gen 8:9, Gen 8:11, Gen 8:13, Gen 8:14, Gen 8:17, Gen 8:17, Gen 8:17, Gen 8:19, Gen 8:22, Gen 9:1, Gen 9:2, Gen 9:7, Gen 9:10, Gen 9:10, Gen 9:11, Gen 9:13, Gen 9:14, Gen 9:16, Gen 9:17, Gen 9:19, Gen 10:8, Gen 10:25, Gen 10:32, Gen 11:1, Gen 11:4, Gen 11:8, Gen 11:9, Gen 11:9, Gen 13:16, Gen 13:16, Gen 14:19, Gen 14:22, Gen 18:18, Gen 18:25, Gen 19:23, Gen 19:31, Gen 19:31, Gen 22:18, Gen 24:3, Gen 24:52, Gen 26:4, Gen 27:28, Gen 27:39, Gen 28:12, Gen 28:14, Gen 37:10, Gen 41:47, Gen 41:56, Gen 42:6, Gen 43:26, Gen 45:7, Gen 48:12, Gen 48:16, Exo 8:17, Exo 8:22, Exo 9:14, Exo 9:15, Exo 9:16, Exo 9:29, Exo 9:33, Exo 10:5, Exo 10:5, Exo 10:15, Exo 15:12, Exo 19:5, Exo 20:4, Exo 20:4, Exo 20:11, Exo 31:17, Exo 34:8, Exo 34:10, Lev 11:2, Lev 11:21, Lev 11:29, Lev 11:41, Lev 11:42, Lev 11:44, Lev 11:46, Lev 26:19, Num 11:31, Num 14:21, Num 16:32, Num 16:33, Num 16:34, Num 22:5, Num 22:11, Num 26:10, Deu 3:24, Deu 4:17, Deu 4:18, Deu 4:26, Deu 4:32, Deu 4:36, Deu 4:39, Deu 5:8, Deu 5:8, Deu 10:14, Deu 11:6, Deu 11:21, Deu 12:16, Deu 12:24, Deu 13:7, Deu 13:7, Deu 28:1, Deu 28:10, Deu 28:23, Deu 28:25, Deu 28:26, Deu 28:49, Deu 28:64, Deu 30:19, Deu 31:28, Deu 32:1, Deu 32:13, Deu 32:22, Deu 33:16, Deu 33:17, Jos 2:11, Jos 3:11, Jos 3:13, Jos 4:24, Jos 5:14, Jos 7:6, Jos 7:9, Jos 7:21, Jos 23:14, Jud 3:25, Jud 5:4, Jud 6:4, Jud 6:37, Jud 18:10, 1 Sam 2:8, 1 Sam 2:10, 1 Sam 4:5, 1 Sam 5:3, 1 Sam 14:15, 1 Sam 17:46, 1 Sam 17:46, 1 Sam 17:49, 1 Sam 24:8, 1 Sam 25:41, 1 Sam 26:8, 1 Sam 26:20, 1 Sam 28:13, 1 Sam 28:20, 1 Sam 28:23, 1 Sam 30:16, 2 Sam 1:2, 2 Sam 4:11, 2 Sam 7:9, 2 Sam 7:23, 2 Sam 12:16, 2 Sam 12:17, 2 Sam 12:20, 2 Sam 13:31, 2 Sam 14:11, 2 Sam 14:20, 2 Sam 18:9, 2 Sam 18:28, 2 Sam 22:8, 2 Sam 22:43, 2 Sam 23:4, 1 Ki 1:31, 1 Ki 1:40, 1 Ki 1:52, 1 Ki 2:2, 1 Ki 4:34, 1 Ki 8:23, 1 Ki 8:27, 1 Ki 8:43, 1 Ki 8:53, 1 Ki 8:60, 1 Ki 10:23, 1 Ki 10:24, 1 Ki 18:42, 2 Ki 5:15, 2 Ki 10:10, 2 Ki 19:15, 2 Ki 19:15, 2 Ki 19:19, 1 Chr 1:10, 1 Chr 1:19, 1 Chr 16:14, 1 Chr 16:23, 1 Chr 16:30, 1 Chr 16:31, 1 Chr 16:33, 1 Chr 17:8, 1 Chr 17:21, 1 Chr 21:16, 1 Chr 22:8, 1 Chr 29:11, 1 Chr 29:15, 2 Chr 1:9, 2 Chr 2:12, 2 Chr 6:14, 2 Chr 6:18, 2 Chr 6:33, 2 Chr 9:22, 2 Chr 9:23, 2 Chr 16:9, 2 Chr 20:24, 2 Chr 32:19, 2 Chr 36:23, Ezr 1:2, Neh 9:6, Job 1:7, Job 1:8, Job 2:2, Job 2:3, Job 3:14, Job 5:10, Job 5:22, Job 5:25, Job 7:1, Job 8:9, Job 9:6, Job 9:24, Job 11:9, Job 12:8, Job 12:15, Job 12:24, Job 14:8, Job 14:19, Job 15:19, Job 15:29, Job 16:18, Job 18:4, Job 18:17, Job 20:4, Job 20:27, Job 22:8, Job 24:4, Job 24:18, Job 26:7, Job 28:5, Job 28:24, Job 30:8, Job 34:13, Job 35:11, Job 37:3, Job 37:6, Job 37:12, Job 37:17, Job 38:4, Job 38:13, Job 38:18, Job 38:24, Job 38:26, Job 38:33, Job 39:14, Psa 2:2, Psa 2:8, Psa 2:10, Psa 7:5, Psa 8:1, Psa 8:9, Psa 10:18, Psa 12:6, Psa 16:3, Psa 17:11, Psa 18:7, Psa 19:4, Psa 21:10, Psa 22:29, Psa 24:1, Psa 25:13, Psa 33:5, Psa 33:8, Psa 33:14, Psa 34:16, Psa 37:9, Psa 37:11, Psa 37:22, Psa 41:2, Psa 44:25, Psa 45:16, Psa 46:2, Psa 46:6, Psa 46:8, Psa 46:9, Psa 46:10, Psa 47:2, Psa 47:7, Psa 47:9, Psa 48:2, Psa 48:10, Psa 50:1, Psa 50:4, Psa 57:5, Psa 57:11, Psa 58:2, Psa 58:11, Psa 59:13, Psa 60:2, Psa 61:2, Psa 63:9, Psa 65:5, Psa 65:9, Psa 66:4, Psa 67:2, Psa 67:4, Psa 67:6, Psa 67:7, Psa 68:8, Psa 68:32, Psa 69:34, Psa 71:20, Psa 72:6, Psa 72:8, Psa 72:16, Psa 72:16, Psa 72:19, Psa 73:9, Psa 73:25, Psa 74:12, Psa 74:17, Psa 74:20, Psa 75:3, Psa 75:8, Psa 76:8, Psa 76:9, Psa 76:12, Psa 77:18, Psa 78:69, Psa 79:2, Psa 82:5, Psa 82:8, Psa 83:18, Psa 85:11, Psa 89:11, Psa 89:27, Psa 90:2, Psa 94:2, Psa 95:4, Psa 96:1, Psa 96:9, Psa 96:11, Psa 96:13, Psa 97:1, Psa 97:4, Psa 97:5, Psa 97:9, Psa 98:3, Psa 98:4, Psa 98:9, Psa 99:1, Psa 102:15, Psa 102:19, Psa 102:25, Psa 103:11, Psa 104:5, Psa 104:9, Psa 104:13, Psa 104:14, Psa 104:24, Psa 104:32, Psa 104:35, Psa 105:7, Psa 106:17, Psa 108:5, Psa 109:15, Psa 112:2, Psa 113:6, Psa 114:7, Psa 115:15, Psa 115:16, Psa 119:19, Psa 119:64, Psa 119:87, Psa 119:90, Psa 119:119, Psa 121:2, Psa 124:8, Psa 134:3, Psa 135:6, Psa 135:7, Psa 136:6, Psa 138:4, Psa 139:15, Psa 140:11, Psa 141:7, Psa 146:6, Psa 147:8, Psa 147:15, Psa 148:7, Psa 148:11, Psa 148:11, Psa 148:13, Prov 2:22, Prov 3:19, Prov 8:16, Prov 8:23, Prov 8:26, Prov 8:29, Prov 8:31, Prov 10:30, Prov 11:31, Prov 17:24, Prov 25:3, Prov 30:4, Prov 30:14, Prov 30:16, Prov 30:21, Prov 30:24, Eccl 1:4, Eccl 3:21, Eccl 5:2, Eccl 5:9, Eccl 7:20, Eccl 8:14, Eccl 8:16, Eccl 10:7, Eccl 11:2, Eccl 11:3, Eccl 12:7, S of Solomon 2:12, Isa 1:2, Isa 2:19, Isa 2:21, Isa 4:2, Isa 5:8, Isa 5:26, Isa 6:3, Isa 8:22, Isa 10:14, Isa 11:4, Isa 11:4, Isa 11:9, Isa 11:12, Isa 12:5, Isa 13:13, Isa 14:7, Isa 14:9, Isa 14:16, Isa 14:26, Isa 18:3, Isa 18:6, Isa 18:6, Isa 23:8, Isa 23:9, Isa 24:1, Isa 24:4, Isa 24:4, Isa 24:5, Isa 24:6, Isa 24:6, Isa 24:16, Isa 24:17, Isa 24:18, Isa 24:19, Isa 24:19, Isa 24:19, Isa 24:20, Isa 25:8, Isa 26:9, Isa 26:15, Isa 26:18, Isa 26:19, Isa 26:21, Isa 26:21, Isa 28:2, Isa 28:22, Isa 33:9, Isa 34:1, Isa 37:16, Isa 37:16, Isa 37:20, Isa 40:12, Isa 40:21, Isa 40:22, Isa 40:23, Isa 40:24, Isa 40:28, Isa 41:5, Isa 41:9, Isa 42:4, Isa 42:5, Isa 42:10, Isa 43:6, Isa 44:23, Isa 44:24, Isa 45:8, Isa 45:12, Isa 45:18, Isa 45:19, Isa 45:22, Isa 48:13, Isa 48:20, Isa 49:6, Isa 49:8, Isa 49:13, Isa 49:23, Isa 51:6, Isa 51:6, Isa 51:13, Isa 51:16, Isa 52:10, Isa 54:5, Isa 54:9, Isa 55:9, Isa 55:10, Isa 58:14, Isa 60:2, Isa 61:11, Isa 62:7, Isa 63:6, Isa 65:16, Isa 65:16, Isa 65:17, Isa 66:1, Isa 66:8, Isa 66:22, Jer 4:23, Jer 4:28, Jer 6:19, Jer 6:22, Jer 7:33, Jer 9:3, Jer 9:24, Jer 10:10, Jer 10:12, Jer 10:13, Jer 14:4, Jer 15:3, Jer 15:4, Jer 15:10, Jer 16:4, Jer 16:19, Jer 17:13, Jer 19:7, Jer 22:29, Jer 22:29, Jer 22:29, Jer 23:5, Jer 23:24, Jer 24:9, Jer 25:29, Jer 25:30, Jer 25:31, Jer 25:32, Jer 25:33, Jer 25:33, Jer 26:6, Jer 27:5, Jer 29:18, Jer 31:8, Jer 31:22, Jer 31:37, Jer 32:17, Jer 33:9, Jer 33:25, Jer 34:1, Jer 34:17, Jer 34:20, Jer 44:8, Jer 46:8, Jer 49:21, Jer 50:23, Jer 50:41, Jer 50:46, Jer 51:7, Jer 51:15, Jer 51:16, Jer 51:25, Jer 51:41, Jer 51:48, Jer 51:49, Lam 2:1, Lam 2:11, Lam 2:15, Lam 3:34, Lam 4:12, Eze 1:15, Eze 1:19, Eze 1:21, Eze 7:21, Eze 8:3, Eze 8:12, Eze 9:9, Eze 10:16, Eze 10:19, Eze 26:20, Eze 27:33, Eze 28:18, Eze 31:12, Eze 31:14, Eze 31:16, Eze 31:18, Eze 32:4, Eze 32:18, Eze 32:24, Eze 34:6, Eze 34:27, Eze 35:14, Eze 39:14, Eze 39:18, Eze 43:2, Dan 8:5, Hos 2:18, Hos 2:21, Hos 2:22, Hos 2:23, Hos 6:3, Joel 2:10, Joel 2:30, Joel 3:16, Amos 2:7, Amos 3:5, Amos 4:13, Amos 5:7, Amos 5:8, Amos 8:9, Amos 9:6, Amos 9:6, Amos 9:9, Jonah 2:6, Micah 1:2, Micah 1:3, Micah 4:13, Micah 5:4, Micah 6:2, Micah 7:2, Micah 7:17, Nahum 1:5, Nahum 2:13, Hab 2:14, Hab 2:20, Hab 3:3, Hab 3:6, Hab 3:9, Zeph 2:3, Zeph 2:11, Zeph 3:8, Zeph 3:20, Hag 1:10, Hag 2:6, Hag 2:21, Zech 1:10, Zech 1:11, Zech 1:11, Zech 4:10, Zech 4:14, Zech 5:3, Zech 5:6, Zech 5:9, Zech 6:5, Zech 6:7, Zech 6:7, Zech 6:7, Zech 9:10, Zech 12:1, Zech 12:3, Zech 14:9, Zech 14:17

field
Eze 29:5

ground
Gen 18:2, Gen 19:1, Gen 33:3, Gen 38:9, Gen 44:11, Gen 44:14, Exo 4:3, Exo 4:3, Exo 9:23, Exo 16:14, Deu 15:23, Deu 22:6, Deu 28:56, Jud 4:21, Jud 6:39, Jud 6:40, Jud 13:20, Jud 20:21, Jud 20:25, Ruth 2:10, 1 Sam 3:19, 1 Sam 5:4, 1 Sam 14:32, 1 Sam 14:45, 1 Sam 20:41, 1 Sam 25:23, 1 Sam 26:7, 1 Sam 28:14, 2 Sam 2:22, 2 Sam 8:2, 2 Sam 14:4, 2 Sam 14:14, 2 Sam 14:22, 2 Sam 14:33, 2 Sam 18:11, 2 Sam 20:10, 2 Sam 24:20, 1 Ki 1:23, 2 Ki 2:15, 2 Ki 2:19, 2 Ki 4:37, 2 Ki 13:18, 1 Chr 21:21, 2 Chr 7:3, 2 Chr 20:18, Neh 8:6, Job 1:20, Job 2:13, Job 16:13, Job 18:10, Job 39:24, Psa 74:7, Psa 89:39, Psa 89:44, Psa 107:35, Psa 143:3, Psa 147:6, Isa 3:26, Isa 14:12, Isa 21:9, Isa 25:12, Isa 26:5, Isa 29:4, Isa 29:4, Isa 47:1, Isa 51:23, Isa 53:2, Jer 14:2, Jer 27:5, Lam 2:2, Lam 2:9, Lam 2:10, Lam 2:10, Lam 2:21, Eze 12:6, Eze 12:12, Eze 13:14, Eze 19:12, Eze 19:13, Eze 24:7, Eze 26:11, Eze 26:16, Eze 28:17, Eze 38:20, Eze 41:16, Eze 41:20, Eze 42:6, Eze 43:14, Dan 8:5, Dan 8:7, Dan 8:10, Dan 8:12, Dan 8:18, Dan 10:9, Dan 10:15, Amos 3:14, Obad 1:3, Zech 8:12

land
Gen 2:11, Gen 2:12, Gen 2:13, Gen 4:16, Gen 10:10, Gen 10:11, Gen 11:2, Gen 11:28, Gen 11:31, Gen 12:1, Gen 12:5, Gen 12:5, Gen 12:6, Gen 12:6, Gen 12:7, Gen 12:10, Gen 12:10, Gen 13:6, Gen 13:7, Gen 13:9, Gen 13:10, Gen 13:12, Gen 13:15, Gen 13:17, Gen 15:7, Gen 15:13, Gen 15:18, Gen 16:3, Gen 17:8, Gen 17:8, Gen 19:28, Gen 20:15, Gen 21:21, Gen 21:23, Gen 21:32, Gen 21:34, Gen 22:2, Gen 23:2, Gen 23:7, Gen 23:12, Gen 23:13, Gen 23:15, Gen 23:19, Gen 24:5, Gen 24:5, Gen 24:7, Gen 24:7, Gen 24:37, Gen 26:1, Gen 26:2, Gen 26:3, Gen 26:12, Gen 26:22, Gen 27:46, Gen 28:4, Gen 28:13, Gen 29:1, Gen 31:3, Gen 31:13, Gen 31:13, Gen 31:18, Gen 32:3, Gen 33:18, Gen 34:1, Gen 34:10, Gen 34:21, Gen 34:21, Gen 34:30, Gen 35:6, Gen 35:12, Gen 35:12, Gen 35:22, Gen 36:5, Gen 36:6, Gen 36:7, Gen 36:16, Gen 36:17, Gen 36:20, Gen 36:21, Gen 36:30, Gen 36:31, Gen 36:34, Gen 36:43, Gen 37:1, Gen 37:1, Gen 40:15, Gen 41:19, Gen 41:29, Gen 41:30, Gen 41:30, Gen 41:31, Gen 41:33, Gen 41:34, Gen 41:34, Gen 41:36, Gen 41:36, Gen 41:36, Gen 41:41, Gen 41:43, Gen 41:44, Gen 41:45, Gen 41:46, Gen 41:48, Gen 41:52, Gen 41:53, Gen 41:54, Gen 41:55, Gen 41:56, Gen 42:5, Gen 42:6, Gen 42:6, Gen 42:7, Gen 42:9, Gen 42:12, Gen 42:13, Gen 42:29, Gen 42:30, Gen 42:32, Gen 42:34, Gen 43:1, Gen 43:11, Gen 44:8, Gen 45:6, Gen 45:8, Gen 45:10, Gen 45:17, Gen 45:18, Gen 45:18, Gen 45:19, Gen 45:20, Gen 45:25, Gen 45:26, Gen 46:6, Gen 46:12, Gen 46:20, Gen 46:28, Gen 46:31, Gen 46:34, Gen 47:1, Gen 47:1, Gen 47:4, Gen 47:4, Gen 47:4, Gen 47:6, Gen 47:6, Gen 47:6, Gen 47:11, Gen 47:11, Gen 47:11, Gen 47:13, Gen 47:13, Gen 47:13, Gen 47:14, Gen 47:14, Gen 47:15, Gen 47:15, Gen 47:20, Gen 47:27, Gen 47:28, Gen 48:3, Gen 48:4, Gen 48:5, Gen 48:7, Gen 48:21, Gen 49:15, Gen 49:30, Gen 50:5, Gen 50:7, Gen 50:8, Gen 50:11, Gen 50:13, Gen 50:24, Gen 50:24, Exo 1:7, Exo 1:10, Exo 2:15, Exo 2:22, Exo 3:8, Exo 3:8, Exo 3:8, Exo 3:17, Exo 3:17, Exo 4:20, Exo 5:5, Exo 5:12, Exo 6:1, Exo 6:4, Exo 6:4, Exo 6:8, Exo 6:11, Exo 6:13, Exo 6:26, Exo 6:28, Exo 7:2, Exo 7:3, Exo 7:4, Exo 7:19, Exo 7:21, Exo 8:5, Exo 8:6, Exo 8:7, Exo 8:14, Exo 8:16, Exo 8:16, Exo 8:17, Exo 8:17, Exo 8:22, Exo 8:24, Exo 8:24, Exo 8:25, Exo 9:5, Exo 9:9, Exo 9:9, Exo 9:22, Exo 9:22, Exo 9:23, Exo 9:24, Exo 9:25, Exo 9:26, Exo 10:12, Exo 10:12, Exo 10:12, Exo 10:13, Exo 10:13, Exo 10:14, Exo 10:15, Exo 10:15, Exo 10:15, Exo 10:21, Exo 10:22, Exo 11:3, Exo 11:5, Exo 11:6, Exo 11:9, Exo 11:10, Exo 12:1, Exo 12:12, Exo 12:12, Exo 12:13, Exo 12:17, Exo 12:19, Exo 12:25, Exo 12:29, Exo 12:33, Exo 12:41, Exo 12:42, Exo 12:48, Exo 12:51, Exo 13:5, Exo 13:5, Exo 13:11, Exo 13:15, Exo 13:17, Exo 13:18, Exo 14:3, Exo 16:1, Exo 16:3, Exo 16:6, Exo 16:32, Exo 16:35, Exo 16:35, Exo 18:3, Exo 18:27, Exo 19:1, Exo 20:2, Exo 22:21, Exo 23:9, Exo 23:10, Exo 23:26, Exo 23:29, Exo 23:30, Exo 23:31, Exo 23:33, Exo 29:46, Exo 32:1, Exo 32:4, Exo 32:7, Exo 32:8, Exo 32:11, Exo 32:13, Exo 32:23, Exo 33:1, Exo 33:1, Exo 33:3, Exo 34:12, Exo 34:15, Exo 34:24, Lev 11:45, Lev 14:34, Lev 14:34, Lev 16:22, Lev 18:3, Lev 18:3, Lev 18:25, Lev 18:25, Lev 18:27, Lev 18:27, Lev 18:28, Lev 19:9, Lev 19:23, Lev 19:29, Lev 19:29, Lev 19:33, Lev 19:34, Lev 19:36, Lev 20:2, Lev 20:4, Lev 20:22, Lev 20:24, Lev 22:24, Lev 22:33, Lev 23:10, Lev 23:22, Lev 23:39, Lev 23:43, Lev 25:2, Lev 25:2, Lev 25:4, Lev 25:5, Lev 25:6, Lev 25:7, Lev 25:9, Lev 25:10, Lev 25:18, Lev 25:19, Lev 25:23, Lev 25:23, Lev 25:24, Lev 25:24, Lev 25:38, Lev 25:38, Lev 25:42, Lev 25:45, Lev 25:55, Lev 26:1, Lev 26:4, Lev 26:5, Lev 26:6, Lev 26:6, Lev 26:6, Lev 26:13, Lev 26:20, Lev 26:20, Lev 26:32, Lev 26:33, Lev 26:34, Lev 26:34, Lev 26:34, Lev 26:38, Lev 26:41, Lev 26:42, Lev 26:43, Lev 26:44, Lev 26:45, Lev 27:24, Lev 27:30, Lev 27:30, Num 1:1, Num 3:13, Num 8:17, Num 9:1, Num 9:14, Num 10:9, Num 10:30, Num 13:2, Num 13:16, Num 13:17, Num 13:18, Num 13:19, Num 13:20, Num 13:20, Num 13:21, Num 13:25, Num 13:26, Num 13:27, Num 13:28, Num 13:29, Num 13:32, Num 13:32, Num 13:32, Num 14:2, Num 14:3, Num 14:6, Num 14:7, Num 14:7, Num 14:8, Num 14:8, Num 14:9, Num 14:14, Num 14:16, Num 14:23, Num 14:24, Num 14:30, Num 14:31, Num 14:34, Num 14:36, Num 14:36, Num 14:37, Num 14:38, Num 15:2, Num 15:18, Num 15:19, Num 15:41, Num 16:13, Num 16:14, Num 18:13, Num 18:20, Num 20:12, Num 20:23, Num 20:24, Num 21:4, Num 21:22, Num 21:24, Num 21:26, Num 21:31, Num 21:34, Num 21:35, Num 22:5, Num 22:6, Num 22:13, Num 26:4, Num 26:19, Num 26:53, Num 26:55, Num 27:12, Num 32:1, Num 32:1, Num 32:4, Num 32:5, Num 32:7, Num 32:8, Num 32:9, Num 32:9, Num 32:17, Num 32:22, Num 32:22, Num 32:29, Num 32:29, Num 32:30, Num 32:32, Num 32:33, Num 33:1, Num 33:37, Num 33:38, Num 33:40, Num 33:51, Num 33:52, Num 33:53, Num 33:53, Num 33:54, Num 33:55, Num 33:55, Num 34:2, Num 34:2, Num 34:2, Num 34:12, Num 34:13, Num 34:17, Num 34:18, Num 34:29, Num 35:10, Num 35:14, Num 35:28, Num 35:32, Num 35:33, Num 35:33, Num 35:33, Num 35:34, Num 36:2, Deu 1:5, Deu 1:7, Deu 1:8, Deu 1:8, Deu 1:21, Deu 1:22, Deu 1:25, Deu 1:25, Deu 1:27, Deu 1:35, Deu 1:36, Deu 2:5, Deu 2:9, Deu 2:12, Deu 2:19, Deu 2:20, Deu 2:24, Deu 2:27, Deu 2:29, Deu 2:31, Deu 2:31, Deu 2:37, Deu 3:2, Deu 3:8, Deu 3:12, Deu 3:13, Deu 3:18, Deu 3:20, Deu 3:25, Deu 3:28, Deu 4:1, Deu 4:5, Deu 4:14, Deu 4:21, Deu 4:22, Deu 4:22, Deu 4:25, Deu 4:26, Deu 4:38, Deu 4:46, Deu 4:47, Deu 4:47, Deu 5:6, Deu 5:15, Deu 5:31, Deu 5:33, Deu 6:1, Deu 6:3, Deu 6:10, Deu 6:12, Deu 6:18, Deu 6:23, Deu 7:1, Deu 8:1, Deu 8:7, Deu 8:7, Deu 8:8, Deu 8:8, Deu 8:9, Deu 8:9, Deu 8:10, Deu 8:14, Deu 9:4, Deu 9:5, Deu 9:6, Deu 9:7, Deu 9:23, Deu 9:28, Deu 9:28, Deu 10:7, Deu 10:11, Deu 10:19, Deu 11:3, Deu 11:8, Deu 11:9, Deu 11:10, Deu 11:10, Deu 11:11, Deu 11:11, Deu 11:12, Deu 11:14, Deu 11:17, Deu 11:25, Deu 11:29, Deu 11:30, Deu 11:31, Deu 12:1, Deu 12:10, Deu 12:29, Deu 13:5, Deu 13:10, Deu 15:4, Deu 15:7, Deu 15:11, Deu 15:11, Deu 15:15, Deu 16:3, Deu 16:3, Deu 16:20, Deu 17:14, Deu 18:9, Deu 19:1, Deu 19:2, Deu 19:3, Deu 19:8, Deu 19:10, Deu 19:14, Deu 20:1, Deu 23:7, Deu 23:20, Deu 24:4, Deu 24:14, Deu 24:22, Deu 25:19, Deu 26:1, Deu 26:2, Deu 26:9, Deu 26:9, Deu 26:15, Deu 27:2, Deu 27:3, Deu 27:3, Deu 28:8, Deu 28:12, Deu 28:24, Deu 28:52, Deu 28:52, Deu 29:1, Deu 29:2, Deu 29:2, Deu 29:8, Deu 29:16, Deu 29:22, Deu 29:22, Deu 29:23, Deu 29:24, Deu 29:25, Deu 29:27, Deu 29:28, Deu 30:5, Deu 30:16, Deu 31:4, Deu 31:7, Deu 31:16, Deu 31:21, Deu 31:23, Deu 32:10, Deu 32:49, Deu 32:49, Deu 32:52, Deu 32:52, Deu 33:13, Deu 33:28, Deu 34:1, Deu 34:2, Deu 34:2, Deu 34:4, Deu 34:5, Deu 34:6, Deu 34:11, Deu 34:11, Jos 1:2, Jos 1:4, Jos 1:6, Jos 1:11, Jos 1:13, Jos 1:14, Jos 1:15, Jos 1:15, Jos 2:1, Jos 2:9, Jos 2:9, Jos 2:14, Jos 2:18, Jos 2:24, Jos 5:6, Jos 5:6, Jos 5:11, Jos 5:12, Jos 5:12, Jos 7:9, Jos 8:1, Jos 9:24, Jos 9:24, Jos 10:42, Jos 11:3, Jos 11:16, Jos 11:16, Jos 11:22, Jos 11:23, Jos 11:23, Jos 12:1, Jos 12:1, Jos 13:1, Jos 13:2, Jos 13:4, Jos 13:5, Jos 13:7, Jos 13:25, Jos 14:1, Jos 14:4, Jos 14:5, Jos 14:7, Jos 14:9, Jos 14:15, Jos 15:19, Jos 17:5, Jos 17:6, Jos 17:8, Jos 17:12, Jos 17:15, Jos 17:16, Jos 18:1, Jos 18:3, Jos 18:4, Jos 18:6, Jos 18:8, Jos 18:8, Jos 18:9, Jos 18:10, Jos 19:49, Jos 21:2, Jos 21:43, Jos 22:4, Jos 22:9, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:19, Jos 22:19, Jos 22:32, Jos 22:32, Jos 22:33, Jos 23:5, Jos 23:16, Jos 24:3, Jos 24:8, Jos 24:8, Jos 24:13, Jos 24:15, Jos 24:17, Jos 24:18, Jud 1:2, Jud 1:15, Jud 1:26, Jud 1:27, Jud 1:32, Jud 1:33, Jud 2:1, Jud 2:2, Jud 2:6, Jud 2:12, Jud 3:11, Jud 3:30, Jud 5:31, Jud 6:5, Jud 6:9, Jud 6:10, Jud 9:37, Jud 10:4, Jud 10:8, Jud 11:3, Jud 11:5, Jud 11:12, Jud 11:13, Jud 11:15, Jud 11:15, Jud 11:17, Jud 11:18, Jud 11:18, Jud 11:18, Jud 11:19, Jud 11:21, Jud 12:15, Jud 18:2, Jud 18:2, Jud 18:7, Jud 18:9, Jud 18:9, Jud 18:10, Jud 18:17, Jud 18:30, Jud 19:30, Jud 20:1, Jud 21:12, Jud 21:21, Ruth 1:1, Ruth 1:7, Ruth 2:11, 1 Sam 6:5, 1 Sam 6:5, 1 Sam 9:4, 1 Sam 9:4, 1 Sam 9:4, 1 Sam 9:5, 1 Sam 9:16, 1 Sam 12:6, 1 Sam 13:3, 1 Sam 13:7, 1 Sam 13:17, 1 Sam 13:19, 1 Sam 14:25, 1 Sam 14:29, 1 Sam 21:11, 1 Sam 22:5, 1 Sam 23:23, 1 Sam 23:27, 1 Sam 27:1, 1 Sam 27:8, 1 Sam 27:8, 1 Sam 27:9, 1 Sam 28:3, 1 Sam 28:9, 1 Sam 29:11, 1 Sam 30:16, 1 Sam 30:16, 1 Sam 31:9, 2 Sam 3:12, 2 Sam 5:6, 2 Sam 7:23, 2 Sam 10:2, 2 Sam 15:4, 2 Sam 17:26, 2 Sam 19:9, 2 Sam 21:14, 2 Sam 24:6, 2 Sam 24:8, 2 Sam 24:13, 2 Sam 24:13, 2 Sam 24:25, 1 Ki 4:10, 1 Ki 4:19, 1 Ki 4:21, 1 Ki 6:1, 1 Ki 8:9, 1 Ki 8:21, 1 Ki 8:36, 1 Ki 8:37, 1 Ki 8:37, 1 Ki 8:46, 1 Ki 8:47, 1 Ki 8:47, 1 Ki 8:48, 1 Ki 8:48, 1 Ki 9:8, 1 Ki 9:9, 1 Ki 9:11, 1 Ki 9:13, 1 Ki 9:18, 1 Ki 9:19, 1 Ki 9:21, 1 Ki 9:26, 1 Ki 10:6, 1 Ki 11:18, 1 Ki 12:28, 1 Ki 14:24, 1 Ki 15:12, 1 Ki 15:20, 1 Ki 17:7, 1 Ki 18:5, 1 Ki 18:6, 1 Ki 20:7, 1 Ki 22:46, 2 Ki 3:27, 2 Ki 4:38, 2 Ki 5:2, 2 Ki 5:4, 2 Ki 6:23, 2 Ki 8:1, 2 Ki 8:2, 2 Ki 8:3, 2 Ki 8:6, 2 Ki 10:33, 2 Ki 11:3, 2 Ki 11:14, 2 Ki 11:18, 2 Ki 11:19, 2 Ki 11:20, 2 Ki 13:20, 2 Ki 15:5, 2 Ki 15:19, 2 Ki 15:20, 2 Ki 15:29, 2 Ki 16:15, 2 Ki 17:5, 2 Ki 17:7, 2 Ki 17:26, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 17:36, 2 Ki 18:25, 2 Ki 18:32, 2 Ki 18:32, 2 Ki 18:32, 2 Ki 18:32, 2 Ki 18:32, 2 Ki 18:33, 2 Ki 19:7, 2 Ki 19:7, 2 Ki 19:37, 2 Ki 21:24, 2 Ki 21:24, 2 Ki 23:24, 2 Ki 23:30, 2 Ki 23:33, 2 Ki 23:33, 2 Ki 23:35, 2 Ki 23:35, 2 Ki 24:7, 2 Ki 24:14, 2 Ki 24:15, 2 Ki 25:3, 2 Ki 25:12, 2 Ki 25:19, 2 Ki 25:19, 2 Ki 25:21, 2 Ki 25:22, 2 Ki 25:24, 1 Chr 1:43, 1 Chr 1:45, 1 Chr 2:22, 1 Chr 4:40, 1 Chr 5:9, 1 Chr 5:11, 1 Chr 5:23, 1 Chr 5:25, 1 Chr 6:55, 1 Chr 7:21, 1 Chr 10:9, 1 Chr 11:4, 1 Chr 13:2, 1 Chr 16:18, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 21:12, 1 Chr 22:2, 1 Chr 22:18, 1 Chr 22:18, 1 Chr 28:8, 2 Chr 2:17, 2 Chr 6:5, 2 Chr 6:27, 2 Chr 6:28, 2 Chr 6:28, 2 Chr 6:36, 2 Chr 6:37, 2 Chr 6:37, 2 Chr 6:38, 2 Chr 6:38, 2 Chr 7:13, 2 Chr 7:14, 2 Chr 7:21, 2 Chr 7:22, 2 Chr 8:6, 2 Chr 8:8, 2 Chr 8:17, 2 Chr 9:5, 2 Chr 9:11, 2 Chr 9:12, 2 Chr 9:26, 2 Chr 14:1, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 15:8, 2 Chr 17:2, 2 Chr 19:3, 2 Chr 19:5, 2 Chr 20:7, 2 Chr 20:10, 2 Chr 22:12, 2 Chr 23:13, 2 Chr 23:20, 2 Chr 23:21, 2 Chr 26:21, 2 Chr 30:9, 2 Chr 30:25, 2 Chr 32:4, 2 Chr 32:21, 2 Chr 32:31, 2 Chr 33:25, 2 Chr 33:25, 2 Chr 34:7, 2 Chr 34:8, 2 Chr 36:1, 2 Chr 36:3, 2 Chr 36:21, Ezr 4:4, Ezr 6:21, Ezr 9:11, Ezr 9:11, Ezr 9:12, Ezr 10:2, Ezr 10:11, Neh 4:4, Neh 5:14, Neh 9:8, Neh 9:10, Neh 9:15, Neh 9:22, Neh 9:22, Neh 9:22, Neh 9:23, Neh 9:24, Neh 9:24, Neh 9:24, Neh 9:35, Neh 9:36, Neh 10:30, Neh 10:31, Est 8:17, Est 10:1, Job 1:1, Job 1:10, Job 10:21, Job 10:22, Job 28:13, Job 37:13, Job 42:15, Psa 10:16, Psa 27:13, Psa 35:20, Psa 37:3, Psa 37:29, Psa 37:34, Psa 42:6, Psa 44:3, Psa 52:5, Psa 63:1, Psa 74:8, Psa 78:12, Psa 80:9, Psa 81:5, Psa 81:10, Psa 85:1, Psa 85:9, Psa 85:12, Psa 88:12, Psa 101:6, Psa 101:8, Psa 105:11, Psa 105:16, Psa 105:23, Psa 105:27, Psa 105:30, Psa 105:32, Psa 105:35, Psa 105:36, Psa 106:22, Psa 106:24, Psa 106:38, Psa 107:34, Psa 116:9, Psa 135:12, Psa 136:21, Psa 142:5, Psa 143:6, Psa 143:10, Prov 2:21, Prov 28:2, Prov 29:4, Prov 31:23, Eccl 10:16, Eccl 10:17, S of Solomon 2:12, Isa 1:19, Isa 2:7, Isa 2:7, Isa 2:8, Isa 5:30, Isa 6:12, Isa 7:18, Isa 7:22, Isa 7:24, Isa 8:8, Isa 9:1, Isa 9:1, Isa 9:2, Isa 9:19, Isa 10:23, Isa 11:16, Isa 13:5, Isa 13:9, Isa 13:14, Isa 14:20, Isa 14:21, Isa 14:25, Isa 16:1, Isa 16:4, Isa 18:1, Isa 18:2, Isa 18:7, Isa 19:18, Isa 19:19, Isa 19:20, Isa 19:24, Isa 21:1, Isa 21:14, Isa 23:1, Isa 23:10, Isa 23:13, Isa 24:3, Isa 24:11, Isa 24:13, Isa 26:1, Isa 26:10, Isa 27:13, Isa 27:13, Isa 30:6, Isa 32:2, Isa 33:17, Isa 34:6, Isa 34:7, Isa 34:9, Isa 36:10, Isa 36:10, Isa 36:17, Isa 36:17, Isa 36:17, Isa 36:17, Isa 36:18, Isa 36:20, Isa 37:7, Isa 37:7, Isa 37:38, Isa 38:11, Isa 41:18, Isa 49:12, Isa 49:19, Isa 53:8, Isa 57:13, Isa 60:18, Isa 60:21, Isa 61:7, Isa 62:4, Isa 62:4, Isa 62:4, Jer 1:1, Jer 1:14, Jer 1:18, Jer 1:18, Jer 2:2, Jer 2:6, Jer 2:6, Jer 2:6, Jer 2:6, Jer 2:7, Jer 2:15, Jer 2:31, Jer 3:1, Jer 3:2, Jer 3:9, Jer 3:16, Jer 3:18, Jer 3:18, Jer 3:19, Jer 4:5, Jer 4:7, Jer 4:20, Jer 4:27, Jer 5:19, Jer 5:19, Jer 5:30, Jer 6:8, Jer 6:12, Jer 7:7, Jer 7:22, Jer 7:25, Jer 7:34, Jer 8:16, Jer 8:16, Jer 9:12, Jer 9:19, Jer 10:17, Jer 10:18, Jer 11:4, Jer 11:5, Jer 11:7, Jer 11:19, Jer 12:4, Jer 12:5, Jer 12:11, Jer 12:12, Jer 12:12, Jer 12:15, Jer 13:13, Jer 14:8, Jer 14:15, Jer 14:18, Jer 15:7, Jer 15:14, Jer 16:3, Jer 16:6, Jer 16:13, Jer 16:13, Jer 16:14, Jer 16:15, Jer 16:18, Jer 17:4, Jer 17:6, Jer 17:26, Jer 18:16, Jer 22:12, Jer 22:27, Jer 22:28, Jer 23:7, Jer 23:10, Jer 23:10, Jer 23:15, Jer 24:5, Jer 24:6, Jer 24:8, Jer 24:8, Jer 25:9, Jer 25:11, Jer 25:12, Jer 25:13, Jer 25:20, Jer 25:20, Jer 25:38, Jer 26:17, Jer 26:20, Jer 27:7, Jer 30:3, Jer 30:10, Jer 31:16, Jer 31:23, Jer 31:32, Jer 32:15, Jer 32:20, Jer 32:21, Jer 32:22, Jer 32:22, Jer 32:41, Jer 32:43, Jer 32:44, Jer 33:11, Jer 33:13, Jer 33:15, Jer 34:13, Jer 34:19, Jer 35:11, Jer 36:29, Jer 37:1, Jer 37:2, Jer 37:7, Jer 37:12, Jer 37:19, Jer 39:5, Jer 39:10, Jer 40:4, Jer 40:6, Jer 40:7, Jer 40:7, Jer 40:9, Jer 40:12, Jer 41:2, Jer 41:18, Jer 42:10, Jer 42:13, Jer 42:14, Jer 42:16, Jer 43:4, Jer 43:5, Jer 43:7, Jer 43:11, Jer 43:12, Jer 43:13, Jer 44:1, Jer 44:8, Jer 44:9, Jer 44:12, Jer 44:12, Jer 44:13, Jer 44:14, Jer 44:14, Jer 44:15, Jer 44:21, Jer 44:22, Jer 44:24, Jer 44:26, Jer 44:26, Jer 44:27, Jer 44:28, Jer 44:28, Jer 44:28, Jer 45:4, Jer 46:12, Jer 46:13, Jer 46:16, Jer 46:27, Jer 47:2, Jer 47:2, Jer 48:24, Jer 48:33, Jer 50:1, Jer 50:3, Jer 50:8, Jer 50:16, Jer 50:18, Jer 50:21, Jer 50:22, Jer 50:25, Jer 50:28, Jer 50:34, Jer 50:38, Jer 50:45, Jer 51:2, Jer 51:4, Jer 51:5, Jer 51:27, Jer 51:28, Jer 51:29, Jer 51:29, Jer 51:43, Jer 51:43, Jer 51:46, Jer 51:46, Jer 51:47, Jer 51:52, Jer 51:54, Jer 52:6, Jer 52:9, Jer 52:16, Jer 52:25, Jer 52:25, Jer 52:27, Lam 4:21, Eze 1:3, Eze 6:14, Eze 7:2, Eze 7:7, Eze 7:23, Eze 7:27, Eze 8:17, Eze 9:9, Eze 11:15, Eze 12:13, Eze 12:19, Eze 12:19, Eze 12:20, Eze 14:13, Eze 14:15, Eze 14:16, Eze 14:17, Eze 14:17, Eze 14:19, Eze 15:8, Eze 16:3, Eze 16:29, Eze 17:4, Eze 17:5, Eze 17:13, Eze 19:4, Eze 19:7, Eze 20:5, Eze 20:6, Eze 20:6, Eze 20:8, Eze 20:9, Eze 20:10, Eze 20:15, Eze 20:28, Eze 20:36, Eze 20:40, Eze 21:19, Eze 21:30, Eze 21:32, Eze 22:24, Eze 22:29, Eze 22:30, Eze 23:15, Eze 23:19, Eze 23:27, Eze 23:48, Eze 26:20, Eze 27:17, Eze 27:29, Eze 29:9, Eze 29:10, Eze 29:12, Eze 29:14, Eze 29:14, Eze 29:19, Eze 29:20, Eze 30:5, Eze 30:11, Eze 30:11, Eze 30:12, Eze 30:12, Eze 30:13, Eze 30:13, Eze 30:25, Eze 31:12, Eze 32:4, Eze 32:6, Eze 32:8, Eze 32:15, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:27, Eze 32:32, Eze 33:2, Eze 33:2, Eze 33:3, Eze 33:24, Eze 33:24, Eze 33:25, Eze 33:26, Eze 33:28, Eze 33:29, Eze 34:25, Eze 34:28, Eze 34:29, Eze 36:5, Eze 36:18, Eze 36:20, Eze 36:28, Eze 36:34, Eze 36:35, Eze 37:22, Eze 37:25, Eze 38:2, Eze 38:8, Eze 38:9, Eze 38:11, Eze 38:12, Eze 38:16, Eze 38:16, Eze 39:12, Eze 39:13, Eze 39:14, Eze 39:15, Eze 39:16, Eze 40:2, Eze 45:1, Eze 45:1, Eze 45:4, Eze 45:8, Eze 45:8, Eze 45:16, Eze 45:22, Eze 46:3, Eze 46:9, Eze 47:13, Eze 47:14, Eze 47:15, Eze 47:18, Eze 47:21, Eze 48:12, Eze 48:14, Eze 48:29, Dan 1:2, Dan 9:6, Dan 9:15, Dan 11:16, Dan 11:19, Dan 11:28, Dan 11:28, Dan 11:41, Dan 11:42, Hos 1:2, Hos 1:11, Hos 2:3, Hos 2:15, Hos 4:1, Hos 4:1, Hos 4:3, Hos 7:16, Hos 9:3, Hos 10:1, Hos 11:5, Hos 11:11, Hos 12:9, Hos 13:4, Hos 13:5, Joel 1:2, Joel 1:6, Joel 1:14, Joel 2:1, Joel 2:3, Joel 2:18, Joel 2:20, Joel 3:2, Joel 3:19, Amos 2:10, Amos 2:10, Amos 3:1, Amos 3:9, Amos 3:11, Amos 7:2, Amos 7:10, Amos 7:12, Amos 8:4, Amos 8:8, Amos 8:11, Amos 9:5, Amos 9:7, Micah 5:5, Micah 5:6, Micah 5:6, Micah 5:6, Micah 5:11, Micah 6:4, Micah 7:13, Micah 7:15, Nahum 3:13, Hab 1:6, Hab 2:8, Hab 2:17, Hab 3:7, Hab 3:12, Zeph 1:18, Zeph 1:18, Zeph 2:5, Zeph 3:19, Hag 1:11, Hag 2:4, Zech 1:21, Zech 2:6, Zech 3:9, Zech 5:11, Zech 7:5, Zech 7:14, Zech 7:14, Zech 9:1, Zech 10:10, Zech 10:10, Zech 11:6, Zech 11:6, Zech 11:16, Zech 12:12, Zech 13:2, Zech 13:2, Zech 13:8, Zech 14:10, Mal 3:12

lands
Gen 10:5, Gen 10:31, Gen 41:54, Gen 41:57, Lev 26:36, Lev 26:39, 2 Ki 19:11, 2 Ki 19:17, 1 Chr 14:17, 2 Chr 9:28, 2 Chr 13:9, 2 Chr 17:10, 2 Chr 32:13, 2 Chr 32:13, 2 Chr 32:13, 2 Chr 32:17, Ezr 9:1, Ezr 9:2, Ezr 9:7, Ezr 9:11, Neh 9:30, Neh 10:28, Psa 66:1, Psa 100:1, Psa 105:44, Psa 106:27, Psa 107:3, Isa 36:20, Isa 37:11, Jer 16:15, Jer 27:6, Eze 20:6, Eze 20:15, Eze 39:27

nations
Isa 37:18

way
Gen 35:16, Gen 48:7, 2 Ki 5:19

wilderness
Prov 21:19

world
Psa 22:27, Isa 23:17, Isa 62:11, Jer 25:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

other
Deu 28:64

777

'artsa'

Arza
1 Ki 16:9

778

'araq

earth
Jer 10:11

779

'arar

bitterly
Jud 5:23

curse
Gen 12:3, Exo 22:28, Num 5:18, Num 5:19, Num 5:22, Num 5:24, Num 5:24, Num 5:27, Num 22:6, Num 22:12, Num 23:7, Jud 5:23, Jud 5:23, Job 3:8, Mal 2:2

cursed
Gen 3:14, Gen 3:17, Gen 4:11, Gen 5:29, Gen 9:25, Gen 27:29, Gen 49:7, Num 22:6, Num 24:9, Deu 27:15, Deu 27:16, Deu 27:17, Deu 27:18, Deu 27:19, Deu 27:20, Deu 27:21, Deu 27:22, Deu 27:23, Deu 27:24, Deu 27:25, Deu 27:26, Deu 28:16, Deu 28:16, Deu 28:17, Deu 28:18, Deu 28:19, Deu 28:19, Jos 6:26, Jos 9:23, Jud 21:18, 1 Sam 14:24, 1 Sam 14:28, 1 Sam 26:19, 2 Ki 9:34, Psa 119:21, Jer 11:3, Jer 17:5, Jer 20:14, Jer 20:15, Jer 48:10, Jer 48:10, Mal 1:14, Mal 2:2, Mal 3:9

cursest
Num 22:6

curseth
Gen 27:29, Num 24:9

780

'Ararat

Ararat
Gen 8:4, Jer 51:27

Armenia
2 Ki 19:37, Isa 37:38

Next Page - 781 ('aras) to 790 ('Eshban)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

781 ('aras) to 790 ('Eshban)

Previous Page - 771 ('Ornan) to 780 ('Ararat)
Strong's Number Strong's Name Hebrew Text and Scripture

781

'aras

betroth
Deu 28:30, Hos 2:19, Hos 2:19, Hos 2:20

betrothed
Exo 22:16, Deu 20:7, Deu 22:23, Deu 22:25, Deu 22:27, Deu 22:28

espoused
2 Sam 3:14

782

'aresheth

request
Psa 21:2

783

'Artachshashta'

Artaxerxes
Ezr 4:7, Ezr 4:7, Ezr 4:8, Ezr 4:11, Ezr 6:14, Ezr 7:1, Ezr 7:7, Ezr 7:11, Ezr 7:12, Ezr 7:21, Ezr 8:1, Neh 2:1, Neh 5:14, Neh 13:6

Artaxerxes'
Ezr 4:23

784

'esh

burning
Gen 15:17

fiery
Psa 21:9

fire
Gen 19:24, Gen 22:6, Gen 22:7, Exo 3:2, Exo 3:2, Exo 9:23, Exo 9:24, Exo 12:8, Exo 12:9, Exo 12:10, Exo 13:21, Exo 13:22, Exo 14:24, Exo 19:18, Exo 22:6, Exo 24:17, Exo 29:14, Exo 29:34, Exo 32:20, Exo 32:24, Exo 35:3, Exo 40:38, Lev 1:7, Lev 1:7, Lev 1:8, Lev 1:12, Lev 1:17, Lev 2:14, Lev 3:5, Lev 4:12, Lev 6:9, Lev 6:10, Lev 6:12, Lev 6:13, Lev 6:30, Lev 7:17, Lev 7:19, Lev 8:17, Lev 8:32, Lev 9:11, Lev 9:24, Lev 10:1, Lev 10:1, Lev 10:2, Lev 13:52, Lev 13:55, Lev 13:57, Lev 16:12, Lev 16:13, Lev 16:27, Lev 19:6, Lev 20:14, Lev 21:9, Num 3:4, Num 6:18, Num 9:15, Num 9:16, Num 11:1, Num 11:2, Num 11:3, Num 14:14, Num 16:7, Num 16:18, Num 16:35, Num 16:37, Num 16:46, Num 18:9, Num 21:28, Num 26:10, Num 26:61, Num 31:10, Num 31:23, Num 31:23, Num 31:23, Deu 1:33, Deu 4:11, Deu 4:12, Deu 4:15, Deu 4:24, Deu 4:33, Deu 4:36, Deu 4:36, Deu 5:4, Deu 5:5, Deu 5:22, Deu 5:23, Deu 5:24, Deu 5:25, Deu 5:26, Deu 7:5, Deu 7:25, Deu 9:3, Deu 9:10, Deu 9:15, Deu 9:21, Deu 10:4, Deu 12:3, Deu 12:31, Deu 13:16, Deu 18:10, Deu 18:16, Deu 32:22, Jos 6:24, Jos 7:15, Jos 7:25, Jos 8:8, Jos 8:19, Jos 11:6, Jos 11:9, Jos 11:11, Jud 1:8, Jud 6:21, Jud 9:15, Jud 9:20, Jud 9:20, Jud 9:49, Jud 9:52, Jud 12:1, Jud 14:15, Jud 15:5, Jud 15:6, Jud 15:14, Jud 16:9, Jud 18:27, Jud 20:48, 1 Sam 30:1, 1 Sam 30:3, 1 Sam 30:14, 2 Sam 14:30, 2 Sam 14:30, 2 Sam 14:31, 2 Sam 22:9, 2 Sam 22:13, 2 Sam 23:7, 1 Ki 9:16, 1 Ki 16:18, 1 Ki 18:23, 1 Ki 18:23, 1 Ki 18:24, 1 Ki 18:25, 1 Ki 18:38, 1 Ki 19:12, 1 Ki 19:12, 1 Ki 19:12, 2 Ki 1:10, 2 Ki 1:10, 2 Ki 1:12, 2 Ki 1:12, 2 Ki 1:14, 2 Ki 2:11, 2 Ki 2:11, 2 Ki 6:17, 2 Ki 8:12, 2 Ki 16:3, 2 Ki 17:17, 2 Ki 17:31, 2 Ki 19:18, 2 Ki 21:6, 2 Ki 23:10, 2 Ki 23:11, 2 Ki 25:9, 1 Chr 14:12, 1 Chr 21:26, 2 Chr 7:1, 2 Chr 7:3, 2 Chr 28:3, 2 Chr 33:6, 2 Chr 35:13, 2 Chr 36:19, Neh 1:3, Neh 2:3, Neh 2:13, Neh 2:17, Neh 9:12, Neh 9:19, Job 1:16, Job 15:34, Job 18:5, Job 20:26, Job 22:20, Job 28:5, Job 31:12, Job 41:19, Psa 11:6, Psa 18:8, Psa 18:12, Psa 18:13, Psa 21:9, Psa 29:7, Psa 39:3, Psa 46:9, Psa 50:3, Psa 66:12, Psa 68:2, Psa 74:7, Psa 78:14, Psa 78:21, Psa 78:63, Psa 79:5, Psa 80:16, Psa 83:14, Psa 89:46, Psa 97:3, Psa 104:4, Psa 105:32, Psa 105:39, Psa 106:18, Psa 118:12, Psa 140:10, Psa 148:8, Prov 6:27, Prov 16:27, Prov 26:20, Prov 26:21, Prov 30:16, S of Solomon 8:6, Isa 1:7, Isa 4:5, Isa 9:5, Isa 9:18, Isa 9:19, Isa 10:16, Isa 10:17, Isa 26:11, Isa 29:6, Isa 30:14, Isa 30:27, Isa 30:30, Isa 30:33, Isa 33:11, Isa 33:12, Isa 33:14, Isa 37:19, Isa 43:2, Isa 44:16, Isa 44:19, Isa 47:14, Isa 50:11, Isa 50:11, Isa 54:16, Isa 64:2, Isa 64:2, Isa 64:11, Isa 65:5, Isa 66:15, Isa 66:15, Isa 66:16, Isa 66:24, Jer 4:4, Jer 5:14, Jer 7:18, Jer 7:31, Jer 11:16, Jer 15:14, Jer 17:4, Jer 17:27, Jer 19:5, Jer 20:9, Jer 21:10, Jer 21:12, Jer 21:14, Jer 22:7, Jer 23:29, Jer 29:22, Jer 32:29, Jer 34:2, Jer 34:22, Jer 36:23, Jer 36:23, Jer 36:32, Jer 37:8, Jer 37:10, Jer 38:17, Jer 38:18, Jer 38:23, Jer 39:8, Jer 43:12, Jer 43:13, Jer 48:45, Jer 49:2, Jer 49:27, Jer 50:32, Jer 51:32, Jer 51:58, Jer 51:58, Jer 52:13, Lam 1:13, Lam 2:3, Lam 2:4, Lam 4:11, Eze 1:4, Eze 1:4, Eze 1:13, Eze 1:13, Eze 1:13, Eze 1:27, Eze 1:27, Eze 5:4, Eze 5:4, Eze 5:4, Eze 8:2, Eze 8:2, Eze 10:2, Eze 10:6, Eze 10:7, Eze 15:4, Eze 15:4, Eze 15:5, Eze 15:6, Eze 15:7, Eze 15:7, Eze 16:41, Eze 19:12, Eze 19:14, Eze 20:31, Eze 20:47, Eze 21:31, Eze 21:32, Eze 22:20, Eze 22:21, Eze 22:31, Eze 23:25, Eze 23:47, Eze 24:10, Eze 24:12, Eze 28:14, Eze 28:16, Eze 28:18, Eze 30:8, Eze 30:14, Eze 30:16, Eze 36:5, Eze 38:19, Eze 38:22, Eze 39:6, Eze 39:9, Eze 39:10, Dan 10:6, Hos 7:6, Hos 8:14, Joel 1:19, Joel 1:20, Joel 2:3, Joel 2:5, Joel 2:30, Amos 1:4, Amos 1:7, Amos 1:10, Amos 1:12, Amos 1:14, Amos 2:2, Amos 2:5, Amos 5:6, Amos 7:4, Obad 1:18, Micah 1:4, Micah 1:7, Nahum 1:6, Nahum 3:13, Nahum 3:15, Hab 2:13, Zeph 1:18, Zeph 3:8, Zech 2:5, Zech 3:2, Zech 9:4, Zech 11:1, Zech 12:6, Zech 12:6, Zech 13:9, Mal 3:2

flaming
Nahum 2:3

hot
Lev 13:24

law
Deu 33:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

fire
Isa 5:24, Jer 6:29

785

'esh

flame
Dan 7:11

786

'ish

can
2 Sam 14:19

there
Micah 6:10

787

'osh

foundation
Ezr 5:16

foundations
Ezr 4:12, Ezr 6:3

788

'Ashbel

Ashbel
Gen 46:21, Num 26:38, 1 Chr 8:1

789

'Ashbeliy

Ashbelites
Num 26:38

790

'Eshban

Eshban
Gen 36:26, 1 Chr 1:41

Next Page - 791 ('Ashbea`) to 800 ('eshshah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

791 ('Ashbea`) to 800 ('eshshah)

Previous Page - 781 ('aras) to 790 ('Eshban)
Strong's Number | Strong's Name | Hebrew Text and Scripture
791 | 'Ashbea` | Ashbea 1 Chr 4:21
792 | 'Eshba`al | Eshbaal 1 Chr 8:33, 1 Chr 9:39
793 | 'eshed | stream Num 21:15
794 | 'ashedah | Ashdothpisgah Deu 3:17, Jos 12:3, Jos 13:20 springs Deu 4:49, Jos 10:40, Jos 12:8
795 | 'Ashdowd | Ashdod Jos 11:22, Jos 15:46, Jos 15:47, 1 Sam 5:1, 1 Sam 5:5, 1 Sam 5:6, 1 Sam 5:7, 1 Sam 6:17, 2 Chr 26:6, 2 Chr 26:6, Isa 20:1, Isa 20:1, Jer 25:20, Amos 1:8, Amos 3:9, Zeph 2:4, Zech 9:6
796 | 'Ashdowdiy | Ashdod 1 Sam 5:3, 1 Sam 5:6, Neh 13:23 Ashdodites Neh 4:7 Ashdothites Jos 13:3
797 | 'Ashdowdiyth | Ashdod Neh 13:24
798 | 'Ashdowth hap-Picgah | The Following Have Multiple Hebrew Words Associated To A Single English Word , Deu 3:17, Jos 12:3, Jos 13:20
799 | 'eshdath | , Deu 33:2
800 | 'eshshah | fire Jer 6:29

Next Page - 801 ('ishshah) to 810 ('eshek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

801 ('ishshah) to 810 ('eshek)

Previous Page - 791 ('Ashbea`) to 800 ('eshshah)
Strong's Number Strong's Name Hebrew Text and Scripture

801

'ishshah

fire
Exo 29:18, Exo 29:25, Exo 29:41, Exo 30:20, Lev 1:9, Lev 1:13, Lev 1:17, Lev 2:2, Lev 2:3, Lev 2:9, Lev 2:10, Lev 2:11, Lev 2:16, Lev 3:3, Lev 3:5, Lev 3:9, Lev 3:11, Lev 3:14, Lev 3:16, Lev 4:35, Lev 5:12, Lev 6:17, Lev 6:18, Lev 7:5, Lev 7:25, Lev 7:30, Lev 7:35, Lev 8:21, Lev 8:28, Lev 10:12, Lev 10:13, Lev 10:15, Lev 21:6, Lev 21:21, Lev 22:22, Lev 22:27, Lev 23:8, Lev 23:13, Lev 23:18, Lev 23:25, Lev 23:27, Lev 23:36, Lev 23:36, Lev 23:37, Lev 24:7, Lev 24:9, Num 15:3, Num 15:10, Num 15:13, Num 15:14, Num 15:25, Num 18:17, Num 28:2, Num 28:3, Num 28:6, Num 28:8, Num 28:13, Num 28:19, Num 28:24, Num 29:6, Num 29:13, Num 29:36, Deu 18:1, Jos 13:14, 1 Sam 2:28

802

'ishshah

adulteress
Prov 6:26

concubine
Jud 19:1

each
Ruth 1:8, Ruth 1:9

every
Amos 4:3

female
Gen 7:2, Gen 7:2

harlot
Jud 11:1, Jud 16:1

harlot's
Jos 2:1, Jos 6:22

married
Num 36:3, Num 36:11, Num 36:12

marry
Num 36:6, Num 36:6

none
Isa 34:16

nurse
Exo 2:7

one
Exo 26:3, Exo 26:3, Exo 26:5, Exo 26:17, Isa 34:15, Jer 9:20, Eze 1:9, Eze 1:23, Eze 3:13, Zech 11:9

prophetess
Jud 4:4

widow's
1 Ki 7:14

wife
Gen 2:24, Gen 2:25, Gen 3:8, Gen 3:17, Gen 3:21, Gen 4:1, Gen 4:17, Gen 4:25, Gen 6:18, Gen 7:7, Gen 7:13, Gen 8:16, Gen 8:18, Gen 11:29, Gen 11:29, Gen 11:31, Gen 12:5, Gen 12:11, Gen 12:12, Gen 12:17, Gen 12:18, Gen 12:19, Gen 12:19, Gen 12:20, Gen 13:1, Gen 16:1, Gen 16:3, Gen 16:3, Gen 17:15, Gen 17:19, Gen 18:9, Gen 18:10, Gen 19:15, Gen 19:16, Gen 19:26, Gen 20:2, Gen 20:7, Gen 20:12, Gen 20:14, Gen 20:17, Gen 20:18, Gen 21:21, Gen 23:19, Gen 24:3, Gen 24:4, Gen 24:7, Gen 24:15, Gen 24:36, Gen 24:37, Gen 24:38, Gen 24:40, Gen 24:51, Gen 24:67, Gen 25:1, Gen 25:10, Gen 25:20, Gen 25:21, Gen 25:21, Gen 26:7, Gen 26:7, Gen 26:8, Gen 26:9, Gen 26:10, Gen 26:11, Gen 26:34, Gen 27:46, Gen 28:1, Gen 28:2, Gen 28:6, Gen 28:6, Gen 28:9, Gen 29:21, Gen 29:28, Gen 30:4, Gen 30:9, Gen 34:4, Gen 34:8, Gen 34:12, Gen 36:10, Gen 36:10, Gen 36:12, Gen 36:13, Gen 36:14, Gen 36:17, Gen 36:18, Gen 36:18, Gen 38:6, Gen 38:8, Gen 38:9, Gen 38:12, Gen 38:14, Gen 39:7, Gen 39:8, Gen 39:9, Gen 39:19, Gen 41:45, Gen 44:27, Gen 46:19, Gen 49:31, Gen 49:31, Exo 4:20, Exo 6:20, Exo 6:23, Exo 6:25, Exo 18:2, Exo 18:5, Exo 18:6, Exo 20:17, Exo 21:3, Exo 21:4, Exo 21:4, Exo 21:5, Exo 22:16, Lev 18:8, Lev 18:14, Lev 18:15, Lev 18:16, Lev 18:18, Lev 18:20, Lev 20:10, Lev 20:10, Lev 20:11, Lev 20:14, Lev 20:21, Lev 21:7, Lev 21:13, Lev 21:14, Num 5:12, Num 5:14, Num 5:14, Num 5:15, Num 5:29, Num 5:30, Num 26:59, Num 30:16, Num 36:8, Deu 5:21, Deu 13:6, Deu 20:7, Deu 21:11, Deu 21:13, Deu 22:13, Deu 22:16, Deu 22:19, Deu 22:24, Deu 22:29, Deu 22:30, Deu 24:1, Deu 24:3, Deu 24:4, Deu 24:5, Deu 24:5, Deu 25:5, Deu 25:5, Deu 25:11, Deu 27:20, Deu 28:30, Deu 28:54, Jos 15:16, Jos 15:17, Jud 1:12, Jud 1:13, Jud 4:4, Jud 4:17, Jud 4:21, Jud 5:24, Jud 11:2, Jud 13:2, Jud 13:11, Jud 13:19, Jud 13:20, Jud 13:21, Jud 13:22, Jud 13:23, Jud 14:2, Jud 14:3, Jud 14:15, Jud 14:16, Jud 14:20, Jud 15:1, Jud 15:1, Jud 15:6, Jud 21:1, Jud 21:18, Jud 21:21, Jud 21:22, Ruth 1:1, Ruth 1:2, Ruth 4:5, Ruth 4:10, Ruth 4:10, Ruth 4:13, 1 Sam 1:4, 1 Sam 1:19, 1 Sam 2:20, 1 Sam 4:19, 1 Sam 14:50, 1 Sam 18:17, 1 Sam 18:19, 1 Sam 18:27, 1 Sam 19:11, 1 Sam 25:3, 1 Sam 25:14, 1 Sam 25:37, 1 Sam 25:39, 1 Sam 25:40, 1 Sam 25:42, 1 Sam 25:44, 1 Sam 27:3, 1 Sam 30:5, 1 Sam 30:22, 2 Sam 2:2, 2 Sam 3:3, 2 Sam 3:5, 2 Sam 3:14, 2 Sam 11:3, 2 Sam 11:11, 2 Sam 11:26, 2 Sam 11:27, 2 Sam 12:9, 2 Sam 12:9, 2 Sam 12:10, 2 Sam 12:10, 2 Sam 12:15, 2 Sam 12:24, 1 Ki 2:17, 1 Ki 2:21, 1 Ki 4:11, 1 Ki 4:15, 1 Ki 9:16, 1 Ki 11:19, 1 Ki 11:19, 1 Ki 14:2, 1 Ki 14:2, 1 Ki 14:4, 1 Ki 14:5, 1 Ki 14:6, 1 Ki 14:17, 1 Ki 16:31, 1 Ki 21:5, 1 Ki 21:7, 1 Ki 21:25, 2 Ki 5:2, 2 Ki 8:18, 2 Ki 14:9, 2 Ki 22:14, 1 Chr 2:18, 1 Chr 2:24, 1 Chr 2:26, 1 Chr 2:29, 1 Chr 2:35, 1 Chr 3:3, 1 Chr 4:18, 1 Chr 4:19, 1 Chr 7:15, 1 Chr 7:16, 1 Chr 7:23, 1 Chr 8:9, 2 Chr 8:11, 2 Chr 11:18, 2 Chr 21:6, 2 Chr 22:11, 2 Chr 25:18, 2 Chr 34:22, Ezr 2:61, Neh 7:63, Est 5:10, Est 5:14, Est 6:13, Est 6:13, Job 2:9, Job 19:17, Job 31:10, Psa 109:9, Psa 128:3, Prov 5:18, Prov 6:29, Prov 18:22, Prov 19:13, Prov 19:14, Eccl 9:9, Isa 54:6, Jer 3:1, Jer 3:20, Jer 5:8, Jer 6:11, Jer 16:2, Eze 16:32, Eze 18:6, Eze 18:11, Eze 18:15, Eze 22:11, Eze 24:18, Eze 33:26, Hos 1:2, Hos 2:2, Hos 12:12, Hos 12:12, Amos 7:17, Mal 2:14, Mal 2:14, Mal 2:15

wife's
Gen 3:20, Gen 20:11, Gen 36:39, Lev 18:11, Jud 11:2, 1 Chr 1:50, 1 Chr 8:29, 1 Chr 9:35

with
Exo 26:6

wives
Gen 4:19, Gen 4:23, Gen 4:23, Gen 6:2, Gen 6:18, Gen 7:7, Gen 7:13, Gen 8:16, Gen 8:18, Gen 11:29, Gen 28:9, Gen 30:26, Gen 31:17, Gen 31:50, Gen 32:22, Gen 34:21, Gen 34:29, Gen 36:2, Gen 36:6, Gen 37:2, Gen 45:19, Gen 46:5, Gen 46:26, Exo 19:15, Exo 22:24, Exo 32:2, Num 14:3, Num 16:27, Num 32:26, Deu 3:19, Deu 17:17, Deu 21:15, Deu 29:11, Jos 1:14, Jud 3:6, Jud 8:30, Jud 21:7, Jud 21:7, Jud 21:14, Jud 21:16, Jud 21:18, Jud 21:23, Ruth 1:4, 1 Sam 1:2, 1 Sam 25:43, 1 Sam 27:3, 1 Sam 30:3, 1 Sam 30:5, 1 Sam 30:18, 2 Sam 2:2, 2 Sam 5:13, 2 Sam 12:8, 2 Sam 12:11, 2 Sam 12:11, 2 Sam 19:5, 1 Ki 11:3, 1 Ki 11:3, 1 Ki 11:4, 1 Ki 11:8, 1 Ki 20:3, 1 Ki 20:5, 1 Ki 20:7, 2 Ki 4:1, 2 Ki 24:15, 1 Chr 4:5, 1 Chr 7:4, 1 Chr 8:8, 1 Chr 14:3, 2 Chr 11:21, 2 Chr 11:21, 2 Chr 11:23, 2 Chr 13:21, 2 Chr 20:13, 2 Chr 21:14, 2 Chr 21:17, 2 Chr 24:3, 2 Chr 29:9, 2 Chr 31:18, Ezr 10:2, Ezr 10:3, Ezr 10:10, Ezr 10:11, Ezr 10:14, Ezr 10:17, Ezr 10:18, Ezr 10:19, Ezr 10:44, Ezr 10:44, Neh 4:14, Neh 5:1, Neh 10:28, Neh 12:43, Neh 13:23, Neh 13:27, Est 1:20, Isa 13:16, Jer 6:12, Jer 8:10, Jer 14:16, Jer 18:21, Jer 29:6, Jer 29:6, Jer 29:23, Jer 35:8, Jer 38:23, Jer 44:9, Jer 44:9, Jer 44:15, Jer 44:25, Eze 44:22, Zech 12:12, Zech 12:12, Zech 12:13, Zech 12:13, Zech 12:14

woman
Gen 2:22, Gen 2:23, Gen 3:1, Gen 3:2, Gen 3:4, Gen 3:6, Gen 3:12, Gen 3:13, Gen 3:13, Gen 3:15, Gen 3:16, Gen 12:11, Gen 12:14, Gen 12:15, Gen 20:3, Gen 24:5, Gen 24:8, Gen 24:39, Gen 24:44, Exo 2:2, Exo 2:9, Exo 3:22, Exo 11:2, Exo 21:22, Exo 21:28, Exo 21:29, Exo 35:29, Exo 36:6, Lev 12:2, Lev 13:29, Lev 13:38, Lev 15:18, Lev 15:19, Lev 15:25, Lev 18:17, Lev 18:19, Lev 18:23, Lev 19:20, Lev 20:13, Lev 20:16, Lev 20:16, Lev 20:18, Lev 20:27, Lev 21:7, Lev 24:10, Num 5:6, Num 5:18, Num 5:19, Num 5:21, Num 5:21, Num 5:22, Num 5:24, Num 5:26, Num 5:27, Num 5:28, Num 5:30, Num 5:31, Num 6:2, Num 12:1, Num 12:1, Num 25:8, Num 25:15, Num 30:3, Num 31:17, Deu 17:2, Deu 17:5, Deu 17:5, Deu 21:11, Deu 22:5, Deu 22:14, Deu 22:22, Deu 22:22, Deu 22:22, Deu 29:18, Jos 2:4, Jos 6:21, Jos 6:22, Jud 4:9, Jud 9:53, Jud 9:54, Jud 11:2, Jud 13:3, Jud 13:6, Jud 13:9, Jud 13:10, Jud 13:11, Jud 13:13, Jud 13:24, Jud 14:1, Jud 14:2, Jud 14:3, Jud 14:7, Jud 14:10, Jud 16:4, Jud 19:26, Jud 19:27, Jud 20:4, Jud 21:11, Ruth 1:5, Ruth 3:8, Ruth 3:11, Ruth 3:14, Ruth 4:11, 1 Sam 1:15, 1 Sam 1:18, 1 Sam 1:23, 1 Sam 1:26, 1 Sam 2:20, 1 Sam 15:3, 1 Sam 25:3, 1 Sam 27:9, 1 Sam 27:11, 1 Sam 28:7, 1 Sam 28:7, 1 Sam 28:8, 1 Sam 28:9, 1 Sam 28:11, 1 Sam 28:12, 1 Sam 28:12, 1 Sam 28:13, 1 Sam 28:21, 1 Sam 28:23, 1 Sam 28:24, 2 Sam 3:8, 2 Sam 11:2, 2 Sam 11:2, 2 Sam 11:3, 2 Sam 11:5, 2 Sam 11:21, 2 Sam 14:2, 2 Sam 14:2, 2 Sam 14:4, 2 Sam 14:5, 2 Sam 14:8, 2 Sam 14:9, 2 Sam 14:12, 2 Sam 14:13, 2 Sam 14:18, 2 Sam 14:18, 2 Sam 14:19, 2 Sam 14:27, 2 Sam 17:19, 2 Sam 17:20, 2 Sam 17:20, 2 Sam 20:16, 2 Sam 20:17, 2 Sam 20:21, 2 Sam 20:22, 1 Ki 3:17, 1 Ki 3:17, 1 Ki 3:18, 1 Ki 3:22, 1 Ki 3:26, 1 Ki 11:26, 1 Ki 17:9, 1 Ki 17:10, 1 Ki 17:17, 1 Ki 17:24, 2 Ki 4:1, 2 Ki 4:8, 2 Ki 4:17, 2 Ki 6:26, 2 Ki 6:28, 2 Ki 6:30, 2 Ki 8:1, 2 Ki 8:2, 2 Ki 8:3, 2 Ki 8:5, 2 Ki 8:5, 2 Ki 8:6, 1 Chr 16:3, 2 Chr 2:14, 2 Chr 15:13, Est 4:11, Job 14:1, Job 15:14, Job 25:4, Job 31:9, Psa 58:8, Prov 2:16, Prov 6:24, Prov 6:26, Prov 6:32, Prov 7:5, Prov 7:10, Prov 9:13, Prov 11:16, Prov 11:22, Prov 12:4, Prov 14:1, Prov 21:9, Prov 21:19, Prov 25:24, Prov 27:15, Prov 30:20, Prov 31:10, Prov 31:30, Eccl 7:26, Eccl 7:28, Isa 45:10, Isa 49:15, Isa 54:6, Jer 13:21, Jer 44:7, Jer 48:41, Jer 49:22, Jer 51:22, Eze 16:30, Eze 18:6, Eze 23:44, Hos 3:1, Zech 5:7

woman's
Gen 38:20, Exo 21:22, Lev 24:11, Num 5:18, Num 5:25, Deu 22:5, 1 Ki 3:19

womankind
Lev 18:22

women
Gen 14:16, Gen 18:11, Gen 31:35, Gen 33:5, Exo 1:19, Exo 15:20, Exo 35:22, Exo 35:25, Exo 35:26, Lev 26:26, Num 31:9, Num 31:18, Num 31:35, Deu 2:34, Deu 3:6, Deu 20:14, Deu 31:12, Jos 8:25, Jos 8:35, Jud 5:24, Jud 5:24, Jud 9:49, Jud 9:51, Jud 16:27, Jud 16:27, Jud 21:10, Jud 21:14, Jud 21:16, Ruth 4:14, 1 Sam 2:22, 1 Sam 15:33, 1 Sam 15:33, 1 Sam 18:6, 1 Sam 18:7, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 22:19, 1 Sam 30:2, 2 Sam 1:26, 2 Sam 6:19, 2 Sam 15:16, 2 Sam 20:3, 1 Ki 3:16, 1 Ki 11:1, 2 Ki 23:7, 2 Chr 28:8, Ezr 10:1, Neh 8:2, Neh 8:3, Neh 13:26, Est 1:9, Est 1:17, Est 2:3, Est 2:3, Est 2:8, Est 2:9, Est 2:12, Est 2:12, Est 2:13, Est 2:14, Est 2:15, Est 2:17, Est 3:13, Est 8:11, Job 42:15, Prov 31:3, S of Solomon 1:8, S of Solomon 5:9, S of Solomon 6:1, Isa 3:12, Isa 4:1, Isa 19:16, Isa 27:11, Isa 32:9, Jer 7:18, Jer 9:20, Jer 38:22, Jer 40:7, Jer 41:16, Jer 43:6, Jer 44:15, Jer 44:20, Jer 44:24, Jer 50:37, Jer 51:30, Lam 2:20, Lam 4:10, Lam 5:11, Eze 8:14, Eze 9:6, Eze 16:34, Eze 16:41, Eze 23:2, Eze 23:10, Eze 23:44, Eze 23:48, Dan 11:17, Dan 11:37, Micah 2:9, Nahum 3:13, Zech 5:9, Zech 14:2

women's
Est 2:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

married
Exo 21:3

whore's
Jer 3:3

803

'ashuwyah

foundations
Jer 50:15

804

'Ashshuwr

Asshur
Gen 10:11, Gen 10:22, Num 24:22, Num 24:24, 1 Chr 1:17, Eze 27:23, Eze 32:22, Hos 14:3

Assur
Ezr 4:2, Psa 83:8

Assyria
Gen 2:14, Gen 25:18, 2 Ki 15:19, 2 Ki 15:20, 2 Ki 15:20, 2 Ki 15:29, 2 Ki 15:29, 2 Ki 16:7, 2 Ki 16:8, 2 Ki 16:9, 2 Ki 16:9, 2 Ki 16:10, 2 Ki 16:18, 2 Ki 17:3, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:5, 2 Ki 17:6, 2 Ki 17:6, 2 Ki 17:23, 2 Ki 17:24, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 18:7, 2 Ki 18:9, 2 Ki 18:11, 2 Ki 18:11, 2 Ki 18:13, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:16, 2 Ki 18:17, 2 Ki 18:19, 2 Ki 18:23, 2 Ki 18:28, 2 Ki 18:30, 2 Ki 18:31, 2 Ki 18:33, 2 Ki 19:4, 2 Ki 19:6, 2 Ki 19:8, 2 Ki 19:10, 2 Ki 19:11, 2 Ki 19:17, 2 Ki 19:20, 2 Ki 19:32, 2 Ki 19:36, 2 Ki 20:6, 2 Ki 23:29, 1 Chr 5:6, 1 Chr 5:26, 1 Chr 5:26, 2 Chr 28:16, 2 Chr 28:20, 2 Chr 28:21, 2 Chr 30:6, 2 Chr 32:1, 2 Chr 32:4, 2 Chr 32:7, 2 Chr 32:9, 2 Chr 32:10, 2 Chr 32:11, 2 Chr 32:21, 2 Chr 32:22, 2 Chr 33:11, Ezr 6:22, Neh 9:32, Isa 7:17, Isa 7:18, Isa 7:20, Isa 8:4, Isa 8:7, Isa 10:12, Isa 11:11, Isa 11:16, Isa 19:23, Isa 19:23, Isa 19:24, Isa 19:25, Isa 20:1, Isa 20:4, Isa 20:6, Isa 27:13, Isa 36:1, Isa 36:2, Isa 36:4, Isa 36:8, Isa 36:13, Isa 36:15, Isa 36:16, Isa 36:18, Isa 37:4, Isa 37:6, Isa 37:8, Isa 37:10, Isa 37:11, Isa 37:18, Isa 37:21, Isa 37:33, Isa 37:37, Isa 38:6, Jer 2:18, Jer 2:36, Jer 50:17, Jer 50:18, Eze 23:7, Hos 7:11, Hos 8:9, Hos 9:3, Hos 10:6, Hos 11:11, Micah 5:6, Micah 7:12, Nahum 3:18, Zeph 2:13, Zech 10:10, Zech 10:11

Assyrian
Isa 10:5, Isa 10:24, Isa 14:25, Isa 19:23, Isa 23:13, Isa 30:31, Isa 31:8, Isa 52:4, Eze 31:3, Hos 5:13, Hos 11:5, Micah 5:5, Micah 5:6

Assyrians
2 Ki 19:35, Isa 19:23, Isa 37:36, Lam 5:6, Eze 23:5, Hos 12:1

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Eze 16:28, Eze 23:9, Eze 23:12, Eze 23:23

805

'Ashuwriy

Ashurites
2 Sam 2:9

Asshurim
Gen 25:3

806

'Ashchuwr

Ashur
1 Chr 2:24, 1 Chr 4:5

807

'Ashiyma'

Ashima
2 Ki 17:30

808

'ashiysh

foundations
Isa 16:7

809

'ashiyshah

flagon
2 Sam 6:19, 1 Chr 16:3

flagons
S of Solomon 2:5, Hos 3:1

810

'eshek

stones
Lev 21:20

Next Page - 811 ('eshkowl) to 820 ('ashman)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

811 ('eshkowl) to 820 ('ashman)

Previous Page - 801 ('ishshah) to 810 ('eshek)
Strong's Number | Strong's Name | Hebrew Text and Scripture
811 | 'eshkowl | cluster Num 13:23, S of Solomon 1:14, Isa 65:8, Micah 7:1 clusters Gen 40:10, Deu 32:32, S of Solomon 7:7, S of Solomon 7:8 grapes Num 13:24
812 | 'Eshkol | Eshcol Gen 14:13, Gen 14:24, Num 13:23, Num 13:24, Num 32:9, Deu 1:24
813 | 'Ashknaz | Ashchenaz 1 Chr 1:6, Jer 51:27 Ashkenaz Gen 10:3
814 | 'eshkar | gifts Psa 72:10 present Eze 27:15
815 | 'eshel | grove Gen 21:33 tree 1 Sam 22:6, 1 Sam 31:13
816 | 'asham | certainly Lev 5:19 desolate Psa 34:21, Psa 34:22, Isa 24:6, Eze 6:6, Hos 13:16, Joel 1:18 Destroy Psa 5:10 faulty Hos 10:2 greatly Eze 25:12 guilty Lev 4:13, Lev 4:22, Lev 4:27, Lev 5:2, Lev 5:3, Lev 5:4, Lev 5:5, Lev 5:17, Lev 6:4, Num 5:6, Jud 21:22, Prov 30:10, Eze 22:4, Zech 11:5 offence Hos 5:15 offend Jer 2:3, Jer 50:7, Hos 4:15, Hab 1:11 offended Eze 25:12, Hos 13:1 trespass 2 Chr 19:10, 2 Chr 19:10 trespassed Lev 5:19, Num 5:7
817 | 'asham | guiltiness Gen 26:10 offering Lev 5:6, Lev 5:15, Lev 5:16, Lev 5:18, Lev 5:19, Lev 6:6, Lev 6:6, Lev 6:17, Lev 7:1, Lev 7:2, Lev 7:5, Lev 7:7, Lev 7:37, Lev 14:12, Lev 14:13, Lev 14:14, Lev 14:17, Lev 14:21, Lev 14:24, Lev 14:25, Lev 14:25, Lev 14:28, Lev 19:21, Lev 19:21, Lev 19:22, Num 6:12, Num 18:9, 1 Sam 6:3, 1 Sam 6:4, 1 Sam 6:8, 1 Sam 6:17, Eze 40:39, Eze 42:13, Eze 44:29, Eze 46:20 sin Prov 14:9, Isa 53:10, Jer 51:5 trespass Lev 5:7, Lev 5:15, Num 5:7, Num 5:8, Num 5:8, 2 Ki 12:16 trespasses Psa 68:21
818 | 'ashem | faulty 2 Sam 14:13 guilty Gen 42:21, Ezr 10:19
819 | 'ashmah | offended 2 Chr 28:13 offering Lev 6:5 sin Lev 4:3, Amos 8:14 sins 2 Chr 28:10, Psa 69:5 trespass Lev 22:16, 1 Chr 21:3, 2 Chr 24:18, 2 Chr 28:13, 2 Chr 28:13, Ezr 9:6, Ezr 9:7, Ezr 9:13, Ezr 10:10, Ezr 10:19 trespassed 2 Chr 33:23 trespasses Ezr 9:15 trespassing Lev 6:7
820 | 'ashman | desolate Isa 59:10

Next Page - 821 ('ashmurah) to 830 ('ashpoth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

821 ('ashmurah) to 830 ('ashpoth)

Previous Page - 811 ('eshkowl) to 820 ('ashman)
Strong's Number | Strong's Name | Hebrew Text and Scripture
821 | 'ashmurah | watch Exo 14:24, Jud 7:19, 1 Sam 11:11, Psa 90:4 watches Psa 63:6, Psa 119:148, Lam 2:19
822 | 'eshnab | casement Prov 7:6 lattice Jud 5:28
823 | 'Ashnah | Ashnah Jos 15:33, Jos 15:43
824 | 'Esh`an | Eshean Jos 15:52
825 | 'ashshaph | astrologers Dan 1:20, Dan 2:2
826 | 'ashshaph | astrologer Dan 2:10 astrologers Dan 2:27, Dan 4:7, Dan 5:7, Dan 5:11, Dan 5:15
827 | 'ashpah | quiver Job 39:23, Psa 127:5, Isa 22:6, Isa 49:2, Jer 5:16, Lam 3:13
828 | 'Ashpnaz | Ashpenaz Dan 1:3
829 | 'eshpar | piece 2 Sam 6:19, 1 Chr 16:3
830 | 'ashpoth | dung Neh 2:13, Neh 3:13, Neh 3:14, Neh 12:31 dunghill 1 Sam 2:8, Psa 113:7 dunghills Lam 4:5

Next Page - 831 ('Ashqlown) to 840 ('Asar'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

831 ('Ashqlown) to 840 ('Asar'el)

Previous Page - 821 ('ashmurah) to 830 ('ashpoth)
Strong's Number Strong's Name Hebrew Text and Scripture

831

'Ashqlown

Ashkelon
Jud 14:19, Jer 25:20, Jer 47:5, Jer 47:7, Amos 1:8, Zeph 2:4, Zeph 2:7, Zech 9:5, Zech 9:5

Askelon
Jud 1:18, 1 Sam 6:17, 2 Sam 1:20

832

'Eshqlowniy

Eshkalonites
Jos 13:3

833

'ashar

blessed
Gen 30:13, Job 29:11, Psa 41:2, Psa 72:17, Prov 31:28, S of Solomon 6:9, Mal 3:12

go
Prov 4:14, Prov 9:6

guide
Prov 23:19

happy
Prov 3:18, Mal 3:15

lead
Isa 3:12

leaders
Isa 9:16

relieve
Isa 1:17

them
Isa 9:16

834

'aher

according
Num 14:17

after
Jud 16:22

alike
Eccl 9:2

as
Gen 7:9, Gen 18:33, Gen 22:14, Gen 27:4, Gen 44:1, Exo 16:5, Lev 14:30, Deu 4:5, Jud 11:36, 2 Sam 19:30, Isa 11:16

because
Gen 22:18, Gen 30:18, Gen 39:9, Exo 32:35, Num 25:13, Deu 1:36, Deu 21:14, Deu 22:24, Deu 22:24, 1 Sam 28:18, 2 Sam 12:6

every
Gen 49:28

for
Gen 31:49, Eccl 7:2

hath
Job 1:10

himself
Lev 16:6

how
Gen 30:29, Gen 30:29

howsoever
Zeph 3:7

If
Gen 43:14, Isa 51:13

that
Gen 1:31, Gen 7:23, Gen 11:7, Gen 13:16, Gen 18:19, Gen 27:10, Gen 42:21, Exo 20:4, Exo 20:4, Num 6:11, Num 16:40, Jud 21:5

though
Eccl 8:17, Zech 10:6

until
Gen 27:44, Gen 28:15

What
Gen 38:18, 2 Sam 19:35, 2 Sam 19:35

whatsoever
Gen 19:12

when
Gen 6:4, Gen 12:11, Isa 29:8

whence
Jos 20:6

where
Gen 2:11, Exo 5:11, Jud 5:27

whereas
Deu 28:62

wherein
Gen 7:15, Deu 12:2, Eccl 3:9, Isa 47:12

whereof
Num 5:3

whereon
Exo 3:5

wheresoever
2 Ki 8:1

wherewith
Gen 27:41

which
Gen 1:7, Gen 1:7, Gen 3:17, Gen 14:24, Gen 18:17, Gen 19:21, Gen 26:18, Gen 27:8, Gen 38:10, Exo 16:16, Exo 29:27, Lev 18:5, Num 30:8, Jos 24:5, 1 Sam 30:27

whilst
Neh 6:3

whither
Gen 28:15, Deu 11:8, 1 Ki 18:10

whithersoever
Jos 1:16, 1 Sam 23:13

who
Gen 24:15

whom
Gen 2:8, Gen 41:38, Gen 44:16, Exo 6:5, Exo 6:26, Exo 35:21, Jos 10:11

whomsoever
Gen 31:32

whose
Gen 1:11, Gen 17:14, Exo 35:29, Deu 8:9

Whosoever
Exo 30:33, Exo 30:38, Exo 32:33, Jos 2:19

with
Isa 24:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

because
Gen 22:16, Exo 19:18, Jer 44:23

Whereas
1 Ki 8:18

835

'esher

Blessed
Psa 1:1, Psa 2:12, Psa 32:1, Psa 32:2, Psa 33:12, Psa 34:8, Psa 40:4, Psa 41:1, Psa 65:4, Psa 84:4, Psa 84:5, Psa 84:12, Psa 89:15, Psa 94:12, Psa 106:3, Psa 112:1, Psa 119:1, Psa 119:2, Psa 128:1, Prov 8:32, Prov 8:34, Prov 20:7, Eccl 10:17, Isa 30:18, Isa 32:20, Isa 56:2, Dan 12:12

Happy
Deu 33:29, 1 Ki 10:8, 1 Ki 10:8, 2 Chr 9:7, 2 Chr 9:7, Job 5:17, Psa 127:5, Psa 128:2, Psa 137:8, Psa 137:9, Psa 144:15, Psa 144:15, Psa 146:5, Prov 3:13, Prov 14:21, Prov 16:20, Prov 28:14, Prov 29:18

836

'Asher

Asher
Gen 30:13, Gen 35:26, Gen 46:17, Gen 49:20, Exo 1:4, Num 1:13, Num 1:40, Num 1:41, Num 2:27, Num 2:27, Num 7:72, Num 10:26, Num 13:13, Num 26:44, Num 26:46, Num 26:47, Num 34:27, Deu 27:13, Deu 33:24, Deu 33:24, Jos 17:7, Jos 17:10, Jos 17:11, Jos 19:24, Jos 19:31, Jos 19:34, Jos 21:6, Jos 21:30, Jud 1:31, Jud 5:17, Jud 6:35, Jud 7:23, 1 Ki 4:16, 1 Chr 2:2, 1 Chr 6:62, 1 Chr 6:74, 1 Chr 7:30, 1 Chr 7:40, 1 Chr 12:36, 2 Chr 30:11, Eze 48:2, Eze 48:3, Eze 48:34

837

'osher

I
Gen 30:13

838

'ashur

going
Prov 14:15

goings
Psa 17:5, Psa 40:2

step
Job 31:7

steps
Job 23:11, Psa 17:11, Psa 37:31, Psa 44:18, Psa 73:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

Ashurites
Eze 27:6

839

'ashur

Ashurites
Eze 27:6

840

'Asar'el

Asareel
1 Chr 4:16

Next Page - 841 ('Asar'elah) to 850 ('Eshtown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

841 ('Asar'elah) to 850 ('Eshtown)

Previous Page - 831 ('Ashqlown) to 840 ('Asar'el)
Strong's Number Strong's Name Hebrew Text and Scripture

841

'Asar'elah

Asarelah
1 Chr 25:2

842

'asherah

grove
Deu 16:21, Jud 6:25, Jud 6:26, Jud 6:28, Jud 6:30, 1 Ki 15:13, 1 Ki 16:33, 2 Ki 13:6, 2 Ki 17:16, 2 Ki 21:3, 2 Ki 21:7, 2 Ki 23:4, 2 Ki 23:6, 2 Ki 23:7, 2 Ki 23:15, 2 Chr 15:16

groves
Exo 34:13, Deu 7:5, Deu 12:3, Jud 3:7, 1 Ki 14:15, 1 Ki 14:23, 1 Ki 18:19, 2 Ki 17:10, 2 Ki 18:4, 2 Ki 23:14, 2 Chr 14:3, 2 Chr 17:6, 2 Chr 19:3, 2 Chr 24:18, 2 Chr 31:1, 2 Chr 33:3, 2 Chr 33:19, 2 Chr 34:3, 2 Chr 34:4, 2 Chr 34:7, Isa 17:8, Isa 27:9, Jer 17:2, Micah 5:14

843

'Asheriy

Asherites
Jud 1:32

844

'Asriy'el

Ashriel
1 Chr 7:14

Asriel
Num 26:31, Jos 17:2

845

'Asri'eliy

Asrielites
Num 26:31

846

'ushsharna'

wall
Ezr 5:3

walls
Ezr 5:9

847

'Eshta'ol

Eshtaol
Jos 15:33, Jos 19:41, Jud 13:25, Jud 16:31, Jud 18:2, Jud 18:8, Jud 18:11

848

'Eshta'uliy

Eshtaulites
1 Chr 2:53

849

'eshtadduwr

sedition
Ezr 4:15, Ezr 4:19

850

'Eshtown

Eshton
1 Chr 4:11, 1 Chr 4:12

Next Page - 851 ('Eshtmoa`) to 860 ('athown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

851 ('Eshtmoa`) to 860 ('athown)

Previous Page - 841 ('Asar'elah) to 850 ('Eshtown)
Strong's Number Strong's Name Hebrew Text and Scripture

851

'Eshtmoa`

Eshtemoa
Jos 21:14, 1 Sam 30:28, 1 Chr 4:17, 1 Chr 4:19, 1 Chr 6:57

Eshtemoh
Jos 15:50

852

'ath

signs
Dan 4:2, Dan 4:3, Dan 6:27

853

'eth

also
Isa 6:1

and
Gen 1:1, Isa 19:4

him
Lev 6:4

me
Num 14:22, Jud 11:27, Zech 6:8

provoked
Isa 1:4

them
Exo 18:20, Lev 14:40

The Following Have Multiple Hebrew Words Associated To A Single English Word

bare
Gen 4:1

begat
Gen 5:22

bought
Gen 47:23

created
Gen 1:1

destroy
Gen 19:13

filled
Isa 6:1

forsaken
Isa 1:4

knew
Gen 4:1

saw
Gen 1:4

served
Gen 14:4

stript
Gen 37:23

tempt
Isa 7:12

854

'eth

against
1 Ki 16:22

among
Jud 1:16

before
Gen 19:13

by
Gen 49:25

for
Lev 5:7

from
Gen 4:1

him
Gen 34:6

in
Gen 6:14

into
Exo 39:3

me
Gen 14:24, Jos 14:12

of
Gen 37:23, 1 Chr 2:18

thee
Gen 26:24, Deu 9:14, Eze 3:27

them
Gen 43:16, 1 Ki 20:25

us
Gen 34:21

with
Gen 5:22, Gen 6:13, Gen 13:5, Gen 14:2

you
Gen 42:16

855

'eth

coulter
1 Sam 13:20

coulters
1 Sam 13:21

plowshares
Isa 2:4, Joel 3:10, Micah 4:3

856

'Ethba`al

Ethbaal
1 Ki 16:31

857

'athah

brought
Isa 21:14

came
Deu 33:2, Deu 33:21, Job 30:14, Isa 41:5

come
Job 3:25, Job 16:22, Psa 68:31, Isa 21:12, Isa 41:23, Isa 41:25, Isa 45:11, Isa 56:9, Isa 56:12, Jer 3:22, Jer 12:9, Micah 4:8

cometh
Job 37:22, Prov 1:27, Isa 21:12

coming
Isa 44:7

858

'athah

bring
Dan 3:13, Dan 5:2

brought
Dan 3:13, Dan 5:3, Dan 5:13, Dan 5:23, Dan 6:16, Dan 6:17, Dan 6:24

came
Ezr 5:3, Ezr 5:16, Dan 7:22

come
Ezr 4:12, Dan 3:2, Dan 3:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

came
Dan 7:13

859

'attah

thou
Gen 3:14, Gen 3:19, Gen 6:18, Gen 24:23, Gen 24:60, Gen 39:9

ye
Gen 29:4, Gen 31:6, Gen 42:9, Gen 42:19, Eze 13:11, Eze 13:20, Eze 34:31

you
Eze 34:17

860

'athown

ass
Num 22:21, Num 22:22, Num 22:23, Num 22:23, Num 22:23, Num 22:25, Num 22:27, Num 22:27, Num 22:28, Num 22:29, Num 22:30, Num 22:30, Num 22:32, Num 22:33, 2 Ki 4:24, Zech 9:9

ass's
Gen 49:11

asses
Gen 12:16, Gen 32:15, Gen 45:23, Jud 5:10, 1 Sam 9:3, 1 Sam 9:3, 1 Sam 9:5, 1 Sam 9:20, 1 Sam 10:2, 1 Sam 10:2, 1 Sam 10:14, 1 Sam 10:16, 2 Ki 4:22, 1 Chr 27:30, Job 1:3, Job 1:14, Job 42:12

Next Page - 861 ('attuwn) to 870 ('athar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

861 ('attuwn) to 870 ('athar)

Previous Page - 851 ('Eshtmoa`) to 860 ('athown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
861 | 'attuwn | furnace Dan 3:6, Dan 3:11, Dan 3:15, Dan 3:17, Dan 3:19, Dan 3:20, Dan 3:21, Dan 3:22, Dan 3:23, Dan 3:26
862 | 'attuwq | galleries Eze 41:15, Eze 41:16, Eze 42:5 gallery Eze 42:3, Eze 42:3
863 | 'Ittay | Ithai 1 Chr 11:31 Ittai 2 Sam 15:19, 2 Sam 15:21, 2 Sam 15:22, 2 Sam 15:22, 2 Sam 18:2, 2 Sam 18:5, 2 Sam 18:12, 2 Sam 23:29
864 | 'Etham | Etham Exo 13:20, Num 33:6, Num 33:7, Num 33:8
865 | 'ethmowl | before 1 Sam 14:21 beforetime 1 Sam 10:11 heretofore 1 Sam 4:7 late Micah 2:8 old Isa 30:33 past 1 Sam 19:7, 2 Sam 5:2 yesterday Psa 90:4
866 | 'ethnah | rewards Hos 2:12
867 | 'Ethniy | Ethni 1 Chr 6:41
868 | 'ethnan | hire Deu 23:18, Isa 23:17, Isa 23:18, Eze 16:31, Eze 16:41, Micah 1:7, Micah 1:7 hires Micah 1:7 reward Eze 16:34, Eze 16:34, Hos 9:1
869 | 'Ethnan | Ethnan 1 Chr 4:7
870 | 'athar | after Dan 2:39, Dan 7:6, Dan 7:7 place Ezr 5:15, Ezr 6:3, Ezr 6:5, Ezr 6:7, Dan 2:35

Next Page - 871 ('Athariym) to 880 (B'erah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

871 ('Athariym) to 880 (B'erah)

Previous Page - 861 ('attuwn) to 870 ('athar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
871 | 'Athariym | spies Num 21:1
872 | b'ah | entry Eze 8:5
873 | bi'uwsh | bad Ezr 4:12
874 | ba'ar | declare Deu 1:5 plain Hab 2:2 plainly Deu 27:8
875 | 'er | Beerlahairoi Gen 16:14 pit Psa 55:23, Psa 69:15, Prov 23:27 slimepits Gen 14:10 well Gen 16:14, Gen 21:19, Gen 21:25, Gen 21:30, Gen 24:11, Gen 24:20, Gen 26:19, Gen 26:20, Gen 26:21, Gen 26:22, Gen 26:25, Gen 26:32, Gen 29:2, Gen 29:2, Exo 2:15, Num 21:16, Num 21:17, Num 21:18, Num 21:22, 2 Sam 17:18, 2 Sam 17:21, Prov 5:15, S of Solomon 4:15 well's Gen 29:2, Gen 29:3, Gen 29:3, Gen 29:8, Gen 29:10, 2 Sam 17:19 wells Gen 26:15, Gen 26:18, Num 20:17 The Following Have Multiple Hebrew Words Associated To A Single English Word slimepits Gen 14:10
876 | B'er | Beer Num 21:16, Jud 9:21
877 | bo'r | cisterns Jer 2:13, Jer 2:13
878 | B'era' | Beera 1 Chr 7:37
879 | B'er 'Eliym | Beerelim Isa 15:8
880 | B'erah | Beerah 1 Chr 5:6

Next Page - 881 (B'erowth) to 890 (bo'shah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

881 (B'erowth) to 890 (bo'shah)

Previous Page - 871 ('Athariym) to 880 (B'erah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
881 | B'erowth | Beeroth Jos 9:17, Jos 18:25, 2 Sam 4:2, Ezr 2:25, Neh 7:29
882 | B'eriy | Beeri Gen 26:34, Hos 1:1
883 | B'er la-Chay Ro'iy | Lahairoi Gen 24:62, Gen 25:11 The Following Have Multiple Hebrew Words Associated To A Single English Word Gen 16:14
884 | B'er Sheba` | Beersheba Gen 21:14, Gen 21:31, Gen 21:32, Gen 21:33, Gen 22:19, Gen 22:19, Gen 26:23, Gen 26:33, Gen 28:10, Gen 46:1, Gen 46:5, Jos 15:28, Jos 19:2, Jud 20:1, 1 Sam 3:20, 1 Sam 8:2, 2 Sam 3:10, 2 Sam 17:11, 2 Sam 24:2, 2 Sam 24:7, 2 Sam 24:15, 1 Ki 4:25, 1 Ki 19:3, 2 Ki 12:1, 2 Ki 23:8, 1 Chr 4:28, 1 Chr 21:2, 2 Chr 19:4, 2 Chr 24:1, 2 Chr 30:5, Neh 11:27, Neh 11:30, Amos 5:5, Amos 8:14
885 | Beroth Bney-Ya`aqan | Jaakan Deu 10:6
886 | B'erothiy | Beerothite 2 Sam 4:2, 2 Sam 4:5, 2 Sam 4:9, 2 Sam 23:37 Beerothites 2 Sam 4:3
887 | ba'ash | abhor 1 Sam 27:12 abhorred Exo 5:21, 2 Sam 16:21 abomination 1 Sam 13:4 loathsome Prov 13:5 odious 1 Chr 19:6 savour Eccl 10:1 stank Exo 7:21, Exo 8:14, Exo 16:20, 2 Sam 10:6 stink Gen 34:30, Exo 7:18, Exo 16:24, Psa 38:5 stinketh Isa 50:2 utterly 1 Sam 27:12
888 | b'esh | displeased Dan 6:14
889 | b'osh | stink Isa 34:3, Joel 2:20, Amos 4:10
890 | bo'shah | cockle Job 31:40

Next Page - 891 (b'ushiym) to 900 (bogdowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

891 (b'ushiym) to 900 (bogdowth)

Previous Page - 881 (B'erowth) to 890 (bo'shah)
Strong's Number Strong's Name Hebrew Text and Scripture

891

b'ushiym

grapes
Isa 5:2, Isa 5:4

892

babah

apple
Zech 2:8

893

Bebay

Bebai
Ezr 2:11, Ezr 8:11, Ezr 8:11, Ezr 10:28, Neh 7:16, Neh 10:15

894

Babel

Babel
Gen 10:10, Gen 11:9

Babylon
2 Ki 17:24, 2 Ki 17:30, 2 Ki 20:12, 2 Ki 20:14, 2 Ki 20:17, 2 Ki 20:18, 2 Ki 24:1, 2 Ki 24:7, 2 Ki 24:10, 2 Ki 24:11, 2 Ki 24:12, 2 Ki 24:12, 2 Ki 24:15, 2 Ki 24:15, 2 Ki 24:16, 2 Ki 24:16, 2 Ki 24:17, 2 Ki 24:20, 2 Ki 25:1, 2 Ki 25:6, 2 Ki 25:7, 2 Ki 25:8, 2 Ki 25:8, 2 Ki 25:11, 2 Ki 25:13, 2 Ki 25:20, 2 Ki 25:21, 2 Ki 25:22, 2 Ki 25:23, 2 Ki 25:24, 2 Ki 25:27, 2 Ki 25:28, 1 Chr 9:1, 2 Chr 32:31, 2 Chr 33:11, 2 Chr 36:6, 2 Chr 36:6, 2 Chr 36:7, 2 Chr 36:7, 2 Chr 36:10, 2 Chr 36:18, 2 Chr 36:20, Ezr 1:11, Ezr 2:1, Ezr 2:1, Ezr 7:6, Ezr 7:9, Ezr 8:1, Neh 7:6, Neh 13:6, Est 2:6, Psa 87:4, Psa 137:1, Psa 137:8, Isa 13:1, Isa 13:19, Isa 14:4, Isa 14:22, Isa 21:9, Isa 39:1, Isa 39:3, Isa 39:6, Isa 39:7, Isa 43:14, Isa 47:1, Isa 48:14, Isa 48:20, Jer 20:4, Jer 20:4, Jer 20:5, Jer 20:6, Jer 21:2, Jer 21:4, Jer 21:7, Jer 21:10, Jer 22:25, Jer 24:1, Jer 24:1, Jer 25:1, Jer 25:9, Jer 25:11, Jer 25:12, Jer 27:6, Jer 27:8, Jer 27:8, Jer 27:9, Jer 27:11, Jer 27:12, Jer 27:13, Jer 27:14, Jer 27:16, Jer 27:17, Jer 27:18, Jer 27:20, Jer 27:20, Jer 27:22, Jer 28:2, Jer 28:3, Jer 28:3, Jer 28:4, Jer 28:4, Jer 28:6, Jer 28:11, Jer 28:14, Jer 29:1, Jer 29:3, Jer 29:3, Jer 29:4, Jer 29:10, Jer 29:15, Jer 29:20, Jer 29:21, Jer 29:22, Jer 29:22, Jer 29:28, Jer 32:3, Jer 32:4, Jer 32:5, Jer 32:28, Jer 32:36, Jer 34:1, Jer 34:2, Jer 34:3, Jer 34:3, Jer 35:11, Jer 36:29, Jer 37:1, Jer 37:17, Jer 37:19, Jer 38:23, Jer 39:1, Jer 39:3, Jer 39:3, Jer 39:5, Jer 39:6, Jer 39:6, Jer 39:7, Jer 39:9, Jer 39:11, Jer 40:1, Jer 40:4, Jer 40:4, Jer 40:5, Jer 40:7, Jer 40:7, Jer 40:9, Jer 40:11, Jer 41:2, Jer 41:18, Jer 42:11, Jer 43:3, Jer 43:10, Jer 44:30, Jer 46:2, Jer 46:13, Jer 46:26, Jer 49:28, Jer 49:30, Jer 50:1, Jer 50:2, Jer 50:8, Jer 50:9, Jer 50:13, Jer 50:14, Jer 50:16, Jer 50:17, Jer 50:18, Jer 50:23, Jer 50:24, Jer 50:28, Jer 50:29, Jer 50:34, Jer 50:35, Jer 50:42, Jer 50:43, Jer 50:45, Jer 50:46, Jer 51:1, Jer 51:2, Jer 51:6, Jer 51:7, Jer 51:8, Jer 51:9, Jer 51:11, Jer 51:12, Jer 51:12, Jer 51:24, Jer 51:29, Jer 51:29, Jer 51:30, Jer 51:31, Jer 51:33, Jer 51:34, Jer 51:35, Jer 51:37, Jer 51:41, Jer 51:42, Jer 51:44, Jer 51:44, Jer 51:47, Jer 51:48, Jer 51:49, Jer 51:49, Jer 51:53, Jer 51:54, Jer 51:55, Jer 51:56, Jer 51:58, Jer 51:59, Jer 51:60, Jer 51:60, Jer 51:61, Jer 51:64, Jer 52:3, Jer 52:4, Jer 52:9, Jer 52:10, Jer 52:11, Jer 52:11, Jer 52:12, Jer 52:12, Jer 52:15, Jer 52:17, Jer 52:26, Jer 52:27, Jer 52:31, Jer 52:32, Jer 52:34, Eze 12:13, Eze 17:12, Eze 17:12, Eze 17:16, Eze 17:20, Eze 19:9, Eze 21:19, Eze 21:21, Eze 24:2, Eze 26:7, Eze 29:18, Eze 29:19, Eze 30:10, Eze 30:24, Eze 30:25, Eze 30:25, Eze 32:11, Dan 1:1, Micah 4:10, Zech 2:7, Zech 6:10

Babylon's
Jer 32:2, Jer 34:7, Jer 34:21, Jer 38:3, Jer 38:17, Jer 38:18, Jer 38:22, Jer 39:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Babylonians
Eze 23:15, Eze 23:17, Eze 23:23

895

Babel

Babylon
Ezr 5:12, Ezr 5:12, Ezr 5:13, Ezr 5:14, Ezr 5:14, Ezr 5:17, Ezr 6:1, Ezr 6:5, Ezr 7:16, Dan 2:12, Dan 2:14, Dan 2:18, Dan 2:24, Dan 2:24, Dan 2:48, Dan 2:48, Dan 2:49, Dan 3:1, Dan 3:12, Dan 3:30, Dan 4:6, Dan 4:29, Dan 4:30, Dan 5:7, Dan 7:1

896

Babliy

Babylonians
Ezr 4:9

897

bag

The Following Have Multiple Hebrew Words Associated To A Single English Word

spoil
Eze 25:7

898

bagad

dealer
Isa 21:2

dealers
Isa 24:16, Isa 24:16

deceitfully
Exo 21:8, Job 6:15

man
Prov 25:19

men
Jer 9:2

offend
Psa 73:15

transgress
Psa 25:3

transgressed
1 Sam 14:33

transgresseth
Hab 2:5

transgressor
Prov 21:18, Prov 22:12

transgressors
Psa 59:5, Psa 119:158, Prov 2:22, Prov 11:3, Prov 11:6, Prov 13:2, Prov 13:15, Prov 23:28

treacherous
Jer 3:8, Jer 3:11

treacherously
Jud 9:23, Isa 21:2, Isa 24:16, Isa 24:16, Isa 33:1, Isa 33:1, Isa 33:1, Isa 33:1, Isa 48:8, Jer 3:20, Jer 3:20, Jer 5:11, Jer 12:1, Jer 12:6, Lam 1:2, Hos 5:7, Hos 6:7, Hab 1:13, Mal 2:10, Mal 2:11, Mal 2:14, Mal 2:15, Mal 2:16

unfaithfully
Psa 78:57

very
Isa 48:8, Jer 5:11

899

beged

apparel
Jud 17:10, 1 Sam 27:9, 2 Sam 14:2, Zech 14:14

cloth
Num 4:6, Num 4:7, Num 4:8, Num 4:9, Num 4:11, Num 4:12, Num 4:13, 1 Sam 19:13, 2 Sam 20:12

clothes
Gen 37:29, Lev 10:6, Lev 11:25, Lev 11:28, Lev 11:40, Lev 11:40, Lev 13:6, Lev 13:34, Lev 13:45, Lev 14:8, Lev 14:9, Lev 14:47, Lev 14:47, Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:10, Lev 15:11, Lev 15:13, Lev 15:21, Lev 15:22, Lev 15:27, Lev 16:26, Lev 16:28, Lev 16:32, Lev 17:15, Lev 21:10, Num 8:7, Num 8:21, Num 14:6, Num 19:7, Num 19:8, Num 19:10, Num 19:19, Num 19:21, Num 31:24, Jud 11:35, 1 Sam 19:24, 2 Sam 1:2, 2 Sam 1:11, 2 Sam 3:31, 2 Sam 13:31, 2 Sam 19:24, 1 Ki 1:1, 1 Ki 21:27, 2 Ki 2:12, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:8, 2 Ki 6:30, 2 Ki 11:14, 2 Ki 18:37, 2 Ki 19:1, 2 Ki 22:11, 2 Ki 22:19, 2 Chr 23:13, 2 Chr 34:19, 2 Chr 34:27, Neh 4:23, Est 4:1, Prov 6:27, Isa 36:22, Isa 37:1, Jer 41:5, Eze 16:39, Eze 23:26, Eze 27:20, Amos 2:8

clothing
Job 22:6

cloths
Exo 31:10, Exo 35:19, Exo 39:1, Exo 39:41

garment
Gen 39:12, Gen 39:12, Gen 39:13, Gen 39:15, Gen 39:16, Gen 39:18, Lev 6:27, Lev 13:47, Lev 13:47, Lev 13:47, Lev 13:49, Lev 13:51, Lev 13:52, Lev 13:53, Lev 13:56, Lev 13:57, Lev 13:58, Lev 13:59, Lev 14:55, Lev 15:17, Lev 19:19, 2 Ki 9:13, Ezr 9:3, Ezr 9:5, Job 13:28, Psa 102:26, Psa 109:19, Prov 20:16, Prov 25:20, Prov 27:13, Isa 50:9, Isa 51:6, Isa 51:8, Jer 43:12, Eze 18:7, Eze 18:16, Hag 2:12

garments
Gen 38:14, Gen 38:19, Exo 28:2, Exo 28:3, Exo 28:4, Exo 28:4, Exo 29:5, Exo 29:21, Exo 29:21, Exo 29:21, Exo 29:21, Exo 29:29, Exo 31:10, Exo 31:10, Exo 35:19, Exo 35:19, Exo 35:21, Exo 39:1, Exo 39:41, Exo 39:41, Exo 40:13, Lev 6:11, Lev 6:11, Lev 8:2, Lev 8:30, Lev 8:30, Lev 8:30, Lev 8:30, Lev 16:4, Lev 16:23, Lev 16:24, Lev 16:32, Lev 21:10, Num 15:38, Num 20:26, Num 20:28, Jud 14:12, Jud 14:13, 2 Sam 13:31, 2 Ki 5:22, 2 Ki 5:23, 2 Ki 5:26, 2 Ki 7:15, 2 Ki 25:29, Job 37:17, Psa 22:18, Psa 45:8, Eccl 9:8, Isa 52:1, Isa 59:6, Isa 59:17, Isa 61:10, Isa 63:1, Isa 63:2, Isa 63:3, Jer 36:24, Jer 52:33, Eze 16:16, Eze 16:18, Eze 26:16, Eze 42:14, Eze 42:14, Eze 44:17, Eze 44:19, Eze 44:19, Eze 44:19, Joel 2:13, Zech 3:3, Zech 3:4, Zech 3:5

lap
2 Ki 4:39

rags
Isa 64:6

raiment
Gen 24:53, Gen 27:15, Gen 27:27, Gen 28:20, Lev 11:32, Num 31:20, Deu 24:17, Jud 8:26, 1 Sam 28:8, 2 Ki 5:5, 2 Ki 7:8, Est 4:4

robes
1 Ki 22:10, 1 Ki 22:30, 2 Chr 18:9, 2 Chr 18:29

very
Isa 24:16, Jer 12:1

vestures
Gen 41:42

wardrobe
2 Ki 22:14, 2 Chr 34:22

900

bogdowth

treacherous
Zeph 3:4

Next Page - 901 (bagowd) to 910 (badad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

901 (bagowd) to 910 (badad)

Previous Page - 891 (b'ushiym) to 900 (bogdowth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
901 | bagowd | treacherous Jer 3:7, Jer 3:10
902 | Bigvay | Bigvai Ezr 2:2, Ezr 2:14, Ezr 8:14, Neh 7:7, Neh 7:19, Neh 10:16
903 | Bigtha' | Bigtha Est 1:10
904 | Bigthan | Bigthan Est 2:21 Bigthana Est 6:2
905 | bad | alone Num 11:14, Deu 1:9 apart Zech 12:12 bars Job 17:16 beside Gen 26:1, Exo 12:37, Lev 9:17 branches Eze 17:6, Eze 19:14, Hos 11:6 each Exo 30:34 except Est 4:11 him Deu 4:35 like Exo 30:34 only Deu 8:3, Eccl 7:29 staves Exo 25:13, Exo 25:14, Exo 25:15, Exo 25:27, Exo 25:28, Exo 27:6, Exo 27:6, Exo 27:7, Exo 27:7, Exo 30:4, Exo 30:5, Exo 35:12, Exo 35:13, Exo 35:15, Exo 35:16, Exo 37:4, Exo 37:5, Exo 37:14, Exo 37:15, Exo 37:27, Exo 37:28, Exo 38:5, Exo 38:6, Exo 38:7, Exo 39:35, Exo 39:39, Exo 40:20, Num 4:6, Num 4:8, Num 4:11, Num 4:14, 1 Ki 8:7, 1 Ki 8:8, 1 Ki 8:8, 2 Chr 5:8, 2 Chr 5:9, 2 Chr 5:9 strength Job 18:13, Job 18:13 themselves 2 Sam 10:8
906 | bad | linen Exo 28:42, Exo 39:28, Lev 6:10, Lev 6:10, Lev 16:4, Lev 16:4, Lev 16:4, Lev 16:4, Lev 16:23, Lev 16:32, 1 Sam 2:18, 1 Sam 22:18, 2 Sam 6:14, 1 Chr 15:27, Eze 9:2, Eze 9:3, Eze 9:11, Eze 10:2, Eze 10:6, Eze 10:7, Dan 10:5, Dan 12:6, Dan 12:7
907 | bad | liars Isa 44:25, Jer 50:36 lies Job 11:3, Isa 16:6, Jer 48:30 parts Job 41:12
908 | bada' | devised 1 Ki 12:33 feignest Neh 6:8
909 | badad | alone Psa 102:7, Isa 14:31, Hos 8:9
910 | badad | alone Lev 13:46, Num 23:9, Deu 32:12, Deu 33:28, Jer 15:17, Jer 49:31, Lam 3:28 desolate Isa 27:10 only Psa 4:8 solitarily Micah 7:14 solitary Lam 1:1

Next Page - 911 (Bdad) to 920 (Bidqar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

911 (Bdad) to 920 (Bidqar)

Previous Page - 901 (bagowd) to 910 (badad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
911 | Bdad | Bedad Gen 36:35, 1 Chr 1:46
912 | Bedyeah | Bedeiah Ezr 10:35
913 | bdiyl | tin Num 31:22, Isa 1:25, Eze 22:18, Eze 22:20, Eze 27:12 The Following Have Multiple Hebrew Words Associated To A Single English Word plummet Zech 4:10
914 | badal | asunder Lev 1:17, Lev 5:8 difference Lev 10:10, Lev 11:47, Lev 20:25, Eze 22:26 divide Gen 1:6, Gen 1:14, Gen 1:18, Exo 26:33 divided Gen 1:4, Gen 1:7 out Eze 39:14 separate Num 8:14, Num 16:21, Deu 19:2, Deu 19:7, Deu 29:21, 1 Ki 8:53, Ezr 10:11 separated Lev 20:24, Lev 20:25, Num 16:9, Deu 10:8, 1 Chr 12:8, 1 Chr 23:13, 1 Chr 25:1, 2 Chr 25:10, Ezr 6:21, Ezr 8:24, Ezr 9:1, Ezr 10:8, Ezr 10:16, Neh 9:2, Neh 10:28, Neh 13:3, Isa 56:3, Isa 59:2 separation Eze 42:20 severed Lev 20:26, Deu 4:41 utterly Isa 56:3
915 | badal | piece Amos 3:12
916 | bdolach | bdellium Gen 2:12, Num 11:7
917 | Bdan | Bedan 1 Sam 12:11, 1 Chr 7:17
918 | badaq | repair 2 Chr 34:10
919 | bedeq | breach 2 Ki 12:5 breaches 2 Ki 12:5, 2 Ki 12:6, 2 Ki 12:7, 2 Ki 12:7, 2 Ki 12:8, 2 Ki 12:12, 2 Ki 22:5 calkers Eze 27:9, Eze 27:27
920 | Bidqar | Bidkar 2 Ki 9:25

Next Page - 921 (bdar) to 930 (bhemowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

921 (bdar) to 930 (bhemowth)

Previous Page - 911 (Bdad) to 920 (Bidqar)
Strong's Number Strong's Name Hebrew Text and Scripture

921

bdar

scatter
Dan 4:14

922

bohuw

emptiness
Isa 34:11

void
Gen 1:2, Jer 4:23

923

behat

red
Est 1:6

924

bhiyluw

haste
Ezr 4:23

925

bahiyr

bright
Job 37:21

926

bahal

affrighted
Jer 51:32

afraid
Job 21:6, Psa 83:15, Isa 13:8

amazed
Exo 15:15, Jud 20:41

dismayed
Isa 21:3

haste
2 Chr 35:21

hasted
Est 6:14

hastened
Est 8:14

hasteth
Prov 28:22

hastily
Prov 20:21

hasty
Eccl 7:9, Eccl 8:3

out
2 Chr 26:20

rash
Eccl 5:2

speedily
Est 2:9

speedy
Zeph 1:18

trouble
2 Chr 32:18, Dan 11:44

troubled
Gen 45:3, 1 Sam 28:21, 2 Sam 4:1, Ezr 4:4, Job 4:5, Job 23:15, Psa 30:7, Psa 48:5, Psa 83:17, Psa 90:7, Psa 104:29, Eze 7:27, Eze 26:18

troubleth
Job 22:10, Job 23:16

vex
Psa 2:5

vexed
Psa 6:2, Psa 6:3, Psa 6:10

927

bhal

haste
Dan 2:25, Dan 3:24, Dan 6:19

trouble
Dan 4:19, Dan 5:10

troubled
Dan 4:5, Dan 4:19, Dan 5:6, Dan 5:9, Dan 7:15, Dan 7:28

928

behalah

terror
Lev 26:16

terrors
Jer 15:8

trouble
Psa 78:33, Isa 65:23

929

bhemah

beast
Gen 6:7, Gen 7:2, Gen 8:20, Gen 34:23, Exo 8:17, Exo 8:18, Exo 9:9, Exo 9:10, Exo 9:19, Exo 9:22, Exo 9:25, Exo 11:7, Exo 12:12, Exo 13:2, Exo 13:12, Exo 13:15, Exo 19:13, Exo 22:10, Exo 22:19, Lev 7:21, Lev 7:25, Lev 7:26, Lev 11:26, Lev 11:39, Lev 18:23, Lev 18:23, Lev 20:15, Lev 20:15, Lev 20:16, Lev 20:16, Lev 20:25, Lev 24:18, Lev 24:21, Lev 27:9, Lev 27:10, Lev 27:10, Lev 27:11, Lev 27:11, Lev 27:27, Lev 27:28, Num 3:13, Num 8:17, Num 31:26, Num 31:47, Deu 4:17, Deu 14:6, Deu 27:21, Jud 20:48, Neh 2:12, Neh 2:12, Neh 2:14, Psa 36:6, Psa 73:22, Psa 135:8, Psa 147:9, Prov 12:10, Eccl 3:19, Eccl 3:21, Isa 63:14, Jer 7:20, Jer 9:10, Jer 21:6, Jer 27:5, Jer 31:27, Jer 32:43, Jer 33:10, Jer 33:10, Jer 33:12, Jer 36:29, Jer 50:3, Jer 51:62, Eze 14:13, Eze 14:17, Eze 14:19, Eze 14:21, Eze 25:13, Eze 29:8, Eze 29:11, Eze 36:11, Eze 44:31, Jonah 3:7, Jonah 3:8, Zeph 1:3, Zech 8:10

beasts
Gen 7:2, Gen 7:8, Gen 7:8, Gen 36:6, Exo 11:5, Lev 11:2, Lev 11:3, Lev 11:46, Lev 20:25, Lev 27:26, Num 18:15, Num 18:15, Num 31:11, Num 31:30, Deu 14:4, Deu 14:6, Deu 28:26, Deu 32:24, 1 Sam 17:44, 1 Ki 4:33, 1 Ki 18:5, 2 Ki 3:17, 2 Chr 32:28, Ezr 1:4, Ezr 1:6, Job 12:7, Job 18:3, Job 35:11, Psa 8:7, Psa 49:12, Psa 49:20, Prov 30:30, Eccl 3:18, Eccl 3:19, Isa 18:6, Isa 18:6, Isa 30:6, Jer 7:33, Jer 12:4, Jer 15:3, Jer 16:4, Jer 19:7, Jer 34:20, Eze 8:10, Eze 32:13, Eze 32:13, Joel 1:18, Joel 1:20, Joel 2:22, Micah 5:8, Hab 2:17, Zech 14:15

cattle
Gen 1:24, Gen 1:25, Gen 1:26, Gen 2:20, Gen 3:14, Gen 6:20, Gen 7:14, Gen 7:21, Gen 7:23, Gen 8:1, Gen 8:17, Gen 9:10, Gen 47:18, Exo 12:29, Exo 20:10, Lev 1:2, Lev 5:2, Lev 19:19, Lev 25:7, Lev 26:22, Num 3:41, Num 3:41, Num 3:45, Num 3:45, Num 31:9, Num 32:26, Num 35:3, Deu 2:35, Deu 3:7, Deu 5:14, Deu 7:14, Deu 11:15, Deu 13:15, Deu 20:14, Deu 28:4, Deu 28:11, Deu 28:51, Deu 30:9, Jos 8:2, Jos 8:27, Jos 11:14, Jos 21:2, 2 Ki 3:9, Neh 9:37, Neh 10:36, Psa 50:10, Psa 104:14, Psa 107:38, Psa 148:10, Isa 46:1, Jonah 4:11, Hag 1:11, Zech 2:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

beasts
2 Chr 32:28

930

bhemowth

behemoth
Job 40:15

Next Page - 931 (bohen) to 940 (Buwziy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

931 (bohen) to 940 (Buwziy)

Previous Page - 921 (bdar) to 930 (bhemowth)
Strong's Number Strong's Name Hebrew Text and Scripture

931

bohen

thumb
Exo 29:20, Lev 8:23, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28

thumbs
Lev 8:24, Jud 1:6, Jud 1:7

toe
Exo 29:20, Lev 8:23, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28

toes
Lev 8:24

932

Bohan

Bohan
Jos 15:6, Jos 18:17

933

bohaq

spot
Lev 13:39

934

bohereth

spot
Lev 13:2, Lev 13:4, Lev 13:19, Lev 13:23, Lev 13:24, Lev 13:25, Lev 13:26, Lev 13:28, Lev 14:56

spots
Lev 13:38, Lev 13:38, Lev 13:39

935

bow'

abide
Num 31:23

abideth
Num 31:23

apply
Psa 90:12, Prov 23:12

attained
2 Sam 23:19, 2 Sam 23:23, 1 Chr 11:21, 1 Chr 11:25

befell
2 Sam 19:7

besieged
2 Ki 24:10, 2 Ki 25:2, Jer 52:5

bring
Gen 6:17, Gen 6:19, Gen 18:19, Gen 27:4, Gen 27:5, Gen 27:7, Gen 27:10, Gen 27:12, Gen 42:20, Gen 42:34, Gen 42:37, Gen 43:9, Gen 43:16, Gen 44:32, Exo 6:8, Exo 10:4, Exo 11:1, Exo 13:5, Exo 13:11, Exo 18:19, Exo 18:22, Exo 22:13, Exo 23:19, Exo 23:20, Exo 23:23, Exo 26:33, Exo 32:2, Exo 34:26, Exo 35:5, Exo 35:29, Exo 36:5, Lev 2:2, Lev 2:8, Lev 4:4, Lev 4:5, Lev 4:14, Lev 4:16, Lev 4:23, Lev 4:28, Lev 4:32, Lev 4:32, Lev 5:6, Lev 5:7, Lev 5:8, Lev 5:11, Lev 5:12, Lev 5:15, Lev 5:18, Lev 6:6, Lev 7:29, Lev 7:30, Lev 7:30, Lev 10:15, Lev 12:6, Lev 14:23, Lev 15:29, Lev 16:12, Lev 16:15, Lev 17:5, Lev 17:5, Lev 18:3, Lev 19:21, Lev 20:22, Lev 23:10, Lev 23:17, Lev 26:25, Num 5:15, Num 5:15, Num 6:10, Num 6:12, Num 14:8, Num 14:16, Num 14:24, Num 15:18, Num 15:25, Num 18:13, Num 20:5, Num 20:12, Deu 6:23, Deu 7:1, Deu 7:26, Deu 9:28, Deu 12:6, Deu 12:11, Deu 21:12, Deu 23:18, Deu 26:2, Deu 29:27, Deu 30:5, Deu 31:23, Deu 33:7, Jos 18:6, Jos 23:15, 1 Sam 1:22, 1 Sam 9:7, 1 Sam 9:7, 1 Sam 16:17, 1 Sam 20:8, 1 Sam 27:11, 2 Sam 3:13, 2 Sam 13:10, 2 Sam 14:10, 2 Sam 17:14, 1 Ki 14:10, 1 Ki 21:21, 1 Ki 21:29, 1 Ki 21:29, 2 Ki 12:4, 2 Ki 22:16, 2 Ki 22:20, 1 Chr 13:5, 1 Chr 13:12, 1 Chr 21:2, 1 Chr 22:19, 2 Chr 2:16, 2 Chr 29:31, 2 Chr 31:10, 2 Chr 34:24, 2 Chr 34:28, Ezr 3:7, Ezr 8:17, Ezr 8:30, Neh 1:9, Neh 8:1, Neh 10:31, Neh 10:34, Neh 10:35, Neh 10:36, Neh 10:37, Neh 10:39, Neh 11:1, Neh 12:27, Neh 13:18, Est 1:11, Est 3:9, Est 6:1, Est 6:14, Psa 43:3, Eccl 3:22, Eccl 11:9, Eccl 12:14, S of Solomon 8:2, S of Solomon 8:11, Isa 1:13, Isa 7:17, Isa 14:2, Isa 31:2, Isa 43:5, Isa 43:6, Isa 49:22, Isa 56:7, Isa 58:7, Isa 60:9, Isa 60:11, Isa 60:17, Isa 60:17, Isa 66:4, Isa 66:20, Isa 66:20, Jer 3:14, Jer 4:6, Jer 5:15, Jer 6:19, Jer 11:8, Jer 11:11, Jer 11:23, Jer 17:18, Jer 18:22, Jer 19:3, Jer 19:15, Jer 23:12, Jer 25:9, Jer 25:13, Jer 27:11, Jer 27:12, Jer 31:8, Jer 32:42, Jer 33:11, Jer 35:2, Jer 35:17, Jer 36:31, Jer 39:16, Jer 41:5, Jer 42:17, Jer 45:5, Jer 48:44, Jer 49:5, Jer 49:8, Jer 49:32, Jer 49:36, Jer 49:37, Jer 51:64, Lam 1:21, Eze 5:17, Eze 6:3, Eze 7:24, Eze 11:8, Eze 12:13, Eze 14:17, Eze 17:20, Eze 20:15, Eze 20:35, Eze 20:37, Eze 20:42, Eze 23:22, Eze 26:7, Eze 28:7, Eze 29:8, Eze 32:9, Eze 33:2, Eze 34:13, Eze 36:24, Eze 37:12, Eze 37:21, Eze 38:16, Eze 38:17, Eze 39:2, Dan 1:3, Amos 4:1, Amos 4:4, Micah 1:15, Zeph 3:20, Hag 1:8, Zech 8:8, Zech 10:10, Zech 13:9, Mal 3:10

bringest
Job 14:3

bringeth
Lev 17:4, Lev 17:9, Deu 8:7, Job 12:6, Prov 21:27, Prov 31:14

bringing
Exo 36:6, 2 Ki 21:12, Jer 17:26, Jer 17:26, Dan 9:12

brought
Gen 2:19, Gen 2:22, Gen 4:3, Gen 4:4, Gen 20:9, Gen 26:10, Gen 27:14, Gen 27:25, Gen 27:31, Gen 27:33, Gen 29:13, Gen 29:23, Gen 30:14, Gen 31:39, Gen 33:11, Gen 37:2, Gen 37:28, Gen 37:32, Gen 39:17, Gen 43:2, Gen 43:17, Gen 43:24, Gen 43:26, Gen 46:32, Gen 47:14, Gen 47:17, Exo 2:10, Exo 18:26, Exo 19:4, Exo 32:3, Exo 32:21, Exo 35:21, Exo 35:22, Exo 35:23, Exo 35:24, Exo 35:24, Exo 35:25, Exo 35:27, Exo 35:29, Exo 36:3, Exo 36:3, Exo 39:33, Exo 40:21, Lev 6:30, Lev 10:18, Lev 13:2, Lev 13:9, Lev 14:2, Lev 23:14, Lev 23:15, Lev 24:11, Lev 26:41, Num 6:13, Num 7:3, Num 14:3, Num 16:14, Num 20:4, Num 31:12, Num 31:54, Num 32:17, Deu 6:10, Deu 26:9, Deu 26:10, Deu 31:20, Deu 31:21, Jos 7:23, Jos 24:7, Jos 24:8, Jud 1:7, Jud 2:1, Jud 7:25, Jud 18:3, Jud 19:3, Jud 19:21, Jud 21:12, 1 Sam 1:24, 1 Sam 1:25, 1 Sam 5:1, 1 Sam 5:2, 1 Sam 7:1, 1 Sam 9:22, 1 Sam 10:27, 1 Sam 15:15, 1 Sam 15:20, 1 Sam 17:54, 1 Sam 17:57, 1 Sam 18:27, 1 Sam 19:7, 1 Sam 20:8, 1 Sam 21:14, 1 Sam 21:15, 1 Sam 25:27, 1 Sam 25:35, 2 Sam 1:10, 2 Sam 4:8, 2 Sam 6:17, 2 Sam 7:18, 2 Sam 8:7, 2 Sam 13:10, 2 Sam 14:23, 2 Sam 23:16, 1 Ki 1:3, 1 Ki 2:40, 1 Ki 3:1, 1 Ki 3:24, 1 Ki 4:28, 1 Ki 9:9, 1 Ki 9:28, 1 Ki 10:25, 1 Ki 17:6, 1 Ki 20:39, 1 Ki 22:37, 2 Ki 4:20, 2 Ki 4:42, 2 Ki 5:6, 2 Ki 5:20, 2 Ki 10:8, 2 Ki 10:24, 2 Ki 11:4, 2 Ki 17:24, 2 Ki 20:20, 2 Ki 23:8, 2 Ki 23:30, 2 Ki 24:16, 1 Chr 5:26, 1 Chr 10:12, 1 Chr 11:18, 1 Chr 11:19, 1 Chr 12:40, 1 Chr 16:1, 1 Chr 17:16, 1 Chr 18:7, 1 Chr 22:4, 2 Chr 7:22, 2 Chr 8:18, 2 Chr 9:10, 2 Chr 9:10, 2 Chr 9:12, 2 Chr 9:14, 2 Chr 9:14, 2 Chr 9:24, 2 Chr 15:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 22:9, 2 Chr 24:11, 2 Chr 24:14, 2 Chr 25:12, 2 Chr 25:14, 2 Chr 25:23, 2 Chr 28:5, 2 Chr 28:8, 2 Chr 28:15, 2 Chr 28:27, 2 Chr 29:21, 2 Chr 29:32, 2 Chr 31:5, 2 Chr 32:23, 2 Chr 33:11, 2 Chr 36:10, 2 Chr 36:18, Ezr 8:18, Neh 8:2, Neh 8:16, Neh 9:33, Neh 13:12, Neh 13:16, Neh 13:19, Est 6:8, Est 9:11, Job 42:11, Psa 45:14, Psa 78:54, Psa 78:71, Psa 105:40, S of Solomon 1:4, S of Solomon 2:4, S of Solomon 3:4, Isa 43:23, Isa 48:15, Jer 2:7, Jer 10:9, Jer 15:8, Jer 24:1, Jer 26:23, Jer 32:42, Jer 37:14, Jer 40:3, Jer 44:2, Eze 8:3, Eze 8:7, Eze 8:14, Eze 8:16, Eze 11:1, Eze 11:24, Eze 14:22, Eze 14:22, Eze 19:4, Eze 19:9, Eze 19:9, Eze 20:10, Eze 20:28, Eze 23:42, Eze 27:26, Eze 30:11, Eze 40:1, Eze 40:2, Eze 40:3, Eze 40:4, Eze 40:17, Eze 40:28, Eze 40:32, Eze 40:35, Eze 40:48, Eze 41:1, Eze 42:1, Eze 43:5, Eze 44:4, Eze 44:7, Eze 46:19, Dan 1:2, Dan 1:18, Dan 9:14, Dan 11:6, Hag 1:9, Mal 1:13, Mal 1:13

broughtest
Neh 9:23, Psa 66:11

called
Est 5:10

came
Gen 11:31, Gen 12:5, Gen 13:18, Gen 14:5, Gen 14:7, Gen 14:13, Gen 19:1, Gen 19:8, Gen 20:3, Gen 22:9, Gen 23:2, Gen 24:30, Gen 24:32, Gen 24:42, Gen 24:62, Gen 25:29, Gen 26:32, Gen 27:18, Gen 27:35, Gen 29:9, Gen 30:16, Gen 30:38, Gen 30:38, Gen 31:24, Gen 32:6, Gen 32:13, Gen 33:1, Gen 33:18, Gen 33:18, Gen 34:7, Gen 34:20, Gen 34:25, Gen 34:27, Gen 35:6, Gen 35:9, Gen 35:27, Gen 37:14, Gen 37:25, Gen 39:16, Gen 41:14, Gen 41:50, Gen 41:57, Gen 42:5, Gen 42:5, Gen 42:6, Gen 42:29, Gen 43:21, Gen 43:25, Gen 43:26, Gen 44:14, Gen 45:25, Gen 46:1, Gen 46:6, Gen 46:8, Gen 46:26, Gen 46:27, Gen 46:28, Gen 47:1, Gen 47:15, Gen 47:18, Gen 48:5, Gen 48:7, Gen 50:10, Exo 1:1, Exo 1:1, Exo 2:16, Exo 2:17, Exo 2:18, Exo 3:1, Exo 5:15, Exo 5:23, Exo 8:24, Exo 14:20, Exo 14:28, Exo 15:23, Exo 15:27, Exo 16:1, Exo 16:22, Exo 16:35, Exo 16:35, Exo 17:8, Exo 18:5, Exo 18:7, Exo 18:12, Exo 19:1, Exo 19:7, Exo 22:15, Exo 24:3, Exo 35:21, Exo 35:22, Exo 36:4, Num 4:47, Num 10:21, Num 13:22, Num 13:23, Num 13:26, Num 13:27, Num 16:43, Num 20:1, Num 20:22, Num 21:1, Num 21:7, Num 21:23, Num 22:7, Num 22:9, Num 22:16, Num 22:20, Num 22:39, Num 23:17, Num 25:6, Num 31:14, Num 32:2, Num 33:9, Deu 1:19, Deu 1:24, Deu 1:31, Deu 9:7, Deu 11:5, Deu 29:7, Deu 32:17, Deu 32:44, Deu 33:2, Jos 2:1, Jos 2:2, Jos 2:4, Jos 2:22, Jos 2:23, Jos 3:1, Jos 6:11, Jos 8:11, Jos 9:17, Jos 10:9, Jos 11:5, Jos 11:7, Jos 11:21, Jos 15:18, Jos 18:9, Jos 22:10, Jos 22:15, Jos 24:6, Jos 24:11, Jud 1:14, Jud 3:20, Jud 3:24, Jud 4:22, Jud 5:19, Jud 5:23, Jud 6:5, Jud 6:11, Jud 7:13, Jud 7:19, Jud 8:4, Jud 8:15, Jud 9:26, Jud 9:52, Jud 9:57, Jud 11:16, Jud 11:18, Jud 11:18, Jud 11:34, Jud 13:6, Jud 13:6, Jud 13:9, Jud 13:10, Jud 13:11, Jud 14:5, Jud 15:14, Jud 17:8, Jud 18:2, Jud 18:7, Jud 18:8, Jud 18:13, Jud 18:15, Jud 18:27, Jud 19:10, Jud 19:16, Jud 19:22, Jud 19:26, Jud 20:4, Jud 20:26, Jud 20:34, Jud 21:2, Jud 21:8, Ruth 1:2, Ruth 1:19, Ruth 1:22, Ruth 2:3, Ruth 2:4, Ruth 2:7, Ruth 3:7, Ruth 3:14, Ruth 3:16, 1 Sam 1:19, 1 Sam 2:13, 1 Sam 2:14, 1 Sam 2:15, 1 Sam 2:27, 1 Sam 3:10, 1 Sam 4:5, 1 Sam 4:12, 1 Sam 4:13, 1 Sam 4:13, 1 Sam 4:14, 1 Sam 4:16, 1 Sam 5:10, 1 Sam 6:14, 1 Sam 7:1, 1 Sam 7:13, 1 Sam 8:4, 1 Sam 9:12, 1 Sam 9:15, 1 Sam 10:10, 1 Sam 10:13, 1 Sam 10:14, 1 Sam 11:4, 1 Sam 11:5, 1 Sam 11:9, 1 Sam 11:9, 1 Sam 11:11, 1 Sam 12:12, 1 Sam 13:8, 1 Sam 13:10, 1 Sam 14:20, 1 Sam 14:25, 1 Sam 15:5, 1 Sam 15:12, 1 Sam 15:13, 1 Sam 16:4, 1 Sam 16:21, 1 Sam 17:20, 1 Sam 17:22, 1 Sam 17:34, 1 Sam 18:6, 1 Sam 19:18, 1 Sam 19:22, 1 Sam 19:23, 1 Sam 20:1, 1 Sam 20:38, 1 Sam 21:1, 1 Sam 22:5, 1 Sam 22:11, 1 Sam 23:27, 1 Sam 24:3, 1 Sam 25:9, 1 Sam 25:12, 1 Sam 25:36, 1 Sam 26:1, 1 Sam 26:3, 1 Sam 26:5, 1 Sam 26:7, 1 Sam 26:15, 1 Sam 27:9, 1 Sam 28:4, 1 Sam 28:8, 1 Sam 28:21, 1 Sam 30:3, 1 Sam 30:9, 1 Sam 30:21, 1 Sam 30:23, 1 Sam 30:26, 1 Sam 31:7, 1 Sam 31:8, 1 Sam 31:12, 2 Sam 1:2, 2 Sam 1:2, 2 Sam 2:4, 2 Sam 2:23, 2 Sam 2:29, 2 Sam 3:20, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 3:24, 2 Sam 3:25, 2 Sam 3:35, 2 Sam 4:4, 2 Sam 4:5, 2 Sam 4:6, 2 Sam 4:7, 2 Sam 5:1, 2 Sam 5:3, 2 Sam 5:18, 2 Sam 5:20, 2 Sam 6:6, 2 Sam 6:16, 2 Sam 8:5, 2 Sam 10:2, 2 Sam 10:14, 2 Sam 10:16, 2 Sam 10:17, 2 Sam 11:22, 2 Sam 12:1, 2 Sam 12:4, 2 Sam 12:20, 2 Sam 12:20, 2 Sam 13:24, 2 Sam 13:30, 2 Sam 13:36, 2 Sam 14:31, 2 Sam 14:33, 2 Sam 14:33, 2 Sam 15:2, 2 Sam 15:6, 2 Sam 15:13, 2 Sam 15:18, 2 Sam 15:37, 2 Sam 15:37, 2 Sam 16:5, 2 Sam 16:14, 2 Sam 16:15, 2 Sam 17:18, 2 Sam 17:20, 2 Sam 17:24, 2 Sam 18:31, 2 Sam 19:5, 2 Sam 19:8, 2 Sam 19:15, 2 Sam 19:15, 2 Sam 19:24, 2 Sam 19:41, 2 Sam 20:3, 2 Sam 20:12, 2 Sam 20:15, 2 Sam 23:13, 2 Sam 24:6, 2 Sam 24:6, 2 Sam 24:7, 2 Sam 24:8, 2 Sam 24:13, 2 Sam 24:18, 1 Ki 1:28, 1 Ki 1:32, 1 Ki 1:42, 1 Ki 1:47, 1 Ki 1:53, 1 Ki 2:13, 1 Ki 2:28, 1 Ki 2:30, 1 Ki 3:15, 1 Ki 3:16, 1 Ki 4:34, 1 Ki 7:14, 1 Ki 8:3, 1 Ki 9:28, 1 Ki 10:1, 1 Ki 10:2, 1 Ki 10:7, 1 Ki 10:10, 1 Ki 10:12, 1 Ki 10:14, 1 Ki 10:22, 1 Ki 11:18, 1 Ki 11:18, 1 Ki 12:3, 1 Ki 12:12, 1 Ki 13:1, 1 Ki 13:10, 1 Ki 13:11, 1 Ki 13:12, 1 Ki 13:21, 1 Ki 13:25, 1 Ki 13:29, 1 Ki 14:4, 1 Ki 14:17, 1 Ki 14:17, 1 Ki 17:10, 1 Ki 19:3, 1 Ki 19:4, 1 Ki 19:9, 1 Ki 20:30, 1 Ki 20:32, 1 Ki 20:43, 1 Ki 21:4, 1 Ki 21:5, 1 Ki 21:13, 1 Ki 22:15, 2 Ki 1:13, 2 Ki 2:4, 2 Ki 2:15, 2 Ki 3:20, 2 Ki 3:24, 2 Ki 4:7, 2 Ki 4:11, 2 Ki 4:25, 2 Ki 4:27, 2 Ki 4:39, 2 Ki 4:42, 2 Ki 5:9, 2 Ki 5:15, 2 Ki 5:24, 2 Ki 6:4, 2 Ki 6:14, 2 Ki 6:23, 2 Ki 6:32, 2 Ki 7:8, 2 Ki 7:10, 2 Ki 7:10, 2 Ki 8:7, 2 Ki 8:9, 2 Ki 8:14, 2 Ki 9:5, 2 Ki 9:11, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 9:20, 2 Ki 10:7, 2 Ki 10:8, 2 Ki 10:17, 2 Ki 10:21, 2 Ki 10:21, 2 Ki 10:21, 2 Ki 11:9, 2 Ki 11:13, 2 Ki 11:19, 2 Ki 14:13, 2 Ki 15:14, 2 Ki 15:19, 2 Ki 15:29, 2 Ki 16:6, 2 Ki 16:11, 2 Ki 17:28, 2 Ki 18:17, 2 Ki 18:17, 2 Ki 18:37, 2 Ki 19:5, 2 Ki 19:33, 2 Ki 20:1, 2 Ki 20:14, 2 Ki 20:14, 2 Ki 22:9, 2 Ki 23:17, 2 Ki 23:18, 2 Ki 23:34, 2 Ki 24:11, 2 Ki 25:1, 2 Ki 25:8, 2 Ki 25:23, 2 Ki 25:25, 2 Ki 25:26, 1 Chr 2:55, 1 Chr 4:41, 1 Chr 7:22, 1 Chr 10:7, 1 Chr 10:8, 1 Chr 11:3, 1 Chr 12:1, 1 Chr 12:16, 1 Chr 12:19, 1 Chr 12:22, 1 Chr 12:23, 1 Chr 12:38, 1 Chr 13:9, 1 Chr 14:9, 1 Chr 15:29, 1 Chr 17:16, 1 Chr 18:5, 1 Chr 19:2, 1 Chr 19:7, 1 Chr 19:7, 1 Chr 19:15, 1 Chr 19:17, 1 Chr 20:1, 1 Chr 21:4, 1 Chr 21:11, 1 Chr 21:21, 2 Chr 1:13, 2 Chr 5:4, 2 Chr 7:11, 2 Chr 9:1, 2 Chr 9:6, 2 Chr 9:13, 2 Chr 9:21, 2 Chr 10:3, 2 Chr 10:12, 2 Chr 11:16, 2 Chr 12:3, 2 Chr 12:4, 2 Chr 12:5, 2 Chr 12:11, 2 Chr 14:9, 2 Chr 16:7, 2 Chr 20:1, 2 Chr 20:2, 2 Chr 20:4, 2 Chr 20:10, 2 Chr 20:24, 2 Chr 20:25, 2 Chr 20:28, 2 Chr 21:12, 2 Chr 22:1, 2 Chr 23:2, 2 Chr 23:12, 2 Chr 23:20, 2 Chr 24:11, 2 Chr 24:17, 2 Chr 24:23, 2 Chr 24:24, 2 Chr 25:7, 2 Chr 28:9, 2 Chr 28:12, 2 Chr 28:20, 2 Chr 29:15, 2 Chr 29:17, 2 Chr 30:11, 2 Chr 30:25, 2 Chr 30:25, 2 Chr 30:27, 2 Chr 31:8, 2 Chr 32:1, 2 Chr 32:26, 2 Chr 34:9, 2 Chr 35:22, Ezr 2:2, Ezr 2:68, Ezr 7:8, Ezr 7:9, Ezr 8:32, Neh 1:2, Neh 2:9, Neh 2:11, Neh 4:12, Neh 5:17, Neh 6:10, Neh 6:17, Neh 7:7, Neh 13:6, Neh 13:7, Neh 13:21, Est 1:17, Est 2:13, Est 4:2, Est 4:4, Est 4:9, Est 5:5, Est 5:10, Est 7:1, Est 8:1, Est 9:25, Job 1:6, Job 1:6, Job 1:14, Job 1:16, Job 1:17, Job 1:18, Job 1:19, Job 2:1, Job 2:1, Job 2:11, Job 3:26, Job 6:20, Job 29:13, Job 30:26, Job 30:26, Job 42:11, Psa 18:6, Psa 51:1, Psa 52:1, Psa 54:1, Psa 105:19, Psa 105:23, Psa 105:31, Psa 105:34, Eccl 5:15, Eccl 5:16, Eccl 9:14, Isa 20:1, Isa 36:22, Isa 37:5, Isa 37:34, Isa 38:1, Isa 39:3, Isa 39:3, Isa 50:2, Isa 66:7, Jer 14:3, Jer 19:14, Jer 32:8, Jer 36:9, Jer 36:14, Jer 38:27, Jer 39:1, Jer 40:8, Jer 40:12, Jer 40:13, Jer 41:1, Jer 41:5, Jer 41:7, Jer 43:7, Jer 43:7, Jer 52:4, Jer 52:12, Eze 1:4, Eze 3:15, Eze 4:14, Eze 9:2, Eze 14:1, Eze 17:3, Eze 20:1, Eze 23:17, Eze 23:39, Eze 23:40, Eze 33:21, Eze 33:22, Eze 33:22, Eze 37:10, Eze 40:6, Eze 43:2, Eze 43:3, Eze 43:4, Dan 1:1, Dan 2:2, Dan 8:5, Dan 8:6, Dan 8:17, Dan 8:17, Dan 10:3, Dan 10:13, Amos 6:1, Obad 1:5, Obad 1:5, Hab 3:3, Hag 1:14, Hag 2:16, Hag 2:16, Zech 14:16

camest
Gen 16:8, Gen 27:33, 1 Sam 13:11, 2 Sam 11:10, 2 Sam 15:20, 1 Ki 13:14, 2 Ki 19:28, Isa 37:29

carried
2 Ki 25:7, 2 Chr 34:16, 2 Chr 36:4, 2 Chr 36:7, Jer 27:22, Jer 28:3, Jer 52:11, Eze 17:4, Dan 1:2, Joel 3:5

carry
Gen 42:19, 1 Sam 17:18, 1 Sam 20:40, 2 Ki 9:2, Jer 20:5, Jer 39:7, Dan 11:8

certainly
Jer 36:29, Dan 11:10, Dan 11:13

come
Gen 6:13, Gen 6:18, Gen 6:20, Gen 7:1, Gen 12:14, Gen 18:21, Gen 19:22, Gen 20:13, Gen 26:27, Gen 30:33, Gen 32:8, Gen 32:11, Gen 33:14, Gen 34:5, Gen 35:16, Gen 37:10, Gen 37:23, Gen 41:29, Gen 41:35, Gen 41:54, Gen 42:7, Gen 42:9, Gen 42:10, Gen 42:12, Gen 42:15, Gen 42:21, Gen 44:30, Gen 45:16, Gen 45:18, Gen 45:19, Gen 46:31, Gen 47:1, Gen 47:4, Gen 47:5, Gen 48:7, Gen 49:6, Gen 49:10, Exo 2:18, Exo 3:9, Exo 3:13, Exo 3:18, Exo 8:3, Exo 10:26, Exo 12:23, Exo 12:25, Exo 18:6, Exo 18:15, Exo 18:16, Exo 19:2, Exo 19:9, Exo 20:20, Exo 20:24, Exo 22:9, Exo 23:27, Exo 35:10, Lev 12:4, Lev 13:16, Lev 14:8, Lev 14:34, Lev 14:35, Lev 14:44, Lev 15:14, Lev 16:2, Lev 16:3, Lev 16:23, Lev 16:26, Lev 16:28, Lev 19:23, Lev 23:10, Lev 25:2, Lev 25:25, Num 4:5, Num 4:15, Num 6:6, Num 13:21, Num 14:30, Num 15:2, Num 15:18, Num 19:7, Num 19:14, Num 21:27, Num 22:20, Num 22:36, Num 22:38, Num 31:24, Num 34:2, Deu 1:20, Deu 1:22, Deu 12:5, Deu 12:9, Deu 14:29, Deu 17:9, Deu 17:14, Deu 18:6, Deu 18:6, Deu 18:9, Deu 23:10, Deu 23:11, Deu 26:1, Deu 26:3, Deu 28:2, Deu 28:15, Deu 28:45, Deu 29:22, Deu 30:1, Deu 31:11, Deu 33:16, Jos 2:3, Jos 2:3, Jos 2:18, Jos 3:8, Jos 3:15, Jos 5:14, Jos 6:19, Jos 9:6, Jos 9:8, Jos 9:9, Jos 18:4, Jos 20:6, Jos 23:7, Jos 23:15, Jud 3:27, Jud 4:20, Jud 6:4, Jud 6:18, Jud 7:13, Jud 7:17, Jud 9:15, Jud 9:24, Jud 9:31, Jud 9:37, Jud 11:7, Jud 11:12, Jud 11:33, Jud 13:8, Jud 16:2, Jud 18:10, Jud 19:23, Jud 19:29, Jud 20:10, Jud 21:22, Ruth 1:19, Ruth 2:12, Ruth 4:11, 1 Sam 2:31, 1 Sam 2:34, 1 Sam 2:36, 1 Sam 4:3, 1 Sam 4:6, 1 Sam 4:7, 1 Sam 5:5, 1 Sam 9:5, 1 Sam 9:13, 1 Sam 9:13, 1 Sam 9:14, 1 Sam 9:16, 1 Sam 10:3, 1 Sam 10:5, 1 Sam 10:5, 1 Sam 10:7, 1 Sam 10:8, 1 Sam 10:22, 1 Sam 12:8, 1 Sam 14:26, 1 Sam 16:2, 1 Sam 16:5, 1 Sam 16:5, 1 Sam 16:6, 1 Sam 16:11, 1 Sam 17:45, 1 Sam 17:52, 1 Sam 20:9, 1 Sam 20:19, 1 Sam 20:21, 1 Sam 20:37, 1 Sam 21:15, 1 Sam 23:7, 1 Sam 23:10, 1 Sam 25:8, 1 Sam 25:19, 1 Sam 25:34, 1 Sam 25:40, 1 Sam 26:4, 1 Sam 26:10, 1 Sam 29:10, 1 Sam 30:1, 1 Sam 31:4, 2 Sam 2:24, 2 Sam 3:23, 2 Sam 5:8, 2 Sam 5:13, 2 Sam 5:23, 2 Sam 5:25, 2 Sam 6:9, 2 Sam 9:6, 2 Sam 11:7, 2 Sam 12:4, 2 Sam 12:4, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:6, 2 Sam 13:11, 2 Sam 13:35, 2 Sam 14:3, 2 Sam 14:15, 2 Sam 14:29, 2 Sam 14:29, 2 Sam 14:32, 2 Sam 14:32, 2 Sam 15:4, 2 Sam 15:28, 2 Sam 15:32, 2 Sam 16:16, 2 Sam 17:2, 2 Sam 17:6, 2 Sam 17:12, 2 Sam 17:17, 2 Sam 17:27, 2 Sam 19:11, 2 Sam 19:20, 2 Sam 19:25, 2 Sam 19:30, 2 Sam 24:13, 2 Sam 24:21, 1 Ki 1:35, 1 Ki 8:31, 1 Ki 8:42, 1 Ki 10:2, 1 Ki 12:1, 1 Ki 12:21, 1 Ki 13:7, 1 Ki 13:22, 1 Ki 14:13, 1 Ki 17:18, 1 Ki 18:12, 1 Ki 22:27, 2 Ki 4:1, 2 Ki 4:32, 2 Ki 5:6, 2 Ki 5:8, 2 Ki 5:22, 2 Ki 6:20, 2 Ki 7:5, 2 Ki 7:6, 2 Ki 8:1, 2 Ki 8:7, 2 Ki 9:30, 2 Ki 10:6, 2 Ki 16:12, 2 Ki 18:32, 2 Ki 19:3, 2 Ki 19:32, 2 Ki 19:33, 2 Ki 20:14, 2 Ki 20:17, 1 Chr 9:25, 1 Chr 10:4, 1 Chr 11:5, 1 Chr 12:17, 1 Chr 12:31, 1 Chr 14:14, 1 Chr 16:29, 1 Chr 19:3, 1 Chr 19:9, 1 Chr 24:19, 2 Chr 6:22, 2 Chr 6:32, 2 Chr 6:32, 2 Chr 8:11, 2 Chr 9:1, 2 Chr 10:1, 2 Chr 11:1, 2 Chr 13:13, 2 Chr 18:14, 2 Chr 19:10, 2 Chr 20:11, 2 Chr 20:22, 2 Chr 22:7, 2 Chr 23:6, 2 Chr 23:15, 2 Chr 25:10, 2 Chr 25:14, 2 Chr 28:17, 2 Chr 30:1, 2 Chr 30:5, 2 Chr 32:2, 2 Chr 32:4, 2 Chr 32:21, Ezr 3:8, Ezr 8:35, Ezr 9:13, Ezr 10:8, Ezr 10:14, Neh 2:7, Neh 2:10, Neh 4:8, Neh 4:11, Neh 6:10, Neh 6:10, Neh 13:1, Neh 13:22, Est 1:12, Est 1:19, Est 4:11, Est 5:4, Est 5:8, Est 6:4, Job 2:11, Job 2:11, Job 3:6, Job 3:7, Job 3:25, Job 4:5, Job 5:26, Job 9:32, Job 13:16, Job 14:14, Job 15:21, Job 17:10, Job 19:12, Job 20:22, Job 22:21, Job 23:3, Job 34:28, Job 38:11, Job 41:13, Job 41:16, Psa 5:7, Psa 22:31, Psa 35:8, Psa 36:11, Psa 40:7, Psa 41:6, Psa 42:2, Psa 50:3, Psa 52:1, Psa 55:5, Psa 65:2, Psa 69:2, Psa 69:27, Psa 71:18, Psa 79:1, Psa 79:11, Psa 86:9, Psa 88:2, Psa 95:6, Psa 96:8, Psa 100:2, Psa 101:2, Psa 102:1, Psa 102:13, Psa 109:17, Psa 109:18, Psa 119:41, Psa 119:77, Psa 119:170, Psa 126:6, Psa 132:3, Prov 6:3, Prov 6:11, Prov 6:15, Prov 7:20, Prov 10:24, Prov 11:27, Prov 24:25, Prov 24:34, Prov 26:2, Prov 28:22, Eccl 2:16, Eccl 8:10, Eccl 12:1, S of Solomon 4:8, S of Solomon 4:16, S of Solomon 4:16, S of Solomon 5:1, Isa 1:12, Isa 1:23, Isa 5:19, Isa 5:26, Isa 7:17, Isa 7:19, Isa 7:24, Isa 7:25, Isa 10:3, Isa 10:28, Isa 13:5, Isa 13:6, Isa 13:22, Isa 14:31, Isa 16:12, Isa 19:1, Isa 19:23, Isa 27:6, Isa 27:11, Isa 27:13, Isa 28:15, Isa 30:29, Isa 32:10, Isa 35:4, Isa 35:4, Isa 35:10, Isa 36:17, Isa 37:3, Isa 37:33, Isa 37:34, Isa 39:3, Isa 39:6, Isa 40:10, Isa 41:22, Isa 41:25, Isa 44:7, Isa 45:20, Isa 45:24, Isa 47:9, Isa 47:9, Isa 47:11, Isa 47:11, Isa 47:13, Isa 49:12, Isa 49:18, Isa 51:11, Isa 52:1, Isa 56:1, Isa 59:20, Isa 60:1, Isa 60:4, Isa 60:4, Isa 60:5, Isa 60:6, Isa 60:13, Isa 63:4, Isa 66:15, Isa 66:18, Isa 66:18, Isa 66:23, Jer 1:15, Jer 2:3, Jer 2:31, Jer 3:18, Jer 4:12, Jer 4:16, Jer 5:12, Jer 6:3, Jer 6:26, Jer 7:10, Jer 7:32, Jer 8:16, Jer 9:17, Jer 9:17, Jer 9:25, Jer 10:22, Jer 12:12, Jer 13:20, Jer 16:14, Jer 16:19, Jer 17:15, Jer 17:26, Jer 19:6, Jer 20:6, Jer 22:23, Jer 23:5, Jer 23:7, Jer 23:17, Jer 25:31, Jer 26:2, Jer 27:3, Jer 27:7, Jer 30:3, Jer 31:9, Jer 31:12, Jer 31:27, Jer 31:31, Jer 31:38, Jer 32:7, Jer 32:24, Jer 32:29, Jer 33:5, Jer 33:14, Jer 35:11, Jer 36:29, Jer 37:19, Jer 38:25, Jer 40:4, Jer 40:4, Jer 40:4, Jer 40:10, Jer 41:6, Jer 46:13, Jer 46:18, Jer 46:21, Jer 46:22, Jer 47:5, Jer 48:8, Jer 48:12, Jer 48:16, Jer 48:21, Jer 49:2, Jer 49:4, Jer 49:9, Jer 49:14, Jer 49:36, Jer 50:4, Jer 50:5, Jer 50:26, Jer 50:27, Jer 50:31, Jer 50:41, Jer 51:10, Jer 51:13, Jer 51:33, Jer 51:46, Jer 51:47, Jer 51:48, Jer 51:51, Jer 51:52, Jer 51:53, Jer 51:56, Jer 51:60, Lam 1:4, Lam 1:22, Lam 4:18, Eze 7:2, Eze 7:5, Eze 7:6, Eze 7:6, Eze 7:6, Eze 7:7, Eze 7:7, Eze 7:10, Eze 7:12, Eze 7:26, Eze 11:16, Eze 11:18, Eze 12:16, Eze 16:7, Eze 16:16, Eze 16:33, Eze 17:12, Eze 20:3, Eze 21:19, Eze 21:20, Eze 21:25, Eze 21:27, Eze 21:29, Eze 22:3, Eze 22:4, Eze 23:24, Eze 23:40, Eze 24:26, Eze 30:4, Eze 32:11, Eze 33:3, Eze 33:4, Eze 33:6, Eze 33:6, Eze 33:30, Eze 33:31, Eze 33:33, Eze 36:8, Eze 37:9, Eze 38:8, Eze 38:9, Eze 38:13, Eze 38:15, Eze 38:18, Eze 39:8, Eze 39:17, Eze 44:25, Eze 46:9, Eze 47:9, Eze 47:9, Eze 47:20, Dan 9:13, Dan 9:23, Dan 9:26, Dan 10:12, Dan 10:14, Dan 10:20, Dan 10:20, Dan 11:6, Dan 11:7, Dan 11:9, Dan 11:10, Dan 11:13, Dan 11:15, Dan 11:21, Dan 11:29, Dan 11:30, Dan 11:45, Hos 4:15, Hos 6:3, Hos 9:4, Hos 9:7, Hos 9:7, Hos 10:12, Hos 13:13, Hos 13:15, Joel 1:13, Joel 1:15, Joel 2:31, Joel 3:11, Joel 3:13, Amos 4:2, Amos 4:4, Amos 5:9, Amos 8:2, Amos 8:11, Amos 9:13, Micah 1:9, Micah 1:15, Micah 3:11, Micah 4:8, Micah 5:5, Micah 7:12, Hab 1:8, Hab 1:9, Hab 2:3, Zeph 2:2, Zeph 2:2, Hag 1:2, Hag 2:7, Zech 1:21, Zech 1:21, Zech 2:10, Zech 6:10, Zech 6:10, Zech 6:15, Zech 8:20, Zech 8:22, Zech 12:9, Zech 14:5, Zech 14:18, Zech 14:21, Mal 3:1, Mal 3:1

comest
Gen 10:19, Gen 13:10, Gen 24:41, Deu 23:24, Deu 23:25, Jud 17:9, Jud 19:17, 1 Sam 15:7, 1 Sam 16:4, 1 Sam 17:43, 1 Sam 17:45, 2 Sam 1:3, 2 Sam 3:13, 1 Ki 2:13, 1 Ki 19:15, 2 Ki 9:2, Job 1:7, Job 2:2, Jer 51:61, Jonah 1:8

cometh
Gen 29:6, Gen 30:11, Gen 37:19, Gen 48:2, Exo 29:30, Lev 11:34, 1 Sam 4:3, 1 Sam 9:6, 1 Sam 20:27, 1 Sam 20:29, 2 Sam 13:5, 2 Sam 18:27, 1 Ki 8:41, 1 Ki 14:5, 2 Ki 4:10, 2 Ki 6:32, 2 Ki 10:2, 2 Ki 11:8, 2 Ki 12:9, 1 Chr 16:33, 2 Chr 13:9, 2 Chr 20:2, 2 Chr 20:9, 2 Chr 20:12, 2 Chr 23:7, Job 3:24, Job 5:21, Job 21:17, Job 27:9, Job 28:20, Job 37:9, Psa 96:13, Psa 96:13, Psa 98:9, Psa 118:26, Psa 121:1, Prov 1:26, Prov 1:27, Prov 1:27, Prov 3:25, Prov 11:2, Prov 11:2, Prov 11:8, Prov 13:12, Prov 18:3, Prov 18:3, Prov 18:17, Eccl 1:4, Eccl 2:12, Eccl 5:3, Eccl 6:4, Eccl 11:8, S of Solomon 2:8, Isa 13:9, Isa 21:1, Isa 21:9, Isa 30:13, Isa 30:27, Isa 62:11, Isa 63:1, Jer 6:20, Jer 6:22, Jer 17:6, Jer 17:8, Jer 43:11, Jer 46:20, Jer 46:20, Jer 47:4, Eze 7:25, Eze 14:4, Eze 14:4, Eze 14:7, Eze 21:7, Eze 21:7, Eze 24:24, Eze 30:9, Eze 47:9, Dan 11:16, Joel 2:1, Micah 5:6, Micah 7:4, Zech 9:9, Zech 14:1, Mal 4:1, Mal 4:1

coming
Gen 24:63, Num 33:40, Jud 5:28, 1 Sam 22:9, 1 Sam 25:26, 1 Sam 25:33, 1 Sam 29:6, 2 Chr 22:7, Ezr 3:8, Psa 37:13, Isa 14:9, Jer 8:7, Mal 3:2, Mal 4:5

departed
2 Ki 10:12

doubtless
Psa 126:6

down
Gen 15:12, Gen 15:17, Exo 17:12, Exo 22:26, Lev 22:7, Deu 16:6, Deu 23:11, Deu 24:13, Deu 24:15, Jos 8:29, Jos 10:13, Jos 10:27, Jud 14:18, Jud 19:14, 2 Sam 2:24, 2 Sam 3:35, 1 Ki 22:36, 2 Chr 18:34, Eccl 1:5, Isa 60:20, Jer 15:9, Eze 24:16, Amos 8:9, Micah 3:6

eaten
Gen 41:21, Gen 41:21

employ
Deu 20:19

enter
Exo 40:35, Num 4:3, Num 5:24, Num 5:27, Num 20:24, Deu 23:1, Deu 23:2, Deu 23:2, Deu 23:3, Deu 23:3, Deu 23:8, Jos 10:19, Jud 18:9, 1 Ki 14:12, 1 Ki 22:30, 2 Ki 7:4, 2 Ki 19:23, 2 Chr 7:2, 2 Chr 30:8, Neh 2:8, Est 4:2, Job 22:4, Psa 37:15, Psa 45:15, Psa 95:11, Psa 100:4, Psa 118:20, Psa 143:2, Prov 4:14, Prov 18:6, Prov 23:10, Isa 2:10, Isa 3:14, Isa 26:20, Isa 37:24, Isa 57:2, Isa 59:14, Jer 8:14, Jer 14:18, Jer 16:5, Jer 17:25, Jer 21:13, Lam 1:10, Lam 3:13, Eze 7:22, Eze 13:9, Eze 20:38, Eze 26:10, Eze 37:5, Eze 42:14, Eze 44:3, Eze 44:9, Eze 44:16, Eze 44:21, Eze 46:2, Eze 46:8, Dan 11:7, Dan 11:17, Dan 11:24, Dan 11:40, Dan 11:41, Hos 11:9, Amos 5:5, Jonah 3:4, Zech 5:4

entered
Gen 7:13, Gen 19:3, Gen 19:23, Gen 31:33, Gen 43:30, Exo 33:9, Jos 2:3, Jos 8:19, Jos 10:20, Jud 6:5, Jud 9:46, 2 Sam 10:14, 2 Ki 7:8, 1 Chr 19:15, 2 Chr 12:11, 2 Chr 15:12, 2 Chr 27:2, 2 Chr 32:1, Neh 2:15, Neh 10:29, Job 38:16, Job 38:22, Jer 2:7, Jer 9:21, Jer 34:10, Jer 37:16, Lam 1:10, Lam 4:12, Eze 2:2, Eze 3:24, Eze 16:8, Eze 36:20, Eze 41:6, Obad 1:11, Obad 1:13, Hab 3:16

entereth
Num 4:30, Num 4:35, Num 4:39, Num 4:43, 2 Chr 31:16, Prov 2:10, Eze 46:9

entering
1 Sam 23:7, 2 Ki 14:25, 1 Chr 13:5, 2 Chr 23:4

entrance
Num 34:8, 1 Ki 18:46

fallen
Num 32:19

fetch
Neh 8:15

follow
Exo 14:17

followeth
2 Ki 11:15, 2 Chr 23:14

forth
Zech 3:8

gat
2 Sam 19:3, Lam 5:9

gave
Psa 78:29

get
Gen 45:17, 1 Sam 22:5, 2 Ki 7:12, Isa 22:15, Isa 47:5, Eze 3:4, Eze 3:11

go
Gen 15:15, Gen 31:18, Gen 37:30, Exo 8:1, Exo 14:16, Exo 18:23, Exo 30:20, Lev 10:9, Lev 14:36, Num 5:22, Num 10:9, Num 32:6, Num 32:9, Deu 1:7, Deu 4:5, Deu 4:34, Deu 9:5, Deu 12:26, Deu 24:10, Deu 26:3, Deu 30:18, Deu 31:7, Deu 31:16, Deu 32:52, Jos 6:22, Jos 18:3, Jud 18:10, Ruth 3:17, 1 Sam 25:5, 1 Sam 29:8, 2 Sam 11:11, 1 Ki 14:3, 1 Ki 17:13, 1 Ki 20:33, 1 Ki 22:25, 2 Ki 5:5, 2 Ki 7:5, 2 Ki 7:9, 2 Ki 18:21, 2 Chr 14:11, 2 Chr 18:24, 2 Chr 18:29, 2 Chr 25:7, 2 Chr 25:8, Ezr 9:11, Neh 6:11, Est 2:13, Job 37:8, Psa 43:4, Psa 49:19, Psa 63:9, Psa 66:13, Psa 118:19, Psa 132:7, Prov 2:19, Prov 22:24, Prov 23:30, Prov 27:10, Isa 2:19, Isa 2:21, Isa 13:2, Isa 30:8, Isa 36:6, Jer 4:5, Jer 4:29, Jer 16:8, Jer 27:18, Jer 34:3, Jer 35:11, Jer 36:5, Jer 36:6, Jer 42:14, Jer 42:15, Jer 42:19, Jer 42:22, Jer 43:2, Eze 3:24, Eze 20:29, Eze 38:11, Eze 46:8, Eze 47:8, Eze 47:15, Jonah 1:3, Micah 4:10, Nahum 3:14, Zech 6:10

goest
Gen 10:19, Gen 10:30, Gen 25:18, Exo 34:12, Deu 7:1, Deu 11:29, Deu 12:29, Deu 23:20, Deu 28:21, Deu 28:63, Deu 30:16, 1 Sam 27:8

goeth
Exo 28:29, Exo 28:30, Exo 28:35, Lev 14:46, Lev 16:17, Deu 19:5, 2 Ki 5:18, Prov 7:22, Eze 42:9, Eze 44:27, Eze 48:1

gone
Exo 33:8, Num 7:89, 1 Sam 20:41, Isa 41:3, Jer 44:8, Jer 44:14, Jer 44:28

granted
1 Chr 4:10

had
Gen 43:23

have
Job 6:8

he
Gen 46:7, Eze 41:3

her
Gen 24:67

in
Gen 6:4, Gen 7:7, Gen 7:9, Gen 7:15, Gen 7:16, Gen 7:16, Gen 8:9, Gen 8:11, Gen 16:2, Gen 16:4, Gen 19:5, Gen 19:9, Gen 19:31, Gen 19:33, Gen 19:34, Gen 23:10, Gen 23:18, Gen 24:31, Gen 27:30, Gen 29:21, Gen 29:23, Gen 29:30, Gen 30:3, Gen 30:4, Gen 30:16, Gen 38:2, Gen 38:8, Gen 38:9, Gen 38:16, Gen 38:16, Gen 38:18, Gen 39:14, Gen 39:14, Gen 39:17, Gen 40:6, Gen 43:18, Gen 47:7, Exo 1:19, Exo 5:1, Exo 6:11, Exo 7:10, Exo 9:1, Exo 10:1, Exo 10:3, Exo 14:23, Exo 15:17, Exo 15:19, Exo 16:5, Exo 21:3, Exo 28:43, Exo 34:34, Exo 34:35, Exo 40:4, Exo 40:4, Lev 6:21, Lev 14:36, Lev 14:48, Lev 16:27, Lev 21:11, Lev 21:23, Lev 25:22, Num 4:19, Num 4:20, Num 4:23, Num 8:15, Num 8:24, Num 14:31, Num 27:17, Num 27:17, Num 27:21, Deu 1:8, Deu 1:37, Deu 1:38, Deu 1:39, Deu 4:1, Deu 4:21, Deu 4:38, Deu 6:18, Deu 8:1, Deu 9:1, Deu 9:4, Deu 10:11, Deu 11:8, Deu 11:10, Deu 11:29, Deu 11:31, Deu 21:13, Deu 22:13, Deu 25:5, Deu 27:3, Deu 28:6, Deu 28:19, Deu 31:2, Jos 1:11, Jos 6:1, Jos 6:23, Jos 14:11, Jos 23:12, Jud 3:3, Jud 3:22, Jud 6:19, Jud 12:9, Jud 15:1, Jud 15:1, Jud 16:1, Jud 18:17, Jud 18:20, Jud 19:15, Jud 19:15, Ruth 3:4, Ruth 4:13, 1 Sam 16:12, 1 Sam 18:13, 1 Sam 18:16, 1 Sam 19:16, 1 Sam 24:3, 1 Sam 29:6, 2 Sam 3:7, 2 Sam 3:22, 2 Sam 5:2, 2 Sam 5:6, 2 Sam 5:6, 2 Sam 9:10, 2 Sam 11:4, 2 Sam 12:16, 2 Sam 12:24, 2 Sam 16:21, 2 Sam 16:22, 2 Sam 17:25, 1 Ki 1:13, 1 Ki 1:14, 1 Ki 1:15, 1 Ki 1:22, 1 Ki 1:23, 1 Ki 1:42, 1 Ki 3:7, 1 Ki 7:51, 1 Ki 8:6, 1 Ki 8:65, 1 Ki 10:11, 1 Ki 11:2, 1 Ki 11:2, 1 Ki 13:8, 1 Ki 13:16, 1 Ki 14:5, 1 Ki 14:6, 1 Ki 14:6, 1 Ki 15:15, 1 Ki 15:17, 1 Ki 16:10, 1 Ki 17:12, 2 Ki 4:4, 2 Ki 4:33, 2 Ki 4:36, 2 Ki 4:37, 2 Ki 5:4, 2 Ki 5:25, 2 Ki 9:2, 2 Ki 9:31, 2 Ki 9:34, 2 Ki 10:24, 2 Ki 10:25, 2 Ki 11:5, 2 Ki 11:8, 2 Ki 11:9, 2 Ki 13:20, 2 Ki 19:27, 2 Ki 23:11, 1 Chr 2:21, 1 Chr 5:9, 1 Chr 7:23, 1 Chr 9:28, 1 Chr 11:2, 1 Chr 27:1, 2 Chr 1:10, 2 Chr 5:1, 2 Chr 5:7, 2 Chr 7:8, 2 Chr 15:5, 2 Chr 16:1, 2 Chr 23:6, 2 Chr 23:7, 2 Chr 23:8, 2 Chr 23:19, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 24:10, 2 Chr 26:8, 2 Chr 26:17, 2 Chr 28:13, 2 Chr 29:4, 2 Chr 29:31, 2 Chr 30:15, 2 Chr 31:6, 2 Chr 31:12, 2 Chr 33:14, Neh 6:11, Neh 9:15, Neh 9:23, Neh 9:24, Neh 13:15, Est 1:17, Est 2:12, Est 2:14, Est 2:15, Est 4:8, Est 4:11, Est 4:16, Est 5:12, Est 5:14, Est 6:5, Est 6:6, Psa 24:7, Psa 24:9, Psa 26:4, Psa 51:1, Psa 69:1, Psa 71:16, Psa 121:8, Prov 6:29, Isa 23:1, Isa 24:10, Isa 26:2, Isa 37:28, Isa 59:19, Jer 7:2, Jer 17:19, Jer 17:20, Jer 17:21, Jer 17:24, Jer 17:27, Jer 22:2, Jer 22:4, Jer 32:23, Jer 36:20, Jer 37:4, Jer 39:3, Eze 8:9, Eze 8:10, Eze 9:2, Eze 10:2, Eze 10:2, Eze 10:3, Eze 10:6, Eze 23:44, Eze 23:44, Eze 23:44, Eze 44:2, Eze 44:2, Eze 44:17, Eze 46:9, Eze 46:9, Eze 46:10, Eze 46:10, Dan 1:18, Dan 9:24, Hos 7:1, Joel 2:9, Amos 6:14, Jonah 2:7, Hag 1:6, Zech 8:10

indeed
Gen 37:10

into
Gen 12:11, Gen 43:18, Jos 13:5, 1 Sam 20:42, 1 Ki 11:17, 2 Ki 12:4, 2 Ki 12:9, 2 Ki 12:13, 2 Ki 12:16, 2 Ki 22:4, 2 Chr 15:18, 2 Chr 34:9, 2 Chr 34:14, Neh 13:15, Jer 35:4, Jer 41:17, Jer 42:15, Jer 42:17, Jer 42:18, Jer 44:12, Eze 42:12

invade
2 Chr 20:10

invaded
2 Ki 13:20

laid
Psa 105:18

led
Jer 23:8, Eze 17:12

lifted
Psa 74:5

mentioned
1 Chr 4:38

out
Jer 36:6

pass
Deu 13:2, Deu 18:22, Jos 21:45, Jos 23:14, Jud 13:12, Jud 13:17, 1 Sam 9:6, 1 Sam 10:9, 2 Ki 19:25, Isa 37:26, Isa 42:9, Isa 46:11, Isa 48:3, Isa 48:5, Jer 28:9, Eze 24:14, Eze 33:33

pulled
Gen 19:10

Put
Exo 4:6, Exo 4:6, Exo 25:14, Exo 26:11, Exo 27:7, Exo 37:5, Exo 38:7, Lev 11:32, Lev 14:42, Neh 3:5, Jer 13:1

resort
Psa 71:3

runneth
Ezr 8:15

send
Lev 26:36

set
Gen 28:11

sold
Lam 5:4

stricken
Gen 18:11, Gen 24:1, Jos 13:1, Jos 13:1, Jos 23:1, Jos 23:2, 1 Ki 1:1

surely
Hab 2:3

Take
Isa 16:3

taken
Eze 17:13

to
Jonah 1:3

us
Psa 44:17

way
Gen 24:62

went
Gen 31:33, Gen 39:11, Exo 7:23, Exo 14:22, Exo 24:18, Exo 40:32, Lev 9:23, Lev 16:23, Num 8:22, Num 14:24, Num 17:8, Num 20:6, Num 22:14, Num 25:8, Num 31:21, Jud 4:21, Jud 9:5, Jud 9:27, Jud 18:18, Ruth 2:18, Ruth 3:7, Ruth 3:15, 1 Sam 17:12, 1 Sam 21:10, 2 Sam 7:18, 2 Sam 18:9, 2 Sam 20:3, 2 Sam 20:8, 2 Sam 20:14, 2 Sam 20:22, 1 Ki 2:19, 1 Ki 14:28, 1 Ki 16:18, 1 Ki 22:30, 2 Ki 7:8, 2 Ki 9:6, 2 Ki 10:23, 2 Ki 11:16, 2 Ki 11:18, 2 Ki 19:1, 2 Chr 8:18, 2 Chr 18:29, 2 Chr 23:17, 2 Chr 26:16, 2 Chr 29:16, 2 Chr 29:18, Est 2:14, Psa 66:12, Psa 73:17, Isa 37:1, Jer 26:21, Jer 28:4, Jer 38:11, Jer 40:6, Eze 36:20, Eze 36:21, Eze 36:22, Hos 9:10, Amos 5:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

came
Jud 6:5

come
Eze 7:7

cometh
Prov 18:17, Eccl 1:4

entry
Eze 42:9

in
Lev 14:48

936

buwz

contemned
S of Solomon 8:7

despise
Prov 1:7, Prov 6:30, Prov 23:9, Prov 23:22

despised
S of Solomon 8:1, Zech 4:10

despiseth
Prov 11:12, Prov 13:13, Prov 14:21, Prov 30:17

utterly
S of Solomon 8:7

937

buwz

contempt
Job 12:21, Job 31:34, Psa 107:40, Psa 119:22, Psa 123:3, Psa 123:4, Prov 18:3

contemptuously
Psa 31:18

despised
Job 12:5, Prov 12:8

shamed
Gen 38:23

938

Buwz

Buz
Gen 22:21, 1 Chr 5:14, Jer 25:23

939

buwzah

despised
Neh 4:4

940

Buwziy

Buzite
Job 32:2, Job 32:6

Next Page - 941 (Buwziy) to 950 (buwqah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

941 (Buwziy) to 950 (buwqah)

Previous Page - 931 (bohen) to 940 (Buwziy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
941 | Buwziy | Buzi Eze 1:3
942 | Bavvay | Bavai Neh 3:18
943 | buwk | entangled Exo 14:3 perplexed Est 3:15, Joel 1:18
944 | buwl | food Job 40:20 of Isa 44:19
945 | Buwl | Bul 1 Ki 6:38
946 | Buwnah | Bunah 1 Chr 2:25
947 | buwc | down Psa 60:12, Psa 108:13, Isa 63:6, Isa 63:18, Zech 10:5 feet Isa 14:19 foot Isa 14:25, Jer 12:10 loatheth Prov 27:7 polluted Eze 16:6, Eze 16:22 under Psa 44:5
948 | buwts | linen 1 Chr 4:21, 1 Chr 15:27, 2 Chr 2:14, 2 Chr 3:14, 2 Chr 5:12, Est 1:6, Est 8:15, Eze 27:16
949 | Bowtsets | Bozez 1 Sam 14:4
950 | buwqah | empty Nahum 2:10

Next Page - 951 (bowker) to 960 (bazoh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

951 (bowker) to 960 (bazoh)

Previous Page - 941 (Buwziy) to 950 (buwqah)
Strong's Number Strong's Name Hebrew Text and Scripture

951

bowker

herdman
Amos 7:14

952

buwr

declare
Eccl 9:1

953

bowr

cistern
2 Ki 18:31, Prov 5:15, Eccl 12:6, Isa 36:16

dungeon
Gen 40:15, Gen 41:14, Jer 38:6, Jer 38:6, Jer 38:7, Jer 38:9, Jer 38:10, Jer 38:11, Jer 38:13, Lam 3:53, Lam 3:55

fountain
Jer 6:7

pit
Gen 37:20, Gen 37:22, Gen 37:24, Gen 37:24, Gen 37:28, Gen 37:29, Gen 37:29, Exo 21:33, Exo 21:33, Exo 21:34, Lev 11:36, 2 Sam 23:20, 2 Ki 10:14, 1 Chr 11:22, Psa 7:15, Psa 28:1, Psa 30:3, Psa 40:2, Psa 88:4, Psa 88:6, Psa 143:7, Prov 1:12, Prov 28:17, Isa 14:15, Isa 14:19, Isa 24:22, Isa 38:18, Isa 51:1, Jer 41:7, Jer 41:9, Eze 26:20, Eze 26:20, Eze 31:14, Eze 31:16, Eze 32:18, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:29, Eze 32:30, Zech 9:11

pits
1 Sam 13:6

well
1 Sam 19:22, 2 Sam 3:26, 2 Sam 23:15, 2 Sam 23:16, 1 Chr 11:17, 1 Chr 11:18

wells
Deu 6:11, 2 Chr 26:10, Neh 9:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

dungeon
Exo 12:29, Jer 37:16

954

buwsh

all
Jer 6:15, Jer 8:12

ashamed
Gen 2:25, Jud 3:25, 2 Ki 2:17, 2 Ki 8:11, Ezr 8:22, Ezr 9:6, Job 19:3, Psa 6:10, Psa 6:10, Psa 25:2, Psa 25:3, Psa 25:3, Psa 25:20, Psa 31:1, Psa 31:17, Psa 31:17, Psa 35:26, Psa 37:19, Psa 40:14, Psa 69:6, Psa 70:2, Psa 86:17, Psa 109:28, Psa 119:6, Psa 119:46, Psa 119:78, Psa 119:80, Psa 119:116, Psa 127:5, Prov 12:4, Isa 1:29, Isa 20:5, Isa 23:4, Isa 24:23, Isa 26:11, Isa 29:22, Isa 41:11, Isa 42:17, Isa 44:9, Isa 44:11, Isa 44:11, Isa 45:16, Isa 45:17, Isa 45:24, Isa 49:23, Isa 50:7, Isa 54:4, Isa 65:13, Isa 66:5, Jer 2:36, Jer 2:36, Jer 6:15, Jer 8:12, Jer 12:13, Jer 14:3, Jer 14:4, Jer 15:9, Jer 17:13, Jer 20:11, Jer 22:22, Jer 31:19, Jer 48:13, Jer 48:13, Eze 32:30, Eze 36:32, Hos 4:19, Hos 10:6, Joel 2:26, Joel 2:27, Micah 3:7, Zeph 3:11, Zech 13:4

confounded
2 Ki 19:26, Job 6:20, Psa 22:5, Psa 35:4, Psa 71:13, Psa 71:24, Psa 83:17, Psa 97:7, Psa 129:5, Isa 19:9, Isa 37:27, Jer 9:19, Jer 17:18, Jer 17:18, Jer 49:23, Jer 50:12, Jer 51:47, Jer 51:51, Eze 16:52, Eze 16:63, Micah 7:16

confusion
Psa 71:1

delayed
Exo 32:1

dry
Hos 13:15

long
Jud 5:28

shame
Psa 44:7, Psa 53:5, Psa 119:31, Prov 10:5, Prov 14:35, Prov 17:2, Prov 19:26, Prov 29:15, Jer 48:39

shamed
Psa 14:6

955

buwshah

shame
Psa 89:45, Eze 7:18, Obad 1:10, Micah 7:10

956

buwth

night
Dan 6:18

957

baz

booty
Jer 49:32

prey
Num 14:3, Num 14:31, Num 31:32, Deu 1:39, 2 Ki 21:14, Isa 10:6, Isa 33:23, Isa 42:22, Jer 30:16, Eze 7:21, Eze 29:19, Eze 34:8, Eze 34:22, Eze 34:28, Eze 36:4, Eze 36:5, Eze 38:12, Eze 38:13

spoil
Jer 15:13, Jer 17:3, Eze 25:7, Eze 26:5

spoiled
Jer 2:14, Eze 23:46

The Following Have Multiple Hebrew Words Associated To A Single English Word

Isa 8:1, Isa 8:3

958

baza'

spoiled
Isa 18:2, Isa 18:7

959

bazah

contemned
Psa 15:4

contemptible
Mal 1:7, Mal 1:12, Mal 2:9

despise
1 Sam 2:30, Est 1:17, Psa 51:17, Psa 73:20, Psa 102:17, Mal 1:6

despised
Gen 25:34, Num 15:31, 1 Sam 10:27, 2 Sam 6:16, 2 Sam 12:9, 2 Sam 12:10, 2 Ki 19:21, 1 Chr 15:29, 2 Chr 36:16, Neh 2:19, Psa 22:6, Psa 22:24, Psa 119:141, Eccl 9:16, Isa 37:22, Isa 53:3, Isa 53:3, Jer 22:28, Jer 49:15, Eze 16:59, Eze 17:16, Eze 17:18, Eze 17:19, Eze 22:8, Obad 1:2, Mal 1:6

despiseth
Psa 69:33, Prov 14:2, Prov 15:20, Prov 19:16

disdained
1 Sam 17:42

person
Dan 11:21

scorn
Est 3:6

960

bazoh

despiseth
Isa 49:7

Next Page - 961 (bizzah) to 970 (bachuwr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

961 (bizzah) to 970 (bachuwr)

Previous Page - 951 (bowker) to 960 (bazoh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
961 | bizzah | prey Neh 4:4, Est 9:15, Est 9:16, Dan 11:24 spoil 2 Chr 14:14, 2 Chr 25:13, 2 Chr 28:14, Ezr 9:7, Est 9:10, Dan 11:33
962 | bazaz | away 2 Chr 20:25, 2 Chr 28:8 caught Num 31:32 gathering 2 Chr 20:25 prey Deu 2:35, Deu 3:7, Jos 8:2, Jos 8:27, Jos 11:14, Est 3:13, Est 8:11, Jer 30:16, Eze 26:12 rob Isa 10:2, Isa 17:14, Eze 39:10 robbed Isa 42:22, Jer 50:37, Eze 39:10 robbers Isa 42:24 spoil Num 31:9, Num 31:53, 1 Sam 14:36, Psa 109:11, Isa 11:14, Jer 20:5, Nahum 2:9, Nahum 2:9, Zeph 2:9 spoiled Gen 34:27, Gen 34:29, 2 Ki 7:16, 2 Chr 14:14, Isa 24:3, Amos 3:11 take Deu 20:14, Isa 10:6, Isa 33:23, Eze 29:19, Eze 38:12, Eze 38:13 took 2 Chr 25:13 utterly Isa 24:3
963 | bizzayown | contempt Est 1:18
964 | bizyowthyah | Bizjothjah Jos 15:28
965 | bazaq | lightning Eze 1:14
966 | Bezeq | Bezek Jud 1:4, Jud 1:5, 1 Sam 11:8
967 | bazar | scatter Psa 68:30, Dan 11:24
968 | Biztha' | Biztha Est 1:10
969 | bachown' | tower Jer 6:27
970 | bachuwr | chosen Psa 78:31 man Deu 32:25, 1 Sam 9:2, 2 Chr 36:17, Eccl 11:9, Isa 62:5, Jer 51:22 men Jud 14:10, Ruth 3:10, 1 Sam 8:16, 2 Ki 8:12, 2 Chr 36:17, Psa 78:63, Psa 148:12, Prov 20:29, Isa 9:17, Isa 23:4, Isa 31:8, Isa 40:30, Jer 6:11, Jer 9:21, Jer 11:22, Jer 15:8, Jer 18:21, Jer 31:13, Jer 48:15, Jer 49:26, Jer 50:30, Jer 51:3, Lam 1:15, Lam 1:18, Lam 2:21, Lam 5:13, Lam 5:14, Eze 23:6, Eze 23:12, Eze 23:23, Eze 30:17, Joel 2:28, Amos 2:11, Amos 4:10, Amos 8:13, Zech 9:17 young Eze 9:6 The Following Have Multiple Hebrew Words Associated To A Single English Word holes Isa 42:22

Next Page - 971 (bachiyn) to 980 (Bachuriym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

971 (bachiyn) to 980 (Bachuriym)

Previous Page - 961 (bizzah) to 970 (bachuwr)
Strong's Number Strong's Name Hebrew Text and Scripture

971

bachiyn

towers
Isa 23:13

972

bachiyr

choose
2 Sam 21:6

chosen
Psa 89:3, Psa 105:6, Psa 105:43, Psa 106:5, Psa 106:23, Isa 43:20, Isa 65:15

elect
Isa 42:1, Isa 45:4, Isa 65:9, Isa 65:22

ones
1 Chr 16:13

973

bachal

abhorred
Zech 11:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

hastily
Prov 20:21

974

bachan

Examine
Psa 26:2

prove
Mal 3:10

proved
Gen 42:15, Gen 42:16, Psa 17:3, Psa 66:10, Psa 81:7, Psa 95:9

tempt
Mal 3:15

trial
Eze 21:13

tried
Job 23:10, Job 34:36, Jer 12:3, Zech 13:9

triest
1 Chr 29:17, Jer 11:20, Jer 20:12

trieth
Job 34:3, Psa 7:9, Psa 11:5, Prov 17:3

try
Job 7:18, Job 12:11, Psa 11:4, Psa 139:23, Jer 6:27, Jer 9:7, Jer 17:10, Zech 13:9

975

bachan

towers
Isa 32:14

976

bochan

tried
Isa 28:16

977

bachar

acceptable
Prov 21:3

appoint
2 Sam 15:15

choice
2 Sam 10:9, 1 Chr 19:10, 2 Chr 25:5, Prov 8:10, Prov 8:19, Prov 10:20

Choose
Exo 17:9, Num 16:7, Num 17:5, Deu 7:7, Deu 12:5, Deu 12:11, Deu 12:14, Deu 12:18, Deu 12:26, Deu 14:23, Deu 14:24, Deu 14:25, Deu 15:20, Deu 16:2, Deu 16:6, Deu 16:7, Deu 16:15, Deu 16:16, Deu 17:8, Deu 17:10, Deu 17:15, Deu 18:6, Deu 23:16, Deu 26:2, Deu 30:19, Deu 31:11, Jos 9:27, Jos 24:15, 1 Sam 2:28, 2 Sam 16:18, 2 Sam 17:1, 2 Sam 24:12, 1 Ki 14:21, 1 Ki 18:23, 1 Ki 18:25, 1 Chr 21:10, Neh 9:7, Job 9:14, Job 34:4, Job 34:33, Psa 25:12, Psa 47:4, Prov 1:29, Prov 3:31, Isa 7:15, Isa 7:16, Isa 14:1, Isa 49:7, Isa 56:4, Isa 65:12, Isa 66:4, Zech 1:17, Zech 2:12

choosest
Job 15:5, Psa 65:4

chooseth
Job 7:15, Isa 40:20, Isa 41:24

chose
Gen 6:2, Gen 13:11, Exo 18:25, Deu 4:37, Deu 10:15, Jos 8:3, Jud 5:8, 1 Sam 13:2, 1 Sam 17:40, 2 Sam 6:21, 2 Sam 10:9, 1 Ki 8:16, 1 Ki 8:16, 1 Ki 11:34, 1 Chr 19:10, 1 Chr 28:4, 2 Chr 6:5, 2 Chr 6:5, Job 29:25, Psa 78:67, Psa 78:68, Psa 78:70, Isa 66:4, Eze 20:5

chosen
Exo 14:7, Num 16:5, Deu 7:6, Deu 12:21, Deu 14:2, Deu 16:11, Deu 18:5, Deu 21:5, Jos 24:22, Jud 10:14, Jud 20:15, Jud 20:16, Jud 20:34, 1 Sam 8:18, 1 Sam 10:24, 1 Sam 12:13, 1 Sam 16:8, 1 Sam 16:9, 1 Sam 16:10, 1 Sam 20:30, 1 Sam 24:2, 1 Sam 26:2, 2 Sam 6:1, 1 Ki 3:8, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 11:13, 1 Ki 11:32, 1 Ki 11:36, 2 Ki 21:7, 2 Ki 23:27, 1 Chr 15:2, 1 Chr 28:4, 1 Chr 28:5, 1 Chr 28:6, 1 Chr 28:10, 1 Chr 29:1, 2 Chr 6:6, 2 Chr 6:6, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 7:12, 2 Chr 7:16, 2 Chr 11:1, 2 Chr 12:13, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 13:17, 2 Chr 29:11, 2 Chr 33:7, Neh 1:9, Job 36:21, Psa 33:12, Psa 89:19, Psa 105:26, Psa 119:30, Psa 119:173, Psa 132:13, Psa 135:4, Prov 16:16, Prov 22:1, Isa 1:29, Isa 41:8, Isa 41:9, Isa 43:10, Isa 44:1, Isa 44:2, Isa 48:10, Isa 58:5, Isa 58:6, Isa 66:3, Jer 8:3, Jer 33:24, Jer 49:19, Jer 50:44, Hag 2:23, Zech 3:2

excellent
S of Solomon 5:15

men
1 Ki 12:21

rather
Psa 84:10

require
2 Sam 19:38

The Following Have Multiple Hebrew Words Associated To A Single English Word

joined
Eccl 9:4

978

Bacharuwmiy

Baharumite
1 Chr 11:33

979

bchurowth

men
Num 11:28

youth
Eccl 11:9, Eccl 12:1

980

Bachuriym

Bahurim
2 Sam 3:16, 2 Sam 16:5, 2 Sam 17:18, 2 Sam 19:16, 1 Ki 2:8

Next Page - 981 (bata') to 990 (beten)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

981 (bata') to 990 (beten)

Previous Page - 971 (bachiyn) to 980 (Bachuriym)
Strong's Number Strong's Name Hebrew Text and Scripture

981

bata'

pronounce
Lev 5:4

pronouncing
Lev 5:4

speaketh
Prov 12:18

unadvisedly
Psa 106:33

982

batach

bold
Prov 28:1

careless
Isa 32:9

confidence
Jud 9:26, Psa 118:8, Psa 118:9, Micah 7:5

confident
Psa 27:3, Prov 14:16

hope
Psa 22:9

hoped
Job 6:20

ones
Isa 32:11

secure
Jud 18:7, Jud 18:10, Jud 18:27, Job 11:18

sure
Prov 11:15

trust
2 Ki 18:20, 2 Ki 18:21, 2 Ki 18:22, 2 Ki 18:24, 2 Ki 18:30, 1 Chr 5:20, 2 Chr 32:10, Job 39:11, Psa 4:5, Psa 9:10, Psa 25:2, Psa 31:6, Psa 37:3, Psa 37:5, Psa 40:3, Psa 44:6, Psa 49:6, Psa 52:8, Psa 55:23, Psa 56:3, Psa 56:4, Psa 56:11, Psa 62:8, Psa 62:10, Psa 91:2, Psa 115:9, Psa 115:10, Psa 115:11, Psa 119:42, Psa 125:1, Psa 143:8, Psa 146:3, Prov 3:5, Prov 28:25, Prov 29:25, Prov 31:11, Isa 12:2, Isa 26:4, Isa 30:12, Isa 31:1, Isa 36:5, Isa 36:6, Isa 36:7, Isa 36:9, Isa 36:15, Isa 42:17, Isa 50:10, Isa 59:4, Jer 7:4, Jer 7:8, Jer 7:14, Jer 9:4, Jer 28:15, Jer 29:31, Jer 39:18, Jer 46:25, Jer 49:11, Eze 16:15, Eze 33:13, Hos 10:13, Amos 6:1

trusted
Jud 20:36, 2 Ki 18:5, Psa 13:5, Psa 22:4, Psa 22:4, Psa 22:5, Psa 26:1, Psa 28:7, Psa 31:14, Psa 33:21, Psa 41:9, Psa 52:7, Psa 78:22, Isa 47:10, Jer 13:25, Jer 48:7, Jer 49:4, Zeph 3:2

trustedst
Deu 28:52, Jer 5:17, Jer 12:5

trustest
2 Ki 18:19, 2 Ki 18:21, 2 Ki 19:10, Isa 36:4, Isa 36:6, Isa 37:10

trusteth
Job 40:23, Psa 21:7, Psa 32:10, Psa 84:12, Psa 86:2, Psa 115:8, Psa 135:18, Prov 11:28, Prov 16:20, Prov 28:26, Isa 26:3, Jer 17:5, Jer 17:7, Hab 2:18

trusting
Psa 112:7

women
Isa 32:10

983

betach

assurance
Isa 32:17

boldly
Gen 34:25

care
Jer 49:31

careless
Jud 18:7, Eze 30:9

carelessly
Isa 47:8, Eze 39:6, Zeph 2:15

confidence
Eze 28:26

hope
Psa 16:9

safe
1 Sam 12:11, Eze 34:27

safely
Lev 26:5, 1 Ki 4:25, Psa 78:53, Prov 1:33, Prov 3:23, Jer 23:6, Jer 32:37, Jer 33:16, Eze 28:26, Eze 34:25, Eze 34:28, Eze 38:8, Eze 38:11, Eze 38:14, Eze 39:26, Hos 2:18, Zech 14:11

safety
Lev 25:18, Lev 25:19, Deu 12:10, Deu 33:12, Deu 33:28, Job 11:18, Job 24:23, Psa 4:8, Isa 14:30

secure
Jud 8:11

securely
Prov 3:29, Micah 2:8

surely
Prov 10:9

984

Betach

Betah
2 Sam 8:8

985

bitchah

confidence
Isa 30:15

986

bittachown

confidence
2 Ki 18:19, Isa 36:4

hope
Eccl 9:4

987

battuchowth

secure
Job 12:6

988

batel

cease
Eccl 12:3

989

btel

cease
Ezr 4:21, Ezr 4:23, Ezr 5:5

ceased
Ezr 4:24

hindered
Ezr 6:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

ceased
Ezr 4:24

990

beten

belly
Num 5:21, Num 5:22, Num 5:27, Jud 3:21, Jud 3:22, 1 Ki 7:20, Job 3:11, Job 15:2, Job 15:35, Job 20:15, Job 20:20, Job 20:23, Job 32:19, Job 40:16, Psa 17:14, Psa 22:10, Psa 31:9, Psa 44:25, Prov 13:25, Prov 18:8, Prov 18:20, Prov 20:27, Prov 20:30, Prov 26:22, S of Solomon 7:2, Isa 46:3, Jer 1:5, Eze 3:3, Jonah 2:2, Hab 3:16

body
Deu 28:4, Deu 28:11, Deu 28:18, Deu 28:53, Deu 30:9, Job 19:17, Psa 132:11, Micah 6:7

born
Psa 58:3

within
Job 32:18, Prov 22:18

womb
Gen 25:23, Gen 25:24, Gen 30:2, Gen 38:27, Deu 7:13, Jud 13:5, Jud 13:7, Jud 16:17, Job 1:21, Job 3:10, Job 10:19, Job 31:15, Job 31:18, Job 38:29, Psa 22:9, Psa 71:6, Psa 127:3, Psa 139:13, Prov 31:2, Eccl 5:15, Eccl 11:5, Isa 13:18, Isa 44:2, Isa 44:24, Isa 48:8, Isa 49:1, Isa 49:5, Isa 49:15, Hos 9:11, Hos 9:16, Hos 12:3

Next Page - 991 (Beten) to 1000 (beytsah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

991 (Beten) to 1000 (beytsah)

Previous Page - 981 (bata') to 990 (beten)
Strong's Number Strong's Name Hebrew Text and Scripture

991

Beten

Beten
Jos 19:25

992

boten

nuts
Gen 43:11

993

Btoniym

Betonim
Jos 13:26

994

biy

Alas
Num 12:11

O
Gen 43:20, Exo 4:10, Exo 4:13, Jos 7:8, Jud 13:8, 1 Ki 3:17, 1 Ki 3:26

Oh
Gen 44:18, Jud 6:13, Jud 6:15, 1 Sam 1:26

995

biyn

attended
Job 32:12

consider
Deu 32:7, Deu 32:29, Job 11:11, Job 23:15, Job 37:14, Psa 5:1, Psa 37:10, Psa 50:22, Psa 119:95, Prov 23:1, Prov 24:12, Isa 1:3, Isa 14:16, Isa 43:18, Isa 52:15, Jer 2:10, Jer 9:17, Jer 23:20, Jer 30:24, Dan 9:23

considered
1 Ki 3:21

considereth
Psa 33:15

considering
Isa 57:1, Dan 8:5

cunning
1 Chr 25:7

diligently
Prov 23:1

directeth
Prov 21:29

discern
1 Ki 3:9, Job 6:30

discerned
Prov 7:7

discreet
Gen 41:33, Gen 41:39

eloquent
Isa 3:3

feel
Psa 58:9

informed
Dan 9:22

instruct
Dan 11:33

instructed
Deu 32:10, Isa 40:14

intelligence
Dan 11:30

know
Job 38:20

man
Prov 17:10

mark
Job 18:2

perceive
Job 9:11, Job 23:8, Prov 1:2

perceived
1 Sam 3:8, 2 Sam 12:19, Job 38:18

perceiveth
Job 14:21

prudent
1 Sam 16:18, Prov 16:21, Prov 18:15, Isa 5:21, Isa 10:13, Isa 29:14, Jer 49:7, Hos 14:9

regard
Psa 28:5, Psa 94:7, Dan 11:37, Dan 11:37

regardest
Job 30:20

regardeth
Prov 29:7

skilful
1 Chr 15:22

skill
2 Chr 34:12

taught
2 Chr 35:3, Neh 8:9

teacher
1 Chr 25:8

think
Job 31:1

understand
Neh 8:3, Neh 8:7, Neh 8:8, Job 6:24, Job 23:5, Job 26:14, Job 32:9, Job 36:29, Psa 19:12, Psa 82:5, Psa 92:6, Psa 94:8, Psa 107:43, Psa 119:27, Psa 119:100, Prov 1:6, Prov 2:5, Prov 2:9, Prov 8:5, Prov 14:8, Prov 19:25, Prov 20:24, Prov 28:5, Prov 28:5, Prov 29:19, Isa 6:9, Isa 6:10, Isa 28:9, Isa 28:19, Isa 32:4, Isa 43:10, Isa 56:11, Jer 9:12, Dan 8:16, Dan 8:17, Dan 9:23, Dan 10:11, Dan 10:12, Dan 10:14, Dan 12:10, Dan 12:10, Hos 4:14, Hos 14:9, Micah 4:12

understandest
Job 15:9, Psa 139:2

understandeth
1 Chr 28:9, Job 28:23, Psa 49:20, Prov 8:9, Prov 14:6

understanding
Deu 1:13, Deu 4:6, 1 Ki 3:11, 1 Ki 3:12, 2 Chr 26:5, Ezr 8:16, Neh 8:2, Neh 10:28, Job 32:8, Psa 32:9, Psa 119:34, Psa 119:73, Psa 119:104, Psa 119:125, Psa 119:130, Psa 119:144, Psa 119:169, Prov 1:5, Prov 8:5, Prov 10:13, Prov 14:33, Prov 15:14, Prov 17:24, Prov 17:28, Prov 19:25, Prov 28:2, Prov 28:11, Eccl 9:11, Isa 29:16, Jer 4:22, Dan 1:4, Dan 1:17, Dan 8:23

understood
Neh 8:12, Neh 13:7, Job 13:1, Job 42:3, Psa 73:17, Isa 40:21, Isa 44:18, Dan 8:27, Dan 9:2, Dan 10:1, Dan 12:8

viewed
Ezr 8:15

well
Prov 14:15

wise
1 Chr 27:32, Prov 28:7

wisely
2 Chr 11:23

996

beyn

among
Jud 5:16, Psa 104:12, Isa 44:4, Eze 37:21

and
Gen 9:16, Gen 32:16

asunder
2 Ki 2:11

At
Exo 16:12

between
Gen 9:16, Gen 15:17, Exo 25:22, Eze 10:2, Eze 10:2

betwixt
Gen 23:15, Gen 31:37, Gen 32:16

from
Gen 1:4, Eze 47:18, Eze 47:18, Eze 47:18, Eze 47:18

in
Exo 12:6

midst
Jer 48:45

or
Lev 27:12

out
Num 16:37

us
Gen 26:28, Gen 26:28

whether
Lev 27:12, 2 Chr 14:11

within
Job 24:11

you
Isa 59:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

divided
Gen 1:4

you
Isa 59:2

997

beyn

between
Dan 7:5

them
Dan 7:8

998

biynah

knowledge
Prov 2:3

meaning
Dan 8:15

perfectly
Jer 23:20

understand
Isa 33:19

understanding
Deu 4:6, 1 Chr 12:32, 1 Chr 22:12, 2 Chr 2:12, 2 Chr 2:13, Job 20:3, Job 28:12, Job 28:20, Job 28:28, Job 34:16, Job 38:4, Job 38:36, Job 39:17, Prov 1:2, Prov 3:5, Prov 4:1, Prov 4:5, Prov 4:7, Prov 7:4, Prov 8:14, Prov 9:6, Prov 9:10, Prov 16:16, Prov 23:23, Prov 30:2, Isa 11:2, Isa 27:11, Isa 29:14, Isa 29:24, Dan 1:20, Dan 9:22, Dan 10:1

wisdom
Job 39:26, Prov 23:4

999

biynah

understanding
Dan 2:21

1000

beytsah

eggs
Deu 22:6, Deu 22:6, Job 39:14, Isa 10:14, Isa 59:5, Isa 59:5

Next Page - 1001 (biyra') to 1010 (Beyth Ba`al M`own)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1001 (biyra') to 1010 (Beyth Ba`al M`own)

Previous Page - 991 (Beten) to 1000 (beytsah)
Strong's Number Strong's Name Hebrew Text and Scripture

1001

biyra'

palace
Ezr 6:2

1002

biyrah

palace
1 Chr 29:1, 1 Chr 29:19, Neh 1:1, Neh 2:8, Neh 7:2, Est 1:2, Est 1:5, Est 2:3, Est 2:5, Est 2:8, Est 3:15, Est 8:14, Est 9:6, Est 9:11, Est 9:12, Dan 8:2

1003

biyraniyth

castles
2 Chr 17:12, 2 Chr 27:4

1004

bayith

Aphrah
Micah 1:10

Ashtaroth
1 Sam 31:10

Bethhaccerem
Neh 3:14, Jer 6:1

contain
1 Ki 18:32

court
Amos 7:13

door
1 Ki 14:17

dungeon
Exo 12:29, Jer 37:16

Eden
Amos 1:5

families
2 Chr 35:5, Psa 68:6

family
1 Chr 13:14

Gilgal
Neh 12:29

hangings
2 Ki 23:7

home
Gen 39:16, Gen 43:16, Gen 43:26, Exo 9:19, Lev 18:9, Deu 24:5, Jos 2:18, 1 Sam 6:7, 1 Sam 6:10, 1 Sam 10:26, 1 Sam 24:22, 2 Sam 13:7, 1 Ki 5:14, 1 Ki 13:7, 1 Ki 13:15, 2 Ki 14:10, 2 Chr 25:19, Est 5:10, Psa 68:12, Prov 7:19, Prov 7:20, Eccl 12:5, Jer 39:14, Lam 1:20, Hag 1:9

homeborn
Jer 2:14

house
Gen 7:1, Gen 12:1, Gen 12:15, Gen 12:17, Gen 14:14, Gen 15:2, Gen 15:3, Gen 17:12, Gen 17:13, Gen 17:23, Gen 17:23, Gen 17:27, Gen 17:27, Gen 19:2, Gen 19:3, Gen 19:4, Gen 19:10, Gen 19:11, Gen 20:13, Gen 20:18, Gen 24:2, Gen 24:7, Gen 24:23, Gen 24:27, Gen 24:28, Gen 24:31, Gen 24:32, Gen 24:38, Gen 24:40, Gen 27:15, Gen 28:2, Gen 28:17, Gen 28:21, Gen 28:22, Gen 29:13, Gen 30:30, Gen 31:14, Gen 31:30, Gen 31:41, Gen 33:17, Gen 34:19, Gen 34:26, Gen 34:29, Gen 34:30, Gen 36:6, Gen 38:11, Gen 38:11, Gen 39:2, Gen 39:4, Gen 39:5, Gen 39:5, Gen 39:5, Gen 39:8, Gen 39:9, Gen 39:11, Gen 39:11, Gen 39:14, Gen 40:3, Gen 40:7, Gen 40:14, Gen 41:10, Gen 41:40, Gen 41:51, Gen 42:19, Gen 43:16, Gen 43:17, Gen 43:18, Gen 43:19, Gen 43:19, Gen 43:24, Gen 43:26, Gen 44:1, Gen 44:8, Gen 44:14, Gen 45:2, Gen 45:8, Gen 45:16, Gen 46:27, Gen 46:31, Gen 46:31, Gen 47:14, Gen 50:4, Gen 50:7, Gen 50:8, Gen 50:8, Gen 50:22, Exo 2:1, Exo 3:22, Exo 7:23, Exo 8:3, Exo 8:3, Exo 8:24, Exo 12:3, Exo 12:3, Exo 12:4, Exo 12:22, Exo 12:30, Exo 12:46, Exo 12:46, Exo 13:3, Exo 13:14, Exo 16:31, Exo 19:3, Exo 20:2, Exo 20:17, Exo 22:7, Exo 22:8, Exo 23:19, Exo 34:26, Exo 40:38, Lev 10:6, Lev 14:34, Lev 14:35, Lev 14:35, Lev 14:36, Lev 14:36, Lev 14:36, Lev 14:37, Lev 14:38, Lev 14:38, Lev 14:38, Lev 14:39, Lev 14:41, Lev 14:42, Lev 14:43, Lev 14:43, Lev 14:44, Lev 14:44, Lev 14:45, Lev 14:45, Lev 14:46, Lev 14:47, Lev 14:47, Lev 14:48, Lev 14:48, Lev 14:48, Lev 14:49, Lev 14:51, Lev 14:52, Lev 14:53, Lev 14:55, Lev 16:6, Lev 16:11, Lev 17:3, Lev 17:8, Lev 17:10, Lev 22:11, Lev 22:13, Lev 22:18, Lev 25:29, Lev 25:30, Lev 25:33, Lev 27:14, Lev 27:15, Num 1:2, Num 1:4, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:44, Num 1:45, Num 2:2, Num 2:32, Num 2:34, Num 3:15, Num 3:20, Num 3:24, Num 3:30, Num 3:35, Num 4:2, Num 4:29, Num 4:34, Num 4:38, Num 4:40, Num 4:42, Num 4:46, Num 7:2, Num 12:7, Num 17:2, Num 17:2, Num 17:3, Num 17:8, Num 18:1, Num 18:11, Num 18:13, Num 20:29, Num 22:18, Num 24:13, Num 25:14, Num 25:15, Num 26:2, Num 30:3, Num 30:10, Num 30:16, Num 34:14, Num 34:14, Deu 5:6, Deu 5:21, Deu 6:7, Deu 6:9, Deu 6:12, Deu 7:8, Deu 7:26, Deu 8:14, Deu 11:19, Deu 11:20, Deu 13:5, Deu 13:10, Deu 15:16, Deu 20:5, Deu 20:5, Deu 20:6, Deu 20:7, Deu 20:8, Deu 21:12, Deu 21:13, Deu 22:2, Deu 22:8, Deu 22:8, Deu 22:21, Deu 22:21, Deu 23:18, Deu 24:1, Deu 24:2, Deu 24:3, Deu 24:10, Deu 25:9, Deu 25:10, Deu 25:14, Deu 26:11, Deu 26:13, Deu 28:30, Jos 2:1, Jos 2:3, Jos 2:12, Jos 2:15, Jos 2:19, Jos 2:19, Jos 6:17, Jos 6:22, Jos 6:24, Jos 9:23, Jos 17:17, Jos 18:5, Jos 20:6, Jos 21:45, Jos 22:14, Jos 22:14, Jos 24:15, Jos 24:17, Jud 1:22, Jud 1:23, Jud 1:35, Jud 4:17, Jud 6:8, Jud 6:15, Jud 8:27, Jud 8:29, Jud 8:35, Jud 9:1, Jud 9:4, Jud 9:5, Jud 9:6, Jud 9:16, Jud 9:18, Jud 9:19, Jud 9:20, Jud 9:20, Jud 9:27, Jud 9:46, Jud 10:9, Jud 11:2, Jud 11:7, Jud 11:31, Jud 11:34, Jud 12:1, Jud 14:15, Jud 14:19, Jud 16:21, Jud 16:25, Jud 16:26, Jud 16:27, Jud 16:29, Jud 16:30, Jud 16:31, Jud 17:4, Jud 17:5, Jud 17:8, Jud 17:12, Jud 18:2, Jud 18:3, Jud 18:13, Jud 18:15, Jud 18:15, Jud 18:18, Jud 18:19, Jud 18:22, Jud 18:22, Jud 18:26, Jud 18:31, Jud 19:2, Jud 19:3, Jud 19:15, Jud 19:18, Jud 19:18, Jud 19:21, Jud 19:22, Jud 19:22, Jud 19:22, Jud 19:23, Jud 19:23, Jud 19:26, Jud 19:27, Jud 19:27, Jud 19:29, Jud 20:5, Jud 20:8, Ruth 1:8, Ruth 1:9, Ruth 2:7, Ruth 4:11, Ruth 4:11, Ruth 4:12, Ruth 4:12, 1 Sam 1:7, 1 Sam 1:19, 1 Sam 1:21, 1 Sam 1:24, 1 Sam 2:11, 1 Sam 2:27, 1 Sam 2:27, 1 Sam 2:28, 1 Sam 2:30, 1 Sam 2:30, 1 Sam 2:31, 1 Sam 2:31, 1 Sam 2:32, 1 Sam 2:33, 1 Sam 2:35, 1 Sam 2:36, 1 Sam 3:12, 1 Sam 3:13, 1 Sam 3:14, 1 Sam 3:14, 1 Sam 3:15, 1 Sam 5:2, 1 Sam 5:5, 1 Sam 7:1, 1 Sam 7:2, 1 Sam 7:3, 1 Sam 7:17, 1 Sam 9:18, 1 Sam 9:20, 1 Sam 10:25, 1 Sam 15:34, 1 Sam 17:25, 1 Sam 18:2, 1 Sam 18:10, 1 Sam 19:9, 1 Sam 19:11, 1 Sam 20:15, 1 Sam 20:16, 1 Sam 21:15, 1 Sam 22:1, 1 Sam 22:11, 1 Sam 22:14, 1 Sam 22:15, 1 Sam 22:16, 1 Sam 22:22, 1 Sam 23:18, 1 Sam 24:21, 1 Sam 25:1, 1 Sam 25:6, 1 Sam 25:28, 1 Sam 25:35, 1 Sam 25:36, 1 Sam 28:24, 1 Sam 31:9, 2 Sam 1:12, 2 Sam 2:4, 2 Sam 2:7, 2 Sam 2:10, 2 Sam 2:11, 2 Sam 3:1, 2 Sam 3:1, 2 Sam 3:1, 2 Sam 3:6, 2 Sam 3:6, 2 Sam 3:6, 2 Sam 3:8, 2 Sam 3:10, 2 Sam 3:19, 2 Sam 3:29, 2 Sam 3:29, 2 Sam 4:5, 2 Sam 4:6, 2 Sam 4:7, 2 Sam 4:11, 2 Sam 5:8, 2 Sam 5:11, 2 Sam 6:3, 2 Sam 6:4, 2 Sam 6:5, 2 Sam 6:10, 2 Sam 6:11, 2 Sam 6:12, 2 Sam 6:12, 2 Sam 6:15, 2 Sam 6:19, 2 Sam 6:21, 2 Sam 7:1, 2 Sam 7:2, 2 Sam 7:5, 2 Sam 7:6, 2 Sam 7:7, 2 Sam 7:11, 2 Sam 7:13, 2 Sam 7:16, 2 Sam 7:18, 2 Sam 7:19, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 7:29, 2 Sam 7:29, 2 Sam 9:1, 2 Sam 9:2, 2 Sam 9:3, 2 Sam 9:4, 2 Sam 9:5, 2 Sam 9:9, 2 Sam 9:12, 2 Sam 11:2, 2 Sam 11:4, 2 Sam 11:8, 2 Sam 11:8, 2 Sam 11:9, 2 Sam 11:9, 2 Sam 11:10, 2 Sam 11:10, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 11:27, 2 Sam 12:8, 2 Sam 12:8, 2 Sam 12:10, 2 Sam 12:11, 2 Sam 12:15, 2 Sam 12:17, 2 Sam 12:20, 2 Sam 12:20, 2 Sam 13:7, 2 Sam 13:8, 2 Sam 13:20, 2 Sam 14:8, 2 Sam 14:9, 2 Sam 14:24, 2 Sam 14:24, 2 Sam 14:31, 2 Sam 15:16, 2 Sam 15:35, 2 Sam 16:3, 2 Sam 16:5, 2 Sam 16:8, 2 Sam 16:21, 2 Sam 17:18, 2 Sam 17:20, 2 Sam 17:23, 2 Sam 19:5, 2 Sam 19:11, 2 Sam 19:11, 2 Sam 19:17, 2 Sam 19:20, 2 Sam 19:28, 2 Sam 19:30, 2 Sam 20:3, 2 Sam 20:3, 2 Sam 21:1, 2 Sam 21:4, 2 Sam 23:5, 2 Sam 24:17, 1 Ki 1:53, 1 Ki 2:24, 1 Ki 2:27, 1 Ki 2:31, 1 Ki 2:33, 1 Ki 2:34, 1 Ki 2:36, 1 Ki 3:1, 1 Ki 3:1, 1 Ki 3:2, 1 Ki 3:17, 1 Ki 3:17, 1 Ki 3:18, 1 Ki 3:18, 1 Ki 5:3, 1 Ki 5:5, 1 Ki 5:5, 1 Ki 5:17, 1 Ki 5:18, 1 Ki 6:1, 1 Ki 6:2, 1 Ki 6:3, 1 Ki 6:3, 1 Ki 6:3, 1 Ki 6:4, 1 Ki 6:5, 1 Ki 6:5, 1 Ki 6:6, 1 Ki 6:6, 1 Ki 6:7, 1 Ki 6:7, 1 Ki 6:8, 1 Ki 6:9, 1 Ki 6:9, 1 Ki 6:10, 1 Ki 6:10, 1 Ki 6:12, 1 Ki 6:14, 1 Ki 6:15, 1 Ki 6:15, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 6:17, 1 Ki 6:18, 1 Ki 6:19, 1 Ki 6:21, 1 Ki 6:22, 1 Ki 6:22, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 6:29, 1 Ki 6:30, 1 Ki 6:37, 1 Ki 6:38, 1 Ki 7:1, 1 Ki 7:1, 1 Ki 7:2, 1 Ki 7:8, 1 Ki 7:8, 1 Ki 7:12, 1 Ki 7:12, 1 Ki 7:39, 1 Ki 7:39, 1 Ki 7:39, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:48, 1 Ki 7:50, 1 Ki 7:50, 1 Ki 7:51, 1 Ki 7:51, 1 Ki 8:6, 1 Ki 8:10, 1 Ki 8:11, 1 Ki 8:13, 1 Ki 8:16, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:19, 1 Ki 8:19, 1 Ki 8:20, 1 Ki 8:27, 1 Ki 8:29, 1 Ki 8:31, 1 Ki 8:33, 1 Ki 8:38, 1 Ki 8:42, 1 Ki 8:43, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 8:63, 1 Ki 8:64, 1 Ki 9:1, 1 Ki 9:1, 1 Ki 9:3, 1 Ki 9:7, 1 Ki 9:8, 1 Ki 9:8, 1 Ki 9:10, 1 Ki 9:10, 1 Ki 9:15, 1 Ki 9:15, 1 Ki 9:24, 1 Ki 9:25, 1 Ki 10:4, 1 Ki 10:5, 1 Ki 10:12, 1 Ki 10:12, 1 Ki 10:17, 1 Ki 10:21, 1 Ki 11:18, 1 Ki 11:20, 1 Ki 11:28, 1 Ki 11:38, 1 Ki 12:16, 1 Ki 12:19, 1 Ki 12:20, 1 Ki 12:21, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 12:24, 1 Ki 12:26, 1 Ki 12:27, 1 Ki 12:31, 1 Ki 13:2, 1 Ki 13:8, 1 Ki 13:18, 1 Ki 13:19, 1 Ki 13:34, 1 Ki 14:4, 1 Ki 14:8, 1 Ki 14:10, 1 Ki 14:10, 1 Ki 14:12, 1 Ki 14:13, 1 Ki 14:14, 1 Ki 14:26, 1 Ki 14:26, 1 Ki 14:27, 1 Ki 14:28, 1 Ki 15:15, 1 Ki 15:18, 1 Ki 15:18, 1 Ki 15:27, 1 Ki 15:29, 1 Ki 16:3, 1 Ki 16:3, 1 Ki 16:3, 1 Ki 16:7, 1 Ki 16:7, 1 Ki 16:9, 1 Ki 16:9, 1 Ki 16:11, 1 Ki 16:12, 1 Ki 16:18, 1 Ki 16:18, 1 Ki 16:32, 1 Ki 17:15, 1 Ki 17:17, 1 Ki 17:23, 1 Ki 18:3, 1 Ki 18:18, 1 Ki 20:6, 1 Ki 20:31, 1 Ki 20:43, 1 Ki 21:2, 1 Ki 21:4, 1 Ki 21:22, 1 Ki 21:22, 1 Ki 21:22, 1 Ki 21:29, 1 Ki 22:17, 1 Ki 22:39, 2 Ki 4:2, 2 Ki 4:2, 2 Ki 4:32, 2 Ki 4:35, 2 Ki 5:9, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 5:24, 2 Ki 6:32, 2 Ki 7:11, 2 Ki 8:3, 2 Ki 8:5, 2 Ki 8:18, 2 Ki 8:27, 2 Ki 8:27, 2 Ki 8:27, 2 Ki 9:6, 2 Ki 9:7, 2 Ki 9:8, 2 Ki 9:9, 2 Ki 9:9, 2 Ki 9:9, 2 Ki 9:27, 2 Ki 10:3, 2 Ki 10:5, 2 Ki 10:10, 2 Ki 10:11, 2 Ki 10:12, 2 Ki 10:14, 2 Ki 10:21, 2 Ki 10:21, 2 Ki 10:23, 2 Ki 10:25, 2 Ki 10:26, 2 Ki 10:27, 2 Ki 10:30, 2 Ki 11:3, 2 Ki 11:4, 2 Ki 11:4, 2 Ki 11:5, 2 Ki 11:6, 2 Ki 11:7, 2 Ki 11:15, 2 Ki 11:16, 2 Ki 11:18, 2 Ki 11:18, 2 Ki 11:19, 2 Ki 11:19, 2 Ki 11:20, 2 Ki 12:4, 2 Ki 12:4, 2 Ki 12:5, 2 Ki 12:6, 2 Ki 12:7, 2 Ki 12:7, 2 Ki 12:8, 2 Ki 12:9, 2 Ki 12:9, 2 Ki 12:10, 2 Ki 12:11, 2 Ki 12:11, 2 Ki 12:12, 2 Ki 12:12, 2 Ki 12:13, 2 Ki 12:13, 2 Ki 12:14, 2 Ki 12:16, 2 Ki 12:18, 2 Ki 12:18, 2 Ki 12:20, 2 Ki 13:6, 2 Ki 14:14, 2 Ki 14:14, 2 Ki 15:5, 2 Ki 15:5, 2 Ki 15:25, 2 Ki 15:35, 2 Ki 16:8, 2 Ki 16:8, 2 Ki 16:14, 2 Ki 16:14, 2 Ki 16:18, 2 Ki 16:18, 2 Ki 17:21, 2 Ki 18:15, 2 Ki 18:15, 2 Ki 19:1, 2 Ki 19:14, 2 Ki 19:30, 2 Ki 19:37, 2 Ki 20:1, 2 Ki 20:5, 2 Ki 20:8, 2 Ki 20:13, 2 Ki 20:13, 2 Ki 20:13, 2 Ki 20:15, 2 Ki 20:15, 2 Ki 20:17, 2 Ki 21:4, 2 Ki 21:5, 2 Ki 21:7, 2 Ki 21:7, 2 Ki 21:13, 2 Ki 21:18, 2 Ki 21:23, 2 Ki 22:3, 2 Ki 22:4, 2 Ki 22:5, 2 Ki 22:5, 2 Ki 22:5, 2 Ki 22:6, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:9, 2 Ki 23:2, 2 Ki 23:2, 2 Ki 23:6, 2 Ki 23:7, 2 Ki 23:11, 2 Ki 23:12, 2 Ki 23:24, 2 Ki 23:27, 2 Ki 24:13, 2 Ki 24:13, 2 Ki 25:9, 2 Ki 25:9, 2 Ki 25:9, 2 Ki 25:13, 2 Ki 25:13, 2 Ki 25:16, 1 Chr 2:55, 1 Chr 4:21, 1 Chr 4:21, 1 Chr 4:38, 1 Chr 5:13, 1 Chr 5:15, 1 Chr 5:24, 1 Chr 5:24, 1 Chr 6:31, 1 Chr 6:32, 1 Chr 6:48, 1 Chr 7:2, 1 Chr 7:4, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:23, 1 Chr 7:40, 1 Chr 9:9, 1 Chr 9:11, 1 Chr 9:13, 1 Chr 9:13, 1 Chr 9:19, 1 Chr 9:23, 1 Chr 9:23, 1 Chr 9:26, 1 Chr 9:27, 1 Chr 10:6, 1 Chr 10:10, 1 Chr 12:28, 1 Chr 12:29, 1 Chr 12:30, 1 Chr 13:7, 1 Chr 13:13, 1 Chr 13:14, 1 Chr 13:14, 1 Chr 14:1, 1 Chr 15:25, 1 Chr 16:43, 1 Chr 16:43, 1 Chr 17:1, 1 Chr 17:1, 1 Chr 17:4, 1 Chr 17:5, 1 Chr 17:6, 1 Chr 17:10, 1 Chr 17:12, 1 Chr 17:14, 1 Chr 17:16, 1 Chr 17:17, 1 Chr 17:23, 1 Chr 17:24, 1 Chr 17:25, 1 Chr 17:27, 1 Chr 21:17, 1 Chr 22:1, 1 Chr 22:2, 1 Chr 22:5, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:8, 1 Chr 22:10, 1 Chr 22:11, 1 Chr 22:14, 1 Chr 22:19, 1 Chr 23:4, 1 Chr 23:11, 1 Chr 23:24, 1 Chr 23:24, 1 Chr 23:28, 1 Chr 23:28, 1 Chr 23:32, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:19, 1 Chr 24:30, 1 Chr 25:6, 1 Chr 25:6, 1 Chr 26:6, 1 Chr 26:12, 1 Chr 26:13, 1 Chr 26:15, 1 Chr 26:20, 1 Chr 26:22, 1 Chr 26:27, 1 Chr 28:2, 1 Chr 28:3, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:6, 1 Chr 28:10, 1 Chr 28:12, 1 Chr 28:12, 1 Chr 28:13, 1 Chr 28:13, 1 Chr 28:20, 1 Chr 28:21, 1 Chr 29:2, 1 Chr 29:3, 1 Chr 29:3, 1 Chr 29:3, 1 Chr 29:7, 1 Chr 29:8, 1 Chr 29:16, 2 Chr 2:1, 2 Chr 2:1, 2 Chr 2:3, 2 Chr 2:4, 2 Chr 2:5, 2 Chr 2:6, 2 Chr 2:6, 2 Chr 2:9, 2 Chr 2:12, 2 Chr 2:12, 2 Chr 3:1, 2 Chr 3:3, 2 Chr 3:4, 2 Chr 3:5, 2 Chr 3:6, 2 Chr 3:7, 2 Chr 3:8, 2 Chr 3:8, 2 Chr 3:10, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:15, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 4:19, 2 Chr 4:22, 2 Chr 4:22, 2 Chr 5:1, 2 Chr 5:1, 2 Chr 5:7, 2 Chr 5:13, 2 Chr 5:13, 2 Chr 5:14, 2 Chr 6:2, 2 Chr 6:5, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:9, 2 Chr 6:9, 2 Chr 6:10, 2 Chr 6:18, 2 Chr 6:20, 2 Chr 6:22, 2 Chr 6:24, 2 Chr 6:29, 2 Chr 6:32, 2 Chr 6:33, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 7:1, 2 Chr 7:2, 2 Chr 7:2, 2 Chr 7:3, 2 Chr 7:5, 2 Chr 7:7, 2 Chr 7:11, 2 Chr 7:11, 2 Chr 7:11, 2 Chr 7:11, 2 Chr 7:12, 2 Chr 7:16, 2 Chr 7:20, 2 Chr 7:21, 2 Chr 7:21, 2 Chr 8:1, 2 Chr 8:1, 2 Chr 8:11, 2 Chr 8:11, 2 Chr 8:16, 2 Chr 8:16, 2 Chr 9:3, 2 Chr 9:4, 2 Chr 9:11, 2 Chr 9:16, 2 Chr 9:20, 2 Chr 10:16, 2 Chr 10:19, 2 Chr 11:1, 2 Chr 11:4, 2 Chr 12:9, 2 Chr 12:9, 2 Chr 12:10, 2 Chr 12:11, 2 Chr 15:18, 2 Chr 16:2, 2 Chr 16:2, 2 Chr 16:10, 2 Chr 17:14, 2 Chr 18:16, 2 Chr 19:1, 2 Chr 19:11, 2 Chr 20:5, 2 Chr 20:9, 2 Chr 20:9, 2 Chr 20:28, 2 Chr 21:6, 2 Chr 21:7, 2 Chr 21:13, 2 Chr 21:13, 2 Chr 21:17, 2 Chr 22:3, 2 Chr 22:4, 2 Chr 22:7, 2 Chr 22:8, 2 Chr 22:9, 2 Chr 22:10, 2 Chr 22:12, 2 Chr 23:3, 2 Chr 23:5, 2 Chr 23:5, 2 Chr 23:6, 2 Chr 23:7, 2 Chr 23:9, 2 Chr 23:12, 2 Chr 23:14, 2 Chr 23:15, 2 Chr 23:17, 2 Chr 23:18, 2 Chr 23:18, 2 Chr 23:19, 2 Chr 23:20, 2 Chr 23:20, 2 Chr 24:4, 2 Chr 24:5, 2 Chr 24:7, 2 Chr 24:7, 2 Chr 24:8, 2 Chr 24:12, 2 Chr 24:12, 2 Chr 24:12, 2 Chr 24:13, 2 Chr 24:14, 2 Chr 24:14, 2 Chr 24:16, 2 Chr 24:18, 2 Chr 24:21, 2 Chr 24:27, 2 Chr 25:24, 2 Chr 25:24, 2 Chr 26:19, 2 Chr 26:21, 2 Chr 26:21, 2 Chr 26:21, 2 Chr 27:3, 2 Chr 28:7, 2 Chr 28:21, 2 Chr 28:21, 2 Chr 28:24, 2 Chr 28:24, 2 Chr 28:24, 2 Chr 29:3, 2 Chr 29:5, 2 Chr 29:15, 2 Chr 29:16, 2 Chr 29:16, 2 Chr 29:17, 2 Chr 29:18, 2 Chr 29:20, 2 Chr 29:25, 2 Chr 29:31, 2 Chr 29:35, 2 Chr 30:1, 2 Chr 30:15, 2 Chr 31:10, 2 Chr 31:10, 2 Chr 31:11, 2 Chr 31:13, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 31:21, 2 Chr 32:21, 2 Chr 33:4, 2 Chr 33:5, 2 Chr 33:7, 2 Chr 33:7, 2 Chr 33:15, 2 Chr 33:15, 2 Chr 33:20, 2 Chr 33:24, 2 Chr 34:8, 2 Chr 34:8, 2 Chr 34:9, 2 Chr 34:10, 2 Chr 34:10, 2 Chr 34:10, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:17, 2 Chr 34:30, 2 Chr 34:30, 2 Chr 35:2, 2 Chr 35:3, 2 Chr 35:8, 2 Chr 35:21, 2 Chr 36:7, 2 Chr 36:10, 2 Chr 36:14, 2 Chr 36:17, 2 Chr 36:18, 2 Chr 36:18, 2 Chr 36:19, 2 Chr 36:23, Ezr 1:2, Ezr 1:3, Ezr 1:4, Ezr 1:5, Ezr 1:7, Ezr 1:7, Ezr 2:36, Ezr 2:59, Ezr 2:68, Ezr 2:68, Ezr 3:8, Ezr 3:8, Ezr 3:9, Ezr 3:11, Ezr 3:12, Ezr 3:12, Ezr 4:3, Ezr 6:22, Ezr 7:27, Ezr 8:17, Ezr 8:25, Ezr 8:29, Ezr 8:30, Ezr 8:33, Ezr 8:36, Ezr 9:9, Ezr 10:1, Ezr 10:6, Ezr 10:9, Ezr 10:16, Neh 1:6, Neh 2:8, Neh 2:8, Neh 3:10, Neh 3:16, Neh 3:20, Neh 3:21, Neh 3:21, Neh 3:23, Neh 3:23, Neh 3:24, Neh 3:25, Neh 3:28, Neh 3:29, Neh 4:16, Neh 5:13, Neh 6:10, Neh 6:10, Neh 7:3, Neh 7:39, Neh 7:61, Neh 8:16, Neh 10:32, Neh 10:33, Neh 10:34, Neh 10:35, Neh 10:36, Neh 10:36, Neh 10:37, Neh 10:38, Neh 10:38, Neh 10:39, Neh 11:11, Neh 11:12, Neh 11:16, Neh 11:22, Neh 12:37, Neh 12:40, Neh 13:4, Neh 13:7, Neh 13:9, Neh 13:11, Neh 13:14, Est 1:8, Est 1:9, Est 1:22, Est 2:3, Est 2:8, Est 2:9, Est 2:9, Est 2:11, Est 2:13, Est 2:13, Est 2:14, Est 2:16, Est 4:13, Est 4:14, Est 5:1, Est 5:1, Est 5:1, Est 5:1, Est 6:4, Est 6:12, Est 7:8, Est 7:9, Est 8:1, Est 8:2, Est 8:7, Est 9:4, Job 1:10, Job 1:13, Job 1:18, Job 1:19, Job 7:10, Job 8:15, Job 17:13, Job 19:15, Job 20:19, Job 20:28, Job 21:21, Job 21:28, Job 27:18, Job 30:23, Job 38:20, Job 39:6, Job 42:11, Psa 5:7, Psa 23:6, Psa 26:8, Psa 27:4, Psa 30:1, Psa 31:2, Psa 36:8, Psa 42:4, Psa 45:10, Psa 49:16, Psa 50:9, Psa 52:1, Psa 52:8, Psa 55:14, Psa 59:1, Psa 65:4, Psa 66:13, Psa 69:9, Psa 84:3, Psa 84:4, Psa 84:10, Psa 92:13, Psa 93:5, Psa 98:3, Psa 101:2, Psa 101:7, Psa 104:17, Psa 105:21, Psa 112:3, Psa 113:9, Psa 114:1, Psa 115:10, Psa 115:12, Psa 115:12, Psa 116:19, Psa 118:3, Psa 118:26, Psa 119:54, Psa 122:1, Psa 122:5, Psa 122:9, Psa 127:1, Psa 128:3, Psa 132:3, Psa 134:1, Psa 135:2, Psa 135:2, Psa 135:19, Psa 135:19, Psa 135:20, Prov 2:18, Prov 3:33, Prov 5:8, Prov 5:10, Prov 6:31, Prov 7:6, Prov 7:8, Prov 7:11, Prov 7:27, Prov 9:1, Prov 9:14, Prov 11:29, Prov 12:7, Prov 14:1, Prov 14:11, Prov 15:6, Prov 15:25, Prov 15:27, Prov 17:1, Prov 17:13, Prov 19:14, Prov 21:9, Prov 21:12, Prov 24:3, Prov 24:27, Prov 25:17, Prov 25:24, Prov 27:10, Eccl 2:7, Eccl 5:1, Eccl 7:2, Eccl 7:2, Eccl 7:4, Eccl 7:4, Eccl 10:18, Eccl 12:3, S of Solomon 1:17, S of Solomon 2:4, S of Solomon 3:4, S of Solomon 8:2, S of Solomon 8:7, Isa 2:2, Isa 2:3, Isa 2:5, Isa 2:6, Isa 3:6, Isa 3:7, Isa 5:7, Isa 5:8, Isa 5:8, Isa 6:4, Isa 7:2, Isa 7:13, Isa 7:17, Isa 8:17, Isa 10:20, Isa 14:1, Isa 14:2, Isa 14:17, Isa 14:18, Isa 22:8, Isa 22:15, Isa 22:18, Isa 22:21, Isa 22:22, Isa 22:23, Isa 22:24, Isa 23:1, Isa 24:10, Isa 29:22, Isa 31:2, Isa 36:3, Isa 37:1, Isa 37:14, Isa 37:31, Isa 37:38, Isa 38:1, Isa 38:20, Isa 38:22, Isa 39:2, Isa 39:2, Isa 39:2, Isa 39:4, Isa 39:4, Isa 39:6, Isa 42:7, Isa 44:13, Isa 46:3, Isa 46:3, Isa 48:1, Isa 56:5, Isa 56:7, Isa 56:7, Isa 56:7, Isa 58:1, Isa 58:7, Isa 60:7, Isa 63:7, Isa 64:11, Isa 66:1, Isa 66:20, Jer 2:4, Jer 2:4, Jer 2:26, Jer 3:18, Jer 3:18, Jer 3:20, Jer 5:11, Jer 5:11, Jer 5:15, Jer 5:20, Jer 7:2, Jer 7:10, Jer 7:11, Jer 7:14, Jer 7:30, Jer 9:26, Jer 10:1, Jer 11:10, Jer 11:10, Jer 11:15, Jer 11:17, Jer 11:17, Jer 12:6, Jer 12:7, Jer 12:14, Jer 13:11, Jer 13:11, Jer 16:5, Jer 16:8, Jer 17:26, Jer 18:2, Jer 18:3, Jer 18:6, Jer 18:6, Jer 19:14, Jer 20:1, Jer 20:2, Jer 20:6, Jer 21:11, Jer 21:12, Jer 22:1, Jer 22:4, Jer 22:5, Jer 22:6, Jer 22:13, Jer 22:14, Jer 23:8, Jer 23:11, Jer 23:34, Jer 26:2, Jer 26:2, Jer 26:6, Jer 26:7, Jer 26:9, Jer 26:9, Jer 26:10, Jer 26:10, Jer 26:12, Jer 26:18, Jer 27:16, Jer 27:18, Jer 27:18, Jer 27:21, Jer 27:21, Jer 28:1, Jer 28:3, Jer 28:5, Jer 28:6, Jer 29:26, Jer 31:27, Jer 31:27, Jer 31:31, Jer 31:31, Jer 31:33, Jer 32:2, Jer 32:34, Jer 33:11, Jer 33:14, Jer 33:14, Jer 33:17, Jer 34:13, Jer 34:15, Jer 35:2, Jer 35:2, Jer 35:3, Jer 35:4, Jer 35:5, Jer 35:7, Jer 35:18, Jer 36:3, Jer 36:5, Jer 36:6, Jer 36:8, Jer 36:10, Jer 36:10, Jer 36:12, Jer 37:15, Jer 37:17, Jer 37:20, Jer 38:7, Jer 38:8, Jer 38:11, Jer 38:14, Jer 38:17, Jer 38:22, Jer 38:26, Jer 39:8, Jer 41:5, Jer 43:9, Jer 48:13, Jer 51:51, Jer 52:13, Jer 52:13, Jer 52:17, Jer 52:17, Jer 52:20, Lam 2:7, Eze 2:5, Eze 2:6, Eze 2:8, Eze 3:1, Eze 3:4, Eze 3:5, Eze 3:7, Eze 3:7, Eze 3:9, Eze 3:17, Eze 3:24, Eze 3:26, Eze 3:27, Eze 4:3, Eze 4:4, Eze 4:5, Eze 4:6, Eze 5:4, Eze 6:11, Eze 8:1, Eze 8:6, Eze 8:10, Eze 8:11, Eze 8:12, Eze 8:14, Eze 8:16, Eze 8:17, Eze 9:3, Eze 9:6, Eze 9:7, Eze 9:9, Eze 10:3, Eze 10:4, Eze 10:4, Eze 10:18, Eze 10:19, Eze 11:1, Eze 11:5, Eze 11:15, Eze 12:2, Eze 12:2, Eze 12:3, Eze 12:6, Eze 12:9, Eze 12:9, Eze 12:10, Eze 12:24, Eze 12:25, Eze 12:27, Eze 13:5, Eze 13:9, Eze 14:4, Eze 14:5, Eze 14:6, Eze 14:7, Eze 14:11, Eze 17:2, Eze 17:12, Eze 18:6, Eze 18:15, Eze 18:25, Eze 18:29, Eze 18:29, Eze 18:30, Eze 18:31, Eze 20:5, Eze 20:13, Eze 20:27, Eze 20:30, Eze 20:31, Eze 20:39, Eze 20:40, Eze 20:44, Eze 22:18, Eze 23:39, Eze 24:3, Eze 24:21, Eze 25:3, Eze 25:8, Eze 25:12, Eze 27:14, Eze 28:24, Eze 28:25, Eze 29:6, Eze 29:16, Eze 29:21, Eze 33:7, Eze 33:10, Eze 33:11, Eze 33:20, Eze 34:30, Eze 35:15, Eze 36:10, Eze 36:17, Eze 36:21, Eze 36:22, Eze 36:22, Eze 36:32, Eze 36:37, Eze 37:11, Eze 37:16, Eze 38:6, Eze 39:12, Eze 39:22, Eze 39:23, Eze 39:25, Eze 39:29, Eze 40:4, Eze 40:5, Eze 40:45, Eze 40:47, Eze 40:48, Eze 41:5, Eze 41:5, Eze 41:6, Eze 41:6, Eze 41:7, Eze 41:7, Eze 41:7, Eze 41:8, Eze 41:10, Eze 41:13, Eze 41:14, Eze 41:17, Eze 41:19, Eze 41:26, Eze 42:15, Eze 43:4, Eze 43:5, Eze 43:6, Eze 43:7, Eze 43:10, Eze 43:10, Eze 43:11, Eze 43:12, Eze 43:12, Eze 43:21, Eze 44:4, Eze 44:4, Eze 44:5, Eze 44:5, Eze 44:6, Eze 44:6, Eze 44:7, Eze 44:11, Eze 44:11, Eze 44:12, Eze 44:14, Eze 44:22, Eze 44:30, Eze 45:5, Eze 45:6, Eze 45:8, Eze 45:17, Eze 45:17, Eze 45:19, Eze 45:20, Eze 46:24, Eze 47:1, Eze 47:1, Eze 47:1, Eze 47:1, Eze 48:21, Dan 1:2, Dan 1:2, Dan 1:2, Hos 1:4, Hos 1:4, Hos 1:6, Hos 1:7, Hos 5:1, Hos 5:1, Hos 5:12, Hos 5:14, Hos 6:10, Hos 8:1, Hos 9:4, Hos 9:8, Hos 9:15, Hos 11:12, Joel 1:9, Joel 1:13, Joel 1:14, Joel 1:16, Joel 3:18, Amos 1:4, Amos 2:8, Amos 3:13, Amos 3:15, Amos 3:15, Amos 5:1, Amos 5:3, Amos 5:4, Amos 5:6, Amos 5:19, Amos 5:25, Amos 6:1, Amos 6:9, Amos 6:10, Amos 6:10, Amos 6:11, Amos 6:11, Amos 6:14, Amos 7:9, Amos 7:10, Amos 7:16, Amos 9:8, Amos 9:9, Obad 1:17, Obad 1:18, Obad 1:18, Obad 1:18, Obad 1:18, Micah 1:5, Micah 2:2, Micah 2:7, Micah 3:1, Micah 3:9, Micah 3:9, Micah 3:12, Micah 4:1, Micah 4:2, Micah 6:4, Micah 6:10, Micah 6:16, Micah 7:6, Nahum 1:14, Hab 2:9, Hab 2:10, Hab 3:13, Zeph 2:7, Hag 1:2, Hag 1:4, Hag 1:8, Hag 1:9, Hag 1:9, Hag 1:14, Hag 2:3, Hag 2:7, Hag 2:9, Zech 1:16, Zech 3:7, Zech 4:9, Zech 5:4, Zech 5:4, Zech 5:4, Zech 5:11, Zech 6:10, Zech 7:2, Zech 7:3, Zech 8:9, Zech 8:13, Zech 8:13, Zech 8:15, Zech 8:19, Zech 9:8, Zech 10:3, Zech 10:6, Zech 10:6, Zech 11:13, Zech 12:4, Zech 12:7, Zech 12:8, Zech 12:10, Zech 12:12, Zech 12:12, Zech 12:13, Zech 13:1, Zech 13:6, Zech 14:20, Zech 14:21, Mal 3:10

household
Gen 18:19, Gen 31:37, Gen 35:2, Gen 45:11, Gen 47:12, Exo 1:1, Exo 12:4, Lev 16:17, Deu 6:22, Deu 14:26, Deu 15:20, Jos 2:18, Jos 6:25, Jos 7:14, Jos 7:18, Jud 6:27, Jud 18:25, 1 Sam 25:17, 1 Sam 27:3, 2 Sam 2:3, 2 Sam 6:11, 2 Sam 6:20, 2 Sam 15:16, 2 Sam 16:2, 2 Sam 17:23, 2 Sam 19:18, 2 Sam 19:41, 1 Ki 4:6, 1 Ki 4:7, 1 Ki 5:9, 1 Ki 5:11, 1 Ki 11:20, 2 Ki 7:9, 2 Ki 8:1, 2 Ki 8:2, 2 Ki 18:18, 2 Ki 18:37, 2 Ki 19:2, 1 Chr 24:6, Neh 13:8, Prov 27:27, Prov 31:15, Prov 31:21, Prov 31:21, Prov 31:27, Isa 36:22, Isa 37:2

households
Gen 42:33, Gen 45:18, Gen 47:24, Num 18:31, Deu 11:6, Deu 12:7, Jos 7:14

houses
Gen 42:19, Exo 1:21, Exo 6:14, Exo 8:9, Exo 8:11, Exo 8:13, Exo 8:21, Exo 8:21, Exo 8:24, Exo 9:20, Exo 10:6, Exo 10:6, Exo 10:6, Exo 12:7, Exo 12:13, Exo 12:15, Exo 12:19, Exo 12:23, Exo 12:27, Exo 12:27, Lev 25:31, Lev 25:32, Lev 25:33, Num 4:22, Num 16:32, Num 17:6, Num 32:18, Deu 6:11, Deu 8:12, Deu 19:1, Jos 9:12, Jud 18:14, Jud 18:22, 1 Ki 9:10, 1 Ki 13:32, 1 Ki 20:6, 2 Ki 17:29, 2 Ki 17:32, 2 Ki 23:7, 2 Ki 23:19, 2 Ki 25:9, 1 Chr 15:1, 1 Chr 28:11, 1 Chr 29:4, 2 Chr 25:5, 2 Chr 34:11, 2 Chr 35:4, Neh 4:14, Neh 5:3, Neh 5:11, Neh 7:4, Neh 9:25, Neh 10:34, Job 1:4, Job 3:15, Job 4:19, Job 15:28, Job 21:9, Job 22:18, Job 24:16, Psa 49:11, Prov 1:13, Prov 30:26, Eccl 2:4, Isa 3:14, Isa 5:9, Isa 6:11, Isa 8:14, Isa 13:16, Isa 13:21, Isa 22:10, Isa 22:10, Isa 32:13, Isa 42:22, Isa 65:21, Jer 5:7, Jer 5:27, Jer 6:12, Jer 17:22, Jer 18:22, Jer 19:13, Jer 19:13, Jer 19:13, Jer 29:5, Jer 29:28, Jer 32:15, Jer 32:29, Jer 33:4, Jer 33:4, Jer 35:9, Jer 39:8, Jer 43:12, Jer 43:13, Jer 52:13, Jer 52:13, Lam 5:2, Eze 7:24, Eze 11:3, Eze 16:41, Eze 23:47, Eze 26:12, Eze 28:26, Eze 33:30, Eze 45:4, Hos 11:11, Joel 2:9, Amos 3:15, Amos 3:15, Amos 5:11, Micah 1:14, Micah 2:2, Micah 2:9, Zeph 1:9, Zeph 1:13, Zeph 1:13, Zeph 2:7, Hag 1:4, Zech 14:2

inside
1 Ki 6:15

inward
Exo 28:26, Exo 39:19, 2 Sam 5:9, 1 Ki 7:25, 2 Chr 3:13, 2 Chr 4:4, Eze 40:9

of
2 Chr 23:14

off
2 Sam 15:17

palace
2 Chr 9:11

place
1 Chr 28:11, Neh 2:3, Neh 3:31, Est 7:8, Job 8:17, Eze 41:9

places
Exo 25:27, Exo 26:29, Exo 30:4, Exo 36:34, Exo 37:14, Exo 37:27, Exo 38:5, Prov 8:2, Eze 46:24

prison
Gen 39:20, Gen 39:20, Gen 39:21, Gen 39:22, Gen 39:22, Gen 39:23, Gen 40:3, Gen 40:5, 1 Ki 22:27, 2 Ki 17:4, 2 Ki 25:27, 2 Chr 18:26, Jer 37:4, Jer 37:18, Jer 52:11, Jer 52:31

steward
Gen 44:4

storehouse
Mal 3:10

temple
2 Ki 11:10, 2 Ki 11:11, 2 Ki 11:11, 2 Ki 11:11, 2 Ki 11:13, 1 Chr 6:10, 1 Chr 10:10, 2 Chr 23:10, 2 Chr 23:10, 2 Chr 23:10, 2 Chr 35:20

web
Job 8:14

winterhouse
Jer 36:22

within
Gen 6:14, Gen 39:11, Exo 25:11, Exo 26:33, Exo 37:2, Lev 14:41, Lev 16:2, Lev 16:12, Lev 16:15, Num 18:7, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 7:8, 1 Ki 7:9, 1 Ki 7:31, 2 Ki 6:30, Eze 1:27, Eze 7:15, Eze 40:7, Eze 40:8, Eze 40:43, Eze 41:9, Eze 44:17

without
2 Ki 11:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

daughter
Isa 10:32

families
2 Chr 35:5, 2 Chr 35:12

Joab
1 Chr 2:54

prison
Eccl 4:14, Jer 37:15, Jer 37:15

tablets
Isa 3:20

1005

bayith

house
Ezr 4:24, Ezr 5:2, Ezr 5:3, Ezr 5:8, Ezr 5:9, Ezr 5:11, Ezr 5:12, Ezr 5:13, Ezr 5:14, Ezr 5:15, Ezr 5:16, Ezr 5:17, Ezr 5:17, Ezr 6:1, Ezr 6:3, Ezr 6:3, Ezr 6:4, Ezr 6:5, Ezr 6:5, Ezr 6:7, Ezr 6:7, Ezr 6:8, Ezr 6:11, Ezr 6:11, Ezr 6:12, Ezr 6:15, Ezr 6:16, Ezr 6:17, Ezr 7:16, Ezr 7:17, Ezr 7:19, Ezr 7:20, Ezr 7:20, Ezr 7:23, Ezr 7:24, Dan 2:17, Dan 4:4, Dan 4:30, Dan 5:3, Dan 5:10, Dan 5:23, Dan 6:10

houses
Dan 2:5, Dan 3:29

1006

Bayith

Bajith
Isa 15:2

1007

Beyth 'Aven

Bethaven
Jos 7:2, Jos 18:12, 1 Sam 13:5, 1 Sam 14:23, Hos 4:15, Hos 5:8, Hos 10:5

1008

Beyth-'El

Bethel
Gen 12:8, Gen 12:8, Gen 13:3, Gen 13:3, Gen 28:19, Gen 31:13, Gen 35:1, Gen 35:3, Gen 35:6, Gen 35:8, Gen 35:15, Gen 35:16, Jos 7:2, Jos 8:9, Jos 8:12, Jos 8:17, Jos 12:9, Jos 12:16, Jos 16:1, Jos 16:2, Jos 18:13, Jos 18:22, Jud 1:22, Jud 1:23, Jud 4:5, Jud 21:19, Jud 21:19, 1 Sam 7:16, 1 Sam 10:3, 1 Sam 13:2, 1 Sam 30:27, 1 Ki 12:29, 1 Ki 12:32, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 13:1, 1 Ki 13:4, 1 Ki 13:10, 1 Ki 13:11, 1 Ki 13:11, 1 Ki 13:32, 2 Ki 2:2, 2 Ki 2:2, 2 Ki 2:3, 2 Ki 2:23, 2 Ki 10:29, 2 Ki 17:28, 2 Ki 23:4, 2 Ki 23:15, 2 Ki 23:17, 2 Ki 23:19, 1 Chr 7:28, 2 Chr 13:19, Ezr 2:28, Neh 7:32, Neh 11:31, Jer 48:13, Hos 10:15, Hos 12:4, Amos 3:14, Amos 4:4, Amos 5:5, Amos 5:5, Amos 5:6, Amos 7:10, Amos 7:13

God
Jud 20:18, Jud 20:26, Jud 20:31, Jud 21:2

1009

Beyth 'Arbe'l

Betharbel
Hos 10:14

1010

Beyth Ba`al M`own

Bethbaalmeon
Jos 13:17

Bethmeon
Jer 48:23

Next Page - 1011 (Beyth Bir`iy) to 1020 (Beyth haYshiymowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1011 (Beyth Bir`iy) to 1020 (Beyth haYshiymowth)

Previous Page - 1001 (biyra') to 1010 (Beyth Ba`al M`own)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1011 | Beyth Bir`iy | Bethbirei 1 Chr 4:31
1012 | Beyth Barah | Bethbarah Jud 7:24, Jud 7:24
1013 | Beyth-Gader | Bethgader 1 Chr 2:51
1014 | Beyth Gamuwl | Bethgamul Jer 48:23
1015 | Beyth Diblathayim | Bethdiblathaim Jer 48:22
1016 | Beyth-Dagown | Bethdagon Jos 15:41, Jos 19:27
1017 | Beyth ha-'Eliy | Bethelite 1 Ki 16:34
1018 | Beyth ha-'etsel | Bethezel Micah 1:11
1019 | Beyth hag-Gllgal | The Following Have Multiple Hebrew Words Associated To A Single English Word , Neh 12:29
1020 | Beyth ha-Yshiy-mowth | Bethjeshimoth Jos 12:3, Jos 13:20, Eze 25:9 Bethjesimoth Num 33:49

Next Page - 1021 (Beyth hakKerem) to 1030 (Beyth hashShimshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1021 (Beyth hakKerem) to 1030 (Beyth hashShimshiy)

Previous Page - 1011 (Beyth Bir`iy) to 1020 (Beyth haYshiymowth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1021 | Beyth hak-Kerem | The Following Have Multiple Hebrew Words Associated To A Single English Word , Neh 3:14, Jer 6:1
1022 | Beyth hal-Lachmiy | Bethlehemite 1 Sam 16:1, 1 Sam 16:18, 1 Sam 17:58, 2 Sam 21:19
1023 | Beyth ham-Merchaq | The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 15:17
1024 | Beyth ham-Marka-bowth | Bethmarcaboth Jos 19:5, 1 Chr 4:31
1025 | Beyth ha-`Emeq | Bethemek Jos 19:27
1026 | Beyth ha-`Arabah | Betharabah Jos 15:6, Jos 15:61, Jos 18:22
1027 | Beyth ha-Ram | Betharam Jos 13:27
1028 | Beyth ha-Ran | Bethharan Num 32:36
1029 | Beyth hash-Shittah | Bethshittah Jud 7:22
1030 | Beyth hash-Shimshiy | Bethshemite 1 Sam 6:14, 1 Sam 6:18

Next Page - 1031 (Beyth Choglah) to 1040 (Beyth `Eden)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1031 (Beyth Choglah) to 1040 (Beyth `Eden)

Previous Page - 1021 (Beyth hakKerem) to 1030 (Beyth hashShimshiy)
Strong's Number Strong's Name Hebrew Text and Scripture

1031

Beyth Choglah

Bethhogla
Jos 15:6

Bethhoglah
Jos 18:19, Jos 18:21

1032

Beyth Chowrown

Bethhoron
Jos 10:10, Jos 10:11, Jos 16:3, Jos 16:5, Jos 18:13, Jos 18:14, Jos 21:22, 1 Sam 13:18, 1 Ki 9:17, 1 Chr 6:68, 1 Chr 7:24, 2 Chr 8:5, 2 Chr 8:5, 2 Chr 25:13

1033

Beyth Kar

Bethcar
1 Sam 7:11

1034

Beyth Lba'owth

Bethlebaoth
Jos 19:6

1035

Beyth Lechem

Bethlehem
Gen 35:19, Gen 48:7, Jos 19:15, Jud 12:8, Jud 12:10, Ruth 1:19, Ruth 1:19, Ruth 1:22, Ruth 2:4, Ruth 4:11, 1 Sam 16:4, 1 Sam 17:15, 1 Sam 20:6, 1 Sam 20:28, 2 Sam 2:32, 2 Sam 23:14, 2 Sam 23:15, 2 Sam 23:16, 2 Sam 23:24, 1 Chr 2:51, 1 Chr 2:54, 1 Chr 4:4, 1 Chr 11:16, 1 Chr 11:17, 1 Chr 11:18, 1 Chr 11:26, 2 Chr 11:6, Ezr 2:21, Neh 7:26, Jer 41:17, Micah 5:2

Bethlehemjudah
Jud 17:7, Jud 17:8, Jud 17:9, Jud 19:1, Jud 19:2, Jud 19:18, Jud 19:18, Ruth 1:1, Ruth 1:2, 1 Sam 17:12

1036

Beyth l-`Aphrah

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Micah 1:10

1038

Beyth Ma`akah

Bethmaachah
2 Sam 20:14, 2 Sam 20:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

Abelbethmaachah
1 Ki 15:20, 2 Ki 15:29

1039

Beyth Nimrah

Bethnimrah
Num 32:36, Jos 13:27

1040

Beyth `Eden

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Amos 1:5

Next Page - 1041 (Beyth `Azmaveth) to 1050 (Beyth Rchowb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1041 (Beyth `Azmaveth) to 1050 (Beyth Rchowb)

Previous Page - 1031 (Beyth Choglah) to 1040 (Beyth `Eden)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1041 | Beyth `Azmaveth | Bethazmaveth Neh 7:28
1042 | Beyth `Anowth | Bethanoth Jos 15:59
1043 | Beyth `Anath | Bethanath Jos 19:38, Jud 1:33, Jud 1:33
1044 | Beyth `Eqed | The Following Have Multiple Hebrew Words Associated To A Single English Word house 2 Ki 10:12, 2 Ki 10:14
1045 | Beyth `Ashtarowth | , 1 Sam 31:10
1046 | Beyth Pelet | Bethpalet Jos 15:27 Bethphelet Neh 11:26
1047 | Beyth P`owr | Bethpeor Deu 3:29, Deu 4:46, Deu 34:6, Jos 13:20
1048 | Beyth Patstsets | Bethpazzez Jos 19:21
1049 | Beyth Tsuwr | Bethzur Jos 15:58, 1 Chr 2:45, 2 Chr 11:7, Neh 3:16
1050 | Beyth Rchowb | Bethrehob Jud 18:28, 2 Sam 10:6

Next Page - 1051 (Beyth Rapha') to 1060 (bkowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1051 (Beyth Rapha') to 1060 (bkowr)

Previous Page - 1041 (Beyth `Azmaveth) to 1050 (Beyth Rchowb)
Strong's Number Strong's Name Hebrew Text and Scripture

1051

Beyth Rapha'

Bethrapha
1 Chr 4:12

1052

Beyth Sh'an

Bethshan
1 Sam 31:10, 1 Sam 31:12, 2 Sam 21:12

Bethshean
Jos 17:11, Jos 17:16, Jud 1:27, 1 Ki 4:12, 1 Ki 4:12, 1 Chr 7:29

1053

Beyth Shemesh

Bethshemesh
Jos 15:10, Jos 19:22, Jos 19:38, Jos 21:16, Jud 1:33, Jud 1:33, 1 Sam 6:9, 1 Sam 6:12, 1 Sam 6:12, 1 Sam 6:13, 1 Sam 6:15, 1 Sam 6:19, 1 Sam 6:20, 1 Ki 4:9, 2 Ki 14:11, 2 Ki 14:13, 1 Chr 6:59, 2 Chr 25:21, 2 Chr 25:23, 2 Chr 28:18, Jer 43:13

1054

Beth Tappuwach

Bethtappuah
Jos 15:53

1055

biythan

palace
Est 1:5, Est 7:7, Est 7:8

1056

Baka'

Baca
Psa 84:6

1057

baka'

trees
2 Sam 5:23, 2 Sam 5:24, 1 Chr 14:14, 1 Chr 14:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

Baca
Psa 84:6

1058

bakah

all
Micah 1:10

bewail
Lev 10:6, Deu 21:13, Jud 11:37, Isa 16:9

bewailed
Jud 11:38

complain
Job 31:38

lamentation
Psa 78:64

more
Isa 30:19

mourned
Gen 50:3, Num 20:29

sore
1 Sam 1:10, Jer 22:10, Lam 1:2

tears
Est 8:3

weep
Gen 23:2, Gen 43:30, Num 11:10, Num 11:13, 1 Sam 11:5, 1 Sam 30:4, 2 Sam 1:24, 2 Sam 12:21, 2 Chr 34:27, Neh 8:9, Job 27:15, Job 30:25, Job 30:31, Eccl 3:4, Isa 30:19, Isa 33:7, Jer 9:1, Jer 13:17, Jer 22:10, Jer 22:10, Jer 48:32, Lam 1:16, Eze 24:16, Eze 24:23, Eze 27:31, Joel 1:5, Joel 2:17, Micah 1:10, Zech 7:3

weepest
1 Sam 1:8

weepeth
2 Sam 19:1, 2 Ki 8:12, Psa 126:6, Lam 1:2

weeping
Num 25:6, 2 Sam 3:16, 2 Sam 15:30, Ezr 10:1, Jer 31:15, Jer 41:6, Jer 50:4, Eze 8:14

wept
Gen 21:16, Gen 27:38, Gen 29:11, Gen 33:4, Gen 37:35, Gen 42:24, Gen 43:30, Gen 45:14, Gen 45:14, Gen 45:15, Gen 46:29, Gen 50:1, Gen 50:17, Exo 2:6, Num 11:4, Num 11:18, Num 11:20, Num 14:1, Deu 1:45, Deu 34:8, Jud 2:4, Jud 14:16, Jud 14:17, Jud 20:23, Jud 20:26, Jud 21:2, Ruth 1:9, Ruth 1:14, 1 Sam 1:7, 1 Sam 1:10, 1 Sam 11:4, 1 Sam 20:41, 1 Sam 24:16, 1 Sam 30:4, 2 Sam 1:12, 2 Sam 3:32, 2 Sam 3:32, 2 Sam 3:34, 2 Sam 12:22, 2 Sam 13:36, 2 Sam 13:36, 2 Sam 15:23, 2 Sam 15:30, 2 Sam 18:33, 2 Ki 8:11, 2 Ki 13:14, 2 Ki 20:3, 2 Ki 22:19, Ezr 3:12, Ezr 10:1, Neh 1:4, Neh 8:9, Job 2:12, Psa 69:10, Psa 137:1, Isa 38:3, Hos 12:4

1059

bekeh

sore
Ezr 10:1

1060

bkowr

eldest
2 Ki 3:27, Job 1:13, Job 1:18

firstborn
Gen 10:15, Gen 22:21, Gen 25:13, Gen 27:19, Gen 27:32, Gen 35:23, Gen 36:15, Gen 38:6, Gen 38:7, Gen 41:51, Gen 43:33, Gen 46:8, Gen 48:14, Gen 48:18, Gen 49:3, Exo 4:22, Exo 4:23, Exo 6:14, Exo 11:5, Exo 11:5, Exo 11:5, Exo 11:5, Exo 12:12, Exo 12:29, Exo 12:29, Exo 12:29, Exo 12:29, Exo 13:2, Exo 13:13, Exo 13:15, Exo 13:15, Exo 13:15, Exo 13:15, Exo 22:29, Exo 34:20, Num 3:2, Num 3:12, Num 3:13, Num 3:13, Num 3:13, Num 3:40, Num 3:41, Num 3:42, Num 3:43, Num 3:45, Num 3:46, Num 3:50, Num 8:16, Num 8:17, Num 8:17, Num 8:18, Num 18:15, Num 33:4, Deu 21:15, Deu 21:16, Deu 21:17, Deu 25:6, Jos 6:26, Jos 17:1, Jos 17:1, Jud 8:20, 1 Sam 17:13, 2 Sam 3:2, 1 Ki 16:34, 1 Chr 1:13, 1 Chr 1:29, 1 Chr 2:3, 1 Chr 2:13, 1 Chr 2:25, 1 Chr 2:25, 1 Chr 2:27, 1 Chr 2:42, 1 Chr 2:50, 1 Chr 3:1, 1 Chr 3:15, 1 Chr 4:4, 1 Chr 5:1, 1 Chr 5:1, 1 Chr 5:3, 1 Chr 6:28, 1 Chr 8:1, 1 Chr 8:30, 1 Chr 8:39, 1 Chr 9:5, 1 Chr 9:31, 1 Chr 9:36, 1 Chr 26:2, 1 Chr 26:4, 1 Chr 26:10, 2 Chr 21:3, Neh 10:36, Job 18:13, Psa 78:51, Psa 89:27, Psa 105:36, Psa 135:8, Psa 136:10, Isa 14:30, Jer 31:9, Micah 6:7, Zech 12:10

firstling
Lev 27:26, Num 18:15, Num 18:17, Num 18:17, Num 18:17, Deu 15:19, Deu 15:19, Deu 15:19, Deu 33:17

firstlings
Num 3:41

son
Num 1:20, Num 26:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

firstborn
1 Sam 8:2

Next Page - 1061 (bikkuwr) to 1070 (beker)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1061 (bikkuwr) to 1070 (beker)

Previous Page - 1051 (Beyth Rapha') to 1060 (bkowr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1061 | bikkuwr | figs Nahum 3:12 firstfruits Exo 23:16, Exo 23:19, Exo 34:22, Exo 34:26, Lev 2:14, Lev 2:14, Lev 23:17, Lev 23:20, Num 28:26, 2 Ki 4:42, Neh 10:35, Neh 10:35, Neh 13:31, Eze 44:30 firstripe Num 13:20 fruit Isa 28:4 ripe Num 18:13
1062 | bkowrah | birthright Gen 25:31, Gen 25:32, Gen 25:33, Gen 25:34, Gen 27:36, Gen 43:33, 1 Chr 5:1, 1 Chr 5:1, 1 Chr 5:2 firstborn Deu 21:17 firstlings Gen 4:4, Deu 12:6, Deu 12:17, Deu 14:23, Neh 10:36
1063 | bikkuwrah | firstripe Hos 9:10 fruit Micah 7:1
1064 | Bkowrath | Bechorath 1 Sam 9:1
1065 | Bkiy | continual Jer 48:5 overflowing Job 28:11 sore Jud 21:2, 2 Sam 13:36, 2 Ki 20:3, Isa 38:3 weep Isa 15:2, Isa 22:4 weeping Deu 34:8, Ezr 3:13, Est 4:3, Job 16:16, Psa 6:8, Psa 30:5, Psa 102:9, Isa 15:3, Isa 15:5, Isa 16:9, Isa 22:12, Isa 65:19, Jer 3:21, Jer 9:10, Jer 31:9, Jer 31:15, Jer 31:16, Jer 48:5, Jer 48:32, Joel 2:12, Mal 2:13 wept Gen 45:2
1066 | Bokiym | Bochim Jud 2:1, Jud 2:5
1067 | bekiyrah | firstborn Gen 19:31, Gen 19:33, Gen 19:34, Gen 19:37, Gen 29:26, 1 Sam 14:49
1068 | bkiyth | mourning Gen 50:4
1069 | bakar | child Jer 4:31 firstborn Deu 21:16 firstling Lev 27:26 fruit Eze 47:12
1070 | beker | dromedaries Isa 60:6

Next Page - 1071 (Beker) to 1080 (bla')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1071 (Beker) to 1080 (bla')

Previous Page - 1061 (bikkuwr) to 1070 (beker)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1071 | Beker | Becher Gen 46:21, Num 26:35, 1 Chr 7:6, 1 Chr 7:8, 1 Chr 7:8
1072 | bikrah | dromedary Jer 2:23
1073 | bakkurah | ripe Jer 24:2
1074 | Bokruw | Bocheru 1 Chr 8:38, 1 Chr 9:44
1075 | Bikriy | Bichri 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:6, 2 Sam 20:7, 2 Sam 20:10, 2 Sam 20:13, 2 Sam 20:21, 2 Sam 20:22
1076 | Bakriy | Bachrites Num 26:35
1077 | bal | lest Psa 32:9 neither Isa 26:18 never Psa 10:11, Prov 10:30 no Isa 33:21 none Psa 10:15 nor Psa 16:4 not Psa 16:4, Isa 14:21, Isa 26:10, Isa 26:10, Isa 26:18 nothing Prov 9:13
1078 | Bel | Bel Isa 46:1, Jer 50:2, Jer 51:44
1079 | bal | heart Dan 6:14
1080 | bla' | out Dan 7:25

Next Page - 1081 (Bal'adan) to 1090 (Bilhah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1081 (Bal'adan) to 1090 (Bilhah)

Previous Page - 1071 (Beker) to 1080 (bla')
Strong's Number | Strong's Name | Hebrew Text and Scripture
1081 | Bal'adan | Baladan 2 Ki 20:12, Isa 39:1
1082 | balag | comfort Job 9:27, Job 10:20 strength Psa 39:13 strengtheneth Amos 5:9
1083 | Bilgah | Bilgah 1 Chr 24:14, Neh 12:5, Neh 12:18
1084 | Bilgay | Bilgai Neh 10:8
1085 | Bildad | Bildad Job 2:11, Job 8:1, Job 18:1, Job 25:1, Job 42:9
1086 | balah | consume Psa 49:14 consumeth Job 13:28 enjoy Isa 65:22 old Gen 18:12, Deu 8:4, Deu 29:5, Deu 29:5, Jos 9:13, Neh 9:21, Psa 32:3, Psa 102:26, Isa 50:9, Isa 51:6, Lam 3:4 waste 1 Chr 17:9 The Following Have Multiple Hebrew Words Associated To A Single English Word spend Job 21:13
1087 | baleh | old Jos 9:4, Jos 9:4, Jos 9:5, Jos 9:5, Eze 23:43
1088 | Balah | Balah Jos 19:3
1089 | balahh | The Following Have Multiple Hebrew Words Associated To A Single English Word troubled Ezr 4:4
1090 | Bilhah | Bilhah Gen 29:29, Gen 30:3, Gen 30:4, Gen 30:5, Gen 30:7, Gen 35:22, Gen 35:25, Gen 37:2, Gen 46:25, 1 Chr 4:29, 1 Chr 7:13

Next Page - 1091 (ballahah) to 1100 (bliya`al)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1091 (ballahah) to 1100 (bliya`al)

Previous Page - 1081 (Bal'adan) to 1090 (Bilhah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1091 | ballahah | terror Eze 26:21, Eze 27:36, Eze 28:19 Terrors Job 18:11, Job 18:14, Job 24:17, Job 27:20, Job 30:15, Psa 73:19 trouble Isa 17:14
1092 | Bilhan | Bilhan Gen 36:27, 1 Chr 1:42, 1 Chr 7:10, 1 Chr 7:10
1093 | blow | tribute Ezr 4:13, Ezr 4:20, Ezr 7:24
1094 | blow' | old Jer 38:11, Jer 38:11, Jer 38:12
1095 | Beltsha'tstsar | Belteshazzar Dan 1:7, Dan 10:1
1096 | Beltsha'tstsar | Belteshazzar Dan 2:26, Dan 4:8, Dan 4:9, Dan 4:18, Dan 4:19, Dan 4:19, Dan 4:19, Dan 5:12
1097 | bliy | corruption Isa 38:17 ignorantly Deu 19:4 lack Job 4:11, Job 38:41 never Psa 30:6 no Psa 63:1, Eccl 3:11 none Job 18:15, Isa 14:6 not Gen 31:20 unawares Deu 4:42 unwittingly Jos 20:5 without Job 8:11, Job 35:16, Job 41:33 wrong Jer 22:13 wrongfully Eze 22:29
1098 | bliyl | corn Job 24:6 fodder Job 6:5 provender Isa 30:24
1099 | bliymah | nothing Job 26:7
1100 | bliya`al | Belial Deu 13:13, Jud 19:22, Jud 20:13, 1 Sam 1:16, 1 Sam 2:12, 1 Sam 10:27, 1 Sam 25:17, 1 Sam 25:25, 1 Sam 30:22, 2 Sam 16:7, 2 Sam 20:1, 2 Sam 23:6, 1 Ki 21:10, 1 Ki 21:13, 1 Ki 21:13, 2 Chr 13:7 evil Psa 41:8 men 2 Sam 22:5, Psa 18:4 naughty Prov 6:12 ungodly Prov 16:27, Prov 19:28 wicked Deu 15:9, Job 34:18, Psa 101:3, Nahum 1:11, Nahum 1:15

Next Page - 1101 (balal) to 1110 (balaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1101 (balal) to 1110 (balaq)

Previous Page - 1091 (ballahah) to 1100 (bliya`al)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1101 | balal | anointed Psa 92:10 confound Gen 11:7, Gen 11:9 mingled Exo 29:40, Lev 2:4, Lev 2:5, Lev 7:10, Lev 7:12, Lev 7:12, Lev 9:4, Lev 14:10, Lev 14:21, Lev 23:13, Num 6:15, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 8:8, Num 15:4, Num 15:6, Num 15:9, Num 28:5, Num 28:9, Num 28:12, Num 28:12, Num 28:13, Num 28:20, Num 28:28, Num 29:3, Num 29:9, Num 29:14 mixed Hos 7:8 provender Jud 19:21 tempered Exo 29:2 The Following Have Multiple Hebrew Words Associated To A Single English Word fade Isa 64:6
1102 | balam | held Psa 32:9
1103 | balac | gatherer Amos 7:14
1104 | bala` | covered Num 4:20 destroy Job 2:3, Job 8:18, Job 10:8, Psa 55:9, Isa 3:12, Isa 19:3, Isa 25:7 destroyed Isa 9:16 destroying Lam 2:8 devoured Gen 41:7, Gen 41:24 devoureth Prov 19:28, Hab 1:13 down Job 7:19, Job 20:15, Job 20:18 end Psa 107:27 swallowed Exo 15:12 up Exo 7:12, Num 16:30, Num 16:32, Num 16:34, Num 26:10, Deu 11:6, 2 Sam 17:16, 2 Sam 20:19, 2 Sam 20:20, Job 37:20, Psa 21:9, Psa 35:25, Psa 69:15, Psa 106:17, Psa 124:3, Prov 1:12, Prov 21:20, Eccl 10:12, Isa 25:8, Isa 28:4, Isa 28:7, Isa 49:19, Jer 51:34, Lam 2:2, Lam 2:5, Lam 2:5, Lam 2:16, Hos 8:7, Hos 8:8, Jonah 1:17
1105 | bela` | devouring Psa 52:4 up Jer 51:44
1106 | Bela` | Bela Gen 14:2, Gen 14:8, Gen 36:32, Gen 36:33, Num 26:38, Num 26:40, 1 Chr 1:43, 1 Chr 1:44, 1 Chr 5:8, 1 Chr 7:6, 1 Chr 7:7, 1 Chr 8:1, 1 Chr 8:3 Belah Gen 46:21
1107 | bil`adey | beside Num 5:20, Jos 22:19, Isa 43:11, Isa 44:6, Isa 44:8, Isa 45:6, Isa 45:21 me Gen 41:16 not Job 34:32 Save Gen 14:24, 2 Sam 22:32, 2 Sam 22:32, Psa 18:31 without Gen 41:44, 2 Ki 18:25, Isa 36:10, Jer 44:19
1108 | Bal`iy | Belaites Num 26:38
1109 | Bil`am | Balaam Num 22:5, Num 22:7, Num 22:8, Num 22:9, Num 22:10, Num 22:12, Num 22:13, Num 22:14, Num 22:16, Num 22:18, Num 22:20, Num 22:21, Num 22:23, Num 22:27, Num 22:28, Num 22:29, Num 22:30, Num 22:31, Num 22:34, Num 22:35, Num 22:35, Num 22:36, Num 22:37, Num 22:38, Num 22:39, Num 22:40, Num 22:41, Num 23:1, Num 23:2, Num 23:2, Num 23:3, Num 23:4, Num 23:11, Num 23:16, Num 23:25, Num 23:26, Num 23:27, Num 23:28, Num 23:29, Num 23:30, Num 24:1, Num 24:2, Num 24:3, Num 24:10, Num 24:10, Num 24:12, Num 24:15, Num 24:25, Num 31:8, Num 31:16, Deu 23:4, Deu 23:5, Jos 13:22, Jos 24:9, Jos 24:10, Neh 13:2, Micah 6:5 Balaam's Num 22:25, Num 22:27, Num 23:5 Bileam 1 Chr 6:70
1110 | balaq | waste Isa 24:1, Nahum 2:10

Next Page - 1111 (Balaq) to 1120 (Bamowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1111 (Balaq) to 1120 (Bamowth)

Previous Page - 1101 (balal) to 1110 (balaq)
Strong's Number Strong's Name Hebrew Text and Scripture

1111

Balaq

Balak
Num 22:2, Num 22:4, Num 22:7, Num 22:10, Num 22:13, Num 22:14, Num 22:15, Num 22:16, Num 22:18, Num 22:18, Num 22:35, Num 22:36, Num 22:37, Num 22:38, Num 22:39, Num 22:40, Num 22:41, Num 23:1, Num 23:2, Num 23:2, Num 23:3, Num 23:5, Num 23:7, Num 23:11, Num 23:13, Num 23:15, Num 23:16, Num 23:17, Num 23:18, Num 23:25, Num 23:26, Num 23:27, Num 23:28, Num 23:29, Num 23:30, Num 24:10, Num 24:12, Num 24:13, Num 24:25, Jos 24:9, Jud 11:25, Micah 6:5

Balak's
Num 24:10

1112

Belsha'tstsar

Belshazzar
Dan 8:1

1113

Belsha'tstsar

Belshazzar
Dan 5:1, Dan 5:2, Dan 5:9, Dan 5:22, Dan 5:29, Dan 5:30, Dan 7:1

1114

Bilshan

Bilshan
Ezr 2:2, Neh 7:7

1115

biltiy

beside
Num 11:6, 1 Sam 2:2

but
Gen 21:26

continual
Isa 14:6

except
Gen 43:3, Amos 3:3

from
Jos 22:25

lest
Gen 4:15, Gen 38:9

me
Isa 10:4, Hos 13:4

more
Job 14:12

neither
2 Ki 12:8

no
Exo 8:22, 2 Ki 12:8, Jer 17:24

none
Num 21:35, 2 Chr 16:1

not
Gen 3:11, Exo 8:29, Lev 20:4, Num 14:16, Ruth 3:10, 1 Sam 20:26

nothing
Isa 44:10, Amos 3:4

save
Exo 22:20

unsatiable
Eze 16:28

without
Jud 2:23, Dan 11:18

1116

bamah

heights
Isa 14:14

place
1 Sam 9:12, 1 Sam 9:13, 1 Sam 9:14, 1 Sam 9:19, 1 Sam 9:25, 1 Sam 10:5, 1 Sam 10:13, 1 Ki 3:4, 1 Ki 11:7, 2 Ki 23:15, 2 Ki 23:15, 2 Ki 23:15, 1 Chr 16:39, 1 Chr 21:29, 2 Chr 1:3, 2 Chr 1:13, Isa 16:12, Eze 20:29

places
Lev 26:30, Num 21:28, Num 22:41, Num 33:52, Deu 32:13, Deu 33:29, 2 Sam 1:19, 2 Sam 1:25, 2 Sam 22:34, 1 Ki 3:2, 1 Ki 3:3, 1 Ki 12:31, 1 Ki 12:32, 1 Ki 13:2, 1 Ki 13:32, 1 Ki 13:33, 1 Ki 13:33, 1 Ki 14:23, 1 Ki 15:14, 1 Ki 22:43, 1 Ki 22:43, 2 Ki 12:3, 2 Ki 12:3, 2 Ki 14:4, 2 Ki 14:4, 2 Ki 15:4, 2 Ki 15:4, 2 Ki 15:35, 2 Ki 15:35, 2 Ki 16:4, 2 Ki 17:9, 2 Ki 17:11, 2 Ki 17:29, 2 Ki 17:32, 2 Ki 17:32, 2 Ki 18:4, 2 Ki 18:22, 2 Ki 21:3, 2 Ki 23:5, 2 Ki 23:8, 2 Ki 23:8, 2 Ki 23:9, 2 Ki 23:13, 2 Ki 23:19, 2 Ki 23:20, 2 Chr 11:15, 2 Chr 14:3, 2 Chr 14:5, 2 Chr 15:17, 2 Chr 17:6, 2 Chr 20:33, 2 Chr 21:11, 2 Chr 28:4, 2 Chr 28:25, 2 Chr 31:1, 2 Chr 32:12, 2 Chr 33:3, 2 Chr 33:17, 2 Chr 33:19, 2 Chr 34:3, Psa 18:33, Psa 78:58, Isa 15:2, Isa 36:7, Isa 58:14, Jer 7:31, Jer 17:3, Jer 19:5, Jer 26:18, Jer 32:35, Jer 48:35, Eze 6:3, Eze 6:6, Eze 16:16, Eze 36:2, Eze 43:7, Hos 10:8, Amos 4:13, Amos 7:9, Micah 1:3, Micah 1:5, Micah 3:12, Hab 3:19

waves
Job 9:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

Bamothbaal
Jos 13:17

1117

Bamah

Bamah
Eze 20:29

1118

Bimhal

Bimhal
1 Chr 7:33

1119

bmow

for
Isa 25:10

in
Isa 44:16, Isa 44:19

into
Job 37:8

through
Isa 43:2

with
Job 9:30, Job 16:5, Job 19:16

you
Job 16:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

privily
Psa 11:2

water
Job 9:30

1120

Bamowth

Baal
Num 22:41

Bamoth
Num 21:19, Num 21:20

Bamothbaal
Jos 13:17

Next Page - 1121 (ben) to 1130 (BenHadad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1121 (ben) to 1130 (BenHadad)

Previous Page - 1111 (Balaq) to 1120 (Bamowth)
Strong's Number Strong's Name Hebrew Text and Scripture

1121

ben

afflicted
Prov 31:5

age
Num 8:25, 1 Chr 23:3, 1 Chr 23:24

Ahohite
2 Sam 23:9

Ammonites
2 Chr 27:5, Jer 27:3, Jer 40:11, Jer 40:14, Jer 41:10, Jer 41:15, Jer 49:1, Jer 49:2, Eze 21:20, Eze 21:28, Eze 25:2, Eze 25:3, Eze 25:5, Eze 25:10, Eze 25:10

and
Jos 22:33

appointed
Psa 79:11, Psa 102:20, Prov 31:8

arrow
Job 41:28

arrows
Lam 3:13

Assyrians
Eze 16:28, Eze 23:9, Eze 23:12, Eze 23:23

Babylonians
Eze 23:15, Eze 23:17, Eze 23:23

Benjamite
Jud 3:15, 1 Sam 9:1, Psa 7:1

Benjamites
Jud 19:16

Beno
1 Chr 24:26, 1 Chr 24:27

born
Gen 15:3, Eccl 2:7

bough
Gen 49:22, Gen 49:22

branch
Psa 80:15

breed
Deu 32:14

bullock
Lev 1:5, Num 15:8

calf
Gen 18:7, Gen 18:8

calves
1 Sam 6:7, 1 Sam 6:10, 1 Sam 14:32

child
Deu 25:5, 2 Sam 12:14, 1 Ki 3:19, 1 Ki 3:20, 1 Ki 3:21, 1 Ki 3:26, 1 Ki 13:2, 2 Ki 4:14, Eccl 4:8, Jer 20:15

children
Gen 3:16, Gen 10:21, Gen 10:22, Gen 10:23, Gen 11:5, Gen 18:19, Gen 19:38, Gen 21:7, Gen 22:20, Gen 23:5, Gen 23:7, Gen 23:10, Gen 23:10, Gen 23:18, Gen 25:4, Gen 25:22, Gen 30:1, Gen 31:43, Gen 31:43, Gen 31:43, Gen 32:11, Gen 32:32, Gen 33:19, Gen 36:21, Gen 36:22, Gen 36:23, Gen 36:24, Gen 36:25, Gen 36:26, Gen 36:27, Gen 36:28, Gen 36:31, Gen 37:3, Gen 45:10, Gen 45:10, Gen 45:21, Gen 46:8, Gen 49:8, Gen 49:32, Gen 50:23, Gen 50:23, Gen 50:25, Exo 1:1, Exo 1:7, Exo 1:9, Exo 1:12, Exo 1:13, Exo 2:23, Exo 2:25, Exo 3:9, Exo 3:10, Exo 3:11, Exo 3:13, Exo 3:14, Exo 3:15, Exo 4:29, Exo 4:31, Exo 5:14, Exo 5:15, Exo 5:19, Exo 6:5, Exo 6:6, Exo 6:9, Exo 6:11, Exo 6:12, Exo 6:13, Exo 6:13, Exo 6:26, Exo 6:27, Exo 7:2, Exo 7:4, Exo 7:5, Exo 9:6, Exo 9:26, Exo 9:35, Exo 10:20, Exo 10:23, Exo 11:7, Exo 11:10, Exo 12:26, Exo 12:27, Exo 12:28, Exo 12:31, Exo 12:35, Exo 12:37, Exo 12:40, Exo 12:42, Exo 12:50, Exo 12:51, Exo 13:2, Exo 13:13, Exo 13:15, Exo 13:18, Exo 13:19, Exo 14:2, Exo 14:3, Exo 14:8, Exo 14:8, Exo 14:10, Exo 14:10, Exo 14:15, Exo 14:16, Exo 14:22, Exo 14:29, Exo 15:1, Exo 15:19, Exo 16:1, Exo 16:2, Exo 16:3, Exo 16:6, Exo 16:9, Exo 16:10, Exo 16:12, Exo 16:15, Exo 16:17, Exo 16:35, Exo 17:1, Exo 17:3, Exo 17:7, Exo 19:1, Exo 19:3, Exo 19:6, Exo 20:5, Exo 20:22, Exo 21:5, Exo 22:24, Exo 24:5, Exo 24:11, Exo 24:17, Exo 25:2, Exo 25:22, Exo 27:20, Exo 27:21, Exo 28:1, Exo 28:9, Exo 28:11, Exo 28:12, Exo 28:21, Exo 28:29, Exo 28:30, Exo 28:38, Exo 29:28, Exo 29:28, Exo 29:43, Exo 29:45, Exo 30:12, Exo 30:16, Exo 30:16, Exo 30:31, Exo 31:13, Exo 31:16, Exo 31:17, Exo 32:20, Exo 32:28, Exo 33:5, Exo 33:6, Exo 34:7, Exo 34:7, Exo 34:30, Exo 34:32, Exo 34:34, Exo 34:35, Exo 35:1, Exo 35:4, Exo 35:20, Exo 35:29, Exo 35:30, Exo 36:3, Exo 39:6, Exo 39:7, Exo 39:14, Exo 39:32, Exo 39:42, Exo 40:36, Lev 1:2, Lev 4:2, Lev 6:18, Lev 7:23, Lev 7:29, Lev 7:34, Lev 7:34, Lev 7:36, Lev 7:38, Lev 9:3, Lev 10:11, Lev 10:14, Lev 11:2, Lev 12:2, Lev 15:2, Lev 15:31, Lev 16:5, Lev 16:16, Lev 16:19, Lev 16:21, Lev 16:34, Lev 17:2, Lev 17:5, Lev 17:12, Lev 17:13, Lev 17:14, Lev 18:2, Lev 19:2, Lev 19:18, Lev 20:2, Lev 20:2, Lev 21:24, Lev 22:2, Lev 22:3, Lev 22:15, Lev 22:18, Lev 22:32, Lev 23:2, Lev 23:10, Lev 23:24, Lev 23:34, Lev 23:43, Lev 23:44, Lev 24:2, Lev 24:8, Lev 24:10, Lev 24:15, Lev 24:23, Lev 24:23, Lev 25:2, Lev 25:33, Lev 25:41, Lev 25:45, Lev 25:46, Lev 25:46, Lev 25:54, Lev 25:55, Lev 26:46, Lev 27:2, Lev 27:34, Num 1:2, Num 1:10, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 1:49, Num 1:52, Num 1:53, Num 1:54, Num 2:2, Num 2:3, Num 2:5, Num 2:7, Num 2:10, Num 2:12, Num 2:20, Num 2:25, Num 2:27, Num 2:29, Num 2:32, Num 2:33, Num 2:34, Num 3:4, Num 3:8, Num 3:9, Num 3:12, Num 3:12, Num 3:15, Num 3:38, Num 3:40, Num 3:41, Num 3:41, Num 3:42, Num 3:45, Num 3:46, Num 3:50, Num 5:2, Num 5:4, Num 5:4, Num 5:6, Num 5:9, Num 5:12, Num 6:2, Num 6:23, Num 6:27, Num 7:24, Num 7:30, Num 7:36, Num 7:42, Num 7:48, Num 7:54, Num 7:60, Num 7:66, Num 7:72, Num 7:78, Num 8:6, Num 8:9, Num 8:10, Num 8:11, Num 8:14, Num 8:16, Num 8:16, Num 8:17, Num 8:18, Num 8:19, Num 8:19, Num 8:19, Num 8:19, Num 8:19, Num 8:20, Num 8:20, Num 9:2, Num 9:4, Num 9:5, Num 9:7, Num 9:10, Num 9:17, Num 9:17, Num 9:18, Num 9:19, Num 9:22, Num 10:12, Num 10:14, Num 10:15, Num 10:16, Num 10:19, Num 10:20, Num 10:22, Num 10:23, Num 10:24, Num 10:25, Num 10:26, Num 10:27, Num 10:28, Num 11:4, Num 13:2, Num 13:3, Num 13:24, Num 13:26, Num 13:32, Num 14:2, Num 14:5, Num 14:7, Num 14:10, Num 14:18, Num 14:27, Num 14:33, Num 14:39, Num 15:2, Num 15:18, Num 15:25, Num 15:26, Num 15:29, Num 15:32, Num 15:38, Num 16:2, Num 16:38, Num 16:40, Num 16:41, Num 17:2, Num 17:5, Num 17:6, Num 17:9, Num 17:12, Num 18:5, Num 18:6, Num 18:8, Num 18:11, Num 18:19, Num 18:20, Num 18:21, Num 18:22, Num 18:23, Num 18:24, Num 18:24, Num 18:26, Num 18:28, Num 18:32, Num 19:2, Num 19:9, Num 19:10, Num 20:1, Num 20:12, Num 20:13, Num 20:19, Num 20:22, Num 20:24, Num 21:10, Num 21:24, Num 21:24, Num 22:1, Num 22:3, Num 22:5, Num 24:17, Num 25:6, Num 25:6, Num 25:8, Num 25:11, Num 25:11, Num 25:13, Num 26:2, Num 26:4, Num 26:5, Num 26:11, Num 26:15, Num 26:18, Num 26:44, Num 26:51, Num 26:62, Num 26:62, Num 26:63, Num 26:64, Num 27:8, Num 27:11, Num 27:12, Num 27:20, Num 27:21, Num 28:2, Num 29:40, Num 30:1, Num 31:2, Num 31:9, Num 31:12, Num 31:16, Num 31:30, Num 31:42, Num 31:47, Num 31:54, Num 32:1, Num 32:1, Num 32:2, Num 32:2, Num 32:6, Num 32:6, Num 32:7, Num 32:9, Num 32:17, Num 32:18, Num 32:25, Num 32:25, Num 32:28, Num 32:29, Num 32:29, Num 32:31, Num 32:31, Num 32:33, Num 32:33, Num 32:34, Num 32:37, Num 32:39, Num 33:1, Num 33:3, Num 33:5, Num 33:38, Num 33:40, Num 33:51, Num 34:2, Num 34:13, Num 34:14, Num 34:14, Num 34:20, Num 34:22, Num 34:23, Num 34:23, Num 34:24, Num 34:25, Num 34:26, Num 34:27, Num 34:28, Num 34:29, Num 35:2, Num 35:8, Num 35:10, Num 35:15, Num 35:34, Num 36:1, Num 36:1, Num 36:2, Num 36:3, Num 36:4, Num 36:5, Num 36:7, Num 36:7, Num 36:8, Num 36:8, Num 36:9, Num 36:13, Deu 1:3, Deu 1:36, Deu 1:39, Deu 2:4, Deu 2:8, Deu 2:9, Deu 2:12, Deu 2:19, Deu 2:19, Deu 2:19, Deu 2:22, Deu 2:29, Deu 2:37, Deu 3:11, Deu 3:16, Deu 3:18, Deu 4:10, Deu 4:25, Deu 4:25, Deu 4:40, Deu 4:44, Deu 4:45, Deu 4:46, Deu 5:9, Deu 5:29, Deu 6:7, Deu 9:2, Deu 9:2, Deu 10:6, Deu 10:6, Deu 11:2, Deu 11:19, Deu 11:21, Deu 12:25, Deu 12:28, Deu 13:13, Deu 14:1, Deu 17:20, Deu 21:15, Deu 23:8, Deu 24:7, Deu 24:16, Deu 24:16, Deu 28:54, Deu 28:55, Deu 28:57, Deu 29:1, Deu 29:22, Deu 29:29, Deu 30:2, Deu 31:13, Deu 31:19, Deu 31:19, Deu 31:22, Deu 31:23, Deu 32:5, Deu 32:8, Deu 32:20, Deu 32:46, Deu 32:49, Deu 32:51, Deu 32:51, Deu 32:52, Deu 33:1, Deu 33:9, Deu 33:24, Deu 34:8, Deu 34:9, Jos 1:2, Jos 2:2, Jos 3:1, Jos 3:9, Jos 4:4, Jos 4:5, Jos 4:6, Jos 4:7, Jos 4:8, Jos 4:8, Jos 4:12, Jos 4:12, Jos 4:12, Jos 4:21, Jos 4:21, Jos 4:22, Jos 5:1, Jos 5:1, Jos 5:2, Jos 5:3, Jos 5:6, Jos 5:7, Jos 5:10, Jos 5:12, Jos 6:1, Jos 7:1, Jos 7:1, Jos 7:12, Jos 7:23, Jos 8:31, Jos 8:32, Jos 9:17, Jos 9:18, Jos 9:26, Jos 10:4, Jos 10:11, Jos 10:12, Jos 10:20, Jos 10:21, Jos 11:14, Jos 11:19, Jos 11:22, Jos 12:1, Jos 12:2, Jos 12:6, Jos 12:7, Jos 13:6, Jos 13:10, Jos 13:13, Jos 13:15, Jos 13:22, Jos 13:23, Jos 13:23, Jos 13:24, Jos 13:25, Jos 13:28, Jos 13:29, Jos 13:31, Jos 13:31, Jos 14:1, Jos 14:1, Jos 14:4, Jos 14:5, Jos 14:6, Jos 15:1, Jos 15:12, Jos 15:13, Jos 15:20, Jos 15:21, Jos 15:63, Jos 15:63, Jos 16:1, Jos 16:4, Jos 16:5, Jos 16:8, Jos 16:9, Jos 16:9, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:2, Jos 17:8, Jos 17:12, Jos 17:13, Jos 17:14, Jos 17:16, Jos 18:1, Jos 18:2, Jos 18:3, Jos 18:10, Jos 18:11, Jos 18:11, Jos 18:11, Jos 18:14, Jos 18:20, Jos 18:21, Jos 18:28, Jos 19:1, Jos 19:1, Jos 19:8, Jos 19:9, Jos 19:9, Jos 19:9, Jos 19:9, Jos 19:10, Jos 19:16, Jos 19:17, Jos 19:23, Jos 19:24, Jos 19:31, Jos 19:32, Jos 19:32, Jos 19:39, Jos 19:40, Jos 19:47, Jos 19:47, Jos 19:48, Jos 19:49, Jos 19:51, Jos 20:2, Jos 20:9, Jos 21:1, Jos 21:3, Jos 21:4, Jos 21:5, Jos 21:6, Jos 21:7, Jos 21:8, Jos 21:9, Jos 21:9, Jos 21:10, Jos 21:10, Jos 21:13, Jos 21:19, Jos 21:20, Jos 21:20, Jos 21:26, Jos 21:27, Jos 21:34, Jos 21:40, Jos 21:41, Jos 22:9, Jos 22:9, Jos 22:9, Jos 22:10, Jos 22:10, Jos 22:11, Jos 22:11, Jos 22:11, Jos 22:11, Jos 22:12, Jos 22:12, Jos 22:13, Jos 22:13, Jos 22:13, Jos 22:15, Jos 22:15, Jos 22:21, Jos 22:21, Jos 22:24, Jos 22:24, Jos 22:25, Jos 22:25, Jos 22:25, Jos 22:25, Jos 22:27, Jos 22:27, Jos 22:30, Jos 22:30, Jos 22:30, Jos 22:31, Jos 22:31, Jos 22:31, Jos 22:31, Jos 22:32, Jos 22:32, Jos 22:32, Jos 22:33, Jos 22:33, Jos 22:33, Jos 22:34, Jos 22:34, Jos 24:4, Jos 24:32, Jos 24:32, Jud 1:1, Jud 1:8, Jud 1:9, Jud 1:16, Jud 1:16, Jud 1:21, Jud 1:21, Jud 1:34, Jud 2:4, Jud 2:6, Jud 2:11, Jud 3:2, Jud 3:5, Jud 3:7, Jud 3:8, Jud 3:9, Jud 3:9, Jud 3:12, Jud 3:13, Jud 3:14, Jud 3:15, Jud 3:15, Jud 3:27, Jud 4:1, Jud 4:3, Jud 4:3, Jud 4:5, Jud 4:6, Jud 4:6, Jud 4:11, Jud 4:23, Jud 4:24, Jud 6:1, Jud 6:2, Jud 6:3, Jud 6:6, Jud 6:7, Jud 6:8, Jud 6:33, Jud 7:12, Jud 8:10, Jud 8:18, Jud 8:28, Jud 8:33, Jud 8:34, Jud 10:6, Jud 10:6, Jud 10:7, Jud 10:8, Jud 10:8, Jud 10:9, Jud 10:10, Jud 10:11, Jud 10:11, Jud 10:15, Jud 10:17, Jud 10:17, Jud 10:18, Jud 11:4, Jud 11:5, Jud 11:6, Jud 11:8, Jud 11:9, Jud 11:12, Jud 11:13, Jud 11:14, Jud 11:15, Jud 11:27, Jud 11:27, Jud 11:28, Jud 11:29, Jud 11:30, Jud 11:31, Jud 11:32, Jud 11:33, Jud 11:33, Jud 11:36, Jud 12:1, Jud 12:2, Jud 12:3, Jud 13:1, Jud 14:16, Jud 14:17, Jud 18:2, Jud 18:16, Jud 18:22, Jud 18:23, Jud 18:25, Jud 18:26, Jud 18:30, Jud 19:12, Jud 19:30, Jud 20:1, Jud 20:3, Jud 20:3, Jud 20:3, Jud 20:7, Jud 20:13, Jud 20:13, Jud 20:13, Jud 20:14, Jud 20:14, Jud 20:15, Jud 20:18, Jud 20:18, Jud 20:19, Jud 20:21, Jud 20:23, Jud 20:23, Jud 20:24, Jud 20:24, Jud 20:25, Jud 20:26, Jud 20:27, Jud 20:28, Jud 20:30, Jud 20:30, Jud 20:31, Jud 20:32, Jud 20:32, Jud 20:35, Jud 20:36, Jud 20:48, Jud 21:5, Jud 21:6, Jud 21:13, Jud 21:18, Jud 21:20, Jud 21:23, Jud 21:24, 1 Sam 2:5, 1 Sam 2:28, 1 Sam 7:4, 1 Sam 7:6, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 7:8, 1 Sam 9:2, 1 Sam 10:18, 1 Sam 10:27, 1 Sam 11:8, 1 Sam 12:12, 1 Sam 14:18, 1 Sam 14:47, 1 Sam 15:6, 1 Sam 17:53, 1 Sam 26:19, 1 Sam 30:22, 2 Sam 1:18, 2 Sam 2:25, 2 Sam 4:2, 2 Sam 7:6, 2 Sam 7:7, 2 Sam 7:10, 2 Sam 7:14, 2 Sam 8:12, 2 Sam 10:1, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 10:8, 2 Sam 10:10, 2 Sam 10:11, 2 Sam 10:14, 2 Sam 10:14, 2 Sam 10:19, 2 Sam 11:1, 2 Sam 12:3, 2 Sam 12:9, 2 Sam 12:26, 2 Sam 12:31, 2 Sam 17:27, 2 Sam 21:2, 2 Sam 21:2, 2 Sam 21:2, 2 Sam 23:29, 1 Ki 2:4, 1 Ki 4:30, 1 Ki 6:1, 1 Ki 6:13, 1 Ki 8:1, 1 Ki 8:9, 1 Ki 8:25, 1 Ki 8:39, 1 Ki 8:63, 1 Ki 9:6, 1 Ki 9:20, 1 Ki 9:21, 1 Ki 9:21, 1 Ki 9:22, 1 Ki 11:2, 1 Ki 11:7, 1 Ki 11:33, 1 Ki 12:17, 1 Ki 12:24, 1 Ki 12:33, 1 Ki 14:24, 1 Ki 18:20, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:3, 1 Ki 20:5, 1 Ki 20:7, 1 Ki 20:15, 1 Ki 20:27, 1 Ki 20:27, 1 Ki 20:29, 1 Ki 21:13, 1 Ki 21:26, 2 Ki 4:7, 2 Ki 8:12, 2 Ki 8:19, 2 Ki 9:1, 2 Ki 10:13, 2 Ki 10:13, 2 Ki 10:30, 2 Ki 13:5, 2 Ki 14:6, 2 Ki 14:6, 2 Ki 14:6, 2 Ki 16:3, 2 Ki 17:7, 2 Ki 17:8, 2 Ki 17:9, 2 Ki 17:22, 2 Ki 17:24, 2 Ki 17:31, 2 Ki 17:34, 2 Ki 17:41, 2 Ki 17:41, 2 Ki 18:4, 2 Ki 19:3, 2 Ki 19:12, 2 Ki 21:2, 2 Ki 21:9, 2 Ki 23:6, 2 Ki 23:10, 2 Ki 23:13, 2 Ki 24:2, 1 Chr 1:43, 1 Chr 2:10, 1 Chr 2:30, 1 Chr 2:31, 1 Chr 2:32, 1 Chr 4:27, 1 Chr 4:27, 1 Chr 5:11, 1 Chr 5:14, 1 Chr 5:23, 1 Chr 6:3, 1 Chr 6:33, 1 Chr 6:64, 1 Chr 6:65, 1 Chr 6:65, 1 Chr 6:65, 1 Chr 6:77, 1 Chr 7:12, 1 Chr 7:29, 1 Chr 7:29, 1 Chr 7:33, 1 Chr 7:40, 1 Chr 9:3, 1 Chr 9:3, 1 Chr 9:3, 1 Chr 9:4, 1 Chr 9:18, 1 Chr 9:23, 1 Chr 11:31, 1 Chr 12:16, 1 Chr 12:24, 1 Chr 12:25, 1 Chr 12:26, 1 Chr 12:29, 1 Chr 12:30, 1 Chr 12:32, 1 Chr 15:4, 1 Chr 15:15, 1 Chr 16:13, 1 Chr 17:9, 1 Chr 18:11, 1 Chr 19:1, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:6, 1 Chr 19:6, 1 Chr 19:7, 1 Chr 19:9, 1 Chr 19:11, 1 Chr 19:12, 1 Chr 19:15, 1 Chr 19:19, 1 Chr 20:1, 1 Chr 20:3, 1 Chr 24:2, 1 Chr 26:10, 1 Chr 27:1, 1 Chr 27:3, 1 Chr 27:10, 1 Chr 27:14, 1 Chr 27:20, 1 Chr 28:8, 2 Chr 5:2, 2 Chr 5:10, 2 Chr 6:11, 2 Chr 6:16, 2 Chr 6:30, 2 Chr 7:3, 2 Chr 8:2, 2 Chr 8:8, 2 Chr 8:8, 2 Chr 8:9, 2 Chr 10:17, 2 Chr 10:18, 2 Chr 11:19, 2 Chr 11:23, 2 Chr 13:7, 2 Chr 13:12, 2 Chr 13:16, 2 Chr 13:18, 2 Chr 13:18, 2 Chr 20:1, 2 Chr 20:1, 2 Chr 20:10, 2 Chr 20:13, 2 Chr 20:19, 2 Chr 20:19, 2 Chr 20:22, 2 Chr 20:23, 2 Chr 21:14, 2 Chr 25:4, 2 Chr 25:4, 2 Chr 25:4, 2 Chr 25:7, 2 Chr 25:11, 2 Chr 25:12, 2 Chr 25:14, 2 Chr 27:5, 2 Chr 27:5, 2 Chr 28:3, 2 Chr 28:3, 2 Chr 28:8, 2 Chr 28:10, 2 Chr 28:12, 2 Chr 30:6, 2 Chr 30:9, 2 Chr 30:21, 2 Chr 31:1, 2 Chr 31:5, 2 Chr 31:6, 2 Chr 33:2, 2 Chr 33:6, 2 Chr 33:9, 2 Chr 34:33, 2 Chr 35:17, Ezr 2:1, Ezr 2:3, Ezr 2:4, Ezr 2:5, Ezr 2:6, Ezr 2:6, Ezr 2:7, Ezr 2:8, Ezr 2:9, Ezr 2:10, Ezr 2:11, Ezr 2:12, Ezr 2:13, Ezr 2:14, Ezr 2:15, Ezr 2:16, Ezr 2:17, Ezr 2:18, Ezr 2:19, Ezr 2:20, Ezr 2:21, Ezr 2:24, Ezr 2:25, Ezr 2:26, Ezr 2:29, Ezr 2:30, Ezr 2:31, Ezr 2:32, Ezr 2:33, Ezr 2:34, Ezr 2:35, Ezr 2:36, Ezr 2:37, Ezr 2:38, Ezr 2:39, Ezr 2:40, Ezr 2:40, Ezr 2:41, Ezr 2:42, Ezr 2:42, Ezr 2:42, Ezr 2:42, Ezr 2:42, Ezr 2:42, Ezr 2:42, Ezr 2:43, Ezr 2:43, Ezr 2:43, Ezr 2:44, Ezr 2:44, Ezr 2:44, Ezr 2:45, Ezr 2:45, Ezr 2:45, Ezr 2:46, Ezr 2:46, Ezr 2:46, Ezr 2:47, Ezr 2:47, Ezr 2:47, Ezr 2:48, Ezr 2:48, Ezr 2:48, Ezr 2:49, Ezr 2:49, Ezr 2:49, Ezr 2:50, Ezr 2:50, Ezr 2:50, Ezr 2:51, Ezr 2:51, Ezr 2:51, Ezr 2:52, Ezr 2:52, Ezr 2:52, Ezr 2:53, Ezr 2:53, Ezr 2:53, Ezr 2:54, Ezr 2:54, Ezr 2:55, Ezr 2:55, Ezr 2:55, Ezr 2:55, Ezr 2:56, Ezr 2:56, Ezr 2:56, Ezr 2:57, Ezr 2:57, Ezr 2:57, Ezr 2:57, Ezr 2:58, Ezr 2:60, Ezr 2:60, Ezr 2:60, Ezr 2:61, Ezr 2:61, Ezr 2:61, Ezr 2:61, Ezr 3:1, Ezr 4:1, Ezr 6:19, Ezr 6:20, Ezr 6:21, Ezr 7:7, Ezr 8:35, Ezr 9:12, Ezr 10:7, Ezr 10:16, Ezr 10:44, Neh 1:6, Neh 1:6, Neh 2:10, Neh 5:5, Neh 5:5, Neh 7:6, Neh 7:8, Neh 7:9, Neh 7:10, Neh 7:11, Neh 7:11, Neh 7:12, Neh 7:13, Neh 7:14, Neh 7:15, Neh 7:16, Neh 7:17, Neh 7:18, Neh 7:19, Neh 7:20, Neh 7:21, Neh 7:22, Neh 7:23, Neh 7:24, Neh 7:25, Neh 7:34, Neh 7:35, Neh 7:36, Neh 7:37, Neh 7:38, Neh 7:39, Neh 7:40, Neh 7:41, Neh 7:42, Neh 7:43, Neh 7:43, Neh 7:44, Neh 7:45, Neh 7:45, Neh 7:45, Neh 7:45, Neh 7:45, Neh 7:45, Neh 7:46, Neh 7:46, Neh 7:46, Neh 7:47, Neh 7:47, Neh 7:47, Neh 7:48, Neh 7:48, Neh 7:48, Neh 7:49, Neh 7:49, Neh 7:49, Neh 7:50, Neh 7:50, Neh 7:50, Neh 7:51, Neh 7:51, Neh 7:51, Neh 7:52, Neh 7:52, Neh 7:52, Neh 7:53, Neh 7:53, Neh 7:53, Neh 7:54, Neh 7:54, Neh 7:54, Neh 7:55, Neh 7:55, Neh 7:55, Neh 7:56, Neh 7:56, Neh 7:57, Neh 7:57, Neh 7:57, Neh 7:57, Neh 7:58, Neh 7:58, Neh 7:58, Neh 7:59, Neh 7:59, Neh 7:59, Neh 7:59, Neh 7:60, Neh 7:62, Neh 7:62, Neh 7:62, Neh 7:63, Neh 7:63, Neh 7:63, Neh 7:73, Neh 8:14, Neh 8:17, Neh 9:1, Neh 9:23, Neh 9:24, Neh 10:39, Neh 10:39, Neh 11:3, Neh 11:4, Neh 11:4, Neh 11:4, Neh 11:4, Neh 11:24, Neh 11:25, Neh 11:31, Neh 12:47, Neh 13:2, Neh 13:16, Neh 13:24, Est 5:11, Job 5:4, Job 8:4, Job 17:5, Job 20:10, Job 21:19, Job 27:14, Job 30:8, Job 30:8, Job 41:34, Psa 11:4, Psa 12:1, Psa 14:2, Psa 17:14, Psa 21:10, Psa 34:11, Psa 36:7, Psa 45:2, Psa 45:16, Psa 53:2, Psa 66:5, Psa 69:8, Psa 72:4, Psa 73:15, Psa 78:4, Psa 78:5, Psa 78:6, Psa 78:6, Psa 78:9, Psa 82:6, Psa 83:8, Psa 89:30, Psa 90:3, Psa 90:16, Psa 102:28, Psa 103:7, Psa 103:13, Psa 103:17, Psa 105:6, Psa 107:8, Psa 107:15, Psa 107:21, Psa 107:31, Psa 109:9, Psa 109:10, Psa 113:9, Psa 115:14, Psa 115:16, Psa 127:3, Psa 127:4, Psa 128:3, Psa 128:6, Psa 132:12, Psa 132:12, Psa 137:7, Psa 144:7, Psa 144:11, Psa 147:13, Psa 148:14, Psa 149:2, Prov 4:1, Prov 5:7, Prov 7:24, Prov 8:32, Prov 13:22, Prov 14:26, Prov 15:11, Prov 17:6, Prov 17:6, Prov 20:7, Prov 31:28, S of Solomon 1:6, Isa 1:2, Isa 1:4, Isa 11:14, Isa 13:18, Isa 14:21, Isa 17:3, Isa 17:9, Isa 21:17, Isa 27:12, Isa 30:1, Isa 30:9, Isa 30:9, Isa 31:6, Isa 37:3, Isa 37:12, Isa 38:19, Isa 49:17, Isa 49:20, Isa 49:25, Isa 54:1, Isa 54:1, Isa 54:13, Isa 54:13, Isa 63:8, Isa 66:8, Isa 66:20, Jer 2:9, Jer 2:16, Jer 2:30, Jer 3:14, Jer 3:19, Jer 3:21, Jer 3:22, Jer 4:22, Jer 5:7, Jer 6:1, Jer 7:18, Jer 7:30, Jer 9:26, Jer 10:20, Jer 16:14, Jer 16:15, Jer 17:2, Jer 17:19, Jer 18:21, Jer 23:7, Jer 25:21, Jer 30:20, Jer 31:15, Jer 31:15, Jer 31:17, Jer 32:18, Jer 32:30, Jer 32:30, Jer 32:30, Jer 32:32, Jer 32:32, Jer 32:39, Jer 38:23, Jer 47:3, Jer 49:6, Jer 50:4, Jer 50:4, Jer 50:33, Jer 50:33, Lam 1:16, Lam 3:33, Eze 2:3, Eze 2:4, Eze 3:11, Eze 4:13, Eze 6:5, Eze 16:21, Eze 16:36, Eze 16:45, Eze 16:45, Eze 20:18, Eze 20:21, Eze 23:39, Eze 31:14, Eze 33:2, Eze 33:12, Eze 33:17, Eze 33:30, Eze 35:5, Eze 37:16, Eze 37:18, Eze 37:21, Eze 37:25, Eze 37:25, Eze 43:7, Eze 44:9, Eze 44:15, Eze 47:22, Eze 47:22, Eze 48:11, Dan 1:3, Dan 1:6, Dan 11:41, Dan 12:1, Hos 1:10, Hos 1:11, Hos 1:11, Hos 2:4, Hos 2:4, Hos 3:1, Hos 3:4, Hos 3:5, Hos 4:1, Hos 4:6, Hos 5:7, Hos 9:12, Hos 9:13, Hos 10:9, Hos 10:14, Hos 11:10, Hos 13:13, Joel 1:3, Joel 1:3, Joel 1:3, Joel 1:3, Joel 2:23, Joel 3:6, Joel 3:6, Joel 3:8, Joel 3:16, Joel 3:19, Amos 1:13, Amos 2:11, Amos 3:1, Amos 3:12, Amos 4:5, Amos 9:7, Amos 9:7, Obad 1:12, Obad 1:20, Micah 1:16, Micah 5:3, Zeph 1:8, Zeph 2:8, Zeph 2:9, Zech 10:7, Zech 10:9

children's
Gen 31:16, Gen 45:10, Exo 9:4, Exo 34:7, Deu 4:25, Jos 14:9, 2 Ki 17:41, Job 19:17, Psa 103:17, Psa 128:6, Prov 13:22, Prov 17:6, Jer 2:9, Jer 31:29, Eze 18:2, Eze 37:25

colt
Gen 49:11

colts
Gen 32:15

common
Jer 26:23

corn
Isa 21:10

die
1 Sam 20:31

Egyptians
Eze 16:26

father
Lev 24:10

first
Exo 12:5, Exo 29:38, Lev 9:3, Lev 12:6, Lev 23:12, Lev 23:18, Lev 23:19, Num 6:12, Num 6:14, Num 7:15, Num 7:17, Num 7:21, Num 7:23, Num 7:27, Num 7:29, Num 7:33, Num 7:35, Num 7:39, Num 7:41, Num 7:45, Num 7:47, Num 7:51, Num 7:53, Num 7:57, Num 7:59, Num 7:63, Num 7:65, Num 7:69, Num 7:71, Num 7:75, Num 7:77, Num 7:81, Num 7:83, Num 7:87, Num 7:88, Num 28:3, Num 28:9, Num 28:11, Num 28:19, Num 28:27, Num 29:2, Num 29:8, Num 29:13, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Num 29:36, Eze 46:13

firstborn
1 Sam 8:2

foal
Zech 9:9

fruitful
Isa 5:1

Gileadites
2 Ki 15:25

Hachmonite
1 Chr 11:11

high
Psa 49:2

hostages
2 Ki 14:14, 2 Chr 25:24

Hur
1 Ki 4:8

kids
2 Chr 35:7

lambs
Psa 114:4, Psa 114:6

Levites
1 Chr 23:27

low
Psa 49:2

man
1 Sam 14:52, 1 Ki 1:52, Job 16:21, Eccl 3:21

meet
Deu 3:18

men
2 Sam 3:34, 2 Sam 17:10, 2 Ki 2:16, 1 Chr 5:18, 1 Chr 26:7, 1 Chr 26:9, 1 Chr 26:30, 1 Chr 26:32, 2 Chr 26:17, 2 Chr 28:6, Job 1:3, Psa 12:8, Psa 62:9, Psa 62:9, Psa 89:47, Jer 49:28, Eze 23:7, Eze 25:4, Eze 25:10, Eze 27:11, Eze 27:15, Eze 30:5

mighty
Psa 29:1

nephews
Jud 12:14

night
Jonah 4:10, Jonah 4:10

old
Gen 5:32, Gen 7:6, Gen 11:10, Gen 12:4, Gen 16:16, Gen 17:1, Gen 17:12, Gen 17:17, Gen 17:24, Gen 17:25, Gen 21:4, Gen 21:5, Gen 25:20, Gen 25:26, Gen 26:34, Gen 37:2, Gen 41:46, Gen 50:26, Exo 7:7, Exo 7:7, Exo 30:14, Exo 38:26, Lev 27:3, Lev 27:3, Lev 27:5, Lev 27:5, Lev 27:6, Lev 27:6, Lev 27:7, Num 1:3, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 3:15, Num 3:22, Num 3:28, Num 3:34, Num 3:39, Num 3:40, Num 3:43, Num 4:3, Num 4:3, Num 4:23, Num 4:23, Num 4:30, Num 4:30, Num 4:35, Num 4:35, Num 4:39, Num 4:39, Num 4:43, Num 4:43, Num 4:47, Num 4:47, Num 8:24, Num 14:29, Num 18:16, Num 26:2, Num 26:4, Num 26:62, Num 32:11, Num 33:39, Deu 31:2, Deu 34:7, Jos 14:7, Jos 14:10, Jos 24:29, Jud 2:8, 1 Sam 4:15, 2 Sam 2:10, 2 Sam 4:4, 2 Sam 5:4, 2 Sam 19:32, 2 Sam 19:35, 1 Ki 14:21, 1 Ki 22:42, 2 Ki 8:17, 2 Ki 8:26, 2 Ki 11:21, 2 Ki 14:2, 2 Ki 14:21, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 16:2, 2 Ki 18:2, 2 Ki 21:1, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 24:8, 2 Ki 24:18, 1 Chr 2:21, 1 Chr 23:27, 1 Chr 27:23, 2 Chr 12:13, 2 Chr 20:31, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 22:2, 2 Chr 24:1, 2 Chr 24:15, 2 Chr 25:1, 2 Chr 25:5, 2 Chr 26:1, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1, 2 Chr 29:1, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 33:1, 2 Chr 33:21, 2 Chr 34:1, 2 Chr 36:2, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:11, Ezr 3:8, Isa 65:20, Isa 65:20, Jer 52:1, Micah 6:6

ones
Job 39:4, Job 39:16, Jer 48:45, Zech 4:14

people
Gen 29:1, 2 Chr 35:5, 2 Chr 35:7, 2 Chr 35:12, 2 Chr 35:13

robbers
Dan 11:14

soldiers
2 Chr 25:13

son
Gen 4:17, Gen 4:25, Gen 4:26, Gen 5:28, Gen 9:24, Gen 11:31, Gen 11:31, Gen 11:31, Gen 11:31, Gen 12:5, Gen 14:12, Gen 16:11, Gen 16:15, Gen 17:16, Gen 17:19, Gen 17:23, Gen 17:25, Gen 17:26, Gen 18:10, Gen 18:14, Gen 19:37, Gen 19:38, Gen 21:2, Gen 21:3, Gen 21:4, Gen 21:5, Gen 21:7, Gen 21:9, Gen 21:10, Gen 21:10, Gen 21:10, Gen 21:11, Gen 21:13, Gen 22:2, Gen 22:3, Gen 22:6, Gen 22:7, Gen 22:8, Gen 22:9, Gen 22:10, Gen 22:12, Gen 22:13, Gen 22:16, Gen 23:8, Gen 24:3, Gen 24:4, Gen 24:5, Gen 24:6, Gen 24:7, Gen 24:8, Gen 24:15, Gen 24:24, Gen 24:36, Gen 24:37, Gen 24:38, Gen 24:40, Gen 24:44, Gen 24:47, Gen 24:48, Gen 25:6, Gen 25:9, Gen 25:11, Gen 25:12, Gen 25:19, Gen 27:1, Gen 27:1, Gen 27:5, Gen 27:6, Gen 27:8, Gen 27:13, Gen 27:15, Gen 27:15, Gen 27:17, Gen 27:18, Gen 27:20, Gen 27:20, Gen 27:21, Gen 27:21, Gen 27:24, Gen 27:26, Gen 27:27, Gen 27:32, Gen 27:37, Gen 27:42, Gen 27:42, Gen 27:43, Gen 28:5, Gen 28:9, Gen 29:5, Gen 29:12, Gen 29:13, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:5, Gen 30:6, Gen 30:7, Gen 30:10, Gen 30:12, Gen 30:17, Gen 30:19, Gen 30:23, Gen 30:24, Gen 34:2, Gen 34:8, Gen 34:18, Gen 34:20, Gen 34:24, Gen 34:26, Gen 35:17, Gen 36:10, Gen 36:10, Gen 36:12, Gen 36:17, Gen 36:32, Gen 36:33, Gen 36:35, Gen 36:38, Gen 36:39, Gen 37:3, Gen 37:34, Gen 37:35, Gen 38:3, Gen 38:4, Gen 38:5, Gen 38:11, Gen 38:26, Gen 42:38, Gen 43:29, Gen 43:29, Gen 45:9, Gen 45:28, Gen 46:10, Gen 47:29, Gen 48:2, Gen 48:19, Gen 49:9, Gen 50:23, Exo 1:16, Exo 1:22, Exo 2:2, Exo 2:10, Exo 2:22, Exo 4:22, Exo 4:23, Exo 4:23, Exo 4:25, Exo 6:15, Exo 6:25, Exo 10:2, Exo 10:2, Exo 13:8, Exo 13:14, Exo 20:10, Exo 21:9, Exo 21:31, Exo 23:12, Exo 29:30, Exo 31:2, Exo 31:2, Exo 31:6, Exo 32:29, Exo 33:11, Exo 35:30, Exo 35:30, Exo 35:34, Exo 38:21, Exo 38:22, Exo 38:22, Exo 38:23, Lev 12:6, Lev 21:2, Lev 24:10, Lev 24:10, Lev 24:11, Lev 25:49, Num 1:5, Num 1:6, Num 1:7, Num 1:8, Num 1:9, Num 1:10, Num 1:10, Num 1:11, Num 1:12, Num 1:13, Num 1:14, Num 1:15, Num 2:3, Num 2:5, Num 2:7, Num 2:10, Num 2:12, Num 2:14, Num 2:18, Num 2:20, Num 2:22, Num 2:25, Num 2:27, Num 2:29, Num 3:24, Num 3:30, Num 3:32, Num 3:35, Num 4:16, Num 4:28, Num 4:33, Num 7:8, Num 7:12, Num 7:17, Num 7:18, Num 7:23, Num 7:24, Num 7:29, Num 7:30, Num 7:35, Num 7:36, Num 7:41, Num 7:42, Num 7:47, Num 7:48, Num 7:53, Num 7:54, Num 7:59, Num 7:60, Num 7:65, Num 7:66, Num 7:71, Num 7:72, Num 7:77, Num 7:78, Num 7:83, Num 10:14, Num 10:15, Num 10:16, Num 10:18, Num 10:19, Num 10:20, Num 10:22, Num 10:23, Num 10:24, Num 10:25, Num 10:26, Num 10:27, Num 10:29, Num 11:28, Num 13:4, Num 13:5, Num 13:6, Num 13:7, Num 13:8, Num 13:9, Num 13:10, Num 13:11, Num 13:12, Num 13:13, Num 13:14, Num 13:15, Num 13:16, Num 14:6, Num 14:6, Num 14:30, Num 14:30, Num 14:38, Num 14:38, Num 16:1, Num 16:1, Num 16:1, Num 16:1, Num 16:37, Num 20:25, Num 20:26, Num 20:28, Num 22:2, Num 22:4, Num 22:5, Num 22:10, Num 22:16, Num 23:18, Num 23:19, Num 24:3, Num 24:15, Num 25:7, Num 25:7, Num 25:11, Num 25:11, Num 25:14, Num 26:1, Num 26:33, Num 26:65, Num 26:65, Num 27:1, Num 27:1, Num 27:1, Num 27:1, Num 27:1, Num 27:4, Num 27:8, Num 27:18, Num 31:6, Num 31:8, Num 32:12, Num 32:12, Num 32:28, Num 32:33, Num 32:39, Num 32:40, Num 32:41, Num 34:17, Num 34:19, Num 34:20, Num 34:21, Num 34:22, Num 34:23, Num 34:24, Num 34:25, Num 34:26, Num 34:27, Num 34:28, Num 36:1, Num 36:1, Num 36:12, Deu 1:31, Deu 1:36, Deu 1:38, Deu 3:14, Deu 5:14, Deu 6:2, Deu 6:2, Deu 6:20, Deu 6:21, Deu 7:3, Deu 7:3, Deu 7:4, Deu 8:5, Deu 10:6, Deu 11:6, Deu 12:18, Deu 13:6, Deu 13:6, Deu 16:11, Deu 16:14, Deu 18:10, Deu 21:15, Deu 21:16, Deu 21:16, Deu 21:17, Deu 21:18, Deu 21:20, Deu 23:4, Deu 28:56, Deu 31:23, Deu 32:44, Deu 34:9, Jos 1:1, Jos 2:1, Jos 2:23, Jos 6:6, Jos 7:1, Jos 7:1, Jos 7:1, Jos 7:18, Jos 7:18, Jos 7:18, Jos 7:19, Jos 7:24, Jos 13:22, Jos 13:31, Jos 14:1, Jos 14:6, Jos 14:13, Jos 14:14, Jos 15:6, Jos 15:8, Jos 15:13, Jos 15:17, Jos 17:2, Jos 17:3, Jos 17:3, Jos 17:3, Jos 17:3, Jos 17:4, Jos 18:16, Jos 18:17, Jos 19:49, Jos 19:51, Jos 21:1, Jos 21:12, Jos 22:13, Jos 22:20, Jos 22:31, Jos 22:32, Jos 24:9, Jos 24:9, Jos 24:29, Jos 24:33, Jos 24:33, Jud 1:13, Jud 2:8, Jud 3:9, Jud 3:11, Jud 3:15, Jud 3:31, Jud 4:6, Jud 4:12, Jud 5:1, Jud 5:6, Jud 5:12, Jud 6:11, Jud 6:29, Jud 6:30, Jud 7:14, Jud 8:13, Jud 8:22, Jud 8:22, Jud 8:23, Jud 8:29, Jud 8:31, Jud 8:32, Jud 9:1, Jud 9:5, Jud 9:18, Jud 9:26, Jud 9:28, Jud 9:28, Jud 9:30, Jud 9:31, Jud 9:35, Jud 9:57, Jud 10:1, Jud 10:1, Jud 11:1, Jud 11:2, Jud 11:25, Jud 11:34, Jud 12:13, Jud 12:15, Jud 13:3, Jud 13:5, Jud 13:7, Jud 13:24, Jud 17:2, Jud 17:3, Jud 18:30, Jud 18:30, Jud 20:28, Jud 20:28, Ruth 4:13, Ruth 4:17, 1 Sam 1:1, 1 Sam 1:1, 1 Sam 1:1, 1 Sam 1:1, 1 Sam 1:20, 1 Sam 1:23, 1 Sam 3:6, 1 Sam 3:16, 1 Sam 4:16, 1 Sam 4:20, 1 Sam 7:1, 1 Sam 9:1, 1 Sam 9:1, 1 Sam 9:1, 1 Sam 9:1, 1 Sam 9:2, 1 Sam 9:3, 1 Sam 10:2, 1 Sam 10:11, 1 Sam 10:21, 1 Sam 13:16, 1 Sam 13:22, 1 Sam 14:1, 1 Sam 14:3, 1 Sam 14:3, 1 Sam 14:3, 1 Sam 14:39, 1 Sam 14:40, 1 Sam 14:42, 1 Sam 14:50, 1 Sam 14:51, 1 Sam 16:18, 1 Sam 16:19, 1 Sam 16:20, 1 Sam 17:12, 1 Sam 17:17, 1 Sam 17:55, 1 Sam 17:56, 1 Sam 17:58, 1 Sam 17:58, 1 Sam 19:1, 1 Sam 19:2, 1 Sam 20:27, 1 Sam 20:27, 1 Sam 20:30, 1 Sam 20:30, 1 Sam 20:31, 1 Sam 22:7, 1 Sam 22:8, 1 Sam 22:8, 1 Sam 22:8, 1 Sam 22:9, 1 Sam 22:9, 1 Sam 22:11, 1 Sam 22:12, 1 Sam 22:13, 1 Sam 22:20, 1 Sam 23:6, 1 Sam 23:16, 1 Sam 24:16, 1 Sam 25:8, 1 Sam 25:10, 1 Sam 25:17, 1 Sam 25:44, 1 Sam 26:5, 1 Sam 26:6, 1 Sam 26:14, 1 Sam 26:17, 1 Sam 26:21, 1 Sam 26:25, 1 Sam 27:2, 1 Sam 30:7, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 1:12, 2 Sam 1:13, 2 Sam 1:17, 2 Sam 2:8, 2 Sam 2:8, 2 Sam 2:10, 2 Sam 2:12, 2 Sam 2:12, 2 Sam 2:13, 2 Sam 2:15, 2 Sam 3:3, 2 Sam 3:4, 2 Sam 3:4, 2 Sam 3:14, 2 Sam 3:15, 2 Sam 3:23, 2 Sam 3:25, 2 Sam 3:28, 2 Sam 3:37, 2 Sam 4:1, 2 Sam 4:2, 2 Sam 4:4, 2 Sam 4:4, 2 Sam 4:8, 2 Sam 7:14, 2 Sam 8:3, 2 Sam 8:10, 2 Sam 8:12, 2 Sam 8:16, 2 Sam 8:16, 2 Sam 8:17, 2 Sam 8:17, 2 Sam 8:18, 2 Sam 9:3, 2 Sam 9:4, 2 Sam 9:5, 2 Sam 9:6, 2 Sam 9:6, 2 Sam 9:9, 2 Sam 9:10, 2 Sam 9:10, 2 Sam 9:12, 2 Sam 10:1, 2 Sam 10:2, 2 Sam 11:21, 2 Sam 11:27, 2 Sam 12:24, 2 Sam 13:1, 2 Sam 13:1, 2 Sam 13:3, 2 Sam 13:4, 2 Sam 13:25, 2 Sam 13:32, 2 Sam 13:37, 2 Sam 13:37, 2 Sam 14:1, 2 Sam 14:11, 2 Sam 14:11, 2 Sam 14:16, 2 Sam 15:27, 2 Sam 15:27, 2 Sam 16:3, 2 Sam 16:5, 2 Sam 16:8, 2 Sam 16:9, 2 Sam 16:11, 2 Sam 16:19, 2 Sam 17:25, 2 Sam 17:27, 2 Sam 17:27, 2 Sam 18:2, 2 Sam 18:12, 2 Sam 18:18, 2 Sam 18:19, 2 Sam 18:20, 2 Sam 18:22, 2 Sam 18:22, 2 Sam 18:27, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 18:33, 2 Sam 19:2, 2 Sam 19:4, 2 Sam 19:4, 2 Sam 19:4, 2 Sam 19:16, 2 Sam 19:18, 2 Sam 19:21, 2 Sam 19:24, 2 Sam 20:1, 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:6, 2 Sam 20:7, 2 Sam 20:10, 2 Sam 20:13, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 20:23, 2 Sam 20:24, 2 Sam 21:7, 2 Sam 21:7, 2 Sam 21:7, 2 Sam 21:8, 2 Sam 21:12, 2 Sam 21:13, 2 Sam 21:14, 2 Sam 21:17, 2 Sam 21:19, 2 Sam 21:21, 2 Sam 23:1, 2 Sam 23:9, 2 Sam 23:11, 2 Sam 23:18, 2 Sam 23:20, 2 Sam 23:20, 2 Sam 23:22, 2 Sam 23:24, 2 Sam 23:26, 2 Sam 23:29, 2 Sam 23:29, 2 Sam 23:33, 2 Sam 23:34, 2 Sam 23:34, 2 Sam 23:34, 2 Sam 23:36, 2 Sam 23:37, 1 Ki 1:5, 1 Ki 1:7, 1 Ki 1:8, 1 Ki 1:11, 1 Ki 1:12, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:21, 1 Ki 1:26, 1 Ki 1:30, 1 Ki 1:32, 1 Ki 1:33, 1 Ki 1:36, 1 Ki 1:38, 1 Ki 1:42, 1 Ki 1:44, 1 Ki 2:1, 1 Ki 2:5, 1 Ki 2:5, 1 Ki 2:5, 1 Ki 2:8, 1 Ki 2:13, 1 Ki 2:22, 1 Ki 2:25, 1 Ki 2:29, 1 Ki 2:32, 1 Ki 2:32, 1 Ki 2:34, 1 Ki 2:35, 1 Ki 2:39, 1 Ki 2:46, 1 Ki 3:6, 1 Ki 3:20, 1 Ki 3:21, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:23, 1 Ki 3:23, 1 Ki 3:23, 1 Ki 3:23, 1 Ki 3:26, 1 Ki 4:2, 1 Ki 4:3, 1 Ki 4:4, 1 Ki 4:5, 1 Ki 4:5, 1 Ki 4:6, 1 Ki 4:9, 1 Ki 4:10, 1 Ki 4:11, 1 Ki 4:12, 1 Ki 4:13, 1 Ki 4:14, 1 Ki 4:16, 1 Ki 4:17, 1 Ki 4:18, 1 Ki 4:19, 1 Ki 5:5, 1 Ki 5:7, 1 Ki 7:14, 1 Ki 8:19, 1 Ki 11:12, 1 Ki 11:13, 1 Ki 11:20, 1 Ki 11:23, 1 Ki 11:26, 1 Ki 11:36, 1 Ki 11:43, 1 Ki 12:2, 1 Ki 12:15, 1 Ki 12:16, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 14:1, 1 Ki 14:5, 1 Ki 14:20, 1 Ki 14:21, 1 Ki 14:31, 1 Ki 15:1, 1 Ki 15:4, 1 Ki 15:8, 1 Ki 15:18, 1 Ki 15:18, 1 Ki 15:24, 1 Ki 15:25, 1 Ki 15:27, 1 Ki 15:33, 1 Ki 16:1, 1 Ki 16:3, 1 Ki 16:6, 1 Ki 16:7, 1 Ki 16:8, 1 Ki 16:13, 1 Ki 16:21, 1 Ki 16:22, 1 Ki 16:26, 1 Ki 16:28, 1 Ki 16:29, 1 Ki 16:29, 1 Ki 16:30, 1 Ki 16:31, 1 Ki 16:34, 1 Ki 17:12, 1 Ki 17:13, 1 Ki 17:17, 1 Ki 17:18, 1 Ki 17:19, 1 Ki 17:20, 1 Ki 17:23, 1 Ki 19:16, 1 Ki 19:16, 1 Ki 19:19, 1 Ki 21:22, 1 Ki 21:22, 1 Ki 22:8, 1 Ki 22:9, 1 Ki 22:11, 1 Ki 22:24, 1 Ki 22:26, 1 Ki 22:40, 1 Ki 22:41, 1 Ki 22:49, 1 Ki 22:50, 1 Ki 22:51, 1 Ki 22:52, 2 Ki 1:17, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:3, 2 Ki 3:11, 2 Ki 3:27, 2 Ki 4:6, 2 Ki 4:16, 2 Ki 4:17, 2 Ki 4:28, 2 Ki 4:36, 2 Ki 4:37, 2 Ki 6:28, 2 Ki 6:28, 2 Ki 6:29, 2 Ki 6:29, 2 Ki 6:29, 2 Ki 6:31, 2 Ki 6:32, 2 Ki 8:1, 2 Ki 8:5, 2 Ki 8:5, 2 Ki 8:9, 2 Ki 8:16, 2 Ki 8:16, 2 Ki 8:24, 2 Ki 8:25, 2 Ki 8:25, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 8:29, 2 Ki 9:2, 2 Ki 9:2, 2 Ki 9:9, 2 Ki 9:9, 2 Ki 9:14, 2 Ki 9:14, 2 Ki 9:20, 2 Ki 9:29, 2 Ki 10:15, 2 Ki 10:23, 2 Ki 10:29, 2 Ki 10:35, 2 Ki 11:1, 2 Ki 11:2, 2 Ki 11:4, 2 Ki 11:12, 2 Ki 12:21, 2 Ki 12:21, 2 Ki 12:21, 2 Ki 13:1, 2 Ki 13:1, 2 Ki 13:2, 2 Ki 13:3, 2 Ki 13:9, 2 Ki 13:10, 2 Ki 13:11, 2 Ki 13:24, 2 Ki 13:25, 2 Ki 13:25, 2 Ki 14:1, 2 Ki 14:1, 2 Ki 14:8, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:13, 2 Ki 14:13, 2 Ki 14:16, 2 Ki 14:17, 2 Ki 14:17, 2 Ki 14:23, 2 Ki 14:23, 2 Ki 14:24, 2 Ki 14:25, 2 Ki 14:27, 2 Ki 14:29, 2 Ki 15:1, 2 Ki 15:5, 2 Ki 15:7, 2 Ki 15:8, 2 Ki 15:9, 2 Ki 15:10, 2 Ki 15:13, 2 Ki 15:14, 2 Ki 15:14, 2 Ki 15:17, 2 Ki 15:18, 2 Ki 15:22, 2 Ki 15:23, 2 Ki 15:24, 2 Ki 15:25, 2 Ki 15:27, 2 Ki 15:28, 2 Ki 15:30, 2 Ki 15:30, 2 Ki 15:30, 2 Ki 15:32, 2 Ki 15:32, 2 Ki 15:37, 2 Ki 15:38, 2 Ki 16:1, 2 Ki 16:1, 2 Ki 16:3, 2 Ki 16:5, 2 Ki 16:7, 2 Ki 16:20, 2 Ki 17:1, 2 Ki 17:21, 2 Ki 18:1, 2 Ki 18:1, 2 Ki 18:9, 2 Ki 18:18, 2 Ki 18:18, 2 Ki 18:26, 2 Ki 18:37, 2 Ki 18:37, 2 Ki 19:2, 2 Ki 19:20, 2 Ki 19:37, 2 Ki 20:1, 2 Ki 20:12, 2 Ki 20:21, 2 Ki 21:6, 2 Ki 21:7, 2 Ki 21:18, 2 Ki 21:24, 2 Ki 21:26, 2 Ki 22:3, 2 Ki 22:3, 2 Ki 22:12, 2 Ki 22:12, 2 Ki 22:14, 2 Ki 22:14, 2 Ki 23:10, 2 Ki 23:15, 2 Ki 23:30, 2 Ki 23:34, 2 Ki 24:6, 2 Ki 25:22, 2 Ki 25:22, 2 Ki 25:23, 2 Ki 25:23, 2 Ki 25:23, 2 Ki 25:23, 2 Ki 25:25, 2 Ki 25:25, 1 Chr 1:43, 1 Chr 1:44, 1 Chr 1:46, 1 Chr 1:49, 1 Chr 2:18, 1 Chr 2:45, 1 Chr 2:50, 1 Chr 3:2, 1 Chr 3:2, 1 Chr 3:10, 1 Chr 3:10, 1 Chr 3:10, 1 Chr 3:10, 1 Chr 3:11, 1 Chr 3:11, 1 Chr 3:11, 1 Chr 3:12, 1 Chr 3:12, 1 Chr 3:12, 1 Chr 3:13, 1 Chr 3:13, 1 Chr 3:13, 1 Chr 3:14, 1 Chr 3:14, 1 Chr 3:16, 1 Chr 3:16, 1 Chr 3:17, 1 Chr 4:2, 1 Chr 4:8, 1 Chr 4:15, 1 Chr 4:21, 1 Chr 4:25, 1 Chr 4:25, 1 Chr 4:25, 1 Chr 4:26, 1 Chr 4:26, 1 Chr 4:26, 1 Chr 4:34, 1 Chr 4:35, 1 Chr 4:35, 1 Chr 4:35, 1 Chr 4:37, 1 Chr 4:37, 1 Chr 4:37, 1 Chr 4:37, 1 Chr 4:37, 1 Chr 5:1, 1 Chr 5:4, 1 Chr 5:4, 1 Chr 5:4, 1 Chr 5:5, 1 Chr 5:5, 1 Chr 5:5, 1 Chr 5:6, 1 Chr 5:8, 1 Chr 5:8, 1 Chr 5:8, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:14, 1 Chr 5:15, 1 Chr 5:15, 1 Chr 6:20, 1 Chr 6:20, 1 Chr 6:20, 1 Chr 6:21, 1 Chr 6:21, 1 Chr 6:21, 1 Chr 6:21, 1 Chr 6:22, 1 Chr 6:22, 1 Chr 6:22, 1 Chr 6:23, 1 Chr 6:23, 1 Chr 6:23, 1 Chr 6:24, 1 Chr 6:24, 1 Chr 6:24, 1 Chr 6:24, 1 Chr 6:26, 1 Chr 6:26, 1 Chr 6:27, 1 Chr 6:27, 1 Chr 6:27, 1 Chr 6:29, 1 Chr 6:29, 1 Chr 6:29, 1 Chr 6:30, 1 Chr 6:30, 1 Chr 6:30, 1 Chr 6:33, 1 Chr 6:33, 1 Chr 6:34, 1 Chr 6:34, 1 Chr 6:34, 1 Chr 6:34, 1 Chr 6:35, 1 Chr 6:35, 1 Chr 6:35, 1 Chr 6:35, 1 Chr 6:36, 1 Chr 6:36, 1 Chr 6:36, 1 Chr 6:36, 1 Chr 6:37, 1 Chr 6:37, 1 Chr 6:37, 1 Chr 6:37, 1 Chr 6:38, 1 Chr 6:38, 1 Chr 6:38, 1 Chr 6:38, 1 Chr 6:39, 1 Chr 6:39, 1 Chr 6:40, 1 Chr 6:40, 1 Chr 6:40, 1 Chr 6:41, 1 Chr 6:41, 1 Chr 6:41, 1 Chr 6:42, 1 Chr 6:42, 1 Chr 6:42, 1 Chr 6:43, 1 Chr 6:43, 1 Chr 6:43, 1 Chr 6:44, 1 Chr 6:44, 1 Chr 6:44, 1 Chr 6:45, 1 Chr 6:45, 1 Chr 6:45, 1 Chr 6:46, 1 Chr 6:46, 1 Chr 6:46, 1 Chr 6:47, 1 Chr 6:47, 1 Chr 6:47, 1 Chr 6:47, 1 Chr 6:50, 1 Chr 6:50, 1 Chr 6:50, 1 Chr 6:51, 1 Chr 6:51, 1 Chr 6:51, 1 Chr 6:52, 1 Chr 6:52, 1 Chr 6:52, 1 Chr 6:53, 1 Chr 6:53, 1 Chr 6:56, 1 Chr 7:16, 1 Chr 7:17, 1 Chr 7:17, 1 Chr 7:20, 1 Chr 7:20, 1 Chr 7:20, 1 Chr 7:20, 1 Chr 7:21, 1 Chr 7:21, 1 Chr 7:23, 1 Chr 7:25, 1 Chr 7:25, 1 Chr 7:25, 1 Chr 7:26, 1 Chr 7:26, 1 Chr 7:26, 1 Chr 7:27, 1 Chr 7:27, 1 Chr 7:29, 1 Chr 8:30, 1 Chr 8:34, 1 Chr 8:37, 1 Chr 8:37, 1 Chr 8:37, 1 Chr 9:4, 1 Chr 9:4, 1 Chr 9:4, 1 Chr 9:4, 1 Chr 9:4, 1 Chr 9:7, 1 Chr 9:7, 1 Chr 9:7, 1 Chr 9:8, 1 Chr 9:8, 1 Chr 9:8, 1 Chr 9:8, 1 Chr 9:8, 1 Chr 9:8, 1 Chr 9:11, 1 Chr 9:11, 1 Chr 9:11, 1 Chr 9:11, 1 Chr 9:11, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:12, 1 Chr 9:14, 1 Chr 9:14, 1 Chr 9:14, 1 Chr 9:15, 1 Chr 9:15, 1 Chr 9:15, 1 Chr 9:16, 1 Chr 9:16, 1 Chr 9:16, 1 Chr 9:16, 1 Chr 9:16, 1 Chr 9:19, 1 Chr 9:19, 1 Chr 9:19, 1 Chr 9:20, 1 Chr 9:21, 1 Chr 9:36, 1 Chr 9:40, 1 Chr 9:43, 1 Chr 9:43, 1 Chr 9:43, 1 Chr 10:14, 1 Chr 11:6, 1 Chr 11:12, 1 Chr 11:22, 1 Chr 11:22, 1 Chr 11:24, 1 Chr 11:26, 1 Chr 11:28, 1 Chr 11:30, 1 Chr 11:31, 1 Chr 11:34, 1 Chr 11:35, 1 Chr 11:35, 1 Chr 11:37, 1 Chr 11:38, 1 Chr 11:39, 1 Chr 11:41, 1 Chr 11:42, 1 Chr 11:43, 1 Chr 11:45, 1 Chr 12:1, 1 Chr 12:18, 1 Chr 15:17, 1 Chr 15:17, 1 Chr 15:17, 1 Chr 16:38, 1 Chr 17:13, 1 Chr 18:10, 1 Chr 18:12, 1 Chr 18:15, 1 Chr 18:15, 1 Chr 18:16, 1 Chr 18:16, 1 Chr 18:17, 1 Chr 19:1, 1 Chr 19:2, 1 Chr 20:5, 1 Chr 20:7, 1 Chr 22:5, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:9, 1 Chr 22:10, 1 Chr 22:11, 1 Chr 22:17, 1 Chr 23:1, 1 Chr 24:6, 1 Chr 24:6, 1 Chr 24:29, 1 Chr 26:1, 1 Chr 26:6, 1 Chr 26:14, 1 Chr 26:24, 1 Chr 26:24, 1 Chr 26:25, 1 Chr 26:25, 1 Chr 26:25, 1 Chr 26:25, 1 Chr 26:25, 1 Chr 26:28, 1 Chr 26:28, 1 Chr 26:28, 1 Chr 27:2, 1 Chr 27:5, 1 Chr 27:6, 1 Chr 27:7, 1 Chr 27:9, 1 Chr 27:16, 1 Chr 27:16, 1 Chr 27:17, 1 Chr 27:18, 1 Chr 27:19, 1 Chr 27:19, 1 Chr 27:20, 1 Chr 27:20, 1 Chr 27:21, 1 Chr 27:21, 1 Chr 27:22, 1 Chr 27:24, 1 Chr 27:25, 1 Chr 27:25, 1 Chr 27:26, 1 Chr 27:29, 1 Chr 27:32, 1 Chr 27:34, 1 Chr 28:5, 1 Chr 28:6, 1 Chr 28:6, 1 Chr 28:9, 1 Chr 28:11, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:19, 1 Chr 29:22, 1 Chr 29:26, 1 Chr 29:28, 2 Chr 1:1, 2 Chr 1:5, 2 Chr 1:5, 2 Chr 2:12, 2 Chr 2:14, 2 Chr 6:9, 2 Chr 9:29, 2 Chr 9:31, 2 Chr 10:2, 2 Chr 10:15, 2 Chr 10:16, 2 Chr 11:3, 2 Chr 11:17, 2 Chr 11:18, 2 Chr 11:18, 2 Chr 11:22, 2 Chr 12:16, 2 Chr 13:6, 2 Chr 13:6, 2 Chr 13:7, 2 Chr 14:1, 2 Chr 15:1, 2 Chr 17:1, 2 Chr 17:16, 2 Chr 18:7, 2 Chr 18:8, 2 Chr 18:10, 2 Chr 18:23, 2 Chr 18:25, 2 Chr 19:2, 2 Chr 19:11, 2 Chr 20:14, 2 Chr 20:14, 2 Chr 20:14, 2 Chr 20:14, 2 Chr 20:34, 2 Chr 20:37, 2 Chr 21:1, 2 Chr 21:17, 2 Chr 22:1, 2 Chr 22:1, 2 Chr 22:5, 2 Chr 22:6, 2 Chr 22:6, 2 Chr 22:7, 2 Chr 22:9, 2 Chr 22:10, 2 Chr 22:11, 2 Chr 23:1, 2 Chr 23:1, 2 Chr 23:1, 2 Chr 23:1, 2 Chr 23:1, 2 Chr 23:3, 2 Chr 23:11, 2 Chr 24:20, 2 Chr 24:22, 2 Chr 24:26, 2 Chr 24:26, 2 Chr 24:27, 2 Chr 25:17, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:23, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:25, 2 Chr 26:21, 2 Chr 26:22, 2 Chr 26:23, 2 Chr 27:9, 2 Chr 28:3, 2 Chr 28:6, 2 Chr 28:7, 2 Chr 28:12, 2 Chr 28:12, 2 Chr 28:12, 2 Chr 28:12, 2 Chr 28:27, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 30:26, 2 Chr 31:14, 2 Chr 32:20, 2 Chr 32:32, 2 Chr 32:33, 2 Chr 33:6, 2 Chr 33:7, 2 Chr 33:20, 2 Chr 33:25, 2 Chr 34:8, 2 Chr 34:8, 2 Chr 34:20, 2 Chr 34:20, 2 Chr 34:22, 2 Chr 34:22, 2 Chr 35:3, 2 Chr 35:4, 2 Chr 36:1, 2 Chr 36:8, Ezr 3:2, Ezr 3:2, Ezr 3:8, Ezr 3:8, Ezr 7:1, Ezr 7:1, Ezr 7:1, Ezr 7:2, Ezr 7:2, Ezr 7:2, Ezr 7:3, Ezr 7:3, Ezr 7:3, Ezr 7:4, Ezr 7:4, Ezr 7:4, Ezr 7:5, Ezr 7:5, Ezr 7:5, Ezr 7:5, Ezr 8:4, Ezr 8:5, Ezr 8:6, Ezr 8:7, Ezr 8:8, Ezr 8:9, Ezr 8:10, Ezr 8:11, Ezr 8:12, Ezr 8:18, Ezr 8:18, Ezr 8:33, Ezr 8:33, Ezr 8:33, Ezr 8:33, Ezr 10:2, Ezr 10:6, Ezr 10:15, Ezr 10:15, Ezr 10:18, Neh 1:1, Neh 3:2, Neh 3:4, Neh 3:4, Neh 3:4, Neh 3:4, Neh 3:4, Neh 3:6, Neh 3:6, Neh 3:8, Neh 3:8, Neh 3:9, Neh 3:10, Neh 3:10, Neh 3:11, Neh 3:11, Neh 3:12, Neh 3:14, Neh 3:15, Neh 3:16, Neh 3:17, Neh 3:18, Neh 3:19, Neh 3:20, Neh 3:21, Neh 3:21, Neh 3:23, Neh 3:23, Neh 3:24, Neh 3:25, Neh 3:25, Neh 3:29, Neh 3:29, Neh 3:30, Neh 3:30, Neh 3:30, Neh 3:31, Neh 6:10, Neh 6:10, Neh 6:18, Neh 6:18, Neh 6:18, Neh 8:17, Neh 10:1, Neh 10:9, Neh 10:38, Neh 11:4, Neh 11:4, Neh 11:4, Neh 11:4, Neh 11:4, Neh 11:5, Neh 11:5, Neh 11:5, Neh 11:5, Neh 11:5, Neh 11:5, Neh 11:5, Neh 11:7, Neh 11:7, Neh 11:7, Neh 11:7, Neh 11:7, Neh 11:7, Neh 11:7, Neh 11:9, Neh 11:9, Neh 11:10, Neh 11:11, Neh 11:11, Neh 11:11, Neh 11:11, Neh 11:11, Neh 11:12, Neh 11:12, Neh 11:12, Neh 11:12, Neh 11:12, Neh 11:12, Neh 11:13, Neh 11:13, Neh 11:13, Neh 11:13, Neh 11:14, Neh 11:15, Neh 11:15, Neh 11:15, Neh 11:15, Neh 11:17, Neh 11:17, Neh 11:17, Neh 11:17, Neh 11:17, Neh 11:17, Neh 11:22, Neh 11:22, Neh 11:22, Neh 11:22, Neh 11:24, Neh 11:24, Neh 12:1, Neh 12:23, Neh 12:24, Neh 12:26, Neh 12:26, Neh 12:35, Neh 12:35, Neh 12:35, Neh 12:35, Neh 12:35, Neh 12:35, Neh 12:45, Neh 13:13, Neh 13:13, Neh 13:28, Est 2:5, Est 2:5, Est 2:5, Est 3:1, Est 3:10, Est 8:5, Est 9:10, Est 9:24, Job 25:6, Job 32:2, Job 32:6, Job 35:8, Psa 2:7, Psa 8:4, Psa 50:20, Psa 72:1, Psa 72:20, Psa 80:17, Psa 86:16, Psa 89:22, Psa 116:16, Psa 144:3, Psa 146:3, Prov 1:1, Prov 1:8, Prov 1:10, Prov 1:15, Prov 2:1, Prov 3:1, Prov 3:11, Prov 3:12, Prov 3:21, Prov 4:3, Prov 4:10, Prov 4:20, Prov 5:1, Prov 5:20, Prov 6:1, Prov 6:3, Prov 6:20, Prov 7:1, Prov 10:1, Prov 10:1, Prov 10:5, Prov 10:5, Prov 13:1, Prov 13:24, Prov 15:20, Prov 17:2, Prov 17:25, Prov 19:13, Prov 19:18, Prov 19:26, Prov 19:27, Prov 23:15, Prov 23:19, Prov 23:26, Prov 24:13, Prov 24:21, Prov 27:11, Prov 28:7, Prov 29:17, Prov 30:1, Eccl 1:1, Eccl 5:14, Eccl 10:17, Eccl 12:12, Isa 1:1, Isa 2:1, Isa 7:1, Isa 7:1, Isa 7:1, Isa 7:3, Isa 7:4, Isa 7:5, Isa 7:6, Isa 7:9, Isa 7:14, Isa 8:2, Isa 8:3, Isa 8:6, Isa 9:6, Isa 13:1, Isa 14:12, Isa 19:11, Isa 19:11, Isa 20:2, Isa 22:20, Isa 36:3, Isa 36:3, Isa 36:22, Isa 36:22, Isa 37:2, Isa 37:21, Isa 37:38, Isa 38:1, Isa 39:1, Isa 49:15, Isa 51:12, Isa 56:2, Isa 56:3, Jer 1:1, Jer 1:2, Jer 1:3, Jer 1:3, Jer 7:31, Jer 7:32, Jer 15:4, Jer 19:2, Jer 19:6, Jer 20:1, Jer 21:1, Jer 21:1, Jer 22:11, Jer 22:18, Jer 22:24, Jer 24:1, Jer 25:1, Jer 25:3, Jer 26:1, Jer 26:20, Jer 26:22, Jer 26:24, Jer 27:1, Jer 27:7, Jer 27:7, Jer 27:20, Jer 28:1, Jer 28:4, Jer 29:3, Jer 29:3, Jer 29:21, Jer 29:21, Jer 29:25, Jer 31:20, Jer 32:7, Jer 32:8, Jer 32:9, Jer 32:12, Jer 32:12, Jer 32:16, Jer 32:35, Jer 33:21, Jer 35:1, Jer 35:3, Jer 35:3, Jer 35:4, Jer 35:4, Jer 35:6, Jer 35:8, Jer 35:14, Jer 35:16, Jer 35:19, Jer 36:1, Jer 36:4, Jer 36:8, Jer 36:9, Jer 36:10, Jer 36:11, Jer 36:11, Jer 36:12, Jer 36:12, Jer 36:12, Jer 36:12, Jer 36:14, Jer 36:14, Jer 36:14, Jer 36:14, Jer 36:26, Jer 36:26, Jer 36:26, Jer 36:32, Jer 37:1, Jer 37:1, Jer 37:3, Jer 37:3, Jer 37:13, Jer 37:13, Jer 38:1, Jer 38:1, Jer 38:1, Jer 38:1, Jer 38:6, Jer 39:14, Jer 39:14, Jer 40:5, Jer 40:5, Jer 40:6, Jer 40:7, Jer 40:8, Jer 40:8, Jer 40:8, Jer 40:9, Jer 40:9, Jer 40:11, Jer 40:11, Jer 40:13, Jer 40:14, Jer 40:14, Jer 40:15, Jer 40:15, Jer 40:16, Jer 40:16, Jer 41:1, Jer 41:1, Jer 41:1, Jer 41:2, Jer 41:2, Jer 41:2, Jer 41:6, Jer 41:6, Jer 41:7, Jer 41:9, Jer 41:10, Jer 41:10, Jer 41:11, Jer 41:11, Jer 41:12, Jer 41:13, Jer 41:14, Jer 41:15, Jer 41:16, Jer 41:16, Jer 41:16, Jer 41:18, Jer 41:18, Jer 42:1, Jer 42:1, Jer 42:8, Jer 43:2, Jer 43:2, Jer 43:3, Jer 43:4, Jer 43:5, Jer 43:6, Jer 43:6, Jer 43:6, Jer 45:1, Jer 45:1, Jer 46:2, Jer 49:18, Jer 49:33, Jer 50:40, Jer 51:43, Jer 51:59, Jer 51:59, Eze 1:3, Eze 2:1, Eze 2:3, Eze 2:6, Eze 2:8, Eze 3:1, Eze 3:3, Eze 3:4, Eze 3:10, Eze 3:17, Eze 3:25, Eze 4:1, Eze 4:16, Eze 5:1, Eze 6:2, Eze 7:2, Eze 8:5, Eze 8:6, Eze 8:8, Eze 8:11, Eze 8:12, Eze 8:15, Eze 8:17, Eze 11:1, Eze 11:1, Eze 11:2, Eze 11:4, Eze 11:13, Eze 11:15, Eze 12:2, Eze 12:3, Eze 12:9, Eze 12:18, Eze 12:22, Eze 12:27, Eze 13:2, Eze 13:17, Eze 14:3, Eze 14:13, Eze 14:20, Eze 15:2, Eze 16:2, Eze 17:2, Eze 18:4, Eze 18:10, Eze 18:14, Eze 18:19, Eze 18:19, Eze 18:20, Eze 18:20, Eze 20:3, Eze 20:4, Eze 20:27, Eze 20:46, Eze 21:2, Eze 21:6, Eze 21:9, Eze 21:10, Eze 21:12, Eze 21:14, Eze 21:19, Eze 21:28, Eze 22:2, Eze 22:18, Eze 22:24, Eze 23:2, Eze 23:36, Eze 24:2, Eze 24:16, Eze 24:25, Eze 25:2, Eze 26:2, Eze 27:2, Eze 28:2, Eze 28:12, Eze 28:21, Eze 29:2, Eze 29:18, Eze 30:2, Eze 30:21, Eze 31:2, Eze 32:2, Eze 32:18, Eze 33:2, Eze 33:7, Eze 33:10, Eze 33:12, Eze 33:24, Eze 33:30, Eze 34:2, Eze 35:2, Eze 36:1, Eze 36:17, Eze 37:3, Eze 37:9, Eze 37:11, Eze 37:16, Eze 38:2, Eze 38:14, Eze 39:1, Eze 39:17, Eze 40:4, Eze 43:7, Eze 43:10, Eze 43:18, Eze 44:5, Eze 44:25, Eze 47:6, Dan 8:17, Dan 9:1, Hos 1:1, Hos 1:1, Hos 1:3, Hos 1:8, Hos 11:1, Hos 13:13, Joel 1:1, Amos 1:1, Amos 7:14, Jonah 1:1, Micah 6:5, Micah 7:6, Zeph 1:1, Zeph 1:1, Zeph 1:1, Zeph 1:1, Zeph 1:1, Hag 1:1, Hag 1:1, Hag 1:12, Hag 1:12, Hag 1:14, Hag 1:14, Hag 2:2, Hag 2:2, Hag 2:4, Hag 2:23, Zech 1:1, Zech 1:1, Zech 1:7, Zech 1:7, Zech 6:10, Zech 6:11, Zech 6:14, Mal 1:6, Mal 3:17

son's
Gen 11:31, Gen 16:15, Gen 24:51, Gen 27:25, Gen 27:31, Gen 30:14, Gen 30:15, Gen 30:15, Gen 30:16, Gen 37:32, Gen 37:33, Exo 10:2, Lev 18:10, Lev 18:15, Lev 18:17, Deu 6:2, Jud 8:22, 1 Ki 11:35, 1 Ki 21:29, Prov 30:4, Jer 27:7

son
Psa 3:1

sons
Gen 5:4, Gen 5:7, Gen 5:10, Gen 5:13, Gen 5:16, Gen 5:19, Gen 5:22, Gen 5:26, Gen 5:30, Gen 6:2, Gen 6:4, Gen 6:10, Gen 6:18, Gen 7:7, Gen 7:13, Gen 7:13, Gen 8:16, Gen 8:18, Gen 9:1, Gen 9:8, Gen 9:18, Gen 9:19, Gen 10:1, Gen 10:1, Gen 10:2, Gen 10:3, Gen 10:4, Gen 10:6, Gen 10:7, Gen 10:7, Gen 10:20, Gen 10:25, Gen 10:29, Gen 10:31, Gen 10:32, Gen 11:11, Gen 11:13, Gen 11:15, Gen 11:17, Gen 11:19, Gen 11:21, Gen 11:23, Gen 11:25, Gen 19:12, Gen 23:3, Gen 23:11, Gen 23:16, Gen 23:20, Gen 25:3, Gen 25:4, Gen 25:6, Gen 25:9, Gen 25:10, Gen 25:13, Gen 25:16, Gen 27:29, Gen 29:34, Gen 30:20, Gen 30:35, Gen 31:1, Gen 31:17, Gen 31:28, Gen 31:55, Gen 34:5, Gen 34:7, Gen 34:13, Gen 34:25, Gen 34:27, Gen 35:5, Gen 35:22, Gen 35:23, Gen 35:24, Gen 35:25, Gen 35:26, Gen 35:26, Gen 35:29, Gen 36:5, Gen 36:6, Gen 36:10, Gen 36:11, Gen 36:12, Gen 36:13, Gen 36:13, Gen 36:14, Gen 36:15, Gen 36:15, Gen 36:16, Gen 36:17, Gen 36:17, Gen 36:18, Gen 36:19, Gen 36:20, Gen 37:2, Gen 37:2, Gen 37:35, Gen 41:50, Gen 42:1, Gen 42:5, Gen 42:11, Gen 42:13, Gen 42:32, Gen 42:37, Gen 46:5, Gen 46:7, Gen 46:7, Gen 46:8, Gen 46:9, Gen 46:10, Gen 46:11, Gen 46:12, Gen 46:12, Gen 46:13, Gen 46:14, Gen 46:15, Gen 46:15, Gen 46:16, Gen 46:17, Gen 46:17, Gen 46:18, Gen 46:19, Gen 46:21, Gen 46:22, Gen 46:23, Gen 46:24, Gen 46:25, Gen 46:27, Gen 48:1, Gen 48:5, Gen 48:8, Gen 48:9, Gen 49:1, Gen 49:2, Gen 49:33, Gen 50:12, Gen 50:13, Exo 3:22, Exo 4:20, Exo 6:14, Exo 6:15, Exo 6:16, Exo 6:17, Exo 6:18, Exo 6:19, Exo 6:21, Exo 6:22, Exo 6:24, Exo 10:9, Exo 12:24, Exo 18:3, Exo 18:5, Exo 18:6, Exo 21:4, Exo 22:29, Exo 27:21, Exo 28:1, Exo 28:1, Exo 28:4, Exo 28:40, Exo 28:41, Exo 28:43, Exo 29:4, Exo 29:8, Exo 29:9, Exo 29:9, Exo 29:10, Exo 29:15, Exo 29:19, Exo 29:20, Exo 29:21, Exo 29:21, Exo 29:21, Exo 29:24, Exo 29:27, Exo 29:32, Exo 29:35, Exo 29:44, Exo 30:19, Exo 30:30, Exo 31:10, Exo 32:2, Exo 32:26, Exo 34:16, Exo 34:16, Exo 34:20, Exo 35:19, Exo 39:27, Exo 40:12, Exo 40:14, Exo 40:31, Lev 1:5, Lev 1:7, Lev 1:8, Lev 1:11, Lev 2:2, Lev 3:2, Lev 3:5, Lev 3:8, Lev 3:13, Lev 6:9, Lev 6:14, Lev 6:16, Lev 6:20, Lev 6:22, Lev 6:25, Lev 7:10, Lev 7:33, Lev 7:34, Lev 7:35, Lev 8:2, Lev 8:6, Lev 8:13, Lev 8:14, Lev 8:18, Lev 8:22, Lev 8:24, Lev 8:30, Lev 8:30, Lev 8:31, Lev 8:31, Lev 8:36, Lev 9:1, Lev 9:9, Lev 9:12, Lev 9:18, Lev 10:1, Lev 10:4, Lev 10:6, Lev 10:9, Lev 10:12, Lev 10:14, Lev 10:16, Lev 13:2, Lev 16:1, Lev 17:2, Lev 21:1, Lev 21:24, Lev 22:2, Lev 22:18, Lev 26:29, Num 2:14, Num 2:18, Num 2:22, Num 3:2, Num 3:3, Num 3:9, Num 3:10, Num 3:17, Num 3:18, Num 3:19, Num 3:20, Num 3:25, Num 3:29, Num 3:36, Num 3:38, Num 3:48, Num 3:51, Num 4:2, Num 4:2, Num 4:4, Num 4:5, Num 4:15, Num 4:15, Num 4:15, Num 4:19, Num 4:22, Num 4:27, Num 4:27, Num 4:28, Num 4:29, Num 4:33, Num 4:34, Num 4:38, Num 4:41, Num 4:42, Num 4:45, Num 6:23, Num 7:7, Num 7:8, Num 7:9, Num 8:13, Num 8:19, Num 8:22, Num 10:8, Num 10:17, Num 10:17, Num 13:33, Num 16:1, Num 16:1, Num 16:7, Num 16:8, Num 16:10, Num 16:12, Num 16:27, Num 18:1, Num 18:1, Num 18:2, Num 18:7, Num 18:8, Num 18:9, Num 18:11, Num 18:19, Num 21:29, Num 21:35, Num 26:8, Num 26:9, Num 26:12, Num 26:19, Num 26:20, Num 26:21, Num 26:23, Num 26:26, Num 26:28, Num 26:29, Num 26:30, Num 26:33, Num 26:35, Num 26:36, Num 26:37, Num 26:37, Num 26:38, Num 26:40, Num 26:41, Num 26:42, Num 26:45, Num 26:47, Num 26:48, Num 27:3, Num 36:1, Num 36:3, Num 36:5, Num 36:11, Num 36:12, Deu 1:28, Deu 2:33, Deu 4:9, Deu 4:9, Deu 11:6, Deu 12:12, Deu 12:31, Deu 18:5, Deu 21:5, Deu 21:16, Deu 23:17, Deu 28:32, Deu 28:41, Deu 28:53, Deu 31:9, Deu 32:8, Deu 32:19, Jos 7:24, Jos 15:14, Jos 17:3, Jos 17:6, Jos 17:6, Jos 24:32, Jud 1:20, Jud 3:6, Jud 8:19, Jud 8:30, Jud 9:2, Jud 9:5, Jud 9:18, Jud 9:24, Jud 10:4, Jud 11:2, Jud 11:2, Jud 12:9, Jud 12:9, Jud 12:14, Jud 17:5, Jud 17:11, Jud 18:30, Jud 19:22, Ruth 1:1, Ruth 1:2, Ruth 1:3, Ruth 1:11, Ruth 1:12, Ruth 4:15, 1 Sam 1:3, 1 Sam 1:4, 1 Sam 1:8, 1 Sam 2:12, 1 Sam 2:12, 1 Sam 2:21, 1 Sam 2:22, 1 Sam 2:24, 1 Sam 2:29, 1 Sam 2:34, 1 Sam 3:13, 1 Sam 4:4, 1 Sam 4:11, 1 Sam 4:17, 1 Sam 8:1, 1 Sam 8:3, 1 Sam 8:5, 1 Sam 8:11, 1 Sam 12:2, 1 Sam 14:49, 1 Sam 16:1, 1 Sam 16:5, 1 Sam 16:10, 1 Sam 17:12, 1 Sam 17:13, 1 Sam 17:13, 1 Sam 22:20, 1 Sam 28:19, 1 Sam 30:3, 1 Sam 30:6, 1 Sam 30:19, 1 Sam 31:2, 1 Sam 31:2, 1 Sam 31:6, 1 Sam 31:7, 1 Sam 31:8, 1 Sam 31:12, 2 Sam 2:18, 2 Sam 3:2, 2 Sam 3:39, 2 Sam 4:2, 2 Sam 4:5, 2 Sam 4:9, 2 Sam 5:13, 2 Sam 6:3, 2 Sam 8:18, 2 Sam 9:10, 2 Sam 9:10, 2 Sam 9:11, 2 Sam 13:23, 2 Sam 13:27, 2 Sam 13:29, 2 Sam 13:30, 2 Sam 13:32, 2 Sam 13:33, 2 Sam 13:35, 2 Sam 13:36, 2 Sam 14:6, 2 Sam 14:27, 2 Sam 15:27, 2 Sam 15:36, 2 Sam 16:10, 2 Sam 19:5, 2 Sam 19:17, 2 Sam 19:22, 2 Sam 21:6, 2 Sam 21:8, 2 Sam 21:8, 2 Sam 23:32, 1 Ki 1:9, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 2:7, 1 Ki 4:3, 1 Ki 4:31, 1 Ki 11:20, 1 Ki 12:31, 1 Ki 13:11, 1 Ki 13:12, 1 Ki 13:13, 1 Ki 13:27, 1 Ki 13:31, 1 Ki 18:31, 1 Ki 20:35, 1 Ki 21:10, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 2:7, 2 Ki 2:15, 2 Ki 4:1, 2 Ki 4:4, 2 Ki 4:5, 2 Ki 4:38, 2 Ki 4:38, 2 Ki 5:22, 2 Ki 6:1, 2 Ki 9:26, 2 Ki 10:1, 2 Ki 10:2, 2 Ki 10:3, 2 Ki 10:6, 2 Ki 10:6, 2 Ki 10:7, 2 Ki 10:8, 2 Ki 11:2, 2 Ki 15:12, 2 Ki 17:17, 2 Ki 19:37, 2 Ki 20:18, 2 Ki 25:7, 1 Chr 1:5, 1 Chr 1:6, 1 Chr 1:7, 1 Chr 1:8, 1 Chr 1:9, 1 Chr 1:9, 1 Chr 1:17, 1 Chr 1:19, 1 Chr 1:23, 1 Chr 1:28, 1 Chr 1:31, 1 Chr 1:32, 1 Chr 1:32, 1 Chr 1:33, 1 Chr 1:33, 1 Chr 1:34, 1 Chr 1:35, 1 Chr 1:36, 1 Chr 1:37, 1 Chr 1:38, 1 Chr 1:39, 1 Chr 1:40, 1 Chr 1:40, 1 Chr 1:41, 1 Chr 1:41, 1 Chr 1:42, 1 Chr 1:42, 1 Chr 2:1, 1 Chr 2:3, 1 Chr 2:4, 1 Chr 2:5, 1 Chr 2:6, 1 Chr 2:7, 1 Chr 2:8, 1 Chr 2:9, 1 Chr 2:16, 1 Chr 2:18, 1 Chr 2:23, 1 Chr 2:25, 1 Chr 2:27, 1 Chr 2:28, 1 Chr 2:28, 1 Chr 2:30, 1 Chr 2:31, 1 Chr 2:31, 1 Chr 2:32, 1 Chr 2:33, 1 Chr 2:33, 1 Chr 2:34, 1 Chr 2:42, 1 Chr 2:42, 1 Chr 2:43, 1 Chr 2:47, 1 Chr 2:50, 1 Chr 2:52, 1 Chr 2:54, 1 Chr 3:1, 1 Chr 3:9, 1 Chr 3:9, 1 Chr 3:15, 1 Chr 3:16, 1 Chr 3:17, 1 Chr 3:19, 1 Chr 3:19, 1 Chr 3:21, 1 Chr 3:21, 1 Chr 3:21, 1 Chr 3:21, 1 Chr 3:21, 1 Chr 3:22, 1 Chr 3:22, 1 Chr 3:23, 1 Chr 3:24, 1 Chr 4:1, 1 Chr 4:4, 1 Chr 4:6, 1 Chr 4:7, 1 Chr 4:13, 1 Chr 4:13, 1 Chr 4:15, 1 Chr 4:15, 1 Chr 4:16, 1 Chr 4:17, 1 Chr 4:18, 1 Chr 4:19, 1 Chr 4:20, 1 Chr 4:20, 1 Chr 4:21, 1 Chr 4:24, 1 Chr 4:26, 1 Chr 4:27, 1 Chr 4:42, 1 Chr 4:42, 1 Chr 5:1, 1 Chr 5:1, 1 Chr 5:3, 1 Chr 5:4, 1 Chr 5:18, 1 Chr 6:1, 1 Chr 6:2, 1 Chr 6:3, 1 Chr 6:16, 1 Chr 6:17, 1 Chr 6:18, 1 Chr 6:19, 1 Chr 6:22, 1 Chr 6:25, 1 Chr 6:26, 1 Chr 6:28, 1 Chr 6:29, 1 Chr 6:33, 1 Chr 6:44, 1 Chr 6:49, 1 Chr 6:50, 1 Chr 6:54, 1 Chr 6:57, 1 Chr 6:61, 1 Chr 6:62, 1 Chr 6:63, 1 Chr 6:66, 1 Chr 6:70, 1 Chr 6:71, 1 Chr 7:1, 1 Chr 7:2, 1 Chr 7:3, 1 Chr 7:3, 1 Chr 7:4, 1 Chr 7:7, 1 Chr 7:8, 1 Chr 7:8, 1 Chr 7:10, 1 Chr 7:10, 1 Chr 7:11, 1 Chr 7:12, 1 Chr 7:13, 1 Chr 7:13, 1 Chr 7:14, 1 Chr 7:16, 1 Chr 7:17, 1 Chr 7:17, 1 Chr 7:19, 1 Chr 7:20, 1 Chr 7:30, 1 Chr 7:31, 1 Chr 7:33, 1 Chr 7:34, 1 Chr 7:35, 1 Chr 7:36, 1 Chr 7:38, 1 Chr 7:39, 1 Chr 8:3, 1 Chr 8:6, 1 Chr 8:10, 1 Chr 8:12, 1 Chr 8:16, 1 Chr 8:18, 1 Chr 8:21, 1 Chr 8:25, 1 Chr 8:27, 1 Chr 8:35, 1 Chr 8:38, 1 Chr 8:38, 1 Chr 8:39, 1 Chr 8:40, 1 Chr 8:40, 1 Chr 8:40, 1 Chr 8:40, 1 Chr 9:5, 1 Chr 9:6, 1 Chr 9:7, 1 Chr 9:14, 1 Chr 9:30, 1 Chr 9:32, 1 Chr 9:41, 1 Chr 9:44, 1 Chr 9:44, 1 Chr 10:2, 1 Chr 10:2, 1 Chr 10:6, 1 Chr 10:7, 1 Chr 10:8, 1 Chr 10:12, 1 Chr 11:34, 1 Chr 11:44, 1 Chr 11:46, 1 Chr 12:3, 1 Chr 12:3, 1 Chr 12:7, 1 Chr 12:14, 1 Chr 14:3, 1 Chr 15:5, 1 Chr 15:6, 1 Chr 15:7, 1 Chr 15:8, 1 Chr 15:9, 1 Chr 15:10, 1 Chr 15:17, 1 Chr 16:42, 1 Chr 17:11, 1 Chr 18:17, 1 Chr 21:20, 1 Chr 23:6, 1 Chr 23:8, 1 Chr 23:9, 1 Chr 23:10, 1 Chr 23:10, 1 Chr 23:11, 1 Chr 23:12, 1 Chr 23:13, 1 Chr 23:13, 1 Chr 23:14, 1 Chr 23:15, 1 Chr 23:16, 1 Chr 23:17, 1 Chr 23:17, 1 Chr 23:17, 1 Chr 23:18, 1 Chr 23:19, 1 Chr 23:20, 1 Chr 23:21, 1 Chr 23:21, 1 Chr 23:22, 1 Chr 23:22, 1 Chr 23:23, 1 Chr 23:24, 1 Chr 23:28, 1 Chr 23:32, 1 Chr 24:1, 1 Chr 24:1, 1 Chr 24:3, 1 Chr 24:3, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:5, 1 Chr 24:5, 1 Chr 24:20, 1 Chr 24:20, 1 Chr 24:20, 1 Chr 24:21, 1 Chr 24:22, 1 Chr 24:23, 1 Chr 24:24, 1 Chr 24:24, 1 Chr 24:25, 1 Chr 24:26, 1 Chr 24:26, 1 Chr 24:27, 1 Chr 24:28, 1 Chr 24:30, 1 Chr 24:30, 1 Chr 24:31, 1 Chr 25:1, 1 Chr 25:2, 1 Chr 25:2, 1 Chr 25:3, 1 Chr 25:4, 1 Chr 25:5, 1 Chr 25:5, 1 Chr 25:9, 1 Chr 25:10, 1 Chr 25:11, 1 Chr 25:12, 1 Chr 25:13, 1 Chr 25:14, 1 Chr 25:15, 1 Chr 25:16, 1 Chr 25:17, 1 Chr 25:18, 1 Chr 25:19, 1 Chr 25:20, 1 Chr 25:21, 1 Chr 25:22, 1 Chr 25:23, 1 Chr 25:24, 1 Chr 25:25, 1 Chr 25:26, 1 Chr 25:27, 1 Chr 25:28, 1 Chr 25:29, 1 Chr 25:30, 1 Chr 25:31, 1 Chr 26:1, 1 Chr 26:2, 1 Chr 26:4, 1 Chr 26:6, 1 Chr 26:7, 1 Chr 26:8, 1 Chr 26:8, 1 Chr 26:9, 1 Chr 26:10, 1 Chr 26:11, 1 Chr 26:15, 1 Chr 26:19, 1 Chr 26:19, 1 Chr 26:21, 1 Chr 26:21, 1 Chr 26:22, 1 Chr 26:29, 1 Chr 27:32, 1 Chr 28:1, 1 Chr 28:4, 1 Chr 28:5, 1 Chr 28:5, 1 Chr 29:24, 2 Chr 5:12, 2 Chr 11:14, 2 Chr 11:21, 2 Chr 13:5, 2 Chr 13:8, 2 Chr 13:9, 2 Chr 13:10, 2 Chr 13:21, 2 Chr 20:14, 2 Chr 21:2, 2 Chr 21:2, 2 Chr 21:7, 2 Chr 21:17, 2 Chr 21:17, 2 Chr 22:8, 2 Chr 22:11, 2 Chr 23:3, 2 Chr 23:11, 2 Chr 24:3, 2 Chr 24:7, 2 Chr 24:25, 2 Chr 24:27, 2 Chr 26:18, 2 Chr 28:8, 2 Chr 29:9, 2 Chr 29:11, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 29:13, 2 Chr 29:13, 2 Chr 29:14, 2 Chr 29:14, 2 Chr 29:21, 2 Chr 31:18, 2 Chr 31:19, 2 Chr 32:33, 2 Chr 34:12, 2 Chr 34:12, 2 Chr 35:14, 2 Chr 35:14, 2 Chr 35:15, 2 Chr 36:20, Ezr 3:9, Ezr 3:9, Ezr 3:9, Ezr 3:9, Ezr 3:9, Ezr 3:10, Ezr 8:2, Ezr 8:2, Ezr 8:2, Ezr 8:3, Ezr 8:3, Ezr 8:4, Ezr 8:5, Ezr 8:6, Ezr 8:7, Ezr 8:8, Ezr 8:9, Ezr 8:10, Ezr 8:11, Ezr 8:12, Ezr 8:13, Ezr 8:14, Ezr 8:15, Ezr 8:18, Ezr 8:18, Ezr 8:19, Ezr 8:19, Ezr 9:2, Ezr 9:12, Ezr 9:12, Ezr 10:2, Ezr 10:18, Ezr 10:18, Ezr 10:20, Ezr 10:21, Ezr 10:22, Ezr 10:25, Ezr 10:26, Ezr 10:27, Ezr 10:28, Ezr 10:29, Ezr 10:30, Ezr 10:31, Ezr 10:33, Ezr 10:34, Ezr 10:43, Neh 3:3, Neh 4:14, Neh 5:2, Neh 5:5, Neh 10:9, Neh 10:28, Neh 10:30, Neh 10:36, Neh 11:6, Neh 11:7, Neh 11:22, Neh 12:23, Neh 12:28, Neh 12:35, Neh 13:25, Neh 13:25, Neh 13:28, Est 9:10, Est 9:12, Est 9:13, Est 9:14, Est 9:25, Job 1:2, Job 1:4, Job 1:5, Job 1:6, Job 1:13, Job 1:18, Job 2:1, Job 14:21, Job 38:7, Job 38:32, Job 42:13, Job 42:16, Job 42:16, Psa 4:2, Psa 31:19, Psa 33:13, Psa 42:1, Psa 44:1, Psa 45:1, Psa 46:1, Psa 47:1, Psa 48:1, Psa 49:1, Psa 57:4, Psa 58:1, Psa 77:15, Psa 84:1, Psa 85:1, Psa 87:1, Psa 88:1, Psa 89:6, Psa 106:37, Psa 106:38, Psa 144:12, Psa 145:12, Prov 8:4, Prov 8:31, Eccl 1:13, Eccl 2:3, Eccl 2:8, Eccl 3:10, Eccl 3:18, Eccl 3:19, Eccl 8:11, Eccl 9:3, Eccl 9:12, S of Solomon 2:3, Isa 37:38, Isa 39:7, Isa 43:6, Isa 45:11, Isa 49:22, Isa 51:18, Isa 51:18, Isa 51:20, Isa 52:14, Isa 56:5, Isa 56:6, Isa 57:3, Isa 60:4, Isa 60:9, Isa 60:10, Isa 60:14, Isa 61:5, Isa 62:5, Isa 62:8, Jer 3:24, Jer 5:17, Jer 6:21, Jer 7:31, Jer 11:22, Jer 13:14, Jer 14:16, Jer 16:2, Jer 16:3, Jer 19:5, Jer 19:9, Jer 29:6, Jer 29:6, Jer 29:6, Jer 32:19, Jer 32:35, Jer 35:3, Jer 35:4, Jer 35:5, Jer 35:6, Jer 35:8, Jer 35:14, Jer 35:16, Jer 39:6, Jer 40:8, Jer 40:8, Jer 48:46, Jer 49:1, Jer 52:10, Lam 4:2, Eze 5:10, Eze 5:10, Eze 14:16, Eze 14:18, Eze 14:22, Eze 16:20, Eze 20:31, Eze 23:4, Eze 23:10, Eze 23:25, Eze 23:37, Eze 23:47, Eze 24:21, Eze 24:25, Eze 40:46, Eze 40:46, Eze 44:15, Eze 46:16, Eze 46:18, Eze 48:11, Dan 10:16, Dan 11:10, Hos 1:10, Joel 1:12, Joel 2:28, Joel 3:8, Amos 2:11, Amos 7:17, Micah 5:7, Zech 9:13, Zech 9:13, Mal 3:3, Mal 3:6

sons'
Gen 6:18, Gen 7:7, Gen 8:16, Gen 8:18, Gen 46:7, Gen 46:7, Gen 46:26, Exo 29:21, Exo 29:28, Exo 29:29, Exo 39:41, Lev 2:3, Lev 2:10, Lev 7:31, Lev 8:27, Lev 8:30, Lev 8:30, Lev 10:13, Lev 10:14, Lev 10:15, Lev 24:9, Deu 4:9, 1 Chr 8:40, Job 42:16, Eze 46:16, Eze 46:17

sparks
Job 5:7

steward
Gen 15:2

stranger
Gen 17:12, Gen 17:27, Exo 12:43, Eze 44:9, Eze 44:9

Strangers
2 Sam 22:45, 2 Sam 22:46, Neh 9:2, Psa 18:44, Psa 18:45, Eze 44:7

surely
2 Sam 12:5

them
Isa 11:14

valiant
1 Sam 18:17, 2 Sam 2:7, 2 Sam 13:28, 2 Sam 17:10

valiantest
Jud 21:10

whelps
Job 4:11, Job 28:8

worthy
Deu 25:2, 1 Sam 26:16

year
1 Sam 13:1

young
Lev 1:14, Lev 5:7, Lev 5:11, Lev 12:6, Lev 12:8, Lev 14:22, Lev 14:30, Lev 15:14, Lev 15:29, Lev 22:28, Num 6:10, Deu 22:6, Deu 22:7, Est 8:10, Psa 29:6, Psa 147:9, Prov 30:17, Jer 31:12

youths
Prov 7:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

bullock
Num 15:9

calf
Lev 9:2

children
2 Ki 23:10

daughter
2 Chr 11:18

Grecians
Joel 3:6

men
Jud 18:2

Muthlabben
Psa 9:1

nephews
Jud 12:14

people
Lev 20:17

rebels
Num 17:10

stranger's
Lev 22:25

young
Exo 29:1, Lev 4:3, Lev 4:14, Lev 16:3, Lev 23:18, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 8:8, Num 8:8, Num 15:24, Num 28:11, Num 28:19, Num 28:27, Num 29:2, Num 29:8, Num 29:13, Num 29:17, 2 Chr 13:9, Eze 43:19, Eze 43:23, Eze 43:25, Eze 45:18, Eze 46:6

1122

Ben

Ben
1 Chr 15:18

1123

ben

captives
Dan 2:25

children
Ezr 6:16, Ezr 6:16, Dan 2:38, Dan 5:13, Dan 6:13, Dan 6:24

sons
Ezr 6:10, Ezr 7:23, Dan 5:21

young
Ezr 6:9

1124

bna'

build
Ezr 5:2, Ezr 5:3, Ezr 5:9, Ezr 5:11, Ezr 5:13, Ezr 5:17, Ezr 6:7

builded
Ezr 4:13, Ezr 4:16, Ezr 4:21, Ezr 5:8, Ezr 5:11, Ezr 5:11, Ezr 5:15, Ezr 6:3, Ezr 6:14, Ezr 6:14

building
Ezr 4:12, Ezr 5:16, Ezr 6:8

built
Dan 4:30

make
Ezr 5:4

1126

Ben-'Owniy

Benoni
Gen 35:18

1127

Ben-Geber

Geber
1 Ki 4:13

1129

banah

build
Gen 11:4, Gen 11:8, Exo 20:25, Num 23:1, Num 23:29, Num 32:16, Num 32:24, Deu 20:20, Deu 27:5, Deu 27:6, Deu 28:30, Jos 22:26, Jos 22:29, Jud 6:26, Ruth 4:11, 1 Sam 2:35, 2 Sam 7:5, 2 Sam 7:7, 2 Sam 7:13, 2 Sam 7:27, 2 Sam 24:21, 1 Ki 2:36, 1 Ki 5:3, 1 Ki 5:5, 1 Ki 5:5, 1 Ki 5:18, 1 Ki 6:1, 1 Ki 8:16, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:19, 1 Ki 8:19, 1 Ki 9:15, 1 Ki 9:19, 1 Ki 9:24, 1 Ki 11:7, 1 Ki 11:38, 1 Ki 16:34, 1 Chr 14:1, 1 Chr 17:4, 1 Chr 17:10, 1 Chr 17:12, 1 Chr 17:25, 1 Chr 21:22, 1 Chr 22:2, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:8, 1 Chr 22:10, 1 Chr 22:11, 1 Chr 22:19, 1 Chr 28:2, 1 Chr 28:3, 1 Chr 28:6, 1 Chr 28:10, 1 Chr 29:16, 1 Chr 29:19, 2 Chr 2:1, 2 Chr 2:3, 2 Chr 2:4, 2 Chr 2:5, 2 Chr 2:6, 2 Chr 2:6, 2 Chr 2:9, 2 Chr 2:12, 2 Chr 3:1, 2 Chr 3:2, 2 Chr 6:5, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:9, 2 Chr 6:9, 2 Chr 8:6, 2 Chr 14:7, 2 Chr 35:3, 2 Chr 36:23, Ezr 1:2, Ezr 1:3, Ezr 1:5, Ezr 4:2, Ezr 4:3, Ezr 4:3, Neh 2:5, Neh 2:18, Neh 2:20, Neh 3:3, Neh 4:3, Neh 4:10, Psa 51:18, Psa 69:35, Psa 127:1, Psa 127:1, Prov 24:27, S of Solomon 8:9, Isa 9:10, Isa 45:13, Isa 58:12, Isa 61:4, Isa 65:21, Isa 65:22, Isa 66:1, Jer 1:10, Jer 18:9, Jer 22:14, Jer 24:6, Jer 29:5, Jer 29:28, Jer 31:4, Jer 31:28, Jer 33:7, Jer 35:7, Jer 35:9, Jer 42:10, Eze 4:2, Eze 11:3, Eze 21:22, Eze 28:26, Eze 36:36, Dan 9:25, Amos 9:11, Amos 9:14, Zeph 1:13, Hag 1:8, Zech 5:11, Zech 6:12, Zech 6:13, Zech 6:15, Zech 9:3, Mal 1:4, Mal 1:4

builded
Gen 4:17, Gen 8:20, Gen 10:11, Gen 11:5, Gen 12:7, Gen 12:8, Gen 26:25, Exo 24:4, Num 32:38, Jos 22:16, 1 Ki 8:27, 1 Ki 8:43, 1 Ki 15:22, 2 Ki 23:13, 1 Chr 22:5, Ezr 3:2, Ezr 4:1, Neh 3:1, Neh 3:2, Neh 3:2, Neh 4:1, Neh 4:17, Neh 4:18, Neh 6:1, Neh 7:4, Neh 12:29, Job 20:19, Psa 122:3, Prov 9:1, Prov 24:3, Eccl 2:4, S of Solomon 4:4, Jer 30:18, Lam 3:5, Eze 36:10, Eze 36:33

buildedst
Deu 6:10

builders
1 Ki 5:18, 1 Ki 5:18, 2 Ki 12:11, 2 Ki 22:6, 2 Chr 34:11, Ezr 3:10, Neh 4:5, Neh 4:18, Psa 118:22, Eze 27:4

buildest
Deu 22:8, Neh 6:6, Eze 16:31

buildeth
Jos 6:26, Job 27:18, Prov 14:1, Jer 22:13, Hos 8:14, Amos 9:6, Hab 2:12

building
Jos 22:19, 1 Ki 3:1, 1 Ki 6:7, 1 Ki 6:7, 1 Ki 6:12, 1 Ki 6:38, 1 Ki 7:1, 1 Ki 9:1, 1 Ki 15:21, 1 Chr 28:2, 2 Chr 3:3, 2 Chr 16:5, 2 Chr 16:6, Ezr 4:4, Eze 17:17

built
Gen 13:18, Gen 22:9, Gen 33:17, Gen 35:7, Exo 1:11, Exo 17:15, Exo 32:5, Num 13:22, Num 21:27, Num 23:14, Num 32:34, Num 32:37, Deu 8:12, Deu 13:16, Deu 20:5, Jos 8:30, Jos 19:50, Jos 22:10, Jos 22:11, Jos 22:23, Jos 24:13, Jud 1:26, Jud 6:24, Jud 6:28, Jud 18:28, Jud 21:4, 1 Sam 7:17, 1 Sam 14:35, 1 Sam 14:35, 2 Sam 5:9, 2 Sam 5:11, 2 Sam 24:25, 1 Ki 3:2, 1 Ki 6:2, 1 Ki 6:5, 1 Ki 6:7, 1 Ki 6:9, 1 Ki 6:10, 1 Ki 6:14, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 6:16, 1 Ki 6:36, 1 Ki 7:2, 1 Ki 8:13, 1 Ki 8:20, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 9:3, 1 Ki 9:10, 1 Ki 9:17, 1 Ki 9:24, 1 Ki 9:25, 1 Ki 10:4, 1 Ki 11:27, 1 Ki 11:38, 1 Ki 12:25, 1 Ki 12:25, 1 Ki 14:23, 1 Ki 15:17, 1 Ki 15:22, 1 Ki 15:23, 1 Ki 16:24, 1 Ki 16:24, 1 Ki 16:32, 1 Ki 18:32, 1 Ki 22:39, 2 Ki 14:22, 2 Ki 15:35, 2 Ki 16:11, 2 Ki 16:18, 2 Ki 17:9, 2 Ki 21:4, 2 Ki 21:5, 2 Ki 25:1, 1 Chr 6:10, 1 Chr 6:32, 1 Chr 7:24, 1 Chr 8:12, 1 Chr 11:8, 1 Chr 17:6, 1 Chr 21:26, 1 Chr 22:19, 2 Chr 6:2, 2 Chr 6:10, 2 Chr 6:18, 2 Chr 6:33, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 8:1, 2 Chr 8:2, 2 Chr 8:4, 2 Chr 8:4, 2 Chr 8:5, 2 Chr 8:11, 2 Chr 8:12, 2 Chr 9:3, 2 Chr 11:5, 2 Chr 11:6, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 16:1, 2 Chr 16:6, 2 Chr 17:12, 2 Chr 20:8, 2 Chr 26:2, 2 Chr 26:6, 2 Chr 26:9, 2 Chr 26:10, 2 Chr 27:3, 2 Chr 27:3, 2 Chr 27:4, 2 Chr 27:4, 2 Chr 33:3, 2 Chr 33:4, 2 Chr 33:5, 2 Chr 33:14, 2 Chr 33:15, 2 Chr 33:19, Neh 3:13, Neh 3:14, Neh 3:15, Neh 4:6, Neh 7:1, Job 3:14, Job 12:14, Psa 78:69, Eccl 9:14, Isa 5:2, Isa 25:2, Isa 44:26, Isa 44:28, Jer 7:31, Jer 12:16, Jer 19:5, Jer 31:4, Jer 31:38, Jer 32:31, Jer 32:35, Jer 45:4, Jer 52:4, Eze 16:24, Eze 16:25, Eze 26:14, Dan 9:25, Amos 5:11, Micah 7:11, Hag 1:2, Zech 1:16, Zech 8:9

children
Gen 16:2, Gen 30:3

made
Gen 2:22, 1 Ki 22:39, Eze 27:5

repaired
Jud 21:23, 2 Chr 33:16

surely
1 Ki 8:13

up
Deu 25:9, 2 Ki 21:3, 2 Chr 32:5, Neh 2:17, Job 22:23, Psa 28:5, Psa 89:2, Psa 89:4, Psa 102:16, Psa 147:2, Eccl 3:3, Isa 60:10, Eze 13:10, Eze 39:15, Micah 3:10, Mal 3:15

1130

Ben-Hadad

Benhadad
1 Ki 15:18, 1 Ki 15:20, 1 Ki 20:1, 1 Ki 20:2, 1 Ki 20:5, 1 Ki 20:9, 1 Ki 20:10, 1 Ki 20:16, 1 Ki 20:17, 1 Ki 20:20, 1 Ki 20:26, 1 Ki 20:30, 1 Ki 20:32, 1 Ki 20:33, 1 Ki 20:33, 2 Ki 6:24, 2 Ki 8:7, 2 Ki 8:9, 2 Ki 13:3, 2 Ki 13:24, 2 Ki 13:25, 2 Chr 16:2, 2 Chr 16:4, Jer 49:27, Amos 1:4

Next Page - 1131 (Binnuwy) to 1140 (binyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1131 (Binnuwy) to 1140 (binyah)

Previous Page - 1121 (ben) to 1130 (BenHadad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1131 | Binnuwy | Binnui Ezr 8:33, Ezr 10:30, Ezr 10:38, Neh 3:24, Neh 7:15, Neh 10:9, Neh 12:8
1132 | Ben-Zowcheth | Benzoheth 1 Chr 4:20
1133 | Ben-Chuwr | The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Ki 4:8
1134 | Ben-Chayil | Benhail 2 Chr 17:7
1135 | Ben-Chanan | Benhanan 1 Chr 4:20
1137 | Baniy | Bani 2 Sam 23:36, 1 Chr 6:46, 1 Chr 9:4, Ezr 2:10, Ezr 10:29, Ezr 10:34, Ezr 10:38, Neh 3:17, Neh 8:7, Neh 9:4, Neh 9:4, Neh 9:5, Neh 10:13, Neh 10:14, Neh 11:22
1138 | Bunniy | Bunni Neh 9:4, Neh 10:15, Neh 11:15
1139 | Bney-Braq | Beneberak Jos 19:45
1140 | binyah | building Eze 41:13

Next Page - 1141 (Bnayah) to 1150 (Bin`a')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1141 (Bnayah) to 1150 (Bin`a')

Previous Page - 1131 (Binnuwy) to 1140 (binyah)
Strong's Number Strong's Name Hebrew Text and Scripture

1141

Bnayah

Benaiah
2 Sam 8:18, 2 Sam 20:23, 2 Sam 23:20, 2 Sam 23:22, 2 Sam 23:30, 1 Ki 1:8, 1 Ki 1:10, 1 Ki 1:26, 1 Ki 1:32, 1 Ki 1:36, 1 Ki 1:38, 1 Ki 1:44, 1 Ki 2:25, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 2:30, 1 Ki 2:34, 1 Ki 2:35, 1 Ki 2:46, 1 Ki 4:4, 1 Chr 4:36, 1 Chr 11:22, 1 Chr 11:24, 1 Chr 11:31, 1 Chr 15:18, 1 Chr 15:20, 1 Chr 15:24, 1 Chr 16:5, 1 Chr 16:6, 1 Chr 18:17, 1 Chr 27:5, 1 Chr 27:6, 1 Chr 27:14, 1 Chr 27:34, 2 Chr 20:14, 2 Chr 31:13, Ezr 10:25, Ezr 10:30, Ezr 10:35, Ezr 10:43, Eze 11:1, Eze 11:13

1142

Bney Ya`aqan

Benejaakan
Num 33:31, Num 33:32

1143

benayim

The Following Have Multiple Hebrew Words Associated To A Single English Word

champion
1 Sam 17:4, 1 Sam 17:23

1144

Binyamiyn

Benjamin
Gen 35:18, Gen 35:24, Gen 42:4, Gen 42:36, Gen 43:14, Gen 43:15, Gen 43:16, Gen 43:29, Gen 45:12, Gen 45:14, Gen 45:22, Gen 46:19, Gen 46:21, Gen 49:27, Exo 1:3, Num 1:11, Num 1:36, Num 1:37, Num 2:22, Num 2:22, Num 7:60, Num 10:24, Num 13:9, Num 26:38, Num 26:41, Num 34:21, Deu 27:12, Deu 33:12, Jos 18:11, Jos 18:20, Jos 18:21, Jos 18:28, Jos 21:4, Jos 21:17, Jud 1:21, Jud 1:21, Jud 5:14, Jud 10:9, Jud 19:14, Jud 20:3, Jud 20:4, Jud 20:10, Jud 20:12, Jud 20:13, Jud 20:14, Jud 20:15, Jud 20:17, Jud 20:18, Jud 20:20, Jud 20:21, Jud 20:23, Jud 20:24, Jud 20:25, Jud 20:28, Jud 20:30, Jud 20:31, Jud 20:32, Jud 20:35, Jud 20:36, Jud 20:39, Jud 20:41, Jud 20:44, Jud 20:46, Jud 20:48, Jud 21:1, Jud 21:6, Jud 21:13, Jud 21:14, Jud 21:15, Jud 21:16, Jud 21:17, Jud 21:18, Jud 21:20, Jud 21:21, Jud 21:23, 1 Sam 4:12, 1 Sam 9:1, 1 Sam 9:16, 1 Sam 9:21, 1 Sam 10:2, 1 Sam 10:20, 1 Sam 10:21, 1 Sam 13:2, 1 Sam 13:15, 1 Sam 13:16, 1 Sam 14:16, 2 Sam 2:9, 2 Sam 2:15, 2 Sam 2:25, 2 Sam 2:31, 2 Sam 3:19, 2 Sam 3:19, 2 Sam 4:2, 2 Sam 4:2, 2 Sam 19:17, 2 Sam 21:14, 2 Sam 23:29, 1 Ki 4:18, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 15:22, 1 Chr 2:2, 1 Chr 6:60, 1 Chr 6:65, 1 Chr 7:6, 1 Chr 7:10, 1 Chr 8:1, 1 Chr 8:40, 1 Chr 9:3, 1 Chr 9:7, 1 Chr 11:31, 1 Chr 12:2, 1 Chr 12:16, 1 Chr 12:29, 1 Chr 21:6, 1 Chr 27:21, 2 Chr 11:1, 2 Chr 11:3, 2 Chr 11:10, 2 Chr 11:12, 2 Chr 11:23, 2 Chr 14:8, 2 Chr 15:2, 2 Chr 15:8, 2 Chr 15:9, 2 Chr 17:17, 2 Chr 25:5, 2 Chr 31:1, 2 Chr 34:9, 2 Chr 34:32, Ezr 1:5, Ezr 4:1, Ezr 10:9, Ezr 10:32, Neh 3:23, Neh 11:4, Neh 11:7, Neh 11:31, Neh 11:36, Neh 12:34, Psa 68:27, Psa 80:2, Jer 1:1, Jer 6:1, Jer 17:26, Jer 20:2, Jer 32:8, Jer 32:44, Jer 33:13, Jer 37:12, Jer 37:13, Jer 38:7, Eze 48:22, Eze 48:23, Eze 48:24, Eze 48:32, Hos 5:8, Obad 1:19

Benjamin's
Gen 43:34, Gen 44:12, Gen 45:14, Zech 14:10

Benjamites
Jud 20:35, Jud 20:36, Jud 20:40, Jud 20:43

1145

Ben-ymiyniy

Benjamite
1 Sam 9:21, 2 Sam 16:11, 2 Sam 19:16, 1 Ki 2:8

Benjamites
1 Sam 22:7, 1 Chr 27:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

Benjamite
Psa 7:1

1146

binyan

building
Eze 40:5, Eze 41:12, Eze 41:12, Eze 41:15, Eze 42:1, Eze 42:5, Eze 42:10

1147

binyan

building
Ezr 5:4

1148

Bniynuw

Beninu
Neh 10:13

1149

bnac

angry
Dan 2:12

1150

Bin`a'

Binea
1 Chr 8:37, 1 Chr 9:43

Next Page - 1151 (Ben`Ammiy) to 1160 (B`owr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1151 (Ben`Ammiy) to 1160 (B`owr)

Previous Page - 1141 (Bnayah) to 1150 (Bin`a')
Strong's Number | Strong's Name | Hebrew Text and Scripture
1151 | Ben-`Ammiy | Benammi Gen 19:38
1152 | Bcowdyah | Besodeiah Neh 3:6
1153 | Bcay | Besai Ezr 2:49, Neh 7:52
1154 | becer | grape Job 15:33
1155 | bocer | grape Isa 18:5, Jer 31:29, Jer 31:30 grapes Eze 18:2
1156 | b`a' | ask Dan 6:7, Dan 6:12 asked Dan 7:16 desire Dan 2:18 desired Dan 2:16, Dan 2:23 maketh Dan 6:13 praying Dan 6:11 requested Dan 2:49 sought Dan 2:13, Dan 4:36 The Following Have Multiple Hebrew Words Associated To A Single English Word , Dan 6:4
1157 | b`ad | about Job 1:10, Job 1:10 at Gen 26:8 by 1 Sam 4:18 for Exo 32:30 her 2 Ki 4:5 him Job 1:10 himself Lev 16:6 me Exo 8:28, Psa 139:11 of Prov 6:26 over 2 Sam 20:21 thee Gen 20:7 them Jer 7:16 through Jos 2:15 up 1 Sam 1:6 upon Jud 3:22, 2 Ki 4:5 us Jer 21:2 within S of Solomon 4:1, S of Solomon 4:3, S of Solomon 6:7
1158 | ba`ah | boil Isa 64:2 enquire Isa 21:12, Isa 21:12 out Isa 30:13 up Obad 1:6
1159 | ba`uw | petition Dan 6:7, Dan 6:13
1160 | B`owr | Beor Gen 36:32, Num 22:5, Num 24:3, Num 24:15, Num 31:8, Deu 23:4, Jos 13:22, Jos 24:9, 1 Chr 1:43, Micah 6:5

Next Page - 1161 (bi`uwthiym) to 1170 (Ba`al Briyth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1161 (bi`uwthiym) to 1170 (Ba`al Briyth)

Previous Page - 1151 (Ben`Ammiy) to 1160 (B`owr)
Strong's Number Strong's Name Hebrew Text and Scripture

1161

bi`uwthiym

terrors
Job 6:4, Psa 88:16

1162

Bo`az

Boaz
Ruth 2:1, Ruth 2:3, Ruth 2:4, Ruth 2:5, Ruth 2:8, Ruth 2:11, Ruth 2:14, Ruth 2:15, Ruth 2:19, Ruth 2:23, Ruth 3:2, Ruth 3:7, Ruth 4:1, Ruth 4:1, Ruth 4:5, Ruth 4:8, Ruth 4:9, Ruth 4:13, Ruth 4:21, Ruth 4:21, 1 Ki 7:21, 1 Chr 2:11, 1 Chr 2:12, 2 Chr 3:17

1163

ba`at

kick
1 Sam 2:29

kicked
Deu 32:15

1164

b`iy

grave
Job 30:24

1165

b`iyr

beast
Exo 22:5

beasts
Gen 45:17, Num 20:8, Num 20:11

cattle
Num 20:4, Psa 78:48

1166

ba`al

Beulah
Isa 62:4

dominion
1 Chr 4:22, Isa 26:13

husband
Deu 21:13, Isa 54:5, Jer 31:32

married
Deu 22:22, Deu 24:1, Prov 30:23, Isa 62:4, Jer 3:14, Mal 2:11

marrieth
Isa 62:5

marry
Isa 62:5

wife
Gen 20:3, Isa 54:1

1167

ba`al

adversary
Isa 50:8

archers
Gen 49:23

bird
Prov 1:17

captain
Jer 37:13

confederate
Gen 14:13

creditor
Deu 15:2

dreamer
Gen 37:19

due
Prov 3:27

furious
Nahum 1:2

given
Prov 23:2, Eccl 8:8

great
Prov 18:9

had
Dan 8:6

hath
Prov 16:22, Prov 17:8, Eccl 10:20

have
Eccl 7:12

having
Isa 41:15, Dan 8:20

horsemen
2 Sam 1:6

husband
Exo 21:22, Deu 22:22, Deu 24:4, 2 Sam 11:26, Prov 12:4, Prov 31:11, Prov 31:23, Prov 31:28, Joel 1:8

husbands
Est 1:17, Est 1:20

Judah
2 Sam 6:2

lords
Num 21:28, Isa 16:8

man
Exo 24:14, Lev 21:4, 2 Ki 1:8, Prov 22:24, Prov 29:22

man's
Gen 20:3

married
Exo 21:3

master
Exo 22:8, Jud 19:22, Jud 19:23

master's
Isa 1:3

masters
Eccl 12:11

men
Jos 24:11, Jud 9:2, Jud 9:3, Jud 9:6, Jud 9:7, Jud 9:18, Jud 9:20, Jud 9:20, Jud 9:23, Jud 9:23, Jud 9:24, Jud 9:25, Jud 9:26, Jud 9:39, Jud 9:46, Jud 9:47, Jud 20:5, 1 Sam 23:11, 1 Sam 23:12, 2 Sam 21:12

owner
Exo 21:28, Exo 21:29, Exo 21:29, Exo 21:34, Exo 21:34, Exo 21:36, Exo 22:11, Exo 22:12, Exo 22:14, Exo 22:15

owners
Job 31:39, Prov 1:19, Eccl 5:11, Eccl 5:13

person
Prov 24:8

sworn
Neh 6:18

they
Jud 9:51

The Following Have Multiple Hebrew Words Associated To A Single English Word

Baali
Hos 2:16

babbler
Eccl 10:11

1168

Ba`al

Baal
Jud 2:13, Jud 6:25, Jud 6:28, Jud 6:30, Jud 6:31, Jud 6:32, 1 Ki 16:31, 1 Ki 16:32, 1 Ki 16:32, 1 Ki 18:19, 1 Ki 18:21, 1 Ki 18:25, 1 Ki 18:26, 1 Ki 18:26, 1 Ki 18:40, 1 Ki 19:18, 1 Ki 22:53, 2 Ki 3:2, 2 Ki 10:18, 2 Ki 10:19, 2 Ki 10:19, 2 Ki 10:19, 2 Ki 10:20, 2 Ki 10:21, 2 Ki 10:21, 2 Ki 10:21, 2 Ki 10:22, 2 Ki 10:23, 2 Ki 10:23, 2 Ki 10:23, 2 Ki 10:25, 2 Ki 10:26, 2 Ki 10:27, 2 Ki 10:27, 2 Ki 10:28, 2 Ki 11:18, 2 Ki 11:18, 2 Ki 17:16, 2 Ki 21:3, 2 Ki 23:4, 2 Ki 23:5, 1 Chr 4:33, 1 Chr 5:5, 1 Chr 8:30, 1 Chr 9:36, 2 Chr 23:17, 2 Chr 23:17, Jer 2:8, Jer 7:9, Jer 11:13, Jer 11:17, Jer 12:16, Jer 19:5, Jer 19:5, Jer 23:13, Jer 23:27, Jer 32:29, Jer 32:35, Hos 2:8, Hos 13:1, Zeph 1:4

Baal's
1 Ki 18:22

Baalim
Jud 2:11, Jud 3:7, Jud 8:33, Jud 10:6, Jud 10:10, 1 Sam 7:4, 1 Sam 12:10, 1 Ki 18:18, 2 Chr 17:3, 2 Chr 24:7, 2 Chr 28:2, 2 Chr 33:3, 2 Chr 34:4, Jer 2:23, Jer 9:14, Hos 2:13, Hos 2:17, Hos 11:2

1169

b`el

chancellor
Ezr 4:8, Ezr 4:9, Ezr 4:17

1170

Ba`al Briyth

Baalberith
Jud 8:33, Jud 9:4

Next Page - 1171 (Ba`al Gad) to 1180 (Ba`aliy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1171 (Ba`al Gad) to 1180 (Ba`aliy)

Previous Page - 1161 (bi`uwthiym) to 1170 (Ba`al Briyth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1171 | Ba`al Gad | Baalgad Jos 11:17, Jos 12:7, Jos 13:5
1172 | ba`alah | hath 1 Sam 28:7, 1 Sam 28:7 mistress 1 Ki 17:17, Nahum 3:4
1173 | Ba`alah | Baalah Jos 15:9, Jos 15:10, Jos 15:11, Jos 15:29, 1 Chr 13:6
1174 | Ba`al Hamown | Baalhamon S of Solomon 8:11
1175 | B`alowth | Aloth 1 Ki 4:16 Bealoth Jos 15:24
1176 | Ba`al Zbuwb | Baalzebub 2 Ki 1:2, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:16
1177 | Ba`al Chanan | Baalhanan Gen 36:38, Gen 36:39, 1 Chr 1:49, 1 Chr 1:50, 1 Chr 27:28
1178 | Ba`al Chatsowr | Baalhazor 2 Sam 13:23
1179 | Ba`al Chermown | Baalhermon Jud 3:3, 1 Chr 5:23
1180 | Ba`aliy | Baali Hos 2:16

Next Page - 1181 (Ba`aley Bamowth) to 1190 (Ba`al Shalishah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1181 (Ba`aley Bamowth) to 1190 (Ba`al Shalishah)

Previous Page - 1171 (Ba`al Gad) to 1180 (Ba`aliy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1182 | B`elyada` | Beeliada 1 Chr 14:7
1183 | B`alyah | Bealiah 1 Chr 12:5
1184 | Ba`aley Yhuwdah | The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 6:2
1185 | Ba`alic | Baalis Jer 40:14
1186 | Ba`al M`own | Baalmeon Num 32:38, 1 Chr 5:8, Eze 25:9
1187 | Ba`al P`owr | Baalpeor Num 25:3, Num 25:5, Deu 4:3, Deu 4:3, Psa 106:28, Hos 9:10
1188 | Ba`al P`ratsiym | Baalperazim 2 Sam 5:20, 2 Sam 5:20, 1 Chr 14:11, 1 Chr 14:11
1189 | Ba`al Tsphown | Baalzephon Exo 14:2, Exo 14:9, Num 33:7
1190 | Ba`al Shalishah | Baalshalisha 2 Ki 4:42

Next Page - 1191 (Ba`alath) to 1200 (b`erah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1191 (Ba`alath) to 1200 (b`erah)

Previous Page - 1181 (Ba`aley Bamowth) to 1190 (Ba`al Shalishah)
Strong's Number Strong's Name Hebrew Text and Scripture

1191

Ba`alath

Baalath
Jos 19:44, 1 Ki 9:18, 2 Chr 8:6

1192

Ba`alath B`er

Baalathbeer
Jos 19:8

1193

Ba`al Tamar

Baaltamar
Jud 20:33

1194

B`on

Beon
Num 32:3

1195

Ba`ana'

Baana
1 Ki 4:12, Neh 3:4

Baanah
1 Ki 4:16

1196

Ba`anah

Baanah
2 Sam 4:2, 2 Sam 4:5, 2 Sam 4:6, 2 Sam 4:9, 2 Sam 23:29, 1 Chr 11:30, Ezr 2:2, Neh 7:7, Neh 10:27

1197

ba`ar

away
Deu 13:5, Deu 17:7, Deu 17:12, Deu 19:13, Deu 19:19, Deu 21:9, Deu 21:21, Deu 22:21, Deu 22:22, Deu 22:24, Deu 24:7, Deu 26:13, Deu 26:14, Jud 20:13, 2 Sam 4:11, 1 Ki 14:10, 1 Ki 14:10, 1 Ki 16:3, 1 Ki 21:21, 2 Ki 23:24, 2 Chr 19:3

brutish
Psa 94:8, Isa 19:11, Jer 10:8, Jer 10:14, Jer 10:21, Jer 51:17, Eze 21:31

burn
Lev 6:12, Deu 5:23, 2 Chr 4:20, 2 Chr 13:11, Neh 10:34, Psa 79:5, Psa 89:46, Isa 1:31, Isa 10:17, Isa 40:16, Isa 44:15, Jer 4:4, Jer 7:20, Jer 21:12, Eze 5:2, Eze 39:9, Eze 39:10, Nahum 2:13, Mal 4:1

burned
Exo 3:2, Deu 4:11, Deu 9:15, Est 1:12, Psa 39:3, Isa 42:25, Lam 2:3

burneth
Psa 83:14, Isa 9:18, Isa 62:1, Hos 7:6

burning
Isa 4:4, Isa 30:27, Isa 34:9, Jer 20:9, Jer 36:22, Eze 1:13

burnt
Exo 3:3, Num 11:1, Num 11:3, Jud 15:14, 2 Chr 28:3

eaten
Exo 22:5, Isa 6:13

feed
Exo 22:5

fire
Eze 39:9

heated
Hos 7:4

kindle
Exo 35:3, Isa 30:33, Isa 43:2, Jer 7:18

kindled
Exo 22:6, 2 Sam 22:9, 2 Sam 22:13, Psa 2:12, Psa 18:8, Psa 106:18, Isa 50:11, Jer 44:6, Eze 20:48

out
1 Ki 22:46

set
Jud 15:5

up
Jud 15:5, Job 1:16, Isa 3:14, Isa 5:5

wasted
Num 24:22

1198

ba`ar

brutish
Psa 92:6, Prov 12:1, Prov 30:2

foolish
Psa 73:22

person
Psa 49:10

1199

Ba`ara'

Baara
1 Chr 8:8

1200

b`erah

fire
Exo 22:6

Next Page - 1201 (Ba`sha') to 1210 (batsiyr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1201 (Ba`sha') to 1210 (batsiyr)

Previous Page - 1191 (Ba`alath) to 1200 (b`erah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1201 | Ba`sha' | Baasha 1 Ki 15:16, 1 Ki 15:17, 1 Ki 15:19, 1 Ki 15:21, 1 Ki 15:22, 1 Ki 15:27, 1 Ki 15:27, 1 Ki 15:28, 1 Ki 15:32, 1 Ki 15:33, 1 Ki 16:1, 1 Ki 16:3, 1 Ki 16:4, 1 Ki 16:5, 1 Ki 16:6, 1 Ki 16:7, 1 Ki 16:8, 1 Ki 16:11, 1 Ki 16:12, 1 Ki 16:12, 1 Ki 16:13, 1 Ki 21:22, 2 Ki 9:9, 2 Chr 16:1, 2 Chr 16:3, 2 Chr 16:5, 2 Chr 16:6, Jer 41:9
1202 | Ba`aseyah | Baaseiah 1 Chr 6:40
1203 | B`eshtrah | Beeshterah Jos 21:27
1204 | ba`ath | affrighted Isa 21:4 afraid 2 Sam 22:5, 1 Chr 21:30, Est 7:6, Job 13:11, Job 13:21, Job 15:24, Job 18:11, Job 33:7, Psa 18:4, Dan 8:17 terrifiest Job 7:14 terrify Job 3:5, Job 9:34 troubled 1 Sam 16:14 troubleth 1 Sam 16:15
1205 | b`athah | trouble Jer 8:15, Jer 14:19
1206 | bots | mire Jer 38:22
1207 | bitstsah | fens Job 40:21 mire Job 8:11 places Eze 47:11
1208 | batsowr' | vintage Zech 11:2
1209 | Betsay | Bezai Ezr 2:17, Neh 7:23, Neh 10:18
1210 | batsiyr | vintage Lev 26:5, Lev 26:5, Jud 8:2, Isa 24:13, Isa 32:10, Jer 48:32, Micah 7:1

Next Page - 1211 (btsel) to 1220 (betser)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1211 (btsel) to 1220 (betser)

Previous Page - 1201 (Ba`sha') to 1210 (batsiyr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1211 | btsel | onions Num 11:5
1212 | Btsal'el | Bezaleel Exo 31:2, Exo 35:30, Exo 36:1, Exo 36:2, Exo 37:1, Exo 38:22, 1 Chr 2:20, 2 Chr 1:5, Ezr 10:30
1213 | Batsluwth | Bazlith Neh 7:54 Bazluth Ezr 2:52
1214 | batsa` | coveteth Hab 2:9 covetous Psa 10:3 cut Amos 9:1 finish Zech 4:9 fulfilled Lam 2:17 gained Job 27:8, Eze 22:12 get Eze 22:27 given Jer 6:13, Jer 8:10 greedy Prov 1:19, Prov 15:27 off Job 6:9, Isa 38:12 performed Isa 10:12 wounded Joel 2:8
1215 | betsa` | covetousness Exo 18:21, Psa 119:36, Prov 28:16, Isa 57:17, Jer 6:13, Jer 8:10, Jer 22:17, Jer 51:13, Eze 33:31, Hab 2:9 gain Jud 5:19, Job 22:3, Prov 1:19, Prov 15:27, Isa 33:15, Isa 56:11, Eze 22:13, Eze 22:27, Micah 4:13 lucre 1 Sam 8:3 profit Gen 37:26, Psa 30:9, Mal 3:14
1216 | batseq | swell Deu 8:4 swelled Neh 9:21
1217 | batseq | dough Exo 12:34, Exo 12:39, Jer 7:18, Hos 7:4 flour 2 Sam 13:8
1218 | Botsqath | Boscath 2 Ki 22:1 Bozkath Jos 15:39
1219 | batsar | defenced Isa 25:2, Isa 27:10, Isa 36:1, Isa 37:26, Eze 21:20 fenced Deu 3:5, Deu 9:1, Deu 28:52, Jos 14:12, 2 Sam 20:6, 2 Ki 18:13, 2 Ki 19:25, 2 Chr 17:2, 2 Chr 19:5, 2 Chr 32:1, 2 Chr 33:14, Isa 2:15, Jer 15:20, Eze 36:35, Hos 8:14, Zeph 1:16 fortify Isa 22:10, Jer 51:53 gather Lev 25:5, Lev 25:11 gathered Jud 9:27 gatherest Deu 24:21 grapegatherer Jer 6:9 grapegatherers Jer 49:9, Obad 1:5 off Psa 76:12 restrained Gen 11:6 strong Neh 9:25 things Jer 33:3 up Deu 1:28 walled Num 13:28 withholden Job 42:2 The Following Have Multiple Hebrew Words Associated To A Single English Word vintage Zech 11:2
1220 | betser | defence Job 22:25 gold Job 22:24

Next Page - 1221 (Betser) to 1230 (Baqbaqqar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1221 (Betser) to 1230 (Baqbaqqar)

Previous Page - 1211 (btsel) to 1220 (betser)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1221 | Betser | Bezer Deu 4:43, Jos 20:8, Jos 21:36, 1 Chr 6:78, 1 Chr 7:37
1222 | btsar | gold Job 36:19
1223 | botsrah | Bozrah Micah 2:12
1224 | Botsrah | Bozrah Gen 36:33, 1 Chr 1:44, Isa 34:6, Isa 63:1, Jer 48:24, Jer 49:13, Jer 49:22, Amos 1:12 The Following Have Multiple Hebrew Words Associated To A Single English Word , Micah 2:12
1225 | bitstsarown | hold Zech 9:12
1226 | batstsoreth | dearth Jer 14:1 drought Jer 17:8
1227 | Baqbuwq | Bakbuk Ezr 2:51, Neh 7:53
1228 | baqbuk | bottle Jer 19:1, Jer 19:10 cruse 1 Ki 14:3
1229 | Baqbukyah | Bakbukiah Neh 11:17, Neh 12:9, Neh 12:25
1230 | Baqbaqqar | Bakbakkar 1 Chr 9:15

Next Page - 1231 (Buqqiy) to 1240 (bqar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1231 (Buqqiy) to 1240 (bqar)

Previous Page - 1221 (Betser) to 1230 (Baqbaqqar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1231 | Buqqiy | Bukki Num 34:22, 1 Chr 6:5, 1 Chr 6:5, 1 Chr 6:51, Ezr 7:4
1232 | Buqqiyah | Bukkiah 1 Chr 25:4, 1 Chr 25:13
1233 | bqiya` | breaches Isa 22:9 clefts Amos 6:11
1234 | baqa` | asunder Num 16:31, Eze 30:16 brake 2 Chr 21:17 breach Isa 7:6, Eze 26:10 burst Job 32:19 clave Gen 22:3, Jud 15:19, 1 Sam 6:14, Psa 78:15, Isa 48:21 cleave Psa 74:15, Hab 3:9, Zech 14:4 cleaveth Psa 141:7, Eccl 10:9 cleft Micah 1:4 divide Exo 14:16, Neh 9:11 divided Exo 14:21, Psa 78:13 dividing Isa 63:12 forth Isa 58:8 hatch Isa 34:15, Isa 59:5 out Job 28:10, Isa 35:6, Isa 59:5 pieces 2 Chr 25:12 rend Eze 13:11, Eze 13:13, Eze 29:7 rent Jos 9:4, Jos 9:13, 1 Ki 1:40, Job 26:8 tare 2 Ki 2:24 tear Hos 13:8 through 2 Sam 23:16, 2 Ki 3:26, 1 Chr 11:18 up Gen 7:11, 2 Ki 8:12, 2 Ki 15:16, 2 Ki 25:4, Prov 3:20, Jer 39:2, Jer 52:7, Hos 13:16, Amos 1:13 win 2 Chr 32:1
1235 | beqa` | bekah Exo 38:26 shekel Gen 24:22
1236 | biq`a' | plain Dan 3:1
1237 | biq`ah | plain Gen 11:2, Neh 6:2, Isa 40:4, Eze 3:22, Eze 3:23, Eze 8:4, Amos 1:5 valley Deu 34:3, Jos 11:8, Jos 11:17, Jos 12:7, 2 Chr 35:22, Isa 63:14, Eze 37:1, Eze 37:2, Zech 12:11 valleys Deu 8:7, Deu 11:11, Psa 104:8, Isa 41:18
1238 | baqaq | emptied Isa 24:3 emptiers Nahum 2:2 empty Isa 24:1, Jer 51:2, Hos 10:1 fail Isa 19:3 them Nahum 2:2 utterly Isa 24:3 void Jer 19:7
1239 | baqar | enquire 2 Ki 16:15, Psa 27:4 enquiry Prov 20:25 out Eze 34:11, Eze 34:12 search Lev 27:33 seek Lev 13:36
1240 | bqar | enquire Ezr 7:14 search Ezr 4:15, Ezr 4:19, Ezr 5:17, Ezr 6:1

Next Page - 1241 (baqar) to 1250 (bar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1241 (baqar) to 1250 (bar)

Previous Page - 1231 (Buqqiy) to 1240 (bqar)
Strong's Number Strong's Name Hebrew Text and Scripture

1241

baqar

beeves
Lev 22:19, Lev 22:21, Num 31:28, Num 31:30, Num 31:33, Num 31:38, Num 31:44

bullock
Exo 29:1, Lev 4:3, Lev 4:14, Lev 16:3, Lev 23:18, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 8:8, Num 8:8, Num 15:9, Num 15:24, Num 29:2, Num 29:8, 2 Chr 13:9, Isa 65:25, Eze 43:19, Eze 43:23, Eze 43:25, Eze 45:18, Eze 46:6

bullocks
Num 28:11, Num 28:19, Num 28:27, Num 29:13, Num 29:17, 2 Chr 29:22, 2 Chr 29:32, 2 Chr 35:7, Psa 66:15

bulls
Jer 52:20

cattle
Joel 1:18

cow's
Eze 4:15

great
Eccl 2:7

heifer
Deu 21:3, 1 Sam 16:2

herd
Gen 18:7, Lev 1:2, Lev 1:3, Lev 3:1, Lev 27:32, Num 15:3, Deu 12:21, Deu 15:19, Deu 16:2, 1 Sam 11:5, 2 Sam 12:4, Jer 31:12, Jonah 3:7, Hab 3:17

herds
Gen 13:5, Gen 24:35, Gen 26:14, Gen 32:7, Gen 33:13, Gen 45:10, Gen 46:32, Gen 47:1, Gen 47:17, Gen 50:8, Exo 10:9, Exo 10:24, Exo 12:32, Exo 12:38, Exo 34:3, Num 11:22, Deu 8:13, Deu 12:6, Deu 12:17, Deu 14:23, 1 Sam 30:20, 2 Sam 12:2, 1 Chr 27:29, 1 Chr 27:29, 2 Chr 32:29, Neh 10:36, Isa 65:10, Jer 3:24, Jer 5:17, Hos 5:6

kine
Deu 32:14, 2 Sam 17:29

ox
Jud 3:31, Job 40:15, Isa 11:7

oxen
Gen 12:16, Gen 20:14, Gen 21:27, Gen 34:28, Exo 9:3, Exo 20:24, Exo 22:1, Num 7:3, Num 7:6, Num 7:7, Num 7:8, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:87, Num 7:88, Num 22:40, Deu 14:26, 1 Sam 11:7, 1 Sam 11:7, 1 Sam 14:32, 1 Sam 15:9, 1 Sam 15:14, 1 Sam 15:15, 1 Sam 15:21, 1 Sam 27:9, 2 Sam 6:6, 2 Sam 24:22, 2 Sam 24:22, 2 Sam 24:24, 1 Ki 1:9, 1 Ki 4:23, 1 Ki 4:23, 1 Ki 7:25, 1 Ki 7:29, 1 Ki 7:29, 1 Ki 7:44, 1 Ki 8:5, 1 Ki 8:63, 1 Ki 19:20, 1 Ki 19:21, 1 Ki 19:21, 2 Ki 5:26, 2 Ki 16:17, 1 Chr 12:40, 1 Chr 12:40, 1 Chr 13:9, 1 Chr 21:23, 2 Chr 4:3, 2 Chr 4:3, 2 Chr 4:4, 2 Chr 4:15, 2 Chr 5:6, 2 Chr 7:5, 2 Chr 15:11, 2 Chr 18:2, 2 Chr 29:33, 2 Chr 31:6, 2 Chr 35:8, 2 Chr 35:9, 2 Chr 35:12, Job 1:3, Job 1:14, Job 42:12, Isa 22:13, Amos 6:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

bullock
Lev 1:5, Num 15:8

calf
Gen 18:7, Gen 18:8

calves
1 Sam 14:32

cow
Isa 7:21

Lev 9:2

1242

boqer

day
Jud 19:26, 2 Sam 13:4, 2 Sam 13:4

early
Psa 46:5, Psa 90:14, Psa 101:8

morning
Gen 1:5, Gen 1:8, Gen 1:13, Gen 1:19, Gen 1:23, Gen 1:31, Gen 19:27, Gen 20:8, Gen 21:14, Gen 22:3, Gen 24:54, Gen 26:31, Gen 28:18, Gen 29:25, Gen 31:55, Gen 40:6, Gen 41:8, Gen 44:3, Gen 49:27, Exo 7:15, Exo 8:20, Exo 9:13, Exo 10:13, Exo 12:10, Exo 12:10, Exo 12:22, Exo 14:24, Exo 14:27, Exo 16:7, Exo 16:8, Exo 16:12, Exo 16:13, Exo 16:19, Exo 16:20, Exo 16:21, Exo 16:23, Exo 16:24, Exo 18:13, Exo 18:14, Exo 19:16, Exo 23:18, Exo 24:4, Exo 27:21, Exo 29:34, Exo 29:39, Exo 29:41, Exo 30:7, Exo 34:2, Exo 34:2, Exo 34:4, Exo 34:25, Exo 36:3, Lev 6:9, Lev 6:12, Lev 6:20, Lev 7:15, Lev 9:17, Lev 19:13, Lev 24:3, Num 9:12, Num 9:15, Num 9:21, Num 9:21, Num 14:40, Num 22:13, Num 22:21, Num 28:4, Num 28:8, Num 28:23, Deu 16:4, Deu 16:7, Deu 28:67, Deu 28:67, Jos 3:1, Jos 6:12, Jos 7:14, Jos 7:16, Jos 8:10, Jud 6:28, Jud 6:31, Jud 9:33, Jud 16:2, Jud 19:5, Jud 19:8, Jud 19:25, Jud 19:27, Jud 20:19, Ruth 2:7, Ruth 3:13, Ruth 3:13, Ruth 3:14, 1 Sam 1:19, 1 Sam 3:15, 1 Sam 5:4, 1 Sam 11:11, 1 Sam 14:36, 1 Sam 15:12, 1 Sam 17:20, 1 Sam 19:2, 1 Sam 19:11, 1 Sam 20:35, 1 Sam 25:22, 1 Sam 25:34, 1 Sam 25:36, 1 Sam 25:37, 1 Sam 29:10, 1 Sam 29:10, 1 Sam 29:11, 2 Sam 2:27, 2 Sam 11:14, 2 Sam 17:22, 2 Sam 23:4, 2 Sam 23:4, 2 Sam 24:11, 2 Sam 24:15, 1 Ki 3:21, 1 Ki 3:21, 1 Ki 17:6, 1 Ki 18:26, 2 Ki 3:20, 2 Ki 3:22, 2 Ki 7:9, 2 Ki 10:8, 2 Ki 10:9, 2 Ki 16:15, 2 Ki 19:35, 1 Chr 9:27, 1 Chr 16:40, 1 Chr 23:30, 2 Chr 2:4, 2 Chr 13:11, 2 Chr 20:20, 2 Chr 31:3, Ezr 3:3, Job 1:5, Job 4:20, Job 7:18, Job 11:17, Job 24:17, Job 38:7, Job 38:12, Psa 5:3, Psa 5:3, Psa 30:5, Psa 49:14, Psa 55:17, Psa 59:16, Psa 65:8, Psa 73:14, Psa 88:13, Psa 90:5, Psa 90:6, Psa 92:2, Psa 130:6, Psa 130:6, Psa 143:8, Prov 7:18, Prov 27:14, Eccl 10:16, Eccl 11:6, Isa 5:11, Isa 17:11, Isa 17:14, Isa 21:12, Isa 28:19, Isa 28:19, Isa 33:2, Isa 37:36, Isa 38:13, Isa 50:4, Isa 50:4, Jer 20:16, Jer 21:12, Lam 3:23, Eze 12:8, Eze 24:18, Eze 24:18, Eze 33:22, Eze 46:13, Eze 46:14, Eze 46:15, Dan 8:26, Hos 6:4, Hos 7:6, Hos 13:3, Amos 4:4, Amos 5:8, Micah 2:1, Zeph 3:5

morrow
Lev 22:30, Num 16:5, Num 22:41, 1 Sam 9:19, Est 2:14, Est 5:14, Zeph 3:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

days
Dan 8:14

morning
Exo 16:21, Exo 30:7, Exo 36:3, Lev 6:12, 1 Chr 9:27, 1 Chr 16:40, 1 Chr 23:30, 2 Chr 2:4, 2 Chr 13:11, Eze 46:13, Eze 46:14, Eze 46:15, Amos 4:4, Zeph 3:5

1243

baqqarah

out
Eze 34:12

1244

biqqoreth

scourged
Lev 19:20

1245

baqash

ask
2 Chr 20:4

asked
Jud 6:29

begging
Psa 37:25

besought
2 Sam 12:16, Ezr 8:23

desire
Exo 10:11

enquired
2 Sam 21:1, Dan 1:20

enquirest
Job 10:6

for
Jer 50:20, Eze 26:21

get
Eccl 3:6

inquisition
Est 2:23

out
1 Sam 16:16, Eccl 7:25, Eccl 7:29

procureth
Prov 11:27

request
Neh 2:4, Est 4:8, Est 7:7

requested
Dan 1:8

require
Gen 31:39, Gen 43:9, Jos 22:23, 1 Sam 20:16, 2 Sam 4:11, 1 Chr 21:3, Neh 5:12, Eze 3:18, Eze 3:20, Eze 33:8

required
Neh 5:18, Est 2:15, Isa 1:12

requireth
Eccl 3:15

seek
Gen 37:16, Lev 19:31, Num 16:10, Deu 4:29, Ruth 3:1, 1 Sam 9:3, 1 Sam 10:2, 1 Sam 10:14, 1 Sam 23:15, 1 Sam 23:25, 1 Sam 24:2, 1 Sam 25:26, 1 Sam 25:29, 1 Sam 26:2, 1 Sam 26:20, 1 Sam 27:1, 1 Sam 28:7, 2 Sam 5:17, 1 Ki 2:40, 1 Ki 18:10, 1 Ki 19:10, 1 Ki 19:14, 2 Ki 2:16, 2 Ki 6:19, 1 Chr 4:39, 1 Chr 14:8, 1 Chr 16:10, 1 Chr 16:11, 2 Chr 7:14, 2 Chr 11:16, 2 Chr 20:4, Ezr 8:21, Ezr 8:22, Neh 2:10, Psa 4:2, Psa 24:6, Psa 27:4, Psa 27:8, Psa 27:8, Psa 34:14, Psa 35:4, Psa 38:12, Psa 40:14, Psa 40:16, Psa 54:3, Psa 63:9, Psa 69:6, Psa 70:2, Psa 70:4, Psa 71:13, Psa 71:24, Psa 83:16, Psa 104:21, Psa 105:3, Psa 105:4, Psa 119:176, Psa 122:9, Prov 21:6, Prov 23:35, Prov 28:5, Prov 29:10, Prov 29:26, Eccl 8:17, S of Solomon 3:2, S of Solomon 6:1, Isa 41:12, Isa 41:17, Isa 45:19, Isa 51:1, Jer 2:24, Jer 2:33, Jer 4:30, Jer 5:1, Jer 11:21, Jer 19:7, Jer 19:9, Jer 21:7, Jer 22:25, Jer 29:13, Jer 34:20, Jer 34:21, Jer 38:16, Jer 44:30, Jer 45:5, Jer 46:26, Jer 49:37, Jer 50:4, Lam 1:11, Eze 7:25, Eze 7:26, Eze 34:6, Eze 34:16, Dan 9:3, Hos 2:7, Hos 3:5, Hos 5:6, Hos 5:15, Hos 7:10, Amos 8:12, Nahum 3:7, Nahum 3:11, Zeph 2:3, Zeph 2:3, Zeph 2:3, Zech 8:21, Zech 8:22, Zech 11:16, Zech 12:9, Mal 2:7, Mal 2:15, Mal 3:1

seekest
Gen 37:15, Jud 4:22, 2 Sam 17:3, 2 Sam 20:19, 1 Ki 11:22, Prov 2:4, Jer 45:5

seeketh
1 Sam 19:2, 1 Sam 20:1, 1 Sam 22:23, 1 Sam 22:23, 1 Sam 23:10, 1 Sam 24:9, 2 Sam 16:11, 1 Ki 20:7, Psa 37:32, Prov 14:6, Prov 15:14, Prov 17:9, Prov 17:11, Prov 17:19, Prov 18:1, Prov 18:15, Eccl 7:28, Isa 40:20, Jer 5:1

sought
Gen 43:30, Exo 2:15, Exo 4:19, Exo 4:24, Exo 33:7, Num 35:23, Deu 13:10, Jos 2:22, Jud 14:4, Jud 18:1, 1 Sam 10:21, 1 Sam 13:14, 1 Sam 14:4, 1 Sam 19:10, 1 Sam 23:14, 1 Sam 27:4, 2 Sam 3:17, 2 Sam 4:8, 2 Sam 17:20, 2 Sam 21:2, 1 Ki 1:2, 1 Ki 1:3, 1 Ki 10:24, 1 Ki 11:40, 2 Ki 2:17, 2 Chr 9:23, 2 Chr 15:4, 2 Chr 15:15, 2 Chr 22:9, Ezr 2:62, Neh 7:64, Neh 12:27, Est 2:2, Est 2:21, Est 3:6, Est 6:2, Est 9:2, Psa 37:36, Psa 86:14, Eccl 12:10, S of Solomon 3:1, S of Solomon 3:1, S of Solomon 3:2, S of Solomon 5:6, Isa 65:1, Jer 26:21, Jer 44:30, Lam 1:19, Eze 22:30, Eze 34:4, Dan 8:15, Zeph 1:6, Zech 6:7

1246

baqqashah

request
Ezr 7:6, Est 5:3, Est 5:6, Est 5:7, Est 5:8, Est 7:2, Est 7:3, Est 9:12

1247

bar

old
Dan 5:31

son
Ezr 5:1, Ezr 5:2, Ezr 5:2, Ezr 6:14, Dan 3:25, Dan 5:22, Dan 7:13

1248

bar

Son
Psa 2:12, Prov 31:2, Prov 31:2, Prov 31:2

1249

bar

choice
S of Solomon 6:9

clean
Job 11:4, Psa 73:1, Prov 14:4

clear
S of Solomon 6:10

pure
Psa 19:8, Psa 24:4

1250

bar

corn
Gen 41:35, Gen 41:49, Gen 42:3, Gen 42:25, Gen 45:23, Job 39:4, Psa 65:13, Psa 72:16, Prov 11:26

wheat
Jer 23:28, Joel 2:24, Amos 5:11, Amos 8:5, Amos 8:6

Next Page - 1251 (bar) to 1260 (Bered)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1251 (bar) to 1260 (Bered)

Previous Page - 1241 (baqar) to 1250 (bar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1251 | bar | field Dan 2:38, Dan 4:12, Dan 4:15, Dan 4:21, Dan 4:23, Dan 4:23, Dan 4:25, Dan 4:32
1252 | bor | cleanness 2 Sam 22:21, 2 Sam 22:25, Psa 18:20, Psa 18:24 pureness Job 22:30
1253 | bor | never Job 9:30 purely Isa 1:25
1254 | bara' | choose Eze 21:19, Eze 21:19 Create Psa 51:10, Isa 4:5, Isa 45:7, Isa 45:7, Isa 57:19, Isa 65:17, Isa 65:18, Isa 65:18 created Gen 1:1, Gen 1:21, Gen 1:27, Gen 1:27, Gen 1:27, Gen 2:3, Gen 2:4, Gen 5:1, Gen 5:2, Gen 5:2, Gen 6:7, Deu 4:32, Psa 89:12, Psa 102:18, Psa 104:30, Psa 148:5, Isa 40:26, Isa 41:20, Isa 42:5, Isa 43:1, Isa 43:7, Isa 45:8, Isa 45:12, Isa 45:18, Isa 45:18, Isa 48:7, Isa 54:16, Isa 54:16, Jer 31:22, Eze 21:30, Eze 28:13, Eze 28:15, Mal 2:10 createth Amos 4:13 Creator Eccl 12:1, Isa 40:28, Isa 43:15 dispatch Eze 23:47 done Exo 34:10 down Jos 17:15, Jos 17:18 fat 1 Sam 2:29 made Psa 89:47 make Num 16:30
1255 | Bro'dak Bal'adan | Berodachbaladan 2 Ki 20:12
1256 | Bra'yah | Beraiah 1 Chr 8:21
1257 | barbur | fowl 1 Ki 4:23
1258 | barad | hail Isa 32:19
1259 | barad | hail Exo 9:18, Exo 9:19, Exo 9:22, Exo 9:23, Exo 9:23, Exo 9:24, Exo 9:24, Exo 9:25, Exo 9:25, Exo 9:26, Exo 9:28, Exo 9:29, Exo 9:33, Exo 9:34, Exo 10:5, Exo 10:12, Exo 10:15, Job 38:22, Psa 18:12, Psa 18:13, Psa 78:47, Psa 78:48, Psa 105:32, Psa 148:8, Isa 28:2, Isa 28:17, Hag 2:17 hailstones Jos 10:11 The Following Have Multiple Hebrew Words Associated To A Single English Word , Isa 30:30
1260 | Bered | Bered Gen 16:14, 1 Chr 7:20

Next Page - 1261 (barod) to 1270 (barzel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1261 (barod) to 1270 (barzel)

Previous Page - 1251 (bar) to 1260 (Bered)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1261 | barod | grisled Gen 31:10, Gen 31:12, Zech 6:3, Zech 6:6
1262 | barah | choose 1 Sam 17:8 eat 2 Sam 3:35, 2 Sam 12:17, 2 Sam 13:6, 2 Sam 13:10 give 2 Sam 13:5 meat Lam 4:10
1263 | Baruwk | Baruch Neh 3:20, Neh 10:6, Neh 11:5, Jer 32:12, Jer 32:13, Jer 32:16, Jer 36:4, Jer 36:4, Jer 36:5, Jer 36:8, Jer 36:10, Jer 36:13, Jer 36:14, Jer 36:14, Jer 36:15, Jer 36:16, Jer 36:17, Jer 36:18, Jer 36:19, Jer 36:26, Jer 36:27, Jer 36:32, Jer 43:3, Jer 43:6, Jer 45:1, Jer 45:2
1264 | browm | apparel Eze 27:24
1265 | browsh | fir 2 Sam 6:5, 1 Ki 5:8, 1 Ki 5:10, 1 Ki 6:15, 1 Ki 6:34, 1 Ki 9:11, 2 Chr 3:5 tree Isa 41:19, Isa 55:13, Isa 60:13, Hos 14:8, Zech 11:2 trees 2 Ki 19:23, 2 Chr 2:8, Psa 104:17, Isa 14:8, Isa 37:24, Eze 27:5, Eze 31:8, Nahum 2:3
1266 | browth | fir S of Solomon 1:17
1267 | baruwth | meat Psa 69:21
1268 | Berowthah | Berothah Eze 47:16 Berothai 2 Sam 8:8
1269 | Birzowth | Birzavith 1 Chr 7:31
1270 | barzel | head Deu 19:5, 2 Ki 6:5 iron Gen 4:22, Lev 26:19, Num 31:22, Num 35:16, Deu 3:11, Deu 4:20, Deu 8:9, Deu 27:5, Deu 28:23, Deu 28:48, Deu 33:25, Jos 6:19, Jos 6:24, Jos 8:31, Jos 17:16, Jos 17:18, Jos 22:8, Jud 1:19, Jud 4:3, Jud 4:13, 1 Sam 17:7, 2 Sam 12:31, 2 Sam 12:31, 2 Sam 23:7, 1 Ki 6:7, 1 Ki 8:51, 1 Ki 22:11, 2 Ki 6:6, 1 Chr 20:3, 1 Chr 22:3, 1 Chr 22:14, 1 Chr 22:16, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:7, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 18:10, 2 Chr 24:12, Job 19:24, Job 20:24, Job 28:2, Job 40:18, Job 41:27, Psa 2:9, Psa 105:18, Psa 107:10, Psa 107:16, Psa 149:8, Prov 27:17, Prov 27:17, Eccl 10:10, Isa 10:34, Isa 45:2, Isa 48:4, Isa 60:17, Isa 60:17, Jer 1:18, Jer 6:28, Jer 11:4, Jer 15:12, Jer 15:12, Jer 17:1, Jer 28:13, Jer 28:14, Eze 4:3, Eze 4:3, Eze 22:18, Eze 22:20, Eze 27:12, Eze 27:19, Amos 1:3, Micah 4:13 smith Isa 44:12

Next Page - 1271 (Barzillay) to 1280 (briyach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1271 (Barzillay) to 1280 (briyach)

Previous Page - 1261 (barod) to 1270 (barzel)
Strong's Number Strong's Name Hebrew Text and Scripture

1271

Barzillay

Barzillai
2 Sam 17:27, 2 Sam 19:31, 2 Sam 19:32, 2 Sam 19:33, 2 Sam 19:34, 2 Sam 19:39, 2 Sam 21:8, 1 Ki 2:7, Ezr 2:61, Ezr 2:61, Neh 7:63, Neh 7:63

1272

barach

away
Gen 31:27, 1 Ki 2:39, 1 Chr 8:13, Job 9:25, Prov 19:26, Amos 7:12

chased
Neh 13:28

fain
Job 27:22

fled
Gen 16:6, Gen 31:20, Gen 31:21, Gen 31:22, Gen 35:7, Exo 2:15, Exo 14:5, Jud 9:21, Jud 11:3, 1 Sam 19:12, 1 Sam 19:18, 1 Sam 20:1, 1 Sam 21:10, 1 Sam 22:17, 1 Sam 22:20, 1 Sam 23:6, 1 Sam 27:4, 2 Sam 4:3, 2 Sam 13:34, 2 Sam 13:37, 2 Sam 13:38, 2 Sam 19:9, 1 Ki 2:7, 1 Ki 11:17, 1 Ki 11:23, 1 Ki 11:40, 1 Ki 12:2, 2 Chr 10:2, Neh 13:10, Psa 3:1, Psa 57:1, Isa 22:3, Jer 26:21, Jer 39:4, Jer 52:7, Dan 10:7, Hos 12:12, Jonah 1:10, Jonah 4:2

fleddest
Gen 35:1

flee
Gen 16:8, Gen 27:43, Num 24:11, 2 Sam 15:14, Neh 6:11, Job 20:24, Job 27:22, Job 41:28, Psa 139:7, Isa 48:20, Jer 4:29, Jonah 1:3

fleeth
Job 14:2

flight
1 Chr 12:15

haste
S of Solomon 8:14

reach
Exo 26:28

shoot
Exo 36:33

1273

Barchumiy

Barhumite
2 Sam 23:31

1274

briy

fat
Eze 34:20

1275

Beriy

Beri
1 Chr 7:36

1276

Beriy

Berites
2 Sam 20:14

1277

bariy'

fat
Gen 41:4, Gen 41:20, Jud 3:17, 1 Ki 4:23, Zech 11:16

fatfleshed
Gen 41:2, Gen 41:18

fatter
Dan 1:15

fed
Eze 34:3

firm
Psa 73:4

plenteous
Hab 1:16

rank
Gen 41:5, Gen 41:7

1278

briy'ah

thing
Num 16:30

1279

biryah

meat
2 Sam 13:5, 2 Sam 13:7, 2 Sam 13:10

1280

briyach

bar
Exo 26:28, Exo 36:33, Jud 16:3, Amos 1:5

bars
Exo 26:26, Exo 26:27, Exo 26:27, Exo 26:29, Exo 26:29, Exo 35:11, Exo 36:31, Exo 36:32, Exo 36:32, Exo 36:34, Exo 36:34, Exo 39:33, Exo 40:18, Num 3:36, Num 4:31, Deu 3:5, 1 Sam 23:7, 1 Ki 4:13, 2 Chr 8:5, 2 Chr 14:7, Neh 3:3, Neh 3:6, Neh 3:13, Neh 3:14, Neh 3:15, Job 38:10, Psa 107:16, Psa 147:13, Prov 18:19, Isa 45:2, Jer 49:31, Jer 51:30, Lam 2:9, Eze 38:11, Jonah 2:6, Nahum 3:13

fugitives
Isa 15:5

Next Page - 1281 (bariyach) to 1290 (berek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1281 (bariyach) to 1290 (berek)

Previous Page - 1271 (Barzillay) to 1280 (briyach)
Strong's Number Strong's Name Hebrew Text and Scripture

1281

bariyach

crooked
Job 26:13

nobles
Isa 43:14

piercing
Isa 27:1

1282

Bariyach

Bariah
1 Chr 3:22

1283

Briy`ah

Beriah
Gen 46:17, Gen 46:17, Num 26:44, Num 26:45, 1 Chr 7:23, 1 Chr 7:30, 1 Chr 7:31, 1 Chr 8:13, 1 Chr 8:16, 1 Chr 23:10, 1 Chr 23:11

1284

Briy`iy

Beriites
Num 26:44

1285

briyth

confederacy
Obad 1:7

confederate
Psa 83:5

covenant
Gen 6:18, Gen 9:9, Gen 9:11, Gen 9:12, Gen 9:13, Gen 9:15, Gen 9:16, Gen 9:17, Gen 15:18, Gen 17:2, Gen 17:4, Gen 17:7, Gen 17:7, Gen 17:9, Gen 17:10, Gen 17:11, Gen 17:13, Gen 17:13, Gen 17:14, Gen 17:19, Gen 17:19, Gen 17:21, Gen 21:27, Gen 21:32, Gen 26:28, Gen 31:44, Exo 2:24, Exo 6:4, Exo 6:5, Exo 19:5, Exo 23:32, Exo 24:7, Exo 24:8, Exo 31:16, Exo 34:10, Exo 34:12, Exo 34:15, Exo 34:27, Exo 34:28, Lev 2:13, Lev 24:8, Lev 26:9, Lev 26:15, Lev 26:25, Lev 26:42, Lev 26:42, Lev 26:42, Lev 26:44, Lev 26:45, Num 10:33, Num 14:44, Num 18:19, Num 25:12, Num 25:13, Deu 4:13, Deu 4:23, Deu 4:31, Deu 5:2, Deu 5:3, Deu 7:2, Deu 7:9, Deu 7:12, Deu 8:18, Deu 9:9, Deu 9:11, Deu 9:15, Deu 10:8, Deu 17:2, Deu 29:1, Deu 29:1, Deu 29:9, Deu 29:12, Deu 29:14, Deu 29:21, Deu 29:25, Deu 31:9, Deu 31:16, Deu 31:20, Deu 31:25, Deu 31:26, Deu 33:9, Jos 3:3, Jos 3:6, Jos 3:6, Jos 3:8, Jos 3:11, Jos 3:14, Jos 3:17, Jos 4:7, Jos 4:9, Jos 4:18, Jos 6:6, Jos 6:8, Jos 7:11, Jos 7:15, Jos 8:33, Jos 23:16, Jos 24:25, Jud 2:1, Jud 2:20, Jud 20:27, 1 Sam 4:3, 1 Sam 4:4, 1 Sam 4:4, 1 Sam 4:5, 1 Sam 11:1, 1 Sam 18:3, 1 Sam 20:8, 1 Sam 23:18, 2 Sam 15:24, 2 Sam 23:5, 1 Ki 3:15, 1 Ki 6:19, 1 Ki 8:1, 1 Ki 8:6, 1 Ki 8:21, 1 Ki 8:23, 1 Ki 11:11, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:34, 1 Ki 20:34, 2 Ki 11:4, 2 Ki 11:17, 2 Ki 13:23, 2 Ki 17:15, 2 Ki 17:35, 2 Ki 17:38, 2 Ki 18:12, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:3, 2 Ki 23:3, 2 Ki 23:21, 1 Chr 11:3, 1 Chr 15:25, 1 Chr 15:26, 1 Chr 15:28, 1 Chr 15:29, 1 Chr 16:6, 1 Chr 16:15, 1 Chr 16:17, 1 Chr 16:37, 1 Chr 17:1, 1 Chr 22:19, 1 Chr 28:2, 1 Chr 28:18, 2 Chr 5:2, 2 Chr 5:7, 2 Chr 6:11, 2 Chr 6:14, 2 Chr 13:5, 2 Chr 15:12, 2 Chr 21:7, 2 Chr 23:1, 2 Chr 23:3, 2 Chr 23:16, 2 Chr 29:10, 2 Chr 34:30, 2 Chr 34:31, 2 Chr 34:31, 2 Chr 34:32, Ezr 10:3, Neh 1:5, Neh 9:8, Neh 9:32, Neh 13:29, Job 31:1, Job 41:4, Psa 25:10, Psa 25:14, Psa 44:17, Psa 50:5, Psa 50:16, Psa 55:20, Psa 74:20, Psa 78:10, Psa 78:37, Psa 89:3, Psa 89:28, Psa 89:34, Psa 89:39, Psa 103:18, Psa 105:8, Psa 105:10, Psa 106:45, Psa 111:5, Psa 111:9, Psa 132:12, Prov 2:17, Isa 24:5, Isa 28:15, Isa 28:18, Isa 33:8, Isa 42:6, Isa 49:8, Isa 54:10, Isa 55:3, Isa 56:4, Isa 56:6, Isa 59:21, Isa 61:8, Jer 3:16, Jer 11:2, Jer 11:3, Jer 11:6, Jer 11:8, Jer 11:10, Jer 14:21, Jer 22:9, Jer 31:31, Jer 31:32, Jer 31:32, Jer 31:33, Jer 32:40, Jer 33:20, Jer 33:20, Jer 33:21, Jer 33:25, Jer 34:8, Jer 34:10, Jer 34:13, Jer 34:15, Jer 34:18, Jer 34:18, Jer 50:5, Eze 16:8, Eze 16:59, Eze 16:60, Eze 16:60, Eze 16:61, Eze 16:62, Eze 17:13, Eze 17:14, Eze 17:15, Eze 17:16, Eze 17:18, Eze 17:19, Eze 20:37, Eze 34:25, Eze 37:26, Eze 37:26, Eze 44:7, Dan 9:4, Dan 9:27, Dan 11:22, Dan 11:28, Dan 11:30, Dan 11:30, Dan 11:32, Hos 2:18, Hos 6:7, Hos 8:1, Hos 10:4, Hos 12:1, Amos 1:9, Zech 9:11, Zech 11:10, Mal 2:4, Mal 2:5, Mal 2:8, Mal 2:10, Mal 2:14, Mal 3:1

league
Jos 9:6, Jos 9:7, Jos 9:11, Jos 9:15, Jos 9:16, Jud 2:2, 2 Sam 3:12, 2 Sam 3:13, 2 Sam 3:21, 2 Sam 5:3, 1 Ki 5:12, 1 Ki 15:19, 1 Ki 15:19, 2 Chr 16:3, 2 Chr 16:3, Job 5:23, Eze 30:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

confederate
Gen 14:13

1286

Briyth

Berith
Jud 9:46

1287

boriyth

soap
Jer 2:22, Mal 3:2

1288

barak

abundantly
Psa 132:15

all
Num 23:25

altogether
Num 23:11, Num 24:10

blaspheme
1 Ki 21:10, 1 Ki 21:13

bless
Gen 12:2, Gen 12:3, Gen 12:3, Gen 17:16, Gen 17:16, Gen 22:17, Gen 26:3, Gen 26:24, Gen 27:4, Gen 27:7, Gen 27:10, Gen 27:19, Gen 27:25, Gen 27:31, Gen 27:34, Gen 27:38, Gen 28:3, Gen 32:26, Gen 48:9, Gen 48:16, Gen 48:20, Gen 49:25, Exo 12:32, Exo 20:24, Exo 23:25, Num 6:23, Num 6:24, Num 6:27, Num 23:20, Num 23:25, Num 24:1, Deu 1:11, Deu 7:13, Deu 7:13, Deu 8:10, Deu 10:8, Deu 14:29, Deu 15:4, Deu 15:10, Deu 15:18, Deu 16:15, Deu 21:5, Deu 23:20, Deu 24:13, Deu 24:19, Deu 26:15, Deu 27:12, Deu 28:8, Deu 28:12, Deu 29:19, Deu 30:16, Deu 33:11, Jos 8:33, Jud 5:9, Ruth 2:4, 1 Sam 9:13, 2 Sam 6:20, 2 Sam 7:29, 2 Sam 8:10, 2 Sam 21:3, 1 Ki 1:47, 1 Chr 4:10, 1 Chr 16:43, 1 Chr 17:27, 1 Chr 23:13, 1 Chr 29:20, Neh 9:5, Psa 5:12, Psa 16:7, Psa 26:12, Psa 28:9, Psa 29:11, Psa 34:1, Psa 62:4, Psa 63:4, Psa 66:8, Psa 67:1, Psa 67:6, Psa 67:7, Psa 68:26, Psa 96:2, Psa 100:4, Psa 103:1, Psa 103:2, Psa 103:20, Psa 103:21, Psa 103:22, Psa 103:22, Psa 104:1, Psa 104:35, Psa 109:28, Psa 115:12, Psa 115:12, Psa 115:12, Psa 115:13, Psa 115:18, Psa 128:5, Psa 129:8, Psa 132:15, Psa 134:1, Psa 134:2, Psa 134:3, Psa 135:19, Psa 135:19, Psa 135:20, Psa 135:20, Psa 145:1, Psa 145:2, Psa 145:10, Psa 145:21, Prov 30:11, Isa 19:25, Isa 65:16, Jer 4:2, Jer 31:23, Hag 2:19

blessed
Gen 1:22, Gen 1:28, Gen 2:3, Gen 5:2, Gen 9:1, Gen 9:26, Gen 12:3, Gen 14:19, Gen 14:19, Gen 14:20, Gen 17:20, Gen 18:18, Gen 22:18, Gen 24:1, Gen 24:27, Gen 24:31, Gen 24:35, Gen 24:48, Gen 24:60, Gen 25:11, Gen 26:4, Gen 26:12, Gen 26:29, Gen 27:23, Gen 27:27, Gen 27:27, Gen 27:29, Gen 27:33, Gen 27:33, Gen 27:41, Gen 28:1, Gen 28:6, Gen 28:6, Gen 28:14, Gen 30:27, Gen 30:30, Gen 31:55, Gen 32:29, Gen 35:9, Gen 39:5, Gen 47:7, Gen 47:10, Gen 48:3, Gen 48:15, Gen 48:20, Gen 49:28, Gen 49:28, Exo 18:10, Exo 20:11, Exo 39:43, Lev 9:22, Lev 9:23, Num 22:6, Num 22:12, Num 23:11, Num 23:20, Num 24:9, Num 24:10, Deu 2:7, Deu 7:14, Deu 12:7, Deu 14:24, Deu 15:14, Deu 16:10, Deu 28:3, Deu 28:3, Deu 28:4, Deu 28:5, Deu 28:6, Deu 28:6, Deu 33:1, Deu 33:13, Deu 33:20, Deu 33:24, Jos 14:13, Jos 17:14, Jos 22:6, Jos 22:7, Jos 22:33, Jos 24:10, Jud 5:24, Jud 5:24, Jud 13:24, Jud 17:2, Ruth 2:19, Ruth 2:20, Ruth 3:10, Ruth 4:14, 1 Sam 2:20, 1 Sam 15:13, 1 Sam 23:21, 1 Sam 25:32, 1 Sam 25:33, 1 Sam 25:33, 1 Sam 25:39, 1 Sam 26:25, 2 Sam 2:5, 2 Sam 6:11, 2 Sam 6:12, 2 Sam 6:18, 2 Sam 7:29, 2 Sam 13:25, 2 Sam 18:28, 2 Sam 19:39, 2 Sam 22:47, 1 Ki 1:48, 1 Ki 2:45, 1 Ki 5:7, 1 Ki 8:14, 1 Ki 8:15, 1 Ki 8:55, 1 Ki 8:56, 1 Ki 8:66, 1 Ki 10:9, 1 Chr 13:14, 1 Chr 16:2, 1 Chr 16:36, 1 Chr 17:27, 1 Chr 26:5, 1 Chr 29:10, 1 Chr 29:10, 1 Chr 29:20, 2 Chr 2:12, 2 Chr 6:3, 2 Chr 6:4, 2 Chr 9:8, 2 Chr 20:26, 2 Chr 30:27, 2 Chr 31:8, 2 Chr 31:10, Ezr 7:27, Neh 8:6, Neh 9:5, Neh 11:2, Job 1:10, Job 1:21, Job 31:20, Job 42:12, Psa 18:46, Psa 28:6, Psa 31:21, Psa 37:22, Psa 41:13, Psa 45:2, Psa 49:18, Psa 66:20, Psa 68:19, Psa 68:35, Psa 72:17, Psa 72:18, Psa 72:19, Psa 89:52, Psa 106:48, Psa 112:2, Psa 113:2, Psa 115:15, Psa 118:26, Psa 118:26, Psa 119:12, Psa 124:6, Psa 128:4, Psa 135:21, Psa 144:1, Psa 147:13, Prov 5:18, Prov 20:21, Prov 22:9, Isa 19:25, Isa 51:2, Isa 61:9, Isa 65:23, Isa 66:3, Jer 17:7, Jer 20:14, Eze 3:12, Zech 11:5

blessest
Num 22:6, 1 Chr 17:27, Psa 65:10

blesseth
Gen 27:29, Num 24:9, Deu 15:6, Psa 10:3, Psa 107:38, Prov 3:33, Prov 27:14, Isa 65:16

blessing
Gen 22:17, Gen 27:30

congratulate
1 Chr 18:10

curse
Job 1:11, Job 2:5, Job 2:9

cursed
Job 1:5

down
Gen 24:11, 2 Chr 6:13

greatly
Deu 15:4

indeed
1 Chr 4:10

kneel
Psa 95:6

Praise
Jud 5:2

praised
Psa 72:15

salute
1 Sam 13:10, 1 Sam 25:14, 2 Ki 4:29, 2 Ki 4:29

saluted
2 Ki 10:15

still
Jos 24:10

thanked
2 Sam 14:22

1289

brak

blessed
Dan 2:19, Dan 2:20, Dan 3:28, Dan 4:34

kneeled
Dan 6:10

1290

berek

knee
Isa 45:23

knees
Gen 30:3, Gen 48:12, Gen 50:23, Deu 28:35, Jud 7:5, Jud 7:6, Jud 16:19, 1 Ki 8:54, 1 Ki 18:42, 1 Ki 19:18, 2 Ki 1:13, 2 Ki 4:20, 2 Chr 6:13, Ezr 9:5, Job 3:12, Job 4:4, Psa 109:24, Isa 35:3, Isa 66:12, Eze 7:17, Eze 21:7, Eze 47:4, Dan 10:10, Nahum 2:10

Next Page - 1291 (berek) to 1300 (baraq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1291 (berek) to 1300 (baraq)

Previous Page - 1281 (bariyach) to 1290 (berek)
Strong's Number Strong's Name Hebrew Text and Scripture

1291

berek

knees
Dan 6:10

1292

Barak'el

Barachel
Job 32:2, Job 32:6

1293

Brakah

Berachah
2 Chr 20:26, 2 Chr 20:26

blessed
Psa 21:6, Psa 37:26, Prov 10:7

blessing
Gen 12:2, Gen 27:12, Gen 27:35, Gen 27:36, Gen 27:36, Gen 27:38, Gen 27:41, Gen 28:4, Gen 33:11, Gen 39:5, Gen 49:28, Exo 32:29, Lev 25:21, Deu 11:26, Deu 11:27, Deu 11:29, Deu 12:15, Deu 16:17, Deu 23:5, Deu 28:8, Deu 30:1, Deu 30:19, Deu 33:1, Deu 33:23, Jos 15:19, Jud 1:15, 1 Sam 25:27, 2 Sam 7:29, 2 Ki 5:15, Neh 9:5, Neh 13:2, Job 29:13, Psa 3:8, Psa 24:5, Psa 109:17, Psa 129:8, Psa 133:3, Prov 10:22, Prov 11:11, Prov 11:26, Prov 24:25, Isa 19:24, Isa 44:3, Isa 65:8, Eze 34:26, Eze 34:26, Eze 44:30, Joel 2:14, Zech 8:13, Mal 3:10

blessings
Gen 49:25, Gen 49:25, Gen 49:25, Gen 49:26, Gen 49:26, Deu 28:2, Jos 8:34, Psa 21:3, Prov 10:6, Prov 28:20, Mal 2:2

liberal
Prov 11:25

pools
Psa 84:6

present
1 Sam 30:26, 2 Ki 18:31, Isa 36:16

1294

Brakah

Berachah
1 Chr 12:3

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Chr 20:26, 2 Chr 20:26

1295

brekah

fishpools
S of Solomon 7:4

pool
2 Sam 2:13, 2 Sam 2:13, 2 Sam 2:13, 2 Sam 4:12, 1 Ki 22:38, 2 Ki 18:17, 2 Ki 20:20, Neh 2:14, Neh 3:15, Neh 3:16, Isa 7:3, Isa 22:9, Isa 22:11, Isa 36:2, Nahum 2:8

pools
Eccl 2:6

1296

Berekyah

Berachiah
1 Chr 6:39

Berechiah
1 Chr 3:20, 1 Chr 9:16, 1 Chr 15:17, 1 Chr 15:23, 2 Chr 28:12, Neh 3:4, Neh 3:30, Neh 6:18, Zech 1:1, Zech 1:7

1297

bram

But
Ezr 5:13, Dan 2:28

Nevertheless
Dan 4:15

yet
Dan 4:23, Dan 5:17

1298

Bera`

Bera
Gen 14:2

1299

baraq

forth
Psa 144:6

1300

baraq

bright
Eze 21:15

glitter
Eze 21:10

glittering
Deu 32:41, Job 20:25, Eze 21:28, Nahum 3:3, Hab 3:11

lightning
2 Sam 22:15, Psa 144:6, Eze 1:13, Dan 10:6, Zech 9:14

lightnings
Exo 19:16, Job 38:35, Psa 18:14, Psa 77:18, Psa 97:4, Psa 135:7, Jer 10:13, Jer 51:16, Nahum 2:4

Next Page - 1301 (Baraq) to 1310 (bashal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1301 (Baraq) to 1310 (bashal)

Previous Page - 1291 (berek) to 1300 (baraq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1301 | Baraq | Barak Jud 4:6, Jud 4:8, Jud 4:9, Jud 4:10, Jud 4:12, Jud 4:14, Jud 4:14, Jud 4:15, Jud 4:16, Jud 4:22, Jud 5:1, Jud 5:12, Jud 5:15
1302 | Barqowc | Barkos Ezr 2:53, Neh 7:55
1303 | barqan | briers Jud 8:7, Jud 8:16
1304 | bareqeth | carbuncle Exo 28:17, Exo 39:10, Eze 28:13
1305 | barar | bright Jer 51:11 choice 1 Chr 7:40, Neh 5:18 chosen 1 Chr 9:22, 1 Chr 16:41 clean Isa 52:11 cleanse Jer 4:11 clearly Job 33:3 manifest Eccl 3:18 out Eze 20:38 polished Isa 49:2 pure 2 Sam 22:27, 2 Sam 22:27, Psa 18:26, Psa 18:26, Zeph 3:9 purge Dan 11:35 purified Dan 12:10
1306 | Birsha` | Birsha Gen 14:2
1307 | Berothiy | Berothite 1 Chr 11:39
1308 | Bsowr | Besor 1 Sam 30:9, 1 Sam 30:10, 1 Sam 30:21
1309 | bsowrah | tidings 2 Sam 4:10, 2 Sam 18:20, 2 Sam 18:22, 2 Sam 18:25, 2 Sam 18:27, 2 Ki 7:9
1310 | bashal | bake 2 Sam 13:8 baked Num 11:8 Boil Lev 8:31, Eze 46:20, Eze 46:24, Eze 46:24 boiled 1 Ki 19:21, 2 Ki 6:29 ripe Gen 40:10, Joel 3:13 roast Deu 16:7 roasted 2 Chr 35:13 seethe Exo 16:23, Exo 16:23, Exo 23:19, Exo 29:31, Exo 34:26, Deu 14:21, 2 Ki 4:38, Eze 24:5, Zech 14:21 seething 1 Sam 2:13 sod 2 Chr 35:13 sodden Exo 12:9, Lev 6:28, Lev 6:28, 1 Sam 2:15, Lam 4:10

Next Page - 1311 (bashel) to 1320 (basar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1311 (bashel) to 1320 (basar)

Previous Page - 1301 (Baraq) to 1310 (bashal)
Strong's Number Strong's Name Hebrew Text and Scripture

1311

bashel

sodden
Num 6:19

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Exo 12:9

1312

Bishlam

Bishlam
Ezr 4:7

1313

basam

spice
S of Solomon 5:1

1314

besem

odours
2 Chr 16:14, Est 2:12

smell
Isa 3:24

spice
Exo 35:28, 2 Chr 9:9

spices
Exo 25:6, Exo 30:23, Exo 35:8, 1 Ki 10:2, 1 Ki 10:10, 1 Ki 10:10, 1 Ki 10:25, 2 Ki 20:13, 1 Chr 9:29, 1 Chr 9:30, 2 Chr 9:1, 2 Chr 9:9, 2 Chr 9:24, 2 Chr 32:27, S of Solomon 4:10, S of Solomon 4:14, S of Solomon 4:16, S of Solomon 5:13, S of Solomon 6:2, S of Solomon 8:14, Isa 39:2, Eze 27:22

sweet
Exo 30:23, Exo 30:23

1315

Bosmath

Bashemath
Gen 26:34, Gen 36:3, Gen 36:4, Gen 36:10, Gen 36:13, Gen 36:17

Basmath
1 Ki 4:15

1316

Bashan

Bashan
Num 21:33, Num 21:33, Num 32:33, Deu 1:4, Deu 3:1, Deu 3:1, Deu 3:3, Deu 3:4, Deu 3:10, Deu 3:10, Deu 3:11, Deu 3:13, Deu 3:13, Deu 4:43, Deu 4:47, Deu 29:7, Deu 32:14, Deu 33:22, Jos 9:10, Jos 12:4, Jos 12:5, Jos 13:11, Jos 13:12, Jos 13:30, Jos 13:30, Jos 13:30, Jos 13:31, Jos 17:1, Jos 17:5, Jos 20:8, Jos 21:6, Jos 21:27, Jos 22:7, 1 Ki 4:13, 1 Ki 4:19, 2 Ki 10:33, 1 Chr 5:11, 1 Chr 5:12, 1 Chr 5:16, 1 Chr 5:23, 1 Chr 6:62, 1 Chr 6:71, Neh 9:22, Psa 22:12, Psa 68:15, Psa 68:15, Psa 68:22, Psa 135:11, Psa 136:20, Isa 2:13, Isa 33:9, Jer 22:20, Jer 50:19, Eze 27:6, Eze 39:18, Amos 4:1, Micah 7:14, Nahum 1:4, Zech 11:2

Bashanhavothjair
Deu 3:14

1317

boshnah

shame
Hos 10:6

1318

bashac

treading
Amos 5:11

1319

basar

forth
1 Chr 16:23, Psa 96:2, Isa 60:6

messenger
1 Sam 4:17

preached
Psa 40:9

publish
1 Sam 31:9, 2 Sam 1:20

published
Psa 68:11

tidings
2 Sam 4:10, 2 Sam 18:19, 2 Sam 18:20, 2 Sam 18:20, 2 Sam 18:26, 2 Sam 18:31, 1 Ki 1:42, 1 Chr 10:9, Isa 40:9, Isa 40:9, Isa 41:27, Isa 52:7, Isa 52:7, Isa 61:1, Jer 20:15, Nahum 1:15

1320

basar

body
Isa 10:18, Eze 10:12

flesh
Gen 2:21, Gen 2:23, Gen 2:23, Gen 2:24, Gen 6:3, Gen 6:12, Gen 6:13, Gen 6:17, Gen 6:19, Gen 7:15, Gen 7:16, Gen 7:21, Gen 8:17, Gen 9:4, Gen 9:11, Gen 9:15, Gen 9:15, Gen 9:16, Gen 9:17, Gen 17:11, Gen 17:13, Gen 17:14, Gen 17:23, Gen 17:24, Gen 17:25, Gen 29:14, Gen 37:27, Gen 40:19, Exo 4:7, Exo 12:8, Exo 12:46, Exo 16:3, Exo 16:8, Exo 16:12, Exo 21:28, Exo 22:31, Exo 29:14, Exo 29:31, Exo 29:32, Exo 29:34, Exo 30:32, Lev 4:11, Lev 6:10, Lev 6:27, Lev 7:15, Lev 7:17, Lev 7:18, Lev 7:19, Lev 7:19, Lev 7:20, Lev 7:21, Lev 8:17, Lev 8:31, Lev 8:32, Lev 9:11, Lev 11:8, Lev 11:11, Lev 12:3, Lev 13:2, Lev 13:2, Lev 13:3, Lev 13:3, Lev 13:4, Lev 13:10, Lev 13:11, Lev 13:13, Lev 13:14, Lev 13:15, Lev 13:15, Lev 13:16, Lev 13:18, Lev 13:24, Lev 13:38, Lev 13:39, Lev 13:43, Lev 14:9, Lev 15:2, Lev 15:3, Lev 15:3, Lev 15:7, Lev 15:13, Lev 15:16, Lev 15:19, Lev 16:4, Lev 16:4, Lev 16:24, Lev 16:26, Lev 16:27, Lev 16:28, Lev 17:11, Lev 17:14, Lev 17:14, Lev 17:14, Lev 17:16, Lev 19:28, Lev 21:5, Lev 22:6, Lev 26:29, Lev 26:29, Num 8:7, Num 11:4, Num 11:13, Num 11:13, Num 11:18, Num 11:18, Num 11:18, Num 11:21, Num 11:33, Num 12:12, Num 16:22, Num 18:15, Num 18:18, Num 19:5, Num 19:7, Num 19:8, Num 27:16, Deu 5:26, Deu 12:15, Deu 12:20, Deu 12:20, Deu 12:20, Deu 12:23, Deu 12:27, Deu 12:27, Deu 14:8, Deu 16:4, Deu 28:53, Deu 28:55, Deu 32:42, Jud 6:19, Jud 6:20, Jud 6:21, Jud 6:21, Jud 8:7, Jud 9:2, 1 Sam 2:13, 1 Sam 2:15, 1 Sam 2:15, 1 Sam 17:44, 2 Sam 5:1, 2 Sam 19:12, 2 Sam 19:13, 1 Ki 17:6, 1 Ki 17:6, 1 Ki 19:21, 1 Ki 21:27, 2 Ki 4:34, 2 Ki 5:10, 2 Ki 5:14, 2 Ki 5:14, 2 Ki 6:30, 2 Ki 9:36, 1 Chr 11:1, 2 Chr 32:8, Neh 5:5, Neh 5:5, Job 2:5, Job 4:15, Job 6:12, Job 7:5, Job 10:4, Job 10:11, Job 13:14, Job 14:22, Job 19:20, Job 19:22, Job 19:26, Job 21:6, Job 31:31, Job 33:21, Job 33:25, Job 34:15, Job 41:23, Psa 16:9, Psa 27:2, Psa 38:3, Psa 38:7, Psa 50:13, Psa 56:4, Psa 63:1, Psa 65:2, Psa 78:39, Psa 79:2, Psa 84:2, Psa 109:24, Psa 119:120, Psa 136:25, Psa 145:21, Prov 4:22, Prov 5:11, Prov 14:30, Prov 23:20, Eccl 4:5, Eccl 5:6, Eccl 11:10, Eccl 12:12, Isa 9:20, Isa 17:4, Isa 22:13, Isa 31:3, Isa 40:5, Isa 40:6, Isa 44:16, Isa 44:19, Isa 49:26, Isa 49:26, Isa 58:7, Isa 65:4, Isa 66:16, Isa 66:17, Isa 66:23, Isa 66:24, Jer 7:21, Jer 11:15, Jer 12:12, Jer 17:5, Jer 19:9, Jer 19:9, Jer 19:9, Jer 25:31, Jer 32:27, Jer 45:5, Lam 3:4, Eze 4:14, Eze 11:3, Eze 11:7, Eze 11:11, Eze 11:19, Eze 11:19, Eze 16:26, Eze 20:48, Eze 21:4, Eze 21:5, Eze 23:20, Eze 23:20, Eze 24:10, Eze 32:5, Eze 36:26, Eze 36:26, Eze 37:6, Eze 37:8, Eze 39:17, Eze 39:18, Eze 40:43, Eze 44:7, Eze 44:9, Dan 1:15, Dan 10:3, Hos 8:13, Joel 2:28, Micah 3:3, Hag 2:12, Zech 2:13, Zech 11:9, Zech 11:16, Zech 14:12

kin
Lev 18:6, Lev 25:49

myself
Eccl 2:3

nakedness
Exo 28:42

skin
Psa 102:5

thereof
Lev 7:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

fatfleshed
Gen 41:2, Gen 41:18

leanfleshed
Gen 41:3, Gen 41:4, Gen 41:19

mankind
Job 12:10

Next Page - 1321 (bsar) to 1330 (bthuwlah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1321 (bsar) to 1330 (bthuwlah)

Previous Page - 1311 (bashel) to 1320 (basar)
Strong's Number Strong's Name Hebrew Text and Scripture

1321

bsar

flesh
Dan 2:11, Dan 4:12, Dan 7:5

1322

bosheth

ashamed
Jer 2:26

confusion
1 Sam 20:30, 1 Sam 20:30, Ezr 9:7, Psa 109:29, Jer 7:19, Dan 9:7, Dan 9:8

greatly
Isa 42:17

shame
2 Chr 32:21, Job 8:22, Psa 35:26, Psa 40:15, Psa 44:15, Psa 69:19, Psa 70:3, Psa 132:18, Isa 30:3, Isa 30:5, Isa 54:4, Isa 61:7, Jer 3:24, Jer 3:25, Jer 20:18, Hos 9:10, Micah 1:11, Hab 2:10, Zeph 3:5, Zeph 3:19

shameful
Jer 11:13

1323

bath

apple
Lam 2:18

branches
Gen 49:22

company
Eze 27:6

daughter
Gen 11:29, Gen 20:12, Gen 20:12, Gen 24:23, Gen 24:24, Gen 24:47, Gen 24:47, Gen 24:48, Gen 25:20, Gen 26:34, Gen 26:34, Gen 28:9, Gen 29:6, Gen 29:10, Gen 29:18, Gen 29:23, Gen 29:24, Gen 29:28, Gen 29:29, Gen 30:21, Gen 34:1, Gen 34:3, Gen 34:5, Gen 34:7, Gen 34:8, Gen 34:17, Gen 34:19, Gen 36:2, Gen 36:2, Gen 36:2, Gen 36:3, Gen 36:14, Gen 36:14, Gen 36:18, Gen 36:25, Gen 36:39, Gen 36:39, Gen 38:2, Gen 41:45, Gen 41:50, Gen 46:15, Gen 46:18, Gen 46:20, Gen 46:25, Exo 1:16, Exo 1:22, Exo 2:1, Exo 2:5, Exo 2:7, Exo 2:8, Exo 2:9, Exo 2:10, Exo 2:21, Exo 6:23, Exo 20:10, Exo 21:7, Exo 21:31, Lev 12:6, Lev 18:9, Lev 18:9, Lev 18:10, Lev 18:10, Lev 18:11, Lev 18:17, Lev 18:17, Lev 18:17, Lev 19:29, Lev 20:17, Lev 20:17, Lev 21:2, Lev 21:9, Lev 22:12, Lev 22:13, Lev 24:11, Num 25:15, Num 25:18, Num 26:46, Num 26:59, Num 27:8, Num 27:9, Num 30:16, Num 36:8, Deu 5:14, Deu 7:3, Deu 7:3, Deu 12:18, Deu 13:6, Deu 16:11, Deu 16:14, Deu 18:10, Deu 22:16, Deu 22:17, Deu 27:22, Deu 27:22, Deu 28:56, Jos 15:16, Jos 15:17, Jud 1:12, Jud 1:13, Jud 11:34, Jud 11:34, Jud 11:35, Jud 11:40, Jud 19:24, Jud 21:1, Ruth 2:2, Ruth 2:8, Ruth 2:22, Ruth 3:1, Ruth 3:10, Ruth 3:11, Ruth 3:16, Ruth 3:18, 1 Sam 1:16, 1 Sam 14:50, 1 Sam 17:25, 1 Sam 18:17, 1 Sam 18:19, 1 Sam 18:20, 1 Sam 18:27, 1 Sam 18:28, 1 Sam 25:44, 2 Sam 3:3, 2 Sam 3:7, 2 Sam 3:13, 2 Sam 6:16, 2 Sam 6:20, 2 Sam 6:23, 2 Sam 11:3, 2 Sam 12:3, 2 Sam 14:27, 2 Sam 17:25, 2 Sam 21:8, 2 Sam 21:8, 2 Sam 21:10, 2 Sam 21:11, 1 Ki 3:1, 1 Ki 4:11, 1 Ki 4:15, 1 Ki 7:8, 1 Ki 9:16, 1 Ki 9:24, 1 Ki 11:1, 1 Ki 15:2, 1 Ki 15:10, 1 Ki 16:31, 1 Ki 22:42, 2 Ki 8:18, 2 Ki 8:26, 2 Ki 9:34, 2 Ki 11:2, 2 Ki 14:9, 2 Ki 15:33, 2 Ki 18:2, 2 Ki 19:21, 2 Ki 19:21, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 23:10, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 24:8, 2 Ki 24:18, 1 Chr 1:50, 1 Chr 1:50, 1 Chr 2:21, 1 Chr 2:35, 1 Chr 2:49, 1 Chr 3:2, 1 Chr 3:5, 1 Chr 4:18, 1 Chr 7:24, 1 Chr 15:29, 2 Chr 8:11, 2 Chr 11:18, 2 Chr 11:18, 2 Chr 11:20, 2 Chr 11:21, 2 Chr 13:2, 2 Chr 20:31, 2 Chr 21:6, 2 Chr 22:2, 2 Chr 22:11, 2 Chr 22:11, 2 Chr 25:18, 2 Chr 27:1, 2 Chr 29:1, Neh 6:18, Est 2:7, Est 2:7, Est 2:15, Est 2:15, Est 9:29, Psa 9:14, Psa 45:10, Psa 45:12, Psa 45:13, Psa 137:8, S of Solomon 7:1, Isa 1:8, Isa 10:30, Isa 10:32, Isa 16:1, Isa 22:4, Isa 23:10, Isa 23:12, Isa 37:22, Isa 37:22, Isa 47:1, Isa 47:1, Isa 47:5, Isa 52:2, Isa 62:11, Jer 4:11, Jer 4:31, Jer 6:2, Jer 6:23, Jer 6:26, Jer 8:11, Jer 8:19, Jer 8:21, Jer 8:22, Jer 9:1, Jer 9:7, Jer 14:17, Jer 31:22, Jer 46:11, Jer 46:19, Jer 46:24, Jer 48:18, Jer 49:4, Jer 50:42, Jer 51:33, Jer 52:1, Lam 1:6, Lam 1:15, Lam 2:1, Lam 2:2, Lam 2:4, Lam 2:5, Lam 2:8, Lam 2:10, Lam 2:11, Lam 2:13, Lam 2:13, Lam 2:15, Lam 2:18, Lam 3:48, Lam 4:3, Lam 4:6, Lam 4:10, Lam 4:21, Lam 4:22, Lam 4:22, Eze 14:20, Eze 16:44, Eze 16:45, Eze 22:11, Eze 44:25, Dan 11:6, Dan 11:17, Hos 1:3, Hos 1:6, Micah 1:13, Micah 4:8, Micah 4:8, Micah 4:10, Micah 4:13, Micah 5:1, Micah 7:6, Zeph 3:10, Zeph 3:14, Zeph 3:14, Zech 2:7, Zech 2:10, Zech 9:9, Zech 9:9, Mal 2:11

daughter's
Lev 18:10, Lev 18:17, Deu 22:17

daughters
Gen 5:4, Gen 5:7, Gen 5:10, Gen 5:13, Gen 5:16, Gen 5:19, Gen 5:22, Gen 5:26, Gen 5:30, Gen 6:1, Gen 6:2, Gen 6:4, Gen 11:11, Gen 11:13, Gen 11:15, Gen 11:17, Gen 11:19, Gen 11:21, Gen 11:23, Gen 11:25, Gen 19:8, Gen 19:12, Gen 19:14, Gen 19:15, Gen 19:16, Gen 19:30, Gen 19:30, Gen 19:36, Gen 24:3, Gen 24:13, Gen 24:37, Gen 27:46, Gen 27:46, Gen 27:46, Gen 28:1, Gen 28:2, Gen 28:6, Gen 28:8, Gen 29:16, Gen 30:13, Gen 31:26, Gen 31:28, Gen 31:31, Gen 31:41, Gen 31:43, Gen 31:43, Gen 31:43, Gen 31:50, Gen 31:50, Gen 31:55, Gen 34:1, Gen 34:9, Gen 34:9, Gen 34:16, Gen 34:16, Gen 34:21, Gen 34:21, Gen 36:2, Gen 36:6, Gen 37:35, Gen 46:7, Gen 46:7, Gen 46:15, Exo 2:16, Exo 2:20, Exo 3:22, Exo 6:25, Exo 10:9, Exo 21:4, Exo 21:9, Exo 32:2, Exo 34:16, Exo 34:16, Lev 10:14, Lev 26:29, Num 18:11, Num 18:19, Num 21:29, Num 25:1, Num 26:33, Num 26:33, Num 27:1, Num 27:1, Num 27:7, Num 36:2, Num 36:6, Num 36:10, Num 36:11, Deu 12:12, Deu 12:31, Deu 23:17, Deu 28:32, Deu 28:41, Deu 28:53, Deu 32:19, Jos 7:24, Jos 17:3, Jos 17:3, Jos 17:6, Jud 3:6, Jud 3:6, Jud 11:40, Jud 12:9, Jud 12:9, Jud 14:1, Jud 14:2, Jud 14:3, Jud 21:7, Jud 21:18, Jud 21:21, Jud 21:21, Ruth 1:11, Ruth 1:12, Ruth 1:13, 1 Sam 1:4, 1 Sam 2:21, 1 Sam 8:13, 1 Sam 14:49, 1 Sam 30:3, 1 Sam 30:6, 1 Sam 30:19, 2 Sam 1:20, 2 Sam 1:20, 2 Sam 1:24, 2 Sam 5:13, 2 Sam 13:18, 2 Sam 19:5, 2 Ki 17:17, 1 Chr 2:34, 1 Chr 4:27, 1 Chr 7:15, 1 Chr 14:3, 1 Chr 23:22, 1 Chr 25:5, 2 Chr 2:14, 2 Chr 11:21, 2 Chr 13:21, 2 Chr 24:3, 2 Chr 28:8, 2 Chr 29:9, 2 Chr 31:18, Ezr 2:61, Ezr 9:2, Ezr 9:12, Ezr 9:12, Neh 3:12, Neh 4:14, Neh 5:2, Neh 5:5, Neh 5:5, Neh 7:63, Neh 10:28, Neh 10:30, Neh 10:30, Neh 13:25, Neh 13:25, Job 1:2, Job 1:13, Job 1:18, Job 42:13, Job 42:15, Psa 45:9, Psa 48:11, Psa 97:8, Psa 106:37, Psa 106:38, Psa 144:12, Prov 30:15, Prov 31:29, Eccl 12:4, S of Solomon 1:5, S of Solomon 2:2, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 3:10, S of Solomon 3:11, S of Solomon 5:8, S of Solomon 5:16, S of Solomon 6:9, S of Solomon 8:4, Isa 3:16, Isa 3:17, Isa 4:4, Isa 16:2, Isa 32:9, Isa 43:6, Isa 49:22, Isa 56:5, Isa 60:4, Jer 3:24, Jer 5:17, Jer 7:31, Jer 9:20, Jer 11:22, Jer 14:16, Jer 16:2, Jer 16:3, Jer 19:9, Jer 29:6, Jer 29:6, Jer 29:6, Jer 32:35, Jer 35:8, Jer 41:10, Jer 43:6, Jer 48:46, Jer 49:2, Jer 49:3, Lam 3:51, Eze 13:17, Eze 14:16, Eze 14:18, Eze 14:22, Eze 16:20, Eze 16:27, Eze 16:46, Eze 16:46, Eze 16:48, Eze 16:48, Eze 16:49, Eze 16:53, Eze 16:53, Eze 16:55, Eze 16:55, Eze 16:55, Eze 16:57, Eze 16:57, Eze 16:61, Eze 23:2, Eze 23:4, Eze 23:10, Eze 23:25, Eze 23:47, Eze 24:21, Eze 24:25, Eze 26:6, Eze 26:8, Eze 30:18, Eze 32:16, Eze 32:18, Hos 4:13, Hos 4:14, Joel 2:28, Joel 3:8, Amos 7:17

daughter]
Jer 6:14

eye
Psa 17:8

first
Lev 14:10, Num 6:14, Num 15:27

old
Gen 17:17

owl
Lev 11:16, Deu 14:15

owls
Job 30:29, Isa 13:21, Isa 34:13, Isa 43:20, Jer 50:39, Micah 1:8

Shua
1 Chr 2:3

Shuah
Gen 38:12

towns
Jos 15:45, Jos 15:47, Jos 15:47, Jos 17:11, Jos 17:11, Jos 17:11, Jos 17:11, Jos 17:11, Jos 17:11, Jos 17:16, Jud 1:27, Jud 1:27, Jud 1:27, Jud 1:27, Jud 1:27, Jud 11:26, Jud 11:26, 1 Chr 2:23, 1 Chr 5:16, 1 Chr 7:28, 1 Chr 7:28, 1 Chr 7:28, 1 Chr 7:28, 1 Chr 7:29, 1 Chr 7:29, 1 Chr 7:29, 1 Chr 7:29, 1 Chr 8:12, 1 Chr 18:1, 2 Chr 13:19, 2 Chr 13:19, 2 Chr 13:19

villages
Num 21:25, Num 21:32, Num 32:42, 2 Chr 28:18, 2 Chr 28:18, 2 Chr 28:18, Neh 11:25, Neh 11:25, Neh 11:27, Neh 11:28, Neh 11:30, Neh 11:31

1324

bath

bath
Isa 5:10, Eze 45:10, Eze 45:11, Eze 45:11, Eze 45:14, Eze 45:14

baths
1 Ki 7:26, 1 Ki 7:38, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 4:5, Eze 45:14, Eze 45:14

1325

bath

baths
Ezr 7:22, Ezr 7:22

1326

bathah

waste
Isa 5:6

1327

battah

desolate
Isa 7:19

1328

Bthuw'el

Bethuel
Gen 22:22, Gen 22:23, Gen 24:15, Gen 24:24, Gen 24:47, Gen 24:50, Gen 25:20, Gen 28:2, Gen 28:5, 1 Chr 4:30

1329

Bthuwl

Bethul
Jos 19:4

1330

bthuwlah

maid
Exo 22:16, Job 31:1, Jer 2:32, Jer 51:22

maiden
Jud 19:24, 2 Chr 36:17

maidens
Psa 78:63, Psa 148:12, Eze 44:22

maids
Lam 5:11, Eze 9:6, Zech 9:17

virgin
Gen 24:16, Lev 21:3, Lev 21:14, Deu 22:19, Deu 22:23, Deu 22:28, Deu 32:25, 2 Sam 13:2, 1 Ki 1:2, 2 Ki 19:21, Isa 23:12, Isa 37:22, Isa 47:1, Isa 62:5, Jer 14:17, Jer 18:13, Jer 31:4, Jer 31:13, Jer 31:21, Jer 46:11, Lam 1:15, Lam 2:13, Joel 1:8, Amos 5:2

virgins
Exo 22:17, Jud 21:12, 2 Sam 13:18, Est 2:2, Est 2:3, Est 2:17, Est 2:19, Psa 45:14, Isa 23:4, Lam 1:4, Lam 1:18, Lam 2:10, Lam 2:21, Amos 8:13

Next Page - 1331 (bthuwliym) to 1340 (BathShuwa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1331 (bthuwliym) to 1340 (BathShuwa`)

Previous Page - 1321 (bsar) to 1330 (bthuwlah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1331 | bthuwliym | maid Deu 22:14, Deu 22:17 virginity Lev 21:13, Deu 22:15, Deu 22:17, Deu 22:20, Jud 11:37, Jud 11:38, Eze 23:3, Eze 23:8
1332 | Bithyah | Bithiah 1 Chr 4:18
1333 | bathaq | through Eze 16:40
1334 | bathar | divided Gen 15:10, Gen 15:10
1335 | bether | Bether S of Solomon 2:17 parts Jer 34:18, Jer 34:19 piece Gen 15:10
1336 | Bether | The Following Have Multiple Hebrew Words Associated To A Single English Word Bether S of Solomon 2:17
1337 | Bath Rabbiym | Bathrabbim S of Solomon 7:4
1338 | Bithrown | Bithron 2 Sam 2:29
1339 | Bath-Sheba` | Bathsheba 2 Sam 11:3, 2 Sam 12:24, 1 Ki 1:11, 1 Ki 1:15, 1 Ki 1:16, 1 Ki 1:28, 1 Ki 1:31, 1 Ki 2:13, 1 Ki 2:18, 1 Ki 2:19, Psa 51:1
1340 | Bath-Shuwa` | Bathshua 1 Chr 3:5 The Following Have Multiple Hebrew Words Associated To A Single English Word Gen 38:12, 1 Chr 2:3

Next Page - 1341 (ge') to 1350 (ga'al)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1341 (ge') to 1350 (ga'al)

Previous Page - 1331 (bthuwliym) to 1340 (BathShuwa`)
Strong's Number Strong's Name Hebrew Text and Scripture

1341

ge'

proud
Isa 16:6

1342

ga'ah

gloriously
Exo 15:1, Exo 15:21

increaseth
Job 10:16

risen
Eze 47:5

triumphed
Exo 15:1, Exo 15:21

up
Job 8:11

1343

ge'eh

proud
Job 40:11, Job 40:12, Psa 94:2, Psa 123:4, Psa 140:5, Prov 15:25, Prov 16:19, Isa 2:12, Jer 48:29

1344

ge'ah

pride
Prov 8:13

1345

Guw'el

Geuel
Num 13:15

1346

ga`avah

excellency
Deu 33:26, Deu 33:29, Psa 68:34

haughtiness
Isa 13:11, Isa 16:6

highness
Isa 13:3

pride
Job 41:15, Psa 10:2, Psa 36:11, Psa 73:6, Prov 14:3, Prov 29:23, Isa 9:9, Isa 25:11, Jer 48:29, Zeph 3:11

proud
Psa 31:23

proudly
Psa 31:18

swelling
Psa 46:3

1347

ga'own

arrogancy
Prov 8:13, Isa 13:11, Jer 48:29

excellency
Exo 15:7, Job 37:4, Psa 47:4, Isa 13:19, Isa 60:15, Eze 24:21, Amos 6:8, Amos 8:7, Nahum 2:2, Nahum 2:2

excellent
Isa 4:2

majesty
Job 40:10, Isa 2:10, Isa 2:19, Isa 2:21, Isa 24:14, Eze 7:20, Micah 5:4

pomp
Isa 14:11, Eze 7:24, Eze 30:18, Eze 32:12, Eze 33:28

pride
Lev 26:19, Job 35:12, Psa 59:12, Prov 16:18, Isa 16:6, Isa 16:6, Isa 23:9, Jer 13:9, Jer 13:9, Jer 48:29, Eze 16:49, Eze 16:56, Eze 30:6, Hos 5:5, Hos 7:10, Zeph 2:10, Zech 9:6, Zech 10:11, Zech 11:3

proud
Job 38:11

swelling
Jer 12:5, Jer 49:19, Jer 50:44

1348

ge'uwth

majesty
Psa 93:1, Isa 26:10

pride
Isa 28:1, Isa 28:3

proudly
Psa 17:10

raging
Psa 89:9

things
Isa 12:5

up
Isa 9:18

1349

ga'ayown

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 123:4

1350

ga'al

all
Lev 27:13, Lev 27:31

avenger
Num 35:12, Deu 19:6, Deu 19:12, Jos 20:3, Jos 20:5, Jos 20:9

deliver
Psa 119:154

kinsfolks
1 Ki 16:11

kinsman
Num 5:8, Ruth 3:9, Ruth 3:12, Ruth 3:12, Ruth 3:13, Ruth 3:13, Ruth 3:13, Ruth 4:1, Ruth 4:3, Ruth 4:6, Ruth 4:8, Ruth 4:14

kinsmen
Ruth 2:20

part
Ruth 3:13

purchase
Lev 25:33

ransomed
Isa 51:10, Jer 31:11

redeem
Exo 6:6, Lev 25:25, Lev 25:25, Lev 25:26, Lev 25:48, Lev 25:49, Lev 25:49, Lev 25:49, Lev 27:13, Lev 27:15, Lev 27:19, Lev 27:20, Lev 27:31, Ruth 4:4, Ruth 4:4, Ruth 4:4, Ruth 4:4, Ruth 4:4, Ruth 4:6, Ruth 4:6, Ruth 4:6, Psa 69:18, Psa 72:14, Hos 13:14, Micah 4:10

redeemed
Gen 48:16, Exo 15:13, Lev 25:30, Lev 25:54, Lev 27:20, Lev 27:27, Lev 27:28, Lev 27:33, Psa 74:2, Psa 77:15, Psa 106:10, Psa 107:2, Psa 107:2, Isa 35:9, Isa 43:1, Isa 44:22, Isa 44:23, Isa 48:20, Isa 52:3, Isa 52:9, Isa 62:12, Isa 63:4, Isa 63:9, Lam 3:58

redeemer
Job 19:25, Psa 19:14, Psa 78:35, Prov 23:11, Isa 41:14, Isa 43:14, Isa 44:6, Isa 44:24, Isa 47:4, Isa 48:17, Isa 49:7, Isa 49:26, Isa 54:5, Isa 54:8, Isa 59:20, Isa 60:16, Isa 63:16, Jer 50:34

redeemeth
Psa 103:4

revenger
Num 35:19, Num 35:21, Num 35:24, Num 35:25, Num 35:27, Num 35:27

revengers
2 Sam 14:11

stain
Job 3:5

wise
Lev 27:19

Next Page - 1351 (ga'al) to 1360 (gebe)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1351 (ga'al) to 1360 (gebe)

Previous Page - 1341 (ge') to 1350 (ga'al)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1351 | ga'al | defile Dan 1:8, Dan 1:8 defiled Isa 59:3 polluted Ezr 2:62, Neh 7:64, Lam 4:14, Zeph 3:1, Mal 1:7, Mal 1:7, Mal 1:12 stain Isa 63:3
1352 | go'el | defiled Neh 13:29
1353 | gullah | kindred Eze 11:15 redeem Lev 25:29, Lev 25:29, Lev 25:32 redeemed Lev 25:31, Lev 25:48 redeeming Ruth 4:7 redemption Lev 25:24, Lev 25:51, Lev 25:52, Jer 32:7, Jer 32:8 right Ruth 4:6 The Following Have Multiple Hebrew Words Associated To A Single English Word redeem Lev 25:26
1354 | gab | back Psa 129:3 backs Eze 10:12 bodies Job 13:12, Job 13:12 bosses Job 15:26 eyebrows Lev 14:9 naves 1 Ki 7:33 place Eze 16:24, Eze 16:31, Eze 16:39, Eze 43:13 rings Eze 1:18, Eze 1:18
1355 | gab | back Dan 7:6
1356 | geb | beams 1 Ki 6:9 ditches 2 Ki 3:16 Gebim Isa 10:31 pits Jer 14:3
1357 | geb | locusts Isa 33:4
1358 | gob | den Dan 6:7, Dan 6:12, Dan 6:16, Dan 6:17, Dan 6:19, Dan 6:20, Dan 6:23, Dan 6:23, Dan 6:24, Dan 6:24
1359 | Gob | Gob 2 Sam 21:18, 2 Sam 21:19
1360 | gebe | marishes Eze 47:11 pit Isa 30:14 The Following Have Multiple Hebrew Words Associated To A Single English Word pits Jer 14:3

Next Page - 1361 (gabahh) to 1370 (gbuwrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1361 (gabahh) to 1370 (gbuwrah)

Previous Page - 1351 (ga'al) to 1360 (gebe)
Strong's Number Strong's Name Hebrew Text and Scripture

1361

gabahh

exalt
Eze 21:26, Eze 31:14, Obad 1:4

exalted
Job 36:7, Isa 5:16, Eze 17:24, Eze 19:11, Eze 31:5

exalteth
Prov 17:19

haughty
Psa 131:1, Prov 18:12, Isa 3:16, Eze 16:50, Zeph 3:11

height
2 Chr 33:14, Isa 7:11

high
Psa 103:11, Psa 113:5, Isa 52:13, Jer 49:16

higher
1 Sam 10:23, Job 35:5, Isa 55:9, Isa 55:9

proud
Jer 13:15

up
2 Chr 17:6, 2 Chr 26:16, 2 Chr 32:25, Job 39:27, Eze 28:2, Eze 28:5, Eze 28:17, Eze 31:10

upward
Job 5:7

1362

gabahh

high
Psa 101:5, Eze 31:3

proud
Prov 16:5, Eccl 7:8

1363

gobahh

excellency
Job 40:10

haughty
Prov 16:18

height
1 Sam 17:4, 2 Chr 3:4, Job 22:12, Eze 19:11, Eze 31:10, Eze 31:14, Eze 41:8, Amos 2:9, Amos 2:9

high
Job 11:8, Eze 1:18, Eze 40:42

loftiness
Jer 48:29

pride
2 Chr 32:26, Psa 10:4

1364

gaboahh

exceeding
1 Sam 2:3

haughty
Isa 10:33

height
1 Sam 16:7

high
Gen 7:19, Deu 3:5, Deu 28:52, 1 Ki 14:23, 2 Ki 17:10, Est 5:14, Est 7:9, Job 41:34, Psa 104:18, Eccl 12:5, Isa 2:15, Isa 30:25, Isa 40:9, Jer 2:20, Jer 3:6, Jer 17:2, Jer 51:58, Eze 17:22, Eze 17:24, Eze 21:26, Eze 40:2, Eze 41:22, Dan 8:3, Zeph 1:16

higher
1 Sam 9:2, Eccl 5:8, Eccl 5:8, Dan 8:3, Dan 8:3

highest
Eccl 5:8

lofty
Isa 5:15, Isa 57:7

proud
Psa 138:6

proudly
1 Sam 2:3

1365

gabhuwth

loftiness
Isa 2:17

lofty
Isa 2:11

1366

gbuwl

border
Gen 10:19, Num 20:16, Num 20:21, Num 21:13, Num 21:15, Num 21:23, Num 21:24, Num 22:36, Num 33:44, Num 34:3, Num 34:4, Num 34:5, Num 34:6, Num 34:6, Num 34:6, Num 34:7, Num 34:8, Num 34:9, Num 34:9, Num 34:10, Num 34:11, Num 34:12, Num 35:26, Deu 3:16, Deu 3:16, Deu 12:20, Jos 12:2, Jos 12:5, Jos 12:5, Jos 13:10, Jos 13:11, Jos 13:23, Jos 13:23, Jos 13:26, Jos 13:27, Jos 15:1, Jos 15:2, Jos 15:5, Jos 15:5, Jos 15:6, Jos 15:6, Jos 15:7, Jos 15:7, Jos 15:8, Jos 15:8, Jos 15:9, Jos 15:9, Jos 15:10, Jos 15:11, Jos 15:11, Jos 15:11, Jos 15:12, Jos 15:47, Jos 16:5, Jos 16:5, Jos 16:6, Jos 16:6, Jos 16:8, Jos 17:7, Jos 17:8, Jos 17:10, Jos 18:12, Jos 18:12, Jos 18:13, Jos 18:13, Jos 18:14, Jos 18:15, Jos 18:16, Jos 18:19, Jos 18:19, Jos 19:10, Jos 19:11, Jos 19:12, Jos 19:14, Jos 19:18, Jos 19:22, Jos 19:25, Jos 19:46, Jos 22:25, Jos 24:30, Jud 2:9, Jud 11:18, Jud 11:18, 1 Sam 6:12, 1 Sam 10:2, 1 Sam 13:18, 1 Ki 4:21, 2 Ki 3:21, 2 Chr 9:26, Psa 78:54, Prov 15:25, Isa 19:19, Jer 31:17, Eze 11:10, Eze 11:11, Eze 29:10, Eze 43:13, Eze 43:17, Eze 43:20, Eze 45:7, Eze 45:7, Eze 47:13, Eze 47:15, Eze 47:16, Eze 47:16, Eze 47:17, Eze 47:17, Eze 47:17, Eze 47:18, Eze 47:20, Eze 48:1, Eze 48:2, Eze 48:3, Eze 48:4, Eze 48:5, Eze 48:6, Eze 48:7, Eze 48:8, Eze 48:12, Eze 48:13, Eze 48:21, Eze 48:21, Eze 48:22, Eze 48:22, Eze 48:24, Eze 48:25, Eze 48:26, Eze 48:27, Eze 48:28, Eze 48:28, Joel 3:6, Amos 1:13, Amos 6:2, Amos 6:2, Obad 1:7, Zeph 2:8, Mal 1:4, Mal 1:5

borders
Gen 23:17, Gen 47:21, Exo 8:2, Exo 34:24, Num 20:17, Num 21:22, Num 35:27, Jos 13:3, Jos 13:4, Jos 16:2, 2 Ki 18:8, Psa 147:14, Isa 15:8, Isa 54:12, Isa 60:18, Jer 15:13, Jer 17:3, Eze 27:4, Eze 45:1, Micah 5:6

bound
Job 38:20, Psa 104:9, Jer 5:22, Hos 5:10

bounds
Exo 23:31

coast
Exo 10:4, Num 20:23, Num 22:36, Num 34:11, Deu 2:4, Deu 2:18, Deu 3:17, Deu 11:24, Deu 16:4, Deu 19:8, Jos 1:4, Jos 12:4, Jos 13:16, Jos 13:25, Jos 13:30, Jos 15:4, Jos 15:4, Jos 15:12, Jos 15:12, Jos 15:21, Jos 16:3, Jos 16:3, Jos 17:7, Jos 17:9, Jos 17:9, Jos 18:5, Jos 18:11, Jos 18:19, Jos 19:22, Jos 19:29, Jos 19:29, Jos 19:33, Jos 19:34, Jos 19:41, Jos 19:47, Jud 1:18, Jud 1:18, Jud 1:18, Jud 1:36, Jud 11:20, 1 Sam 6:9, 1 Sam 7:13, 1 Sam 27:1, 2 Ki 14:25, 1 Chr 4:10, Eze 47:16

coasts
Exo 10:14, Exo 10:19, Num 21:13, Deu 3:14, Deu 19:3, Deu 28:40, Jos 18:5, Jud 11:22, Jud 19:29, 1 Sam 5:6, 1 Sam 7:14, 1 Sam 11:3, 1 Sam 11:7, 2 Sam 21:5, 1 Ki 1:3, 2 Ki 10:32, 2 Ki 15:16, 1 Chr 6:54, 1 Chr 6:66, 1 Chr 21:12, 2 Chr 11:13, Psa 105:31, Psa 105:33

landmark
Deu 19:14, Deu 27:17, Prov 22:28, Prov 23:10

limit
Eze 43:12

quarters
Exo 13:7

space
Eze 40:12, Eze 40:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

great
Jos 15:47

1367

gbuwlah

borders
Psa 74:17

bounds
Deu 32:8, Isa 10:13

coasts
Num 32:33, Num 34:2, Num 34:12, Jos 18:20, Jos 19:49

landmarks
Job 24:2

place
Isa 28:25

1368

gibbowr

champion
1 Sam 17:51

chief
1 Chr 9:26

excel
Psa 103:20

giant
Job 16:14

man
2 Sam 17:10, 2 Sam 22:26, 1 Chr 12:4, 2 Chr 17:17, 2 Chr 28:7, Psa 19:5, Psa 33:16, Psa 78:65, Psa 127:4, Isa 3:2, Isa 42:13, Jer 14:9, Jer 46:6, Jer 46:12, Zeph 1:14, Zech 9:13

men
Gen 6:4, Jos 6:2, 2 Sam 10:7, 2 Sam 16:6, 2 Sam 17:8, 2 Sam 20:7, 2 Sam 23:8, 2 Sam 23:9, 2 Sam 23:16, 2 Sam 23:17, 2 Sam 23:22, 1 Ki 1:8, 1 Ki 1:10, 2 Ki 15:20, 2 Ki 24:14, 1 Chr 7:2, 1 Chr 7:9, 1 Chr 7:40, 1 Chr 9:13, 1 Chr 11:10, 1 Chr 11:11, 1 Chr 11:26, 1 Chr 12:1, 1 Chr 12:8, 1 Chr 12:21, 1 Chr 12:25, 1 Chr 12:30, 1 Chr 19:8, 1 Chr 26:6, 1 Chr 26:31, 1 Chr 28:1, 1 Chr 28:1, 1 Chr 29:24, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 14:8, 2 Chr 17:13, 2 Chr 17:14, 2 Chr 17:16, 2 Chr 25:6, 2 Chr 26:12, 2 Chr 32:3, 2 Chr 32:21, Neh 11:14, S of Solomon 3:7, S of Solomon 4:4, Isa 21:17, Jer 5:16, Jer 26:21, Jer 46:9, Jer 49:22, Jer 50:36, Jer 51:30, Jer 51:56, Jer 51:57, Eze 39:20, Hos 10:13, Joel 2:7, Joel 3:9, Nahum 2:3

men's
Jer 48:41

mighties
1 Chr 11:12, 1 Chr 11:24

mightiest
1 Chr 11:19

mighty
Gen 10:9, Gen 10:9, Deu 10:17, Jos 1:14, Jos 8:3, Jos 10:2, Jos 10:7, Jud 5:13, Jud 5:23, Jud 6:12, Jud 11:1, Ruth 2:1, 1 Sam 2:4, 1 Sam 9:1, 1 Sam 16:18, 2 Sam 1:19, 2 Sam 1:21, 2 Sam 1:22, 2 Sam 1:25, 2 Sam 1:27, 1 Ki 11:28, 2 Ki 5:1, 1 Chr 1:10, 1 Chr 5:24, 1 Chr 7:7, 1 Chr 7:11, 1 Chr 8:40, 1 Chr 12:28, 1 Chr 27:6, Ezr 7:28, Neh 3:16, Neh 9:32, Psa 24:8, Psa 24:8, Psa 45:3, Psa 52:1, Psa 89:19, Psa 112:2, Psa 120:4, Prov 16:32, Prov 21:22, Isa 5:22, Isa 9:6, Isa 10:21, Isa 49:24, Isa 49:25, Jer 9:23, Jer 20:11, Jer 32:18, Jer 46:12, Jer 48:14, Jer 50:9, Eze 32:12, Eze 32:21, Eze 32:27, Eze 32:27, Eze 39:18, Dan 11:3, Amos 2:14, Amos 2:16, Obad 1:9, Zeph 3:17, Zech 10:5, Zech 10:7

one
Gen 10:8

ones
Isa 13:3, Jer 46:5, Joel 3:11

strong
1 Sam 14:52, 2 Ki 24:16, Eccl 9:11, Joel 3:10

strongest
Prov 30:30

valiant
1 Chr 7:5, S of Solomon 3:7

1369

gbuwrah

acts
Psa 106:2, Psa 145:4, Psa 145:12, Psa 150:2

force
Jer 23:10

mastery
Exo 32:18

might
Deu 3:24, Jud 5:31, 1 Ki 15:23, 1 Ki 16:5, 1 Ki 16:27, 1 Ki 22:45, 2 Ki 10:34, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:15, 2 Ki 14:28, 2 Ki 20:20, 1 Chr 29:12, 1 Chr 29:30, 2 Chr 20:6, Est 10:2, Isa 11:2, Isa 33:13, Jer 9:23, Jer 10:6, Jer 16:21, Jer 49:35, Jer 51:30, Eze 32:29, Eze 32:30, Micah 3:8, Micah 7:16

mighty
Psa 89:13, Isa 3:25

power
1 Chr 29:11, Job 26:14, Job 41:12, Psa 21:13, Psa 65:6, Psa 66:7, Psa 71:18, Psa 106:8, Psa 145:11

strength
Jud 8:21, 2 Ki 18:20, Job 12:13, Job 39:19, Psa 20:6, Psa 54:1, Psa 71:16, Psa 80:2, Psa 90:10, Psa 147:10, Prov 8:14, Eccl 9:16, Eccl 10:17, Isa 28:6, Isa 30:15, Isa 36:5, Isa 63:15

1370

gbuwrah

might
Dan 2:20, Dan 2:23

Next Page - 1371 (gibbeach) to 1380 (Gbal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1371 (gibbeach) to 1380 (Gbal)

Previous Page - 1361 (gabahh) to 1370 (gbuwrah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1371 | gibbeach | bald Lev 13:41
1372 | gabbachath | forehead Lev 13:42, Lev 13:42, Lev 13:43 without Lev 13:55
1373 | Gabbay | Gabbai Neh 11:8
1374 | Gebiym | The Following Have Multiple Hebrew Words Associated To A Single English Word Gebim Isa 10:31
1375 | gbiya` | bowls Exo 25:31, Exo 25:33, Exo 25:33, Exo 25:34, Exo 37:17, Exo 37:19, Exo 37:19, Exo 37:20 cup Gen 44:2, Gen 44:2, Gen 44:12, Gen 44:16, Gen 44:17 pots Jer 35:5
1376 | gbiyr | lord Gen 27:29, Gen 27:37
1377 | gbiyrah | queen 1 Ki 11:19, 1 Ki 15:13, 2 Ki 10:13, 2 Chr 15:16, Jer 13:18, Jer 29:2
1378 | gabiysh | pearls Job 28:18
1379 | gabal | border Jos 18:20, Zech 9:2 bounds Exo 19:12, Exo 19:23 set Deu 19:14
1380 | Gbal | Gebal Eze 27:9

Next Page - 1381 (Gbal) to 1390 (Gib`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1381 (Gbal) to 1390 (Gib`ah)

Previous Page - 1371 (gibbeach) to 1380 (Gbal)
Strong's Number Strong's Name Hebrew Text and Scripture

1381

Gbal

Gebal
Psa 83:7

1382

Gibliy

Giblites
Jos 13:5

stonesquarers
1 Ki 5:18

1383

gabluth

ends
Exo 28:22, Exo 39:15

1384

gibben

crookbackt
Lev 21:20

1385

gbinah

cheese
Job 10:10

1386

gabnon

high
Psa 68:15, Psa 68:16

1387

Geba`

Gaba
Jos 18:24, Ezr 2:26

Geba
Jos 21:17, 1 Sam 13:3, 2 Sam 5:25, 1 Ki 15:22, 2 Ki 23:8, 1 Chr 6:60, 1 Chr 8:6, 2 Chr 16:6, Neh 7:30, Neh 11:31, Neh 12:29, Isa 10:29, Zech 14:10

Gibeah
Jud 20:10, Jud 20:33, 1 Sam 13:16, 1 Sam 14:5

1388

Gib`a'

Gibea
1 Chr 2:49

1389

gib`ah

hill
Exo 17:9, Exo 17:10, Jos 24:33, Jud 7:1, 1 Sam 7:1, 1 Sam 10:5, 1 Sam 10:10, 1 Sam 23:19, 1 Sam 26:1, 1 Sam 26:3, 2 Sam 2:24, 2 Sam 2:25, 1 Ki 14:23, 2 Ki 17:10, S of Solomon 4:6, Isa 10:32, Isa 30:17, Isa 30:25, Isa 31:4, Isa 40:4, Jer 2:20, Jer 16:16, Jer 31:39, Jer 49:16, Jer 50:6, Eze 6:13, Eze 20:28, Eze 34:6, Eze 34:26

hills
Gen 49:26, Num 23:9, Deu 12:2, Deu 33:15, 2 Ki 16:4, 2 Chr 28:4, Job 15:7, Psa 65:12, Psa 72:3, Psa 114:4, Psa 114:6, Psa 148:9, Prov 8:25, S of Solomon 2:8, Isa 2:2, Isa 2:14, Isa 40:12, Isa 41:15, Isa 42:15, Isa 54:10, Isa 55:12, Isa 65:7, Jer 3:23, Jer 4:24, Jer 13:27, Jer 17:2, Eze 6:3, Eze 35:8, Eze 36:4, Eze 36:6, Hos 4:13, Hos 10:8, Joel 3:18, Amos 9:13, Micah 4:1, Micah 6:1, Nahum 1:5, Hab 3:6, Zeph 1:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jos 5:3

1390

Gib`ah

foreskins
Jos 5:3

Gibeah
Jos 15:57, Jud 19:12, Jud 19:13, Jud 19:14, Jud 19:15, Jud 19:16, Jud 20:4, Jud 20:5, Jud 20:9, Jud 20:13, Jud 20:14, Jud 20:15, Jud 20:19, Jud 20:20, Jud 20:21, Jud 20:25, Jud 20:29, Jud 20:30, Jud 20:31, Jud 20:34, Jud 20:36, Jud 20:37, Jud 20:43, 1 Sam 10:26, 1 Sam 11:4, 1 Sam 13:2, 1 Sam 13:15, 1 Sam 14:2, 1 Sam 14:16, 1 Sam 15:34, 1 Sam 22:6, 1 Sam 23:19, 1 Sam 26:1, 2 Sam 6:3, 2 Sam 6:4, 2 Sam 21:6, 2 Sam 23:29, 1 Chr 11:31, 2 Chr 13:2, Isa 10:29, Hos 5:8, Hos 9:9, Hos 10:9, Hos 10:9

Gibeath
Jos 18:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

hill
1 Sam 7:1, 1 Sam 10:10

Next Page - 1391 (Gib`own) to 1400 (gbar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1391 (Gib`own) to 1400 (gbar)

Previous Page - 1381 (Gbal) to 1390 (Gib`ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1391 | Gib`own | Gibeon Jos 9:3, Jos 9:17, Jos 10:1, Jos 10:2, Jos 10:4, Jos 10:5, Jos 10:6, Jos 10:10, Jos 10:12, Jos 10:41, Jos 11:19, Jos 18:25, Jos 21:17, 2 Sam 2:12, 2 Sam 2:13, 2 Sam 2:16, 2 Sam 2:24, 2 Sam 3:30, 2 Sam 20:8, 1 Ki 3:4, 1 Ki 3:5, 1 Ki 9:2, 1 Chr 8:29, 1 Chr 8:29, 1 Chr 9:35, 1 Chr 9:35, 1 Chr 14:16, 1 Chr 16:39, 1 Chr 21:29, 2 Chr 1:3, 2 Chr 1:13, Neh 3:7, Neh 7:25, Isa 28:21, Jer 28:1, Jer 41:12, Jer 41:16
1392 | gib`ol | bolled Exo 9:31
1393 | Gib`oniy | Gibeonite 1 Chr 12:4, Neh 3:7 Gibeonites 2 Sam 21:1, 2 Sam 21:2, 2 Sam 21:2, 2 Sam 21:3, 2 Sam 21:4, 2 Sam 21:9
1394 | Gib`ath | The Following Have Multiple Hebrew Words Associated To A Single English Word Gibeath Jos 18:28
1395 | Gib`athiy | Gibeathite 1 Chr 12:3
1396 | gabar | confirm Dan 9:27 exceeded Job 36:9 great Psa 103:11, Psa 117:2 mighty Job 21:7 prevail Gen 7:20, 1 Sam 2:9, Psa 12:4, Psa 65:3, Isa 42:13 prevailed Gen 7:18, Gen 7:19, Gen 7:24, Gen 49:26, Exo 17:11, Exo 17:11, 2 Sam 11:23, 1 Chr 5:2, Lam 1:16 put Eccl 10:10 strengthen Zech 10:6, Zech 10:12 strengtheneth Job 15:25 stronger 2 Sam 1:23 valiant Jer 9:3
1397 | geber | man Num 24:3, Num 24:15, Deu 22:5, Deu 22:5, Jos 7:14, Jos 7:14, Jos 7:17, Jos 7:17, Jos 7:18, Jos 7:18, Jud 5:30, 2 Sam 23:1, 1 Chr 23:3, 1 Chr 23:3, Job 3:3, Job 3:23, Job 4:17, Job 14:10, Job 14:14, Job 16:21, Job 22:2, Job 33:17, Job 33:29, Job 34:7, Job 34:9, Job 34:34, Job 38:3, Job 40:7, Psa 34:8, Psa 37:23, Psa 40:4, Psa 52:7, Psa 88:4, Psa 89:48, Psa 94:12, Psa 127:5, Psa 128:4, Prov 6:34, Prov 24:5, Prov 28:3, Prov 28:21, Prov 29:5, Prov 30:1, Prov 30:19, Jer 17:5, Jer 17:7, Jer 22:30, Jer 23:9, Jer 30:6, Jer 31:22, Lam 3:1, Lam 3:27, Lam 3:35, Lam 3:39, Dan 8:15, Micah 2:2, Hab 2:5, Zech 13:7 man's Job 10:5, Prov 20:24 men Exo 10:11, Exo 12:37, 1 Chr 24:4, 1 Chr 26:12, Jer 43:6, Jer 44:20 mighty Isa 22:17, Jer 41:16 one Joel 2:8
1398 | Geber | Geber 1 Ki 4:19
1399 | gbar | man Psa 18:25
1400 | gbar | certain Dan 3:8, Dan 3:12 man Dan 2:25, Dan 5:11 men Ezr 4:21, Ezr 5:4, Ezr 5:10, Ezr 6:8, Dan 3:12, Dan 3:13, Dan 3:20, Dan 3:21, Dan 3:22, Dan 3:23, Dan 3:24, Dan 3:25, Dan 3:27, Dan 6:5, Dan 6:11, Dan 6:15, Dan 6:24

Next Page - 1401 (gibbar) to 1410 (Gad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1401 (gibbar) to 1410 (Gad)

Previous Page - 1391 (Gib`own) to 1400 (gbar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1401 | gibbar | mighty Dan 3:20
1402 | Gibbar | Gibbar Ezr 2:20
1403 | Gabriy'el | Gabriel Dan 8:16, Dan 9:21
1404 | gbereth | lady Isa 47:5, Isa 47:7 mistress Gen 16:4, Gen 16:8, Gen 16:9, 2 Ki 5:3, Psa 123:2, Prov 30:23, Isa 24:2
1405 | Gibbthown | Gibbethon Jos 19:44, Jos 21:23, 1 Ki 15:27, 1 Ki 15:27, 1 Ki 16:15, 1 Ki 16:17
1406 | gag | housetop Prov 21:9, Prov 25:24 housetops 2 Ki 19:26, Psa 129:6, Isa 22:1, Isa 37:27, Jer 48:38, Zeph 1:5 roof Deu 22:8, Jos 2:6, Jos 2:6, Jos 2:8, Jud 16:27, 2 Sam 11:2, 2 Sam 11:2, 2 Sam 18:24, Neh 8:16, Eze 40:13, Eze 40:13 roofs Jer 19:13, Jer 32:29 top Exo 30:3, Exo 37:26, Jud 9:51, 1 Sam 9:25, 1 Sam 9:26, 2 Sam 16:22, 2 Ki 23:12, Psa 102:7 tops Isa 15:3
1407 | gad | coriander Exo 16:31, Num 11:7
1408 | Gad | The Following Have Multiple Hebrew Words Associated To A Single English Word troop Isa 65:11
1409 | gad | troop Gen 30:11, Isa 65:11
1410 | Gad | Gad Gen 30:11, Gen 35:26, Gen 46:16, Gen 49:19, Exo 1:4, Num 1:14, Num 1:24, Num 1:25, Num 2:14, Num 2:14, Num 7:42, Num 10:20, Num 13:15, Num 26:15, Num 26:18, Num 32:1, Num 32:2, Num 32:6, Num 32:25, Num 32:29, Num 32:31, Num 32:33, Num 32:34, Deu 27:13, Deu 33:20, Deu 33:20, Jos 4:12, Jos 13:24, Jos 13:24, Jos 13:28, Jos 18:7, Jos 20:8, Jos 21:7, Jos 21:38, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:21, Jos 22:25, Jos 22:30, Jos 22:31, Jos 22:32, Jos 22:33, Jos 22:34, 1 Sam 13:7, 1 Sam 22:5, 2 Sam 24:5, 2 Sam 24:11, 2 Sam 24:13, 2 Sam 24:14, 2 Sam 24:18, 2 Sam 24:19, 1 Chr 2:2, 1 Chr 5:11, 1 Chr 6:63, 1 Chr 6:80, 1 Chr 12:14, 1 Chr 21:9, 1 Chr 21:11, 1 Chr 21:13, 1 Chr 21:18, 1 Chr 21:19, 1 Chr 29:29, 2 Chr 29:25, Jer 49:1, Eze 48:27, Eze 48:28, Eze 48:34

Next Page - 1411 (gdabar) to 1420 (gduwlah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1411 (gdabar) to 1420 (gduwlah)

Previous Page - 1401 (gibbar) to 1410 (Gad)
Strong's Number Strong's Name Hebrew Text and Scripture

1411

gdabar

treasurers
Dan 3:2, Dan 3:3

1412

Gudgodah

Gudgodah
Deu 10:7, Deu 10:7

1413

gadad

assembled
Jer 5:7

cut
Deu 14:1, 1 Ki 18:28, Jer 16:6, Jer 41:5, Jer 47:5

gather
Micah 5:1

together
Psa 94:21

1414

gdad

down
Dan 4:14, Dan 4:23

1415

gadah

banks
Jos 3:15, Jos 4:18, 1 Chr 12:15, Isa 8:7

1416

gduwd

armies
Job 25:3

army
2 Chr 25:9, 2 Chr 25:10, 2 Chr 25:13, Job 29:25

band
1 Ki 11:24, 2 Ki 13:21, 1 Chr 12:18, 1 Chr 12:21

bands
2 Sam 4:2, 2 Ki 6:23, 2 Ki 13:20, 2 Ki 24:2, 2 Ki 24:2, 2 Ki 24:2, 2 Ki 24:2, 1 Chr 7:4, 2 Chr 26:11

companies
2 Ki 5:2

company
1 Sam 30:15, 1 Sam 30:15, 1 Sam 30:23

men
2 Chr 22:1

troop
Gen 49:19, 1 Sam 30:8, 2 Sam 3:22, 2 Sam 22:30, Psa 18:29, Jer 18:22, Hos 7:1

troops
Job 19:12, Hos 6:9, Micah 5:1

1417

gduwd

cuttings
Jer 48:37

1418

gduwdah

furrows
Psa 65:10

1419

gadowl

aloud
1 Ki 18:27

elder
Gen 10:21, Gen 27:42, Gen 29:16, 1 Sam 18:17, 1 Ki 2:22, Eze 16:46, Eze 16:61, Eze 23:4

eldest
Gen 27:1, Gen 27:15, Gen 44:12, 1 Sam 17:13, 1 Sam 17:14, 1 Sam 17:28

exceeding
Jonah 4:6

exceedingly
Jonah 1:10, Jonah 1:16, Jonah 4:1

great
Gen 1:16, Gen 1:21, Gen 10:12, Gen 12:2, Gen 12:17, Gen 15:12, Gen 15:14, Gen 15:18, Gen 17:20, Gen 18:18, Gen 19:11, Gen 20:9, Gen 21:8, Gen 21:18, Gen 27:34, Gen 29:2, Gen 39:9, Gen 41:29, Gen 45:7, Gen 46:3, Gen 50:10, Exo 3:3, Exo 6:6, Exo 7:4, Exo 11:3, Exo 11:6, Exo 12:30, Exo 14:31, Exo 18:22, Exo 32:10, Exo 32:11, Exo 32:21, Exo 32:30, Exo 32:31, Num 13:28, Num 34:6, Num 34:7, Deu 1:7, Deu 1:17, Deu 1:19, Deu 1:28, Deu 2:7, Deu 2:10, Deu 2:21, Deu 4:6, Deu 4:7, Deu 4:8, Deu 4:32, Deu 4:34, Deu 4:36, Deu 5:22, Deu 5:25, Deu 6:10, Deu 6:22, Deu 7:19, Deu 8:15, Deu 9:1, Deu 9:2, Deu 10:17, Deu 10:21, Deu 11:7, Deu 18:16, Deu 25:13, Deu 25:14, Deu 26:5, Deu 26:8, Deu 27:2, Deu 28:59, Deu 29:3, Deu 29:3, Deu 29:24, Deu 29:28, Deu 34:12, Jos 1:4, Jos 1:4, Jos 6:5, Jos 6:20, Jos 7:9, Jos 7:26, Jos 8:29, Jos 9:1, Jos 10:2, Jos 10:10, Jos 10:11, Jos 10:18, Jos 10:20, Jos 10:27, Jos 14:12, Jos 14:15, Jos 15:12, Jos 15:47, Jos 17:17, Jos 22:10, Jos 23:4, Jos 23:9, Jos 24:17, Jos 24:26, Jud 2:7, Jud 5:15, Jud 5:16, Jud 11:33, Jud 15:8, Jud 15:18, Jud 16:5, Jud 16:6, Jud 16:15, Jud 16:23, Jud 21:5, 1 Sam 2:17, 1 Sam 4:5, 1 Sam 4:6, 1 Sam 4:10, 1 Sam 4:17, 1 Sam 5:9, 1 Sam 5:9, 1 Sam 6:9, 1 Sam 6:14, 1 Sam 6:15, 1 Sam 6:18, 1 Sam 6:19, 1 Sam 7:10, 1 Sam 12:16, 1 Sam 12:22, 1 Sam 14:20, 1 Sam 14:33, 1 Sam 14:45, 1 Sam 17:25, 1 Sam 19:5, 1 Sam 19:8, 1 Sam 19:22, 1 Sam 20:2, 1 Sam 23:5, 1 Sam 25:2, 1 Sam 30:2, 1 Sam 30:16, 1 Sam 30:19, 2 Sam 5:10, 2 Sam 7:9, 2 Sam 7:9, 2 Sam 18:7, 2 Sam 18:9, 2 Sam 18:17, 2 Sam 18:17, 2 Sam 18:29, 2 Sam 19:32, 2 Sam 20:8, 2 Sam 23:10, 2 Sam 23:12, 1 Ki 1:40, 1 Ki 3:4, 1 Ki 3:6, 1 Ki 3:6, 1 Ki 4:13, 1 Ki 5:17, 1 Ki 7:9, 1 Ki 7:10, 1 Ki 7:12, 1 Ki 8:42, 1 Ki 8:65, 1 Ki 10:18, 1 Ki 18:45, 1 Ki 19:11, 1 Ki 20:13, 1 Ki 20:21, 1 Ki 20:28, 1 Ki 22:31, 2 Ki 3:27, 2 Ki 4:8, 2 Ki 4:38, 2 Ki 5:1, 2 Ki 5:13, 2 Ki 6:23, 2 Ki 6:25, 2 Ki 7:6, 2 Ki 8:13, 2 Ki 10:19, 2 Ki 16:15, 2 Ki 17:21, 2 Ki 17:36, 2 Ki 18:19, 2 Ki 18:28, 2 Ki 22:13, 2 Ki 23:2, 2 Ki 23:26, 2 Ki 25:9, 2 Ki 25:26, 1 Chr 11:14, 1 Chr 12:22, 1 Chr 16:25, 1 Chr 22:8, 1 Chr 25:8, 1 Chr 26:13, 1 Chr 29:1, 1 Chr 29:9, 1 Chr 29:22, 2 Chr 1:8, 2 Chr 1:10, 2 Chr 2:5, 2 Chr 2:5, 2 Chr 2:9, 2 Chr 4:9, 2 Chr 6:32, 2 Chr 7:8, 2 Chr 9:17, 2 Chr 15:13, 2 Chr 16:14, 2 Chr 18:30, 2 Chr 21:14, 2 Chr 26:15, 2 Chr 28:5, 2 Chr 28:5, 2 Chr 30:21, 2 Chr 30:26, 2 Chr 31:15, 2 Chr 34:21, 2 Chr 34:30, 2 Chr 36:18, Ezr 3:11, Ezr 9:7, Ezr 9:13, Neh 1:3, Neh 1:5, Neh 1:10, Neh 3:27, Neh 4:14, Neh 5:1, Neh 5:7, Neh 6:3, Neh 7:4, Neh 8:6, Neh 8:12, Neh 8:17, Neh 9:18, Neh 9:25, Neh 9:26, Neh 9:32, Neh 9:37, Neh 12:31, Neh 12:43, Neh 12:43, Neh 13:5, Neh 13:27, Est 1:5, Est 1:20, Est 2:18, Est 4:3, Est 8:15, Est 9:4, Est 10:3, Job 1:19, Job 3:19, Job 5:9, Job 9:10, Job 37:5, Psa 21:5, Psa 47:2, Psa 48:1, Psa 57:10, Psa 76:1, Psa 77:13, Psa 86:10, Psa 86:13, Psa 95:3, Psa 95:3, Psa 96:4, Psa 99:2, Psa 99:3, Psa 104:25, Psa 104:25, Psa 108:4, Psa 111:2, Psa 115:13, Psa 135:5, Psa 136:4, Psa 136:7, Psa 136:17, Psa 138:5, Psa 145:3, Psa 145:8, Psa 147:5, Prov 19:19, Prov 25:6, Eccl 9:13, Eccl 9:14, Eccl 9:14, Eccl 10:4, Isa 5:9, Isa 8:1, Isa 9:2, Isa 12:6, Isa 27:1, Isa 27:13, Isa 29:6, Isa 34:6, Isa 36:4, Isa 36:13, Isa 54:7, Jer 4:6, Jer 5:5, Jer 6:1, Jer 6:22, Jer 10:6, Jer 10:6, Jer 10:22, Jer 11:16, Jer 14:17, Jer 16:6, Jer 16:10, Jer 21:5, Jer 21:6, Jer 22:8, Jer 25:14, Jer 25:32, Jer 26:19, Jer 27:5, Jer 27:7, Jer 28:8, Jer 30:7, Jer 31:8, Jer 32:17, Jer 32:18, Jer 32:19, Jer 32:21, Jer 32:37, Jer 32:42, Jer 33:3, Jer 36:7, Jer 43:9, Jer 44:7, Jer 44:15, Jer 44:26, Jer 48:3, Jer 50:9, Jer 50:22, Jer 50:41, Jer 51:54, Jer 51:55, Jer 52:13, Lam 2:13, Eze 1:4, Eze 3:12, Eze 3:13, Eze 8:6, Eze 9:9, Eze 17:3, Eze 17:3, Eze 17:7, Eze 17:7, Eze 17:9, Eze 21:14, Eze 25:17, Eze 29:3, Eze 29:18, Eze 36:23, Eze 37:10, Eze 38:13, Eze 38:15, Eze 38:19, Eze 39:17, Eze 47:10, Eze 47:15, Eze 47:19, Eze 47:20, Eze 48:28, Dan 8:8, Dan 8:21, Dan 9:4, Dan 9:12, Dan 10:4, Dan 10:7, Dan 10:8, Dan 11:13, Dan 11:25, Dan 11:25, Dan 11:28, Dan 11:44, Dan 12:1, Hos 1:11, Joel 2:11, Joel 2:25, Joel 2:31, Amos 6:11, Jonah 1:2, Jonah 1:4, Jonah 1:12, Jonah 1:17, Jonah 3:2, Jonah 3:3, Jonah 4:11, Micah 7:3, Nahum 1:3, Zeph 1:10, Zeph 1:14, Zech 1:14, Zech 4:7, Zech 7:12, Zech 8:2, Zech 8:2, Zech 14:4, Mal 1:11, Mal 1:11, Mal 1:14, Mal 4:5

greater
Gen 1:16, Gen 4:13, Gen 39:9, Exo 18:11, Num 14:12, Deu 1:28, Deu 4:38, Deu 9:1, Deu 11:23, Jos 10:2, 2 Sam 13:15, 2 Sam 13:16, 1 Chr 11:9, 2 Chr 3:5, Est 9:4, Eze 8:6, Eze 8:13, Eze 8:15, Eze 43:14, Hag 2:9

greatest
1 Chr 12:14, Job 1:3, Jer 6:13, Jer 8:10, Jer 31:34, Jer 42:1, Jer 42:8, Jer 44:12, Jonah 3:5

greatness
Exo 15:16

high
Gen 29:7, Lev 21:10, Num 35:25, Num 35:28, Num 35:28, Jos 20:6, 2 Ki 12:10, 2 Ki 22:4, 2 Ki 22:8, 2 Ki 23:4, 2 Chr 34:9, Neh 3:1, Neh 3:20, Neh 13:28, Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:4, Zech 3:1, Zech 3:8, Zech 6:11

long
Dan 10:1

loud
Gen 39:14, 1 Sam 28:12, 2 Sam 15:23, 2 Sam 19:4, 1 Ki 8:55, 2 Ki 18:28, 2 Chr 15:14, 2 Chr 20:19, 2 Chr 32:18, Ezr 3:12, Ezr 3:13, Ezr 10:12, Neh 9:4, Est 4:1, Prov 27:14, Isa 36:13, Eze 8:18, Eze 9:1, Eze 11:13

man
2 Sam 3:38

matters
Psa 131:1

men
2 Ki 10:6, 2 Ki 10:11, 1 Chr 17:8, Neh 11:14, Prov 18:16, Nahum 3:10

mighty
Lev 19:15, Deu 4:37, Deu 7:21, Deu 7:23, Deu 9:29, Eze 17:17, Jonah 1:4

more
Num 22:18, 1 Sam 22:15, 1 Sam 25:36, Isa 56:12

nobles
Jonah 3:7

proud
Psa 12:3

things
2 Ki 8:4, Psa 71:19, Psa 106:21, Jer 45:5

very
Gen 27:33, Zech 1:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

aloud
1 Ki 18:28

exceedingly
2 Sam 13:15, Neh 2:10

far
Dan 11:2

sore
Jud 21:2, 2 Sam 13:36, 2 Ki 20:3, Isa 38:3

1420

gduwlah

dignity
Est 6:3

greatness
1 Chr 17:19, 1 Chr 17:21, 1 Chr 29:11, Est 10:2, Psa 71:21, Psa 145:3, Psa 145:6

majesty
Est 1:4

things
2 Sam 7:21, 2 Sam 7:23, 1 Chr 17:19

Next Page - 1421 (gidduwph) to 1430 (gadiysh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1421 (gidduwph) to 1430 (gadiysh)

Previous Page - 1411 (gdabar) to 1420 (gduwlah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1421 | gidduwph | reproaches Isa 43:28 revilings Isa 51:7, Zeph 2:8
1422 | gduwphah | taunt Eze 5:15
1423 | gdiy | kid Gen 38:20, Gen 38:23, Exo 23:19, Exo 34:26, Deu 14:21, Jud 13:15, Jud 13:19, Jud 14:6, Jud 15:1, 1 Sam 16:20, Isa 11:6 kids Gen 27:9, Gen 27:16, 1 Sam 10:3 The Following Have Multiple Hebrew Words Associated To A Single English Word kid Gen 38:17, Jud 6:19
1424 | Gadiy | Gadi 2 Ki 15:14, 2 Ki 15:17
1425 | Gadiy | Gad Num 34:14 Gadite 2 Sam 23:36 Gadites Deu 3:12, Deu 3:16, Deu 4:43, Deu 29:8, Jos 1:12, Jos 12:6, Jos 13:8, Jos 22:1, 2 Ki 10:33, 1 Chr 5:18, 1 Chr 5:26, 1 Chr 12:8, 1 Chr 12:37, 1 Chr 26:32
1426 | Gaddiy | Gaddi Num 13:11
1427 | Gaddiy'el | Gaddiel Num 13:10
1428 | gidyah | The Following Have Multiple Hebrew Words Associated To A Single English Word banks 1 Chr 12:15
1429 | gdiyah | kids S of Solomon 1:8
1430 | gadiysh | corn Exo 22:6, Job 5:26 shocks Jud 15:5 tomb Job 21:32

Next Page - 1431 (gadal) to 1440 (Gid`om)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1431 (gadal) to 1440 (Gid`om)

Previous Page - 1421 (gidduwph) to 1430 (gadiysh)
Strong's Number Strong's Name Hebrew Text and Scripture

1431

gadal

advanced
Est 10:2

boasted
Eze 35:13

by
1 Sam 26:24, 1 Sam 26:24

done
1 Sam 12:24

estate
Eccl 1:16

exceeded
1 Sam 20:41, 1 Ki 10:23

excellent
Isa 28:29

great
Gen 12:2, Gen 19:13, Gen 24:35, Gen 26:13, Gen 26:13, Gen 48:19, Num 14:17, 2 Sam 7:22, 1 Chr 29:12, Job 2:13, Psa 18:50, Psa 92:5, Psa 104:1, Eccl 2:4, Eccl 2:9, Jer 5:27, Eze 16:7, Eze 24:9, Eze 31:4, Dan 8:4, Dan 8:8, Dan 8:9, Dan 8:10, Amos 8:5, Micah 5:4, Zech 12:11

greater
Gen 41:40, Gen 48:19, 1 Ki 1:37, 1 Ki 1:47, Lam 4:6

grew
Gen 21:8, Gen 21:20, Gen 25:27, Exo 2:10, Jud 13:24, 1 Sam 2:21, 1 Sam 3:19

grow
Num 6:5, Jonah 4:10

grown
Gen 38:11, Gen 38:14, Exo 2:11, Ruth 1:13, 2 Ki 4:18

increased
Isa 9:3

magnifical
1 Chr 22:5

magnified
Gen 19:19, Jos 4:14, 2 Sam 7:26, 1 Chr 17:24, 1 Chr 29:25, 2 Chr 1:1, Psa 35:27, Psa 40:16, Psa 70:4, Psa 138:2, Jer 48:26, Jer 48:42, Lam 1:9, Dan 8:11, Zeph 2:8, Zeph 2:10, Mal 1:5

magnify
Jos 3:7, Job 7:17, Job 19:5, Psa 34:3, Psa 35:26, Psa 38:16, Psa 55:12, Psa 69:30, Isa 10:15, Isa 42:21, Eze 38:23, Dan 8:25, Dan 11:36, Dan 11:37, Zech 12:7

nourish
Isa 44:14

nourished
Isa 1:2

nourishing
Dan 1:5

passed
2 Chr 9:22

promote
Est 3:1

promoted
Est 5:11

proudly
Obad 1:12

things
Psa 126:2, Psa 126:3, Joel 2:20, Joel 2:21

up
Jud 11:2, 2 Sam 12:3, 1 Ki 12:8, 1 Ki 12:10, 2 Ki 10:6, 2 Chr 10:8, 2 Chr 10:10, Ezr 9:6, Job 31:18, Psa 41:9, Psa 144:12, Isa 23:4, Isa 49:21, Isa 51:18, Hos 9:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

tower
2 Sam 22:51

1432

gadel

great
2 Chr 17:12, Eze 16:26

grew
Gen 26:13, 1 Sam 2:26

1433

godel

greatness
Num 14:19, Deu 3:24, Deu 5:24, Deu 9:26, Deu 11:2, Deu 32:3, Psa 79:11, Psa 150:2, Eze 31:2, Eze 31:7, Eze 31:18

stout
Isa 10:12

stoutness
Isa 9:9

1434

gdil

fringes
Deu 22:12

wreaths
1 Ki 7:17

1435

Giddel

Giddel
Ezr 2:47, Ezr 2:56, Neh 7:49, Neh 7:58

1436

Gdalyah

Gedaliah
2 Ki 25:22, 2 Ki 25:23, 2 Ki 25:23, 2 Ki 25:24, 2 Ki 25:25, 1 Chr 25:3, 1 Chr 25:9, Ezr 10:18, Jer 38:1, Jer 39:14, Jer 40:5, Jer 40:6, Jer 40:7, Jer 40:8, Jer 40:9, Jer 40:11, Jer 40:12, Jer 40:13, Jer 40:14, Jer 40:15, Jer 40:16, Jer 41:1, Jer 41:2, Jer 41:3, Jer 41:4, Jer 41:6, Jer 41:9, Jer 41:10, Jer 41:16, Jer 41:18, Jer 43:6, Zeph 1:1

1437

Giddaltiy

Giddalti
1 Chr 25:4, 1 Chr 25:29

1438

gada`

asunder
Jer 50:23, Zech 11:10, Zech 11:14

down
Deu 7:5, Deu 12:3, 2 Chr 14:3, 2 Chr 31:1, 2 Chr 34:4, 2 Chr 34:7, Isa 9:10, Isa 10:33, Isa 14:12, Isa 22:25, Eze 6:6

off
Jud 21:6, 1 Sam 2:31, Psa 75:10, Isa 15:2, Jer 48:25, Lam 2:3, Amos 3:14

sunder
Psa 107:16, Isa 45:2

1439

Gid`own

Gideon
Jud 6:11, Jud 6:13, Jud 6:19, Jud 6:22, Jud 6:22, Jud 6:24, Jud 6:27, Jud 6:29, Jud 6:34, Jud 6:36, Jud 6:39, Jud 7:1, Jud 7:2, Jud 7:4, Jud 7:5, Jud 7:7, Jud 7:13, Jud 7:14, Jud 7:15, Jud 7:18, Jud 7:19, Jud 7:20, Jud 7:24, Jud 7:25, Jud 8:4, Jud 8:7, Jud 8:11, Jud 8:13, Jud 8:21, Jud 8:22, Jud 8:23, Jud 8:24, Jud 8:27, Jud 8:27, Jud 8:28, Jud 8:30, Jud 8:32, Jud 8:33, Jud 8:35

1440

Gid`om

Gidom
Jud 20:45

Next Page - 1441 (Gid`oniy) to 1450 (Gderowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1441 (Gid`oniy) to 1450 (Gderowth)

Previous Page - 1431 (gadal) to 1440 (Gid`om)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1441 | Gid`oniy | Gideoni Num 1:11, Num 2:22, Num 7:60, Num 7:65, Num 10:24
1442 | gadaph | blasphemed 2 Ki 19:6, 2 Ki 19:22, Isa 37:6, Isa 37:23, Eze 20:27 blasphemeth Psa 44:16 reproacheth Num 15:30
1443 | gadar | hedged Lam 3:7 inclosed Lam 3:9 make Hos 2:6 masons 2 Ki 12:12, 2 Ki 22:6 repairer Isa 58:12 up Job 19:8, Eze 13:5, Eze 22:30, Amos 9:11
1444 | geder | wall Prov 24:31, Eze 42:10
1445 | Geder | Geder Jos 12:13
1446 | Gdor | Gedor Jos 15:58, 1 Chr 4:4, 1 Chr 4:18, 1 Chr 4:39, 1 Chr 8:31, 1 Chr 9:37, 1 Chr 12:7
1447 | gader | fence Psa 62:3 hedge Eccl 10:8, Eze 13:5, Eze 22:30 hedges Psa 80:12 wall Num 22:24, Num 22:24, Ezr 9:9, Isa 5:5, Eze 42:7, Hos 2:6 walls Micah 7:11
1448 | gderah | folds Num 32:24, Num 32:36, Zeph 2:6 hedges 1 Chr 4:23, Psa 89:40, Jer 49:3, Nahum 3:17 sheepcotes 1 Sam 24:3 sheepfolds Num 32:16 wall Eze 42:12
1449 | Gderah | Gederah Jos 15:36
1450 | Gderowth | Gederoth Jos 15:41, 2 Chr 28:18

Next Page - 1451 (Gderiy) to 1460 (gev)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1451 (Gderiy) to 1460 (gev)

Previous Page - 1441 (Gid`oniy) to 1450 (Gderowth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1451 | Gderiy | Gederite 1 Chr 27:28
1452 | Gderathiy | Gederathite 1 Chr 12:4
1453 | Gderothayim | Gederothaim Jos 15:36
1454 | geh | This Eze 47:13
1455 | gahah | cure Hos 5:13
1456 | gehah | medicine Prov 17:22
1457 | gahar | down 1 Ki 18:42 stretched 2 Ki 4:34, 2 Ki 4:35
1458 | gav | back 1 Ki 14:9, Eze 23:35 backs Neh 9:26
1459 | gav | midst Dan 3:6, Dan 3:11, Dan 3:15, Dan 3:21, Dan 3:23, Dan 3:24, Dan 3:25, Dan 3:26, Dan 4:10, Dan 7:15 same Ezr 4:15 therein Ezr 6:2 wherein Ezr 5:7
1460 | gev | among Job 30:5 back Prov 10:13, Prov 19:29, Prov 26:3, Isa 38:17, Isa 50:6 body Isa 51:23

Next Page - 1461 (guwb) to 1470 (Gowzan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1461 (guwb) to 1470 (Gowzan)

Previous Page - 1451 (Gderiy) to 1460 (gev)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1461 | guwb | The Following Have Multiple Hebrew Words Associated To A Single English Word husbandmen 2 Ki 25:12
1462 | gowb | grasshoppers Amos 7:1, Nahum 3:17 The Following Have Multiple Hebrew Words Associated To A Single English Word , Nahum 3:17
1463 | Gowg | Gog 1 Chr 5:4, Eze 38:2, Eze 38:3, Eze 38:14, Eze 38:16, Eze 38:18, Eze 39:1, Eze 39:1, Eze 39:11, Eze 39:11 The Following Have Multiple Hebrew Words Associated To A Single English Word Hamongog Eze 39:11, Eze 39:15
1464 | guwd | invade Hab 3:16 overcome Gen 49:19, Gen 49:19
1465 | gevah | body Job 20:25
1466 | gevah | pride Job 33:17, Jer 13:17 up Job 22:29
1467 | gevah | pride Dan 4:37
1468 | guwz | brought Num 11:31 off Psa 90:10
1469 | gowzal | pigeon Gen 15:9 young Deu 32:11
1470 | Gowzan | Gozan 2 Ki 17:6, 2 Ki 18:11, 2 Ki 19:12, 1 Chr 5:26, Isa 37:12

Next Page - 1471 (gowy) to 1480 (guwphah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1471 (gowy) to 1480 (guwphah)

Previous Page - 1461 (guwb) to 1470 (Gowzan)
Strong's Number Strong's Name Hebrew Text and Scripture

1471

gowy

another
Psa 105:13

Gentiles
Gen 10:5, Jud 4:2, Jud 4:13, Jud 4:16, Isa 11:10, Isa 42:1, Isa 42:6, Isa 49:6, Isa 49:22, Isa 54:3, Isa 60:3, Isa 60:5, Isa 60:11, Isa 60:16, Isa 61:6, Isa 61:9, Isa 62:2, Isa 66:12, Isa 66:19, Jer 4:7, Jer 14:22, Jer 16:19, Jer 46:1, Lam 2:9, Eze 4:13, Hos 8:8, Joel 3:9, Micah 5:8, Zech 1:21, Mal 1:11

heathen
Lev 25:44, Lev 26:33, Lev 26:38, Lev 26:45, Deu 4:27, 2 Sam 22:44, 2 Sam 22:50, 2 Ki 16:3, 2 Ki 17:8, 2 Ki 17:11, 2 Ki 17:15, 2 Ki 21:2, 1 Chr 16:24, 1 Chr 16:35, 2 Chr 20:6, 2 Chr 28:3, 2 Chr 33:2, 2 Chr 33:9, 2 Chr 36:14, Ezr 6:21, Neh 5:8, Neh 5:9, Neh 5:17, Neh 6:6, Neh 6:16, Psa 2:1, Psa 2:8, Psa 9:5, Psa 9:15, Psa 9:19, Psa 10:16, Psa 18:43, Psa 18:49, Psa 33:10, Psa 44:2, Psa 44:11, Psa 44:14, Psa 46:6, Psa 46:10, Psa 47:8, Psa 59:5, Psa 59:8, Psa 78:55, Psa 79:1, Psa 79:6, Psa 79:10, Psa 79:10, Psa 80:8, Psa 94:10, Psa 96:3, Psa 96:10, Psa 98:2, Psa 102:15, Psa 105:44, Psa 106:35, Psa 106:41, Psa 106:47, Psa 110:6, Psa 111:6, Psa 115:2, Psa 126:2, Psa 135:15, Psa 149:7, Isa 16:8, Jer 9:16, Jer 10:2, Jer 10:2, Jer 10:25, Jer 18:13, Jer 49:14, Jer 49:15, Lam 1:3, Lam 1:10, Lam 4:15, Lam 4:20, Eze 7:24, Eze 11:12, Eze 11:16, Eze 12:16, Eze 16:14, Eze 20:9, Eze 20:14, Eze 20:22, Eze 20:23, Eze 20:32, Eze 20:41, Eze 22:4, Eze 22:15, Eze 22:16, Eze 23:30, Eze 25:7, Eze 25:8, Eze 28:25, Eze 30:3, Eze 31:11, Eze 31:17, Eze 34:28, Eze 34:29, Eze 36:3, Eze 36:4, Eze 36:5, Eze 36:6, Eze 36:7, Eze 36:15, Eze 36:19, Eze 36:20, Eze 36:21, Eze 36:22, Eze 36:23, Eze 36:23, Eze 36:24, Eze 36:30, Eze 36:36, Eze 37:21, Eze 37:28, Eze 38:16, Eze 39:7, Eze 39:21, Eze 39:21, Eze 39:23, Eze 39:28, Joel 2:17, Joel 2:19, Joel 3:11, Joel 3:12, Joel 3:12, Amos 9:12, Obad 1:1, Obad 1:2, Obad 1:15, Obad 1:16, Micah 5:15, Hab 1:5, Hab 3:12, Zeph 2:11, Hag 2:22, Zech 1:15, Zech 8:13, Zech 9:10, Zech 14:14, Zech 14:18, Mal 1:11, Mal 1:14

nation
Gen 12:2, Gen 15:14, Gen 17:20, Gen 18:18, Gen 20:4, Gen 21:13, Gen 21:18, Gen 35:11, Gen 46:3, Exo 9:24, Exo 19:6, Exo 32:10, Exo 33:13, Exo 34:10, Lev 20:23, Num 14:12, Deu 4:6, Deu 4:7, Deu 4:8, Deu 4:34, Deu 4:34, Deu 9:14, Deu 26:5, Deu 28:36, Deu 28:49, Deu 28:49, Deu 28:50, Deu 32:21, Deu 32:28, 2 Sam 7:23, 1 Ki 18:10, 1 Ki 18:10, 2 Ki 17:29, 2 Ki 17:29, 1 Chr 16:20, 1 Chr 16:20, 1 Chr 17:21, 2 Chr 15:6, 2 Chr 15:6, 2 Chr 32:15, Job 34:29, Psa 33:12, Psa 43:1, Psa 83:4, Psa 105:13, Psa 106:5, Psa 147:20, Prov 14:34, Isa 1:4, Isa 2:4, Isa 2:4, Isa 9:3, Isa 10:6, Isa 14:32, Isa 18:2, Isa 18:2, Isa 18:7, Isa 26:2, Isa 26:15, Isa 26:15, Isa 49:7, Isa 55:5, Isa 58:2, Isa 60:12, Isa 60:22, Isa 65:1, Isa 66:8, Jer 2:11, Jer 5:9, Jer 5:15, Jer 5:15, Jer 5:15, Jer 5:15, Jer 5:29, Jer 6:22, Jer 7:28, Jer 9:9, Jer 12:17, Jer 18:7, Jer 18:8, Jer 18:9, Jer 25:12, Jer 25:32, Jer 25:32, Jer 27:8, Jer 27:8, Jer 27:13, Jer 31:36, Jer 33:24, Jer 48:2, Jer 49:31, Jer 49:36, Jer 50:3, Jer 50:41, Lam 4:17, Eze 2:3, Eze 37:22, Dan 8:22, Dan 12:1, Joel 1:6, Amos 6:14, Micah 4:3, Micah 4:3, Micah 4:7, Hab 1:6, Zeph 2:1, Zeph 2:5, Hag 2:14, Mal 3:9

nations
Gen 10:5, Gen 10:20, Gen 10:31, Gen 10:32, Gen 10:32, Gen 14:1, Gen 14:9, Gen 17:4, Gen 17:5, Gen 17:6, Gen 17:16, Gen 18:18, Gen 22:18, Gen 25:23, Gen 26:4, Gen 35:11, Gen 48:19, Exo 34:24, Lev 18:24, Lev 18:28, Num 14:15, Num 23:9, Num 24:8, Num 24:20, Deu 4:38, Deu 7:1, Deu 7:1, Deu 7:17, Deu 7:22, Deu 8:20, Deu 9:1, Deu 9:4, Deu 9:5, Deu 11:23, Deu 11:23, Deu 12:2, Deu 12:29, Deu 12:30, Deu 15:6, Deu 15:6, Deu 17:14, Deu 18:9, Deu 18:14, Deu 19:1, Deu 20:15, Deu 26:19, Deu 28:1, Deu 28:12, Deu 28:65, Deu 29:16, Deu 29:18, Deu 29:24, Deu 30:1, Deu 31:3, Deu 32:8, Deu 32:43, Jos 12:23, Jos 23:3, Jos 23:4, Jos 23:4, Jos 23:7, Jos 23:9, Jos 23:12, Jos 23:13, Jud 2:21, Jud 2:23, Jud 3:1, 1 Sam 8:5, 1 Sam 8:20, 2 Sam 7:23, 2 Sam 8:11, 1 Ki 4:31, 1 Ki 11:2, 1 Ki 14:24, 2 Ki 17:26, 2 Ki 17:33, 2 Ki 17:41, 2 Ki 18:33, 2 Ki 19:12, 2 Ki 19:17, 2 Ki 21:9, 1 Chr 14:17, 1 Chr 16:31, 1 Chr 17:21, 1 Chr 18:11, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:17, 2 Chr 32:23, Neh 13:26, Job 12:23, Job 12:23, Psa 9:17, Psa 9:20, Psa 22:27, Psa 22:28, Psa 66:7, Psa 67:2, Psa 72:11, Psa 72:17, Psa 82:8, Psa 86:9, Psa 106:27, Psa 113:4, Psa 117:1, Psa 118:10, Psa 135:10, Isa 2:2, Isa 2:4, Isa 5:26, Isa 9:1, Isa 10:7, Isa 11:12, Isa 13:4, Isa 14:6, Isa 14:9, Isa 14:12, Isa 14:18, Isa 14:26, Isa 23:3, Isa 25:3, Isa 25:7, Isa 29:7, Isa 29:8, Isa 30:28, Isa 33:3, Isa 34:1, Isa 34:2, Isa 36:18, Isa 37:12, Isa 40:15, Isa 40:17, Isa 41:2, Isa 43:9, Isa 45:1, Isa 45:20, Isa 52:10, Isa 52:15, Isa 55:5, Isa 60:12, Isa 61:11, Isa 64:2, Isa 66:18, Isa 66:19, Isa 66:20, Jer 1:5, Jer 1:10, Jer 3:17, Jer 3:19, Jer 4:2, Jer 4:16, Jer 6:18, Jer 9:26, Jer 10:7, Jer 10:7, Jer 10:10, Jer 22:8, Jer 25:9, Jer 25:11, Jer 25:13, Jer 25:14, Jer 25:15, Jer 25:17, Jer 25:31, Jer 26:6, Jer 27:7, Jer 27:7, Jer 27:11, Jer 28:11, Jer 28:14, Jer 29:14, Jer 29:18, Jer 30:11, Jer 31:7, Jer 31:10, Jer 33:9, Jer 36:2, Jer 43:5, Jer 44:8, Jer 46:12, Jer 46:28, Jer 50:2, Jer 50:9, Jer 50:12, Jer 50:23, Jer 50:46, Jer 51:7, Jer 51:7, Jer 51:20, Jer 51:27, Jer 51:27, Jer 51:28, Jer 51:41, Jer 51:44, Lam 1:1, Eze 5:5, Eze 5:6, Eze 5:7, Eze 5:7, Eze 5:8, Eze 5:14, Eze 5:15, Eze 6:8, Eze 6:9, Eze 12:15, Eze 19:4, Eze 19:8, Eze 25:10, Eze 26:3, Eze 26:5, Eze 28:7, Eze 29:12, Eze 29:15, Eze 29:15, Eze 30:11, Eze 30:23, Eze 30:26, Eze 31:6, Eze 31:12, Eze 31:16, Eze 32:2, Eze 32:9, Eze 32:12, Eze 32:16, Eze 32:18, Eze 35:10, Eze 36:13, Eze 36:14, Eze 36:15, Eze 37:22, Eze 38:12, Eze 38:23, Eze 39:27, Hos 8:10, Hos 9:17, Joel 3:2, Joel 3:2, Amos 6:1, Amos 9:9, Micah 4:2, Micah 4:3, Micah 4:11, Micah 7:16, Nahum 3:4, Nahum 3:5, Hab 1:17, Hab 2:5, Hab 2:8, Hab 3:6, Zeph 2:14, Zeph 3:6, Zeph 3:8, Hag 2:7, Hag 2:7, Zech 2:8, Zech 2:11, Zech 7:14, Zech 8:22, Zech 8:23, Zech 12:9, Zech 14:2, Zech 14:3, Zech 14:16, Zech 14:19, Mal 3:12

people
Jos 3:17, Jos 4:1, Jos 5:6, Jos 5:8, Jos 10:13, Jud 2:20, 2 Ki 6:18, Dan 11:23, Joel 3:8, Zeph 2:9, Zech 12:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

nation
2 Ki 17:29, 2 Ki 17:29

1472

gviyah

bodies
Gen 47:18, 1 Sam 31:12, Neh 9:37, Psa 110:6, Eze 1:11, Eze 1:23

body
1 Sam 31:10, 1 Sam 31:12, Dan 10:6

carcase
Jud 14:8, Jud 14:9

corpses
Nahum 3:3, Nahum 3:3

1473

gowlah

away
Ezr 2:1, Ezr 8:35, Ezr 9:4, Ezr 10:6, Ezr 10:8, Neh 7:6, Nahum 3:10

captive
2 Ki 24:16, Jer 28:6

captives
Jer 29:1, Jer 29:4, Eze 1:1

captivity
2 Ki 24:15, 1 Chr 5:22, Ezr 1:11, Ezr 4:1, Ezr 6:19, Ezr 6:20, Ezr 6:21, Ezr 10:7, Ezr 10:16, Est 2:6, Jer 29:16, Jer 29:20, Jer 29:31, Jer 46:19, Jer 48:7, Jer 48:11, Jer 49:3, Eze 3:11, Eze 3:15, Eze 11:24, Eze 11:25, Eze 12:4, Eze 12:7, Eze 25:3, Amos 1:15, Zech 6:10, Zech 14:2

remove
Eze 12:11

removing
Eze 12:3, Eze 12:4

1474

Gowlan

Golan
Deu 4:43, Jos 20:8, Jos 21:27, 1 Chr 6:71

1475

guwmmats

pit
Eccl 10:8

1476

Guwniy

Guni
Gen 46:24, Num 26:48, 1 Chr 5:15, 1 Chr 7:13

1477

Guwniy

Gunites
Num 26:48

1478

gava`

dead
Num 20:29

die
Gen 6:17, Num 17:12, Job 27:5, Job 29:18, Job 36:12, Psa 88:15, Psa 104:29, Zech 13:8

died
Gen 7:21, Num 20:3, Num 20:3

dying
Num 17:13

ghost
Gen 25:8, Gen 25:17, Gen 35:29, Gen 49:33, Job 3:11, Job 10:18, Job 13:19, Job 14:10, Lam 1:19

perish
Job 34:15

perished
Jos 22:20

1479

guwph

shut
Neh 7:3

1480

guwphah

bodies
1 Chr 10:12

body
1 Chr 10:12

Next Page - 1481 (guwr) to 1490 (gizbar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1481 (guwr) to 1490 (gizbar)

Previous Page - 1471 (gowy) to 1480 (guwphah)
Strong's Number Strong's Name Hebrew Text and Scripture

1481

guwr

abide
Psa 15:1, Psa 61:4

afraid
Num 22:3, Deu 1:17, Deu 18:22, 1 Sam 18:15, Job 19:29, Job 41:25

assemble
Hos 7:14

awe
Psa 33:8

dwell
Job 19:15, Psa 5:4, Isa 11:6, Isa 16:4, Isa 33:14, Isa 33:14, Jer 43:5, Jer 44:8, Jer 49:18, Jer 49:33, Jer 50:40

dwelleth
Lev 19:34

fear
Psa 22:23, Hos 10:5

feared
Deu 32:27

gather
Psa 56:6

gathered
Psa 59:3, Psa 140:2

inhabitant
Job 28:4

remain
Jud 5:17

sojourn
Gen 12:10, Gen 19:9, Gen 26:3, Gen 47:4, Exo 12:48, Lev 17:8, Lev 17:10, Lev 17:13, Lev 19:33, Lev 20:2, Lev 25:45, Num 9:14, Num 15:14, Jud 17:8, Jud 17:9, Ruth 1:1, 1 Ki 17:20, 2 Ki 8:1, 2 Ki 8:1, Psa 120:5, Isa 23:7, Isa 52:4, Jer 42:15, Jer 42:17, Jer 42:22, Jer 43:2, Jer 44:12, Jer 44:14, Jer 44:28, Lam 4:15, Eze 47:22

sojourned
Gen 20:1, Gen 21:23, Gen 21:34, Gen 32:4, Gen 35:27, Deu 18:6, Deu 26:5, Jud 17:7, Jud 19:16, 2 Ki 8:2, Psa 105:23

sojourners
2 Sam 4:3

sojourneth
Exo 3:22, Exo 12:49, Lev 16:29, Lev 17:12, Lev 18:26, Lev 25:6, Num 15:15, Num 15:16, Num 15:26, Num 15:29, Num 19:10, Jos 20:9, Ezr 1:4, Eze 14:7, Eze 47:23

sojourning
Jud 19:1

strangers
Exo 6:4, 1 Chr 16:19, 2 Chr 15:9, Psa 105:12, Isa 5:17, Jer 35:7

surely
Isa 54:15

together
Isa 54:15, Isa 54:15

1482

guwr

whelps
Nahum 2:12

1483

Guwr

Gur
2 Ki 9:27

1484

gowr

ones
Lam 4:3

whelp
Gen 49:9, Deu 33:22, Nahum 2:11

whelps
Jer 51:38, Eze 19:2, Eze 19:3, Eze 19:5

1485

Guwr-Ba`al

Gurbaal
2 Chr 26:7

1486

gowral

lot
Lev 16:8, Lev 16:8, Lev 16:9, Lev 16:10, Num 26:55, Num 26:56, Num 33:54, Num 33:54, Num 34:13, Num 36:2, Num 36:3, Jos 14:2, Jos 15:1, Jos 16:1, Jos 17:1, Jos 17:14, Jos 17:17, Jos 18:11, Jos 18:11, Jos 19:1, Jos 19:10, Jos 19:17, Jos 19:24, Jos 19:32, Jos 19:40, Jos 19:51, Jos 21:4, Jos 21:4, Jos 21:5, Jos 21:6, Jos 21:8, Jos 21:10, Jos 21:20, Jos 21:40, Jud 1:3, Jud 1:3, Jud 20:9, 1 Chr 6:54, 1 Chr 6:61, 1 Chr 6:63, 1 Chr 6:65, 1 Chr 24:5, 1 Chr 24:7, 1 Chr 25:9, 1 Chr 26:14, 1 Chr 26:14, Est 3:7, Est 9:24, Psa 16:5, Psa 125:3, Prov 1:14, Prov 16:33, Prov 18:18, Isa 17:14, Isa 34:17, Isa 57:6, Jer 13:25, Eze 24:6, Dan 12:13, Jonah 1:7, Micah 2:5

lots
Lev 16:8, Jos 18:6, Jos 18:8, Jos 18:10, 1 Chr 24:31, 1 Chr 25:8, 1 Chr 26:13, 1 Chr 26:14, Neh 10:34, Neh 11:1, Psa 22:18, Joel 3:3, Obad 1:11, Jonah 1:7, Jonah 1:7, Nahum 3:10

1487

guwsh

clods
Job 7:5

1488

gez

fleece
Deu 18:4, Job 31:20

mowings
Amos 7:1

mown
Psa 72:6

1489

gizbar

treasurer
Ezr 1:8

1490

gizbar

treasurers
Ezr 7:21

Next Page - 1491 (gazah) to 1500 (gzelah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1491 (gazah) to 1500 (gzelah)

Previous Page - 1481 (guwr) to 1490 (gizbar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1491 | gazah | took Psa 71:6
1492 | gazzah | fleece Jud 6:37, Jud 6:37, Jud 6:38, Jud 6:38, Jud 6:39, Jud 6:39, Jud 6:40
1493 | Gizowniy | Gizonite 1 Chr 11:34
1494 | gazaz | down Nahum 1:12 off Jer 7:29 poll Micah 1:16 shaved Job 1:20 shear Gen 31:19, Gen 38:13, Deu 15:19, 1 Sam 25:4 shearers 1 Sam 25:7, 1 Sam 25:11, Isa 53:7 shearing 1 Sam 25:2 sheepshearers Gen 38:12, 2 Sam 13:23, 2 Sam 13:24
1495 | Gazez | Gazez 1 Chr 2:46, 1 Chr 2:46
1496 | gaziyth | hewed 1 Ki 5:17 hewn Eze 40:42 stone Exo 20:25, 1 Ki 6:36, Lam 3:9, Amos 5:11 stones 1 Ki 7:9, 1 Ki 7:11, 1 Ki 7:12, Isa 9:10 wrought 1 Chr 22:2
1497 | gazal | away Gen 21:25, Lev 6:4, Deu 28:31, Job 20:19, Job 24:2, Psa 69:4, Prov 4:16, Isa 10:2 caught Jud 21:23 consume Job 24:19 exercised Eze 22:29 force Gen 31:31 off Micah 3:2 pluck Job 24:9 plucked 2 Sam 23:21, 1 Chr 11:23 rob Lev 19:13, Prov 22:22 robbed Jud 9:25 robbeth Prov 28:24 spoiled Deu 28:29, Jer 21:12, Jer 22:3, Eze 18:7, Eze 18:12, Eze 18:16, Eze 18:18 spoileth Psa 35:10 torn Mal 1:13 violence Micah 2:2
1498 | gazel | robbery Psa 62:10, Isa 61:8, Eze 22:29 violence Lev 6:2
1499 | gezel | violence Eze 18:18 violent Eccl 5:8
1500 | gzelah | robbed Eze 33:15 spoil Isa 3:14 that Lev 6:4 violence Eze 18:7, Eze 18:12, Eze 18:16

Next Page - 1501 (gazam) to 1510 (gzerah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1501 (gazam) to 1510 (gzerah)

Previous Page - 1491 (gazah) to 1500 (gzelah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1501 | gazam | palmerworm Joel 1:4, Joel 2:25, Amos 4:9
1502 | Gazzam | Gazzam Ezr 2:48, Neh 7:51
1503 | geza' | stem Isa 11:1 stock Job 14:8, Isa 40:24
1504 | gazar | decree Job 22:28 decreed Est 2:1 Divide 1 Ki 3:25, 1 Ki 3:26 divided Psa 136:13 down 2 Ki 6:4 off 2 Chr 26:21, Psa 88:5, Isa 53:8, Lam 3:54, Eze 37:11, Hab 3:17 snatch Isa 9:20
1505 | gzar | out Dan 2:34, Dan 2:45 soothsayers Dan 2:27, Dan 4:7, Dan 5:7, Dan 5:11
1506 | gezer | parts Psa 136:13 pieces Gen 15:17
1507 | Gezer | Gazer 2 Sam 5:25, 1 Chr 14:16 Gezer Jos 10:33, Jos 12:12, Jos 16:3, Jos 16:10, Jos 21:21, Jud 1:29, Jud 1:29, 1 Ki 9:15, 1 Ki 9:16, 1 Ki 9:17, 1 Chr 6:67, 1 Chr 7:28, 1 Chr 20:4
1508 | gizrah | place Eze 41:12, Eze 41:13, Eze 41:14, Eze 41:15, Eze 42:1, Eze 42:10, Eze 42:13 polishing Lam 4:7
1509 | gzerah | inhabited Lev 16:22
1510 | gzerah | decree Dan 4:17, Dan 4:24

Next Page - 1511 (Gizriy) to 1520 (Giyach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1511 (Gizriy) to 1520 (Giyach)

Previous Page - 1501 (gazam) to 1510 (gzerah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1511 | Gizriy | Gezrites 1 Sam 27:8
1512 | gachown | belly Gen 3:14, Lev 11:42
1513 | gechel | coal 2 Sam 14:7, Isa 47:14 coals Lev 16:12, 2 Sam 22:9, 2 Sam 22:13, Job 41:21, Psa 18:8, Psa 18:12, Psa 18:13, Psa 120:4, Psa 140:10, Prov 6:28, Prov 26:21, Isa 44:19, Eze 1:13, Eze 10:2, Eze 24:11 fire Prov 25:22
1514 | Gacham | Gaham Gen 22:24
1515 | Gachar | Gahar Ezr 2:47, Neh 7:49
1516 | gay' | valley Num 21:20, Deu 3:29, Deu 4:46, Deu 34:6, Jos 8:11, Jos 15:8, Jos 15:8, Jos 18:16, Jos 18:16, Jos 19:14, Jos 19:27, 1 Sam 13:18, 1 Sam 17:3, 1 Sam 17:52, 2 Sam 8:13, 2 Ki 2:16, 2 Ki 14:7, 2 Ki 23:10, 1 Chr 4:14, 1 Chr 4:39, 1 Chr 18:12, 2 Chr 14:10, 2 Chr 25:11, 2 Chr 26:9, 2 Chr 28:3, 2 Chr 33:6, Neh 2:13, Neh 2:15, Neh 3:13, Neh 11:30, Neh 11:35, Psa 23:4, Psa 60:1, Isa 22:1, Isa 22:5, Isa 28:4, Isa 40:4, Jer 2:23, Jer 7:31, Jer 7:32, Jer 7:32, Jer 19:2, Jer 19:6, Jer 19:6, Jer 32:35, Eze 39:11, Eze 39:11, Eze 39:15, Micah 1:6, Zech 14:4, Zech 14:5, Zech 14:5 valleys Isa 28:1, Eze 6:3, Eze 7:16, Eze 31:12, Eze 32:5, Eze 35:8, Eze 36:4, Eze 36:6
1517 | giyd | sinew Gen 32:32, Gen 32:32, Isa 48:4 sinews Job 10:11, Job 40:17, Eze 37:6, Eze 37:8
1518 | giyach | forth Jud 20:33, Job 38:8, Eze 32:2, Micah 4:10 out Psa 22:9 up Job 40:23
1519 | giyach | strove Dan 7:2
1520 | Giyach | Giah 2 Sam 2:24

Next Page - 1521 (Giychown) to 1530 (gal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1521 (Giychown) to 1530 (gal)

Previous Page - 1511 (Gizriy) to 1520 (Giyach)
Strong's Number Strong's Name Hebrew Text and Scripture

1521

Giychown

Gihon
Gen 2:13, 1 Ki 1:33, 1 Ki 1:38, 1 Ki 1:45, 2 Chr 32:30, 2 Chr 33:14

1522

Geychaziy

Gehazi
2 Ki 4:12, 2 Ki 4:14, 2 Ki 4:25, 2 Ki 4:27, 2 Ki 4:29, 2 Ki 4:31, 2 Ki 4:36, 2 Ki 5:20, 2 Ki 5:21, 2 Ki 5:25, 2 Ki 8:4, 2 Ki 8:5

1523

giyl

delight
Prov 2:14

glad
Psa 31:7, Psa 48:11, Psa 96:11, Prov 24:17, S of Solomon 1:4, Isa 25:9, Isa 66:10, Joel 2:21, Joel 2:23, Hab 1:15

joy
Hab 3:18, Zeph 3:17

joyful
Psa 35:9, Psa 149:2, Isa 49:13, Isa 61:10

rejoice
1 Chr 16:31, Psa 2:11, Psa 9:14, Psa 13:4, Psa 13:5, Psa 14:7, Psa 21:1, Psa 32:11, Psa 51:8, Psa 53:6, Psa 89:16, Psa 97:1, Psa 118:24, Prov 23:24, Prov 23:25, Isa 9:3, Isa 29:19, Isa 35:1, Isa 35:2, Isa 41:16, Isa 65:18, Isa 65:19, Zech 9:9, Zech 10:7

rejoiced
Psa 97:8, Hos 10:5

rejoiceth
Psa 16:9

1524

giyl

exceedingly
Job 3:22

gladness
Jer 48:33, Joel 1:16

greatly
Prov 23:24

joy
Psa 43:4, Isa 16:10, Hos 9:1

rejoice
Psa 65:12

rejoicing
Psa 45:15

sort
Dan 1:10

1525

giylah

joy
Isa 35:2

rejoicing
Isa 65:18

1526

Giyloniy

Gilonite
2 Sam 15:12, 2 Sam 23:34

1527

Giynath

Ginath
1 Ki 16:21, 1 Ki 16:22

1528

giyr

plaister
Dan 5:5

1529

Geyshan

Geshan
1 Chr 2:47

1530

gal

billows
Psa 42:7

Galeed
Gen 31:47

Gallim
Isa 10:30

heap
Gen 31:46, Gen 31:46, Gen 31:48, Gen 31:51, Gen 31:52, Gen 31:52, Gen 31:52, Jos 7:26, Jos 8:29, 2 Sam 18:17, Job 8:17, Isa 25:2

heaps
2 Ki 19:25, Job 15:28, Isa 37:26, Jer 9:11, Jer 51:37, Hos 12:11

spring
S of Solomon 4:12

waves
Job 38:11, Psa 65:7, Psa 89:9, Psa 107:25, Psa 107:29, Isa 48:18, Isa 51:15, Jer 5:22, Jer 31:35, Jer 51:42, Jer 51:55, Eze 26:3, Jonah 2:3, Zech 10:11

Next Page - 1531 (gol) to 1540 (galah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1531 (gol) to 1540 (galah)

Previous Page - 1521 (Giychown) to 1530 (gal)
Strong's Number Strong's Name Hebrew Text and Scripture

1531

gol

bowl
Zech 4:2

1532

gallab

barber's
Eze 5:1

1533

Gilboa`

Gilboa
1 Sam 28:4, 1 Sam 31:1, 1 Sam 31:8, 2 Sam 1:6, 2 Sam 1:21, 2 Sam 21:12, 1 Chr 10:1, 1 Chr 10:8

1534

galgal

heaven
Psa 77:18

thing
Isa 17:13

wheel
Psa 83:13, Eccl 12:6, Eze 10:13

wheels
Isa 5:28, Jer 47:3, Eze 10:2, Eze 10:6, Eze 23:24, Eze 26:10

1535

galgal

wheels
Dan 7:9

1536

gilgal

wheel
Isa 28:28

1537

Gilgal

Gilgal
Deu 11:30, Jos 4:19, Jos 4:20, Jos 5:9, Jos 5:10, Jos 9:6, Jos 10:6, Jos 10:7, Jos 10:9, Jos 10:15, Jos 10:43, Jos 12:23, Jos 14:6, Jos 15:7, Jud 2:1, Jud 3:19, 1 Sam 7:16, 1 Sam 10:8, 1 Sam 11:14, 1 Sam 11:15, 1 Sam 11:15, 1 Sam 13:4, 1 Sam 13:7, 1 Sam 13:8, 1 Sam 13:12, 1 Sam 13:15, 1 Sam 15:12, 1 Sam 15:21, 1 Sam 15:33, 2 Sam 19:15, 2 Sam 19:40, 2 Ki 2:1, 2 Ki 4:38, Hos 4:15, Hos 9:15, Hos 12:11, Amos 4:4, Amos 5:5, Amos 5:5, Micah 6:5

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Neh 12:29

1538

gulgoleth

head
1 Chr 10:10

man
Exo 16:16, Exo 38:26

poll
Num 3:47

polls
Num 1:2, Num 1:18, Num 1:20, Num 1:22, 1 Chr 23:3, 1 Chr 23:24

skull
Jud 9:53, 2 Ki 9:35

1539

geled

skin
Job 16:15

1540

galah

advertise
Ruth 4:4

appear
1 Sam 2:27

appeared
Gen 35:7

appeareth
Prov 27:25

away
2 Ki 17:6, 2 Ki 17:11, 2 Ki 17:23, 2 Ki 17:28, 2 Ki 17:33, 2 Ki 18:11, 2 Ki 24:14, 2 Ki 24:15, 2 Ki 25:11, 2 Ki 25:21, 1 Chr 5:6, 1 Chr 5:26, 1 Chr 6:15, 1 Chr 9:1, 2 Chr 36:20, Ezr 2:1, Neh 7:6, Est 2:6, Est 2:6, Est 2:6, Jer 29:1, Jer 29:4

bewray
Isa 16:3

brought
2 Ki 17:27

captive
2 Ki 15:29, 2 Ki 16:9, Isa 49:21, Jer 1:3, Jer 13:19, Jer 13:19, Jer 20:4, Jer 22:12, Jer 24:1, Jer 27:20, Jer 29:14, Jer 39:9, Jer 40:1, Jer 40:7, Jer 52:15, Jer 52:27, Jer 52:28, Jer 52:29, Jer 52:30, Amos 1:6, Amos 6:7, Amos 6:7, Amos 7:11, Nahum 2:7

captives
2 Ki 24:14, Jer 29:7, Jer 43:3

captivity
Jud 18:30, Isa 5:13, Lam 1:3, Lam 4:22, Eze 39:23, Eze 39:28, Amos 1:5, Amos 5:5, Amos 5:27, Amos 7:17, Micah 1:16

depart
Job 20:28

departed
1 Sam 4:21, 1 Sam 4:22, Hos 10:5

disclose
Isa 26:21

discover
Deu 22:30, 1 Sam 14:8, Job 41:13, Prov 18:2, Prov 25:9, Lam 4:22, Eze 16:37, Hos 2:10, Micah 1:6, Nahum 3:5

discovered
Exo 20:26, 1 Sam 14:11, 2 Sam 22:16, Psa 18:15, Isa 22:8, Isa 57:8, Jer 13:22, Lam 2:14, Eze 13:14, Eze 16:36, Eze 16:57, Eze 21:24, Eze 22:10, Eze 23:10, Eze 23:18, Eze 23:18, Eze 23:29, Hos 7:1

discovereth
Job 12:22

exile
2 Sam 15:19

gone
Isa 24:11

open
Num 24:4, Num 24:16, Psa 119:18, Prov 27:5, Jer 32:11, Jer 32:14

opened
Num 22:31, Job 38:17, Jer 20:12

openeth
Job 33:16, Job 36:10, Job 36:15

plainly
1 Sam 2:27

published
Est 3:14, Est 8:13

remove
Eze 12:3, Eze 12:3

removed
2 Ki 17:26, 1 Chr 8:6, 1 Chr 8:7, Isa 38:12

reveal
Job 20:27, Jer 33:6

revealed
Deu 29:29, 1 Sam 3:7, 1 Sam 3:21, 2 Sam 7:27, Isa 22:14, Isa 23:1, Isa 40:5, Isa 53:1, Isa 56:1, Jer 11:20, Dan 10:1

revealeth
Prov 11:13, Prov 20:19, Amos 3:7

shamelessly
2 Sam 6:20

shew
1 Sam 20:2, 1 Sam 20:12, 1 Sam 20:13, 1 Sam 22:17, Isa 49:9

shewed
Psa 98:2, Prov 26:26

sheweth
1 Sam 22:8, 1 Sam 22:8

surely
Amos 5:5, Amos 7:11, Amos 7:17

told
1 Sam 9:15, 1 Chr 17:25

uncover
Lev 18:6, Lev 18:7, Lev 18:7, Lev 18:8, Lev 18:9, Lev 18:10, Lev 18:11, Lev 18:12, Lev 18:13, Lev 18:14, Lev 18:15, Lev 18:15, Lev 18:16, Lev 18:17, Lev 18:17, Lev 18:18, Lev 18:19, Lev 20:18, Lev 20:19, Ruth 3:4, Isa 47:2, Isa 47:2

uncovered
Gen 9:21, Lev 20:11, Lev 20:17, Lev 20:18, Lev 20:20, Lev 20:21, Ruth 3:7, 2 Sam 6:20, Isa 47:3, Jer 49:10

uncovereth
Deu 27:20, 2 Sam 6:20

Next Page - 1541 (glah) to 1550 (galiyl)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1541 (glah) to 1550 (galiyl)

Previous Page - 1531 (gol) to 1540 (galah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1541 | glah | away Ezr 5:12 over Ezr 4:10 reveal Dan 2:47 revealed Dan 2:19, Dan 2:30 revealer Dan 2:47 revealeth Dan 2:22, Dan 2:28, Dan 2:29
1542 | Giloh | Giloh Jos 15:51, 2 Sam 15:12
1543 | gullah | bowl Eccl 12:6, Zech 4:3 bowls 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:42 pommels 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:13 springs Jos 15:19, Jos 15:19, Jos 15:19, Jud 1:15, Jud 1:15, Jud 1:15
1544 | gilluwl | idols Lev 26:30, Deu 29:17, 1 Ki 15:12, 1 Ki 21:26, 2 Ki 17:12, 2 Ki 21:11, 2 Ki 21:21, 2 Ki 23:24, Eze 6:4, Eze 6:5, Eze 6:6, Eze 6:9, Eze 6:13, Eze 6:13, Eze 8:10, Eze 14:3, Eze 14:4, Eze 14:4, Eze 14:5, Eze 14:6, Eze 14:7, Eze 16:36, Eze 18:6, Eze 18:12, Eze 18:15, Eze 20:7, Eze 20:8, Eze 20:16, Eze 20:18, Eze 20:24, Eze 20:31, Eze 20:39, Eze 20:39, Eze 22:3, Eze 22:4, Eze 23:7, Eze 23:30, Eze 23:37, Eze 23:39, Eze 23:49, Eze 30:13, Eze 33:25, Eze 36:18, Eze 36:25, Eze 37:23, Eze 44:10, Eze 44:12 images Jer 50:2
1545 | glowm | clothes Eze 27:24
1546 | galuwth | captive Jer 24:5, Jer 40:1 captives Isa 20:4, Isa 45:13, Jer 28:4 captivity 2 Ki 25:27, Jer 29:22, Jer 52:31, Eze 1:2, Eze 33:21, Eze 40:1, Amos 1:6, Amos 1:9, Obad 1:20, Obad 1:20
1547 | galuwth | captivity Ezr 6:16, Dan 5:13, Dan 6:13 The Following Have Multiple Hebrew Words Associated To A Single English Word captives Dan 2:25
1548 | galach | off Lev 21:5, Jud 16:19, 2 Sam 10:4 polled 2 Sam 14:26, 2 Sam 14:26, 2 Sam 14:26 shave Lev 13:33, Lev 14:8, Lev 14:9, Lev 14:9, Num 6:9, Num 6:9, Num 6:18, Deu 21:12, Isa 7:20, Eze 44:20 shaved Gen 41:14, 1 Chr 19:4 shaven Lev 13:33, Num 6:19, Jud 16:17, Jud 16:22, Jer 41:5
1549 | gillayown | glasses Isa 3:23 roll Isa 8:1
1550 | galiyl | folding 1 Ki 6:34, 1 Ki 6:34 rings Est 1:6, S of Solomon 5:14

Next Page - 1551 (Galiyl) to 1560 (glal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1551 (Galiyl) to 1560 (glal)

Previous Page - 1541 (glah) to 1550 (galiyl)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1551 | Galiyl | Galilee Jos 20:7, Jos 21:32, 1 Ki 9:11, 2 Ki 15:29, 1 Chr 6:76, Isa 9:1
1552 | gliylah | borders Jos 13:2, Jos 22:10, Jos 22:11 coasts Joel 3:4 country Eze 47:8
1553 | Gliylowth | Geliloth Jos 18:17
1554 | Galliym | Gallim 1 Sam 25:44 The Following Have Multiple Hebrew Words Associated To A Single English Word , Isa 10:30
1555 | Golyath | Goliath 1 Sam 17:4, 1 Sam 17:23, 1 Sam 21:9, 1 Sam 22:10, 2 Sam 21:19, 1 Chr 20:5
1556 | galal | away Jos 5:9 Commit Psa 37:5, Prov 16:3 down Jer 51:25, Amos 5:24 occasion Gen 43:18 Remove Psa 119:22 roll Gen 29:8, Jos 10:18, 1 Sam 14:33 rolled Gen 29:3, Gen 29:10, Job 30:14, Isa 9:5 rolleth Prov 26:27 together Isa 34:4 trusted Psa 22:8 wallowed 2 Sam 20:12
1557 | galal | dung 1 Ki 14:10
1558 | galal | because Deu 15:10, Deu 18:12, 1 Ki 14:16, Jer 15:4 for Jer 11:17 sake Gen 30:27, Gen 39:5, Micah 3:12 sakes Deu 1:37 thee Gen 12:13
1559 | Galal | Galal 1 Chr 9:15, 1 Chr 9:16, Neh 11:17
1560 | glal | great Ezr 5:8, Ezr 6:4

Next Page - 1561 (gelel) to 1570 (galash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1561 (gelel) to 1570 (galash)

Previous Page - 1551 (Galiyl) to 1560 (glal)
Strong's Number Strong's Name Hebrew Text and Scripture

1561

gelel

dung
Job 20:7, Eze 4:12, Eze 4:15, Zeph 1:17

1562

Gilalay

Gilalai
Neh 12:36

1563

galam

together
2 Ki 2:8

1564

golem

unperfect
Psa 139:16

1565

galmuwd

desolate
Job 15:34, Isa 49:21

solitary
Job 3:7, Job 30:3

1566

gala`

intermeddleth
Prov 18:1

meddled
Prov 17:14

meddling
Prov 20:3

1567

Gal`ed

Galeed
Gen 31:48

The Following Have Multiple Hebrew Words Associated To A Single English Word

Gen 31:47

1568

Gil`ad

Gilead
Gen 31:21, Gen 31:23, Gen 31:25, Gen 37:25, Num 26:29, Num 26:29, Num 26:30, Num 27:1, Num 32:1, Num 32:26, Num 32:29, Num 32:39, Num 32:40, Num 36:1, Deu 2:36, Deu 3:10, Deu 3:12, Deu 3:13, Deu 3:15, Deu 3:16, Deu 4:43, Deu 34:1, Jos 12:2, Jos 12:5, Jos 13:11, Jos 13:25, Jos 13:31, Jos 17:1, Jos 17:1, Jos 17:3, Jos 17:5, Jos 17:6, Jos 20:8, Jos 21:38, Jos 22:9, Jos 22:13, Jos 22:15, Jos 22:32, Jud 5:17, Jud 7:3, Jud 10:4, Jud 10:8, Jud 10:17, Jud 10:18, Jud 10:18, Jud 11:1, Jud 11:5, Jud 11:7, Jud 11:8, Jud 11:8, Jud 11:9, Jud 11:10, Jud 11:11, Jud 11:29, Jud 11:29, Jud 11:29, Jud 12:4, Jud 12:4, Jud 12:5, Jud 12:7, Jud 20:1, 1 Sam 13:7, 2 Sam 2:9, 2 Sam 17:26, 2 Sam 24:6, 1 Ki 4:13, 1 Ki 4:19, 1 Ki 17:1, 1 Ki 22:3, 2 Ki 10:33, 2 Ki 10:33, 2 Ki 15:29, 1 Chr 2:21, 1 Chr 2:22, 1 Chr 2:23, 1 Chr 5:9, 1 Chr 5:10, 1 Chr 5:14, 1 Chr 5:16, 1 Chr 6:80, 1 Chr 7:14, 1 Chr 7:17, 1 Chr 26:31, 1 Chr 27:21, Psa 60:7, Psa 108:8, S of Solomon 4:1, S of Solomon 6:5, Jer 8:22, Jer 22:6, Jer 46:11, Jer 50:19, Eze 47:18, Hos 6:8, Hos 12:11, Amos 1:3, Amos 1:13, Obad 1:19, Micah 7:14, Zech 10:10

Gilead's
Jud 11:2

Gileadites
Jud 12:4, Jud 12:5

Ramothgilead
1 Ki 4:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jabeshgilead
Jud 21:8, Jud 21:9, Jud 21:10, Jud 21:12, Jud 21:14, 1 Sam 11:1, 1 Sam 11:9, 1 Sam 31:11, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 21:12, 1 Chr 10:11

Ramothgilead
1 Ki 22:4, 1 Ki 22:6, 1 Ki 22:12, 1 Ki 22:15, 1 Ki 22:20, 1 Ki 22:29, 2 Ki 8:28, 2 Ki 9:1, 2 Ki 9:4, 2 Ki 9:14, 2 Chr 18:2, 2 Chr 18:3, 2 Chr 18:5, 2 Chr 18:11, 2 Chr 18:14, 2 Chr 18:19, 2 Chr 18:28, 2 Chr 22:5

1569

Gil`adiy

Gileadite
Jud 10:3, Jud 11:1, Jud 11:40, Jud 12:7, 2 Sam 17:27, 2 Sam 19:31, 1 Ki 2:7, Ezr 2:61, Neh 7:63

Gileadites
Num 26:29

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Ki 15:25

1570

galash

appear
S of Solomon 4:1, S of Solomon 6:5

Next Page - 1571 (gam) to 1580 (gamal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1571 (gam) to 1580 (gamal)

Previous Page - 1561 (gelel) to 1570 (galash)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1571 | gam | Again Eccl 4:11 alike Prov 20:10 all Lev 26:44 also Gen 3:6, Gen 6:3, Gen 44:16, 1 Sam 19:24, Eccl 1:17, Eccl 2:15, Eccl 8:14 and Gen 24:25, Gen 24:25, Gen 32:19, Gen 32:19 as 2 Sam 17:12, Isa 66:8, Jer 51:49 both Gen 24:25, Gen 44:16 But Job 12:3 either Eccl 9:1 even Gen 20:5, 1 Chr 11:2, Neh 5:15, Neh 13:26 likewise Deu 12:30 manner 1 Sam 19:24 moreover Gen 32:20, 1 Chr 11:2 nay Jer 6:15 neither Jer 6:15 one 2 Sam 17:13 or Eccl 9:1 so Gen 32:19, Jer 51:49 Then Jer 33:26 therefore 1 Sam 12:16 though Neh 6:1 What Job 2:10 with 2 Chr 20:13 Yea Gen 20:6 yet Lev 26:24
1572 | gama' | drink Gen 24:17 swalloweth Job 39:24
1573 | gome' | bulrushes Exo 2:3, Isa 18:2 rush Job 8:11 rushes Isa 35:7
1574 | gomed | cubit Jud 3:16
1575 | gammad | Gammadims Eze 27:11
1576 | gmuwl | benefit 2 Chr 32:25 benefits Psa 103:2 desert Psa 28:4 deserving Jud 9:16 given Prov 19:17 recompence Prov 12:14, Isa 35:4, Isa 59:18, Isa 59:18, Isa 66:6, Jer 51:6, Lam 3:64, Joel 3:4, Joel 3:4, Joel 3:7 reward Psa 94:2, Isa 3:11, Obad 1:15 The Following Have Multiple Hebrew Words Associated To A Single English Word served Psa 137:8
1577 | gamuwl | Gamul 1 Chr 24:17
1578 | gmuwlah | deeds Isa 59:18 recompences Jer 51:56 reward 2 Sam 19:36
1579 | Gimzow | Gimzo 2 Chr 28:18
1580 | gamal | bestowed Isa 63:7, Isa 63:7 bountifully Psa 13:6, Psa 116:7, Psa 119:17, Psa 142:7 child Psa 131:2, Isa 11:8 did Gen 50:15, Gen 50:17 do Prov 31:12 done Prov 3:30 good Prov 11:17 recompense 2 Sam 19:36, Joel 3:4 requite Deu 32:6 reward 2 Chr 20:11 rewarded 1 Sam 24:17, 1 Sam 24:17, 2 Sam 22:21, Psa 7:4, Psa 18:20, Psa 103:10, Isa 3:9 ripening Isa 18:5 served Psa 137:8 weaned Gen 21:8, Gen 21:8, 1 Sam 1:22, 1 Sam 1:23, 1 Sam 1:23, 1 Sam 1:24, 1 Ki 11:20, Psa 131:2, Isa 28:9, Hos 1:8 yielded Num 17:8

Next Page - 1581 (gamal) to 1590 (gannab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1581 (gamal) to 1590 (gannab)

Previous Page - 1571 (gam) to 1580 (gamal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1581 | gamal | camel Gen 24:64, Lev 11:4, Deu 14:7, 1 Sam 15:3, Zech 14:15 camel's Gen 31:34 camels Gen 12:16, Gen 24:10, Gen 24:10, Gen 24:11, Gen 24:14, Gen 24:19, Gen 24:20, Gen 24:22, Gen 24:30, Gen 24:31, Gen 24:32, Gen 24:32, Gen 24:35, Gen 24:44, Gen 24:46, Gen 24:46, Gen 24:61, Gen 24:63, Gen 30:43, Gen 31:17, Gen 32:7, Gen 32:15, Gen 37:25, Exo 9:3, Jud 6:5, Jud 7:12, 1 Sam 27:9, 1 Sam 30:17, 1 Ki 10:2, 1 Chr 5:21, 1 Chr 12:40, 1 Chr 27:30, 2 Chr 9:1, 2 Chr 14:15, Ezr 2:67, Neh 7:69, Job 1:3, Job 1:17, Job 42:12, Isa 21:7, Isa 30:6, Isa 60:6, Jer 49:29, Jer 49:32, Eze 25:5 camels' Jud 8:21, Jud 8:26, 2 Ki 8:9
1582 | Gmalliy | Gemalli Num 13:12
1583 | Gamliy'el | Gamaliel Num 1:10, Num 2:20, Num 7:54, Num 7:59, Num 10:23
1584 | gamar | ceaseth Psa 12:1 end Psa 7:9 fail Psa 77:8 perfect Psa 138:8 performeth Psa 57:2
1585 | gmar | perfect Ezr 7:12
1586 | Gomer | Gomer Gen 10:2, Gen 10:3, 1 Chr 1:5, 1 Chr 1:6, Eze 38:6, Hos 1:3
1587 | Gmaryah | Gemariah Jer 29:3, Jer 36:10, Jer 36:11, Jer 36:12, Jer 36:25
1588 | gan | garden Gen 2:8, Gen 2:9, Gen 2:10, Gen 2:15, Gen 2:16, Gen 3:1, Gen 3:2, Gen 3:3, Gen 3:8, Gen 3:8, Gen 3:10, Gen 3:23, Gen 3:24, Gen 13:10, Deu 11:10, 1 Ki 21:2, 2 Ki 9:27, 2 Ki 21:18, 2 Ki 21:18, 2 Ki 21:26, 2 Ki 25:4, Neh 3:15, S of Solomon 4:12, S of Solomon 4:16, S of Solomon 4:16, S of Solomon 5:1, S of Solomon 6:2, Isa 51:3, Isa 58:11, Jer 31:12, Jer 39:4, Jer 52:7, Lam 2:6, Eze 28:13, Eze 31:8, Eze 31:8, Eze 31:9, Eze 36:35, Joel 2:3 gardens S of Solomon 4:15, S of Solomon 6:2, S of Solomon 8:13
1589 | ganab | away Gen 31:20, Gen 31:26, Gen 31:27, Gen 40:15, 2 Sam 19:3, 2 Sam 19:41, Job 21:18, Job 27:20 brought Job 4:12 indeed Gen 40:15 steal Gen 44:8, Exo 20:15, Exo 22:1, Lev 19:11, Deu 5:19, Prov 6:30, Prov 30:9, Jer 7:9, Jer 23:30 stealeth Exo 21:16, Zech 5:3 stealing Deu 24:7, Hos 4:2 stealth 2 Sam 19:3 stole 2 Sam 15:6, 2 Ki 11:2, 2 Chr 22:11 stolen Gen 30:33, Gen 31:19, Gen 31:30, Gen 31:32, Gen 31:39, Gen 31:39, Exo 22:7, Exo 22:12, Jos 7:11, 2 Sam 21:12, Prov 9:17, Obad 1:5 The Following Have Multiple Hebrew Words Associated To A Single English Word , Exo 22:12
1590 | gannab | thief Exo 22:2, Exo 22:7, Exo 22:8, Deu 24:7, Job 24:14, Job 30:5, Psa 50:18, Prov 6:30, Prov 29:24, Jer 2:26, Hos 7:1, Joel 2:9, Zech 5:4 thieves Isa 1:23, Jer 48:27, Jer 49:9, Obad 1:5

Next Page - 1591 (gnebah) to 1600 (ga`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1591 (gnebah) to 1600 (ga`ah)

Previous Page - 1581 (gamal) to 1590 (gannab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1591 | gnebah | theft Exo 22:3, Exo 22:4
1592 | Gnubath | Genubath 1 Ki 11:20, 1 Ki 11:20
1593 | gannah | garden Job 8:16, Isa 1:30, Isa 61:11 gardens Num 24:6, Eccl 2:5, Isa 1:29, Isa 65:3, Isa 66:17, Jer 29:5, Jer 29:28, Amos 4:9, Amos 9:14
1594 | ginnah | garden Est 1:5, Est 7:7, Est 7:8, S of Solomon 6:11
1595 | genez | chests Eze 27:24 treasuries Est 3:9, Est 4:7
1596 | gnaz | treasure Ezr 5:17, Ezr 7:20 treasures Ezr 6:1
1597 | ginzak | treasuries 1 Chr 28:11
1598 | ganan | defend 2 Ki 19:34, 2 Ki 20:6, Isa 31:5, Isa 37:35, Isa 38:6, Zech 9:15, Zech 12:8 defending Isa 31:5
1599 | Ginnthown | Ginnetho Neh 12:4 Ginnethon Neh 10:6, Neh 12:16
1600 | ga`ah | loweth Job 6:5 lowing 1 Sam 6:12

Next Page - 1601 (Go`ah) to 1610 (gaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1601 (Go`ah) to 1610 (gaph)

Previous Page - 1591 (gnebah) to 1600 (ga`ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1601 | Go`ah | Goath Jer 31:39
1602 | ga`al | abhor Lev 26:11, Lev 26:15, Lev 26:30, Lev 26:44 abhorred Lev 26:43 away 2 Sam 1:21 faileth Job 21:10 lothed Jer 14:19, Eze 16:45 lotheth Eze 16:45
1603 | Ga`al | Gaal Jud 9:26, Jud 9:28, Jud 9:30, Jud 9:31, Jud 9:35, Jud 9:36, Jud 9:37, Jud 9:39, Jud 9:41
1604 | go`al | lothing Eze 16:5
1605 | ga`ar | corrupt Mal 2:3 rebuke Ruth 2:16, Psa 68:30, Isa 17:13, Isa 54:9, Zech 3:2, Zech 3:2, Mal 3:11 rebuked Gen 37:10, Psa 9:5, Psa 106:9, Psa 119:21 rebuketh Nahum 1:4 reproved Jer 29:27
1606 | g`arah | rebuke Psa 18:15, Psa 76:6, Psa 80:16, Psa 104:7, Prov 13:1, Prov 13:8, Eccl 7:5, Isa 30:17, Isa 30:17, Isa 50:2, Isa 51:20, Isa 66:15 rebuking 2 Sam 22:16 reproof Job 26:11, Prov 17:10
1607 | ga`ash | moved Jer 25:16, Jer 46:7, Jer 46:8 shaken Psa 18:7 shook 2 Sam 22:8, 2 Sam 22:8, Psa 18:7 toss Jer 5:22 troubled Job 34:20 The Following Have Multiple Hebrew Words Associated To A Single English Word shook 2 Sam 22:8
1608 | Ga`ash | Gaash Jos 24:30, Jud 2:9, 2 Sam 23:30, 1 Chr 11:32
1609 | Ga`tam | Gatam Gen 36:11, Gen 36:16, 1 Chr 1:36
1610 | gaph | himself Exo 21:3, Exo 21:3, Exo 21:4 places Prov 9:3

Next Page - 1611 (gaph) to 1620 (gargar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1611 (gaph) to 1620 (gargar)

Previous Page - 1601 (Go`ah) to 1610 (gaph)
Strong's Number Strong's Name Hebrew Text and Scripture

1611

gaph

wings
Dan 7:4, Dan 7:4, Dan 7:6

1612

gephen

tree
Num 6:4

vine
Gen 40:9, Gen 40:10, Gen 49:11, Deu 32:32, Deu 32:32, Jud 9:12, Jud 9:13, Jud 13:14, 1 Ki 4:25, 2 Ki 4:39, 2 Ki 18:31, Job 15:33, Psa 80:8, Psa 80:14, Psa 128:3, S of Solomon 6:11, S of Solomon 7:8, S of Solomon 7:12, Isa 16:8, Isa 16:9, Isa 24:7, Isa 32:12, Isa 34:4, Isa 36:16, Jer 2:21, Jer 6:9, Jer 8:13, Jer 48:32, Eze 15:2, Eze 15:6, Eze 17:6, Eze 17:6, Eze 17:7, Eze 17:8, Eze 19:10, Hos 10:1, Hos 14:7, Joel 1:7, Joel 1:12, Joel 2:22, Micah 4:4, Hag 2:19, Zech 3:10, Zech 8:12, Mal 3:11

vines
Num 20:5, Deu 8:8, Psa 78:47, Psa 105:33, S of Solomon 2:13, Isa 7:23, Jer 5:17, Hos 2:12, Hab 3:17

1613

gopher

gopher
Gen 6:14

1614

gophriyth

brimstone
Gen 19:24, Deu 29:23, Job 18:15, Psa 11:6, Isa 30:33, Isa 34:9, Eze 38:22

1615

gir

The Following Have Multiple Hebrew Words Associated To A Single English Word

chalkstones
Isa 27:9

1616

ger

alien
Exo 18:3

sojourner
Lev 25:47

stranger
Gen 15:13, Gen 23:4, Exo 2:22, Exo 12:19, Exo 12:48, Exo 12:49, Exo 20:10, Exo 22:21, Exo 23:9, Exo 23:9, Exo 23:12, Lev 16:29, Lev 17:12, Lev 17:15, Lev 18:26, Lev 19:10, Lev 19:33, Lev 19:34, Lev 23:22, Lev 24:16, Lev 24:22, Lev 25:35, Lev 25:47, Num 9:14, Num 9:14, Num 15:14, Num 15:15, Num 15:15, Num 15:16, Num 15:26, Num 15:29, Num 15:30, Num 19:10, Num 35:15, Deu 1:16, Deu 5:14, Deu 10:18, Deu 10:19, Deu 14:21, Deu 14:29, Deu 16:11, Deu 16:14, Deu 23:7, Deu 24:17, Deu 24:19, Deu 24:20, Deu 24:21, Deu 26:11, Deu 26:12, Deu 26:13, Deu 27:19, Deu 28:43, Deu 29:11, Deu 31:12, Jos 8:33, Jos 20:9, Job 31:32, Psa 39:12, Psa 94:6, Psa 119:19, Jer 7:6, Jer 14:8, Jer 22:3, Eze 14:7, Eze 22:7, Eze 22:29, Eze 47:23, Zech 7:10, Mal 3:5

stranger's
Lev 25:47

strangers
Exo 22:21, Exo 23:9, Lev 17:8, Lev 17:10, Lev 17:13, Lev 19:34, Lev 20:2, Lev 22:18, Lev 25:23, Deu 10:19, Deu 24:14, Jos 8:35, 1 Chr 22:2, 1 Chr 29:15, 2 Chr 30:25, Psa 146:9, Isa 14:1, Eze 47:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

stranger
2 Sam 1:13

strangers
2 Chr 2:17

1617

Gera'

Gera
Gen 46:21, Jud 3:15, 2 Sam 16:5, 2 Sam 19:16, 2 Sam 19:18, 1 Ki 2:8, 1 Chr 8:3, 1 Chr 8:5, 1 Chr 8:7

1618

garab

scab
Deu 28:27

scurvy
Lev 21:20, Lev 22:22

1619

Gareb

Gareb
2 Sam 23:38, 1 Chr 11:40, Jer 31:39

1620

gargar

berries
Isa 17:6

Next Page - 1621 (gargrowth) to 1630 (Griziym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1621 (gargrowth) to 1630 (Griziym)

Previous Page - 1611 (gaph) to 1620 (gargar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1621 | gargrowth | neck Prov 1:9, Prov 3:3, Prov 3:22, Prov 6:21
1622 | Girgashiy | Girgashite 1 Chr 1:14 Girgashites Gen 15:21, Deu 7:1, Jos 3:10, Jos 24:11, Neh 9:8 Girgasite Gen 10:16
1623 | garad | scrape Job 2:8
1624 | garah | contend Deu 2:9, Deu 2:24, Prov 28:4 Meddle Deu 2:5, Deu 2:19, 2 Ki 14:10, 2 Chr 25:19 striven Jer 50:24 up Prov 15:18, Prov 28:25, Prov 29:22, Dan 11:10, Dan 11:10, Dan 11:25
1625 | gerah | cud Lev 11:3, Lev 11:4, Lev 11:4, Lev 11:5, Lev 11:6, Lev 11:7, Lev 11:26, Deu 14:6, Deu 14:7, Deu 14:7, Deu 14:8
1626 | gerah | gerahs Exo 30:13, Lev 27:25, Num 3:47, Num 18:16, Eze 45:12
1627 | garown | aloud Isa 58:1 mouth Psa 149:6 neck Eze 16:11 necks Isa 3:16 throat Psa 5:9, Psa 69:3, Psa 115:7, Jer 2:25
1628 | geruwth | habitation Jer 41:17
1629 | garaz | off Psa 31:22
1630 | Griziym | Gerizim Deu 11:29, Deu 27:12, Jos 8:33, Jud 9:7

Next Page - 1631 (garzen) to 1640 (garaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1631 (garzen) to 1640 (garaph)

Previous Page - 1621 (gargrowth) to 1630 (Griziym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1631 | garzen | axe Deu 19:5, Deu 20:19, 1 Ki 6:7, Isa 10:15
1632 | garol | The Following Have Multiple Hebrew Words Associated To A Single English Word great Prov 19:19
1633 | garam | bones Zeph 3:3 break Num 24:8, Eze 23:34
1634 | gerem | bone Prov 25:15 bones Job 40:18, Prov 17:22 strong Gen 49:14 top 2 Ki 9:13
1635 | gerem | bones Dan 6:24
1636 | Garmiy | Garmite 1 Chr 4:19
1637 | goren | barn Job 39:12 barnfloor 2 Ki 6:27 corn Deu 16:13 cornfloor Hos 9:1 floor Gen 50:11, Deu 15:14, Jud 6:37, Ruth 3:3, Ruth 3:6, Ruth 3:14, Isa 21:10, Hos 9:2, Hos 13:3, Micah 4:12 floors Joel 2:24 place 1 Ki 22:10, 2 Chr 18:9 threshingfloor Gen 50:10, Num 15:20, Num 18:27, Num 18:30, Ruth 3:2, 2 Sam 6:6, 2 Sam 24:18, 2 Sam 24:21, 2 Sam 24:24, 1 Chr 13:9, 1 Chr 21:15, 1 Chr 21:18, 1 Chr 21:21, 1 Chr 21:22, 1 Chr 21:28, 2 Chr 3:1, Jer 51:33 threshingfloors 1 Sam 23:1 threshingplace 2 Sam 24:16
1638 | garac | breaketh Psa 119:20 broken Lam 3:16
1639 | gara` | abated Lev 27:18 away Num 27:4, Num 36:4 back Num 9:7 clipped Jer 48:37 diminish Exo 5:8, Exo 21:10, Deu 4:2, Deu 12:32, Jer 26:2, Eze 5:11 diminished Exo 5:11, Eze 16:27 minish Exo 5:19 restrain Job 15:8 restrainest Job 15:4 small Job 36:27 taken Num 36:3, Num 36:3, Eccl 3:14 withdraweth Job 36:7
1640 | garaph | away Jud 5:21

Next Page - 1641 (garar) to 1650 (Gshuwr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1641 (garar) to 1650 (Gshuwr)

Previous Page - 1631 (garzen) to 1640 (garaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1641 | garar | catch Hab 1:15 cheweth Lev 11:7 continuing Jer 30:23 destroy Prov 21:7 sawed 1 Ki 7:9
1642 | Grar | Gerar Gen 10:19, Gen 20:1, Gen 20:2, Gen 26:1, Gen 26:6, Gen 26:17, Gen 26:20, Gen 26:26, 2 Chr 14:13, 2 Chr 14:14
1643 | geres | beaten Lev 2:14 corn Lev 2:16
1644 | garash | away Exo 2:17, Lev 21:7, Psa 34:1, Eze 44:22 divorced Lev 22:13, Num 30:9 expel Jud 11:7 forth Job 30:5 out Gen 3:24, Gen 4:14, Gen 21:10, Exo 6:1, Exo 10:11, Exo 11:1, Exo 12:39, Exo 23:28, Exo 23:29, Exo 23:30, Exo 23:31, Exo 33:2, Exo 34:11, Num 22:6, Num 22:11, Deu 33:27, Jos 24:12, Jos 24:18, Jud 2:3, Jud 6:9, Jud 9:41, Jud 11:2, 1 Sam 26:19, 1 Ki 2:27, 1 Chr 17:21, 2 Chr 20:11, Psa 78:55, Psa 80:8, Prov 22:10, Eze 31:11, Hos 9:15, Amos 8:8, Jonah 2:4, Micah 2:9, Zeph 2:4 surely Exo 11:1 troubled Isa 57:20 up Isa 57:20 woman Lev 21:14
1645 | geresh | forth Deu 33:14
1646 | grushah | exactions Eze 45:9
1647 | Gershom | Gershom Exo 2:22, Exo 18:3, Jud 18:30, 1 Chr 6:16, 1 Chr 6:17, 1 Chr 6:20, 1 Chr 6:43, 1 Chr 6:62, 1 Chr 6:71, 1 Chr 15:7, 1 Chr 23:15, 1 Chr 23:16, 1 Chr 26:24, Ezr 8:2
1648 | Gershown | Gershon Gen 46:11, Exo 6:16, Exo 6:17, Num 3:17, Num 3:18, Num 3:21, Num 3:25, Num 4:22, Num 4:38, Num 4:41, Num 7:7, Num 10:17, Num 26:57, Jos 21:6, Jos 21:27, 1 Chr 6:1, 1 Chr 23:6
1649 | Gershunniy | Gershon Num 4:28 Gershonite 1 Chr 26:21, 1 Chr 26:21, 1 Chr 29:8 Gershonites Num 3:21, Num 3:23, Num 3:24, Num 4:24, Num 4:27, Num 26:57, Jos 21:33, 1 Chr 23:7, 2 Chr 29:12
1650 | Gshuwr | Geshur 2 Sam 3:3, 2 Sam 13:37, 2 Sam 13:38, 2 Sam 14:23, 2 Sam 14:32, 2 Sam 15:8, 1 Chr 2:23, 1 Chr 3:2 Geshurites Jos 13:13

Next Page - 1651 (Gshuwriy) to 1660 (gath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1651 (Gshuwriy) to 1660 (gath)

Previous Page - 1641 (garar) to 1650 (Gshuwr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1651 | Gshuwriy | Geshuri Deu 3:14, Jos 13:2 Geshurites Jos 12:5, Jos 13:11, Jos 13:13, 1 Sam 27:8
1652 | gasham | rain Jer 14:22
1653 | geshem | rain Gen 7:12, Gen 8:2, Lev 26:4, 1 Ki 17:7, 1 Ki 17:14, 1 Ki 18:41, 1 Ki 18:44, 1 Ki 18:45, 2 Ki 3:17, Ezr 10:9, Ezr 10:13, Job 37:6, Job 37:6, Psa 68:9, Psa 105:32, Prov 25:14, Prov 25:23, Eccl 11:3, Eccl 12:2, S of Solomon 2:11, Isa 44:14, Isa 55:10, Jer 5:24, Jer 14:4, Eze 1:28, Eze 38:22, Hos 6:3, Joel 2:23, Amos 4:7, Zech 10:1, Zech 14:17 shower Eze 13:11, Eze 13:13, Eze 34:26 showers Eze 34:26
1654 | Geshem | Gashmu Neh 6:6 Geshem Neh 2:19, Neh 6:1, Neh 6:2
1655 | geshem | bodies Dan 3:27, Dan 3:28 body Dan 4:33, Dan 5:21, Dan 7:11
1656 | goshem | rained Eze 22:24
1657 | Goshen | Goshen Gen 45:10, Gen 46:28, Gen 46:28, Gen 46:29, Gen 46:34, Gen 47:1, Gen 47:4, Gen 47:6, Gen 47:27, Gen 50:8, Exo 8:22, Exo 9:26, Jos 10:41, Jos 11:16, Jos 15:51
1658 | Gishpa' | Gispa Neh 11:21
1659 | gashash | grope Isa 59:10, Isa 59:10
1660 | gath | press Joel 3:13 presses Neh 13:15 winefat Isa 63:2 winepress Jud 6:11, Lam 1:15

Next Page - 1661 (Gath) to 1670 (d'abah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1661 (Gath) to 1670 (d'abah)

Previous Page - 1651 (Gshuwriy) to 1660 (gath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1661 | Gath | Gath Jos 11:22, 1 Sam 5:8, 1 Sam 6:17, 1 Sam 7:14, 1 Sam 17:4, 1 Sam 17:23, 1 Sam 17:52, 1 Sam 21:10, 1 Sam 21:12, 1 Sam 27:2, 1 Sam 27:3, 1 Sam 27:4, 1 Sam 27:11, 2 Sam 1:20, 2 Sam 15:18, 2 Sam 21:20, 2 Sam 21:22, 1 Ki 2:39, 1 Ki 2:39, 1 Ki 2:40, 1 Ki 2:40, 1 Ki 2:41, 2 Ki 12:17, 1 Chr 7:21, 1 Chr 8:13, 1 Chr 18:1, 1 Chr 20:6, 1 Chr 20:8, 2 Chr 11:8, 2 Chr 26:6, Amos 6:2, Micah 1:10, Psa 56:1 Gathhepher 2 Ki 14:25 Gittahhepher Jos 19:13
1662 | Gath-ha-Chepher | The Following Have Multiple Hebrew Words Associated To A Single English Word , Jos 19:13, 2 Ki 14:25
1663 | Gittiy | Gittite 2 Sam 6:10, 2 Sam 6:11, 2 Sam 15:19, 2 Sam 15:22, 2 Sam 18:2, 2 Sam 21:19, 1 Chr 13:13, 1 Chr 20:5 Gittites Jos 13:3, 2 Sam 15:18
1664 | Gittayim | Gittaim 2 Sam 4:3, Neh 11:33
1665 | Gittiyth | Gittith Psa 8:1, Psa 81:1, Psa 84:1
1666 | Gether | Gether Gen 10:23, 1 Chr 1:17
1667 | Gath-Rimmown | Gathrimmon Jos 19:45, Jos 21:24, Jos 21:25, 1 Chr 6:69
1668 | da' | another Dan 5:6, Dan 7:3 one Dan 5:6, Dan 7:3 this Dan 7:8 The Following Have Multiple Hebrew Words Associated To A Single English Word , Dan 4:30
1669 | da'ab | mourneth Psa 88:9 sorrow Jer 31:12 sorrowful Jer 31:25
1670 | d'abah | sorrow Job 41:22

Next Page - 1671 (d'abown) to 1680 (dabab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1671 (d'abown) to 1680 (dabab)

Previous Page - 1661 (Gath) to 1670 (d'abah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1671 | d'abown | sorrow Deu 28:65
1672 | da'ag | afraid Isa 57:11, Jer 38:19, Jer 42:16 careful Jer 17:8 sorroweth 1 Sam 10:2 sorry Psa 38:18 thought 1 Sam 9:5
1673 | Do'eg | Doeg 1 Sam 21:7, 1 Sam 22:9, 1 Sam 22:18, 1 Sam 22:18, 1 Sam 22:22, Psa 52:1
1674 | d'agah | care Eze 4:16 carefulness Eze 12:18, Eze 12:19 fear Jos 22:24 Heaviness Prov 12:25 sorrow Jer 49:23
1675 | da'ah | flieth Deu 28:49 fly Psa 18:10, Jer 48:40, Jer 49:22
1676 | da'ah | vulture Lev 11:14
1677 | dob | bear 1 Sam 17:34, 1 Sam 17:36, 1 Sam 17:37, 2 Sam 17:8, Prov 17:12, Prov 28:15, Isa 11:7, Lam 3:10, Hos 13:8, Amos 5:19 bears 2 Ki 2:24, Isa 59:11
1678 | dob | bear Dan 7:5
1679 | dobe' | strength Deu 33:25
1680 | dabab | speak S of Solomon 7:9

Next Page - 1681 (dibbah) to 1690 (dbelah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1681 (dibbah) to 1690 (dbelah)

Previous Page - 1671 (d'abown) to 1680 (dabab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1681 | dibbah | defaming Jer 20:10 infamy Prov 25:10, Eze 36:3 report Gen 37:2, Num 13:32, Num 14:37 slander Num 14:36, Psa 31:13, Prov 10:18
1682 | dbowrah | bee Isa 7:18 bees Deu 1:44, Jud 14:8, Psa 118:12
1683 | Dbowrah | Deborah Gen 35:8, Jud 4:4, Jud 4:5, Jud 4:9, Jud 4:10, Jud 4:14, Jud 5:1, Jud 5:7, Jud 5:12, Jud 5:15
1684 | dbach | offered Ezr 6:3
1685 | dbach | sacrifices Ezr 6:3
1686 | dibyown | dung 2 Ki 6:25
1687 | dbiyr | oracle 1 Ki 6:5, 1 Ki 6:16, 1 Ki 6:19, 1 Ki 6:20, 1 Ki 6:21, 1 Ki 6:22, 1 Ki 6:23, 1 Ki 6:31, 1 Ki 7:49, 1 Ki 8:6, 1 Ki 8:8, 2 Chr 3:16, 2 Chr 4:20, 2 Chr 5:7, 2 Chr 5:9, Psa 28:2
1688 | Dbiyr | Debir Jos 10:3, Jos 10:38, Jos 10:39, Jos 11:21, Jos 12:13, Jos 13:26, Jos 15:7, Jos 15:15, Jos 15:15, Jos 15:49, Jos 21:15, Jud 1:11, Jud 1:11, 1 Chr 6:58
1689 | Diblah | Diblath Eze 6:14
1690 | dbelah | cake 1 Sam 30:12 cakes 1 Sam 25:18, 1 Chr 12:40 lump 2 Ki 20:7, Isa 38:21

Next Page - 1691 (Diblayim) to 1700 (dibrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1691 (Diblayim) to 1700 (dibrah)

Previous Page - 1681 (dibbah) to 1690 (dbelah)
Strong's Number Strong's Name Hebrew Text and Scripture

1691

Diblayim

Diblaim
Hos 1:3

1692

dabaq

clave
Gen 34:3, Ruth 1:14, 2 Sam 20:2, 2 Sam 23:10, 1 Ki 11:2, 2 Ki 18:6

cleave
Gen 2:24, Deu 10:20, Deu 11:22, Deu 13:4, Deu 13:17, Deu 28:21, Deu 28:60, Deu 30:20, Jos 22:5, Jos 23:8, Jos 23:12, 2 Ki 5:27, Psa 101:3, Psa 102:5, Psa 137:6, Jer 13:11, Eze 3:26

cleaved
2 Ki 3:3, Job 29:10, Job 31:7

cleaveth
Job 19:20, Psa 22:15, Psa 44:25, Psa 119:25, Jer 13:11, Lam 4:4

close
Jer 42:16

fast
Ruth 2:8, Ruth 2:21, Ruth 2:23

hard
Jud 20:45, 1 Sam 14:22, 1 Sam 31:2, 2 Sam 1:6, 1 Chr 10:2, Psa 63:8

joined
Job 41:17

keep
Num 36:7, Num 36:9

overtook
Gen 31:23, Jud 18:22, Jud 20:42

stick
Eze 29:4, Eze 29:4

stuck
Psa 119:31

take
Gen 19:19

together
Job 38:38, Job 41:23

1693

dbaq

The Following Have Multiple Hebrew Words Associated To A Single English Word

cleave
Dan 2:43

1694

debeq

joints
1 Ki 22:34, 2 Chr 18:33

sodering
Isa 41:7

1695

dabeq

cleave
Deu 4:4

closer
Prov 18:24

joining
2 Chr 3:12

1696

dabar

answered
2 Chr 10:14

appointed
1 Ki 12:12

bade
2 Chr 10:12

badest
Gen 27:19

bid
2 Ki 5:13, Jonah 3:2

commanded
Exo 1:17, Num 16:47, Num 27:23, Job 42:9

commune
Gen 34:6, Exo 25:22, 1 Sam 18:22, 1 Sam 19:3

communed
Gen 23:8, Gen 34:8, Gen 34:20, Gen 42:24, Gen 43:19, Jud 9:1, 1 Sam 9:25, 1 Sam 25:39, 1 Ki 10:2, 2 Ki 22:14, 2 Chr 9:1, Eccl 1:16, Dan 1:19, Zech 1:14

communing
Gen 18:33, Exo 31:18

declare
Jos 20:4

declared
Lev 23:44

destroyed
2 Chr 22:10

for
S of Solomon 8:8

gave
2 Ki 25:6, Jer 39:5, Jer 52:9

give
Jer 4:12

named
Gen 23:16

not
Gen 31:29

on
Gen 24:33, 1 Sam 15:16, 2 Sam 14:12, 1 Ki 2:14, 1 Ki 2:16

promised
Exo 12:25, Deu 1:11, Deu 6:3, Deu 9:28, Deu 10:9, Deu 12:20, Deu 15:6, Deu 19:8, Deu 23:23, Deu 26:18, Deu 27:3, Jos 9:21, Jos 22:4, Jos 23:5, Jos 23:10, Jos 23:15, 2 Sam 7:28, 1 Ki 2:24, 1 Ki 5:12, 1 Ki 8:20, 1 Ki 8:56, 1 Ki 8:56, 1 Ki 9:5, 1 Chr 17:26, 2 Chr 6:10, 2 Chr 6:15, 2 Chr 6:16, Jer 32:42, Jer 33:14

promisedst
1 Ki 8:24, 1 Ki 8:25

pronounce
Jud 12:6

pronounced
Neh 6:12, Jer 11:17, Jer 16:10, Jer 18:8, Jer 19:15, Jer 25:13, Jer 26:13, Jer 26:19, Jer 34:5, Jer 35:17, Jer 36:7, Jer 36:31, Jer 40:2

published
Est 1:22

rehearsed
1 Sam 8:21

said
Gen 17:23, Gen 18:5, Gen 34:13, Gen 41:17, Gen 45:27, Exo 7:13, Exo 7:22, Exo 8:15, Exo 8:19, Exo 12:31, Exo 12:32, Exo 16:23, Exo 24:3, Exo 24:7, Exo 32:7, Exo 33:1, Lev 10:5, Lev 10:19, Num 14:35, Num 16:40, Num 32:31, Num 36:5, Deu 1:21, Deu 9:3, Deu 11:25, Deu 18:2, Deu 29:13, Deu 31:3, Jos 1:3, Jos 11:23, Jos 13:14, Jos 13:33, Jos 14:6, Jos 14:10, Jos 14:12, Jos 22:21, Jud 1:20, Jud 2:15, Jud 6:27, Jud 6:36, Jud 6:37, Jud 8:3, 1 Sam 3:17, 1 Sam 3:17, 1 Sam 4:20, 1 Sam 15:16, 2 Sam 7:25, 1 Ki 2:30, 1 Ki 2:31, 1 Ki 2:38, 1 Ki 13:7, 1 Ki 13:12, 1 Ki 21:5, 1 Ki 21:6, 2 Ki 1:3, 2 Ki 1:7, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 1:13, 2 Ki 1:15, 2 Ki 1:16, 2 Ki 4:17, 2 Ki 5:4, 2 Ki 7:17, 2 Ki 14:27, 2 Ki 17:23, 2 Ki 24:13, 1 Chr 17:23, 1 Chr 22:11, 2 Chr 23:3, Est 6:10, Eccl 2:15, Jer 23:17, Jer 38:25, Jer 38:25, Jer 40:3, Jer 42:19, Eze 6:10, Eze 21:17, Eze 40:4, Eze 40:45, Eze 41:22, Jonah 3:10

saidst
Exo 32:13

saith
Gen 44:7, Num 24:13, Num 32:27, Jos 5:14, 1 Sam 9:6, 2 Sam 14:10

say
Exo 4:12, Exo 6:29, Num 22:19, Num 22:20, Num 22:38, Num 23:16, Jud 7:11, 2 Sam 7:20, 2 Sam 24:12, 1 Ki 12:10, 1 Ki 13:22, 1 Ki 14:5, 2 Ki 1:3, 2 Ki 1:6, 2 Chr 18:15, Ezr 8:17, Psa 122:8, Isa 38:15, Jer 5:15, Jer 39:12, Eze 2:8, Eze 12:23, Eze 12:25, Eze 37:19, Eze 37:21, Eze 44:5, Hab 2:1

spake
Gen 8:15, Gen 16:13, Gen 18:29, Gen 19:14, Gen 23:3, Gen 23:13, Gen 24:7, Gen 24:30, Gen 27:5, Gen 29:9, Gen 34:3, Gen 35:15, Gen 39:10, Gen 39:17, Gen 39:19, Gen 41:9, Gen 42:7, Gen 42:14, Gen 42:30, Gen 44:6, Gen 49:28, Gen 50:4, Gen 50:17, Gen 50:21, Exo 4:30, Exo 6:2, Exo 6:9, Exo 6:10, Exo 6:12, Exo 6:13, Exo 6:27, Exo 6:28, Exo 6:29, Exo 7:7, Exo 13:1, Exo 14:1, Exo 16:10, Exo 16:11, Exo 19:19, Exo 20:1, Exo 25:1, Exo 30:11, Exo 30:17, Exo 30:22, Exo 31:1, Exo 33:11, Exo 34:34, Exo 40:1, Lev 1:1, Lev 4:1, Lev 5:14, Lev 6:1, Lev 6:8, Lev 6:19, Lev 6:24, Lev 7:22, Lev 7:28, Lev 8:1, Lev 10:3, Lev 10:8, Lev 10:12, Lev 11:1, Lev 12:1, Lev 13:1, Lev 14:1, Lev 14:33, Lev 15:1, Lev 16:1, Lev 17:1, Lev 18:1, Lev 19:1, Lev 20:1, Lev 21:16, Lev 22:1, Lev 22:17, Lev 22:26, Lev 23:1, Lev 23:9, Lev 23:23, Lev 23:26, Lev 23:33, Lev 24:1, Lev 24:13, Lev 24:23, Lev 25:1, Lev 27:1, Num 1:1, Num 2:1, Num 3:1, Num 3:5, Num 3:11, Num 3:14, Num 3:44, Num 4:1, Num 4:17, Num 4:21, Num 5:1, Num 5:4, Num 5:5, Num 5:11, Num 6:1, Num 6:22, Num 7:89, Num 8:1, Num 8:5, Num 8:23, Num 9:1, Num 9:4, Num 9:9, Num 10:1, Num 11:25, Num 12:1, Num 13:1, Num 14:26, Num 15:1, Num 15:17, Num 16:5, Num 16:20, Num 16:23, Num 16:26, Num 16:36, Num 16:44, Num 17:1, Num 17:6, Num 18:8, Num 18:25, Num 19:1, Num 20:7, Num 21:5, Num 22:7, Num 24:12, Num 25:10, Num 25:16, Num 26:3, Num 26:52, Num 27:15, Num 28:1, Num 30:1, Num 31:1, Num 31:3, Num 33:50, Num 34:1, Num 34:16, Num 35:1, Num 35:9, Num 36:1, Deu 1:1, Deu 1:3, Deu 1:6, Deu 1:43, Deu 2:1, Deu 2:17, Deu 4:12, Deu 4:15, Deu 4:45, Deu 5:22, Deu 5:28, Deu 9:10, Deu 10:4, Deu 13:2, Deu 27:9, Deu 31:1, Deu 31:30, Deu 32:44, Deu 32:48, Jos 4:8, Jos 4:12, Jos 9:22, Jos 10:12, Jos 14:10, Jos 14:12, Jos 17:14, Jos 20:1, Jos 20:2, Jos 21:2, Jos 22:15, Jos 22:30, Jos 23:14, Jos 24:27, Jud 2:4, Jud 8:8, Jud 9:3, Jud 9:37, Ruth 4:1, 1 Sam 1:13, 1 Sam 16:4, 1 Sam 17:23, 1 Sam 17:28, 1 Sam 17:31, 1 Sam 18:23, 1 Sam 18:24, 1 Sam 19:1, 1 Sam 19:4, 1 Sam 20:26, 1 Sam 25:9, 1 Sam 25:40, 1 Sam 28:17, 2 Sam 3:19, 2 Sam 7:7, 2 Sam 12:18, 2 Sam 13:22, 2 Sam 22:1, 2 Sam 23:2, 2 Sam 23:3, 1 Ki 1:42, 1 Ki 2:4, 1 Ki 2:27, 1 Ki 3:22, 1 Ki 4:32, 1 Ki 4:33, 1 Ki 4:33, 1 Ki 5:5, 1 Ki 6:12, 1 Ki 8:15, 1 Ki 8:20, 1 Ki 12:3, 1 Ki 12:7, 1 Ki 12:10, 1 Ki 12:10, 1 Ki 12:14, 1 Ki 12:15, 1 Ki 13:18, 1 Ki 13:26, 1 Ki 13:27, 1 Ki 14:18, 1 Ki 15:29, 1 Ki 16:12, 1 Ki 16:34, 1 Ki 17:16, 1 Ki 21:2, 1 Ki 21:6, 1 Ki 21:23, 1 Ki 22:13, 1 Ki 22:38, 2 Ki 1:9, 2 Ki 2:22, 2 Ki 5:13, 2 Ki 7:17, 2 Ki 8:1, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 10:10, 2 Ki 10:17, 2 Ki 14:25, 2 Ki 15:12, 2 Ki 18:28, 2 Ki 21:10, 2 Ki 22:19, 2 Ki 24:2, 2 Ki 25:28, 1 Chr 17:6, 1 Chr 21:9, 1 Chr 21:19, 2 Chr 6:4, 2 Chr 10:3, 2 Chr 10:7, 2 Chr 10:10, 2 Chr 10:10, 2 Chr 10:15, 2 Chr 18:12, 2 Chr 30:22, 2 Chr 32:6, 2 Chr 32:16, 2 Chr 32:19, 2 Chr 33:10, 2 Chr 33:18, 2 Chr 34:22, Neh 13:24, Est 8:3, Job 2:13, Job 19:18, Job 32:16, Psa 18:1, Psa 39:3, Psa 78:19, Psa 99:7, S of Solomon 5:6, Isa 7:10, Isa 8:5, Isa 20:2, Isa 65:12, Isa 66:4, Jer 7:13, Jer 7:22, Jer 8:6, Jer 14:14, Jer 19:5, Jer 20:8, Jer 22:21, Jer 25:2, Jer 27:12, Jer 27:16, Jer 30:4, Jer 31:20, Jer 34:6, Jer 36:2, Jer 37:2, Jer 38:8, Jer 45:1, Jer 46:13, Jer 50:1, Jer 51:12, Jer 52:32, Eze 1:28, Eze 2:2, Eze 2:2, Eze 3:24, Eze 11:25, Eze 24:18, Dan 2:4, Dan 8:13, Dan 9:6, Dan 9:12, Dan 10:16, Hos 12:4, Hos 13:1, Zech 6:8, Mal 3:16

spakest
Jud 13:11, 1 Sam 28:21, 1 Ki 8:24, 1 Ki 8:26, 1 Ki 8:53, 2 Chr 6:15, Neh 9:13, Psa 89:19

speak
Gen 18:27, Gen 18:30, Gen 18:31, Gen 18:32, Gen 24:50, Gen 27:6, Gen 31:24, Gen 32:19, Gen 37:4, Gen 44:16, Gen 44:18, Gen 50:4, Exo 4:14, Exo 4:15, Exo 5:23, Exo 6:11, Exo 6:29, Exo 7:2, Exo 7:2, Exo 7:9, Exo 11:2, Exo 12:3, Exo 14:2, Exo 14:15, Exo 16:12, Exo 19:6, Exo 19:9, Exo 20:19, Exo 20:19, Exo 23:22, Exo 25:2, Exo 28:3, Exo 29:42, Exo 30:31, Exo 31:13, Exo 34:34, Exo 34:35, Lev 1:2, Lev 4:2, Lev 6:25, Lev 7:23, Lev 7:29, Lev 9:3, Lev 11:2, Lev 12:2, Lev 15:2, Lev 16:2, Lev 17:2, Lev 18:2, Lev 19:2, Lev 21:17, Lev 22:2, Lev 22:18, Lev 23:2, Lev 23:10, Lev 23:24, Lev 23:34, Lev 24:15, Lev 25:2, Lev 27:2, Num 5:6, Num 5:12, Num 6:2, Num 6:23, Num 7:89, Num 8:2, Num 9:10, Num 12:6, Num 12:8, Num 12:8, Num 15:2, Num 15:18, Num 15:38, Num 16:24, Num 17:2, Num 18:26, Num 19:2, Num 20:8, Num 22:8, Num 22:35, Num 22:35, Num 22:38, Num 23:5, Num 23:12, Num 24:13, Num 27:7, Num 27:8, Num 33:51, Num 35:10, Deu 3:26, Deu 5:1, Deu 5:27, Deu 5:27, Deu 5:31, Deu 18:18, Deu 18:19, Deu 18:20, Deu 18:20, Deu 18:20, Deu 20:2, Deu 20:5, Deu 20:8, Deu 25:8, Deu 31:28, Deu 32:1, Jos 4:10, Jos 20:2, Jud 6:39, Jud 9:2, Jud 19:3, Jud 19:30, Jud 21:13, 1 Sam 3:9, 1 Sam 3:10, 1 Sam 25:17, 1 Sam 25:24, 2 Sam 3:19, 2 Sam 3:27, 2 Sam 7:17, 2 Sam 13:13, 2 Sam 14:3, 2 Sam 14:12, 2 Sam 14:13, 2 Sam 14:15, 2 Sam 14:15, 2 Sam 14:18, 2 Sam 17:6, 2 Sam 19:7, 2 Sam 19:11, 2 Sam 20:16, 2 Sam 20:18, 1 Ki 2:18, 1 Ki 2:19, 1 Ki 12:7, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 22:13, 1 Ki 22:14, 1 Ki 22:24, 2 Ki 18:26, 2 Ki 18:27, 1 Chr 17:15, 2 Chr 10:7, 2 Chr 18:12, 2 Chr 18:13, 2 Chr 18:23, Neh 13:24, Job 7:11, Job 9:35, Job 10:1, Job 11:5, Job 13:3, Job 13:7, Job 13:13, Job 13:22, Job 16:4, Job 16:6, Job 18:2, Job 21:3, Job 27:4, Job 32:7, Job 32:20, Job 33:31, Job 33:32, Job 34:33, Job 37:20, Job 41:3, Job 42:4, Psa 2:5, Psa 5:6, Psa 12:2, Psa 12:2, Psa 17:10, Psa 28:3, Psa 31:18, Psa 35:20, Psa 38:12, Psa 40:5, Psa 49:3, Psa 50:7, Psa 52:3, Psa 58:1, Psa 63:11, Psa 73:8, Psa 73:8, Psa 75:5, Psa 77:4, Psa 85:8, Psa 85:8, Psa 94:4, Psa 109:20, Psa 115:5, Psa 119:23, Psa 119:46, Psa 120:7, Psa 127:5, Psa 135:16, Psa 145:21, Prov 8:6, Prov 23:9, Prov 23:16, Eccl 3:7, Isa 8:10, Isa 19:18, Isa 28:11, Isa 29:4, Isa 30:10, Isa 32:4, Isa 32:6, Isa 36:11, Isa 36:11, Isa 36:12, Isa 40:2, Isa 41:1, Isa 45:19, Isa 52:6, Isa 59:4, Isa 63:1, Jer 1:6, Jer 1:7, Jer 1:17, Jer 5:5, Jer 5:14, Jer 6:10, Jer 7:27, Jer 9:5, Jer 9:5, Jer 9:22, Jer 10:5, Jer 11:2, Jer 12:6, Jer 18:7, Jer 18:9, Jer 18:20, Jer 20:9, Jer 22:1, Jer 23:16, Jer 23:28, Jer 26:2, Jer 26:2, Jer 26:8, Jer 26:15, Jer 28:7, Jer 32:4, Jer 34:3, Jer 35:2, Jer 38:20, Eze 2:1, Eze 2:7, Eze 3:1, Eze 3:4, Eze 3:10, Eze 3:11, Eze 3:27, Eze 12:25, Eze 12:25, Eze 14:4, Eze 20:3, Eze 20:27, Eze 24:27, Eze 29:3, Eze 32:21, Eze 33:2, Eze 33:8, Eze 33:30, Dan 10:11, Dan 10:19, Dan 11:27, Dan 11:36, Hos 2:14, Zeph 3:13, Zech 2:4, Zech 8:16, Zech 9:10

speakest
1 Sam 9:21, 2 Sam 19:29, 2 Ki 6:12, Job 2:10, Psa 50:20, Psa 51:4, Isa 40:27, Jer 40:16, Jer 43:2, Eze 3:18, Zech 13:3

speaketh
Gen 45:12, Exo 33:11, Num 23:26, Deu 18:22, Job 2:10, Job 33:14, Psa 12:3, Psa 15:2, Psa 41:6, Psa 144:8, Psa 144:11, Prov 2:12, Prov 16:13, Prov 21:28, Isa 9:17, Isa 32:7, Isa 33:15, Jer 9:8, Jer 9:8, Jer 10:1, Eze 10:5, Amos 5:10

speaking
Gen 24:15, Gen 24:45, Exo 34:33, Num 7:89, Num 16:31, Deu 4:33, Deu 5:26, Deu 11:19, Deu 20:9, Deu 32:45, Jud 15:17, Ruth 1:18, 1 Sam 18:1, 1 Sam 24:16, 2 Sam 13:36, Est 10:3, Job 1:16, Job 1:17, Job 1:18, Psa 34:13, Psa 58:3, Isa 58:9, Isa 58:13, Isa 59:13, Isa 65:24, Jer 7:13, Jer 25:3, Jer 26:7, Jer 26:8, Jer 35:14, Jer 38:4, Jer 43:1, Eze 43:6, Dan 8:13, Dan 8:18, Dan 9:20, Dan 9:21

spoken
Gen 12:4, Gen 18:19, Gen 19:21, Gen 21:1, Gen 21:2, Gen 24:51, Gen 28:15, Gen 41:28, Gen 44:2, Exo 4:10, Exo 4:30, Exo 9:12, Exo 9:35, Exo 10:29, Exo 19:8, Exo 32:34, Exo 33:17, Exo 34:32, Lev 10:11, Num 1:48, Num 10:29, Num 12:2, Num 12:2, Num 14:17, Num 14:28, Num 15:22, Num 21:7, Num 23:2, Num 23:17, Num 23:19, Deu 1:14, Deu 5:28, Deu 5:28, Deu 6:19, Deu 13:5, Deu 18:17, Deu 18:21, Deu 18:22, Deu 18:22, Deu 26:19, Jos 21:45, Ruth 2:13, 1 Sam 1:16, 1 Sam 3:12, 1 Sam 20:23, 1 Sam 25:30, 2 Sam 2:27, 2 Sam 7:19, 2 Sam 7:25, 2 Sam 7:29, 2 Sam 14:19, 2 Sam 17:6, 1 Ki 2:23, 1 Ki 12:9, 1 Ki 13:3, 1 Ki 13:11, 1 Ki 14:11, 1 Ki 21:4, 1 Ki 22:23, 1 Ki 22:28, 2 Ki 1:17, 2 Ki 4:13, 2 Ki 7:18, 2 Ki 19:21, 2 Ki 20:9, 2 Ki 20:19, 1 Chr 17:17, 1 Chr 17:23, 2 Chr 6:10, 2 Chr 6:17, 2 Chr 10:9, 2 Chr 18:22, 2 Chr 18:27, Est 6:10, Est 7:9, Job 21:3, Job 33:2, Job 34:35, Job 40:5, Job 42:7, Job 42:7, Job 42:8, Psa 50:1, Psa 60:6, Psa 62:11, Psa 66:14, Psa 87:3, Psa 108:7, Psa 109:2, Psa 116:10, Prov 25:11, Eccl 7:21, Isa 1:2, Isa 1:20, Isa 16:13, Isa 16:14, Isa 21:17, Isa 22:25, Isa 24:3, Isa 25:8, Isa 37:22, Isa 38:7, Isa 39:8, Isa 40:5, Isa 45:19, Isa 46:11, Isa 48:15, Isa 48:16, Isa 58:14, Isa 59:3, Jer 3:5, Jer 4:28, Jer 9:12, Jer 13:15, Jer 23:21, Jer 23:35, Jer 23:37, Jer 25:3, Jer 26:16, Jer 27:13, Jer 29:23, Jer 30:2, Jer 32:24, Jer 33:24, Jer 35:14, Jer 35:17, Jer 36:2, Jer 36:4, Jer 38:1, Jer 44:16, Jer 44:25, Jer 51:62, Eze 5:13, Eze 5:15, Eze 5:17, Eze 12:28, Eze 13:7, Eze 13:8, Eze 14:9, Eze 17:21, Eze 17:24, Eze 21:32, Eze 22:14, Eze 22:28, Eze 23:34, Eze 24:14, Eze 26:5, Eze 26:14, Eze 28:10, Eze 30:12, Eze 34:24, Eze 36:5, Eze 36:6, Eze 36:36, Eze 37:14, Eze 38:17, Eze 38:19, Eze 39:5, Eze 39:8, Dan 10:11, Dan 10:15, Dan 10:19, Hos 7:13, Hos 10:4, Hos 12:10, Joel 3:8, Amos 3:1, Amos 3:8, Obad 1:18, Micah 4:4, Micah 6:12, Zech 10:2, Mal 3:13

spokesman
Exo 4:16

subdue
Psa 47:3

subdueth
Psa 18:47

talk
Num 11:17, Deu 5:24, Deu 6:7, 1 Sam 2:3, 2 Ki 18:26, Job 13:7, Psa 145:11, Prov 24:2, Jer 12:1, Eze 3:22, Dan 10:17

talked
Gen 17:3, Gen 35:13, Gen 35:14, Gen 45:15, Exo 20:22, Exo 33:9, Exo 34:29, Exo 34:31, Deu 5:4, Jud 14:7, 1 Sam 14:19, 1 Sam 17:23, 1 Ki 1:22, 2 Ki 2:11, 2 Ki 6:33, 2 Ki 8:4, 2 Chr 25:16, Jer 38:25, Dan 9:22, Zech 1:9, Zech 1:13, Zech 1:19, Zech 2:3, Zech 4:1, Zech 4:4, Zech 4:5, Zech 5:5, Zech 5:10, Zech 6:4

talkest
Jud 6:17, 1 Ki 1:14

talketh
Psa 37:30

talking
Gen 17:22, Est 6:14, Eze 33:30

taught
Jer 28:16, Jer 29:32

tell
Exo 9:1, Exo 14:12, Jud 20:3, 1 Ki 20:11, 1 Ki 22:16, 1 Chr 21:10, Jer 19:2

telleth
Psa 41:6, Psa 101:7

telling
2 Sam 11:19

thought
Exo 32:14

told
Gen 20:8, Gen 24:33, Gen 45:27, Lev 21:24, Num 11:24, Num 14:39, Num 23:26, Jud 16:10, Jud 16:13, 1 Sam 10:25, 1 Sam 11:4, 1 Ki 13:25, 1 Ki 14:2, 2 Ki 1:7, Zech 10:2

useth
Prov 18:23

utter
Jud 5:12, Prov 23:33, Eccl 1:8, Isa 32:6, Jer 1:16

uttered
Jud 11:11

uttereth
Micah 7:3

well
Exo 4:14

wont
2 Sam 20:18

word
Jer 5:13, Hos 1:2

1697

dabar

acts
1 Ki 10:6, 1 Ki 11:41, 1 Ki 11:41, 1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 23:28, 2 Ki 24:5, 1 Chr 29:29, 2 Chr 9:5, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 13:22, 2 Chr 16:11, 2 Chr 20:34, 2 Chr 25:26, 2 Chr 26:22, 2 Chr 27:7, 2 Chr 28:26, 2 Chr 32:32, 2 Chr 33:18, 2 Chr 35:26, 2 Chr 36:8

advice
Jud 20:7, 2 Sam 19:43

affairs
1 Chr 26:32, Psa 112:5

answer
2 Sam 24:13, 1 Ki 12:6, 1 Ki 12:9, 2 Chr 10:6, 2 Chr 10:9, Prov 24:26, Jer 44:20

answered
1 Sam 17:30

because
Gen 20:18, Deu 23:4, 2 Sam 13:22, Psa 45:4

book
1 Chr 29:29, 1 Chr 29:29, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 20:34, 2 Chr 33:18

business
Deu 24:5, Jos 2:14, Jos 2:20, Jud 18:7, Jud 18:28, 1 Sam 21:2, 1 Sam 21:2, 1 Sam 21:8

care
1 Sam 10:2

case
Deu 19:4

cause
Exo 22:9, Deu 1:17, Jos 5:4, Jos 20:4, 1 Sam 17:29, 1 Ki 11:27

causes
Exo 18:19, Exo 18:26

chronicles
1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 23:28, 2 Ki 24:5, 1 Chr 27:24, Est 2:23, Est 6:1, Est 10:2

commandment
Jos 8:8, 1 Sam 15:13, 2 Sam 12:9, 1 Chr 28:21, 2 Chr 31:5, Est 1:12, Est 1:19, Est 2:8, Est 3:15, Est 4:3, Est 8:14, Est 8:17, Est 9:1, Dan 9:23, Dan 9:25

commandments
Exo 34:28, Deu 4:13, Deu 10:4, 1 Sam 15:11, Psa 103:20

commune
Job 4:2

communication
2 Sam 3:17

concerning
2 Sam 18:5, Jer 7:22, Jer 14:1

conferred
1 Ki 1:7

counsel
Num 31:16

dealings
1 Sam 2:23

decree
2 Chr 30:5

deed
2 Sam 12:14, Est 1:17, Est 1:18

deeds
2 Chr 35:27, Jer 5:28

disease
Psa 41:8

done
1 Sam 4:16

due
Neh 11:23

duty
2 Chr 8:14, Ezr 3:4

effect
Eze 12:23

eloquent
Exo 4:10

errand
Gen 24:33, Jud 3:19, 2 Ki 9:5

for
Psa 79:9

harm
2 Ki 4:41

hurt
1 Sam 20:21

Iniquities
Psa 65:3

it
1 Sam 18:26

judgment
2 Chr 19:6

language
Psa 19:3

lies
Prov 29:12, Prov 30:8

lying
Prov 13:5

manner
Gen 18:25, Gen 32:19, Gen 39:19, Exo 22:9, Deu 15:2, 1 Sam 17:27, 1 Sam 17:30, 1 Sam 17:30, 1 Sam 18:24, 2 Sam 14:3, 2 Sam 15:6, 2 Sam 17:6, Neh 6:4, Neh 6:5, Est 1:13

matter
Gen 24:9, Exo 18:16, Exo 18:22, Exo 18:22, Exo 18:26, Exo 23:7, Num 16:49, Num 25:18, Num 25:18, Num 31:16, Deu 3:26, Deu 17:8, Deu 19:15, Deu 22:26, Ruth 3:18, 1 Sam 10:16, 1 Sam 20:23, 1 Sam 20:39, 1 Sam 30:24, 2 Sam 1:4, 2 Sam 18:13, 2 Sam 19:42, 2 Sam 20:21, 1 Ki 8:59, 1 Ki 15:5, 1 Chr 26:32, 1 Chr 27:1, 2 Chr 8:15, 2 Chr 24:5, Ezr 10:4, Ezr 10:9, Ezr 10:14, Ezr 10:16, Est 2:23, Job 19:28, Psa 45:1, Psa 64:5, Prov 11:13, Prov 16:20, Prov 17:9, Prov 18:13, Prov 25:2, Eccl 10:20, Eccl 12:13, Jer 38:27, Eze 9:11, Dan 1:14, Dan 9:23

matters
Exo 24:14, Deu 17:8, 1 Sam 16:18, 2 Sam 11:19, 2 Sam 15:3, 2 Sam 19:29, 2 Chr 19:11, 2 Chr 19:11, Neh 11:24, Est 3:4, Est 9:31, Est 9:32, Job 33:13, Psa 35:20, Dan 1:20

message
Jud 3:20, 1 Ki 20:12, Prov 26:6

nothing
Exo 9:4, Deu 2:7, Deu 22:26, Jos 11:15, 1 Sam 22:15, 1 Sam 25:36, 1 Ki 4:27, 2 Ki 20:13, 2 Ki 20:15, 2 Ki 20:17, 2 Chr 9:2, Neh 5:8, Est 2:15, Est 6:3, Est 6:10, Isa 39:2, Isa 39:4, Isa 39:6, Jer 32:17, Jer 38:14, Jer 42:4, Amos 3:7

of
Gen 12:17, Gen 43:18, Exo 8:12

oracle
2 Sam 16:23

ought
Exo 5:11, Jos 21:45

parts
1 Ki 6:38

portion
2 Chr 31:16, Neh 12:47, Job 26:14, Jer 52:34

promise
1 Ki 8:56, 2 Chr 1:9, Neh 5:12, Neh 5:13, Neh 5:13, Psa 105:42

provision
Dan 1:5

purpose
Neh 8:4

questions
1 Ki 10:3, 2 Chr 9:2

rate
Exo 16:4, 1 Ki 10:25, 2 Ki 25:30, 2 Chr 8:13, 2 Chr 9:24

reason
1 Ki 9:15

report
1 Ki 10:6, 2 Chr 9:5

request
2 Sam 14:15, 2 Sam 14:22

said
Gen 47:30, 1 Sam 9:10, 2 Sam 13:35, 1 Ki 13:17, 1 Ki 17:13, Ezr 10:12, Est 5:5, Est 5:8

sake
Gen 20:11, Num 25:18

sakes
Deu 4:21

say
1 Ki 2:14

saying
Gen 37:11, Deu 1:23, 1 Sam 18:8, 2 Sam 17:4, 2 Sam 17:6, 2 Sam 24:19, 1 Ki 2:38, 1 Ki 12:15, 1 Ki 13:4, 1 Ki 13:32, 1 Ki 15:29, 1 Ki 17:15, 1 Ki 20:4, 2 Ki 2:22, 2 Ki 5:14, 2 Ki 8:2, 2 Ki 10:17, 1 Chr 21:19, Est 1:21, Jonah 4:2

sayings
Num 14:39, Jud 13:17, 1 Sam 25:12, 2 Chr 13:22, 2 Chr 33:19

sentence
Deu 17:9, Deu 17:10, Deu 17:11

so
1 Sam 9:21

some
Deu 24:1

song
Psa 137:3

sort
Neh 6:4

spakest
Jer 48:27

speech
Gen 11:1, Deu 22:14, Deu 22:17, 2 Sam 14:20, 2 Sam 19:11, 1 Ki 3:10, Jer 31:23

spoken
1 Ki 18:24, Job 32:4

such
Deu 13:11, Deu 19:20

talk
Job 15:3, Prov 14:23

task
Exo 5:19

tasks
Exo 5:13

that
Jud 8:3, Neh 5:9

thing
Gen 18:14, Gen 19:21, Gen 19:22, Gen 20:10, Gen 21:11, Gen 21:26, Gen 22:16, Gen 24:50, Gen 30:31, Gen 34:14, Gen 34:19, Gen 41:28, Gen 41:32, Gen 41:37, Gen 44:7, Exo 1:18, Exo 2:14, Exo 2:15, Exo 9:5, Exo 9:6, Exo 12:24, Exo 16:16, Exo 16:32, Exo 18:11, Exo 18:14, Exo 18:17, Exo 18:18, Exo 18:23, Exo 29:1, Exo 33:17, Exo 35:4, Lev 4:13, Lev 5:2, Lev 8:5, Lev 9:6, Lev 17:2, Lev 23:37, Num 18:7, Num 20:19, Num 30:1, Num 31:23, Num 32:20, Num 36:6, Deu 1:14, Deu 1:32, Deu 4:32, Deu 12:32, Deu 13:14, Deu 15:10, Deu 15:15, Deu 17:4, Deu 17:5, Deu 18:22, Deu 18:22, Deu 22:20, Deu 23:9, Deu 23:14, Deu 23:19, Deu 24:18, Deu 24:22, Deu 32:47, Deu 32:47, Jos 4:10, Jos 9:24, Jos 14:6, Jos 21:45, Jos 22:24, Jos 22:33, Jos 23:14, Jos 23:14, Jud 6:29, Jud 6:29, Jud 11:37, Jud 18:7, Jud 18:10, Jud 19:19, Jud 19:24, Jud 20:9, Jud 21:11, Ruth 3:18, 1 Sam 3:11, 1 Sam 3:17, 1 Sam 3:17, 1 Sam 8:6, 1 Sam 12:16, 1 Sam 14:12, 1 Sam 18:20, 1 Sam 20:2, 1 Sam 22:15, 1 Sam 24:6, 1 Sam 26:16, 1 Sam 28:10, 1 Sam 28:18, 2 Sam 2:6, 2 Sam 3:13, 2 Sam 11:11, 2 Sam 11:25, 2 Sam 11:27, 2 Sam 12:6, 2 Sam 12:12, 2 Sam 12:21, 2 Sam 13:20, 2 Sam 13:33, 2 Sam 14:13, 2 Sam 14:15, 2 Sam 14:18, 2 Sam 14:20, 2 Sam 14:21, 2 Sam 15:11, 2 Sam 15:35, 2 Sam 15:36, 2 Sam 17:19, 2 Sam 24:3, 1 Ki 1:27, 1 Ki 3:10, 1 Ki 3:11, 1 Ki 10:3, 1 Ki 11:10, 1 Ki 12:24, 1 Ki 12:30, 1 Ki 13:33, 1 Ki 13:34, 1 Ki 14:5, 1 Ki 14:13, 1 Ki 20:9, 1 Ki 20:24, 2 Ki 5:13, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 6:11, 2 Ki 7:2, 2 Ki 7:19, 2 Ki 8:13, 2 Ki 11:5, 2 Ki 17:12, 2 Ki 20:9, 1 Chr 13:4, 1 Chr 17:23, 1 Chr 21:7, 1 Chr 21:8, 2 Chr 11:4, 2 Chr 23:4, 2 Chr 23:19, 2 Chr 29:36, 2 Chr 30:4, Ezr 9:3, Ezr 10:13, Neh 2:19, Neh 13:17, Est 2:4, Est 2:22, Est 5:14, Est 8:5, Job 4:12, Job 15:11, Psa 101:3, Psa 141:4, Prov 25:2, Eccl 1:10, Eccl 5:2, Eccl 7:8, Eccl 8:1, Eccl 8:3, Eccl 8:5, Isa 38:7, Jer 7:23, Jer 22:4, Jer 32:27, Jer 33:14, Jer 38:5, Jer 38:14, Jer 40:3, Jer 40:16, Jer 42:3, Jer 42:4, Jer 44:4, Jer 44:17, Eze 14:9, Dan 10:1, Dan 10:1, Dan 10:1, Amos 6:13

things
Gen 15:1, Gen 20:8, Gen 22:1, Gen 22:20, Gen 24:28, Gen 24:66, Gen 29:13, Gen 39:7, Gen 40:1, Gen 48:1, Lev 8:36, Deu 1:18, Deu 4:9, Deu 4:30, Deu 30:1, Jos 23:14, Jos 23:15, Jos 23:15, Jos 24:29, Ruth 4:7, 1 Sam 2:23, 1 Sam 3:17, 1 Sam 19:7, 1 Sam 25:37, 2 Sam 11:18, 2 Sam 13:21, 1 Ki 17:17, 1 Ki 18:36, 1 Ki 21:1, 2 Ki 17:9, 2 Ki 17:11, 2 Ki 23:17, 1 Chr 4:22, 2 Chr 12:12, 2 Chr 19:3, 2 Chr 32:1, Ezr 7:1, Neh 6:8, Est 2:1, Est 3:1, Est 9:20, Eccl 1:8, Eccl 6:11, Isa 42:16, Jer 20:1, Jer 26:10, Jer 42:5, Eze 11:25, Eze 38:10, Zech 8:16

thought
Deu 15:9

thus
Jud 8:1

tidings
Exo 33:4, 1 Sam 11:4, 1 Sam 11:5, 1 Sam 11:6

what
Ezr 8:17

whatsoever
Num 23:3

wherewith
Psa 119:42

whit
1 Sam 3:18

word
Gen 15:1, Gen 15:4, Gen 30:34, Gen 37:14, Gen 44:2, Gen 44:18, Exo 8:10, Exo 8:13, Exo 8:31, Exo 9:20, Exo 9:21, Exo 12:35, Exo 14:12, Exo 32:28, Lev 10:7, Num 11:23, Num 13:26, Num 14:20, Num 15:31, Num 22:8, Num 22:20, Num 22:35, Num 22:38, Num 23:5, Num 23:16, Num 30:2, Deu 1:22, Deu 1:25, Deu 4:2, Deu 5:5, Deu 9:5, Deu 18:20, Deu 18:21, Deu 30:14, Jos 1:13, Jos 6:10, Jos 8:27, Jos 8:35, Jos 14:7, Jos 14:10, Jos 22:32, 1 Sam 1:23, 1 Sam 3:1, 1 Sam 3:7, 1 Sam 3:21, 1 Sam 4:1, 1 Sam 9:27, 1 Sam 15:10, 1 Sam 15:23, 1 Sam 15:26, 2 Sam 3:11, 2 Sam 7:4, 2 Sam 7:7, 2 Sam 7:25, 2 Sam 14:12, 2 Sam 14:17, 2 Sam 15:28, 2 Sam 24:4, 2 Sam 24:11, 1 Ki 2:4, 1 Ki 2:23, 1 Ki 2:27, 1 Ki 2:30, 1 Ki 2:42, 1 Ki 6:11, 1 Ki 6:12, 1 Ki 8:20, 1 Ki 8:26, 1 Ki 8:56, 1 Ki 12:22, 1 Ki 12:24, 1 Ki 12:24, 1 Ki 13:1, 1 Ki 13:2, 1 Ki 13:5, 1 Ki 13:9, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:20, 1 Ki 13:26, 1 Ki 13:32, 1 Ki 14:18, 1 Ki 16:1, 1 Ki 16:7, 1 Ki 16:12, 1 Ki 16:34, 1 Ki 17:1, 1 Ki 17:2, 1 Ki 17:5, 1 Ki 17:8, 1 Ki 17:16, 1 Ki 17:24, 1 Ki 18:1, 1 Ki 18:21, 1 Ki 18:31, 1 Ki 18:36, 1 Ki 19:9, 1 Ki 20:9, 1 Ki 20:35, 1 Ki 21:4, 1 Ki 21:17, 1 Ki 21:28, 1 Ki 22:5, 1 Ki 22:13, 1 Ki 22:13, 1 Ki 22:19, 1 Ki 22:38, 2 Ki 1:16, 2 Ki 1:17, 2 Ki 3:12, 2 Ki 4:44, 2 Ki 6:18, 2 Ki 7:1, 2 Ki 7:16, 2 Ki 9:26, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 14:25, 2 Ki 15:12, 2 Ki 18:28, 2 Ki 18:36, 2 Ki 19:21, 2 Ki 20:4, 2 Ki 20:16, 2 Ki 20:19, 2 Ki 22:9, 2 Ki 22:20, 2 Ki 23:16, 2 Ki 24:2, 1 Chr 10:13, 1 Chr 11:3, 1 Chr 11:10, 1 Chr 15:15, 1 Chr 16:15, 1 Chr 17:3, 1 Chr 17:6, 1 Chr 21:4, 1 Chr 21:6, 1 Chr 21:12, 1 Chr 22:8, 2 Chr 6:10, 2 Chr 6:17, 2 Chr 10:15, 2 Chr 11:2, 2 Chr 12:7, 2 Chr 18:4, 2 Chr 18:12, 2 Chr 18:18, 2 Chr 30:12, 2 Chr 34:16, 2 Chr 34:21, 2 Chr 34:28, 2 Chr 35:6, 2 Chr 36:21, 2 Chr 36:22, Ezr 1:1, Ezr 10:5, Neh 1:8, Est 1:21, Est 7:8, Job 2:13, Psa 17:4, Psa 33:4, Psa 33:6, Psa 56:4, Psa 56:10, Psa 56:10, Psa 103:20, Psa 105:8, Psa 105:19, Psa 105:28, Psa 106:24, Psa 107:20, Psa 119:9, Psa 119:16, Psa 119:17, Psa 119:25, Psa 119:28, Psa 119:42, Psa 119:43, Psa 119:49, Psa 119:65, Psa 119:74, Psa 119:81, Psa 119:89, Psa 119:101, Psa 119:105, Psa 119:107, Psa 119:114, Psa 119:147, Psa 119:160, Psa 119:161, Psa 119:169, Psa 130:5, Psa 147:15, Psa 147:18, Psa 147:19, Psa 148:8, Prov 12:25, Prov 13:13, Prov 14:15, Prov 15:23, Prov 25:11, Eccl 8:4, Isa 1:10, Isa 2:1, Isa 2:3, Isa 8:10, Isa 8:20, Isa 9:8, Isa 16:13, Isa 24:3, Isa 28:13, Isa 28:14, Isa 29:21, Isa 30:12, Isa 30:21, Isa 36:21, Isa 37:22, Isa 38:4, Isa 39:5, Isa 39:8, Isa 40:8, Isa 41:28, Isa 44:26, Isa 45:23, Isa 50:4, Isa 55:11, Isa 66:2, Isa 66:5, Isa 66:5, Jer 1:2, Jer 1:4, Jer 1:11, Jer 1:12, Jer 1:13, Jer 2:1, Jer 2:4, Jer 2:31, Jer 5:14, Jer 6:10, Jer 7:1, Jer 7:2, Jer 7:2, Jer 8:9, Jer 9:20, Jer 9:20, Jer 10:1, Jer 11:1, Jer 13:2, Jer 13:3, Jer 13:8, Jer 13:12, Jer 14:1, Jer 14:17, Jer 15:16, Jer 16:1, Jer 17:15, Jer 17:20, Jer 18:1, Jer 18:5, Jer 18:18, Jer 19:3, Jer 20:8, Jer 21:1, Jer 21:11, Jer 22:1, Jer 22:2, Jer 22:29, Jer 23:18, Jer 23:18, Jer 23:28, Jer 23:28, Jer 23:29, Jer 23:36, Jer 23:38, Jer 24:4, Jer 25:1, Jer 25:3, Jer 26:1, Jer 26:2, Jer 27:1, Jer 27:18, Jer 28:7, Jer 28:9, Jer 28:12, Jer 29:10, Jer 29:20, Jer 29:30, Jer 30:1, Jer 31:10, Jer 32:1, Jer 32:6, Jer 32:8, Jer 32:8, Jer 32:26, Jer 33:1, Jer 33:19, Jer 33:23, Jer 34:1, Jer 34:4, Jer 34:5, Jer 34:8, Jer 34:12, Jer 35:1, Jer 35:12, Jer 36:1, Jer 36:27, Jer 37:6, Jer 37:17, Jer 38:21, Jer 39:15, Jer 40:1, Jer 42:7, Jer 42:15, Jer 43:8, Jer 44:1, Jer 44:16, Jer 44:24, Jer 44:26, Jer 45:1, Jer 46:1, Jer 46:13, Jer 47:1, Jer 49:34, Jer 50:1, Jer 51:59, Eze 1:3, Eze 3:16, Eze 3:17, Eze 6:1, Eze 6:3, Eze 7:1, Eze 11:14, Eze 12:1, Eze 12:8, Eze 12:17, Eze 12:21, Eze 12:25, Eze 12:25, Eze 12:26, Eze 12:28, Eze 13:1, Eze 13:2, Eze 13:6, Eze 14:2, Eze 14:12, Eze 15:1, Eze 16:1, Eze 16:35, Eze 17:1, Eze 17:11, Eze 18:1, Eze 20:2, Eze 20:45, Eze 20:47, Eze 21:1, Eze 21:8, Eze 21:18, Eze 22:1, Eze 22:17, Eze 22:23, Eze 23:1, Eze 24:1, Eze 24:15, Eze 24:20, Eze 25:1, Eze 25:3, Eze 26:1, Eze 27:1, Eze 28:1, Eze 28:11, Eze 28:20, Eze 29:1, Eze 29:17, Eze 30:1, Eze 30:20, Eze 31:1, Eze 32:1, Eze 32:17, Eze 33:1, Eze 33:7, Eze 33:23, Eze 33:30, Eze 34:1, Eze 34:7, Eze 34:9, Eze 35:1, Eze 36:1, Eze 36:4, Eze 36:16, Eze 37:4, Eze 37:15, Eze 38:1, Dan 9:2, Dan 10:11, Hos 1:1, Hos 4:1, Joel 1:1, Joel 2:11, Amos 3:1, Amos 4:1, Amos 5:1, Amos 7:16, Amos 8:12, Jonah 1:1, Jonah 3:1, Jonah 3:3, Jonah 3:6, Micah 1:1, Micah 4:2, Zeph 1:1, Zeph 2:5, Hag 1:1, Hag 1:3, Hag 2:1, Hag 2:5, Hag 2:10, Hag 2:20, Zech 1:1, Zech 1:7, Zech 4:6, Zech 4:8, Zech 6:9, Zech 7:1, Zech 7:4, Zech 7:8, Zech 8:1, Zech 8:18, Zech 9:1, Zech 11:11, Zech 12:1, Mal 1:1

word's
2 Sam 7:21

words
Gen 24:30, Gen 24:52, Gen 27:34, Gen 27:42, Gen 31:1, Gen 34:18, Gen 37:8, Gen 39:17, Gen 39:19, Gen 42:16, Gen 42:20, Gen 43:7, Gen 44:6, Gen 44:7, Gen 44:10, Gen 44:24, Gen 45:27, Exo 4:15, Exo 4:28, Exo 4:30, Exo 5:9, Exo 19:6, Exo 19:7, Exo 19:8, Exo 19:9, Exo 20:1, Exo 23:8, Exo 24:3, Exo 24:3, Exo 24:4, Exo 24:8, Exo 34:1, Exo 34:27, Exo 34:27, Exo 34:28, Exo 35:1, Num 11:24, Num 12:6, Num 16:31, Num 22:7, Deu 1:1, Deu 1:34, Deu 2:26, Deu 4:10, Deu 4:12, Deu 4:36, Deu 5:22, Deu 5:28, Deu 5:28, Deu 6:6, Deu 9:10, Deu 10:2, Deu 11:18, Deu 12:28, Deu 13:3, Deu 16:19, Deu 17:19, Deu 18:18, Deu 18:19, Deu 27:3, Deu 27:8, Deu 27:26, Deu 28:14, Deu 28:58, Deu 29:1, Deu 29:9, Deu 29:19, Deu 29:29, Deu 31:1, Deu 31:12, Deu 31:24, Deu 31:28, Deu 31:30, Deu 32:44, Deu 32:45, Deu 32:46, Deu 32:46, Jos 1:18, Jos 2:21, Jos 3:9, Jos 8:34, Jos 22:30, Jos 24:26, Jud 2:4, Jud 9:3, Jud 9:30, Jud 11:10, Jud 11:11, Jud 11:28, Jud 13:12, Jud 16:16, 1 Sam 3:19, 1 Sam 8:10, 1 Sam 8:21, 1 Sam 15:1, 1 Sam 15:24, 1 Sam 17:11, 1 Sam 17:23, 1 Sam 17:31, 1 Sam 18:23, 1 Sam 18:26, 1 Sam 21:12, 1 Sam 24:7, 1 Sam 24:9, 1 Sam 24:16, 1 Sam 25:9, 1 Sam 25:24, 1 Sam 26:19, 1 Sam 28:20, 1 Sam 28:21, 2 Sam 3:8, 2 Sam 7:17, 2 Sam 7:28, 2 Sam 14:3, 2 Sam 14:19, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 20:17, 2 Sam 22:1, 2 Sam 23:1, 1 Ki 1:14, 1 Ki 3:12, 1 Ki 5:7, 1 Ki 8:59, 1 Ki 10:7, 1 Ki 12:7, 1 Ki 13:11, 1 Ki 21:27, 1 Ki 22:13, 2 Ki 1:7, 2 Ki 6:12, 2 Ki 6:30, 2 Ki 18:20, 2 Ki 18:27, 2 Ki 18:37, 2 Ki 19:4, 2 Ki 19:4, 2 Ki 19:6, 2 Ki 19:16, 2 Ki 22:11, 2 Ki 22:13, 2 Ki 22:13, 2 Ki 22:16, 2 Ki 22:18, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:16, 2 Ki 23:24, 1 Chr 17:15, 1 Chr 23:27, 1 Chr 25:5, 2 Chr 9:6, 2 Chr 10:7, 2 Chr 11:4, 2 Chr 15:8, 2 Chr 18:12, 2 Chr 29:15, 2 Chr 29:30, 2 Chr 32:8, 2 Chr 33:18, 2 Chr 34:19, 2 Chr 34:21, 2 Chr 34:26, 2 Chr 34:27, 2 Chr 34:30, 2 Chr 34:31, 2 Chr 35:22, 2 Chr 36:16, Ezr 7:11, Ezr 9:4, Neh 1:1, Neh 1:4, Neh 2:18, Neh 5:6, Neh 6:6, Neh 6:7, Neh 6:19, Neh 8:9, Neh 8:12, Neh 8:13, Neh 9:8, Est 4:9, Est 4:12, Est 9:26, Est 9:30, Job 6:3, Job 9:14, Job 11:2, Job 16:3, Job 29:22, Job 31:40, Job 32:11, Job 33:1, Job 34:35, Job 42:7, Psa 7:1, Psa 18:1, Psa 22:1, Psa 36:3, Psa 50:17, Psa 52:4, Psa 55:21, Psa 56:5, Psa 59:12, Psa 64:3, Psa 106:12, Psa 109:3, Psa 119:57, Psa 119:130, Psa 119:139, Prov 1:6, Prov 1:23, Prov 4:4, Prov 4:20, Prov 10:19, Prov 12:6, Prov 15:1, Prov 18:4, Prov 18:8, Prov 22:12, Prov 22:17, Prov 23:8, Prov 26:22, Prov 29:19, Prov 29:20, Prov 30:1, Prov 30:6, Prov 31:1, Eccl 1:1, Eccl 5:2, Eccl 5:3, Eccl 5:7, Eccl 7:21, Eccl 9:16, Eccl 9:17, Eccl 10:12, Eccl 10:13, Eccl 10:14, Eccl 12:10, Eccl 12:10, Eccl 12:11, Isa 29:11, Isa 29:18, Isa 31:2, Isa 36:5, Isa 36:12, Isa 36:13, Isa 36:22, Isa 37:4, Isa 37:4, Isa 37:6, Isa 37:17, Isa 51:16, Isa 58:13, Isa 59:13, Isa 59:21, Jer 1:1, Jer 1:9, Jer 3:12, Jer 5:14, Jer 6:19, Jer 7:4, Jer 7:8, Jer 7:27, Jer 11:2, Jer 11:3, Jer 11:6, Jer 11:6, Jer 11:8, Jer 11:10, Jer 13:10, Jer 15:16, Jer 16:10, Jer 18:2, Jer 18:18, Jer 19:2, Jer 19:15, Jer 22:5, Jer 23:9, Jer 23:16, Jer 23:22, Jer 23:30, Jer 23:36, Jer 25:8, Jer 25:13, Jer 25:30, Jer 26:2, Jer 26:5, Jer 26:7, Jer 26:12, Jer 26:15, Jer 26:20, Jer 26:21, Jer 27:12, Jer 27:14, Jer 27:16, Jer 28:6, Jer 29:1, Jer 29:19, Jer 29:23, Jer 30:2, Jer 30:4, Jer 34:6, Jer 34:18, Jer 35:13, Jer 35:14, Jer 36:2, Jer 36:4, Jer 36:6, Jer 36:8, Jer 36:10, Jer 36:11, Jer 36:13, Jer 36:16, Jer 36:16, Jer 36:17, Jer 36:18, Jer 36:20, Jer 36:24, Jer 36:27, Jer 36:28, Jer 36:32, Jer 36:32, Jer 37:2, Jer 38:1, Jer 38:4, Jer 38:24, Jer 38:27, Jer 39:16, Jer 42:4, Jer 43:1, Jer 43:1, Jer 44:28, Jer 44:29, Jer 45:1, Jer 51:60, Jer 51:61, Jer 51:64, Eze 2:6, Eze 2:6, Eze 2:7, Eze 3:4, Eze 3:6, Eze 3:10, Eze 12:28, Eze 33:31, Eze 33:32, Eze 35:13, Dan 9:12, Dan 10:6, Dan 10:9, Dan 10:9, Dan 10:11, Dan 10:12, Dan 10:12, Dan 10:15, Dan 12:4, Dan 12:9, Hos 10:4, Hos 14:2, Amos 1:1, Amos 7:10, Amos 8:11, Micah 2:7, Hag 1:12, Zech 1:6, Zech 1:13, Zech 1:13, Zech 7:7, Zech 7:12, Zech 8:9, Mal 2:17, Mal 3:13

work
1 Chr 16:37

works
Psa 145:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

answer
Prov 27:11

answered
1 Ki 12:16, Neh 2:20

because
Deu 22:24, Deu 22:24

chronicles
Neh 12:23

evilfavouredness
Deu 17:1

great
1 Sam 20:2

nothing
Gen 19:8

power
Job 41:12

signs
Psa 105:27

small
1 Sam 20:2

word
Psa 147:19

1698

deber

murrain
Exo 9:3

pestilence
Exo 5:3, Exo 9:15, Lev 26:25, Num 14:12, Deu 28:21, 2 Sam 24:13, 2 Sam 24:15, 1 Ki 8:37, 1 Chr 21:12, 1 Chr 21:14, 2 Chr 6:28, 2 Chr 7:13, 2 Chr 20:9, Psa 78:50, Psa 91:3, Psa 91:6, Jer 14:12, Jer 21:6, Jer 21:7, Jer 21:9, Jer 24:10, Jer 27:8, Jer 27:13, Jer 28:8, Jer 29:17, Jer 29:18, Jer 32:24, Jer 32:36, Jer 34:17, Jer 38:2, Jer 42:17, Jer 42:22, Jer 44:13, Eze 5:12, Eze 5:17, Eze 6:11, Eze 6:12, Eze 7:15, Eze 7:15, Eze 12:16, Eze 14:19, Eze 14:21, Eze 28:23, Eze 33:27, Eze 38:22, Amos 4:10, Hab 3:5

plagues
Hos 13:14

1699

dober

fold
Micah 2:12

manner
Isa 5:17

1700

dibrah

cause
Job 5:8

end
Eccl 7:14

estate
Eccl 3:18

order
Psa 110:4

regard
Eccl 8:2

Next Page - 1701 (dibrah) to 1710 (dagah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1701 (dibrah) to 1710 (dagah)

Previous Page - 1691 (Diblayim) to 1700 (dibrah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1701 | dibrah | intent Dan 4:17 sakes Dan 2:30
1702 | dobrah | floats 1 Ki 5:9
1703 | dabbarah | words Deu 33:3
1704 | Dibriy | Dibri Lev 24:11
1705 | Dabrath | Dabareh Jos 21:28 Daberath Jos 19:12, 1 Chr 6:72
1706 | dbash | honey Gen 43:11, Exo 3:8, Exo 3:17, Exo 13:5, Exo 16:31, Exo 33:3, Lev 2:11, Lev 20:24, Num 13:27, Num 14:8, Num 16:13, Num 16:14, Deu 6:3, Deu 8:8, Deu 11:9, Deu 26:9, Deu 26:15, Deu 27:3, Deu 31:20, Deu 32:13, Jos 5:6, Jud 14:8, Jud 14:9, Jud 14:18, 1 Sam 14:25, 1 Sam 14:26, 1 Sam 14:29, 1 Sam 14:43, 2 Sam 17:29, 1 Ki 14:3, 2 Ki 18:32, 2 Chr 31:5, Job 20:17, Psa 19:10, Psa 81:16, Psa 119:103, Prov 24:13, Prov 25:16, Prov 25:27, S of Solomon 4:11, S of Solomon 5:1, Isa 7:15, Isa 7:22, Jer 11:5, Jer 32:22, Jer 41:8, Eze 3:3, Eze 16:13, Eze 16:19, Eze 20:6, Eze 20:15, Eze 27:17 The Following Have Multiple Hebrew Words Associated To A Single English Word honeycomb 1 Sam 14:27, Prov 16:24
1707 | dabbesheth | bunches Isa 30:6
1708 | Dabbesheth | Dabbasheth Jos 19:11
1709 | dag | fish Num 11:22, 2 Chr 33:14, Neh 3:3, Neh 12:39, Neh 13:16, Job 41:7, Psa 8:8, Jonah 1:17, Jonah 1:17, Jonah 2:10, Zeph 1:10 fishes Gen 9:2, 1 Ki 4:33, Job 12:8, Eccl 9:12, Eze 38:20, Hos 4:3, Hab 1:14, Zeph 1:3 The Following Have Multiple Hebrew Words Associated To A Single English Word fish Neh 13:16
1710 | dagah | fish Gen 1:26, Gen 1:28, Exo 7:18, Exo 7:21, Num 11:5, Deu 4:18, Psa 105:29, Isa 50:2, Eze 29:4, Eze 29:4, Eze 29:5, Eze 47:9, Eze 47:10, Eze 47:10 fish's Jonah 2:1

Next Page - 1711 (dagah) to 1720 (Ddaniym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1711 (dagah) to 1720 (Ddaniym)

Previous Page - 1701 (dibrah) to 1710 (dagah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1711 | dagah | grow Gen 48:16
1712 | Dagown | Dagon Jud 16:23, 1 Sam 5:2, 1 Sam 5:2, 1 Sam 5:3, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 5:4, 1 Sam 5:4, 1 Sam 5:5, 1 Sam 5:5, 1 Sam 5:7, 1 Chr 10:10 Dagon's 1 Sam 5:5
1713 | dagal | banners Psa 20:5, S of Solomon 6:4, S of Solomon 6:10 chiefest S of Solomon 5:10
1714 | degel | banner S of Solomon 2:4 standard Num 1:52, Num 2:2, Num 2:3, Num 2:10, Num 2:18, Num 2:25, Num 10:14, Num 10:18, Num 10:22, Num 10:25 standards Num 2:17, Num 2:31, Num 2:34
1715 | dagan | corn Gen 27:28, Gen 27:37, Num 18:27, Deu 7:13, Deu 11:14, Deu 12:17, Deu 14:23, Deu 18:4, Deu 28:51, Deu 33:28, 2 Ki 18:32, 2 Chr 31:5, 2 Chr 32:28, Neh 5:2, Neh 5:3, Neh 5:10, Neh 5:11, Neh 10:39, Neh 13:5, Neh 13:12, Psa 4:7, Psa 65:9, Psa 78:24, Isa 36:17, Isa 62:8, Lam 2:12, Eze 36:29, Hos 2:8, Hos 2:9, Hos 2:22, Hos 7:14, Hos 14:7, Joel 1:10, Joel 1:17, Joel 2:19, Hag 1:11, Zech 9:17 wheat Num 18:12, Jer 31:12 The Following Have Multiple Hebrew Words Associated To A Single English Word cornfloor Hos 9:1
1716 | dagar | gather Isa 34:15 sitteth Jer 17:11
1717 | dad | breasts Prov 5:19, Eze 23:8 teats Eze 23:3, Eze 23:21
1718 | dadah | softly Isa 38:15 went Psa 42:4
1719 | Ddan | Dedan Gen 10:7, Gen 25:3, Gen 25:3, 1 Chr 1:9, 1 Chr 1:32, Jer 25:23, Jer 49:8, Eze 25:13, Eze 27:15, Eze 27:20, Eze 38:13
1720 | Ddaniym | Dedanim Isa 21:13

Next Page - 1721 (Dodaniym) to 1730 (dowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1721 (Dodaniym) to 1730 (dowd)

Previous Page - 1711 (dagah) to 1720 (Ddaniym)
Strong's Number Strong's Name Hebrew Text and Scripture

1721

Dodaniym

Dodanim
Gen 10:4, 1 Chr 1:7

1722

dhab

gold
Ezr 5:14, Ezr 7:15, Ezr 7:16, Ezr 7:18, Dan 2:32, Dan 2:35, Dan 2:38, Dan 2:45, Dan 3:1, Dan 5:4, Dan 5:7, Dan 5:16, Dan 5:23, Dan 5:29

golden
Ezr 6:5, Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:12, Dan 3:14, Dan 3:18, Dan 5:2, Dan 5:3

1723

Dahava`

Dehavites
Ezr 4:9

1724

daham

astonied
Jer 14:9

1725

dahar

pransing
Nahum 3:2

1726

dahahar

pransings
Jud 5:22, Jud 5:22

1727

duwb

sorrow
Lev 26:16

1728

davvag

fishers
Eze 47:10

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Jer 16:16

1729

duwgah

fishhooks
Amos 4:2

1730

dowd

beloved
S of Solomon 1:14, S of Solomon 1:16, S of Solomon 2:3, S of Solomon 2:8, S of Solomon 2:9, S of Solomon 2:10, S of Solomon 2:16, S of Solomon 2:17, S of Solomon 4:16, S of Solomon 5:1, S of Solomon 5:2, S of Solomon 5:4, S of Solomon 5:5, S of Solomon 5:6, S of Solomon 5:6, S of Solomon 5:8, S of Solomon 5:9, S of Solomon 5:9, S of Solomon 5:9, S of Solomon 5:9, S of Solomon 5:10, S of Solomon 5:16, S of Solomon 6:1, S of Solomon 6:1, S of Solomon 6:2, S of Solomon 6:3, S of Solomon 7:9, S of Solomon 7:11, S of Solomon 7:13, S of Solomon 8:5, S of Solomon 8:14, Isa 5:1

beloved's
S of Solomon 6:3, S of Solomon 7:10

brother
2 Ki 24:17

brothers'
Num 36:11

love
Prov 7:18, S of Solomon 1:2, S of Solomon 1:4, S of Solomon 4:10, S of Solomon 4:10, Eze 16:8, Eze 23:17

loves
S of Solomon 7:12

uncle
Lev 10:4, Lev 25:49, 1 Sam 10:14, 1 Sam 10:15, 1 Sam 10:16, 1 Sam 14:50, 1 Chr 27:32, Est 2:15, Jer 32:7, Amos 6:10

uncle's
Lev 20:20, Lev 25:49, Est 2:7, Jer 32:8, Jer 32:9, Jer 32:12

wellbeloved
S of Solomon 1:13

Next Page - 1731 (duwd) to 1740 (duwach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1731 (duwd) to 1740 (duwach)

Previous Page - 1721 (Dodaniym) to 1730 (dowd)
Strong's Number Strong's Name Hebrew Text and Scripture

1731

duwd

basket
Jer 24:2, Jer 24:2

baskets
2 Ki 10:7

caldrons
2 Chr 35:13

kettle
1 Sam 2:14

pot
Job 41:20

pots
Psa 81:6

1732

David

David
Ruth 4:17, Ruth 4:22, 1 Sam 16:13, 1 Sam 16:19, 1 Sam 16:20, 1 Sam 16:21, 1 Sam 16:22, 1 Sam 16:23, 1 Sam 17:12, 1 Sam 17:14, 1 Sam 17:15, 1 Sam 17:17, 1 Sam 17:20, 1 Sam 17:22, 1 Sam 17:23, 1 Sam 17:26, 1 Sam 17:28, 1 Sam 17:29, 1 Sam 17:31, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 17:34, 1 Sam 17:37, 1 Sam 17:37, 1 Sam 17:38, 1 Sam 17:39, 1 Sam 17:39, 1 Sam 17:39, 1 Sam 17:41, 1 Sam 17:42, 1 Sam 17:43, 1 Sam 17:43, 1 Sam 17:44, 1 Sam 17:45, 1 Sam 17:48, 1 Sam 17:48, 1 Sam 17:49, 1 Sam 17:50, 1 Sam 17:50, 1 Sam 17:51, 1 Sam 17:54, 1 Sam 17:55, 1 Sam 17:57, 1 Sam 17:58, 1 Sam 18:1, 1 Sam 18:3, 1 Sam 18:4, 1 Sam 18:5, 1 Sam 18:6, 1 Sam 18:7, 1 Sam 18:8, 1 Sam 18:9, 1 Sam 18:10, 1 Sam 18:11, 1 Sam 18:11, 1 Sam 18:12, 1 Sam 18:14, 1 Sam 18:16, 1 Sam 18:17, 1 Sam 18:18, 1 Sam 18:19, 1 Sam 18:20, 1 Sam 18:21, 1 Sam 18:22, 1 Sam 18:23, 1 Sam 18:23, 1 Sam 18:24, 1 Sam 18:25, 1 Sam 18:25, 1 Sam 18:26, 1 Sam 18:26, 1 Sam 18:27, 1 Sam 18:27, 1 Sam 18:28, 1 Sam 18:29, 1 Sam 18:30, 1 Sam 19:1, 1 Sam 19:2, 1 Sam 19:2, 1 Sam 19:4, 1 Sam 19:4, 1 Sam 19:5, 1 Sam 19:7, 1 Sam 19:7, 1 Sam 19:8, 1 Sam 19:9, 1 Sam 19:10, 1 Sam 19:10, 1 Sam 19:12, 1 Sam 19:14, 1 Sam 19:15, 1 Sam 19:18, 1 Sam 19:19, 1 Sam 19:20, 1 Sam 19:22, 1 Sam 20:1, 1 Sam 20:3, 1 Sam 20:4, 1 Sam 20:5, 1 Sam 20:6, 1 Sam 20:10, 1 Sam 20:11, 1 Sam 20:12, 1 Sam 20:12, 1 Sam 20:15, 1 Sam 20:16, 1 Sam 20:17, 1 Sam 20:24, 1 Sam 20:28, 1 Sam 20:33, 1 Sam 20:34, 1 Sam 20:35, 1 Sam 20:39, 1 Sam 20:41, 1 Sam 20:41, 1 Sam 20:42, 1 Sam 21:1, 1 Sam 21:1, 1 Sam 21:2, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 21:8, 1 Sam 21:9, 1 Sam 21:10, 1 Sam 21:11, 1 Sam 21:11, 1 Sam 21:12, 1 Sam 22:1, 1 Sam 22:3, 1 Sam 22:4, 1 Sam 22:5, 1 Sam 22:5, 1 Sam 22:6, 1 Sam 22:14, 1 Sam 22:17, 1 Sam 22:20, 1 Sam 22:21, 1 Sam 22:22, 1 Sam 23:1, 1 Sam 23:2, 1 Sam 23:2, 1 Sam 23:4, 1 Sam 23:5, 1 Sam 23:5, 1 Sam 23:6, 1 Sam 23:7, 1 Sam 23:8, 1 Sam 23:9, 1 Sam 23:10, 1 Sam 23:12, 1 Sam 23:13, 1 Sam 23:13, 1 Sam 23:14, 1 Sam 23:15, 1 Sam 23:15, 1 Sam 23:16, 1 Sam 23:18, 1 Sam 23:19, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:25, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 23:28, 1 Sam 23:29, 1 Sam 24:1, 1 Sam 24:2, 1 Sam 24:3, 1 Sam 24:4, 1 Sam 24:4, 1 Sam 24:7, 1 Sam 24:8, 1 Sam 24:8, 1 Sam 24:9, 1 Sam 24:9, 1 Sam 24:16, 1 Sam 24:16, 1 Sam 24:17, 1 Sam 24:22, 1 Sam 24:22, 1 Sam 25:1, 1 Sam 25:4, 1 Sam 25:5, 1 Sam 25:5, 1 Sam 25:8, 1 Sam 25:9, 1 Sam 25:10, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:14, 1 Sam 25:20, 1 Sam 25:21, 1 Sam 25:22, 1 Sam 25:23, 1 Sam 25:23, 1 Sam 25:32, 1 Sam 25:35, 1 Sam 25:39, 1 Sam 25:39, 1 Sam 25:40, 1 Sam 25:40, 1 Sam 25:42, 1 Sam 25:43, 1 Sam 26:1, 1 Sam 26:2, 1 Sam 26:3, 1 Sam 26:4, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 26:6, 1 Sam 26:7, 1 Sam 26:8, 1 Sam 26:9, 1 Sam 26:10, 1 Sam 26:12, 1 Sam 26:13, 1 Sam 26:14, 1 Sam 26:15, 1 Sam 26:17, 1 Sam 26:17, 1 Sam 26:21, 1 Sam 26:22, 1 Sam 26:25, 1 Sam 26:25, 1 Sam 26:25, 1 Sam 27:1, 1 Sam 27:2, 1 Sam 27:3, 1 Sam 27:3, 1 Sam 27:4, 1 Sam 27:5, 1 Sam 27:7, 1 Sam 27:8, 1 Sam 27:9, 1 Sam 27:10, 1 Sam 27:11, 1 Sam 27:11, 1 Sam 27:12, 1 Sam 28:1, 1 Sam 28:2, 1 Sam 28:2, 1 Sam 28:17, 1 Sam 29:2, 1 Sam 29:3, 1 Sam 29:5, 1 Sam 29:5, 1 Sam 29:6, 1 Sam 29:8, 1 Sam 29:9, 1 Sam 29:11, 1 Sam 30:1, 1 Sam 30:3, 1 Sam 30:4, 1 Sam 30:6, 1 Sam 30:6, 1 Sam 30:7, 1 Sam 30:7, 1 Sam 30:8, 1 Sam 30:9, 1 Sam 30:10, 1 Sam 30:11, 1 Sam 30:13, 1 Sam 30:15, 1 Sam 30:17, 1 Sam 30:18, 1 Sam 30:18, 1 Sam 30:19, 1 Sam 30:20, 1 Sam 30:21, 1 Sam 30:21, 1 Sam 30:21, 1 Sam 30:21, 1 Sam 30:22, 1 Sam 30:23, 1 Sam 30:26, 1 Sam 30:31, 2 Sam 1:1, 2 Sam 1:1, 2 Sam 1:2, 2 Sam 1:3, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 1:11, 2 Sam 1:13, 2 Sam 1:14, 2 Sam 1:15, 2 Sam 1:16, 2 Sam 1:17, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:2, 2 Sam 2:3, 2 Sam 2:4, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 2:10, 2 Sam 2:11, 2 Sam 2:13, 2 Sam 2:15, 2 Sam 2:17, 2 Sam 2:31, 2 Sam 3:1, 2 Sam 3:1, 2 Sam 3:2, 2 Sam 3:5, 2 Sam 3:6, 2 Sam 3:8, 2 Sam 3:9, 2 Sam 3:10, 2 Sam 3:12, 2 Sam 3:14, 2 Sam 3:17, 2 Sam 3:18, 2 Sam 3:18, 2 Sam 3:19, 2 Sam 3:20, 2 Sam 3:20, 2 Sam 3:21, 2 Sam 3:21, 2 Sam 3:22, 2 Sam 3:22, 2 Sam 3:26, 2 Sam 3:26, 2 Sam 3:28, 2 Sam 3:31, 2 Sam 3:31, 2 Sam 3:35, 2 Sam 3:35, 2 Sam 4:8, 2 Sam 4:9, 2 Sam 4:12, 2 Sam 5:1, 2 Sam 5:3, 2 Sam 5:3, 2 Sam 5:4, 2 Sam 5:6, 2 Sam 5:6, 2 Sam 5:7, 2 Sam 5:7, 2 Sam 5:8, 2 Sam 5:9, 2 Sam 5:9, 2 Sam 5:9, 2 Sam 5:10, 2 Sam 5:11, 2 Sam 5:11, 2 Sam 5:12, 2 Sam 5:13, 2 Sam 5:13, 2 Sam 5:17, 2 Sam 5:17, 2 Sam 5:17, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 5:20, 2 Sam 5:20, 2 Sam 5:21, 2 Sam 5:23, 2 Sam 5:25, 2 Sam 6:1, 2 Sam 6:2, 2 Sam 6:5, 2 Sam 6:8, 2 Sam 6:9, 2 Sam 6:10, 2 Sam 6:10, 2 Sam 6:10, 2 Sam 6:12, 2 Sam 6:12, 2 Sam 6:12, 2 Sam 6:14, 2 Sam 6:14, 2 Sam 6:15, 2 Sam 6:16, 2 Sam 6:16, 2 Sam 6:17, 2 Sam 6:17, 2 Sam 6:18, 2 Sam 6:20, 2 Sam 6:20, 2 Sam 6:21, 2 Sam 7:5, 2 Sam 7:8, 2 Sam 7:17, 2 Sam 7:18, 2 Sam 7:20, 2 Sam 7:26, 2 Sam 8:1, 2 Sam 8:1, 2 Sam 8:3, 2 Sam 8:4, 2 Sam 8:4, 2 Sam 8:5, 2 Sam 8:6, 2 Sam 8:6, 2 Sam 8:6, 2 Sam 8:7, 2 Sam 8:8, 2 Sam 8:9, 2 Sam 8:10, 2 Sam 8:11, 2 Sam 8:13, 2 Sam 8:14, 2 Sam 8:15, 2 Sam 8:15, 2 Sam 9:1, 2 Sam 9:2, 2 Sam 9:5, 2 Sam 9:6, 2 Sam 9:6, 2 Sam 9:7, 2 Sam 10:2, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:3, 2 Sam 10:5, 2 Sam 10:6, 2 Sam 10:7, 2 Sam 10:17, 2 Sam 10:17, 2 Sam 10:18, 2 Sam 11:1, 2 Sam 11:1, 2 Sam 11:2, 2 Sam 11:3, 2 Sam 11:4, 2 Sam 11:5, 2 Sam 11:6, 2 Sam 11:6, 2 Sam 11:7, 2 Sam 11:8, 2 Sam 11:10, 2 Sam 11:10, 2 Sam 11:11, 2 Sam 11:12, 2 Sam 11:13, 2 Sam 11:14, 2 Sam 11:17, 2 Sam 11:18, 2 Sam 11:22, 2 Sam 11:23, 2 Sam 11:25, 2 Sam 11:27, 2 Sam 11:27, 2 Sam 12:1, 2 Sam 12:7, 2 Sam 12:13, 2 Sam 12:13, 2 Sam 12:15, 2 Sam 12:16, 2 Sam 12:16, 2 Sam 12:18, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:20, 2 Sam 12:24, 2 Sam 12:27, 2 Sam 12:29, 2 Sam 12:31, 2 Sam 13:1, 2 Sam 13:1, 2 Sam 13:7, 2 Sam 13:21, 2 Sam 13:30, 2 Sam 13:39, 2 Sam 15:13, 2 Sam 15:14, 2 Sam 15:22, 2 Sam 15:30, 2 Sam 15:31, 2 Sam 15:31, 2 Sam 15:32, 2 Sam 15:33, 2 Sam 16:1, 2 Sam 16:5, 2 Sam 16:6, 2 Sam 16:6, 2 Sam 16:10, 2 Sam 16:11, 2 Sam 16:13, 2 Sam 16:23, 2 Sam 17:1, 2 Sam 17:16, 2 Sam 17:17, 2 Sam 17:21, 2 Sam 17:21, 2 Sam 17:22, 2 Sam 17:24, 2 Sam 17:27, 2 Sam 17:29, 2 Sam 18:1, 2 Sam 18:2, 2 Sam 18:7, 2 Sam 18:9, 2 Sam 18:24, 2 Sam 19:11, 2 Sam 19:16, 2 Sam 19:22, 2 Sam 19:43, 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:3, 2 Sam 20:6, 2 Sam 20:11, 2 Sam 20:21, 2 Sam 20:26, 2 Sam 21:1, 2 Sam 21:1, 2 Sam 21:3, 2 Sam 21:7, 2 Sam 21:11, 2 Sam 21:12, 2 Sam 21:15, 2 Sam 21:15, 2 Sam 21:16, 2 Sam 21:17, 2 Sam 21:21, 2 Sam 21:22, 2 Sam 22:1, 2 Sam 22:51, 2 Sam 23:1, 2 Sam 23:1, 2 Sam 23:8, 2 Sam 23:9, 2 Sam 23:13, 2 Sam 23:14, 2 Sam 23:15, 2 Sam 23:16, 2 Sam 23:23, 2 Sam 24:1, 2 Sam 24:10, 2 Sam 24:11, 2 Sam 24:12, 2 Sam 24:13, 2 Sam 24:14, 2 Sam 24:17, 2 Sam 24:18, 2 Sam 24:19, 2 Sam 24:21, 2 Sam 24:22, 2 Sam 24:24, 2 Sam 24:25, 1 Ki 1:1, 1 Ki 1:8, 1 Ki 1:11, 1 Ki 1:13, 1 Ki 1:28, 1 Ki 1:31, 1 Ki 1:32, 1 Ki 1:37, 1 Ki 1:43, 1 Ki 1:47, 1 Ki 2:1, 1 Ki 2:10, 1 Ki 2:10, 1 Ki 2:11, 1 Ki 2:12, 1 Ki 2:24, 1 Ki 2:26, 1 Ki 2:32, 1 Ki 2:33, 1 Ki 2:44, 1 Ki 2:45, 1 Ki 3:1, 1 Ki 3:3, 1 Ki 3:6, 1 Ki 3:7, 1 Ki 3:14, 1 Ki 5:1, 1 Ki 5:3, 1 Ki 5:5, 1 Ki 5:7, 1 Ki 6:12, 1 Ki 7:51, 1 Ki 8:1, 1 Ki 8:15, 1 Ki 8:16, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:20, 1 Ki 8:24, 1 Ki 8:25, 1 Ki 8:26, 1 Ki 8:66, 1 Ki 9:4, 1 Ki 9:5, 1 Ki 9:24, 1 Ki 11:4, 1 Ki 11:6, 1 Ki 11:12, 1 Ki 11:13, 1 Ki 11:15, 1 Ki 11:21, 1 Ki 11:24, 1 Ki 11:27, 1 Ki 11:33, 1 Ki 11:34, 1 Ki 11:36, 1 Ki 11:38, 1 Ki 11:38, 1 Ki 11:39, 1 Ki 11:43, 1 Ki 12:16, 1 Ki 12:16, 1 Ki 12:19, 1 Ki 12:20, 1 Ki 12:26, 1 Ki 13:2, 1 Ki 14:8, 1 Ki 14:8, 1 Ki 14:31, 1 Ki 15:3, 1 Ki 15:5, 1 Ki 15:8, 1 Ki 15:11, 1 Ki 15:24, 1 Ki 22:50, 2 Ki 8:19, 2 Ki 8:24, 2 Ki 9:28, 2 Ki 12:21, 2 Ki 14:3, 2 Ki 14:20, 2 Ki 15:7, 2 Ki 15:38, 2 Ki 16:2, 2 Ki 16:20, 2 Ki 17:21, 2 Ki 18:3, 2 Ki 20:5, 2 Ki 21:7, 2 Ki 22:2, 1 Chr 2:15, 1 Chr 3:1, 1 Chr 3:9, 1 Chr 4:31, 1 Chr 6:31, 1 Chr 7:2, 1 Chr 9:22, 1 Chr 10:14, 1 Chr 11:1, 1 Chr 11:3, 1 Chr 11:3, 1 Chr 11:4, 1 Chr 11:5, 1 Chr 11:5, 1 Chr 11:5, 1 Chr 11:6, 1 Chr 11:7, 1 Chr 11:7, 1 Chr 11:9, 1 Chr 11:10, 1 Chr 11:11, 1 Chr 11:13, 1 Chr 11:15, 1 Chr 11:16, 1 Chr 11:17, 1 Chr 11:18, 1 Chr 11:18, 1 Chr 11:25, 1 Chr 12:1, 1 Chr 12:8, 1 Chr 12:16, 1 Chr 12:17, 1 Chr 12:18, 1 Chr 12:18, 1 Chr 12:19, 1 Chr 12:21, 1 Chr 12:22, 1 Chr 12:23, 1 Chr 12:31, 1 Chr 12:38, 1 Chr 12:38, 1 Chr 12:39, 1 Chr 13:1, 1 Chr 13:2, 1 Chr 13:5, 1 Chr 13:6, 1 Chr 13:8, 1 Chr 13:11, 1 Chr 13:12, 1 Chr 13:13, 1 Chr 13:13, 1 Chr 14:1, 1 Chr 14:2, 1 Chr 14:3, 1 Chr 14:3, 1 Chr 14:8, 1 Chr 14:8, 1 Chr 14:8, 1 Chr 14:10, 1 Chr 14:11, 1 Chr 14:11, 1 Chr 14:12, 1 Chr 14:14, 1 Chr 14:16, 1 Chr 14:17, 1 Chr 15:1, 1 Chr 15:2, 1 Chr 15:3, 1 Chr 15:4, 1 Chr 15:11, 1 Chr 15:16, 1 Chr 15:25, 1 Chr 15:27, 1 Chr 15:27, 1 Chr 15:29, 1 Chr 15:29, 1 Chr 16:1, 1 Chr 16:2, 1 Chr 16:7, 1 Chr 16:43, 1 Chr 17:1, 1 Chr 17:1, 1 Chr 17:2, 1 Chr 17:4, 1 Chr 17:7, 1 Chr 17:15, 1 Chr 17:16, 1 Chr 17:18, 1 Chr 17:24, 1 Chr 18:1, 1 Chr 18:3, 1 Chr 18:4, 1 Chr 18:4, 1 Chr 18:5, 1 Chr 18:6, 1 Chr 18:6, 1 Chr 18:7, 1 Chr 18:8, 1 Chr 18:9, 1 Chr 18:10, 1 Chr 18:11, 1 Chr 18:13, 1 Chr 18:14, 1 Chr 18:17, 1 Chr 19:2, 1 Chr 19:2, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:5, 1 Chr 19:6, 1 Chr 19:8, 1 Chr 19:17, 1 Chr 19:17, 1 Chr 19:18, 1 Chr 19:19, 1 Chr 20:1, 1 Chr 20:2, 1 Chr 20:3, 1 Chr 20:3, 1 Chr 20:8, 1 Chr 21:1, 1 Chr 21:2, 1 Chr 21:5, 1 Chr 21:8, 1 Chr 21:10, 1 Chr 21:11, 1 Chr 21:13, 1 Chr 21:16, 1 Chr 21:16, 1 Chr 21:17, 1 Chr 21:18, 1 Chr 21:18, 1 Chr 21:19, 1 Chr 21:21, 1 Chr 21:21, 1 Chr 21:21, 1 Chr 21:22, 1 Chr 21:23, 1 Chr 21:24, 1 Chr 21:25, 1 Chr 21:26, 1 Chr 21:28, 1 Chr 21:30, 1 Chr 22:1, 1 Chr 22:2, 1 Chr 22:3, 1 Chr 22:4, 1 Chr 22:5, 1 Chr 22:5, 1 Chr 22:7, 1 Chr 22:17, 1 Chr 23:1, 1 Chr 23:6, 1 Chr 23:25, 1 Chr 23:27, 1 Chr 24:3, 1 Chr 24:31, 1 Chr 25:1, 1 Chr 26:26, 1 Chr 26:31, 1 Chr 26:32, 1 Chr 27:18, 1 Chr 27:23, 1 Chr 27:24, 1 Chr 28:1, 1 Chr 28:2, 1 Chr 28:11, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:9, 1 Chr 29:10, 1 Chr 29:10, 1 Chr 29:20, 1 Chr 29:22, 1 Chr 29:23, 1 Chr 29:24, 1 Chr 29:26, 1 Chr 29:29, 2 Chr 1:1, 2 Chr 1:4, 2 Chr 1:4, 2 Chr 1:8, 2 Chr 1:9, 2 Chr 2:3, 2 Chr 2:7, 2 Chr 2:12, 2 Chr 2:14, 2 Chr 2:17, 2 Chr 3:1, 2 Chr 3:1, 2 Chr 5:1, 2 Chr 5:2, 2 Chr 6:4, 2 Chr 6:6, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:10, 2 Chr 6:15, 2 Chr 6:16, 2 Chr 6:17, 2 Chr 6:42, 2 Chr 7:6, 2 Chr 7:6, 2 Chr 7:10, 2 Chr 7:17, 2 Chr 7:18, 2 Chr 8:11, 2 Chr 8:11, 2 Chr 8:14, 2 Chr 8:14, 2 Chr 9:31, 2 Chr 10:16, 2 Chr 10:16, 2 Chr 10:19, 2 Chr 11:17, 2 Chr 11:18, 2 Chr 12:16, 2 Chr 13:5, 2 Chr 13:6, 2 Chr 13:8, 2 Chr 14:1, 2 Chr 16:14, 2 Chr 17:3, 2 Chr 21:1, 2 Chr 21:7, 2 Chr 21:7, 2 Chr 21:12, 2 Chr 21:20, 2 Chr 23:3, 2 Chr 23:18, 2 Chr 23:18, 2 Chr 24:16, 2 Chr 24:25, 2 Chr 27:9, 2 Chr 28:1, 2 Chr 29:2, 2 Chr 29:25, 2 Chr 29:26, 2 Chr 29:27, 2 Chr 29:30, 2 Chr 30:26, 2 Chr 32:5, 2 Chr 32:30, 2 Chr 32:33, 2 Chr 33:7, 2 Chr 33:14, 2 Chr 34:2, 2 Chr 34:3, 2 Chr 35:3, 2 Chr 35:4, 2 Chr 35:15, Ezr 3:10, Ezr 8:2, Ezr 8:20, Neh 3:15, Neh 3:16, Neh 12:24, Neh 12:36, Neh 12:37, Neh 12:37, Neh 12:45, Neh 12:46, Psa 3:1, Psa 7:1, Psa 18:1, Psa 18:50, Psa 32:1, Psa 34:1, Psa 36:1, Psa 38:1, Psa 51:1, Psa 52:1, Psa 52:1, Psa 54:1, Psa 54:1, Psa 56:1, Psa 57:1, Psa 59:1, Psa 60:1, Psa 63:1, Psa 70:1, Psa 72:20, Psa 78:70, Psa 89:3, Psa 89:20, Psa 89:35, Psa 89:49, Psa 122:5, Psa 132:1, Psa 132:11, Psa 132:17, Psa 142:1, Psa 144:10, Prov 1:1, Eccl 1:1, S of Solomon 4:4, Isa 7:2, Isa 7:13, Isa 9:7, Isa 16:5, Isa 22:9, Isa 22:22, Isa 29:1, Isa 38:5, Isa 55:3, Jer 17:25, Jer 21:12, Jer 22:2, Jer 22:4, Jer 22:30, Jer 23:5, Jer 29:16, Jer 30:9, Jer 33:15, Jer 33:17, Jer 33:21, Jer 33:22, Jer 33:26, Jer 36:30, Eze 34:23, Eze 34:24, Eze 37:24, Eze 37:25, Hos 3:5, Amos 6:5, Amos 9:11, Zech 12:7, Zech 12:8, Zech 12:8, Zech 12:10, Zech 12:12, Zech 13:1

David's
1 Sam 18:29, 1 Sam 19:11, 1 Sam 19:11, 1 Sam 20:16, 1 Sam 20:25, 1 Sam 20:27, 1 Sam 23:3, 1 Sam 24:5, 1 Sam 25:9, 1 Sam 25:10, 1 Sam 25:12, 1 Sam 25:44, 1 Sam 26:17, 1 Sam 30:5, 1 Sam 30:20, 2 Sam 2:30, 2 Sam 3:5, 2 Sam 5:8, 2 Sam 8:2, 2 Sam 8:14, 2 Sam 8:18, 2 Sam 10:2, 2 Sam 10:4, 2 Sam 12:5, 2 Sam 12:30, 2 Sam 13:3, 2 Sam 13:32, 2 Sam 15:12, 2 Sam 15:37, 2 Sam 16:16, 2 Sam 19:41, 2 Sam 24:10, 2 Sam 24:11, 1 Ki 1:38, 1 Ki 11:32, 1 Ki 15:4, 2 Ki 11:10, 2 Ki 19:34, 2 Ki 20:6, 1 Chr 18:2, 1 Chr 18:6, 1 Chr 18:13, 1 Chr 19:4, 1 Chr 20:2, 1 Chr 20:7, 1 Chr 21:9, 1 Chr 27:31, 1 Chr 27:32, 2 Chr 23:9, Psa 132:10, Psa 145:1, Isa 37:35, Jer 13:13

David
Psa 4:1, Psa 5:1, Psa 6:1, Psa 8:1, Psa 9:1, Psa 11:1, Psa 12:1, Psa 13:1, Psa 14:1, Psa 15:1, Psa 16:1, Psa 17:1, Psa 19:1, Psa 20:1, Psa 21:1, Psa 22:1, Psa 23:1, Psa 24:1, Psa 25:1, Psa 26:1, Psa 27:1, Psa 28:1, Psa 29:1, Psa 30:1, Psa 31:1, Psa 35:1, Psa 37:1, Psa 39:1, Psa 40:1, Psa 41:1, Psa 53:1, Psa 55:1, Psa 58:1, Psa 61:1, Psa 62:1, Psa 64:1, Psa 65:1, Psa 68:1, Psa 69:1, Psa 86:1, Psa 101:1, Psa 103:1, Psa 108:1, Psa 109:1, Psa 110:1, Psa 122:1, Psa 124:1, Psa 131:1, Psa 133:1, Psa 138:1, Psa 139:1, Psa 140:1, Psa 141:1, Psa 143:1, Psa 144:1

1733

dowdah

aunt
Lev 18:14

sister
Exo 6:20

wife
Lev 20:20

1734

Dowdow

Dodo
Jud 10:1, 2 Sam 23:9, 2 Sam 23:24, 1 Chr 11:12, 1 Chr 11:26

1735

Dowdavahuw

Dodavah
2 Chr 20:37

1736

duwday

baskets
Jer 24:1

mandrakes
Gen 30:14, Gen 30:14, Gen 30:15, Gen 30:15, Gen 30:16, S of Solomon 7:13

1737

Dowday

Dodai
1 Chr 27:4

1738

davah

infirmity
Lev 12:2

1739

daveh

cloth
Isa 30:22

faint
Lam 1:13, Lam 5:17

sick
Lev 15:33

sickness
Lev 20:18

1740

duwach

out
Jer 51:34

purged
Isa 4:4

washed
2 Chr 4:6, Eze 40:38

Next Page - 1741 (dvay) to 1750 (duwts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1741 (dvay) to 1750 (duwts)

Previous Page - 1731 (duwd) to 1740 (duwach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1741 | dvay | languishing Psa 41:3 sorrowful Job 6:7
1742 | davvay | faint Isa 1:5, Jer 8:18, Lam 1:22
1743 | duwk | beat Num 11:8
1744 | duwkiyphath | lapwing Lev 11:19, Deu 14:18
1745 | duwmah | silence Psa 94:17, Psa 115:17
1746 | Duwmah | Dumah Gen 25:14, Jos 15:52, 1 Chr 1:30, Isa 21:11
1747 | duwmiyah | silence Psa 39:2 silent Psa 22:2 waiteth Psa 62:1, Psa 65:1
1748 | duwmam | dumb Hab 2:19 silent Isa 47:5 wait Lam 3:26
1749 | downag | wax Psa 22:14, Psa 68:2, Psa 97:5, Micah 1:4
1750 | duwts | joy Job 41:22

Next Page - 1751 (duwq) to 1760 (dachah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1751 (duwq) to 1760 (dachah)

Previous Page - 1741 (dvay) to 1750 (duwts)
Strong's Number Strong's Name Hebrew Text and Scripture

1751

duwq

The Following Have Multiple Hebrew Words Associated To A Single English Word

pieces
Dan 2:35

1752

duwr

dwell
Psa 84:10

1753

duwr

dwell
Dan 2:38, Dan 4:1, Dan 6:25

dwelt
Dan 4:12, Dan 4:21

inhabitants
Dan 4:35, Dan 4:35

1754

duwr

about
Isa 29:3

ball
Isa 22:18

burn
Eze 24:5

1755

dowr

age
Job 8:8, Isa 38:12

all
Exo 3:15, Psa 33:11, Psa 45:17, Psa 49:11, Psa 72:5, Psa 79:13, Psa 85:5, Psa 89:1, Psa 89:4, Psa 90:1, Psa 100:5, Psa 102:12, Psa 102:24, Psa 106:31, Psa 119:90, Psa 135:13, Psa 146:10

another
Psa 145:4

evermore
Psa 77:8

every
Est 9:28, Prov 27:24

generation
Gen 7:1, Gen 15:16, Exo 1:6, Exo 17:16, Exo 17:16, Num 32:13, Deu 1:35, Deu 2:14, Deu 23:2, Deu 23:3, Deu 23:8, Deu 29:22, Deu 32:5, Deu 32:20, Jud 2:10, Jud 2:10, Est 9:28, Psa 12:7, Psa 14:5, Psa 22:30, Psa 24:6, Psa 48:13, Psa 49:19, Psa 71:18, Psa 73:15, Psa 78:4, Psa 78:6, Psa 78:8, Psa 78:8, Psa 95:10, Psa 102:18, Psa 109:13, Psa 112:2, Psa 145:4, Prov 27:24, Prov 30:11, Prov 30:12, Prov 30:13, Prov 30:14, Eccl 1:4, Eccl 1:4, Isa 13:20, Isa 13:20, Isa 34:10, Isa 34:10, Isa 34:17, Isa 34:17, Isa 51:8, Isa 51:8, Isa 53:8, Jer 2:31, Jer 7:29, Jer 50:39, Jer 50:39, Lam 5:19, Lam 5:19, Joel 1:3, Joel 3:20, Joel 3:20

generations
Gen 6:9, Gen 9:12, Gen 17:7, Gen 17:9, Gen 17:12, Exo 3:15, Exo 12:14, Exo 12:17, Exo 12:42, Exo 16:32, Exo 16:33, Exo 27:21, Exo 29:42, Exo 30:8, Exo 30:10, Exo 30:21, Exo 30:31, Exo 31:13, Exo 31:16, Exo 40:15, Lev 3:17, Lev 6:18, Lev 7:36, Lev 10:9, Lev 17:7, Lev 21:17, Lev 22:3, Lev 23:14, Lev 23:21, Lev 23:31, Lev 23:41, Lev 23:43, Lev 24:3, Lev 25:30, Num 10:8, Num 15:14, Num 15:15, Num 15:21, Num 15:23, Num 15:38, Num 18:23, Num 35:29, Deu 7:9, Deu 32:7, Jos 22:27, Jos 22:28, Jud 3:2, 1 Chr 16:15, Job 42:16, Psa 33:11, Psa 45:17, Psa 49:11, Psa 61:6, Psa 72:5, Psa 79:13, Psa 85:5, Psa 89:1, Psa 89:4, Psa 90:1, Psa 100:5, Psa 102:12, Psa 102:24, Psa 105:8, Psa 106:31, Psa 119:90, Psa 135:13, Psa 145:13, Psa 146:10, Isa 41:4, Isa 51:9, Isa 58:12, Isa 60:15, Isa 61:4, Joel 2:2

many
Deu 32:7, Psa 61:6, Isa 58:12, Isa 60:15, Isa 61:4, Joel 2:2

never
Psa 10:6

posterity
Num 9:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

evermore
Psa 77:8

generations
Psa 145:13

never
Psa 10:6

1756

Dowr

Dor
Jos 11:2, Jos 12:23, Jos 12:23, Jos 17:11, Jud 1:27, 1 Ki 4:11, 1 Chr 7:29

1757

Duwra'

Dura
Dan 3:1

1758

duwsh

break
Job 39:15

down
Isa 25:10, Isa 25:10

out
Deu 25:4, Hos 10:11

tear
Jud 8:7

thresh
Isa 41:15, Micah 4:13, Hab 3:12

threshed
Isa 28:27, Amos 1:3

threshing
2 Ki 13:7, 1 Chr 21:20

The Following Have Multiple Hebrew Words Associated To A Single English Word

grass
Jer 50:11

threshing
Isa 28:28

1759

duwsh

down
Dan 7:23

1760

dachah

away
Prov 14:32

chase
Psa 35:5

down
Psa 36:12

on
Jer 23:12

outcasts
Psa 147:2, Isa 11:12, Isa 56:8

overthrow
Psa 140:4

sore
Psa 118:13

thrust
Psa 118:13

tottering
Psa 62:3

Next Page - 1761 (dachavah) to 1770 (diyg)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1761 (dachavah) to 1770 (diyg)

Previous Page - 1751 (duwq) to 1760 (dachah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1761 | dachavah | instruments Dan 6:18
1762 | dchiy | falling Psa 56:13, Psa 116:8
1763 | dchal | afraid Dan 4:5 dreadful Dan 7:7, Dan 7:19 fear Dan 6:26 feared Dan 5:19 terrible Dan 2:31
1764 | dochan | millet Eze 4:9
1765 | dachaph | hasted 2 Chr 26:20, Est 6:12 hastened Est 3:15 on Est 8:14
1766 | dachaq | thrust Joel 2:8 vexed Jud 2:18
1767 | day | ability Neh 5:8 able Lev 5:7, Lev 25:26, Lev 25:28 according Deu 25:2 after 1 Sam 18:30 among Job 39:25 as Jud 6:5 enough Exo 36:5, Prov 27:27, Jer 49:9, Obad 1:5, Nahum 2:12, Mal 3:10 from 1 Sam 7:16, 2 Chr 24:5, Isa 66:23, Isa 66:23, Zech 14:16 in Jer 51:58, Jer 51:58 much Est 1:18 oft 2 Ki 4:8 since Jer 20:8, Jer 31:20, Jer 48:27 sufficient Exo 36:7, Deu 15:8, Prov 25:16, Isa 40:16, Isa 40:16 time Isa 28:19 very Hab 2:13, Hab 2:13 when 1 Sam 1:7, 1 Ki 14:28, 2 Chr 12:11 The Following Have Multiple Hebrew Words Associated To A Single English Word able Lev 12:8 sufficiently 2 Chr 30:3
1768 | diy | as Dan 2:43 But Dan 2:9 for Ezr 7:23 of Ezr 5:14, Ezr 5:14, Ezr 6:8, Dan 2:14 seeing Dan 2:47 than Dan 3:19 that Ezr 4:11, Dan 2:9, Dan 2:47 when Dan 3:7 whereas Dan 2:43 which Ezr 4:12 whom Ezr 4:10 whose Ezr 7:15 The Following Have Multiple Hebrew Words Associated To A Single English Word came Dan 7:22 whatsoever Ezr 7:18 when Ezr 4:23 Ezr 4:14, Ezr 7:14, Dan 2:10, Dan 4:18
1769 | Diybown | Dibon Num 21:30, Num 32:3, Num 32:34, Jos 13:9, Jos 13:17, Neh 11:25, Isa 15:2, Jer 48:18, Jer 48:22 Dibongad Num 33:45, Num 33:46
1770 | diyg | fish Jer 16:16

Next Page - 1771 (dayag) to 1780 (diyn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1771 (dayag) to 1780 (diyn)

Previous Page - 1761 (dachavah) to 1770 (diyg)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1771 | dayag | fishers Isa 19:8, Jer 16:16
1772 | dayah | vulture Deu 14:13 vultures Isa 34:15
1773 | dyow | ink Jer 36:18
1774 | Diy zahab | Dizahab Deu 1:1
1775 | Diymown | Dimon Isa 15:9, Isa 15:9
1776 | Diymownah | Dimonah Jos 15:22
1777 | diyn | contend Eccl 6:10 Execute Jer 21:12 judge Gen 15:14, Gen 49:16, Deu 32:36, 1 Sam 2:10, Psa 7:8, Psa 50:4, Psa 54:1, Psa 72:2, Psa 96:10, Psa 110:6, Psa 135:14, Isa 3:13, Jer 5:28, Zech 3:7 judged Gen 30:6, Jer 22:16 judgeth Job 36:31 judgment Psa 9:8 plead Prov 31:9, Jer 30:13 strife 2 Sam 19:9 strive Gen 6:3
1778 | diyn | The Following Have Multiple Hebrew Words Associated To A Single English Word judge Ezr 7:25
1779 | duwn | cause Psa 9:4, Psa 140:12, Prov 29:7, Prov 31:8, Jer 5:28, Jer 5:28, Jer 22:16, Jer 30:13 judgment Est 1:13, Job 19:29, Job 35:14, Job 36:17, Job 36:17, Psa 76:8, Prov 20:8, Prov 31:5, Isa 10:2 plea Deu 17:8, Deu 17:8 strife Prov 22:10 The Following Have Multiple Hebrew Words Associated To A Single English Word judgment Job 19:29
1780 | diyn | judgment Ezr 7:26, Dan 4:37, Dan 7:10, Dan 7:22, Dan 7:26

Next Page - 1781 (dayan) to 1790 (dak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1781 (dayan) to 1790 (dak)

Previous Page - 1771 (dayag) to 1780 (diyn)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1781 | dayan | judge 1 Sam 24:15, Psa 68:5
1782 | dayan , | judges Ezr 7:25
1783 | Diynah | Dinah Gen 30:21, Gen 34:1, Gen 34:3, Gen 34:5, Gen 34:13, Gen 34:26, Gen 46:15 Dinah's Gen 34:25
1784 | Diynay | Dinaites Ezr 4:9
1785 | dayeq | fort Eze 4:2, Eze 21:22, Eze 26:8 forts 2 Ki 25:1, Jer 52:4, Eze 17:17
1786 | dayish | threshing Lev 26:5
1787 | Diyshown | Dishon Gen 36:21, Gen 36:25, Gen 36:30, 1 Chr 1:38, 1 Chr 1:41, 1 Chr 1:41
1788 | diyshon | pygarg Deu 14:5
1789 | Diyshan | Dishan Gen 36:21, Gen 36:28, Gen 36:30, 1 Chr 1:38, 1 Chr 1:42 Dishon Gen 36:26
1790 | dak | afflicted Prov 26:28 oppressed Psa 9:9, Psa 10:18, Psa 74:21

Next Page - 1791 (dek) to 1800 (dal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1791 (dek) to 1800 (dal)

Previous Page - 1781 (dayan) to 1790 (dak)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1791 | dek | same Ezr 5:16 this Ezr 4:13, Ezr 4:15, Ezr 4:15, Ezr 4:16, Ezr 4:19, Ezr 4:21, Ezr 5:8, Ezr 5:17, Ezr 6:7, Ezr 6:7, Ezr 6:8, Ezr 6:12
1792 | daka' | beat Isa 3:15 break Job 19:2 broken Job 22:9, Psa 89:10, Isa 19:10 bruise Isa 53:10 bruised Isa 53:5 crush Lam 3:34 crushed Job 4:19, Job 5:4 destroy Job 6:9 destroyed Job 34:25 humbled Jer 44:10 ones Isa 57:15 oppress Prov 22:22 pieces Psa 72:4, Psa 94:5 smitten Psa 143:3
1793 | dakka' | contrite Psa 34:18, Isa 57:15 destruction Psa 90:3
1794 | dakah | broken Psa 38:8, Psa 44:19, Psa 51:8 contrite Psa 51:17 croucheth Psa 10:10
1795 | dakkah | wounded Deu 23:1
1796 | dokiy | waves Psa 93:3
1797 | dikken | same Dan 7:21 that Dan 7:20 This Dan 2:31
1798 | dkar | rams Ezr 6:9, Ezr 6:17, Ezr 7:17
1799 | dikrown | record Ezr 6:2 records Ezr 4:15, Ezr 4:15
1800 | dal | lean 2 Sam 13:4 needy Isa 10:2, Isa 26:6 poor Exo 23:3, Exo 30:15, Lev 14:21, Lev 19:15, Jud 6:15, Ruth 3:10, 1 Sam 2:8, Job 5:16, Job 20:10, Job 20:19, Job 31:16, Job 34:19, Job 34:28, Psa 41:1, Psa 72:13, Psa 82:3, Psa 82:4, Psa 113:7, Prov 10:15, Prov 14:31, Prov 19:4, Prov 19:17, Prov 21:13, Prov 22:9, Prov 22:16, Prov 22:22, Prov 22:22, Prov 28:3, Prov 28:8, Prov 28:11, Prov 28:15, Prov 29:7, Prov 29:14, Isa 11:4, Isa 14:30, Isa 25:4, Jer 5:4, Jer 39:10, Amos 2:7, Amos 4:1, Amos 5:11, Amos 8:6, Zeph 3:12 weaker 2 Sam 3:1

Next Page - 1801 (dalag) to 1810 (Dil`an)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1801 (dalag) to 1810 (Dil`an)

Previous Page - 1791 (dek) to 1800 (dal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1801 | dalag | leap Isa 35:6, Zeph 1:9 leaped 2 Sam 22:30, Psa 18:29 leaping S of Solomon 2:8
1802 | dalah | drew Exo 2:16, Exo 2:19 enough Exo 2:19 out Prov 20:5 up Psa 30:1
1803 | dallah | hair S of Solomon 7:5 poor Gen 41:19, 2 Ki 25:12, Jer 40:7, Jer 52:15, Jer 52:16 sickness Isa 38:12 sort 2 Ki 24:14
1804 | dalach | trouble Eze 32:13, Eze 32:13 troubledst Eze 32:2
1805 | dliy | bucket Isa 40:15 buckets Num 24:7
1806 | Dlayah | Dalaiah 1 Chr 3:24 Delaiah 1 Chr 24:18, Ezr 2:60, Neh 6:10, Neh 7:62, Jer 36:12, Jer 36:25
1807 | Dliylah | Delilah Jud 16:4, Jud 16:6, Jud 16:10, Jud 16:12, Jud 16:13, Jud 16:18
1808 | daliyah | branches Jer 11:16, Eze 17:6, Eze 17:7, Eze 17:23, Eze 19:11, Eze 31:7, Eze 31:9, Eze 31:12
1809 | dalal | emptied Isa 19:6 equal Prov 26:7 fail Isa 38:14 impoverished Jud 6:6 low Psa 79:8, Psa 116:6, Psa 142:6 thin Isa 17:4 up Job 28:4
1810 | Dil`an | Dilean Jos 15:38

Next Page - 1811 (dalaph) to 1820 (damah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1811 (dalaph) to 1820 (damah)

Previous Page - 1801 (dalag) to 1810 (Dil`an)
Strong's Number Strong's Name Hebrew Text and Scripture

1811

dalaph

melteth
Psa 119:28

out
Job 16:20

through
Eccl 10:18

1812

deleph

dropping
Prov 19:13, Prov 27:15

1813

Dalphown

Dalphon
Est 9:7

1814

dalaq

Burning
Prov 26:23

chasing
1 Sam 17:53

inflame
Isa 5:11

kindle
Eze 24:10, Obad 1:18

persecute
Psa 10:2

persecutors
Psa 7:13

pursued
Gen 31:36, Lam 4:19

1815

dlaq

burning
Dan 7:9

1816

dalleqeth

inflammation
Deu 28:22

1817

deleth

door
Gen 19:6, Gen 19:9, Gen 19:10, Exo 21:6, Deu 15:17, Jud 19:22, 2 Sam 13:17, 2 Sam 13:18, 1 Ki 6:34, 1 Ki 6:34, 2 Ki 4:4, 2 Ki 4:5, 2 Ki 4:33, 2 Ki 6:32, 2 Ki 6:32, 2 Ki 9:3, 2 Ki 9:10, Psa 141:3, Prov 26:14, S of Solomon 8:9, Eze 41:24

doors
Jos 2:19, Jud 3:23, Jud 3:24, Jud 3:25, Jud 11:31, Jud 16:3, Jud 19:27, 1 Sam 3:15, 1 Sam 21:13, 1 Ki 6:31, 1 Ki 6:32, 1 Ki 6:34, 1 Ki 7:50, 1 Ki 7:50, 2 Ki 18:16, 1 Chr 22:3, 2 Chr 3:7, 2 Chr 4:9, 2 Chr 4:9, 2 Chr 4:22, 2 Chr 4:22, 2 Chr 28:24, 2 Chr 29:3, 2 Chr 29:7, Neh 3:1, Neh 3:3, Neh 3:6, Neh 3:13, Neh 3:14, Neh 3:15, Neh 6:1, Neh 6:10, Neh 7:1, Neh 7:3, Job 3:10, Job 31:32, Job 38:8, Job 38:10, Job 41:14, Psa 78:23, Eccl 12:4, Isa 26:20, Isa 57:8, Eze 41:23, Eze 41:24, Eze 41:25, Zech 11:1, Mal 1:10

gates
Deu 3:5, Jos 6:26, 1 Sam 23:7, 1 Ki 16:34, 2 Chr 8:5, 2 Chr 14:7, Neh 13:19, Psa 107:16, Prov 8:34, Isa 45:1, Isa 45:2, Jer 49:31, Eze 26:2, Eze 38:11

leaves
Jer 36:23, Eze 41:24, Eze 41:24, Eze 41:24

lid
2 Ki 12:9

1818

dam

blood
Gen 4:10, Gen 4:11, Gen 9:4, Gen 9:5, Gen 9:6, Gen 9:6, Gen 37:22, Gen 37:26, Gen 37:31, Gen 42:22, Gen 49:11, Exo 4:9, Exo 7:17, Exo 7:19, Exo 7:19, Exo 7:20, Exo 7:21, Exo 12:7, Exo 12:13, Exo 12:13, Exo 12:22, Exo 12:22, Exo 12:23, Exo 22:2, Exo 22:3, Exo 23:18, Exo 24:6, Exo 24:6, Exo 24:8, Exo 24:8, Exo 29:12, Exo 29:12, Exo 29:16, Exo 29:20, Exo 29:20, Exo 29:21, Exo 30:10, Exo 34:25, Lev 1:5, Lev 1:5, Lev 1:11, Lev 1:15, Lev 3:2, Lev 3:8, Lev 3:13, Lev 3:17, Lev 4:5, Lev 4:6, Lev 4:6, Lev 4:7, Lev 4:7, Lev 4:16, Lev 4:17, Lev 4:18, Lev 4:18, Lev 4:25, Lev 4:25, Lev 4:30, Lev 4:30, Lev 4:34, Lev 4:34, Lev 5:9, Lev 5:9, Lev 6:27, Lev 6:30, Lev 7:2, Lev 7:14, Lev 7:26, Lev 7:27, Lev 7:33, Lev 8:15, Lev 8:15, Lev 8:19, Lev 8:23, Lev 8:24, Lev 8:24, Lev 8:30, Lev 9:9, Lev 9:9, Lev 9:9, Lev 9:12, Lev 9:18, Lev 10:18, Lev 12:4, Lev 12:5, Lev 12:7, Lev 14:6, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28, Lev 14:51, Lev 14:52, Lev 15:19, Lev 15:25, Lev 16:14, Lev 16:14, Lev 16:15, Lev 16:15, Lev 16:15, Lev 16:18, Lev 16:18, Lev 16:19, Lev 16:27, Lev 17:4, Lev 17:4, Lev 17:6, Lev 17:10, Lev 17:10, Lev 17:11, Lev 17:11, Lev 17:12, Lev 17:12, Lev 17:13, Lev 17:14, Lev 17:14, Lev 17:14, Lev 19:16, Lev 19:26, Lev 20:9, Lev 20:11, Lev 20:12, Lev 20:13, Lev 20:16, Lev 20:18, Lev 20:27, Num 18:17, Num 19:4, Num 19:4, Num 19:5, Num 23:24, Num 35:19, Num 35:21, Num 35:24, Num 35:25, Num 35:27, Num 35:27, Num 35:27, Num 35:33, Num 35:33, Num 35:33, Deu 12:16, Deu 12:23, Deu 12:23, Deu 12:27, Deu 12:27, Deu 15:23, Deu 17:8, Deu 17:8, Deu 19:6, Deu 19:10, Deu 19:10, Deu 19:12, Deu 19:13, Deu 21:7, Deu 21:8, Deu 21:8, Deu 21:9, Deu 22:8, Deu 32:14, Deu 32:42, Deu 32:42, Deu 32:43, Jos 2:19, Jos 2:19, Jos 20:3, Jos 20:5, Jos 20:9, Jud 9:24, 1 Sam 14:32, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 19:5, 1 Sam 25:26, 1 Sam 25:31, 1 Sam 25:33, 1 Sam 26:20, 2 Sam 1:16, 2 Sam 1:22, 2 Sam 3:27, 2 Sam 3:28, 2 Sam 4:11, 2 Sam 14:11, 2 Sam 16:8, 2 Sam 20:12, 2 Sam 23:17, 1 Ki 2:5, 1 Ki 2:5, 1 Ki 2:9, 1 Ki 2:31, 1 Ki 2:32, 1 Ki 2:33, 1 Ki 2:37, 1 Ki 18:28, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 22:35, 1 Ki 22:38, 2 Ki 3:22, 2 Ki 3:23, 2 Ki 9:7, 2 Ki 9:7, 2 Ki 9:26, 2 Ki 9:26, 2 Ki 9:33, 2 Ki 16:13, 2 Ki 16:15, 2 Ki 16:15, 2 Ki 21:16, 2 Ki 24:4, 2 Ki 24:4, 1 Chr 11:19, 1 Chr 22:8, 1 Chr 22:8, 1 Chr 28:3, 2 Chr 19:10, 2 Chr 19:10, 2 Chr 24:25, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:24, 2 Chr 30:16, Job 16:18, Job 39:30, Psa 9:12, Psa 16:4, Psa 30:9, Psa 50:13, Psa 58:10, Psa 68:23, Psa 72:14, Psa 78:44, Psa 79:3, Psa 79:10, Psa 94:21, Psa 105:29, Psa 106:38, Psa 106:38, Psa 106:38, Prov 1:11, Prov 1:16, Prov 1:18, Prov 6:17, Prov 12:6, Prov 28:17, Prov 30:33, Isa 1:11, Isa 1:15, Isa 4:4, Isa 9:5, Isa 15:9, Isa 26:21, Isa 33:15, Isa 34:3, Isa 34:6, Isa 34:6, Isa 34:7, Isa 49:26, Isa 59:3, Isa 59:7, Isa 66:3, Jer 2:34, Jer 7:6, Jer 19:4, Jer 22:3, Jer 22:17, Jer 26:15, Jer 46:10, Jer 48:10, Jer 51:35, Lam 4:13, Lam 4:14, Eze 3:18, Eze 3:20, Eze 5:17, Eze 9:9, Eze 14:19, Eze 16:6, Eze 16:6, Eze 16:6, Eze 16:9, Eze 16:22, Eze 16:36, Eze 16:38, Eze 16:38, Eze 18:10, Eze 18:13, Eze 19:10, Eze 21:32, Eze 22:3, Eze 22:4, Eze 22:6, Eze 22:9, Eze 22:12, Eze 22:13, Eze 22:27, Eze 23:37, Eze 23:45, Eze 23:45, Eze 24:7, Eze 24:8, Eze 28:23, Eze 32:6, Eze 33:4, Eze 33:5, Eze 33:6, Eze 33:8, Eze 33:25, Eze 33:25, Eze 35:6, Eze 35:6, Eze 35:6, Eze 35:6, Eze 36:18, Eze 38:22, Eze 39:17, Eze 39:18, Eze 39:19, Eze 43:18, Eze 43:20, Eze 44:7, Eze 44:15, Eze 45:19, Hos 1:4, Hos 4:2, Hos 4:2, Hos 6:8, Hos 12:14, Joel 2:30, Joel 2:31, Joel 3:19, Joel 3:21, Jonah 1:14, Micah 3:10, Micah 7:2, Hab 2:8, Hab 2:12, Hab 2:17, Zeph 1:17, Zech 9:7, Zech 9:11

bloodguiltiness
Psa 51:14

bloody
Exo 4:25, Exo 4:26, 2 Sam 16:7, 2 Sam 16:8, 2 Sam 21:1, Psa 5:6, Psa 26:9, Psa 55:23, Psa 59:2, Psa 139:19, Eze 7:23, Eze 22:2, Eze 24:6, Eze 24:9, Nahum 3:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

blood
Eze 19:10

bloodthirsty
Prov 29:10

innocent
Deu 27:25

1819

damah

compared
S of Solomon 1:9

devised
2 Sam 21:5

like
Psa 102:6, Psa 144:4, S of Solomon 2:9, S of Solomon 2:17, S of Solomon 7:7, S of Solomon 8:14, Isa 1:9, Isa 14:14, Isa 46:5, Eze 31:2, Eze 31:8, Eze 31:8, Eze 31:18, Eze 32:2

liken
Isa 40:18, Isa 40:25, Isa 46:5, Lam 2:13

likened
Psa 89:6

meaneth
Isa 10:7

similitudes
Hos 12:10

Think
Est 4:13

thought
Num 33:56, Jud 20:5, Psa 48:9, Isa 14:24

thoughtest
Psa 50:21

1820

damah

cease
Jer 14:17

ceaseth
Lam 3:49

destroy
Hos 4:5

destroyed
Hos 4:6

down
Zeph 1:11

likened
Jer 6:2

off
Jer 47:5, Hos 10:7, Hos 10:15, Obad 1:5

perish
Psa 49:12, Psa 49:20

silence
Isa 15:1, Isa 15:1

undone
Isa 6:5

utterly
Hos 10:15

Next Page - 1821 (dmah) to 1830 (dama`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1821 (dmah) to 1830 (dama`)

Previous Page - 1811 (dalaph) to 1820 (damah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1821 | dmah | like Dan 3:25, Dan 7:5
1822 | dummah | destroyed Eze 27:32
1823 | dmuwth | as Isa 13:4 fashion 2 Ki 16:10 like Psa 58:4 likeness Gen 1:26, Gen 5:1, Gen 5:3, Isa 40:18, Eze 1:5, Eze 1:5, Eze 1:10, Eze 1:13, Eze 1:16, Eze 1:22, Eze 1:26, Eze 1:26, Eze 1:26, Eze 1:28, Eze 8:2, Eze 10:1, Eze 10:10, Eze 10:21, Eze 10:22 manner Eze 23:15 similitude 2 Chr 4:3, Dan 10:16
1824 | dmiy | off Isa 38:10 rest Isa 62:7 silence Psa 83:1, Isa 62:6
1825 | dimyown | Like Psa 17:12
1826 | damam | cease Lam 2:18 ceased Psa 35:15 down Jer 25:37, Jer 48:2 Forbear Eze 24:17 off Jer 49:26, Jer 50:30, Jer 51:6 peace Lev 10:3 quieted Psa 131:2 Rest Psa 37:7 rested Job 30:27 silence Job 29:21, Job 31:34, Jer 8:14, Lam 2:10, Lam 3:28, Amos 5:13 silent 1 Sam 2:9, Psa 30:12, Psa 31:17, Jer 8:14 still Exo 15:16, Jos 10:12, Jos 10:13, Psa 4:4, Isa 23:2, Jer 47:6 Tarry 1 Sam 14:9 wait Psa 62:5
1827 | dmamah | calm Psa 107:29 silence Job 4:16 still 1 Ki 19:12
1828 | domen | dung 2 Ki 9:37, Psa 83:10, Jer 8:2, Jer 9:22, Jer 16:4, Jer 25:33
1829 | Dimnah | Dimnah Jos 21:35
1830 | dama` | sore Jer 13:17 weep Jer 13:17

Next Page - 1831 (dema`) to 1840 (Daniye'l)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1831 (dema`) to 1840 (Daniye'l)

Previous Page - 1821 (dmah) to 1830 (dama`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1831 | dema` | liquors Exo 22:29
1832 | dim`ah | tears 2 Ki 20:5, Psa 6:6, Psa 39:12, Psa 42:3, Psa 56:8, Psa 80:5, Psa 80:5, Psa 116:8, Psa 126:5, Eccl 4:1, Isa 16:9, Isa 25:8, Isa 38:5, Jer 9:1, Jer 9:18, Jer 13:17, Jer 14:17, Jer 31:16, Lam 1:2, Lam 2:11, Lam 2:18, Eze 24:16, Mal 2:13
1833 | dmesheq | Damascus Amos 3:12
1834 | Dammeseq | Damascus Gen 14:15, Gen 15:2, 2 Sam 8:5, 2 Sam 8:6, 1 Ki 11:24, 1 Ki 11:24, 1 Ki 15:18, 1 Ki 19:15, 1 Ki 20:34, 2 Ki 5:12, 2 Ki 8:7, 2 Ki 8:9, 2 Ki 14:28, 2 Ki 16:9, 2 Ki 16:10, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:11, 2 Ki 16:12, 1 Chr 18:5, 2 Chr 16:2, 2 Chr 24:23, 2 Chr 28:5, 2 Chr 28:23, S of Solomon 7:4, Isa 7:8, Isa 7:8, Isa 8:4, Isa 10:9, Isa 17:1, Isa 17:1, Isa 17:3, Jer 49:23, Jer 49:24, Jer 49:27, Eze 27:18, Eze 47:16, Eze 47:17, Eze 47:18, Eze 48:1, Amos 1:3, Amos 1:5, Amos 5:27, Zech 9:1 The Following Have Multiple Hebrew Words Associated To A Single English Word Syriadamascus 1 Chr 18:6
1835 | Dan | Dan Gen 14:14, Gen 30:6, Gen 35:25, Gen 46:23, Gen 49:16, Gen 49:17, Exo 1:4, Exo 31:6, Exo 35:34, Exo 38:23, Lev 24:11, Num 1:12, Num 1:38, Num 1:39, Num 2:25, Num 2:25, Num 2:31, Num 7:66, Num 10:25, Num 13:12, Num 26:42, Num 26:42, Num 34:22, Deu 27:13, Deu 33:22, Deu 33:22, Deu 34:1, Jos 19:40, Jos 19:47, Jos 19:47, Jos 19:47, Jos 19:47, Jos 19:48, Jos 21:5, Jos 21:23, Jud 1:34, Jud 5:17, Jud 18:2, Jud 18:16, Jud 18:22, Jud 18:23, Jud 18:25, Jud 18:26, Jud 18:29, Jud 18:29, Jud 18:30, Jud 20:1, 1 Sam 3:20, 2 Sam 3:10, 2 Sam 17:11, 2 Sam 24:2, 2 Sam 24:15, 1 Ki 4:25, 1 Ki 12:29, 1 Ki 12:30, 1 Ki 15:20, 2 Ki 10:29, 1 Chr 2:2, 1 Chr 21:2, 1 Chr 27:22, 2 Chr 2:14, 2 Chr 16:4, 2 Chr 30:5, Jer 4:15, Jer 8:16, Eze 48:1, Eze 48:2, Eze 48:32, Amos 8:14 The Following Have Multiple Hebrew Words Associated To A Single English Word , Jud 13:25, Eze 27:19
1836 | den | another Dan 2:43 matter Ezr 5:17 one Dan 2:43 sort Dan 3:29 such Dan 2:10 these Ezr 5:9, Ezr 5:11, Dan 2:28 This Ezr 4:11, Ezr 4:16, Ezr 4:22, Ezr 5:3, Ezr 5:3, Ezr 5:4, Ezr 5:5, Ezr 5:9, Ezr 5:12, Ezr 5:13, Ezr 6:11, Ezr 6:11, Ezr 6:15, Ezr 6:16, Ezr 6:17, Ezr 7:17, Ezr 7:24, Dan 2:18, Dan 2:30, Dan 2:36, Dan 2:47, Dan 3:16, Dan 4:18, Dan 4:24, Dan 5:7, Dan 5:15, Dan 5:22, Dan 5:24, Dan 5:25, Dan 5:26, Dan 6:3, Dan 6:5, Dan 6:28, Dan 7:6, Dan 7:7, Dan 7:16 thus Ezr 5:7, Jer 10:11 which Ezr 4:15 The Following Have Multiple Hebrew Words Associated To A Single English Word aforetime Dan 6:10 hereafter Dan 2:29, Dan 2:45 therefore Ezr 4:14 Wherefore Dan 6:9 Ezr 7:17, Dan 2:12, Dan 2:24, Dan 3:7, Dan 3:8, Dan 3:22
1837 | Dannah | Dannah Jos 15:49
1838 | Dinhabah | Dinhabah Gen 36:32, 1 Chr 1:43
1839 | Daniy | Dan Jud 18:30 Danites Jud 13:2, Jud 18:1, Jud 18:11, 1 Chr 12:35
1840 | Daniye'l | Daniel 1 Chr 3:1, Ezr 8:2, Neh 10:6, Eze 14:14, Eze 14:20, Eze 28:3, Dan 1:6, Dan 1:7, Dan 1:8, Dan 1:9, Dan 1:10, Dan 1:11, Dan 1:11, Dan 1:17, Dan 1:19, Dan 1:21, Dan 2:19, Dan 8:1, Dan 8:15, Dan 8:27, Dan 9:2, Dan 9:22, Dan 10:1, Dan 10:2, Dan 10:7, Dan 10:11, Dan 10:12, Dan 12:4, Dan 12:5, Dan 12:9

Next Page - 1841 (Daniye'l) to 1850 (Dophqah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1841 (Daniye'l) to 1850 (Dophqah)

Previous Page - 1831 (dema`) to 1840 (Daniye'l)
Strong's Number Strong's Name Hebrew Text and Scripture

1841

Daniye'l

Daniel
Dan 2:13, Dan 2:14, Dan 2:15, Dan 2:16, Dan 2:17, Dan 2:18, Dan 2:19, Dan 2:20, Dan 2:24, Dan 2:25, Dan 2:26, Dan 2:27, Dan 2:46, Dan 2:47, Dan 2:48, Dan 2:49, Dan 2:49, Dan 4:8, Dan 4:19, Dan 5:12, Dan 5:12, Dan 5:13, Dan 5:13, Dan 5:13, Dan 5:17, Dan 5:29, Dan 6:2, Dan 6:3, Dan 6:4, Dan 6:5, Dan 6:10, Dan 6:11, Dan 6:13, Dan 6:14, Dan 6:16, Dan 6:16, Dan 6:17, Dan 6:20, Dan 6:20, Dan 6:20, Dan 6:21, Dan 6:23, Dan 6:23, Dan 6:24, Dan 6:26, Dan 6:27, Dan 6:28, Dan 7:1, Dan 7:2, Dan 7:15, Dan 7:28

1842

Dan Ya`an

Danjaan
2 Sam 24:6

1843

dea`

knowledge
Job 36:3, Job 37:16

opinion
Job 32:6, Job 32:10, Job 32:17

1844

de`ah

knowledge
1 Sam 2:3, Job 36:4, Psa 73:11, Isa 11:9, Isa 28:9, Jer 3:15

1845

D`uw'el

Deuel
Num 1:14, Num 7:42, Num 7:47, Num 10:20

1846

da`ak

consumed
Job 6:17

extinct
Isa 43:17

out
Job 18:5, Job 18:6, Job 21:17, Prov 13:9, Prov 20:20, Prov 24:20

quenched
Psa 118:12

1847

da`ath

cunning
1 Ki 7:14

knew
Isa 48:4

know
Job 13:2, Prov 29:7, Isa 58:2, Jer 22:16

knowest
Job 10:7

knowledge
Gen 2:9, Gen 2:17, Exo 31:3, Exo 35:31, Num 24:16, Job 15:2, Job 21:14, Job 21:22, Job 33:3, Job 34:35, Job 35:16, Job 36:12, Job 38:2, Job 42:3, Psa 19:2, Psa 94:10, Psa 119:66, Psa 139:6, Prov 1:4, Prov 1:7, Prov 1:22, Prov 1:29, Prov 2:5, Prov 2:6, Prov 2:10, Prov 3:20, Prov 5:2, Prov 8:9, Prov 8:10, Prov 8:12, Prov 9:10, Prov 10:14, Prov 11:9, Prov 12:1, Prov 12:23, Prov 13:16, Prov 14:6, Prov 14:7, Prov 14:18, Prov 15:2, Prov 15:7, Prov 15:14, Prov 17:27, Prov 18:15, Prov 18:15, Prov 19:2, Prov 19:25, Prov 19:27, Prov 20:15, Prov 21:11, Prov 22:12, Prov 22:17, Prov 22:20, Prov 23:12, Prov 24:4, Prov 24:5, Prov 30:3, Eccl 1:16, Eccl 1:18, Eccl 2:21, Eccl 2:26, Eccl 7:12, Eccl 9:10, Eccl 12:9, Isa 5:13, Isa 11:2, Isa 32:4, Isa 33:6, Isa 40:14, Isa 44:19, Isa 44:25, Isa 47:10, Isa 53:11, Jer 10:14, Jer 51:17, Dan 1:4, Dan 12:4, Hos 4:1, Hos 4:6, Hos 4:6, Hos 6:6, Mal 2:7

unwittingly
Jos 20:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

ignorantly
Deu 19:4

unawares
Deu 4:42

unwittingly
Jos 20:5

1848

dophiy

slanderest
Psa 50:20

1849

daphaq

beat
Jud 19:22

knocketh
S of Solomon 5:2

overdrive
Gen 33:13

1850

Dophqah

Dophkah
Num 33:12, Num 33:13

Next Page - 1851 (daq) to 1860 (dra'own)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1851 (daq) to 1860 (dra'own)

Previous Page - 1841 (Daniye'l) to 1850 (Dophqah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1851 | daq | dwarf Lev 21:20 leanfleshed Gen 41:3, Gen 41:4 small Exo 16:14, Exo 16:14, Lev 16:12, 1 Ki 19:12, Isa 29:5 thin Gen 41:6, Gen 41:7, Gen 41:23, Gen 41:24, Lev 13:30 thing Isa 40:15
1852 | doq | curtain Isa 40:22
1853 | Diqlah | Diklah Gen 10:27, 1 Chr 1:21
1854 | daqaq | bruise Isa 28:28 bruised Isa 28:28 dust 2 Chr 34:4 pieces Micah 4:13 powder Exo 32:20, 2 Chr 34:7 small Exo 30:36, Deu 9:21, 2 Ki 23:6, 2 Ki 23:15, Isa 41:15 stamp 2 Sam 22:43 stamped 2 Chr 15:16
1855 | dqaq | pieces Dan 2:34, Dan 2:35, Dan 2:40, Dan 2:40, Dan 2:44, Dan 2:45, Dan 6:24, Dan 7:7, Dan 7:19, Dan 7:23
1856 | daqar | pierced Zech 12:10 through Num 25:8, Jud 9:54, 1 Sam 31:4, 1 Sam 31:4, 1 Chr 10:4, Isa 13:15, Jer 51:4, Lam 4:9 thrust Zech 13:3 wounded Jer 37:10
1857 | Deqer | Dekar 1 Ki 4:9
1858 | dar | white Est 1:6
1859 | dar | generation Dan 4:3, Dan 4:3, Dan 4:34, Dan 4:34
1860 | dra'own | abhorring Isa 66:24 contempt Dan 12:2

Next Page - 1861 (dorbown) to 1870 (derek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1861 (dorbown) to 1870 (derek)

Previous Page - 1851 (daq) to 1860 (dra'own)
Strong's Number Strong's Name Hebrew Text and Scripture

1861

dorbown

goads
1 Sam 13:21, Eccl 12:11

1862

Darda`

Darda
1 Ki 4:31

1863

dardar

thistle
Hos 10:8

thistles
Gen 3:18

1864

darowm

south
Deu 33:23, Job 37:17, Eccl 1:6, Eccl 11:3, Eze 20:46, Eze 40:24, Eze 40:24, Eze 40:27, Eze 40:27, Eze 40:28, Eze 40:28, Eze 40:44, Eze 40:45, Eze 41:11, Eze 42:12, Eze 42:13, Eze 42:18

1865

drowr

liberty
Lev 25:10, Isa 61:1, Jer 34:8, Jer 34:15, Jer 34:17, Jer 34:17, Eze 46:17

pure
Exo 30:23

1866

drowr

swallow
Psa 84:3, Prov 26:2

1867

Dar`yavesh

Darius
Ezr 4:5, Neh 12:22, Dan 9:1, Dan 11:1, Hag 1:1, Hag 1:15, Hag 2:10, Zech 1:1, Zech 1:7, Zech 7:1

1868

Daryavesh

Darius
Ezr 4:24, Ezr 5:5, Ezr 5:6, Ezr 5:7, Ezr 6:1, Ezr 6:12, Ezr 6:13, Ezr 6:14, Ezr 6:15, Dan 5:31, Dan 6:1, Dan 6:6, Dan 6:9, Dan 6:25, Dan 6:28

1869

darak

archer
Jer 51:3

archers
1 Chr 8:40

bend
Psa 11:2, Psa 64:3, Jer 9:3, Jer 46:9, Jer 50:14, Jer 50:29, Jer 51:3

bendeth
Psa 58:7, Jer 51:3

bent
Psa 7:12, Psa 37:14, Isa 5:28, Isa 21:15, Lam 2:4, Lam 3:12, Zech 9:13

come
Num 24:17

down
Jud 5:21, Jud 20:43

drew
2 Chr 14:8

forth
Psa 107:7

go
Psa 119:35

goeth
Isa 59:8

guide
Psa 25:9

Lead
Psa 25:5, Isa 42:16

leadeth
Isa 48:17

led
Prov 4:11

out
Isa 16:10

over
Isa 11:15

shoot
1 Chr 5:18

thresh
Jer 51:33

tread
Deu 11:24, Deu 11:25, Deu 33:29, Jos 1:3, 1 Sam 5:5, Job 24:11, Psa 91:13, Isa 63:3, Jer 25:30, Jer 48:33, Micah 1:3, Micah 5:5, Micah 6:15

treader
Amos 9:13

treaders
Isa 16:10

treadeth
Job 9:8, Isa 63:2, Amos 4:13, Micah 5:6

treading
Neh 13:15

trodden
Deu 1:36, Jos 14:9, Job 22:15, Job 28:8, Isa 63:3, Lam 1:15

trode
Jud 9:27

walk
Hab 3:15, Hab 3:19

1870

derek

away
1 Sam 24:19

because
Psa 107:17

by
Jud 9:37

conversation
Psa 37:14, Psa 50:23

custom
Gen 31:35

eastward
Eze 40:10

journey
Gen 24:21, Gen 30:36, Gen 31:23, Exo 3:18, Exo 5:3, Exo 8:27, Num 9:10, Num 9:13, Num 10:33, Num 10:33, Num 11:31, Num 11:31, Num 33:8, Jos 9:11, Jos 9:13, Jud 4:9, 1 Sam 15:18, 2 Sam 11:10, 1 Ki 18:27, 1 Ki 19:4, 1 Ki 19:7, 2 Ki 3:9, Prov 7:19

manner
Gen 19:31, 1 Sam 21:5, Isa 10:24, Isa 10:26, Jer 22:21, Eze 20:30, Amos 4:10, Amos 8:14

side
Gen 38:21

through
2 Sam 4:7

toward
1 Ki 8:44, 1 Ki 8:48, 1 Ki 18:43, 2 Chr 6:34, 2 Chr 6:38, Jer 4:11, Eze 20:46, Eze 40:6, Eze 40:20, Eze 40:22, Eze 40:24, Eze 40:24, Eze 40:27, Eze 40:27, Eze 40:32, Eze 40:44, Eze 40:44, Eze 40:45, Eze 40:46, Eze 41:11, Eze 41:12, Eze 42:1, Eze 42:7, Eze 42:10, Eze 42:11, Eze 42:12, Eze 42:12, Eze 42:15, Eze 42:15, Eze 43:1, Eze 43:4

way
Gen 3:24, Gen 6:12, Gen 16:7, Gen 18:19, Gen 24:27, Gen 24:40, Gen 24:42, Gen 24:48, Gen 24:56, Gen 28:20, Gen 32:1, Gen 33:16, Gen 35:3, Gen 35:19, Gen 38:14, Gen 38:16, Gen 42:25, Gen 42:38, Gen 45:21, Gen 45:23, Gen 45:24, Gen 48:7, Gen 48:7, Gen 49:17, Exo 4:24, Exo 13:17, Exo 13:18, Exo 13:21, Exo 18:8, Exo 18:20, Exo 23:20, Exo 32:8, Exo 33:3, Exo 33:13, Num 14:25, Num 20:17, Num 21:1, Num 21:4, Num 21:4, Num 21:22, Num 21:33, Num 22:22, Num 22:23, Num 22:23, Num 22:23, Num 22:26, Num 22:31, Num 22:32, Num 22:34, Num 24:25, Deu 1:2, Deu 1:19, Deu 1:22, Deu 1:31, Deu 1:33, Deu 1:33, Deu 1:40, Deu 2:1, Deu 2:8, Deu 2:8, Deu 2:27, Deu 3:1, Deu 6:7, Deu 8:2, Deu 9:12, Deu 9:16, Deu 11:19, Deu 11:28, Deu 11:30, Deu 13:5, Deu 14:24, Deu 17:16, Deu 19:3, Deu 19:6, Deu 22:4, Deu 22:6, Deu 23:4, Deu 24:9, Deu 25:17, Deu 25:18, Deu 27:18, Deu 28:7, Deu 28:25, Deu 28:68, Deu 31:29, Jos 1:8, Jos 2:7, Jos 2:16, Jos 2:22, Jos 3:4, Jos 3:4, Jos 5:4, Jos 5:5, Jos 5:7, Jos 8:15, Jos 10:10, Jos 12:3, Jos 23:14, Jos 24:17, Jud 2:17, Jud 2:19, Jud 2:22, Jud 5:10, Jud 8:11, Jud 9:25, Jud 18:5, Jud 18:6, Jud 18:26, Jud 19:9, Jud 19:27, Jud 20:42, Ruth 1:7, 1 Sam 1:18, 1 Sam 6:9, 1 Sam 6:12, 1 Sam 6:12, 1 Sam 9:6, 1 Sam 9:8, 1 Sam 12:23, 1 Sam 13:17, 1 Sam 13:18, 1 Sam 13:18, 1 Sam 15:2, 1 Sam 15:20, 1 Sam 17:52, 1 Sam 24:3, 1 Sam 24:7, 1 Sam 25:12, 1 Sam 26:3, 1 Sam 26:25, 1 Sam 28:22, 1 Sam 30:2, 2 Sam 2:24, 2 Sam 13:30, 2 Sam 13:34, 2 Sam 15:2, 2 Sam 15:23, 2 Sam 16:13, 2 Sam 18:23, 2 Sam 22:31, 2 Sam 22:33, 1 Ki 1:49, 1 Ki 2:2, 1 Ki 2:4, 1 Ki 8:25, 1 Ki 8:32, 1 Ki 8:36, 1 Ki 11:29, 1 Ki 13:9, 1 Ki 13:10, 1 Ki 13:10, 1 Ki 13:12, 1 Ki 13:12, 1 Ki 13:17, 1 Ki 13:24, 1 Ki 13:24, 1 Ki 13:25, 1 Ki 13:26, 1 Ki 13:28, 1 Ki 13:33, 1 Ki 15:26, 1 Ki 15:34, 1 Ki 16:2, 1 Ki 16:19, 1 Ki 16:26, 1 Ki 18:6, 1 Ki 18:6, 1 Ki 18:7, 1 Ki 19:15, 1 Ki 20:38, 1 Ki 22:52, 1 Ki 22:52, 1 Ki 22:52, 2 Ki 2:23, 2 Ki 3:8, 2 Ki 3:8, 2 Ki 3:20, 2 Ki 6:19, 2 Ki 7:15, 2 Ki 8:18, 2 Ki 8:27, 2 Ki 9:27, 2 Ki 10:12, 2 Ki 11:16, 2 Ki 11:19, 2 Ki 16:3, 2 Ki 19:28, 2 Ki 19:33, 2 Ki 21:21, 2 Ki 21:22, 2 Ki 22:2, 2 Ki 25:4, 2 Ki 25:4, 2 Chr 6:16, 2 Chr 6:23, 2 Chr 6:27, 2 Chr 6:34, 2 Chr 11:17, 2 Chr 18:23, 2 Chr 20:32, 2 Chr 21:6, 2 Chr 21:13, Ezr 8:21, Ezr 8:22, Ezr 8:31, Neh 9:12, Neh 9:19, Neh 9:19, Job 3:23, Job 6:18, Job 8:19, Job 12:24, Job 17:9, Job 19:12, Job 21:29, Job 21:31, Job 23:10, Job 23:11, Job 24:4, Job 24:18, Job 28:23, Job 28:26, Job 29:25, Job 31:7, Job 36:23, Job 38:19, Job 38:24, Job 38:25, Psa 1:1, Psa 1:6, Psa 1:6, Psa 2:12, Psa 5:8, Psa 18:30, Psa 18:32, Psa 25:8, Psa 25:9, Psa 25:12, Psa 27:11, Psa 32:8, Psa 35:6, Psa 36:4, Psa 37:5, Psa 37:7, Psa 37:23, Psa 37:34, Psa 49:13, Psa 67:2, Psa 77:13, Psa 77:19, Psa 80:12, Psa 85:13, Psa 86:11, Psa 89:41, Psa 101:2, Psa 101:6, Psa 102:23, Psa 107:4, Psa 107:7, Psa 107:40, Psa 110:7, Psa 119:1, Psa 119:14, Psa 119:27, Psa 119:29, Psa 119:30, Psa 119:32, Psa 119:33, Psa 119:37, Psa 139:24, Psa 139:24, Psa 143:8, Psa 146:9, Prov 1:15, Prov 1:31, Prov 2:8, Prov 2:12, Prov 2:20, Prov 3:23, Prov 4:11, Prov 4:14, Prov 4:19, Prov 5:8, Prov 6:23, Prov 7:8, Prov 7:27, Prov 8:2, Prov 8:13, Prov 8:22, Prov 9:6, Prov 10:29, Prov 11:5, Prov 11:20, Prov 12:15, Prov 12:26, Prov 13:6, Prov 13:15, Prov 14:8, Prov 14:12, Prov 15:9, Prov 15:19, Prov 16:9, Prov 16:17, Prov 16:25, Prov 16:29, Prov 16:31, Prov 19:3, Prov 20:24, Prov 21:2, Prov 21:8, Prov 21:16, Prov 21:29, Prov 22:5, Prov 22:6, Prov 23:19, Prov 26:13, Prov 28:10, Prov 29:27, Prov 30:19, Prov 30:19, Prov 30:19, Prov 30:19, Prov 30:20, Eccl 10:3, Eccl 11:5, Eccl 12:5, Isa 3:12, Isa 8:11, Isa 9:1, Isa 15:5, Isa 30:11, Isa 30:21, Isa 35:8, Isa 35:8, Isa 37:29, Isa 37:34, Isa 40:3, Isa 40:14, Isa 40:27, Isa 42:16, Isa 43:16, Isa 43:19, Isa 48:15, Isa 48:17, Isa 49:11, Isa 51:10, Isa 53:6, Isa 55:7, Isa 56:11, Isa 57:10, Isa 57:14, Isa 57:14, Isa 57:17, Isa 59:8, Isa 62:10, Isa 65:2, Jer 2:17, Jer 2:18, Jer 2:18, Jer 2:23, Jer 2:33, Jer 2:36, Jer 3:21, Jer 4:18, Jer 5:4, Jer 5:5, Jer 6:16, Jer 6:25, Jer 6:27, Jer 10:2, Jer 10:23, Jer 12:1, Jer 18:11, Jer 18:15, Jer 21:8, Jer 21:8, Jer 23:12, Jer 23:22, Jer 25:5, Jer 26:3, Jer 28:11, Jer 31:9, Jer 31:21, Jer 32:39, Jer 35:15, Jer 36:3, Jer 36:7, Jer 39:4, Jer 39:4, Jer 42:3, Jer 48:19, Jer 50:5, Jer 52:7, Jer 52:7, Eze 3:18, Eze 3:19, Eze 7:27, Eze 8:5, Eze 8:5, Eze 9:2, Eze 9:10, Eze 11:21, Eze 13:22, Eze 14:22, Eze 16:25, Eze 16:27, Eze 16:31, Eze 16:43, Eze 18:25, Eze 18:25, Eze 18:29, Eze 21:19, Eze 21:20, Eze 21:21, Eze 22:31, Eze 23:13, Eze 23:31, Eze 33:8, Eze 33:9, Eze 33:9, Eze 33:11, Eze 33:17, Eze 33:17, Eze 33:20, Eze 36:17, Eze 36:17, Eze 36:19, Eze 42:1, Eze 42:4, Eze 42:11, Eze 42:12, Eze 42:12, Eze 43:2, Eze 43:4, Eze 44:1, Eze 44:3, Eze 44:3, Eze 44:4, Eze 46:2, Eze 46:8, Eze 46:8, Eze 46:9, Eze 46:9, Eze 46:9, Eze 46:9, Eze 46:9, Eze 47:2, Eze 47:2, Eze 47:2, Eze 47:15, Eze 48:1, Hos 2:6, Hos 6:9, Hos 10:13, Hos 13:7, Amos 2:7, Jonah 3:8, Jonah 3:10, Nahum 1:3, Nahum 2:1, Mal 2:8, Mal 3:1

ways
Gen 19:2, Lev 26:22, Deu 5:33, Deu 8:6, Deu 10:12, Deu 11:22, Deu 19:9, Deu 26:17, Deu 28:7, Deu 28:9, Deu 28:25, Deu 28:29, Deu 30:16, Deu 32:4, Jos 22:5, 1 Sam 8:3, 1 Sam 8:5, 1 Sam 18:14, 2 Sam 22:22, 1 Ki 2:3, 1 Ki 3:14, 1 Ki 8:39, 1 Ki 8:58, 1 Ki 11:33, 1 Ki 11:38, 1 Ki 22:43, 2 Ki 17:13, 2 Chr 6:30, 2 Chr 6:31, 2 Chr 7:14, 2 Chr 13:22, 2 Chr 17:3, 2 Chr 17:6, 2 Chr 21:12, 2 Chr 21:12, 2 Chr 22:3, 2 Chr 27:6, 2 Chr 27:7, 2 Chr 28:2, 2 Chr 28:26, 2 Chr 34:2, Job 4:6, Job 13:15, Job 21:14, Job 22:3, Job 22:28, Job 24:13, Job 24:23, Job 26:14, Job 31:4, Job 34:21, Job 34:27, Job 40:19, Psa 10:5, Psa 18:21, Psa 25:4, Psa 39:1, Psa 51:13, Psa 81:13, Psa 91:11, Psa 95:10, Psa 103:7, Psa 119:3, Psa 119:5, Psa 119:26, Psa 119:59, Psa 119:168, Psa 128:1, Psa 138:5, Psa 139:3, Psa 145:17, Prov 2:13, Prov 3:6, Prov 3:17, Prov 3:17, Prov 3:31, Prov 4:26, Prov 5:21, Prov 6:6, Prov 7:25, Prov 8:32, Prov 10:9, Prov 14:2, Prov 14:12, Prov 14:14, Prov 16:2, Prov 16:7, Prov 16:25, Prov 19:16, Prov 23:26, Prov 28:6, Prov 28:18, Prov 31:3, Eccl 11:9, Isa 2:3, Isa 42:24, Isa 45:13, Isa 49:9, Isa 55:8, Isa 55:8, Isa 55:9, Isa 55:9, Isa 57:18, Isa 58:2, Isa 58:13, Isa 63:17, Isa 64:5, Isa 66:3, Jer 2:23, Jer 2:33, Jer 3:2, Jer 3:13, Jer 6:16, Jer 7:3, Jer 7:5, Jer 7:23, Jer 12:16, Jer 15:7, Jer 16:17, Jer 17:10, Jer 18:11, Jer 18:15, Jer 26:13, Jer 32:19, Jer 32:19, Lam 1:4, Lam 3:9, Lam 3:11, Lam 3:40, Eze 7:3, Eze 7:4, Eze 7:8, Eze 7:9, Eze 14:23, Eze 16:47, Eze 16:47, Eze 16:61, Eze 18:23, Eze 18:25, Eze 18:29, Eze 18:29, Eze 18:30, Eze 20:43, Eze 20:44, Eze 21:19, Eze 21:21, Eze 24:14, Eze 28:15, Eze 33:11, Eze 33:20, Eze 36:31, Eze 36:32, Hos 4:9, Hos 9:8, Hos 12:2, Hos 14:9, Joel 2:7, Micah 4:2, Hag 1:5, Hag 1:7, Zech 1:4, Zech 1:6, Zech 3:7, Mal 2:9

wayside
1 Sam 4:13

whithersoever
1 Ki 8:44

The Following Have Multiple Hebrew Words Associated To A Single English Word

by
Lam 1:12, Lam 2:15

journeyed
Jud 17:8

men
Isa 35:8

passengers
Prov 9:15

pathway
Prov 12:28

way
Deu 2:27

Next Page - 1871 (darkmown) to 1880 (deshen)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1871 (darkmown) to 1880 (deshen)

Previous Page - 1861 (dorbown) to 1870 (derek)
Strong's Number Strong's Name Hebrew Text and Scripture

1871

darkmown

drams
Ezr 2:69, Neh 7:70, Neh 7:71, Neh 7:72

1872

dra`

arms
Dan 2:32

1873

Dara`

Dara
1 Chr 2:6

1874

Darqown

Darkon
Ezr 2:56, Neh 7:58

1875

darash

after
Jer 30:17

all
Eze 14:3

ask
1 Ki 14:5

cared
Psa 142:4

diligently
Lev 10:16

enquire
Gen 25:22, Exo 18:15, Deu 12:30, Deu 13:14, Deu 17:9, 1 Sam 9:9, 1 Sam 28:7, 1 Ki 22:5, 1 Ki 22:7, 1 Ki 22:8, 2 Ki 1:2, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 1:16, 2 Ki 3:11, 2 Ki 8:8, 2 Ki 22:13, 2 Ki 22:18, 1 Chr 10:13, 1 Chr 21:30, 2 Chr 18:4, 2 Chr 18:6, 2 Chr 18:7, 2 Chr 32:31, 2 Chr 34:21, 2 Chr 34:26, Jer 21:2, Jer 37:7, Eze 14:7, Eze 20:1, Eze 20:3

enquired
Deu 17:4, Jud 6:29, 2 Sam 11:3, 1 Chr 10:14, 1 Chr 13:3, Eze 14:3, Eze 20:3, Eze 20:31, Eze 20:31, Eze 36:37, Zeph 1:6

examine
Ezr 10:16

for
Deu 11:12

inquisition
Deu 19:18, Psa 9:12

it
Gen 9:5

necromancer
Deu 18:11

out
Psa 10:15, Psa 111:2, Isa 62:12

questioned
2 Chr 31:9

regard
Job 3:4

require
Gen 9:5, Gen 9:5, Deu 18:19, Deu 23:21, 2 Chr 24:22, Psa 10:13, Eze 20:40, Eze 33:6, Eze 34:10, Micah 6:8

required
Gen 42:22, 2 Chr 24:6

search
Jer 29:13, Eze 34:6, Eze 34:8, Eze 34:11

searchest
Job 10:6

searcheth
1 Chr 28:9, Job 39:8

seek
Deu 4:29, Deu 12:5, Deu 22:2, Deu 23:6, 1 Chr 16:11, 1 Chr 22:19, 1 Chr 28:8, 1 Chr 28:9, 2 Chr 12:14, 2 Chr 14:4, 2 Chr 15:2, 2 Chr 15:12, 2 Chr 15:13, 2 Chr 19:3, 2 Chr 20:3, 2 Chr 30:19, 2 Chr 31:21, 2 Chr 34:3, Ezr 4:2, Ezr 6:21, Ezr 7:10, Ezr 9:12, Job 5:8, Psa 9:10, Psa 10:4, Psa 14:2, Psa 22:26, Psa 24:6, Psa 34:10, Psa 38:12, Psa 53:2, Psa 69:32, Psa 105:4, Psa 109:10, Psa 119:2, Psa 119:45, Psa 119:155, Eccl 1:13, Isa 1:17, Isa 8:19, Isa 8:19, Isa 9:13, Isa 11:10, Isa 19:3, Isa 31:1, Isa 34:16, Isa 55:6, Isa 58:2, Jer 29:7, Jer 30:14, Hos 10:12, Amos 5:4, Amos 5:5, Amos 5:6, Amos 5:14

seeketh
Prov 11:27, Prov 31:13, Jer 38:4, Lam 3:25, Eze 14:10

seeking
Est 10:3, Isa 16:5

sought
Lev 10:16, 1 Chr 15:13, 1 Chr 26:31, 2 Chr 1:5, 2 Chr 14:7, 2 Chr 14:7, 2 Chr 16:12, 2 Chr 17:3, 2 Chr 17:4, 2 Chr 22:9, 2 Chr 25:15, 2 Chr 25:20, 2 Chr 26:5, 2 Chr 26:5, Psa 34:4, Psa 77:2, Psa 78:34, Psa 119:10, Psa 119:94, Isa 65:1, Isa 65:10, Jer 8:2, Jer 10:21

surely
Deu 23:21

1876

dasha

forth
Gen 1:11

spring
Joel 2:22

1877

deshe'

grass
Gen 1:11, Gen 1:12, 2 Sam 23:4, Job 6:5, Prov 27:25, Isa 15:6, Jer 14:5, Jer 50:11

green
Psa 23:2

herb
Deu 32:2, 2 Ki 19:26, Job 38:27, Psa 37:2, Isa 37:27, Isa 66:14

1878

dashen

accept
Psa 20:3

anointest
Psa 23:5

ashes
Exo 27:3, Num 4:13

fat
Deu 31:20, Prov 11:25, Prov 13:4, Prov 15:30, Prov 28:25, Isa 34:6, Isa 34:7

1879

dashen

fat
Psa 22:29, Psa 92:14, Isa 30:23

1880

deshen

ashes
Lev 1:16, Lev 4:12, Lev 4:12, Lev 6:10, Lev 6:11, 1 Ki 13:3, 1 Ki 13:5, Jer 31:40

fatness
Jud 9:9, Job 36:16, Psa 36:8, Psa 63:5, Psa 65:11, Isa 55:2, Jer 31:14

Next Page - 1881 (dath) to 1890 (habhab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1881 (dath) to 1890 (habhab)

Previous Page - 1871 (darkmown) to 1880 (deshen)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1881 | dath | commandment Est 3:14, Est 8:13 commissions Ezr 8:36 decree Est 2:8, Est 3:15, Est 4:3, Est 4:8, Est 8:14, Est 8:17, Est 9:1, Est 9:13, Est 9:14 law Est 1:8, Est 1:13, Est 1:15, Est 4:11, Est 4:16 laws Est 1:19, Est 3:8, Est 3:8 manner Est 2:12 The Following Have Multiple Hebrew Words Associated To A Single English Word law Deu 33:2
1882 | dath | decree Dan 2:9, Dan 2:13, Dan 2:15 law Ezr 7:12, Ezr 7:14, Ezr 7:21, Ezr 7:26, Ezr 7:26, Dan 6:5, Dan 6:8, Dan 6:12, Dan 6:15 laws Ezr 7:25, Dan 7:25
1883 | dethe' | grass Dan 4:15, Dan 4:23
1884 | dthabar | counsellors Dan 3:2, Dan 3:3
1885 | Dathan | Dathan Num 16:1, Num 16:12, Num 16:24, Num 16:25, Num 16:27, Num 16:27, Num 26:9, Num 26:9, Deu 11:6, Psa 106:17
1886 | Dothan | Dothan Gen 37:17, Gen 37:17, 2 Ki 6:13
1887 | he' | behold Eze 16:43 lo Gen 47:23
1888 | he' | even Dan 2:43 Lo Dan 3:25
1889 | heach | Ah Psa 35:25 Aha Psa 35:21, Psa 35:21, Psa 40:15, Psa 40:15, Psa 70:3, Psa 70:3, Isa 44:16, Eze 25:3, Eze 26:2, Eze 36:2 Ha Job 39:25, Job 39:25
1890 | habhab | offerings Hos 8:13

Next Page - 1891 (habal) to 1900 (haguwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1891 (habal) to 1900 (haguwth)

Previous Page - 1881 (dath) to 1890 (habhab)
Strong's Number Strong's Name Hebrew Text and Scripture

1891

habal

vain
2 Ki 17:15, Job 27:12, Psa 62:10, Jer 2:5, Jer 23:16

1892

hebel

altogether
Job 27:12

vain
Job 9:29, Job 21:34, Job 35:16, Psa 39:6, Prov 31:30, Eccl 6:12, Isa 30:7, Isa 49:4, Jer 10:3, Lam 4:17, Zech 10:2

vanities
Deu 32:21, 1 Ki 16:13, 1 Ki 16:26, Psa 31:6, Eccl 1:2, Eccl 1:2, Eccl 5:7, Eccl 12:8, Jer 8:19, Jer 10:8, Jer 14:22, Jonah 2:8

vanity
2 Ki 17:15, Job 7:16, Psa 39:5, Psa 39:11, Psa 62:9, Psa 62:9, Psa 78:33, Psa 94:11, Psa 144:4, Prov 13:11, Prov 21:6, Eccl 1:2, Eccl 1:2, Eccl 1:2, Eccl 1:14, Eccl 2:1, Eccl 2:11, Eccl 2:15, Eccl 2:17, Eccl 2:19, Eccl 2:21, Eccl 2:23, Eccl 2:26, Eccl 3:19, Eccl 4:4, Eccl 4:7, Eccl 4:8, Eccl 4:16, Eccl 5:10, Eccl 6:2, Eccl 6:4, Eccl 6:9, Eccl 6:11, Eccl 7:6, Eccl 7:15, Eccl 8:10, Eccl 8:14, Eccl 8:14, Eccl 9:9, Eccl 9:9, Eccl 11:8, Eccl 11:10, Eccl 12:8, Eccl 12:8, Isa 57:13, Jer 2:5, Jer 10:15, Jer 16:19, Jer 51:18

1893

Hebel

Abel
Gen 4:2, Gen 4:2, Gen 4:4, Gen 4:4, Gen 4:8, Gen 4:8, Gen 4:9, Gen 4:25

1894

hoben

ebony
Eze 27:15

1895

habar

astrologers
Isa 47:13

1896

Hege'

Hegai
Est 2:8, Est 2:8, Est 2:15

Hege
Est 2:3

1897

hagah

imagine
Psa 2:1, Psa 38:12

meditate
Jos 1:8, Psa 1:2, Psa 63:6, Psa 77:12, Psa 143:5, Isa 33:18

mourn
Isa 16:7, Isa 38:14, Isa 59:11, Jer 48:31

mutter
Isa 8:19

muttered
Isa 59:3

roaring
Isa 31:4

sore
Isa 59:11

speak
Psa 35:28, Psa 115:7, Prov 8:7

speaketh
Psa 37:30

studieth
Prov 15:28, Prov 24:2

talk
Psa 71:24

utter
Job 27:4

uttering
Isa 59:13

1898

hagah

away
Prov 25:4, Prov 25:5

stayeth
Isa 27:8

1899

hegeh

mourning
Eze 2:10

sound
Job 37:2

tale
Psa 90:9

1900

haguwth

meditation
Psa 49:3

Next Page - 1901 (hagiyg) to 1910 (Hadadrimmown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1901 (hagiyg) to 1910 (Hadadrimmown)

Previous Page - 1891 (habal) to 1900 (haguwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1901 | hagiyg | meditation Psa 5:1 musing Psa 39:3
1902 | higgayown | device Lam 3:62 Higgaion Psa 9:16 meditation Psa 19:14 sound Psa 92:3
1903 | hagiyn | directly Eze 42:12
1904 | Hagar | Hagar Gen 16:1, Gen 16:3, Gen 16:4, Gen 16:8, Gen 16:15, Gen 16:15, Gen 16:16, Gen 21:9, Gen 21:14, Gen 21:17, Gen 21:17, Gen 25:12
1905 | Hagriy | Hagarenes Psa 83:6 Hagarites 1 Chr 5:10, 1 Chr 5:19, 1 Chr 5:20 Hagerite 1 Chr 27:31 Haggeri 1 Chr 11:38
1906 | hed | again Eze 7:7
1907 | haddabar | counsellors Dan 3:24, Dan 3:27, Dan 4:36, Dan 6:7
1908 | Hadad | Hadad Gen 36:35, Gen 36:36, 1 Ki 11:14, 1 Ki 11:17, 1 Ki 11:19, 1 Ki 11:21, 1 Ki 11:21, 1 Ki 11:25, 1 Chr 1:46, 1 Chr 1:47, 1 Chr 1:50, 1 Chr 1:51
1909 | Hadad`ezer | Hadadezer 2 Sam 8:3, 2 Sam 8:5, 2 Sam 8:7, 2 Sam 8:8, 2 Sam 8:9, 2 Sam 8:10, 2 Sam 8:10, 2 Sam 8:12, 1 Ki 11:23
1910 | Hadadrimmown | Hadadrimmon Zech 12:11

Next Page - 1911 (hadah) to 1920 (Hadaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1911 (hadah) to 1920 (Hadaph)

Previous Page - 1901 (hagiyg) to 1910 (Hadadrimmown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1911 | hadah | put Isa 11:8
1912 | Hoduw | India Est 1:1, Est 8:9
1913 | Hadowram | Hadoram Gen 10:27, 1 Chr 1:21, 1 Chr 18:10, 2 Chr 10:18
1914 | Hidday | Hiddai 2 Sam 23:30
1915 | hadak | down Job 40:12
1916 | hadom | footstool 1 Chr 28:2, Psa 110:1, Psa 132:7, Lam 2:1 The Following Have Multiple Hebrew Words Associated To A Single English Word , Psa 99:5, Isa 66:1
1917 | haddam | pieces Dan 2:5, Dan 3:29
1918 | hadac | myrtle Neh 8:15, Isa 41:19 tree Isa 55:13 trees Zech 1:8, Zech 1:10, Zech 1:11
1919 | Hadaccah | Hadassah Est 2:7
1920 | Hadaph | away 2 Ki 4:27, Prov 10:3 drive Isa 22:19, Jer 46:15 driven Job 18:18 expel Jos 23:5 out Deu 6:19, Deu 9:4 thrust Num 35:20, Num 35:22, Eze 34:21

Next Page - 1921 (hadar) to 1930 (how)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1921 (hadar) to 1930 (how)

Previous Page - 1911 (hadah) to 1920 (Hadaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1921 | hadar | countenance Exo 23:3 forth Prov 25:6 glorious Isa 63:1 honour Lev 19:15, Lev 19:32 honoured Lam 5:12 places Isa 45:2
1922 | hadar | glorified Dan 5:23 honour Dan 4:37 honoured Dan 4:34
1923 | hadar | honour Dan 4:36, Dan 5:18 majesty Dan 4:30
1924 | Hadar | Hadar Gen 36:39
1925 | heder | glory Dan 11:20
1926 | hadar | beauties Psa 110:3 beauty Job 40:10, Prov 20:29, Lam 1:6 comeliness Isa 53:2, Eze 16:14, Eze 27:10 excellency Isa 35:2, Isa 35:2 glorious Psa 111:3 glory Deu 33:17, Psa 90:16, Isa 2:10, Isa 2:19, Isa 2:21, Isa 5:14, Micah 2:9 goodly Lev 23:40 honour 1 Chr 16:27, Psa 8:5, Psa 145:5, Psa 149:9, Prov 31:25 majesty Psa 21:5, Psa 29:4, Psa 45:3, Psa 45:4, Psa 96:6, Psa 104:1, Psa 145:12
1927 | hadarah | beauty 1 Chr 16:29, 2 Chr 20:21, Psa 29:2, Psa 96:9 honour Prov 14:28
1928 | Hadar`ezer | Hadarezer 2 Sam 10:16, 2 Sam 10:16, 2 Sam 10:19, 1 Chr 18:3, 1 Chr 18:5, 1 Chr 18:7, 1 Chr 18:8, 1 Chr 18:9, 1 Chr 18:10, 1 Chr 18:10, 1 Chr 19:16, 1 Chr 19:19
1929 | hahh | worth Eze 30:2
1930 | how | Alas Amos 5:16, Amos 5:16

Next Page - 1931 (huw') to 1940 (Howdiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1931 (huw') to 1940 (Howdiyah)

Previous Page - 1921 (hadar) to 1930 (how)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1931 | huw' | he Gen 4:4, Isa 9:15, Isa 9:15 her Eze 30:18 herself Gen 20:5 him Gen 4:26 himself Num 35:19 is Gen 14:2, Gen 14:3 it Gen 3:6, Gen 19:20 place Num 11:3 same Gen 14:8, Gen 15:18, Gen 19:37, 2 Ki 8:22 she Gen 3:12, Gen 20:5, Gen 20:5, Job 39:30 such 1 Ki 10:10 that Gen 2:11, Gen 2:12, Gen 2:19, Gen 19:35, 1 Ki 3:4 These Exo 6:26 they Exo 1:10 this Gen 15:2, Num 5:31, Jos 10:13, 1 Sam 1:3, Jer 29:28 those 1 Sam 30:20 wherein Eccl 2:22 which Gen 14:17, Deu 3:13 The Following Have Multiple Hebrew Words Associated To A Single English Word clean Gen 7:2 Ham Gen 9:18
1932 | huw | are Dan 2:20 it Dan 2:44, Dan 7:7 one Dan 2:9 this Dan 4:24, Dan 4:30 was Ezr 6:15
1933 | hava' | be Gen 27:29, Neh 6:6, Job 37:6, Eccl 11:3, Isa 16:4 hath Eccl 2:22
1934 | hava' | and Dan 2:42 be Ezr 6:8, Ezr 6:9, Ezr 7:23, Ezr 7:26, Dan 2:20, Dan 2:28, Dan 2:40, Dan 2:41, Dan 2:41, Dan 2:42, Dan 4:25, Dan 4:27, Dan 5:17, Dan 5:29, Dan 6:1, Dan 7:23 became Dan 2:35, Dan 2:35 been Ezr 4:20 beheld Dan 7:4, Dan 7:6, Dan 7:9, Dan 7:11, Dan 7:11, Dan 7:21 came Dan 7:13 ceased Ezr 4:24 cleave Dan 2:43 considered Dan 7:8 did Dan 6:10 do Ezr 7:26 give Dan 6:2 have Dan 6:2 heed Ezr 4:22 it Ezr 4:12, Ezr 4:13, Ezr 5:8, Dan 3:18 judge Ezr 7:25 kept Dan 5:19 laboured Dan 6:14 offer Ezr 6:10 pass Dan 2:29, Dan 2:29, Dan 2:45 put Dan 5:19 saw Dan 4:10, Dan 4:13, Dan 7:7, Dan 7:13 sawest Dan 2:31 set Dan 5:19 slew Dan 5:19 sought Dan 6:4 themselves Dan 2:43 tremble Dan 6:26 trembled Dan 5:19 walked Dan 4:29 was Ezr 5:5, Ezr 5:11, Dan 4:4, Dan 6:3, Dan 7:19 would Dan 5:19, Dan 5:19, Dan 5:19, Dan 5:19 ye Ezr 6:6 The Following Have Multiple Hebrew Words Associated To A Single English Word saw Dan 7:2 sawest Dan 2:34
1935 | howd | beauty Hos 14:6 comeliness Dan 10:8 glorious Isa 30:30 Glory 1 Chr 16:27, Job 39:20, Job 40:10, Psa 8:1, Psa 45:3, Psa 148:13, Jer 22:18, Hab 3:3, Zech 6:13 goodly Zech 10:3 honour Num 27:20, Psa 21:5, Psa 96:6, Psa 104:1, Prov 5:9, Dan 11:21 honourable Psa 111:3 majesty 1 Chr 29:11, 1 Chr 29:25, Job 37:22, Psa 145:5
1936 | Howd | Hod 1 Chr 7:37
1937 | Howdvah | Hodevah Neh 7:43
1938 | Howdavyah | Hodaviah 1 Chr 5:24, 1 Chr 9:7, Ezr 2:40
1939 | Howdayvahuw | Hodaiah 1 Chr 3:24
1940 | Howdiyah | Hodiah 1 Chr 4:19

Next Page - 1941 (Howdiyah) to 1950 (Howmam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1941 (Howdiyah) to 1950 (Howmam)

Previous Page - 1931 (huw') to 1940 (Howdiyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1941 | Howdiyah | Hodijah Neh 8:7, Neh 9:5, Neh 10:10, Neh 10:13, Neh 10:18
1942 | havvah | calamities Psa 57:1 calamity Job 6:2, Job 30:13, Prov 19:13 iniquity Psa 94:20 mischiefs Psa 52:2 mischievous Micah 7:3 naughtiness Prov 11:6 naughty Prov 17:4 noisome Psa 91:3 substance Prov 10:3 things Job 6:30, Psa 38:12 wickedness Psa 5:9, Psa 52:7, Psa 55:11
1943 | hovah | mischief Isa 47:11, Eze 7:26, Eze 7:26
1944 | Howham | Hoham Jos 10:3
1945 | howy | Ah Isa 1:4, Isa 1:24, Jer 22:18, Jer 22:18, Jer 22:18, Jer 22:18, Jer 34:5 Alas 1 Ki 13:30, Jer 30:7 Ho Isa 55:1, Zech 2:6, Zech 2:6 O Isa 10:5, Jer 47:6, Zech 2:7 Woe Isa 5:8, Isa 5:11, Isa 5:18, Isa 5:20, Isa 5:21, Isa 5:22, Isa 10:1, Isa 17:12, Isa 18:1, Isa 28:1, Isa 29:1, Isa 29:15, Isa 30:1, Isa 31:1, Isa 33:1, Isa 45:9, Isa 45:10, Jer 22:13, Jer 23:1, Jer 48:1, Jer 50:27, Eze 13:3, Eze 13:18, Eze 34:2, Amos 5:18, Amos 6:1, Micah 2:1, Nahum 3:1, Hab 2:6, Hab 2:9, Hab 2:12, Hab 2:15, Hab 2:19, Zeph 2:5, Zeph 3:1, Zech 11:17
1946 | huwk | brought Ezr 6:5 came Ezr 5:5 go Ezr 7:13 up Ezr 7:13
1947 | howlelah | madness Eccl 1:17, Eccl 2:12, Eccl 7:25, Eccl 9:3
1948 | howleluwth | madness Eccl 10:13
1949 | huwm | again 1 Sam 4:5, 1 Ki 1:45 destroy Deu 7:23 moved Ruth 1:19 noise Psa 55:2, Micah 2:12
1950 | Howmam | Homam 1 Chr 1:39

Next Page - 1951 (huwn) to 1960 (huydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1951 (huwn) to 1960 (huydah)

Previous Page - 1941 (Howdiyah) to 1950 (Howmam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
1951 | huwn | ready Deu 1:41
1952 | hown | enough Prov 30:15, Prov 30:16 nought Psa 44:12 rich Prov 28:22 riches Psa 119:14, Prov 8:18, Prov 11:4, Prov 13:7, Prov 19:14, Prov 24:4, Eze 27:12, Eze 27:18, Eze 27:27, Eze 27:33 substance Prov 1:13, Prov 3:9, Prov 6:31, Prov 12:27, Prov 28:8, Prov 29:3, S of Solomon 8:7 Wealth Psa 112:3, Prov 10:15, Prov 13:11, Prov 18:11, Prov 19:4
1953 | Howshama` | Hoshama 1 Chr 3:18
1954 | Howshea` | Hosea Hos 1:1, Hos 1:2, Hos 1:2 Hoshea Deu 32:44, 2 Ki 15:30, 2 Ki 17:1, 2 Ki 17:3, 2 Ki 17:4, 2 Ki 17:6, 2 Ki 18:1, 2 Ki 18:9, 2 Ki 18:10, 1 Chr 27:20, Neh 10:23 Oshea Num 13:8, Num 13:16
1955 | Howsha`yah | Hoshaiah Neh 12:32, Jer 42:1, Jer 43:2
1956 | Howthiyr | Hothir 1 Chr 25:4, 1 Chr 25:28
1957 | hazah | sleeping Isa 56:10
1958 | hiy | woe Eze 2:10
1959 | heydad | shout Jer 25:30, Jer 51:14 shouting Isa 16:9, Isa 16:10, Jer 48:33, Jer 48:33, Jer 48:33
1960 | huydah | thanksgiving Neh 12:8

Next Page - 1961 (hayah) to 1970 (hakar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1961 (hayah) to 1970 (hakar)

Previous Page - 1951 (huwn) to 1960 (huydah)
Strong's Number Strong's Name Hebrew Text and Scripture

1961

hayah

accomplished
Prov 13:19

altogether
Psa 50:21

AM
Exo 3:14, Exo 3:14

art
Eze 16:34

be
Gen 1:3, Gen 1:29, Gen 2:18, Gen 9:26, Gen 10:8, Gen 13:8, Gen 34:10, Gen 41:40, Exo 8:22, Exo 18:19, Exo 19:15, Exo 25:15, Lev 23:15, Lev 26:12, Lev 26:12, Num 15:40, Jud 18:19, 1 Ki 20:6, Jer 48:6, Eze 2:8, Eze 20:32, Eze 21:27, Hos 3:3

become
Deu 27:9, 2 Sam 7:24

been
Gen 13:3, Gen 31:5, Deu 4:32, Isa 1:9, Joel 2:2

brake
Dan 2:1

came
Gen 15:1

caused
Num 31:16

committed
Jer 5:30

did
1 Sam 2:11

done
Jud 20:12, 1 Ki 1:27, 2 Chr 11:4, Neh 6:8, Jer 48:19, Eze 39:8

fainted
Dan 8:27

fell
Jos 22:20

followed
1 Ki 16:21

had
Gen 11:3, 2 Sam 3:17, 2 Sam 4:2

happened
1 Sam 6:9

is
Exo 9:3, 1 Ki 12:24

kept
Exo 3:1

lasted
Jud 14:17

pass
Gen 4:14, Gen 27:1, Eze 21:7

pertained
2 Sam 9:9

quit
1 Sam 4:9, 1 Sam 4:9

required
1 Sam 21:8

thou
Gen 24:60

use
Num 10:2

was
Gen 1:2, Gen 1:3, Gen 3:1, Exo 5:13, Exo 11:6, Jud 19:30, Jud 20:3, Dan 12:1, Zech 8:10

were
Jud 12:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

little
Exo 12:4

1962

hayah

calamity
Job 6:2, Job 30:13

1963

heyk

How
1 Chr 13:12, Dan 10:17

1964

heykal

palace
1 Ki 21:1, 2 Ki 20:18, Psa 45:15, Psa 144:12, Isa 39:7, Dan 1:4, Nahum 2:6

palaces
Psa 45:8, Prov 30:28, Isa 13:22

temple
1 Sam 1:9, 1 Sam 3:3, 2 Sam 22:7, 1 Ki 6:3, 1 Ki 6:5, 1 Ki 6:17, 1 Ki 6:33, 1 Ki 7:21, 1 Ki 7:50, 2 Ki 18:16, 2 Ki 23:4, 2 Ki 24:13, 2 Chr 3:17, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 4:22, 2 Chr 26:16, 2 Chr 27:2, 2 Chr 29:16, 2 Chr 36:7, Ezr 3:6, Ezr 3:10, Ezr 4:1, Neh 6:10, Neh 6:10, Neh 6:11, Psa 5:7, Psa 11:4, Psa 18:6, Psa 27:4, Psa 29:9, Psa 48:9, Psa 65:4, Psa 68:29, Psa 79:1, Psa 138:2, Isa 6:1, Isa 44:28, Isa 66:6, Jer 7:4, Jer 7:4, Jer 7:4, Jer 24:1, Jer 50:28, Jer 51:11, Eze 8:16, Eze 8:16, Eze 41:1, Eze 41:4, Eze 41:15, Eze 41:20, Eze 41:21, Eze 41:23, Eze 41:25, Eze 42:8, Amos 8:3, Jonah 2:4, Jonah 2:7, Micah 1:2, Hab 2:20, Hag 2:15, Hag 2:18, Zech 6:12, Zech 6:13, Zech 6:14, Zech 6:15, Zech 8:9, Mal 3:1

temples
Hos 8:14, Joel 3:5

1965

heykal

palace
Ezr 4:14, Dan 4:4, Dan 4:29, Dan 5:5, Dan 6:18

temple
Ezr 5:14, Ezr 5:14, Ezr 5:14, Ezr 5:15, Ezr 6:5, Ezr 6:5, Dan 5:2, Dan 5:3

1966

heylel

Lucifer
Isa 14:12

1967

Heymam

Hemam
Gen 36:22

1968

Heyman

Heman
1 Ki 4:31, 1 Chr 2:6, 1 Chr 6:33, 1 Chr 15:17, 1 Chr 15:19, 1 Chr 16:41, 1 Chr 16:42, 1 Chr 25:1, 1 Chr 25:4, 1 Chr 25:4, 1 Chr 25:5, 1 Chr 25:5, 1 Chr 25:6, 2 Chr 5:12, 2 Chr 29:14, 2 Chr 35:15, Psa 88:1

1969

hiyn

hin
Exo 29:40, Exo 29:40, Exo 30:24, Lev 19:36, Lev 23:13, Num 15:4, Num 15:5, Num 15:6, Num 15:7, Num 15:9, Num 15:10, Num 28:5, Num 28:7, Num 28:14, Num 28:14, Num 28:14, Eze 4:11, Eze 45:24, Eze 46:5, Eze 46:7, Eze 46:11, Eze 46:14

1970

hakar

strange
Job 19:3

Next Page - 1971 (hakkarah) to 1980 (halak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1971 (hakkarah) to 1980 (halak)

Previous Page - 1961 (hayah) to 1970 (hakar)
Strong's Number Strong's Name Hebrew Text and Scripture

1971

hakkarah

shew
Isa 3:9

1972

hala'

off
Micah 4:7

1973

halah

back
Gen 19:9

beyond
Gen 35:21, 1 Sam 20:22, 1 Sam 20:37, Jer 22:19, Amos 5:27

forward
Num 32:19, 1 Sam 10:3, 1 Sam 18:9, Eze 39:22, Eze 43:27

henceforward
Num 15:23

hitherto
Isa 18:2, Isa 18:7

thenceforth
Lev 22:27

yonder
Num 16:37

1974

hilluwl

merry
Jud 9:27

praise
Lev 19:24

1975

hallaz

that
2 Ki 4:25, 2 Ki 23:17

this
Jud 6:20, 1 Sam 17:26, Dan 8:16, Zech 2:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

side
1 Sam 14:1

1976

hallazeh

this
Gen 24:65, Gen 37:19

1977

hallezuw

This
Eze 36:35

1978

haliyk

steps
Job 29:6

1979

haliykah

companies
Job 6:19

goings
Psa 68:24, Psa 68:24

walk
Nahum 2:5

ways
Prov 31:27, Hab 3:6

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Prov 31:27

1980

halak

about
Prov 20:19

abroad
Psa 77:17

along
Exo 9:23, Jos 17:7, 1 Sam 6:12, 2 Sam 3:16, 2 Sam 16:13, Jer 41:6

apace
2 Sam 18:25

away
Psa 58:8, Psa 78:39, Eccl 1:4, Jer 22:10, Jer 51:50, Hos 6:4, Hos 13:3

behaved
Psa 35:14

came
Deu 2:14, Jos 6:9, Jos 6:13, 2 Sam 13:34

camest
Num 22:37, 1 Ki 13:9, 1 Ki 13:17

come
Num 22:14, 2 Sam 10:11, Eccl 1:7, Isa 60:3, Isa 60:14, Micah 4:2

cometh
Gen 32:6

coming
Num 22:16

continually
Gen 8:3, Gen 8:5, Jos 6:13, 2 Sam 15:12

conversant
Jos 8:35, 1 Sam 25:15

depart
Jer 50:3

departed
Jud 6:21, Jud 21:24, 1 Ki 20:36

down
Job 1:7, Job 2:2, Eze 1:13, Eze 19:6, Eze 28:14, Zech 10:12

eased
Job 16:6

enter
Job 34:23

exercise
Psa 131:1

follow
1 Sam 25:27, Eze 13:3

followed
Gen 32:19, Jos 6:8, 1 Sam 17:13, 1 Sam 17:14, 2 Sam 3:31, 1 Ki 14:8

forth
Jud 9:8, Psa 126:6

forward
Gen 26:13, 2 Ki 20:9

fro
Zech 1:11, Zech 6:7, Zech 6:7, Zech 6:7

get
1 Ki 14:2

go
Gen 15:2, Gen 19:2, Gen 24:42, Gen 28:20, Exo 3:19, Exo 10:8, Exo 17:5, Exo 33:15, Lev 11:27, Num 22:13, Num 24:14, Deu 14:25, Deu 16:7, Deu 24:2, Deu 26:2, Deu 31:6, Deu 31:8, Jos 3:3, Jos 18:4, Jud 1:3, Jud 4:8, Jud 9:9, Jud 9:11, Jud 9:13, Jud 11:8, Jud 17:9, Jud 18:5, Jud 19:9, Jud 21:21, Ruth 2:9, Ruth 2:9, 1 Sam 6:8, 1 Sam 9:6, 1 Sam 20:13, 1 Sam 23:13, 1 Sam 23:23, 2 Sam 12:23, 2 Sam 15:20, 2 Sam 17:11, 2 Sam 24:12, 1 Ki 2:2, 1 Ki 9:6, 2 Ki 1:3, 2 Ki 4:23, 2 Ki 5:10, 2 Chr 7:19, Job 16:22, Job 23:8, Job 24:10, Job 41:19, Psa 38:6, Psa 43:2, Psa 85:13, Psa 104:26, Prov 6:28, Eccl 3:20, Eccl 6:6, Isa 2:3, Isa 8:6, Isa 38:5, Isa 45:16, Isa 52:12, Isa 58:8, Jer 2:2, Jer 3:1, Jer 3:12, Jer 11:12, Jer 13:1, Jer 17:19, Jer 19:1, Jer 19:10, Jer 28:13, Jer 29:12, Jer 34:2, Jer 35:2, Jer 35:13, Jer 39:16, Hos 7:11, Amos 1:15, Zech 8:21, Zech 9:14

goest
Num 14:14, Jud 14:3, Prov 6:22, Eccl 9:10, Zech 2:2

goeth
Gen 2:14, Gen 32:20, Lev 11:21, Lev 11:27, Lev 11:42, Lev 11:42, Deu 1:30, Deu 20:4, Prov 7:22, Eccl 1:6, Eccl 12:5, S of Solomon 7:9, Isa 30:29, Eze 7:14, Eze 33:31

going
Gen 12:9, Gen 37:25, Lev 11:20, Jos 23:14, Jud 19:18, Jer 50:4

gone
Gen 31:30, Gen 34:17, Jos 23:16, 1 Sam 14:3, 1 Sam 14:17, 1 Ki 2:41, 1 Ki 22:13, Psa 109:23, Prov 7:19, Eccl 8:10, S of Solomon 2:11, S of Solomon 6:1, Isa 46:2, Jer 2:23, Jer 9:10, Jer 48:11, Jer 50:6, Lam 1:5, Lam 1:18, Eze 37:21, Hos 9:6

greater
1 Chr 11:9, Est 9:4

haunt
1 Sam 30:31

in
2 Ki 21:21

lead
Prov 8:20

long
Exo 19:19

march
Hab 1:6

men
Isa 35:8

more
Prov 4:18

moveth
Prov 23:31

needs
Gen 31:30

on
Jos 6:9, Jos 6:13, Jos 6:13, Jud 14:9, 1 Sam 2:26, 1 Sam 14:19, 1 Sam 17:41, 1 Sam 19:23, 2 Sam 5:10, 2 Sam 13:19, 2 Ki 2:11

out
Ruth 1:21, Est 9:4, Job 20:25

over
Isa 8:7

passeth
Job 14:20

point
Gen 25:32

quite
2 Sam 3:24

ran
Psa 105:41

run
Psa 58:7, Psa 104:10, Eccl 1:7

running
Eze 31:4

sent
Neh 6:17

speedily
Zech 8:21

still
2 Ki 2:11, Psa 68:21

stronger
2 Sam 3:1

surely
Jud 4:9, Jer 37:9

takest
Jud 4:9

talebearer
Prov 11:13

travellers
Jud 5:6

travelleth
Prov 6:11, Prov 24:34

up
Jer 3:6

walk
Gen 13:17, Gen 17:1, Gen 24:40, Gen 48:15, Exo 21:19, Lev 26:12, Lev 26:23, Lev 26:24, Lev 26:27, Lev 26:28, Deu 8:19, Deu 28:9, Jos 18:8, Jud 5:10, 1 Sam 2:30, 1 Sam 2:35, 1 Sam 8:5, 1 Ki 3:14, 1 Ki 8:23, 1 Ki 11:38, 2 Chr 6:14, Psa 12:8, Psa 56:13, Psa 82:5, Psa 84:11, Psa 86:11, Psa 89:15, Psa 101:2, Psa 115:7, Psa 116:9, Psa 119:1, Psa 119:3, Psa 119:45, Prov 2:7, Eccl 4:15, Eccl 6:8, Eccl 11:9, Isa 30:2, Isa 35:9, Isa 42:5, Isa 42:24, Isa 59:9, Jer 7:9, Jer 7:23, Jer 9:4, Jer 13:10, Jer 16:12, Jer 23:14, Lam 5:18, Eze 33:15, Zeph 1:17, Zech 1:10

walked
Gen 5:22, Gen 5:24, Gen 6:9, Exo 2:5, Exo 14:29, Lev 26:40, Jos 5:6, Jud 2:17, 1 Sam 8:3, 1 Sam 12:2, 2 Sam 2:29, 2 Sam 7:6, 2 Sam 7:7, 2 Sam 11:2, 1 Ki 3:6, 1 Ki 8:25, 1 Ki 9:4, 1 Ki 11:33, 2 Ki 13:6, 2 Ki 13:11, 2 Ki 20:3, 2 Ki 21:22, 1 Chr 17:6, 1 Chr 17:8, 2 Chr 6:16, 2 Chr 7:17, 2 Chr 11:17, 2 Chr 17:3, 2 Chr 17:4, 2 Chr 21:12, 2 Chr 22:3, 2 Chr 22:5, Est 2:11, Job 31:5, Job 31:7, Job 38:16, Psa 26:1, Psa 26:3, Psa 55:14, Psa 81:13, Psa 142:3, Isa 9:2, Isa 20:3, Isa 38:3, Jer 2:8, Jer 8:2, Jer 9:13, Jer 32:23, Jer 44:10, Jer 44:23, Eze 5:6, Eze 5:7, Eze 11:12, Eze 16:47, Eze 18:9, Eze 18:17, Eze 20:13, Eze 20:16, Eze 20:21, Eze 23:31, Hos 5:11, Amos 2:4, Nahum 2:11, Mal 2:6, Mal 3:14

walkest
1 Ki 2:42

walketh
Gen 24:65, Deu 23:14, 1 Sam 12:2, Job 18:8, Job 22:14, Psa 1:1, Psa 15:2, Psa 39:6, Psa 73:9, Psa 91:6, Psa 101:6, Psa 104:3, Psa 128:1, Prov 6:12, Prov 10:9, Prov 13:20, Prov 14:2, Prov 19:1, Prov 20:7, Prov 28:6, Prov 28:18, Prov 28:26, Eccl 2:14, Eccl 10:3, Isa 33:15, Isa 50:10, Isa 65:2, Jer 10:23, Jer 23:17, Eze 11:21, Micah 2:7

walking
Gen 3:8, Job 31:26, Eccl 10:7, Isa 3:16, Isa 20:2, Isa 57:2, Jer 6:28, Micah 2:11

wandered
Jos 14:10

wandering
Eccl 6:9

waxed
2 Chr 17:12

weaker
2 Sam 3:1

went
Gen 13:5, Gen 14:24, Gen 18:16, Gen 26:26, Gen 31:19, Gen 32:1, Gen 35:3, Exo 13:21, Exo 14:19, Exo 15:19, Num 14:38, Num 22:22, Num 24:1, Num 24:25, Num 32:41, Num 32:42, Deu 1:31, Deu 1:33, Jos 2:5, Jos 6:9, Jos 6:13, Jos 10:24, Jos 18:8, Jos 24:17, Jud 9:8, Jud 18:14, Jud 18:17, 1 Sam 2:20, 1 Sam 6:12, 1 Sam 6:12, 1 Sam 7:16, 1 Sam 10:14, 1 Sam 10:26, 1 Sam 14:46, 1 Sam 17:7, 1 Sam 17:13, 1 Sam 17:15, 1 Sam 23:13, 1 Sam 23:18, 1 Sam 25:42, 1 Sam 30:22, 1 Sam 30:22, 2 Sam 6:4, 2 Sam 7:23, 2 Sam 8:6, 2 Sam 8:14, 2 Sam 15:11, 2 Sam 15:11, 2 Sam 15:30, 2 Sam 16:13, 2 Sam 17:17, 2 Sam 23:17, 1 Ki 13:12, 1 Ki 13:12, 1 Ki 18:6, 1 Ki 18:6, 1 Ki 19:4, 1 Ki 21:27, 1 Ki 22:48, 2 Ki 2:7, 2 Ki 5:25, 2 Ki 5:26, 1 Chr 4:42, 1 Chr 6:15, 1 Chr 15:25, 1 Chr 16:20, 1 Chr 17:21, 1 Chr 18:6, 1 Chr 18:13, 1 Chr 21:4, 2 Chr 8:17, 2 Chr 9:21, 2 Chr 18:12, Neh 2:16, Neh 12:38, Job 1:4, Job 30:28, Psa 105:13, Jer 11:10, Jer 31:2, Jer 41:6, Eze 20:16, Eze 25:3, Hos 11:2, Nahum 3:10, Hab 3:11

wentest
Jud 8:1, 1 Sam 10:2, 2 Sam 7:9, 2 Sam 16:17, 2 Sam 19:25, Jer 31:21

whirleth
Eccl 1:6

wrought
Jonah 1:11, Jonah 1:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

followed
Deu 4:3

prospered
Jud 4:24

walk
Zech 3:7

Next Page - 1981 (halak) to 1990 (Ham)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1981 (halak) to 1990 (Ham)

Previous Page - 1971 (hakkarah) to 1980 (halak)
Strong's Number Strong's Name Hebrew Text and Scripture

1981

halak

walk
Dan 4:37

walking
Dan 3:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

walked
Dan 4:29

1982

helek

dropped
1 Sam 14:26

traveller
2 Sam 12:4

1983

halak

custom
Ezr 4:13, Ezr 4:20, Ezr 7:24

1984

halal

boast
1 Ki 20:11, Psa 34:2, Psa 44:8, Psa 49:6, Psa 97:7, Prov 27:1

boastest
Psa 52:1

boasteth
Psa 10:3, Prov 20:14, Prov 25:14

celebrate
Isa 38:18

commended
Gen 12:15, Prov 12:8

foolish
Psa 5:5, Psa 73:3

foolishly
Psa 75:4

fools
Job 12:17, Psa 75:4

give
Isa 13:10

gloriest
Jer 49:4

glorieth
Jer 9:24

Glory
1 Chr 16:10, Psa 63:11, Psa 64:10, Psa 105:3, Psa 106:5, Isa 41:16, Isa 45:25, Jer 4:2, Jer 9:23, Jer 9:23, Jer 9:23, Jer 9:24

mad
1 Sam 21:13, Psa 102:8, Eccl 2:2, Eccl 7:7, Isa 44:25, Jer 25:16, Jer 50:38, Jer 51:7

marriage
Psa 78:63

praise
1 Chr 16:4, 1 Chr 23:5, 1 Chr 23:30, 1 Chr 25:3, 1 Chr 29:13, 2 Chr 8:14, 2 Chr 20:19, 2 Chr 20:21, 2 Chr 23:13, 2 Chr 29:30, 2 Chr 31:2, Ezr 3:10, Neh 12:24, Psa 22:22, Psa 22:23, Psa 22:26, Psa 35:18, Psa 56:4, Psa 56:10, Psa 56:10, Psa 63:5, Psa 69:30, Psa 69:34, Psa 74:21, Psa 102:18, Psa 104:35, Psa 105:45, Psa 106:1, Psa 106:48, Psa 107:32, Psa 109:30, Psa 111:1, Psa 112:1, Psa 113:1, Psa 113:1, Psa 113:1, Psa 113:9, Psa 115:17, Psa 115:18, Psa 116:19, Psa 117:1, Psa 117:2, Psa 119:164, Psa 119:175, Psa 135:1, Psa 135:1, Psa 135:1, Psa 135:3, Psa 135:21, Psa 145:2, Psa 146:1, Psa 146:1, Psa 146:2, Psa 146:10, Psa 147:1, Psa 147:12, Psa 147:20, Psa 148:1, Psa 148:1, Psa 148:1, Psa 148:2, Psa 148:2, Psa 148:3, Psa 148:3, Psa 148:4, Psa 148:5, Psa 148:7, Psa 148:13, Psa 148:14, Psa 149:1, Psa 149:3, Psa 149:9, Psa 150:1, Psa 150:1, Psa 150:1, Psa 150:2, Psa 150:2, Psa 150:3, Psa 150:3, Psa 150:4, Psa 150:4, Psa 150:5, Psa 150:5, Psa 150:6, Psa 150:6, Prov 27:2, Prov 28:4, Prov 31:31, Isa 62:9, Jer 20:13, Jer 31:7, Joel 2:26

praised
Jud 16:24, 2 Sam 14:25, 2 Sam 22:4, 1 Chr 16:25, 1 Chr 16:36, 1 Chr 23:5, 2 Chr 5:13, 2 Chr 7:6, 2 Chr 30:21, Ezr 3:11, Neh 5:13, Psa 18:3, Psa 48:1, Psa 96:4, Psa 113:3, Psa 145:3, Prov 31:30, S of Solomon 6:9, Isa 64:11

praises
2 Chr 29:30

praiseth
Prov 31:28

praising
2 Chr 5:13, 2 Chr 23:12, Ezr 3:11, Psa 84:4

rage
Jer 46:9, Nahum 2:4

renowned
Eze 26:17

shine
Job 41:18

shined
Job 29:3, Job 31:26

1985

Hillel

Hillel
Jud 12:13, Jud 12:15

1986

halam

beaten
Prov 23:35

broken
Jud 5:22

down
1 Sam 14:16, Psa 74:6, Isa 16:8

overcome
Isa 28:1

smite
Psa 141:5

smote
Jud 5:26, Isa 41:7

1987

Helem

Helem
1 Chr 7:35

1988

halom

here
Gen 16:13, Jud 20:7

hither
Exo 3:5, Jud 18:3, Ruth 2:14, 1 Sam 14:36, 1 Sam 14:38, Psa 73:10

hitherto
2 Sam 7:18, 1 Chr 17:16

thither
1 Sam 10:22

1989

halmuwth

hammer
Jud 5:26

1990

Ham

Ham
Gen 14:5

Next Page - 1991 (hem) to 2000 (hamam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

1991 (hem) to 2000 (hamam)

Previous Page - 1981 (halak) to 1990 (Ham)
Strong's Number Strong's Name Hebrew Text and Scripture

1991

hem

any
Eze 7:11

1992

hem

it
Psa 38:10

like
Jer 36:32

men
Num 14:38

process
Exo 2:23

same
Gen 6:4, Eze 10:16, Eze 10:22

so
Eccl 9:12

soever
2 Sam 24:3

such
2 Chr 9:11

Their
Isa 30:7

them
Gen 14:24, Jud 10:14, Psa 9:6, Jer 10:2, Jer 14:16, Hab 1:16

themselves
Exo 18:26

these
Lev 16:4, Num 3:20, Deu 28:65, 1 Chr 2:55, Eccl 12:12, Lam 4:9, Zech 14:15

they
Gen 3:7, Gen 7:14, Exo 6:27, 1 Chr 21:3, Eccl 3:18, S of Solomon 6:5

This
Num 20:13

those
Gen 6:4, Lev 11:27, Num 9:7

Which
Deu 2:11

who
2 Ki 4:5, 1 Chr 8:13

whom
Exo 36:1, 1 Chr 9:22

withal
Exo 30:4

ye
Zeph 2:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

earth
Psa 16:3

Israel
Num 1:16, Num 13:3

1993

hamah

aloud
Psa 55:17

clamorous
Prov 9:13

concourse
Prov 1:21

disquieted
Psa 39:6, Psa 42:5, Psa 42:11, Psa 43:5

loud
Prov 7:11

mourning
Eze 7:16

moved
S of Solomon 5:4

noise
Psa 59:6, Psa 59:14, Isa 17:12, Isa 17:12, Jer 4:19, Zech 9:15

raged
Psa 46:6

raging
Prov 20:1

roar
Psa 46:3, Isa 59:11, Jer 5:22, Jer 31:35, Jer 50:42, Jer 51:55

roared
Isa 51:15

roareth
Jer 6:23

sound
Isa 16:11, Jer 48:36, Jer 48:36

troubled
Psa 77:3, Jer 31:20

tumult
Psa 83:2

tumultuous
Isa 22:2

uproar
1 Ki 1:41

1994

himmow

are
Ezr 5:11

them
Ezr 4:23, Ezr 5:5, Ezr 5:12, Ezr 5:14, Ezr 5:15, Ezr 7:17, Dan 2:34, Dan 2:35

those
Ezr 5:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

men
Dan 3:22

set
Ezr 4:10

1995

hamown

abundance
1 Ki 18:41, Eccl 5:10, Isa 60:5

company
2 Chr 20:12

Hamongog
Eze 39:11, Eze 39:15

many
Gen 17:4, Gen 17:5, 2 Chr 11:23

multiplied
Eze 5:7

multitude
Jud 4:7, 1 Sam 14:16, 2 Sam 6:19, 1 Ki 20:13, 1 Ki 20:28, 2 Ki 7:13, 2 Ki 7:13, 2 Ki 25:11, 2 Chr 13:8, 2 Chr 14:11, 2 Chr 20:2, 2 Chr 20:15, 2 Chr 20:24, 2 Chr 32:7, Job 31:34, Job 39:7, Psa 42:4, Isa 5:13, Isa 5:14, Isa 13:4, Isa 16:14, Isa 17:12, Isa 29:5, Isa 29:5, Isa 29:7, Isa 29:8, Isa 32:14, Jer 3:23, Jer 10:13, Jer 49:32, Jer 51:16, Jer 51:42, Eze 7:11, Eze 7:12, Eze 7:13, Eze 7:14, Eze 23:42, Eze 29:19, Eze 30:4, Eze 30:10, Eze 30:15, Eze 31:2, Eze 31:18, Eze 32:12, Eze 32:12, Eze 32:16, Eze 32:18, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:31, Eze 32:32, Eze 39:11, Dan 10:6, Dan 11:10, Dan 11:11, Dan 11:11, Dan 11:12, Dan 11:13

multitudes
Eze 32:20, Joel 3:14, Joel 3:14

noise
1 Sam 14:19, Isa 31:4, Eze 26:13, Amos 5:23

riches
Psa 37:16

rumbling
Jer 47:3

sounding
Isa 63:15

store
1 Chr 29:16, 2 Chr 31:10

tumult
1 Sam 4:14, 2 Sam 18:29, Psa 65:7, Isa 33:3

1996

Hamown Gowg

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Eze 39:11, Eze 39:15

1997

Hamownah

Hamonah
Eze 39:16

1998

hemyah

noise
Isa 14:11

1999

hamullah

speech
Eze 1:24

tumult
Jer 11:16

2000

hamam

break
Isa 28:28

consume
Est 9:24

crushed
Jer 51:34

destroy
Exo 23:27, Deu 2:15, Psa 144:6

discomfited
Jos 10:10, Jud 4:15, 1 Sam 7:10, 2 Sam 22:15, Psa 18:14

troubled
Exo 14:24

vex
2 Chr 15:6

Next Page - 2001 (Haman) to 2010 (hanachah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2001 (Haman) to 2010 (hanachah)

Previous Page - 1991 (hem) to 2000 (hamam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2001 | Haman | Haman Est 3:1, Est 3:2, Est 3:4, Est 3:5, Est 3:5, Est 3:6, Est 3:7, Est 3:8, Est 3:10, Est 3:11, Est 3:12, Est 3:15, Est 4:7, Est 5:4, Est 5:5, Est 5:5, Est 5:8, Est 5:9, Est 5:9, Est 5:10, Est 5:11, Est 5:12, Est 5:14, Est 6:4, Est 6:5, Est 6:6, Est 6:6, Est 6:7, Est 6:10, Est 6:11, Est 6:12, Est 6:13, Est 6:14, Est 7:1, Est 7:6, Est 7:6, Est 7:7, Est 7:8, Est 7:9, Est 7:9, Est 7:10, Est 8:1, Est 8:2, Est 8:2, Est 8:3, Est 8:5, Est 8:7, Est 9:10, Est 9:12, Est 9:24 Haman's Est 7:8, Est 9:13, Est 9:14 he Est 5:9
2002 | hamniyk | chain Dan 5:7, Dan 5:16, Dan 5:29
2003 | hamac | melting Isa 64:2
2004 | hen | in Lev 14:40 like Eze 18:14 them Num 10:3 thereby Jer 51:43 therein Lev 10:1, Num 16:7, Jer 4:29, Jer 48:9 they Eze 16:47, Eze 16:52 wherein Deu 28:52, Jer 51:43 which Gen 19:29 whom Gen 30:26 withal Exo 25:29, Exo 37:16, Lev 11:21
2005 | hen | Behold Gen 3:22, Lev 10:18, Isa 59:1 If 2 Chr 7:13, 2 Chr 7:13 Lo Gen 29:7, Exo 8:26 Though Job 13:15
2006 | hen | if Ezr 4:13, Ezr 4:16, Ezr 5:17, Dan 2:5, Dan 2:6, Dan 2:9, Dan 3:15, Dan 3:15, Dan 3:17, Dan 3:18, Dan 4:27, Dan 5:16 or Ezr 7:26, Ezr 7:26 whether Ezr 5:17, Ezr 7:26
2007 | hennah | had Eze 1:5, Zech 5:9 in Num 13:19 side Eze 1:23, Eze 1:23 such Gen 41:19, 2 Sam 12:8, Job 23:14 theirs Lev 18:10 them Lev 4:2, 1 Chr 21:10, Psa 34:20, Eze 42:9 thence Jer 5:6 therein Lev 6:3 these Num 31:16, Isa 34:16, Eze 42:5 they Gen 6:2, Exo 9:32, Eze 16:51 things 2 Sam 12:8 those 1 Sam 17:28, 1 Sam 27:8 wherein Jer 5:17 which Deu 20:15
2008 | hennah | far Jer 48:47 here Gen 21:23 hither Gen 15:16, 2 Ki 8:7 Hitherto Jud 16:13 now Num 14:19 side Dan 12:5, Dan 12:5 since Gen 44:28 thitherward Jer 50:5 way Jos 8:20, Jos 8:20 What Gen 21:29 yet Gen 15:16 The Following Have Multiple Hebrew Words Associated To A Single English Word fro 2 Ki 4:35 to 2 Ki 4:35
2009 | hinneh | Behold Gen 1:29, Gen 6:17, Gen 12:11, Gen 16:11, 1 Chr 11:25, Isa 41:27, Isa 41:27, Jer 16:12, Jer 18:3 I 1 Sam 3:5 lo Gen 42:28, Gen 50:5, Num 14:40, 1 Sam 14:43, Eze 13:10 See Gen 19:21 we Jos 9:25
2010 | hanachah | release Est 2:18

Next Page - 2011 (Hinnom) to 2020 (hatstsalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2011 (Hinnom) to 2020 (hatstsalah)

Previous Page - 2001 (Haman) to 2010 (hanachah)
Strong's Number Strong's Name Hebrew Text and Scripture

2011

Hinnom

Hinnom
Jos 15:8, Jos 15:8, Jos 18:16, Jos 18:16, 2 Ki 23:10, 2 Chr 28:3, 2 Chr 33:6, Neh 11:30, Jer 7:31, Jer 7:32, Jer 19:2, Jer 19:6, Jer 32:35

2012

Hena`

Hena
2 Ki 18:34, 2 Ki 19:13, Isa 37:13

2013

hacah

peace
Neh 8:11, Zeph 1:7

silence
Jud 3:19, Amos 8:3, Hab 2:20

silent
Zech 2:13

stilled
Num 13:30

tongue
Amos 6:10

2014

haphugah

intermission
Lam 3:49

2015

haphak

aside
Psa 78:57

back
Jos 8:20, Psa 78:9

become
Job 30:21

came
1 Sam 4:19

change
Jer 13:23

changed
Lev 13:16, Lev 13:55

converted
Isa 60:5

gave
1 Sam 10:9

make
Psa 41:3

overthrew
Gen 19:25, Gen 19:29, Deu 29:23, Jer 20:16

overthrow
Gen 19:21, 2 Sam 10:3, 1 Chr 19:3, Hag 2:22, Hag 2:22

overthrown
Prov 12:7, Lam 4:6, Amos 4:11, Jonah 3:4

overturn
Job 12:15

overturned
Jud 7:13

overturneth
Job 9:5, Job 28:9, Job 34:25

perverse
Prov 17:20

perverted
Jer 23:36

retired
Jud 20:39

tumbled
Jud 7:13

Turn
1 Ki 22:34, 2 Chr 18:33, Jer 31:13, Eze 4:8, Amos 5:7, Amos 8:10, Zeph 3:9

turned
Exo 7:15, Exo 7:17, Exo 7:20, Exo 10:19, Exo 14:5, Lev 13:3, Lev 13:4, Lev 13:10, Lev 13:13, Lev 13:17, Lev 13:20, Lev 13:25, Deu 23:5, Jud 20:41, 1 Sam 10:6, 1 Sam 25:12, 2 Ki 5:26, 2 Ki 9:23, 2 Chr 9:12, Neh 13:2, Est 9:1, Est 9:22, Job 19:19, Job 20:14, Job 30:15, Job 37:12, Job 38:14, Job 41:28, Psa 30:11, Psa 32:4, Psa 66:6, Psa 78:44, Psa 105:25, Psa 105:29, Psa 114:8, Isa 34:9, Isa 63:10, Jer 2:21, Jer 30:6, Lam 1:20, Lam 5:2, Lam 5:15, Dan 10:8, Dan 10:16, Hos 7:8, Hos 11:8, Joel 2:31, Amos 6:12

turneth
Jos 7:8, Lam 3:3, Amos 5:8

turning
2 Ki 21:13

up
Job 28:5

way
Gen 3:24

2016

hephek

contrary
Eze 16:34, Eze 16:34

2017

hophek

down
Isa 29:16

2018

haphekah

overthrow
Gen 19:29

2019

haphakpak

froward
Prov 21:8

2020

hatstsalah

deliverance
Est 4:14

Next Page - 2021 (hotsen) to 2030 (hareh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2021 (hotsen) to 2030 (hareh)

Previous Page - 2011 (Hinnom) to 2020 (hatstsalah)
Strong's Number Strong's Name Hebrew Text and Scripture

2021

hotsen

chariots
Eze 23:24

2022

har

country
Jos 13:6

hill
Exo 24:4, Num 14:44, Num 14:45, Deu 1:41, Deu 1:43, Jos 15:9, Jos 17:16, Jos 18:13, Jos 18:14, Jos 21:11, Jos 24:30, Jud 2:9, Jud 16:3, 1 Sam 25:20, 1 Sam 26:13, 2 Sam 13:34, 2 Sam 21:9, 1 Ki 11:7, 1 Ki 16:24, 1 Ki 16:24, 1 Ki 16:24, 2 Ki 1:9, 2 Ki 4:27, Psa 2:6, Psa 3:4, Psa 15:1, Psa 24:3, Psa 42:6, Psa 43:3, Psa 68:15, Psa 68:15, Psa 68:15, Psa 68:15, Psa 68:16, Psa 99:9

hill's
2 Sam 16:13

hills
Gen 7:19, Deu 1:7, Deu 8:7, Deu 11:11, Jos 9:1, Jos 10:40, Jos 11:16, 1 Ki 20:23, 1 Ki 20:28, 1 Ki 22:17, Psa 18:7, Psa 68:16, Psa 80:10, Psa 95:4, Psa 97:5, Psa 98:8, Psa 104:10, Psa 104:13, Psa 104:18, Psa 104:32, Psa 121:1, Isa 5:25, Isa 7:25

mount
Gen 10:30, Gen 22:14, Gen 31:21, Gen 31:23, Gen 31:25, Gen 31:25, Gen 31:54, Gen 31:54, Gen 36:8, Gen 36:9, Exo 4:27, Exo 18:5, Exo 19:2, Exo 19:11, Exo 19:12, Exo 19:12, Exo 19:13, Exo 19:14, Exo 19:16, Exo 19:17, Exo 19:18, Exo 19:18, Exo 19:20, Exo 19:20, Exo 19:20, Exo 19:23, Exo 19:23, Exo 24:12, Exo 24:13, Exo 24:15, Exo 24:15, Exo 24:16, Exo 24:17, Exo 24:18, Exo 24:18, Exo 25:40, Exo 26:30, Exo 27:8, Exo 31:18, Exo 32:1, Exo 32:15, Exo 32:19, Exo 33:6, Exo 34:2, Exo 34:2, Exo 34:3, Exo 34:3, Exo 34:4, Exo 34:29, Exo 34:29, Exo 34:32, Lev 7:38, Lev 25:1, Lev 26:46, Lev 27:34, Num 3:1, Num 10:33, Num 20:22, Num 20:23, Num 20:25, Num 20:27, Num 20:28, Num 20:28, Num 21:4, Num 27:12, Num 28:6, Num 33:23, Num 33:24, Num 33:37, Num 33:38, Num 33:39, Num 33:41, Num 34:7, Num 34:8, Deu 1:2, Deu 1:6, Deu 1:7, Deu 2:1, Deu 2:5, Deu 3:8, Deu 3:12, Deu 4:48, Deu 5:4, Deu 5:5, Deu 5:22, Deu 9:9, Deu 9:9, Deu 9:10, Deu 9:15, Deu 9:15, Deu 9:21, Deu 10:1, Deu 10:3, Deu 10:4, Deu 10:5, Deu 10:10, Deu 11:29, Deu 11:29, Deu 27:4, Deu 27:12, Deu 27:13, Deu 32:49, Deu 32:50, Deu 32:50, Deu 33:2, Jos 8:30, Jos 8:33, Jos 8:33, Jos 11:17, Jos 11:17, Jos 12:1, Jos 12:5, Jos 12:7, Jos 13:5, Jos 13:11, Jos 13:19, Jos 15:9, Jos 15:10, Jos 15:10, Jos 15:11, Jos 16:1, Jos 17:15, Jos 19:50, Jos 20:7, Jos 20:7, Jos 21:21, Jos 24:4, Jos 24:30, Jos 24:33, Jud 1:35, Jud 2:9, Jud 3:3, Jud 3:3, Jud 3:27, Jud 4:5, Jud 4:6, Jud 4:12, Jud 4:14, Jud 7:3, Jud 7:24, Jud 9:7, Jud 9:48, Jud 10:1, Jud 12:15, Jud 17:1, Jud 17:8, Jud 18:2, Jud 18:13, Jud 19:1, Jud 19:16, Jud 19:18, 1 Sam 1:1, 1 Sam 9:4, 1 Sam 13:2, 1 Sam 14:22, 1 Sam 31:1, 1 Sam 31:8, 2 Sam 1:6, 2 Sam 20:21, 1 Ki 4:8, 1 Ki 12:25, 1 Ki 18:19, 1 Ki 18:20, 1 Ki 19:8, 1 Ki 19:11, 2 Ki 2:25, 2 Ki 4:25, 2 Ki 5:22, 2 Ki 19:31, 2 Ki 23:13, 2 Ki 23:16, 1 Chr 4:42, 1 Chr 5:23, 1 Chr 6:67, 1 Chr 10:1, 1 Chr 10:8, 2 Chr 3:1, 2 Chr 13:4, 2 Chr 13:4, 2 Chr 15:8, 2 Chr 19:4, 2 Chr 20:10, 2 Chr 20:22, 2 Chr 20:23, 2 Chr 33:15, Neh 8:15, Neh 9:13, Psa 48:2, Psa 48:11, Psa 74:2, Psa 78:68, Psa 125:1, S of Solomon 4:1, Isa 4:5, Isa 8:18, Isa 10:12, Isa 10:32, Isa 14:13, Isa 16:1, Isa 18:7, Isa 24:23, Isa 27:13, Isa 28:21, Isa 29:8, Isa 31:4, Isa 37:32, Jer 4:15, Jer 31:6, Jer 50:19, Eze 35:2, Eze 35:3, Eze 35:7, Eze 35:15, Joel 2:32, Obad 1:8, Obad 1:9, Obad 1:17, Obad 1:19, Obad 1:21, Obad 1:21, Micah 4:7, Hab 3:3, Zech 14:4, Zech 14:4

mountain
Gen 12:8, Gen 14:10, Gen 19:17, Gen 19:19, Gen 19:30, Exo 3:1, Exo 3:12, Exo 15:17, Exo 19:3, Exo 20:18, Num 13:17, Num 14:40, Deu 1:19, Deu 1:20, Deu 1:24, Deu 1:44, Deu 2:3, Deu 3:25, Deu 4:11, Deu 4:11, Deu 5:23, Deu 32:49, Deu 33:19, Deu 34:1, Jos 2:16, Jos 2:22, Jos 2:23, Jos 11:16, Jos 14:12, Jos 15:8, Jos 17:18, Jos 18:16, Jos 20:7, Jud 1:9, Jud 1:19, Jud 1:34, Jud 3:27, 1 Sam 17:3, 1 Sam 17:3, 1 Sam 23:14, 1 Sam 23:26, 1 Sam 23:26, 2 Ki 2:16, 2 Ki 6:17, 2 Chr 2:2, 2 Chr 2:18, Job 14:18, Psa 11:1, Psa 48:1, Psa 78:54, S of Solomon 4:6, Isa 2:2, Isa 2:3, Isa 11:9, Isa 13:2, Isa 25:6, Isa 25:7, Isa 25:10, Isa 30:17, Isa 30:25, Isa 30:29, Isa 40:4, Isa 40:9, Isa 56:7, Isa 57:7, Isa 57:13, Isa 65:11, Isa 65:25, Isa 66:20, Jer 3:6, Jer 16:16, Jer 26:18, Jer 31:23, Jer 50:6, Jer 51:25, Jer 51:25, Lam 5:18, Eze 11:23, Eze 17:22, Eze 17:23, Eze 20:40, Eze 20:40, Eze 28:14, Eze 28:16, Eze 40:2, Eze 43:12, Dan 9:16, Dan 9:20, Dan 11:45, Joel 2:1, Joel 3:17, Amos 4:1, Amos 6:1, Obad 1:16, Micah 3:12, Micah 4:1, Micah 4:2, Micah 7:12, Micah 7:12, Zeph 3:11, Hag 1:8, Zech 4:7, Zech 8:3, Zech 8:3, Zech 14:4

mountains
Gen 7:20, Gen 8:4, Gen 8:5, Gen 22:2, Exo 32:12, Num 13:29, Num 33:47, Num 33:48, Deu 2:37, Deu 12:2, Deu 32:22, Jos 10:6, Jos 11:2, Jos 11:3, Jos 11:21, Jos 11:21, Jos 11:21, Jos 12:8, Jos 15:48, Jos 18:12, Jud 5:5, Jud 6:2, Jud 9:25, Jud 9:36, Jud 9:36, Jud 11:37, Jud 11:38, 1 Sam 26:20, 2 Sam 1:21, 1 Ki 5:15, 1 Ki 19:11, 2 Ki 19:23, 1 Chr 12:8, 2 Chr 18:16, 2 Chr 21:11, 2 Chr 26:10, 2 Chr 27:4, Job 9:5, Job 24:8, Job 28:9, Job 39:8, Job 40:20, Psa 46:2, Psa 46:3, Psa 50:11, Psa 65:6, Psa 72:3, Psa 72:16, Psa 83:14, Psa 90:2, Psa 104:6, Psa 104:8, Psa 114:4, Psa 114:6, Psa 125:2, Psa 144:5, Psa 147:8, Psa 148:9, Prov 8:25, Prov 27:25, S of Solomon 2:8, S of Solomon 2:17, S of Solomon 8:14, Isa 2:2, Isa 2:14, Isa 13:4, Isa 14:25, Isa 17:13, Isa 18:3, Isa 18:6, Isa 22:5, Isa 34:3, Isa 37:24, Isa 40:12, Isa 41:15, Isa 42:11, Isa 42:15, Isa 44:23, Isa 49:11, Isa 49:13, Isa 52:7, Isa 54:10, Isa 55:12, Isa 64:1, Isa 64:3, Isa 65:7, Isa 65:9, Jer 3:23, Jer 4:24, Jer 9:10, Jer 13:16, Jer 17:26, Jer 31:5, Jer 32:44, Jer 33:13, Jer 46:18, Jer 50:6, Lam 4:19, Eze 6:2, Eze 6:3, Eze 6:3, Eze 6:13, Eze 7:7, Eze 7:16, Eze 18:6, Eze 18:11, Eze 18:15, Eze 19:9, Eze 22:9, Eze 31:12, Eze 32:5, Eze 32:6, Eze 33:28, Eze 34:6, Eze 34:13, Eze 34:14, Eze 34:14, Eze 35:8, Eze 35:12, Eze 36:1, Eze 36:1, Eze 36:4, Eze 36:4, Eze 36:6, Eze 36:8, Eze 37:22, Eze 38:8, Eze 38:20, Eze 38:21, Eze 39:2, Eze 39:4, Eze 39:17, Hos 4:13, Hos 10:8, Joel 2:2, Joel 2:5, Joel 3:18, Amos 3:9, Amos 4:13, Amos 9:13, Jonah 2:6, Micah 1:4, Micah 4:1, Micah 6:1, Micah 6:2, Nahum 1:5, Nahum 1:15, Nahum 3:18, Hab 3:10, Hag 1:11, Zech 6:1, Zech 6:1, Zech 6:1, Zech 14:5, Zech 14:5, Mal 1:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

promotion
Psa 75:6

2023

Hor

Hor
Num 20:22, Num 20:23, Num 20:25, Num 20:27, Num 21:4, Num 33:37, Num 33:38, Num 33:39, Num 33:41, Num 34:7, Num 34:8, Deu 32:50

2024

Hara'

Hara
1 Chr 5:26

2025

har'el

The Following Have Multiple Hebrew Words Associated To A Single English Word

altar
Eze 43:15

2026

harag

destroyed
Psa 78:47

hand
Num 11:15

him
Gen 4:8

kill
Gen 12:12, Gen 26:7, Gen 27:42, Exo 2:14, Exo 22:24, Lev 20:16, Num 11:15, Num 22:29, Num 31:17, Num 31:17, Deu 13:9, Jud 16:2, 1 Sam 16:2, 1 Sam 24:10, 1 Ki 12:27, Est 3:13, Eccl 3:3

killed
Num 31:19, 1 Sam 24:11, Psa 44:22

killedst
Exo 2:14, 1 Sam 24:18

killeth
Job 5:2

killing
Jud 9:24

made
Eze 26:15

me
Gen 4:14, Gen 20:11

murder
Psa 10:8

murderer
Hos 9:13

murderers
Jer 4:31

put
Jer 18:21

slain
Gen 4:23, Num 22:33, Jud 9:18, Jud 20:5, 1 Sam 22:21, 2 Sam 4:11, 2 Sam 12:9, 1 Ki 9:16, 1 Ki 19:1, 1 Ki 19:10, 1 Ki 19:14, 2 Chr 21:13, 2 Chr 22:1, 2 Chr 28:9, Est 7:4, Est 9:11, Est 9:12, Prov 7:26, Isa 10:4, Isa 14:19, Isa 14:20, Isa 26:21, Isa 27:7, Isa 27:7, Lam 2:20, Lam 2:21, Lam 3:43, Eze 26:6, Eze 37:9, Hos 6:5, Amos 4:10

slay
Gen 20:4, Gen 27:41, Gen 37:20, Gen 37:26, Exo 2:15, Exo 4:23, Exo 5:21, Exo 21:14, Exo 23:7, Exo 32:12, Exo 32:27, Lev 20:15, Num 25:5, Jos 13:22, Jud 8:19, Jud 8:20, 1 Ki 18:12, 1 Ki 18:14, 2 Ki 8:12, Neh 4:11, Neh 6:10, Neh 6:10, Est 8:11, Job 20:16, Psa 59:11, Psa 94:6, Prov 1:32, Isa 14:30, Isa 27:1, Jer 15:3, Eze 9:6, Eze 23:47, Eze 26:8, Eze 26:11, Amos 2:3, Amos 9:1, Amos 9:4, Hab 1:17, Zech 11:5

slayer
Eze 21:11

slayeth
Gen 4:15, Eze 28:9

slaying
Jos 8:24, Jud 9:56, Isa 22:13

slew
Gen 4:25, Gen 34:25, Gen 34:26, Gen 49:6, Exo 13:15, Num 31:7, Num 31:8, Num 31:8, Jos 9:26, Jos 10:11, Jud 7:25, Jud 7:25, Jud 8:17, Jud 8:18, Jud 8:21, Jud 9:5, Jud 9:24, Jud 9:45, Jud 9:54, 2 Sam 3:30, 2 Sam 4:10, 2 Sam 4:12, 2 Sam 10:18, 2 Sam 14:7, 2 Sam 23:21, 1 Ki 2:5, 1 Ki 2:32, 1 Ki 11:24, 1 Ki 18:13, 2 Ki 9:31, 2 Ki 10:9, 2 Ki 11:18, 2 Ki 17:25, 1 Chr 7:21, 1 Chr 11:23, 1 Chr 19:18, 2 Chr 21:4, 2 Chr 22:8, 2 Chr 23:17, 2 Chr 24:22, 2 Chr 24:25, 2 Chr 25:3, 2 Chr 28:6, 2 Chr 28:7, 2 Chr 36:17, Neh 9:26, Est 9:6, Est 9:10, Est 9:15, Est 9:16, Psa 78:31, Psa 78:34, Psa 135:10, Psa 136:18, Lam 2:4, Eze 23:10

surely
Deu 13:9

2027

hereg

slain
Prov 24:11

slaughter
Est 9:5, Isa 27:7, Isa 30:25, Eze 26:15

2028

haregah

slaughter
Jer 7:32, Jer 12:3, Jer 19:6, Zech 11:4, Zech 11:7

2029

harah

bare
1 Chr 4:17

child
Gen 19:36, Isa 26:18

conceive
Jud 13:3, Job 15:35, Isa 33:11, Isa 59:4

conceived
Gen 4:1, Gen 4:17, Gen 16:4, Gen 16:4, Gen 16:5, Gen 21:2, Gen 25:21, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:5, Gen 30:7, Gen 30:17, Gen 30:19, Gen 30:23, Gen 38:3, Gen 38:4, Gen 38:18, Exo 2:2, Num 11:12, 1 Sam 1:20, 1 Sam 2:21, 2 Sam 11:5, 2 Ki 4:17, 1 Chr 7:23, Job 3:3, Psa 7:14, S of Solomon 3:4, Isa 8:3, Hos 1:3, Hos 1:6, Hos 1:8, Hos 2:5

conceiving
Isa 59:13

progenitors
Gen 49:26

2030

hareh

child
Gen 16:11, Gen 38:24, Gen 38:25, Exo 21:22, 1 Sam 4:19, 2 Sam 11:5, 2 Ki 8:12, 2 Ki 15:16, Isa 26:17, Jer 31:8, Hos 13:16, Amos 1:13

conceive
Jud 13:5, Jud 13:7, Isa 7:14

great
Jer 20:17

Next Page - 2031 (harhor) to 2040 (harac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2031 (harhor) to 2040 (harac)

Previous Page - 2021 (hotsen) to 2030 (hareh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2031 | harhor | thoughts Dan 4:5
2032 | herown | conception Gen 3:16, Ruth 4:13, Hos 9:11
2033 | Harowriy | Harorite 1 Chr 11:27
2034 | hariycah | ruins Amos 9:11
2035 | hariycuwth | destruction Isa 49:19
2036 | Horam | Horam Jos 10:33
2037 | Harum | Harum 1 Chr 4:8
2038 | harmown | palace Amos 4:3
2039 | Haran | Haran Gen 11:26, Gen 11:27, Gen 11:27, Gen 11:28, Gen 11:29, Gen 11:31, 1 Chr 23:9
2040 | harac | Break Psa 58:6 destroy Psa 28:5 destroyed 1 Chr 20:1, Psa 11:3, Isa 14:17 destroyers Isa 49:17 down Jud 6:25, 1 Ki 18:30, 1 Ki 19:10, 1 Ki 19:14, 2 Ki 3:25, Job 12:14, Prov 14:1, Prov 24:31, Isa 22:19, Jer 1:10, Jer 24:6, Jer 31:28, Jer 31:40, Jer 42:10, Jer 45:4, Jer 50:15, Lam 2:2, Lam 2:17, Eze 13:14, Eze 16:39, Eze 26:4, Eze 26:12, Eze 30:4, Eze 38:20, Joel 1:17, Micah 5:11, Mal 1:4 overthrow Exo 23:24, 2 Sam 11:25 overthroweth Prov 29:4 overthrown Exo 15:7, Prov 11:11 ruined Eze 36:35, Eze 36:36 through Exo 19:21, Exo 19:24 utterly Exo 23:24

Next Page - 2041 (herec) to 2050 (hathath')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2041 (herec) to 2050 (hathath')

Previous Page - 2031 (harhor) to 2040 (harac)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2041 | herec | destruction Isa 19:18
2042 | harar | hills Deu 8:9, Psa 50:10 mount Gen 14:6 mountain Psa 30:7, Jer 17:3 mountains Num 23:7, Deu 33:15, Psa 36:6, Psa 76:4, Psa 87:1, Psa 133:3, S of Solomon 4:8, Hab 3:6
2043 | Harariy | Hararite 2 Sam 23:11, 2 Sam 23:33, 2 Sam 23:33, 1 Chr 11:34, 1 Chr 11:35
2044 | Hashem | Hashem 1 Chr 11:34
2045 | hashma`uwth | hear Eze 24:26
2046 | hittuwk | melted Eze 22:22
2047 | Hathak | Hatach Est 4:5, Est 4:6, Est 4:9, Est 4:10
2048 | hathal | deceitfully Exo 8:29 deceive Jer 9:5 deceived Gen 31:7, Isa 44:20 mock Job 13:9 mocked Jud 16:10, Jud 16:13, Jud 16:15, 1 Ki 18:27 mocketh Job 13:9
2049 | hathol | mockers Job 17:2
2050 | hathath' | mischief Psa 62:3

Next Page - 2051 (Vdan) to 2060 (Vashtiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2051 (Vdan) to 2060 (Vashtiy)

Previous Page - 2041 (herec) to 2050 (hathath')
Strong's Number | Strong's Name | Hebrew Text and Scripture
2051 | Vdan | Dan Eze 27:19
2052 | Vaheb | did Num 21:14
2053 | vav | hooks Exo 26:32, Exo 26:37, Exo 27:10, Exo 27:11, Exo 27:17, Exo 36:36, Exo 36:38, Exo 38:10, Exo 38:11, Exo 38:12, Exo 38:17, Exo 38:19, Exo 38:28
2054 | vazar | strange Prov 21:8
2055 | Vayzatha' | Vajezatha Est 9:9
2056 | valad | child Gen 11:30, 2 Sam 6:23
2057 | Vanyah | Vaniah Ezr 10:36
2058 | Vophciy | Vophsi Num 13:14
2059 | Vashniy | Vashni 1 Chr 6:28
2060 | Vashtiy | Vashti Est 1:9, Est 1:11, Est 1:12, Est 1:15, Est 1:16, Est 1:17, Est 1:19, Est 2:1, Est 2:4, Est 2:17

Next Page - 2061 (z'eb) to 2070 (zbuwb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2061 (z'eb) to 2070 (zbuwb)

Previous Page - 2051 (Vdan) to 2060 (Vashtiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2061 | z'eb | wolf Gen 49:27, Isa 11:6, Isa 65:25, Jer 5:6 wolves Eze 22:27, Hab 1:8, Zeph 3:3
2062 | Ze'eb | Zeeb Jud 7:25, Jud 7:25, Jud 7:25, Jud 7:25, Jud 8:3, Psa 83:11
2063 | zo'th | deed Jud 19:30 her Gen 29:27 Hereby Gen 42:15 herein Gen 34:22 herewith Eze 16:29, Mal 3:10 it Num 14:35, 1 Chr 27:24 likewise Jud 8:8 much 2 Chr 27:5 one 1 Ki 3:23 other 1 Ki 3:23 same Eze 21:26 she Gen 2:23 so Gen 44:17, Jud 19:24 such Deu 13:14 that Gen 43:15, Lev 26:44 therefore 2 Chr 19:2 These Lev 11:2, Deu 6:25, Jud 13:23 thing 1 Chr 11:19 This Gen 2:23, Gen 12:7, Gen 29:27, Gen 34:15, Gen 45:23, Exo 7:23, Lev 26:27, Jud 15:7, 1 Sam 11:2, 2 Chr 20:17, Job 37:1, Isa 27:9, Isa 30:7, Jer 5:7, Eze 21:26 thus Exo 14:11, Lev 16:3, 2 Sam 6:22
2064 | zabad | endued Gen 30:20
2065 | zebed | dowry Gen 30:20
2066 | Zabad | Zabad 1 Chr 2:36, 1 Chr 2:37, 1 Chr 7:21, 1 Chr 11:41, 2 Chr 24:26, Ezr 10:27, Ezr 10:33, Ezr 10:43
2067 | Zabdiy | Zabdi Jos 7:1, Jos 7:17, Jos 7:18, 1 Chr 8:19, 1 Chr 27:27, Neh 11:17
2068 | Zabdiy'el | Zabdiel 1 Chr 27:2, Neh 11:14
2069 | Zbadyah | Zebadiah 1 Chr 8:15, 1 Chr 8:17, 1 Chr 12:7, 1 Chr 26:2, 1 Chr 27:7, 2 Chr 17:8, 2 Chr 19:11, Ezr 8:8, Ezr 10:20
2070 | zbuwb | flies Eccl 10:1 fly Isa 7:18

Next Page - 2071 (Zabuwd) to 2080 (Zbiydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2071 (Zabuwd) to 2080 (Zbiydah)

Previous Page - 2061 (z'eb) to 2070 (zbuwb)
Strong's Number Strong's Name Hebrew Text and Scripture

2071

Zabuwd

Zabud
1 Ki 4:5

2072

Zabbuwd

Zabbud
Ezr 8:14

2073

zbuwl

dwelling
Psa 49:14

habitation
2 Chr 6:2, Isa 63:15, Hab 3:11

in
1 Ki 8:13

2074

Zbuwluwn

Zebulun
Gen 30:20, Gen 35:23, Gen 46:14, Gen 49:13, Exo 1:3, Num 1:9, Num 1:30, Num 1:31, Num 2:7, Num 2:7, Num 7:24, Num 10:16, Num 13:10, Num 26:26, Num 34:25, Deu 27:13, Deu 33:18, Deu 33:18, Jos 19:10, Jos 19:16, Jos 19:27, Jos 19:34, Jos 21:7, Jos 21:34, Jud 1:30, Jud 4:6, Jud 4:10, Jud 5:14, Jud 5:18, Jud 6:35, Jud 12:12, 1 Chr 2:1, 1 Chr 6:63, 1 Chr 6:77, 1 Chr 12:33, 1 Chr 12:40, 1 Chr 27:19, 2 Chr 30:10, 2 Chr 30:11, 2 Chr 30:18, Psa 68:27, Isa 9:1, Eze 48:26, Eze 48:27, Eze 48:33

2075

Zbuwloniy

Zebulonite
Jud 12:11, Jud 12:12

Zebulunites
Num 26:27

2076

zabach

kill
Deu 12:15, Deu 12:21, Eze 34:3

killed
1 Sam 28:24, 2 Chr 18:2

offer
Exo 23:18, Lev 17:5, Lev 17:5, Lev 17:7, Lev 19:5, Lev 19:5, Lev 22:29, Lev 22:29, Deu 18:3, Deu 27:7, Deu 33:19, Jud 16:23, 1 Sam 1:21, 1 Sam 2:19, 1 Ki 13:2, Psa 4:5, Psa 27:6, Psa 50:14, Psa 116:17, Isa 57:7

offered
Gen 31:54, Gen 46:1, Num 22:40, 1 Sam 1:4, 1 Sam 2:13, 2 Sam 15:12, 1 Ki 8:62, 1 Ki 8:63, 1 Ki 8:63, 1 Ki 22:43, 1 Chr 15:26, 2 Chr 7:4, 2 Chr 7:5, 2 Chr 15:11, Neh 12:43, Eze 20:28, Jonah 1:16

offereth
Psa 50:23

offering
2 Chr 30:22

sacrifice
Exo 3:18, Exo 5:3, Exo 5:8, Exo 5:17, Exo 8:8, Exo 8:25, Exo 8:26, Exo 8:26, Exo 8:27, Exo 8:28, Exo 8:29, Exo 13:15, Exo 20:24, Exo 34:15, Lev 9:4, Deu 15:21, Deu 16:2, Deu 16:5, Deu 16:6, Deu 17:1, 1 Sam 1:3, 1 Sam 10:8, 1 Sam 15:15, 1 Sam 15:21, 1 Sam 16:2, 1 Sam 16:5, 1 Ki 3:4, 2 Ki 14:4, 2 Ki 17:35, 2 Ki 17:36, 2 Chr 11:16, 2 Chr 28:23, 2 Chr 33:17, Ezr 4:2, Neh 4:2, Psa 54:6, Psa 107:22, Eze 39:17, Hos 4:13, Hos 4:14, Hos 8:13, Hos 12:11, Hos 13:2, Jonah 2:9, Hab 1:16, Zech 14:21, Mal 1:8

sacrificed
Exo 24:5, Exo 32:8, Deu 32:17, Jos 8:31, Jud 2:5, 1 Sam 2:15, 1 Sam 6:15, 1 Sam 11:15, 2 Sam 6:13, 1 Ki 3:2, 1 Ki 3:3, 1 Ki 11:8, 2 Ki 12:3, 2 Ki 15:4, 2 Ki 15:35, 2 Ki 16:4, 1 Chr 21:28, 1 Chr 29:21, 2 Chr 5:6, 2 Chr 28:4, 2 Chr 28:23, 2 Chr 33:16, 2 Chr 33:22, 2 Chr 34:4, Psa 106:37, Psa 106:38, Eze 16:20, Eze 39:19, Hos 11:2

sacrificedst
Deu 16:4

sacrificeth
Exo 22:20, Eccl 9:2, Eccl 9:2, Isa 65:3, Isa 66:3, Mal 1:14

sacrificing
1 Ki 8:5, 1 Ki 12:32

slain
1 Ki 1:19, 1 Ki 1:25

slew
1 Ki 1:9, 1 Ki 19:21, 2 Ki 23:20

2077

zebach

offer
Lev 19:6

offerings
Exo 24:5, Lev 17:5, Jos 22:23, 2 Chr 30:22, 2 Chr 33:16, Prov 7:14

sacrifice
Gen 31:54, Exo 12:27, Exo 23:18, Exo 29:28, Exo 34:15, Exo 34:25, Exo 34:25, Lev 3:1, Lev 3:3, Lev 3:6, Lev 3:9, Lev 4:10, Lev 4:26, Lev 4:31, Lev 4:35, Lev 7:11, Lev 7:12, Lev 7:13, Lev 7:15, Lev 7:16, Lev 7:16, Lev 7:17, Lev 7:18, Lev 7:20, Lev 7:21, Lev 7:29, Lev 7:29, Lev 7:37, Lev 9:18, Lev 17:8, Lev 19:5, Lev 22:21, Lev 22:29, Lev 23:19, Lev 23:37, Num 6:17, Num 6:18, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:88, Num 15:3, Num 15:5, Num 15:8, Deu 18:3, Jos 22:26, Jud 16:23, 1 Sam 1:21, 1 Sam 2:13, 1 Sam 2:19, 1 Sam 2:29, 1 Sam 3:14, 1 Sam 9:12, 1 Sam 9:13, 1 Sam 15:22, 1 Sam 16:3, 1 Sam 16:5, 1 Sam 16:5, 1 Sam 20:6, 1 Sam 20:29, 1 Ki 8:62, 1 Ki 8:63, 1 Ki 12:27, 2 Ki 5:17, 2 Ki 10:19, 2 Ki 16:15, 2 Chr 7:5, 2 Chr 7:12, Psa 40:6, Psa 50:5, Psa 51:16, Psa 116:17, Prov 15:8, Prov 21:3, Prov 21:27, Eccl 5:1, Isa 19:21, Isa 34:6, Isa 57:7, Jer 33:18, Jer 46:10, Eze 39:17, Eze 39:17, Eze 39:19, Eze 40:42, Eze 44:11, Eze 46:24, Dan 9:27, Hos 3:4, Hos 6:6, Jonah 1:16, Zeph 1:7, Zeph 1:8

sacrifices
Gen 46:1, Exo 10:25, Exo 18:12, Lev 7:32, Lev 7:34, Lev 10:14, Lev 17:5, Lev 17:7, Num 10:10, Num 25:2, Deu 12:6, Deu 12:11, Deu 12:27, Deu 32:38, Deu 33:19, Jos 22:27, Jos 22:28, Jos 22:29, 1 Sam 6:15, 1 Sam 10:8, 1 Sam 11:15, 1 Sam 15:22, 2 Sam 15:12, 2 Ki 10:24, 1 Chr 29:21, 1 Chr 29:21, 2 Chr 7:1, 2 Chr 7:4, 2 Chr 29:31, 2 Chr 29:31, Neh 12:43, Psa 4:5, Psa 27:6, Psa 50:8, Psa 51:17, Psa 51:19, Psa 106:28, Psa 107:22, Prov 17:1, Isa 1:11, Isa 43:23, Isa 43:24, Isa 56:7, Jer 6:20, Jer 7:21, Jer 7:22, Jer 17:26, Eze 20:28, Hos 4:19, Hos 8:13, Hos 9:4, Amos 4:4, Amos 5:25

2078

Zebach

Zebah
Jud 8:5, Jud 8:6, Jud 8:7, Jud 8:10, Jud 8:12, Jud 8:12, Jud 8:15, Jud 8:15, Jud 8:18, Jud 8:21, Jud 8:21, Psa 83:11

2079

Zabbay

Zabbai
Neh 3:20

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Ezr 10:28

2080

Zbiydah

Zebudah
2 Ki 23:36

Next Page - 2081 (Zbiyna') to 2090 (zoh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2081 (Zbiyna') to 2090 (zoh)

Previous Page - 2071 (Zabuwd) to 2080 (Zbiydah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2081 | Zbiyna' | Zebina Ezr 10:43
2082 | zabal | dwell Gen 30:20
2083 | Zbul | Zebul Jud 9:28, Jud 9:30, Jud 9:36, Jud 9:36, Jud 9:38, Jud 9:41
2084 | zban | gain Dan 2:8
2085 | zag | husk Num 6:4
2086 | zed | presumptuous Psa 19:13 proud Psa 86:14, Psa 119:21, Psa 119:51, Psa 119:69, Psa 119:78, Psa 119:85, Psa 119:122, Prov 21:24, Isa 13:11, Jer 43:2, Mal 3:15, Mal 4:1
2087 | zadown | presumptuously Deu 17:12, Deu 18:22 pride 1 Sam 17:28, Prov 11:2, Prov 13:10, Jer 49:16, Eze 7:10, Obad 1:3 proud Prov 21:24, Jer 50:31, Jer 50:32
2088 | zeh | another 2 Sam 11:25 he Exo 15:2 hence Gen 37:17, Gen 50:25 here Exo 24:14, 1 Sam 21:9 him 1 Sam 21:11 it Gen 32:29 itself Psa 68:8 man 2 Ki 5:7 now 2 Ki 1:5 one Exo 14:20, Exo 25:19, Job 14:3, Eccl 3:19 other Exo 14:20, Exo 25:19, Eccl 3:19, Eccl 6:5 same Gen 7:11, Psa 75:8 side Exo 26:13 such Deu 5:29, 2 Ki 6:9 that Gen 24:9, Exo 13:8, Exo 26:13 these Gen 27:36, 1 Sam 17:17 This Gen 5:1, Gen 7:1, Gen 38:21, Gen 41:38, Exo 13:3, 1 Sam 25:21, 1 Ki 17:24, Eccl 6:5, Eccl 7:18, Eccl 7:18, Isa 58:5 thus Gen 25:22 very Gen 27:21 which Psa 104:8 The Following Have Multiple Hebrew Words Associated To A Single English Word selfsame Lev 23:14
2089 | zeh | lamb 1 Sam 17:34
2090 | zoh | as 2 Sam 11:25 it Eccl 2:2 that Psa 132:12 this 2 Ki 6:19, Eccl 2:24, Eccl 5:16, Eccl 5:19, Eccl 7:23, Eccl 9:13, Eze 40:45 Thus Jud 18:4, Jud 18:4, 1 Ki 14:5, 1 Ki 14:5

Next Page - 2091 (zahab) to 2100 (zuwb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2091 (zahab) to 2100 (zuwb)

Previous Page - 2081 (Zbiyna') to 2090 (zoh)
Strong's Number Strong's Name Hebrew Text and Scripture

2091

zahab

gold
Gen 2:11, Gen 2:12, Gen 13:2, Gen 24:22, Gen 24:35, Gen 24:53, Gen 41:42, Gen 44:8, Exo 3:22, Exo 11:2, Exo 12:35, Exo 20:23, Exo 25:3, Exo 25:11, Exo 25:11, Exo 25:12, Exo 25:13, Exo 25:17, Exo 25:18, Exo 25:24, Exo 25:24, Exo 25:26, Exo 25:28, Exo 25:29, Exo 25:31, Exo 25:36, Exo 25:38, Exo 25:39, Exo 26:6, Exo 26:29, Exo 26:29, Exo 26:29, Exo 26:32, Exo 26:32, Exo 26:37, Exo 26:37, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:11, Exo 28:13, Exo 28:14, Exo 28:15, Exo 28:20, Exo 28:22, Exo 28:23, Exo 28:24, Exo 28:26, Exo 28:27, Exo 28:33, Exo 28:36, Exo 30:3, Exo 30:3, Exo 30:5, Exo 31:4, Exo 32:24, Exo 32:31, Exo 35:5, Exo 35:22, Exo 35:22, Exo 35:32, Exo 36:13, Exo 36:34, Exo 36:34, Exo 36:34, Exo 36:36, Exo 36:36, Exo 36:38, Exo 37:2, Exo 37:2, Exo 37:3, Exo 37:4, Exo 37:6, Exo 37:7, Exo 37:11, Exo 37:11, Exo 37:12, Exo 37:13, Exo 37:15, Exo 37:16, Exo 37:17, Exo 37:22, Exo 37:23, Exo 37:24, Exo 37:26, Exo 37:26, Exo 37:27, Exo 37:28, Exo 38:24, Exo 38:24, Exo 39:2, Exo 39:3, Exo 39:5, Exo 39:6, Exo 39:8, Exo 39:13, Exo 39:15, Exo 39:16, Exo 39:16, Exo 39:17, Exo 39:19, Exo 39:25, Exo 39:30, Exo 40:5, Num 7:14, Num 7:20, Num 7:84, Num 7:86, Num 8:4, Num 22:18, Num 24:13, Num 31:22, Num 31:50, Num 31:51, Num 31:52, Num 31:54, Deu 7:25, Deu 8:13, Deu 17:17, Deu 29:17, Jos 6:19, Jos 6:24, Jos 7:21, Jos 7:24, Jos 22:8, Jud 8:26, 1 Sam 6:8, 1 Sam 6:11, 1 Sam 6:15, 2 Sam 1:24, 2 Sam 8:7, 2 Sam 8:10, 2 Sam 8:11, 2 Sam 12:30, 2 Sam 21:4, 1 Ki 6:20, 1 Ki 6:21, 1 Ki 6:21, 1 Ki 6:21, 1 Ki 6:22, 1 Ki 6:22, 1 Ki 6:28, 1 Ki 6:30, 1 Ki 6:32, 1 Ki 6:32, 1 Ki 6:35, 1 Ki 7:48, 1 Ki 7:48, 1 Ki 7:49, 1 Ki 7:49, 1 Ki 7:50, 1 Ki 7:50, 1 Ki 7:51, 1 Ki 9:11, 1 Ki 9:14, 1 Ki 9:28, 1 Ki 10:2, 1 Ki 10:10, 1 Ki 10:11, 1 Ki 10:14, 1 Ki 10:14, 1 Ki 10:16, 1 Ki 10:16, 1 Ki 10:17, 1 Ki 10:17, 1 Ki 10:18, 1 Ki 10:21, 1 Ki 10:21, 1 Ki 10:22, 1 Ki 10:25, 1 Ki 12:28, 1 Ki 14:26, 1 Ki 15:15, 1 Ki 15:18, 1 Ki 15:19, 1 Ki 20:3, 1 Ki 20:5, 1 Ki 20:7, 1 Ki 22:48, 2 Ki 5:5, 2 Ki 7:8, 2 Ki 12:13, 2 Ki 12:18, 2 Ki 14:14, 2 Ki 16:8, 2 Ki 18:14, 2 Ki 20:13, 2 Ki 23:33, 2 Ki 23:35, 2 Ki 23:35, 2 Ki 24:13, 2 Ki 25:15, 2 Ki 25:15, 1 Chr 18:7, 1 Chr 18:10, 1 Chr 18:11, 1 Chr 20:2, 1 Chr 21:25, 1 Chr 22:14, 1 Chr 22:16, 1 Chr 28:14, 1 Chr 28:14, 1 Chr 28:15, 1 Chr 28:15, 1 Chr 28:16, 1 Chr 28:17, 1 Chr 28:18, 1 Chr 28:18, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:3, 1 Chr 29:4, 1 Chr 29:4, 1 Chr 29:5, 1 Chr 29:5, 1 Chr 29:7, 2 Chr 1:15, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 3:4, 2 Chr 3:5, 2 Chr 3:6, 2 Chr 3:6, 2 Chr 3:7, 2 Chr 3:8, 2 Chr 3:9, 2 Chr 3:9, 2 Chr 3:10, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 4:20, 2 Chr 4:21, 2 Chr 4:21, 2 Chr 4:22, 2 Chr 4:22, 2 Chr 5:1, 2 Chr 8:18, 2 Chr 9:1, 2 Chr 9:9, 2 Chr 9:10, 2 Chr 9:13, 2 Chr 9:13, 2 Chr 9:14, 2 Chr 9:15, 2 Chr 9:15, 2 Chr 9:16, 2 Chr 9:16, 2 Chr 9:17, 2 Chr 9:18, 2 Chr 9:20, 2 Chr 9:20, 2 Chr 9:21, 2 Chr 9:24, 2 Chr 12:9, 2 Chr 13:11, 2 Chr 15:18, 2 Chr 16:2, 2 Chr 16:3, 2 Chr 21:3, 2 Chr 24:14, 2 Chr 25:24, 2 Chr 32:27, 2 Chr 36:3, Ezr 1:4, Ezr 1:6, Ezr 1:9, Ezr 1:10, Ezr 1:11, Ezr 2:69, Ezr 8:25, Ezr 8:26, Ezr 8:27, Ezr 8:27, Ezr 8:28, Ezr 8:30, Ezr 8:33, Neh 7:70, Neh 7:71, Neh 7:72, Est 1:6, Est 1:7, Est 8:15, Job 3:15, Job 23:10, Job 28:1, Job 28:6, Job 28:17, Job 31:24, Job 42:11, Psa 19:10, Psa 45:13, Psa 72:15, Psa 105:37, Psa 115:4, Psa 119:72, Psa 119:127, Psa 135:15, Prov 11:22, Prov 17:3, Prov 20:15, Prov 22:1, Prov 25:11, Prov 25:12, Prov 27:21, Eccl 2:8, S of Solomon 1:11, S of Solomon 3:10, S of Solomon 5:14, Isa 2:7, Isa 2:20, Isa 13:17, Isa 30:22, Isa 31:7, Isa 39:2, Isa 40:19, Isa 46:6, Isa 60:6, Isa 60:9, Isa 60:17, Jer 4:30, Jer 10:4, Jer 10:9, Jer 52:19, Jer 52:19, Lam 4:1, Eze 7:19, Eze 7:19, Eze 16:13, Eze 16:17, Eze 27:22, Eze 28:4, Eze 28:13, Eze 38:13, Dan 11:8, Dan 11:38, Dan 11:43, Hos 2:8, Hos 8:4, Joel 3:5, Nahum 2:9, Hab 2:19, Zeph 1:18, Hag 2:8, Zech 4:2, Zech 6:11, Zech 13:9, Zech 14:14, Mal 3:3

golden
Gen 24:22, Exo 25:25, Exo 28:34, Exo 28:34, Exo 30:4, Exo 32:2, Exo 32:3, Exo 39:20, Exo 39:38, Exo 40:26, Lev 8:9, Num 4:11, Num 7:26, Num 7:32, Num 7:38, Num 7:44, Num 7:50, Num 7:56, Num 7:62, Num 7:68, Num 7:74, Num 7:80, Num 7:86, Jud 8:24, Jud 8:26, 1 Sam 6:4, 1 Sam 6:4, 1 Sam 6:17, 1 Sam 6:18, 2 Ki 10:29, 1 Chr 28:17, 2 Chr 4:19, 2 Chr 13:8, Est 4:11, Est 5:2, Est 8:4, Eccl 12:6, Jer 51:7, Zech 4:12, Zech 4:12

weather
Job 37:22

2092

zaham

abhorreth
Job 33:20

2093

Zaham

Zaham
2 Chr 11:19

2094

zahar

admonished
Eccl 4:13, Eccl 12:12

shine
Dan 12:3

teach
Exo 18:20

warn
2 Chr 19:10, Eze 3:18, Eze 3:19, Eze 3:21, Eze 33:3, Eze 33:7, Eze 33:8, Eze 33:9

warned
2 Ki 6:10, Psa 19:11, Eze 3:21, Eze 33:6

warning
Eze 3:17, Eze 3:18, Eze 3:20, Eze 33:4, Eze 33:5, Eze 33:5

2095

zhar

The Following Have Multiple Hebrew Words Associated To A Single English Word

heed
Ezr 4:22

2096

zohar

brightness
Eze 8:2, Dan 12:3

2097

zow

this
Hos 7:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

that
Psa 132:12

2098

zuw

that
Psa 10:2, Psa 17:9, Psa 31:4

this
Psa 12:7, Psa 62:11, Isa 43:21, Hab 1:11

wherein
Psa 142:3, Psa 143:8

which
Psa 9:15, Psa 32:8, Psa 68:28

whom
Isa 42:24

[which]
Exo 15:13, Exo 15:16

2099

Ziv

Zif
1 Ki 6:1, 1 Ki 6:37

2100

zuwb

away
Lam 4:9

floweth
Lev 20:24, Num 13:27, Num 14:8, Num 16:13, Num 16:14, Deu 6:3, Deu 11:9, Deu 26:9, Deu 26:15, Deu 27:3, Deu 31:20, Jos 5:6

flowing
Exo 3:8, Exo 3:17, Exo 13:5, Exo 33:3, Jer 11:5, Jer 32:22, Jer 49:4, Eze 20:6, Eze 20:15

hath
Lev 15:33

have
Lev 15:25

issue
Lev 15:2, Lev 15:4, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:9, Lev 15:11, Lev 15:12, Lev 15:13, Lev 15:19, Lev 15:32, Lev 22:4, Num 5:2, 2 Sam 3:29

out
Psa 78:20, Psa 105:41, Isa 48:21

run
Lev 15:25

Next Page - 2101 (zowb) to 2110 (zuwn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2101 (zowb) to 2110 (zuwn)

Previous Page - 2091 (zahab) to 2100 (zuwb)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2101 | zowb | issue Lev 15:2, Lev 15:3, Lev 15:3, Lev 15:3, Lev 15:13, Lev 15:15, Lev 15:19, Lev 15:25, Lev 15:25, Lev 15:26, Lev 15:28, Lev 15:30, Lev 15:33
2102 | zuwd | presume Deu 18:20 presumptuously Exo 21:14, Deu 1:43, Deu 17:13 proud Jer 50:29 proudly Exo 18:11, Neh 9:10, Neh 9:16, Neh 9:29 sod Gen 25:29
2103 | zuwd | pride Dan 5:20
2104 | Zuwziym | Zuzims Gen 14:5
2105 | Zowcheth | Zoheth 1 Chr 4:20
2106 | zaviyth | corners Zech 9:15 stones Psa 144:12
2107 | zuwl | despise Lam 1:8 lavish Isa 46:6
2108 | zuwlah | beside Ruth 4:4, 2 Sam 7:22, 1 Chr 17:20, Isa 26:13, Isa 45:5, Isa 45:21, Isa 64:4 but 1 Ki 12:20 me Hos 13:4 only Deu 4:12 Save Deu 1:36, Jos 11:13, 1 Sam 21:9, 1 Ki 3:18, 2 Ki 24:14, Psa 18:31
2109 | zuwn | fed Jer 5:8
2110 | zuwn | fed Dan 4:12

Next Page - 2111 (zuwa`) to 2120 (Zocheleth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2111 (zuwa`) to 2120 (Zocheleth)

Previous Page - 2101 (zowb) to 2110 (zuwn)
Strong's Number Strong's Name Hebrew Text and Scripture

2111

zuwa`

moved
Est 5:9

tremble
Eccl 12:3

vex
Hab 2:7

2112

zuwa`

The Following Have Multiple Hebrew Words Associated To A Single English Word

tremble
Dan 6:26

trembled
Dan 5:19

2113

zva`ah

vexation
Isa 28:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

removed
Jer 15:4, Jer 24:9, Jer 29:18, Jer 34:17

trouble
2 Chr 29:8

2114

zuwr

another
Job 19:27

away
Isa 1:4

estranged
Job 19:13, Psa 58:3, Psa 78:30, Eze 14:5

fanners
Jer 51:2

man
Prov 27:2

place
Jer 18:14

strange
Exo 30:9, Lev 10:1, Num 3:4, Num 26:61, Deu 32:16, 2 Ki 19:24, Job 19:17, Psa 44:20, Psa 81:9, Prov 2:16, Prov 7:5, Isa 17:10, Isa 28:21, Isa 43:12, Hos 5:7

stranger
Exo 29:33, Exo 30:33, Lev 22:10, Lev 22:13, Num 1:51, Num 3:10, Num 3:38, Num 18:4, Num 18:7, 1 Ki 3:18, Job 15:19, Job 19:15, Psa 69:8, Prov 6:1, Prov 11:15, Prov 14:10, Prov 20:16, Prov 27:13

strangers
Psa 54:3, Psa 109:11, Prov 5:10, Isa 1:7, Isa 1:7, Isa 25:2, Isa 25:5, Isa 29:5, Isa 61:5, Jer 2:25, Jer 3:13, Jer 5:19, Jer 30:8, Jer 51:51, Lam 5:2, Eze 7:21, Eze 11:9, Eze 16:32, Eze 28:7, Eze 28:10, Eze 30:12, Eze 31:12, Hos 7:9, Hos 8:7, Joel 3:17, Obad 1:11

strangers'
Prov 5:17

thing
Hos 8:12

woman
Prov 5:3, Prov 5:20

women
Prov 22:14, Prov 23:33

The Following Have Multiple Hebrew Words Associated To A Single English Word

stranger
Lev 22:12, Num 16:40, Deu 25:5

2115

zuwr

closed
Isa 1:6

crush
Job 39:15

together
Jud 6:38

2116

zuwreh

crushed
Isa 59:5

2117

zaza'

Zaza
1 Chr 2:33

2118

zachach

loosed
Exo 28:28, Exo 39:21

2119

zachal

afraid
Job 32:6

serpents
Deu 32:24

worms
Micah 7:17

2120

Zocheleth

Zoheleth
1 Ki 1:9

Next Page - 2121 (zeydown) to 2130 (Ziyphiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2121 (zeydown) to 2130 (Ziyphiy)

Previous Page - 2111 (zuwa`) to 2120 (Zocheleth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2121 | zeydown | proud Psa 124:5
2122 | ziyv | brightness Dan 2:31, Dan 4:36 countenance Dan 5:6, Dan 5:9, Dan 5:10, Dan 7:28
2123 | ziyz | abundance Isa 66:11 beast Psa 80:13 beasts Psa 50:11
2124 | Ziyza' | Ziza 1 Chr 4:37, 2 Chr 11:20
2125 | Ziyzah | Zizah 1 Chr 23:11
2126 | Ziyna' | Zina 1 Chr 23:10
2127 | Ziya` | Zia 1 Chr 5:13
2128 | Ziyph | Ziph Jos 15:24, Jos 15:55, 1 Sam 23:14, 1 Sam 23:15, 1 Sam 23:24, 1 Sam 26:2, 1 Sam 26:2, 1 Chr 2:42, 1 Chr 4:16, 2 Chr 11:8
2129 | Ziyphah | Ziphah 1 Chr 4:16
2130 | Ziyphiy | Ziphims Psa 54:1 Ziphites 1 Sam 23:19, 1 Sam 26:1

Next Page - 2131 (ziyqah) to 2140 (Zakkay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2131 (ziyqah) to 2140 (Zakkay)

Previous Page - 2121 (zeydown) to 2130 (Ziyphiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2131 | ziyqah | chains Psa 149:8, Isa 45:14, Nahum 3:10 fetters Job 36:8 firebrands Prov 26:18 sparks Isa 50:11, Isa 50:11
2132 | zayith | olive Gen 8:11, Exo 27:20, Exo 30:24, Lev 24:2, Deu 8:8, Deu 28:40, 2 Ki 18:32, Neh 8:15, Job 15:33, Psa 128:3, Hab 3:17, Hag 2:19, Zech 4:12 olives Jud 15:5, Micah 6:15, Zech 14:4, Zech 14:4 Olivet 2 Sam 15:30 oliveyard Exo 23:11 oliveyards Jos 24:13, 1 Sam 8:14, 2 Ki 5:26, Neh 5:11, Neh 9:25 tree Deu 24:20, Jud 9:8, Jud 9:9, Psa 52:8, Isa 17:6, Isa 24:13, Jer 11:16, Hos 14:6 trees Deu 6:11, Deu 28:40, 1 Chr 27:28, Amos 4:9, Zech 4:3, Zech 4:11
2133 | Zeythan | Zethan 1 Chr 7:10
2134 | zak | clean Job 33:9, Prov 16:2 pure Exo 27:20, Exo 30:34, Lev 24:2, Lev 24:7, Job 8:6, Job 11:4, Job 16:17, Prov 20:11, Prov 21:8
2135 | zakah | clean Job 15:14, Job 25:4, Prov 20:9, Isa 1:16 cleanse Psa 119:9 cleansed Psa 73:13 clear Psa 51:4 pure Micah 6:11
2136 | zakuw | innocency Dan 6:22
2137 | zkuwkiyth | crystal Job 28:17
2138 | zakuwr | children Exo 34:23 male Deu 20:13 males Exo 23:17, Deu 16:16
2139 | Zakkuwr | Zacchur 1 Chr 4:26 Zaccur Num 13:4, 1 Chr 24:27, 1 Chr 25:2, 1 Chr 25:10, Neh 3:2, Neh 10:12, Neh 12:35, Neh 13:13 The Following Have Multiple Hebrew Words Associated To A Single English Word Zabbud Ezr 8:14
2140 | Zakkay | Zabbai Ezr 10:28 Zaccai Ezr 2:9, Neh 7:14

Next Page - 2141 (zakak) to 2150 (zalzal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2141 (zakak) to 2150 (zalzal)

Previous Page - 2131 (ziyqah) to 2140 (Zakkay)
Strong's Number Strong's Name Hebrew Text and Scripture

2141

zakak

clean
Job 9:30, Job 15:15

pure
Job 25:5

purer
Lam 4:7

2142

zakar

burneth
Isa 66:3

earnestly
Jer 31:20

male]
Exo 34:19

mention
Gen 40:14, Exo 23:13, Jos 23:7, 1 Sam 4:18, Job 28:18, Psa 71:16, Psa 87:4, Isa 12:4, Isa 19:17, Isa 26:13, Isa 48:1, Isa 49:1, Isa 62:6, Isa 63:7, Jer 4:16, Jer 20:9, Jer 23:36, Amos 6:10

mentioned
Eze 18:22, Eze 18:24, Eze 33:16

mindful
1 Chr 16:15, Neh 9:17, Psa 8:4, Psa 111:5, Psa 115:12, Isa 17:10

record
Exo 20:24, 1 Chr 16:4

recorder
2 Sam 8:16, 2 Sam 20:24, 1 Ki 4:3, 2 Ki 18:18, 2 Ki 18:37, 1 Chr 18:15, 2 Chr 34:8, Isa 36:3, Isa 36:22

recount
Nahum 2:5

remember
Gen 9:15, Gen 9:16, Gen 40:23, Gen 41:9, Exo 13:3, Exo 20:8, Exo 32:13, Lev 26:42, Lev 26:42, Lev 26:42, Lev 26:45, Num 11:5, Num 15:39, Num 15:40, Deu 5:15, Deu 7:18, Deu 8:2, Deu 8:18, Deu 9:7, Deu 9:27, Deu 15:15, Deu 16:3, Deu 16:12, Deu 24:9, Deu 24:18, Deu 24:22, Deu 25:17, Deu 32:7, Jos 1:13, Jud 9:2, Jud 16:28, 1 Sam 1:11, 1 Sam 25:31, 2 Sam 14:11, 2 Sam 19:19, 2 Ki 9:25, 2 Ki 20:3, 1 Chr 16:12, 2 Chr 6:42, Neh 1:8, Neh 4:14, Neh 13:14, Neh 13:22, Neh 13:29, Neh 13:31, Job 4:7, Job 7:7, Job 10:9, Job 11:16, Job 14:13, Job 21:6, Job 36:24, Job 41:8, Psa 20:3, Psa 20:7, Psa 22:27, Psa 25:6, Psa 25:7, Psa 25:7, Psa 42:4, Psa 42:6, Psa 63:6, Psa 74:2, Psa 74:18, Psa 74:22, Psa 77:11, Psa 77:11, Psa 79:8, Psa 89:47, Psa 89:50, Psa 103:18, Psa 105:5, Psa 106:4, Psa 119:49, Psa 132:1, Psa 137:6, Psa 137:7, Psa 143:5, Prov 31:7, Eccl 5:20, Eccl 11:8, Eccl 12:1, S of Solomon 1:4, Isa 38:3, Isa 43:18, Isa 43:25, Isa 44:21, Isa 46:8, Isa 46:9, Isa 47:7, Isa 54:4, Isa 64:5, Isa 64:9, Jer 2:2, Jer 3:16, Jer 14:10, Jer 14:21, Jer 15:15, Jer 17:2, Jer 18:20, Jer 31:20, Jer 31:34, Jer 44:21, Jer 51:50, Lam 5:1, Eze 6:9, Eze 16:60, Eze 16:61, Eze 16:63, Eze 20:43, Eze 23:27, Eze 36:31, Hos 7:2, Hos 8:13, Hos 9:9, Micah 6:5, Hab 3:2, Zech 10:9, Mal 4:4

remembered
Gen 8:1, Gen 19:29, Gen 30:22, Gen 42:9, Exo 2:24, Exo 6:5, Num 10:9, Jud 8:34, 1 Sam 1:19, 2 Chr 24:22, Est 2:1, Est 9:28, Job 24:20, Psa 45:17, Psa 77:3, Psa 78:35, Psa 78:39, Psa 78:42, Psa 98:3, Psa 105:8, Psa 105:42, Psa 106:7, Psa 106:45, Psa 109:14, Psa 109:16, Psa 119:52, Psa 119:55, Psa 136:23, Psa 137:1, Eccl 9:15, Isa 23:16, Isa 57:11, Isa 63:11, Isa 65:17, Jer 11:19, Lam 1:7, Lam 2:1, Eze 3:20, Eze 16:22, Eze 16:43, Eze 21:24, Eze 21:32, Eze 25:10, Eze 33:13, Hos 2:17, Amos 1:9, Jonah 2:7, Zech 13:2

rememberest
Psa 88:5

remembereth
Psa 9:12, Psa 103:14, Lam 1:9

Remembering
Lam 3:19

remembrance
Num 5:15, 2 Sam 18:18, 1 Ki 17:18, Psa 77:6, Psa 83:4, Isa 43:26, Lam 3:20, Eze 21:23, Eze 21:24, Eze 23:19, Eze 29:16, Psa 38:1, Psa 70:1

still
Lam 3:20

think
Gen 40:14, Neh 5:19, Neh 6:14

well
Deu 7:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

remember
Psa 77:11

2143

zeker

memorial
Exo 3:15, Est 9:28, Psa 9:6, Psa 135:13, Hos 12:5

memory
Psa 109:15, Psa 145:7, Prov 10:7, Eccl 9:5, Isa 26:14

remembered
Psa 111:4

remembrance
Exo 17:14, Deu 25:19, Deu 32:26, Job 18:17, Psa 6:5, Psa 30:4, Psa 34:16, Psa 97:12, Psa 102:12, Psa 112:6, Isa 26:8

scent
Hos 14:7

2144

Zeker

Zacher
1 Chr 8:31

2145

zakar

child
Gen 17:10, Gen 17:12, Gen 17:14, Lev 12:2, Isa 66:7

him
Num 31:17

male
Gen 1:27, Gen 5:2, Gen 6:19, Gen 7:3, Gen 7:9, Gen 7:16, Gen 17:23, Gen 34:15, Gen 34:22, Gen 34:24, Exo 12:5, Lev 1:3, Lev 1:10, Lev 3:1, Lev 3:6, Lev 4:23, Lev 7:6, Lev 12:7, Lev 22:19, Lev 27:3, Lev 27:5, Lev 27:6, Lev 27:7, Num 1:2, Num 1:20, Num 1:22, Num 3:15, Num 5:3, Num 18:10, Num 31:17, Deu 4:16, Jos 17:2, Jud 21:11, Jud 21:12, 1 Ki 11:15, 1 Ki 11:16, Mal 1:14

males
Gen 34:25, Exo 12:48, Exo 13:12, Exo 13:15, Lev 6:18, Lev 6:29, Num 3:22, Num 3:28, Num 3:34, Num 3:39, Num 3:40, Num 3:43, Num 26:62, Num 31:7, Deu 15:19, Jos 5:4, 2 Chr 31:16, 2 Chr 31:19, Ezr 8:3, Ezr 8:4, Ezr 8:5, Ezr 8:6, Ezr 8:7, Ezr 8:8, Ezr 8:9, Ezr 8:10, Ezr 8:11, Ezr 8:12, Ezr 8:13, Ezr 8:14

man
Lev 15:33, Num 31:18, Num 31:35, Jud 21:11, Jer 20:15, Jer 30:6

mankind
Lev 18:22, Lev 20:13

men
Eze 16:17

2146

zikrown

memorial
Exo 12:14, Exo 13:9, Exo 17:14, Exo 28:12, Exo 28:12, Exo 28:29, Exo 30:16, Exo 39:7, Lev 23:24, Num 5:15, Num 5:18, Num 10:10, Num 16:40, Num 31:54, Jos 4:7, Neh 2:20, Zech 6:14

records
Est 6:1

remembrance
Eccl 1:11, Eccl 1:11, Eccl 2:16, Isa 57:8, Mal 3:16

remembrances
Job 13:12

2147

Zikriy

Zichri
Exo 6:21, 1 Chr 8:19, 1 Chr 8:23, 1 Chr 8:27, 1 Chr 9:15, 1 Chr 26:25, 1 Chr 27:16, 2 Chr 17:16, 2 Chr 23:1, 2 Chr 28:7, Neh 11:9, Neh 12:17

2148

Zkaryah

Zachariah
2 Ki 14:29, 2 Ki 15:8, 2 Ki 15:11, 2 Ki 18:2

Zechariah
1 Chr 5:7, 1 Chr 9:21, 1 Chr 9:37, 1 Chr 15:18, 1 Chr 15:20, 1 Chr 15:24, 1 Chr 16:5, 1 Chr 24:25, 1 Chr 26:2, 1 Chr 26:11, 1 Chr 26:14, 1 Chr 27:21, 2 Chr 17:7, 2 Chr 20:14, 2 Chr 21:2, 2 Chr 24:20, 2 Chr 26:5, 2 Chr 29:1, 2 Chr 29:13, 2 Chr 34:12, 2 Chr 35:8, Ezr 5:1, Ezr 6:14, Ezr 8:3, Ezr 8:11, Ezr 8:16, Ezr 10:26, Neh 8:4, Neh 11:4, Neh 11:5, Neh 11:12, Neh 12:16, Neh 12:35, Neh 12:41, Isa 8:2, Zech 1:1, Zech 1:7, Zech 7:1, Zech 7:8

2149

zulluwth

vilest
Psa 12:8

2150

zalzal

sprigs
Isa 18:5

Next Page - 2151 (zalal) to 2160 (Zmiyrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2151 (zalal) to 2160 (Zmiyrah)

Previous Page - 2141 (zakak) to 2150 (zalzal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2151 | zalal | down Isa 64:1, Isa 64:3 eaters Prov 23:20 glutton Deu 21:20, Prov 23:21 riotous Prov 28:7 vile Jer 15:19, Lam 1:11
2152 | zal`aphah | horrible Psa 11:6 Horror Psa 119:53 terrible Lam 5:10
2153 | Zilpah | Zilpah Gen 29:24, Gen 30:9, Gen 30:10, Gen 30:12, Gen 35:26, Gen 37:2, Gen 46:18
2154 | zimmah | crime Job 31:11 devices Isa 32:7 lewd Eze 16:27, Eze 23:44 lewdly Eze 22:11 lewdness Jud 20:6, Jer 13:27, Eze 16:43, Eze 16:58, Eze 22:9, Eze 23:21, Eze 23:27, Eze 23:29, Eze 23:35, Eze 23:48, Eze 23:48, Eze 23:49, Eze 24:13, Hos 6:9 mind Prov 21:27 mischief Psa 26:10, Psa 119:150, Prov 10:23 purposes Job 17:11 thought Prov 24:9 wickedness Lev 18:17, Lev 19:29, Lev 20:14, Lev 20:14
2155 | Zimmah | Zimmah 1 Chr 6:20, 1 Chr 6:42, 2 Chr 29:12
2156 | zmowrah | branch Num 13:23, Eze 8:17, Eze 15:2 branches Nahum 2:2 slips Isa 17:10
2157 | Zamzom | Zamzummims Deu 2:20
2158 | zamiyr | psalmist 2 Sam 23:1 psalms Psa 95:2 singing S of Solomon 2:12 songs Job 35:10, Psa 119:54, Isa 24:16
2159 | zamiyr | branch Isa 25:5
2160 | Zmiyrah | Zemira 1 Chr 7:8

Next Page - 2161 (zamam) to 2170 (zmar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2161 (zamam) to 2170 (zmar)

Previous Page - 2151 (zalal) to 2160 (Zmiyrah)
Strong's Number Strong's Name Hebrew Text and Scripture

2161

zamam

considereth
Prov 31:16

devised
Psa 31:13, Jer 51:12, Lam 2:17

evil
Prov 30:32

imagined
Gen 11:6

plotteth
Psa 37:12

purposed
Psa 17:3, Jer 4:28

thought
Deu 19:19, Zech 1:6, Zech 8:14, Zech 8:15

2162

zamam

device
Psa 140:8

2163

zaman

appointed
Ezr 10:14, Neh 10:34, Neh 13:31

2164

zman

prepared
Dan 2:9

2165

zman

season
Eccl 3:1

time
Neh 2:6, Est 9:27

times
Est 9:31

2166

zman

season
Dan 7:12

seasons
Dan 2:21

time
Ezr 5:3, Dan 2:16, Dan 3:7, Dan 3:8, Dan 4:36, Dan 7:22

times
Dan 6:10, Dan 6:13, Dan 7:25

2167

zamar

forth
Psa 66:2

praise
Psa 7:17, Psa 9:2, Psa 21:13, Psa 30:12, Psa 57:7, Psa 61:8, Psa 98:4, Psa 104:33, Psa 108:1, Psa 138:1, Psa 147:7

praises
2 Sam 22:50, Psa 9:11, Psa 18:49, Psa 27:6, Psa 47:6, Psa 47:6, Psa 47:6, Psa 47:6, Psa 47:7, Psa 68:4, Psa 68:32, Psa 75:9, Psa 92:1, Psa 108:3, Psa 135:3, Psa 144:9, Psa 146:2, Psa 147:1, Psa 149:3

psalms
1 Chr 16:9, Psa 105:2

sing
Jud 5:3, Psa 30:4, Psa 33:2, Psa 57:9, Psa 59:17, Psa 66:4, Psa 66:4, Psa 71:22, Psa 71:23, Psa 98:5, Psa 101:1, Isa 12:5

2168

zamar

prune
Lev 25:3, Lev 25:4

pruned
Isa 5:6

2169

zemer

chamois
Deu 14:5

2170

zmar

musick
Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15

Next Page - 2171 (zammar) to 2180 (zanab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2171 (zammar) to 2180 (zanab)

Previous Page - 2161 (zamam) to 2170 (zmar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2171 | zammar | singers Ezr 7:24
2172 | zimrah | melody Isa 51:3, Amos 5:23 psalm Psa 81:2, Psa 98:5
2173 | zimrah | fruits Gen 43:11
2174 | Zimriy | Zimri Num 25:14, 1 Ki 16:9, 1 Ki 16:10, 1 Ki 16:12, 1 Ki 16:15, 1 Ki 16:16, 1 Ki 16:18, 1 Ki 16:20, 2 Ki 9:31, 1 Chr 2:6, 1 Chr 8:36, 1 Chr 8:36, 1 Chr 9:42, 1 Chr 9:42, Jer 25:25
2175 | Zimran | Zimran Gen 25:2, 1 Chr 1:32
2176 | zimrath | song Exo 15:2, Psa 118:14, Isa 12:2
2177 | zan | kinds 2 Chr 16:14 store Psa 144:13 The Following Have Multiple Hebrew Words Associated To A Single English Word , Psa 144:13
2178 | zan | kinds Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15
2179 | zanab | hindmost Deu 25:18, Jos 10:19
2180 | zanab | tail Exo 4:4, Deu 28:13, Deu 28:44, Jud 15:4, Jud 15:4, Job 40:17, Isa 9:14, Isa 9:15, Isa 19:15 tails Jud 15:4, Isa 7:4

Next Page - 2181 (zanah) to 2190 (Za`avan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2181 (zanah) to 2190 (Za`avan)

Previous Page - 2171 (zammar) to 2180 (zanab)
Strong's Number Strong's Name Hebrew Text and Scripture

2181

zanah

commit
Eze 23:43

continually
Hos 4:18

fornication
2 Chr 21:11, Isa 23:17, Eze 16:26

great
Hos 1:2

harlot
Gen 34:31, Gen 38:15, Gen 38:24, Lev 21:14, Jos 6:17, Jos 6:25, Prov 7:10, Isa 1:21, Isa 23:15, Isa 23:16, Jer 2:20, Jer 3:1, Jer 3:6, Jer 3:8, Eze 16:15, Eze 16:16, Eze 16:28, Eze 16:31, Eze 16:35, Eze 16:41, Eze 23:5, Eze 23:19, Eze 23:44, Hos 2:5, Hos 3:3, Hos 4:15, Joel 3:3, Amos 7:17, Micah 1:7, Micah 1:7, Nahum 3:4

harlots
1 Ki 3:16, Prov 29:3

harlots'
Jer 5:7

whore
Lev 19:29, Lev 21:7, Lev 21:9, Deu 22:21, Deu 23:18, Jud 19:2, Prov 23:27, Isa 57:3, Eze 16:28

whore's
Jer 3:3

whoredom
Lev 19:29, Lev 20:5, Num 25:1, Eze 16:17, Eze 20:30, Hos 1:2, Hos 4:10, Hos 4:13, Hos 4:14, Hos 4:18, Hos 5:3

whoredoms
2 Chr 21:13, Eze 16:34, Eze 23:3, Eze 23:3

whores
Eze 16:33, Hos 4:14

whoring
Exo 34:15, Exo 34:16, Exo 34:16, Lev 17:7, Lev 20:5, Lev 20:6, Num 15:39, Deu 31:16, Jud 2:17, Jud 8:27, Jud 8:33, 1 Chr 5:25, 2 Chr 21:13, Psa 73:27, Psa 106:39, Eze 6:9, Eze 23:30, Hos 4:12, Hos 9:1

whorish
Prov 6:26, Eze 6:9, Eze 16:30

The Following Have Multiple Hebrew Words Associated To A Single English Word

harlot
Jud 11:1, Jud 16:1

harlot's
Jos 2:1, Jos 6:22

2182

Zanowach

Zanoah
Jos 15:34, Jos 15:56, 1 Chr 4:18, Neh 3:13, Neh 11:30

2183

zanuwn

whoredom
Gen 38:24

whoredoms
2 Ki 9:22, Eze 23:11, Eze 23:29, Hos 1:2, Hos 1:2, Hos 2:2, Hos 2:4, Hos 4:12, Hos 5:4, Nahum 3:4, Nahum 3:4

2184

znuwth

whoredom
Jer 3:9, Jer 13:27, Eze 23:27, Eze 43:7, Eze 43:9, Hos 4:11, Hos 6:10

whoredoms
Num 14:33, Jer 3:2

2185

zonowth

armour
1 Ki 22:38

2186

zanach

away
2 Chr 29:19, Isa 19:6

off
1 Chr 28:9, 2 Chr 11:14, Psa 43:2, Psa 44:9, Psa 44:23, Psa 60:1, Psa 60:10, Psa 74:1, Psa 77:7, Psa 88:14, Psa 89:38, Psa 108:11, Lam 2:7, Lam 3:17, Lam 3:31, Hos 8:3, Hos 8:5, Zech 10:6

2187

zanaq

leap
Deu 33:22

2188

ze`ah

sweat
Gen 3:19

2189

za`avah

removed
Deu 28:25, Jer 15:4, Jer 24:9, Jer 29:18, Jer 34:17, Eze 23:46

trouble
2 Chr 29:8

2190

Za`avan

Zaavan
Gen 36:27

Zavan
1 Chr 1:42

Next Page - 2191 (ze`eyr) to 2200 (z`iq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2191 (ze`eyr) to 2200 (z`iq)

Previous Page - 2181 (zanah) to 2190 (Za`avan)
Strong's Number Strong's Name Hebrew Text and Scripture

2191

ze`eyr

little
Job 36:2, Isa 28:10, Isa 28:10, Isa 28:13, Isa 28:13

2192

z`eyr

little
Dan 7:8

2193

za`ak

extinct
Job 17:1

2194

za`am

abhor
Prov 24:24

abhorred
Prov 22:14

abominable
Micah 6:10

angry
Psa 7:11, Prov 25:23

defied
Num 23:8

defy
Num 23:7, Num 23:8

indignation
Isa 66:14, Dan 11:30, Zech 1:12, Mal 1:4

2195

za`am

anger
Psa 38:3

indignation
Psa 69:24, Psa 78:49, Psa 102:10, Isa 10:5, Isa 10:25, Isa 13:5, Isa 26:20, Isa 30:27, Jer 10:10, Jer 15:17, Jer 50:25, Lam 2:6, Eze 21:31, Eze 22:24, Eze 22:31, Dan 8:19, Dan 11:36, Nahum 1:6, Hab 3:12, Zeph 3:8

rage
Hos 7:16

2196

za`aph

fretteth
Prov 19:3

liking
Dan 1:10

sad
Gen 40:6

wroth
2 Chr 26:19, 2 Chr 26:19

2197

za`aph

indignation
Isa 30:30, Micah 7:9

rage
2 Chr 16:10, 2 Chr 28:9

raging
Jonah 1:15

wrath
Prov 19:12

2198

za`eph

displeased
1 Ki 20:43, 1 Ki 21:4

2199

za`aq

Assemble
2 Sam 20:4, 2 Sam 20:5

assembled
1 Sam 14:20

called
Jos 8:16, Jud 4:10, Jud 12:2

company
Jud 18:23

cried
Exo 2:23, Jud 3:9, Jud 3:15, Jud 6:6, Jud 6:7, Jud 10:10, 1 Sam 7:9, 1 Sam 12:8, 1 Sam 12:10, 1 Sam 15:11, 1 Sam 28:12, 2 Sam 19:4, 1 Chr 5:20, 2 Chr 32:20, Neh 9:4, Neh 9:28, Est 4:1, Psa 22:5, Psa 107:13, Psa 142:1, Psa 142:5, Eze 9:8, Eze 11:13, Hos 7:14, Jonah 1:5, Zech 6:8

criest
Isa 57:13, Jer 30:15

cry
Jud 10:14, 1 Sam 7:8, 2 Sam 19:28, 2 Chr 20:9, Job 31:38, Job 35:9, Psa 107:19, Isa 14:31, Isa 15:4, Isa 30:19, Jer 11:11, Jer 11:12, Jer 25:34, Jer 47:2, Jer 48:20, Lam 3:8, Eze 21:12, Eze 27:30, Hos 8:2, Joel 1:14, Micah 3:4

crying
2 Sam 13:19

gathered
Jud 6:34, Jud 6:35

out
1 Sam 4:13, 1 Sam 5:10, 1 Sam 8:18, 1 Ki 22:32, 2 Chr 18:31, Isa 15:5, Isa 26:17, Jer 20:8, Jer 48:31, Hab 1:2, Hab 2:11

proclaimed
Jonah 3:7

together
Jud 4:13, Jud 18:22

2200

z`iq

cried
Dan 6:20

Next Page - 2201 (za`aq) to 2210 (zaqaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2201 (za`aq) to 2210 (zaqaph)

Previous Page - 2191 (ze`eyr) to 2200 (z`iq)
Strong's Number Strong's Name Hebrew Text and Scripture

2201

za`aq

cry
Gen 18:20, Neh 5:6, Neh 9:9, Est 4:1, Est 9:31, Job 16:18, Prov 21:13, Eccl 9:17, Isa 15:5, Isa 15:8, Jer 18:22, Jer 20:16, Jer 48:4, Jer 48:34, Jer 50:46, Jer 51:54, Eze 27:28

crying
Isa 65:19

2202

Ziphron

Ziphron
Num 34:9

2203

zepheth

pitch
Exo 2:3, Isa 34:9, Isa 34:9

2204

zaqen

aged
2 Sam 19:32

man
1 Sam 17:12

old
Gen 18:12, Gen 18:13, Gen 19:31, Gen 24:1, Gen 27:1, Gen 27:2, Jos 13:1, Jos 13:1, Jos 23:1, Jos 23:2, Ruth 1:12, 1 Sam 2:22, 1 Sam 4:18, 1 Sam 8:1, 1 Sam 8:5, 1 Sam 12:2, 1 Ki 1:1, 1 Ki 1:15, 2 Ki 4:14, 1 Chr 23:1, 2 Chr 24:15, Job 14:8, Psa 37:25, Prov 22:6, Prov 23:22

2205

zaqen

aged
Job 12:20, Job 32:9, Jer 6:11

ancient
Isa 3:2, Isa 3:5, Isa 9:15, Isa 47:6, Eze 9:6

ancients
Psa 119:100, Isa 3:14, Isa 24:23, Jer 19:1, Jer 19:1, Eze 7:26, Eze 8:11, Eze 8:12, Eze 27:9

elder
Job 32:4

elders
Gen 50:7, Gen 50:7, Exo 3:16, Exo 3:18, Exo 4:29, Exo 12:21, Exo 17:5, Exo 17:6, Exo 18:12, Exo 19:7, Exo 24:1, Exo 24:9, Exo 24:14, Lev 4:15, Lev 9:1, Num 11:16, Num 11:16, Num 11:24, Num 11:25, Num 11:30, Num 16:25, Num 22:4, Num 22:7, Num 22:7, Deu 5:23, Deu 19:12, Deu 21:2, Deu 21:3, Deu 21:4, Deu 21:6, Deu 21:19, Deu 21:20, Deu 22:15, Deu 22:16, Deu 22:17, Deu 22:18, Deu 25:7, Deu 25:8, Deu 25:9, Deu 27:1, Deu 29:10, Deu 31:9, Deu 31:28, Deu 32:7, Jos 7:6, Jos 8:10, Jos 8:33, Jos 9:11, Jos 20:4, Jos 23:2, Jos 24:1, Jos 24:31, Jud 2:7, Jud 8:14, Jud 8:16, Jud 11:5, Jud 11:7, Jud 11:8, Jud 11:9, Jud 11:10, Jud 11:11, Jud 21:16, Ruth 4:2, Ruth 4:4, Ruth 4:9, Ruth 4:11, 1 Sam 4:3, 1 Sam 8:4, 1 Sam 11:3, 1 Sam 15:30, 1 Sam 16:4, 1 Sam 30:26, 2 Sam 3:17, 2 Sam 5:3, 2 Sam 12:17, 2 Sam 17:4, 2 Sam 17:15, 2 Sam 19:11, 1 Ki 8:1, 1 Ki 8:3, 1 Ki 20:7, 1 Ki 20:8, 1 Ki 21:8, 1 Ki 21:11, 2 Ki 6:32, 2 Ki 6:32, 2 Ki 10:1, 2 Ki 10:5, 2 Ki 19:2, 2 Ki 23:1, 1 Chr 11:3, 1 Chr 15:25, 1 Chr 21:16, 2 Chr 5:2, 2 Chr 5:4, 2 Chr 34:29, Ezr 10:8, Ezr 10:14, Psa 107:32, Prov 31:23, Isa 37:2, Jer 26:17, Jer 29:1, Lam 1:19, Lam 2:10, Lam 4:16, Lam 5:12, Lam 5:14, Eze 8:1, Eze 14:1, Eze 20:1, Eze 20:3, Joel 1:14, Joel 2:16

eldest
Gen 24:2

man
Gen 25:8, Gen 43:27, Gen 44:20, Lev 19:32, 1 Sam 2:31, 1 Sam 2:32, 2 Chr 36:17, Isa 65:20

men
1 Ki 12:6, 1 Ki 12:8, 2 Chr 10:6, 2 Chr 10:8, 2 Chr 10:13, Ezr 3:12, Psa 148:12, Prov 17:6, Prov 20:29, Joel 1:2, Joel 2:28, Zech 8:4

men's
1 Ki 12:13

old
Gen 18:11, Gen 19:4, Gen 35:29, Exo 10:9, Deu 28:50, Jos 6:21, Jud 19:16, Jud 19:17, Jud 19:20, Jud 19:22, 1 Sam 28:14, 1 Ki 13:11, 1 Ki 13:25, 1 Ki 13:29, Est 3:13, Job 42:17, Eccl 4:13, Isa 20:4, Jer 31:13, Jer 51:22, Lam 2:21, Eze 9:6

senators
Psa 105:22

women
Zech 8:4

2206

zaqan

beard
Lev 13:29, Lev 13:30, Lev 14:9, Lev 19:27, Lev 21:5, 1 Sam 17:35, 1 Sam 21:13, 2 Sam 20:9, Ezr 9:3, Psa 133:2, Psa 133:2, Isa 7:20, Isa 15:2, Jer 48:37, Eze 5:1

beards
2 Sam 10:4, 2 Sam 10:5, 1 Chr 19:5, Jer 41:5

2207

zoqen

age
Gen 48:10

2208

zaqun

age
Gen 21:2, Gen 21:7, Gen 37:3, Gen 44:20

2209

ziqnah

age
1 Ki 15:23, Psa 71:9, Isa 46:4

old
Gen 24:36, 1 Ki 11:4, Psa 71:18

2210

zaqaph

raiseth
Psa 146:8

up
Psa 145:14

Next Page - 2211 (zqaph) to 2220 (zrowa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2211 (zqaph) to 2220 (zrowa`)

Previous Page - 2201 (za`aq) to 2210 (zaqaph)
Strong's Number Strong's Name Hebrew Text and Scripture

2211

zqaph

up
Ezr 6:11

2212

zaqaq

down
Job 36:27

fine
Job 28:1

purge
Mal 3:3

purified
Psa 12:6

refined
1 Chr 28:18, 1 Chr 29:4, Isa 25:6

2213

zer

crown
Exo 25:11, Exo 25:24, Exo 25:25, Exo 30:3, Exo 30:4, Exo 37:2, Exo 37:11, Exo 37:12, Exo 37:26, Exo 37:27

2214

zara'

loathsome
Num 11:20

2215

zarab

warm
Job 6:17

2216

Zrubbabel

Zerubbabel
1 Chr 3:19, 1 Chr 3:19, Ezr 2:2, Ezr 3:2, Ezr 3:8, Ezr 4:2, Ezr 4:3, Neh 7:7, Neh 12:1, Neh 12:47, Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:4, Hag 2:21, Hag 2:23, Zech 4:6, Zech 4:7, Zech 4:9, Zech 4:10

2217

Zrubbabel

Zerubbabel
Ezr 5:2

2218

Zered

Zared
Num 21:12

Zered
Deu 2:13, Deu 2:13, Deu 2:14

2219

zarah

away
Prov 20:8, Isa 30:22

compassest
Psa 139:3

disperse
Prov 15:7, Eze 12:15, Eze 20:23, Eze 22:15, Eze 29:12, Eze 30:23, Eze 30:26

dispersed
Eze 36:19

fan
Isa 41:16, Jer 4:11, Jer 15:7, Jer 51:2

scatter
Lev 26:33, Num 16:37, 1 Ki 14:15, Psa 106:27, Jer 49:32, Jer 49:36, Eze 5:2, Eze 5:10, Eze 5:12, Eze 6:5, Eze 12:14, Zech 1:21

scattered
Job 18:15, Psa 44:11, Jer 31:10, Eze 6:8, Zech 1:19, Zech 1:21

scattereth
Prov 20:26

spread
Prov 1:17, Mal 2:3

strawed
Exo 32:20

winnowed
Isa 30:24

winnoweth
Ruth 3:2

2220

zrowa`

arm
Exo 6:6, Exo 15:16, Deu 4:34, Deu 5:15, Deu 7:19, Deu 9:29, Deu 11:2, Deu 26:8, Deu 33:20, 1 Sam 2:31, 1 Sam 2:31, 2 Sam 1:10, 1 Ki 8:42, 2 Ki 17:36, 2 Chr 6:32, 2 Chr 32:8, Job 26:2, Job 35:9, Job 38:15, Job 40:9, Psa 10:15, Psa 44:3, Psa 44:3, Psa 77:15, Psa 89:10, Psa 89:13, Psa 89:21, Psa 98:1, Psa 136:12, S of Solomon 8:6, Isa 9:20, Isa 17:5, Isa 30:30, Isa 33:2, Isa 40:10, Isa 40:11, Isa 48:14, Isa 51:5, Isa 51:9, Isa 52:10, Isa 53:1, Isa 59:16, Isa 62:8, Isa 63:5, Isa 63:12, Jer 17:5, Jer 21:5, Jer 27:5, Jer 32:17, Jer 48:25, Eze 4:7, Eze 20:33, Eze 20:34, Eze 30:21, Eze 31:17, Dan 11:6, Dan 11:6, Zech 11:17, Zech 11:17

arms
Gen 49:24, Deu 33:27, Jud 15:14, Jud 16:12, 2 Sam 22:35, 2 Ki 9:24, Job 22:9, Psa 18:34, Psa 37:17, Prov 31:17, Isa 44:12, Isa 51:5, Eze 13:20, Eze 30:22, Eze 30:24, Eze 30:24, Eze 30:25, Eze 30:25, Dan 10:6, Dan 11:15, Dan 11:22, Dan 11:31, Hos 7:15, Hos 11:3

holpen
Psa 83:8

mighty
Job 22:8

power
Psa 79:11, Eze 17:9, Eze 22:6

shoulder
Num 6:19, Deu 18:3

strength
Psa 71:18

Next Page - 2221 (zeruwa`) to 2230 (zerem)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2221 (zeruwa`) to 2230 (zerem)

Previous Page - 2211 (zqaph) to 2220 (zrowa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2221 | zeruwa` | sowing Lev 11:37 sown Isa 61:11
2222 | zarziyph | water Psa 72:6
2223 | zarziyr | The Following Have Multiple Hebrew Words Associated To A Single English Word greyhound Prov 30:31
2224 | zarach | arise Isa 60:2, Jonah 4:8, Mal 4:2 ariseth Psa 104:22, Psa 112:4, Eccl 1:5, Nahum 3:17 arose Eccl 1:5 rise Isa 58:10 risen Exo 22:3, Isa 60:1 riseth 2 Sam 23:4, Job 9:7 rose Gen 32:31 shone 2 Ki 3:22 up Deu 33:2, Jud 9:33, 2 Chr 26:19
2225 | zerach | rising Isa 60:3
2226 | Zerach | Zarah Gen 38:30 Zerah Gen 36:13, Gen 36:17, Gen 36:33, Gen 46:12, Num 26:13, Num 26:20, Jos 7:1, Jos 7:18, Jos 7:24, Jos 22:20, 1 Chr 1:37, 1 Chr 1:44, 1 Chr 2:4, 1 Chr 2:6, 1 Chr 4:24, 1 Chr 6:21, 1 Chr 6:41, 1 Chr 9:6, 2 Chr 14:9, Neh 11:24
2227 | Zarchiy | Zarhites Num 26:13, Num 26:20, Jos 7:17, Jos 7:17, 1 Chr 27:11, 1 Chr 27:13
2228 | Zrachyah | Zerahiah 1 Chr 6:6, 1 Chr 6:6, 1 Chr 6:51, Ezr 7:4, Ezr 8:4
2229 | zaram | flood Psa 90:5 out Psa 77:17
2230 | zerem | flood Isa 28:2 overflowing Hab 3:10 showers Job 24:8 storm Isa 4:6, Isa 25:4, Isa 25:4 tempest Isa 28:2, Isa 30:30, Isa 32:2

Next Page - 2231 (zirmah) to 2240 (Zattuw')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2231 (zirmah) to 2240 (Zattuw')

Previous Page - 2221 (zeruwa`) to 2230 (zerem)
Strong's Number Strong's Name Hebrew Text and Scripture

2231

zirmah

issue
Eze 23:20, Eze 23:20

2232

zara`

bearing
Gen 1:29

conceive
Num 5:28

seed
Lev 12:2

set
Isa 17:10

sow
Gen 47:23, Exo 23:10, Lev 19:19, Lev 25:3, Lev 25:4, Lev 25:11, Lev 25:20, Lev 25:22, Lev 26:16, Deu 22:9, 2 Ki 19:29, Job 4:8, Job 31:8, Psa 107:37, Psa 126:5, Eccl 11:4, Eccl 11:6, Isa 28:24, Isa 30:23, Isa 32:20, Isa 37:30, Jer 4:3, Jer 31:27, Jer 35:7, Hos 2:23, Hos 10:12, Micah 6:15, Zech 10:9

sowed
Gen 26:12, Jud 9:45

sowedst
Deu 11:10

sower
Isa 55:10, Jer 50:16

soweth
Prov 11:18, Prov 22:8

sown
Exo 23:16, Lev 11:37, Deu 21:4, Deu 22:9, Deu 29:23, Jud 6:3, Psa 97:11, Isa 40:24, Jer 2:2, Jer 12:13, Eze 36:9, Hos 8:7, Nahum 1:14, Hag 1:6

yielding
Gen 1:11, Gen 1:12, Gen 1:29

2233

zera`

carnally
Lev 18:20, Lev 19:20

child
Lev 22:13, 1 Sam 1:11

fruitful
Eze 17:5

seed
Gen 1:11, Gen 1:11, Gen 1:12, Gen 1:12, Gen 1:29, Gen 1:29, Gen 3:15, Gen 3:15, Gen 4:25, Gen 7:3, Gen 9:9, Gen 12:7, Gen 13:15, Gen 13:16, Gen 13:16, Gen 15:3, Gen 15:5, Gen 15:13, Gen 15:18, Gen 16:10, Gen 17:7, Gen 17:7, Gen 17:8, Gen 17:9, Gen 17:10, Gen 17:12, Gen 17:19, Gen 19:32, Gen 19:34, Gen 21:12, Gen 21:13, Gen 22:17, Gen 22:17, Gen 22:18, Gen 24:7, Gen 24:60, Gen 26:3, Gen 26:4, Gen 26:4, Gen 26:4, Gen 26:24, Gen 28:4, Gen 28:13, Gen 28:14, Gen 28:14, Gen 32:12, Gen 35:12, Gen 38:8, Gen 38:9, Gen 38:9, Gen 46:6, Gen 46:7, Gen 47:19, Gen 47:23, Gen 47:24, Gen 48:4, Gen 48:11, Gen 48:19, Exo 16:31, Exo 28:43, Exo 30:21, Exo 32:13, Exo 32:13, Exo 33:1, Lev 11:37, Lev 11:38, Lev 15:16, Lev 15:17, Lev 15:18, Lev 15:32, Lev 18:21, Lev 20:2, Lev 20:3, Lev 20:4, Lev 21:15, Lev 21:17, Lev 21:21, Lev 22:3, Lev 22:4, Lev 22:4, Lev 26:16, Lev 27:16, Lev 27:16, Lev 27:30, Num 5:28, Num 11:7, Num 14:24, Num 16:40, Num 18:19, Num 20:5, Num 24:7, Num 25:13, Deu 1:8, Deu 4:37, Deu 10:15, Deu 11:9, Deu 11:10, Deu 14:22, Deu 22:9, Deu 28:38, Deu 28:46, Deu 28:59, Deu 30:6, Deu 30:19, Deu 31:21, Deu 34:4, Jos 24:3, Ruth 4:12, 1 Sam 2:20, 1 Sam 8:15, 1 Sam 20:42, 1 Sam 20:42, 1 Sam 24:21, 2 Sam 4:8, 2 Sam 7:12, 2 Sam 22:51, 1 Ki 2:33, 1 Ki 2:33, 1 Ki 11:14, 1 Ki 11:39, 1 Ki 18:32, 2 Ki 5:27, 2 Ki 11:1, 2 Ki 17:20, 2 Ki 25:25, 1 Chr 16:13, 1 Chr 17:11, 2 Chr 20:7, 2 Chr 22:10, Ezr 2:59, Ezr 9:2, Neh 7:61, Neh 9:2, Neh 9:8, Est 6:13, Est 9:27, Est 9:28, Est 9:31, Est 10:3, Job 5:25, Job 21:8, Job 39:12, Psa 18:50, Psa 21:10, Psa 22:23, Psa 22:23, Psa 22:30, Psa 25:13, Psa 37:25, Psa 37:26, Psa 37:28, Psa 69:36, Psa 89:4, Psa 89:29, Psa 89:36, Psa 102:28, Psa 105:6, Psa 106:27, Psa 112:2, Psa 126:6, Prov 11:21, Eccl 11:6, Isa 1:4, Isa 5:10, Isa 6:13, Isa 14:20, Isa 17:11, Isa 23:3, Isa 30:23, Isa 41:8, Isa 43:5, Isa 44:3, Isa 45:19, Isa 45:25, Isa 48:19, Isa 53:10, Isa 54:3, Isa 55:10, Isa 57:3, Isa 57:4, Isa 59:21, Isa 59:21, Isa 61:9, Isa 61:9, Isa 65:9, Isa 65:23, Isa 66:22, Jer 2:21, Jer 7:15, Jer 22:28, Jer 22:30, Jer 23:8, Jer 29:32, Jer 30:10, Jer 31:27, Jer 31:27, Jer 31:36, Jer 31:37, Jer 33:22, Jer 33:26, Jer 33:26, Jer 33:26, Jer 35:7, Jer 35:9, Jer 36:31, Jer 41:1, Jer 46:27, Jer 49:10, Eze 17:5, Eze 17:13, Eze 20:5, Eze 43:19, Eze 44:22, Dan 1:3, Dan 9:1, Amos 9:13, Hag 2:19, Zech 8:12, Mal 2:3, Mal 2:15

seed's
Isa 59:21

seedtime
Gen 8:22

time
Lev 26:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

carnally
Num 5:13

2234

zra`

seed
Dan 2:43

2235

zeroa`

pulse
Dan 1:12, Dan 1:16

2236

zaraq

scatter
Isa 28:25, Eze 10:2

sprinkle
Exo 9:8, Exo 29:16, Exo 29:20, Lev 1:5, Lev 1:11, Lev 3:2, Lev 3:8, Lev 3:13, Lev 7:2, Lev 17:6, Num 18:17, 2 Ki 16:15, Eze 36:25, Eze 43:18

sprinkled
Exo 9:10, Exo 24:6, Exo 24:8, Lev 8:19, Lev 8:24, Lev 9:12, Lev 9:18, Num 19:13, Num 19:20, 2 Ki 16:13, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 30:16, 2 Chr 35:11, Job 2:12

sprinkleth
Lev 7:14

strowed
2 Chr 34:4

there
Hos 7:9

2237

zarar

sneezed
2 Ki 4:35

2238

Zeresh

Zeresh
Est 5:10, Est 5:14, Est 6:13, Est 6:13

2239

zereth

span
Exo 28:16, Exo 28:16, Exo 39:9, Exo 39:9, 1 Sam 17:4, Isa 40:12, Eze 43:13

2240

Zattuw'

Zatthu
Neh 10:14

Zattu
Ezr 2:8, Ezr 10:27, Neh 7:13

Next Page - 2241 (Zetham) to 2250 (chabbuwrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2241 (Zetham) to 2250 (chabbuwrah)

Previous Page - 2231 (zirmah) to 2240 (Zattuw')
Strong's Number | Strong's Name | Hebrew Text and Scripture
2241 | Zetham | Zetham 1 Chr 23:8, 1 Chr 26:22
2242 | Zethar | Zethar Est 1:10
2243 | chob | bosom Job 31:33
2244 | chaba' | held Job 29:10 hid Gen 3:8, Gen 3:10, Jos 6:17, Jos 6:25, Jos 10:16, Jos 10:17, Jos 10:27, Jud 9:5, 1 Sam 10:22, 1 Sam 14:11, 1 Sam 14:22, 2 Sam 17:9, 1 Ki 18:4, 1 Ki 18:13, 2 Ki 6:29, 2 Ki 11:3, 1 Chr 21:20, 2 Chr 22:9, 2 Chr 22:12, Job 5:21, Job 29:8, Job 38:30, Isa 42:22, Isa 49:2 hide 1 Sam 13:6, 1 Sam 19:2, 2 Chr 18:24, Job 24:4, Dan 10:7, Amos 9:3 hideth 1 Sam 23:23 secretly Gen 31:27
2245 | chabab | loved Deu 33:3
2246 | Chobab | Hobab Num 10:29, Jud 4:11
2247 | chabah | hide Jos 2:16, 1 Ki 22:25, 2 Ki 7:12, Isa 26:20, Jer 49:10
2248 | chabuwlah | hurt Dan 6:22
2249 | Chabowr | Habor 2 Ki 17:6, 2 Ki 18:11, 1 Chr 5:26
2250 | chabbuwrah | blueness Prov 20:30 bruises Isa 1:6 hurt Gen 4:23 stripe Exo 21:25, Exo 21:25 stripes Isa 53:5 wounds Psa 38:5

Next Page - 2251 (chabat) to 2260 (chibbel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2251 (chabat) to 2260 (chibbel)

Previous Page - 2241 (Zetham) to 2250 (chabbuwrah)
Strong's Number Strong's Name Hebrew Text and Scripture

2251

chabat

beatest
Deu 24:20

off
Isa 27:12

out
Ruth 2:17, Isa 28:27

threshed
Jud 6:11

2252

Chabayah

Habaiah
Ezr 2:61, Neh 7:63

2253

chebyown

hiding
Hab 3:4

2254

chabal

all
Exo 22:26

Bands
Zech 11:7, Zech 11:14

corrupt
Job 17:1

corruptly
Neh 1:7

destroy
Eccl 5:6, Isa 13:5, Isa 32:7, Isa 54:16, Micah 2:10

destroyed
Prov 13:13, Isa 10:27

forth
S of Solomon 8:5, S of Solomon 8:5

offend
Job 34:31

pledge
Exo 22:26, Deu 24:6, Deu 24:6, Deu 24:17, Job 22:6, Job 24:3, Job 24:9, Prov 20:16, Prov 27:13, Amos 2:8

spoil
S of Solomon 2:15

travaileth
Psa 7:14

very
Neh 1:7

withholden
Eze 18:16

2255

chabal

destroy
Ezr 6:12, Dan 4:23

destroyed
Dan 2:44, Dan 6:26, Dan 7:14

hurt
Dan 6:22

2256

chebel

bands
Psa 119:61

coast
Jos 19:29, Zeph 2:5, Zeph 2:6, Zeph 2:7

company
1 Sam 10:5, 1 Sam 10:10

cord
Jos 2:15, Job 41:1, Eccl 12:6, Micah 2:5

cords
Est 1:6, Job 36:8, Psa 140:5, Prov 5:22, Isa 5:18, Isa 33:20, Jer 38:6, Jer 38:11, Jer 38:12, Jer 38:13, Eze 27:24, Hos 11:4

country
Deu 3:14

destruction
Micah 2:10

line
2 Sam 8:2, 2 Sam 8:2, Psa 78:55, Amos 7:17, Zech 2:1

lines
2 Sam 8:2, Psa 16:6

lot
Deu 32:9, 1 Chr 16:18, Psa 105:11

pain
Isa 66:7

pangs
Isa 26:17, Jer 22:23

portion
Jos 17:14, Jos 19:9

portions
Jos 17:5, Eze 47:13

region
Deu 3:4, Deu 3:13, 1 Ki 4:13

ropes
2 Sam 17:13, 1 Ki 20:31, 1 Ki 20:32

snare
Job 18:10

sorrows
2 Sam 22:6, Job 21:17, Job 39:3, Psa 18:4, Psa 18:5, Psa 116:3, Isa 13:8, Jer 13:21, Jer 49:24, Hos 13:13

tacklings
Isa 33:23

2257

chabal

damage
Ezr 4:22

hurt
Dan 3:25, Dan 6:23

2258

chabol

pledge
Eze 18:7, Eze 18:12, Eze 18:16, Eze 33:15

2259

chobel

pilots
Eze 27:8, Eze 27:27, Eze 27:28, Eze 27:29

The Following Have Multiple Hebrew Words Associated To A Single English Word

shipmaster
Jonah 1:6

2260

chibbel

mast
Prov 23:34

Next Page - 2261 (chabatstseleth) to 2270 (chaber)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2261 (chabatstseleth) to 2270 (chaber)

Previous Page - 2251 (chabat) to 2260 (chibbel)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2261 | chabatstseleth | rose S of Solomon 2:1, Isa 35:1
2262 | Chabatstsanyah | Habaziniah Jer 35:3
2263 | chabaq | embrace 2 Ki 4:16, Job 24:8, Prov 4:8, Prov 5:20, Eccl 3:5, S of Solomon 2:6, S of Solomon 8:3, Lam 4:5 embraced Gen 29:13, Gen 33:4, Gen 48:10 embracing Eccl 3:5 foldeth Eccl 4:5
2264 | chibbuq | folding Prov 6:10, Prov 24:33
2265 | Chabaqquwq | Habakkuk Hab 1:1, Hab 3:1
2266 | chabar | charmer Deu 18:11 charming Psa 58:5 compact Psa 122:3 couple Exo 26:6, Exo 26:9, Exo 26:11, Exo 36:18 coupled Exo 26:3, Exo 36:10, Exo 36:10, Exo 36:13, Exo 36:16 fellowship Psa 94:20 join 2 Chr 20:35 joined Exo 28:7, 2 Chr 20:36, 2 Chr 20:37, Eccl 9:4, Eze 1:9, Eze 1:11, Hos 4:17 league Dan 11:23 together Gen 14:3, Exo 26:3, Exo 28:7, Exo 39:4, Exo 39:4, Dan 11:6 up Job 16:4
2267 | cheber | company Hos 6:9 enchantments Isa 47:9, Isa 47:12 wide Prov 21:9, Prov 25:24 The Following Have Multiple Hebrew Words Associated To A Single English Word charmer Deu 18:11 charming Psa 58:5
2268 | Cheber | Heber Gen 46:17, Num 26:45, Jud 4:11, Jud 4:17, Jud 4:17, Jud 5:24, 1 Chr 4:18, 1 Chr 7:31, 1 Chr 7:32, 1 Chr 8:17 Heber's Jud 4:21
2269 | chabar | companions Dan 2:17 fellows Dan 2:13, Dan 2:18
2270 | chaber | companion Psa 119:63, Prov 28:24 companions S of Solomon 1:7, S of Solomon 8:13, Isa 1:23, Eze 37:16, Eze 37:16 fellow Eccl 4:10 fellows Psa 45:7, Isa 44:11, Eze 37:19 together Jud 20:11

Next Page - 2271 (chabbar) to 2280 (chabash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2271 (chabbar) to 2280 (chabash)

Previous Page - 2261 (chabatstseleth) to 2270 (chaber)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2271 | chabbar | companions Job 41:6
2272 | chabarburah | spots Jer 13:23
2273 | chabrah | fellows Dan 7:20
2274 | chebrah | company Job 34:8
2275 | Chebrown | Hebron Gen 13:18, Gen 23:2, Gen 23:19, Gen 35:27, Gen 37:14, Exo 6:18, Num 3:19, Num 13:22, Num 13:22, Jos 10:3, Jos 10:5, Jos 10:23, Jos 10:36, Jos 10:39, Jos 11:21, Jos 12:10, Jos 14:13, Jos 14:14, Jos 14:15, Jos 15:13, Jos 15:54, Jos 20:7, Jos 21:11, Jos 21:13, Jud 1:10, Jud 1:10, Jud 1:20, Jud 16:3, 1 Sam 30:31, 2 Sam 2:1, 2 Sam 2:3, 2 Sam 2:11, 2 Sam 2:32, 2 Sam 3:2, 2 Sam 3:5, 2 Sam 3:19, 2 Sam 3:20, 2 Sam 3:22, 2 Sam 3:27, 2 Sam 3:32, 2 Sam 4:1, 2 Sam 4:8, 2 Sam 4:12, 2 Sam 4:12, 2 Sam 5:1, 2 Sam 5:3, 2 Sam 5:3, 2 Sam 5:5, 2 Sam 5:13, 2 Sam 15:7, 2 Sam 15:9, 2 Sam 15:10, 1 Ki 2:11, 1 Chr 2:42, 1 Chr 2:43, 1 Chr 3:1, 1 Chr 3:4, 1 Chr 6:2, 1 Chr 6:18, 1 Chr 6:55, 1 Chr 6:57, 1 Chr 11:1, 1 Chr 11:3, 1 Chr 11:3, 1 Chr 12:23, 1 Chr 12:38, 1 Chr 15:9, 1 Chr 23:12, 1 Chr 23:19, 1 Chr 29:27, 2 Chr 11:10
2276 | Chebrowniy | Hebronites Num 3:27, Num 26:58, 1 Chr 26:23, 1 Chr 26:30, 1 Chr 26:31, 1 Chr 26:31
2277 | Chebriy | Heberites Num 26:45
2278 | chabereth | companion Mal 2:14
2279 | chobereth | coupleth Exo 26:10, Exo 36:17 coupling Exo 26:4, Exo 26:10
2280 | chabash | about Jonah 2:5 bind Job 40:13, Eze 24:17, Eze 30:21 bindeth Job 28:11 bound Eze 27:24 girded Eze 16:10 govern Job 34:17 healer Isa 3:7 put Exo 29:9, Lev 8:13 saddle 2 Sam 19:26, 1 Ki 13:13, 1 Ki 13:27 saddled Gen 22:3, Num 22:21, Jud 19:10, 2 Sam 16:1, 2 Sam 17:23, 1 Ki 2:40, 1 Ki 13:13, 1 Ki 13:23, 1 Ki 13:27, 2 Ki 4:24 up Job 5:18, Psa 147:3, Isa 1:6, Isa 30:26, Isa 61:1, Eze 30:21, Eze 34:4, Eze 34:16, Hos 6:1

Next Page - 2281 (chabeth) to 2290 (chagowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2281 (chabeth) to 2290 (chagowr)

Previous Page - 2271 (chabbar) to 2280 (chabash)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2281 | chabeth | pans 1 Chr 9:31
2282 | chag | days Hos 2:11, Amos 5:21 feast Exo 10:9, Exo 12:14, Exo 13:6, Exo 23:15, Exo 23:16, Exo 23:16, Exo 32:5, Exo 34:18, Exo 34:22, Exo 34:22, Exo 34:25, Lev 23:6, Lev 23:34, Lev 23:39, Lev 23:41, Num 28:17, Num 29:12, Deu 16:10, Deu 16:13, Deu 16:14, Deu 16:16, Deu 16:16, Deu 16:16, Deu 31:10, Jud 21:19, 1 Ki 8:2, 1 Ki 8:65, 1 Ki 12:32, 1 Ki 12:32, 1 Ki 12:33, 2 Chr 5:3, 2 Chr 7:8, 2 Chr 7:9, 2 Chr 8:13, 2 Chr 8:13, 2 Chr 8:13, 2 Chr 30:13, 2 Chr 30:21, 2 Chr 35:17, Ezr 3:4, Ezr 6:22, Neh 8:14, Neh 8:18, Psa 81:3, Eze 45:21, Eze 45:23, Eze 45:25, Hos 9:5, Zech 14:16, Zech 14:18, Zech 14:19 feasts Eze 45:17, Eze 46:11, Amos 8:10, Nahum 1:15, Mal 2:3 sacrifice Exo 23:18, Psa 118:27 sacrifices Isa 29:1 solemnity Isa 30:29
2283 | chagra' | terror Isa 19:17
2284 | chagab | grasshopper Lev 11:22, Eccl 12:5 grasshoppers Num 13:33, Isa 40:22 locusts 2 Chr 7:13
2285 | Chagab | Hagab Ezr 2:46
2286 | Chagaba' | Hagaba Neh 7:48 Hagabah Ezr 2:45
2287 | chagag | celebrate Lev 23:41 dancing 1 Sam 30:16 feast Exo 5:1, Exo 12:14, Exo 23:14, Deu 16:15 fro Psa 107:27 holyday Psa 42:4 keep Exo 12:14, Lev 23:39, Lev 23:41, Num 29:12, Nahum 1:15, Zech 14:16, Zech 14:18, Zech 14:19
2288 | chagav | clefts S of Solomon 2:14, Jer 49:16, Obad 1:3
2289 | chagowr | Girded Eze 23:15 girdle 1 Sam 18:4, 2 Sam 20:8 girdles Prov 31:24
2290 | chagowr | aprons Gen 3:7 armour 2 Ki 3:21 gird Isa 32:11 girdle 2 Sam 18:11, 1 Ki 2:5, Isa 3:24

Next Page - 2291 (Chaggiy) to 2300 (chadad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2291 (Chaggiy) to 2300 (chadad)

Previous Page - 2281 (chabeth) to 2290 (chagowr)
Strong's Number Strong's Name Hebrew Text and Scripture

2291

Chaggiy

Haggi
Gen 46:16, Num 26:15

Haggites
Num 26:15

2292

Chaggay

Haggai
Ezr 5:1, Ezr 6:14, Hag 1:1, Hag 1:3, Hag 1:12, Hag 1:13, Hag 2:1, Hag 2:10, Hag 2:13, Hag 2:14, Hag 2:20

2293

Chaggiyah

Haggiah
1 Chr 6:30

2294

Chaggiyith

Haggith
2 Sam 3:4, 1 Ki 1:5, 1 Ki 1:11, 1 Ki 2:13, 1 Chr 3:2

2295

Choglah

Hoglah
Num 26:33, Num 27:1, Num 36:11, Jos 17:3

2296

chagar

afraid
2 Sam 22:46

appointed
Jud 18:11, Jud 18:16, Jud 18:17

gird
Exo 29:9, Jud 3:16, 2 Sam 3:31, Psa 45:3, Isa 15:3, Jer 4:8, Jer 6:26, Jer 49:3, Eze 7:18, Eze 27:31, Eze 44:18, Joel 1:13

girded
Exo 12:11, Lev 8:7, Lev 8:7, Lev 8:13, Lev 16:4, Deu 1:41, 1 Sam 2:18, 1 Sam 17:39, 2 Sam 6:14, 2 Sam 20:8, 2 Sam 21:16, 1 Ki 20:32, Psa 109:19, Lam 2:10, Dan 10:5, Joel 1:8

girdeth
1 Ki 20:11, Prov 31:17

girding
Isa 22:12

on
1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:13

put
2 Ki 3:21

restrain
Psa 76:10

side
Psa 65:12

up
2 Ki 4:29, 2 Ki 9:1

2297

chad

one
Eze 33:30

2298

chad

a
Ezr 4:8, Ezr 6:2, Dan 2:31, Dan 6:17

first
Ezr 5:13, Ezr 6:3, Dan 6:2, Dan 7:1

one
Dan 3:19, Dan 4:19, Dan 7:5, Dan 7:16

together
Dan 2:35

The Following Have Multiple Hebrew Words Associated To A Single English Word

one
Dan 2:9

2299

chad

sharp
Psa 57:4, Prov 5:4, Isa 49:2, Eze 5:1

2300

chadad

fierce
Hab 1:8

sharpened
Eze 21:9, Eze 21:10, Eze 21:11

sharpeneth
Prov 27:17, Prov 27:17

Next Page - 2301 (Chadad) to 2310 (chadel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2301 (Chadad) to 2310 (chadel)

Previous Page - 2291 (Chaggiy) to 2300 (chadad)
Strong's Number Strong's Name Hebrew Text and Scripture

2301

Chadad

Hadad
1 Chr 1:30

2302

chadah

joined
Job 3:6

made
Psa 21:6

rejoiced
Exo 18:9

2303

chadduwd

Sharp
Job 41:30

2304

chedvah

gladness
1 Chr 16:27

joy
Neh 8:10

2305

chedvah

joy
Ezr 6:16

2306

chadiy

breast
Dan 2:32

2307

Chadiyd

Hadid
Ezr 2:33, Neh 7:37, Neh 11:34

2308

chadal

alone
Exo 14:12, Job 7:16

cease
Exo 9:29, Deu 15:11, Jud 15:7, Jud 20:28, Job 3:17, Job 10:20, Job 14:7, Prov 19:27, Prov 23:4, Isa 1:16, Isa 2:22, Amos 7:5

ceased
Gen 18:11, Exo 9:33, Exo 9:34, Jud 5:7, Jud 5:7, 1 Sam 2:5

ceaseth
Psa 49:8

ceasing
1 Sam 12:23

endeth
Isa 24:8

failed
Job 19:14

forbare
1 Sam 23:13, 2 Chr 25:16, Jer 41:8

forbear
Exo 23:5, Deu 23:22, 1 Ki 22:6, 1 Ki 22:15, 2 Chr 18:5, 2 Chr 18:14, 2 Chr 25:16, 2 Chr 35:21, Job 16:6, Jer 40:4, Eze 2:5, Eze 2:7, Eze 3:11, Eze 3:27, Zech 11:12

forbeareth
Num 9:13

forborn
Jer 51:30

forsake
Jud 9:11

leave
Jud 9:9, Jud 9:13, 1 Sam 9:5

left
Gen 41:49, Ruth 1:18

off
Gen 11:8, 1 Ki 15:21, 2 Chr 16:5, Psa 36:3, Jer 44:18

rest
Job 14:6

unoccupied
Jud 5:6

wanteth
Prov 10:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

cease
Job 10:20

2309

chedel

world
Isa 38:11

2310

chadel

forbeareth
Eze 3:27

frail
Psa 39:4

rejected
Isa 53:3

Next Page - 2311 (Chadlay) to 2320 (chodesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2311 (Chadlay) to 2320 (chodesh)

Previous Page - 2301 (Chadad) to 2310 (chadel)
Strong's Number Strong's Name Hebrew Text and Scripture

2311

Chadlay

Hadlai
2 Chr 28:12

2312

chedeq

brier
Micah 7:4

thorns
Prov 15:19

2313

Chiddeqel

Hiddekel
Gen 2:14, Dan 10:4

2314

chadar

chambers
Eze 21:14

2315

cheder

bedchamber
Exo 8:3, 2 Sam 4:7, 2 Ki 6:12, 2 Ki 11:2, 2 Chr 22:11, Eccl 10:20

chamber
Gen 43:30, Jud 3:24, Jud 15:1, Jud 16:9, Jud 16:12, 2 Sam 13:10, 2 Sam 13:10, 1 Ki 1:15, 1 Ki 20:30, 1 Ki 22:25, 2 Ki 9:2, 2 Chr 18:24, S of Solomon 3:4, Joel 2:16

chambers
Job 9:9, Psa 105:30, Prov 7:27, Prov 24:4, S of Solomon 1:4, Isa 26:20, Eze 8:12

inner
1 Ki 20:30, 1 Ki 22:25, 2 Ki 9:2, 2 Chr 18:24

parlours
1 Chr 28:11

parts
Prov 18:8, Prov 20:27, Prov 20:30, Prov 26:22

south
Job 37:9

within
Deu 32:25

2316

Chadar

Hadar
Gen 25:15

2317

Chadrak

Hadrach
Zech 9:1

2318

chadash

renew
1 Sam 11:14, Psa 51:10, Lam 5:21

renewed
2 Chr 15:8, Psa 103:5

renewest
Job 10:17, Psa 104:30

repair
2 Chr 24:4, 2 Chr 24:12, Isa 61:4

2319

chadash

fresh
Job 29:20

new
Exo 1:8, Lev 23:16, Lev 26:10, Num 28:26, Deu 20:5, Deu 22:8, Deu 24:5, Deu 32:17, Jos 9:13, Jud 5:8, Jud 15:13, Jud 16:11, Jud 16:12, 1 Sam 6:7, 2 Sam 6:3, 2 Sam 6:3, 2 Sam 21:16, 1 Ki 11:29, 1 Ki 11:30, 2 Ki 2:20, 1 Chr 13:7, 2 Chr 20:5, Job 32:19, Psa 33:3, Psa 40:3, Psa 96:1, Psa 98:1, Psa 144:9, Psa 149:1, Eccl 1:9, Eccl 1:10, S of Solomon 7:13, Isa 41:15, Isa 42:10, Isa 62:2, Isa 65:17, Isa 65:17, Isa 66:22, Isa 66:22, Jer 26:10, Jer 31:31, Jer 36:10, Lam 3:23, Eze 11:19, Eze 18:31, Eze 18:31, Eze 36:26, Eze 36:26

thing
Isa 43:19, Jer 31:22

things
Isa 42:9, Isa 48:6

2320

chodesh

another
Isa 66:23

month
Gen 7:11, Gen 7:11, Gen 8:4, Gen 8:4, Gen 8:5, Gen 8:5, Gen 8:13, Gen 8:14, Gen 8:14, Gen 29:14, Exo 12:2, Exo 12:2, Exo 12:3, Exo 12:6, Exo 12:18, Exo 12:18, Exo 13:4, Exo 13:5, Exo 16:1, Exo 19:1, Exo 23:15, Exo 34:18, Exo 34:18, Exo 40:2, Exo 40:17, Exo 40:17, Lev 16:29, Lev 16:29, Lev 23:5, Lev 23:6, Lev 23:24, Lev 23:24, Lev 23:27, Lev 23:32, Lev 23:34, Lev 23:39, Lev 23:41, Lev 25:9, Lev 27:6, Num 1:1, Num 1:18, Num 3:15, Num 3:22, Num 3:28, Num 3:34, Num 3:39, Num 3:40, Num 3:43, Num 9:1, Num 9:3, Num 9:5, Num 9:11, Num 9:22, Num 10:11, Num 11:20, Num 11:21, Num 18:16, Num 20:1, Num 26:62, Num 28:14, Num 28:16, Num 28:17, Num 29:1, Num 29:1, Num 29:6, Num 29:7, Num 29:12, Num 33:3, Num 33:3, Num 33:38, Deu 1:3, Deu 1:3, Deu 16:1, Deu 16:1, Jos 4:19, Jos 5:10, 1 Sam 20:27, 1 Sam 20:34, 1 Ki 4:7, 1 Ki 4:27, 1 Ki 5:14, 1 Ki 5:14, 1 Ki 6:1, 1 Ki 6:1, 1 Ki 6:38, 1 Ki 8:2, 1 Ki 12:32, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 12:33, 2 Ki 25:1, 2 Ki 25:1, 2 Ki 25:3, 2 Ki 25:8, 2 Ki 25:8, 2 Ki 25:25, 2 Ki 25:27, 2 Ki 25:27, 1 Chr 12:15, 1 Chr 27:1, 1 Chr 27:1, 1 Chr 27:2, 1 Chr 27:3, 1 Chr 27:4, 1 Chr 27:5, 1 Chr 27:7, 1 Chr 27:8, 1 Chr 27:9, 1 Chr 27:10, 1 Chr 27:11, 1 Chr 27:12, 1 Chr 27:13, 1 Chr 27:14, 1 Chr 27:15, 2 Chr 3:2, 2 Chr 5:3, 2 Chr 7:10, 2 Chr 15:10, 2 Chr 29:3, 2 Chr 29:17, 2 Chr 29:17, 2 Chr 29:17, 2 Chr 30:2, 2 Chr 30:13, 2 Chr 30:15, 2 Chr 31:7, 2 Chr 31:7, 2 Chr 35:1, Ezr 3:1, Ezr 3:6, Ezr 3:8, Ezr 6:19, Ezr 7:8, Ezr 7:9, Ezr 7:9, Ezr 8:31, Ezr 10:9, Ezr 10:9, Ezr 10:16, Ezr 10:17, Neh 1:1, Neh 2:1, Neh 7:73, Neh 8:2, Neh 8:14, Neh 9:1, Est 2:16, Est 2:16, Est 3:7, Est 3:7, Est 3:7, Est 3:7, Est 3:7, Est 3:12, Est 3:13, Est 3:13, Est 8:9, Est 8:9, Est 8:12, Est 8:12, Est 9:1, Est 9:1, Est 9:15, Est 9:17, Est 9:19, Est 9:21, Est 9:22, Jer 1:3, Jer 2:24, Jer 28:1, Jer 28:17, Jer 36:9, Jer 36:22, Jer 39:1, Jer 39:2, Jer 39:2, Jer 41:1, Jer 52:4, Jer 52:4, Jer 52:6, Jer 52:6, Jer 52:12, Jer 52:12, Jer 52:31, Jer 52:31, Eze 1:1, Eze 1:2, Eze 8:1, Eze 20:1, Eze 24:1, Eze 24:1, Eze 26:1, Eze 29:1, Eze 29:17, Eze 30:20, Eze 31:1, Eze 32:1, Eze 32:1, Eze 32:17, Eze 33:21, Eze 40:1, Eze 45:18, Eze 45:20, Eze 45:21, Eze 45:25, Dan 10:4, Hos 5:7, Hag 1:1, Hag 1:1, Hag 1:15, Hag 2:1, Hag 2:20, Zech 1:1, Zech 1:7, Zech 1:7, Zech 7:1, Zech 7:3

monthly
Isa 47:13

months
Gen 38:24, Exo 12:2, Num 10:10, Num 28:11, Num 28:14, Jud 11:37, Jud 11:38, Jud 11:39, Jud 19:2, Jud 20:47, 1 Sam 6:1, 1 Sam 27:7, 2 Sam 2:11, 2 Sam 5:5, 2 Sam 6:11, 2 Sam 24:8, 2 Sam 24:13, 1 Ki 5:14, 1 Ki 11:16, 2 Ki 15:8, 2 Ki 23:31, 2 Ki 24:8, 1 Chr 3:4, 1 Chr 13:14, 1 Chr 21:12, 1 Chr 27:1, 2 Chr 36:2, 2 Chr 36:9, Est 2:12, Est 2:12, Est 2:12, Job 14:5, Job 21:21, Eze 39:12, Eze 39:14, Eze 47:12, Amos 4:7

moon
1 Sam 20:5, 1 Sam 20:18, 1 Sam 20:24, 2 Ki 4:23, Psa 81:3, Isa 66:23, Eze 46:1, Eze 46:6, Amos 8:5

moons
1 Chr 23:31, 2 Chr 2:4, 2 Chr 8:13, 2 Chr 31:3, Ezr 3:5, Neh 10:33, Isa 1:13, Isa 1:14, Eze 45:17, Eze 46:3, Hos 2:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

month
Exo 40:2, Lev 23:5, Lev 25:9, Num 10:11, Num 28:14, Num 28:16, Num 33:38

Next Page - 2321 (Chodesh) to 2330 (chuwd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2321 (Chodesh) to 2330 (chuwd)

Previous Page - 2311 (Chadlay) to 2320 (chodesh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2321 | Chodesh | Hodesh 1 Chr 8:9
2322 | Chadashah | Hadashah Jos 15:37
2323 | chadath | new Ezr 6:4
2324 | chava' | shew Dan 2:4, Dan 2:6, Dan 2:6, Dan 2:7, Dan 2:9, Dan 2:10, Dan 2:11, Dan 2:16, Dan 2:24, Dan 2:27, Dan 4:2, Dan 5:7, Dan 5:12, Dan 5:15
2325 | chuwb | endanger Dan 1:10
2326 | chowb | debtor Eze 18:7
2327 | chowbah | Hobah Gen 14:15
2328 | chuwg | compassed Job 26:10
2329 | chuwg | circle Isa 40:22 circuit Job 22:14 compass Prov 8:27
2330 | chuwd | forth Jud 14:12, Jud 14:13, Jud 14:16, Eze 17:2

Next Page - 2331 (chavah) to 2340 (Chivviy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2331 (chavah) to 2340 (Chivviy)

Previous Page - 2321 (Chodesh) to 2330 (chuwd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2331 | chavah | shew Job 15:17, Job 32:6, Job 32:10, Job 32:17, Job 36:2 sheweth Psa 19:2
2332 | Chavvah | Eve Gen 3:20, Gen 4:1
2333 | chavvah | towns Num 32:41, Jos 13:30, 1 Ki 4:13, 1 Chr 2:23
2334 | Chavvowth Ya`iyr | Havothjair Num 32:41, Jud 10:4 The Following Have Multiple Hebrew Words Associated To A Single English Word Bashanhavothjair Deu 3:14
2335 | Chowzay | seers 2 Chr 33:19
2336 | chowach | brambles Isa 34:13 thistle 2 Ki 14:9, 2 Ki 14:9, 2 Chr 25:18, 2 Chr 25:18 thistles Job 31:40 thorn Job 41:2, Prov 26:9 thorns 2 Chr 33:11, S of Solomon 2:2, Hos 9:6
2337 | chavach | thickets 1 Sam 13:6
2338 | chuwt | joined Ezr 4:12
2339 | chuwt | cord Eccl 4:12 fillet Jer 52:21 line 1 Ki 7:15 thread Gen 14:23, Jos 2:18, Jud 16:12, S of Solomon 4:3
2340 | Chivviy | Hivite Gen 10:17, Gen 34:2, Gen 36:2, Exo 23:28, Exo 33:2, Exo 34:11, Jos 9:1, Jos 11:3, 1 Chr 1:15 Hivites Exo 3:8, Exo 3:17, Exo 13:5, Exo 23:23, Deu 7:1, Deu 20:17, Jos 3:10, Jos 9:7, Jos 11:19, Jos 12:8, Jos 24:11, Jud 3:3, Jud 3:5, 2 Sam 24:7, 1 Ki 9:20, 2 Chr 8:7

Next Page - 2341 (Chaviylah) to 2350 (Chuwphamiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2341 (Chaviylah) to 2350 (Chuwphamiy)

Previous Page - 2331 (chavah) to 2340 (Chivviy)
Strong's Number Strong's Name Hebrew Text and Scripture

2341

Chaviylah

Havilah
Gen 2:11, Gen 10:7, Gen 10:29, Gen 25:18, 1 Sam 15:7, 1 Chr 1:9, 1 Chr 1:23

2342

chuwl

abide
Hos 11:6

afraid
Psa 77:16

anguish
Deu 2:25

away
Prov 25:23

bare
Isa 51:2

calve
Job 39:1, Psa 29:9

carefully
Micah 1:12

child
Isa 54:1

dance
Jud 21:21

danced
Jud 21:23

Fear
1 Chr 16:30, Psa 96:9

formed
Deu 32:18, Job 26:5, Job 26:13, Psa 90:2, Prov 26:10

forth
Prov 8:24, Prov 8:25, Isa 45:10, Isa 66:8

great
Eze 30:16

grieved
Est 4:4, Jer 5:3

grievous
Psa 10:5, Jer 23:19

grievously
Jer 23:19

look
Job 20:21

made
Job 15:7

pain
Isa 13:8, Isa 26:17, Isa 26:18, Jer 30:23, Eze 30:16, Micah 4:10

pained
Psa 55:4, Isa 23:5, Jer 4:19, Joel 2:6

patiently
Psa 37:7

rest
2 Sam 3:29

shaketh
Psa 29:8, Psa 29:8

shapen
Psa 51:5

sorrow
Jer 51:29

sorrowful
Zech 9:5

stayed
Gen 8:10, Lam 4:6

tarried
Jud 3:25

travail
Isa 23:4

travailed
Isa 66:7, Isa 66:8

travaileth
Job 15:20

Tremble
Psa 114:7, Jer 5:22

trembled
Psa 97:4, Hab 3:10

trust
Job 35:14

wounded
1 Sam 31:3, 1 Chr 10:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

hope
Lam 3:26

2343

Chuwl

Hul
Gen 10:23, 1 Chr 1:17

2344

chowl

sand
Gen 22:17, Gen 32:12, Gen 41:49, Exo 2:12, Deu 33:19, Jos 11:4, Jud 7:12, 1 Sam 13:5, 2 Sam 17:11, 1 Ki 4:20, 1 Ki 4:29, Job 6:3, Job 29:18, Psa 78:27, Psa 139:18, Prov 27:3, Isa 10:22, Isa 48:19, Jer 5:22, Jer 15:8, Jer 33:22, Hos 1:10, Hab 1:9

2345

chuwm

brown
Gen 30:32, Gen 30:33, Gen 30:35, Gen 30:40

2346

chowmah

wall
Exo 14:22, Exo 14:29, Lev 25:31, Jos 2:15, Jos 2:15, Jos 6:5, Jos 6:20, 1 Sam 25:16, 1 Sam 31:10, 1 Sam 31:12, 2 Sam 11:20, 2 Sam 11:21, 2 Sam 11:21, 2 Sam 11:24, 2 Sam 18:24, 2 Sam 20:15, 2 Sam 20:21, 1 Ki 3:1, 1 Ki 9:15, 1 Ki 20:30, 2 Ki 3:27, 2 Ki 6:26, 2 Ki 6:30, 2 Ki 14:13, 2 Ki 18:26, 2 Ki 18:27, 2 Chr 25:23, 2 Chr 26:6, 2 Chr 26:6, 2 Chr 26:6, 2 Chr 27:3, 2 Chr 32:5, 2 Chr 32:5, 2 Chr 32:18, 2 Chr 33:14, 2 Chr 36:19, Neh 1:3, Neh 2:8, Neh 2:15, Neh 2:17, Neh 3:8, Neh 3:13, Neh 3:15, Neh 3:27, Neh 4:1, Neh 4:3, Neh 4:6, Neh 4:6, Neh 4:10, Neh 4:13, Neh 4:15, Neh 4:17, Neh 4:19, Neh 5:16, Neh 6:1, Neh 6:6, Neh 6:15, Neh 7:1, Neh 12:27, Neh 12:30, Neh 12:31, Neh 12:31, Neh 12:37, Neh 12:38, Neh 12:38, Neh 13:21, Prov 18:11, S of Solomon 8:9, S of Solomon 8:10, Isa 2:15, Isa 22:10, Isa 30:13, Isa 36:11, Isa 36:12, Jer 15:20, Jer 49:27, Jer 51:44, Lam 2:8, Lam 2:8, Lam 2:18, Eze 38:20, Eze 40:5, Eze 42:20, Joel 2:7, Joel 2:9, Amos 1:7, Amos 1:10, Amos 1:14, Amos 7:7, Nahum 2:5, Nahum 3:8, Zech 2:5

walled
Lev 25:29, Lev 25:30

walls
Deu 3:5, Deu 28:52, 1 Ki 4:13, 2 Ki 25:4, 2 Ki 25:10, 2 Chr 8:5, 2 Chr 14:7, Neh 2:13, Neh 4:7, Psa 51:18, Psa 55:10, Prov 25:28, S of Solomon 5:7, Isa 22:11, Isa 25:12, Isa 26:1, Isa 49:16, Isa 56:5, Isa 60:10, Isa 60:18, Isa 62:6, Jer 1:15, Jer 1:18, Jer 21:4, Jer 39:4, Jer 39:8, Jer 50:15, Jer 51:12, Jer 51:58, Jer 52:7, Jer 52:14, Lam 2:7, Eze 26:4, Eze 26:9, Eze 26:10, Eze 26:12, Eze 27:11, Eze 27:11, Eze 38:11

2347

chuwc

pitied
Eze 16:5

pity
Deu 7:16, Deu 13:8, Deu 19:13, Deu 19:21, Deu 25:12, Jonah 4:10

regard
Gen 45:20

spare
Neh 13:22, Psa 72:13, Isa 13:18, Jer 13:14, Jer 21:7, Eze 5:11, Eze 7:4, Eze 7:9, Eze 8:18, Eze 9:5, Eze 9:10, Eze 24:14, Joel 2:17, Jonah 4:11

spared
1 Sam 24:10, Eze 20:17

2348

chowph

coast
Eze 25:16

coasts
Jos 9:1

haven
Gen 49:13, Gen 49:13

shore
Jud 5:17, Jer 47:7

side
Deu 1:7

2349

Chuwpham

Hupham
Num 26:39

2350

Chuwphamiy

Huphamites
Num 26:39

Next Page - 2351 (chuwts) to 2360 (Chuwray)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2351 (chuwts) to 2360 (Chuwray)

Previous Page - 2341 (Chaviylah) to 2350 (Chuwphamiy)
Strong's Number Strong's Name Hebrew Text and Scripture

2351

chuwts

abroad
Gen 15:5, Gen 19:17, Exo 12:46, Exo 21:19, Lev 18:9, Deu 23:10, Deu 23:12, Deu 23:13, Deu 24:11, Deu 24:11, Jud 12:9, Jud 12:9, 1 Sam 9:26, 2 Ki 4:3, 2 Chr 29:16, Psa 41:6, Prov 5:16, Jer 6:11, Lam 1:20, Eze 34:21

fields
Job 5:10, Prov 8:26

forth
Gen 39:13, Jud 19:25

highways
Amos 5:16

more
Eccl 2:25

of
Neh 13:8

out
Gen 24:29, Gen 39:12, Gen 39:15, Gen 39:18, Lev 10:4, Lev 10:5, Lev 14:3, Lev 14:8, Lev 14:45, Lev 14:53, Lev 17:3, Lev 24:23, Num 12:14, Num 12:15, 2 Sam 13:17, 2 Sam 13:18, 1 Ki 21:13, 2 Chr 33:15

outside
1 Ki 7:9, Eze 40:5

outward
Num 35:4

street
Jos 2:19, 2 Sam 22:43, Job 18:17, Job 31:32, Isa 42:2, Isa 51:23, Jer 37:21, Lam 2:19, Lam 4:1

streets
2 Sam 1:20, 1 Ki 20:34, Psa 18:42, Psa 144:13, Isa 5:25, Isa 10:6, Isa 15:3, Isa 24:11, Isa 51:20, Jer 5:1, Jer 7:17, Jer 7:34, Jer 11:6, Jer 11:13, Jer 14:16, Jer 33:10, Jer 44:6, Jer 44:9, Jer 44:17, Jer 44:21, Jer 51:4, Lam 2:21, Lam 4:5, Lam 4:8, Lam 4:14, Eze 7:19, Eze 11:6, Eze 26:11, Eze 28:23, Micah 7:10, Nahum 2:4, Nahum 3:10, Zeph 3:6, Zech 9:3, Zech 10:5

utter
Eze 47:2

without
Gen 6:14, Gen 9:22, Gen 19:16, Gen 24:11, Gen 24:31, Exo 25:11, Exo 26:35, Exo 27:21, Exo 29:14, Exo 33:7, Exo 33:7, Exo 37:2, Exo 40:22, Lev 4:12, Lev 4:21, Lev 6:11, Lev 8:17, Lev 9:11, Lev 13:46, Lev 14:40, Lev 14:41, Lev 16:27, Lev 24:3, Lev 24:14, Num 5:3, Num 5:4, Num 15:35, Num 15:36, Num 19:3, Num 19:9, Num 31:13, Num 31:19, Num 35:5, Num 35:27, Deu 23:12, Deu 25:5, Deu 32:25, Jos 6:23, 1 Ki 6:6, 1 Ki 7:9, 1 Ki 8:8, 2 Ki 10:24, 2 Ki 23:4, 2 Ki 23:6, 2 Chr 5:9, 2 Chr 24:8, 2 Chr 32:3, 2 Chr 32:5, Ezr 10:13, Neh 13:20, Psa 31:11, Prov 1:20, Prov 7:12, Prov 22:13, Prov 24:27, S of Solomon 8:1, Isa 33:7, Jer 9:21, Jer 21:4, Eze 7:15, Eze 40:19, Eze 40:40, Eze 40:44, Eze 41:9, Eze 41:17, Eze 41:25, Eze 42:7, Eze 43:21, Eze 46:2, Eze 47:2, Hos 7:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Kirjathhuzoth
Num 22:39

2352

chuwr

hole
Isa 11:8

holes
Isa 42:22

2353

chuwr

white
Est 1:6, Est 8:15

2354

Chuwr

Hur
Exo 17:10, Exo 17:12, Exo 24:14, Exo 31:2, Exo 35:30, Exo 38:22, Num 31:8, Jos 13:21, 1 Chr 2:19, 1 Chr 2:20, 1 Chr 2:50, 1 Chr 4:1, 1 Chr 4:4, 2 Chr 1:5, Neh 3:9

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 1 Ki 4:8

2355

chowr

networks
Isa 19:9

2356

chowr

caves
Job 30:6

hole
2 Ki 12:9, S of Solomon 5:4, Eze 8:7

holes
1 Sam 14:11, Nahum 2:12, Zech 14:12

2357

chavar

pale
Isa 29:22

2358

chivvar

white
Dan 7:9

2359

Chuwriy

Huri
1 Chr 5:14

2360

Chuwray

Hurai
1 Chr 11:32

Next Page - 2361 (Chuwram) to 2370 (chaza')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2361 (Chuwram) to 2370 (chaza')

Previous Page - 2351 (chuwts) to 2360 (Chuwray)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2361 | Chuwram | Huram 1 Chr 8:5, 2 Chr 2:3, 2 Chr 2:11, 2 Chr 2:12, 2 Chr 2:13, 2 Chr 4:11, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 8:2, 2 Chr 8:18, 2 Chr 9:10, 2 Chr 9:21 The Following Have Multiple Hebrew Words Associated To A Single English Word Hiram 1 Chr 14:1
2362 | Chavran | Hauran Eze 47:16, Eze 47:18
2363 | chuwsh | haste Deu 32:35, 1 Sam 20:38, Job 20:2, Psa 22:19, Psa 38:22, Psa 40:13, Psa 70:1, Psa 70:5, Psa 71:12, Psa 119:60, Psa 141:1, Isa 28:16 hasted Jud 20:37, Job 31:5 hasten Psa 55:8, Eccl 2:25, Isa 5:19, Isa 60:22 hasteth Hab 1:8 ready Num 32:17 The Following Have Multiple Hebrew Words Associated To A Single English Word Isa 8:1, Isa 8:3
2364 | Chuwshah | Hushah 1 Chr 4:4
2365 | Chuwshay | Hushai 2 Sam 15:32, 2 Sam 15:37, 2 Sam 16:16, 2 Sam 16:16, 2 Sam 16:17, 2 Sam 16:18, 2 Sam 17:5, 2 Sam 17:6, 2 Sam 17:7, 2 Sam 17:8, 2 Sam 17:14, 2 Sam 17:15, 1 Ki 4:16, 1 Chr 27:33
2366 | Chuwshiym | Hushim Gen 46:23, 1 Chr 7:12, 1 Chr 8:8, 1 Chr 8:11
2367 | Chuwsham | Husham Gen 36:34, Gen 36:35, 1 Chr 1:45, 1 Chr 1:46
2368 | chowtham | seal 1 Ki 21:8, Job 38:14, Job 41:15, S of Solomon 8:6, S of Solomon 8:6 signet Gen 38:18, Exo 28:11, Exo 28:21, Exo 28:36, Exo 39:14, Exo 39:30, Jer 22:24, Hag 2:23 signets Exo 39:6
2369 | Chowtham | Hotham 1 Chr 7:32 Hothan 1 Chr 11:44
2370 | chaza' | had Dan 7:1 saw Dan 3:27, Dan 4:5, Dan 4:23, Dan 5:5, Dan 7:2 sawest Dan 2:34, Dan 2:41, Dan 2:41, Dan 2:43, Dan 2:45, Dan 4:20 see Ezr 4:14, Dan 2:8, Dan 3:25, Dan 5:23 seen Dan 2:26, Dan 4:9, Dan 4:18 wont Dan 3:19 The Following Have Multiple Hebrew Words Associated To A Single English Word beheld Dan 7:4, Dan 7:6, Dan 7:9, Dan 7:11, Dan 7:11, Dan 7:21 saw Dan 4:10, Dan 4:13, Dan 7:7, Dan 7:13 sawest Dan 2:31

Next Page - 2371 (Chaza'el) to 2380 (chazuwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2371 (Chaza'el) to 2380 (chazuwth)

Previous Page - 2361 (Chuwram) to 2370 (chaza')
Strong's Number | Strong's Name | Hebrew Text and Scripture
2371 | Chaza'el | Hazael 1 Ki 19:15, 1 Ki 19:17, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 8:12, 2 Ki 8:13, 2 Ki 8:15, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 9:14, 2 Ki 9:15, 2 Ki 10:32, 2 Ki 12:17, 2 Ki 12:17, 2 Ki 12:18, 2 Ki 13:3, 2 Ki 13:3, 2 Ki 13:22, 2 Ki 13:24, 2 Ki 13:25, 2 Chr 22:5, 2 Chr 22:6, Amos 1:4
2372 | chazah | behold Job 23:9, Psa 11:4, Psa 11:7, Psa 17:2, Psa 17:15, Psa 27:4, Psa 46:8 look S of Solomon 6:13, Isa 33:20, Micah 4:11 Prophesy Isa 30:10, Isa 30:10 provide Exo 18:21 saw Exo 24:11, Num 24:4, Num 24:16, Prov 24:32, Isa 1:1, Isa 2:1, Amos 1:1, Micah 1:1 sawest Isa 57:8 see Job 19:26, Job 19:27, Job 24:1, Job 34:32, Job 36:25, Psa 58:8, S of Solomon 6:13, Isa 13:1, Isa 26:11, Isa 26:11, Isa 33:17, Isa 48:6, Eze 13:23, Eze 21:29, Hab 1:1 seen Job 15:17, Job 27:12, Psa 63:2, Lam 2:14, Lam 2:14, Eze 13:6, Eze 13:7, Eze 13:8, Zech 10:2 Seest Prov 22:29, Prov 29:20 seeth Job 8:17, Psa 58:10, Eze 12:27
2373 | chazeh | breast Exo 29:26, Exo 29:27, Lev 7:30, Lev 7:30, Lev 7:31, Lev 7:34, Lev 8:29, Lev 10:14, Lev 10:15, Num 6:20, Num 18:18 breasts Lev 9:20, Lev 9:21
2374 | chozeh | agreement Isa 28:15 prophets Isa 30:10 see Eze 13:9, Eze 13:16 seeing Eze 22:28 seer 2 Sam 24:11, 1 Chr 21:9, 1 Chr 25:5, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 19:2, 2 Chr 29:25, 2 Chr 29:30, 2 Chr 35:15, Amos 7:12 seers 2 Ki 17:13, 2 Chr 33:18, 2 Chr 33:19, Isa 29:10, Micah 3:7 stargazers Isa 47:13
2375 | Chazow | Hazo Gen 22:22
2376 | chezev | look Dan 7:20 vision Dan 2:19, Dan 7:2 visions Dan 2:28, Dan 4:5, Dan 4:9, Dan 4:10, Dan 4:13, Dan 7:1, Dan 7:7, Dan 7:13, Dan 7:15
2377 | chazown | vision 1 Sam 3:1, 1 Chr 17:15, 2 Chr 32:32, Psa 89:19, Prov 29:18, Isa 1:1, Isa 29:7, Jer 14:14, Jer 23:16, Lam 2:9, Eze 7:13, Eze 7:26, Eze 12:22, Eze 12:23, Eze 12:24, Eze 12:27, Dan 8:1, Dan 8:2, Dan 8:2, Dan 8:13, Dan 8:15, Dan 8:17, Dan 8:26, Dan 9:21, Dan 9:24, Dan 10:14, Dan 11:14, Obad 1:1, Micah 3:6, Nahum 1:1, Hab 2:2, Hab 2:3 visions Eze 13:16, Dan 1:17, Hos 12:10
2378 | chazowth | visions 2 Chr 9:29
2379 | chazowth | sight Dan 4:11, Dan 4:20
2380 | chazuwth | agreement Isa 28:18 notable Dan 8:5 ones Dan 8:8 vision Isa 21:2, Isa 29:11

Next Page - 2381 (Chaziy'el) to 2390 (chazeq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2381 (Chaziy'el) to 2390 (chazeq)

Previous Page - 2371 (Chaza'el) to 2380 (chazuwth)
Strong's Number Strong's Name Hebrew Text and Scripture

2381

Chaziy'el

Haziel
1 Chr 23:9

2382

Chazayah

Hazaiah
Neh 11:5

2383

Chezyown

Hezion
1 Ki 15:18

2384

chizzayown

vision
2 Sam 7:17, Job 20:8, Job 33:15, Isa 22:1, Isa 22:5, Zech 13:4

visions
Job 4:13, Job 7:14, Joel 2:28

2385

chaziyz

clouds
Zech 10:1

lightning
Job 28:26, Job 38:25

2386

chaziyr

boar
Psa 80:13

swine
Lev 11:7, Deu 14:8

swine's
Prov 11:22, Isa 65:4, Isa 66:3, Isa 66:17

2387

Cheziyr

Hezir
1 Chr 24:15, Neh 10:20

2388

chazaq

aided
Jud 9:24

amend
2 Chr 34:10

caught
Exo 4:4, 1 Sam 17:35, 2 Sam 2:16, 2 Ki 4:27, Prov 7:13

clave
Neh 10:29

confirm
2 Ki 15:19, Dan 11:1

confirmed
2 Ki 14:5

constant
1 Chr 28:7

constrained
2 Ki 4:8

continued
Neh 5:16

courage
Num 13:20, 2 Sam 10:12, 1 Chr 19:13, 2 Chr 15:8, Ezr 10:4, Psa 27:14, Psa 31:24, Isa 41:6

courageous
Jos 23:6, 2 Sam 13:28

courageously
2 Chr 19:11

encourage
Deu 1:38, Deu 3:28, 2 Sam 11:25, Psa 64:5

encouraged
Jud 20:22, 1 Sam 30:6, 2 Chr 31:4, 2 Chr 35:2, Isa 41:7

established
2 Chr 25:3

fasten
Jer 10:4

fastened
Isa 41:7

force
Deu 22:25

fortified
2 Chr 11:11, 2 Chr 26:9

fortify
Nahum 3:14

harden
Exo 4:21, Exo 14:4, Exo 14:17, Jos 11:20

hardened
Exo 7:13, Exo 7:22, Exo 8:19, Exo 9:12, Exo 9:35, Exo 10:20, Exo 10:27, Exo 11:10, Exo 14:8

harder
Jer 5:3

held
Jud 7:20, Jud 16:26, Neh 4:16, Neh 4:17, Neh 4:21, Jer 50:33

help
2 Chr 29:34, Job 8:20

hold
Gen 19:16, Gen 21:18, Exo 9:2, Jud 19:29, 1 Sam 15:27, 2 Sam 1:11, 2 Sam 13:11, 2 Sam 18:9, 1 Ki 1:50, 1 Ki 2:28, 1 Ki 9:9, 2 Ki 2:12, 2 Chr 7:22, Job 8:15, Job 27:6, Psa 35:2, Prov 3:18, Prov 4:13, Isa 4:1, Isa 27:5, Isa 41:13, Isa 42:6, Isa 56:2, Isa 56:4, Isa 56:6, Isa 64:7, Jer 6:23, Jer 6:24, Jer 8:5, Jer 8:21, Jer 50:42, Jer 50:43, Zech 8:23, Zech 8:23, Zech 14:13

holden
Isa 45:1

holdeth
Job 2:3, Dan 10:21

leaneth
2 Sam 3:29

maintain
1 Chr 26:27

men
2 Sam 10:12

mend
2 Chr 24:12

mighty
2 Chr 13:21, 2 Chr 27:6

obtain
Dan 11:21

prevail
Job 18:9, Dan 11:7

prevailed
Gen 47:20, 1 Sam 17:50, 2 Sam 24:4, 1 Ki 16:22, 2 Ki 25:3, 1 Chr 21:4, 2 Chr 8:3, 2 Chr 27:5

received
2 Chr 4:5

recovered
Isa 39:1

relieve
Lev 25:35

repair
2 Ki 12:5, 2 Ki 12:7, 2 Ki 12:8, 2 Ki 12:12, 2 Ki 22:5, 2 Ki 22:6, 2 Chr 24:5, 2 Chr 34:8

repaired
2 Ki 12:6, 2 Ki 12:14, 2 Chr 29:3, 2 Chr 32:5, Neh 3:4, Neh 3:4, Neh 3:4, Neh 3:5, Neh 3:6, Neh 3:7, Neh 3:8, Neh 3:8, Neh 3:9, Neh 3:10, Neh 3:10, Neh 3:11, Neh 3:12, Neh 3:13, Neh 3:14, Neh 3:15, Neh 3:16, Neh 3:17, Neh 3:17, Neh 3:18, Neh 3:19, Neh 3:20, Neh 3:21, Neh 3:22, Neh 3:23, Neh 3:23, Neh 3:24, Neh 3:27, Neh 3:28, Neh 3:29, Neh 3:29, Neh 3:30, Neh 3:30, Neh 3:31, Neh 3:32

retain
Job 2:9

retained
Jud 7:8, Jud 19:4

retaineth
Micah 7:18

seized
Jer 49:24

sore
Gen 41:56, Gen 41:57, 2 Ki 3:26, Jer 52:6

stout
Mal 3:13

strength
1 Chr 29:12

strengthen
Jud 16:28, 1 Ki 20:22, Ezr 6:22, Neh 6:9, Isa 22:21, Isa 33:23, Isa 35:3, Isa 54:2, Jer 23:14, Eze 7:13, Eze 16:49, Eze 30:24, Eze 30:25, Eze 34:16

strengthened
Gen 48:2, Jud 3:12, Jud 7:11, 1 Sam 23:16, 2 Sam 2:7, 1 Chr 11:10, 2 Chr 1:1, 2 Chr 11:17, 2 Chr 12:13, 2 Chr 17:1, 2 Chr 21:4, 2 Chr 23:1, 2 Chr 25:11, 2 Chr 26:8, 2 Chr 28:20, 2 Chr 32:5, Ezr 1:6, Ezr 7:28, Neh 2:18, Job 4:3, Psa 147:13, Eze 13:22, Eze 34:4, Dan 10:18, Dan 10:19, Dan 10:19, Dan 11:6, Hos 7:15

strong
Deu 11:8, Deu 31:6, Deu 31:7, Deu 31:23, Jos 1:6, Jos 1:7, Jos 1:9, Jos 1:18, Jos 10:25, Jos 17:13, Jud 1:28, 1 Sam 4:9, 2 Sam 3:6, 2 Sam 10:11, 2 Sam 10:11, 2 Sam 11:25, 2 Sam 16:21, 1 Ki 2:2, 1 Chr 19:12, 1 Chr 19:12, 1 Chr 22:13, 1 Chr 28:10, 1 Chr 28:20, 2 Chr 11:12, 2 Chr 15:7, 2 Chr 16:9, 2 Chr 25:8, 2 Chr 26:15, 2 Chr 32:7, Ezr 9:12, Isa 28:22, Isa 35:4, Jer 51:12, Eze 3:14, Eze 22:14, Eze 30:21, Dan 10:19, Dan 10:19, Dan 11:5, Dan 11:5, Dan 11:32, Nahum 2:1, Nahum 3:14, Hag 2:4, Hag 2:4, Hag 2:4, Zech 8:9, Zech 8:13

stronger
2 Sam 13:14, 1 Ki 20:23, 1 Ki 20:23, 1 Ki 20:25, Jer 20:7

sure
Deu 12:23

taken
Isa 41:9, Micah 4:9

taketh
Deu 25:11, Prov 26:17, Isa 51:18

took
Jud 19:25, 2 Sam 15:5, 2 Chr 28:15, Jer 31:32

urgent
Exo 12:33

valiantly
1 Chr 19:13

withstand
2 Chr 13:7, 2 Chr 13:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

calkers
Eze 27:9, Eze 27:27

2389

chazaq

harder
Eze 3:9

hottest
2 Sam 11:15

impudent
Eze 3:7

loud
Exo 19:16

mighty
Exo 3:19, Exo 32:11, Deu 3:24, Deu 4:34, Deu 5:15, Deu 6:21, Deu 7:8, Deu 7:19, Deu 9:26, Deu 11:2, Deu 26:8, Deu 34:12, Jos 4:24, 2 Chr 6:32, Job 5:15, Prov 23:11, Isa 28:2, Eze 20:33, Eze 20:34, Dan 9:15

sore
1 Sam 14:52, 1 Ki 17:17, 1 Ki 18:2

stiffhearted
Eze 2:4

strong
Exo 6:1, Exo 6:1, Exo 10:19, Exo 13:9, Num 13:18, Num 20:20, Jos 14:11, Jos 17:18, Jud 18:26, 1 Ki 8:42, 1 Ki 19:11, Neh 1:10, Job 37:18, Psa 35:10, Psa 136:12, Isa 27:1, Isa 40:10, Jer 21:5, Jer 32:21, Jer 50:34, Eze 3:8, Eze 3:8, Eze 26:17, Eze 30:22, Eze 34:16, Amos 2:14

stronger
Num 13:31, Jer 31:11

2390

chazeq

louder
Exo 19:19

stronger
2 Sam 3:1

Next Page - 2391 (chezeq) to 2400 (chatta')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2391 (chezeq) to 2400 (chatta')

Previous Page - 2381 (Chaziy'el) to 2390 (chazeq)
Strong's Number Strong's Name Hebrew Text and Scripture

2391

chezeq

strength
Psa 18:1

2392

chozeq

strength
Exo 13:3, Exo 13:14, Exo 13:16, Amos 6:13, Hag 2:22

2393

chezqah

force
1 Sam 2:16, Eze 34:4

mightily
Jud 4:3, Jonah 3:8

repair
2 Ki 12:12

sharply
Jud 8:1

2394

chozqah

strength
Dan 11:2

strengthened
2 Chr 12:1

strong
2 Chr 26:16, Isa 8:11

2395

Chizqiy

Hezeki
1 Chr 8:17

2396

Chizqiyah

Hezekiah
2 Ki 16:20, 2 Ki 18:1, 2 Ki 18:9, 2 Ki 18:10, 2 Ki 18:13, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:15, 2 Ki 18:16, 2 Ki 18:16, 2 Ki 18:17, 2 Ki 18:19, 2 Ki 18:22, 2 Ki 18:29, 2 Ki 18:30, 2 Ki 18:31, 2 Ki 18:32, 2 Ki 18:37, 2 Ki 19:1, 2 Ki 19:3, 2 Ki 19:5, 2 Ki 19:9, 2 Ki 19:10, 2 Ki 19:14, 2 Ki 19:14, 2 Ki 19:15, 2 Ki 19:20, 2 Ki 20:1, 2 Ki 20:3, 2 Ki 20:5, 2 Ki 20:8, 2 Ki 20:12, 2 Ki 20:12, 2 Ki 20:13, 2 Ki 20:13, 2 Ki 20:14, 2 Ki 20:14, 2 Ki 20:15, 2 Ki 20:16, 2 Ki 20:19, 2 Ki 20:20, 2 Ki 20:21, 2 Ki 21:3, 1 Chr 3:13, 1 Chr 3:23, 2 Chr 29:18, 2 Chr 29:27, 2 Chr 30:24, 2 Chr 32:15, Neh 7:21, Prov 25:1, Isa 36:1, Isa 36:2, Isa 36:4, Isa 36:7, Isa 36:14, Isa 36:15, Isa 36:16, Isa 36:18, Isa 36:22, Isa 37:1, Isa 37:3, Isa 37:5, Isa 37:9, Isa 37:10, Isa 37:14, Isa 37:14, Isa 37:15, Isa 37:21, Isa 38:1, Isa 38:2, Isa 38:3, Isa 38:5, Isa 38:9, Isa 38:22, Isa 39:1, Isa 39:2, Isa 39:2, Isa 39:3, Isa 39:3, Isa 39:4, Isa 39:5, Isa 39:8, Jer 26:18, Jer 26:19

Hizkiah
Zeph 1:1

Hizkijah
Neh 10:17

2397

chach

bracelets
Exo 35:22

chains
Eze 19:4, Eze 19:9

hook
2 Ki 19:28, Isa 37:29

hooks
Eze 29:4, Eze 38:4

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Eze 29:4

2398

chata'

blame
Gen 43:9, Gen 44:32

cleanse
Exo 29:36, Lev 14:49, Lev 14:52, Eze 43:20, Eze 43:22, Eze 43:22, Eze 45:18

cleansing
Eze 43:23

committed
Lev 4:35, Lev 5:7, 1 Ki 14:22, Jer 16:10, Eze 16:51, Eze 33:16

done
Lev 19:22, Lev 19:22

fault
Exo 5:16

harm
Lev 5:16

loss
Gen 31:39

miss
Jud 20:16

offended
Gen 20:9, Gen 40:1, 2 Ki 18:14, Jer 37:18

offender
Isa 29:21

Purge
Psa 51:7

purified
Lev 8:15, Num 8:21, Num 31:23

purifieth
Num 19:13

purify
Num 19:12, Num 19:12, Num 19:19, Num 19:20, Num 31:19, Num 31:20, Job 41:25

reconciliation
2 Chr 29:24

sin
Gen 39:9, Gen 42:22, Exo 20:20, Exo 23:33, Lev 4:2, Lev 4:3, Lev 4:27, Lev 5:1, Lev 5:15, Lev 5:17, Lev 6:2, Lev 6:26, Lev 9:15, Num 15:27, Num 16:22, Deu 20:18, Deu 24:4, 1 Sam 2:25, 1 Sam 2:25, 1 Sam 12:23, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 19:4, 1 Sam 19:5, 1 Ki 8:46, 1 Ki 14:16, 1 Ki 14:16, 1 Ki 15:26, 1 Ki 15:30, 1 Ki 15:34, 1 Ki 16:2, 1 Ki 16:13, 1 Ki 16:19, 1 Ki 16:26, 1 Ki 21:22, 1 Ki 22:52, 2 Ki 3:3, 2 Ki 10:29, 2 Ki 10:31, 2 Ki 13:2, 2 Ki 13:6, 2 Ki 13:11, 2 Ki 14:24, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:21, 2 Ki 21:11, 2 Ki 21:16, 2 Ki 23:15, 2 Chr 6:22, 2 Chr 6:36, Neh 6:13, Neh 13:26, Neh 13:26, Job 2:10, Job 5:24, Job 10:14, Job 31:30, Psa 4:4, Psa 39:1, Psa 119:11, Eccl 5:6, Jer 32:35, Eze 3:21, Eze 3:21, Hos 8:11, Hos 8:11, Hos 13:2

sinful
Isa 1:4

sinned
Exo 9:27, Exo 9:34, Exo 10:16, Exo 32:30, Exo 32:31, Exo 32:33, Lev 4:3, Lev 4:14, Lev 4:22, Lev 4:23, Lev 4:28, Lev 4:28, Lev 5:5, Lev 5:6, Lev 5:10, Lev 5:11, Lev 5:13, Lev 6:4, Num 6:11, Num 12:11, Num 14:40, Num 21:7, Num 22:34, Num 32:23, Deu 1:41, Deu 9:16, Deu 9:18, Jos 7:11, Jos 7:20, Jud 10:10, Jud 10:15, Jud 11:27, 1 Sam 7:6, 1 Sam 12:10, 1 Sam 15:24, 1 Sam 15:30, 1 Sam 19:4, 1 Sam 24:11, 1 Sam 26:21, 2 Sam 12:13, 2 Sam 19:20, 2 Sam 24:10, 2 Sam 24:17, 1 Ki 8:33, 1 Ki 8:35, 1 Ki 8:47, 1 Ki 8:50, 1 Ki 15:30, 1 Ki 16:13, 1 Ki 16:19, 1 Ki 18:9, 2 Ki 17:7, 2 Ki 21:17, 1 Chr 21:8, 1 Chr 21:17, 2 Chr 6:24, 2 Chr 6:26, 2 Chr 6:37, 2 Chr 6:39, Neh 1:6, Neh 1:6, Neh 9:29, Job 1:5, Job 1:22, Job 7:20, Job 8:4, Job 24:19, Job 33:27, Psa 41:4, Psa 51:4, Psa 78:17, Psa 78:32, Psa 106:6, Isa 42:24, Isa 43:27, Isa 64:5, Jer 2:35, Jer 3:25, Jer 8:14, Jer 14:7, Jer 14:20, Jer 33:8, Jer 33:8, Jer 40:3, Jer 44:23, Jer 50:7, Jer 50:14, Lam 1:8, Lam 5:7, Lam 5:16, Eze 18:24, Eze 28:16, Eze 37:23, Dan 9:5, Dan 9:8, Dan 9:11, Dan 9:15, Hos 4:7, Hos 10:9, Micah 7:9, Hab 2:10, Zeph 1:17

sinner
Prov 11:31, Prov 13:22, Eccl 2:26, Eccl 7:26, Eccl 8:12, Eccl 9:2, Eccl 9:18, Isa 65:20

sinnest
Job 35:6

sinneth
Num 15:28, Deu 19:15, 1 Ki 8:46, 2 Chr 6:36, Prov 8:36, Prov 14:21, Prov 19:2, Prov 20:2, Eccl 7:20, Eze 14:13, Eze 18:4, Eze 18:20, Eze 33:12

sinning
Gen 20:6, Lev 6:3

trespass
1 Ki 8:31

2399

chet'

faults
Gen 41:9

grievously
Lam 1:8

offences
Eccl 10:4

sin
Lev 19:17, Lev 20:20, Lev 22:9, Lev 24:15, Num 9:13, Num 18:22, Num 18:32, Num 27:3, Deu 15:9, Deu 19:15, Deu 21:22, Deu 22:26, Deu 23:21, Deu 23:22, Deu 24:15, Deu 24:16, 2 Ki 14:6, 2 Chr 25:4, Psa 51:5, Isa 31:7, Isa 53:12, Hos 12:8

sins
2 Ki 10:29, Psa 51:9, Psa 103:10, Isa 1:18, Isa 38:17, Lam 3:39, Eze 23:49, Dan 9:16

2400

chatta'

offenders
1 Ki 1:21

sinful
Num 32:14

sinners
Gen 13:13, Num 16:38, 1 Sam 15:18, Psa 1:1, Psa 1:5, Psa 25:8, Psa 26:9, Psa 51:13, Psa 104:35, Prov 1:10, Prov 13:21, Prov 23:17, Isa 1:28, Isa 13:9, Isa 33:14, Amos 9:10

Next Page - 2401 (chata'ah) to 2410 (Chatiyta')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2401 (chata'ah) to 2410 (Chatiyta')

Previous Page - 2391 (chezeq) to 2400 (chatta')
Strong's Number Strong's Name Hebrew Text and Scripture

2401

chata'ah

offering
Psa 40:6

sin
Gen 20:9, Exo 32:21, Exo 32:30, Exo 32:31, 2 Ki 17:21, Psa 32:1, Psa 109:7

2402

chatta'ah

offering
Ezr 6:17

2403

chatta'ah

offering
Exo 29:14, Exo 29:36, Exo 30:10, Lev 4:3, Lev 4:8, Lev 4:20, Lev 4:21, Lev 4:24, Lev 4:25, Lev 4:29, Lev 4:29, Lev 4:33, Lev 4:33, Lev 4:34, Lev 5:6, Lev 5:7, Lev 5:8, Lev 5:9, Lev 5:9, Lev 5:11, Lev 5:11, Lev 5:12, Lev 6:17, Lev 6:25, Lev 6:25, Lev 6:30, Lev 7:7, Lev 7:37, Lev 8:2, Lev 8:14, Lev 8:14, Lev 9:2, Lev 9:3, Lev 9:7, Lev 9:8, Lev 9:10, Lev 9:15, Lev 9:22, Lev 10:16, Lev 10:17, Lev 10:19, Lev 10:19, Lev 12:6, Lev 12:8, Lev 14:13, Lev 14:13, Lev 14:19, Lev 14:22, Lev 14:31, Lev 15:15, Lev 15:30, Lev 16:3, Lev 16:5, Lev 16:6, Lev 16:9, Lev 16:11, Lev 16:11, Lev 16:15, Lev 16:25, Lev 16:27, Lev 16:27, Lev 23:19, Num 6:11, Num 6:14, Num 6:16, Num 7:16, Num 7:22, Num 7:28, Num 7:34, Num 7:40, Num 7:46, Num 7:52, Num 7:58, Num 7:64, Num 7:70, Num 7:76, Num 7:82, Num 7:87, Num 8:8, Num 8:12, Num 15:24, Num 15:25, Num 15:27, Num 18:9, Num 28:15, Num 28:22, Num 29:5, Num 29:11, Num 29:11, Num 29:16, Num 29:19, Num 29:22, Num 29:25, Num 29:28, Num 29:31, Num 29:34, Num 29:38, 2 Chr 29:21, 2 Chr 29:23, 2 Chr 29:24, Ezr 8:35, Eze 40:39, Eze 42:13, Eze 43:19, Eze 43:21, Eze 43:22, Eze 43:25, Eze 44:27, Eze 44:29, Eze 45:17, Eze 45:19, Eze 45:22, Eze 45:23, Eze 45:25, Eze 46:20

offerings
Neh 10:33

punishment
Lam 4:6, Zech 14:19, Zech 14:19

purifying
Num 8:7

sin
Gen 4:7, Gen 18:20, Gen 31:36, Gen 50:17, Exo 10:17, Exo 32:30, Exo 32:34, Exo 34:7, Exo 34:9, Lev 4:3, Lev 4:14, Lev 4:14, Lev 4:23, Lev 4:26, Lev 4:28, Lev 4:28, Lev 4:32, Lev 4:35, Lev 5:6, Lev 5:6, Lev 5:10, Lev 5:13, Lev 19:22, Lev 19:22, Num 5:6, Num 5:7, Num 12:11, Num 19:9, Num 19:17, Num 32:23, Deu 9:21, Deu 9:27, Deu 19:15, 1 Sam 2:17, 1 Sam 14:38, 1 Sam 15:23, 1 Sam 15:25, 1 Sam 20:1, 2 Sam 12:13, 1 Ki 8:34, 1 Ki 8:35, 1 Ki 8:36, 1 Ki 12:30, 1 Ki 13:34, 1 Ki 15:26, 1 Ki 15:34, 1 Ki 16:19, 1 Ki 16:26, 2 Ki 12:16, 2 Ki 21:16, 2 Ki 21:17, 2 Chr 6:25, 2 Chr 6:26, 2 Chr 6:27, 2 Chr 7:14, 2 Chr 33:19, Neh 4:5, Job 10:6, Job 13:23, Job 14:16, Job 34:37, Job 35:3, Psa 32:5, Psa 32:5, Psa 38:3, Psa 38:18, Psa 51:2, Psa 51:3, Psa 59:3, Psa 59:12, Psa 85:2, Psa 109:14, Prov 10:16, Prov 14:34, Prov 20:9, Prov 21:4, Prov 24:9, Isa 3:9, Isa 5:18, Isa 6:7, Isa 27:9, Isa 30:1, Isa 30:1, Jer 16:10, Jer 16:18, Jer 17:1, Jer 17:3, Jer 18:23, Jer 31:34, Jer 36:3, Eze 3:20, Eze 18:24, Eze 33:14, Dan 9:20, Dan 9:20, Hos 4:8, Hos 10:8, Hos 13:12, Micah 1:13, Micah 3:8, Micah 6:7, Zech 13:1

sin--
Exo 32:32

sinful
Amos 9:8

sinner
Prov 13:6

sins
Lev 16:16, Lev 16:21, Lev 16:30, Lev 16:34, Lev 26:18, Lev 26:21, Lev 26:24, Lev 26:28, Num 16:26, Deu 9:18, Jos 24:19, 1 Sam 12:19, 1 Ki 14:16, 1 Ki 14:22, 1 Ki 15:3, 1 Ki 15:30, 1 Ki 16:2, 1 Ki 16:13, 1 Ki 16:13, 1 Ki 16:19, 1 Ki 16:31, 2 Ki 3:3, 2 Ki 10:31, 2 Ki 13:2, 2 Ki 13:6, 2 Ki 13:11, 2 Ki 14:24, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:22, 2 Ki 24:3, 2 Chr 28:13, Neh 1:6, Neh 9:2, Neh 9:37, Job 13:23, Psa 25:7, Psa 25:18, Psa 79:9, Prov 5:22, Isa 40:2, Isa 43:24, Isa 43:25, Isa 44:22, Isa 58:1, Isa 59:2, Isa 59:12, Jer 5:25, Jer 14:10, Jer 15:13, Jer 30:14, Jer 30:15, Jer 50:20, Lam 4:13, Lam 4:22, Eze 16:51, Eze 16:52, Eze 18:14, Eze 18:21, Eze 21:24, Eze 33:10, Eze 33:16, Dan 9:24, Hos 8:13, Hos 9:9, Amos 5:12, Micah 1:5, Micah 6:13, Micah 7:19

2404

chatab

down
Eze 39:10

hew
Deu 19:5

hewer
Deu 29:11

hewers
Jos 9:21, Jos 9:23, Jos 9:27, 2 Chr 2:10, Jer 46:22

polished
Psa 144:12

2405

chatubah

carved
Prov 7:16

2406

chittah

wheat
Gen 30:14, Exo 9:32, Exo 34:22, Deu 8:8, Deu 32:14, Jud 6:11, Jud 15:1, Ruth 2:23, 1 Sam 6:13, 1 Sam 12:17, 2 Sam 4:6, 2 Sam 17:28, 1 Ki 5:11, 1 Chr 21:20, 1 Chr 21:23, 2 Chr 2:10, 2 Chr 2:15, 2 Chr 27:5, Job 31:40, Psa 81:16, Psa 147:14, S of Solomon 7:2, Isa 28:25, Jer 12:13, Jer 41:8, Eze 4:9, Eze 27:17, Eze 45:13, Joel 1:11

wheaten
Exo 29:2

2407

Chattuwsh

Hattush
1 Chr 3:22, Ezr 8:2, Neh 3:10, Neh 10:4, Neh 12:2

2408

chatiy

sins
Dan 4:27

2409

chattaya'

The Following Have Multiple Hebrew Words Associated To A Single English Word

offering
Ezr 6:17

2410

Chatiyta'

Hatita
Ezr 2:42, Neh 7:45

Next Page - 2411 (Chattiyl) to 2420 (chiydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2411 (Chattiyl) to 2420 (chiydah)

Previous Page - 2401 (chata'ah) to 2410 (Chatiyta')
Strong's Number Strong's Name Hebrew Text and Scripture

2411

Chattiyl

Hattil
Ezr 2:57, Neh 7:59

2412

Chatiypha'

Hatipha
Ezr 2:54, Neh 7:56

2413

chatam

refrain
Isa 48:9

2414

chataph

catch
Jud 21:21, Psa 10:9, Psa 10:9

2415

choter

rod
Prov 14:3, Isa 11:1

2416

chay

alive
Gen 43:7, Gen 43:27, Gen 43:28, Gen 45:26, Gen 45:28, Gen 46:30, Exo 4:18, Exo 22:4, Lev 14:4, Lev 16:10, Num 16:33, Deu 4:4, Deu 5:3, Deu 31:27, Jos 8:23, 1 Sam 15:8, 2 Sam 12:18, 2 Sam 12:21, 2 Sam 12:22, 2 Sam 18:14, 1 Ki 20:18, 1 Ki 20:18, 1 Ki 20:32, 1 Ki 21:15, 2 Ki 7:12, 2 Ki 10:14, 2 Ki 10:14, 2 Chr 25:12, Prov 1:12, Eccl 4:2, Eze 7:13

appetite
Job 38:39

beast
Gen 1:24, Gen 1:25, Gen 1:30, Gen 2:19, Gen 2:20, Gen 3:1, Gen 3:14, Gen 7:14, Gen 7:21, Gen 8:19, Gen 9:2, Gen 9:5, Gen 9:10, Gen 9:10, Gen 37:20, Gen 37:33, Exo 23:29, Lev 5:2, Lev 11:47, Lev 11:47, Lev 17:13, Lev 25:7, 2 Ki 14:9, 2 Chr 25:18, Job 39:15, Psa 50:10, Psa 104:11, Isa 35:9, Isa 43:20, Eze 14:21, Eze 34:8, Eze 34:28, Eze 39:17, Hos 13:8

beasts
Exo 23:11, Lev 11:2, Lev 11:27, Lev 26:6, Lev 26:22, Num 35:3, Deu 7:22, 1 Sam 17:46, 2 Sam 21:10, Job 5:22, Job 5:23, Job 37:8, Job 40:20, Psa 79:2, Psa 104:20, Psa 104:25, Psa 148:10, Isa 40:16, Isa 46:1, Isa 56:9, Isa 56:9, Jer 12:9, Jer 27:6, Jer 28:14, Eze 5:17, Eze 14:15, Eze 14:15, Eze 29:5, Eze 31:6, Eze 31:13, Eze 32:4, Eze 33:27, Eze 34:5, Eze 34:25, Eze 38:20, Eze 39:4, Dan 8:4, Hos 2:12, Hos 2:18, Hos 4:3, Zeph 2:14, Zeph 2:15

company
Psa 68:30

congregation
Psa 68:10, Psa 74:19

creature
Eze 1:20, Eze 1:21, Eze 1:22, Eze 10:15, Eze 10:17, Eze 10:20

creatures
Eze 1:5, Eze 1:13, Eze 1:13, Eze 1:14, Eze 1:15, Eze 1:15, Eze 1:19, Eze 1:19, Eze 3:13

life
Gen 1:20, Gen 1:30, Gen 2:7, Gen 2:9, Gen 3:14, Gen 3:17, Gen 3:22, Gen 3:24, Gen 6:17, Gen 7:11, Gen 7:15, Gen 7:22, Gen 18:10, Gen 18:14, Gen 23:1, Gen 25:7, Gen 25:17, Gen 27:46, Gen 27:46, Gen 42:15, Gen 42:16, Gen 47:9, Gen 47:9, Exo 6:16, Exo 6:18, Exo 6:20, Lev 18:18, Deu 4:9, Deu 6:2, Deu 16:3, Deu 17:19, Deu 28:66, Deu 28:66, Deu 30:15, Deu 30:19, Deu 30:19, Deu 30:20, Deu 32:47, Jos 1:5, Jos 4:14, Jud 16:30, 1 Sam 1:11, 1 Sam 7:15, 1 Sam 18:18, 1 Sam 25:29, 2 Sam 15:21, 1 Ki 4:21, 1 Ki 11:34, 1 Ki 15:5, 1 Ki 15:6, 2 Ki 4:16, 2 Ki 4:17, 2 Ki 25:29, 2 Ki 25:30, Job 3:20, Job 7:7, Job 9:21, Job 10:1, Job 10:12, Job 24:22, Job 33:18, Job 33:20, Job 33:22, Job 33:28, Job 36:14, Psa 7:5, Psa 16:11, Psa 17:14, Psa 21:4, Psa 23:6, Psa 26:9, Psa 27:1, Psa 27:4, Psa 30:5, Psa 31:10, Psa 34:12, Psa 36:9, Psa 42:8, Psa 63:3, Psa 64:1, Psa 66:9, Psa 78:50, Psa 88:3, Psa 103:4, Psa 128:5, Psa 133:3, Psa 143:3, Prov 2:19, Prov 3:2, Prov 3:18, Prov 3:22, Prov 4:10, Prov 4:13, Prov 4:22, Prov 4:23, Prov 5:6, Prov 6:23, Prov 8:35, Prov 9:11, Prov 10:11, Prov 10:16, Prov 10:17, Prov 11:19, Prov 11:30, Prov 12:28, Prov 13:12, Prov 13:14, Prov 14:27, Prov 14:30, Prov 15:4, Prov 15:24, Prov 15:31, Prov 16:15, Prov 16:22, Prov 18:21, Prov 19:23, Prov 21:21, Prov 22:4, Prov 31:12, Eccl 2:3, Eccl 2:17, Eccl 3:12, Eccl 5:18, Eccl 5:20, Eccl 6:12, Eccl 6:12, Eccl 8:15, Eccl 9:9, Eccl 9:9, Isa 38:12, Isa 38:16, Isa 38:20, Isa 57:10, Jer 8:3, Jer 21:8, Jer 52:33, Jer 52:34, Lam 3:53, Lam 3:58, Eze 7:13, Eze 33:15, Dan 12:2, Jonah 2:6, Mal 2:5

lifetime
2 Sam 18:18

live
Gen 45:3, Exo 21:35, Lev 16:20, Lev 16:21, Lev 25:35, Lev 25:36, Num 14:21, Num 14:28, Deu 4:10, Deu 12:1, Deu 30:6, Deu 31:13, Deu 32:40, 1 Sam 20:14, 2 Sam 12:22, 1 Ki 8:40, 2 Chr 6:31, Psa 63:4, Psa 104:33, Psa 146:2, Eccl 9:3, Eccl 9:9, Isa 49:18, Jer 22:24, Jer 46:18, Eze 5:11, Eze 14:16, Eze 14:18, Eze 14:20, Eze 16:48, Eze 17:16, Eze 17:19, Eze 18:3, Eze 20:3, Eze 20:31, Eze 20:33, Eze 33:11, Eze 33:27, Eze 34:8, Eze 35:6, Eze 35:11, Jonah 4:3, Jonah 4:8, Zeph 2:9

lived
Gen 25:6, 2 Sam 19:6, 1 Ki 12:6, 2 Chr 10:6, Psa 49:18

lively
Psa 38:19

lives
Exo 1:14, 2 Sam 1:23

livest
2 Sam 11:11

liveth
Gen 9:3, Jud 8:19, Ruth 3:13, 1 Sam 1:26, 1 Sam 14:39, 1 Sam 14:45, 1 Sam 17:55, 1 Sam 19:6, 1 Sam 20:3, 1 Sam 20:3, 1 Sam 20:21, 1 Sam 25:6, 1 Sam 25:26, 1 Sam 25:26, 1 Sam 25:34, 1 Sam 26:10, 1 Sam 26:16, 1 Sam 28:10, 1 Sam 29:6, 2 Sam 2:27, 2 Sam 4:9, 2 Sam 11:11, 2 Sam 12:5, 2 Sam 14:11, 2 Sam 14:19, 2 Sam 15:21, 2 Sam 15:21, 2 Sam 22:47, 1 Ki 1:29, 1 Ki 2:24, 1 Ki 3:23, 1 Ki 17:1, 1 Ki 17:12, 1 Ki 17:23, 1 Ki 18:10, 1 Ki 18:15, 1 Ki 22:14, 2 Ki 2:2, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 2:6, 2 Ki 3:14, 2 Ki 4:30, 2 Ki 4:30, 2 Ki 5:16, 2 Ki 5:20, 2 Chr 18:13, Job 19:25, Job 27:2, Psa 18:46, Jer 4:2, Jer 5:2, Jer 12:16, Jer 16:14, Jer 16:15, Jer 23:7, Jer 23:8, Jer 38:16, Jer 44:26, Eze 47:9, Dan 12:7, Hos 4:15, Amos 8:14, Amos 8:14

living
Gen 1:21, Gen 1:24, Gen 2:7, Gen 2:19, Gen 3:20, Gen 8:21, Gen 9:10, Gen 9:12, Gen 9:15, Gen 9:16, Lev 11:10, Lev 11:46, Lev 14:6, Lev 14:6, Lev 14:7, Lev 14:51, Lev 14:52, Lev 14:53, Num 16:48, Deu 5:26, Jos 3:10, Ruth 2:20, 1 Sam 17:26, 1 Sam 17:36, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:23, 1 Ki 3:25, 1 Ki 3:26, 1 Ki 3:26, 1 Ki 3:27, 2 Ki 19:4, 2 Ki 19:16, Job 28:13, Job 28:21, Job 30:23, Job 33:30, Psa 27:13, Psa 42:2, Psa 52:5, Psa 56:13, Psa 58:9, Psa 69:28, Psa 84:2, Psa 116:9, Psa 142:5, Psa 143:2, Eccl 4:2, Eccl 4:15, Eccl 6:8, Eccl 7:2, Eccl 9:4, Eccl 9:4, Eccl 9:5, S of Solomon 4:15, Isa 4:3, Isa 8:19, Isa 37:4, Isa 37:17, Isa 38:11, Isa 38:19, Isa 38:19, Isa 53:8, Jer 2:13, Jer 10:10, Jer 11:19, Jer 17:13, Jer 23:36, Lam 3:39, Eze 26:20, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:27, Eze 32:32, Hos 1:10, Zech 14:8

maintenance
Prov 27:27

multitude
Psa 74:19

old
Gen 23:1, Gen 47:8

quick
Num 16:30, Psa 55:15, Psa 124:3

raw
Lev 13:10, Lev 13:14, Lev 13:15, Lev 13:15, Lev 13:16, 1 Sam 2:15

running
Lev 14:5, Lev 14:6, Lev 14:50, Lev 14:51, Lev 14:52, Lev 15:13, Num 19:17

springing
Gen 26:19

thing
Gen 1:28, Gen 6:19, Gen 8:1, Gen 8:17, Job 12:10, Psa 145:16

troop
2 Sam 23:11, 2 Sam 23:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Beerlahairoi
Gen 16:14

live
2 Sam 19:34

merry
Eccl 10:19

Gen 47:28

2417

chay

life
Ezr 6:10

lives
Dan 7:12

liveth
Dan 4:34

living
Dan 2:30, Dan 4:17, Dan 6:20, Dan 6:26

2418

chaya'

alive
Dan 5:19

live
Dan 2:4, Dan 3:9, Dan 5:10, Dan 6:6, Dan 6:21

2419

Chiy'el

Hiel
1 Ki 16:34

2420

chiydah

proverb
Hab 2:6

questions
1 Ki 10:1, 2 Chr 9:1

riddle
Jud 14:12, Jud 14:13, Jud 14:14, Jud 14:15, Jud 14:16, Jud 14:17, Jud 14:18, Jud 14:19, Eze 17:2

saying
Psa 49:4

sayings
Psa 78:2, Prov 1:6

sentences
Dan 8:23

speeches
Num 12:8

Next Page - 2421 (chayah) to 2430 (cheylah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2421 (chayah) to 2430 (cheylah)

Previous Page - 2411 (Chattiyl) to 2420 (chiydah)
Strong's Number Strong's Name Hebrew Text and Scripture

2421

chayah

alive
Gen 6:19, Gen 6:20, Gen 7:3, Gen 12:12, Gen 50:20, Exo 1:17, Exo 1:18, Exo 1:22, Num 22:33, Num 31:15, Num 31:18, Deu 6:24, Deu 20:16, Deu 32:39, Jos 2:13, Jos 6:25, Jos 14:10, Jud 8:19, Jud 21:14, 1 Sam 2:6, 1 Sam 27:9, 1 Sam 27:11, 2 Sam 8:2, 1 Ki 18:5, 2 Ki 5:7, 2 Ki 7:4, Psa 22:29, Psa 30:3, Psa 33:19, Psa 41:2, Jer 49:11, Eze 13:18, Eze 13:19, Eze 18:27

certainly
2 Ki 8:10

life
2 Ki 8:1, 2 Ki 8:5, 2 Ki 8:5, 2 Ki 8:5, Job 33:4, Job 36:6, Eccl 7:12, Eze 3:18, Eze 13:22

live
Gen 12:13, Gen 17:18, Gen 19:20, Gen 20:7, Gen 27:40, Gen 31:32, Gen 42:2, Gen 42:18, Gen 43:8, Gen 47:19, Exo 19:13, Exo 22:18, Num 4:19, Num 24:23, Deu 4:1, Deu 4:33, Deu 5:33, Deu 8:1, Deu 8:3, Deu 8:3, Deu 16:20, Deu 30:16, Deu 30:19, Deu 33:6, Jos 6:17, Jos 9:15, Jos 9:20, Jos 9:21, 2 Sam 1:10, 1 Ki 1:31, 1 Ki 20:32, 2 Ki 4:7, 2 Ki 7:4, 2 Ki 10:19, 2 Ki 18:32, 2 Ki 20:1, Neh 2:3, Neh 5:2, Neh 9:29, Est 4:11, Job 7:16, Job 14:14, Job 21:7, Psa 22:26, Psa 49:9, Psa 69:32, Psa 72:15, Psa 118:17, Psa 119:17, Psa 119:77, Psa 119:116, Psa 119:144, Psa 119:175, Prov 4:4, Prov 7:2, Prov 9:6, Prov 15:27, Eccl 6:3, Eccl 6:6, Eccl 11:8, Isa 26:14, Isa 26:19, Isa 38:1, Isa 38:16, Isa 38:16, Isa 55:3, Jer 21:9, Jer 27:12, Jer 27:17, Jer 35:7, Jer 38:2, Jer 38:17, Jer 38:17, Jer 38:20, Lam 4:20, Eze 3:21, Eze 13:19, Eze 16:6, Eze 16:6, Eze 18:9, Eze 18:13, Eze 18:17, Eze 18:19, Eze 18:21, Eze 18:22, Eze 18:23, Eze 18:28, Eze 18:32, Eze 20:25, Eze 33:10, Eze 33:11, Eze 33:12, Eze 33:13, Eze 33:15, Eze 33:16, Eze 33:19, Eze 37:3, Eze 37:5, Eze 37:6, Eze 37:9, Eze 37:14, Eze 47:9, Hos 6:2, Amos 5:4, Amos 5:6, Amos 5:14, Hab 2:4, Zech 1:5, Zech 10:9, Zech 13:3

lived
Gen 5:3, Gen 5:6, Gen 5:7, Gen 5:9, Gen 5:10, Gen 5:12, Gen 5:13, Gen 5:15, Gen 5:16, Gen 5:18, Gen 5:19, Gen 5:21, Gen 5:25, Gen 5:26, Gen 5:28, Gen 5:30, Gen 9:28, Gen 11:11, Gen 11:13, Gen 11:15, Gen 11:16, Gen 11:17, Gen 11:18, Gen 11:19, Gen 11:20, Gen 11:21, Gen 11:22, Gen 11:23, Gen 11:24, Gen 11:25, Gen 11:26, Gen 47:28, Gen 50:22, Num 14:38, Deu 5:26, 2 Ki 14:17, 2 Chr 25:25, Job 42:16, Eze 37:10

lives
Gen 45:7, Gen 47:25

liveth
Psa 89:48

nourish
Isa 7:21

preserve
Gen 19:32, Gen 19:34

preservest
Neh 9:6

quicken
Psa 71:20, Psa 80:18, Psa 119:25, Psa 119:37, Psa 119:40, Psa 119:88, Psa 119:107, Psa 119:149, Psa 119:154, Psa 119:156, Psa 119:159, Psa 143:11

quickened
Psa 119:50, Psa 119:93

recover
2 Ki 1:2, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 8:10, 2 Ki 8:14, Isa 38:21

recovered
2 Ki 20:7, Isa 38:9

repaired
1 Chr 11:8

revive
Neh 4:2, Psa 85:6, Psa 138:7, Isa 57:15, Isa 57:15, Hos 6:2, Hos 14:7, Hab 3:2

revived
Gen 45:27, Jud 15:19, 1 Ki 17:22, 2 Ki 13:21

save
1 Sam 10:24, 2 Sam 16:16, 2 Sam 16:16, 1 Ki 1:25, 1 Ki 1:34, 1 Ki 1:39, 1 Ki 20:31, 2 Ki 11:12, 2 Chr 23:11

saving
Gen 19:19

surely
2 Ki 8:14, Eze 3:21, Eze 18:9, Eze 18:17, Eze 18:19, Eze 18:21, Eze 18:28, Eze 33:13, Eze 33:15, Eze 33:16

up
2 Sam 12:3

whole
Jos 5:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

live
Jer 21:9, Jer 38:2

2422

chayeh

lively
Exo 1:19

2423

cheyva'

beast
Dan 7:5, Dan 7:6, Dan 7:7, Dan 7:11, Dan 7:19, Dan 7:23

beast's
Dan 4:16

beasts
Dan 2:38, Dan 4:12, Dan 4:14, Dan 4:15, Dan 4:21, Dan 4:23, Dan 4:25, Dan 4:32, Dan 5:21, Dan 7:3, Dan 7:7, Dan 7:12, Dan 7:17

2424

chayuwth

living
2 Sam 20:3

2425

chayay

life
Neh 6:11

live
Gen 3:22, Exo 1:16, Exo 33:20, Lev 18:5, Num 21:8, Deu 4:42, Deu 19:4, Deu 19:5, Jer 38:2, Eze 18:13, Eze 18:24, Eze 20:11, Eze 20:13, Eze 20:21, Eze 47:9

lived
Gen 5:5, Gen 11:12, Gen 11:14, Gen 25:7, Num 21:9

liveth
Deu 5:24, 1 Sam 20:31

2426

cheyl

army
Isa 36:2

bulwarks
Isa 26:1

host
2 Ki 18:17, Obad 1:20

rampart
Lam 2:8, Nahum 3:8

trench
2 Sam 20:15

wall
1 Ki 21:23

walls
Psa 122:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

poor
Psa 10:10

2427

chiyl

pain
Psa 48:6, Jer 6:24, Jer 22:23

pangs
Jer 50:43, Micah 4:9

sorrow
Exo 15:14, Job 6:10

2428

chayil

able
Exo 18:21, Exo 18:25, 1 Chr 9:13, 1 Chr 26:8

activity
Gen 47:6

armies
2 Ki 25:23, 2 Ki 25:26, 1 Chr 11:26, 2 Chr 16:4

army
Exo 14:9, Deu 11:4, 1 Ki 20:19, 1 Ki 20:25, 1 Ki 20:25, 2 Ki 25:5, 2 Ki 25:5, 2 Ki 25:10, 2 Chr 13:3, 2 Chr 14:8, 2 Chr 24:24, 2 Chr 26:13, Neh 2:9, Neh 4:2, Isa 43:17, Jer 32:2, Jer 34:1, Jer 34:7, Jer 34:21, Jer 35:11, Jer 35:11, Jer 37:5, Jer 37:7, Jer 37:10, Jer 37:11, Jer 37:11, Jer 38:3, Jer 39:1, Jer 39:5, Jer 46:2, Jer 46:22, Jer 52:4, Jer 52:8, Jer 52:8, Jer 52:14, Eze 17:17, Eze 27:10, Eze 27:11, Eze 29:18, Eze 29:18, Eze 29:19, Eze 32:31, Eze 37:10, Eze 38:4, Eze 38:15, Dan 11:7, Dan 11:13, Dan 11:25, Dan 11:25, Dan 11:26, Joel 2:11, Joel 2:25

company
2 Chr 9:1

forces
2 Chr 17:2, Isa 60:5, Isa 60:11, Jer 40:7, Jer 40:13, Jer 41:11, Jer 41:13, Jer 41:16, Jer 42:1, Jer 42:8, Jer 43:4, Jer 43:5, Dan 11:10, Obad 1:11

goods
Num 31:9, Zeph 1:13

host
Exo 14:4, Exo 14:17, Exo 14:28, Exo 15:4, Num 31:14, 1 Sam 14:48, 1 Sam 17:20, 2 Sam 8:9, 2 Sam 24:2, 2 Sam 24:4, 2 Sam 24:4, 1 Ki 20:1, 2 Ki 6:14, 2 Ki 6:15, 2 Ki 7:6, 2 Ki 9:5, 2 Ki 11:15, 2 Ki 25:1, 1 Chr 18:9, 2 Chr 14:9, 2 Chr 16:7, 2 Chr 16:8, 2 Chr 23:14, 2 Chr 24:23, 2 Chr 24:24, 2 Chr 26:11, Psa 33:16, Psa 136:15

hosts
1 Ki 15:20

men
1 Sam 10:26

might
2 Ki 24:16, 1 Chr 7:2, 1 Chr 7:5, 1 Chr 12:8, Psa 76:5, Zech 4:6

mighty
2 Chr 26:13

power
1 Sam 9:1, 2 Sam 22:33, 1 Chr 20:1, Est 1:3, Est 8:11, Job 21:7, Psa 59:11, Psa 110:3, Zech 9:4

riches
Job 20:15, Psa 62:10, Psa 73:12, Isa 8:4, Isa 10:14, Isa 30:6, Isa 61:6, Eze 26:12, Eze 28:4, Eze 28:5, Eze 28:5

soldiers
Ezr 8:22

strength
1 Sam 2:4, 2 Sam 22:40, Psa 18:32, Psa 18:39, Psa 33:17, Psa 84:7, Psa 84:7, Prov 31:3, Eccl 10:10, Isa 5:22, Joel 2:22, Hab 3:19

strong
2 Ki 2:16, 1 Chr 26:7, 1 Chr 26:9, Eccl 12:3, Jer 48:14

substance
Deu 33:11, Job 5:5, Job 15:29, Job 20:18, Jer 15:13, Jer 17:3, Obad 1:13, Micah 4:13

train
1 Ki 10:2

valiant
1 Sam 14:52, 1 Sam 16:18, 1 Sam 31:12, 2 Sam 11:16, 2 Sam 17:10, 2 Sam 23:20, 2 Sam 24:9, 1 Ki 1:42, 1 Chr 5:18, 1 Chr 10:12, 1 Chr 11:22, 1 Chr 28:1, 2 Chr 26:17, 2 Chr 28:6, Neh 11:6, Nahum 2:3

valiantly
Num 24:18, Psa 60:12, Psa 108:13, Psa 118:15, Psa 118:16

valour
Jos 1:14, Jos 6:2, Jos 8:3, Jos 10:7, Jud 3:29, Jud 6:12, Jud 11:1, Jud 18:2, Jud 20:44, Jud 20:46, 1 Ki 11:28, 2 Ki 5:1, 2 Ki 24:14, 1 Chr 5:24, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:11, 1 Chr 7:40, 1 Chr 8:40, 1 Chr 12:21, 1 Chr 12:25, 1 Chr 12:28, 1 Chr 12:30, 1 Chr 26:6, 1 Chr 26:30, 1 Chr 26:31, 1 Chr 26:32, 2 Chr 13:3, 2 Chr 14:8, 2 Chr 17:13, 2 Chr 17:14, 2 Chr 17:16, 2 Chr 17:17, 2 Chr 25:6, 2 Chr 26:12, 2 Chr 32:21, Neh 11:14

virtuous
Ruth 3:11, Prov 12:4, Prov 31:10

virtuously
Prov 31:29

war
Deu 3:18, 2 Chr 33:14

wealth
Gen 34:29, Deu 8:17, Deu 8:18, Ruth 2:1, 2 Ki 15:20, Job 31:25, Psa 49:6, Psa 49:10, Prov 13:22, Zech 14:14

worthily
Ruth 4:11

worthy
1 Ki 1:52

The Following Have Multiple Hebrew Words Associated To A Single English Word

valiant
1 Sam 18:17, 2 Sam 2:7, 2 Sam 13:28, 2 Sam 17:10

valiantest
Jud 21:10

2429

chayil

aloud
Dan 3:4, Dan 4:14, Dan 5:7

army
Dan 3:20, Dan 4:35

most
Dan 3:20

power
Ezr 4:23

2430

cheylah

bulwarks
Psa 48:13

Next Page - 2431 (Cheylam) to 2440 (chiysh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2431 (Cheylam) to 2440 (chiysh)

Previous Page - 2421 (chayah) to 2430 (cheylah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2431 | Cheylam | Helam 2 Sam 10:16, 2 Sam 10:17
2432 | Chiylen | Hilen 1 Chr 6:58
2433 | chiyn | comely Job 41:12
2434 | chayits | wall Eze 13:10
2435 | chiytsown | outer Eze 10:5 outward 1 Chr 26:29, Neh 11:16, Est 6:4, Eze 40:17, Eze 40:20, Eze 40:34, Eze 44:1 utter Eze 40:31, Eze 40:37, Eze 42:1, Eze 42:3, Eze 42:7, Eze 42:8, Eze 42:9, Eze 42:14, Eze 44:19, Eze 44:19, Eze 46:20, Eze 46:21 without 1 Ki 6:29, 1 Ki 6:30, 2 Ki 16:18, 2 Chr 33:14, Eze 41:17
2436 | cheyq | bosom Gen 16:5, Exo 4:6, Exo 4:6, Exo 4:7, Exo 4:7, Exo 4:7, Num 11:12, Deu 13:6, Deu 28:54, Deu 28:56, Ruth 4:16, 2 Sam 12:3, 2 Sam 12:8, 1 Ki 1:2, 1 Ki 3:20, 1 Ki 3:20, 1 Ki 17:19, Psa 35:13, Psa 74:11, Psa 79:12, Psa 89:50, Prov 5:20, Prov 6:27, Prov 17:23, Prov 21:14, Eccl 7:9, Isa 40:11, Isa 65:6, Isa 65:7, Jer 32:18, Lam 2:12, Micah 7:5 bottom Eze 43:13, Eze 43:14, Eze 43:17 lap Prov 16:33 midst 1 Ki 22:35 within Job 19:27 The Following Have Multiple Hebrew Words Associated To A Single English Word bosom Psa 74:11
2437 | Chiyrah | Hirah Gen 38:1, Gen 38:12
2438 | Chiyram | Hiram 2 Sam 5:11, 1 Ki 5:1, 1 Ki 5:1, 1 Ki 5:2, 1 Ki 5:7, 1 Ki 5:8, 1 Ki 5:10, 1 Ki 5:11, 1 Ki 5:11, 1 Ki 5:12, 1 Ki 7:13, 1 Ki 7:40, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 9:11, 1 Ki 9:11, 1 Ki 9:12, 1 Ki 9:14, 1 Ki 9:27, 1 Ki 10:11, 1 Ki 10:22, 1 Chr 14:1 Hiram's 1 Ki 5:18 The Following Have Multiple Hebrew Words Associated To A Single English Word Huram 2 Chr 4:11
2439 | chiysh | haste Psa 71:12
2440 | chiysh | soon Psa 90:10

Next Page - 2441 (chek) to 2450 (chakam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2441 (chek) to 2450 (chakam)

Previous Page - 2431 (Cheylam) to 2440 (chiysh)
Strong's Number Strong's Name Hebrew Text and Scripture

2441

chek

mouth
Job 12:11, Job 20:13, Job 29:10, Job 31:30, Job 33:2, Job 34:3, Psa 137:6, Prov 5:3, Prov 8:7, S of Solomon 5:16, S of Solomon 7:9, Lam 4:4, Eze 3:26, Hos 8:1

taste
Job 6:30, Psa 119:103, Prov 24:13, S of Solomon 2:3

2442

chakah

long
Job 3:21

tarry
2 Ki 7:9, 2 Ki 9:3

wait
Isa 8:17, Isa 30:18, Isa 30:18, Hos 6:9, Hab 2:3, Zeph 3:8

waited
Job 32:4, Psa 106:13

waiteth
Psa 33:20, Isa 64:4, Dan 12:12

2443

chakkah

angle
Isa 19:8, Hab 1:15

hook
Job 41:1

2444

Chakiylah

Hachilah
1 Sam 23:19, 1 Sam 26:1, 1 Sam 26:3

2445

chakkiym

wise
Dan 2:12, Dan 2:13, Dan 2:14, Dan 2:18, Dan 2:21, Dan 2:24, Dan 2:24, Dan 2:27, Dan 2:48, Dan 4:6, Dan 4:18, Dan 5:7, Dan 5:8, Dan 5:15

2446

Chakalyah

Hachaliah
Neh 1:1, Neh 10:1

2447

chakliyl

red
Gen 49:12

2448

chakliluwth

redness
Prov 23:29

2449

chakam

exceeding
Prov 30:24

wisdom
Psa 105:22

wise
Deu 32:29, Job 32:9, Psa 19:7, Prov 6:6, Prov 8:33, Prov 9:12, Prov 9:12, Prov 13:20, Prov 19:20, Prov 20:1, Prov 21:11, Prov 23:15, Prov 23:19, Prov 27:11, Eccl 2:15, Eccl 2:19, Eccl 7:16, Eccl 7:23, Zech 9:2

wisely
Exo 1:10, Psa 58:5

wiser
1 Ki 4:31, Job 35:11, Psa 119:98, Prov 9:9

2450

chakam

cunning
2 Chr 2:7, 2 Chr 2:13, Isa 3:3, Isa 40:20, Jer 9:17, Jer 10:9

man
Job 15:2, Prov 9:8, Eccl 7:7

man's
Eccl 2:14, Eccl 8:5, Eccl 10:2, Eccl 10:12

men
Gen 41:8, Exo 7:11, Exo 36:4, 1 Chr 22:15, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 2:14, Est 1:13, Est 6:13, Psa 49:10

subtil
2 Sam 13:3

unwise
Deu 32:6, Hos 13:13

wise
Gen 41:33, Gen 41:39, Exo 28:3, Exo 31:6, Exo 35:10, Exo 35:25, Exo 36:1, Exo 36:2, Exo 36:8, Deu 1:13, Deu 1:15, Deu 4:6, Deu 16:19, Jud 5:29, 2 Sam 14:2, 2 Sam 14:20, 2 Sam 20:16, 1 Ki 2:9, 1 Ki 3:12, 1 Ki 5:7, 2 Chr 2:12, Job 5:13, Job 9:4, Job 15:18, Job 17:10, Job 34:2, Job 34:34, Job 37:24, Psa 107:43, Prov 1:5, Prov 1:6, Prov 3:7, Prov 3:35, Prov 9:9, Prov 10:1, Prov 10:8, Prov 10:14, Prov 11:29, Prov 11:30, Prov 12:15, Prov 12:18, Prov 13:1, Prov 13:14, Prov 13:20, Prov 14:3, Prov 14:16, Prov 14:24, Prov 15:2, Prov 15:7, Prov 15:12, Prov 15:20, Prov 15:31, Prov 16:14, Prov 16:21, Prov 16:23, Prov 17:28, Prov 18:15, Prov 20:26, Prov 21:11, Prov 21:20, Prov 21:22, Prov 22:17, Prov 23:24, Prov 24:5, Prov 24:23, Prov 25:12, Prov 26:5, Prov 26:12, Prov 28:11, Prov 29:8, Prov 29:9, Prov 29:11, Prov 30:24, Eccl 2:16, Eccl 2:16, Eccl 2:19, Eccl 4:13, Eccl 6:8, Eccl 7:4, Eccl 7:5, Eccl 7:19, Eccl 8:1, Eccl 8:17, Eccl 9:1, Eccl 9:11, Eccl 9:15, Eccl 9:17, Eccl 12:9, Eccl 12:11, Isa 5:21, Isa 19:11, Isa 19:11, Isa 19:12, Isa 29:14, Isa 31:2, Isa 44:25, Jer 4:22, Jer 8:8, Jer 8:9, Jer 9:12, Jer 9:23, Jer 10:7, Jer 18:18, Jer 50:35, Jer 51:57, Eze 27:8, Eze 27:9, Hos 14:9, Obad 1:8

wiser
Prov 26:16, Eze 28:3

Next Page - 2451 (chokmah) to 2460 (Cheleb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2451 (chokmah) to 2460 (Cheleb)

Previous Page - 2441 (chek) to 2450 (chakam)
Strong's Number Strong's Name Hebrew Text and Scripture

2451

chokmah

skilful
1 Chr 28:21

wisdom
Exo 28:3, Exo 31:3, Exo 31:6, Exo 35:26, Exo 35:31, Exo 35:35, Exo 36:1, Exo 36:2, Deu 4:6, Deu 34:9, 2 Sam 14:20, 2 Sam 20:22, 1 Ki 2:6, 1 Ki 3:28, 1 Ki 4:29, 1 Ki 4:30, 1 Ki 4:30, 1 Ki 4:30, 1 Ki 4:34, 1 Ki 4:34, 1 Ki 5:12, 1 Ki 7:14, 1 Ki 10:4, 1 Ki 10:6, 1 Ki 10:7, 1 Ki 10:8, 1 Ki 10:23, 1 Ki 10:24, 1 Ki 11:41, 2 Chr 1:10, 2 Chr 1:11, 2 Chr 1:12, 2 Chr 9:3, 2 Chr 9:5, 2 Chr 9:6, 2 Chr 9:7, 2 Chr 9:22, 2 Chr 9:23, Job 4:21, Job 11:6, Job 12:2, Job 12:12, Job 12:13, Job 13:5, Job 15:8, Job 26:3, Job 28:12, Job 28:18, Job 28:20, Job 28:28, Job 32:7, Job 32:13, Job 33:33, Job 38:36, Job 38:37, Job 39:17, Psa 37:30, Psa 51:6, Psa 90:12, Psa 104:24, Psa 111:10, Prov 1:2, Prov 1:7, Prov 2:2, Prov 2:6, Prov 2:10, Prov 3:13, Prov 3:19, Prov 4:5, Prov 4:7, Prov 4:7, Prov 4:11, Prov 5:1, Prov 7:4, Prov 8:1, Prov 8:11, Prov 8:12, Prov 9:10, Prov 10:13, Prov 10:23, Prov 10:31, Prov 11:2, Prov 13:10, Prov 14:6, Prov 14:8, Prov 14:33, Prov 15:33, Prov 16:16, Prov 17:16, Prov 17:24, Prov 18:4, Prov 21:30, Prov 23:23, Prov 24:3, Prov 24:14, Prov 29:3, Prov 29:15, Prov 30:3, Prov 31:26, Eccl 1:13, Eccl 1:16, Eccl 1:16, Eccl 1:17, Eccl 1:18, Eccl 2:3, Eccl 2:9, Eccl 2:12, Eccl 2:13, Eccl 2:21, Eccl 2:26, Eccl 7:11, Eccl 7:12, Eccl 7:12, Eccl 7:19, Eccl 7:23, Eccl 7:25, Eccl 8:1, Eccl 8:16, Eccl 9:10, Eccl 9:13, Eccl 9:15, Eccl 9:16, Eccl 9:16, Eccl 9:18, Eccl 10:1, Eccl 10:10, Isa 10:13, Isa 11:2, Isa 29:14, Isa 33:6, Isa 47:10, Jer 8:9, Jer 9:23, Jer 10:12, Jer 49:7, Jer 49:7, Jer 51:15, Eze 28:4, Eze 28:5, Eze 28:7, Eze 28:12, Eze 28:17, Dan 1:4, Dan 1:17, Dan 1:20

wisely
Prov 28:26, Eccl 7:10

wits'
Psa 107:27

2452

chokmah

wisdom
Ezr 7:25, Dan 2:20, Dan 2:21, Dan 2:23, Dan 2:30, Dan 5:11, Dan 5:11, Dan 5:14

2453

Cahkmowniy

Hachmoni
1 Chr 27:32

The Following Have Multiple Hebrew Words Associated To A Single English Word

Hachmonite
1 Chr 11:11

2454

chokmowth

wisdom
Psa 49:3, Prov 1:20, Prov 9:1, Prov 24:7

wise
Prov 14:1

2455

chol

common
1 Sam 21:4, 1 Sam 21:5

profane
Eze 22:26, Eze 42:20, Eze 44:23, Eze 48:15

unholy
Lev 10:10

2456

chala'

diseased
2 Chr 16:12

2457

chel'ah

scum
Eze 24:6, Eze 24:6, Eze 24:11, Eze 24:12, Eze 24:12

2458

Chel'ah

Helah
1 Chr 4:5, 1 Chr 4:7

2459

cheleb

best
Num 18:12, Num 18:12, Num 18:29, Num 18:30, Num 18:32

fat
Gen 4:4, Gen 45:18, Exo 23:18, Exo 29:13, Exo 29:13, Exo 29:22, Exo 29:22, Exo 29:22, Lev 3:3, Lev 3:3, Lev 3:4, Lev 3:9, Lev 3:9, Lev 3:9, Lev 3:10, Lev 3:14, Lev 3:14, Lev 3:15, Lev 3:16, Lev 3:17, Lev 4:8, Lev 4:8, Lev 4:8, Lev 4:9, Lev 4:19, Lev 4:26, Lev 4:26, Lev 4:31, Lev 4:31, Lev 4:35, Lev 4:35, Lev 6:12, Lev 7:3, Lev 7:3, Lev 7:4, Lev 7:23, Lev 7:24, Lev 7:24, Lev 7:25, Lev 7:30, Lev 7:31, Lev 7:33, Lev 8:16, Lev 8:16, Lev 8:25, Lev 8:25, Lev 8:25, Lev 8:26, Lev 9:10, Lev 9:19, Lev 9:20, Lev 9:20, Lev 9:24, Lev 10:15, Lev 16:25, Lev 17:6, Num 18:17, Deu 32:14, Deu 32:14, Deu 32:38, Jud 3:22, 1 Sam 2:15, 1 Sam 2:16, 1 Sam 15:22, 2 Sam 1:22, 1 Ki 8:64, 1 Ki 8:64, 2 Chr 7:7, 2 Chr 7:7, 2 Chr 29:35, 2 Chr 35:14, Psa 17:10, Isa 1:11, Isa 34:6, Isa 43:24, Eze 34:3, Eze 39:19, Eze 44:7, Eze 44:15

fatness
Job 15:27, Psa 73:7, Isa 34:6, Isa 34:7

finest
Psa 81:16, Psa 147:14

grease
Psa 119:70

marrow
Psa 63:5

2460

Cheleb

Heleb
2 Sam 23:29

Next Page - 2461 (chalab) to 2470 (chalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2461 (chalab) to 2470 (chalah)

Previous Page - 2451 (chokmah) to 2460 (Cheleb)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2461 | chalab | cheeses 1 Sam 17:18 milk Gen 18:8, Gen 49:12, Exo 3:8, Exo 3:17, Exo 13:5, Exo 23:19, Exo 33:3, Exo 34:26, Lev 20:24, Num 13:27, Num 14:8, Num 16:13, Num 16:14, Deu 6:3, Deu 11:9, Deu 14:21, Deu 26:9, Deu 26:15, Deu 27:3, Deu 31:20, Deu 32:14, Jos 5:6, Jud 4:19, Jud 5:25, Job 10:10, Job 21:24, Prov 27:27, Prov 30:33, S of Solomon 4:11, S of Solomon 5:1, S of Solomon 5:12, Isa 7:22, Isa 28:9, Isa 55:1, Isa 60:16, Jer 11:5, Jer 32:22, Lam 4:7, Eze 20:6, Eze 20:15, Eze 25:4, Joel 3:18 sucking 1 Sam 7:9
2462 | Chelbah | Helbah Jud 1:31
2463 | Chelbown | Helbon Eze 27:18
2464 | chelbnah | galbanum Exo 30:34
2465 | cheled | age Job 11:17, Psa 39:5 time Psa 89:47 world Psa 17:14, Psa 49:1
2466 | cheled | Heled 1 Chr 11:30
2467 | choled | weasel Lev 11:29
2468 | Chuldah | Huldah 2 Ki 22:14, 2 Chr 34:22
2469 | Chelday | Heldai 1 Chr 27:15, Zech 6:10
2470 | chalah | beseech Mal 1:9 besought Exo 32:11, 1 Ki 13:6, 2 Ki 13:4, 2 Chr 33:12, Jer 26:19 diseased 1 Ki 15:23, Eze 34:4, Eze 34:21 grief Isa 17:11, Isa 53:10 grieved Isa 57:10, Amos 6:6 grievous Jer 10:19, Jer 14:17, Jer 30:12, Nahum 3:19 infirmity Psa 77:10 Intreat 1 Ki 13:6, Psa 45:12, Prov 19:6 intreated Psa 119:58 laid Deu 29:22 pain Jer 12:13 pray Zech 7:2, Zech 8:21, Zech 8:22 prayer Dan 9:13 sick Gen 48:1, 1 Sam 19:14, 1 Sam 30:13, 2 Sam 13:2, 2 Sam 13:5, 2 Sam 13:6, 1 Ki 14:1, 1 Ki 14:5, 1 Ki 17:17, 2 Ki 1:2, 2 Ki 8:7, 2 Ki 8:29, 2 Ki 13:14, 2 Ki 20:1, 2 Ki 20:12, 2 Chr 22:6, 2 Chr 32:24, Neh 2:2, Psa 35:13, Prov 13:12, Prov 23:35, S of Solomon 2:5, S of Solomon 5:8, Isa 33:24, Isa 38:1, Isa 38:9, Isa 39:1, Eze 34:4, Eze 34:16, Dan 8:27, Hos 7:5, Micah 6:13, Mal 1:8, Mal 1:13 sore Eccl 5:13, Eccl 5:16 sorry 1 Sam 22:8 suit Job 11:19 supplication 1 Sam 13:12 travail Jer 4:31 weak Jud 16:7, Jud 16:11, Jud 16:17, Isa 14:10 wounded 1 Ki 22:34, 2 Chr 18:33, 2 Chr 35:23

Next Page - 2471 (challah) to 2480 (chalat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2471 (challah) to 2480 (chalat)

Previous Page - 2461 (chalab) to 2470 (chalah)
Strong's Number Strong's Name Hebrew Text and Scripture

2471

challah

cake
Exo 29:23, Lev 8:26, Lev 8:26, Lev 24:5, Num 6:19, Num 15:20, 2 Sam 6:19

cakes
Exo 29:2, Lev 2:4, Lev 7:12, Lev 7:12, Lev 7:13, Lev 24:5, Num 6:15

2472

chalowm

dream
Gen 20:3, Gen 20:6, Gen 31:10, Gen 31:11, Gen 31:24, Gen 37:5, Gen 37:6, Gen 37:9, Gen 37:9, Gen 37:10, Gen 40:5, Gen 40:5, Gen 40:5, Gen 40:8, Gen 40:9, Gen 40:9, Gen 40:16, Gen 41:7, Gen 41:8, Gen 41:11, Gen 41:11, Gen 41:12, Gen 41:15, Gen 41:15, Gen 41:17, Gen 41:22, Gen 41:25, Gen 41:26, Gen 41:32, Num 12:6, Jud 7:13, Jud 7:13, Jud 7:15, 1 Ki 3:5, 1 Ki 3:15, Job 20:8, Job 33:15, Psa 73:20, Eccl 5:3, Isa 29:7, Jer 23:28, Jer 23:28, Dan 2:3, Dan 2:3

dreamers
Jer 27:9

dreams
Gen 37:8, Gen 37:20, Gen 41:12, Gen 42:9, Deu 13:1, Deu 13:3, Deu 13:5, 1 Sam 28:6, 1 Sam 28:15, Job 7:14, Eccl 5:7, Jer 23:27, Jer 23:32, Jer 29:8, Dan 1:17, Dan 2:1, Dan 2:2, Joel 2:28, Zech 10:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

dreamer
Gen 37:19

2473

Cholown

Holon
Jos 15:51, Jos 21:15, Jer 48:21

2474

challown

window
Gen 8:6, Gen 26:8, Jos 2:15, Jos 2:18, Jos 2:21, Jud 5:28, 1 Sam 19:12, 2 Sam 6:16, 2 Ki 9:30, 2 Ki 9:32, 2 Ki 13:17, 1 Chr 15:29, Prov 7:6

windows
1 Ki 6:4, S of Solomon 2:9, Jer 9:21, Jer 22:14, Eze 40:16, Eze 40:16, Eze 40:22, Eze 40:25, Eze 40:25, Eze 40:29, Eze 40:33, Eze 40:36, Eze 41:16, Eze 41:16, Eze 41:16, Eze 41:26, Joel 2:9, Zeph 2:14

2475

chalowph

destruction
Prov 31:8

2476

chaluwshah

overcome
Exo 32:18

2477

Chalach

Halah
2 Ki 17:6, 2 Ki 18:11, 1 Chr 5:26

2478

Chalchuwl

Halhul
Jos 15:58

2479

chalchalah

pain
Isa 21:3, Eze 30:4, Eze 30:9, Nahum 2:10

2480

chalat

catch
1 Ki 20:33

Next Page - 2481 (chaliy) to 2490 (chalal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2481 (chaliy) to 2490 (chalal)

Previous Page - 2471 (challah) to 2480 (chalat)
Strong's Number Strong's Name Hebrew Text and Scripture

2481

chaliy

jewels
S of Solomon 7:1

ornament
Prov 25:12

2482

Chaliy

Hali
Jos 19:25

2483

choliy

disease
2 Ki 1:2, 2 Ki 8:8, 2 Ki 8:9, 2 Chr 16:12, 2 Chr 16:12, 2 Chr 21:18, Eccl 6:2

grief
Isa 53:3, Jer 6:7, Jer 10:19

griefs
Isa 53:4

sick
Isa 1:5

sickness
Deu 7:15, Deu 28:61, 1 Ki 17:17, 2 Ki 13:14, 2 Chr 21:15, 2 Chr 21:15, 2 Chr 21:19, Psa 41:3, Eccl 5:17, Isa 38:9, Hos 5:13

sicknesses
Deu 28:59

2484

chelyah

jewels
Hos 2:13

2485

chaliyl

pipe
1 Sam 10:5, Isa 5:12, Isa 30:29

pipes
1 Ki 1:40, Jer 48:36, Jer 48:36

2486

chaliylah

far
Gen 18:25, Gen 18:25, 1 Sam 2:30, 1 Sam 22:15, 2 Sam 23:17

forbid
Gen 44:7, Gen 44:17, Jos 22:29, Jos 24:16, 1 Sam 12:23, 1 Sam 14:45, 1 Sam 20:2, 1 Sam 24:6, 1 Sam 26:11, 1 Ki 21:3, 1 Chr 11:19, Job 27:5

it
1 Sam 20:9, 2 Sam 20:20, 2 Sam 20:20, Job 34:10

2487

chaliyphah

change
Jud 14:12, Jud 14:13, Jud 14:19, Job 14:14

changes
Gen 45:22, Gen 45:22, 2 Ki 5:5, 2 Ki 5:22, 2 Ki 5:23, Job 10:17, Psa 55:19

courses
1 Ki 5:14

2488

chaliytsah

armour
2 Sam 2:21

spoil
Jud 14:19

2489

chelka'

poor
Psa 10:8, Psa 10:10, Psa 10:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

Psa 10:10

2490

chalal

began
Gen 6:1, Gen 9:20, Gen 10:8, Gen 41:54, Gen 44:12, Num 25:1, Jud 13:25, Jud 16:19, Jud 16:22, Jud 20:31, Jud 20:39, Jud 20:40, 1 Sam 3:2, 2 Ki 10:32, 2 Ki 15:37, 1 Chr 1:10, 1 Chr 27:24, 2 Chr 3:1, 2 Chr 3:2, 2 Chr 20:22, 2 Chr 29:17, 2 Chr 29:27, 2 Chr 29:27, 2 Chr 31:7, 2 Chr 31:10, 2 Chr 31:21, 2 Chr 34:3, 2 Chr 34:3, Ezr 3:6, Ezr 3:8, Neh 4:7, Eze 9:6, Jonah 3:4

begin
Gen 11:6, Deu 2:24, Deu 2:25, Deu 2:31, Deu 16:9, Jos 3:7, Jud 10:18, Jud 13:5, 1 Sam 3:12, 1 Sam 22:15, Jer 25:29, Eze 9:6

beginnest
Deu 16:9

begun
Num 16:46, Num 16:47, Deu 2:31, Deu 3:24, Est 6:13, Est 9:23

break
Num 30:2, Psa 89:31, Psa 89:34

broken
Psa 55:20

defile
Eze 7:22, Eze 28:7

defiled
1 Chr 5:1, Psa 74:7, Jer 16:18, Eze 7:24, Eze 28:18

defileth
Exo 31:14

eat
Deu 20:6

eaten
Deu 20:6

first
1 Sam 14:35

grapes
Deu 28:30

inheritance
Eze 22:16

men
Gen 4:26

piped
1 Ki 1:40

players
Psa 87:7

pollute
Num 18:32, Eze 7:21, Eze 7:22, Eze 13:19, Eze 20:39, Eze 39:7, Eze 44:7, Dan 11:31

polluted
Exo 20:25, Isa 47:6, Isa 48:11, Jer 34:16, Lam 2:2, Eze 20:9, Eze 20:13, Eze 20:14, Eze 20:16, Eze 20:21, Eze 20:22, Eze 20:24, Zeph 3:4

polluting
Isa 56:2, Isa 56:6

profane
Lev 18:21, Lev 19:12, Lev 20:3, Lev 21:4, Lev 21:6, Lev 21:9, Lev 21:12, Lev 21:15, Lev 21:23, Lev 22:2, Lev 22:9, Lev 22:15, Lev 22:32, Neh 13:17, Eze 23:39, Eze 24:21, Eze 28:16, Amos 2:7

profaned
Lev 19:8, Psa 89:39, Isa 43:28, Eze 22:8, Eze 22:26, Eze 22:26, Eze 23:38, Eze 25:3, Eze 36:20, Eze 36:21, Eze 36:22, Eze 36:23, Eze 36:23, Mal 1:12, Mal 2:11

profaneth
Lev 21:9

profaning
Neh 13:18, Mal 2:10

prostitute
Lev 19:29

slain
Eze 32:26

slayeth
Eze 28:9

sorrow
Hos 8:10

stain
Isa 23:9

things
Jer 31:5

thou
Gen 49:4

wounded
Psa 109:22, Isa 51:9, Isa 53:5

Next Page - 2491 (chalal) to 2500 (cheleph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2491 (chalal) to 2500 (cheleph)

Previous Page - 2481 (chaliy) to 2490 (chalal)
Strong's Number Strong's Name Hebrew Text and Scripture

2491

chalal

kill
Jud 20:31, Jud 20:39

man
Deu 21:3

profane
Lev 21:7, Lev 21:14, Eze 21:25

slain
Gen 34:27, Num 19:16, Num 19:18, Num 23:24, Num 31:8, Num 31:19, Deu 21:1, Deu 21:2, Deu 21:6, Deu 32:42, Jos 11:6, Jos 13:22, 1 Sam 31:1, 1 Sam 31:8, 2 Sam 1:19, 2 Sam 1:22, 2 Sam 1:25, 1 Ki 11:15, 1 Chr 5:22, 1 Chr 10:1, 1 Chr 10:8, 1 Chr 11:11, 2 Chr 13:17, Job 39:30, Psa 88:5, Psa 89:10, Isa 22:2, Isa 22:2, Isa 34:3, Isa 66:16, Jer 9:1, Jer 14:18, Jer 25:33, Jer 41:9, Jer 51:4, Jer 51:47, Jer 51:49, Jer 51:49, Lam 4:9, Lam 4:9, Eze 6:4, Eze 6:7, Eze 6:13, Eze 9:7, Eze 11:6, Eze 11:6, Eze 11:7, Eze 21:14, Eze 21:14, Eze 21:29, Eze 28:8, Eze 30:4, Eze 30:11, Eze 31:17, Eze 31:18, Eze 32:20, Eze 32:21, Eze 32:22, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:25, Eze 32:25, Eze 32:28, Eze 32:29, Eze 32:30, Eze 32:30, Eze 32:31, Eze 32:32, Eze 35:8, Eze 35:8, Dan 11:26, Nahum 3:3, Zeph 2:12

slew
Jud 16:24, 2 Sam 23:8, 2 Sam 23:18, 1 Chr 11:20

wounded
Jud 9:40, 1 Sam 17:52, Job 24:12, Psa 69:26, Prov 7:26, Jer 51:52, Lam 2:12, Eze 26:15, Eze 28:23, Eze 30:24

2492

chalam

dream
Psa 126:1, Joel 2:28

dreamed
Gen 28:12, Gen 37:5, Gen 37:6, Gen 37:9, Gen 37:9, Gen 37:10, Gen 40:5, Gen 40:8, Gen 41:1, Gen 41:5, Gen 41:11, Gen 41:11, Gen 41:15, Gen 42:9, Jud 7:13, Jer 23:25, Jer 23:25, Jer 29:8, Dan 2:1, Dan 2:3

dreamer
Deu 13:1, Deu 13:3, Deu 13:5

dreameth
Isa 29:8, Isa 29:8

liking
Job 39:4

recover
Isa 38:16

2493

chelem

dream
Dan 2:4, Dan 2:5, Dan 2:6, Dan 2:6, Dan 2:7, Dan 2:9, Dan 2:9, Dan 2:26, Dan 2:28, Dan 2:36, Dan 2:45, Dan 4:5, Dan 4:6, Dan 4:7, Dan 4:8, Dan 4:9, Dan 4:18, Dan 4:19, Dan 4:19, Dan 7:1, Dan 7:1

dreams
Dan 5:12

2494

Chelem

Helem
Zech 6:14

2495

challamuwth

egg
Job 6:6

2496

challamiysh

flint
Deu 8:15, Psa 114:8, Isa 50:7

flinty
Deu 32:13

rock
Job 28:9

2497

Chelon

Helon
Num 1:9, Num 2:7, Num 7:24, Num 7:29, Num 10:16

2498

chalaph

abolish
Isa 2:18

alter
Lev 27:10

away
Job 9:26

change
Gen 35:2, Psa 102:26, Isa 9:10, Hab 1:11

changed
Gen 31:7, Gen 31:41, Gen 41:14, 2 Sam 12:20, Psa 102:26, Isa 24:5

off
Job 11:10

on
1 Sam 10:3, Job 9:11

over
S of Solomon 2:11

pass
Isa 8:8

passed
Job 4:15

renew
Isa 40:31, Isa 41:1

renewed
Job 29:20

sprout
Job 14:7

through
Jud 5:26, Job 20:24, Isa 21:1

up
Psa 90:5, Psa 90:6

2499

chalaph

pass
Dan 4:16, Dan 4:23, Dan 4:25, Dan 4:32

2500

cheleph

for
Num 18:21, Num 18:31

Next Page - 2501 (Cheleph) to 2510 (Chalaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2501 (Cheleph) to 2510 (Chalaq)

Previous Page - 2491 (chalal) to 2500 (cheleph)
Strong's Number Strong's Name Hebrew Text and Scripture

2501

Cheleph

Heleph
Jos 19:33

2502

chalats

Arm
Num 31:3

armed
Num 31:5, Num 32:17, Num 32:20, Num 32:21, Num 32:27, Num 32:29, Num 32:30, Num 32:32, Deu 3:18, Jos 6:7, Jos 6:9, Jos 6:13, 1 Chr 12:23, 1 Chr 12:24, 2 Chr 28:14

army
2 Chr 20:21

away
Lev 14:40, Lev 14:43

deliver
Psa 6:4, Psa 50:15, Psa 91:15, Psa 119:153, Psa 140:1

delivered
2 Sam 22:20, Psa 7:4, Psa 18:19, Psa 60:5, Psa 81:7, Psa 108:6, Psa 116:8, Prov 11:8, Prov 11:9

delivereth
Job 36:15, Psa 34:7

fat
Isa 58:11

loose
Deu 25:9

loosed
Deu 25:10

off
Isa 20:2

out
Lam 4:3

prepared
Jos 4:13, 2 Chr 17:18

soldiers
Isa 15:4

withdrawn
Hos 5:6

2503

Chelets

Helez
2 Sam 23:26, 1 Chr 2:39, 1 Chr 2:39, 1 Chr 11:27, 1 Chr 27:10

2504

chalats

loins
Gen 35:11, 1 Ki 8:19, 2 Chr 6:9, Job 31:20, Job 38:3, Job 40:7, Isa 5:27, Isa 32:11, Jer 30:6

reins
Isa 11:5

2505

chalaq

dealt
2 Sam 6:19, 1 Chr 16:3

distribute
Neh 13:13

distributed
1 Chr 24:3, 2 Chr 23:18

distributeth
Job 21:17

divide
Gen 49:7, Gen 49:27, Exo 15:9, Jos 13:7, Jos 18:5, Jos 22:8, 2 Sam 19:29, Neh 9:22, Job 27:17, Psa 60:6, Psa 108:7, Prov 16:19, Isa 9:3, Isa 53:12, Isa 53:12, Eze 5:1, Eze 47:21, Dan 11:39

divided
Gen 14:15, Num 26:53, Num 26:55, Num 26:56, Deu 4:19, Jos 14:5, Jos 18:10, Jud 5:30, 1 Ki 16:21, 1 Ki 18:6, 1 Chr 23:6, 1 Chr 24:4, 1 Chr 24:5, Psa 68:12, Isa 33:23, Isa 34:17, Lam 4:16, Hos 10:2, Amos 7:17, Micah 2:4, Zech 14:1

dividing
Jos 19:51

flatter
Psa 5:9

flattereth
Psa 36:2, Prov 2:16, Prov 7:5, Prov 28:23, Prov 29:5

given
Deu 29:26

imparted
Job 39:17

part
1 Sam 30:24, Psa 22:18, Prov 17:2

parted
Job 38:24, Joel 3:2

partner
Prov 29:24

portion
2 Chr 28:21

received
Jos 18:2

separate
Jer 37:12

smoother
Psa 55:21

smootheth
Isa 41:7

2506

cheleq

flattering
Prov 7:21

flattery
Job 17:5

inheritance
Psa 16:5

part
Num 18:20, Num 18:20, Deu 10:9, Deu 12:12, Deu 14:27, Deu 14:29, Deu 18:1, Jos 14:4, Jos 15:13, Jos 18:7, Jos 19:9, Jos 22:25, Jos 22:27, 1 Sam 30:24, 1 Sam 30:24, 2 Sam 20:1, Job 32:17, Amos 7:4

partaker
Psa 50:18

parts
Jos 18:5, Jos 18:6, Jos 18:9, Eze 48:8

portion
Gen 14:24, Gen 14:24, Gen 31:14, Lev 6:17, Num 31:36, Deu 32:9, 1 Ki 12:16, 2 Ki 9:10, 2 Ki 9:36, 2 Ki 9:37, 2 Chr 10:16, Neh 2:20, Job 20:29, Job 27:13, Job 31:2, Psa 17:14, Psa 73:26, Psa 119:57, Psa 142:5, Eccl 2:10, Eccl 2:21, Eccl 3:22, Eccl 5:18, Eccl 5:19, Eccl 9:6, Eccl 9:9, Eccl 11:2, Isa 17:14, Isa 57:6, Isa 61:7, Jer 10:16, Jer 51:19, Lam 3:24, Micah 2:4, Hab 1:16, Zech 2:12

portions
Deu 18:8, Eze 45:7, Eze 48:21, Hos 5:7

2507

Cheleq

Helek
Num 26:30, Jos 17:2

2508

chalaq

portion
Ezr 4:16, Dan 4:15, Dan 4:23

2509

chalaq

flattering
Prov 26:28, Eze 12:24

Halak
Jos 11:17, Jos 12:7

smooth
Gen 27:11

smoother
Prov 5:3

2510

Chalaq

The Following Have Multiple Hebrew Words Associated To A Single English Word

Halak
Jos 11:17, Jos 12:7

Next Page - 2511 (challaq) to 2520 (Chelqath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2511 (challaq) to 2520 (Chelqath)

Previous Page - 2501 (Cheleph) to 2510 (Chalaq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2511 | challaq | smooth Isa 57:6
2512 | challuq | smooth 1 Sam 17:40
2513 | chelqah | field 2 Sam 14:30, 2 Sam 14:30, 2 Sam 14:31 flattering Psa 12:2, Psa 12:3 flattery Prov 6:24 ground 2 Sam 23:12 Helkathhazzurim 2 Sam 2:16 parcel Gen 33:19, Jos 24:32, Ruth 4:3, 1 Chr 11:13, 1 Chr 11:14 part Ruth 2:3 piece 2 Sam 23:11, 2 Ki 3:19, 2 Ki 3:25, Amos 4:7, Amos 4:7 places Psa 73:18 plat 2 Ki 9:26, 2 Ki 9:26 portion Deu 33:21, 2 Ki 9:21, 2 Ki 9:25, Job 24:18, Jer 12:10, Jer 12:10 smooth Gen 27:16 things Isa 30:10
2514 | chalaqqah | flatteries Dan 11:32
2515 | chaluqqah | division 2 Chr 35:5
2516 | Chelqiy | Helekites Num 26:30
2517 | Chelqay | Helkai Neh 12:15
2518 | Chilqiyah | Hilkiah 2 Ki 18:18, 2 Ki 18:26, 2 Ki 18:37, 2 Ki 22:4, 2 Ki 22:8, 2 Ki 22:8, 2 Ki 22:10, 2 Ki 22:12, 2 Ki 22:14, 2 Ki 23:4, 2 Ki 23:24, 1 Chr 6:13, 1 Chr 6:13, 1 Chr 6:45, 1 Chr 9:11, 1 Chr 26:11, 2 Chr 34:9, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:15, 2 Chr 34:18, 2 Chr 34:20, 2 Chr 34:22, 2 Chr 35:8, Ezr 7:1, Neh 8:4, Neh 11:11, Neh 12:7, Neh 12:21, Isa 22:20, Isa 36:22, Jer 1:1, Jer 29:3 Hilkiah's Isa 36:3
2519 | chalaqlaqqah | flatteries Dan 11:21, Dan 11:34 slippery Psa 35:6, Jer 23:12
2520 | Chelqath | Helkath Jos 19:25, Jos 21:31

Next Page - 2521 (Chelqath hatsTsuriym) to 2530 (chamad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2521 (Chelqath hatsTsuriym) to 2530 (chamad)

Previous Page - 2511 (challaq) to 2520 (Chelqath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2521 | Chelqath hats-Tsu-riym | The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 2:16
2522 | chalash | away Job 14:10 discomfited Exo 17:13 weaken Isa 14:12
2523 | challash | weak Joel 3:10
2524 | cham | law Gen 38:13, Gen 38:25, 1 Sam 4:19, 1 Sam 4:21
2525 | cham | hot Jos 9:12 warm Job 37:17
2526 | Cham | Ham Gen 5:32, Gen 6:10, Gen 7:13, Gen 9:18, Gen 9:18, Gen 9:22, Gen 10:1, Gen 10:6, Gen 10:20, 1 Chr 1:4, 1 Chr 1:8, 1 Chr 4:40, Psa 78:51, Psa 105:23, Psa 105:27, Psa 106:22
2527 | chom | heat Gen 8:22, Gen 18:1, 1 Sam 11:11, 2 Sam 4:5, Job 24:19, Isa 18:4, Isa 18:4, Jer 17:8, Jer 51:39 hot 1 Sam 11:9, 1 Sam 21:6, Neh 7:3, Job 6:17 warm Hag 1:6
2528 | chema' | fury Dan 3:13, Dan 3:19
2529 | chem'ah | butter Gen 18:8, Deu 32:14, Jud 5:25, 2 Sam 17:29, Job 20:17, Job 29:6, Prov 30:33, Isa 7:15, Isa 7:22, Isa 7:22
2530 | chamad | beauty Psa 39:11 covet Exo 20:17, Exo 20:17, Micah 2:2 coveted Jos 7:21 delight Prov 1:22, S of Solomon 2:3 desire Exo 34:24, Deu 5:21, Deu 7:25, Isa 53:2 desired Gen 3:6, Job 20:20, Psa 19:10, Prov 21:20, Isa 1:29 desireth Psa 68:16, Prov 12:12 Lust Prov 6:25 pleasant Gen 2:9 things Isa 44:9

Next Page - 2531 (chemed) to 2540 (Chammown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2531 (chemed) to 2540 (Chammown)

Previous Page - 2521 (Chelqath hatsTsuriym) to 2530 (chamad)
Strong's Number Strong's Name Hebrew Text and Scripture

2531

chemed

desirable
Eze 23:6, Eze 23:12, Eze 23:23

pleasant
Isa 32:12, Amos 5:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

wine
Isa 27:2

2532

chemdah

beloved
Dan 9:23, Dan 10:11, Dan 10:19

desire
1 Sam 9:20, Dan 11:37, Hag 2:7

desired
2 Chr 21:20

goodly
Gen 27:15, 2 Chr 36:10

pleasant
2 Chr 32:27, Psa 106:24, Isa 2:16, Jer 3:19, Jer 12:10, Jer 25:34, Eze 26:12, Dan 10:3, Hos 13:15, Nahum 2:9, Zech 7:14

precious
2 Chr 20:25, Ezr 8:27, Dan 11:8

things
Dan 11:38, Dan 11:43

2533

Chemdan

Hemdan
Gen 36:26

2534

chemah

anger
Est 1:12

bottles
Hos 7:5

displeasure
Deu 9:19, Psa 6:1, Psa 38:1

furious
Prov 22:24, Prov 29:22, Eze 5:15, Eze 25:17

furiously
Eze 23:25

fury
Gen 27:44, Lev 26:28, Isa 27:4, Isa 34:2, Isa 42:25, Isa 51:13, Isa 51:13, Isa 51:17, Isa 51:20, Isa 51:22, Isa 59:18, Isa 63:3, Isa 63:5, Isa 63:6, Isa 66:15, Jer 4:4, Jer 6:11, Jer 7:20, Jer 10:25, Jer 21:5, Jer 21:12, Jer 23:19, Jer 25:15, Jer 30:23, Jer 32:31, Jer 32:37, Jer 33:5, Jer 36:7, Jer 42:18, Jer 42:18, Jer 44:6, Lam 2:4, Lam 4:11, Eze 5:13, Eze 5:13, Eze 5:15, Eze 6:12, Eze 7:8, Eze 8:18, Eze 9:8, Eze 13:13, Eze 13:13, Eze 14:19, Eze 16:38, Eze 16:42, Eze 19:12, Eze 20:8, Eze 20:13, Eze 20:21, Eze 20:33, Eze 20:34, Eze 21:17, Eze 22:20, Eze 22:22, Eze 24:8, Eze 24:13, Eze 25:14, Eze 30:15, Eze 36:6, Eze 36:18, Eze 38:18, Dan 8:6, Dan 9:16, Dan 11:44, Micah 5:15, Nahum 1:6, Zech 8:2

heat
Eze 3:14

indignation
Est 5:9

poison
Deu 32:24, Deu 32:33, Job 6:4, Psa 58:4, Psa 58:4, Psa 140:3

rage
2 Ki 5:12, Prov 6:34

wrath
Num 25:11, Deu 29:23, Deu 29:28, 2 Sam 11:20, 2 Ki 22:13, 2 Ki 22:17, 2 Chr 12:7, 2 Chr 34:21, 2 Chr 34:25, 2 Chr 36:16, Est 2:1, Est 3:5, Est 7:7, Est 7:10, Job 19:29, Job 21:20, Job 36:18, Psa 37:8, Psa 59:13, Psa 76:10, Psa 76:10, Psa 78:38, Psa 79:6, Psa 88:7, Psa 89:46, Psa 90:7, Psa 106:23, Prov 15:1, Prov 16:14, Prov 19:19, Prov 21:14, Prov 27:4, Jer 18:20, Eze 13:15

wrathful
Prov 15:18

wroth
2 Chr 28:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

furious
Nahum 1:2

2535

chammah

heat
Psa 19:6

sun
Job 30:28, S of Solomon 6:10, Isa 24:23, Isa 30:26, Isa 30:26

2536

Chammuw'el

Hamuel
1 Chr 4:26

2537

Chamuwtal

Hamutal
2 Ki 23:31, 2 Ki 24:18, Jer 52:1

2538

Chamuwl

Hamul
Gen 46:12, Num 26:21, 1 Chr 2:5

2539

Chamuwliy

Hamulites
Num 26:21

2540

Chammown

Hammon
Jos 19:28, 1 Chr 6:76

Next Page - 2541 (chamowts) to 2550 (chamal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2541 (chamowts) to 2550 (chamal)

Previous Page - 2531 (chemed) to 2540 (Chammown)
Strong's Number Strong's Name Hebrew Text and Scripture

2541

chamowts

oppressed
Isa 1:17

2542

chammuwq

joints
S of Solomon 7:1

2543

chamowr

ass
Gen 22:3, Gen 22:5, Gen 42:27, Gen 44:13, Gen 49:14, Exo 4:20, Exo 13:13, Exo 20:17, Exo 21:33, Exo 22:4, Exo 22:9, Exo 22:10, Exo 23:4, Exo 23:5, Exo 23:12, Exo 34:20, Num 16:15, Deu 5:14, Deu 5:21, Deu 22:3, Deu 22:4, Deu 22:10, Deu 28:31, Jos 6:21, Jos 15:18, Jud 1:14, Jud 6:4, Jud 15:15, Jud 15:16, Jud 15:16, Jud 19:28, 1 Sam 12:3, 1 Sam 15:3, 1 Sam 16:20, 1 Sam 25:20, 1 Sam 25:23, 1 Sam 25:42, 2 Sam 17:23, 2 Sam 19:26, 1 Ki 2:40, 1 Ki 13:13, 1 Ki 13:13, 1 Ki 13:23, 1 Ki 13:24, 1 Ki 13:27, 1 Ki 13:28, 1 Ki 13:28, 1 Ki 13:29, Job 24:3, Prov 26:3, Isa 1:3, Isa 32:20, Jer 22:19, Zech 9:9, Zech 14:15

ass's
2 Ki 6:25

asses
Gen 12:16, Gen 24:35, Gen 30:43, Gen 32:5, Gen 34:28, Gen 36:24, Gen 42:26, Gen 43:18, Gen 43:24, Gen 44:3, Gen 45:23, Gen 47:17, Exo 9:3, Num 31:28, Num 31:30, Num 31:34, Num 31:39, Num 31:45, Jos 7:24, Jos 9:4, Jud 19:3, Jud 19:10, Jud 19:19, Jud 19:21, 1 Sam 8:16, 1 Sam 22:19, 1 Sam 25:18, 1 Sam 27:9, 2 Sam 16:1, 2 Sam 16:2, 2 Ki 7:7, 2 Ki 7:10, 1 Chr 5:21, 1 Chr 12:40, 2 Chr 28:15, Ezr 2:67, Neh 7:69, Neh 13:15, Isa 21:7, Eze 23:20

2544

Chamowr

Hamor
Gen 33:19, Gen 34:2, Gen 34:4, Gen 34:6, Gen 34:8, Gen 34:13, Gen 34:18, Gen 34:20, Gen 34:24, Gen 34:26, Jos 24:32, Jud 9:28

Hamor's
Gen 34:18

2545

chamowth

law
Ruth 1:14, Ruth 2:11, Ruth 2:18, Ruth 2:19, Ruth 2:19, Ruth 2:23, Ruth 3:1, Ruth 3:6, Ruth 3:16, Ruth 3:17, Micah 7:6

2546

chomet

snail
Lev 11:30

2547

Chumtah

Humtah
Jos 15:54

2548

chamiyts

clean
Isa 30:24

2549

chamiyshiy

fifth
Gen 1:23, Gen 30:17, Gen 47:24, Lev 19:25, Lev 22:14, Lev 27:13, Lev 27:15, Lev 27:19, Lev 27:27, Lev 27:31, Num 5:7, Num 7:36, Num 29:26, Num 33:38, Jos 19:24, Jud 19:8, 2 Sam 3:4, 1 Ki 14:25, 2 Ki 25:8, 1 Chr 2:14, 1 Chr 3:3, 1 Chr 8:2, 1 Chr 12:10, 1 Chr 24:9, 1 Chr 25:12, 1 Chr 26:3, 1 Chr 26:4, 1 Chr 27:8, 1 Chr 27:8, 2 Chr 12:2, Ezr 7:8, Ezr 7:9, Neh 6:5, Jer 1:3, Jer 28:1, Jer 36:9, Jer 52:12, Eze 1:2, Eze 20:1, Zech 7:3, Zech 7:5, Zech 8:19

part
Lev 5:16, Lev 6:5, 1 Ki 6:31

2550

chamal

compassion
Exo 2:6, 1 Sam 23:21, 2 Chr 36:15, 2 Chr 36:17, Eze 16:5

pitied
Lam 2:2, Lam 2:17, Lam 2:21, Lam 3:43

pity
2 Sam 12:6, Jer 13:14, Jer 15:5, Jer 21:7, Eze 5:11, Eze 7:4, Eze 7:9, Eze 8:18, Eze 9:5, Eze 9:10, Eze 36:21, Joel 2:18, Zech 11:5, Zech 11:6

spare
Deu 13:8, 1 Sam 15:3, Job 6:10, Job 16:13, Job 20:13, Job 27:22, Prov 6:34, Isa 9:19, Isa 30:14, Jer 50:14, Jer 51:3, Hab 1:17, Mal 3:17

spared
1 Sam 15:9, 1 Sam 15:15, 2 Sam 12:4, 2 Sam 21:7

spareth
Mal 3:17

Next Page - 2551 (chemlah) to 2560 (chamar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2551 (chemlah) to 2560 (chamar)

Previous Page - 2541 (chamowts) to 2550 (chamal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2551 | chemlah | merciful Gen 19:16 pity Isa 63:9
2552 | chamam | Enflaming Isa 57:5 heat 1 Ki 1:2, Eccl 4:11 hot Exo 16:21, Psa 39:3, Hos 7:7 warm 2 Ki 4:34, Isa 44:15, Isa 44:16, Isa 47:14 warmed Job 31:20 warmeth Job 39:14, Isa 44:16
2553 | chamman | idols 2 Chr 34:7 images Lev 26:30, 2 Chr 14:5, 2 Chr 34:4, Isa 17:8, Isa 27:9, Eze 6:4, Eze 6:6
2554 | chamac | away Lam 2:6 bare Jer 13:22 imagine Job 21:27 off Job 15:33 violated Eze 22:26 violence Jer 22:3, Zeph 3:4 wrongeth Prov 8:36
2555 | chamac | cruel Psa 25:19 cruelty Gen 49:5, Jud 9:24, Psa 27:12, Psa 74:20 damage Prov 26:6 false Deu 19:16, Psa 35:11 injustice Job 16:17 unrighteous Exo 23:1 violence Gen 6:11, Gen 6:13, 2 Sam 22:3, Psa 11:5, Psa 55:9, Psa 58:2, Psa 72:14, Psa 73:6, Prov 4:17, Prov 10:6, Prov 10:11, Prov 13:2, Isa 53:9, Isa 59:6, Isa 60:18, Jer 6:7, Jer 20:8, Jer 51:35, Jer 51:46, Eze 7:11, Eze 7:23, Eze 8:17, Eze 12:19, Eze 28:16, Eze 45:9, Joel 3:19, Amos 3:10, Amos 6:3, Obad 1:10, Jonah 3:8, Micah 6:12, Hab 1:2, Hab 1:3, Hab 1:9, Hab 2:8, Hab 2:17, Hab 2:17, Zeph 1:9, Mal 2:16 violent 2 Sam 22:49, Psa 7:16, Psa 18:48, Psa 140:1, Psa 140:4, Psa 140:11, Prov 16:29 wrong Gen 16:5, 1 Chr 12:17, Job 19:7 The Following Have Multiple Hebrew Words Associated To A Single English Word oppressor Prov 3:31
2556 | chamets | dyed Isa 63:1 grieved Psa 73:21 leavened Exo 12:19, Exo 12:20, Exo 12:34, Exo 12:39, Hos 7:4 man Psa 71:4
2557 | chametz | bread Exo 12:15, Exo 13:3, Exo 13:7, Exo 23:18, Deu 16:3 leaven Exo 34:25, Lev 2:11, Lev 6:17, Lev 23:17, Amos 4:5 leavened Lev 7:13
2558 | chomets | vinegar Num 6:3, Num 6:3, Ruth 2:14, Psa 69:21, Prov 10:26, Prov 25:20
2559 | chamaq | about Jer 31:22 withdrawn S of Solomon 5:6
2560 | chamar | daubed Exo 2:3 foul Job 16:16 red Psa 75:8 troubled Psa 46:3, Lam 1:20, Lam 2:11

Next Page - 2561 (chemer) to 2570 (chomesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2561 (chemer) to 2570 (chomesh)

Previous Page - 2551 (chemlah) to 2560 (chamar)
Strong's Number Strong's Name Hebrew Text and Scripture

2561

chemer

pure
Deu 32:14

wine
Isa 27:2

2562

chamar

wine
Ezr 6:9, Ezr 7:22, Dan 5:1, Dan 5:2, Dan 5:4, Dan 5:23

2563

chomer

clay
Job 4:19, Job 10:9, Job 13:12, Job 27:16, Job 33:6, Job 38:14, Isa 29:16, Isa 45:9, Isa 64:8, Jer 18:4, Jer 18:6

heap
Hab 3:15

heaps
Exo 8:14

homer
Lev 27:16, Isa 5:10, Eze 45:11, Eze 45:11, Eze 45:11, Eze 45:13, Eze 45:13, Eze 45:14, Eze 45:14, Hos 3:2

homers
Num 11:32

mire
Job 30:19, Isa 10:6

morter
Gen 11:3, Exo 1:14, Isa 41:25, Nahum 3:14

2564

chemar

slime
Gen 11:3, Exo 2:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

Gen 14:10

2565

chamorah

heaps
Jud 15:16, Jud 15:16

2566

Chamran

Amram
1 Chr 1:41

2567

chamash

part
Gen 41:34

2568

chamesh

apiece
Num 3:47

fifteen
Exo 27:14, Exo 27:15, Exo 38:14, Exo 38:15, Lev 27:7, Jud 8:10, 2 Sam 9:10, 2 Sam 19:17, 1 Ki 7:3, 2 Ki 14:17, 2 Ki 20:6, 2 Chr 25:25, Isa 38:5, Eze 45:12

fifteenth
Exo 16:1, Lev 23:6, Lev 23:34, Lev 23:39, Num 28:17, Num 29:12, 1 Ki 12:32, 1 Ki 12:33, 2 Ki 14:23, 1 Chr 24:14, 1 Chr 25:22, 2 Chr 15:10, Est 9:18, Est 9:21, Eze 32:17, Eze 45:25

fifth
2 Ki 8:16, Neh 6:15, Eze 1:1, Eze 1:2, Eze 8:1, Eze 33:21

five
Gen 5:6, Gen 5:11, Gen 5:15, Gen 5:17, Gen 5:21, Gen 5:23, Gen 5:30, Gen 5:30, Gen 5:32, Gen 11:11, Gen 11:12, Gen 11:32, Gen 12:4, Gen 14:9, Gen 18:28, Gen 18:28, Gen 18:28, Gen 43:34, Gen 45:6, Gen 45:11, Gen 45:22, Gen 47:2, Exo 22:1, Exo 26:3, Exo 26:3, Exo 26:9, Exo 26:26, Exo 26:27, Exo 26:27, Exo 26:37, Exo 26:37, Exo 27:1, Exo 27:1, Exo 27:18, Exo 30:23, Exo 30:24, Exo 36:10, Exo 36:10, Exo 36:16, Exo 36:31, Exo 36:32, Exo 36:32, Exo 36:38, Exo 36:38, Exo 38:1, Exo 38:1, Exo 38:18, Exo 38:26, Exo 38:28, Lev 26:8, Lev 27:5, Lev 27:6, Lev 27:6, Num 1:21, Num 1:25, Num 1:33, Num 1:37, Num 1:41, Num 1:46, Num 2:11, Num 2:15, Num 2:19, Num 2:23, Num 2:28, Num 2:32, Num 3:22, Num 3:47, Num 3:50, Num 4:48, Num 7:17, Num 7:17, Num 7:17, Num 7:23, Num 7:23, Num 7:23, Num 7:29, Num 7:29, Num 7:29, Num 7:35, Num 7:35, Num 7:35, Num 7:41, Num 7:41, Num 7:41, Num 7:47, Num 7:47, Num 7:47, Num 7:53, Num 7:53, Num 7:53, Num 7:59, Num 7:59, Num 7:59, Num 7:65, Num 7:65, Num 7:65, Num 7:71, Num 7:71, Num 7:71, Num 7:77, Num 7:77, Num 7:77, Num 7:83, Num 7:83, Num 7:83, Num 8:24, Num 11:19, Num 18:16, Num 26:18, Num 26:22, Num 26:27, Num 26:37, Num 26:41, Num 26:50, Num 31:8, Num 31:28, Num 31:32, Num 31:36, Num 31:39, Num 31:43, Num 31:45, Jos 8:12, Jos 10:5, Jos 10:16, Jos 10:17, Jos 10:22, Jos 10:23, Jos 10:26, Jos 13:3, Jos 14:10, Jos 14:10, Jud 3:3, Jud 18:2, Jud 18:7, Jud 18:14, Jud 18:17, Jud 20:35, Jud 20:45, Jud 20:46, 1 Sam 6:4, 1 Sam 6:4, 1 Sam 6:16, 1 Sam 6:18, 1 Sam 17:5, 1 Sam 17:40, 1 Sam 21:3, 1 Sam 22:18, 1 Sam 25:18, 1 Sam 25:18, 1 Sam 25:42, 2 Sam 4:4, 2 Sam 21:8, 2 Sam 24:9, 1 Ki 4:32, 1 Ki 6:6, 1 Ki 6:10, 1 Ki 6:24, 1 Ki 6:24, 1 Ki 7:3, 1 Ki 7:16, 1 Ki 7:16, 1 Ki 7:23, 1 Ki 7:39, 1 Ki 7:39, 1 Ki 7:49, 1 Ki 7:49, 1 Ki 9:23, 1 Ki 22:42, 1 Ki 22:42, 2 Ki 6:25, 2 Ki 7:13, 2 Ki 13:19, 2 Ki 14:2, 2 Ki 15:33, 2 Ki 18:2, 2 Ki 19:35, 2 Ki 21:1, 2 Ki 23:36, 2 Ki 25:19, 1 Chr 2:4, 1 Chr 2:6, 1 Chr 3:20, 1 Chr 4:32, 1 Chr 4:42, 1 Chr 7:3, 1 Chr 7:7, 1 Chr 11:23, 1 Chr 29:7, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:12, 2 Chr 3:15, 2 Chr 3:15, 2 Chr 4:2, 2 Chr 4:6, 2 Chr 4:6, 2 Chr 4:7, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 4:8, 2 Chr 6:13, 2 Chr 6:13, 2 Chr 13:17, 2 Chr 15:19, 2 Chr 20:31, 2 Chr 20:31, 2 Chr 25:1, 2 Chr 26:13, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 29:1, 2 Chr 33:1, 2 Chr 35:9, 2 Chr 35:9, 2 Chr 36:5, Ezr 1:11, Ezr 2:5, Ezr 2:8, Ezr 2:20, Ezr 2:33, Ezr 2:34, Ezr 2:66, Ezr 2:67, Ezr 2:69, Neh 7:13, Neh 7:20, Neh 7:25, Neh 7:36, Neh 7:67, Neh 7:68, Neh 7:69, Neh 7:70, Est 9:6, Est 9:12, Est 9:16, Job 1:3, Job 1:3, Isa 7:8, Isa 17:6, Isa 19:18, Isa 30:17, Isa 37:36, Jer 52:22, Jer 52:30, Jer 52:31, Eze 8:16, Eze 11:1, Eze 40:1, Eze 40:7, Eze 40:13, Eze 40:21, Eze 40:25, Eze 40:29, Eze 40:30, Eze 40:30, Eze 40:33, Eze 40:36, Eze 40:48, Eze 40:48, Eze 41:2, Eze 41:2, Eze 41:9, Eze 41:11, Eze 41:12, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19, Eze 42:20, Eze 42:20, Eze 45:1, Eze 45:2, Eze 45:2, Eze 45:3, Eze 45:5, Eze 45:6, Eze 45:6, Eze 45:12, Eze 48:8, Eze 48:9, Eze 48:10, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:15, Eze 48:15, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:20, Eze 48:20, Eze 48:21, Eze 48:21, Eze 48:30, Eze 48:32, Eze 48:33, Eze 48:34, Dan 12:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

fifteen
Gen 5:10, Gen 7:20, Gen 25:7, Exo 38:25, Num 31:37, Hos 3:2

fifteenth
Num 33:3

2569

chomesh

fifth
Gen 47:26

2570

chomesh

fifth
2 Sam 2:23, 2 Sam 3:27, 2 Sam 4:6, 2 Sam 20:10

Next Page - 2571 (chamush) to 2580 (chen)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2571 (chamush) to 2580 (chen)

Previous Page - 2561 (chemer) to 2570 (chomesh)
Strong's Number Strong's Name Hebrew Text and Scripture

2571

chamush

armed
Jos 1:14, Jos 4:12

harnessed
Exo 13:18

men
Jud 7:11

2572

chamishshiym

fifties
Exo 18:21, Exo 18:25, Deu 1:15, 1 Sam 8:12, 2 Ki 1:14, 2 Ki 1:14

fiftieth
Lev 25:10, Lev 25:11, 2 Ki 15:23, 2 Ki 15:27

fifty
Gen 6:15, Gen 7:24, Gen 8:3, Gen 9:28, Gen 9:29, Gen 18:24, Gen 18:24, Gen 18:26, Gen 18:28, Exo 26:5, Exo 26:5, Exo 26:6, Exo 26:10, Exo 26:10, Exo 26:11, Exo 27:12, Exo 27:13, Exo 27:18, Exo 30:23, Exo 30:23, Exo 36:12, Exo 36:12, Exo 36:13, Exo 36:17, Exo 36:17, Exo 36:18, Exo 38:12, Exo 38:13, Exo 38:26, Lev 23:16, Lev 27:3, Lev 27:16, Num 1:23, Num 1:25, Num 1:29, Num 1:31, Num 1:43, Num 1:46, Num 2:6, Num 2:8, Num 2:13, Num 2:15, Num 2:16, Num 2:16, Num 2:30, Num 2:31, Num 2:32, Num 4:3, Num 4:23, Num 4:30, Num 4:35, Num 4:36, Num 4:39, Num 4:43, Num 4:47, Num 8:25, Num 16:2, Num 16:17, Num 16:35, Num 26:10, Num 26:34, Num 26:47, Num 31:30, Num 31:47, Num 31:52, Deu 22:29, Jos 7:21, 1 Sam 6:19, 2 Sam 15:1, 2 Sam 24:24, 1 Ki 1:5, 1 Ki 7:2, 1 Ki 7:6, 1 Ki 9:23, 1 Ki 10:29, 1 Ki 18:13, 1 Ki 18:19, 1 Ki 18:22, 2 Ki 1:9, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:10, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 1:12, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 2:7, 2 Ki 2:16, 2 Ki 2:17, 2 Ki 13:7, 2 Ki 15:2, 2 Ki 15:20, 2 Ki 15:25, 2 Ki 21:1, 1 Chr 5:21, 1 Chr 5:21, 1 Chr 8:40, 1 Chr 9:9, 1 Chr 12:33, 2 Chr 1:17, 2 Chr 2:17, 2 Chr 3:9, 2 Chr 8:10, 2 Chr 8:18, 2 Chr 26:3, 2 Chr 33:1, Ezr 2:7, Ezr 2:14, Ezr 2:15, Ezr 2:22, Ezr 2:29, Ezr 2:30, Ezr 2:31, Ezr 2:37, Ezr 2:60, Ezr 8:3, Ezr 8:6, Ezr 8:26, Neh 5:17, Neh 6:15, Neh 7:10, Neh 7:12, Neh 7:20, Neh 7:33, Neh 7:34, Neh 7:40, Neh 7:70, Est 5:14, Est 7:9, Isa 3:3, Eze 40:15, Eze 40:21, Eze 40:25, Eze 40:29, Eze 40:33, Eze 40:36, Eze 42:2, Eze 42:7, Eze 42:8, Eze 45:2, Eze 48:17, Eze 48:17, Eze 48:17, Eze 48:17, Hag 2:16

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Exo 27:18, 1 Ki 18:4, 1 Ki 18:13

2573

chemeth

bottle
Gen 21:14, Gen 21:15, Gen 21:19, Hab 2:15

2574

Chamath

great
Amos 6:2

Hamath
Num 13:21, Num 34:8, Jos 13:5, Jud 3:3, 2 Sam 8:9, 1 Ki 8:65, 2 Ki 14:25, 2 Ki 14:28, 2 Ki 17:24, 2 Ki 17:30, 2 Ki 18:34, 2 Ki 19:13, 2 Ki 23:33, 2 Ki 25:21, 1 Chr 18:3, 1 Chr 18:9, 2 Chr 7:8, 2 Chr 8:4, Isa 10:9, Isa 11:11, Isa 36:19, Isa 37:13, Jer 39:5, Jer 49:23, Jer 52:9, Jer 52:27, Eze 47:16, Eze 47:16, Eze 47:17, Eze 47:20, Eze 48:1, Eze 48:1, Zech 9:2

Hamathzobah
2 Chr 8:3

Hemath
1 Chr 13:5, Amos 6:14

2575

Chammath

Hammath
Jos 19:35

Hemath
1 Chr 2:55

2576

Chammoth Do'r

Hammothdor
Jos 21:32

2577

Chamathiy

Hamathite
Gen 10:18, 1 Chr 1:16

2578

Chamath Tsowbah

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Chr 8:3

2579

Chamath Rabbah

Amos 6:2

2580

chen

favour
Gen 18:3, Gen 30:27, Gen 39:21, Exo 3:21, Exo 11:3, Exo 12:36, Num 11:11, Num 11:15, Deu 24:1, Ruth 2:13, 1 Sam 16:22, 1 Sam 20:29, 1 Sam 25:8, 2 Sam 15:25, 1 Ki 11:19, Est 2:15, Est 5:2, Est 5:8, Est 7:3, Est 8:5, Prov 3:4, Prov 13:15, Prov 22:1, Prov 28:23, Prov 31:30, Eccl 9:11

grace
Gen 6:8, Gen 19:19, Gen 32:5, Gen 33:8, Gen 33:10, Gen 33:15, Gen 34:11, Gen 39:4, Gen 47:25, Gen 47:29, Gen 50:4, Exo 33:12, Exo 33:13, Exo 33:13, Exo 33:16, Exo 33:17, Exo 34:9, Num 32:5, Jud 6:17, Ruth 2:2, Ruth 2:10, 1 Sam 1:18, 1 Sam 20:3, 1 Sam 27:5, 2 Sam 14:22, 2 Sam 16:4, Est 2:17, Psa 45:2, Psa 84:11, Prov 1:9, Prov 3:22, Prov 3:34, Prov 4:9, Prov 22:11, Jer 31:2, Zech 4:7, Zech 4:7, Zech 12:10

gracious
Prov 11:16, Eccl 10:12

pleasant
Prov 5:19

precious
Prov 17:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

wellfavoured
Nahum 3:4

Next Page - 2581 (Chen) to 2590 (chanat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2581 (Chen) to 2590 (chanat)

Previous Page - 2571 (chamush) to 2580 (chen)
Strong's Number Strong's Name Hebrew Text and Scripture

2581

Chen

Hen
Zech 6:14

2582

Chenadad

Henadad
Ezr 3:9, Neh 3:18, Neh 3:24, Neh 10:9

2583

chanah

abide
Num 31:19

abode
Num 9:20, Num 9:22, Ezr 8:15

camp
Isa 29:3, Jer 50:29, Nahum 3:17

camped
Exo 19:2

dwelt
Neh 11:30, Isa 29:1

encamp
Exo 14:2, Exo 14:2, Num 1:50, Num 2:17, Num 2:27, Num 3:38, Num 10:31, 2 Sam 12:28, Job 19:12, Psa 27:3, Zech 9:8

encamped
Exo 13:20, Exo 15:27, Exo 18:5, Num 33:10, Num 33:11, Num 33:12, Num 33:13, Num 33:14, Num 33:17, Num 33:24, Num 33:26, Num 33:30, Num 33:32, Num 33:34, Num 33:35, Num 33:46, Jos 4:19, Jos 5:10, Jos 10:5, Jos 10:31, Jos 10:34, Jud 6:4, Jud 9:50, Jud 10:17, Jud 10:17, Jud 20:19, 1 Sam 11:1, 1 Sam 13:16, 2 Sam 11:11, 1 Ki 16:15, 1 Ki 16:16, 1 Chr 11:15, 2 Chr 32:1

encampeth
Psa 34:7, Psa 53:5

encamping
Exo 14:9

end
Jud 19:9

lie
Num 10:5, Num 10:6

pitch
Num 1:53, Num 2:2, Num 2:2, Num 2:3, Num 2:5, Num 2:12, Num 3:23, Num 3:29, Num 3:35

pitched
Exo 17:1, Exo 19:2, Num 1:51, Num 2:34, Num 9:18, Num 12:16, Num 21:10, Num 21:11, Num 21:12, Num 21:13, Num 22:1, Num 33:5, Num 33:6, Num 33:7, Num 33:8, Num 33:9, Num 33:15, Num 33:16, Num 33:18, Num 33:19, Num 33:20, Num 33:21, Num 33:22, Num 33:23, Num 33:25, Num 33:27, Num 33:28, Num 33:29, Num 33:31, Num 33:33, Num 33:36, Num 33:37, Num 33:41, Num 33:42, Num 33:43, Num 33:44, Num 33:45, Num 33:47, Num 33:48, Num 33:49, Jos 8:11, Jos 11:5, Jud 6:33, Jud 7:1, Jud 11:18, Jud 11:20, Jud 15:9, Jud 18:12, 1 Sam 4:1, 1 Sam 4:1, 1 Sam 13:5, 1 Sam 17:1, 1 Sam 17:2, 1 Sam 26:3, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 28:4, 1 Sam 28:4, 1 Sam 29:1, 2 Sam 17:26, 2 Sam 23:13, 2 Sam 24:5, 1 Ki 20:27, 1 Ki 20:29, 2 Ki 25:1, 1 Chr 19:7, Jer 52:4

rested
Num 9:18, Num 9:23

tent
Gen 26:17, Gen 33:18

tents
Num 1:52, Num 9:17, Deu 1:33

2584

Channah

Hannah
1 Sam 1:2, 1 Sam 1:2, 1 Sam 1:5, 1 Sam 1:5, 1 Sam 1:8, 1 Sam 1:9, 1 Sam 1:13, 1 Sam 1:15, 1 Sam 1:19, 1 Sam 1:20, 1 Sam 1:22, 1 Sam 2:1, 1 Sam 2:21

2585

Chanowk

Enoch
Gen 4:17, Gen 4:17, Gen 4:18, Gen 5:18, Gen 5:19, Gen 5:21, Gen 5:22, Gen 5:23, Gen 5:24

Hanoch
Gen 25:4, Gen 46:9, Exo 6:14, Num 26:5, 1 Chr 5:3

Henoch
1 Chr 1:3, 1 Chr 1:33

2586

Chanuwn

Hanun
2 Sam 10:1, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:4, 1 Chr 19:2, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:4, 1 Chr 19:6, Neh 3:13, Neh 3:30

2587

channuwn

gracious
Exo 22:27, Exo 34:6, 2 Chr 30:9, Neh 9:17, Neh 9:31, Psa 86:15, Psa 103:8, Psa 111:4, Psa 112:4, Psa 116:5, Psa 145:8, Joel 2:13, Jonah 4:2

2588

chanuwth

cabins
Jer 37:16

2589

channowth

gracious
Psa 77:9

intreated
Job 19:17

2590

chanat

embalm
Gen 50:2

embalmed
Gen 50:2, Gen 50:3, Gen 50:26

forth
S of Solomon 2:13

Next Page - 2591 (chinta') to 2600 (chinnam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2591 (chinta') to 2600 (chinnam)

Previous Page - 2581 (Chen) to 2590 (chanat)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2591 | chinta' | wheat Ezr 6:9, Ezr 7:22
2592 | Channiy'el | Haniel 1 Chr 7:39 Hanniel Num 34:23
2593 | chaniyk | trained Gen 14:14
2594 | chaniynah | favour Jer 16:13
2595 | chaniyth | javelin 1 Sam 18:10, 1 Sam 18:11, 1 Sam 19:9, 1 Sam 19:10, 1 Sam 19:10, 1 Sam 20:33 spear 1 Sam 13:22, 1 Sam 17:7, 1 Sam 17:45, 1 Sam 17:47, 1 Sam 21:8, 1 Sam 22:6, 1 Sam 26:7, 1 Sam 26:8, 1 Sam 26:11, 1 Sam 26:12, 1 Sam 26:16, 1 Sam 26:22, 2 Sam 1:6, 2 Sam 2:23, 2 Sam 2:23, 2 Sam 21:19, 2 Sam 23:7, 2 Sam 23:18, 2 Sam 23:21, 2 Sam 23:21, 2 Sam 23:21, 1 Chr 11:11, 1 Chr 11:20, 1 Chr 11:23, 1 Chr 11:23, 1 Chr 11:23, 1 Chr 12:34, 1 Chr 20:5, Job 39:23, Job 41:26, Psa 35:3, Psa 46:9, Nahum 3:3, Hab 3:11 spear's 1 Sam 17:7 spears 1 Sam 13:19, 2 Ki 11:10, 2 Chr 23:9, Psa 57:4, Isa 2:4, Micah 4:3
2596 | chanak | dedicate Deu 20:5 dedicated Deu 20:5, 1 Ki 8:63, 2 Chr 7:5 up Prov 22:6
2597 | chanukka' | dedication Ezr 6:16, Ezr 6:17, Dan 3:2, Dan 3:3
2598 | chanukkah | dedicating Num 7:10, Num 7:11 dedication Num 7:84, Num 7:88, 2 Chr 7:9, Neh 12:27, Neh 12:27, Psa 30:1
2599 | Chanokiy | Hanochites Num 26:5
2600 | chinnam | cause 1 Sam 19:5, Job 2:3, Job 9:17, Psa 35:7, Psa 35:7, Psa 35:19, Psa 69:4, Psa 109:3, Psa 119:161, Prov 1:11, Prov 3:30, Prov 23:29, Prov 24:28, Lam 3:52, Eze 14:23 causeless 1 Sam 25:31, Prov 26:2 cost 1 Chr 21:24 free Exo 21:11 freely Num 11:5 innocent 1 Ki 2:31 nothing Exo 21:2, 2 Sam 24:24 nought Gen 29:15, Job 1:9, Job 22:6, Isa 52:3, Isa 52:5, Mal 1:10 vain Prov 1:17, Eze 6:10 wages Jer 22:13

Next Page - 2601 (Chanam'el) to 2610 (chaneph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2601 (Chanam'el) to 2610 (chaneph)

Previous Page - 2591 (chinta') to 2600 (chinnam)
Strong's Number Strong's Name Hebrew Text and Scripture

2601

Chanam'el

Hanameel
Jer 32:7, Jer 32:8, Jer 32:9, Jer 32:12

2602

chanamal

frost
Psa 78:47

2603

chanan

besought
Gen 42:21, Deu 3:23, 2 Ki 1:13, Est 8:3

fair
Prov 26:25

favour
Deu 28:50, Psa 102:13, Psa 102:14, Psa 109:12, Psa 112:5, Prov 21:10, Isa 27:11

favourable
Jud 21:22

favoured
Lam 4:16

given
Gen 33:5

gracious
Gen 43:29, Exo 33:19, Exo 33:19, Num 6:25, 2 Sam 12:22, 2 Ki 13:23, Job 33:24, Isa 30:18, Isa 30:19, Isa 33:2, Jer 22:23, Amos 5:15, Mal 1:9

graciously
Psa 119:29

intreated
Job 19:16

made
1 Ki 9:3

me
Gen 33:11

merciful
Psa 26:11, Psa 37:26, Psa 41:4, Psa 41:10, Psa 56:1, Psa 57:1, Psa 57:1, Psa 59:5, Psa 67:1, Psa 86:3, Psa 119:58, Psa 119:132

mercy
Deu 7:2, Psa 4:1, Psa 6:2, Psa 9:13, Psa 25:16, Psa 27:7, Psa 30:10, Psa 31:9, Psa 37:21, Psa 51:1, Psa 86:16, Psa 123:2, Psa 123:3, Psa 123:3, Prov 14:21, Prov 14:31

pity
Job 19:21, Job 19:21, Prov 19:17, Prov 28:8

pray
2 Chr 6:37

shewed
Isa 26:10

supplication
1 Ki 8:33, 1 Ki 8:47, 1 Ki 8:59, 2 Chr 6:24, Est 4:8, Job 8:5, Job 9:15, Psa 30:8, Psa 142:1, Hos 12:4

very
Isa 30:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

gracious
2 Sam 12:22

2604

chanan

mercy
Dan 4:27

supplication
Dan 6:11

2605

Chanan

Hanan
1 Chr 8:23, 1 Chr 8:38, 1 Chr 9:44, 1 Chr 11:43, Ezr 2:46, Neh 7:49, Neh 8:7, Neh 10:10, Neh 10:22, Neh 10:26, Neh 13:13, Jer 35:4

2606

Chanan'el

Hananeel
Neh 3:1, Neh 12:39, Jer 31:38, Zech 14:10

2607

Chananiy

Hanani
1 Ki 16:1, 1 Ki 16:7, 1 Chr 25:4, 1 Chr 25:25, 2 Chr 16:7, 2 Chr 19:2, 2 Chr 20:34, Ezr 10:20, Neh 1:2, Neh 7:2, Neh 12:36

2608

Chananyah

Hananiah
1 Chr 3:19, 1 Chr 3:21, 1 Chr 8:24, 1 Chr 25:4, 1 Chr 25:23, 2 Chr 26:11, Ezr 10:28, Neh 3:8, Neh 3:30, Neh 7:2, Neh 10:23, Neh 12:12, Neh 12:41, Jer 28:1, Jer 28:5, Jer 28:10, Jer 28:11, Jer 28:12, Jer 28:13, Jer 28:15, Jer 28:15, Jer 28:17, Jer 36:12, Jer 37:13, Dan 1:6, Dan 1:7, Dan 1:11, Dan 1:19, Dan 2:17

2609

Chanec

Hanes
Isa 30:4

2610

chaneph

corrupt
Dan 11:32

defiled
Isa 24:5, Jer 3:9, Micah 4:11

defileth
Num 35:33

greatly
Jer 3:1

pollute
Num 35:33

polluted
Psa 106:38, Jer 3:1, Jer 3:2

profane
Jer 23:11

Next Page - 2611 (chaneph) to 2620 (chacah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2611 (chaneph) to 2620 (chacah)

Previous Page - 2601 (Chanam'el) to 2610 (chaneph)
Strong's Number Strong's Name Hebrew Text and Scripture

2611

chaneph

hypocrite
Job 13:16, Job 17:8, Job 20:5, Job 27:8, Prov 11:9, Isa 9:17

hypocrite's
Job 8:13

hypocrites
Job 15:34, Job 36:13, Isa 33:14

hypocritical
Psa 35:16, Isa 10:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

hypocrite
Job 34:30

2612

choneph

hypocrisy
Isa 32:6

2613

chanuphah

profaneness
Jer 23:15

2614

chanaq

hanged
2 Sam 17:23

strangled
Nahum 2:12

2615

Channathon

Hannathon
Jos 19:14

2616

chacad

merciful
2 Sam 22:26, Psa 18:25

shame
Prov 25:10

2617

checed

deeds
Neh 13:14

favour
Est 2:17, Job 10:12, Dan 1:9

goodliness
Isa 40:6

goodness
Exo 34:6, 2 Chr 32:32, 2 Chr 35:26, Psa 33:5, Psa 52:1, Psa 107:8, Psa 107:15, Psa 107:21, Psa 107:31, Psa 144:2, Prov 20:6, Hos 6:4

kindly
Gen 24:49, Gen 47:29, Jos 2:14, Ruth 1:8, 1 Sam 20:8

kindness
Gen 20:13, Gen 21:23, Gen 24:12, Gen 24:14, Gen 40:14, Jos 2:12, Jos 2:12, Jud 8:35, Ruth 2:20, Ruth 3:10, 1 Sam 15:6, 1 Sam 20:14, 1 Sam 20:15, 2 Sam 2:5, 2 Sam 2:6, 2 Sam 3:8, 2 Sam 9:1, 2 Sam 9:3, 2 Sam 9:7, 2 Sam 10:2, 2 Sam 10:2, 2 Sam 16:17, 1 Ki 2:7, 1 Ki 3:6, 1 Chr 19:2, 1 Chr 19:2, 2 Chr 24:22, Neh 9:17, Est 2:9, Psa 31:21, Psa 117:2, Psa 119:76, Psa 141:5, Prov 19:22, Prov 31:26, Isa 54:8, Isa 54:10, Jer 2:2, Joel 2:13, Jonah 4:2

lovingkindness
Psa 17:7, Psa 26:3, Psa 36:7, Psa 36:10, Psa 40:10, Psa 40:11, Psa 42:8, Psa 48:9, Psa 51:1, Psa 63:3, Psa 69:16, Psa 88:11, Psa 89:33, Psa 92:2, Psa 103:4, Psa 107:43, Psa 119:88, Psa 119:149, Psa 119:159, Psa 138:2, Psa 143:8, Jer 9:24, Jer 16:5, Jer 31:3, Jer 32:18, Hos 2:19

lovingkindnesses
Psa 25:6, Psa 89:49, Isa 63:7, Isa 63:7

mercies
Gen 32:10, 2 Chr 6:42, Psa 89:1, Psa 106:7, Psa 106:45, Psa 119:41, Isa 55:3, Lam 3:22, Lam 3:32

mercies'
Psa 6:4, Psa 31:16, Psa 44:26

merciful
1 Ki 20:31, Prov 11:17, Isa 57:1

mercy
Gen 19:19, Gen 24:27, Gen 39:21, Exo 15:13, Exo 20:6, Exo 34:7, Num 14:18, Num 14:19, Deu 5:10, Deu 7:9, Deu 7:12, Jud 1:24, 2 Sam 7:15, 2 Sam 15:20, 2 Sam 22:51, 1 Ki 3:6, 1 Ki 8:23, 1 Chr 16:34, 1 Chr 16:41, 1 Chr 17:13, 2 Chr 1:8, 2 Chr 5:13, 2 Chr 6:14, 2 Chr 7:3, 2 Chr 7:6, 2 Chr 20:21, Ezr 3:11, Ezr 7:28, Ezr 9:9, Neh 1:5, Neh 9:32, Neh 13:22, Job 37:13, Psa 5:7, Psa 13:5, Psa 18:50, Psa 21:7, Psa 23:6, Psa 25:7, Psa 25:10, Psa 31:7, Psa 32:10, Psa 33:18, Psa 33:22, Psa 36:5, Psa 52:8, Psa 57:3, Psa 57:10, Psa 59:10, Psa 59:16, Psa 59:17, Psa 61:7, Psa 62:12, Psa 66:20, Psa 69:13, Psa 77:8, Psa 85:7, Psa 85:10, Psa 86:5, Psa 86:13, Psa 86:15, Psa 89:2, Psa 89:14, Psa 89:24, Psa 89:28, Psa 90:14, Psa 94:18, Psa 98:3, Psa 100:5, Psa 101:1, Psa 103:8, Psa 103:11, Psa 103:17, Psa 106:1, Psa 107:1, Psa 108:4, Psa 109:12, Psa 109:16, Psa 109:21, Psa 109:26, Psa 115:1, Psa 118:1, Psa 118:2, Psa 118:3, Psa 118:4, Psa 118:29, Psa 119:64, Psa 119:124, Psa 130:7, Psa 136:1, Psa 136:2, Psa 136:3, Psa 136:4, Psa 136:5, Psa 136:6, Psa 136:7, Psa 136:8, Psa 136:9, Psa 136:10, Psa 136:11, Psa 136:12, Psa 136:13, Psa 136:14, Psa 136:15, Psa 136:16, Psa 136:17, Psa 136:18, Psa 136:19, Psa 136:20, Psa 136:21, Psa 136:22, Psa 136:23, Psa 136:24, Psa 136:25, Psa 136:26, Psa 138:8, Psa 143:12, Psa 145:8, Psa 147:11, Prov 3:3, Prov 14:22, Prov 16:6, Prov 20:28, Prov 20:28, Prov 21:21, Isa 16:5, Jer 33:11, Dan 9:4, Hos 4:1, Hos 6:6, Hos 10:12, Hos 12:6, Jonah 2:8, Micah 6:8, Micah 7:18, Micah 7:20, Zech 7:9

pity
Job 6:14

reproach
Prov 14:34

thing
Lev 20:17

2618

Checed

Hesed
1 Ki 4:10

2619

Chacadyah

Hasadiah
1 Chr 3:20

2620

chacah

hope
Prov 14:32

refuge
Psa 57:1

trust
Jud 9:15, Ruth 2:12, 2 Sam 22:3, 2 Sam 22:31, Psa 2:12, Psa 5:11, Psa 7:1, Psa 11:1, Psa 16:1, Psa 17:7, Psa 18:2, Psa 18:30, Psa 25:20, Psa 31:1, Psa 31:19, Psa 34:22, Psa 36:7, Psa 37:40, Psa 61:4, Psa 64:10, Psa 71:1, Psa 91:4, Psa 118:8, Psa 118:9, Psa 141:8, Psa 144:2, Prov 30:5, Isa 14:32, Isa 30:2, Isa 57:13, Nahum 1:7, Zeph 3:12

trusted
Deu 32:37

trusteth
Psa 34:8, Psa 57:1

Next Page - 2621 (Chocah) to 2630 (chacan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2621 (Chocah) to 2630 (chacan)

Previous Page - 2611 (chaneph) to 2620 (chacah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2621 | Chocah | Hosah Jos 19:29, 1 Chr 16:38, 1 Chr 26:10, 1 Chr 26:11, 1 Chr 26:16
2622 | chacuwth | trust Isa 30:3
2623 | chaciyd | godly Psa 4:3, Psa 32:6 good Micah 7:2 holy Deu 33:8, Psa 86:2, Psa 145:17 man Psa 12:1 merciful 2 Sam 22:26, Psa 18:25, Jer 3:12 One Psa 16:10, Psa 89:19 saints 1 Sam 2:9, 2 Chr 6:41, Psa 30:4, Psa 31:23, Psa 37:28, Psa 50:5, Psa 52:9, Psa 79:2, Psa 85:8, Psa 97:10, Psa 116:15, Psa 132:9, Psa 132:16, Psa 145:10, Psa 148:14, Psa 149:1, Psa 149:5, Psa 149:9, Prov 2:8 The Following Have Multiple Hebrew Words Associated To A Single English Word ungodly Psa 43:1
2624 | chaciydah | feathers Job 39:13 stork Lev 11:19, Deu 14:18, Psa 104:17, Jer 8:7, Zech 5:9
2625 | chaciyl | caterpiller 1 Ki 8:37, Psa 78:46, Isa 33:4, Joel 1:4, Joel 2:25 caterpillers 2 Chr 6:28
2626 | chaciyn | strong Psa 89:8
2627 | chacciyr | wanting Dan 5:27
2628 | chacal | consume Deu 28:38
2629 | chacam | muzzle Deu 25:4 stop Eze 39:11
2630 | chacan | up Isa 23:18

Next Page - 2631 (chacan) to 2640 (chocer)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2631 (chacan) to 2640 (chocer)

Previous Page - 2621 (Chocah) to 2630 (chacan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2631 | chacan | possess Dan 7:18 possessed Dan 7:22
2632 | checen | power Dan 2:37, Dan 4:30
2633 | chocen | riches Prov 27:24 strength Isa 33:6, Jer 20:5 treasure Prov 15:6, Eze 22:25
2634 | chacon | strong Isa 1:31, Amos 2:9
2635 | chacaph | clay Dan 2:33, Dan 2:34, Dan 2:35, Dan 2:41, Dan 2:41, Dan 2:42, Dan 2:43, Dan 2:43, Dan 2:45
2636 | chacpac | thing Exo 16:14
2637 | chacer | abated Gen 8:3 bereave Eccl 4:8 decreased Gen 8:5 fail 1 Ki 17:14, Isa 32:6, Isa 51:14 lack Gen 18:28, Exo 16:18, Deu 8:9, Eccl 9:8 lacked Deu 2:7, Neh 9:21 lower Psa 8:5 need Prov 31:11 want Psa 23:1, Psa 34:10, Prov 13:25, Eze 4:17 wanted Jer 44:18 wanteth Deu 15:8, S of Solomon 7:2
2638 | chacer | destitute Prov 15:21 fail 1 Ki 17:16 faileth Eccl 10:3 lacked 1 Ki 11:22 lacketh 2 Sam 3:29, Prov 6:32, Prov 12:9 need 1 Sam 21:15 void Prov 7:7, Prov 10:13, Prov 11:12, Prov 12:11, Prov 17:18, Prov 24:30 want Prov 10:21 wanteth Prov 9:4, Prov 9:16, Prov 28:16, Eccl 6:2
2639 | checer | poverty Prov 28:22 want Job 30:3
2640 | chocer | want Deu 28:48, Deu 28:57, Amos 4:6

Next Page - 2641 (Chacrah) to 2650 (Chuppiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2641 (Chacrah) to 2650 (Chuppiym)

Previous Page - 2631 (chacan) to 2640 (chocer)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2641 | Chacrah | Hasrah 2 Chr 34:22
2642 | checrown | wanting Eccl 1:15
2643 | chaph | innocent Job 33:9
2644 | chapha' | secretly 2 Ki 17:9
2645 | chaphah | cieled 2 Chr 3:5 covered 2 Sam 15:30, 2 Sam 15:30, Est 6:12, Est 7:8, Psa 68:13, Jer 14:3, Jer 14:4 overlaid 2 Chr 3:5, 2 Chr 3:7, 2 Chr 3:8, 2 Chr 3:9
2646 | chuppah | chamber Psa 19:5 closet Joel 2:16 defence Isa 4:5
2647 | Chuppah | Huppah 1 Chr 24:13
2648 | chaphaz | away Psa 48:5, Psa 104:7 haste 1 Sam 23:26, 2 Sam 4:4, 2 Ki 7:15, Psa 31:22, Psa 116:11 hasteth Job 40:23 tremble Deu 20:3
2649 | chippazown | haste Exo 12:11, Deu 16:3, Isa 52:12
2650 | Chuppiym | Huppim Gen 46:21, 1 Chr 7:12, 1 Chr 7:15

Next Page - 2651 (chophen) to 2660 (Chepher)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2651 (chophen) to 2660 (Chepher)

Previous Page - 2641 (Chacrah) to 2650 (Chuppiym)
Strong's Number Strong's Name Hebrew Text and Scripture

2651

chophen

fists
Prov 30:4

hand
Eze 10:2

handfuls
Exo 9:8

hands
Lev 16:12, Eccl 4:6, Eze 10:7

2652

Chophniy

Hophni
1 Sam 1:3, 1 Sam 2:34, 1 Sam 4:4, 1 Sam 4:11, 1 Sam 4:17

2653

chophaph

cover
Deu 33:12

2654

chaphets

all
Eze 18:23

delight
Gen 34:19, Num 14:8, Deu 21:14, 1 Sam 18:22, 2 Sam 15:26, 2 Sam 24:3, Est 6:6, Psa 40:8, Psa 68:30, Psa 119:35, Prov 18:2, Isa 1:11, Isa 13:17, Isa 58:2, Isa 58:2, Jer 6:10, Jer 9:24

delighted
1 Sam 19:2, 2 Sam 22:20, 1 Ki 10:9, 2 Chr 9:8, Est 2:14, Psa 18:19, Psa 22:8, Psa 109:17, Isa 65:12, Isa 66:4

delighteth
Est 6:6, Est 6:7, Est 6:9, Est 6:9, Est 6:11, Psa 37:23, Psa 112:1, Psa 147:10, Isa 62:4, Isa 66:3, Micah 7:18, Mal 2:17

desire
Job 13:3, Job 21:14, Job 33:32, Psa 40:6, Psa 73:25, Jer 42:22

desired
Hos 6:6

desirest
Psa 51:6, Psa 51:16

favourest
Psa 41:11

favoureth
2 Sam 20:11

like
Deu 25:7, Deu 25:8

moveth
Job 40:17

please
S of Solomon 2:7, S of Solomon 3:5, S of Solomon 8:4, Isa 55:11, Isa 56:4

pleased
Jud 13:23, 1 Ki 9:1, Psa 51:19, Psa 115:3, Psa 135:6, Isa 42:21, Isa 53:10, Jonah 1:14

pleaseth
Eccl 8:3

pleasure
Eze 18:23, Eze 18:32, Eze 33:11

will
Ruth 3:13, Job 9:3, Prov 21:1

would
1 Sam 2:25

2655

chaphets

delight
Mal 3:1

desire
Neh 1:11, Psa 70:2

desireth
Psa 34:12

favour
Psa 35:27

please
1 Ki 21:6

pleasure
Psa 5:4, Psa 35:27

willing
1 Chr 28:9

wish
Psa 40:14

would
1 Ki 13:33

2656

chephets

acceptable
Eccl 12:10

delight
1 Sam 15:22, Psa 1:2, Psa 16:3

delightsome
Mal 3:12

desire
2 Sam 23:5, 1 Ki 5:8, 1 Ki 5:9, 1 Ki 5:10, 1 Ki 9:11, 1 Ki 10:13, 2 Chr 9:12, Job 31:16, Prov 3:15

desired
Psa 107:30, Prov 8:11

desireth
1 Sam 18:25

Hephzibah
Isa 62:4

matter
Eccl 5:8

pleasant
Isa 54:12

pleasure
Job 21:21, Job 22:3, Psa 111:2, Eccl 5:4, Eccl 12:1, Isa 44:28, Isa 46:10, Isa 48:14, Isa 53:10, Isa 58:3, Isa 58:13, Isa 58:13, Jer 22:28, Jer 48:38, Hos 8:8, Mal 1:10

purpose
Eccl 3:1, Eccl 3:17, Eccl 8:6

willingly
Prov 31:13

2657

Chephtsiy bahh

Hephzibah
2 Ki 21:1

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Isa 62:4

2658

chaphar

dig
Deu 23:13, Job 3:21, Job 11:18

digged
Gen 21:30, Gen 26:15, Gen 26:18, Gen 26:18, Gen 26:19, Gen 26:21, Gen 26:22, Gen 26:32, Exo 7:24, Num 21:18, Psa 7:15, Psa 35:7, Jer 13:7

diggeth
Eccl 10:8

out
Deu 1:22, Jos 2:2, Jos 2:3

paweth
Job 39:21

seeketh
Job 39:29

2659

chapher

ashamed
Job 6:20, Psa 34:5, Isa 33:9, Jer 50:12

confounded
Psa 40:14, Psa 70:2, Isa 1:29, Isa 24:23, Jer 15:9, Micah 3:7

confusion
Psa 35:4, Psa 35:26

reproach
Prov 19:26

shame
Psa 71:24, Psa 83:17, Prov 13:5, Isa 54:4

2660

Chepher

Hepher
Num 26:32, Num 26:33, Num 27:1, Jos 12:17, Jos 17:2, Jos 17:3, 1 Ki 4:10, 1 Chr 4:6, 1 Chr 11:36

The Following Have Multiple Hebrew Words Associated To A Single English Word

Gathhepher
2 Ki 14:25

Gittahhepher
Jos 19:13

Next Page - 2661 (chaphor) to 2670 (chophshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2661 (chaphor) to 2670 (chophshiy)

Previous Page - 2651 (chophen) to 2660 (Chepher)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2661 | chaphor | moles Isa 2:20
2662 | Chephriy | Hepherites Num 26:32
2663 | Chapharayim | Hapharaim Jos 19:19
2664 | chaphas | changed Job 30:18 diligent Psa 64:6 disguise 1 Ki 22:30, 2 Chr 18:29 disguised 1 Sam 28:8, 1 Ki 20:38, 1 Ki 22:30, 2 Chr 18:29, 2 Chr 35:22 hidden Prov 28:12 out 1 Sam 23:23, Psa 64:6, Obad 1:6 search 1 Ki 20:6, 2 Ki 10:23, Psa 77:6, Lam 3:40, Amos 9:3, Zeph 1:12 searched Gen 31:35, Gen 44:12 searchest Prov 2:4 searching Prov 20:27
2665 | chephes | search Psa 64:6
2666 | chaphash | free Lev 19:20
2667 | Chophesh | precious Eze 27:20
2668 | chuphshah | freedom Lev 19:20
2669 | chophshuwth | several 2 Ki 15:5, 2 Chr 26:21 The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Chr 26:21
2670 | chophshiy | free Exo 21:2, Exo 21:5, Exo 21:26, Exo 21:27, Deu 15:12, Deu 15:13, Deu 15:18, 1 Sam 17:25, Job 3:19, Job 39:5, Psa 88:5, Isa 58:6, Jer 34:9, Jer 34:10, Jer 34:11, Jer 34:14 liberty Jer 34:16

Next Page - 2671 (chets) to 2680 (Chatsiy hamMnachti)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2671 (chets) to 2680 (Chatsiy hamMnachti)

Previous Page - 2661 (chaphor) to 2670 (chophshiy)
Strong's Number Strong's Name Hebrew Text and Scripture

2671

chets

arrow
2 Ki 13:17, 2 Ki 13:17, 2 Ki 19:32, Psa 11:2, Psa 64:7, Psa 91:5, Prov 25:18, Isa 37:33, Jer 9:8, Lam 3:12, Zech 9:14

arrows
Num 24:8, Deu 32:23, Deu 32:42, 1 Sam 20:20, 1 Sam 20:21, 1 Sam 20:21, 1 Sam 20:22, 1 Sam 20:36, 1 Sam 20:38, 2 Sam 22:15, 2 Ki 13:15, 2 Ki 13:15, 2 Ki 13:18, 1 Chr 12:2, 2 Chr 26:15, Job 6:4, Psa 7:13, Psa 18:14, Psa 38:2, Psa 45:5, Psa 57:4, Psa 58:7, Psa 64:3, Psa 120:4, Psa 127:4, Psa 144:6, Prov 26:18, Isa 5:28, Isa 7:24, Jer 50:9, Jer 50:14, Jer 51:11, Eze 5:16, Eze 21:21, Eze 39:3, Eze 39:9, Hab 3:11

dart
Prov 7:23

shaft
Isa 49:2

wound
Job 34:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

archers
Gen 49:23

staff
1 Sam 17:7

2672

chatsab

cut
Isa 51:9

dig
Deu 8:9

digged
Deu 6:11, 2 Chr 26:10, Neh 9:25

diggedst
Deu 6:11

divideth
Psa 29:7

graven
Job 19:24

hew
1 Chr 22:2, 2 Chr 2:2

hewed
Hos 6:5

hewers
1 Ki 5:15, 2 Ki 12:12, 1 Chr 22:15, 2 Chr 2:18

heweth
Isa 10:15

hewn
Isa 51:1

made
Isa 5:2

masons
1 Chr 22:2, 2 Chr 24:12, Ezr 3:7

out
Prov 9:1, Isa 22:16, Isa 22:16, Jer 2:13

2673

chatsah

divide
Exo 21:35, Exo 21:35, Num 31:27

divided
Gen 32:7, Gen 33:1, Num 31:42, Jud 7:16, Jud 9:43, 2 Ki 2:8, Eze 37:22, Dan 11:4

half
Psa 55:23

midst
Isa 30:28

part
Job 41:6

parted
2 Ki 2:14

2674

Chatsowr

Hazor
Jos 11:1, Jos 11:10, Jos 11:10, Jos 11:11, Jos 11:13, Jos 12:19, Jos 15:23, Jos 15:25, Jos 15:25, Jos 19:36, Jud 4:2, Jud 4:17, 1 Sam 12:9, 1 Ki 9:15, 2 Ki 15:29, Neh 11:33, Jer 49:28, Jer 49:30, Jer 49:33

2675

Chatsowr Chadattah

Hadattah
Jos 15:25

2676

chatsowth

midnight
Job 34:20, Psa 119:62

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Exo 11:4

2677

chetsiy

half
Exo 24:6, Exo 24:6, Exo 25:10, Exo 25:10, Exo 25:10, Exo 25:17, Exo 25:17, Exo 25:23, Exo 26:12, Exo 26:16, Exo 36:21, Exo 37:1, Exo 37:1, Exo 37:1, Exo 37:6, Exo 37:6, Exo 37:10, Num 12:12, Num 15:9, Num 15:10, Num 28:14, Num 32:33, Num 34:13, Num 34:14, Num 34:15, Deu 3:12, Deu 3:13, Deu 29:8, Jos 1:12, Jos 4:12, Jos 8:33, Jos 8:33, Jos 12:2, Jos 12:5, Jos 12:6, Jos 13:7, Jos 13:25, Jos 13:29, Jos 13:29, Jos 13:31, Jos 13:31, Jos 14:2, Jos 14:3, Jos 18:7, Jos 21:5, Jos 21:6, Jos 21:27, Jos 22:1, Jos 22:7, Jos 22:7, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:21, 1 Sam 14:14, 2 Sam 10:4, 2 Sam 18:3, 2 Sam 19:40, 1 Ki 3:25, 1 Ki 3:25, 1 Ki 7:31, 1 Ki 7:32, 1 Ki 7:35, 1 Ki 10:7, 1 Ki 13:8, 1 Ki 16:21, 1 Ki 16:21, 1 Chr 2:52, 1 Chr 2:54, 1 Chr 5:18, 1 Chr 5:23, 1 Chr 5:26, 1 Chr 6:61, 1 Chr 6:71, 1 Chr 12:31, 1 Chr 12:37, 1 Chr 26:32, 1 Chr 27:20, 1 Chr 27:21, 2 Chr 9:6, Neh 3:9, Neh 3:12, Neh 3:16, Neh 3:17, Neh 3:18, Neh 4:6, Neh 4:16, Neh 4:16, Neh 4:21, Neh 12:32, Neh 12:38, Neh 12:40, Neh 13:24, Est 5:3, Est 5:6, Est 7:2, Eze 16:51, Eze 40:42, Eze 40:42, Eze 43:17, Dan 12:7, Zech 14:2, Zech 14:4, Zech 14:4, Zech 14:8, Zech 14:8

middle
2 Sam 10:4

midnight
Exo 12:29, Jud 16:3, Jud 16:3, Ruth 3:8

midst
Exo 27:5, Exo 38:4, Jos 10:13, 1 Chr 19:4, Psa 102:24, Jer 17:11, Dan 9:27, Zech 14:4

part
Isa 44:16, Isa 44:16, Isa 44:19

parts
1 Ki 16:21

2678

chitstsiy

arrow
1 Sam 20:36, 1 Sam 20:37, 1 Sam 20:37, 2 Ki 9:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

arrows
1 Sam 20:38

2679

Chatsiy ham-Mnuchowth

Manahethites
1 Chr 2:52

2680

Chatsiy ham-Mnachti

Manahethites
1 Chr 2:54

Next Page - 2681 (chatsiyr) to 2690 (chatsar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2681 (chatsiyr) to 2690 (chatsar)

Previous Page - 2671 (chets) to 2680 (Chatsiy hamMnachti)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2681 | chatsiyr | court Isa 34:13
2682 | chatsiyr | grass 1 Ki 18:5, 2 Ki 19:26, Job 40:15, Psa 37:2, Psa 90:5, Psa 103:15, Psa 104:14, Psa 129:6, Psa 147:8, Isa 35:7, Isa 37:27, Isa 40:6, Isa 40:7, Isa 40:7, Isa 40:8, Isa 44:4, Isa 51:12 hay Prov 27:25, Isa 15:6 herb Job 8:12 leeks Num 11:5
2683 | chetsen | bosom Psa 129:7
2684 | chotsen | arms Isa 49:22 lap Neh 5:13
2685 | chatsaph | hasty Dan 2:15 urgent Dan 3:22
2686 | chatsats | archers Jud 5:11 bands Prov 30:27 midst Job 21:21
2687 | chatsats | arrows Psa 77:17 gravel Prov 20:17 stones Lam 3:16
2688 | Chatstsown Tamar | Hazazontamar 2 Chr 20:2 Hazezontamar Gen 14:7
2689 | chatsotsrah | trumpet Hos 5:8 trumpeters 2 Ki 11:14, 2 Chr 29:28 trumpets Num 10:2, Num 10:8, Num 10:9, Num 10:10, Num 31:6, 2 Ki 11:14, 2 Ki 12:13, 1 Chr 13:8, 1 Chr 15:24, 1 Chr 15:28, 1 Chr 16:6, 1 Chr 16:42, 2 Chr 5:12, 2 Chr 5:13, 2 Chr 13:12, 2 Chr 13:14, 2 Chr 15:14, 2 Chr 20:28, 2 Chr 23:13, 2 Chr 23:13, 2 Chr 29:26, 2 Chr 29:27, Ezr 3:10, Neh 12:35, Neh 12:41, Psa 98:6
2690 | chatsar | blow 1 Chr 15:24 sounded 2 Chr 7:6, 2 Chr 13:14, 2 Chr 29:28 sounding 2 Chr 5:12 trumpeters 2 Chr 5:13 The Following Have Multiple Hebrew Words Associated To A Single English Word blow 1 Chr 15:24 sounded 2 Chr 7:6, 2 Chr 13:14, 2 Chr 29:28 trumpeters 2 Chr 5:13

Next Page - 2691 (chatser) to 2700 (Chatsarmaveth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2691 (chatser) to 2700 (Chatsarmaveth)

Previous Page - 2681 (chatsiyr) to 2690 (chatsar)
Strong's Number Strong's Name Hebrew Text and Scripture

2691

chatser

court
Exo 27:9, Exo 27:9, Exo 27:12, Exo 27:13, Exo 27:16, Exo 27:17, Exo 27:18, Exo 27:19, Exo 35:17, Exo 35:17, Exo 35:18, Exo 38:9, Exo 38:9, Exo 38:15, Exo 38:16, Exo 38:17, Exo 38:18, Exo 38:18, Exo 38:20, Exo 38:31, Exo 38:31, Exo 38:31, Exo 39:40, Exo 39:40, Exo 40:8, Exo 40:8, Exo 40:33, Exo 40:33, Lev 6:16, Lev 6:26, Num 3:26, Num 3:26, Num 3:37, Num 4:26, Num 4:26, Num 4:32, 2 Sam 17:18, 1 Ki 6:36, 1 Ki 7:8, 1 Ki 7:9, 1 Ki 7:12, 1 Ki 7:12, 1 Ki 8:64, 2 Ki 20:4, 2 Chr 4:9, 2 Chr 7:7, 2 Chr 20:5, 2 Chr 24:21, 2 Chr 29:16, Neh 3:25, Est 1:5, Est 2:11, Est 4:11, Est 5:1, Est 5:2, Est 6:4, Est 6:4, Est 6:5, Jer 19:14, Jer 26:2, Jer 32:2, Jer 32:8, Jer 32:12, Jer 33:1, Jer 36:10, Jer 36:20, Jer 37:21, Jer 37:21, Jer 38:6, Jer 38:13, Jer 38:28, Jer 39:14, Jer 39:15, Eze 8:7, Eze 8:16, Eze 10:3, Eze 10:4, Eze 10:5, Eze 40:14, Eze 40:17, Eze 40:17, Eze 40:19, Eze 40:20, Eze 40:23, Eze 40:27, Eze 40:28, Eze 40:31, Eze 40:32, Eze 40:34, Eze 40:37, Eze 40:44, Eze 40:47, Eze 41:15, Eze 42:1, Eze 42:3, Eze 42:3, Eze 42:7, Eze 42:8, Eze 42:9, Eze 42:10, Eze 42:14, Eze 43:5, Eze 44:17, Eze 44:17, Eze 44:19, Eze 44:19, Eze 44:21, Eze 44:27, Eze 45:19, Eze 46:1, Eze 46:20, Eze 46:21, Eze 46:21, Eze 46:21, Eze 46:21, Eze 46:22

courts
2 Ki 21:5, 2 Ki 23:12, 1 Chr 23:28, 1 Chr 28:6, 1 Chr 28:12, 2 Chr 23:5, 2 Chr 33:5, Neh 8:16, Neh 8:16, Neh 13:7, Psa 65:4, Psa 84:2, Psa 84:10, Psa 92:13, Psa 96:8, Psa 100:4, Psa 116:19, Psa 135:2, Isa 1:12, Isa 62:9, Eze 9:7, Eze 42:6, Eze 46:22, Zech 3:7

Hazarhatticon
Eze 47:16

towns
Gen 25:16

villages
Exo 8:13, Lev 25:31, Jos 13:23, Jos 13:28, Jos 15:32, Jos 15:36, Jos 15:41, Jos 15:44, Jos 15:45, Jos 15:46, Jos 15:47, Jos 15:47, Jos 15:51, Jos 15:54, Jos 15:57, Jos 15:59, Jos 15:60, Jos 15:62, Jos 16:9, Jos 18:24, Jos 18:28, Jos 19:6, Jos 19:7, Jos 19:8, Jos 19:15, Jos 19:16, Jos 19:22, Jos 19:23, Jos 19:30, Jos 19:31, Jos 19:38, Jos 19:39, Jos 19:48, Jos 21:12, 1 Chr 4:32, 1 Chr 4:33, 1 Chr 6:56, 1 Chr 9:16, 1 Chr 9:22, 1 Chr 9:25, Neh 11:25, Neh 11:25, Neh 11:30, Neh 12:28, Neh 12:29, Psa 10:8, Isa 42:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

court
Eze 46:21, Eze 46:21

2692

Chatsar Addar

Hazaraddar
Num 34:4

2693

Chatsar Gaddah

Hazargaddah
Jos 15:27

2694

Chatsar hat-Tiykown

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Eze 47:16

2695

Chetsrow

Hezrai
2 Sam 23:35

Hezro
1 Chr 11:37

2696

Chetsrown

Hezron
Gen 46:9, Gen 46:12, Exo 6:14, Num 26:6, Num 26:21, Jos 15:3, Jos 15:25, Ruth 4:18, Ruth 4:19, 1 Chr 2:5, 1 Chr 2:9, 1 Chr 2:18, 1 Chr 2:21, 1 Chr 2:24, 1 Chr 2:25, 1 Chr 4:1, 1 Chr 5:3

Hezron's
1 Chr 2:24

2697

Chetsrowniy

Hezronites
Num 26:6, Num 26:21

2698

Chatserowth

Hazeroth
Num 11:35, Num 11:35, Num 12:16, Num 33:17, Num 33:18, Deu 1:1

2699

Chatseriym

Hazerim
Deu 2:23

2700

Chatsarmaveth

Hazarmaveth
Gen 10:26, 1 Chr 1:20

Next Page - 2701 (Chatsar Cuwcah) to 2710 (chaqaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2701 (Chatsar Cuwcah) to 2710 (chaqaq)

Previous Page - 2691 (chatser) to 2700 (Chatsarmaveth)
Strong's Number Strong's Name Hebrew Text and Scripture

2701

Chatsar Cuwcah

Hazarsusah
Jos 19:5

2702

Chatsar Cuwciym

Hazarsusim
1 Chr 4:31

2703

Chatsar `Eynown

Hazarenan
Eze 47:17

2704

Chatsar `Eynan

Hazarenan
Num 34:9, Num 34:10, Eze 48:1

2705

Chatsar Shuw`al

Hazarshual
Jos 15:28, Jos 19:3, 1 Chr 4:28, Neh 11:27

2706

choq

appointed
Job 23:14

bounds
Job 14:5, Job 26:10

commandments
Amos 2:4

convenient
Prov 30:8

custom
Jud 11:39, Jer 32:11

decree
Job 28:26, Psa 2:7, Psa 148:6, Prov 8:29, Jer 5:22, Micah 7:11, Zeph 2:2

decreed
Job 38:10

due
Lev 10:13, Lev 10:13, Lev 10:14, Lev 10:14

law
Gen 47:26, 1 Chr 16:17, Psa 94:20, Psa 105:10

measure
Isa 5:14

necessary
Job 23:12

ordinance
Exo 12:24, Num 18:8, 2 Chr 35:25, Psa 99:7, Isa 24:5, Eze 45:14

ordinances
Exo 18:20, Jer 31:36, Mal 3:7

ordinary
Eze 16:27

portion
Gen 47:22, Gen 47:22, Prov 31:15

statute
Exo 15:25, Exo 29:28, Exo 30:21, Lev 6:18, Lev 6:22, Lev 7:34, Lev 10:15, Lev 24:9, Num 18:11, Num 18:19, Jos 24:25, 1 Sam 30:25, Psa 81:4

statutes
Exo 15:26, Exo 18:16, Lev 10:11, Lev 26:46, Num 30:16, Deu 4:1, Deu 4:5, Deu 4:6, Deu 4:8, Deu 4:14, Deu 4:40, Deu 4:45, Deu 5:1, Deu 5:31, Deu 6:1, Deu 6:17, Deu 6:20, Deu 6:24, Deu 7:11, Deu 11:32, Deu 12:1, Deu 16:12, Deu 17:19, Deu 26:16, Deu 26:17, Deu 27:10, 1 Ki 3:14, 1 Ki 8:58, 1 Ki 8:61, 1 Ki 9:4, 2 Ki 17:15, 2 Ki 17:37, 1 Chr 22:13, 1 Chr 29:19, 2 Chr 7:17, 2 Chr 19:10, 2 Chr 33:8, 2 Chr 34:31, Ezr 7:10, Ezr 7:11, Neh 1:7, Neh 9:13, Neh 9:14, Neh 10:29, Psa 50:16, Psa 105:45, Psa 119:5, Psa 119:8, Psa 119:12, Psa 119:23, Psa 119:26, Psa 119:33, Psa 119:48, Psa 119:54, Psa 119:64, Psa 119:68, Psa 119:71, Psa 119:80, Psa 119:83, Psa 119:112, Psa 119:117, Psa 119:118, Psa 119:124, Psa 119:135, Psa 119:145, Psa 119:155, Psa 119:171, Psa 147:19, Eze 11:12, Eze 20:18, Eze 20:25, Eze 36:27, Zech 1:6, Mal 4:4

task
Exo 5:14

time
Job 14:13

2707

chaqah

pourtrayed
Eze 8:10, Eze 23:14

print
Job 13:27

work
1 Ki 6:35

2708

chuqqah

appointed
Jer 5:24

customs
Lev 18:30, Jer 10:3

manners
Lev 20:23

ordinance
Exo 12:14, Exo 12:17, Exo 12:43, Exo 13:10, Num 9:14, Num 9:14, Num 10:8, Num 15:15, Num 15:15, Num 19:2, Num 31:21, Eze 46:14

ordinances
Lev 18:3, Lev 18:4, Num 9:12, Job 38:33, Jer 31:35, Jer 33:25, Eze 43:11, Eze 43:11, Eze 43:18, Eze 44:5

rites
Num 9:3

statute
Exo 27:21, Exo 28:43, Exo 29:9, Lev 3:17, Lev 7:36, Lev 10:9, Lev 16:29, Lev 16:31, Lev 16:34, Lev 17:7, Lev 23:14, Lev 23:21, Lev 23:31, Lev 23:41, Lev 24:3, Num 18:23, Num 19:10, Num 19:21, Num 27:11, Num 35:29

statutes
Gen 26:5, Lev 18:5, Lev 18:26, Lev 19:19, Lev 19:37, Lev 20:8, Lev 20:22, Lev 25:18, Lev 26:3, Lev 26:15, Lev 26:43, Deu 6:2, Deu 8:11, Deu 10:13, Deu 11:1, Deu 28:15, Deu 28:45, Deu 30:10, Deu 30:16, 2 Sam 22:23, 1 Ki 2:3, 1 Ki 3:3, 1 Ki 6:12, 1 Ki 9:6, 1 Ki 11:11, 1 Ki 11:33, 1 Ki 11:34, 1 Ki 11:38, 2 Ki 17:8, 2 Ki 17:13, 2 Ki 17:19, 2 Ki 17:34, 2 Ki 23:3, 2 Chr 7:19, Psa 18:22, Psa 89:31, Psa 119:16, Jer 44:10, Jer 44:23, Eze 5:6, Eze 5:6, Eze 5:7, Eze 11:20, Eze 18:9, Eze 18:17, Eze 18:19, Eze 18:21, Eze 20:11, Eze 20:13, Eze 20:16, Eze 20:19, Eze 20:21, Eze 20:24, Eze 33:15, Eze 37:24, Eze 44:24, Micah 6:16

2709

Chaquwpha'

Hakupha
Ezr 2:51, Neh 7:53

2710

chaqaq

appointed
Prov 8:29

decree
Prov 8:15, Isa 10:1

governors
Jud 5:9, Jud 5:14

graven
Isa 49:16

graveth
Isa 22:16

law
Prov 31:5

lawgiver
Gen 49:10, Num 21:18, Deu 33:21, Psa 60:7, Psa 108:8, Isa 33:22

note
Isa 30:8

pourtray
Eze 4:1

pourtrayed
Eze 23:14

printed
Job 19:23

set
Prov 8:27

Next Page - 2711 (cheqeq) to 2720 (chareb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2711 (cheqeq) to 2720 (chareb)

Previous Page - 2701 (Chatsar Cuwcah) to 2710 (chaqaq)
Strong's Number Strong's Name Hebrew Text and Scripture

2711

cheqeq

decrees
Isa 10:1

thoughts
Jud 5:15

2712

Chuqqog

Hukkok
Jos 19:34

Hukok
1 Chr 6:75

2713

chaqar

out
1 Ki 7:47, 2 Chr 4:18, Job 28:3, Job 28:27, Job 29:16, Job 32:11, Psa 44:21, Prov 25:2, Prov 28:11, Eccl 12:9, Jer 31:37

search
Deu 13:14, Jud 18:2, Jud 18:2, 2 Sam 10:3, 1 Chr 19:3, Job 13:9, Psa 139:23, Jer 17:10, Eze 39:14

searched
Job 5:27, Psa 139:1, Jer 46:23

searcheth
Prov 18:17

seek
Prov 23:30

sounded
1 Sam 20:12

try
Lam 3:40

2714

cheqer

number
Job 34:24

out
Job 9:10, Job 36:26

search
Job 8:8, Job 38:16, Prov 25:27

searching
Job 11:7, Isa 40:28

searchings
Jud 5:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

unsearchable
Job 5:9, Psa 145:3, Prov 25:3

2715

chor

nobles
1 Ki 21:8, 1 Ki 21:11, Neh 2:16, Neh 4:14, Neh 4:19, Neh 5:7, Neh 6:17, Neh 7:5, Neh 13:17, Eccl 10:17, Isa 34:12, Jer 27:20, Jer 39:6

2716

chere'

dung
Isa 36:12

2717

charab

decayeth
Job 14:11

desolate
Jer 2:12, Jer 26:9, Eze 26:19

destroyed
2 Ki 19:17

destroyer
Jud 16:24

dried
Jud 16:7, Jud 16:8, Isa 51:10

dry
Gen 8:13, Isa 44:27

slain
2 Ki 3:23

Slay
Jer 50:27

surely
2 Ki 3:23

up
Gen 8:13, 2 Ki 19:24, Psa 106:9, Isa 19:6, Isa 37:25, Isa 50:2, Jer 51:36, Hos 13:15, Nahum 1:4

utterly
Isa 60:12

waste
Isa 34:10, Isa 37:18, Isa 42:15, Isa 49:17, Jer 50:21, Eze 6:6, Eze 6:6, Eze 12:20, Eze 19:7, Eze 26:2, Eze 29:12, Amos 7:9, Zeph 3:6

wasted
Isa 19:5, Isa 60:12, Eze 30:7

2718

charab

destroyed
Ezr 4:15

2719

chereb

axes
Eze 26:9

dagger
Jud 3:16, Jud 3:21, Jud 3:22

knife
Eze 5:1, Eze 5:2

knives
Jos 5:2, Jos 5:3, 1 Ki 18:28

mattocks
2 Chr 34:6

sword
Gen 3:24, Gen 27:40, Gen 31:26, Gen 34:25, Gen 34:26, Gen 48:22, Exo 5:3, Exo 5:21, Exo 15:9, Exo 17:13, Exo 18:4, Exo 22:24, Exo 32:27, Lev 26:6, Lev 26:7, Lev 26:8, Lev 26:25, Lev 26:33, Lev 26:36, Lev 26:37, Num 14:3, Num 14:43, Num 19:16, Num 20:18, Num 21:24, Num 22:23, Num 22:29, Num 22:31, Num 31:8, Deu 13:15, Deu 13:15, Deu 20:13, Deu 28:22, Deu 32:25, Deu 32:41, Deu 32:42, Deu 33:29, Jos 5:13, Jos 6:21, Jos 8:24, Jos 8:24, Jos 10:11, Jos 10:28, Jos 10:30, Jos 10:32, Jos 10:35, Jos 10:37, Jos 10:39, Jos 11:10, Jos 11:11, Jos 11:12, Jos 11:14, Jos 13:22, Jos 19:47, Jos 24:12, Jud 1:8, Jud 1:25, Jud 4:15, Jud 4:16, Jud 7:14, Jud 7:20, Jud 7:22, Jud 8:10, Jud 8:20, Jud 9:54, Jud 18:27, Jud 20:2, Jud 20:15, Jud 20:17, Jud 20:25, Jud 20:35, Jud 20:37, Jud 20:46, Jud 20:48, Jud 21:10, 1 Sam 13:22, 1 Sam 14:20, 1 Sam 15:8, 1 Sam 15:33, 1 Sam 17:39, 1 Sam 17:45, 1 Sam 17:47, 1 Sam 17:50, 1 Sam 17:51, 1 Sam 18:4, 1 Sam 21:8, 1 Sam 21:8, 1 Sam 21:9, 1 Sam 22:10, 1 Sam 22:13, 1 Sam 22:19, 1 Sam 22:19, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 31:4, 1 Sam 31:4, 1 Sam 31:5, 2 Sam 1:12, 2 Sam 1:22, 2 Sam 2:16, 2 Sam 2:26, 2 Sam 3:29, 2 Sam 11:25, 2 Sam 12:9, 2 Sam 12:9, 2 Sam 12:10, 2 Sam 15:14, 2 Sam 18:8, 2 Sam 20:8, 2 Sam 20:10, 2 Sam 23:10, 2 Sam 24:9, 1 Ki 1:51, 1 Ki 2:8, 1 Ki 2:32, 1 Ki 3:24, 1 Ki 3:24, 1 Ki 19:1, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 19:17, 1 Ki 19:17, 2 Ki 6:22, 2 Ki 8:12, 2 Ki 10:25, 2 Ki 11:15, 2 Ki 11:20, 2 Ki 19:7, 2 Ki 19:37, 1 Chr 5:18, 1 Chr 10:4, 1 Chr 10:4, 1 Chr 10:5, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:12, 1 Chr 21:12, 1 Chr 21:16, 1 Chr 21:27, 1 Chr 21:30, 2 Chr 20:9, 2 Chr 21:4, 2 Chr 23:14, 2 Chr 23:21, 2 Chr 29:9, 2 Chr 32:21, 2 Chr 36:17, 2 Chr 36:20, Ezr 9:7, Neh 4:18, Est 9:5, Job 1:15, Job 1:17, Job 5:15, Job 5:20, Job 15:22, Job 19:29, Job 19:29, Job 27:14, Job 39:22, Job 40:19, Job 41:26, Psa 7:12, Psa 17:13, Psa 22:20, Psa 37:14, Psa 37:15, Psa 44:3, Psa 44:6, Psa 45:3, Psa 57:4, Psa 63:10, Psa 64:3, Psa 76:3, Psa 78:62, Psa 78:64, Psa 89:43, Psa 144:10, Psa 149:6, Prov 5:4, Prov 12:18, Prov 25:18, S of Solomon 3:8, Isa 1:20, Isa 2:4, Isa 3:25, Isa 13:15, Isa 14:19, Isa 21:15, Isa 22:2, Isa 27:1, Isa 31:8, Isa 31:8, Isa 31:8, Isa 34:5, Isa 34:6, Isa 37:7, Isa 37:38, Isa 41:2, Isa 49:2, Isa 51:19, Isa 65:12, Isa 66:16, Jer 2:30, Jer 4:10, Jer 5:12, Jer 5:17, Jer 6:25, Jer 9:16, Jer 11:22, Jer 12:12, Jer 14:12, Jer 14:13, Jer 14:15, Jer 14:15, Jer 14:16, Jer 14:18, Jer 15:2, Jer 15:2, Jer 15:3, Jer 15:9, Jer 16:4, Jer 18:21, Jer 18:21, Jer 19:7, Jer 20:4, Jer 20:4, Jer 21:7, Jer 21:7, Jer 21:9, Jer 24:10, Jer 25:16, Jer 25:27, Jer 25:29, Jer 25:31, Jer 26:23, Jer 27:8, Jer 27:13, Jer 29:17, Jer 29:18, Jer 31:2, Jer 32:24, Jer 32:36, Jer 33:4, Jer 34:4, Jer 34:17, Jer 38:2, Jer 39:18, Jer 41:2, Jer 42:16, Jer 42:17, Jer 42:22, Jer 43:11, Jer 43:11, Jer 44:12, Jer 44:12, Jer 44:13, Jer 44:18, Jer 44:27, Jer 44:28, Jer 46:10, Jer 46:14, Jer 46:16, Jer 47:6, Jer 48:2, Jer 48:10, Jer 49:37, Jer 50:16, Jer 50:35, Jer 50:36, Jer 50:36, Jer 50:37, Jer 50:37, Jer 51:50, Lam 1:20, Lam 2:21, Lam 4:9, Lam 5:9, Eze 5:2, Eze 5:12, Eze 5:12, Eze 5:17, Eze 6:3, Eze 6:8, Eze 6:11, Eze 6:12, Eze 7:15, Eze 7:15, Eze 11:8, Eze 11:8, Eze 11:10, Eze 12:14, Eze 12:16, Eze 14:17, Eze 14:17, Eze 14:21, Eze 17:21, Eze 21:3, Eze 21:4, Eze 21:5, Eze 21:9, Eze 21:9, Eze 21:11, Eze 21:12, Eze 21:14, Eze 21:14, Eze 21:14, Eze 21:15, Eze 21:19, Eze 21:20, Eze 21:28, Eze 21:28, Eze 23:10, Eze 23:25, Eze 24:21, Eze 25:13, Eze 26:6, Eze 26:8, Eze 26:11, Eze 28:23, Eze 29:8, Eze 30:4, Eze 30:5, Eze 30:6, Eze 30:17, Eze 30:21, Eze 30:22, Eze 30:24, Eze 30:25, Eze 31:17, Eze 31:18, Eze 32:10, Eze 32:11, Eze 32:20, Eze 32:20, Eze 32:21, Eze 32:22, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:28, Eze 32:29, Eze 32:30, Eze 32:31, Eze 32:32, Eze 33:2, Eze 33:3, Eze 33:4, Eze 33:6, Eze 33:6, Eze 33:26, Eze 33:27, Eze 35:5, Eze 35:8, Eze 38:8, Eze 38:21, Eze 38:21, Eze 39:23, Dan 11:33, Hos 1:7, Hos 2:18, Hos 7:16, Hos 11:6, Hos 13:16, Amos 1:11, Amos 4:10, Amos 7:9, Amos 7:11, Amos 7:17, Amos 9:1, Amos 9:4, Amos 9:10, Micah 4:3, Micah 5:6, Micah 6:14, Nahum 2:13, Nahum 3:3, Nahum 3:15, Zeph 2:12, Hag 2:22, Zech 9:13, Zech 11:17, Zech 13:7

swords
1 Sam 13:19, 2 Ki 3:26, Neh 4:13, Psa 59:7, Prov 30:14, S of Solomon 3:8, Isa 2:4, Isa 21:15, Eze 16:40, Eze 23:47, Eze 28:7, Eze 30:11, Eze 32:12, Eze 32:27, Eze 38:4, Joel 3:10, Micah 4:3

tool
Exo 20:25

2720

chareb

desolate
Jer 33:10, Jer 33:12

dry
Lev 7:10, Prov 17:1

waste
Neh 2:3, Neh 2:17, Eze 36:35, Eze 36:38, Hag 1:4, Hag 1:9

Next Page - 2721 (choreb) to 2730 (chared)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2721 (choreb) to 2730 (chared)

Previous Page - 2711 (cheqeq) to 2720 (chareb)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2721 | choreb | desolation Zeph 2:14 drought Gen 31:40, Jer 50:38, Hag 1:11 dry Jud 6:37, Jud 6:39, Jud 6:40 heat Job 30:30, Isa 4:6, Isa 25:4, Isa 25:5, Isa 25:5, Jer 36:30 utterly Eze 29:10 waste Isa 61:4, Jer 49:13
2722 | Choreb | Horeb Exo 3:1, Exo 17:6, Exo 33:6, Deu 1:2, Deu 1:6, Deu 1:19, Deu 4:10, Deu 4:15, Deu 5:2, Deu 9:8, Deu 18:16, Deu 29:1, 1 Ki 8:9, 1 Ki 19:8, 2 Chr 5:10, Psa 106:19, Mal 4:4
2723 | chorbah | desert Psa 102:6 deserts Isa 48:21, Eze 13:4 desolate Jer 7:34, Eze 25:13, Eze 26:20 desolation Jer 22:5, Jer 25:11, Jer 25:18, Jer 44:2, Jer 44:22 desolations Ezr 9:9, Jer 25:9, Dan 9:2 destructions Psa 9:6 places Job 3:14, Psa 109:10, Isa 5:17, Isa 44:26, Isa 51:3, Isa 52:9, Isa 58:12, Eze 38:12, Mal 1:4 waste Lev 26:31, Lev 26:33, Isa 49:19, Isa 64:11, Jer 27:17, Eze 5:14, Eze 29:9, Eze 29:10, Eze 35:4, Eze 38:8 wasted Jer 44:6 wastes Isa 61:4, Jer 49:13, Eze 33:24, Eze 33:27, Eze 36:4, Eze 36:10, Eze 36:33
2724 | charabah | dry Gen 7:22, Exo 14:21, Eze 30:12, Hag 2:6 ground Jos 3:17, Jos 3:17, 2 Ki 2:8 land Jos 4:18
2725 | charabown | drought Psa 32:4
2726 | Charbowna' | Harbona Est 1:10 Harbonah Est 7:9
2727 | charag | afraid Psa 18:45
2728 | chargol | beetle Lev 11:22
2729 | charad | afraid Gen 42:28, Lev 26:6, Ruth 3:8, 1 Sam 21:1, 2 Sam 17:2, 1 Ki 1:49, Job 11:19, Isa 10:29, Isa 17:2, Isa 19:16, Isa 41:5, Jer 30:10, Jer 46:27, Eze 30:9, Eze 34:28, Eze 39:26, Amos 3:6, Micah 4:4, Nahum 2:11, Zeph 3:13 away Deu 28:26, Jer 7:33 careful 2 Ki 4:13 discomfited Jud 8:12 fray Zech 1:21 quaked Exo 19:18 Tremble Isa 32:11, Eze 26:16, Eze 26:18, Eze 32:10, Hos 11:10, Hos 11:11 trembled Gen 27:33, Exo 19:16, 1 Sam 14:15, 1 Sam 16:4, 1 Sam 28:5 trembleth Job 37:1 trembling 1 Sam 13:7
2730 | chared | afraid Jud 7:3 tremble Ezr 10:3, Isa 66:5 trembled 1 Sam 4:13, Ezr 9:4 trembleth Isa 66:2

Next Page - 2731 (charadah) to 2740 (charown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2731 (charadah) to 2740 (charown)

Previous Page - 2721 (choreb) to 2730 (chared)
Strong's Number Strong's Name Hebrew Text and Scripture

2731

charadah

care
2 Ki 4:13

fear
Prov 29:25, Isa 21:4

quaking
Dan 10:7

trembling
1 Sam 14:15, 1 Sam 14:15, Jer 30:5, Eze 26:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

exceedingly
Gen 27:33

2732

Charadah

Haradah
Num 33:24, Num 33:25

2733

Charodiy

Harodite
2 Sam 23:25, 2 Sam 23:25

2734

charah

angry
Gen 18:30, Gen 18:32, Gen 45:5, 2 Sam 19:42, Neh 5:6, Jonah 4:1, Jonah 4:4, Jonah 4:9, Jonah 4:9

burn
Gen 44:18

displease
Gen 31:35

displeased
2 Sam 6:8, 1 Chr 13:11, Hab 3:8

earnestly
Neh 3:20

Fret
Psa 37:1, Psa 37:7, Psa 37:8, Prov 24:19

grieved
1 Sam 15:11

hot
Exo 22:24, Exo 32:10, Exo 32:11, Exo 32:19, Exo 32:22, Jud 2:14, Jud 2:20, Jud 3:8, Jud 6:39, Jud 10:7

incensed
Isa 41:11, Isa 45:24

kindled
Gen 30:2, Gen 39:19, Exo 4:14, Num 11:1, Num 11:10, Num 11:33, Num 12:9, Num 22:22, Num 22:27, Num 24:10, Num 25:3, Num 32:10, Num 32:13, Deu 6:15, Deu 7:4, Deu 11:17, Deu 29:27, Deu 31:17, Jos 7:1, Jos 23:16, Jud 9:30, Jud 14:19, 1 Sam 11:6, 1 Sam 17:28, 1 Sam 20:30, 2 Sam 6:7, 2 Sam 12:5, 2 Sam 24:1, 2 Ki 13:3, 2 Ki 23:26, 1 Chr 13:10, 2 Chr 25:10, 2 Chr 25:15, Job 19:11, Job 32:2, Job 32:2, Job 32:3, Job 32:5, Job 42:7, Psa 106:40, Psa 124:3, Isa 5:25, Hos 8:5, Zech 10:3

very
1 Sam 20:7

wroth
Gen 4:5, Gen 4:6, Gen 31:36, Gen 34:7, Num 16:15, 1 Sam 18:8, 1 Sam 20:7, 2 Sam 3:8, 2 Sam 13:21, 2 Sam 22:8, Neh 4:1, Neh 4:7, Psa 18:7

2735

Chor hag-Gidgad

Horhagidgad
Num 33:32, Num 33:33

2736

Charhayah

Harhaiah
Neh 3:8

2737

charuwz

chains
S of Solomon 1:10

2738

charuwl

nettles
Job 30:7, Prov 24:31, Zeph 2:9

2739

charuwmaph

Harumaph
Neh 3:10

2740

charown

displeasure
Psa 2:5

fierce
Exo 32:12, Num 25:4, Num 32:14, 1 Sam 28:18, 2 Chr 28:11, 2 Chr 28:13, 2 Chr 29:10, Ezr 10:14, Isa 13:9, Isa 13:13, Jer 4:8, Jer 4:26, Jer 12:13, Jer 25:37, Jer 25:38, Jer 30:24, Jer 49:37, Jer 51:45, Lam 1:12, Lam 4:11, Jonah 3:9, Zeph 2:2, Zeph 3:8

fierceness
Deu 13:17, Jos 7:26, 2 Ki 23:26, 2 Chr 30:8, Psa 78:49, Psa 85:3, Jer 25:38, Hos 11:9, Nahum 1:6

fury
Job 20:23

wrath
Exo 15:7, Neh 13:18, Psa 58:9, Psa 88:16, Eze 7:12, Eze 7:14

wrathful
Psa 69:24

Next Page - 2741 (Charuwphiy) to 2750 (choriy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2741 (Charuwphiy) to 2750 (choriy)

Previous Page - 2731 (charadah) to 2740 (charown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2741 | Charuwphiy | Haruphite 1 Chr 12:5
2742 | charuwts | decision Joel 3:14, Joel 3:14 diligent Prov 10:4, Prov 12:24, Prov 12:27, Prov 13:4, Prov 21:5 gold Psa 68:13, Prov 3:14, Prov 8:10, Prov 8:19, Prov 16:16, Zech 9:3 instrument Isa 28:27 instruments Amos 1:3 sharp Isa 41:15 things Job 41:30 wall Dan 9:25
2743 | Charuwts | Haruz 2 Ki 21:19
2744 | Charchuwr | Harhur Ezr 2:51, Neh 7:53
2745 | Charchac | Harhas 2 Ki 22:14
2746 | charchur | burning Deu 28:22
2747 | cheret | pen Isa 8:1 tool Exo 32:4
2748 | chartom | magicians Gen 41:8, Gen 41:24, Exo 7:11, Exo 7:22, Exo 8:7, Exo 8:18, Exo 8:19, Exo 9:11, Exo 9:11, Dan 1:20, Dan 2:2
2749 | chartom | magician Dan 2:10 magicians Dan 2:27, Dan 4:7, Dan 4:9, Dan 5:11
2750 | choriy | fierce 1 Sam 20:34, Isa 7:4, Lam 2:3 great Exo 11:8, 2 Chr 25:10 heat Deu 29:24

Next Page - 2751 (choriy) to 2760 (charak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2751 (choriy) to 2760 (charak)

Previous Page - 2741 (Charuwphiy) to 2750 (choriy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2751 | choriy | white Gen 40:16
2752 | Choriy | Horims Deu 2:12, Deu 2:22 Horite Gen 36:20 Horites Gen 14:6, Gen 36:21, Gen 36:29
2753 | Choriy | Hori Gen 36:22, Gen 36:30, Num 13:5, 1 Chr 1:39 The Following Have Multiple Hebrew Words Associated To A Single English Word Horims Deu 2:12, Deu 2:22 Horite Gen 36:20 Horites Gen 14:6, Gen 36:21, Gen 36:29
2754 | chariyt | bags 2 Ki 5:23 pins Isa 3:22
2755 | charey-yowniym | The Following Have Multiple Hebrew Words Associated To A Single English Word dung 2 Ki 18:27 2 Ki 6:25
2756 | Chariyph | Hariph Neh 7:24, Neh 10:19
2757 | chariyts | harrows 2 Sam 12:31, 1 Chr 20:3 The Following Have Multiple Hebrew Words Associated To A Single English Word cheeses 1 Sam 17:18
2758 | chariysh | earing Gen 45:6 ground 1 Sam 8:12 time Exo 34:21
2759 | chariyshiy | vehement Jonah 4:8
2760 | charak | roasteth Prov 12:27

Next Page - 2761 (charak) to 2770 (chermesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2761 (charak) to 2770 (chermesh)

Previous Page - 2751 (choriy) to 2760 (charak)
Strong's Number Strong's Name Hebrew Text and Scripture

2761

charak

singed
Dan 3:27

2762

cherek

lattice
S of Solomon 2:9

2763

charam

accursed
Jos 6:18

away
Dan 11:44

consecrate
Micah 4:13

destroy
Num 21:2, Deu 7:2, Deu 20:17, Jud 21:11, 1 Sam 15:3, 1 Sam 15:9, 1 Sam 15:18, 1 Ki 9:21, Isa 11:15, Jer 25:9, Jer 50:21

destroyed
Exo 22:20, Num 21:3, Deu 2:34, Deu 3:6, Jos 2:10, Jos 6:21, Jos 8:26, Jos 10:1, Jos 10:28, Jos 10:35, Jos 10:39, Jos 10:40, Jos 11:12, Jud 1:17, 1 Sam 15:8, 1 Sam 15:15, 1 Sam 15:20, 1 Chr 4:41, 2 Chr 32:14, Isa 34:2

destroying
Deu 3:6, Jos 11:11

devote
Lev 27:28

devoted
Lev 27:29

forfeited
Ezr 10:8

nose
Lev 21:18

slay
2 Chr 20:23

utterly
Deu 7:2, Deu 13:15, Deu 20:17, Jos 10:37, Jos 11:20, Jos 11:21, 1 Sam 15:9, 2 Ki 19:11, Isa 37:11, Jer 50:26, Jer 51:3

2764

cherem

accursed
Jos 6:17, Jos 7:12, Jos 7:12, 1 Chr 2:7

curse
Jos 6:18, Isa 34:5, Isa 43:28

destroyed
1 Sam 15:21

destruction
1 Ki 20:42, Zech 14:11

devoted
Lev 27:21, Lev 27:29, Num 18:14

net
Eze 32:3, Micah 7:2, Hab 1:15, Hab 1:16, Hab 1:17

nets
Eccl 7:26, Eze 26:5, Eze 26:14, Eze 47:10

thing
Lev 27:28, Lev 27:28, Deu 7:26, Deu 7:26, Deu 13:17, Jos 6:18, Jos 6:18, Jos 7:1, Jos 7:1, Jos 7:11, Jos 7:13, Jos 7:13, Jos 7:15, Jos 22:20, Eze 44:29

2765

Chorem

Horem
Jos 19:38

2766

Charim

Harim
1 Chr 24:8, Ezr 2:32, Ezr 2:39, Ezr 10:21, Ezr 10:31, Neh 3:11, Neh 7:35, Neh 7:42, Neh 10:5, Neh 10:27, Neh 12:15

2767

Chormah

Hormah
Num 14:45, Num 21:3, Deu 1:44, Jos 12:14, Jos 15:30, Jos 19:4, Jud 1:17, 1 Sam 30:30, 1 Chr 4:30

2768

Chermown

Hermon
Deu 3:8, Deu 3:9, Deu 4:48, Jos 11:3, Jos 11:17, Jos 12:1, Jos 12:5, Jos 13:5, Jos 13:11, 1 Chr 5:23, Psa 89:12, Psa 133:3, S of Solomon 4:8

2769

Chermowniym

Hermonites
Psa 42:6

2770

chermesh

sickle
Deu 16:9, Deu 23:25

Next Page - 2771 (Charan) to 2780 (Chareph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2771 (Charan) to 2780 (Chareph)

Previous Page - 2761 (charak) to 2770 (chermesh)
Strong's Number Strong's Name Hebrew Text and Scripture

2771

Charan

Haran
Gen 11:31, Gen 11:32, Gen 12:4, Gen 12:5, Gen 27:43, Gen 28:10, Gen 29:4, 2 Ki 19:12, 1 Chr 2:46, 1 Chr 2:46, Isa 37:12, Eze 27:23

2772

Choroniy

Horonite
Neh 2:10, Neh 2:19, Neh 13:28

2773

Choronayim

Horonaim
Isa 15:5, Jer 48:3, Jer 48:5, Jer 48:34

2774

Charnepher

Harnepher
1 Chr 7:36

2775

cherec

itch
Deu 28:27

sun
Jud 8:13, Jud 14:18, Job 9:7

2776

Cherec

Heres
Jud 1:35

2777

charcuwth

east
Jer 19:2

2778

charaph.

betrothed
Lev 19:20

blasphemed
Isa 65:7

defied
1 Sam 17:36, 1 Sam 17:45, 2 Sam 21:21, 2 Sam 23:9, 1 Chr 20:7

defy
1 Sam 17:10, 1 Sam 17:25, 1 Sam 17:26

jeoparded
Jud 5:18

rail
2 Chr 32:17

reproach
2 Ki 19:4, 2 Ki 19:16, Neh 6:13, Job 27:6, Psa 42:10, Psa 57:3, Psa 74:10, Psa 102:8, Isa 37:4, Isa 37:17

reproached
2 Ki 19:22, 2 Ki 19:23, Psa 55:12, Psa 69:9, Psa 74:18, Psa 79:12, Psa 89:51, Psa 89:51, Isa 37:23, Isa 37:24, Zeph 2:8, Zeph 2:10

reproacheth
Psa 44:16, Psa 119:42, Prov 14:31, Prov 17:5, Prov 27:11

upbraid
Jud 8:15

winter
Isa 18:6

2779

choreph

cold
Prov 20:4

winter
Gen 8:22, Psa 74:17, Amos 3:15, Zech 14:8

youth
Job 29:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

winterhouse
Jer 36:22

2780

Chareph

Hareph
1 Chr 2:51

Next Page - 2781 (cherpah) to 2790 (charash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2781 (cherpah) to 2790 (charash)

Previous Page - 2771 (Charan) to 2780 (Chareph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2781 | cherpah | rebuke Isa 25:8, Jer 15:15 reproach Gen 30:23, Gen 34:14, Jos 5:9, 1 Sam 11:2, 1 Sam 17:26, 1 Sam 25:39, Neh 1:3, Neh 2:17, Neh 4:4, Neh 5:9, Job 19:5, Psa 15:3, Psa 22:6, Psa 31:11, Psa 39:8, Psa 44:13, Psa 69:7, Psa 69:10, Psa 69:19, Psa 69:20, Psa 71:13, Psa 78:66, Psa 79:4, Psa 79:12, Psa 89:41, Psa 89:50, Psa 109:25, Psa 119:22, Psa 119:39, Prov 6:33, Prov 18:3, Isa 4:1, Isa 30:5, Isa 51:7, Isa 54:4, Jer 6:10, Jer 20:8, Jer 23:40, Jer 24:9, Jer 29:18, Jer 31:19, Jer 42:18, Jer 44:8, Jer 44:12, Jer 49:13, Jer 51:51, Lam 3:30, Lam 3:61, Lam 5:1, Eze 5:14, Eze 5:15, Eze 16:57, Eze 21:28, Eze 22:4, Eze 36:15, Eze 36:30, Dan 9:16, Dan 11:18, Dan 11:18, Hos 12:14, Joel 2:17, Joel 2:19, Micah 6:16, Zeph 2:8, Zeph 3:18 reproaches Psa 69:9 reproacheth Psa 74:22 reproachfully Job 16:10 shame 2 Sam 13:13, Isa 47:3, Dan 12:2
2782 | charats | bestir 2 Sam 5:24 decided 1 Ki 20:40 decreed Isa 10:22 determined Job 14:5, Isa 10:23, Isa 28:22, Dan 9:26, Dan 9:27, Dan 11:36 maimed Lev 22:22 move Exo 11:7 moved Jos 10:21
2783 | charats | loins Dan 5:6
2784 | chartsubbah | bands Psa 73:4, Isa 58:6
2785 | chartsan | kernels Num 6:4
2786 | charaq | gnash Psa 112:10, Lam 2:16 gnashed Psa 35:16 gnasheth Job 16:9, Psa 37:12
2787 | charar | angry S of Solomon 1:6 burn Eze 24:11 burned Job 30:30, Psa 102:3, Isa 24:6, Jer 6:29, Eze 15:4, Eze 15:5, Eze 24:10 dried Psa 69:3 kindle Prov 26:21
2788 | charer | places Jer 17:6
2789 | cheres | earth Lev 15:12 earthen Lev 6:28, Lev 11:33, Lev 14:5, Lev 14:50, Num 5:17, Jer 19:1, Jer 32:14, Lam 4:2 potsherd Job 2:8, Psa 22:15, Prov 26:23, Isa 45:9 potsherds Isa 45:9 sherd Isa 30:14 sherds Eze 23:34 stones Job 41:30
2790 | charash | altogether Num 30:14, Est 4:14, Job 13:5 Cease 1 Sam 7:8 conceal Job 41:12 deaf Micah 7:16 Devise Prov 3:29, Prov 14:22, Prov 14:22 deviseth Prov 6:14, Prov 6:18 ear 1 Sam 8:12 graven Jer 17:1 imagine Prov 12:20 peace Gen 24:21, Gen 34:5, Exo 14:14, Num 30:4, Num 30:7, Num 30:11, Num 30:14, Num 30:14, Jud 18:19, 1 Sam 10:27, 2 Sam 13:20, 2 Ki 18:36, Neh 5:8, Est 4:14, Job 11:3, Job 13:5, Job 13:13, Job 33:31, Job 33:33, Psa 39:12, Psa 83:1, Psa 109:1, Prov 11:12, Prov 17:28, Isa 36:21, Jer 4:19 plow Deu 22:10, Job 4:8, Prov 20:4, Isa 28:24, Hos 10:11, Amos 6:12 plowed Jud 14:18, Psa 129:3, Jer 26:18, Hos 10:13, Micah 3:12 plowers Psa 129:3 plowing 1 Ki 19:19, Job 1:14 plowman Isa 28:24, Amos 9:13 practised 1 Sam 23:9 quiet Jud 16:2 rest Zeph 3:17 silence Psa 32:3, Psa 35:22, Psa 50:3, Psa 50:21, Isa 41:1 silent Psa 28:1 speaking Jer 38:27 still Isa 42:14 tongue Est 7:4, Job 6:24, Job 13:19, Hab 1:13 word 2 Sam 19:10 worker 1 Ki 7:14

Next Page - 2791 (cheresh) to 2800 (Charosheth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2791 (cheresh) to 2800 (Charosheth)

Previous Page - 2781 (cherpah) to 2790 (charash)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2791 | cheresh | artificer Isa 3:3 craftsmen Neh 11:35 secretly Jos 2:1 The Following Have Multiple Hebrew Words Associated To A Single English Word Charashim 1 Chr 4:14 craftsmen 1 Chr 4:14
2792 | Cheresh | Heresh 1 Chr 9:15
2793 | choresh | bough Isa 17:9 forests 2 Chr 27:4 shroud Eze 31:3 wood 1 Sam 23:15, 1 Sam 23:16, 1 Sam 23:18, 1 Sam 23:19
2794 | choresh | artificer Gen 4:22
2795 | cheresh | deaf Exo 4:11, Lev 19:14, Psa 38:13, Psa 58:4, Isa 29:18, Isa 35:5, Isa 42:18, Isa 42:19, Isa 43:8
2796 | charash | artificers 1 Chr 29:5, 2 Chr 34:11 carpenter Isa 41:7, Isa 44:13 carpenters 2 Sam 5:11, 2 Ki 12:11, 2 Ki 22:6, 1 Chr 14:1, 2 Chr 24:12, Ezr 3:7, Jer 24:1, Jer 29:2, Zech 1:20 craftsman Deu 27:15 craftsmen 2 Ki 24:14, 2 Ki 24:16, Hos 13:2 engraver Exo 28:11, Exo 35:35, Exo 38:23 makers Isa 45:16 masons 2 Sam 5:11, 1 Chr 14:1 skilful Eze 21:31 smith 1 Sam 13:19, Isa 54:16 workers 1 Chr 22:15 workman Isa 40:19, Isa 40:20, Jer 10:3, Jer 10:9, Hos 8:6 workmen Isa 44:11 wrought 2 Chr 24:12 The Following Have Multiple Hebrew Words Associated To A Single English Word smith Isa 44:12
2797 | Charsha' | Harsha Ezr 2:52, Neh 7:54
2798 | Charashiym | Charashim 1 Chr 4:14 craftsmen 1 Chr 4:14 The Following Have Multiple Hebrew Words Associated To A Single English Word , Neh 11:35
2799 | charosheth | carving Exo 31:5, Exo 35:33 cutting Exo 31:5, Exo 35:33
2800 | Charosheth | Harosheth Jud 4:2, Jud 4:13, Jud 4:16

Next Page - 2801 (charath) to 2810 (chishshabown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2801 (charath) to 2810 (chishshabown)

Previous Page - 2791 (cheresh) to 2800 (Charosheth)
Strong's Number Strong's Name Hebrew Text and Scripture

2801

charath

graven
Exo 32:16

2802

Chereth

Hareth
1 Sam 22:5

2803

chashab

account
Psa 144:3

accounted
Deu 2:11, Deu 2:20, 1 Ki 10:21, 2 Chr 9:20

conceived
Jer 49:30

considered
Psa 77:5

count
Lev 25:27, Lev 25:52, Job 19:15

counted
Gen 15:6, Gen 31:15, Lev 25:31, Num 18:30, Jos 13:3, Neh 13:13, Job 18:3, Job 41:29, Psa 44:22, Psa 88:4, Psa 106:31, Prov 17:28, Prov 27:14, Isa 5:28, Isa 32:15, Isa 40:15, Isa 40:17, Hos 8:12

counteth
Job 19:11, Job 33:10

cunning
Exo 26:1, Exo 26:31, Exo 28:6, Exo 28:15, Exo 36:8, Exo 36:35, Exo 39:3, Exo 39:8

devise
Exo 31:4, Exo 35:32, Exo 35:35, 2 Sam 14:14, Psa 35:4, Psa 35:20, Psa 41:7, Prov 16:30, Jer 18:11, Jer 18:18, Eze 11:2, Micah 2:1, Micah 2:3

devised
Est 8:3, Est 9:24, Est 9:25, Jer 11:19, Jer 48:2

deviseth
Psa 36:4, Psa 52:2, Prov 16:9, Prov 24:8

esteem
Isa 53:4

esteemed
Isa 29:16, Isa 29:17, Isa 53:3, Lam 4:2

esteemeth
Job 41:27

forecast
Dan 11:24, Dan 11:25

holdest
Job 13:24

imagine
Job 6:26, Psa 140:2, Hos 7:15, Nahum 1:9, Zech 7:10, Zech 8:17

imagined
Psa 10:2, Psa 21:11

imagineth
Nahum 1:11

impute
2 Sam 19:19

imputed
Lev 7:18, Lev 17:4

imputeth
Psa 32:2

invent
Amos 6:5

it
Gen 50:20

like
Jonah 1:4

made
2 Ki 22:7

men
2 Chr 26:15

of
Isa 2:22

out
2 Chr 2:14

purpose
Jer 26:3, Jer 36:3

purposed
Psa 140:4, Jer 49:20, Jer 50:45, Lam 2:8

reckon
Lev 25:50, Lev 27:18, Lev 27:23

reckoned
Num 18:27, Num 23:9, 2 Sam 4:2, 2 Ki 12:15

regard
Isa 13:17

regardeth
Isa 33:8

think
Neh 6:6, Job 41:32, Isa 10:7, Jer 23:27, Jer 29:11, Eze 38:10

Thinkest
Job 35:2

thinketh
Psa 40:17

thought
Gen 38:15, Gen 50:20, 1 Sam 1:13, 1 Sam 18:25, 2 Sam 14:13, Neh 6:2, Psa 73:16, Psa 119:59, Jer 18:8, Mal 3:16

workman
Exo 35:35, Exo 38:23

2804

chashab

reputed
Dan 4:35

2805

chesheb

girdle
Exo 28:8, Exo 28:27, Exo 28:28, Exo 29:5, Exo 39:5, Exo 39:20, Exo 39:21, Lev 8:7

2806

Chashbaddanah

Hashbadana
Neh 8:4

2807

Chashubah

Hashubah
1 Chr 3:20

2808

cheshbown

account
Eccl 7:27

device
Eccl 9:10

reason
Eccl 7:25

2809

Cheshbown

Heshbon
Num 21:25, Num 21:26, Num 21:27, Num 21:28, Num 21:30, Num 21:34, Num 32:3, Num 32:37, Deu 1:4, Deu 2:24, Deu 2:26, Deu 2:30, Deu 3:2, Deu 3:6, Deu 4:46, Deu 29:7, Jos 9:10, Jos 12:2, Jos 12:5, Jos 13:10, Jos 13:17, Jos 13:21, Jos 13:26, Jos 13:27, Jos 21:39, Jud 11:19, Jud 11:26, 1 Chr 6:81, Neh 9:22, S of Solomon 7:4, Isa 15:4, Isa 16:8, Isa 16:9, Jer 48:2, Jer 48:34, Jer 48:45, Jer 48:45, Jer 49:3

2810

chishshabown

engines
2 Chr 26:15

inventions
Eccl 7:29

Next Page - 2811 (Chashabyah) to 2820 (chasak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2811 (Chashabyah) to 2820 (chasak)

Previous Page - 2801 (charath) to 2810 (chishshabown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2811 | Chashabyah | Hashabiah 1 Chr 6:45, 1 Chr 9:14, 1 Chr 25:3, 1 Chr 25:19, 1 Chr 26:30, 1 Chr 27:17, 2 Chr 35:9, Ezr 8:19, Ezr 8:24, Neh 3:17, Neh 10:11, Neh 11:15, Neh 11:22, Neh 12:21, Neh 12:24
2812 | Chashabnah | Hashabnah Neh 10:25
2813 | Chashabnyah | Hashabniah Neh 3:10, Neh 9:5
2814 | chashah | peace 2 Ki 2:3, 2 Ki 2:5, 2 Ki 7:9, Psa 39:2, Isa 42:14, Isa 57:11, Isa 62:1, Isa 62:6, Isa 64:12 silence Eccl 3:7, Isa 65:6 silent Psa 28:1 still Jud 18:9, 1 Ki 22:3, Psa 107:29 stilled Neh 8:11
2815 | Chashshuwb | Hashub Neh 3:11, Neh 3:23, Neh 10:23, Neh 11:15 Hasshub 1 Chr 9:14
2816 | chashowk | darkness Dan 2:22
2817 | Chasuwpha' | Hashupha Neh 7:46 Hasupha Ezr 2:43
2818 | chashach | careful Dan 3:16 of Ezr 6:9
2819 | chashchuwth | needful Ezr 7:20
2820 | chasak | asswage Job 16:5 asswaged Job 16:6 back Gen 39:9, 2 Sam 18:16, Job 33:18, Psa 19:13 forbear Prov 24:11 hindereth Isa 14:6 kept 1 Sam 25:39 punished Ezr 9:13 refrain Job 7:11 refrained Jer 14:10 refraineth Prov 10:19 reserved Job 21:30, Job 38:23 spare Job 30:10, Isa 54:2, Isa 58:1 spared 2 Ki 5:20, Psa 78:50 spareth Prov 13:24, Prov 17:27, Prov 21:26 withheld Gen 20:6, Gen 22:12, Gen 22:16 withholdeth Prov 11:24 The Following Have Multiple Hebrew Words Associated To A Single English Word darkened Eze 30:18

Next Page - 2821 (chashak) to 2830 (chashmal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2821 (chashak) to 2830 (chashmal)

Previous Page - 2811 (Chashabyah) to 2820 (chasak)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2821 | chashak | blacker Lam 4:8 dark Job 3:9, Job 18:6, Psa 105:28, Amos 5:8, Micah 3:6 darken Amos 8:9 darkened Exo 10:15, Psa 69:23, Eccl 12:2, Eccl 12:3, Isa 5:30, Isa 13:10, Eze 30:18 darkeneth Job 38:2 darkness Jer 13:16 dim Lam 5:17 hideth Psa 139:12 The Following Have Multiple Hebrew Words Associated To A Single English Word dark Micah 3:6
2822 | choshek | dark Jos 2:5, Job 12:25, Job 24:16, Psa 35:6, Psa 88:12, Isa 45:19, Eze 8:12 darkness Gen 1:2, Gen 1:4, Gen 1:5, Gen 1:18, Exo 10:21, Exo 10:21, Exo 10:22, Exo 14:20, Deu 4:11, Deu 5:23, 1 Sam 2:9, 2 Sam 22:12, 2 Sam 22:29, Job 3:4, Job 3:5, Job 5:14, Job 10:21, Job 12:22, Job 15:22, Job 15:23, Job 15:30, Job 17:12, Job 17:13, Job 18:18, Job 19:8, Job 20:26, Job 22:11, Job 23:17, Job 28:3, Job 29:3, Job 34:22, Job 37:19, Job 38:19, Psa 18:11, Psa 18:28, Psa 104:20, Psa 105:28, Psa 107:10, Psa 107:14, Psa 112:4, Psa 139:11, Psa 139:12, Prov 2:13, Prov 20:20, Eccl 2:13, Eccl 2:14, Eccl 5:17, Eccl 6:4, Eccl 6:4, Eccl 11:8, Isa 5:20, Isa 5:20, Isa 5:30, Isa 9:2, Isa 29:18, Isa 42:7, Isa 45:3, Isa 45:7, Isa 47:5, Isa 49:9, Isa 60:2, Lam 3:2, Eze 32:8, Joel 2:2, Joel 2:31, Amos 5:18, Amos 5:20, Micah 7:8, Nahum 1:8, Zeph 1:15 night Job 26:10 obscurity Isa 58:10, Isa 59:9
2823 | chashok | mean Prov 22:29
2824 | cheshkah | dark Psa 18:11
2825 | chashekah | darkness Gen 15:12, Psa 82:5, Psa 139:12, Isa 8:22, Isa 50:10
2826 | chashal | feeble Deu 25:18
2827 | chashal | subdueth Dan 2:40
2828 | Chashum | Hashum Ezr 2:19, Ezr 10:33, Neh 7:22, Neh 8:4, Neh 10:18
2829 | Cheshmown | Heshmon Jos 15:27
2830 | chashmal | amber Eze 1:4, Eze 1:27, Eze 8:2

Next Page - 2831 (chashman) to 2840 (chishshur)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2831 (chashman) to 2840 (chishshur)

Previous Page - 2821 (chashak) to 2830 (chashmal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2831 | chashman | Princes Psa 68:31
2832 | Chashmonah | Hashmonah Num 33:29, Num 33:30
2833 | choshen | breastplate Exo 25:7, Exo 28:4, Exo 28:15, Exo 28:22, Exo 28:23, Exo 28:23, Exo 28:24, Exo 28:26, Exo 28:28, Exo 28:28, Exo 28:29, Exo 28:30, Exo 29:5, Exo 35:9, Exo 35:27, Exo 39:8, Exo 39:9, Exo 39:15, Exo 39:16, Exo 39:17, Exo 39:19, Exo 39:21, Exo 39:21, Lev 8:8, Lev 8:8
2834 | chasaph | bare Isa 47:2, Isa 52:10, Jer 49:10, Joel 1:7 clean Joel 1:7 discover Jer 13:26 discovereth Psa 29:9 out Hag 2:16 take Isa 30:14 uncovered Isa 20:4, Eze 4:7
2835 | chasiph | flocks 1 Ki 20:27
2836 | chashaq | delight Deu 10:15 desire Deu 21:11 desired 1 Ki 9:19, 2 Chr 8:6 filleted Exo 27:17, Exo 38:17, Exo 38:28 longeth Gen 34:8 love Deu 7:7, Psa 91:14, Isa 38:17
2837 | chesheq | desire 1 Ki 9:1 pleasure Isa 21:4 that 1 Ki 9:19, 2 Chr 8:6
2838 | chashuq | fillets Exo 27:10, Exo 27:11, Exo 36:38, Exo 38:10, Exo 38:11, Exo 38:12, Exo 38:17, Exo 38:19
2839 | chishshuq | felloes 1 Ki 7:33
2840 | chishshur | spokes 1 Ki 7:33

Next Page - 2841 (chashrah) to 2850 (Chittiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2841 (chashrah) to 2850 (Chittiy)

Previous Page - 2831 (chashman) to 2840 (chishshur)
Strong's Number Strong's Name Hebrew Text and Scripture

2841

chashrah

dark
2 Sam 22:12

2842

chashash

chaff
Isa 5:24, Isa 33:11

2843

Chushathiy

Hushathite
2 Sam 21:18, 2 Sam 23:27, 1 Chr 11:29, 1 Chr 20:4, 1 Chr 27:11

2844

chath

broken
1 Sam 2:4

dismayed
Jer 46:5

fear
Job 41:33

you
Gen 9:2

2845

Cheth

Heth
Gen 10:15, Gen 23:3, Gen 23:5, Gen 23:7, Gen 23:10, Gen 23:10, Gen 23:16, Gen 23:18, Gen 23:20, Gen 25:10, Gen 27:46, Gen 27:46, Gen 49:32, 1 Chr 1:13

2846

chathah

away
Psa 52:5

heap
Prov 25:22

take
Prov 6:27, Isa 30:14

2847

chittah

terror
Gen 35:5

2848

chittuwl

roller
Eze 30:21

2849

chathchath

fears
Eccl 12:5

2850

Chittiy

Hittite
Gen 23:10, Gen 25:9, Gen 26:34, Gen 26:34, Gen 36:2, Gen 49:29, Gen 49:30, Gen 50:13, Exo 23:28, Exo 33:2, Exo 34:11, Jos 9:1, Jos 11:3, 1 Sam 26:6, 2 Sam 11:3, 2 Sam 11:6, 2 Sam 11:17, 2 Sam 11:21, 2 Sam 11:24, 2 Sam 12:9, 2 Sam 12:10, 2 Sam 23:39, 1 Ki 15:5, 1 Chr 11:41, Eze 16:3, Eze 16:45

Hittites
Gen 15:20, Exo 3:8, Exo 3:17, Exo 13:5, Exo 23:23, Num 13:29, Deu 7:1, Deu 20:17, Jos 1:4, Jos 3:10, Jos 12:8, Jos 24:11, Jud 1:26, Jud 3:5, 1 Ki 9:20, 1 Ki 10:29, 1 Ki 11:1, 2 Ki 7:6, 2 Chr 1:17, 2 Chr 8:7, Ezr 9:1, Neh 9:8

Next Page - 2851 (chittiyth) to 2860 (chathan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2851 (chittiyth) to 2860 (chathan)

Previous Page - 2841 (chashrah) to 2850 (Chittiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2851 | chittiyth | terror Eze 26:17, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:27, Eze 32:30, Eze 32:32
2852 | chathak | determined Dan 9:24
2853 | chathal | all Eze 16:4 swaddled Eze 16:4
2854 | chathullah | swaddlingband Job 38:9
2855 | Chethlon | Hethlon Eze 47:15, Eze 48:1
2856 | chatham | marked Job 24:16 seal Neh 9:38, Est 8:8, Isa 8:16, Jer 32:44, Dan 12:4 sealed 1 Ki 21:8, Neh 10:1, Est 3:12, Est 8:8, Est 8:10, S of Solomon 4:12, Isa 29:11, Isa 29:11, Jer 32:10, Jer 32:11, Jer 32:14, Dan 12:9 sealeth Job 33:16 stopped Lev 15:3 up Deu 32:34, Job 9:7, Job 14:17, Job 37:7, Eze 28:12, Dan 9:24 The Following Have Multiple Hebrew Words Associated To A Single English Word end Dan 9:24
2857 | chatham | sealed Dan 6:17
2858 | chothemeth | signet Gen 38:25
2859 | chathan | affinity 1 Ki 3:1, 2 Chr 18:1, Ezr 9:14 law Exo 3:1, Exo 4:18, Exo 18:1, Exo 18:2, Exo 18:5, Exo 18:6, Exo 18:7, Exo 18:8, Exo 18:12, Exo 18:12, Exo 18:14, Exo 18:15, Exo 18:17, Exo 18:24, Exo 18:27, Num 10:29, Deu 27:23, Jud 1:16, Jud 4:11, Jud 19:4, Jud 19:7, Jud 19:9, 1 Sam 18:21, 1 Sam 18:22, 1 Sam 18:23, 1 Sam 18:26, 1 Sam 18:27 marriages Gen 34:9, Deu 7:3, Jos 23:12
2860 | chathan | bridegroom Psa 19:5, Isa 61:10, Isa 62:5, Jer 7:34, Jer 16:9, Jer 25:10, Jer 33:11, Joel 2:16 husband Exo 4:25, Exo 4:26 law Gen 19:12, Gen 19:14, Gen 19:14, Jud 15:6, Jud 19:5, 1 Sam 18:18, 1 Sam 22:14, 2 Ki 8:27, Neh 6:18, Neh 13:28

Next Page - 2861 (chathunnah) to 2870 (tab'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2861 (chathunnah) to 2870 (tab'el)

Previous Page - 2851 (chittiyth) to 2860 (chathan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2861 | chathunnah | espousals S of Solomon 3:11
2862 | chathaph | away Job 9:12
2863 | chetheph | prey Prov 23:28
2864 | chathar | dig Eze 8:8, Eze 12:5, Eze 12:12, Amos 9:2 digged Eze 8:8, Eze 12:7 rowed Jonah 1:13 through Job 24:16
2865 | chathath | abolished Isa 51:6 affrighted Job 39:22 afraid Isa 20:5, Isa 31:4, Isa 31:9, Isa 51:7, Hab 2:17, Mal 2:5 amazed Job 32:15 broken Isa 7:8, Isa 9:4, Jer 51:56 chapt Jer 14:4 confound Jer 1:17 discouraged Deu 1:21 dismayed Deu 31:8, Jos 1:9, Jos 8:1, Jos 10:25, 1 Sam 17:11, 2 Ki 19:26, 1 Chr 22:13, 1 Chr 28:20, 2 Chr 20:15, 2 Chr 20:17, 2 Chr 32:7, Isa 37:27, Jer 1:17, Jer 8:9, Jer 10:2, Jer 10:2, Jer 17:18, Jer 17:18, Jer 23:4, Jer 30:10, Jer 46:27, Jer 48:1, Jer 49:37, Jer 50:36, Eze 2:6, Eze 3:9, Obad 1:9 down Job 21:13, Isa 30:31, Jer 48:20, Jer 48:39 pieces 1 Sam 2:10, Isa 8:9, Isa 8:9, Isa 8:9, Jer 50:2, Jer 50:2 scarest Job 7:14 terrify Job 31:34
2866 | chathath | down Job 6:21
2867 | Chathath | Hathath 1 Chr 4:13
2868 | t'eb | glad Dan 6:23
2869 | tab , | fine Dan 2:32 good Ezr 5:17
2870 | tab'el | Tabeal Isa 7:6 Tabeel Ezr 4:7

Next Page - 2871 (tabuwl) to 2880 (Tibchath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2871 (tabuwl) to 2880 (Tibchath)

Previous Page - 2861 (chathunnah) to 2870 (tab'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2871 | tabuwl | attire Eze 23:15
2872 | tabbuwr | middle Jud 9:37 midst Eze 38:12
2873 | tabach | kill Exo 22:1 killed 1 Sam 25:11, Prov 9:2, Lam 2:21 slain Deu 28:31 slaughter Jer 11:19, Jer 25:34, Jer 51:40, Eze 21:10 slay Gen 43:16, Psa 37:14
2874 | tebach | beasts Prov 9:2 slaughter Prov 7:22, Isa 34:2, Isa 34:6, Isa 53:7, Isa 65:12, Jer 48:15, Jer 50:27, Eze 21:15, Eze 21:28 sore Eze 21:10 The Following Have Multiple Hebrew Words Associated To A Single English Word slay Gen 43:16
2875 | Tebach | Tebah Gen 22:24
2876 | tabbach | cook 1 Sam 9:23, 1 Sam 9:24 guard Gen 37:36, Gen 39:1, Gen 40:3, Gen 40:4, Gen 41:12, 2 Ki 25:8, 2 Ki 25:10, 2 Ki 25:11, 2 Ki 25:12, 2 Ki 25:15, 2 Ki 25:18, 2 Ki 25:20, Jer 39:9, Jer 39:10, Jer 39:11, Jer 39:13, Jer 40:1, Jer 40:2, Jer 40:5, Jer 41:10, Jer 43:6, Jer 52:12, Jer 52:14, Jer 52:15, Jer 52:16, Jer 52:19, Jer 52:24, Jer 52:26, Jer 52:30 guard's Gen 41:10
2877 | tabbach | guard Dan 2:14
2878 | tibehah | flesh 1 Sam 25:11 slaughter Psa 44:22, Jer 12:3
2879 | tabbachah | cooks 1 Sam 8:13
2880 | Tibchath | Tibhath 1 Chr 18:8

Next Page - 2881 (tabal) to 2890 (thowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2881 (tabal) to 2890 (thowr)

Previous Page - 2871 (tabuwl) to 2880 (Tibchath)
Strong's Number Strong's Name Hebrew Text and Scripture

2881

tabal

dip
Exo 12:22, Lev 4:6, Lev 4:17, Lev 14:6, Lev 14:16, Lev 14:51, Num 19:18, Deu 33:24, Ruth 2:14

dipped
Gen 37:31, Lev 9:9, Jos 3:15, 1 Sam 14:27, 2 Ki 5:14, 2 Ki 8:15

plunge
Job 9:31

2882

Tbalyahuw

Tebaliah
1 Chr 26:11

2883

taba`

drowned
Exo 15:4

fastened
Job 38:6

settled
Prov 8:25

sink
Psa 69:2, Psa 69:14

sunk
1 Sam 17:49, Psa 9:15, Jer 38:6, Jer 38:22, Lam 2:9

2884

Tabba`owth

Tabbaoth
Ezr 2:43, Neh 7:46

2885

tabba`ath

ring
Gen 41:42, Exo 26:24, Exo 36:29, Est 3:10, Est 3:12, Est 8:2, Est 8:8, Est 8:8, Est 8:10

rings
Exo 25:12, Exo 25:12, Exo 25:12, Exo 25:14, Exo 25:15, Exo 25:26, Exo 25:26, Exo 25:27, Exo 26:29, Exo 27:4, Exo 27:7, Exo 28:23, Exo 28:23, Exo 28:24, Exo 28:26, Exo 28:27, Exo 28:28, Exo 28:28, Exo 30:4, Exo 35:22, Exo 36:34, Exo 37:3, Exo 37:3, Exo 37:3, Exo 37:5, Exo 37:13, Exo 37:13, Exo 37:14, Exo 37:27, Exo 38:5, Exo 38:7, Exo 39:16, Exo 39:16, Exo 39:17, Exo 39:19, Exo 39:20, Exo 39:21, Exo 39:21, Num 31:50, Isa 3:21

2886

Tabrimmown

Tabrimon
1 Ki 15:18

2887

Tebeth

Tebeth
Est 2:16

2888

Tabbath

Tabbath
Jud 7:22

2889

tahowr

clean
Gen 7:2, Gen 7:2, Gen 7:8, Gen 7:8, Gen 8:20, Gen 8:20, Lev 4:12, Lev 6:11, Lev 7:19, Lev 10:10, Lev 10:14, Lev 11:36, Lev 11:37, Lev 11:47, Lev 13:13, Lev 13:17, Lev 13:37, Lev 13:39, Lev 13:40, Lev 13:41, Lev 14:4, Lev 14:57, Lev 15:8, Lev 20:25, Lev 20:25, Num 5:28, Num 9:13, Num 18:11, Num 18:13, Num 19:9, Num 19:9, Num 19:18, Num 19:19, Deu 12:15, Deu 12:22, Deu 14:11, Deu 14:20, Deu 15:22, Deu 23:10, 1 Sam 20:26, 1 Sam 20:26, 2 Chr 30:17, Job 14:4, Psa 19:9, Psa 51:10, Eccl 9:2, Isa 66:20, Eze 22:26, Eze 36:25, Eze 44:23

fair
Zech 3:5, Zech 3:5

pure
Exo 25:11, Exo 25:17, Exo 25:24, Exo 25:29, Exo 25:31, Exo 25:36, Exo 25:38, Exo 25:39, Exo 28:14, Exo 28:22, Exo 28:36, Exo 30:3, Exo 30:35, Exo 31:8, Exo 37:2, Exo 37:6, Exo 37:11, Exo 37:16, Exo 37:17, Exo 37:22, Exo 37:23, Exo 37:24, Exo 37:26, Exo 37:29, Exo 39:15, Exo 39:25, Exo 39:30, Exo 39:37, Lev 24:4, Lev 24:6, 1 Chr 28:17, 2 Chr 3:4, 2 Chr 9:17, 2 Chr 13:11, Ezr 6:20, Job 28:19, Psa 12:6, Prov 15:26, Prov 30:12, Mal 1:11

purer
Hab 1:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

pureness
Prov 22:11

2890

thowr

clean
Job 17:9

pureness
Prov 22:11

Next Page - 2891 (taher) to 2900 (Towbiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2891 (taher) to 2900 (Towbiyah)

Previous Page - 2881 (tabal) to 2890 (thowr)
Strong's Number Strong's Name Hebrew Text and Scripture

2891

taher

clean
Gen 35:2, Lev 12:8, Lev 13:6, Lev 13:6, Lev 13:13, Lev 13:17, Lev 13:23, Lev 13:28, Lev 13:34, Lev 13:34, Lev 13:37, Lev 13:58, Lev 13:59, Lev 14:7, Lev 14:8, Lev 14:9, Lev 14:11, Lev 14:11, Lev 14:20, Lev 14:48, Lev 14:53, Lev 15:13, Lev 15:28, Lev 16:30, Lev 17:15, Lev 22:4, Lev 22:7, Num 8:7, Num 19:12, Num 19:12, Num 19:19, Num 31:23, Num 31:24, 2 Ki 5:10, 2 Ki 5:12, 2 Ki 5:13, 2 Ki 5:14, Psa 51:7, Jer 13:27, Eze 36:25

cleanse
Lev 16:19, Lev 16:30, Num 8:6, Num 8:7, Num 8:15, Num 8:21, 2 Chr 29:15, 2 Chr 29:16, Neh 13:22, Psa 51:2, Jer 33:8, Eze 36:25, Eze 37:23, Eze 39:12, Eze 39:14, Eze 39:16

cleansed
Lev 11:32, Lev 12:7, Lev 14:4, Lev 14:7, Lev 14:8, Lev 14:14, Lev 14:17, Lev 14:18, Lev 14:19, Lev 14:25, Lev 14:28, Lev 14:29, Lev 14:31, Lev 15:13, Lev 15:28, Jos 22:17, 2 Chr 29:18, 2 Chr 30:18, 2 Chr 34:5, Neh 13:9, Neh 13:30, Eze 22:24, Eze 36:33

cleanseth
Job 37:21

pure
Job 4:17, Prov 20:9

purge
2 Chr 34:3

purged
2 Chr 34:8, Eze 24:13, Eze 24:13, Eze 24:13

purified
Ezr 6:20, Neh 12:30, Neh 12:30

purifier
Mal 3:3

purify
Isa 66:17, Eze 43:26, Mal 3:3

2892

tohar

clearness
Exo 24:10

glory
Psa 89:44

purifying
Lev 12:4, Lev 12:6

2893

tohorah

cleansed
Eze 44:26

cleansing
Lev 13:7, Lev 13:35, Lev 14:2, Lev 14:23, Lev 14:32, Lev 15:13, Num 6:9

purification
2 Chr 30:19, Neh 12:45

purifying
Lev 12:4, Lev 12:5, 1 Chr 23:28

2894

tuw'

sweep
Isa 14:23

2895

towb

better
S of Solomon 4:10, Eze 36:11

cheer
Eccl 11:9

do
Num 10:32

good
Num 10:29, 1 Sam 20:12, 1 Chr 13:2, Est 5:4, Job 10:3, Job 13:9, Psa 119:68, Psa 125:4, Jer 32:41

goodly
Num 24:5, Hos 10:1

please
Neh 2:5, Neh 2:7, Est 1:19, Est 3:9, Est 5:8, Est 7:3

well
Num 11:18, Deu 5:33, Deu 15:16, Deu 19:13, 1 Sam 16:16, 1 Sam 16:23, 1 Ki 8:18, 2 Ki 10:30, 2 Chr 6:8, Prov 30:29, Eze 33:32

The Following Have Multiple Hebrew Words Associated To A Single English Word

pleased
Num 24:1

2896

towb

beautiful
2 Sam 11:2, Est 2:7

best
Num 36:6, Deu 23:16, 1 Sam 8:14, 2 Ki 10:3, Est 2:9, S of Solomon 7:9, Eze 31:16, Micah 7:4

better
Gen 29:19, Exo 14:12, Num 14:3, Jud 8:2, Jud 9:2, Jud 11:25, Jud 18:19, Ruth 4:15, 1 Sam 1:8, 1 Sam 15:22, 1 Sam 15:28, 1 Sam 27:1, 2 Sam 17:14, 2 Sam 18:3, 1 Ki 2:32, 1 Ki 19:4, 1 Ki 21:2, 2 Ki 5:12, 2 Chr 21:13, Est 1:19, Psa 37:16, Psa 63:3, Psa 84:10, Psa 118:8, Psa 118:9, Psa 119:72, Prov 3:14, Prov 8:11, Prov 8:19, Prov 12:9, Prov 15:16, Prov 15:17, Prov 16:8, Prov 16:16, Prov 16:19, Prov 16:32, Prov 17:1, Prov 19:1, Prov 19:22, Prov 21:9, Prov 21:19, Prov 25:7, Prov 25:24, Prov 27:5, Prov 27:10, Prov 28:6, Eccl 2:24, Eccl 3:22, Eccl 4:3, Eccl 4:6, Eccl 4:9, Eccl 4:13, Eccl 5:5, Eccl 6:3, Eccl 6:9, Eccl 7:1, Eccl 7:2, Eccl 7:3, Eccl 7:5, Eccl 7:8, Eccl 7:8, Eccl 7:10, Eccl 8:15, Eccl 9:4, Eccl 9:16, Eccl 9:18, S of Solomon 1:2, Isa 56:5, Lam 4:9, Hos 2:7, Amos 6:2, Jonah 4:3, Jonah 4:8

bountiful
Prov 22:9

cheerful
Zech 8:19

deeds
Neh 6:19

ease
Psa 25:13

fair
Gen 6:2, Gen 24:16, Gen 26:7, Est 1:11, Est 2:2, Est 2:3, Isa 5:9

fairer
Jud 15:2, Dan 1:15

favour
1 Sam 2:26, 1 Sam 29:6

fine
2 Chr 3:5, 2 Chr 3:8, Ezr 8:27

glad
1 Ki 8:66, Est 5:9

good
Gen 1:4, Gen 1:10, Gen 1:12, Gen 1:18, Gen 1:21, Gen 1:25, Gen 1:31, Gen 2:9, Gen 2:9, Gen 2:12, Gen 2:17, Gen 2:18, Gen 3:5, Gen 3:6, Gen 3:22, Gen 15:15, Gen 18:7, Gen 19:8, Gen 24:50, Gen 25:8, Gen 26:29, Gen 27:9, Gen 30:20, Gen 31:24, Gen 31:29, Gen 40:16, Gen 41:5, Gen 41:22, Gen 41:24, Gen 41:26, Gen 41:26, Gen 41:35, Gen 44:4, Gen 49:15, Gen 50:20, Exo 3:8, Exo 18:17, Lev 27:10, Lev 27:10, Lev 27:12, Lev 27:14, Lev 27:33, Num 10:29, Num 13:19, Num 14:7, Num 24:13, Deu 1:14, Deu 1:25, Deu 1:35, Deu 1:39, Deu 3:25, Deu 4:21, Deu 4:22, Deu 6:18, Deu 6:18, Deu 6:24, Deu 8:7, Deu 8:10, Deu 9:6, Deu 10:13, Deu 11:17, Deu 12:28, Deu 26:11, Deu 28:12, Deu 30:9, Deu 30:9, Deu 30:15, Jos 9:25, Jos 21:45, Jos 23:13, Jos 23:14, Jos 23:15, Jos 23:15, Jos 23:16, Jud 8:32, Jud 9:11, Jud 10:15, Jud 18:9, Jud 19:24, Ruth 2:22, 1 Sam 1:23, 1 Sam 2:24, 1 Sam 3:18, 1 Sam 11:10, 1 Sam 12:23, 1 Sam 14:36, 1 Sam 14:40, 1 Sam 15:9, 1 Sam 19:4, 1 Sam 19:4, 1 Sam 24:17, 1 Sam 24:19, 1 Sam 25:3, 1 Sam 25:8, 1 Sam 25:15, 1 Sam 25:21, 1 Sam 25:30, 1 Sam 26:16, 1 Sam 29:6, 1 Sam 29:9, 2 Sam 3:19, 2 Sam 10:12, 2 Sam 13:22, 2 Sam 14:17, 2 Sam 14:32, 2 Sam 15:3, 2 Sam 15:26, 2 Sam 16:12, 2 Sam 17:7, 2 Sam 17:14, 2 Sam 18:27, 2 Sam 18:27, 2 Sam 19:18, 2 Sam 19:27, 2 Sam 19:35, 2 Sam 19:37, 2 Sam 19:38, 2 Sam 24:22, 1 Ki 1:42, 1 Ki 2:38, 1 Ki 2:42, 1 Ki 3:9, 1 Ki 8:36, 1 Ki 8:56, 1 Ki 12:7, 1 Ki 14:13, 1 Ki 14:15, 1 Ki 21:2, 1 Ki 22:8, 1 Ki 22:13, 1 Ki 22:13, 1 Ki 22:18, 2 Ki 3:19, 2 Ki 3:19, 2 Ki 3:25, 2 Ki 3:25, 2 Ki 10:5, 2 Ki 20:3, 2 Ki 20:19, 1 Chr 4:40, 1 Chr 16:34, 1 Chr 19:13, 1 Chr 21:23, 1 Chr 28:8, 1 Chr 29:28, 2 Chr 5:13, 2 Chr 6:27, 2 Chr 7:3, 2 Chr 10:7, 2 Chr 14:2, 2 Chr 18:7, 2 Chr 18:12, 2 Chr 18:12, 2 Chr 18:17, 2 Chr 19:3, 2 Chr 19:11, 2 Chr 24:16, 2 Chr 30:18, 2 Chr 30:22, 2 Chr 31:20, Ezr 3:11, Ezr 7:9, Ezr 8:18, Ezr 8:22, Neh 2:8, Neh 2:18, Neh 2:18, Neh 5:9, Neh 5:19, Neh 9:13, Neh 9:20, Neh 13:31, Est 3:11, Est 7:9, Est 8:17, Est 9:19, Est 9:22, Job 2:10, Job 7:7, Job 9:25, Job 22:18, Job 22:21, Job 30:26, Job 34:4, Psa 4:6, Psa 14:1, Psa 14:3, Psa 25:8, Psa 34:8, Psa 34:10, Psa 34:12, Psa 34:14, Psa 35:12, Psa 36:4, Psa 37:3, Psa 37:27, Psa 38:20, Psa 38:20, Psa 39:2, Psa 45:1, Psa 52:3, Psa 52:9, Psa 53:1, Psa 53:3, Psa 54:6, Psa 69:16, Psa 73:1, Psa 73:28, Psa 84:11, Psa 85:12, Psa 86:5, Psa 86:17, Psa 92:1, Psa 100:5, Psa 103:5, Psa 104:28, Psa 106:1, Psa 106:5, Psa 107:1, Psa 109:5, Psa 109:21, Psa 111:10, Psa 112:5, Psa 118:1, Psa 118:29, Psa 119:39, Psa 119:68, Psa 119:71, Psa 119:122, Psa 122:9, Psa 125:4, Psa 133:1, Psa 135:3, Psa 136:1, Psa 143:10, Psa 145:9, Psa 147:1, Prov 2:9, Prov 2:20, Prov 3:4, Prov 3:27, Prov 4:2, Prov 11:23, Prov 11:27, Prov 12:2, Prov 12:14, Prov 12:25, Prov 13:2, Prov 13:15, Prov 13:21, Prov 13:22, Prov 14:14, Prov 14:19, Prov 14:22, Prov 15:3, Prov 15:23, Prov 15:30, Prov 16:20, Prov 16:29, Prov 17:13, Prov 17:20, Prov 17:26, Prov 18:5, Prov 18:22, Prov 19:2, Prov 19:8, Prov 20:23, Prov 24:13, Prov 24:23, Prov 24:25, Prov 25:25, Prov 25:27, Prov 28:10, Prov 28:21, Prov 31:12, Prov 31:18, Eccl 2:3, Eccl 2:24, Eccl 2:26, Eccl 2:26, Eccl 3:12, Eccl 3:12, Eccl 3:13, Eccl 4:8, Eccl 4:9, Eccl 5:18, Eccl 5:18, Eccl 6:3, Eccl 6:6, Eccl 6:12, Eccl 7:11, Eccl 7:18, Eccl 7:20, Eccl 9:2, Eccl 9:2, Eccl 9:18, Eccl 11:6, Eccl 12:14, S of Solomon 1:3, Isa 5:20, Isa 5:20, Isa 7:15, Isa 7:16, Isa 38:3, Isa 39:8, Isa 52:7, Isa 55:2, Isa 65:2, Jer 5:25, Jer 6:16, Jer 8:15, Jer 14:11, Jer 14:19, Jer 17:6, Jer 18:10, Jer 18:20, Jer 18:20, Jer 21:10, Jer 24:2, Jer 24:3, Jer 24:3, Jer 24:5, Jer 24:5, Jer 24:6, Jer 26:14, Jer 29:10, Jer 29:32, Jer 32:39, Jer 32:42, Jer 33:9, Jer 33:11, Jer 33:14, Jer 39:16, Jer 40:4, Jer 40:4, Jer 42:6, Jer 44:27, Lam 3:25, Lam 3:26, Lam 3:27, Lam 3:38, Eze 17:8, Eze 18:18, Eze 20:25, Eze 24:4, Eze 34:14, Eze 34:14, Eze 34:18, Eze 36:31, Hos 4:13, Hos 8:3, Amos 5:14, Amos 5:15, Amos 9:4, Micah 1:12, Micah 3:2, Micah 6:8, Nahum 1:7, Zech 1:13, Zech 11:12, Mal 2:17

goodlier
1 Sam 9:2

goodliest
1 Sam 8:16, 1 Ki 20:3

goodly
Exo 2:2, Deu 3:25, Deu 6:10, Deu 8:12, Jos 7:21, 1 Sam 9:2, 1 Sam 16:12, 1 Ki 1:6, Joel 3:5

goodness
Exo 18:9, Num 10:32, Jud 8:35, 2 Sam 7:28, 1 Ki 8:66, 1 Chr 17:26, 2 Chr 6:41, 2 Chr 7:10, Psa 16:2, Psa 21:3, Psa 23:6, Psa 65:11, Psa 68:10, Psa 107:9, Jer 33:9, Hos 10:1

goods
Deu 28:11, Eccl 5:11

graciously
Hos 14:2

joyful
Eccl 7:14

kind
2 Chr 10:7

kindly
2 Ki 25:28, Jer 52:32

kindness
2 Sam 2:6

liketh
Est 8:8

loving
Prov 22:1

merry
Jud 16:25, 1 Sam 25:36, 2 Sam 13:28, 2 Chr 7:10, Est 1:10, Prov 15:15, Eccl 9:7

most
Lam 4:1

pleasant
2 Ki 2:19, Eccl 11:7

please
Est 8:5, Est 9:13

pleaseth
Gen 16:6, Gen 20:15, Eccl 7:26

pleasing
Est 8:5

pleasure
Job 21:25, Eccl 2:1

precious
2 Ki 20:13, Psa 133:2, Eccl 7:1, Isa 39:2

prosperity
Deu 23:6, 1 Ki 10:7, Job 36:11, Eccl 7:14, Lam 3:17, Zech 1:17

ready
Isa 41:7

sweet
Jer 6:20

wealth
Ezr 9:12, Est 10:3, Job 21:13

welfare
Neh 2:10

well
Jud 9:16, Ruth 3:13, 1 Sam 9:10, 1 Sam 20:7, 1 Sam 24:18, 1 Sam 24:19, 2 Sam 3:13, 1 Ki 2:18, 1 Ki 18:24, 2 Chr 12:12, Psa 119:65, Psa 128:2, Eccl 8:12, Eccl 8:13, Isa 3:10, Jer 15:11, Jer 22:15, Jer 22:16, Jer 44:17, Dan 1:4

wellfavoured
Nahum 3:4

words
Jer 12:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

pleased
2 Sam 3:36

2897

Towb

Tob
Jud 11:3, Jud 11:5

2898

tuwb

fair
Hos 10:11

gladness
Deu 28:47

good
Gen 45:18, Gen 45:20, Deu 6:11, Ezr 9:12, Neh 9:36, Job 21:16, Psa 119:66, Psa 128:5, Isa 1:19

goodness
Exo 33:19, Neh 9:25, Neh 9:35, Psa 27:13, Psa 31:19, Psa 65:4, Psa 145:7, Isa 63:7, Jer 2:7, Jer 31:12, Jer 31:14, Hos 3:5, Zech 9:17

goodness'
Psa 25:7

goods
Gen 24:10, Neh 9:25, Job 20:21

joy
Isa 65:14

thing
2 Ki 8:9

things
Gen 45:23

well
Prov 11:10

2899

Towb Adoniyahuw

Tobadonijah
2 Chr 17:8

2900

Towbiyah

Tobiah
Ezr 2:60, Neh 2:10, Neh 2:19, Neh 4:3, Neh 4:7, Neh 6:1, Neh 6:12, Neh 6:14, Neh 6:17, Neh 6:17, Neh 6:19, Neh 7:62, Neh 13:4, Neh 13:7, Neh 13:8

Tobijah
2 Chr 17:8, Zech 6:10, Zech 6:14

Next Page - 2901 (tavah) to 2910 (tuwchah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2901 (tavah) to 2910 (tuwchah)

Previous Page - 2891 (taher) to 2900 (Towbiyah)
Strong's Number Strong's Name Hebrew Text and Scripture

2901

tavah

spin
Exo 35:25

spun
Exo 35:26

2902

tuwach

daub
Eze 13:11

daubed
Eze 13:10, Eze 13:12, Eze 13:14, Eze 13:15, Eze 13:15, Eze 22:28

overlay
1 Chr 29:4

plaister
Lev 14:42

plaistered
Lev 14:43, Lev 14:48

shut
Isa 44:18

2903

towphaphah

frontlets
Exo 13:16, Deu 6:8, Deu 11:18

2904

tuwl

away
Isa 22:17

cast
1 Sam 18:11, 1 Sam 20:33, Prov 16:33, Jer 16:13

down
Job 41:9, Psa 37:24

forth
Eze 32:4, Jonah 1:5, Jonah 1:12, Jonah 1:15

out
Jer 22:26, Jer 22:28, Jonah 1:4

2905

tuwr

row
Exo 28:17, Exo 28:17, Exo 28:18, Exo 28:19, Exo 28:20, Exo 39:10, Exo 39:10, Exo 39:11, Exo 39:12, Exo 39:13, 1 Ki 6:36, 1 Ki 7:3, 1 Ki 7:12, Eze 46:23

rows
Exo 28:17, Exo 39:10, 1 Ki 6:36, 1 Ki 7:2, 1 Ki 7:4, 1 Ki 7:12, 1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:24, 1 Ki 7:42, 2 Chr 4:3, 2 Chr 4:13

2906

tuwr

mountain
Dan 2:35, Dan 2:45

2907

tuws

hasteth
Job 9:26

2908

tvath

fasting
Dan 6:18

2909

tachah

bowshot
Gen 21:16

2910

tuwchah

parts
Job 38:36, Psa 51:6

Next Page - 2911 (tchown) to 2920 (tal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2911 (tchown) to 2920 (tal)

Previous Page - 2901 (tavah) to 2910 (tuwchah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2911 | tchown | grind Lam 5:13
2912 | tachan | grind Jud 16:21, Job 31:10, Isa 3:15, Isa 47:2 grinders Eccl 12:3 ground Exo 32:20, Num 11:8, Deu 9:21
2913 | tachanah | grinding Eccl 12:4
2914 | tchor | emerods Deu 28:27, 1 Sam 5:6, 1 Sam 5:9, 1 Sam 5:12, 1 Sam 6:4, 1 Sam 6:5, 1 Sam 6:11, 1 Sam 6:17
2915 | tiyach | daubing Eze 13:12
2916 | tiyt | clay Psa 40:2, Isa 41:25, Nahum 3:14 dirt Psa 18:42, Isa 57:20 mire 2 Sam 22:43, Job 41:30, Psa 69:14, Jer 38:6, Jer 38:6, Micah 7:10, Zech 9:3, Zech 10:5
2917 | tiyn | miry Dan 2:41, Dan 2:43
2918 | tiyrah | castles Gen 25:16, Num 31:10, 1 Chr 6:54 habitation Psa 69:25 palace S of Solomon 8:9 palaces Eze 25:4 rows Eze 46:23
2919 | tal | dew Gen 27:28, Gen 27:39, Exo 16:13, Exo 16:14, Num 11:9, Deu 32:2, Deu 33:13, Deu 33:28, Jud 6:37, Jud 6:38, Jud 6:39, Jud 6:40, 2 Sam 1:21, 2 Sam 17:12, 1 Ki 17:1, Job 29:19, Job 38:28, Psa 110:3, Psa 133:3, Prov 3:20, Prov 19:12, S of Solomon 5:2, Isa 18:4, Isa 26:19, Isa 26:19, Hos 6:4, Hos 13:3, Hos 14:5, Micah 5:7, Hag 1:10, Zech 8:12
2920 | tal | dew Dan 4:15, Dan 4:23, Dan 4:25, Dan 4:33, Dan 5:21

Next Page - 2921 (tala') to 2930 (tame')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2921 (tala') to 2930 (tame')

Previous Page - 2911 (tchown) to 2920 (tal)
Strong's Number Strong's Name Hebrew Text and Scripture

2921

tala'

clouted
Jos 9:5

colours
Eze 16:16

spotted
Gen 30:32, Gen 30:32, Gen 30:33, Gen 30:35, Gen 30:35, Gen 30:39

2922

tla'

lambs
Isa 40:11

2923

Tla'iym

Telaim
1 Sam 15:4

2924

taleh

lamb
1 Sam 7:9, Isa 65:25

2925

taltelah

captivity
Isa 22:17

2926

talal

covered
Neh 3:15

2927

tlal

shadow
Dan 4:12

2928

Telem

Telem
Jos 15:24, Ezr 10:24

2929

Talmown

Talmon
1 Chr 9:17, Ezr 2:42, Neh 7:45, Neh 11:19, Neh 12:25

2930

tame'

defile
Lev 11:44, Lev 15:31, Lev 18:20, Lev 18:23, Lev 18:24, Lev 18:28, Lev 18:30, Lev 20:3, Lev 21:4, Lev 21:11, Lev 22:8, Num 5:3, Num 35:34, 2 Ki 23:13, Isa 30:22, Jer 32:34, Eze 9:7, Eze 20:7, Eze 20:18, Eze 22:3, Eze 33:26, Eze 37:23, Eze 43:7, Eze 44:25, Eze 44:25

defiled
Gen 34:5, Gen 34:13, Gen 34:27, Lev 5:3, Lev 13:46, Lev 15:32, Lev 18:24, Lev 18:25, Lev 18:27, Lev 19:31, Lev 21:1, Lev 21:3, Num 5:13, Num 5:14, Num 5:14, Num 5:20, Num 5:27, Num 5:28, Num 5:29, Num 6:9, Num 6:12, Num 19:20, Deu 21:23, Deu 24:4, 2 Ki 23:8, 2 Ki 23:10, Psa 79:1, Psa 106:39, Jer 2:7, Eze 5:11, Eze 18:6, Eze 18:11, Eze 18:15, Eze 20:43, Eze 22:4, Eze 22:11, Eze 23:7, Eze 23:13, Eze 23:17, Eze 23:38, Eze 36:17, Eze 43:8, Hos 5:3, Hos 6:10

defileth
Num 19:13

pollute
Jer 7:30, Eze 20:31

polluted
2 Ki 23:16, 2 Chr 36:14, Jer 2:23, Eze 4:14, Eze 14:11, Eze 20:26, Eze 20:30, Eze 23:17, Eze 23:30, Eze 36:18, Hos 9:4, Micah 2:10

unclean
Lev 11:24, Lev 11:24, Lev 11:25, Lev 11:26, Lev 11:27, Lev 11:28, Lev 11:31, Lev 11:32, Lev 11:32, Lev 11:33, Lev 11:34, Lev 11:34, Lev 11:35, Lev 11:36, Lev 11:39, Lev 11:40, Lev 11:40, Lev 11:43, Lev 12:2, Lev 12:2, Lev 12:5, Lev 13:3, Lev 13:8, Lev 13:11, Lev 13:14, Lev 13:15, Lev 13:20, Lev 13:22, Lev 13:25, Lev 13:27, Lev 13:30, Lev 13:44, Lev 13:59, Lev 14:36, Lev 14:46, Lev 15:4, Lev 15:4, Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:9, Lev 15:10, Lev 15:10, Lev 15:11, Lev 15:16, Lev 15:17, Lev 15:18, Lev 15:19, Lev 15:20, Lev 15:20, Lev 15:21, Lev 15:22, Lev 15:23, Lev 15:24, Lev 15:24, Lev 15:27, Lev 15:27, Lev 17:15, Lev 20:25, Lev 22:5, Lev 22:6, Num 6:7, Num 19:7, Num 19:8, Num 19:10, Num 19:11, Num 19:14, Num 19:16, Num 19:20, Num 19:21, Num 19:22, Num 19:22, Hag 2:13, Hag 2:13

uncleanness
Lev 22:5

utterly
Lev 13:44

Next Page - 2931 (tame') to 2940 (ta`am)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2931 (tame') to 2940 (ta`am)

Previous Page - 2921 (tala') to 2930 (tame')
Strong's Number | Strong's Name | Hebrew Text and Scripture
2931 | tame' | defiled Num 5:2, Num 9:6, Num 9:7, Jer 19:13, Eze 4:13 infamous Eze 22:5 polluted Amos 7:17 pollution Eze 22:10 unclean Lev 5:2, Lev 5:2, Lev 5:2, Lev 5:2, Lev 5:2, Lev 7:19, Lev 7:21, Lev 7:21, Lev 7:21, Lev 10:10, Lev 11:4, Lev 11:5, Lev 11:6, Lev 11:7, Lev 11:8, Lev 11:26, Lev 11:27, Lev 11:28, Lev 11:29, Lev 11:31, Lev 11:35, Lev 11:35, Lev 11:38, Lev 11:47, Lev 13:11, Lev 13:15, Lev 13:36, Lev 13:44, Lev 13:45, Lev 13:45, Lev 13:46, Lev 13:51, Lev 13:55, Lev 14:40, Lev 14:41, Lev 14:44, Lev 14:45, Lev 14:57, Lev 15:2, Lev 15:25, Lev 15:26, Lev 15:33, Lev 20:25, Lev 20:25, Lev 22:4, Lev 27:11, Lev 27:27, Num 9:10, Num 18:15, Num 19:13, Num 19:15, Num 19:17, Num 19:19, Num 19:20, Num 19:22, Deu 12:15, Deu 12:22, Deu 14:7, Deu 14:8, Deu 14:10, Deu 14:19, Deu 15:22, Deu 26:14, Jos 22:19, Jud 13:4, 2 Chr 23:19, Job 14:4, Eccl 9:2, Isa 6:5, Isa 6:5, Isa 35:8, Isa 52:1, Isa 52:11, Isa 64:6, Lam 4:15, Eze 22:26, Eze 44:23, Hos 9:3, Hag 2:13, Hag 2:14
2932 | tum'ah | filthiness Ezr 6:21, Lam 1:9, Eze 22:15, Eze 24:11, Eze 24:13, Eze 24:13, Eze 36:25 unclean Jud 13:7, Jud 13:14, Zech 13:2 uncleanness Lev 5:3, Lev 5:3, Lev 7:20, Lev 7:21, Lev 14:19, Lev 15:3, Lev 15:3, Lev 15:25, Lev 15:26, Lev 15:30, Lev 15:31, Lev 15:31, Lev 16:16, Lev 16:16, Lev 16:19, Lev 18:19, Lev 22:3, Lev 22:5, Num 5:19, Num 19:13, 2 Sam 11:4, 2 Chr 29:16, Ezr 9:11, Eze 36:17, Eze 39:24 uncleannesses Eze 36:29
2933 | tamah | defiled Lev 11:43 vile Job 18:3
2934 | taman | hid Gen 35:4, Exo 2:12, Deu 33:19, Jos 2:6, Jos 7:21, Jos 7:22, 2 Ki 7:8, 2 Ki 7:8, Job 20:26, Psa 9:15, Psa 35:7, Psa 35:8, Psa 140:5, Jer 13:5, Jer 13:7, Jer 18:22, Jer 43:10 hidden Job 3:16 Hide Job 40:13, Isa 2:10, Jer 13:4, Jer 13:6, Jer 43:9 hideth Prov 19:24, Prov 26:15 hiding Job 31:33 laid Job 18:10, Psa 142:3 privily Psa 31:4, Psa 64:5 secret Job 40:13
2935 | tene' | basket Deu 26:2, Deu 26:4, Deu 28:5, Deu 28:17
2936 | tanaph | defile S of Solomon 5:3
2937 | ta`ah | seduced Eze 13:10
2938 | ta`am | but 1 Sam 14:43 perceiveth Prov 31:18 taste 1 Sam 14:43, 2 Sam 3:35, 2 Sam 19:35, Job 12:11, Psa 34:8, Jonah 3:7 tasted 1 Sam 14:24, 1 Sam 14:29 tasteth Job 34:3
2939 | t`am | eat Dan 4:25, Dan 4:32 fed Dan 5:21
2940 | ta`am | advice 1 Sam 25:33 behaviour 1 Sam 21:13, Psa 34:1 decree Jonah 3:7 discretion Prov 11:22 judgment Psa 119:66 reason Prov 26:16 taste Exo 16:31, Num 11:8, Num 11:8, Job 6:6, Jer 48:11 understanding Job 12:20

Next Page - 2941 (ta`am) to 2950 (taphal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2941 (ta`am) to 2950 (taphal)

Previous Page - 2931 (tame') to 2940 (ta`am)
Strong's Number Strong's Name Hebrew Text and Scripture

2941

ta`am

accounts
Dan 6:2

commanded
Ezr 7:23

commandment
Ezr 4:21, Ezr 6:14

matter
Ezr 5:5

2942

t`em

commandment
Ezr 4:21, Ezr 6:14

decree
Ezr 5:13, Ezr 5:17, Ezr 6:1, Ezr 6:3, Ezr 6:8, Ezr 6:11, Ezr 6:12, Ezr 7:13, Ezr 7:21, Dan 3:10, Dan 3:29, Dan 4:6, Dan 6:26

regarded
Dan 3:12

tasted
Dan 5:2

wisdom
Dan 2:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

chancellor
Ezr 4:8, Ezr 4:9, Ezr 4:17

commanded
Ezr 4:19, Ezr 5:3, Ezr 5:9

regardeth
Dan 6:13

2943

ta`an

lade
Gen 45:17

2944

ta`an

through
Isa 14:19

2945

taph

children
Exo 12:37, Num 14:3, Num 16:27, Num 31:18, Deu 3:6, Deu 31:12, Jud 21:10, Est 3:13, Jer 40:7, Jer 41:16, Jer 43:6, Eze 9:6

families
Gen 47:12

ones
Gen 34:29, Gen 43:8, Gen 45:19, Gen 46:5, Gen 47:24, Gen 50:8, Gen 50:21, Exo 10:10, Exo 10:24, Num 14:31, Num 31:9, Num 31:17, Num 32:16, Num 32:17, Num 32:24, Num 32:26, Deu 1:39, Deu 2:34, Deu 3:19, Deu 20:14, Deu 29:11, Jos 1:14, Jos 8:35, Jud 18:21, 2 Sam 15:22, 2 Chr 20:13, 2 Chr 31:18, Ezr 8:21, Est 8:11

2946

taphach

spanned
Isa 48:13

swaddled
Lam 2:22

2947

tephach

breadth
1 Ki 7:26

coping
1 Ki 7:9

handbreadth
2 Chr 4:5, Psa 39:5

2948

tophach

breadth
Exo 25:25, Eze 40:5, Eze 43:13

hand
Eze 40:43

handbreadth
Exo 37:12

2949

tippuch

long
Lam 2:20

2950

taphal

forged
Psa 119:69

forgers
Job 13:4

up
Job 14:17

Next Page - 2951 (tiphcar) to 2960 (torach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2951 (tiphcar) to 2960 (torach)

Previous Page - 2941 (ta`am) to 2950 (taphal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2951 | tiphcar | captain Jer 51:27 captains Nahum 3:17
2952 | taphaph | mincing Isa 3:16
2953 | tphar | nails Dan 4:33, Dan 7:19
2954 | taphash | fat Psa 119:70
2955 | Taphath | Taphath 1 Ki 4:11
2956 | tarad | continual Prov 19:13, Prov 27:15
2957 | trad | drive Dan 4:25, Dan 4:32 driven Dan 4:33, Dan 5:21
2958 | trowm | before Ruth 3:14
2959 | tarach | wearieth Job 37:11
2960 | torach | cumbrance Deu 1:12 trouble Isa 1:14

Next Page - 2961 (tariy) to 2970 (Ya'azanyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2961 (tariy) to 2970 (Ya'azanyah)

Previous Page - 2951 (tiphcar) to 2960 (torach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2961 | tariy | new Jud 15:15 putrifying Isa 1:6
2962 | terem | before Gen 2:5, Gen 2:5, Gen 27:4, Jer 1:5, Jer 1:5, Hag 2:15 ere Exo 1:19, Num 11:33 neither 1 Sam 3:7 yet Exo 10:7, 1 Sam 3:7
2963 | taraph | be Exo 22:13 catch Eze 19:3, Eze 19:6 doubt Gen 37:33 feed Prov 30:8 pieces Gen 37:33, Gen 44:28, Exo 22:13, Psa 50:22, Jer 5:6, Micah 5:8, Nahum 2:12 prey Psa 17:12 ravening Psa 22:13, Eze 22:25, Eze 22:27 ravin Gen 49:27 Surely Gen 44:28 tear Psa 7:2, Hos 5:14, Amos 1:11 teareth Deu 33:20, Job 16:9, Job 18:4 torn Hos 6:1
2964 | tereph | leaves Eze 17:9 meat Psa 111:5, Prov 31:15, Mal 3:10 prey Gen 49:9, Num 23:24, Job 4:11, Job 24:5, Job 38:39, Psa 76:4, Psa 104:21, Psa 124:6, Isa 5:29, Isa 31:4, Eze 19:3, Eze 19:6, Eze 22:25, Eze 22:27, Amos 3:4, Nahum 2:12, Nahum 2:13, Nahum 3:1 spoil Job 29:17
2965 | taraph | off Gen 8:11
2966 | trephah | beasts Exo 22:31, Lev 7:24 pieces Eze 4:14 ravin Nahum 2:12 torn Gen 31:39, Exo 22:13, Lev 17:15, Lev 22:8, Eze 44:31
2967 | Tarplay | Tarpelites Ezr 4:9
2968 | ya'ab | longed Psa 119:131
2969 | ya'ah | appertain Jer 10:7
2970 | Ya'azanyah | Jaazaniah 2 Ki 25:23, Jer 35:3, Eze 8:11, Eze 11:1

Next Page - 2971 (Ya'iyr) to 2980 (yabab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2971 (Ya'iyr) to 2980 (yabab)

Previous Page - 2961 (tariy) to 2970 (Ya'azanyah)
Strong's Number Strong's Name Hebrew Text and Scripture

2971

Ya'iyr

Jair
Num 32:41, Deu 3:14, Jos 13:30, Jud 10:3, Jud 10:5, 1 Ki 4:13, 1 Chr 2:22, 1 Chr 2:23, Est 2:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

Havothjair
Jud 10:4

Deu 3:14

2972

Ya'iriy

Jairite
2 Sam 20:26

2973

ya'al

dote
Jer 50:36

foolish
Jer 5:4

foolishly
Num 12:11

fools
Isa 19:13

2974

ya'al

assayed
1 Sam 17:39

began
Deu 1:5

content
Exo 2:21, Jos 7:7, Jud 17:11, Jud 19:6, 2 Ki 5:23, 2 Ki 6:3, Job 6:28

me
Gen 18:27, Gen 18:31

please
2 Sam 7:29, 1 Chr 17:27, Job 6:9

pleased
1 Sam 12:22

willingly
Hos 5:11

would
Jos 17:12, Jud 1:27, Jud 1:35

2975

y`or

brooks
Isa 19:6, Isa 19:7, Isa 19:7, Isa 19:7, Isa 19:8

flood
Jer 46:7, Jer 46:8, Amos 8:8, Amos 9:5, Amos 9:5

river
Gen 41:1, Gen 41:2, Gen 41:3, Gen 41:3, Gen 41:17, Gen 41:18, Exo 1:22, Exo 2:5, Exo 4:9, Exo 4:9, Exo 7:17, Exo 7:18, Exo 7:18, Exo 7:18, Exo 7:20, Exo 7:20, Exo 7:21, Exo 7:21, Exo 7:21, Exo 7:24, Exo 7:24, Exo 7:25, Exo 8:3, Exo 8:9, Exo 8:11, Exo 17:5, Isa 23:3, Isa 23:10, Eze 29:3, Eze 29:9, Dan 12:5, Dan 12:5, Dan 12:6, Dan 12:7, Zech 10:11

river's
Exo 2:3, Exo 2:5, Exo 7:15

rivers
Exo 7:19, Exo 8:5, 2 Ki 19:24, Job 28:10, Psa 78:44, Isa 7:18, Isa 37:25, Eze 29:3, Eze 29:4, Eze 29:4, Eze 29:4, Eze 29:5, Eze 29:10, Eze 30:12, Nahum 3:8

streams
Isa 33:21

2976

ya'ash

despair
1 Sam 27:1, Eccl 2:20

desperate
Job 6:26

hope
Isa 57:10, Jer 2:25, Jer 18:12

2977

Yo'shiyah

Josiah
1 Ki 13:2, 2 Ki 21:24, 2 Ki 21:26, 2 Ki 22:1, 2 Ki 22:3, 2 Ki 23:16, 2 Ki 23:19, 2 Ki 23:23, 2 Ki 23:24, 2 Ki 23:28, 2 Ki 23:29, 2 Ki 23:30, 2 Ki 23:34, 2 Ki 23:34, 1 Chr 3:14, 1 Chr 3:15, 2 Chr 33:25, 2 Chr 34:1, 2 Chr 34:33, 2 Chr 35:1, 2 Chr 35:7, 2 Chr 35:16, 2 Chr 35:18, 2 Chr 35:19, 2 Chr 35:20, 2 Chr 35:20, 2 Chr 35:22, 2 Chr 35:23, 2 Chr 35:24, 2 Chr 35:25, 2 Chr 35:25, 2 Chr 35:26, 2 Chr 36:1, Jer 1:2, Jer 1:3, Jer 1:3, Jer 3:6, Jer 22:11, Jer 22:11, Jer 22:18, Jer 25:1, Jer 25:3, Jer 26:1, Jer 27:1, Jer 35:1, Jer 36:1, Jer 36:2, Jer 36:9, Jer 37:1, Jer 45:1, Jer 46:2, Zeph 1:1, Zech 6:10

2978

y'ithown

entrance
Eze 40:15

2979

y'athray

Jeaterai
1 Chr 6:21

2980

yabab

cried
Jud 5:28

Next Page - 2981 (ybuwl) to 2990 (yabbel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2981 (ybuwl) to 2990 (yabbel)

Previous Page - 2971 (Ya'iyr) to 2980 (yabab)
Strong's Number Strong's Name Hebrew Text and Scripture

2981

ybuwl

fruit
Deu 11:17, Hab 3:17, Hag 1:10

increase
Lev 26:4, Lev 26:20, Deu 32:22, Jud 6:4, Job 20:28, Psa 67:6, Psa 78:46, Psa 85:12, Eze 34:27, Zech 8:12

2982

Ybuwc

Jebus
Jud 19:10, Jud 19:11, 1 Chr 11:4, 1 Chr 11:5

2983

Yebuwciy

Jebusi
Jos 18:16, Jos 18:28

Jebusite
Gen 10:16, Exo 33:2, Exo 34:11, Jos 9:1, Jos 11:3, Jos 15:8, 2 Sam 24:16, 2 Sam 24:18, 1 Chr 1:14, 1 Chr 21:15, 1 Chr 21:18, 1 Chr 21:28, 2 Chr 3:1, Zech 9:7

Jebusites
Gen 15:21, Exo 3:8, Exo 3:17, Exo 13:5, Exo 23:23, Num 13:29, Deu 7:1, Deu 20:17, Jos 3:10, Jos 12:8, Jos 15:63, Jos 15:63, Jos 24:11, Jud 1:21, Jud 1:21, Jud 3:5, Jud 19:11, 2 Sam 5:6, 2 Sam 5:8, 1 Ki 9:20, 1 Chr 11:4, 1 Chr 11:6, 2 Chr 8:7, Ezr 9:1, Neh 9:8

2984

Yibchar

Ibhar
2 Sam 5:15, 1 Chr 3:6, 1 Chr 14:5

2985

Yabiyn

Jabin
Jos 11:1, Jud 4:2, Jud 4:17, Jud 4:23, Jud 4:24, Jud 4:24, Psa 83:9

Jabin's
Jud 4:7

2986

yabal

bring
Psa 60:9, Psa 68:29, Psa 76:11, Psa 108:10, Zeph 3:10

brought
Job 21:32, Psa 45:14, Psa 45:15, Isa 18:7, Isa 53:7, Jer 11:19

carried
Job 10:19, Hos 10:6, Hos 12:1

carry
Isa 23:7

forth
Job 21:30, Isa 55:12

lead
Jer 31:9

2987

ybal

brought
Ezr 5:14, Ezr 6:5

carry
Ezr 7:15

2988

yabal

courses
Isa 44:4

streams
Isa 30:25

2989

Yabal

Jabal
Gen 4:20

2990

yabbel

wen
Lev 22:22

Next Page - 2991 (Yibl`am) to 3000 (Yberekyahuw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

2991 (Yibl`am) to 3000 (Yberekyahuw)

Previous Page - 2981 (ybuwl) to 2990 (yabbel)
Strong's Number | Strong's Name | Hebrew Text and Scripture
2991 | Yibl`am | Ibleam Jos 17:11, Jud 1:27, 2 Ki 9:27
2992 | yabam | brother Deu 25:5, Deu 25:7 marry Gen 38:8
2993 | yabam | brother Deu 25:5, Deu 25:7
2994 | Ybemeth | law Ruth 1:15, Ruth 1:15 wife Deu 25:7, Deu 25:7, Deu 25:9
2995 | Yabn'el | Jabneel Jos 15:11, Jos 19:33
2996 | Yabneh | Jabneh 2 Chr 26:6
2997 | Yibnyah | Ibneiah 1 Chr 9:8
2998 | Yibniyah | Ibnijah 1 Chr 9:8
2999 | Yabboq | Jabbok Gen 32:22, Num 21:24, Deu 2:37, Deu 3:16, Jos 12:2, Jud 11:13, Jud 11:22
3000 | Yberekyahuw | Jeberechiah Isa 8:2

Next Page - 3001 (yabesh) to 3010 (yageb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3001 (yabesh) to 3010 (yageb)

Previous Page - 2991 (Yibl`am) to 3000 (Yberekyahuw)
Strong's Number Strong's Name Hebrew Text and Scripture

3001

yabesh

ashamed
Isa 30:5, Jer 2:26, Jer 6:15, Jer 8:9, Jer 8:12, Joel 1:11, Zech 9:5

away
Isa 15:6, Joel 1:12

clean
Zech 11:17

confounded
Jer 10:14, Jer 46:24, Jer 48:1, Jer 48:1, Jer 48:20, Jer 50:2, Jer 50:2, Jer 51:17, Zech 10:5

dried
Gen 8:14, Eze 37:11

drieth
Prov 17:22

dry
Jos 9:5, Jos 9:12, Jer 51:36, Nahum 1:4

shamed
2 Sam 19:5

shamefully
Hos 2:5

up
Gen 8:7, Jos 2:10, Jos 4:23, Jos 4:23, Jos 5:1, 1 Ki 13:4, 1 Ki 17:7, Job 12:15, Job 14:11, Job 15:30, Job 18:16, Psa 22:15, Psa 74:15, Isa 19:5, Isa 42:15, Isa 42:15, Isa 44:27, Jer 23:10, Jer 50:38, Eze 17:24, Eze 19:12, Hos 9:16, Joel 1:10, Joel 1:12, Joel 1:20, Zech 10:11, Zech 11:17

utterly
Eze 17:10

wither
Isa 19:7, Isa 40:24, Jer 12:4, Eze 17:9, Eze 17:9, Eze 17:10, Eze 17:10, Amos 1:2

withered
Psa 102:4, Psa 102:11, Isa 27:11, Lam 4:8, Eze 19:12, Joel 1:12, Joel 1:17, Amos 4:7, Jonah 4:7

withereth
Job 8:12, Psa 90:6, Psa 129:6, Isa 40:7, Isa 40:8

3002

yabesh

away
Num 11:6

dried
Num 6:3

dry
Job 13:25, Isa 56:3, Eze 17:24, Eze 20:47, Eze 37:2, Eze 37:4, Nahum 1:10

3003

Yabesh

Jabesh
1 Sam 11:1, 1 Sam 11:3, 1 Sam 11:5, 1 Sam 11:9, 1 Sam 11:10, 1 Sam 31:12, 1 Sam 31:13, 2 Ki 15:10, 2 Ki 15:13, 2 Ki 15:14, 1 Chr 10:12, 1 Chr 10:12

Jabeshgilead
Jud 21:8, Jud 21:9, Jud 21:10, Jud 21:12, Jud 21:14, 1 Sam 11:1, 1 Sam 11:9, 1 Sam 31:11, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 21:12, 1 Chr 10:11

3004

yabbashah

dry
Gen 1:9, Gen 1:10, Exo 4:9, Exo 14:16, Exo 14:22, Exo 14:29, Exo 15:19, Psa 66:6, Jonah 1:9, Jonah 2:10

ground
Isa 44:3

land
Jos 4:22, Neh 9:11, Jonah 1:13

3005

Yibsam

Jibsam
1 Chr 7:2

3006

yabbesheth

dry
Exo 4:9, Psa 95:5

3007

yabbesheth

earth
Dan 2:10

3008

Yig'al

Igal
Num 13:7, 2 Sam 23:36

Igeal
1 Chr 3:22

3009

yagab

husbandmen
2 Ki 25:12, Jer 52:16

3010

yageb

fields
Jer 39:10

Next Page - 3011 (Yogbhah) to 3020 (Yogliy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3011 (Yogbhah) to 3020 (Yogliy)

Previous Page - 3001 (yabesh) to 3010 (yageb)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3011 | Yogbhah | Jogbehah Num 32:35, Jud 8:11
3012 | Yigdalyahuw | Igdaliah Jer 35:4
3013 | yagah | afflict Isa 51:23 afflicted Lam 1:4, Lam 1:5, Lam 1:12 grief Lam 3:32 grieve Lam 3:33 sorrowful Zeph 3:18 vex Job 19:2
3014 | yagah | removed 2 Sam 20:13
3015 | yagown | grief Psa 31:10, Jer 45:3 sorrow Gen 42:38, Gen 44:31, Est 9:22, Psa 13:2, Psa 107:39, Psa 116:3, Isa 35:10, Isa 51:11, Jer 8:18, Jer 20:18, Jer 31:13, Eze 23:33
3016 | yagowr | afraid Jer 39:17 fearest Jer 22:25
3017 | Yaguwr | Jagur Jos 15:21
3018 | ygiya` | labour Gen 31:42, Neh 5:13, Job 39:11, Job 39:16, Psa 78:46, Psa 109:11, Psa 128:2, Isa 45:14, Isa 55:2, Jer 3:24, Eze 23:29, Hag 1:11 labours Deu 28:33, Jer 20:5, Hos 12:8 work Job 10:3
3019 | yagiya` | weary Job 3:17
3020 | Yogliy | Jogli Num 34:22

Next Page - 3021 (yaga`) to 3030 (Yidalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3021 (yaga`) to 3030 (Yidalah)

Previous Page - 3011 (Yogbhah) to 3020 (Yogliy)
Strong's Number Strong's Name Hebrew Text and Scripture

3021

yaga`

fainted
Jer 45:3

labour
Jos 7:3, Jos 24:13, Job 9:29, Prov 23:4, Isa 65:23, Jer 51:58, Lam 5:5, Hab 2:13

laboured
Isa 47:12, Isa 47:15, Isa 49:4, Isa 62:8

wearied
Isa 43:23, Isa 43:24, Isa 57:10, Mal 2:17, Mal 2:17

wearieth
Eccl 10:15

weary
2 Sam 23:10, Psa 6:6, Psa 69:3, Isa 40:28, Isa 40:30, Isa 40:31, Isa 43:22

3022

yaga`

laboured
Job 20:18

3023

yagea`

labour
Eccl 1:8

weary
Deu 25:18, 2 Sam 17:2

3024

ygi`ah

weariness
Eccl 12:12

3025

yagor

afraid
Deu 9:19, Deu 28:60, Job 3:25, Job 9:28

fear
Psa 119:39

3026

Ygar Sahaduwtha'

Jegarsahadutha
Gen 31:47

3027

yad

ability
Lev 27:8

able
Lev 12:8, Lev 25:49, Eze 46:5, Eze 46:11

about
1 Chr 18:17

also
Deu 23:12

and
Exo 29:9

at
Prov 8:3

axletrees
1 Ki 7:32, 1 Ki 7:33

because
Isa 64:7, Jer 41:9

beside
1 Sam 19:3, 2 Sam 15:2

border
2 Sam 8:3

borders
1 Chr 7:29

bounty
1 Ki 10:13

by
Exo 9:35, 1 Sam 16:20, 1 Sam 28:15, 1 Ki 12:15, 1 Ki 15:29, 1 Ki 16:12, 1 Ki 16:34, 1 Ki 17:16, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 17:13, 2 Ki 17:13, 2 Ki 17:23, 2 Ki 19:23, 2 Ki 21:10, 2 Ki 24:2, 1 Chr 11:3, 2 Chr 23:18, 2 Chr 29:25, 2 Chr 34:14, 2 Chr 36:15, Ezr 9:11, Neh 8:14, Neh 10:29, Est 1:12, Est 1:15, Est 3:13, Est 8:10, Psa 63:10, Isa 20:2, Isa 37:24, Jer 37:2, Jer 46:6, Jer 50:1, Eze 38:17, Dan 9:10, Hag 1:1, Hag 1:3, Hag 2:1, Hag 2:10, Zech 7:7, Zech 7:12, Mal 1:1

charge
Num 31:49

coast
Num 13:29, Num 24:24, Num 34:3, Eze 48:1, Eze 48:1

coasts
Jud 11:26

Consecrate
Exo 32:29

custody
Est 2:3, Est 2:8, Est 2:8, Est 2:14

debt
Neh 10:31

dominion
1 Chr 18:3, 2 Chr 21:8, Jer 34:1

enough
Gen 34:21

for
Job 8:4

force
Jer 18:21, Eze 35:5

from
2 Chr 30:6, Psa 141:9

get
Lev 14:21, Lev 14:22, Lev 14:30, Lev 14:31

hand
Gen 3:22, Gen 4:11, Gen 8:9, Gen 9:2, Gen 9:5, Gen 9:5, Gen 9:5, Gen 14:20, Gen 14:22, Gen 16:6, Gen 16:12, Gen 16:12, Gen 19:10, Gen 19:16, Gen 19:16, Gen 19:16, Gen 21:18, Gen 21:30, Gen 22:6, Gen 22:10, Gen 22:12, Gen 24:2, Gen 24:9, Gen 24:10, Gen 24:18, Gen 25:26, Gen 27:17, Gen 30:35, Gen 31:29, Gen 31:39, Gen 32:11, Gen 32:11, Gen 32:13, Gen 32:16, Gen 33:10, Gen 33:19, Gen 35:4, Gen 37:22, Gen 37:27, Gen 38:18, Gen 38:20, Gen 38:20, Gen 38:28, Gen 38:28, Gen 38:29, Gen 38:30, Gen 39:3, Gen 39:4, Gen 39:6, Gen 39:8, Gen 39:12, Gen 39:13, Gen 39:22, Gen 39:23, Gen 40:11, Gen 40:13, Gen 41:35, Gen 41:42, Gen 41:42, Gen 41:44, Gen 42:37, Gen 43:9, Gen 43:12, Gen 43:12, Gen 43:15, Gen 43:21, Gen 43:26, Gen 44:17, Gen 46:4, Gen 47:29, Gen 48:17, Gen 48:17, Gen 48:22, Gen 49:8, Exo 2:19, Exo 3:8, Exo 3:19, Exo 3:20, Exo 4:2, Exo 4:4, Exo 4:4, Exo 4:6, Exo 4:6, Exo 4:6, Exo 4:7, Exo 4:7, Exo 4:13, Exo 4:17, Exo 4:20, Exo 4:21, Exo 5:21, Exo 6:1, Exo 6:1, Exo 7:4, Exo 7:5, Exo 7:15, Exo 7:17, Exo 7:19, Exo 8:5, Exo 8:6, Exo 8:17, Exo 9:3, Exo 9:15, Exo 9:22, Exo 10:12, Exo 10:21, Exo 10:22, Exo 12:11, Exo 13:3, Exo 13:9, Exo 13:9, Exo 13:14, Exo 13:16, Exo 13:16, Exo 14:8, Exo 14:16, Exo 14:21, Exo 14:26, Exo 14:27, Exo 14:30, Exo 15:9, Exo 15:20, Exo 16:3, Exo 17:5, Exo 17:9, Exo 17:11, Exo 17:11, Exo 18:9, Exo 18:10, Exo 18:10, Exo 18:10, Exo 19:13, Exo 21:13, Exo 21:16, Exo 21:20, Exo 21:24, Exo 21:24, Exo 22:4, Exo 22:8, Exo 22:11, Exo 23:1, Exo 23:31, Exo 24:11, Exo 29:20, Exo 32:4, Exo 32:11, Exo 32:15, Exo 34:4, Exo 34:29, Exo 35:29, Exo 38:21, Lev 1:4, Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:24, Lev 4:29, Lev 4:33, Lev 8:23, Lev 8:36, Lev 9:22, Lev 10:11, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28, Lev 14:32, Lev 16:21, Lev 22:25, Lev 25:14, Lev 25:28, Lev 26:25, Lev 26:46, Num 4:28, Num 4:33, Num 4:37, Num 4:45, Num 4:49, Num 5:18, Num 5:25, Num 6:21, Num 7:8, Num 9:23, Num 10:13, Num 11:23, Num 15:23, Num 16:40, Num 20:11, Num 20:20, Num 21:2, Num 21:26, Num 21:34, Num 22:7, Num 22:23, Num 22:29, Num 22:31, Num 25:7, Num 27:18, Num 27:23, Num 31:6, Num 33:1, Num 33:3, Num 35:18, Num 35:21, Num 35:25, Num 36:13, Deu 1:27, Deu 2:7, Deu 2:15, Deu 2:24, Deu 2:30, Deu 3:2, Deu 3:8, Deu 3:24, Deu 4:34, Deu 5:15, Deu 6:8, Deu 6:21, Deu 7:8, Deu 7:8, Deu 7:19, Deu 7:24, Deu 8:17, Deu 9:26, Deu 10:3, Deu 11:2, Deu 11:18, Deu 12:6, Deu 12:7, Deu 12:11, Deu 12:17, Deu 13:9, Deu 13:9, Deu 13:17, Deu 14:25, Deu 14:29, Deu 15:3, Deu 15:7, Deu 15:8, Deu 15:10, Deu 15:11, Deu 16:10, Deu 19:5, Deu 19:12, Deu 19:21, Deu 19:21, Deu 23:20, Deu 23:25, Deu 24:1, Deu 24:3, Deu 25:11, Deu 25:11, Deu 26:4, Deu 26:8, Deu 28:8, Deu 28:12, Deu 28:20, Deu 28:32, Deu 30:9, Deu 32:27, Deu 32:39, Deu 32:40, Deu 32:41, Deu 33:3, Deu 34:12, Jos 2:19, Jos 4:24, Jos 5:13, Jos 6:2, Jos 7:7, Jos 8:1, Jos 8:7, Jos 8:18, Jos 8:18, Jos 8:18, Jos 8:19, Jos 8:26, Jos 9:25, Jos 9:26, Jos 10:6, Jos 10:8, Jos 10:19, Jos 10:30, Jos 10:32, Jos 11:8, Jos 14:2, Jos 20:2, Jos 20:5, Jos 20:9, Jos 21:2, Jos 21:8, Jos 21:44, Jos 22:9, Jos 22:31, Jos 24:8, Jos 24:10, Jos 24:11, Jud 1:2, Jud 1:4, Jud 1:35, Jud 2:15, Jud 2:16, Jud 2:18, Jud 2:23, Jud 3:4, Jud 3:8, Jud 3:10, Jud 3:10, Jud 3:21, Jud 3:28, Jud 3:30, Jud 4:2, Jud 4:7, Jud 4:9, Jud 4:14, Jud 4:21, Jud 4:24, Jud 5:26, Jud 6:1, Jud 6:2, Jud 6:9, Jud 6:9, Jud 6:21, Jud 6:36, Jud 6:37, Jud 7:2, Jud 7:6, Jud 7:7, Jud 7:8, Jud 7:9, Jud 7:14, Jud 7:15, Jud 7:16, Jud 8:6, Jud 8:7, Jud 8:15, Jud 8:22, Jud 9:17, Jud 9:29, Jud 9:48, Jud 10:12, Jud 11:21, Jud 12:3, Jud 13:1, Jud 13:5, Jud 14:6, Jud 15:12, Jud 15:13, Jud 15:15, Jud 15:17, Jud 15:18, Jud 15:18, Jud 16:18, Jud 16:23, Jud 16:26, Jud 17:3, Jud 18:19, Jud 20:28, Ruth 1:13, Ruth 4:5, Ruth 4:9, 1 Sam 2:13, 1 Sam 4:8, 1 Sam 5:6, 1 Sam 5:7, 1 Sam 5:9, 1 Sam 5:11, 1 Sam 6:3, 1 Sam 6:5, 1 Sam 6:9, 1 Sam 7:3, 1 Sam 7:8, 1 Sam 7:13, 1 Sam 9:8, 1 Sam 9:16, 1 Sam 10:18, 1 Sam 10:18, 1 Sam 12:3, 1 Sam 12:4, 1 Sam 12:5, 1 Sam 12:9, 1 Sam 12:9, 1 Sam 12:9, 1 Sam 12:10, 1 Sam 12:11, 1 Sam 12:15, 1 Sam 13:22, 1 Sam 14:10, 1 Sam 14:12, 1 Sam 14:19, 1 Sam 14:26, 1 Sam 14:27, 1 Sam 14:27, 1 Sam 14:37, 1 Sam 14:43, 1 Sam 16:16, 1 Sam 16:23, 1 Sam 17:22, 1 Sam 17:37, 1 Sam 17:40, 1 Sam 17:40, 1 Sam 17:46, 1 Sam 17:49, 1 Sam 17:50, 1 Sam 17:57, 1 Sam 18:10, 1 Sam 18:10, 1 Sam 18:17, 1 Sam 18:17, 1 Sam 18:21, 1 Sam 18:25, 1 Sam 19:9, 1 Sam 19:9, 1 Sam 20:16, 1 Sam 21:3, 1 Sam 21:3, 1 Sam 21:4, 1 Sam 21:8, 1 Sam 22:6, 1 Sam 22:17, 1 Sam 22:17, 1 Sam 23:4, 1 Sam 23:6, 1 Sam 23:7, 1 Sam 23:11, 1 Sam 23:12, 1 Sam 23:14, 1 Sam 23:16, 1 Sam 23:17, 1 Sam 23:20, 1 Sam 24:4, 1 Sam 24:6, 1 Sam 24:10, 1 Sam 24:10, 1 Sam 24:11, 1 Sam 24:11, 1 Sam 24:12, 1 Sam 24:13, 1 Sam 24:15, 1 Sam 24:18, 1 Sam 24:20, 1 Sam 25:8, 1 Sam 25:26, 1 Sam 25:33, 1 Sam 25:35, 1 Sam 25:39, 1 Sam 26:8, 1 Sam 26:9, 1 Sam 26:11, 1 Sam 26:18, 1 Sam 26:23, 1 Sam 26:23, 1 Sam 27:1, 1 Sam 27:1, 1 Sam 28:17, 1 Sam 28:19, 1 Sam 28:19, 1 Sam 30:23, 2 Sam 1:14, 2 Sam 3:8, 2 Sam 3:12, 2 Sam 3:18, 2 Sam 3:18, 2 Sam 3:18, 2 Sam 4:11, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 8:1, 2 Sam 10:2, 2 Sam 10:10, 2 Sam 11:14, 2 Sam 12:7, 2 Sam 12:25, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:10, 2 Sam 13:19, 2 Sam 14:19, 2 Sam 15:5, 2 Sam 16:8, 2 Sam 18:2, 2 Sam 18:2, 2 Sam 18:2, 2 Sam 18:12, 2 Sam 18:28, 2 Sam 20:9, 2 Sam 20:10, 2 Sam 20:21, 2 Sam 21:20, 2 Sam 21:22, 2 Sam 21:22, 2 Sam 23:10, 2 Sam 23:10, 2 Sam 23:21, 2 Sam 23:21, 2 Sam 24:14, 2 Sam 24:14, 2 Sam 24:16, 2 Sam 24:16, 2 Sam 24:17, 1 Ki 2:25, 1 Ki 2:46, 1 Ki 8:15, 1 Ki 8:24, 1 Ki 8:42, 1 Ki 8:53, 1 Ki 8:56, 1 Ki 11:12, 1 Ki 11:26, 1 Ki 11:27, 1 Ki 11:31, 1 Ki 11:34, 1 Ki 11:35, 1 Ki 13:4, 1 Ki 13:4, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 14:18, 1 Ki 15:18, 1 Ki 16:7, 1 Ki 17:11, 1 Ki 18:9, 1 Ki 18:46, 1 Ki 20:6, 1 Ki 20:13, 1 Ki 20:28, 1 Ki 20:42, 1 Ki 22:3, 1 Ki 22:6, 1 Ki 22:12, 1 Ki 22:15, 1 Ki 22:34, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 3:15, 2 Ki 3:18, 2 Ki 4:29, 2 Ki 5:11, 2 Ki 5:18, 2 Ki 5:24, 2 Ki 6:7, 2 Ki 7:2, 2 Ki 7:17, 2 Ki 8:8, 2 Ki 8:20, 2 Ki 8:22, 2 Ki 9:1, 2 Ki 9:7, 2 Ki 10:15, 2 Ki 10:15, 2 Ki 11:8, 2 Ki 11:11, 2 Ki 12:15, 2 Ki 13:3, 2 Ki 13:3, 2 Ki 13:5, 2 Ki 13:16, 2 Ki 13:16, 2 Ki 13:25, 2 Ki 13:25, 2 Ki 14:5, 2 Ki 14:25, 2 Ki 14:27, 2 Ki 15:19, 2 Ki 15:19, 2 Ki 17:7, 2 Ki 17:20, 2 Ki 17:39, 2 Ki 18:29, 2 Ki 18:30, 2 Ki 18:33, 2 Ki 18:34, 2 Ki 18:35, 2 Ki 18:35, 2 Ki 19:10, 2 Ki 19:14, 2 Ki 19:19, 2 Ki 21:14, 2 Ki 22:5, 2 Ki 22:7, 2 Ki 22:9, 1 Chr 4:10, 1 Chr 5:10, 1 Chr 5:20, 1 Chr 6:15, 1 Chr 11:23, 1 Chr 11:23, 1 Chr 13:9, 1 Chr 13:10, 1 Chr 14:10, 1 Chr 14:10, 1 Chr 14:11, 1 Chr 16:7, 1 Chr 18:1, 1 Chr 19:11, 1 Chr 20:8, 1 Chr 20:8, 1 Chr 21:13, 1 Chr 21:13, 1 Chr 21:15, 1 Chr 21:16, 1 Chr 21:17, 1 Chr 22:18, 1 Chr 26:28, 1 Chr 28:19, 1 Chr 29:8, 1 Chr 29:12, 1 Chr 29:12, 1 Chr 29:16, 2 Chr 6:15, 2 Chr 6:32, 2 Chr 10:15, 2 Chr 12:5, 2 Chr 12:7, 2 Chr 13:8, 2 Chr 13:16, 2 Chr 16:7, 2 Chr 16:8, 2 Chr 17:5, 2 Chr 18:5, 2 Chr 18:11, 2 Chr 18:14, 2 Chr 18:33, 2 Chr 20:6, 2 Chr 21:10, 2 Chr 21:10, 2 Chr 23:7, 2 Chr 23:10, 2 Chr 23:18, 2 Chr 24:11, 2 Chr 24:24, 2 Chr 25:15, 2 Chr 25:20, 2 Chr 26:11, 2 Chr 26:11, 2 Chr 26:13, 2 Chr 26:19, 2 Chr 28:5, 2 Chr 28:5, 2 Chr 28:9, 2 Chr 30:12, 2 Chr 30:16, 2 Chr 31:13, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:14, 2 Chr 32:15, 2 Chr 32:15, 2 Chr 32:15, 2 Chr 32:17, 2 Chr 32:17, 2 Chr 32:22, 2 Chr 32:22, 2 Chr 33:8, 2 Chr 34:9, 2 Chr 34:10, 2 Chr 34:17, 2 Chr 34:17, 2 Chr 35:6, 2 Chr 36:17, Ezr 1:8, Ezr 7:6, Ezr 7:9, Ezr 7:28, Ezr 8:18, Ezr 8:22, Ezr 8:26, Ezr 8:31, Ezr 8:33, Ezr 9:2, Ezr 9:7, Neh 1:10, Neh 2:8, Neh 2:18, Neh 6:5, Neh 9:14, Neh 9:27, Neh 9:27, Neh 9:28, Neh 9:30, Neh 11:24, Est 2:21, Est 3:10, Est 5:2, Est 6:2, Est 6:9, Est 8:7, Est 9:2, Est 9:10, Est 9:15, Job 1:11, Job 1:12, Job 2:5, Job 2:6, Job 5:15, Job 6:9, Job 6:23, Job 6:23, Job 9:24, Job 9:33, Job 10:7, Job 11:14, Job 12:6, Job 12:9, Job 12:10, Job 15:23, Job 15:25, Job 19:21, Job 20:22, Job 21:5, Job 21:16, Job 26:13, Job 27:11, Job 27:22, Job 28:9, Job 29:20, Job 30:21, Job 30:24, Job 31:21, Job 31:25, Job 31:27, Job 34:20, Job 35:7, Job 37:7, Job 40:4, Psa 10:12, Psa 10:14, Psa 17:14, Psa 18:1, Psa 21:8, Psa 31:5, Psa 31:8, Psa 31:15, Psa 31:15, Psa 32:4, Psa 36:11, Psa 37:24, Psa 37:33, Psa 38:2, Psa 39:10, Psa 44:2, Psa 71:4, Psa 73:23, Psa 74:11, Psa 75:8, Psa 77:20, Psa 78:42, Psa 78:61, Psa 80:17, Psa 81:14, Psa 82:4, Psa 88:5, Psa 89:13, Psa 89:21, Psa 89:25, Psa 89:48, Psa 95:4, Psa 95:7, Psa 97:10, Psa 104:28, Psa 106:10, Psa 106:10, Psa 106:26, Psa 106:41, Psa 106:42, Psa 107:2, Psa 109:27, Psa 119:173, Psa 121:5, Psa 123:2, Psa 123:2, Psa 127:4, Psa 136:12, Psa 138:7, Psa 139:10, Psa 144:7, Psa 144:7, Psa 144:11, Psa 145:16, Psa 149:6, Prov 1:24, Prov 3:27, Prov 6:5, Prov 6:5, Prov 10:4, Prov 11:21, Prov 11:21, Prov 12:24, Prov 16:5, Prov 16:5, Prov 17:16, Prov 19:24, Prov 21:1, Prov 26:6, Prov 26:9, Prov 26:15, Prov 30:32, Eccl 2:24, Eccl 5:14, Eccl 5:15, Eccl 7:18, Eccl 9:1, Eccl 9:10, Eccl 11:6, S of Solomon 5:4, Isa 1:12, Isa 1:25, Isa 3:6, Isa 5:25, Isa 5:25, Isa 6:6, Isa 8:11, Isa 9:12, Isa 9:17, Isa 9:21, Isa 10:4, Isa 10:5, Isa 10:10, Isa 10:13, Isa 10:14, Isa 10:32, Isa 11:8, Isa 11:11, Isa 11:14, Isa 11:15, Isa 13:2, Isa 14:26, Isa 14:27, Isa 19:4, Isa 19:16, Isa 22:21, Isa 23:11, Isa 25:10, Isa 26:11, Isa 28:2, Isa 31:3, Isa 34:17, Isa 36:15, Isa 36:18, Isa 36:19, Isa 36:20, Isa 36:20, Isa 37:10, Isa 37:14, Isa 37:20, Isa 40:2, Isa 41:20, Isa 42:6, Isa 43:13, Isa 44:5, Isa 47:6, Isa 48:13, Isa 49:2, Isa 49:22, Isa 50:2, Isa 50:11, Isa 51:16, Isa 51:17, Isa 51:18, Isa 51:22, Isa 51:23, Isa 53:10, Isa 56:2, Isa 57:10, Isa 59:1, Isa 62:3, Isa 64:8, Isa 66:2, Isa 66:14, Jer 1:9, Jer 6:9, Jer 6:12, Jer 11:21, Jer 15:6, Jer 15:17, Jer 15:21, Jer 16:21, Jer 18:4, Jer 18:6, Jer 18:6, Jer 20:4, Jer 20:5, Jer 20:13, Jer 21:5, Jer 21:7, Jer 21:7, Jer 21:7, Jer 21:10, Jer 21:12, Jer 22:3, Jer 22:24, Jer 22:25, Jer 22:25, Jer 22:25, Jer 22:25, Jer 25:15, Jer 25:17, Jer 25:28, Jer 26:14, Jer 26:24, Jer 26:24, Jer 27:3, Jer 27:6, Jer 27:8, Jer 29:3, Jer 29:21, Jer 31:11, Jer 31:32, Jer 32:3, Jer 32:4, Jer 32:4, Jer 32:21, Jer 32:24, Jer 32:25, Jer 32:28, Jer 32:28, Jer 32:36, Jer 32:43, Jer 34:2, Jer 34:3, Jer 34:3, Jer 34:20, Jer 34:20, Jer 34:21, Jer 34:21, Jer 34:21, Jer 36:14, Jer 36:14, Jer 37:17, Jer 38:3, Jer 38:5, Jer 38:16, Jer 38:18, Jer 38:18, Jer 38:19, Jer 38:23, Jer 38:23, Jer 39:17, Jer 40:4, Jer 41:5, Jer 42:11, Jer 43:3, Jer 43:9, Jer 44:25, Jer 44:30, Jer 44:30, Jer 44:30, Jer 46:24, Jer 46:26, Jer 46:26, Jer 46:26, Jer 50:15, Jer 51:7, Jer 51:25, Lam 1:7, Lam 1:10, Lam 1:14, Lam 2:7, Lam 2:8, Lam 3:3, Lam 5:6, Lam 5:8, Lam 5:12, Eze 1:3, Eze 2:9, Eze 3:14, Eze 3:18, Eze 3:20, Eze 3:22, Eze 6:14, Eze 8:1, Eze 8:3, Eze 8:11, Eze 9:1, Eze 9:2, Eze 10:7, Eze 10:8, Eze 12:7, Eze 13:9, Eze 13:21, Eze 13:21, Eze 13:23, Eze 14:9, Eze 14:13, Eze 16:27, Eze 16:39, Eze 16:49, Eze 17:18, Eze 18:8, Eze 18:17, Eze 20:5, Eze 20:5, Eze 20:6, Eze 20:15, Eze 20:22, Eze 20:23, Eze 20:28, Eze 20:33, Eze 20:34, Eze 20:42, Eze 21:11, Eze 21:31, Eze 23:9, Eze 23:9, Eze 23:28, Eze 23:28, Eze 23:31, Eze 25:7, Eze 25:13, Eze 25:14, Eze 25:16, Eze 27:15, Eze 28:9, Eze 28:10, Eze 30:10, Eze 30:12, Eze 30:12, Eze 30:22, Eze 30:24, Eze 30:25, Eze 31:11, Eze 33:6, Eze 33:8, Eze 33:22, Eze 34:10, Eze 34:27, Eze 35:3, Eze 36:7, Eze 37:1, Eze 37:17, Eze 37:19, Eze 37:19, Eze 37:20, Eze 38:12, Eze 39:3, Eze 39:3, Eze 39:21, Eze 39:23, Eze 40:1, Eze 40:3, Eze 40:5, Eze 44:12, Eze 46:7, Eze 47:3, Eze 47:14, Dan 1:2, Dan 8:4, Dan 8:7, Dan 8:25, Dan 8:25, Dan 9:15, Dan 10:10, Dan 11:11, Dan 11:16, Dan 11:41, Dan 11:42, Hos 2:10, Hos 7:5, Hos 12:7, Joel 3:8, Amos 1:8, Amos 5:19, Amos 7:7, Amos 9:2, Micah 2:1, Micah 5:9, Micah 5:12, Micah 7:16, Hab 3:4, Zeph 1:4, Zeph 2:13, Zeph 2:15, Zech 2:1, Zech 2:9, Zech 4:10, Zech 8:4, Zech 11:6, Zech 11:6, Zech 11:6, Zech 13:7, Zech 14:13, Zech 14:13, Zech 14:13, Mal 1:10, Mal 1:13, Mal 2:13

handed
2 Sam 17:2

hands
Gen 5:29, Gen 16:9, Gen 24:22, Gen 24:30, Gen 24:47, Gen 27:16, Gen 27:22, Gen 27:22, Gen 27:23, Gen 27:23, Gen 37:21, Gen 37:22, Gen 39:1, Gen 43:22, Gen 48:14, Gen 49:24, Gen 49:24, Exo 15:17, Exo 17:12, Exo 17:12, Exo 17:12, Exo 29:10, Exo 29:15, Exo 29:19, Exo 29:25, Exo 30:19, Exo 30:21, Exo 32:19, Exo 35:25, Exo 40:31, Lev 4:15, Lev 7:30, Lev 8:14, Lev 8:18, Lev 8:22, Lev 8:24, Lev 15:11, Lev 16:21, Lev 24:14, Num 8:10, Num 8:12, Num 27:23, Deu 1:25, Deu 3:3, Deu 4:28, Deu 9:15, Deu 9:17, Deu 12:18, Deu 16:15, Deu 17:7, Deu 17:7, Deu 20:13, Deu 21:6, Deu 21:7, Deu 21:10, Deu 24:19, Deu 27:15, Deu 31:29, Deu 33:7, Deu 33:11, Deu 34:9, Jos 2:24, Jud 2:14, Jud 2:14, Jud 7:2, Jud 7:11, Jud 7:19, Jud 7:20, Jud 7:20, Jud 8:3, Jud 8:34, Jud 9:16, Jud 10:7, Jud 10:7, Jud 11:30, Jud 11:32, Jud 12:2, Jud 13:23, Jud 15:14, Jud 16:24, Jud 18:10, Jud 19:27, 1 Sam 5:4, 1 Sam 7:14, 1 Sam 10:4, 1 Sam 11:7, 1 Sam 14:13, 1 Sam 14:48, 1 Sam 17:47, 1 Sam 21:13, 1 Sam 30:15, 2 Sam 2:7, 2 Sam 3:34, 2 Sam 4:1, 2 Sam 4:12, 2 Sam 16:21, 2 Sam 21:9, 2 Sam 22:21, 2 Sam 22:35, 2 Sam 23:6, 1 Ki 14:27, 1 Ki 16:7, 2 Ki 3:11, 2 Ki 5:20, 2 Ki 9:23, 2 Ki 9:35, 2 Ki 10:24, 2 Ki 11:16, 2 Ki 12:11, 2 Ki 13:16, 2 Ki 13:16, 2 Ki 19:18, 2 Ki 22:17, 1 Chr 25:2, 1 Chr 25:3, 1 Chr 25:6, 1 Chr 29:5, 2 Chr 6:4, 2 Chr 8:18, 2 Chr 12:10, 2 Chr 15:7, 2 Chr 23:15, 2 Chr 29:23, 2 Chr 32:19, 2 Chr 34:25, 2 Chr 35:11, Ezr 1:6, Ezr 4:4, Ezr 6:22, Ezr 10:19, Neh 2:18, Neh 4:17, Neh 6:9, Neh 6:9, Neh 8:6, Neh 9:24, Neh 13:21, Est 3:6, Est 3:9, Est 9:16, Job 1:10, Job 4:3, Job 5:12, Job 5:18, Job 10:8, Job 14:15, Job 16:11, Job 17:3, Job 17:9, Job 20:10, Job 30:2, Job 34:19, Psa 8:6, Psa 18:20, Psa 18:24, Psa 18:34, Psa 22:16, Psa 26:10, Psa 28:2, Psa 28:4, Psa 28:5, Psa 55:20, Psa 58:2, Psa 68:31, Psa 76:5, Psa 90:17, Psa 90:17, Psa 92:4, Psa 95:5, Psa 102:25, Psa 111:7, Psa 115:4, Psa 115:7, Psa 119:73, Psa 125:3, Psa 134:2, Psa 135:15, Psa 138:8, Psa 140:4, Psa 143:5, Psa 143:6, Psa 144:1, Prov 6:10, Prov 6:17, Prov 12:14, Prov 14:1, Prov 21:25, Prov 24:33, Prov 30:28, Prov 31:19, Prov 31:20, Prov 31:31, Eccl 2:11, Eccl 4:5, Eccl 5:6, Eccl 7:26, Eccl 10:18, S of Solomon 5:5, S of Solomon 5:14, S of Solomon 7:1, Isa 1:15, Isa 2:8, Isa 3:11, Isa 5:12, Isa 13:7, Isa 17:8, Isa 19:25, Isa 25:11, Isa 25:11, Isa 29:23, Isa 31:7, Isa 35:3, Isa 37:19, Isa 45:9, Isa 45:11, Isa 45:12, Isa 60:21, Isa 65:2, Isa 65:22, Jer 1:16, Jer 2:37, Jer 6:24, Jer 10:3, Jer 10:9, Jer 19:7, Jer 21:4, Jer 23:14, Jer 25:6, Jer 25:7, Jer 25:14, Jer 30:6, Jer 32:30, Jer 33:13, Jer 38:4, Jer 38:4, Jer 44:8, Jer 47:3, Jer 48:37, Jer 50:43, Lam 1:14, Lam 1:17, Lam 3:64, Lam 4:2, Lam 4:6, Lam 4:10, Eze 1:8, Eze 7:17, Eze 7:21, Eze 7:27, Eze 10:12, Eze 10:21, Eze 11:9, Eze 13:22, Eze 16:11, Eze 21:7, Eze 22:14, Eze 23:37, Eze 23:42, Eze 23:45, Eze 25:6, Dan 10:10, Hos 14:3, Micah 5:13, Hab 3:10, Zeph 3:16, Hag 2:14, Hag 2:17, Zech 4:9, Zech 4:9, Zech 8:9, Zech 8:13, Zech 13:6

handstaves
Eze 39:9

he
Lev 5:7, Lev 5:11, Lev 25:28

him
Jud 3:15, Jud 9:24, 1 Sam 14:34, 2 Sam 8:10, 2 Sam 15:18, 2 Sam 18:19, 1 Ki 13:33, 2 Ki 5:5, 2 Ki 8:9, 2 Chr 17:15, 2 Chr 17:16, 2 Chr 17:18, 2 Chr 31:15, Neh 3:2, Neh 3:8, Neh 3:8, Neh 3:10, Neh 3:12, Neh 3:17, Neh 3:19, Prov 7:20, Jer 38:11

himself
Lev 25:26, 2 Chr 13:9

in
Neh 9:30

labour
Prov 13:11

ledges
1 Ki 7:35, 1 Ki 7:36

me
1 Sam 21:8, 1 Sam 28:17

means
1 Ki 10:29, 2 Chr 1:17, Jer 5:31, Mal 1:9

mine
2 Sam 14:30

ministry
2 Chr 7:6, Hos 12:10

near
Jos 15:46

on
1 Chr 23:28

order
1 Chr 25:2, 1 Chr 25:6

ordinance
Ezr 3:10

our
Neh 5:5

own
1 Chr 29:14

parts
Gen 47:24, 2 Sam 19:43, 2 Ki 11:7, Neh 11:1

paw
1 Sam 17:37, 1 Sam 17:37

place
Num 2:17, Deu 2:37, 1 Sam 15:12, 2 Sam 18:18, Isa 56:5, Jer 6:3, Eze 21:19

places
Psa 141:6

power
Deu 32:36, Jos 8:20, 2 Ki 19:26, Job 1:12, Job 5:20, Psa 22:20, Psa 49:15, Prov 18:21, Isa 37:27, Isa 47:14, Dan 12:7, Hos 13:14

rich
Lev 25:47

service
1 Chr 6:31, 1 Chr 29:5

side
Exo 2:5, 1 Sam 4:18, 2 Sam 18:4, Eccl 4:1, Dan 10:4

sore
Psa 77:2

state
Est 1:7, Est 2:18

stays
1 Ki 10:19, 1 Ki 10:19, 2 Chr 9:18, 2 Chr 9:18

stroke
Job 23:2

sware
Num 14:30

swear
Exo 6:8

sworn
Exo 17:16, Neh 9:15

tenons
Exo 26:17, Exo 26:19, Exo 26:19, Exo 36:22, Exo 36:24, Exo 36:24

the
2 Chr 29:27

thee
Lev 25:35, 1 Sam 10:7, 1 Sam 16:2, 2 Sam 18:31, 1 Ki 14:3, Jer 38:10, Eze 27:21

them
2 Sam 15:36, 2 Chr 24:13, Neh 3:2, Neh 3:4, Neh 3:4, Neh 3:4, Neh 3:5, Neh 3:7, Neh 3:9, Neh 3:10, Neh 13:13, Job 1:14

themselves
1 Chr 29:24

thou
Jud 9:33

through
Zech 4:12

throwing
Num 35:17

times
Gen 43:34, Dan 1:20

to
2 Chr 34:16, Jer 39:11

under
1 Chr 24:19

us
Exo 10:25

wayside
Psa 140:5

where
Isa 57:8

work
Exo 14:31

you
Jos 9:11

yourselves
2 Chr 29:31, 2 Chr 30:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

able
Deu 16:17

armholes
Jer 38:12, Eze 13:18

broad
Isa 33:21

brokenhanded
Lev 21:19

commandment
2 Chr 29:25

consecrate
Exo 28:41, Exo 29:9, Exo 29:33, Exo 29:35, Lev 8:33, Lev 16:32

consecrated
Exo 29:29, Lev 21:10, Num 3:3, Jud 17:5, Jud 17:12

fellowship
Lev 6:2

full
2 Ki 9:24

handywork
Psa 19:1

help
Job 8:20

land
Jud 18:10

large
Neh 7:4, Isa 22:18

lefthanded
Jud 20:16

near
2 Chr 21:16

presumptuously
Num 15:30

themselves
Eze 43:26

thumbs
Jud 1:6, Jud 1:7

wayside
1 Sam 4:13

whom
Gen 44:16

wide
1 Chr 4:40, Psa 104:25

Deu 15:2, Jud 3:15

3028

yad

hand
Ezr 5:12, Ezr 6:12, Ezr 7:14, Ezr 7:25, Dan 2:38, Dan 3:17, Dan 4:35, Dan 5:5, Dan 5:5, Dan 5:23, Dan 5:24, Dan 7:25

hands
Ezr 5:8, Dan 2:34, Dan 2:45, Dan 3:15

power
Dan 6:27

3029

yda'

thank
Dan 2:23

thanks
Dan 6:10

3030

Yidalah

Idalah
Jos 19:15

Next Page - 3031 (Yidbash) to 3040 (Ydiydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3031 (Yidbash) to 3040 (Ydiydah)

Previous Page - 3021 (yaga`) to 3030 (Yidalah)
Strong's Number Strong's Name Hebrew Text and Scripture

3031

Yidbash

Idbash
1 Chr 4:3

3032

yadad

cast
Joel 3:3, Obad 1:11, Nahum 3:10

3033

ydiduwth

beloved
Jer 12:7

3034

yadah

cast
Lam 3:53

confess
Lev 5:5, Lev 16:21, Lev 26:40, Num 5:7, 1 Ki 8:33, 1 Ki 8:35, 2 Chr 6:24, 2 Chr 6:26, Neh 1:6, Job 40:14, Psa 32:5

confessed
Ezr 10:1, Neh 9:2, Neh 9:3

confesseth
Prov 28:13

confessing
Dan 9:20

confession
2 Chr 30:22, Dan 9:4

out
Zech 1:21

praise
Gen 29:35, Gen 49:8, 2 Chr 7:6, 2 Chr 20:21, Psa 7:17, Psa 9:1, Psa 28:7, Psa 30:9, Psa 33:2, Psa 42:5, Psa 42:11, Psa 43:4, Psa 43:5, Psa 44:8, Psa 45:17, Psa 49:18, Psa 52:9, Psa 54:6, Psa 57:9, Psa 67:3, Psa 67:3, Psa 67:5, Psa 67:5, Psa 71:22, Psa 76:10, Psa 86:12, Psa 88:10, Psa 89:5, Psa 99:3, Psa 107:8, Psa 107:15, Psa 107:21, Psa 107:31, Psa 108:3, Psa 109:30, Psa 111:1, Psa 118:19, Psa 118:21, Psa 118:28, Psa 119:7, Psa 138:1, Psa 138:2, Psa 138:4, Psa 139:14, Psa 142:7, Psa 145:10, Isa 12:1, Isa 12:4, Isa 25:1, Isa 38:18, Isa 38:19, Jer 33:11

praised
2 Chr 7:3

shoot
Jer 50:14

thank
1 Chr 16:4, 1 Chr 16:7, 1 Chr 23:30, 1 Chr 29:13

thankful
Psa 100:4

thanking
2 Chr 5:13

thanks
2 Sam 22:50, 1 Chr 16:8, 1 Chr 16:34, 1 Chr 16:35, 1 Chr 16:41, 1 Chr 25:3, 2 Chr 31:2, Ezr 3:11, Neh 12:24, Psa 6:5, Psa 18:49, Psa 30:4, Psa 30:12, Psa 35:18, Psa 75:1, Psa 75:1, Psa 79:13, Psa 92:1, Psa 97:12, Psa 105:1, Psa 106:1, Psa 106:47, Psa 107:1, Psa 118:1, Psa 118:29, Psa 119:62, Psa 122:4, Psa 136:1, Psa 136:2, Psa 136:3, Psa 136:26, Psa 140:13

thanksgiving
Neh 11:17, Neh 12:46

3035

Yiddow

Iddo
1 Chr 27:21

Jadau
Ezr 10:43

3036

Yadown

Jadon
Neh 3:7

3037

Yadduwa`

Jaddua
Neh 10:21, Neh 12:11, Neh 12:22

3038

Yduwthuwn

Jeduthun
1 Chr 9:16, 1 Chr 16:38, 1 Chr 16:41, 1 Chr 16:42, 1 Chr 16:42, 1 Chr 25:1, 1 Chr 25:3, 1 Chr 25:3, 1 Chr 25:3, 1 Chr 25:6, 2 Chr 5:12, 2 Chr 29:14, 2 Chr 35:15, Neh 11:17, Psa 39:1, Psa 62:1, Psa 77:1

3039

ydiyd

amiable
Psa 84:1

beloved
Deu 33:12, Psa 60:5, Psa 108:6, Psa 127:2, Jer 11:15

loves
Psa 45:1

wellbeloved
Isa 5:1, Isa 5:1

3040

Ydiydah

Jedidah
2 Ki 22:1

Next Page - 3041 (Ydiydyah) to 3050 (Yahh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3041 (Ydiydyah) to 3050 (Yahh)

Previous Page - 3031 (Yidbash) to 3040 (Ydiydah)
Strong's Number Strong's Name Hebrew Text and Scripture

3041

Ydiydyah

Jedidiah
2 Sam 12:25

3042

Ydayah

Jedaiah
1 Chr 4:37, Neh 3:10

3043

Ydiy`a'el

Jediael
1 Chr 7:6, 1 Chr 7:10, 1 Chr 7:11, 1 Chr 11:45, 1 Chr 12:20, 1 Chr 26:2

3044

Yidlaph

Jidlaph
Gen 22:22

3045

yada`

acknowledge
Psa 51:3, Prov 3:6, Isa 33:13, Jer 3:13, Jer 14:20

acknowledged
Psa 32:5

acquaintance
Job 19:13, Job 42:11, Psa 31:11, Psa 55:13, Psa 88:8, Psa 88:18

acquainted
Isa 53:3

advise
2 Sam 24:13

answer
Job 38:3

appointed
1 Sam 21:2

assuredly
1 Sam 28:1

aware
S of Solomon 6:12, Jer 50:24

certain
1 Ki 2:37, 1 Ki 2:42, Jer 26:15

certainly
Gen 43:7, 1 Sam 20:3, 1 Sam 20:9, Jer 13:12, Jer 40:14, Jer 42:19, Jer 42:22

certainty
Jos 23:13

come
Isa 29:24

comprehend
Job 37:5

consider
Deu 8:5, Jud 18:14, 2 Ki 5:7, Eccl 5:1

considereth
Prov 28:22, Prov 29:7

could
Jer 6:15, Jer 8:12

cunning
Gen 25:27, 1 Sam 16:16, 1 Sam 16:18, Dan 1:4

declare
Job 40:7, Job 42:4, Isa 12:4

declared
Neh 8:12, Job 26:3, Psa 77:14

diligent
Prov 27:23

discern
2 Sam 19:35, Eze 44:23, Jonah 4:11

discerneth
Eccl 8:5

discovered
1 Sam 22:6

endued
2 Chr 2:12, 2 Chr 2:13

famous
Psa 74:5

feel
Job 20:20, Eccl 8:5

felt
Prov 23:35

friends
Job 19:14

hast
Job 38:4

hath
Jud 21:11, Prov 17:27

have
Prov 30:3, Isa 56:11

her
Gen 38:26

instructed
Jer 31:19

kinsfolks
2 Ki 10:11

knew
Gen 3:7, Gen 4:1, Gen 4:17, Gen 4:25, Gen 8:11, Gen 9:24, Gen 28:16, Gen 31:32, Gen 38:9, Gen 38:16, Gen 39:6, Gen 42:23, Exo 1:8, Num 22:34, Num 24:16, Deu 8:16, Deu 9:24, Deu 29:26, Deu 32:17, Deu 33:9, Deu 34:10, Jud 2:10, Jud 3:2, Jud 11:39, Jud 13:16, Jud 13:21, Jud 14:4, Jud 19:25, Jud 20:34, 1 Sam 1:19, 1 Sam 2:12, 1 Sam 3:20, 1 Sam 10:11, 1 Sam 14:3, 1 Sam 18:28, 1 Sam 20:9, 1 Sam 20:33, 1 Sam 20:39, 1 Sam 20:39, 1 Sam 22:15, 1 Sam 22:17, 1 Sam 22:22, 1 Sam 23:9, 1 Sam 26:12, 2 Sam 3:26, 2 Sam 11:16, 2 Sam 11:20, 2 Sam 15:11, 2 Sam 18:29, 2 Sam 22:44, 1 Ki 1:4, 2 Ki 4:39, 2 Chr 33:13, Neh 2:16, Est 1:13, Est 1:13, Job 23:3, Job 29:16, Job 42:3, Psa 35:11, Psa 35:15, Prov 24:12, Isa 42:16, Isa 42:25, Isa 48:7, Isa 48:8, Isa 55:5, Jer 1:5, Jer 2:8, Jer 11:19, Jer 32:8, Jer 41:4, Jer 44:3, Jer 44:15, Eze 10:20, Eze 19:7, Dan 11:38, Hos 8:4, Hos 11:3, Jonah 1:10, Jonah 4:2, Zech 7:14, Zech 11:11

knewest
Deu 8:3, Ruth 2:11, Neh 9:10, Psa 142:3, Isa 48:8

know
Gen 3:5, Gen 3:22, Gen 4:9, Gen 12:11, Gen 15:8, Gen 15:13, Gen 18:19, Gen 18:21, Gen 19:5, Gen 20:6, Gen 20:7, Gen 22:12, Gen 24:14, Gen 27:2, Gen 29:5, Gen 29:5, Gen 31:6, Gen 42:33, Gen 42:34, Gen 43:7, Gen 44:27, Gen 48:19, Gen 48:19, Exo 3:7, Exo 4:14, Exo 5:2, Exo 6:7, Exo 7:5, Exo 7:17, Exo 8:10, Exo 8:22, Exo 9:14, Exo 9:29, Exo 9:30, Exo 10:2, Exo 10:26, Exo 11:7, Exo 14:4, Exo 14:18, Exo 16:6, Exo 16:12, Exo 18:11, Exo 18:16, Exo 23:9, Exo 29:46, Exo 31:13, Exo 33:5, Exo 33:12, Exo 33:12, Exo 33:13, Exo 33:17, Exo 36:1, Lev 23:43, Num 14:31, Num 14:34, Num 16:28, Num 22:19, Deu 3:19, Deu 4:35, Deu 4:39, Deu 7:9, Deu 8:2, Deu 8:3, Deu 8:3, Deu 11:2, Deu 13:3, Deu 18:21, Deu 22:2, Deu 29:6, Deu 29:16, Deu 31:21, Deu 31:27, Deu 31:29, Jos 2:9, Jos 3:4, Jos 3:7, Jos 3:10, Jos 4:22, Jos 4:24, Jos 22:22, Jos 23:13, Jos 23:14, Jud 3:2, Jud 3:4, Jud 6:37, Jud 17:13, Jud 18:5, Jud 18:14, Jud 19:22, Ruth 3:11, Ruth 3:18, Ruth 4:4, 1 Sam 3:7, 1 Sam 6:9, 1 Sam 14:38, 1 Sam 17:28, 1 Sam 17:46, 1 Sam 17:47, 1 Sam 20:3, 1 Sam 20:30, 1 Sam 21:2, 1 Sam 22:3, 1 Sam 23:22, 1 Sam 24:11, 1 Sam 24:20, 1 Sam 25:11, 1 Sam 25:17, 1 Sam 28:1, 1 Sam 28:2, 1 Sam 29:9, 2 Sam 3:25, 2 Sam 3:25, 2 Sam 3:38, 2 Sam 7:21, 2 Sam 14:20, 2 Sam 19:20, 2 Sam 19:22, 2 Sam 24:2, 1 Ki 2:37, 1 Ki 2:42, 1 Ki 3:7, 1 Ki 8:38, 1 Ki 8:43, 1 Ki 8:43, 1 Ki 8:60, 1 Ki 17:24, 1 Ki 18:12, 1 Ki 18:37, 1 Ki 20:13, 1 Ki 20:28, 1 Ki 22:3, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 5:8, 2 Ki 5:15, 2 Ki 7:12, 2 Ki 8:12, 2 Ki 9:11, 2 Ki 10:10, 2 Ki 17:26, 2 Ki 17:26, 2 Ki 19:19, 2 Ki 19:27, 1 Chr 12:32, 1 Chr 21:2, 1 Chr 28:9, 1 Chr 29:17, 2 Chr 2:8, 2 Chr 6:29, 2 Chr 6:33, 2 Chr 6:33, 2 Chr 12:8, 2 Chr 13:5, 2 Chr 20:12, 2 Chr 25:16, 2 Chr 32:13, 2 Chr 32:31, Neh 4:11, Est 2:11, Est 4:5, Est 4:11, Job 5:24, Job 5:25, Job 5:27, Job 8:9, Job 9:2, Job 9:5, Job 9:21, Job 9:28, Job 10:13, Job 11:6, Job 11:8, Job 13:2, Job 13:18, Job 13:23, Job 15:9, Job 19:6, Job 19:25, Job 19:29, Job 21:19, Job 21:27, Job 22:13, Job 23:5, Job 24:1, Job 24:16, Job 30:23, Job 31:6, Job 32:22, Job 34:4, Job 36:26, Job 37:7, Job 37:15, Job 37:16, Job 38:12, Job 42:2, Psa 4:3, Psa 9:10, Psa 9:20, Psa 20:6, Psa 36:10, Psa 39:4, Psa 39:4, Psa 41:11, Psa 46:10, Psa 50:11, Psa 51:6, Psa 56:9, Psa 59:13, Psa 71:15, Psa 73:11, Psa 73:16, Psa 78:6, Psa 82:5, Psa 83:18, Psa 87:4, Psa 89:15, Psa 100:3, Psa 101:4, Psa 109:27, Psa 119:75, Psa 119:125, Psa 135:5, Psa 139:23, Psa 139:23, Psa 140:12, Psa 143:8, Prov 1:2, Prov 4:1, Prov 4:19, Prov 5:6, Prov 10:32, Prov 22:21, Prov 24:12, Prov 27:23, Prov 30:18, Eccl 1:17, Eccl 1:17, Eccl 3:12, Eccl 3:14, Eccl 7:25, Eccl 7:25, Eccl 8:12, Eccl 8:16, Eccl 8:17, Eccl 9:5, Eccl 9:5, Eccl 11:9, S of Solomon 1:8, Isa 1:3, Isa 5:19, Isa 7:15, Isa 7:16, Isa 9:9, Isa 19:12, Isa 19:21, Isa 37:20, Isa 37:28, Isa 41:20, Isa 41:22, Isa 41:23, Isa 41:26, Isa 43:10, Isa 43:19, Isa 44:8, Isa 44:9, Isa 45:3, Isa 45:6, Isa 47:8, Isa 47:11, Isa 47:11, Isa 48:6, Isa 49:23, Isa 49:26, Isa 50:4, Isa 50:7, Isa 51:7, Isa 52:6, Isa 59:8, Isa 59:8, Isa 59:12, Isa 60:16, Jer 2:19, Jer 2:23, Jer 5:1, Jer 5:4, Jer 6:18, Jer 6:27, Jer 7:9, Jer 8:7, Jer 9:3, Jer 9:6, Jer 10:23, Jer 10:25, Jer 11:18, Jer 13:12, Jer 14:18, Jer 15:15, Jer 16:13, Jer 16:21, Jer 16:21, Jer 16:21, Jer 17:9, Jer 22:28, Jer 24:7, Jer 26:15, Jer 29:11, Jer 29:23, Jer 31:34, Jer 31:34, Jer 36:19, Jer 38:24, Jer 40:14, Jer 40:15, Jer 42:19, Jer 42:22, Jer 44:28, Jer 44:29, Jer 48:17, Jer 48:30, Eze 2:5, Eze 5:13, Eze 6:7, Eze 6:10, Eze 6:13, Eze 6:14, Eze 7:4, Eze 7:9, Eze 7:27, Eze 11:5, Eze 11:10, Eze 11:12, Eze 12:15, Eze 12:16, Eze 12:20, Eze 13:9, Eze 13:14, Eze 13:21, Eze 13:23, Eze 14:8, Eze 14:23, Eze 15:7, Eze 16:2, Eze 16:62, Eze 17:12, Eze 17:21, Eze 17:24, Eze 20:4, Eze 20:12, Eze 20:20, Eze 20:26, Eze 20:38, Eze 20:42, Eze 20:44, Eze 21:5, Eze 22:16, Eze 22:22, Eze 23:49, Eze 24:24, Eze 24:27, Eze 25:5, Eze 25:7, Eze 25:11, Eze 25:14, Eze 25:17, Eze 26:6, Eze 28:19, Eze 28:22, Eze 28:23, Eze 28:24, Eze 28:26, Eze 29:6, Eze 29:9, Eze 29:16, Eze 29:21, Eze 30:8, Eze 30:19, Eze 30:25, Eze 30:26, Eze 32:15, Eze 33:29, Eze 33:33, Eze 34:27, Eze 34:30, Eze 35:4, Eze 35:9, Eze 35:12, Eze 35:15, Eze 36:11, Eze 36:23, Eze 36:36, Eze 36:38, Eze 37:6, Eze 37:13, Eze 37:14, Eze 37:28, Eze 38:14, Eze 38:16, Eze 38:23, Eze 39:6, Eze 39:7, Eze 39:22, Eze 39:23, Eze 39:28, Dan 2:3, Dan 8:19, Dan 9:25, Dan 11:32, Hos 2:8, Hos 2:20, Hos 5:3, Hos 6:3, Hos 6:3, Hos 8:2, Hos 9:7, Hos 13:4, Hos 13:5, Hos 14:9, Joel 2:27, Joel 3:17, Amos 3:10, Amos 5:12, Jonah 1:7, Jonah 1:12, Micah 3:1, Micah 4:12, Micah 6:5, Zech 2:9, Zech 2:11, Zech 4:9, Zech 6:15, Mal 2:4

knowest
Gen 30:26, Gen 30:29, Gen 47:6, Exo 10:7, Exo 32:22, Num 10:31, Num 11:16, Num 20:14, Deu 7:15, Deu 9:2, Deu 20:20, Deu 28:33, Jos 14:6, Jud 15:11, 1 Sam 28:9, 2 Sam 1:5, 2 Sam 2:26, 2 Sam 3:25, 2 Sam 7:20, 2 Sam 17:8, 1 Ki 1:18, 1 Ki 2:5, 1 Ki 2:9, 1 Ki 2:15, 1 Ki 2:44, 1 Ki 5:3, 1 Ki 5:6, 1 Ki 8:39, 1 Ki 8:39, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 4:1, 1 Chr 17:18, 2 Chr 6:30, 2 Chr 6:30, Job 15:9, Job 20:4, Job 34:33, Job 38:5, Job 38:18, Job 38:21, Job 38:33, Job 39:1, Job 39:2, Psa 40:9, Psa 69:5, Psa 139:2, Psa 139:4, Prov 27:1, Eccl 11:2, Eccl 11:5, Eccl 11:5, Eccl 11:6, Isa 55:5, Jer 5:15, Jer 12:3, Jer 15:14, Jer 15:15, Jer 17:4, Jer 17:16, Jer 18:23, Jer 33:3, Eze 37:3, Dan 10:20, Zech 4:5, Zech 4:13

knoweth
Gen 33:13, Lev 5:3, Lev 5:4, Deu 2:7, Deu 34:6, Jos 22:22, 1 Sam 3:13, 1 Sam 20:3, 1 Sam 23:17, 2 Sam 14:22, 2 Sam 17:10, 1 Ki 1:11, Est 4:14, Job 11:11, Job 12:9, Job 14:21, Job 15:23, Job 18:21, Job 23:10, Job 28:7, Job 28:13, Job 28:23, Job 35:15, Psa 1:6, Psa 37:18, Psa 39:6, Psa 44:21, Psa 74:9, Psa 90:11, Psa 92:6, Psa 94:11, Psa 103:14, Psa 104:19, Psa 138:6, Psa 139:14, Prov 7:23, Prov 9:13, Prov 9:18, Prov 14:10, Prov 24:22, Eccl 2:19, Eccl 3:21, Eccl 6:8, Eccl 6:12, Eccl 7:22, Eccl 8:1, Eccl 8:7, Eccl 9:1, Eccl 9:12, Eccl 10:15, Isa 1:3, Isa 29:15, Jer 8:7, Jer 9:24, Hos 7:9, Hos 7:9, Joel 2:14, Nahum 1:7, Zeph 3:5

knowing
Gen 3:5, 1 Ki 2:32

knowledge
Lev 4:23, Lev 4:28, Deu 1:39, 1 Sam 23:23, 1 Ki 9:27, 2 Chr 8:18, Neh 10:28, Job 34:2, Psa 14:4, Psa 53:4, Psa 144:3, Prov 24:14, Prov 28:2, Isa 8:4, Isa 45:20, Isa 58:3, Jer 4:22, Jer 11:18, Hab 2:14

known
Gen 19:8, Gen 24:16, Gen 41:21, Gen 41:31, Gen 45:1, Exo 2:14, Exo 6:3, Exo 21:36, Exo 33:16, Lev 4:14, Lev 5:1, Num 12:6, Num 31:17, Num 31:18, Num 31:35, Deu 1:13, Deu 1:15, Deu 11:2, Deu 11:28, Deu 13:2, Deu 13:6, Deu 13:13, Deu 21:1, Deu 28:36, Deu 28:64, Deu 31:13, Jos 24:31, Jud 3:1, Jud 16:9, Jud 21:12, Ruth 3:3, Ruth 3:14, 1 Sam 6:3, 1 Sam 28:15, 2 Sam 17:19, 1 Ki 14:2, 1 Ki 18:36, 1 Chr 16:8, 1 Chr 17:19, Neh 4:15, Neh 9:14, Est 2:22, Psa 9:16, Psa 18:43, Psa 31:7, Psa 48:3, Psa 67:2, Psa 69:19, Psa 76:1, Psa 77:19, Psa 78:3, Psa 78:5, Psa 79:6, Psa 79:10, Psa 88:12, Psa 89:1, Psa 91:14, Psa 95:10, Psa 98:2, Psa 103:7, Psa 105:1, Psa 106:8, Psa 119:79, Psa 119:152, Psa 139:1, Psa 145:12, Psa 147:20, Prov 1:23, Prov 10:9, Prov 12:16, Prov 14:33, Prov 22:19, Prov 31:23, Eccl 6:5, Eccl 6:10, Isa 12:5, Isa 19:21, Isa 38:19, Isa 40:21, Isa 40:28, Isa 42:16, Isa 44:18, Isa 45:4, Isa 45:5, Isa 61:9, Isa 64:2, Isa 66:14, Jer 4:22, Jer 5:5, Jer 9:16, Jer 19:4, Jer 28:9, Eze 20:5, Eze 20:9, Eze 32:9, Eze 35:11, Eze 36:32, Eze 38:23, Eze 39:7, Hos 5:4, Hos 5:9, Amos 3:2, Nahum 3:17, Hab 3:2, Zech 14:7

learned
Isa 29:11, Isa 29:12, Isa 29:12

mark
Ruth 3:4, 1 Ki 20:7, 1 Ki 20:22

perceive
Deu 29:4, Jos 22:31, 1 Sam 12:17, 2 Sam 19:6, 2 Ki 4:9, Isa 6:9

perceived
Gen 19:33, Gen 19:35, 1 Sam 28:14, 2 Sam 5:12, 2 Sam 14:1, 1 Chr 14:2, Neh 6:16, Neh 13:10, Est 4:1, Eccl 1:17, Eccl 2:14

perceivest
Prov 14:7

prognosticators
Isa 47:13

regardeth
Prov 12:10

respect
Exo 2:25

shew
Exo 18:20, Exo 33:13, Num 16:5, 1 Sam 10:8, 1 Sam 14:12, 1 Sam 16:3, Job 10:2, Psa 16:11, Psa 25:4, Psa 25:14, Eze 22:2, Eze 43:11

shewed
Gen 41:39, 1 Ki 1:27, Isa 40:14, Eze 20:11, Eze 22:26

skilful
2 Chr 2:14, Amos 5:16

skill
1 Ki 5:6, 2 Chr 2:7, 2 Chr 2:8, Eccl 9:11

sure
Exo 3:19, Num 32:23, 1 Sam 20:7, 2 Sam 1:10

surety
Gen 15:13

taught
Jud 8:16, 2 Chr 23:13, Isa 40:13

teach
Deu 4:9, Job 32:7, Job 37:19, Psa 90:12, Prov 9:9

tell
Gen 43:22, 1 Sam 6:2, 1 Sam 17:55, 2 Sam 12:22, Prov 30:4, Eccl 10:14, Isa 5:5, Jonah 3:9

to
1 Ki 2:44

unawares
Psa 35:8

understand
Num 16:30, Deu 9:3, Deu 9:6

understood
1 Sam 4:6, 1 Sam 26:4, 2 Sam 3:37, Psa 81:5

will
Eccl 4:13

wist
Exo 16:15, Exo 34:29, Lev 5:17, Lev 5:18, Jos 2:4, Jos 8:14, Jud 16:20

wit
Gen 24:21, Exo 2:4

wot
Gen 21:26, Exo 32:1, Exo 32:23, Num 22:6, Jos 2:5

wotteth
Gen 39:8

ye
Gen 44:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

cannot
Isa 56:11, Jer 1:6

ignorant
Psa 73:22, Isa 56:10, Isa 63:16

kinsman
Ruth 2:1

known
Psa 119:79, Isa 12:5

understanding
1 Chr 12:32

3046

yda`

certified
Ezr 4:14

certify
Ezr 4:16, Ezr 5:10, Ezr 7:24

knew
Dan 5:21, Dan 6:10

knewest
Dan 5:22

know
Ezr 4:15, Ezr 7:25, Ezr 7:25, Dan 2:8, Dan 2:9, Dan 2:21, Dan 2:30, Dan 4:9, Dan 4:17, Dan 4:25, Dan 4:32, Dan 5:23, Dan 6:15, Dan 7:16

knoweth
Dan 2:22

known
Ezr 4:12, Ezr 4:13, Ezr 5:8, Dan 2:5, Dan 2:9, Dan 2:15, Dan 2:17, Dan 2:23, Dan 2:23, Dan 2:25, Dan 2:26, Dan 2:28, Dan 2:29, Dan 2:30, Dan 2:45, Dan 3:18, Dan 4:6, Dan 4:7, Dan 4:18, Dan 4:26, Dan 5:8, Dan 5:15, Dan 5:16, Dan 5:17

teach
Ezr 7:25

3047

Yada`

Jada
1 Chr 2:28, 1 Chr 2:32

3048

Ykda`yah

Jedaiah
1 Chr 9:10, 1 Chr 24:7, Ezr 2:36, Neh 7:39, Neh 11:10, Neh 12:6, Neh 12:7, Neh 12:19, Neh 12:21, Zech 6:10, Zech 6:14

3049

yidd`oniy

wizard
Lev 20:27, Deu 18:11

wizards
Lev 19:31, Lev 20:6, 1 Sam 28:3, 1 Sam 28:9, 2 Ki 21:6, 2 Ki 23:24, 2 Chr 33:6, Isa 8:19, Isa 19:3

3050

Yahh

JAH
Psa 68:4

LORD
Exo 15:2, Exo 17:16, Psa 68:18, Psa 77:11, Psa 89:8, Psa 94:7, Psa 94:12, Psa 102:18, Psa 104:35, Psa 105:45, Psa 106:1, Psa 106:48, Psa 111:1, Psa 112:1, Psa 113:1, Psa 113:9, Psa 115:17, Psa 115:18, Psa 115:18, Psa 116:19, Psa 117:2, Psa 118:5, Psa 118:5, Psa 118:14, Psa 118:17, Psa 118:18, Psa 118:19, Psa 122:4, Psa 130:3, Psa 135:1, Psa 135:3, Psa 135:4, Psa 135:21, Psa 146:1, Psa 146:10, Psa 147:1, Psa 147:20, Psa 148:1, Psa 148:14, Psa 149:1, Psa 149:9, Psa 150:1, Psa 150:6, Psa 150:6, Isa 12:2, Isa 26:4, Isa 38:11, Isa 38:11

Next Page - 3051 (yahab) to 3060 (Yhow'ash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3051 (yahab) to 3060 (Yhow'ash)

Previous Page - 3041 (Ydiydyah) to 3050 (Yahh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3051 | yahab | ascribe Deu 32:3 Bring Ruth 3:15, Job 6:22 Give Gen 29:21, Gen 30:1, Gen 47:15, Gen 47:16, Jos 18:4, Jud 1:15, Jud 20:7, 1 Sam 14:41, 2 Sam 16:20, 1 Chr 16:28, 1 Chr 16:28, 1 Chr 16:29, Psa 29:1, Psa 29:1, Psa 29:2, Psa 60:11, Psa 96:7, Psa 96:7, Psa 96:8, Psa 108:12, Prov 30:15, Prov 30:15, Hos 4:18, Zech 11:12 on Exo 1:10 Set 2 Sam 11:15 Take Deu 1:13 to Gen 11:3, Gen 11:4, Gen 11:7, Gen 38:16
3052 | yhab | delivered Ezr 5:14 gave Ezr 5:12, Dan 2:48, Dan 5:18, Dan 5:19 give Dan 5:17 given Ezr 6:4, Ezr 6:8, Ezr 6:9, Ezr 7:19, Dan 2:23, Dan 2:37, Dan 2:38, Dan 4:16, Dan 5:28, Dan 7:4, Dan 7:6, Dan 7:11, Dan 7:14, Dan 7:22, Dan 7:25, Dan 7:27 giveth Dan 2:21 laid Ezr 5:16 paid Ezr 4:20 were Dan 7:12 yielded Dan 3:28 The Following Have Multiple Hebrew Words Associated To A Single English Word give Dan 6:2
3053 | yhab | burden Psa 55:22
3054 | yahad | Jews Est 8:17
3055 | Yhud | Jehud Jos 19:45
3056 | Yehday | Jahdai 1 Chr 2:47
3057 | Yhudiyah | Jehudijah 1 Chr 4:18
3058 | Yehuw' | Jehu 1 Ki 16:1, 1 Ki 16:7, 1 Ki 16:12, 1 Ki 19:16, 1 Ki 19:17, 1 Ki 19:17, 2 Ki 9:2, 2 Ki 9:5, 2 Ki 9:11, 2 Ki 9:13, 2 Ki 9:14, 2 Ki 9:15, 2 Ki 9:16, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 9:20, 2 Ki 9:21, 2 Ki 9:22, 2 Ki 9:22, 2 Ki 9:24, 2 Ki 9:27, 2 Ki 9:30, 2 Ki 9:31, 2 Ki 10:1, 2 Ki 10:5, 2 Ki 10:11, 2 Ki 10:13, 2 Ki 10:18, 2 Ki 10:18, 2 Ki 10:19, 2 Ki 10:20, 2 Ki 10:21, 2 Ki 10:23, 2 Ki 10:24, 2 Ki 10:25, 2 Ki 10:28, 2 Ki 10:29, 2 Ki 10:30, 2 Ki 10:31, 2 Ki 10:34, 2 Ki 10:35, 2 Ki 10:36, 2 Ki 12:1, 2 Ki 13:1, 2 Ki 14:8, 2 Ki 15:12, 1 Chr 2:38, 1 Chr 2:38, 1 Chr 4:35, 1 Chr 12:3, 2 Chr 19:2, 2 Chr 20:34, 2 Chr 22:7, 2 Chr 22:8, 2 Chr 22:9, 2 Chr 25:17, Hos 1:4
3059 | Yhow'achaz | Jehoahaz 2 Ki 10:35, 2 Ki 13:1, 2 Ki 13:4, 2 Ki 13:7, 2 Ki 13:8, 2 Ki 13:9, 2 Ki 13:10, 2 Ki 13:22, 2 Ki 13:25, 2 Ki 13:25, 2 Ki 14:8, 2 Ki 14:17, 2 Ki 23:30, 2 Ki 23:31, 2 Ki 23:34, 2 Chr 21:17, 2 Chr 25:17, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 36:1
3060 | Yhow'ash | Jehoash 2 Ki 11:21, 2 Ki 12:1, 2 Ki 12:2, 2 Ki 12:4, 2 Ki 12:6, 2 Ki 12:7, 2 Ki 12:18, 2 Ki 13:10, 2 Ki 13:25, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:11, 2 Ki 14:13, 2 Ki 14:13, 2 Ki 14:15, 2 Ki 14:16, 2 Ki 14:17

Next Page - 3061 (Yhuwd) to 3070 (Yhovah yireh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3061 (Yhuwd) to 3070 (Yhovah yireh)

Previous Page - 3051 (yahab) to 3060 (Yhow'ash)
Strong's Number Strong's Name Hebrew Text and Scripture

3061

Yhuwd

Jewry
Dan 5:13

Judah
Ezr 5:1, Ezr 7:14, Dan 2:25, Dan 5:13, Dan 6:13

Judea
Ezr 5:8

3062

Yhuwda'iy

Jews
Ezr 4:12, Ezr 4:23, Ezr 5:1, Ezr 5:5, Ezr 6:7, Ezr 6:7, Ezr 6:8, Ezr 6:14, Dan 3:8, Dan 3:12

3063

Yhuwdah

Jews
Jer 40:15

Judah
Gen 29:35, Gen 35:23, Gen 37:26, Gen 38:1, Gen 38:2, Gen 38:6, Gen 38:8, Gen 38:11, Gen 38:12, Gen 38:15, Gen 38:20, Gen 38:22, Gen 38:23, Gen 38:24, Gen 38:24, Gen 38:26, Gen 43:3, Gen 43:8, Gen 44:14, Gen 44:16, Gen 44:18, Gen 46:12, Gen 46:28, Gen 49:8, Gen 49:9, Gen 49:10, Exo 1:2, Exo 31:2, Exo 35:30, Exo 38:22, Num 1:7, Num 1:26, Num 1:27, Num 2:3, Num 2:3, Num 2:9, Num 7:12, Num 10:14, Num 13:6, Num 26:19, Num 26:20, Num 26:22, Num 34:19, Deu 27:12, Deu 33:7, Deu 33:7, Deu 34:2, Jos 7:1, Jos 7:16, Jos 7:17, Jos 7:18, Jos 11:21, Jos 14:6, Jos 15:1, Jos 15:12, Jos 15:13, Jos 15:20, Jos 15:21, Jos 15:63, Jos 15:63, Jos 18:5, Jos 18:11, Jos 18:14, Jos 19:1, Jos 19:9, Jos 19:9, Jos 19:34, Jos 20:7, Jos 21:4, Jos 21:9, Jos 21:11, Jud 1:2, Jud 1:3, Jud 1:4, Jud 1:8, Jud 1:9, Jud 1:10, Jud 1:16, Jud 1:16, Jud 1:17, Jud 1:18, Jud 1:19, Jud 10:9, Jud 15:9, Jud 15:10, Jud 15:11, Jud 17:7, Jud 18:12, Jud 20:18, Ruth 1:7, Ruth 4:12, 1 Sam 11:8, 1 Sam 15:4, 1 Sam 17:1, 1 Sam 17:52, 1 Sam 18:16, 1 Sam 22:5, 1 Sam 23:3, 1 Sam 23:23, 1 Sam 27:6, 1 Sam 27:10, 1 Sam 30:14, 1 Sam 30:16, 1 Sam 30:26, 2 Sam 1:18, 2 Sam 2:1, 2 Sam 2:4, 2 Sam 2:4, 2 Sam 2:7, 2 Sam 2:10, 2 Sam 2:11, 2 Sam 3:8, 2 Sam 3:10, 2 Sam 5:5, 2 Sam 5:5, 2 Sam 11:11, 2 Sam 12:8, 2 Sam 19:11, 2 Sam 19:14, 2 Sam 19:15, 2 Sam 19:16, 2 Sam 19:40, 2 Sam 19:41, 2 Sam 19:42, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 20:2, 2 Sam 20:4, 2 Sam 20:5, 2 Sam 21:2, 2 Sam 24:1, 2 Sam 24:7, 2 Sam 24:9, 1 Ki 1:9, 1 Ki 1:35, 1 Ki 2:32, 1 Ki 4:20, 1 Ki 4:25, 1 Ki 12:17, 1 Ki 12:20, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 12:23, 1 Ki 12:27, 1 Ki 12:27, 1 Ki 12:32, 1 Ki 13:1, 1 Ki 13:12, 1 Ki 13:14, 1 Ki 13:21, 1 Ki 14:21, 1 Ki 14:22, 1 Ki 14:29, 1 Ki 15:1, 1 Ki 15:7, 1 Ki 15:9, 1 Ki 15:17, 1 Ki 15:17, 1 Ki 15:22, 1 Ki 15:23, 1 Ki 15:25, 1 Ki 15:28, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:10, 1 Ki 16:15, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 19:3, 1 Ki 22:2, 1 Ki 22:10, 1 Ki 22:29, 1 Ki 22:41, 1 Ki 22:45, 1 Ki 22:51, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:7, 2 Ki 3:9, 2 Ki 3:14, 2 Ki 8:16, 2 Ki 8:16, 2 Ki 8:19, 2 Ki 8:20, 2 Ki 8:22, 2 Ki 8:23, 2 Ki 8:25, 2 Ki 8:29, 2 Ki 9:16, 2 Ki 9:21, 2 Ki 9:27, 2 Ki 9:29, 2 Ki 10:13, 2 Ki 12:18, 2 Ki 12:18, 2 Ki 12:19, 2 Ki 13:1, 2 Ki 13:10, 2 Ki 13:12, 2 Ki 14:1, 2 Ki 14:9, 2 Ki 14:10, 2 Ki 14:11, 2 Ki 14:11, 2 Ki 14:12, 2 Ki 14:13, 2 Ki 14:15, 2 Ki 14:17, 2 Ki 14:18, 2 Ki 14:21, 2 Ki 14:22, 2 Ki 14:23, 2 Ki 14:28, 2 Ki 15:1, 2 Ki 15:6, 2 Ki 15:8, 2 Ki 15:13, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 15:32, 2 Ki 15:36, 2 Ki 15:37, 2 Ki 16:1, 2 Ki 16:19, 2 Ki 17:1, 2 Ki 17:13, 2 Ki 17:18, 2 Ki 17:19, 2 Ki 18:1, 2 Ki 18:5, 2 Ki 18:13, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:16, 2 Ki 18:22, 2 Ki 19:10, 2 Ki 19:30, 2 Ki 20:20, 2 Ki 21:11, 2 Ki 21:11, 2 Ki 21:12, 2 Ki 21:16, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 22:13, 2 Ki 22:16, 2 Ki 22:18, 2 Ki 23:1, 2 Ki 23:2, 2 Ki 23:5, 2 Ki 23:5, 2 Ki 23:8, 2 Ki 23:11, 2 Ki 23:12, 2 Ki 23:17, 2 Ki 23:22, 2 Ki 23:24, 2 Ki 23:26, 2 Ki 23:27, 2 Ki 23:28, 2 Ki 24:2, 2 Ki 24:3, 2 Ki 24:5, 2 Ki 24:12, 2 Ki 24:20, 2 Ki 25:21, 2 Ki 25:22, 2 Ki 25:27, 2 Ki 25:27, 1 Chr 2:1, 1 Chr 2:3, 1 Chr 2:3, 1 Chr 2:4, 1 Chr 2:10, 1 Chr 4:1, 1 Chr 4:21, 1 Chr 4:27, 1 Chr 4:41, 1 Chr 5:2, 1 Chr 5:17, 1 Chr 6:15, 1 Chr 6:55, 1 Chr 6:65, 1 Chr 9:1, 1 Chr 9:3, 1 Chr 9:4, 1 Chr 12:16, 1 Chr 12:24, 1 Chr 13:6, 1 Chr 21:5, 1 Chr 27:18, 1 Chr 28:4, 1 Chr 28:4, 2 Chr 2:7, 2 Chr 9:11, 2 Chr 10:17, 2 Chr 11:1, 2 Chr 11:3, 2 Chr 11:3, 2 Chr 11:5, 2 Chr 11:10, 2 Chr 11:12, 2 Chr 11:14, 2 Chr 11:17, 2 Chr 11:23, 2 Chr 12:4, 2 Chr 12:5, 2 Chr 12:12, 2 Chr 13:1, 2 Chr 13:13, 2 Chr 13:14, 2 Chr 13:15, 2 Chr 13:15, 2 Chr 13:15, 2 Chr 13:16, 2 Chr 13:18, 2 Chr 14:4, 2 Chr 14:5, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 14:8, 2 Chr 14:12, 2 Chr 15:2, 2 Chr 15:8, 2 Chr 15:9, 2 Chr 15:15, 2 Chr 16:1, 2 Chr 16:1, 2 Chr 16:6, 2 Chr 16:7, 2 Chr 16:11, 2 Chr 17:2, 2 Chr 17:2, 2 Chr 17:5, 2 Chr 17:6, 2 Chr 17:7, 2 Chr 17:9, 2 Chr 17:9, 2 Chr 17:10, 2 Chr 17:12, 2 Chr 17:13, 2 Chr 17:14, 2 Chr 17:19, 2 Chr 18:3, 2 Chr 18:9, 2 Chr 18:28, 2 Chr 19:1, 2 Chr 19:5, 2 Chr 19:11, 2 Chr 20:3, 2 Chr 20:4, 2 Chr 20:4, 2 Chr 20:5, 2 Chr 20:13, 2 Chr 20:15, 2 Chr 20:17, 2 Chr 20:18, 2 Chr 20:20, 2 Chr 20:22, 2 Chr 20:24, 2 Chr 20:27, 2 Chr 20:31, 2 Chr 20:35, 2 Chr 21:3, 2 Chr 21:8, 2 Chr 21:10, 2 Chr 21:11, 2 Chr 21:11, 2 Chr 21:12, 2 Chr 21:13, 2 Chr 21:17, 2 Chr 22:1, 2 Chr 22:6, 2 Chr 22:8, 2 Chr 22:10, 2 Chr 23:2, 2 Chr 23:2, 2 Chr 23:8, 2 Chr 24:5, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 24:17, 2 Chr 24:18, 2 Chr 24:23, 2 Chr 25:5, 2 Chr 25:5, 2 Chr 25:10, 2 Chr 25:12, 2 Chr 25:13, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:19, 2 Chr 25:21, 2 Chr 25:21, 2 Chr 25:22, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:26, 2 Chr 25:28, 2 Chr 26:1, 2 Chr 26:2, 2 Chr 27:4, 2 Chr 27:7, 2 Chr 28:6, 2 Chr 28:9, 2 Chr 28:10, 2 Chr 28:17, 2 Chr 28:18, 2 Chr 28:19, 2 Chr 28:19, 2 Chr 28:25, 2 Chr 28:26, 2 Chr 29:8, 2 Chr 29:21, 2 Chr 30:1, 2 Chr 30:6, 2 Chr 30:12, 2 Chr 30:24, 2 Chr 30:25, 2 Chr 30:25, 2 Chr 31:1, 2 Chr 31:1, 2 Chr 31:6, 2 Chr 31:6, 2 Chr 31:20, 2 Chr 32:1, 2 Chr 32:8, 2 Chr 32:9, 2 Chr 32:9, 2 Chr 32:12, 2 Chr 32:23, 2 Chr 32:25, 2 Chr 32:32, 2 Chr 32:33, 2 Chr 33:9, 2 Chr 33:14, 2 Chr 33:16, 2 Chr 34:3, 2 Chr 34:5, 2 Chr 34:9, 2 Chr 34:11, 2 Chr 34:21, 2 Chr 34:24, 2 Chr 34:26, 2 Chr 34:29, 2 Chr 34:30, 2 Chr 35:18, 2 Chr 35:21, 2 Chr 35:24, 2 Chr 35:27, 2 Chr 36:4, 2 Chr 36:8, 2 Chr 36:10, 2 Chr 36:23, Ezr 1:2, Ezr 1:3, Ezr 1:5, Ezr 1:8, Ezr 2:1, Ezr 3:9, Ezr 4:1, Ezr 4:4, Ezr 4:6, Ezr 9:9, Ezr 10:7, Ezr 10:9, Ezr 10:23, Neh 1:2, Neh 2:5, Neh 2:7, Neh 4:10, Neh 4:16, Neh 5:14, Neh 6:7, Neh 6:17, Neh 6:18, Neh 7:6, Neh 11:3, Neh 11:4, Neh 11:4, Neh 11:9, Neh 11:20, Neh 11:24, Neh 11:25, Neh 11:36, Neh 12:8, Neh 12:31, Neh 12:32, Neh 12:34, Neh 12:36, Neh 12:44, Neh 13:12, Neh 13:15, Neh 13:16, Neh 13:17, Est 2:6, Psa 48:11, Psa 60:7, Psa 68:27, Psa 69:35, Psa 76:1, Psa 78:68, Psa 97:8, Psa 108:8, Psa 114:2, Prov 25:1, Isa 1:1, Isa 1:1, Isa 2:1, Isa 3:1, Isa 3:8, Isa 5:3, Isa 5:7, Isa 7:1, Isa 7:6, Isa 7:17, Isa 8:8, Isa 9:21, Isa 11:12, Isa 11:13, Isa 11:13, Isa 11:13, Isa 19:17, Isa 22:8, Isa 22:21, Isa 26:1, Isa 36:1, Isa 36:7, Isa 37:10, Isa 37:31, Isa 38:9, Isa 40:9, Isa 44:26, Isa 48:1, Isa 65:9, Jer 1:2, Jer 1:3, Jer 1:3, Jer 1:15, Jer 1:18, Jer 2:28, Jer 3:7, Jer 3:8, Jer 3:10, Jer 3:11, Jer 3:18, Jer 4:3, Jer 4:4, Jer 4:5, Jer 4:16, Jer 5:11, Jer 5:20, Jer 7:2, Jer 7:17, Jer 7:30, Jer 7:34, Jer 8:1, Jer 9:11, Jer 9:26, Jer 10:22, Jer 11:2, Jer 11:6, Jer 11:9, Jer 11:10, Jer 11:12, Jer 11:13, Jer 11:17, Jer 12:14, Jer 13:9, Jer 13:11, Jer 13:19, Jer 14:2, Jer 14:19, Jer 15:4, Jer 17:1, Jer 17:19, Jer 17:20, Jer 17:20, Jer 17:25, Jer 17:26, Jer 18:11, Jer 19:3, Jer 19:4, Jer 19:7, Jer 19:13, Jer 20:4, Jer 20:5, Jer 21:7, Jer 21:11, Jer 22:1, Jer 22:2, Jer 22:6, Jer 22:11, Jer 22:18, Jer 22:24, Jer 22:30, Jer 23:6, Jer 24:1, Jer 24:1, Jer 24:5, Jer 24:8, Jer 25:1, Jer 25:1, Jer 25:2, Jer 25:3, Jer 25:18, Jer 26:1, Jer 26:2, Jer 26:10, Jer 26:18, Jer 26:18, Jer 26:19, Jer 26:19, Jer 27:1, Jer 27:3, Jer 27:12, Jer 27:18, Jer 27:20, Jer 27:20, Jer 27:21, Jer 28:1, Jer 28:4, Jer 28:4, Jer 29:2, Jer 29:3, Jer 29:22, Jer 30:3, Jer 30:4, Jer 31:23, Jer 31:24, Jer 31:27, Jer 31:31, Jer 32:1, Jer 32:3, Jer 32:4, Jer 32:30, Jer 32:32, Jer 32:32, Jer 32:35, Jer 32:44, Jer 33:4, Jer 33:7, Jer 33:10, Jer 33:13, Jer 33:14, Jer 33:16, Jer 34:2, Jer 34:4, Jer 34:6, Jer 34:7, Jer 34:7, Jer 34:19, Jer 34:21, Jer 34:22, Jer 35:1, Jer 35:13, Jer 35:17, Jer 36:1, Jer 36:2, Jer 36:3, Jer 36:6, Jer 36:9, Jer 36:9, Jer 36:28, Jer 36:29, Jer 36:30, Jer 36:31, Jer 36:32, Jer 37:1, Jer 37:7, Jer 39:1, Jer 39:4, Jer 39:6, Jer 39:10, Jer 40:1, Jer 40:5, Jer 40:11, Jer 40:12, Jer 40:15, Jer 42:15, Jer 42:19, Jer 43:4, Jer 43:5, Jer 43:5, Jer 44:2, Jer 44:6, Jer 44:7, Jer 44:9, Jer 44:9, Jer 44:11, Jer 44:12, Jer 44:14, Jer 44:14, Jer 44:17, Jer 44:21, Jer 44:24, Jer 44:26, Jer 44:26, Jer 44:27, Jer 44:28, Jer 44:28, Jer 44:30, Jer 45:1, Jer 46:2, Jer 49:34, Jer 50:4, Jer 50:20, Jer 50:33, Jer 51:5, Jer 51:59, Jer 52:3, Jer 52:10, Jer 52:27, Jer 52:31, Jer 52:31, Lam 1:3, Lam 1:15, Lam 2:2, Lam 2:5, Lam 5:11, Eze 4:6, Eze 8:1, Eze 8:17, Eze 9:9, Eze 21:20, Eze 25:3, Eze 25:8, Eze 25:12, Eze 27:17, Eze 37:16, Eze 37:19, Eze 48:7, Eze 48:8, Eze 48:22, Eze 48:31, Dan 1:1, Dan 1:2, Dan 1:6, Dan 9:7, Hos 1:1, Hos 1:7, Hos 1:11, Hos 4:15, Hos 5:5, Hos 5:10, Hos 5:12, Hos 5:13, Hos 5:14, Hos 6:4, Hos 6:11, Hos 8:14, Hos 10:11, Hos 11:12, Hos 12:2, Joel 3:1, Joel 3:6, Joel 3:8, Joel 3:18, Joel 3:19, Joel 3:20, Amos 1:1, Amos 2:4, Amos 2:5, Amos 7:12, Obad 1:12, Micah 1:1, Micah 1:5, Micah 1:9, Micah 5:2, Nahum 1:15, Zeph 1:1, Zeph 1:4, Zeph 2:7, Hag 1:1, Hag 1:14, Hag 2:2, Hag 2:21, Zech 1:12, Zech 1:19, Zech 1:21, Zech 1:21, Zech 2:12, Zech 8:13, Zech 8:15, Zech 8:19, Zech 9:7, Zech 9:13, Zech 10:3, Zech 10:6, Zech 11:14, Zech 12:2, Zech 12:4, Zech 12:5, Zech 12:6, Zech 12:7, Zech 12:7, Zech 14:5, Zech 14:14, Zech 14:21, Mal 2:11, Mal 2:11, Mal 3:4

Judah's
Gen 38:7, Gen 38:12, Jer 32:2, Jer 38:22

Judah
Psa 63:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Bethlehemjudah
Jud 17:7, Jud 17:8, Jud 17:9, Jud 19:1, Jud 19:2, Jud 19:18, Jud 19:18, Ruth 1:1, Ruth 1:2, 1 Sam 17:12

Judah
2 Sam 6:2

3064

Yhuwdiy

Jew
Est 2:5, Est 3:4, Est 5:13, Est 6:10, Est 8:7, Est 9:29, Est 9:31, Est 10:3, Jer 34:9

Jews
2 Ki 16:6, 2 Ki 25:25, Neh 1:2, Neh 2:16, Neh 4:1, Neh 4:2, Neh 4:12, Neh 5:1, Neh 5:8, Neh 5:17, Neh 6:6, Neh 13:23, Est 3:6, Est 3:13, Est 4:3, Est 4:7, Est 4:13, Est 4:14, Est 4:16, Est 6:13, Est 8:3, Est 8:5, Est 8:7, Est 8:8, Est 8:9, Est 8:9, Est 8:11, Est 8:13, Est 8:16, Est 8:17, Est 8:17, Est 9:1, Est 9:1, Est 9:2, Est 9:3, Est 9:5, Est 9:6, Est 9:10, Est 9:12, Est 9:13, Est 9:15, Est 9:16, Est 9:18, Est 9:19, Est 9:20, Est 9:22, Est 9:23, Est 9:24, Est 9:24, Est 9:25, Est 9:27, Est 9:28, Est 9:30, Est 10:3, Jer 32:12, Jer 38:19, Jer 40:11, Jer 40:12, Jer 41:3, Jer 44:1, Jer 52:28, Jer 52:30

Jews'
Est 3:10, Est 8:1

Judah
Jer 43:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jew
Zech 8:23

3065

Yhuwdiy

Jehudi
Jer 36:14, Jer 36:21, Jer 36:21, Jer 36:23

3066

Yhuwdiyth

language
2 Ki 18:26, 2 Ki 18:28, Neh 13:24, Isa 36:11, Isa 36:13

speech
2 Chr 32:18

3067

Yhuwdiyth

Judith
Gen 26:34

3068

Yhovah

GOD
Gen 6:5, Exo 23:17, Exo 34:23, 2 Sam 12:22

he
2 Sam 7:11

JEHOVAH
Exo 6:3, Psa 83:18, Isa 12:2, Isa 26:4

Jehovahjireh
Gen 22:14

Jehovahnissi
Exo 17:15

Jehovahshalom
Jud 6:24

LORD
Gen 2:4, Gen 2:5, Gen 2:7, Gen 2:8, Gen 2:9, Gen 2:15, Gen 2:16, Gen 2:18, Gen 2:19, Gen 2:21, Gen 2:22, Gen 3:1, Gen 3:8, Gen 3:8, Gen 3:9, Gen 3:13, Gen 3:14, Gen 3:21, Gen 3:22, Gen 3:23, Gen 4:1, Gen 4:3, Gen 4:4, Gen 4:6, Gen 4:9, Gen 4:13, Gen 4:15, Gen 4:15, Gen 4:16, Gen 4:26, Gen 5:29, Gen 6:3, Gen 6:6, Gen 6:7, Gen 6:8, Gen 7:1, Gen 7:5, Gen 7:16, Gen 8:20, Gen 8:21, Gen 8:21, Gen 9:26, Gen 10:9, Gen 10:9, Gen 11:5, Gen 11:6, Gen 11:8, Gen 11:9, Gen 11:9, Gen 12:1, Gen 12:4, Gen 12:7, Gen 12:7, Gen 12:8, Gen 12:8, Gen 12:17, Gen 13:4, Gen 13:10, Gen 13:10, Gen 13:13, Gen 13:14, Gen 13:18, Gen 14:22, Gen 15:1, Gen 15:4, Gen 15:6, Gen 15:7, Gen 15:18, Gen 16:2, Gen 16:5, Gen 16:7, Gen 16:9, Gen 16:10, Gen 16:11, Gen 16:11, Gen 16:13, Gen 17:1, Gen 18:1, Gen 18:13, Gen 18:14, Gen 18:17, Gen 18:19, Gen 18:19, Gen 18:20, Gen 18:22, Gen 18:26, Gen 18:33, Gen 19:13, Gen 19:13, Gen 19:14, Gen 19:16, Gen 19:24, Gen 19:24, Gen 19:27, Gen 20:18, Gen 21:1, Gen 21:1, Gen 21:33, Gen 22:11, Gen 22:14, Gen 22:15, Gen 22:16, Gen 24:1, Gen 24:3, Gen 24:7, Gen 24:12, Gen 24:21, Gen 24:26, Gen 24:27, Gen 24:27, Gen 24:31, Gen 24:35, Gen 24:40, Gen 24:42, Gen 24:44, Gen 24:48, Gen 24:48, Gen 24:50, Gen 24:51, Gen 24:52, Gen 24:56, Gen 25:21, Gen 25:21, Gen 25:22, Gen 25:23, Gen 26:2, Gen 26:12, Gen 26:22, Gen 26:24, Gen 26:25, Gen 26:28, Gen 26:29, Gen 27:7, Gen 27:20, Gen 27:27, Gen 28:13, Gen 28:13, Gen 28:16, Gen 28:21, Gen 29:31, Gen 29:32, Gen 29:33, Gen 29:35, Gen 30:24, Gen 30:27, Gen 30:30, Gen 31:3, Gen 31:49, Gen 32:9, Gen 38:7, Gen 38:7, Gen 38:10, Gen 39:2, Gen 39:3, Gen 39:3, Gen 39:5, Gen 39:5, Gen 39:21, Gen 39:23, Gen 39:23, Gen 49:18, Exo 3:2, Exo 3:4, Exo 3:7, Exo 3:15, Exo 3:16, Exo 3:18, Exo 3:18, Exo 4:1, Exo 4:2, Exo 4:4, Exo 4:5, Exo 4:6, Exo 4:10, Exo 4:11, Exo 4:11, Exo 4:14, Exo 4:19, Exo 4:21, Exo 4:22, Exo 4:24, Exo 4:27, Exo 4:28, Exo 4:30, Exo 4:31, Exo 5:1, Exo 5:2, Exo 5:2, Exo 5:3, Exo 5:17, Exo 5:21, Exo 5:22, Exo 6:1, Exo 6:2, Exo 6:6, Exo 6:7, Exo 6:8, Exo 6:10, Exo 6:12, Exo 6:13, Exo 6:26, Exo 6:28, Exo 6:29, Exo 6:29, Exo 6:30, Exo 7:1, Exo 7:5, Exo 7:6, Exo 7:8, Exo 7:10, Exo 7:13, Exo 7:14, Exo 7:16, Exo 7:17, Exo 7:17, Exo 7:19, Exo 7:20, Exo 7:22, Exo 7:25, Exo 8:1, Exo 8:1, Exo 8:5, Exo 8:8, Exo 8:8, Exo 8:10, Exo 8:12, Exo 8:13, Exo 8:15, Exo 8:16, Exo 8:19, Exo 8:20, Exo 8:20, Exo 8:22, Exo 8:24, Exo 8:26, Exo 8:27, Exo 8:28, Exo 8:29, Exo 8:29, Exo 8:30, Exo 8:31, Exo 9:1, Exo 9:1, Exo 9:3, Exo 9:4, Exo 9:5, Exo 9:5, Exo 9:6, Exo 9:8, Exo 9:12, Exo 9:12, Exo 9:13, Exo 9:13, Exo 9:20, Exo 9:21, Exo 9:22, Exo 9:23, Exo 9:23, Exo 9:27, Exo 9:28, Exo 9:29, Exo 9:30, Exo 9:33, Exo 9:35, Exo 10:1, Exo 10:2, Exo 10:3, Exo 10:7, Exo 10:8, Exo 10:9, Exo 10:10, Exo 10:11, Exo 10:12, Exo 10:13, Exo 10:16, Exo 10:17, Exo 10:18, Exo 10:19, Exo 10:20, Exo 10:21, Exo 10:24, Exo 10:25, Exo 10:26, Exo 10:26, Exo 10:27, Exo 11:1, Exo 11:3, Exo 11:4, Exo 11:7, Exo 11:9, Exo 11:10, Exo 12:1, Exo 12:12, Exo 12:14, Exo 12:23, Exo 12:23, Exo 12:25, Exo 12:28, Exo 12:29, Exo 12:31, Exo 12:36, Exo 12:41, Exo 12:42, Exo 12:42, Exo 12:43, Exo 12:48, Exo 12:50, Exo 12:51, Exo 13:1, Exo 13:3, Exo 13:5, Exo 13:6, Exo 13:8, Exo 13:9, Exo 13:11, Exo 13:12, Exo 13:14, Exo 13:15, Exo 13:15, Exo 13:16, Exo 13:21, Exo 14:1, Exo 14:4, Exo 14:8, Exo 14:10, Exo 14:13, Exo 14:14, Exo 14:15, Exo 14:18, Exo 14:21, Exo 14:24, Exo 14:25, Exo 14:26, Exo 14:27, Exo 14:30, Exo 14:31, Exo 14:31, Exo 14:31, Exo 15:1, Exo 15:1, Exo 15:3, Exo 15:3, Exo 15:6, Exo 15:6, Exo 15:11, Exo 15:16, Exo 15:17, Exo 15:18, Exo 15:19, Exo 15:21, Exo 15:25, Exo 15:25, Exo 15:26, Exo 15:26, Exo 16:3, Exo 16:4, Exo 16:6, Exo 16:7, Exo 16:7, Exo 16:8, Exo 16:8, Exo 16:8, Exo 16:9, Exo 16:10, Exo 16:11, Exo 16:12, Exo 16:15, Exo 16:16, Exo 16:23, Exo 16:23, Exo 16:25, Exo 16:28, Exo 16:29, Exo 16:32, Exo 16:33, Exo 16:34, Exo 17:1, Exo 17:2, Exo 17:4, Exo 17:5, Exo 17:7, Exo 17:7, Exo 17:14, Exo 17:16, Exo 18:1, Exo 18:8, Exo 18:8, Exo 18:9, Exo 18:10, Exo 18:11, Exo 19:3, Exo 19:7, Exo 19:8, Exo 19:8, Exo 19:9, Exo 19:9, Exo 19:10, Exo 19:11, Exo 19:18, Exo 19:20, Exo 19:20, Exo 19:21, Exo 19:21, Exo 19:22, Exo 19:22, Exo 19:23, Exo 19:24, Exo 19:24, Exo 20:2, Exo 20:5, Exo 20:7, Exo 20:7, Exo 20:10, Exo 20:11, Exo 20:11, Exo 20:12, Exo 20:22, Exo 22:11, Exo 22:20, Exo 23:19, Exo 23:25, Exo 24:1, Exo 24:2, Exo 24:3, Exo 24:3, Exo 24:4, Exo 24:5, Exo 24:7, Exo 24:8, Exo 24:12, Exo 24:16, Exo 24:17, Exo 25:1, Exo 27:21, Exo 28:12, Exo 28:29, Exo 28:30, Exo 28:30, Exo 28:35, Exo 28:36, Exo 28:38, Exo 29:11, Exo 29:18, Exo 29:18, Exo 29:23, Exo 29:24, Exo 29:25, Exo 29:25, Exo 29:26, Exo 29:28, Exo 29:41, Exo 29:42, Exo 29:46, Exo 29:46, Exo 30:8, Exo 30:10, Exo 30:11, Exo 30:12, Exo 30:13, Exo 30:14, Exo 30:15, Exo 30:16, Exo 30:17, Exo 30:20, Exo 30:22, Exo 30:34, Exo 30:37, Exo 31:1, Exo 31:12, Exo 31:13, Exo 31:15, Exo 31:17, Exo 32:5, Exo 32:7, Exo 32:9, Exo 32:11, Exo 32:11, Exo 32:14, Exo 32:27, Exo 32:29, Exo 32:30, Exo 32:31, Exo 32:33, Exo 32:35, Exo 33:1, Exo 33:5, Exo 33:7, Exo 33:11, Exo 33:12, Exo 33:17, Exo 33:19, Exo 33:21, Exo 34:1, Exo 34:4, Exo 34:5, Exo 34:5, Exo 34:6, Exo 34:6, Exo 34:6, Exo 34:10, Exo 34:14, Exo 34:24, Exo 34:26, Exo 34:27, Exo 34:28, Exo 34:32, Exo 34:34, Exo 35:1, Exo 35:2, Exo 35:4, Exo 35:5, Exo 35:5, Exo 35:10, Exo 35:22, Exo 35:29, Exo 35:29, Exo 35:30, Exo 36:1, Exo 36:1, Exo 36:2, Exo 36:5, Exo 38:22, Exo 39:1, Exo 39:5, Exo 39:7, Exo 39:21, Exo 39:26, Exo 39:29, Exo 39:30, Exo 39:31, Exo 39:32, Exo 39:42, Exo 39:43, Exo 40:1, Exo 40:16, Exo 40:19, Exo 40:21, Exo 40:23, Exo 40:23, Exo 40:25, Exo 40:25, Exo 40:27, Exo 40:29, Exo 40:32, Exo 40:34, Exo 40:35, Exo 40:38, Lev 1:1, Lev 1:2, Lev 1:3, Lev 1:5, Lev 1:9, Lev 1:11, Lev 1:13, Lev 1:14, Lev 1:17, Lev 2:1, Lev 2:2, Lev 2:3, Lev 2:8, Lev 2:9, Lev 2:10, Lev 2:11, Lev 2:11, Lev 2:12, Lev 2:14, Lev 2:16, Lev 3:1, Lev 3:3, Lev 3:5, Lev 3:6, Lev 3:7, Lev 3:9, Lev 3:11, Lev 3:12, Lev 3:14, Lev 4:1, Lev 4:2, Lev 4:3, Lev 4:4, Lev 4:4, Lev 4:6, Lev 4:7, Lev 4:13, Lev 4:15, Lev 4:15, Lev 4:17, Lev 4:18, Lev 4:22, Lev 4:24, Lev 4:27, Lev 4:31, Lev 4:35, Lev 5:6, Lev 5:7, Lev 5:12, Lev 5:14, Lev 5:15, Lev 5:15, Lev 5:17, Lev 5:19, Lev 6:1, Lev 6:2, Lev 6:6, Lev 6:7, Lev 6:8, Lev 6:14, Lev 6:15, Lev 6:18, Lev 6:19, Lev 6:20, Lev 6:21, Lev 6:22, Lev 6:24, Lev 6:25, Lev 7:5, Lev 7:11, Lev 7:14, Lev 7:20, Lev 7:21, Lev 7:22, Lev 7:25, Lev 7:28, Lev 7:29, Lev 7:29, Lev 7:30, Lev 7:30, Lev 7:35, Lev 7:35, Lev 7:36, Lev 7:38, Lev 7:38, Lev 8:1, Lev 8:4, Lev 8:5, Lev 8:9, Lev 8:13, Lev 8:17, Lev 8:21, Lev 8:21, Lev 8:26, Lev 8:27, Lev 8:28, Lev 8:29, Lev 8:29, Lev 8:34, Lev 8:35, Lev 8:36, Lev 9:2, Lev 9:4, Lev 9:4, Lev 9:5, Lev 9:6, Lev 9:6, Lev 9:7, Lev 9:10, Lev 9:21, Lev 9:23, Lev 9:24, Lev 10:1, Lev 10:2, Lev 10:2, Lev 10:3, Lev 10:6, Lev 10:7, Lev 10:8, Lev 10:11, Lev 10:12, Lev 10:13, Lev 10:15, Lev 10:15, Lev 10:17, Lev 10:19, Lev 10:19, Lev 11:1, Lev 11:44, Lev 11:45, Lev 12:1, Lev 12:7, Lev 13:1, Lev 14:1, Lev 14:11, Lev 14:12, Lev 14:16, Lev 14:18, Lev 14:23, Lev 14:24, Lev 14:27, Lev 14:29, Lev 14:31, Lev 14:33, Lev 15:1, Lev 15:14, Lev 15:15, Lev 15:30, Lev 16:1, Lev 16:1, Lev 16:2, Lev 16:7, Lev 16:8, Lev 16:10, Lev 16:12, Lev 16:13, Lev 16:18, Lev 16:30, Lev 16:34, Lev 17:1, Lev 17:2, Lev 17:4, Lev 17:4, Lev 17:5, Lev 17:5, Lev 17:6, Lev 17:6, Lev 17:9, Lev 18:1, Lev 18:2, Lev 18:4, Lev 18:5, Lev 18:6, Lev 18:21, Lev 18:30, Lev 19:1, Lev 19:2, Lev 19:3, Lev 19:4, Lev 19:5, Lev 19:8, Lev 19:10, Lev 19:12, Lev 19:14, Lev 19:16, Lev 19:18, Lev 19:21, Lev 19:22, Lev 19:24, Lev 19:25, Lev 19:28, Lev 19:30, Lev 19:31, Lev 19:32, Lev 19:34, Lev 19:36, Lev 19:37, Lev 20:1, Lev 20:7, Lev 20:8, Lev 20:24, Lev 20:26, Lev 21:1, Lev 21:6, Lev 21:8, Lev 21:12, Lev 21:15, Lev 21:16, Lev 21:21, Lev 21:23, Lev 22:1, Lev 22:2, Lev 22:3, Lev 22:3, Lev 22:8, Lev 22:9, Lev 22:15, Lev 22:16, Lev 22:17, Lev 22:18, Lev 22:21, Lev 22:22, Lev 22:22, Lev 22:24, Lev 22:26, Lev 22:27, Lev 22:29, Lev 22:30, Lev 22:31, Lev 22:32, Lev 22:33, Lev 23:1, Lev 23:2, Lev 23:3, Lev 23:4, Lev 23:6, Lev 23:8, Lev 23:9, Lev 23:11, Lev 23:12, Lev 23:13, Lev 23:16, Lev 23:17, Lev 23:18, Lev 23:18, Lev 23:20, Lev 23:20, Lev 23:22, Lev 23:23, Lev 23:25, Lev 23:26, Lev 23:27, Lev 23:28, Lev 23:33, Lev 23:34, Lev 23:36, Lev 23:36, Lev 23:37, Lev 23:37, Lev 23:38, Lev 23:38, Lev 23:39, Lev 23:40, Lev 23:41, Lev 23:43, Lev 23:44, Lev 24:1, Lev 24:3, Lev 24:4, Lev 24:6, Lev 24:7, Lev 24:8, Lev 24:9, Lev 24:12, Lev 24:13, Lev 24:16, Lev 24:22, Lev 24:23, Lev 25:1, Lev 25:2, Lev 25:4, Lev 25:17, Lev 25:38, Lev 25:55, Lev 26:1, Lev 26:2, Lev 26:13, Lev 26:44, Lev 26:45, Lev 26:46, Lev 27:1, Lev 27:2, Lev 27:9, Lev 27:9, Lev 27:11, Lev 27:14, Lev 27:16, Lev 27:21, Lev 27:22, Lev 27:23, Lev 27:28, Lev 27:28, Lev 27:30, Lev 27:32, Lev 27:34, Num 1:1, Num 1:19, Num 1:48, Num 1:54, Num 2:1, Num 2:33, Num 2:34, Num 3:1, Num 3:4, Num 3:4, Num 3:5, Num 3:11, Num 3:13, Num 3:14, Num 3:16, Num 3:39, Num 3:40, Num 3:41, Num 3:42, Num 3:44, Num 3:45, Num 3:51, Num 3:51, Num 4:1, Num 4:17, Num 4:21, Num 4:37, Num 4:41, Num 4:45, Num 4:49, Num 4:49, Num 5:1, Num 5:4, Num 5:5, Num 5:6, Num 5:8, Num 5:11, Num 5:16, Num 5:18, Num 5:21, Num 5:21, Num 5:25, Num 5:30, Num 6:1, Num 6:2, Num 6:5, Num 6:6, Num 6:8, Num 6:12, Num 6:14, Num 6:16, Num 6:17, Num 6:20, Num 6:21, Num 6:22, Num 6:24, Num 6:25, Num 6:26, Num 7:3, Num 7:4, Num 7:11, Num 8:1, Num 8:3, Num 8:4, Num 8:5, Num 8:10, Num 8:11, Num 8:11, Num 8:12, Num 8:13, Num 8:20, Num 8:21, Num 8:22, Num 8:23, Num 9:1, Num 9:5, Num 9:7, Num 9:8, Num 9:9, Num 9:10, Num 9:13, Num 9:14, Num 9:18, Num 9:18, Num 9:19, Num 9:20, Num 9:20, Num 9:23, Num 9:23, Num 9:23, Num 9:23, Num 10:1, Num 10:9, Num 10:10, Num 10:13, Num 10:29, Num 10:29, Num 10:32, Num 10:33, Num 10:33, Num 10:34, Num 10:35, Num 10:36, Num 11:1, Num 11:1, Num 11:1, Num 11:2, Num 11:3, Num 11:10, Num 11:11, Num 11:16, Num 11:18, Num 11:18, Num 11:20, Num 11:23, Num 11:24, Num 11:25, Num 11:29, Num 11:31, Num 11:33, Num 11:33, Num 12:2, Num 12:2, Num 12:4, Num 12:5, Num 12:6, Num 12:8, Num 12:9, Num 12:13, Num 12:14, Num 13:1, Num 13:3, Num 14:3, Num 14:8, Num 14:9, Num 14:9, Num 14:10, Num 14:11, Num 14:13, Num 14:14, Num 14:14, Num 14:16, Num 14:18, Num 14:20, Num 14:21, Num 14:26, Num 14:28, Num 14:35, Num 14:37, Num 14:40, Num 14:41, Num 14:42, Num 14:43, Num 14:43, Num 14:44, Num 15:1, Num 15:3, Num 15:3, Num 15:4, Num 15:7, Num 15:8, Num 15:10, Num 15:13, Num 15:14, Num 15:15, Num 15:17, Num 15:19, Num 15:21, Num 15:22, Num 15:23, Num 15:23, Num 15:24, Num 15:25, Num 15:25, Num 15:28, Num 15:30, Num 15:31, Num 15:35, Num 15:36, Num 15:37, Num 15:39, Num 15:41, Num 15:41, Num 16:3, Num 16:3, Num 16:5, Num 16:7, Num 16:7, Num 16:9, Num 16:11, Num 16:15, Num 16:16, Num 16:17, Num 16:19, Num 16:20, Num 16:23, Num 16:28, Num 16:29, Num 16:30, Num 16:30, Num 16:35, Num 16:36, Num 16:38, Num 16:40, Num 16:40, Num 16:41, Num 16:42, Num 16:44, Num 16:46, Num 17:1, Num 17:7, Num 17:9, Num 17:10, Num 17:11, Num 17:13, Num 18:1, Num 18:6, Num 18:8, Num 18:12, Num 18:13, Num 18:15, Num 18:17, Num 18:19, Num 18:19, Num 18:20, Num 18:24, Num 18:25, Num 18:26, Num 18:28, Num 18:29, Num 19:1, Num 19:2, Num 19:13, Num 19:20, Num 20:3, Num 20:4, Num 20:6, Num 20:7, Num 20:9, Num 20:12, Num 20:13, Num 20:16, Num 20:23, Num 20:27, Num 21:2, Num 21:3, Num 21:6, Num 21:7, Num 21:7, Num 21:8, Num 21:14, Num 21:16, Num 21:34, Num 22:8, Num 22:13, Num 22:18, Num 22:19, Num 22:22, Num 22:23, Num 22:24, Num 22:25, Num 22:26, Num 22:27, Num 22:28, Num 22:31, Num 22:31, Num 22:32, Num 22:34, Num 22:35, Num 23:3, Num 23:5, Num 23:8, Num 23:12, Num 23:16, Num 23:17, Num 23:21, Num 23:26, Num 24:1, Num 24:6, Num 24:11, Num 24:13, Num 24:13, Num 25:3, Num 25:4, Num 25:4, Num 25:4, Num 25:10, Num 25:16, Num 26:1, Num 26:4, Num 26:9, Num 26:52, Num 26:61, Num 26:65, Num 27:3, Num 27:5, Num 27:6, Num 27:11, Num 27:12, Num 27:15, Num 27:16, Num 27:17, Num 27:18, Num 27:21, Num 27:22, Num 27:23, Num 28:1, Num 28:3, Num 28:6, Num 28:7, Num 28:8, Num 28:11, Num 28:13, Num 28:15, Num 28:16, Num 28:19, Num 28:24, Num 28:26, Num 28:27, Num 29:2, Num 29:6, Num 29:8, Num 29:12, Num 29:13, Num 29:36, Num 29:39, Num 29:40, Num 30:1, Num 30:2, Num 30:3, Num 30:5, Num 30:8, Num 30:12, Num 30:16, Num 31:1, Num 31:3, Num 31:7, Num 31:16, Num 31:16, Num 31:21, Num 31:25, Num 31:28, Num 31:29, Num 31:30, Num 31:31, Num 31:41, Num 31:47, Num 31:47, Num 31:50, Num 31:50, Num 31:52, Num 31:54, Num 32:4, Num 32:7, Num 32:9, Num 32:12, Num 32:13, Num 32:14, Num 32:20, Num 32:21, Num 32:22, Num 32:22, Num 32:22, Num 32:23, Num 32:27, Num 32:29, Num 32:31, Num 32:32, Num 33:2, Num 33:4, Num 33:4, Num 33:38, Num 33:50, Num 34:1, Num 34:13, Num 34:16, Num 34:29, Num 35:1, Num 35:9, Num 35:34, Num 36:2, Num 36:2, Num 36:5, Num 36:6, Num 36:10, Num 36:13, Deu 1:3, Deu 1:6, Deu 1:8, Deu 1:10, Deu 1:11, Deu 1:19, Deu 1:20, Deu 1:21, Deu 1:21, Deu 1:25, Deu 1:26, Deu 1:27, Deu 1:30, Deu 1:31, Deu 1:32, Deu 1:34, Deu 1:36, Deu 1:37, Deu 1:41, Deu 1:41, Deu 1:42, Deu 1:43, Deu 1:45, Deu 1:45, Deu 2:1, Deu 2:2, Deu 2:7, Deu 2:7, Deu 2:9, Deu 2:12, Deu 2:14, Deu 2:15, Deu 2:17, Deu 2:21, Deu 2:29, Deu 2:30, Deu 2:31, Deu 2:33, Deu 2:36, Deu 2:37, Deu 3:2, Deu 3:3, Deu 3:18, Deu 3:20, Deu 3:20, Deu 3:21, Deu 3:21, Deu 3:22, Deu 3:23, Deu 3:26, Deu 3:26, Deu 4:1, Deu 4:2, Deu 4:3, Deu 4:3, Deu 4:4, Deu 4:5, Deu 4:7, Deu 4:10, Deu 4:10, Deu 4:12, Deu 4:14, Deu 4:15, Deu 4:19, Deu 4:20, Deu 4:21, Deu 4:21, Deu 4:23, Deu 4:23, Deu 4:24, Deu 4:25, Deu 4:27, Deu 4:27, Deu 4:29, Deu 4:30, Deu 4:31, Deu 4:34, Deu 4:35, Deu 4:39, Deu 4:40, Deu 5:2, Deu 5:3, Deu 5:4, Deu 5:5, Deu 5:5, Deu 5:6, Deu 5:9, Deu 5:11, Deu 5:11, Deu 5:12, Deu 5:14, Deu 5:15, Deu 5:15, Deu 5:16, Deu 5:16, Deu 5:22, Deu 5:24, Deu 5:25, Deu 5:27, Deu 5:27, Deu 5:28, Deu 5:28, Deu 5:32, Deu 5:33, Deu 6:1, Deu 6:2, Deu 6:3, Deu 6:4, Deu 6:4, Deu 6:5, Deu 6:10, Deu 6:12, Deu 6:13, Deu 6:15, Deu 6:15, Deu 6:16, Deu 6:17, Deu 6:18, Deu 6:18, Deu 6:19, Deu 6:20, Deu 6:21, Deu 6:22, Deu 6:24, Deu 6:24, Deu 6:25, Deu 7:1, Deu 7:2, Deu 7:4, Deu 7:6, Deu 7:6, Deu 7:7, Deu 7:8, Deu 7:8, Deu 7:9, Deu 7:12, Deu 7:15, Deu 7:16, Deu 7:18, Deu 7:19, Deu 7:19, Deu 7:20, Deu 7:21, Deu 7:22, Deu 7:23, Deu 7:25, Deu 8:1, Deu 8:2, Deu 8:3, Deu 8:5, Deu 8:6, Deu 8:7, Deu 8:10, Deu 8:11, Deu 8:14, Deu 8:18, Deu 8:19, Deu 8:20, Deu 8:20, Deu 9:3, Deu 9:3, Deu 9:4, Deu 9:4, Deu 9:4, Deu 9:5, Deu 9:5, Deu 9:6, Deu 9:7, Deu 9:7, Deu 9:8, Deu 9:8, Deu 9:9, Deu 9:10, Deu 9:10, Deu 9:11, Deu 9:12, Deu 9:13, Deu 9:16, Deu 9:16, Deu 9:18, Deu 9:18, Deu 9:19, Deu 9:19, Deu 9:20, Deu 9:22, Deu 9:23, Deu 9:23, Deu 9:24, Deu 9:25, Deu 9:25, Deu 9:26, Deu 9:28, Deu 10:1, Deu 10:4, Deu 10:4, Deu 10:5, Deu 10:8, Deu 10:8, Deu 10:8, Deu 10:9, Deu 10:9, Deu 10:10, Deu 10:10, Deu 10:11, Deu 10:12, Deu 10:12, Deu 10:12, Deu 10:13, Deu 10:15, Deu 10:17, Deu 10:20, Deu 10:22, Deu 11:1, Deu 11:2, Deu 11:4, Deu 11:7, Deu 11:9, Deu 11:12, Deu 11:12, Deu 11:13, Deu 11:17, Deu 11:21, Deu 11:22, Deu 11:23, Deu 11:25, Deu 11:27, Deu 11:28, Deu 11:29, Deu 11:31, Deu 12:1, Deu 12:4, Deu 12:5, Deu 12:7, Deu 12:7, Deu 12:9, Deu 12:10, Deu 12:11, Deu 12:11, Deu 12:12, Deu 12:14, Deu 12:15, Deu 12:18, Deu 12:18, Deu 12:18, Deu 12:20, Deu 12:21, Deu 12:21, Deu 12:25, Deu 12:26, Deu 12:27, Deu 12:27, Deu 12:28, Deu 12:29, Deu 12:31, Deu 12:31, Deu 13:3, Deu 13:3, Deu 13:4, Deu 13:5, Deu 13:5, Deu 13:10, Deu 13:12, Deu 13:16, Deu 13:17, Deu 13:18, Deu 13:18, Deu 14:1, Deu 14:2, Deu 14:2, Deu 14:21, Deu 14:23, Deu 14:23, Deu 14:24, Deu 14:24, Deu 14:25, Deu 14:26, Deu 14:29, Deu 15:4, Deu 15:4, Deu 15:5, Deu 15:6, Deu 15:7, Deu 15:9, Deu 15:10, Deu 15:14, Deu 15:15, Deu 15:18, Deu 15:19, Deu 15:20, Deu 15:20, Deu 15:21, Deu 16:1, Deu 16:1, Deu 16:2, Deu 16:2, Deu 16:5, Deu 16:6, Deu 16:7, Deu 16:8, Deu 16:10, Deu 16:10, Deu 16:11, Deu 16:11, Deu 16:15, Deu 16:15, Deu 16:15, Deu 16:16, Deu 16:16, Deu 16:17, Deu 16:18, Deu 16:20, Deu 16:21, Deu 16:22, Deu 17:1, Deu 17:1, Deu 17:2, Deu 17:2, Deu 17:8, Deu 17:10, Deu 17:12, Deu 17:14, Deu 17:15, Deu 17:16, Deu 17:19, Deu 18:1, Deu 18:2, Deu 18:5, Deu 18:5, Deu 18:6, Deu 18:7, Deu 18:7, Deu 18:9, Deu 18:12, Deu 18:12, Deu 18:13, Deu 18:14, Deu 18:15, Deu 18:16, Deu 18:16, Deu 18:17, Deu 18:21, Deu 18:22, Deu 18:22, Deu 19:1, Deu 19:1, Deu 19:2, Deu 19:3, Deu 19:8, Deu 19:9, Deu 19:10, Deu 19:14, Deu 19:17, Deu 20:1, Deu 20:4, Deu 20:13, Deu 20:14, Deu 20:16, Deu 20:17, Deu 20:18, Deu 21:1, Deu 21:5, Deu 21:5, Deu 21:8, Deu 21:9, Deu 21:10, Deu 21:23, Deu 22:5, Deu 23:1, Deu 23:2, Deu 23:2, Deu 23:3, Deu 23:3, Deu 23:5, Deu 23:5, Deu 23:5, Deu 23:8, Deu 23:14, Deu 23:18, Deu 23:18, Deu 23:20, Deu 23:21, Deu 23:21, Deu 23:23, Deu 24:4, Deu 24:4, Deu 24:9, Deu 24:13, Deu 24:15, Deu 24:18, Deu 24:19, Deu 25:15, Deu 25:16, Deu 25:19, Deu 25:19, Deu 26:1, Deu 26:2, Deu 26:2, Deu 26:3, Deu 26:3, Deu 26:4, Deu 26:5, Deu 26:7, Deu 26:7, Deu 26:8, Deu 26:10, Deu 26:10, Deu 26:10, Deu 26:11, Deu 26:13, Deu 26:14, Deu 26:16, Deu 26:17, Deu 26:18, Deu 26:19, Deu 27:2, Deu 27:3, Deu 27:3, Deu 27:5, Deu 27:6, Deu 27:6, Deu 27:7, Deu 27:9, Deu 27:10, Deu 27:15, Deu 28:1, Deu 28:1, Deu 28:2, Deu 28:7, Deu 28:8, Deu 28:8, Deu 28:9, Deu 28:9, Deu 28:10, Deu 28:11, Deu 28:11, Deu 28:12, Deu 28:13, Deu 28:13, Deu 28:15, Deu 28:20, Deu 28:21, Deu 28:22, Deu 28:24, Deu 28:25, Deu 28:27, Deu 28:28, Deu 28:35, Deu 28:36, Deu 28:37, Deu 28:45, Deu 28:47, Deu 28:48, Deu 28:49, Deu 28:52, Deu 28:53, Deu 28:58, Deu 28:59, Deu 28:61, Deu 28:62, Deu 28:63, Deu 28:63, Deu 28:64, Deu 28:65, Deu 28:68, Deu 29:1, Deu 29:2, Deu 29:4, Deu 29:6, Deu 29:10, Deu 29:12, Deu 29:12, Deu 29:15, Deu 29:18, Deu 29:20, Deu 29:20, Deu 29:20, Deu 29:21, Deu 29:22, Deu 29:23, Deu 29:24, Deu 29:25, Deu 29:27, Deu 29:28, Deu 29:29, Deu 30:1, Deu 30:2, Deu 30:3, Deu 30:3, Deu 30:4, Deu 30:5, Deu 30:6, Deu 30:6, Deu 30:7, Deu 30:8, Deu 30:9, Deu 30:9, Deu 30:10, Deu 30:10, Deu 30:16, Deu 30:16, Deu 30:20, Deu 30:20, Deu 31:2, Deu 31:3, Deu 31:3, Deu 31:4, Deu 31:5, Deu 31:6, Deu 31:7, Deu 31:8, Deu 31:9, Deu 31:11, Deu 31:12, Deu 31:13, Deu 31:14, Deu 31:15, Deu 31:16, Deu 31:25, Deu 31:26, Deu 31:27, Deu 31:29, Deu 32:3, Deu 32:6, Deu 32:12, Deu 32:19, Deu 32:27, Deu 32:30, Deu 32:36, Deu 32:48, Deu 33:2, Deu 33:7, Deu 33:11, Deu 33:12, Deu 33:13, Deu 33:21, Deu 33:23, Deu 33:29, Deu 34:1, Deu 34:4, Deu 34:5, Deu 34:5, Deu 34:9, Deu 34:10, Deu 34:11, Jos 1:1, Jos 1:1, Jos 1:9, Jos 1:11, Jos 1:13, Jos 1:13, Jos 1:15, Jos 1:15, Jos 1:17, Jos 2:9, Jos 2:10, Jos 2:11, Jos 2:12, Jos 2:14, Jos 2:24, Jos 3:3, Jos 3:5, Jos 3:7, Jos 3:9, Jos 3:13, Jos 3:17, Jos 4:1, Jos 4:5, Jos 4:7, Jos 4:8, Jos 4:10, Jos 4:11, Jos 4:13, Jos 4:14, Jos 4:15, Jos 4:18, Jos 4:23, Jos 4:23, Jos 4:24, Jos 4:24, Jos 5:1, Jos 5:2, Jos 5:6, Jos 5:6, Jos 5:6, Jos 5:9, Jos 5:14, Jos 6:2, Jos 6:6, Jos 6:7, Jos 6:8, Jos 6:8, Jos 6:11, Jos 6:12, Jos 6:13, Jos 6:13, Jos 6:16, Jos 6:17, Jos 6:19, Jos 6:19, Jos 6:24, Jos 6:26, Jos 6:27, Jos 7:1, Jos 7:6, Jos 7:10, Jos 7:13, Jos 7:14, Jos 7:14, Jos 7:14, Jos 7:15, Jos 7:19, Jos 7:20, Jos 7:23, Jos 7:25, Jos 7:26, Jos 8:1, Jos 8:7, Jos 8:8, Jos 8:18, Jos 8:27, Jos 8:30, Jos 8:31, Jos 8:31, Jos 8:33, Jos 8:33, Jos 9:9, Jos 9:14, Jos 9:18, Jos 9:19, Jos 9:24, Jos 9:27, Jos 10:8, Jos 10:10, Jos 10:11, Jos 10:12, Jos 10:12, Jos 10:14, Jos 10:14, Jos 10:19, Jos 10:25, Jos 10:30, Jos 10:32, Jos 10:40, Jos 10:42, Jos 11:6, Jos 11:8, Jos 11:9, Jos 11:12, Jos 11:15, Jos 11:15, Jos 11:20, Jos 11:20, Jos 11:23, Jos 12:6, Jos 12:6, Jos 13:1, Jos 13:8, Jos 13:14, Jos 13:33, Jos 14:2, Jos 14:5, Jos 14:6, Jos 14:7, Jos 14:8, Jos 14:9, Jos 14:10, Jos 14:10, Jos 14:12, Jos 14:12, Jos 14:12, Jos 14:14, Jos 15:13, Jos 17:4, Jos 17:4, Jos 17:14, Jos 18:3, Jos 18:6, Jos 18:7, Jos 18:7, Jos 18:8, Jos 18:10, Jos 19:50, Jos 19:51, Jos 20:1, Jos 21:2, Jos 21:3, Jos 21:8, Jos 21:43, Jos 21:44, Jos 21:44, Jos 21:45, Jos 22:2, Jos 22:3, Jos 22:4, Jos 22:4, Jos 22:5, Jos 22:5, Jos 22:9, Jos 22:16, Jos 22:16, Jos 22:16, Jos 22:17, Jos 22:18, Jos 22:18, Jos 22:19, Jos 22:19, Jos 22:19, Jos 22:22, Jos 22:22, Jos 22:22, Jos 22:23, Jos 22:23, Jos 22:24, Jos 22:25, Jos 22:25, Jos 22:25, Jos 22:27, Jos 22:27, Jos 22:28, Jos 22:29, Jos 22:29, Jos 22:29, Jos 22:31, Jos 22:31, Jos 22:31, Jos 22:34, Jos 23:1, Jos 23:3, Jos 23:3, Jos 23:5, Jos 23:5, Jos 23:8, Jos 23:9, Jos 23:10, Jos 23:11, Jos 23:13, Jos 23:13, Jos 23:14, Jos 23:15, Jos 23:15, Jos 23:15, Jos 23:16, Jos 23:16, Jos 24:2, Jos 24:7, Jos 24:14, Jos 24:14, Jos 24:15, Jos 24:15, Jos 24:16, Jos 24:17, Jos 24:18, Jos 24:18, Jos 24:19, Jos 24:20, Jos 24:21, Jos 24:22, Jos 24:23, Jos 24:24, Jos 24:26, Jos 24:27, Jos 24:29, Jos 24:31, Jos 24:31, Jud 1:1, Jud 1:2, Jud 1:4, Jud 1:19, Jud 1:22, Jud 2:1, Jud 2:4, Jud 2:5, Jud 2:7, Jud 2:7, Jud 2:8, Jud 2:10, Jud 2:11, Jud 2:12, Jud 2:12, Jud 2:13, Jud 2:14, Jud 2:15, Jud 2:15, Jud 2:15, Jud 2:16, Jud 2:17, Jud 2:18, Jud 2:18, Jud 2:18, Jud 2:20, Jud 2:22, Jud 2:23, Jud 3:1, Jud 3:4, Jud 3:7, Jud 3:7, Jud 3:8, Jud 3:9, Jud 3:9, Jud 3:10, Jud 3:10, Jud 3:12, Jud 3:12, Jud 3:12, Jud 3:15, Jud 3:15, Jud 3:28, Jud 4:1, Jud 4:2, Jud 4:3, Jud 4:6, Jud 4:9, Jud 4:14, Jud 4:14, Jud 4:15, Jud 5:2, Jud 5:3, Jud 5:3, Jud 5:4, Jud 5:5, Jud 5:5, Jud 5:9, Jud 5:11, Jud 5:11, Jud 5:13, Jud 5:23, Jud 5:23, Jud 5:23, Jud 5:31, Jud 6:1, Jud 6:1, Jud 6:6, Jud 6:7, Jud 6:8, Jud 6:8, Jud 6:10, Jud 6:11, Jud 6:12, Jud 6:12, Jud 6:13, Jud 6:13, Jud 6:13, Jud 6:14, Jud 6:16, Jud 6:21, Jud 6:21, Jud 6:22, Jud 6:22, Jud 6:23, Jud 6:24, Jud 6:25, Jud 6:26, Jud 6:27, Jud 6:34, Jud 7:2, Jud 7:4, Jud 7:5, Jud 7:7, Jud 7:9, Jud 7:15, Jud 7:18, Jud 7:20, Jud 7:22, Jud 8:7, Jud 8:19, Jud 8:23, Jud 8:34, Jud 10:6, Jud 10:6, Jud 10:7, Jud 10:10, Jud 10:11, Jud 10:15, Jud 10:16, Jud 11:9, Jud 11:10, Jud 11:11, Jud 11:21, Jud 11:23, Jud 11:24, Jud 11:27, Jud 11:29, Jud 11:30, Jud 11:32, Jud 11:35, Jud 11:36, Jud 11:36, Jud 12:3, Jud 13:1, Jud 13:1, Jud 13:3, Jud 13:8, Jud 13:13, Jud 13:15, Jud 13:16, Jud 13:16, Jud 13:16, Jud 13:17, Jud 13:18, Jud 13:19, Jud 13:20, Jud 13:21, Jud 13:21, Jud 13:23, Jud 13:24, Jud 13:25, Jud 14:4, Jud 14:6, Jud 14:19, Jud 15:14, Jud 15:18, Jud 16:20, Jud 16:28, Jud 17:2, Jud 17:3, Jud 17:13, Jud 18:6, Jud 19:18, Jud 20:1, Jud 20:18, Jud 20:23, Jud 20:23, Jud 20:23, Jud 20:26, Jud 20:26, Jud 20:27, Jud 20:28, Jud 20:35, Jud 21:3, Jud 21:5, Jud 21:5, Jud 21:7, Jud 21:8, Jud 21:15, Jud 21:19, Ruth 1:6, Ruth 1:8, Ruth 1:9, Ruth 1:13, Ruth 1:17, Ruth 1:21, Ruth 1:21, Ruth 2:4, Ruth 2:4, Ruth 2:12, Ruth 2:12, Ruth 2:20, Ruth 3:10, Ruth 3:13, Ruth 4:11, Ruth 4:12, Ruth 4:13, Ruth 4:14, 1 Sam 1:3, 1 Sam 1:3, 1 Sam 1:5, 1 Sam 1:6, 1 Sam 1:7, 1 Sam 1:9, 1 Sam 1:10, 1 Sam 1:11, 1 Sam 1:11, 1 Sam 1:12, 1 Sam 1:15, 1 Sam 1:19, 1 Sam 1:19, 1 Sam 1:20, 1 Sam 1:21, 1 Sam 1:22, 1 Sam 1:23, 1 Sam 1:24, 1 Sam 1:26, 1 Sam 1:27, 1 Sam 1:28, 1 Sam 1:28, 1 Sam 1:28, 1 Sam 2:1, 1 Sam 2:1, 1 Sam 2:2, 1 Sam 2:3, 1 Sam 2:6, 1 Sam 2:7, 1 Sam 2:10, 1 Sam 2:10, 1 Sam 2:11, 1 Sam 2:12, 1 Sam 2:17, 1 Sam 2:17, 1 Sam 2:18, 1 Sam 2:20, 1 Sam 2:20, 1 Sam 2:21, 1 Sam 2:21, 1 Sam 2:25, 1 Sam 2:25, 1 Sam 2:26, 1 Sam 2:27, 1 Sam 2:30, 1 Sam 2:30, 1 Sam 3:1, 1 Sam 3:1, 1 Sam 3:3, 1 Sam 3:4, 1 Sam 3:6, 1 Sam 3:7, 1 Sam 3:7, 1 Sam 3:8, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 3:10, 1 Sam 3:11, 1 Sam 3:15, 1 Sam 3:18, 1 Sam 3:19, 1 Sam 3:20, 1 Sam 3:21, 1 Sam 3:21, 1 Sam 3:21, 1 Sam 4:3, 1 Sam 4:3, 1 Sam 4:4, 1 Sam 4:5, 1 Sam 4:6, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 5:6, 1 Sam 5:9, 1 Sam 6:1, 1 Sam 6:2, 1 Sam 6:8, 1 Sam 6:11, 1 Sam 6:14, 1 Sam 6:15, 1 Sam 6:15, 1 Sam 6:17, 1 Sam 6:18, 1 Sam 6:19, 1 Sam 6:19, 1 Sam 6:20, 1 Sam 6:21, 1 Sam 7:1, 1 Sam 7:1, 1 Sam 7:2, 1 Sam 7:3, 1 Sam 7:3, 1 Sam 7:4, 1 Sam 7:5, 1 Sam 7:6, 1 Sam 7:6, 1 Sam 7:8, 1 Sam 7:9, 1 Sam 7:9, 1 Sam 7:9, 1 Sam 7:10, 1 Sam 7:12, 1 Sam 7:13, 1 Sam 7:17, 1 Sam 8:6, 1 Sam 8:7, 1 Sam 8:10, 1 Sam 8:18, 1 Sam 8:21, 1 Sam 8:22, 1 Sam 9:15, 1 Sam 9:17, 1 Sam 10:1, 1 Sam 10:6, 1 Sam 10:17, 1 Sam 10:18, 1 Sam 10:19, 1 Sam 10:22, 1 Sam 10:22, 1 Sam 10:24, 1 Sam 10:25, 1 Sam 11:7, 1 Sam 11:13, 1 Sam 11:15, 1 Sam 11:15, 1 Sam 12:3, 1 Sam 12:5, 1 Sam 12:6, 1 Sam 12:7, 1 Sam 12:7, 1 Sam 12:8, 1 Sam 12:8, 1 Sam 12:9, 1 Sam 12:10, 1 Sam 12:10, 1 Sam 12:11, 1 Sam 12:12, 1 Sam 12:13, 1 Sam 12:14, 1 Sam 12:14, 1 Sam 12:14, 1 Sam 12:15, 1 Sam 12:15, 1 Sam 12:15, 1 Sam 12:16, 1 Sam 12:17, 1 Sam 12:17, 1 Sam 12:18, 1 Sam 12:18, 1 Sam 12:18, 1 Sam 12:19, 1 Sam 12:20, 1 Sam 12:20, 1 Sam 12:22, 1 Sam 12:22, 1 Sam 12:23, 1 Sam 12:24, 1 Sam 13:12, 1 Sam 13:13, 1 Sam 13:13, 1 Sam 13:14, 1 Sam 13:14, 1 Sam 13:14, 1 Sam 14:6, 1 Sam 14:6, 1 Sam 14:10, 1 Sam 14:12, 1 Sam 14:23, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 14:35, 1 Sam 14:35, 1 Sam 14:39, 1 Sam 14:41, 1 Sam 14:45, 1 Sam 15:1, 1 Sam 15:1, 1 Sam 15:2, 1 Sam 15:10, 1 Sam 15:11, 1 Sam 15:13, 1 Sam 15:13, 1 Sam 15:15, 1 Sam 15:16, 1 Sam 15:17, 1 Sam 15:18, 1 Sam 15:19, 1 Sam 15:19, 1 Sam 15:20, 1 Sam 15:20, 1 Sam 15:21, 1 Sam 15:22, 1 Sam 15:22, 1 Sam 15:23, 1 Sam 15:24, 1 Sam 15:25, 1 Sam 15:26, 1 Sam 15:26, 1 Sam 15:28, 1 Sam 15:30, 1 Sam 15:31, 1 Sam 15:33, 1 Sam 15:35, 1 Sam 16:1, 1 Sam 16:2, 1 Sam 16:2, 1 Sam 16:4, 1 Sam 16:5, 1 Sam 16:7, 1 Sam 16:7, 1 Sam 16:8, 1 Sam 16:9, 1 Sam 16:10, 1 Sam 16:12, 1 Sam 16:13, 1 Sam 16:14, 1 Sam 16:14, 1 Sam 16:18, 1 Sam 17:37, 1 Sam 17:37, 1 Sam 17:45, 1 Sam 17:46, 1 Sam 17:47, 1 Sam 18:12, 1 Sam 18:14, 1 Sam 18:28, 1 Sam 19:5, 1 Sam 19:6, 1 Sam 19:9, 1 Sam 20:3, 1 Sam 20:8, 1 Sam 20:12, 1 Sam 20:13, 1 Sam 20:13, 1 Sam 20:14, 1 Sam 20:15, 1 Sam 20:16, 1 Sam 20:21, 1 Sam 20:22, 1 Sam 20:23, 1 Sam 20:42, 1 Sam 20:42, 1 Sam 21:6, 1 Sam 21:7, 1 Sam 22:10, 1 Sam 22:17, 1 Sam 22:17, 1 Sam 23:2, 1 Sam 23:2, 1 Sam 23:4, 1 Sam 23:4, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:11, 1 Sam 23:12, 1 Sam 23:18, 1 Sam 23:21, 1 Sam 24:4, 1 Sam 24:6, 1 Sam 24:6, 1 Sam 24:10, 1 Sam 24:12, 1 Sam 24:12, 1 Sam 24:15, 1 Sam 24:18, 1 Sam 24:19, 1 Sam 24:21, 1 Sam 25:26, 1 Sam 25:26, 1 Sam 25:28, 1 Sam 25:28, 1 Sam 25:29, 1 Sam 25:30, 1 Sam 25:31, 1 Sam 25:32, 1 Sam 25:34, 1 Sam 25:38, 1 Sam 25:39, 1 Sam 25:39, 1 Sam 26:10, 1 Sam 26:10, 1 Sam 26:11, 1 Sam 26:12, 1 Sam 26:16, 1 Sam 26:19, 1 Sam 26:19, 1 Sam 26:19, 1 Sam 26:20, 1 Sam 26:23, 1 Sam 26:23, 1 Sam 26:24, 1 Sam 28:6, 1 Sam 28:6, 1 Sam 28:10, 1 Sam 28:10, 1 Sam 28:16, 1 Sam 28:17, 1 Sam 28:17, 1 Sam 28:18, 1 Sam 28:18, 1 Sam 28:19, 1 Sam 28:19, 1 Sam 29:6, 1 Sam 30:6, 1 Sam 30:8, 1 Sam 30:23, 1 Sam 30:26, 2 Sam 1:12, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:5, 2 Sam 2:6, 2 Sam 3:9, 2 Sam 3:18, 2 Sam 3:28, 2 Sam 3:39, 2 Sam 4:8, 2 Sam 4:9, 2 Sam 5:2, 2 Sam 5:3, 2 Sam 5:10, 2 Sam 5:12, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 5:20, 2 Sam 5:23, 2 Sam 5:24, 2 Sam 5:25, 2 Sam 6:2, 2 Sam 6:5, 2 Sam 6:7, 2 Sam 6:8, 2 Sam 6:9, 2 Sam 6:9, 2 Sam 6:10, 2 Sam 6:11, 2 Sam 6:11, 2 Sam 6:12, 2 Sam 6:13, 2 Sam 6:14, 2 Sam 6:15, 2 Sam 6:16, 2 Sam 6:16, 2 Sam 6:17, 2 Sam 6:17, 2 Sam 6:18, 2 Sam 6:21, 2 Sam 6:21, 2 Sam 6:21, 2 Sam 7:1, 2 Sam 7:3, 2 Sam 7:4, 2 Sam 7:5, 2 Sam 7:8, 2 Sam 7:11, 2 Sam 7:18, 2 Sam 7:22, 2 Sam 7:24, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 8:6, 2 Sam 8:11, 2 Sam 8:14, 2 Sam 10:12, 2 Sam 11:27, 2 Sam 12:1, 2 Sam 12:5, 2 Sam 12:7, 2 Sam 12:9, 2 Sam 12:11, 2 Sam 12:13, 2 Sam 12:13, 2 Sam 12:14, 2 Sam 12:15, 2 Sam 12:20, 2 Sam 12:24, 2 Sam 12:25, 2 Sam 14:11, 2 Sam 14:11, 2 Sam 14:17, 2 Sam 15:7, 2 Sam 15:8, 2 Sam 15:8, 2 Sam 15:21, 2 Sam 15:25, 2 Sam 15:31, 2 Sam 16:8, 2 Sam 16:8, 2 Sam 16:10, 2 Sam 16:11, 2 Sam 16:12, 2 Sam 16:12, 2 Sam 16:18, 2 Sam 17:14, 2 Sam 17:14, 2 Sam 18:19, 2 Sam 18:28, 2 Sam 18:31, 2 Sam 19:7, 2 Sam 20:19, 2 Sam 21:1, 2 Sam 21:1, 2 Sam 21:3, 2 Sam 21:6, 2 Sam 21:6, 2 Sam 21:9, 2 Sam 22:1, 2 Sam 22:1, 2 Sam 22:2, 2 Sam 22:4, 2 Sam 22:7, 2 Sam 22:14, 2 Sam 22:16, 2 Sam 22:19, 2 Sam 22:21, 2 Sam 22:22, 2 Sam 22:25, 2 Sam 22:29, 2 Sam 22:29, 2 Sam 22:31, 2 Sam 22:32, 2 Sam 22:42, 2 Sam 22:47, 2 Sam 22:50, 2 Sam 23:2, 2 Sam 23:10, 2 Sam 23:12, 2 Sam 23:16, 2 Sam 23:17, 2 Sam 24:1, 2 Sam 24:3, 2 Sam 24:10, 2 Sam 24:10, 2 Sam 24:11, 2 Sam 24:12, 2 Sam 24:14, 2 Sam 24:15, 2 Sam 24:16, 2 Sam 24:16, 2 Sam 24:17, 2 Sam 24:18, 2 Sam 24:19, 2 Sam 24:21, 2 Sam 24:23, 2 Sam 24:24, 2 Sam 24:25, 2 Sam 24:25, 1 Ki 1:17, 1 Ki 1:29, 1 Ki 1:30, 1 Ki 1:36, 1 Ki 1:37, 1 Ki 1:48, 1 Ki 2:3, 1 Ki 2:4, 1 Ki 2:8, 1 Ki 2:15, 1 Ki 2:23, 1 Ki 2:24, 1 Ki 2:27, 1 Ki 2:27, 1 Ki 2:28, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 2:32, 1 Ki 2:33, 1 Ki 2:42, 1 Ki 2:43, 1 Ki 2:44, 1 Ki 2:45, 1 Ki 3:1, 1 Ki 3:2, 1 Ki 3:3, 1 Ki 3:5, 1 Ki 3:7, 1 Ki 3:15, 1 Ki 5:3, 1 Ki 5:3, 1 Ki 5:4, 1 Ki 5:5, 1 Ki 5:5, 1 Ki 5:7, 1 Ki 5:12, 1 Ki 6:1, 1 Ki 6:2, 1 Ki 6:11, 1 Ki 6:19, 1 Ki 6:37, 1 Ki 7:12, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:48, 1 Ki 7:51, 1 Ki 7:51, 1 Ki 8:1, 1 Ki 8:4, 1 Ki 8:6, 1 Ki 8:9, 1 Ki 8:10, 1 Ki 8:11, 1 Ki 8:11, 1 Ki 8:12, 1 Ki 8:15, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:20, 1 Ki 8:20, 1 Ki 8:20, 1 Ki 8:21, 1 Ki 8:22, 1 Ki 8:23, 1 Ki 8:25, 1 Ki 8:28, 1 Ki 8:44, 1 Ki 8:54, 1 Ki 8:54, 1 Ki 8:56, 1 Ki 8:57, 1 Ki 8:59, 1 Ki 8:59, 1 Ki 8:60, 1 Ki 8:61, 1 Ki 8:62, 1 Ki 8:63, 1 Ki 8:63, 1 Ki 8:64, 1 Ki 8:64, 1 Ki 8:65, 1 Ki 8:66, 1 Ki 9:1, 1 Ki 9:2, 1 Ki 9:3, 1 Ki 9:8, 1 Ki 9:9, 1 Ki 9:9, 1 Ki 9:10, 1 Ki 9:15, 1 Ki 9:25, 1 Ki 9:25, 1 Ki 10:1, 1 Ki 10:5, 1 Ki 10:9, 1 Ki 10:9, 1 Ki 10:12, 1 Ki 11:2, 1 Ki 11:4, 1 Ki 11:6, 1 Ki 11:6, 1 Ki 11:9, 1 Ki 11:9, 1 Ki 11:10, 1 Ki 11:11, 1 Ki 11:14, 1 Ki 11:31, 1 Ki 12:15, 1 Ki 12:15, 1 Ki 12:24, 1 Ki 12:24, 1 Ki 12:24, 1 Ki 12:27, 1 Ki 13:1, 1 Ki 13:2, 1 Ki 13:2, 1 Ki 13:3, 1 Ki 13:5, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 13:9, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:20, 1 Ki 13:21, 1 Ki 13:21, 1 Ki 13:21, 1 Ki 13:26, 1 Ki 13:26, 1 Ki 13:26, 1 Ki 13:32, 1 Ki 14:5, 1 Ki 14:7, 1 Ki 14:11, 1 Ki 14:13, 1 Ki 14:14, 1 Ki 14:15, 1 Ki 14:15, 1 Ki 14:18, 1 Ki 14:21, 1 Ki 14:22, 1 Ki 14:24, 1 Ki 14:26, 1 Ki 14:28, 1 Ki 15:3, 1 Ki 15:4, 1 Ki 15:5, 1 Ki 15:11, 1 Ki 15:14, 1 Ki 15:15, 1 Ki 15:18, 1 Ki 15:26, 1 Ki 15:29, 1 Ki 15:30, 1 Ki 15:34, 1 Ki 16:1, 1 Ki 16:7, 1 Ki 16:7, 1 Ki 16:12, 1 Ki 16:13, 1 Ki 16:19, 1 Ki 16:25, 1 Ki 16:26, 1 Ki 16:30, 1 Ki 16:33, 1 Ki 16:34, 1 Ki 17:1, 1 Ki 17:2, 1 Ki 17:5, 1 Ki 17:8, 1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:14, 1 Ki 17:16, 1 Ki 17:20, 1 Ki 17:20, 1 Ki 17:21, 1 Ki 17:21, 1 Ki 17:22, 1 Ki 17:24, 1 Ki 18:1, 1 Ki 18:3, 1 Ki 18:4, 1 Ki 18:10, 1 Ki 18:12, 1 Ki 18:12, 1 Ki 18:13, 1 Ki 18:15, 1 Ki 18:18, 1 Ki 18:21, 1 Ki 18:22, 1 Ki 18:24, 1 Ki 18:30, 1 Ki 18:31, 1 Ki 18:32, 1 Ki 18:36, 1 Ki 18:37, 1 Ki 18:37, 1 Ki 18:38, 1 Ki 18:39, 1 Ki 18:39, 1 Ki 18:46, 1 Ki 19:4, 1 Ki 19:7, 1 Ki 19:9, 1 Ki 19:10, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:12, 1 Ki 19:14, 1 Ki 19:15, 1 Ki 20:13, 1 Ki 20:13, 1 Ki 20:14, 1 Ki 20:28, 1 Ki 20:28, 1 Ki 20:28, 1 Ki 20:35, 1 Ki 20:36, 1 Ki 20:42, 1 Ki 21:3, 1 Ki 21:17, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 21:20, 1 Ki 21:23, 1 Ki 21:25, 1 Ki 21:26, 1 Ki 21:28, 1 Ki 22:5, 1 Ki 22:7, 1 Ki 22:8, 1 Ki 22:11, 1 Ki 22:12, 1 Ki 22:14, 1 Ki 22:14, 1 Ki 22:15, 1 Ki 22:16, 1 Ki 22:17, 1 Ki 22:19, 1 Ki 22:19, 1 Ki 22:20, 1 Ki 22:21, 1 Ki 22:22, 1 Ki 22:23, 1 Ki 22:23, 1 Ki 22:24, 1 Ki 22:28, 1 Ki 22:38, 1 Ki 22:43, 1 Ki 22:52, 1 Ki 22:53, 2 Ki 1:3, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:15, 2 Ki 1:16, 2 Ki 1:17, 2 Ki 2:1, 2 Ki 2:2, 2 Ki 2:2, 2 Ki 2:3, 2 Ki 2:4, 2 Ki 2:4, 2 Ki 2:5, 2 Ki 2:6, 2 Ki 2:6, 2 Ki 2:14, 2 Ki 2:16, 2 Ki 2:21, 2 Ki 2:24, 2 Ki 3:2, 2 Ki 3:10, 2 Ki 3:11, 2 Ki 3:11, 2 Ki 3:12, 2 Ki 3:13, 2 Ki 3:14, 2 Ki 3:15, 2 Ki 3:16, 2 Ki 3:17, 2 Ki 3:18, 2 Ki 4:1, 2 Ki 4:27, 2 Ki 4:30, 2 Ki 4:33, 2 Ki 4:43, 2 Ki 4:44, 2 Ki 5:1, 2 Ki 5:11, 2 Ki 5:16, 2 Ki 5:17, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 5:20, 2 Ki 6:17, 2 Ki 6:17, 2 Ki 6:18, 2 Ki 6:20, 2 Ki 6:20, 2 Ki 6:27, 2 Ki 6:33, 2 Ki 6:33, 2 Ki 7:1, 2 Ki 7:1, 2 Ki 7:2, 2 Ki 7:16, 2 Ki 7:19, 2 Ki 8:1, 2 Ki 8:8, 2 Ki 8:10, 2 Ki 8:13, 2 Ki 8:18, 2 Ki 8:19, 2 Ki 8:27, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:6, 2 Ki 9:7, 2 Ki 9:12, 2 Ki 9:25, 2 Ki 9:26, 2 Ki 9:26, 2 Ki 9:26, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 10:10, 2 Ki 10:10, 2 Ki 10:16, 2 Ki 10:17, 2 Ki 10:23, 2 Ki 10:30, 2 Ki 10:31, 2 Ki 10:32, 2 Ki 11:3, 2 Ki 11:4, 2 Ki 11:4, 2 Ki 11:7, 2 Ki 11:10, 2 Ki 11:13, 2 Ki 11:15, 2 Ki 11:17, 2 Ki 11:18, 2 Ki 11:19, 2 Ki 12:2, 2 Ki 12:4, 2 Ki 12:4, 2 Ki 12:9, 2 Ki 12:9, 2 Ki 12:10, 2 Ki 12:11, 2 Ki 12:11, 2 Ki 12:12, 2 Ki 12:13, 2 Ki 12:13, 2 Ki 12:14, 2 Ki 12:16, 2 Ki 12:18, 2 Ki 13:2, 2 Ki 13:3, 2 Ki 13:4, 2 Ki 13:4, 2 Ki 13:5, 2 Ki 13:11, 2 Ki 13:23, 2 Ki 14:3, 2 Ki 14:6, 2 Ki 14:14, 2 Ki 14:24, 2 Ki 14:25, 2 Ki 14:26, 2 Ki 14:27, 2 Ki 15:3, 2 Ki 15:5, 2 Ki 15:9, 2 Ki 15:12, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 15:34, 2 Ki 15:35, 2 Ki 15:37, 2 Ki 16:2, 2 Ki 16:3, 2 Ki 16:8, 2 Ki 16:14, 2 Ki 16:14, 2 Ki 16:18, 2 Ki 17:2, 2 Ki 17:7, 2 Ki 17:8, 2 Ki 17:9, 2 Ki 17:11, 2 Ki 17:11, 2 Ki 17:12, 2 Ki 17:13, 2 Ki 17:14, 2 Ki 17:15, 2 Ki 17:16, 2 Ki 17:17, 2 Ki 17:18, 2 Ki 17:19, 2 Ki 17:20, 2 Ki 17:21, 2 Ki 17:23, 2 Ki 17:25, 2 Ki 17:25, 2 Ki 17:28, 2 Ki 17:32, 2 Ki 17:33, 2 Ki 17:34, 2 Ki 17:34, 2 Ki 17:35, 2 Ki 17:36, 2 Ki 17:39, 2 Ki 17:41, 2 Ki 18:3, 2 Ki 18:5, 2 Ki 18:6, 2 Ki 18:6, 2 Ki 18:7, 2 Ki 18:12, 2 Ki 18:12, 2 Ki 18:15, 2 Ki 18:16, 2 Ki 18:22, 2 Ki 18:25, 2 Ki 18:25, 2 Ki 18:30, 2 Ki 18:30, 2 Ki 18:32, 2 Ki 18:35, 2 Ki 19:1, 2 Ki 19:4, 2 Ki 19:4, 2 Ki 19:6, 2 Ki 19:14, 2 Ki 19:14, 2 Ki 19:15, 2 Ki 19:15, 2 Ki 19:16, 2 Ki 19:16, 2 Ki 19:17, 2 Ki 19:19, 2 Ki 19:19, 2 Ki 19:20, 2 Ki 19:21, 2 Ki 19:31, 2 Ki 19:32, 2 Ki 19:33, 2 Ki 19:35, 2 Ki 20:1, 2 Ki 20:2, 2 Ki 20:3, 2 Ki 20:4, 2 Ki 20:5, 2 Ki 20:5, 2 Ki 20:8, 2 Ki 20:8, 2 Ki 20:9, 2 Ki 20:9, 2 Ki 20:11, 2 Ki 20:16, 2 Ki 20:17, 2 Ki 20:19, 2 Ki 21:2, 2 Ki 21:2, 2 Ki 21:4, 2 Ki 21:4, 2 Ki 21:5, 2 Ki 21:6, 2 Ki 21:7, 2 Ki 21:9, 2 Ki 21:10, 2 Ki 21:12, 2 Ki 21:16, 2 Ki 21:20, 2 Ki 21:22, 2 Ki 21:22, 2 Ki 22:2, 2 Ki 22:3, 2 Ki 22:4, 2 Ki 22:5, 2 Ki 22:5, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:13, 2 Ki 22:13, 2 Ki 22:15, 2 Ki 22:16, 2 Ki 22:18, 2 Ki 22:18, 2 Ki 22:19, 2 Ki 22:19, 2 Ki 23:2, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:3, 2 Ki 23:4, 2 Ki 23:6, 2 Ki 23:7, 2 Ki 23:9, 2 Ki 23:11, 2 Ki 23:12, 2 Ki 23:16, 2 Ki 23:21, 2 Ki 23:23, 2 Ki 23:24, 2 Ki 23:25, 2 Ki 23:26, 2 Ki 23:27, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:2, 2 Ki 24:2, 2 Ki 24:3, 2 Ki 24:4, 2 Ki 24:9, 2 Ki 24:13, 2 Ki 24:13, 2 Ki 24:13, 2 Ki 24:19, 2 Ki 24:20, 2 Ki 25:9, 2 Ki 25:13, 2 Ki 25:13, 2 Ki 25:16, 1 Chr 2:3, 1 Chr 6:15, 1 Chr 6:31, 1 Chr 6:32, 1 Chr 9:19, 1 Chr 9:20, 1 Chr 9:23, 1 Chr 10:13, 1 Chr 10:13, 1 Chr 10:14, 1 Chr 11:2, 1 Chr 11:3, 1 Chr 11:3, 1 Chr 11:9, 1 Chr 11:10, 1 Chr 11:14, 1 Chr 11:18, 1 Chr 12:23, 1 Chr 13:2, 1 Chr 13:6, 1 Chr 13:10, 1 Chr 13:11, 1 Chr 13:14, 1 Chr 14:2, 1 Chr 14:10, 1 Chr 14:17, 1 Chr 15:2, 1 Chr 15:3, 1 Chr 15:12, 1 Chr 15:13, 1 Chr 15:14, 1 Chr 15:15, 1 Chr 15:25, 1 Chr 15:26, 1 Chr 15:28, 1 Chr 15:29, 1 Chr 16:2, 1 Chr 16:4, 1 Chr 16:4, 1 Chr 16:7, 1 Chr 16:8, 1 Chr 16:10, 1 Chr 16:11, 1 Chr 16:14, 1 Chr 16:23, 1 Chr 16:25, 1 Chr 16:26, 1 Chr 16:28, 1 Chr 16:28, 1 Chr 16:29, 1 Chr 16:29, 1 Chr 16:31, 1 Chr 16:33, 1 Chr 16:34, 1 Chr 16:36, 1 Chr 16:36, 1 Chr 16:37, 1 Chr 16:39, 1 Chr 16:40, 1 Chr 16:40, 1 Chr 16:41, 1 Chr 17:1, 1 Chr 17:4, 1 Chr 17:7, 1 Chr 17:10, 1 Chr 17:16, 1 Chr 17:16, 1 Chr 17:17, 1 Chr 17:19, 1 Chr 17:20, 1 Chr 17:22, 1 Chr 17:23, 1 Chr 17:24, 1 Chr 17:26, 1 Chr 17:27, 1 Chr 18:6, 1 Chr 18:11, 1 Chr 18:13, 1 Chr 19:13, 1 Chr 21:3, 1 Chr 21:9, 1 Chr 21:10, 1 Chr 21:11, 1 Chr 21:12, 1 Chr 21:12, 1 Chr 21:13, 1 Chr 21:14, 1 Chr 21:15, 1 Chr 21:15, 1 Chr 21:16, 1 Chr 21:17, 1 Chr 21:18, 1 Chr 21:18, 1 Chr 21:19, 1 Chr 21:22, 1 Chr 21:24, 1 Chr 21:26, 1 Chr 21:26, 1 Chr 21:27, 1 Chr 21:28, 1 Chr 21:29, 1 Chr 21:30, 1 Chr 22:1, 1 Chr 22:5, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:8, 1 Chr 22:11, 1 Chr 22:11, 1 Chr 22:12, 1 Chr 22:12, 1 Chr 22:13, 1 Chr 22:14, 1 Chr 22:16, 1 Chr 22:18, 1 Chr 22:18, 1 Chr 22:19, 1 Chr 22:19, 1 Chr 22:19, 1 Chr 22:19, 1 Chr 23:4, 1 Chr 23:5, 1 Chr 23:13, 1 Chr 23:24, 1 Chr 23:25, 1 Chr 23:28, 1 Chr 23:30, 1 Chr 23:31, 1 Chr 23:31, 1 Chr 23:32, 1 Chr 24:19, 1 Chr 24:19, 1 Chr 25:3, 1 Chr 25:6, 1 Chr 25:7, 1 Chr 26:12, 1 Chr 26:22, 1 Chr 26:27, 1 Chr 26:30, 1 Chr 27:23, 1 Chr 28:2, 1 Chr 28:4, 1 Chr 28:5, 1 Chr 28:5, 1 Chr 28:8, 1 Chr 28:8, 1 Chr 28:9, 1 Chr 28:10, 1 Chr 28:12, 1 Chr 28:13, 1 Chr 28:13, 1 Chr 28:18, 1 Chr 28:19, 1 Chr 28:20, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:5, 1 Chr 29:8, 1 Chr 29:9, 1 Chr 29:10, 1 Chr 29:10, 1 Chr 29:11, 1 Chr 29:11, 1 Chr 29:16, 1 Chr 29:18, 1 Chr 29:20, 1 Chr 29:20, 1 Chr 29:20, 1 Chr 29:21, 1 Chr 29:21, 1 Chr 29:22, 1 Chr 29:22, 1 Chr 29:23, 1 Chr 29:25, 2 Chr 1:1, 2 Chr 1:3, 2 Chr 1:5, 2 Chr 1:6, 2 Chr 1:9, 2 Chr 2:1, 2 Chr 2:4, 2 Chr 2:4, 2 Chr 2:11, 2 Chr 2:12, 2 Chr 2:12, 2 Chr 3:1, 2 Chr 4:16, 2 Chr 5:1, 2 Chr 5:2, 2 Chr 5:7, 2 Chr 5:10, 2 Chr 5:13, 2 Chr 5:13, 2 Chr 5:13, 2 Chr 5:14, 2 Chr 6:1, 2 Chr 6:4, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:10, 2 Chr 6:10, 2 Chr 6:10, 2 Chr 6:11, 2 Chr 6:12, 2 Chr 6:14, 2 Chr 6:16, 2 Chr 6:17, 2 Chr 6:19, 2 Chr 6:41, 2 Chr 6:41, 2 Chr 6:42, 2 Chr 7:1, 2 Chr 7:2, 2 Chr 7:2, 2 Chr 7:3, 2 Chr 7:3, 2 Chr 7:4, 2 Chr 7:6, 2 Chr 7:6, 2 Chr 7:7, 2 Chr 7:10, 2 Chr 7:11, 2 Chr 7:11, 2 Chr 7:12, 2 Chr 7:21, 2 Chr 7:22, 2 Chr 8:1, 2 Chr 8:11, 2 Chr 8:12, 2 Chr 8:12, 2 Chr 8:16, 2 Chr 8:16, 2 Chr 9:4, 2 Chr 9:8, 2 Chr 9:8, 2 Chr 9:11, 2 Chr 10:15, 2 Chr 11:2, 2 Chr 11:4, 2 Chr 11:4, 2 Chr 11:14, 2 Chr 11:16, 2 Chr 11:16, 2 Chr 12:1, 2 Chr 12:2, 2 Chr 12:5, 2 Chr 12:6, 2 Chr 12:7, 2 Chr 12:7, 2 Chr 12:9, 2 Chr 12:11, 2 Chr 12:12, 2 Chr 12:13, 2 Chr 12:14, 2 Chr 13:5, 2 Chr 13:8, 2 Chr 13:9, 2 Chr 13:10, 2 Chr 13:10, 2 Chr 13:11, 2 Chr 13:11, 2 Chr 13:12, 2 Chr 13:14, 2 Chr 13:18, 2 Chr 13:20, 2 Chr 14:2, 2 Chr 14:4, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 14:12, 2 Chr 14:13, 2 Chr 14:14, 2 Chr 15:2, 2 Chr 15:4, 2 Chr 15:8, 2 Chr 15:8, 2 Chr 15:9, 2 Chr 15:11, 2 Chr 15:12, 2 Chr 15:13, 2 Chr 15:14, 2 Chr 15:15, 2 Chr 16:2, 2 Chr 16:7, 2 Chr 16:8, 2 Chr 16:9, 2 Chr 16:12, 2 Chr 17:3, 2 Chr 17:5, 2 Chr 17:6, 2 Chr 17:9, 2 Chr 17:10, 2 Chr 17:16, 2 Chr 18:4, 2 Chr 18:6, 2 Chr 18:7, 2 Chr 18:10, 2 Chr 18:11, 2 Chr 18:13, 2 Chr 18:15, 2 Chr 18:16, 2 Chr 18:18, 2 Chr 18:18, 2 Chr 18:19, 2 Chr 18:20, 2 Chr 18:20, 2 Chr 18:22, 2 Chr 18:22, 2 Chr 18:23, 2 Chr 18:27, 2 Chr 18:31, 2 Chr 19:2, 2 Chr 19:2, 2 Chr 19:4, 2 Chr 19:6, 2 Chr 19:7, 2 Chr 19:7, 2 Chr 19:8, 2 Chr 19:9, 2 Chr 19:10, 2 Chr 19:11, 2 Chr 19:11, 2 Chr 20:3, 2 Chr 20:4, 2 Chr 20:4, 2 Chr 20:5, 2 Chr 20:6, 2 Chr 20:13, 2 Chr 20:14, 2 Chr 20:15, 2 Chr 20:17, 2 Chr 20:17, 2 Chr 20:18, 2 Chr 20:18, 2 Chr 20:19, 2 Chr 20:20, 2 Chr 20:21, 2 Chr 20:21, 2 Chr 20:22, 2 Chr 20:26, 2 Chr 20:27, 2 Chr 20:28, 2 Chr 20:29, 2 Chr 20:32, 2 Chr 20:37, 2 Chr 21:6, 2 Chr 21:7, 2 Chr 21:10, 2 Chr 21:12, 2 Chr 21:14, 2 Chr 21:16, 2 Chr 21:18, 2 Chr 22:4, 2 Chr 22:7, 2 Chr 22:9, 2 Chr 23:3, 2 Chr 23:5, 2 Chr 23:6, 2 Chr 23:6, 2 Chr 23:12, 2 Chr 23:14, 2 Chr 23:18, 2 Chr 23:18, 2 Chr 23:18, 2 Chr 23:19, 2 Chr 23:20, 2 Chr 24:2, 2 Chr 24:4, 2 Chr 24:6, 2 Chr 24:7, 2 Chr 24:8, 2 Chr 24:9, 2 Chr 24:12, 2 Chr 24:12, 2 Chr 24:12, 2 Chr 24:14, 2 Chr 24:14, 2 Chr 24:18, 2 Chr 24:19, 2 Chr 24:20, 2 Chr 24:20, 2 Chr 24:21, 2 Chr 24:22, 2 Chr 24:24, 2 Chr 24:24, 2 Chr 25:2, 2 Chr 25:4, 2 Chr 25:7, 2 Chr 25:9, 2 Chr 25:15, 2 Chr 25:27, 2 Chr 26:4, 2 Chr 26:5, 2 Chr 26:16, 2 Chr 26:16, 2 Chr 26:17, 2 Chr 26:18, 2 Chr 26:18, 2 Chr 26:19, 2 Chr 26:20, 2 Chr 26:21, 2 Chr 27:2, 2 Chr 27:2, 2 Chr 27:3, 2 Chr 27:6, 2 Chr 28:1, 2 Chr 28:3, 2 Chr 28:5, 2 Chr 28:6, 2 Chr 28:9, 2 Chr 28:9, 2 Chr 28:10, 2 Chr 28:11, 2 Chr 28:13, 2 Chr 28:19, 2 Chr 28:19, 2 Chr 28:21, 2 Chr 28:22, 2 Chr 28:24, 2 Chr 28:25, 2 Chr 29:2, 2 Chr 29:3, 2 Chr 29:5, 2 Chr 29:6, 2 Chr 29:6, 2 Chr 29:8, 2 Chr 29:10, 2 Chr 29:11, 2 Chr 29:15, 2 Chr 29:15, 2 Chr 29:16, 2 Chr 29:16, 2 Chr 29:16, 2 Chr 29:17, 2 Chr 29:17, 2 Chr 29:18, 2 Chr 29:19, 2 Chr 29:20, 2 Chr 29:21, 2 Chr 29:25, 2 Chr 29:25, 2 Chr 29:27, 2 Chr 29:30, 2 Chr 29:31, 2 Chr 29:31, 2 Chr 29:32, 2 Chr 29:35, 2 Chr 30:1, 2 Chr 30:1, 2 Chr 30:5, 2 Chr 30:6, 2 Chr 30:7, 2 Chr 30:8, 2 Chr 30:8, 2 Chr 30:9, 2 Chr 30:9, 2 Chr 30:12, 2 Chr 30:15, 2 Chr 30:17, 2 Chr 30:18, 2 Chr 30:19, 2 Chr 30:20, 2 Chr 30:21, 2 Chr 30:21, 2 Chr 30:22, 2 Chr 30:22, 2 Chr 31:2, 2 Chr 31:3, 2 Chr 31:4, 2 Chr 31:6, 2 Chr 31:8, 2 Chr 31:10, 2 Chr 31:10, 2 Chr 31:11, 2 Chr 31:14, 2 Chr 31:16, 2 Chr 31:20, 2 Chr 32:8, 2 Chr 32:11, 2 Chr 32:16, 2 Chr 32:17, 2 Chr 32:21, 2 Chr 32:22, 2 Chr 32:23, 2 Chr 32:24, 2 Chr 32:26, 2 Chr 33:2, 2 Chr 33:2, 2 Chr 33:4, 2 Chr 33:4, 2 Chr 33:5, 2 Chr 33:6, 2 Chr 33:9, 2 Chr 33:10, 2 Chr 33:11, 2 Chr 33:12, 2 Chr 33:13, 2 Chr 33:15, 2 Chr 33:15, 2 Chr 33:16, 2 Chr 33:16, 2 Chr 33:17, 2 Chr 33:18, 2 Chr 33:22, 2 Chr 33:23, 2 Chr 34:2, 2 Chr 34:8, 2 Chr 34:10, 2 Chr 34:10, 2 Chr 34:14, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:17, 2 Chr 34:21, 2 Chr 34:21, 2 Chr 34:21, 2 Chr 34:23, 2 Chr 34:24, 2 Chr 34:26, 2 Chr 34:26, 2 Chr 34:27, 2 Chr 34:30, 2 Chr 34:30, 2 Chr 34:31, 2 Chr 34:31, 2 Chr 34:33, 2 Chr 34:33, 2 Chr 35:1, 2 Chr 35:2, 2 Chr 35:3, 2 Chr 35:3, 2 Chr 35:6, 2 Chr 35:12, 2 Chr 35:16, 2 Chr 35:16, 2 Chr 35:26, 2 Chr 36:5, 2 Chr 36:7, 2 Chr 36:9, 2 Chr 36:10, 2 Chr 36:12, 2 Chr 36:12, 2 Chr 36:13, 2 Chr 36:14, 2 Chr 36:15, 2 Chr 36:16, 2 Chr 36:18, 2 Chr 36:21, 2 Chr 36:22, 2 Chr 36:22, 2 Chr 36:23, 2 Chr 36:23, Ezr 1:1, Ezr 1:1, Ezr 1:2, Ezr 1:3, Ezr 1:5, Ezr 1:7, Ezr 2:68, Ezr 3:3, Ezr 3:5, Ezr 3:5, Ezr 3:6, Ezr 3:6, Ezr 3:8, Ezr 3:10, Ezr 3:10, Ezr 3:11, Ezr 3:11, Ezr 3:11, Ezr 4:1, Ezr 4:3, Ezr 6:21, Ezr 6:22, Ezr 7:6, Ezr 7:6, Ezr 7:10, Ezr 7:11, Ezr 7:27, Ezr 7:27, Ezr 7:28, Ezr 8:28, Ezr 8:28, Ezr 8:29, Ezr 8:35, Ezr 9:5, Ezr 9:8, Ezr 9:15, Ezr 10:11, Neh 1:5, Neh 5:13, Neh 8:1, Neh 8:6, Neh 8:6, Neh 8:9, Neh 8:10, Neh 8:14, Neh 9:3, Neh 9:3, Neh 9:4, Neh 9:5, Neh 9:6, Neh 9:7, Neh 10:29, Neh 10:34, Neh 10:35, Job 1:6, Job 1:7, Job 1:7, Job 1:8, Job 1:9, Job 1:12, Job 1:12, Job 1:21, Job 1:21, Job 1:21, Job 2:1, Job 2:1, Job 2:2, Job 2:2, Job 2:3, Job 2:4, Job 2:6, Job 2:7, Job 12:9, Job 38:1, Job 40:1, Job 40:3, Job 40:6, Job 42:1, Job 42:7, Job 42:7, Job 42:9, Job 42:9, Job 42:10, Job 42:10, Job 42:11, Job 42:12, Psa 1:2, Psa 1:6, Psa 2:2, Psa 2:7, Psa 2:11, Psa 3:1, Psa 3:3, Psa 3:4, Psa 3:5, Psa 3:7, Psa 3:8, Psa 4:3, Psa 4:3, Psa 4:5, Psa 4:6, Psa 4:8, Psa 5:1, Psa 5:3, Psa 5:6, Psa 5:8, Psa 5:12, Psa 6:1, Psa 6:2, Psa 6:2, Psa 6:3, Psa 6:4, Psa 6:8, Psa 6:9, Psa 6:9, Psa 7:1, Psa 7:1, Psa 7:3, Psa 7:6, Psa 7:8, Psa 7:8, Psa 7:17, Psa 7:17, Psa 8:1, Psa 8:9, Psa 9:1, Psa 9:7, Psa 9:9, Psa 9:10, Psa 9:11, Psa 9:13, Psa 9:16, Psa 9:19, Psa 9:20, Psa 10:1, Psa 10:3, Psa 10:12, Psa 10:16, Psa 10:17, Psa 11:1, Psa 11:4, Psa 11:5, Psa 11:7, Psa 12:1, Psa 12:3, Psa 12:5, Psa 12:6, Psa 12:7, Psa 13:1, Psa 13:3, Psa 13:6, Psa 14:2, Psa 14:4, Psa 14:6, Psa 14:7, Psa 15:1, Psa 15:4, Psa 16:2, Psa 16:5, Psa 16:7, Psa 16:8, Psa 17:1, Psa 17:13, Psa 17:14, Psa 18:1, Psa 18:1, Psa 18:1, Psa 18:1, Psa 18:2, Psa 18:3, Psa 18:6, Psa 18:13, Psa 18:15, Psa 18:18, Psa 18:20, Psa 18:21, Psa 18:24, Psa 18:28, Psa 18:30, Psa 18:31, Psa 18:41, Psa 18:46, Psa 18:49, Psa 19:7, Psa 19:7, Psa 19:8, Psa 19:8, Psa 19:9, Psa 19:9, Psa 19:14, Psa 20:1, Psa 20:5, Psa 20:6, Psa 20:7, Psa 20:9, Psa 21:1, Psa 21:7, Psa 21:9, Psa 21:13, Psa 22:8, Psa 22:19, Psa 22:23, Psa 22:26, Psa 22:27, Psa 23:1, Psa 23:6, Psa 24:3, Psa 24:5, Psa 24:8, Psa 24:8, Psa 24:10, Psa 25:1, Psa 25:4, Psa 25:6, Psa 25:7, Psa 25:8, Psa 25:10, Psa 25:11, Psa 25:12, Psa 25:14, Psa 25:15, Psa 26:1, Psa 26:1, Psa 26:2, Psa 26:6, Psa 26:8, Psa 26:12, Psa 27:1, Psa 27:1, Psa 27:4, Psa 27:4, Psa 27:4, Psa 27:6, Psa 27:7, Psa 27:8, Psa 27:10, Psa 27:11, Psa 27:13, Psa 27:14, Psa 27:14, Psa 28:1, Psa 28:5, Psa 28:6, Psa 28:7, Psa 28:8, Psa 29:1, Psa 29:1, Psa 29:2, Psa 29:2, Psa 29:3, Psa 29:3, Psa 29:4, Psa 29:4, Psa 29:5, Psa 29:5, Psa 29:7, Psa 29:8, Psa 29:8, Psa 29:9, Psa 29:10, Psa 29:10, Psa 29:11, Psa 29:11, Psa 30:1, Psa 30:2, Psa 30:3, Psa 30:4, Psa 30:7, Psa 30:8, Psa 30:8, Psa 30:10, Psa 30:10, Psa 30:12, Psa 31:1, Psa 31:5, Psa 31:6, Psa 31:9, Psa 31:14, Psa 31:17, Psa 31:21, Psa 31:23, Psa 31:23, Psa 31:24, Psa 32:2, Psa 32:5, Psa 32:10, Psa 32:11, Psa 33:1, Psa 33:2, Psa 33:4, Psa 33:5, Psa 33:6, Psa 33:8, Psa 33:10, Psa 33:11, Psa 33:12, Psa 33:13, Psa 33:18, Psa 33:20, Psa 33:22, Psa 34:1, Psa 34:2, Psa 34:3, Psa 34:4, Psa 34:6, Psa 34:7, Psa 34:8, Psa 34:9, Psa 34:10, Psa 34:11, Psa 34:15, Psa 34:16, Psa 34:17, Psa 34:18, Psa 34:19, Psa 34:22, Psa 35:1, Psa 35:5, Psa 35:6, Psa 35:9, Psa 35:10, Psa 35:22, Psa 35:24, Psa 35:27, Psa 36:5, Psa 36:6, Psa 37:3, Psa 37:4, Psa 37:5, Psa 37:7, Psa 37:9, Psa 37:17, Psa 37:18, Psa 37:20, Psa 37:23, Psa 37:24, Psa 37:28, Psa 37:33, Psa 37:34, Psa 37:39, Psa 37:40, Psa 38:1, Psa 38:15, Psa 38:21, Psa 39:4, Psa 39:12, Psa 40:1, Psa 40:3, Psa 40:4, Psa 40:5, Psa 40:9, Psa 40:11, Psa 40:13, Psa 40:13, Psa 40:16, Psa 41:1, Psa 41:2, Psa 41:3, Psa 41:4, Psa 41:10, Psa 41:13, Psa 42:8, Psa 46:7, Psa 46:8, Psa 46:11, Psa 47:2, Psa 47:5, Psa 48:1, Psa 48:8, Psa 50:1, Psa 54:6, Psa 55:16, Psa 55:22, Psa 56:10, Psa 58:6, Psa 59:3, Psa 59:5, Psa 59:8, Psa 64:10, Psa 68:16, Psa 69:13, Psa 69:16, Psa 69:31, Psa 69:33, Psa 70:1, Psa 70:5, Psa 71:1, Psa 72:18, Psa 74:18, Psa 75:8, Psa 76:11, Psa 78:4, Psa 78:21, Psa 79:5, Psa 80:4, Psa 80:19, Psa 81:10, Psa 81:15, Psa 83:16, Psa 84:1, Psa 84:2, Psa 84:3, Psa 84:8, Psa 84:11, Psa 84:11, Psa 84:12, Psa 85:1, Psa 85:7, Psa 85:8, Psa 85:12, Psa 86:1, Psa 86:6, Psa 86:11, Psa 86:17, Psa 87:2, Psa 87:6, Psa 88:1, Psa 88:9, Psa 88:13, Psa 88:14, Psa 89:1, Psa 89:5, Psa 89:6, Psa 89:6, Psa 89:8, Psa 89:15, Psa 89:18, Psa 89:46, Psa 89:51, Psa 89:52, Psa 90:13, Psa 90:17, Psa 91:2, Psa 91:9, Psa 92:1, Psa 92:4, Psa 92:5, Psa 92:8, Psa 92:9, Psa 92:13, Psa 92:15, Psa 93:1, Psa 93:1, Psa 93:3, Psa 93:4, Psa 93:5, Psa 94:1, Psa 94:3, Psa 94:5, Psa 94:11, Psa 94:14, Psa 94:17, Psa 94:18, Psa 94:22, Psa 94:23, Psa 95:1, Psa 95:3, Psa 95:6, Psa 96:1, Psa 96:1, Psa 96:2, Psa 96:4, Psa 96:5, Psa 96:7, Psa 96:7, Psa 96:8, Psa 96:9, Psa 96:10, Psa 96:13, Psa 97:1, Psa 97:5, Psa 97:8, Psa 97:9, Psa 97:10, Psa 97:12, Psa 98:1, Psa 98:2, Psa 98:4, Psa 98:5, Psa 98:6, Psa 98:9, Psa 99:1, Psa 99:2, Psa 99:5, Psa 99:6, Psa 99:8, Psa 99:9, Psa 99:9, Psa 100:1, Psa 100:2, Psa 100:3, Psa 100:5, Psa 101:1, Psa 101:8, Psa 102:1, Psa 102:12, Psa 102:15, Psa 102:16, Psa 102:19, Psa 102:21, Psa 102:22, Psa 103:1, Psa 103:2, Psa 103:6, Psa 103:8, Psa 103:13, Psa 103:17, Psa 103:19, Psa 103:20, Psa 103:21, Psa 103:22, Psa 103:22, Psa 104:1, Psa 104:1, Psa 104:16, Psa 104:24, Psa 104:31, Psa 104:31, Psa 104:33, Psa 104:34, Psa 104:35, Psa 105:1, Psa 105:3, Psa 105:4, Psa 105:7, Psa 105:19, Psa 106:1, Psa 106:2, Psa 106:4, Psa 106:16, Psa 106:25, Psa 106:34, Psa 106:40, Psa 106:47, Psa 106:48, Psa 107:1, Psa 107:2, Psa 107:6, Psa 107:8, Psa 107:13, Psa 107:15, Psa 107:19, Psa 107:21, Psa 107:24, Psa 107:28, Psa 107:31, Psa 107:43, Psa 108:3, Psa 109:14, Psa 109:15, Psa 109:20, Psa 109:26, Psa 109:27, Psa 109:30, Psa 110:1, Psa 110:2, Psa 110:4, Psa 111:1, Psa 111:2, Psa 111:4, Psa 111:10, Psa 112:1, Psa 112:7, Psa 113:1, Psa 113:1, Psa 113:2, Psa 113:4, Psa 113:5, Psa 115:1, Psa 115:9, Psa 115:10, Psa 115:11, Psa 115:11, Psa 115:12, Psa 115:13, Psa 115:14, Psa 115:15, Psa 116:1, Psa 116:4, Psa 116:4, Psa 116:5, Psa 116:6, Psa 116:7, Psa 116:9, Psa 116:12, Psa 116:13, Psa 116:14, Psa 116:15, Psa 116:16, Psa 116:17, Psa 116:18, Psa 117:1, Psa 117:2, Psa 118:1, Psa 118:4, Psa 118:6, Psa 118:7, Psa 118:8, Psa 118:9, Psa 118:10, Psa 118:11, Psa 118:12, Psa 118:13, Psa 118:15, Psa 118:16, Psa 118:16, Psa 118:20, Psa 118:24, Psa 118:25, Psa 118:25, Psa 118:26, Psa 118:26, Psa 118:27, Psa 118:29, Psa 119:1, Psa 119:12, Psa 119:31, Psa 119:33, Psa 119:41, Psa 119:52, Psa 119:55, Psa 119:57, Psa 119:64, Psa 119:65, Psa 119:75, Psa 119:89, Psa 119:107, Psa 119:108, Psa 119:126, Psa 119:137, Psa 119:145, Psa 119:149, Psa 119:151, Psa 119:156, Psa 119:159, Psa 119:166, Psa 119:169, Psa 119:174, Psa 120:1, Psa 120:2, Psa 121:2, Psa 121:5, Psa 121:5, Psa 121:7, Psa 121:8, Psa 122:1, Psa 122:4, Psa 122:9, Psa 123:2, Psa 123:3, Psa 124:1, Psa 124:2, Psa 124:6, Psa 124:8, Psa 125:1, Psa 125:2, Psa 125:4, Psa 125:5, Psa 126:1, Psa 126:2, Psa 126:3, Psa 126:4, Psa 127:1, Psa 127:1, Psa 127:3, Psa 128:1, Psa 128:4, Psa 128:5, Psa 129:4, Psa 129:8, Psa 129:8, Psa 130:1, Psa 130:5, Psa 130:7, Psa 130:7, Psa 131:1, Psa 131:3, Psa 132:1, Psa 132:2, Psa 132:5, Psa 132:8, Psa 132:11, Psa 132:13, Psa 133:3, Psa 134:1, Psa 134:1, Psa 134:1, Psa 134:2, Psa 134:3, Psa 135:1, Psa 135:1, Psa 135:2, Psa 135:3, Psa 135:5, Psa 135:6, Psa 135:13, Psa 135:13, Psa 135:14, Psa 135:19, Psa 135:19, Psa 135:20, Psa 135:20, Psa 135:20, Psa 135:21, Psa 136:1, Psa 137:7, Psa 138:4, Psa 138:5, Psa 138:5, Psa 138:6, Psa 138:8, Psa 138:8, Psa 139:1, Psa 139:4, Psa 139:21, Psa 140:1, Psa 140:4, Psa 140:6, Psa 140:6, Psa 140:8, Psa 140:12, Psa 141:1, Psa 141:3, Psa 142:1, Psa 142:1, Psa 142:5, Psa 143:1, Psa 143:7, Psa 143:9, Psa 143:11, Psa 144:1, Psa 144:3, Psa 144:5, Psa 144:15, Psa 145:3, Psa 145:8, Psa 145:9, Psa 145:10, Psa 145:14, Psa 145:17, Psa 145:18, Psa 145:20, Psa 145:21, Psa 146:1, Psa 146:2, Psa 146:5, Psa 146:7, Psa 146:8, Psa 146:8, Psa 146:8, Psa 146:9, Psa 146:10, Psa 147:2, Psa 147:6, Psa 147:7, Psa 147:11, Psa 147:12, Psa 148:1, Psa 148:5, Psa 148:7, Psa 148:13, Psa 149:1, Psa 149:4, Prov 1:7, Prov 1:29, Prov 2:5, Prov 2:6, Prov 3:5, Prov 3:7, Prov 3:9, Prov 3:11, Prov 3:12, Prov 3:19, Prov 3:26, Prov 3:32, Prov 3:33, Prov 5:21, Prov 6:16, Prov 8:13, Prov 8:22, Prov 8:35, Prov 9:10, Prov 10:3, Prov 10:22, Prov 10:27, Prov 10:29, Prov 11:1, Prov 11:20, Prov 12:2, Prov 12:22, Prov 14:2, Prov 14:26, Prov 14:27, Prov 15:3, Prov 15:8, Prov 15:9, Prov 15:11, Prov 15:16, Prov 15:25, Prov 15:26, Prov 15:29, Prov 15:33, Prov 16:1, Prov 16:2, Prov 16:3, Prov 16:4, Prov 16:5, Prov 16:6, Prov 16:7, Prov 16:9, Prov 16:20, Prov 16:33, Prov 17:3, Prov 17:15, Prov 18:10, Prov 18:22, Prov 19:3, Prov 19:14, Prov 19:17, Prov 19:21, Prov 19:23, Prov 20:10, Prov 20:12, Prov 20:22, Prov 20:23, Prov 20:24, Prov 20:27, Prov 21:1, Prov 21:2, Prov 21:3, Prov 21:30, Prov 21:31, Prov 22:2, Prov 22:4, Prov 22:12, Prov 22:14, Prov 22:19, Prov 22:23, Prov 23:17, Prov 24:18, Prov 24:21, Prov 25:22, Prov 28:5, Prov 28:25, Prov 29:13, Prov 29:25, Prov 29:26, Prov 30:9, Prov 31:30, Isa 1:2, Isa 1:4, Isa 1:9, Isa 1:10, Isa 1:11, Isa 1:18, Isa 1:20, Isa 1:24, Isa 1:28, Isa 2:3, Isa 2:3, Isa 2:5, Isa 2:10, Isa 2:11, Isa 2:12, Isa 2:17, Isa 2:19, Isa 2:21, Isa 3:1, Isa 3:8, Isa 3:13, Isa 3:14, Isa 3:16, Isa 3:17, Isa 4:2, Isa 4:5, Isa 5:7, Isa 5:9, Isa 5:12, Isa 5:16, Isa 5:24, Isa 5:25, Isa 6:3, Isa 6:5, Isa 6:12, Isa 7:3, Isa 7:10, Isa 7:11, Isa 7:12, Isa 7:17, Isa 7:18, Isa 8:1, Isa 8:3, Isa 8:5, Isa 8:11, Isa 8:13, Isa 8:17, Isa 8:18, Isa 8:18, Isa 9:7, Isa 9:11, Isa 9:13, Isa 9:14, Isa 9:19, Isa 10:20, Isa 10:26, Isa 10:33, Isa 11:2, Isa 11:2, Isa 11:3, Isa 11:9, Isa 11:15, Isa 12:1, Isa 12:4, Isa 12:5, Isa 13:4, Isa 13:5, Isa 13:6, Isa 13:9, Isa 13:13, Isa 14:1, Isa 14:2, Isa 14:3, Isa 14:5, Isa 14:22, Isa 14:22, Isa 14:23, Isa 14:24, Isa 14:27, Isa 14:32, Isa 16:13, Isa 16:14, Isa 17:3, Isa 17:6, Isa 18:4, Isa 18:7, Isa 18:7, Isa 19:1, Isa 19:4, Isa 19:12, Isa 19:14, Isa 19:16, Isa 19:17, Isa 19:18, Isa 19:19, Isa 19:19, Isa 19:20, Isa 19:20, Isa 19:21, Isa 19:21, Isa 19:21, Isa 19:22, Isa 19:22, Isa 19:25, Isa 20:2, Isa 20:3, Isa 21:10, Isa 21:17, Isa 22:14, Isa 22:17, Isa 22:25, Isa 22:25, Isa 23:9, Isa 23:11, Isa 23:17, Isa 23:18, Isa 23:18, Isa 24:1, Isa 24:3, Isa 24:14, Isa 24:15, Isa 24:15, Isa 24:21, Isa 24:23, Isa 25:1, Isa 25:6, Isa 25:8, Isa 25:9, Isa 25:10, Isa 26:4, Isa 26:8, Isa 26:10, Isa 26:11, Isa 26:12, Isa 26:13, Isa 26:15, Isa 26:16, Isa 26:17, Isa 26:21, Isa 27:1, Isa 27:3, Isa 27:12, Isa 27:13, Isa 28:5, Isa 28:13, Isa 28:14, Isa 28:21, Isa 28:29, Isa 29:6, Isa 29:10, Isa 29:15, Isa 29:19, Isa 29:22, Isa 30:1, Isa 30:9, Isa 30:18, Isa 30:18, Isa 30:26, Isa 30:27, Isa 30:29, Isa 30:30, Isa 30:31, Isa 30:32, Isa 30:33, Isa 31:1, Isa 31:3, Isa 31:4, Isa 31:4, Isa 31:5, Isa 31:9, Isa 32:6, Isa 33:2, Isa 33:5, Isa 33:6, Isa 33:10, Isa 33:21, Isa 33:22, Isa 33:22, Isa 33:22, Isa 34:2, Isa 34:6, Isa 34:6, Isa 34:16, Isa 35:2, Isa 35:10, Isa 36:7, Isa 36:10, Isa 36:10, Isa 36:15, Isa 36:15, Isa 36:18, Isa 36:20, Isa 37:1, Isa 37:4, Isa 37:4, Isa 37:6, Isa 37:14, Isa 37:14, Isa 37:15, Isa 37:16, Isa 37:17, Isa 37:17, Isa 37:18, Isa 37:20, Isa 37:20, Isa 37:21, Isa 37:22, Isa 37:32, Isa 37:33, Isa 37:34, Isa 37:36, Isa 38:1, Isa 38:2, Isa 38:3, Isa 38:4, Isa 38:5, Isa 38:7, Isa 38:7, Isa 38:14, Isa 38:20, Isa 38:20, Isa 38:22, Isa 39:5, Isa 39:6, Isa 39:8, Isa 40:3, Isa 40:5, Isa 40:5, Isa 40:7, Isa 40:13, Isa 40:27, Isa 40:28, Isa 40:31, Isa 41:4, Isa 41:13, Isa 41:14, Isa 41:16, Isa 41:17, Isa 41:20, Isa 41:21, Isa 42:5, Isa 42:6, Isa 42:8, Isa 42:10, Isa 42:12, Isa 42:13, Isa 42:21, Isa 42:24, Isa 43:1, Isa 43:3, Isa 43:10, Isa 43:11, Isa 43:12, Isa 43:14, Isa 43:15, Isa 43:16, Isa 44:2, Isa 44:5, Isa 44:6, Isa 44:6, Isa 44:23, Isa 44:23, Isa 44:24, Isa 44:24, Isa 45:1, Isa 45:3, Isa 45:5, Isa 45:6, Isa 45:7, Isa 45:8, Isa 45:11, Isa 45:13, Isa 45:14, Isa 45:17, Isa 45:18, Isa 45:18, Isa 45:19, Isa 45:21, Isa 45:24, Isa 45:25, Isa 47:4, Isa 48:1, Isa 48:2, Isa 48:14, Isa 48:17, Isa 48:17, Isa 48:20, Isa 48:22, Isa 49:1, Isa 49:4, Isa 49:5, Isa 49:5, Isa 49:7, Isa 49:7, Isa 49:8, Isa 49:13, Isa 49:14, Isa 49:18, Isa 49:23, Isa 49:25, Isa 49:26, Isa 50:1, Isa 50:10, Isa 50:10, Isa 51:1, Isa 51:3, Isa 51:3, Isa 51:9, Isa 51:11, Isa 51:13, Isa 51:15, Isa 51:15, Isa 51:17, Isa 51:20, Isa 51:22, Isa 52:3, Isa 52:5, Isa 52:5, Isa 52:8, Isa 52:9, Isa 52:10, Isa 52:11, Isa 52:12, Isa 53:1, Isa 53:6, Isa 53:10, Isa 53:10, Isa 54:1, Isa 54:5, Isa 54:6, Isa 54:8, Isa 54:10, Isa 54:13, Isa 54:17, Isa 54:17, Isa 55:5, Isa 55:6, Isa 55:7, Isa 55:8, Isa 55:13, Isa 56:1, Isa 56:3, Isa 56:3, Isa 56:4, Isa 56:6, Isa 56:6, Isa 57:19, Isa 58:5, Isa 58:8, Isa 58:9, Isa 58:11, Isa 58:13, Isa 58:14, Isa 58:14, Isa 59:13, Isa 59:15, Isa 59:19, Isa 59:19, Isa 59:20, Isa 59:21, Isa 59:21, Isa 60:1, Isa 60:2, Isa 60:6, Isa 60:9, Isa 60:14, Isa 60:16, Isa 60:19, Isa 60:20, Isa 60:22, Isa 61:1, Isa 61:2, Isa 61:3, Isa 61:6, Isa 61:8, Isa 61:9, Isa 61:10, Isa 62:2, Isa 62:3, Isa 62:4, Isa 62:6, Isa 62:8, Isa 62:9, Isa 62:11, Isa 62:12, Isa 63:7, Isa 63:7, Isa 63:7, Isa 63:14, Isa 63:16, Isa 63:17, Isa 64:8, Isa 64:9, Isa 64:12, Isa 65:7, Isa 65:8, Isa 65:11, Isa 65:23, Isa 65:25, Isa 66:1, Isa 66:2, Isa 66:5, Isa 66:5, Isa 66:6, Isa 66:9, Isa 66:12, Isa 66:14, Isa 66:15, Isa 66:16, Isa 66:16, Isa 66:17, Isa 66:20, Isa 66:20, Isa 66:20, Isa 66:21, Isa 66:22, Isa 66:23, Jer 1:2, Jer 1:4, Jer 1:7, Jer 1:8, Jer 1:9, Jer 1:9, Jer 1:11, Jer 1:12, Jer 1:13, Jer 1:14, Jer 1:15, Jer 1:19, Jer 2:1, Jer 2:2, Jer 2:3, Jer 2:3, Jer 2:4, Jer 2:5, Jer 2:6, Jer 2:8, Jer 2:9, Jer 2:12, Jer 2:17, Jer 2:19, Jer 2:29, Jer 2:31, Jer 2:37, Jer 3:1, Jer 3:6, Jer 3:10, Jer 3:11, Jer 3:12, Jer 3:12, Jer 3:13, Jer 3:13, Jer 3:14, Jer 3:16, Jer 3:16, Jer 3:17, Jer 3:17, Jer 3:20, Jer 3:21, Jer 3:22, Jer 3:23, Jer 3:25, Jer 3:25, Jer 4:1, Jer 4:2, Jer 4:3, Jer 4:4, Jer 4:8, Jer 4:9, Jer 4:17, Jer 4:26, Jer 4:27, Jer 5:2, Jer 5:3, Jer 5:4, Jer 5:5, Jer 5:9, Jer 5:11, Jer 5:12, Jer 5:14, Jer 5:15, Jer 5:18, Jer 5:19, Jer 5:22, Jer 5:24, Jer 5:29, Jer 6:6, Jer 6:9, Jer 6:10, Jer 6:11, Jer 6:12, Jer 6:15, Jer 6:16, Jer 6:21, Jer 6:22, Jer 6:30, Jer 7:1, Jer 7:2, Jer 7:2, Jer 7:3, Jer 7:4, Jer 7:4, Jer 7:4, Jer 7:11, Jer 7:13, Jer 7:19, Jer 7:21, Jer 7:28, Jer 7:29, Jer 7:30, Jer 7:32, Jer 8:1, Jer 8:3, Jer 8:4, Jer 8:7, Jer 8:8, Jer 8:9, Jer 8:12, Jer 8:13, Jer 8:14, Jer 8:14, Jer 8:17, Jer 8:19, Jer 9:3, Jer 9:6, Jer 9:7, Jer 9:9, Jer 9:12, Jer 9:13, Jer 9:15, Jer 9:17, Jer 9:20, Jer 9:22, Jer 9:23, Jer 9:24, Jer 9:24, Jer 9:25, Jer 10:1, Jer 10:2, Jer 10:6, Jer 10:10, Jer 10:16, Jer 10:18, Jer 10:21, Jer 10:23, Jer 10:24, Jer 11:1, Jer 11:3, Jer 11:5, Jer 11:6, Jer 11:9, Jer 11:11, Jer 11:16, Jer 11:17, Jer 11:18, Jer 11:20, Jer 11:21, Jer 11:21, Jer 11:22, Jer 12:1, Jer 12:3, Jer 12:12, Jer 12:13, Jer 12:14, Jer 12:16, Jer 12:17, Jer 13:1, Jer 13:2, Jer 13:3, Jer 13:5, Jer 13:6, Jer 13:8, Jer 13:9, Jer 13:11, Jer 13:12, Jer 13:13, Jer 13:14, Jer 13:15, Jer 13:16, Jer 13:25, Jer 14:1, Jer 14:7, Jer 14:9, Jer 14:10, Jer 14:10, Jer 14:11, Jer 14:14, Jer 14:15, Jer 14:20, Jer 14:22, Jer 15:1, Jer 15:2, Jer 15:3, Jer 15:6, Jer 15:9, Jer 15:11, Jer 15:15, Jer 15:16, Jer 15:19, Jer 15:20, Jer 16:1, Jer 16:3, Jer 16:5, Jer 16:5, Jer 16:9, Jer 16:10, Jer 16:10, Jer 16:11, Jer 16:14, Jer 16:14, Jer 16:15, Jer 16:16, Jer 16:19, Jer 16:21, Jer 17:5, Jer 17:5, Jer 17:7, Jer 17:7, Jer 17:10, Jer 17:13, Jer 17:13, Jer 17:14, Jer 17:15, Jer 17:19, Jer 17:20, Jer 17:21, Jer 17:24, Jer 17:26, Jer 18:1, Jer 18:5, Jer 18:6, Jer 18:11, Jer 18:13, Jer 18:19, Jer 18:23, Jer 19:1, Jer 19:3, Jer 19:3, Jer 19:6, Jer 19:11, Jer 19:12, Jer 19:14, Jer 19:15, Jer 20:1, Jer 20:2, Jer 20:3, Jer 20:4, Jer 20:7, Jer 20:8, Jer 20:11, Jer 20:12, Jer 20:13, Jer 20:13, Jer 20:16, Jer 21:1, Jer 21:2, Jer 21:2, Jer 21:4, Jer 21:7, Jer 21:8, Jer 21:10, Jer 21:11, Jer 21:12, Jer 21:13, Jer 21:14, Jer 22:1, Jer 22:2, Jer 22:3, Jer 22:5, Jer 22:6, Jer 22:8, Jer 22:9, Jer 22:11, Jer 22:16, Jer 22:18, Jer 22:24, Jer 22:29, Jer 22:30, Jer 23:1, Jer 23:2, Jer 23:2, Jer 23:4, Jer 23:5, Jer 23:7, Jer 23:7, Jer 23:8, Jer 23:9, Jer 23:11, Jer 23:12, Jer 23:15, Jer 23:16, Jer 23:16, Jer 23:17, Jer 23:18, Jer 23:19, Jer 23:20, Jer 23:23, Jer 23:24, Jer 23:24, Jer 23:28, Jer 23:29, Jer 23:30, Jer 23:31, Jer 23:32, Jer 23:32, Jer 23:33, Jer 23:33, Jer 23:34, Jer 23:35, Jer 23:35, Jer 23:36, Jer 23:36, Jer 23:37, Jer 23:37, Jer 23:38, Jer 23:38, Jer 23:38, Jer 23:38, Jer 24:1, Jer 24:1, Jer 24:3, Jer 24:4, Jer 24:5, Jer 24:7, Jer 24:8, Jer 25:3, Jer 25:4, Jer 25:5, Jer 25:7, Jer 25:8, Jer 25:9, Jer 25:12, Jer 25:15, Jer 25:17, Jer 25:27, Jer 25:28, Jer 25:29, Jer 25:30, Jer 25:31, Jer 25:31, Jer 25:32, Jer 25:33, Jer 25:36, Jer 25:37, Jer 26:1, Jer 26:2, Jer 26:4, Jer 26:7, Jer 26:8, Jer 26:9, Jer 26:9, Jer 26:10, Jer 26:12, Jer 26:13, Jer 26:13, Jer 26:15, Jer 26:16, Jer 26:18, Jer 26:19, Jer 26:19, Jer 26:19, Jer 26:20, Jer 27:1, Jer 27:2, Jer 27:4, Jer 27:8, Jer 27:11, Jer 27:13, Jer 27:15, Jer 27:16, Jer 27:18, Jer 27:18, Jer 27:18, Jer 27:19, Jer 27:21, Jer 27:21, Jer 27:22, Jer 28:1, Jer 28:2, Jer 28:4, Jer 28:5, Jer 28:6, Jer 28:6, Jer 28:9, Jer 28:11, Jer 28:12, Jer 28:13, Jer 28:14, Jer 28:15, Jer 28:16, Jer 28:16, Jer 29:4, Jer 29:7, Jer 29:8, Jer 29:9, Jer 29:10, Jer 29:11, Jer 29:14, Jer 29:14, Jer 29:15, Jer 29:16, Jer 29:17, Jer 29:19, Jer 29:19, Jer 29:20, Jer 29:21, Jer 29:22, Jer 29:23, Jer 29:25, Jer 29:26, Jer 29:26, Jer 29:30, Jer 29:31, Jer 29:32, Jer 29:32, Jer 29:32, Jer 30:1, Jer 30:2, Jer 30:3, Jer 30:3, Jer 30:4, Jer 30:5, Jer 30:8, Jer 30:9, Jer 30:10, Jer 30:11, Jer 30:12, Jer 30:17, Jer 30:18, Jer 30:21, Jer 30:23, Jer 30:24, Jer 31:1, Jer 31:2, Jer 31:3, Jer 31:6, Jer 31:7, Jer 31:7, Jer 31:10, Jer 31:11, Jer 31:12, Jer 31:14, Jer 31:15, Jer 31:16, Jer 31:16, Jer 31:17, Jer 31:18, Jer 31:20, Jer 31:22, Jer 31:23, Jer 31:23, Jer 31:27, Jer 31:28, Jer 31:31, Jer 31:32, Jer 31:33, Jer 31:34, Jer 31:34, Jer 31:35, Jer 31:35, Jer 31:36, Jer 31:37, Jer 31:37, Jer 31:38, Jer 31:38, Jer 31:40, Jer 32:1, Jer 32:3, Jer 32:5, Jer 32:6, Jer 32:8, Jer 32:8, Jer 32:14, Jer 32:15, Jer 32:16, Jer 32:18, Jer 32:26, Jer 32:27, Jer 32:28, Jer 32:30, Jer 32:36, Jer 32:42, Jer 32:44, Jer 33:1, Jer 33:2, Jer 33:2, Jer 33:2, Jer 33:4, Jer 33:10, Jer 33:11, Jer 33:11, Jer 33:11, Jer 33:11, Jer 33:12, Jer 33:13, Jer 33:14, Jer 33:17, Jer 33:19, Jer 33:20, Jer 33:23, Jer 33:24, Jer 33:25, Jer 34:1, Jer 34:2, Jer 34:2, Jer 34:4, Jer 34:4, Jer 34:5, Jer 34:8, Jer 34:12, Jer 34:12, Jer 34:13, Jer 34:17, Jer 34:17, Jer 34:22, Jer 35:1, Jer 35:2, Jer 35:4, Jer 35:12, Jer 35:13, Jer 35:13, Jer 35:17, Jer 35:18, Jer 35:19, Jer 36:1, Jer 36:4, Jer 36:5, Jer 36:6, Jer 36:7, Jer 36:7, Jer 36:8, Jer 36:9, Jer 36:10, Jer 36:11, Jer 36:26, Jer 36:27, Jer 36:29, Jer 36:30, Jer 37:2, Jer 37:3, Jer 37:6, Jer 37:7, Jer 37:9, Jer 37:17, Jer 38:2, Jer 38:3, Jer 38:14, Jer 38:16, Jer 38:17, Jer 38:20, Jer 38:21, Jer 39:15, Jer 39:16, Jer 39:17, Jer 39:18, Jer 40:1, Jer 40:2, Jer 40:3, Jer 40:3, Jer 41:5, Jer 42:2, Jer 42:3, Jer 42:4, Jer 42:4, Jer 42:5, Jer 42:5, Jer 42:6, Jer 42:6, Jer 42:7, Jer 42:9, Jer 42:11, Jer 42:13, Jer 42:15, Jer 42:15, Jer 42:18, Jer 42:19, Jer 42:20, Jer 42:20, Jer 42:20, Jer 42:21, Jer 43:1, Jer 43:1, Jer 43:2, Jer 43:4, Jer 43:7, Jer 43:8, Jer 43:10, Jer 44:2, Jer 44:7, Jer 44:11, Jer 44:16, Jer 44:21, Jer 44:22, Jer 44:23, Jer 44:23, Jer 44:24, Jer 44:25, Jer 44:26, Jer 44:26, Jer 44:29, Jer 44:30, Jer 45:2, Jer 45:3, Jer 45:4, Jer 45:5, Jer 46:1, Jer 46:5, Jer 46:13, Jer 46:15, Jer 46:18, Jer 46:23, Jer 46:25, Jer 46:26, Jer 46:28, Jer 47:1, Jer 47:2, Jer 47:4, Jer 47:6, Jer 47:7, Jer 48:1, Jer 48:8, Jer 48:10, Jer 48:12, Jer 48:15, Jer 48:25, Jer 48:26, Jer 48:30, Jer 48:35, Jer 48:38, Jer 48:40, Jer 48:42, Jer 48:43, Jer 48:44, Jer 48:47, Jer 49:1, Jer 49:2, Jer 49:2, Jer 49:6, Jer 49:7, Jer 49:12, Jer 49:13, Jer 49:14, Jer 49:16, Jer 49:18, Jer 49:20, Jer 49:26, Jer 49:28, Jer 49:30, Jer 49:31, Jer 49:32, Jer 49:34, Jer 49:35, Jer 49:37, Jer 49:38, Jer 49:39, Jer 50:1, Jer 50:4, Jer 50:4, Jer 50:5, Jer 50:7, Jer 50:7, Jer 50:10, Jer 50:13, Jer 50:14, Jer 50:15, Jer 50:18, Jer 50:20, Jer 50:21, Jer 50:24, Jer 50:25, Jer 50:28, Jer 50:29, Jer 50:30, Jer 50:33, Jer 50:34, Jer 50:35, Jer 50:40, Jer 50:45, Jer 51:1, Jer 51:5, Jer 51:10, Jer 51:10, Jer 51:11, Jer 51:11, Jer 51:12, Jer 51:14, Jer 51:19, Jer 51:24, Jer 51:25, Jer 51:26, Jer 51:29, Jer 51:33, Jer 51:36, Jer 51:39, Jer 51:45, Jer 51:48, Jer 51:50, Jer 51:52, Jer 51:53, Jer 51:55, Jer 51:56, Jer 51:57, Jer 51:58, Jer 51:62, Jer 52:2, Jer 52:3, Jer 52:13, Jer 52:17, Jer 52:17, Jer 52:20, Lam 1:5, Lam 1:9, Lam 1:11, Lam 1:12, Lam 1:17, Lam 1:18, Lam 1:20, Lam 2:6, Lam 2:7, Lam 2:8, Lam 2:9, Lam 2:17, Lam 2:20, Lam 3:18, Lam 3:24, Lam 3:25, Lam 3:26, Lam 3:40, Lam 3:50, Lam 3:55, Lam 3:59, Lam 3:61, Lam 3:64, Lam 3:66, Lam 4:11, Lam 4:16, Lam 4:20, Lam 5:1, Lam 5:19, Lam 5:21, Eze 1:3, Eze 1:3, Eze 1:28, Eze 3:12, Eze 3:14, Eze 3:16, Eze 3:22, Eze 3:23, Eze 4:13, Eze 5:13, Eze 5:15, Eze 5:17, Eze 6:1, Eze 6:7, Eze 6:10, Eze 6:13, Eze 6:14, Eze 7:1, Eze 7:4, Eze 7:9, Eze 7:19, Eze 7:27, Eze 8:12, Eze 8:12, Eze 8:16, Eze 8:16, Eze 9:4, Eze 9:9, Eze 9:9, Eze 10:4, Eze 10:18, Eze 11:5, Eze 11:5, Eze 11:10, Eze 11:12, Eze 11:14, Eze 11:15, Eze 11:23, Eze 11:25, Eze 12:1, Eze 12:8, Eze 12:15, Eze 12:16, Eze 12:17, Eze 12:20, Eze 12:21, Eze 12:25, Eze 12:26, Eze 13:1, Eze 13:2, Eze 13:5, Eze 13:6, Eze 13:6, Eze 13:7, Eze 13:14, Eze 13:21, Eze 13:23, Eze 14:2, Eze 14:4, Eze 14:7, Eze 14:8, Eze 14:9, Eze 14:12, Eze 15:1, Eze 15:7, Eze 16:1, Eze 16:35, Eze 16:58, Eze 16:62, Eze 17:1, Eze 17:11, Eze 17:21, Eze 17:24, Eze 17:24, Eze 18:1, Eze 20:1, Eze 20:2, Eze 20:5, Eze 20:7, Eze 20:12, Eze 20:19, Eze 20:20, Eze 20:26, Eze 20:38, Eze 20:42, Eze 20:44, Eze 20:45, Eze 20:47, Eze 20:48, Eze 21:1, Eze 21:3, Eze 21:5, Eze 21:8, Eze 21:9, Eze 21:17, Eze 21:18, Eze 21:32, Eze 22:1, Eze 22:14, Eze 22:16, Eze 22:17, Eze 22:22, Eze 22:23, Eze 22:28, Eze 23:1, Eze 23:36, Eze 24:1, Eze 24:14, Eze 24:15, Eze 24:20, Eze 24:27, Eze 25:1, Eze 25:5, Eze 25:7, Eze 25:11, Eze 25:17, Eze 26:1, Eze 26:6, Eze 26:14, Eze 27:1, Eze 28:1, Eze 28:11, Eze 28:20, Eze 28:22, Eze 28:23, Eze 28:26, Eze 29:1, Eze 29:6, Eze 29:9, Eze 29:17, Eze 29:21, Eze 30:1, Eze 30:3, Eze 30:6, Eze 30:8, Eze 30:12, Eze 30:19, Eze 30:20, Eze 30:25, Eze 30:26, Eze 31:1, Eze 32:1, Eze 32:15, Eze 32:17, Eze 33:1, Eze 33:22, Eze 33:23, Eze 33:29, Eze 33:30, Eze 34:1, Eze 34:7, Eze 34:9, Eze 34:24, Eze 34:24, Eze 34:27, Eze 34:30, Eze 35:1, Eze 35:4, Eze 35:9, Eze 35:10, Eze 35:12, Eze 35:15, Eze 36:1, Eze 36:11, Eze 36:16, Eze 36:20, Eze 36:23, Eze 36:36, Eze 36:36, Eze 36:38, Eze 37:1, Eze 37:1, Eze 37:4, Eze 37:6, Eze 37:13, Eze 37:14, Eze 37:14, Eze 37:15, Eze 37:28, Eze 38:1, Eze 38:23, Eze 39:6, Eze 39:7, Eze 39:22, Eze 39:28, Eze 40:1, Eze 40:46, Eze 41:22, Eze 42:13, Eze 43:4, Eze 43:5, Eze 43:24, Eze 43:24, Eze 44:2, Eze 44:2, Eze 44:3, Eze 44:4, Eze 44:4, Eze 44:5, Eze 44:5, Eze 45:1, Eze 45:4, Eze 45:23, Eze 46:3, Eze 46:4, Eze 46:9, Eze 46:12, Eze 46:13, Eze 46:14, Eze 48:9, Eze 48:10, Eze 48:14, Dan 9:2, Dan 9:4, Dan 9:10, Dan 9:13, Dan 9:14, Dan 9:14, Dan 9:20, Hos 1:1, Hos 1:2, Hos 1:2, Hos 1:2, Hos 1:4, Hos 1:7, Hos 2:13, Hos 2:16, Hos 2:20, Hos 2:21, Hos 3:1, Hos 3:1, Hos 3:5, Hos 3:5, Hos 4:1, Hos 4:1, Hos 4:10, Hos 4:15, Hos 4:16, Hos 5:4, Hos 5:6, Hos 5:7, Hos 6:1, Hos 6:3, Hos 7:10, Hos 8:1, Hos 8:13, Hos 9:4, Hos 9:4, Hos 9:5, Hos 9:14, Hos 10:3, Hos 10:12, Hos 11:10, Hos 11:11, Hos 12:2, Hos 12:5, Hos 12:5, Hos 12:9, Hos 12:13, Hos 13:4, Hos 13:15, Hos 14:1, Hos 14:2, Hos 14:9, Joel 1:1, Joel 1:9, Joel 1:14, Joel 1:14, Joel 1:15, Joel 1:19, Joel 2:1, Joel 2:11, Joel 2:11, Joel 2:12, Joel 2:13, Joel 2:14, Joel 2:17, Joel 2:17, Joel 2:18, Joel 2:19, Joel 2:21, Joel 2:23, Joel 2:26, Joel 2:27, Joel 2:31, Joel 2:32, Joel 2:32, Joel 2:32, Joel 3:8, Joel 3:11, Joel 3:14, Joel 3:16, Joel 3:16, Joel 3:17, Joel 3:18, Joel 3:21, Amos 1:2, Amos 1:3, Amos 1:5, Amos 1:6, Amos 1:9, Amos 1:11, Amos 1:13, Amos 1:15, Amos 2:1, Amos 2:3, Amos 2:4, Amos 2:4, Amos 2:6, Amos 2:11, Amos 2:16, Amos 3:1, Amos 3:6, Amos 3:10, Amos 3:12, Amos 3:15, Amos 4:3, Amos 4:6, Amos 4:8, Amos 4:9, Amos 4:10, Amos 4:11, Amos 4:13, Amos 5:4, Amos 5:6, Amos 5:8, Amos 5:14, Amos 5:15, Amos 5:16, Amos 5:17, Amos 5:18, Amos 5:18, Amos 5:20, Amos 5:27, Amos 6:8, Amos 6:10, Amos 6:11, Amos 6:14, Amos 7:3, Amos 7:3, Amos 7:6, Amos 7:8, Amos 7:15, Amos 7:15, Amos 7:16, Amos 7:17, Amos 8:2, Amos 8:7, Amos 8:11, Amos 8:12, Amos 9:6, Amos 9:7, Amos 9:8, Amos 9:12, Amos 9:13, Amos 9:15, Obad 1:1, Obad 1:4, Obad 1:8, Obad 1:15, Obad 1:18, Jonah 1:1, Jonah 1:3, Jonah 1:3, Jonah 1:4, Jonah 1:9, Jonah 1:10, Jonah 1:14, Jonah 1:14, Jonah 1:14, Jonah 1:16, Jonah 1:16, Jonah 1:17, Jonah 2:1, Jonah 2:2, Jonah 2:6, Jonah 2:7, Jonah 2:9, Jonah 2:10, Jonah 3:1, Jonah 3:3, Jonah 4:2, Jonah 4:2, Jonah 4:3, Jonah 4:4, Jonah 4:6, Jonah 4:10, Micah 1:1, Micah 1:3, Micah 1:12, Micah 2:3, Micah 2:5, Micah 2:7, Micah 2:13, Micah 3:4, Micah 3:5, Micah 3:8, Micah 3:11, Micah 3:11, Micah 4:1, Micah 4:2, Micah 4:2, Micah 4:4, Micah 4:5, Micah 4:6, Micah 4:7, Micah 4:10, Micah 4:12, Micah 4:13, Micah 5:4, Micah 5:4, Micah 5:7, Micah 5:10, Micah 6:1, Micah 6:2, Micah 6:5, Micah 6:6, Micah 6:7, Micah 6:8, Micah 7:7, Micah 7:8, Micah 7:9, Micah 7:10, Micah 7:17, Nahum 1:2, Nahum 1:2, Nahum 1:2, Nahum 1:3, Nahum 1:3, Nahum 1:7, Nahum 1:9, Nahum 1:11, Nahum 1:12, Nahum 1:14, Nahum 2:2, Nahum 2:13, Nahum 3:5, Hab 1:2, Hab 1:12, Hab 1:12, Hab 2:2, Hab 2:13, Hab 2:14, Hab 2:20, Hab 3:2, Hab 3:2, Hab 3:8, Hab 3:18, Zeph 1:1, Zeph 1:2, Zeph 1:3, Zeph 1:5, Zeph 1:6, Zeph 1:6, Zeph 1:7, Zeph 1:7, Zeph 1:10, Zeph 1:12, Zeph 1:14, Zeph 1:14, Zeph 1:17, Zeph 2:2, Zeph 2:3, Zeph 2:5, Zeph 2:7, Zeph 2:9, Zeph 2:10, Zeph 2:11, Zeph 3:2, Zeph 3:5, Zeph 3:8, Zeph 3:9, Zeph 3:12, Zeph 3:15, Zeph 3:15, Zeph 3:17, Zeph 3:20, Hag 1:1, Hag 1:2, Hag 1:3, Hag 1:5, Hag 1:7, Hag 1:8, Hag 1:9, Hag 1:12, Hag 1:12, Hag 1:12, Hag 1:13, Hag 1:14, Hag 1:14, Hag 2:1, Hag 2:4, Hag 2:4, Hag 2:4, Hag 2:6, Hag 2:7, Hag 2:8, Hag 2:9, Hag 2:9, Hag 2:10, Hag 2:11, Hag 2:14, Hag 2:15, Hag 2:17, Hag 2:20, Hag 2:23, Hag 2:23, Hag 2:23, Zech 1:1, Zech 1:2, Zech 1:3, Zech 1:3, Zech 1:3, Zech 1:4, Zech 1:4, Zech 1:6, Zech 1:7, Zech 1:10, Zech 1:11, Zech 1:12, Zech 1:12, Zech 1:13, Zech 1:14, Zech 1:16, Zech 1:16, Zech 1:17, Zech 1:17, Zech 1:20, Zech 2:5, Zech 2:6, Zech 2:6, Zech 2:8, Zech 2:9, Zech 2:10, Zech 2:11, Zech 2:11, Zech 2:12, Zech 2:13, Zech 3:1, Zech 3:2, Zech 3:2, Zech 3:2, Zech 3:5, Zech 3:6, Zech 3:7, Zech 3:9, Zech 3:10, Zech 4:6, Zech 4:6, Zech 4:8, Zech 4:9, Zech 4:10, Zech 5:4, Zech 6:9, Zech 6:12, Zech 6:12, Zech 6:13, Zech 6:14, Zech 6:15, Zech 6:15, Zech 6:15, Zech 7:1, Zech 7:2, Zech 7:3, Zech 7:4, Zech 7:7, Zech 7:8, Zech 7:9, Zech 7:12, Zech 7:12, Zech 7:13, Zech 8:1, Zech 8:2, Zech 8:3, Zech 8:3, Zech 8:4, Zech 8:6, Zech 8:6, Zech 8:7, Zech 8:9, Zech 8:9, Zech 8:11, Zech 8:14, Zech 8:14, Zech 8:17, Zech 8:18, Zech 8:19, Zech 8:20, Zech 8:21, Zech 8:21, Zech 8:22, Zech 8:22, Zech 8:23, Zech 9:1, Zech 9:1, Zech 9:14, Zech 9:15, Zech 9:16, Zech 10:1, Zech 10:1, Zech 10:3, Zech 10:5, Zech 10:6, Zech 10:7, Zech 10:12, Zech 10:12, Zech 11:4, Zech 11:5, Zech 11:6, Zech 11:11, Zech 11:13, Zech 11:13, Zech 11:15, Zech 12:1, Zech 12:1, Zech 12:4, Zech 12:5, Zech 12:7, Zech 12:8, Zech 12:8, Zech 13:2, Zech 13:3, Zech 13:7, Zech 13:8, Zech 13:9, Zech 14:1, Zech 14:3, Zech 14:5, Zech 14:7, Zech 14:9, Zech 14:9, Zech 14:12, Zech 14:13, Zech 14:16, Zech 14:17, Zech 14:18, Zech 14:20, Zech 14:21, Zech 14:21, Mal 1:1, Mal 1:2, Mal 1:2, Mal 1:4, Mal 1:4, Mal 1:5, Mal 1:6, Mal 1:7, Mal 1:8, Mal 1:9, Mal 1:10, Mal 1:11, Mal 1:12, Mal 1:13, Mal 1:13, Mal 1:14, Mal 2:2, Mal 2:4, Mal 2:7, Mal 2:8, Mal 2:11, Mal 2:12, Mal 2:12, Mal 2:13, Mal 2:14, Mal 2:16, Mal 2:16, Mal 2:17, Mal 2:17, Mal 3:1, Mal 3:3, Mal 3:4, Mal 3:5, Mal 3:6, Mal 3:7, Mal 3:10, Mal 3:11, Mal 3:12, Mal 3:13, Mal 3:14, Mal 3:16, Mal 3:16, Mal 3:16, Mal 3:17, Mal 4:1, Mal 4:3, Mal 4:5

LORD'S
Exo 9:29, Exo 12:11, Exo 12:27, Exo 13:9, Exo 13:12, Exo 32:26, Exo 35:21, Exo 35:24, Lev 3:16, Lev 16:9, Lev 23:5, Lev 27:26, Lev 27:26, Lev 27:30, Num 11:23, Num 11:29, Num 18:28, Num 31:37, Num 31:38, Num 31:39, Num 31:40, Num 31:41, Num 32:10, Num 32:13, Deu 10:14, Deu 11:17, Deu 15:2, Deu 32:9, Jos 1:15, Jos 5:15, Jos 22:19, Jud 11:31, 1 Sam 2:8, 1 Sam 2:24, 1 Sam 14:3, 1 Sam 16:6, 1 Sam 17:47, 1 Sam 18:17, 1 Sam 22:21, 1 Sam 24:6, 1 Sam 24:10, 1 Sam 26:9, 1 Sam 26:11, 1 Sam 26:16, 1 Sam 26:23, 2 Sam 1:14, 2 Sam 1:16, 2 Sam 19:21, 2 Sam 21:7, 1 Ki 18:13, 2 Ki 11:17, 2 Ki 13:17, 2 Chr 7:2, 2 Chr 23:16, Psa 11:4, Psa 22:28, Psa 24:1, Psa 113:3, Psa 115:16, Psa 116:19, Psa 118:23, Psa 137:4, Prov 16:11, Isa 2:2, Isa 34:8, Isa 40:2, Isa 42:19, Isa 44:5, Isa 59:1, Jer 5:10, Jer 7:2, Jer 13:17, Jer 19:14, Jer 25:17, Jer 26:2, Jer 26:2, Jer 26:10, Jer 27:16, Jer 28:3, Jer 28:6, Jer 36:6, Jer 36:8, Jer 36:10, Jer 51:6, Jer 51:7, Jer 51:51, Lam 2:22, Lam 3:22, Eze 8:14, Eze 8:16, Eze 10:4, Eze 10:19, Eze 11:1, Hos 9:3, Joel 1:9, Obad 1:21, Micah 6:2, Micah 6:9, Hab 2:16, Zeph 1:8, Zeph 1:18, Zeph 2:2, Zeph 2:3, Hag 1:2, Hag 1:13, Hag 1:13, Hag 2:18, Zech 14:20

LORD
Psa 36:1, Psa 102:1

RIGHTEOUSNESS
Jer 23:6, Jer 33:16

there
Eze 48:35

The Following Have Multiple Hebrew Words Associated To A Single English Word

Lord
Isa 10:16

3069

Yhovih

GOD
Gen 15:2, Gen 15:8, Deu 3:24, Deu 9:26, Jos 7:7, Jud 6:22, Jud 16:28, 2 Sam 7:18, 2 Sam 7:19, 2 Sam 7:19, 2 Sam 7:20, 2 Sam 7:28, 2 Sam 7:29, 1 Ki 2:26, 1 Ki 8:53, Psa 68:20, Psa 69:6, Psa 71:5, Psa 71:16, Psa 73:28, Psa 109:21, Psa 140:7, Psa 141:8, Isa 3:15, Isa 7:7, Isa 10:23, Isa 10:24, Isa 22:5, Isa 22:12, Isa 22:14, Isa 22:15, Isa 25:8, Isa 28:16, Isa 28:22, Isa 30:15, Isa 40:10, Isa 48:16, Isa 49:22, Isa 50:4, Isa 50:5, Isa 50:7, Isa 50:9, Isa 52:4, Isa 56:8, Isa 61:1, Isa 61:11, Isa 65:13, Isa 65:15, Jer 1:6, Jer 2:19, Jer 2:22, Jer 4:10, Jer 7:20, Jer 14:13, Jer 32:17, Jer 32:25, Jer 44:26, Jer 46:10, Jer 46:10, Jer 49:5, Jer 50:25, Jer 50:31, Eze 2:4, Eze 3:11, Eze 3:27, Eze 4:14, Eze 5:5, Eze 5:7, Eze 5:8, Eze 5:11, Eze 6:3, Eze 6:3, Eze 6:11, Eze 7:2, Eze 7:5, Eze 8:1, Eze 9:8, Eze 11:7, Eze 11:8, Eze 11:13, Eze 11:16, Eze 11:17, Eze 11:21, Eze 12:10, Eze 12:19, Eze 12:23, Eze 12:25, Eze 12:28, Eze 12:28, Eze 13:3, Eze 13:8, Eze 13:8, Eze 13:9, Eze 13:13, Eze 13:16, Eze 13:18, Eze 13:20, Eze 14:4, Eze 14:6, Eze 14:11, Eze 14:14, Eze 14:16, Eze 14:18, Eze 14:20, Eze 14:21, Eze 14:23, Eze 15:6, Eze 15:8, Eze 16:3, Eze 16:8, Eze 16:14, Eze 16:19, Eze 16:23, Eze 16:30, Eze 16:36, Eze 16:43, Eze 16:48, Eze 16:59, Eze 16:63, Eze 17:3, Eze 17:9, Eze 17:16, Eze 17:19, Eze 17:22, Eze 18:3, Eze 18:9, Eze 18:23, Eze 18:30, Eze 18:32, Eze 20:3, Eze 20:3, Eze 20:5, Eze 20:27, Eze 20:30, Eze 20:31, Eze 20:33, Eze 20:36, Eze 20:39, Eze 20:40, Eze 20:44, Eze 20:47, Eze 20:49, Eze 21:7, Eze 21:13, Eze 21:24, Eze 21:26, Eze 21:28, Eze 22:3, Eze 22:12, Eze 22:19, Eze 22:28, Eze 22:31, Eze 23:22, Eze 23:28, Eze 23:32, Eze 23:34, Eze 23:35, Eze 23:46, Eze 23:49, Eze 24:3, Eze 24:6, Eze 24:9, Eze 24:14, Eze 24:21, Eze 24:24, Eze 25:3, Eze 25:3, Eze 25:6, Eze 25:8, Eze 25:12, Eze 25:13, Eze 25:14, Eze 25:15, Eze 25:16, Eze 26:3, Eze 26:5, Eze 26:7, Eze 26:14, Eze 26:15, Eze 26:19, Eze 26:21, Eze 27:3, Eze 28:2, Eze 28:6, Eze 28:10, Eze 28:12, Eze 28:22, Eze 28:24, Eze 28:25, Eze 29:3, Eze 29:8, Eze 29:13, Eze 29:16, Eze 29:19, Eze 29:20, Eze 30:2, Eze 30:6, Eze 30:10, Eze 30:13, Eze 30:22, Eze 31:10, Eze 31:15, Eze 31:18, Eze 32:3, Eze 32:8, Eze 32:11, Eze 32:14, Eze 32:16, Eze 32:31, Eze 32:32, Eze 33:11, Eze 33:25, Eze 33:27, Eze 34:2, Eze 34:8, Eze 34:10, Eze 34:11, Eze 34:15, Eze 34:17, Eze 34:20, Eze 34:30, Eze 34:31, Eze 35:3, Eze 35:6, Eze 35:11, Eze 35:14, Eze 36:2, Eze 36:3, Eze 36:4, Eze 36:4, Eze 36:5, Eze 36:6, Eze 36:7, Eze 36:13, Eze 36:14, Eze 36:15, Eze 36:22, Eze 36:23, Eze 36:32, Eze 36:33, Eze 36:37, Eze 37:3, Eze 37:5, Eze 37:9, Eze 37:12, Eze 37:19, Eze 37:21, Eze 38:3, Eze 38:10, Eze 38:14, Eze 38:17, Eze 38:18, Eze 38:21, Eze 39:1, Eze 39:5, Eze 39:8, Eze 39:10, Eze 39:13, Eze 39:17, Eze 39:20, Eze 39:25, Eze 39:29, Eze 43:18, Eze 43:19, Eze 43:27, Eze 44:6, Eze 44:9, Eze 44:12, Eze 44:15, Eze 44:27, Eze 45:9, Eze 45:9, Eze 45:15, Eze 45:18, Eze 46:1, Eze 46:16, Eze 47:13, Eze 47:23, Eze 48:29, Amos 1:8, Amos 3:7, Amos 3:8, Amos 3:11, Amos 3:13, Amos 4:2, Amos 4:5, Amos 5:3, Amos 6:8, Amos 7:1, Amos 7:2, Amos 7:4, Amos 7:4, Amos 7:5, Amos 7:6, Amos 8:1, Amos 8:3, Amos 8:9, Amos 8:11, Amos 9:5, Amos 9:8, Obad 1:1, Micah 1:2, Zeph 1:7, Zech 9:14

LORD
Hab 3:19

3070

Yhovah yireh

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Gen 22:14

Next Page - 3071 (Yhovah nicciy) to 3080 (Yhowyariyb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3071 (Yhovah nicciy) to 3080 (Yhowyariyb)

Previous Page - 3061 (Yhuwd) to 3070 (Yhovah yireh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3071 | Yhovah nicciy | , Exo 17:15
3072 | Yhovah tsidqenuw | , Jer 23:6, Jer 33:16
3073 | Yhavah shalowm | , Jud 6:24
3074 | Yhovah shammah | , Eze 48:35
3075 | Yhowzabad | Jehozabad 2 Ki 12:21, 1 Chr 26:4, 2 Chr 17:18, 2 Chr 24:26
3076 | Yhowchanan | Jehohanan 1 Chr 26:3, 2 Chr 17:15, 2 Chr 23:1, Ezr 10:28, Neh 12:13, Neh 12:42 Johanan 2 Chr 28:12, Ezr 10:6, Neh 6:18
3077 | Yhowyada` | Jehoiada 2 Sam 8:18, 2 Sam 20:23, 2 Sam 23:20, 2 Sam 23:22, 1 Ki 1:8, 1 Ki 1:26, 1 Ki 1:32, 1 Ki 1:36, 1 Ki 1:38, 1 Ki 1:44, 1 Ki 2:25, 1 Ki 2:29, 1 Ki 2:34, 1 Ki 2:35, 1 Ki 2:46, 1 Ki 4:4, 2 Ki 11:4, 2 Ki 11:9, 2 Ki 11:9, 2 Ki 11:15, 2 Ki 11:17, 2 Ki 12:2, 2 Ki 12:7, 2 Ki 12:9, 1 Chr 11:22, 1 Chr 11:24, 1 Chr 12:27, 1 Chr 18:17, 1 Chr 27:5, 1 Chr 27:34, 2 Chr 22:11, 2 Chr 23:1, 2 Chr 23:8, 2 Chr 23:8, 2 Chr 23:9, 2 Chr 23:11, 2 Chr 23:14, 2 Chr 23:16, 2 Chr 23:18, 2 Chr 24:2, 2 Chr 24:3, 2 Chr 24:6, 2 Chr 24:12, 2 Chr 24:14, 2 Chr 24:14, 2 Chr 24:15, 2 Chr 24:17, 2 Chr 24:20, 2 Chr 24:22, 2 Chr 24:25, Jer 29:26
3078 | Yhowyakiyn | Jehoiachin 2 Ki 24:6, 2 Ki 24:8, 2 Ki 24:12, 2 Ki 24:15, 2 Ki 25:27, 2 Ki 25:27, 2 Chr 36:8, 2 Chr 36:9, Jer 52:31, Jer 52:31
3079 | Yhowyaqiym | Jehoiakim 2 Ki 23:34, 2 Ki 23:35, 2 Ki 23:36, 2 Ki 24:1, 2 Ki 24:5, 2 Ki 24:6, 2 Ki 24:19, 1 Chr 3:15, 1 Chr 3:16, 2 Chr 36:4, 2 Chr 36:5, 2 Chr 36:8, Jer 1:3, Jer 22:18, Jer 22:24, Jer 24:1, Jer 25:1, Jer 26:1, Jer 26:21, Jer 26:22, Jer 26:23, Jer 27:1, Jer 27:20, Jer 28:4, Jer 35:1, Jer 36:1, Jer 36:9, Jer 36:28, Jer 36:29, Jer 36:30, Jer 36:32, Jer 37:1, Jer 45:1, Jer 46:2, Jer 52:2, Dan 1:1, Dan 1:2
3080 | Yhowyariyb | Jehoiarib 1 Chr 9:10, 1 Chr 24:7

Next Page - 3081 (Yhuwkal) to 3090 (Yhowshab`ath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3081 (Yhuwkal) to 3090 (Yhowshab`ath)

Previous Page - 3071 (Yhovah nicciy) to 3080 (Yhowyariyb)
Strong's Number Strong's Name Hebrew Text and Scripture

3081

Yhuwkal

Jehucal
Jer 37:3

3082

Yhownadab

Jehonadab
2 Ki 10:15, 2 Ki 10:15, 2 Ki 10:23

Jonadab
2 Sam 13:5, Jer 35:8, Jer 35:14, Jer 35:16, Jer 35:18

3083

Yhownathan

Jehonathan
1 Chr 27:25, 2 Chr 17:8, Neh 12:18

Jonathan
Jud 18:30, 1 Sam 14:6, 1 Sam 14:8, 1 Sam 18:1, 1 Sam 18:1, 1 Sam 18:3, 1 Sam 18:4, 1 Sam 19:2, 1 Sam 19:2, 1 Sam 19:4, 1 Sam 19:6, 1 Sam 19:7, 1 Sam 19:7, 1 Sam 19:7, 1 Sam 20:1, 1 Sam 20:3, 1 Sam 20:4, 1 Sam 20:5, 1 Sam 20:9, 1 Sam 20:10, 1 Sam 20:11, 1 Sam 20:12, 1 Sam 20:13, 1 Sam 20:16, 1 Sam 20:17, 1 Sam 20:18, 1 Sam 20:25, 1 Sam 20:27, 1 Sam 20:28, 1 Sam 20:30, 1 Sam 20:32, 1 Sam 20:33, 1 Sam 20:34, 1 Sam 20:35, 1 Sam 20:37, 1 Sam 20:37, 1 Sam 20:38, 1 Sam 20:39, 1 Sam 20:40, 1 Sam 20:42, 1 Sam 20:42, 1 Sam 23:16, 1 Sam 23:18, 1 Sam 31:2, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 1:12, 2 Sam 1:17, 2 Sam 1:22, 2 Sam 1:23, 2 Sam 1:25, 2 Sam 1:26, 2 Sam 4:4, 2 Sam 4:4, 2 Sam 9:3, 2 Sam 9:6, 2 Sam 9:7, 2 Sam 15:27, 2 Sam 15:36, 2 Sam 17:17, 2 Sam 17:20, 2 Sam 21:7, 2 Sam 21:7, 2 Sam 21:12, 2 Sam 21:13, 2 Sam 21:14, 2 Sam 21:21, 2 Sam 23:32, 1 Chr 8:33, 1 Chr 8:34, 1 Chr 9:39, 1 Chr 9:40, 1 Chr 20:7, 1 Chr 27:32, Jer 37:15, Jer 37:20

Jonathan's
1 Sam 20:38, 2 Sam 9:1, Jer 38:26

3084

Yhowceph

Joseph
Psa 81:5

3085

Yhow`addah

Jehoadah
1 Chr 8:36, 1 Chr 8:36

3086

Yhow`addiyn

Jehoaddan
2 Ki 14:2, 2 Chr 25:1

3087

Yhowtsadaq

Jehozadak
1 Chr 6:14, 1 Chr 6:15

Josedech
Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:4, Zech 6:11

3088

Yhowram

Jehoram
1 Ki 22:50, 2 Ki 1:17, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:6, 2 Ki 8:16, 2 Ki 8:25, 2 Ki 8:29, 2 Ki 9:24, 2 Ki 12:18, 2 Chr 17:8, 2 Chr 21:1, 2 Chr 21:3, 2 Chr 21:4, 2 Chr 21:5, 2 Chr 21:9, 2 Chr 21:16, 2 Chr 22:1, 2 Chr 22:5, 2 Chr 22:6, 2 Chr 22:6, 2 Chr 22:7, 2 Chr 22:11

Joram
2 Ki 9:15, 2 Ki 9:17, 2 Ki 9:21, 2 Ki 9:21, 2 Ki 9:22, 2 Ki 9:23

3089

Yhowsheba`

Jehosheba
2 Ki 11:2

3090

Yhowshab`ath

Jehoshabeath
2 Chr 22:11, 2 Chr 22:11

Next Page - 3091 (Yhowshuwa`) to 3100 (Yow'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3091 (Yhowshuwa`) to 3100 (Yow'el)

Previous Page - 3081 (Yhuwkal) to 3090 (Yhowshab`ath)
Strong's Number Strong's Name Hebrew Text and Scripture

3091

Yhowshuwa`

Jehoshua
Num 13:16, 1 Chr 7:27

Joshua
Exo 17:9, Exo 17:10, Exo 17:13, Exo 17:14, Exo 24:13, Exo 32:17, Exo 33:11, Num 11:28, Num 14:6, Num 14:30, Num 14:38, Num 26:65, Num 27:18, Num 27:22, Num 32:12, Num 32:28, Num 34:17, Deu 1:38, Deu 3:21, Deu 3:28, Deu 31:3, Deu 31:7, Deu 31:14, Deu 31:14, Deu 31:23, Deu 34:9, Jos 1:1, Jos 1:10, Jos 1:12, Jos 1:16, Jos 2:1, Jos 2:23, Jos 2:24, Jos 3:1, Jos 3:5, Jos 3:6, Jos 3:7, Jos 3:9, Jos 3:10, Jos 4:1, Jos 4:4, Jos 4:5, Jos 4:8, Jos 4:8, Jos 4:9, Jos 4:10, Jos 4:10, Jos 4:14, Jos 4:15, Jos 4:17, Jos 4:20, Jos 5:2, Jos 5:3, Jos 5:4, Jos 5:7, Jos 5:9, Jos 5:13, Jos 5:13, Jos 5:14, Jos 5:15, Jos 5:15, Jos 6:2, Jos 6:6, Jos 6:8, Jos 6:10, Jos 6:12, Jos 6:16, Jos 6:22, Jos 6:25, Jos 6:25, Jos 6:26, Jos 6:27, Jos 7:2, Jos 7:3, Jos 7:6, Jos 7:7, Jos 7:10, Jos 7:16, Jos 7:19, Jos 7:20, Jos 7:22, Jos 7:23, Jos 7:24, Jos 7:25, Jos 8:1, Jos 8:3, Jos 8:3, Jos 8:9, Jos 8:9, Jos 8:10, Jos 8:13, Jos 8:15, Jos 8:16, Jos 8:18, Jos 8:18, Jos 8:21, Jos 8:23, Jos 8:26, Jos 8:27, Jos 8:28, Jos 8:29, Jos 8:30, Jos 8:35, Jos 9:2, Jos 9:3, Jos 9:6, Jos 9:8, Jos 9:8, Jos 9:15, Jos 9:22, Jos 9:24, Jos 9:27, Jos 10:1, Jos 10:4, Jos 10:6, Jos 10:7, Jos 10:8, Jos 10:9, Jos 10:12, Jos 10:15, Jos 10:17, Jos 10:18, Jos 10:20, Jos 10:21, Jos 10:22, Jos 10:24, Jos 10:24, Jos 10:25, Jos 10:26, Jos 10:27, Jos 10:28, Jos 10:29, Jos 10:31, Jos 10:33, Jos 10:34, Jos 10:36, Jos 10:38, Jos 10:40, Jos 10:41, Jos 10:42, Jos 10:43, Jos 11:6, Jos 11:7, Jos 11:9, Jos 11:10, Jos 11:12, Jos 11:13, Jos 11:15, Jos 11:15, Jos 11:16, Jos 11:18, Jos 11:21, Jos 11:21, Jos 11:23, Jos 11:23, Jos 12:7, Jos 12:7, Jos 13:1, Jos 14:1, Jos 14:6, Jos 14:13, Jos 15:13, Jos 17:4, Jos 17:14, Jos 17:15, Jos 17:17, Jos 18:3, Jos 18:8, Jos 18:9, Jos 18:10, Jos 18:10, Jos 19:49, Jos 19:51, Jos 20:1, Jos 21:1, Jos 22:1, Jos 22:6, Jos 22:7, Jos 22:7, Jos 23:1, Jos 23:2, Jos 24:1, Jos 24:2, Jos 24:19, Jos 24:21, Jos 24:22, Jos 24:24, Jos 24:25, Jos 24:26, Jos 24:27, Jos 24:28, Jos 24:29, Jos 24:31, Jos 24:31, Jud 1:1, Jud 2:6, Jud 2:7, Jud 2:7, Jud 2:8, Jud 2:21, Jud 2:23, 1 Sam 6:14, 1 Sam 6:18, 1 Ki 16:34, 2 Ki 23:8, Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:4, Zech 3:1, Zech 3:3, Zech 3:6, Zech 3:8, Zech 3:9, Zech 6:11

3092

Yhowshaphat

Jehoshaphat
2 Sam 8:16, 2 Sam 20:24, 1 Ki 4:3, 1 Ki 4:17, 1 Ki 15:24, 1 Ki 22:2, 1 Ki 22:4, 1 Ki 22:4, 1 Ki 22:5, 1 Ki 22:7, 1 Ki 22:8, 1 Ki 22:8, 1 Ki 22:10, 1 Ki 22:18, 1 Ki 22:29, 1 Ki 22:30, 1 Ki 22:32, 1 Ki 22:32, 1 Ki 22:41, 1 Ki 22:42, 1 Ki 22:44, 1 Ki 22:45, 1 Ki 22:48, 1 Ki 22:49, 1 Ki 22:49, 1 Ki 22:50, 1 Ki 22:51, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:7, 2 Ki 3:11, 2 Ki 3:12, 2 Ki 3:12, 2 Ki 3:14, 2 Ki 8:16, 2 Ki 8:16, 2 Ki 9:2, 2 Ki 9:14, 2 Ki 12:18, 1 Chr 3:10, 1 Chr 18:15, 2 Chr 17:1, 2 Chr 17:3, 2 Chr 17:5, 2 Chr 17:10, 2 Chr 17:11, 2 Chr 17:12, 2 Chr 18:1, 2 Chr 18:3, 2 Chr 18:4, 2 Chr 18:6, 2 Chr 18:7, 2 Chr 18:7, 2 Chr 18:9, 2 Chr 18:17, 2 Chr 18:28, 2 Chr 18:29, 2 Chr 18:31, 2 Chr 18:31, 2 Chr 19:1, 2 Chr 19:2, 2 Chr 19:4, 2 Chr 19:8, 2 Chr 20:1, 2 Chr 20:2, 2 Chr 20:3, 2 Chr 20:5, 2 Chr 20:15, 2 Chr 20:18, 2 Chr 20:20, 2 Chr 20:25, 2 Chr 20:27, 2 Chr 20:30, 2 Chr 20:31, 2 Chr 20:34, 2 Chr 20:35, 2 Chr 20:37, 2 Chr 21:1, 2 Chr 21:2, 2 Chr 21:2, 2 Chr 21:12, 2 Chr 22:9, Joel 3:2, Joel 3:12

3093

yahiyr

haughty
Prov 21:24

proud
Hab 2:5

3094

Yhallel'el

Jehaleleel
1 Chr 4:16

Jehalelel
2 Chr 29:12

3095

yahalom

diamond
Exo 28:18, Exo 39:11, Eze 28:13

3096

Yahats

Jahaz
Num 21:23, Deu 2:32, Jud 11:20, Isa 15:4, Jer 48:34

Jahazah
Jos 13:18, Jos 21:36, Jer 48:21

Jahzah
1 Chr 6:78

3097

Yow'ab

Joab
1 Sam 26:6, 2 Sam 2:13, 2 Sam 2:14, 2 Sam 2:14, 2 Sam 2:18, 2 Sam 2:22, 2 Sam 2:24, 2 Sam 2:26, 2 Sam 2:27, 2 Sam 2:28, 2 Sam 2:30, 2 Sam 2:32, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 3:26, 2 Sam 3:27, 2 Sam 3:29, 2 Sam 3:29, 2 Sam 3:30, 2 Sam 3:31, 2 Sam 8:16, 2 Sam 10:7, 2 Sam 10:9, 2 Sam 10:13, 2 Sam 10:14, 2 Sam 11:1, 2 Sam 11:6, 2 Sam 11:6, 2 Sam 11:7, 2 Sam 11:11, 2 Sam 11:14, 2 Sam 11:16, 2 Sam 11:17, 2 Sam 11:18, 2 Sam 11:22, 2 Sam 11:25, 2 Sam 12:26, 2 Sam 12:27, 2 Sam 14:1, 2 Sam 14:2, 2 Sam 14:3, 2 Sam 14:19, 2 Sam 14:19, 2 Sam 14:20, 2 Sam 14:21, 2 Sam 14:22, 2 Sam 14:22, 2 Sam 14:23, 2 Sam 14:29, 2 Sam 14:31, 2 Sam 14:32, 2 Sam 14:33, 2 Sam 17:25, 2 Sam 18:2, 2 Sam 18:5, 2 Sam 18:10, 2 Sam 18:11, 2 Sam 18:12, 2 Sam 18:14, 2 Sam 18:16, 2 Sam 18:16, 2 Sam 18:20, 2 Sam 18:21, 2 Sam 18:21, 2 Sam 18:22, 2 Sam 18:22, 2 Sam 18:29, 2 Sam 19:1, 2 Sam 19:5, 2 Sam 19:13, 2 Sam 20:9, 2 Sam 20:9, 2 Sam 20:10, 2 Sam 20:11, 2 Sam 20:11, 2 Sam 20:13, 2 Sam 20:15, 2 Sam 20:16, 2 Sam 20:17, 2 Sam 20:20, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 20:22, 2 Sam 20:23, 2 Sam 23:18, 2 Sam 23:24, 2 Sam 23:37, 2 Sam 24:2, 2 Sam 24:3, 2 Sam 24:4, 2 Sam 24:4, 2 Sam 24:9, 1 Ki 1:7, 1 Ki 1:19, 1 Ki 1:41, 1 Ki 2:5, 1 Ki 2:22, 1 Ki 2:28, 1 Ki 2:28, 1 Ki 2:28, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 2:31, 1 Ki 2:33, 1 Ki 11:15, 1 Ki 11:16, 1 Ki 11:21, 1 Chr 2:16, 1 Chr 4:14, 1 Chr 11:6, 1 Chr 11:8, 1 Chr 11:20, 1 Chr 11:26, 1 Chr 11:39, 1 Chr 18:15, 1 Chr 19:8, 1 Chr 19:10, 1 Chr 19:14, 1 Chr 19:15, 1 Chr 20:1, 1 Chr 20:1, 1 Chr 21:2, 1 Chr 21:3, 1 Chr 21:4, 1 Chr 21:4, 1 Chr 21:5, 1 Chr 21:6, 1 Chr 26:28, 1 Chr 27:7, 1 Chr 27:24, 1 Chr 27:34, Ezr 2:6, Ezr 8:9, Neh 7:11, Psa 60:1

Joab's
2 Sam 14:30, 2 Sam 17:25, 2 Sam 18:2, 2 Sam 18:15, 2 Sam 20:7, 2 Sam 20:8, 2 Sam 20:10, 2 Sam 20:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

1 Chr 2:54

3098

Yow'ach

Joah
2 Ki 18:18, 2 Ki 18:26, 2 Ki 18:37, 1 Chr 6:21, 1 Chr 26:4, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 34:8, Isa 36:3, Isa 36:11, Isa 36:22

3099

Yow'achaz

Jehoahaz
2 Ki 14:1, 2 Chr 36:2, 2 Chr 36:4

Joahaz
2 Chr 34:8

3100

Yow'el

Joel
1 Sam 8:2, 1 Chr 4:35, 1 Chr 5:4, 1 Chr 5:8, 1 Chr 5:12, 1 Chr 6:33, 1 Chr 6:36, 1 Chr 7:3, 1 Chr 11:38, 1 Chr 15:7, 1 Chr 15:11, 1 Chr 15:17, 1 Chr 23:8, 1 Chr 26:22, 1 Chr 27:20, 2 Chr 29:12, Ezr 10:43, Neh 11:9, Joel 1:1

Next Page - 3101 (Yow'ash) to 3110 (Yowchanan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3101 (Yow'ash) to 3110 (Yowchanan)

Previous Page - 3091 (Yhowshuwa`) to 3100 (Yow'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3101 | Yow'ash | Joash Jud 6:11, Jud 6:29, Jud 6:30, Jud 6:31, Jud 7:14, Jud 8:13, Jud 8:29, Jud 8:32, Jud 8:32, 1 Ki 22:26, 2 Ki 11:2, 2 Ki 12:19, 2 Ki 12:20, 2 Ki 13:1, 2 Ki 13:9, 2 Ki 13:10, 2 Ki 13:12, 2 Ki 13:13, 2 Ki 13:13, 2 Ki 13:14, 2 Ki 13:25, 2 Ki 14:1, 2 Ki 14:1, 2 Ki 14:3, 2 Ki 14:17, 2 Ki 14:23, 2 Ki 14:23, 2 Ki 14:27, 1 Chr 3:11, 1 Chr 4:22, 1 Chr 12:3, 2 Chr 18:25, 2 Chr 22:11, 2 Chr 24:1, 2 Chr 24:2, 2 Chr 24:4, 2 Chr 24:22, 2 Chr 24:24, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:21, 2 Chr 25:23, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:25, Hos 1:1, Amos 1:1
3102 | Yowb | Job Gen 46:13
3103 | Yowbab | Jobab Gen 10:29, Gen 36:33, Gen 36:34, Jos 11:1, 1 Chr 1:23, 1 Chr 1:44, 1 Chr 1:45, 1 Chr 8:9, 1 Chr 8:18
3104 | yowbel | horns Jos 6:4, Jos 6:6, Jos 6:8, Jos 6:13 jubile Lev 25:10, Lev 25:11, Lev 25:12, Lev 25:13, Lev 25:15, Lev 25:28, Lev 25:28, Lev 25:30, Lev 25:31, Lev 25:33, Lev 25:40, Lev 25:50, Lev 25:52, Lev 25:54, Lev 27:17, Lev 27:18, Lev 27:18, Lev 27:21, Lev 27:23, Lev 27:24, Num 36:4 ram's Jos 6:5 trumpet Exo 19:13
3105 | yuwbal | river Jer 17:8
3106 | Yuwbal | Jubal Gen 4:21
3107 | Yowzabad | Josabad 1 Chr 12:4 Jozabad 1 Chr 12:20, 1 Chr 12:20, 2 Chr 31:13, 2 Chr 35:9, Ezr 8:33, Ezr 10:22, Ezr 10:23, Neh 8:7, Neh 11:16
3108 | Yowzakar | Jozachar 2 Ki 12:21
3109 | Yowcha' | Joha 1 Chr 8:16, 1 Chr 11:45
3110 | Yowchanan | Johanan 2 Ki 25:23, 1 Chr 3:15, 1 Chr 3:24, 1 Chr 6:9, 1 Chr 6:10, 1 Chr 12:4, 1 Chr 12:12, Ezr 8:12, Neh 12:22, Neh 12:23, Jer 40:8, Jer 40:13, Jer 40:15, Jer 40:16, Jer 41:11, Jer 41:13, Jer 41:14, Jer 41:15, Jer 41:16, Jer 42:1, Jer 42:8, Jer 43:2, Jer 43:4, Jer 43:5

Next Page - 3111 (Yowyada`) to 3120 (Yavan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3111 (Yowyada`) to 3120 (Yavan)

Previous Page - 3101 (Yow'ash) to 3110 (Yowchanan)
Strong's Number Strong's Name Hebrew Text and Scripture

3111

Yowyada`

Jehoiada
Neh 3:6

Joiada
Neh 12:10, Neh 12:11, Neh 12:22, Neh 13:28

3112

Yowyakiyn

Jehoiachin's
Eze 1:2

3113

Yowyaqiym

Joiakim
Neh 12:10, Neh 12:10, Neh 12:12, Neh 12:26

3114

Yowyariyb

Joiarib
Ezr 8:16, Neh 11:5, Neh 11:10, Neh 12:6, Neh 12:19

3115

Yowkebed

Jochebed
Exo 6:20, Num 26:59

3116

Yuwkal

Jucal
Jer 38:1

3117

yowm

after
Jud 15:1

afternoon
Jud 19:8

age
Gen 18:11, Gen 24:1, Gen 47:28, Jos 23:1, Jos 23:2, Zech 8:4

ago
1 Sam 9:20

always
Deu 6:24

as
Lev 26:34, Lev 26:35, Num 9:18, Deu 31:13, 1 Sam 1:28, 1 Sam 20:31, 1 Sam 25:15, 1 Sam 29:8, 2 Chr 6:31, 2 Chr 26:5, 2 Chr 36:21

birthday
Gen 40:20

chronicles
Neh 12:23

continually
Gen 6:5

continuance
Psa 139:16

daily
Exo 5:13, Exo 5:19, Exo 16:5, Num 28:24, Jud 16:16, 2 Ki 25:30, 2 Chr 31:16, Ezr 3:4, Est 3:4, Psa 56:1, Psa 56:2, Psa 61:8, Psa 68:19, Psa 72:15, Psa 74:22, Psa 86:3, Psa 88:9, Psa 88:17, Prov 8:30, Prov 8:34, Isa 58:2, Jer 7:25, Jer 20:7, Jer 20:8, Jer 37:21, Eze 45:23, Eze 45:23, Eze 46:13, Dan 1:5, Hos 12:1

Day
Gen 1:5, Gen 1:5, Gen 1:8, Gen 1:13, Gen 1:14, Gen 1:16, Gen 1:18, Gen 1:19, Gen 1:23, Gen 1:31, Gen 2:2, Gen 2:2, Gen 2:3, Gen 2:4, Gen 2:17, Gen 3:5, Gen 3:8, Gen 4:14, Gen 5:1, Gen 5:2, Gen 7:11, Gen 7:11, Gen 7:13, Gen 8:4, Gen 8:14, Gen 8:22, Gen 15:18, Gen 17:23, Gen 17:26, Gen 18:1, Gen 19:37, Gen 19:38, Gen 21:8, Gen 21:26, Gen 22:4, Gen 22:14, Gen 24:12, Gen 24:42, Gen 25:31, Gen 25:33, Gen 26:32, Gen 26:33, Gen 27:2, Gen 27:45, Gen 29:7, Gen 30:32, Gen 30:35, Gen 31:22, Gen 31:39, Gen 31:40, Gen 31:43, Gen 31:48, Gen 32:32, Gen 33:13, Gen 33:16, Gen 34:25, Gen 35:3, Gen 35:20, Gen 39:10, Gen 39:10, Gen 40:7, Gen 40:20, Gen 41:9, Gen 42:13, Gen 42:18, Gen 42:32, Gen 47:23, Gen 47:26, Gen 48:15, Gen 48:20, Gen 50:20, Exo 2:13, Exo 2:18, Exo 5:6, Exo 5:14, Exo 6:28, Exo 8:22, Exo 10:6, Exo 10:6, Exo 10:13, Exo 10:28, Exo 12:6, Exo 12:14, Exo 12:15, Exo 12:15, Exo 12:15, Exo 12:16, Exo 12:16, Exo 12:17, Exo 12:17, Exo 12:18, Exo 12:18, Exo 12:41, Exo 12:51, Exo 13:3, Exo 13:4, Exo 13:6, Exo 13:8, Exo 14:13, Exo 14:13, Exo 14:30, Exo 16:1, Exo 16:4, Exo 16:5, Exo 16:22, Exo 16:25, Exo 16:25, Exo 16:25, Exo 16:26, Exo 16:27, Exo 16:29, Exo 16:29, Exo 16:30, Exo 19:1, Exo 19:10, Exo 19:11, Exo 19:11, Exo 19:15, Exo 19:16, Exo 20:8, Exo 20:10, Exo 20:11, Exo 20:11, Exo 21:21, Exo 22:30, Exo 23:12, Exo 24:16, Exo 29:36, Exo 29:38, Exo 29:38, Exo 31:15, Exo 31:17, Exo 32:28, Exo 32:29, Exo 32:29, Exo 32:34, Exo 34:11, Exo 34:21, Exo 35:2, Exo 35:3, Exo 40:2, Exo 40:37, Lev 6:5, Lev 6:20, Lev 7:15, Lev 7:16, Lev 7:17, Lev 7:18, Lev 7:35, Lev 7:36, Lev 7:38, Lev 8:34, Lev 9:1, Lev 9:4, Lev 10:19, Lev 10:19, Lev 12:3, Lev 13:5, Lev 13:6, Lev 13:27, Lev 13:32, Lev 13:34, Lev 13:51, Lev 14:2, Lev 14:9, Lev 14:10, Lev 14:23, Lev 14:39, Lev 15:14, Lev 15:29, Lev 16:30, Lev 19:6, Lev 19:6, Lev 19:7, Lev 22:27, Lev 22:28, Lev 22:30, Lev 23:3, Lev 23:6, Lev 23:7, Lev 23:8, Lev 23:12, Lev 23:14, Lev 23:15, Lev 23:21, Lev 23:27, Lev 23:28, Lev 23:28, Lev 23:29, Lev 23:30, Lev 23:34, Lev 23:35, Lev 23:36, Lev 23:37, Lev 23:39, Lev 23:39, Lev 23:39, Lev 23:40, Lev 25:9, Lev 27:23, Num 3:1, Num 3:13, Num 6:9, Num 6:9, Num 6:10, Num 6:11, Num 7:1, Num 7:10, Num 7:11, Num 7:12, Num 7:18, Num 7:24, Num 7:30, Num 7:36, Num 7:42, Num 7:48, Num 7:54, Num 7:60, Num 7:66, Num 7:72, Num 7:78, Num 7:84, Num 8:17, Num 9:3, Num 9:5, Num 9:6, Num 9:6, Num 9:11, Num 9:15, Num 10:10, Num 11:19, Num 11:32, Num 11:32, Num 14:34, Num 15:23, Num 15:32, Num 19:12, Num 19:12, Num 19:12, Num 19:12, Num 19:19, Num 19:19, Num 19:19, Num 22:30, Num 25:18, Num 28:3, Num 28:9, Num 28:16, Num 28:17, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:12, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Num 29:35, Num 30:5, Num 30:7, Num 30:8, Num 30:12, Num 30:14, Num 30:14, Num 30:14, Num 31:19, Num 31:19, Num 31:24, Num 33:3, Deu 1:10, Deu 1:39, Deu 2:18, Deu 2:22, Deu 2:25, Deu 2:30, Deu 3:14, Deu 4:4, Deu 4:8, Deu 4:10, Deu 4:15, Deu 4:20, Deu 4:26, Deu 4:32, Deu 4:38, Deu 4:39, Deu 4:40, Deu 5:1, Deu 5:3, Deu 5:12, Deu 5:14, Deu 5:15, Deu 5:24, Deu 6:6, Deu 6:24, Deu 7:11, Deu 8:1, Deu 8:11, Deu 8:18, Deu 8:19, Deu 9:1, Deu 9:3, Deu 9:7, Deu 9:10, Deu 9:24, Deu 10:4, Deu 10:8, Deu 10:13, Deu 10:15, Deu 11:2, Deu 11:4, Deu 11:8, Deu 11:13, Deu 11:26, Deu 11:27, Deu 11:28, Deu 11:32, Deu 12:8, Deu 13:18, Deu 15:5, Deu 15:15, Deu 16:3, Deu 16:4, Deu 16:8, Deu 18:16, Deu 19:9, Deu 20:3, Deu 21:23, Deu 24:15, Deu 26:3, Deu 26:16, Deu 26:17, Deu 26:18, Deu 27:1, Deu 27:2, Deu 27:4, Deu 27:9, Deu 27:10, Deu 27:11, Deu 28:1, Deu 28:13, Deu 28:14, Deu 28:15, Deu 28:32, Deu 29:4, Deu 29:10, Deu 29:12, Deu 29:13, Deu 29:15, Deu 29:15, Deu 29:18, Deu 29:28, Deu 30:2, Deu 30:8, Deu 30:11, Deu 30:15, Deu 30:16, Deu 30:18, Deu 30:19, Deu 31:2, Deu 31:17, Deu 31:17, Deu 31:18, Deu 31:22, Deu 31:27, Deu 32:35, Deu 32:46, Deu 32:48, Deu 33:12, Deu 34:6, Jos 3:7, Jos 4:9, Jos 4:14, Jos 5:9, Jos 5:9, Jos 5:10, Jos 5:11, Jos 6:4, Jos 6:10, Jos 6:14, Jos 6:15, Jos 6:15, Jos 6:25, Jos 7:25, Jos 7:26, Jos 7:26, Jos 8:25, Jos 8:28, Jos 8:29, Jos 9:12, Jos 9:17, Jos 9:27, Jos 9:27, Jos 10:12, Jos 10:13, Jos 10:14, Jos 10:27, Jos 10:28, Jos 10:32, Jos 10:35, Jos 10:35, Jos 13:13, Jos 14:9, Jos 14:10, Jos 14:11, Jos 14:11, Jos 14:12, Jos 14:12, Jos 14:14, Jos 15:63, Jos 16:10, Jos 22:3, Jos 22:16, Jos 22:16, Jos 22:17, Jos 22:18, Jos 22:18, Jos 22:22, Jos 22:29, Jos 22:31, Jos 23:8, Jos 23:9, Jos 23:14, Jos 24:15, Jos 24:25, Jud 1:21, Jud 1:26, Jud 3:30, Jud 4:14, Jud 4:23, Jud 5:1, Jud 6:24, Jud 6:32, Jud 9:18, Jud 9:19, Jud 9:45, Jud 10:4, Jud 10:15, Jud 11:27, Jud 12:3, Jud 13:7, Jud 13:10, Jud 14:15, Jud 14:17, Jud 14:18, Jud 15:19, Jud 18:1, Jud 18:12, Jud 18:30, Jud 19:5, Jud 19:8, Jud 19:9, Jud 19:9, Jud 19:11, Jud 19:30, Jud 19:30, Jud 20:21, Jud 20:22, Jud 20:24, Jud 20:25, Jud 20:26, Jud 20:30, Jud 20:35, Jud 20:46, Jud 21:3, Jud 21:6, Ruth 2:19, Ruth 2:19, Ruth 3:18, Ruth 4:5, Ruth 4:9, Ruth 4:10, Ruth 4:14, 1 Sam 2:34, 1 Sam 3:12, 1 Sam 4:3, 1 Sam 4:12, 1 Sam 4:16, 1 Sam 5:5, 1 Sam 6:15, 1 Sam 6:16, 1 Sam 6:18, 1 Sam 7:6, 1 Sam 7:10, 1 Sam 8:8, 1 Sam 8:8, 1 Sam 8:18, 1 Sam 8:18, 1 Sam 9:12, 1 Sam 9:12, 1 Sam 9:15, 1 Sam 9:19, 1 Sam 9:24, 1 Sam 10:2, 1 Sam 10:9, 1 Sam 10:19, 1 Sam 11:11, 1 Sam 11:13, 1 Sam 11:13, 1 Sam 12:2, 1 Sam 12:5, 1 Sam 12:17, 1 Sam 12:18, 1 Sam 13:22, 1 Sam 14:1, 1 Sam 14:23, 1 Sam 14:24, 1 Sam 14:28, 1 Sam 14:30, 1 Sam 14:31, 1 Sam 14:33, 1 Sam 14:37, 1 Sam 14:38, 1 Sam 14:45, 1 Sam 15:28, 1 Sam 15:35, 1 Sam 16:13, 1 Sam 17:10, 1 Sam 17:46, 1 Sam 17:46, 1 Sam 18:2, 1 Sam 18:9, 1 Sam 18:21, 1 Sam 19:24, 1 Sam 20:26, 1 Sam 20:27, 1 Sam 20:34, 1 Sam 21:5, 1 Sam 21:6, 1 Sam 21:7, 1 Sam 21:10, 1 Sam 22:8, 1 Sam 22:13, 1 Sam 22:18, 1 Sam 22:22, 1 Sam 23:14, 1 Sam 24:4, 1 Sam 24:10, 1 Sam 24:10, 1 Sam 24:18, 1 Sam 24:19, 1 Sam 25:8, 1 Sam 25:32, 1 Sam 25:33, 1 Sam 26:8, 1 Sam 26:10, 1 Sam 26:19, 1 Sam 26:21, 1 Sam 26:23, 1 Sam 26:24, 1 Sam 27:1, 1 Sam 27:6, 1 Sam 27:6, 1 Sam 27:10, 1 Sam 28:18, 1 Sam 28:20, 1 Sam 29:3, 1 Sam 29:6, 1 Sam 29:6, 1 Sam 29:8, 1 Sam 30:1, 1 Sam 30:25, 1 Sam 30:25, 1 Sam 31:6, 2 Sam 1:2, 2 Sam 2:17, 2 Sam 3:8, 2 Sam 3:8, 2 Sam 3:35, 2 Sam 3:37, 2 Sam 3:38, 2 Sam 3:39, 2 Sam 4:3, 2 Sam 4:5, 2 Sam 4:8, 2 Sam 5:8, 2 Sam 6:8, 2 Sam 6:9, 2 Sam 6:20, 2 Sam 6:20, 2 Sam 6:23, 2 Sam 7:6, 2 Sam 11:12, 2 Sam 11:12, 2 Sam 12:18, 2 Sam 13:32, 2 Sam 13:37, 2 Sam 14:22, 2 Sam 15:20, 2 Sam 16:3, 2 Sam 16:12, 2 Sam 18:7, 2 Sam 18:8, 2 Sam 18:18, 2 Sam 18:20, 2 Sam 18:20, 2 Sam 18:20, 2 Sam 18:31, 2 Sam 19:2, 2 Sam 19:2, 2 Sam 19:3, 2 Sam 19:5, 2 Sam 19:5, 2 Sam 19:6, 2 Sam 19:6, 2 Sam 19:6, 2 Sam 19:19, 2 Sam 19:20, 2 Sam 19:22, 2 Sam 19:22, 2 Sam 19:22, 2 Sam 19:24, 2 Sam 19:24, 2 Sam 19:35, 2 Sam 20:3, 2 Sam 22:1, 2 Sam 22:19, 2 Sam 23:10, 2 Sam 24:18, 1 Ki 1:25, 1 Ki 1:30, 1 Ki 1:48, 1 Ki 1:51, 1 Ki 2:8, 1 Ki 2:24, 1 Ki 2:37, 1 Ki 2:42, 1 Ki 3:6, 1 Ki 3:18, 1 Ki 4:22, 1 Ki 5:7, 1 Ki 8:8, 1 Ki 8:16, 1 Ki 8:24, 1 Ki 8:28, 1 Ki 8:29, 1 Ki 8:61, 1 Ki 8:64, 1 Ki 8:66, 1 Ki 9:13, 1 Ki 9:21, 1 Ki 10:12, 1 Ki 12:7, 1 Ki 12:12, 1 Ki 12:12, 1 Ki 12:19, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 13:3, 1 Ki 13:11, 1 Ki 14:14, 1 Ki 16:16, 1 Ki 17:14, 1 Ki 18:15, 1 Ki 18:36, 1 Ki 20:13, 1 Ki 20:29, 1 Ki 20:29, 1 Ki 22:5, 1 Ki 22:25, 1 Ki 22:35, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 2:22, 2 Ki 4:8, 2 Ki 4:11, 2 Ki 4:18, 2 Ki 4:23, 2 Ki 6:28, 2 Ki 6:29, 2 Ki 6:31, 2 Ki 7:9, 2 Ki 7:9, 2 Ki 8:6, 2 Ki 8:22, 2 Ki 10:27, 2 Ki 14:7, 2 Ki 15:5, 2 Ki 16:6, 2 Ki 17:23, 2 Ki 17:34, 2 Ki 17:41, 2 Ki 19:3, 2 Ki 19:3, 2 Ki 20:5, 2 Ki 20:8, 2 Ki 20:17, 2 Ki 21:15, 2 Ki 21:15, 2 Ki 25:30, 1 Chr 4:41, 1 Chr 4:43, 1 Chr 5:26, 1 Chr 11:22, 1 Chr 12:22, 1 Chr 12:22, 1 Chr 13:11, 1 Chr 13:12, 1 Chr 16:7, 1 Chr 16:23, 1 Chr 16:23, 1 Chr 17:5, 1 Chr 17:5, 1 Chr 26:17, 1 Chr 26:17, 1 Chr 28:7, 1 Chr 29:5, 1 Chr 29:21, 1 Chr 29:22, 2 Chr 5:9, 2 Chr 6:5, 2 Chr 6:15, 2 Chr 7:9, 2 Chr 7:10, 2 Chr 8:8, 2 Chr 8:13, 2 Chr 8:14, 2 Chr 8:16, 2 Chr 10:12, 2 Chr 10:12, 2 Chr 10:19, 2 Chr 18:4, 2 Chr 18:24, 2 Chr 18:34, 2 Chr 20:26, 2 Chr 20:26, 2 Chr 21:10, 2 Chr 21:15, 2 Chr 21:15, 2 Chr 24:11, 2 Chr 24:11, 2 Chr 26:21, 2 Chr 28:6, 2 Chr 29:17, 2 Chr 29:17, 2 Chr 30:21, 2 Chr 30:21, 2 Chr 35:16, 2 Chr 35:21, 2 Chr 35:25, Ezr 3:4, Ezr 3:6, Ezr 8:33, Ezr 9:7, Ezr 9:7, Ezr 9:15, Ezr 10:13, Ezr 10:16, Ezr 10:17, Neh 1:11, Neh 4:2, Neh 4:22, Neh 5:11, Neh 8:2, Neh 8:9, Neh 8:10, Neh 8:11, Neh 8:13, Neh 8:17, Neh 8:18, Neh 8:18, Neh 8:18, Neh 8:18, Neh 8:18, Neh 9:1, Neh 9:3, Neh 9:10, Neh 9:32, Neh 9:36, Neh 10:31, Neh 10:31, Neh 11:23, Neh 12:43, Neh 12:47, Neh 13:1, Neh 13:15, Neh 13:15, Neh 13:17, Neh 13:19, Neh 13:22, Est 1:10, Est 1:18, Est 2:11, Est 3:7, Est 3:7, Est 3:12, Est 3:13, Est 3:14, Est 4:16, Est 5:1, Est 5:4, Est 5:9, Est 7:2, Est 8:1, Est 8:12, Est 8:13, Est 8:17, Est 9:1, Est 9:1, Est 9:11, Est 9:15, Est 9:17, Est 9:17, Est 9:18, Est 9:19, Est 9:19, Est 9:21, Est 9:21, Est 9:22, Job 1:4, Job 1:6, Job 1:13, Job 2:1, Job 3:1, Job 3:3, Job 3:4, Job 3:5, Job 3:8, Job 14:6, Job 15:23, Job 17:12, Job 18:20, Job 20:28, Job 21:30, Job 21:30, Job 23:2, Job 38:23, Psa 2:7, Psa 7:11, Psa 18:1, Psa 18:18, Psa 19:2, Psa 19:2, Psa 20:1, Psa 25:5, Psa 32:3, Psa 35:28, Psa 37:13, Psa 38:6, Psa 38:12, Psa 44:8, Psa 44:22, Psa 50:15, Psa 56:5, Psa 59:16, Psa 71:8, Psa 71:15, Psa 71:24, Psa 73:14, Psa 74:16, Psa 77:2, Psa 78:9, Psa 78:42, Psa 81:3, Psa 84:10, Psa 86:7, Psa 88:1, Psa 89:16, Psa 95:7, Psa 95:8, Psa 96:2, Psa 96:2, Psa 102:2, Psa 102:2, Psa 102:8, Psa 110:3, Psa 110:5, Psa 118:24, Psa 119:91, Psa 119:97, Psa 119:164, Psa 136:8, Psa 137:7, Psa 138:3, Psa 139:12, Psa 140:7, Psa 145:2, Psa 146:4, Prov 4:18, Prov 6:34, Prov 7:14, Prov 7:20, Prov 11:4, Prov 16:4, Prov 21:26, Prov 21:31, Prov 22:19, Prov 23:17, Prov 24:10, Prov 27:1, Prov 27:10, Prov 27:15, Eccl 7:1, Eccl 7:1, Eccl 7:14, Eccl 7:14, Eccl 8:8, Eccl 8:16, Eccl 12:3, S of Solomon 2:17, S of Solomon 3:11, S of Solomon 3:11, S of Solomon 4:6, S of Solomon 8:8, Isa 2:11, Isa 2:12, Isa 2:17, Isa 2:20, Isa 3:7, Isa 3:18, Isa 4:1, Isa 4:2, Isa 5:30, Isa 7:17, Isa 7:18, Isa 7:20, Isa 7:21, Isa 7:23, Isa 9:4, Isa 9:14, Isa 10:3, Isa 10:17, Isa 10:20, Isa 10:27, Isa 10:32, Isa 11:10, Isa 11:11, Isa 11:16, Isa 12:1, Isa 12:4, Isa 13:6, Isa 13:9, Isa 13:13, Isa 14:3, Isa 17:4, Isa 17:7, Isa 17:9, Isa 17:11, Isa 17:11, Isa 19:16, Isa 19:18, Isa 19:19, Isa 19:21, Isa 19:23, Isa 19:24, Isa 20:6, Isa 22:5, Isa 22:8, Isa 22:12, Isa 22:20, Isa 22:25, Isa 23:15, Isa 24:21, Isa 25:9, Isa 26:1, Isa 27:1, Isa 27:2, Isa 27:3, Isa 27:8, Isa 27:12, Isa 27:13, Isa 28:5, Isa 28:19, Isa 28:24, Isa 29:18, Isa 30:23, Isa 30:25, Isa 30:26, Isa 31:7, Isa 34:8, Isa 37:3, Isa 37:3, Isa 38:12, Isa 38:13, Isa 38:19, Isa 39:6, Isa 43:13, Isa 47:9, Isa 48:7, Isa 49:8, Isa 51:13, Isa 52:5, Isa 52:6, Isa 56:12, Isa 58:3, Isa 58:4, Isa 58:5, Isa 58:5, Isa 58:13, Isa 61:2, Isa 62:6, Isa 63:4, Isa 65:2, Isa 65:5, Isa 66:8, Jer 1:10, Jer 1:18, Jer 3:25, Jer 4:9, Jer 6:4, Jer 7:22, Jer 7:25, Jer 7:25, Jer 11:4, Jer 11:5, Jer 11:7, Jer 11:7, Jer 12:3, Jer 16:19, Jer 17:16, Jer 17:17, Jer 17:18, Jer 17:21, Jer 17:22, Jer 17:22, Jer 17:24, Jer 17:24, Jer 17:27, Jer 17:27, Jer 18:17, Jer 20:14, Jer 20:14, Jer 25:3, Jer 25:18, Jer 25:33, Jer 27:22, Jer 30:7, Jer 30:8, Jer 31:6, Jer 31:32, Jer 32:20, Jer 32:20, Jer 32:31, Jer 32:31, Jer 33:20, Jer 34:13, Jer 35:14, Jer 36:2, Jer 36:2, Jer 36:6, Jer 36:30, Jer 38:28, Jer 39:16, Jer 39:17, Jer 40:4, Jer 41:4, Jer 42:19, Jer 42:21, Jer 44:2, Jer 44:6, Jer 44:10, Jer 44:22, Jer 44:23, Jer 46:10, Jer 46:10, Jer 46:21, Jer 47:4, Jer 48:41, Jer 49:22, Jer 49:26, Jer 50:27, Jer 50:30, Jer 50:31, Jer 51:2, Jer 52:11, Jer 52:34, Jer 52:34, Lam 1:12, Lam 1:13, Lam 1:21, Lam 2:1, Lam 2:7, Lam 2:16, Lam 2:21, Lam 2:22, Lam 2:22, Lam 3:3, Lam 3:14, Lam 3:57, Lam 3:62, Eze 1:28, Eze 2:3, Eze 4:6, Eze 4:10, Eze 7:7, Eze 7:10, Eze 7:12, Eze 7:19, Eze 13:5, Eze 16:4, Eze 16:5, Eze 16:56, Eze 20:5, Eze 20:6, Eze 20:29, Eze 20:31, Eze 21:25, Eze 21:29, Eze 22:24, Eze 23:38, Eze 23:39, Eze 24:2, Eze 24:2, Eze 24:2, Eze 24:25, Eze 24:26, Eze 24:27, Eze 26:18, Eze 27:27, Eze 28:13, Eze 28:15, Eze 29:21, Eze 30:2, Eze 30:3, Eze 30:3, Eze 30:3, Eze 30:9, Eze 30:9, Eze 30:18, Eze 31:15, Eze 32:10, Eze 33:12, Eze 33:12, Eze 33:12, Eze 34:12, Eze 34:12, Eze 36:33, Eze 38:14, Eze 38:19, Eze 39:8, Eze 39:11, Eze 39:13, Eze 39:22, Eze 40:1, Eze 43:18, Eze 43:22, Eze 43:25, Eze 43:27, Eze 44:27, Eze 45:21, Eze 45:22, Eze 45:25, Eze 46:1, Eze 46:4, Eze 46:6, Eze 46:12, Eze 48:35, Dan 9:7, Dan 9:15, Dan 10:4, Dan 10:12, Hos 1:5, Hos 1:11, Hos 2:3, Hos 2:15, Hos 2:16, Hos 2:18, Hos 2:21, Hos 4:5, Hos 5:9, Hos 6:2, Hos 7:5, Hos 9:5, Hos 9:5, Hos 10:14, Joel 1:15, Joel 1:15, Joel 2:1, Joel 2:2, Joel 2:2, Joel 2:11, Joel 2:31, Joel 3:14, Joel 3:18, Amos 1:14, Amos 1:14, Amos 2:16, Amos 3:14, Amos 5:8, Amos 5:18, Amos 5:18, Amos 5:20, Amos 6:3, Amos 8:3, Amos 8:9, Amos 8:9, Amos 8:10, Amos 8:13, Amos 9:11, Obad 1:8, Obad 1:11, Obad 1:11, Obad 1:12, Obad 1:12, Obad 1:12, Obad 1:12, Obad 1:13, Obad 1:13, Obad 1:13, Obad 1:14, Obad 1:15, Micah 2:4, Micah 3:6, Micah 4:6, Micah 5:10, Micah 7:4, Micah 7:11, Micah 7:11, Micah 7:12, Nahum 1:7, Nahum 2:3, Nahum 3:17, Hab 3:16, Zeph 1:7, Zeph 1:8, Zeph 1:9, Zeph 1:10, Zeph 1:14, Zeph 1:14, Zeph 1:15, Zeph 1:15, Zeph 1:15, Zeph 1:15, Zeph 1:15, Zeph 1:15, Zeph 1:16, Zeph 1:18, Zeph 2:2, Zeph 2:2, Zeph 2:3, Zeph 3:8, Zeph 3:11, Zeph 3:16, Hag 1:1, Hag 1:15, Hag 2:15, Hag 2:18, Hag 2:18, Hag 2:18, Hag 2:19, Hag 2:23, Zech 1:7, Zech 2:11, Zech 3:9, Zech 3:10, Zech 4:10, Zech 6:10, Zech 8:9, Zech 9:12, Zech 9:16, Zech 11:11, Zech 12:3, Zech 12:4, Zech 12:6, Zech 12:8, Zech 12:8, Zech 12:9, Zech 12:11, Zech 13:1, Zech 13:2, Zech 13:4, Zech 14:1, Zech 14:3, Zech 14:4, Zech 14:6, Zech 14:7, Zech 14:7, Zech 14:8, Zech 14:9, Zech 14:13, Zech 14:20, Zech 14:21, Mal 3:2, Mal 3:17, Mal 4:1, Mal 4:1, Mal 4:3, Mal 4:5

day's
Num 11:31, Num 11:31, 1 Ki 19:4, 1 Chr 16:37, Est 9:13, Jonah 3:4

day
Psa 92:1

days
Gen 1:14, Gen 3:14, Gen 3:17, Gen 5:4, Gen 5:5, Gen 5:8, Gen 5:11, Gen 5:14, Gen 5:17, Gen 5:20, Gen 5:23, Gen 5:27, Gen 5:31, Gen 6:3, Gen 6:4, Gen 7:4, Gen 7:4, Gen 7:10, Gen 7:12, Gen 7:17, Gen 7:24, Gen 8:3, Gen 8:6, Gen 8:10, Gen 8:12, Gen 9:29, Gen 10:25, Gen 11:32, Gen 14:1, Gen 17:12, Gen 21:4, Gen 21:34, Gen 24:55, Gen 25:7, Gen 25:24, Gen 26:1, Gen 26:15, Gen 26:18, Gen 27:41, Gen 27:44, Gen 29:20, Gen 29:21, Gen 30:14, Gen 35:28, Gen 35:29, Gen 37:34, Gen 40:12, Gen 40:13, Gen 40:18, Gen 40:19, Gen 42:17, Gen 47:9, Gen 47:9, Gen 47:9, Gen 47:9, Gen 49:1, Gen 50:3, Gen 50:3, Gen 50:3, Gen 50:4, Gen 50:10, Exo 2:11, Exo 7:25, Exo 10:22, Exo 10:23, Exo 12:15, Exo 12:19, Exo 13:6, Exo 13:7, Exo 15:22, Exo 16:26, Exo 16:29, Exo 20:9, Exo 20:11, Exo 20:12, Exo 22:30, Exo 23:12, Exo 23:15, Exo 23:26, Exo 24:16, Exo 24:18, Exo 29:30, Exo 29:35, Exo 29:37, Exo 31:15, Exo 31:17, Exo 34:18, Exo 34:21, Exo 34:28, Exo 35:2, Lev 8:33, Lev 8:33, Lev 8:33, Lev 8:35, Lev 12:2, Lev 12:2, Lev 12:4, Lev 12:4, Lev 12:5, Lev 12:6, Lev 13:4, Lev 13:5, Lev 13:21, Lev 13:26, Lev 13:31, Lev 13:33, Lev 13:46, Lev 13:50, Lev 13:54, Lev 14:8, Lev 14:38, Lev 15:13, Lev 15:19, Lev 15:24, Lev 15:25, Lev 15:25, Lev 15:25, Lev 15:26, Lev 15:28, Lev 22:27, Lev 23:3, Lev 23:6, Lev 23:8, Lev 23:16, Lev 23:34, Lev 23:36, Lev 23:39, Lev 23:40, Lev 23:41, Lev 23:42, Num 6:4, Num 6:5, Num 6:5, Num 6:6, Num 6:8, Num 6:12, Num 6:12, Num 6:13, Num 9:19, Num 9:20, Num 9:22, Num 11:19, Num 11:19, Num 11:19, Num 11:19, Num 12:14, Num 12:14, Num 12:15, Num 13:25, Num 14:34, Num 14:34, Num 19:11, Num 19:14, Num 19:16, Num 20:29, Num 24:14, Num 28:17, Num 28:24, Num 29:12, Num 31:19, Deu 1:46, Deu 1:46, Deu 2:1, Deu 4:9, Deu 4:10, Deu 4:26, Deu 4:30, Deu 4:32, Deu 4:40, Deu 5:13, Deu 5:16, Deu 5:33, Deu 6:2, Deu 6:2, Deu 9:9, Deu 9:11, Deu 9:18, Deu 9:25, Deu 10:10, Deu 11:9, Deu 11:21, Deu 11:21, Deu 11:21, Deu 12:1, Deu 16:3, Deu 16:3, Deu 16:4, Deu 16:8, Deu 16:13, Deu 16:15, Deu 17:9, Deu 17:19, Deu 17:20, Deu 19:17, Deu 22:7, Deu 22:19, Deu 22:29, Deu 23:6, Deu 25:15, Deu 26:3, Deu 30:18, Deu 30:20, Deu 31:14, Deu 31:29, Deu 32:7, Deu 32:47, Deu 33:25, Deu 34:8, Deu 34:8, Jos 1:5, Jos 1:11, Jos 2:16, Jos 2:22, Jos 3:2, Jos 4:14, Jos 6:3, Jos 6:14, Jos 9:16, Jos 20:6, Jos 22:3, Jos 24:31, Jos 24:31, Jud 2:7, Jud 2:7, Jud 2:18, Jud 5:6, Jud 5:6, Jud 8:28, Jud 11:40, Jud 14:12, Jud 14:14, Jud 14:17, Jud 15:20, Jud 17:6, Jud 18:1, Jud 18:1, Jud 19:1, Jud 19:4, Jud 20:27, Jud 20:28, Jud 21:25, Ruth 1:1, 1 Sam 1:11, 1 Sam 2:31, 1 Sam 3:1, 1 Sam 7:13, 1 Sam 7:15, 1 Sam 9:20, 1 Sam 10:8, 1 Sam 13:8, 1 Sam 13:11, 1 Sam 14:52, 1 Sam 17:12, 1 Sam 17:16, 1 Sam 18:26, 1 Sam 25:10, 1 Sam 25:28, 1 Sam 25:38, 1 Sam 28:1, 1 Sam 29:3, 1 Sam 30:12, 1 Sam 30:13, 1 Sam 31:13, 2 Sam 1:1, 2 Sam 7:12, 2 Sam 16:23, 2 Sam 20:4, 2 Sam 21:1, 2 Sam 21:9, 2 Sam 24:8, 1 Ki 2:1, 1 Ki 2:11, 1 Ki 2:38, 1 Ki 3:2, 1 Ki 3:13, 1 Ki 3:14, 1 Ki 4:21, 1 Ki 4:25, 1 Ki 8:40, 1 Ki 8:65, 1 Ki 8:65, 1 Ki 8:65, 1 Ki 10:21, 1 Ki 11:12, 1 Ki 11:25, 1 Ki 11:34, 1 Ki 12:5, 1 Ki 14:20, 1 Ki 14:30, 1 Ki 15:5, 1 Ki 15:6, 1 Ki 15:14, 1 Ki 15:16, 1 Ki 15:32, 1 Ki 16:15, 1 Ki 16:34, 1 Ki 17:15, 1 Ki 18:1, 1 Ki 19:8, 1 Ki 20:29, 1 Ki 21:29, 1 Ki 21:29, 1 Ki 22:46, 2 Ki 2:17, 2 Ki 8:20, 2 Ki 10:32, 2 Ki 12:2, 2 Ki 13:3, 2 Ki 13:22, 2 Ki 15:18, 2 Ki 15:29, 2 Ki 15:37, 2 Ki 18:4, 2 Ki 20:1, 2 Ki 20:6, 2 Ki 20:17, 2 Ki 20:19, 2 Ki 23:22, 2 Ki 23:22, 2 Ki 23:29, 2 Ki 24:1, 2 Ki 25:29, 2 Ki 25:30, 1 Chr 1:19, 1 Chr 4:41, 1 Chr 5:10, 1 Chr 5:17, 1 Chr 5:17, 1 Chr 7:2, 1 Chr 7:22, 1 Chr 9:25, 1 Chr 10:12, 1 Chr 12:39, 1 Chr 13:3, 1 Chr 17:11, 1 Chr 21:12, 1 Chr 22:9, 1 Chr 23:1, 1 Chr 29:15, 1 Chr 29:28, 2 Chr 7:8, 2 Chr 7:9, 2 Chr 7:9, 2 Chr 9:20, 2 Chr 10:5, 2 Chr 13:20, 2 Chr 14:1, 2 Chr 15:17, 2 Chr 20:25, 2 Chr 21:8, 2 Chr 24:2, 2 Chr 24:14, 2 Chr 24:15, 2 Chr 26:5, 2 Chr 29:17, 2 Chr 30:21, 2 Chr 30:22, 2 Chr 30:23, 2 Chr 30:23, 2 Chr 32:24, 2 Chr 32:26, 2 Chr 34:33, 2 Chr 35:17, 2 Chr 35:18, 2 Chr 36:9, Ezr 4:2, Ezr 4:5, Ezr 4:7, Ezr 6:22, Ezr 8:15, Ezr 8:32, Ezr 9:7, Ezr 10:8, Ezr 10:9, Neh 1:4, Neh 2:11, Neh 5:18, Neh 6:15, Neh 6:17, Neh 8:17, Neh 8:18, Neh 12:7, Neh 12:12, Neh 12:22, Neh 12:23, Neh 12:26, Neh 12:26, Neh 12:46, Neh 12:47, Neh 12:47, Neh 13:6, Neh 13:15, Neh 13:23, Est 1:1, Est 1:2, Est 1:4, Est 1:4, Est 1:5, Est 1:5, Est 2:12, Est 2:21, Est 4:11, Est 4:16, Est 9:22, Est 9:22, Est 9:26, Est 9:27, Est 9:28, Est 9:28, Est 9:31, Job 1:5, Job 2:13, Job 3:6, Job 7:1, Job 7:1, Job 7:6, Job 7:16, Job 8:9, Job 9:25, Job 10:5, Job 10:5, Job 10:5, Job 10:20, Job 12:12, Job 14:1, Job 14:5, Job 14:14, Job 15:20, Job 17:1, Job 17:11, Job 21:13, Job 24:1, Job 29:2, Job 29:4, Job 29:18, Job 30:16, Job 30:27, Job 32:7, Job 33:25, Job 36:11, Job 38:12, Job 38:21, Job 42:17, Psa 21:4, Psa 23:6, Psa 27:4, Psa 34:12, Psa 37:18, Psa 37:19, Psa 39:4, Psa 39:5, Psa 44:1, Psa 49:5, Psa 55:23, Psa 72:7, Psa 77:5, Psa 78:33, Psa 89:29, Psa 89:45, Psa 90:9, Psa 90:10, Psa 90:12, Psa 90:14, Psa 90:15, Psa 94:13, Psa 102:3, Psa 102:11, Psa 102:23, Psa 102:24, Psa 103:15, Psa 109:8, Psa 119:84, Psa 128:5, Psa 143:5, Psa 144:4, Prov 3:2, Prov 3:16, Prov 9:11, Prov 10:27, Prov 15:15, Prov 28:16, Prov 31:12, Eccl 2:3, Eccl 2:16, Eccl 2:23, Eccl 5:17, Eccl 5:18, Eccl 5:20, Eccl 6:3, Eccl 6:12, Eccl 7:10, Eccl 7:15, Eccl 8:13, Eccl 8:15, Eccl 9:9, Eccl 9:9, Eccl 11:1, Eccl 11:8, Eccl 11:9, Eccl 12:1, Eccl 12:1, Isa 1:1, Isa 2:2, Isa 7:1, Isa 7:17, Isa 13:22, Isa 23:7, Isa 23:15, Isa 24:22, Isa 30:26, Isa 32:10, Isa 38:1, Isa 38:5, Isa 38:10, Isa 38:20, Isa 39:6, Isa 39:8, Isa 51:9, Isa 53:10, Isa 60:20, Isa 63:9, Isa 63:11, Isa 65:20, Isa 65:20, Isa 65:22, Isa 65:22, Jer 1:2, Jer 1:3, Jer 2:32, Jer 3:6, Jer 3:16, Jer 3:18, Jer 5:18, Jer 6:11, Jer 7:32, Jer 9:25, Jer 13:6, Jer 16:9, Jer 16:14, Jer 17:11, Jer 19:6, Jer 20:18, Jer 22:30, Jer 23:5, Jer 23:6, Jer 23:7, Jer 23:20, Jer 25:34, Jer 26:18, Jer 30:3, Jer 30:24, Jer 31:27, Jer 31:29, Jer 31:31, Jer 31:33, Jer 31:38, Jer 32:14, Jer 33:14, Jer 33:15, Jer 33:16, Jer 35:1, Jer 35:7, Jer 35:7, Jer 35:8, Jer 36:2, Jer 37:16, Jer 42:7, Jer 46:26, Jer 48:12, Jer 48:47, Jer 49:2, Jer 49:39, Jer 50:4, Jer 50:20, Jer 51:47, Jer 51:52, Jer 52:33, Jer 52:34, Lam 1:7, Lam 1:7, Lam 2:17, Lam 4:18, Lam 5:21, Eze 3:15, Eze 3:16, Eze 4:4, Eze 4:5, Eze 4:5, Eze 4:6, Eze 4:8, Eze 4:9, Eze 4:9, Eze 5:2, Eze 12:22, Eze 12:23, Eze 12:25, Eze 12:27, Eze 16:22, Eze 16:43, Eze 16:60, Eze 22:4, Eze 22:14, Eze 23:19, Eze 38:8, Eze 38:16, Eze 38:17, Eze 43:25, Eze 43:26, Eze 43:27, Eze 44:26, Eze 45:21, Eze 45:23, Eze 45:23, Eze 45:25, Eze 46:1, Dan 1:12, Dan 1:14, Dan 1:15, Dan 1:18, Dan 8:26, Dan 8:27, Dan 10:2, Dan 10:13, Dan 10:14, Dan 10:14, Dan 11:20, Dan 11:33, Dan 12:11, Dan 12:12, Dan 12:13, Hos 1:1, Hos 1:1, Hos 2:13, Hos 2:15, Hos 3:3, Hos 3:4, Hos 3:5, Hos 6:2, Hos 9:7, Hos 9:7, Hos 9:9, Hos 10:9, Hos 12:9, Joel 1:2, Joel 1:2, Joel 2:29, Joel 3:1, Amos 1:1, Amos 1:1, Amos 4:2, Amos 8:11, Amos 9:11, Amos 9:13, Jonah 1:17, Jonah 3:4, Micah 1:1, Micah 4:1, Micah 7:14, Micah 7:15, Micah 7:20, Hab 1:5, Zeph 1:1, Zech 8:6, Zech 8:9, Zech 8:10, Zech 8:11, Zech 8:15, Zech 8:23, Zech 14:5, Mal 3:4, Mal 3:7

days'
Gen 30:36, Gen 31:23, Exo 3:18, Exo 5:3, Exo 8:27, Num 10:33, Num 10:33, Num 33:8, Deu 1:2, 1 Sam 11:3, 2 Sam 24:13, 2 Ki 3:9, Jonah 3:3

elder
Job 15:10

evening
Prov 7:9

ever
Gen 43:9, Gen 44:32

everlasting
Micah 5:2

foundation
Exo 9:18

full
Gen 41:1, 2 Sam 13:23, 2 Sam 14:28

life
1 Ki 3:11, 2 Chr 1:11, Psa 61:6, Psa 91:16

live
Job 27:6, Psa 116:2

livest
Deu 12:19

long
2 Sam 19:34

morrow
Prov 27:1

now
Deu 31:21, 1 Sam 9:9, Neh 1:6, Jer 34:15

old
Nahum 2:8

presently
1 Sam 2:16, Prov 12:16

remaineth
Gen 8:22

season
Gen 40:4, Jos 24:7, 2 Chr 15:3

since
1 Sam 29:3

space
Gen 29:14, Lev 25:8, Deu 2:14

then
1 Sam 22:15

time
Gen 4:3, Gen 26:8, Gen 30:33, Gen 38:12, Gen 39:11, Gen 47:29, Exo 2:23, Lev 25:50, Num 13:20, Num 13:20, Num 20:15, Num 32:10, Deu 10:10, Deu 20:19, Jos 3:15, Jos 11:18, Jos 23:1, Jud 11:4, Jud 14:8, Jud 15:1, Jud 18:31, Jud 20:15, 1 Sam 1:4, 1 Sam 1:20, 1 Sam 3:2, 1 Sam 7:2, 1 Sam 9:13, 1 Sam 14:18, 2 Sam 7:6, 2 Sam 7:11, 2 Sam 14:2, 2 Sam 23:20, 1 Ki 1:6, 1 Ki 2:26, 1 Ki 11:42, 2 Ki 3:6, 2 Ki 10:36, 1 Chr 17:10, 1 Chr 29:27, 2 Chr 15:11, 2 Chr 21:19, 2 Chr 30:26, Neh 4:16, Neh 5:14, Neh 9:32, Neh 12:44, Job 15:32, Psa 27:5, Psa 41:1, Psa 56:3, Prov 25:13, Prov 25:19, Prov 31:25, Isa 30:8, Jer 39:10, Lam 5:20, Eze 38:10, Eze 38:17, Eze 38:18

times
1 Sam 18:10, 1 Ki 8:59, 2 Ki 19:25, Psa 44:1, Isa 37:26

two
Exo 21:21

weather
Prov 25:20

when
Lev 13:14, Lev 14:57, Lev 14:57, Deu 21:16, 1 Sam 20:19, 2 Sam 21:12, Psa 20:9, Psa 56:9, Zech 14:3

while
Lev 14:46, 1 Sam 7:2, 1 Sam 9:27, 1 Sam 22:4, 1 Sam 25:7, 1 Sam 25:16, 1 Sam 27:11, 1 Ki 17:7

year
Exo 13:10, Exo 13:10, Lev 25:29, Num 9:22, Num 14:34, Jud 17:10, 1 Sam 2:19, 1 Sam 2:19, 1 Sam 27:7, Eze 4:6

year's
2 Sam 14:26

yearly
Jud 11:40, Jud 21:19, 1 Sam 1:3, 1 Sam 1:21, 1 Sam 2:19, 1 Sam 20:6

years
Jos 13:1, Jos 13:1, 1 Ki 1:1, 2 Chr 21:19, Amos 4:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

Lev 24:8

alway
Deu 11:1, Deu 28:33, 1 Ki 11:36, 2 Ki 8:19

always
Deu 5:29, Deu 14:23, 2 Chr 18:7

chronicles
1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 23:28, 2 Ki 24:5, 1 Chr 27:24, Est 2:23, Est 6:1, Est 10:2

continually
1 Sam 18:29, 2 Sam 19:13, 2 Chr 12:15, Job 1:5, Psa 42:3, Psa 44:15, Psa 52:1, Psa 140:2, Jer 33:18

daily
Exo 5:13, Exo 5:19, Exo 16:5, 2 Chr 31:16, Ezr 3:4, Neh 5:18, Est 3:4, Psa 42:10, Psa 61:8, Psa 68:19, Prov 8:30, Prov 8:34, Isa 58:2, Dan 1:5

day
Exo 16:4, Lev 23:37, Num 7:11, 2 Chr 8:13, 2 Chr 8:14, Ezr 3:4, Neh 11:23, Neh 12:47, Est 2:11, Jer 15:9, Jer 52:34

day's
1 Chr 16:37

elder
Job 32:4

eleventh
Num 7:72

end
Lev 8:33

ever
Deu 4:40, Deu 18:5, Deu 19:9, Jos 4:24, 1 Sam 2:32, 1 Sam 2:35, 1 Sam 28:2, 1 Ki 5:1, 1 Ki 11:39, 1 Ki 12:7, 2 Chr 10:7, 2 Chr 21:7, Psa 23:6, Psa 37:26, Psa 93:5, Jer 31:36, Jer 32:39, Jer 35:19

evermore
Deu 28:29, 2 Ki 17:37

fulfilled
Num 6:13

midday
Neh 8:3

month
Num 11:20, Num 11:21, Deu 21:13, 2 Ki 15:13

months
Jud 19:2

old
Gen 47:8

outlived
Jud 2:7

overlived
Jos 24:31

perpetually
1 Ki 9:3, 2 Chr 7:16

prolong
Psa 61:6

sabbath
Lev 24:8, Eze 46:1

seventh
Exo 31:15

three
Lev 12:4

threescore
Lev 12:5

time
1 Sam 27:7, 2 Sam 2:11, 2 Chr 21:19, Eze 38:18

times
1 Sam 18:10, 1 Ki 8:59

trouble
Job 30:25

twelfth
Num 7:78

weeks
Dan 10:2, Dan 10:3

year's
2 Sam 14:26

yearly
Jud 11:40, Jud 21:19, 1 Sam 1:3

years
Jer 28:3, Jer 28:11

yesterday
Psa 90:4

young
Job 32:6

younger
Job 30:1

3118

yowm

day
Ezr 6:9, Ezr 6:9, Ezr 6:15, Dan 6:10, Dan 6:13

days
Dan 2:28, Dan 2:44, Dan 4:34, Dan 5:11, Dan 6:7, Dan 6:12, Dan 7:9, Dan 7:13, Dan 7:22

time
Ezr 4:15, Ezr 4:19

3119

yowmam

daily
Psa 13:2, Eze 30:16

day
Exo 13:21, Exo 13:21, Exo 13:22, Exo 40:38, Lev 8:35, Num 9:21, Num 10:34, Deu 1:33, Deu 28:66, Jos 1:8, Jud 6:27, 1 Sam 25:16, 2 Sam 21:10, 1 Ki 8:59, 1 Chr 9:33, 2 Chr 6:20, Neh 1:6, Neh 4:9, Neh 9:12, Neh 9:19, Psa 1:2, Psa 32:4, Psa 42:3, Psa 55:10, Psa 91:5, Psa 121:6, Isa 4:5, Isa 34:10, Isa 60:11, Isa 60:19, Jer 9:1, Jer 14:17, Jer 15:9, Jer 16:13, Jer 31:35, Jer 33:20, Jer 33:25, Lam 2:18, Eze 12:3, Eze 12:4, Eze 12:7

daytime
Job 5:14, Job 24:16, Psa 22:2, Psa 42:8, Psa 78:14, Isa 4:6, Isa 21:8

time
Num 14:14

3120

Yavan

Grecia
Dan 8:21, Dan 10:20, Dan 11:2

Greece
Zech 9:13

Javan
Gen 10:2, Gen 10:4, 1 Chr 1:5, 1 Chr 1:7, Isa 66:19, Eze 27:13, Eze 27:19

Next Page - 3121 (yaven) to 3130 (Yowceph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3121 (yaven) to 3130 (Yowceph)

Previous Page - 3111 (Yowyada`) to 3120 (Yavan)
Strong's Number Strong's Name Hebrew Text and Scripture

3121

yaven

mire
Psa 69:2

miry
Psa 40:2

3122

Yawnadab

Jonadab
2 Sam 13:3, 2 Sam 13:3, 2 Sam 13:32, 2 Sam 13:35, Jer 35:6, Jer 35:10, Jer 35:19

3123

yownah

dove
Gen 8:8, Gen 8:9, Gen 8:10, Gen 8:11, Gen 8:12, Psa 55:6, Psa 68:13, S of Solomon 2:14, S of Solomon 5:2, S of Solomon 6:9, Isa 38:14, Jer 48:28, Hos 7:11, Hos 11:11

dove's
2 Ki 6:25

doves
S of Solomon 5:12, Isa 59:11, Isa 60:8, Eze 7:16, Nahum 2:7

doves'
S of Solomon 1:15, S of Solomon 4:1

pigeon
Lev 12:6

pigeons
Lev 1:14, Lev 5:7, Lev 5:11, Lev 12:8, Lev 14:22, Lev 14:30, Lev 15:14, Lev 15:29, Num 6:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

dung
2 Ki 6:25

Jonathelemrechokim
Psa 56:1

3124

Yonah

Jonah
2 Ki 14:25, Jonah 1:1, Jonah 1:3, Jonah 1:5, Jonah 1:7, Jonah 1:15, Jonah 1:17, Jonah 1:17, Jonah 2:1, Jonah 2:10, Jonah 3:1, Jonah 3:3, Jonah 3:4, Jonah 4:1, Jonah 4:5, Jonah 4:6, Jonah 4:6, Jonah 4:8, Jonah 4:9

3125

Yvaniy

Grecians
Joel 3:6

3126

yowneq

plant
Isa 53:2

3127

yowneqeth

branch
Job 8:16, Job 14:7

branches
Job 15:30, Psa 80:11, Hos 14:6

twigs
Eze 17:22

3128

yownath 'elem rchoqiym

Jonathelemrechokim
Psa 56:1

3129

Yownathan

Jonathan
1 Sam 13:2, 1 Sam 13:3, 1 Sam 13:16, 1 Sam 13:22, 1 Sam 13:22, 1 Sam 14:1, 1 Sam 14:3, 1 Sam 14:4, 1 Sam 14:12, 1 Sam 14:12, 1 Sam 14:13, 1 Sam 14:13, 1 Sam 14:14, 1 Sam 14:17, 1 Sam 14:21, 1 Sam 14:27, 1 Sam 14:29, 1 Sam 14:39, 1 Sam 14:40, 1 Sam 14:41, 1 Sam 14:42, 1 Sam 14:42, 1 Sam 14:43, 1 Sam 14:43, 1 Sam 14:44, 1 Sam 14:45, 1 Sam 14:45, 1 Sam 14:49, 1 Sam 19:1, 1 Ki 1:42, 1 Ki 1:43, 1 Chr 2:32, 1 Chr 2:33, 1 Chr 10:2, 1 Chr 11:34, Ezr 8:6, Ezr 10:15, Neh 12:11, Neh 12:11, Neh 12:14, Neh 12:35, Jer 40:8

3130

Yowceph

Joseph
Gen 30:24, Gen 30:25, Gen 33:2, Gen 33:7, Gen 35:24, Gen 37:2, Gen 37:2, Gen 37:3, Gen 37:5, Gen 37:13, Gen 37:17, Gen 37:23, Gen 37:23, Gen 37:28, Gen 37:28, Gen 37:28, Gen 37:29, Gen 37:33, Gen 39:1, Gen 39:2, Gen 39:4, Gen 39:6, Gen 39:7, Gen 39:10, Gen 39:21, Gen 40:3, Gen 40:4, Gen 40:6, Gen 40:8, Gen 40:9, Gen 40:12, Gen 40:16, Gen 40:18, Gen 40:22, Gen 40:23, Gen 41:14, Gen 41:15, Gen 41:16, Gen 41:17, Gen 41:25, Gen 41:39, Gen 41:41, Gen 41:44, Gen 41:45, Gen 41:46, Gen 41:46, Gen 41:49, Gen 41:50, Gen 41:51, Gen 41:54, Gen 41:55, Gen 41:56, Gen 41:57, Gen 42:6, Gen 42:7, Gen 42:8, Gen 42:9, Gen 42:14, Gen 42:18, Gen 42:23, Gen 42:25, Gen 42:36, Gen 43:15, Gen 43:16, Gen 43:17, Gen 43:25, Gen 43:26, Gen 43:30, Gen 44:2, Gen 44:4, Gen 44:15, Gen 45:1, Gen 45:1, Gen 45:3, Gen 45:3, Gen 45:4, Gen 45:4, Gen 45:9, Gen 45:17, Gen 45:21, Gen 45:26, Gen 45:27, Gen 45:27, Gen 45:28, Gen 46:4, Gen 46:19, Gen 46:20, Gen 46:27, Gen 46:28, Gen 46:29, Gen 46:30, Gen 46:31, Gen 47:1, Gen 47:5, Gen 47:7, Gen 47:11, Gen 47:12, Gen 47:14, Gen 47:14, Gen 47:15, Gen 47:16, Gen 47:17, Gen 47:17, Gen 47:20, Gen 47:23, Gen 47:26, Gen 47:29, Gen 48:1, Gen 48:2, Gen 48:3, Gen 48:9, Gen 48:11, Gen 48:12, Gen 48:13, Gen 48:15, Gen 48:17, Gen 48:18, Gen 48:21, Gen 49:22, Gen 49:26, Gen 50:1, Gen 50:2, Gen 50:4, Gen 50:7, Gen 50:8, Gen 50:14, Gen 50:15, Gen 50:16, Gen 50:17, Gen 50:17, Gen 50:19, Gen 50:22, Gen 50:22, Gen 50:23, Gen 50:24, Gen 50:25, Gen 50:26, Exo 1:5, Exo 1:6, Exo 1:8, Exo 13:19, Num 1:10, Num 1:32, Num 13:7, Num 13:11, Num 26:28, Num 26:37, Num 27:1, Num 32:33, Num 34:23, Num 36:1, Num 36:5, Num 36:12, Deu 27:12, Deu 33:13, Deu 33:16, Jos 14:4, Jos 16:1, Jos 16:4, Jos 17:1, Jos 17:2, Jos 17:14, Jos 17:16, Jos 17:17, Jos 18:5, Jos 18:11, Jos 24:32, Jos 24:32, Jud 1:22, Jud 1:23, Jud 1:35, 2 Sam 19:20, 1 Ki 11:28, 1 Chr 2:2, 1 Chr 5:1, 1 Chr 7:29, 1 Chr 25:2, 1 Chr 25:9, Ezr 10:42, Neh 12:14, Psa 77:15, Psa 78:67, Psa 80:1, Psa 105:17, Eze 37:16, Eze 37:19, Eze 47:13, Eze 48:32, Amos 5:6, Amos 5:15, Amos 6:6, Obad 1:18, Zech 10:6

Joseph's
Gen 37:31, Gen 39:5, Gen 39:6, Gen 39:20, Gen 39:22, Gen 41:42, Gen 41:45, Gen 42:3, Gen 42:4, Gen 42:6, Gen 43:17, Gen 43:18, Gen 43:19, Gen 43:24, Gen 44:14, Gen 45:16, Gen 48:8, Gen 50:15, Gen 50:23, 1 Chr 5:2

Next Page - 3131 (Yowciphyah) to 3140 (Yowray)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3131 (Yowciphyah) to 3140 (Yowray)

Previous Page - 3121 (yaven) to 3130 (Yowceph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3131 | Yowciphyah | Josiphiah Ezr 8:10
3132 | Yow`e'lah | Joelah 1 Chr 12:7
3133 | Yow`ed | Joed Neh 11:7
3134 | Yow`ezer | Joezer 1 Chr 12:6
3135 | Yow`ash | Joash 1 Chr 7:8, 1 Chr 27:28
3136 | Yowtsadaq | Jozadak Ezr 3:2, Ezr 3:8, Ezr 5:2, Ezr 10:18, Neh 12:26
3137 | Yowqiym | Jokim 1 Chr 4:22
3138 | yowreh | former Jer 5:24 rain Deu 11:14
3139 | Yowrah | Jorah Ezr 2:18
3140 | Yowray | Jorai 1 Chr 5:13

Next Page - 3141 (Yowram) to 3150 (Yizziyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3141 (Yowram) to 3150 (Yizziyah)

Previous Page - 3131 (Yowciphyah) to 3140 (Yowray)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3141 | Yowram | Joram 2 Sam 8:10, 2 Ki 8:16, 2 Ki 8:21, 2 Ki 8:23, 2 Ki 8:24, 2 Ki 8:25, 2 Ki 8:28, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 8:29, 2 Ki 9:14, 2 Ki 9:14, 2 Ki 9:16, 2 Ki 9:16, 2 Ki 9:29, 2 Ki 11:2, 1 Chr 3:11, 1 Chr 26:25, 2 Chr 22:5, 2 Chr 22:7
3142 | Yuwshab Checed | Jushabhesed 1 Chr 3:20
3143 | Yowshibyah | Josibiah 1 Chr 4:35
3144 | Yowshah | Joshah 1 Chr 4:34
3145 | Yowshavyah | Joshaviah 1 Chr 11:46
3146 | Yowshaphat | Jehoshaphat 1 Chr 15:24 Joshaphat 1 Chr 11:43
3147 | Yowtham | Jotham Jud 9:5, Jud 9:7, Jud 9:21, Jud 9:57, 2 Ki 15:5, 2 Ki 15:7, 2 Ki 15:30, 2 Ki 15:32, 2 Ki 15:36, 2 Ki 15:38, 2 Ki 16:1, 1 Chr 2:47, 1 Chr 3:12, 1 Chr 5:17, 2 Chr 26:21, 2 Chr 26:23, 2 Chr 27:1, 2 Chr 27:6, 2 Chr 27:7, 2 Chr 27:9, Isa 1:1, Isa 7:1, Hos 1:1, Micah 1:1
3148 | yowther | better Eccl 6:11 further Eccl 12:12 more Est 6:6, Eccl 2:15, Eccl 6:8 moreover Eccl 12:9 over Eccl 7:16 profit Eccl 7:11
3149 | Yzav'el | Jeziel 1 Chr 12:3
3150 | Yizziyah | Jeziah Ezr 10:25

Next Page - 3151 (Yaziyz) to 3160 (Ychubbah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3151 (Yaziyz) to 3160 (Ychubbah)

Previous Page - 3141 (Yowram) to 3150 (Yizziyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3151 | Yaziyz | Jaziz 1 Chr 27:31
3152 | Yizliy'ah | Jezliah 1 Chr 8:18
3153 | Yzanyah | Jezaniah Jer 40:8, Jer 42:1
3154 | yeza` | sweat Eze 44:18
3155 | Yizrach | Izrahite 1 Chr 27:8
3156 | Yizrachyah | Izrahiah 1 Chr 7:3, 1 Chr 7:3 Jezrahiah Neh 12:42
3157 | Yizr`e'l | Jezreel Jos 15:56, Jos 17:16, Jos 19:18, Jud 6:33, 1 Sam 25:43, 1 Sam 29:1, 1 Sam 29:11, 2 Sam 2:9, 2 Sam 4:4, 1 Ki 4:12, 1 Ki 18:45, 1 Ki 18:46, 1 Ki 21:1, 1 Ki 21:23, 2 Ki 8:29, 2 Ki 8:29, 2 Ki 9:10, 2 Ki 9:15, 2 Ki 9:15, 2 Ki 9:16, 2 Ki 9:17, 2 Ki 9:30, 2 Ki 9:36, 2 Ki 9:37, 2 Ki 10:1, 2 Ki 10:6, 2 Ki 10:7, 2 Ki 10:11, 1 Chr 4:3, 2 Chr 22:6, 2 Chr 22:6, Hos 1:4, Hos 1:4, Hos 1:5, Hos 1:11, Hos 2:22
3158 | Yizr`e'liy | Jezreelite 1 Ki 21:1, 1 Ki 21:4, 1 Ki 21:6, 1 Ki 21:7, 1 Ki 21:15, 1 Ki 21:16, 2 Ki 9:21, 2 Ki 9:25
3159 | Yizr`e'liyth | Jezreelitess 1 Sam 27:3, 1 Sam 30:5, 2 Sam 2:2, 2 Sam 3:2, 1 Chr 3:1
3160 | Ychubbah | Jehubbah 1 Chr 7:34

Next Page - 3161 (yachad) to 3170 (Yachzerah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3161 (yachad) to 3170 (Yachzerah)

Previous Page - 3151 (Yaziyz) to 3160 (Ychubbah)
Strong's Number Strong's Name Hebrew Text and Scripture

3161

yachad

joined
Isa 14:20

unite
Psa 86:11

united
Gen 49:6

3162

yachad

alike
Deu 12:22, Deu 15:22, 1 Sam 30:24, Job 21:26, Psa 33:15

all
Hos 11:7

altogether
Psa 19:9, Psa 53:3, Psa 62:9, Isa 10:8, Jer 5:5

as
Job 24:17

both
Psa 4:8

knit
1 Chr 12:17

likewise
Job 31:38, Psa 49:10

once
Psa 74:6, Isa 42:14

only
Job 34:29

together
Gen 13:6, Gen 13:6, Gen 22:6, Gen 22:8, Gen 22:19, Gen 36:7, Exo 19:8, Exo 26:24, Exo 36:29, Deu 22:10, Deu 22:11, Deu 25:5, Deu 25:11, Deu 33:5, Deu 33:17, Jos 9:2, Jos 11:5, Jud 6:33, Jud 19:6, 1 Sam 11:11, 1 Sam 17:10, 1 Sam 31:6, 2 Sam 2:13, 2 Sam 2:16, 2 Sam 10:15, 2 Sam 12:3, 2 Sam 14:16, 2 Sam 21:9, 1 Ki 3:18, 1 Chr 10:6, Ezr 4:3, Neh 4:8, Neh 6:2, Neh 6:7, Job 2:11, Job 3:18, Job 6:2, Job 9:32, Job 10:8, Job 16:10, Job 17:16, Job 19:12, Job 24:4, Job 34:15, Job 38:7, Job 40:13, Psa 2:2, Psa 14:3, Psa 31:13, Psa 34:3, Psa 35:26, Psa 37:38, Psa 40:14, Psa 41:7, Psa 48:4, Psa 49:2, Psa 55:14, Psa 71:10, Psa 74:8, Psa 83:5, Psa 88:17, Psa 98:8, Psa 102:22, Psa 122:3, Psa 133:1, Isa 1:28, Isa 1:31, Isa 9:21, Isa 11:6, Isa 11:7, Isa 11:14, Isa 18:6, Isa 22:3, Isa 22:3, Isa 27:4, Isa 31:3, Isa 40:5, Isa 41:1, Isa 41:19, Isa 41:20, Isa 41:23, Isa 43:9, Isa 43:17, Isa 43:26, Isa 44:11, Isa 45:8, Isa 45:16, Isa 45:20, Isa 45:21, Isa 46:2, Isa 48:13, Isa 50:8, Isa 52:8, Isa 52:9, Isa 60:13, Isa 65:7, Isa 66:17, Jer 3:18, Jer 6:11, Jer 6:12, Jer 6:21, Jer 13:14, Jer 31:8, Jer 31:13, Jer 31:24, Jer 41:1, Jer 46:12, Jer 46:21, Jer 48:7, Jer 49:3, Jer 50:4, Jer 50:33, Jer 51:38, Lam 2:8, Hos 1:11, Hos 11:8, Amos 1:15, Amos 3:3, Micah 2:12, Zech 10:4

withal
Psa 141:10, Prov 22:18

3163

Yachdow

Jahdo
1 Chr 5:14

3164

Yachdiy'el

Jahdiel
1 Chr 5:24

3165

Yechdiyahuw

Jehdeiah
1 Chr 24:20, 1 Chr 27:30

3166

Yachaziy'el

Jahaziel
1 Chr 12:4, 1 Chr 16:6, 1 Chr 23:19, 1 Chr 24:23, 2 Chr 20:14, Ezr 8:5

3167

Yachzyah

Jahaziah
Ezr 10:15

3168

Ychezqe'l

Ezekiel
Eze 1:3, Eze 24:24

Jehezekel
1 Chr 24:16

3169

Ychizqiyah

Hezekiah
2 Ki 20:10, 1 Chr 4:41, 2 Chr 28:27, 2 Chr 29:1, 2 Chr 29:20, 2 Chr 29:30, 2 Chr 29:31, 2 Chr 29:36, 2 Chr 30:1, 2 Chr 30:18, 2 Chr 30:20, 2 Chr 30:22, 2 Chr 31:2, 2 Chr 31:8, 2 Chr 31:9, 2 Chr 31:11, 2 Chr 31:13, 2 Chr 31:20, 2 Chr 32:2, 2 Chr 32:8, 2 Chr 32:9, 2 Chr 32:11, 2 Chr 32:12, 2 Chr 32:16, 2 Chr 32:17, 2 Chr 32:20, 2 Chr 32:22, 2 Chr 32:23, 2 Chr 32:24, 2 Chr 32:25, 2 Chr 32:26, 2 Chr 32:26, 2 Chr 32:27, 2 Chr 32:30, 2 Chr 32:30, 2 Chr 32:32, 2 Chr 32:33, 2 Chr 33:3, Ezr 2:16, Isa 1:1, Jer 15:4, Hos 1:1, Micah 1:1

Jehizkiah
2 Chr 28:12

3170

Yachzerah

Jahzerah
1 Chr 9:12

Next Page - 3171 (Ychiy'el) to 3180 (yachmuwr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3171 (Ychiy'el) to 3180 (yachmuwr)

Previous Page - 3161 (yachad) to 3170 (Yachzerah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3171 | Ychiy'el | Jehiel 1 Chr 15:18, 1 Chr 15:20, 1 Chr 16:5, 1 Chr 23:8, 1 Chr 27:32, 1 Chr 29:8, 2 Chr 21:2, 2 Chr 29:14, 2 Chr 31:13, 2 Chr 35:8, Ezr 8:9, Ezr 10:2, Ezr 10:21, Ezr 10:26
3172 | Ychiy'eliy | Jehieli 1 Chr 26:21, 1 Chr 26:22
3173 | yachiyd | child Jud 11:34 darling Psa 22:20, Psa 35:17 desolate Psa 25:16 only Gen 22:2, Gen 22:12, Gen 22:16, Prov 4:3, Amos 8:10, Zech 12:10 solitary Psa 68:6 son Jer 6:26
3174 | Ychiyah | Jehiah 1 Chr 15:24
3175 | yachiyl | hope Lam 3:26
3176 | yachal | hope Job 6:11, Psa 31:24, Psa 33:18, Psa 33:22, Psa 38:15, Psa 42:5, Psa 42:11, Psa 43:5, Psa 71:14, Psa 119:49, Psa 119:81, Psa 119:114, Psa 130:5, Psa 130:7, Psa 131:3, Psa 147:11, Lam 3:21, Lam 3:24, Eze 13:6 hoped Psa 119:43, Psa 119:74, Psa 119:147 stayed Gen 8:12 tarried 1 Sam 13:8 tarry 1 Sam 10:8, 2 Sam 18:14 trust Job 13:15, Isa 51:5 wait 2 Ki 6:33, Job 14:14, Psa 69:3, Isa 42:4, Micah 7:7 waited Job 29:21, Job 29:23, Job 30:26, Job 32:11, Job 32:16, Eze 19:5 waiteth Micah 5:7 The Following Have Multiple Hebrew Words Associated To A Single English Word pained Jer 4:19 tarried 1 Sam 13:8
3177 | Yachl'el | Jahleel Gen 46:14, Num 26:26
3178 | Yachl'eliy | Jahleelites Num 26:26
3179 | yacham | conceive Gen 30:38, Gen 30:41, Gen 30:41, Psa 51:5 conceived Gen 30:39, Gen 31:10 heat 1 Ki 1:1 hot Deu 19:6, Eze 24:11 warm Eccl 4:11
3180 | yachmuwr | deer Deu 14:5 fallowdeer 1 Ki 4:23

Next Page - 3181 (Yachmay) to 3190 (yatab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3181 (Yachmay) to 3190 (yatab)

Previous Page - 3171 (Ychiy'el) to 3180 (yachmuwr)
Strong's Number Strong's Name Hebrew Text and Scripture

3181

Yachmay

Jahmai
1 Chr 7:2

3182

yacheph

barefoot
2 Sam 15:30, Isa 20:2, Isa 20:3, Isa 20:4

unshod
Jer 2:25

3183

Yachts'el

Jahzeel
Gen 46:24, Num 26:48

3184

Yachts'eliy

Jahzeelites
Num 26:48

3185

Yachtsiy'el

Jahziel
1 Chr 7:13

3186

yachar

The Following Have Multiple Hebrew Words Associated To A Single English Word

longer
2 Sam 20:5

3187

yachas

genealogies
1 Chr 5:17, 1 Chr 7:5, 1 Chr 7:7, 1 Chr 9:1, 2 Chr 12:15, 2 Chr 31:19

genealogy
1 Chr 4:33, 1 Chr 7:9, 1 Chr 7:40, 1 Chr 9:22, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 31:18, Ezr 2:62, Ezr 8:1, Ezr 8:3, Neh 7:5, Neh 7:64

reckoned
1 Chr 5:1, 1 Chr 5:7

3188

yachas

genealogy
Neh 7:5

3189

Yachath

Jahath
1 Chr 4:2, 1 Chr 4:2, 1 Chr 6:20, 1 Chr 6:43, 1 Chr 23:10, 1 Chr 23:11, 1 Chr 24:22, 2 Chr 34:12

3190

yatab

accepted
Lev 10:19, 1 Sam 18:5

Amend
Jer 7:3, Jer 7:5, Jer 26:13, Jer 35:15

aright
Prov 15:2

benefit
Jer 18:10

best
2 Sam 18:4

better
1 Ki 1:47, Eccl 7:3, Nahum 3:8

cheerful
Prov 15:13

comely
Prov 30:29

content
Lev 10:20

diligent
Deu 19:18

diligently
Deu 13:14, Deu 17:4

do
Num 10:32

dresseth
Exo 30:7

earnestly
Micah 7:3

entreated
Gen 12:16

favour
Neh 2:5

give
1 Sam 2:32

glad
Jud 18:20

good
Gen 32:12, Gen 41:37, Lev 5:4, Deu 8:16, Deu 28:63, Deu 30:5, Jos 24:20, Jud 17:13, 1 Sam 24:4, Job 24:21, Psa 36:3, Psa 51:18, Prov 17:22, Isa 41:23, Jer 4:22, Jer 10:5, Jer 13:23, Jer 18:11, Jer 32:40, Micah 2:7, Zeph 1:12

merry
Jud 19:6, Jud 19:9, Jud 19:22, Ruth 3:7, 1 Ki 21:7

more
Ruth 3:10

please
1 Sam 20:13, Psa 69:31

pleased
Gen 34:18, Gen 45:16, Deu 1:23, Jos 22:30, Jos 22:33, 2 Sam 3:36, 1 Ki 3:10, Neh 2:6, Est 1:21, Est 2:4, Est 2:9, Est 5:14

pleaseth
Est 2:4

skilfully
Psa 33:3

small
Deu 9:21

surely
Gen 32:12

sweet
Isa 23:16

thoroughly
2 Ki 11:18

throughly
Jer 7:5

tired
2 Ki 9:30

trimmest
Jer 2:33

very
Deu 27:8

well
Gen 4:7, Gen 4:7, Gen 12:13, Gen 32:9, Gen 40:14, Exo 1:20, Deu 4:40, Deu 5:16, Deu 5:28, Deu 5:29, Deu 6:3, Deu 6:18, Deu 12:25, Deu 12:28, Deu 18:17, Deu 22:7, Ruth 3:1, 1 Sam 16:17, 1 Sam 25:31, 2 Ki 25:24, Psa 49:18, Isa 1:17, Jer 1:12, Jer 7:23, Jer 38:20, Jer 40:9, Jer 42:6, Jonah 4:4, Jonah 4:9, Jonah 4:9, Zech 8:15

Next Page - 3191 (ytab) to 3200 (Yakiyniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3191 (ytab) to 3200 (Yakiyniy)

Previous Page - 3181 (Yachmay) to 3190 (yatab)
Strong's Number Strong's Name Hebrew Text and Scripture

3191

ytab

good
Ezr 7:18

3192

Yotbah

Jotbah
2 Ki 21:19

3193

Yotbathah

Jotbath
Deu 10:7

Jotbathah
Num 33:33, Num 33:34

3194

Yuttah

Juttah
Jos 15:55, Jos 21:16

3195

Ytuwr

Jetur
Gen 25:15, 1 Chr 1:31, 1 Chr 5:19

3196

yayin

banqueting
S of Solomon 2:4

vine
Num 6:4

wine
Gen 9:21, Gen 9:24, Gen 14:18, Gen 19:32, Gen 19:33, Gen 19:34, Gen 19:35, Gen 27:25, Gen 49:11, Gen 49:12, Exo 29:40, Lev 10:9, Lev 23:13, Num 6:3, Num 6:3, Num 6:20, Num 15:5, Num 15:7, Num 15:10, Num 28:14, Deu 14:26, Deu 28:39, Deu 29:6, Deu 32:33, Deu 32:38, Jos 9:4, Jos 9:13, Jud 13:4, Jud 13:7, Jud 13:14, Jud 19:19, 1 Sam 1:14, 1 Sam 1:15, 1 Sam 1:24, 1 Sam 10:3, 1 Sam 16:20, 1 Sam 25:18, 1 Sam 25:37, 2 Sam 13:28, 2 Sam 16:1, 2 Sam 16:2, 1 Chr 9:29, 1 Chr 12:40, 1 Chr 27:27, 2 Chr 2:10, 2 Chr 2:15, 2 Chr 11:11, Neh 2:1, Neh 2:1, Neh 5:15, Neh 5:18, Neh 13:15, Est 1:7, Est 1:10, Est 5:6, Est 7:2, Est 7:7, Est 7:8, Job 1:13, Job 1:18, Job 32:19, Psa 60:3, Psa 75:8, Psa 78:65, Psa 104:15, Prov 4:17, Prov 9:2, Prov 9:5, Prov 20:1, Prov 21:17, Prov 23:30, Prov 23:31, Prov 31:4, Prov 31:6, Eccl 2:3, Eccl 9:7, Eccl 10:19, S of Solomon 1:2, S of Solomon 1:4, S of Solomon 4:10, S of Solomon 5:1, S of Solomon 7:9, S of Solomon 8:2, Isa 5:11, Isa 5:12, Isa 5:22, Isa 16:10, Isa 22:13, Isa 24:9, Isa 24:11, Isa 28:1, Isa 28:7, Isa 28:7, Isa 29:9, Isa 51:21, Isa 55:1, Isa 56:12, Jer 13:12, Jer 13:12, Jer 23:9, Jer 25:15, Jer 35:2, Jer 35:5, Jer 35:5, Jer 35:6, Jer 35:6, Jer 35:8, Jer 35:14, Jer 40:10, Jer 40:12, Jer 48:33, Jer 51:7, Lam 2:12, Eze 27:18, Eze 44:21, Dan 1:5, Dan 1:8, Dan 1:16, Dan 10:3, Hos 4:11, Hos 7:5, Hos 9:4, Hos 14:7, Joel 1:5, Joel 3:3, Amos 2:8, Amos 2:12, Amos 5:11, Amos 6:6, Amos 9:14, Micah 2:11, Micah 6:15, Hab 2:5, Zeph 1:13, Hag 2:12, Zech 9:15, Zech 10:7

winebibbers
Prov 23:20

The Following Have Multiple Hebrew Words Associated To A Single English Word

vine
Jud 13:14

3197

yak

, 1 Sam 4:13

3198

yakach

appointed
Gen 24:14, Gen 24:44

arguing
Job 6:25

chasten
2 Sam 7:14

chastened
Job 33:19

convinced
Job 32:12

correct
Psa 94:10

correcteth
Job 5:17, Prov 3:12

correction
Hab 1:12

daysman
Job 9:33

dispute
Job 23:7

judge
Gen 31:37

maintain
Job 13:15

plead
Job 16:21, Job 19:5, Micah 6:2

reason
Job 13:3, Job 15:3

rebuke
Lev 19:17, 1 Chr 12:17, Psa 6:1, Psa 38:1, Prov 9:8, Prov 24:25, Isa 2:4, Micah 4:3

rebuked
Gen 31:42

rebuketh
Prov 9:7, Prov 28:23, Amos 5:10

reprove
2 Ki 19:4, Job 6:25, Job 6:26, Job 13:10, Job 22:4, Psa 50:8, Psa 50:21, Psa 141:5, Prov 9:8, Prov 19:25, Prov 30:6, Isa 11:3, Isa 11:4, Isa 37:4, Jer 2:19, Hos 4:4

reproved
Gen 20:16, Gen 21:25, 1 Chr 16:21, Psa 105:14

reprover
Prov 25:12

reproveth
Job 40:2, Prov 15:12, Isa 29:21

surely
Job 13:10

together
Isa 1:18

wise
Lev 19:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

reprover
Eze 3:26

3199

Yakiyn

Jachin
Gen 46:10, Exo 6:15, Num 26:12, 1 Ki 7:21, 1 Chr 9:10, 1 Chr 24:17, 2 Chr 3:17, Neh 11:10

3200

Yakiyniy

Jachinites
Num 26:12

Next Page - 3201 (yakol) to 3210 (Yalown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3201 (yakol) to 3210 (Yalown)

Previous Page - 3191 (ytab) to 3200 (Yakiyniy)
Strong's Number Strong's Name Hebrew Text and Scripture

3201

yakol

able
Gen 15:5, Exo 10:5, Exo 18:18, Exo 18:23, Exo 40:35, Num 11:14, Num 13:30, Num 13:31, Num 14:16, Num 22:11, Num 22:37, Deu 1:9, Deu 9:28, Deu 14:24, Jud 8:3, 1 Sam 6:20, 1 Sam 17:9, 1 Sam 17:33, 1 Ki 3:9, 1 Ki 9:21, 2 Ki 18:23, 2 Ki 18:29, 2 Chr 7:7, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:15, Neh 4:10, Psa 18:38, Psa 21:11, Psa 36:12, Psa 40:12, Eccl 8:17, Isa 36:8, Isa 36:14, Isa 47:11, Isa 47:12, Jer 11:11, Jer 49:10, Lam 1:14, Eze 7:19, Eze 33:12, Amos 7:10, Zeph 1:18

all
Num 22:38

attain
Hos 8:5

can
Gen 13:16, Gen 44:1, Deu 7:17, Deu 31:2, 2 Sam 12:23, Job 4:2, Psa 78:19, Psa 78:20, Eccl 7:13, Jer 38:5, Dan 10:17

canst
Exo 33:20, Deu 28:27, Jos 7:13, Job 33:5, Job 42:2, Hab 1:13

could
Gen 13:6, Gen 36:7, Gen 37:4, Gen 45:1, Gen 45:3, Gen 48:10, Exo 2:3, Exo 7:21, Exo 7:24, Exo 8:18, Exo 9:11, Exo 12:39, Exo 15:23, Num 9:6, Jos 7:12, Jos 15:63, Jos 17:12, Jud 2:14, Jud 14:14, 1 Sam 3:2, 1 Sam 4:15, 2 Sam 3:11, 1 Ki 5:3, 1 Ki 8:11, 1 Ki 13:4, 1 Ki 14:4, 2 Ki 3:26, 2 Ki 4:40, 2 Ki 16:5, 1 Chr 21:30, 2 Chr 5:14, 2 Chr 7:2, 2 Chr 29:34, 2 Chr 30:3, 2 Chr 32:14, Ezr 2:59, Neh 7:61, Job 31:23, Isa 7:1, Isa 46:2, Jer 20:9, Jer 44:22, Lam 4:14, Eze 47:5, Hos 5:13, Jonah 1:13

couldest
Jer 3:5

endure
Est 8:6, Est 8:6

may
Gen 44:26, Deu 21:16, Deu 22:19, Deu 22:29, Deu 24:4, Jos 9:19, Jud 21:18, 1 Ki 13:16, 1 Ki 20:9, Eccl 6:10, Jer 13:23

mayest
Deu 7:22, Deu 12:17, Deu 16:5, Deu 17:15, Deu 22:3

might
Gen 43:32, 2 Sam 17:17

overcome
Num 13:30

power
Num 22:38

prevail
Num 22:6, Jud 16:5, 1 Sam 17:9, 1 Sam 26:25, 1 Ki 22:22, 2 Chr 18:21, Est 6:13, Isa 16:12, Jer 1:19, Jer 5:22, Jer 15:20, Jer 20:10, Jer 20:11

prevailed
Gen 30:8, Gen 32:25, Gen 32:28, Psa 13:4, Psa 129:2, Jer 20:7, Jer 38:22, Hos 12:4, Obad 1:7

still
1 Sam 26:25

suffer
Psa 101:5

ways
2 Chr 32:13

with
Isa 1:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

cannot
Gen 19:19, Gen 19:22, Gen 24:50, Gen 29:8, Gen 31:35, Gen 34:14, Gen 44:22, Gen 44:26, Exo 19:23, Num 22:18, Num 24:13, Deu 28:35, Jos 24:19, Jud 11:35, Jud 14:13, Ruth 4:6, Ruth 4:6, 1 Sam 17:39, Neh 6:3, Psa 139:6, Prov 30:21, Eccl 1:8, Eccl 1:15, Eccl 1:15, Eccl 8:17, S of Solomon 8:7, Isa 29:11, Isa 56:10, Isa 57:20, Isa 59:14, Jer 6:10, Jer 14:9, Jer 18:6, Jer 19:11, Jer 36:5, Jer 49:23

could
Jos 15:63

3202

ykel

able
Dan 3:17, Dan 4:18, Dan 4:37, Dan 6:20

can
Dan 2:10, Dan 3:29

canst
Dan 5:16, Dan 5:16

could
Dan 6:4

couldest
Dan 2:47

prevailed
Dan 7:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

cannot
Dan 2:27

3203

Ykolyah

Jecholiah
2 Ki 15:2

Jecoliah
2 Chr 26:3

3204

Ykonyah

Jeconiah
1 Chr 3:16, 1 Chr 3:17, Est 2:6, Jer 24:1, Jer 27:20, Jer 28:4, Jer 29:2

3205

yalad

bare
Gen 4:1, Gen 4:2, Gen 4:17, Gen 4:20, Gen 4:22, Gen 4:25, Gen 6:4, Gen 16:1, Gen 16:15, Gen 16:15, Gen 16:16, Gen 19:37, Gen 19:38, Gen 20:17, Gen 21:2, Gen 21:3, Gen 22:24, Gen 24:24, Gen 24:36, Gen 24:47, Gen 25:2, Gen 25:12, Gen 25:26, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:1, Gen 30:5, Gen 30:7, Gen 30:10, Gen 30:12, Gen 30:17, Gen 30:19, Gen 30:21, Gen 30:23, Gen 31:8, Gen 31:8, Gen 34:1, Gen 36:4, Gen 36:4, Gen 36:5, Gen 36:12, Gen 36:14, Gen 38:3, Gen 38:4, Gen 38:5, Gen 38:5, Gen 41:50, Gen 44:27, Gen 46:15, Gen 46:18, Gen 46:20, Gen 46:25, Exo 2:2, Exo 2:22, Exo 6:20, Exo 6:23, Exo 6:25, Num 26:59, Num 26:59, Jud 8:31, Jud 11:2, Jud 13:2, Jud 13:24, Ruth 4:12, Ruth 4:13, 1 Sam 1:20, 1 Sam 2:21, 2 Sam 11:27, 2 Sam 12:15, 2 Sam 12:24, 2 Sam 21:8, 1 Ki 1:6, 1 Ki 11:20, 2 Ki 4:17, 1 Chr 1:32, 1 Chr 2:4, 1 Chr 2:17, 1 Chr 2:19, 1 Chr 2:21, 1 Chr 2:24, 1 Chr 2:29, 1 Chr 2:35, 1 Chr 2:46, 1 Chr 2:48, 1 Chr 2:49, 1 Chr 4:6, 1 Chr 4:9, 1 Chr 4:18, 1 Chr 7:14, 1 Chr 7:14, 1 Chr 7:16, 1 Chr 7:18, 1 Chr 7:23, 2 Chr 11:19, 2 Chr 11:20, Prov 17:25, Prov 23:25, S of Solomon 6:9, S of Solomon 8:5, Isa 8:3, Jer 16:3, Jer 20:14, Jer 22:26, Jer 50:12, Eze 23:4, Eze 23:37, Hos 1:3, Hos 1:6, Hos 1:8

bear
Gen 16:11, Gen 17:17, Gen 17:19, Gen 17:21, Gen 18:13, Gen 22:23, Gen 30:3, Lev 12:5, Deu 28:57, Jud 13:3, Jud 13:5, Jud 13:7, Ruth 1:12, 1 Ki 3:21, Isa 7:14, Isa 54:1, Jer 29:6

bearest
Jud 13:3

beareth
Deu 25:6, Job 24:21

bearing
Gen 16:2, Gen 29:35, Gen 30:9

begat
Gen 4:18, Gen 4:18, Gen 4:18, Gen 5:3, Gen 5:4, Gen 5:6, Gen 5:7, Gen 5:7, Gen 5:9, Gen 5:10, Gen 5:10, Gen 5:12, Gen 5:13, Gen 5:13, Gen 5:15, Gen 5:16, Gen 5:16, Gen 5:18, Gen 5:19, Gen 5:19, Gen 5:21, Gen 5:22, Gen 5:22, Gen 5:25, Gen 5:26, Gen 5:26, Gen 5:28, Gen 5:30, Gen 5:30, Gen 5:32, Gen 6:10, Gen 10:8, Gen 10:13, Gen 10:15, Gen 10:24, Gen 10:24, Gen 10:26, Gen 11:10, Gen 11:11, Gen 11:11, Gen 11:12, Gen 11:13, Gen 11:13, Gen 11:14, Gen 11:15, Gen 11:15, Gen 11:16, Gen 11:17, Gen 11:17, Gen 11:18, Gen 11:19, Gen 11:19, Gen 11:20, Gen 11:21, Gen 11:21, Gen 11:22, Gen 11:23, Gen 11:23, Gen 11:24, Gen 11:25, Gen 11:25, Gen 11:26, Gen 11:27, Gen 11:27, Gen 22:23, Gen 25:3, Gen 25:19, Lev 25:45, Num 26:29, Num 26:58, Deu 32:18, Jud 11:1, Ruth 4:18, Ruth 4:19, Ruth 4:19, Ruth 4:20, Ruth 4:20, Ruth 4:21, Ruth 4:21, Ruth 4:22, Ruth 4:22, 1 Chr 1:10, 1 Chr 1:11, 1 Chr 1:13, 1 Chr 1:18, 1 Chr 1:18, 1 Chr 1:20, 1 Chr 1:34, 1 Chr 2:10, 1 Chr 2:10, 1 Chr 2:11, 1 Chr 2:11, 1 Chr 2:12, 1 Chr 2:12, 1 Chr 2:13, 1 Chr 2:18, 1 Chr 2:20, 1 Chr 2:20, 1 Chr 2:22, 1 Chr 2:36, 1 Chr 2:36, 1 Chr 2:37, 1 Chr 2:37, 1 Chr 2:38, 1 Chr 2:38, 1 Chr 2:39, 1 Chr 2:39, 1 Chr 2:40, 1 Chr 2:40, 1 Chr 2:41, 1 Chr 2:41, 1 Chr 2:44, 1 Chr 2:44, 1 Chr 2:46, 1 Chr 4:2, 1 Chr 4:2, 1 Chr 4:8, 1 Chr 4:11, 1 Chr 4:12, 1 Chr 4:14, 1 Chr 4:14, 1 Chr 6:4, 1 Chr 6:4, 1 Chr 6:5, 1 Chr 6:5, 1 Chr 6:6, 1 Chr 6:6, 1 Chr 6:7, 1 Chr 6:7, 1 Chr 6:8, 1 Chr 6:8, 1 Chr 6:9, 1 Chr 6:9, 1 Chr 6:10, 1 Chr 6:11, 1 Chr 6:11, 1 Chr 6:12, 1 Chr 6:12, 1 Chr 6:13, 1 Chr 6:13, 1 Chr 6:14, 1 Chr 6:14, 1 Chr 7:32, 1 Chr 8:1, 1 Chr 8:7, 1 Chr 8:8, 1 Chr 8:9, 1 Chr 8:11, 1 Chr 8:32, 1 Chr 8:33, 1 Chr 8:33, 1 Chr 8:33, 1 Chr 8:34, 1 Chr 8:36, 1 Chr 8:36, 1 Chr 8:36, 1 Chr 8:37, 1 Chr 9:38, 1 Chr 9:39, 1 Chr 9:39, 1 Chr 9:39, 1 Chr 9:40, 1 Chr 9:42, 1 Chr 9:42, 1 Chr 9:42, 1 Chr 9:43, 1 Chr 14:3, 2 Chr 11:21, 2 Chr 13:21, 2 Chr 24:3, Neh 12:10, Neh 12:10, Neh 12:10, Neh 12:11, Neh 12:11, Prov 23:22, Jer 16:3, Dan 11:6, Zech 13:3, Zech 13:3

beget
Gen 17:20, Deu 4:25, Deu 28:41, 2 Ki 20:18, Eccl 6:3, Isa 39:7, Jer 29:6, Eze 18:10, Eze 18:14, Eze 47:22

begettest
Gen 48:6, Isa 45:10

begetteth
Prov 17:21, Prov 23:24, Eccl 5:14

begotten
Gen 5:4, Num 11:12, Deu 23:8, Job 38:28, Psa 2:7, Isa 49:21, Hos 5:7

birth
Eccl 7:1, Hos 9:11

born
Gen 4:18, Gen 4:26, Gen 6:1, Gen 10:1, Gen 10:21, Gen 10:25, Gen 17:17, Gen 21:3, Gen 21:5, Gen 21:7, Gen 21:9, Gen 22:20, Gen 24:15, Gen 29:34, Gen 30:20, Gen 30:25, Gen 31:43, Gen 35:26, Gen 36:5, Gen 41:50, Gen 46:20, Gen 46:22, Gen 46:27, Gen 48:5, Exo 21:4, Lev 12:2, Lev 12:7, Num 26:60, Deu 21:15, Jud 13:8, Jud 18:29, Ruth 4:15, Ruth 4:17, 1 Sam 2:5, 1 Sam 4:20, 2 Sam 3:2, 2 Sam 3:5, 2 Sam 5:13, 2 Sam 14:27, 2 Sam 21:20, 2 Sam 21:22, 1 Ki 13:2, 1 Chr 1:19, 1 Chr 2:3, 1 Chr 2:9, 1 Chr 3:1, 1 Chr 3:4, 1 Chr 3:5, 1 Chr 7:21, 1 Chr 20:8, 1 Chr 22:9, 1 Chr 26:6, Ezr 10:3, Job 1:2, Job 3:3, Job 5:7, Job 11:12, Job 14:1, Job 15:7, Job 15:14, Job 25:4, Job 38:21, Psa 22:31, Psa 78:6, Psa 87:4, Psa 87:5, Psa 87:6, Prov 17:17, Eccl 3:2, Eccl 4:14, Isa 9:6, Isa 66:8, Jer 20:14, Jer 20:15, Jer 22:26, Eze 16:4, Eze 16:5, Hos 2:3

borne
Jer 15:9, Jer 15:10, Eze 16:20

calved
Jer 14:5

child
1 Ki 3:17, 1 Ki 3:26, 1 Ki 3:27, Jer 30:6, Jer 31:8

children
1 Chr 14:4, Isa 23:4

come
Deu 15:19

delivered
Gen 25:24, Exo 1:19, 1 Sam 4:19, 1 Ki 3:18, 1 Ki 3:18

delivery
Isa 26:17

forth
Gen 3:16, Gen 30:39, Lev 22:27, 2 Ki 19:3, Job 15:35, Job 39:1, Job 39:2, Psa 7:14, Psa 90:2, Prov 27:1, Isa 26:18, Isa 33:11, Isa 37:3, Isa 51:18, Isa 55:10, Isa 59:4, Isa 65:23, Isa 66:7, Isa 66:8, Isa 66:9, Isa 66:9, Jer 2:27, Eze 31:6, Hos 9:16, Micah 5:3, Zeph 2:2

gendered
Job 38:29

hatcheth
Jer 17:11

labour
Gen 35:16, Gen 35:17

midwife
Gen 35:17, Gen 38:28, Exo 1:16

midwives
Exo 1:15, Exo 1:17, Exo 1:18, Exo 1:19, Exo 1:19, Exo 1:20, Exo 1:21

pedigrees
Num 1:18

son
1 Chr 20:6

travail
Gen 38:27, Psa 48:6, Jer 6:24, Jer 13:21, Jer 22:23, Jer 30:6, Jer 49:24, Jer 50:43, Micah 4:9, Micah 4:10

travailed
Gen 35:16, Gen 38:28, 1 Sam 4:19

travaileth
Isa 13:8, Isa 21:3, Micah 5:3

up
Gen 50:23, 2 Sam 21:8

woman
Isa 42:14, Hos 13:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

birthday
Gen 40:20

born
2 Sam 3:2

3206

yeled

boy
Joel 3:3

boys
Zech 8:5

child
Gen 21:8, Gen 21:14, Gen 21:15, Gen 21:16, Gen 37:30, Gen 42:22, Gen 44:20, Exo 2:3, Exo 2:6, Exo 2:7, Exo 2:9, Exo 2:9, Exo 2:10, Ruth 4:16, 2 Sam 12:15, 2 Sam 12:18, 2 Sam 12:18, 2 Sam 12:18, 2 Sam 12:18, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:21, 2 Sam 12:21, 2 Sam 12:22, 2 Sam 12:22, 1 Ki 3:25, 1 Ki 14:12, 1 Ki 17:21, 1 Ki 17:22, 1 Ki 17:23, 2 Ki 4:18, 2 Ki 4:26, 2 Ki 4:34, 2 Ki 4:34, Eccl 4:13, Eccl 4:15, Isa 9:6, Jer 31:20

child's
Exo 2:8, 1 Ki 17:21

children
Gen 30:26, Gen 33:1, Gen 33:2, Gen 33:2, Gen 33:5, Gen 33:5, Gen 33:6, Gen 33:7, Gen 33:13, Gen 33:14, Exo 1:17, Exo 1:18, Exo 2:6, Exo 21:4, 1 Sam 1:2, 1 Sam 1:2, 2 Ki 2:24, Ezr 10:1, Neh 12:43, Job 21:11, Isa 2:6, Isa 8:18, Isa 29:23, Isa 57:4, Isa 57:5, Lam 4:10, Dan 1:4, Dan 1:10, Dan 1:13, Dan 1:15, Dan 1:17, Hos 1:2

fruit
Exo 21:22

man
Gen 4:23

men
1 Ki 12:8, 1 Ki 12:10, 1 Ki 12:14, 2 Chr 10:8, 2 Chr 10:10, 2 Chr 10:14

ones
Job 38:41, Job 39:3, Isa 11:7

sons
Gen 32:22, Ruth 1:5, 2 Ki 4:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

child
2 Sam 6:23

3207

yaldah

damsel
Gen 34:4

girl
Joel 3:3

girls
Zech 8:5

3208

yalduwth

childhood
Eccl 11:10

youth
Psa 110:3, Eccl 11:9

3209

yillowd

born
Exo 1:22, Jos 5:5, 2 Sam 5:14, 2 Sam 12:14, Jer 16:3

3210

Yalown

Jalon
1 Chr 4:17

Next Page - 3211 (yaliyd) to 3220 (yam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3211 (yaliyd) to 3220 (yam)

Previous Page - 3201 (yakol) to 3210 (Yalown)
Strong's Number Strong's Name Hebrew Text and Scripture

3211

yaliyd

born
Gen 14:14, Gen 17:12, Gen 17:13, Gen 17:23, Gen 17:27, Lev 22:11

children
Num 13:22, Num 13:28, Jos 15:14, 1 Chr 20:4

sons
2 Sam 21:16, 2 Sam 21:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

homeborn
Jer 2:14

3212

yalak

again
Eccl 1:7

away
Gen 38:19, Exo 12:28, Exo 19:24, Jos 18:8, Jud 18:24, Jud 19:2, 1 Sam 15:27, 1 Sam 23:26, 1 Sam 26:12, 1 Sam 28:25, 2 Sam 4:7, 2 Ki 5:11, 2 Ki 5:12, 2 Chr 9:12, Eccl 5:15, S of Solomon 2:10, S of Solomon 2:13, Hos 5:14

bear
Zech 5:10

bring
Deu 28:36, 2 Ki 6:19, Isa 42:16, Hos 2:14

brought
1 Ki 1:38, 2 Ki 25:20, 2 Chr 35:24, Jer 52:26, Lam 3:2, Eze 40:24, Eze 43:1, Eze 47:6

came
Gen 29:1, Jud 14:9, 1 Sam 15:32, 1 Sam 17:41, 1 Sam 17:48, 2 Sam 18:25, 2 Ki 10:12, 2 Chr 11:14, Ezr 10:6

carried
2 Ki 24:15, 2 Chr 33:11

Carry
2 Ki 17:27, 2 Chr 36:6, Eccl 10:20

Come
Gen 19:32, Gen 31:44, Gen 37:13, Gen 37:20, Gen 37:27, Exo 3:10, Num 10:29, Num 22:6, Num 22:11, Num 22:17, Num 23:7, Num 23:7, Num 23:13, Num 23:27, Num 24:14, Jud 4:22, Jud 9:10, Jud 9:12, Jud 9:14, Jud 11:6, Jud 19:11, Jud 19:13, Ruth 2:11, 1 Sam 9:5, 1 Sam 9:9, 1 Sam 9:10, 1 Sam 11:14, 1 Sam 14:1, 1 Sam 14:6, 1 Sam 17:44, 1 Sam 20:11, 1 Sam 23:3, 1 Sam 23:27, 1 Ki 1:12, 1 Ki 13:15, 1 Ki 15:19, 2 Ki 7:4, 2 Ki 7:9, 2 Ki 10:16, 2 Ki 14:8, 2 Chr 25:17, Neh 2:17, Neh 6:2, Neh 6:7, Psa 34:11, Psa 46:8, Psa 66:5, Psa 66:16, Psa 80:2, Psa 83:4, Psa 95:1, Prov 1:11, Prov 7:18, Prov 9:5, S of Solomon 7:11, Isa 1:18, Isa 2:3, Isa 2:5, Isa 26:20, Isa 45:14, Isa 55:1, Isa 55:1, Isa 55:1, Isa 55:3, Jer 12:9, Jer 18:18, Jer 18:18, Jer 36:14, Jer 48:2, Hos 6:1, Jonah 1:7, Micah 4:2

Depart
Exo 33:1, Num 10:30, Jud 19:5, Jud 19:7, Jud 19:8, Jud 19:9, 1 Sam 22:5, 1 Sam 29:10, 1 Sam 29:11, 1 Sam 30:22, 2 Sam 15:14, 2 Sam 20:21, 1 Ki 12:5, 1 Ki 12:24, Jer 37:9, Jer 37:9, Micah 2:10

departed
Gen 12:4, Gen 14:12, Gen 21:14, Gen 24:10, Gen 26:17, Gen 26:31, Gen 31:55, Gen 42:26, Gen 45:24, Num 12:9, Num 22:7, Jos 2:21, Jos 22:9, Jud 9:55, Jud 17:8, Jud 18:7, Jud 18:21, Jud 19:10, 1 Sam 6:6, 1 Sam 10:2, 1 Sam 20:42, 1 Sam 22:1, 1 Sam 22:5, 2 Sam 6:19, 2 Sam 12:15, 2 Sam 17:21, 2 Sam 19:24, 1 Ki 12:5, 1 Ki 12:16, 1 Ki 14:17, 1 Ki 19:19, 1 Ki 20:9, 1 Ki 20:36, 1 Ki 20:38, 2 Ki 1:4, 2 Ki 5:5, 2 Ki 5:19, 2 Ki 5:24, 2 Ki 8:14, 2 Ki 10:15, 1 Chr 16:43, 2 Chr 10:5, 2 Chr 21:20, 2 Chr 24:25, Jer 41:10, Jer 41:17, Psa 34:1

departeth
Job 27:21, Eccl 6:4

down
2 Ki 13:21

flow
Joel 3:18, Joel 3:18

flowed
Jos 4:18

follow
Gen 24:5, Gen 24:8, Gen 24:39, 1 Sam 30:21, 1 Ki 18:21, 1 Ki 18:21, 1 Ki 19:20, 2 Ki 6:19

followed
Gen 24:61, Num 16:25, Jud 2:12, Jud 9:4, Jud 9:49, 1 Ki 18:18, 2 Ki 4:30, 2 Ki 13:2, 2 Ki 17:15, Eze 10:11

followedst
Ruth 3:10

following
Jud 2:19, 1 Ki 21:26

forth
Psa 125:5

gat
Jud 19:28, 2 Sam 17:23

Get
Gen 12:1, Gen 22:2, Exo 5:4, Exo 7:15, Exo 10:28, Num 22:13, Jos 2:16, Jos 22:4, 1 Ki 2:26, 1 Ki 14:12, 1 Ki 17:3, 1 Ki 17:9, 2 Ki 3:13, S of Solomon 4:6, Jer 5:5

go
Gen 3:14, Gen 11:31, Gen 12:5, Gen 12:19, Gen 16:8, Gen 22:5, Gen 24:4, Gen 24:38, Gen 24:51, Gen 24:55, Gen 24:56, Gen 24:58, Gen 24:58, Gen 26:16, Gen 27:9, Gen 27:13, Gen 28:2, Gen 29:7, Gen 30:25, Gen 30:26, Gen 33:12, Gen 33:12, Gen 37:14, Gen 37:17, Gen 41:55, Gen 42:19, Gen 42:38, Gen 43:8, Gen 45:17, Gen 45:28, Exo 2:7, Exo 2:8, Exo 3:11, Exo 3:16, Exo 3:18, Exo 3:21, Exo 3:21, Exo 4:12, Exo 4:18, Exo 4:18, Exo 4:19, Exo 4:27, Exo 5:3, Exo 5:7, Exo 5:8, Exo 5:11, Exo 5:17, Exo 5:18, Exo 8:25, Exo 8:27, Exo 8:28, Exo 10:8, Exo 10:9, Exo 10:9, Exo 10:11, Exo 10:24, Exo 10:24, Exo 10:26, Exo 12:31, Exo 13:21, Exo 14:21, Exo 19:10, Exo 23:23, Exo 32:1, Exo 32:7, Exo 32:23, Exo 32:34, Exo 32:34, Exo 33:14, Exo 34:9, Lev 19:16, Lev 26:13, Num 10:30, Num 10:32, Num 16:46, Num 20:17, Num 21:22, Num 22:12, Num 22:20, Num 22:35, Num 23:3, Deu 1:33, Deu 2:27, Deu 5:30, Deu 6:14, Deu 11:28, Deu 13:2, Deu 13:6, Deu 13:13, Deu 20:5, Deu 20:6, Deu 20:7, Deu 20:8, Deu 28:14, Deu 28:41, Deu 29:18, Jos 1:16, Jos 2:1, Jos 2:16, Jos 3:4, Jos 9:11, Jos 9:12, Jos 18:8, Jos 22:9, Jud 4:6, Jud 4:8, Jud 4:8, Jud 4:8, Jud 4:9, Jud 6:14, Jud 7:4, Jud 7:4, Jud 7:4, Jud 7:4, Jud 7:7, Jud 10:14, Jud 11:37, Jud 11:38, Jud 12:1, Jud 18:2, Jud 18:6, Jud 18:6, Jud 18:9, Jud 18:19, Jud 19:27, Jud 20:8, Jud 21:10, Jud 21:20, Ruth 1:8, Ruth 1:11, Ruth 1:12, Ruth 1:16, Ruth 1:18, Ruth 2:2, Ruth 2:2, Ruth 2:8, 1 Sam 1:17, 1 Sam 3:9, 1 Sam 8:22, 1 Sam 9:3, 1 Sam 9:6, 1 Sam 9:7, 1 Sam 9:9, 1 Sam 9:10, 1 Sam 10:9, 1 Sam 11:14, 1 Sam 15:3, 1 Sam 15:6, 1 Sam 15:18, 1 Sam 16:1, 1 Sam 16:2, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 17:37, 1 Sam 17:39, 1 Sam 17:39, 1 Sam 20:21, 1 Sam 20:40, 1 Sam 20:42, 1 Sam 23:2, 1 Sam 23:2, 1 Sam 23:22, 1 Sam 26:11, 1 Sam 26:19, 1 Sam 28:7, 1 Sam 29:7, 2 Sam 3:16, 2 Sam 3:21, 2 Sam 7:3, 2 Sam 7:5, 2 Sam 13:7, 2 Sam 13:13, 2 Sam 13:24, 2 Sam 13:25, 2 Sam 13:25, 2 Sam 13:26, 2 Sam 13:26, 2 Sam 14:8, 2 Sam 14:21, 2 Sam 14:30, 2 Sam 15:7, 2 Sam 15:9, 2 Sam 15:20, 2 Sam 15:22, 2 Sam 18:21, 2 Sam 19:15, 2 Sam 19:26, 2 Sam 24:1, 1 Ki 1:13, 1 Ki 1:53, 1 Ki 2:29, 1 Ki 11:10, 1 Ki 11:21, 1 Ki 11:22, 1 Ki 13:17, 1 Ki 14:7, 1 Ki 18:1, 1 Ki 18:5, 1 Ki 18:8, 1 Ki 18:11, 1 Ki 18:14, 1 Ki 19:15, 1 Ki 19:20, 1 Ki 20:22, 1 Ki 22:4, 1 Ki 22:6, 1 Ki 22:15, 1 Ki 22:48, 1 Ki 22:49, 2 Ki 1:2, 2 Ki 1:6, 2 Ki 2:16, 2 Ki 2:18, 2 Ki 3:7, 2 Ki 4:3, 2 Ki 4:7, 2 Ki 4:24, 2 Ki 4:29, 2 Ki 5:19, 2 Ki 6:2, 2 Ki 6:2, 2 Ki 6:3, 2 Ki 6:3, 2 Ki 6:13, 2 Ki 6:22, 2 Ki 7:14, 2 Ki 8:1, 2 Ki 8:8, 2 Ki 8:10, 2 Ki 9:1, 2 Ki 9:15, 2 Ki 17:27, 2 Ki 22:13, 1 Chr 17:4, 1 Chr 17:11, 1 Chr 21:2, 1 Chr 21:10, 1 Chr 21:30, 2 Chr 16:3, 2 Chr 18:3, 2 Chr 18:5, 2 Chr 18:14, 2 Chr 20:36, 2 Chr 20:37, 2 Chr 25:10, 2 Chr 25:13, 2 Chr 34:21, Ezr 8:31, Neh 9:12, Neh 9:19, Est 4:16, Job 10:21, Job 38:35, Job 42:8, Psa 32:8, Psa 39:13, Psa 42:9, Psa 84:7, Psa 107:7, Psa 122:1, Psa 139:7, Prov 3:28, Prov 6:3, Prov 6:6, Prov 14:7, Prov 15:12, Eccl 5:15, Eccl 5:16, Eccl 7:2, Eccl 7:2, Eccl 8:3, Eccl 10:15, Isa 3:16, Isa 6:8, Isa 6:9, Isa 18:2, Isa 20:2, Isa 21:6, Isa 22:15, Isa 28:13, Isa 33:21, Isa 38:10, Isa 45:2, Isa 48:17, Isa 52:12, Jer 1:7, Jer 2:25, Jer 7:12, Jer 9:2, Jer 13:4, Jer 13:6, Jer 16:5, Jer 20:6, Jer 22:22, Jer 25:6, Jer 30:16, Jer 35:15, Jer 36:19, Jer 37:12, Jer 40:4, Jer 40:4, Jer 40:5, Jer 40:5, Jer 40:15, Jer 41:17, Jer 46:22, Jer 49:3, Jer 50:4, Jer 51:9, Lam 4:18, Eze 1:12, Eze 1:20, Eze 1:20, Eze 3:1, Eze 3:4, Eze 3:11, Eze 12:11, Eze 20:39, Eze 30:17, Eze 30:18, Hos 1:2, Hos 2:5, Hos 2:7, Hos 3:1, Hos 5:6, Hos 5:15, Hos 7:12, Amos 2:7, Amos 6:2, Amos 7:12, Amos 7:15, Amos 9:4, Jonah 1:2, Jonah 3:2, Micah 1:8, Micah 2:3, Zech 6:7, Zech 8:21, Zech 8:21, Zech 8:23

goest
Gen 28:15, Gen 32:17, Exo 4:21, Exo 33:16, Jos 1:7, Jos 1:9, Jud 19:17, Ruth 1:16, 1 Sam 28:22, 2 Sam 15:19, Prov 4:12, Eccl 5:1, Jer 45:5

goeth
Psa 97:3, Psa 126:6

going
Jud 19:28, 2 Sam 2:19, 1 Ki 17:11, 2 Chr 11:4, Prov 30:29

gone
Gen 28:7, Gen 42:33, Exo 12:32, Deu 17:3, 1 Sam 15:20, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 13:15, 1 Ki 13:24, 1 Ki 14:9, 1 Ki 18:12, Job 19:10, Jer 5:23, Jer 15:6, Lam 1:6

grow
Jer 12:2

hence
Zech 6:7

in
Gen 30:14, Jud 17:10, 2 Chr 28:2

lead
Jer 32:5

leadeth
Job 12:17, Job 12:19, Prov 16:29

led
Deu 8:2, Deu 8:15, Deu 29:5, Jos 24:3, 2 Ki 6:19, Psa 106:9, Psa 136:16, Isa 48:21, Isa 63:12, Isa 63:13, Jer 2:6, Jer 2:17, Amos 2:10

march
Jer 46:22, Joel 2:7

on
2 Ki 2:6, Isa 57:17

out
Jos 16:8

prospered
Jud 4:24

pursue
Jer 48:2

ran
1 Ki 18:35

run
Eze 32:14

spread
2 Chr 26:8, Hos 14:6

Take
Exo 2:9, Deu 10:11

through
2 Sam 2:29

to
2 Ki 5:5, Eccl 2:1

up
2 Sam 18:24

vanisheth
Job 7:9

walk
Exo 16:4, Exo 18:20, Lev 18:3, Lev 18:4, Lev 20:23, Lev 26:3, Lev 26:21, Deu 5:33, Deu 8:6, Deu 10:12, Deu 11:22, Deu 13:4, Deu 13:5, Deu 19:9, Deu 26:17, Deu 29:19, Deu 30:16, Jos 22:5, Jud 2:22, 1 Ki 2:3, 1 Ki 2:4, 1 Ki 3:14, 1 Ki 6:12, 1 Ki 6:12, 1 Ki 8:25, 1 Ki 8:36, 1 Ki 8:58, 1 Ki 8:61, 1 Ki 9:4, 1 Ki 16:31, 2 Ki 10:31, 2 Ki 23:3, 2 Chr 6:16, 2 Chr 6:27, 2 Chr 6:31, 2 Chr 7:17, 2 Chr 34:31, Neh 5:9, Neh 10:29, Psa 23:4, Psa 26:11, Psa 78:10, Psa 89:30, Psa 138:7, Psa 143:8, Prov 1:15, Prov 2:13, Prov 2:20, Prov 3:23, Isa 2:3, Isa 2:5, Isa 3:16, Isa 8:11, Isa 40:31, Isa 50:11, Jer 3:17, Jer 3:18, Jer 6:16, Jer 6:16, Jer 6:25, Jer 7:6, Jer 13:10, Jer 18:12, Jer 18:15, Jer 26:4, Jer 31:9, Jer 42:3, Eze 11:20, Eze 20:18, Eze 20:19, Eze 36:12, Eze 36:27, Eze 37:24, Dan 9:10, Hos 11:10, Hos 14:9, Joel 2:8, Amos 3:3, Micah 4:2, Micah 4:5, Micah 4:5, Micah 6:8, Micah 6:16, Zech 3:7

walked
Lev 26:41, Jud 5:6, Jud 11:16, 1 Ki 15:3, 1 Ki 15:26, 1 Ki 15:34, 1 Ki 16:2, 1 Ki 16:26, 1 Ki 22:43, 1 Ki 22:52, 2 Ki 4:35, 2 Ki 8:18, 2 Ki 8:27, 2 Ki 16:3, 2 Ki 17:8, 2 Ki 17:19, 2 Ki 17:22, 2 Ki 21:21, 2 Ki 22:2, 2 Chr 20:32, 2 Chr 21:6, 2 Chr 21:13, 2 Chr 34:2, Job 29:3, Psa 81:12, Jer 2:5, Jer 7:24, Jer 9:14, Jer 11:8, Jer 16:11

walkest
Deu 6:7, Deu 11:19, Isa 43:2

walketh
Job 34:8, Prov 10:9, Prov 15:21

walking
Deu 2:7, 1 Ki 3:3, 1 Ki 16:19

waxed
1 Chr 11:9

way
Gen 14:11, Gen 18:33, Gen 24:61, Gen 25:34, Jud 19:5, Jud 19:14, 1 Sam 20:22, Neh 8:10, Eccl 9:7, Dan 12:9, Dan 12:13

weak
Eze 7:17, Eze 21:7

went
Gen 7:18, Gen 9:23, Gen 12:4, Gen 13:3, Gen 18:22, Gen 21:16, Gen 21:19, Gen 22:3, Gen 22:6, Gen 22:8, Gen 22:13, Gen 22:19, Gen 24:10, Gen 25:22, Gen 26:1, Gen 26:13, Gen 27:5, Gen 27:14, Gen 28:5, Gen 28:9, Gen 28:10, Gen 35:22, Gen 36:6, Gen 37:12, Gen 37:17, Gen 38:11, Gen 50:18, Exo 2:1, Exo 2:8, Exo 4:18, Exo 4:27, Exo 4:29, Exo 14:19, Exo 15:22, Exo 18:27, Num 13:26, Num 16:25, Num 22:21, Num 22:23, Num 22:35, Num 22:39, Num 23:3, Num 24:25, Num 32:39, Num 33:8, Deu 1:19, Deu 29:26, Deu 31:1, Deu 31:14, Jos 2:1, Jos 2:22, Jos 3:6, Jos 5:13, Jos 8:9, Jos 8:13, Jos 9:4, Jos 9:6, Jos 18:9, Jos 22:6, Jud 1:3, Jud 1:10, Jud 1:11, Jud 1:16, Jud 1:17, Jud 1:26, Jud 2:6, Jud 3:13, Jud 4:9, Jud 8:29, Jud 9:1, Jud 9:6, Jud 9:7, Jud 9:21, Jud 9:50, Jud 11:5, Jud 11:11, Jud 11:18, Jud 11:38, Jud 11:40, Jud 13:11, Jud 14:9, Jud 15:4, Jud 16:1, Jud 18:26, Jud 19:3, Jud 19:18, Jud 21:23, Ruth 1:1, Ruth 1:7, Ruth 1:19, Ruth 2:3, 1 Sam 1:18, 1 Sam 2:11, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 9:9, 1 Sam 9:10, 1 Sam 10:26, 1 Sam 11:15, 1 Sam 14:16, 1 Sam 14:19, 1 Sam 15:34, 1 Sam 16:13, 1 Sam 17:13, 1 Sam 17:20, 1 Sam 18:27, 1 Sam 19:12, 1 Sam 19:18, 1 Sam 19:22, 1 Sam 19:23, 1 Sam 19:23, 1 Sam 22:3, 1 Sam 23:5, 1 Sam 23:16, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:26, 1 Sam 23:28, 1 Sam 24:2, 1 Sam 24:7, 1 Sam 24:22, 1 Sam 25:42, 1 Sam 26:25, 1 Sam 28:8, 1 Sam 30:2, 1 Sam 30:9, 1 Sam 31:12, 2 Sam 2:32, 2 Sam 3:16, 2 Sam 3:19, 2 Sam 3:21, 2 Sam 4:5, 2 Sam 5:6, 2 Sam 5:10, 2 Sam 6:2, 2 Sam 6:12, 2 Sam 8:3, 2 Sam 11:22, 2 Sam 12:29, 2 Sam 13:8, 2 Sam 13:19, 2 Sam 13:37, 2 Sam 13:38, 2 Sam 14:23, 2 Sam 15:9, 2 Sam 16:13, 2 Sam 17:17, 2 Sam 17:18, 2 Sam 17:21, 2 Sam 18:33, 2 Sam 20:5, 2 Sam 21:12, 1 Ki 1:49, 1 Ki 1:50, 1 Ki 2:8, 1 Ki 2:40, 1 Ki 2:40, 1 Ki 3:4, 1 Ki 8:66, 1 Ki 10:13, 1 Ki 11:5, 1 Ki 11:24, 1 Ki 12:1, 1 Ki 12:30, 1 Ki 13:10, 1 Ki 13:14, 1 Ki 13:28, 1 Ki 14:4, 1 Ki 16:31, 1 Ki 17:5, 1 Ki 17:5, 1 Ki 17:10, 1 Ki 17:15, 1 Ki 18:2, 1 Ki 18:16, 1 Ki 18:16, 1 Ki 18:45, 1 Ki 19:3, 1 Ki 19:8, 1 Ki 19:21, 1 Ki 20:27, 1 Ki 20:43, 2 Ki 2:1, 2 Ki 2:25, 2 Ki 3:7, 2 Ki 3:9, 2 Ki 4:5, 2 Ki 4:25, 2 Ki 6:4, 2 Ki 6:23, 2 Ki 7:8, 2 Ki 7:8, 2 Ki 7:15, 2 Ki 8:2, 2 Ki 8:9, 2 Ki 8:28, 2 Ki 9:4, 2 Ki 9:16, 2 Ki 9:18, 2 Ki 9:35, 2 Ki 10:25, 2 Ki 16:10, 2 Ki 19:36, 2 Ki 22:14, 2 Ki 23:29, 2 Ki 25:4, 1 Chr 4:39, 1 Chr 11:4, 1 Chr 12:20, 1 Chr 18:3, 1 Chr 19:5, 2 Chr 1:3, 2 Chr 8:3, 2 Chr 10:1, 2 Chr 10:16, 2 Chr 22:5, 2 Chr 25:11, 2 Chr 30:6, 2 Chr 34:22, Ezr 10:6, Neh 8:12, Neh 12:32, Job 42:9, Isa 37:37, Jer 3:8, Jer 13:5, Jer 13:7, Jer 28:11, Jer 41:12, Jer 41:14, Jer 41:15, Jer 44:3, Jer 51:59, Jer 52:7, Eze 1:9, Eze 1:9, Eze 1:12, Eze 1:12, Eze 1:12, Eze 1:17, Eze 1:17, Eze 1:17, Eze 1:19, Eze 1:19, Eze 1:20, Eze 1:21, Eze 1:21, Eze 1:24, Eze 3:14, Eze 10:11, Eze 10:11, Eze 10:11, Eze 10:11, Eze 10:16, Eze 10:16, Eze 10:22, Hos 1:3, Hos 2:13, Hos 5:13, Jonah 3:3, Hab 3:5

wentest
Jer 2:2

ye
Isa 30:21

3213

yalal

Howl
Isa 13:6, Isa 14:31, Isa 15:2, Isa 15:3, Isa 16:7, Isa 16:7, Isa 23:1, Isa 23:6, Isa 23:14, Isa 52:5, Isa 65:14, Jer 4:8, Jer 25:34, Jer 47:2, Jer 48:20, Jer 48:31, Jer 48:39, Jer 49:3, Jer 51:8, Eze 21:12, Eze 30:2, Joel 1:5, Joel 1:11, Joel 1:13, Micah 1:8, Zeph 1:11, Zech 11:2, Zech 11:2

howled
Hos 7:14

howlings
Amos 8:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

Lucifer
Isa 14:12

3214

ylel

howling
Deu 32:10

3215

ylalah

howling
Isa 15:8, Isa 15:8, Jer 25:36, Zeph 1:10, Zech 11:3

3216

yala`

devoureth
Prov 20:25

3217

yallepheth

scabbed
Lev 21:20, Lev 22:22

3218

yekeq

cankerworm
Joel 1:4, Joel 1:4, Joel 2:25, Nahum 3:15, Nahum 3:15, Nahum 3:16

caterpillers
Psa 105:34, Jer 51:14, Jer 51:27

3219

yalquwt

scrip
1 Sam 17:40

3220

yam

men
Eze 26:17

sea
Gen 1:26, Gen 1:28, Gen 9:2, Gen 14:3, Gen 22:17, Gen 32:12, Gen 41:49, Gen 49:13, Exo 10:19, Exo 13:18, Exo 14:2, Exo 14:2, Exo 14:9, Exo 14:16, Exo 14:16, Exo 14:21, Exo 14:21, Exo 14:21, Exo 14:22, Exo 14:23, Exo 14:26, Exo 14:27, Exo 14:27, Exo 14:27, Exo 14:28, Exo 14:29, Exo 14:30, Exo 15:1, Exo 15:4, Exo 15:4, Exo 15:8, Exo 15:10, Exo 15:19, Exo 15:19, Exo 15:19, Exo 15:21, Exo 15:22, Exo 20:11, Exo 23:31, Exo 23:31, Num 11:22, Num 11:31, Num 13:29, Num 14:25, Num 21:4, Num 33:8, Num 33:10, Num 33:11, Num 34:3, Num 34:5, Num 34:6, Num 34:7, Num 34:11, Num 34:12, Deu 1:7, Deu 1:40, Deu 2:1, Deu 3:17, Deu 3:17, Deu 4:49, Deu 11:4, Deu 11:24, Deu 30:13, Deu 30:13, Deu 34:2, Jos 1:4, Jos 2:10, Jos 3:16, Jos 3:16, Jos 4:23, Jos 5:1, Jos 9:1, Jos 11:4, Jos 12:3, Jos 12:3, Jos 12:3, Jos 13:27, Jos 15:2, Jos 15:4, Jos 15:5, Jos 15:5, Jos 15:11, Jos 15:12, Jos 15:46, Jos 15:47, Jos 16:3, Jos 16:6, Jos 16:8, Jos 17:9, Jos 17:10, Jos 18:14, Jos 18:19, Jos 19:11, Jos 19:29, Jos 23:4, Jos 24:6, Jos 24:6, Jos 24:7, Jud 5:17, Jud 7:12, Jud 11:16, 1 Sam 13:5, 2 Sam 17:11, 2 Sam 22:16, 1 Ki 4:20, 1 Ki 4:29, 1 Ki 5:9, 1 Ki 5:9, 1 Ki 7:23, 1 Ki 7:24, 1 Ki 7:25, 1 Ki 7:39, 1 Ki 7:44, 1 Ki 7:44, 1 Ki 9:26, 1 Ki 9:27, 1 Ki 10:22, 1 Ki 18:43, 1 Ki 18:44, 2 Ki 14:25, 2 Ki 16:17, 2 Ki 25:13, 2 Ki 25:16, 1 Chr 16:32, 1 Chr 18:8, 2 Chr 2:16, 2 Chr 4:2, 2 Chr 4:3, 2 Chr 4:4, 2 Chr 4:6, 2 Chr 4:10, 2 Chr 4:15, 2 Chr 8:17, 2 Chr 8:18, 2 Chr 20:2, Ezr 3:7, Neh 9:9, Neh 9:11, Neh 9:11, Est 10:1, Job 6:3, Job 7:12, Job 9:8, Job 11:9, Job 12:8, Job 14:11, Job 26:12, Job 28:14, Job 36:30, Job 38:8, Job 38:16, Job 41:31, Psa 8:8, Psa 33:7, Psa 46:2, Psa 65:5, Psa 66:6, Psa 68:22, Psa 72:8, Psa 72:8, Psa 74:13, Psa 77:19, Psa 78:13, Psa 78:27, Psa 78:53, Psa 80:11, Psa 89:9, Psa 89:25, Psa 93:4, Psa 95:5, Psa 96:11, Psa 98:7, Psa 104:25, Psa 106:7, Psa 106:7, Psa 106:9, Psa 106:22, Psa 107:23, Psa 114:3, Psa 114:5, Psa 136:13, Psa 136:15, Psa 139:9, Psa 146:6, Prov 8:29, Prov 23:34, Prov 30:19, Eccl 1:7, Eccl 1:7, Isa 5:30, Isa 9:1, Isa 10:22, Isa 10:26, Isa 11:9, Isa 11:11, Isa 11:15, Isa 16:8, Isa 18:2, Isa 19:5, Isa 21:1, Isa 23:2, Isa 23:4, Isa 23:4, Isa 23:11, Isa 24:14, Isa 24:15, Isa 27:1, Isa 42:10, Isa 43:16, Isa 48:18, Isa 50:2, Isa 51:10, Isa 51:10, Isa 51:15, Isa 57:20, Isa 60:5, Isa 63:11, Jer 5:22, Jer 6:23, Jer 25:22, Jer 27:19, Jer 31:35, Jer 33:22, Jer 46:18, Jer 47:7, Jer 48:32, Jer 48:32, Jer 49:21, Jer 49:23, Jer 50:42, Jer 51:36, Jer 51:42, Jer 52:17, Jer 52:20, Lam 2:13, Eze 25:16, Eze 26:3, Eze 26:5, Eze 26:16, Eze 26:17, Eze 26:18, Eze 27:3, Eze 27:9, Eze 27:29, Eze 27:32, Eze 38:20, Eze 39:11, Eze 47:8, Eze 47:8, Eze 47:10, Eze 47:15, Eze 47:17, Eze 47:18, Eze 47:19, Eze 47:20, Eze 48:28, Hos 1:10, Hos 4:3, Joel 2:20, Joel 2:20, Amos 5:8, Amos 8:12, Amos 8:12, Amos 9:3, Amos 9:6, Jonah 1:4, Jonah 1:4, Jonah 1:5, Jonah 1:9, Jonah 1:11, Jonah 1:11, Jonah 1:12, Jonah 1:12, Jonah 1:13, Jonah 1:15, Jonah 1:15, Micah 7:12, Micah 7:12, Micah 7:19, Nahum 1:4, Nahum 3:8, Nahum 3:8, Hab 1:14, Hab 2:14, Hab 3:8, Hab 3:15, Zeph 1:3, Zeph 2:5, Zeph 2:6, Hag 2:6, Zech 9:4, Zech 9:10, Zech 9:10, Zech 10:11, Zech 10:11, Zech 14:8, Zech 14:8

Seas
Gen 1:10, Gen 1:22, Lev 11:9, Lev 11:10, Deu 33:19, Neh 9:6, Psa 8:8, Psa 24:2, Psa 65:7, Psa 69:34, Psa 135:6, Isa 17:12, Jer 15:8, Eze 27:4, Eze 27:25, Eze 27:26, Eze 27:27, Eze 27:33, Eze 27:34, Eze 28:2, Eze 28:8, Eze 32:2, Dan 11:45, Jonah 2:3

side
Num 2:18, Jos 8:9, Jos 8:12, Jos 19:34

south
Psa 107:3

west
Gen 12:8, Gen 28:14, Exo 10:19, Exo 27:12, Exo 38:12, Num 34:6, Num 35:5, Deu 33:23, Jos 8:13, Jos 11:2, Jos 11:3, Jos 12:7, Jos 15:12, Jos 18:14, Jos 18:15, 1 Ki 7:25, 1 Chr 9:24, 2 Chr 4:4, Isa 11:14, Isa 49:12, Eze 41:12, Eze 42:19, Eze 45:7, Eze 45:7, Eze 47:20, Eze 47:20, Eze 48:1, Eze 48:2, Eze 48:3, Eze 48:4, Eze 48:5, Eze 48:6, Eze 48:7, Eze 48:8, Eze 48:8, Eze 48:10, Eze 48:16, Eze 48:17, Eze 48:21, Eze 48:23, Eze 48:24, Eze 48:25, Eze 48:26, Eze 48:27, Eze 48:34, Hos 11:10, Zech 14:4

western
Num 34:6

westward
Gen 13:14, Exo 26:22, Exo 26:27, Exo 36:27, Exo 36:32, Num 3:23, Deu 3:27, Jos 5:1, Jos 15:8, Jos 15:10, Jos 16:3, Jos 16:8, Jos 18:12, Jos 19:26, Jos 19:34, Jos 22:7, Eze 45:7, Eze 46:19, Eze 48:18, Eze 48:21, Dan 8:4

Next Page - 3221 (yam) to 3230 (Yamlek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3221 (yam) to 3230 (Yamlek)

Previous Page - 3211 (yaliyd) to 3220 (yam)
Strong's Number Strong's Name Hebrew Text and Scripture

3221

yam

sea
Dan 7:2, Dan 7:3

3222

yem

mules
Gen 36:24

3223

Ymuw'el

Jemuel
Gen 46:10, Exo 6:15

3224

Ymiymah

Jemima
Job 42:14

3225

yamiyn

hand
Gen 13:9, Gen 24:49, Gen 48:13, Gen 48:13, Gen 48:14, Gen 48:18, Exo 14:22, Exo 14:29, Exo 15:6, Exo 15:6, Exo 15:12, Num 20:17, Num 22:26, Deu 2:27, Deu 5:32, Deu 17:11, Deu 17:20, Deu 28:14, Deu 33:2, Jos 1:7, Jos 17:7, Jos 23:6, Jud 5:26, Jud 16:29, 1 Sam 6:12, 2 Sam 2:19, 2 Sam 2:21, 2 Sam 16:6, 1 Ki 2:19, 1 Ki 22:19, 2 Ki 22:2, 2 Ki 23:13, 1 Chr 6:39, 2 Chr 3:17, 2 Chr 4:6, 2 Chr 4:7, 2 Chr 18:18, 2 Chr 34:2, Neh 8:4, Neh 12:31, Job 23:9, Job 40:14, Psa 16:8, Psa 16:11, Psa 17:7, Psa 18:35, Psa 20:6, Psa 21:8, Psa 26:10, Psa 44:3, Psa 45:4, Psa 45:9, Psa 48:10, Psa 60:5, Psa 63:8, Psa 74:11, Psa 77:10, Psa 78:54, Psa 80:15, Psa 80:17, Psa 89:13, Psa 89:25, Psa 89:42, Psa 91:7, Psa 98:1, Psa 108:6, Psa 109:6, Psa 109:31, Psa 110:1, Psa 110:5, Psa 118:15, Psa 118:16, Psa 118:16, Psa 137:5, Psa 138:7, Psa 139:10, Psa 142:4, Psa 144:8, Psa 144:8, Psa 144:11, Psa 144:11, Prov 3:16, Prov 4:27, Prov 27:16, Eccl 10:2, S of Solomon 2:6, S of Solomon 8:3, Isa 9:20, Isa 41:10, Isa 41:13, Isa 44:20, Isa 45:1, Isa 48:13, Isa 54:3, Isa 62:8, Isa 63:12, Lam 2:3, Lam 2:4, Eze 16:46, Eze 21:22, Dan 12:7, Jonah 4:11, Hab 2:16, Zech 3:1, Zech 12:6

right
Gen 48:17, Exo 29:22, Lev 7:32, Lev 7:33, Lev 8:25, Lev 8:26, Lev 9:21, Num 18:18, Jud 3:16, Jud 3:21, Jud 7:20, 1 Sam 11:2, 2 Sam 20:9, 1 Ki 7:39, 1 Ki 7:49, Job 30:12, Psa 73:23, Psa 121:5, Jer 22:24, Eze 39:3, Zech 4:3, Zech 4:11, Zech 11:17, Zech 11:17

side
2 Sam 24:5, 2 Ki 12:9, 2 Chr 4:8, Eze 1:10, Eze 10:3

south
1 Sam 23:19, 1 Sam 23:24, Psa 89:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

lefthanded
Jud 3:15

Jud 20:16

3226

Yamiyn

Jamin
Gen 46:10, Exo 6:15, Num 26:12, 1 Chr 2:27, 1 Chr 4:24, Neh 8:7

3227

ymiyniy

The Following Have Multiple Hebrew Words Associated To A Single English Word

hand
2 Chr 3:17

right
Eze 4:6

3228

Ymiyniy

Benjamites
1 Sam 9:4

Jaminites
Num 26:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

Benjamite
Jud 3:15, 1 Sam 9:1, 2 Sam 20:1, Est 2:5

Benjamites
Jud 19:16

3229

Yimla'

Imla
2 Chr 18:7, 2 Chr 18:8

Imlah
1 Ki 22:8, 1 Ki 22:9

3230

Yamlek

Jamlech
1 Chr 4:34

Next Page - 3231 (yaman) to 3240 (yanach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3231 (yaman) to 3240 (yanach)

Previous Page - 3221 (yam) to 3230 (Yamlek)
Strong's Number Strong's Name Hebrew Text and Scripture

3231

yaman

hand
2 Sam 14:19, 1 Chr 12:2, Eze 21:16

right
Gen 13:9

3232

Yimnah

Imnah
1 Chr 7:30, 2 Chr 31:14

Jimna
Num 26:44

Jimnah
Gen 46:17

Jimnites
Num 26:44

3233

ymaniy

hand
2 Chr 3:17

right
Exo 29:20, Exo 29:20, Exo 29:20, Lev 8:23, Lev 8:23, Lev 8:23, Lev 8:24, Lev 8:24, Lev 8:24, Lev 14:14, Lev 14:14, Lev 14:14, Lev 14:16, Lev 14:17, Lev 14:17, Lev 14:17, Lev 14:25, Lev 14:25, Lev 14:25, Lev 14:27, Lev 14:28, Lev 14:28, Lev 14:28, 1 Ki 6:8, 1 Ki 7:21, 1 Ki 7:39, 2 Ki 11:11, 2 Chr 4:10, 2 Chr 23:10, Eze 4:6, Eze 47:1, Eze 47:2

3234

Yimna`

Imna
1 Chr 7:35

3235

yamar

boast
Isa 61:6

changed
Jer 2:11

3236

Yimrah

Imrah
1 Chr 7:36

3237

yamash

The Following Have Multiple Hebrew Words Associated To A Single English Word

feel
Jud 16:26

3238

yanah

destroy
Psa 74:8

oppress
Lev 25:14, Lev 25:17, Deu 23:16, Isa 49:26, Eze 45:8

oppressed
Eze 18:7, Eze 18:12, Eze 18:16

oppressing
Jer 46:16, Jer 50:16, Zeph 3:1

oppression
Eze 46:18

oppressor
Jer 25:38

vex
Exo 22:21, Lev 19:33

vexed
Eze 22:7, Eze 22:29

wrong
Jer 22:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

proud
Psa 123:4

3239

Yanowach

Janoah
2 Ki 15:29

Janohah
Jos 16:6, Jos 16:7

3240

yanach

alone
Exo 32:10, 2 Sam 16:11, 2 Ki 23:18, Hos 4:17

bestowed
2 Chr 9:25

down
Deu 26:4, Jos 4:8, 1 Sam 6:18, Isa 28:2

him
Gen 19:16, Isa 46:7

laid
1 Ki 13:29, 1 Ki 13:30, Eze 40:42

lay
Jud 6:20, 1 Ki 13:31, Eze 42:13, Eze 42:14, Eze 44:19

leave
Gen 42:33, Lev 7:15, Lev 16:23, Num 32:15, Jos 4:3, Psa 17:14, Psa 119:121, Eccl 2:18, Eccl 10:4, Isa 65:15, Jer 14:9, Eze 16:39, Eze 22:20

left
Jos 6:23, Jud 2:23, Jud 3:1, 2 Sam 16:21, 2 Sam 20:3, 1 Ki 7:47, 1 Ki 19:3, Jer 43:6, Eze 41:9, Eze 41:11, Eze 41:11

off
Amos 5:7

pacifieth
Eccl 10:4

place
Eze 37:14

placed
2 Chr 1:14, 2 Chr 4:8

put
Gen 2:15, Lev 24:12, Num 15:34, 1 Ki 8:9, 2 Ki 17:29

remain
Jer 27:11

set
Deu 26:10, Jud 6:18, Isa 14:1, Zech 5:11

Suffer
Jud 16:26, Est 3:8, Eccl 5:12

suffered
1 Chr 16:21, Psa 105:14

up
Gen 39:16, Exo 16:23, Exo 16:24, Exo 16:33, Exo 16:34, Num 17:4, Num 17:7, Num 19:9, Deu 14:28, 1 Sam 10:25

withdraw
Eccl 7:18

withhold
Eccl 11:6

Next Page - 3241 (Yaniym) to 3250 (yiccowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3241 (Yaniym) to 3250 (yiccowr)

Previous Page - 3231 (yaman) to 3240 (yanach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3241 | Yaniym | Janum Jos 15:53
3242 | yniqah | twigs Eze 17:4
3243 | yanaq | child Num 11:12, Isa 11:8, Lam 4:4 milch Gen 32:15 mothers Isa 49:23 nurse Gen 24:59, Gen 35:8, Exo 2:7, Exo 2:9, 2 Ki 11:2, 2 Chr 22:11 suck Gen 21:7, Deu 32:13, Deu 33:19, 1 Sam 1:23, 1 Ki 3:21, Job 3:12, Job 20:16, Isa 60:16, Isa 60:16, Isa 66:11, Isa 66:12, Lam 4:3, Joel 2:16 sucked S of Solomon 8:1 suckling Deu 32:25, 1 Sam 15:3, Jer 44:7 sucklings 1 Sam 22:19, Psa 8:2, Lam 2:11 The Following Have Multiple Hebrew Words Associated To A Single English Word nurse Exo 2:7
3244 | yanshuwph | owl Lev 11:17, Deu 14:16, Isa 34:11
3245 | yacad | appointed Est 1:8 counsel Psa 2:2, Psa 31:13 established Psa 78:69, Hab 1:12 foundation Jos 6:26, 1 Ki 5:17, 1 Ki 7:10, 1 Ki 16:34, 2 Chr 31:7, Ezr 3:10, Psa 102:25, Isa 48:13, Zech 4:9, Zech 12:1 foundations Job 38:4, Isa 51:13, Isa 51:16, Isa 54:11 founded Psa 24:2, Psa 89:11, Psa 104:8, Psa 119:152, Prov 3:19, Isa 14:32, Isa 23:13, Amos 9:6 instructed 2 Chr 3:3 laid 1 Ki 6:37, Ezr 3:6, Ezr 3:11, Ezr 3:12, Psa 104:5, Isa 44:28, Hag 2:18, Zech 8:9 lay Isa 28:16 ordain 1 Chr 9:22 ordained Psa 8:2 set S of Solomon 5:15 sure Isa 28:16 The Following Have Multiple Hebrew Words Associated To A Single English Word foundation Exo 9:18
3246 | ycud | began Ezr 7:9
3247 | ycowd | bottom Exo 29:12, Lev 4:7, Lev 4:18, Lev 4:25, Lev 4:30, Lev 4:34, Lev 5:9, Lev 8:15, Lev 9:9 foundation 2 Chr 23:5, Job 4:19, Job 22:16, Psa 137:7, Prov 10:25, Eze 13:14, Hab 3:13 foundations Lam 4:11, Eze 30:4, Micah 1:6 repairing 2 Chr 24:27
3248 | ycuwdah, | foundation Psa 87:1
3249 | yacuwr | The Following Have Multiple Hebrew Words Associated To A Single English Word depart Jer 17:13
3250 | yiccowr | instruct Job 40:2

Next Page - 3251 (yacak) to 3260 (Y`diy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3251 (yacak) to 3260 (Y`diy)

Previous Page - 3241 (Yaniym) to 3250 (yiccowr)
Strong's Number Strong's Name Hebrew Text and Scripture

3251

yacak

poured
Exo 30:32

3252

Yickah

Iscah
Gen 11:29

3253

Yicmakyahuw,

Ismachiah
2 Chr 31:13

3254

yacaph

add
Gen 30:24, Lev 5:16, Lev 6:5, Lev 27:13, Lev 27:15, Lev 27:19, Lev 27:27, Lev 27:31, Num 5:7, Deu 4:2, Deu 12:32, Deu 19:9, 2 Sam 24:3, 1 Ki 12:11, 1 Ki 12:14, 2 Ki 20:6, 1 Chr 22:14, 2 Chr 10:14, 2 Chr 28:13, Prov 3:2, Prov 30:6, Isa 38:5

added
Deu 5:22, 1 Sam 12:19, Jer 36:32, Jer 45:3

addeth
Job 34:37, Prov 10:22, Prov 16:23

again
Gen 4:2, Gen 8:10, Gen 8:12, Gen 8:21, Gen 8:21, Gen 18:29, Gen 25:1, Gen 38:26, Exo 10:29, Exo 14:13, Num 22:15, Num 22:25, Num 32:15, Deu 18:16, Jud 3:12, Jud 4:1, Jud 9:37, Jud 10:6, Jud 11:14, Jud 13:1, Jud 20:22, Jud 20:23, Jud 20:28, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:21, 1 Sam 9:8, 1 Sam 19:8, 1 Sam 19:21, 1 Sam 20:17, 1 Sam 23:4, 1 Sam 27:4, 2 Sam 2:22, 2 Sam 3:34, 2 Sam 5:22, 2 Sam 18:22, 2 Sam 24:1, 2 Ki 19:30, 2 Ki 24:7, 1 Chr 14:13, Est 8:3, Prov 19:19, Isa 7:10, Isa 8:5, Isa 11:11, Isa 24:20, Isa 37:31, Dan 10:18, Amos 7:8, Amos 7:13, Amos 8:2, Jonah 2:4

as
Deu 1:11

be
Job 17:9

cease
Num 11:25

conceived
Gen 38:5

continued
Job 27:1, Job 29:1

do
Job 34:32

done
Psa 120:3

exceed
Deu 25:3, Deu 25:3

exceedest
2 Chr 9:6

exceedeth
1 Ki 10:7

further
Num 22:26, Deu 20:8, Job 38:11, Job 40:5

gave
Job 42:10

given
2 Sam 12:8

henceforth
Gen 4:12, Jud 2:21

increase
Ezr 10:10, Psa 115:14, Prov 1:5, Prov 9:9, Isa 29:19, Eze 5:16

increased
Prov 9:11, Eccl 2:9, Isa 26:15, Isa 26:15, Eze 23:14

increaseth
Prov 11:24, Prov 16:21, Prov 23:28, Eccl 1:18, Eccl 1:18

join
Exo 1:10

longer
Exo 9:28

maketh
Prov 19:4

more
Gen 37:5, Gen 37:8, Gen 44:23, Exo 5:7, Exo 8:29, Exo 9:34, Exo 10:28, Exo 11:6, Lev 26:18, Lev 26:21, Num 22:19, Deu 3:26, Deu 5:25, Deu 13:11, Deu 17:16, Deu 19:20, Deu 28:68, Jos 7:12, Jos 23:13, Jud 8:28, Jud 10:13, Jud 13:21, Ruth 1:17, 1 Sam 3:17, 1 Sam 7:13, 1 Sam 14:44, 1 Sam 15:35, 1 Sam 18:29, 1 Sam 20:13, 1 Sam 25:22, 2 Sam 2:28, 2 Sam 3:9, 2 Sam 3:35, 2 Sam 7:10, 2 Sam 7:20, 2 Sam 14:10, 2 Sam 19:13, 1 Ki 2:23, 1 Ki 16:33, 1 Ki 19:2, 1 Ki 20:10, 2 Ki 6:23, 2 Ki 6:31, 2 Ki 21:8, 1 Chr 17:9, 1 Chr 17:18, 1 Chr 21:3, 2 Chr 10:11, 2 Chr 28:22, 2 Chr 33:8, Neh 13:18, Job 20:9, Job 41:8, Psa 10:18, Psa 41:8, Psa 71:14, Psa 77:7, Psa 78:17, Eccl 1:16, Isa 1:5, Isa 1:13, Isa 10:20, Isa 15:9, Isa 23:12, Isa 47:1, Isa 47:5, Isa 51:22, Isa 52:1, Jer 31:12, Lam 4:15, Lam 4:16, Lam 4:22, Eze 36:12, Hos 1:6, Hos 9:15, Hos 13:2, Joel 2:2, Amos 5:2, Nahum 1:15, Zeph 3:11

proceed
Isa 29:14

proceeded
Job 36:1

prolong
Psa 61:6

prolongeth
Prov 10:27

put
Lev 22:14, Num 36:3, Num 36:4, Eccl 3:14

yet
Prov 23:35

yield
Lev 19:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

again
1 Sam 27:4

gathered
2 Sam 6:1

3255

ycaph

added
Dan 4:36

3256

yacar

bound
Hos 7:15

chasten
Psa 6:1, Psa 38:1, Prov 19:18

chastened
Deu 21:18, Psa 118:18

chastenest
Psa 94:12

chasteneth
Deu 8:5, Deu 8:5

chastise
Lev 26:28, Deu 22:18, 1 Ki 12:11, 1 Ki 12:14, Hos 7:12, Hos 10:10

chastised
1 Ki 12:11, 1 Ki 12:14, 2 Chr 10:11, 2 Chr 10:14, Jer 31:18, Jer 31:18

chastiseth
Psa 94:10

correct
Psa 39:11, Prov 29:17, Jer 2:19, Jer 10:24, Jer 30:11, Jer 46:28

corrected
Prov 29:19

instruct
Deu 4:36, Psa 16:7, Isa 28:26

instructed
1 Chr 15:22, Job 4:3, Psa 2:10, Isa 8:11, Jer 6:8

punish
Lev 26:18

reformed
Lev 26:23

reproveth
Prov 9:7

sore
Psa 118:18

taught
Prov 31:1, Eze 23:48

3257

ya`

shovels
Exo 27:3, Exo 38:3, Num 4:14, 1 Ki 7:40, 1 Ki 7:45, 2 Ki 25:14, 2 Chr 4:11, 2 Chr 4:16, Jer 52:18

3258

Ya`bets

Jabez
1 Chr 2:55, 1 Chr 4:9, 1 Chr 4:9, 1 Chr 4:10

3259

ya`ad

agreed
Amos 3:3

appointed
2 Sam 20:5, Jer 47:7, Micah 6:9

appointment
Job 2:11

assemble
Num 10:3

assembled
1 Ki 8:5, 2 Chr 5:6, Psa 48:4

betrothed
Exo 21:8, Exo 21:9

gather
Num 10:4

meet
Exo 25:22, Exo 29:42, Exo 29:43, Exo 30:6, Exo 30:36, Num 17:4, Neh 6:2

set
Jer 24:1, Eze 21:16

time
Job 9:19, Jer 49:19, Jer 50:44

together
Num 14:35, Num 16:11, Num 27:3, Jos 11:5, Neh 6:10

3260

Y`diy

Iddo
2 Chr 9:29

Next Page - 3261 (ya`ah) to 3270 (Ya`azeyr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3261 (ya`ah) to 3270 (Ya`azeyr)

Previous Page - 3251 (yacak) to 3260 (Y`diy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3261 | ya`ah | away Isa 28:17
3262 | Y`uw'el | Jeuel 1 Chr 9:6
3263 | Y`uwts | Jeuz 1 Chr 8:10
3264 | ya`owr | The Following Have Multiple Hebrew Words Associated To A Single English Word woods Eze 34:25
3265 | Ya`uwr | Jair 1 Chr 20:5
3266 | Y`uwsh | Jehush 1 Chr 8:39 Jeush Gen 36:18, 1 Chr 1:35, 1 Chr 23:10, 1 Chr 23:11, 2 Chr 11:19
3267 | ya`az | fierce Isa 33:19
3268 | Ya`aziy'el | Jaaziel 1 Chr 15:18
3269 | Ya`aziyahuw | Jaaziah 1 Chr 24:26, 1 Chr 24:27
3270 | Ya`azeyr | Jaazer Num 21:32, Num 32:35 Jazer Num 32:1, Num 32:3, Jos 13:25, Jos 21:39, 2 Sam 24:5, 1 Chr 6:81, 1 Chr 26:31, Isa 16:8, Isa 16:9, Jer 48:32, Jer 48:32

Next Page - 3271 (ya`at) to 3280 (ya`alah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3271 (ya`at) to 3280 (ya`alah)

Previous Page - 3261 (ya`ah) to 3270 (Ya`azeyr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3271 | ya`at | covered Isa 61:10
3272 | y`at , | counsellors Ezr 7:14, Ezr 7:15 together Dan 6:7
3273 | Y`iy'el | Jehiel 1 Chr 9:35, 1 Chr 11:44 Jeiel 1 Chr 5:7, 1 Chr 15:18, 1 Chr 15:21, 1 Chr 16:5, 1 Chr 16:5, 2 Chr 20:14, 2 Chr 26:11, 2 Chr 29:13, 2 Chr 35:9, Ezr 8:13, Ezr 10:43
3274 | Y`iysh | Jeush Gen 36:5, Gen 36:14, 1 Chr 7:10
3275 | Ya`kan | Jachan 1 Chr 5:13
3276 | ya`al | all Jer 23:32 forward Job 30:13 good Job 15:3 profit 1 Sam 12:21, Job 21:15, Job 35:3, Prov 10:2, Prov 11:4, Isa 30:5, Isa 30:5, Isa 30:6, Isa 44:9, Isa 47:12, Isa 48:17, Isa 57:12, Jer 2:8, Jer 2:11, Jer 7:8, Jer 12:13, Jer 16:19, Jer 23:32 profitable Isa 44:10 profiteth Hab 2:18
3277 | ya`el | goats 1 Sam 24:2, Job 39:1, Psa 104:18
3278 | Ya`el | Jael Jud 4:17, Jud 4:18, Jud 4:21, Jud 4:22, Jud 5:6, Jud 5:24
3279 | Ya`ala' | Jaala Neh 7:58 Jaalah Ezr 2:56
3280 | ya`alah | roe Prov 5:19

Next Page - 3281 (Ya`lam) to 3290 (Ya`aqob)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3281 (Ya`lam) to 3290 (Ya`aqob)

Previous Page - 3271 (ya`at) to 3280 (ya`alah)
Strong's Number Strong's Name Hebrew Text and Scripture

3281

Ya`lam

Jaalam
Gen 36:5, Gen 36:14, Gen 36:18, 1 Chr 1:35

3282

ya`an

as
1 Ki 13:21, 1 Ki 14:7, Isa 8:6, Isa 29:13

because
Gen 22:16, Lev 26:43, Lev 26:43, Num 11:20, 1 Ki 21:29, Isa 3:16, Eze 5:9, Hag 1:9

Forasmuch
Amos 5:11

it
Hag 1:9

that
Eze 12:12, Eze 25:8

then
Eze 21:4

Whereas
1 Ki 8:18

3283

ya`en

ostriches
Lam 4:3

3284

ya`anah

The Following Have Multiple Hebrew Words Associated To A Single English Word

owl
Lev 11:16, Deu 14:15

owls
Job 30:29, Isa 13:21, Isa 34:13, Isa 43:20, Jer 50:39, Micah 1:8

3285

Ya`anay

Jaanai
1 Chr 5:12

3286

ya`aph

faint
Isa 40:30, Isa 40:31, Isa 44:12

fainteth
Isa 40:28

fly
Dan 9:21

weary
Jer 2:24, Jer 51:58, Jer 51:64, Hab 2:13

3287

ya`ph

faint
2 Sam 16:2, Isa 40:29

weary
Jud 8:15, Isa 50:4

3288

yaph

swiftly
Dan 9:21

3289

ya`ats

advertise
Num 24:14

advice
2 Chr 25:17

advise
1 Ki 12:6

advised
Prov 13:10

consult
Psa 62:4

consulted
1 Ki 12:6, 1 Ki 12:8, 1 Chr 13:1, 2 Chr 20:21, Psa 83:3, Psa 83:5, Micah 6:5, Hab 2:10

counsel
Exo 18:19, 2 Sam 17:11, 2 Sam 17:15, 1 Ki 1:12, 1 Ki 12:28, 2 Ki 6:8, 2 Chr 10:6, 2 Chr 10:8, 2 Chr 25:16, 2 Chr 30:2, 2 Chr 30:23, 2 Chr 32:3, Neh 6:7, Psa 16:7, Psa 71:10, Isa 7:5, Isa 23:8, Isa 40:14, Isa 45:21, Jer 38:15

counselled
2 Sam 16:23, 2 Sam 17:15, 2 Sam 17:21, Job 26:3

counsellor
2 Sam 15:12, 1 Chr 26:14, 1 Chr 27:32, 1 Chr 27:33, 2 Chr 22:3, Isa 3:3, Isa 9:6, Isa 41:28, Micah 4:9, Nahum 1:11

counsellors
2 Chr 22:4, Ezr 4:5, Ezr 7:28, Ezr 8:25, Job 3:14, Job 12:17, Prov 11:14, Prov 12:20, Prov 15:22, Prov 24:6, Isa 1:26, Isa 19:11

determined
2 Chr 25:16, Isa 19:17

deviseth
Isa 32:7, Isa 32:8

gave
1 Ki 12:13, 2 Chr 10:8

give
1 Ki 12:9, 2 Chr 10:6, 2 Chr 10:9, Eze 11:2

given
2 Sam 17:7, 1 Ki 12:8

guide
Psa 32:8

purposed
Isa 14:24, Isa 14:26, Isa 14:27, Isa 19:12, Isa 23:9

taken
Jer 49:20, Jer 50:45

The Following Have Multiple Hebrew Words Associated To A Single English Word

counsel
Jer 49:30

3290

Ya`aqob

Jacob
Gen 25:26, Gen 25:27, Gen 25:28, Gen 25:29, Gen 25:30, Gen 25:31, Gen 25:33, Gen 25:33, Gen 25:34, Gen 27:6, Gen 27:11, Gen 27:15, Gen 27:17, Gen 27:19, Gen 27:21, Gen 27:22, Gen 27:30, Gen 27:30, Gen 27:36, Gen 27:41, Gen 27:41, Gen 27:42, Gen 27:46, Gen 28:1, Gen 28:5, Gen 28:6, Gen 28:7, Gen 28:10, Gen 28:16, Gen 28:18, Gen 28:20, Gen 29:1, Gen 29:4, Gen 29:10, Gen 29:10, Gen 29:11, Gen 29:12, Gen 29:13, Gen 29:15, Gen 29:18, Gen 29:20, Gen 29:21, Gen 29:28, Gen 30:1, Gen 30:1, Gen 30:4, Gen 30:5, Gen 30:7, Gen 30:9, Gen 30:10, Gen 30:12, Gen 30:16, Gen 30:17, Gen 30:19, Gen 30:25, Gen 30:31, Gen 30:36, Gen 30:36, Gen 30:37, Gen 30:40, Gen 30:41, Gen 31:1, Gen 31:2, Gen 31:3, Gen 31:4, Gen 31:11, Gen 31:17, Gen 31:20, Gen 31:22, Gen 31:24, Gen 31:25, Gen 31:25, Gen 31:26, Gen 31:29, Gen 31:31, Gen 31:32, Gen 31:36, Gen 31:36, Gen 31:43, Gen 31:45, Gen 31:46, Gen 31:47, Gen 31:51, Gen 31:53, Gen 31:54, Gen 32:1, Gen 32:2, Gen 32:3, Gen 32:4, Gen 32:6, Gen 32:7, Gen 32:9, Gen 32:20, Gen 32:24, Gen 32:27, Gen 32:28, Gen 32:29, Gen 32:30, Gen 33:1, Gen 33:10, Gen 33:17, Gen 33:18, Gen 34:1, Gen 34:3, Gen 34:5, Gen 34:5, Gen 34:6, Gen 34:7, Gen 34:13, Gen 34:25, Gen 34:27, Gen 34:30, Gen 35:1, Gen 35:2, Gen 35:4, Gen 35:4, Gen 35:5, Gen 35:6, Gen 35:9, Gen 35:10, Gen 35:10, Gen 35:14, Gen 35:15, Gen 35:20, Gen 35:22, Gen 35:26, Gen 35:27, Gen 35:29, Gen 36:6, Gen 37:1, Gen 37:2, Gen 37:34, Gen 42:1, Gen 42:1, Gen 42:4, Gen 42:29, Gen 42:36, Gen 45:25, Gen 45:27, Gen 46:2, Gen 46:2, Gen 46:5, Gen 46:5, Gen 46:6, Gen 46:8, Gen 46:15, Gen 46:18, Gen 46:22, Gen 46:25, Gen 46:26, Gen 46:27, Gen 47:7, Gen 47:7, Gen 47:8, Gen 47:9, Gen 47:10, Gen 47:28, Gen 47:28, Gen 48:2, Gen 48:3, Gen 49:1, Gen 49:2, Gen 49:7, Gen 49:24, Gen 49:33, Gen 50:24, Exo 1:1, Exo 1:5, Exo 2:24, Exo 3:6, Exo 3:15, Exo 3:16, Exo 4:5, Exo 6:3, Exo 6:8, Exo 19:3, Exo 33:1, Lev 26:42, Num 23:7, Num 23:10, Num 23:21, Num 23:23, Num 23:23, Num 24:5, Num 24:17, Num 24:19, Num 32:11, Deu 1:8, Deu 6:10, Deu 9:5, Deu 9:27, Deu 29:13, Deu 30:20, Deu 32:9, Deu 33:4, Deu 33:10, Deu 33:28, Deu 34:4, Jos 24:4, Jos 24:4, Jos 24:32, 1 Sam 12:8, 2 Sam 23:1, 1 Ki 18:31, 2 Ki 13:23, 2 Ki 17:34, 1 Chr 16:13, 1 Chr 16:17, Psa 14:7, Psa 20:1, Psa 22:23, Psa 24:6, Psa 44:4, Psa 46:7, Psa 46:11, Psa 47:4, Psa 53:6, Psa 59:13, Psa 75:9, Psa 76:6, Psa 77:15, Psa 78:5, Psa 78:21, Psa 78:71, Psa 79:7, Psa 81:1, Psa 81:4, Psa 84:8, Psa 85:1, Psa 87:2, Psa 94:7, Psa 99:4, Psa 105:6, Psa 105:10, Psa 105:23, Psa 114:1, Psa 114:7, Psa 132:2, Psa 132:5, Psa 135:4, Psa 146:5, Psa 147:19, Isa 2:3, Isa 2:5, Isa 2:6, Isa 8:17, Isa 9:8, Isa 10:20, Isa 10:21, Isa 14:1, Isa 14:1, Isa 17:4, Isa 27:6, Isa 27:9, Isa 29:22, Isa 29:22, Isa 29:23, Isa 40:27, Isa 41:8, Isa 41:14, Isa 41:21, Isa 42:24, Isa 43:1, Isa 43:22, Isa 43:28, Isa 44:1, Isa 44:2, Isa 44:5, Isa 44:21, Isa 44:23, Isa 45:4, Isa 45:19, Isa 46:3, Isa 48:1, Isa 48:12, Isa 48:20, Isa 49:5, Isa 49:6, Isa 49:26, Isa 58:1, Isa 58:14, Isa 59:20, Isa 60:16, Isa 65:9, Jer 2:4, Jer 5:20, Jer 10:16, Jer 10:25, Jer 30:10, Jer 30:10, Jer 31:7, Jer 31:11, Jer 33:26, Jer 33:26, Jer 46:27, Jer 46:27, Jer 46:28, Jer 51:19, Lam 1:17, Lam 2:2, Lam 2:3, Eze 20:5, Eze 28:25, Eze 37:25, Eze 39:25, Hos 10:11, Hos 12:2, Hos 12:12, Amos 3:13, Amos 6:8, Amos 7:2, Amos 7:5, Amos 8:7, Amos 9:8, Obad 1:10, Obad 1:17, Obad 1:18, Micah 1:5, Micah 1:5, Micah 2:7, Micah 2:12, Micah 3:1, Micah 3:8, Micah 3:9, Micah 4:2, Micah 5:7, Micah 5:8, Micah 7:20, Nahum 2:2, Mal 1:2, Mal 2:12, Mal 3:6

Jacob's
Gen 27:22, Gen 28:5, Gen 30:2, Gen 30:42, Gen 31:33, Gen 32:18, Gen 32:25, Gen 32:32, Gen 34:7, Gen 34:19, Gen 35:23, Gen 46:8, Gen 46:19, Gen 46:26, Jer 30:7, Jer 30:18, Mal 1:2

Next Page - 3291 (Ya`aqobah) to 3300 (Ya`asiy'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3291 (Ya`aqobah) to 3300 (Ya`asiy'el)

Previous Page - 3281 (Ya`lam) to 3290 (Ya`aqob)
Strong's Number Strong's Name Hebrew Text and Scripture

3291

Ya`aqobah

Jaakobah
1 Chr 4:36

3292

Ya`aqan

Jakan
1 Chr 1:42

3293

ya`ar

forest
1 Sam 22:5, 1 Ki 7:2, 1 Ki 10:17, 1 Ki 10:21, 2 Ki 19:23, 2 Chr 9:16, 2 Chr 9:20, Psa 50:10, Psa 104:20, Isa 9:18, Isa 10:18, Isa 10:19, Isa 10:34, Isa 21:13, Isa 22:8, Isa 29:17, Isa 32:15, Isa 32:19, Isa 37:24, Isa 44:14, Isa 44:23, Isa 56:9, Jer 5:6, Jer 10:3, Jer 12:8, Jer 21:14, Jer 26:18, Jer 46:23, Eze 15:2, Eze 15:6, Eze 20:46, Eze 20:47, Hos 2:12, Amos 3:4, Micah 3:12, Micah 5:8, Zech 11:2

forests
Eze 39:10

honeycomb
S of Solomon 5:1

wood
Deu 19:5, Jos 17:15, Jos 17:18, 1 Sam 14:25, 1 Sam 14:26, 2 Sam 18:6, 2 Sam 18:8, 2 Sam 18:17, 2 Ki 2:24, 1 Chr 16:33, Psa 80:13, Psa 83:14, Psa 96:12, Psa 132:6, Eccl 2:6, S of Solomon 2:3, Isa 7:2, Micah 7:14

woods
Eze 34:25

3294

Ya`rah

Jarah
1 Chr 9:42, 1 Chr 9:42

3295

ya`arah

forests
Psa 29:9

honeycomb
1 Sam 14:27

3296

Ya`arey 'Orgiym

Jaareoregim
2 Sam 21:19

3297

Y`ariym

Jearim
Jos 15:10

3298

Ya`areshyah

Jaresiah
1 Chr 8:27

3299

Ya`asuw

Jaasau
Ezr 10:37

3300

Ya`asiy'el

Jaasiel
1 Chr 27:21

Jasiel
1 Chr 11:47

Next Page - 3301 (Yiphdyah) to 3310 (Yaphlet)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3301 (Yiphdyah) to 3310 (Yaphlet)

Previous Page - 3291 (Ya`aqobah) to 3300 (Ya`asiy'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3301 | Yiphdyah | Iphedeiah 1 Chr 8:25
3302 | yaphah | beautiful S of Solomon 7:1, Eze 16:13 deck Jer 10:4 fair S of Solomon 4:10, S of Solomon 7:6, Jer 4:30, Eze 31:7 fairer Psa 45:2
3303 | yapheh | beautiful Gen 29:17, 1 Sam 16:12, 1 Sam 25:3, Psa 48:2, Eccl 3:11, S of Solomon 6:4 beauty 2 Sam 14:25 comely Eccl 5:18 fair Gen 12:11, Gen 12:14, 1 Sam 17:42, 2 Sam 13:1, 2 Sam 14:27, 1 Ki 1:3, 1 Ki 1:4, Est 2:7, Job 42:15, Prov 11:22, S of Solomon 1:15, S of Solomon 1:15, S of Solomon 1:16, S of Solomon 4:1, S of Solomon 4:1, S of Solomon 4:7, S of Solomon 6:10, Jer 11:16, Eze 31:3, Eze 31:9, Amos 8:13 fairest S of Solomon 1:8, S of Solomon 5:9, S of Solomon 6:1 goodly Gen 39:6 one S of Solomon 2:10, S of Solomon 2:13 pleasant Eze 33:32 well Gen 29:17, Gen 39:6, Gen 41:2, Gen 41:4, Gen 41:18 The Following Have Multiple Hebrew Words Associated To A Single English Word beautiful Deu 21:11
3304 | ypheh-phiyah | fair Jer 46:20
3305 | Yapho | Japho Jos 19:46 Joppa 2 Chr 2:16, Ezr 3:7, Jonah 1:3
3306 | yaphach | bewaileth Jer 4:31
3307 | yapheach | out Psa 27:12
3308 | yophiy | beauty Est 1:11, Psa 45:11, Psa 50:2, Prov 6:25, Prov 31:30, Isa 3:24, Isa 33:17, Lam 2:15, Eze 16:14, Eze 16:15, Eze 16:25, Eze 27:3, Eze 27:4, Eze 27:11, Eze 28:7, Eze 28:12, Eze 28:17, Eze 31:8, Zech 9:17
3309 | Yaphiya` | Japhia Jos 10:3, Jos 19:12, 2 Sam 5:15, 1 Chr 3:7, 1 Chr 14:6
3310 | Yaphlet | Japhlet 1 Chr 7:32, 1 Chr 7:33, 1 Chr 7:33

Next Page - 3311 (Yaphletiy) to 3320 (yatsab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3311 (Yaphletiy) to 3320 (yatsab)

Previous Page - 3301 (Yiphdyah) to 3310 (Yaphlet)
Strong's Number Strong's Name Hebrew Text and Scripture

3311

Yaphletiy

Japhleti
Jos 16:3

3312

Yphunneh

Jephunneh
Num 13:6, Num 14:6, Num 14:30, Num 14:38, Num 26:65, Num 32:12, Num 34:19, Deu 1:36, Jos 14:6, Jos 14:13, Jos 14:14, Jos 15:13, Jos 21:12, 1 Chr 4:15, 1 Chr 6:56, 1 Chr 7:38

3313

yapha`

forth
Deu 33:2, Psa 80:1

light
Job 10:22

shew
Psa 94:1

shine
Job 3:4, Job 10:3, Job 37:15

shined
Psa 50:2

3314

yiph`ah

brightness
Eze 28:7, Eze 28:17

3315

Yepheth

Japheth
Gen 5:32, Gen 6:10, Gen 7:13, Gen 9:18, Gen 9:23, Gen 9:27, Gen 10:1, Gen 10:2, Gen 10:21, 1 Chr 1:4, 1 Chr 1:5

3316

Yiphtach

Jephthah
Jud 11:1, Jud 11:1, Jud 11:2, Jud 11:3, Jud 11:3, Jud 11:5, Jud 11:6, Jud 11:7, Jud 11:8, Jud 11:9, Jud 11:10, Jud 11:11, Jud 11:11, Jud 11:12, Jud 11:13, Jud 11:14, Jud 11:15, Jud 11:28, Jud 11:29, Jud 11:30, Jud 11:32, Jud 11:34, Jud 11:40, Jud 12:1, Jud 12:2, Jud 12:4, Jud 12:7, Jud 12:7, 1 Sam 12:11

Jiphtah
Jos 15:43

3317

Yiphtach-'el

Jiphthahel
Jos 19:14, Jos 19:27

3318

yatsa'

abroad
Est 1:17

after
2 Chr 21:19

appeared
Neh 4:21

assuredly
Jer 38:17

away
Deu 15:16, Ezr 10:3, Ezr 10:19, Jer 48:9

be
Psa 109:7

begotten
Jud 8:30

bring
1 Ki 17:13

brought
Num 15:36, Jud 19:25, 2 Sam 13:18

came
Gen 10:14, 2 Sam 16:5, 2 Ki 24:7, 1 Chr 1:12, 1 Chr 2:53, Job 26:4, Job 38:29

camest
Gen 24:5

carry
Jer 39:14

cometh
Jud 13:14, Job 28:5, Eccl 4:14

depart
Exo 21:22, Lev 25:41, Deu 9:7

departed
Gen 12:4, Exo 35:20, Deu 24:2, 1 Sam 23:13, 2 Sam 11:8, 1 Chr 21:4, Psa 105:38, Jer 29:2, Lam 1:6, Eze 10:18

departing
Gen 35:18, Exo 16:1

departure
Eze 26:18

do
Exo 21:7

end
Exo 23:16

escape
Jer 11:11

escaped
1 Sam 14:41

exacted
2 Ki 15:20

failed
Gen 42:28, S of Solomon 5:6

falleth
Num 33:54

fell
Jos 16:1

followed
2 Sam 11:8

forth
Gen 1:12, Gen 1:24, Gen 8:7, Gen 8:16, Gen 8:17, Gen 8:18, Gen 8:19, Gen 9:18, Gen 10:11, Gen 11:31, Gen 12:5, Gen 14:18, Gen 15:4, Gen 15:5, Gen 19:16, Gen 19:17, Gen 24:43, Gen 24:45, Gen 24:53, Gen 38:24, Gen 38:25, Gen 42:15, Exo 3:10, Exo 3:11, Exo 3:12, Exo 4:14, Exo 5:20, Exo 7:4, Exo 8:18, Exo 8:20, Exo 12:31, Exo 12:39, Exo 12:46, Exo 13:8, Exo 13:16, Exo 14:11, Exo 16:3, Exo 16:32, Exo 19:1, Exo 19:17, Exo 29:46, Exo 32:11, Lev 4:12, Lev 4:21, Lev 6:11, Lev 14:3, Lev 14:45, Lev 16:24, Lev 16:27, Lev 24:14, Lev 24:23, Lev 25:38, Lev 25:42, Lev 25:55, Lev 26:10, Lev 26:13, Lev 26:45, Num 1:3, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 11:20, Num 12:5, Num 17:8, Num 19:3, Num 20:8, Num 20:16, Num 24:8, Num 26:4, Num 31:13, Num 33:1, Deu 1:27, Deu 2:23, Deu 4:20, Deu 4:45, Deu 4:46, Deu 6:12, Deu 8:14, Deu 8:15, Deu 9:12, Deu 9:26, Deu 14:22, Deu 14:28, Deu 16:1, Deu 16:3, Deu 16:3, Deu 17:5, Deu 21:2, Deu 21:10, Deu 22:15, Deu 23:4, Deu 23:9, Deu 23:12, Deu 24:9, Deu 25:17, Deu 26:8, Deu 29:25, Jos 2:3, Jos 5:5, Jos 9:12, Jos 10:23, Jos 18:11, Jos 18:17, Jos 18:17, Jos 19:1, Jud 1:24, Jud 3:23, Jud 5:31, Jud 6:8, Jud 6:18, Jud 9:43, Jud 11:31, Jud 14:14, Jud 14:14, Jud 19:22, Jud 20:21, Jud 20:25, Ruth 1:7, Ruth 2:18, 1 Sam 11:7, 1 Sam 12:8, 1 Sam 14:11, 1 Sam 17:20, 1 Sam 17:55, 1 Sam 18:30, 1 Sam 18:30, 1 Sam 22:3, 1 Sam 23:13, 1 Sam 30:21, 2 Sam 11:1, 2 Sam 12:30, 2 Sam 12:31, 2 Sam 13:39, 2 Sam 15:16, 2 Sam 15:17, 2 Sam 16:5, 2 Sam 16:11, 2 Sam 18:2, 2 Sam 18:3, 2 Sam 19:7, 2 Sam 19:7, 2 Sam 20:8, 2 Sam 22:20, 2 Sam 22:49, 1 Ki 2:30, 1 Ki 2:36, 1 Ki 8:16, 1 Ki 8:19, 1 Ki 8:51, 1 Ki 9:9, 1 Ki 19:11, 1 Ki 20:33, 1 Ki 21:13, 1 Ki 22:21, 1 Ki 22:22, 1 Ki 22:22, 2 Ki 2:3, 2 Ki 2:21, 2 Ki 2:23, 2 Ki 2:24, 2 Ki 6:15, 2 Ki 8:3, 2 Ki 9:11, 2 Ki 9:15, 2 Ki 10:22, 2 Ki 10:22, 2 Ki 10:25, 2 Ki 10:26, 2 Ki 11:7, 2 Ki 11:12, 2 Ki 11:15, 2 Ki 18:7, 2 Ki 19:31, 2 Ki 21:15, 2 Ki 23:4, 1 Chr 12:33, 1 Chr 12:36, 1 Chr 14:15, 1 Chr 19:16, 1 Chr 24:7, 1 Chr 25:9, 2 Chr 1:17, 2 Chr 6:5, 2 Chr 6:9, 2 Chr 7:22, 2 Chr 20:20, 2 Chr 20:20, 2 Chr 23:14, 2 Chr 25:5, 2 Chr 26:6, 2 Chr 29:5, Ezr 1:7, Ezr 1:7, Ezr 1:8, Neh 8:15, Neh 8:16, Neh 9:7, Neh 9:15, Est 4:6, Est 5:9, Job 1:12, Job 2:7, Job 5:6, Job 8:16, Job 10:18, Job 14:2, Job 23:10, Job 24:5, Job 28:11, Job 38:32, Job 39:4, Psa 17:2, Psa 18:19, Psa 37:6, Psa 44:9, Psa 68:7, Psa 88:8, Psa 104:14, Psa 104:23, Psa 105:37, Psa 105:43, Psa 108:11, Psa 146:4, Prov 7:15, Prov 25:4, Prov 25:8, Prov 30:27, Prov 30:33, Prov 30:33, Prov 30:33, Eccl 5:15, Eccl 7:18, S of Solomon 1:8, S of Solomon 3:11, S of Solomon 7:11, Isa 2:3, Isa 7:3, Isa 11:1, Isa 13:10, Isa 14:29, Isa 28:29, Isa 36:3, Isa 37:9, Isa 37:32, Isa 37:36, Isa 42:1, Isa 42:3, Isa 42:13, Isa 43:8, Isa 43:17, Isa 48:1, Isa 48:3, Isa 48:20, Isa 49:9, Isa 49:17, Isa 51:5, Isa 54:16, Isa 55:11, Isa 61:11, Isa 62:1, Isa 65:9, Isa 66:24, Jer 1:5, Jer 2:37, Jer 4:4, Jer 4:7, Jer 6:25, Jer 7:25, Jer 10:13, Jer 10:20, Jer 11:4, Jer 14:18, Jer 15:1, Jer 15:2, Jer 15:19, Jer 17:22, Jer 19:2, Jer 20:3, Jer 20:18, Jer 22:11, Jer 23:15, Jer 23:19, Jer 25:32, Jer 26:23, Jer 29:16, Jer 30:23, Jer 31:4, Jer 31:39, Jer 32:21, Jer 34:13, Jer 37:5, Jer 37:7, Jer 37:12, Jer 38:2, Jer 38:8, Jer 38:17, Jer 38:18, Jer 38:21, Jer 38:22, Jer 39:4, Jer 41:6, Jer 43:12, Jer 44:17, Jer 46:9, Jer 48:7, Jer 48:45, Jer 50:8, Jer 50:25, Jer 51:10, Jer 51:16, Jer 51:44, Jer 52:7, Jer 52:31, Eze 1:13, Eze 3:22, Eze 3:23, Eze 5:4, Eze 7:10, Eze 9:7, Eze 9:7, Eze 11:7, Eze 12:4, Eze 12:4, Eze 12:6, Eze 12:7, Eze 12:7, Eze 12:12, Eze 14:22, Eze 14:22, Eze 16:14, Eze 20:6, Eze 20:9, Eze 20:10, Eze 20:22, Eze 20:38, Eze 21:3, Eze 21:4, Eze 21:5, Eze 21:19, Eze 24:12, Eze 27:33, Eze 28:18, Eze 30:9, Eze 33:30, Eze 36:20, Eze 38:4, Eze 38:8, Eze 39:9, Eze 42:1, Eze 42:15, Eze 44:19, Eze 46:2, Eze 46:8, Eze 46:9, Eze 46:9, Eze 46:10, Eze 46:10, Eze 46:12, Eze 46:12, Eze 46:21, Eze 47:3, Eze 47:8, Dan 8:9, Dan 9:15, Dan 9:22, Dan 9:23, Dan 10:20, Dan 11:11, Dan 11:44, Hos 6:5, Hos 9:13, Joel 2:16, Joel 3:18, Amos 5:3, Micah 1:3, Micah 1:11, Micah 4:2, Micah 4:10, Micah 5:2, Micah 7:9, Hab 1:4, Hab 3:5, Hab 3:13, Hag 1:11, Zech 2:3, Zech 4:7, Zech 5:3, Zech 5:4, Zech 5:5, Zech 5:5, Zech 5:6, Zech 6:5, Zech 6:6, Zech 6:6, Zech 6:6, Zech 6:7, Zech 9:14, Zech 10:4, Zech 14:2, Zech 14:3, Mal 4:2

go
Num 26:2, Deu 23:10, 2 Chr 23:8, Est 1:19, Zech 6:8

goeth
Lev 15:32, Lev 22:4, Job 41:20, Psa 41:6

grow
Job 31:40

hence
Isa 30:22

him
Gen 39:12, Gen 39:15

issue
2 Ki 20:18, Isa 39:7

on
Num 34:4, Num 34:9, Job 39:21

out
Gen 2:10, Gen 4:16, Gen 9:10, Gen 14:8, Gen 14:17, Gen 15:7, Gen 15:14, Gen 17:6, Gen 19:5, Gen 19:6, Gen 19:8, Gen 19:12, Gen 19:14, Gen 19:14, Gen 24:11, Gen 24:13, Gen 24:15, Gen 24:63, Gen 25:25, Gen 25:26, Gen 27:3, Gen 27:30, Gen 28:10, Gen 30:16, Gen 31:13, Gen 31:33, Gen 34:1, Gen 34:6, Gen 34:24, Gen 34:24, Gen 34:26, Gen 35:11, Gen 38:28, Gen 38:29, Gen 38:30, Gen 40:14, Gen 41:45, Gen 41:46, Gen 43:23, Gen 43:31, Gen 44:4, Gen 44:28, Gen 45:1, Gen 46:26, Gen 47:10, Gen 48:12, Exo 1:5, Exo 2:11, Exo 2:13, Exo 4:6, Exo 4:7, Exo 5:10, Exo 6:6, Exo 6:7, Exo 6:13, Exo 6:26, Exo 6:27, Exo 7:5, Exo 7:15, Exo 8:12, Exo 8:29, Exo 8:30, Exo 9:29, Exo 9:33, Exo 10:6, Exo 10:18, Exo 11:4, Exo 11:8, Exo 11:8, Exo 11:8, Exo 12:17, Exo 12:22, Exo 12:41, Exo 12:42, Exo 12:51, Exo 13:3, Exo 13:3, Exo 13:4, Exo 13:9, Exo 13:14, Exo 14:8, Exo 15:20, Exo 15:22, Exo 16:4, Exo 16:6, Exo 16:27, Exo 16:29, Exo 17:6, Exo 17:9, Exo 18:1, Exo 18:7, Exo 20:2, Exo 21:2, Exo 21:3, Exo 21:3, Exo 21:4, Exo 21:5, Exo 21:7, Exo 21:11, Exo 22:6, Exo 23:15, Exo 25:32, Exo 25:33, Exo 28:35, Exo 32:12, Exo 32:24, Exo 33:7, Exo 33:8, Exo 34:18, Exo 34:34, Exo 34:34, Exo 37:18, Exo 37:19, Exo 37:21, Lev 8:33, Lev 9:23, Lev 9:24, Lev 10:2, Lev 10:7, Lev 14:38, Lev 15:16, Lev 16:17, Lev 16:18, Lev 19:36, Lev 21:12, Lev 22:33, Lev 23:43, Lev 24:10, Lev 25:28, Lev 25:30, Lev 25:31, Lev 25:33, Lev 25:54, Lev 27:21, Num 1:1, Num 9:1, Num 11:20, Num 11:24, Num 11:26, Num 12:4, Num 12:4, Num 12:12, Num 15:41, Num 16:27, Num 16:35, Num 16:46, Num 17:9, Num 20:10, Num 20:11, Num 20:18, Num 20:20, Num 21:13, Num 21:23, Num 21:28, Num 21:33, Num 22:5, Num 22:11, Num 22:32, Num 22:36, Num 23:22, Num 27:17, Num 27:17, Num 27:21, Num 31:27, Num 31:28, Num 31:36, Num 33:3, Num 33:38, Deu 1:44, Deu 2:32, Deu 3:1, Deu 4:37, Deu 5:6, Deu 5:15, Deu 6:21, Deu 6:23, Deu 7:8, Deu 7:19, Deu 8:7, Deu 9:28, Deu 9:28, Deu 9:29, Deu 11:10, Deu 13:5, Deu 13:10, Deu 13:13, Deu 16:6, Deu 20:1, Deu 21:19, Deu 22:21, Deu 22:24, Deu 24:5, Deu 24:11, Deu 28:6, Deu 28:7, Deu 28:19, Deu 28:25, Deu 28:38, Deu 28:57, Deu 29:7, Deu 31:2, Deu 33:18, Jos 2:5, Jos 2:7, Jos 2:10, Jos 2:19, Jos 5:4, Jos 5:4, Jos 5:5, Jos 5:6, Jos 6:1, Jos 6:22, Jos 6:23, Jos 6:23, Jos 8:5, Jos 8:6, Jos 8:14, Jos 8:17, Jos 8:22, Jos 10:22, Jos 10:24, Jos 11:4, Jos 14:11, Jos 15:3, Jos 15:4, Jos 15:9, Jos 15:11, Jos 15:11, Jos 16:2, Jos 16:6, Jos 16:7, Jos 18:15, Jos 18:15, Jos 19:12, Jos 19:13, Jos 19:17, Jos 19:24, Jos 19:27, Jos 19:32, Jos 19:34, Jos 19:40, Jos 19:47, Jos 21:4, Jos 24:5, Jos 24:6, Jud 2:12, Jud 2:15, Jud 3:10, Jud 3:19, Jud 3:22, Jud 3:24, Jud 4:14, Jud 4:18, Jud 4:22, Jud 5:4, Jud 6:19, Jud 6:30, Jud 9:15, Jud 9:20, Jud 9:20, Jud 9:27, Jud 9:29, Jud 9:33, Jud 9:35, Jud 9:38, Jud 9:39, Jud 9:42, Jud 11:3, Jud 11:34, Jud 16:20, Jud 19:23, Jud 19:24, Jud 19:27, Jud 20:1, Jud 20:14, Jud 20:20, Jud 20:28, Jud 20:31, Jud 21:21, Jud 21:21, Jud 21:24, Ruth 1:13, Ruth 2:22, 1 Sam 2:3, 1 Sam 4:1, 1 Sam 7:11, 1 Sam 8:20, 1 Sam 9:11, 1 Sam 9:14, 1 Sam 9:26, 1 Sam 11:3, 1 Sam 11:7, 1 Sam 11:10, 1 Sam 13:10, 1 Sam 13:17, 1 Sam 13:23, 1 Sam 17:4, 1 Sam 17:8, 1 Sam 17:35, 1 Sam 18:5, 1 Sam 18:6, 1 Sam 18:13, 1 Sam 18:16, 1 Sam 19:3, 1 Sam 19:8, 1 Sam 20:11, 1 Sam 20:11, 1 Sam 20:35, 1 Sam 21:5, 1 Sam 23:15, 1 Sam 24:8, 1 Sam 24:14, 1 Sam 25:37, 1 Sam 26:20, 1 Sam 28:1, 1 Sam 29:6, 2 Sam 2:12, 2 Sam 2:13, 2 Sam 2:23, 2 Sam 3:26, 2 Sam 5:2, 2 Sam 5:24, 2 Sam 6:20, 2 Sam 10:8, 2 Sam 10:16, 2 Sam 11:13, 2 Sam 11:17, 2 Sam 11:23, 2 Sam 13:9, 2 Sam 13:9, 2 Sam 16:5, 2 Sam 16:7, 2 Sam 16:7, 2 Sam 18:4, 2 Sam 18:6, 2 Sam 19:19, 2 Sam 20:7, 2 Sam 20:7, 2 Sam 21:17, 2 Sam 24:4, 2 Sam 24:7, 2 Sam 24:20, 1 Ki 2:37, 1 Ki 2:42, 1 Ki 2:46, 1 Ki 3:7, 1 Ki 4:33, 1 Ki 6:1, 1 Ki 8:9, 1 Ki 8:10, 1 Ki 8:21, 1 Ki 8:44, 1 Ki 8:53, 1 Ki 9:12, 1 Ki 10:29, 1 Ki 10:29, 1 Ki 11:29, 1 Ki 12:25, 1 Ki 15:17, 1 Ki 19:13, 1 Ki 20:16, 1 Ki 20:17, 1 Ki 20:17, 1 Ki 20:18, 1 Ki 20:18, 1 Ki 20:19, 1 Ki 20:21, 1 Ki 20:31, 1 Ki 20:39, 1 Ki 21:10, 1 Ki 22:34, 2 Ki 3:6, 2 Ki 4:18, 2 Ki 4:21, 2 Ki 4:37, 2 Ki 4:39, 2 Ki 5:2, 2 Ki 5:11, 2 Ki 5:27, 2 Ki 7:12, 2 Ki 7:12, 2 Ki 7:16, 2 Ki 9:21, 2 Ki 9:21, 2 Ki 9:24, 2 Ki 10:9, 2 Ki 11:8, 2 Ki 11:9, 2 Ki 12:11, 2 Ki 12:12, 2 Ki 13:5, 2 Ki 18:18, 2 Ki 18:31, 2 Ki 19:9, 2 Ki 19:27, 2 Ki 19:35, 2 Ki 20:4, 2 Ki 23:6, 2 Ki 24:12, 2 Ki 24:13, 1 Chr 5:18, 1 Chr 7:11, 1 Chr 9:28, 1 Chr 11:2, 1 Chr 12:17, 1 Chr 14:8, 1 Chr 14:15, 1 Chr 14:17, 1 Chr 19:9, 1 Chr 20:1, 1 Chr 20:2, 1 Chr 20:3, 1 Chr 21:21, 1 Chr 26:14, 1 Chr 27:1, 2 Chr 1:10, 2 Chr 1:17, 2 Chr 5:10, 2 Chr 5:11, 2 Chr 6:34, 2 Chr 9:28, 2 Chr 14:9, 2 Chr 14:10, 2 Chr 15:2, 2 Chr 15:5, 2 Chr 16:1, 2 Chr 16:2, 2 Chr 18:20, 2 Chr 18:21, 2 Chr 18:21, 2 Chr 18:33, 2 Chr 19:2, 2 Chr 19:4, 2 Chr 20:17, 2 Chr 20:21, 2 Chr 21:15, 2 Chr 21:19, 2 Chr 22:7, 2 Chr 23:7, 2 Chr 23:11, 2 Chr 23:14, 2 Chr 24:5, 2 Chr 26:11, 2 Chr 26:18, 2 Chr 26:20, 2 Chr 28:9, 2 Chr 29:16, 2 Chr 29:16, 2 Chr 31:1, 2 Chr 34:14, 2 Chr 35:20, Neh 2:13, Neh 3:25, Neh 3:26, Neh 3:27, Est 3:15, Est 4:1, Est 7:8, Est 8:14, Est 8:15, Job 1:21, Job 3:11, Job 12:22, Job 15:13, Job 20:25, Job 29:7, Job 31:34, Job 37:2, Job 38:8, Job 41:21, Psa 19:4, Psa 19:5, Psa 25:15, Psa 25:17, Psa 31:4, Psa 60:10, Psa 66:12, Psa 68:6, Psa 73:7, Psa 78:16, Psa 81:5, Psa 107:14, Psa 107:28, Psa 114:1, Psa 121:8, Psa 135:7, Psa 136:11, Psa 142:7, Psa 143:11, Psa 144:14, Prov 12:13, Prov 22:10, Isa 26:21, Isa 36:16, Isa 37:28, Isa 40:26, Isa 42:7, Isa 45:23, Isa 52:11, Isa 52:11, Isa 52:12, Isa 55:12, Jer 5:6, Jer 7:22, Jer 8:1, Jer 17:19, Jer 21:9, Jer 21:12, Jer 31:32, Jer 37:4, Jer 38:23, Jer 39:4, Jer 51:45, Lam 3:7, Eze 3:25, Eze 10:7, Eze 10:19, Eze 11:9, Eze 12:5, Eze 12:12, Eze 15:7, Eze 19:14, Eze 20:14, Eze 20:34, Eze 20:41, Eze 24:6, Eze 24:6, Eze 34:13, Eze 37:1, Eze 42:14, Eze 44:3, Eze 46:9, Eze 46:20, Eze 47:1, Eze 47:2, Eze 47:8, Eze 47:12, Amos 4:3, Amos 5:3, Amos 6:10, Jonah 4:5, Micah 2:13, Micah 7:15, Nahum 1:11, Hag 2:5, Zech 2:3, Zech 5:9, Zech 6:1, Zech 8:10, Zech 14:8

proceed
Exo 25:35, Jos 6:10, 2 Sam 7:12, Isa 51:4, Jer 9:3, Jer 30:19, Jer 30:21, Hab 1:7

proceeded
Num 32:24, Jud 11:36

proceedeth
Gen 24:50, Num 30:2, 1 Sam 24:13, Eccl 10:5, Lam 3:38, Hab 1:4

risen
Gen 19:23

scarce
Gen 27:30

spread
2 Chr 26:15

surely
2 Sam 18:2, 2 Ki 5:11

thereout
Jud 15:19

time
Num 35:26

to
Gen 8:7

up
Num 13:32, Num 14:36, Num 14:37, Deu 22:14, Deu 22:19

utter
Job 8:10, Eccl 5:2, Isa 48:20

uttered
Neh 6:19

uttereth
Prov 10:18, Prov 29:11

whatsoever
Jud 11:31

without
Num 35:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

commandment
Ezr 8:17

forth
Jer 50:8

3319

ytsa'

finished
Ezr 6:15

3320

yatsab

fast
Jer 46:14

forth
Jer 46:4

present
Deu 31:14, 1 Sam 10:19, Job 1:6, Job 2:1, Job 2:1

presented
Deu 31:14, Jos 24:1, Jud 20:2, 1 Sam 17:16

remaining
2 Sam 21:5

resorted
2 Chr 11:13

set
2 Sam 18:13, 1 Chr 11:14, 2 Chr 20:17, Psa 2:2, Hab 2:1

setteth
Psa 36:4

stand
Exo 8:20, Exo 9:13, Num 11:16, Num 23:3, Num 23:15, Deu 7:24, Deu 9:2, Deu 11:25, Jos 1:5, 1 Sam 12:16, 2 Sam 18:30, Job 38:14, Job 41:10, Psa 5:5, Prov 22:29, Prov 22:29

standing
Zech 6:5

still
Exo 14:13, 1 Sam 12:7

stood
Exo 2:4, Exo 19:17, Exo 34:5, Num 22:22, 1 Sam 3:10, 1 Sam 10:23, 2 Sam 23:12

up
Job 33:5, Psa 94:16

withstand
2 Chr 20:6

Next Page - 3321 (ytseb) to 3330 (yatstsiyb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3321 (ytseb) to 3330 (yatstsiyb)

Previous Page - 3311 (Yaphletiy) to 3320 (yatsab)
Strong's Number Strong's Name Hebrew Text and Scripture

3321

ytseb

truth
Dan 7:19

3322

yatsag

establish
Amos 5:15

leave
Gen 33:15

made
Job 17:6, Jer 51:34

presented
Gen 47:2

put
Jud 6:37, Jud 8:27

set
Gen 30:38, Gen 43:9, Deu 28:56, Jud 7:5, 1 Sam 5:2, 2 Sam 6:17, 1 Chr 16:1, Hos 2:3

stayed
Exo 10:24

3323

yitshar

anointed
Zech 4:14

oil
Num 18:12, Deu 7:13, Deu 11:14, Deu 12:17, Deu 14:23, Deu 18:4, Deu 28:51, 2 Ki 18:32, 2 Chr 31:5, 2 Chr 32:28, Neh 5:11, Neh 10:37, Neh 10:39, Neh 13:5, Neh 13:12, Jer 31:12, Hos 2:8, Hos 2:22, Joel 1:10, Joel 2:19, Joel 2:24, Hag 1:11

3324

Yitshar

Izehar
Num 3:19

Izhar
Exo 6:18, Exo 6:21, Num 16:1, 1 Chr 6:2, 1 Chr 6:18, 1 Chr 6:38, 1 Chr 23:12, 1 Chr 23:18

3325

Yitshariy

Izeharites
Num 3:27

Izharites
1 Chr 24:22, 1 Chr 26:23, 1 Chr 26:29

3326

yatsuwa`

bed
1 Chr 5:1, Job 17:13, Psa 63:6

chamber
1 Ki 6:6

chambers
1 Ki 6:5, 1 Ki 6:10

couch
Gen 49:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

bed
Psa 132:3

chamber
1 Ki 6:6

chambers
1 Ki 6:5, 1 Ki 6:10

3327

Yitschaq

Isaac
Gen 17:19, Gen 17:21, Gen 21:3, Gen 21:4, Gen 21:5, Gen 21:8, Gen 21:10, Gen 21:12, Gen 22:2, Gen 22:3, Gen 22:6, Gen 22:7, Gen 22:9, Gen 24:4, Gen 24:14, Gen 24:62, Gen 24:63, Gen 24:64, Gen 24:66, Gen 24:67, Gen 24:67, Gen 25:5, Gen 25:6, Gen 25:9, Gen 25:11, Gen 25:11, Gen 25:19, Gen 25:19, Gen 25:20, Gen 25:21, Gen 25:26, Gen 25:28, Gen 26:1, Gen 26:6, Gen 26:8, Gen 26:9, Gen 26:9, Gen 26:12, Gen 26:16, Gen 26:17, Gen 26:18, Gen 26:27, Gen 26:31, Gen 26:35, Gen 27:1, Gen 27:5, Gen 27:20, Gen 27:21, Gen 27:22, Gen 27:26, Gen 27:30, Gen 27:30, Gen 27:32, Gen 27:33, Gen 27:37, Gen 27:39, Gen 27:46, Gen 28:1, Gen 28:5, Gen 28:6, Gen 28:8, Gen 28:13, Gen 31:18, Gen 31:42, Gen 31:53, Gen 32:9, Gen 35:12, Gen 35:27, Gen 35:27, Gen 35:28, Gen 35:29, Gen 46:1, Gen 48:15, Gen 48:16, Gen 49:31, Gen 50:24, Exo 2:24, Exo 3:6, Exo 3:15, Exo 3:16, Exo 4:5, Exo 6:3, Exo 6:8, Exo 32:13, Exo 33:1, Lev 26:42, Num 32:11, Deu 1:8, Deu 6:10, Deu 9:5, Deu 9:27, Deu 29:13, Deu 30:20, Deu 34:4, Jos 24:3, Jos 24:4, 1 Ki 18:36, 2 Ki 13:23, 1 Chr 1:28, 1 Chr 1:34, 1 Chr 1:34, 1 Chr 16:16, 1 Chr 29:18, 2 Chr 30:6

Isaac's
Gen 26:19, Gen 26:20, Gen 26:25, Gen 26:32

3328

Yitschar

Jezoar
1 Chr 4:7

3329

yatsiy'

forth
2 Chr 32:21

3330

yatstsiyb

certain
Dan 2:45

certainty
Dan 2:8

True
Dan 3:24, Dan 6:12

truth
Dan 7:16

Next Page - 3331 (yatsa`) to 3340 (Yitsriy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3331 (yatsa`) to 3340 (Yitsriy)

Previous Page - 3321 (ytseb) to 3330 (yatstsiyb)
Strong's Number Strong's Name Hebrew Text and Scripture

3331

yatsa`

bed
Psa 139:8

lay
Est 4:3

spread
Isa 14:11, Isa 58:5

3332

yatsaq

cast
Exo 25:12, Exo 26:37, Exo 36:36, Exo 37:3, Exo 37:13, Exo 38:5, Exo 38:27, 1 Ki 7:24, 1 Ki 7:46, 2 Chr 4:3, 2 Chr 4:17

down
2 Sam 15:24

fast
Psa 41:8

firm
Job 41:23, Job 41:24

groweth
Job 38:38

hard
Job 41:24

molten
1 Ki 7:16, 1 Ki 7:23, 1 Ki 7:30, 1 Ki 7:33, 2 Chr 4:2, Job 37:18

out
Jos 7:23, 1 Ki 22:35, 2 Ki 4:5, 2 Ki 4:40

overflown
Job 22:16

pour
Exo 29:7, Lev 2:1, Lev 2:6, Lev 14:15, Lev 14:26, Num 5:15, 1 Ki 18:33, 2 Ki 4:4, 2 Ki 4:41, 2 Ki 9:3, Isa 44:3, Isa 44:3, Eze 24:3

poured
Gen 28:18, Gen 35:14, Lev 8:12, Lev 8:15, Lev 9:9, Lev 21:10, 1 Sam 10:1, 2 Sam 13:9, 2 Ki 3:11, 2 Ki 9:6, Psa 45:2

stedfast
Job 11:15

3333

ytsukah

cast
1 Ki 7:24

3334

yatsar

distressed
Gen 32:7, Jud 2:15, Jud 10:9, 1 Sam 30:6

narrow
Isa 49:19

straitened
Job 18:7, Prov 4:12

straits
Job 20:22

vexed
2 Sam 13:2

3335

yatsar

earthen
2 Sam 17:28

fashioned
Psa 139:16, Isa 22:11

fashioneth
Psa 33:15, Isa 44:12, Isa 45:9

form
Isa 45:7

formed
Gen 2:7, Gen 2:8, Gen 2:19, 2 Ki 19:25, Psa 94:9, Psa 95:5, Isa 27:11, Isa 37:26, Isa 43:1, Isa 43:7, Isa 43:10, Isa 43:21, Isa 44:2, Isa 44:10, Isa 44:21, Isa 44:24, Isa 45:18, Isa 45:18, Isa 49:5, Isa 54:17, Jer 1:5, Jer 33:2, Amos 7:1

former
Jer 10:16, Jer 51:19

formeth
Amos 4:13, Zech 12:1

frame
Jer 18:11

framed
Isa 29:16

frameth
Psa 94:20

made
Psa 74:17, Psa 104:26

make
Isa 44:9

Maker
Isa 45:9, Isa 45:11, Hab 2:18, Hab 2:18

potter
Isa 41:25, Isa 64:8, Jer 18:4, Jer 18:4, Jer 18:6, Lam 4:2, Zech 11:13, Zech 11:13

potter's
Psa 2:9, Isa 29:16, Jer 18:2, Jer 18:3, Jer 18:6, Jer 19:1, Jer 19:11

potters
1 Chr 4:23

potters'
Isa 30:14

purposed
Isa 46:11

3336

yetser

frame
Psa 103:14

framed
Isa 29:16

imagination
Gen 6:5, Gen 8:21, Deu 31:21, 1 Chr 29:18

imaginations
1 Chr 28:9

mind
Isa 26:3

work
Hab 2:18

3337

Yetser

Jezer
Gen 46:24, Num 26:49, 1 Chr 7:13

3338

yatsur

members
Job 17:7

3339

Yitsriy

Izri
1 Chr 25:11

3340

Yitsriy

Jezerites
Num 26:49

Next Page - 3341 (yatsath) to 3350 (yqowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3341 (yatsath) to 3350 (yqowd)

Previous Page - 3331 (yatsa`) to 3340 (Yitsriy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3341 | yatsath | burned Neh 1:3, Neh 2:17, Isa 33:12, Jer 2:15, Jer 49:2, Jer 51:30, Jer 51:58 desolate Jer 46:19 it 2 Sam 14:30 kindle Isa 9:18, Jer 17:27, Jer 21:14, Jer 43:12, Jer 49:27, Jer 50:32, Eze 20:47, Amos 1:14 kindled 2 Ki 22:13, 2 Ki 22:17, Jer 11:16, Lam 4:11 set Jos 8:8, Jos 8:19, Jud 9:49, 2 Sam 14:30, 2 Sam 14:31, Jer 32:29 up Jer 9:10, Jer 9:12
3342 | yeqeb | fats Joel 2:24, Joel 3:13 presses Prov 3:10, Isa 16:10 pressfat Hag 2:16 wine Deu 16:13 winepress Num 18:27, Num 18:30, Deu 15:14, Jud 7:25, 2 Ki 6:27, Isa 5:2, Hos 9:2 winepresses Job 24:11, Jer 48:33, Zech 14:10
3343 | Yqabts'el | Jekabzeel Neh 11:25
3344 | yaqad | burn Deu 32:22, Jer 15:14, Jer 17:4 burneth Isa 65:5 burning Lev 6:9, Lev 6:12, Lev 6:13 hearth Isa 30:14 kindle Isa 10:16
3345 | yqad | burning Dan 3:6, Dan 3:11, Dan 3:15, Dan 3:17, Dan 3:20, Dan 3:21, Dan 3:23, Dan 3:26
3346 | yqeda' | burning Dan 7:11
3347 | Yoqd`am | Jokdeam Jos 15:56
3348 | Yaqeh | Jakeh Prov 30:1
3349 | yiqqahah | gathering Gen 49:10 obey Prov 30:17
3350 | yqowd | burning Isa 10:16

Next Page - 3351 (yquwm) to 3360 (Yqam`am)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3351 (yquwm) to 3360 (Yqam`am)

Previous Page - 3341 (yatsath) to 3350 (yqowd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3351 | yquwm | substance Gen 7:4, Gen 7:23, Deu 11:6
3352 | yaqowsh | fowler Hos 9:8
3353 | yaquwsh | fowler Psa 91:3, Prov 6:5 snares Jer 5:26
3354 | Yquwthiy'el | Jekuthiel 1 Chr 4:18
3355 | Yoqtan | Joktan Gen 10:25, Gen 10:26, Gen 10:29, 1 Chr 1:19, 1 Chr 1:20, 1 Chr 1:23
3356 | Yaqiym | Jakim 1 Chr 8:19, 1 Chr 24:12
3357 | yaqqiyr | dear Jer 31:20
3358 | yaqqiyr | noble Ezr 4:10 rare Dan 2:11
3359 | Yqamyah | Jecamiah 1 Chr 3:18 Jekamiah 1 Chr 2:41, 1 Chr 2:41
3360 | Yqam`am | Jekameam 1 Chr 23:19, 1 Chr 24:23

Next Page - 3361 (Yoqm`am) to 3370 (Yoqshan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3361 (Yoqm`am) to 3370 (Yoqshan)

Previous Page - 3351 (yquwm) to 3360 (Yqam`am)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3361 | Yoqm`am | Jokmeam 1 Chr 6:68 Jokneam 1 Ki 4:12
3362 | Yoqn`am | Jokneam Jos 12:22, Jos 19:11, Jos 21:34
3363 | yaqa` | alienated Eze 23:17, Eze 23:18 depart Jer 6:8 hanged 2 Sam 21:9, 2 Sam 21:13 joint Gen 32:25 up Num 25:4, 2 Sam 21:6
3364 | yaqats | awake Hab 2:7 awaked Gen 28:16, Jud 16:14, 1 Ki 18:27, Psa 78:65 awoke Gen 9:24, Gen 41:4, Gen 41:7, Gen 41:21, Jud 16:20, 1 Ki 3:15
3365 | yaqar | by 1 Sam 18:30 precious 1 Sam 26:21, 2 Ki 1:13, 2 Ki 1:14, Psa 49:8, Psa 72:14, Psa 139:17, Isa 13:12, Isa 43:4 prised Zech 11:13 Withdraw Prov 25:17
3366 | yqar | honour Est 1:4, Est 1:20, Est 6:3, Est 6:6, Est 6:6, Est 6:7, Est 6:9, Est 6:9, Est 6:11, Est 8:16, Psa 49:12, Psa 49:20 precious Prov 20:15 price Zech 11:13 thing Job 28:10 things Jer 20:5, Eze 22:25
3367 | yqar | glory Dan 2:37, Dan 4:36, Dan 5:18, Dan 5:20, Dan 7:14 honour Dan 2:6, Dan 4:30
3368 | yaqar | brightness Job 31:26 clear Zech 14:6 costly 1 Ki 5:17, 1 Ki 7:9, 1 Ki 7:10, 1 Ki 7:11 excellent Psa 36:7, Prov 17:27 fat Psa 37:20 precious 1 Sam 3:1, 2 Sam 12:30, 1 Ki 10:2, 1 Ki 10:10, 1 Ki 10:11, 1 Chr 20:2, 1 Chr 29:2, 2 Chr 3:6, 2 Chr 9:1, 2 Chr 9:9, 2 Chr 9:10, 2 Chr 32:27, Job 28:16, Psa 116:15, Prov 1:13, Prov 3:15, Prov 6:26, Prov 12:27, Prov 24:4, Isa 28:16, Jer 15:19, Lam 4:2, Eze 27:22, Eze 28:13, Dan 11:38 reputation Eccl 10:1 women Psa 45:9
3369 | yaqosh | fowlers Psa 124:7 laid Psa 141:9 snare Jer 50:24 snared Deu 7:25, Prov 6:2, Eccl 9:12, Isa 8:15, Isa 28:13
3370 | Yoqshan | Jokshan Gen 25:2, Gen 25:3, 1 Chr 1:32, 1 Chr 1:32

Next Page - 3371 (Yoqth'el) to 3380 (Yrubbesheth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3371 (Yoqth'el) to 3380 (Yrubbesheth)

Previous Page - 3361 (Yoqm`am) to 3370 (Yoqshan)
Strong's Number Strong's Name Hebrew Text and Scripture

3371

Yoqth'el

Joktheel
Jos 15:38, 2 Ki 14:7

3372

yare'

acts
Psa 145:6

affright
2 Chr 32:18

afraid
Gen 3:10, Gen 18:15, Gen 20:8, Gen 28:17, Gen 31:31, Gen 32:7, Gen 42:35, Gen 43:18, Exo 3:6, Exo 14:10, Exo 34:30, Num 12:8, Deu 1:29, Deu 2:4, Deu 5:5, Deu 7:18, Deu 20:1, Deu 28:10, Jos 9:24, Jos 11:6, 1 Sam 4:7, 1 Sam 7:7, 1 Sam 17:11, 1 Sam 17:24, 1 Sam 18:12, 1 Sam 18:29, 1 Sam 21:12, 1 Sam 28:5, 1 Sam 28:13, 1 Sam 28:20, 1 Sam 31:4, 2 Sam 1:14, 2 Sam 6:9, 2 Sam 14:15, 2 Ki 1:15, 2 Ki 10:4, 2 Ki 19:6, 2 Ki 25:26, 1 Chr 10:4, 1 Chr 13:12, 2 Chr 20:15, 2 Chr 32:7, Neh 2:2, Neh 4:14, Neh 6:9, Neh 6:13, Job 5:21, Job 5:22, Job 6:21, Psa 3:6, Psa 49:16, Psa 56:3, Psa 56:11, Psa 65:8, Psa 91:5, Psa 112:7, Psa 112:8, Psa 119:120, Prov 3:25, Prov 31:21, Eccl 12:5, Isa 10:24, Isa 37:6, Isa 40:9, Isa 51:12, Jer 1:8, Jer 10:5, Jer 26:21, Jer 41:18, Jer 42:11, Jer 42:11, Eze 2:6, Eze 2:6, Eze 2:6, Joel 2:22, Jonah 1:5, Jonah 1:10, Hab 3:2

dread
1 Chr 22:13

dreadful
Gen 28:17, Dan 9:4, Hab 1:7, Mal 1:14, Mal 4:5

durst
Job 32:6

Fear
Gen 15:1, Gen 21:17, Gen 26:24, Gen 35:17, Gen 43:23, Gen 46:3, Gen 50:19, Gen 50:21, Exo 9:30, Exo 14:13, Exo 20:20, Lev 19:3, Lev 19:14, Lev 19:32, Lev 25:17, Lev 25:36, Lev 25:43, Num 14:9, Num 14:9, Num 21:34, Deu 1:21, Deu 3:2, Deu 3:22, Deu 4:10, Deu 5:29, Deu 6:2, Deu 6:13, Deu 6:24, Deu 8:6, Deu 10:12, Deu 10:20, Deu 13:4, Deu 13:11, Deu 14:23, Deu 17:13, Deu 17:19, Deu 19:20, Deu 20:3, Deu 21:21, Deu 28:58, Deu 31:6, Deu 31:8, Deu 31:12, Deu 31:13, Jos 4:24, Jos 8:1, Jos 10:8, Jos 10:25, Jos 24:14, Jud 4:18, Jud 6:10, Jud 6:23, Ruth 3:11, 1 Sam 4:20, 1 Sam 12:14, 1 Sam 12:20, 1 Sam 12:24, 1 Sam 22:23, 1 Sam 23:17, 2 Sam 9:7, 2 Sam 13:28, 1 Ki 8:40, 1 Ki 8:43, 1 Ki 17:13, 1 Ki 18:12, 2 Ki 6:16, 2 Ki 17:28, 2 Ki 17:35, 2 Ki 17:36, 2 Ki 17:37, 2 Ki 17:38, 2 Ki 17:39, 2 Ki 25:24, 1 Chr 28:20, 2 Chr 6:31, 2 Chr 6:33, 2 Chr 20:17, Neh 1:11, Neh 6:14, Neh 6:19, Job 1:9, Job 9:35, Job 11:15, Job 37:24, Psa 23:4, Psa 27:1, Psa 27:3, Psa 33:8, Psa 34:9, Psa 40:3, Psa 46:2, Psa 49:5, Psa 52:6, Psa 55:19, Psa 56:4, Psa 64:4, Psa 64:9, Psa 67:7, Psa 72:5, Psa 86:11, Psa 102:15, Psa 118:6, Psa 119:63, Prov 3:7, Prov 24:21, Eccl 3:14, Eccl 5:7, Eccl 8:12, Eccl 12:13, Isa 7:4, Isa 8:12, Isa 25:3, Isa 35:4, Isa 41:10, Isa 41:13, Isa 41:14, Isa 43:1, Isa 43:5, Isa 44:2, Isa 51:7, Isa 54:4, Isa 54:14, Isa 59:19, Jer 5:22, Jer 5:24, Jer 10:7, Jer 23:4, Jer 30:10, Jer 32:39, Jer 40:9, Jer 46:27, Jer 46:28, Jer 51:46, Lam 3:57, Eze 3:9, Dan 10:12, Dan 10:19, Joel 2:21, Amos 3:8, Micah 7:17, Zeph 3:7, Zeph 3:16, Hag 1:12, Hag 2:5, Zech 8:13, Zech 8:15, Zech 9:5, Mal 3:5

feared
Gen 19:30, Gen 26:7, Exo 1:17, Exo 1:21, Exo 2:14, Exo 14:31, Jos 4:14, Jos 4:14, Jos 10:2, Jud 6:27, Jud 8:20, 1 Sam 3:15, 1 Sam 12:18, 1 Sam 14:26, 1 Sam 15:24, 2 Sam 3:11, 2 Sam 10:19, 2 Sam 12:18, 1 Ki 1:50, 1 Ki 3:28, 2 Ki 17:7, 2 Ki 17:25, 1 Chr 16:25, 2 Chr 20:3, Neh 7:2, Psa 76:7, Psa 76:8, Psa 96:4, Psa 130:4, Isa 41:5, Isa 57:11, Jer 3:8, Jer 44:10, Eze 11:8, Hos 10:3, Jonah 1:16, Mal 2:5

fearest
Isa 57:11

feareth
1 Ki 1:51, Psa 112:1

fearful
Exo 15:11, Deu 28:58

fearfully
Psa 139:14

fearing
Jos 22:25

reverence
Lev 19:30, Lev 26:2, Psa 89:7

reverend
Psa 111:9

terrible
Exo 34:10, Deu 1:19, Deu 7:21, Deu 8:15, Deu 10:17, Deu 10:21, Jud 13:6, 2 Sam 7:23, Neh 1:5, Neh 4:14, Neh 9:32, Job 37:22, Psa 47:2, Psa 66:3, Psa 66:5, Psa 68:35, Psa 76:12, Psa 99:3, Isa 18:2, Isa 18:7, Isa 21:1, Eze 1:22, Joel 2:11, Joel 2:31, Zeph 2:11

terribleness
1 Chr 17:21

things
Psa 45:4, Psa 65:5, Psa 106:22, Isa 64:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

see
Isa 60:5

3373

yare'

afraid
Deu 7:19, 1 Sam 23:3, Jer 42:11

fear
Gen 32:11, Gen 42:18, Exo 18:21, Jud 7:10, 2 Ki 4:1, 2 Ki 17:34, Psa 15:4, Psa 22:23, Psa 22:25, Psa 25:14, Psa 31:19, Psa 33:18, Psa 34:7, Psa 34:9, Psa 60:4, Psa 61:5, Psa 66:16, Psa 85:9, Psa 103:11, Psa 103:13, Psa 103:17, Psa 111:5, Psa 115:11, Psa 115:13, Psa 118:4, Psa 119:74, Psa 119:79, Psa 135:20, Psa 145:19, Psa 147:11, Eccl 8:12, Jer 26:19, Dan 1:10, Jonah 1:9, Mal 4:2

feared
Exo 9:20, Deu 25:18, 1 Ki 18:3, 2 Ki 17:32, 2 Ki 17:33, 2 Ki 17:41, Job 1:1, Jer 42:16, Mal 3:16, Mal 3:16

fearest
Gen 22:12

feareth
Job 1:8, Job 2:3, Psa 25:12, Psa 128:1, Psa 128:4, Prov 13:13, Prov 14:2, Prov 14:16, Prov 31:30, Eccl 7:18, Eccl 8:13, Eccl 9:2, Isa 50:10

fearful
Deu 20:8, Jud 7:3

3374

yir'ah

dreadful
Eze 1:18

fear
Gen 20:11, Exo 20:20, Deu 2:25, 2 Sam 23:3, 2 Chr 19:9, Neh 5:9, Neh 5:15, Job 4:6, Job 6:14, Job 15:4, Job 22:4, Job 28:28, Psa 2:11, Psa 5:7, Psa 19:9, Psa 34:11, Psa 90:11, Psa 111:10, Psa 119:38, Prov 1:7, Prov 1:29, Prov 2:5, Prov 8:13, Prov 9:10, Prov 10:27, Prov 14:26, Prov 14:27, Prov 15:16, Prov 15:33, Prov 16:6, Prov 19:23, Prov 22:4, Prov 23:17, Isa 7:25, Isa 11:2, Isa 11:3, Isa 29:13, Isa 33:6, Isa 63:17, Jer 32:40, Eze 30:13

Fearfulness
Psa 55:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

exceedingly
Jonah 1:10, Jonah 1:16

3375

Yirown

Iron
Jos 19:38

3376

Yir'iyayh

Irijah
Jer 37:13, Jer 37:14

3377

Yareb

Jareb
Hos 5:13, Hos 10:6

3378

Yrubba`al

Jerubbaal
Jud 6:32, Jud 7:1, Jud 8:29, Jud 8:35, Jud 9:1, Jud 9:2, Jud 9:5, Jud 9:5, Jud 9:16, Jud 9:19, Jud 9:24, Jud 9:28, Jud 9:57, 1 Sam 12:11

3379

Yarob`am

Jeroboam
1 Ki 11:26, 1 Ki 11:28, 1 Ki 11:29, 1 Ki 11:31, 1 Ki 11:40, 1 Ki 11:40, 1 Ki 12:2, 1 Ki 12:2, 1 Ki 12:3, 1 Ki 12:12, 1 Ki 12:15, 1 Ki 12:20, 1 Ki 12:25, 1 Ki 12:26, 1 Ki 12:32, 1 Ki 13:1, 1 Ki 13:4, 1 Ki 13:33, 1 Ki 13:34, 1 Ki 14:1, 1 Ki 14:2, 1 Ki 14:2, 1 Ki 14:5, 1 Ki 14:6, 1 Ki 14:7, 1 Ki 14:10, 1 Ki 14:10, 1 Ki 14:10, 1 Ki 14:11, 1 Ki 14:13, 1 Ki 14:13, 1 Ki 14:14, 1 Ki 14:16, 1 Ki 14:19, 1 Ki 14:20, 1 Ki 14:30, 1 Ki 15:1, 1 Ki 15:6, 1 Ki 15:7, 1 Ki 15:9, 1 Ki 15:25, 1 Ki 15:29, 1 Ki 15:29, 1 Ki 15:30, 1 Ki 15:34, 1 Ki 16:2, 1 Ki 16:3, 1 Ki 16:7, 1 Ki 16:19, 1 Ki 16:26, 1 Ki 16:31, 1 Ki 21:22, 1 Ki 22:52, 2 Ki 3:3, 2 Ki 9:9, 2 Ki 10:29, 2 Ki 10:31, 2 Ki 13:2, 2 Ki 13:6, 2 Ki 13:11, 2 Ki 13:13, 2 Ki 14:16, 2 Ki 14:23, 2 Ki 14:24, 2 Ki 14:27, 2 Ki 14:28, 2 Ki 14:29, 2 Ki 15:1, 2 Ki 15:8, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:21, 2 Ki 17:21, 2 Ki 17:22, 2 Ki 23:15, 1 Chr 5:17, 2 Chr 9:29, 2 Chr 10:2, 2 Chr 10:2, 2 Chr 10:3, 2 Chr 10:12, 2 Chr 10:15, 2 Chr 11:4, 2 Chr 11:14, 2 Chr 12:15, 2 Chr 13:1, 2 Chr 13:2, 2 Chr 13:3, 2 Chr 13:4, 2 Chr 13:6, 2 Chr 13:8, 2 Chr 13:13, 2 Chr 13:15, 2 Chr 13:19, 2 Chr 13:20, Hos 1:1, Amos 1:1, Amos 7:9, Amos 7:10, Amos 7:11

Jeroboam's
1 Ki 14:4, 1 Ki 14:17

3380

Yrubbesheth

Jerubbesheth
2 Sam 11:21

Next Page - 3381 (yarad) to 3390 (Yruwshalem)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3381 (yarad) to 3390 (Yruwshalem)

Previous Page - 3371 (Yoqth'el) to 3380 (Yrubbesheth)
Strong's Number Strong's Name Hebrew Text and Scripture

3381

yarad

abundantly
Isa 15:3

descend
Num 34:11, 1 Sam 26:10, Psa 49:17, Isa 5:14, Eze 26:20, Eze 31:16

descended
Exo 19:18, Exo 33:9, Exo 34:5, Deu 9:21, Jos 2:23, Jos 17:9, Jos 18:13, Jos 18:16, Jos 18:16, Jos 18:17, Psa 133:3, Prov 30:4

descending
Gen 28:12

down
Gen 11:5, Gen 11:7, Gen 12:10, Gen 15:11, Gen 18:21, Gen 24:16, Gen 24:18, Gen 24:45, Gen 24:46, Gen 26:2, Gen 37:25, Gen 37:35, Gen 38:1, Gen 39:1, Gen 39:1, Gen 42:2, Gen 42:3, Gen 42:38, Gen 42:38, Gen 43:4, Gen 43:5, Gen 43:7, Gen 43:11, Gen 43:15, Gen 43:20, Gen 43:22, Gen 44:11, Gen 44:21, Gen 44:23, Gen 44:26, Gen 44:26, Gen 44:29, Gen 44:31, Gen 45:9, Gen 45:13, Gen 46:3, Gen 46:4, Exo 2:5, Exo 3:8, Exo 9:19, Exo 11:8, Exo 19:11, Exo 19:14, Exo 19:20, Exo 19:21, Exo 19:24, Exo 19:25, Exo 32:1, Exo 32:7, Exo 32:15, Exo 34:29, Exo 34:29, Lev 9:22, Num 1:51, Num 4:5, Num 10:17, Num 11:17, Num 11:25, Num 12:5, Num 14:45, Num 16:30, Num 16:33, Num 20:15, Num 20:28, Num 34:11, Num 34:12, Deu 1:25, Deu 9:12, Deu 9:15, Deu 10:5, Deu 10:22, Deu 21:4, Deu 26:5, Deu 28:24, Deu 28:43, Deu 28:52, Jos 2:15, Jos 2:18, Jos 3:13, Jos 3:16, Jos 3:16, Jos 8:29, Jos 10:27, Jos 15:10, Jos 16:3, Jos 16:7, Jos 18:16, Jos 18:18, Jos 24:4, Jud 1:9, Jud 1:34, Jud 3:27, Jud 3:28, Jud 4:14, Jud 4:15, Jud 5:11, Jud 5:14, Jud 7:4, Jud 7:5, Jud 7:9, Jud 7:10, Jud 7:10, Jud 7:11, Jud 7:11, Jud 7:24, Jud 9:36, Jud 9:37, Jud 11:37, Jud 14:1, Jud 14:5, Jud 14:7, Jud 14:10, Jud 14:19, Jud 15:8, Jud 15:12, Jud 16:21, Jud 16:31, Ruth 3:3, Ruth 3:6, 1 Sam 2:6, 1 Sam 6:15, 1 Sam 6:21, 1 Sam 9:25, 1 Sam 9:27, 1 Sam 10:5, 1 Sam 10:8, 1 Sam 10:8, 1 Sam 13:12, 1 Sam 13:20, 1 Sam 14:36, 1 Sam 14:37, 1 Sam 15:6, 1 Sam 15:12, 1 Sam 17:8, 1 Sam 17:28, 1 Sam 17:28, 1 Sam 19:12, 1 Sam 20:19, 1 Sam 21:13, 1 Sam 22:1, 1 Sam 23:4, 1 Sam 23:6, 1 Sam 23:8, 1 Sam 23:11, 1 Sam 23:11, 1 Sam 23:20, 1 Sam 23:20, 1 Sam 23:25, 1 Sam 25:1, 1 Sam 25:20, 1 Sam 25:20, 1 Sam 26:2, 1 Sam 26:6, 1 Sam 26:6, 1 Sam 29:4, 1 Sam 30:15, 1 Sam 30:15, 1 Sam 30:16, 1 Sam 30:24, 2 Sam 5:17, 2 Sam 11:8, 2 Sam 11:9, 2 Sam 11:10, 2 Sam 11:10, 2 Sam 11:13, 2 Sam 17:18, 2 Sam 19:16, 2 Sam 19:20, 2 Sam 19:24, 2 Sam 19:31, 2 Sam 21:15, 2 Sam 22:10, 2 Sam 22:48, 2 Sam 23:13, 2 Sam 23:20, 2 Sam 23:21, 1 Ki 1:25, 1 Ki 1:33, 1 Ki 1:38, 1 Ki 1:53, 1 Ki 2:6, 1 Ki 2:8, 1 Ki 2:9, 1 Ki 5:9, 1 Ki 17:23, 1 Ki 18:40, 1 Ki 18:44, 1 Ki 21:16, 1 Ki 21:18, 1 Ki 21:18, 1 Ki 22:2, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 1:12, 2 Ki 1:14, 2 Ki 1:15, 2 Ki 1:15, 2 Ki 1:16, 2 Ki 2:2, 2 Ki 3:12, 2 Ki 5:14, 2 Ki 6:18, 2 Ki 6:33, 2 Ki 7:17, 2 Ki 8:29, 2 Ki 9:16, 2 Ki 10:13, 2 Ki 11:19, 2 Ki 12:20, 2 Ki 13:14, 2 Ki 16:17, 2 Ki 20:11, 1 Chr 7:21, 1 Chr 11:15, 1 Chr 11:22, 1 Chr 11:23, 2 Chr 7:1, 2 Chr 7:3, 2 Chr 18:2, 2 Chr 20:16, 2 Chr 22:6, 2 Chr 23:20, Neh 3:15, Neh 6:3, Neh 6:3, Neh 9:13, Job 7:9, Job 17:16, Job 33:24, Psa 7:16, Psa 18:9, Psa 22:29, Psa 28:1, Psa 30:3, Psa 30:9, Psa 55:15, Psa 55:23, Psa 56:7, Psa 59:11, Psa 72:6, Psa 78:16, Psa 88:4, Psa 104:8, Psa 107:23, Psa 107:26, Psa 115:17, Psa 119:136, Psa 133:2, Psa 133:2, Psa 143:7, Psa 144:5, Prov 1:12, Prov 5:5, Prov 7:27, Prov 18:8, Prov 21:22, Prov 26:22, S of Solomon 6:2, S of Solomon 6:11, Isa 10:13, Isa 14:11, Isa 14:15, Isa 14:19, Isa 30:2, Isa 31:1, Isa 31:4, Isa 32:19, Isa 34:5, Isa 34:7, Isa 38:8, Isa 38:8, Isa 38:18, Isa 42:10, Isa 43:14, Isa 47:1, Isa 52:4, Isa 55:10, Isa 63:6, Isa 63:14, Isa 64:1, Isa 64:3, Jer 9:18, Jer 13:17, Jer 13:18, Jer 14:17, Jer 18:2, Jer 18:3, Jer 22:1, Jer 36:12, Jer 48:15, Jer 48:18, Jer 49:16, Jer 50:27, Jer 51:40, Lam 1:9, Lam 1:16, Lam 2:10, Lam 2:18, Lam 3:48, Eze 26:11, Eze 26:16, Eze 26:20, Eze 26:20, Eze 27:29, Eze 28:8, Eze 30:6, Eze 31:12, Eze 31:14, Eze 31:15, Eze 31:16, Eze 31:17, Eze 31:18, Eze 32:18, Eze 32:18, Eze 32:19, Eze 32:21, Eze 32:24, Eze 32:24, Eze 32:25, Eze 32:27, Eze 32:29, Eze 32:30, Eze 32:30, Eze 34:26, Eze 47:1, Eze 47:8, Hos 7:12, Joel 2:23, Joel 3:2, Joel 3:13, Amos 3:11, Amos 6:2, Amos 9:2, Obad 1:3, Obad 1:4, Jonah 1:3, Jonah 1:3, Jonah 1:5, Jonah 2:6, Micah 1:3, Micah 1:12, Hag 2:22, Zech 10:11, Zech 11:2

fell
Num 11:9, Num 11:9

goeth
Eccl 3:21

indeed
Gen 43:20

lighted
1 Sam 25:23

off
Exo 33:5

sank
Exo 15:5

subdued
Deu 20:20

went
Jud 15:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

down
1 Sam 30:24, Psa 30:3

3382

Yered

Jared
Gen 5:15, Gen 5:16, Gen 5:18, Gen 5:19, Gen 5:20

Jered
1 Chr 1:2, 1 Chr 4:18

3383

Yarden

Jordan
Gen 13:10, Gen 13:11, Gen 32:10, Gen 50:10, Gen 50:11, Num 13:29, Num 22:1, Num 26:3, Num 26:63, Num 31:12, Num 32:5, Num 32:19, Num 32:19, Num 32:21, Num 32:29, Num 32:32, Num 33:48, Num 33:49, Num 33:50, Num 33:51, Num 34:12, Num 34:15, Num 35:1, Num 35:10, Num 35:14, Num 36:13, Deu 1:1, Deu 1:5, Deu 2:29, Deu 3:8, Deu 3:17, Deu 3:20, Deu 3:25, Deu 3:27, Deu 4:21, Deu 4:22, Deu 4:26, Deu 4:41, Deu 4:46, Deu 4:47, Deu 4:49, Deu 9:1, Deu 11:30, Deu 11:31, Deu 12:10, Deu 27:2, Deu 27:4, Deu 27:12, Deu 30:18, Deu 31:2, Deu 31:13, Deu 32:47, Jos 1:2, Jos 1:11, Jos 1:14, Jos 1:15, Jos 2:7, Jos 2:10, Jos 3:1, Jos 3:8, Jos 3:8, Jos 3:11, Jos 3:13, Jos 3:13, Jos 3:14, Jos 3:15, Jos 3:15, Jos 3:17, Jos 3:17, Jos 4:1, Jos 4:3, Jos 4:5, Jos 4:7, Jos 4:7, Jos 4:7, Jos 4:8, Jos 4:9, Jos 4:10, Jos 4:16, Jos 4:17, Jos 4:18, Jos 4:18, Jos 4:19, Jos 4:20, Jos 4:22, Jos 4:23, Jos 5:1, Jos 5:1, Jos 7:7, Jos 7:7, Jos 9:1, Jos 9:10, Jos 12:1, Jos 12:7, Jos 13:8, Jos 13:23, Jos 13:27, Jos 13:27, Jos 13:32, Jos 14:3, Jos 15:5, Jos 15:5, Jos 16:1, Jos 16:7, Jos 17:5, Jos 18:7, Jos 18:12, Jos 18:19, Jos 18:20, Jos 19:22, Jos 19:33, Jos 19:34, Jos 20:8, Jos 22:4, Jos 22:7, Jos 22:10, Jos 22:10, Jos 22:11, Jos 22:25, Jos 23:4, Jos 24:8, Jos 24:11, Jud 3:28, Jud 5:17, Jud 7:24, Jud 7:24, Jud 7:25, Jud 8:4, Jud 10:8, Jud 10:9, Jud 11:13, Jud 11:22, Jud 12:5, Jud 12:6, 1 Sam 13:7, 1 Sam 31:7, 2 Sam 2:29, 2 Sam 10:17, 2 Sam 17:22, 2 Sam 17:22, 2 Sam 17:24, 2 Sam 19:15, 2 Sam 19:15, 2 Sam 19:17, 2 Sam 19:18, 2 Sam 19:31, 2 Sam 19:31, 2 Sam 19:36, 2 Sam 19:39, 2 Sam 19:41, 2 Sam 20:2, 2 Sam 24:5, 1 Ki 2:8, 1 Ki 7:46, 1 Ki 17:3, 1 Ki 17:5, 2 Ki 2:6, 2 Ki 2:7, 2 Ki 2:13, 2 Ki 5:10, 2 Ki 5:14, 2 Ki 6:2, 2 Ki 6:4, 2 Ki 7:15, 2 Ki 10:33, 1 Chr 6:78, 1 Chr 6:78, 1 Chr 12:15, 1 Chr 12:37, 1 Chr 19:17, 1 Chr 26:30, 2 Chr 4:17, Job 40:23, Psa 42:6, Psa 114:3, Psa 114:5, Isa 9:1, Jer 12:5, Jer 49:19, Jer 50:44, Eze 47:18, Zech 11:3

3384

yarah

archers
1 Sam 31:3, 1 Sam 31:3, 1 Chr 10:3, 1 Chr 10:3, 2 Chr 35:23

cast
Gen 31:51, Exo 15:4, Jos 18:6, Job 30:19

casteth
Prov 26:18

direct
Gen 46:28

inform
Deu 17:10

instructed
2 Ki 12:2

laid
Job 38:6

rain
Hos 6:3, Hos 10:12

shewed
Exo 15:25

shoot
1 Sam 20:20, 1 Sam 20:36, 2 Sam 11:20, 2 Ki 13:17, 2 Ki 19:32, 2 Chr 26:15, Psa 11:2, Psa 64:4, Psa 64:4, Psa 64:7, Isa 37:33

shooters
2 Sam 11:24

shot
Exo 19:13, Num 21:30, 1 Sam 20:36, 1 Sam 20:37, 2 Sam 11:24, 2 Ki 13:17, 2 Chr 35:23

taught
2 Ki 17:28, 2 Chr 6:27, Psa 119:102, Prov 4:4, Prov 4:11

teach
Exo 4:12, Exo 4:15, Exo 24:12, Exo 35:34, Lev 10:11, Lev 14:57, Deu 17:11, Deu 24:8, Deu 33:10, Jud 13:8, 1 Sam 12:23, 1 Ki 8:36, 2 Ki 17:27, Job 6:24, Job 8:10, Job 12:7, Job 12:8, Job 27:11, Job 34:32, Psa 25:8, Psa 25:12, Psa 27:11, Psa 32:8, Psa 45:4, Psa 86:11, Psa 119:33, Isa 2:3, Isa 28:9, Isa 28:26, Eze 44:23, Micah 3:11, Micah 4:2, Hab 2:19

teacher
Hab 2:18

teachers
Prov 5:13, Isa 30:20, Isa 30:20

teacheth
Job 36:22, Prov 6:13, Isa 9:15

teaching
2 Chr 15:3

through
Exo 19:13

watered
Prov 11:25

3385

Yruw'el

Jeruel
2 Chr 20:16

3386

Yarowach

Jaroah
1 Chr 5:14

3387

yarowq

thing
Job 39:8

3388

Yruwsha'

Jerusha
2 Ki 15:33

Jerushah
2 Chr 27:1

3389

Yruwshalaim

Jerusalem
Jos 10:1, Jos 10:3, Jos 10:5, Jos 10:23, Jos 12:10, Jos 15:8, Jos 15:63, Jos 15:63, Jos 18:28, Jud 1:7, Jud 1:8, Jud 1:21, Jud 1:21, Jud 19:10, 1 Sam 17:54, 2 Sam 5:5, 2 Sam 5:6, 2 Sam 5:13, 2 Sam 5:14, 2 Sam 8:7, 2 Sam 9:13, 2 Sam 10:14, 2 Sam 11:1, 2 Sam 11:12, 2 Sam 12:31, 2 Sam 14:23, 2 Sam 14:28, 2 Sam 15:8, 2 Sam 15:11, 2 Sam 15:14, 2 Sam 15:29, 2 Sam 15:37, 2 Sam 16:3, 2 Sam 16:15, 2 Sam 17:20, 2 Sam 19:19, 2 Sam 19:25, 2 Sam 19:33, 2 Sam 19:34, 2 Sam 20:2, 2 Sam 20:3, 2 Sam 20:7, 2 Sam 20:22, 2 Sam 24:8, 2 Sam 24:16, 1 Ki 2:11, 1 Ki 2:36, 1 Ki 2:38, 1 Ki 2:41, 1 Ki 3:1, 1 Ki 3:15, 1 Ki 8:1, 1 Ki 9:15, 1 Ki 9:19, 1 Ki 10:2, 1 Ki 10:26, 1 Ki 10:27, 1 Ki 11:7, 1 Ki 11:29, 1 Ki 11:36, 1 Ki 11:42, 1 Ki 12:18, 1 Ki 12:21, 1 Ki 12:27, 1 Ki 12:28, 1 Ki 14:21, 1 Ki 14:25, 1 Ki 15:2, 1 Ki 15:4, 1 Ki 15:4, 1 Ki 15:10, 1 Ki 22:42, 2 Ki 8:17, 2 Ki 8:26, 2 Ki 9:28, 2 Ki 12:1, 2 Ki 12:17, 2 Ki 12:18, 2 Ki 14:2, 2 Ki 14:2, 2 Ki 14:13, 2 Ki 14:13, 2 Ki 14:19, 2 Ki 14:20, 2 Ki 15:2, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 16:2, 2 Ki 16:5, 2 Ki 18:2, 2 Ki 18:17, 2 Ki 18:17, 2 Ki 18:22, 2 Ki 18:22, 2 Ki 18:35, 2 Ki 19:10, 2 Ki 19:21, 2 Ki 19:31, 2 Ki 21:1, 2 Ki 21:4, 2 Ki 21:7, 2 Ki 21:12, 2 Ki 21:13, 2 Ki 21:13, 2 Ki 21:16, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 22:14, 2 Ki 23:1, 2 Ki 23:2, 2 Ki 23:4, 2 Ki 23:5, 2 Ki 23:6, 2 Ki 23:9, 2 Ki 23:13, 2 Ki 23:20, 2 Ki 23:23, 2 Ki 23:24, 2 Ki 23:27, 2 Ki 23:30, 2 Ki 23:31, 2 Ki 23:33, 2 Ki 23:36, 2 Ki 24:4, 2 Ki 24:8, 2 Ki 24:8, 2 Ki 24:10, 2 Ki 24:14, 2 Ki 24:15, 2 Ki 24:18, 2 Ki 24:20, 2 Ki 25:1, 2 Ki 25:8, 2 Ki 25:9, 2 Ki 25:10, 1 Chr 3:4, 1 Chr 3:5, 1 Chr 6:10, 1 Chr 6:15, 1 Chr 6:32, 1 Chr 8:28, 1 Chr 8:32, 1 Chr 9:3, 1 Chr 9:34, 1 Chr 9:38, 1 Chr 11:4, 1 Chr 14:3, 1 Chr 14:4, 1 Chr 15:3, 1 Chr 18:7, 1 Chr 19:15, 1 Chr 20:1, 1 Chr 20:3, 1 Chr 21:4, 1 Chr 21:15, 1 Chr 21:16, 1 Chr 23:25, 1 Chr 28:1, 1 Chr 29:27, 2 Chr 1:4, 2 Chr 1:13, 2 Chr 1:14, 2 Chr 1:15, 2 Chr 2:7, 2 Chr 2:16, 2 Chr 3:1, 2 Chr 5:2, 2 Chr 6:6, 2 Chr 8:6, 2 Chr 9:1, 2 Chr 9:25, 2 Chr 9:27, 2 Chr 9:30, 2 Chr 10:18, 2 Chr 11:1, 2 Chr 11:5, 2 Chr 11:14, 2 Chr 11:16, 2 Chr 12:2, 2 Chr 12:4, 2 Chr 12:5, 2 Chr 12:7, 2 Chr 12:9, 2 Chr 12:13, 2 Chr 12:13, 2 Chr 13:2, 2 Chr 14:15, 2 Chr 15:10, 2 Chr 17:13, 2 Chr 19:1, 2 Chr 19:4, 2 Chr 19:8, 2 Chr 19:8, 2 Chr 20:5, 2 Chr 20:15, 2 Chr 20:17, 2 Chr 20:18, 2 Chr 20:20, 2 Chr 20:27, 2 Chr 20:27, 2 Chr 20:28, 2 Chr 20:31, 2 Chr 21:5, 2 Chr 21:11, 2 Chr 21:13, 2 Chr 21:20, 2 Chr 22:1, 2 Chr 22:2, 2 Chr 23:2, 2 Chr 24:1, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 24:18, 2 Chr 24:23, 2 Chr 25:1, 2 Chr 25:1, 2 Chr 25:23, 2 Chr 25:23, 2 Chr 25:27, 2 Chr 26:3, 2 Chr 26:3, 2 Chr 26:9, 2 Chr 26:15, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1, 2 Chr 28:10, 2 Chr 28:24, 2 Chr 28:27, 2 Chr 29:1, 2 Chr 29:8, 2 Chr 30:1, 2 Chr 30:2, 2 Chr 30:3, 2 Chr 30:5, 2 Chr 30:11, 2 Chr 30:13, 2 Chr 30:14, 2 Chr 30:21, 2 Chr 30:26, 2 Chr 30:26, 2 Chr 31:4, 2 Chr 32:2, 2 Chr 32:9, 2 Chr 32:9, 2 Chr 32:10, 2 Chr 32:12, 2 Chr 32:18, 2 Chr 32:19, 2 Chr 32:22, 2 Chr 32:23, 2 Chr 32:25, 2 Chr 32:26, 2 Chr 32:33, 2 Chr 33:1, 2 Chr 33:4, 2 Chr 33:7, 2 Chr 33:9, 2 Chr 33:13, 2 Chr 33:15, 2 Chr 33:21, 2 Chr 34:1, 2 Chr 34:3, 2 Chr 34:5, 2 Chr 34:7, 2 Chr 34:9, 2 Chr 34:22, 2 Chr 34:29, 2 Chr 34:30, 2 Chr 34:32, 2 Chr 34:32, 2 Chr 35:1, 2 Chr 35:18, 2 Chr 35:24, 2 Chr 35:24, 2 Chr 36:1, 2 Chr 36:2, 2 Chr 36:3, 2 Chr 36:4, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:10, 2 Chr 36:11, 2 Chr 36:14, 2 Chr 36:19, 2 Chr 36:23, Ezr 1:2, Ezr 1:3, Ezr 1:3, Ezr 1:4, Ezr 1:5, Ezr 1:7, Ezr 1:11, Ezr 2:1, Ezr 2:68, Ezr 3:1, Ezr 3:8, Ezr 3:8, Ezr 4:6, Ezr 7:7, Ezr 7:8, Ezr 7:9, Ezr 7:27, Ezr 8:29, Ezr 8:30, Ezr 8:31, Ezr 8:32, Ezr 9:9, Ezr 10:7, Ezr 10:7, Ezr 10:9, Neh 1:2, Neh 1:3, Neh 2:11, Neh 2:12, Neh 2:13, Neh 2:17, Neh 2:17, Neh 2:20, Neh 3:8, Neh 3:9, Neh 3:12, Neh 4:7, Neh 4:8, Neh 4:22, Neh 6:7, Neh 7:2, Neh 7:3, Neh 7:3, Neh 7:6, Neh 8:15, Neh 11:1, Neh 11:1, Neh 11:2, Neh 11:3, Neh 11:4, Neh 11:6, Neh 11:22, Neh 12:27, Neh 12:27, Neh 12:28, Neh 12:29, Neh 12:43, Neh 13:6, Neh 13:7, Neh 13:15, Neh 13:16, Neh 13:19, Neh 13:20, Est 2:6, Psa 51:18, Psa 68:29, Psa 79:1, Psa 79:3, Psa 102:21, Psa 116:19, Psa 122:2, Psa 122:3, Psa 122:6, Psa 125:2, Psa 128:5, Psa 135:21, Psa 137:5, Psa 137:6, Psa 137:7, Psa 147:2, Psa 147:12, Eccl 1:1, Eccl 1:12, Eccl 1:16, Eccl 2:7, Eccl 2:9, S of Solomon 1:5, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 3:10, S of Solomon 5:8, S of Solomon 5:16, S of Solomon 6:4, S of Solomon 8:4, Isa 1:1, Isa 2:1, Isa 2:3, Isa 3:1, Isa 3:8, Isa 4:3, Isa 4:3, Isa 4:4, Isa 5:3, Isa 7:1, Isa 8:14, Isa 10:10, Isa 10:11, Isa 10:12, Isa 10:32, Isa 22:10, Isa 22:21, Isa 24:23, Isa 27:13, Isa 28:14, Isa 30:19, Isa 31:5, Isa 31:9, Isa 33:20, Isa 36:2, Isa 36:7, Isa 36:20, Isa 37:10, Isa 37:22, Isa 37:32, Isa 40:2, Isa 40:9, Isa 41:27, Isa 44:26, Isa 44:28, Isa 51:17, Isa 52:1, Isa 52:2, Isa 52:9, Isa 52:9, Isa 62:6, Isa 62:7, Isa 64:10, Isa 65:18, Isa 65:19, Isa 66:10, Isa 66:13, Isa 66:20, Jer 1:3, Jer 1:15, Jer 2:2, Jer 3:17, Jer 3:17, Jer 4:3, Jer 4:4, Jer 4:5, Jer 4:10, Jer 4:11, Jer 4:14, Jer 4:16, Jer 5:1, Jer 6:1, Jer 6:6, Jer 6:8, Jer 7:17, Jer 7:34, Jer 8:1, Jer 8:5, Jer 9:11, Jer 11:2, Jer 11:6, Jer 11:9, Jer 11:12, Jer 11:13, Jer 13:9, Jer 13:13, Jer 13:27, Jer 14:2, Jer 14:16, Jer 15:4, Jer 15:5, Jer 17:19, Jer 17:20, Jer 17:21, Jer 17:25, Jer 17:26, Jer 17:27, Jer 17:27, Jer 18:11, Jer 19:3, Jer 19:7, Jer 19:13, Jer 22:19, Jer 23:14, Jer 23:15, Jer 24:1, Jer 24:8, Jer 25:2, Jer 25:18, Jer 26:18, Jer 27:3, Jer 27:18, Jer 27:20, Jer 27:20, Jer 27:21, Jer 29:1, Jer 29:1, Jer 29:2, Jer 29:2, Jer 29:4, Jer 29:20, Jer 29:25, Jer 32:2, Jer 32:32, Jer 32:44, Jer 33:10, Jer 33:13, Jer 33:16, Jer 34:1, Jer 34:6, Jer 34:7, Jer 34:8, Jer 34:19, Jer 35:11, Jer 35:11, Jer 35:13, Jer 35:17, Jer 36:9, Jer 36:9, Jer 36:31, Jer 37:5, Jer 37:5, Jer 37:11, Jer 37:12, Jer 38:28, Jer 38:28, Jer 39:1, Jer 39:8, Jer 40:1, Jer 42:18, Jer 44:2, Jer 44:6, Jer 44:9, Jer 44:13, Jer 44:17, Jer 44:21, Jer 51:35, Jer 51:50, Jer 52:1, Jer 52:3, Jer 52:4, Jer 52:12, Jer 52:13, Jer 52:14, Jer 52:29, Lam 1:7, Lam 1:8, Lam 1:17, Lam 2:10, Lam 2:13, Lam 2:15, Lam 4:12, Eze 4:1, Eze 4:7, Eze 4:16, Eze 5:5, Eze 8:3, Eze 9:4, Eze 9:8, Eze 11:15, Eze 12:10, Eze 12:19, Eze 13:16, Eze 14:21, Eze 14:22, Eze 15:6, Eze 16:2, Eze 16:3, Eze 17:12, Eze 21:2, Eze 21:20, Eze 21:22, Eze 22:19, Eze 23:4, Eze 24:2, Eze 26:2, Eze 33:21, Eze 36:38, Dan 1:1, Dan 9:2, Dan 9:7, Dan 9:12, Dan 9:16, Dan 9:16, Dan 9:25, Joel 2:32, Joel 3:1, Joel 3:6, Joel 3:16, Joel 3:17, Joel 3:20, Amos 1:2, Amos 2:5, Obad 1:11, Obad 1:20, Micah 1:1, Micah 1:5, Micah 1:9, Micah 1:12, Micah 3:10, Micah 3:12, Micah 4:2, Micah 4:8, Zeph 1:4, Zeph 1:12, Zeph 3:14, Zeph 3:16, Zech 1:12, Zech 1:14, Zech 1:16, Zech 1:16, Zech 1:17, Zech 1:19, Zech 2:2, Zech 2:4, Zech 2:12, Zech 3:2, Zech 7:7, Zech 8:3, Zech 8:3, Zech 8:4, Zech 8:8, Zech 8:15, Zech 8:22, Zech 9:9, Zech 9:10, Zech 12:2, Zech 12:2, Zech 12:3, Zech 12:5, Zech 12:6, Zech 12:6, Zech 12:7, Zech 12:8, Zech 12:9, Zech 12:10, Zech 12:11, Zech 13:1, Zech 14:2, Zech 14:4, Zech 14:8, Zech 14:10, Zech 14:11, Zech 14:12, Zech 14:14, Zech 14:16, Zech 14:17, Zech 14:21, Mal 2:11, Mal 3:4

Jerusalem's
1 Ki 11:13, 1 Ki 11:32, Isa 62:1

3390

Yruwshalem

Jerusalem
Ezr 4:8, Ezr 4:12, Ezr 4:20, Ezr 4:23, Ezr 4:24, Ezr 5:1, Ezr 5:2, Ezr 5:14, Ezr 5:15, Ezr 5:16, Ezr 5:17, Ezr 6:3, Ezr 6:5, Ezr 6:5, Ezr 6:9, Ezr 6:12, Ezr 6:18, Ezr 7:13, Ezr 7:14, Ezr 7:15, Ezr 7:16, Ezr 7:17, Ezr 7:19, Dan 5:2, Dan 5:3, Dan 6:10

Next Page - 3391 (yerach) to 3400 (Yriy'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3391 (yerach) to 3400 (Yriy'el)

Previous Page - 3381 (yarad) to 3390 (Yruwshalem)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3391 | yerach | month Deu 21:13, 1 Ki 6:37, 1 Ki 6:38, 1 Ki 8:2, 2 Ki 15:13, Zech 11:8 months Exo 2:2, Job 3:6, Job 7:3, Job 29:2, Job 39:2 moon Deu 33:14, Isa 60:20
3392 | Yerach | Jerah Gen 10:26, 1 Chr 1:20
3393 | yrach | month Ezr 6:15 months Dan 4:29
3394 | yareach | moon Gen 37:9, Deu 4:19, Deu 17:3, Jos 10:12, Jos 10:13, 2 Ki 23:5, Job 25:5, Job 31:26, Psa 8:3, Psa 72:5, Psa 72:7, Psa 89:37, Psa 104:19, Psa 121:6, Psa 136:9, Psa 148:3, Eccl 12:2, Isa 13:10, Isa 60:19, Jer 8:2, Jer 31:35, Eze 32:7, Joel 2:10, Joel 2:31, Joel 3:15, Hab 3:11
3395 | Yrocham | Jeroham 1 Sam 1:1, 1 Chr 6:27, 1 Chr 6:34, 1 Chr 8:27, 1 Chr 9:8, 1 Chr 9:12, 1 Chr 12:7, 1 Chr 27:22, 2 Chr 23:1, Neh 11:12
3396 | Yrachm'el | Jerahmeel 1 Chr 2:9, 1 Chr 2:25, 1 Chr 2:26, 1 Chr 2:27, 1 Chr 2:33, 1 Chr 2:42, 1 Chr 24:29, Jer 36:26
3397 | Yrachm'eliy | Jerahmeelites 1 Sam 27:10, 1 Sam 30:29
3398 | Yarcha` | Jarha 1 Chr 2:34, 1 Chr 2:35
3399 | yarat | over Job 16:11 perverse Num 22:32
3400 | Yriy'el | Jeriel 1 Chr 7:2

Next Page - 3401 (yariyb) to 3410 (yarka')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3401 (yariyb) to 3410 (yarka')

Previous Page - 3391 (yerach) to 3400 (Yriy'el)
Strong's Number Strong's Name Hebrew Text and Scripture

3401

yariyb

contend
Jer 18:19

contendeth
Isa 49:25

strive
Psa 35:1

3402

Yariyb

Jarib
1 Chr 4:24, Ezr 8:16, Ezr 10:18

3403

Yriybay

Jeribai
1 Chr 11:46

3404

Yriyah

Jeriah
1 Chr 23:19, 1 Chr 24:23

Jerijah
1 Chr 26:31

3405

Yriychow

Jericho
Num 22:1, Num 26:3, Num 26:63, Num 31:12, Num 33:48, Num 33:50, Num 34:15, Num 35:1, Num 36:13, Deu 32:49, Deu 34:1, Deu 34:3, Jos 2:1, Jos 2:2, Jos 2:3, Jos 3:16, Jos 4:13, Jos 4:19, Jos 5:10, Jos 5:13, Jos 6:1, Jos 6:2, Jos 6:25, Jos 6:26, Jos 7:2, Jos 8:2, Jos 9:3, Jos 10:1, Jos 10:28, Jos 10:30, Jos 12:9, Jos 13:32, Jos 16:1, Jos 16:1, Jos 16:1, Jos 16:7, Jos 18:12, Jos 18:21, Jos 20:8, Jos 24:11, Jos 24:11, 2 Sam 10:5, 1 Ki 16:34, 2 Ki 2:4, 2 Ki 2:4, 2 Ki 2:5, 2 Ki 2:15, 2 Ki 2:18, 2 Ki 25:5, 1 Chr 6:78, 1 Chr 19:5, 2 Chr 28:15, Ezr 2:34, Neh 3:2, Neh 7:36, Jer 39:5, Jer 52:8

3406

Yriymowth

Jeremoth
1 Chr 8:14, 1 Chr 23:23, 1 Chr 25:22, Ezr 10:26, Ezr 10:27

Jerimoth
1 Chr 7:7, 1 Chr 7:8, 1 Chr 12:5, 1 Chr 24:30, 1 Chr 25:4, 1 Chr 27:19, 2 Chr 11:18, 2 Chr 31:13

3407

yriy`ah

curtain
Exo 26:2, Exo 26:2, Exo 26:4, Exo 26:4, Exo 26:5, Exo 26:5, Exo 26:8, Exo 26:8, Exo 26:9, Exo 26:10, Exo 26:10, Exo 26:12, Exo 36:9, Exo 36:9, Exo 36:11, Exo 36:11, Exo 36:12, Exo 36:12, Exo 36:15, Exo 36:15, Exo 36:17, Exo 36:17, Psa 104:2

curtains
Exo 26:1, Exo 26:2, Exo 26:3, Exo 26:3, Exo 26:6, Exo 26:7, Exo 26:7, Exo 26:8, Exo 26:9, Exo 26:9, Exo 26:12, Exo 26:13, Exo 36:8, Exo 36:9, Exo 36:10, Exo 36:10, Exo 36:13, Exo 36:14, Exo 36:14, Exo 36:15, Exo 36:16, Exo 36:16, Num 4:25, 2 Sam 7:2, 1 Chr 17:1, S of Solomon 1:5, Isa 54:2, Jer 4:20, Jer 10:20, Jer 49:29, Hab 3:7

3408

Yriy`owth

Jerioth
1 Chr 2:18

3409

yarek

body
Jud 8:30

loins
Gen 46:26, Exo 1:5

shaft
Exo 25:31, Exo 37:17, Num 8:4

side
Exo 32:27, Exo 40:22, Exo 40:24, Lev 1:11, Num 3:29, Num 3:35, 2 Ki 16:14

thigh
Gen 24:2, Gen 24:9, Gen 32:25, Gen 32:25, Gen 32:31, Gen 32:32, Gen 32:32, Gen 47:29, Num 5:21, Num 5:22, Num 5:27, Jud 3:16, Jud 3:21, Jud 15:8, Psa 45:3, S of Solomon 3:8, Jer 31:19, Eze 21:12, Eze 24:4

thighs
Exo 28:42, S of Solomon 7:1

3410

yarka'

thighs
Dan 2:32

Next Page - 3411 (yrekah) to 3420 (yeraqown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3411 (yrekah) to 3420 (yeraqown)

Previous Page - 3401 (yariyb) to 3410 (yarka')
Strong's Number Strong's Name Hebrew Text and Scripture

3411

yrekah

border
Gen 49:13

coasts
Jer 25:32, Jer 31:8, Jer 50:41

parts
Eze 38:15, Eze 39:2

quarters
Eze 38:6

side
Jud 19:1, Jud 19:18

sides
Exo 26:22, Exo 26:23, Exo 26:27, Exo 36:27, Exo 36:28, Exo 36:32, 1 Sam 24:3, 1 Ki 6:16, 2 Ki 19:23, Psa 48:2, Psa 128:3, Isa 14:13, Isa 14:15, Isa 37:24, Jer 6:22, Eze 32:23, Eze 46:19, Amos 6:10, Jonah 1:5

3412

Yarmuwth

Jarmuth
Jos 10:3, Jos 10:5, Jos 10:23, Jos 12:11, Jos 15:35, Jos 21:29, Neh 11:29

3413

Yremay

Jeremai
Ezr 10:33

3414

Yirmyah

Jeremiah
2 Ki 23:31, 2 Ki 24:18, 1 Chr 5:24, 1 Chr 12:4, 1 Chr 12:10, 1 Chr 12:13, 2 Chr 35:25, 2 Chr 36:12, 2 Chr 36:21, 2 Chr 36:22, Ezr 1:1, Neh 10:2, Neh 12:1, Neh 12:12, Neh 12:34, Jer 1:1, Jer 1:11, Jer 7:1, Jer 11:1, Jer 14:1, Jer 18:1, Jer 18:18, Jer 19:14, Jer 20:1, Jer 20:2, Jer 20:3, Jer 20:3, Jer 21:1, Jer 21:3, Jer 24:3, Jer 25:1, Jer 25:2, Jer 25:13, Jer 26:7, Jer 26:8, Jer 26:9, Jer 26:12, Jer 26:20, Jer 26:24, Jer 27:1, Jer 28:5, Jer 28:6, Jer 28:11, Jer 28:12, Jer 28:12, Jer 28:15, Jer 29:1, Jer 29:27, Jer 29:29, Jer 29:30, Jer 30:1, Jer 32:1, Jer 32:2, Jer 32:6, Jer 32:26, Jer 33:1, Jer 33:19, Jer 33:23, Jer 34:1, Jer 34:6, Jer 34:8, Jer 34:12, Jer 35:1, Jer 35:3, Jer 35:12, Jer 35:18, Jer 36:1, Jer 36:4, Jer 36:4, Jer 36:5, Jer 36:8, Jer 36:10, Jer 36:19, Jer 36:26, Jer 36:27, Jer 36:27, Jer 36:32, Jer 36:32, Jer 37:2, Jer 37:3, Jer 37:4, Jer 37:6, Jer 37:12, Jer 37:13, Jer 37:14, Jer 37:14, Jer 37:15, Jer 37:16, Jer 37:16, Jer 37:17, Jer 37:18, Jer 37:21, Jer 37:21, Jer 38:1, Jer 38:6, Jer 38:6, Jer 38:6, Jer 38:7, Jer 38:9, Jer 38:10, Jer 38:11, Jer 38:12, Jer 38:12, Jer 38:13, Jer 38:13, Jer 38:14, Jer 38:14, Jer 38:15, Jer 38:16, Jer 38:17, Jer 38:19, Jer 38:20, Jer 38:24, Jer 38:27, Jer 38:28, Jer 39:11, Jer 39:14, Jer 39:15, Jer 40:1, Jer 40:2, Jer 40:6, Jer 42:2, Jer 42:4, Jer 42:5, Jer 42:7, Jer 43:1, Jer 43:2, Jer 43:6, Jer 43:8, Jer 44:1, Jer 44:15, Jer 44:20, Jer 44:24, Jer 45:1, Jer 45:1, Jer 46:1, Jer 46:13, Jer 47:1, Jer 49:34, Jer 50:1, Jer 51:59, Jer 51:60, Jer 51:61, Jer 51:64, Jer 52:1, Dan 9:2

Jeremiah's
Jer 28:10

3415

yara`

displease
2 Sam 11:25

displeased
Gen 38:10, Gen 48:17, 1 Sam 8:6, 1 Sam 18:8, 2 Sam 11:27, 1 Chr 21:7, Isa 59:15, Jonah 4:1

evil
Deu 28:54, Deu 28:56

grieved
Deu 15:10, 1 Sam 1:8, Neh 2:10, Neh 13:8

grievous
Gen 21:11, Gen 21:12, Isa 15:4

harm
2 Sam 20:6

ill
Job 20:26, Psa 106:32

sad
Neh 2:3

3416

Yirp'el

Irpeel
Jos 18:27

3417

yaraq

but
Num 12:14

spit
Num 12:14, Deu 25:9

3418

yereq

grass
Num 22:4

green
Gen 1:30, Gen 9:3, Psa 37:2

thing
Exo 10:15, Isa 15:6

3419

yaraq

green
2 Ki 19:26, Isa 37:27

herbs
Deu 11:10, 1 Ki 21:2, Prov 15:17

3420

yeraqown

mildew
Deu 28:22, 1 Ki 8:37, 2 Chr 6:28, Amos 4:9, Hag 2:17

paleness
Jer 30:6

Next Page - 3421 (Yorq`am) to 3430 (Yishbow bNob)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3421 (Yorq`am) to 3430 (Yishbow bNob)

Previous Page - 3411 (yrekah) to 3420 (yeraqown)
Strong's Number Strong's Name Hebrew Text and Scripture

3421

Yorq`am

Jorkoam
1 Chr 2:44

3422

yraqraq

greenish
Lev 13:49, Lev 14:37

yellow
Psa 68:13

3423

yarash

consume
Deu 28:42

destroy
Exo 15:9

disinherit
Num 14:12

dispossess
Num 33:53, Deu 7:17

dispossessed
Num 32:39, Jud 11:23

drive
Jos 23:5

drove
Jos 15:14

enjoy
Num 36:8, Jos 1:15

expelled
Jos 13:13, Jud 1:20

fail
Jos 3:10

have
Jud 14:15

heir
Gen 15:3, Gen 15:4, Gen 15:4, Gen 21:10, 2 Sam 14:7, Prov 30:23, Jer 49:1, Jer 49:2, Micah 1:15

heirs
Jer 49:2

inherit
Gen 15:7, Gen 15:8, Gen 28:4, Lev 20:24, Lev 25:46, Deu 2:31, Deu 16:20, 2 Chr 20:11, Psa 25:13, Psa 37:9, Psa 37:11, Psa 37:22, Psa 37:29, Psa 37:34, Isa 54:3, Isa 57:13, Isa 60:21, Isa 65:9, Jer 8:10, Jer 49:1

inheritance
Ezr 9:12

inherited
Psa 105:44, Eze 33:24

inheritor
Isa 65:9

magistrate
Jud 18:7

out
Exo 34:24, Num 21:32, Num 32:21, Num 33:52, Num 33:55, Deu 4:38, Deu 9:3, Deu 9:4, Deu 9:5, Deu 11:23, Deu 18:12, Jos 3:10, Jos 13:6, Jos 13:12, Jos 14:12, Jos 15:63, Jos 16:10, Jos 17:12, Jos 17:13, Jos 17:18, Jos 23:9, Jos 23:13, Jud 1:19, Jud 1:19, Jud 1:21, Jud 1:27, Jud 1:28, Jud 1:29, Jud 1:30, Jud 1:31, Jud 1:32, Jud 1:33, Jud 2:21, Jud 2:23, Jud 11:24, 1 Ki 14:24, 1 Ki 21:26, 2 Ki 16:3, 2 Ki 17:8, 2 Ki 21:2, 2 Chr 20:7, 2 Chr 28:3, 2 Chr 33:2, Job 20:15, Psa 44:2, Zech 9:4

poor
1 Sam 2:7, Prov 30:9

possess
Gen 22:17, Gen 24:60, Lev 20:24, Num 13:30, Num 14:24, Num 27:11, Num 33:53, Deu 1:8, Deu 1:21, Deu 1:39, Deu 2:24, Deu 2:31, Deu 3:18, Deu 3:20, Deu 4:1, Deu 4:5, Deu 4:14, Deu 4:22, Deu 4:26, Deu 5:31, Deu 5:33, Deu 6:1, Deu 6:18, Deu 7:1, Deu 8:1, Deu 9:1, Deu 9:4, Deu 9:5, Deu 9:6, Deu 9:23, Deu 10:11, Deu 11:8, Deu 11:8, Deu 11:10, Deu 11:11, Deu 11:23, Deu 11:29, Deu 11:31, Deu 11:31, Deu 12:1, Deu 12:2, Deu 12:29, Deu 15:4, Deu 17:14, Deu 18:14, Deu 19:2, Deu 19:14, Deu 21:1, Deu 23:20, Deu 25:19, Deu 28:21, Deu 28:63, Deu 30:5, Deu 30:16, Deu 30:18, Deu 31:3, Deu 31:13, Deu 32:47, Deu 33:23, Jos 1:11, Jos 1:11, Jos 18:3, Jos 23:5, Jos 24:4, Jos 24:8, Jud 2:6, Jud 11:23, Jud 11:24, Jud 11:24, Jud 11:24, Jud 18:9, 1 Ki 21:18, 1 Chr 28:8, Ezr 9:11, Neh 9:15, Neh 9:23, Job 13:26, Isa 14:21, Isa 34:11, Isa 34:17, Isa 61:7, Jer 30:3, Eze 7:24, Eze 33:25, Eze 33:26, Eze 35:10, Eze 36:12, Hos 9:6, Amos 2:10, Amos 9:12, Obad 1:17, Obad 1:19, Obad 1:19, Obad 1:20, Hab 1:6

possessed
Num 21:24, Num 21:35, Deu 3:12, Deu 4:47, Deu 30:5, Jos 1:15, Jos 12:1, Jos 13:1, Jos 19:47, Jos 21:43, Jud 3:13, Jud 11:21, Jud 11:22, 2 Ki 17:24, Neh 9:22, Neh 9:24, Neh 9:25, Isa 63:18, Jer 32:23

possessest
Deu 26:1

possesseth
Num 36:8

possession
1 Ki 21:15, 1 Ki 21:16, 1 Ki 21:19, Psa 44:3, Psa 69:35, Psa 83:12

poverty
Gen 45:11, Prov 20:13, Prov 23:21

seize
Jos 8:7

succeeded
Deu 2:12, Deu 2:21, Deu 2:22

succeedest
Deu 12:29, Deu 19:1

utterly
Jos 17:13, Jud 1:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

out
Num 21:32

3424

yreshah

possession
Num 24:18, Num 24:18

3425

yrushah

heritage
Psa 61:5

inheritance
Jud 21:17, Jer 32:8

possession
Deu 2:5, Deu 2:9, Deu 2:9, Deu 2:12, Deu 2:19, Deu 2:19, Deu 3:20, Jos 1:15, Jos 12:6, Jos 12:7, 2 Chr 20:11

3426

yesh

are
Neh 5:5, Jonah 4:11

be
Gen 18:24, Gen 23:8, Gen 44:26, Num 13:20, Deu 29:18, Deu 29:18, Jud 6:13, 1 Sam 14:39, 1 Sam 20:8, 1 Sam 23:23, 2 Sam 14:32, 2 Ki 2:16, 2 Ki 9:15, 2 Ki 10:15, 2 Ki 10:23, 2 Chr 15:7, Job 5:1, Job 33:23, Psa 7:3, Prov 24:14, Eccl 6:11, Eccl 8:14, Eccl 8:14, Jer 5:1, Jer 23:26, Jer 27:18, Jer 31:6, Jer 31:16, Lam 1:12, Lam 3:29

do
Gen 24:42

had
Gen 39:4, Gen 39:5, Gen 39:5, Ezr 10:44

hast
2 Ki 4:2, Job 33:32

hath
Gen 39:8, 2 Chr 25:8, Job 38:28, Mal 1:14

have
Gen 33:9, Gen 33:11, Gen 43:7, Gen 44:19, Gen 44:20, Ruth 1:12, 2 Sam 19:28, 1 Ki 17:12, 1 Chr 29:3, 2 Chr 16:9, Eccl 4:9, Isa 43:8, Jer 41:8

is
Gen 28:16, Gen 31:29, Gen 42:2, Exo 17:7, Jud 18:14, Jud 19:19, Jud 19:19, Ruth 3:12, 1 Sam 9:11, 1 Sam 9:12, 1 Sam 17:46, 1 Sam 21:3, 1 Sam 21:4, 1 Ki 18:10, 2 Ki 3:12, 2 Ki 5:8, 2 Ki 10:15, 2 Ki 10:15, 2 Chr 25:9, Ezr 10:2, Est 3:8, Job 9:33, Job 11:18, Job 14:7, Job 28:1, Psa 58:11, Prov 11:24, Prov 12:18, Prov 13:7, Prov 13:23, Prov 14:12, Prov 16:25, Prov 18:24, Prov 19:18, Prov 20:15, Prov 23:18, Eccl 2:21, Eccl 4:8, Eccl 5:13, Eccl 6:1, Eccl 7:15, Eccl 7:15, Eccl 8:6, Eccl 8:14, Eccl 9:4, Eccl 10:5, Jer 31:17, Jer 37:17, Micah 2:1

it
Prov 3:28

substance
Prov 8:21

that
Deu 29:15, Eccl 2:13

there
Gen 24:23, Jud 4:20, 1 Sam 21:8, 2 Sam 9:1, Job 6:6, Job 6:30, Job 25:3, Psa 73:11, Psa 135:17, Eccl 1:10, Isa 44:8, Jer 14:22, Jer 37:17

was
Gen 42:1, Num 9:20, Num 9:21

were
Num 22:29, Neh 5:2, Neh 5:3, Neh 5:4, Job 16:4, Psa 14:2, Psa 53:2

will
Gen 24:49

wilt
Gen 43:4, Jud 6:36

wouldest
2 Ki 4:13

ye
Deu 13:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

knowest
Gen 47:6

3427

yashab

Abide
Gen 22:5, Gen 24:55, Gen 29:19, Gen 44:33, Exo 16:29, Lev 8:35, Num 22:5, Num 35:25, Deu 3:19, 1 Sam 1:22, 1 Sam 5:7, 1 Sam 19:2, 1 Sam 22:5, 1 Sam 22:23, 1 Sam 30:21, 2 Sam 11:11, 2 Sam 15:19, 2 Sam 16:18, 2 Chr 25:19, 2 Chr 32:10, Job 24:13, Job 38:40, Psa 61:7, Jer 42:10, Jer 49:18, Jer 49:33, Jer 50:40, Hos 3:3, Hos 3:4, Micah 5:4

abideth
2 Sam 16:3, Psa 55:19, Psa 125:1, Jer 21:9

abiding
Jud 16:9, Jud 16:12

abode
Gen 29:14, Gen 49:24, Num 20:1, Num 22:8, Num 25:1, Deu 1:46, Deu 1:46, Deu 3:29, Deu 9:9, Jos 2:22, Jos 5:8, Jos 8:9, Jud 11:17, Jud 19:4, Jud 20:47, Jud 21:2, 1 Sam 1:23, 1 Sam 7:2, 1 Sam 13:16, 1 Sam 22:6, 1 Sam 23:14, 1 Sam 23:18, 1 Sam 23:25, 1 Sam 25:13, 1 Sam 26:3, 2 Sam 1:1, 2 Sam 11:12, 2 Sam 15:8, 1 Ki 17:19, 2 Ki 19:27, Ezr 8:32, Isa 37:28, Jer 38:28

abodest
Jud 5:16

continue
Lev 12:4, Lev 12:5

continued
Jud 5:17, 2 Sam 6:11, 1 Ki 22:1

down
Gen 21:16, Gen 37:25, Exo 2:15, Exo 32:6, Jud 19:6, Jud 19:15, Ruth 4:1, Ruth 4:1, Ruth 4:1, Ruth 4:2, Ruth 4:2, 1 Sam 20:24, 2 Sam 2:13, 1 Ki 2:19, 1 Ki 19:4, Ezr 9:3, Ezr 10:16, Neh 1:4, Est 3:15, Job 2:8, Job 2:13, Psa 137:1, S of Solomon 2:3, Isa 52:2, Jer 13:18, Jer 26:10, Jer 36:15, Lam 3:63

downsitting
Psa 139:2

dwell
Gen 4:20, Gen 13:6, Gen 13:6, Gen 19:30, Gen 20:15, Gen 24:3, Gen 24:37, Gen 34:10, Gen 34:10, Gen 34:16, Gen 34:21, Gen 34:22, Gen 34:23, Gen 35:1, Gen 36:7, Gen 45:10, Gen 46:34, Gen 47:4, Gen 47:6, Gen 47:6, Exo 2:21, Exo 23:33, Lev 13:46, Lev 20:22, Lev 23:42, Lev 23:42, Lev 23:43, Lev 25:18, Lev 25:19, Lev 26:5, Lev 26:32, Num 13:19, Num 13:19, Num 13:28, Num 13:29, Num 13:29, Num 13:29, Num 32:17, Num 33:53, Num 33:55, Num 35:32, Deu 2:4, Deu 2:29, Deu 2:29, Deu 11:30, Deu 11:31, Deu 12:10, Deu 12:10, Deu 13:12, Deu 17:14, Deu 23:16, Deu 25:5, Deu 28:30, Deu 30:20, Jos 9:7, Jos 9:22, Jos 10:6, Jos 13:13, Jos 14:4, Jos 15:63, Jos 16:10, Jos 17:12, Jos 17:16, Jos 20:4, Jos 20:6, Jos 24:13, Jos 24:15, Jud 1:21, Jud 1:27, Jud 1:35, Jud 6:10, Jud 9:41, Jud 17:10, Jud 17:11, 1 Sam 12:8, 1 Sam 27:5, 1 Sam 27:5, 2 Sam 7:2, 1 Ki 2:36, 1 Ki 3:17, 1 Ki 8:27, 1 Ki 17:9, 2 Ki 4:13, 2 Ki 6:1, 2 Ki 6:2, 2 Ki 17:27, 2 Ki 25:24, 1 Chr 17:1, 2 Chr 2:3, 2 Chr 6:18, 2 Chr 8:2, 2 Chr 8:11, 2 Chr 19:10, Neh 8:14, Neh 11:1, Neh 11:2, Psa 4:8, Psa 23:6, Psa 24:1, Psa 27:4, Psa 65:8, Psa 69:25, Psa 69:35, Psa 84:4, Psa 98:7, Psa 101:6, Psa 101:7, Psa 107:34, Psa 107:36, Psa 132:14, Psa 133:1, Psa 140:13, Psa 143:3, Prov 21:9, Prov 21:19, Prov 25:24, Isa 6:5, Isa 9:2, Isa 23:18, Isa 24:6, Isa 26:5, Isa 30:19, Isa 32:18, Isa 33:24, Isa 49:20, Isa 51:6, Jer 4:29, Jer 8:16, Jer 9:26, Jer 12:4, Jer 20:6, Jer 23:8, Jer 24:8, Jer 25:5, Jer 27:11, Jer 29:5, Jer 29:28, Jer 29:32, Jer 31:24, Jer 32:37, Jer 35:7, Jer 35:11, Jer 35:15, Jer 40:5, Jer 40:9, Jer 40:10, Jer 40:10, Jer 42:13, Jer 42:14, Jer 43:4, Jer 44:1, Jer 44:1, Jer 44:13, Jer 44:14, Jer 44:26, Jer 47:2, Jer 48:9, Jer 48:28, Jer 49:1, Jer 49:8, Jer 49:30, Jer 50:3, Jer 50:39, Jer 50:39, Jer 51:1, Eze 2:6, Eze 12:19, Eze 16:46, Eze 28:25, Eze 28:26, Eze 28:26, Eze 32:15, Eze 34:25, Eze 34:28, Eze 36:28, Eze 36:33, Eze 37:25, Eze 37:25, Eze 38:8, Eze 38:11, Eze 38:12, Eze 39:6, Eze 39:9, Hos 9:3, Hos 12:9, Hos 14:7, Joel 3:20, Amos 3:12, Amos 5:11, Amos 9:5, Micah 7:13, Nahum 1:5, Hab 2:8, Hab 2:17, Zeph 1:18, Hag 1:4, Zech 8:4, Zech 9:6, Zech 14:11

dwelled
Gen 13:7, Gen 13:12, Gen 13:12, Gen 20:1, Ruth 1:4, 1 Sam 12:11

dwellest
Deu 12:29, Deu 19:1, Deu 26:1, 2 Ki 19:15, Psa 80:1, Psa 123:1, S of Solomon 8:13, Isa 10:24, Isa 37:16, Isa 47:8, Lam 4:21, Eze 7:7, Eze 12:2, Zech 2:7

dwelleth
Num 13:18, Jos 6:25, 1 Sam 4:4, 1 Sam 27:11, 2 Sam 6:2, 2 Sam 7:2, 1 Chr 13:6, Psa 9:11, Psa 91:1, Psa 113:5, Prov 3:29, Jer 29:16, Jer 44:2, Jer 49:31, Jer 51:43, Lam 1:3, Eze 16:46, Eze 38:14, Hos 4:3, Amos 8:8

dwelling
Gen 25:27, Num 21:15, Jos 13:21, 1 Ki 8:30, 1 Ki 8:39, 1 Ki 8:43, 1 Ki 8:49, 1 Ki 21:8, 2 Ki 17:25, 2 Chr 6:2, 2 Chr 6:21, 2 Chr 6:30, 2 Chr 6:33, 2 Chr 6:39, Jer 46:19, Eze 38:11

dwelt
Gen 4:16, Gen 11:2, Gen 11:31, Gen 13:18, Gen 14:7, Gen 14:12, Gen 16:3, Gen 19:29, Gen 19:30, Gen 19:30, Gen 21:20, Gen 21:21, Gen 22:19, Gen 23:10, Gen 24:62, Gen 25:11, Gen 26:6, Gen 26:17, Gen 36:8, Gen 37:1, Gen 38:11, Gen 47:27, Gen 50:22, Exo 2:15, Exo 12:40, Lev 18:3, Lev 26:35, Num 14:25, Num 14:45, Num 20:15, Num 21:1, Num 21:25, Num 21:31, Num 21:34, Num 32:40, Num 33:40, Deu 1:4, Deu 1:4, Deu 1:6, Deu 1:44, Deu 2:8, Deu 2:10, Deu 2:12, Deu 2:12, Deu 2:20, Deu 2:21, Deu 2:22, Deu 2:22, Deu 2:23, Deu 2:23, Deu 3:2, Deu 4:46, Deu 8:12, Deu 29:16, Jos 2:15, Jos 7:7, Jos 9:16, Jos 12:2, Jos 12:4, Jos 16:10, Jos 19:47, Jos 19:50, Jos 21:43, Jos 22:33, Jos 24:2, Jos 24:7, Jos 24:8, Jos 24:18, Jud 1:9, Jud 1:10, Jud 1:16, Jud 1:29, Jud 1:29, Jud 1:30, Jud 1:32, Jud 1:33, Jud 3:3, Jud 3:5, Jud 4:2, Jud 4:5, Jud 8:29, Jud 9:21, Jud 9:41, Jud 10:1, Jud 11:3, Jud 11:26, Jud 15:8, Jud 18:7, Jud 18:28, Jud 21:23, Ruth 2:23, 1 Sam 19:18, 1 Sam 22:4, 1 Sam 23:29, 1 Sam 27:3, 1 Sam 27:7, 1 Sam 31:7, 2 Sam 2:3, 2 Sam 5:9, 2 Sam 7:6, 2 Sam 9:13, 2 Sam 14:28, 1 Ki 2:38, 1 Ki 4:25, 1 Ki 7:8, 1 Ki 9:16, 1 Ki 11:24, 1 Ki 12:2, 1 Ki 12:17, 1 Ki 12:25, 1 Ki 13:11, 1 Ki 13:25, 1 Ki 15:18, 1 Ki 15:21, 1 Ki 17:5, 2 Ki 13:5, 2 Ki 15:5, 2 Ki 16:6, 2 Ki 17:24, 2 Ki 17:28, 2 Ki 17:29, 2 Ki 19:36, 2 Ki 22:14, 1 Chr 2:55, 1 Chr 4:23, 1 Chr 4:23, 1 Chr 4:28, 1 Chr 4:40, 1 Chr 4:41, 1 Chr 4:43, 1 Chr 5:8, 1 Chr 5:10, 1 Chr 5:11, 1 Chr 5:16, 1 Chr 5:22, 1 Chr 5:23, 1 Chr 7:29, 1 Chr 8:28, 1 Chr 8:29, 1 Chr 8:32, 1 Chr 9:3, 1 Chr 9:16, 1 Chr 9:34, 1 Chr 9:35, 1 Chr 9:38, 1 Chr 10:7, 1 Chr 11:7, 1 Chr 17:5, 2 Chr 10:17, 2 Chr 11:5, 2 Chr 16:2, 2 Chr 19:4, 2 Chr 20:8, 2 Chr 26:7, 2 Chr 26:21, 2 Chr 28:18, 2 Chr 30:25, 2 Chr 31:4, 2 Chr 31:6, 2 Chr 34:22, Ezr 2:70, Neh 3:26, Neh 4:12, Neh 7:73, Neh 11:1, Neh 11:3, Neh 11:3, Neh 11:4, Neh 11:6, Neh 11:21, Neh 11:25, Neh 13:16, Est 9:19, Job 22:8, Psa 68:10, Isa 37:37, Jer 2:6, Jer 35:10, Jer 39:14, Jer 40:6, Jer 41:17, Jer 44:15, Eze 3:15, Eze 31:6, Eze 31:17, Eze 36:17, Eze 37:25, Eze 39:26, Zeph 2:15

ease
Deu 23:13

endure
Psa 9:7, Psa 102:12

establish
Job 36:7

fail
1 Sam 20:5

habitation
Psa 33:14, Jer 9:6, Obad 1:3

haunt
Eze 26:17

in
Exo 15:17, Num 35:2, Num 35:3, Jos 21:2, Jud 18:1, 2 Sam 7:5, 1 Ki 8:13, 1 Chr 17:4, Psa 68:16, Psa 69:12, Psa 107:10, Isa 40:22, Isa 58:12, Jer 35:9

inhabit
Num 35:34, Isa 42:11, Isa 65:21, Isa 65:22, Jer 48:18, Eze 33:24, Amos 9:14, Zeph 1:13

inhabitant
Isa 5:9, Isa 6:11, Isa 9:9, Isa 12:6, Isa 20:6, Isa 24:17, Jer 2:15, Jer 4:7, Jer 9:11, Jer 10:17, Jer 21:13, Jer 22:23, Jer 26:9, Jer 33:10, Jer 34:22, Jer 44:22, Jer 46:19, Jer 48:19, Jer 48:43, Jer 51:29, Jer 51:35, Jer 51:37, Amos 1:5, Amos 1:8, Micah 1:11, Micah 1:11, Micah 1:12, Micah 1:13, Micah 1:15, Zeph 2:5, Zeph 3:6

inhabitants
Gen 19:25, Gen 34:30, Gen 50:11, Exo 15:14, Exo 15:15, Exo 23:31, Exo 34:12, Exo 34:15, Lev 18:25, Lev 25:10, Num 13:32, Num 14:14, Num 32:17, Num 33:52, Num 33:55, Deu 13:13, Deu 13:15, Jos 2:9, Jos 2:24, Jos 7:9, Jos 8:24, Jos 8:26, Jos 9:3, Jos 9:11, Jos 9:24, Jos 10:1, Jos 11:19, Jos 13:6, Jos 15:15, Jos 15:63, Jos 17:7, Jos 17:11, Jos 17:11, Jos 17:11, Jos 17:11, Jud 1:11, Jud 1:19, Jud 1:27, Jud 1:27, Jud 1:27, Jud 1:30, Jud 1:30, Jud 1:31, Jud 1:31, Jud 1:32, Jud 1:33, Jud 1:33, Jud 1:33, Jud 1:33, Jud 2:2, Jud 5:23, Jud 10:18, Jud 11:8, Jud 11:21, Jud 20:15, Jud 21:9, Jud 21:10, Jud 21:12, Ruth 4:4, 1 Sam 6:21, 1 Sam 23:5, 1 Sam 27:8, 1 Sam 31:11, 2 Sam 5:6, 1 Ki 21:11, 2 Ki 19:26, 2 Ki 22:16, 2 Ki 22:19, 2 Ki 23:2, 1 Chr 8:6, 1 Chr 8:13, 1 Chr 8:13, 1 Chr 9:2, 1 Chr 11:4, 1 Chr 11:5, 1 Chr 22:18, 2 Chr 15:5, 2 Chr 20:7, 2 Chr 20:15, 2 Chr 20:18, 2 Chr 20:20, 2 Chr 20:23, 2 Chr 20:23, 2 Chr 21:11, 2 Chr 21:13, 2 Chr 22:1, 2 Chr 32:22, 2 Chr 32:26, 2 Chr 32:33, 2 Chr 33:9, 2 Chr 34:24, 2 Chr 34:27, 2 Chr 34:28, 2 Chr 34:30, 2 Chr 34:32, 2 Chr 35:18, Ezr 4:6, Neh 3:13, Neh 7:3, Neh 9:24, Psa 33:8, Psa 33:14, Psa 49:1, Psa 75:3, Psa 83:7, Isa 5:3, Isa 8:14, Isa 10:13, Isa 10:31, Isa 18:3, Isa 21:14, Isa 22:21, Isa 23:2, Isa 23:6, Isa 24:1, Isa 24:5, Isa 24:6, Isa 26:9, Isa 26:18, Isa 26:21, Isa 37:27, Isa 38:11, Isa 40:22, Isa 42:10, Isa 42:11, Isa 49:19, Jer 1:14, Jer 4:4, Jer 6:12, Jer 8:1, Jer 10:18, Jer 11:2, Jer 11:9, Jer 11:12, Jer 13:13, Jer 13:13, Jer 17:20, Jer 17:25, Jer 18:11, Jer 19:3, Jer 19:12, Jer 21:6, Jer 23:14, Jer 25:2, Jer 25:9, Jer 25:29, Jer 25:30, Jer 26:15, Jer 32:32, Jer 35:13, Jer 35:17, Jer 36:31, Jer 42:18, Jer 46:8, Jer 47:2, Jer 49:8, Jer 49:20, Jer 49:30, Jer 50:21, Jer 50:34, Jer 50:35, Jer 51:12, Jer 51:24, Jer 51:35, Lam 4:12, Eze 11:15, Eze 12:19, Eze 15:6, Eze 26:17, Eze 27:8, Eze 27:35, Eze 29:6, Dan 9:7, Hos 4:1, Joel 1:2, Joel 1:14, Joel 2:1, Micah 6:12, Micah 6:16, Zeph 1:4, Zeph 1:11, Zeph 2:5, Zech 8:20, Zech 8:21, Zech 11:6, Zech 12:5, Zech 12:7, Zech 12:8, Zech 12:10, Zech 13:1

inhabited
Gen 36:20, Exo 16:35, Jud 1:17, Jud 1:21, 1 Chr 5:9, Isa 13:20, Isa 44:26, Isa 45:18, Isa 54:3, Jer 6:8, Jer 17:6, Jer 22:6, Jer 50:13, Jer 50:39, Eze 12:20, Eze 26:17, Eze 26:19, Eze 26:20, Eze 29:11, Eze 36:10, Eze 36:35, Eze 38:12, Zech 2:4, Zech 7:7, Zech 7:7, Zech 9:5, Zech 12:6, Zech 14:10, Zech 14:11

inhabitest
Psa 22:3

inhabiteth
Job 15:28

keep
Psa 113:9

lurking
Psa 17:12

married
Neh 13:23

marrying
Neh 13:27

place
Hos 11:11, Zech 10:6

placed
Gen 47:11, 2 Ki 17:6, 2 Ki 17:24, 2 Ki 17:26, Isa 5:8

Remain
Gen 38:11, Deu 21:13, Jos 1:14, 1 Sam 20:19, 1 Ki 11:16, Isa 32:16, Isa 44:13, Isa 65:4, Jer 17:25, Jer 30:18, Jer 51:62

remained
Num 35:28, 1 Sam 23:14, 1 Sam 24:3, 2 Sam 13:20, 1 Chr 13:14, Jer 37:16, Jer 37:21, Jer 38:13, Jer 51:30, Eze 3:15

remainest
Lam 5:19

remaineth
Jer 38:2

sat
Gen 18:1, Gen 19:1, Gen 21:16, Gen 31:34, Gen 38:14, Gen 43:33, Gen 48:2, Exo 12:29, Exo 16:3, Exo 17:12, Exo 18:13, Lev 15:6, Lev 15:22, Jud 6:11, Jud 13:9, Jud 20:26, Ruth 2:14, 1 Sam 1:9, 1 Sam 4:13, 1 Sam 19:9, 1 Sam 20:25, 1 Sam 20:25, 1 Sam 28:23, 2 Sam 7:1, 2 Sam 7:18, 2 Sam 18:24, 2 Sam 19:8, 1 Ki 2:12, 1 Ki 2:19, 1 Ki 13:20, 1 Ki 16:11, 1 Ki 21:13, 1 Ki 22:10, 2 Ki 1:9, 2 Ki 4:20, 2 Ki 6:32, 2 Ki 6:32, 2 Ki 11:19, 2 Ki 13:13, 1 Chr 17:1, 1 Chr 17:16, 1 Chr 29:23, 2 Chr 18:9, 2 Chr 18:9, Ezr 9:4, Ezr 10:9, Neh 8:17, Est 1:2, Est 1:14, Est 2:19, Est 2:21, Est 5:1, Job 29:25, Psa 26:4, Jer 3:2, Jer 15:17, Jer 15:17, Jer 32:12, Jer 36:12, Jer 36:22, Jer 39:3, Eze 3:15, Eze 3:15, Eze 8:1, Eze 8:1, Eze 8:14, Eze 14:1, Eze 20:1, Jonah 3:6, Jonah 4:5, Jonah 4:5

satest
Psa 9:4, Eze 23:41

seat
2 Sam 23:8

set
1 Sam 2:8, 1 Ki 2:24, 1 Ki 21:9, 1 Ki 21:10, 1 Ki 21:12, 2 Chr 6:10, 2 Chr 23:20, Psa 113:8, Psa 122:5, S of Solomon 5:12, Lam 3:6, Eze 25:4, Eze 26:20

setteth
Psa 68:6

settle
Eze 36:11

sit
Gen 27:19, Num 32:6, Jud 5:10, 1 Sam 20:5, 2 Sam 19:8, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:20, 1 Ki 1:24, 1 Ki 1:27, 1 Ki 1:30, 1 Ki 1:35, 1 Ki 1:48, 1 Ki 3:6, 1 Ki 8:20, 1 Ki 8:25, 2 Ki 7:3, 2 Ki 10:30, 2 Ki 15:12, 2 Ki 18:27, 1 Chr 28:5, 2 Chr 6:16, Psa 26:5, Psa 110:1, Psa 119:23, Psa 132:12, Eccl 10:6, Isa 3:26, Isa 14:13, Isa 16:5, Isa 36:12, Isa 42:7, Isa 47:1, Isa 47:1, Isa 47:5, Isa 47:8, Isa 47:14, Jer 13:13, Jer 16:8, Jer 33:17, Jer 36:30, Jer 48:18, Lam 1:1, Lam 2:10, Eze 26:16, Eze 28:2, Eze 33:31, Eze 44:3, Joel 3:12, Micah 4:4, Micah 7:8, Zech 3:8, Zech 6:13, Mal 3:3

sittest
Exo 18:14, Deu 6:7, Deu 11:19, Psa 50:20, Prov 23:1, Jer 22:2

sitteth
Exo 11:5, Lev 15:4, Lev 15:6, Lev 15:20, Lev 15:23, Lev 15:26, Deu 17:18, 1 Ki 1:46, Est 6:10, Psa 1:1, Psa 2:4, Psa 10:8, Psa 29:10, Psa 29:10, Psa 47:8, Psa 99:1, Prov 9:14, Prov 20:8, Prov 31:23, Isa 28:6, Isa 40:22, Jer 29:16, Lam 3:28, Zech 5:7

sitting
Jud 3:20, 1 Ki 13:14, 1 Ki 22:19, 2 Ki 4:38, 2 Ki 9:5, 2 Chr 9:18, 2 Chr 18:18, Neh 2:6, Est 5:13, Isa 6:1, Jer 17:25, Jer 22:4, Jer 22:30, Jer 38:7

situate
Eze 27:3, Nahum 3:8

still
Ruth 3:18, 2 Ki 7:4, Jer 8:14, Zech 1:11

taken
Ezr 10:2, Ezr 10:10, Ezr 10:14, Ezr 10:17, Ezr 10:18

tarried
Ruth 2:7, 1 Sam 14:2, 2 Sam 11:1, 2 Sam 15:29, 2 Ki 2:18, 1 Chr 20:1

tarrieth
1 Sam 30:24

tarry
Gen 27:44, Exo 24:14, Lev 14:8, Num 22:19, Jud 6:18, 1 Sam 1:23, 2 Sam 10:5, 2 Sam 11:12, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 14:10, 1 Chr 19:5

up
Psa 127:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

dwelt
1 Chr 2:55

inhabited
Jer 22:6

return
Eze 35:9

returned
2 Chr 34:9

sit
Jer 48:18

3428

Yesheb'ab

Jeshebeab
1 Chr 24:13

3429

Yosheb bash-Shebeth

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 23:8

3430

Yishbow b-Nob

Ishbibenob
2 Sam 21:16

Next Page - 3431 (Yishbach) to 3440 (Yishviy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3431 (Yishbach) to 3440 (Yishviy)

Previous Page - 3421 (Yorq`am) to 3430 (Yishbow bNob)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3431 | Yishbach | Ishbah 1 Chr 4:17
3432 | Yashubiy | Jashubites Num 26:24
3433 | Yashubiy Lechem | Jashubilehem 1 Chr 4:22
3434 | Yashob`am | Jashobeam 1 Chr 11:11, 1 Chr 12:6, 1 Chr 27:2
3435 | Yishbaq | Ishbak Gen 25:2, 1 Chr 1:32
3436 | Yoshbqashah | Joshbekashah 1 Chr 25:4, 1 Chr 25:24
3437 | Yashuwb | Jashub Num 26:24, 1 Chr 7:1, Ezr 10:29
3438 | Yishvah | Ishuah Gen 46:17 Ishuai 1 Chr 7:30
3439 | Yshowchayah | Jeshohaiah 1 Chr 4:36
3440 | Yishviy | Ishui 1 Sam 14:49 Isuah 1 Chr 7:30 Isui Gen 46:17 Jesui Num 26:44

Next Page - 3441 (Yishviy) to 3450 (Ysiyma'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3441 (Yishviy) to 3450 (Ysiyma'el)

Previous Page - 3431 (Yishbach) to 3440 (Yishviy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3441 | Yishviy | Jesuites Num 26:44
3442 | Yeshuwa` | Jeshua 1 Chr 24:11, 2 Chr 31:15, Ezr 2:2, Ezr 2:6, Ezr 2:36, Ezr 2:40, Ezr 3:2, Ezr 3:8, Ezr 3:9, Ezr 4:3, Ezr 8:33, Ezr 10:18, Neh 3:19, Neh 7:7, Neh 7:11, Neh 7:39, Neh 7:43, Neh 8:7, Neh 8:17, Neh 9:4, Neh 9:5, Neh 10:9, Neh 11:26, Neh 12:1, Neh 12:7, Neh 12:8, Neh 12:10, Neh 12:24, Neh 12:26 The Following Have Multiple Hebrew Words Associated To A Single English Word , Ezr 5:2
3443 | Yeshuwa` | Jeshua Ezr 5:2
3444 | yshuw`ah | deliverance Psa 18:50, Isa 26:18 deliverances Psa 44:4 health Psa 42:11, Psa 43:5, Psa 67:2 help 2 Sam 10:11, Psa 3:2, Psa 42:5 helping Psa 22:1 salvation Gen 49:18, Exo 14:13, Exo 15:2, Deu 32:15, 1 Sam 2:1, 1 Sam 14:45, 2 Sam 22:51, 1 Chr 16:23, 2 Chr 20:17, Job 13:16, Psa 3:8, Psa 9:14, Psa 13:5, Psa 14:7, Psa 20:5, Psa 21:1, Psa 21:5, Psa 35:3, Psa 35:9, Psa 53:6, Psa 62:1, Psa 62:2, Psa 62:6, Psa 68:19, Psa 69:29, Psa 70:4, Psa 74:12, Psa 78:22, Psa 88:1, Psa 89:26, Psa 91:16, Psa 96:2, Psa 98:2, Psa 98:3, Psa 106:4, Psa 116:13, Psa 118:14, Psa 118:15, Psa 118:21, Psa 119:123, Psa 119:155, Psa 119:166, Psa 119:174, Psa 140:7, Psa 149:4, Isa 12:2, Isa 12:2, Isa 12:3, Isa 25:9, Isa 26:1, Isa 33:2, Isa 33:6, Isa 49:6, Isa 49:8, Isa 51:6, Isa 51:8, Isa 52:7, Isa 52:10, Isa 56:1, Isa 59:11, Isa 59:17, Isa 60:18, Isa 62:1, Jonah 2:9, Hab 3:8 save Psa 80:2 saving Psa 28:8 welfare Job 30:15
3445 | yeshach | down Micah 6:14
3446 | Yischaq | Isaac Psa 105:9, Jer 33:26, Amos 7:9, Amos 7:16
3447 | yashat | out Est 4:11, Est 5:2, Est 8:4
3448 | Yishay | Jesse Ruth 4:17, Ruth 4:22, Ruth 4:22, 1 Sam 16:1, 1 Sam 16:3, 1 Sam 16:5, 1 Sam 16:8, 1 Sam 16:9, 1 Sam 16:10, 1 Sam 16:10, 1 Sam 16:11, 1 Sam 16:11, 1 Sam 16:18, 1 Sam 16:19, 1 Sam 16:20, 1 Sam 16:22, 1 Sam 17:12, 1 Sam 17:13, 1 Sam 17:17, 1 Sam 17:20, 1 Sam 17:58, 1 Sam 20:27, 1 Sam 20:30, 1 Sam 20:31, 1 Sam 22:7, 1 Sam 22:8, 1 Sam 22:9, 1 Sam 22:13, 1 Sam 25:10, 2 Sam 20:1, 2 Sam 23:1, 1 Ki 12:16, 1 Chr 2:12, 1 Chr 2:13, 1 Chr 10:14, 1 Chr 12:18, 1 Chr 29:26, 2 Chr 10:16, 2 Chr 11:18, Psa 72:20, Isa 11:1, Isa 11:10
3449 | Yishshiyah | Ishiah 1 Chr 7:3 Ishijah Ezr 10:31 Isshiah 1 Chr 24:21, 1 Chr 24:25, 1 Chr 24:25 Jesiah 1 Chr 12:6, 1 Chr 23:20
3450 | Ysiyma'el | Jesimiel 1 Chr 4:36

Next Page - 3451 (yshiymah) to 3460 (Yishma`yah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3451 (yshiymah) to 3460 (Yishma`yah)

Previous Page - 3441 (Yishviy) to 3450 (Ysiyma'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3451 | yshiymah | The Following Have Multiple Hebrew Words Associated To A Single English Word seize Psa 55:15
3452 | yshiymown | desert Psa 78:40, Psa 106:14, Isa 43:19, Isa 43:20 Jeshimon Num 21:20, Num 23:28, 1 Sam 23:19, 1 Sam 23:24, 1 Sam 26:1, 1 Sam 26:3 solitary Psa 107:4 wilderness Deu 32:10, Psa 68:7
3453 | yashiysh | aged Job 15:10, Job 29:8 ancient Job 12:12 old Job 32:6
3454 | Yshiyshay | Jeshishai 1 Chr 5:14
3455 | yasam | put Gen 50:26 The Following Have Multiple Hebrew Words Associated To A Single English Word set Gen 24:33
3456 | yasham | desolate Gen 47:19, Eze 6:6, Eze 12:19, Eze 19:7
3457 | Yishma' | Ishma 1 Chr 4:3
3458 | Yishma`e'l | Ishmael Gen 16:11, Gen 16:15, Gen 16:16, Gen 17:18, Gen 17:20, Gen 17:23, Gen 17:25, Gen 17:26, Gen 25:9, Gen 25:12, Gen 25:13, Gen 25:13, Gen 25:16, Gen 25:17, Gen 28:9, Gen 28:9, 2 Ki 25:23, 2 Ki 25:25, 1 Chr 1:28, 1 Chr 1:29, 1 Chr 1:31, 1 Chr 8:38, 1 Chr 9:44, 2 Chr 19:11, 2 Chr 23:1, Ezr 10:22, Jer 40:8, Jer 40:14, Jer 40:15, Jer 40:16, Jer 41:1, Jer 41:2, Jer 41:3, Jer 41:6, Jer 41:7, Jer 41:8, Jer 41:9, Jer 41:9, Jer 41:10, Jer 41:10, Jer 41:11, Jer 41:12, Jer 41:13, Jer 41:14, Jer 41:15, Jer 41:16, Jer 41:18 Ishmael's Gen 36:3
3459 | Yishma`e'liy | Ishmaelite 1 Chr 27:30 Ishmaelites Jud 8:24, Psa 83:6 Ishmeelite 1 Chr 2:17 Ishmeelites Gen 37:25, Gen 37:27, Gen 37:28, Gen 39:1
3460 | Yishma`yah | Ishmaiah 1 Chr 27:19 Ismaiah 1 Chr 12:4

Next Page - 3461 (Yishmray) to 3470 (Ysha`yah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3461 (Yishmray) to 3470 (Ysha`yah)

Previous Page - 3451 (yshiymah) to 3460 (Yishma`yah)
Strong's Number Strong's Name Hebrew Text and Scripture

3461

Yishmray

Ishmerai
1 Chr 8:18

3462

yashen

long
Deu 4:25

old
Lev 13:11

sleep
Jud 16:19, Psa 4:8, Psa 13:3, Psa 121:4, Prov 4:16, Eccl 5:12, Isa 5:27, Jer 51:39, Jer 51:57, Eze 34:25

sleepest
Psa 44:23

slept
Gen 2:21, Gen 41:5, 1 Ki 19:5, Job 3:13, Psa 3:5

store
Lev 26:10

3463

yashen

asleep
1 Sam 26:12, S of Solomon 7:9

sleep
Psa 78:65, S of Solomon 5:2, Dan 12:2

sleepeth
1 Ki 18:27, Hos 7:6

sleeping
1 Sam 26:7

slept
1 Ki 3:20

3464

Yashen

Jashen
2 Sam 23:32

3465

yashan

old
Lev 25:22, Lev 25:22, Lev 26:10, Lev 26:10, Neh 3:6, Neh 12:39, S of Solomon 7:13, Isa 22:11

3466

Yshanah

Jeshanah
2 Chr 13:19

3467

yasha`

all
Jer 11:12

avenged
1 Sam 25:31

avenging
1 Sam 25:26, 1 Sam 25:33

defend
Jud 10:1

deliver
Jud 10:13, Jud 10:14, Jud 13:5

delivered
Jud 2:16, Jud 2:18, Jud 3:9, Jud 3:31, Jud 8:22, Jud 10:12, Jud 12:2, Jud 12:3

deliverer
Jud 3:9, Jud 3:15

help
2 Sam 10:11, 2 Sam 10:19, 2 Sam 14:4, 2 Ki 6:26, 2 Ki 6:27, 2 Ki 6:27, 1 Chr 19:12, 1 Chr 19:19, 2 Chr 20:9, Psa 12:1

helped
Exo 2:17, Psa 116:6

preserved
2 Sam 8:6, 2 Sam 8:14, 1 Chr 18:6, 1 Chr 18:13

preservest
Psa 36:6

rescue
Deu 28:31

safe
Psa 119:117

salvation
Isa 59:16, Isa 63:5, Zech 9:9

save
Deu 20:4, Deu 22:27, Deu 28:29, Jos 10:6, Jos 22:22, Jud 6:14, Jud 6:15, Jud 6:31, Jud 6:36, Jud 6:37, Jud 7:7, 1 Sam 4:3, 1 Sam 7:8, 1 Sam 9:16, 1 Sam 10:27, 1 Sam 11:3, 1 Sam 14:6, 1 Sam 23:2, 2 Sam 3:18, 2 Sam 22:28, 2 Sam 22:42, 2 Ki 16:7, 2 Ki 19:19, 2 Ki 19:34, 1 Chr 16:35, Job 22:29, Job 40:14, Psa 3:7, Psa 6:4, Psa 7:1, Psa 18:27, Psa 18:41, Psa 20:9, Psa 22:21, Psa 28:9, Psa 31:2, Psa 31:16, Psa 37:40, Psa 44:3, Psa 44:6, Psa 54:1, Psa 55:16, Psa 57:3, Psa 59:2, Psa 60:5, Psa 69:1, Psa 69:35, Psa 71:2, Psa 71:3, Psa 72:4, Psa 72:13, Psa 76:9, Psa 86:2, Psa 86:16, Psa 106:47, Psa 108:6, Psa 109:26, Psa 109:31, Psa 118:25, Psa 119:94, Psa 119:146, Psa 138:7, Psa 145:19, Prov 20:22, Isa 25:9, Isa 33:22, Isa 35:4, Isa 37:20, Isa 37:35, Isa 38:20, Isa 45:20, Isa 46:7, Isa 47:13, Isa 47:15, Isa 49:25, Isa 59:1, Isa 63:1, Jer 2:27, Jer 2:28, Jer 11:12, Jer 14:9, Jer 15:20, Jer 17:14, Jer 30:10, Jer 30:11, Jer 31:7, Jer 42:11, Jer 46:27, Lam 4:17, Eze 34:22, Eze 36:29, Eze 37:23, Hos 1:7, Hos 1:7, Hos 13:10, Hos 14:3, Hab 1:2, Zeph 3:17, Zeph 3:19, Zech 8:7, Zech 8:13, Zech 9:16, Zech 10:6, Zech 12:7

saved
Exo 14:30, Num 10:9, Deu 33:29, Jud 7:2, 1 Sam 10:19, 1 Sam 14:23, 1 Sam 23:5, 2 Sam 22:4, 2 Ki 14:27, 1 Chr 11:14, 2 Chr 32:22, Neh 9:27, Psa 18:3, Psa 33:16, Psa 34:6, Psa 44:7, Psa 80:3, Psa 80:7, Psa 80:19, Psa 106:8, Psa 106:10, Psa 107:13, Prov 28:18, Isa 30:15, Isa 43:12, Isa 45:17, Isa 45:22, Isa 63:9, Isa 64:5, Jer 4:14, Jer 8:20, Jer 17:14, Jer 23:6, Jer 30:7, Jer 33:16

savest
2 Sam 22:3, Job 26:2, Psa 17:7

saveth
1 Sam 14:39, 1 Sam 17:47, Job 5:15, Psa 7:10, Psa 20:6, Psa 34:18, Psa 107:19

saviour
2 Sam 22:3, 2 Ki 13:5, Psa 106:21, Isa 19:20, Isa 43:3, Isa 43:11, Isa 45:15, Isa 45:21, Isa 49:26, Isa 60:16, Isa 63:8, Jer 14:8, Hos 13:4

saviours
Neh 9:27, Obad 1:21

victory
Psa 98:1

3468

yesha`

safety
Job 5:4, Job 5:11, Psa 12:5

salvation
2 Sam 22:3, 2 Sam 22:36, 2 Sam 22:47, 2 Sam 23:5, 1 Chr 16:35, Psa 18:2, Psa 18:35, Psa 18:46, Psa 24:5, Psa 25:5, Psa 27:1, Psa 27:9, Psa 50:23, Psa 51:12, Psa 62:7, Psa 65:5, Psa 69:13, Psa 79:9, Psa 85:4, Psa 85:7, Psa 85:9, Psa 95:1, Psa 132:16, Isa 17:10, Isa 45:8, Isa 51:5, Isa 61:10, Isa 62:11, Micah 7:7, Hab 3:13, Hab 3:13, Hab 3:18

saving
Psa 20:6

3469

Yish`iy

Ishi
1 Chr 2:31, 1 Chr 2:31, 1 Chr 4:20, 1 Chr 4:42, 1 Chr 5:24

3470

Ysha`yah

Isaiah
2 Ki 19:2, 2 Ki 19:5, 2 Ki 19:6, 2 Ki 19:20, 2 Ki 20:1, 2 Ki 20:4, 2 Ki 20:7, 2 Ki 20:8, 2 Ki 20:9, 2 Ki 20:11, 2 Ki 20:14, 2 Ki 20:16, 2 Ki 20:19, 2 Chr 26:22, 2 Chr 32:20, 2 Chr 32:32, Isa 1:1, Isa 2:1, Isa 7:3, Isa 13:1, Isa 20:2, Isa 20:3, Isa 37:2, Isa 37:5, Isa 37:6, Isa 37:21, Isa 38:1, Isa 38:4, Isa 38:21, Isa 39:3, Isa 39:5, Isa 39:8

Jesaiah
1 Chr 3:21, Neh 11:7

Jeshaiah
1 Chr 25:3, 1 Chr 25:15, 1 Chr 26:25, Ezr 8:7, Ezr 8:19

Next Page - 3471 (yashpheh) to 3480 (Ysar'elah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3471 (yashpheh) to 3480 (Ysar'elah)

Previous Page - 3461 (Yishmray) to 3470 (Ysha`yah)
Strong's Number Strong's Name Hebrew Text and Scripture

3471

yashpheh

jasper
Exo 28:20, Exo 39:13, Eze 28:13

3472

Yishpah

Ispah
1 Chr 8:16

3473

Yishpan

Ishpan
1 Chr 8:22

3474

yashar

direct
Prov 3:6, Prov 11:5, Isa 45:13

directeth
Job 37:3

fitted
1 Ki 6:35

good
Jer 18:4

meet
Jer 27:5

please
Num 23:27

pleased
Jud 14:7, 1 Sam 18:20, 1 Sam 18:26, 2 Sam 17:4, 1 Ki 9:12, 2 Chr 30:4

pleaseth
Jud 14:3

right
1 Chr 13:4, Psa 119:128, Prov 9:15

straight
1 Sam 6:12, 2 Chr 32:30, Psa 5:8, Prov 4:25, Isa 40:3, Isa 45:2

upright
Hab 2:4

uprightly
Prov 15:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

straight
Isa 45:2

3475

Yesher

Jesher
1 Chr 2:18

3476

yosher

equity
Prov 17:26

meet
Prov 11:24

right
Job 6:25, Prov 4:11

upright
Eccl 12:10

uprightness
Deu 9:5, 1 Ki 9:4, 1 Chr 29:17, Job 33:3, Job 33:23, Psa 25:21, Psa 119:7, Prov 2:13, Prov 14:2

3477

yashar

convenient
Jer 40:4, Jer 40:5

equity
Micah 3:9

Jasher
Jos 10:13, 2 Sam 1:18

just
Prov 29:10

meet
Jer 26:14

meetest
2 Ki 10:3

ones
Dan 11:17

pleased
2 Sam 19:6

right
Exo 15:26, Deu 6:18, Deu 12:8, Deu 12:25, Deu 12:28, Deu 13:18, Deu 21:9, Deu 32:4, Jos 9:25, Jud 17:6, Jud 21:25, 1 Sam 12:23, 1 Ki 11:33, 1 Ki 11:38, 1 Ki 14:8, 1 Ki 15:5, 1 Ki 15:11, 1 Ki 22:43, 2 Ki 10:15, 2 Ki 10:30, 2 Ki 12:2, 2 Ki 14:3, 2 Ki 15:3, 2 Ki 15:34, 2 Ki 16:2, 2 Ki 18:3, 2 Ki 22:2, 2 Chr 14:2, 2 Chr 20:32, 2 Chr 24:2, 2 Chr 25:2, 2 Chr 26:4, 2 Chr 27:2, 2 Chr 28:1, 2 Chr 29:2, 2 Chr 31:20, 2 Chr 34:2, Ezr 8:21, Neh 9:13, Job 33:27, Psa 19:8, Psa 33:4, Psa 107:7, Prov 8:9, Prov 12:15, Prov 14:12, Prov 16:13, Prov 16:25, Prov 20:11, Prov 21:2, Prov 21:8, Jer 34:15, Hos 14:9

righteous
Num 23:10, Job 4:7, Job 23:7, Psa 107:42, Prov 2:7, Prov 3:32, Prov 14:9, Prov 15:19, Prov 28:10

straight
Jer 31:9, Eze 1:7, Eze 1:23

upright
1 Sam 29:6, 2 Chr 29:34, Job 1:1, Job 1:8, Job 2:3, Job 8:6, Job 17:8, Psa 7:10, Psa 11:2, Psa 11:7, Psa 25:8, Psa 32:11, Psa 33:1, Psa 36:10, Psa 37:14, Psa 37:37, Psa 49:14, Psa 64:10, Psa 92:15, Psa 94:15, Psa 97:11, Psa 111:1, Psa 112:2, Psa 112:4, Psa 119:137, Psa 125:4, Psa 140:13, Prov 2:21, Prov 11:3, Prov 11:6, Prov 11:11, Prov 12:6, Prov 14:11, Prov 15:8, Prov 16:17, Prov 21:18, Prov 21:29, Prov 29:27, Eccl 7:29, Isa 26:7, Micah 7:2, Micah 7:4

uprightly
Micah 2:7

uprightness
Psa 111:8

3478

Yisra'el

Israel
Gen 32:28, Gen 32:32, Gen 34:7, Gen 35:10, Gen 35:10, Gen 35:21, Gen 35:22, Gen 35:22, Gen 36:31, Gen 37:3, Gen 37:13, Gen 42:5, Gen 43:6, Gen 43:8, Gen 43:11, Gen 45:21, Gen 45:28, Gen 46:1, Gen 46:2, Gen 46:5, Gen 46:8, Gen 46:29, Gen 46:30, Gen 47:27, Gen 47:29, Gen 47:31, Gen 48:2, Gen 48:8, Gen 48:10, Gen 48:11, Gen 48:14, Gen 48:20, Gen 48:21, Gen 49:2, Gen 49:7, Gen 49:16, Gen 49:24, Gen 49:28, Gen 50:2, Gen 50:25, Exo 1:1, Exo 1:7, Exo 1:9, Exo 1:12, Exo 1:13, Exo 2:23, Exo 2:25, Exo 3:9, Exo 3:10, Exo 3:11, Exo 3:13, Exo 3:14, Exo 3:15, Exo 3:16, Exo 3:18, Exo 4:22, Exo 4:29, Exo 4:31, Exo 5:1, Exo 5:2, Exo 5:2, Exo 5:14, Exo 5:15, Exo 5:19, Exo 6:5, Exo 6:6, Exo 6:9, Exo 6:11, Exo 6:12, Exo 6:13, Exo 6:13, Exo 6:14, Exo 6:26, Exo 6:27, Exo 7:2, Exo 7:4, Exo 7:5, Exo 9:4, Exo 9:4, Exo 9:6, Exo 9:26, Exo 9:35, Exo 10:20, Exo 10:23, Exo 11:7, Exo 11:7, Exo 11:10, Exo 12:3, Exo 12:6, Exo 12:15, Exo 12:19, Exo 12:21, Exo 12:27, Exo 12:28, Exo 12:31, Exo 12:35, Exo 12:37, Exo 12:40, Exo 12:42, Exo 12:47, Exo 12:50, Exo 12:51, Exo 13:2, Exo 13:18, Exo 13:19, Exo 14:2, Exo 14:3, Exo 14:5, Exo 14:8, Exo 14:8, Exo 14:10, Exo 14:10, Exo 14:15, Exo 14:16, Exo 14:19, Exo 14:20, Exo 14:22, Exo 14:25, Exo 14:29, Exo 14:30, Exo 14:30, Exo 14:31, Exo 15:1, Exo 15:19, Exo 15:22, Exo 16:1, Exo 16:2, Exo 16:3, Exo 16:6, Exo 16:9, Exo 16:10, Exo 16:12, Exo 16:15, Exo 16:17, Exo 16:31, Exo 16:35, Exo 17:1, Exo 17:5, Exo 17:6, Exo 17:7, Exo 17:8, Exo 17:11, Exo 18:1, Exo 18:1, Exo 18:9, Exo 18:12, Exo 18:25, Exo 19:1, Exo 19:2, Exo 19:3, Exo 19:6, Exo 20:22, Exo 24:1, Exo 24:4, Exo 24:5, Exo 24:9, Exo 24:10, Exo 24:11, Exo 24:17, Exo 25:2, Exo 25:22, Exo 27:20, Exo 27:21, Exo 28:1, Exo 28:9, Exo 28:11, Exo 28:12, Exo 28:21, Exo 28:29, Exo 28:30, Exo 28:38, Exo 29:28, Exo 29:28, Exo 29:43, Exo 29:45, Exo 30:12, Exo 30:16, Exo 30:16, Exo 30:31, Exo 31:13, Exo 31:16, Exo 31:17, Exo 32:4, Exo 32:8, Exo 32:13, Exo 32:20, Exo 32:27, Exo 33:5, Exo 33:6, Exo 34:23, Exo 34:27, Exo 34:30, Exo 34:32, Exo 34:34, Exo 34:35, Exo 35:1, Exo 35:4, Exo 35:20, Exo 35:29, Exo 35:30, Exo 36:3, Exo 39:6, Exo 39:7, Exo 39:14, Exo 39:32, Exo 39:42, Exo 40:36, Exo 40:38, Lev 1:2, Lev 4:2, Lev 4:13, Lev 7:23, Lev 7:29, Lev 7:34, Lev 7:34, Lev 7:36, Lev 7:38, Lev 9:1, Lev 9:3, Lev 10:6, Lev 10:11, Lev 10:14, Lev 11:2, Lev 12:2, Lev 15:2, Lev 15:31, Lev 16:5, Lev 16:16, Lev 16:17, Lev 16:19, Lev 16:21, Lev 16:34, Lev 17:2, Lev 17:3, Lev 17:5, Lev 17:8, Lev 17:10, Lev 17:12, Lev 17:13, Lev 17:14, Lev 18:2, Lev 19:2, Lev 20:2, Lev 20:2, Lev 20:2, Lev 21:24, Lev 22:2, Lev 22:3, Lev 22:15, Lev 22:18, Lev 22:18, Lev 22:18, Lev 22:32, Lev 23:2, Lev 23:10, Lev 23:24, Lev 23:34, Lev 23:43, Lev 23:44, Lev 24:2, Lev 24:8, Lev 24:10, Lev 24:15, Lev 24:23, Lev 24:23, Lev 25:2, Lev 25:33, Lev 25:46, Lev 25:55, Lev 26:46, Lev 27:2, Lev 27:34, Num 1:2, Num 1:3, Num 1:16, Num 1:44, Num 1:45, Num 1:45, Num 1:49, Num 1:52, Num 1:53, Num 1:54, Num 2:2, Num 2:32, Num 2:33, Num 2:34, Num 3:8, Num 3:9, Num 3:12, Num 3:12, Num 3:13, Num 3:38, Num 3:40, Num 3:41, Num 3:41, Num 3:42, Num 3:45, Num 3:46, Num 3:50, Num 4:46, Num 5:2, Num 5:4, Num 5:4, Num 5:6, Num 5:9, Num 5:12, Num 6:2, Num 6:23, Num 6:27, Num 7:2, Num 7:84, Num 8:6, Num 8:9, Num 8:10, Num 8:11, Num 8:14, Num 8:16, Num 8:16, Num 8:17, Num 8:18, Num 8:19, Num 8:19, Num 8:19, Num 8:19, Num 8:19, Num 8:20, Num 8:20, Num 9:2, Num 9:4, Num 9:5, Num 9:7, Num 9:10, Num 9:17, Num 9:17, Num 9:18, Num 9:19, Num 9:22, Num 10:4, Num 10:12, Num 10:28, Num 10:29, Num 10:36, Num 11:4, Num 11:16, Num 11:30, Num 13:2, Num 13:3, Num 13:24, Num 13:26, Num 13:32, Num 14:2, Num 14:5, Num 14:7, Num 14:10, Num 14:27, Num 14:39, Num 15:2, Num 15:18, Num 15:25, Num 15:26, Num 15:29, Num 15:32, Num 15:38, Num 16:2, Num 16:9, Num 16:9, Num 16:25, Num 16:34, Num 16:38, Num 16:40, Num 16:41, Num 17:2, Num 17:5, Num 17:6, Num 17:9, Num 17:12, Num 18:5, Num 18:6, Num 18:8, Num 18:11, Num 18:14, Num 18:19, Num 18:20, Num 18:21, Num 18:22, Num 18:23, Num 18:24, Num 18:24, Num 18:26, Num 18:28, Num 18:32, Num 19:2, Num 19:9, Num 19:10, Num 19:13, Num 20:1, Num 20:12, Num 20:13, Num 20:14, Num 20:19, Num 20:21, Num 20:21, Num 20:22, Num 20:24, Num 20:29, Num 21:1, Num 21:1, Num 21:2, Num 21:3, Num 21:6, Num 21:10, Num 21:17, Num 21:21, Num 21:23, Num 21:23, Num 21:23, Num 21:24, Num 21:25, Num 21:25, Num 21:31, Num 22:1, Num 22:2, Num 22:3, Num 23:7, Num 23:10, Num 23:21, Num 23:23, Num 23:23, Num 24:1, Num 24:2, Num 24:5, Num 24:17, Num 24:18, Num 25:1, Num 25:3, Num 25:3, Num 25:4, Num 25:5, Num 25:6, Num 25:6, Num 25:8, Num 25:8, Num 25:8, Num 25:11, Num 25:11, Num 25:13, Num 26:2, Num 26:2, Num 26:4, Num 26:5, Num 26:51, Num 26:62, Num 26:62, Num 26:63, Num 26:64, Num 27:8, Num 27:11, Num 27:12, Num 27:20, Num 27:21, Num 28:2, Num 29:40, Num 30:1, Num 31:2, Num 31:4, Num 31:5, Num 31:9, Num 31:12, Num 31:16, Num 31:54, Num 32:4, Num 32:7, Num 32:9, Num 32:13, Num 32:14, Num 32:17, Num 32:18, Num 32:22, Num 32:28, Num 33:1, Num 33:3, Num 33:5, Num 33:38, Num 33:40, Num 33:51, Num 34:2, Num 34:13, Num 34:29, Num 35:2, Num 35:8, Num 35:10, Num 35:15, Num 35:34, Num 36:1, Num 36:2, Num 36:3, Num 36:4, Num 36:5, Num 36:7, Num 36:7, Num 36:8, Num 36:8, Num 36:9, Num 36:13, Deu 1:1, Deu 1:3, Deu 1:38, Deu 2:12, Deu 3:18, Deu 4:1, Deu 4:44, Deu 4:45, Deu 4:46, Deu 5:1, Deu 5:1, Deu 6:3, Deu 6:4, Deu 9:1, Deu 10:6, Deu 10:12, Deu 11:6, Deu 13:11, Deu 17:4, Deu 17:12, Deu 17:20, Deu 18:1, Deu 18:6, Deu 19:13, Deu 20:3, Deu 21:8, Deu 21:21, Deu 22:19, Deu 22:21, Deu 22:22, Deu 23:17, Deu 23:17, Deu 24:7, Deu 25:6, Deu 25:7, Deu 25:10, Deu 26:15, Deu 27:1, Deu 27:9, Deu 27:9, Deu 27:14, Deu 29:1, Deu 29:2, Deu 29:10, Deu 29:21, Deu 31:1, Deu 31:7, Deu 31:9, Deu 31:11, Deu 31:11, Deu 31:19, Deu 31:19, Deu 31:22, Deu 31:23, Deu 31:30, Deu 32:8, Deu 32:45, Deu 32:49, Deu 32:51, Deu 32:51, Deu 32:52, Deu 33:1, Deu 33:5, Deu 33:10, Deu 33:21, Deu 33:28, Deu 33:29, Deu 34:8, Deu 34:9, Deu 34:10, Deu 34:12, Jos 1:2, Jos 2:2, Jos 3:1, Jos 3:7, Jos 3:9, Jos 3:12, Jos 4:4, Jos 4:5, Jos 4:7, Jos 4:8, Jos 4:8, Jos 4:12, Jos 4:14, Jos 4:21, Jos 4:22, Jos 5:1, Jos 5:1, Jos 5:2, Jos 5:3, Jos 5:6, Jos 5:10, Jos 5:12, Jos 6:1, Jos 6:18, Jos 6:23, Jos 6:25, Jos 7:1, Jos 7:1, Jos 7:6, Jos 7:8, Jos 7:11, Jos 7:12, Jos 7:13, Jos 7:13, Jos 7:15, Jos 7:16, Jos 7:19, Jos 7:20, Jos 7:23, Jos 7:24, Jos 7:25, Jos 8:10, Jos 8:14, Jos 8:15, Jos 8:17, Jos 8:17, Jos 8:21, Jos 8:22, Jos 8:24, Jos 8:27, Jos 8:30, Jos 8:31, Jos 8:32, Jos 8:33, Jos 8:33, Jos 8:35, Jos 9:2, Jos 9:6, Jos 9:7, Jos 9:17, Jos 9:18, Jos 9:18, Jos 9:19, Jos 9:26, Jos 10:1, Jos 10:4, Jos 10:10, Jos 10:11, Jos 10:11, Jos 10:12, Jos 10:12, Jos 10:14, Jos 10:15, Jos 10:20, Jos 10:21, Jos 10:24, Jos 10:29, Jos 10:30, Jos 10:31, Jos 10:32, Jos 10:34, Jos 10:36, Jos 10:38, Jos 10:40, Jos 10:42, Jos 10:42, Jos 10:43, Jos 11:5, Jos 11:6, Jos 11:8, Jos 11:13, Jos 11:14, Jos 11:16, Jos 11:19, Jos 11:20, Jos 11:21, Jos 11:22, Jos 11:23, Jos 12:1, Jos 12:6, Jos 12:7, Jos 12:7, Jos 13:6, Jos 13:13, Jos 13:14, Jos 13:22, Jos 13:33, Jos 14:1, Jos 14:1, Jos 14:5, Jos 14:10, Jos 14:14, Jos 17:13, Jos 18:1, Jos 18:2, Jos 18:3, Jos 18:10, Jos 19:49, Jos 19:51, Jos 20:2, Jos 20:9, Jos 21:1, Jos 21:3, Jos 21:8, Jos 21:41, Jos 21:43, Jos 21:45, Jos 22:9, Jos 22:11, Jos 22:11, Jos 22:12, Jos 22:12, Jos 22:13, Jos 22:14, Jos 22:14, Jos 22:16, Jos 22:18, Jos 22:20, Jos 22:21, Jos 22:22, Jos 22:24, Jos 22:30, Jos 22:31, Jos 22:32, Jos 22:33, Jos 22:33, Jos 23:1, Jos 23:2, Jos 24:1, Jos 24:1, Jos 24:2, Jos 24:9, Jos 24:23, Jos 24:31, Jos 24:31, Jos 24:32, Jud 1:1, Jud 1:28, Jud 2:4, Jud 2:6, Jud 2:7, Jud 2:10, Jud 2:11, Jud 2:14, Jud 2:20, Jud 2:22, Jud 3:1, Jud 3:2, Jud 3:4, Jud 3:5, Jud 3:7, Jud 3:8, Jud 3:8, Jud 3:9, Jud 3:9, Jud 3:10, Jud 3:12, Jud 3:12, Jud 3:13, Jud 3:14, Jud 3:15, Jud 3:15, Jud 3:27, Jud 3:30, Jud 3:31, Jud 4:1, Jud 4:3, Jud 4:3, Jud 4:4, Jud 4:5, Jud 4:6, Jud 4:23, Jud 4:24, Jud 5:2, Jud 5:3, Jud 5:5, Jud 5:7, Jud 5:7, Jud 5:8, Jud 5:9, Jud 5:11, Jud 6:1, Jud 6:2, Jud 6:2, Jud 6:3, Jud 6:4, Jud 6:6, Jud 6:6, Jud 6:7, Jud 6:8, Jud 6:8, Jud 6:14, Jud 6:15, Jud 6:36, Jud 6:37, Jud 7:2, Jud 7:8, Jud 7:14, Jud 7:15, Jud 7:23, Jud 8:22, Jud 8:27, Jud 8:28, Jud 8:33, Jud 8:34, Jud 8:35, Jud 9:22, Jud 9:55, Jud 10:1, Jud 10:2, Jud 10:3, Jud 10:6, Jud 10:7, Jud 10:8, Jud 10:8, Jud 10:9, Jud 10:10, Jud 10:11, Jud 10:15, Jud 10:16, Jud 10:17, Jud 11:4, Jud 11:5, Jud 11:13, Jud 11:15, Jud 11:16, Jud 11:17, Jud 11:17, Jud 11:19, Jud 11:19, Jud 11:20, Jud 11:20, Jud 11:21, Jud 11:21, Jud 11:21, Jud 11:23, Jud 11:23, Jud 11:25, Jud 11:26, Jud 11:27, Jud 11:33, Jud 11:39, Jud 11:40, Jud 12:7, Jud 12:8, Jud 12:9, Jud 12:11, Jud 12:11, Jud 12:13, Jud 12:14, Jud 13:1, Jud 13:5, Jud 14:4, Jud 15:20, Jud 16:31, Jud 17:6, Jud 18:1, Jud 18:1, Jud 18:19, Jud 18:29, Jud 19:1, Jud 19:12, Jud 19:29, Jud 19:30, Jud 20:1, Jud 20:2, Jud 20:3, Jud 20:3, Jud 20:6, Jud 20:6, Jud 20:7, Jud 20:10, Jud 20:10, Jud 20:11, Jud 20:12, Jud 20:13, Jud 20:13, Jud 20:14, Jud 20:17, Jud 20:18, Jud 20:19, Jud 20:20, Jud 20:20, Jud 20:22, Jud 20:23, Jud 20:24, Jud 20:25, Jud 20:26, Jud 20:27, Jud 20:29, Jud 20:30, Jud 20:31, Jud 20:32, Jud 20:33, Jud 20:33, Jud 20:34, Jud 20:35, Jud 20:35, Jud 20:36, Jud 20:38, Jud 20:39, Jud 20:39, Jud 20:41, Jud 20:42, Jud 20:48, Jud 21:1, Jud 21:3, Jud 21:3, Jud 21:3, Jud 21:5, Jud 21:5, Jud 21:6, Jud 21:6, Jud 21:8, Jud 21:15, Jud 21:17, Jud 21:18, Jud 21:24, Jud 21:25, Ruth 2:12, Ruth 4:7, Ruth 4:7, Ruth 4:11, Ruth 4:14, 1 Sam 1:17, 1 Sam 2:22, 1 Sam 2:28, 1 Sam 2:28, 1 Sam 2:29, 1 Sam 2:30, 1 Sam 2:32, 1 Sam 3:11, 1 Sam 3:20, 1 Sam 4:1, 1 Sam 4:1, 1 Sam 4:2, 1 Sam 4:2, 1 Sam 4:3, 1 Sam 4:5, 1 Sam 4:10, 1 Sam 4:10, 1 Sam 4:17, 1 Sam 4:18, 1 Sam 4:21, 1 Sam 4:22, 1 Sam 5:7, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:8, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 6:3, 1 Sam 6:5, 1 Sam 7:2, 1 Sam 7:3, 1 Sam 7:4, 1 Sam 7:5, 1 Sam 7:6, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 7:8, 1 Sam 7:9, 1 Sam 7:10, 1 Sam 7:10, 1 Sam 7:11, 1 Sam 7:13, 1 Sam 7:14, 1 Sam 7:14, 1 Sam 7:14, 1 Sam 7:14, 1 Sam 7:15, 1 Sam 7:16, 1 Sam 7:17, 1 Sam 8:1, 1 Sam 8:4, 1 Sam 8:22, 1 Sam 9:2, 1 Sam 9:9, 1 Sam 9:16, 1 Sam 9:20, 1 Sam 9:21, 1 Sam 10:18, 1 Sam 10:18, 1 Sam 10:18, 1 Sam 10:20, 1 Sam 11:2, 1 Sam 11:3, 1 Sam 11:7, 1 Sam 11:8, 1 Sam 11:13, 1 Sam 11:15, 1 Sam 12:1, 1 Sam 13:1, 1 Sam 13:2, 1 Sam 13:4, 1 Sam 13:4, 1 Sam 13:5, 1 Sam 13:6, 1 Sam 13:13, 1 Sam 13:19, 1 Sam 14:12, 1 Sam 14:18, 1 Sam 14:22, 1 Sam 14:23, 1 Sam 14:24, 1 Sam 14:37, 1 Sam 14:39, 1 Sam 14:40, 1 Sam 14:41, 1 Sam 14:45, 1 Sam 14:47, 1 Sam 14:48, 1 Sam 15:1, 1 Sam 15:2, 1 Sam 15:6, 1 Sam 15:17, 1 Sam 15:17, 1 Sam 15:26, 1 Sam 15:28, 1 Sam 15:29, 1 Sam 15:30, 1 Sam 15:35, 1 Sam 16:1, 1 Sam 17:2, 1 Sam 17:3, 1 Sam 17:8, 1 Sam 17:10, 1 Sam 17:11, 1 Sam 17:19, 1 Sam 17:21, 1 Sam 17:24, 1 Sam 17:25, 1 Sam 17:25, 1 Sam 17:25, 1 Sam 17:26, 1 Sam 17:45, 1 Sam 17:46, 1 Sam 17:52, 1 Sam 17:53, 1 Sam 18:6, 1 Sam 18:16, 1 Sam 18:18, 1 Sam 19:5, 1 Sam 20:12, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:17, 1 Sam 24:2, 1 Sam 24:14, 1 Sam 24:20, 1 Sam 25:30, 1 Sam 25:32, 1 Sam 25:34, 1 Sam 26:2, 1 Sam 26:15, 1 Sam 26:20, 1 Sam 27:1, 1 Sam 27:12, 1 Sam 28:1, 1 Sam 28:3, 1 Sam 28:4, 1 Sam 28:19, 1 Sam 28:19, 1 Sam 29:3, 1 Sam 30:25, 1 Sam 31:1, 1 Sam 31:1, 1 Sam 31:7, 1 Sam 31:7, 2 Sam 1:3, 2 Sam 1:12, 2 Sam 1:19, 2 Sam 1:24, 2 Sam 2:9, 2 Sam 2:10, 2 Sam 2:17, 2 Sam 2:28, 2 Sam 3:10, 2 Sam 3:12, 2 Sam 3:17, 2 Sam 3:18, 2 Sam 3:19, 2 Sam 3:21, 2 Sam 3:37, 2 Sam 3:38, 2 Sam 5:1, 2 Sam 5:2, 2 Sam 5:2, 2 Sam 5:2, 2 Sam 5:3, 2 Sam 5:3, 2 Sam 5:5, 2 Sam 5:12, 2 Sam 5:17, 2 Sam 6:1, 2 Sam 6:5, 2 Sam 6:15, 2 Sam 6:19, 2 Sam 6:20, 2 Sam 6:21, 2 Sam 7:6, 2 Sam 7:7, 2 Sam 7:7, 2 Sam 7:7, 2 Sam 7:8, 2 Sam 7:10, 2 Sam 7:11, 2 Sam 7:23, 2 Sam 7:24, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 8:15, 2 Sam 10:9, 2 Sam 10:15, 2 Sam 10:17, 2 Sam 10:18, 2 Sam 10:19, 2 Sam 10:19, 2 Sam 11:1, 2 Sam 11:11, 2 Sam 12:7, 2 Sam 12:7, 2 Sam 12:8, 2 Sam 12:12, 2 Sam 13:12, 2 Sam 13:13, 2 Sam 14:25, 2 Sam 15:2, 2 Sam 15:6, 2 Sam 15:6, 2 Sam 15:10, 2 Sam 15:13, 2 Sam 16:3, 2 Sam 16:15, 2 Sam 16:18, 2 Sam 16:21, 2 Sam 16:22, 2 Sam 17:4, 2 Sam 17:10, 2 Sam 17:11, 2 Sam 17:13, 2 Sam 17:14, 2 Sam 17:15, 2 Sam 17:24, 2 Sam 17:26, 2 Sam 18:6, 2 Sam 18:7, 2 Sam 18:16, 2 Sam 18:17, 2 Sam 19:8, 2 Sam 19:9, 2 Sam 19:11, 2 Sam 19:22, 2 Sam 19:22, 2 Sam 19:40, 2 Sam 19:41, 2 Sam 19:42, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:14, 2 Sam 20:19, 2 Sam 20:19, 2 Sam 20:23, 2 Sam 21:2, 2 Sam 21:2, 2 Sam 21:2, 2 Sam 21:4, 2 Sam 21:5, 2 Sam 21:15, 2 Sam 21:17, 2 Sam 21:21, 2 Sam 23:1, 2 Sam 23:3, 2 Sam 23:3, 2 Sam 23:9, 2 Sam 24:1, 2 Sam 24:1, 2 Sam 24:2, 2 Sam 24:4, 2 Sam 24:9, 2 Sam 24:15, 2 Sam 24:25, 1 Ki 1:3, 1 Ki 1:20, 1 Ki 1:30, 1 Ki 1:34, 1 Ki 1:35, 1 Ki 1:48, 1 Ki 2:4, 1 Ki 2:5, 1 Ki 2:11, 1 Ki 2:15, 1 Ki 2:32, 1 Ki 3:28, 1 Ki 4:1, 1 Ki 4:7, 1 Ki 4:20, 1 Ki 4:25, 1 Ki 5:13, 1 Ki 6:1, 1 Ki 6:1, 1 Ki 6:13, 1 Ki 6:13, 1 Ki 8:1, 1 Ki 8:1, 1 Ki 8:2, 1 Ki 8:3, 1 Ki 8:5, 1 Ki 8:9, 1 Ki 8:14, 1 Ki 8:14, 1 Ki 8:15, 1 Ki 8:16, 1 Ki 8:16, 1 Ki 8:16, 1 Ki 8:17, 1 Ki 8:20, 1 Ki 8:20, 1 Ki 8:22, 1 Ki 8:23, 1 Ki 8:25, 1 Ki 8:25, 1 Ki 8:26, 1 Ki 8:30, 1 Ki 8:33, 1 Ki 8:34, 1 Ki 8:36, 1 Ki 8:38, 1 Ki 8:41, 1 Ki 8:43, 1 Ki 8:52, 1 Ki 8:55, 1 Ki 8:56, 1 Ki 8:59, 1 Ki 8:62, 1 Ki 8:63, 1 Ki 8:65, 1 Ki 8:66, 1 Ki 9:5, 1 Ki 9:5, 1 Ki 9:7, 1 Ki 9:7, 1 Ki 9:20, 1 Ki 9:21, 1 Ki 9:22, 1 Ki 10:9, 1 Ki 10:9, 1 Ki 11:2, 1 Ki 11:9, 1 Ki 11:16, 1 Ki 11:25, 1 Ki 11:25, 1 Ki 11:31, 1 Ki 11:32, 1 Ki 11:37, 1 Ki 11:38, 1 Ki 11:42, 1 Ki 12:1, 1 Ki 12:3, 1 Ki 12:16, 1 Ki 12:16, 1 Ki 12:16, 1 Ki 12:17, 1 Ki 12:18, 1 Ki 12:19, 1 Ki 12:20, 1 Ki 12:20, 1 Ki 12:21, 1 Ki 12:24, 1 Ki 12:28, 1 Ki 12:33, 1 Ki 14:7, 1 Ki 14:7, 1 Ki 14:10, 1 Ki 14:13, 1 Ki 14:13, 1 Ki 14:14, 1 Ki 14:15, 1 Ki 14:15, 1 Ki 14:16, 1 Ki 14:16, 1 Ki 14:18, 1 Ki 14:19, 1 Ki 14:21, 1 Ki 14:24, 1 Ki 15:9, 1 Ki 15:16, 1 Ki 15:17, 1 Ki 15:19, 1 Ki 15:20, 1 Ki 15:25, 1 Ki 15:25, 1 Ki 15:26, 1 Ki 15:27, 1 Ki 15:30, 1 Ki 15:30, 1 Ki 15:31, 1 Ki 15:32, 1 Ki 15:33, 1 Ki 15:34, 1 Ki 16:2, 1 Ki 16:2, 1 Ki 16:5, 1 Ki 16:8, 1 Ki 16:13, 1 Ki 16:13, 1 Ki 16:14, 1 Ki 16:16, 1 Ki 16:16, 1 Ki 16:17, 1 Ki 16:19, 1 Ki 16:20, 1 Ki 16:21, 1 Ki 16:23, 1 Ki 16:26, 1 Ki 16:26, 1 Ki 16:27, 1 Ki 16:29, 1 Ki 16:29, 1 Ki 16:33, 1 Ki 16:33, 1 Ki 17:1, 1 Ki 17:14, 1 Ki 18:17, 1 Ki 18:18, 1 Ki 18:19, 1 Ki 18:20, 1 Ki 18:31, 1 Ki 18:36, 1 Ki 18:36, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 19:16, 1 Ki 19:18, 1 Ki 20:2, 1 Ki 20:4, 1 Ki 20:7, 1 Ki 20:11, 1 Ki 20:13, 1 Ki 20:15, 1 Ki 20:20, 1 Ki 20:21, 1 Ki 20:22, 1 Ki 20:26, 1 Ki 20:27, 1 Ki 20:27, 1 Ki 20:28, 1 Ki 20:29, 1 Ki 20:31, 1 Ki 20:31, 1 Ki 20:32, 1 Ki 20:40, 1 Ki 20:41, 1 Ki 20:43, 1 Ki 21:7, 1 Ki 21:18, 1 Ki 21:21, 1 Ki 21:22, 1 Ki 21:26, 1 Ki 22:1, 1 Ki 22:2, 1 Ki 22:3, 1 Ki 22:4, 1 Ki 22:5, 1 Ki 22:6, 1 Ki 22:8, 1 Ki 22:9, 1 Ki 22:10, 1 Ki 22:17, 1 Ki 22:18, 1 Ki 22:26, 1 Ki 22:29, 1 Ki 22:30, 1 Ki 22:30, 1 Ki 22:31, 1 Ki 22:32, 1 Ki 22:33, 1 Ki 22:34, 1 Ki 22:39, 1 Ki 22:41, 1 Ki 22:44, 1 Ki 22:51, 1 Ki 22:51, 1 Ki 22:52, 1 Ki 22:53, 2 Ki 1:1, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 1:18, 2 Ki 2:12, 2 Ki 3:1, 2 Ki 3:3, 2 Ki 3:4, 2 Ki 3:5, 2 Ki 3:6, 2 Ki 3:9, 2 Ki 3:10, 2 Ki 3:12, 2 Ki 3:13, 2 Ki 3:13, 2 Ki 3:24, 2 Ki 3:27, 2 Ki 5:2, 2 Ki 5:4, 2 Ki 5:5, 2 Ki 5:6, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:8, 2 Ki 5:12, 2 Ki 5:15, 2 Ki 6:8, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 6:11, 2 Ki 6:12, 2 Ki 6:12, 2 Ki 6:21, 2 Ki 6:23, 2 Ki 6:26, 2 Ki 7:6, 2 Ki 7:13, 2 Ki 8:12, 2 Ki 8:16, 2 Ki 8:18, 2 Ki 8:25, 2 Ki 8:26, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:6, 2 Ki 9:8, 2 Ki 9:12, 2 Ki 9:14, 2 Ki 9:21, 2 Ki 10:21, 2 Ki 10:28, 2 Ki 10:29, 2 Ki 10:30, 2 Ki 10:31, 2 Ki 10:31, 2 Ki 10:32, 2 Ki 10:32, 2 Ki 10:34, 2 Ki 10:36, 2 Ki 13:1, 2 Ki 13:2, 2 Ki 13:3, 2 Ki 13:4, 2 Ki 13:5, 2 Ki 13:5, 2 Ki 13:6, 2 Ki 13:8, 2 Ki 13:10, 2 Ki 13:11, 2 Ki 13:12, 2 Ki 13:13, 2 Ki 13:14, 2 Ki 13:14, 2 Ki 13:16, 2 Ki 13:18, 2 Ki 13:22, 2 Ki 13:25, 2 Ki 14:1, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:11, 2 Ki 14:12, 2 Ki 14:13, 2 Ki 14:15, 2 Ki 14:16, 2 Ki 14:17, 2 Ki 14:23, 2 Ki 14:24, 2 Ki 14:25, 2 Ki 14:25, 2 Ki 14:26, 2 Ki 14:26, 2 Ki 14:27, 2 Ki 14:28, 2 Ki 14:28, 2 Ki 14:29, 2 Ki 15:1, 2 Ki 15:8, 2 Ki 15:9, 2 Ki 15:11, 2 Ki 15:12, 2 Ki 15:15, 2 Ki 15:17, 2 Ki 15:18, 2 Ki 15:20, 2 Ki 15:21, 2 Ki 15:23, 2 Ki 15:24, 2 Ki 15:26, 2 Ki 15:27, 2 Ki 15:28, 2 Ki 15:29, 2 Ki 15:31, 2 Ki 15:32, 2 Ki 16:3, 2 Ki 16:3, 2 Ki 16:5, 2 Ki 16:7, 2 Ki 17:1, 2 Ki 17:2, 2 Ki 17:6, 2 Ki 17:7, 2 Ki 17:8, 2 Ki 17:8, 2 Ki 17:9, 2 Ki 17:13, 2 Ki 17:18, 2 Ki 17:19, 2 Ki 17:20, 2 Ki 17:21, 2 Ki 17:21, 2 Ki 17:22, 2 Ki 17:23, 2 Ki 17:23, 2 Ki 17:24, 2 Ki 17:34, 2 Ki 18:1, 2 Ki 18:4, 2 Ki 18:5, 2 Ki 18:9, 2 Ki 18:10, 2 Ki 18:11, 2 Ki 19:15, 2 Ki 19:20, 2 Ki 19:22, 2 Ki 21:2, 2 Ki 21:3, 2 Ki 21:7, 2 Ki 21:8, 2 Ki 21:9, 2 Ki 21:12, 2 Ki 22:15, 2 Ki 22:18, 2 Ki 23:13, 2 Ki 23:15, 2 Ki 23:19, 2 Ki 23:22, 2 Ki 23:22, 2 Ki 23:27, 2 Ki 24:13, 1 Chr 1:34, 1 Chr 1:43, 1 Chr 2:1, 1 Chr 2:7, 1 Chr 4:10, 1 Chr 5:1, 1 Chr 5:1, 1 Chr 5:3, 1 Chr 5:17, 1 Chr 5:26, 1 Chr 6:38, 1 Chr 6:49, 1 Chr 6:64, 1 Chr 7:29, 1 Chr 9:1, 1 Chr 9:1, 1 Chr 10:1, 1 Chr 10:1, 1 Chr 10:7, 1 Chr 11:1, 1 Chr 11:2, 1 Chr 11:2, 1 Chr 11:2, 1 Chr 11:3, 1 Chr 11:3, 1 Chr 11:4, 1 Chr 11:10, 1 Chr 11:10, 1 Chr 12:32, 1 Chr 12:38, 1 Chr 12:38, 1 Chr 12:40, 1 Chr 13:2, 1 Chr 13:2, 1 Chr 13:5, 1 Chr 13:6, 1 Chr 13:8, 1 Chr 14:2, 1 Chr 14:2, 1 Chr 14:8, 1 Chr 15:3, 1 Chr 15:12, 1 Chr 15:14, 1 Chr 15:25, 1 Chr 15:28, 1 Chr 16:3, 1 Chr 16:4, 1 Chr 16:13, 1 Chr 16:17, 1 Chr 16:36, 1 Chr 16:40, 1 Chr 17:5, 1 Chr 17:6, 1 Chr 17:6, 1 Chr 17:7, 1 Chr 17:9, 1 Chr 17:10, 1 Chr 17:21, 1 Chr 17:22, 1 Chr 17:24, 1 Chr 17:24, 1 Chr 18:14, 1 Chr 19:10, 1 Chr 19:16, 1 Chr 19:17, 1 Chr 19:18, 1 Chr 19:19, 1 Chr 20:7, 1 Chr 21:1, 1 Chr 21:1, 1 Chr 21:2, 1 Chr 21:3, 1 Chr 21:4, 1 Chr 21:5, 1 Chr 21:7, 1 Chr 21:12, 1 Chr 21:14, 1 Chr 21:14, 1 Chr 22:1, 1 Chr 22:2, 1 Chr 22:6, 1 Chr 22:9, 1 Chr 22:10, 1 Chr 22:12, 1 Chr 22:13, 1 Chr 22:17, 1 Chr 23:1, 1 Chr 23:2, 1 Chr 23:25, 1 Chr 24:19, 1 Chr 26:29, 1 Chr 26:30, 1 Chr 27:1, 1 Chr 27:16, 1 Chr 27:22, 1 Chr 27:23, 1 Chr 27:24, 1 Chr 28:1, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:4, 1 Chr 28:5, 1 Chr 28:8, 1 Chr 29:6, 1 Chr 29:10, 1 Chr 29:18, 1 Chr 29:21, 1 Chr 29:23, 1 Chr 29:25, 1 Chr 29:25, 1 Chr 29:26, 1 Chr 29:27, 1 Chr 29:30, 2 Chr 1:2, 2 Chr 1:2, 2 Chr 1:13, 2 Chr 2:4, 2 Chr 2:12, 2 Chr 2:17, 2 Chr 5:2, 2 Chr 5:2, 2 Chr 5:3, 2 Chr 5:4, 2 Chr 5:6, 2 Chr 5:10, 2 Chr 6:3, 2 Chr 6:3, 2 Chr 6:4, 2 Chr 6:5, 2 Chr 6:5, 2 Chr 6:6, 2 Chr 6:7, 2 Chr 6:10, 2 Chr 6:10, 2 Chr 6:11, 2 Chr 6:12, 2 Chr 6:13, 2 Chr 6:14, 2 Chr 6:16, 2 Chr 6:16, 2 Chr 6:17, 2 Chr 6:21, 2 Chr 6:24, 2 Chr 6:25, 2 Chr 6:27, 2 Chr 6:29, 2 Chr 6:32, 2 Chr 6:33, 2 Chr 7:3, 2 Chr 7:6, 2 Chr 7:8, 2 Chr 7:10, 2 Chr 7:18, 2 Chr 8:2, 2 Chr 8:7, 2 Chr 8:8, 2 Chr 8:9, 2 Chr 8:11, 2 Chr 9:8, 2 Chr 9:30, 2 Chr 10:1, 2 Chr 10:3, 2 Chr 10:16, 2 Chr 10:16, 2 Chr 10:16, 2 Chr 10:17, 2 Chr 10:18, 2 Chr 10:19, 2 Chr 11:1, 2 Chr 11:3, 2 Chr 11:13, 2 Chr 11:16, 2 Chr 11:16, 2 Chr 12:1, 2 Chr 12:6, 2 Chr 12:13, 2 Chr 13:4, 2 Chr 13:5, 2 Chr 13:5, 2 Chr 13:12, 2 Chr 13:15, 2 Chr 13:16, 2 Chr 13:17, 2 Chr 13:18, 2 Chr 15:3, 2 Chr 15:4, 2 Chr 15:9, 2 Chr 15:13, 2 Chr 15:17, 2 Chr 16:1, 2 Chr 16:3, 2 Chr 16:4, 2 Chr 16:11, 2 Chr 17:1, 2 Chr 17:4, 2 Chr 18:3, 2 Chr 18:4, 2 Chr 18:5, 2 Chr 18:7, 2 Chr 18:8, 2 Chr 18:9, 2 Chr 18:16, 2 Chr 18:17, 2 Chr 18:19, 2 Chr 18:25, 2 Chr 18:28, 2 Chr 18:29, 2 Chr 18:29, 2 Chr 18:30, 2 Chr 18:31, 2 Chr 18:32, 2 Chr 18:33, 2 Chr 18:34, 2 Chr 19:8, 2 Chr 20:7, 2 Chr 20:10, 2 Chr 20:19, 2 Chr 20:29, 2 Chr 20:34, 2 Chr 20:35, 2 Chr 21:2, 2 Chr 21:4, 2 Chr 21:6, 2 Chr 21:13, 2 Chr 22:5, 2 Chr 23:2, 2 Chr 24:5, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 24:16, 2 Chr 25:6, 2 Chr 25:7, 2 Chr 25:7, 2 Chr 25:9, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:21, 2 Chr 25:22, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:26, 2 Chr 27:7, 2 Chr 28:2, 2 Chr 28:3, 2 Chr 28:5, 2 Chr 28:8, 2 Chr 28:13, 2 Chr 28:19, 2 Chr 28:23, 2 Chr 28:26, 2 Chr 28:27, 2 Chr 29:7, 2 Chr 29:10, 2 Chr 29:24, 2 Chr 29:24, 2 Chr 29:27, 2 Chr 30:1, 2 Chr 30:1, 2 Chr 30:5, 2 Chr 30:5, 2 Chr 30:6, 2 Chr 30:6, 2 Chr 30:6, 2 Chr 30:21, 2 Chr 30:25, 2 Chr 30:25, 2 Chr 30:26, 2 Chr 31:1, 2 Chr 31:1, 2 Chr 31:5, 2 Chr 31:6, 2 Chr 31:8, 2 Chr 32:17, 2 Chr 32:32, 2 Chr 33:2, 2 Chr 33:7, 2 Chr 33:8, 2 Chr 33:9, 2 Chr 33:16, 2 Chr 33:18, 2 Chr 33:18, 2 Chr 34:7, 2 Chr 34:9, 2 Chr 34:21, 2 Chr 34:23, 2 Chr 34:26, 2 Chr 34:33, 2 Chr 34:33, 2 Chr 35:3, 2 Chr 35:3, 2 Chr 35:3, 2 Chr 35:4, 2 Chr 35:17, 2 Chr 35:18, 2 Chr 35:18, 2 Chr 35:18, 2 Chr 35:25, 2 Chr 35:27, 2 Chr 36:8, 2 Chr 36:13, Ezr 1:3, Ezr 2:2, Ezr 2:59, Ezr 2:70, Ezr 3:1, Ezr 3:2, Ezr 3:10, Ezr 3:11, Ezr 4:1, Ezr 4:3, Ezr 4:3, Ezr 6:21, Ezr 6:21, Ezr 6:22, Ezr 7:6, Ezr 7:7, Ezr 7:10, Ezr 7:11, Ezr 7:28, Ezr 8:18, Ezr 8:25, Ezr 8:29, Ezr 8:35, Ezr 8:35, Ezr 9:1, Ezr 9:4, Ezr 9:15, Ezr 10:1, Ezr 10:2, Ezr 10:5, Ezr 10:10, Ezr 10:25, Neh 1:6, Neh 1:6, Neh 2:10, Neh 7:7, Neh 7:61, Neh 7:73, Neh 7:73, Neh 8:1, Neh 8:14, Neh 8:17, Neh 9:1, Neh 9:2, Neh 10:33, Neh 10:39, Neh 11:3, Neh 11:20, Neh 12:47, Neh 13:2, Neh 13:3, Neh 13:18, Neh 13:26, Neh 13:26, Psa 14:7, Psa 14:7, Psa 22:3, Psa 22:23, Psa 25:22, Psa 41:13, Psa 50:7, Psa 53:6, Psa 53:6, Psa 59:5, Psa 68:8, Psa 68:26, Psa 68:34, Psa 68:35, Psa 69:6, Psa 71:22, Psa 72:18, Psa 73:1, Psa 76:1, Psa 78:5, Psa 78:21, Psa 78:31, Psa 78:41, Psa 78:55, Psa 78:59, Psa 78:71, Psa 80:1, Psa 81:4, Psa 81:8, Psa 81:11, Psa 81:13, Psa 83:4, Psa 89:18, Psa 98:3, Psa 103:7, Psa 105:10, Psa 105:23, Psa 106:48, Psa 114:1, Psa 114:2, Psa 115:9, Psa 115:12, Psa 118:2, Psa 121:4, Psa 122:4, Psa 124:1, Psa 125:5, Psa 128:6, Psa 129:1, Psa 130:7, Psa 130:8, Psa 131:3, Psa 135:4, Psa 135:12, Psa 135:19, Psa 136:11, Psa 136:14, Psa 136:22, Psa 147:2, Psa 147:19, Psa 148:14, Psa 149:2, Prov 1:1, Eccl 1:12, S of Solomon 3:7, Isa 1:3, Isa 1:4, Isa 1:24, Isa 4:2, Isa 5:7, Isa 5:19, Isa 5:24, Isa 7:1, Isa 8:14, Isa 8:18, Isa 9:8, Isa 9:12, Isa 9:14, Isa 10:17, Isa 10:20, Isa 10:20, Isa 10:22, Isa 11:12, Isa 11:16, Isa 12:6, Isa 14:1, Isa 14:2, Isa 17:3, Isa 17:6, Isa 17:7, Isa 17:9, Isa 19:24, Isa 19:25, Isa 21:10, Isa 21:17, Isa 24:15, Isa 27:6, Isa 27:12, Isa 29:19, Isa 29:23, Isa 30:11, Isa 30:12, Isa 30:15, Isa 30:29, Isa 31:1, Isa 31:6, Isa 37:16, Isa 37:21, Isa 37:23, Isa 40:27, Isa 41:8, Isa 41:14, Isa 41:14, Isa 41:16, Isa 41:17, Isa 41:20, Isa 42:24, Isa 43:1, Isa 43:3, Isa 43:14, Isa 43:15, Isa 43:22, Isa 43:28, Isa 44:1, Isa 44:5, Isa 44:6, Isa 44:21, Isa 44:21, Isa 44:23, Isa 45:3, Isa 45:4, Isa 45:11, Isa 45:15, Isa 45:17, Isa 45:25, Isa 46:3, Isa 46:13, Isa 47:4, Isa 48:1, Isa 48:1, Isa 48:2, Isa 48:12, Isa 48:17, Isa 49:3, Isa 49:5, Isa 49:6, Isa 49:7, Isa 49:7, Isa 52:12, Isa 54:5, Isa 55:5, Isa 56:8, Isa 60:9, Isa 60:14, Isa 63:7, Isa 63:16, Isa 66:20, Jer 2:3, Jer 2:4, Jer 2:14, Jer 2:26, Jer 2:31, Jer 3:6, Jer 3:8, Jer 3:11, Jer 3:12, Jer 3:18, Jer 3:20, Jer 3:21, Jer 3:23, Jer 4:1, Jer 5:11, Jer 5:15, Jer 6:9, Jer 7:3, Jer 7:12, Jer 7:21, Jer 9:15, Jer 9:26, Jer 10:1, Jer 10:16, Jer 11:3, Jer 11:10, Jer 11:17, Jer 12:14, Jer 13:11, Jer 13:12, Jer 14:8, Jer 16:9, Jer 16:14, Jer 16:15, Jer 17:13, Jer 18:6, Jer 18:6, Jer 18:13, Jer 19:3, Jer 19:15, Jer 21:4, Jer 23:2, Jer 23:6, Jer 23:7, Jer 23:8, Jer 23:13, Jer 24:5, Jer 25:15, Jer 25:27, Jer 27:4, Jer 27:21, Jer 28:2, Jer 28:14, Jer 29:4, Jer 29:8, Jer 29:21, Jer 29:23, Jer 29:25, Jer 30:2, Jer 30:3, Jer 30:4, Jer 30:10, Jer 31:1, Jer 31:2, Jer 31:4, Jer 31:7, Jer 31:9, Jer 31:10, Jer 31:21, Jer 31:23, Jer 31:27, Jer 31:31, Jer 31:33, Jer 31:36, Jer 31:37, Jer 32:14, Jer 32:15, Jer 32:20, Jer 32:21, Jer 32:30, Jer 32:30, Jer 32:32, Jer 32:36, Jer 33:4, Jer 33:7, Jer 33:14, Jer 33:17, Jer 34:2, Jer 34:13, Jer 35:13, Jer 35:17, Jer 35:18, Jer 35:19, Jer 36:2, Jer 37:7, Jer 38:17, Jer 39:16, Jer 41:9, Jer 42:9, Jer 42:15, Jer 42:18, Jer 43:10, Jer 44:2, Jer 44:7, Jer 44:11, Jer 44:25, Jer 45:2, Jer 46:25, Jer 46:27, Jer 48:1, Jer 48:13, Jer 48:27, Jer 49:1, Jer 49:2, Jer 50:4, Jer 50:17, Jer 50:18, Jer 50:19, Jer 50:20, Jer 50:29, Jer 50:33, Jer 51:5, Jer 51:5, Jer 51:33, Jer 51:49, Lam 2:1, Lam 2:3, Lam 2:5, Eze 2:3, Eze 3:1, Eze 3:4, Eze 3:5, Eze 3:7, Eze 3:7, Eze 3:17, Eze 4:3, Eze 4:4, Eze 4:5, Eze 4:13, Eze 5:4, Eze 6:2, Eze 6:3, Eze 6:5, Eze 6:11, Eze 7:2, Eze 8:4, Eze 8:6, Eze 8:10, Eze 8:11, Eze 8:12, Eze 9:3, Eze 9:8, Eze 9:9, Eze 10:19, Eze 10:20, Eze 11:5, Eze 11:10, Eze 11:11, Eze 11:13, Eze 11:15, Eze 11:17, Eze 11:22, Eze 12:6, Eze 12:9, Eze 12:10, Eze 12:19, Eze 12:22, Eze 12:23, Eze 12:24, Eze 12:27, Eze 13:2, Eze 13:4, Eze 13:5, Eze 13:9, Eze 13:9, Eze 13:16, Eze 14:1, Eze 14:4, Eze 14:5, Eze 14:6, Eze 14:7, Eze 14:7, Eze 14:9, Eze 14:11, Eze 17:2, Eze 17:23, Eze 18:2, Eze 18:3, Eze 18:6, Eze 18:15, Eze 18:25, Eze 18:29, Eze 18:29, Eze 18:30, Eze 18:31, Eze 19:1, Eze 19:9, Eze 20:1, Eze 20:3, Eze 20:5, Eze 20:13, Eze 20:27, Eze 20:30, Eze 20:31, Eze 20:38, Eze 20:39, Eze 20:40, Eze 20:40, Eze 20:42, Eze 20:44, Eze 21:2, Eze 21:3, Eze 21:12, Eze 21:25, Eze 22:6, Eze 22:18, Eze 24:21, Eze 25:3, Eze 25:6, Eze 25:14, Eze 27:17, Eze 28:24, Eze 28:25, Eze 29:6, Eze 29:16, Eze 29:21, Eze 33:7, Eze 33:10, Eze 33:11, Eze 33:20, Eze 33:24, Eze 33:28, Eze 34:2, Eze 34:2, Eze 34:13, Eze 34:14, Eze 34:14, Eze 34:30, Eze 35:5, Eze 35:12, Eze 35:15, Eze 36:1, Eze 36:1, Eze 36:4, Eze 36:6, Eze 36:8, Eze 36:8, Eze 36:10, Eze 36:12, Eze 36:17, Eze 36:21, Eze 36:22, Eze 36:22, Eze 36:32, Eze 36:37, Eze 37:11, Eze 37:12, Eze 37:16, Eze 37:16, Eze 37:19, Eze 37:21, Eze 37:22, Eze 37:28, Eze 38:8, Eze 38:14, Eze 38:16, Eze 38:17, Eze 38:18, Eze 38:19, Eze 39:2, Eze 39:4, Eze 39:7, Eze 39:7, Eze 39:9, Eze 39:11, Eze 39:12, Eze 39:17, Eze 39:22, Eze 39:23, Eze 39:25, Eze 39:29, Eze 40:2, Eze 40:4, Eze 43:2, Eze 43:7, Eze 43:7, Eze 43:10, Eze 44:2, Eze 44:6, Eze 44:6, Eze 44:9, Eze 44:10, Eze 44:12, Eze 44:15, Eze 44:22, Eze 44:28, Eze 44:29, Eze 45:6, Eze 45:8, Eze 45:8, Eze 45:9, Eze 45:15, Eze 45:16, Eze 45:17, Eze 45:17, Eze 47:13, Eze 47:18, Eze 47:21, Eze 47:22, Eze 47:22, Eze 48:11, Eze 48:19, Eze 48:29, Eze 48:31, Dan 1:3, Dan 9:7, Dan 9:11, Dan 9:20, Hos 1:1, Hos 1:4, Hos 1:5, Hos 1:6, Hos 1:10, Hos 1:11, Hos 3:1, Hos 3:4, Hos 3:5, Hos 4:1, Hos 4:15, Hos 4:16, Hos 5:1, Hos 5:3, Hos 5:3, Hos 5:5, Hos 5:5, Hos 5:9, Hos 6:10, Hos 6:10, Hos 7:1, Hos 7:10, Hos 8:2, Hos 8:3, Hos 8:6, Hos 8:8, Hos 8:14, Hos 9:1, Hos 9:7, Hos 9:10, Hos 10:1, Hos 10:6, Hos 10:8, Hos 10:9, Hos 10:15, Hos 11:1, Hos 11:8, Hos 11:12, Hos 12:12, Hos 12:13, Hos 13:1, Hos 13:9, Hos 14:1, Hos 14:5, Joel 2:27, Joel 3:2, Joel 3:16, Amos 1:1, Amos 1:1, Amos 2:6, Amos 2:11, Amos 3:1, Amos 3:12, Amos 3:14, Amos 4:5, Amos 4:12, Amos 4:12, Amos 5:1, Amos 5:2, Amos 5:3, Amos 5:4, Amos 5:25, Amos 6:1, Amos 6:14, Amos 7:8, Amos 7:9, Amos 7:10, Amos 7:10, Amos 7:11, Amos 7:15, Amos 7:16, Amos 7:17, Amos 8:2, Amos 9:7, Amos 9:7, Amos 9:9, Amos 9:14, Obad 1:20, Micah 1:5, Micah 1:13, Micah 1:14, Micah 1:15, Micah 2:12, Micah 3:1, Micah 3:8, Micah 3:9, Micah 5:1, Micah 5:2, Micah 5:3, Micah 6:2, Nahum 2:2, Zeph 2:9, Zeph 3:13, Zeph 3:14, Zeph 3:15, Zech 1:19, Zech 8:13, Zech 9:1, Zech 11:14, Zech 12:1, Mal 1:1, Mal 1:5, Mal 2:11, Mal 2:16, Mal 4:4

Israel's
Gen 48:13, Gen 48:13, Exo 18:8, Num 1:20, Num 31:30, Num 31:42, Num 31:47, Deu 21:8, 2 Sam 5:12, 2 Ki 3:11

Israelites
Exo 9:7, Lev 23:42, Jos 3:17, Jos 8:24, Jos 13:6, Jos 13:13, Jud 20:21, 1 Sam 2:14, 1 Sam 13:20, 1 Sam 14:21, 1 Sam 25:1, 1 Sam 29:1, 2 Sam 4:1, 2 Ki 3:24, 2 Ki 7:13, 1 Chr 9:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

Israel
Lev 24:10

Israelite
Num 25:14

3479

Yisra'el

Israel
Ezr 5:1, Ezr 5:11, Ezr 6:14, Ezr 6:16, Ezr 6:17, Ezr 6:17, Ezr 7:13, Ezr 7:15

3480

Ysar'elah

Jesharelah
1 Chr 25:14

Next Page - 3481 (Yisr'eliy) to 3490 (yathowm)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3481 (Yisr'eliy) to 3490 (yathowm)

Previous Page - 3471 (yashpheh) to 3480 (Ysar'elah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3481 | Yisr'eliy | Israel Lev 24:10 Israelite 2 Sam 17:25
3482 | Yisr'eliyth | Israelitish Lev 24:10, Lev 24:10, Lev 24:11
3483 | yishrah | uprightness 1 Ki 3:6
3484 | Yshuruwn | Jeshurun Deu 32:15, Deu 33:5, Deu 33:26 Jesurun Isa 44:2
3485 | Yissaskar | Issachar Gen 30:18, Gen 35:23, Gen 46:13, Gen 49:14, Exo 1:3, Num 1:8, Num 1:28, Num 1:29, Num 2:5, Num 2:5, Num 7:18, Num 10:15, Num 13:7, Num 26:23, Num 26:25, Num 34:26, Deu 27:12, Deu 33:18, Jos 17:10, Jos 17:11, Jos 19:17, Jos 19:17, Jos 19:23, Jos 21:6, Jos 21:28, Jud 5:15, Jud 5:15, Jud 10:1, 1 Ki 4:17, 1 Ki 15:27, 1 Chr 2:1, 1 Chr 6:62, 1 Chr 6:72, 1 Chr 7:1, 1 Chr 7:5, 1 Chr 12:32, 1 Chr 12:40, 1 Chr 26:5, 1 Chr 27:18, 2 Chr 30:18, Eze 48:25, Eze 48:26, Eze 48:33
3486 | yashesh | age 2 Chr 36:17
3487 | yath | whom Dan 3:12
3488 | ythiyb | dwell Ezr 4:17 set Ezr 4:10, Dan 7:10 sit Dan 7:9, Dan 7:26
3489 | yathed | nail Jud 4:21, Jud 4:21, Jud 4:22, Jud 5:26, Ezr 9:8, Isa 22:23, Isa 22:25, Zech 10:4 paddle Deu 23:13 pin Jud 16:14, Jud 16:14, Eze 15:3 pins Exo 27:19, Exo 27:19, Exo 35:18, Exo 35:18, Exo 38:20, Exo 38:31, Exo 38:31, Exo 39:40, Num 3:37, Num 4:32 stakes Isa 33:20, Isa 54:2
3490 | yathowm | child Exo 22:22 children Psa 109:12, Jer 49:11 fatherless Exo 22:24, Deu 10:18, Deu 14:29, Deu 16:11, Deu 16:14, Deu 24:17, Deu 24:19, Deu 24:20, Deu 24:21, Deu 26:12, Deu 26:13, Deu 27:19, Job 6:27, Job 22:9, Job 24:3, Job 24:9, Job 29:12, Job 31:17, Job 31:21, Psa 10:14, Psa 10:18, Psa 68:5, Psa 82:3, Psa 94:6, Psa 109:9, Psa 146:9, Prov 23:10, Isa 1:17, Isa 1:23, Isa 9:17, Isa 10:2, Jer 5:28, Jer 7:6, Jer 22:3, Eze 22:7, Hos 14:3, Zech 7:10, Mal 3:5 orphans Lam 5:3

Next Page - 3491 (yathuwr) to 3500 (Yether)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3491 (yathuwr) to 3500 (Yether)

Previous Page - 3481 (Yisr'eliy) to 3490 (yathowm)
Strong's Number Strong's Name Hebrew Text and Scripture

3491

yathuwr

range
Job 39:8

3492

Yattiyr

Jattir
Jos 15:48, Jos 21:14, 1 Sam 30:27, 1 Chr 6:57

3493

yattiyr

exceeding
Dan 3:22, Dan 7:19

exceedingly
Dan 7:7

excellent
Dan 2:31, Dan 4:36, Dan 5:12, Dan 5:14, Dan 6:3

3494

Yithlah

Jethlah
Jos 19:42

3495

Yithmah

Ithmah
1 Chr 11:46

3496

Yathniy'el

Jathniel
1 Chr 26:2

3497

Yithnan

Ithnan
Jos 15:23

3498

yathar

behind
1 Sam 30:9

excel
Gen 49:4

leave
Exo 16:19, Lev 22:30, Deu 28:54, 2 Ki 4:43, Jer 44:7, Eze 12:16

left
Gen 32:24, Gen 44:20, Exo 10:15, Exo 16:20, Lev 2:10, Lev 10:12, Lev 10:16, Num 26:65, Jos 11:11, Jos 11:22, Jud 8:10, Jud 9:5, Ruth 2:14, 1 Sam 2:36, 1 Sam 25:34, 2 Sam 9:1, 2 Sam 13:30, 2 Sam 17:12, 1 Ki 9:20, 1 Ki 9:21, 1 Ki 15:18, 1 Ki 17:17, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:30, 2 Ki 4:44, 2 Ki 20:17, 1 Chr 6:61, 2 Chr 8:7, 2 Chr 8:8, 2 Chr 31:10, 2 Chr 31:10, Neh 6:1, Psa 106:11, Isa 1:8, Isa 1:9, Isa 7:22, Isa 30:17, Isa 39:6, Jer 27:18, Jer 34:7, Eze 14:22, Eze 39:28, Eze 48:15, Zech 13:8, Zech 14:16

much
Exo 36:7

plenteous
Deu 28:11, Deu 30:9

preserve
Psa 79:11

remain
Exo 12:10, Exo 29:34, Lev 19:6, Lev 27:18, Num 33:55, Jud 21:7, Jud 21:16, 1 Ki 18:22, Prov 2:21, Jer 27:19, Jer 27:21, Eze 39:14, Amos 6:9

remainder
Exo 29:34, Lev 6:16, Lev 7:16, Lev 7:17

remained
Exo 10:15, Jos 18:2, Jos 21:20, Jos 21:26, Dan 10:13

remaineth
Exo 12:10, Lev 8:32, Lev 10:12, Isa 4:3

remaining
Jos 21:40

remnant
Lev 2:3, Lev 14:18, 1 Chr 6:70, Eze 6:8

reserved
Ruth 2:18, 2 Sam 8:4, 1 Chr 18:4

residue
Eze 34:18, Eze 48:18, Eze 48:21

rest
Gen 30:36, Exo 28:10, Lev 14:29, Jos 17:2, Jos 17:6, Jos 21:5, Jos 21:34, 1 Sam 15:15, 1 Ki 20:30, 2 Ki 4:7, 1 Chr 6:77, 1 Chr 24:20

3499

yether

abundant
Isa 56:12

cord
Job 30:11

exceeding
Dan 8:9

excellency
Gen 49:3, Gen 49:3, Job 4:21

Excellent
Prov 17:7

leave
Exo 23:11

left
Joel 1:4, Joel 1:4, Joel 1:4

plentifully
Psa 31:23

remnant
Deu 3:11, Deu 28:54, Jos 12:4, Jos 13:12, Jos 23:12, 2 Sam 21:2, 1 Ki 12:23, 1 Ki 22:46, 2 Ki 25:11, Job 22:20, Jer 39:9, Micah 5:3, Hab 2:8, Zeph 2:9

residue
Exo 10:5, Isa 38:10, Isa 44:19, Jer 27:19, Jer 29:1, Jer 52:15, Eze 34:18, Zech 14:2

rest
Lev 14:17, Num 31:32, Deu 3:13, Jos 13:27, Jud 7:6, 1 Sam 13:2, 2 Sam 10:10, 2 Sam 12:28, 1 Ki 11:41, 1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 23:28, 2 Ki 24:5, 2 Ki 25:11, 1 Chr 19:11, 2 Chr 13:22, 2 Chr 20:34, 2 Chr 25:26, 2 Chr 26:22, 2 Chr 27:7, 2 Chr 28:26, 2 Chr 32:32, 2 Chr 33:18, 2 Chr 35:26, 2 Chr 36:8, Neh 2:16, Neh 4:14, Neh 4:19, Neh 6:1, Neh 6:14, Psa 17:14, Jer 39:9, Jer 52:15, Eze 48:23

string
Psa 11:2

withs
Jud 16:7, Jud 16:8, Jud 16:9

3500

Yether

Jether
Jud 8:20, 1 Ki 2:5, 1 Ki 2:32, 1 Chr 2:17, 1 Chr 2:32, 1 Chr 2:32, 1 Chr 4:17, 1 Chr 7:38

Jethro
Exo 4:18

Next Page - 3501 (Yithra') to 3510 (ka'ab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3501 (Yithra') to 3510 (ka'ab)

Previous Page - 3491 (yathuwr) to 3500 (Yether)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3501 | Yithra' | Ithra 2 Sam 17:25
3502 | yithrah | abundance Isa 15:7 riches Jer 48:36
3503 | Yithrow | Jethro Exo 3:1, Exo 4:18, Exo 18:1, Exo 18:2, Exo 18:5, Exo 18:6, Exo 18:9, Exo 18:10, Exo 18:12
3504 | yithrown | better Eccl 10:11 excellency Eccl 7:12 excelleth Eccl 2:13, Eccl 2:13 profit Eccl 1:3, Eccl 2:11, Eccl 3:9, Eccl 5:9, Eccl 5:16 profitable Eccl 10:10
3505 | Yithriy | Ithrite 2 Sam 23:38, 2 Sam 23:38, 1 Chr 11:40, 1 Chr 11:40 Ithrites 1 Chr 2:53
3506 | Yithran | Ithran Gen 36:26, 1 Chr 1:41, 1 Chr 7:37
3507 | Yithr`am | Ithream 2 Sam 3:5, 1 Chr 3:3
3508 | yothereth | caul Exo 29:13, Exo 29:22, Lev 3:4, Lev 3:10, Lev 3:15, Lev 4:9, Lev 7:4, Lev 8:16, Lev 8:25, Lev 9:10, Lev 9:19
3509 | Ytheyh | Jetheth Gen 36:40, 1 Chr 1:51
3510 | ka'ab | grieving Eze 28:24 mar 2 Ki 3:19 pain Job 14:22 sad Eze 13:22 sore Gen 34:25, Job 5:18 sorrowful Psa 69:29, Prov 14:13

Next Page - 3511 (k'eb) to 3520 (kbuwddah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3511 (k'eb) to 3520 (kbuwddah)

Previous Page - 3501 (Yithra') to 3510 (ka'ab)
Strong's Number Strong's Name Hebrew Text and Scripture

3511

k'eb

grief
Job 2:13, Job 16:6

pain
Jer 15:18

sorrow
Psa 39:2, Isa 17:11, Isa 65:14

3512

ka'ah

broken
Psa 109:16

grieved
Dan 11:30

sad
Eze 13:22

3513

kabad

abounding
Prov 8:24

afflict
Isa 9:1

boast
2 Chr 25:19

chargeable
2 Sam 13:25, Neh 5:15

dim
Gen 48:10

glorified
Lev 10:3, Isa 26:15, Isa 66:5, Eze 28:22, Eze 39:13, Hag 1:8

glorifieth
Psa 50:23

glorify
Psa 22:23, Psa 50:15, Psa 86:9, Psa 86:12, Isa 24:15, Isa 25:3, Jer 30:19

glorious
Deu 28:58, 2 Sam 6:20, Isa 49:5, Isa 60:13, Eze 27:25

glory
2 Ki 14:10

great
Num 22:17, Num 24:11

grievous
Gen 18:20

harden
1 Sam 6:6

hardened
Exo 8:15, Exo 8:32, Exo 9:7, Exo 9:34, Exo 10:1, 1 Sam 6:6

heavier
Job 6:3, Job 23:2

heavy
1 Sam 4:18, 1 Sam 5:6, 1 Sam 5:11, 2 Sam 14:26, 1 Ki 12:10, 1 Ki 12:14, 2 Chr 10:10, 2 Chr 10:14, Neh 5:18, Job 33:7, Psa 32:4, Psa 38:4, Isa 6:10, Isa 24:20, Isa 59:1, Lam 3:7

honour
Exo 14:17, Exo 14:18, Exo 20:12, Num 22:17, Num 22:37, Num 24:11, Deu 5:16, Jud 9:9, Jud 13:17, 1 Sam 2:30, 1 Sam 2:30, 1 Sam 15:30, 2 Sam 6:22, 2 Sam 10:3, 1 Chr 19:3, Job 14:21, Psa 91:15, Prov 3:9, Prov 4:8, Isa 29:13, Isa 43:20, Isa 58:13, Dan 11:38, Dan 11:38

honourable
Gen 34:19, Num 22:15, 1 Sam 9:6, 1 Sam 22:14, 2 Sam 23:19, 2 Sam 23:23, 1 Chr 4:9, 1 Chr 11:21, 1 Chr 11:25, Isa 3:5, Isa 23:8, Isa 23:9, Isa 43:4, Isa 58:13

honoured
Exo 14:4, Prov 13:18, Prov 27:18, Isa 43:23, Lam 1:8

honourest
1 Sam 2:29

honoureth
Psa 15:4, Prov 12:9, Prov 14:31, Mal 1:6

ladeth
Hab 2:6

laid
Exo 5:9, Isa 47:6

many
Nahum 3:15, Nahum 3:15

men
Nahum 3:10

nobles
Psa 149:8

prevailed
Jud 1:35

rich
Gen 13:2

sore
Jud 20:34, 1 Sam 31:3, 1 Chr 10:3

stopped
Zech 7:11

things
Psa 87:3

3514

kobed

great
Nahum 3:3

grievousness
Isa 21:15

heavy
Prov 27:3, Isa 30:27

3515

kabed

great
Gen 50:9, 1 Ki 3:9, 1 Ki 10:2, 2 Ki 6:14, 2 Ki 18:17, 2 Chr 9:1, Isa 32:2, Isa 36:2

grievous
Gen 12:10, Gen 41:31, Gen 50:11, Exo 8:24, Exo 9:3, Exo 9:18, Exo 9:24, Exo 10:14

hard
Eze 3:5, Eze 3:6

hardened
Exo 7:14

heavier
Prov 27:3

heavy
Exo 17:12, Exo 18:18, Num 11:14, 1 Ki 12:4, 1 Ki 12:11, 2 Chr 10:4, 2 Chr 10:11, Psa 38:4

laden
Isa 1:4

much
Exo 12:38, Num 20:20

slow
Exo 4:10, Exo 4:10

sore
Gen 43:1, Gen 47:4, Gen 47:13, Gen 50:10

thick
Exo 19:16

3516

kabed

liver
Exo 29:13, Exo 29:22, Lev 3:4, Lev 3:10, Lev 3:15, Lev 4:9, Lev 7:4, Lev 8:16, Lev 8:25, Lev 9:10, Lev 9:19, Prov 7:23, Lam 2:11, Eze 21:21

3517

kbeduth

heavily
Exo 14:25

3518

kabah

out
Lev 6:12, Lev 6:13, 1 Sam 3:3, 2 Chr 29:7, Prov 26:20, Prov 31:18, Eze 32:7

quench
2 Sam 14:7, 2 Sam 21:17, S of Solomon 8:7, Isa 1:31, Isa 42:3, Jer 4:4, Jer 21:12, Amos 5:6

quenched
2 Ki 22:17, 2 Chr 34:25, Isa 34:10, Isa 43:17, Isa 66:24, Jer 7:20, Jer 17:27, Eze 20:47, Eze 20:48

3519

kabowd

glorious
Neh 9:5, Est 1:4, Psa 66:2, Psa 72:19, Psa 145:5, Psa 145:12, Isa 4:2, Isa 11:10, Isa 22:23, Jer 17:12

gloriously
Isa 24:23

glory
Gen 31:1, Gen 45:13, Exo 16:7, Exo 16:10, Exo 24:16, Exo 24:17, Exo 28:2, Exo 28:40, Exo 29:43, Exo 33:18, Exo 33:22, Exo 40:34, Exo 40:35, Lev 9:6, Lev 9:23, Num 14:10, Num 14:21, Num 14:22, Num 16:19, Num 16:42, Num 20:6, Deu 5:24, Jos 7:19, 1 Sam 2:8, 1 Sam 4:21, 1 Sam 4:22, 1 Sam 6:5, 1 Ki 8:11, 1 Chr 16:24, 1 Chr 16:28, 1 Chr 16:29, 2 Chr 5:14, 2 Chr 7:1, 2 Chr 7:2, 2 Chr 7:3, Est 5:11, Job 19:9, Job 29:20, Psa 3:3, Psa 4:2, Psa 8:5, Psa 16:9, Psa 19:1, Psa 21:5, Psa 24:7, Psa 24:8, Psa 24:9, Psa 24:10, Psa 24:10, Psa 29:1, Psa 29:2, Psa 29:3, Psa 29:9, Psa 30:12, Psa 49:16, Psa 49:17, Psa 57:5, Psa 57:8, Psa 57:11, Psa 62:7, Psa 63:2, Psa 72:19, Psa 73:24, Psa 79:9, Psa 84:11, Psa 85:9, Psa 96:3, Psa 96:7, Psa 96:8, Psa 97:6, Psa 102:15, Psa 102:16, Psa 104:31, Psa 106:20, Psa 108:1, Psa 108:5, Psa 113:4, Psa 115:1, Psa 138:5, Psa 145:11, Psa 149:5, Prov 3:35, Prov 25:2, Prov 25:27, Prov 25:27, Isa 3:8, Isa 4:5, Isa 6:3, Isa 8:7, Isa 10:3, Isa 10:16, Isa 10:18, Isa 14:18, Isa 16:14, Isa 17:3, Isa 17:4, Isa 21:16, Isa 22:18, Isa 22:24, Isa 35:2, Isa 35:2, Isa 40:5, Isa 42:8, Isa 42:12, Isa 43:7, Isa 48:11, Isa 58:8, Isa 59:19, Isa 60:1, Isa 60:2, Isa 60:13, Isa 61:6, Isa 62:2, Isa 66:11, Isa 66:12, Isa 66:18, Isa 66:19, Isa 66:19, Jer 2:11, Jer 13:16, Jer 14:21, Jer 48:18, Eze 1:28, Eze 3:12, Eze 3:23, Eze 3:23, Eze 8:4, Eze 9:3, Eze 10:4, Eze 10:4, Eze 10:18, Eze 10:19, Eze 11:22, Eze 11:23, Eze 31:18, Eze 39:21, Eze 43:2, Eze 43:2, Eze 43:4, Eze 43:5, Eze 44:4, Dan 11:39, Hos 4:7, Hos 9:11, Hos 10:5, Micah 1:15, Nahum 2:9, Hab 2:14, Hab 2:16, Hab 2:16, Hag 2:3, Hag 2:7, Hag 2:9, Zech 2:5, Zech 2:8, Mal 2:2

honour
Gen 49:6, Num 24:11, 1 Ki 3:13, 1 Chr 17:18, 1 Chr 29:12, 1 Chr 29:28, 2 Chr 1:11, 2 Chr 1:12, 2 Chr 17:5, 2 Chr 18:1, 2 Chr 26:18, 2 Chr 32:27, 2 Chr 32:33, Psa 7:5, Psa 26:8, Psa 66:2, Psa 112:9, Prov 3:16, Prov 8:18, Prov 11:16, Prov 15:33, Prov 18:12, Prov 20:3, Prov 21:21, Prov 22:4, Prov 25:2, Prov 26:1, Prov 26:8, Prov 29:23, Eccl 6:2, Eccl 10:1, Mal 1:6

honourable
Isa 5:13

3520

kbuwddah

carriage
Jud 18:21

glorious
Psa 45:13

stately
Eze 23:41

Next Page - 3521 (Kabuwl) to 3530 (kibrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3521 (Kabuwl) to 3530 (kibrah)

Previous Page - 3511 (k'eb) to 3520 (kbuwddah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3521 | Kabuwl | Cabul Jos 19:27, 1 Ki 9:13
3522 | Kabbown | Cabbon Jos 15:40
3523 | kbiyr | pillow 1 Sam 19:13, 1 Sam 19:16
3524 | kabbiyr | mighty Job 34:24, Job 36:5, Job 36:5, Isa 17:12, Isa 28:2 most Job 34:17 much Job 15:10, Job 31:25 strong Job 8:2 The Following Have Multiple Hebrew Words Associated To A Single English Word feeble Isa 16:14 valiant Isa 10:13
3525 | kebel | fetters Psa 105:18, Psa 149:8
3526 | kabac | fuller's 2 Ki 18:17, Isa 7:3, Isa 36:2 fullers' Mal 3:2 wash Exo 19:10, Lev 6:27, Lev 11:25, Lev 11:28, Lev 11:40, Lev 11:40, Lev 13:6, Lev 13:34, Lev 13:54, Lev 13:58, Lev 14:8, Lev 14:9, Lev 14:47, Lev 14:47, Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:10, Lev 15:11, Lev 15:13, Lev 15:21, Lev 15:22, Lev 15:27, Lev 16:26, Lev 16:28, Lev 17:15, Lev 17:16, Num 8:7, Num 19:7, Num 19:8, Num 19:10, Num 19:19, Num 19:21, Num 31:24, Psa 51:2, Psa 51:7, Jer 2:22, Jer 4:14 washed Gen 49:11, Exo 19:14, Lev 13:55, Lev 13:58, Lev 15:17, Num 8:21, 2 Sam 19:24 washing Lev 13:56
3527 | kabar | multiplieth Job 35:16
3528 | kbar | already Eccl 1:10, Eccl 2:12, Eccl 3:15, Eccl 4:2, Eccl 6:10 now Eccl 2:16, Eccl 3:15, Eccl 9:6, Eccl 9:7
3529 | Kbar | Chebar Eze 1:1, Eze 1:3, Eze 3:15, Eze 3:23, Eze 10:15, Eze 10:20, Eze 10:22, Eze 43:3
3530 | kibrah | little Gen 35:16, Gen 48:7, 2 Ki 5:19

Next Page - 3531 (kbarah) to 3540 (Kdorla`omer)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3531 (kbarah) to 3540 (Kdorla`omer)

Previous Page - 3521 (Kabuwl) to 3530 (kibrah)
Strong's Number Strong's Name Hebrew Text and Scripture

3531

kbarah

sieve
Amos 9:9

3532

kebes

lamb
Exo 29:39, Exo 29:39, Exo 29:40, Exo 29:41, Lev 4:32, Lev 9:3, Lev 12:6, Lev 14:12, Lev 14:13, Lev 14:21, Lev 14:24, Lev 14:25, Lev 23:12, Num 6:12, Num 6:14, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 15:5, Num 15:11, Num 28:4, Num 28:4, Num 28:7, Num 28:8, Num 28:13, Num 28:14, Num 28:21, Num 28:29, Num 29:4, Num 29:10, Num 29:15, Isa 11:6, Jer 11:19, Eze 46:13, Eze 46:15, Hos 4:16

lambs
Exo 29:38, Lev 14:10, Lev 23:18, Lev 23:19, Lev 23:20, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:87, Num 7:88, Num 28:3, Num 28:9, Num 28:11, Num 28:19, Num 28:21, Num 28:27, Num 28:29, Num 29:2, Num 29:4, Num 29:8, Num 29:10, Num 29:13, Num 29:15, Num 29:17, Num 29:18, Num 29:20, Num 29:21, Num 29:23, Num 29:24, Num 29:26, Num 29:27, Num 29:29, Num 29:30, Num 29:32, Num 29:33, Num 29:36, Num 29:37, 1 Chr 29:21, 2 Chr 29:21, 2 Chr 29:22, 2 Chr 29:32, 2 Chr 35:7, Ezr 8:35, Prov 27:26, Isa 1:11, Isa 5:17, Eze 46:4, Eze 46:5, Eze 46:6, Eze 46:7, Eze 46:11

sheep
Exo 12:5, Job 31:20

3533

kabash

bondage
Neh 5:5, Neh 5:5

force
Est 7:8

it
Gen 1:28

subdue
Micah 7:19, Zech 9:15

subdued
Num 32:22, Num 32:29, Jos 18:1, 2 Sam 8:11, 1 Chr 22:18

subjection
Jer 34:11, Jer 34:16

under
2 Chr 28:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

subjection
Jer 34:11

3534

kebesh

footstool
2 Chr 9:18

3535

kibsah

lamb
Lev 14:10, Num 6:14, 2 Sam 12:3, 2 Sam 12:4, 2 Sam 12:6

lambs
Gen 21:28, Gen 21:29, Gen 21:30

3536

kibshan

furnace
Gen 19:28, Exo 9:8, Exo 9:10, Exo 19:18

3537

kad

barrel
1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:16

barrels
1 Ki 18:33

pitcher
Gen 24:14, Gen 24:15, Gen 24:16, Gen 24:17, Gen 24:18, Gen 24:20, Gen 24:43, Gen 24:45, Gen 24:46, Eccl 12:6

pitchers
Jud 7:16, Jud 7:16, Jud 7:19, Jud 7:20

3538

kdab

lying
Dan 2:9

3539

kadkod

agate
Eze 27:16

agates
Isa 54:12

3540

Kdorla`omer

Chedorlaomer
Gen 14:1, Gen 14:4, Gen 14:5, Gen 14:9, Gen 14:17

Next Page - 3541 (koh) to 3550 (khunnah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3541 (koh) to 3550 (khunnah)

Previous Page - 3531 (kbarah) to 3540 (Kdorla`omer)
Strong's Number Strong's Name Hebrew Text and Scripture

3541

koh

also
1 Sam 25:22

here
Gen 31:37, Num 23:15, 2 Sam 18:30

hitherto
Exo 7:16, Jos 17:14

like
Jer 23:29

manner
1 Ki 22:20, 1 Ki 22:20

much
1 Sam 20:13

side
Num 11:31, Num 11:31

So
Gen 15:5, 1 Sam 20:13, 1 Sam 25:22, Isa 18:4

such
Isa 20:6

this
2 Chr 19:10, Lam 2:20

Thus
Gen 24:30, Isa 7:7

way
Exo 2:12, Exo 2:12

while
1 Ki 18:45

wise
Num 6:23

yonder
Gen 22:5, Num 23:15

3542

kah

The Following Have Multiple Hebrew Words Associated To A Single English Word

Hitherto
Dan 7:28

3543

kahah

darkened
Zech 11:17

dim
Gen 27:1, Deu 34:7, Job 17:7

fail
Isa 42:4

faint
Eze 21:7

restrained
1 Sam 3:13

utterly
Zech 11:17

3544

keheh

dark
Lev 13:6, Lev 13:21, Lev 13:26, Lev 13:28, Lev 13:56

darkish
Lev 13:39

dim
1 Sam 3:2

heaviness
Isa 61:3

smoking
Isa 42:3

3545

kehah

healing
Nahum 3:19

3546

khal

able
Dan 2:26, Dan 4:18

could
Dan 5:8, Dan 5:15

3547

kahan

decketh
Isa 61:10

office
Exo 28:1, Exo 28:3, Exo 28:4, Exo 28:41, Exo 29:1, Exo 29:44, Exo 30:30, Exo 31:10, Exo 35:19, Exo 39:41, Exo 40:13, Exo 40:15, Lev 7:35, Lev 16:32, Num 3:3, Num 3:4, Deu 10:6, 1 Chr 6:10, 1 Chr 24:2, 2 Chr 11:14

priest
Eze 44:13, Hos 4:6

3548

kohen

officer
1 Ki 4:5

own
Lev 14:15, Lev 14:26

priest
Gen 14:18, Gen 41:45, Gen 41:50, Gen 46:20, Exo 2:16, Exo 3:1, Exo 18:1, Exo 29:30, Exo 31:10, Exo 35:19, Exo 38:21, Exo 39:41, Lev 1:7, Lev 1:9, Lev 1:12, Lev 1:13, Lev 1:15, Lev 1:17, Lev 2:2, Lev 2:8, Lev 2:9, Lev 2:16, Lev 3:11, Lev 3:16, Lev 4:3, Lev 4:5, Lev 4:6, Lev 4:7, Lev 4:10, Lev 4:16, Lev 4:17, Lev 4:20, Lev 4:25, Lev 4:26, Lev 4:30, Lev 4:31, Lev 4:31, Lev 4:34, Lev 4:35, Lev 4:35, Lev 5:6, Lev 5:8, Lev 5:10, Lev 5:12, Lev 5:12, Lev 5:13, Lev 5:16, Lev 5:16, Lev 5:18, Lev 5:18, Lev 6:6, Lev 6:7, Lev 6:10, Lev 6:12, Lev 6:22, Lev 6:23, Lev 6:26, Lev 7:5, Lev 7:7, Lev 7:8, Lev 7:8, Lev 7:31, Lev 7:32, Lev 7:34, Lev 12:6, Lev 12:8, Lev 13:2, Lev 13:3, Lev 13:3, Lev 13:4, Lev 13:5, Lev 13:5, Lev 13:6, Lev 13:6, Lev 13:7, Lev 13:7, Lev 13:8, Lev 13:8, Lev 13:9, Lev 13:10, Lev 13:11, Lev 13:12, Lev 13:13, Lev 13:15, Lev 13:16, Lev 13:17, Lev 13:17, Lev 13:19, Lev 13:20, Lev 13:20, Lev 13:21, Lev 13:21, Lev 13:22, Lev 13:23, Lev 13:25, Lev 13:25, Lev 13:26, Lev 13:26, Lev 13:27, Lev 13:27, Lev 13:28, Lev 13:30, Lev 13:30, Lev 13:31, Lev 13:31, Lev 13:32, Lev 13:33, Lev 13:34, Lev 13:34, Lev 13:36, Lev 13:36, Lev 13:37, Lev 13:39, Lev 13:43, Lev 13:44, Lev 13:49, Lev 13:50, Lev 13:53, Lev 13:54, Lev 13:55, Lev 13:56, Lev 14:2, Lev 14:3, Lev 14:3, Lev 14:4, Lev 14:5, Lev 14:11, Lev 14:12, Lev 14:14, Lev 14:14, Lev 14:15, Lev 14:16, Lev 14:17, Lev 14:18, Lev 14:19, Lev 14:20, Lev 14:20, Lev 14:23, Lev 14:24, Lev 14:24, Lev 14:25, Lev 14:26, Lev 14:27, Lev 14:28, Lev 14:31, Lev 14:35, Lev 14:36, Lev 14:36, Lev 14:36, Lev 14:38, Lev 14:39, Lev 14:40, Lev 14:44, Lev 14:48, Lev 14:48, Lev 15:14, Lev 15:15, Lev 15:15, Lev 15:29, Lev 15:30, Lev 15:30, Lev 16:32, Lev 17:5, Lev 17:6, Lev 19:22, Lev 21:9, Lev 21:10, Lev 21:21, Lev 22:10, Lev 22:11, Lev 22:14, Lev 23:10, Lev 23:11, Lev 23:20, Lev 23:20, Lev 27:8, Lev 27:8, Lev 27:8, Lev 27:11, Lev 27:12, Lev 27:12, Lev 27:14, Lev 27:14, Lev 27:18, Lev 27:23, Num 3:6, Num 3:32, Num 4:16, Num 4:28, Num 4:33, Num 5:8, Num 5:9, Num 5:10, Num 5:15, Num 5:16, Num 5:17, Num 5:17, Num 5:18, Num 5:18, Num 5:19, Num 5:21, Num 5:21, Num 5:23, Num 5:25, Num 5:26, Num 5:30, Num 6:10, Num 6:11, Num 6:16, Num 6:17, Num 6:19, Num 6:20, Num 6:20, Num 7:8, Num 15:25, Num 15:28, Num 16:37, Num 16:39, Num 18:28, Num 19:3, Num 19:4, Num 19:6, Num 19:7, Num 19:7, Num 25:7, Num 25:11, Num 26:1, Num 26:3, Num 26:63, Num 26:64, Num 27:2, Num 27:19, Num 27:21, Num 27:22, Num 31:6, Num 31:12, Num 31:13, Num 31:21, Num 31:26, Num 31:29, Num 31:31, Num 31:41, Num 31:51, Num 31:54, Num 32:2, Num 32:28, Num 33:38, Num 34:17, Num 35:25, Num 35:28, Num 35:28, Num 35:32, Deu 17:12, Deu 18:3, Deu 20:2, Deu 26:3, Deu 26:4, Jos 14:1, Jos 17:4, Jos 19:51, Jos 20:6, Jos 21:1, Jos 21:4, Jos 21:13, Jos 22:13, Jos 22:30, Jos 22:31, Jos 22:32, Jud 17:5, Jud 17:10, Jud 17:12, Jud 17:13, Jud 18:4, Jud 18:6, Jud 18:17, Jud 18:18, Jud 18:19, Jud 18:19, Jud 18:19, Jud 18:24, Jud 18:27, 1 Sam 1:9, 1 Sam 2:11, 1 Sam 2:14, 1 Sam 2:15, 1 Sam 2:28, 1 Sam 2:35, 1 Sam 14:3, 1 Sam 14:19, 1 Sam 14:19, 1 Sam 14:36, 1 Sam 21:1, 1 Sam 21:2, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 21:6, 1 Sam 21:9, 1 Sam 22:11, 1 Sam 23:9, 1 Sam 30:7, 2 Sam 15:27, 1 Ki 1:7, 1 Ki 1:8, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 1:26, 1 Ki 1:32, 1 Ki 1:34, 1 Ki 1:38, 1 Ki 1:39, 1 Ki 1:42, 1 Ki 1:44, 1 Ki 1:45, 1 Ki 2:22, 1 Ki 2:26, 1 Ki 2:27, 1 Ki 2:35, 1 Ki 4:2, 2 Ki 11:9, 2 Ki 11:9, 2 Ki 11:10, 2 Ki 11:15, 2 Ki 11:15, 2 Ki 11:18, 2 Ki 11:18, 2 Ki 12:2, 2 Ki 12:7, 2 Ki 12:9, 2 Ki 12:10, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:11, 2 Ki 16:15, 2 Ki 16:16, 2 Ki 22:4, 2 Ki 22:8, 2 Ki 22:10, 2 Ki 22:12, 2 Ki 22:14, 2 Ki 23:4, 2 Ki 23:24, 2 Ki 25:18, 2 Ki 25:18, 1 Chr 16:39, 1 Chr 24:6, 1 Chr 27:5, 1 Chr 29:22, 2 Chr 13:9, 2 Chr 15:3, 2 Chr 19:11, 2 Chr 22:11, 2 Chr 23:8, 2 Chr 23:8, 2 Chr 23:9, 2 Chr 23:14, 2 Chr 23:14, 2 Chr 23:17, 2 Chr 24:2, 2 Chr 24:20, 2 Chr 24:25, 2 Chr 26:17, 2 Chr 26:20, 2 Chr 31:10, 2 Chr 34:9, 2 Chr 34:14, 2 Chr 34:18, Ezr 2:63, Ezr 7:5, Ezr 7:11, Ezr 8:33, Ezr 10:10, Ezr 10:16, Neh 3:1, Neh 3:20, Neh 7:65, Neh 8:2, Neh 8:9, Neh 10:38, Neh 12:26, Neh 13:4, Neh 13:13, Neh 13:28, Psa 110:4, Isa 8:2, Isa 24:2, Isa 28:7, Jer 6:13, Jer 8:10, Jer 14:18, Jer 18:18, Jer 20:1, Jer 21:1, Jer 23:11, Jer 23:33, Jer 23:34, Jer 29:25, Jer 29:26, Jer 29:26, Jer 29:29, Jer 37:3, Jer 52:24, Jer 52:24, Lam 2:6, Lam 2:20, Eze 1:3, Eze 7:26, Eze 44:21, Eze 44:22, Eze 44:30, Eze 45:19, Hos 4:4, Hos 4:9, Amos 7:10, Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:4, Zech 3:1, Zech 3:8, Zech 6:11, Zech 6:13

priest's
Lev 5:13, Lev 7:9, Lev 7:14, Lev 14:13, Lev 14:18, Lev 14:29, Lev 22:12, Lev 22:13, Lev 27:21, Deu 18:3, Jud 18:20, 1 Sam 2:13, 1 Sam 2:15, 2 Chr 24:11, Eze 44:30, Mal 2:7

priests
Gen 47:22, Gen 47:22, Gen 47:26, Exo 19:6, Exo 19:22, Exo 19:24, Lev 1:5, Lev 1:8, Lev 1:11, Lev 2:2, Lev 3:2, Lev 6:29, Lev 7:6, Lev 13:2, Lev 16:33, Lev 21:1, Num 3:3, Num 10:8, Deu 17:9, Deu 17:18, Deu 18:1, Deu 19:17, Deu 21:5, Deu 24:8, Deu 27:9, Deu 31:9, Jos 3:3, Jos 3:6, Jos 3:8, Jos 3:13, Jos 3:14, Jos 3:15, Jos 3:17, Jos 4:9, Jos 4:10, Jos 4:11, Jos 4:16, Jos 4:17, Jos 4:18, Jos 6:4, Jos 6:4, Jos 6:6, Jos 6:6, Jos 6:8, Jos 6:9, Jos 6:12, Jos 6:13, Jos 6:16, Jos 8:33, Jos 21:19, Jud 18:30, 1 Sam 1:3, 1 Sam 5:5, 1 Sam 6:2, 1 Sam 22:11, 1 Sam 22:17, 1 Sam 22:17, 1 Sam 22:18, 1 Sam 22:18, 1 Sam 22:19, 1 Sam 22:21, 2 Sam 8:17, 2 Sam 15:35, 2 Sam 15:35, 2 Sam 17:15, 2 Sam 19:11, 2 Sam 20:25, 1 Ki 4:4, 1 Ki 8:3, 1 Ki 8:4, 1 Ki 8:6, 1 Ki 8:10, 1 Ki 8:11, 1 Ki 12:31, 1 Ki 12:32, 1 Ki 13:2, 1 Ki 13:33, 1 Ki 13:33, 2 Ki 10:11, 2 Ki 10:19, 2 Ki 12:4, 2 Ki 12:5, 2 Ki 12:6, 2 Ki 12:7, 2 Ki 12:8, 2 Ki 12:9, 2 Ki 17:27, 2 Ki 17:28, 2 Ki 17:32, 2 Ki 19:2, 2 Ki 23:2, 2 Ki 23:4, 2 Ki 23:8, 2 Ki 23:8, 2 Ki 23:9, 2 Ki 23:20, 1 Chr 9:2, 1 Chr 9:10, 1 Chr 9:30, 1 Chr 13:2, 1 Chr 15:11, 1 Chr 15:14, 1 Chr 15:24, 1 Chr 16:6, 1 Chr 16:39, 1 Chr 18:16, 1 Chr 23:2, 1 Chr 24:6, 1 Chr 24:31, 1 Chr 28:13, 1 Chr 28:21, 2 Chr 4:6, 2 Chr 4:9, 2 Chr 5:5, 2 Chr 5:7, 2 Chr 5:11, 2 Chr 5:11, 2 Chr 5:12, 2 Chr 5:14, 2 Chr 6:41, 2 Chr 7:2, 2 Chr 7:6, 2 Chr 7:6, 2 Chr 8:14, 2 Chr 8:14, 2 Chr 8:15, 2 Chr 11:13, 2 Chr 11:15, 2 Chr 13:9, 2 Chr 13:9, 2 Chr 13:10, 2 Chr 13:12, 2 Chr 13:14, 2 Chr 17:8, 2 Chr 19:8, 2 Chr 23:4, 2 Chr 23:6, 2 Chr 23:18, 2 Chr 24:5, 2 Chr 26:17, 2 Chr 26:18, 2 Chr 26:19, 2 Chr 26:19, 2 Chr 26:20, 2 Chr 29:4, 2 Chr 29:16, 2 Chr 29:21, 2 Chr 29:22, 2 Chr 29:24, 2 Chr 29:26, 2 Chr 29:34, 2 Chr 29:34, 2 Chr 29:34, 2 Chr 30:3, 2 Chr 30:15, 2 Chr 30:16, 2 Chr 30:21, 2 Chr 30:24, 2 Chr 30:25, 2 Chr 30:27, 2 Chr 31:2, 2 Chr 31:2, 2 Chr 31:4, 2 Chr 31:9, 2 Chr 31:15, 2 Chr 31:17, 2 Chr 31:19, 2 Chr 31:19, 2 Chr 34:5, 2 Chr 34:30, 2 Chr 35:2, 2 Chr 35:8, 2 Chr 35:8, 2 Chr 35:10, 2 Chr 35:11, 2 Chr 35:14, 2 Chr 35:14, 2 Chr 35:14, 2 Chr 35:18, 2 Chr 36:14, Ezr 1:5, Ezr 2:36, Ezr 2:61, Ezr 2:70, Ezr 3:2, Ezr 3:8, Ezr 3:10, Ezr 3:12, Ezr 6:20, Ezr 6:20, Ezr 7:7, Ezr 8:15, Ezr 8:24, Ezr 8:29, Ezr 8:30, Ezr 9:1, Ezr 9:7, Ezr 10:5, Ezr 10:18, Neh 2:16, Neh 3:1, Neh 3:22, Neh 3:28, Neh 5:12, Neh 7:39, Neh 7:63, Neh 7:73, Neh 8:13, Neh 9:32, Neh 9:34, Neh 9:38, Neh 10:8, Neh 10:28, Neh 10:34, Neh 10:36, Neh 10:37, Neh 10:39, Neh 11:3, Neh 11:10, Neh 11:20, Neh 12:1, Neh 12:7, Neh 12:12, Neh 12:22, Neh 12:30, Neh 12:41, Neh 12:44, Neh 12:44, Neh 13:5, Neh 13:30, Psa 78:64, Psa 99:6, Psa 132:9, Psa 132:16, Isa 37:2, Isa 61:6, Isa 66:21, Jer 1:1, Jer 1:18, Jer 2:8, Jer 2:26, Jer 4:9, Jer 5:31, Jer 8:1, Jer 13:13, Jer 19:1, Jer 26:7, Jer 26:8, Jer 26:11, Jer 26:16, Jer 27:16, Jer 28:1, Jer 28:5, Jer 29:1, Jer 29:25, Jer 31:14, Jer 32:32, Jer 33:18, Jer 33:21, Jer 34:19, Jer 48:7, Jer 49:3, Lam 1:4, Lam 1:19, Lam 4:13, Lam 4:16, Eze 22:26, Eze 40:45, Eze 40:46, Eze 42:13, Eze 42:14, Eze 43:19, Eze 43:24, Eze 43:27, Eze 44:15, Eze 44:31, Eze 45:4, Eze 46:2, Eze 46:19, Eze 46:20, Eze 48:10, Eze 48:11, Eze 48:13, Hos 5:1, Hos 6:9, Joel 1:9, Joel 1:13, Joel 2:17, Micah 3:11, Zeph 1:4, Zeph 3:4, Hag 2:11, Hag 2:12, Hag 2:13, Zech 7:3, Zech 7:5, Mal 1:6, Mal 2:1

priests'
Jos 4:3, Jos 4:18, 1 Sam 2:13, 2 Ki 12:16, Ezr 2:69, Neh 7:70, Neh 7:72, Neh 12:35

princes
Job 12:19

ruler
2 Sam 20:26

rulers
2 Sam 8:18

3549

kahen

priest
Ezr 7:12, Ezr 7:21

priests
Ezr 6:9, Ezr 6:16, Ezr 6:18, Ezr 7:13, Ezr 7:16, Ezr 7:24

3550

khunnah

office
Exo 29:9, Num 3:10, Num 18:7, Num 18:7

offices
1 Sam 2:36

priesthood
Exo 40:15, Num 16:10, Num 18:1, Num 25:13, Jos 18:7, Ezr 2:62, Neh 7:64, Neh 13:29, Neh 13:29

Next Page - 3551 (kav) to 3560 (Kuwn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3551 (kav) to 3560 (Kuwn)

Previous Page - 3541 (koh) to 3550 (khunnah)
Strong's Number Strong's Name Hebrew Text and Scripture

3551

kav

windows
Dan 6:10

3552

Kuwb

Chub
Eze 30:5

3553

kowba`

helmet
1 Sam 17:5, Isa 59:17, Eze 27:10, Eze 38:5

helmets
2 Chr 26:14, Jer 46:4

3554

kavah

burned
Prov 6:28, Isa 43:2

3555

kviyah

Burning
Exo 21:25, Exo 21:25

3556

kowkab

Star
Num 24:17, Amos 5:26

stars
Gen 1:16, Gen 15:5, Gen 22:17, Gen 26:4, Gen 37:9, Exo 32:13, Deu 1:10, Deu 4:19, Deu 10:22, Deu 28:62, Jud 5:20, 1 Chr 27:23, Neh 4:21, Neh 9:23, Job 3:9, Job 9:7, Job 22:12, Job 25:5, Job 38:7, Psa 8:3, Psa 136:9, Psa 147:4, Psa 148:3, Eccl 12:2, Isa 13:10, Isa 14:13, Jer 31:35, Eze 32:7, Dan 8:10, Dan 12:3, Joel 2:10, Joel 3:15, Obad 1:4, Nahum 3:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

stargazers
Isa 47:13

3557

kuwl

abide
Jer 10:10, Joel 2:11, Mal 3:2

bear
Amos 7:10

comprehended
Isa 40:12

contain
1 Ki 8:27, 2 Chr 2:6, 2 Chr 6:18

contained
1 Ki 7:26, 1 Ki 7:38

containeth
Eze 23:32

fed
2 Sam 20:3, 1 Ki 18:4, 1 Ki 18:13

feed
2 Sam 19:33, 1 Ki 17:4, Zech 11:16

forbearing
Jer 20:9

guide
Psa 112:5

held
2 Chr 4:5

hold
Jer 2:13

in
Jer 6:11

nourish
Gen 45:11, Gen 50:21

nourished
Gen 47:12

nourisher
Ruth 4:15

present
1 Ki 20:27

provision
1 Ki 4:7

receive
1 Ki 8:64, 2 Chr 7:7

sustain
1 Ki 17:9, Neh 9:21, Psa 55:22, Prov 18:14

sustenance
2 Sam 19:32

victual
1 Ki 4:27

victuals
1 Ki 4:7

3558

kuwmaz

tablets
Exo 35:22, Num 31:50

3559

kuwn

aright
Psa 78:8

certain
Deu 13:14, Deu 17:4

certainty
1 Sam 23:23

confirm
Psa 68:9

confirmed
2 Sam 7:24, 1 Chr 14:2

deed
1 Sam 26:4

direct
Jer 10:23

directed
Psa 119:5

directeth
Prov 16:9

establish
2 Sam 7:12, 1 Chr 17:11, 1 Chr 22:10, 1 Chr 28:7, Psa 7:9, Psa 48:8, Psa 87:5, Psa 89:2, Psa 89:4, Psa 90:17, Psa 90:17, Psa 99:4, Isa 62:7, Jer 33:2

established
Gen 41:32, Exo 15:17, Deu 32:6, 1 Sam 13:13, 1 Sam 20:31, 2 Sam 5:12, 2 Sam 7:16, 2 Sam 7:26, 1 Ki 2:12, 1 Ki 2:24, 1 Ki 2:45, 1 Ki 2:46, 1 Chr 17:14, 1 Chr 17:24, 2 Chr 12:1, Job 21:8, Psa 24:2, Psa 40:2, Psa 89:21, Psa 89:37, Psa 93:2, Psa 96:10, Psa 102:28, Psa 119:90, Psa 140:11, Prov 3:19, Prov 4:26, Prov 12:3, Prov 12:19, Prov 16:3, Prov 16:12, Prov 20:18, Prov 24:3, Prov 25:5, Prov 29:14, Isa 2:2, Isa 16:5, Isa 45:18, Isa 54:14, Jer 10:12, Jer 30:20, Jer 51:15, Micah 4:1, Zech 5:11

faithfulness
Psa 5:9

fashion
Job 31:15

fashioned
Psa 119:73, Eze 16:7

fast
Psa 65:6

fastened
Eze 40:43

firm
Jos 3:17, Jos 4:3

fitted
Prov 22:18

fixed
Psa 57:7, Psa 57:7, Psa 108:1, Psa 112:7

forth
Psa 141:2

frame
Jud 12:6

meet
Exo 8:26

ordained
Psa 8:3

order
2 Chr 29:35, Psa 119:133, Isa 9:7

ordered
Psa 37:23

perfect
Prov 4:18

preparation
1 Chr 22:5, Nahum 2:3

prepare
Exo 16:5, Num 23:1, Num 23:29, Deu 19:3, Jos 1:11, 1 Sam 7:3, 1 Sam 23:22, 1 Chr 9:32, 1 Chr 29:18, 2 Chr 2:9, 2 Chr 31:11, 2 Chr 35:4, 2 Chr 35:6, Job 8:8, Job 11:13, Job 27:16, Job 27:17, Psa 10:17, Psa 59:4, Psa 107:36, Prov 24:27, Prov 30:25, Isa 14:21, Isa 40:20, Jer 46:14, Jer 51:12, Eze 38:7, Amos 4:12

prepared
Exo 23:20, Num 21:27, Jos 4:4, 1 Ki 5:18, 1 Ki 6:19, 1 Chr 12:39, 1 Chr 15:1, 1 Chr 15:3, 1 Chr 15:12, 1 Chr 22:3, 1 Chr 22:5, 1 Chr 22:14, 1 Chr 22:14, 1 Chr 29:2, 1 Chr 29:3, 1 Chr 29:16, 2 Chr 1:4, 2 Chr 3:1, 2 Chr 8:16, 2 Chr 12:14, 2 Chr 19:3, 2 Chr 20:33, 2 Chr 26:14, 2 Chr 27:6, 2 Chr 29:19, 2 Chr 29:36, 2 Chr 31:11, 2 Chr 35:10, 2 Chr 35:14, 2 Chr 35:15, 2 Chr 35:16, 2 Chr 35:20, Ezr 7:10, Neh 8:10, Est 6:4, Est 7:10, Job 28:27, Job 29:7, Psa 7:13, Psa 9:7, Psa 57:6, Psa 68:10, Psa 74:16, Psa 103:19, Prov 8:27, Prov 19:29, Prov 21:31, Isa 30:33, Eze 28:13, Eze 38:7, Hos 6:3, Nahum 2:5, Zeph 1:7

preparest
Psa 65:9

prepareth
2 Chr 30:19, Job 15:35, Psa 147:8

provide
2 Chr 2:7, Psa 78:20

provided
Psa 65:9

provideth
Job 38:41, Prov 6:8

provision
1 Chr 29:19

ready
Gen 43:16, Gen 43:25, Exo 19:11, Exo 19:15, Exo 34:2, Jos 8:4, 1 Chr 28:2, 2 Chr 35:14, Job 12:5, Job 15:23, Job 18:12, Psa 7:12, Psa 11:2, Psa 21:12, Psa 38:17, Isa 51:13, Eze 7:14

right
Job 42:7, Job 42:8, Psa 51:10, Psa 78:37

set
Ezr 3:3, Eze 4:3, Eze 4:7

stable
1 Chr 16:30

stablish
2 Sam 7:13, 1 Chr 17:12

stablished
2 Chr 17:5, Psa 93:1

stablisheth
Hab 2:12

standeth
Jud 16:26

stood
Jud 16:29

tarry
Psa 101:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

directeth
Prov 21:29

prepare
2 Chr 35:4

3560

Kuwn

Chun
1 Chr 18:8

Next Page - 3561 (kavvan) to 3570 (Kuwshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3561 (kavvan) to 3570 (Kuwshiy)

Previous Page - 3551 (kav) to 3560 (Kuwn)
Strong's Number Strong's Name Hebrew Text and Scripture

3561

kavvan

cakes
Jer 7:18, Jer 44:19

3562

Kownanyahuw

Conaniah
2 Chr 35:9

Cononiah
2 Chr 31:12, 2 Chr 31:13

3563

kowc

cup
Gen 40:11, Gen 40:11, Gen 40:11, Gen 40:13, Gen 40:21, 2 Sam 12:3, 1 Ki 7:26, 2 Chr 4:5, Psa 11:6, Psa 16:5, Psa 23:5, Psa 75:8, Psa 116:13, Prov 23:31, Isa 51:17, Isa 51:17, Isa 51:22, Isa 51:22, Jer 16:7, Jer 25:15, Jer 25:17, Jer 25:28, Jer 49:12, Jer 51:7, Lam 4:21, Eze 23:31, Eze 23:32, Eze 23:33, Eze 23:33, Hab 2:16

cups
Jer 35:5

owl
Lev 11:17, Deu 14:16, Psa 102:6

3564

kuwr

furnace
Deu 4:20, 1 Ki 8:51, Prov 17:3, Prov 27:21, Isa 48:10, Jer 11:4, Eze 22:18, Eze 22:20, Eze 22:22

3565

Kowr`Ashan

Chorashan
1 Sam 30:30

3566

Kowresh

Cyrus
2 Chr 36:22, 2 Chr 36:22, 2 Chr 36:23, Ezr 1:1, Ezr 1:1, Ezr 1:2, Ezr 1:7, Ezr 1:8, Ezr 3:7, Ezr 4:3, Ezr 4:5, Isa 44:28, Isa 45:1, Dan 1:21, Dan 10:1

3567

Kowresh

Cyrus
Ezr 5:13, Ezr 5:13, Ezr 5:14, Ezr 5:17, Ezr 6:3, Ezr 6:3, Ezr 6:14, Dan 6:28

3568

Kuwsh

Cush
Gen 10:6, Gen 10:7, Gen 10:8, 1 Chr 1:8, 1 Chr 1:9, 1 Chr 1:10, Psa 7:1, Isa 11:11

Ethiopia
Gen 2:13, 2 Ki 19:9, Est 1:1, Est 8:9, Job 28:19, Psa 68:31, Psa 87:4, Isa 18:1, Isa 20:3, Isa 20:5, Isa 37:9, Isa 43:3, Isa 45:14, Eze 29:10, Eze 30:4, Eze 30:5, Eze 38:5, Nahum 3:9, Zeph 3:10

Ethiopians
Isa 20:4, Jer 46:9, Eze 30:9

3569

Kuwshiy

Cushi
2 Sam 18:21, 2 Sam 18:21, 2 Sam 18:22, 2 Sam 18:23, 2 Sam 18:31, 2 Sam 18:31, 2 Sam 18:32, 2 Sam 18:32, Jer 36:14, Zeph 1:1

Ethiopian
Num 12:1, Num 12:1, 2 Chr 14:9, Jer 13:23, Jer 38:7, Jer 38:10, Jer 38:12, Jer 39:16

Ethiopians
2 Chr 12:3, 2 Chr 14:12, 2 Chr 14:12, 2 Chr 14:13, 2 Chr 16:8, 2 Chr 21:16, Dan 11:43, Amos 9:7, Zeph 2:12

Next Page - 3571 (Kuwshiyth) to 3580 (Kziyb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3571 (Kuwshiyth) to 3580 (Kziyb)

Previous Page - 3561 (kavvan) to 3570 (Kuwshiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3572 | Kuwshan | Cushan Hab 3:7
3573 | Kuwshan Rish`athayim | Chushanrishathaim Jud 3:8, Jud 3:8, Jud 3:10, Jud 3:10
3574 | kowsharah | chains Psa 68:6
3575 | Kuwth | Cuth 2 Ki 17:30 Cuthah 2 Ki 17:24
3576 | kazab | fail Isa 58:11 liar Job 24:25, Prov 30:6 liars Psa 116:11 lie Num 23:19, 2 Ki 4:16, Job 6:28, Job 34:6, Psa 89:35, Prov 14:5, Micah 2:11, Hab 2:3 lied Psa 78:36, Isa 57:11 lying Eze 13:19 vain Job 41:9
3577 | kazab | deceitful Prov 23:3 false Prov 21:28 leasing Psa 4:2, Psa 5:6 liar Prov 19:22 lie Psa 62:9, Eze 21:29 lies Jud 16:10, Jud 16:13, Psa 40:4, Psa 58:3, Psa 62:4, Prov 6:19, Prov 14:5, Prov 14:25, Prov 19:5, Prov 19:9, Isa 28:15, Isa 28:17, Eze 13:8, Eze 13:9, Eze 13:19, Eze 22:28, Dan 11:27, Hos 7:13, Hos 12:1, Amos 2:4, Zeph 3:13 lying Eze 13:6, Eze 13:7 The Following Have Multiple Hebrew Words Associated To A Single English Word lies Prov 30:8
3578 | Kozba' | Chozeba 1 Chr 4:22
3579 | Kozbiy | Cozbi Num 25:15, Num 25:18
3580 | Kziyb | Chezib Gen 38:5

Next Page - 3581 (koach) to 3590 (kiydowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3581 (koach) to 3590 (kiydowd)

Previous Page - 3571 (Kuwshiyth) to 3580 (Kziyb)
Strong's Number Strong's Name Hebrew Text and Scripture

3581

koach

ability
Ezr 2:69, Dan 1:4

able
1 Chr 29:14, 2 Chr 2:6, Ezr 10:13

chameleon
Lev 11:30

force
Job 30:18, Jer 48:45, Amos 2:14

fruits
Job 31:39

might
Gen 49:3, Num 14:13, Jud 6:14, Jud 16:30, 1 Chr 29:2, 2 Chr 20:12, Eccl 9:10

power
Gen 31:6, Exo 9:16, Exo 15:6, Exo 32:11, Num 14:17, Deu 4:37, Deu 8:17, Deu 8:18, Deu 9:29, Jos 17:17, 1 Sam 30:4, 2 Ki 17:36, 1 Chr 29:12, 2 Chr 14:11, 2 Chr 20:6, 2 Chr 22:9, 2 Chr 25:8, 2 Chr 26:13, Neh 1:10, Job 23:6, Job 24:22, Job 26:2, Job 26:12, Job 36:22, Job 37:23, Psa 111:6, Psa 147:5, Eccl 4:1, Isa 40:26, Isa 40:29, Isa 50:2, Jer 10:12, Jer 27:5, Jer 32:17, Jer 51:15, Dan 8:6, Dan 8:7, Dan 8:22, Dan 8:24, Dan 8:24, Dan 11:6, Dan 11:25, Micah 3:8, Nahum 1:3, Nahum 2:1, Hab 1:11, Zech 4:6

powerful
Psa 29:4

strength
Gen 4:12, Lev 26:20, Jos 14:11, Jos 14:11, Jud 16:5, Jud 16:6, Jud 16:9, Jud 16:15, Jud 16:17, Jud 16:19, 1 Sam 2:9, 1 Sam 28:20, 1 Sam 28:22, 1 Ki 19:8, 2 Ki 19:3, 1 Chr 26:8, 2 Chr 13:20, Neh 4:10, Job 6:11, Job 6:12, Job 6:12, Job 9:4, Job 9:19, Job 30:2, Job 36:5, Job 36:19, Job 39:11, Job 39:21, Job 40:16, Psa 22:15, Psa 31:10, Psa 33:16, Psa 38:10, Psa 65:6, Psa 71:9, Psa 102:23, Psa 103:20, Prov 14:4, Prov 20:29, Prov 24:5, Prov 24:10, Isa 10:13, Isa 37:3, Isa 40:9, Isa 40:31, Isa 41:1, Isa 44:12, Isa 44:12, Isa 49:4, Isa 63:1, Lam 1:6, Lam 1:14, Dan 10:8, Dan 10:8, Dan 10:16, Dan 10:17, Dan 11:15, Hos 7:9

substance
Job 6:22

wealth
Prov 5:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

weary
Job 3:17

3582

kachad

conceal
Job 27:11, Jer 50:2

concealed
Job 6:10, Psa 40:10

desolate
Job 15:28

down
Job 22:20

hid
1 Sam 3:18, 2 Sam 18:13, Job 15:18, Psa 69:5, Psa 139:15, Hos 5:3

hide
Gen 47:18, Jos 7:19, 1 Sam 3:17, 1 Sam 3:17, 2 Sam 14:18, Job 20:12, Psa 78:4, Isa 3:9, Jer 38:14, Jer 38:25

off
Exo 9:15, Exo 23:23, 1 Ki 13:34, 2 Chr 32:21, Job 4:7, Psa 83:4, Zech 11:8, Zech 11:9, Zech 11:9, Zech 11:16

3583

kachal

paintedst
Eze 23:40

3584

kachash

belied
Jer 5:12

deceive
Zech 13:4

denied
Gen 18:15, Job 31:28

deny
Jos 24:27, Job 8:18, Prov 30:9

dissembled
Jos 7:11

fail
Hos 9:2, Hab 3:17

faileth
Psa 109:24

falsely
Lev 19:11

liars
Deu 33:29

lie
Lev 6:2

lied
1 Ki 13:18

lieth
Lev 6:3

lying
Isa 59:13, Hos 4:2

submit
2 Sam 22:45, Psa 18:44, Psa 66:3

submitted
Psa 81:15

3585

kachash

leanness
Job 16:8

lies
Hos 7:3, Hos 10:13, Hos 11:12, Nahum 3:1

lying
Psa 59:12

3586

kechash

lying
Isa 30:9

3587

kiy

burning
Isa 3:24

3588

kiy

also
Lev 13:18

although
Exo 13:17

And
1 Sam 2:21

as
Deu 19:6, Job 22:2

Assuredly
1 Ki 1:13

but
Gen 17:15

Certainly
Exo 3:12

Doubtless
Isa 63:16

Else
Exo 10:4

even
Exo 32:29

except
Num 16:13

for
Gen 2:5, Gen 29:32, Exo 13:17

forasmuch
Deu 12:12

hath
Lev 20:27

how
Jos 10:1

If
Gen 4:24

nevertheless
1 Sam 15:35

Now
Jos 5:5

rightly
Gen 27:36

seeing
Exo 23:9

she
Gen 2:23

since
Jos 2:12

Surely
Gen 29:32

that
Gen 1:4, Gen 2:3, Deu 14:24, Deu 31:18, 1 Sam 27:1

then
Jer 8:22

therefore
Gen 29:32

though
Deu 29:19

till
2 Chr 26:15

Truly
Jos 2:24

until
Gen 49:10, 2 Sam 23:10

When
Gen 4:12

Whereas
Gen 31:37

whether
Job 34:33, Job 34:33

while
Deu 19:6

whom
Gen 4:25

Yea
Isa 5:10

yet
Exo 5:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

except
Deu 32:30

man
Lev 13:40

Lev 24:15

3589

kiyd

destruction
Job 21:20

3590

kiydowd

sparks
Job 41:19

Next Page - 3591 (kiydown) to 3600 (kiyr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3591 (kiydown) to 3600 (kiyr)

Previous Page - 3581 (koach) to 3590 (kiydowd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3591 | kiydown | lance Jer 50:42 shield 1 Sam 17:45, Job 39:23 spear Jos 8:18, Jos 8:18, Jos 8:26, Job 41:29, Jer 6:23 target 1 Sam 17:6
3592 | Kiydown | Chidon 1 Chr 13:9
3593 | kiydowr | battle Job 15:24
3594 | Kiyuwn | Chiun Amos 5:26
3595 | kiyowr | hearth Zech 12:6 laver Exo 30:18, Exo 30:28, Exo 31:9, Exo 35:16, Exo 38:8, Exo 39:39, Exo 40:7, Exo 40:11, Exo 40:30, Lev 8:11, 1 Ki 7:30, 1 Ki 7:38, 1 Ki 7:38, 1 Ki 7:38, 2 Ki 16:17 lavers 1 Ki 7:38, 1 Ki 7:40, 1 Ki 7:43, 2 Chr 4:6, 2 Chr 4:14 pan 1 Sam 2:14 scaffold 2 Chr 6:13
3596 | kiylay | churl Isa 32:5, Isa 32:7
3597 | keylaph | hammers Psa 74:6
3598 | Kiymah | Pleiades Job 9:9, Job 38:31 stars Amos 5:8
3599 | kiyc | bag Deu 25:13, Prov 16:11, Isa 46:6, Micah 6:11 purse Prov 1:14 The Following Have Multiple Hebrew Words Associated To A Single English Word cup Prov 23:31
3600 | kiyr | ranges Lev 11:35

Next Page - 3601 (kiyshowr) to 3610 (kil'ayim)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3601 (kiyshowr) to 3610 (kil'ayim)

Previous Page - 3591 (kiydown) to 3600 (kiyr)
Strong's Number Strong's Name Hebrew Text and Scripture

3601

kiyshowr

spindle
Prov 31:19

3602

kakah

case
Psa 144:15

manner
2 Chr 18:19, 2 Chr 18:19

matter
Est 9:26

so
Num 15:12, S of Solomon 5:9, Jer 19:11, Hos 10:15

thus
Exo 12:11

3603

kikkar

loaf
Exo 29:23, 1 Chr 16:3

loaves
Jud 8:5, 1 Sam 10:3

morsel
1 Sam 2:36

piece
Prov 6:26, Jer 37:21

plain
Gen 13:10, Gen 13:11, Gen 13:12, Gen 19:17, Gen 19:25, Gen 19:28, Gen 19:29, Deu 34:3, 2 Sam 18:23, 1 Ki 7:46, 2 Chr 4:17, Neh 3:22, Neh 12:28

talent
Exo 25:39, Exo 37:24, Exo 38:27, 2 Sam 12:30, 1 Ki 20:39, 2 Ki 5:22, 2 Ki 23:33, 1 Chr 20:2, 2 Chr 36:3, Zech 5:7

talents
Exo 38:24, Exo 38:25, Exo 38:27, Exo 38:27, Exo 38:29, 1 Ki 9:14, 1 Ki 9:28, 1 Ki 10:10, 1 Ki 10:14, 1 Ki 16:24, 2 Ki 5:5, 2 Ki 5:23, 2 Ki 5:23, 2 Ki 15:19, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 23:33, 1 Chr 19:6, 1 Chr 22:14, 1 Chr 22:14, 1 Chr 29:4, 1 Chr 29:4, 1 Chr 29:7, 1 Chr 29:7, 1 Chr 29:7, 1 Chr 29:7, 2 Chr 3:8, 2 Chr 8:18, 2 Chr 9:9, 2 Chr 9:13, 2 Chr 25:6, 2 Chr 25:9, 2 Chr 27:5, 2 Chr 36:3, Ezr 8:26, Ezr 8:26, Ezr 8:26, Est 3:9

3604

kikker

talents
Ezr 7:22

3605

kol

all
Gen 3:17, Num 31:35, 2 Sam 3:35, 2 Sam 3:36, 2 Sam 3:36, 2 Sam 3:37, 2 Sam 3:37, Job 1:10, Psa 139:16, Isa 8:9

altogether
Psa 39:5

alway
Deu 11:1, Deu 28:33, 1 Ki 11:36, 2 Ki 8:19

always
Deu 5:29, Deu 14:23, 2 Chr 18:7

and
Exo 16:23

any
Deu 4:23

as
Exo 35:22

continually
1 Sam 18:29, 2 Sam 19:13, 2 Chr 12:15, Job 1:5, Psa 42:3, Psa 44:15, Psa 52:1, Psa 140:2, Jer 33:18

daily
Psa 42:10

else
2 Sam 3:35

enough
Gen 33:11

ever
Deu 4:40, Deu 18:5, Deu 19:9, Jos 4:24, 1 Sam 2:32, 1 Sam 2:35, 1 Sam 28:2, 1 Ki 5:1, 1 Ki 11:39, 1 Ki 12:7, 2 Chr 10:7, 2 Chr 21:7, Psa 37:26, Jer 31:36, Jer 32:39, Jer 35:19

evermore
Deu 28:29, 2 Ki 17:37

every
Gen 7:4, Psa 39:5

long
Deu 12:19, 1 Sam 1:28

manner
Lev 7:27

of
Exo 35:35

one
Gen 30:33, Isa 43:7

perpetually
1 Ki 9:3, 2 Chr 7:16

place
Isa 30:32

thing
Gen 6:17

whatsoever
Gen 8:19

whole
Exo 12:6, Isa 3:1, Isa 3:1

whoso
Lev 11:27

whosoever
Exo 35:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

howsoever
Zeph 3:7

nothing
Gen 11:6, Prov 13:7

3606

kol

all
Ezr 4:20, Ezr 5:7, Ezr 6:12, Ezr 6:17, Ezr 7:13, Ezr 7:16, Ezr 7:16, Ezr 7:21, Ezr 7:25, Ezr 7:25, Dan 2:12, Dan 2:38, Dan 2:39, Dan 2:40, Dan 2:40, Dan 2:44, Dan 2:48, Dan 3:2, Dan 3:3, Dan 3:5, Dan 3:7, Dan 3:7, Dan 3:7, Dan 3:10, Dan 3:15, Dan 4:1, Dan 4:1, Dan 4:6, Dan 4:11, Dan 4:12, Dan 4:12, Dan 4:18, Dan 4:20, Dan 4:21, Dan 4:28, Dan 4:35, Dan 4:37, Dan 5:8, Dan 5:19, Dan 5:22, Dan 5:23, Dan 6:7, Dan 6:24, Dan 6:25, Dan 6:25, Dan 7:7, Dan 7:14, Dan 7:16, Dan 7:19, Dan 7:23, Dan 7:27

any
Ezr 7:24, Dan 2:10, Dan 2:30, Dan 3:28, Dan 6:4, Dan 6:5, Dan 6:7, Dan 6:12

as
Ezr 7:14, Dan 2:41, Dan 2:45, Dan 4:18, Dan 6:22

because
Dan 6:3

but
Dan 6:4

cause
Dan 2:12

every
Dan 3:10, Dan 3:29, Dan 6:12, Dan 6:26

forasmuch
Dan 6:4

manner
Dan 6:23

no
Dan 4:9, Dan 6:15

That
Ezr 7:17

therefore
Dan 2:10, Dan 2:24, Dan 3:7, Dan 3:22

whatsoever
Ezr 7:21, Ezr 7:23

Wherefore
Dan 6:9

wheresoever
Dan 2:38

whole
Dan 2:35, Dan 2:48, Dan 6:1, Dan 6:3, Dan 7:23, Dan 7:27

whosoever
Ezr 6:11, Ezr 7:26, Dan 6:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

as
Dan 2:40, Dan 5:12, Dan 6:10

because
Ezr 4:14, Dan 2:8, Dan 3:29

no
Dan 2:10, Dan 2:35

none
Dan 6:4

Wherefore
Dan 3:8

Whosoever
Dan 5:7

3607

kala'

back
Isa 43:6

finish
Dan 9:24

forbid
Num 11:28

kept
1 Sam 25:33

refrained
Psa 40:9, Psa 119:101

restrained
Gen 8:2, Exo 36:6

retain
Eccl 8:8

stayed
Eze 31:15, Hag 1:10, Hag 1:10

up
1 Sam 6:10, Psa 88:8, Jer 32:2, Jer 32:3

withhold
Gen 23:6, Psa 40:11

3608

kele'

prison
2 Ki 25:29, Isa 42:7, Isa 42:22, Jer 37:15, Jer 52:33

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 1 Ki 22:27, 2 Ki 17:4, 2 Ki 25:27, 2 Chr 18:26, Jer 37:18

3609

Kil'ab

Chileab
2 Sam 3:3

3610

kil'ayim

kind
Lev 19:19

mingled
Lev 19:19

seed
Lev 19:19

seeds
Deu 22:9

Next Page - 3611 (keleb) to 3620 (Kluwb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3611 (keleb) to 3620 (Kluwb)

Previous Page - 3601 (kiyshowr) to 3610 (kil'ayim)
Strong's Number Strong's Name Hebrew Text and Scripture

3611

keleb

dog
Exo 11:7, Deu 23:18, Jud 7:5, 1 Sam 17:43, 1 Sam 24:14, 2 Sam 9:8, 2 Sam 16:9, 2 Ki 8:13, Psa 22:20, Psa 59:6, Psa 59:14, Prov 26:11, Prov 26:17, Eccl 9:4

dog's
2 Sam 3:8, Isa 66:3

dogs
Exo 22:31, 1 Ki 14:11, 1 Ki 16:4, 1 Ki 21:19, 1 Ki 21:19, 1 Ki 21:23, 1 Ki 21:24, 1 Ki 22:38, 2 Ki 9:10, 2 Ki 9:36, Job 30:1, Psa 22:16, Psa 68:23, Isa 56:10, Isa 56:11, Jer 15:3

3612

Kaleb

Caleb
Num 13:6, Num 13:30, Num 14:6, Num 14:24, Num 14:30, Num 14:38, Num 26:65, Num 32:12, Num 34:19, Deu 1:36, Jos 14:6, Jos 14:13, Jos 14:14, Jos 15:13, Jos 15:14, Jos 15:16, Jos 15:17, Jos 15:18, Jos 21:12, Jud 1:12, Jud 1:14, Jud 1:15, Jud 1:20, 1 Sam 30:14, 1 Chr 2:18, 1 Chr 2:19, 1 Chr 2:42, 1 Chr 2:49, 1 Chr 2:50, 1 Chr 4:15, 1 Chr 6:56

Caleb's
Jud 1:13, Jud 3:9, 1 Chr 2:46, 1 Chr 2:48

3613

Kaleb 'Ephrathah

Calebephratah
1 Chr 2:24

3614

Kalibbow

Caleb
1 Sam 25:3

3615

kalah

accomplish
Eze 6:12, Eze 7:8, Eze 13:15, Eze 20:8, Eze 20:21

accomplished
2 Chr 36:22, Lam 4:11, Eze 4:6, Eze 5:13, Eze 5:13, Dan 11:36, Dan 12:7

away
Num 17:10, Job 33:21, Psa 37:20

cease
Isa 10:25

ceaseth
Isa 16:4

consume
Gen 41:30, Exo 32:10, Exo 32:12, Exo 33:3, Exo 33:5, Lev 26:16, Num 16:21, Num 16:45, Deu 7:22, Jos 24:20, 1 Sam 2:33, Psa 37:20, Psa 59:13, Psa 59:13, Psa 78:33, Isa 10:18, Isa 27:10, Jer 14:12, Eze 20:13, Hos 11:6, Zech 5:4

consumed
Num 25:11, Deu 28:21, 1 Sam 15:18, 2 Sam 21:5, 2 Sam 22:38, 2 Sam 22:39, 1 Ki 22:11, 2 Ki 13:17, 2 Ki 13:19, 2 Chr 8:8, 2 Chr 18:10, Ezr 9:14, Job 4:9, Job 7:9, Job 19:27, Psa 18:37, Psa 39:10, Psa 71:13, Psa 90:7, Psa 102:3, Psa 119:87, Prov 5:11, Isa 1:28, Isa 29:20, Jer 5:3, Jer 9:16, Jer 10:25, Jer 16:4, Jer 20:18, Jer 49:37, Lam 2:22, Eze 5:12, Eze 13:14, Eze 22:31, Eze 43:8, Mal 3:6

destroyed
2 Chr 31:1

destroyeth
Job 9:22

determined
1 Sam 20:7, 1 Sam 20:9, 1 Sam 25:17, Est 7:7

done
Gen 24:15, Gen 24:19, Gen 24:19, Gen 24:22, Gen 24:45, Exo 34:33, Ruth 3:3, Ezr 9:1, Isa 24:13

end
Gen 27:30, Gen 49:33, Exo 31:18, Lev 16:20, Num 4:15, Num 16:31, Deu 20:9, Deu 26:12, Deu 31:24, Deu 32:45, Jos 8:24, Jos 10:20, Jos 19:49, Jos 19:51, Jud 3:18, Jud 15:17, Ruth 2:23, 1 Sam 3:12, 1 Sam 10:13, 1 Sam 13:10, 1 Sam 18:1, 1 Sam 24:16, 2 Sam 6:18, 2 Sam 11:19, 2 Sam 13:36, 1 Ki 1:41, 1 Ki 3:1, 1 Ki 7:40, 1 Ki 8:54, 2 Ki 10:25, 1 Chr 16:2, 2 Chr 7:1, 2 Chr 20:23, 2 Chr 24:10, 2 Chr 29:17, 2 Chr 29:29, Ezr 10:17, Neh 4:2, Jer 26:8, Jer 43:1, Jer 44:27, Jer 51:63, Eze 42:15, Eze 43:23, Amos 7:2

ended
Gen 2:2, Gen 41:53, Ruth 2:21, 2 Chr 29:34, Psa 72:20, Jer 8:20, Eze 4:8

expired
Eze 43:27

fail
Job 11:20, Job 17:5, Job 31:16, Psa 69:3, Psa 119:82, Psa 119:123, Prov 22:8, Isa 21:16, Isa 31:3, Isa 32:10, Jer 14:6, Lam 2:11, Lam 3:22

failed
Lam 4:17

faileth
Psa 71:9, Psa 73:26, Psa 143:7, Isa 15:6

fainteth
Psa 84:2, Psa 119:81

finish
Gen 6:16

finished
Gen 2:1, Exo 39:32, Exo 40:33, Ruth 3:18, 1 Ki 6:9, 1 Ki 6:14, 1 Ki 6:38, 1 Ki 7:1, 1 Ki 9:1, 1 Chr 27:24, 1 Chr 28:20, 2 Chr 4:11, 2 Chr 7:11, 2 Chr 8:16, 2 Chr 24:14, 2 Chr 29:28, 2 Chr 31:1, 2 Chr 31:7, Dan 12:7

Fulfil
Exo 5:13

fulfilled
Exo 5:14, Ezr 1:1

fully
Num 7:1

had
Gen 43:2

left
Gen 18:33, Gen 44:12

longed
2 Sam 13:39

off
Gen 17:22

pass
Prov 16:30

pluck
Psa 74:11

reap
Lev 19:9

riddance
Lev 23:22

spend
Deu 32:23, Job 21:13, Job 36:11, Psa 90:9

spent
Gen 21:15, Job 7:6, Psa 31:10, Isa 49:4

utterly
Lev 26:44

waste
1 Ki 17:14

wasted
1 Ki 17:16

3616

kaleh

fail
Deu 28:32

3617

kalah

altogether
Gen 18:21, Exo 11:1, 2 Chr 12:12

consume
Neh 9:31, Eze 13:13

consumed
Dan 11:16

consummation
Dan 9:27

consumption
Isa 10:23, Isa 28:22

determined
1 Sam 20:33

end
Jer 4:27, Jer 5:10, Jer 5:18, Jer 30:11, Jer 30:11, Jer 46:28, Jer 46:28, Eze 11:13, Eze 20:17, Nahum 1:8, Nahum 1:9

riddance
Zeph 1:18

3618

kallah

bride
Isa 49:18, Isa 61:10, Isa 62:5, Jer 2:32, Jer 7:34, Jer 16:9, Jer 25:10, Jer 33:11, Joel 2:16

law
Gen 11:31, Gen 38:11, Gen 38:16, Gen 38:24, Lev 18:15, Lev 20:12, Ruth 1:6, Ruth 1:7, Ruth 1:8, Ruth 1:22, Ruth 2:20, Ruth 2:22, Ruth 4:15, 1 Sam 4:19, 1 Chr 2:4, Eze 22:11, Micah 7:6

spouse
S of Solomon 4:8, S of Solomon 4:9, S of Solomon 4:10, S of Solomon 4:11, S of Solomon 4:12, S of Solomon 5:1

spouses
Hos 4:13, Hos 4:14

3619

klub

basket
Amos 8:1, Amos 8:2

cage
Jer 5:27

3620

Kluwb

Chelub
1 Chr 4:11, 1 Chr 27:26

Next Page - 3621 (Kluwbay) to 3630 (Kilyown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3621 (Kluwbay) to 3630 (Kilyown)

Previous Page - 3611 (keleb) to 3620 (Kluwb)
Strong's Number Strong's Name Hebrew Text and Scripture

3621

Kluwbay

Chelubai
1 Chr 2:9

3622

Kluwhay

Chelluh
Ezr 10:35

3623

kluwlah

espousals
Jer 2:2

3624

kelach

age
Job 5:26, Job 30:2

3625

Kelach

Calah
Gen 10:11, Gen 10:12

3626

Kol-Chozeh

Colhozeh
Neh 3:15, Neh 11:5

3627

kliy

another
Est 1:7

armour
1 Sam 14:1, 1 Sam 14:6, 1 Sam 17:54, 1 Sam 31:9, 1 Sam 31:10, 2 Sam 18:15, 2 Ki 20:13, 1 Chr 10:9, 1 Chr 10:10, Isa 39:2

artillery
1 Sam 20:40

bag
1 Sam 17:40, 1 Sam 17:49

carriage
1 Sam 17:22, 1 Sam 17:22

carriages
Isa 10:28

furniture
Exo 31:7, Exo 31:8, Exo 31:8, Exo 31:9, Exo 35:14, Exo 39:33, Nahum 2:9

instrument
Num 35:16, Isa 54:16

instruments
Gen 49:5, Exo 25:9, Num 3:8, Num 4:12, Num 4:26, Num 4:32, Num 4:32, Num 7:1, Num 31:6, 1 Sam 8:12, 1 Sam 8:12, 2 Sam 24:22, 1 Ki 19:21, 1 Chr 9:29, 1 Chr 12:33, 1 Chr 12:37, 1 Chr 15:16, 1 Chr 16:42, 1 Chr 23:5, 1 Chr 28:14, 1 Chr 28:14, 1 Chr 28:14, 2 Chr 4:16, 2 Chr 5:1, 2 Chr 5:13, 2 Chr 7:6, 2 Chr 23:13, 2 Chr 29:26, 2 Chr 29:27, 2 Chr 30:21, 2 Chr 34:12, Neh 12:36, Psa 7:13, Isa 32:7, Eze 40:42, Amos 6:5, Zech 11:15

jewel
Prov 20:15

jewels
Gen 24:53, Gen 24:53, Exo 3:22, Exo 3:22, Exo 11:2, Exo 11:2, Exo 12:35, Exo 12:35, Exo 35:22, Num 31:50, Num 31:51, 1 Sam 6:8, 1 Sam 6:15, 2 Chr 20:25, 2 Chr 32:27, Job 28:17, Isa 61:10, Eze 16:17, Eze 16:39, Eze 23:26

made
Num 31:20, Num 31:20

pertaineth
Deu 22:5

pot
Lev 6:28

sacks
Gen 42:25

stuff
Gen 31:37, Gen 31:37, Gen 45:20, Exo 22:7, Jos 7:11, 1 Sam 10:22, 1 Sam 25:13, 1 Sam 30:24, Neh 13:8, Eze 12:3, Eze 12:4, Eze 12:4, Eze 12:7, Eze 12:7

the
Psa 71:22

thing
Lev 13:49, Lev 13:52, Lev 13:53, Lev 13:57, Lev 13:58, Lev 13:59, Lev 15:4, Lev 15:6, Lev 15:22, Lev 15:23, Num 35:22

thyself
Jer 46:19

tool
1 Ki 6:7

vessel
Lev 6:28, Lev 11:32, Lev 11:32, Lev 11:33, Lev 11:34, Lev 14:5, Lev 14:50, Lev 15:12, Lev 15:12, Num 5:17, Num 19:15, Num 19:17, Deu 23:24, 1 Sam 21:5, 1 Ki 17:10, 2 Ki 4:6, 2 Ki 4:6, Psa 2:9, Psa 31:12, Prov 25:4, Isa 66:20, Jer 18:4, Jer 18:4, Jer 19:11, Jer 22:28, Jer 25:34, Jer 32:14, Jer 48:11, Jer 48:11, Jer 48:38, Jer 51:34, Eze 4:9, Eze 15:3, Hos 8:8

vessels
Gen 43:11, Exo 25:39, Exo 27:3, Exo 27:19, Exo 30:27, Exo 30:27, Exo 30:28, Exo 35:13, Exo 35:16, Exo 37:16, Exo 37:24, Exo 38:3, Exo 38:3, Exo 38:30, Exo 39:36, Exo 39:37, Exo 39:39, Exo 39:40, Exo 40:9, Exo 40:10, Lev 8:11, Num 1:50, Num 1:50, Num 3:31, Num 3:36, Num 4:9, Num 4:10, Num 4:14, Num 4:14, Num 4:15, Num 4:16, Num 7:1, Num 7:85, Num 18:3, Num 19:18, Jos 6:19, Jos 6:24, Ruth 2:9, 1 Sam 9:7, 1 Sam 21:5, 2 Sam 8:10, 2 Sam 8:10, 2 Sam 8:10, 2 Sam 17:28, 1 Ki 7:45, 1 Ki 7:47, 1 Ki 7:48, 1 Ki 7:51, 1 Ki 8:4, 1 Ki 10:21, 1 Ki 10:21, 1 Ki 10:25, 1 Ki 10:25, 1 Ki 15:15, 2 Ki 4:3, 2 Ki 4:3, 2 Ki 4:4, 2 Ki 4:6, 2 Ki 7:15, 2 Ki 12:13, 2 Ki 12:13, 2 Ki 14:14, 2 Ki 23:4, 2 Ki 24:13, 2 Ki 25:14, 2 Ki 25:16, 1 Chr 9:28, 1 Chr 9:29, 1 Chr 18:8, 1 Chr 18:10, 1 Chr 22:19, 1 Chr 23:26, 1 Chr 28:13, 2 Chr 4:18, 2 Chr 4:19, 2 Chr 5:5, 2 Chr 9:20, 2 Chr 9:20, 2 Chr 9:24, 2 Chr 9:24, 2 Chr 15:18, 2 Chr 24:14, 2 Chr 24:14, 2 Chr 24:14, 2 Chr 25:24, 2 Chr 28:24, 2 Chr 28:24, 2 Chr 29:18, 2 Chr 29:18, 2 Chr 29:19, 2 Chr 36:7, 2 Chr 36:10, 2 Chr 36:18, 2 Chr 36:19, Ezr 1:6, Ezr 1:7, Ezr 1:10, Ezr 1:11, Ezr 8:25, Ezr 8:26, Ezr 8:27, Ezr 8:28, Ezr 8:30, Ezr 8:33, Neh 10:39, Neh 13:5, Neh 13:9, Est 1:7, Est 1:7, Isa 18:2, Isa 22:24, Isa 22:24, Isa 22:24, Isa 52:11, Isa 65:4, Jer 14:3, Jer 27:16, Jer 27:18, Jer 27:19, Jer 27:21, Jer 28:3, Jer 28:6, Jer 40:10, Jer 48:12, Jer 49:29, Jer 52:18, Jer 52:20, Eze 27:13, Dan 1:2, Dan 1:2, Dan 11:8, Hos 13:15

wares
Jonah 1:5

weapon
Num 35:18, Isa 54:17, Eze 9:1, Eze 9:2

weapons
Gen 27:3, Deu 1:41, Jud 18:11, Jud 18:16, Jud 18:17, 1 Sam 21:8, 2 Sam 1:27, 2 Ki 11:8, 2 Ki 11:11, 2 Chr 23:7, Eccl 9:18, Isa 13:5, Jer 21:4, Jer 22:7, Jer 50:25, Jer 51:20, Eze 32:27

whatsoever
Lev 15:26

with
1 Chr 16:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

armourbearer
Jud 9:54, 1 Sam 14:7, 1 Sam 14:12, 1 Sam 14:12, 1 Sam 14:13, 1 Sam 14:13, 1 Sam 14:14, 1 Sam 14:17, 1 Sam 16:21, 1 Sam 31:4, 1 Sam 31:4, 1 Sam 31:5, 1 Sam 31:6, 2 Sam 23:37, 1 Chr 10:4, 1 Chr 10:4, 1 Chr 10:5, 1 Chr 11:39

3628

kliy'

prison
Jer 37:4, Jer 52:31

3629

kilyah

kidneys
Exo 29:13, Exo 29:22, Lev 3:4, Lev 3:4, Lev 3:10, Lev 3:10, Lev 3:15, Lev 3:15, Lev 4:9, Lev 4:9, Lev 7:4, Lev 7:4, Lev 8:16, Lev 8:25, Lev 9:10, Lev 9:19, Deu 32:14, Isa 34:6

reins
Job 16:13, Job 19:27, Psa 7:9, Psa 16:7, Psa 26:2, Psa 73:21, Psa 139:13, Prov 23:16, Jer 11:20, Jer 12:2, Jer 17:10, Jer 20:12, Lam 3:13

3630

Kilyown

Chilion
Ruth 1:2, Ruth 1:5

Chilion's
Ruth 4:9

Next Page - 3631 (killayown) to 3640 (klimmuwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3631 (killayown) to 3640 (klimmuwth)

Previous Page - 3621 (Kluwbay) to 3630 (Kilyown)
Strong's Number Strong's Name Hebrew Text and Scripture

3631

killayown

consumption
Isa 10:22

failing
Deu 28:65

3632

kaliyl

all
Exo 28:31, Exo 39:22

flame
Jud 20:40

perfect
Eze 16:14, Eze 27:3, Eze 28:12

perfection
Lam 2:15

utterly
Isa 2:18

whit
Deu 13:16

whole
Deu 33:10, Psa 51:19

wholly
Lev 6:22, Lev 6:23, Num 4:6, 1 Sam 7:9

3633

Kalkol

Calcol
1 Chr 2:6

Chalcol
1 Ki 4:31

3634

kalal

perfect
Eze 27:11

perfected
Eze 27:4

3635

klal

finished
Ezr 6:14

up
Ezr 4:12, Ezr 4:13, Ezr 4:16, Ezr 5:3, Ezr 5:9, Ezr 5:11

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Ezr 4:12

3636

Klal

Chelal
Ezr 10:30

3637

kalam

ashamed
Num 12:14, 2 Sam 10:5, 2 Sam 19:3, 1 Chr 19:5, 2 Chr 30:15, Job 11:3, Psa 74:21, Jer 3:3, Eze 16:27, Eze 16:61, Eze 43:10, Eze 43:11

blush
Ezr 9:6, Jer 6:15, Jer 8:12

confounded
Psa 69:6, Isa 41:11, Isa 45:16, Isa 45:17, Isa 50:7, Isa 54:4, Jer 14:3, Jer 22:22, Jer 31:19, Eze 16:54, Eze 36:32

confusion
Psa 70:2

hurt
1 Sam 25:7, 1 Sam 25:15

reproach
Ruth 2:15

reproached
Job 19:3

shame
Jud 18:7, 1 Sam 20:34, Psa 35:4, Psa 40:14, Psa 44:9, Prov 25:8

shameth
Prov 28:7

3638

Kilmad

Chilmad
Eze 27:23

3639

klimmah

confusion
Psa 44:15, Isa 30:3, Isa 45:16, Isa 61:7, Jer 3:25, Jer 20:11

dishonour
Psa 35:26, Psa 69:19, Psa 71:13

reproach
Job 20:3

shame
Psa 4:2, Psa 69:7, Psa 109:29, Prov 18:13, Isa 50:6, Jer 51:51, Eze 16:52, Eze 16:52, Eze 16:54, Eze 16:63, Eze 32:24, Eze 32:25, Eze 32:30, Eze 34:29, Eze 36:6, Eze 36:7, Eze 36:15, Eze 39:26, Eze 44:13, Micah 2:6

3640

klimmuwth

shame
Jer 23:40

Next Page - 3641 (Kalneh) to 3650 (kimriyr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3641 (Kalneh) to 3650 (kimriyr)

Previous Page - 3631 (killayown) to 3640 (klimmuwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3641 | Kalneh | Calneh Gen 10:10, Amos 6:2 Calno Isa 10:9
3642 | kamahh | longeth Psa 63:1
3643 | Kimham | Chimham 2 Sam 19:37, 2 Sam 19:38, 2 Sam 19:40, Jer 41:17
3644 | kmow | according Zech 5:3, Zech 5:3 as Exo 9:18, Exo 15:5 comparison Hag 2:3 I Jud 9:48 like 2 Chr 35:18, Isa 26:17, Isa 46:9, Isa 51:6, Lam 1:21 such Neh 6:11 they Jud 8:18 things Job 12:3 thou Jud 8:18, 1 Ki 22:4 thus Psa 73:15 thyself Lev 19:18 were Isa 26:18 when Gen 19:15 worth 2 Sam 18:3 you Job 12:3
3645 | Kmowsh | Chemosh Num 21:29, Jud 11:24, 1 Ki 11:7, 1 Ki 11:33, 2 Ki 23:13, Jer 48:7, Jer 48:13, Jer 48:46
3646 | kammon | cummin Isa 28:25, Isa 28:27, Isa 28:27
3647 | kamac | store Deu 32:34
3648 | kamar | black Lam 5:10 kindled Hos 11:8 yearn Gen 43:30 yearned 1 Ki 3:26
3649 | kamar | Chemarims Zeph 1:4 priests 2 Ki 23:5, Hos 10:5
3650 | kimriyr | blackness Job 3:5

Next Page - 3651 (ken) to 3660 (knema')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3651 (ken) to 3660 (knema')

Previous Page - 3641 (Kalneh) to 3650 (kimriyr)
Strong's Number Strong's Name Hebrew Text and Scripture

3651

ken

and
Exo 1:12, Deu 22:3

as
Num 10:31, Eze 42:11, Eze 42:11

because
Jud 6:22

cause
Num 16:11, Neh 6:6

Howbeit
2 Chr 32:31

like
1 Ki 10:20

Likewise
Exo 22:30

manner
Exo 7:11, Deu 22:3

more
Exo 1:12

right
Num 27:7

so
Gen 1:7, Exo 39:43, Deu 22:3, Est 4:16, Eccl 8:10

state
Prov 28:2

straightway
1 Sam 9:13

such
Exo 10:14

Surely
1 Sam 28:2

that
Gen 6:4

Therefore
Gen 2:24, Gen 4:15

thing
2 Sam 13:12

this
Gen 23:19, Amos 4:5

thus
Gen 42:25, Jer 38:4

true
Gen 42:11, Gen 42:19, Gen 42:31, Gen 42:33, Gen 42:34

well
Exo 10:29

wherefore
Gen 10:9, Exo 6:6

yet
Neh 2:16

you
Zech 11:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

afterward
Gen 15:14

afterwards
1 Sam 9:13

following
Gen 41:31

words
Gen 44:10

3652

ken

thus
Ezr 5:3, Ezr 6:2, Dan 2:24, Dan 2:25, Dan 4:14, Dan 6:6, Dan 7:5, Dan 7:23

3653

ken

base
1 Ki 7:29, 1 Ki 7:31

estate
Dan 11:7, Dan 11:20, Dan 11:21, Dan 11:38

foot
Exo 30:18, Exo 30:28, Exo 31:9, Exo 35:16, Exo 38:8, Exo 39:39, Exo 40:11, Lev 8:11

office
Gen 41:13

place
Gen 40:13

well
Isa 33:23

3654

ken

lice
Exo 8:16, Exo 8:17, Exo 8:17, Exo 8:18, Exo 8:18, Psa 105:31

manner
Isa 51:6

3655

kanah

surname
Isa 44:5

surnamed
Isa 45:4

titles
Job 32:21, Job 32:22

3656

Kanneh

Canneh
Eze 27:23

3657

kannah

vineyard
Psa 80:15

3658

kinnowr

harp
Gen 4:21, Gen 31:27, 1 Sam 10:5, 1 Sam 16:16, 1 Sam 16:23, 1 Chr 25:3, Job 21:12, Job 30:31, Psa 33:2, Psa 43:4, Psa 49:4, Psa 57:8, Psa 71:22, Psa 81:2, Psa 92:3, Psa 98:5, Psa 98:5, Psa 108:2, Psa 147:7, Psa 149:3, Psa 150:3, Isa 5:12, Isa 16:11, Isa 23:16, Isa 24:8

harps
2 Sam 6:5, 1 Ki 10:12, 1 Chr 13:8, 1 Chr 15:16, 1 Chr 15:21, 1 Chr 15:28, 1 Chr 16:5, 1 Chr 25:1, 1 Chr 25:6, 2 Chr 5:12, 2 Chr 9:11, 2 Chr 20:28, 2 Chr 29:25, Neh 12:27, Psa 137:2, Isa 30:32, Eze 26:13

3659

Konyahuw

Coniah
Jer 22:24, Jer 22:28, Jer 37:1

3660

knema'

manner
Ezr 5:4

so
Ezr 6:13

sort
Ezr 4:8

thus
Ezr 5:9, Ezr 5:11

Next Page - 3661 (kanan) to 3670 (kanaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3661 (kanan) to 3670 (kanaph)

Previous Page - 3651 (ken) to 3660 (knema')
Strong's Number Strong's Name Hebrew Text and Scripture

3661

kanan

The Following Have Multiple Hebrew Words Associated To A Single English Word

vineyard
Psa 80:15

3662

Knaniy

Chenani
Neh 9:4

3663

Knanyah

Chenaniah
1 Chr 15:22, 1 Chr 15:27, 1 Chr 26:29

3664

kanac

gather
Neh 12:44, Eze 22:21

gathered
Eccl 2:8, Eze 39:28

gathereth
Psa 33:7

together
1 Chr 22:2, Est 4:16, Psa 147:2, Eccl 3:5

up
Eccl 2:26

wrap
Isa 28:20

3665

kana`

brought
2 Chr 13:18

down
Deu 9:3, Psa 107:12, Isa 25:5

humble
2 Chr 7:14, 2 Chr 34:27

humbled
Lev 26:41, 2 Ki 22:19, 2 Chr 12:6, 2 Chr 12:7, 2 Chr 12:7, 2 Chr 12:12, 2 Chr 30:11, 2 Chr 32:26, 2 Chr 33:12, 2 Chr 33:19, 2 Chr 33:23, 2 Chr 33:23, 2 Chr 36:12

humbledst
2 Chr 34:27

humbleth
1 Ki 21:29, 1 Ki 21:29

low
2 Chr 28:19, Job 40:12

subdue
1 Chr 17:10

subdued
Jud 3:30, Jud 4:23, Jud 8:28, Jud 11:33, 1 Sam 7:13, 2 Sam 8:1, 1 Chr 18:1, 1 Chr 20:4, Psa 81:14

subduedst
Neh 9:24

subjection
Psa 106:42

3666

kin`ah

wares
Jer 10:17

3667

Kna`an

Canaan
Gen 9:18, Gen 9:22, Gen 9:25, Gen 9:26, Gen 9:27, Gen 10:6, Gen 10:15, Gen 11:31, Gen 12:5, Gen 12:5, Gen 13:12, Gen 16:3, Gen 17:8, Gen 23:2, Gen 23:19, Gen 28:1, Gen 28:6, Gen 28:8, Gen 31:18, Gen 33:18, Gen 35:6, Gen 36:2, Gen 36:5, Gen 36:6, Gen 37:1, Gen 42:5, Gen 42:7, Gen 42:13, Gen 42:29, Gen 42:32, Gen 44:8, Gen 45:17, Gen 45:25, Gen 46:6, Gen 46:12, Gen 46:31, Gen 47:1, Gen 47:4, Gen 47:13, Gen 47:14, Gen 47:15, Gen 48:3, Gen 48:7, Gen 49:30, Gen 50:5, Gen 50:13, Exo 6:4, Exo 15:15, Exo 16:35, Lev 14:34, Lev 18:3, Lev 25:38, Num 13:2, Num 13:17, Num 26:19, Num 32:30, Num 32:32, Num 33:40, Num 33:51, Num 34:2, Num 34:2, Num 34:29, Num 35:10, Num 35:14, Deu 32:49, Jos 5:12, Jos 14:1, Jos 21:2, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:32, Jos 24:3, Jud 3:1, Jud 4:2, Jud 4:23, Jud 4:24, Jud 4:24, Jud 5:19, Jud 21:12, 1 Chr 1:8, 1 Chr 1:13, 1 Chr 16:18, Psa 105:11, Psa 106:38, Psa 135:11, Isa 19:18, Eze 16:29, Zeph 2:5

merchant
Isa 23:11, Hos 12:7, Zeph 1:11

traffick
Eze 17:4

traffickers
Isa 23:8

3668

Kna`anah

Chenaanah
1 Ki 22:11, 1 Ki 22:24, 1 Chr 7:10, 2 Chr 18:10, 2 Chr 18:23

3669

Kna`aniy

Canaan
Eze 16:3

Canaanite
Gen 12:6, Gen 13:7, Gen 38:2, Exo 23:28, Exo 33:2, Exo 34:11, Num 21:1, Num 33:40, Jos 9:1, Jos 11:3, Jos 13:3, Zech 14:21

Canaanites
Gen 10:18, Gen 10:19, Gen 15:21, Gen 24:3, Gen 24:37, Gen 34:30, Gen 50:11, Exo 3:8, Exo 3:17, Exo 13:5, Exo 13:11, Exo 23:23, Num 13:29, Num 14:25, Num 14:43, Num 14:45, Num 21:3, Deu 1:7, Deu 7:1, Deu 11:30, Deu 20:17, Jos 3:10, Jos 5:1, Jos 7:9, Jos 12:8, Jos 13:4, Jos 16:10, Jos 16:10, Jos 17:12, Jos 17:13, Jos 17:16, Jos 17:18, Jos 24:11, Jud 1:1, Jud 1:3, Jud 1:4, Jud 1:5, Jud 1:9, Jud 1:10, Jud 1:17, Jud 1:27, Jud 1:28, Jud 1:29, Jud 1:29, Jud 1:30, Jud 1:32, Jud 1:33, Jud 3:3, Jud 3:5, 2 Sam 24:7, 1 Ki 9:16, Ezr 9:1, Neh 9:8, Neh 9:24, Obad 1:20

Canaanitess
1 Chr 2:3

Canaanitish
Gen 46:10

merchant
Prov 31:24

merchants
Job 41:6

woman
Exo 6:15

3670

kanaph

corner
Isa 30:20

Next Page - 3671 (kanaph) to 3680 (kacah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3671 (kanaph) to 3680 (kacah)

Previous Page - 3661 (kanan) to 3670 (kanaph)
Strong's Number Strong's Name Hebrew Text and Scripture

3671

kanaph

another
1 Ki 6:27

borders
Num 15:38, Num 15:38

corners
Isa 11:12, Eze 7:2

ends
Job 37:3, Job 38:13

feathered
Psa 78:27, Eze 39:17

flying
Psa 148:10

one
1 Ki 6:27

other
1 Ki 6:24

overspreading
Dan 9:27

part
Isa 24:16

quarters
Deu 22:12

skirt
Deu 22:30, Deu 27:20, Ruth 3:9, 1 Sam 15:27, 1 Sam 24:4, 1 Sam 24:5, 1 Sam 24:11, 1 Sam 24:11, Eze 16:8, Hag 2:12, Hag 2:12, Zech 8:23

skirts
Jer 2:34, Eze 5:3

sort
Gen 7:14, Eze 39:4

wing
1 Ki 6:24, 1 Ki 6:24, 1 Ki 6:24, 1 Ki 6:27, 1 Ki 6:27, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:12, 2 Chr 3:12, Isa 10:14, Eze 17:23

winged
Gen 1:21, Deu 4:17

wings
Exo 19:4, Exo 25:20, Exo 25:20, Exo 37:9, Exo 37:9, Lev 1:17, Deu 32:11, Ruth 2:12, 2 Sam 22:11, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 8:6, 1 Ki 8:7, 2 Chr 3:11, 2 Chr 3:13, 2 Chr 5:7, 2 Chr 5:8, Job 39:13, Job 39:26, Psa 17:8, Psa 18:10, Psa 36:7, Psa 57:1, Psa 61:4, Psa 63:7, Psa 68:13, Psa 91:4, Psa 104:3, Psa 139:9, Prov 23:5, Eccl 10:20, Isa 8:8, Isa 18:1, Jer 48:40, Jer 49:22, Eze 1:6, Eze 1:8, Eze 1:8, Eze 1:9, Eze 1:11, Eze 1:23, Eze 1:24, Eze 1:24, Eze 1:25, Eze 3:13, Eze 10:5, Eze 10:8, Eze 10:12, Eze 10:16, Eze 10:19, Eze 10:21, Eze 10:21, Eze 11:22, Eze 17:3, Eze 17:7, Hos 4:19, Zech 5:9, Zech 5:9, Zech 5:9, Mal 4:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

bird
Prov 1:17

six
Isa 6:2

wings
Isa 6:2

3672

Kinnrowth

Chinnereth
Num 34:11, Deu 3:17, Jos 13:27, Jos 19:35

Chinneroth
Jos 11:2, Jos 12:3

Cinneroth
1 Ki 15:20

3673

kanash

together
Dan 3:2, Dan 3:3, Dan 3:27

3674

knath

companions
Ezr 4:7

3675

knath

companions
Ezr 4:9, Ezr 4:17, Ezr 4:23, Ezr 5:3, Ezr 5:6, Ezr 6:6, Ezr 6:13

3676

kec

The Following Have Multiple Hebrew Words Associated To A Single English Word

sworn
Exo 17:16

3677

kece'

appointed
Psa 81:3, Prov 7:20

3678

kicce'

seat
Jud 3:20, 1 Sam 1:9, 1 Sam 4:13, 1 Sam 4:18, 1 Ki 2:19, Est 3:1, Prov 9:14

stool
2 Ki 4:10

throne
Gen 41:40, Exo 11:5, Exo 12:29, Deu 17:18, 1 Sam 2:8, 2 Sam 3:10, 2 Sam 7:13, 2 Sam 7:16, 2 Sam 14:9, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:20, 1 Ki 1:24, 1 Ki 1:27, 1 Ki 1:30, 1 Ki 1:35, 1 Ki 1:37, 1 Ki 1:37, 1 Ki 1:46, 1 Ki 1:47, 1 Ki 1:47, 1 Ki 1:48, 1 Ki 2:4, 1 Ki 2:12, 1 Ki 2:19, 1 Ki 2:24, 1 Ki 2:33, 1 Ki 2:45, 1 Ki 3:6, 1 Ki 5:5, 1 Ki 7:7, 1 Ki 8:20, 1 Ki 8:25, 1 Ki 9:5, 1 Ki 9:5, 1 Ki 10:9, 1 Ki 10:18, 1 Ki 10:19, 1 Ki 10:19, 1 Ki 16:11, 1 Ki 22:10, 1 Ki 22:19, 2 Ki 10:3, 2 Ki 10:30, 2 Ki 11:19, 2 Ki 13:13, 2 Ki 15:12, 2 Ki 25:28, 2 Ki 25:28, 1 Chr 17:12, 1 Chr 17:14, 1 Chr 22:10, 1 Chr 28:5, 1 Chr 29:23, 2 Chr 6:10, 2 Chr 6:16, 2 Chr 7:18, 2 Chr 9:8, 2 Chr 9:17, 2 Chr 9:18, 2 Chr 9:18, 2 Chr 18:9, 2 Chr 18:18, 2 Chr 23:20, Neh 3:7, Est 1:2, Est 5:1, Job 26:9, Job 36:7, Psa 9:4, Psa 9:7, Psa 11:4, Psa 45:6, Psa 47:8, Psa 89:4, Psa 89:14, Psa 89:29, Psa 89:36, Psa 89:44, Psa 93:2, Psa 94:20, Psa 97:2, Psa 103:19, Psa 132:11, Psa 132:12, Prov 16:12, Prov 20:8, Prov 20:28, Prov 25:5, Prov 29:14, Isa 6:1, Isa 9:7, Isa 14:13, Isa 16:5, Isa 22:23, Isa 47:1, Isa 66:1, Jer 1:15, Jer 3:17, Jer 13:13, Jer 14:21, Jer 17:12, Jer 17:25, Jer 22:2, Jer 22:4, Jer 22:30, Jer 29:16, Jer 33:17, Jer 33:21, Jer 36:30, Jer 43:10, Jer 49:38, Jer 52:32, Jer 52:32, Lam 5:19, Eze 1:26, Eze 1:26, Eze 10:1, Eze 43:7, Jonah 3:6, Hag 2:22, Zech 6:13, Zech 6:13

thrones
Psa 122:5, Psa 122:5, Isa 14:9, Eze 26:16

3679

Kacday

Chaldean
Ezr 5:12

3680

kacah

clad
1 Ki 11:29

closed
Num 16:33

clothed
1 Chr 21:16

conceal
Gen 37:26, Deu 13:8

concealeth
Prov 11:13, Prov 12:23

cover
Exo 10:5, Exo 21:33, Exo 26:13, Exo 28:42, Lev 13:12, Lev 16:13, Lev 17:13, Num 4:5, Num 4:8, Num 4:9, Num 4:11, Num 4:12, Num 22:5, Deu 23:13, 1 Ki 7:18, 1 Ki 7:41, 1 Ki 7:42, 2 Chr 4:12, 2 Chr 4:13, Neh 4:5, Job 16:18, Job 21:26, Job 22:11, Job 38:34, Psa 104:9, Psa 140:9, Isa 11:9, Isa 26:21, Isa 58:7, Isa 59:6, Isa 60:2, Isa 60:6, Jer 46:8, Eze 7:18, Eze 12:6, Eze 12:12, Eze 24:7, Eze 26:10, Eze 26:19, Eze 30:18, Eze 32:7, Eze 32:7, Eze 38:9, Eze 38:16, Hos 2:9, Hos 10:8, Obad 1:10, Micah 7:10, Hab 2:14, Hab 2:17

covered
Gen 7:19, Gen 7:20, Gen 9:23, Gen 24:65, Gen 38:14, Gen 38:15, Exo 8:6, Exo 10:15, Exo 14:28, Exo 15:5, Exo 15:10, Exo 16:13, Exo 24:15, Exo 24:16, Exo 40:34, Lev 13:13, Num 9:15, Num 9:16, Num 16:42, Jos 24:7, Jud 4:18, Jud 4:19, 1 Sam 19:13, 1 Ki 1:1, 2 Ki 19:1, 2 Ki 19:2, 2 Chr 5:8, Job 23:17, Job 31:33, Psa 32:1, Psa 44:15, Psa 44:19, Psa 69:7, Psa 80:10, Psa 85:2, Psa 106:11, Psa 106:17, Prov 24:31, Prov 26:26, Eccl 6:4, Isa 6:2, Isa 6:2, Isa 29:10, Isa 37:1, Isa 37:2, Isa 51:16, Jer 51:42, Jer 51:51, Eze 1:11, Eze 1:23, Eze 1:23, Eze 16:8, Eze 16:10, Eze 18:7, Eze 18:16, Eze 24:8, Eze 31:15, Eze 41:16, Jonah 3:6, Jonah 3:8, Hab 3:3

coveredst
Psa 104:6, Eze 16:18

coverest
Deu 22:12

covereth
Exo 29:13, Exo 29:22, Lev 3:3, Lev 3:9, Lev 3:14, Lev 4:8, Lev 7:3, Num 22:11, Job 9:24, Job 15:27, Job 36:30, Job 36:32, Psa 147:8, Prov 10:6, Prov 10:11, Prov 10:12, Prov 12:16, Prov 17:9, Prov 28:13, Jer 3:25, Mal 2:16

covering
Num 4:15, Mal 2:13

hid
Psa 32:5, Psa 40:10

hide
Gen 18:17, Job 33:17, Psa 143:9

hideth
Prov 10:18

overwhelmed
Psa 55:5, Psa 78:53

Next Page - 3681 (kacuwy) to 3690 (kiclah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3681 (kacuwy) to 3690 (kiclah)

Previous Page - 3671 (kanaph) to 3680 (kacah)
Strong's Number Strong's Name Hebrew Text and Scripture

3681

kacuwy

covering
Num 4:6, Num 4:14

3682

kcuwth

covering
Gen 20:16, Exo 22:27, Job 24:7, Job 26:6, Job 31:19, Isa 50:3

raiment
Exo 21:10

vesture
Deu 22:12

3683

kacach

down
Psa 80:16

up
Isa 33:12

3684

kciyl

fool
Psa 49:10, Psa 92:6, Prov 10:18, Prov 10:23, Prov 13:16, Prov 14:16, Prov 17:10, Prov 17:12, Prov 17:16, Prov 17:21, Prov 17:24, Prov 18:2, Prov 19:1, Prov 19:10, Prov 23:9, Prov 26:1, Prov 26:4, Prov 26:5, Prov 26:6, Prov 26:8, Prov 26:10, Prov 26:11, Prov 26:12, Prov 28:26, Prov 29:11, Prov 29:20, Eccl 2:14, Eccl 2:15, Eccl 2:16, Eccl 2:16, Eccl 4:5, Eccl 6:8, Eccl 7:6, Eccl 10:12

fool's
Prov 18:6, Prov 18:7, Prov 26:3, Eccl 5:3, Eccl 10:2

foolish
Prov 10:1, Prov 14:7, Prov 15:7, Prov 15:20, Prov 17:25, Prov 19:13, Prov 21:20, Eccl 4:13, Eccl 10:15

fools
Psa 94:8, Prov 1:22, Prov 1:32, Prov 3:35, Prov 8:5, Prov 12:23, Prov 13:19, Prov 13:20, Prov 14:8, Prov 14:24, Prov 14:33, Prov 15:2, Prov 15:14, Prov 19:29, Prov 26:7, Prov 26:9, Eccl 5:1, Eccl 5:4, Eccl 7:4, Eccl 7:5, Eccl 7:9, Eccl 9:17

3685

Kciyl

constellations
Isa 13:10

Orion
Job 9:9, Job 38:31, Amos 5:8

3686

Kciyl

Chesil
Jos 15:30

3687

kciyluwth

foolish
Prov 9:13

3688

kacal

foolish
Jer 10:8

3689

kecel

confidence
Prov 3:26

flanks
Lev 3:4, Lev 3:10, Lev 3:15, Lev 4:9, Lev 7:4, Job 15:27

folly
Psa 49:13, Eccl 7:25

hope
Job 8:14, Job 31:24, Psa 78:7

loins
Psa 38:7

3690

kiclah

confidence
Job 4:6

folly
Psa 85:8

Next Page - 3691 (Kiclev) to 3700 (kacaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3691 (Kiclev) to 3700 (kacaph)

Previous Page - 3681 (kacuwy) to 3690 (kiclah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3691 | Kiclev | Chisleu Neh 1:1, Zech 7:1
3692 | Kiclown | Chislon Num 34:21
3693 | Kcalown | Chesalon Jos 15:10
3694 | Kcullowth | Chesulloth Jos 19:18
3695 | Kacluchiym | Casluhim Gen 10:14, 1 Chr 1:12
3696 | Kicloth Tabor | Chislothtabor Jos 19:12
3697 | kacam | only Eze 44:20 poll Eze 44:20
3698 | kuccemeth | fitches Eze 4:9 rie Exo 9:32, Isa 28:25
3699 | kacac | count Exo 12:4
3700 | kacaph | desire Job 14:15 desired Zeph 2:1 greedy Psa 17:12 longedst Gen 31:30 longeth Psa 84:2 sore Gen 31:30

Next Page - 3701 (keceph) to 3710 (keph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3701 (keceph) to 3710 (keph)

Previous Page - 3691 (Kiclev) to 3700 (kacaph)
Strong's Number Strong's Name Hebrew Text and Scripture

3701

keceph

money
Gen 17:12, Gen 17:13, Gen 17:23, Gen 17:27, Gen 23:9, Gen 23:13, Gen 31:15, Gen 42:25, Gen 42:27, Gen 42:28, Gen 42:35, Gen 42:35, Gen 43:12, Gen 43:12, Gen 43:15, Gen 43:18, Gen 43:21, Gen 43:21, Gen 43:22, Gen 43:22, Gen 43:23, Gen 44:1, Gen 44:2, Gen 44:8, Gen 47:14, Gen 47:14, Gen 47:15, Gen 47:15, Gen 47:16, Gen 47:18, Exo 12:44, Exo 21:11, Exo 21:21, Exo 21:34, Exo 21:35, Exo 22:7, Exo 22:17, Exo 22:25, Exo 30:16, Lev 22:11, Lev 25:37, Lev 25:51, Lev 27:15, Lev 27:18, Lev 27:19, Num 3:48, Num 3:49, Num 3:50, Num 3:51, Num 18:16, Deu 2:6, Deu 2:6, Deu 2:28, Deu 2:28, Deu 14:25, Deu 14:25, Deu 14:26, Deu 21:14, Deu 23:19, Jud 5:19, Jud 16:18, Jud 17:4, 1 Ki 21:2, 1 Ki 21:6, 1 Ki 21:15, 2 Ki 5:26, 2 Ki 12:4, 2 Ki 12:4, 2 Ki 12:4, 2 Ki 12:4, 2 Ki 12:7, 2 Ki 12:8, 2 Ki 12:9, 2 Ki 12:10, 2 Ki 12:10, 2 Ki 12:11, 2 Ki 12:13, 2 Ki 12:15, 2 Ki 12:16, 2 Ki 12:16, 2 Ki 15:20, 2 Ki 22:7, 2 Ki 22:9, 2 Ki 23:35, 2 Chr 24:5, 2 Chr 24:11, 2 Chr 24:11, 2 Chr 24:14, 2 Chr 34:9, 2 Chr 34:14, 2 Chr 34:17, Ezr 3:7, Neh 5:4, Neh 5:10, Neh 5:11, Est 4:7, Job 31:39, Psa 15:5, Prov 7:20, Eccl 7:12, Eccl 10:19, Isa 43:24, Isa 52:3, Isa 55:1, Isa 55:1, Isa 55:2, Jer 32:9, Jer 32:10, Jer 32:25, Jer 32:44, Lam 5:4, Micah 3:11

price
Lev 25:50, 1 Chr 21:22, 1 Chr 21:24

silver
Gen 13:2, Gen 20:16, Gen 23:15, Gen 23:16, Gen 23:16, Gen 24:35, Gen 24:53, Gen 37:28, Gen 44:2, Gen 44:8, Gen 45:22, Exo 3:22, Exo 11:2, Exo 12:35, Exo 20:23, Exo 21:32, Exo 25:3, Exo 26:19, Exo 26:21, Exo 26:25, Exo 26:32, Exo 27:10, Exo 27:11, Exo 27:17, Exo 27:17, Exo 31:4, Exo 35:5, Exo 35:24, Exo 35:32, Exo 36:24, Exo 36:26, Exo 36:30, Exo 36:36, Exo 38:10, Exo 38:11, Exo 38:12, Exo 38:17, Exo 38:17, Exo 38:17, Exo 38:19, Exo 38:19, Exo 38:25, Exo 38:27, Lev 5:15, Lev 27:3, Lev 27:6, Lev 27:6, Lev 27:16, Num 7:13, Num 7:13, Num 7:19, Num 7:19, Num 7:25, Num 7:25, Num 7:31, Num 7:31, Num 7:37, Num 7:37, Num 7:43, Num 7:43, Num 7:49, Num 7:49, Num 7:55, Num 7:55, Num 7:61, Num 7:61, Num 7:67, Num 7:67, Num 7:73, Num 7:73, Num 7:79, Num 7:79, Num 7:84, Num 7:84, Num 7:85, Num 7:85, Num 10:2, Num 22:18, Num 24:13, Num 31:22, Deu 7:25, Deu 8:13, Deu 17:17, Deu 22:19, Deu 22:29, Deu 29:17, Jos 6:19, Jos 6:24, Jos 7:21, Jos 7:21, Jos 7:22, Jos 7:24, Jos 22:8, Jud 9:4, Jud 16:5, Jud 17:2, Jud 17:2, Jud 17:3, Jud 17:3, Jud 17:4, Jud 17:10, 1 Sam 2:36, 1 Sam 9:8, 2 Sam 8:10, 2 Sam 8:11, 2 Sam 18:11, 2 Sam 18:12, 2 Sam 21:4, 2 Sam 24:24, 1 Ki 7:51, 1 Ki 10:21, 1 Ki 10:22, 1 Ki 10:25, 1 Ki 10:27, 1 Ki 10:29, 1 Ki 15:15, 1 Ki 15:18, 1 Ki 15:19, 1 Ki 16:24, 1 Ki 20:3, 1 Ki 20:5, 1 Ki 20:7, 1 Ki 20:39, 2 Ki 5:5, 2 Ki 5:22, 2 Ki 5:23, 2 Ki 6:25, 2 Ki 6:25, 2 Ki 7:8, 2 Ki 12:13, 2 Ki 12:13, 2 Ki 14:14, 2 Ki 15:19, 2 Ki 15:20, 2 Ki 16:8, 2 Ki 18:14, 2 Ki 18:15, 2 Ki 20:13, 2 Ki 22:4, 2 Ki 23:33, 2 Ki 23:35, 2 Ki 23:35, 2 Ki 25:15, 2 Ki 25:15, 1 Chr 18:10, 1 Chr 18:11, 1 Chr 19:6, 1 Chr 22:14, 1 Chr 22:16, 1 Chr 28:14, 1 Chr 28:15, 1 Chr 28:16, 1 Chr 28:16, 1 Chr 28:17, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:3, 1 Chr 29:4, 1 Chr 29:5, 1 Chr 29:5, 1 Chr 29:7, 2 Chr 1:15, 2 Chr 1:17, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 5:1, 2 Chr 9:14, 2 Chr 9:20, 2 Chr 9:21, 2 Chr 9:24, 2 Chr 9:27, 2 Chr 15:18, 2 Chr 16:2, 2 Chr 16:3, 2 Chr 17:11, 2 Chr 21:3, 2 Chr 24:14, 2 Chr 25:6, 2 Chr 25:24, 2 Chr 27:5, 2 Chr 32:27, 2 Chr 36:3, Ezr 1:4, Ezr 1:6, Ezr 1:9, Ezr 1:10, Ezr 1:11, Ezr 2:69, Ezr 8:25, Ezr 8:26, Ezr 8:26, Ezr 8:28, Ezr 8:30, Ezr 8:33, Neh 5:15, Neh 7:71, Neh 7:72, Est 1:6, Est 1:6, Est 3:9, Est 3:11, Job 3:15, Job 22:25, Job 27:16, Job 27:17, Job 28:1, Job 28:15, Psa 12:6, Psa 66:10, Psa 68:13, Psa 68:30, Psa 105:37, Psa 115:4, Psa 119:72, Psa 135:15, Prov 2:4, Prov 3:14, Prov 8:10, Prov 8:19, Prov 10:20, Prov 16:16, Prov 17:3, Prov 22:1, Prov 25:4, Prov 25:11, Prov 26:23, Prov 27:21, Eccl 2:8, Eccl 5:10, Eccl 5:10, Eccl 12:6, S of Solomon 1:11, S of Solomon 3:10, S of Solomon 8:9, S of Solomon 8:11, Isa 1:22, Isa 2:7, Isa 2:20, Isa 13:17, Isa 30:22, Isa 31:7, Isa 39:2, Isa 40:19, Isa 46:6, Isa 48:10, Isa 60:9, Isa 60:17, Jer 6:30, Jer 10:4, Jer 10:9, Jer 32:9, Jer 52:19, Jer 52:19, Eze 7:19, Eze 7:19, Eze 16:13, Eze 16:17, Eze 22:18, Eze 22:20, Eze 22:22, Eze 27:12, Eze 28:4, Eze 38:13, Dan 11:8, Dan 11:38, Dan 11:43, Hos 2:8, Hos 3:2, Hos 8:4, Hos 9:6, Hos 13:2, Joel 3:5, Amos 2:6, Amos 8:6, Nahum 2:9, Hab 2:19, Zeph 1:11, Zeph 1:18, Hag 2:8, Zech 6:11, Zech 9:3, Zech 11:12, Zech 11:13, Zech 13:9, Zech 14:14, Mal 3:3, Mal 3:3

silverlings
Isa 7:23

3702

kcaph

money
Ezr 7:17

silver
Ezr 5:14, Ezr 6:5, Ezr 7:15, Ezr 7:16, Ezr 7:18, Ezr 7:22, Dan 2:32, Dan 2:35, Dan 2:45, Dan 5:2, Dan 5:4, Dan 5:23

3703

Kaciphya'

Casiphia
Ezr 8:17, Ezr 8:17

3704

keceth

pillows
Eze 13:18, Eze 13:20

3705

k`an

now
Ezr 4:13, Ezr 4:14, Ezr 4:21, Ezr 5:16, Ezr 5:17, Ezr 6:6, Dan 2:23, Dan 3:15, Dan 4:37, Dan 5:12, Dan 5:15, Dan 5:16, Dan 6:8

3706

k`eneth

time
Ezr 4:10, Ezr 4:11, Ezr 4:17, Ezr 7:12

3707

ka`ac

anger
Deu 4:25, Deu 9:18, Deu 31:29, Deu 32:16, Deu 32:21, Deu 32:21, Jud 2:12, 1 Ki 14:9, 1 Ki 14:15, 1 Ki 15:30, 1 Ki 16:2, 1 Ki 16:7, 1 Ki 16:13, 1 Ki 16:26, 1 Ki 16:33, 1 Ki 21:22, 1 Ki 22:53, 2 Ki 17:11, 2 Ki 17:17, 2 Ki 21:6, 2 Ki 21:15, 2 Ki 22:17, 2 Ki 23:19, 2 Chr 28:25, 2 Chr 33:6, 2 Chr 34:25, Neh 4:5, Psa 78:58, Psa 106:29, Isa 65:3, Jer 7:18, Jer 7:19, Jer 8:19, Jer 11:17, Jer 25:6, Jer 25:7, Jer 32:29, Jer 32:30, Jer 32:32, Jer 44:3, Eze 8:17, Eze 16:26, Hos 12:14

angry
Eccl 7:9, Eze 16:42

grieved
Psa 112:10

indignation
Neh 4:1

provoked
1 Sam 1:6, 1 Sam 1:7, 2 Ki 23:26

sorrow
Eccl 5:17

vex
Eze 32:9

wrath
Jer 44:8

wroth
2 Chr 16:10

3708

ka`ac

anger
Psa 85:4, Eccl 7:9

angry
Prov 21:19

grief
1 Sam 1:16, Job 6:2, Psa 6:7, Psa 31:9, Prov 17:25, Eccl 1:18, Eccl 2:23

indignation
Job 10:17

provocation
1 Ki 15:30, 1 Ki 21:22, Eze 20:28

provocations
2 Ki 23:26

provoking
Deu 32:19

sore
1 Sam 1:6

sorrow
Job 17:7, Eccl 7:3, Eccl 11:10

spite
Psa 10:14

wrath
Deu 32:27, Job 5:2, Prov 12:16, Prov 27:3

3709

kaph

apiece
Num 7:86

branches
Lev 23:40

clouds
Job 36:32

hand
Gen 40:11, Gen 40:21, Exo 4:4, Exo 33:22, Exo 33:23, Lev 14:16, Lev 14:17, Lev 14:18, Lev 14:27, Lev 14:28, Lev 14:29, Deu 25:12, Jud 6:14, 1 Sam 4:3, 1 Sam 19:5, 1 Sam 28:21, 2 Sam 14:16, 2 Sam 18:12, 2 Sam 18:14, 2 Sam 19:9, 2 Sam 19:9, 2 Sam 22:1, 2 Sam 22:1, 1 Ki 18:44, 2 Ki 16:7, 2 Ki 16:7, 2 Ki 18:21, 2 Ki 20:6, 2 Chr 30:6, 2 Chr 32:11, Ezr 8:31, Job 13:14, Job 13:21, Job 29:9, Job 41:8, Psa 18:1, Psa 71:4, Psa 119:109, Psa 129:7, Psa 139:5, Prov 6:1, Prov 6:3, Prov 10:4, Prov 31:20, Isa 28:4, Isa 36:6, Isa 38:6, Isa 62:3, Jer 12:7, Jer 15:21, Eze 6:11, Eze 21:24, Eze 22:13, Eze 29:7, Micah 4:10

handled
Eze 21:11

handles
S of Solomon 5:5

hands
Gen 20:5, Gen 31:42, Exo 9:29, Exo 9:33, Exo 29:24, Exo 29:24, Lev 8:27, Lev 8:27, Lev 8:28, Num 5:18, Num 6:19, Num 24:10, Jud 6:13, Jud 8:6, Jud 8:15, Jud 12:3, Jud 14:9, 1 Ki 8:22, 1 Ki 8:38, 1 Ki 8:54, 2 Ki 4:34, 2 Ki 4:34, 2 Ki 11:12, 1 Chr 12:17, 2 Chr 6:12, 2 Chr 6:13, 2 Chr 6:29, Ezr 9:5, Job 9:30, Job 10:3, Job 11:13, Job 16:17, Job 22:30, Job 27:23, Job 31:7, Psa 7:3, Psa 9:16, Psa 24:4, Psa 26:6, Psa 44:20, Psa 47:1, Psa 63:4, Psa 73:13, Psa 78:72, Psa 81:6, Psa 88:9, Psa 91:12, Psa 98:8, Psa 119:48, Psa 128:2, Psa 141:2, Prov 17:18, Prov 22:26, Prov 31:13, Prov 31:16, Prov 31:19, Isa 1:15, Isa 33:15, Isa 49:16, Isa 55:12, Isa 59:3, Isa 59:6, Jer 4:31, Lam 2:15, Lam 2:19, Lam 3:41, Eze 21:14, Eze 21:17, Jonah 3:8, Micah 7:3, Nahum 3:19, Hag 1:11

hollow
Gen 32:25, Gen 32:25, Gen 32:32, Gen 32:32

palm
Lev 14:15, Lev 14:26

palms
1 Sam 5:4, 2 Ki 9:35, Dan 10:10

paws
Lev 11:27

power
Hab 2:9

sole
Gen 8:9, Deu 28:35, Deu 28:56, Deu 28:65, Jos 1:3, 2 Sam 14:25, 2 Ki 19:24, Job 2:7, Isa 1:6, Isa 37:25, Eze 1:7, Eze 1:7

soles
Deu 11:24, Jos 3:13, Jos 4:18, 1 Ki 5:3, Isa 60:14, Eze 43:7, Mal 4:3

spoon
Num 7:14, Num 7:20, Num 7:26, Num 7:32, Num 7:38, Num 7:44, Num 7:50, Num 7:56, Num 7:62, Num 7:68, Num 7:74, Num 7:80

spoons
Exo 25:29, Exo 37:16, Num 4:7, Num 7:84, Num 7:86, Num 7:86, 1 Ki 7:50, 2 Ki 25:14, 2 Chr 4:22, 2 Chr 24:14, Jer 52:18, Jer 52:19

together
Eze 21:14, Eze 21:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

breadth
Deu 2:5

handful
Lev 9:17, 1 Ki 17:12, Eccl 4:6

middle
1 Sam 25:29

3710

keph

rocks
Job 30:6, Jer 4:29

Next Page - 3711 (kaphah) to 3720 (kaphan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3711 (kaphah) to 3720 (kaphan)

Previous Page - 3701 (keceph) to 3710 (keph)
Strong's Number Strong's Name Hebrew Text and Scripture

3711

kaphah

pacifieth
Prov 21:14

3712

kippah

branch
Job 15:32, Isa 9:14, Isa 19:15

3713

kphowr

bason
1 Chr 28:17, 1 Chr 28:17

basons
1 Chr 28:17, Ezr 1:10, Ezr 1:10, Ezr 8:27

frost
Exo 16:14, Job 38:29

hoarfrost
Psa 147:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

bason
1 Chr 28:17

silver
1 Chr 28:17

1 Chr 28:17

3714

kaphiyc

beam
Hab 2:11

3715

kphiyr

lion
Psa 17:12, Psa 91:13, Prov 19:12, Prov 20:2, Prov 28:1, Isa 11:6, Isa 31:4, Jer 25:38, Eze 19:3, Eze 19:5, Eze 19:6, Eze 32:2, Eze 41:19, Hos 5:14, Amos 3:4, Micah 5:8

lions
Job 4:10, Job 38:39, Psa 34:10, Psa 35:17, Psa 58:6, Psa 104:21, Isa 5:29, Jer 2:15, Jer 51:38, Eze 19:2, Eze 38:13, Nahum 2:11, Nahum 2:13, Zech 11:3

villages
Neh 6:2

young
Jud 14:5

3716

Kphiyrah

Chephirah
Jos 9:17, Jos 18:26, Ezr 2:25, Neh 7:29

3717

kaphal

double
Exo 26:9, Exo 39:9

doubled
Exo 28:16, Exo 39:9, Eze 21:14

3718

kephel

double
Job 11:6, Job 41:13, Isa 40:2

3719

kaphan

bend
Eze 17:7

3720

kaphan

famine
Job 5:22, Job 30:3

Next Page - 3721 (kaphaph) to 3730 (kaphtor)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3721 (kaphaph) to 3730 (kaphtor)

Previous Page - 3711 (kaphah) to 3720 (kaphan)
Strong's Number Strong's Name Hebrew Text and Scripture

3721

kaphaph

bow
Micah 6:6

down
Psa 57:6, Psa 145:14, Psa 146:8, Isa 58:5

3722

kaphar

appease
Gen 32:20

atonement
Exo 29:33, Exo 29:36, Exo 29:37, Exo 30:10, Exo 30:10, Exo 30:15, Exo 30:16, Exo 32:30, Lev 1:4, Lev 4:20, Lev 4:26, Lev 4:31, Lev 4:35, Lev 5:6, Lev 5:10, Lev 5:13, Lev 5:16, Lev 5:18, Lev 6:7, Lev 7:7, Lev 8:34, Lev 9:7, Lev 9:7, Lev 10:17, Lev 12:7, Lev 12:8, Lev 14:18, Lev 14:19, Lev 14:20, Lev 14:21, Lev 14:29, Lev 14:31, Lev 14:53, Lev 15:15, Lev 15:30, Lev 16:6, Lev 16:10, Lev 16:11, Lev 16:16, Lev 16:17, Lev 16:17, Lev 16:18, Lev 16:24, Lev 16:27, Lev 16:30, Lev 16:32, Lev 16:33, Lev 16:33, Lev 16:33, Lev 16:34, Lev 17:11, Lev 17:11, Lev 19:22, Lev 23:28, Num 5:8, Num 6:11, Num 8:12, Num 8:19, Num 8:21, Num 15:25, Num 15:28, Num 15:28, Num 16:46, Num 16:47, Num 25:13, Num 28:22, Num 28:30, Num 29:5, Num 31:50, 2 Sam 21:3, 1 Chr 6:49, 2 Chr 29:24, Neh 10:33

away
Psa 65:3, Psa 79:9

cleansed
Num 35:33

disannulled
Isa 28:18

forgave
Psa 78:38

forgive
Jer 18:23

forgiven
Deu 21:8

merciful
Deu 21:8, Deu 32:43

off
Isa 47:11

pacified
Eze 16:63

pacify
Prov 16:14

pardon
2 Chr 30:18

pitch
Gen 6:14

purge
Eze 43:20, Eze 43:26

purged
1 Sam 3:14, Prov 16:6, Isa 6:7, Isa 22:14, Isa 27:9

reconcile
Lev 6:30, Eze 45:20

reconciliation
Lev 8:15, Eze 45:15, Eze 45:17, Dan 9:24

reconciling
Lev 16:20

3723

kaphar

villages
1 Chr 27:25, S of Solomon 7:11

3724

kopher

bribe
1 Sam 12:3, Amos 5:12

camphire
S of Solomon 1:14, S of Solomon 4:13

money
Exo 21:30

pitch
Gen 6:14

ransom
Exo 30:12, Job 33:24, Job 36:18, Psa 49:7, Prov 6:35, Prov 13:8, Prov 21:18, Isa 43:3

satisfaction
Num 35:31, Num 35:32

villages
1 Sam 6:18

3725

kippur

atonement
Exo 29:36, Exo 30:16, Lev 23:27, Lev 23:28, Lev 25:9, Num 5:8, Num 29:11

atonements
Exo 30:10

3726

Kphar ha-`Ammowniy

Chepharhaammonai
Jos 18:24

3727

kapporeth

seat
Exo 25:17, Exo 25:18, Exo 25:19, Exo 25:20, Exo 25:20, Exo 25:21, Exo 25:22, Exo 26:34, Exo 30:6, Exo 31:7, Exo 35:12, Exo 37:6, Exo 37:7, Exo 37:8, Exo 37:9, Exo 39:35, Exo 40:20, Lev 16:2, Lev 16:2, Lev 16:13, Lev 16:14, Lev 16:14, Lev 16:15, Lev 16:15, Num 7:89, 1 Chr 28:11

seatward
Exo 37:9

3728

kaphash

covered
Lam 3:16

3729

kphath

bind
Dan 3:20

bound
Dan 3:21, Dan 3:23, Dan 3:24

3730

kaphtor

knop
Exo 25:33, Exo 25:33, Exo 25:35, Exo 25:35, Exo 25:35, Exo 37:19, Exo 37:19, Exo 37:21, Exo 37:21, Exo 37:21

knops
Exo 25:31, Exo 25:34, Exo 25:36, Exo 37:17, Exo 37:20, Exo 37:22

lintel
Amos 9:1

lintels
Zeph 2:14

Next Page - 3731 (Kaphtor) to 3740 (kerah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3731 (Kaphtor) to 3740 (kerah)

Previous Page - 3721 (kaphaph) to 3730 (kaphtor)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3731 | Kaphtor | Caphtor Deu 2:23, Jer 47:4, Amos 9:7
3732 | Kaphtoriy | Caphthorim 1 Chr 1:12 Caphtorim Gen 10:14 Caphtorims Deu 2:23
3733 | kar | captains Eze 21:22 furniture Gen 31:34 lamb Isa 16:1 lambs Deu 32:14, 1 Sam 15:9, 2 Ki 3:4, Psa 37:20, Isa 34:6, Jer 51:40, Eze 27:21, Eze 39:18, Amos 6:4 pastures Psa 65:13, Isa 30:23 rams Eze 4:2, Eze 21:22
3734 | kor | cor Eze 45:14 measures 1 Ki 4:22, 1 Ki 4:22, 1 Ki 5:11, 1 Ki 5:11, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 27:5, Ezr 7:22
3735 | Kara' | grieved Dan 7:15
3736 | karbel | clothed 1 Chr 15:27
3737 | karbla` | hats Dan 3:21
3738 | karah | dig Exo 21:33, Job 6:27 digged Gen 26:25, Gen 50:5, Num 21:18, Psa 57:6, Psa 94:13, Psa 119:85, Jer 18:20, Jer 18:22 diggeth Prov 16:27, Prov 26:27 made 2 Chr 16:14, Psa 7:15 opened Psa 40:6 pierced Psa 22:16
3739 | karah | banquet Job 41:6 bought Hos 3:2 buy Deu 2:6 prepared 2 Ki 6:23
3740 | kerah | provision 2 Ki 6:23

Next Page - 3741 (karah) to 3750 (karkom)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3741 (karah) to 3750 (karkom)

Previous Page - 3731 (Kaphtor) to 3740 (kerah)
Strong's Number Strong's Name Hebrew Text and Scripture

3741

karah

cottages
Zeph 2:6

3742

kruwb

cherub
Exo 25:19, Exo 25:19, Exo 37:8, Exo 37:8, 2 Sam 22:11, 1 Ki 6:24, 1 Ki 6:24, 1 Ki 6:25, 1 Ki 6:26, 1 Ki 6:26, 1 Ki 6:27, 2 Chr 3:11, 2 Chr 3:12, 2 Chr 3:12, Psa 18:10, Eze 9:3, Eze 10:2, Eze 10:4, Eze 10:7, Eze 10:9, Eze 10:9, Eze 10:14, Eze 28:14, Eze 28:16, Eze 41:18, Eze 41:18, Eze 41:18

Cherubims
Gen 3:24, Exo 25:18, Exo 25:19, Exo 25:20, Exo 25:20, Exo 25:22, Exo 26:1, Exo 26:31, Exo 36:8, Exo 36:35, Exo 37:7, Exo 37:8, Exo 37:9, Exo 37:9, Num 7:89, 1 Sam 4:4, 2 Sam 6:2, 1 Ki 6:23, 1 Ki 6:25, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 6:28, 1 Ki 6:29, 1 Ki 6:32, 1 Ki 6:32, 1 Ki 6:35, 1 Ki 7:29, 1 Ki 7:36, 1 Ki 8:6, 1 Ki 8:7, 1 Ki 8:7, 2 Ki 19:15, 1 Chr 13:6, 1 Chr 28:18, 2 Chr 3:7, 2 Chr 3:10, 2 Chr 3:11, 2 Chr 3:13, 2 Chr 3:14, 2 Chr 5:7, 2 Chr 5:8, 2 Chr 5:8, Psa 80:1, Psa 99:1, Isa 37:16, Eze 10:1, Eze 10:2, Eze 10:3, Eze 10:6, Eze 10:7, Eze 10:7, Eze 10:8, Eze 10:9, Eze 10:15, Eze 10:16, Eze 10:16, Eze 10:18, Eze 10:19, Eze 10:20, Eze 11:22, Eze 41:18, Eze 41:20, Eze 41:25

cherubims'
Eze 10:5

3743

Kruwb

Cherub
Ezr 2:59, Neh 7:61

3744

karowz

herald
Dan 3:4

3745

kraz

proclamation
Dan 5:29

3746

kariy

captains
2 Ki 11:4, 2 Ki 11:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

Cherethites
2 Sam 20:23

3747

Kriyth

Cherith
1 Ki 17:3, 1 Ki 17:5

3748

kriythuwth

divorce
Jer 3:8

divorcement
Deu 24:1, Deu 24:3, Isa 50:1

3749

karkob

compass
Exo 27:5, Exo 38:4

3750

karkom

saffron
S of Solomon 4:14

Next Page - 3751 (Karkmiysh) to 3760 (Karmel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3751 (Karkmiysh) to 3760 (Karmel)

Previous Page - 3741 (karah) to 3750 (karkom)
Strong's Number Strong's Name Hebrew Text and Scripture

3751

Karkmiysh

Carchemish
2 Chr 35:20, Isa 10:9, Jer 46:2

3752

Karkac

Carcas
Est 1:10

3753

karkarah

beasts
Isa 66:20

3754

kerem

vines
S of Solomon 2:15, S of Solomon 2:15, Jer 31:5

vineyard
Gen 9:20, Exo 22:5, Exo 22:5, Exo 23:11, Lev 19:10, Lev 19:10, Lev 25:3, Lev 25:4, Deu 20:6, Deu 22:9, Deu 22:9, Deu 23:24, Deu 24:21, Deu 28:30, 1 Ki 21:1, 1 Ki 21:2, 1 Ki 21:2, 1 Ki 21:6, 1 Ki 21:6, 1 Ki 21:6, 1 Ki 21:7, 1 Ki 21:15, 1 Ki 21:16, 1 Ki 21:18, Prov 24:30, Prov 31:16, S of Solomon 1:6, S of Solomon 8:11, S of Solomon 8:11, S of Solomon 8:12, Isa 1:8, Isa 3:14, Isa 5:1, Isa 5:1, Isa 5:3, Isa 5:4, Isa 5:5, Isa 5:7, Isa 5:10, Isa 27:2, Jer 12:10, Jer 35:7, Jer 35:9, Micah 1:6

vineyards
Num 16:14, Num 20:17, Num 21:22, Num 22:24, Deu 6:11, Deu 28:39, Jos 24:13, Jud 9:27, Jud 11:33, Jud 14:5, Jud 15:5, Jud 21:20, Jud 21:21, 1 Sam 8:14, 1 Sam 8:15, 1 Sam 22:7, 2 Ki 5:26, 2 Ki 18:32, 2 Ki 19:29, 1 Chr 27:27, 1 Chr 27:27, Neh 5:3, Neh 5:4, Neh 5:5, Neh 5:11, Neh 9:25, Job 24:18, Psa 107:37, Eccl 2:4, S of Solomon 1:6, S of Solomon 1:14, S of Solomon 7:12, Isa 16:10, Isa 36:17, Isa 37:30, Isa 65:21, Jer 32:15, Jer 39:10, Eze 28:26, Hos 2:15, Amos 4:9, Amos 5:11, Amos 5:17, Amos 9:14, Zeph 1:13

vintage
Job 24:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

Bethhaccerem
Neh 3:14, Jer 6:1

3755

korem

dressers
2 Chr 26:10

vinedressers
2 Ki 25:12, Isa 61:5, Jer 52:16, Joel 1:11

3756

Karmiy

Carmi
Gen 46:9, Exo 6:14, Num 26:6, Jos 7:1, Jos 7:18, 1 Chr 2:7, 1 Chr 4:1, 1 Chr 5:3

3757

Karmiy

Carmites
Num 26:6

3758

karmiyl

crimson
2 Chr 2:7, 2 Chr 2:14, 2 Chr 3:14

3759

karmel

corn
2 Ki 4:42

ears
Lev 2:14, Lev 23:14

field
Isa 10:18, Isa 16:10, Jer 48:33

plentiful
Jer 2:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

Carmel
Isa 37:24

field
Isa 29:17, Isa 29:17, Isa 32:15, Isa 32:15, Isa 32:16

place
Jer 4:26

3760

Karmel

Carmel
Jos 12:22, Jos 15:55, Jos 19:26, 1 Sam 15:12, 1 Sam 25:2, 1 Sam 25:2, 1 Sam 25:5, 1 Sam 25:7, 1 Sam 25:40, 1 Ki 18:19, 1 Ki 18:20, 1 Ki 18:42, 2 Ki 2:25, 2 Ki 4:25, 2 Ki 19:23, 2 Chr 26:10, S of Solomon 7:5, Isa 33:9, Isa 35:2, Isa 37:24, Jer 46:18, Jer 50:19, Amos 1:2, Amos 9:3, Micah 7:14, Nahum 1:4

field
Isa 29:17, Isa 29:17, Isa 32:15, Isa 32:15, Isa 32:16

place
Jer 4:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

field
Isa 16:10

Next Page - 3761 (Karmliy) to 3770 (kres)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3761 (Karmliy) to 3770 (kres)

Previous Page - 3751 (Karkmiysh) to 3760 (Karmel)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3761 | Karmliy | Carmelite 1 Sam 30:5, 2 Sam 2:2, 2 Sam 3:3, 2 Sam 23:35, 1 Chr 11:37 Carmelitess 1 Sam 27:3, 1 Chr 3:1
3763 | Kran | Cheran Gen 36:26, 1 Chr 1:41
3764 | korce' | throne Dan 5:20, Dan 7:9 thrones Dan 7:9
3765 | kircem | waste Psa 80:13
3766 | kara` | bow Job 39:3, Psa 22:29, Psa 72:9, Isa 45:23 bowed Jud 5:27, Jud 5:27, Jud 5:27, 1 Sam 4:19, 1 Ki 19:18, 2 Chr 7:3, 2 Chr 29:29, Est 3:2, Est 3:2, Est 3:5 couched Num 24:9 down Gen 49:9, Jud 7:5, Jud 7:6, 2 Ki 9:24, Job 31:10, Psa 17:13, Psa 20:8, Psa 78:31, Psa 95:6, Isa 10:4, Isa 46:1, Isa 46:2, Isa 65:12 feeble Job 4:4 fell 2 Ki 1:13, Ezr 9:5 kneeling 1 Ki 8:54 low Jud 11:35 subdued 2 Sam 22:40, Psa 18:39 very Jud 11:35
3767 | kara` | legs Exo 12:9, Exo 29:17, Lev 1:9, Lev 1:13, Lev 4:11, Lev 8:21, Lev 9:14, Lev 11:21, Amos 3:12
3768 | karpac | green Est 1:6
3769 | karar | danced 2 Sam 6:14 dancing 2 Sam 6:16
3770 | kres | belly Jer 51:34

Next Page - 3771 (Karshna') to 3780 (kasah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3771 (Karshna') to 3780 (kasah)

Previous Page - 3761 (Karmliy) to 3770 (kres)
Strong's Number Strong's Name Hebrew Text and Scripture

3771

Karshna'

Carshena
Est 1:14

3772

karath

are
Psa 83:5

chewed
Num 11:33

covenanted
2 Chr 7:18, Hag 2:5

cut
Lev 22:24, 2 Chr 2:8, 2 Chr 2:10, 2 Chr 2:16, Jer 34:18, Eze 16:4

cutteth
Jer 10:3

destroy
Exo 8:9, Lev 26:22

destroyed
Jud 4:24, 1 Ki 15:13

down
Exo 34:13, Lev 26:30, Num 13:23, Num 13:24, Deu 19:5, Deu 20:19, Deu 20:20, Jud 6:25, Jud 6:26, Jud 6:28, Jud 6:30, Jud 9:48, Jud 9:49, 2 Ki 18:4, 2 Ki 19:23, 2 Ki 23:14, 2 Chr 15:16, Job 14:7, Isa 37:24, Isa 44:14, Jer 6:6, Jer 22:7, Jer 46:23

fail
2 Sam 3:29, 1 Ki 2:4, 1 Ki 8:25, 1 Ki 9:5, 2 Chr 6:16, 2 Chr 7:18

feller
Isa 14:8

freed
Jos 9:23

hew
1 Ki 5:6, 1 Ki 5:6

league
1 Sam 22:8

lose
1 Ki 18:5

made
Gen 15:18, Gen 21:27, Gen 21:32, Exo 24:8, Exo 34:27, Deu 4:23, Deu 5:2, Deu 5:3, Deu 9:9, Deu 29:1, Deu 29:25, Deu 31:16, Jos 9:15, Jos 9:16, Jos 24:25, 1 Sam 18:3, 1 Sam 20:16, 1 Sam 23:18, 2 Sam 5:3, 1 Ki 5:12, 1 Ki 8:9, 1 Ki 8:21, 1 Ki 20:34, 2 Ki 11:4, 2 Ki 11:17, 2 Ki 17:15, 2 Ki 17:35, 2 Ki 17:38, 2 Ki 23:3, 1 Chr 11:3, 1 Chr 16:16, 2 Chr 5:10, 2 Chr 6:11, 2 Chr 21:7, 2 Chr 23:3, 2 Chr 23:16, 2 Chr 34:31, Job 31:1, Psa 50:5, Psa 89:3, Psa 105:9, Isa 28:15, Isa 57:8, Jer 11:10, Jer 31:32, Jer 34:8, Jer 34:13, Jer 34:15, Jer 34:18, Eze 17:13, Zech 11:10

madest
Neh 9:8

make
Gen 26:28, Gen 31:44, Exo 23:32, Exo 34:10, Exo 34:12, Exo 34:15, Deu 7:2, Deu 29:1, Deu 29:14, Jos 9:6, Jos 9:7, Jos 9:11, Jud 2:2, 1 Sam 11:1, 1 Sam 11:2, 2 Sam 3:12, 2 Sam 3:13, 2 Sam 3:21, 2 Chr 29:10, Ezr 10:3, Neh 9:38, Job 41:4, Isa 55:3, Isa 61:8, Jer 31:31, Jer 31:33, Jer 32:40, Eze 34:25, Eze 37:26, Hos 2:18, Hos 12:1

maketh
Deu 29:12

making
Hos 10:4

off
Gen 9:11, Gen 17:14, Exo 4:25, Exo 12:15, Exo 12:19, Exo 30:33, Exo 30:38, Exo 31:14, Lev 7:20, Lev 7:21, Lev 7:25, Lev 7:27, Lev 17:4, Lev 17:9, Lev 17:10, Lev 17:14, Lev 18:29, Lev 19:8, Lev 20:3, Lev 20:5, Lev 20:6, Lev 20:17, Lev 20:18, Lev 22:3, Lev 23:29, Num 4:18, Num 9:13, Num 15:30, Num 15:31, Num 19:13, Num 19:20, Deu 12:29, Deu 19:1, Deu 23:1, Jos 3:13, Jos 3:16, Jos 4:7, Jos 4:7, Jos 7:9, Jos 11:21, Jos 23:4, Ruth 4:10, 1 Sam 2:33, 1 Sam 5:4, 1 Sam 17:51, 1 Sam 20:15, 1 Sam 20:15, 1 Sam 24:4, 1 Sam 24:5, 1 Sam 24:11, 1 Sam 24:21, 1 Sam 28:9, 1 Sam 31:9, 2 Sam 7:9, 2 Sam 10:4, 2 Sam 20:22, 1 Ki 9:7, 1 Ki 11:16, 1 Ki 14:10, 1 Ki 14:14, 1 Ki 18:4, 1 Ki 21:21, 2 Ki 9:8, 1 Chr 17:8, 1 Chr 19:4, 2 Chr 22:7, Psa 12:3, Psa 34:16, Psa 37:9, Psa 37:22, Psa 37:28, Psa 37:34, Psa 37:38, Psa 101:8, Psa 109:13, Psa 109:15, Prov 2:22, Prov 23:18, Prov 24:14, Isa 9:14, Isa 10:7, Isa 11:13, Isa 14:22, Isa 18:5, Isa 22:25, Isa 29:20, Isa 48:9, Isa 48:19, Isa 55:13, Isa 56:5, Jer 7:28, Jer 9:21, Jer 11:19, Jer 44:7, Jer 44:8, Jer 44:11, Jer 47:4, Jer 48:2, Jer 50:16, Jer 51:62, Eze 14:8, Eze 14:13, Eze 14:17, Eze 14:19, Eze 14:21, Eze 17:17, Eze 21:3, Eze 21:4, Eze 25:7, Eze 25:13, Eze 25:16, Eze 29:8, Eze 30:15, Eze 31:12, Eze 35:7, Dan 9:26, Hos 8:4, Joel 1:5, Joel 1:9, Joel 1:16, Amos 1:5, Amos 1:8, Amos 2:3, Obad 1:9, Obad 1:10, Obad 1:14, Micah 5:9, Micah 5:10, Micah 5:11, Micah 5:12, Micah 5:13, Nahum 1:14, Nahum 1:15, Nahum 2:13, Nahum 3:15, Zeph 1:3, Zeph 1:4, Zeph 1:11, Zeph 3:6, Zeph 3:7, Zech 9:6, Zech 9:10, Zech 9:10, Zech 13:2, Zech 13:8, Zech 14:2, Mal 2:12

out
Prov 10:31

perish
Gen 41:36

utterly
Num 15:31

want
Jer 33:17, Jer 33:18, Jer 35:19

3773

karuthah

beams
1 Ki 6:36, 1 Ki 7:2, 1 Ki 7:12

3774

Krethiy

Cherethims
Eze 25:16

Cherethites
1 Sam 30:14, 2 Sam 8:18, 2 Sam 15:18, 2 Sam 20:7, 2 Sam 20:23, 1 Ki 1:38, 1 Ki 1:44, 1 Chr 18:17, Zeph 2:5

3775

keseb

lamb
Lev 3:7, Lev 4:35, Lev 17:3

lambs
Gen 30:40

sheep
Gen 30:32, Gen 30:33, Gen 30:35, Lev 1:10, Lev 7:23, Lev 22:19, Lev 22:27, Num 18:17

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Deu 14:4

3776

kisbah

lamb
Lev 5:6

3777

Kesed

Chesed
Gen 22:22

3778

Kasdiy

Chaldea
Jer 50:10, Jer 51:24, Jer 51:35, Eze 11:24, Eze 16:29, Eze 23:15, Eze 23:16

Chaldeans
Job 1:17, Isa 23:13, Isa 43:14, Isa 47:1, Isa 47:5, Isa 48:14, Isa 48:20, Jer 21:4, Jer 21:9, Jer 22:25, Jer 24:5, Jer 25:12, Jer 32:4, Jer 32:5, Jer 32:24, Jer 32:25, Jer 32:28, Jer 32:29, Jer 32:43, Jer 33:5, Jer 35:11, Jer 37:5, Jer 37:8, Jer 37:9, Jer 37:10, Jer 37:11, Jer 37:13, Jer 37:14, Jer 38:2, Jer 38:18, Jer 38:19, Jer 38:23, Jer 39:8, Jer 40:9, Jer 40:10, Jer 41:3, Jer 41:18, Jer 43:3, Jer 50:1, Jer 50:8, Jer 50:25, Jer 50:35, Jer 50:45, Jer 51:4, Jer 51:54, Jer 52:7, Jer 52:8, Jer 52:14, Jer 52:17, Eze 1:3, Eze 12:13, Eze 23:14, Eze 23:23, Dan 1:4, Dan 2:2, Dan 2:4, Dan 5:30, Dan 9:1, Hab 1:6

Chaldeans'
Jer 39:5

Chaldees
Gen 11:28, Gen 11:31, Gen 15:7, 2 Ki 24:2, 2 Ki 25:4, 2 Ki 25:5, 2 Ki 25:10, 2 Ki 25:13, 2 Ki 25:24, 2 Ki 25:25, 2 Ki 25:26, 2 Chr 36:17, Neh 9:7

Chaldees'
Isa 13:19

3779

Kasday

Chaldean
Dan 2:10

Chaldeans
Dan 2:5, Dan 2:10, Dan 3:8, Dan 4:7, Dan 5:7, Dan 5:11

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 5:30

3780

kasah

covered
Deu 32:15

Next Page - 3781 (kashshiyl) to 3790 (kthab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3781 (kashshiyl) to 3790 (kthab)

Previous Page - 3771 (Karshna') to 3780 (kasah)
Strong's Number Strong's Name Hebrew Text and Scripture

3781

kashshiyl

axes
Psa 74:6

3782

kashal

decayed
Neh 4:10

down
2 Chr 25:8, Psa 107:12, Jer 6:15, Jer 8:12

faileth
Psa 31:10

fall
Lev 26:37, 2 Chr 25:8, Psa 9:3, Psa 64:8, Prov 4:16, Prov 24:16, Isa 28:13, Isa 31:3, Isa 40:30, Jer 6:21, Jer 46:16, Lam 1:14, Eze 33:12, Eze 36:15, Dan 11:14, Dan 11:33, Dan 11:34, Dan 11:35, Hos 4:5, Hos 4:5, Hos 5:5, Hos 5:5, Hos 14:9

fallen
Isa 59:14, Hos 14:1

falling
Job 4:4

feeble
2 Chr 28:15, Psa 105:37, Isa 35:3, Zech 12:8

fell
Lam 5:13

overthrown
Jer 18:23, Dan 11:41

ruin
2 Chr 28:23

ruined
Isa 3:8

stumble
Prov 4:12, Prov 4:19, Isa 5:27, Isa 8:15, Isa 59:10, Isa 63:13, Jer 18:15, Jer 20:11, Jer 31:9, Jer 46:6, Jer 50:32, Dan 11:19, Nahum 2:5, Nahum 3:3, Mal 2:8

stumbled
1 Sam 2:4, Psa 27:2, Jer 46:12

stumbleth
Prov 24:17

utterly
Isa 40:30

weak
Psa 109:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

bereave
Eze 36:14

fall
Prov 4:16

stumble
Nahum 3:3

3783

kishshalown

fall
Prov 16:18

3784

kashaph

sorcerers
Exo 7:11, Dan 2:2, Mal 3:5

witch
Exo 22:18, Deu 18:10

witchcraft
2 Chr 33:6

3785

kesheph

sorceries
Isa 47:9, Isa 47:12

witchcrafts
2 Ki 9:22, Micah 5:12, Nahum 3:4, Nahum 3:4

3786

kashshaph

sorcerers
Jer 27:9

3787

kasher

direct
Eccl 10:10

prosper
Eccl 11:6

right
Est 8:5

3788

kishrown

equity
Eccl 2:21

good
Eccl 5:11

right
Eccl 4:4

3789

kathab

describe
Jos 18:4, Jos 18:6, Jos 18:8, Jos 18:8

described
Jos 18:9, Jud 8:14

prescribed
Isa 10:1

recorded
Neh 12:22

subscribe
Isa 44:5, Jer 32:44

subscribed
Jer 32:10, Jer 32:12

up
Psa 87:6

Write
Exo 17:14, Exo 34:1, Exo 34:27, Num 5:23, Num 17:2, Num 17:3, Deu 6:9, Deu 10:2, Deu 11:20, Deu 17:18, Deu 24:1, Deu 24:3, Deu 27:3, Deu 27:8, Deu 31:19, 2 Chr 26:22, Neh 9:38, Est 8:8, Prov 3:3, Prov 7:3, Isa 8:1, Isa 10:1, Isa 10:19, Isa 30:8, Jer 22:30, Jer 30:2, Jer 31:33, Jer 36:2, Jer 36:17, Jer 36:28, Eze 24:2, Eze 37:16, Eze 37:16, Eze 43:11, Hab 2:2

writest
Job 13:26, Eze 37:20

writing
Deu 31:24

written
Exo 24:12, Exo 31:18, Exo 32:15, Exo 32:15, Exo 32:32, Num 11:26, Deu 9:10, Deu 28:58, Deu 28:61, Deu 29:20, Deu 29:21, Deu 29:27, Deu 30:10, Jos 1:8, Jos 8:31, Jos 8:34, Jos 10:13, Jos 23:6, 2 Sam 1:18, 1 Ki 2:3, 1 Ki 11:41, 1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 21:11, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:6, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 22:13, 2 Ki 23:3, 2 Ki 23:21, 2 Ki 23:24, 2 Ki 23:28, 2 Ki 24:5, 1 Chr 4:41, 1 Chr 9:1, 1 Chr 16:40, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 13:22, 2 Chr 16:11, 2 Chr 20:34, 2 Chr 23:18, 2 Chr 24:27, 2 Chr 25:4, 2 Chr 25:26, 2 Chr 27:7, 2 Chr 28:26, 2 Chr 30:5, 2 Chr 30:18, 2 Chr 31:3, 2 Chr 32:32, 2 Chr 33:19, 2 Chr 34:21, 2 Chr 34:24, 2 Chr 34:31, 2 Chr 35:12, 2 Chr 35:25, 2 Chr 35:26, 2 Chr 35:27, 2 Chr 36:8, Ezr 3:2, Ezr 3:4, Ezr 4:7, Ezr 8:34, Neh 6:6, Neh 7:5, Neh 8:14, Neh 8:15, Neh 10:34, Neh 10:36, Neh 12:23, Neh 13:1, Est 1:19, Est 2:23, Est 3:9, Est 3:12, Est 3:12, Est 6:2, Est 8:5, Est 8:8, Est 8:9, Est 9:23, Est 9:32, Est 10:2, Job 19:23, Job 31:35, Psa 40:7, Psa 69:28, Psa 102:18, Psa 139:16, Psa 149:9, Prov 22:20, Eccl 12:10, Isa 4:3, Isa 65:6, Jer 17:1, Jer 17:13, Jer 25:13, Jer 36:6, Jer 36:29, Jer 45:1, Jer 51:60, Eze 2:10, Eze 2:10, Eze 13:9, Dan 9:11, Dan 9:13, Dan 12:1, Hos 8:12, Mal 3:16

wrote
Exo 24:4, Exo 34:28, Exo 39:30, Num 33:2, Deu 4:13, Deu 5:22, Deu 10:4, Deu 31:9, Deu 31:22, Jos 8:32, Jos 8:32, Jos 24:26, 1 Sam 10:25, 2 Sam 11:14, 2 Sam 11:15, 1 Ki 21:8, 1 Ki 21:9, 2 Ki 10:1, 2 Ki 10:6, 2 Ki 17:37, 1 Chr 24:6, 2 Chr 30:1, 2 Chr 32:17, Ezr 4:6, Ezr 4:7, Est 8:5, Est 8:10, Est 9:20, Est 9:29, Jer 36:4, Jer 36:18, Jer 36:27, Jer 36:32, Jer 51:60

3790

kthab

write
Ezr 5:10

written
Ezr 5:7, Ezr 6:2

wrote
Ezr 4:8, Dan 5:5, Dan 5:5, Dan 6:25, Dan 7:1

Next Page - 3791 (kathab) to 3800 (kethem)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3791 (kathab) to 3800 (kethem)

Previous Page - 3781 (kashshiyl) to 3790 (kthab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3791 | kathab | register Ezr 2:62, Neh 7:64 scripture Dan 10:21 writing 1 Chr 28:19, 2 Chr 2:11, 2 Chr 35:4, Ezr 4:7, Est 1:22, Est 3:12, Est 3:14, Est 4:8, Est 8:8, Est 8:9, Est 8:9, Est 8:13, Est 9:27, Eze 13:9
3792 | kthab | prescribing Ezr 7:22 writing Dan 5:7, Dan 5:8, Dan 5:15, Dan 5:16, Dan 5:17, Dan 5:24, Dan 5:25, Dan 6:8, Dan 6:9, Dan 6:10 written Ezr 6:18
3793 | kthobeth | any Lev 19:28
3794 | Kittiy | Chittim Num 24:24, Isa 23:1, Isa 23:12, Jer 2:10, Eze 27:6, Dan 11:30 Kittim Gen 10:4, 1 Chr 1:7
3795 | kathiyth | beaten Exo 27:20, Exo 29:40, Lev 24:2, Num 28:5 pure 1 Ki 5:11
3796 | kothel | wall S of Solomon 2:9
3797 | kthal | wall Dan 5:5 walls Ezr 5:8
3798 | Kithliysh | Kithlish Jos 15:40
3799 | katham | marked Jer 2:22
3800 | kethem | gold Job 28:16, Job 28:19, Job 31:24, Psa 45:9, Prov 25:12, Lam 4:1, Dan 10:5 most S of Solomon 5:11 wedge Isa 13:12

Next Page - 3801 (kthoneth) to 3810 (Lo' Dbar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3801 (kthoneth) to 3810 (Lo' Dbar)

Previous Page - 3791 (kathab) to 3800 (kethem)
Strong's Number Strong's Name Hebrew Text and Scripture

3801

kthoneth

coat
Gen 37:3, Gen 37:23, Gen 37:23, Gen 37:31, Gen 37:31, Gen 37:32, Gen 37:32, Gen 37:33, Exo 28:4, Exo 28:39, Exo 29:5, Lev 8:7, Lev 16:4, 2 Sam 15:32, Job 30:18, S of Solomon 5:3

coats
Gen 3:21, Exo 28:40, Exo 29:8, Exo 39:27, Exo 40:14, Lev 8:13, Lev 10:5

garment
2 Sam 13:18, 2 Sam 13:19

garments
Ezr 2:69, Neh 7:70, Neh 7:72

robe
Isa 22:21

3802

katheph

arm
Job 31:22

corner
2 Ki 11:11, 2 Ki 11:11

shoulder
Neh 9:29, Isa 46:7, Eze 12:7, Eze 12:12, Eze 24:4, Eze 29:7, Eze 29:18, Eze 34:21, Zech 7:11

shoulderpieces
Exo 28:7, Exo 28:25, Exo 39:4, Exo 39:18

shoulders
Exo 28:12, Exo 28:12, Exo 39:7, Num 7:9, Deu 33:12, Jud 16:3, 1 Sam 17:6, 1 Chr 15:15, 2 Chr 35:3, Isa 11:14, Isa 30:6, Isa 49:22, Eze 12:6

side
Exo 27:14, Exo 27:15, Exo 38:14, Exo 38:15, Num 34:11, Jos 15:8, Jos 15:10, Jos 15:11, Jos 18:12, Jos 18:13, Jos 18:16, Jos 18:18, Jos 18:19, 1 Ki 6:8, 1 Ki 7:39, 1 Ki 7:39, 1 Ki 7:39, 2 Chr 4:10, 2 Chr 23:10, 2 Chr 23:10, Eze 25:9, Eze 40:18, Eze 40:40, Eze 40:40, Eze 40:41, Eze 40:44, Eze 40:44, Eze 46:19, Eze 47:1, Eze 47:2

sides
Exo 28:27, Exo 39:20, Eze 41:2, Eze 41:26

undersetters
1 Ki 7:30, 1 Ki 7:30, 1 Ki 7:34, 1 Ki 7:34

3803

kathar

about
Jud 20:43, Psa 142:7

compass
Hab 1:4

crowned
Prov 14:18

inclosed
Jud 20:43

round
Psa 22:12

Suffer
Job 36:2

3804

kether

crown
Est 1:11, Est 2:17, Est 6:8

3805

kothereth

chapiter
1 Ki 7:16, 1 Ki 7:16, 1 Ki 7:17, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:31, 2 Ki 25:17, 2 Ki 25:17, 2 Ki 25:17, Jer 52:22, Jer 52:22

chapiters
1 Ki 7:16, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:19, 1 Ki 7:20, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:42, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:13, Jer 52:22

3806

kathash

bray
Prov 27:22

3807

kathath

beat
Isa 2:4, Joel 3:10, Micah 4:3

beaten
2 Chr 34:7

crushed
Lev 22:24

destroyed
Deu 1:44, 2 Chr 15:6, Job 4:20

discomfited
Num 14:45

down
Psa 89:23, Jer 46:5

pieces
2 Ki 18:4, Isa 30:14, Micah 1:7

smite
Zech 11:6

smitten
Isa 24:12

stamped
Deu 9:21

3808

lo'

aright
Jer 8:6

as]
Num 14:28

before
Job 15:32, Zeph 2:2, Zeph 2:2

but
2 Sam 19:28, Amos 3:8

cannot
Gen 19:19, Gen 19:22, Gen 24:50, Gen 29:8, Gen 31:35, Gen 34:14, Gen 38:22, Gen 44:22, Gen 44:26, Exo 19:23, Num 22:18, Num 24:13, Deu 28:35, Jos 24:19, Jud 11:35, Jud 14:13, Ruth 4:6, Ruth 4:6, 1 Sam 17:39, Neh 6:3, Job 12:14, Psa 139:6, Prov 30:21, Eccl 1:8, Eccl 1:15, Eccl 1:15, Eccl 8:17, S of Solomon 8:7, Isa 29:11, Isa 56:10, Isa 56:11, Isa 57:20, Isa 59:14, Jer 1:6, Jer 6:10, Jer 14:9, Jer 18:6, Jer 19:11, Jer 36:5, Jer 49:23

else
Gen 42:16

ere
Num 14:11, Jer 47:6, Hos 8:5

ever
Eccl 12:6

Except
Gen 44:23, Deu 32:30, Jos 7:12

feeble
Prov 30:26, Isa 16:14

ignorant
Psa 73:22, Isa 56:10, Isa 63:16

less
2 Chr 32:15

Loammi
Hos 1:9

Loruhamah
Hos 1:6, Hos 1:8

mercy
Hos 2:23

Nay
Gen 18:15, Gen 23:11

neither
Gen 21:26, Gen 21:26, Gen 39:9, Lev 19:19, 2 Sam 19:24, S of Solomon 8:7

never
Gen 41:19, Num 19:2, Jud 2:1, 2 Sam 12:10, Psa 15:5, Psa 49:19, Psa 55:22, Psa 119:93, Prov 27:20, Isa 13:20, Isa 14:20, Isa 25:2, Isa 56:11, Isa 62:6, Jer 33:17, Eze 26:21, Joel 2:26, Joel 2:27, Hab 1:4

no
Gen 15:3, Gen 16:1, 1 Chr 12:17, 2 Chr 13:9, 2 Chr 32:15, Job 12:14, Job 26:2, Job 26:3, Jer 5:7, Eze 21:27, Hos 1:6

none
Gen 23:6, Exo 9:24, Exo 11:6, Lev 27:29, Num 7:9

nor
Exo 11:6, 2 Sam 19:24, 2 Sam 19:24

not
Gen 2:5, Gen 22:12, Gen 22:16, Exo 22:8, Num 35:23, Deu 3:11, Deu 13:16, Deu 32:21, Jud 1:19, 2 Chr 30:18, Job 39:16, Psa 17:1, Eccl 8:17, Eccl 8:17, Isa 55:2, Isa 55:2, Isa 62:1, Isa 62:1, Isa 65:1, Isa 65:1, Lam 4:14, Hos 1:9, Hos 1:9, Amos 3:8, Obad 1:16

nothing
Gen 11:6, Gen 40:15, 1 Sam 25:21, 1 Ki 10:21, Eccl 5:15, Eccl 7:14, Amos 3:5

nought
Amos 6:13

otherwise
2 Chr 30:18

out
Lev 15:25

people
Hos 2:23

surely
1 Ki 20:23

truth
Isa 5:9

unaccustomed
Jer 31:18

ungodly
Psa 43:1

unprofitable
Job 15:3

unrighteousness
Jer 22:13

Verily
Jer 15:11

want
Prov 13:23

whether
Exo 22:8

will
Job 1:11

without
Num 35:22, Deu 8:9, 2 Sam 23:4, 2 Ki 25:16, 2 Chr 15:3, 2 Chr 15:3, 2 Chr 15:3, Job 26:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

never
Isa 63:19

surely
Num 14:35

unawares
Psa 35:8

3809

la'

cannot
Dan 2:27

ever
Dan 6:24

neither
Dan 3:27, Dan 6:4, Dan 6:18

no
Ezr 4:16, Dan 2:10, Dan 2:35, Dan 3:25, Dan 3:27, Dan 3:29, Dan 6:2, Dan 6:22, Dan 6:23

none
Dan 2:11, Dan 4:35, Dan 6:4

nor
Dan 3:12, Dan 3:14, Dan 3:18, Dan 3:27, Dan 3:27, Dan 3:28, Dan 5:23, Dan 5:23, Dan 6:4

not
Ezr 4:13, Ezr 4:14, Ezr 4:21, Ezr 5:5, Ezr 5:16, Ezr 6:8, Ezr 7:24, Ezr 7:25, Ezr 7:26, Jer 10:11, Dan 2:5, Dan 2:9, Dan 2:10, Dan 2:11, Dan 2:18, Dan 2:30, Dan 2:43, Dan 2:43, Dan 2:44, Dan 3:6, Dan 3:11, Dan 3:12, Dan 3:12, Dan 3:14, Dan 3:15, Dan 3:16, Dan 3:18, Dan 3:18, Dan 3:24, Dan 3:28, Dan 4:7, Dan 4:18, Dan 4:30, Dan 5:8, Dan 5:15, Dan 5:22, Dan 5:23, Dan 5:23, Dan 6:5, Dan 6:8, Dan 6:8, Dan 6:12, Dan 6:12, Dan 6:13, Dan 6:17, Dan 6:22, Dan 6:26, Dan 7:14, Dan 7:14

nothing
Dan 4:35

without
Ezr 6:9, Ezr 7:22, Dan 2:34, Dan 2:45

The Following Have Multiple Hebrew Words Associated To A Single English Word

never
Dan 2:44

no
Dan 4:9

3810

Lo' Dbar

Lodebar
2 Sam 9:4, 2 Sam 9:5, 2 Sam 17:27

Next Page - 3811 (la'ah) to 3820 (leb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3811 (la'ah) to 3820 (leb)

Previous Page - 3801 (kthoneth) to 3810 (Lo' Dbar)
Strong's Number Strong's Name Hebrew Text and Scripture

3811

la'ah

faintest
Job 4:5

grieved
Job 4:2

grieveth
Prov 26:15

lothe
Exo 7:18

wearied
Gen 19:11, Isa 47:13, Jer 12:5, Eze 24:12, Micah 6:3

weary
Job 16:7, Psa 68:9, Isa 1:14, Isa 7:13, Isa 7:13, Isa 16:12, Jer 6:11, Jer 9:5, Jer 15:6, Jer 20:9

3812

Le'ah

Leah
Gen 29:16, Gen 29:17, Gen 29:23, Gen 29:24, Gen 29:25, Gen 29:30, Gen 29:31, Gen 29:32, Gen 30:9, Gen 30:11, Gen 30:13, Gen 30:14, Gen 30:14, Gen 30:16, Gen 30:17, Gen 30:18, Gen 30:19, Gen 30:20, Gen 31:4, Gen 31:14, Gen 33:1, Gen 33:2, Gen 33:7, Gen 34:1, Gen 35:23, Gen 46:15, Gen 46:18, Gen 49:31, Ruth 4:11

Leah's
Gen 30:10, Gen 30:12, Gen 31:33, Gen 31:33, Gen 35:26

3813

la'at

covered
2 Sam 19:4

3814

la't

softly
Jud 4:21

3815

La'el

Lael
Num 3:24

3816

lom

folk
Jer 51:58

nation
Isa 51:4

nations
Gen 27:29, Psa 47:3, Psa 57:9, Psa 67:4, Psa 67:4, Psa 108:3, Prov 24:24, Isa 17:12, Isa 17:13

people
Gen 25:23, Gen 25:23, Gen 25:23, Psa 2:1, Psa 7:7, Psa 9:8, Psa 44:2, Psa 44:14, Psa 65:7, Psa 105:44, Psa 148:11, Psa 149:7, Prov 11:26, Prov 14:28, Prov 14:34, Isa 34:1, Isa 41:1, Isa 43:4, Isa 43:9, Isa 49:1, Isa 55:4, Isa 55:4, Isa 60:2, Hab 2:13

3817

L'ummiym

Leummim
Gen 25:3

3818

Lo' `Ammiy

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Hos 1:9, Hos 2:23

3819

Lo' Ruchamah

, Hos 1:6, Hos 1:8, Hos 2:23

3820

leb

comfortably
2 Sam 19:7, 2 Chr 30:22, Isa 40:2, Hos 2:14

consent
Psa 83:5

courageous
Amos 2:16

double
1 Chr 12:33, Psa 12:2

friendly
Jud 19:3, Ruth 2:13

heart
Gen 6:5, Gen 6:6, Gen 8:21, Gen 8:21, Gen 17:17, Gen 24:45, Gen 27:41, Gen 42:28, Gen 45:26, Exo 4:14, Exo 4:21, Exo 7:3, Exo 7:13, Exo 7:14, Exo 7:22, Exo 7:23, Exo 8:15, Exo 8:19, Exo 8:32, Exo 9:7, Exo 9:12, Exo 9:14, Exo 9:34, Exo 9:35, Exo 10:1, Exo 10:1, Exo 10:20, Exo 10:27, Exo 11:10, Exo 14:4, Exo 14:8, Exo 15:8, Exo 25:2, Exo 28:29, Exo 28:30, Exo 28:30, Exo 35:5, Exo 35:21, Exo 35:26, Exo 35:29, Exo 35:34, Exo 35:35, Exo 36:2, Exo 36:2, Num 32:7, Num 32:9, Deu 28:65, Deu 29:4, Deu 29:19, Jos 14:8, Jud 5:9, Jud 5:15, Jud 5:16, Jud 16:15, Jud 16:17, Jud 16:18, Jud 16:18, Jud 18:20, Jud 19:5, Jud 19:6, Ruth 3:7, 1 Sam 1:13, 1 Sam 2:1, 1 Sam 4:13, 1 Sam 10:9, 1 Sam 17:32, 1 Sam 24:5, 1 Sam 25:31, 1 Sam 25:36, 1 Sam 25:37, 1 Sam 27:1, 1 Sam 28:5, 2 Sam 6:16, 2 Sam 7:21, 2 Sam 7:27, 2 Sam 13:28, 2 Sam 13:33, 2 Sam 14:1, 2 Sam 17:10, 2 Sam 17:10, 2 Sam 18:14, 2 Sam 19:19, 2 Sam 24:10, 1 Ki 3:9, 1 Ki 3:12, 1 Ki 4:29, 1 Ki 8:23, 1 Ki 8:66, 1 Ki 9:3, 1 Ki 10:24, 1 Ki 11:3, 1 Ki 12:26, 1 Ki 12:27, 1 Ki 12:33, 1 Ki 18:37, 1 Ki 21:7, 2 Ki 5:26, 2 Ki 6:11, 2 Ki 9:24, 2 Ki 12:4, 2 Ki 14:10, 2 Ki 23:3, 1 Chr 12:33, 1 Chr 12:38, 1 Chr 15:29, 1 Chr 16:10, 1 Chr 17:19, 1 Chr 28:9, 1 Chr 29:9, 2 Chr 6:38, 2 Chr 7:10, 2 Chr 7:11, 2 Chr 7:16, 2 Chr 9:23, 2 Chr 12:14, 2 Chr 17:6, 2 Chr 25:19, 2 Chr 26:16, 2 Chr 29:31, 2 Chr 30:12, 2 Chr 32:25, 2 Chr 32:26, Ezr 6:22, Ezr 7:27, Neh 2:2, Neh 2:12, Neh 6:8, Neh 7:5, Est 1:10, Est 5:9, Est 6:6, Est 7:5, Job 7:17, Job 8:10, Job 11:13, Job 12:24, Job 15:12, Job 17:4, Job 23:16, Job 29:13, Job 31:7, Job 31:9, Job 31:27, Job 33:3, Job 34:14, Job 36:13, Job 37:1, Job 37:24, Job 41:24, Psa 4:7, Psa 7:10, Psa 9:1, Psa 10:6, Psa 10:11, Psa 10:13, Psa 10:17, Psa 11:2, Psa 12:2, Psa 13:5, Psa 14:1, Psa 16:9, Psa 17:3, Psa 19:8, Psa 19:14, Psa 22:14, Psa 26:2, Psa 27:3, Psa 27:8, Psa 27:14, Psa 28:7, Psa 28:7, Psa 32:11, Psa 33:11, Psa 33:21, Psa 34:18, Psa 36:1, Psa 36:10, Psa 37:4, Psa 37:15, Psa 37:31, Psa 38:8, Psa 38:10, Psa 39:3, Psa 40:10, Psa 40:12, Psa 41:6, Psa 44:18, Psa 44:21, Psa 45:1, Psa 45:5, Psa 49:3, Psa 51:10, Psa 51:17, Psa 53:1, Psa 55:4, Psa 55:21, Psa 57:7, Psa 57:7, Psa 58:2, Psa 61:2, Psa 62:10, Psa 64:6, Psa 64:10, Psa 66:18, Psa 69:20, Psa 78:8, Psa 78:37, Psa 84:2, Psa 94:15, Psa 97:11, Psa 102:4, Psa 105:3, Psa 105:25, Psa 107:12, Psa 108:1, Psa 109:22, Psa 112:7, Psa 112:8, Psa 119:2, Psa 119:10, Psa 119:11, Psa 119:32, Psa 119:34, Psa 119:36, Psa 119:58, Psa 119:69, Psa 119:70, Psa 119:80, Psa 119:111, Psa 119:112, Psa 119:145, Psa 119:161, Psa 131:1, Psa 138:1, Psa 140:2, Psa 141:4, Psa 143:4, Psa 147:3, Prov 2:2, Prov 2:10, Prov 3:1, Prov 3:3, Prov 3:5, Prov 4:4, Prov 4:23, Prov 5:12, Prov 6:14, Prov 6:18, Prov 6:21, Prov 7:3, Prov 7:10, Prov 7:25, Prov 8:5, Prov 10:8, Prov 10:20, Prov 11:20, Prov 11:29, Prov 12:8, Prov 12:20, Prov 12:23, Prov 12:25, Prov 13:12, Prov 14:10, Prov 14:13, Prov 14:14, Prov 14:30, Prov 14:33, Prov 15:7, Prov 15:13, Prov 15:13, Prov 15:14, Prov 15:15, Prov 15:28, Prov 15:30, Prov 16:1, Prov 16:5, Prov 16:9, Prov 16:21, Prov 16:23, Prov 17:16, Prov 17:20, Prov 17:22, Prov 18:2, Prov 18:12, Prov 18:15, Prov 19:3, Prov 19:21, Prov 20:5, Prov 20:9, Prov 21:1, Prov 21:4, Prov 22:11, Prov 22:15, Prov 22:17, Prov 23:7, Prov 23:12, Prov 23:15, Prov 23:15, Prov 23:17, Prov 23:19, Prov 23:26, Prov 23:33, Prov 24:2, Prov 24:17, Prov 25:3, Prov 25:20, Prov 26:23, Prov 26:25, Prov 27:9, Prov 27:11, Prov 27:19, Prov 28:14, Prov 28:26, Prov 31:11, Eccl 1:13, Eccl 1:16, Eccl 1:16, Eccl 1:17, Eccl 2:1, Eccl 2:3, Eccl 2:3, Eccl 2:10, Eccl 2:10, Eccl 2:15, Eccl 2:15, Eccl 2:20, Eccl 2:22, Eccl 2:23, Eccl 3:11, Eccl 3:17, Eccl 3:18, Eccl 5:2, Eccl 5:20, Eccl 7:2, Eccl 7:3, Eccl 7:4, Eccl 7:4, Eccl 7:7, Eccl 7:22, Eccl 7:25, Eccl 7:26, Eccl 8:5, Eccl 8:9, Eccl 8:11, Eccl 8:16, Eccl 9:1, Eccl 9:3, Eccl 9:7, Eccl 10:2, Eccl 10:2, Eccl 11:9, Eccl 11:9, Eccl 11:10, S of Solomon 3:11, S of Solomon 5:2, S of Solomon 8:6, Isa 6:10, Isa 15:5, Isa 29:13, Isa 32:6, Isa 33:18, Isa 35:4, Isa 38:3, Isa 42:25, Isa 44:19, Isa 44:20, Isa 47:7, Isa 47:10, Isa 51:7, Isa 57:1, Isa 57:11, Isa 57:15, Isa 57:17, Isa 59:13, Isa 63:4, Isa 63:17, Isa 65:14, Isa 65:14, Isa 66:14, Jer 3:10, Jer 3:15, Jer 3:17, Jer 4:9, Jer 4:9, Jer 4:14, Jer 4:18, Jer 4:19, Jer 4:19, Jer 5:23, Jer 7:24, Jer 7:31, Jer 8:18, Jer 9:14, Jer 9:26, Jer 11:8, Jer 11:20, Jer 12:3, Jer 12:11, Jer 13:10, Jer 14:14, Jer 16:12, Jer 17:1, Jer 17:5, Jer 17:9, Jer 17:10, Jer 18:12, Jer 20:9, Jer 20:12, Jer 22:17, Jer 23:9, Jer 23:16, Jer 23:17, Jer 23:20, Jer 23:26, Jer 23:26, Jer 24:7, Jer 24:7, Jer 30:21, Jer 30:24, Jer 31:21, Jer 32:39, Jer 32:41, Jer 48:29, Jer 48:36, Jer 48:36, Jer 48:41, Jer 49:16, Jer 49:22, Jer 49:22, Lam 1:20, Lam 1:22, Lam 2:18, Lam 2:19, Lam 3:65, Lam 5:15, Lam 5:17, Eze 6:9, Eze 11:19, Eze 11:19, Eze 11:19, Eze 11:21, Eze 11:21, Eze 13:17, Eze 13:22, Eze 14:3, Eze 14:4, Eze 14:5, Eze 14:7, Eze 18:31, Eze 20:16, Eze 21:7, Eze 21:15, Eze 22:14, Eze 28:2, Eze 28:2, Eze 28:2, Eze 28:6, Eze 28:17, Eze 33:31, Eze 36:26, Eze 36:26, Eze 36:26, Eze 40:4, Eze 44:7, Eze 44:9, Dan 1:8, Dan 10:12, Hos 4:11, Hos 7:6, Hos 7:11, Hos 7:14, Hos 10:2, Hos 11:8, Hos 13:6, Hos 13:8, Obad 1:3, Obad 1:3, Nahum 2:10, Zeph 3:14, Zech 10:7, Zech 10:7, Zech 12:5, Mal 2:2, Mal 2:2

heart's
Psa 21:2

hearted
Exo 28:3, Exo 31:6, Exo 35:10, Exo 35:22, Exo 35:25, Exo 36:1, Exo 36:2, Exo 36:8

hearts
Gen 18:5, Exo 14:17, Exo 31:6, Jos 11:20, Jud 9:3, Jud 16:25, Jud 19:22, 1 Sam 6:6, 1 Sam 10:26, 2 Sam 15:6, 2 Sam 15:13, 2 Chr 6:14, Psa 33:15, Psa 35:25, Psa 74:8, Jer 31:33, Jer 48:41, Eze 13:2, Eze 32:9, Zech 7:12

hearts'
Psa 81:12

heed
Eccl 7:21

I
Neh 5:7

kindly
Gen 34:3, Gen 50:21

midst
Deu 4:11, 2 Sam 18:14, Psa 46:2, Prov 23:34, Prov 30:19, Jer 51:1, Eze 27:4, Eze 27:25, Eze 27:26, Eze 27:27, Eze 28:2, Eze 28:8

mind
Num 16:28, Num 24:13, 1 Sam 9:20, Neh 4:6, Psa 31:12, Isa 46:8, Isa 65:17, Jer 3:16, Jer 19:5, Jer 32:35, Jer 44:21, Lam 3:21

minded
2 Chr 24:4

regard
1 Sam 25:25

unawares
Gen 31:20

understanding
Prov 6:32, Prov 7:7, Prov 9:4, Prov 9:16, Prov 10:13, Prov 12:11, Prov 15:32, Prov 17:18, Prov 24:30, Jer 5:21

well
Psa 48:13, Prov 27:23, Eze 44:5, Eze 44:5

willingly
Lam 3:33

wisdom
Job 36:5, Prov 10:21, Prov 11:12, Prov 15:21, Prov 19:8, Eccl 10:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

bethink
1 Ki 8:47

brokenhearted
Isa 61:1

care
2 Sam 18:3, 2 Sam 18:3

consider
Isa 41:22

considered
Job 1:8, Job 2:3, Prov 24:32

hardhearted
Eze 3:7

merryhearted
Isa 24:7

regard
1 Sam 4:20, 2 Sam 13:20

regarded
Exo 9:21

stiffhearted
Eze 2:4

stouthearted
Psa 76:5, Isa 46:12

Next Page - 3821 (leb) to 3830 (lbuwsh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3821 (leb) to 3830 (lbuwsh)

Previous Page - 3811 (la'ah) to 3820 (leb)
Strong's Number Strong's Name Hebrew Text and Scripture

3821

leb

heart
Dan 7:28

3822

Lba'owth

Lebaoth
Jos 15:32

3823

labab

cakes
2 Sam 13:8

heart
S of Solomon 4:9, S of Solomon 4:9

make
2 Sam 13:6

wise
Job 11:12

3824

lebab

breasts
Nahum 2:7

comfortably
2 Chr 32:6

courage
Dan 11:25

heart
Gen 20:5, Gen 20:6, Exo 14:5, Lev 19:17, Num 15:39, Deu 1:28, Deu 2:30, Deu 4:9, Deu 4:29, Deu 4:39, Deu 5:29, Deu 6:5, Deu 6:6, Deu 7:17, Deu 8:2, Deu 8:5, Deu 8:14, Deu 8:17, Deu 9:4, Deu 9:5, Deu 10:12, Deu 10:16, Deu 11:13, Deu 11:16, Deu 11:18, Deu 13:3, Deu 15:7, Deu 15:9, Deu 15:10, Deu 17:17, Deu 17:20, Deu 18:21, Deu 19:6, Deu 20:8, Deu 20:8, Deu 26:16, Deu 28:28, Deu 28:47, Deu 28:67, Deu 29:18, Deu 29:19, Deu 30:2, Deu 30:6, Deu 30:6, Deu 30:6, Deu 30:10, Deu 30:14, Deu 30:17, Jos 5:1, Jos 14:7, Jos 22:5, Jos 24:23, Jud 19:8, Jud 19:9, 1 Sam 1:8, 1 Sam 2:35, 1 Sam 9:19, 1 Sam 12:20, 1 Sam 12:24, 1 Sam 13:14, 1 Sam 14:7, 1 Sam 14:7, 1 Sam 16:7, 1 Sam 17:28, 1 Sam 21:12, 2 Sam 7:3, 2 Sam 19:14, 1 Ki 2:4, 1 Ki 2:44, 1 Ki 3:6, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:18, 1 Ki 8:38, 1 Ki 8:39, 1 Ki 8:48, 1 Ki 8:61, 1 Ki 9:4, 1 Ki 10:2, 1 Ki 11:2, 1 Ki 11:4, 1 Ki 11:4, 1 Ki 11:4, 1 Ki 11:9, 1 Ki 14:8, 1 Ki 15:3, 1 Ki 15:3, 1 Ki 15:14, 2 Ki 10:15, 2 Ki 10:15, 2 Ki 10:15, 2 Ki 10:30, 2 Ki 10:31, 2 Ki 20:3, 2 Ki 22:19, 2 Ki 23:25, 1 Chr 12:17, 1 Chr 12:38, 1 Chr 17:2, 1 Chr 22:19, 1 Chr 28:2, 1 Chr 29:17, 1 Chr 29:17, 1 Chr 29:18, 1 Chr 29:18, 1 Chr 29:19, 2 Chr 1:11, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:8, 2 Chr 6:30, 2 Chr 9:1, 2 Chr 15:12, 2 Chr 15:15, 2 Chr 15:17, 2 Chr 16:9, 2 Chr 19:3, 2 Chr 19:9, 2 Chr 22:9, 2 Chr 25:2, 2 Chr 29:10, 2 Chr 29:34, 2 Chr 30:19, 2 Chr 31:21, 2 Chr 32:31, 2 Chr 34:27, 2 Chr 34:31, 2 Chr 36:13, Ezr 7:10, Neh 9:8, Job 9:4, Job 10:13, Job 17:11, Job 22:22, Job 27:6, Psa 4:4, Psa 13:2, Psa 15:2, Psa 20:4, Psa 22:26, Psa 24:4, Psa 25:17, Psa 31:24, Psa 62:8, Psa 69:32, Psa 73:1, Psa 73:7, Psa 73:13, Psa 73:21, Psa 73:26, Psa 73:26, Psa 77:6, Psa 78:18, Psa 78:72, Psa 84:5, Psa 86:11, Psa 86:12, Psa 95:8, Psa 95:10, Psa 101:2, Psa 101:4, Psa 101:5, Psa 104:15, Psa 104:15, Psa 109:16, Psa 111:1, Psa 119:7, Psa 139:23, Prov 4:21, Prov 6:25, Eccl 9:3, Isa 1:5, Isa 6:10, Isa 7:2, Isa 7:2, Isa 9:9, Isa 10:7, Isa 10:7, Isa 10:12, Isa 13:7, Isa 14:13, Isa 19:1, Isa 21:4, Isa 30:29, Isa 32:4, Isa 47:8, Isa 49:21, Isa 60:5, Jer 4:4, Jer 5:24, Jer 13:22, Jer 15:16, Jer 29:13, Jer 51:46, Lam 3:41, Eze 3:10, Eze 28:5, Eze 28:6, Eze 31:10, Eze 36:5, Dan 8:25, Dan 11:12, Dan 11:28, Joel 2:12, Joel 2:13, Zeph 1:12, Zeph 2:15, Zech 7:10

hearts
Lev 26:36, Lev 26:41, Deu 20:3, Deu 32:46, Jos 2:11, Jos 7:5, Jos 23:14, 1 Sam 6:6, 1 Sam 7:3, 1 Sam 7:3, 1 Ki 8:39, 1 Ki 8:58, 1 Chr 28:9, 2 Chr 6:30, 2 Chr 11:16, 2 Chr 20:33, Job 1:5, Psa 28:3, Psa 90:12, Jer 32:40, Dan 11:27, Hos 7:2, Zech 8:17

midst
Jonah 2:3

mind
Deu 30:1, 1 Chr 22:7, Jer 51:50, Eze 38:10

unawares
Gen 31:26

understanding
Job 12:3, Job 34:10, Job 34:34

The Following Have Multiple Hebrew Words Associated To A Single English Word

bethink
2 Chr 6:37

Consider
Hag 1:5, Hag 1:7, Hag 2:15, Hag 2:18, Hag 2:18

fainthearted
Deu 20:8, Isa 7:4

tenderhearted
2 Chr 13:7

3825

lbab

heart
Dan 2:30, Dan 4:16, Dan 4:16, Dan 5:20, Dan 5:21, Dan 5:22, Dan 7:4

3826

libbah

heart
Prov 24:12, Eze 16:30

hearts
Psa 7:9, Psa 125:4, Prov 15:11, Prov 17:3, Prov 21:2, Isa 44:18

3827

labbah

flame
Exo 3:2

3828

lbownah

frankincense
Exo 30:34, Lev 2:1, Lev 2:2, Lev 2:15, Lev 2:16, Lev 5:11, Lev 6:15, Lev 24:7, Num 5:15, 1 Chr 9:29, Neh 13:5, Neh 13:9, S of Solomon 3:6, S of Solomon 4:6, S of Solomon 4:14

incense
Isa 43:23, Isa 60:6, Isa 66:3, Jer 6:20, Jer 17:26, Jer 41:5

3829

Lbownah

Lebonah
Jud 21:19

3830

lbuwsh

apparel
2 Sam 1:24, Est 6:8, Est 6:9, Est 6:10, Est 6:11, Est 8:15, Isa 63:1, Isa 63:2

clothed
Est 4:2

clothing
Job 24:7, Job 24:10, Job 31:19, Psa 35:13, Psa 45:13, Prov 27:26, Prov 31:22, Prov 31:25, Jer 10:9

garment
Job 30:18, Job 38:9, Job 38:14, Job 41:13, Psa 69:11, Psa 104:6, Mal 2:16

garments
Gen 49:11, Lam 4:14

on
2 Sam 20:8

raiment
Isa 14:19

vestments
2 Ki 10:22

vesture
Psa 22:18, Psa 102:26

Next Page - 3831 (lbuwsh) to 3840 (libnah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3831 (lbuwsh) to 3840 (libnah)

Previous Page - 3821 (leb) to 3830 (lbuwsh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3831 | lbuwsh | garment Dan 7:9 garments Dan 3:21
3832 | labat | fall Prov 10:8, Prov 10:10, Hos 4:14
3833 | labiy' | lion Gen 49:9, Num 23:24, Num 24:9, Deu 33:20, Job 38:39, Isa 5:29, Hos 13:8, Joel 1:6, Nahum 2:11 lion's Job 4:11 lioness Eze 19:2 lionesses Nahum 2:12 lions Psa 57:4 young Isa 30:6
3834 | labiybah | cakes 2 Sam 13:6, 2 Sam 13:8, 2 Sam 13:10
3835 | laban | brick Exo 5:14 make Gen 11:3, Exo 5:7 white Isa 1:18, Dan 11:35, Dan 12:10, Joel 1:7 whiter Psa 51:7
3836 | laban | white Gen 30:35, Gen 30:37, Gen 30:37, Gen 49:12, Exo 16:31, Lev 13:3, Lev 13:4, Lev 13:4, Lev 13:10, Lev 13:10, Lev 13:13, Lev 13:16, Lev 13:17, Lev 13:19, Lev 13:19, Lev 13:20, Lev 13:21, Lev 13:24, Lev 13:24, Lev 13:25, Lev 13:26, Lev 13:38, Lev 13:39, Lev 13:42, Lev 13:43, Eccl 9:8, Zech 1:8, Zech 6:3, Zech 6:6
3837 | Laban | Laban Gen 24:29, Gen 24:29, Gen 24:50, Gen 25:20, Gen 27:43, Gen 28:2, Gen 28:5, Gen 29:5, Gen 29:10, Gen 29:10, Gen 29:10, Gen 29:13, Gen 29:13, Gen 29:14, Gen 29:15, Gen 29:16, Gen 29:19, Gen 29:21, Gen 29:22, Gen 29:24, Gen 29:25, Gen 29:26, Gen 29:29, Gen 30:25, Gen 30:27, Gen 30:34, Gen 30:40, Gen 31:2, Gen 31:12, Gen 31:19, Gen 31:20, Gen 31:22, Gen 31:24, Gen 31:25, Gen 31:25, Gen 31:26, Gen 31:31, Gen 31:33, Gen 31:34, Gen 31:36, Gen 31:36, Gen 31:43, Gen 31:47, Gen 31:48, Gen 31:51, Gen 31:55, Gen 31:55, Gen 32:4, Gen 46:18, Gen 46:25, Deu 1:1 Laban's Gen 30:36, Gen 30:40, Gen 30:42, Gen 31:1
3838 | Lbana' | Lebana Neh 7:48 Lebanah Ezr 2:45
3839 | libneh | poplar Gen 30:37 poplars Hos 4:13
3840 | libnah | paved Exo 24:10

Next Page - 3841 (Libnah) to 3850 (Lod)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3841 (Libnah) to 3850 (Lod)

Previous Page - 3831 (lbuwsh) to 3840 (libnah)
Strong's Number Strong's Name Hebrew Text and Scripture

3841

Libnah

Libnah
Num 33:20, Num 33:21, Jos 10:29, Jos 10:29, Jos 10:31, Jos 10:32, Jos 10:39, Jos 12:15, Jos 15:42, Jos 21:13, 2 Ki 8:22, 2 Ki 19:8, 2 Ki 23:31, 2 Ki 24:18, 1 Chr 6:57, 2 Chr 21:10, Isa 37:8, Jer 52:1

3842

lbanah

moon
S of Solomon 6:10, Isa 24:23, Isa 30:26

3843

lbenah

brick
Gen 11:3, Gen 11:3, Exo 1:14, Exo 5:7, Exo 5:16, Isa 65:3

bricks
Exo 5:8, Exo 5:18, Exo 5:19, Isa 9:10

tile
Eze 4:1

3844

Lbanown

Lebanon
Deu 1:7, Deu 3:25, Deu 11:24, Jos 1:4, Jos 9:1, Jos 11:17, Jos 12:7, Jos 13:5, Jos 13:6, Jud 3:3, Jud 9:15, 1 Ki 4:33, 1 Ki 5:6, 1 Ki 5:9, 1 Ki 5:14, 1 Ki 5:14, 1 Ki 7:2, 1 Ki 9:19, 1 Ki 10:17, 1 Ki 10:21, 2 Ki 14:9, 2 Ki 14:9, 2 Ki 14:9, 2 Ki 19:23, 2 Chr 2:8, 2 Chr 2:8, 2 Chr 2:16, 2 Chr 8:6, 2 Chr 9:16, 2 Chr 9:20, 2 Chr 25:18, 2 Chr 25:18, 2 Chr 25:18, Ezr 3:7, Psa 29:5, Psa 29:6, Psa 72:16, Psa 92:12, Psa 104:16, S of Solomon 3:9, S of Solomon 4:8, S of Solomon 4:8, S of Solomon 4:11, S of Solomon 4:15, S of Solomon 5:15, S of Solomon 7:4, Isa 2:13, Isa 10:34, Isa 14:8, Isa 29:17, Isa 33:9, Isa 35:2, Isa 37:24, Isa 40:16, Isa 60:13, Jer 18:14, Jer 22:6, Jer 22:20, Jer 22:23, Eze 17:3, Eze 27:5, Eze 31:3, Eze 31:15, Eze 31:16, Hos 14:5, Hos 14:6, Hos 14:7, Nahum 1:4, Hab 2:17, Zech 10:10, Zech 11:1

3845

Libniy

Libni
Exo 6:17, Num 3:18, 1 Chr 6:17, 1 Chr 6:20, 1 Chr 6:29

3846

Libniy

Libnites
Num 3:21, Num 26:58

3847

labash

apparel
Ezr 3:10

apparelled
2 Sam 13:18

armed
1 Sam 17:5, 1 Sam 17:38, 1 Sam 17:38

array
Est 6:9, Job 40:10

arrayed
Gen 41:42, 2 Chr 5:12, 2 Chr 28:15, Est 6:11

clothe
Exo 40:14, Est 4:4, Psa 132:16, Psa 132:18, Prov 23:21, Isa 22:21, Isa 49:18, Isa 50:3, Eze 26:16, Eze 34:3, Hag 1:6, Zech 3:4

clothed
Gen 3:21, Lev 8:7, 2 Sam 1:24, 2 Chr 6:41, 2 Chr 18:9, 2 Chr 28:15, Job 7:5, Job 8:22, Job 10:11, Job 29:14, Job 39:19, Psa 35:26, Psa 65:13, Psa 93:1, Psa 93:1, Psa 104:1, Psa 109:18, Psa 109:29, Psa 132:9, Prov 31:21, Isa 61:10, Eze 7:27, Eze 9:2, Eze 9:3, Eze 9:11, Eze 10:2, Eze 10:6, Eze 10:7, Eze 16:10, Eze 23:6, Eze 23:12, Eze 38:4, Eze 44:17, Dan 10:5, Dan 12:6, Dan 12:7, Zeph 1:8, Zech 3:3, Zech 3:5

clothest
Jer 4:30

on
Gen 28:20, Gen 38:19, Exo 29:30, Lev 6:10, Lev 6:11, Lev 16:4, Lev 16:4, Lev 16:23, Lev 16:24, Lev 16:32, Lev 21:10, Deu 22:5, 1 Sam 28:8, 2 Sam 14:2, 1 Ki 22:10, 1 Ki 22:30, 2 Chr 18:29, Est 4:1, Est 5:1, Job 27:17, Job 29:14, S of Solomon 5:3, Isa 51:9, Isa 52:1, Isa 52:1, Isa 59:17, Isa 59:17, Jer 46:4, Eze 42:14, Jonah 3:5

put
Gen 27:15, Gen 27:16, Exo 28:41, Exo 29:5, Exo 29:8, Exo 40:13, Lev 6:10, Lev 8:13, Num 20:26, Num 20:28, Eze 44:19

upon
Jud 6:34, 1 Chr 12:18, 2 Chr 24:20

wear
Deu 22:11, Est 6:8, Isa 4:1, Zech 13:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

on
Eze 42:14

3848

lbash

clothed
Dan 5:7, Dan 5:16, Dan 5:29

3849

log

log
Lev 14:10, Lev 14:12, Lev 14:15, Lev 14:21, Lev 14:24

3850

Lod

Lod
1 Chr 8:12, Ezr 2:33, Neh 7:37, Neh 11:35

Next Page - 3851 (lahab) to 3860 (lahen)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3851 (lahab) to 3860 (lahen)

Previous Page - 3841 (Libnah) to 3850 (Lod)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3851 | lahab | blade Jud 3:22, Jud 3:22 bright Nahum 3:3 flame Jud 13:20, Jud 13:20, Job 41:21, Isa 29:6, Isa 30:30, Joel 2:5 flames Isa 13:8, Isa 66:15 glittering Job 39:23
3852 | lehabah | flame Num 21:28, Psa 83:14, Psa 106:18, Isa 5:24, Isa 10:17, Isa 43:2, Isa 47:14, Jer 48:45, Dan 11:33, Joel 1:19, Joel 2:3, Obad 1:18 flames Psa 29:7 flaming Psa 105:32, Isa 4:5, Lam 2:3, Eze 20:47, Hos 7:6 head 1 Sam 17:7
3853 | Lhabiym | Lehabim Gen 10:13, 1 Chr 1:11
3854 | lahag | study Eccl 12:12
3855 | Lahad | Lahad 1 Chr 4:2
3856 | lahahh | fainted Gen 47:13 mad Prov 26:18
3857 | lahat | burned Joel 1:19 burneth Joel 2:3 fire Deu 32:22, Psa 57:4, Psa 83:14, Isa 42:25 flaming Psa 104:4 kindleth Job 41:21 up Psa 97:3, Psa 106:18, Mal 4:1
3858 | lahat | enchantments Exo 7:11 flaming Gen 3:24
3859 | laham | wounds Prov 18:8, Prov 26:22
3860 | lahen | them Ruth 1:13, Ruth 1:13

Next Page - 3861 (lawhen) to 3870 (Luwz)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3861 (lawhen) to 3870 (Luwz)

Previous Page - 3851 (lahab) to 3860 (lahen)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3861 | lawhen | But Ezr 5:12, Dan 2:30 except Dan 2:11, Dan 3:28, Dan 6:5 save Dan 6:7, Dan 6:12 therefore Dan 2:6, Dan 2:9 Wherefore Dan 4:27
3862 | lahaqah | company 1 Sam 19:20
3863 | luw' | God Num 14:2, Jos 7:7 haply 1 Sam 14:30 if Jud 8:19, Jud 13:23, 2 Sam 19:6, Job 16:4, Eze 14:15, Micah 2:11 peradventure Gen 50:15 that Gen 17:18, Num 14:2, Num 20:3, Deu 32:29, Job 6:2, Psa 81:13, Isa 48:18, Isa 64:1 thee Gen 23:13 Though 2 Sam 18:12 would Gen 30:34, Num 22:29
3864 | Luwbiy | Libyans Dan 11:43 Lubim Nahum 3:9 Lubims 2 Chr 12:3, 2 Chr 16:8
3865 | Luwd | Lud Gen 10:22, 1 Chr 1:17, Isa 66:19, Eze 27:10 Lydia Eze 30:5
3866 | Luwdiy | Ludim Gen 10:13, 1 Chr 1:11 Lydians Jer 46:9
3867 | lavah | abide Eccl 8:15 borrow Deu 28:12 borrowed Neh 5:4 borrower Prov 22:7, Isa 24:2 borroweth Psa 37:21 cleave Dan 11:34 join Isa 56:6, Jer 50:5 joined Gen 29:34, Num 18:2, Num 18:4, Est 9:27, Psa 83:8, Isa 14:1, Isa 56:3, Zech 2:11 lend Exo 22:25, Deu 28:12, Deu 28:44, Deu 28:44 lender Prov 22:7, Isa 24:2 lendeth Psa 37:26, Psa 112:5, Prov 19:17
3868 | luwz | depart Prov 3:21, Prov 4:21 froward Prov 2:15, Prov 3:32 perverse Prov 14:2 perverseness Isa 30:12
3869 | luwz | hazel Gen 30:37
3870 | Luwz | Luz Gen 28:19, Gen 35:6, Gen 48:3, Jos 16:2, Jos 18:13, Jos 18:13, Jud 1:23, Jud 1:26

Next Page - 3871 (luwach) to 3880 (livyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3871 (luwach) to 3880 (livyah)

Previous Page - 3861 (lawhen) to 3870 (Luwz)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3871 | luwach | boards Exo 27:8, Exo 38:7, S of Solomon 8:9, Eze 27:5 plates 1 Ki 7:36 table Prov 3:3, Prov 7:3, Isa 30:8, Jer 17:1 tables Exo 24:12, Exo 31:18, Exo 31:18, Exo 32:15, Exo 32:15, Exo 32:16, Exo 32:16, Exo 32:19, Exo 34:1, Exo 34:1, Exo 34:1, Exo 34:4, Exo 34:4, Exo 34:28, Exo 34:29, Deu 4:13, Deu 5:22, Deu 9:9, Deu 9:9, Deu 9:10, Deu 9:11, Deu 9:11, Deu 9:15, Deu 9:17, Deu 10:1, Deu 10:2, Deu 10:2, Deu 10:3, Deu 10:3, Deu 10:4, Deu 10:5, 1 Ki 8:9, 2 Chr 5:10, Hab 2:2
3872 | Luwchiyth | Luhith Isa 15:5, Jer 48:5
3873 | Lowchesh | Hallohesh Neh 10:24 Halohesh Neh 3:12
3874 | luwt | cast Isa 25:7 wrapped 1 Sam 21:9, 1 Ki 19:13
3875 | lowt | covering Isa 25:7
3876 | Lowt | Lot Gen 11:27, Gen 11:31, Gen 12:4, Gen 12:5, Gen 13:1, Gen 13:5, Gen 13:8, Gen 13:10, Gen 13:11, Gen 13:11, Gen 13:12, Gen 13:14, Gen 14:12, Gen 14:16, Gen 19:1, Gen 19:1, Gen 19:5, Gen 19:6, Gen 19:9, Gen 19:10, Gen 19:12, Gen 19:14, Gen 19:15, Gen 19:18, Gen 19:23, Gen 19:29, Gen 19:29, Gen 19:30, Gen 19:36, Deu 2:9, Deu 2:19, Psa 83:8 Lot's Gen 13:7
3877 | Lowtan | Lotan Gen 36:20, Gen 36:22, Gen 36:29, 1 Chr 1:38, 1 Chr 1:39 Lotan's Gen 36:22, 1 Chr 1:39
3878 | Leviy | Levi Gen 29:34, Gen 34:25, Gen 34:30, Gen 35:23, Gen 46:11, Gen 49:5, Exo 1:2, Exo 2:1, Exo 2:1, Exo 6:16, Exo 6:16, Exo 6:19, Exo 32:26, Exo 32:28, Num 1:49, Num 3:6, Num 3:15, Num 3:17, Num 4:2, Num 16:1, Num 16:7, Num 16:8, Num 16:10, Num 17:3, Num 17:8, Num 18:2, Num 18:21, Num 26:59, Num 26:59, Deu 10:8, Deu 10:9, Deu 18:1, Deu 21:5, Deu 27:12, Deu 31:9, Deu 33:8, Jos 13:14, Jos 13:33, Jos 21:10, 1 Ki 12:31, 1 Chr 2:1, 1 Chr 6:1, 1 Chr 6:16, 1 Chr 6:38, 1 Chr 6:43, 1 Chr 6:47, 1 Chr 9:18, 1 Chr 12:26, 1 Chr 21:6, 1 Chr 23:6, 1 Chr 23:14, 1 Chr 23:24, 1 Chr 24:20, Ezr 8:15, Ezr 8:18, Neh 10:39, Neh 12:23, Psa 135:20, Eze 40:46, Eze 48:31, Zech 12:13, Mal 2:4, Mal 2:8, Mal 3:3
3879 | Leviy | Levites Ezr 6:16, Ezr 6:18, Ezr 7:13, Ezr 7:24
3880 | livyah | ornament Prov 1:9, Prov 4:9

Next Page - 3881 (Leviyiy) to 3890 (lvath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3881 (Leviyiy) to 3890 (lvath)

Previous Page - 3871 (luwach) to 3880 (livyah)
Strong's Number Strong's Name Hebrew Text and Scripture

3881

Leviyiy

Levite
Exo 4:14, Deu 12:12, Deu 12:18, Deu 12:19, Deu 14:27, Deu 14:29, Deu 16:11, Deu 16:14, Deu 18:6, Deu 26:11, Deu 26:12, Deu 26:13, Jud 17:7, Jud 17:9, Jud 17:10, Jud 17:11, Jud 17:12, Jud 17:13, Jud 18:3, Jud 18:15, Jud 19:1, Jud 20:4, 2 Chr 20:14, 2 Chr 31:12, 2 Chr 31:14, Ezr 10:15

Levites
Exo 6:25, Exo 38:21, Lev 25:32, Lev 25:32, Lev 25:33, Lev 25:33, Num 1:47, Num 1:50, Num 1:51, Num 1:51, Num 1:53, Num 1:53, Num 2:17, Num 2:33, Num 3:9, Num 3:12, Num 3:12, Num 3:20, Num 3:32, Num 3:39, Num 3:41, Num 3:41, Num 3:45, Num 3:45, Num 3:45, Num 3:46, Num 3:49, Num 4:18, Num 4:46, Num 7:5, Num 7:6, Num 8:6, Num 8:9, Num 8:10, Num 8:10, Num 8:11, Num 8:12, Num 8:12, Num 8:13, Num 8:14, Num 8:14, Num 8:15, Num 8:18, Num 8:19, Num 8:20, Num 8:20, Num 8:21, Num 8:22, Num 8:22, Num 8:24, Num 8:26, Num 18:6, Num 18:23, Num 18:24, Num 18:26, Num 18:30, Num 26:57, Num 26:58, Num 31:30, Num 31:47, Num 35:2, Num 35:2, Num 35:4, Num 35:6, Num 35:7, Num 35:8, Deu 17:9, Deu 17:18, Deu 18:1, Deu 18:7, Deu 24:8, Deu 27:9, Deu 27:14, Deu 31:25, Jos 3:3, Jos 8:33, Jos 14:3, Jos 14:4, Jos 18:7, Jos 21:1, Jos 21:3, Jos 21:4, Jos 21:8, Jos 21:20, Jos 21:27, Jos 21:34, Jos 21:40, Jos 21:41, 1 Sam 6:15, 2 Sam 15:24, 1 Ki 8:4, 1 Chr 6:19, 1 Chr 6:48, 1 Chr 6:64, 1 Chr 9:2, 1 Chr 9:14, 1 Chr 9:26, 1 Chr 9:31, 1 Chr 9:33, 1 Chr 9:34, 1 Chr 13:2, 1 Chr 15:2, 1 Chr 15:4, 1 Chr 15:11, 1 Chr 15:12, 1 Chr 15:14, 1 Chr 15:15, 1 Chr 15:16, 1 Chr 15:17, 1 Chr 15:22, 1 Chr 15:26, 1 Chr 15:27, 1 Chr 16:4, 1 Chr 23:2, 1 Chr 23:3, 1 Chr 23:26, 1 Chr 24:6, 1 Chr 24:6, 1 Chr 24:30, 1 Chr 24:31, 1 Chr 26:17, 1 Chr 26:20, 1 Chr 27:17, 1 Chr 28:13, 1 Chr 28:21, 2 Chr 5:4, 2 Chr 5:5, 2 Chr 5:12, 2 Chr 7:6, 2 Chr 8:14, 2 Chr 8:15, 2 Chr 11:13, 2 Chr 11:14, 2 Chr 13:9, 2 Chr 13:10, 2 Chr 17:8, 2 Chr 17:8, 2 Chr 19:8, 2 Chr 19:11, 2 Chr 20:19, 2 Chr 23:2, 2 Chr 23:4, 2 Chr 23:6, 2 Chr 23:7, 2 Chr 23:8, 2 Chr 23:18, 2 Chr 24:5, 2 Chr 24:5, 2 Chr 24:6, 2 Chr 24:11, 2 Chr 29:4, 2 Chr 29:5, 2 Chr 29:12, 2 Chr 29:16, 2 Chr 29:25, 2 Chr 29:26, 2 Chr 29:30, 2 Chr 29:34, 2 Chr 29:34, 2 Chr 30:15, 2 Chr 30:16, 2 Chr 30:17, 2 Chr 30:21, 2 Chr 30:22, 2 Chr 30:25, 2 Chr 30:27, 2 Chr 31:2, 2 Chr 31:2, 2 Chr 31:4, 2 Chr 31:9, 2 Chr 31:17, 2 Chr 31:19, 2 Chr 34:9, 2 Chr 34:12, 2 Chr 34:12, 2 Chr 34:13, 2 Chr 34:30, 2 Chr 35:3, 2 Chr 35:5, 2 Chr 35:8, 2 Chr 35:9, 2 Chr 35:9, 2 Chr 35:10, 2 Chr 35:11, 2 Chr 35:14, 2 Chr 35:15, 2 Chr 35:18, Ezr 1:5, Ezr 2:40, Ezr 2:70, Ezr 3:8, Ezr 3:8, Ezr 3:9, Ezr 3:10, Ezr 3:12, Ezr 6:20, Ezr 7:7, Ezr 8:20, Ezr 8:29, Ezr 8:30, Ezr 8:33, Ezr 9:1, Ezr 10:5, Ezr 10:23, Neh 3:17, Neh 7:1, Neh 7:43, Neh 7:73, Neh 8:7, Neh 8:9, Neh 8:11, Neh 8:13, Neh 9:4, Neh 9:5, Neh 9:38, Neh 10:9, Neh 10:28, Neh 10:34, Neh 10:37, Neh 10:37, Neh 10:38, Neh 10:38, Neh 10:38, Neh 11:3, Neh 11:15, Neh 11:16, Neh 11:18, Neh 11:20, Neh 11:22, Neh 11:36, Neh 12:1, Neh 12:8, Neh 12:22, Neh 12:24, Neh 12:27, Neh 12:30, Neh 12:44, Neh 12:44, Neh 12:47, Neh 12:47, Neh 13:5, Neh 13:10, Neh 13:10, Neh 13:13, Neh 13:22, Neh 13:29, Neh 13:30, Isa 66:21, Jer 33:18, Jer 33:21, Jer 33:22, Eze 43:19, Eze 44:10, Eze 44:15, Eze 45:5, Eze 48:11, Eze 48:12, Eze 48:13, Eze 48:22

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 1 Chr 23:27

3882

livyathan

leviathan
Job 41:1, Psa 74:14, Psa 104:26, Isa 27:1, Isa 27:1

mourning
Job 3:8

3883

luwl

stairs
1 Ki 6:8

3884

luwle'

Except
Gen 31:42, Gen 43:10, 1 Sam 25:34, Isa 1:9

If
Jud 14:18, Psa 124:1, Psa 124:2

not
Psa 106:23

that
Deu 32:27, 2 Ki 3:14

unless
2 Sam 2:27, Psa 27:13, Psa 94:17, Psa 119:92

3885

luwn

abide
Lev 19:13, Job 39:9, Psa 91:1, Prov 19:23

abideth
Job 39:28, Psa 49:12, Prov 15:31

continue
Job 17:2

dwell
Psa 25:13

endure
Psa 30:5

grudge
Psa 59:15

in
Gen 24:23, Gen 24:25

left
Exo 34:25

Lodge
Num 22:8, Jos 4:3, Jud 19:9, Jud 19:11, Jud 19:15, Jud 19:20, Jud 20:4, Ruth 1:16, 2 Sam 17:8, 2 Sam 17:16, Neh 4:22, Neh 13:21, Job 24:7, Job 31:32, S of Solomon 7:11, Isa 21:13, Isa 65:4, Jer 4:14, Zeph 2:14

lodged
Gen 32:13, Gen 32:21, Jos 3:1, Jos 6:11, Jos 8:9, Jud 18:2, Jud 19:4, Jud 19:7, 1 Ki 19:9, 1 Chr 9:27, Neh 13:20, Isa 1:21

lodgest
Ruth 1:16

lodging
Jud 19:15

murmur
Exo 16:7, Exo 16:8, Num 14:27, Num 14:27, Num 14:36, Num 16:11, Num 17:5

murmured
Exo 15:24, Exo 16:2, Exo 17:3, Num 14:2, Num 14:29, Num 16:41, Jos 9:18

night
Gen 19:2, Gen 19:2, Gen 24:54, Gen 28:11, Gen 31:54, Jud 19:6, Jud 19:9, Jud 19:10, Jud 19:13, 2 Sam 12:16, Job 29:19, S of Solomon 1:13, Jer 14:8, Joel 1:13

remain
Exo 23:18, Deu 16:4, Deu 21:23, Psa 55:7, Zech 5:4

remaineth
Job 19:4, Job 41:22

Tarry
Ruth 3:13, 2 Sam 19:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

murmur
Exo 16:7, Num 14:36, Num 16:11

3886

luwa`

down
Obad 1:16

up
Job 6:3

3887

luwts

ambassadors
2 Chr 32:31

derision
Psa 119:51

interpreter
Gen 42:23, Job 33:23

mock
Prov 14:9

mocker
Prov 20:1

mockers
Isa 28:22

scorn
Job 16:20

scorner
Prov 9:7, Prov 9:8, Prov 13:1, Prov 14:6, Prov 15:12, Prov 19:25, Prov 21:11, Prov 21:24, Prov 22:10, Prov 24:9, Isa 29:20

scorners
Prov 1:22, Prov 3:34, Prov 19:29

scornest
Prov 9:12

scorneth
Prov 3:34, Prov 19:28

scornful
Psa 1:1

teachers
Isa 43:27

3888

luwsh

knead
Gen 18:6, Jer 7:18

kneaded
1 Sam 28:24, 2 Sam 13:8, Hos 7:4

3889

Luwsh

Laish
2 Sam 3:15

3890

lvath

thee
Ezr 4:12

Next Page - 3891 (lzuwth) to 3900 (lchem)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3891 (lzuwth) to 3900 (lchem)

Previous Page - 3881 (Leviyiy) to 3890 (lvath)
Strong's Number Strong's Name Hebrew Text and Scripture

3891

lzuwth

perverse
Prov 4:24

3892

lach

green
Gen 30:37, Jud 16:7, Jud 16:8, Eze 17:24, Eze 20:47

moist
Num 6:3

3893

leach

force
Deu 34:7

3894

lachuwm

eating
Job 20:23

flesh
Zeph 1:17

3895

lchiy

bone
Psa 3:7

cheek
1 Ki 22:24, 2 Chr 18:23, Job 16:10, Lam 3:30, Micah 5:1

cheeks
Deu 18:3, S of Solomon 1:10, S of Solomon 5:13, Isa 50:6, Lam 1:2

jaw
Jud 15:16, Jud 15:19, Job 41:2

jawbone
Jud 15:15, Jud 15:16, Jud 15:17

jaws
Isa 30:28, Eze 29:4, Eze 38:4, Hos 11:4

3896

Lechiy

Lehi
Jud 15:9, Jud 15:14, Jud 15:19

3897

lachak

lick
Psa 72:9, Micah 7:17

up
Num 22:4, Num 22:4, 1 Ki 18:38, Isa 49:23

3898

lacham

devoured
Deu 32:24

eat
Psa 141:4, Prov 4:17, Prov 9:5, Prov 23:1, Prov 23:6

ever
Jud 11:25

fight
Exo 1:10, Exo 14:14, Exo 17:9, Deu 1:30, Deu 1:41, Deu 1:42, Deu 3:22, Deu 20:4, Deu 20:10, Jos 9:2, Jos 10:25, Jos 11:5, Jos 19:47, Jud 1:1, Jud 1:3, Jud 1:9, Jud 8:1, Jud 9:38, Jud 10:9, Jud 10:18, Jud 11:6, Jud 11:8, Jud 11:9, Jud 11:12, Jud 11:25, Jud 11:32, Jud 12:1, Jud 12:3, 1 Sam 4:9, 1 Sam 8:20, 1 Sam 13:5, 1 Sam 15:18, 1 Sam 17:9, 1 Sam 17:10, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 18:17, 1 Sam 23:1, 1 Sam 28:1, 1 Sam 29:8, 2 Sam 11:20, 1 Ki 12:21, 1 Ki 12:24, 1 Ki 20:23, 1 Ki 20:25, 1 Ki 22:31, 1 Ki 22:32, 2 Ki 3:21, 2 Ki 10:3, 2 Ki 19:9, 2 Chr 11:1, 2 Chr 11:4, 2 Chr 13:12, 2 Chr 18:30, 2 Chr 18:31, 2 Chr 20:17, 2 Chr 32:8, 2 Chr 35:20, 2 Chr 35:22, 2 Chr 35:22, Neh 4:8, Neh 4:14, Neh 4:20, Psa 35:1, Psa 35:1, Psa 56:2, Isa 19:2, Isa 30:32, Jer 1:19, Jer 15:20, Jer 21:4, Jer 21:5, Jer 32:5, Jer 32:24, Jer 32:29, Jer 33:5, Jer 34:22, Jer 37:8, Jer 37:10, Jer 41:12, Jer 51:30, Dan 10:20, Dan 11:11, Zech 10:5, Zech 14:3, Zech 14:14

fighteth
Exo 14:25, Jos 23:10, 1 Sam 25:28

fighting
1 Sam 17:19, Psa 56:1

fought
Exo 17:8, Exo 17:10, Num 21:1, Num 21:23, Num 21:26, Jos 10:14, Jos 10:29, Jos 10:31, Jos 10:34, Jos 10:36, Jos 10:38, Jos 10:42, Jos 23:3, Jos 24:8, Jos 24:11, Jud 1:5, Jud 1:8, Jud 5:19, Jud 5:19, Jud 5:20, Jud 5:20, Jud 9:17, Jud 9:39, Jud 9:45, Jud 9:52, Jud 11:20, Jud 12:4, 1 Sam 4:10, 1 Sam 12:9, 1 Sam 14:47, 1 Sam 19:8, 1 Sam 23:5, 1 Sam 31:1, 2 Sam 2:28, 2 Sam 8:10, 2 Sam 10:17, 2 Sam 11:17, 2 Sam 12:26, 2 Sam 12:27, 2 Sam 12:29, 2 Sam 21:15, 2 Ki 8:29, 2 Ki 9:15, 2 Ki 12:17, 2 Ki 13:12, 2 Ki 14:15, 1 Chr 10:1, 1 Chr 18:10, 1 Chr 19:17, 2 Chr 20:29, 2 Chr 22:6, 2 Chr 27:5, Psa 109:3, Isa 20:1, Isa 63:10, Jer 34:1, Jer 34:7, Zech 14:3

overcome
Num 22:11, 2 Ki 16:5

prevail
Isa 7:1

war
Deu 20:19, Jos 10:5, Jud 11:4, Jud 11:5, Jud 11:27, 1 Sam 28:15, 2 Chr 17:10, Isa 37:9, Jer 21:2

warred
Jos 24:9, 1 Ki 14:19, 1 Ki 20:1, 1 Ki 22:45, 2 Ki 6:8, 2 Ki 14:28, 2 Chr 26:6

warring
2 Ki 19:8, Isa 37:8

3899

lechem

bread
Gen 3:19, Gen 14:18, Gen 18:5, Gen 21:14, Gen 25:34, Gen 27:17, Gen 28:20, Gen 31:54, Gen 31:54, Gen 37:25, Gen 39:6, Gen 41:54, Gen 41:55, Gen 43:25, Gen 43:31, Gen 43:32, Gen 45:23, Gen 47:12, Gen 47:13, Gen 47:15, Gen 47:17, Gen 47:17, Gen 47:19, Gen 49:20, Exo 2:20, Exo 16:3, Exo 16:4, Exo 16:8, Exo 16:12, Exo 16:15, Exo 16:22, Exo 16:29, Exo 16:32, Exo 18:12, Exo 23:25, Exo 29:2, Exo 29:23, Exo 29:23, Exo 29:32, Exo 29:34, Exo 34:28, Exo 40:23, Lev 7:13, Lev 8:26, Lev 8:31, Lev 8:32, Lev 21:6, Lev 21:8, Lev 21:17, Lev 21:21, Lev 21:22, Lev 22:25, Lev 23:14, Lev 23:18, Lev 23:20, Lev 24:7, Lev 26:5, Lev 26:26, Lev 26:26, Lev 26:26, Num 4:7, Num 14:9, Num 15:19, Num 21:5, Num 21:5, Num 28:2, Deu 8:3, Deu 8:9, Deu 9:9, Deu 9:18, Deu 16:3, Deu 23:4, Deu 29:6, Jos 9:5, Jos 9:12, Jud 7:13, Jud 8:5, Jud 8:6, Jud 8:15, Jud 13:16, Jud 19:5, Jud 19:19, Ruth 1:6, Ruth 2:14, 1 Sam 2:5, 1 Sam 2:36, 1 Sam 2:36, 1 Sam 9:7, 1 Sam 10:3, 1 Sam 10:4, 1 Sam 16:20, 1 Sam 21:3, 1 Sam 21:4, 1 Sam 21:4, 1 Sam 21:6, 1 Sam 21:6, 1 Sam 22:13, 1 Sam 25:11, 1 Sam 28:20, 1 Sam 28:22, 1 Sam 30:11, 1 Sam 30:12, 2 Sam 3:29, 2 Sam 3:35, 2 Sam 6:19, 2 Sam 9:7, 2 Sam 9:10, 2 Sam 12:17, 2 Sam 12:20, 2 Sam 12:21, 2 Sam 16:1, 2 Sam 16:2, 1 Ki 13:8, 1 Ki 13:9, 1 Ki 13:15, 1 Ki 13:16, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:19, 1 Ki 13:22, 1 Ki 13:22, 1 Ki 13:23, 1 Ki 17:6, 1 Ki 17:6, 1 Ki 17:11, 1 Ki 18:4, 1 Ki 18:13, 1 Ki 21:4, 1 Ki 21:5, 1 Ki 21:7, 1 Ki 22:27, 2 Ki 4:8, 2 Ki 4:8, 2 Ki 4:42, 2 Ki 6:22, 2 Ki 18:32, 2 Ki 25:3, 2 Ki 25:29, 1 Chr 12:40, 1 Chr 16:3, 2 Chr 18:26, Ezr 10:6, Neh 5:14, Neh 5:15, Neh 5:18, Neh 9:15, Neh 13:2, Job 15:23, Job 22:7, Job 27:14, Job 28:5, Job 33:20, Job 42:11, Psa 14:4, Psa 37:25, Psa 41:9, Psa 53:4, Psa 78:20, Psa 80:5, Psa 102:4, Psa 102:9, Psa 104:15, Psa 105:16, Psa 105:40, Psa 127:2, Psa 132:15, Prov 4:17, Prov 6:26, Prov 9:5, Prov 9:17, Prov 12:9, Prov 12:11, Prov 20:13, Prov 20:17, Prov 22:9, Prov 23:6, Prov 25:21, Prov 28:19, Prov 28:21, Prov 31:27, Eccl 9:7, Eccl 9:11, Eccl 11:1, Isa 3:1, Isa 3:7, Isa 4:1, Isa 21:14, Isa 28:28, Isa 30:20, Isa 30:23, Isa 33:16, Isa 36:17, Isa 44:15, Isa 44:19, Isa 51:14, Isa 55:2, Isa 55:10, Isa 58:7, Jer 5:17, Jer 37:21, Jer 37:21, Jer 38:9, Jer 41:1, Jer 42:14, Jer 52:6, Jer 52:33, Lam 1:11, Lam 4:4, Lam 5:6, Lam 5:9, Eze 4:9, Eze 4:13, Eze 4:15, Eze 4:16, Eze 4:16, Eze 4:17, Eze 5:16, Eze 12:18, Eze 12:19, Eze 13:19, Eze 14:13, Eze 16:49, Eze 18:7, Eze 18:16, Eze 24:17, Eze 24:22, Eze 44:3, Eze 44:7, Dan 10:3, Hos 2:5, Hos 9:4, Hos 9:4, Amos 4:6, Amos 7:12, Amos 8:11, Obad 1:7, Hag 2:12, Mal 1:7

eat
Job 3:24

feast
Eccl 10:19

food
Lev 3:11, Lev 3:16, Lev 22:7, Deu 10:18, 1 Sam 14:24, 1 Sam 14:24, 1 Sam 14:28, 2 Sam 9:10, 1 Ki 5:9, Job 24:5, Psa 78:25, Psa 104:14, Psa 136:25, Psa 146:7, Psa 147:9, Prov 27:27, Prov 27:27, Prov 28:3, Prov 30:8, Prov 31:14, Eze 48:18

fruit
Jer 11:19

loaves
Lev 23:17, 1 Sam 17:17, 1 Sam 25:18, 1 Ki 14:3, 2 Ki 4:42

meat
Lev 22:11, Lev 22:13, Num 28:24, 1 Sam 20:24, 1 Sam 20:27, 1 Sam 20:34, 2 Sam 3:35, 2 Sam 13:5, Job 6:7, Job 20:14, Job 30:4, Psa 42:3, Prov 6:8, Prov 23:3, Prov 30:22, Prov 30:25, Isa 65:25, Eze 16:19

provision
1 Ki 4:22

shewbread
Exo 25:30, 1 Sam 21:6, 1 Ki 7:48, 1 Chr 9:32, 1 Chr 23:29, 2 Chr 4:19, 2 Chr 13:11

victuals
1 Ki 11:18, Jer 44:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

shewbread
Exo 35:13, Exo 39:36, Neh 10:33

3900

lchem

feast
Dan 5:1

Next Page - 3901 (lachem) to 3910 (lot)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3901 (lachem) to 3910 (lot)

Previous Page - 3891 (lzuwth) to 3900 (lchem)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3901 | lachem | war Jud 5:8
3902 | Lachmiy | Lahmi 1 Chr 20:5
3903 | Lachmac | Lahmam Jos 15:40
3904 | lchenah | concubines Dan 5:2, Dan 5:3, Dan 5:23
3905 | lachats | afflict Amos 6:14 crushed Num 22:25 fast 2 Ki 6:32 forced Jud 1:34 oppress Exo 3:9, Exo 22:21, Exo 23:9, Jud 10:12, Jer 30:20 oppressed Jud 2:18, Jud 4:3, Jud 6:9, 1 Sam 10:18, 2 Ki 13:4, 2 Ki 13:22, Psa 106:42 oppresseth Psa 56:1 oppressors Isa 19:20 thrust Num 22:25
3906 | lachats | affliction 1 Ki 22:27, 1 Ki 22:27, 2 Chr 18:26, 2 Chr 18:26, Isa 30:20 oppression Exo 3:9, Deu 26:7, 2 Ki 13:4, Job 36:15, Psa 42:9, Psa 43:2, Psa 44:24
3907 | lachash | charmers Psa 58:5 whisper Psa 41:7 whispered 2 Sam 12:19
3908 | lachash | charmed Jer 8:17 earrings Isa 3:20 enchantment Eccl 10:11 orator Isa 3:3 prayer Isa 26:16
3909 | lat | enchantments Exo 7:22, Exo 8:7, Exo 8:18 privily 1 Sam 24:4 secretly 1 Sam 18:22 softly Ruth 3:7
3910 | lot | myrrh Gen 37:25, Gen 43:11

Next Page - 3911 (lta'ah) to 3920 (lakad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3911 (lta'ah) to 3920 (lakad)

Previous Page - 3901 (lachem) to 3910 (lot)
Strong's Number Strong's Name Hebrew Text and Scripture

3911

lta'ah

lizard
Lev 11:30

3912

Ltuwshim

Letushim
Gen 25:3

3913

latash

instructer
Gen 4:22

sharp
Psa 52:2

sharpen
1 Sam 13:20

sharpeneth
Job 16:9

whet
Psa 7:12

3914

loyah

addition
1 Ki 7:30

additions
1 Ki 7:29, 1 Ki 7:36

3915

layil

midnight
Exo 11:4

Night
Gen 1:5, Gen 1:14, Gen 1:16, Gen 1:18, Gen 8:22, Gen 14:15, Gen 19:5, Gen 19:33, Gen 19:34, Gen 19:35, Gen 20:3, Gen 26:24, Gen 30:15, Gen 30:16, Gen 31:24, Gen 31:39, Gen 31:40, Gen 32:13, Gen 32:21, Gen 32:22, Gen 40:5, Gen 41:11, Gen 46:2, Exo 10:13, Exo 12:8, Exo 12:12, Exo 12:30, Exo 12:31, Exo 12:42, Exo 12:42, Exo 13:21, Exo 13:21, Exo 13:22, Exo 14:20, Exo 14:20, Exo 14:21, Exo 40:38, Lev 6:9, Lev 8:35, Num 9:16, Num 9:21, Num 11:9, Num 11:32, Num 14:1, Num 14:14, Num 22:8, Num 22:19, Num 22:20, Deu 1:33, Deu 16:1, Deu 23:10, Deu 28:66, Jos 1:8, Jos 2:2, Jos 4:3, Jos 8:3, Jos 8:9, Jos 8:13, Jos 10:9, Jud 6:25, Jud 6:27, Jud 6:40, Jud 7:9, Jud 9:32, Jud 9:34, Jud 16:2, Jud 16:2, Jud 19:25, Jud 20:5, Ruth 1:12, Ruth 3:2, Ruth 3:13, 1 Sam 14:34, 1 Sam 14:36, 1 Sam 15:11, 1 Sam 15:16, 1 Sam 19:10, 1 Sam 19:11, 1 Sam 19:24, 1 Sam 25:16, 1 Sam 26:7, 1 Sam 28:8, 1 Sam 28:20, 1 Sam 28:25, 1 Sam 31:12, 2 Sam 2:29, 2 Sam 2:32, 2 Sam 4:7, 2 Sam 7:4, 2 Sam 17:1, 2 Sam 17:16, 2 Sam 19:7, 2 Sam 21:10, 1 Ki 3:5, 1 Ki 3:19, 1 Ki 8:29, 1 Ki 8:59, 2 Ki 6:14, 2 Ki 7:12, 2 Ki 8:21, 2 Ki 19:35, 2 Ki 25:4, 1 Chr 9:33, 1 Chr 17:3, 2 Chr 1:7, 2 Chr 6:20, 2 Chr 7:12, 2 Chr 21:9, 2 Chr 35:14, Neh 1:6, Neh 2:12, Neh 2:13, Neh 2:15, Neh 4:9, Neh 4:22, Neh 6:10, Neh 9:12, Neh 9:19, Est 4:16, Est 6:1, Job 3:3, Job 3:6, Job 3:7, Job 4:13, Job 5:14, Job 17:12, Job 20:8, Job 24:14, Job 27:20, Job 33:15, Job 34:25, Job 35:10, Job 36:20, Psa 1:2, Psa 6:6, Psa 17:3, Psa 19:2, Psa 19:2, Psa 22:2, Psa 32:4, Psa 42:3, Psa 42:8, Psa 55:10, Psa 74:16, Psa 77:2, Psa 77:6, Psa 78:14, Psa 88:1, Psa 90:4, Psa 91:5, Psa 92:2, Psa 104:20, Psa 105:39, Psa 119:55, Psa 121:6, Psa 134:1, Psa 136:9, Psa 139:11, Psa 139:12, Prov 7:9, Prov 31:15, Prov 31:18, Eccl 2:23, Eccl 8:16, S of Solomon 3:1, S of Solomon 3:8, S of Solomon 5:2, Isa 4:5, Isa 15:1, Isa 15:1, Isa 16:3, Isa 21:11, Isa 21:11, Isa 21:12, Isa 26:9, Isa 27:3, Isa 28:19, Isa 29:7, Isa 30:29, Isa 34:10, Isa 38:12, Isa 38:13, Isa 60:11, Isa 62:6, Jer 6:5, Jer 9:1, Jer 14:17, Jer 16:13, Jer 31:35, Jer 33:20, Jer 33:20, Jer 33:25, Jer 36:30, Jer 39:4, Jer 49:9, Jer 52:7, Lam 1:2, Lam 2:18, Lam 2:19, Hos 4:5, Hos 7:6, Amos 5:8, Obad 1:5, Micah 3:6, Zech 1:8, Zech 14:7

nights
Gen 7:4, Gen 7:12, Exo 24:18, Exo 34:28, Deu 9:9, Deu 9:11, Deu 9:18, Deu 9:25, Deu 10:10, 1 Sam 30:12, 1 Ki 19:8, Job 2:13, Job 7:3, Isa 21:8, Jonah 1:17

season
Job 30:17

seasons
Psa 16:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

midnight
Exo 12:29, Jud 16:3, Jud 16:3, Ruth 3:8, 1 Ki 3:20, Job 34:20, Psa 119:62

night
Jonah 4:10, Jonah 4:10

3916

leylya'

night
Dan 2:19, Dan 5:30, Dan 7:2, Dan 7:7, Dan 7:13

3917

liyliyth

owl
Isa 34:14

3918

layish

lion
Job 4:11, Prov 30:30, Isa 30:6

3919

Layish

Laish
Jud 18:7, Jud 18:14, Jud 18:27, Jud 18:29, 1 Sam 25:44, Isa 10:30

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 3:15

3920

lakad

all
Amos 3:5

catch
Psa 35:8, Jer 5:26

caught
Jud 8:14, Jud 15:4, 2 Chr 22:9

frozen
Job 38:30

holden
Job 36:8

take
Jos 7:14, Jos 7:14, Jos 10:42, Jos 11:12, Jud 7:24, 2 Sam 12:28, 2 Sam 12:28, 2 Chr 32:18, Prov 5:22, Jer 18:22, Jer 32:3, Jer 32:24, Jer 32:28, Jer 34:22, Jer 37:8, Jer 38:3, Dan 11:15, Dan 11:18, Hab 1:10

taken
Jos 7:15, Jos 7:16, Jos 7:17, Jos 7:18, Jos 8:21, Jos 10:1, Jud 1:8, 1 Sam 10:20, 1 Sam 10:21, 1 Sam 10:21, 1 Sam 14:41, 1 Sam 14:42, 2 Sam 12:27, 1 Ki 9:16, 1 Ki 16:18, 2 Ki 18:10, 2 Chr 15:8, 2 Chr 17:2, 2 Chr 28:18, Psa 9:15, Psa 59:12, Prov 6:2, Prov 11:6, Eccl 7:26, Isa 8:15, Isa 24:18, Isa 28:13, Jer 6:11, Jer 8:9, Jer 38:28, Jer 38:28, Jer 48:1, Jer 48:7, Jer 48:41, Jer 48:44, Jer 50:2, Jer 50:9, Jer 50:24, Jer 51:31, Jer 51:41, Jer 51:56, Lam 4:20, Amos 3:4, Amos 3:5, Zech 14:2

taketh
Jos 7:14, Jos 15:16, Jud 1:12, Job 5:13, Prov 16:32

together
Job 41:17

took
Num 21:32, Num 32:39, Num 32:41, Num 32:42, Deu 2:34, Deu 2:35, Deu 3:4, Jos 6:20, Jos 7:17, Jos 8:19, Jos 10:28, Jos 10:32, Jos 10:35, Jos 10:37, Jos 10:39, Jos 11:10, Jos 11:17, Jos 15:17, Jos 19:47, Jud 1:13, Jud 1:18, Jud 3:28, Jud 7:24, Jud 7:25, Jud 8:12, Jud 9:45, Jud 9:50, Jud 12:5, 1 Sam 14:47, 2 Sam 5:7, 2 Sam 8:4, 2 Sam 12:26, 2 Sam 12:29, 2 Ki 12:17, 2 Ki 17:6, 2 Ki 18:10, 1 Chr 11:5, 1 Chr 18:4, 2 Chr 12:4, 2 Chr 13:19, 2 Chr 33:11, Neh 9:25, Isa 20:1

Next Page - 3921 (leked) to 3930 (loa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3921 (leked) to 3930 (loa`)

Previous Page - 3911 (lta'ah) to 3920 (lakad)
Strong's Number Strong's Name Hebrew Text and Scripture

3921

leked

taken
Prov 3:26

3922

lekah

Lecah
1 Chr 4:21

3923

Lachiysh

Lachish
Jos 10:3, Jos 10:5, Jos 10:23, Jos 10:31, Jos 10:32, Jos 10:33, Jos 10:34, Jos 10:35, Jos 12:11, Jos 15:39, 2 Ki 14:19, 2 Ki 14:19, 2 Ki 18:14, 2 Ki 18:17, 2 Ki 19:8, 2 Chr 11:9, 2 Chr 25:27, 2 Chr 25:27, 2 Chr 32:9, Neh 11:30, Isa 36:2, Isa 37:8, Jer 34:7, Micah 1:13

3924

lula'ah

loops
Exo 26:4, Exo 26:5, Exo 26:5, Exo 26:5, Exo 26:10, Exo 26:10, Exo 26:11, Exo 36:11, Exo 36:12, Exo 36:12, Exo 36:12, Exo 36:17, Exo 36:17

3925

lamad

diligently
Jer 12:16

expert
S of Solomon 3:8

instruct
S of Solomon 8:2

instructed
1 Chr 25:7, Prov 5:13

learn
Deu 4:10, Deu 5:1, Deu 14:23, Deu 17:19, Deu 18:9, Deu 31:12, Deu 31:13, Psa 119:71, Psa 119:73, Isa 1:17, Isa 2:4, Isa 26:9, Isa 26:10, Isa 29:24, Jer 10:2, Jer 12:16, Micah 4:3

learned
Psa 106:35, Psa 119:7, Prov 30:3, Eze 19:3, Eze 19:6

skilful
1 Chr 5:18

taught
Deu 4:5, Deu 31:22, 2 Chr 17:9, 2 Chr 17:9, Psa 71:17, Psa 119:171, Eccl 12:9, Isa 29:13, Isa 40:14, Isa 40:14, Jer 2:33, Jer 9:5, Jer 9:14, Jer 12:16, Jer 13:21, Jer 32:33, Hos 10:11

teach
Deu 4:1, Deu 4:10, Deu 4:14, Deu 5:31, Deu 6:1, Deu 11:19, Deu 20:18, Deu 31:19, Jud 3:2, 2 Sam 1:18, 2 Chr 17:7, Ezr 7:10, Job 21:22, Psa 25:4, Psa 25:5, Psa 25:9, Psa 34:11, Psa 51:13, Psa 60:1, Psa 119:12, Psa 119:26, Psa 119:64, Psa 119:66, Psa 119:68, Psa 119:108, Psa 119:124, Psa 119:135, Psa 132:12, Psa 143:10, Jer 9:20, Jer 31:34, Dan 1:4

teachers
Psa 119:99

teachest
Psa 94:12

teacheth
2 Sam 22:35, Psa 18:34, Psa 94:10, Psa 144:1, Isa 48:17

teaching
Jer 32:33

The Following Have Multiple Hebrew Words Associated To A Single English Word

unaccustomed
Jer 31:18

3926

lmow

at
Job 29:21

for
Job 27:14

to
Job 38:40

upon
Job 40:4

3927

Lmuw'el

Lemuel
Prov 31:1, Prov 31:4

3928

limmuwd

accustomed
Jer 13:23

disciples
Isa 8:16

learned
Isa 50:4, Isa 50:4

taught
Isa 54:13

used
Jer 2:24

3929

Lemek

Lamech
Gen 4:18, Gen 4:19, Gen 4:23, Gen 4:23, Gen 4:24, Gen 5:25, Gen 5:26, Gen 5:28, Gen 5:30, Gen 5:31, 1 Chr 1:3

3930

loa`

throat
Prov 23:2

Next Page - 3931 (la`ab) to 3940 (lappiyd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3931 (la`ab) to 3940 (lappiyd)

Previous Page - 3921 (leked) to 3930 (loa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3931 | la`ab | mocked 2 Chr 36:16
3932 | la`ag | derision Psa 2:4, Psa 59:8 laugh Job 9:23, Psa 80:6 mock Prov 1:26 mocked 2 Chr 30:10, Neh 4:1 mockest Job 11:3 mocketh Prov 17:5, Prov 30:17, Jer 20:7 on Job 21:3 scorn 2 Ki 19:21, Neh 2:19, Job 22:19, Psa 22:7, Isa 37:22 stammering Isa 33:19
3933 | la`ag | derision Eze 23:32, Eze 36:4, Hos 7:16 scorn Psa 44:13, Psa 79:4 scorning Job 34:7, Psa 123:4
3934 | la`eg | mockers Psa 35:16 stammering Isa 28:11
3935 | La`dah | Laadah 1 Chr 4:21
3936 | La`dan | Laadan 1 Chr 7:26, 1 Chr 23:7, 1 Chr 23:8, 1 Chr 23:9, 1 Chr 26:21, 1 Chr 26:21, 1 Chr 26:21
3937 | la`az | language Psa 114:1
3938 | la`at | Feed Gen 25:30
3939 | la`anah | hemlock Amos 6:12 wormwood Deu 29:18, Prov 5:4, Jer 9:15, Jer 23:15, Lam 3:15, Lam 3:19, Amos 5:7
3940 | lappiyd | brands Jud 15:5 firebrand Jud 15:4 firebrands Jud 15:4 lamp Gen 15:17, Job 12:5, Isa 62:1 lamps Jud 7:16, Jud 7:20, Job 41:19, Eze 1:13, Dan 10:6 lightnings Exo 20:18 torch Zech 12:6 torches Nahum 2:4

Next Page - 3941 (Lappiydowth) to 3950 (laqat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3941 (Lappiydowth) to 3950 (laqat)

Previous Page - 3931 (la`ab) to 3940 (lappiyd)
Strong's Number Strong's Name Hebrew Text and Scripture

3941

Lappiydowth

Lapidoth
Jud 4:4

3942

liphnay

it
1 Ki 6:17

3943

laphath

aside
Job 6:18

hold
Jud 16:29

turned
Ruth 3:8

3944

latsown

Scornful
Prov 29:8, Isa 28:14

scorning
Prov 1:22

3945

latsats

scorners
Hos 7:5

3946

Laqquwm

Lakum
Jos 19:33

3947

laqach

accept
Exo 22:11

away
Gen 27:35, Gen 27:36, Gen 27:36, Gen 30:15, Gen 31:1, Exo 14:11, Jud 8:21, Jud 18:24, 1 Sam 21:6, 1 Sam 27:9, 1 Sam 30:18, 1 Ki 14:26, 1 Ki 14:26, 1 Ki 14:26, 1 Ki 19:4, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:6, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 2:9, 2 Ki 18:32, 2 Ki 20:18, 2 Ki 23:34, 2 Ki 25:14, 2 Ki 25:15, 1 Chr 7:21, 2 Chr 12:9, Job 1:15, Job 1:17, Job 1:21, Job 12:20, Job 15:12, Psa 31:13, Psa 49:17, Prov 1:19, Prov 22:27, Isa 39:7, Isa 49:25, Isa 52:5, Jer 15:15, Jer 28:3, Jer 49:29, Jer 52:18, Eze 3:14, Eze 23:26, Eze 23:29, Eze 24:16, Eze 30:4, Eze 33:4, Eze 33:6, Eze 38:13, Hos 2:9, Hos 4:11, Hos 13:11, Micah 2:9

bring
Exo 25:2, Exo 27:20, Lev 12:8, Lev 24:2, Num 11:16, Num 13:20, Num 19:2, Num 23:27, Deu 30:12, Deu 30:13, 1 Ki 3:24, 1 Ki 17:11, 1 Ki 20:33, 2 Ki 2:20, 2 Ki 3:15, 2 Ki 4:41

brought
Lev 9:5, Num 23:14, Num 23:28, Jud 14:11, 1 Sam 21:8, 1 Sam 30:11, 2 Ki 2:20, 1 Chr 18:8, Est 2:8

buy
Neh 5:3, Neh 10:31

buyeth
Prov 31:16

drawn
Prov 24:11

fetch
Gen 18:5, Gen 27:9, Gen 27:13, Gen 27:45, Gen 42:16, Exo 2:5, Deu 19:12, Deu 24:19, Deu 30:4, Jud 11:5, Jud 20:10, 1 Sam 4:3, 1 Sam 16:11, 1 Sam 20:31, 1 Sam 26:22, 1 Ki 17:10, 1 Ki 17:11, 2 Ki 6:13, Isa 56:12, Jer 36:21

fetched
Gen 18:4, Gen 27:14, Jud 18:18, 1 Sam 10:23, 2 Sam 4:6, 2 Sam 9:5, 2 Sam 14:2, 1 Ki 7:13, 1 Ki 9:28, 2 Ki 11:4

fetcht
Gen 18:7

Get
Gen 34:4, Exo 5:11, Jud 14:2, Jud 14:3, Prov 22:25

getteth
Prov 9:7

have
Deu 21:11, 1 Sam 2:15

her
Gen 8:9

infolding
Eze 1:4

married
Gen 19:14, Num 12:1, Num 12:1, 1 Chr 2:21

me
Gen 24:7

mingled
Exo 9:24

out
Gen 34:26, Jer 37:17

placed
Eze 17:5

put
2 Sam 13:19

receive
Gen 4:11, Gen 33:10, Gen 38:20, Exo 29:25, Num 18:28, Deu 9:9, 1 Sam 10:4, 2 Ki 5:16, 2 Ki 5:26, 2 Ki 5:26, 2 Ki 12:7, 2 Ki 12:8, Job 22:22, Job 27:13, Psa 6:9, Psa 49:15, Psa 73:24, Psa 75:2, Prov 1:3, Prov 2:1, Prov 4:10, Prov 8:10, Prov 10:8, Jer 5:3, Jer 9:20, Jer 17:23, Jer 32:33, Jer 35:13, Eze 3:10, Eze 16:61, Eze 36:30, Hos 10:6, Hos 14:2, Micah 1:11, Zeph 3:7

received
Exo 32:4, Exo 36:3, Num 23:20, Num 34:14, Num 34:14, Num 34:15, Jos 13:8, Jos 18:7, Jud 13:23, 1 Sam 12:3, 1 Sam 25:35, 1 Ki 10:28, 2 Ki 19:14, 2 Chr 1:16, Job 4:12, Psa 68:18, Prov 24:32, Isa 37:14, Isa 40:2, Jer 2:30, Eze 18:17, Zeph 3:2

receiveth
Job 35:7, Prov 21:11, Jer 7:28, Mal 2:13

receiving
2 Ki 5:20

reserved
Jud 21:22

seize
Job 3:6

sent
1 Sam 17:31

take
Gen 3:22, Gen 6:21, Gen 7:2, Gen 12:19, Gen 14:21, Gen 14:23, Gen 14:24, Gen 15:9, Gen 19:15, Gen 21:30, Gen 22:2, Gen 23:13, Gen 24:3, Gen 24:4, Gen 24:7, Gen 24:37, Gen 24:38, Gen 24:40, Gen 24:48, Gen 24:51, Gen 27:46, Gen 28:1, Gen 28:2, Gen 28:6, Gen 28:6, Gen 31:32, Gen 31:50, Gen 33:11, Gen 34:9, Gen 34:16, Gen 34:17, Gen 34:21, Gen 38:23, Gen 42:33, Gen 42:36, Gen 43:11, Gen 43:12, Gen 43:13, Gen 43:18, Gen 44:29, Gen 45:18, Gen 45:19, Exo 4:9, Exo 4:17, Exo 6:7, Exo 7:9, Exo 7:15, Exo 7:19, Exo 9:8, Exo 10:26, Exo 12:3, Exo 12:4, Exo 12:5, Exo 12:7, Exo 12:21, Exo 12:22, Exo 12:32, Exo 16:16, Exo 16:33, Exo 17:5, Exo 17:5, Exo 21:10, Exo 21:14, Exo 23:8, Exo 25:2, Exo 25:3, Exo 28:5, Exo 28:9, Exo 29:1, Exo 29:5, Exo 29:7, Exo 29:12, Exo 29:13, Exo 29:15, Exo 29:16, Exo 29:19, Exo 29:20, Exo 29:21, Exo 29:22, Exo 29:26, Exo 29:31, Exo 30:16, Exo 30:23, Exo 30:34, Exo 34:16, Exo 35:5, Exo 40:9, Lev 4:5, Lev 4:25, Lev 4:30, Lev 4:34, Lev 8:2, Lev 9:2, Lev 9:3, Lev 10:12, Lev 14:4, Lev 14:6, Lev 14:10, Lev 14:12, Lev 14:14, Lev 14:15, Lev 14:21, Lev 14:24, Lev 14:25, Lev 14:42, Lev 14:42, Lev 14:49, Lev 14:51, Lev 15:14, Lev 15:29, Lev 16:5, Lev 16:7, Lev 16:12, Lev 16:14, Lev 16:18, Lev 18:17, Lev 18:18, Lev 20:14, Lev 20:17, Lev 20:21, Lev 21:7, Lev 21:7, Lev 21:13, Lev 21:14, Lev 21:14, Lev 23:40, Lev 24:5, Lev 25:36, Num 3:41, Num 3:45, Num 3:47, Num 3:47, Num 4:9, Num 4:12, Num 5:17, Num 5:17, Num 5:25, Num 6:18, Num 6:19, Num 7:5, Num 8:6, Num 8:8, Num 8:8, Num 16:6, Num 16:17, Num 16:46, Num 17:2, Num 18:26, Num 19:4, Num 19:6, Num 19:17, Num 19:18, Num 20:8, Num 20:25, Num 25:4, Num 27:18, Num 31:29, Num 31:30, Num 34:18, Num 35:31, Num 35:32, Deu 4:34, Deu 7:3, Deu 7:25, Deu 15:17, Deu 16:19, Deu 20:7, Deu 21:3, Deu 22:6, Deu 22:7, Deu 22:13, Deu 22:15, Deu 22:18, Deu 22:30, Deu 24:4, Deu 25:5, Deu 25:7, Deu 25:8, Deu 26:2, Deu 26:4, Deu 31:26, Jos 3:12, Jos 4:2, Jos 6:18, Jos 8:1, Jos 9:11, Jud 4:6, Jud 6:20, Jud 6:25, Jud 6:26, Jud 14:3, Jud 14:8, Jud 20:10, 1 Sam 2:16, 1 Sam 2:16, 1 Sam 6:7, 1 Sam 6:8, 1 Sam 8:11, 1 Sam 8:13, 1 Sam 8:14, 1 Sam 8:16, 1 Sam 9:3, 1 Sam 16:2, 1 Sam 17:17, 1 Sam 17:18, 1 Sam 19:14, 1 Sam 19:20, 1 Sam 20:21, 1 Sam 21:9, 1 Sam 21:9, 1 Sam 24:11, 1 Sam 25:11, 1 Sam 25:39, 1 Sam 25:40, 1 Sam 26:11, 2 Sam 2:21, 2 Sam 12:4, 2 Sam 12:11, 2 Sam 19:30, 2 Sam 20:6, 2 Sam 24:22, 1 Ki 1:33, 1 Ki 11:31, 1 Ki 11:34, 1 Ki 11:35, 1 Ki 11:37, 1 Ki 14:3, 1 Ki 22:3, 1 Ki 22:26, 2 Ki 4:1, 2 Ki 4:29, 2 Ki 5:15, 2 Ki 5:16, 2 Ki 5:20, 2 Ki 5:23, 2 Ki 6:2, 2 Ki 7:13, 2 Ki 8:8, 2 Ki 9:1, 2 Ki 9:3, 2 Ki 9:17, 2 Ki 10:6, 2 Ki 12:5, 2 Ki 13:15, 2 Ki 13:18, 2 Ki 20:7, 1 Chr 21:23, 2 Chr 18:25, Neh 5:2, Neh 10:30, Est 6:10, Job 38:20, Job 41:4, Job 42:8, Psa 50:9, Psa 51:11, Psa 109:8, Prov 6:25, Prov 20:16, Prov 27:13, Isa 8:1, Isa 14:2, Isa 23:16, Isa 28:19, Isa 36:17, Isa 44:15, Isa 47:2, Isa 47:3, Isa 57:13, Isa 66:21, Jer 3:14, Jer 13:4, Jer 13:6, Jer 16:2, Jer 20:5, Jer 20:10, Jer 25:9, Jer 25:15, Jer 25:28, Jer 29:6, Jer 29:6, Jer 32:14, Jer 33:26, Jer 36:2, Jer 36:14, Jer 36:26, Jer 36:28, Jer 38:10, Jer 39:12, Jer 43:9, Jer 43:10, Jer 44:12, Jer 46:11, Jer 51:8, Jer 51:26, Eze 4:1, Eze 4:3, Eze 4:9, Eze 5:1, Eze 5:1, Eze 5:1, Eze 5:2, Eze 5:3, Eze 5:4, Eze 10:6, Eze 15:3, Eze 16:16, Eze 16:39, Eze 17:22, Eze 23:25, Eze 24:5, Eze 24:25, Eze 33:2, Eze 33:6, Eze 36:24, Eze 37:16, Eze 37:16, Eze 37:19, Eze 37:21, Eze 43:20, Eze 43:21, Eze 44:22, Eze 44:22, Eze 45:18, Eze 45:19, Eze 46:18, Hos 1:2, Hos 14:2, Amos 5:11, Amos 5:12, Amos 9:2, Amos 9:3, Jonah 4:3, Hag 2:23, Zech 6:10, Zech 6:11, Zech 11:15, Zech 14:21

taken
Gen 2:22, Gen 2:23, Gen 3:19, Gen 3:23, Gen 12:15, Gen 12:19, Gen 20:3, Gen 30:15, Gen 31:34, Lev 7:34, Num 3:12, Num 8:16, Num 8:18, Num 18:6, Num 21:26, Deu 4:20, Deu 20:7, Deu 24:1, Deu 24:5, Deu 24:5, Jos 7:11, Jud 15:6, Jud 17:2, 1 Sam 4:11, 1 Sam 4:17, 1 Sam 4:19, 1 Sam 4:21, 1 Sam 4:22, 1 Sam 7:14, 1 Sam 12:3, 1 Sam 12:3, 1 Sam 12:4, 1 Sam 30:16, 1 Sam 30:19, 2 Sam 12:9, 2 Sam 12:10, 2 Sam 18:18, 2 Sam 23:6, 1 Ki 7:8, 2 Ki 2:10, 2 Ki 13:25, 2 Ki 24:7, Neh 5:15, Neh 6:18, Est 2:15, Est 2:16, Job 28:2, Prov 7:20, Isa 6:6, Isa 49:24, Isa 51:22, Isa 53:8, Jer 39:5, Jer 40:1, Jer 48:46, Eze 15:3, Eze 16:17, Eze 16:20, Eze 17:12, Eze 17:13, Eze 17:13, Eze 18:8, Eze 18:13, Eze 22:12, Eze 22:12, Eze 22:25, Eze 27:5, Joel 3:5, Amos 6:13

takest
Exo 4:9

taketh
Deu 10:17, Deu 27:25, Deu 32:11, Job 5:5, Job 40:24, Psa 15:5, Prov 17:23, Isa 44:14, Eze 16:32

taking
Hos 11:3

them
Gen 48:9

took
Gen 2:15, Gen 2:21, Gen 3:6, Gen 4:19, Gen 5:24, Gen 6:2, Gen 8:20, Gen 9:23, Gen 11:29, Gen 11:31, Gen 12:5, Gen 14:11, Gen 14:12, Gen 15:10, Gen 16:3, Gen 17:23, Gen 18:8, Gen 20:2, Gen 20:14, Gen 21:14, Gen 21:21, Gen 21:27, Gen 22:3, Gen 22:6, Gen 22:6, Gen 22:10, Gen 22:13, Gen 24:10, Gen 24:22, Gen 24:61, Gen 24:65, Gen 24:67, Gen 25:1, Gen 25:20, Gen 26:34, Gen 27:15, Gen 28:9, Gen 28:11, Gen 28:18, Gen 29:23, Gen 30:9, Gen 30:37, Gen 31:23, Gen 31:45, Gen 31:46, Gen 32:13, Gen 32:22, Gen 32:23, Gen 33:11, Gen 34:2, Gen 34:25, Gen 34:28, Gen 36:2, Gen 36:6, Gen 37:24, Gen 37:31, Gen 38:2, Gen 38:6, Gen 38:28, Gen 39:20, Gen 40:11, Gen 42:24, Gen 43:15, Gen 43:15, Gen 46:6, Gen 47:2, Gen 48:1, Gen 48:13, Gen 48:22, Exo 2:1, Exo 2:3, Exo 2:9, Exo 4:20, Exo 4:20, Exo 4:25, Exo 6:20, Exo 6:23, Exo 6:25, Exo 9:10, Exo 13:19, Exo 14:6, Exo 14:7, Exo 15:20, Exo 17:12, Exo 18:2, Exo 18:12, Exo 24:6, Exo 24:7, Exo 24:8, Exo 32:20, Exo 33:7, Exo 34:4, Exo 40:20, Lev 8:10, Lev 8:15, Lev 8:16, Lev 8:23, Lev 8:25, Lev 8:26, Lev 8:28, Lev 8:29, Lev 8:30, Lev 9:15, Lev 10:1, Num 1:17, Num 3:49, Num 3:50, Num 7:6, Num 16:1, Num 16:18, Num 16:39, Num 16:47, Num 17:9, Num 20:9, Num 21:25, Num 22:41, Num 23:11, Num 25:7, Num 27:22, Num 31:11, Num 31:47, Num 31:51, Num 31:54, Deu 1:15, Deu 1:23, Deu 1:25, Deu 3:4, Deu 3:8, Deu 3:14, Deu 9:21, Deu 22:14, Deu 24:3, Deu 29:8, Jos 2:4, Jos 4:20, Jos 7:1, Jos 7:21, Jos 7:23, Jos 7:24, Jos 8:12, Jos 9:4, Jos 9:14, Jos 11:16, Jos 11:19, Jos 11:23, Jos 24:3, Jos 24:26, Jud 3:6, Jud 3:21, Jud 3:25, Jud 4:21, Jud 5:19, Jud 6:27, Jud 7:8, Jud 8:16, Jud 9:43, Jud 9:48, Jud 11:13, Jud 11:15, Jud 13:19, Jud 14:19, Jud 15:4, Jud 15:15, Jud 16:12, Jud 17:2, Jud 17:4, Jud 18:17, Jud 18:20, Jud 18:27, Jud 19:1, Jud 19:28, Jud 19:29, Ruth 4:2, Ruth 4:13, Ruth 4:16, 1 Sam 2:14, 1 Sam 5:1, 1 Sam 5:2, 1 Sam 5:3, 1 Sam 6:10, 1 Sam 7:9, 1 Sam 7:12, 1 Sam 8:3, 1 Sam 9:22, 1 Sam 10:1, 1 Sam 11:7, 1 Sam 14:32, 1 Sam 15:21, 1 Sam 16:13, 1 Sam 16:20, 1 Sam 16:23, 1 Sam 17:40, 1 Sam 17:49, 1 Sam 17:51, 1 Sam 17:54, 1 Sam 17:57, 1 Sam 18:2, 1 Sam 19:13, 1 Sam 24:2, 1 Sam 25:18, 1 Sam 25:43, 1 Sam 26:12, 1 Sam 28:24, 1 Sam 30:20, 1 Sam 31:4, 1 Sam 31:12, 1 Sam 31:13, 2 Sam 1:10, 2 Sam 2:8, 2 Sam 3:15, 2 Sam 4:7, 2 Sam 4:12, 2 Sam 5:13, 2 Sam 7:8, 2 Sam 8:1, 2 Sam 8:7, 2 Sam 8:8, 2 Sam 10:4, 2 Sam 11:4, 2 Sam 12:4, 2 Sam 12:30, 2 Sam 13:8, 2 Sam 13:9, 2 Sam 13:10, 2 Sam 17:19, 2 Sam 18:14, 2 Sam 18:17, 2 Sam 20:3, 2 Sam 21:8, 2 Sam 21:10, 2 Sam 21:12, 2 Sam 22:17, 1 Ki 1:39, 1 Ki 3:1, 1 Ki 3:20, 1 Ki 4:15, 1 Ki 11:18, 1 Ki 15:18, 1 Ki 16:31, 1 Ki 17:19, 1 Ki 17:23, 1 Ki 18:4, 1 Ki 18:26, 1 Ki 18:31, 1 Ki 19:21, 1 Ki 20:34, 2 Ki 2:8, 2 Ki 2:14, 2 Ki 3:26, 2 Ki 3:27, 2 Ki 5:5, 2 Ki 5:24, 2 Ki 6:7, 2 Ki 7:14, 2 Ki 8:9, 2 Ki 8:15, 2 Ki 9:13, 2 Ki 10:7, 2 Ki 11:2, 2 Ki 11:9, 2 Ki 11:19, 2 Ki 12:9, 2 Ki 12:18, 2 Ki 13:15, 2 Ki 13:18, 2 Ki 13:25, 2 Ki 14:14, 2 Ki 14:21, 2 Ki 15:29, 2 Ki 16:8, 2 Ki 20:7, 2 Ki 23:16, 2 Ki 23:30, 2 Ki 24:12, 2 Ki 25:18, 2 Ki 25:19, 2 Ki 25:20, 1 Chr 2:19, 1 Chr 2:23, 1 Chr 4:18, 1 Chr 7:15, 1 Chr 10:4, 1 Chr 14:3, 1 Chr 17:7, 1 Chr 18:1, 1 Chr 18:7, 1 Chr 19:4, 1 Chr 20:2, 2 Chr 8:18, 2 Chr 11:18, 2 Chr 11:20, 2 Chr 12:9, 2 Chr 12:9, 2 Chr 16:6, 2 Chr 22:11, 2 Chr 23:1, 2 Chr 23:8, 2 Chr 23:20, 2 Chr 26:1, 2 Chr 36:1, 2 Chr 36:4, Ezr 2:61, Neh 7:63, Est 2:7, Est 6:11, Job 2:8, Psa 18:16, Psa 78:70, Jer 13:7, Jer 25:17, Jer 27:20, Jer 28:10, Jer 32:11, Jer 35:3, Jer 36:14, Jer 36:21, Jer 36:32, Jer 38:6, Jer 38:11, Jer 38:11, Jer 38:14, Jer 39:14, Jer 40:2, Jer 41:12, Jer 41:16, Jer 43:5, Jer 52:19, Jer 52:24, Jer 52:25, Jer 52:26, Eze 8:3, Eze 10:7, Eze 17:3, Eze 17:5, Eze 19:5, Eze 23:10, Hos 1:3, Amos 7:15, Zech 11:7, Zech 11:10, Zech 11:13

tookest
Eze 16:18

up
Jer 29:22

use
Jer 23:31

winneth
Prov 11:30

3948

leqach

doctrine
Deu 32:2, Job 11:4, Prov 4:2, Isa 29:24

learning
Prov 1:5, Prov 9:9, Prov 16:21, Prov 16:23

speech
Prov 7:21

3949

Liqchiy

Likhi
1 Chr 7:19

3950

laqat

Gather
Gen 31:46, Exo 16:4, Exo 16:5, Exo 16:16, Exo 16:26, Exo 16:27, Lev 19:9, Lev 19:10, Lev 23:22, 2 Ki 4:39, Psa 104:28, S of Solomon 6:2, Jer 7:18

gathered
Exo 16:17, Exo 16:18, Exo 16:21, Exo 16:22, Num 11:8, Jud 1:7, Jud 11:3, 2 Ki 4:39, Isa 27:12

gathereth
Isa 17:5

glean
Ruth 2:2, Ruth 2:7, Ruth 2:8, Ruth 2:15, Ruth 2:15, Ruth 2:16, Ruth 2:23

gleaned
Ruth 2:3, Ruth 2:17, Ruth 2:17, Ruth 2:18, Ruth 2:19

up
Gen 47:14, 1 Sam 20:38

Next Page - 3951 (leqet) to 3960 (lashan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3951 (leqet) to 3960 (lashan)

Previous Page - 3941 (Lappiydowth) to 3950 (laqat)
Strong's Number Strong's Name Hebrew Text and Scripture

3951

leqet

gleaning
Lev 23:22

gleanings
Lev 19:9

3952

laqaq

lapped
Jud 7:6, Jud 7:7

lappeth
Jud 7:5, Jud 7:5

lick
1 Ki 21:19

licked
1 Ki 21:19

up
1 Ki 22:38

3953

laqash

gather
Job 24:6

3954

leqesh

growth
Amos 7:1, Amos 7:1

3955

lshad

fresh
Num 11:8

moisture
Psa 32:4

3956

lashown

babbler
Eccl 10:11

bay
Jos 15:2, Jos 15:5, Jos 18:19

fire
Isa 5:24

language
Neh 13:24, Est 1:22, Est 1:22, Est 3:12, Est 8:9, Est 8:9, Jer 5:15, Eze 3:5, Eze 3:6

languages
Zech 8:23

talkers
Eze 36:3

tongue
Gen 10:5, Exo 4:10, Exo 11:7, Deu 28:49, Jos 10:21, Jud 7:5, 2 Sam 23:2, Job 5:21, Job 6:30, Job 15:5, Job 20:12, Job 20:16, Job 27:4, Job 29:10, Job 33:2, Job 41:1, Psa 5:9, Psa 10:7, Psa 12:3, Psa 12:4, Psa 15:3, Psa 22:15, Psa 34:13, Psa 35:28, Psa 37:30, Psa 39:1, Psa 39:3, Psa 45:1, Psa 50:19, Psa 51:14, Psa 52:2, Psa 52:4, Psa 57:4, Psa 64:3, Psa 64:8, Psa 66:17, Psa 68:23, Psa 71:24, Psa 73:9, Psa 109:2, Psa 119:172, Psa 120:2, Psa 120:3, Psa 126:2, Psa 137:6, Psa 139:4, Prov 6:17, Prov 6:24, Prov 10:20, Prov 10:31, Prov 12:18, Prov 12:19, Prov 15:2, Prov 15:4, Prov 16:1, Prov 17:4, Prov 17:20, Prov 18:21, Prov 21:6, Prov 21:23, Prov 25:15, Prov 25:23, Prov 26:28, Prov 28:23, Prov 31:26, S of Solomon 4:11, Isa 3:8, Isa 11:15, Isa 28:11, Isa 30:27, Isa 32:4, Isa 33:19, Isa 35:6, Isa 41:17, Isa 45:23, Isa 50:4, Isa 54:17, Isa 57:4, Isa 59:3, Jer 9:5, Jer 9:8, Jer 18:18, Lam 4:4, Eze 3:26, Dan 1:4, Hos 7:16, Micah 6:12, Zeph 3:13, Zech 14:12

tongues
Gen 10:20, Gen 10:31, Psa 31:20, Psa 55:9, Psa 78:36, Psa 140:3, Isa 66:18, Jer 9:3, Jer 23:31

wedge
Jos 7:21, Jos 7:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

speaker
Psa 140:11

3957

lishkah

chamber
2 Ki 23:11, Ezr 10:6, Neh 13:4, Neh 13:5, Neh 13:8, Jer 35:4, Jer 35:4, Jer 35:4, Jer 36:10, Jer 36:12, Jer 36:20, Jer 36:21, Eze 40:45, Eze 40:46, Eze 42:1

chambers
1 Chr 9:26, 1 Chr 9:33, 1 Chr 23:28, 1 Chr 28:12, 2 Chr 31:11, Ezr 8:29, Neh 10:37, Neh 10:38, Neh 10:39, Neh 13:9, Jer 35:2, Eze 40:17, Eze 40:17, Eze 40:38, Eze 40:44, Eze 41:10, Eze 42:4, Eze 42:5, Eze 42:7, Eze 42:7, Eze 42:8, Eze 42:9, Eze 42:10, Eze 42:11, Eze 42:12, Eze 42:13, Eze 42:13, Eze 42:13, Eze 44:19, Eze 45:5, Eze 46:19

parlour
1 Sam 9:22

3958

leshem

ligure
Exo 28:19, Exo 39:12

3959

Leshem

Leshem
Jos 19:47, Jos 19:47

3960

lashan

Accuse
Prov 30:10

slandereth
Psa 101:5

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 101:5

Next Page - 3961 (lishshan) to 3970 (ma'avay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3961 (lishshan) to 3970 (ma'avay)

Previous Page - 3951 (leqet) to 3960 (lashan)
Strong's Number Strong's Name Hebrew Text and Scripture

3961

lishshan

language
Dan 3:29

languages
Dan 3:4, Dan 3:7, Dan 4:1, Dan 5:19, Dan 6:25, Dan 7:14

3962

Lesha`

Lasha
Gen 10:19

3963

lethek

homer
Hos 3:2

3964

ma'

what
Ezr 6:8

3965

ma`abuwc

storehouses
Jer 50:26

3966

m`od

diligent
Jos 22:5

diligently
Deu 4:9, Deu 24:8, Psa 119:4, Jer 2:10

especially
Psa 31:11

exceeding
Gen 15:1, Gen 17:6, Gen 27:34, Exo 1:7, Exo 19:16, Num 14:7, 2 Sam 8:8, 2 Sam 12:2, 1 Ki 4:29, 1 Ki 7:47, 1 Chr 20:2, 2 Chr 32:27, Psa 119:96, Jer 48:29, Eze 9:9, Eze 16:13, Eze 37:10, Eze 47:10

exceedingly
Gen 7:19, Gen 13:13, Gen 17:2, Gen 17:20, Gen 27:33, Gen 30:43, Gen 47:27, 2 Sam 13:15, 2 Ki 10:4, Est 4:4, Psa 119:167

far
Jud 19:11, Psa 97:9, Jer 49:30

fast
Jer 48:16

good
Deu 2:4, Deu 4:15, Jos 23:11

great
Deu 3:5, Jud 12:2, 2 Sam 12:30, 2 Sam 24:14, 1 Ki 10:11, 1 Ki 11:19, 1 Chr 21:13, 2 Chr 4:18, 2 Chr 9:9, Job 35:15, Isa 47:9, Zech 14:14

greatly
Gen 7:18, Gen 19:3, Gen 24:35, Gen 32:7, Exo 19:18, Num 11:10, Num 14:39, Deu 17:17, Jos 10:2, Jud 2:15, Jud 6:6, 1 Sam 11:6, 1 Sam 11:15, 1 Sam 12:18, 1 Sam 16:21, 1 Sam 17:11, 1 Sam 28:5, 1 Sam 30:6, 2 Sam 10:5, 2 Sam 12:5, 2 Sam 24:10, 1 Ki 2:12, 1 Ki 5:7, 1 Ki 18:3, 1 Chr 16:25, 1 Chr 19:5, 1 Chr 21:8, 2 Chr 25:10, 2 Chr 33:12, Job 8:7, Psa 21:1, Psa 38:6, Psa 47:9, Psa 48:1, Psa 78:59, Psa 96:4, Psa 105:24, Psa 107:38, Psa 109:30, Psa 112:1, Psa 116:10, Psa 119:51, Psa 145:3, Jer 9:19, Jer 20:11, Eze 20:13, Obad 1:2, Zeph 1:14, Zech 9:9

louder
Exo 19:19

might
Deu 6:5, 2 Ki 23:25

mightily
Deu 6:3, Nahum 2:1

mighty
Exo 10:19

much
Gen 26:16, Gen 34:12, Ruth 1:13, 1 Sam 18:30, 1 Sam 19:2, 2 Sam 14:25, Neh 6:16, Psa 119:107, Isa 56:12, Jer 2:36

quickly
1 Sam 20:19

so
1 Ki 17:17

sore
Gen 19:9, Gen 20:8, Exo 14:10, Num 22:3, Jos 9:24, Jud 10:9, Jud 15:18, 1 Sam 17:24, 1 Sam 21:12, 1 Sam 28:15, 1 Sam 28:20, 1 Sam 28:21, 1 Sam 31:3, 1 Sam 31:4, 1 Chr 10:4, 2 Chr 35:23, Neh 13:8, Psa 6:3, Psa 6:10, Psa 38:8, Isa 64:9, Isa 64:12, Jer 50:12

utterly
Psa 119:8, Psa 119:43

very
Gen 1:31, Gen 4:5, Gen 12:14, Gen 13:2, Gen 18:20, Gen 21:11, Gen 24:16, Gen 26:13, Gen 34:7, Gen 41:19, Gen 41:31, Gen 41:49, Gen 47:13, Gen 50:9, Gen 50:10, Exo 1:20, Exo 9:3, Exo 9:18, Exo 9:24, Exo 10:14, Exo 11:3, Exo 12:38, Num 11:33, Num 12:3, Num 13:28, Num 16:15, Num 22:17, Num 32:1, Deu 9:20, Deu 20:15, Deu 28:54, Deu 30:14, Jos 1:7, Jos 3:16, Jos 8:4, Jos 9:9, Jos 9:13, Jos 9:22, Jos 10:20, Jos 11:4, Jos 13:1, Jos 22:8, Jos 22:8, Jos 23:6, Jud 3:17, Jud 11:33, Jud 13:6, Jud 18:9, Ruth 1:20, 1 Sam 2:17, 1 Sam 2:22, 1 Sam 4:10, 1 Sam 5:9, 1 Sam 5:11, 1 Sam 14:20, 1 Sam 14:31, 1 Sam 18:8, 1 Sam 18:15, 1 Sam 19:4, 1 Sam 25:2, 1 Sam 25:15, 1 Sam 25:36, 2 Sam 1:26, 2 Sam 2:17, 2 Sam 3:8, 2 Sam 11:2, 2 Sam 13:3, 2 Sam 13:21, 2 Sam 13:36, 2 Sam 18:17, 2 Sam 19:32, 2 Sam 19:32, 2 Sam 24:10, 1 Ki 1:4, 1 Ki 1:6, 1 Ki 1:15, 1 Ki 10:2, 1 Ki 10:2, 1 Ki 10:10, 1 Ki 21:26, 2 Ki 14:26, 2 Ki 17:18, 2 Ki 21:16, 1 Chr 18:8, 1 Chr 21:8, 1 Chr 21:13, 2 Chr 7:8, 2 Chr 9:1, 2 Chr 14:13, 2 Chr 16:8, 2 Chr 16:14, 2 Chr 24:24, 2 Chr 30:13, 2 Chr 32:29, 2 Chr 33:14, Ezr 10:1, Neh 2:2, Neh 4:7, Neh 5:6, Neh 8:17, Est 1:12, Job 1:3, Job 2:13, Psa 46:1, Psa 50:3, Psa 79:8, Psa 92:5, Psa 93:5, Psa 104:1, Psa 119:138, Psa 119:140, Psa 142:6, Isa 16:6, Isa 31:1, Isa 47:6, Isa 52:13, Jer 2:12, Jer 14:17, Jer 18:13, Jer 24:2, Jer 24:2, Jer 24:3, Jer 24:3, Jer 40:12, Lam 5:22, Eze 27:25, Eze 37:2, Eze 37:2, Eze 40:2, Eze 47:7, Eze 47:9, Dan 8:8, Dan 11:25, Joel 2:11, Joel 2:11, Zech 9:2, Zech 9:5, Zech 14:4

well
Psa 78:29, Psa 139:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

exceeding
Gen 17:6, Exo 1:7, Num 14:7, 1 Ki 7:47, 2 Chr 11:12, Eze 9:9, Eze 16:13, Eze 37:10

exceedingly
Gen 7:19, Gen 17:2, Gen 17:20, Gen 30:43, 1 Sam 26:21, 2 Ki 10:4

3967

me'ah

hundred
Gen 5:3, Gen 5:4, Gen 5:5, Gen 5:6, Gen 5:7, Gen 5:8, Gen 5:10, Gen 5:11, Gen 5:13, Gen 5:14, Gen 5:16, Gen 5:17, Gen 5:18, Gen 5:19, Gen 5:20, Gen 5:22, Gen 5:23, Gen 5:25, Gen 5:26, Gen 5:27, Gen 5:28, Gen 5:30, Gen 5:31, Gen 5:32, Gen 6:3, Gen 6:15, Gen 7:6, Gen 7:24, Gen 8:3, Gen 9:28, Gen 9:29, Gen 11:10, Gen 11:11, Gen 11:13, Gen 11:15, Gen 11:17, Gen 11:19, Gen 11:21, Gen 11:23, Gen 11:25, Gen 11:32, Gen 14:14, Gen 15:13, Gen 17:17, Gen 21:5, Gen 23:1, Gen 23:15, Gen 23:16, Gen 25:7, Gen 25:17, Gen 32:6, Gen 32:14, Gen 32:14, Gen 33:1, Gen 33:19, Gen 35:28, Gen 45:22, Gen 47:9, Gen 47:28, Gen 50:22, Gen 50:26, Exo 6:16, Exo 6:18, Exo 6:20, Exo 12:37, Exo 12:40, Exo 12:41, Exo 14:7, Exo 27:9, Exo 27:11, Exo 27:18, Exo 30:23, Exo 30:23, Exo 30:23, Exo 30:24, Exo 38:9, Exo 38:11, Exo 38:24, Exo 38:25, Exo 38:25, Exo 38:26, Exo 38:26, Exo 38:27, Exo 38:27, Exo 38:27, Exo 38:28, Exo 38:29, Lev 26:8, Lev 26:8, Num 1:21, Num 1:23, Num 1:25, Num 1:27, Num 1:29, Num 1:31, Num 1:33, Num 1:35, Num 1:37, Num 1:39, Num 1:41, Num 1:43, Num 1:46, Num 1:46, Num 2:4, Num 2:6, Num 2:8, Num 2:9, Num 2:9, Num 2:11, Num 2:13, Num 2:15, Num 2:16, Num 2:16, Num 2:19, Num 2:21, Num 2:23, Num 2:24, Num 2:24, Num 2:26, Num 2:28, Num 2:30, Num 2:31, Num 2:31, Num 2:32, Num 2:32, Num 3:22, Num 3:28, Num 3:34, Num 3:43, Num 3:46, Num 3:50, Num 4:36, Num 4:40, Num 4:44, Num 4:48, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85, Num 7:85, Num 7:86, Num 11:21, Num 16:2, Num 16:17, Num 16:35, Num 16:49, Num 26:7, Num 26:10, Num 26:14, Num 26:18, Num 26:22, Num 26:25, Num 26:27, Num 26:34, Num 26:37, Num 26:41, Num 26:43, Num 26:47, Num 26:50, Num 26:51, Num 26:51, Num 31:28, Num 31:32, Num 31:36, Num 31:36, Num 31:37, Num 31:39, Num 31:43, Num 31:43, Num 31:45, Num 31:52, Num 33:39, Deu 22:19, Deu 31:2, Deu 34:7, Jos 7:21, Jos 24:29, Jos 24:32, Jud 2:8, Jud 3:31, Jud 4:3, Jud 4:13, Jud 7:6, Jud 7:7, Jud 7:8, Jud 7:16, Jud 7:19, Jud 7:22, Jud 8:4, Jud 8:10, Jud 8:26, Jud 11:26, Jud 15:4, Jud 17:4, Jud 18:11, Jud 18:16, Jud 18:17, Jud 20:2, Jud 20:10, Jud 20:10, Jud 20:15, Jud 20:16, Jud 20:17, Jud 20:35, Jud 20:47, Jud 21:12, 1 Sam 11:8, 1 Sam 13:15, 1 Sam 14:2, 1 Sam 15:4, 1 Sam 17:7, 1 Sam 18:25, 1 Sam 18:27, 1 Sam 22:2, 1 Sam 23:13, 1 Sam 25:13, 1 Sam 25:13, 1 Sam 25:18, 1 Sam 25:18, 1 Sam 25:18, 1 Sam 27:2, 1 Sam 30:9, 1 Sam 30:10, 1 Sam 30:10, 1 Sam 30:17, 1 Sam 30:21, 2 Sam 2:31, 2 Sam 3:14, 2 Sam 8:4, 2 Sam 8:4, 2 Sam 10:18, 2 Sam 14:26, 2 Sam 15:11, 2 Sam 15:18, 2 Sam 16:1, 2 Sam 16:1, 2 Sam 16:1, 2 Sam 21:16, 2 Sam 23:8, 2 Sam 23:18, 2 Sam 24:9, 2 Sam 24:9, 1 Ki 4:23, 1 Ki 5:16, 1 Ki 6:1, 1 Ki 7:2, 1 Ki 7:20, 1 Ki 7:42, 1 Ki 8:63, 1 Ki 9:23, 1 Ki 9:28, 1 Ki 10:10, 1 Ki 10:14, 1 Ki 10:16, 1 Ki 10:16, 1 Ki 10:17, 1 Ki 10:26, 1 Ki 10:29, 1 Ki 10:29, 1 Ki 11:3, 1 Ki 11:3, 1 Ki 12:21, 1 Ki 18:4, 1 Ki 18:13, 1 Ki 18:19, 1 Ki 18:19, 1 Ki 18:22, 1 Ki 20:15, 1 Ki 20:29, 1 Ki 22:6, 2 Ki 3:4, 2 Ki 3:4, 2 Ki 3:26, 2 Ki 4:43, 2 Ki 14:13, 2 Ki 18:14, 2 Ki 19:35, 2 Ki 23:33, 1 Chr 4:42, 1 Chr 5:18, 1 Chr 5:21, 1 Chr 5:21, 1 Chr 7:2, 1 Chr 7:9, 1 Chr 7:11, 1 Chr 8:40, 1 Chr 9:6, 1 Chr 9:9, 1 Chr 9:13, 1 Chr 9:22, 1 Chr 11:11, 1 Chr 11:20, 1 Chr 12:14, 1 Chr 12:24, 1 Chr 12:25, 1 Chr 12:26, 1 Chr 12:27, 1 Chr 12:30, 1 Chr 12:32, 1 Chr 12:35, 1 Chr 12:37, 1 Chr 15:5, 1 Chr 15:6, 1 Chr 15:7, 1 Chr 15:8, 1 Chr 15:10, 1 Chr 18:4, 1 Chr 21:3, 1 Chr 21:5, 1 Chr 21:5, 1 Chr 21:25, 1 Chr 22:14, 1 Chr 25:7, 1 Chr 26:30, 1 Chr 26:32, 1 Chr 29:7, 2 Chr 1:14, 2 Chr 1:17, 2 Chr 1:17, 2 Chr 2:2, 2 Chr 2:17, 2 Chr 2:17, 2 Chr 2:18, 2 Chr 3:4, 2 Chr 3:8, 2 Chr 3:16, 2 Chr 4:8, 2 Chr 4:13, 2 Chr 5:12, 2 Chr 7:5, 2 Chr 8:10, 2 Chr 8:18, 2 Chr 9:9, 2 Chr 9:13, 2 Chr 9:15, 2 Chr 9:15, 2 Chr 9:16, 2 Chr 9:16, 2 Chr 11:1, 2 Chr 12:3, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 13:17, 2 Chr 14:8, 2 Chr 14:8, 2 Chr 14:9, 2 Chr 15:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 17:14, 2 Chr 17:15, 2 Chr 17:16, 2 Chr 17:17, 2 Chr 17:18, 2 Chr 18:5, 2 Chr 24:15, 2 Chr 25:5, 2 Chr 25:6, 2 Chr 25:6, 2 Chr 25:9, 2 Chr 25:23, 2 Chr 26:12, 2 Chr 26:13, 2 Chr 26:13, 2 Chr 27:5, 2 Chr 28:6, 2 Chr 28:8, 2 Chr 29:32, 2 Chr 29:32, 2 Chr 29:33, 2 Chr 35:8, 2 Chr 35:8, 2 Chr 35:9, 2 Chr 36:3, Ezr 1:10, Ezr 1:11, Ezr 2:3, Ezr 2:4, Ezr 2:5, Ezr 2:6, Ezr 2:7, Ezr 2:8, Ezr 2:9, Ezr 2:10, Ezr 2:11, Ezr 2:12, Ezr 2:13, Ezr 2:15, Ezr 2:17, Ezr 2:18, Ezr 2:19, Ezr 2:21, Ezr 2:23, Ezr 2:25, Ezr 2:26, Ezr 2:27, Ezr 2:28, Ezr 2:30, Ezr 2:31, Ezr 2:32, Ezr 2:33, Ezr 2:34, Ezr 2:35, Ezr 2:36, Ezr 2:38, Ezr 2:41, Ezr 2:42, Ezr 2:58, Ezr 2:60, Ezr 2:64, Ezr 2:65, Ezr 2:65, Ezr 2:66, Ezr 2:66, Ezr 2:67, Ezr 2:67, Ezr 2:69, Ezr 8:3, Ezr 8:4, Ezr 8:5, Ezr 8:9, Ezr 8:10, Ezr 8:12, Ezr 8:20, Ezr 8:26, Ezr 8:26, Ezr 8:26, Neh 5:17, Neh 7:8, Neh 7:9, Neh 7:10, Neh 7:11, Neh 7:12, Neh 7:13, Neh 7:14, Neh 7:15, Neh 7:16, Neh 7:17, Neh 7:18, Neh 7:20, Neh 7:22, Neh 7:23, Neh 7:24, Neh 7:26, Neh 7:27, Neh 7:29, Neh 7:30, Neh 7:31, Neh 7:32, Neh 7:34, Neh 7:35, Neh 7:36, Neh 7:37, Neh 7:38, Neh 7:39, Neh 7:41, Neh 7:44, Neh 7:45, Neh 7:60, Neh 7:62, Neh 7:66, Neh 7:67, Neh 7:67, Neh 7:68, Neh 7:68, Neh 7:69, Neh 7:69, Neh 7:70, Neh 7:71, Neh 11:6, Neh 11:8, Neh 11:12, Neh 11:13, Neh 11:14, Neh 11:18, Neh 11:19, Est 1:1, Est 1:4, Est 8:9, Est 9:6, Est 9:12, Est 9:15, Est 9:30, Job 1:3, Job 1:3, Job 42:16, Prov 17:10, Eccl 6:3, Eccl 8:12, S of Solomon 8:12, Isa 37:36, Isa 65:20, Isa 65:20, Jer 52:23, Jer 52:29, Jer 52:30, Jer 52:30, Eze 4:5, Eze 4:9, Eze 40:19, Eze 40:23, Eze 40:27, Eze 40:47, Eze 40:47, Eze 41:13, Eze 41:13, Eze 41:14, Eze 41:15, Eze 42:2, Eze 42:8, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19, Eze 42:20, Eze 42:20, Eze 45:2, Eze 45:2, Eze 45:15, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:17, Eze 48:17, Eze 48:17, Eze 48:17, Eze 48:30, Eze 48:32, Eze 48:33, Eze 48:34, Dan 8:14, Dan 12:11, Dan 12:12, Amos 5:3, Amos 5:3

hundredfold
Gen 26:12, 2 Sam 24:3

hundreds
Exo 18:21, Exo 18:25, Num 31:14, Num 31:48, Num 31:52, Num 31:54, Deu 1:15, 1 Sam 22:7, 1 Sam 29:2, 2 Sam 18:1, 2 Sam 18:4, 2 Ki 11:4, 2 Ki 11:9, 2 Ki 11:10, 2 Ki 11:15, 2 Ki 11:19, 1 Chr 13:1, 1 Chr 26:26, 1 Chr 27:1, 1 Chr 28:1, 1 Chr 29:6, 2 Chr 1:2, 2 Chr 23:1, 2 Chr 23:9, 2 Chr 23:14, 2 Chr 23:20, 2 Chr 25:5

hundredth
Gen 7:11, Gen 8:13, Neh 5:11

sixscore
1 Ki 9:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

hundred
Jud 16:5, Jud 17:2, Jud 17:3

3968

Me'ah

Meah
Neh 3:1, Neh 12:39

3969

ma'ah

hundred
Ezr 6:17, Ezr 6:17, Ezr 6:17, Ezr 7:22, Ezr 7:22, Ezr 7:22, Ezr 7:22, Dan 6:1

3970

ma'avay

desires
Psa 140:8

Next Page - 3971 (m'uwm) to 3980 (ma'akoleth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3971 (m'uwm) to 3980 (ma'akoleth)

Previous Page - 3961 (lishshan) to 3970 (ma'avay)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3971 | m'uwm | blemish Lev 21:17, Lev 21:18, Lev 21:21, Lev 21:21, Lev 21:23, Lev 22:20, Lev 22:21, Lev 24:19, Lev 24:20, Num 19:2, Deu 15:21, Deu 15:21, Deu 17:1, 2 Sam 14:25, Dan 1:4 blemishes Lev 22:25 blot Job 31:7, Prov 9:7 spot Deu 32:5, Job 11:15, S of Solomon 4:7
3972 | muwmah | fault 1 Sam 29:3 harm Jer 39:12 nought Deu 13:17 ought Gen 39:6, 1 Sam 12:4, 1 Sam 12:5, 1 Sam 25:7, 2 Sam 3:35 somewhat 2 Ki 5:20 thing Gen 22:12, Gen 30:31, Gen 39:9, Gen 39:23, Num 22:38, Deu 24:10, 1 Sam 20:26, 1 Sam 20:39, 1 Sam 21:2, 1 Sam 25:15, 2 Sam 13:2, 2 Chr 9:20, Eccl 9:5, Jonah 3:7 The Following Have Multiple Hebrew Words Associated To A Single English Word nothing Gen 40:15, Jud 14:6, 1 Sam 25:21, 1 Ki 10:21, 1 Ki 18:43, Eccl 5:14, Eccl 5:15, Eccl 7:14, Jer 39:10
3973 | ma'owc | refuse Lam 3:45
3974 | ma'owr | bright Eze 32:8 light Gen 1:16, Gen 1:16, Exo 25:6, Exo 27:20, Exo 35:8, Exo 35:14, Exo 35:14, Exo 35:28, Exo 39:37, Lev 24:2, Num 4:9, Num 4:16, Psa 74:16, Psa 90:8, Prov 15:30 lights Gen 1:14, Gen 1:15, Gen 1:16
3975 | muwrah | den Isa 11:8
3976 | mo'zen | balance Job 31:6, Psa 62:9, Prov 11:1, Prov 16:11, Prov 20:23, Isa 40:12, Isa 40:15 balances Lev 19:36, Job 6:2, Jer 32:10, Eze 5:1, Eze 45:10, Hos 12:7, Amos 8:5, Micah 6:11
3977 | mo'zen | balances Dan 5:27
3978 | ma'akal | bakemeats Gen 40:17 food Gen 2:9, Gen 3:6, Gen 6:21, Lev 19:23, Prov 6:8 fruit Neh 9:25 meat Deu 20:20, Deu 28:26, Jud 14:14, 1 Ki 10:5, 1 Chr 12:40, 2 Chr 9:4, Ezr 3:7, Job 33:20, Psa 44:11, Psa 74:14, Psa 79:2, Isa 62:8, Jer 7:33, Jer 16:4, Jer 19:7, Jer 34:20, Eze 4:10, Eze 47:12, Eze 47:12, Dan 1:10, Hab 1:16, Hag 2:12 victual 2 Chr 11:11
3979 | ma'akeleth | knife Gen 22:6, Gen 22:10, Jud 19:29 knives Prov 30:14
3980 | ma'akoleth | fuel Isa 9:5, Isa 9:19

Next Page - 3981 (ma'amats) to 3990 (ma'aphel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3981 (ma'amats) to 3990 (ma'aphel)

Previous Page - 3971 (m'uwm) to 3980 (ma'akoleth)
Strong's Number Strong's Name Hebrew Text and Scripture

3981

ma'amats

forces
Job 36:19

3982

ma'amar

commandment
Est 1:15, Est 2:20

decree
Est 9:32

3983

me'mar

appointment
Ezr 6:9

word
Dan 4:17

3984

ma'n

vessels
Ezr 5:14, Ezr 5:15, Ezr 6:5, Ezr 7:19, Dan 5:2, Dan 5:3, Dan 5:23

3985

ma'en

refuse
Exo 4:23, Exo 10:3, Exo 16:28, Exo 22:17, Prov 21:7, Prov 21:25, Isa 1:20, Jer 8:5, Jer 9:6, Jer 25:28

refused
Gen 37:35, Gen 39:8, Gen 48:19, Num 20:21, 1 Sam 8:19, 1 Sam 28:23, 2 Sam 2:23, 2 Sam 13:9, 1 Ki 20:35, 1 Ki 21:15, 2 Ki 5:16, Neh 9:17, Est 1:12, Job 6:7, Psa 77:2, Psa 78:10, Prov 1:24, Jer 5:3, Jer 5:3, Jer 11:10, Jer 31:15, Jer 50:33, Hos 11:5, Zech 7:11

refusedst
Jer 3:3

refuseth
Exo 7:14, Num 22:13, Num 22:14, Deu 25:7, Jer 15:18

utterly
Exo 22:17

3986

ma'en

refuse
Exo 8:2, Exo 9:2, Exo 10:4, Jer 38:21

3987

me'en

refuse
Jer 13:10

3988

ma'ac

abhor
Job 42:6

abhorred
Psa 78:59, Psa 89:38

abhorreth
Psa 36:4

away
Lev 26:44, Job 8:20, Psa 58:7, Isa 5:24, Isa 31:7, Isa 41:9, Jer 33:26, Hos 9:17

contemn
Eze 21:13

contemneth
Eze 21:10

despise
Lev 26:15, Job 5:17, Job 9:21, Job 10:3, Job 31:13, Prov 3:11, Isa 30:12, Jer 4:30, Amos 5:21

despised
Lev 26:43, Num 11:20, Num 14:31, Jud 9:38, Job 19:18, Psa 53:5, Psa 106:24, Isa 33:8, Eze 20:13, Eze 20:16, Eze 20:24, Amos 2:4

despiseth
Job 36:5, Prov 15:32, Isa 33:15

disdained
Job 30:1

loathe
Job 7:16

loathsome
Job 7:5

off
2 Ki 23:27, Jer 31:37, Jer 33:24

person
Psa 15:4

refuse
Job 34:33, Isa 7:15, Isa 7:16

refused
1 Sam 16:7, Psa 78:67, Psa 118:22, Isa 54:6, Eze 5:6

refuseth
Isa 8:6

reject
Hos 4:6

rejected
1 Sam 8:7, 1 Sam 8:7, 1 Sam 10:19, 1 Sam 15:23, 1 Sam 15:23, 1 Sam 15:26, 1 Sam 15:26, 1 Sam 16:1, 2 Ki 17:15, 2 Ki 17:20, Jer 2:37, Jer 6:19, Jer 6:30, Jer 7:29, Jer 8:9, Jer 14:19, Lam 5:22, Hos 4:6

Reprobate
Jer 6:30

utterly
Jer 14:19, Lam 5:22

3989

ma'apheh

baken
Lev 2:4

3990

ma'aphel

darkness
Jos 24:7

Next Page - 3991 (ma'phelyah) to 4000 (mabown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

3991 (ma'phelyah) to 4000 (mabown)

Previous Page - 3981 (ma'amats) to 3990 (ma'aphel)
Strong's Number | Strong's Name | Hebrew Text and Scripture
3991 | ma'phelyah | darkness Jer 2:31
3992 | ma'ar | fretting Lev 13:51, Lev 13:52, Lev 14:44 pricking Eze 28:24
3993 | ma'arab | ambush Jos 8:9 ambushment 2 Chr 13:13, 2 Chr 13:13 places Psa 10:8 wait Jud 9:35
3994 | merah | curse Prov 3:33, Prov 28:27, Mal 2:2, Mal 3:9 cursing Deu 28:20
3995 | mibdalah | separate Jos 16:9
3996 | mabow' | came 2 Ki 11:16 cometh Eze 33:31 down Deu 11:30, Jos 1:4, Psa 50:1, Psa 104:19, Psa 113:3, Mal 1:11 entering 2 Chr 23:15 entrance Jud 1:24, Jud 1:25, 1 Chr 4:39 entry 2 Ki 16:18, 1 Chr 9:19, Jer 38:14, Eze 42:9, Eze 46:19 in 2 Chr 23:13, Prov 8:3, Eze 44:5 into Eze 26:10 west Zech 8:7 westward Jos 23:4 The Following Have Multiple Hebrew Words Associated To A Single English Word in 2 Sam 3:25
3997 | mbowah | entry Eze 27:3
3998 | mbuwkah | perplexity Isa 22:5, Micah 7:4
3999 | mabbuwl | flood Gen 6:17, Gen 7:6, Gen 7:7, Gen 7:10, Gen 7:17, Gen 9:11, Gen 9:11, Gen 9:15, Gen 9:28, Gen 10:1, Gen 10:32, Gen 11:10, Psa 29:10
4000 | mabown | The Following Have Multiple Hebrew Words Associated To A Single English Word taught 2 Chr 35:3

Next Page - 4001 (mbuwcah) to 4010 (mabliygiyth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4001 (mbuwcah) to 4010 (mabliygiyth)

Previous Page - 3991 (ma'phelyah) to 4000 (mabown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4001 | mbuwcah | down Isa 18:2, Isa 22:5 foot Isa 18:7
4002 | mabbuwa` | fountain Eccl 12:6 springs Isa 35:7, Isa 49:10
4003 | mbuwqah | void Nahum 2:10
4004 | mibchowr | choice 2 Ki 3:19, 2 Ki 19:23
4005 | mibchar | choice Gen 23:6, Deu 12:11, Isa 37:24, Jer 22:7, Eze 24:4, Eze 24:5, Eze 31:16 choicest Isa 22:7 chosen Exo 15:4, Jer 48:15, Eze 23:7, Dan 11:15
4006 | Mibchar | Mibhar 1 Chr 11:38
4007 | mabbat | expectation Isa 20:5, Isa 20:6, Zech 9:5
4008 | mibta` | uttered Num 30:6, Num 30:8
4009 | mibtach | confidence Job 18:14, Job 31:24, Psa 65:5, Prov 14:26, Prov 21:22, Prov 25:19, Jer 48:13, Eze 29:16 confidences Jer 2:37 hope Jer 17:7 sure Isa 32:18 trust Job 8:14, Psa 40:4, Psa 71:5, Prov 22:19
4010 | mabliygiyth | comfort Jer 8:18

Next Page - 4011 (mibneh) to 4020 (migbalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4011 (mibneh) to 4020 (migbalah)

Previous Page - 4001 (mbuwcah) to 4010 (mabliygiyth)
Strong's Number Strong's Name Hebrew Text and Scripture

4011

mibneh

frame
Eze 40:2

4012

Mbunnay

Mebunnai
2 Sam 23:27

4013

mibtsar

defenced
Jer 1:18, Jer 4:5, Jer 8:14, Jer 34:7

fenced
Num 32:17, Num 32:36, Jos 10:20, Jos 19:35, 1 Sam 6:18, 2 Ki 3:19, 2 Ki 10:2, 2 Ki 17:9, 2 Ki 18:8, 2 Chr 17:19, Jer 5:17, Dan 11:15

fortress
Isa 17:3, Isa 25:12, Jer 6:27, Amos 5:9

fortresses
Isa 34:13, Hos 10:14

hold
2 Sam 24:7, Hab 1:10

holds
Num 13:19, 2 Ki 8:12, Psa 89:40, Jer 48:18, Lam 2:2, Lam 2:5, Dan 11:24, Dan 11:39, Micah 5:11, Nahum 3:12, Nahum 3:14

strong
Jos 19:29, Psa 108:10

4014

Mibtsar

Mibzar
Gen 36:42, 1 Chr 1:53

4015

mibrach

fugitives
Eze 17:21

4016

mabush

secrets
Deu 25:11

4017

Mibsam

Mibsam
Gen 25:13, 1 Chr 1:29, 1 Chr 4:25

4018

mbashshlah

places
Eze 46:23

4019

Magbiysh

Magbish
Ezr 2:30

4020

migbalah

ends
Exo 28:14

Next Page - 4021 (migba`ah) to 4030 (migdanah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4021 (migba`ah) to 4030 (migdanah)

Previous Page - 4011 (mibneh) to 4020 (migbalah)
Strong's Number Strong's Name Hebrew Text and Scripture

4021

migba`ah

bonnets
Exo 28:40, Exo 29:9, Exo 39:28, Lev 8:13

4022

meged

pleasant
S of Solomon 4:13, S of Solomon 4:16, S of Solomon 7:13

precious
Deu 33:14

things
Deu 33:13, Deu 33:14, Deu 33:15, Deu 33:16

4023

Mgiddown

Megiddo
Jos 12:21, Jos 17:11, Jud 1:27, Jud 5:19, 1 Ki 4:12, 1 Ki 9:15, 2 Ki 9:27, 2 Ki 23:29, 2 Ki 23:30, 1 Chr 7:29, 2 Chr 35:22

Megiddon
Zech 12:11

4024

Migdowl

Migdol
Exo 14:2, Num 33:7, Jer 44:1, Jer 46:14

tower
2 Sam 22:51, Eze 29:10, Eze 30:6

4025

Magdiy'el

Magdiel
Gen 36:43, 1 Chr 1:54

4026

migdal

castles
1 Chr 27:25

flowers
S of Solomon 5:13

pulpit
Neh 8:4

tower
Gen 11:4, Gen 11:5, Gen 35:21, Jud 8:9, Jud 8:17, Jud 9:46, Jud 9:47, Jud 9:49, Jud 9:51, Jud 9:51, Jud 9:52, Jud 9:52, 2 Ki 9:17, 2 Ki 17:9, 2 Ki 18:8, Neh 3:1, Neh 3:1, Neh 3:11, Neh 3:25, Neh 3:26, Neh 3:27, Neh 12:38, Neh 12:39, Neh 12:39, Psa 61:3, Prov 18:10, S of Solomon 4:4, S of Solomon 7:4, S of Solomon 7:4, Isa 2:15, Isa 5:2, Jer 31:38, Micah 4:8, Zech 14:10

towers
2 Chr 14:7, 2 Chr 26:9, 2 Chr 26:10, 2 Chr 26:15, 2 Chr 27:4, 2 Chr 32:5, Psa 48:12, S of Solomon 8:10, Isa 30:25, Isa 33:18, Eze 26:4, Eze 26:9, Eze 27:11

4027

Migdal-'El

Migdalel
Jos 19:38

4028

Migdal-Gad

Migdalgad
Jos 15:37

4029

Migdal-`Eder

Edar
Gen 35:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

flock
Micah 4:8

4030

migdanah

presents
2 Chr 32:23

things
Gen 24:53, 2 Chr 21:3, Ezr 1:6

Next Page - 4031 (Magowg) to 4040 (mgillah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4031 (Magowg) to 4040 (mgillah)

Previous Page - 4021 (migba`ah) to 4030 (migdanah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4031 | Magowg | Magog Gen 10:2, 1 Chr 1:5, Eze 38:2, Eze 39:6
4032 | magowr | fear Psa 31:13, Isa 31:9, Jer 6:25, Jer 20:10, Jer 46:5, Jer 49:29 terror Jer 20:4 terrors Lam 2:22
4033 | maguwr | dwellings Job 18:19, Psa 55:15 pilgrimage Gen 47:9, Gen 47:9, Exo 6:4, Psa 119:54 sojourn Eze 20:38 stranger Gen 17:8, Gen 28:4, Gen 37:1 strangers Gen 36:7
4034 | mgowrah | fear Prov 10:24
4035 | mguwrah | barn Hag 2:19 fears Psa 34:4, Isa 66:4
4036 | Magowr mic-Cabiyb | Magormissabib Jer 20:3
4037 | magzerah | axes 2 Sam 12:31
4038 | maggal | sickle Jer 50:16, Joel 3:13
4039 | mgillah | roll Jer 36:2, Jer 36:4, Jer 36:6, Jer 36:14, Jer 36:14, Jer 36:20, Jer 36:21, Jer 36:23, Jer 36:25, Jer 36:27, Jer 36:28, Jer 36:28, Jer 36:29, Jer 36:32, Eze 2:9, Eze 3:1, Eze 3:2, Eze 3:3, Zech 5:1, Zech 5:2 volume Psa 40:7
4040 | mgillah | roll Ezr 6:2

Next Page - 4041 (mgammah) to 4050 (mgerah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4041 (mgammah) to 4050 (mgerah)

Previous Page - 4031 (Magowg) to 4040 (mgillah)
Strong's Number Strong's Name Hebrew Text and Scripture

4041

mgammah

up
Hab 1:9

4042

magan

deliver
Prov 4:9, Hos 11:8

delivered
Gen 14:20

4043

magen

armed
Prov 6:11, Prov 24:34

buckler
2 Sam 22:31, 1 Chr 5:18, Psa 18:2, Psa 18:30, Prov 2:7, Jer 46:3

bucklers
2 Chr 23:9, Job 15:26, S of Solomon 4:4

defence
Psa 7:10, Psa 89:18

rulers
Hos 4:18

scales
Job 41:15

shield
Gen 15:1, Deu 33:29, Jud 5:8, 2 Sam 1:21, 2 Sam 1:21, 2 Sam 22:3, 2 Sam 22:36, 1 Ki 10:17, 2 Ki 19:32, 2 Chr 9:16, 2 Chr 17:17, Psa 3:3, Psa 18:35, Psa 28:7, Psa 33:20, Psa 35:2, Psa 59:11, Psa 76:3, Psa 84:9, Psa 84:11, Psa 115:9, Psa 115:10, Psa 115:11, Psa 119:114, Psa 144:2, Prov 30:5, Isa 21:5, Isa 22:6, Jer 46:9, Eze 23:24, Eze 27:10, Eze 38:5, Nahum 2:3

shields
1 Ki 10:17, 1 Ki 14:26, 1 Ki 14:27, 2 Chr 9:16, 2 Chr 12:9, 2 Chr 12:10, 2 Chr 14:8, 2 Chr 26:14, 2 Chr 32:5, 2 Chr 32:27, Neh 4:16, Psa 47:9, Isa 37:33, Eze 38:4, Eze 39:9

4044

mginnah

sorrow
Lam 3:65

4045

mig`ereth

rebuke
Deu 28:20

4046

maggephah

plague
Num 14:37, Num 16:48, Num 16:49, Num 16:50, Num 25:8, Num 25:9, Num 25:18, Num 26:1, Num 31:16, 1 Sam 6:4, 2 Sam 24:21, 2 Sam 24:25, 1 Chr 21:22, 2 Chr 21:14, Psa 106:29, Psa 106:30, Zech 14:12, Zech 14:15, Zech 14:15, Zech 14:18

plagued
1 Chr 21:17

plagues
Exo 9:14

slaughter
1 Sam 4:17, 2 Sam 17:9, 2 Sam 18:7

stroke
Eze 24:16

4047

Magpiy`ash

Magpiash
Neh 10:20

4048

magar

down
Psa 89:44

terrors
Eze 21:12

4049

mgar

destroy
Ezr 6:12

4050

mgerah

axes
1 Chr 20:3

saws
2 Sam 12:31, 1 Ki 7:9, 1 Chr 20:3

Next Page - 4051 (Migrown) to 4060 (middah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4051 (Migrown) to 4060 (middah)

Previous Page - 4041 (mgammah) to 4050 (mgerah)
Strong's Number Strong's Name Hebrew Text and Scripture

4051

Migrown

Migron
1 Sam 14:2, Isa 10:28

4052

migra`ah

rests
1 Ki 6:6

4053

migraphah

clods
Joel 1:17

4054

migrash

out
Eze 36:5

suburbs
Lev 25:34, Num 35:2, Num 35:3, Num 35:4, Num 35:5, Num 35:7, Jos 14:4, Jos 21:2, Jos 21:3, Jos 21:8, Jos 21:11, Jos 21:13, Jos 21:13, Jos 21:14, Jos 21:14, Jos 21:15, Jos 21:15, Jos 21:16, Jos 21:16, Jos 21:16, Jos 21:17, Jos 21:17, Jos 21:18, Jos 21:18, Jos 21:19, Jos 21:21, Jos 21:21, Jos 21:22, Jos 21:22, Jos 21:23, Jos 21:23, Jos 21:24, Jos 21:24, Jos 21:25, Jos 21:25, Jos 21:26, Jos 21:27, Jos 21:27, Jos 21:28, Jos 21:28, Jos 21:29, Jos 21:29, Jos 21:30, Jos 21:30, Jos 21:31, Jos 21:31, Jos 21:32, Jos 21:32, Jos 21:32, Jos 21:33, Jos 21:34, Jos 21:34, Jos 21:35, Jos 21:35, Jos 21:38, Jos 21:38, Jos 21:39, Jos 21:39, Jos 21:41, Jos 21:42, 1 Chr 5:16, 1 Chr 6:55, 1 Chr 6:57, 1 Chr 6:57, 1 Chr 6:58, 1 Chr 6:58, 1 Chr 6:59, 1 Chr 6:59, 1 Chr 6:60, 1 Chr 6:60, 1 Chr 6:60, 1 Chr 6:64, 1 Chr 6:67, 1 Chr 6:67, 1 Chr 6:68, 1 Chr 6:68, 1 Chr 6:69, 1 Chr 6:69, 1 Chr 6:70, 1 Chr 6:70, 1 Chr 6:71, 1 Chr 6:71, 1 Chr 6:72, 1 Chr 6:72, 1 Chr 6:73, 1 Chr 6:73, 1 Chr 6:74, 1 Chr 6:74, 1 Chr 6:75, 1 Chr 6:75, 1 Chr 6:76, 1 Chr 6:76, 1 Chr 6:76, 1 Chr 6:77, 1 Chr 6:77, 1 Chr 6:78, 1 Chr 6:78, 1 Chr 6:79, 1 Chr 6:79, 1 Chr 6:80, 1 Chr 6:80, 1 Chr 6:81, 1 Chr 6:81, 1 Chr 13:2, 2 Chr 11:14, 2 Chr 31:19, Eze 27:28, Eze 45:2, Eze 48:15, Eze 48:17

4055

mad

armour
1 Sam 17:38, 1 Sam 17:39

clothes
1 Sam 4:12

garment
Lev 6:10, 2 Sam 20:8, Psa 109:18

garments
1 Sam 18:4

judgment
Jud 5:10

measure
Job 11:9

measures
Jer 13:25

raiment
Jud 3:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

stature
2 Sam 21:20

4056

madbach

altar
Ezr 7:17

4057

midbar

desert
Exo 3:1, Exo 5:3, Exo 19:2, Exo 23:31, Num 20:1, Num 27:14, Num 33:16, Deu 32:10, 2 Chr 26:10, Job 24:5, Isa 21:1, Isa 21:1, Jer 25:24

south
Psa 75:6

speech
S of Solomon 4:3

wilderness
Gen 14:6, Gen 16:7, Gen 21:14, Gen 21:20, Gen 21:21, Gen 36:24, Gen 37:22, Exo 3:18, Exo 4:27, Exo 5:1, Exo 7:16, Exo 8:27, Exo 8:28, Exo 13:18, Exo 13:20, Exo 14:3, Exo 14:11, Exo 14:12, Exo 15:22, Exo 15:22, Exo 16:1, Exo 16:2, Exo 16:3, Exo 16:10, Exo 16:14, Exo 16:32, Exo 17:1, Exo 18:5, Exo 19:1, Exo 19:2, Lev 7:38, Lev 16:10, Lev 16:21, Lev 16:22, Num 1:1, Num 1:19, Num 3:4, Num 3:14, Num 9:1, Num 9:5, Num 10:12, Num 10:12, Num 10:31, Num 12:16, Num 13:3, Num 13:21, Num 13:26, Num 14:2, Num 14:16, Num 14:22, Num 14:25, Num 14:29, Num 14:32, Num 14:33, Num 14:33, Num 14:35, Num 15:32, Num 16:13, Num 20:4, Num 21:5, Num 21:11, Num 21:13, Num 21:18, Num 21:23, Num 24:1, Num 26:64, Num 26:65, Num 27:3, Num 27:14, Num 32:13, Num 32:15, Num 33:6, Num 33:8, Num 33:8, Num 33:11, Num 33:12, Num 33:15, Num 33:36, Num 34:3, Deu 1:1, Deu 1:19, Deu 1:31, Deu 1:40, Deu 2:1, Deu 2:7, Deu 2:8, Deu 2:26, Deu 4:43, Deu 8:2, Deu 8:15, Deu 8:16, Deu 9:7, Deu 9:28, Deu 11:5, Deu 11:24, Deu 29:5, Deu 32:51, Jos 1:4, Jos 5:4, Jos 5:5, Jos 5:6, Jos 8:15, Jos 8:20, Jos 8:24, Jos 12:8, Jos 14:10, Jos 15:1, Jos 15:61, Jos 16:1, Jos 18:12, Jos 20:8, Jos 24:7, Jud 1:16, Jud 8:7, Jud 8:16, Jud 11:16, Jud 11:18, Jud 11:22, Jud 20:42, Jud 20:45, Jud 20:47, 1 Sam 4:8, 1 Sam 13:18, 1 Sam 17:28, 1 Sam 23:14, 1 Sam 23:14, 1 Sam 23:15, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:25, 1 Sam 24:1, 1 Sam 25:1, 1 Sam 25:4, 1 Sam 25:14, 1 Sam 25:21, 1 Sam 26:2, 1 Sam 26:2, 1 Sam 26:3, 1 Sam 26:3, 2 Sam 2:24, 2 Sam 15:23, 2 Sam 15:28, 2 Sam 16:2, 2 Sam 17:16, 2 Sam 17:29, 1 Ki 2:34, 1 Ki 9:18, 1 Ki 19:4, 1 Ki 19:15, 2 Ki 3:8, 1 Chr 5:9, 1 Chr 6:78, 1 Chr 12:8, 1 Chr 21:29, 2 Chr 1:3, 2 Chr 8:4, 2 Chr 20:16, 2 Chr 20:20, 2 Chr 20:24, 2 Chr 24:9, Neh 9:19, Neh 9:21, Job 1:19, Job 38:26, Psa 29:8, Psa 29:8, Psa 55:7, Psa 63:1, Psa 65:12, Psa 78:15, Psa 78:19, Psa 78:40, Psa 78:52, Psa 95:8, Psa 102:6, Psa 106:9, Psa 106:14, Psa 106:26, Psa 107:4, Psa 107:33, Psa 107:35, Psa 136:16, S of Solomon 3:6, S of Solomon 8:5, Isa 14:17, Isa 16:1, Isa 16:8, Isa 27:10, Isa 32:15, Isa 32:16, Isa 35:1, Isa 35:6, Isa 40:3, Isa 41:18, Isa 41:19, Isa 42:11, Isa 43:19, Isa 43:20, Isa 50:2, Isa 51:3, Isa 63:13, Isa 64:10, Isa 64:10, Jer 2:2, Jer 2:6, Jer 2:24, Jer 2:31, Jer 3:2, Jer 4:11, Jer 4:26, Jer 9:2, Jer 9:10, Jer 9:12, Jer 9:26, Jer 12:10, Jer 12:12, Jer 13:24, Jer 17:6, Jer 22:6, Jer 23:10, Jer 31:2, Jer 48:6, Jer 50:12, Lam 4:3, Lam 4:19, Lam 5:9, Eze 6:14, Eze 19:13, Eze 20:10, Eze 20:13, Eze 20:13, Eze 20:15, Eze 20:17, Eze 20:18, Eze 20:21, Eze 20:23, Eze 20:35, Eze 20:36, Eze 23:42, Eze 29:5, Eze 34:25, Hos 2:3, Hos 2:14, Hos 9:10, Hos 13:5, Hos 13:15, Joel 1:19, Joel 1:20, Joel 2:3, Joel 2:22, Joel 3:19, Amos 2:10, Amos 5:25, Zeph 2:13, Mal 1:3

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Prov 21:19

4058

madad

measure
Num 35:5, Deu 21:2, Isa 65:7, Eze 43:10, Eze 45:3, Eze 47:18, Zech 2:2

measured
Ruth 3:15, 2 Sam 8:2, 2 Sam 8:2, Isa 40:12, Jer 31:37, Jer 33:22, Eze 40:5, Eze 40:6, Eze 40:8, Eze 40:9, Eze 40:11, Eze 40:13, Eze 40:19, Eze 40:20, Eze 40:23, Eze 40:24, Eze 40:27, Eze 40:28, Eze 40:32, Eze 40:35, Eze 40:47, Eze 40:48, Eze 41:1, Eze 41:2, Eze 41:3, Eze 41:4, Eze 41:5, Eze 41:13, Eze 41:15, Eze 42:15, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19, Eze 42:20, Eze 47:3, Eze 47:4, Eze 47:4, Eze 47:5, Hos 1:10

mete
Exo 16:18

out
Psa 60:6, Psa 108:7

stretched
1 Ki 17:21

4059

middad

gone
Job 7:4

4060

middah

garments
Psa 133:2

measure
Exo 26:2, Exo 26:8, Jos 3:4, 1 Ki 6:25, 1 Ki 7:37, 2 Chr 3:3, Job 28:25, Psa 39:4, Eze 40:10, Eze 40:10, Eze 40:21, Eze 40:22, Eze 41:17, Eze 45:3, Eze 46:22

measures
1 Ki 7:9, 1 Ki 7:11, Eze 40:24, Eze 40:28, Eze 40:29, Eze 40:32, Eze 40:33, Eze 40:35, Eze 43:13, Eze 48:16, Eze 48:30, Eze 48:33

measuring
Jer 31:39, Eze 40:3, Eze 40:5, Eze 42:15, Eze 42:16, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19, Zech 2:1

meteyard
Lev 19:35

piece
Neh 3:11, Neh 3:19, Neh 3:20, Neh 3:21, Neh 3:24, Neh 3:27, Neh 3:30

size
Exo 36:9, Exo 36:15, 1 Chr 23:29

stature
Num 13:32, 1 Chr 11:23, 1 Chr 20:6, Isa 45:14

tribute
Neh 5:4

wide
Jer 22:14

Next Page - 4061 (middah) to 4070 (mdowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4061 (middah) to 4070 (mdowr)

Previous Page - 4051 (Migrown) to 4060 (middah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4061 | middah | toll Ezr 4:13, Ezr 4:20, Ezr 7:24 tribute Ezr 6:8
4062 | madhebah | city Isa 14:4
4063 | medev | garments 2 Sam 10:4, 1 Chr 19:4
4064 | madveh | diseases Deu 7:15, Deu 28:60
4065 | madduwach | banishment Lam 2:14
4066 | madown | contention Prov 22:10, Jer 15:10, Hab 1:3 discord Prov 6:14 strife Psa 80:6, Prov 15:18, Prov 16:28, Prov 17:14, Prov 26:20, Prov 28:25, Prov 29:22 The Following Have Multiple Hebrew Words Associated To A Single English Word brawling Prov 21:9, Prov 25:24 contentions Prov 18:19, Prov 23:29 contentious Prov 21:19, Prov 26:21, Prov 27:15
4067 | madown | stature 2 Sam 21:20
4068 | Madown | Madon Jos 11:1, Jos 12:19
4069 | madduwa` | How Exo 2:18 Wherefore Gen 26:27, Isa 5:4 Why Exo 1:18, Exo 3:3, Jer 2:14
4070 | mdowr | dwelling Dan 2:11, Dan 4:25, Dan 4:32, Dan 5:21

Next Page - 4071 (mduwrah) to 4080 (Midyan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4071 (mduwrah) to 4080 (Midyan)

Previous Page - 4061 (middah) to 4070 (mdowr)
Strong's Number Strong's Name Hebrew Text and Scripture

4071

mduwrah

pile
Isa 30:33, Eze 24:9

4072

midcheh

ruin
Prov 26:28

4073

mdachphah

overthrow
Psa 140:11

4074

Maday

Madai
Gen 10:2, 1 Chr 1:5

Medes
2 Ki 17:6, 2 Ki 18:11, Est 1:19, Isa 13:17, Jer 25:25, Jer 51:11, Jer 51:28, Dan 9:1

Media
Est 1:3, Est 1:14, Est 1:18, Est 10:2, Isa 21:2, Dan 8:20

4075

Maday

Mede
Dan 11:1

4076

Maday

Medes
Ezr 6:2, Dan 5:28, Dan 6:8, Dan 6:12, Dan 6:15

4077

Maday

Median
Dan 5:31

4078

madday

sufficiently
2 Chr 30:3

4079

midyan

brawling
Prov 21:9, Prov 25:24

contentions
Prov 18:18, Prov 18:19, Prov 19:13, Prov 23:29

contentious
Prov 21:19, Prov 26:21, Prov 27:15

4080

Midyan

Midian
Gen 25:2, Gen 25:4, Gen 36:35, Exo 2:15, Exo 2:16, Exo 3:1, Exo 4:19, Exo 18:1, Num 22:4, Num 22:7, Num 25:15, Num 25:18, Num 31:3, Num 31:8, Num 31:8, Num 31:9, Jos 13:21, Jud 6:1, Jud 6:2, Jud 7:8, Jud 7:13, Jud 7:14, Jud 7:15, Jud 7:25, Jud 8:3, Jud 8:5, Jud 8:12, Jud 8:22, Jud 8:26, Jud 8:28, Jud 9:17, 1 Ki 11:18, 1 Chr 1:32, 1 Chr 1:33, 1 Chr 1:46, Isa 9:4, Isa 10:26, Isa 60:6, Hab 3:7

Midianites
Num 31:3, Num 31:7, Jud 6:2, Jud 6:3, Jud 6:6, Jud 6:7, Jud 6:11, Jud 6:13, Jud 6:14, Jud 6:16, Jud 6:33, Jud 7:1, Jud 7:2, Jud 7:7, Jud 7:12, Jud 7:23, Jud 7:24, Jud 7:25, Jud 8:1, Psa 83:9

Next Page - 4081 (Middiyn) to 4090 (mdan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4081 (Middiyn) to 4090 (mdan)

Previous Page - 4071 (mduwrah) to 4080 (Midyan)
Strong's Number Strong's Name Hebrew Text and Scripture

4081

Middiyn

Middin
Jos 15:61

4082

mdiynah

province
Ezr 2:1, Neh 1:3, Neh 7:6, Neh 11:3, Est 1:22, Est 3:12, Est 3:12, Est 3:14, Est 4:3, Est 8:9, Est 8:11, Est 8:13, Est 8:17, Est 9:28, Eccl 5:8, Dan 8:2, Dan 11:24

provinces
1 Ki 20:14, 1 Ki 20:15, 1 Ki 20:17, 1 Ki 20:19, Est 1:1, Est 1:3, Est 1:16, Est 1:22, Est 2:3, Est 2:18, Est 3:8, Est 3:13, Est 4:11, Est 8:5, Est 8:9, Est 8:9, Est 8:12, Est 9:2, Est 9:3, Est 9:4, Est 9:12, Est 9:16, Est 9:20, Est 9:30, Eccl 2:8, Lam 1:1, Eze 19:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

province
Est 1:22, Est 3:12, Est 3:12, Est 3:14, Est 4:3, Est 8:9, Est 8:13, Est 8:17, Est 9:28

4083

mdiynah

province
Ezr 5:8, Ezr 6:2, Ezr 7:16, Dan 2:48, Dan 2:49, Dan 3:1, Dan 3:12, Dan 3:30

provinces
Ezr 4:15, Dan 3:2, Dan 3:3

4084

Midyaniy

Midianite
Num 10:29

Midianites
Num 25:17, Num 31:2

Midianitish
Num 25:15

woman
Num 25:6, Num 25:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

Midianites
Gen 37:28

4085

mdokah

mortar
Num 11:8

4086

Madmen

Madmen
Jer 48:2

4087

madmenah

dunghill
Isa 25:10

4088

Madmenah

Madmenah
Isa 10:31

4089

Madmannah

Madmannah
Jos 15:31, 1 Chr 2:49

4090

mdan

discord
Prov 6:19

strifes
Prov 10:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

discord
Prov 6:14

Next Page - 4091 (Mdan) to 4100 (mah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4091 (Mdan) to 4100 (mah)

Previous Page - 4081 (Middiyn) to 4090 (mdan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4091 | Mdan | Medan Gen 25:2, 1 Chr 1:32
4092 | Mdaniy | Midianites Gen 37:36
4093 | madda` | knowledge 2 Chr 1:10, 2 Chr 1:11, 2 Chr 1:12, Dan 1:17 science Dan 1:4 thought Eccl 10:20
4094 | madqarah | piercings Prov 12:18
4095 | madregah | places Eze 38:20 stairs S of Solomon 2:14
4096 | midrak | breadth Deu 2:5
4097 | midrash | story 2 Chr 13:22, 2 Chr 24:27
4098 | mdushshah | threshing Isa 21:10
4099 | Mdatha | Hammedatha Est 3:1, Est 3:10, Est 8:5, Est 9:10, Est 9:24
4100 | mah | end Amos 5:18 good Gen 27:46 How Gen 47:8, Num 23:8, 2 Sam 1:4 howsoever 2 Sam 18:22 long Job 7:19 oft Psa 78:40 purpose Isa 1:11 thing Lam 2:13 What Gen 4:10, Gen 20:10, Gen 33:15, 1 Sam 19:3, Zech 2:2, Zech 2:2 whereby Gen 15:8 Wherefore Gen 18:13, Mal 2:14 wherein 1 Sam 14:38 whereto Job 30:2 wherewith Jud 6:15 why Gen 27:45, Jos 7:25, Jud 8:1, S of Solomon 1:7, Hag 1:9 The Following Have Multiple Hebrew Words Associated To A Single English Word nothing Prov 9:13 Wherefore Jer 5:19

Next Page - 4101 (mah) to 4110 (mahalal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4101 (mah) to 4110 (mahalal)

Previous Page - 4091 (Mdan) to 4100 (mah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4101 | mah | How Dan 4:3, Dan 4:3 what Dan 2:22, Dan 2:28, Dan 2:29, Dan 2:29, Dan 2:45, Dan 4:35 whatsoever Ezr 7:18 which Ezr 6:9 why Ezr 4:22, Ezr 7:23, Dan 2:15
4102 | mahahh | delayed Psa 119:60 lingered Gen 19:16, Gen 43:10 Stay Isa 29:9 tarried Jud 3:26, Jud 19:8 tarry Exo 12:39, 2 Sam 15:28, Hab 2:3
4103 | mhuwmah | destruction Deu 7:23, 1 Sam 5:9, 1 Sam 5:11 discomfiture 1 Sam 14:20 trouble Prov 15:16, Isa 22:5, Eze 7:7 tumult Zech 14:13 tumults Amos 3:9 vexation Deu 28:20 vexations 2 Chr 15:5 vexed Eze 22:5
4104 | Mhuwman | Mehuman Est 1:10
4105 | Mheytab'el | Mehetabeel Neh 6:10 Mehetabel Gen 36:39, 1 Chr 1:50
4106 | mahiyr | diligent Prov 22:29 hasting Isa 16:5 ready Ezr 7:6, Psa 45:1
4107 | mahal | mixed Isa 1:22
4108 | mahlek | walk Zech 3:7
4109 | mahalak | journey Neh 2:6, Jonah 3:3, Jonah 3:4 walk Eze 42:4
4110 | mahalal | praise Prov 27:21

Next Page - 4111 (Mahalal'el) to 4120 (mherah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4111 (Mahalal'el) to 4120 (mherah)

Previous Page - 4101 (mah) to 4110 (mahalal)
Strong's Number Strong's Name Hebrew Text and Scripture

4111

Mahalal'el

Mahalaleel
Gen 5:12, Gen 5:13, Gen 5:15, Gen 5:16, Gen 5:17, 1 Chr 1:2, Neh 11:4

4112

mahalummah

stripes
Prov 19:29

strokes
Prov 18:6

4113

mahamorah

pits
Psa 140:10

4114

mahpekah

overthrew
Isa 13:19, Jer 50:40, Amos 4:11

overthrow
Deu 29:23, Jer 49:18

overthrown
Isa 1:7

4115

mahpeketh

prison
2 Chr 16:10, Jer 29:26

stocks
Jer 20:2, Jer 20:3

4116

mahar

fearful
Isa 35:4

Haste
Gen 19:22, Gen 24:46, Gen 43:30, Gen 45:9, Gen 45:13, Exo 10:16, Exo 12:33, Exo 34:8, Jud 9:48, Jud 13:10, 1 Sam 9:12, 1 Sam 23:27, 1 Sam 25:18, Est 5:5, Est 6:10, Prov 1:16, Isa 49:17, Isa 59:7, Jer 9:18, Nahum 2:5

hasted
Gen 18:7, Gen 24:18, Gen 24:20, Jos 4:10, Jos 8:14, Jos 8:19, 1 Sam 17:48, 1 Sam 25:23, 1 Sam 25:34, 1 Sam 25:42, 1 Sam 28:24, 2 Sam 19:16, 1 Ki 20:41, 2 Ki 9:13

Hasten
1 Ki 22:9, 2 Chr 24:5, Psa 16:4

hastened
Gen 18:6, 2 Chr 24:5

hasteneth
Isa 51:14

hasteth
Prov 7:23, Jer 48:16

hastily
1 Sam 4:14, 1 Ki 20:33

hasty
Eccl 5:2, Hab 1:6

headlong
Job 5:13

Mahershalalhashbaz
Isa 8:1, Isa 8:3

quickly
Gen 18:6, Gen 27:20, 2 Chr 18:8

rash
Isa 32:4

ready
Isa 32:4

shortly
Gen 41:32

soon
Exo 2:18, Psa 106:13

speed
2 Sam 15:14, Isa 5:19

speedily
Gen 44:11

straightway
1 Sam 28:20

suddenly
2 Sam 15:14

swift
1 Chr 12:8, Prov 6:18, Mal 3:5

4117

mahar

endow
Exo 22:16

surely
Exo 22:16

4118

maher

hasteth
Zeph 1:14

hastily
Jud 2:23, Prov 25:8

once
Deu 7:22

quickly
Exo 32:8, Deu 9:3, Deu 9:12, Deu 9:12, Deu 9:16, Deu 28:20, Jos 2:5, Jud 2:17

soon
Deu 4:26

speedily
Psa 69:17, Psa 79:8, Psa 102:2, Psa 143:7

suddenly
Deu 7:4

4119

mohar

dowry
Gen 34:12, Exo 22:17, 1 Sam 18:25

4120

mherah

hastily
Jud 9:54

quickly
Num 16:46, Deu 11:17, Jos 8:19, Jos 10:6, Jos 23:16, 2 Sam 17:16, 2 Sam 17:18, 2 Sam 17:21, 2 Ki 1:11, Eccl 4:12

shortly
Jer 27:16

soon
Psa 37:2

speed
1 Sam 20:38, Isa 5:26

speedily
Psa 31:2, Eccl 8:11, Isa 58:8, Joel 3:4

swiftly
Psa 147:15

Next Page - 4121 (Maharay) to 4130 (mowda`ath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4121 (Maharay) to 4130 (mowda`ath)

Previous Page - 4111 (Mahalal'el) to 4120 (mherah)
Strong's Number Strong's Name Hebrew Text and Scripture

4121

Maharay

Maharai
2 Sam 23:28, 1 Chr 11:30, 1 Chr 27:13

4122

Maher Shalal Chash Baz

The Following Have Multiple Hebrew Words Associated To A Single English Word

Isa 8:1, Isa 8:3

4123

mahathallah

deceits
Isa 30:10

4124

Mow'ab

Moab
Gen 19:37, Gen 36:35, Exo 15:15, Num 21:11, Num 21:13, Num 21:13, Num 21:15, Num 21:20, Num 21:26, Num 21:28, Num 21:29, Num 22:1, Num 22:3, Num 22:3, Num 22:4, Num 22:7, Num 22:8, Num 22:10, Num 22:14, Num 22:21, Num 22:36, Num 23:6, Num 23:7, Num 23:17, Num 24:17, Num 25:1, Num 26:3, Num 26:63, Num 31:12, Num 33:44, Num 33:48, Num 33:49, Num 33:50, Num 35:1, Num 36:13, Deu 1:5, Deu 2:8, Deu 2:18, Deu 29:1, Deu 32:49, Deu 34:1, Deu 34:5, Deu 34:6, Deu 34:8, Jos 13:32, Jos 24:9, Jud 3:12, Jud 3:14, Jud 3:15, Jud 3:17, Jud 3:28, Jud 3:29, Jud 3:30, Jud 10:6, Jud 11:15, Jud 11:17, Jud 11:18, Jud 11:18, Jud 11:18, Jud 11:18, Jud 11:25, Ruth 1:1, Ruth 1:2, Ruth 1:6, Ruth 1:6, Ruth 1:22, Ruth 2:6, Ruth 4:3, 1 Sam 12:9, 1 Sam 14:47, 1 Sam 22:3, 1 Sam 22:3, 1 Sam 22:4, 2 Sam 8:2, 2 Sam 8:12, 2 Sam 23:20, 1 Ki 11:7, 2 Ki 1:1, 2 Ki 3:4, 2 Ki 3:5, 2 Ki 3:7, 2 Ki 3:7, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 3:23, 2 Ki 3:26, 1 Chr 1:46, 1 Chr 4:22, 1 Chr 8:8, 1 Chr 11:22, 1 Chr 18:2, 1 Chr 18:11, 2 Chr 20:1, 2 Chr 20:10, 2 Chr 20:22, 2 Chr 20:23, Psa 60:8, Psa 83:6, Psa 108:9, Isa 11:14, Isa 15:1, Isa 15:1, Isa 15:1, Isa 15:2, Isa 15:4, Isa 15:5, Isa 15:8, Isa 15:9, Isa 16:2, Isa 16:4, Isa 16:6, Isa 16:7, Isa 16:7, Isa 16:11, Isa 16:12, Isa 16:13, Isa 16:14, Isa 25:10, Jer 9:26, Jer 25:21, Jer 27:3, Jer 40:11, Jer 48:1, Jer 48:2, Jer 48:4, Jer 48:9, Jer 48:11, Jer 48:13, Jer 48:15, Jer 48:16, Jer 48:18, Jer 48:20, Jer 48:20, Jer 48:24, Jer 48:25, Jer 48:26, Jer 48:28, Jer 48:29, Jer 48:31, Jer 48:31, Jer 48:33, Jer 48:35, Jer 48:36, Jer 48:38, Jer 48:38, Jer 48:39, Jer 48:39, Jer 48:40, Jer 48:41, Jer 48:42, Jer 48:43, Jer 48:44, Jer 48:45, Jer 48:46, Jer 48:47, Jer 48:47, Eze 25:8, Eze 25:9, Eze 25:11, Dan 11:41, Amos 2:1, Amos 2:2, Amos 2:2, Micah 6:5, Zeph 2:8, Zeph 2:9

Moabites
Gen 19:37, Num 22:4, Deu 2:9, Jud 3:28, 2 Sam 8:2, 1 Ki 11:33, 2 Ki 3:18, 2 Ki 3:21, 2 Ki 3:22, 2 Ki 3:24, 2 Ki 3:24, 2 Ki 13:20, 2 Ki 23:13, 2 Ki 24:2, 1 Chr 18:2

4125

Mow'abiy

Moab
Ruth 1:4, Neh 13:23

Moabite
Deu 23:3, 1 Chr 11:46, Neh 13:1

Moabites
Deu 2:11, Deu 2:29, 1 Ki 11:1, Ezr 9:1

Moabitess
Ruth 1:22, Ruth 2:2, Ruth 2:21, Ruth 4:5, Ruth 4:10, 2 Chr 24:26

Moabitish
Ruth 2:6

4126

mowba'

comings
Eze 43:11

in
2 Sam 3:25

4127

muwg

away
Exo 15:15, 1 Sam 14:16

consumed
Isa 64:7

dissolved
Psa 75:3, Isa 14:31, Nahum 2:6

dissolvest
Job 30:22

faint
Jos 2:9, Jos 2:24, Eze 21:15

fainthearted
Jer 49:23

melt
Amos 9:5, Amos 9:13, Nahum 1:5

melted
Psa 46:6, Psa 107:26

soft
Psa 65:10

4128

muwd

measured
Hab 3:6

4129

mowda`

kinsman
Ruth 2:1

kinswoman
Prov 7:4

4130

mowda`ath

kindred
Ruth 3:2

Next Page - 4131 (mowt) to 4140 (Mowliyd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4131 (mowt) to 4140 (Mowliyd)

Previous Page - 4121 (Maharay) to 4130 (mowda`ath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4131 | mowt | carried Psa 46:2 cast Psa 55:3 course Psa 82:5 decay Lev 25:35 down Prov 25:26 exceedingly Isa 24:19 fall Psa 140:10 moved 1 Chr 16:30, Job 41:23, Psa 10:6, Psa 13:4, Psa 15:5, Psa 16:8, Psa 21:7, Psa 30:6, Psa 46:5, Psa 46:6, Psa 55:22, Psa 62:2, Psa 62:6, Psa 93:1, Psa 96:10, Psa 112:6, Prov 12:3, Isa 24:19, Isa 40:20, Isa 41:7 ready Prov 24:11 removed Psa 104:5, Psa 125:1, Prov 10:30, Isa 54:10, Isa 54:10 shaketh Psa 60:2 slide Deu 32:35 slip Psa 17:5 slippeth Psa 38:16, Psa 94:18 The Following Have Multiple Hebrew Words Associated To A Single English Word fall Psa 140:10
4132 | mowt | bar Num 4:10, Num 4:12 moved Psa 66:9, Psa 121:3 staff Num 13:23 yoke Nahum 1:13
4133 | mowtah | bands Lev 26:13, Eze 34:27 heavy Isa 58:6 staves 1 Chr 15:15 yoke Isa 58:6, Isa 58:9, Jer 28:10, Jer 28:12 yokes Jer 27:2, Jer 28:13, Jer 28:13, Eze 30:18
4134 | muwk | poor Lev 25:25, Lev 25:35, Lev 25:39, Lev 25:47 poorer Lev 27:8
4135 | muwl | Circumcise Deu 10:16, Deu 30:6, Jos 5:2, Jos 5:4, Jer 4:4 circumcised Gen 17:10, Gen 17:12, Gen 17:13, Gen 17:14, Gen 17:23, Gen 17:24, Gen 17:25, Gen 17:26, Gen 17:27, Gen 21:4, Gen 34:15, Gen 34:17, Gen 34:22, Gen 34:22, Gen 34:24, Exo 12:44, Exo 12:48, Lev 12:3, Jos 5:3, Jos 5:5, Jos 5:5, Jos 5:7, Jos 5:7, Jer 9:25 circumcising Jos 5:8 destroy Psa 118:10, Psa 118:11, Psa 118:12 down Psa 90:6 needs Gen 17:13 pieces Psa 58:7
4136 | muwl | against Num 8:3, Num 22:5, Deu 1:1, Deu 2:19, Deu 3:29, Deu 4:46, Deu 11:30, Deu 34:6, Jos 8:33, Jos 8:33, Jos 9:1, Jos 18:18, Jos 22:11, 1 Sam 14:5, 1 Sam 14:5, 2 Sam 5:23, 1 Ki 7:5, 1 Ki 7:39, 1 Chr 14:14, 2 Chr 4:10, Neh 12:38 before Exo 28:25, Exo 34:3, Exo 39:18, Jos 19:46 forefront Exo 26:9 from Lev 5:8 God-ward Exo 18:19 toward Exo 28:27, Exo 39:20, 1 Sam 17:30 with Micah 2:8 The Following Have Multiple Hebrew Words Associated To A Single English Word against Num 8:2 forefront Exo 28:37, Lev 8:9, 2 Sam 11:15
4137 | Mowladah | Moladah Jos 15:26, Jos 19:2, 1 Chr 4:28, Neh 11:26
4138 | mowledeth | begotten Lev 18:11 born Lev 18:9, Lev 18:9 issue Gen 48:6 kindred Gen 12:1, Gen 24:4, Gen 24:7, Gen 31:3, Gen 31:13, Gen 32:9, Gen 43:7, Num 10:30, Est 2:10, Est 2:20, Est 8:6 native Jer 22:10 nativity Gen 11:28, Ruth 2:11, Jer 46:16, Eze 16:3, Eze 16:4, Eze 23:15
4139 | muwlah | circumcision Exo 4:26
4140 | Mowliyd | Molid 1 Chr 2:29

Next Page - 4141 (muwcab) to 4150 (mow`ed)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4141 (muwcab) to 4150 (mow`ed)

Previous Page - 4131 (mowt) to 4140 (Mowliyd)
Strong's Number Strong's Name Hebrew Text and Scripture

4141

muwcab

about
Eze 41:7

4142

muwcabbah

changed
Num 32:38

inclosed
Exo 39:6, Exo 39:13

set
Exo 28:11

turning
Eze 41:24

4143

muwcad

foundation
2 Chr 8:16, Isa 28:16

4144

mowcad

foundations
Deu 32:22, Psa 18:7, Psa 82:5, Prov 8:29, Isa 24:18, Isa 58:12, Jer 31:37, Micah 6:2

4145

muwcadah

grounded
Isa 30:32

4146

mowcadah

foundations
2 Sam 22:8, 2 Sam 22:16, Psa 18:15, Isa 40:21, Jer 51:26

4147

mowcer

bands
Job 39:5, Psa 2:3, Psa 107:14, Isa 28:22, Isa 52:2, Jer 2:20

bonds
Psa 116:16, Jer 5:5, Jer 27:2, Jer 30:8, Nahum 1:13

4148

muwcar

bond
Job 12:18

chasteneth
Prov 13:24

chastening
Job 5:17, Prov 3:11, Isa 26:16

chastisement
Deu 11:2, Isa 53:5, Jer 30:14

check
Job 20:3

correction
Prov 7:22, Prov 15:10, Prov 22:15, Prov 23:13, Jer 2:30, Jer 5:3, Jer 7:28, Zeph 3:2

discipline
Job 36:10

doctrine
Jer 10:8

instruction
Psa 50:17, Prov 1:2, Prov 1:3, Prov 1:7, Prov 1:8, Prov 4:1, Prov 4:13, Prov 5:12, Prov 5:23, Prov 6:23, Prov 8:10, Prov 8:33, Prov 10:17, Prov 12:1, Prov 13:1, Prov 13:18, Prov 15:5, Prov 15:32, Prov 15:33, Prov 16:22, Prov 19:20, Prov 19:27, Prov 23:12, Prov 23:23, Prov 24:32, Jer 17:23, Jer 32:33, Jer 35:13, Eze 5:15, Zeph 3:7

rebuker
Hos 5:2

4149

Mowcerah

Mosera
Deu 10:6

Moseroth
Num 33:30, Num 33:31

4150

mow`ed

appointed
Gen 18:14, Exo 23:15, Jos 8:14, 1 Sam 13:11, 1 Sam 20:35, 2 Sam 24:15, Job 30:23, Jer 46:17, Dan 8:19, Dan 11:27, Dan 11:29, Dan 11:35

assemblies
Eze 44:24

assembly
Lam 1:15, Lam 2:6, Zeph 3:18

congregation
Exo 27:21, Exo 28:43, Exo 29:4, Exo 29:10, Exo 29:11, Exo 29:30, Exo 29:32, Exo 29:42, Exo 29:44, Exo 30:16, Exo 30:18, Exo 30:20, Exo 30:26, Exo 30:36, Exo 31:7, Exo 33:7, Exo 33:7, Exo 35:21, Exo 38:8, Exo 38:30, Exo 39:32, Exo 39:40, Exo 40:2, Exo 40:6, Exo 40:7, Exo 40:12, Exo 40:22, Exo 40:24, Exo 40:26, Exo 40:29, Exo 40:30, Exo 40:32, Exo 40:34, Exo 40:35, Lev 1:1, Lev 1:3, Lev 1:5, Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:5, Lev 4:7, Lev 4:7, Lev 4:14, Lev 4:16, Lev 4:18, Lev 4:18, Lev 6:16, Lev 6:26, Lev 6:30, Lev 8:3, Lev 8:4, Lev 8:31, Lev 8:33, Lev 8:35, Lev 9:5, Lev 9:23, Lev 10:7, Lev 10:9, Lev 12:6, Lev 14:11, Lev 14:23, Lev 15:14, Lev 15:29, Lev 16:7, Lev 16:16, Lev 16:17, Lev 16:20, Lev 16:23, Lev 16:33, Lev 17:4, Lev 17:5, Lev 17:6, Lev 17:9, Lev 19:21, Lev 24:3, Num 1:1, Num 2:2, Num 2:17, Num 3:7, Num 3:8, Num 3:25, Num 3:25, Num 3:38, Num 4:3, Num 4:4, Num 4:15, Num 4:23, Num 4:25, Num 4:25, Num 4:28, Num 4:30, Num 4:31, Num 4:33, Num 4:35, Num 4:37, Num 4:39, Num 4:41, Num 4:43, Num 4:47, Num 6:10, Num 6:13, Num 6:18, Num 7:5, Num 7:89, Num 8:9, Num 8:15, Num 8:19, Num 8:22, Num 8:24, Num 8:26, Num 10:3, Num 11:16, Num 12:4, Num 14:10, Num 16:2, Num 16:18, Num 16:19, Num 16:42, Num 16:43, Num 16:50, Num 17:4, Num 18:4, Num 18:6, Num 18:21, Num 18:22, Num 18:23, Num 18:31, Num 19:4, Num 20:6, Num 25:6, Num 27:2, Num 31:54, Deu 31:14, Deu 31:14, Jos 18:1, Jos 19:51, 1 Sam 2:22, 1 Ki 8:4, 1 Chr 6:32, 1 Chr 9:21, 1 Chr 23:32, 2 Chr 1:3, 2 Chr 1:6, 2 Chr 1:13, 2 Chr 5:5, Psa 75:2, Isa 14:13

congregations
Psa 74:4

days
Num 10:10

feast
2 Chr 30:22, Lam 2:7, Hos 12:9

feasts
Lev 23:2, Lev 23:2, Lev 23:4, Lev 23:37, Lev 23:44, Num 15:3, Num 29:39, 1 Chr 23:31, 2 Chr 2:4, 2 Chr 8:13, 2 Chr 31:3, Ezr 3:5, Neh 10:33, Isa 1:14, Lam 1:4, Lam 2:6, Eze 36:38, Eze 46:9, Hos 2:11, Zech 8:19

season
Exo 13:10, Num 9:2, Num 9:3, Num 9:7, Num 9:13, Num 28:2, Deu 16:6, 2 Ki 4:16, 2 Ki 4:17, Hos 2:9

seasons
Gen 1:14, Lev 23:4, Psa 104:19

sign
Jud 20:38

solemn
Lam 2:22, Hos 9:5

solemnities
Isa 33:20, Eze 45:17, Eze 46:11

solemnity
Deu 31:10

synagogues
Psa 74:8

time
Gen 17:21, Gen 21:2, Exo 9:5, Exo 34:18, 1 Sam 9:24, 1 Sam 13:8, 2 Sam 20:5, Psa 102:13, Dan 12:7, Hab 2:3

times
Jer 8:7, Dan 12:7

Next Page - 4151 (mow`ad) to 4160 (muwts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4151 (mow`ad) to 4160 (muwts)

Previous Page - 4141 (muwcab) to 4150 (mow`ed)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4151 | mow`ad | times Isa 14:31
4152 | muw`adah | appointed Jos 20:9
4153 | Mow`adyah | Moadiah Neh 12:17
4154 | muw`edeth | joint Prov 25:19
4155 | muw`aph | dimness Isa 9:1
4156 | mow`etsah | counsels Psa 5:10, Psa 81:12, Prov 22:20, Jer 7:24, Hos 11:6, Micah 6:16 devices Prov 1:31
4157 | muw`aqah | affliction Psa 66:11
4158 | Mowpha`ath | Mephaath Jos 13:18, Jos 21:37, 1 Chr 6:79, Jer 48:21
4159 | mowpheth | miracle Exo 7:9 miracles Deu 29:3 sign 1 Ki 13:3, 1 Ki 13:3, 1 Ki 13:5, 2 Chr 32:24, Eze 12:6, Eze 12:11, Eze 24:24, Eze 24:27 wonder Deu 13:1, Deu 13:2, Deu 28:46, 2 Chr 32:31, Psa 71:7, Isa 20:3 wondered Zech 3:8 wonders Exo 4:21, Exo 7:3, Exo 11:9, Exo 11:10, Deu 4:34, Deu 6:22, Deu 7:19, Deu 26:8, Deu 34:11, 1 Chr 16:12, Neh 9:10, Psa 78:43, Psa 105:5, Psa 105:27, Psa 135:9, Isa 8:18, Jer 32:20, Jer 32:21, Joel 2:30
4160 | muwts | extortioner Isa 16:4

Next Page - 4161 (mowtsa') to 4170 (mowqesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4161 (mowtsa') to 4170 (mowqesh)

Previous Page - 4151 (mow`ad) to 4160 (muwts)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4161 | mowtsa' | bud Job 38:27 east Psa 75:6 forth Psa 19:6, Eze 12:4, Eze 44:5, Dan 9:25, Hos 6:3 out Num 33:2, Num 33:2, Deu 8:3, Deu 23:23, 2 Sam 3:25, 1 Ki 10:28, 2 Chr 1:16, Psa 89:34, Jer 17:16, Eze 42:11, Eze 43:11 outgoings Psa 65:8 proceeded Num 30:12 spring 2 Ki 2:21, Isa 58:11 springs Isa 41:18 vein Job 28:1 watercourse 2 Chr 32:30 The Following Have Multiple Hebrew Words Associated To A Single English Word watersprings Psa 107:33, Psa 107:35
4162 | mowtsa' | Moza 1 Chr 2:46, 1 Chr 8:36, 1 Chr 8:37, 1 Chr 9:42, 1 Chr 9:43
4163 | mowtsa'ah | forth Micah 5:2 house 2 Ki 10:27
4164 | muwtsaq | straitened Job 37:10 straitness Job 36:16 vexation Isa 9:1
4165 | muwtsaq | casting 1 Ki 7:37 hardness Job 38:38
4166 | muwtsaqah | cast 2 Chr 4:3 pipes Zech 4:2
4167 | muwq | corrupt Psa 73:8
4168 | mowqed | burnings Isa 33:14 hearth Psa 102:3
4169 | mowqdah | burning Lev 6:9
4170 | mowqesh | ensnared Job 34:30 gin Amos 3:5 gins Psa 140:5, Psa 141:9 snare Exo 10:7, Exo 23:33, Exo 34:12, Deu 7:16, Jud 2:3, Jud 8:27, 1 Sam 18:21, Psa 106:36, Prov 18:7, Prov 20:25, Prov 22:25, Prov 29:6, Prov 29:25, Isa 8:14 snared Prov 12:13 snares 2 Sam 22:6, Job 40:24, Psa 18:5, Psa 64:5, Prov 13:14, Prov 14:27 trap Psa 69:22 traps Jos 23:13

Next Page - 4171 (muwr) to 4180 (mowrash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4171 (muwr) to 4180 (mowrash)

Previous Page - 4161 (mowtsa') to 4170 (mowqesh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4171 | muwr | all Lev 27:10, Lev 27:33 change Lev 27:10, Lev 27:10, Lev 27:33, Lev 27:33, Hos 4:7 changed Psa 106:20, Jer 2:11, Jer 48:11, Micah 2:4 changeth Psa 15:4 exchange Eze 48:14 removed Psa 46:2
4172 | mowra' | dread Deu 11:25 fear Psa 9:20, Isa 8:12, Isa 8:13, Mal 1:6, Mal 2:5 feared Psa 76:11 terribleness Deu 26:8 terror Deu 34:12, Jer 32:21 terrors Deu 4:34 you Gen 9:2 The Following Have Multiple Hebrew Words Associated To A Single English Word fear Psa 9:20
4173 | mowrag | instrument Isa 41:15 instruments 2 Sam 24:22, 1 Chr 21:23
4174 | mowrad | down Jos 7:5, Jos 10:11, Jer 48:5 place Micah 1:4 thin 1 Ki 7:29
4175 | mowreh | rain Psa 84:6, Joel 2:23, Joel 2:23
4176 | Mowreh | Moreh Gen 12:6, Deu 11:30, Jud 7:1
4177 | mowrah | razor Jud 13:5, Jud 16:17, 1 Sam 1:11
4178 | mowrat | peeled Isa 18:2, Isa 18:7
4179 | Mowriyah | Moriah Gen 22:2, 2 Chr 3:1
4180 | mowrash | possession Isa 14:23 possessions Obad 1:17 thoughts Job 17:11

Next Page - 4181 (mowrashah) to 4190 (mowsha`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4181 (mowrashah) to 4190 (mowsha`ah)

Previous Page - 4171 (muwr) to 4180 (mowrash)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4181 | mowrashah | heritage Exo 6:8 inheritance Deu 33:4, Eze 33:24 possession Eze 11:15, Eze 25:4, Eze 25:10, Eze 36:2, Eze 36:3, Eze 36:5
4182 | Mowresheth Gath | Moreshethgath Micah 1:14
4183 | Morashtiy | Morasthite Jer 26:18, Micah 1:1
4184 | muwsh | feel Gen 27:21, Jud 16:26 handle Psa 115:7
4185 | muwsh | away Exo 13:22 back Job 23:12 cease Jer 17:8 depart Jos 1:8, Jud 6:18, Psa 55:11, Prov 17:13, Isa 54:10, Isa 54:10, Isa 59:21, Jer 31:36 departed Exo 33:11, Num 14:44 departeth Nahum 3:1 remove Isa 46:7, Micah 2:3, Zech 3:9, Zech 14:4 removed Isa 22:25, Micah 2:4 The Following Have Multiple Hebrew Words Associated To A Single English Word depart Prov 17:13
4186 | mowshab | assembly Psa 107:32 dwell Psa 107:4 dwelling Gen 10:30, Gen 27:39, Lev 25:29, Eze 48:15 dwellingplace Num 24:21 dwellingplaces Eze 6:6, Eze 37:23 dwellings Exo 10:23, Lev 3:17, Lev 7:26, Lev 23:3, Lev 23:14, Lev 23:21, Lev 23:31, Num 35:29 dwelt Num 31:10, 2 Sam 9:12 habitation Lev 13:46, Psa 107:7, Psa 107:36, Psa 132:13 habitations Gen 36:43, Exo 12:20, Exo 35:3, Lev 23:17, Num 15:2, 1 Chr 4:33, 1 Chr 7:28, Eze 6:14 places 1 Chr 6:54, Eze 34:13 seat 1 Sam 20:18, 1 Sam 20:25, 1 Sam 20:25, Job 29:7, Psa 1:1, Eze 8:3, Eze 28:2 sitting 1 Ki 10:5, 2 Chr 9:4 situation 2 Ki 2:19 sojourning Exo 12:40
4187 | Muwshiy | Mushi Exo 6:19, Num 3:20, 1 Chr 6:19, 1 Chr 6:47, 1 Chr 23:21, 1 Chr 23:23, 1 Chr 24:26, 1 Chr 24:30
4188 | Muwshiy | Mushites Num 3:33, Num 26:58
4189 | mowshkah | bands Job 38:31
4190 | mowsha`ah | salvation Psa 68:20

Next Page - 4191 (muwth) to 4200 (mezev)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4191 (muwth) to 4200 (mezev)

Previous Page - 4181 (mowrashah) to 4190 (mowsha`ah)
Strong's Number Strong's Name Hebrew Text and Scripture

4191

muwth

all
Jer 26:19

crying
Prov 19:18

dead
Gen 23:3, Gen 23:4, Gen 23:6, Gen 23:6, Gen 23:8, Gen 23:11, Gen 23:13, Gen 23:15, Gen 42:38, Gen 44:20, Gen 50:15, Exo 4:19, Exo 9:7, Exo 12:30, Exo 12:33, Exo 14:30, Exo 21:34, Exo 21:35, Exo 21:36, Lev 21:11, Num 6:6, Num 12:12, Num 16:48, Num 19:11, Num 19:13, Num 19:13, Num 19:16, Num 19:18, Deu 2:16, Deu 14:1, Deu 25:5, Deu 25:6, Deu 26:14, Jos 1:2, Jud 3:25, Jud 4:1, Jud 4:22, Jud 8:33, Jud 9:55, Jud 16:30, Jud 20:5, Ruth 1:8, Ruth 2:20, Ruth 4:5, Ruth 4:5, Ruth 4:10, Ruth 4:10, 1 Sam 4:17, 1 Sam 4:19, 1 Sam 17:51, 1 Sam 24:14, 1 Sam 25:39, 1 Sam 28:3, 1 Sam 31:5, 1 Sam 31:7, 2 Sam 1:4, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 2:7, 2 Sam 4:1, 2 Sam 4:10, 2 Sam 9:8, 2 Sam 11:21, 2 Sam 11:24, 2 Sam 11:24, 2 Sam 11:26, 2 Sam 12:18, 2 Sam 12:18, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:21, 2 Sam 12:23, 2 Sam 13:32, 2 Sam 13:33, 2 Sam 13:33, 2 Sam 13:39, 2 Sam 14:2, 2 Sam 14:5, 2 Sam 16:9, 2 Sam 18:20, 2 Sam 19:10, 1 Ki 3:20, 1 Ki 3:21, 1 Ki 3:22, 1 Ki 3:22, 1 Ki 3:23, 1 Ki 3:23, 1 Ki 11:21, 1 Ki 13:31, 1 Ki 21:14, 1 Ki 21:15, 1 Ki 21:15, 1 Ki 21:16, 2 Ki 4:1, 2 Ki 4:32, 2 Ki 8:5, 2 Ki 11:1, 2 Ki 19:35, 2 Ki 23:30, 1 Chr 1:44, 1 Chr 1:45, 1 Chr 1:46, 1 Chr 1:47, 1 Chr 1:48, 1 Chr 1:49, 1 Chr 1:50, 1 Chr 2:19, 1 Chr 10:5, 1 Chr 10:7, 2 Chr 22:10, Job 1:19, Psa 88:5, Psa 88:10, Psa 106:28, Psa 115:17, Psa 143:3, Eccl 4:2, Eccl 4:2, Eccl 9:3, Eccl 9:4, Eccl 9:5, Isa 8:19, Isa 22:2, Isa 26:14, Isa 26:19, Isa 37:36, Isa 59:10, Jer 16:7, Jer 22:10, Lam 3:6, Eze 24:17, Eze 44:25

death
Gen 26:11, Exo 19:12, Exo 21:12, Exo 21:15, Exo 21:16, Exo 21:17, Exo 21:29, Exo 22:19, Exo 31:14, Exo 31:15, Exo 35:2, Lev 19:20, Lev 20:2, Lev 20:9, Lev 20:10, Lev 20:11, Lev 20:12, Lev 20:13, Lev 20:15, Lev 20:16, Lev 20:27, Lev 24:16, Lev 24:16, Lev 24:17, Lev 24:21, Lev 27:29, Num 1:51, Num 3:10, Num 3:38, Num 15:35, Num 18:7, Num 35:16, Num 35:17, Num 35:18, Num 35:21, Num 35:31, Num 35:31, Deu 13:5, Deu 13:9, Deu 17:6, Deu 17:6, Deu 17:6, Deu 17:7, Deu 21:22, Deu 24:16, Deu 24:16, Deu 24:16, Jos 1:18, Jud 5:18, Jud 6:31, Jud 16:16, Jud 20:13, Jud 21:5, 1 Sam 4:20, 1 Sam 11:12, 1 Sam 11:13, 2 Sam 8:2, 2 Sam 19:21, 2 Sam 19:22, 2 Sam 20:3, 2 Sam 21:9, 1 Ki 2:8, 1 Ki 2:24, 1 Ki 2:26, 2 Ki 14:6, 2 Ki 14:6, 2 Ki 14:6, 2 Ki 20:1, 2 Chr 15:13, 2 Chr 23:7, 2 Chr 32:24, Est 4:11, Isa 38:1, Jer 26:15, Jer 26:19, Jer 26:21, Jer 26:24, Jer 38:4, Jer 38:15, Jer 38:16, Jer 38:25, Jer 43:3, Jer 52:27

destroy
2 Sam 20:19

destroyers
Job 33:22

die
Gen 2:17, Gen 3:3, Gen 3:4, Gen 19:19, Gen 20:7, Gen 25:32, Gen 26:9, Gen 27:4, Gen 30:1, Gen 33:13, Gen 38:11, Gen 42:2, Gen 42:20, Gen 43:8, Gen 44:9, Gen 44:22, Gen 44:31, Gen 45:28, Gen 46:30, Gen 47:15, Gen 47:19, Gen 47:19, Gen 47:29, Gen 48:21, Gen 50:5, Gen 50:24, Exo 7:18, Exo 9:4, Exo 9:19, Exo 10:28, Exo 11:5, Exo 14:11, Exo 14:12, Exo 20:19, Exo 21:12, Exo 21:14, Exo 21:18, Exo 21:20, Exo 21:28, Exo 21:35, Exo 22:2, Exo 22:10, Exo 22:14, Exo 28:35, Exo 28:43, Exo 30:20, Exo 30:21, Lev 8:35, Lev 10:6, Lev 10:7, Lev 10:9, Lev 11:39, Lev 15:31, Lev 16:2, Lev 16:13, Lev 20:20, Lev 22:9, Num 4:15, Num 4:19, Num 4:20, Num 6:9, Num 14:35, Num 16:29, Num 17:10, Num 17:13, Num 18:3, Num 18:22, Num 18:32, Num 20:4, Num 20:26, Num 21:5, Num 23:10, Num 26:65, Num 27:8, Num 35:12, Num 35:16, Num 35:17, Num 35:17, Num 35:18, Num 35:18, Num 35:20, Num 35:21, Num 35:23, Num 35:23, Num 35:30, Deu 4:22, Deu 5:25, Deu 5:25, Deu 13:10, Deu 17:5, Deu 17:12, Deu 18:16, Deu 18:20, Deu 19:5, Deu 19:11, Deu 19:12, Deu 20:5, Deu 20:6, Deu 20:7, Deu 21:21, Deu 22:21, Deu 22:22, Deu 22:24, Deu 22:25, Deu 24:3, Deu 24:7, Deu 25:5, Deu 31:14, Deu 32:50, Deu 33:6, Jos 20:9, Jud 6:23, Jud 6:30, Jud 13:22, Jud 15:18, Jud 16:30, Ruth 1:17, 1 Sam 2:33, 1 Sam 2:34, 1 Sam 12:19, 1 Sam 14:39, 1 Sam 14:43, 1 Sam 14:44, 1 Sam 14:45, 1 Sam 20:2, 1 Sam 20:14, 1 Sam 22:16, 1 Sam 26:10, 1 Sam 28:9, 2 Sam 11:15, 2 Sam 12:13, 2 Sam 12:14, 2 Sam 14:14, 2 Sam 18:3, 2 Sam 19:23, 2 Sam 19:37, 1 Ki 1:52, 1 Ki 2:1, 1 Ki 2:30, 1 Ki 2:37, 1 Ki 2:42, 1 Ki 14:12, 1 Ki 17:12, 1 Ki 19:4, 1 Ki 21:10, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 7:3, 2 Ki 7:4, 2 Ki 7:4, 2 Ki 7:4, 2 Ki 8:10, 2 Ki 18:32, 2 Ki 20:1, 2 Chr 25:4, 2 Chr 25:4, 2 Chr 25:4, 2 Chr 32:11, Job 2:9, Job 4:21, Job 12:2, Job 14:8, Job 14:14, Job 34:20, Job 36:14, Psa 41:5, Psa 49:10, Psa 82:7, Psa 118:17, Prov 5:23, Prov 10:21, Prov 15:10, Prov 19:16, Prov 23:13, Prov 30:7, Eccl 3:2, Eccl 7:17, Eccl 9:5, Isa 22:13, Isa 22:14, Isa 22:18, Isa 38:1, Isa 51:6, Isa 51:12, Isa 51:14, Isa 65:20, Isa 66:24, Jer 11:21, Jer 11:22, Jer 11:22, Jer 16:4, Jer 16:6, Jer 20:6, Jer 21:6, Jer 21:9, Jer 22:12, Jer 22:26, Jer 26:8, Jer 27:13, Jer 28:16, Jer 31:30, Jer 34:4, Jer 34:5, Jer 37:20, Jer 38:2, Jer 38:9, Jer 38:10, Jer 38:24, Jer 38:26, Jer 42:16, Jer 42:17, Jer 42:22, Jer 44:12, Eze 3:18, Eze 3:18, Eze 3:19, Eze 3:20, Eze 3:20, Eze 5:12, Eze 6:12, Eze 6:12, Eze 7:15, Eze 12:13, Eze 13:19, Eze 17:16, Eze 18:4, Eze 18:13, Eze 18:17, Eze 18:18, Eze 18:20, Eze 18:21, Eze 18:24, Eze 18:26, Eze 18:28, Eze 18:31, Eze 28:8, Eze 28:10, Eze 33:8, Eze 33:8, Eze 33:9, Eze 33:11, Eze 33:13, Eze 33:14, Eze 33:15, Eze 33:18, Eze 33:27, Amos 2:2, Amos 6:9, Amos 7:11, Amos 7:17, Amos 9:10, Jonah 4:8, Hab 1:12, Zech 11:9

died
Gen 5:5, Gen 5:8, Gen 5:11, Gen 5:14, Gen 5:17, Gen 5:20, Gen 5:27, Gen 5:31, Gen 7:22, Gen 9:29, Gen 11:28, Gen 11:32, Gen 23:2, Gen 25:8, Gen 25:17, Gen 35:8, Gen 35:18, Gen 35:19, Gen 35:29, Gen 36:33, Gen 36:34, Gen 36:35, Gen 36:36, Gen 36:37, Gen 36:38, Gen 36:39, Gen 38:12, Gen 46:12, Gen 48:7, Gen 50:26, Exo 1:6, Exo 2:23, Exo 7:21, Exo 8:13, Exo 9:6, Exo 9:6, Exo 16:3, Lev 10:2, Lev 16:1, Num 3:4, Num 14:2, Num 14:2, Num 14:37, Num 15:36, Num 16:49, Num 16:49, Num 20:1, Num 20:28, Num 21:6, Num 25:9, Num 26:11, Num 26:19, Num 26:61, Num 27:3, Num 27:3, Num 33:38, Deu 10:6, Deu 32:50, Deu 34:5, Jos 5:4, Jos 10:11, Jos 10:11, Jos 24:29, Jos 24:33, Jud 1:7, Jud 2:8, Jud 2:21, Jud 3:11, Jud 4:21, Jud 8:32, Jud 9:49, Jud 9:54, Jud 10:2, Jud 10:5, Jud 12:7, Jud 12:10, Jud 12:12, Jud 12:15, Ruth 1:3, Ruth 1:5, 1 Sam 4:18, 1 Sam 5:12, 1 Sam 14:45, 1 Sam 25:1, 1 Sam 25:37, 1 Sam 25:38, 1 Sam 31:5, 1 Sam 31:6, 2 Sam 1:15, 2 Sam 2:23, 2 Sam 2:23, 2 Sam 2:31, 2 Sam 3:27, 2 Sam 3:33, 2 Sam 6:7, 2 Sam 10:1, 2 Sam 10:18, 2 Sam 11:17, 2 Sam 11:21, 2 Sam 12:18, 2 Sam 17:23, 2 Sam 18:33, 2 Sam 19:6, 2 Sam 20:10, 2 Sam 24:15, 1 Ki 2:25, 1 Ki 2:46, 1 Ki 3:19, 1 Ki 12:18, 1 Ki 14:17, 1 Ki 16:18, 1 Ki 16:22, 1 Ki 21:13, 1 Ki 22:35, 1 Ki 22:37, 2 Ki 1:17, 2 Ki 4:20, 2 Ki 7:17, 2 Ki 7:20, 2 Ki 8:15, 2 Ki 9:27, 2 Ki 12:21, 2 Ki 13:14, 2 Ki 13:20, 2 Ki 13:24, 2 Ki 23:34, 2 Ki 25:25, 1 Chr 1:51, 1 Chr 2:30, 1 Chr 2:32, 1 Chr 10:5, 1 Chr 10:6, 1 Chr 10:6, 1 Chr 10:13, 1 Chr 13:10, 1 Chr 19:1, 1 Chr 23:22, 1 Chr 24:2, 1 Chr 29:28, 2 Chr 10:18, 2 Chr 13:20, 2 Chr 16:13, 2 Chr 18:34, 2 Chr 21:19, 2 Chr 24:15, 2 Chr 24:25, 2 Chr 35:24, Job 3:11, Job 42:17, Jer 28:17, Eze 11:13, Eze 24:18, Hos 13:1

diest
Ruth 1:17

dieth
Num 19:14, 1 Ki 14:11, 1 Ki 14:11, 1 Ki 16:4, 1 Ki 16:4, 1 Ki 21:24, 1 Ki 21:24, Job 14:10, Job 21:23, Job 21:25, Eccl 2:16, Isa 50:2, Isa 59:5, Eze 18:26, Eze 18:32, Zech 11:9

him
Psa 59:1

kill
Exo 1:16, Exo 4:24, Exo 16:3, Exo 17:3, Lev 20:4, Num 14:15, Num 16:13, Deu 32:39, Jud 13:23, Jud 15:13, 1 Sam 19:1, 1 Sam 19:2, 1 Sam 19:17, 1 Sam 30:15, 2 Sam 13:28, 2 Sam 14:7, 2 Sam 14:32, 2 Sam 21:4, 1 Ki 11:40, 2 Ki 5:7, 2 Ki 7:4, 2 Ki 11:15, Isa 14:30

killed
Exo 21:29, Num 16:41, 2 Sam 21:17, 1 Ki 16:10, 2 Ki 15:25, 1 Chr 19:18

killeth
1 Sam 2:6, Prov 21:25

man
Gen 20:3, Num 6:9, Psa 31:12

needs
2 Sam 14:14

slain
1 Sam 4:11, 1 Sam 19:6, 1 Sam 19:11, 1 Sam 20:32, 2 Sam 1:16, 2 Sam 3:30, 2 Sam 13:32, 1 Ki 13:26, 2 Ki 11:2, 2 Ki 11:2, 2 Ki 11:8, 2 Ki 11:15, 2 Ki 11:16, 2 Chr 22:9, 2 Chr 22:11, 2 Chr 23:14, 2 Chr 23:21, Jer 41:4

slay
Gen 18:25, Gen 37:18, Gen 42:37, Num 35:19, Num 35:19, Num 35:21, Deu 9:28, Jud 9:54, 1 Sam 2:25, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 15:3, 1 Sam 19:5, 1 Sam 19:11, 1 Sam 19:15, 1 Sam 20:8, 1 Sam 20:33, 1 Sam 22:17, 2 Sam 1:9, 2 Sam 3:37, 1 Ki 1:51, 1 Ki 3:26, 1 Ki 3:27, 1 Ki 15:28, 1 Ki 17:18, 1 Ki 18:9, 1 Ki 19:17, 1 Ki 19:17, 2 Ki 17:26, 2 Chr 23:14, Job 9:23, Psa 34:21, Psa 37:32, Psa 109:16, Isa 11:4, Isa 65:15, Jer 41:8, Eze 13:19, Hos 2:3, Hos 9:16

slayeth
Job 5:2

slaying
1 Ki 17:20

slew
Gen 38:7, Gen 38:10, Jos 10:26, Jos 11:17, Jud 16:30, Jud 16:30, 1 Sam 14:13, 1 Sam 17:35, 1 Sam 17:50, 1 Sam 17:51, 1 Sam 22:18, 1 Sam 30:2, 2 Sam 1:10, 2 Sam 4:7, 2 Sam 14:6, 2 Sam 18:15, 2 Sam 21:1, 1 Ki 2:34, 1 Ki 13:24, 2 Ki 11:20, 2 Ki 14:6, 2 Ki 14:19, 2 Ki 15:10, 2 Ki 15:14, 2 Ki 15:30, 2 Ki 16:9, 2 Ki 21:23, 2 Ki 23:29, 2 Ki 25:21, 1 Chr 2:3, 1 Chr 10:14, 2 Chr 22:11, 2 Chr 23:15, 2 Chr 25:4, 2 Chr 25:27, 2 Chr 33:24, Psa 105:29, Jer 20:17, Jer 41:2, Jer 41:8

surely
Gen 2:17, Gen 3:4, Gen 20:7, Gen 26:11, Exo 19:12, Exo 21:12, Exo 21:15, Exo 21:16, Exo 21:17, Exo 22:19, Exo 31:14, Exo 31:15, Lev 20:2, Lev 20:9, Lev 20:10, Lev 20:11, Lev 20:12, Lev 20:13, Lev 20:15, Lev 20:16, Lev 20:27, Lev 24:16, Lev 24:17, Lev 27:29, Num 15:35, Num 26:65, Num 35:16, Num 35:17, Num 35:18, Num 35:21, Num 35:31, Jud 13:22, Jud 15:13, Jud 21:5, 1 Sam 14:39, 1 Sam 14:44, 1 Sam 22:16, 2 Sam 12:14, 1 Ki 2:37, 1 Ki 2:42, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 8:10, Jer 26:8, Jer 38:15, Eze 3:18, Eze 18:13, Eze 33:8, Eze 33:14

wise
1 Ki 3:26, 1 Ki 3:27

yours
Jos 2:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

death
2 Ki 14:6

necromancer
Deu 18:11

4192

Muwth

death
Psa 48:14

Muthlabben
Psa 9:1

4193

mowth

death
Ezr 7:26

4194

maveth

dead
Lev 11:31, Lev 11:32, Jud 2:19, 2 Sam 19:28, 2 Ki 3:5, 1 Chr 2:24, Est 2:7, Eccl 10:1

deadly
1 Sam 5:11

death
Gen 21:16, Gen 25:11, Gen 26:18, Gen 27:2, Gen 27:7, Gen 27:10, Exo 10:17, Lev 16:1, Num 16:29, Num 23:10, Num 35:25, Num 35:28, Num 35:28, Num 35:32, Deu 19:6, Deu 21:22, Deu 22:26, Deu 30:15, Deu 30:19, Deu 31:27, Deu 31:29, Deu 33:1, Jos 1:1, Jos 2:13, Jos 20:6, Jud 1:1, Jud 13:7, Jud 16:30, Ruth 1:17, Ruth 2:11, 1 Sam 15:32, 1 Sam 15:35, 1 Sam 20:3, 2 Sam 1:1, 2 Sam 1:23, 2 Sam 6:23, 2 Sam 15:21, 2 Sam 22:5, 2 Sam 22:6, 1 Ki 2:26, 1 Ki 11:40, 2 Ki 1:1, 2 Ki 2:21, 2 Ki 4:40, 2 Ki 14:17, 2 Ki 15:5, 1 Chr 22:5, 2 Chr 22:4, 2 Chr 24:17, 2 Chr 25:25, 2 Chr 26:21, 2 Chr 32:33, Job 3:21, Job 5:20, Job 7:15, Job 18:13, Job 27:15, Job 28:22, Job 30:23, Job 38:17, Psa 6:5, Psa 7:13, Psa 9:13, Psa 13:3, Psa 18:4, Psa 18:5, Psa 22:15, Psa 33:19, Psa 49:14, Psa 55:4, Psa 55:15, Psa 56:13, Psa 68:20, Psa 73:4, Psa 78:50, Psa 89:48, Psa 107:18, Psa 116:3, Psa 116:8, Psa 116:15, Psa 118:18, Prov 2:18, Prov 5:5, Prov 7:27, Prov 8:36, Prov 10:2, Prov 11:4, Prov 11:19, Prov 12:28, Prov 13:14, Prov 14:12, Prov 14:27, Prov 14:32, Prov 16:14, Prov 16:25, Prov 18:21, Prov 21:6, Prov 24:11, Prov 26:18, Eccl 7:1, Eccl 7:26, Eccl 8:8, S of Solomon 8:6, Isa 25:8, Isa 28:15, Isa 28:18, Isa 38:18, Isa 53:9, Isa 53:12, Jer 8:3, Jer 9:21, Jer 15:2, Jer 15:2, Jer 18:21, Jer 21:8, Jer 43:11, Jer 43:11, Jer 52:11, Jer 52:34, Lam 1:20, Eze 18:32, Eze 31:14, Eze 33:11, Hos 13:14, Hos 13:14, Jonah 4:9, Hab 2:5

deaths
Eze 28:10

die
Num 6:7, 1 Sam 26:16, 2 Sam 12:5, Jer 26:11, Jer 26:16, Eze 18:23, Jonah 4:3, Jonah 4:8

died
Gen 50:16, Num 26:10, Num 33:39, Deu 34:7, 2 Chr 24:15, 2 Chr 24:22, Isa 6:1, Isa 14:28

dieth
2 Sam 3:33, Psa 49:17, Prov 11:7, Eccl 3:19, Eccl 3:19

slay
Jer 18:23

The Following Have Multiple Hebrew Words Associated To A Single English Word

die
1 Sam 20:31

4195

mowthar

plenteousness
Prov 21:5

preeminence
Eccl 3:19

profit
Prov 14:23

4196

mizbeach

altar
Gen 8:20, Gen 8:20, Gen 12:7, Gen 12:8, Gen 13:4, Gen 13:18, Gen 22:9, Gen 22:9, Gen 26:25, Gen 33:20, Gen 35:1, Gen 35:3, Gen 35:7, Exo 17:15, Exo 20:24, Exo 20:25, Exo 20:26, Exo 21:14, Exo 24:4, Exo 24:6, Exo 27:1, Exo 27:1, Exo 27:5, Exo 27:5, Exo 27:6, Exo 27:7, Exo 28:43, Exo 29:12, Exo 29:12, Exo 29:13, Exo 29:16, Exo 29:18, Exo 29:20, Exo 29:21, Exo 29:25, Exo 29:36, Exo 29:37, Exo 29:37, Exo 29:37, Exo 29:38, Exo 29:44, Exo 30:1, Exo 30:18, Exo 30:20, Exo 30:27, Exo 30:28, Exo 31:8, Exo 31:9, Exo 32:5, Exo 35:15, Exo 35:16, Exo 37:25, Exo 38:1, Exo 38:3, Exo 38:4, Exo 38:7, Exo 38:30, Exo 38:30, Exo 39:38, Exo 39:39, Exo 40:5, Exo 40:6, Exo 40:7, Exo 40:10, Exo 40:10, Exo 40:10, Exo 40:26, Exo 40:29, Exo 40:30, Exo 40:32, Exo 40:33, Lev 1:5, Lev 1:7, Lev 1:8, Lev 1:9, Lev 1:11, Lev 1:11, Lev 1:12, Lev 1:13, Lev 1:15, Lev 1:15, Lev 1:15, Lev 1:16, Lev 1:17, Lev 2:2, Lev 2:8, Lev 2:9, Lev 2:12, Lev 3:2, Lev 3:5, Lev 3:8, Lev 3:11, Lev 3:13, Lev 3:16, Lev 4:7, Lev 4:7, Lev 4:10, Lev 4:18, Lev 4:18, Lev 4:19, Lev 4:25, Lev 4:25, Lev 4:26, Lev 4:30, Lev 4:30, Lev 4:31, Lev 4:34, Lev 4:34, Lev 4:35, Lev 5:9, Lev 5:9, Lev 5:12, Lev 6:9, Lev 6:9, Lev 6:10, Lev 6:10, Lev 6:12, Lev 6:13, Lev 6:14, Lev 6:15, Lev 7:2, Lev 7:5, Lev 7:31, Lev 8:11, Lev 8:11, Lev 8:15, Lev 8:15, Lev 8:15, Lev 8:16, Lev 8:19, Lev 8:21, Lev 8:24, Lev 8:28, Lev 8:30, Lev 9:7, Lev 9:8, Lev 9:9, Lev 9:9, Lev 9:10, Lev 9:12, Lev 9:13, Lev 9:14, Lev 9:17, Lev 9:18, Lev 9:20, Lev 9:24, Lev 10:12, Lev 14:20, Lev 16:12, Lev 16:18, Lev 16:18, Lev 16:20, Lev 16:25, Lev 16:33, Lev 17:6, Lev 17:11, Lev 21:23, Lev 22:22, Num 3:26, Num 4:11, Num 4:13, Num 4:14, Num 4:26, Num 5:25, Num 5:26, Num 7:1, Num 7:10, Num 7:10, Num 7:11, Num 7:84, Num 7:88, Num 16:38, Num 16:39, Num 16:46, Num 18:3, Num 18:5, Num 18:7, Num 18:17, Num 23:2, Num 23:4, Num 23:14, Num 23:30, Deu 12:27, Deu 12:27, Deu 16:21, Deu 26:4, Deu 27:5, Deu 27:5, Deu 27:6, Deu 33:10, Jos 8:30, Jos 8:31, Jos 9:27, Jos 22:10, Jos 22:10, Jos 22:11, Jos 22:16, Jos 22:19, Jos 22:19, Jos 22:23, Jos 22:26, Jos 22:28, Jos 22:29, Jos 22:29, Jos 22:34, Jud 6:24, Jud 6:25, Jud 6:26, Jud 6:28, Jud 6:28, Jud 6:30, Jud 6:31, Jud 6:32, Jud 13:20, Jud 13:20, Jud 21:4, 1 Sam 2:28, 1 Sam 2:33, 1 Sam 7:17, 1 Sam 14:35, 1 Sam 14:35, 2 Sam 24:18, 2 Sam 24:21, 2 Sam 24:25, 1 Ki 1:50, 1 Ki 1:51, 1 Ki 1:53, 1 Ki 2:28, 1 Ki 2:29, 1 Ki 3:4, 1 Ki 6:20, 1 Ki 6:22, 1 Ki 7:48, 1 Ki 8:22, 1 Ki 8:31, 1 Ki 8:54, 1 Ki 8:64, 1 Ki 9:25, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 12:33, 1 Ki 13:1, 1 Ki 13:2, 1 Ki 13:2, 1 Ki 13:2, 1 Ki 13:3, 1 Ki 13:4, 1 Ki 13:4, 1 Ki 13:5, 1 Ki 13:5, 1 Ki 13:32, 1 Ki 16:32, 1 Ki 18:26, 1 Ki 18:30, 1 Ki 18:32, 1 Ki 18:32, 1 Ki 18:35, 2 Ki 11:11, 2 Ki 12:9, 2 Ki 16:10, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:12, 2 Ki 16:12, 2 Ki 16:13, 2 Ki 16:14, 2 Ki 16:14, 2 Ki 16:14, 2 Ki 16:15, 2 Ki 16:15, 2 Ki 18:22, 2 Ki 23:9, 2 Ki 23:15, 2 Ki 23:15, 2 Ki 23:16, 2 Ki 23:17, 1 Chr 6:49, 1 Chr 6:49, 1 Chr 16:40, 1 Chr 21:18, 1 Chr 21:22, 1 Chr 21:26, 1 Chr 21:26, 1 Chr 21:29, 1 Chr 22:1, 1 Chr 28:18, 2 Chr 1:5, 2 Chr 1:6, 2 Chr 4:1, 2 Chr 4:19, 2 Chr 5:12, 2 Chr 6:12, 2 Chr 6:22, 2 Chr 7:7, 2 Chr 7:9, 2 Chr 8:12, 2 Chr 15:8, 2 Chr 23:10, 2 Chr 26:16, 2 Chr 26:19, 2 Chr 29:18, 2 Chr 29:19, 2 Chr 29:21, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:24, 2 Chr 29:27, 2 Chr 32:12, 2 Chr 33:16, 2 Chr 35:16, Ezr 3:2, Ezr 3:3, Neh 10:34, Psa 26:6, Psa 43:4, Psa 51:19, Psa 118:27, Isa 6:6, Isa 19:19, Isa 27:9, Isa 36:7, Isa 56:7, Isa 60:7, Lam 2:7, Eze 8:5, Eze 8:16, Eze 9:2, Eze 40:46, Eze 40:47, Eze 41:22, Eze 43:13, Eze 43:13, Eze 43:18, Eze 43:22, Eze 43:26, Eze 43:27, Eze 45:19, Eze 47:1, Joel 1:13, Joel 2:17, Amos 2:8, Amos 3:14, Amos 9:1, Zech 9:15, Zech 14:20, Mal 1:7, Mal 1:10, Mal 2:13

altars
Exo 34:13, Num 3:31, Num 23:1, Num 23:4, Num 23:14, Num 23:29, Deu 7:5, Deu 12:3, Jud 2:2, 1 Ki 19:10, 1 Ki 19:14, 2 Ki 11:18, 2 Ki 11:18, 2 Ki 18:22, 2 Ki 21:3, 2 Ki 21:4, 2 Ki 21:5, 2 Ki 23:12, 2 Ki 23:12, 2 Ki 23:20, 2 Chr 14:3, 2 Chr 23:17, 2 Chr 23:17, 2 Chr 28:24, 2 Chr 30:14, 2 Chr 31:1, 2 Chr 32:12, 2 Chr 33:3, 2 Chr 33:4, 2 Chr 33:5, 2 Chr 33:15, 2 Chr 34:4, 2 Chr 34:5, 2 Chr 34:7, Psa 84:3, Isa 17:8, Isa 36:7, Jer 11:13, Jer 11:13, Jer 17:1, Jer 17:2, Eze 6:4, Eze 6:5, Eze 6:6, Eze 6:13, Hos 8:11, Hos 8:11, Hos 10:1, Hos 10:2, Hos 10:8, Hos 12:11, Amos 3:14

4197

mezeg

liquor
S of Solomon 7:2

4198

mazeh

burnt
Deu 32:24

4199

Mizzah

Mizzah
Gen 36:13, Gen 36:17, 1 Chr 1:37

4200

mezev

garners
Psa 144:13

Next Page - 4201 (mzuwzah) to 4210 (mizmowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4201 (mzuwzah) to 4210 (mizmowr)

Previous Page - 4191 (muwth) to 4200 (mezev)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4201 | mzuwzah | post Exo 21:6, 1 Sam 1:9, Eze 43:8, Eze 46:2 posts Exo 12:7, Exo 12:22, Exo 12:23, Deu 6:9, Deu 11:20, Jud 16:3, 1 Ki 6:31, 1 Ki 6:33, 1 Ki 7:5, Prov 8:34, Isa 57:8, Eze 41:21, Eze 43:8, Eze 45:19, Eze 45:19
4202 | mazown | meat Gen 45:23 victual 2 Chr 11:23
4203 | mazown | meat Dan 4:12, Dan 4:21
4204 | mazowr | wound Obad 1:7
4205 | mazowr | up Jer 30:13 wound Hos 5:13, Hos 5:13
4206 | maziyach | girdle Psa 109:19 strength Job 12:21, Isa 23:10
4207 | mazleg | fleshhook 1 Sam 2:13, 1 Sam 2:14 fleshhooks Exo 27:3, Exo 38:3, Num 4:14, 1 Chr 28:17, 2 Chr 4:16
4208 | mazzalah | planets 2 Ki 23:5
4209 | mzimmah | device Psa 21:11, Jer 51:11 devices Job 21:27, Psa 10:2, Psa 37:7, Prov 12:2, Prov 14:17 discretion Prov 1:4, Prov 2:11, Prov 3:21, Prov 5:2 intents Jer 30:24 inventions Prov 8:12 lewdness Jer 11:15 mischievous Prov 24:8 thought Job 42:2 thoughts Psa 10:4, Jer 23:20 wickedly Psa 139:20
4210 | mizmowr | Psalm Psa 3:1, Psa 4:1, Psa 5:1, Psa 6:1, Psa 8:1, Psa 9:1, Psa 12:1, Psa 13:1, Psa 15:1, Psa 19:1, Psa 20:1, Psa 21:1, Psa 22:1, Psa 23:1, Psa 24:1, Psa 29:1, Psa 30:1, Psa 31:1, Psa 38:1, Psa 39:1, Psa 40:1, Psa 41:1, Psa 47:1, Psa 48:1, Psa 49:1, Psa 50:1, Psa 51:1, Psa 62:1, Psa 63:1, Psa 64:1, Psa 65:1, Psa 67:1, Psa 68:1, Psa 73:1, Psa 75:1, Psa 76:1, Psa 77:1, Psa 79:1, Psa 80:1, Psa 82:1, Psa 83:1, Psa 84:1, Psa 85:1, Psa 87:1, Psa 88:1, Psa 92:1, Psa 100:1, Psa 101:1, Psa 108:1, Psa 109:1, Psa 110:1, Psa 139:1, Psa 140:1, Psa 141:1, Psa 143:1, Psa 66:1, Psa 98:1

Next Page - 4211 (mazmerah) to 4220 (meach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4211 (mazmerah) to 4220 (meach)

Previous Page - 4201 (mzuwzah) to 4210 (mizmowr)
Strong's Number Strong's Name Hebrew Text and Scripture

4211

mazmerah

hooks
Isa 18:5

pruninghooks
Isa 2:4, Joel 3:10, Micah 4:3

4212

mzammrah

snuffers
1 Ki 7:50, 2 Ki 12:13, 2 Ki 25:14, 2 Chr 4:22, Jer 52:18

4213

miz`ar

few
Isa 24:6

very
Isa 10:25, Isa 16:14, Isa 29:17

4214

mizreh

fan
Isa 30:24, Jer 15:7

4215

mzareh

north
Job 37:9

4216

mazzarah

Mazzaroth
Job 38:32

4217

mizrach

east
Jos 4:19, Jos 11:3, Jos 12:1, Jos 12:3, Jos 12:3, Jos 16:1, Jos 16:6, Jos 17:10, Jos 18:7, Jos 19:13, 1 Ki 7:25, 1 Chr 5:10, 1 Chr 9:24, 1 Chr 12:15, 2 Chr 4:4, 2 Chr 29:4, 2 Chr 31:14, Neh 3:26, Neh 3:29, Psa 103:12, Psa 107:3, Isa 41:2, Isa 43:5, Isa 46:11, Jer 31:40, Dan 8:9, Dan 11:44, Amos 8:12, Zech 8:7, Zech 14:4

eastward
Exo 27:13, Exo 38:13, Num 3:38, Num 32:19, Deu 3:17, Deu 3:27, Deu 4:49, Jos 11:8, Jos 13:8, Jos 13:27, Jos 13:32, Jos 16:6, Jos 20:8, 2 Ki 10:33, 1 Chr 5:9, 1 Chr 7:28, 1 Chr 9:18, 1 Chr 26:14, 1 Chr 26:17, Neh 12:37

end
2 Chr 5:12

rising
Num 2:3, Jos 12:1, Psa 50:1, Psa 113:3, Isa 41:25, Isa 45:6, Isa 59:19, Mal 1:11

side
Jos 16:5, Jud 11:18, Jud 21:19, 1 Chr 4:39, 1 Chr 6:78

sunrising
Num 21:11, Num 34:15, Deu 4:47, Jos 1:15, Jos 13:5, Jos 19:12, Jos 19:27, Jos 19:34, Jud 20:43

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Deu 4:41

4218

mizra`

sown
Isa 19:7

4219

mizraq

basons
Exo 27:3, Exo 38:3, Num 4:14, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:50, 2 Ki 12:13, 2 Chr 4:8, 2 Chr 4:11, 2 Chr 4:22, Neh 7:70

bowl
Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85

bowls
Num 7:84, 2 Ki 25:15, 1 Chr 28:17, Jer 52:18, Jer 52:19, Amos 6:6, Zech 9:15, Zech 14:20

4220

meach

fatlings
Psa 66:15

ones
Isa 5:17

Next Page - 4221 (moach) to 4230 (mchuwgah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4221 (moach) to 4230 (mchuwgah)

Previous Page - 4211 (mazmerah) to 4220 (meach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4221 | moach | marrow Job 21:24
4222 | macha' | clap Psa 98:8, Isa 55:12 clapped Eze 25:6
4223 | mcha' | hanged Ezr 6:11 smote Dan 2:34, Dan 2:35 stay Dan 4:35
4224 | machabe' | place Isa 32:2 places 1 Sam 23:23
4225 | machbereth | coupling Exo 26:4, Exo 26:5, Exo 28:27, Exo 36:11, Exo 36:11, Exo 36:12, Exo 36:17, Exo 39:20
4226 | mchabbrah | couplings 2 Chr 34:11 joinings 1 Chr 22:3
4227 | machabath | pan Lev 2:5, Lev 6:21, Lev 7:9, 1 Chr 23:29, Eze 4:3
4228 | machagoreth | girding Isa 3:24 king 1 Ki 3:28
4229 | machah | abolished Eze 6:6 away Prov 6:33, Isa 25:8 blot Exo 32:32 destroy Gen 6:7, Gen 7:4 destroyed Gen 7:23, Gen 7:23, Jud 21:17 destroyeth Prov 31:3 marrow Isa 25:6 out Exo 17:14, Exo 32:33, Num 5:23, Deu 9:14, Deu 25:6, Deu 25:19, Deu 29:20, 2 Ki 14:27, Neh 4:5, Neh 13:14, Psa 9:5, Psa 51:1, Psa 51:9, Psa 69:28, Psa 109:13, Psa 109:14, Isa 43:25, Isa 44:22, Jer 18:23 reach Num 34:11 utterly Exo 17:14 wipe 2 Ki 21:13 wipeth 2 Ki 21:13, Prov 30:20 wiping 2 Ki 21:13
4230 | mchuwgah | compass Isa 44:13

Next Page - 4231 (machowz) to 4240 (Mchiyda')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4231 (machowz) to 4240 (Mchiyda')

Previous Page - 4221 (moach) to 4230 (mchuwgah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4231 | machowz | haven Psa 107:30
4232 | Mchuwya'el | Mehujael Gen 4:18, Gen 4:18
4233 | Machaviym | Mahavite 1 Chr 11:46
4234 | machowl | dance Psa 149:3, Psa 150:4, Jer 31:13, Lam 5:15 dances Jer 31:4 dancing Psa 30:11
4235 | Machowl | Mahol 1 Ki 4:31
4236 | machazeh | vision Gen 15:1, Num 24:4, Num 24:16, Eze 13:7
4237 | mechezah | light 1 Ki 7:4, 1 Ki 7:4, 1 Ki 7:5, 1 Ki 7:5
4238 | Machaziy'owth | Mahazioth 1 Chr 25:4, 1 Chr 25:30
4239 | mchiy | engines Eze 26:9
4240 | Mchiyda' | Mehida Ezr 2:52, Neh 7:54

Next Page - 4241 (michyah) to 4250 (Machliy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4241 (michyah) to 4250 (Machliy)

Previous Page - 4231 (machowz) to 4240 (Mchiyda')
Strong's Number | Strong's Name | Hebrew Text and Scripture
4241 | michyah | life Gen 45:5 quick Lev 13:10, Lev 13:24 recover 2 Chr 14:13 reviving Ezr 9:8, Ezr 9:9 sustenance Jud 6:4 victuals Jud 17:10
4242 | mchiyr | gain Dan 11:39 hire Micah 3:11 price Deu 23:18, 2 Sam 24:24, 1 Ki 10:28, 2 Chr 1:16, Job 28:15, Psa 44:12, Prov 17:16, Prov 27:26, Isa 45:13, Isa 55:1, Jer 15:13 worth 1 Ki 21:2 The Following Have Multiple Hebrew Words Associated To A Single English Word sold Lam 5:4
4243 | Mchiyr | Mehir 1 Chr 4:11
4244 | Machlah | Mahalah 1 Chr 7:18 Mahlah Num 26:33, Num 27:1, Num 36:11, Jos 17:3
4245 | machaleh | disease 2 Chr 21:15 diseases Exo 15:26 infirmity Prov 18:14 sickness Exo 23:25, 1 Ki 8:37, 2 Chr 6:28
4246 | mchowlah | company S of Solomon 6:13 dances Exo 15:20, Jud 11:34, Jud 21:21, 1 Sam 21:11, 1 Sam 29:5 dancing Exo 32:19, 1 Sam 18:6
4247 | mchillah | caves Isa 2:19
4248 | Machlown | Mahlon Ruth 1:2, Ruth 1:5, Ruth 4:10 Mahlon's Ruth 4:9
4249 | Machliy | Mahali Exo 6:19 Mahli Num 3:20, 1 Chr 6:19, 1 Chr 6:29, 1 Chr 6:47, 1 Chr 23:21, 1 Chr 23:21, 1 Chr 23:23, 1 Chr 24:26, 1 Chr 24:28, 1 Chr 24:30, Ezr 8:18
4250 | Machliy | Mahlites Num 3:33, Num 26:58

Next Page - 4251 (machluy) to 4260 (machama'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4251 (machluy) to 4260 (machama'ah)

Previous Page - 4241 (michyah) to 4250 (Machliy)
Strong's Number Strong's Name Hebrew Text and Scripture

4251

machluy

diseases
2 Chr 24:25

4252

machalaph

knives
Ezr 1:9

4253

machlaphah

locks
Jud 16:13, Jud 16:19

4254

machalatsah

apparel
Isa 3:22

raiment
Zech 3:4

4255

machlqah

courses
Ezr 6:18

4256

machaloqeth

companies
1 Chr 28:1

course
1 Chr 27:1, 1 Chr 27:2, 1 Chr 27:2, 1 Chr 27:4, 1 Chr 27:4, 1 Chr 27:4, 1 Chr 27:5, 1 Chr 27:6, 1 Chr 27:7, 1 Chr 27:8, 1 Chr 27:9, 1 Chr 27:10, 1 Chr 27:11, 1 Chr 27:12, 1 Chr 27:13, 1 Chr 27:14, 1 Chr 27:15, 1 Chr 28:1, 2 Chr 5:11

courses
1 Chr 23:6, 1 Chr 27:1, 1 Chr 28:13, 1 Chr 28:21, 2 Chr 8:14, 2 Chr 8:14, 2 Chr 23:8, 2 Chr 31:2, 2 Chr 31:2, 2 Chr 31:15, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 35:4, 2 Chr 35:10

divisions
Jos 11:23, Jos 12:7, Jos 18:10, 1 Chr 24:1, 1 Chr 26:1, 1 Chr 26:12, 1 Chr 26:19, Neh 11:36

portions
Eze 48:29

4257

machalath

Mahalath
Psa 53:1, Psa 88:1

4258

Machalath

Mahalath
Gen 28:9, 2 Chr 11:18

4259

Mcholathiy

Meholathite
1 Sam 18:19, 2 Sam 21:8

4260

machama'ah

butter
Psa 55:21

Next Page - 4261 (machmad) to 4270 (machcowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4261 (machmad) to 4270 (machcowr)

Previous Page - 4251 (machluy) to 4260 (machama'ah)
Strong's Number Strong's Name Hebrew Text and Scripture

4261

machmad

beloved
Hos 9:16

desire
Eze 24:16, Eze 24:21, Eze 24:25

goodly
2 Chr 36:19

lovely
S of Solomon 5:16

pleasant
1 Ki 20:6, Lam 2:4, Hos 9:6

things
Isa 64:11, Lam 1:10, Lam 1:11, Joel 3:5

4262

machmud

things
Lam 1:7

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Lam 1:11

4263

machmal

pitieth
Eze 24:21

4264

machaneh

armies
1 Sam 17:1, 1 Sam 28:1, 1 Sam 29:1, S of Solomon 6:13

bands
Gen 32:7, Gen 32:10

battle
1 Sam 28:1

camp
Exo 14:19, Exo 14:20, Exo 14:20, Exo 16:13, Exo 19:16, Exo 19:17, Exo 29:14, Exo 32:17, Exo 32:19, Exo 32:26, Exo 32:27, Exo 33:7, Exo 33:7, Exo 33:7, Exo 33:11, Exo 36:6, Lev 4:12, Lev 4:21, Lev 6:11, Lev 8:17, Lev 9:11, Lev 10:4, Lev 10:5, Lev 13:46, Lev 14:3, Lev 14:8, Lev 16:26, Lev 16:27, Lev 16:28, Lev 17:3, Lev 17:3, Lev 24:10, Lev 24:14, Lev 24:23, Num 1:52, Num 2:3, Num 2:9, Num 2:10, Num 2:16, Num 2:17, Num 2:17, Num 2:18, Num 2:24, Num 2:25, Num 2:31, Num 4:5, Num 4:15, Num 5:2, Num 5:3, Num 5:4, Num 10:14, Num 10:18, Num 10:22, Num 10:25, Num 10:34, Num 11:1, Num 11:9, Num 11:26, Num 11:26, Num 11:27, Num 11:30, Num 11:31, Num 11:31, Num 11:32, Num 12:14, Num 12:15, Num 14:44, Num 15:35, Num 15:36, Num 19:3, Num 19:7, Num 19:9, Num 31:12, Num 31:13, Num 31:19, Num 31:24, Deu 23:10, Deu 23:10, Deu 23:11, Deu 23:12, Deu 23:14, Deu 23:14, Deu 29:11, Jos 5:8, Jos 6:11, Jos 6:11, Jos 6:14, Jos 6:18, Jos 6:23, Jos 9:6, Jos 10:6, Jos 10:15, Jos 10:21, Jos 10:43, Jud 7:17, Jud 7:18, Jud 7:19, Jud 7:21, Jud 21:8, Jud 21:12, 1 Sam 4:3, 1 Sam 4:5, 1 Sam 4:6, 1 Sam 4:6, 1 Sam 4:7, 1 Sam 13:17, 1 Sam 14:21, 1 Sam 17:4, 1 Sam 17:17, 1 Sam 26:6, 2 Sam 1:2, 2 Sam 1:3, 1 Ki 16:16, 2 Ki 3:24, 2 Ki 7:5, 2 Ki 7:5, 2 Ki 7:7, 2 Ki 7:8, 2 Ki 7:10, 2 Ki 7:12, 2 Ki 19:35, 2 Chr 22:1, 2 Chr 32:21, Psa 78:28, Psa 106:16, Isa 37:36, Eze 4:2, Joel 2:11

camps
Num 2:32, Num 5:3, Num 10:2, Num 10:5, Num 10:6, Num 10:25, Amos 4:10

companies
1 Chr 9:18

company
Gen 32:8, Gen 32:8, Gen 32:21, Gen 50:9, 2 Ki 5:15

Dan
Jud 13:25

drove
Gen 33:8

host
Gen 32:2, Exo 14:24, Exo 14:24, Exo 16:13, Deu 2:14, Deu 2:15, Deu 23:9, Jos 1:11, Jos 3:2, Jos 8:13, Jos 18:9, Jud 4:15, Jud 4:16, Jud 4:16, Jud 7:1, Jud 7:8, Jud 7:9, Jud 7:10, Jud 7:11, Jud 7:11, Jud 7:13, Jud 7:14, Jud 7:15, Jud 7:15, Jud 7:21, Jud 7:22, Jud 7:22, Jud 8:11, Jud 8:11, Jud 8:12, 1 Sam 11:11, 1 Sam 14:15, 1 Sam 14:19, 1 Sam 17:46, 1 Sam 28:5, 1 Sam 28:19, 1 Sam 29:6, 2 Sam 5:24, 2 Sam 23:16, 1 Ki 22:34, 1 Ki 22:36, 2 Ki 3:9, 2 Ki 6:24, 2 Ki 7:4, 2 Ki 7:6, 2 Ki 7:14, 1 Chr 9:19, 1 Chr 11:15, 1 Chr 11:18, 1 Chr 12:22, 1 Chr 12:22, 1 Chr 14:15, 1 Chr 14:16, 2 Chr 14:13, 2 Chr 18:33, Psa 27:3, Eze 1:24

hosts
Jos 10:5, Jos 11:4, Jud 8:10, Jud 8:10

tents
Num 13:19, 1 Sam 17:53, 2 Ki 7:16, 2 Chr 31:2, Zech 14:15

4265

Machaneh-Dan

Mahanehdan
Jud 18:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jud 13:25

4266

Machanayim

Mahanaim
Gen 32:2, Jos 13:26, Jos 13:30, Jos 21:38, 2 Sam 2:8, 2 Sam 2:12, 2 Sam 2:29, 2 Sam 17:24, 2 Sam 17:27, 2 Sam 19:32, 1 Ki 2:8, 1 Ki 4:14, 1 Chr 6:80

4267

machanaq

strangling
Job 7:15

4268

machaceh

hope
Jer 17:17, Joel 3:16

refuge
Psa 14:6, Psa 46:1, Psa 62:7, Psa 62:8, Psa 71:7, Psa 91:2, Psa 91:9, Psa 94:22, Psa 104:18, Psa 142:5, Prov 14:26, Isa 4:6, Isa 25:4, Isa 28:15, Isa 28:17

shelter
Job 24:8, Psa 61:3

trust
Psa 73:28

4269

machcowm

bridle
Psa 39:1

4270

machcowr

lack
Prov 28:27

need
Deu 15:8

penury
Prov 14:23

poor
Prov 21:17

poverty
Prov 11:24

want
Jud 18:10, Jud 19:19, Psa 34:9, Prov 6:11, Prov 21:5, Prov 22:16, Prov 24:34

wants
Jud 19:20

Next Page - 4271 (Machceyah) to 4280 (machara'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4271 (Machceyah) to 4280 (machara'ah)

Previous Page - 4261 (machmad) to 4270 (machcowr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4271 | Machceyah | Maaseiah Jer 32:12, Jer 51:59
4272 | machats | dipped Psa 68:23 pierce Num 24:8 pierced Jud 5:26 smite Num 24:17, Deu 33:11 smiteth Job 26:12 strike Psa 110:5 wound Deu 32:39, Psa 68:21, Psa 110:6 wounded 2 Sam 22:39, Psa 18:38 woundedst Hab 3:13 woundeth Job 5:18
4273 | machats | stroke Isa 30:26
4274 | machtseb | hewed 2 Ki 12:12 hewn 2 Ki 22:6, 2 Chr 34:11
4275 | mechetsah | half Num 31:36, Num 31:43
4276 | machatsiyth | half Exo 30:13, Exo 30:13, Exo 30:15, Exo 30:23, Exo 38:26, Lev 6:20, Lev 6:20, Num 31:29, Num 31:30, Num 31:42, Num 31:47, Jos 21:25, 1 Ki 16:9, 1 Chr 6:61, 1 Chr 6:70 midday Neh 8:3
4277 | machaq | off Jud 5:26
4278 | mechqar | places Psa 95:4
4279 | machar | come Gen 30:33, Exo 13:14, Deu 6:20, Jos 4:6, Jos 4:21, Jos 22:24, Jos 22:27, Jos 22:28 morrow Exo 8:10, Exo 8:23, Exo 8:29, Exo 9:5, Exo 9:18, Exo 10:4, Exo 16:23, Exo 17:9, Exo 19:10, Exo 32:5, Num 11:18, Num 14:25, Num 16:7, Num 16:16, Jos 3:5, Jos 7:13, Jos 11:6, Jos 22:18, Jud 19:9, Jud 20:28, 1 Sam 9:16, 1 Sam 11:9, 1 Sam 11:10, 1 Sam 19:11, 1 Sam 20:5, 1 Sam 20:12, 1 Sam 20:18, 1 Sam 28:19, 2 Sam 11:12, 1 Ki 19:2, 1 Ki 20:6, 2 Ki 6:28, 2 Ki 7:1, 2 Ki 7:18, 2 Ki 10:6, 2 Chr 20:16, 2 Chr 20:17, Est 5:8, Est 5:12, Est 9:13, Prov 3:28, Isa 22:13, Isa 56:12 The Following Have Multiple Hebrew Words Associated To A Single English Word , Prov 27:1
4280 | machara'ah | house 2 Ki 10:27

Next Page - 4281 (machareshah) to 4290 (machtereth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4281 (machareshah) to 4290 (machtereth)

Previous Page - 4271 (Machceyah) to 4280 (machara'ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4281 | machareshah | mattock 1 Sam 13:20 mattocks 1 Sam 13:21
4282 | macharesheth | share 1 Sam 13:20
4283 | mochorath | day 1 Sam 30:17, Jonah 4:7 morrow Gen 19:34, Exo 9:6, Exo 18:13, Exo 32:6, Exo 32:30, Lev 7:16, Lev 19:6, Lev 23:11, Lev 23:15, Lev 23:16, Num 16:41, Num 17:8, Num 33:3, Jos 5:11, Jos 5:12, Jud 6:38, Jud 9:42, Jud 21:4, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 11:11, 1 Sam 18:10, 1 Sam 20:27, 1 Sam 31:8, 2 Sam 11:12, 2 Ki 8:15, 1 Chr 10:8, 1 Chr 29:21, Jer 20:3 next Num 11:32
4284 | machashabah | cunning Exo 35:33 device 2 Chr 2:14, Est 8:3, Est 9:25, Jer 18:11 devices Job 5:12, Psa 33:10, Prov 19:21, Jer 11:19, Jer 18:12, Jer 18:18, Dan 11:24, Dan 11:25 devised Est 8:5 imaginations Prov 6:18, Lam 3:60, Lam 3:61 invented 2 Chr 26:15 means 2 Sam 14:14 purpose Prov 20:18, Jer 49:30, Jer 51:29 purposes Prov 15:22, Jer 49:20, Jer 50:45 thought Eze 38:10 thoughts Gen 6:5, 1 Chr 28:9, 1 Chr 29:18, Job 21:27, Psa 33:11, Psa 40:5, Psa 56:5, Psa 92:5, Psa 94:11, Prov 12:5, Prov 15:26, Prov 16:3, Prov 21:5, Isa 55:7, Isa 55:8, Isa 55:8, Isa 55:9, Isa 55:9, Isa 59:7, Isa 59:7, Isa 65:2, Isa 66:18, Jer 4:14, Jer 6:19, Jer 29:11, Jer 29:11, Micah 4:12 work Exo 35:35 works Exo 31:4, Exo 35:32
4285 | machshak | dark Isa 29:15 darkness Psa 88:6, Psa 88:18, Psa 143:3, Isa 42:16 places Psa 74:20, Lam 3:6
4286 | machsoph | appear Gen 30:37
4287 | Machath | Mahath 1 Chr 6:35, 2 Chr 29:12, 2 Chr 31:13
4288 | mchittah | destruction Prov 10:14, Prov 10:15, Prov 10:29, Prov 13:3, Prov 14:28, Prov 18:7, Prov 21:15 dismaying Jer 48:39 ruin Psa 89:40 terror Isa 54:14, Jer 17:17
4289 | machtah | censer Lev 10:1, Lev 16:12, Num 16:17, Num 16:17, Num 16:17, Num 16:18, Num 16:46 censers Num 4:14, Num 16:6, Num 16:17, Num 16:37, Num 16:38, Num 16:39, 1 Ki 7:50, 2 Chr 4:22 firepans Exo 27:3, Exo 38:3, 2 Ki 25:15, Jer 52:19 snuffdishes Exo 25:38, Exo 37:23, Num 4:9
4290 | machtereth | search Jer 2:34 up Exo 22:2

Next Page - 4291 (mta') to 4300 (mtiyl)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4291 (mta') to 4300 (mtiyl)

Previous Page - 4281 (machareshah) to 4290 (machtereth)
Strong's Number Strong's Name Hebrew Text and Scripture

4291

mta'

came
Dan 4:28, Dan 6:24, Dan 7:13, Dan 7:22

come
Dan 4:24

reached
Dan 4:11, Dan 4:20

reacheth
Dan 4:22

4292

mat'ate'

besom
Isa 14:23

4293

matbeach

slaughter
Isa 14:21

4294

matteh

rod
Exo 4:2, Exo 4:4, Exo 4:17, Exo 4:20, Exo 7:9, Exo 7:10, Exo 7:12, Exo 7:12, Exo 7:15, Exo 7:17, Exo 7:19, Exo 7:20, Exo 8:5, Exo 8:16, Exo 8:17, Exo 9:23, Exo 10:13, Exo 14:16, Exo 17:5, Exo 17:9, Num 17:2, Num 17:2, Num 17:3, Num 17:3, Num 17:5, Num 17:6, Num 17:6, Num 17:8, Num 17:9, Num 17:10, Num 20:8, Num 20:9, Num 20:11, 1 Sam 14:27, 1 Sam 14:43, Psa 110:2, Isa 10:26, Eze 7:10, Eze 7:11, Eze 19:14, Eze 19:14, Micah 6:9

rods
Exo 7:12, Num 17:2, Num 17:6, Num 17:6, Num 17:7, Num 17:9, Eze 19:11, Eze 19:12

staff
Gen 38:18, Gen 38:25, Lev 26:26, Psa 105:16, Isa 9:4, Isa 10:5, Isa 10:15, Isa 10:24, Isa 14:5, Isa 28:27, Isa 30:32, Jer 48:17, Eze 4:16, Eze 5:16, Eze 14:13

staves
Hab 3:14

tribe
Exo 31:2, Exo 31:6, Exo 35:30, Exo 35:34, Exo 38:22, Exo 38:23, Lev 24:11, Num 1:4, Num 1:21, Num 1:23, Num 1:25, Num 1:27, Num 1:29, Num 1:31, Num 1:33, Num 1:35, Num 1:37, Num 1:39, Num 1:41, Num 1:43, Num 1:47, Num 1:49, Num 2:5, Num 2:7, Num 2:12, Num 2:14, Num 2:20, Num 2:22, Num 2:27, Num 2:29, Num 3:6, Num 7:12, Num 10:15, Num 10:16, Num 10:19, Num 10:20, Num 10:23, Num 10:24, Num 10:26, Num 10:27, Num 13:2, Num 13:4, Num 13:5, Num 13:6, Num 13:7, Num 13:8, Num 13:9, Num 13:10, Num 13:11, Num 13:11, Num 13:12, Num 13:13, Num 13:14, Num 13:15, Num 18:2, Num 31:4, Num 31:5, Num 31:6, Num 34:13, Num 34:14, Num 34:14, Num 34:14, Num 34:15, Num 34:18, Num 34:19, Num 34:20, Num 34:21, Num 34:22, Num 34:23, Num 34:24, Num 34:25, Num 34:26, Num 34:27, Num 34:28, Num 36:3, Num 36:4, Num 36:4, Num 36:5, Num 36:6, Num 36:7, Num 36:7, Num 36:7, Num 36:8, Num 36:8, Num 36:9, Num 36:9, Num 36:12, Jos 7:1, Jos 7:18, Jos 13:15, Jos 13:24, Jos 13:29, Jos 14:2, Jos 14:3, Jos 15:1, Jos 15:20, Jos 15:21, Jos 16:8, Jos 17:1, Jos 18:11, Jos 18:21, Jos 19:1, Jos 19:8, Jos 19:23, Jos 19:24, Jos 19:31, Jos 19:39, Jos 19:40, Jos 19:48, Jos 20:8, Jos 20:8, Jos 20:8, Jos 21:4, Jos 21:4, Jos 21:4, Jos 21:5, Jos 21:5, Jos 21:5, Jos 21:6, Jos 21:6, Jos 21:6, Jos 21:6, Jos 21:7, Jos 21:7, Jos 21:7, Jos 21:9, Jos 21:9, Jos 21:17, Jos 21:20, Jos 21:23, Jos 21:25, Jos 21:27, Jos 21:28, Jos 21:30, Jos 21:32, Jos 21:34, Jos 21:38, Jos 22:1, 1 Ki 7:14, 1 Chr 6:60, 1 Chr 6:61, 1 Chr 6:61, 1 Chr 6:62, 1 Chr 6:62, 1 Chr 6:62, 1 Chr 6:62, 1 Chr 6:63, 1 Chr 6:63, 1 Chr 6:63, 1 Chr 6:65, 1 Chr 6:65, 1 Chr 6:65, 1 Chr 6:66, 1 Chr 6:70, 1 Chr 6:71, 1 Chr 6:72, 1 Chr 6:74, 1 Chr 6:76, 1 Chr 6:77, 1 Chr 6:78, 1 Chr 6:80, 1 Chr 12:31

tribes
Num 1:16, Num 7:2, Num 26:55, Num 30:1, Num 31:4, Num 32:28, Num 33:54, Num 34:13, Num 34:15, Num 36:9, Jos 14:1, Jos 14:2, Jos 14:3, Jos 14:4, Jos 19:51, Jos 21:1, Jos 22:14, 1 Ki 8:1, 2 Chr 5:2, Hab 3:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

rod
Num 17:2, Num 17:6

tribe
Num 31:4

4295

mattah

beneath
Exo 26:24, Exo 27:5, Exo 36:29, Exo 38:4, Deu 28:13, Prov 15:24, Jer 31:37

down
2 Chr 32:30

downward
2 Ki 19:30, Eccl 3:21, Isa 37:31, Eze 1:27, Eze 8:2

less
Ezr 9:13

low
Deu 28:43

under
1 Chr 27:23

underneath
Exo 28:27, Exo 39:20

very
Deu 28:43

4296

mittah

bed
Gen 48:2, Gen 49:33, Exo 8:3, 1 Sam 19:13, 1 Sam 19:15, 1 Sam 19:16, 1 Sam 28:23, 2 Sam 4:7, 1 Ki 17:19, 1 Ki 21:4, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:16, 2 Ki 4:10, 2 Ki 4:21, 2 Ki 4:32, 2 Chr 24:25, Est 7:8, Psa 6:6, Prov 26:14, S of Solomon 3:7, Eze 23:41, Amos 3:12

bed's
Gen 47:31

beds
Est 1:6, Amos 6:4

bier
2 Sam 3:31

The Following Have Multiple Hebrew Words Associated To A Single English Word

bedchamber
2 Ki 11:2, 2 Chr 22:11

4297

mutteh

perverseness
Eze 9:9

4298

muttah

out
Isa 8:8

4299

matveh

spun
Exo 35:25

4300

mtiyl

bars
Job 40:18

Next Page - 4301 (matmown) to 4310 (miy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4301 (matmown) to 4310 (miy)

Previous Page - 4291 (mta') to 4300 (mtiyl)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4301 | matmown | riches Isa 45:3 treasure Gen 43:23 treasures Job 3:21, Prov 2:4, Jer 41:8
4302 | matta` | plant Eze 34:29 plantation Eze 17:7 planting Isa 60:21, Isa 61:3 plantings Micah 1:6 plants Eze 31:4
4303 | mat`am | dainties Prov 23:3 meat Gen 27:4, Gen 27:7, Gen 27:9, Gen 27:14, Gen 27:17, Gen 27:31 meats Prov 23:6
4304 | mitpachath | vail Ruth 3:15 wimples Isa 3:22
4305 | matar | rain Gen 2:5, Gen 7:4, Exo 9:18, Exo 16:4, Job 20:23, Job 38:26, Psa 11:6, Isa 5:6, Eze 38:22, Amos 4:7, Amos 4:7 rained Gen 19:24, Exo 9:23, Psa 78:24, Psa 78:27, Amos 4:7, Amos 4:7
4306 | matar | great Job 37:6 rain Exo 9:33, Exo 9:34, Deu 11:11, Deu 11:14, Deu 11:17, Deu 28:12, Deu 28:24, Deu 32:2, 1 Sam 12:17, 1 Sam 12:18, 2 Sam 1:21, 2 Sam 23:4, 1 Ki 8:35, 1 Ki 8:36, 1 Ki 17:1, 1 Ki 18:1, 2 Chr 6:26, 2 Chr 6:27, 2 Chr 7:13, Job 5:10, Job 28:26, Job 29:23, Job 36:27, Job 38:28, Psa 72:6, Psa 135:7, Psa 147:8, Prov 26:1, Prov 28:3, Isa 4:6, Isa 5:6, Isa 30:23, Jer 10:13, Jer 51:16, Zech 10:1 showers Zech 10:1 small Job 37:6
4307 | mattara' | mark 1 Sam 20:20, Job 16:12, Lam 3:12 prison Neh 3:25, Neh 12:39, Jer 32:2, Jer 32:8, Jer 32:12, Jer 33:1, Jer 37:21, Jer 37:21, Jer 38:6, Jer 38:13, Jer 38:28, Jer 39:14, Jer 39:15
4308 | Matred | Matred Gen 36:39, 1 Chr 1:50
4309 | Matriy | Matri 1 Sam 10:21
4310 | miy | any Gen 19:12, Exo 24:14 God Exo 16:3 He 2 Sam 20:11, 2 Sam 20:11 him Eccl 9:4 that Deu 5:29 What Gen 24:65 Which Jud 20:18 Who Gen 3:11 whom Jos 24:15 Whose Gen 24:23 whosoever Isa 54:15

Next Page - 4311 (Meydba') to 4320 (Miykayah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4311 (Meydba') to 4320 (Miykayah)

Previous Page - 4301 (matmown) to 4310 (miy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4311 | Meydba' | Medeba Num 21:30, Jos 13:9, Jos 13:16, 1 Chr 19:7, Isa 15:2
4312 | Meydad | Medad Num 11:26, Num 11:27
4313 | Mey hay-Yarqown | Mejarkon Jos 19:46
4314 | Mey Zahab | Mezahab Gen 36:39, 1 Chr 1:50
4315 | meytab | best Gen 47:6, Gen 47:11, Exo 22:5, Exo 22:5, 1 Sam 15:9, 1 Sam 15:15
4316 | Miyka' | Micah 1 Chr 9:15 Micha 2 Sam 9:12, Neh 10:11, Neh 11:17, Neh 11:22
4317 | Miyka'el | Michael Num 13:13, 1 Chr 5:13, 1 Chr 5:14, 1 Chr 6:40, 1 Chr 7:3, 1 Chr 8:16, 1 Chr 12:20, 1 Chr 27:18, 2 Chr 21:2, Ezr 8:8, Dan 10:13, Dan 10:21, Dan 12:1
4318 | Miykah | Micah Jud 17:5, Jud 17:8, Jud 17:9, Jud 17:10, Jud 17:12, Jud 17:12, Jud 17:13, Jud 18:2, Jud 18:3, Jud 18:4, Jud 18:13, Jud 18:15, Jud 18:22, Jud 18:23, Jud 18:26, Jud 18:27, 1 Chr 5:5, 1 Chr 8:34, 1 Chr 8:35, 1 Chr 9:40, 1 Chr 9:41, 2 Chr 34:20, Jer 26:18, Micah 1:1 Micah's Jud 18:18, Jud 18:22, Jud 18:31 Micaiah 2 Chr 18:14 Michah 1 Chr 23:20, 1 Chr 24:24, 1 Chr 24:24, 1 Chr 24:25
4319 | Miykahuw | Micaiah 2 Chr 18:8
4320 | Miykayah | Michaiah 2 Ki 22:12, Neh 12:35, Neh 12:41 The Following Have Multiple Hebrew Words Associated To A Single English Word Micah Jer 26:18

Next Page - 4321 (Miykayhuw) to 4330 (miyts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4321 (Miykayhuw) to 4330 (miyts)

Previous Page - 4311 (Meydba') to 4320 (Miykayah)
Strong's Number Strong's Name Hebrew Text and Scripture

4321

Miykayhuw

Micah
Jud 17:1, Jud 17:4

Micaiah
1 Ki 22:8, 1 Ki 22:9, 1 Ki 22:13, 1 Ki 22:14, 1 Ki 22:15, 1 Ki 22:24, 1 Ki 22:25, 1 Ki 22:26, 1 Ki 22:28, 2 Chr 18:7, 2 Chr 18:12, 2 Chr 18:13, 2 Chr 18:23, 2 Chr 18:24, 2 Chr 18:25, 2 Chr 18:27

Michaiah
Jer 36:11, Jer 36:13

4322

Miykayahuw

Michaiah
2 Chr 13:2, 2 Chr 17:7

4323

miykal

brook
2 Sam 17:20

4324

Miykal

Michal
1 Sam 14:49, 1 Sam 18:20, 1 Sam 18:27, 1 Sam 18:28, 1 Sam 19:11, 1 Sam 19:12, 1 Sam 19:13, 1 Sam 19:17, 1 Sam 19:17, 1 Sam 25:44, 2 Sam 3:13, 2 Sam 3:14, 2 Sam 6:16, 2 Sam 6:20, 2 Sam 6:21, 2 Sam 6:23, 2 Sam 21:8, 1 Chr 15:29

4325

mayim

piss
2 Ki 18:27, Isa 36:12

washing
Neh 4:23

water
Gen 16:7, Gen 18:4, Gen 21:14, Gen 21:15, Gen 21:19, Gen 21:19, Gen 21:25, Gen 24:11, Gen 24:13, Gen 24:13, Gen 24:17, Gen 24:32, Gen 24:43, Gen 24:43, Gen 26:18, Gen 26:19, Gen 26:20, Gen 26:32, Gen 37:24, Gen 43:24, Gen 49:4, Exo 2:10, Exo 4:9, Exo 4:9, Exo 7:15, Exo 7:18, Exo 7:19, Exo 7:21, Exo 7:24, Exo 7:24, Exo 8:20, Exo 12:9, Exo 15:22, Exo 15:27, Exo 17:1, Exo 17:2, Exo 17:3, Exo 17:6, Exo 20:4, Exo 23:25, Exo 29:4, Exo 30:18, Exo 30:20, Exo 32:20, Exo 34:28, Exo 40:7, Exo 40:12, Exo 40:30, Lev 1:9, Lev 1:13, Lev 6:28, Lev 8:6, Lev 8:21, Lev 11:32, Lev 11:34, Lev 11:36, Lev 11:38, Lev 14:5, Lev 14:6, Lev 14:8, Lev 14:9, Lev 14:50, Lev 14:51, Lev 14:52, Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:10, Lev 15:11, Lev 15:11, Lev 15:12, Lev 15:13, Lev 15:16, Lev 15:17, Lev 15:18, Lev 15:21, Lev 15:22, Lev 15:27, Lev 16:4, Lev 16:24, Lev 16:26, Lev 16:28, Lev 17:15, Lev 22:6, Num 5:17, Num 5:17, Num 5:18, Num 5:19, Num 5:22, Num 5:23, Num 5:24, Num 5:24, Num 5:26, Num 5:27, Num 5:27, Num 8:7, Num 19:7, Num 19:8, Num 19:8, Num 19:9, Num 19:13, Num 19:17, Num 19:18, Num 19:19, Num 19:20, Num 19:21, Num 19:21, Num 20:2, Num 20:5, Num 20:8, Num 20:8, Num 20:10, Num 20:11, Num 20:13, Num 20:17, Num 20:19, Num 20:24, Num 21:5, Num 21:16, Num 24:7, Num 27:14, Num 27:14, Num 31:23, Num 31:23, Num 33:9, Num 33:14, Deu 2:6, Deu 2:28, Deu 8:7, Deu 8:15, Deu 8:15, Deu 9:9, Deu 9:18, Deu 11:4, Deu 11:11, Deu 12:16, Deu 12:24, Deu 15:23, Deu 23:4, Deu 23:11, Deu 29:11, Jos 2:10, Jos 3:8, Jos 3:15, Jos 7:5, Jos 9:21, Jos 9:23, Jos 9:27, Jos 15:9, Jos 15:19, Jos 16:1, Jud 1:15, Jud 4:19, Jud 5:4, Jud 5:25, Jud 6:38, Jud 7:4, Jud 7:5, Jud 7:5, Jud 7:6, Jud 15:19, 1 Sam 7:6, 1 Sam 9:11, 1 Sam 25:11, 1 Sam 26:11, 1 Sam 26:12, 1 Sam 26:16, 1 Sam 30:11, 1 Sam 30:12, 2 Sam 14:14, 2 Sam 17:20, 2 Sam 17:21, 2 Sam 21:10, 2 Sam 23:15, 2 Sam 23:16, 1 Ki 13:8, 1 Ki 13:9, 1 Ki 13:16, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:19, 1 Ki 13:22, 1 Ki 13:22, 1 Ki 14:15, 1 Ki 17:10, 1 Ki 18:4, 1 Ki 18:5, 1 Ki 18:13, 1 Ki 18:33, 1 Ki 18:35, 1 Ki 18:35, 1 Ki 18:38, 1 Ki 19:6, 1 Ki 22:27, 2 Ki 2:19, 2 Ki 3:9, 2 Ki 3:11, 2 Ki 3:17, 2 Ki 3:19, 2 Ki 3:20, 2 Ki 3:20, 2 Ki 3:22, 2 Ki 3:22, 2 Ki 3:25, 2 Ki 6:5, 2 Ki 6:22, 2 Ki 8:15, 2 Ki 20:20, 1 Chr 11:17, 1 Chr 11:18, 2 Chr 18:26, 2 Chr 32:4, Ezr 10:6, Neh 3:26, Neh 8:1, Neh 8:3, Neh 8:16, Neh 9:15, Neh 9:20, Neh 12:37, Neh 13:2, Job 8:11, Job 9:30, Job 14:9, Job 15:16, Job 22:7, Job 34:7, Job 36:27, Psa 1:3, Psa 22:14, Psa 42:1, Psa 63:1, Psa 65:9, Psa 66:12, Psa 77:17, Psa 79:3, Psa 88:17, Psa 107:35, Psa 109:18, Psa 114:8, Prov 8:24, Prov 17:14, Prov 20:5, Prov 21:1, Prov 25:21, Prov 27:19, Prov 30:16, Eccl 2:6, Isa 1:22, Isa 1:30, Isa 3:1, Isa 12:3, Isa 14:23, Isa 21:14, Isa 22:11, Isa 30:14, Isa 30:20, Isa 32:2, Isa 35:7, Isa 37:25, Isa 41:17, Isa 41:18, Isa 41:18, Isa 44:3, Isa 44:4, Isa 44:12, Isa 49:10, Isa 50:2, Isa 58:11, Isa 63:12, Jer 2:13, Jer 8:14, Jer 9:15, Jer 13:1, Jer 14:3, Jer 23:15, Jer 38:6, Lam 1:16, Lam 2:19, Lam 3:48, Lam 5:4, Eze 4:11, Eze 4:16, Eze 4:17, Eze 7:17, Eze 12:18, Eze 12:19, Eze 16:4, Eze 16:9, Eze 21:7, Eze 24:3, Eze 26:12, Eze 31:14, Eze 31:16, Eze 36:25, Dan 1:12, Hos 2:5, Hos 5:10, Hos 10:7, Amos 4:8, Amos 8:11, Jonah 3:7, Nahum 2:8, Hab 3:10, Zech 9:11

waterflood
Psa 69:15

watering
Gen 30:38

waters
Gen 1:2, Gen 1:6, Gen 1:6, Gen 1:6, Gen 1:7, Gen 1:7, Gen 1:9, Gen 1:10, Gen 1:20, Gen 1:21, Gen 1:22, Gen 6:17, Gen 7:6, Gen 7:7, Gen 7:10, Gen 7:17, Gen 7:18, Gen 7:18, Gen 7:19, Gen 7:20, Gen 7:24, Gen 8:1, Gen 8:3, Gen 8:3, Gen 8:5, Gen 8:7, Gen 8:8, Gen 8:9, Gen 8:11, Gen 8:13, Gen 9:11, Gen 9:15, Exo 7:17, Exo 7:19, Exo 7:20, Exo 7:20, Exo 8:6, Exo 14:21, Exo 14:22, Exo 14:26, Exo 14:28, Exo 14:29, Exo 15:8, Exo 15:10, Exo 15:19, Exo 15:23, Exo 15:25, Exo 15:25, Exo 15:27, Lev 11:9, Lev 11:9, Lev 11:10, Lev 11:10, Lev 11:12, Lev 11:46, Num 21:22, Num 24:6, Num 24:7, Deu 4:18, Deu 5:8, Deu 10:7, Deu 14:9, Deu 32:51, Deu 33:8, Jos 3:13, Jos 3:13, Jos 3:13, Jos 3:16, Jos 4:7, Jos 4:7, Jos 4:18, Jos 4:23, Jos 5:1, Jos 11:5, Jos 11:7, Jos 15:7, Jos 18:15, Jud 5:19, Jud 7:24, Jud 7:24, 2 Sam 5:20, 2 Sam 12:27, 2 Sam 22:12, 2 Sam 22:17, 2 Ki 2:8, 2 Ki 2:14, 2 Ki 2:14, 2 Ki 2:21, 2 Ki 2:21, 2 Ki 2:22, 2 Ki 5:12, 2 Ki 18:31, 2 Ki 19:24, 1 Chr 14:11, 2 Chr 32:3, Neh 9:11, Job 3:24, Job 5:10, Job 11:16, Job 12:15, Job 14:11, Job 14:19, Job 22:11, Job 24:18, Job 24:19, Job 26:5, Job 26:8, Job 26:10, Job 27:20, Job 28:25, Job 29:19, Job 37:10, Job 38:30, Job 38:34, Psa 18:11, Psa 18:15, Psa 18:16, Psa 23:2, Psa 29:3, Psa 29:3, Psa 32:6, Psa 33:7, Psa 46:3, Psa 58:7, Psa 69:1, Psa 69:2, Psa 69:14, Psa 73:10, Psa 74:13, Psa 77:16, Psa 77:16, Psa 77:19, Psa 78:13, Psa 78:16, Psa 78:20, Psa 81:7, Psa 93:4, Psa 104:3, Psa 104:6, Psa 105:29, Psa 105:41, Psa 106:11, Psa 106:32, Psa 107:23, Psa 114:8, Psa 119:136, Psa 124:4, Psa 124:5, Psa 136:6, Psa 144:7, Psa 147:18, Psa 148:4, Prov 5:15, Prov 5:16, Prov 8:29, Prov 9:17, Prov 18:4, Prov 25:25, Prov 30:4, Eccl 11:1, S of Solomon 4:15, S of Solomon 5:12, S of Solomon 8:7, Isa 8:6, Isa 8:7, Isa 11:9, Isa 15:6, Isa 15:9, Isa 17:12, Isa 17:13, Isa 18:2, Isa 19:5, Isa 19:8, Isa 22:9, Isa 23:3, Isa 28:2, Isa 28:17, Isa 30:25, Isa 32:20, Isa 33:16, Isa 35:6, Isa 36:16, Isa 40:12, Isa 43:2, Isa 43:16, Isa 43:20, Isa 48:1, Isa 48:21, Isa 48:21, Isa 51:10, Isa 54:9, Isa 54:9, Isa 55:1, Isa 57:20, Isa 58:11, Isa 64:2, Jer 2:13, Jer 2:18, Jer 2:18, Jer 6:7, Jer 9:1, Jer 9:18, Jer 10:13, Jer 14:3, Jer 15:18, Jer 17:8, Jer 17:13, Jer 18:14, Jer 31:9, Jer 41:12, Jer 46:7, Jer 46:8, Jer 47:2, Jer 48:34, Jer 50:38, Jer 51:13, Jer 51:16, Jer 51:55, Lam 3:54, Eze 1:24, Eze 17:5, Eze 17:8, Eze 19:10, Eze 19:10, Eze 26:19, Eze 27:26, Eze 27:34, Eze 31:4, Eze 31:5, Eze 31:7, Eze 31:14, Eze 31:15, Eze 32:2, Eze 32:13, Eze 32:14, Eze 34:18, Eze 43:2, Eze 47:1, Eze 47:1, Eze 47:2, Eze 47:3, Eze 47:3, Eze 47:4, Eze 47:4, Eze 47:4, Eze 47:5, Eze 47:5, Eze 47:8, Eze 47:8, Eze 47:9, Eze 47:12, Eze 47:19, Eze 48:28, Dan 12:6, Dan 12:7, Joel 1:20, Joel 3:18, Amos 5:8, Amos 5:24, Amos 9:6, Jonah 2:5, Micah 1:4, Nahum 3:8, Nahum 3:14, Hab 2:14, Hab 3:15, Zech 14:8

watersprings
Psa 107:33, Psa 107:35

The Following Have Multiple Hebrew Words Associated To A Single English Word

for
Isa 25:10

watercourse
2 Chr 32:30

4326

Miyamin

Miamin
Ezr 10:25, Neh 12:5

Mijamin
1 Chr 24:9, Neh 10:7

4327

miyn

kind
Gen 1:11, Gen 1:12, Gen 1:12, Gen 1:21, Gen 1:21, Gen 1:24, Gen 1:24, Gen 1:25, Gen 1:25, Gen 1:25, Gen 6:20, Gen 6:20, Gen 6:20, Gen 7:14, Gen 7:14, Gen 7:14, Gen 7:14, Lev 11:14, Lev 11:15, Lev 11:16, Lev 11:19, Lev 11:22, Lev 11:22, Lev 11:22, Lev 11:22, Lev 11:29, Deu 14:13, Deu 14:14, Deu 14:15, Deu 14:18

kinds
Eze 47:10

4328

myuccadah

foundations
Eze 41:8

4329

meycak

covert
2 Ki 16:18

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Ki 16:18

4330

miyts

churning
Prov 30:33

forcing
Prov 30:33

wringing
Prov 30:33

Next Page - 4331 (Meysha') to 4340 (meythar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4331 (Meysha') to 4340 (meythar)

Previous Page - 4321 (Miykayhuw) to 4330 (miyts)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4331 | Meysha' | Mesha 1 Chr 8:9
4332 | Miysha'el | Mishael Exo 6:22, Lev 10:4, Neh 8:4, Dan 1:6, Dan 1:7, Dan 1:11, Dan 1:19
4333 | Miysha'el | Mishael Dan 2:17
4334 | miyshowr | equity Isa 11:4, Mal 2:6 place Psa 26:12 plain Deu 3:10, Deu 4:43, Jos 13:9, Jos 13:16, Jos 13:17, Jos 13:21, Jos 20:8, 1 Ki 20:23, 1 Ki 20:25, Psa 27:11, Jer 21:13, Jer 48:8, Jer 48:21, Zech 4:7 plains 2 Chr 26:10 right Psa 45:6 righteously Psa 67:4 straight Isa 40:4, Isa 42:16 uprightness Psa 143:10
4335 | Meyshak | Meshach Dan 1:7
4336 | Meyshak | Meshach Dan 2:49, Dan 3:12, Dan 3:13, Dan 3:14, Dan 3:16, Dan 3:19, Dan 3:20, Dan 3:22, Dan 3:23, Dan 3:26, Dan 3:26, Dan 3:28, Dan 3:29, Dan 3:30
4337 | Meysha` | Mesha 1 Chr 2:42
4338 | Meysha` | Mesha 2 Ki 3:4
4339 | meyshar | agreement Dan 11:6 aright Prov 23:31 equal Psa 17:2 equity Psa 98:9, Psa 99:4, Prov 1:3, Prov 2:9 right Isa 45:19 righteously Psa 96:10 sweetly S of Solomon 7:9 things Prov 8:6, Prov 23:16 upright S of Solomon 1:4 uprightly Psa 58:1, Psa 75:2, Isa 33:15 uprightness 1 Chr 29:17, Psa 9:8, Isa 26:7
4340 | meythar | cords Exo 35:18, Exo 39:40, Num 3:26, Num 3:37, Num 4:26, Num 4:32, Isa 54:2, Jer 10:20 strings Psa 21:12

Next Page - 4341 (mak'ob) to 4350 (mkownah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4341 (mak'ob) to 4350 (mkownah)

Previous Page - 4331 (Meysha') to 4340 (meythar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4341 | mak'ob | grief 2 Chr 6:29, Psa 69:26 pain Job 33:19, Jer 51:8 sorrow Psa 38:17, Eccl 1:18, Jer 30:15, Jer 45:3, Lam 1:12, Lam 1:12, Lam 1:18 sorrows Exo 3:7, Psa 32:10, Eccl 2:23, Isa 53:3, Isa 53:4
4342 | makbiyr | abundance Job 36:31
4343 | Makbena' | Machbenah 1 Chr 2:49
4344 | Makbannay | Machbanai 1 Chr 12:13
4345 | makber | grate Exo 27:4, Exo 35:16, Exo 38:4, Exo 38:5, Exo 38:30, Exo 39:39
4346 | makbar | cloth 2 Ki 8:15
4347 | makkah | beaten 2 Chr 2:10 blow Jer 14:17 plague Num 11:33, Deu 28:61 plagues Lev 26:21, Deu 28:59, Deu 28:59, Deu 28:59, Deu 29:22, 1 Sam 4:8, Jer 19:8, Jer 49:17, Jer 50:13 slaughter Jos 10:10, Jos 10:20, Jud 11:33, Jud 15:8, 1 Sam 4:10, 1 Sam 6:19, 1 Sam 14:14, 1 Sam 14:30, 1 Sam 19:8, 1 Sam 23:5, 1 Ki 20:21, 2 Chr 13:17, 2 Chr 28:5, Isa 10:26 smote Isa 27:7 sores Isa 1:6 stripes Deu 25:3, Prov 20:30 stroke Est 9:5, Isa 14:6 wound 1 Ki 22:35, Isa 30:26, Jer 10:19, Jer 15:18, Jer 30:12, Jer 30:14, Micah 1:9, Nahum 3:19 wounded Psa 64:7 wounds 2 Ki 8:29, 2 Ki 9:15, 2 Chr 22:6, Jer 6:7, Jer 30:17, Zech 13:6
4348 | mikvah | burneth Lev 13:24 burning Lev 13:24, Lev 13:25, Lev 13:28, Lev 13:28
4349 | makown | foundations Psa 104:5 habitation Psa 89:14, Psa 97:2 place Exo 15:17, 1 Ki 8:13, 1 Ki 8:39, 1 Ki 8:43, 1 Ki 8:49, 2 Chr 6:2, 2 Chr 6:30, 2 Chr 6:33, 2 Chr 6:39, Ezr 2:68, Psa 33:14, Isa 4:5, Isa 18:4, Dan 8:11
4350 | mkownah | base 1 Ki 7:27, 1 Ki 7:30, 1 Ki 7:32, 1 Ki 7:34, 1 Ki 7:34, 1 Ki 7:35, 1 Ki 7:35 bases 1 Ki 7:27, 1 Ki 7:28, 1 Ki 7:37, 1 Ki 7:38, 1 Ki 7:39, 1 Ki 7:43, 1 Ki 7:43, 2 Ki 16:17, 2 Ki 25:13, 2 Ki 25:16, 2 Chr 4:14, 2 Chr 4:14, Ezr 3:3, Jer 27:19, Jer 52:17, Jer 52:20 The Following Have Multiple Hebrew Words Associated To A Single English Word one 1 Ki 7:38

Next Page - 4351 (mkuwrah) to 4360 (miklul)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4351 (mkuwrah) to 4360 (miklul)

Previous Page - 4341 (mak'ob) to 4350 (mkownah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4351 | mkuwrah | birth Eze 16:3 habitation Eze 29:14 nativity Eze 21:30
4352 | Makiy | Machi Num 13:15
4353 | Makiyr | Machir Gen 50:23, Num 26:29, Num 26:29, Num 27:1, Num 32:39, Num 32:40, Num 36:1, Deu 3:15, Jos 13:31, Jos 13:31, Jos 17:1, Jos 17:3, Jud 5:14, 2 Sam 9:4, 2 Sam 9:5, 2 Sam 17:27, 1 Chr 2:21, 1 Chr 2:23, 1 Chr 7:14, 1 Chr 7:15, 1 Chr 7:16, 1 Chr 7:17
4354 | Makiyriy | Machirites Num 26:29
4355 | makak | decayeth Eccl 10:18 low Job 24:24, Psa 106:43
4356 | mikla'ah | fold Hab 3:17 folds Psa 50:9 sheepfolds Psa 78:70
4357 | miklah | perfect 2 Chr 4:21
4358 | miklowl | gorgeously Eze 23:12 sorts Eze 38:4
4359 | miklal | perfection Psa 50:2
4360 | miklul | sorts Eze 27:24

Next Page - 4361 (makkoleth) to 4370 (miknac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4361 (makkoleth) to 4370 (miknac)

Previous Page - 4351 (mkuwrah) to 4360 (miklul)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4361 | makkoleth | food 1 Ki 5:11
4362 | mikman | treasures Dan 11:43
4363 | Mikmac | Michmas Ezr 2:27, Neh 7:31 Michmash 1 Sam 13:2, 1 Sam 13:5, 1 Sam 13:11, 1 Sam 13:16, 1 Sam 13:23, 1 Sam 14:5, 1 Sam 14:31, Neh 11:31, Isa 10:28
4364 | makmar | net Isa 51:20 nets Psa 141:10
4365 | mikmereth | drag Hab 1:15, Hab 1:16 nets Isa 19:8
4366 | Mikmthath | Michmethah Jos 16:6, Jos 17:7
4367 | Maknadbay | Machnadebai Ezr 10:40
4368 | Mkonah | Mekonah Neh 11:28
4369 | mkunah | base Zech 5:11
4370 | miknac | breeches Exo 28:42, Exo 39:28, Lev 6:10, Lev 16:4, Eze 44:18

Next Page - 4371 (mekec) to 4380 (mkerah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4371 (mekec) to 4380 (mkerah)

Previous Page - 4361 (makkoleth) to 4370 (miknac)
Strong's Number Strong's Name Hebrew Text and Scripture

4371

mekec

tribute
Num 31:28, Num 31:37, Num 31:38, Num 31:39, Num 31:40, Num 31:41

4372

mikceh

covering
Gen 8:13, Exo 26:14, Exo 26:14, Exo 35:11, Exo 36:19, Exo 36:19, Exo 39:34, Exo 39:34, Exo 40:19, Num 3:25, Num 4:8, Num 4:10, Num 4:11, Num 4:12, Num 4:25, Num 4:25

4373

mikcah

number
Exo 12:4

worth
Lev 27:23

4374

mkacceh

clothing
Isa 23:18

cover
Isa 14:11

covered
Eze 27:7

covereth
Lev 9:19

4375

Makpelah

Machpelah
Gen 23:9, Gen 23:17, Gen 23:19, Gen 25:9, Gen 49:30, Gen 50:13

4376

makar

all
Deu 21:14

Sell
Gen 25:31, Gen 37:27, Exo 21:7, Exo 21:8, Exo 21:35, Exo 22:1, Lev 25:14, Lev 25:15, Lev 25:16, Lev 25:29, Lev 25:47, Deu 14:21, Deu 21:14, Jud 4:9, 1 Ki 21:25, 2 Ki 4:7, Neh 5:8, Neh 10:31, Prov 23:23, Eze 30:12, Eze 48:14, Joel 3:8, Joel 3:8, Zech 11:5

seller
Isa 24:2, Eze 7:12, Eze 7:13

sellers
Neh 13:20

sellest
Psa 44:12

selleth
Exo 21:16, Deu 24:7, Ruth 4:3, Prov 31:24, Nahum 3:4

sold
Gen 25:33, Gen 31:15, Gen 37:28, Gen 37:36, Gen 45:4, Gen 45:5, Gen 47:20, Gen 47:22, Exo 22:3, Lev 25:23, Lev 25:25, Lev 25:27, Lev 25:34, Lev 25:39, Lev 25:42, Lev 25:48, Lev 25:50, Lev 27:20, Lev 27:27, Lev 27:28, Deu 15:12, Deu 28:68, Deu 32:30, Jud 2:14, Jud 3:8, Jud 4:2, Jud 10:7, 1 Sam 12:9, 1 Ki 21:20, 2 Ki 17:17, Neh 5:8, Neh 5:8, Neh 13:15, Neh 13:16, Est 7:4, Est 7:4, Psa 105:17, Isa 50:1, Isa 50:1, Isa 52:3, Jer 34:14, Joel 3:3, Joel 3:6, Joel 3:7, Amos 2:6

4377

meker

price
Prov 31:10

ware
Neh 13:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

pay
Num 20:19

4378

makkar

acquaintance
2 Ki 12:5, 2 Ki 12:7

4379

mikreh

saltpits
Zeph 2:9

4380

mkerah

habitations
Gen 49:5

Next Page - 4381 (Mikriy) to 4390 (male')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4381 (Mikriy) to 4390 (male')

Previous Page - 4371 (mekec) to 4380 (mkerah)
Strong's Number Strong's Name Hebrew Text and Scripture

4381

Mikriy

Michri
1 Chr 9:8

4382

Mkerathiy

Mecherathite
1 Chr 11:36

4383

mikshowl

fall
Eze 44:12

offence
1 Sam 25:31, Isa 8:14

offend
Psa 119:165

ruin
Eze 18:30

ruins
Eze 21:15

stumblingblock
Lev 19:14, Isa 57:14, Eze 3:20, Eze 7:19, Eze 14:3, Eze 14:4, Eze 14:7

stumblingblocks
Jer 6:21

4384

makshelah

ruin
Isa 3:6

stumblingblocks
Zeph 1:3

4385

miktab

writing
Exo 32:16, Exo 32:16, Exo 39:30, Deu 10:4, 2 Chr 21:12, 2 Chr 35:4, 2 Chr 36:22, Ezr 1:1, Isa 38:9

4386

mkittah

bursting
Isa 30:14

4387

miktam

Michtam
Psa 16:1, Psa 56:1, Psa 57:1, Psa 58:1, Psa 59:1, Psa 60:1

4388

maktesh

mortar
Prov 27:22

place
Jud 15:19

4389

Maktesh

Maktesh
Zeph 1:11

4390

male'

accomplish
Dan 9:2

accomplished
Est 2:12, Job 15:32, Isa 40:2, Jer 25:12, Jer 25:34, Jer 29:10

confirm
1 Ki 1:14

consecrate
Exo 28:41, Exo 29:9, Exo 29:33, Exo 29:35, Lev 8:33, Lev 16:32, 1 Chr 29:5, 2 Chr 13:9

consecrated
Exo 29:29, Lev 21:10, Num 3:3, Jud 17:5, Jud 17:12, 1 Ki 13:33, 2 Chr 29:31

end
Lev 8:33

expired
1 Sam 18:26, 1 Chr 17:11, Est 1:5

fenced
2 Sam 23:7

fill
Gen 1:22, Gen 42:25, Gen 44:1, Exo 10:6, 1 Sam 16:1, 1 Ki 18:33, Job 8:21, Job 15:2, Job 20:23, Job 23:4, Job 38:39, Job 41:7, Psa 81:10, Psa 83:16, Psa 110:6, Prov 1:13, Prov 8:21, Isa 14:21, Isa 27:6, Jer 13:13, Jer 33:5, Jer 51:14, Eze 3:3, Eze 7:19, Eze 9:7, Eze 10:2, Eze 24:4, Eze 30:11, Eze 32:5, Eze 35:8, Zeph 1:9, Hag 2:7

filled
Gen 6:11, Gen 6:13, Gen 21:19, Gen 24:16, Gen 26:15, Exo 1:7, Exo 2:16, Exo 28:3, Exo 31:3, Exo 35:31, Exo 35:35, Exo 40:34, Exo 40:35, Num 14:21, Jos 9:13, 1 Ki 7:14, 1 Ki 8:10, 1 Ki 8:11, 1 Ki 18:35, 1 Ki 20:27, 2 Ki 3:17, 2 Ki 3:20, 2 Ki 3:25, 2 Ki 21:16, 2 Ki 23:14, 2 Ki 24:4, 2 Chr 5:13, 2 Chr 5:14, 2 Chr 7:1, 2 Chr 7:2, 2 Chr 16:14, Ezr 9:11, Job 3:15, Job 22:18, Psa 38:7, Psa 71:8, Psa 72:19, Psa 80:9, Psa 126:2, Prov 3:10, Prov 12:21, Prov 20:17, Prov 24:4, Eccl 1:8, Eccl 6:7, S of Solomon 5:2, Isa 6:4, Isa 21:3, Isa 33:5, Isa 34:6, Isa 65:20, Jer 13:12, Jer 13:12, Jer 15:17, Jer 16:18, Jer 19:4, Jer 41:9, Jer 46:12, Jer 51:5, Jer 51:34, Eze 8:17, Eze 10:3, Eze 10:4, Eze 11:6, Eze 23:33, Eze 28:16, Eze 43:5, Eze 44:4, Nahum 2:12, Hab 2:14, Zech 9:13, Zech 9:15

filledst
Deu 6:11

fillest
Psa 17:14

filleth
Psa 107:9, Psa 129:7

Fulfil
Gen 29:27, Exo 23:26, 1 Ki 2:27, 2 Chr 36:21, 2 Chr 36:21, Job 39:2, Psa 20:4, Psa 20:5

fulfilled
Gen 25:24, Gen 29:21, Gen 29:28, Gen 50:3, Gen 50:3, Exo 7:25, Lev 12:4, Lev 12:6, Num 6:5, Num 6:13, 2 Sam 7:12, 1 Ki 8:15, 1 Ki 8:24, 2 Chr 6:4, 2 Chr 6:15, Job 36:17, Jer 44:25, Lam 4:18, Eze 5:2, Dan 10:3

full
Exo 8:21, Lev 19:29, Jud 16:27, 1 Sam 18:27, 2 Ki 4:6, 2 Ki 6:17, 2 Ki 9:24, 2 Ki 10:21, Est 3:5, Est 5:9, Job 20:11, Job 21:24, Job 32:18, Job 36:16, Psa 10:7, Psa 26:10, Psa 33:5, Psa 48:10, Psa 65:9, Psa 74:20, Psa 104:24, Psa 119:64, Psa 127:5, Eccl 9:3, Eccl 11:3, Isa 1:15, Isa 2:7, Isa 2:7, Isa 2:8, Isa 11:9, Isa 13:21, Isa 15:9, Isa 22:7, Isa 28:8, Isa 30:27, Jer 6:11, Jer 23:10, Eze 7:23, Eze 7:23, Eze 9:9, Eze 9:9, Eze 10:4, Eze 32:6, Joel 2:24, Joel 3:13, Micah 3:8, Micah 6:12, Hab 3:3, Zech 8:5

fully
Num 14:24, 1 Ki 11:6

fulness
Job 20:22

furnish
Isa 65:11

gather
Jer 51:11

gathered
Job 16:10

handful
Lev 9:17

overfloweth
Jos 3:15

overflown
1 Chr 12:15

presume
Est 7:5

replenish
Gen 1:28, Gen 9:1

replenished
Isa 2:6, Isa 23:2, Jer 31:25, Eze 26:2, Eze 27:25

satisfied
Exo 15:9

satisfy
Prov 6:30

set
Exo 28:17, Exo 31:5, Exo 35:33, Exo 39:10, Eccl 8:11, S of Solomon 5:14

space
Lev 25:30

themselves
Eze 43:26

together
Jer 4:5

wholly
Num 32:11, Num 32:12, Deu 1:36, Jos 14:8, Jos 14:9, Jos 14:14

yourselves
Exo 32:29

The Following Have Multiple Hebrew Words Associated To A Single English Word

fulness
Job 20:22

Next Page - 4391 (mla') to 4400 (mal'akuwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4391 (mla') to 4400 (mal'akuwth)

Previous Page - 4381 (Mikriy) to 4390 (male')
Strong's Number Strong's Name Hebrew Text and Scripture

4391

mla'

filled
Dan 2:35

full
Dan 3:19

4392

male'

child
Eccl 11:5

fill
Jer 23:24

filled
Isa 6:1, Eze 36:38

full
Gen 41:7, Gen 41:22, Num 7:13, Num 7:14, Num 7:19, Num 7:20, Num 7:25, Num 7:26, Num 7:31, Num 7:32, Num 7:37, Num 7:38, Num 7:43, Num 7:44, Num 7:49, Num 7:50, Num 7:55, Num 7:56, Num 7:61, Num 7:62, Num 7:67, Num 7:68, Num 7:73, Num 7:74, Num 7:79, Num 7:80, Num 7:86, Deu 6:11, Deu 33:23, Deu 34:9, Ruth 1:21, 2 Sam 23:11, 2 Ki 4:4, 2 Ki 7:15, 1 Chr 11:13, 1 Chr 21:22, 1 Chr 21:24, Neh 9:25, Psa 73:10, Psa 75:8, Psa 144:13, Prov 17:1, Eccl 1:7, Isa 1:21, Isa 22:2, Isa 51:20, Jer 4:12, Jer 5:27, Jer 5:27, Jer 6:11, Jer 35:5, Eze 1:18, Eze 10:12, Eze 17:3, Eze 28:12, Eze 37:1, Amos 2:13, Nahum 3:1

fully
Nahum 1:10

multitude
Jer 12:6

worth
Gen 23:9

4393

mlo'

all
1 Sam 28:20

Fill
Exo 16:32, Isa 8:8

full
Exo 16:33, Lev 16:12, Lev 16:12, Num 22:18, Num 24:13, Jud 6:38, 2 Sam 8:2, 2 Ki 4:39, Eccl 4:6, Isa 6:3, Eze 32:15, Eze 41:8

fulness
Deu 33:16, 1 Chr 16:32, Psa 24:1, Psa 50:12, Psa 89:11, Psa 96:11, Psa 98:7, Eze 19:7

handful
Lev 5:12, 1 Ki 17:12, Eccl 4:6

it
Jer 8:16

multitude
Gen 48:19, Isa 31:4

therein
Isa 34:1, Isa 42:10, Jer 47:2, Eze 12:19, Eze 30:12, Amos 6:8, Micah 1:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

handful
Lev 2:2

handfuls
Exo 9:8

4394

millu'

consecration
Exo 29:22, Exo 29:26, Exo 29:27, Exo 29:31, Lev 8:22, Lev 8:29, Lev 8:33

consecrations
Exo 29:34, Lev 7:37, Lev 8:28, Lev 8:31

set
Exo 25:7, Exo 35:9, Exo 35:27, 1 Chr 29:2

4395

mle'ah

fruit
Deu 22:9

fruits
Exo 22:29

fulness
Num 18:27

4396

millu'ah

inclosings
Exo 28:20, Exo 39:13

settings
Exo 28:17

4397

mal'ak

ambassadors
2 Chr 35:21, Isa 30:4, Isa 33:7, Eze 17:15

angel
Gen 16:7, Gen 16:9, Gen 16:10, Gen 16:11, Gen 21:17, Gen 22:11, Gen 22:15, Gen 24:7, Gen 24:40, Gen 31:11, Gen 48:16, Exo 3:2, Exo 14:19, Exo 23:20, Exo 23:23, Exo 32:34, Exo 33:2, Num 20:16, Num 22:22, Num 22:23, Num 22:24, Num 22:25, Num 22:26, Num 22:27, Num 22:31, Num 22:32, Num 22:34, Num 22:35, Jud 2:1, Jud 2:4, Jud 5:23, Jud 6:11, Jud 6:12, Jud 6:20, Jud 6:21, Jud 6:21, Jud 6:22, Jud 6:22, Jud 13:3, Jud 13:6, Jud 13:9, Jud 13:13, Jud 13:15, Jud 13:16, Jud 13:16, Jud 13:17, Jud 13:18, Jud 13:20, Jud 13:21, Jud 13:21, 1 Sam 29:9, 2 Sam 14:17, 2 Sam 14:20, 2 Sam 19:27, 2 Sam 24:16, 2 Sam 24:16, 2 Sam 24:16, 2 Sam 24:17, 1 Ki 13:18, 1 Ki 19:5, 1 Ki 19:7, 2 Ki 1:3, 2 Ki 1:15, 2 Ki 19:35, 1 Chr 21:12, 1 Chr 21:15, 1 Chr 21:15, 1 Chr 21:15, 1 Chr 21:16, 1 Chr 21:18, 1 Chr 21:20, 1 Chr 21:27, 1 Chr 21:30, 2 Chr 32:21, Psa 34:7, Psa 35:5, Psa 35:6, Eccl 5:6, Isa 37:36, Isa 63:9, Hos 12:4, Zech 1:9, Zech 1:11, Zech 1:12, Zech 1:13, Zech 1:14, Zech 1:19, Zech 2:3, Zech 2:3, Zech 3:1, Zech 3:3, Zech 3:5, Zech 3:6, Zech 4:1, Zech 4:4, Zech 4:5, Zech 5:5, Zech 5:10, Zech 6:4, Zech 6:5, Zech 12:8

angels
Gen 19:1, Gen 19:15, Gen 28:12, Gen 32:1, Job 4:18, Psa 78:49, Psa 91:11, Psa 103:20, Psa 104:4, Psa 148:2

messenger
1 Sam 23:27, 2 Sam 11:19, 2 Sam 11:22, 2 Sam 11:23, 2 Sam 11:25, 1 Ki 19:2, 1 Ki 22:13, 2 Ki 5:10, 2 Ki 6:32, 2 Ki 6:32, 2 Ki 6:33, 2 Ki 9:18, 2 Ki 10:8, 2 Chr 18:12, Job 1:14, Job 33:23, Prov 13:17, Prov 17:11, Isa 42:19, Eze 23:40, Hag 1:13, Mal 2:7, Mal 3:1, Mal 3:1

messengers
Gen 32:3, Gen 32:6, Num 20:14, Num 21:21, Num 22:5, Num 24:12, Deu 2:26, Jos 6:17, Jos 6:25, Jos 7:22, Jud 6:35, Jud 6:35, Jud 7:24, Jud 9:31, Jud 11:12, Jud 11:13, Jud 11:14, Jud 11:17, Jud 11:19, 1 Sam 6:21, 1 Sam 11:3, 1 Sam 11:4, 1 Sam 11:7, 1 Sam 11:9, 1 Sam 11:9, 1 Sam 16:19, 1 Sam 19:11, 1 Sam 19:14, 1 Sam 19:15, 1 Sam 19:16, 1 Sam 19:20, 1 Sam 19:20, 1 Sam 19:21, 1 Sam 19:21, 1 Sam 25:14, 1 Sam 25:42, 2 Sam 2:5, 2 Sam 3:12, 2 Sam 3:14, 2 Sam 3:26, 2 Sam 5:11, 2 Sam 11:4, 2 Sam 12:27, 1 Ki 20:2, 1 Ki 20:5, 1 Ki 20:9, 1 Ki 20:9, 2 Ki 1:2, 2 Ki 1:3, 2 Ki 1:5, 2 Ki 1:16, 2 Ki 7:15, 2 Ki 14:8, 2 Ki 16:7, 2 Ki 17:4, 2 Ki 19:9, 2 Ki 19:14, 2 Ki 19:23, 1 Chr 14:1, 1 Chr 19:2, 1 Chr 19:16, 2 Chr 36:15, 2 Chr 36:16, Neh 6:3, Prov 16:14, Isa 14:32, Isa 18:2, Isa 37:9, Isa 37:14, Isa 44:26, Jer 27:3, Eze 23:16, Eze 30:9, Nahum 2:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

kings
2 Sam 11:1

4398

mal'ak

angel
Dan 3:28, Dan 6:22

4399

mla'kah

business
Gen 39:11, 1 Chr 26:29, 1 Chr 26:30, 2 Chr 13:10, 2 Chr 17:13, Neh 11:16, Neh 11:22, Neh 13:30, Est 3:9, Psa 107:23, Prov 22:29, Dan 8:27

cattle
Gen 33:14

goods
Exo 22:8, Exo 22:11

labour
Neh 4:22

made
Lev 13:48

occupation
Jonah 1:8

occupied
Jud 16:11

stuff
Exo 36:7

thing
1 Sam 15:9

use
Lev 7:24

work
Gen 2:2, Gen 2:2, Gen 2:3, Exo 12:16, Exo 20:9, Exo 20:10, Exo 31:14, Exo 31:15, Exo 31:15, Exo 35:2, Exo 35:2, Exo 35:21, Exo 35:24, Exo 35:29, Exo 35:33, Exo 35:35, Exo 35:35, Exo 36:1, Exo 36:2, Exo 36:3, Exo 36:4, Exo 36:4, Exo 36:5, Exo 36:6, Exo 36:7, Exo 36:8, Exo 38:24, Exo 38:24, Exo 39:43, Exo 40:33, Lev 11:32, Lev 13:51, Lev 16:29, Lev 23:3, Lev 23:3, Lev 23:7, Lev 23:8, Lev 23:21, Lev 23:25, Lev 23:28, Lev 23:30, Lev 23:31, Lev 23:35, Lev 23:36, Num 4:3, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:7, Num 29:12, Num 29:35, Deu 5:13, Deu 5:14, Deu 16:8, 1 Sam 8:16, 1 Ki 5:16, 1 Ki 5:16, 1 Ki 7:14, 1 Ki 7:22, 1 Ki 7:40, 1 Ki 7:51, 1 Ki 9:23, 1 Ki 9:23, 2 Ki 12:11, 2 Ki 22:5, 2 Ki 22:5, 2 Ki 22:9, 1 Chr 4:23, 1 Chr 6:49, 1 Chr 9:13, 1 Chr 9:19, 1 Chr 9:33, 1 Chr 22:15, 1 Chr 23:4, 1 Chr 23:24, 1 Chr 27:26, 1 Chr 28:13, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:5, 1 Chr 29:6, 2 Chr 4:11, 2 Chr 5:1, 2 Chr 8:9, 2 Chr 8:16, 2 Chr 16:5, 2 Chr 24:12, 2 Chr 24:13, 2 Chr 29:34, 2 Chr 34:12, 2 Chr 34:13, Ezr 2:69, Ezr 3:8, Ezr 6:22, Ezr 10:13, Neh 2:16, Neh 4:11, Neh 4:15, Neh 4:16, Neh 4:17, Neh 4:19, Neh 4:21, Neh 5:16, Neh 5:16, Neh 6:3, Neh 6:3, Neh 6:9, Neh 6:16, Neh 7:70, Neh 7:71, Neh 10:33, Neh 11:12, Neh 13:10, Prov 18:9, Prov 24:27, Jer 17:22, Jer 17:24, Jer 18:3, Jer 48:10, Jer 50:25, Eze 15:3, Eze 15:4, Eze 15:5, Eze 15:5, Hag 1:14

workmanship
Exo 31:3, Exo 31:5, Exo 35:31, 1 Chr 28:21, Eze 28:13

workmen
2 Ki 12:14, 2 Chr 24:13

works
1 Ki 7:14, 1 Chr 28:19, Psa 73:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

industrious
1 Ki 11:28

officers
Est 9:3

workmen
2 Ki 12:15, 1 Chr 22:15, 1 Chr 25:1, 2 Chr 34:10, 2 Chr 34:10, 2 Chr 34:17, Ezr 3:9

4400

mal'akuwth

message
Hag 1:13

Next Page - 4401 (Mal`akiy) to 4410 (mluwkah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4401 (Mal`akiy) to 4410 (mluwkah)

Previous Page - 4391 (mla') to 4400 (mal'akuwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4401 | Mal`akiy | Malachi Mal 1:1
4402 | mille'th | fitly S of Solomon 5:12
4403 | malbuwsh | apparel 1 Ki 10:5, 2 Chr 9:4, 2 Chr 9:4, Zeph 1:8 raiment Job 27:16, Isa 63:3, Eze 16:13 vestments 2 Ki 10:22
4404 | malben | brickkiln 2 Sam 12:31, Jer 43:9, Nahum 3:14
4405 | millah | byword Job 30:9 matter Job 32:18 say Job 32:11, Job 33:32 speak Job 36:2 speaking Job 4:2, Job 32:15 speech Job 13:17, Job 21:2, Job 24:25, Job 29:22 speeches Job 15:3, Job 33:1 talking Job 29:9 word 2 Sam 23:2, Psa 139:4 words Job 4:4, Job 6:26, Job 8:10, Job 12:11, Job 15:13, Job 16:4, Job 18:2, Job 19:2, Job 19:23, Job 23:5, Job 26:4, Job 32:14, Job 33:8, Job 34:2, Job 34:3, Job 34:16, Job 35:16, Job 36:4, Job 38:2, Psa 19:4, Prov 23:9 The Following Have Multiple Hebrew Words Associated To A Single English Word answer Job 35:4
4406 | millah | commandment Dan 3:22 matter Dan 2:10, Dan 2:23, Dan 7:28, Dan 7:28 matters Dan 7:1 thing Dan 2:5, Dan 2:8, Dan 2:11, Dan 2:15, Dan 2:17, Dan 4:33, Dan 5:15, Dan 5:26, Dan 6:12 things Dan 2:10, Dan 7:16 word Dan 3:28, Dan 4:31 words Dan 2:9, Dan 5:10, Dan 6:14, Dan 7:11, Dan 7:25
4407 | millow' | Millo Jud 9:6, Jud 9:20, Jud 9:20, 2 Sam 5:9, 1 Ki 9:15, 1 Ki 9:24, 1 Ki 11:27, 2 Ki 12:20, 1 Chr 11:8, 2 Chr 32:5
4408 | malluwach | mallows Job 30:4
4409 | Malluwk | Malluch 1 Chr 6:44, Ezr 10:29, Ezr 10:32, Neh 10:4, Neh 10:27, Neh 12:2 Melicu Neh 12:14
4410 | mluwkah | king's Eze 17:13, Dan 1:3 kingdom 1 Sam 10:16, 1 Sam 10:25, 1 Sam 11:14, 1 Sam 14:47, 1 Sam 18:8, 2 Sam 16:8, 1 Ki 1:46, 1 Ki 2:15, 1 Ki 2:15, 1 Ki 2:22, 1 Ki 11:35, 1 Ki 12:21, 1 Ki 21:7, 1 Chr 10:14, Psa 22:28, Isa 34:12, Eze 16:13, Obad 1:21 royal 2 Sam 12:26, 2 Ki 25:25, Isa 62:3, Jer 41:1

Next Page - 4411 (malown) to 4420 (mlechah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4411 (malown) to 4420 (mlechah)

Previous Page - 4401 (Mal`akiy) to 4410 (mluwkah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4411 | malown | inn Gen 42:27, Gen 43:21, Exo 4:24 lodged Jos 4:8 lodging Isa 10:29 lodgings 2 Ki 19:23 place Jos 4:3, Jer 9:2
4412 | mluwnah | cottage Isa 24:20 lodge Isa 1:8
4413 | Mallowthiy | Mallothi 1 Chr 25:4, 1 Chr 25:26
4414 | malach | all Eze 16:4 away Isa 51:6 salted Eze 16:4 season Lev 2:13 tempered Exo 30:35
4415 | mlach | have Ezr 4:14
4416 | mlach | maintenance Ezr 4:14 salt Ezr 6:9, Ezr 7:22
4417 | melach | salt Gen 14:3, Gen 19:26, Lev 2:13, Lev 2:13, Lev 2:13, Num 18:19, Num 34:3, Num 34:12, Deu 3:17, Deu 29:23, Jos 3:16, Jos 12:3, Jos 15:2, Jos 15:5, Jos 18:19, Jud 9:45, 2 Sam 8:13, 2 Ki 2:20, 2 Ki 2:21, 2 Ki 14:7, 1 Chr 18:12, 2 Chr 13:5, 2 Chr 25:11, Job 6:6, Psa 60:1, Eze 43:24, Eze 47:11 The Following Have Multiple Hebrew Words Associated To A Single English Word , Jos 15:62 saltpits Zeph 2:9
4418 | malach | rags Jer 38:11, Jer 38:12
4419 | mallach | mariners Eze 27:9, Eze 27:27, Eze 27:29, Jonah 1:5
4420 | mlechah | barren Job 39:6 barrenness Psa 107:34 salt Jer 17:6

Next Page - 4421 (milchamah) to 4430 (melek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4421 (milchamah) to 4430 (melek)

Previous Page - 4411 (malown) to 4420 (mlechah)
Strong's Number Strong's Name Hebrew Text and Scripture

4421

milchamah

battle
Gen 14:8, Num 21:33, Num 31:14, Num 31:21, Num 32:27, Num 32:29, Deu 2:9, Deu 2:24, Deu 3:1, Deu 20:1, Deu 20:2, Deu 20:3, Deu 20:5, Deu 20:6, Deu 20:7, Deu 29:7, Jos 4:13, Jos 8:14, Jos 11:19, Jos 11:20, Jud 8:13, Jud 20:14, Jud 20:18, Jud 20:20, Jud 20:22, Jud 20:23, Jud 20:28, Jud 20:34, Jud 20:39, Jud 20:39, Jud 20:42, 1 Sam 4:1, 1 Sam 4:2, 1 Sam 7:10, 1 Sam 13:22, 1 Sam 14:20, 1 Sam 14:22, 1 Sam 14:23, 1 Sam 17:1, 1 Sam 17:2, 1 Sam 17:8, 1 Sam 17:13, 1 Sam 17:13, 1 Sam 17:20, 1 Sam 17:28, 1 Sam 17:47, 1 Sam 26:10, 1 Sam 29:4, 1 Sam 29:4, 1 Sam 29:9, 1 Sam 30:24, 1 Sam 31:3, 2 Sam 1:4, 2 Sam 1:25, 2 Sam 2:17, 2 Sam 3:30, 2 Sam 10:8, 2 Sam 10:9, 2 Sam 10:13, 2 Sam 11:15, 2 Sam 11:25, 2 Sam 18:6, 2 Sam 18:8, 2 Sam 19:3, 2 Sam 19:10, 2 Sam 21:17, 2 Sam 21:18, 2 Sam 21:19, 2 Sam 21:20, 2 Sam 22:40, 2 Sam 23:9, 1 Ki 8:44, 1 Ki 20:14, 1 Ki 20:29, 1 Ki 20:39, 1 Ki 22:4, 1 Ki 22:6, 1 Ki 22:15, 1 Ki 22:30, 1 Ki 22:30, 1 Ki 22:35, 2 Ki 3:7, 2 Ki 3:26, 1 Chr 5:20, 1 Chr 7:11, 1 Chr 7:40, 1 Chr 10:3, 1 Chr 11:13, 1 Chr 12:8, 1 Chr 12:19, 1 Chr 12:37, 1 Chr 14:15, 1 Chr 19:7, 1 Chr 19:9, 1 Chr 19:10, 1 Chr 19:14, 1 Chr 19:17, 2 Chr 13:3, 2 Chr 13:3, 2 Chr 13:14, 2 Chr 14:10, 2 Chr 18:5, 2 Chr 18:14, 2 Chr 18:29, 2 Chr 18:29, 2 Chr 18:34, 2 Chr 20:1, 2 Chr 20:15, 2 Chr 25:8, 2 Chr 25:13, Job 39:25, Job 41:8, Psa 18:39, Psa 24:8, Psa 76:3, Psa 89:43, Prov 21:31, Eccl 9:11, Isa 13:4, Isa 22:2, Isa 27:4, Isa 28:6, Isa 42:25, Jer 8:6, Jer 18:21, Jer 46:3, Jer 49:14, Jer 50:22, Jer 50:42, Eze 7:14, Eze 13:5, Dan 11:20, Dan 11:25, Hos 1:7, Hos 2:18, Hos 10:9, Hos 10:14, Joel 2:5, Amos 1:14, Obad 1:1, Zech 9:10, Zech 10:3, Zech 10:4, Zech 10:5, Zech 14:2

battles
1 Sam 8:20, 1 Sam 18:17, 1 Sam 25:28, 1 Chr 26:27, 2 Chr 32:8, Isa 30:32

fight
Deu 2:32, Jud 20:20, 1 Ki 20:26, 2 Chr 32:2, Psa 144:1

fighting
2 Chr 26:11

war
Gen 14:2, Exo 1:10, Exo 13:17, Exo 15:3, Exo 17:16, Exo 32:17, Num 10:9, Num 31:27, Num 31:28, Num 31:49, Num 32:6, Num 32:20, Deu 1:41, Deu 2:14, Deu 2:16, Deu 4:34, Deu 20:12, Deu 20:20, Deu 21:10, Jos 5:4, Jos 5:6, Jos 6:3, Jos 8:1, Jos 8:3, Jos 8:11, Jos 10:7, Jos 10:24, Jos 11:7, Jos 11:18, Jos 11:23, Jos 14:11, Jos 14:15, Jos 17:1, Jud 3:2, Jud 3:10, Jud 18:11, Jud 18:16, Jud 18:17, Jud 20:17, Jud 21:22, 1 Sam 8:12, 1 Sam 14:52, 1 Sam 16:18, 1 Sam 17:33, 1 Sam 18:5, 1 Sam 19:8, 1 Sam 23:8, 2 Sam 1:27, 2 Sam 3:1, 2 Sam 3:6, 2 Sam 11:7, 2 Sam 11:18, 2 Sam 11:19, 2 Sam 17:8, 2 Sam 21:15, 2 Sam 22:35, 1 Ki 2:5, 1 Ki 2:5, 1 Ki 9:22, 1 Ki 14:30, 1 Ki 15:6, 1 Ki 15:7, 1 Ki 15:16, 1 Ki 15:32, 1 Ki 20:18, 1 Ki 22:1, 2 Ki 8:28, 2 Ki 13:25, 2 Ki 14:7, 2 Ki 16:5, 2 Ki 18:20, 2 Ki 24:16, 2 Ki 25:4, 2 Ki 25:19, 1 Chr 5:10, 1 Chr 5:18, 1 Chr 5:19, 1 Chr 5:22, 1 Chr 7:4, 1 Chr 12:1, 1 Chr 12:33, 1 Chr 12:33, 1 Chr 12:35, 1 Chr 12:36, 1 Chr 12:38, 1 Chr 20:4, 1 Chr 20:5, 1 Chr 20:6, 1 Chr 28:3, 2 Chr 6:34, 2 Chr 8:9, 2 Chr 13:2, 2 Chr 13:3, 2 Chr 14:6, 2 Chr 15:19, 2 Chr 17:13, 2 Chr 18:3, 2 Chr 22:5, 2 Chr 26:13, 2 Chr 32:6, 2 Chr 35:21, Job 5:20, Job 38:23, Psa 18:34, Psa 27:3, Psa 120:7, Psa 140:2, Prov 20:18, Prov 24:6, Eccl 3:8, Eccl 8:8, S of Solomon 3:8, Isa 2:4, Isa 3:2, Isa 3:25, Isa 7:1, Isa 21:15, Isa 36:5, Isa 41:12, Isa 42:13, Jer 4:19, Jer 6:4, Jer 6:23, Jer 21:4, Jer 28:8, Jer 38:4, Jer 39:4, Jer 41:3, Jer 41:16, Jer 42:14, Jer 48:14, Jer 49:2, Jer 49:26, Jer 50:30, Jer 51:20, Jer 51:32, Jer 52:7, Jer 52:25, Eze 17:17, Eze 27:10, Eze 27:27, Eze 32:27, Eze 39:20, Dan 9:26, Joel 2:7, Joel 3:9, Joel 3:9, Micah 2:8, Micah 3:5, Micah 4:3

wars
Num 21:14, Jud 3:1, 1 Ki 5:3, 1 Chr 22:8, 2 Chr 12:15, 2 Chr 16:9, 2 Chr 27:7, Psa 46:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

war
1 Chr 18:10

warriors
1 Ki 12:21, 2 Chr 11:1

wars
2 Sam 8:10

4422

malat

alone
2 Ki 23:18

away
1 Sam 20:29

Deliver
Job 6:23, Job 22:30, Psa 33:17, Psa 41:1, Psa 89:48, Psa 116:4, Eccl 8:8, Isa 46:2, Isa 46:4, Jer 39:18, Jer 51:6, Jer 51:45, Eze 33:5, Amos 2:14, Amos 2:15, Amos 2:15, Zech 2:7

delivered
2 Sam 19:9, Job 22:30, Job 29:12, Psa 22:5, Psa 107:20, Prov 11:21, Prov 28:26, Eccl 9:15, Isa 49:24, Isa 49:25, Isa 66:7, Eze 17:15, Dan 12:1, Joel 2:32, Amos 9:1, Mal 3:15

Escape
Gen 19:17, Gen 19:17, Gen 19:19, Gen 19:20, Gen 19:22, 1 Sam 27:1, 1 Sam 27:1, 1 Ki 18:40, 2 Ki 10:24, Est 4:13, Prov 19:5, Eccl 7:26, Isa 20:6, Jer 32:4, Jer 34:3, Jer 38:18, Jer 38:23, Jer 46:6, Jer 48:8, Eze 17:15, Eze 17:18, Dan 11:41

escaped
Jud 3:26, Jud 3:26, Jud 3:29, 1 Sam 19:10, 1 Sam 19:12, 1 Sam 19:17, 1 Sam 19:18, 1 Sam 22:1, 1 Sam 22:20, 1 Sam 23:13, 1 Sam 30:17, 2 Sam 1:3, 2 Sam 4:6, 1 Ki 20:20, 2 Ki 19:37, 2 Chr 16:7, Job 1:15, Job 1:16, Job 1:17, Job 1:19, Job 19:20, Psa 124:7, Psa 124:7, Isa 37:38, Jer 41:15

escapeth
1 Ki 19:17, 1 Ki 19:17, Jer 48:19

lay
Isa 34:15

out
Job 41:19

preserve
Isa 31:5

save
1 Sam 19:11, 1 Ki 1:12, Job 20:20, Jer 48:6

saved
2 Sam 19:5

speedily
1 Sam 27:1

surely
Jer 39:18

4423

melet

clay
Jer 43:9

4424

Mlatyah

Melatiah
Neh 3:7

4425

mliylah

ears
Deu 23:25

4426

mliytsah

interpretation
Prov 1:6

taunting
Hab 2:6

4427

malak

consulted
Neh 5:7

indeed
Gen 37:8

king
Jud 9:16, Jud 9:18, 1 Sam 11:15, 1 Sam 15:35, 1 Sam 23:17, 1 Sam 24:20, 2 Sam 2:9, 1 Ki 1:5, 1 Ki 1:35, 1 Ki 1:43, 1 Ki 3:7, 1 Ki 12:1, 1 Ki 12:20, 1 Ki 16:16, 1 Ki 16:21, 2 Ki 9:13, 2 Ki 10:5, 2 Ki 11:12, 2 Ki 14:21, 2 Ki 17:21, 2 Ki 21:24, 2 Ki 23:30, 2 Ki 23:34, 2 Ki 24:17, 1 Chr 11:10, 1 Chr 12:31, 1 Chr 12:38, 1 Chr 12:38, 1 Chr 23:1, 1 Chr 28:4, 1 Chr 29:22, 2 Chr 1:9, 2 Chr 1:11, 2 Chr 10:1, 2 Chr 11:22, 2 Chr 22:1, 2 Chr 23:11, 2 Chr 26:1, 2 Chr 33:25, 2 Chr 36:1, 2 Chr 36:4, 2 Chr 36:10, Jer 37:1, Eze 17:16, Dan 9:1

kings
Hos 8:4

made
Jud 9:6, 1 Sam 12:1, 2 Ki 8:20, 2 Chr 21:8

make
1 Sam 8:22

queen
Est 2:4, Est 2:17

reign
Gen 37:8, Exo 15:18, Jud 9:8, Jud 9:10, Jud 9:12, Jud 9:14, 1 Sam 8:7, 1 Sam 8:9, 1 Sam 8:11, 1 Sam 11:12, 1 Sam 12:12, 2 Sam 2:10, 2 Sam 3:21, 2 Sam 5:4, 1 Ki 1:11, 1 Ki 1:13, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:24, 1 Ki 1:30, 1 Ki 2:15, 1 Ki 6:1, 1 Ki 11:37, 1 Ki 14:21, 1 Ki 15:25, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:11, 1 Ki 16:15, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 22:41, 1 Ki 22:42, 1 Ki 22:51, 2 Ki 3:1, 2 Ki 8:16, 2 Ki 8:17, 2 Ki 8:25, 2 Ki 8:26, 2 Ki 9:29, 2 Ki 11:3, 2 Ki 11:21, 2 Ki 12:1, 2 Ki 13:1, 2 Ki 13:10, 2 Ki 14:2, 2 Ki 14:23, 2 Ki 15:1, 2 Ki 15:2, 2 Ki 15:8, 2 Ki 15:13, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 15:32, 2 Ki 15:33, 2 Ki 16:1, 2 Ki 16:2, 2 Ki 17:1, 2 Ki 18:1, 2 Ki 18:2, 2 Ki 21:1, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 23:31, 2 Ki 23:33, 2 Ki 23:36, 2 Ki 24:8, 2 Ki 24:12, 2 Ki 24:18, 2 Ki 25:1, 2 Ki 25:27, 1 Chr 4:31, 2 Chr 1:8, 2 Chr 12:13, 2 Chr 13:1, 2 Chr 16:13, 2 Chr 17:7, 2 Chr 20:31, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 22:2, 2 Chr 23:3, 2 Chr 24:1, 2 Chr 25:1, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1, 2 Chr 29:1, 2 Chr 29:3, 2 Chr 33:1, 2 Chr 33:21, 2 Chr 34:1, 2 Chr 34:3, 2 Chr 34:8, 2 Chr 36:2, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:11, 2 Chr 36:20, Est 1:3, Job 34:30, Psa 146:10, Prov 8:15, Eccl 4:14, Isa 24:23, Isa 32:1, Jer 1:2, Jer 22:15, Jer 23:5, Jer 33:21, Jer 51:59, Jer 52:1, Jer 52:4, Dan 9:2, Micah 4:7

reigned
Gen 36:31, Gen 36:31, Gen 36:32, Gen 36:33, Gen 36:34, Gen 36:35, Gen 36:36, Gen 36:37, Gen 36:38, Gen 36:39, Jos 13:10, Jos 13:12, Jos 13:21, Jud 4:2, 1 Sam 13:1, 1 Sam 13:1, 2 Sam 2:10, 2 Sam 5:4, 2 Sam 5:5, 2 Sam 5:5, 2 Sam 8:15, 2 Sam 10:1, 2 Sam 16:8, 1 Ki 2:11, 1 Ki 2:11, 1 Ki 2:11, 1 Ki 11:24, 1 Ki 11:25, 1 Ki 11:42, 1 Ki 11:43, 1 Ki 12:17, 1 Ki 14:19, 1 Ki 14:20, 1 Ki 14:20, 1 Ki 14:21, 1 Ki 14:21, 1 Ki 14:31, 1 Ki 15:1, 1 Ki 15:2, 1 Ki 15:8, 1 Ki 15:9, 1 Ki 15:10, 1 Ki 15:24, 1 Ki 15:25, 1 Ki 15:28, 1 Ki 15:29, 1 Ki 16:6, 1 Ki 16:10, 1 Ki 16:22, 1 Ki 16:23, 1 Ki 16:28, 1 Ki 16:29, 1 Ki 22:40, 1 Ki 22:42, 1 Ki 22:50, 1 Ki 22:51, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:27, 2 Ki 8:15, 2 Ki 8:17, 2 Ki 8:24, 2 Ki 8:26, 2 Ki 10:35, 2 Ki 10:36, 2 Ki 12:1, 2 Ki 12:21, 2 Ki 13:9, 2 Ki 13:24, 2 Ki 14:1, 2 Ki 14:2, 2 Ki 14:16, 2 Ki 14:29, 2 Ki 15:2, 2 Ki 15:7, 2 Ki 15:10, 2 Ki 15:13, 2 Ki 15:14, 2 Ki 15:22, 2 Ki 15:25, 2 Ki 15:30, 2 Ki 15:33, 2 Ki 15:38, 2 Ki 16:2, 2 Ki 16:20, 2 Ki 18:2, 2 Ki 19:37, 2 Ki 20:21, 2 Ki 21:1, 2 Ki 21:18, 2 Ki 21:19, 2 Ki 21:26, 2 Ki 22:1, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 24:6, 2 Ki 24:8, 2 Ki 24:18, 1 Chr 1:43, 1 Chr 1:43, 1 Chr 1:44, 1 Chr 1:45, 1 Chr 1:46, 1 Chr 1:47, 1 Chr 1:48, 1 Chr 1:49, 1 Chr 1:50, 1 Chr 3:4, 1 Chr 3:4, 1 Chr 18:14, 1 Chr 19:1, 1 Chr 29:26, 1 Chr 29:27, 1 Chr 29:27, 1 Chr 29:27, 1 Chr 29:28, 2 Chr 1:13, 2 Chr 9:30, 2 Chr 9:31, 2 Chr 10:17, 2 Chr 12:13, 2 Chr 12:13, 2 Chr 12:16, 2 Chr 13:2, 2 Chr 14:1, 2 Chr 17:1, 2 Chr 20:31, 2 Chr 20:31, 2 Chr 21:1, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 22:1, 2 Chr 22:2, 2 Chr 22:12, 2 Chr 24:1, 2 Chr 24:27, 2 Chr 25:1, 2 Chr 26:3, 2 Chr 26:23, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 27:9, 2 Chr 28:1, 2 Chr 28:27, 2 Chr 29:1, 2 Chr 32:33, 2 Chr 33:1, 2 Chr 33:20, 2 Chr 33:21, 2 Chr 34:1, 2 Chr 36:2, 2 Chr 36:5, 2 Chr 36:8, 2 Chr 36:9, 2 Chr 36:11, Est 1:1, Isa 37:38, Jer 22:11, Jer 37:1, Jer 52:1

reigneth
1 Sam 12:14, 2 Sam 15:10, 1 Ki 1:18, 1 Chr 16:31, Psa 47:8, Psa 93:1, Psa 96:10, Psa 97:1, Psa 99:1, Prov 30:22, Isa 52:7

reigning
1 Sam 16:1

rule
Eze 20:33

set
Isa 7:6

surely
1 Sam 24:20

up
1 Sam 15:11

4428

melek

Hammelech
Jer 36:26, Jer 38:6

king
Gen 14:1, Gen 14:1, Gen 14:1, Gen 14:1, Gen 14:2, Gen 14:2, Gen 14:2, Gen 14:2, Gen 14:2, Gen 14:8, Gen 14:8, Gen 14:8, Gen 14:8, Gen 14:8, Gen 14:9, Gen 14:9, Gen 14:9, Gen 14:9, Gen 14:17, Gen 14:18, Gen 14:21, Gen 14:22, Gen 20:2, Gen 26:1, Gen 26:8, Gen 36:31, Gen 40:1, Gen 40:1, Gen 40:5, Gen 41:46, Exo 1:8, Exo 1:15, Exo 1:17, Exo 1:18, Exo 2:23, Exo 3:18, Exo 3:19, Exo 5:4, Exo 6:11, Exo 6:13, Exo 6:27, Exo 6:29, Exo 14:5, Exo 14:8, Num 20:14, Num 21:1, Num 21:21, Num 21:26, Num 21:26, Num 21:29, Num 21:33, Num 21:34, Num 22:4, Num 22:10, Num 23:7, Num 23:21, Num 24:7, Num 32:33, Num 32:33, Num 33:40, Deu 1:4, Deu 1:4, Deu 2:24, Deu 2:26, Deu 2:30, Deu 3:1, Deu 3:2, Deu 3:3, Deu 3:6, Deu 3:11, Deu 4:46, Deu 4:47, Deu 7:8, Deu 11:3, Deu 17:14, Deu 17:15, Deu 17:15, Deu 28:36, Deu 29:7, Deu 29:7, Deu 33:5, Jos 2:2, Jos 2:3, Jos 6:2, Jos 8:1, Jos 8:2, Jos 8:2, Jos 8:14, Jos 8:23, Jos 8:29, Jos 9:10, Jos 9:10, Jos 10:1, Jos 10:1, Jos 10:1, Jos 10:3, Jos 10:3, Jos 10:3, Jos 10:3, Jos 10:3, Jos 10:5, Jos 10:5, Jos 10:5, Jos 10:5, Jos 10:5, Jos 10:23, Jos 10:23, Jos 10:23, Jos 10:23, Jos 10:23, Jos 10:28, Jos 10:28, Jos 10:28, Jos 10:30, Jos 10:30, Jos 10:30, Jos 10:33, Jos 10:37, Jos 10:39, Jos 10:39, Jos 10:39, Jos 11:1, Jos 11:1, Jos 11:1, Jos 11:1, Jos 11:10, Jos 12:2, Jos 12:4, Jos 12:5, Jos 12:9, Jos 12:9, Jos 12:10, Jos 12:10, Jos 12:11, Jos 12:11, Jos 12:12, Jos 12:12, Jos 12:13, Jos 12:13, Jos 12:14, Jos 12:14, Jos 12:15, Jos 12:15, Jos 12:16, Jos 12:16, Jos 12:17, Jos 12:17, Jos 12:18, Jos 12:18, Jos 12:19, Jos 12:19, Jos 12:20, Jos 12:20, Jos 12:21, Jos 12:21, Jos 12:22, Jos 12:22, Jos 12:23, Jos 12:23, Jos 12:24, Jos 13:10, Jos 13:21, Jos 13:27, Jos 13:30, Jos 24:9, Jud 3:8, Jud 3:10, Jud 3:12, Jud 3:14, Jud 3:15, Jud 3:17, Jud 3:19, Jud 4:2, Jud 4:17, Jud 4:23, Jud 4:24, Jud 4:24, Jud 8:18, Jud 9:6, Jud 9:8, Jud 9:15, Jud 11:12, Jud 11:13, Jud 11:14, Jud 11:17, Jud 11:17, Jud 11:17, Jud 11:19, Jud 11:19, Jud 11:25, Jud 11:28, Jud 17:6, Jud 18:1, Jud 19:1, Jud 21:25, 1 Sam 2:10, 1 Sam 8:5, 1 Sam 8:6, 1 Sam 8:9, 1 Sam 8:10, 1 Sam 8:11, 1 Sam 8:18, 1 Sam 8:19, 1 Sam 8:20, 1 Sam 8:22, 1 Sam 10:19, 1 Sam 10:24, 1 Sam 12:1, 1 Sam 12:2, 1 Sam 12:9, 1 Sam 12:12, 1 Sam 12:12, 1 Sam 12:12, 1 Sam 12:13, 1 Sam 12:13, 1 Sam 12:14, 1 Sam 12:17, 1 Sam 12:19, 1 Sam 12:25, 1 Sam 15:1, 1 Sam 15:8, 1 Sam 15:11, 1 Sam 15:17, 1 Sam 15:20, 1 Sam 15:23, 1 Sam 15:26, 1 Sam 15:32, 1 Sam 16:1, 1 Sam 17:25, 1 Sam 17:55, 1 Sam 17:56, 1 Sam 18:6, 1 Sam 18:18, 1 Sam 18:22, 1 Sam 18:25, 1 Sam 18:27, 1 Sam 19:4, 1 Sam 20:5, 1 Sam 20:24, 1 Sam 20:25, 1 Sam 21:2, 1 Sam 21:10, 1 Sam 21:11, 1 Sam 21:12, 1 Sam 22:3, 1 Sam 22:4, 1 Sam 22:11, 1 Sam 22:11, 1 Sam 22:14, 1 Sam 22:15, 1 Sam 22:16, 1 Sam 22:17, 1 Sam 22:17, 1 Sam 22:18, 1 Sam 23:20, 1 Sam 24:8, 1 Sam 24:14, 1 Sam 25:36, 1 Sam 26:14, 1 Sam 26:15, 1 Sam 26:15, 1 Sam 26:17, 1 Sam 26:19, 1 Sam 26:20, 1 Sam 27:2, 1 Sam 28:13, 1 Sam 29:3, 1 Sam 29:8, 2 Sam 2:4, 2 Sam 2:7, 2 Sam 2:11, 2 Sam 3:3, 2 Sam 3:17, 2 Sam 3:21, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 3:31, 2 Sam 3:32, 2 Sam 3:33, 2 Sam 3:36, 2 Sam 3:37, 2 Sam 3:38, 2 Sam 3:39, 2 Sam 4:8, 2 Sam 4:8, 2 Sam 5:2, 2 Sam 5:3, 2 Sam 5:3, 2 Sam 5:3, 2 Sam 5:6, 2 Sam 5:11, 2 Sam 5:12, 2 Sam 5:17, 2 Sam 6:12, 2 Sam 6:16, 2 Sam 6:20, 2 Sam 7:1, 2 Sam 7:2, 2 Sam 7:3, 2 Sam 7:18, 2 Sam 8:3, 2 Sam 8:5, 2 Sam 8:8, 2 Sam 8:9, 2 Sam 8:10, 2 Sam 8:11, 2 Sam 8:12, 2 Sam 9:2, 2 Sam 9:3, 2 Sam 9:3, 2 Sam 9:4, 2 Sam 9:4, 2 Sam 9:5, 2 Sam 9:9, 2 Sam 9:11, 2 Sam 9:11, 2 Sam 10:1, 2 Sam 10:5, 2 Sam 10:6, 2 Sam 11:8, 2 Sam 11:19, 2 Sam 12:7, 2 Sam 13:6, 2 Sam 13:6, 2 Sam 13:13, 2 Sam 13:21, 2 Sam 13:24, 2 Sam 13:24, 2 Sam 13:25, 2 Sam 13:26, 2 Sam 13:31, 2 Sam 13:33, 2 Sam 13:35, 2 Sam 13:36, 2 Sam 13:37, 2 Sam 13:39, 2 Sam 14:3, 2 Sam 14:4, 2 Sam 14:4, 2 Sam 14:5, 2 Sam 14:8, 2 Sam 14:9, 2 Sam 14:9, 2 Sam 14:9, 2 Sam 14:10, 2 Sam 14:11, 2 Sam 14:12, 2 Sam 14:13, 2 Sam 14:13, 2 Sam 14:15, 2 Sam 14:15, 2 Sam 14:15, 2 Sam 14:16, 2 Sam 14:17, 2 Sam 14:17, 2 Sam 14:18, 2 Sam 14:18, 2 Sam 14:19, 2 Sam 14:19, 2 Sam 14:19, 2 Sam 14:21, 2 Sam 14:22, 2 Sam 14:22, 2 Sam 14:22, 2 Sam 14:24, 2 Sam 14:29, 2 Sam 14:32, 2 Sam 14:33, 2 Sam 14:33, 2 Sam 14:33, 2 Sam 14:33, 2 Sam 15:2, 2 Sam 15:3, 2 Sam 15:6, 2 Sam 15:7, 2 Sam 15:9, 2 Sam 15:15, 2 Sam 15:15, 2 Sam 15:16, 2 Sam 15:16, 2 Sam 15:17, 2 Sam 15:18, 2 Sam 15:19, 2 Sam 15:19, 2 Sam 15:21, 2 Sam 15:21, 2 Sam 15:21, 2 Sam 15:23, 2 Sam 15:25, 2 Sam 15:27, 2 Sam 15:34, 2 Sam 16:2, 2 Sam 16:3, 2 Sam 16:3, 2 Sam 16:4, 2 Sam 16:4, 2 Sam 16:5, 2 Sam 16:6, 2 Sam 16:9, 2 Sam 16:9, 2 Sam 16:10, 2 Sam 16:14, 2 Sam 16:16, 2 Sam 16:16, 2 Sam 17:2, 2 Sam 17:16, 2 Sam 17:17, 2 Sam 17:21, 2 Sam 18:2, 2 Sam 18:4, 2 Sam 18:4, 2 Sam 18:5, 2 Sam 18:5, 2 Sam 18:12, 2 Sam 18:13, 2 Sam 18:19, 2 Sam 18:21, 2 Sam 18:25, 2 Sam 18:25, 2 Sam 18:26, 2 Sam 18:27, 2 Sam 18:28, 2 Sam 18:28, 2 Sam 18:28, 2 Sam 18:29, 2 Sam 18:30, 2 Sam 18:31, 2 Sam 18:32, 2 Sam 18:32, 2 Sam 18:33, 2 Sam 19:1, 2 Sam 19:2, 2 Sam 19:4, 2 Sam 19:4, 2 Sam 19:5, 2 Sam 19:8, 2 Sam 19:8, 2 Sam 19:8, 2 Sam 19:9, 2 Sam 19:10, 2 Sam 19:11, 2 Sam 19:11, 2 Sam 19:11, 2 Sam 19:12, 2 Sam 19:14, 2 Sam 19:15, 2 Sam 19:15, 2 Sam 19:15, 2 Sam 19:16, 2 Sam 19:17, 2 Sam 19:18, 2 Sam 19:19, 2 Sam 19:19, 2 Sam 19:19, 2 Sam 19:20, 2 Sam 19:22, 2 Sam 19:23, 2 Sam 19:23, 2 Sam 19:24, 2 Sam 19:24, 2 Sam 19:25, 2 Sam 19:25, 2 Sam 19:26, 2 Sam 19:26, 2 Sam 19:27, 2 Sam 19:27, 2 Sam 19:28, 2 Sam 19:28, 2 Sam 19:29, 2 Sam 19:30, 2 Sam 19:30, 2 Sam 19:31, 2 Sam 19:32, 2 Sam 19:33, 2 Sam 19:34, 2 Sam 19:34, 2 Sam 19:35, 2 Sam 19:36, 2 Sam 19:36, 2 Sam 19:37, 2 Sam 19:38, 2 Sam 19:39, 2 Sam 19:39, 2 Sam 19:40, 2 Sam 19:40, 2 Sam 19:41, 2 Sam 19:41, 2 Sam 19:41, 2 Sam 19:42, 2 Sam 19:43, 2 Sam 19:43, 2 Sam 20:2, 2 Sam 20:3, 2 Sam 20:4, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 21:2, 2 Sam 21:5, 2 Sam 21:6, 2 Sam 21:7, 2 Sam 21:8, 2 Sam 21:14, 2 Sam 22:51, 2 Sam 24:2, 2 Sam 24:3, 2 Sam 24:3, 2 Sam 24:3, 2 Sam 24:4, 2 Sam 24:9, 2 Sam 24:20, 2 Sam 24:20, 2 Sam 24:21, 2 Sam 24:22, 2 Sam 24:23, 2 Sam 24:23, 2 Sam 24:23, 2 Sam 24:24, 1 Ki 1:1, 1 Ki 1:2, 1 Ki 1:2, 1 Ki 1:2, 1 Ki 1:3, 1 Ki 1:4, 1 Ki 1:4, 1 Ki 1:13, 1 Ki 1:13, 1 Ki 1:14, 1 Ki 1:15, 1 Ki 1:15, 1 Ki 1:15, 1 Ki 1:16, 1 Ki 1:16, 1 Ki 1:18, 1 Ki 1:19, 1 Ki 1:20, 1 Ki 1:20, 1 Ki 1:21, 1 Ki 1:22, 1 Ki 1:23, 1 Ki 1:23, 1 Ki 1:23, 1 Ki 1:24, 1 Ki 1:25, 1 Ki 1:27, 1 Ki 1:27, 1 Ki 1:28, 1 Ki 1:28, 1 Ki 1:29, 1 Ki 1:31, 1 Ki 1:31, 1 Ki 1:32, 1 Ki 1:32, 1 Ki 1:33, 1 Ki 1:34, 1 Ki 1:34, 1 Ki 1:36, 1 Ki 1:36, 1 Ki 1:37, 1 Ki 1:37, 1 Ki 1:38, 1 Ki 1:39, 1 Ki 1:43, 1 Ki 1:44, 1 Ki 1:45, 1 Ki 1:47, 1 Ki 1:47, 1 Ki 1:48, 1 Ki 1:51, 1 Ki 1:51, 1 Ki 1:53, 1 Ki 1:53, 1 Ki 2:17, 1 Ki 2:18, 1 Ki 2:19, 1 Ki 2:19, 1 Ki 2:20, 1 Ki 2:22, 1 Ki 2:23, 1 Ki 2:25, 1 Ki 2:26, 1 Ki 2:29, 1 Ki 2:30, 1 Ki 2:30, 1 Ki 2:31, 1 Ki 2:35, 1 Ki 2:35, 1 Ki 2:36, 1 Ki 2:38, 1 Ki 2:38, 1 Ki 2:39, 1 Ki 2:42, 1 Ki 2:44, 1 Ki 2:45, 1 Ki 2:46, 1 Ki 3:1, 1 Ki 3:4, 1 Ki 3:16, 1 Ki 3:22, 1 Ki 3:23, 1 Ki 3:24, 1 Ki 3:24, 1 Ki 3:25, 1 Ki 3:26, 1 Ki 3:27, 1 Ki 3:28, 1 Ki 4:1, 1 Ki 4:1, 1 Ki 4:7, 1 Ki 4:19, 1 Ki 4:19, 1 Ki 4:27, 1 Ki 4:27, 1 Ki 5:1, 1 Ki 5:1, 1 Ki 5:13, 1 Ki 5:17, 1 Ki 6:2, 1 Ki 7:13, 1 Ki 7:14, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:46, 1 Ki 7:51, 1 Ki 8:1, 1 Ki 8:2, 1 Ki 8:5, 1 Ki 8:14, 1 Ki 8:62, 1 Ki 8:63, 1 Ki 8:64, 1 Ki 8:66, 1 Ki 9:11, 1 Ki 9:11, 1 Ki 9:14, 1 Ki 9:15, 1 Ki 9:16, 1 Ki 9:26, 1 Ki 9:28, 1 Ki 10:3, 1 Ki 10:6, 1 Ki 10:9, 1 Ki 10:10, 1 Ki 10:10, 1 Ki 10:12, 1 Ki 10:13, 1 Ki 10:16, 1 Ki 10:17, 1 Ki 10:18, 1 Ki 10:21, 1 Ki 10:22, 1 Ki 10:23, 1 Ki 10:26, 1 Ki 10:27, 1 Ki 11:1, 1 Ki 11:18, 1 Ki 11:23, 1 Ki 11:26, 1 Ki 11:27, 1 Ki 11:37, 1 Ki 11:40, 1 Ki 12:2, 1 Ki 12:6, 1 Ki 12:12, 1 Ki 12:13, 1 Ki 12:15, 1 Ki 12:16, 1 Ki 12:16, 1 Ki 12:18, 1 Ki 12:18, 1 Ki 12:23, 1 Ki 12:27, 1 Ki 12:27, 1 Ki 12:28, 1 Ki 13:4, 1 Ki 13:6, 1 Ki 13:7, 1 Ki 13:8, 1 Ki 13:11, 1 Ki 14:2, 1 Ki 14:14, 1 Ki 14:25, 1 Ki 14:25, 1 Ki 14:27, 1 Ki 14:28, 1 Ki 15:1, 1 Ki 15:9, 1 Ki 15:16, 1 Ki 15:17, 1 Ki 15:17, 1 Ki 15:18, 1 Ki 15:18, 1 Ki 15:19, 1 Ki 15:20, 1 Ki 15:22, 1 Ki 15:22, 1 Ki 15:25, 1 Ki 15:28, 1 Ki 15:32, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:10, 1 Ki 16:15, 1 Ki 16:16, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 16:31, 1 Ki 19:15, 1 Ki 19:16, 1 Ki 20:1, 1 Ki 20:2, 1 Ki 20:4, 1 Ki 20:4, 1 Ki 20:7, 1 Ki 20:9, 1 Ki 20:11, 1 Ki 20:13, 1 Ki 20:20, 1 Ki 20:21, 1 Ki 20:22, 1 Ki 20:22, 1 Ki 20:23, 1 Ki 20:28, 1 Ki 20:31, 1 Ki 20:32, 1 Ki 20:38, 1 Ki 20:39, 1 Ki 20:39, 1 Ki 20:40, 1 Ki 20:41, 1 Ki 20:43, 1 Ki 21:1, 1 Ki 21:10, 1 Ki 21:13, 1 Ki 21:18, 1 Ki 22:2, 1 Ki 22:2, 1 Ki 22:3, 1 Ki 22:3, 1 Ki 22:4, 1 Ki 22:5, 1 Ki 22:6, 1 Ki 22:6, 1 Ki 22:8, 1 Ki 22:8, 1 Ki 22:9, 1 Ki 22:10, 1 Ki 22:10, 1 Ki 22:13, 1 Ki 22:15, 1 Ki 22:15, 1 Ki 22:15, 1 Ki 22:16, 1 Ki 22:18, 1 Ki 22:26, 1 Ki 22:27, 1 Ki 22:29, 1 Ki 22:29, 1 Ki 22:30, 1 Ki 22:30, 1 Ki 22:31, 1 Ki 22:31, 1 Ki 22:32, 1 Ki 22:33, 1 Ki 22:34, 1 Ki 22:35, 1 Ki 22:37, 1 Ki 22:37, 1 Ki 22:41, 1 Ki 22:44, 1 Ki 22:47, 1 Ki 22:47, 1 Ki 22:51, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:9, 2 Ki 1:11, 2 Ki 1:15, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 3:4, 2 Ki 3:4, 2 Ki 3:5, 2 Ki 3:5, 2 Ki 3:6, 2 Ki 3:7, 2 Ki 3:7, 2 Ki 3:9, 2 Ki 3:9, 2 Ki 3:9, 2 Ki 3:10, 2 Ki 3:11, 2 Ki 3:12, 2 Ki 3:12, 2 Ki 3:13, 2 Ki 3:13, 2 Ki 3:14, 2 Ki 3:26, 2 Ki 3:26, 2 Ki 4:13, 2 Ki 5:1, 2 Ki 5:5, 2 Ki 5:5, 2 Ki 5:6, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:8, 2 Ki 6:8, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 6:11, 2 Ki 6:11, 2 Ki 6:12, 2 Ki 6:12, 2 Ki 6:21, 2 Ki 6:24, 2 Ki 6:26, 2 Ki 6:26, 2 Ki 6:28, 2 Ki 6:30, 2 Ki 7:2, 2 Ki 7:6, 2 Ki 7:12, 2 Ki 7:14, 2 Ki 7:15, 2 Ki 7:17, 2 Ki 7:17, 2 Ki 7:18, 2 Ki 8:3, 2 Ki 8:4, 2 Ki 8:5, 2 Ki 8:5, 2 Ki 8:5, 2 Ki 8:6, 2 Ki 8:6, 2 Ki 8:7, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 8:13, 2 Ki 8:16, 2 Ki 8:16, 2 Ki 8:16, 2 Ki 8:20, 2 Ki 8:25, 2 Ki 8:25, 2 Ki 8:26, 2 Ki 8:28, 2 Ki 8:29, 2 Ki 8:29, 2 Ki 8:29, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:12, 2 Ki 9:14, 2 Ki 9:15, 2 Ki 9:15, 2 Ki 9:16, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 9:21, 2 Ki 9:21, 2 Ki 9:27, 2 Ki 10:13, 2 Ki 10:13, 2 Ki 11:2, 2 Ki 11:7, 2 Ki 11:8, 2 Ki 11:8, 2 Ki 11:10, 2 Ki 11:11, 2 Ki 11:12, 2 Ki 11:14, 2 Ki 11:14, 2 Ki 11:17, 2 Ki 11:17, 2 Ki 11:19, 2 Ki 12:6, 2 Ki 12:7, 2 Ki 12:17, 2 Ki 12:18, 2 Ki 12:18, 2 Ki 13:1, 2 Ki 13:3, 2 Ki 13:4, 2 Ki 13:7, 2 Ki 13:10, 2 Ki 13:12, 2 Ki 13:14, 2 Ki 13:16, 2 Ki 13:18, 2 Ki 13:22, 2 Ki 13:24, 2 Ki 14:1, 2 Ki 14:1, 2 Ki 14:5, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:9, 2 Ki 14:11, 2 Ki 14:11, 2 Ki 14:13, 2 Ki 14:13, 2 Ki 14:15, 2 Ki 14:17, 2 Ki 14:17, 2 Ki 14:22, 2 Ki 14:23, 2 Ki 14:23, 2 Ki 15:1, 2 Ki 15:1, 2 Ki 15:5, 2 Ki 15:8, 2 Ki 15:13, 2 Ki 15:17, 2 Ki 15:19, 2 Ki 15:20, 2 Ki 15:20, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 15:29, 2 Ki 15:29, 2 Ki 15:32, 2 Ki 15:32, 2 Ki 15:37, 2 Ki 16:1, 2 Ki 16:5, 2 Ki 16:5, 2 Ki 16:6, 2 Ki 16:7, 2 Ki 16:7, 2 Ki 16:7, 2 Ki 16:8, 2 Ki 16:9, 2 Ki 16:9, 2 Ki 16:10, 2 Ki 16:10, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 16:11, 2 Ki 16:12, 2 Ki 16:12, 2 Ki 16:12, 2 Ki 16:15, 2 Ki 16:16, 2 Ki 16:17, 2 Ki 16:18, 2 Ki 17:1, 2 Ki 17:3, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:5, 2 Ki 17:6, 2 Ki 17:7, 2 Ki 17:24, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 18:1, 2 Ki 18:1, 2 Ki 18:7, 2 Ki 18:9, 2 Ki 18:9, 2 Ki 18:9, 2 Ki 18:10, 2 Ki 18:11, 2 Ki 18:13, 2 Ki 18:13, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:14, 2 Ki 18:16, 2 Ki 18:16, 2 Ki 18:17, 2 Ki 18:17, 2 Ki 18:18, 2 Ki 18:19, 2 Ki 18:19, 2 Ki 18:21, 2 Ki 18:23, 2 Ki 18:28, 2 Ki 18:28, 2 Ki 18:29, 2 Ki 18:30, 2 Ki 18:31, 2 Ki 18:33, 2 Ki 19:1, 2 Ki 19:4, 2 Ki 19:5, 2 Ki 19:6, 2 Ki 19:8, 2 Ki 19:9, 2 Ki 19:10, 2 Ki 19:10, 2 Ki 19:13, 2 Ki 19:13, 2 Ki 19:13, 2 Ki 19:20, 2 Ki 19:32, 2 Ki 19:36, 2 Ki 20:6, 2 Ki 20:12, 2 Ki 20:14, 2 Ki 20:18, 2 Ki 21:3, 2 Ki 21:11, 2 Ki 21:23, 2 Ki 21:24, 2 Ki 22:3, 2 Ki 22:3, 2 Ki 22:9, 2 Ki 22:9, 2 Ki 22:10, 2 Ki 22:10, 2 Ki 22:11, 2 Ki 22:12, 2 Ki 22:16, 2 Ki 22:18, 2 Ki 22:20, 2 Ki 23:1, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:4, 2 Ki 23:12, 2 Ki 23:13, 2 Ki 23:13, 2 Ki 23:21, 2 Ki 23:23, 2 Ki 23:25, 2 Ki 23:29, 2 Ki 23:29, 2 Ki 23:29, 2 Ki 24:1, 2 Ki 24:7, 2 Ki 24:7, 2 Ki 24:7, 2 Ki 24:10, 2 Ki 24:11, 2 Ki 24:12, 2 Ki 24:12, 2 Ki 24:12, 2 Ki 24:13, 2 Ki 24:16, 2 Ki 24:17, 2 Ki 24:20, 2 Ki 25:1, 2 Ki 25:2, 2 Ki 25:5, 2 Ki 25:6, 2 Ki 25:6, 2 Ki 25:8, 2 Ki 25:8, 2 Ki 25:8, 2 Ki 25:11, 2 Ki 25:20, 2 Ki 25:21, 2 Ki 25:22, 2 Ki 25:23, 2 Ki 25:24, 2 Ki 25:27, 2 Ki 25:27, 2 Ki 25:27, 2 Ki 25:30, 1 Chr 1:43, 1 Chr 3:2, 1 Chr 4:23, 1 Chr 4:41, 1 Chr 5:6, 1 Chr 5:17, 1 Chr 5:17, 1 Chr 5:26, 1 Chr 5:26, 1 Chr 11:2, 1 Chr 11:3, 1 Chr 11:3, 1 Chr 14:1, 1 Chr 14:2, 1 Chr 14:8, 1 Chr 15:29, 1 Chr 17:16, 1 Chr 18:3, 1 Chr 18:5, 1 Chr 18:9, 1 Chr 18:9, 1 Chr 18:10, 1 Chr 18:11, 1 Chr 18:17, 1 Chr 19:1, 1 Chr 19:5, 1 Chr 19:7, 1 Chr 20:2, 1 Chr 21:3, 1 Chr 21:23, 1 Chr 21:24, 1 Chr 24:6, 1 Chr 24:31, 1 Chr 25:2, 1 Chr 26:26, 1 Chr 26:30, 1 Chr 26:32, 1 Chr 26:32, 1 Chr 27:1, 1 Chr 27:24, 1 Chr 27:31, 1 Chr 28:1, 1 Chr 28:1, 1 Chr 28:2, 1 Chr 28:4, 1 Chr 29:1, 1 Chr 29:9, 1 Chr 29:20, 1 Chr 29:23, 1 Chr 29:24, 1 Chr 29:24, 1 Chr 29:25, 1 Chr 29:29, 2 Chr 1:14, 2 Chr 1:15, 2 Chr 2:3, 2 Chr 2:11, 2 Chr 2:11, 2 Chr 2:12, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 4:17, 2 Chr 5:3, 2 Chr 5:6, 2 Chr 6:3, 2 Chr 7:4, 2 Chr 7:5, 2 Chr 7:5, 2 Chr 7:6, 2 Chr 8:10, 2 Chr 8:11, 2 Chr 8:15, 2 Chr 8:18, 2 Chr 9:5, 2 Chr 9:8, 2 Chr 9:8, 2 Chr 9:9, 2 Chr 9:9, 2 Chr 9:11, 2 Chr 9:12, 2 Chr 9:12, 2 Chr 9:15, 2 Chr 9:16, 2 Chr 9:17, 2 Chr 9:20, 2 Chr 9:22, 2 Chr 9:25, 2 Chr 9:27, 2 Chr 10:2, 2 Chr 10:6, 2 Chr 10:12, 2 Chr 10:13, 2 Chr 10:13, 2 Chr 10:15, 2 Chr 10:16, 2 Chr 10:16, 2 Chr 10:18, 2 Chr 10:18, 2 Chr 11:3, 2 Chr 12:2, 2 Chr 12:2, 2 Chr 12:6, 2 Chr 12:9, 2 Chr 12:10, 2 Chr 12:11, 2 Chr 12:13, 2 Chr 13:1, 2 Chr 15:16, 2 Chr 16:1, 2 Chr 16:1, 2 Chr 16:2, 2 Chr 16:3, 2 Chr 16:4, 2 Chr 16:6, 2 Chr 16:7, 2 Chr 16:7, 2 Chr 16:7, 2 Chr 17:19, 2 Chr 17:19, 2 Chr 18:3, 2 Chr 18:3, 2 Chr 18:4, 2 Chr 18:5, 2 Chr 18:7, 2 Chr 18:7, 2 Chr 18:8, 2 Chr 18:9, 2 Chr 18:9, 2 Chr 18:11, 2 Chr 18:12, 2 Chr 18:14, 2 Chr 18:14, 2 Chr 18:15, 2 Chr 18:17, 2 Chr 18:19, 2 Chr 18:25, 2 Chr 18:26, 2 Chr 18:28, 2 Chr 18:28, 2 Chr 18:29, 2 Chr 18:29, 2 Chr 18:30, 2 Chr 18:30, 2 Chr 18:31, 2 Chr 18:32, 2 Chr 18:33, 2 Chr 18:34, 2 Chr 19:1, 2 Chr 19:2, 2 Chr 20:15, 2 Chr 20:35, 2 Chr 20:35, 2 Chr 21:2, 2 Chr 21:8, 2 Chr 21:12, 2 Chr 22:1, 2 Chr 22:5, 2 Chr 22:5, 2 Chr 22:6, 2 Chr 22:6, 2 Chr 22:11, 2 Chr 22:11, 2 Chr 23:3, 2 Chr 23:7, 2 Chr 23:7, 2 Chr 23:9, 2 Chr 23:10, 2 Chr 23:11, 2 Chr 23:12, 2 Chr 23:13, 2 Chr 23:13, 2 Chr 23:16, 2 Chr 23:20, 2 Chr 23:20, 2 Chr 24:6, 2 Chr 24:12, 2 Chr 24:14, 2 Chr 24:17, 2 Chr 24:17, 2 Chr 24:21, 2 Chr 24:22, 2 Chr 24:23, 2 Chr 25:3, 2 Chr 25:7, 2 Chr 25:17, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:18, 2 Chr 25:21, 2 Chr 25:21, 2 Chr 25:23, 2 Chr 25:23, 2 Chr 25:25, 2 Chr 25:25, 2 Chr 26:2, 2 Chr 26:13, 2 Chr 26:18, 2 Chr 26:21, 2 Chr 27:5, 2 Chr 28:5, 2 Chr 28:5, 2 Chr 28:7, 2 Chr 28:16, 2 Chr 28:19, 2 Chr 28:20, 2 Chr 28:21, 2 Chr 28:21, 2 Chr 28:22, 2 Chr 29:15, 2 Chr 29:18, 2 Chr 29:19, 2 Chr 29:20, 2 Chr 29:23, 2 Chr 29:24, 2 Chr 29:27, 2 Chr 29:29, 2 Chr 29:30, 2 Chr 30:2, 2 Chr 30:4, 2 Chr 30:6, 2 Chr 30:6, 2 Chr 30:12, 2 Chr 30:24, 2 Chr 30:26, 2 Chr 31:13, 2 Chr 32:1, 2 Chr 32:7, 2 Chr 32:8, 2 Chr 32:9, 2 Chr 32:9, 2 Chr 32:10, 2 Chr 32:11, 2 Chr 32:20, 2 Chr 32:21, 2 Chr 32:22, 2 Chr 32:23, 2 Chr 33:11, 2 Chr 33:25, 2 Chr 34:16, 2 Chr 34:16, 2 Chr 34:18, 2 Chr 34:18, 2 Chr 34:19, 2 Chr 34:20, 2 Chr 34:22, 2 Chr 34:24, 2 Chr 34:26, 2 Chr 34:28, 2 Chr 34:29, 2 Chr 34:30, 2 Chr 34:31, 2 Chr 35:3, 2 Chr 35:4, 2 Chr 35:16, 2 Chr 35:20, 2 Chr 35:21, 2 Chr 35:23, 2 Chr 35:23, 2 Chr 36:3, 2 Chr 36:4, 2 Chr 36:6, 2 Chr 36:10, 2 Chr 36:13, 2 Chr 36:17, 2 Chr 36:18, 2 Chr 36:22, 2 Chr 36:22, 2 Chr 36:23, Ezr 1:1, Ezr 1:1, Ezr 1:2, Ezr 1:7, Ezr 1:8, Ezr 2:1, Ezr 3:7, Ezr 3:10, Ezr 4:2, Ezr 4:3, Ezr 4:3, Ezr 4:5, Ezr 4:5, Ezr 4:7, Ezr 6:22, Ezr 7:1, Ezr 7:6, Ezr 7:7, Ezr 7:8, Ezr 7:11, Ezr 7:28, Ezr 8:1, Ezr 8:22, Ezr 8:22, Ezr 8:25, Neh 2:1, Neh 2:1, Neh 2:2, Neh 2:3, Neh 2:3, Neh 2:4, Neh 2:5, Neh 2:5, Neh 2:6, Neh 2:6, Neh 2:7, Neh 2:7, Neh 2:8, Neh 2:9, Neh 2:19, Neh 5:14, Neh 6:6, Neh 6:7, Neh 6:7, Neh 7:6, Neh 9:22, Neh 9:22, Neh 13:6, Neh 13:6, Neh 13:6, Neh 13:26, Neh 13:26, Neh 13:26, Est 1:2, Est 1:5, Est 1:7, Est 1:8, Est 1:9, Est 1:10, Est 1:10, Est 1:11, Est 1:12, Est 1:13, Est 1:15, Est 1:16, Est 1:16, Est 1:16, Est 1:17, Est 1:19, Est 1:19, Est 1:19, Est 1:21, Est 1:21, Est 2:1, Est 2:2, Est 2:3, Est 2:4, Est 2:4, Est 2:6, Est 2:6, Est 2:12, Est 2:13, Est 2:14, Est 2:14, Est 2:15, Est 2:16, Est 2:17, Est 2:18, Est 2:18, Est 2:21, Est 2:22, Est 2:23, Est 3:1, Est 3:2, Est 3:7, Est 3:8, Est 3:9, Est 3:10, Est 3:11, Est 3:12, Est 3:15, Est 4:8, Est 4:11, Est 4:11, Est 4:11, Est 4:16, Est 5:1, Est 5:2, Est 5:2, Est 5:3, Est 5:4, Est 5:4, Est 5:5, Est 5:5, Est 5:6, Est 5:8, Est 5:8, Est 5:8, Est 5:8, Est 5:11, Est 5:11, Est 5:12, Est 5:12, Est 5:14, Est 5:14, Est 6:1, Est 6:1, Est 6:2, Est 6:3, Est 6:4, Est 6:4, Est 6:5, Est 6:6, Est 6:6, Est 6:6, Est 6:7, Est 6:7, Est 6:8, Est 6:8, Est 6:9, Est 6:9, Est 6:10, Est 6:11, Est 7:1, Est 7:2, Est 7:3, Est 7:3, Est 7:5, Est 7:6, Est 7:7, Est 7:7, Est 7:8, Est 7:8, Est 7:9, Est 7:9, Est 7:9, Est 8:1, Est 8:1, Est 8:2, Est 8:3, Est 8:4, Est 8:4, Est 8:5, Est 8:5, Est 8:7, Est 8:10, Est 8:11, Est 8:12, Est 8:15, Est 9:2, Est 9:3, Est 9:11, Est 9:12, Est 9:13, Est 9:14, Est 9:20, Est 9:25, Est 10:1, Est 10:2, Est 10:3, Job 15:24, Job 18:14, Job 29:25, Job 34:18, Job 41:34, Psa 2:6, Psa 5:2, Psa 10:16, Psa 18:50, Psa 20:9, Psa 21:1, Psa 21:7, Psa 24:7, Psa 24:8, Psa 24:9, Psa 24:10, Psa 24:10, Psa 29:10, Psa 33:16, Psa 44:4, Psa 45:1, Psa 45:11, Psa 45:14, Psa 47:2, Psa 47:6, Psa 47:7, Psa 48:2, Psa 63:11, Psa 68:24, Psa 72:1, Psa 74:12, Psa 84:3, Psa 89:18, Psa 95:3, Psa 98:6, Psa 105:20, Psa 135:11, Psa 135:11, Psa 136:19, Psa 136:20, Psa 145:1, Psa 149:2, Prov 1:1, Prov 16:10, Prov 16:14, Prov 20:2, Prov 20:8, Prov 20:26, Prov 20:28, Prov 22:11, Prov 24:21, Prov 25:1, Prov 25:5, Prov 25:6, Prov 29:4, Prov 29:14, Prov 30:27, Prov 30:31, Prov 31:1, Eccl 1:1, Eccl 1:12, Eccl 2:12, Eccl 4:13, Eccl 5:9, Eccl 8:4, Eccl 9:14, Eccl 10:16, Eccl 10:17, Eccl 10:20, S of Solomon 1:4, S of Solomon 1:12, S of Solomon 3:9, S of Solomon 3:11, S of Solomon 7:5, Isa 6:1, Isa 6:5, Isa 7:1, Isa 7:1, Isa 7:1, Isa 7:6, Isa 7:17, Isa 7:20, Isa 8:4, Isa 8:7, Isa 8:21, Isa 10:12, Isa 14:4, Isa 14:28, Isa 19:4, Isa 20:1, Isa 20:4, Isa 20:6, Isa 23:15, Isa 30:33, Isa 32:1, Isa 33:17, Isa 33:22, Isa 36:1, Isa 36:1, Isa 36:2, Isa 36:2, Isa 36:4, Isa 36:4, Isa 36:6, Isa 36:8, Isa 36:13, Isa 36:13, Isa 36:14, Isa 36:15, Isa 36:16, Isa 36:18, Isa 37:1, Isa 37:4, Isa 37:5, Isa 37:6, Isa 37:8, Isa 37:9, Isa 37:10, Isa 37:10, Isa 37:13, Isa 37:13, Isa 37:13, Isa 37:21, Isa 37:33, Isa 37:37, Isa 38:6, Isa 38:9, Isa 39:1, Isa 39:3, Isa 39:7, Isa 41:21, Isa 43:15, Isa 44:6, Isa 57:9, Jer 1:2, Jer 1:3, Jer 1:3, Jer 3:6, Jer 4:9, Jer 8:19, Jer 10:7, Jer 10:10, Jer 13:18, Jer 15:4, Jer 20:4, Jer 21:1, Jer 21:2, Jer 21:4, Jer 21:7, Jer 21:7, Jer 21:10, Jer 21:11, Jer 22:1, Jer 22:2, Jer 22:11, Jer 22:18, Jer 22:24, Jer 22:25, Jer 23:5, Jer 24:1, Jer 24:1, Jer 24:8, Jer 25:1, Jer 25:1, Jer 25:3, Jer 25:9, Jer 25:11, Jer 25:12, Jer 25:19, Jer 25:26, Jer 26:1, Jer 26:18, Jer 26:19, Jer 26:21, Jer 26:21, Jer 26:22, Jer 26:23, Jer 27:1, Jer 27:3, Jer 27:3, Jer 27:3, Jer 27:3, Jer 27:3, Jer 27:3, Jer 27:6, Jer 27:8, Jer 27:8, Jer 27:9, Jer 27:11, Jer 27:12, Jer 27:12, Jer 27:13, Jer 27:14, Jer 27:17, Jer 27:18, Jer 27:20, Jer 27:20, Jer 27:21, Jer 28:1, Jer 28:2, Jer 28:3, Jer 28:4, Jer 28:4, Jer 28:11, Jer 28:14, Jer 29:2, Jer 29:3, Jer 29:3, Jer 29:16, Jer 29:21, Jer 29:22, Jer 30:9, Jer 32:1, Jer 32:2, Jer 32:2, Jer 32:3, Jer 32:3, Jer 32:4, Jer 32:4, Jer 32:28, Jer 32:36, Jer 34:1, Jer 34:2, Jer 34:2, Jer 34:3, Jer 34:4, Jer 34:6, Jer 34:7, Jer 34:8, Jer 34:21, Jer 34:21, Jer 35:1, Jer 35:11, Jer 36:1, Jer 36:9, Jer 36:16, Jer 36:20, Jer 36:20, Jer 36:21, Jer 36:21, Jer 36:21, Jer 36:22, Jer 36:24, Jer 36:25, Jer 36:26, Jer 36:27, Jer 36:28, Jer 36:29, Jer 36:29, Jer 36:30, Jer 36:32, Jer 37:1, Jer 37:1, Jer 37:3, Jer 37:7, Jer 37:17, Jer 37:17, Jer 37:17, Jer 37:18, Jer 37:19, Jer 37:20, Jer 37:21, Jer 38:3, Jer 38:4, Jer 38:5, Jer 38:5, Jer 38:7, Jer 38:8, Jer 38:9, Jer 38:10, Jer 38:11, Jer 38:14, Jer 38:14, Jer 38:16, Jer 38:17, Jer 38:18, Jer 38:19, Jer 38:22, Jer 38:22, Jer 38:23, Jer 38:25, Jer 38:25, Jer 38:26, Jer 38:27, Jer 39:1, Jer 39:1, Jer 39:3, Jer 39:3, Jer 39:4, Jer 39:5, Jer 39:6, Jer 39:6, Jer 39:11, Jer 39:13, Jer 40:5, Jer 40:7, Jer 40:9, Jer 40:11, Jer 40:14, Jer 41:1, Jer 41:2, Jer 41:9, Jer 41:9, Jer 41:18, Jer 42:11, Jer 43:10, Jer 44:30, Jer 44:30, Jer 44:30, Jer 45:1, Jer 46:2, Jer 46:2, Jer 46:2, Jer 46:13, Jer 46:17, Jer 46:18, Jer 46:26, Jer 48:15, Jer 49:1, Jer 49:3, Jer 49:28, Jer 49:30, Jer 49:34, Jer 49:38, Jer 50:17, Jer 50:17, Jer 50:18, Jer 50:18, Jer 50:43, Jer 51:31, Jer 51:34, Jer 51:57, Jer 51:59, Jer 52:3, Jer 52:4, Jer 52:5, Jer 52:8, Jer 52:9, Jer 52:9, Jer 52:10, Jer 52:11, Jer 52:12, Jer 52:12, Jer 52:15, Jer 52:20, Jer 52:26, Jer 52:27, Jer 52:31, Jer 52:31, Jer 52:31, Jer 52:34, Lam 2:6, Lam 2:9, Eze 1:2, Eze 7:27, Eze 17:12, Eze 17:12, Eze 17:16, Eze 19:9, Eze 21:19, Eze 21:21, Eze 24:2, Eze 26:7, Eze 26:7, Eze 28:12, Eze 29:2, Eze 29:3, Eze 29:18, Eze 29:19, Eze 30:10, Eze 30:21, Eze 30:22, Eze 30:24, Eze 30:25, Eze 30:25, Eze 31:2, Eze 32:2, Eze 32:11, Eze 37:22, Eze 37:22, Eze 37:24, Dan 1:1, Dan 1:1, Dan 1:2, Dan 1:3, Dan 1:5, Dan 1:5, Dan 1:10, Dan 1:10, Dan 1:18, Dan 1:19, Dan 1:19, Dan 1:20, Dan 1:21, Dan 2:2, Dan 2:2, Dan 2:2, Dan 2:3, Dan 2:4, Dan 8:1, Dan 8:21, Dan 8:21, Dan 8:23, Dan 10:1, Dan 11:3, Dan 11:5, Dan 11:6, Dan 11:7, Dan 11:8, Dan 11:9, Dan 11:11, Dan 11:11, Dan 11:13, Dan 11:14, Dan 11:15, Dan 11:25, Dan 11:25, Dan 11:36, Dan 11:40, Dan 11:40, Hos 1:1, Hos 3:4, Hos 3:5, Hos 5:1, Hos 5:13, Hos 7:3, Hos 7:5, Hos 8:10, Hos 10:3, Hos 10:3, Hos 10:6, Hos 10:7, Hos 10:15, Hos 11:5, Hos 13:10, Hos 13:10, Hos 13:11, Amos 1:1, Amos 1:1, Amos 1:15, Amos 2:1, Amos 7:10, Jonah 3:6, Jonah 3:7, Micah 2:13, Micah 4:9, Micah 6:5, Nahum 3:18, Zeph 1:1, Zeph 3:15, Hag 1:1, Hag 1:15, Zech 7:1, Zech 9:5, Zech 9:9, Zech 11:6, Zech 14:5, Zech 14:9, Zech 14:16, Zech 14:17, Mal 1:14

king's
Gen 14:17, Gen 39:20, Num 20:17, Num 21:22, 1 Sam 18:22, 1 Sam 18:23, 1 Sam 18:25, 1 Sam 18:26, 1 Sam 18:27, 1 Sam 20:29, 1 Sam 21:8, 1 Sam 22:14, 1 Sam 23:20, 1 Sam 26:16, 1 Sam 26:22, 2 Sam 9:11, 2 Sam 9:13, 2 Sam 11:2, 2 Sam 11:8, 2 Sam 11:9, 2 Sam 11:20, 2 Sam 11:24, 2 Sam 12:30, 2 Sam 13:4, 2 Sam 13:18, 2 Sam 13:23, 2 Sam 13:27, 2 Sam 13:29, 2 Sam 13:30, 2 Sam 13:32, 2 Sam 13:33, 2 Sam 13:35, 2 Sam 13:36, 2 Sam 14:1, 2 Sam 14:24, 2 Sam 14:26, 2 Sam 14:28, 2 Sam 14:32, 2 Sam 15:15, 2 Sam 15:35, 2 Sam 16:2, 2 Sam 18:12, 2 Sam 18:18, 2 Sam 18:20, 2 Sam 18:29, 2 Sam 19:18, 2 Sam 19:42, 2 Sam 24:4, 1 Ki 1:9, 1 Ki 1:9, 1 Ki 1:25, 1 Ki 1:28, 1 Ki 1:44, 1 Ki 1:47, 1 Ki 2:19, 1 Ki 4:5, 1 Ki 9:1, 1 Ki 9:10, 1 Ki 10:12, 1 Ki 10:28, 1 Ki 11:14, 1 Ki 13:6, 1 Ki 14:26, 1 Ki 14:27, 1 Ki 15:18, 1 Ki 16:18, 1 Ki 16:18, 1 Ki 22:12, 1 Ki 22:26, 2 Ki 7:9, 2 Ki 7:11, 2 Ki 9:34, 2 Ki 10:6, 2 Ki 10:7, 2 Ki 10:8, 2 Ki 11:2, 2 Ki 11:4, 2 Ki 11:5, 2 Ki 11:12, 2 Ki 11:16, 2 Ki 11:19, 2 Ki 11:20, 2 Ki 12:10, 2 Ki 12:18, 2 Ki 13:16, 2 Ki 14:14, 2 Ki 15:5, 2 Ki 15:25, 2 Ki 16:8, 2 Ki 16:15, 2 Ki 16:18, 2 Ki 18:15, 2 Ki 18:36, 2 Ki 22:12, 2 Ki 24:13, 2 Ki 24:15, 2 Ki 24:15, 2 Ki 25:4, 2 Ki 25:9, 2 Ki 25:19, 1 Chr 9:18, 1 Chr 21:4, 1 Chr 21:6, 1 Chr 25:5, 1 Chr 25:6, 1 Chr 27:25, 1 Chr 27:32, 1 Chr 27:33, 1 Chr 27:33, 1 Chr 27:34, 1 Chr 29:6, 2 Chr 1:16, 2 Chr 7:11, 2 Chr 9:11, 2 Chr 9:21, 2 Chr 12:9, 2 Chr 12:10, 2 Chr 16:2, 2 Chr 18:5, 2 Chr 18:25, 2 Chr 19:11, 2 Chr 21:17, 2 Chr 22:11, 2 Chr 23:3, 2 Chr 23:5, 2 Chr 23:11, 2 Chr 23:15, 2 Chr 23:20, 2 Chr 24:8, 2 Chr 24:11, 2 Chr 24:11, 2 Chr 25:16, 2 Chr 25:24, 2 Chr 26:11, 2 Chr 26:21, 2 Chr 28:7, 2 Chr 29:25, 2 Chr 31:3, 2 Chr 34:20, 2 Chr 35:7, 2 Chr 35:10, 2 Chr 35:15, Ezr 7:27, Ezr 7:28, Ezr 8:36, Ezr 8:36, Neh 1:11, Neh 2:8, Neh 2:9, Neh 2:14, Neh 2:18, Neh 3:15, Neh 3:25, Neh 5:4, Neh 11:23, Neh 11:24, Est 1:5, Est 1:12, Est 1:13, Est 1:14, Est 1:18, Est 1:20, Est 1:22, Est 2:2, Est 2:3, Est 2:8, Est 2:8, Est 2:9, Est 2:13, Est 2:14, Est 2:15, Est 2:19, Est 2:21, Est 2:21, Est 3:2, Est 3:2, Est 3:3, Est 3:3, Est 3:3, Est 3:8, Est 3:8, Est 3:9, Est 3:12, Est 3:12, Est 3:12, Est 3:13, Est 3:15, Est 4:2, Est 4:2, Est 4:3, Est 4:5, Est 4:6, Est 4:7, Est 4:11, Est 4:11, Est 4:13, Est 5:1, Est 5:1, Est 5:9, Est 5:13, Est 6:2, Est 6:3, Est 6:4, Est 6:5, Est 6:9, Est 6:10, Est 6:12, Est 6:14, Est 7:4, Est 7:8, Est 7:10, Est 8:5, Est 8:8, Est 8:8, Est 8:8, Est 8:8, Est 8:9, Est 8:10, Est 8:14, Est 8:17, Est 9:1, Est 9:4, Est 9:12, Est 9:16, Psa 45:5, Psa 45:13, Psa 45:15, Psa 61:6, Psa 72:1, Psa 99:4, Prov 14:28, Prov 14:35, Prov 16:15, Prov 19:12, Prov 21:1, Eccl 8:2, Isa 36:21, Jer 22:6, Jer 26:10, Jer 36:12, Jer 38:7, Jer 38:8, Jer 39:4, Jer 39:8, Jer 41:10, Jer 43:6, Jer 52:7, Jer 52:13, Jer 52:25, Dan 1:4, Dan 1:5, Dan 1:8, Dan 1:13, Dan 1:15, Dan 8:27, Dan 11:6, Amos 7:1, Amos 7:13, Zeph 1:8, Zech 14:10

kings
Gen 14:5, Gen 14:9, Gen 14:10, Gen 14:17, Gen 17:6, Gen 17:16, Gen 35:11, Gen 36:31, Num 31:8, Num 31:8, Deu 3:8, Deu 3:21, Deu 4:47, Deu 7:24, Deu 31:4, Jos 2:10, Jos 5:1, Jos 5:1, Jos 9:1, Jos 9:10, Jos 10:5, Jos 10:6, Jos 10:16, Jos 10:17, Jos 10:22, Jos 10:23, Jos 10:24, Jos 10:24, Jos 10:40, Jos 10:42, Jos 11:2, Jos 11:5, Jos 11:12, Jos 11:12, Jos 11:17, Jos 11:18, Jos 12:1, Jos 12:7, Jos 12:24, Jos 24:12, Jud 1:7, Jud 5:3, Jud 5:19, Jud 5:19, Jud 8:5, Jud 8:12, Jud 8:26, 1 Sam 14:47, 1 Sam 27:6, 2 Sam 10:19, 2 Sam 11:1, 1 Ki 3:13, 1 Ki 4:24, 1 Ki 4:34, 1 Ki 10:15, 1 Ki 10:23, 1 Ki 10:29, 1 Ki 10:29, 1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 16:33, 1 Ki 20:1, 1 Ki 20:12, 1 Ki 20:16, 1 Ki 20:16, 1 Ki 20:24, 1 Ki 20:31, 1 Ki 20:31, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 3:21, 2 Ki 3:23, 2 Ki 7:6, 2 Ki 7:6, 2 Ki 8:18, 2 Ki 8:23, 2 Ki 10:4, 2 Ki 10:34, 2 Ki 11:19, 2 Ki 12:18, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 13:13, 2 Ki 14:15, 2 Ki 14:16, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 14:29, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:3, 2 Ki 16:19, 2 Ki 17:2, 2 Ki 17:8, 2 Ki 18:5, 2 Ki 19:11, 2 Ki 19:17, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 23:5, 2 Ki 23:11, 2 Ki 23:12, 2 Ki 23:19, 2 Ki 23:22, 2 Ki 23:22, 2 Ki 23:28, 2 Ki 24:5, 2 Ki 25:28, 1 Chr 1:43, 1 Chr 9:1, 1 Chr 16:21, 1 Chr 19:9, 1 Chr 20:1, 2 Chr 1:12, 2 Chr 1:17, 2 Chr 1:17, 2 Chr 9:14, 2 Chr 9:22, 2 Chr 9:23, 2 Chr 9:26, 2 Chr 16:11, 2 Chr 20:34, 2 Chr 21:6, 2 Chr 21:13, 2 Chr 21:20, 2 Chr 24:16, 2 Chr 24:25, 2 Chr 24:27, 2 Chr 25:26, 2 Chr 26:23, 2 Chr 27:7, 2 Chr 28:2, 2 Chr 28:16, 2 Chr 28:23, 2 Chr 28:26, 2 Chr 28:27, 2 Chr 30:6, 2 Chr 32:4, 2 Chr 32:32, 2 Chr 33:18, 2 Chr 34:11, 2 Chr 35:18, 2 Chr 35:27, 2 Chr 36:8, Ezr 9:7, Ezr 9:7, Ezr 9:9, Neh 9:24, Neh 9:32, Neh 9:32, Neh 9:34, Neh 9:37, Est 10:2, Job 3:14, Job 12:18, Job 36:7, Psa 2:2, Psa 2:10, Psa 48:4, Psa 68:12, Psa 68:14, Psa 68:29, Psa 72:10, Psa 72:10, Psa 72:11, Psa 76:12, Psa 89:27, Psa 102:15, Psa 105:14, Psa 105:30, Psa 110:5, Psa 119:46, Psa 135:10, Psa 136:17, Psa 136:18, Psa 138:4, Psa 144:10, Psa 148:11, Psa 149:8, Prov 8:15, Prov 16:12, Prov 16:13, Prov 22:29, Prov 25:2, Prov 25:3, Prov 31:3, Prov 31:4, Prov 31:4, Eccl 2:8, Isa 1:1, Isa 7:16, Isa 10:8, Isa 14:9, Isa 14:18, Isa 19:11, Isa 24:21, Isa 37:11, Isa 37:18, Isa 41:2, Isa 45:1, Isa 49:7, Isa 49:23, Isa 52:15, Isa 60:3, Isa 60:10, Isa 60:11, Isa 60:16, Isa 62:2, Jer 1:18, Jer 2:26, Jer 8:1, Jer 13:13, Jer 17:19, Jer 17:20, Jer 17:25, Jer 19:3, Jer 19:4, Jer 19:13, Jer 20:5, Jer 22:4, Jer 25:14, Jer 25:18, Jer 25:20, Jer 25:20, Jer 25:22, Jer 25:22, Jer 25:22, Jer 25:24, Jer 25:24, Jer 25:25, Jer 25:25, Jer 25:25, Jer 25:26, Jer 27:7, Jer 32:32, Jer 33:4, Jer 34:5, Jer 44:9, Jer 44:17, Jer 44:21, Jer 46:25, Jer 50:41, Jer 51:11, Jer 51:28, Jer 52:32, Lam 4:12, Eze 26:7, Eze 27:33, Eze 27:35, Eze 28:17, Eze 32:10, Eze 32:29, Eze 43:7, Eze 43:7, Eze 43:9, Dan 8:20, Dan 9:6, Dan 9:8, Dan 10:13, Dan 11:2, Hos 1:1, Hos 7:7, Micah 1:1, Micah 1:14, Hab 1:10

Kings'
Psa 45:9, Prov 30:28, Dan 11:27

Malcham
Zeph 1:5

Moloch
Amos 5:26

of
Jer 52:12

royal
Gen 49:20, 1 Ki 10:13

4429

Melek

Melech
1 Chr 8:35, 1 Chr 9:41

The Following Have Multiple Hebrew Words Associated To A Single English Word

Hammelech
Jer 36:26, Jer 38:6

4430

melek

king
Ezr 4:8, Ezr 4:11, Ezr 4:12, Ezr 4:13, Ezr 4:14, Ezr 4:16, Ezr 4:17, Ezr 4:23, Ezr 4:24, Ezr 5:6, Ezr 5:7, Ezr 5:8, Ezr 5:11, Ezr 5:12, Ezr 5:13, Ezr 5:13, Ezr 5:14, Ezr 5:17, Ezr 5:17, Ezr 5:17, Ezr 6:1, Ezr 6:3, Ezr 6:3, Ezr 6:10, Ezr 6:13, Ezr 6:14, Ezr 6:15, Ezr 7:12, Ezr 7:14, Ezr 7:15, Ezr 7:21, Ezr 7:23, Ezr 7:26, Dan 2:4, Dan 2:5, Dan 2:7, Dan 2:8, Dan 2:10, Dan 2:10, Dan 2:11, Dan 2:11, Dan 2:12, Dan 2:15, Dan 2:16, Dan 2:16, Dan 2:24, Dan 2:24, Dan 2:24, Dan 2:25, Dan 2:25, Dan 2:26, Dan 2:27, Dan 2:27, Dan 2:27, Dan 2:28, Dan 2:29, Dan 2:30, Dan 2:31, Dan 2:36, Dan 2:37, Dan 2:37, Dan 2:45, Dan 2:46, Dan 2:47, Dan 2:48, Dan 2:49, Dan 2:49, Dan 3:1, Dan 3:2, Dan 3:2, Dan 3:3, Dan 3:5, Dan 3:7, Dan 3:9, Dan 3:9, Dan 3:10, Dan 3:12, Dan 3:13, Dan 3:16, Dan 3:17, Dan 3:18, Dan 3:24, Dan 3:24, Dan 3:24, Dan 3:30, Dan 4:1, Dan 4:18, Dan 4:19, Dan 4:22, Dan 4:23, Dan 4:24, Dan 4:24, Dan 4:27, Dan 4:28, Dan 4:30, Dan 4:31, Dan 4:37, Dan 5:1, Dan 5:2, Dan 5:3, Dan 5:5, Dan 5:7, Dan 5:7, Dan 5:8, Dan 5:9, Dan 5:10, Dan 5:10, Dan 5:11, Dan 5:11, Dan 5:12, Dan 5:13, Dan 5:13, Dan 5:13, Dan 5:17, Dan 5:17, Dan 5:18, Dan 5:30, Dan 6:2, Dan 6:3, Dan 6:6, Dan 6:6, Dan 6:7, Dan 6:8, Dan 6:9, Dan 6:12, Dan 6:12, Dan 6:12, Dan 6:13, Dan 6:13, Dan 6:14, Dan 6:15, Dan 6:15, Dan 6:15, Dan 6:15, Dan 6:16, Dan 6:16, Dan 6:17, Dan 6:18, Dan 6:19, Dan 6:20, Dan 6:21, Dan 6:21, Dan 6:22, Dan 6:23, Dan 6:24, Dan 6:25, Dan 7:1

king's
Ezr 4:14, Ezr 5:17, Ezr 6:4, Ezr 6:8, Ezr 7:20, Dan 2:10, Dan 2:14, Dan 2:15, Dan 2:23, Dan 3:22, Dan 3:27, Dan 3:28, Dan 4:31, Dan 5:5, Dan 5:6, Dan 5:8, Dan 6:12

kings
Ezr 4:13, Ezr 4:15, Ezr 4:19, Ezr 4:20, Ezr 4:22, Ezr 6:12, Ezr 7:12, Dan 2:21, Dan 2:21, Dan 2:37, Dan 2:44, Dan 2:47, Dan 7:17, Dan 7:24, Dan 7:24

royal
Dan 6:7

Next Page - 4431 (mlak) to 4440 (Malkiy'eliy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4431 (mlak) to 4440 (Malkiy'eliy)

Previous Page - 4421 (milchamah) to 4430 (melek)
Strong's Number Strong's Name Hebrew Text and Scripture

4431

mlak

counsel
Dan 4:27

4432

Molek

Molech
Lev 18:21, Lev 20:2, Lev 20:3, Lev 20:4, Lev 20:5, 1 Ki 11:7, 2 Ki 23:10, Jer 32:35

4433

malka'

queen
Dan 5:10, Dan 5:10

4434

malkodeth

trap
Job 18:10

4435

Milkah

Milcah
Gen 11:29, Gen 11:29, Gen 22:20, Gen 22:23, Gen 24:15, Gen 24:24, Gen 24:47, Num 26:33, Num 27:1, Num 36:11, Jos 17:3

4436

malkah

queen
1 Ki 10:1, 1 Ki 10:4, 1 Ki 10:10, 1 Ki 10:13, 2 Chr 9:1, 2 Chr 9:3, 2 Chr 9:9, 2 Chr 9:12, Est 1:9, Est 1:11, Est 1:12, Est 1:15, Est 1:16, Est 1:17, Est 1:17, Est 1:18, Est 2:22, Est 4:4, Est 5:2, Est 5:3, Est 5:12, Est 7:1, Est 7:2, Est 7:3, Est 7:5, Est 7:6, Est 7:7, Est 7:8, Est 8:1, Est 8:7, Est 9:12, Est 9:29, Est 9:31

queens
S of Solomon 6:8, S of Solomon 6:9

4437

malkuw

kingdom
Dan 2:37, Dan 2:39, Dan 2:39, Dan 2:40, Dan 2:41, Dan 2:42, Dan 2:44, Dan 2:44, Dan 4:3, Dan 4:3, Dan 4:17, Dan 4:18, Dan 4:25, Dan 4:26, Dan 4:29, Dan 4:30, Dan 4:31, Dan 4:32, Dan 4:34, Dan 4:36, Dan 4:36, Dan 5:7, Dan 5:11, Dan 5:16, Dan 5:18, Dan 5:21, Dan 5:26, Dan 5:28, Dan 5:29, Dan 5:31, Dan 6:1, Dan 6:1, Dan 6:4, Dan 6:7, Dan 6:26, Dan 6:26, Dan 7:14, Dan 7:14, Dan 7:18, Dan 7:18, Dan 7:22, Dan 7:23, Dan 7:24, Dan 7:27, Dan 7:27, Dan 7:27, Dan 7:27

kingdoms
Dan 2:44, Dan 7:23

kingly
Dan 5:20

realm
Ezr 7:13, Ezr 7:23, Dan 6:3

reign
Ezr 4:24, Ezr 6:15, Dan 6:28, Dan 6:28

4438

malkuwth

empire
Est 1:20

estate
Est 1:19

kingdom
Num 24:7, 1 Sam 20:31, 1 Ki 2:12, 1 Chr 11:10, 1 Chr 12:23, 1 Chr 14:2, 1 Chr 17:11, 1 Chr 17:14, 1 Chr 22:10, 1 Chr 28:5, 1 Chr 28:7, 2 Chr 1:1, 2 Chr 2:1, 2 Chr 2:12, 2 Chr 7:18, 2 Chr 11:17, 2 Chr 12:1, 2 Chr 33:13, 2 Chr 36:20, 2 Chr 36:22, Ezr 1:1, Neh 9:35, Est 1:2, Est 1:4, Est 1:14, Est 2:3, Est 3:6, Est 3:8, Est 4:14, Est 5:3, Est 5:6, Est 7:2, Est 9:30, Psa 45:6, Psa 103:19, Psa 145:11, Psa 145:12, Psa 145:13, Psa 145:13, Eccl 4:14, Dan 8:23, Dan 10:13, Dan 11:4, Dan 11:4, Dan 11:9, Dan 11:17, Dan 11:20, Dan 11:21, Dan 11:21

kingdoms
Jer 10:7, Dan 8:22

realm
2 Chr 20:30, Dan 1:20, Dan 9:1, Dan 11:2

reign
1 Chr 26:31, 1 Chr 29:30, 2 Chr 3:2, 2 Chr 15:10, 2 Chr 15:19, 2 Chr 16:1, 2 Chr 16:12, 2 Chr 29:19, 2 Chr 35:19, Ezr 4:5, Ezr 4:6, Ezr 4:6, Ezr 7:1, Ezr 8:1, Neh 12:22, Est 2:16, Jer 49:34, Jer 52:31, Dan 1:1, Dan 2:1, Dan 8:1

royal
1 Chr 29:25, Est 1:7, Est 1:9, Est 1:11, Est 1:19, Est 2:16, Est 2:17, Est 5:1, Est 5:1, Est 5:1, Est 6:8, Est 6:8, Est 8:15

4439

Malkiy'el

Malchiel
Gen 46:17, Num 26:45, 1 Chr 7:31

4440

Malkiy'eliy

Malchielites
Num 26:45

Next Page - 4441 (Malkiyah) to 4450 (Milalay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4441 (Malkiyah) to 4450 (Milalay)

Previous Page - 4431 (mlak) to 4440 (Malkiy'eliy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4441 | Malkiyah | Malchiah 1 Chr 6:40, Ezr 10:25, Ezr 10:31, Neh 3:14, Neh 3:31, Neh 8:4, Neh 11:12, Jer 38:1, Jer 38:6 Malchijah 1 Chr 9:12, 1 Chr 24:9, Ezr 10:25, Neh 3:11, Neh 10:3, Neh 12:42 Melchiah Jer 21:1
4442 | Malkiy-Tsedeq | Melchizedek Gen 14:18, Psa 110:4
4443 | Malkiyram | Malchiram 1 Chr 3:18
4444 | Malkiyshuwa` | Malchishua 1 Sam 31:2, 1 Chr 8:33, 1 Chr 9:39, 1 Chr 10:2 Melchishua 1 Sam 14:49
4445 | Malkam | Malcham 1 Chr 8:9 Milcom 1 Ki 11:5, 1 Ki 11:33, 2 Ki 23:13
4446 | mleketh | queen Jer 7:18, Jer 44:17, Jer 44:18, Jer 44:19, Jer 44:25
4447 | Moleketh | Hammoleketh 1 Chr 7:18
4448 | malal | said Gen 21:7 speak Job 8:2 speaketh Prov 6:13 utter Job 33:3, Psa 106:2
4449 | mlal | said Dan 6:21 spake Dan 7:11, Dan 7:20 speak Dan 7:25 speaking Dan 7:8
4450 | Milalay | Milalai Neh 12:36

Next Page - 4451 (malmad) to 4460 (mammgurah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4451 (malmad) to 4460 (mammgurah)

Previous Page - 4441 (Malkiyah) to 4450 (Milalay)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4451 | malmad | goad Jud 3:31
4452 | malats | sweet Psa 119:103
4453 | meltsar | Melzar Dan 1:11, Dan 1:16
4454 | malaq | off Lev 1:15, Lev 5:8
4455 | malqowach | booty Num 31:32 jaws Psa 22:15 prey Num 31:11, Num 31:12, Num 31:26, Num 31:27, Isa 49:24, Isa 49:25
4456 | malqowsh | latter Jer 5:24, Hos 6:3 rain Deu 11:14, Job 29:23, Prov 16:15, Jer 3:3, Joel 2:23, Zech 10:1
4457 | melqach | snuffers Exo 37:23 tongs Exo 25:38, Num 4:9, 1 Ki 7:49, 2 Chr 4:21, Isa 6:6
4458 | meltachah | vestry 2 Ki 10:22
4459 | malta`ah | teeth Psa 58:6
4460 | mammgurah | barns Joel 1:17

Next Page - 4461 (memad) to 4470 (memer)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4461 (memad) to 4470 (memer)

Previous Page - 4451 (malmad) to 4460 (mammgurah)
Strong's Number Strong's Name Hebrew Text and Scripture

4461

memad

measures
Job 38:5

4462

Mmuwkan

Memucan
Est 1:14, Est 1:16, Est 1:21

4463

mamowth

deaths
Jer 16:4, Eze 28:8

4464

mamzer

bastard
Deu 23:2, Zech 9:6

4465

mimkar

ought
Lev 25:14

sale
Lev 25:27, Lev 25:50, Deu 18:8

sold
Lev 25:25, Lev 25:28, Lev 25:29, Lev 25:33, Eze 7:13

ware
Neh 13:20

4466

mimkereth

as
Lev 25:42

4467

mamlakah

king's
Amos 7:13

kingdom
Gen 10:10, Gen 20:9, Exo 19:6, Num 32:33, Num 32:33, Deu 3:4, Deu 3:10, Deu 3:13, Deu 17:18, Deu 17:20, 1 Sam 13:13, 1 Sam 13:14, 1 Sam 24:20, 1 Sam 28:17, 2 Sam 3:10, 2 Sam 3:28, 2 Sam 5:12, 2 Sam 7:12, 2 Sam 7:13, 2 Sam 7:16, 1 Ki 2:46, 1 Ki 9:5, 1 Ki 10:20, 1 Ki 11:11, 1 Ki 11:13, 1 Ki 11:31, 1 Ki 11:34, 1 Ki 12:26, 1 Ki 14:8, 1 Ki 18:10, 1 Ki 18:10, 2 Ki 14:5, 2 Ki 15:19, 1 Chr 16:20, 1 Chr 29:11, 2 Chr 9:19, 2 Chr 11:1, 2 Chr 13:5, 2 Chr 13:8, 2 Chr 14:5, 2 Chr 17:5, 2 Chr 21:3, 2 Chr 21:4, 2 Chr 22:9, 2 Chr 23:20, 2 Chr 25:3, 2 Chr 29:21, 2 Chr 32:15, Psa 105:13, Isa 9:7, Isa 17:3, Isa 19:2, Isa 19:2, Isa 60:12, Jer 18:7, Jer 18:9, Jer 27:8, Lam 2:2, Eze 17:14, Eze 29:14, Amos 9:8, Micah 4:8

kingdoms
Deu 3:21, Deu 28:25, Jos 11:10, 1 Sam 10:18, 1 Ki 4:21, 2 Ki 19:15, 2 Ki 19:19, 1 Chr 29:30, 2 Chr 12:8, 2 Chr 17:10, 2 Chr 20:6, 2 Chr 20:29, 2 Chr 36:23, Ezr 1:2, Neh 9:22, Psa 46:6, Psa 68:32, Psa 79:6, Psa 102:22, Psa 135:11, Isa 10:10, Isa 13:4, Isa 13:19, Isa 14:16, Isa 23:11, Isa 23:17, Isa 37:16, Isa 37:20, Isa 47:5, Jer 1:10, Jer 1:15, Jer 15:4, Jer 24:9, Jer 25:26, Jer 28:8, Jer 29:18, Jer 34:1, Jer 34:17, Jer 49:28, Jer 51:20, Jer 51:27, Eze 29:15, Eze 37:22, Amos 6:2, Nahum 3:5, Zeph 3:8, Hag 2:22, Hag 2:22

reign
Jer 27:1, Jer 28:1

royal
Jos 10:2, 1 Sam 27:5, 2 Ki 11:1, 2 Chr 22:10

4468

mamlakuwth

kingdom
Jos 13:12, Jos 13:21, Jos 13:27, Jos 13:30, Jos 13:31, 1 Sam 15:28, 2 Sam 16:3, Hos 1:4

reign
Jer 26:1

4469

mamcak

offering
Isa 65:11

wine
Prov 23:30

4470

memer

bitterness
Prov 17:25

Next Page - 4471 (Mamre') to 4480 (min)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4471 (Mamre') to 4480 (min)

Previous Page - 4461 (memad) to 4470 (memer)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4471 | Mamre' | Mamre Gen 13:18, Gen 14:13, Gen 14:24, Gen 18:1, Gen 23:17, Gen 23:19, Gen 25:9, Gen 35:27, Gen 49:30, Gen 50:13
4472 | mamror | bitterness Job 9:18
4473 | mimshach | anointed Eze 28:14
4474 | mimshal | dominion Dan 11:3, Dan 11:5 ruled 1 Chr 26:6
4475 | memshalah | dominion 1 Ki 9:19, 2 Ki 20:13, 2 Chr 8:6, Psa 103:22, Psa 114:2, Psa 145:13, Isa 39:2, Jer 51:28, Dan 11:5, Micah 4:8 government Isa 22:21 power 2 Chr 32:9 rule Gen 1:16, Gen 1:16, Psa 136:8, Psa 136:9 The Following Have Multiple Hebrew Words Associated To A Single English Word dominion Jer 34:1
4476 | mimshaq | breeding Zeph 2:9
4477 | mamtaq | sweet Neh 8:10, S of Solomon 5:16
4478 | man | manna Exo 16:15, Exo 16:31, Exo 16:33, Exo 16:35, Exo 16:35, Num 11:6, Num 11:7, Num 11:9, Deu 8:3, Deu 8:16, Jos 5:12, Jos 5:12, Neh 9:20, Psa 78:24
4479 | man | What Ezr 5:4 Who Ezr 5:3, Ezr 5:9, Dan 3:15 whomsoever Dan 4:17, Dan 4:25, Dan 4:32, Dan 5:21 whoso Dan 3:6, Dan 3:11
4480 | min | above Lev 9:10 after 1 Chr 8:8 among Lev 11:13, Eze 36:24 At Psa 104:7, Psa 104:7 because Gen 5:29 both 1 Ki 6:16 by S of Solomon 5:4 from Gen 2:6, Deu 9:7 in Gen 21:15 land Num 15:30 neither 1 Sam 30:19 not Deu 33:11 of Gen 2:7, Gen 2:9, Exo 2:23, Isa 28:7 or Num 15:30 over 1 Sam 17:50 sheep Num 31:43 since Exo 9:18, 2 Ki 21:15 than Lev 14:37 through Isa 28:7 whether 2 Chr 15:13 with Gen 25:30

Next Page - 4481 (min) to 4490 (manah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4481 (min) to 4490 (manah)

Previous Page - 4471 (Mamre') to 4480 (min)
Strong's Number Strong's Name Hebrew Text and Scripture

4481

min

according
Ezr 6:14

aforetime
Dan 6:10

after
Ezr 5:12, Dan 4:26

because
Dan 3:22, Dan 7:11

before
Dan 5:19, Dan 6:26, Dan 7:20

by
Ezr 7:23

for
Dan 2:20, Dan 5:19

from
Ezr 4:12, Ezr 6:6, Ezr 6:11, Dan 2:8, Dan 2:15, Dan 3:17, Dan 4:13, Dan 4:14, Dan 4:14, Dan 4:16, Dan 4:23, Dan 4:25, Dan 4:31, Dan 4:31, Dan 4:32, Dan 4:33, Dan 5:20, Dan 5:21, Dan 5:24, Dan 6:20, Dan 6:27, Dan 7:3, Dan 7:3, Dan 7:4, Dan 7:7, Dan 7:10, Dan 7:19, Dan 7:23, Dan 7:24

him
Ezr 7:26, Dan 5:20, Dan 7:16

I
Ezr 4:19, Ezr 6:8, Ezr 6:11, Ezr 7:13, Ezr 7:21, Dan 3:29, Dan 4:6, Dan 6:26

it
Dan 4:12

me
Ezr 4:21, Dan 2:5

of
Ezr 4:15, Ezr 4:19, Ezr 5:14, Ezr 5:14, Ezr 5:17, Ezr 6:4, Ezr 6:5, Ezr 7:13, Ezr 7:14, Ezr 7:20, Dan 2:6, Dan 2:8, Dan 2:16, Dan 2:18, Dan 2:25, Dan 2:35, Dan 2:41, Dan 2:47, Dan 2:49, Dan 3:15, Dan 3:17, Dan 3:26, Dan 5:2, Dan 5:3, Dan 5:13, Dan 5:13, Dan 6:7, Dan 6:12, Dan 6:13, Dan 6:23, Dan 6:23, Dan 7:8, Dan 7:16, Dan 7:17, Dan 7:24

part
Dan 2:33, Dan 2:33, Dan 2:41, Dan 2:41, Dan 2:42, Dan 2:42

partly
Dan 2:42, Dan 2:42

since
Ezr 5:16

than
Dan 2:30, Dan 7:20

thee
Dan 2:23, Dan 2:39, Dan 6:7, Dan 6:12

these
Dan 6:2

when
Ezr 4:23

The Following Have Multiple Hebrew Words Associated To A Single English Word

before
Dan 7:8

4482

men

instruments
Psa 150:4

whereby
Psa 45:8

4483

mna'

numbered
Dan 5:26

ordained
Dan 2:24

set
Ezr 7:25, Dan 2:49, Dan 3:12

4484

mene'

MENE
Dan 5:25, Dan 5:25, Dan 5:26

4485

mangiynah

musick
Lam 3:63

4486

manda`

knowledge
Dan 2:21, Dan 5:12

reason
Dan 4:36

understanding
Dan 4:34

4487

manah

appointed
1 Chr 9:29, Job 7:3, Dan 1:5, Dan 1:10

count
Num 23:10

number
Gen 13:16, 2 Sam 24:1, 1 Ki 20:25, 1 Chr 21:1, 1 Chr 27:24, Psa 90:12, Isa 65:12

numbered
Gen 13:16, 1 Ki 3:8, 1 Ki 8:5, 1 Chr 21:17, 2 Chr 5:6, Eccl 1:15, Isa 53:12

prepare
Psa 61:7

prepared
Jonah 1:17, Jonah 4:6, Jonah 4:7, Jonah 4:8

set
Dan 1:11

telleth
Psa 147:4, Jer 33:13

told
2 Ki 12:10

4488

maneh

maneh
Eze 45:12

pound
1 Ki 10:17, Ezr 2:69, Neh 7:71, Neh 7:72

4489

moneh

times
Gen 31:7, Gen 31:41

4490

manah

belonged
Est 2:9

part
Exo 29:26, Lev 7:33, Lev 8:29

portion
1 Sam 1:5, 1 Sam 9:23, Psa 16:5, Jer 13:25

portions
1 Sam 1:4, 2 Chr 31:19, Neh 8:10, Neh 8:12, Est 9:19, Est 9:22

Next Page - 4491 (minhag) to 4500 (manowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4491 (minhag) to 4500 (manowr)

Previous Page - 4481 (min) to 4490 (manah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4491 | minhag | driving 2 Ki 9:20, 2 Ki 9:20
4492 | minharah | dens Jud 6:2
4493 | manowd | shaking Psa 44:14
4494 | manowach | rest Gen 8:9, Deu 28:65, Ruth 3:1, 1 Chr 6:31, Psa 116:7, Isa 34:14, Lam 1:3
4495 | Manowach | Manoah Jud 13:2, Jud 13:8, Jud 13:9, Jud 13:9, Jud 13:11, Jud 13:12, Jud 13:13, Jud 13:15, Jud 13:16, Jud 13:16, Jud 13:17, Jud 13:19, Jud 13:19, Jud 13:20, Jud 13:21, Jud 13:21, Jud 13:22, Jud 16:31
4496 | mnuwchah | comfortable 2 Sam 14:17 ease Jud 20:43 place Num 10:33 places Isa 32:18 quiet Jer 51:59 rest Gen 49:15, Deu 12:9, Ruth 1:9, 1 Ki 8:56, 1 Chr 22:9, 1 Chr 28:2, Psa 95:11, Psa 132:8, Psa 132:14, Isa 11:10, Isa 28:12, Isa 66:1, Jer 45:3, Micah 2:10, Zech 9:1 still Psa 23:2
4497 | manown | son Prov 29:21
4498 | manowc | apace Jer 46:5 flee Jer 25:35 flight Amos 2:14 refuge 2 Sam 22:3, Psa 59:16, Psa 142:4, Jer 16:19 The Following Have Multiple Hebrew Words Associated To A Single English Word escape Job 11:20
4499 | mnuwcah | fleeing Lev 26:36 flight Isa 52:12
4500 | manowr | beam 1 Sam 17:7, 2 Sam 21:19, 1 Chr 11:23, 1 Chr 20:5

Next Page - 4501 (mnowrah) to 4510 (minyan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4501 (mnowrah) to 4510 (minyan)

Previous Page - 4491 (minhag) to 4500 (manowr)
Strong's Number Strong's Name Hebrew Text and Scripture

4501

mnowrah

candlestick
Exo 25:31, Exo 25:31, Exo 25:32, Exo 25:32, Exo 25:33, Exo 25:34, Exo 25:35, Exo 26:35, Exo 30:27, Exo 31:8, Exo 35:14, Exo 37:17, Exo 37:17, Exo 37:18, Exo 37:18, Exo 37:19, Exo 37:20, Exo 39:37, Exo 40:4, Exo 40:24, Lev 24:4, Num 3:31, Num 4:9, Num 8:2, Num 8:3, Num 8:4, Num 8:4, 2 Ki 4:10, 1 Chr 28:15, 1 Chr 28:15, 1 Chr 28:15, 2 Chr 13:11, Zech 4:2, Zech 4:11

candlesticks
1 Ki 7:49, 1 Chr 28:15, 1 Chr 28:15, 2 Chr 4:7, 2 Chr 4:20, Jer 52:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

candlestick
1 Chr 28:15, 1 Chr 28:15

4502

minnzar

crowned
Nahum 3:17

4503

minchah

gift
Psa 45:12

gifts
2 Sam 8:2, 2 Sam 8:6, 1 Chr 18:2, 1 Chr 18:6, 2 Chr 26:8, 2 Chr 32:23

meat
Lev 2:1

oblation
Isa 19:21, Isa 66:3, Jer 14:12, Dan 9:21, Dan 9:27

oblations
Isa 1:13

offering
Gen 4:3, Gen 4:4, Gen 4:5, Exo 29:41, Exo 30:9, Exo 40:29, Lev 2:3, Lev 2:4, Lev 2:5, Lev 2:6, Lev 2:7, Lev 2:8, Lev 2:9, Lev 2:10, Lev 2:11, Lev 2:13, Lev 2:13, Lev 2:14, Lev 2:14, Lev 2:15, Lev 5:13, Lev 6:14, Lev 6:15, Lev 6:15, Lev 6:20, Lev 6:21, Lev 6:23, Lev 7:9, Lev 7:10, Lev 7:37, Lev 9:4, Lev 9:17, Lev 10:12, Lev 14:10, Lev 14:20, Lev 14:21, Lev 14:31, Lev 23:13, Lev 23:16, Lev 23:18, Lev 23:37, Num 4:16, Num 5:15, Num 5:15, Num 5:18, Num 5:18, Num 5:25, Num 5:25, Num 5:26, Num 6:15, Num 6:17, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:87, Num 8:8, Num 15:4, Num 15:6, Num 15:9, Num 15:24, Num 16:15, Num 18:9, Num 28:5, Num 28:8, Num 28:9, Num 28:12, Num 28:12, Num 28:13, Num 28:20, Num 28:26, Num 28:28, Num 28:31, Num 29:3, Num 29:6, Num 29:6, Num 29:9, Num 29:11, Num 29:14, Num 29:16, Num 29:18, Num 29:19, Num 29:21, Num 29:22, Num 29:24, Num 29:25, Num 29:27, Num 29:28, Num 29:30, Num 29:31, Num 29:33, Num 29:34, Num 29:37, Num 29:38, Jos 22:23, Jud 13:19, Jud 13:23, 1 Sam 2:17, 1 Sam 2:29, 1 Sam 3:14, 1 Sam 26:19, 2 Ki 3:20, 2 Ki 16:13, 2 Ki 16:15, 2 Ki 16:15, 2 Ki 16:15, 1 Chr 16:29, 1 Chr 21:23, 1 Chr 23:29, Neh 10:33, Neh 13:9, Psa 40:6, Psa 96:8, Isa 43:23, Isa 57:6, Isa 66:20, Isa 66:20, Eze 42:13, Eze 44:29, Eze 45:15, Eze 45:17, Eze 45:24, Eze 45:25, Eze 46:5, Eze 46:5, Eze 46:7, Eze 46:11, Eze 46:14, Eze 46:14, Eze 46:15, Eze 46:20, Joel 1:9, Joel 1:13, Joel 2:14, Zeph 3:10, Mal 1:10, Mal 1:11, Mal 1:13, Mal 2:12, Mal 2:13, Mal 3:3, Mal 3:4

offerings
Num 29:39, Jos 22:29, 1 Sam 2:29, 1 Ki 8:64, 1 Ki 8:64, 2 Chr 7:7, Neh 13:5, Psa 20:3, Jer 17:26, Jer 33:18, Jer 41:5, Eze 45:17, Amos 5:22, Amos 5:25

present
Gen 32:13, Gen 32:18, Gen 32:20, Gen 32:21, Gen 33:10, Gen 43:11, Gen 43:15, Gen 43:25, Gen 43:26, Jud 3:15, Jud 3:17, Jud 3:18, Jud 3:18, Jud 6:18, 1 Ki 10:25, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 17:4, 2 Ki 20:12, 2 Chr 9:24, Isa 39:1, Hos 10:6

presents
1 Sam 10:27, 1 Ki 4:21, 2 Ki 17:3, 2 Chr 17:5, 2 Chr 17:11, Psa 72:10

sacrifice
1 Ki 18:29, 1 Ki 18:36, Ezr 9:4, Ezr 9:5, Psa 141:2

4504

minchah

oblation
Dan 2:46

offerings
Ezr 7:17

4505

Mnachem

Menahem
2 Ki 15:14, 2 Ki 15:16, 2 Ki 15:17, 2 Ki 15:19, 2 Ki 15:20, 2 Ki 15:21, 2 Ki 15:22, 2 Ki 15:23

4506

Manachath

Manahath
Gen 36:23, 1 Chr 1:40, 1 Chr 8:6

4507

Mniy

number
Isa 65:11

4508

Minniy

Minni
Jer 51:27

4509

Minyamiyn

Miniamin
2 Chr 31:15, Neh 12:17, Neh 12:41

4510

minyan

number
Ezr 6:17

Next Page - 4511 (Minniyth) to 4520 (Mnashshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4511 (Minniyth) to 4520 (Mnashshiy)

Previous Page - 4501 (mnowrah) to 4510 (minyan)
Strong's Number Strong's Name Hebrew Text and Scripture

4511

Minniyth

Minnith
Jud 11:33, Eze 27:17

4512

minleh

perfection
Job 15:29

4513

mana`

back
Num 24:11, 1 Sam 25:34, Jer 42:4, Jer 48:10

denied
1 Ki 20:7

deny
Prov 30:7

hinder
Num 22:16

it
Job 20:13

refrain
Prov 1:15, Jer 31:16

restrained
Eze 31:15

withheld
Gen 30:2, Job 31:16, Eccl 2:10

withheldest
Neh 9:20

withhold
2 Sam 13:13, Psa 84:11, Prov 3:27, Prov 23:13, Jer 2:25

withholden
1 Sam 25:26, Job 22:7, Job 38:15, Psa 21:2, Jer 3:3, Jer 5:25, Joel 1:13, Amos 4:7

withholdeth
Prov 11:26

4514

man`uwl

lock
S of Solomon 5:5

locks
Neh 3:3, Neh 3:6, Neh 3:13, Neh 3:14, Neh 3:15

4515

man`al

shoes
Deu 33:25

4516

man`am

dainties
Psa 141:4

4517

mna`na`

cornets
2 Sam 6:5

4518

mnaqqiyth

bowls
Exo 25:29, Exo 37:16, Num 4:7

cups
Jer 52:19

4519

Mnashsheh

Manasseh
Gen 41:51, Gen 46:20, Gen 48:1, Gen 48:5, Gen 48:13, Gen 48:14, Gen 48:20, Gen 48:20, Gen 50:23, Num 1:10, Num 1:34, Num 1:35, Num 2:20, Num 2:20, Num 7:54, Num 10:23, Num 13:11, Num 26:28, Num 26:29, Num 26:34, Num 27:1, Num 27:1, Num 32:33, Num 32:39, Num 32:40, Num 32:41, Num 34:14, Num 34:23, Num 36:1, Num 36:12, Deu 3:13, Deu 3:14, Deu 33:17, Deu 34:2, Jos 1:12, Jos 4:12, Jos 12:6, Jos 13:7, Jos 13:29, Jos 13:29, Jos 13:31, Jos 14:4, Jos 16:4, Jos 16:9, Jos 17:1, Jos 17:1, Jos 17:2, Jos 17:2, Jos 17:3, Jos 17:5, Jos 17:6, Jos 17:7, Jos 17:8, Jos 17:8, Jos 17:9, Jos 17:9, Jos 17:11, Jos 17:12, Jos 17:17, Jos 18:7, Jos 20:8, Jos 21:5, Jos 21:6, Jos 21:25, Jos 21:27, Jos 22:1, Jos 22:7, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:21, Jos 22:30, Jos 22:31, Jud 1:27, Jud 6:15, Jud 6:35, Jud 7:23, Jud 11:29, Jud 18:30, 1 Ki 4:13, 2 Ki 20:21, 2 Ki 21:1, 2 Ki 21:9, 2 Ki 21:11, 2 Ki 21:16, 2 Ki 21:17, 2 Ki 21:18, 2 Ki 21:20, 2 Ki 23:12, 2 Ki 23:26, 2 Ki 24:3, 1 Chr 3:13, 1 Chr 5:18, 1 Chr 5:23, 1 Chr 5:26, 1 Chr 6:61, 1 Chr 6:62, 1 Chr 6:70, 1 Chr 6:71, 1 Chr 7:14, 1 Chr 7:17, 1 Chr 7:29, 1 Chr 9:3, 1 Chr 12:19, 1 Chr 12:20, 1 Chr 12:20, 1 Chr 12:31, 1 Chr 12:37, 1 Chr 27:20, 1 Chr 27:21, 2 Chr 15:9, 2 Chr 30:1, 2 Chr 30:10, 2 Chr 30:11, 2 Chr 30:18, 2 Chr 31:1, 2 Chr 32:33, 2 Chr 33:1, 2 Chr 33:9, 2 Chr 33:10, 2 Chr 33:11, 2 Chr 33:13, 2 Chr 33:18, 2 Chr 33:20, 2 Chr 33:22, 2 Chr 33:22, 2 Chr 33:23, 2 Chr 34:6, 2 Chr 34:9, Ezr 10:30, Ezr 10:33, Psa 60:7, Psa 80:2, Psa 108:8, Isa 9:21, Isa 9:21, Jer 15:4, Eze 48:4, Eze 48:5

Manasseh's
Gen 48:14, Gen 48:17, Jos 17:6, Jos 17:10

Manassites
Jud 12:4

4520

Mnashshiy

Manasseh
Deu 29:8, 1 Chr 26:32

Manassites
Deu 4:43, 2 Ki 10:33

Next Page - 4521 (mnath) to 4530 (miccah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4521 (mnath) to 4530 (miccah)

Previous Page - 4511 (Minniyth) to 4520 (Mnashshiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4521 | mnath | portion 2 Chr 31:3, 2 Chr 31:4, Psa 11:6, Psa 63:10 portions Neh 12:44, Neh 12:47, Neh 13:10
4522 | mac | discomfited Isa 31:8 levy 1 Ki 5:13, 1 Ki 5:13, 1 Ki 5:14, 1 Ki 9:15 taskmasters Exo 1:11 tributaries Deu 20:11, Jud 1:30, Jud 1:33, Jud 1:35 tributary Lam 1:1 tribute Gen 49:15, Jos 16:10, Jos 17:13, Jud 1:28, 2 Sam 20:24, 1 Ki 4:6, 1 Ki 9:21, 1 Ki 12:18, 2 Chr 8:8, 2 Chr 10:18, Est 10:1, Prov 12:24
4523 | mac | afflicted Job 6:14
4524 | mecab | about 1 Ki 6:29, 2 Ki 23:5, Job 37:12, Psa 140:9 table S of Solomon 1:12
4525 | macger | prison Psa 142:7, Isa 24:22, Isa 42:7 smiths 2 Ki 24:14, 2 Ki 24:16, Jer 24:1, Jer 29:2
4526 | micgereth | border Exo 25:25, Exo 25:25, Exo 25:27, Exo 37:12, Exo 37:12, Exo 37:14 borders 1 Ki 7:28, 1 Ki 7:28, 1 Ki 7:29, 1 Ki 7:31, 1 Ki 7:32, 1 Ki 7:35, 1 Ki 7:36, 2 Ki 16:17 holes Micah 7:17 places 2 Sam 22:46, Psa 18:45
4527 | maccad | foundation 1 Ki 7:9
4528 | micdrown | porch Jud 3:23
4529 | macah | away Psa 39:11 melt Jos 14:8 melteth Psa 147:18 water Psa 6:6
4530 | miccah | tribute Deu 16:10

Next Page - 4531 (maccah) to 4540 (mcukkah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4531 (maccah) to 4540 (mcukkah)

Previous Page - 4521 (mnath) to 4530 (miccah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4531 | maccah | temptation Psa 95:8 temptations Deu 4:34, Deu 7:19, Deu 29:3 trial Job 9:23
4532 | Maccah | Massah Exo 17:7, Deu 6:16, Deu 9:22, Deu 33:8
4533 | macveh | vail Exo 34:33, Exo 34:34, Exo 34:35
4534 | mcuwkah | hedge Micah 7:4
4535 | maccach | down 2 Ki 11:6
4536 | micchar | traffick 1 Ki 10:15
4537 | macak | mingle Isa 5:22 mingled Psa 102:9, Prov 9:2, Prov 9:5, Isa 19:14
4538 | mecek | mixture Psa 75:8
4539 | macak | covering Exo 35:12, Exo 39:34, Exo 40:21, Num 4:5, 2 Sam 17:19, Psa 105:39, Isa 22:8 curtain Num 3:26 hanging Exo 26:36, Exo 26:37, Exo 27:16, Exo 35:15, Exo 35:17, Exo 36:37, Exo 38:18, Exo 39:38, Exo 39:40, Exo 40:5, Exo 40:8, Exo 40:28, Exo 40:33, Num 3:25, Num 3:31, Num 4:25, Num 4:26
4540 | mcukkah | covering Eze 28:13

Next Page - 4541 (maccekah) to 4550 (macca`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4541 (maccekah) to 4550 (macca`)

Previous Page - 4531 (maccah) to 4540 (mcukkah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4541 | maccekah | covering Isa 28:20, Isa 30:1 image Deu 9:12, Deu 27:15, Jud 17:3, Jud 17:4, Jud 18:14, Jud 18:17, Jud 18:18, Psa 106:19, Nahum 1:14, Hab 2:18 images 1 Ki 14:9, 2 Ki 17:16, 2 Chr 28:2, 2 Chr 34:3, 2 Chr 34:4, Isa 30:22, Isa 42:17, Hos 13:2 molten Exo 32:4, Exo 32:8, Exo 34:17, Lev 19:4, Num 33:52, Deu 9:16, Neh 9:18 vail Isa 25:7
4542 | micken | man's Eccl 9:16 poor Eccl 4:13, Eccl 9:15, Eccl 9:15
4543 | micknah | store 1 Ki 9:19, 2 Chr 8:4, 2 Chr 8:6, 2 Chr 16:4, 2 Chr 17:12 Storehouses 2 Chr 32:28 treasure Exo 1:11
4544 | mickenuth | scarceness Deu 8:9
4545 | macceketh | web Jud 16:13, Jud 16:14
4546 | mcillah | causeway 1 Chr 26:16, 1 Chr 26:18 courses Jud 5:20 highway Jud 21:19, 1 Sam 6:12, 2 Sam 20:12, 2 Sam 20:12, 2 Sam 20:13, 2 Ki 18:17, Prov 16:17, Isa 7:3, Isa 11:16, Isa 19:23, Isa 36:2, Isa 40:3, Isa 62:10, Jer 31:21 highways Jud 20:31, Jud 20:32, Jud 20:45, Isa 33:8, Isa 49:11 path Joel 2:8 paths Isa 59:7 terraces 2 Chr 9:11 way Num 20:19 ways Psa 84:5
4547 | macluwl | highway Isa 35:8
4548 | macmer | nails 1 Chr 22:3, 2 Chr 3:9, Isa 41:7, Jer 10:4
4549 | macac | away Psa 112:10 discouraged Deu 1:28 faint Deu 20:8 fainteth Isa 10:18 loosed Jud 15:14 melt Jos 2:11, 2 Sam 17:10, Isa 13:7, Isa 19:1, Eze 21:7 melted Exo 16:21, Jos 5:1, Jos 7:5, Psa 22:14, Psa 97:5, Isa 34:3 melteth Psa 68:2, Nahum 2:10 molten Micah 1:4 refuse 1 Sam 15:9 utterly 2 Sam 17:10
4550 | macca` | journey Deu 10:11 journeying Num 10:2 journeyings Num 10:28 journeys Gen 13:3, Exo 17:1, Exo 40:36, Exo 40:38, Num 10:6, Num 10:12, Num 33:1, Num 33:2, Num 33:2

Next Page - 4551 (macca`) to 4560 (macar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4551 (macca`) to 4560 (macar)

Previous Page - 4541 (maccekah) to 4550 (macca`)
Strong's Number Strong's Name Hebrew Text and Scripture

4551

macca`

brought
1 Ki 6:7

dart
Job 41:26

4552

mic`ad

pillars
1 Ki 10:12

4553

micepd

lamentation
Gen 50:10, Jer 6:26, Jer 48:38

mourneth
Zech 12:10

mourning
Psa 30:11, Isa 22:12, Joel 2:12, Micah 1:11, Zech 12:11, Zech 12:11

wailing
Est 4:3, Eze 27:31, Amos 5:16, Amos 5:16, Amos 5:17, Micah 1:8

4554

micpow'

provender
Gen 24:25, Gen 24:32, Gen 42:27, Gen 43:24, Jud 19:19

4555

micpachah

kerchiefs
Eze 13:18, Eze 13:21

4556

micpachath

scab
Lev 13:6, Lev 13:7, Lev 13:8

4557

micpar

account
1 Chr 27:24

all
Eccl 2:3, Eccl 5:18, Eccl 6:12

few
Num 9:20, Deu 33:6, 1 Chr 16:19, Job 16:22, Isa 10:19, Eze 12:16

number
Gen 34:30, Gen 41:49, Exo 16:16, Exo 23:26, Lev 25:15, Lev 25:15, Lev 25:16, Lev 25:50, Num 1:2, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 3:22, Num 3:28, Num 3:34, Num 3:40, Num 3:43, Num 14:29, Num 14:34, Num 15:12, Num 15:12, Num 23:10, Num 26:53, Num 29:18, Num 29:21, Num 29:24, Num 29:27, Num 29:30, Num 29:33, Num 29:37, Num 31:36, Deu 4:27, Deu 25:2, Deu 32:8, Jos 4:5, Jos 4:8, Jud 6:5, Jud 7:6, Jud 7:12, Jud 21:23, 1 Sam 6:4, 1 Sam 6:18, 2 Sam 2:15, 2 Sam 21:20, 2 Sam 24:2, 1 Ki 18:31, 1 Chr 7:2, 1 Chr 7:40, 1 Chr 11:11, 1 Chr 21:2, 1 Chr 22:16, 1 Chr 23:3, 1 Chr 23:24, 1 Chr 23:31, 1 Chr 25:1, 1 Chr 25:7, 1 Chr 27:1, 1 Chr 27:23, 1 Chr 27:24, 2 Chr 12:3, 2 Chr 26:11, 2 Chr 26:12, 2 Chr 29:32, 2 Chr 35:7, Ezr 1:9, Ezr 2:2, Ezr 3:4, Ezr 8:34, Neh 7:7, Est 9:11, Job 1:5, Job 3:6, Job 5:9, Job 9:10, Job 14:5, Job 15:20, Job 21:21, Job 25:3, Job 31:37, Job 36:26, Job 38:21, Psa 105:12, Psa 105:34, Psa 147:4, S of Solomon 6:8, Isa 21:17, Isa 40:26, Jer 2:28, Jer 2:32, Jer 11:13, Jer 11:13, Jer 44:28, Eze 4:4, Eze 4:5, Eze 4:9, Eze 5:3, Dan 9:2, Hos 1:10, Joel 1:6

numbered
1 Chr 23:27

numbers
1 Chr 12:23

sum
2 Sam 24:9, 1 Chr 21:5

tale
1 Chr 9:28

telling
Jud 7:15

time
1 Sam 27:7, 2 Sam 2:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

abundance
1 Chr 22:4

infinite
Psa 147:5

innumerable
Job 21:33, Psa 40:12, Psa 104:25, Jer 46:23

tale
1 Chr 9:28

4558

Micpar

Mispar
Ezr 2:2

4559

Micpereth

Mispereth
Neh 7:7

4560

macar

commit
Num 31:16

delivered
Num 31:5

Next Page - 4561 (mocar) to 4570 (ma`gal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4561 (mocar) to 4570 (ma`gal)

Previous Page - 4551 (macca`) to 4560 (macar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4561 | mocar | instruction Job 33:16
4562 | macoreth | bond Eze 20:37
4563 | mictowr | covert Isa 4:6
4564 | macter | were Isa 53:3
4565 | mictar | places Psa 10:8, Psa 17:12, Isa 45:3, Jer 13:17, Jer 23:24, Jer 49:10, Lam 3:10 secret Psa 64:4 secretly Psa 10:9, Hab 3:14
4566 | ma`bad | works Job 34:25
4567 | ma`bad | works Dan 4:37
4568 | ma`abeh | clay 1 Ki 7:46
4569 | ma`abar | ford Gen 32:22 fords Jos 2:7, Jud 3:28, Isa 16:2 pass Isa 30:32 passage 1 Sam 13:23, Isa 10:29 passages Jud 12:5, Jud 12:6, 1 Sam 14:4, Jer 51:32
4570 | ma`gal | goings Prov 5:21, Isa 59:8 path Prov 2:9, Prov 4:26, Isa 26:7 paths Psa 17:5, Psa 23:3, Psa 65:11, Prov 2:15, Prov 2:18, Prov 4:11 trench 1 Sam 17:20, 1 Sam 26:5, 1 Sam 26:7 ways Prov 5:6 The Following Have Multiple Hebrew Words Associated To A Single English Word wayside Psa 140:5

Next Page - 4571 (ma`ad) to 4580 (ma`owg)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4571 (ma`ad) to 4580 (ma`owg)

Previous Page - 4561 (mocar) to 4570 (ma`gal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4571 | ma`ad | shake Psa 69:23 slide Psa 26:1, Psa 37:31 slip 2 Sam 22:37, Job 12:5, Psa 18:36
4572 | Ma`aday | Maadai Ezr 10:34
4573 | Ma`adyah | Maadiah Neh 12:5
4574 | ma`adan | dainties Gen 49:20 delicately 1 Sam 15:32, Lam 4:5 delight Prov 29:17
4575 | ma`adannah | influences Job 38:31
4576 | ma`der | mattock Isa 7:25
4577 | m`ah | belly Dan 2:32
4578 | me`ah | belly S of Solomon 5:14, Jonah 1:17, Jonah 2:1 bowels Gen 15:4, Gen 25:23, Num 5:22, 2 Sam 7:12, 2 Sam 16:11, 2 Sam 20:10, 2 Chr 21:15, 2 Chr 21:15, 2 Chr 21:18, 2 Chr 21:19, 2 Chr 32:21, Job 20:14, Job 30:27, Psa 22:14, Psa 71:6, S of Solomon 5:4, Isa 16:11, Isa 48:19, Isa 49:1, Isa 63:15, Jer 4:19, Jer 4:19, Jer 31:20, Lam 1:20, Lam 2:11, Eze 3:3, Eze 7:19 heart Psa 40:8 womb Ruth 1:11
4579 | me`ah | gravel Isa 48:19
4580 | ma`owg | cake 1 Ki 17:12 feasts Psa 35:16

Next Page - 4581 (ma`owz) to 4590 (Ma`azyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4581 (ma`owz) to 4590 (Ma`azyah)

Previous Page - 4571 (ma`ad) to 4580 (ma`owg)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4581 | ma`owz | forces Dan 11:38 fort Dan 11:19 fortress Jer 16:19, Dan 11:7, Dan 11:10 hold Nahum 1:7 holds Isa 23:11 rock Jud 6:26 strength 2 Sam 22:33, Neh 8:10, Psa 27:1, Psa 28:8, Psa 31:4, Psa 37:39, Psa 43:2, Psa 52:7, Psa 60:7, Psa 108:8, Prov 10:29, Isa 17:10, Isa 23:4, Isa 23:14, Isa 25:4, Isa 25:4, Isa 27:5, Isa 30:2, Isa 30:3, Eze 24:25, Eze 30:15, Dan 11:31, Joel 3:16, Nahum 3:11 strengthen Dan 11:1 strong Psa 31:2, Isa 17:9, Dan 11:39
4582 | Ma`owk | Maoch 1 Sam 27:2
4583 | ma`own | den Jer 9:11, Jer 10:22 dwelling Jer 49:33, Nahum 2:11, Zeph 3:7 dwellingplace Jer 51:37 habitation Deu 26:15, 1 Sam 2:29, 1 Sam 2:32, Psa 26:8, Psa 68:5, Psa 71:3, Psa 91:9, Jer 25:30, Zech 2:13 habitations 1 Chr 4:41 place 2 Chr 30:27, 2 Chr 36:15, Psa 90:1
4584 | Ma`own | Maon Jos 15:55, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:25, 1 Sam 25:2, 1 Chr 2:45, 1 Chr 2:45 Maonites Jud 10:12
4585 | m`ownah | den Amos 3:4 dens Job 38:40, Psa 104:22, S of Solomon 4:8, Nahum 2:12 habitations Jer 21:13 place Psa 76:2 places Job 37:8 refuge Deu 33:27
4586 | M`uwniy | Mehunim Ezr 2:50 Mehunims 2 Chr 26:7 Meunim Neh 7:52
4587 | M`ownothay | Meonothai 1 Chr 4:14
4588 | ma`uwph | dimness Isa 8:22
4589 | ma`owr | nakedness Hab 2:15
4590 | Ma`azyah | Maaziah 1 Chr 24:18, Neh 10:8

Next Page - 4591 (ma`at) to 4600 (ma`ak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4591 (ma`at) to 4600 (ma`ak)

Previous Page - 4581 (ma`owz) to 4590 (Ma`azyah)
Strong's Number Strong's Name Hebrew Text and Scripture

4591

ma`at

decrease
Psa 107:38

diminish
Lev 25:16, Eze 29:15

diminished
Prov 13:11, Isa 21:17, Jer 29:6

few
Num 35:8, 2 Ki 4:3, Eccl 12:3, Jer 30:19

fewness
Lev 25:16

least
Num 11:32

less
Exo 16:17, Exo 30:15, Num 26:54, Num 33:54

little
Exo 12:4, Exo 16:18, Neh 9:32

minished
Psa 107:39

nothing
Jer 10:24

number
Lev 26:22

4592

m`at

almost
Exo 17:4, Psa 73:2, Psa 94:17, Psa 119:87, Prov 5:14

few
Gen 47:9, Lev 25:52, Num 13:18, Num 26:54, Num 26:56, Num 35:8, Deu 26:5, Deu 28:62, Jos 7:3, 1 Sam 14:6, 1 Sam 17:28, 1 Chr 16:19, 2 Chr 29:34, Neh 2:12, Neh 7:4, Job 10:20, Psa 105:12, Psa 109:8, Eccl 5:2, Eccl 9:14, Isa 10:7, Jer 42:2, Eze 5:3

fewer
Num 33:54

fewest
Deu 7:7

lightly
Gen 26:10

little
Gen 18:4, Gen 24:17, Gen 24:43, Gen 30:30, Gen 43:2, Gen 43:11, Gen 43:11, Gen 44:25, Exo 23:30, Exo 23:30, Deu 7:22, Deu 7:22, Deu 28:38, Jos 22:17, Jud 4:19, Ruth 2:7, 1 Sam 14:29, 1 Sam 14:43, 2 Sam 12:8, 2 Sam 16:1, 2 Sam 19:36, 1 Ki 17:10, 1 Ki 17:12, 2 Ki 10:18, Ezr 9:8, Ezr 9:8, Job 10:20, Psa 2:12, Psa 8:5, Psa 37:16, Prov 6:10, Prov 6:10, Prov 6:10, Prov 10:20, Prov 15:16, Prov 16:8, Prov 24:33, Prov 24:33, Prov 24:33, Eccl 5:12, Eccl 10:1, S of Solomon 3:4, Isa 26:20, Jer 51:33, Eze 11:16, Eze 16:47, Dan 11:34, Hos 1:4, Hos 8:10, Hag 1:6, Hag 1:9, Zech 1:15

matter
Gen 30:15, Eze 16:20

small
Job 15:11, Isa 1:9, Isa 16:14, Dan 11:23

some
2 Chr 12:7

soon
Job 32:22, Psa 81:14

thing
Num 16:9, Num 16:13, Isa 7:13, Eze 34:18

while
Job 24:24, Psa 37:10, Isa 10:25, Isa 29:17, Hag 2:6

4593

ma`ot

up
Eze 21:15

4594

ma`ateh

garment
Isa 61:3

4595

ma`ataphah

mantles
Isa 3:22

4596

m`iy

heap
Isa 17:1

4597

Ma`ai

Maai
Neh 12:36

4598

m`iyl

cloke
Isa 59:17

coat
1 Sam 2:19

mantle
1 Sam 15:27, 1 Sam 28:14, Ezr 9:3, Ezr 9:5, Job 1:20, Job 2:12, Psa 109:29

robe
Exo 28:4, Exo 28:31, Exo 28:34, Exo 29:5, Exo 39:22, Exo 39:23, Exo 39:24, Exo 39:25, Exo 39:26, Lev 8:7, 1 Sam 18:4, 1 Sam 24:4, 1 Sam 24:11, 1 Sam 24:11, 1 Chr 15:27, Job 29:14, Isa 61:10

robes
2 Sam 13:18, Eze 26:16

4599

ma`yan

fountain
Lev 11:36, Jos 15:9, Psa 74:15, Psa 114:8, Prov 25:26, S of Solomon 4:12, S of Solomon 4:15, Hos 13:15, Joel 3:18

fountains
Gen 7:11, Gen 8:2, 1 Ki 18:5, 2 Chr 32:4, Prov 5:16, Prov 8:24, Isa 41:18

springs
Psa 87:7, Psa 104:10

well
Jos 18:15, Psa 84:6

wells
2 Ki 3:19, 2 Ki 3:25, Isa 12:3

4600

ma`ak

bruised
Lev 22:24

pressed
Eze 23:3

stuck
1 Sam 26:7

Next Page - 4601 (Ma`akah) to 4610 (Ma`aleh `Aqrabbiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4601 (Ma`akah) to 4610 (Ma`aleh `Aqrabbiym)

Previous Page - 4591 (ma`at) to 4600 (ma`ak)
Strong's Number Strong's Name Hebrew Text and Scripture

4601

Ma`akah

Maacah
2 Sam 3:3, 2 Sam 10:6, 2 Sam 10:8

Maachah
Gen 22:24, 1 Ki 2:39, 1 Ki 15:2, 1 Ki 15:10, 1 Ki 15:13, 1 Chr 2:48, 1 Chr 3:2, 1 Chr 7:15, 1 Chr 7:16, 1 Chr 8:29, 1 Chr 9:35, 1 Chr 11:43, 1 Chr 19:7, 1 Chr 27:16, 2 Chr 11:20, 2 Chr 11:21, 2 Chr 11:22, 2 Chr 15:16

Maachathites
Jos 13:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Syriamaachah
1 Chr 19:6

4602

Ma`akathiy

Maachathi
Deu 3:14

Maachathite
2 Sam 23:34, 2 Ki 25:23, 1 Chr 4:19, Jer 40:8

Maachathites
Jos 12:5, Jos 13:11, Jos 13:13

4603

ma`al

commit
Lev 5:15, Lev 6:2, Num 5:12, Jos 22:20

committed
Jos 7:1, Jos 22:16, Jos 22:31, 1 Chr 10:13, Eze 15:8, Eze 20:27

do
Num 5:6

done
Num 5:27

transgress
Neh 1:8, Neh 13:27

transgressed
1 Chr 2:7, 1 Chr 5:25, 2 Chr 12:2, 2 Chr 26:16, 2 Chr 28:19, 2 Chr 36:14, Ezr 10:10

transgresseth
Prov 16:10

trespass
2 Chr 28:22

trespassed
Lev 26:40, Deu 32:51, 2 Chr 26:18, 2 Chr 29:6, 2 Chr 30:7, Ezr 10:2, Eze 17:20, Eze 18:24, Eze 39:23, Eze 39:26, Dan 9:7

trespassing
Eze 14:13

4604

ma`al

falsehood
Job 21:34

grievously
Eze 14:13

sore
2 Chr 28:19

transgression
Jos 22:22, 1 Chr 9:1, 1 Chr 10:13, 2 Chr 29:19, Ezr 9:4, Ezr 10:6

trespass
Lev 5:15, Lev 6:2, Lev 26:40, Num 5:6, Num 5:12, Num 5:27, Num 31:16, Jos 7:1, Jos 22:16, Jos 22:20, Jos 22:31, 2 Chr 33:19, Ezr 9:2, Eze 15:8, Eze 17:20, Eze 18:24, Eze 20:27, Dan 9:7

trespasses
Eze 39:26

very
2 Chr 36:14

4605

ma`al

above
Gen 6:16, Exo 20:4, Exo 25:21, Exo 26:14, Exo 28:27, Exo 30:14, Exo 36:19, Exo 39:20, Exo 40:19, Exo 40:20, Lev 11:21, Lev 27:7, Num 4:25, Deu 4:39, Deu 5:8, Deu 28:13, Jos 2:11, Jos 3:13, Jos 3:16, 1 Ki 7:3, 1 Ki 7:11, 1 Ki 7:20, 1 Ki 7:25, 1 Ki 7:29, 1 Ki 7:31, 1 Ki 8:7, 1 Ki 8:23, 1 Chr 23:27, 2 Chr 4:4, 2 Chr 5:8, 2 Chr 25:5, Job 3:4, Job 18:16, Job 31:2, Job 31:28, Psa 78:23, Prov 8:28, Prov 15:24, Isa 6:2, Isa 7:11, Isa 14:13, Isa 45:8, Jer 4:28, Jer 31:37, Jer 35:4, Jer 52:32, Eze 1:22, Eze 1:26, Eze 1:26, Eze 10:19, Eze 11:22, Eze 37:8, Amos 2:9

exceeding
1 Chr 22:5, 2 Chr 16:12

exceedingly
1 Chr 29:25, 2 Chr 1:1, 2 Chr 17:12, 2 Chr 26:8

forward
1 Sam 16:13, 1 Sam 30:25

high
Exo 25:20, Exo 37:9, Exo 39:31, Deu 28:43, 1 Chr 14:2, 2 Chr 20:19

it
Jud 7:13

over
Num 4:6, 1 Chr 29:3, Ezr 9:6

them
2 Chr 34:4

up
Psa 74:5

upon
Gen 22:9, Jer 43:10, Dan 12:6, Dan 12:7

upward
Gen 7:20, Exo 38:26, Num 1:3, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 3:15, Num 3:22, Num 3:28, Num 3:34, Num 3:39, Num 3:40, Num 3:43, Num 4:3, Num 4:23, Num 4:30, Num 4:35, Num 4:39, Num 4:43, Num 4:47, Num 8:24, Num 14:29, Num 26:2, Num 26:4, Num 26:62, Num 32:11, Jud 1:36, 1 Sam 9:2, 1 Sam 10:23, 2 Ki 3:21, 2 Ki 19:30, 1 Chr 23:3, 1 Chr 23:24, 2 Chr 31:16, 2 Chr 31:17, Ezr 3:8, Eccl 3:21, Isa 8:21, Isa 37:31, Eze 1:11, Eze 1:27, Eze 8:2, Eze 41:7, Eze 41:7, Eze 41:7, Eze 43:15, Hag 2:15, Hag 2:18

very
Deu 28:43, 1 Chr 23:17

4606

me`al

down
Dan 6:14

4607

mo`al

up
Neh 8:6

4608

ma`aleh

Akrabbim
Num 34:4, Jud 1:36

ascent
2 Sam 15:30

before
Jud 8:13

chiefest
2 Chr 32:33

cliff
2 Chr 20:16

hill
1 Sam 9:11

Maalehacrabbim
Jos 15:3

stairs
Neh 9:4

up
Jos 10:10, Jos 15:7, Jos 18:17, 2 Ki 9:27, Neh 12:37, Isa 15:5, Jer 48:5, Eze 40:31, Eze 40:34, Eze 40:37

4609

ma`alah

by
2 Ki 20:11

come
Eze 11:5

degree
1 Chr 17:17

degrees
2 Ki 20:9, 2 Ki 20:9, 2 Ki 20:10, 2 Ki 20:10, 2 Ki 20:11, Psa 122:1, Psa 124:1, Psa 127:1, Psa 131:1, Psa 133:1, Isa 38:8, Isa 38:8, Isa 38:8, Isa 38:8, Psa 120:1, Psa 121:1, Psa 123:1, Psa 125:1, Psa 126:1, Psa 128:1, Psa 129:1, Psa 130:1, Psa 132:1, Psa 134:1

dial
2 Ki 20:11, Isa 38:8

stairs
2 Ki 9:13, Neh 3:15, Neh 12:37, Eze 40:6, Eze 43:17

steps
Exo 20:26, 1 Ki 10:19, 1 Ki 10:20, 2 Chr 9:18, 2 Chr 9:19, Eze 40:22, Eze 40:26, Eze 40:31, Eze 40:34, Eze 40:37, Eze 40:49

stories
Amos 9:6

up
Ezr 7:9

4610

Ma`aleh `Aqrabbiym

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Num 34:4, Jos 15:3, Jud 1:36

Next Page - 4611 (ma`alal) to 4620 (ma`atsebah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4611 (ma`alal) to 4620 (ma`atsebah)

Previous Page - 4601 (Ma`akah) to 4610 (Ma`aleh `Aqrabbiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4611 | ma`alal | doings Deu 28:20, Jud 2:19, 1 Sam 25:3, Prov 20:11, Isa 1:16, Isa 3:8, Isa 3:10, Jer 4:4, Jer 4:18, Jer 7:3, Jer 7:5, Jer 11:18, Jer 17:10, Jer 18:11, Jer 21:12, Jer 21:14, Jer 23:2, Jer 23:22, Jer 25:5, Jer 26:3, Jer 26:13, Jer 32:19, Jer 35:15, Jer 44:22, Eze 36:31, Hos 4:9, Hos 5:4, Hos 7:2, Hos 9:15, Hos 12:2, Micah 2:7, Micah 3:4, Micah 7:13, Zech 1:4, Zech 1:6 endeavours Psa 28:4 inventions Psa 106:29, Psa 106:39 works Neh 9:35, Psa 77:11, Psa 78:7
4612 | ma`amad | attendance 1 Ki 10:5, 2 Chr 9:4 office 1 Chr 23:28 place 2 Chr 35:15 state Isa 22:19
4613 | mo`omad | standing Psa 69:2
4614 | ma`amacah | burdensome Zech 12:3
4615 | ma`amaq | deep Psa 69:2, Psa 69:14 depths Psa 130:1, Isa 51:10, Eze 27:34
4616 | ma`an | end Exo 8:22 for Gen 18:24 intent Eze 40:4 lest Psa 125:3 of 2 Ki 13:23 sake 1 Ki 8:41 that Gen 12:13 to Gen 50:20, Jer 43:3 The Following Have Multiple Hebrew Words Associated To A Single English Word that Num 16:40
4617 | ma`aneh | answer Job 32:3, Job 32:5, Prov 15:1, Prov 15:23, Prov 16:1, Prov 29:19, Micah 3:7 himself Prov 16:4
4618 | ma`anah | acre 1 Sam 14:14 furrows Psa 129:3 The Following Have Multiple Hebrew Words Associated To A Single English Word , Psa 129:3
4619 | Ma`ats | Maaz 1 Chr 2:27
4620 | ma`atsebah | sorrow Isa 50:11

Next Page - 4621 (ma`atsad) to 4630 (ma`arah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4621 (ma`atsad) to 4630 (ma`arah)

Previous Page - 4611 (ma`alal) to 4620 (ma`atsebah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4621 | ma`atsad | axe Jer 10:3 tongs Isa 44:12
4622 | ma`tsowr | restraint 1 Sam 14:6
4623 | ma`tsar | rule Prov 25:28
4624 | ma`aqeh | battlement Deu 22:8
4625 | ma`aqash | things Isa 42:16
4626 | ma`ar | nakedness Nahum 3:5 proportion 1 Ki 7:36
4627 | ma`arab | market Eze 27:13, Eze 27:17, Eze 27:19, Eze 27:25 merchandise Eze 27:9, Eze 27:27, Eze 27:27, Eze 27:33, Eze 27:34
4628 | ma`arab | side 2 Chr 32:30, 2 Chr 33:14 west 1 Chr 12:15, Psa 75:6, Psa 103:12, Psa 107:3, Isa 43:5, Isa 45:6, Isa 59:19, Dan 8:5 westward 1 Chr 7:28, 1 Chr 26:16, 1 Chr 26:18, 1 Chr 26:30
4629 | ma`areh | meadows Jud 20:33
4630 | ma`arah | The Following Have Multiple Hebrew Words Associated To A Single English Word armies 1 Sam 17:23

Next Page - 4631 (m`arah) to 4640 (Ma`say)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4631 (m`arah) to 4640 (Ma`say)

Previous Page - 4621 (ma`atsad) to 4630 (ma`arah)
Strong's Number Strong's Name Hebrew Text and Scripture

4631

m`arah

cave
Gen 19:30, Gen 23:9, Gen 23:11, Gen 23:17, Gen 23:19, Gen 23:20, Gen 25:9, Gen 49:29, Gen 49:30, Gen 49:32, Gen 50:13, Jos 10:16, Jos 10:17, Jos 10:18, Jos 10:22, Jos 10:22, Jos 10:23, Jos 10:27, 1 Sam 22:1, 1 Sam 24:3, 1 Sam 24:3, 1 Sam 24:7, 1 Sam 24:8, 1 Sam 24:10, 2 Sam 23:13, 1 Ki 18:4, 1 Ki 18:13, 1 Ki 19:9, 1 Ki 19:13, 1 Chr 11:15

cave's
Jos 10:27

cave
Psa 57:1, Psa 142:1

caves
Jud 6:2, 1 Sam 13:6, Eze 33:27

den
Jer 7:11

dens
Isa 32:14

holes
Isa 2:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

Mearah
Jos 13:4

4632

M`arah

Mearah
Jos 13:4

4633

ma`arak

preparations
Prov 16:1

4634

ma`arakah

armies
1 Sam 17:8, 1 Sam 17:10, 1 Sam 17:23, 1 Sam 17:26, 1 Sam 17:36, 1 Sam 17:45, 1 Sam 23:3

army
1 Sam 4:2, 1 Sam 4:12, 1 Sam 4:16, 1 Sam 4:16, 1 Sam 17:21, 1 Sam 17:21, 1 Sam 17:22, 1 Sam 17:48

fight
1 Sam 17:20

order
Exo 39:37

place
Jud 6:26

rank
1 Chr 12:38

rows
Lev 24:6

4635

ma`areketh

row
Lev 24:6, Lev 24:7

shewbread
1 Chr 28:16, 2 Chr 2:4, 2 Chr 29:18, Neh 10:33

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 1 Chr 9:32, 1 Chr 23:29, 2 Chr 13:11

4636

ma`arom

naked
2 Chr 28:15

4637

ma`aratsah

terror
Isa 10:33

4638

Ma`arath

Maarath
Jos 15:59

4639

ma`aseh

acts
Deu 11:3, Deu 11:7, 2 Ki 23:19, Est 10:2

art
Exo 30:25, Exo 30:35, 2 Chr 16:14

business
1 Sam 20:19

deed
Gen 44:15

deeds
Gen 20:9, Ezr 9:13

do
Jud 13:12

doing
Psa 64:9

doings
Lev 18:3, Lev 18:3, 2 Chr 17:4

handywork
Psa 19:1

labour
Hab 3:17

labours
Exo 23:16, Exo 23:16, Hag 2:17

made
1 Chr 9:31, Psa 45:1

making
Eze 27:16, Eze 27:18

occupation
Gen 46:33, Gen 47:3

offered
2 Chr 4:6

operation
Psa 28:5, Isa 5:12

possessions
1 Sam 25:2

purpose
Job 33:17

set
Isa 3:24

work
Gen 5:29, Exo 18:20, Exo 23:12, Exo 24:10, Exo 26:1, Exo 26:31, Exo 28:6, Exo 28:8, Exo 28:11, Exo 28:14, Exo 28:15, Exo 28:15, Exo 28:22, Exo 28:32, Exo 32:16, Exo 34:10, Exo 36:8, Exo 36:35, Exo 37:29, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:8, Exo 39:15, Exo 39:22, Exo 39:27, Num 8:4, Num 31:20, Deu 4:28, Deu 14:29, Deu 24:19, Deu 27:15, Deu 28:12, Deu 30:9, Deu 31:29, Jud 19:16, 1 Ki 7:8, 1 Ki 7:17, 1 Ki 7:17, 1 Ki 7:19, 1 Ki 7:22, 1 Ki 7:28, 1 Ki 7:29, 1 Ki 7:31, 1 Ki 7:33, 1 Ki 7:33, 1 Ki 16:7, 2 Ki 19:18, 1 Chr 23:28, 2 Chr 3:10, 2 Chr 4:5, 2 Chr 31:21, 2 Chr 32:19, Job 1:10, Job 14:15, Job 34:19, Job 37:7, Psa 8:3, Psa 28:4, Psa 62:12, Psa 90:17, Psa 90:17, Psa 102:25, Psa 115:4, Psa 135:15, Psa 143:5, Prov 16:11, Eccl 2:17, Eccl 3:11, Eccl 3:17, Eccl 4:3, Eccl 4:4, Eccl 5:6, Eccl 7:13, Eccl 8:9, Eccl 8:11, Eccl 8:14, Eccl 8:14, Eccl 8:17, Eccl 8:17, Eccl 9:10, Eccl 12:14, S of Solomon 7:1, Isa 2:8, Isa 5:19, Isa 10:12, Isa 17:8, Isa 19:14, Isa 19:15, Isa 19:25, Isa 28:21, Isa 28:21, Isa 29:16, Isa 29:23, Isa 32:17, Isa 37:19, Isa 54:16, Isa 60:21, Isa 64:8, Isa 65:22, Jer 10:3, Jer 10:9, Jer 10:9, Jer 10:15, Jer 32:30, Jer 51:10, Jer 51:18, Lam 3:64, Lam 4:2, Eze 1:16, Eze 1:16, Eze 16:30, Hos 13:2, Hos 14:3, Micah 5:13, Hag 2:14

working
Eze 46:1

workmanship
2 Ki 16:10

works
Exo 5:4, Exo 5:13, Exo 23:24, Num 16:28, Deu 2:7, Deu 3:24, Deu 15:10, Deu 16:15, Jos 24:31, Jud 2:7, Jud 2:10, 1 Sam 8:8, 1 Sam 19:4, 1 Ki 13:11, 2 Ki 22:17, 2 Chr 20:37, 2 Chr 32:30, 2 Chr 34:25, Neh 6:14, Psa 8:6, Psa 33:4, Psa 33:15, Psa 66:3, Psa 86:8, Psa 92:4, Psa 92:5, Psa 103:22, Psa 104:13, Psa 104:24, Psa 104:31, Psa 106:13, Psa 106:35, Psa 106:39, Psa 107:22, Psa 107:24, Psa 111:2, Psa 111:6, Psa 111:7, Psa 118:17, Psa 138:8, Psa 139:14, Psa 145:4, Psa 145:9, Psa 145:10, Psa 145:17, Prov 16:3, Prov 31:31, Eccl 1:14, Eccl 2:4, Eccl 2:11, Eccl 3:22, Eccl 9:7, Eccl 11:5, Isa 26:12, Isa 29:15, Isa 41:29, Isa 57:12, Isa 59:6, Isa 59:6, Isa 59:6, Isa 66:18, Jer 1:16, Jer 7:13, Jer 25:6, Jer 25:7, Jer 25:14, Jer 44:8, Jer 48:7, Eze 6:6, Dan 9:14, Amos 8:7, Jonah 3:10, Micah 6:16

wrought
Num 31:51, 1 Ki 7:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

bakemeats
Gen 40:17

needlework
Exo 26:36, Exo 27:16, Exo 28:39, Exo 36:37, Exo 38:18, Exo 39:29

network
Exo 27:4, Exo 38:4

4640

Ma`say

Maasiai
1 Chr 9:12

Next Page - 4641 (Ma`aseyah) to 4650 (mephiyts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4641 (Ma`aseyah) to 4650 (mephiyts)

Previous Page - 4631 (m`arah) to 4640 (Ma`say)
Strong's Number Strong's Name Hebrew Text and Scripture

4641

Ma`aseyah

Maaseiah
1 Chr 15:18, 1 Chr 15:20, 2 Chr 23:1, 2 Chr 26:11, 2 Chr 28:7, 2 Chr 34:8, Ezr 10:18, Ezr 10:21, Ezr 10:22, Ezr 10:30, Neh 3:23, Neh 8:4, Neh 8:7, Neh 10:25, Neh 11:5, Neh 11:7, Neh 12:41, Neh 12:42, Jer 21:1, Jer 29:21, Jer 29:25, Jer 35:4, Jer 37:3

4642

ma`ashaqqah

oppressions
Isa 33:15

oppressor
Prov 28:16

4643

ma`aser

part
Eze 45:11, Eze 45:14

tenth
Num 18:21, Num 18:26

tithe
Lev 27:30, Lev 27:32, Num 18:26, Deu 12:17, Deu 14:23, Deu 14:28, 2 Chr 31:5, 2 Chr 31:6, 2 Chr 31:6, Neh 10:38, Neh 13:12

tithes
Gen 14:20, Lev 27:31, Num 18:24, Num 18:26, Num 18:28, Deu 12:6, Deu 12:11, Deu 26:12, 2 Chr 31:12, Neh 10:37, Neh 10:38, Neh 12:44, Neh 13:5, Amos 4:4, Mal 3:8, Mal 3:10

tithing
Deu 26:12

4644

Moph

Memphis
Hos 9:6

4645

miphga`

mark
Job 7:20

4646

mappach

up
Job 11:20

4647

mappuach

bellows
Jer 6:29

4648

Mphiybosheth

Mephibosheth
2 Sam 4:4, 2 Sam 9:6, 2 Sam 9:6, 2 Sam 9:10, 2 Sam 9:11, 2 Sam 9:12, 2 Sam 9:12, 2 Sam 9:13, 2 Sam 16:1, 2 Sam 16:4, 2 Sam 19:24, 2 Sam 19:25, 2 Sam 19:30, 2 Sam 21:7, 2 Sam 21:8

4649

Muppiym

Muppim
Gen 46:21

4650

mephiyts

maul
Prov 25:18

Next Page - 4651 (mappal) to 4660 (mappats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4651 (mappal) to 4660 (mappats)

Previous Page - 4641 (Ma`aseyah) to 4650 (mephiyts)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4651 | mappal | flakes Job 41:23 refuse Amos 8:6
4652 | miphla'ah | works Job 37:16
4653 | miphlaggah | divisions 2 Chr 35:12
4654 | mappalah | ruin Isa 23:13, Isa 25:2 ruinous Isa 17:1
4655 | miphlat | escape Psa 55:8
4656 | miphletseth | idol 1 Ki 15:13, 1 Ki 15:13, 2 Chr 15:16, 2 Chr 15:16
4657 | miphlas | balancings Job 37:16
4658 | mappeleth | carcase Jud 14:8 fall Prov 29:16, Eze 26:15, Eze 26:18, Eze 31:16, Eze 32:10 ruin Eze 27:27, Eze 31:13
4659 | miph`al | works Psa 46:8, Psa 66:5, Prov 8:22
4660 | mappats | slaughter Eze 9:2

Next Page - 4661 (mappets) to 4670 (miphtan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4661 (mappets) to 4670 (miphtan)

Previous Page - 4651 (mappal) to 4660 (mappats)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4661 | mappets | axe Jer 51:20
4662 | miphqad | commandment 2 Chr 31:13 Miphkad Neh 3:31 number 2 Sam 24:9, 1 Chr 21:5 place Eze 43:21
4663 | Miphqad | The Following Have Multiple Hebrew Words Associated To A Single English Word Miphkad Neh 3:31
4664 | miphrats | breaches Jud 5:17
4665 | miphreketh | neck 1 Sam 4:18
4666 | miphras | forth Eze 27:7 spreadings Job 36:29
4667 | miphsa`ah | buttocks 1 Chr 19:4
4668 | maphteach | key Jud 3:25, Isa 22:22 opening 1 Chr 9:27
4669 | miphtach | opening Prov 8:6
4670 | miphtan | threshold 1 Sam 5:4, 1 Sam 5:5, Eze 9:3, Eze 10:4, Eze 10:18, Eze 46:2, Eze 47:1, Zeph 1:9

Next Page - 4671 (mots) to 4680 (matsah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4671 (mots) to 4680 (matsah)

Previous Page - 4661 (mappets) to 4670 (miphtan)
Strong's Number Strong's Name Hebrew Text and Scripture

4671

mots

chaff
Job 21:18, Psa 1:4, Psa 35:5, Isa 17:13, Isa 29:5, Isa 41:15, Hos 13:3, Zeph 2:2

4672

matsa'

befall
Deu 31:17

befallen
Num 20:14, Deu 31:21, Jud 6:13

befell
Jos 2:23

bring
Lev 12:8

catch
Exo 22:6

certainly
Exo 22:4

come
Job 37:13

cometh
1 Sam 25:8

deliver
Zech 11:6

delivered
2 Sam 3:8

enough
Jos 17:16

find
Gen 18:26, Gen 18:28, Gen 18:30, Gen 19:11, Gen 32:5, Gen 32:19, Gen 33:8, Gen 33:15, Gen 34:11, Gen 38:22, Gen 41:38, Gen 47:25, Exo 5:11, Exo 16:25, Exo 33:13, Num 35:27, Deu 4:29, Deu 22:23, Deu 22:25, Deu 22:28, Deu 24:1, Jud 9:33, Jud 17:8, Jud 17:9, Ruth 1:9, Ruth 2:2, Ruth 2:13, 1 Sam 1:18, 1 Sam 9:13, 1 Sam 9:13, 1 Sam 10:2, 1 Sam 23:17, 1 Sam 24:19, 1 Sam 25:8, 2 Sam 15:25, 2 Sam 16:4, 2 Sam 17:20, 1 Ki 18:5, 1 Ki 18:12, 2 Chr 20:16, 2 Chr 32:4, Job 3:22, Job 17:10, Job 23:3, Job 34:11, Psa 10:15, Psa 17:3, Psa 132:5, Prov 1:13, Prov 1:28, Prov 2:5, Prov 3:4, Prov 4:22, Prov 8:9, Prov 8:17, Prov 16:20, Prov 19:8, Prov 20:6, Prov 28:23, Prov 31:10, Eccl 7:14, Eccl 7:26, Eccl 7:28, Eccl 8:17, Eccl 8:17, Eccl 11:1, S of Solomon 5:6, S of Solomon 5:8, S of Solomon 8:1, Isa 34:14, Isa 41:12, Isa 58:3, Jer 2:24, Jer 5:1, Jer 6:16, Jer 10:18, Jer 29:13, Jer 45:3, Lam 1:6, Lam 2:9, Hos 2:6, Hos 2:7, Hos 5:6, Hos 12:8, Amos 8:12

findest
Gen 31:32, Eze 3:1

findeth
Gen 4:14, Job 33:10, Psa 119:162, Prov 3:13, Prov 8:35, Prov 8:35, Prov 17:20, Prov 18:22, Prov 18:22, Prov 21:21, Eccl 9:10, Lam 1:3

finding
Gen 4:15, Isa 58:13

found
Gen 2:20, Gen 6:8, Gen 8:9, Gen 11:2, Gen 16:7, Gen 18:3, Gen 18:29, Gen 18:30, Gen 18:31, Gen 18:32, Gen 19:19, Gen 26:19, Gen 26:32, Gen 27:20, Gen 30:14, Gen 30:27, Gen 31:33, Gen 31:34, Gen 31:35, Gen 31:37, Gen 33:10, Gen 36:24, Gen 37:15, Gen 37:17, Gen 37:32, Gen 38:20, Gen 38:23, Gen 39:4, Gen 44:8, Gen 44:9, Gen 44:10, Gen 44:12, Gen 44:16, Gen 44:17, Gen 47:14, Gen 47:29, Gen 50:4, Exo 9:19, Exo 12:19, Exo 15:22, Exo 16:27, Exo 21:16, Exo 22:2, Exo 22:4, Exo 22:7, Exo 22:8, Exo 33:12, Exo 33:13, Exo 33:16, Exo 33:17, Exo 34:9, Exo 35:23, Exo 35:24, Lev 6:3, Lev 6:4, Num 11:11, Num 11:15, Num 15:32, Num 15:33, Num 32:5, Deu 17:2, Deu 18:10, Deu 20:11, Deu 21:1, Deu 22:3, Deu 22:14, Deu 22:17, Deu 22:20, Deu 22:22, Deu 22:27, Deu 22:28, Deu 24:1, Deu 24:7, Deu 32:10, Jos 2:22, Jos 10:17, Jud 1:5, Jud 6:17, Jud 15:15, Jud 21:12, Ruth 2:10, 1 Sam 9:4, 1 Sam 9:4, 1 Sam 9:11, 1 Sam 9:20, 1 Sam 10:2, 1 Sam 10:16, 1 Sam 10:21, 1 Sam 12:5, 1 Sam 13:19, 1 Sam 13:22, 1 Sam 13:22, 1 Sam 14:30, 1 Sam 16:22, 1 Sam 20:3, 1 Sam 20:29, 1 Sam 25:28, 1 Sam 27:5, 1 Sam 29:3, 1 Sam 29:6, 1 Sam 29:8, 1 Sam 30:11, 1 Sam 31:8, 2 Sam 7:27, 2 Sam 14:22, 2 Sam 17:12, 2 Sam 17:13, 1 Ki 1:3, 1 Ki 1:52, 1 Ki 11:19, 1 Ki 11:29, 1 Ki 13:14, 1 Ki 13:28, 1 Ki 14:13, 1 Ki 18:10, 1 Ki 19:19, 1 Ki 20:36, 1 Ki 20:37, 1 Ki 21:20, 1 Ki 21:20, 2 Ki 2:17, 2 Ki 4:39, 2 Ki 9:35, 2 Ki 12:5, 2 Ki 12:10, 2 Ki 12:18, 2 Ki 14:14, 2 Ki 16:8, 2 Ki 17:4, 2 Ki 18:15, 2 Ki 19:8, 2 Ki 20:13, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:13, 2 Ki 23:2, 2 Ki 23:24, 2 Ki 25:19, 2 Ki 25:19, 1 Chr 4:40, 1 Chr 4:41, 1 Chr 10:8, 1 Chr 17:25, 1 Chr 20:2, 1 Chr 24:4, 1 Chr 26:31, 1 Chr 28:9, 1 Chr 29:8, 2 Chr 2:17, 2 Chr 15:2, 2 Chr 15:4, 2 Chr 15:15, 2 Chr 19:3, 2 Chr 20:25, 2 Chr 21:17, 2 Chr 22:8, 2 Chr 25:5, 2 Chr 25:24, 2 Chr 29:16, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:17, 2 Chr 34:21, 2 Chr 34:30, 2 Chr 36:8, Ezr 2:62, Ezr 8:15, Ezr 10:18, Neh 5:8, Neh 7:5, Neh 7:5, Neh 7:64, Neh 8:14, Neh 13:1, Est 5:8, Est 6:2, Est 7:3, Est 8:5, Job 19:28, Job 20:8, Job 28:12, Job 28:13, Job 31:29, Job 32:3, Job 32:13, Job 33:24, Job 42:15, Psa 32:6, Psa 36:2, Psa 37:36, Psa 69:20, Psa 76:5, Psa 84:3, Psa 89:20, Psa 107:4, Psa 116:3, Psa 132:6, Prov 6:31, Prov 7:15, Prov 10:13, Prov 16:31, Prov 24:14, Prov 25:16, Eccl 7:27, Eccl 7:28, Eccl 7:28, Eccl 7:29, Eccl 9:15, S of Solomon 3:1, S of Solomon 3:2, S of Solomon 3:3, S of Solomon 3:4, S of Solomon 5:7, S of Solomon 8:10, Isa 10:10, Isa 10:14, Isa 13:15, Isa 22:3, Isa 30:14, Isa 35:9, Isa 37:8, Isa 39:2, Isa 51:3, Isa 55:6, Isa 57:10, Isa 65:1, Isa 65:8, Jer 2:5, Jer 2:26, Jer 2:34, Jer 2:34, Jer 5:26, Jer 11:9, Jer 14:3, Jer 15:16, Jer 23:11, Jer 29:14, Jer 31:2, Jer 41:3, Jer 41:8, Jer 41:12, Jer 48:27, Jer 50:7, Jer 50:20, Jer 50:24, Jer 52:25, Jer 52:25, Lam 2:16, Eze 22:30, Eze 26:21, Eze 28:15, Dan 1:19, Dan 1:20, Dan 11:19, Dan 12:1, Hos 9:10, Hos 12:4, Hos 12:8, Hos 14:8, Jonah 1:3, Micah 1:13, Zeph 3:13, Zech 10:10, Mal 2:6

foundest
Neh 9:8

get
2 Sam 20:6, Prov 6:33

gotten
Num 31:50, Job 31:25

hand
Jud 20:48

hath
Deu 21:17

here
Gen 19:15, 1 Sam 9:8

hit
1 Sam 31:3, 1 Chr 10:3

hold
Psa 116:3, Psa 119:143

left
2 Ki 19:4, Isa 37:4

meet
1 Sam 10:3, 2 Ki 4:29

met
1 Ki 13:24, 2 Ki 9:21, 2 Ki 10:13

occasion
1 Sam 10:7

on
Gen 44:34, 2 Ki 10:15

out
Gen 44:16, Num 32:23, Jud 14:12, Jud 14:18, 1 Sam 20:21, 1 Sam 20:36, Est 2:23, Job 11:7, Job 11:7, Job 37:23, Psa 21:8, Psa 21:8, Prov 8:12, Eccl 3:11, Eccl 7:24, Eccl 7:27, Eccl 8:17, Eccl 12:10

present
1 Sam 13:15, 1 Sam 13:16, 1 Sam 21:3, 1 Chr 29:17, 2 Chr 5:11, 2 Chr 29:29, 2 Chr 30:21, 2 Chr 31:1, 2 Chr 34:32, 2 Chr 34:33, 2 Chr 35:7, 2 Chr 35:17, 2 Chr 35:18, Ezr 8:25, Est 1:5, Est 4:16, Psa 46:1

presented
Lev 9:12, Lev 9:13, Lev 9:18

ready
2 Sam 18:22

received
Gen 26:12

redeem
Lev 25:26

restore
Lev 25:28

sped
Jud 5:30

suffice
Num 11:22, Num 11:22

sufficed
Jud 21:14

to
Jud 20:48

unto
Est 8:6

upon
Exo 18:8, Deu 4:30, Deu 19:5, Deu 31:17, 2 Ki 7:9, Neh 9:32

The Following Have Multiple Hebrew Words Associated To A Single English Word

findeth
Prov 8:35

4673

matstsab

garrison
1 Sam 13:23, 1 Sam 14:1, 1 Sam 14:4, 1 Sam 14:6, 1 Sam 14:11, 1 Sam 14:15, 2 Sam 23:14

station
Isa 22:19

stood
Jos 4:3, Jos 4:9

4674

mutstsab

mount
Isa 29:3

4675

matstsabah

army
Zech 9:8

garrison
1 Sam 14:12

4676

matstsebah

garrisons
Eze 26:11

image
Lev 26:1, Deu 16:22, 2 Ki 3:2, 2 Ki 10:27, Hos 3:4

images
Exo 23:24, Exo 34:13, Deu 7:5, 1 Ki 14:23, 2 Ki 10:26, 2 Ki 17:10, 2 Ki 18:4, 2 Ki 23:14, 2 Chr 14:3, 2 Chr 31:1, Jer 43:13, Hos 10:1, Hos 10:2, Micah 5:13

pillar
Gen 28:18, Gen 28:22, Gen 31:13, Gen 31:45, Gen 31:51, Gen 31:52, Gen 31:52, Gen 35:14, Gen 35:20, Isa 19:19

pillars
Exo 24:4, Deu 12:3

4677

Mtsobayah

Mesobaite
1 Chr 11:47

4678

matstsebeth

pillar
Gen 35:14, Gen 35:20, 2 Sam 18:18, 2 Sam 18:18

substance
Isa 6:13, Isa 6:13

4679

mtsad

castle
1 Chr 11:7

forts
Eze 33:27

hold
1 Chr 12:8, 1 Chr 12:16

holds
Jud 6:2, 1 Sam 23:14, 1 Sam 23:19, 1 Sam 23:29, Jer 48:41, Jer 51:30

munitions
Isa 33:16

4680

matsah

out
Lev 1:15, Lev 5:9, Psa 73:10, Psa 75:8, Isa 51:17, Eze 23:34

wringed
Jud 6:38

Next Page - 4681 (Motsah) to 4690 (matsuwq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4681 (Motsah) to 4690 (matsuwq)

Previous Page - 4671 (mots) to 4680 (matsah)
Strong's Number Strong's Name Hebrew Text and Scripture

4681

Motsah

Mozah
Jos 18:26

4682

matstsah

bread
Gen 19:3, Exo 12:8, Exo 12:15, Exo 12:17, Exo 12:18, Exo 12:20, Exo 13:6, Exo 13:7, Exo 23:15, Exo 23:15, Exo 29:23, Exo 34:18, Exo 34:18, Lev 6:16, Lev 8:2, Lev 23:6, Lev 23:6, Num 6:15, Num 6:15, Num 6:17, Num 9:11, Num 28:17, Deu 16:3, Deu 16:8, Deu 16:16, 1 Sam 28:24, 2 Ki 23:9, 2 Chr 8:13, 2 Chr 30:13, 2 Chr 30:21, 2 Chr 35:17, Ezr 6:22, Eze 45:21

cakes
Jos 5:11, Jud 6:19, Jud 6:20, Jud 6:21, Jud 6:21

leaven
Lev 10:12

unleavened
Exo 12:39, Exo 29:2, Exo 29:2, Exo 29:2, Lev 2:4, Lev 2:4, Lev 2:5, Lev 7:12, Lev 7:12, Lev 8:26, Lev 8:26, Num 6:19, Num 6:19, 1 Chr 23:29

4683

matstsah

contention
Prov 13:10

debate
Isa 58:4

strife
Prov 17:19

4684

matshalah

neighing
Jer 8:16

neighings
Jer 13:27

4685

matsowd

bulwarks
Eccl 9:14

holds
Eze 19:9

munition
Isa 29:7

net
Prov 12:12, Eccl 9:12

snares
Eccl 7:26

4686

matsuwd

castle
1 Chr 11:5

defence
Psa 31:2

fort
2 Sam 5:9

fortress
2 Sam 22:2, Psa 18:2, Psa 31:3, Psa 71:3, Psa 91:2, Psa 144:2

hold
1 Sam 22:4, 1 Sam 22:5, 1 Sam 24:22, 2 Sam 5:7, 2 Sam 5:17, 2 Sam 23:14, 1 Chr 11:16

hunted
Eze 13:21

net
Job 19:6, Psa 66:11

place
Job 39:28

snare
Eze 12:13, Eze 17:20

4687

mitsvah

commanded
2 Chr 8:14, Neh 13:5

commandment
Num 15:31, Deu 17:20, Deu 30:11, Jos 22:3, Jos 22:5, 1 Sam 13:13, 1 Ki 2:43, 1 Ki 13:21, 2 Ki 17:34, 2 Ki 17:37, 2 Ki 18:36, 2 Chr 8:13, 2 Chr 8:15, 2 Chr 14:4, 2 Chr 19:10, 2 Chr 24:21, 2 Chr 29:15, 2 Chr 29:25, 2 Chr 29:25, 2 Chr 30:6, 2 Chr 30:12, 2 Chr 35:10, 2 Chr 35:15, 2 Chr 35:16, Ezr 10:3, Neh 11:23, Neh 12:24, Neh 12:45, Est 3:3, Job 23:12, Psa 19:8, Psa 119:96, Prov 6:20, Prov 6:23, Prov 13:13, Prov 19:16, Eccl 8:5, Isa 36:21, Jer 35:14, Jer 35:16, Jer 35:18, Mal 2:1, Mal 2:4

commandments
Gen 26:5, Exo 15:26, Exo 16:28, Exo 20:6, Exo 24:12, Lev 4:2, Lev 4:13, Lev 4:22, Lev 4:27, Lev 5:17, Lev 22:31, Lev 26:3, Lev 26:14, Lev 26:15, Lev 27:34, Num 15:22, Num 15:39, Num 15:40, Num 36:13, Deu 4:2, Deu 4:40, Deu 5:10, Deu 5:29, Deu 5:31, Deu 6:1, Deu 6:2, Deu 6:17, Deu 6:25, Deu 7:9, Deu 7:11, Deu 8:1, Deu 8:2, Deu 8:6, Deu 8:11, Deu 10:13, Deu 11:1, Deu 11:8, Deu 11:13, Deu 11:22, Deu 11:27, Deu 11:28, Deu 13:4, Deu 13:18, Deu 15:5, Deu 19:9, Deu 26:13, Deu 26:13, Deu 26:17, Deu 26:18, Deu 27:1, Deu 27:10, Deu 28:1, Deu 28:9, Deu 28:13, Deu 28:15, Deu 28:45, Deu 30:8, Deu 30:10, Deu 30:16, Deu 31:5, Jos 22:5, Jud 2:17, Jud 3:4, 1 Ki 2:3, 1 Ki 3:14, 1 Ki 6:12, 1 Ki 8:58, 1 Ki 8:61, 1 Ki 9:6, 1 Ki 11:34, 1 Ki 11:38, 1 Ki 14:8, 1 Ki 18:18, 2 Ki 17:13, 2 Ki 17:16, 2 Ki 17:19, 2 Ki 18:6, 2 Ki 23:3, 1 Chr 28:7, 1 Chr 28:8, 1 Chr 29:19, 2 Chr 7:19, 2 Chr 17:4, 2 Chr 24:20, 2 Chr 31:21, 2 Chr 34:31, Ezr 7:11, Ezr 9:10, Ezr 9:14, Neh 1:5, Neh 1:7, Neh 1:9, Neh 9:13, Neh 9:16, Neh 9:29, Neh 9:34, Neh 10:29, Psa 78:7, Psa 89:31, Psa 112:1, Psa 119:6, Psa 119:10, Psa 119:19, Psa 119:21, Psa 119:32, Psa 119:35, Psa 119:47, Psa 119:48, Psa 119:60, Psa 119:66, Psa 119:73, Psa 119:86, Psa 119:98, Psa 119:115, Psa 119:127, Psa 119:131, Psa 119:143, Psa 119:151, Psa 119:166, Psa 119:172, Psa 119:176, Prov 2:1, Prov 3:1, Prov 4:4, Prov 7:1, Prov 7:2, Prov 10:8, Eccl 12:13, Isa 48:18, Dan 9:4

law
Jer 32:11

ordinances
Neh 10:32

precept
Isa 29:13

precepts
Neh 9:14, Jer 35:18, Dan 9:5

4688

mtsowlah

bottom
Exo 15:5

deep
Job 41:31, Psa 69:2, Psa 69:15, Psa 107:24, Jonah 2:3

deeps
Neh 9:11, Psa 88:6, Zech 10:11

depths
Psa 68:22, Micah 7:19

4689

matsowq

anguish
Psa 119:143

distress
1 Sam 22:2

straitness
Deu 28:53, Deu 28:55, Deu 28:57, Jer 19:9

4690

matsuwq

pillars
1 Sam 2:8

situate
1 Sam 14:5

Next Page - 4691 (mtsuwqah) to 4700 (mtseleth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4691 (mtsuwqah) to 4700 (mtseleth)

Previous Page - 4681 (Motsah) to 4690 (matsuwq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4691 | mtsuwqah | anguish Job 15:24 distress Zeph 1:15 distresses Psa 25:17, Psa 107:6, Psa 107:13, Psa 107:19, Psa 107:28
4692 | matsowr | besieged Eze 4:3 bulwarks Deu 20:20 defence 2 Chr 11:5 fenced 2 Chr 8:5 fortress Jer 10:17 hold Zech 9:3 siege Deu 20:19, Deu 28:53, Deu 28:55, Deu 28:57, 2 Chr 32:10, Jer 19:9, Eze 4:2, Eze 4:7, Eze 4:8, Eze 5:2, Micah 5:1, Nahum 3:14, Zech 12:2 strong Psa 31:21, Psa 60:9 tower Hab 2:1 The Following Have Multiple Hebrew Words Associated To A Single English Word besieged 2 Ki 24:10, 2 Ki 25:2, Jer 52:5 defence Isa 19:6 fortified Micah 7:12 fortress Micah 7:12 places 2 Ki 19:24, Isa 37:25
4693 | matsowr | defence Isa 19:6 fortified Micah 7:12 fortress Micah 7:12 places 2 Ki 19:24, Isa 37:25
4694 | mtsuwrah | fenced 2 Chr 11:10, 2 Chr 11:23, 2 Chr 12:4, 2 Chr 14:6, 2 Chr 21:3 forts Isa 29:3 holds 2 Chr 11:11 munition Nahum 2:1
4695 | matstsuwth | contended Isa 41:12
4696 | metsach | brow Isa 48:4 forehead Exo 28:38, Exo 28:38, 1 Sam 17:49, 1 Sam 17:49, 2 Chr 26:19, 2 Chr 26:20, Jer 3:3, Eze 3:8, Eze 3:9 foreheads Eze 3:8, Eze 9:4 The Following Have Multiple Hebrew Words Associated To A Single English Word impudent Eze 3:7
4697 | mitschah | greaves 1 Sam 17:6
4698 | mtsillah | bells Zech 14:20
4699 | mtsullah | bottom Zech 1:8
4700 | mtseleth | cymbals 1 Chr 13:8, 1 Chr 15:16, 1 Chr 15:19, 1 Chr 15:28, 1 Chr 16:5, 1 Chr 16:42, 1 Chr 25:1, 1 Chr 25:6, 2 Chr 5:12, 2 Chr 5:13, 2 Chr 29:25, Ezr 3:10, Neh 12:27

Next Page - 4701 (mitsnepheth) to 4710 (mitspun)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4701 (mitsnepheth) to 4710 (mitspun)

Previous Page - 4691 (mtsuwqah) to 4700 (mtseleth)
Strong's Number Strong's Name Hebrew Text and Scripture

4701

mitsnepheth

diadem
Eze 21:26

mitre
Exo 28:4, Exo 28:37, Exo 28:37, Exo 28:39, Exo 29:6, Exo 29:6, Exo 39:28, Exo 39:31, Lev 8:9, Lev 8:9, Lev 16:4

4702

matstsa`

bed
Isa 28:20

4703

mits`ad

goings
Prov 20:24

steps
Psa 37:23, Dan 11:43

4704

mitsts`iyrah

little
Dan 8:9

4705

mits`ar

one
Gen 19:20, Gen 19:20

small
2 Chr 24:24, Job 8:7

while
Isa 63:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

Mizar
Psa 42:6

4706

Mits`ar

Mizar
Psa 42:6

4707

mitspeh

tower
2 Chr 20:24

watchtower
Isa 21:8

4708

Mitspeh

Mizpah
Jer 40:6, Jer 40:8, Jer 40:12, Jer 40:13, Jer 41:1

Mizpeh
Jos 11:8, Jos 15:38, Jos 18:26, Jud 11:29, Jud 11:29, 1 Sam 7:5, 1 Sam 7:6, 1 Sam 7:7, 1 Sam 22:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

tower
2 Chr 20:24

4709

Mitspah

Mizpah
Gen 31:49, 1 Ki 15:22, 2 Ki 25:23, 2 Ki 25:25, 2 Chr 16:6, Neh 3:7, Neh 3:15, Neh 3:19, Jer 40:10, Jer 40:15, Jer 41:1, Jer 41:3, Jer 41:6, Jer 41:10, Jer 41:10, Jer 41:14, Jer 41:16, Hos 5:1

Mizpeh
Jos 11:3, Jud 10:17, Jud 11:11, Jud 11:34, Jud 20:1, Jud 20:3, Jud 21:1, Jud 21:5, Jud 21:8, 1 Sam 7:6, 1 Sam 7:11, 1 Sam 7:12, 1 Sam 7:16, 1 Sam 10:17

4710

mitspun

things
Obad 1:6

Next Page - 4711 (matsats) to 4720 (miqdash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4711 (matsats) to 4720 (miqdash)

Previous Page - 4701 (mitsnepheth) to 4710 (mitspun)
Strong's Number Strong's Name Hebrew Text and Scripture

4711

matsats

out
Isa 66:11

4712

metsar

distress
Psa 118:5

pains
Psa 116:3

straits
Lam 1:3

4713

Mitsriy

Egypt
1 Sam 30:13

Egyptian
Gen 16:1, Gen 16:3, Gen 21:9, Gen 25:12, Gen 39:2, Exo 1:19, Exo 2:11, Exo 2:12, Exo 2:14, Exo 2:19, Deu 23:7, 2 Sam 23:21, 2 Sam 23:21, 1 Chr 2:34, 1 Chr 11:23

Egyptian's
Gen 39:5, 2 Sam 23:21, 1 Chr 11:23, 1 Chr 11:23

Egyptians
Gen 12:12, Gen 12:14, Gen 43:32, Gen 43:32, Deu 26:6, Jos 24:7, Ezr 9:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Egyptian
Gen 39:1, Lev 24:10, 1 Sam 30:11

4714

Mitsrayim

Egypt
Gen 12:10, Gen 12:11, Gen 12:14, Gen 13:1, Gen 13:10, Gen 15:18, Gen 21:21, Gen 25:18, Gen 26:2, Gen 37:25, Gen 37:28, Gen 37:36, Gen 39:1, Gen 40:1, Gen 40:1, Gen 40:5, Gen 41:8, Gen 41:19, Gen 41:29, Gen 41:30, Gen 41:33, Gen 41:34, Gen 41:36, Gen 41:41, Gen 41:43, Gen 41:44, Gen 41:45, Gen 41:46, Gen 41:46, Gen 41:48, Gen 41:53, Gen 41:54, Gen 41:55, Gen 41:56, Gen 41:57, Gen 42:1, Gen 42:2, Gen 42:3, Gen 43:2, Gen 43:15, Gen 45:4, Gen 45:8, Gen 45:9, Gen 45:13, Gen 45:18, Gen 45:19, Gen 45:20, Gen 45:23, Gen 45:25, Gen 45:26, Gen 46:3, Gen 46:4, Gen 46:6, Gen 46:7, Gen 46:8, Gen 46:20, Gen 46:26, Gen 46:27, Gen 46:27, Gen 47:6, Gen 47:11, Gen 47:13, Gen 47:14, Gen 47:15, Gen 47:20, Gen 47:21, Gen 47:26, Gen 47:27, Gen 47:28, Gen 47:29, Gen 47:30, Gen 48:5, Gen 48:5, Gen 50:7, Gen 50:14, Gen 50:22, Gen 50:26, Exo 1:1, Exo 1:5, Exo 1:8, Exo 1:15, Exo 1:17, Exo 1:18, Exo 2:23, Exo 3:7, Exo 3:10, Exo 3:11, Exo 3:12, Exo 3:16, Exo 3:17, Exo 3:18, Exo 3:19, Exo 3:20, Exo 4:18, Exo 4:19, Exo 4:20, Exo 4:21, Exo 5:4, Exo 5:12, Exo 6:11, Exo 6:13, Exo 6:13, Exo 6:26, Exo 6:27, Exo 6:27, Exo 6:28, Exo 6:29, Exo 7:3, Exo 7:4, Exo 7:4, Exo 7:5, Exo 7:11, Exo 7:19, Exo 7:19, Exo 7:21, Exo 7:22, Exo 8:5, Exo 8:6, Exo 8:6, Exo 8:7, Exo 8:16, Exo 8:17, Exo 8:24, Exo 9:4, Exo 9:6, Exo 9:9, Exo 9:9, Exo 9:18, Exo 9:22, Exo 9:22, Exo 9:23, Exo 9:24, Exo 9:25, Exo 10:2, Exo 10:7, Exo 10:12, Exo 10:12, Exo 10:13, Exo 10:14, Exo 10:14, Exo 10:15, Exo 10:19, Exo 10:21, Exo 10:22, Exo 11:1, Exo 11:3, Exo 11:4, Exo 11:5, Exo 11:6, Exo 11:9, Exo 12:1, Exo 12:12, Exo 12:12, Exo 12:12, Exo 12:13, Exo 12:17, Exo 12:27, Exo 12:29, Exo 12:30, Exo 12:39, Exo 12:39, Exo 12:40, Exo 12:41, Exo 12:42, Exo 12:51, Exo 13:3, Exo 13:8, Exo 13:9, Exo 13:14, Exo 13:15, Exo 13:16, Exo 13:17, Exo 13:18, Exo 14:5, Exo 14:7, Exo 14:8, Exo 14:11, Exo 14:11, Exo 14:12, Exo 16:1, Exo 16:3, Exo 16:6, Exo 16:32, Exo 17:3, Exo 18:1, Exo 19:1, Exo 20:2, Exo 22:21, Exo 23:9, Exo 23:15, Exo 29:46, Exo 32:1, Exo 32:4, Exo 32:7, Exo 32:8, Exo 32:11, Exo 32:23, Exo 33:1, Exo 34:18, Lev 11:45, Lev 18:3, Lev 19:34, Lev 19:36, Lev 22:33, Lev 23:43, Lev 25:38, Lev 25:42, Lev 25:55, Lev 26:13, Lev 26:45, Num 1:1, Num 3:13, Num 8:17, Num 9:1, Num 11:5, Num 11:18, Num 11:20, Num 13:22, Num 14:2, Num 14:3, Num 14:4, Num 14:19, Num 14:22, Num 15:41, Num 20:5, Num 20:15, Num 20:15, Num 20:16, Num 21:5, Num 22:5, Num 22:11, Num 23:22, Num 24:8, Num 26:4, Num 26:59, Num 32:11, Num 33:1, Num 33:38, Num 34:5, Deu 1:27, Deu 1:30, Deu 4:20, Deu 4:34, Deu 4:37, Deu 4:45, Deu 4:46, Deu 5:6, Deu 5:15, Deu 6:12, Deu 6:21, Deu 6:21, Deu 6:22, Deu 7:8, Deu 7:15, Deu 7:18, Deu 8:14, Deu 9:7, Deu 9:12, Deu 9:26, Deu 10:19, Deu 10:22, Deu 11:3, Deu 11:3, Deu 11:4, Deu 11:10, Deu 13:5, Deu 13:10, Deu 15:15, Deu 16:1, Deu 16:3, Deu 16:3, Deu 16:6, Deu 16:12, Deu 17:16, Deu 20:1, Deu 23:4, Deu 24:9, Deu 24:18, Deu 24:22, Deu 25:17, Deu 26:5, Deu 26:8, Deu 28:27, Deu 28:60, Deu 28:68, Deu 29:2, Deu 29:16, Deu 29:25, Deu 34:11, Jos 2:10, Jos 5:4, Jos 5:4, Jos 5:5, Jos 5:6, Jos 5:9, Jos 9:9, Jos 13:3, Jos 15:4, Jos 15:47, Jos 24:4, Jos 24:5, Jos 24:6, Jos 24:7, Jos 24:14, Jos 24:17, Jos 24:32, Jud 2:1, Jud 2:12, Jud 6:8, Jud 6:13, Jud 11:13, Jud 11:16, Jud 19:30, 1 Sam 2:27, 1 Sam 8:8, 1 Sam 10:18, 1 Sam 12:6, 1 Sam 12:8, 1 Sam 12:8, 1 Sam 15:2, 1 Sam 15:6, 1 Sam 15:7, 1 Sam 27:8, 2 Sam 7:6, 2 Sam 7:23, 1 Ki 3:1, 1 Ki 4:21, 1 Ki 4:30, 1 Ki 6:1, 1 Ki 8:9, 1 Ki 8:16, 1 Ki 8:21, 1 Ki 8:51, 1 Ki 8:53, 1 Ki 8:65, 1 Ki 9:9, 1 Ki 9:16, 1 Ki 10:28, 1 Ki 10:29, 1 Ki 11:17, 1 Ki 11:18, 1 Ki 11:18, 1 Ki 11:21, 1 Ki 11:40, 1 Ki 11:40, 1 Ki 11:40, 1 Ki 12:2, 1 Ki 12:2, 1 Ki 12:28, 1 Ki 14:25, 2 Ki 17:4, 2 Ki 17:7, 2 Ki 17:7, 2 Ki 17:36, 2 Ki 18:21, 2 Ki 18:21, 2 Ki 18:24, 2 Ki 21:15, 2 Ki 23:29, 2 Ki 23:34, 2 Ki 24:7, 2 Ki 24:7, 2 Ki 24:7, 2 Ki 25:26, 1 Chr 13:5, 1 Chr 17:21, 2 Chr 1:16, 2 Chr 1:17, 2 Chr 5:10, 2 Chr 6:5, 2 Chr 7:8, 2 Chr 7:22, 2 Chr 9:26, 2 Chr 9:28, 2 Chr 10:2, 2 Chr 10:2, 2 Chr 12:2, 2 Chr 12:3, 2 Chr 12:9, 2 Chr 20:10, 2 Chr 26:8, 2 Chr 35:20, 2 Chr 36:3, 2 Chr 36:4, 2 Chr 36:4, Neh 9:9, Neh 9:18, Psa 68:31, Psa 78:12, Psa 78:43, Psa 78:51, Psa 80:8, Psa 81:5, Psa 81:10, Psa 105:23, Psa 105:38, Psa 106:7, Psa 106:21, Psa 114:1, Psa 135:8, Psa 135:9, Psa 136:10, Prov 7:16, Isa 7:18, Isa 10:24, Isa 10:26, Isa 11:11, Isa 11:16, Isa 19:1, Isa 19:1, Isa 19:1, Isa 19:1, Isa 19:3, Isa 19:12, Isa 19:13, Isa 19:14, Isa 19:15, Isa 19:16, Isa 19:17, Isa 19:18, Isa 19:19, Isa 19:20, Isa 19:21, Isa 19:22, Isa 19:23, Isa 19:23, Isa 19:24, Isa 19:25, Isa 20:3, Isa 20:4, Isa 20:5, Isa 23:5, Isa 27:12, Isa 27:13, Isa 30:2, Isa 30:2, Isa 30:3, Isa 31:1, Isa 36:6, Isa 36:6, Isa 36:9, Isa 43:3, Isa 45:14, Isa 52:4, Jer 2:6, Jer 2:18, Jer 2:36, Jer 7:22, Jer 7:25, Jer 9:26, Jer 11:4, Jer 11:7, Jer 16:14, Jer 23:7, Jer 24:8, Jer 25:19, Jer 26:21, Jer 26:22, Jer 26:22, Jer 26:23, Jer 31:32, Jer 32:20, Jer 32:21, Jer 34:13, Jer 37:5, Jer 37:7, Jer 41:17, Jer 42:14, Jer 42:15, Jer 42:16, Jer 42:16, Jer 42:17, Jer 42:18, Jer 42:19, Jer 43:2, Jer 43:7, Jer 43:11, Jer 43:12, Jer 43:12, Jer 43:13, Jer 44:1, Jer 44:8, Jer 44:12, Jer 44:12, Jer 44:13, Jer 44:14, Jer 44:15, Jer 44:24, Jer 44:26, Jer 44:26, Jer 44:27, Jer 44:28, Jer 44:28, Jer 44:30, Jer 46:2, Jer 46:2, Jer 46:8, Jer 46:11, Jer 46:13, Jer 46:14, Jer 46:17, Jer 46:19, Jer 46:20, Jer 46:24, Jer 46:25, Eze 17:15, Eze 19:4, Eze 20:5, Eze 20:6, Eze 20:7, Eze 20:8, Eze 20:8, Eze 20:9, Eze 20:10, Eze 20:36, Eze 23:3, Eze 23:8, Eze 23:19, Eze 23:27, Eze 23:27, Eze 27:7, Eze 29:2, Eze 29:2, Eze 29:3, Eze 29:6, Eze 29:9, Eze 29:10, Eze 29:12, Eze 29:14, Eze 29:19, Eze 29:20, Eze 30:4, Eze 30:4, Eze 30:6, Eze 30:8, Eze 30:9, Eze 30:10, Eze 30:11, Eze 30:13, Eze 30:13, Eze 30:15, Eze 30:16, Eze 30:18, Eze 30:19, Eze 30:21, Eze 30:22, Eze 30:25, Eze 31:2, Eze 32:2, Eze 32:12, Eze 32:15, Eze 32:16, Eze 32:18, Dan 9:15, Dan 11:8, Dan 11:42, Dan 11:43, Hos 2:15, Hos 7:11, Hos 7:16, Hos 8:13, Hos 9:3, Hos 9:6, Hos 11:1, Hos 11:5, Hos 11:11, Hos 12:1, Hos 12:9, Hos 12:13, Hos 13:4, Joel 3:19, Amos 2:10, Amos 3:1, Amos 3:9, Amos 4:10, Amos 8:8, Amos 9:5, Amos 9:7, Micah 6:4, Micah 7:15, Nahum 3:9, Hag 2:5, Zech 10:10, Zech 10:11, Zech 14:18, Zech 14:19

Egyptian
Isa 11:15, Isa 19:23

Egyptians
Gen 41:55, Gen 41:56, Gen 43:32, Gen 45:2, Gen 46:34, Gen 47:15, Gen 47:20, Gen 50:3, Gen 50:11, Exo 1:13, Exo 3:8, Exo 3:9, Exo 3:21, Exo 3:22, Exo 6:5, Exo 6:6, Exo 6:7, Exo 7:5, Exo 7:18, Exo 7:21, Exo 7:24, Exo 8:21, Exo 8:26, Exo 8:26, Exo 9:11, Exo 10:6, Exo 11:3, Exo 11:7, Exo 12:23, Exo 12:27, Exo 12:30, Exo 12:33, Exo 12:35, Exo 12:36, Exo 12:36, Exo 14:4, Exo 14:9, Exo 14:10, Exo 14:12, Exo 14:12, Exo 14:13, Exo 14:17, Exo 14:18, Exo 14:20, Exo 14:23, Exo 14:24, Exo 14:24, Exo 14:25, Exo 14:25, Exo 14:26, Exo 14:27, Exo 14:27, Exo 14:30, Exo 14:30, Exo 14:31, Exo 15:26, Exo 18:8, Exo 18:9, Exo 18:10, Exo 18:10, Exo 19:4, Exo 32:12, Num 14:13, Num 20:15, Num 33:3, Num 33:4, Jos 24:6, Jud 6:9, Jud 10:11, 1 Sam 4:8, 1 Sam 6:6, 1 Sam 10:18, 2 Ki 7:6, Isa 19:2, Isa 19:2, Isa 19:4, Isa 19:21, Isa 19:23, Isa 20:4, Isa 30:7, Isa 31:3, Jer 43:13, Lam 5:6, Eze 23:21, Eze 29:12, Eze 29:13, Eze 30:23, Eze 30:26

Mizraim
Gen 10:6, Gen 10:13, 1 Chr 1:8, 1 Chr 1:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

Egyptians
Eze 16:26

4715

mitsreph

pot
Prov 17:3, Prov 27:21

4716

maq

rottenness
Isa 5:24

stink
Isa 3:24

4717

maqqabah

hammer
1 Ki 6:7

hammers
Isa 44:12, Jer 10:4

4718

maqqebeth

hammer
Jud 4:21

hole
Isa 51:1

4719

Maqqedah

Makkedah
Jos 10:10, Jos 10:16, Jos 10:17, Jos 10:21, Jos 10:28, Jos 10:28, Jos 10:29, Jos 12:16, Jos 15:41

4720

miqdash

chapel
Amos 7:13

part
Num 18:29

place
Eze 45:4

places
Psa 68:35, Eze 21:2

sanctuaries
Lev 21:23, Lev 26:31, Jer 51:51, Eze 28:18, Amos 7:9

Sanctuary
Exo 15:17, Exo 25:8, Lev 12:4, Lev 16:33, Lev 19:30, Lev 20:3, Lev 21:12, Lev 21:12, Lev 26:2, Num 3:38, Num 10:21, Num 18:1, Num 19:20, Jos 24:26, 1 Chr 22:19, 1 Chr 28:10, 2 Chr 20:8, 2 Chr 26:18, 2 Chr 29:21, 2 Chr 30:8, 2 Chr 36:17, Neh 10:39, Psa 73:17, Psa 74:7, Psa 78:69, Psa 96:6, Isa 8:14, Isa 16:12, Isa 60:13, Isa 63:18, Jer 17:12, Lam 1:10, Lam 2:7, Lam 2:20, Eze 5:11, Eze 8:6, Eze 9:6, Eze 11:16, Eze 23:38, Eze 23:39, Eze 24:21, Eze 25:3, Eze 37:26, Eze 37:28, Eze 43:21, Eze 44:1, Eze 44:5, Eze 44:7, Eze 44:8, Eze 44:9, Eze 44:11, Eze 44:15, Eze 44:16, Eze 45:3, Eze 45:4, Eze 45:4, Eze 45:18, Eze 47:12, Eze 48:8, Eze 48:10, Eze 48:21, Dan 8:11, Dan 9:17, Dan 11:31

Next Page - 4721 (maqhel) to 4730 (miqtereth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4721 (maqhel) to 4730 (miqtereth)

Previous Page - 4711 (matsats) to 4720 (miqdash)
Strong's Number Strong's Name Hebrew Text and Scripture

4721

maqhel

congregations
Psa 26:12, Psa 68:26

4722

Maqheloth

Makheloth
Num 33:25, Num 33:26

4723

miqveh

abiding
1 Chr 29:15

hope
Ezr 10:2, Jer 14:8, Jer 17:13, Jer 50:7

plenty
Lev 11:36

pools
Exo 7:19

together
Gen 1:10

yarn
1 Ki 10:28, 1 Ki 10:28, 2 Chr 1:16, 2 Chr 1:16

4724

miqvah

ditch
Isa 22:11

4725

maqowm

country
Gen 29:26

home
1 Sam 2:20, 2 Chr 25:10, 2 Chr 25:10

open
Job 34:26

place
Gen 1:9, Gen 12:6, Gen 13:3, Gen 13:4, Gen 13:14, Gen 18:24, Gen 18:26, Gen 18:33, Gen 19:12, Gen 19:13, Gen 19:14, Gen 19:27, Gen 20:11, Gen 20:13, Gen 21:31, Gen 22:3, Gen 22:4, Gen 22:9, Gen 22:14, Gen 26:7, Gen 26:7, Gen 28:11, Gen 28:11, Gen 28:11, Gen 28:16, Gen 28:17, Gen 28:19, Gen 29:3, Gen 29:22, Gen 30:25, Gen 31:55, Gen 32:2, Gen 32:30, Gen 33:17, Gen 35:7, Gen 35:13, Gen 35:14, Gen 35:15, Gen 38:21, Gen 38:22, Gen 39:20, Gen 40:3, Exo 3:5, Exo 3:8, Exo 16:29, Exo 17:7, Exo 18:23, Exo 21:13, Exo 23:20, Exo 29:31, Exo 33:21, Lev 1:16, Lev 4:12, Lev 4:24, Lev 4:29, Lev 4:33, Lev 6:11, Lev 6:16, Lev 6:25, Lev 6:26, Lev 6:27, Lev 7:2, Lev 7:6, Lev 10:13, Lev 10:14, Lev 10:17, Lev 13:19, Lev 14:13, Lev 14:13, Lev 14:28, Lev 14:40, Lev 14:41, Lev 14:45, Lev 16:24, Lev 24:9, Num 9:17, Num 10:29, Num 11:34, Num 13:24, Num 14:40, Num 18:31, Num 19:9, Num 20:5, Num 20:5, Num 21:3, Num 22:26, Num 23:13, Num 23:27, Num 24:11, Num 24:25, Num 32:1, Num 32:1, Num 32:17, Deu 1:31, Deu 1:33, Deu 9:7, Deu 11:5, Deu 11:24, Deu 12:3, Deu 12:5, Deu 12:11, Deu 12:13, Deu 12:14, Deu 12:18, Deu 12:21, Deu 12:26, Deu 14:23, Deu 14:24, Deu 14:25, Deu 15:20, Deu 16:2, Deu 16:6, Deu 16:7, Deu 16:11, Deu 16:15, Deu 16:16, Deu 17:8, Deu 17:10, Deu 18:6, Deu 21:19, Deu 23:16, Deu 26:2, Deu 26:9, Deu 29:7, Deu 31:11, Jos 1:3, Jos 3:3, Jos 4:18, Jos 5:9, Jos 5:15, Jos 7:26, Jos 8:19, Jos 9:27, Jos 20:4, Jud 2:5, Jud 7:7, Jud 9:55, Jud 11:19, Jud 15:17, Jud 18:10, Jud 18:12, Jud 19:16, Jud 19:28, Jud 20:22, Jud 20:33, Jud 20:36, Ruth 1:7, Ruth 3:4, Ruth 4:10, 1 Sam 3:2, 1 Sam 3:9, 1 Sam 5:3, 1 Sam 5:11, 1 Sam 6:2, 1 Sam 9:22, 1 Sam 12:8, 1 Sam 14:46, 1 Sam 20:19, 1 Sam 20:25, 1 Sam 20:27, 1 Sam 20:37, 1 Sam 21:2, 1 Sam 23:22, 1 Sam 23:28, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 26:25, 1 Sam 27:5, 1 Sam 29:4, 2 Sam 2:16, 2 Sam 2:23, 2 Sam 5:20, 2 Sam 6:8, 2 Sam 6:17, 2 Sam 7:10, 2 Sam 11:16, 2 Sam 15:19, 2 Sam 15:21, 2 Sam 17:9, 2 Sam 17:12, 2 Sam 19:39, 1 Ki 4:28, 1 Ki 5:9, 1 Ki 8:6, 1 Ki 8:7, 1 Ki 8:21, 1 Ki 8:29, 1 Ki 8:29, 1 Ki 8:30, 1 Ki 8:30, 1 Ki 8:35, 1 Ki 10:19, 1 Ki 13:8, 1 Ki 13:16, 1 Ki 13:22, 1 Ki 20:24, 1 Ki 21:19, 2 Ki 5:11, 2 Ki 6:1, 2 Ki 6:2, 2 Ki 6:6, 2 Ki 6:8, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 18:25, 2 Ki 22:16, 2 Ki 22:17, 2 Ki 22:19, 2 Ki 22:20, 1 Chr 13:11, 1 Chr 14:11, 1 Chr 15:1, 1 Chr 15:3, 1 Chr 16:27, 1 Chr 17:9, 1 Chr 21:22, 1 Chr 21:25, 2 Chr 3:1, 2 Chr 5:7, 2 Chr 5:8, 2 Chr 6:20, 2 Chr 6:20, 2 Chr 6:21, 2 Chr 6:21, 2 Chr 6:26, 2 Chr 6:40, 2 Chr 7:12, 2 Chr 7:15, 2 Chr 9:18, 2 Chr 20:26, 2 Chr 24:11, 2 Chr 34:24, 2 Chr 34:25, 2 Chr 34:27, 2 Chr 34:28, Ezr 1:4, Ezr 1:4, Ezr 8:17, Ezr 8:17, Ezr 9:8, Neh 1:9, Neh 2:14, Neh 4:20, Est 4:14, Job 2:11, Job 6:17, Job 7:10, Job 8:18, Job 9:6, Job 14:18, Job 16:18, Job 18:4, Job 18:21, Job 20:9, Job 27:21, Job 27:23, Job 28:1, Job 28:6, Job 28:12, Job 28:20, Job 28:23, Job 37:1, Job 38:12, Job 38:19, Psa 24:3, Psa 26:8, Psa 37:10, Psa 44:19, Psa 103:16, Psa 104:8, Psa 132:5, Prov 15:3, Prov 25:6, Prov 27:8, Eccl 1:5, Eccl 1:7, Eccl 3:16, Eccl 3:16, Eccl 3:20, Eccl 6:6, Eccl 8:10, Eccl 10:4, Eccl 11:3, Isa 5:8, Isa 7:23, Isa 13:13, Isa 14:2, Isa 18:7, Isa 22:23, Isa 22:25, Isa 26:21, Isa 28:8, Isa 33:21, Isa 45:19, Isa 46:7, Isa 49:20, Isa 54:2, Isa 60:13, Isa 60:13, Isa 66:1, Jer 4:7, Jer 7:3, Jer 7:6, Jer 7:7, Jer 7:12, Jer 7:14, Jer 7:20, Jer 7:32, Jer 13:7, Jer 14:13, Jer 16:2, Jer 16:3, Jer 16:9, Jer 17:12, Jer 19:3, Jer 19:4, Jer 19:4, Jer 19:6, Jer 19:7, Jer 19:11, Jer 19:12, Jer 19:13, Jer 22:3, Jer 22:11, Jer 22:12, Jer 24:5, Jer 27:22, Jer 28:3, Jer 28:3, Jer 28:4, Jer 28:6, Jer 29:10, Jer 29:14, Jer 32:37, Jer 33:10, Jer 33:12, Jer 40:2, Jer 42:18, Jer 42:22, Jer 44:29, Jer 51:62, Eze 3:12, Eze 6:13, Eze 10:11, Eze 12:3, Eze 12:3, Eze 17:16, Eze 21:30, Eze 38:15, Eze 39:11, Eze 41:11, Eze 42:13, Eze 43:7, Eze 43:7, Eze 45:4, Eze 46:19, Eze 46:20, Hos 1:10, Hos 5:15, Joel 3:7, Amos 8:3, Micah 1:3, Nahum 1:8, Nahum 3:17, Zeph 1:4, Zeph 2:11, Hag 2:9, Zech 14:10, Mal 1:11

places
Gen 36:40, Exo 20:24, Deu 12:2, Jud 19:13, Jud 20:33, 1 Sam 7:16, 1 Sam 30:31, 2 Ki 23:14, 2 Chr 33:19, Neh 4:12, Neh 4:13, Neh 12:27, Psa 103:22, Jer 8:3, Jer 24:9, Jer 29:14, Jer 40:12, Jer 45:5, Eze 34:12, Amos 4:6

room
Gen 24:23, Gen 24:25, Gen 24:31

space
1 Sam 26:13

whithersoever
Est 4:3, Est 8:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

place
Num 11:3

4726

maqowr

fountain
Lev 20:18, Lev 20:18, Psa 36:9, Psa 68:26, Prov 5:18, Prov 13:14, Prov 14:27, Jer 2:13, Jer 9:1, Jer 17:13, Zech 13:1

issue
Lev 12:7

spring
Prov 25:26, Hos 13:15

springs
Jer 51:36

well
Prov 10:11

wellspring
Prov 16:22, Prov 18:4

4727

miqqach

taking
2 Chr 19:7

4728

maqqachah

ware
Neh 10:31

4729

miqtar

burn
Exo 30:1

4730

miqtereth

censer
2 Chr 26:19, Eze 8:11

Next Page - 4731 (maqqel) to 4740 (maqtsowa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4731 (maqqel) to 4740 (maqtsowa`)

Previous Page - 4721 (maqhel) to 4730 (miqtereth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4731 | maqqel | rod Jer 1:11, Jer 48:17 rods Gen 30:37, Gen 30:37, Gen 30:38, Gen 30:39, Gen 30:41, Gen 30:41 staff Gen 32:10, Exo 12:11, Num 22:27, 1 Sam 17:40, Hos 4:12, Zech 11:10, Zech 11:14 staves 1 Sam 17:43, Zech 11:7 The Following Have Multiple Hebrew Words Associated To A Single English Word handstaves Eze 39:9
4732 | Miqlowth | Mikloth 1 Chr 8:32, 1 Chr 9:37, 1 Chr 9:38, 1 Chr 27:4
4733 | miqlat | refuge Num 35:6, Num 35:11, Num 35:12, Num 35:13, Num 35:14, Num 35:15, Num 35:25, Num 35:26, Num 35:27, Num 35:28, Num 35:32, Jos 20:2, Jos 20:3, Jos 21:13, Jos 21:21, Jos 21:27, Jos 21:32, Jos 21:38, 1 Chr 6:57, 1 Chr 6:67
4734 | miqla`ath | carved 1 Ki 6:18 carvings 1 Ki 6:32 figures 1 Ki 6:29 gravings 1 Ki 7:31
4735 | miqneh | cattle Gen 4:20, Gen 13:2, Gen 13:7, Gen 13:7, Gen 29:7, Gen 30:29, Gen 31:9, Gen 31:18, Gen 31:18, Gen 33:17, Gen 34:5, Gen 34:23, Gen 36:6, Gen 36:7, Gen 46:6, Gen 47:6, Gen 47:16, Gen 47:16, Gen 47:17, Gen 47:17, Gen 47:17, Exo 9:3, Exo 9:4, Exo 9:4, Exo 9:6, Exo 9:6, Exo 9:7, Exo 9:19, Exo 9:20, Exo 9:21, Exo 10:26, Exo 12:38, Exo 17:3, Exo 34:19, Num 20:19, Num 32:1, Num 32:1, Num 32:4, Num 32:4, Num 32:16, Deu 3:19, Deu 3:19, Jos 1:14, Jos 14:4, Jos 22:8, Jud 6:5, Jud 18:21, 1 Sam 23:5, 1 Sam 30:20, 2 Ki 3:17, 1 Chr 5:9, 1 Chr 5:21, 1 Chr 7:21, 2 Chr 14:15, 2 Chr 26:10, Job 36:33, Isa 30:23, Jer 9:10, Jer 49:32, Eze 38:12, Eze 38:13 flocks Num 31:9, Num 32:26, Psa 78:48 for Gen 47:17 herds Gen 47:18 possession Gen 26:14, Gen 26:14, 1 Chr 28:1 possessions 2 Chr 32:29, Eccl 2:7 purchase Gen 49:32 substance Job 1:3, Job 1:10 The Following Have Multiple Hebrew Words Associated To A Single English Word cattle Gen 46:32, Gen 46:34
4736 | miqnah | bought Gen 17:12, Gen 17:13, Gen 17:23, Gen 17:27, Exo 12:44, Lev 25:51, Lev 27:22 possession Gen 23:18 price Lev 25:16, Lev 25:16 purchase Jer 32:11, Jer 32:12, Jer 32:12, Jer 32:14, Jer 32:16
4737 | Miqneyahuw | Mikneiah 1 Chr 15:18, 1 Chr 15:21
4738 | miqcam | divination Eze 12:24, Eze 13:7
4739 | Maqats | Makaz 1 Ki 4:9
4740 | maqtsowa` | corner Eze 46:21 corners Exo 26:24, Exo 36:29, Eze 41:22, Eze 46:21, Eze 46:22 turning 2 Chr 26:9, Neh 3:19, Neh 3:20, Neh 3:24, Neh 3:25 The Following Have Multiple Hebrew Words Associated To A Single English Word corner Eze 46:21

Next Page - 4741 (maqtsu`ah) to 4750 (miqshah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4741 (maqtsu`ah) to 4750 (miqshah)

Previous Page - 4731 (maqqel) to 4740 (maqtsowa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4741 | maqtsu`ah | planes Isa 44:13
4742 | mquts`ah | corners Exo 26:23, Exo 36:28
4743 | maqaq | away Lev 26:39, Lev 26:39, Eze 4:17, Eze 24:23, Eze 33:10, Zech 14:12, Zech 14:12, Zech 14:12 corrupt Psa 38:5 dissolved Isa 34:4
4744 | miqra' | assemblies Isa 1:13, Isa 4:5 calling Num 10:2 convocation Exo 12:16, Exo 12:16, Lev 23:3, Lev 23:7, Lev 23:8, Lev 23:21, Lev 23:24, Lev 23:27, Lev 23:35, Lev 23:36, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:7, Num 29:12 convocations Lev 23:2, Lev 23:4, Lev 23:37 reading Neh 8:8
4745 | miqreh | befallen 1 Sam 20:26 befalleth Eccl 3:19, Eccl 3:19, Eccl 3:19 chance 1 Sam 6:9 event Eccl 2:14, Eccl 9:2, Eccl 9:3 hap Ruth 2:3 happeneth Eccl 2:15
4746 | mqareh | building Eccl 10:18
4747 | mqerah | summer Jud 3:20, Jud 3:24
4748 | miqsheh | hair Isa 3:24
4749 | miqshah | beaten Num 8:4 piece Exo 37:7, Num 10:2 upright Jer 10:5 work Exo 25:18, Exo 25:31, Exo 25:36, Exo 37:17, Exo 37:22, Num 8:4
4750 | miqshah | cucumbers Isa 1:8

Next Page - 4751 (mar) to 4760 (mur'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4751 (mar) to 4760 (mur'ah)

Previous Page - 4741 (maqtsu`ah) to 4750 (miqshah)
Strong's Number Strong's Name Hebrew Text and Scripture

4751

mar

angry
Jud 18:25

bitter
Gen 27:34, Exo 15:23, Num 5:18, Num 5:19, Num 5:23, Num 5:24, Num 5:24, Num 5:27, Est 4:1, Job 3:20, Psa 64:3, Prov 5:4, Prov 27:7, Eccl 7:26, Isa 5:20, Isa 5:20, Jer 2:19, Jer 4:18, Eze 27:31, Amos 8:10, Hab 1:6

bitterly
Isa 33:7, Eze 27:30, Zeph 1:14

bitterness
1 Sam 1:10, 1 Sam 15:32, 2 Sam 2:26, Job 7:11, Job 10:1, Job 21:25, Isa 38:15, Isa 38:17, Eze 3:14, Eze 27:31

chafed
2 Sam 17:8

discontented
1 Sam 22:2

heavy
Prov 31:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

Mara
Ruth 1:20

4752

mar

drop
Isa 40:15

4753

more

myrrh
Exo 30:23, Est 2:12, Psa 45:8, Prov 7:17, S of Solomon 1:13, S of Solomon 3:6, S of Solomon 4:6, S of Solomon 4:14, S of Solomon 5:1, S of Solomon 5:5, S of Solomon 5:5, S of Solomon 5:13

4754

mara'

filthy
Zeph 3:1

up
Job 39:18

4755

Mara'

Mara
Ruth 1:20

4756

mare'

Lord
Dan 2:47, Dan 4:19, Dan 4:24, Dan 5:23

4757

Mro'dak Bal'adan

Merodachbaladan
Isa 39:1

4758

mar'eh

apparently
Num 12:8

appearance
Num 9:15, Num 9:16, Eze 1:5, Eze 1:13, Eze 1:13, Eze 1:14, Eze 1:16, Eze 1:16, Eze 1:26, Eze 1:26, Eze 1:27, Eze 1:27, Eze 1:27, Eze 1:27, Eze 1:28, Eze 1:28, Eze 1:28, Eze 8:2, Eze 8:2, Eze 8:2, Eze 10:1, Eze 10:9, Eze 40:3, Eze 40:3, Eze 41:21, Eze 41:21, Eze 42:11, Eze 43:3, Dan 8:15, Dan 10:6, Dan 10:18, Joel 2:4, Joel 2:4

appearances
Eze 10:10, Eze 10:22

appeareth
Lev 13:43

beauty
Isa 53:2

countenance
Jud 13:6, Jud 13:6, 1 Sam 16:7, 1 Sam 17:42, 2 Sam 14:27, S of Solomon 2:14, S of Solomon 2:14, S of Solomon 5:15, Dan 1:13

countenances
Dan 1:13, Dan 1:15

favoured
Gen 29:17, Gen 39:6, Gen 41:2, Gen 41:3, Gen 41:4, Gen 41:4, Gen 41:21, Dan 1:4

form
Job 4:16

goodly
2 Sam 23:21

looketh
Lev 13:12

on
Est 1:11

pattern
Num 8:4

saw
Eze 23:16

seem
Nahum 2:4

sight
Gen 2:9, Exo 3:3, Exo 24:17, Lev 13:3, Lev 13:4, Lev 13:20, Lev 13:25, Lev 13:30, Lev 13:31, Lev 13:32, Lev 13:34, Lev 14:37, Deu 28:34, Deu 28:67, Job 41:9, Eccl 6:9, Eccl 11:9, Isa 11:3

to
Jos 22:10, Eze 23:15

upon
Gen 12:11, Gen 24:16, Gen 26:7, 2 Sam 11:2

visage
Isa 52:14

vision
Eze 8:4, Eze 11:24, Eze 11:24, Eze 43:3, Eze 43:3, Eze 43:3, Dan 8:16, Dan 8:26, Dan 8:27, Dan 9:23, Dan 10:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

beautiful
Est 2:7

fair
Est 2:2, Est 2:3

4759

mar'ah

lookingglasses
Exo 38:8

vision
Num 12:6, 1 Sam 3:15, Dan 10:7, Dan 10:7, Dan 10:8, Dan 10:16

visions
Gen 46:2, Eze 1:1, Eze 8:3, Eze 40:2, Eze 43:3

4760

mur'ah

crop
Lev 1:16

Next Page - 4761 (mar'ashah) to 4770 (marbeq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4761 (mar'ashah) to 4770 (marbeq)

Previous Page - 4751 (mar) to 4760 (mur'ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4761 | mar'ashah | principalities Jer 13:18
4762 | Mar'eshah | Mareshah Jos 15:44, 1 Chr 2:42, 1 Chr 4:21, 2 Chr 11:8, 2 Chr 14:9, 2 Chr 14:10, 2 Chr 20:37, Micah 1:15
4763 | mra'ashah | bolster 1 Sam 19:13, 1 Sam 19:16, 1 Sam 26:7, 1 Sam 26:11, 1 Sam 26:16 head 1 Ki 19:6 pillows Gen 28:11, Gen 28:18
4764 | Merab | Merab 1 Sam 14:49, 1 Sam 18:17, 1 Sam 18:19
4765 | marbad | tapestry Prov 7:16, Prov 31:22
4766 | marbeh | great Isa 33:23 increase Isa 9:7
4767 | mirbah | much Eze 23:32
4768 | marbiyth | greatness 2 Chr 9:6 increase Lev 25:37, 1 Sam 2:33 multitude 2 Chr 30:18 part 1 Chr 12:29
4769 | marbets | couchingplace Eze 25:5 in Zeph 2:15
4770 | marbeq | fat 1 Sam 28:24 fatted Jer 46:21 stall Amos 6:4, Mal 4:2

Next Page - 4771 (margowa`) to 4780 (marduwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4771 (margowa`) to 4780 (marduwth)

Previous Page - 4761 (mar'ashah) to 4770 (marbeq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4771 | margowa` | rest Jer 6:16
4772 | marglah | feet Ruth 3:4, Ruth 3:7, Ruth 3:8, Ruth 3:14, Dan 10:6
4773 | margemah | sling Prov 26:8
4774 | marge`ah | refreshing Isa 28:12
4775 | marad | rebel Num 14:9, Jos 22:16, Jos 22:18, Jos 22:19, Jos 22:19, Jos 22:29, Neh 2:19, Neh 6:6, Job 24:13 rebelled Gen 14:4, 2 Ki 18:7, 2 Ki 24:1, 2 Ki 24:20, 2 Chr 13:6, 2 Chr 36:13, Neh 9:26, Jer 52:3, Eze 2:3, Eze 17:15, Dan 9:5, Dan 9:9 rebellest 2 Ki 18:20, Isa 36:5 rebellious Eze 2:3 rebels Eze 20:38
4776 | mrad | rebellion Ezr 4:19
4777 | mered | rebellion Jos 22:22
4778 | Mered | Mered 1 Chr 4:17, 1 Chr 4:18
4779 | marad | rebellious Ezr 4:12, Ezr 4:15
4780 | marduwth | rebellious 1 Sam 20:30

Next Page - 4781 (Mrodak) to 4790 (mrowach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4781 (Mrodak) to 4790 (mrowach)

Previous Page - 4771 (margowa`) to 4780 (marduwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4781 | Mrodak | Merodach Jer 50:2
4782 | Mordkay | Mordecai Ezr 2:2, Neh 7:7, Est 2:5, Est 2:7, Est 2:10, Est 2:11, Est 2:15, Est 2:19, Est 2:20, Est 2:20, Est 2:21, Est 2:22, Est 3:2, Est 3:3, Est 3:5, Est 3:6, Est 3:6, Est 3:6, Est 4:1, Est 4:1, Est 4:4, Est 4:5, Est 4:6, Est 4:7, Est 4:9, Est 4:10, Est 4:12, Est 4:13, Est 4:15, Est 4:17, Est 5:9, Est 5:9, Est 5:13, Est 5:14, Est 6:2, Est 6:3, Est 6:4, Est 6:10, Est 6:11, Est 6:12, Est 6:13, Est 7:9, Est 7:10, Est 8:1, Est 8:2, Est 8:2, Est 8:7, Est 8:9, Est 8:15, Est 9:3, Est 9:4, Est 9:4, Est 9:20, Est 9:23, Est 9:29, Est 9:31, Est 10:2, Est 10:3 Mordecai's Est 2:22, Est 3:4
4783 | murdaph | persecuted Isa 14:6
4784 | marah | bitter 2 Ki 14:26 changed Eze 5:6 disobedient 1 Ki 13:26, Neh 9:26 disobeyed 1 Ki 13:21 grievously Lam 1:20 provocation Job 17:2 provoke Psa 78:40, Isa 3:8 provoked Psa 78:56, Psa 106:7, Psa 106:33, Psa 106:43 provoking Psa 78:17 rebel Jos 1:18, 1 Sam 12:14, 1 Sam 12:15, Isa 1:20 rebelled Num 20:24, Num 27:14, Deu 1:26, Deu 1:43, Deu 9:23, Psa 5:10, Psa 105:28, Psa 107:11, Isa 63:10, Lam 1:18, Lam 1:20, Lam 3:42, Eze 20:8, Eze 20:13, Eze 20:21, Hos 13:16 rebellious Deu 9:7, Deu 9:24, Deu 21:18, Deu 21:20, Deu 31:27, Psa 78:8, Isa 50:5, Jer 4:17, Jer 5:23 rebels Num 20:10
4785 | Marah | Marah Exo 15:23, Exo 15:23, Exo 15:23, Num 33:8, Num 33:9
4786 | morah | grief Gen 26:35
4787 | morrah | bitterness Prov 14:10
4788 | maruwd | miseries Lam 1:7 misery Lam 3:19 out Isa 58:7
4789 | Merowz | Meroz Jud 5:23
4790 | mrowach | broken Lev 21:20

Next Page - 4791 (marowm) to 4800 (merchab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4791 (marowm) to 4800 (merchab)

Previous Page - 4781 (Mrodak) to 4790 (mrowach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4791 | marowm | above 2 Sam 22:17, Psa 10:5, Psa 18:16, Psa 144:7, Lam 1:13 dignity Eccl 10:6 haughty Isa 24:4 height 2 Ki 19:23, Psa 102:19, Isa 37:24, Isa 37:24, Jer 31:12, Jer 49:16, Jer 51:53, Eze 17:23, Eze 20:40 heights Psa 148:1 high 2 Ki 19:22, Job 5:11, Job 16:19, Job 31:2, Job 39:18, Psa 7:7, Psa 56:2, Psa 68:18, Psa 71:19, Psa 75:5, Psa 92:8, Psa 93:4, Isa 22:16, Isa 24:18, Isa 24:21, Isa 26:5, Isa 32:15, Isa 33:5, Isa 33:16, Isa 37:23, Isa 40:26, Isa 57:15, Isa 58:4, Jer 17:12, Jer 25:30, Eze 34:14, Obad 1:3, Micah 6:6, Hab 2:9 loftily Psa 73:8 ones Isa 24:21 places Jud 5:18, Job 25:2, Prov 8:2, Prov 9:14 upward Isa 38:14 The Following Have Multiple Hebrew Words Associated To A Single English Word places Prov 9:3
4792 | Merowm | Merom Jos 11:5, Jos 11:7
4793 | merowts | race Eccl 9:11
4794 | mruwtsah | course Jer 8:6, Jer 23:10 running 2 Sam 18:27, 2 Sam 18:27
4795 | maruwq | purifications Est 2:12
4796 | Marowth | Maroth Micah 1:12
4797 | mirzach | banquet Amos 6:7
4798 | marzeach | mourning Jer 16:5
4799 | marach | plaister Isa 38:21
4800 | merchab | breadth Hab 1:6 place 2 Sam 22:20, Psa 18:19, Psa 118:5, Hos 4:16 room Psa 31:8

Next Page - 4801 (merchaq) to 4810 (Mriy Ba`al)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4801 (merchaq) to 4810 (Mriy Ba`al)

Previous Page - 4791 (marowm) to 4800 (merchab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4801 | merchaq | afar Prov 31:14 countries Zech 10:9 far Prov 25:25, Isa 8:9, Isa 10:3, Isa 13:5, Isa 30:27, Isa 46:11, Jer 4:16, Jer 5:15, Jer 6:20, Jer 8:19, Eze 23:40 off Psa 138:6, Isa 17:13, Isa 33:17, Jer 31:10 The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 15:17
4802 | marchesheth | fryingpan Lev 2:7, Lev 7:9
4803 | marat | bright 1 Ki 7:45 furbished Eze 21:9, Eze 21:10, Eze 21:11, Eze 21:11, Eze 21:28 hair Neh 13:25, Isa 50:6 off Lev 13:40, Lev 13:41, Ezr 9:3 peeled Eze 29:18
4804 | mrat | plucked Dan 7:4
4805 | mriy | bitter Job 23:2 rebellion Deu 31:27, 1 Sam 15:23, Neh 9:17, Prov 17:11 rebellious Isa 30:9, Eze 2:5, Eze 2:6, Eze 2:7, Eze 2:8, Eze 2:8, Eze 3:9, Eze 3:26, Eze 3:27, Eze 12:2, Eze 12:2, Eze 12:3, Eze 12:9, Eze 12:25, Eze 17:12, Eze 24:3, Eze 44:6 rebels Num 17:10
4806 | mriy' | beasts Isa 1:11, Amos 5:22 cattle 1 Ki 1:9, 1 Ki 1:19, 1 Ki 1:25 fatling Isa 11:6 fatlings 2 Sam 6:13, Eze 39:18
4807 | Mriyb Ba`al | Meribbaal 1 Chr 8:34, 1 Chr 8:34, 1 Chr 9:40
4808 | mriybah | provocation Psa 95:8 strife Gen 13:8, Num 27:14, Psa 106:32, Eze 47:19, Eze 48:28 The Following Have Multiple Hebrew Words Associated To A Single English Word Meribah-Kadesh Deu 32:51
4809 | Mriybah | Meribah Exo 17:7, Num 20:13, Num 20:24, Num 27:14, Deu 33:8, Psa 81:7 Meribah-Kadesh Deu 32:51 The Following Have Multiple Hebrew Words Associated To A Single English Word strife Psa 106:32, Eze 47:19, Eze 48:28
4810 | Mriy Ba`al | Meribbaal 1 Chr 9:40

Next Page - 4811 (Mrayah) to 4820 (mirmah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4811 (Mrayah) to 4820 (mirmah)

Previous Page - 4801 (merchaq) to 4810 (Mriy Ba`al)
Strong's Number Strong's Name Hebrew Text and Scripture

4811

Mrayah

Meraiah
Neh 12:12

4812

Mrayowth

Meraioth
1 Chr 6:6, 1 Chr 6:7, 1 Chr 6:52, 1 Chr 9:11, Ezr 7:3, Neh 11:11, Neh 12:15

4813

Miryam

Miriam
Exo 15:20, Exo 15:21, Num 12:1, Num 12:4, Num 12:5, Num 12:10, Num 12:10, Num 12:15, Num 12:15, Num 20:1, Num 26:59, Deu 24:9, 1 Chr 4:17, 1 Chr 6:3, Micah 6:4

4814

mriyruwth

bitterness
Eze 21:6

4815

mriyriy

bitter
Deu 32:24

4816

morek

faintness
Lev 26:36

4817

merkab

chariots
1 Ki 4:26

covering
S of Solomon 3:10

saddle
Lev 15:9

4818

merkabah

chariot
Gen 41:43, Gen 46:29, Exo 14:25, Jud 4:15, 1 Ki 7:33, 1 Ki 10:29, 1 Ki 12:18, 1 Ki 20:33, 1 Ki 22:35, 2 Ki 5:21, 2 Ki 5:26, 2 Ki 9:27, 2 Ki 10:15, 1 Chr 28:18, 2 Chr 1:17, 2 Chr 10:18, 2 Chr 18:34, 2 Chr 35:24, Micah 1:13, Zech 6:2, Zech 6:2, Zech 6:3, Zech 6:3

chariots
Exo 15:4, Jos 11:6, Jos 11:9, Jud 5:28, 1 Sam 8:11, 1 Sam 8:11, 2 Sam 15:1, 2 Ki 23:11, 2 Chr 9:25, 2 Chr 14:9, S of Solomon 6:12, Isa 2:7, Isa 22:18, Isa 66:15, Jer 4:13, Joel 2:5, Micah 5:10, Nahum 3:2, Hab 3:8, Hag 2:22, Zech 6:1

4819

markoleth

merchandise
Eze 27:24

4820

mirmah

craft
Dan 8:25

deceit
Job 15:35, Job 31:5, Psa 10:7, Psa 36:3, Psa 50:19, Prov 12:5, Prov 12:17, Prov 12:20, Prov 14:8, Prov 26:24, Isa 53:9, Jer 5:27, Jer 9:6, Jer 9:6, Jer 9:8, Hos 11:12, Hos 12:7, Amos 8:5, Zeph 1:9

deceitful
Psa 5:6, Psa 35:20, Psa 43:1, Psa 52:4, Psa 55:23, Psa 109:2, Prov 14:25, Micah 6:11

deceitfully
Gen 34:13, Psa 24:4, Dan 11:23

deceits
Psa 38:12

false
Prov 11:1, Prov 20:23

feigned
Psa 17:1

guile
Psa 34:13, Psa 55:11

subtilty
Gen 27:35

treachery
2 Ki 9:23

Next Page - 4821 (Mirmah) to 4830 (mir`iyth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4821 (Mirmah) to 4830 (mir`iyth)

Previous Page - 4811 (Mrayah) to 4820 (mirmah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4821 | Mirmah | Mirma 1 Chr 8:10
4822 | Mremowth | Meremoth Ezr 8:33, Ezr 10:36, Neh 3:4, Neh 3:21, Neh 10:5, Neh 12:3
4823 | mirmac | down Isa 5:5, Isa 10:6, Isa 28:18, Micah 7:10 foot Dan 8:13 treading Isa 7:25 trodden Eze 34:19
4824 | Meronothiy | Meronothite 1 Chr 27:30, Neh 3:7
4825 | Merec | Meres Est 1:14
4826 | Marcna' | Marsena Est 1:14
4827 | mera` | mischief Dan 11:27
4828 | merea` | companion Jud 14:20, Jud 15:2, Jud 15:6 companions Jud 14:11 friends Gen 26:26, 2 Sam 3:8, Prov 19:7
4829 | mir`eh | feedingplace Nahum 2:11 pasture Gen 47:4, 1 Chr 4:39, 1 Chr 4:40, 1 Chr 4:41, Job 39:8, Isa 32:14, Lam 1:6, Eze 34:14, Eze 34:14, Eze 34:18, Joel 1:18 pastures Eze 34:18
4830 | mir`iyth | flocks Jer 10:21 pasture Psa 74:1, Psa 79:13, Psa 95:7, Psa 100:3, Jer 23:1, Jer 25:36, Eze 34:31, Hos 13:6 pastures Isa 49:9

Next Page - 4831 (Mar`alah) to 4840 (merqach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4831 (Mar`alah) to 4840 (merqach)

Previous Page - 4821 (Mirmah) to 4830 (mir`iyth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4831 | Mar`alah | Maralah Jos 19:11
4832 | marpe' | cure Jer 33:6 healing Jer 14:19, Jer 14:19, Mal 4:2 health Prov 4:22, Prov 12:18, Prov 13:17, Prov 16:24, Jer 8:15 remedy 2 Chr 36:16, Prov 6:15, Prov 29:1 sound Prov 14:30 wholesome Prov 15:4 yielding Eccl 10:4 The Following Have Multiple Hebrew Words Associated To A Single English Word incurable 2 Chr 21:18
4833 | mirpas | fouled Eze 34:19
4834 | marats | emboldeneth Job 16:3 forcible Job 6:25 grievous 1 Ki 2:8 sore Micah 2:10
4835 | mrutsah | violence Jer 22:17
4836 | martsea` | aul Exo 21:6, Deu 15:17
4837 | martsepheth | pavement 2 Ki 16:17
4838 | maraq | bright 2 Chr 4:16 furbish Jer 46:4 scoured Lev 6:28
4839 | maraq | broth Jud 6:19, Jud 6:20, Isa 65:4
4840 | merqach | sweet S of Solomon 5:13

Next Page - 4841 (merqachah) to 4850 (Mrathayim)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4841 (merqachah) to 4850 (Mrathayim)

Previous Page - 4831 (Mar`alah) to 4840 (merqach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4841 | merqachah | ointment Job 41:31 well Eze 24:10
4842 | mirqachath | apothecaries' 2 Chr 16:14 compound Exo 30:25 ointment 1 Chr 9:30
4843 | marar | bitter Exo 1:14, Isa 24:9 bitterly Ruth 1:20, Isa 22:4 bitterness Lam 1:4, Zech 12:10, Zech 12:10 choler Dan 8:7, Dan 11:11 grieved Gen 49:23, 1 Sam 30:6 grieveth Ruth 1:13 provoke Exo 23:21 vexed 2 Ki 4:27, Job 27:2 The Following Have Multiple Hebrew Words Associated To A Single English Word bitterness Isa 38:17
4844 | mror | bitter Exo 12:8, Num 9:11 bitterness Lam 3:15
4845 | mrerah | gall Job 16:13
4846 | mrorah | bitter Deu 32:32 gall Job 20:14, Job 20:25 things Job 13:26
4847 | Mrariy | Merari Gen 46:11, Exo 6:16, Exo 6:19, Num 3:17, Num 3:20, Num 3:33, Num 3:33, Num 3:35, Num 3:36, Num 4:29, Num 4:33, Num 4:42, Num 4:45, Num 7:8, Num 10:17, Num 26:57, Jos 21:7, Jos 21:34, Jos 21:40, 1 Chr 6:1, 1 Chr 6:16, 1 Chr 6:19, 1 Chr 6:29, 1 Chr 6:44, 1 Chr 6:47, 1 Chr 6:63, 1 Chr 6:77, 1 Chr 9:14, 1 Chr 15:6, 1 Chr 15:17, 1 Chr 23:6, 1 Chr 23:21, 1 Chr 24:26, 1 Chr 24:27, 1 Chr 26:10, 1 Chr 26:19, 2 Chr 29:12, 2 Chr 34:12, Ezr 8:19
4848 | Mrariy | Merarites Num 26:57
4849 | mirsha`ath | wicked 2 Chr 24:7
4850 | Mrathayim | Merathaim Jer 50:21

Next Page - 4851 (Mash) to 4860 (mashsha'own)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4851 (Mash) to 4860 (mashsha'own)

Previous Page - 4841 (merqachah) to 4850 (Mrathayim)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4851 | Mash | Mash Gen 10:23
4852 | Mesha' | Mesha Gen 10:30
4853 | massa' | away 2 Chr 20:25 burden Exo 23:5, Num 4:15, Num 4:19, Num 4:31, Num 4:32, Num 4:47, Num 4:49, Num 11:11, Num 11:17, Deu 1:12, 2 Sam 15:33, 2 Sam 19:35, 2 Ki 5:17, 2 Ki 8:9, 2 Ki 9:25, 2 Chr 35:3, Neh 13:19, Job 7:20, Psa 38:4, Isa 13:1, Isa 14:28, Isa 15:1, Isa 17:1, Isa 19:1, Isa 21:1, Isa 21:11, Isa 21:13, Isa 22:1, Isa 22:25, Isa 23:1, Isa 30:6, Isa 46:1, Isa 46:2, Jer 17:21, Jer 17:22, Jer 17:24, Jer 17:27, Jer 23:33, Jer 23:33, Jer 23:34, Jer 23:36, Jer 23:36, Jer 23:38, Jer 23:38, Jer 23:38, Eze 12:10, Hos 8:10, Nahum 1:1, Hab 1:1, Zech 9:1, Zech 12:1, Mal 1:1 burdens Num 4:24, Num 4:27, Num 4:27, 2 Chr 24:27, Neh 13:15 exaction Neh 10:31 prophecy Prov 30:1, Prov 31:1 set Eze 24:25 song 1 Chr 15:22, 1 Chr 15:22, 1 Chr 15:27 tribute 2 Chr 17:11
4854 | Massa' | Massa Gen 25:14, 1 Chr 1:30
4855 | mashsha' | usury Neh 5:7, Neh 5:10
4856 | masso' | respect 2 Chr 19:7
4857 | mash'ab | water Jud 5:11
4858 | massa'ah | burden Isa 30:27
4859 | mashsha'ah | any Deu 24:10 debts Prov 22:26
4860 | mashsha'own | deceit Prov 26:26

Next Page - 4861 (Mish'al) to 4870 (mishgeh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4861 (Mish'al) to 4870 (mishgeh)

Previous Page - 4851 (Mash) to 4860 (mashsha'own)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4861 | Mish'al | Mishal Jos 21:30 Misheal Jos 19:26
4862 | mish'alah | desires Psa 37:4 petitions Psa 20:5
4863 | mish'ereth | kneadingtroughs Exo 8:3, Exo 12:34 store Deu 28:5, Deu 28:17
4864 | mas'eth | as Gen 43:34 burden Zeph 3:18 burdens Lam 2:14, Amos 5:11 collection 2 Chr 24:6, 2 Chr 24:9 fire Jer 6:1 flame Jud 20:38, Jud 20:40 gifts Est 2:18 mess Gen 43:34, 2 Sam 11:8 messes Gen 43:34 oblations Eze 20:40 reward Jer 40:5 up Psa 141:2
4865 | mishbtsah | ouches Exo 28:11, Exo 28:13, Exo 28:14, Exo 28:25, Exo 39:6, Exo 39:13, Exo 39:16, Exo 39:18 wrought Psa 45:13
4866 | mishber | birth 2 Ki 19:3, Isa 37:3 forth Hos 13:13
4867 | mishbar | billows Jonah 2:3 waves 2 Sam 22:5, Psa 42:7, Psa 88:7, Psa 93:4
4868 | mishbath | sabbaths Lam 1:7
4869 | misgab | defence Psa 59:9, Psa 59:16, Psa 59:17, Psa 62:2, Psa 62:6, Psa 94:22, Isa 33:16 fort Isa 25:12 Misgab Jer 48:1 refuge Psa 9:9, Psa 9:9, Psa 46:7, Psa 46:11, Psa 48:3 tower 2 Sam 22:3, Psa 18:2, Psa 144:2
4870 | mishgeh | oversight Gen 43:12

Next Page - 4871 (mashah) to 4880 (mashowt)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4871 (mashah) to 4880 (mashowt)

Previous Page - 4861 (Mish'al) to 4870 (mishgeh)
Strong's Number Strong's Name Hebrew Text and Scripture

4871

mashah

drew
Exo 2:10, 2 Sam 22:17, Psa 18:16

4872

Mosheh

Moses
Exo 2:10, Exo 2:11, Exo 2:14, Exo 2:15, Exo 2:15, Exo 2:17, Exo 2:21, Exo 2:21, Exo 3:1, Exo 3:3, Exo 3:4, Exo 3:4, Exo 3:6, Exo 3:11, Exo 3:13, Exo 3:14, Exo 3:15, Exo 4:1, Exo 4:3, Exo 4:4, Exo 4:10, Exo 4:14, Exo 4:18, Exo 4:18, Exo 4:19, Exo 4:20, Exo 4:20, Exo 4:21, Exo 4:27, Exo 4:28, Exo 4:29, Exo 4:30, Exo 5:1, Exo 5:4, Exo 5:20, Exo 5:22, Exo 6:1, Exo 6:2, Exo 6:9, Exo 6:9, Exo 6:10, Exo 6:12, Exo 6:13, Exo 6:20, Exo 6:26, Exo 6:27, Exo 6:28, Exo 6:29, Exo 6:30, Exo 7:1, Exo 7:6, Exo 7:7, Exo 7:8, Exo 7:10, Exo 7:14, Exo 7:19, Exo 7:20, Exo 8:1, Exo 8:5, Exo 8:8, Exo 8:9, Exo 8:12, Exo 8:12, Exo 8:13, Exo 8:16, Exo 8:20, Exo 8:25, Exo 8:26, Exo 8:29, Exo 8:30, Exo 8:31, Exo 9:1, Exo 9:8, Exo 9:8, Exo 9:10, Exo 9:11, Exo 9:12, Exo 9:13, Exo 9:22, Exo 9:23, Exo 9:27, Exo 9:29, Exo 9:33, Exo 9:35, Exo 10:1, Exo 10:3, Exo 10:8, Exo 10:9, Exo 10:12, Exo 10:13, Exo 10:16, Exo 10:21, Exo 10:22, Exo 10:24, Exo 10:25, Exo 10:29, Exo 11:1, Exo 11:3, Exo 11:4, Exo 11:9, Exo 11:10, Exo 12:1, Exo 12:21, Exo 12:28, Exo 12:31, Exo 12:35, Exo 12:43, Exo 12:50, Exo 13:1, Exo 13:3, Exo 13:19, Exo 14:1, Exo 14:11, Exo 14:13, Exo 14:15, Exo 14:21, Exo 14:26, Exo 14:27, Exo 14:31, Exo 15:1, Exo 15:22, Exo 15:24, Exo 16:2, Exo 16:4, Exo 16:6, Exo 16:8, Exo 16:9, Exo 16:11, Exo 16:15, Exo 16:19, Exo 16:20, Exo 16:20, Exo 16:22, Exo 16:24, Exo 16:25, Exo 16:28, Exo 16:32, Exo 16:33, Exo 16:34, Exo 17:2, Exo 17:2, Exo 17:3, Exo 17:4, Exo 17:5, Exo 17:6, Exo 17:9, Exo 17:10, Exo 17:10, Exo 17:11, Exo 17:14, Exo 17:15, Exo 18:1, Exo 18:5, Exo 18:6, Exo 18:7, Exo 18:8, Exo 18:13, Exo 18:13, Exo 18:15, Exo 18:24, Exo 18:25, Exo 18:26, Exo 18:27, Exo 19:3, Exo 19:7, Exo 19:8, Exo 19:9, Exo 19:9, Exo 19:10, Exo 19:14, Exo 19:17, Exo 19:19, Exo 19:20, Exo 19:20, Exo 19:21, Exo 19:23, Exo 19:25, Exo 20:19, Exo 20:20, Exo 20:21, Exo 20:22, Exo 24:1, Exo 24:2, Exo 24:3, Exo 24:4, Exo 24:6, Exo 24:8, Exo 24:9, Exo 24:12, Exo 24:13, Exo 24:13, Exo 24:15, Exo 24:16, Exo 24:18, Exo 24:18, Exo 25:1, Exo 30:11, Exo 30:17, Exo 30:22, Exo 30:34, Exo 31:1, Exo 31:12, Exo 31:18, Exo 32:1, Exo 32:1, Exo 32:7, Exo 32:9, Exo 32:11, Exo 32:15, Exo 32:17, Exo 32:21, Exo 32:23, Exo 32:25, Exo 32:26, Exo 32:28, Exo 32:29, Exo 32:30, Exo 32:31, Exo 32:33, Exo 33:1, Exo 33:5, Exo 33:7, Exo 33:8, Exo 33:8, Exo 33:9, Exo 33:9, Exo 33:11, Exo 33:12, Exo 33:17, Exo 34:1, Exo 34:4, Exo 34:8, Exo 34:27, Exo 34:29, Exo 34:29, Exo 34:30, Exo 34:31, Exo 34:31, Exo 34:33, Exo 34:34, Exo 34:35, Exo 34:35, Exo 35:1, Exo 35:4, Exo 35:20, Exo 35:29, Exo 35:30, Exo 36:2, Exo 36:3, Exo 36:5, Exo 36:6, Exo 38:21, Exo 38:22, Exo 39:1, Exo 39:5, Exo 39:7, Exo 39:21, Exo 39:26, Exo 39:29, Exo 39:31, Exo 39:32, Exo 39:33, Exo 39:42, Exo 39:43, Exo 39:43, Exo 40:1, Exo 40:16, Exo 40:18, Exo 40:19, Exo 40:21, Exo 40:23, Exo 40:25, Exo 40:27, Exo 40:29, Exo 40:31, Exo 40:32, Exo 40:33, Exo 40:35, Lev 1:1, Lev 4:1, Lev 5:14, Lev 6:1, Lev 6:8, Lev 6:19, Lev 6:24, Lev 7:22, Lev 7:28, Lev 7:38, Lev 8:1, Lev 8:4, Lev 8:5, Lev 8:6, Lev 8:9, Lev 8:10, Lev 8:13, Lev 8:13, Lev 8:15, Lev 8:16, Lev 8:17, Lev 8:19, Lev 8:20, Lev 8:21, Lev 8:21, Lev 8:23, Lev 8:24, Lev 8:24, Lev 8:28, Lev 8:29, Lev 8:29, Lev 8:30, Lev 8:31, Lev 8:36, Lev 9:1, Lev 9:5, Lev 9:6, Lev 9:7, Lev 9:10, Lev 9:21, Lev 9:23, Lev 10:3, Lev 10:4, Lev 10:5, Lev 10:6, Lev 10:7, Lev 10:11, Lev 10:12, Lev 10:16, Lev 10:19, Lev 10:20, Lev 11:1, Lev 12:1, Lev 13:1, Lev 14:1, Lev 14:33, Lev 15:1, Lev 16:1, Lev 16:2, Lev 16:34, Lev 17:1, Lev 18:1, Lev 19:1, Lev 20:1, Lev 21:1, Lev 21:16, Lev 21:24, Lev 22:1, Lev 22:17, Lev 22:26, Lev 23:1, Lev 23:9, Lev 23:23, Lev 23:26, Lev 23:33, Lev 23:44, Lev 24:1, Lev 24:11, Lev 24:13, Lev 24:23, Lev 24:23, Lev 25:1, Lev 26:46, Lev 27:1, Lev 27:34, Num 1:1, Num 1:17, Num 1:19, Num 1:44, Num 1:48, Num 1:54, Num 2:1, Num 2:33, Num 2:34, Num 3:1, Num 3:1, Num 3:5, Num 3:11, Num 3:14, Num 3:16, Num 3:38, Num 3:39, Num 3:40, Num 3:42, Num 3:44, Num 3:49, Num 3:51, Num 3:51, Num 4:1, Num 4:17, Num 4:21, Num 4:34, Num 4:37, Num 4:37, Num 4:41, Num 4:45, Num 4:45, Num 4:46, Num 4:49, Num 4:49, Num 5:1, Num 5:4, Num 5:5, Num 5:11, Num 6:1, Num 6:22, Num 7:1, Num 7:4, Num 7:6, Num 7:11, Num 7:89, Num 8:1, Num 8:3, Num 8:4, Num 8:5, Num 8:20, Num 8:20, Num 8:22, Num 8:23, Num 9:1, Num 9:4, Num 9:5, Num 9:6, Num 9:8, Num 9:9, Num 9:23, Num 10:1, Num 10:13, Num 10:29, Num 10:35, Num 11:2, Num 11:2, Num 11:10, Num 11:10, Num 11:11, Num 11:16, Num 11:21, Num 11:23, Num 11:24, Num 11:27, Num 11:28, Num 11:28, Num 11:29, Num 11:30, Num 12:1, Num 12:2, Num 12:3, Num 12:4, Num 12:7, Num 12:8, Num 12:11, Num 12:13, Num 12:14, Num 13:1, Num 13:3, Num 13:16, Num 13:16, Num 13:17, Num 13:26, Num 13:30, Num 14:2, Num 14:5, Num 14:11, Num 14:13, Num 14:26, Num 14:36, Num 14:39, Num 14:41, Num 14:44, Num 15:1, Num 15:17, Num 15:22, Num 15:23, Num 15:33, Num 15:35, Num 15:36, Num 15:37, Num 16:2, Num 16:3, Num 16:4, Num 16:8, Num 16:12, Num 16:15, Num 16:16, Num 16:18, Num 16:20, Num 16:23, Num 16:25, Num 16:28, Num 16:36, Num 16:40, Num 16:41, Num 16:42, Num 16:43, Num 16:44, Num 16:46, Num 16:47, Num 16:50, Num 17:1, Num 17:6, Num 17:7, Num 17:8, Num 17:9, Num 17:10, Num 17:11, Num 17:12, Num 18:25, Num 19:1, Num 20:2, Num 20:3, Num 20:6, Num 20:7, Num 20:9, Num 20:10, Num 20:11, Num 20:12, Num 20:14, Num 20:23, Num 20:27, Num 20:28, Num 20:28, Num 21:5, Num 21:7, Num 21:7, Num 21:8, Num 21:9, Num 21:16, Num 21:32, Num 21:34, Num 25:4, Num 25:5, Num 25:6, Num 25:10, Num 25:16, Num 26:1, Num 26:3, Num 26:4, Num 26:9, Num 26:52, Num 26:59, Num 26:63, Num 26:64, Num 27:2, Num 27:5, Num 27:6, Num 27:11, Num 27:12, Num 27:15, Num 27:18, Num 27:22, Num 27:23, Num 28:1, Num 29:40, Num 29:40, Num 30:1, Num 30:16, Num 31:1, Num 31:3, Num 31:6, Num 31:7, Num 31:12, Num 31:13, Num 31:14, Num 31:15, Num 31:21, Num 31:25, Num 31:31, Num 31:31, Num 31:41, Num 31:41, Num 31:42, Num 31:47, Num 31:47, Num 31:48, Num 31:49, Num 31:51, Num 31:54, Num 32:2, Num 32:6, Num 32:20, Num 32:25, Num 32:28, Num 32:29, Num 32:33, Num 32:40, Num 33:1, Num 33:2, Num 33:50, Num 34:1, Num 34:13, Num 34:16, Num 35:1, Num 35:9, Num 36:1, Num 36:5, Num 36:10, Num 36:13, Deu 1:1, Deu 1:3, Deu 1:5, Deu 4:41, Deu 4:44, Deu 4:45, Deu 4:46, Deu 5:1, Deu 27:1, Deu 27:9, Deu 27:11, Deu 29:1, Deu 29:2, Deu 31:1, Deu 31:7, Deu 31:9, Deu 31:10, Deu 31:14, Deu 31:14, Deu 31:16, Deu 31:22, Deu 31:24, Deu 31:25, Deu 31:30, Deu 32:44, Deu 32:45, Deu 32:48, Deu 33:1, Deu 33:4, Deu 34:1, Deu 34:5, Deu 34:7, Deu 34:8, Deu 34:8, Deu 34:9, Deu 34:9, Deu 34:10, Deu 34:12, Jos 1:1, Jos 1:2, Jos 1:3, Jos 1:5, Jos 1:7, Jos 1:13, Jos 1:14, Jos 1:15, Jos 1:17, Jos 1:17, Jos 3:7, Jos 4:10, Jos 4:12, Jos 4:14, Jos 8:31, Jos 8:31, Jos 8:32, Jos 8:33, Jos 8:35, Jos 9:24, Jos 11:12, Jos 11:15, Jos 11:15, Jos 11:15, Jos 11:20, Jos 11:23, Jos 12:6, Jos 12:6, Jos 13:8, Jos 13:8, Jos 13:12, Jos 13:15, Jos 13:21, Jos 13:24, Jos 13:29, Jos 13:32, Jos 13:33, Jos 14:2, Jos 14:3, Jos 14:5, Jos 14:6, Jos 14:7, Jos 14:9, Jos 14:10, Jos 14:11, Jos 17:4, Jos 18:7, Jos 20:2, Jos 21:2, Jos 21:8, Jos 22:2, Jos 22:4, Jos 22:5, Jos 22:7, Jos 22:9, Jos 23:6, Jos 24:5, Jud 1:20, Jud 3:4, Jud 4:11, 1 Sam 12:6, 1 Sam 12:8, 1 Ki 2:3, 1 Ki 8:9, 1 Ki 8:53, 1 Ki 8:56, 2 Ki 14:6, 2 Ki 18:4, 2 Ki 18:6, 2 Ki 18:12, 2 Ki 21:8, 2 Ki 23:25, 1 Chr 6:3, 1 Chr 6:49, 1 Chr 15:15, 1 Chr 21:29, 1 Chr 22:13, 1 Chr 23:13, 1 Chr 23:14, 1 Chr 23:15, 1 Chr 26:24, 2 Chr 1:3, 2 Chr 5:10, 2 Chr 8:13, 2 Chr 23:18, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 25:4, 2 Chr 30:16, 2 Chr 33:8, 2 Chr 34:14, 2 Chr 35:6, 2 Chr 35:12, Ezr 3:2, Ezr 7:6, Neh 1:7, Neh 1:8, Neh 8:1, Neh 8:14, Neh 9:14, Neh 10:29, Neh 13:1, Psa 77:20, Psa 90:1, Psa 99:6, Psa 103:7, Psa 105:26, Psa 106:16, Psa 106:23, Psa 106:32, Isa 63:11, Isa 63:12, Jer 15:1, Dan 9:11, Dan 9:13, Micah 6:4, Mal 4:4

Moses'
Exo 17:12, Exo 18:1, Exo 18:2, Exo 18:2, Exo 18:5, Exo 18:12, Exo 18:12, Exo 18:14, Exo 18:17, Exo 32:19, Exo 34:29, Exo 34:35, Lev 8:29, Num 10:29, Jos 1:1, Jud 1:16

4873

Mosheh

Moses
Ezr 6:18

4874

mashsheh

The Following Have Multiple Hebrew Words Associated To A Single English Word

creditor
Deu 15:2

4875

mshow'ah

desolation
Zeph 1:15

waste
Job 30:3, Job 38:27

4876

masshuw'ah

desolations
Psa 74:3

destruction
Psa 73:18

4877

Mshowbab

Meshobab
1 Chr 4:34

4878

mshuwbah

away
Prov 1:32

backsliding
Jer 3:6, Jer 3:8, Jer 3:11, Jer 3:12, Jer 8:5, Hos 11:7, Hos 14:4

backslidings
Jer 2:19, Jer 3:22, Jer 5:6, Jer 14:7

4879

mshuwgah

error
Job 19:4

4880

mashowt

oar
Eze 27:29

oars
Eze 27:6

Next Page - 4881 (msuwkah) to 4890 (mischaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4881 (msuwkah) to 4890 (mischaq)

Previous Page - 4871 (mashah) to 4880 (mashowt)
Strong's Number Strong's Name Hebrew Text and Scripture

4881

msuwkah

hedge
Prov 15:19, Isa 5:5

4882

mshuwcah

The Following Have Multiple Hebrew Words Associated To A Single English Word

spoil
Isa 42:24

4883

massowr

saw
Isa 10:15

4884

msuwrah

measure
Lev 19:35, 1 Chr 23:29, Eze 4:11, Eze 4:16

4885

masows

joy
Job 8:19, Psa 48:2, Isa 24:8, Isa 32:13, Isa 32:14, Isa 60:15, Isa 65:18, Isa 66:10, Jer 49:25, Lam 2:15, Lam 5:15, Eze 24:25

mirth
Isa 24:8, Isa 24:11, Hos 2:11

rejoice
Isa 8:6

rejoiceth
Isa 62:5

4886

mashach

anoint
Exo 28:41, Exo 29:7, Exo 29:36, Exo 30:26, Exo 30:30, Exo 40:9, Exo 40:10, Exo 40:11, Exo 40:13, Exo 40:15, Exo 40:15, Lev 16:32, Jud 9:8, Jud 9:15, 1 Sam 9:16, 1 Sam 15:1, 1 Sam 16:3, 1 Sam 16:12, 1 Ki 1:34, 1 Ki 19:15, 1 Ki 19:16, 1 Ki 19:16, Isa 21:5, Dan 9:24, Amos 6:6

anointed
Exo 29:2, Lev 2:4, Lev 6:20, Lev 7:12, Lev 7:36, Lev 8:10, Lev 8:11, Lev 8:12, Num 3:3, Num 6:15, Num 7:1, Num 7:1, Num 7:10, Num 7:84, Num 7:88, Num 35:25, 1 Sam 10:1, 1 Sam 15:17, 1 Sam 16:13, 2 Sam 2:4, 2 Sam 2:7, 2 Sam 3:39, 2 Sam 5:3, 2 Sam 5:17, 2 Sam 12:7, 2 Sam 19:10, 1 Ki 1:39, 1 Ki 1:45, 1 Ki 5:1, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:12, 2 Ki 11:12, 2 Ki 23:30, 1 Chr 11:3, 1 Chr 14:8, 1 Chr 29:22, 2 Chr 22:7, 2 Chr 23:11, Psa 45:7, Psa 89:20, Isa 61:1

anointedst
Gen 31:13

painted
Jer 22:14

4887

mshach

oil
Ezr 6:9, Ezr 7:22

4888

mishchah

anointed
Exo 29:29

anointing
Exo 25:6, Exo 29:7, Exo 29:21, Exo 30:25, Exo 30:31, Exo 31:11, Exo 35:8, Exo 35:15, Exo 35:28, Exo 37:29, Exo 39:38, Exo 40:9, Exo 40:15, Lev 7:35, Lev 7:35, Lev 8:2, Lev 8:10, Lev 8:12, Lev 8:30, Lev 10:7, Lev 21:10, Lev 21:12, Num 4:16, Num 18:8

ointment
Exo 30:25

4889

mashchiyth

corruption
2 Ki 23:13, Dan 10:8

destroy
Exo 12:13, 2 Chr 20:23, Eze 21:31, Eze 25:15

destroying
Jer 51:25

destruction
2 Chr 22:4, Eze 5:16

trap
Jer 5:26

utterly
Eze 9:6

4890

mischaq

scorn
Hab 1:10

Next Page - 4891 (mishchar) to 4900 (mashak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4891 (mishchar) to 4900 (mashak)

Previous Page - 4881 (msuwkah) to 4890 (mischaq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4891 | mishchar | morning Psa 110:3
4892 | mashcheth | destroying Eze 9:1
4893 | mishchath | corruption Lev 22:25 marred Isa 52:14
4894 | mishtowach | forth Eze 47:10 spread Eze 26:14 spreading Eze 26:5
4895 | mastemah | hatred Hos 9:7, Hos 9:8
4896 | mishtar | dominion Job 38:33
4897 | meshiy | silk Eze 16:10, Eze 16:13
4898 | Msheyzab'el | Meshezabeel Neh 3:4, Neh 10:21, Neh 11:24
4899 | mashiyach | anointed Lev 4:3, Lev 4:5, Lev 4:16, Lev 6:22, 1 Sam 2:10, 1 Sam 2:35, 1 Sam 12:3, 1 Sam 12:5, 1 Sam 16:6, 1 Sam 24:6, 1 Sam 24:6, 1 Sam 24:10, 1 Sam 26:9, 1 Sam 26:11, 1 Sam 26:16, 1 Sam 26:23, 2 Sam 1:14, 2 Sam 1:16, 2 Sam 1:21, 2 Sam 19:21, 2 Sam 22:51, 2 Sam 23:1, 1 Chr 16:22, 2 Chr 6:42, Psa 2:2, Psa 18:50, Psa 20:6, Psa 28:8, Psa 84:9, Psa 89:38, Psa 89:51, Psa 105:15, Psa 132:10, Psa 132:17, Isa 45:1, Lam 4:20, Hab 3:13 Messiah Dan 9:25, Dan 9:26
4900 | mashak | along Jud 20:37 continue Psa 36:10 deferred Prov 13:12 draw Jud 4:6, Jud 4:7, Job 21:33, Psa 28:3, S of Solomon 1:4, Isa 5:18, Isa 66:19, Eze 32:20 draweth Job 24:22, Psa 10:9 drawn Deu 21:3, Jer 31:3 drew Gen 37:28, 1 Ki 22:34, 2 Chr 18:33, Jer 38:13, Hos 11:4 extend Psa 109:12 forbear Neh 9:30 give Eccl 2:3 handle Jud 5:14 long Exo 19:13, Jos 6:5 out Exo 12:21, Job 41:1, Psa 85:5, Hos 7:5 prolonged Isa 13:22, Eze 12:25, Eze 12:28 scattered Isa 18:2, Isa 18:7 soweth Amos 9:13

Next Page - 4901 (meshek) to 4910 (mashal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4901 (meshek) to 4910 (mashal)

Previous Page - 4891 (mishchar) to 4900 (mashak)
Strong's Number Strong's Name Hebrew Text and Scripture

4901

meshek

precious
Psa 126:6

price
Job 28:18

4902

Meshek

Mesech
Psa 120:5

Meshech
Gen 10:2, 1 Chr 1:5, 1 Chr 1:17, Eze 27:13, Eze 32:26, Eze 38:2, Eze 38:3, Eze 39:1

4903

mishkab

bed
Dan 2:28, Dan 2:29, Dan 4:5, Dan 4:10, Dan 4:13, Dan 7:1

4904

mishkab

bed
Gen 49:4, Exo 21:18, Lev 15:4, Lev 15:5, Lev 15:21, Lev 15:23, Lev 15:24, Lev 15:26, Lev 15:26, 2 Sam 4:5, 2 Sam 4:11, 2 Sam 11:2, 2 Sam 11:13, 2 Sam 13:5, 1 Ki 1:47, 2 Chr 16:14, Job 33:15, Job 33:19, Psa 4:4, Psa 36:4, Psa 41:3, Prov 7:17, Prov 22:27, S of Solomon 3:1, Isa 57:7, Isa 57:8, Isa 57:8, Eze 23:17, Eze 32:25

beds
2 Sam 17:28, Psa 149:5, Isa 57:2, Hos 7:14, Micah 2:1

couch
Job 7:13

lain
Jud 21:11

lieth
Lev 20:13

lying
Num 31:17, Num 31:18, Num 31:35, Jud 21:12

with
Lev 18:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

bedchamber
Exo 8:3, 2 Sam 4:7, 2 Ki 6:12, Eccl 10:20

4905

maskiyl

Maschil
Psa 42:1, Psa 45:1, Psa 52:1, Psa 53:1, Psa 54:1, Psa 55:1, Psa 74:1, Psa 78:1, Psa 88:1, Psa 89:1, Psa 142:1, Psa 32:1, Psa 44:1

4906

maskiyth

conceit
Prov 18:11

image
Lev 26:1

imagery
Eze 8:12

pictures
Num 33:52, Prov 25:11

wish
Psa 73:7

4907

mishkan

habitation
Ezr 7:15

4908

mishkan

dwelleth
Psa 26:8

dwelling
Job 21:28

dwellingplaces
Jer 30:18, Jer 51:30, Hab 1:6

dwellings
Job 18:21, Job 39:6, Psa 87:2, Isa 32:18, Jer 9:19, Eze 25:4

habitation
2 Chr 29:6, Psa 132:5, Isa 22:16

habitations
Psa 78:28, Isa 54:2

place
1 Chr 6:32, Psa 74:7

places
Psa 49:11

tabernacle
Exo 25:9, Exo 26:1, Exo 26:6, Exo 26:7, Exo 26:12, Exo 26:13, Exo 26:15, Exo 26:17, Exo 26:18, Exo 26:20, Exo 26:22, Exo 26:23, Exo 26:26, Exo 26:27, Exo 26:27, Exo 26:30, Exo 26:35, Exo 27:9, Exo 27:19, Exo 35:11, Exo 35:15, Exo 35:18, Exo 36:8, Exo 36:13, Exo 36:14, Exo 36:20, Exo 36:22, Exo 36:23, Exo 36:25, Exo 36:27, Exo 36:28, Exo 36:31, Exo 36:32, Exo 36:32, Exo 38:20, Exo 38:21, Exo 38:21, Exo 38:31, Exo 39:32, Exo 39:33, Exo 39:40, Exo 40:2, Exo 40:5, Exo 40:6, Exo 40:9, Exo 40:17, Exo 40:18, Exo 40:19, Exo 40:21, Exo 40:22, Exo 40:24, Exo 40:28, Exo 40:29, Exo 40:33, Exo 40:34, Exo 40:35, Exo 40:36, Exo 40:38, Lev 8:10, Lev 15:31, Lev 17:4, Lev 26:11, Num 1:50, Num 1:50, Num 1:50, Num 1:51, Num 1:51, Num 1:53, Num 1:53, Num 3:7, Num 3:8, Num 3:23, Num 3:25, Num 3:26, Num 3:29, Num 3:35, Num 3:36, Num 3:38, Num 4:16, Num 4:25, Num 4:26, Num 4:31, Num 5:17, Num 7:1, Num 7:3, Num 9:15, Num 9:15, Num 9:15, Num 9:18, Num 9:19, Num 9:20, Num 9:22, Num 10:11, Num 10:17, Num 10:17, Num 10:21, Num 16:9, Num 16:24, Num 16:27, Num 17:13, Num 19:13, Num 31:30, Num 31:47, Jos 22:19, Jos 22:29, 2 Sam 7:6, 1 Chr 6:48, 1 Chr 16:39, 1 Chr 17:5, 1 Chr 21:29, 1 Chr 23:26, 2 Chr 1:5, Psa 78:60, Eze 37:27

tabernacles
Num 24:5, Psa 43:3, Psa 46:4, Psa 84:1, Psa 132:7

tents
S of Solomon 1:8

4909

maskoreth

reward
Ruth 2:12

wages
Gen 29:15, Gen 31:7, Gen 31:41

4910

mashal

dominion
Gen 37:8, Jud 14:4, Neh 9:37, Job 25:2, Psa 8:6, Psa 19:13, Dan 11:5

governor
Gen 45:26, Psa 22:28, Jer 30:21

governors
2 Chr 23:20

indeed
Gen 37:8

power
Exo 21:8, Dan 11:43

reign
Deu 15:6, Deu 15:6, Jud 9:2, Jud 9:2

reigned
Jos 12:5, 1 Ki 4:21, 2 Chr 9:26

reignest
1 Chr 29:12

rule
Gen 1:18, Gen 3:16, Gen 4:7, Jud 8:22, Jud 8:23, Jud 8:23, Jud 8:23, Prov 12:24, Prov 17:2, Prov 19:10, Prov 29:2, Isa 3:4, Isa 3:12, Isa 19:4, Isa 28:14, Isa 40:10, Isa 52:5, Isa 63:19, Eze 19:11, Eze 19:14, Dan 11:3, Dan 11:39, Joel 2:17, Zech 6:13

ruled
Gen 24:2, Jos 12:2, Psa 106:41, Lam 5:8, Dan 11:4

ruler
Gen 45:8, 2 Chr 7:18, Psa 105:20, Psa 105:21, Prov 6:7, Prov 23:1, Prov 28:15, Prov 29:12, Eccl 10:4, Isa 16:1, Jer 51:46, Jer 51:46, Micah 5:2, Hab 1:14

ruler's
Prov 29:26

rulers
Jud 15:11, Isa 14:5, Isa 49:7, Jer 33:26

rulest
2 Chr 20:6, Psa 89:9

ruleth
2 Sam 23:3, Psa 59:13, Psa 66:7, Psa 103:19, Prov 16:32, Prov 22:7, Eccl 9:17

ruling
2 Sam 23:3, Jer 22:30

Next Page - 4911 (mashal) to 4920 (Mshelemyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4911 (mashal) to 4920 (Mshelemyah)

Previous Page - 4901 (meshek) to 4910 (mashal)
Strong's Number Strong's Name Hebrew Text and Scripture

4911

mashal

compare
Isa 46:5

like
Job 30:19, Psa 28:1, Psa 49:12, Psa 49:20, Psa 143:7, Isa 14:10

proverb
Eze 12:23, Eze 16:44

proverbs
Num 21:27, Eze 16:44

speak
Eze 17:2, Eze 20:49

use
Eze 18:2, Eze 18:3

utter
Eze 24:3

4912

mashal

byword
Psa 44:14

like
Job 13:12

parable
Num 23:7, Num 23:18, Num 24:3, Num 24:15, Num 24:20, Num 24:21, Num 24:23, Job 27:1, Job 29:1, Psa 49:4, Psa 78:2, Prov 26:7, Prov 26:9, Eze 17:2, Eze 24:3, Micah 2:4, Hab 2:6

parables
Eze 20:49

proverb
Deu 28:37, 1 Sam 10:12, 1 Sam 24:13, 1 Ki 9:7, 2 Chr 7:20, Psa 69:11, Prov 1:6, Isa 14:4, Jer 24:9, Eze 12:22, Eze 12:23, Eze 14:8, Eze 18:2, Eze 18:3

proverbs
1 Ki 4:32, Prov 1:1, Prov 10:1, Prov 25:1, Eccl 12:9

4913

Mashal

Mashal
1 Chr 6:74

4914

mshowl

byword
Job 17:6

4915

moshel

dominion
Dan 11:4, Zech 9:10

like
Job 41:33

4916

mishlowach

forth
Isa 7:25

lay
Isa 11:14

put
Deu 12:7

puttest
Deu 12:18, Deu 15:10

sending
Est 9:19, Est 9:22

settest
Deu 23:20, Deu 28:8, Deu 28:20

4917

mishlachath

discharge
Eccl 8:8

sending
Psa 78:49

4918

Mshullam

Meshullam
2 Ki 22:3, 1 Chr 3:19, 1 Chr 5:13, 1 Chr 8:17, 1 Chr 9:7, 1 Chr 9:8, 1 Chr 9:11, 1 Chr 9:12, 2 Chr 34:12, Ezr 8:16, Ezr 10:15, Ezr 10:29, Neh 3:4, Neh 3:6, Neh 3:30, Neh 6:18, Neh 8:4, Neh 10:7, Neh 10:20, Neh 11:7, Neh 11:11, Neh 12:13, Neh 12:16, Neh 12:25, Neh 12:33

4919

Mshillemowth

Meshillemoth
2 Chr 28:12, Neh 11:13

4920

Mshelemyah

Meshelemiah
1 Chr 9:21, 1 Chr 26:1, 1 Chr 26:2, 1 Chr 26:9

Next Page - 4921 (Mshillemiyth) to 4930 (masmrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4921 (Mshillemiyth) to 4930 (masmrah)

Previous Page - 4911 (mashal) to 4920 (Mshelemyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4921 | Mshillemiyth | Meshillemith 1 Chr 9:12
4922 | Mshullemeth | Meshullemeth 2 Ki 21:19
4923 | mshammah | astonishment Eze 5:15 desolate Isa 15:6, Jer 48:34, Eze 6:14 The Following Have Multiple Hebrew Words Associated To A Single English Word , Eze 33:28, Eze 33:29, Eze 35:3
4924 | mashman | fat Neh 8:10 fatness Gen 27:28, Gen 27:39, Isa 17:4 fattest Psa 78:31 ones Isa 10:16 places Dan 11:24
4925 | Mishmannah | Mishmannah 1 Chr 12:10
4926 | mishma` | hearing Isa 11:3
4927 | Mishma` | Mishma Gen 25:14, 1 Chr 1:30, 1 Chr 4:25, 1 Chr 4:26
4928 | mishma`ath | bidding 1 Sam 22:14 guard 2 Sam 23:23, 1 Chr 11:25 obey Isa 11:14
4929 | mishmar | diligence Prov 4:23 guard Neh 4:22, Neh 4:23, Eze 38:7 offices Neh 13:14 prison Gen 42:19 ward Gen 40:3, Gen 40:4, Gen 40:7, Gen 41:10, Gen 42:17, Lev 24:12, Num 15:34, 1 Chr 26:16, 1 Chr 26:16, Neh 12:24, Neh 12:24, Neh 12:25 watch Neh 4:9, Neh 7:3, Job 7:12, Jer 51:12
4930 | masmrah | nails Eccl 12:11

Next Page - 4931 (mishmereth) to 4940 (mishpachah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4931 (mishmereth) to 4940 (mishpachah)

Previous Page - 4921 (Mshillemiyth) to 4930 (masmrah)
Strong's Number Strong's Name Hebrew Text and Scripture

4931

mishmereth

charge
Gen 26:5, Lev 8:35, Num 1:53, Num 3:7, Num 3:7, Num 3:8, Num 3:25, Num 3:28, Num 3:31, Num 3:32, Num 3:36, Num 3:38, Num 3:38, Num 4:27, Num 4:28, Num 4:31, Num 4:32, Num 8:26, Num 8:26, Num 9:19, Num 9:23, Num 18:3, Num 18:3, Num 18:4, Num 18:5, Num 18:5, Num 18:8, Num 31:30, Num 31:47, Deu 11:1, Jos 22:3, 1 Ki 2:3, 1 Chr 9:27, 1 Chr 23:32, 1 Chr 23:32, 1 Chr 23:32, 2 Chr 13:11, Eze 40:45, Eze 40:46, Eze 44:8, Eze 44:8, Eze 44:14, Eze 44:15, Eze 44:16, Eze 48:11, Zech 3:7

charges
2 Chr 8:14, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 35:2

keep
Exo 12:6

kept
Exo 16:23, Exo 16:32, Exo 16:33, Exo 16:34, Num 17:10, Num 19:9

offices
2 Chr 7:6

ordinance
Lev 18:30, Lev 22:9, Mal 3:14

safeguard
1 Sam 22:23

ward
2 Sam 20:3, 1 Chr 12:29, 1 Chr 25:8, Neh 12:45, Neh 12:45, Isa 21:8

wards
1 Chr 9:23, 1 Chr 26:12, Neh 13:30

watch
2 Ki 11:5, 2 Ki 11:6, 2 Ki 11:7, 2 Chr 23:6, Hab 2:1

watches
Neh 7:3, Neh 12:9

4932

mishneh

college
2 Ki 22:14, 2 Chr 34:22

copy
Deu 17:18, Jos 8:32

double
Gen 43:12, Gen 43:15, Deu 15:18, Isa 61:7, Isa 61:7, Jer 16:18, Jer 17:18, Zech 9:12

fatlings
1 Sam 15:9

much
Exo 16:22, Job 42:10

next
1 Sam 17:13, 1 Sam 23:17, 1 Chr 5:12, 1 Chr 16:5, 2 Chr 28:7, 2 Chr 31:12, Est 10:3

order
2 Ki 23:4

second
Gen 41:43, 1 Sam 8:2, 2 Sam 3:3, 2 Ki 25:18, 1 Chr 15:18, 2 Chr 35:24, Ezr 1:10, Neh 11:9, Neh 11:17, Jer 52:24, Zeph 1:10

twice
Exo 16:5

4933

mchiccah

booties
Hab 2:7

booty
Zeph 1:13

spoil
2 Ki 21:14, Isa 42:22, Isa 42:24, Jer 30:16

4934

mish`owl

path
Num 22:24

4935

mish`iy

supple
Eze 16:4

4936

Mish`am

Misham
1 Chr 8:12

4937

mish`en

stay
2 Sam 22:19, Psa 18:18, Isa 3:1, Isa 3:1, Isa 3:1

4938

mish`enah

staff
Exo 21:19, Jud 6:21, 2 Ki 4:29, 2 Ki 4:29, 2 Ki 4:31, 2 Ki 18:21, Psa 23:4, Isa 3:1, Isa 36:6, Eze 29:6, Zech 8:4

staves
Num 21:18

4939

mispach

oppression
Isa 5:7

4940

mishpachah

families
Gen 10:5, Gen 10:18, Gen 10:20, Gen 10:31, Gen 10:32, Gen 12:3, Gen 28:14, Gen 36:40, Exo 6:14, Exo 6:15, Exo 6:17, Exo 6:19, Exo 6:24, Exo 6:25, Exo 12:21, Lev 25:45, Num 1:2, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 2:34, Num 3:15, Num 3:18, Num 3:19, Num 3:20, Num 3:20, Num 3:21, Num 3:23, Num 3:27, Num 3:29, Num 3:30, Num 3:33, Num 3:35, Num 3:39, Num 4:2, Num 4:18, Num 4:22, Num 4:24, Num 4:28, Num 4:29, Num 4:33, Num 4:34, Num 4:36, Num 4:37, Num 4:38, Num 4:40, Num 4:41, Num 4:42, Num 4:42, Num 4:44, Num 4:45, Num 4:46, Num 11:10, Num 26:7, Num 26:12, Num 26:14, Num 26:15, Num 26:18, Num 26:20, Num 26:22, Num 26:23, Num 26:25, Num 26:26, Num 26:27, Num 26:28, Num 26:34, Num 26:35, Num 26:37, Num 26:37, Num 26:38, Num 26:41, Num 26:42, Num 26:42, Num 26:42, Num 26:43, Num 26:44, Num 26:47, Num 26:48, Num 26:50, Num 26:50, Num 26:57, Num 26:58, Num 27:1, Num 33:54, Num 36:1, Num 36:1, Num 36:12, Jos 7:14, Jos 13:15, Jos 13:23, Jos 13:24, Jos 13:28, Jos 13:29, Jos 13:31, Jos 15:1, Jos 15:12, Jos 15:20, Jos 16:5, Jos 16:8, Jos 17:2, Jos 17:2, Jos 18:11, Jos 18:20, Jos 18:21, Jos 18:28, Jos 19:1, Jos 19:8, Jos 19:10, Jos 19:16, Jos 19:17, Jos 19:23, Jos 19:24, Jos 19:31, Jos 19:32, Jos 19:39, Jos 19:40, Jos 19:48, Jos 21:4, Jos 21:5, Jos 21:6, Jos 21:7, Jos 21:10, Jos 21:20, Jos 21:26, Jos 21:27, Jos 21:33, Jos 21:34, Jos 21:40, Jos 21:40, 1 Sam 9:21, 1 Sam 10:21, 1 Chr 2:53, 1 Chr 2:55, 1 Chr 4:2, 1 Chr 4:8, 1 Chr 4:21, 1 Chr 4:38, 1 Chr 5:7, 1 Chr 6:19, 1 Chr 6:54, 1 Chr 6:60, 1 Chr 6:62, 1 Chr 6:63, 1 Chr 6:66, 1 Chr 7:5, Neh 4:13, Job 31:34, Psa 107:41, Jer 1:15, Jer 2:4, Jer 10:25, Jer 25:9, Jer 31:1, Jer 33:24, Eze 20:32, Amos 3:2, Nahum 3:4, Zech 12:14, Zech 14:17

family
Lev 20:5, Lev 25:10, Lev 25:41, Lev 25:47, Lev 25:49, Num 3:21, Num 3:21, Num 3:27, Num 3:27, Num 3:27, Num 3:27, Num 3:33, Num 3:33, Num 26:5, Num 26:5, Num 26:6, Num 26:6, Num 26:12, Num 26:12, Num 26:12, Num 26:13, Num 26:13, Num 26:15, Num 26:15, Num 26:15, Num 26:16, Num 26:16, Num 26:17, Num 26:17, Num 26:20, Num 26:20, Num 26:20, Num 26:21, Num 26:21, Num 26:23, Num 26:23, Num 26:24, Num 26:24, Num 26:26, Num 26:26, Num 26:26, Num 26:29, Num 26:29, Num 26:30, Num 26:30, Num 26:31, Num 26:31, Num 26:32, Num 26:32, Num 26:35, Num 26:35, Num 26:35, Num 26:36, Num 26:38, Num 26:38, Num 26:38, Num 26:39, Num 26:39, Num 26:40, Num 26:40, Num 26:42, Num 26:44, Num 26:44, Num 26:44, Num 26:45, Num 26:45, Num 26:48, Num 26:48, Num 26:49, Num 26:49, Num 26:57, Num 26:57, Num 26:57, Num 26:58, Num 26:58, Num 26:58, Num 26:58, Num 26:58, Num 27:4, Num 27:11, Num 36:6, Num 36:8, Num 36:12, Deu 29:18, Jos 7:14, Jos 7:17, Jos 7:17, Jos 7:17, Jud 1:25, Jud 9:1, Jud 13:2, Jud 17:7, Jud 18:2, Jud 18:11, Jud 18:19, Jud 21:24, Ruth 2:1, 1 Sam 9:21, 1 Sam 10:21, 1 Sam 18:18, 1 Sam 20:6, 1 Sam 20:29, 2 Sam 14:7, 2 Sam 16:5, 1 Chr 4:27, 1 Chr 6:61, 1 Chr 6:70, 1 Chr 6:71, Est 9:28, Jer 3:14, Jer 8:3, Amos 3:1, Micah 2:3, Zech 12:12, Zech 12:12, Zech 12:12, Zech 12:13, Zech 12:13, Zech 12:14, Zech 14:18

kindred
Gen 24:38, Gen 24:40, Gen 24:41, Jos 6:23, Ruth 2:3, Job 32:2

kindreds
1 Chr 16:28, Psa 22:27, Psa 96:7

kinds
Gen 8:19, Jer 15:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

family
Est 9:28, Zech 12:12, Zech 12:14

Next Page - 4941 (mishpat) to 4950 (mishqa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4941 (mishpat) to 4950 (mishqa`)

Previous Page - 4931 (mishmereth) to 4940 (mishpachah)
Strong's Number Strong's Name Hebrew Text and Scripture

4941

mishpat

cause
Num 27:5, 2 Sam 15:4, 1 Ki 8:45, 1 Ki 8:49, 1 Ki 8:59, 1 Ki 8:59, 2 Chr 6:35, 2 Chr 6:39, Job 13:18, Job 23:4, Job 31:13, Lam 3:59

ceremonies
Num 9:3

charge
1 Ki 4:28

crimes
Eze 7:23

custom
1 Sam 2:13, Ezr 3:4

deserts
Eze 7:27

determination
Zeph 3:8

discretion
Psa 112:5, Isa 28:26

disposing
Prov 16:33

do
Psa 119:132

due
Deu 18:3

fashion
Exo 26:30, 1 Ki 6:38

fashions
Eze 42:11

form
2 Chr 4:7

judged
Eze 16:38

judgment
Gen 18:19, Exo 21:31, Exo 23:6, Exo 28:15, Exo 28:29, Exo 28:30, Exo 28:30, Lev 19:15, Lev 19:35, Num 27:11, Num 27:21, Num 35:12, Num 35:29, Deu 1:17, Deu 1:17, Deu 10:18, Deu 16:18, Deu 16:19, Deu 17:8, Deu 17:9, Deu 17:11, Deu 24:17, Deu 25:1, Deu 27:19, Deu 32:4, Deu 32:41, Jos 20:6, Jud 4:5, 1 Sam 8:3, 2 Sam 8:15, 2 Sam 15:2, 2 Sam 15:6, 1 Ki 3:11, 1 Ki 3:28, 1 Ki 3:28, 1 Ki 7:7, 1 Ki 10:9, 1 Ki 20:40, 2 Ki 25:6, 1 Chr 18:14, 2 Chr 9:8, 2 Chr 19:8, Job 8:3, Job 9:19, Job 9:32, Job 14:3, Job 19:7, Job 22:4, Job 27:2, Job 29:14, Job 32:9, Job 34:4, Job 34:5, Job 34:12, Job 34:23, Job 37:23, Job 40:8, Psa 1:5, Psa 7:6, Psa 9:7, Psa 9:16, Psa 25:9, Psa 33:5, Psa 35:23, Psa 37:6, Psa 37:28, Psa 37:30, Psa 72:2, Psa 76:9, Psa 89:14, Psa 94:15, Psa 97:2, Psa 99:4, Psa 99:4, Psa 101:1, Psa 103:6, Psa 106:3, Psa 111:7, Psa 119:84, Psa 119:121, Psa 119:149, Psa 122:5, Psa 143:2, Psa 146:7, Psa 149:9, Prov 1:3, Prov 2:8, Prov 2:9, Prov 8:20, Prov 13:23, Prov 16:10, Prov 17:23, Prov 18:5, Prov 19:28, Prov 21:3, Prov 21:7, Prov 21:15, Prov 24:23, Prov 28:5, Prov 29:4, Prov 29:26, Eccl 3:16, Eccl 5:8, Eccl 8:5, Eccl 8:6, Eccl 11:9, Eccl 12:14, Isa 1:17, Isa 1:21, Isa 1:27, Isa 3:14, Isa 4:4, Isa 5:7, Isa 5:16, Isa 9:7, Isa 16:5, Isa 28:6, Isa 28:6, Isa 28:17, Isa 30:18, Isa 32:1, Isa 32:16, Isa 33:5, Isa 34:5, Isa 40:14, Isa 40:27, Isa 41:1, Isa 42:1, Isa 42:3, Isa 42:4, Isa 49:4, Isa 51:4, Isa 53:8, Isa 54:17, Isa 56:1, Isa 59:8, Isa 59:9, Isa 59:11, Isa 59:14, Isa 59:15, Isa 61:8, Jer 4:2, Jer 5:1, Jer 5:4, Jer 5:5, Jer 7:5, Jer 8:7, Jer 9:24, Jer 10:24, Jer 21:12, Jer 22:3, Jer 22:15, Jer 23:5, Jer 33:15, Jer 39:5, Jer 48:21, Jer 48:47, Jer 49:12, Jer 51:9, Jer 52:9, Eze 18:8, Eze 23:24, Eze 34:16, Eze 39:21, Eze 44:24, Eze 45:9, Hos 2:19, Hos 5:1, Hos 5:11, Hos 10:4, Hos 12:6, Amos 5:7, Amos 5:15, Amos 5:24, Amos 6:12, Micah 3:1, Micah 3:8, Micah 3:9, Micah 7:9, Hab 1:4, Hab 1:4, Hab 1:7, Hab 1:12, Zeph 2:3, Zeph 3:5, Zech 7:9, Zech 8:16, Mal 2:17, Mal 3:5

judgments
Exo 21:1, Exo 24:3, Lev 18:4, Lev 18:5, Lev 18:26, Lev 19:37, Lev 20:22, Lev 25:18, Lev 26:15, Lev 26:43, Lev 26:46, Num 35:24, Num 36:13, Deu 4:1, Deu 4:5, Deu 4:8, Deu 4:14, Deu 4:45, Deu 5:1, Deu 5:31, Deu 6:1, Deu 6:20, Deu 7:11, Deu 7:12, Deu 8:11, Deu 11:1, Deu 11:32, Deu 12:1, Deu 26:16, Deu 26:17, Deu 30:16, Deu 33:10, Deu 33:21, 2 Sam 22:23, 1 Ki 2:3, 1 Ki 6:12, 1 Ki 8:58, 1 Ki 9:4, 1 Ki 11:33, 1 Chr 16:12, 1 Chr 16:14, 1 Chr 22:13, 1 Chr 28:7, 2 Chr 7:17, 2 Chr 19:10, Ezr 7:10, Neh 1:7, Neh 9:13, Neh 9:29, Neh 10:29, Psa 10:5, Psa 18:22, Psa 19:9, Psa 36:6, Psa 48:11, Psa 72:1, Psa 89:30, Psa 97:8, Psa 105:5, Psa 105:7, Psa 119:7, Psa 119:13, Psa 119:20, Psa 119:30, Psa 119:39, Psa 119:43, Psa 119:52, Psa 119:62, Psa 119:75, Psa 119:102, Psa 119:106, Psa 119:108, Psa 119:120, Psa 119:137, Psa 119:156, Psa 119:160, Psa 119:164, Psa 119:175, Psa 147:19, Psa 147:20, Isa 26:8, Isa 26:9, Jer 1:16, Jer 12:1, Eze 5:6, Eze 5:6, Eze 5:7, Eze 5:7, Eze 5:8, Eze 11:12, Eze 18:9, Eze 18:17, Eze 20:11, Eze 20:13, Eze 20:16, Eze 20:18, Eze 20:19, Eze 20:21, Eze 20:24, Eze 20:25, Eze 23:24, Eze 36:27, Eze 37:24, Eze 44:24, Dan 9:5, Hos 6:5, Zeph 3:15, Mal 4:4

just
Prov 16:11

justice
Job 36:17

justly
Micah 6:8

law
Lev 24:22, Psa 81:4

lawful
Eze 18:5, Eze 18:19, Eze 18:21, Eze 18:27, Eze 33:14, Eze 33:16, Eze 33:19

manner
Gen 40:13, Exo 21:9, Lev 5:10, Lev 9:16, Num 9:14, Num 15:16, Num 15:24, Num 29:6, Num 29:18, Num 29:21, Num 29:24, Num 29:27, Num 29:30, Num 29:33, Num 29:37, Jos 6:15, Jud 18:7, 1 Sam 8:9, 1 Sam 8:11, 1 Sam 10:25, 1 Sam 27:11, 1 Ki 18:28, 2 Ki 1:7, 2 Ki 11:14, 2 Ki 17:26, 2 Ki 17:26, 2 Ki 17:27, 2 Ki 17:33, 2 Ki 17:40, 1 Chr 24:19, 2 Chr 4:20, 2 Chr 30:16, Neh 8:18, Jer 30:18, Eze 23:45, Eze 23:45

manners
2 Ki 17:34, Eze 11:12

measure
Jer 30:11, Jer 46:28

order
Jud 13:12, 1 Chr 6:32, 1 Chr 15:13, 1 Chr 23:31, 2 Chr 8:14

ordinance
Exo 15:25, Jos 24:25, 1 Sam 30:25, 2 Chr 35:13, Isa 58:2

ordinances
2 Ki 17:34, 2 Ki 17:37, 2 Chr 33:8, Psa 119:91, Isa 58:2, Eze 11:20

right
Gen 18:25, Deu 21:17, Job 34:6, Job 34:17, Job 35:2, Job 36:6, Psa 9:4, Psa 140:12, Prov 12:5, Prov 16:8, Isa 10:2, Isa 32:7, Jer 5:28, Jer 17:11, Jer 32:7, Jer 32:8, Lam 3:35, Eze 21:27

sentence
Psa 17:2, Jer 4:12

worthy
Deu 19:6, Deu 21:22, Jer 26:11, Jer 26:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

adversary
Isa 50:8

judgment
2 Chr 19:6

wrong
Jer 22:13

wrongfully
Eze 22:29

4942

mishpath

burdens
Gen 49:14

sheepfolds
Jud 5:16

4943

mesheq

The Following Have Multiple Hebrew Words Associated To A Single English Word

steward
Gen 15:2

4944

mashshaq

fro
Isa 33:4

4945

mashqeh

butlership
Gen 40:21

drink
Lev 11:34, Isa 32:6

drinking
1 Ki 10:21, 2 Chr 9:20

pastures
Eze 45:15

watered
Gen 13:10

4946

mishqowl

weight
Eze 4:10

4947

mashqowph

lintel
Exo 12:22, Exo 12:23

post
Exo 12:7

4948

mishqal

weigh
1 Chr 20:2, Eze 5:1

weight
Gen 24:22, Gen 24:22, Gen 43:21, Lev 19:35, Lev 26:26, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Jos 7:21, Jud 8:26, 1 Sam 17:5, 2 Sam 12:30, 2 Sam 21:16, 2 Sam 21:16, 1 Ki 7:47, 1 Ki 10:14, 2 Ki 25:16, 1 Chr 21:25, 1 Chr 22:3, 1 Chr 22:14, 1 Chr 28:14, 1 Chr 28:14, 1 Chr 28:15, 1 Chr 28:15, 1 Chr 28:15, 1 Chr 28:16, 1 Chr 28:17, 1 Chr 28:17, 1 Chr 28:18, 2 Chr 3:9, 2 Chr 4:18, 2 Chr 9:13, Ezr 8:30, Ezr 8:34, Ezr 8:34, Job 28:25, Jer 52:20, Eze 4:16

4949

mishqeleth

plummet
2 Ki 21:13, Isa 28:17

4950

mishqa`

deep
Eze 34:18

Next Page - 4951 (misrah) to 4960 (mishteh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4951 (misrah) to 4960 (mishteh)

Previous Page - 4941 (mishpat) to 4950 (mishqa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4951 | misrah | government Isa 9:6, Isa 9:7
4952 | mishrah | liquor Num 6:3
4953 | mashrowqiy | flute Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15
4954 | Mishra`iy | Mishraites 1 Chr 2:53
4955 | misraphah | burnings Isa 33:12, Jer 34:5
4956 | Misrphowth mayim | Misrephothmaim Jos 11:8, Jos 13:6
4957 | Masreqah | Masrekah Gen 36:36, 1 Chr 1:47
4958 | masreth | pan 2 Sam 13:9
4959 | mashash | feel Gen 27:12 felt Gen 27:22, Exo 10:21 grope Deu 28:29, Job 5:14, Job 12:25 gropeth Deu 28:29 searched Gen 31:34, Gen 31:37
4960 | mishteh | banquet Est 5:4, Est 5:5, Est 5:6, Est 5:8, Est 5:12, Est 5:14, Est 6:14, Est 7:2, Est 7:7, Est 7:8 drank Dan 1:5, Dan 1:8 drink Ezr 3:7, Dan 1:10, Dan 1:16 feast Gen 19:3, Gen 21:8, Gen 26:30, Gen 29:22, Gen 40:20, Jud 14:10, Jud 14:12, Jud 14:17, 1 Sam 25:36, 1 Sam 25:36, 2 Sam 3:20, 1 Ki 3:15, Est 1:3, Est 1:5, Est 1:9, Est 2:18, Est 2:18, Est 8:17, Prov 15:15, Isa 25:6, Isa 25:6 feasted Job 1:4 feasting Est 9:17, Est 9:18, Est 9:19, Est 9:22, Job 1:5, Eccl 7:2, Jer 16:8 feasts Isa 5:12, Jer 51:39

Next Page - 4961 (mishteh) to 4970 (mathay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4961 (mishteh) to 4970 (mathay)

Previous Page - 4951 (misrah) to 4960 (mishteh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4961 | mishteh | banquet Dan 5:10
4962 | math | few Gen 34:30, Deu 4:27 friends Job 19:19 men Deu 2:34, Deu 3:6, Deu 33:6, Job 11:3, Job 11:11, Job 22:15, Job 24:12, Job 31:31, Psa 17:14, Psa 17:14, Psa 105:12, Isa 3:25, Isa 5:13, Isa 41:14 number Deu 28:62 persons Psa 26:4 small Jer 44:28 The Following Have Multiple Hebrew Words Associated To A Single English Word few Deu 26:5, 1 Chr 16:19
4963 | mathben | straw Isa 25:10
4964 | metheg | bit Psa 32:9 bridle 2 Ki 19:28, Prov 26:3, Isa 37:29 Methegammah 2 Sam 8:1
4965 | Metheg ha-'Ammah | The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 8:1
4966 | mathowq | sweet Prov 16:24, Prov 24:13, Prov 27:7, Eccl 5:12, Eccl 11:7, S of Solomon 2:3, Isa 5:20, Isa 5:20 sweeter Jud 14:18, Psa 19:10 sweetness Jud 14:14, Eze 3:3
4967 | Mthuwsha'el | Methusael Gen 4:18, Gen 4:18
4968 | Mthuwshelach | Methuselah Gen 5:21, Gen 5:22, Gen 5:25, Gen 5:26, Gen 5:27, 1 Chr 1:3
4969 | mathach | out Isa 40:22
4970 | mathay | long Exo 10:3 when Gen 30:30, Exo 8:9

Next Page - 4971 (mathkoneth) to 4980 (Mattanah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4971 (mathkoneth) to 4980 (Mattanah)

Previous Page - 4961 (mishteh) to 4970 (mathay)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4971 | mathkoneth | composition Exo 30:32, Exo 30:37 measure Eze 45:11 state 2 Chr 24:13 tale Exo 5:8
4972 | mattla'ah | weariness Mal 1:13
4973 | mthall`ah | jaws Job 29:17 teeth Prov 30:14, Joel 1:6
4974 | mthom | men Jud 20:48 soundness Psa 38:3, Psa 38:7, Isa 1:6
4975 | mothen | greyhound Prov 30:31 loins Gen 37:34, Exo 12:11, Exo 28:42, Deu 33:11, 2 Sam 20:8, 1 Ki 2:5, 1 Ki 12:10, 1 Ki 18:46, 1 Ki 20:31, 1 Ki 20:32, 2 Ki 1:8, 2 Ki 4:29, 2 Ki 9:1, 2 Chr 10:10, Job 12:18, Job 40:16, Psa 66:11, Psa 69:23, Prov 31:17, Isa 11:5, Isa 20:2, Isa 21:3, Isa 45:1, Jer 1:17, Jer 13:1, Jer 13:2, Jer 13:4, Jer 13:11, Jer 48:37, Eze 1:27, Eze 1:27, Eze 8:2, Eze 8:2, Eze 21:6, Eze 23:15, Eze 29:7, Eze 44:18, Eze 47:4, Dan 10:5, Amos 8:10, Nahum 2:1, Nahum 2:10 side Neh 4:18, Eze 9:2, Eze 9:3, Eze 9:11
4976 | mattan | gift Gen 34:12, Num 18:11, Prov 18:16, Prov 21:14 gifts Prov 19:6
4977 | Mattan | Mattan 2 Ki 11:18, 2 Chr 23:17, Jer 38:1
4978 | mattna' | gifts Dan 2:6, Dan 2:48, Dan 5:17
4979 | mattanah | able Deu 16:17 gift Num 18:6, Num 18:7, Eccl 7:7, Eze 46:16, Eze 46:17 gifts Gen 25:6, Exo 28:38, Lev 23:38, Num 18:29, 2 Chr 21:3, Est 9:22, Psa 68:18, Prov 15:27, Eze 20:26, Eze 20:31, Eze 20:39
4980 | Mattanah | Mattanah Num 21:18, Num 21:19

Next Page - 4981 (Mithniy) to 4990 (Mithrdath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4981 (Mithniy) to 4990 (Mithrdath)

Previous Page - 4971 (mathkoneth) to 4980 (Mattanah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4981 | Mithniy | Mithnite 1 Chr 11:43
4982 | Mattnay | Mattenai Ezr 10:33, Ezr 10:37, Neh 12:19
4983 | Mattanyah | Mattaniah 2 Ki 24:17, 1 Chr 9:15, 1 Chr 25:4, 1 Chr 25:16, 2 Chr 20:14, 2 Chr 29:13, Ezr 10:26, Ezr 10:27, Ezr 10:30, Ezr 10:37, Neh 11:17, Neh 11:22, Neh 12:8, Neh 12:25, Neh 12:35, Neh 13:13
4984 | mithnasse' | exalted 1 Ki 1:5, 1 Chr 29:11
4985 | mathaq | sweet Exo 15:25, Job 20:12, Job 21:33, Psa 55:14, Prov 9:17
4986 | metheq | sweetness Prov 16:21, Prov 27:9
4987 | motheq | sweetness Jud 9:11
4988 | mathaq | sweetly Job 24:20
4989 | Mithqah | Mithcah Num 33:28, Num 33:29
4990 | Mithrdath | Mithredath Ezr 1:8, Ezr 4:7

Next Page - 4991 (mattath) to 5000 (na'veh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

4991 (mattath) to 5000 (na'veh)

Previous Page - 4981 (Mithniy) to 4990 (Mithrdath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
4991 | mattath | gift Prov 25:14, Eccl 3:13, Eccl 5:19 give Eze 46:5, Eze 46:11 reward 1 Ki 13:7
4992 | Mattattah | Mattathah Ezr 10:33
4993 | Mattithyah | Mattithiah 1 Chr 9:31, 1 Chr 15:18, 1 Chr 15:21, 1 Chr 16:5, 1 Chr 25:3, 1 Chr 25:21, Ezr 10:43, Neh 8:4
4994 | na' | Let Num 12:12, Jud 13:8 now Gen 12:11 Oh Gen 18:30 pray Jud 9:38 thee Gen 12:13, Exo 33:18 to Jud 7:3 you Gen 18:4
4995 | na' | raw Exo 12:9
4996 | No' | No Jer 46:25, Eze 30:14, Eze 30:15, Eze 30:16, Nahum 3:8
4997 | no'd | bottle Jud 4:19, 1 Sam 16:20, Psa 56:8, Psa 119:83 bottles Jos 9:4, Jos 9:13
4998 | na'ah | beautiful Isa 52:7 becometh Psa 93:5 comely S of Solomon 1:10
4999 | na'ah | habitations Psa 74:20, Jer 9:10, Jer 25:37, Lam 2:2, Amos 1:2 houses Psa 83:12 pastures Psa 23:2, Psa 65:12, Joel 1:19, Joel 1:20, Joel 2:22 places Jer 23:10
5000 | na'veh | becometh Prov 17:7 comely Psa 33:1, Psa 147:1, S of Solomon 1:5, S of Solomon 2:14, S of Solomon 4:3, S of Solomon 6:4 seemly Prov 19:10, Prov 26:1

Next Page - 5001 (na'am) to 5010 (na'ar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5001 (na'am) to 5010 (na'ar)

Previous Page - 4991 (mattath) to 5000 (na'veh)
Strong's Number Strong's Name Hebrew Text and Scripture

5001

na'am

say
Jer 23:31

5002

n'um

said
Num 24:3, Num 24:3, Num 24:4, Num 24:15, Num 24:15, Num 24:16, 2 Sam 23:1, 2 Sam 23:1, Psa 110:1

saith
Gen 22:16, Num 14:28, 1 Sam 2:30, 1 Sam 2:30, 2 Ki 9:26, 2 Ki 9:26, 2 Ki 19:33, 2 Ki 22:19, 2 Chr 34:27, Psa 36:1, Isa 1:24, Isa 3:15, Isa 14:22, Isa 14:22, Isa 14:23, Isa 17:3, Isa 17:6, Isa 19:4, Isa 22:25, Isa 30:1, Isa 31:9, Isa 37:34, Isa 41:14, Isa 43:10, Isa 43:12, Isa 49:18, Isa 52:5, Isa 52:5, Isa 54:17, Isa 55:8, Isa 56:8, Isa 59:20, Isa 66:2, Isa 66:17, Isa 66:22, Jer 1:8, Jer 1:15, Jer 1:19, Jer 2:3, Jer 2:9, Jer 2:12, Jer 2:19, Jer 2:22, Jer 2:29, Jer 3:1, Jer 3:10, Jer 3:12, Jer 3:12, Jer 3:13, Jer 3:14, Jer 3:16, Jer 3:20, Jer 4:1, Jer 4:9, Jer 4:17, Jer 5:9, Jer 5:11, Jer 5:15, Jer 5:18, Jer 5:22, Jer 5:29, Jer 6:12, Jer 7:11, Jer 7:13, Jer 7:19, Jer 7:30, Jer 7:32, Jer 8:1, Jer 8:3, Jer 8:13, Jer 8:17, Jer 9:3, Jer 9:6, Jer 9:9, Jer 9:22, Jer 9:24, Jer 9:25, Jer 12:17, Jer 13:11, Jer 13:14, Jer 13:25, Jer 15:3, Jer 15:6, Jer 15:9, Jer 15:20, Jer 16:5, Jer 16:11, Jer 16:14, Jer 16:16, Jer 17:24, Jer 18:6, Jer 19:6, Jer 19:12, Jer 21:7, Jer 21:10, Jer 21:13, Jer 21:14, Jer 22:5, Jer 22:16, Jer 22:24, Jer 23:1, Jer 23:2, Jer 23:4, Jer 23:5, Jer 23:7, Jer 23:11, Jer 23:12, Jer 23:23, Jer 23:24, Jer 23:24, Jer 23:28, Jer 23:29, Jer 23:30, Jer 23:31, Jer 23:31, Jer 23:32, Jer 23:32, Jer 23:33, Jer 25:7, Jer 25:9, Jer 25:12, Jer 25:29, Jer 25:31, Jer 27:8, Jer 27:11, Jer 27:15, Jer 27:22, Jer 28:4, Jer 29:9, Jer 29:11, Jer 29:14, Jer 29:14, Jer 29:19, Jer 29:19, Jer 29:23, Jer 29:32, Jer 30:3, Jer 30:8, Jer 30:10, Jer 30:11, Jer 30:17, Jer 30:21, Jer 31:1, Jer 31:14, Jer 31:16, Jer 31:17, Jer 31:20, Jer 31:27, Jer 31:28, Jer 31:31, Jer 31:32, Jer 31:33, Jer 31:34, Jer 31:36, Jer 31:37, Jer 31:38, Jer 32:5, Jer 32:30, Jer 32:44, Jer 33:14, Jer 34:5, Jer 34:17, Jer 34:22, Jer 35:13, Jer 39:17, Jer 39:18, Jer 42:11, Jer 44:29, Jer 45:5, Jer 46:5, Jer 46:18, Jer 46:23, Jer 46:26, Jer 46:28, Jer 48:12, Jer 48:15, Jer 48:25, Jer 48:30, Jer 48:35, Jer 48:38, Jer 48:43, Jer 48:44, Jer 48:47, Jer 49:2, Jer 49:5, Jer 49:6, Jer 49:13, Jer 49:16, Jer 49:26, Jer 49:30, Jer 49:31, Jer 49:32, Jer 49:37, Jer 49:38, Jer 49:39, Jer 50:4, Jer 50:10, Jer 50:20, Jer 50:21, Jer 50:30, Jer 50:31, Jer 50:35, Jer 50:40, Jer 51:24, Jer 51:25, Jer 51:26, Jer 51:39, Jer 51:48, Jer 51:52, Jer 51:53, Jer 51:57, Eze 5:11, Eze 11:8, Eze 11:21, Eze 12:25, Eze 12:28, Eze 13:6, Eze 13:7, Eze 13:8, Eze 13:16, Eze 14:11, Eze 14:14, Eze 14:16, Eze 14:18, Eze 14:20, Eze 14:23, Eze 15:8, Eze 16:8, Eze 16:14, Eze 16:19, Eze 16:23, Eze 16:30, Eze 16:43, Eze 16:48, Eze 16:58, Eze 16:63, Eze 17:16, Eze 18:3, Eze 18:9, Eze 18:23, Eze 18:30, Eze 18:32, Eze 20:3, Eze 20:31, Eze 20:33, Eze 20:36, Eze 20:40, Eze 20:44, Eze 21:7, Eze 21:13, Eze 22:12, Eze 22:31, Eze 23:34, Eze 24:14, Eze 25:14, Eze 26:5, Eze 26:14, Eze 26:21, Eze 28:10, Eze 29:20, Eze 30:6, Eze 31:18, Eze 32:8, Eze 32:14, Eze 32:16, Eze 32:31, Eze 32:32, Eze 33:11, Eze 34:8, Eze 34:15, Eze 34:30, Eze 34:31, Eze 35:6, Eze 35:11, Eze 36:14, Eze 36:15, Eze 36:23, Eze 36:32, Eze 37:14, Eze 38:18, Eze 38:21, Eze 39:5, Eze 39:8, Eze 39:10, Eze 39:13, Eze 39:20, Eze 39:29, Eze 43:19, Eze 43:27, Eze 44:12, Eze 44:15, Eze 44:27, Eze 45:9, Eze 45:15, Eze 47:23, Eze 48:29, Hos 2:13, Hos 2:16, Hos 2:21, Hos 11:11, Joel 2:12, Amos 2:11, Amos 2:16, Amos 3:10, Amos 3:13, Amos 3:15, Amos 4:3, Amos 4:5, Amos 4:6, Amos 4:8, Amos 4:9, Amos 4:10, Amos 4:11, Amos 6:8, Amos 6:14, Amos 8:3, Amos 8:9, Amos 8:11, Amos 9:7, Amos 9:8, Amos 9:12, Amos 9:13, Obad 1:4, Obad 1:8, Micah 4:6, Micah 5:10, Nahum 2:13, Nahum 3:5, Zeph 1:2, Zeph 1:3, Zeph 1:10, Zeph 2:9, Zeph 3:8, Hag 1:9, Hag 1:13, Hag 2:4, Hag 2:4, Hag 2:4, Hag 2:8, Hag 2:9, Hag 2:14, Hag 2:17, Hag 2:23, Hag 2:23, Hag 2:23, Zech 1:3, Zech 1:4, Zech 1:16, Zech 2:5, Zech 2:6, Zech 2:6, Zech 2:10, Zech 3:9, Zech 3:10, Zech 5:4, Zech 8:6, Zech 8:11, Zech 8:17, Zech 10:12, Zech 11:6, Zech 12:1, Zech 12:4, Zech 13:2, Zech 13:7, Zech 13:8, Mal 1:2

spake
Prov 30:1

5003

na'aph

adulterer
Lev 20:10, Job 24:15, Isa 57:3

adulterers
Psa 50:18, Jer 9:2, Jer 23:10, Hos 7:4, Mal 3:5

adulteress
Lev 20:10, Hos 3:1

adulteresses
Eze 23:45, Eze 23:45

adulterous
Prov 30:20

adultery
Exo 20:14, Lev 20:10, Lev 20:10, Deu 5:18, Prov 6:32, Jer 3:8, Jer 3:9, Jer 5:7, Jer 7:9, Jer 23:14, Jer 29:23, Eze 16:32, Eze 23:37, Eze 23:37, Hos 4:2, Hos 4:13, Hos 4:14

wedlock
Eze 16:38

5004

ni'uph

adulteries
Jer 13:27, Eze 23:43

5005

na'aphuwph

adulteries
Hos 2:2

5006

na'ats

abhor
Jer 14:21

abhorred
Deu 32:19, 1 Sam 2:17

abhorreth
Psa 10:3

anger
Isa 1:4

blaspheme
2 Sam 12:14, Psa 74:10

blasphemed
Psa 74:18, Isa 52:5

contemn
Psa 10:13

contemned
Psa 107:11

despise
Jer 23:17

despised
Prov 1:30, Prov 5:12, Isa 5:24, Isa 60:14, Jer 33:24, Lam 2:6

despiseth
Prov 15:5

flourish
Eccl 12:5

great
2 Sam 12:14

provoke
Num 14:11, Deu 31:20

provoked
Num 14:23, Num 16:30

5007

n'atsah

blasphemies
Eze 35:12

blasphemy
2 Ki 19:3, Isa 37:3

provocations
Neh 9:18, Neh 9:26

5008

na'aq

groan
Job 24:12, Eze 30:24

5009

n'aqah

groaning
Exo 2:24, Exo 6:5

groanings
Jud 2:18, Eze 30:24

5010

na'ar

abhorred
Lam 2:7

void
Psa 89:39

Next Page - 5011 (Nob) to 5020 (Nbuwkadnetstsar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5011 (Nob) to 5020 (Nbuwkadnetstsar)

Previous Page - 5001 (na'am) to 5010 (na'ar)
Strong's Number Strong's Name Hebrew Text and Scripture

5011

Nob

Nob
1 Sam 21:1, 1 Sam 22:9, 1 Sam 22:11, 1 Sam 22:19, Neh 11:32, Isa 10:32

5012

naba'

prophesied
Num 11:25, Num 11:26, 1 Sam 10:10, 1 Sam 10:11, 1 Sam 18:10, 1 Sam 19:20, 1 Sam 19:21, 1 Sam 19:21, 1 Sam 19:23, 1 Sam 19:24, 1 Ki 18:29, 1 Ki 22:10, 1 Ki 22:12, 1 Chr 25:2, 1 Chr 25:3, 2 Chr 18:7, 2 Chr 18:9, 2 Chr 18:11, 2 Chr 20:37, Jer 2:8, Jer 20:1, Jer 20:6, Jer 23:13, Jer 23:21, Jer 25:13, Jer 26:9, Jer 26:11, Jer 26:18, Jer 26:20, Jer 26:20, Jer 28:6, Jer 28:8, Jer 29:31, Jer 37:19, Eze 11:13, Eze 37:7, Eze 37:7, Eze 37:10, Eze 38:17, Zech 13:4

prophesieth
Jer 28:9, Eze 12:27, Zech 13:3

prophesy
Num 11:27, 1 Sam 10:5, 1 Sam 10:6, 1 Ki 22:8, 1 Ki 22:18, 1 Chr 25:1, 2 Chr 18:17, Jer 5:31, Jer 11:21, Jer 14:14, Jer 14:14, Jer 14:15, Jer 14:16, Jer 19:14, Jer 23:16, Jer 23:25, Jer 23:26, Jer 23:32, Jer 25:30, Jer 26:12, Jer 27:10, Jer 27:14, Jer 27:15, Jer 27:15, Jer 27:16, Jer 27:16, Jer 29:9, Jer 29:21, Jer 32:3, Eze 4:7, Eze 6:2, Eze 11:4, Eze 11:4, Eze 13:2, Eze 13:2, Eze 13:16, Eze 13:17, Eze 13:17, Eze 20:46, Eze 21:2, Eze 21:9, Eze 21:14, Eze 21:28, Eze 25:2, Eze 28:21, Eze 29:2, Eze 30:2, Eze 34:2, Eze 34:2, Eze 35:2, Eze 36:1, Eze 36:3, Eze 36:6, Eze 37:4, Eze 37:9, Eze 37:9, Eze 37:12, Eze 38:2, Eze 38:14, Eze 39:1, Joel 2:28, Amos 2:12, Amos 3:8, Amos 7:12, Amos 7:13, Amos 7:15, Amos 7:16, Zech 13:3

prophesying
1 Sam 10:13, 1 Sam 19:20

prophet
Jer 29:26, Jer 29:27

5013

nba'

prophesied
Ezr 5:1

5014

nabab

Hollow
Exo 27:8, Exo 38:7, Jer 52:21

vain
Job 11:12

5015

Nbow

Nebo
Num 32:3, Num 32:38, Num 33:47, Deu 32:49, Deu 34:1, 1 Chr 5:8, Ezr 2:29, Ezr 10:43, Neh 7:33, Isa 15:2, Isa 46:1, Jer 48:1, Jer 48:22

5016

nbuw'ah

prophecy
2 Chr 9:29, 2 Chr 15:8, Neh 6:12

5017

nbuw'ah

prophesying
Ezr 6:14

5018

Nbuwzaradan

Nebuzaradan
2 Ki 25:8, 2 Ki 25:11, 2 Ki 25:20, Jer 39:9, Jer 39:10, Jer 39:11, Jer 39:13, Jer 40:1, Jer 41:10, Jer 43:6, Jer 52:12, Jer 52:15, Jer 52:16, Jer 52:26, Jer 52:30

5019

Nbuwkadne'tstsar

Nebuchadnezzar
2 Ki 24:1, 2 Ki 24:10, 2 Ki 24:11, 2 Ki 25:1, 2 Ki 25:8, 2 Ki 25:22, 1 Chr 6:15, 2 Chr 36:6, 2 Chr 36:7, 2 Chr 36:10, 2 Chr 36:13, Ezr 1:7, Ezr 2:1, Neh 7:6, Est 2:6, Jer 27:6, Jer 27:8, Jer 27:20, Jer 28:3, Jer 28:11, Jer 28:14, Jer 29:1, Jer 29:3, Jer 34:1, Jer 39:5, Dan 1:1, Dan 1:18, Dan 2:1, Dan 2:1

Nebuchadrezzar
Jer 21:2, Jer 21:7, Jer 22:25, Jer 24:1, Jer 25:1, Jer 25:9, Jer 29:21, Jer 32:1, Jer 32:28, Jer 35:11, Jer 37:1, Jer 39:1, Jer 39:11, Jer 43:10, Jer 44:30, Jer 46:2, Jer 46:13, Jer 46:26, Jer 49:28, Jer 49:30, Jer 50:17, Jer 51:34, Jer 52:4, Jer 52:12, Jer 52:28, Jer 52:29, Jer 52:30, Eze 26:7, Eze 29:18, Eze 29:19, Eze 30:10

5020

Nbuwkadnetstsar

Nebuchadnezzar
Ezr 5:12, Ezr 5:14, Ezr 6:5, Dan 2:28, Dan 2:46, Dan 3:1, Dan 3:2, Dan 3:2, Dan 3:3, Dan 3:3, Dan 3:5, Dan 3:7, Dan 3:9, Dan 3:13, Dan 3:14, Dan 3:16, Dan 3:19, Dan 3:24, Dan 3:26, Dan 3:28, Dan 4:1, Dan 4:4, Dan 4:18, Dan 4:28, Dan 4:31, Dan 4:33, Dan 4:34, Dan 4:37, Dan 5:2, Dan 5:11, Dan 5:18

Next Page - 5021 (Nbuwshazban) to 5030 (nabiy')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5021 (Nbuwshazban) to 5030 (nabiy')

Previous Page - 5011 (Nob) to 5020 (Nbuwkadnetstsar)
Strong's Number Strong's Name Hebrew Text and Scripture

5021

Nbuwshazban

Nebushasban
Jer 39:13

5022

Nabowth

Naboth
1 Ki 21:1, 1 Ki 21:2, 1 Ki 21:3, 1 Ki 21:4, 1 Ki 21:6, 1 Ki 21:7, 1 Ki 21:8, 1 Ki 21:9, 1 Ki 21:12, 1 Ki 21:13, 1 Ki 21:13, 1 Ki 21:14, 1 Ki 21:15, 1 Ki 21:15, 1 Ki 21:15, 1 Ki 21:16, 1 Ki 21:16, 1 Ki 21:18, 1 Ki 21:19, 2 Ki 9:21, 2 Ki 9:25, 2 Ki 9:26

5023

nbizbah

rewards
Dan 2:6, Dan 5:17

5024

nabach

bark
Isa 56:10

5025

Nobach

Nobah
Num 32:42, Num 32:42, Jud 8:11

5026

Nibchaz

Nibhaz
2 Ki 17:31

5027

nabat

about
1 Sam 17:42

beheld
Num 21:9, Num 23:21

behold
Num 12:8, Job 36:25, Job 39:29, Psa 91:8, Psa 102:19, Psa 119:18, Isa 38:11, Lam 1:12, Lam 3:63, Hab 1:3

beholdest
Psa 10:14

Consider
Psa 13:3, Isa 18:4, Lam 1:11, Lam 2:20, Lam 5:1

down
Psa 80:14

Look
Gen 15:5, Gen 19:17, Exo 3:6, 1 Sam 16:7, 1 Ki 18:43, 2 Ki 3:14, Job 35:5, Psa 22:17, Prov 4:25, Isa 5:30, Isa 8:22, Isa 22:8, Isa 42:18, Isa 51:1, Isa 51:2, Isa 51:6, Isa 63:15, Isa 66:2, Jonah 2:4, Hab 1:13, Hab 2:15, Zech 12:10

looked
Gen 19:26, Exo 33:8, 1 Sam 24:8, 1 Ki 18:43, 1 Ki 19:6, 1 Chr 21:21, Job 6:19, Psa 34:5, Psa 142:4, Isa 22:11, Isa 63:5

lookest
Hab 1:13

looketh
Job 28:24, Psa 33:13, Psa 104:32

regard
Isa 5:12, Lam 4:16, Amos 5:22, Hab 1:5

respect
Psa 74:20, Psa 119:6, Psa 119:15

see
1 Sam 2:32, Psa 92:11, Psa 94:9, Isa 64:9

upon
Psa 84:9

5028

Nbat

Nebat
1 Ki 11:26, 1 Ki 12:2, 1 Ki 12:15, 1 Ki 15:1, 1 Ki 16:3, 1 Ki 16:26, 1 Ki 16:31, 1 Ki 21:22, 1 Ki 22:52, 2 Ki 3:3, 2 Ki 9:9, 2 Ki 10:29, 2 Ki 13:2, 2 Ki 13:11, 2 Ki 14:24, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:21, 2 Ki 23:15, 2 Chr 9:29, 2 Chr 10:2, 2 Chr 10:15, 2 Chr 13:6

5029

nbiy'

prophet
Ezr 5:1, Ezr 6:14

prophets
Ezr 5:1, Ezr 5:2

5030

nabiy'

prophecy
Dan 9:24

prophesy
Eze 13:2

prophet
Gen 20:7, Exo 7:1, Num 12:6, Deu 13:1, Deu 13:3, Deu 13:5, Deu 18:15, Deu 18:18, Deu 18:20, Deu 18:20, Deu 18:22, Deu 18:22, Deu 34:10, 1 Sam 3:20, 1 Sam 9:9, 1 Sam 22:5, 2 Sam 7:2, 2 Sam 12:25, 2 Sam 24:11, 1 Ki 1:8, 1 Ki 1:10, 1 Ki 1:22, 1 Ki 1:23, 1 Ki 1:32, 1 Ki 1:34, 1 Ki 1:38, 1 Ki 1:44, 1 Ki 1:45, 1 Ki 11:29, 1 Ki 13:11, 1 Ki 13:18, 1 Ki 13:20, 1 Ki 13:23, 1 Ki 13:25, 1 Ki 13:26, 1 Ki 13:29, 1 Ki 13:29, 1 Ki 14:2, 1 Ki 14:18, 1 Ki 16:7, 1 Ki 16:12, 1 Ki 18:22, 1 Ki 18:36, 1 Ki 19:16, 1 Ki 20:13, 1 Ki 20:22, 1 Ki 20:38, 1 Ki 22:7, 2 Ki 3:11, 2 Ki 5:3, 2 Ki 5:8, 2 Ki 5:13, 2 Ki 6:12, 2 Ki 9:1, 2 Ki 9:4, 2 Ki 14:25, 2 Ki 19:2, 2 Ki 20:1, 2 Ki 20:11, 2 Ki 20:14, 2 Ki 23:18, 1 Chr 17:1, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 12:5, 2 Chr 12:15, 2 Chr 13:22, 2 Chr 15:8, 2 Chr 18:6, 2 Chr 21:12, 2 Chr 25:15, 2 Chr 25:16, 2 Chr 26:22, 2 Chr 28:9, 2 Chr 29:25, 2 Chr 32:20, 2 Chr 32:32, 2 Chr 35:18, 2 Chr 36:12, Psa 51:1, Psa 74:9, Isa 3:2, Isa 9:15, Isa 28:7, Isa 37:2, Isa 38:1, Isa 39:3, Jer 1:5, Jer 6:13, Jer 8:10, Jer 14:18, Jer 18:18, Jer 20:2, Jer 23:11, Jer 23:28, Jer 23:33, Jer 23:34, Jer 23:37, Jer 25:2, Jer 28:1, Jer 28:5, Jer 28:5, Jer 28:6, Jer 28:9, Jer 28:9, Jer 28:9, Jer 28:10, Jer 28:10, Jer 28:11, Jer 28:12, Jer 28:12, Jer 28:15, Jer 28:15, Jer 28:17, Jer 29:1, Jer 29:29, Jer 32:2, Jer 34:6, Jer 36:8, Jer 36:26, Jer 37:2, Jer 37:3, Jer 37:6, Jer 37:13, Jer 38:9, Jer 38:10, Jer 38:14, Jer 42:2, Jer 42:4, Jer 43:6, Jer 45:1, Jer 46:1, Jer 46:13, Jer 47:1, Jer 49:34, Jer 50:1, Jer 51:59, Lam 2:20, Eze 2:5, Eze 7:26, Eze 14:4, Eze 14:7, Eze 14:9, Eze 14:9, Eze 14:10, Eze 33:33, Dan 9:2, Hos 4:5, Hos 9:7, Hos 9:8, Hos 12:13, Hos 12:13, Amos 7:14, Hab 1:1, Hab 3:1, Hag 1:1, Hag 1:3, Hag 1:12, Hag 2:1, Hag 2:10, Zech 1:1, Zech 1:7, Zech 13:5, Mal 4:5

prophet's
Amos 7:14

prophets
Num 11:29, 1 Sam 10:5, 1 Sam 10:10, 1 Sam 10:11, 1 Sam 10:11, 1 Sam 10:12, 1 Sam 19:20, 1 Sam 19:24, 1 Sam 28:6, 1 Sam 28:15, 1 Ki 18:4, 1 Ki 18:4, 1 Ki 18:13, 1 Ki 18:13, 1 Ki 18:19, 1 Ki 18:19, 1 Ki 18:20, 1 Ki 18:22, 1 Ki 18:25, 1 Ki 18:40, 1 Ki 19:1, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:35, 1 Ki 20:41, 1 Ki 22:6, 1 Ki 22:10, 1 Ki 22:12, 1 Ki 22:13, 1 Ki 22:22, 1 Ki 22:23, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 2:7, 2 Ki 2:15, 2 Ki 3:13, 2 Ki 3:13, 2 Ki 4:1, 2 Ki 4:38, 2 Ki 4:38, 2 Ki 5:22, 2 Ki 6:1, 2 Ki 9:1, 2 Ki 9:7, 2 Ki 10:19, 2 Ki 17:13, 2 Ki 17:13, 2 Ki 17:23, 2 Ki 21:10, 2 Ki 23:2, 2 Ki 24:2, 1 Chr 16:22, 2 Chr 18:5, 2 Chr 18:9, 2 Chr 18:11, 2 Chr 18:12, 2 Chr 18:21, 2 Chr 18:22, 2 Chr 20:20, 2 Chr 24:19, 2 Chr 29:25, 2 Chr 36:16, Ezr 9:11, Neh 6:7, Neh 6:14, Neh 9:26, Neh 9:30, Neh 9:32, Psa 105:15, Isa 29:10, Jer 2:8, Jer 2:26, Jer 2:30, Jer 4:9, Jer 5:13, Jer 5:31, Jer 7:25, Jer 8:1, Jer 13:13, Jer 14:13, Jer 14:14, Jer 14:15, Jer 14:15, Jer 23:9, Jer 23:13, Jer 23:14, Jer 23:15, Jer 23:15, Jer 23:16, Jer 23:21, Jer 23:25, Jer 23:26, Jer 23:26, Jer 23:30, Jer 23:31, Jer 25:4, Jer 26:5, Jer 26:7, Jer 26:8, Jer 26:11, Jer 26:16, Jer 27:9, Jer 27:14, Jer 27:15, Jer 27:16, Jer 27:18, Jer 28:8, Jer 29:1, Jer 29:8, Jer 29:15, Jer 29:19, Jer 32:32, Jer 35:15, Jer 37:19, Jer 44:4, Lam 2:9, Lam 2:14, Lam 4:13, Eze 13:2, Eze 13:3, Eze 13:4, Eze 13:9, Eze 13:16, Eze 22:25, Eze 22:28, Eze 38:17, Dan 9:6, Dan 9:10, Hos 6:5, Hos 12:10, Hos 12:10, Amos 2:11, Amos 2:12, Amos 3:7, Micah 3:5, Micah 3:6, Micah 3:11, Zeph 3:4, Zech 1:4, Zech 1:5, Zech 1:6, Zech 7:3, Zech 7:7, Zech 7:12, Zech 8:9, Zech 13:2, Zech 13:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

prophesy
1 Chr 25:1

prophet
Jud 6:8

Next Page - 5031 (nbiy'ah) to 5040 (nabluwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5031 (nbiy'ah) to 5040 (nabluwth)

Previous Page - 5021 (Nbuwshazban) to 5030 (nabiy')
Strong's Number | Strong's Name | Hebrew Text and Scripture
5031 | nbiy'ah | prophetess Exo 15:20, 2 Ki 22:14, 2 Chr 34:22, Neh 6:14, Isa 8:3 The Following Have Multiple Hebrew Words Associated To A Single English Word , Jud 4:4
5032 | Nbayowth | Nebaioth 1 Chr 1:29, Isa 60:7 Nebajoth Gen 25:13, Gen 28:9, Gen 36:3
5033 | nebek | springs Job 38:16
5034 | nabel | away Exo 18:18, 2 Sam 22:46, Psa 18:45, Isa 24:4, Isa 24:4 disgrace Jer 14:21 dishonoureth Micah 7:6 down Isa 34:4 esteemed Deu 32:15 fade Isa 64:6, Jer 8:13, Eze 47:12 fadeth Isa 1:30, Isa 40:7, Isa 40:8 fading Isa 28:1, Isa 28:4 falling Isa 34:4 foolishly Prov 30:32 nought Job 14:18 off Isa 34:4 surely Exo 18:18 vile Nahum 3:6 wither Psa 1:3, Psa 37:2
5035 | nebel | bottle 1 Sam 1:24, 1 Sam 10:3, 2 Sam 16:1, Jer 13:12, Jer 13:12 bottles 1 Sam 25:18, Job 38:37, Jer 48:12 flagons Isa 22:24 pitchers Lam 4:2 psalteries 2 Sam 6:5, 1 Ki 10:12, 1 Chr 13:8, 1 Chr 15:16, 1 Chr 15:20, 1 Chr 15:28, 1 Chr 16:5, 1 Chr 25:1, 1 Chr 25:6, 2 Chr 5:12, 2 Chr 9:11, 2 Chr 20:28, 2 Chr 29:25, Neh 12:27 psaltery 1 Sam 10:5, Psa 33:2, Psa 57:8, Psa 71:22, Psa 81:2, Psa 92:3, Psa 108:2, Psa 144:9, Psa 150:3 vessel Isa 30:14 viol Isa 5:12, Amos 6:5 viols Isa 14:11, Amos 5:23
5036 | nabal | fool 2 Sam 3:33, Psa 14:1, Psa 53:1, Prov 17:7, Prov 17:21, Prov 30:22, Jer 17:11 foolish Deu 32:6, Deu 32:21, Psa 39:8, Psa 74:18, Eze 13:3 fools 2 Sam 13:13, Job 30:8 man Psa 74:22 person Isa 32:5, Isa 32:6 women Job 2:10
5037 | Nabal | Nabal 1 Sam 25:3, 1 Sam 25:4, 1 Sam 25:5, 1 Sam 25:9, 1 Sam 25:10, 1 Sam 25:19, 1 Sam 25:25, 1 Sam 25:25, 1 Sam 25:26, 1 Sam 25:34, 1 Sam 25:36, 1 Sam 25:37, 1 Sam 25:38, 1 Sam 25:39, 1 Sam 25:39, 1 Sam 25:39, 1 Sam 30:5, 2 Sam 3:3 Nabal's 1 Sam 25:14, 1 Sam 25:36, 1 Sam 27:3, 2 Sam 2:2
5038 | nbelah | bodies Psa 79:2, Jer 34:20 body Deu 21:23, Isa 26:19, Jer 26:23, Jer 36:30 carcase Lev 5:2, Lev 5:2, Lev 5:2, Lev 11:8, Lev 11:24, Lev 11:25, Lev 11:27, Lev 11:28, Lev 11:35, Lev 11:36, Lev 11:37, Lev 11:38, Lev 11:39, Lev 11:40, Lev 11:40, Deu 14:8, Deu 28:26, Jos 8:29, 1 Ki 13:22, 1 Ki 13:24, 1 Ki 13:24, 1 Ki 13:25, 1 Ki 13:25, 1 Ki 13:28, 1 Ki 13:28, 1 Ki 13:28, 1 Ki 13:29, 1 Ki 13:30, 2 Ki 9:37 carcases Lev 11:11, Isa 5:25, Jer 7:33, Jer 9:22, Jer 16:4, Jer 16:18, Jer 19:7 died Lev 17:15 itself Lev 7:24, Lev 22:8, Deu 14:21, Eze 4:14, Eze 44:31
5039 | nbalah | folly Gen 34:7, Deu 22:21, Jos 7:15, Jud 19:23, Jud 20:6, Jud 20:10, 1 Sam 25:25, 2 Sam 13:12, Job 42:8, Isa 9:17 vile Jud 19:24 villany Isa 32:6, Jer 29:23
5040 | nabluwth | lewdness Hos 2:10

Next Page - 5041 (Nballat) to 5050 (nagahh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5041 (Nballat) to 5050 (nagahh)

Previous Page - 5031 (nbiy'ah) to 5040 (nabluwth)
Strong's Number Strong's Name Hebrew Text and Scripture

5041

Nballat

Neballat
Neh 11:34

5042

naba`

flowing
Prov 18:4

forth
Eccl 10:1

out
Psa 59:7, Prov 1:23, Prov 15:2, Prov 15:28

utter
Psa 78:2, Psa 94:4, Psa 119:171, Psa 145:7

uttereth
Psa 19:2

5043

nebrsha'

candlestick
Dan 5:5

5044

Nibshan

Nibshan
Jos 15:62

5045

negeb

country
Jos 11:16, Jos 12:8

side
Jos 15:3, Jos 15:3, Jos 15:7, Jos 18:13, Jos 19:34

south
Gen 12:9, Gen 13:1, Gen 13:3, Gen 20:1, Gen 24:62, Gen 28:14, Exo 26:18, Exo 27:9, Exo 36:23, Exo 38:9, Num 13:22, Num 13:29, Num 21:1, Num 33:40, Num 34:3, Num 34:3, Num 34:4, Num 34:4, Num 35:5, Deu 1:7, Deu 34:3, Jos 10:40, Jos 11:2, Jos 15:2, Jos 15:4, Jos 15:8, Jos 15:19, Jos 18:5, Jos 18:15, Jos 18:16, Jos 18:19, Jos 18:19, Jos 19:8, Jud 1:9, Jud 1:15, Jud 1:16, Jud 21:19, 1 Sam 20:41, 1 Sam 27:10, 1 Sam 27:10, 1 Sam 27:10, 1 Sam 30:1, 1 Sam 30:14, 1 Sam 30:14, 1 Sam 30:27, 2 Sam 24:7, 1 Ki 7:25, 1 Ki 7:39, 1 Chr 9:24, 2 Chr 4:4, 2 Chr 4:10, 2 Chr 28:18, Psa 126:4, Isa 21:1, Isa 30:6, Jer 13:19, Jer 17:26, Jer 32:44, Jer 33:13, Eze 20:46, Eze 20:47, Eze 20:47, Eze 21:4, Eze 40:2, Eze 46:9, Eze 46:9, Eze 47:1, Eze 47:19, Eze 48:10, Eze 48:16, Eze 48:17, Eze 48:28, Eze 48:33, Dan 8:9, Dan 11:5, Dan 11:6, Dan 11:9, Dan 11:11, Dan 11:14, Dan 11:15, Dan 11:25, Dan 11:25, Dan 11:29, Dan 11:40, Obad 1:19, Obad 1:20, Zech 7:7, Zech 14:4, Zech 14:10

southward
Gen 13:14, Exo 40:24, Num 13:17, Jos 15:1, Jos 15:2, Jos 15:21, Jos 17:9, Jos 17:10, Jos 18:13, Jos 18:14, Jos 18:14, 1 Sam 14:5, 1 Chr 26:15, 1 Chr 26:17, Eze 47:19, Dan 8:4

5046

nagad

another
Jer 51:31

bewrayeth
Prov 29:24

certainly
Jos 9:24, Jud 14:12

certify
2 Sam 15:28

declare
Gen 41:24, Jud 14:12, Jud 14:13, Jud 14:15, Est 4:8, Job 21:31, Job 31:37, Job 38:4, Job 38:18, Psa 9:11, Psa 22:31, Psa 30:9, Psa 38:18, Psa 40:5, Psa 50:6, Psa 64:9, Psa 75:9, Psa 97:6, Psa 145:4, Isa 3:9, Isa 21:6, Isa 42:9, Isa 42:12, Isa 43:9, Isa 44:7, Isa 45:19, Isa 48:6, Isa 48:20, Isa 57:12, Isa 66:19, Jer 4:5, Jer 5:20, Jer 9:12, Jer 31:10, Jer 38:15, Jer 38:25, Jer 42:4, Jer 42:20, Jer 46:14, Jer 50:2, Jer 50:28, Eze 23:36, Eze 40:4, Micah 1:10, Micah 3:8, Zech 9:12

declared
Deu 4:13, 2 Sam 19:6, Psa 71:17, Isa 21:2, Isa 21:10, Isa 41:26, Isa 43:12, Isa 44:8, Isa 48:3, Isa 48:5, Isa 48:14, Jer 36:13, Jer 42:21

declareth
Jer 4:15, Hos 4:12, Amos 4:13

Declaring
Isa 46:10

denounce
Deu 30:18

expound
Jud 14:14

expounded
Jud 14:19

forth
Psa 51:15, Psa 92:2, Prov 12:17

fully
Ruth 2:11

messenger
2 Sam 15:13, Jer 51:31

plainly
1 Sam 10:16

profess
Deu 26:3

rehearsed
1 Sam 17:31

Report
Jer 20:10, Jer 20:10

shew
Gen 46:31, Exo 13:8, Deu 5:5, Deu 17:9, Deu 17:10, Deu 17:11, Deu 32:7, 1 Sam 3:15, 1 Sam 8:9, 1 Sam 9:6, 1 Sam 25:8, 2 Ki 6:11, 2 Ki 7:12, Ezr 2:59, Neh 7:61, Est 2:10, Job 11:6, Job 33:23, Psa 92:15, Isa 41:22, Isa 41:22, Isa 41:23, Isa 44:7, Isa 58:1, Jer 16:10, Jer 33:3, Jer 42:3, Jer 51:31, Eze 37:18, Eze 43:10, Dan 2:2, Dan 9:23, Dan 10:21, Dan 11:2

shewed
Gen 41:25, Jud 4:12, Jud 13:10, Jud 16:18, Ruth 2:11, Ruth 2:19, 1 Sam 11:9, 1 Sam 19:7, 1 Sam 22:21, 1 Sam 24:18, 2 Sam 11:22, 2 Ki 22:10, Est 2:10, Est 2:20, Est 3:6, Psa 71:18, Psa 111:6, Psa 142:2, Micah 6:8

sheweth
Job 36:9, Job 36:33, Psa 19:1, Psa 147:19, Isa 41:26

speaketh
Job 17:5

surely
1 Sam 22:22, Jer 36:16

tell
Gen 12:18, Gen 21:26, Gen 24:23, Gen 24:49, Gen 24:49, Gen 29:15, Gen 31:27, Gen 32:5, Gen 32:29, Gen 37:16, Gen 43:6, Gen 45:13, Gen 49:1, Exo 19:3, Lev 14:35, Num 23:3, Jos 7:19, Jud 14:16, Jud 16:6, Jud 16:10, Jud 16:13, Ruth 3:4, Ruth 4:4, 1 Sam 9:8, 1 Sam 9:18, 1 Sam 9:19, 1 Sam 10:15, 1 Sam 14:43, 1 Sam 15:16, 1 Sam 19:3, 1 Sam 20:9, 1 Sam 20:10, 1 Sam 22:22, 1 Sam 23:11, 1 Sam 27:11, 2 Sam 1:4, 2 Sam 1:20, 2 Sam 12:18, 2 Sam 13:4, 2 Sam 15:35, 2 Sam 17:16, 2 Sam 18:21, 1 Ki 1:20, 1 Ki 14:3, 1 Ki 18:12, 2 Ki 4:2, 2 Ki 7:9, 2 Ki 9:12, 2 Ki 9:15, 1 Chr 17:10, Job 1:15, Job 1:16, Job 1:17, Job 1:19, Job 12:7, Eccl 6:12, Eccl 8:7, Eccl 10:14, Eccl 10:20, S of Solomon 1:7, S of Solomon 5:8, Isa 19:12, Isa 45:21, Jer 36:16, Jer 36:17, Jer 48:20, Eze 24:19, Jonah 1:8

telleth
2 Sam 7:11, 2 Ki 6:12

told
Gen 3:11, Gen 9:22, Gen 14:13, Gen 22:20, Gen 24:28, Gen 26:32, Gen 27:42, Gen 29:12, Gen 29:12, Gen 31:20, Gen 31:22, Gen 37:5, Gen 38:13, Gen 38:24, Gen 42:29, Gen 43:7, Gen 44:24, Gen 45:26, Gen 47:1, Gen 48:2, Exo 4:28, Exo 14:5, Exo 16:22, Exo 19:9, Num 11:27, Deu 17:4, Jos 9:24, Jos 10:17, Jud 9:7, Jud 9:25, Jud 9:42, Jud 9:47, Jud 13:6, Jud 14:2, Jud 14:6, Jud 14:9, Jud 14:16, Jud 14:16, Jud 14:17, Jud 14:17, Jud 16:15, Jud 16:17, Jud 16:18, Ruth 3:16, 1 Sam 3:13, 1 Sam 3:18, 1 Sam 4:13, 1 Sam 4:14, 1 Sam 10:16, 1 Sam 10:16, 1 Sam 14:1, 1 Sam 14:33, 1 Sam 14:43, 1 Sam 15:12, 1 Sam 18:20, 1 Sam 18:24, 1 Sam 18:26, 1 Sam 19:2, 1 Sam 19:11, 1 Sam 19:18, 1 Sam 19:19, 1 Sam 19:21, 1 Sam 23:1, 1 Sam 23:7, 1 Sam 23:13, 1 Sam 23:25, 1 Sam 24:1, 1 Sam 25:12, 1 Sam 25:14, 1 Sam 25:19, 1 Sam 25:36, 1 Sam 25:37, 1 Sam 27:4, 2 Sam 1:5, 2 Sam 1:6, 2 Sam 1:13, 2 Sam 2:4, 2 Sam 3:23, 2 Sam 4:10, 2 Sam 6:12, 2 Sam 10:5, 2 Sam 10:17, 2 Sam 11:5, 2 Sam 11:10, 2 Sam 11:18, 2 Sam 14:33, 2 Sam 15:31, 2 Sam 17:17, 2 Sam 17:17, 2 Sam 17:18, 2 Sam 17:21, 2 Sam 18:10, 2 Sam 18:11, 2 Sam 18:25, 2 Sam 19:1, 2 Sam 19:8, 2 Sam 21:11, 2 Sam 24:13, 1 Ki 1:23, 1 Ki 1:51, 1 Ki 2:29, 1 Ki 2:39, 1 Ki 2:41, 1 Ki 10:3, 1 Ki 10:3, 1 Ki 10:7, 1 Ki 18:13, 1 Ki 18:16, 1 Ki 19:1, 1 Ki 20:17, 2 Ki 4:7, 2 Ki 4:27, 2 Ki 4:31, 2 Ki 5:4, 2 Ki 6:13, 2 Ki 7:10, 2 Ki 7:11, 2 Ki 7:15, 2 Ki 8:7, 2 Ki 9:18, 2 Ki 9:20, 2 Ki 9:36, 2 Ki 10:8, 2 Ki 18:37, 1 Chr 19:5, 1 Chr 19:17, 2 Chr 9:2, 2 Chr 9:2, 2 Chr 9:6, 2 Chr 20:2, 2 Chr 34:18, Neh 2:12, Neh 2:16, Neh 2:18, Est 2:22, Est 3:4, Est 3:4, Est 4:4, Est 4:7, Est 4:9, Est 4:12, Est 6:2, Est 8:1, Job 15:18, Psa 52:1, Isa 7:2, Isa 36:22, Isa 40:21, Isa 45:21, Jer 36:20, Jer 38:27, Jonah 1:10

utter
Lev 5:1, Jos 2:14, Jos 2:20

uttered
Job 26:4, Job 42:3

5047

ngad

issued
Dan 7:10

5048

neged

about
Neh 13:21

against
Gen 21:16, Num 25:4, Jud 20:34, 1 Chr 8:32, Neh 3:28, Eze 41:16

before
Gen 31:32, Deu 28:66, 2 Ki 1:13, Psa 31:22, Isa 1:16

far
Jud 9:17

from
Psa 38:11, Jer 16:17

in
2 Sam 22:25

of
1 Ki 8:22

off
Num 2:2

over
Neh 11:22

presence
Prov 14:7

side
2 Ki 3:22

sight
Psa 78:12

view
2 Ki 2:7

5049

neged

toward
Dan 6:10

5050

nagahh

enlighten
Psa 18:28

lighten
2 Sam 22:29

shine
Job 18:5, Job 22:28, Isa 13:10

shined
Isa 9:2

Next Page - 5051 (nogahh) to 5060 (naga`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5051 (nogahh) to 5060 (naga`)

Previous Page - 5041 (Nballat) to 5050 (nagahh)
Strong's Number Strong's Name Hebrew Text and Scripture

5051

nogahh

bright
Eze 1:13

brightness
2 Sam 22:13, Psa 18:12, Isa 60:3, Isa 60:19, Isa 62:1, Eze 1:4, Eze 1:27, Eze 1:28, Eze 10:4, Amos 5:20, Hab 3:4

light
Isa 50:10

shining
2 Sam 23:4, Prov 4:18, Isa 4:5, Joel 2:10, Joel 3:15, Hab 3:11

5052

Nogahh

Nogah
1 Chr 3:7, 1 Chr 14:6

5053

nogahh

morning
Dan 6:19

5054

ngohah

brightness
Isa 59:9

5055

nagach

down
Psa 44:5

gore
Exo 21:28

gored
Exo 21:31, Exo 21:31

push
Exo 21:32, Deu 33:17, 1 Ki 22:11, 2 Chr 18:10, Dan 11:40

pushed
Eze 34:21

pushing
Dan 8:4

5056

naggach

push
Exo 21:29, Exo 21:36

5057

nagiyd

captain
1 Sam 9:16, 1 Sam 10:1, 1 Sam 13:14, 2 Sam 5:2, 2 Ki 20:5

captains
2 Chr 11:11

chief
Jer 20:1

governor
1 Chr 29:22, 2 Chr 28:7

leader
1 Chr 12:27, 1 Chr 13:1, Isa 55:4

leaders
2 Chr 32:21

nobles
Job 29:10

prince
1 Ki 14:7, 1 Ki 16:2, Job 31:37, Prov 28:16, Eze 28:2, Dan 9:25, Dan 9:26, Dan 11:22

princes
Psa 76:12

ruler
1 Sam 25:30, 2 Sam 6:21, 2 Sam 7:8, 1 Ki 1:35, 1 Chr 5:2, 1 Chr 9:11, 1 Chr 9:20, 1 Chr 11:2, 1 Chr 17:7, 1 Chr 26:24, 1 Chr 27:4, 1 Chr 27:16, 1 Chr 28:4, 2 Chr 6:5, 2 Chr 11:22, 2 Chr 19:11, 2 Chr 31:12, 2 Chr 31:13, Neh 11:11

rulers
2 Chr 35:8

things
Prov 8:6

5058

ngiynah

instruments
Hab 3:19

musick
Lam 5:14

Neginah
Psa 61:1

Neginoth
Psa 4:1, Psa 6:1, Psa 54:1, Psa 55:1, Psa 67:1, Psa 76:1

song
Job 30:9, Psa 69:12, Psa 77:6, Lam 3:14

songs
Isa 38:20

5059

nagan

instruments
Psa 68:25, Isa 38:20

melody
Isa 23:16

minstrel
2 Ki 3:15, 2 Ki 3:15

play
1 Sam 16:16, 1 Sam 16:17, Psa 33:3, Eze 33:32

played
1 Sam 16:23, 1 Sam 18:10, 1 Sam 19:9, 2 Ki 3:15

player
1 Sam 16:16

playing
1 Sam 16:18

5060

naga`

beaten
Jos 8:15

bring
Lev 5:7, Isa 25:12

bringeth
Isa 26:5

came
Neh 7:73, Est 4:3, Est 6:14, Est 8:17, Isa 30:4, Jonah 3:6

cast
Exo 4:25

come
Jud 20:41, 1 Sam 14:9, Ezr 3:1, Est 2:12, Est 2:15, Est 4:14, Est 9:26, S of Solomon 2:12, Isa 16:8, Dan 8:7, Micah 1:9

cometh
Dan 12:12

down
Lam 2:2, Eze 13:14

happeneth
Eccl 8:14, Eccl 8:14

join
Isa 5:8

laid
Isa 6:7

near
Jud 20:34, Est 9:1, Psa 107:18, Eze 7:12

nigh
Psa 32:6, Psa 88:3, Eccl 12:1

plagued
Gen 12:17, Psa 73:5, Psa 73:14

reach
Job 20:6, Isa 8:8, Jer 48:32, Zech 14:5

reached
Gen 28:12

reacheth
Jer 4:10, Jer 4:18, Jer 51:9

reaching
2 Chr 3:11, 2 Chr 3:11, 2 Chr 3:12

smitten
2 Chr 26:20

smote
1 Sam 6:9, 2 Ki 15:5, Job 1:19

stricken
Isa 53:4

strike
Exo 12:22

touch
Gen 3:3, Gen 20:6, Exo 19:12, Exo 19:13, Lev 5:2, Lev 5:3, Lev 6:27, Lev 7:21, Lev 11:8, Lev 11:31, Lev 12:4, Num 4:15, Num 16:26, Deu 14:8, Jos 9:19, Ruth 2:9, 2 Sam 14:10, 2 Sam 23:7, 1 Chr 16:22, Job 1:11, Job 2:5, Job 5:19, Job 6:7, Psa 105:15, Psa 144:5, Isa 52:11, Jer 12:14, Lam 4:14, Lam 4:15, Hag 2:12, Hag 2:13

touched
Gen 26:29, Gen 32:25, Gen 32:32, Lev 22:6, Num 19:18, Num 31:19, Jud 6:21, 1 Sam 10:26, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 19:5, 1 Ki 19:7, 2 Ki 13:21, Est 5:2, Job 19:21, Isa 6:7, Jer 1:9, Dan 8:5, Dan 8:18, Dan 9:21, Dan 10:10, Dan 10:16, Dan 10:18

toucheth
Gen 26:11, Exo 19:12, Exo 29:37, Exo 30:29, Lev 6:18, Lev 7:19, Lev 11:24, Lev 11:26, Lev 11:27, Lev 11:36, Lev 11:39, Lev 15:5, Lev 15:7, Lev 15:10, Lev 15:11, Lev 15:12, Lev 15:19, Lev 15:21, Lev 15:22, Lev 15:23, Lev 15:27, Lev 22:4, Lev 22:5, Num 19:11, Num 19:13, Num 19:16, Num 19:21, Num 19:22, Num 19:22, Job 4:5, Psa 104:32, Prov 6:29, Eze 17:10, Hos 4:2, Amos 9:5, Zech 2:8, Zech 2:8

up
2 Sam 5:8, 2 Chr 28:9

Next Page - 5061 (nega`) to 5070 (Nadab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5061 (nega`) to 5070 (Nadab)

Previous Page - 5051 (nogahh) to 5060 (naga`)
Strong's Number Strong's Name Hebrew Text and Scripture

5061

nega`

plague
Exo 11:1, Lev 13:2, Lev 13:3, Lev 13:3, Lev 13:3, Lev 13:3, Lev 13:4, Lev 13:5, Lev 13:5, Lev 13:6, Lev 13:6, Lev 13:9, Lev 13:12, Lev 13:13, Lev 13:17, Lev 13:17, Lev 13:20, Lev 13:22, Lev 13:25, Lev 13:27, Lev 13:29, Lev 13:30, Lev 13:31, Lev 13:31, Lev 13:32, Lev 13:44, Lev 13:45, Lev 13:46, Lev 13:47, Lev 13:49, Lev 13:49, Lev 13:50, Lev 13:50, Lev 13:51, Lev 13:51, Lev 13:51, Lev 13:52, Lev 13:53, Lev 13:54, Lev 13:55, Lev 13:55, Lev 13:55, Lev 13:56, Lev 13:57, Lev 13:58, Lev 13:59, Lev 14:3, Lev 14:32, Lev 14:34, Lev 14:35, Lev 14:36, Lev 14:37, Lev 14:37, Lev 14:39, Lev 14:40, Lev 14:43, Lev 14:44, Lev 14:48, Lev 14:48, Lev 14:54, Deu 24:8, 1 Ki 8:37, 1 Ki 8:38, Psa 91:10

plagues
Gen 12:17

sore
Lev 13:42, Lev 13:43, 2 Chr 6:28, 2 Chr 6:29, Psa 38:11

stricken
Isa 53:8

stripes
2 Sam 7:14, Psa 89:32

stroke
Deu 17:8, Deu 17:8, Deu 21:5, Psa 39:10

wound
Prov 6:33

5062

nagaph

beaten
2 Sam 2:17

dash
Psa 91:12

down
Jud 20:32, Jud 20:39, 1 Ki 8:33

hurt
Exo 21:22, Exo 21:35

plague
Psa 89:23

plagued
Exo 32:35, Jos 24:5

slain
Lev 26:17, 2 Sam 18:7

smite
Exo 8:2, Exo 12:23, Exo 12:23, 1 Sam 26:10, 2 Chr 21:14, Isa 19:22, Isa 19:22, Zech 14:12, Zech 14:18

smitten
Num 14:42, Deu 1:42, Deu 28:7, Deu 28:25, Jud 20:36, 1 Sam 4:2, 1 Sam 4:3, 1 Sam 4:10, 1 Sam 7:10, 2 Sam 10:15, 2 Sam 10:19, 2 Chr 20:22

smote
Exo 12:27, Jud 20:35, 1 Sam 25:38, 2 Chr 13:15, 2 Chr 14:12, 2 Chr 21:18

struck
2 Sam 12:15, 2 Chr 13:20

stumble
Prov 3:23, Jer 13:16

Surely
Jud 20:39

worse
2 Ki 14:12, 1 Chr 19:16, 1 Chr 19:19, 2 Chr 6:24, 2 Chr 25:22

5063

negeph

plague
Exo 12:13, Exo 30:12, Num 8:19, Num 16:46, Num 16:47, Jos 22:17

stumbling
Isa 8:14

5064

nagar

away
Job 20:28

down
Lam 3:49, Micah 1:6

fall
Psa 63:10

out
Psa 75:8, Jer 18:21

poured
Micah 1:4

ran
Psa 77:2

shed
Eze 35:5

spilt
2 Sam 14:14

5065

nagas

distressed
1 Sam 13:6, 1 Sam 14:24

driver
Job 39:7

exact
Deu 15:2, Deu 15:3, Isa 58:3

exacted
2 Ki 23:35

exactors
Isa 60:17

oppressed
Isa 3:5, Isa 53:7

oppressor
Job 3:18, Isa 9:4, Isa 14:4, Zech 9:8, Zech 10:4

oppressors
Isa 3:12, Isa 14:2

taskmasters
Exo 3:7, Exo 5:6, Exo 5:10, Exo 5:13, Exo 5:14

taxes
Dan 11:20

5066

nagash

approach
Num 4:19, Deu 20:2, Job 40:19, Jer 30:21, Jer 30:21

bring
Exo 21:6, Exo 21:6, Lev 2:8, 2 Ki 4:6

brought
Exo 32:6, Lev 8:14, 1 Sam 14:34, 1 Sam 28:25, 1 Sam 30:7, 2 Sam 13:11, 2 Sam 17:28, 1 Ki 4:21, 2 Ki 4:5

came
Jos 14:6, 1 Ki 18:21, 1 Ki 20:13, 1 Ki 20:22, 1 Ki 20:28, 2 Ki 2:5, Ezr 4:2, Ezr 9:1

come
Exo 19:15, Exo 24:14, Deu 25:1, Deu 25:9, Ruth 2:14

forth
2 Chr 29:23, Isa 41:21, Isa 41:22

hard
Jud 9:52

hither
Jos 3:9, 1 Sam 13:9, 1 Sam 14:18, 1 Sam 14:34, 1 Sam 15:32, 1 Sam 23:9, 1 Sam 30:7

near
Gen 18:23, Gen 19:9, Gen 27:21, Gen 27:22, Gen 27:25, Gen 27:25, Gen 27:26, Gen 27:27, Gen 29:10, Gen 33:3, Gen 33:6, Gen 33:7, Gen 33:7, Gen 43:19, Gen 44:18, Gen 45:4, Gen 45:4, Gen 48:10, Gen 48:13, Exo 19:22, Exo 20:21, Exo 24:2, Exo 28:43, Exo 30:20, Num 32:16, Deu 21:5, Jos 21:1, 1 Sam 7:10, 1 Sam 9:18, 1 Sam 14:38, 1 Sam 17:16, 1 Sam 17:40, 1 Sam 30:21, 2 Sam 1:15, 1 Ki 18:30, 1 Ki 18:30, 1 Ki 18:36, 1 Ki 22:24, 2 Ki 4:27, 2 Ki 5:13, 2 Chr 18:23, 2 Chr 29:31, Job 41:16, Isa 29:13, Isa 41:1, Isa 45:20, Isa 45:21, Isa 50:8, Isa 65:5, Jer 42:1, Jer 46:3, Eze 9:6, Eze 44:13, Eze 44:13, Joel 3:9, Amos 6:3

nigh
Exo 24:2, Exo 34:30, Exo 34:32, Lev 21:21, Lev 21:21, Lev 21:23, Num 8:19, Jos 8:11, 2 Sam 10:13, 2 Sam 11:20, 2 Sam 11:21, 1 Chr 19:14, Psa 91:7

offer
Mal 1:7, Mal 1:8, Mal 1:8, Mal 3:3

offered
Amos 5:25, Mal 1:11

offereth
Mal 2:12

overtake
Amos 9:10, Amos 9:13

place
Isa 49:20

presented
Jud 6:19

put
2 Sam 3:34

Stand
Gen 19:9

up
Jud 20:23

5067

ned

heap
Exo 15:8, Jos 3:13, Jos 3:16, Psa 33:7, Psa 78:13, Isa 17:11

5068

nadab

freely
Ezr 2:68

offered
Jud 5:2, 1 Chr 29:17, 2 Chr 17:16, Ezr 1:6, Ezr 3:5, Neh 11:2

willing
Exo 35:21, Exo 35:29, 1 Chr 29:5

willingly
Exo 25:2, Jud 5:9, 1 Chr 29:6, 1 Chr 29:9, 1 Chr 29:9, 1 Chr 29:14, 1 Chr 29:17

5069

ndab

freewill
Ezr 7:13

offered
Ezr 7:15

offering
Ezr 7:16

willingly
Ezr 7:16

5070

Nadab

Nadab
Exo 6:23, Exo 24:1, Exo 24:9, Exo 28:1, Lev 10:1, Num 3:2, Num 3:4, Num 26:60, Num 26:61, 1 Ki 14:20, 1 Ki 15:25, 1 Ki 15:27, 1 Ki 15:31, 1 Chr 2:28, 1 Chr 2:30, 1 Chr 6:3, 1 Chr 8:30, 1 Chr 9:36, 1 Chr 24:1, 1 Chr 24:2

Next Page - 5071 (ndabah) to 5080 (nadach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5071 (ndabah) to 5080 (nadach)

Previous Page - 5061 (nega`) to 5070 (Nadab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5071 | ndabah | freely Psa 54:6, Hos 14:4 offering Exo 35:29, Lev 7:16, Lev 22:21, Lev 22:23, Num 15:3, Deu 16:10, Deu 23:23, Ezr 1:4, Ezr 3:5, Ezr 8:28 offerings Exo 36:3, Lev 22:18, Lev 23:38, Num 29:39, Deu 12:6, Deu 12:17, 2 Chr 31:14, Psa 119:108, Amos 4:5 plentiful Psa 68:9 voluntarily Eze 46:12 voluntary Eze 46:12 willing Psa 110:3 willingly 2 Chr 35:8
5072 | Ndabyah | Nedabiah 1 Chr 3:18
5073 | nidbak | row Ezr 6:4 rows Ezr 6:4
5074 | nadad | abroad Job 15:23 apace Psa 68:12 away 2 Sam 23:6, Job 20:8, Psa 64:8, Nahum 3:17 chased Job 18:18 departed Gen 31:40 fled Psa 31:11, Isa 21:14, Isa 21:15, Isa 22:3, Isa 33:3, Jer 4:25, Jer 9:10, Hos 7:13 flee Psa 68:12, Nahum 3:7 moved Isa 10:14 not Est 6:1 removed Isa 10:31 wander Psa 55:7 wanderers Hos 9:17 wandereth Prov 27:8, Prov 27:8, Isa 16:3, Jer 49:5 wandering Isa 16:2
5075 | ndad | went Dan 6:18
5076 | nadud | fro Job 7:4
5077 | nadah | away Amos 6:3 out Isa 66:5 The Following Have Multiple Hebrew Words Associated To A Single English Word drave 2 Ki 17:21
5078 | nedeh | gifts Eze 16:33
5079 | niddah | apart Lev 15:19, Lev 18:19, Eze 22:10 far Eze 7:20 filthiness 2 Chr 29:5, Ezr 9:11 flowers Lev 15:24, Lev 15:33 menstruous Eze 18:6 removed Eze 7:19 separation Lev 12:2, Lev 12:5, Lev 15:20, Lev 15:25, Lev 15:25, Lev 15:25, Lev 15:26, Lev 15:26, Num 19:9, Num 19:13, Num 19:20, Num 19:21, Num 19:21, Num 31:23 thing Lev 20:21 unclean Ezr 9:11 uncleanness Zech 13:1 woman Lam 1:17, Eze 36:17
5080 | nadach | astray Deu 22:1 away Deu 13:10, Deu 30:17, Jer 23:2, Jer 50:17, Eze 34:4, Eze 34:16 banished 2 Sam 14:13, 2 Sam 14:14 bring 2 Sam 15:14 chased Isa 13:14 compelled 2 Chr 21:11 down Psa 62:4 drave 2 Ki 17:21 drive Jer 24:9, Eze 4:13, Joel 2:20 driven Deu 4:19, Deu 30:1, Isa 8:22, Jer 8:3, Jer 16:15, Jer 23:3, Jer 23:8, Jer 29:14, Jer 29:18, Jer 32:37, Jer 40:12, Jer 43:5, Jer 46:28, Dan 9:7 expelled 2 Sam 14:14 forced Prov 7:21 forcing Deu 20:19 out Deu 30:4, 2 Chr 13:9, Neh 1:9, Psa 5:10, Jer 27:10, Jer 27:15, Jer 49:5, Micah 4:6, Zeph 3:19 Outcast Jer 30:17 outcasts Isa 16:3, Isa 16:4, Isa 27:13, Jer 49:36 quite Job 6:13 stroke Deu 19:5 thrust Deu 13:5 withdrawn Deu 13:13

Next Page - 5081 (nadiyb) to 5090 (nahag)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5081 (nadiyb) to 5090 (nahag)

Previous Page - 5071 (ndabah) to 5080 (nadach)
Strong's Number Strong's Name Hebrew Text and Scripture

5081

nadiyb

Amminadib
S of Solomon 6:12

free
2 Chr 29:31, Psa 51:12

liberal
Isa 32:5, Isa 32:8

nobles
Num 21:18, Psa 83:11, Prov 8:16, Isa 13:2

prince
Job 21:28, Prov 17:7, Prov 19:6, Prov 25:7

prince's
S of Solomon 7:1

princes
1 Sam 2:8, Job 12:21, Job 34:18, Psa 47:9, Psa 107:40, Psa 113:8, Psa 113:8, Psa 118:9, Psa 146:3, Prov 17:26

things
Isa 32:8, Isa 32:8

willing
Exo 35:5, Exo 35:22, 1 Chr 28:21

5082

ndiybah

soul
Job 30:15

5083

nadan

gifts
Eze 16:33

5084

nadan

sheath
1 Chr 21:27

5085

nidneh

body
Dan 7:15

5086

nadaph

away
Psa 1:4, Psa 68:2, Psa 68:2, Isa 19:7

down
Job 32:13

driven
Isa 41:2

fro
Job 13:25, Prov 21:6

shaken
Lev 26:36

5087

nadar

made
Jonah 1:16

vow
Num 6:2, Num 30:2, Num 30:3, Deu 12:11, Deu 23:21, Deu 23:22, Psa 76:11, Eccl 5:5, Eccl 5:5, Isa 19:21

vowed
Gen 28:20, Lev 27:8, Num 6:21, Num 6:21, Num 21:2, Num 30:10, Deu 23:23, Jud 11:30, Jud 11:39, 1 Sam 1:11, 2 Sam 15:7, 2 Sam 15:8, Psa 132:2, Eccl 5:4, Jer 44:25, Jonah 2:9

vowedst
Gen 31:13

vowest
Deu 12:17, Eccl 5:4

voweth
Mal 1:14

5088

neder

vow
Gen 28:20, Gen 31:13, Lev 7:16, Lev 22:21, Lev 22:23, Lev 27:2, Num 6:2, Num 6:5, Num 6:21, Num 15:3, Num 15:8, Num 21:2, Num 30:2, Num 30:3, Num 30:4, Num 30:8, Num 30:9, Num 30:13, Deu 23:18, Deu 23:21, Jud 11:30, Jud 11:39, 1 Sam 1:11, 1 Sam 1:21, 2 Sam 15:7, 2 Sam 15:8, Psa 65:1, Eccl 5:4, Isa 19:21

vowed
Num 30:6

vows
Lev 22:18, Lev 23:38, Num 29:39, Num 30:4, Num 30:5, Num 30:7, Num 30:11, Num 30:12, Num 30:14, Deu 12:6, Deu 12:11, Deu 12:17, Deu 12:26, Job 22:27, Psa 22:25, Psa 50:14, Psa 56:12, Psa 61:5, Psa 61:8, Psa 66:13, Psa 116:14, Psa 116:18, Prov 7:14, Prov 20:25, Prov 31:2, Jer 44:25, Jer 44:25, Jer 44:25, Jonah 1:16, Nahum 1:15

5089

noahh

wailing
Eze 7:11

5090

nahag

acquainting
Eccl 2:3

away
Gen 31:18, Gen 31:26, 1 Sam 23:5, 1 Sam 30:2, 1 Sam 30:22, Job 24:3, Isa 20:4

brought
Exo 10:13, Psa 78:26, Isa 60:11

drave
Exo 14:25, 1 Sam 30:20, 2 Sam 6:3, 1 Chr 13:7

Drive
2 Ki 4:24

driveth
2 Ki 9:20

forth
1 Chr 20:1, 2 Chr 25:11

guide
Psa 48:14

guided
Psa 78:52

lead
Deu 4:27, Deu 28:37, S of Solomon 8:2, Isa 11:6, Isa 49:10, Isa 63:14, Nahum 2:7

leadest
Psa 80:1

led
Exo 3:1, Lam 3:2

Next Page - 5091 (nahah) to 5100 (nhamah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5091 (nahah) to 5100 (nhamah)

Previous Page - 5081 (nadiyb) to 5090 (nahag)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5091 | nahah | lament Micah 2:4 lamented 1 Sam 7:2 wail Eze 32:18
5092 | nhiy | lamentation Jer 31:15, Amos 5:16, Micah 2:4 wailing Jer 9:10, Jer 9:18, Jer 9:19, Jer 9:20
5093 | nihyah | doleful Micah 2:4
5094 | nhiyr | light Dan 2:22, Dan 5:11, Dan 5:14
5095 | nahal | carried 2 Chr 28:15 fed Gen 47:17 guide Psa 31:3, Isa 49:10, Isa 51:18 guided Exo 15:13, 2 Chr 32:22 lead Isa 40:11 leadeth Psa 23:2 on Gen 33:14
5096 | Nahalal | Nahalal Jos 21:35 Nahallal Jos 19:15 Nahalol Jud 1:30
5097 | nahalol | bushes Isa 7:19
5098 | naham | mourn Prov 5:11, Eze 24:23 roar Isa 5:29, Isa 5:30 roaring Prov 28:15
5099 | naham | roaring Prov 19:12, Prov 20:2
5100 | nhamah | disquietness Psa 38:8 roaring Isa 5:30

Next Page - 5101 (nahaq) to 5110 (nuwd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5101 (nahaq) to 5110 (nuwd)

Previous Page - 5091 (nahah) to 5100 (nhamah)
Strong's Number Strong's Name Hebrew Text and Scripture

5101

nahaq

bray
Job 6:5

brayed
Job 30:7

5102

nahar

flow
Isa 2:2, Micah 4:1

lightened
Psa 34:5

together
Isa 60:5, Jer 31:12, Jer 51:44

5103

nhar

river
Ezr 4:10, Ezr 4:11, Ezr 4:16, Ezr 4:17, Ezr 4:20, Ezr 5:3, Ezr 5:6, Ezr 5:6, Ezr 6:6, Ezr 6:6, Ezr 6:8, Ezr 6:13, Ezr 7:21, Ezr 7:25

stream
Dan 7:10

5104

nahar

flood
Jos 24:2, Jos 24:3, Jos 24:14, Jos 24:15, Job 14:11, Job 22:16, Psa 66:6, Isa 59:19

floods
Job 20:17, Job 28:11, Psa 24:2, Psa 93:3, Psa 93:3, Psa 93:3, Psa 98:8, S of Solomon 8:7, Eze 31:15, Jonah 2:3

river
Gen 2:10, Gen 2:13, Gen 2:14, Gen 2:14, Gen 15:18, Gen 15:18, Gen 15:18, Gen 31:21, Gen 36:37, Exo 23:31, Num 22:5, Deu 1:7, Deu 1:7, Deu 11:24, Deu 11:24, Jos 1:4, Jos 1:4, 2 Sam 8:3, 2 Sam 10:16, 1 Ki 4:21, 1 Ki 4:24, 1 Ki 4:24, 1 Ki 14:15, 2 Ki 17:6, 2 Ki 18:11, 2 Ki 23:29, 2 Ki 24:7, 1 Chr 1:48, 1 Chr 5:9, 1 Chr 5:26, 1 Chr 18:3, 1 Chr 19:16, 2 Chr 9:26, Ezr 8:15, Ezr 8:21, Ezr 8:31, Ezr 8:36, Neh 2:7, Neh 2:9, Neh 3:7, Job 40:23, Psa 46:4, Psa 72:8, Psa 80:11, Psa 105:41, Isa 7:20, Isa 8:7, Isa 11:15, Isa 19:5, Isa 27:12, Isa 48:18, Isa 66:12, Jer 2:18, Jer 46:2, Jer 46:6, Jer 46:10, Eze 1:1, Eze 1:3, Eze 3:15, Eze 3:23, Eze 10:15, Eze 10:20, Eze 10:22, Eze 43:3, Dan 10:4, Micah 7:12, Zech 9:10

river's
Num 24:6

rivers
2 Ki 5:12, Psa 74:15, Psa 78:16, Psa 89:25, Psa 107:33, Psa 137:1, Isa 18:1, Isa 18:2, Isa 18:7, Isa 19:6, Isa 33:21, Isa 41:18, Isa 42:15, Isa 43:2, Isa 43:19, Isa 43:20, Isa 44:27, Isa 47:2, Isa 50:2, Jer 46:7, Jer 46:8, Eze 31:4, Eze 32:2, Eze 32:2, Eze 32:14, Nahum 1:4, Nahum 2:6, Hab 3:8, Hab 3:8, Hab 3:9, Zeph 3:10

streams
Exo 7:19, Exo 8:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

Aramnaharaim
Psa 60:1

5105

nharah

light
Job 3:4

5106

nuw'

break
Psa 141:5

disallow
Num 30:5

disallowed
Num 30:5, Num 30:8, Num 30:11

discourage
Num 32:7

discouraged
Num 32:9

effect
Psa 33:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

discourage
Num 32:7

5107

nuwb

cheerful
Zech 9:17

forth
Prov 10:31

fruit
Psa 92:14

increase
Psa 62:10

5108

nowb

fruit
Isa 57:19, Mal 1:12

5109

Nowbay

Nebai
Neh 10:19

5110

nuwd

bemoan
Jer 15:5, Jer 16:5, Jer 22:10, Jer 48:17, Nahum 3:7

bemoaned
Job 42:11

bemoaning
Jer 31:18

Flee
Psa 11:1

get
Jer 49:30

mourn
Job 2:11

move
2 Ki 21:8

pity
Psa 69:20

remove
Psa 36:11, Jer 4:1, Jer 50:3, Jer 50:8

removed
Isa 24:20

shaken
1 Ki 14:15

skippedst
Jer 48:27

sorry
Isa 51:19

vagabond
Gen 4:12, Gen 4:14

wag
Jer 18:16

wandering
Prov 26:2

Next Page - 5111 (nuwd) to 5120 (nuwt)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5111 (nuwd) to 5120 (nuwt)

Previous Page - 5101 (nahaq) to 5110 (nuwd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5111 | nuwd | away Dan 4:14
5112 | nowd | wanderings Psa 56:8
5113 | Nowd | Nod Gen 4:16
5114 | Nowdab | Nodab 1 Chr 5:19
5115 | navah | habitation Exo 15:2 home Hab 2:5
5116 | naveh | comely Jer 6:2 dwelling Prov 21:20, Prov 24:15 dwellings Zeph 2:6 fold Isa 65:10, Eze 34:14, Eze 34:14 folds Jer 23:3 habitation Exo 15:13, 2 Sam 15:25, Job 5:3, Job 5:24, Job 8:6, Job 18:15, Prov 3:33, Isa 27:10, Isa 32:18, Isa 33:20, Isa 34:13, Isa 35:7, Jer 10:25, Jer 25:30, Jer 31:23, Jer 33:12, Jer 49:19, Jer 50:7, Jer 50:19, Jer 50:44, Jer 50:45 habitations Jer 49:20 place Psa 79:7, Hos 9:13 sheepcote 2 Sam 7:8, 1 Chr 17:7 stable Eze 25:5 tarried Psa 68:12
5117 | nuwach | ceased 1 Sam 25:9 confederate Isa 7:2 down Exo 17:11, Eze 37:1 lay Isa 30:32 quiet Job 3:26 quieted Zech 6:8 remain Prov 21:16 rest Exo 23:12, Exo 33:14, Deu 3:20, Deu 5:14, Deu 12:10, Deu 25:19, Jos 1:13, Jos 1:15, Jos 3:13, Jos 21:44, Jos 22:4, Jos 23:1, 2 Sam 7:1, 2 Sam 7:11, 2 Sam 21:10, 1 Ki 5:4, 2 Ki 2:15, 1 Chr 22:9, 1 Chr 22:18, 1 Chr 23:25, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 15:15, 2 Chr 20:30, Neh 9:28, Job 3:13, Job 3:17, Psa 125:3, Prov 29:17, Isa 7:19, Isa 11:2, Isa 14:3, Isa 14:7, Isa 23:12, Isa 25:10, Isa 28:12, Isa 57:2, Isa 63:14, Lam 5:5, Eze 5:13, Eze 16:42, Eze 21:17, Eze 24:13, Eze 44:30, Dan 12:13, Hab 3:16 rested Gen 8:4, Exo 10:14, Exo 20:11, Num 10:36, Num 11:25, Num 11:26, Est 9:22 resteth Prov 14:33, Eccl 7:9 set Eze 40:2
5118 | nuwach | rest Est 9:16 rested Est 9:17, Est 9:18 resting 2 Chr 6:41
5119 | Nowchah | Nohah 1 Chr 8:2
5120 | nuwt | moved Psa 99:1

Next Page - 5121 (Naviyth) to 5130 (nuwph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5121 (Naviyth) to 5130 (nuwph)

Previous Page - 5111 (nuwd) to 5120 (nuwt)
Strong's Number Strong's Name Hebrew Text and Scripture

5121

Naviyth

Naioth
1 Sam 19:18, 1 Sam 19:19, 1 Sam 19:22, 1 Sam 19:23, 1 Sam 19:23, 1 Sam 20:1

5122

nvaluw

dunghill
Ezr 6:11, Dan 2:5, Dan 3:29

5123

nuwm

slept
Psa 76:5

slumber
Psa 121:3, Psa 121:4, Isa 5:27, Isa 56:10, Nahum 3:18

5124

nuwmah

drowsiness
Prov 23:21

5125

nuwn

continued
Psa 72:17

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 72:17

5126

Nuwn

Non
1 Chr 7:27

Nun
Exo 33:11, Num 11:28, Num 13:8, Num 13:16, Num 14:6, Num 14:30, Num 14:38, Num 26:65, Num 27:18, Num 32:12, Num 32:28, Num 34:17, Deu 1:38, Deu 31:23, Deu 32:44, Deu 34:9, Jos 1:1, Jos 2:1, Jos 2:23, Jos 6:6, Jos 14:1, Jos 17:4, Jos 19:49, Jos 19:51, Jos 21:1, Jos 24:29, Jud 2:8, 1 Ki 16:34, Neh 8:17

5127

nuwc

abated
Deu 34:7

away
Jud 4:17, Jud 9:21, 2 Sam 18:3, S of Solomon 2:17, S of Solomon 4:6, Isa 35:10, Isa 51:11, Jer 46:6, Jer 46:21, Amos 2:16, Amos 9:1, Nahum 2:8

displayed
Psa 60:4

fled
Gen 14:10, Gen 14:10, Gen 39:12, Gen 39:13, Gen 39:15, Gen 39:18, Exo 4:3, Exo 14:27, Num 16:34, Num 35:25, Num 35:26, Num 35:32, Jos 7:4, Jos 8:15, Jos 8:20, Jos 10:11, Jos 10:16, Jos 20:6, Jud 1:6, Jud 4:15, Jud 7:21, Jud 7:22, Jud 8:12, Jud 9:40, Jud 9:51, Jud 20:45, Jud 20:47, 1 Sam 4:10, 1 Sam 4:16, 1 Sam 4:17, 1 Sam 14:22, 1 Sam 17:24, 1 Sam 17:51, 1 Sam 19:8, 1 Sam 19:10, 1 Sam 30:17, 1 Sam 31:1, 1 Sam 31:7, 1 Sam 31:7, 2 Sam 1:4, 2 Sam 4:4, 2 Sam 10:13, 2 Sam 10:14, 2 Sam 10:14, 2 Sam 10:18, 2 Sam 13:29, 2 Sam 18:17, 2 Sam 19:8, 2 Sam 23:11, 1 Ki 2:28, 1 Ki 2:29, 1 Ki 20:20, 1 Ki 20:30, 1 Ki 20:30, 2 Ki 3:24, 2 Ki 7:7, 2 Ki 7:7, 2 Ki 8:21, 2 Ki 9:10, 2 Ki 9:23, 2 Ki 9:27, 2 Ki 9:27, 2 Ki 14:12, 2 Ki 14:19, 1 Chr 10:1, 1 Chr 10:7, 1 Chr 10:7, 1 Chr 11:13, 1 Chr 19:14, 1 Chr 19:15, 1 Chr 19:15, 1 Chr 19:18, 2 Chr 13:16, 2 Chr 14:12, 2 Chr 25:22, 2 Chr 25:27, Psa 104:7, Psa 114:3, Isa 10:29, Jer 46:5, Jer 48:45, Zech 14:5

fleddest
Psa 114:5

flee
Gen 19:20, Exo 9:20, Exo 14:25, Exo 21:13, Lev 26:17, Lev 26:36, Num 10:35, Num 35:6, Num 35:11, Num 35:15, Deu 4:42, Deu 19:3, Deu 19:4, Deu 19:5, Deu 28:7, Deu 28:25, Jos 8:5, Jos 8:6, Jos 8:6, Jos 8:20, Jos 20:3, Jos 20:4, Jos 20:9, Jud 20:32, 2 Sam 4:4, 2 Sam 17:2, 2 Sam 18:3, 2 Sam 19:3, 2 Sam 24:13, 1 Ki 12:18, 2 Ki 9:3, 2 Chr 10:18, Psa 68:1, Prov 28:1, Prov 28:17, Isa 10:3, Isa 13:14, Isa 17:13, Isa 20:6, Isa 30:16, Isa 30:16, Isa 30:17, Isa 31:8, Jer 48:6, Jer 49:8, Jer 49:24, Jer 49:30, Jer 50:16, Jer 50:28, Jer 51:6, Amos 5:19, Zech 2:6, Zech 14:5, Zech 14:5

fleeing
Deu 4:42

fleeth
Deu 19:11, Isa 24:18, Jer 48:19, Jer 48:44, Amos 9:1

flight
Deu 32:30

hide
Jud 6:11

standard
Isa 59:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

fled
Jud 7:21

5128

nuwa`

away
Job 28:4

continually
Psa 109:10

down
2 Sam 15:20, Psa 59:15

fro
Isa 24:20

fugitive
Gen 4:12, Gen 4:14

move
2 Ki 23:18

moveable
Prov 5:6

moved
1 Sam 1:13, Isa 6:4, Isa 7:2, Isa 7:2, Isa 19:1

promoted
Jud 9:9, Jud 9:11, Jud 9:13

reel
Isa 24:20

removed
Exo 20:18

scatter
Psa 59:11

set
Dan 10:10

shake
Job 16:4, Psa 22:7

shaked
Psa 109:25

shaken
2 Ki 19:21, Isa 37:22, Nahum 3:12

sift
Amos 9:9

sifted
Amos 9:9

stagger
Psa 107:27, Isa 29:9

vagabonds
Psa 109:10

wag
Lam 2:15, Zeph 2:15

wander
Num 32:13, Jer 14:10, Amos 8:12

wandered
Lam 4:14, Lam 4:15, Amos 4:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

down
2 Sam 15:20, Psa 59:15

5129

Now`adyah

Noadiah
Ezr 8:33, Neh 6:14

5130

nuwph

move
Deu 23:25

offer
Num 8:11, Num 8:13, Num 8:15

offered
Exo 35:22, Num 8:21

perfumed
Prov 7:17

send
Psa 68:9

shake
Isa 10:15, Isa 10:32, Isa 11:15, Isa 13:2, Zech 2:9

shaketh
Isa 10:15, Isa 19:16

sift
Isa 30:28

strike
2 Ki 5:11

up
Exo 20:25, Deu 27:5, Jos 8:31, Job 31:21

wave
Exo 29:24, Exo 29:26, Lev 10:15, Lev 14:12, Lev 14:24, Lev 23:11, Lev 23:11, Lev 23:12, Lev 23:20, Num 5:25, Num 6:20

waved
Exo 29:27, Lev 7:30, Lev 8:27, Lev 8:29, Lev 9:21

Next Page - 5131 (nowph) to 5140 (nazal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5131 (nowph) to 5140 (nazal)

Previous Page - 5121 (Naviyth) to 5130 (nuwph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5131 | nowph | situation Psa 48:2
5132 | nuwts | away Lam 4:15 budded S of Solomon 6:11 forth S of Solomon 7:12
5133 | nowtsah | feathers Lev 1:16, Eze 17:3, Eze 17:7 ostrich Job 39:13
5134 | nuwq | nursed Exo 2:9
5135 | nuwr | fiery Dan 3:6, Dan 3:11, Dan 3:15, Dan 3:17, Dan 3:20, Dan 3:21, Dan 3:23, Dan 3:26, Dan 7:9, Dan 7:10 fire Dan 3:22, Dan 3:24, Dan 3:25, Dan 3:26, Dan 3:27, Dan 3:27, Dan 7:9
5136 | nuwsh | heaviness Psa 69:20
5137 | nazah | sprinkle Exo 29:21, Lev 4:6, Lev 4:17, Lev 5:9, Lev 14:7, Lev 14:16, Lev 14:27, Lev 14:51, Lev 16:14, Lev 16:14, Lev 16:15, Lev 16:19, Num 8:7, Num 19:4, Num 19:18, Num 19:19, Isa 52:15 sprinkled Lev 6:27, Lev 6:27, Lev 8:11, Lev 8:30, 2 Ki 9:33, Isa 63:3 sprinkleth Num 19:21
5138 | naziyd | pottage Gen 25:29, Gen 25:34, 2 Ki 4:38, 2 Ki 4:39, 2 Ki 4:40, Hag 2:12
5139 | naziyr | Nazarite Num 6:2, Num 6:13, Num 6:18, Num 6:19, Num 6:20, Num 6:21, Jud 13:5, Jud 13:7, Jud 16:17 Nazarites Lam 4:7, Amos 2:11, Amos 2:12 separate Gen 49:26 separated Deu 33:16 undressed Lev 25:5, Lev 25:11
5140 | nazal | distil Deu 32:2 down Isa 45:8 drop Job 36:28 floods Exo 15:8, Psa 78:44, Isa 44:3 flow Psa 147:18, Isa 48:21 flowing Jer 18:14 melted Jud 5:5 out S of Solomon 4:16, Jer 9:18 pour Num 24:7 streams Psa 78:16, S of Solomon 4:15 waters Prov 5:15

Next Page - 5141 (nexem) to 5150 (nichuwm)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5141 (nexem) to 5150 (nichuwm)

Previous Page - 5131 (nowph) to 5140 (nazal)
Strong's Number Strong's Name Hebrew Text and Scripture

5141

nexem

earring
Gen 24:22, Gen 24:30, Gen 24:47, Job 42:11, Prov 25:12

earrings
Gen 35:4, Exo 32:2, Exo 32:3, Exo 35:22, Jud 8:24, Jud 8:24, Jud 8:25, Jud 8:26, Hos 2:13

jewel
Prov 11:22, Eze 16:12

jewels
Isa 3:21

5142

nzaq

damage
Dan 6:2

endamage
Ezr 4:13

hurt
Ezr 4:22

hurtful
Ezr 4:15

5143

nezeq

damage
Est 7:4

5144

nazar

consecrate
Num 6:12

separate
Lev 15:31, Lev 22:2, Num 6:2, Num 6:3

separated
Hos 9:10

separateth
Num 6:5, Num 6:6, Eze 14:7

separating
Zech 7:3

5145

nezer

consecration
Num 6:7, Num 6:9

crown
Exo 29:6, Exo 39:30, Lev 8:9, Lev 21:12, 2 Sam 1:10, 2 Ki 11:12, 2 Chr 23:11, Psa 89:39, Psa 132:18, Prov 27:24, Zech 9:16

hair
Jer 7:29

separation
Num 6:4, Num 6:5, Num 6:8, Num 6:12, Num 6:12, Num 6:13, Num 6:18, Num 6:18, Num 6:19, Num 6:21, Num 6:21

5146

Noach

Noah
Gen 5:29, Gen 5:30, Gen 5:32, Gen 5:32, Gen 6:8, Gen 6:9, Gen 6:9, Gen 6:9, Gen 6:10, Gen 6:13, Gen 6:22, Gen 7:1, Gen 7:5, Gen 7:6, Gen 7:7, Gen 7:9, Gen 7:9, Gen 7:13, Gen 7:13, Gen 7:15, Gen 7:23, Gen 8:1, Gen 8:6, Gen 8:11, Gen 8:13, Gen 8:15, Gen 8:18, Gen 8:20, Gen 9:1, Gen 9:8, Gen 9:17, Gen 9:18, Gen 9:19, Gen 9:20, Gen 9:24, Gen 9:28, Gen 9:29, Gen 10:1, Gen 10:32, 1 Chr 1:4, Isa 54:9, Isa 54:9, Eze 14:14, Eze 14:20

Noah's
Gen 7:11, Gen 7:13

5147

Nachbiy

Nahbi
Num 13:14

5148

nachah

bestowed
1 Ki 10:26

bringeth
Psa 107:30, Prov 18:16

brought
Num 23:7, 1 Sam 22:4

forth
Exo 15:13

govern
Psa 67:4

guide
Job 38:32, Psa 73:24, Prov 11:3, Isa 58:11

guided
Job 31:18, Psa 78:72

lead
Exo 13:21, Exo 32:34, Deu 32:12, Neh 9:19, Psa 5:8, Psa 27:11, Psa 31:3, Psa 43:3, Psa 60:9, Psa 61:2, Psa 108:10, Psa 139:10, Psa 139:24, Psa 143:10, Prov 6:22, Isa 57:18

leadeth
Psa 23:3

led
Gen 24:27, Gen 24:48, Exo 13:17, Psa 78:14, Psa 78:53

leddest
Neh 9:12, Psa 77:20

put
2 Ki 18:11

straiteneth
Job 12:23

5149

Nchuwm

Nehum
Neh 7:7

5150

nichuwm

comfortable
Zech 1:13

comforts
Isa 57:18

repentings
Hos 11:8

Next Page - 5151 (Nachuwm) to 5160 (Nachaliy'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5151 (Nachuwm) to 5160 (Nachaliy'el)

Previous Page - 5141 (nexem) to 5150 (nichuwm)
Strong's Number Strong's Name Hebrew Text and Scripture

5151

Nachuwm

Nahum
Nahum 1:1

5152

Nachowr

Nachor
Jos 24:2

Nahor
Gen 11:22, Gen 11:23, Gen 11:24, Gen 11:25, Gen 11:26, Gen 11:27, Gen 11:29, Gen 22:20, Gen 22:23, Gen 24:10, Gen 24:15, Gen 24:24, Gen 29:5, Gen 31:53, 1 Chr 1:26

Nahor's
Gen 11:29, Gen 24:47

5153

nachuwsh

brass
Job 6:12

5154

nchuwshah

brass
Lev 26:19, Job 28:2, Job 40:18, Job 41:27, Isa 45:2, Isa 48:4, Micah 4:13

steel
2 Sam 22:35, Job 20:24, Psa 18:34

5155

nchiylah

Nehiloth
Psa 5:1

5156

nchiyr

nostrils
Job 41:20

5157

nachal

divide
Num 34:17

had
Jos 17:6

have
Num 18:23, Num 18:24

heritage
Psa 119:111

inherit
Exo 23:30, Exo 32:13, Num 26:55, Num 32:19, Num 33:54, Num 34:13, Deu 1:38, Deu 3:28, Deu 12:10, Deu 19:3, Deu 19:14, Deu 21:16, Deu 31:7, Jud 11:2, 1 Sam 2:8, Psa 69:36, Psa 82:8, Prov 3:35, Prov 8:21, Prov 11:29, Prov 14:18, Isa 49:8, Jer 12:14, Eze 47:13, Eze 47:14, Zech 2:12

inheritance
Exo 34:9, Lev 25:46, Num 18:20, Num 33:54, Num 34:18, Num 34:29, Deu 32:8, Jos 1:6, Jos 13:32, Jos 14:1, Jos 16:4, Jos 19:9, Jos 19:49, Jos 19:51, 1 Chr 28:8, Prov 13:22, Jer 3:18, Eze 46:18

inherited
Num 32:18, Jos 14:1, Jer 16:19

inheriteth
Num 35:8

possess
Job 7:3, Isa 14:2, Isa 57:13, Zeph 2:9, Zech 8:12

possession
Prov 28:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

defiled
Eze 7:24

inheritance
Eze 22:16

5158

nachal

brook
Gen 32:23, Lev 23:40, Num 13:23, Num 13:24, Deu 2:13, Deu 2:13, Deu 2:14, Deu 9:21, 1 Sam 17:40, 1 Sam 30:9, 1 Sam 30:10, 1 Sam 30:21, 2 Sam 15:23, 1 Ki 2:37, 1 Ki 15:13, 1 Ki 17:3, 1 Ki 17:4, 1 Ki 17:5, 1 Ki 17:6, 1 Ki 17:7, 1 Ki 18:40, 2 Ki 23:6, 2 Ki 23:6, 2 Ki 23:12, 2 Chr 15:16, 2 Chr 20:16, 2 Chr 29:16, 2 Chr 30:14, 2 Chr 32:4, Neh 2:15, Job 6:15, Job 40:22, Psa 83:9, Psa 110:7, Prov 18:4, Isa 15:7, Jer 31:40

brooks
Num 21:14, Num 21:15, Deu 8:7, 2 Sam 23:30, 1 Ki 18:5, 1 Chr 11:32, Job 6:15, Job 20:17, Job 22:24

flood
Job 28:4, Psa 74:15, Jer 47:2

floods
2 Sam 22:5, Psa 18:4

river
Num 34:5, Deu 2:24, Deu 2:36, Deu 2:36, Deu 2:37, Deu 3:8, Deu 3:12, Deu 3:16, Deu 3:16, Deu 4:48, Jos 12:1, Jos 12:2, Jos 12:2, Jos 12:2, Jos 13:9, Jos 13:9, Jos 13:16, Jos 13:16, Jos 15:4, Jos 15:7, Jos 15:47, Jos 16:8, Jos 17:9, Jos 17:9, Jos 17:9, Jos 19:11, Jud 4:7, Jud 4:13, Jud 5:21, Jud 5:21, Jud 5:21, 2 Sam 17:13, 2 Sam 24:5, 1 Ki 8:65, 2 Ki 10:33, 2 Ki 24:7, 2 Chr 7:8, Psa 36:8, Lam 2:18, Eze 47:5, Eze 47:5, Eze 47:6, Eze 47:7, Eze 47:9, Eze 47:12, Amos 6:14

rivers
Lev 11:9, Lev 11:10, Deu 10:7, Eccl 1:7, Eccl 1:7, Jer 31:9, Eze 47:9, Micah 6:7

stream
Psa 124:4, Isa 27:12, Isa 30:28, Isa 30:33, Isa 57:6, Isa 66:12, Amos 5:24

streams
Psa 78:20, Isa 11:15, Isa 34:9, Isa 35:6

valley
Gen 26:17, Gen 26:19, Num 21:12, Num 32:9, Deu 1:24, Deu 3:16, Deu 21:4, Deu 21:4, Deu 21:6, Jud 16:4, 1 Sam 15:5, 2 Ki 3:16, 2 Ki 3:17, 2 Chr 33:14, Job 21:33, Prov 30:17, S of Solomon 6:11, Joel 3:18

valleys
Num 24:6, Job 30:6, Psa 104:10, Isa 7:19, Isa 57:5

5159

nachalah

heritage
Job 20:29, Job 27:13, Psa 16:6, Psa 94:5, Psa 111:6, Psa 127:3, Psa 135:12, Psa 135:12, Psa 136:21, Psa 136:22, Isa 54:17, Isa 58:14, Jer 2:7, Jer 3:19, Jer 12:7, Jer 12:8, Jer 12:9, Jer 12:15, Jer 17:4, Jer 50:11, Joel 2:17, Joel 3:2, Micah 2:2, Micah 7:14, Micah 7:18, Mal 1:3

heritages
Isa 49:8

inherit
Num 18:24, Jos 17:14

inheritance
Gen 31:14, Gen 48:6, Exo 15:17, Num 16:14, Num 18:20, Num 18:21, Num 18:23, Num 18:24, Num 18:26, Num 26:53, Num 26:54, Num 26:54, Num 26:54, Num 26:62, Num 27:7, Num 27:7, Num 27:8, Num 27:9, Num 27:10, Num 27:11, Num 32:18, Num 32:19, Num 32:32, Num 33:54, Num 33:54, Num 34:2, Num 34:14, Num 34:15, Num 35:2, Num 35:8, Num 36:2, Num 36:2, Num 36:3, Num 36:3, Num 36:3, Num 36:3, Num 36:4, Num 36:4, Num 36:4, Num 36:4, Num 36:7, Num 36:7, Num 36:8, Num 36:8, Num 36:9, Num 36:9, Num 36:12, Deu 4:20, Deu 4:21, Deu 4:38, Deu 9:26, Deu 9:29, Deu 10:9, Deu 10:9, Deu 12:9, Deu 12:12, Deu 14:27, Deu 14:29, Deu 15:4, Deu 18:1, Deu 18:1, Deu 18:2, Deu 18:2, Deu 19:10, Deu 19:14, Deu 20:16, Deu 21:23, Deu 24:4, Deu 25:19, Deu 26:1, Deu 29:8, Deu 32:9, Jos 11:23, Jos 13:6, Jos 13:7, Jos 13:8, Jos 13:14, Jos 13:14, Jos 13:23, Jos 13:28, Jos 13:33, Jos 13:33, Jos 14:2, Jos 14:3, Jos 14:3, Jos 14:9, Jos 14:13, Jos 14:14, Jos 15:20, Jos 16:5, Jos 16:8, Jos 16:9, Jos 17:4, Jos 17:4, Jos 17:6, Jos 18:2, Jos 18:4, Jos 18:7, Jos 18:7, Jos 18:20, Jos 18:28, Jos 19:1, Jos 19:1, Jos 19:2, Jos 19:8, Jos 19:9, Jos 19:9, Jos 19:10, Jos 19:16, Jos 19:23, Jos 19:31, Jos 19:39, Jos 19:41, Jos 19:48, Jos 19:49, Jos 21:3, Jos 23:4, Jos 24:28, Jos 24:30, Jos 24:32, Jud 2:6, Jud 2:9, Jud 18:1, Jud 18:1, Jud 20:6, Jud 21:23, Jud 21:24, Ruth 4:5, Ruth 4:6, Ruth 4:10, 1 Sam 10:1, 1 Sam 26:19, 2 Sam 14:16, 2 Sam 20:1, 2 Sam 20:19, 2 Sam 21:3, 1 Ki 8:36, 1 Ki 8:51, 1 Ki 8:53, 1 Ki 12:16, 1 Ki 21:3, 1 Ki 21:4, 2 Ki 21:14, 1 Chr 16:18, 2 Chr 6:27, 2 Chr 10:16, Neh 11:20, Job 31:2, Job 42:15, Psa 2:8, Psa 28:9, Psa 33:12, Psa 37:18, Psa 47:4, Psa 68:9, Psa 74:2, Psa 78:55, Psa 78:62, Psa 78:71, Psa 79:1, Psa 94:14, Psa 105:11, Psa 106:5, Psa 106:40, Prov 17:2, Prov 19:14, Prov 20:21, Eccl 7:11, Isa 19:25, Isa 47:6, Isa 63:17, Jer 10:16, Jer 12:14, Jer 16:18, Jer 51:19, Lam 5:2, Eze 35:15, Eze 36:12, Eze 44:28, Eze 44:28, Eze 45:1, Eze 46:16, Eze 46:16, Eze 46:17, Eze 46:17, Eze 46:18, Eze 47:14, Eze 47:22, Eze 47:22, Eze 47:23, Eze 48:29

inheritances
Jos 19:51

possession
Num 26:56

river
Eze 47:19, Eze 48:28

5160

Nachaliy'el

Nahaliel
Num 21:19, Num 21:19

Next Page - 5161 (Nechelamiy) to 5170 (nachar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5161 (Nechelamiy) to 5170 (nachar)

Previous Page - 5151 (Nachuwm) to 5160 (Nachaliy'el)
Strong's Number Strong's Name Hebrew Text and Scripture

5161

Nechelamiy

Nehelamite
Jer 29:24, Jer 29:31, Jer 29:32

5162

nacham

comfort
Gen 5:29, Gen 27:42, Gen 37:35, 2 Sam 10:2, 1 Chr 7:22, 1 Chr 19:2, 1 Chr 19:2, Job 2:11, Job 7:13, Job 21:34, Psa 23:4, Psa 71:21, Psa 119:76, Psa 119:82, Isa 22:4, Isa 40:1, Isa 40:1, Isa 51:3, Isa 51:3, Isa 51:19, Isa 57:6, Isa 61:2, Isa 66:13, Jer 16:7, Jer 31:13, Lam 1:2, Lam 1:17, Lam 1:21, Lam 2:13, Eze 14:23, Eze 16:54, Zech 1:17, Zech 10:2

comforted
Gen 24:67, Gen 37:35, Gen 38:12, Gen 50:21, Ruth 2:13, 2 Sam 12:24, 2 Sam 13:39, Job 42:11, Psa 77:2, Psa 86:17, Psa 119:52, Isa 49:13, Isa 52:9, Isa 54:11, Isa 66:13, Jer 31:15, Eze 5:13, Eze 14:22, Eze 31:16, Eze 32:31

comfortedst
Isa 12:1

comforter
Eccl 4:1, Eccl 4:1, Lam 1:9, Lam 1:16

comforters
2 Sam 10:3, 1 Chr 19:3, Job 16:2, Psa 69:20, Nahum 3:7

comforteth
Job 29:25, Isa 51:12, Isa 66:13

ease
Isa 1:24

repent
Exo 13:17, Exo 32:12, Num 23:19, Deu 32:36, 1 Sam 15:29, 1 Sam 15:29, Job 42:6, Psa 90:13, Psa 110:4, Psa 135:14, Jer 4:28, Jer 18:8, Jer 18:10, Jer 26:3, Jer 26:13, Jer 42:10, Eze 24:14, Joel 2:14, Jonah 3:9

repented
Gen 6:6, Exo 32:14, Jud 2:18, Jud 21:6, Jud 21:15, 1 Sam 15:35, 2 Sam 24:16, 1 Chr 21:15, Psa 106:45, Jer 8:6, Jer 20:16, Jer 26:19, Jer 31:19, Amos 7:3, Amos 7:6, Jonah 3:10, Zech 8:14

repentest
Jonah 4:2

repenteth
Gen 6:7, 1 Sam 15:11, Joel 2:13

repenting
Jer 15:6

5163

Nacham

Naham
1 Chr 4:19

5164

nocham

repentance
Hos 13:14

5165

nechamah

comfort
Job 6:10, Psa 119:50

5166

Nchemyah

Nehemiah
Ezr 2:2, Neh 1:1, Neh 3:16, Neh 7:7, Neh 8:9, Neh 10:1, Neh 12:26, Neh 12:47

5167

Nachamaniy

Nahamani
Neh 7:7

5168

nachnuw

We
Gen 42:11, Exo 16:7, Exo 16:8, Num 32:32, 2 Sam 17:12, Lam 3:42

5169

nachats

haste
1 Sam 21:8

5170

nachar

nostrils
Job 39:20

snorting
Jer 8:16

Next Page - 5171 (Nacharay) to 5180 (Nchushtan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5171 (Nacharay) to 5180 (Nchushtan)

Previous Page - 5161 (Nechelamiy) to 5170 (nachar)
Strong's Number Strong's Name Hebrew Text and Scripture

5171

Nacharay

Naharai
2 Sam 23:37, 1 Chr 11:39

5172

nachash

certainly
Gen 44:15

divine
Gen 44:15

divineth
Gen 44:5

enchanter
Deu 18:10

enchantment
Lev 19:26

enchantments
2 Ki 17:17, 2 Ki 21:6, 2 Chr 33:6

experience
Gen 30:27

indeed
Gen 44:5

observe
1 Ki 20:33

5173

nachash

enchantment
Num 23:23

enchantments
Num 24:1

5174

nchash

brass
Dan 2:32, Dan 2:35, Dan 2:39, Dan 2:45, Dan 4:15, Dan 4:23, Dan 5:4, Dan 5:23, Dan 7:19

5175

nachash

serpent
Gen 3:1, Gen 3:2, Gen 3:4, Gen 3:13, Gen 3:14, Gen 49:17, Exo 4:3, Exo 7:15, Num 21:9, Num 21:9, Num 21:9, 2 Ki 18:4, Job 26:13, Psa 58:4, Psa 140:3, Prov 23:32, Prov 30:19, Eccl 10:8, Eccl 10:11, Isa 27:1, Isa 27:1, Jer 46:22, Amos 5:19, Amos 9:3, Micah 7:17

serpent's
Isa 14:29, Isa 65:25

serpents
Num 21:6, Num 21:7, Deu 8:15, Jer 8:17

5176

Nachash

Nahash
1 Sam 11:1, 1 Sam 11:1, 1 Sam 11:2, 1 Sam 12:12, 2 Sam 10:2, 2 Sam 17:25, 2 Sam 17:27, 1 Chr 19:1, 1 Chr 19:2

5177

Nachshown

Naashon
Exo 6:23

Nahshon
Num 1:7, Num 2:3, Num 7:12, Num 7:17, Num 10:14, Ruth 4:20, Ruth 4:20, 1 Chr 2:10, 1 Chr 2:11

5178

nchosheth

brasen
Exo 27:4, Exo 35:16, Exo 38:4, Exo 38:10, Exo 38:30, Exo 38:30, Exo 39:39, Lev 6:28, Num 16:39, 1 Ki 4:13, 1 Ki 7:30, 1 Ki 8:64, 1 Ki 14:27, 2 Ki 16:14, 2 Ki 16:15, 2 Ki 16:17, 2 Ki 18:4, 2 Ki 25:13, 1 Chr 18:8, 2 Chr 1:5, 2 Chr 1:6, 2 Chr 6:13, 2 Chr 7:7, Jer 1:18, Jer 15:20, Jer 52:17, Jer 52:20, Eze 9:2

brass
Gen 4:22, Exo 25:3, Exo 26:11, Exo 26:37, Exo 27:2, Exo 27:3, Exo 27:4, Exo 27:6, Exo 27:10, Exo 27:11, Exo 27:17, Exo 27:18, Exo 27:19, Exo 30:18, Exo 30:18, Exo 31:4, Exo 35:5, Exo 35:24, Exo 35:32, Exo 36:18, Exo 36:38, Exo 38:2, Exo 38:3, Exo 38:5, Exo 38:6, Exo 38:8, Exo 38:8, Exo 38:11, Exo 38:17, Exo 38:19, Exo 38:20, Exo 38:29, Exo 39:39, Num 21:9, Num 21:9, Num 31:22, Deu 8:9, Deu 28:23, Deu 33:25, Jos 6:19, Jos 6:24, Jos 22:8, Jud 16:21, 1 Sam 17:5, 1 Sam 17:5, 1 Sam 17:6, 1 Sam 17:6, 1 Sam 17:38, 2 Sam 8:8, 2 Sam 8:10, 2 Sam 21:16, 1 Ki 7:14, 1 Ki 7:14, 1 Ki 7:15, 1 Ki 7:16, 1 Ki 7:27, 1 Ki 7:30, 1 Ki 7:38, 1 Ki 7:45, 1 Ki 7:47, 2 Ki 25:7, 2 Ki 25:13, 2 Ki 25:13, 2 Ki 25:14, 2 Ki 25:16, 2 Ki 25:17, 2 Ki 25:17, 1 Chr 15:19, 1 Chr 18:8, 1 Chr 18:8, 1 Chr 18:10, 1 Chr 22:3, 1 Chr 22:14, 1 Chr 22:16, 1 Chr 29:2, 1 Chr 29:2, 1 Chr 29:7, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 4:1, 2 Chr 4:9, 2 Chr 4:16, 2 Chr 4:18, 2 Chr 12:10, 2 Chr 24:12, Psa 107:16, Isa 60:17, Isa 60:17, Jer 6:28, Jer 52:17, Jer 52:17, Jer 52:18, Jer 52:20, Jer 52:22, Jer 52:22, Eze 1:7, Eze 22:18, Eze 22:20, Eze 24:11, Eze 27:13, Eze 40:3, Dan 10:6, Zech 6:1

chain
Lam 3:7

chains
Jer 39:7, Jer 52:11

copper
Ezr 8:27

fetters
2 Sam 3:34, 2 Chr 33:11, 2 Chr 36:6

filthiness
Eze 16:36

steel
Jer 15:12

5179

Nchushta'

Nehushta
2 Ki 24:8

5180

Nchushtan

Nehushtan
2 Ki 18:4

Next Page - 5181 (nachath) to 5190 (natal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5181 (nachath) to 5190 (natal)

Previous Page - 5171 (Nacharay) to 5180 (Nchushtan)
Strong's Number Strong's Name Hebrew Text and Scripture

5181

nachath

broken
2 Sam 22:35, Psa 18:34

down
Jer 21:13, Joel 3:11

entereth
Prov 17:10

fast
Psa 38:2

settlest
Psa 65:10

sore
Psa 38:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

down
Job 21:13

5182

nchath

carry
Ezr 5:15

deposed
Dan 5:20

down
Dan 4:13, Dan 4:23

place
Ezr 6:5

up
Ezr 6:1

5183

Nachath

down
Isa 30:30

on
Job 36:16

quiet
Eccl 9:17

quietness
Eccl 4:6

rest
Job 17:16, Prov 29:9, Eccl 6:5, Isa 30:15

5184

Nachath

Nahath
Gen 36:13, Gen 36:17, 1 Chr 1:37, 1 Chr 6:26, 2 Chr 31:13

5185

nacheth

down
2 Ki 6:9

5186

natah

apply
Prov 2:2

aside
Num 22:23, 1 Sam 8:3, 2 Sam 2:21, 2 Sam 3:27, 2 Sam 6:10, 1 Chr 13:13, Psa 125:5, Isa 10:2, Isa 29:21, Isa 30:11, Isa 44:20, Jer 14:8, Lam 3:35, Amos 2:7, Amos 5:12, Mal 3:5

away
1 Ki 11:2, 1 Ki 11:3, 1 Ki 11:4, Psa 27:9, Jer 5:25

Bow
Psa 144:5, Prov 5:1

bowed
Gen 49:15, Jud 16:30, 2 Sam 19:14, 2 Sam 22:10, Psa 18:9

bowing
Psa 62:3

decline
Exo 23:2, Psa 119:157, Prov 4:5

declined
Job 23:11, Psa 44:18, Psa 119:51

declineth
Psa 102:11, Psa 109:23

deliver
Job 36:18

down
Gen 24:14, Num 21:15, 2 Ki 19:16, 2 Ki 20:10, Psa 17:11, Psa 31:2, Psa 86:1, Prov 22:17, Amos 2:8

extend
Isa 66:12

extended
Ezr 7:28, Ezr 9:9

forth
Exo 7:5, Exo 8:5, Exo 9:22, Exo 9:23, Exo 10:13, Exo 10:22, Exo 14:27, Num 24:6, Isa 3:16, Isa 5:25, Isa 44:24, Isa 51:13, Isa 54:2, Jer 10:20, Eze 1:22, Zech 1:16, Zech 12:1

gone
Psa 73:2

incline
Jos 24:23, 1 Ki 8:58, Psa 17:6, Psa 45:10, Psa 49:4, Psa 71:2, Psa 78:1, Psa 88:2, Psa 102:2, Psa 119:36, Psa 141:4, Prov 4:20, Isa 37:17, Isa 55:3, Dan 9:18

inclined
Jud 9:3, Psa 40:1, Psa 116:2, Psa 119:112, Prov 5:13, Jer 7:24, Jer 7:26, Jer 11:8, Jer 17:23, Jer 25:4, Jer 34:14, Jer 35:15, Jer 44:5

intended
Psa 21:11

laid
Hos 11:4

offer
1 Chr 21:10

out
Exo 6:6, Exo 7:19, Exo 8:6, Exo 8:16, Exo 8:17, Exo 10:12, Exo 10:21, Exo 14:16, Exo 14:21, Exo 14:26, Exo 15:12, Deu 4:34, Deu 5:15, Deu 7:19, Deu 9:29, Deu 11:2, Jos 8:18, Jos 8:18, Jos 8:19, Jos 8:26, 1 Ki 8:42, 2 Ki 17:36, 1 Chr 21:16, 2 Chr 6:32, Job 9:8, Job 15:25, Job 26:7, Psa 104:2, Psa 136:12, Prov 1:24, Isa 5:25, Isa 9:12, Isa 9:17, Isa 9:21, Isa 10:4, Isa 14:26, Isa 14:27, Isa 23:11, Isa 31:3, Isa 34:11, Isa 40:22, Isa 42:5, Isa 44:13, Isa 45:12, Jer 6:4, Jer 6:12, Jer 10:12, Jer 15:6, Jer 32:17, Jer 32:21, Jer 51:15, Jer 51:25, Lam 2:8, Eze 6:14, Eze 14:9, Eze 14:13, Eze 16:27, Eze 20:33, Eze 20:34, Eze 25:7, Eze 25:13, Eze 25:16, Eze 30:25, Eze 35:3, Zeph 1:4, Zeph 2:13

outstretched
Deu 26:8, Jer 21:5, Jer 27:5

overthrow
Prov 18:5

pervert
Deu 24:17, Prov 17:23

perverted
1 Sam 8:3

perverteth
Deu 27:19

pitched
Gen 12:8, Gen 26:25, Exo 33:7, Jud 4:11, 2 Sam 6:17, 1 Chr 15:1, 1 Chr 16:1, 2 Chr 1:4

prolong
Job 15:29

shewed
Gen 39:21

spread
Gen 33:19, Gen 35:21, 2 Sam 16:22, 2 Sam 21:10, Jer 43:10

stretch
2 Ki 21:13

stretched
Job 38:5

turn
Num 20:17, Num 21:22, Num 22:23, Num 22:26, 1 Sam 14:7, Job 24:4, Prov 4:27

turned
Gen 38:1, Gen 38:16, Num 20:21, Num 22:33, Num 22:33, 2 Sam 2:19, 1 Ki 2:28, 1 Ki 2:28, 1 Ki 11:9, Job 31:7

turneth
Prov 21:1

wrest
Exo 23:2, Exo 23:6, Deu 16:19

yield
Prov 7:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

afternoon
Jud 19:8

gone
Psa 73:2

5187

ntiyl

bear
Zeph 1:11

5188

ntiyphah

chains
Isa 3:19

collars
Jud 8:26

5189

ntiyshah

battlements
Jer 5:10

branches
Isa 18:5

plants
Jer 48:32

5190

natal

bare
Isa 63:9

borne
Lam 3:28

offer
2 Sam 24:12

up
Isa 40:15

Next Page - 5191 (ntal) to 5200 (Ntophathiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5191 (ntal) to 5200 (Ntophathiy)

Previous Page - 5181 (nachath) to 5190 (natal)
Strong's Number Strong's Name Hebrew Text and Scripture

5191

ntal

up
Dan 4:34, Dan 7:4

5192

netel

weighty
Prov 27:3

5193

nata`

fastened
Eccl 12:11

plant
Exo 15:17, Deu 16:21, Deu 28:30, Deu 28:39, 2 Sam 7:10, 2 Ki 19:29, 1 Chr 17:9, Psa 107:37, Eccl 3:2, Isa 17:10, Isa 37:30, Isa 51:16, Isa 65:21, Isa 65:22, Jer 1:10, Jer 18:9, Jer 24:6, Jer 29:5, Jer 29:28, Jer 31:5, Jer 31:5, Jer 31:28, Jer 32:41, Jer 35:7, Jer 42:10, Eze 28:26, Eze 36:36, Dan 11:45, Amos 9:14, Amos 9:15, Zeph 1:13

planted
Gen 2:8, Gen 9:20, Gen 21:33, Lev 19:23, Num 24:6, Deu 20:6, Jos 24:13, Psa 80:8, Psa 80:15, Psa 94:9, Psa 104:16, Eccl 2:4, Eccl 2:5, Eccl 3:2, Isa 5:2, Isa 40:24, Jer 2:21, Jer 11:17, Jer 12:2, Jer 45:4, Amos 5:11

plantedst
Deu 6:11, Psa 44:2

planters
Jer 31:5

planteth
Prov 31:16, Isa 44:14

5194

neta`

plant
Job 14:9, Isa 5:7, Isa 17:11

plants
Isa 17:10

5195

natia`

plants
Psa 144:12

5196

Nta`iym

plants
1 Chr 4:23

5197

nataph

drop
Prov 5:3, S of Solomon 4:11, Eze 20:46, Eze 21:2, Joel 3:18, Amos 7:16, Amos 9:13

dropped
Jud 5:4, Jud 5:4, Job 29:22, Psa 68:8, S of Solomon 5:5

dropping
S of Solomon 5:13

Prophesy
Micah 2:6, Micah 2:6, Micah 2:6, Micah 2:11

prophet
Micah 2:11

5198

nataph

drops
Job 36:27

stacte
Exo 30:34

5199

Ntophah

Netophah
Ezr 2:22, Neh 7:26

5200

Ntophathiy

Netophathi
Neh 12:28

Netophathite
2 Sam 23:28, 2 Sam 23:29, 2 Ki 25:23, 1 Chr 11:30, 1 Chr 11:30, 1 Chr 27:13, 1 Chr 27:15, Jer 40:8

Netophathites
1 Chr 2:54, 1 Chr 9:16

Next Page - 5201 (natar) to 5210 (Niynveh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5201 (natar) to 5210 (Niynveh)

Previous Page - 5191 (ntal) to 5200 (Ntophathiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5201 | natar | grudge Lev 19:18 keep Psa 103:9, S of Solomon 8:12, Jer 3:12 keeper S of Solomon 1:6 keepers S of Solomon 8:11 kept S of Solomon 1:6 reserve Jer 3:5 reserveth Nahum 1:2
5202 | ntar | kept Dan 7:28
5203 | natash | abroad 1 Sam 30:16 drawn Isa 21:15 fall Num 11:31 forsake 1 Sam 12:22, 1 Ki 8:57, 2 Ki 21:14, Prov 1:8, Prov 6:20, Jer 23:33, Jer 23:39 forsaken Jud 6:13, Isa 2:6, Isa 32:14, Jer 7:29, Jer 15:6, Amos 5:2 forsook Deu 32:15, Psa 78:60 joined 1 Sam 4:2 leave Neh 10:31, Psa 27:9, Eze 29:5, Eze 32:4, Hos 12:14 left 1 Sam 10:2, 1 Sam 17:20, 1 Sam 17:22, 1 Sam 17:28, Jer 12:7, Eze 31:12, Eze 31:12 loosed Isa 33:23 off Psa 94:14, Prov 17:14 out Isa 16:8 spread Jud 15:9, 2 Sam 5:18, 2 Sam 5:22 still Exo 23:11 suffered Gen 31:28
5204 | niy | wailing Eze 27:32
5205 | niyd | moving Job 16:5
5206 | niydah | removed Lam 1:8
5207 | nichowach | odours Lev 26:31 sweet Gen 8:21, Exo 29:18, Exo 29:25, Exo 29:41, Lev 1:9, Lev 1:13, Lev 1:17, Lev 2:2, Lev 2:9, Lev 2:12, Lev 3:5, Lev 3:16, Lev 4:31, Lev 6:15, Lev 6:21, Lev 8:21, Lev 8:28, Lev 17:6, Lev 23:13, Lev 23:18, Num 15:3, Num 15:7, Num 15:10, Num 15:13, Num 15:14, Num 15:24, Num 18:17, Num 28:2, Num 28:6, Num 28:8, Num 28:13, Num 28:24, Num 28:27, Num 29:2, Num 29:6, Num 29:8, Num 29:13, Num 29:36, Eze 6:13, Eze 16:19, Eze 20:28, Eze 20:41
5208 | niychowach | odours Dan 2:46 savours Ezr 6:10
5209 | niyn | son Gen 21:23, Job 18:19, Isa 14:22
5210 | Niynveh | Nineveh Gen 10:11, Gen 10:12, 2 Ki 19:36, Isa 37:37, Jonah 1:2, Jonah 3:2, Jonah 3:3, Jonah 3:3, Jonah 3:4, Jonah 3:5, Jonah 3:6, Jonah 3:7, Jonah 4:11, Nahum 1:1, Nahum 2:8, Nahum 3:7, Zeph 2:13

Next Page - 5211 (niyc) to 5220 (neked)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5211 (niyc) to 5220 (neked)

Previous Page - 5201 (natar) to 5210 (Niynveh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5211 | niyc | The Following Have Multiple Hebrew Words Associated To A Single English Word fleeth Jer 48:44
5212 | Niycan | Nisan Neh 2:1, Est 3:7
5213 | niytsowts | spark Isa 1:31
5214 | niyr | up Jer 4:3, Hos 10:12
5215 | niyr | ground Jer 4:3, Hos 10:12 plowing Prov 21:4 tillage Prov 13:23
5216 | niyr | candle Job 18:6, Job 21:17, Job 29:3, Psa 18:28, Prov 20:27, Prov 24:20, Prov 31:18, Jer 25:10 candles Zeph 1:12 lamp Exo 27:20, 1 Sam 3:3, 2 Sam 22:29, 1 Ki 15:4, Psa 119:105, Psa 132:17, Prov 6:23, Prov 13:9, Prov 20:20 lamps Exo 25:37, Exo 25:37, Exo 30:7, Exo 30:8, Exo 35:14, Exo 37:23, Exo 39:37, Exo 39:37, Exo 40:4, Exo 40:25, Lev 24:2, Lev 24:4, Num 4:9, Num 8:2, Num 8:2, Num 8:3, 1 Ki 7:49, 1 Chr 28:15, 1 Chr 28:15, 1 Chr 28:15, 2 Chr 4:20, 2 Chr 4:21, 2 Chr 13:11, 2 Chr 29:7, Zech 4:2, Zech 4:2 light 2 Sam 21:17, 1 Ki 11:36, 2 Ki 8:19, 2 Chr 21:7
5217 | naka' | viler Job 30:8
5218 | nake' | broken Prov 15:13, Prov 17:22 stricken Isa 16:7 wounded Prov 18:14
5219 | nko'th | spicery Gen 37:25 spices Gen 43:11
5220 | neked | nephew Job 18:19, Isa 14:22 son Gen 21:23

Next Page - 5221 (nakah) to 5230 (nakal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5221 (nakah) to 5230 (nakal)

Previous Page - 5211 (niyc) to 5220 (neked)
Strong's Number Strong's Name Hebrew Text and Scripture

5221

nakah

beat
Deu 25:3, 2 Ki 13:25, Prov 23:14, Jonah 4:8

beaten
Exo 5:14, Exo 5:16, Deu 25:2, Deu 25:2

beatest
Prov 23:13

clapped
2 Ki 11:12

forth
Hos 14:5

forward
2 Ki 3:24

given
2 Ki 8:29, 2 Ki 9:15, 2 Chr 22:6

indeed
2 Ki 14:10

kill
Gen 4:15, Gen 37:21, 1 Sam 17:9, 1 Sam 17:9

killed
2 Sam 12:9, 1 Ki 16:7, 2 Chr 25:3

killeth
Lev 24:17, Lev 24:18, Lev 24:21, Lev 24:21, Num 35:11, Num 35:15, Num 35:30, Deu 19:4, Jos 20:3, Jos 20:9, 1 Sam 17:25, 1 Sam 17:26, 1 Sam 17:27

made
1 Sam 14:14

murderers
2 Ki 14:6

punish
Lev 26:24

slain
Num 25:14, Num 25:14, Num 25:15, Num 25:18, Deu 1:4, Deu 21:1, Jud 15:16, 1 Sam 18:7, 1 Sam 21:11, 2 Sam 13:30, 2 Sam 21:12, 2 Sam 21:16, 1 Ki 16:16, 2 Ki 14:5, Job 1:15, Job 1:17, Jer 18:21, Jer 33:5, Jer 41:9, Jer 41:16, Jer 41:18

slaughter
Gen 14:17, 1 Sam 17:57, 1 Sam 18:6, 2 Sam 1:1, 2 Chr 25:14

slay
Gen 34:30, Deu 19:6, Deu 27:25, 2 Sam 21:2, 1 Ki 20:36, 2 Ki 10:25, Jer 5:6, Jer 20:4, Jer 29:21, Jer 40:14, Jer 40:15, Jer 40:15

slayer
Num 35:24

slaying
Jos 10:20, Eze 9:8

slew
Exo 2:12, Jos 8:21, Jos 10:10, Jud 1:4, Jud 1:5, Jud 1:10, Jud 1:17, Jud 3:29, Jud 3:31, Jud 9:44, Jud 14:19, Jud 15:15, Jud 20:45, 1 Sam 4:2, 1 Sam 11:11, 1 Sam 17:36, 1 Sam 18:27, 1 Sam 19:5, 1 Sam 19:8, 1 Sam 29:5, 1 Sam 31:2, 2 Sam 8:5, 2 Sam 21:18, 2 Sam 21:19, 2 Sam 21:21, 2 Sam 23:12, 2 Sam 23:20, 2 Sam 23:20, 2 Sam 23:21, 1 Ki 16:11, 1 Ki 20:20, 1 Ki 20:21, 1 Ki 20:29, 1 Ki 20:36, 2 Ki 10:9, 2 Ki 10:11, 2 Ki 10:17, 2 Ki 12:20, 2 Ki 14:5, 2 Ki 14:7, 2 Ki 21:24, 1 Chr 10:2, 1 Chr 11:14, 1 Chr 11:22, 1 Chr 11:22, 1 Chr 11:23, 1 Chr 18:5, 1 Chr 18:12, 1 Chr 20:4, 1 Chr 20:5, 1 Chr 20:7, 2 Chr 13:17, 2 Chr 33:25, Isa 66:3, Jer 26:23, Jer 41:3, Eze 9:7

slewest
1 Sam 21:9

smite
Gen 8:21, Gen 32:8, Gen 32:11, Exo 3:20, Exo 7:17, Exo 8:16, Exo 9:15, Exo 12:12, Exo 12:13, Exo 17:6, Exo 21:18, Exo 21:20, Exo 21:26, Num 14:12, Num 22:6, Num 25:17, Num 35:16, Num 35:17, Num 35:18, Num 35:21, Deu 7:2, Deu 13:15, Deu 19:11, Deu 20:13, Deu 28:22, Deu 28:27, Deu 28:28, Deu 28:35, Jos 7:3, Jos 10:4, Jos 12:6, Jos 13:12, Jud 6:16, Jud 20:31, Jud 20:39, Jud 21:10, 1 Sam 15:3, 1 Sam 17:46, 1 Sam 18:11, 1 Sam 19:10, 1 Sam 20:33, 1 Sam 23:2, 1 Sam 23:2, 1 Sam 26:8, 2 Sam 2:22, 2 Sam 5:24, 2 Sam 13:28, 2 Sam 15:14, 2 Sam 17:2, 2 Sam 18:11, 1 Ki 14:15, 1 Ki 20:35, 1 Ki 20:35, 1 Ki 20:37, 2 Ki 3:19, 2 Ki 6:18, 2 Ki 6:21, 2 Ki 6:21, 2 Ki 6:22, 2 Ki 6:22, 2 Ki 9:7, 2 Ki 9:27, 2 Ki 13:17, 2 Ki 13:18, 2 Ki 13:19, 1 Chr 14:15, Psa 121:6, Prov 19:25, Isa 10:24, Isa 11:4, Isa 11:15, Isa 49:10, Isa 58:4, Jer 18:18, Jer 21:6, Jer 21:7, Jer 43:11, Jer 46:13, Jer 49:28, Eze 5:2, Eze 6:11, Eze 9:5, Eze 21:14, Eze 21:17, Eze 32:15, Eze 39:3, Amos 3:15, Amos 6:11, Amos 9:1, Micah 5:1, Zech 9:4, Zech 10:11, Zech 12:4, Zech 12:4, Zech 13:7

smiters
Isa 50:6

smitest
Exo 2:13

smiteth
Exo 21:12, Exo 21:15, Deu 25:11, Deu 27:24, Jos 15:16, Jud 1:12, 2 Sam 5:8, 1 Chr 11:6, Isa 9:13, Lam 3:30, Eze 7:9

smiting
Exo 2:11, 2 Sam 8:13, 1 Ki 20:37, 2 Ki 3:24, Micah 6:13

smitten
Exo 7:25, Exo 9:31, Exo 9:32, Exo 22:2, Num 22:28, Num 22:32, Num 33:4, Jud 1:8, 1 Sam 5:12, 1 Sam 6:19, 1 Sam 13:4, 1 Sam 30:1, 2 Sam 2:31, 2 Sam 8:9, 2 Sam 8:10, 2 Sam 11:15, 1 Ki 11:15, 2 Ki 2:14, 2 Ki 3:23, 2 Ki 13:19, 2 Ki 13:19, 2 Ki 14:10, 1 Chr 18:9, 1 Chr 18:10, 2 Chr 25:16, 2 Chr 25:19, 2 Chr 28:17, Job 16:10, Psa 3:7, Psa 69:26, Psa 102:4, Isa 5:25, Isa 27:7, Isa 53:4, Jer 2:30, Jer 14:19, Jer 37:10, Eze 22:13, Eze 33:21, Eze 40:1, Hos 6:1, Hos 9:16, Amos 4:9

smote
Gen 14:5, Gen 14:7, Gen 14:15, Gen 19:11, Gen 36:35, Exo 7:20, Exo 8:17, Exo 9:25, Exo 9:25, Exo 12:29, Exo 21:19, Num 3:13, Num 8:17, Num 11:33, Num 14:45, Num 20:11, Num 21:24, Num 21:35, Num 22:23, Num 22:25, Num 22:27, Num 32:4, Num 35:21, Deu 2:33, Deu 3:3, Deu 4:46, Deu 29:7, Jos 7:5, Jos 7:5, Jos 8:22, Jos 8:24, Jos 9:18, Jos 10:10, Jos 10:26, Jos 10:28, Jos 10:30, Jos 10:32, Jos 10:33, Jos 10:35, Jos 10:37, Jos 10:39, Jos 10:40, Jos 10:41, Jos 11:8, Jos 11:8, Jos 11:10, Jos 11:11, Jos 11:12, Jos 11:14, Jos 11:17, Jos 12:1, Jos 12:7, Jos 13:21, Jos 19:47, Jos 20:5, Jud 1:25, Jud 3:13, Jud 7:13, Jud 8:11, Jud 9:43, Jud 11:21, Jud 11:33, Jud 12:4, Jud 15:8, Jud 18:27, Jud 20:37, Jud 20:48, 1 Sam 4:8, 1 Sam 5:6, 1 Sam 5:9, 1 Sam 6:19, 1 Sam 6:19, 1 Sam 7:11, 1 Sam 13:3, 1 Sam 14:31, 1 Sam 14:48, 1 Sam 15:7, 1 Sam 17:35, 1 Sam 17:35, 1 Sam 17:49, 1 Sam 17:50, 1 Sam 19:10, 1 Sam 22:19, 1 Sam 23:5, 1 Sam 24:5, 1 Sam 27:9, 1 Sam 30:17, 2 Sam 1:15, 2 Sam 2:23, 2 Sam 3:27, 2 Sam 4:6, 2 Sam 4:7, 2 Sam 5:20, 2 Sam 5:25, 2 Sam 6:7, 2 Sam 8:1, 2 Sam 8:2, 2 Sam 8:3, 2 Sam 10:18, 2 Sam 11:21, 2 Sam 14:6, 2 Sam 14:7, 2 Sam 18:15, 2 Sam 20:10, 2 Sam 21:17, 2 Sam 23:10, 2 Sam 24:10, 2 Sam 24:17, 1 Ki 15:20, 1 Ki 15:27, 1 Ki 15:29, 1 Ki 16:10, 1 Ki 20:21, 1 Ki 20:37, 1 Ki 22:24, 1 Ki 22:34, 2 Ki 2:8, 2 Ki 2:14, 2 Ki 3:24, 2 Ki 3:25, 2 Ki 6:18, 2 Ki 8:21, 2 Ki 9:24, 2 Ki 10:25, 2 Ki 10:32, 2 Ki 12:21, 2 Ki 13:18, 2 Ki 15:10, 2 Ki 15:14, 2 Ki 15:16, 2 Ki 15:16, 2 Ki 15:25, 2 Ki 15:30, 2 Ki 18:8, 2 Ki 19:35, 2 Ki 19:37, 2 Ki 25:21, 2 Ki 25:25, 1 Chr 1:46, 1 Chr 4:41, 1 Chr 4:43, 1 Chr 13:10, 1 Chr 14:11, 1 Chr 14:16, 1 Chr 18:1, 1 Chr 18:2, 1 Chr 18:3, 1 Chr 20:1, 1 Chr 21:7, 2 Chr 14:14, 2 Chr 14:15, 2 Chr 16:4, 2 Chr 18:23, 2 Chr 18:33, 2 Chr 21:9, 2 Chr 22:5, 2 Chr 25:11, 2 Chr 25:13, 2 Chr 28:5, 2 Chr 28:5, 2 Chr 28:23, Neh 13:25, Est 9:5, Job 2:7, Psa 60:1, Psa 78:20, Psa 78:51, Psa 78:66, Psa 105:33, Psa 105:36, Psa 135:8, Psa 135:10, Psa 136:10, Psa 136:17, S of Solomon 5:7, Isa 10:20, Isa 14:6, Isa 14:29, Isa 27:7, Isa 30:31, Isa 37:36, Isa 37:38, Isa 57:17, Isa 60:10, Jer 20:2, Jer 37:15, Jer 41:2, Jer 46:2, Jer 47:1, Jer 52:27, Dan 8:7, Jonah 4:7, Hag 2:17

smotest
Exo 17:5

stricken
Prov 23:35, Isa 1:5, Jer 5:3

strike
Prov 17:26

stripes
Deu 25:3, Prov 17:10

struck
1 Sam 2:14

surely
Deu 13:15

wounded
2 Ki 8:28, Jer 30:14, Zech 13:6

5222

nekeh

abjects
Psa 35:15

5223

nakeh

contrite
Isa 66:2

lame
2 Sam 4:4, 2 Sam 9:3

5224

Nkow

Necho
2 Chr 35:20, 2 Chr 35:22, 2 Chr 36:4

5225

Nakown

Nachon's
2 Sam 6:6

5226

nekach

against
Eze 46:9

before
Exo 14:2

5227

nokach

against
Exo 26:35, Exo 40:24, Jos 18:17, Jud 19:10, Jud 20:43, 1 Ki 20:29, 1 Ki 22:35, 2 Chr 18:34, Est 5:1, Est 5:1, Eze 47:20

before
Gen 30:38, Jos 15:7, Jud 18:6, Prov 5:21, Jer 17:16, Lam 2:19, Eze 14:3, Eze 14:4, Eze 14:7

directly
Num 19:4

for
Gen 25:21

on
Prov 4:25

5228

nakoach

plain
Prov 8:9

right
2 Sam 15:3, Prov 24:26

uprightness
Isa 57:2

5229

nkochah

equity
Isa 59:14

right
Amos 3:10

things
Isa 30:10

uprightness
Isa 26:10

5230

nakal

beguiled
Num 25:18

conspired
Gen 37:18

deceiver
Mal 1:14

subtilly
Psa 105:25

Next Page - 5231 (nekel) to 5240 (nmibzeh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5231 (nekel) to 5240 (nmibzeh)

Previous Page - 5221 (nakah) to 5230 (nakal)
Strong's Number Strong's Name Hebrew Text and Scripture

5231

nekel

wiles
Num 25:18

5232

nkac

goods
Ezr 6:8, Ezr 7:26

5233

nekec

riches
Jos 22:8

wealth
2 Chr 1:11, 2 Chr 1:12, Eccl 5:19, Eccl 6:2

5234

nakar

acknowledge
Deu 21:17, Deu 33:9, Isa 61:9, Isa 63:16, Jer 24:5, Dan 11:39

acknowledged
Gen 38:26

another
1 Ki 14:5, 1 Ki 14:6

could
Neh 13:24

delivered
1 Sam 23:7

discern
Gen 31:32, Gen 38:25, Ezr 3:13, Job 4:16

discerned
Gen 27:23, 1 Ki 20:41

dissembleth
Prov 26:24

estranged
Jer 19:4

knew
Gen 37:33, Gen 42:7, Gen 42:8, Gen 42:8, Jud 18:3, 1 Sam 26:17, 1 Ki 18:7, Job 2:12

know
Gen 37:32, Ruth 3:14, Job 7:10, Job 21:29, Job 24:13, Job 24:17, Psa 103:16, Psa 142:4

knoweth
Job 34:25

knowledge
Ruth 2:10, Ruth 2:19

known
Prov 20:11, Lam 4:8

notice
2 Sam 3:36

perceived
Neh 6:12

regardeth
Job 34:19

respect
Deu 1:17, Deu 16:19, Prov 24:23, Prov 28:21

strange
Gen 42:7

strangely
Deu 32:27

The Following Have Multiple Hebrew Words Associated To A Single English Word

acknowledge
Dan 11:39

5235

neker

strange
Job 31:3

stranger
Obad 1:12

5236

nekar

alien
Isa 61:5

strange
Gen 35:2, Gen 35:4, Deu 32:12, Jos 24:20, Jos 24:23, Jud 10:16, 1 Sam 7:3, 2 Chr 14:3, 2 Chr 33:15, Psa 81:9, Psa 137:4, Psa 144:7, Psa 144:11, Jer 5:19, Jer 8:19, Dan 11:39, Mal 2:11

stranger
Isa 56:3, Isa 56:6, Isa 62:8

stranger's
Lev 22:25

strangers
Deu 31:16, Neh 13:30, Isa 60:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

stranger
Gen 17:12, Gen 17:27, Exo 12:43, Eze 44:9, Eze 44:9

Strangers
2 Sam 22:45, 2 Sam 22:46, Neh 9:2, Psa 18:44, Psa 18:45, Eze 44:7

5237

nokriy

alien
Deu 14:21, Job 19:15, Psa 69:8

aliens
Lam 5:2

foreigner
Deu 15:3

foreigners
Obad 1:11

outlandish
Neh 13:26

strange
Exo 2:22, Exo 18:3, Exo 21:8, 1 Ki 11:1, 1 Ki 11:8, Ezr 10:2, Ezr 10:10, Ezr 10:11, Ezr 10:14, Ezr 10:17, Ezr 10:18, Ezr 10:44, Neh 13:27, Prov 6:24, Prov 20:16, Prov 23:27, Prov 27:13, Isa 28:21, Jer 2:21, Zeph 1:8

stranger
Deu 17:15, Deu 23:20, Deu 29:22, Jud 19:12, Ruth 2:10, 2 Sam 15:19, 1 Ki 8:41, 1 Ki 8:43, 2 Chr 6:32, 2 Chr 6:33, Prov 2:16, Prov 5:10, Prov 5:20, Prov 7:5, Prov 27:2

strangers
Gen 31:15, Isa 2:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

stranger
Eccl 6:2

5238

nkoth

things
2 Ki 20:13, Isa 39:2

5239

nalah

end
Isa 33:1

5240

nmibzeh

vile
1 Sam 15:9

Next Page - 5241 (Nmuw'el) to 5250 (Nimshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5241 (Nmuw'el) to 5250 (Nimshiy)

Previous Page - 5231 (nekel) to 5240 (nmibzeh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5241 | Nmuw'el | Nemuel Num 26:9, Num 26:12, 1 Chr 4:24
5242 | Nmuw'eliy | Nemuelites Num 26:12
5243 | namal | circumcise Gen 17:11 down Job 14:2, Psa 37:2 off Job 18:16, Job 24:24
5244 | nmalah | ant Prov 6:6 ants Prov 30:25
5245 | nmar | leopard Dan 7:6
5246 | namer | leopard Isa 11:6, Jer 5:6, Jer 13:23, Hos 13:7 leopards S of Solomon 4:8, Hab 1:8
5247 | Nimrah | Nimrah Num 32:3
5248 | Nimrowd | Nimrod Gen 10:8, Gen 10:9, 1 Chr 1:10, Micah 5:6
5249 | Nimriym | Nimrim Isa 15:6, Jer 48:34
5250 | Nimshiy | Nimshi 1 Ki 19:16, 2 Ki 9:2, 2 Ki 9:14, 2 Ki 9:20, 2 Chr 22:7

Next Page - 5251 (nec) to 5260 (ncak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5251 (nec) to 5260 (ncak)

Previous Page - 5241 (Nmuw'el) to 5250 (Nimshiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5251 | nec | banner Psa 60:4, Isa 13:2 ensign Isa 5:26, Isa 11:10, Isa 11:12, Isa 18:3, Isa 30:17, Isa 31:9 pole Num 21:8, Num 21:9 sail Isa 33:23, Eze 27:7 sign Num 26:10 standard Isa 49:22, Isa 62:10, Jer 4:6, Jer 4:21, Jer 50:2, Jer 51:12, Jer 51:27 The Following Have Multiple Hebrew Words Associated To A Single English Word Jehovahnissi Exo 17:15
5252 | ncibbah | cause 2 Chr 10:15
5253 | nacag | away Isa 59:13, Isa 59:14 hold Micah 6:14 remove Deu 19:14, Prov 22:28, Prov 23:10, Hos 5:10 removeth Deu 27:17 take Micah 2:6
5254 | nacah | adventure Deu 28:56 assay Job 4:2 assayed Deu 4:34 prove Exo 16:4, Exo 20:20, Deu 8:2, Deu 8:16, Deu 33:8, Jud 2:22, Jud 3:1, Jud 3:4, Jud 6:39, 1 Ki 10:1, 2 Chr 9:1, Psa 26:2, Eccl 2:1, Dan 1:12 proved Exo 15:25, 1 Sam 17:39, 1 Sam 17:39, Eccl 7:23, Dan 1:14 proveth Deu 13:3 tempt Gen 22:1, Exo 17:2, Deu 6:16, Isa 7:12 tempted Exo 17:7, Num 14:22, Deu 6:16, Psa 78:18, Psa 78:41, Psa 78:56, Psa 95:9, Psa 106:14 try 2 Chr 32:31 The Following Have Multiple Hebrew Words Associated To A Single English Word up Psa 4:6
5255 | nacach | destroy Prov 15:25 plucked Deu 28:63 rooted Prov 2:22 thee Psa 52:5
5256 | ncach | down Ezr 6:11
5257 | nciyk | dukes Jos 13:21 offerings Deu 32:38 princes Psa 83:11, Eze 32:30, Dan 11:8 principal Micah 5:5
5258 | nacak | cover Exo 25:29, Exo 37:16, Isa 30:1 melteth Isa 40:19 molten Isa 44:10 offer Psa 16:4, Hos 9:4 out 2 Sam 23:16, 1 Chr 11:18, Isa 29:10, Jer 7:18, Jer 19:13, Jer 32:29, Jer 44:17, Jer 44:18, Jer 44:19, Jer 44:19, Jer 44:25, Eze 20:28 pour Exo 30:9 poured Gen 35:14, Num 28:7, 2 Ki 16:13 set Psa 2:6 up Prov 8:23
5259 | nacak | spread Isa 25:7
5260 | ncak | offer Dan 2:46

Next Page - 5261 (ncak) to 5270 (No`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5261 (ncak) to 5270 (No`ah)

Previous Page - 5251 (nec) to 5260 (ncak)
Strong's Number Strong's Name Hebrew Text and Scripture

5261

ncak

offerings
Ezr 7:17

5262

necek

image
Isa 48:5, Jer 10:14, Jer 51:17

images
Isa 41:29

offering
Gen 35:14, Exo 29:40, Exo 29:41, Exo 30:9, Lev 23:13, Num 6:17, Num 15:5, Num 15:7, Num 15:10, Num 15:24, Num 28:7, Num 28:7, Num 28:8, Num 28:9, Num 28:10, Num 28:15, Num 28:24, Num 29:16, Num 29:22, Num 29:25, Num 29:28, Num 29:31, Num 29:34, Num 29:38, 2 Ki 16:13, Isa 57:6, Joel 1:9, Joel 1:13, Joel 2:14

offerings
Lev 23:18, Lev 23:37, Num 6:15, Num 28:14, Num 28:31, Num 29:6, Num 29:11, Num 29:18, Num 29:19, Num 29:21, Num 29:24, Num 29:27, Num 29:30, Num 29:33, Num 29:37, Num 29:39, 2 Ki 16:15, 1 Chr 29:21, 2 Chr 29:35, Psa 16:4, Jer 7:18, Jer 19:13, Jer 32:29, Jer 44:17, Jer 44:18, Jer 44:19, Jer 44:19, Jer 44:25, Eze 20:28, Eze 45:17

withal
Num 4:7

5263

nacac

standardbearer
Isa 10:18

5264

nacac

ensign
Zech 9:16

5265

naca`

aside
2 Ki 4:4

away
Jud 16:3, Jud 16:14, Job 4:21

blow
Psa 78:26

brought
Exo 15:22, 1 Ki 5:17, Psa 80:8

departed
Gen 37:17, Exo 19:2, Num 10:33, Num 33:3, Num 33:6, Num 33:8, Num 33:13, Num 33:15, Num 33:17, Num 33:18, Num 33:19, Num 33:20, Num 33:27, Num 33:30, Num 33:31, Num 33:35, Num 33:41, Num 33:42, Num 33:43, Num 33:44, Num 33:45, Num 33:48, Deu 1:19, 2 Ki 3:27, 2 Ki 19:8, 2 Ki 19:36, Ezr 8:31, Isa 37:8, Isa 37:37, Isa 38:12

forth
Num 2:9, Num 2:16, Num 11:31, Psa 78:52, Jer 31:24

forward
Exo 14:15, Num 1:51, Num 2:17, Num 2:17, Num 2:24, Num 2:34, Num 4:5, Num 4:15, Num 10:5, Num 10:17, Num 10:18, Num 10:21, Num 10:22, Num 10:25, Num 10:28, Num 10:35, Num 21:10, Num 22:1

get
Num 14:25

go
Num 2:31

journey
Gen 33:12, Gen 46:1, Exo 13:20, Exo 16:1, Num 10:6, Num 10:13, Num 33:12, Deu 1:7, Deu 1:40, Deu 2:1, Deu 2:24, Deu 10:6

journeyed
Gen 11:2, Gen 12:9, Gen 13:11, Gen 20:1, Gen 33:17, Gen 35:5, Gen 35:16, Gen 35:21, Exo 12:37, Exo 17:1, Exo 40:37, Num 9:17, Num 9:18, Num 9:19, Num 9:20, Num 9:21, Num 9:21, Num 9:22, Num 9:22, Num 9:23, Num 11:35, Num 12:15, Num 20:22, Num 21:4, Num 21:11, Num 33:22, Deu 10:7, Jos 9:17

journeying
Num 10:29

marched
Exo 14:10

onward
Exo 40:36

out
Num 10:34

remove
Jos 3:3

removed
Exo 14:19, Num 12:16, Num 21:12, Num 21:13, Num 33:5, Num 33:7, Num 33:9, Num 33:10, Num 33:11, Num 33:14, Num 33:16, Num 33:21, Num 33:24, Num 33:25, Num 33:26, Num 33:28, Num 33:32, Num 33:34, Num 33:36, Num 33:37, Num 33:46, Num 33:47, Jos 3:1, Jos 3:14, Job 19:10, Isa 33:20

removeth
Eccl 10:9

still
Gen 12:9

took
Num 10:12

way
Jer 4:7

went
Exo 14:19, Num 10:14, Num 10:33, Num 33:23, Num 33:29, Num 33:33, Jud 18:11, Zech 10:2

5266

nacaq

up
Psa 139:8

5267

ncaq

up
Dan 3:22, Dan 6:23, Dan 6:23

5268

Nicrok

Nisroch
2 Ki 19:37, Isa 37:38

5269

Ne`ah

Neah
Jos 19:13

5270

No`ah

Noah
Num 26:33, Num 27:1, Num 36:11, Jos 17:3

Next Page - 5271 (na`uwr) to 5280 (Na`amiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5271 (na`uwr) to 5280 (Na`amiy)

Previous Page - 5261 (ncak) to 5270 (No`ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5271 | na`uwr | childhood 1 Sam 12:2 youth Gen 8:21, Gen 46:34, Lev 22:13, Num 30:3, Num 30:16, 1 Sam 17:33, 2 Sam 19:7, 1 Ki 18:12, Job 13:26, Job 31:18, Psa 25:7, Psa 71:5, Psa 71:17, Psa 103:5, Psa 127:4, Psa 129:1, Psa 129:2, Psa 144:12, Prov 2:17, Prov 5:18, Isa 47:12, Isa 47:15, Isa 54:6, Jer 2:2, Jer 3:4, Jer 3:24, Jer 3:25, Jer 22:21, Jer 31:19, Jer 32:30, Jer 48:11, Lam 3:27, Eze 4:14, Eze 16:22, Eze 16:43, Eze 16:60, Eze 23:3, Eze 23:8, Eze 23:19, Eze 23:21, Eze 23:21, Hos 2:15, Joel 1:8, Zech 13:5, Mal 2:14, Mal 2:15
5272 | N`iy'el | Neiel Jos 19:27
5273 | na`iym | pleasant 2 Sam 1:23, Psa 16:6, Psa 81:2, Psa 133:1, Psa 135:3, Psa 147:1, Prov 24:4, S of Solomon 1:16 pleasures Job 36:11, Psa 16:11 sweet 2 Sam 23:1, Prov 23:8 thing Prov 22:18
5274 | na`al | bolt 2 Sam 13:17 bolted 2 Sam 13:18 inclosed S of Solomon 4:12 locked Jud 3:23, Jud 3:24 shod 2 Chr 28:15, Eze 16:10 up S of Solomon 4:12
5275 | na`al | dryshod Isa 11:15 shoe Deu 25:9, Deu 25:10, Deu 29:5, Jos 5:15, Ruth 4:7, Ruth 4:8, Psa 60:8, Psa 108:9, Isa 20:2 shoelatchet Gen 14:23 shoes Exo 3:5, Exo 12:11, Jos 9:5, Jos 9:13, 1 Ki 2:5, S of Solomon 7:1, Isa 5:27, Eze 24:17, Eze 24:23, Amos 2:6, Amos 8:6
5276 | na`em | beauty Eze 32:19 delight Prov 24:25 pleasant Gen 49:15, 2 Sam 1:26, Prov 2:10, Prov 9:17, S of Solomon 7:6 sweet Psa 141:6
5277 | Na`am | Naam 1 Chr 4:15
5278 | no`am | beauty Psa 27:4, Psa 90:17, Zech 11:7, Zech 11:10 pleasant Prov 15:26, Prov 16:24 pleasantness Prov 3:17
5279 | Na`amah | Naamah Gen 4:22, Jos 15:41, 1 Ki 14:21, 1 Ki 14:31, 2 Chr 12:13
5280 | Na`amiy | Naamites Num 26:40

Next Page - 5281 (No`omiy) to 5290 (no`ar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5281 (No`omiy) to 5290 (no`ar)

Previous Page - 5271 (na`uwr) to 5280 (Na`amiy)
Strong's Number Strong's Name Hebrew Text and Scripture

5281

No`omiy

Naomi
Ruth 1:2, Ruth 1:8, Ruth 1:11, Ruth 1:19, Ruth 1:20, Ruth 1:21, Ruth 1:22, Ruth 2:1, Ruth 2:2, Ruth 2:6, Ruth 2:20, Ruth 2:20, Ruth 2:22, Ruth 3:1, Ruth 4:3, Ruth 4:5, Ruth 4:9, Ruth 4:14, Ruth 4:16, Ruth 4:17

Naomi's
Ruth 1:3

5282

na`aman

pleasant
Isa 17:10

5283

Na`aman

Naaman
Gen 46:21, Num 26:40, Num 26:40, 2 Ki 5:1, 2 Ki 5:6, 2 Ki 5:9, 2 Ki 5:11, 2 Ki 5:17, 2 Ki 5:20, 2 Ki 5:21, 2 Ki 5:21, 2 Ki 5:23, 2 Ki 5:27, 1 Chr 8:4, 1 Chr 8:7

Naaman's
2 Ki 5:2

5284

Na`amathiy

Naamathite
Job 2:11, Job 11:1, Job 20:1, Job 42:9

5285

na`atsuwts

thorn
Isa 55:13

thorns
Isa 7:19

5286

na`ar

yell
Jer 51:38

5287

na`ar

down
Psa 109:23

off
Isa 33:9

out
Neh 5:13

overthrew
Exo 14:27, Psa 136:15

shake
Jud 16:20, Neh 5:13, Isa 52:2

shaken
Job 38:13

shaketh
Isa 33:15

shook
Neh 5:13

5288

na`ar

babe
Exo 2:6

boys
Gen 25:27

child
Jud 13:5, Jud 13:7, Jud 13:8, Jud 13:12, Jud 13:24, 1 Sam 1:22, 1 Sam 1:24, 1 Sam 1:25, 1 Sam 1:27, 1 Sam 2:11, 1 Sam 2:18, 1 Sam 2:21, 1 Sam 2:26, 1 Sam 3:1, 1 Sam 3:8, 1 Sam 4:21, 2 Sam 12:16, 1 Ki 3:7, 1 Ki 11:17, 1 Ki 14:3, 1 Ki 14:17, 2 Ki 4:29, 2 Ki 4:30, 2 Ki 4:31, 2 Ki 4:31, 2 Ki 4:32, 2 Ki 4:35, 2 Ki 4:35, 2 Ki 5:14, Prov 20:11, Prov 22:6, Prov 22:15, Prov 23:13, Prov 29:15, Eccl 10:16, Isa 3:5, Isa 7:16, Isa 8:4, Isa 10:19, Isa 11:6, Isa 65:20, Jer 1:6, Jer 1:7, Hos 11:1

children
1 Sam 16:11, 2 Ki 2:23, Job 24:5, Job 29:5, Psa 148:12, Isa 3:4, Lam 5:13

lad
Gen 21:12, Gen 21:17, Gen 21:17, Gen 21:18, Gen 21:19, Gen 21:20, Gen 22:5, Gen 22:12, Gen 37:2, Gen 43:8, Gen 44:22, Gen 44:30, Gen 44:31, Gen 44:32, Gen 44:33, Gen 44:33, Gen 44:34, Jud 16:26, 1 Sam 20:21, 1 Sam 20:21, 1 Sam 20:35, 1 Sam 20:36, 1 Sam 20:36, 1 Sam 20:37, 1 Sam 20:37, 1 Sam 20:38, 1 Sam 20:38, 1 Sam 20:39, 1 Sam 20:40, 1 Sam 20:41, 2 Sam 17:18, 2 Ki 4:19

lads
Gen 48:16

man
Gen 18:7, Gen 34:19, Gen 41:12, Exo 33:11, Num 11:27, Jud 8:14, Jud 9:54, Jud 9:54, Jud 17:7, Jud 17:11, Jud 17:12, Jud 18:3, Jud 18:15, Jud 19:19, 1 Sam 14:1, 1 Sam 14:6, 1 Sam 17:58, 1 Sam 30:13, 2 Sam 1:5, 2 Sam 1:6, 2 Sam 1:13, 2 Sam 13:34, 2 Sam 14:21, 2 Sam 18:5, 2 Sam 18:12, 2 Sam 18:29, 2 Sam 18:32, 2 Sam 18:32, 1 Ki 11:28, 2 Ki 6:17, 2 Ki 9:4, 2 Ki 9:4, 1 Chr 12:28, Psa 119:9, Prov 1:4, Prov 7:7, Zech 2:4

men
Gen 14:24, Gen 22:3, Gen 22:5, Gen 22:19, Exo 24:5, Jos 6:23, Ruth 2:9, Ruth 2:9, Ruth 2:15, Ruth 2:21, 1 Sam 2:17, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 25:5, 1 Sam 25:5, 1 Sam 25:8, 1 Sam 25:8, 1 Sam 25:9, 1 Sam 25:12, 1 Sam 25:14, 1 Sam 25:25, 1 Sam 25:27, 1 Sam 26:22, 2 Sam 1:15, 2 Sam 2:14, 2 Sam 2:21, 2 Sam 4:12, 2 Sam 13:32, 2 Sam 16:2, 2 Sam 18:15, 2 Sam 20:11, 1 Ki 20:14, 1 Ki 20:15, 1 Ki 20:17, 1 Ki 20:19, 2 Ki 4:22, 2 Ki 5:22, Job 1:19, Job 29:8, Isa 13:18

servant
Jud 7:10, Jud 7:11, Jud 19:3, Jud 19:9, Jud 19:11, Jud 19:13, Ruth 2:5, Ruth 2:6, 1 Sam 2:13, 1 Sam 2:15, 1 Sam 9:5, 1 Sam 9:7, 1 Sam 9:8, 1 Sam 9:10, 1 Sam 9:22, 1 Sam 9:27, 1 Sam 10:14, 2 Sam 9:9, 2 Sam 13:17, 2 Sam 16:1, 2 Sam 19:17, 1 Ki 18:43, 1 Ki 19:3, 2 Ki 4:12, 2 Ki 4:24, 2 Ki 4:25, 2 Ki 4:38, 2 Ki 5:20, 2 Ki 6:15, 2 Ki 8:4, Neh 4:22, Neh 6:5

servants
Num 22:22, 1 Sam 9:3, 1 Sam 16:18, 1 Sam 21:2, 1 Sam 25:19, 2 Sam 13:28, 2 Sam 13:29, 2 Ki 5:23, 2 Ki 19:6, Neh 4:16, Neh 4:23, Neh 5:10, Neh 5:15, Neh 5:16, Neh 13:19, Est 2:2, Est 6:3, Est 6:5, Job 1:15, Job 1:16, Job 1:17, Isa 37:6

young
Gen 19:4, Exo 10:9, Deu 28:50, Jos 6:21, 1 Sam 1:24, 1 Sam 30:17, 1 Chr 22:5, 1 Chr 29:1, 2 Chr 13:7, 2 Chr 34:3, Est 3:13, Psa 37:25, Isa 20:4, Jer 51:22, Lam 2:21

youth
Jud 8:20, Jud 8:20, 1 Sam 17:33, 1 Sam 17:42, 1 Sam 17:55

youths
Isa 40:30

The Following Have Multiple Hebrew Words Associated To A Single English Word

one
1 Sam 25:14

5289

na`ar

one
Zech 11:16

5290

no`ar

child
Prov 29:21

child's
Job 33:25

youth
Job 36:14, Psa 88:15

Next Page - 5291 (na`arah) to 5300 (Nphuwshciym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5291 (na`arah) to 5300 (Nphuwshciym)

Previous Page - 5281 (No`omiy) to 5290 (no`ar)
Strong's Number Strong's Name Hebrew Text and Scripture

5291

na`arah

damsel
Gen 24:14, Gen 24:16, Gen 24:28, Gen 24:55, Gen 24:57, Gen 34:3, Gen 34:3, Gen 34:12, Deu 22:15, Deu 22:19, Deu 22:20, Deu 22:21, Deu 22:23, Deu 22:24, Deu 22:25, Deu 22:26, Deu 22:26, Deu 22:27, Deu 22:28, Jud 19:3, Ruth 2:5, Ruth 2:6, 1 Ki 1:3, 1 Ki 1:4

damsel's
Deu 22:15, Deu 22:16, Deu 22:29, Jud 19:4, Jud 19:5, Jud 19:6, Jud 19:8, Jud 19:9

damsels
Gen 24:61, 1 Sam 25:42

maid
2 Ki 5:2, 2 Ki 5:4, Est 2:7, Amos 2:7

maid's
Est 2:12

maiden
Est 2:4, Est 2:9, Est 2:13

maidens
Exo 2:5, Ruth 2:8, Ruth 2:22, Ruth 2:23, Ruth 3:2, 1 Sam 9:11, Est 2:8, Est 2:9, Est 4:16, Job 41:5, Prov 9:3, Prov 27:27, Prov 31:15

maids
Est 2:9, Est 4:4

woman
Ruth 4:12

young
Jud 21:12, 1 Ki 1:2, Est 2:2, Est 2:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

maid's
Est 2:12

5292

Na`arah

Naarah
1 Chr 4:5, 1 Chr 4:6, 1 Chr 4:6

Naarath
Jos 16:7

5293

Na`aray

Naarai
1 Chr 11:37

5294

Ne`aryah

Neariah
1 Chr 3:22, 1 Chr 3:23, 1 Chr 4:42

5295

Na`aran

Naaran
1 Chr 7:28

5296

n`oreth

tow
Jud 16:9, Isa 1:31

5297

Noph

Noph
Isa 19:13, Jer 2:16, Jer 44:1, Jer 46:14, Jer 46:19, Eze 30:13, Eze 30:16

5298

Nepheg

Nepheg
Exo 6:21, 2 Sam 5:15, 1 Chr 3:7, 1 Chr 14:6

5299

naphah

borders
Jos 11:2

coast
Jos 12:23

region
1 Ki 4:11

sieve
Isa 30:28

5300

Nphuwshciym

Nephishesim
Neh 7:52

Nephusim
Ezr 2:50

Next Page - 5301 (naphach) to 5310 (naphats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5301 (naphach) to 5310 (naphats)

Previous Page - 5291 (na`arah) to 5300 (Nphuwshciym)
Strong's Number Strong's Name Hebrew Text and Scripture

5301

naphach

blow
Eze 22:20, Eze 22:21, Hag 1:9

bloweth
Isa 54:16

blown
Job 20:26

breathe
Eze 37:9

breathed
Gen 2:7

lose
Job 31:39

seething
Job 41:20, Jer 1:13

snuffed
Mal 1:13

up
Jer 15:9

5302

Nophach

Nophah
Num 21:30

5303

nphiyl

giants
Gen 6:4, Num 13:33, Num 13:33

5304

Nphiyciym

The Following Have Multiple Hebrew Words Associated To A Single English Word

Nephishesim
Neh 7:52

Nephusim
Ezr 2:50

5305

Naphiysh

Naphish
Gen 25:15, 1 Chr 1:31

Nephish
1 Chr 5:19

5306

nophek

emerald
Exo 28:18, Exo 39:11, Eze 28:13

emeralds
Eze 27:16

5307

naphal

accepted
Jer 37:20, Jer 42:2

along
Jud 7:13

away
2 Ki 25:11, Jer 37:13, Jer 37:14, Jer 39:9, Jer 52:15

cast
Num 35:23, 1 Sam 14:42, 1 Chr 24:31, 1 Chr 25:8, 1 Chr 26:13, 1 Chr 26:14, Neh 10:34, Neh 11:1, Est 3:7, Est 9:24, Psa 22:18, Psa 140:10, Prov 1:14, Isa 34:17, Jer 22:7, Jonah 1:7, Jonah 1:7

casteth
Prov 19:15

ceased
Jud 2:19

died
Gen 25:18

divided
Jos 23:4, Psa 78:55

down
Gen 50:18, Deu 9:18, Deu 9:25, Deu 9:25, Deu 22:4, Deu 25:2, Jos 6:5, Jos 6:20, Jud 3:25, Jud 5:27, Jud 19:26, Jud 19:27, 1 Sam 17:52, 1 Sam 19:24, 1 Sam 31:1, 2 Sam 2:16, 2 Sam 2:23, 2 Sam 2:23, 2 Sam 19:18, 2 Sam 20:15, 2 Ki 1:2, 2 Ki 5:21, 1 Chr 5:22, 1 Chr 10:1, 2 Chr 13:17, Ezr 10:1, Neh 6:16, Est 8:3, Job 1:20, Job 29:24, Psa 37:14, Psa 73:18, Prov 7:26, Isa 9:10, Isa 31:3, Eze 6:4, Eze 11:13, Eze 30:25, Dan 8:10, Dan 11:12, Dan 11:26

fail
1 Sam 17:32, Est 6:10

failed
Jos 21:45, Jos 23:14, Jos 23:14, 1 Ki 8:56

fall
Gen 2:21, Gen 43:18, Gen 49:17, Exo 15:16, Exo 21:33, Lev 11:32, Lev 11:37, Lev 11:38, Lev 26:7, Lev 26:8, Lev 26:36, Num 14:3, Num 14:29, Num 14:32, Num 14:43, Num 34:2, Deu 22:8, Jud 15:18, Ruth 3:18, 1 Sam 3:19, 1 Sam 14:45, 1 Sam 18:25, 1 Sam 26:20, 2 Sam 14:11, 2 Sam 24:14, 2 Sam 24:14, 1 Ki 1:52, 1 Ki 22:20, 2 Ki 7:4, 2 Ki 10:10, 2 Ki 14:10, 2 Ki 19:7, 1 Chr 12:19, 1 Chr 21:13, 1 Chr 21:13, 2 Chr 18:19, 2 Chr 25:19, Est 6:13, Est 6:13, Job 13:11, Job 31:22, Psa 5:10, Psa 10:10, Psa 35:8, Psa 37:24, Psa 45:5, Psa 78:28, Psa 82:7, Psa 91:7, Psa 118:13, Psa 141:10, Psa 145:14, Prov 11:5, Prov 11:14, Prov 11:28, Prov 22:14, Prov 26:27, Prov 28:10, Prov 28:14, Prov 28:18, Eccl 4:10, Eccl 10:8, Eccl 11:3, Isa 3:25, Isa 8:15, Isa 10:4, Isa 10:34, Isa 13:15, Isa 22:25, Isa 24:18, Isa 24:20, Isa 30:13, Isa 30:25, Isa 31:8, Isa 37:7, Isa 47:11, Isa 54:15, Jer 3:12, Jer 6:15, Jer 6:15, Jer 8:4, Jer 8:12, Jer 8:12, Jer 9:22, Jer 15:8, Jer 19:7, Jer 20:4, Jer 23:12, Jer 25:27, Jer 25:34, Jer 39:18, Jer 44:12, Jer 46:6, Jer 48:44, Jer 49:21, Jer 49:26, Jer 50:30, Jer 50:32, Jer 51:4, Jer 51:44, Jer 51:47, Jer 51:49, Jer 51:49, Eze 5:12, Eze 6:7, Eze 6:11, Eze 6:12, Eze 11:10, Eze 13:11, Eze 13:11, Eze 13:14, Eze 17:21, Eze 23:25, Eze 24:6, Eze 24:21, Eze 25:13, Eze 27:27, Eze 27:34, Eze 29:5, Eze 30:4, Eze 30:5, Eze 30:6, Eze 30:6, Eze 30:17, Eze 30:22, Eze 32:12, Eze 32:20, Eze 33:27, Eze 35:8, Eze 38:20, Eze 38:20, Eze 39:3, Eze 39:4, Eze 39:5, Eze 47:14, Dan 11:19, Hos 7:16, Hos 10:8, Hos 13:16, Joel 2:8, Amos 3:5, Amos 3:14, Amos 7:17, Amos 8:14, Amos 9:9, Micah 7:8, Nahum 3:12

fallen
Gen 4:6, Jos 2:9, Jos 8:24, Jud 18:1, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 26:12, 1 Sam 31:8, 2 Sam 1:4, 2 Sam 1:10, 2 Sam 1:12, 2 Sam 1:19, 2 Sam 1:25, 2 Sam 1:27, 2 Sam 3:38, 2 Sam 22:39, 1 Chr 10:8, 2 Chr 20:24, 2 Chr 29:9, Est 7:8, Job 1:16, Psa 7:15, Psa 16:6, Psa 18:38, Psa 20:8, Psa 36:12, Psa 55:4, Psa 57:6, Psa 69:9, Isa 3:8, Isa 14:12, Isa 16:9, Isa 21:9, Isa 21:9, Isa 26:18, Jer 38:19, Jer 46:12, Jer 48:32, Jer 50:15, Jer 51:8, Lam 2:21, Lam 5:16, Eze 13:12, Eze 31:12, Eze 32:22, Eze 32:23, Eze 32:24, Eze 32:27, Hos 7:7, Amos 5:2, Amos 9:11, Zech 11:2

falleth
Lev 11:33, Lev 11:35, 2 Sam 3:29, 2 Sam 3:34, 2 Sam 17:12, Job 4:13, Job 33:15, Prov 13:17, Prov 17:20, Prov 24:16, Prov 24:17, Eccl 4:10, Eccl 9:12, Eccl 11:3, Jer 21:9

falling
Num 24:4, Num 24:16, Job 14:18

fell
Gen 4:5, Gen 14:10, Gen 15:12, Gen 15:12, Gen 17:3, Gen 17:17, Gen 33:4, Gen 44:14, Gen 45:14, Gen 46:29, Gen 50:1, Exo 32:28, Lev 9:24, Num 14:5, Num 16:4, Num 16:22, Num 16:45, Num 20:6, Jos 5:14, Jos 7:6, Jos 8:25, Jos 11:7, Jos 17:5, Jud 4:16, Jud 5:27, Jud 5:27, Jud 7:13, Jud 8:10, Jud 12:6, Jud 16:30, Jud 20:44, Jud 20:46, Ruth 2:10, 1 Sam 4:10, 1 Sam 4:18, 1 Sam 11:7, 1 Sam 14:13, 1 Sam 17:49, 1 Sam 20:41, 1 Sam 25:23, 1 Sam 25:24, 1 Sam 28:20, 1 Sam 29:3, 1 Sam 31:4, 1 Sam 31:5, 2 Sam 1:2, 2 Sam 4:4, 2 Sam 9:6, 2 Sam 11:17, 2 Sam 14:4, 2 Sam 14:22, 2 Sam 20:8, 2 Sam 21:9, 2 Sam 21:22, 1 Ki 18:7, 1 Ki 18:38, 1 Ki 18:39, 1 Ki 20:30, 2 Ki 2:13, 2 Ki 2:14, 2 Ki 3:19, 2 Ki 4:37, 2 Ki 6:5, 2 Ki 6:6, 1 Chr 5:10, 1 Chr 10:4, 1 Chr 10:5, 1 Chr 12:19, 1 Chr 12:20, 1 Chr 20:8, 1 Chr 21:14, 1 Chr 21:16, 1 Chr 26:14, 2 Chr 15:9, 2 Chr 20:18, Est 8:17, Est 9:2, Est 9:3, Job 1:15, Job 1:19, Psa 27:2, Psa 78:64, Psa 105:38, Jer 39:9, Jer 46:16, Jer 52:15, Lam 1:7, Eze 1:28, Eze 3:23, Eze 8:1, Eze 9:8, Eze 11:5, Eze 39:23, Eze 43:3, Eze 44:4, Dan 8:17, Dan 10:7, Jonah 1:7

felled
2 Ki 3:25

fellest
2 Sam 3:34

felling
2 Ki 6:5

fugitives
2 Ki 25:11

have
Eze 47:22

inferior
Job 12:3, Job 13:2

judged
Eze 28:23

keepeth
Exo 21:18

lay
Jud 4:22, Jud 7:12

liest
Jos 7:10

lighted
Gen 24:64, Isa 9:8

lost
Num 6:12, 1 Ki 20:25

lot
Jos 13:6, Eze 45:1, Eze 47:22, Eze 48:29

lying
Deu 21:1

man
Deu 22:8

on
Jud 13:20

out
Exo 21:27, Isa 26:19

overthrow
Psa 106:26, Psa 106:27

overthrown
Jud 9:40, 2 Sam 17:9, 2 Chr 14:13

overwhelm
Job 6:27

perish
Exo 19:21

present
Jer 36:7, Jer 42:9, Dan 9:18

presented
Jer 38:26

presenting
Dan 9:20

rot
Num 5:21, Num 5:22, Num 5:27

slew
2 Chr 32:21

surely
Est 6:13

5308

nphal

down
Dan 3:5, Dan 3:6, Dan 3:7, Dan 3:10, Dan 3:11, Dan 3:15, Dan 3:23

fell
Dan 2:46, Dan 4:31, Dan 7:20

occasion
Ezr 7:20

5309

nephel

birth
Job 3:16, Psa 58:8, Eccl 6:3

5310

naphats

brake
Jud 7:19

break
Jer 48:12

broken
Jer 22:28

dash
Jer 13:14

dasheth
Psa 137:9

discharged
1 Ki 5:9

dispersed
Isa 11:12

overspread
Gen 9:19

pieces
Psa 2:9, Jer 51:20, Jer 51:21, Jer 51:21, Jer 51:22, Jer 51:22, Jer 51:22, Jer 51:23, Jer 51:23, Jer 51:23

scatter
Dan 12:7

scattered
1 Sam 13:11, Isa 33:3

sunder
Isa 27:9

Next Page - 5311 (nephets) to 5320 (Naphtuchiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5311 (nephets) to 5320 (Naphtuchiym)

Previous Page - 5301 (naphach) to 5310 (naphats)
Strong's Number Strong's Name Hebrew Text and Scripture

5311

nephets

scattering
Isa 30:30

5312

nphaq

forth
Ezr 6:5, Dan 2:13, Dan 2:14, Dan 3:26, Dan 3:26, Dan 5:5, Dan 7:10

out
Ezr 5:14, Ezr 5:14, Dan 5:2, Dan 5:3

5313

niphqa'

expenses
Ezr 6:4, Ezr 6:8

5314

naphash

refreshed
Exo 23:12, Exo 31:17, 2 Sam 16:14

5315

nephesh

any
Lev 2:1, Lev 24:17, Deu 24:7

appetite
Prov 23:2, Eccl 6:7

beast
Lev 24:18, Lev 24:18

body
Lev 21:11, Num 6:6, Num 9:6, Num 9:7, Num 9:10, Num 19:11, Num 19:13, Hag 2:13

breath
Job 41:21

creature
Gen 1:21, Gen 1:24, Gen 2:19, Gen 9:10, Gen 9:12, Gen 9:15, Gen 9:16, Lev 11:46, Lev 11:46

dead
Lev 19:28, Lev 21:1, Lev 22:4, Num 5:2, Num 6:11

deadly
Psa 17:9

desire
Eccl 6:9, Jer 44:14, Micah 7:3, Hab 2:5

fish
Isa 19:10

ghost
Job 11:20, Jer 15:9

hath
Gen 1:20

he
Psa 105:18, Prov 16:26

heart
Exo 23:9, Lev 26:16, Deu 24:15, 1 Sam 2:33, 2 Sam 3:21, Prov 23:7, Prov 28:25, Lam 3:51, Eze 25:6, Eze 25:15, Eze 27:31, Hos 4:8

heart's
Psa 10:3

hearts
Prov 31:6, Jer 42:20

hearty
Prov 27:9

her
Jer 2:24

herself
Isa 5:14, Jer 3:11

him
Gen 37:21, Deu 19:6, Deu 22:26, Prov 6:16

himself
1 Ki 19:4, Job 18:4, Job 32:2, Jer 51:14, Amos 2:14, Amos 2:15, Amos 6:8, Jonah 4:8

it
Psa 35:25

jeopardy
1 Chr 11:19

life
Gen 9:4, Gen 9:5, Gen 19:17, Gen 19:19, Gen 32:30, Gen 44:30, Gen 44:30, Exo 4:19, Exo 21:23, Exo 21:23, Exo 21:30, Lev 17:11, Lev 17:14, Lev 17:14, Lev 17:14, Num 35:31, Deu 12:23, Deu 12:23, Deu 19:21, Deu 19:21, Deu 24:6, Jos 2:14, Jud 9:17, Jud 12:3, Jud 18:25, Ruth 4:15, 1 Sam 19:5, 1 Sam 19:11, 1 Sam 20:1, 1 Sam 22:23, 1 Sam 22:23, 1 Sam 23:15, 1 Sam 26:24, 1 Sam 26:24, 1 Sam 28:9, 1 Sam 28:21, 2 Sam 1:9, 2 Sam 4:8, 2 Sam 14:7, 2 Sam 16:11, 2 Sam 18:13, 2 Sam 19:5, 1 Ki 1:12, 1 Ki 1:12, 1 Ki 2:23, 1 Ki 3:11, 1 Ki 19:2, 1 Ki 19:2, 1 Ki 19:3, 1 Ki 19:4, 1 Ki 19:10, 1 Ki 19:14, 1 Ki 20:31, 1 Ki 20:39, 1 Ki 20:39, 1 Ki 20:42, 1 Ki 20:42, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 1:14, 2 Ki 7:7, 2 Ki 10:24, 2 Ki 10:24, 2 Chr 1:11, Est 7:3, Est 7:7, Est 8:11, Job 2:4, Job 2:6, Job 6:11, Job 13:14, Job 31:39, Psa 31:13, Psa 38:12, Prov 1:19, Prov 6:26, Prov 7:23, Prov 12:10, Prov 13:3, Prov 13:8, Isa 15:4, Isa 43:4, Jer 4:30, Jer 11:21, Jer 21:7, Jer 21:9, Jer 22:25, Jer 34:20, Jer 34:21, Jer 38:2, Jer 38:16, Jer 39:18, Jer 44:30, Jer 44:30, Jer 45:5, Jer 49:37, Lam 2:19, Eze 32:10, Jonah 1:14, Jonah 4:3

lives
Gen 9:5, Jos 2:13, Jos 9:24, Jud 5:18, Jud 18:25, 2 Sam 19:5, 2 Sam 19:5, 2 Sam 19:5, 2 Sam 23:17, 1 Chr 11:19, Est 9:16, Prov 1:18, Jer 19:7, Jer 19:9, Jer 46:26, Jer 48:6, Lam 5:9

lust
Exo 15:9, Psa 78:18

man
Exo 12:16, 2 Ki 12:4, Isa 49:7

me
Num 23:10, Jud 16:30, 1 Ki 20:32

mind
Gen 23:8, Deu 18:6, Deu 28:65, 1 Sam 2:35, 1 Chr 28:9, Jer 15:1, Eze 23:17, Eze 23:18, Eze 23:18, Eze 23:22, Eze 23:28

minds
2 Sam 17:8, 2 Ki 9:15, Eze 24:25, Eze 36:5

mortally
Deu 19:11

myself
Psa 131:2

one
Lev 4:27

own
Prov 14:10

person
Num 5:6, Num 31:19, Num 35:11, Num 35:15, Num 35:30, Num 35:30, Deu 27:25, Jos 20:3, Jos 20:9, 2 Sam 14:14, Prov 28:17, Jer 43:6, Eze 16:5, Eze 33:6

persons
Gen 14:21, Gen 36:6, Exo 16:16, Lev 27:2, Num 19:18, Num 31:35, Num 31:40, Num 31:46, Deu 10:22, 1 Sam 22:22, Jer 52:29, Jer 52:30, Jer 52:30, Eze 17:17, Eze 27:13

pleasure
Deu 23:24, Psa 105:22, Jer 34:16

soul
Gen 2:7, Gen 12:13, Gen 17:14, Gen 19:20, Gen 27:4, Gen 27:19, Gen 27:25, Gen 27:31, Gen 34:3, Gen 34:8, Gen 35:18, Gen 42:21, Gen 49:6, Exo 12:15, Exo 12:19, Exo 30:12, Exo 31:14, Lev 4:2, Lev 5:1, Lev 5:2, Lev 5:4, Lev 5:15, Lev 5:17, Lev 6:2, Lev 7:18, Lev 7:20, Lev 7:20, Lev 7:21, Lev 7:21, Lev 7:25, Lev 7:27, Lev 7:27, Lev 17:10, Lev 17:11, Lev 17:12, Lev 17:15, Lev 19:8, Lev 20:6, Lev 20:6, Lev 22:3, Lev 22:6, Lev 22:11, Lev 23:29, Lev 23:30, Lev 23:30, Lev 26:11, Lev 26:15, Lev 26:30, Lev 26:43, Num 9:13, Num 11:6, Num 15:27, Num 15:28, Num 15:30, Num 15:30, Num 15:31, Num 19:13, Num 19:20, Num 19:22, Num 21:4, Num 21:5, Num 30:2, Num 30:4, Num 30:4, Num 30:5, Num 30:6, Num 30:7, Num 30:8, Num 30:10, Num 30:11, Num 30:12, Num 30:13, Num 31:28, Deu 4:9, Deu 4:29, Deu 6:5, Deu 10:12, Deu 11:13, Deu 11:18, Deu 12:15, Deu 12:20, Deu 12:20, Deu 12:21, Deu 13:3, Deu 13:6, Deu 14:26, Deu 14:26, Deu 26:16, Deu 30:2, Deu 30:6, Deu 30:10, Jos 22:5, Jud 5:21, Jud 10:16, Jud 16:16, 1 Sam 1:10, 1 Sam 1:15, 1 Sam 1:26, 1 Sam 2:16, 1 Sam 17:55, 1 Sam 18:1, 1 Sam 18:1, 1 Sam 18:1, 1 Sam 18:3, 1 Sam 20:3, 1 Sam 20:4, 1 Sam 20:17, 1 Sam 23:20, 1 Sam 24:11, 1 Sam 25:26, 1 Sam 25:29, 1 Sam 25:29, 1 Sam 26:21, 1 Sam 30:6, 2 Sam 4:9, 2 Sam 5:8, 2 Sam 11:11, 2 Sam 14:19, 1 Ki 1:29, 1 Ki 2:4, 1 Ki 8:48, 1 Ki 11:37, 1 Ki 17:21, 1 Ki 17:22, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 4:27, 2 Ki 4:30, 2 Ki 23:3, 2 Ki 23:25, 1 Chr 22:19, 2 Chr 6:38, 2 Chr 15:12, 2 Chr 34:31, Job 3:20, Job 6:7, Job 7:11, Job 7:15, Job 9:21, Job 10:1, Job 10:1, Job 12:10, Job 14:22, Job 16:4, Job 19:2, Job 21:25, Job 23:13, Job 24:12, Job 27:2, Job 27:8, Job 30:16, Job 30:25, Job 31:30, Job 33:18, Job 33:20, Job 33:22, Job 33:28, Job 33:30, Psa 3:2, Psa 6:3, Psa 6:4, Psa 7:2, Psa 7:5, Psa 11:1, Psa 11:5, Psa 13:2, Psa 16:10, Psa 17:13, Psa 19:7, Psa 22:20, Psa 22:29, Psa 23:3, Psa 24:4, Psa 25:1, Psa 25:13, Psa 25:20, Psa 26:9, Psa 30:3, Psa 31:7, Psa 31:9, Psa 33:19, Psa 33:20, Psa 34:2, Psa 34:22, Psa 35:3, Psa 35:4, Psa 35:7, Psa 35:9, Psa 35:12, Psa 35:13, Psa 35:17, Psa 40:14, Psa 41:4, Psa 42:1, Psa 42:2, Psa 42:4, Psa 42:5, Psa 42:6, Psa 42:11, Psa 43:5, Psa 44:25, Psa 49:8, Psa 49:15, Psa 49:18, Psa 54:3, Psa 54:4, Psa 55:18, Psa 56:6, Psa 56:13, Psa 57:1, Psa 57:4, Psa 57:6, Psa 59:3, Psa 62:1, Psa 62:5, Psa 63:1, Psa 63:5, Psa 63:8, Psa 63:9, Psa 66:9, Psa 66:16, Psa 69:1, Psa 69:10, Psa 69:18, Psa 70:2, Psa 71:10, Psa 71:13, Psa 71:23, Psa 72:14, Psa 74:19, Psa 77:2, Psa 78:50, Psa 84:2, Psa 86:2, Psa 86:4, Psa 86:4, Psa 86:13, Psa 86:14, Psa 88:3, Psa 88:14, Psa 89:48, Psa 94:17, Psa 94:19, Psa 94:21, Psa 103:1, Psa 103:2, Psa 103:22, Psa 104:1, Psa 104:35, Psa 106:15, Psa 107:5, Psa 107:9, Psa 107:9, Psa 107:18, Psa 107:26, Psa 109:20, Psa 109:31, Psa 116:4, Psa 116:7, Psa 116:8, Psa 119:20, Psa 119:25, Psa 119:28, Psa 119:81, Psa 119:109, Psa 119:129, Psa 119:167, Psa 119:175, Psa 120:2, Psa 120:6, Psa 121:7, Psa 123:4, Psa 124:4, Psa 124:5, Psa 124:7, Psa 130:5, Psa 130:6, Psa 131:2, Psa 138:3, Psa 139:14, Psa 141:8, Psa 142:4, Psa 142:7, Psa 143:3, Psa 143:6, Psa 143:8, Psa 143:11, Psa 143:12, Psa 146:1, Prov 2:10, Prov 3:22, Prov 6:30, Prov 6:32, Prov 8:36, Prov 10:3, Prov 11:17, Prov 11:25, Prov 13:2, Prov 13:4, Prov 13:4, Prov 13:19, Prov 13:25, Prov 15:32, Prov 16:17, Prov 16:24, Prov 18:7, Prov 19:2, Prov 19:8, Prov 19:15, Prov 19:16, Prov 19:18, Prov 20:2, Prov 21:10, Prov 21:23, Prov 22:5, Prov 22:23, Prov 22:25, Prov 23:14, Prov 24:12, Prov 24:14, Prov 25:13, Prov 25:25, Prov 27:7, Prov 27:7, Prov 29:10, Prov 29:17, Prov 29:24, Eccl 2:24, Eccl 4:8, Eccl 6:2, Eccl 6:3, Eccl 7:28, S of Solomon 1:7, S of Solomon 3:1, S of Solomon 3:2, S of Solomon 3:3, S of Solomon 3:4, S of Solomon 5:6, S of Solomon 6:12, Isa 1:14, Isa 3:9, Isa 10:18, Isa 26:8, Isa 26:9, Isa 29:8, Isa 29:8, Isa 32:6, Isa 38:15, Isa 38:17, Isa 42:1, Isa 44:20, Isa 51:23, Isa 53:10, Isa 53:11, Isa 53:12, Isa 55:2, Isa 55:3, Isa 58:3, Isa 58:5, Isa 58:10, Isa 58:10, Isa 58:11, Isa 61:10, Isa 66:3, Jer 4:10, Jer 4:19, Jer 4:31, Jer 5:9, Jer 5:29, Jer 6:8, Jer 9:9, Jer 12:7, Jer 13:17, Jer 14:19, Jer 18:20, Jer 20:13, Jer 31:12, Jer 31:14, Jer 31:25, Jer 31:25, Jer 32:41, Jer 38:16, Jer 38:17, Jer 38:20, Jer 50:19, Jer 51:6, Jer 51:45, Lam 1:11, Lam 1:16, Lam 2:12, Lam 3:17, Lam 3:20, Lam 3:24, Lam 3:25, Lam 3:58, Eze 3:19, Eze 3:21, Eze 4:14, Eze 18:4, Eze 18:4, Eze 18:4, Eze 18:20, Eze 18:27, Eze 24:21, Eze 33:5, Eze 33:9, Hos 9:4, Jonah 2:5, Jonah 2:7, Micah 6:7, Micah 7:1, Hab 2:4, Hab 2:10, Zech 11:8, Zech 11:8

soul's
Job 16:4

souls
Gen 12:5, Gen 46:15, Gen 46:18, Gen 46:22, Gen 46:25, Gen 46:26, Gen 46:26, Gen 46:27, Gen 46:27, Exo 1:5, Exo 1:5, Exo 12:4, Exo 30:15, Exo 30:16, Lev 16:29, Lev 16:31, Lev 17:11, Lev 18:29, Lev 20:25, Lev 23:27, Lev 23:32, Num 16:38, Num 29:7, Num 30:9, Num 31:50, Jos 10:28, Jos 10:30, Jos 10:32, Jos 10:35, Jos 10:37, Jos 10:37, Jos 10:39, Jos 11:11, Jos 23:14, 1 Sam 25:29, Psa 72:13, Psa 97:10, Prov 11:30, Prov 14:25, Jer 2:34, Jer 6:16, Jer 26:19, Jer 44:7, Lam 1:19, Eze 7:19, Eze 13:18, Eze 13:18, Eze 13:18, Eze 13:19, Eze 13:19, Eze 13:20, Eze 13:20, Eze 13:20, Eze 14:14, Eze 14:20, Eze 18:4, Eze 22:25, Eze 22:27

tablets
Isa 3:20

thee
Jer 40:14, Jer 40:15

themselves
Est 9:31, Isa 46:2, Isa 47:14

They
Job 36:14

thing
Lev 11:10, Eze 47:9

thyself
Est 4:13

will
Deu 21:14, Psa 27:12, Psa 41:2, Eze 16:27

yourselves
Lev 11:43, Lev 11:44, Deu 4:15, Jos 23:11, Jer 17:21, Jer 37:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

all
Num 31:35

angry
Jud 18:25

desire
Jer 22:27

discontented
1 Sam 22:2

greedy
Isa 56:11

killeth
Lev 24:18

life
Gen 1:30

men
1 Chr 5:21

persons
Num 31:40

5316

nepheth

countries
Jos 17:11

5317

nopheth

honeycomb
Psa 19:10, Prov 5:3, Prov 24:13, Prov 27:7, S of Solomon 4:11

5318

Nephtowach

Nephtoah
Jos 15:9, Jos 18:15

5319

naphtuwl

wrestlings
Gen 30:8

5320

Naphtuchiym

Naphtuhim
Gen 10:13, 1 Chr 1:11

Next Page - 5321 (Naphtaliy) to 5330 (ntsach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5321 (Naphtaliy) to 5330 (ntsach)

Previous Page - 5311 (nephets) to 5320 (Naphtuchiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5321 | Naphtaliy | Naphtali Gen 30:8, Gen 35:25, Gen 46:24, Gen 49:21, Exo 1:4, Num 1:15, Num 1:42, Num 1:43, Num 2:29, Num 2:29, Num 7:78, Num 10:27, Num 13:14, Num 26:48, Num 26:50, Num 34:28, Deu 27:13, Deu 33:23, Deu 33:23, Deu 34:2, Jos 19:32, Jos 19:32, Jos 19:39, Jos 20:7, Jos 21:6, Jos 21:32, Jud 1:33, Jud 4:6, Jud 4:10, Jud 5:18, Jud 6:35, Jud 7:23, 1 Ki 4:15, 1 Ki 7:14, 1 Ki 15:20, 2 Ki 15:29, 1 Chr 2:2, 1 Chr 6:62, 1 Chr 6:76, 1 Chr 7:13, 1 Chr 12:34, 1 Chr 12:40, 1 Chr 27:19, 2 Chr 16:4, 2 Chr 34:6, Psa 68:27, Isa 9:1, Eze 48:3, Eze 48:4, Eze 48:34 The Following Have Multiple Hebrew Words Associated To A Single English Word Kedeshnaphtali Jud 4:6
5322 | nets | blossoms Gen 40:10 hawk Lev 11:16, Deu 14:15, Job 39:26
5323 | natsa' | flee Jer 48:9
5324 | natsab | appointed 1 Sam 19:20 deputy 1 Ki 22:47 erected Gen 33:20 establish Prov 15:25 Huzzab Nahum 2:7 laid 2 Sam 18:17 officers 1 Ki 4:5, 1 Ki 4:7, 1 Ki 4:27, 1 Ki 5:16, 1 Ki 9:23, 2 Chr 8:10 over Ruth 2:5, Ruth 2:6, 1 Sam 22:9 pillar Jud 9:6 present Exo 34:2 set Gen 21:28, Gen 21:29, Gen 35:20, Deu 32:8, Psa 74:17, Isa 21:8, Jer 5:26, Lam 3:12 settest Psa 41:12 settled Psa 119:89 sharpen 1 Sam 13:21 stablish 1 Chr 18:3 stand Gen 24:13, Gen 24:43, Exo 7:15, Exo 17:9, Exo 18:14, Exo 33:21, Deu 29:10, Psa 45:9, Psa 78:13 standeth Psa 82:1, Prov 8:2, Zech 11:16 standing Num 22:23, Num 22:31, 1 Sam 22:6, Amos 9:1 state Psa 39:5 stood Gen 18:2, Gen 28:13, Gen 45:1, Exo 5:20, Exo 33:8, Num 16:27, Num 23:6, Num 23:17, Jud 18:16, Jud 18:17, 1 Sam 1:26, 1 Sam 4:20, 1 Sam 22:7, 1 Sam 22:17, 2 Sam 13:31, Lam 2:4, Amos 7:7 stoodest Num 22:34 up Gen 28:12, Gen 35:14, Jos 6:26, 1 Sam 15:12, 2 Sam 18:18, 1 Ki 16:34, 2 Ki 17:10, Isa 3:13, Jer 31:21 upright Gen 37:7, Exo 15:8
5325 | nitstsab | haft Jud 3:22
5326 | nitsbah | strength Dan 2:41
5327 | natsah | ruinous 2 Ki 19:25, Isa 37:26 strive Exo 21:22, Deu 25:11 strove Exo 2:13, Lev 24:10, Num 26:9, Num 26:9, 2 Sam 14:6, Psa 60:1 waste Jer 4:7
5328 | nitstsah | flower Job 15:33, Isa 18:5
5329 | natsach | excel 1 Chr 15:21 forward 1 Chr 23:4, 2 Chr 34:12, Ezr 3:8, Ezr 3:9 Musician Psa 4:1, Psa 5:1, Psa 6:1, Psa 8:1, Psa 9:1, Psa 11:1, Psa 12:1, Psa 13:1, Psa 14:1, Psa 18:1, Psa 19:1, Psa 20:1, Psa 21:1, Psa 22:1, Psa 31:1, Psa 36:1, Psa 39:1, Psa 40:1, Psa 41:1, Psa 42:1, Psa 44:1, Psa 45:1, Psa 46:1, Psa 47:1, Psa 49:1, Psa 51:1, Psa 52:1, Psa 53:1, Psa 54:1, Psa 55:1, Psa 56:1, Psa 57:1, Psa 58:1, Psa 59:1, Psa 60:1, Psa 61:1, Psa 62:1, Psa 64:1, Psa 65:1, Psa 66:1, Psa 67:1, Psa 68:1, Psa 69:1, Psa 70:1, Psa 75:1, Psa 76:1, Psa 77:1, Psa 80:1, Psa 81:1, Psa 84:1, Psa 85:1, Psa 88:1, Psa 109:1, Psa 139:1, Psa 140:1 oversee 2 Chr 2:2 overseers 2 Chr 2:18, 2 Chr 34:13 perpetual Jer 8:5 singer Hab 3:19
5330 | ntsach | preferred Dan 6:3

Next Page - 5331 (netsach) to 5340 (natsats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5331 (netsach) to 5340 (natsats)

Previous Page - 5321 (Naphtaliy) to 5330 (ntsach)
Strong's Number Strong's Name Hebrew Text and Scripture

5331

netsach

alway
Psa 9:18

always
Psa 103:9, Isa 57:16

constantly
Prov 21:28

end
Job 34:36, Jer 3:5

ever
2 Sam 2:26, Job 4:20, Job 14:20, Job 20:7, Job 23:7, Job 36:7, Psa 13:1, Psa 44:23, Psa 49:9, Psa 52:5, Psa 68:16, Psa 74:1, Psa 74:10, Psa 74:19, Psa 77:8, Psa 79:5, Psa 89:46, Isa 28:28, Isa 33:20, Isa 34:10, Isa 34:10, Jer 50:39, Lam 5:20, Amos 1:11

evermore
Psa 16:11

perpetual
Psa 9:6, Psa 74:3, Jer 15:18

Strength
1 Sam 15:29, Lam 3:18

victory
1 Chr 29:11, Isa 25:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

never
Psa 10:11, Psa 49:19, Isa 13:20, Amos 8:7, Hab 1:4

5332

Netsach

blood
Isa 63:3

strength
Isa 63:6

5333

ntsiyb

garrison
1 Sam 10:5, 1 Sam 13:3, 1 Sam 13:4, 1 Chr 11:16

garrisons
2 Sam 8:6, 2 Sam 8:14, 2 Sam 8:14, 1 Chr 18:13, 2 Chr 17:2

officer
1 Ki 4:19

pillar
Gen 19:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

officers
2 Chr 8:10

5334

Ntsiyb

Nezib
Jos 15:43

5335

ntsiyach

Neziah
Ezr 2:54, Neh 7:56

5336

natsiyr

The Following Have Multiple Hebrew Words Associated To A Single English Word

preserved
Isa 49:6

5337

natsal

all
Exo 5:23, 2 Ki 18:33

away
Gen 31:9

defended
2 Sam 23:12

Deliver
Gen 32:11, Exo 3:8, Num 35:25, Deu 23:14, Deu 25:11, Deu 32:39, Jos 2:13, Jud 10:15, 1 Sam 4:8, 1 Sam 7:3, 1 Sam 7:14, 1 Sam 12:10, 1 Sam 12:21, 1 Sam 17:37, 1 Sam 26:24, 2 Sam 14:16, 2 Ki 17:39, 2 Ki 18:29, 2 Ki 18:30, 2 Ki 18:32, 2 Ki 18:35, 2 Ki 20:6, 1 Chr 16:35, 2 Chr 25:15, 2 Chr 32:11, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:14, 2 Chr 32:15, 2 Chr 32:15, 2 Chr 32:17, Neh 9:28, Job 5:4, Job 5:19, Job 10:7, Psa 7:1, Psa 7:2, Psa 22:8, Psa 22:20, Psa 25:20, Psa 31:2, Psa 31:15, Psa 33:19, Psa 39:8, Psa 40:13, Psa 50:22, Psa 51:14, Psa 59:1, Psa 59:2, Psa 69:14, Psa 70:1, Psa 71:2, Psa 71:11, Psa 72:12, Psa 79:9, Psa 91:3, Psa 106:43, Psa 109:21, Psa 119:170, Psa 120:2, Psa 142:6, Psa 143:9, Psa 144:7, Psa 144:11, Prov 2:12, Prov 2:16, Prov 6:3, Prov 6:5, Prov 11:6, Prov 12:6, Prov 19:19, Prov 23:14, Prov 24:11, Isa 5:29, Isa 19:20, Isa 31:5, Isa 36:14, Isa 36:15, Isa 36:18, Isa 36:20, Isa 38:6, Isa 43:13, Isa 44:17, Isa 44:20, Isa 47:14, Isa 50:2, Isa 57:13, Jer 1:8, Jer 1:19, Jer 15:20, Jer 15:21, Jer 21:12, Jer 22:3, Jer 39:17, Jer 42:11, Eze 7:19, Eze 13:21, Eze 13:23, Eze 14:14, Eze 14:16, Eze 14:18, Eze 14:20, Eze 14:20, Eze 33:12, Eze 34:10, Eze 34:12, Dan 8:4, Dan 8:7, Hos 2:10, Jonah 4:6, Micah 5:6, Micah 5:8, Zeph 1:18, Zech 11:6

delivered
Gen 37:21, Exo 2:19, Exo 5:23, Exo 12:27, Exo 18:4, Exo 18:8, Exo 18:9, Exo 18:10, Exo 18:10, Jos 9:26, Jos 22:31, Jos 24:10, Jud 6:9, Jud 8:34, Jud 9:17, 1 Sam 10:18, 1 Sam 12:11, 1 Sam 14:48, 1 Sam 17:35, 1 Sam 17:37, 2 Sam 12:7, 2 Sam 22:1, 2 Sam 22:18, 2 Sam 22:49, 2 Ki 18:33, 2 Ki 18:34, 2 Ki 18:35, 2 Ki 19:11, 2 Ki 19:12, 1 Chr 11:14, 2 Chr 32:17, Ezr 8:31, Psa 18:1, Psa 18:17, Psa 18:48, Psa 33:16, Psa 34:4, Psa 54:7, Psa 56:13, Psa 69:14, Psa 86:13, Psa 107:6, Isa 20:6, Isa 36:18, Isa 36:19, Isa 36:20, Isa 37:11, Isa 37:12, Jer 7:10, Jer 20:13, Eze 3:19, Eze 3:21, Eze 14:16, Eze 14:18, Eze 33:9, Eze 34:27, Micah 4:10, Hab 2:9

deliverer
Jud 18:28

deliverest
Psa 35:10

delivereth
Psa 34:17, Psa 34:19, Psa 97:10, Prov 10:2, Prov 11:4, Prov 14:25, Isa 42:22

escape
2 Sam 20:6

escaped
Deu 23:15

fail
1 Sam 30:8

off
2 Chr 20:25

out
Amos 3:12

part
2 Sam 14:6

plucked
Amos 4:11, Zech 3:2

preserved
Gen 32:30

recover
Jud 11:26, 1 Sam 30:8, Hos 2:9

recovered
1 Sam 30:18, 1 Sam 30:22

rescue
Hos 5:14

rescued
1 Sam 30:18

rid
Gen 37:22, Exo 6:6, Psa 82:4

saved
2 Sam 19:9

spoil
Exo 3:22

spoiled
Exo 12:36

stripped
Exo 33:6

surely
2 Ki 18:30, Isa 36:15

take
Psa 119:43

taken
Gen 31:16

taketh
Amos 3:12

5338

ntsal

deliver
Dan 3:29, Dan 6:14

rescueth
Dan 6:27

5339

nitstsan

flowers
S of Solomon 2:12

5340

natsats

sparkled
Eze 1:7

Next Page - 5341 (natsar) to 5350 (niqqud)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5341 (natsar) to 5350 (niqqud)

Previous Page - 5331 (netsach) to 5340 (natsats)
Strong's Number Strong's Name Hebrew Text and Scripture

5341

natsar

besieged
Isa 1:8, Eze 6:12

keep
Psa 25:10, Psa 34:13, Psa 78:7, Psa 105:45, Psa 119:2, Psa 119:33, Psa 119:34, Psa 119:69, Psa 119:100, Psa 119:115, Psa 119:129, Psa 119:145, Psa 141:3, Prov 2:11, Prov 3:1, Prov 3:21, Prov 4:6, Prov 4:13, Prov 4:23, Prov 5:2, Prov 6:20, Isa 26:3, Isa 27:3, Isa 27:3, Isa 42:6, Nahum 2:1

keeper
Job 27:18

keepeth
Prov 2:8, Prov 13:3, Prov 13:6, Prov 16:17, Prov 24:12, Prov 27:18, Prov 28:7

Keeping
Exo 34:7

kept
Deu 32:10, Deu 33:9, Psa 119:22, Psa 119:56

monuments
Isa 65:4

preserve
Psa 12:7, Psa 25:21, Psa 32:7, Psa 40:11, Psa 61:7, Psa 64:1, Psa 140:1, Psa 140:4, Prov 20:28, Prov 22:12, Isa 49:8

preserved
Isa 49:6

preserver
Job 7:20

preserveth
Psa 31:23

subtil
Prov 7:10

things
Isa 48:6

watchers
Jer 4:16

watchmen
2 Ki 17:9, 2 Ki 18:8, Jer 31:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

observe
Prov 23:26

5342

netser

Branch
Isa 11:1, Isa 14:19, Isa 60:21, Dan 11:7

5343

nqe'

pure
Dan 7:9

5344

naqab

Appoint
Gen 30:28

blasphemed
Lev 24:11

blasphemeth
Lev 24:16, Lev 24:16

bore
Job 41:2

bored
2 Ki 12:9

curse
Num 23:8, Num 23:25, Job 3:8, Prov 11:26, Prov 24:24

cursed
Job 5:3

expressed
Num 1:17, 1 Chr 12:31, 1 Chr 16:41, 2 Chr 28:15, 2 Chr 31:19, Ezr 8:20

holes
Hag 1:6

name
Isa 62:2

named
Amos 6:1

pierce
2 Ki 18:21, Isa 36:6

pierceth
Job 40:24

through
Hab 3:14

5345

neqeb

pipes
Eze 28:13

5346

Neqeb

Nekeb
Jos 19:33

5347

nqebah

child
Lev 12:5

female
Gen 1:27, Gen 5:2, Gen 6:19, Gen 7:3, Gen 7:9, Gen 7:16, Lev 3:1, Lev 3:6, Lev 4:28, Lev 4:32, Lev 5:6, Lev 12:7, Lev 27:4, Lev 27:5, Lev 27:6, Lev 27:7, Num 5:3, Deu 4:16

woman
Lev 15:33, Jer 31:22

women
Num 31:15

5348

naqod

speckled
Gen 30:32, Gen 30:32, Gen 30:33, Gen 30:35, Gen 30:39, Gen 31:8, Gen 31:8, Gen 31:10, Gen 31:12

5349

noqed

herdmen
Amos 1:1

sheepmaster
2 Ki 3:4

5350

niqqud

cracknels
1 Ki 14:3

mouldy
Jos 9:5, Jos 9:12

Next Page - 5351 (nquddah) to 5360 (nqamah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5351 (nquddah) to 5360 (nqamah)

Previous Page - 5341 (natsar) to 5350 (niqqud)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5351 | nquddah | studs S of Solomon 1:11
5352 | naqah | acquit Job 10:14, Nahum 1:3 all Nahum 1:3 altogether Jer 30:11, Jer 49:12 blameless Jud 15:3 cleanse Psa 19:12, Joel 3:21 cleansed Joel 3:21 clear Gen 24:8, Gen 24:41, Exo 34:7 clearing Num 14:18 desolate Isa 3:26 free Num 5:19, Num 5:28 guiltless Exo 20:7, Num 5:31, Deu 5:11, 1 Sam 26:9, 1 Ki 2:9 innocent Job 9:28, Psa 19:13, Prov 6:29, Prov 28:20, Jer 2:35 means Exo 34:7, Num 14:18 off Zech 5:3, Zech 5:3 quit Exo 21:19 unpunished Prov 11:21, Prov 16:5, Prov 17:5, Prov 19:5, Prov 19:9, Jer 25:29, Jer 25:29, Jer 30:11, Jer 46:28, Jer 49:12, Jer 49:12 utterly Jer 25:29 wholly Jer 46:28
5353 | Nqowda' | Nekoda Ezr 2:48, Ezr 2:60, Neh 7:50, Neh 7:62
5354 | naqat | weary Job 10:1
5355 | naqiy | blameless Gen 44:10, Jos 2:17 clean Psa 24:4 clear Gen 24:41 exempted 1 Ki 15:22 free Deu 24:5 guiltless Num 32:22, Jos 2:19, 2 Sam 3:28, 2 Sam 14:9 innocent Exo 23:7, Deu 19:10, Deu 19:13, Deu 21:8, Deu 21:9, Deu 27:25, 1 Sam 19:5, 2 Ki 21:16, 2 Ki 24:4, 2 Ki 24:4, Job 4:7, Job 9:23, Job 17:8, Job 22:19, Job 22:30, Job 27:17, Psa 10:8, Psa 15:5, Psa 94:21, Psa 106:38, Prov 1:11, Prov 6:17, Isa 59:7, Jer 7:6, Jer 22:3, Jer 22:17, Jer 26:15, Joel 3:19, Jonah 1:14 innocents Jer 2:34, Jer 19:4 quit Exo 21:28, Jos 2:20
5356 | niqqayown | cleanness Amos 4:6 innocency Gen 20:5, Psa 26:6, Psa 73:13, Hos 8:5
5357 | naqiyq | hole Jer 13:4 holes Isa 7:19, Jer 16:16
5358 | naqam | avenge Lev 19:18, Lev 26:25, Num 31:2, Deu 32:43, 1 Sam 24:12, 2 Ki 9:7, Est 8:13, Isa 1:24, Jer 46:10 avenged Gen 4:24, Jos 10:13, Jud 15:7, Jud 16:28, 1 Sam 14:24, 1 Sam 18:25, Jer 5:9, Jer 5:29, Jer 9:9 avenger Psa 8:2, Psa 44:16 punished Exo 21:20, Exo 21:21 revenge Jer 15:15 revenged Eze 25:12 revengeth Nahum 1:2, Nahum 1:2 surely Exo 21:20 take Eze 24:8 taken Eze 25:15 taking Eze 25:12 vengeance Gen 4:15, Psa 99:8, Jer 50:15, Jer 51:36, Nahum 1:2
5359 | naqam | quarrel Lev 26:25 vengeance Deu 32:35, Deu 32:41, Deu 32:43, Psa 58:10, Prov 6:34, Isa 34:8, Isa 35:4, Isa 47:3, Isa 59:17, Isa 61:2, Isa 63:4, Eze 24:8, Eze 25:12, Eze 25:15, Micah 5:15 The Following Have Multiple Hebrew Words Associated To A Single English Word avenged Jud 16:28
5360 | nqamah | avenged 2 Sam 4:8 revenge Jer 20:10, Eze 25:15 revenging Psa 79:10 thee Jer 51:36 vengeance Jud 11:36, Psa 94:1, Psa 94:1, Psa 149:7, Jer 11:20, Jer 20:12, Jer 46:10, Jer 50:15, Jer 50:28, Jer 50:28, Jer 51:6, Jer 51:11, Jer 51:11, Lam 3:60, Eze 25:14, Eze 25:14, Eze 25:17, Eze 25:17 The Following Have Multiple Hebrew Words Associated To A Single English Word Avenge Num 31:2, Num 31:3 avengeth 2 Sam 22:48, Psa 18:47

Next Page - 5361 (naqa`) to 5370 (Nergal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5361 (naqa`) to 5370 (Nergal)

Previous Page - 5351 (nquddah) to 5360 (nqamah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5361 | naqa` | alienated Eze 23:18, Eze 23:22, Eze 23:28
5362 | naqaph | about Jos 6:3, Jos 6:11, Job 1:5, Psa 17:9, Psa 48:12, Isa 15:8 compass 2 Ki 11:8, 2 Chr 23:7 compassed 2 Ki 6:14, Job 19:6, Psa 88:17, Lam 3:5 compassing 1 Ki 7:24, 2 Chr 4:3 destroy Job 19:26 down Isa 10:34 inclosed Psa 22:16 kill Isa 29:1 round Lev 19:27
5363 | noqeph | shaking Isa 17:6, Isa 24:13
5364 | niqpah | rent Isa 3:24
5365 | naqar | digged Isa 51:1 out Num 16:14, Jud 16:21, 1 Sam 11:2, Prov 30:17 pierced Job 30:17
5366 | nqarah | clefts Isa 2:21 clift Exo 33:22
5367 | naqash | catch Psa 109:11 snare 1 Sam 28:9 snared Deu 12:30, Psa 9:16 snares Psa 38:12
5368 | nqash | smote Dan 5:6
5369 | Ner | Ner 1 Sam 14:50, 1 Sam 14:51, 1 Sam 26:5, 1 Sam 26:14, 2 Sam 2:8, 2 Sam 2:12, 2 Sam 3:23, 2 Sam 3:25, 2 Sam 3:28, 2 Sam 3:37, 1 Ki 2:5, 1 Ki 2:32, 1 Chr 8:33, 1 Chr 9:36, 1 Chr 9:39, 1 Chr 26:28
5370 | Nergal | Nergal 2 Ki 17:30

Next Page - 5371 (Nergal Shar'etser) to 5380 (nashab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5371 (Nergal Shar'etser) to 5380 (nashab)

Previous Page - 5361 (naqa`) to 5370 (Nergal)
Strong's Number Strong's Name Hebrew Text and Scripture

5371

Nergal Shar'etser

Nergalsharezer
Jer 39:3, Jer 39:3, Jer 39:13

5372

nirgan

talebearer
Prov 18:8, Prov 26:20, Prov 26:22

whisperer
Prov 16:28

5373

nerd

spikenard
S of Solomon 1:12, S of Solomon 4:13, S of Solomon 4:14

5374

Neriyah

Neriah
Jer 32:12, Jer 32:16, Jer 36:4, Jer 36:8, Jer 36:14, Jer 36:32, Jer 43:3, Jer 43:6, Jer 45:1, Jer 51:59

5375

nasa'

accept
Gen 32:20, Job 13:8, Job 13:10, Job 32:21, Job 42:8, Psa 82:2, Prov 18:5, Mal 1:8

accepted
Gen 19:21, 1 Sam 25:35, Job 42:9

accepteth
Job 34:19

advanced
Est 3:1, Est 5:11

armourbearer
Jud 9:54, 1 Sam 14:7, 1 Sam 14:12, 1 Sam 14:12, 1 Sam 14:13, 1 Sam 14:13, 1 Sam 14:14, 1 Sam 14:17, 1 Sam 16:21, 1 Sam 31:4, 1 Sam 31:4, 1 Sam 31:5, 1 Sam 31:6, 2 Sam 23:37, 1 Chr 10:4, 1 Chr 10:4, 1 Chr 10:5, 1 Chr 11:39

away
Exo 10:19, 1 Ki 15:22, 1 Chr 10:12, 2 Chr 14:13, 2 Chr 16:6, Job 24:10, Job 27:21, Job 32:22, S of Solomon 5:7, Isa 8:4, Isa 15:7, Isa 40:24, Isa 41:16, Isa 57:13, Isa 64:6, Eze 38:13, Dan 1:16, Dan 11:12, Hos 1:6, Hos 5:14, Hos 14:2, Amos 4:2, Micah 2:2

bare
Exo 19:4, Num 13:23, Deu 1:31, Deu 31:9, Deu 31:25, Jos 3:15, Jos 3:15, Jos 3:17, Jos 4:9, Jos 4:10, Jos 4:18, Jos 8:33, Jud 3:18, 1 Sam 14:1, 1 Sam 14:6, 1 Sam 17:41, 2 Sam 6:13, 2 Sam 18:15, 1 Ki 5:15, 1 Ki 10:2, 1 Ki 14:28, 2 Ki 5:23, 1 Chr 12:24, 1 Chr 15:15, 1 Chr 15:26, 1 Chr 15:27, 2 Chr 9:1, 2 Chr 14:8, 2 Chr 14:8, Neh 4:17, Isa 22:6, Isa 53:12, Eze 12:7

barest
1 Ki 2:26

bear
Gen 4:13, Gen 13:6, Gen 36:7, Exo 18:22, Exo 25:27, Exo 27:7, Exo 28:12, Exo 28:29, Exo 28:30, Exo 28:38, Exo 28:43, Exo 30:4, Exo 37:5, Exo 37:14, Exo 37:15, Exo 37:27, Exo 38:7, Lev 5:1, Lev 5:17, Lev 7:18, Lev 10:17, Lev 16:22, Lev 17:16, Lev 19:8, Lev 20:17, Lev 20:19, Lev 20:20, Lev 22:9, Lev 22:16, Lev 24:15, Num 1:50, Num 4:15, Num 4:25, Num 5:31, Num 7:9, Num 9:13, Num 11:14, Num 11:17, Num 11:17, Num 14:33, Num 14:34, Num 18:1, Num 18:1, Num 18:22, Num 18:23, Num 18:32, Num 30:15, Deu 1:9, Deu 1:12, Deu 1:31, Deu 10:8, Jos 3:8, Jos 3:13, Jos 4:16, Jos 6:4, Jos 6:6, 2 Ki 18:14, 1 Chr 5:18, Psa 89:50, Prov 9:12, Prov 18:14, Prov 30:21, Isa 1:14, Isa 46:4, Isa 46:7, Isa 52:11, Jer 10:19, Jer 17:21, Jer 17:27, Jer 31:19, Jer 44:22, Lam 3:27, Eze 4:4, Eze 4:5, Eze 4:6, Eze 12:6, Eze 12:12, Eze 14:10, Eze 16:52, Eze 16:52, Eze 16:54, Eze 17:8, Eze 18:19, Eze 18:20, Eze 18:20, Eze 23:35, Eze 23:49, Eze 32:30, Eze 34:29, Eze 36:7, Eze 36:15, Eze 44:10, Eze 44:12, Eze 44:13, Micah 6:16, Micah 7:9, Hag 2:12, Zech 6:13

beareth
Lev 11:25, Lev 11:28, Lev 11:40, Lev 15:10, Num 11:12, Deu 32:11, Joel 2:22

bearing
Gen 37:25, Num 10:17, Num 10:21, Jos 3:3, Jos 3:14, Jos 6:8, Jos 6:13, 1 Sam 17:7, 2 Sam 15:24, Psa 126:6

been
Mal 2:9

borne
Exo 25:14, Exo 25:28, Job 34:31, Psa 55:12, Psa 69:7, Isa 53:4, Isa 66:12, Jer 10:5, Eze 16:58, Eze 32:24, Eze 32:25, Eze 36:6, Eze 39:26, Amos 5:26

bring
Gen 45:19, Deu 28:49, 1 Sam 4:4, 2 Sam 17:13, 1 Chr 16:29, Psa 72:3, Psa 96:8, Isa 60:6

bringing
1 Ki 10:22, 2 Chr 9:21, Psa 126:6

brought
Exo 10:13, 2 Sam 6:3, 2 Sam 6:4, 2 Sam 8:2, 2 Sam 8:6, 1 Ki 10:11, 2 Ki 14:20, 1 Chr 18:2, 1 Chr 18:6, 1 Chr 18:11, 2 Chr 25:28

burned
2 Sam 5:21, Nahum 1:5

carried
Gen 46:5, Gen 50:13, Lev 10:5, 2 Ki 7:8, 2 Ki 7:8, 2 Ki 20:17, 2 Ki 23:4, 2 Ki 25:13, Isa 39:6, Isa 46:3, Isa 49:22, Isa 63:9, Jer 52:17

carry
Gen 44:1, Gen 45:27, Gen 46:5, Gen 47:30, Lev 10:4, Num 11:12, Deu 14:24, 1 Ki 18:12, 2 Ki 4:19, 1 Chr 15:2, 1 Chr 15:2, 1 Chr 23:26, Isa 30:6, Isa 40:11

carrying
1 Sam 10:3, 1 Sam 10:3, 1 Sam 10:3

cast
Gen 39:7

contain
Eze 45:11

desire
Jer 22:27

did
Exo 6:8

ease
Job 7:13

exalt
Eze 29:15, Dan 11:14

exalted
Num 24:7, 2 Sam 5:12, Isa 2:2, Isa 40:4, Hos 13:1, Micah 4:1

extolled
Isa 52:13

fetch
Job 36:3

fetched
2 Chr 12:11

forgavest
Psa 32:5, Psa 99:8

Forgive
Gen 50:17, Gen 50:17, Exo 10:17, Exo 32:32, Jos 24:19, 1 Sam 25:28, Psa 25:18, Isa 2:9

forgiven
Num 14:19, Psa 32:1, Psa 85:2, Isa 33:24

forgiving
Exo 34:7, Num 14:18

forth
Job 40:20, Eze 17:23, Hag 2:19

furnished
1 Ki 9:11

furthered
Ezr 8:36

given
2 Sam 19:42

hadst
Neh 9:15

have
Jer 44:14

help
Ezr 1:4

helped
Est 9:3

high
Isa 30:25, Isa 57:7

honourable
2 Ki 5:1, Job 22:8, Isa 3:3

laded
Gen 42:26

laden
Gen 45:23, Gen 45:23

laid
1 Ki 8:31, 2 Ki 9:25, 2 Chr 6:22, Job 6:2

lofty
Isa 57:15

magnified
2 Chr 32:23

married
2 Chr 13:21

needs
Jer 10:5

obtained
Est 2:9, Est 2:15, Est 2:17, Est 5:2

offer
Eze 20:31

on
Gen 29:1

pardon
Exo 23:21, 1 Sam 15:25, Job 7:21

pardoneth
Micah 7:18

raise
Exo 23:1

receive
Deu 33:3, 1 Ki 5:9, Psa 24:5

regard
Deu 28:50, 2 Ki 3:14, Prov 6:35, Mal 1:9

regardeth
Deu 10:17

respect
Lev 19:15, 2 Sam 14:14

respected
Lam 4:16

set
Gen 31:17, Hos 4:8

setteth
Deu 24:15

spare
Gen 18:24, Gen 18:26, Prov 19:18

suffer
Lev 19:17, Job 21:3, Psa 88:15, Prov 19:19

suffered
Jer 15:15

swear
Isa 3:7

take
Gen 27:3, Exo 20:7, Num 1:2, Num 1:49, Num 3:40, Num 4:2, Num 4:22, Num 26:2, Num 31:26, Deu 5:11, Deu 12:26, Jos 4:3, 2 Ki 9:26, 1 Chr 21:24, Ezr 9:12, Neh 13:25, Job 13:14, Job 21:12, Job 31:36, Psa 50:16, Psa 81:2, Psa 116:13, Psa 139:9, Psa 139:20, Eccl 5:15, Eccl 5:19, Isa 38:21, Jer 49:29, Eze 29:19, Eze 39:10, Mal 2:3

taken
Num 16:15, Num 31:49, 2 Ki 4:20, Ezr 9:2, Ezr 10:44

takest
Exo 30:12

taketh
Exo 20:7, Deu 5:11

took
Gen 43:34, Exo 12:34, Jud 9:48, Jud 16:31, Jud 21:23, Ruth 1:4, 1 Sam 17:20, 1 Sam 17:34, 2 Sam 23:16, 1 Chr 10:9, 1 Chr 11:18, 1 Chr 23:22, 1 Chr 27:23, 2 Chr 11:21, 2 Chr 24:3, 2 Chr 24:11, Lam 5:13, Eze 10:7

up
Gen 7:17, Gen 13:10, Gen 13:14, Gen 18:2, Gen 21:16, Gen 21:18, Gen 22:4, Gen 22:13, Gen 24:63, Gen 24:64, Gen 27:38, Gen 29:11, Gen 31:10, Gen 31:12, Gen 33:1, Gen 33:5, Gen 37:25, Gen 40:13, Gen 40:19, Gen 40:20, Gen 43:29, Exo 14:10, Exo 35:21, Exo 35:26, Exo 36:2, Lev 9:22, Num 6:26, Num 14:1, Num 16:3, Num 23:7, Num 23:18, Num 23:24, Num 24:2, Num 24:3, Num 24:15, Num 24:20, Num 24:21, Num 24:23, Deu 3:27, Deu 4:19, Deu 32:40, Jos 3:6, Jos 3:6, Jos 4:8, Jos 5:13, Jos 6:6, Jos 6:12, Jud 2:4, Jud 8:28, Jud 9:7, Jud 19:17, Jud 21:2, Ruth 1:9, Ruth 1:14, Ruth 2:18, 1 Sam 6:13, 1 Sam 11:4, 1 Sam 24:16, 1 Sam 30:4, 2 Sam 2:22, 2 Sam 2:32, 2 Sam 3:32, 2 Sam 4:4, 2 Sam 13:34, 2 Sam 13:36, 2 Sam 18:24, 2 Sam 18:28, 2 Sam 20:21, 1 Ki 8:3, 1 Ki 13:29, 2 Ki 2:16, 2 Ki 4:36, 2 Ki 4:37, 2 Ki 9:25, 2 Ki 9:32, 2 Ki 14:10, 2 Ki 19:4, 2 Ki 19:22, 2 Ki 25:27, 1 Chr 14:2, 1 Chr 21:16, 2 Chr 5:4, 2 Chr 25:19, Neh 2:1, Job 2:12, Job 2:12, Job 10:15, Job 11:15, Job 22:26, Job 30:22, Psa 4:6, Psa 7:6, Psa 10:12, Psa 15:3, Psa 16:4, Psa 24:4, Psa 24:7, Psa 24:7, Psa 24:9, Psa 24:9, Psa 25:1, Psa 28:2, Psa 28:9, Psa 63:4, Psa 83:2, Psa 86:4, Psa 91:12, Psa 93:3, Psa 93:3, Psa 93:3, Psa 94:2, Psa 102:10, Psa 106:26, Psa 119:48, Psa 121:1, Psa 123:1, Psa 134:2, Psa 143:8, Prov 30:13, Prov 30:32, Isa 2:4, Isa 2:12, Isa 2:13, Isa 2:14, Isa 5:26, Isa 6:1, Isa 10:24, Isa 10:26, Isa 11:12, Isa 13:2, Isa 14:4, Isa 18:3, Isa 24:14, Isa 33:10, Isa 37:4, Isa 37:23, Isa 40:26, Isa 42:2, Isa 42:11, Isa 45:20, Isa 49:18, Isa 49:22, Isa 51:6, Isa 52:8, Isa 60:4, Jer 3:2, Jer 4:6, Jer 6:1, Jer 7:16, Jer 7:29, Jer 9:10, Jer 9:18, Jer 11:14, Jer 13:20, Jer 50:2, Jer 51:9, Jer 51:12, Jer 51:27, Jer 52:31, Lam 2:19, Lam 3:41, Eze 1:19, Eze 1:19, Eze 1:20, Eze 1:21, Eze 1:21, Eze 3:12, Eze 3:14, Eze 8:3, Eze 8:5, Eze 8:5, Eze 10:16, Eze 10:19, Eze 11:1, Eze 11:22, Eze 11:24, Eze 17:9, Eze 17:14, Eze 18:6, Eze 18:12, Eze 18:15, Eze 19:1, Eze 20:5, Eze 20:5, Eze 20:6, Eze 20:15, Eze 20:23, Eze 20:28, Eze 20:42, Eze 23:27, Eze 26:17, Eze 27:2, Eze 27:32, Eze 28:12, Eze 32:2, Eze 33:25, Eze 36:7, Eze 43:5, Eze 44:12, Eze 47:14, Dan 8:3, Dan 10:5, Amos 5:1, Amos 6:10, Jonah 1:12, Jonah 1:15, Micah 2:4, Micah 4:3, Hab 1:3, Hab 2:6, Hab 3:10, Zech 1:18, Zech 1:21, Zech 1:21, Zech 2:1, Zech 5:1, Zech 5:5, Zech 5:7, Zech 5:9, Zech 5:9, Zech 6:1

utterly
Hos 1:6

wear
1 Sam 2:28, 1 Sam 22:18

wearing
1 Sam 14:3

yield
Eze 36:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

continued
Job 27:1, Job 29:1

exalted
1 Ki 1:5, 1 Chr 29:11

honourable
Isa 9:15

sware
Num 14:30

taken
Ezr 10:44

Neh 5:7

5376

nsa'

away
Dan 2:35

insurrection
Ezr 4:19

Take
Ezr 5:15

5377

nasha'

beguiled
Gen 3:13

deceive
2 Ki 18:29, 2 Ki 19:10, 2 Chr 32:15, Isa 36:14, Isa 37:10, Jer 29:8, Jer 37:9

deceived
Isa 19:13, Jer 4:10, Jer 49:16, Obad 1:3, Obad 1:7

greatly
Jer 4:10

seize
Psa 55:15

utterly
Jer 23:39

5378

nasha'

debt
1 Sam 22:2

exact
Neh 5:7, Psa 89:22

usury
Isa 24:2

5379

nisse'th

gift
2 Sam 19:42

5380

nashab

away
Gen 15:11

blow
Psa 147:18

bloweth
Isa 40:7

Next Page - 5381 (nasag) to 5390 (nshiyqah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5381 (nasag) to 5390 (nshiyqah)

Previous Page - 5371 (Nergal Shar'etser) to 5380 (nashab)
Strong's Number Strong's Name Hebrew Text and Scripture

5381

nasag

attain
Eze 46:7

attained
Gen 47:9

bring
Lev 5:11

get
Lev 14:32, Num 6:21

hold
Job 27:20, Psa 40:12, Psa 69:24, Prov 2:19, Zech 1:6

layeth
Job 41:26

obtain
Isa 35:10, Isa 51:11

overtake
Gen 44:4, Exo 15:9, Deu 19:6, Deu 28:2, Deu 28:15, Deu 28:45, Jos 2:5, 1 Sam 30:8, 1 Sam 30:8, 2 Sam 15:14, Isa 59:9, Jer 42:16, Hos 2:7, Hos 10:9

overtaken
Psa 18:37

overtaketh
1 Chr 21:12

overtook
Gen 31:25, Gen 44:6, Exo 14:9, 2 Ki 25:5, Jer 39:5, Jer 52:8, Lam 1:3

put
1 Sam 14:26

reach
Lev 26:5, Lev 26:5

remove
Job 24:2

surely
1 Sam 30:8

take
Psa 7:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

ability
Lev 27:8

able
Lev 25:26, Lev 25:49

get
Lev 14:21, Lev 14:22, Lev 14:30, Lev 14:31

rich
Lev 25:47

5382

nashah

deprived
Job 39:17

exacteth
Job 11:6

forgat
Lam 3:17

forget
Gen 41:51, Jer 23:39

forgotten
Isa 44:21

5383

nashah

creditor
2 Ki 4:1

creditors
Isa 50:1

exact
Neh 5:10, Neh 5:11

extortioner
Psa 109:11

lend
Deu 24:10, Deu 24:11

lendeth
Deu 15:2

usurer
Exo 22:25

usury
Isa 24:2, Jer 15:10, Jer 15:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

exact
Neh 5:7

5384

nasheh

shrank
Gen 32:32, Gen 32:32

5385

nsuw'ah

carriages
Isa 46:1

5386

nshiy

debt
2 Ki 4:7

5387

nasiy'

apiece
Num 17:6

captain
Num 2:3, Num 2:5, Num 2:7, Num 2:10, Num 2:12, Num 2:14, Num 2:18, Num 2:20, Num 2:22, Num 2:25, Num 2:27, Num 2:29

chief
Num 3:24, Num 3:30, Num 3:32, Num 3:32, Num 3:35, Num 4:34, Num 4:46, 1 Ki 8:1, 2 Chr 5:2

clouds
Prov 25:14

governor
2 Chr 1:2

prince
Gen 23:6, Gen 34:2, Num 7:11, Num 7:18, Num 7:24, Num 7:30, Num 7:36, Num 7:42, Num 7:48, Num 7:54, Num 7:60, Num 7:66, Num 7:72, Num 7:78, Num 17:6, Num 25:14, Num 25:18, Num 34:22, Num 34:23, Num 34:24, Num 34:25, Num 34:26, Num 34:27, Num 34:28, 1 Ki 11:34, 1 Chr 2:10, 1 Chr 5:6, Ezr 1:8, Eze 7:27, Eze 12:10, Eze 12:12, Eze 21:25, Eze 30:13, Eze 34:24, Eze 37:25, Eze 38:2, Eze 38:3, Eze 39:1, Eze 44:3, Eze 44:3, Eze 45:7, Eze 45:16, Eze 45:22, Eze 46:2, Eze 46:4, Eze 46:8, Eze 46:10, Eze 46:12, Eze 46:16, Eze 46:17, Eze 46:18, Eze 48:21, Eze 48:21, Eze 48:22

prince's
Eze 45:17, Eze 48:22

princes
Gen 17:20, Gen 25:16, Num 1:16, Num 1:44, Num 7:2, Num 7:2, Num 7:3, Num 7:10, Num 7:10, Num 7:84, Num 10:4, Num 16:2, Num 17:2, Num 17:6, Num 27:2, Num 31:13, Num 32:2, Num 36:1, Jos 9:15, Jos 9:18, Jos 9:18, Jos 9:19, Jos 9:21, Jos 9:21, Jos 13:21, Jos 17:4, Jos 22:14, Jos 22:30, Jos 22:32, 1 Chr 4:38, 1 Chr 7:40, Eze 19:1, Eze 21:12, Eze 22:6, Eze 26:16, Eze 27:21, Eze 32:29, Eze 39:18, Eze 45:8, Eze 45:9

ruler
Exo 22:28, Lev 4:22, Num 13:2

rulers
Exo 16:22, Exo 34:31, Exo 35:27

vapours
Psa 135:7, Jer 10:13, Jer 51:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jos 22:14

one
Num 34:18

prince
Num 7:11, Num 34:18, Jos 22:14

5388

nshiyah

forgetfulness
Psa 88:12

5389

nashiyn

wives
Dan 6:24

5390

nshiyqah

kisses
Prov 27:6, S of Solomon 1:2

Next Page - 5391 (nashak) to 5400 (nasaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5391 (nashak) to 5400 (nasaq)

Previous Page - 5381 (nasag) to 5390 (nshiyqah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5391 | nashak | bit Num 21:6, Amos 5:19 bite Eccl 10:8, Eccl 10:11, Jer 8:17, Amos 9:3, Micah 3:5, Hab 2:7 biteth Gen 49:17, Prov 23:32 bitten Num 21:8, Num 21:9 usury Deu 23:19, Deu 23:19, Deu 23:20, Deu 23:20
5392 | neshek | usury Exo 22:25, Lev 25:36, Lev 25:37, Deu 23:19, Deu 23:19, Deu 23:19, Psa 15:5, Prov 28:8, Eze 18:8, Eze 18:13, Eze 18:17, Eze 22:12
5393 | nishkah | chamber Neh 3:30, Neh 13:7 chambers Neh 12:44
5394 | nashal | cast Deu 28:40 drave 2 Ki 16:6 Loose Jos 5:15 off Exo 3:5 out Deu 7:1, Deu 7:22 slippeth Deu 19:5
5395 | nasham | destroy Isa 42:14
5396 | nishma' | breath Dan 5:23
5397 | nshamah | blast 2 Sam 22:16, Job 4:9, Psa 18:15 breath Gen 2:7, Gen 7:22, 1 Ki 17:17, Job 27:3, Job 33:4, Job 34:14, Job 37:10, Psa 150:6, Isa 2:22, Isa 30:33, Isa 42:5, Dan 10:17 breathe Jos 11:11, Jos 11:14 breathed Jos 10:40, 1 Ki 15:29 breatheth Deu 20:16 inspiration Job 32:8 souls Isa 57:16 spirit Job 26:4, Prov 20:27
5398 | nashaph | blow Exo 15:10, Isa 40:24
5399 | nesheph | dark Jer 13:16 day Job 7:4 morning Psa 119:147 night Isa 5:11, Isa 21:4, Isa 59:10 twilight 1 Sam 30:17, 2 Ki 7:5, 2 Ki 7:7, Job 3:9, Job 24:15, Prov 7:9
5400 | nasaq | burn Eze 39:9 kindled Psa 78:21 kindleth Isa 44:15

Next Page - 5401 (nashaq) to 5410 (nathiyb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5401 (nashaq) to 5410 (nathiyb)

Previous Page - 5391 (nashak) to 5400 (nasaq)
Strong's Number Strong's Name Hebrew Text and Scripture

5401

nashaq

armed
1 Chr 12:2, 2 Chr 17:17, Psa 78:9

kiss
Gen 27:26, Gen 31:28, 2 Sam 20:9, 1 Ki 19:20, Psa 2:12, Prov 24:26, S of Solomon 1:2, S of Solomon 8:1, Hos 13:2

kissed
Gen 27:27, Gen 29:11, Gen 29:13, Gen 31:55, Gen 33:4, Gen 45:15, Gen 48:10, Gen 50:1, Exo 4:27, Exo 18:7, Ruth 1:9, Ruth 1:14, 1 Sam 10:1, 1 Sam 20:41, 2 Sam 14:33, 2 Sam 15:5, 2 Sam 19:39, 1 Ki 19:18, Job 31:27, Psa 85:10, Prov 7:13

ruled
Gen 41:40

touched
Eze 3:13

5402

nesheq

armour
1 Ki 10:25, 2 Ki 10:2, Isa 22:8

armoury
Neh 3:19

battle
Psa 140:7

harness
2 Chr 9:24

men
Job 39:21

weapon
Job 20:24

weapons
Eze 39:9, Eze 39:10

5403

nshar

eagle's
Dan 7:4

eagles'
Dan 4:33

5404

nesher

eagle
Lev 11:13, Deu 14:12, Deu 28:49, Deu 32:11, Job 9:26, Job 39:27, Prov 23:5, Prov 30:19, Jer 48:40, Jer 49:16, Jer 49:22, Eze 1:10, Eze 10:14, Eze 17:3, Eze 17:7, Hos 8:1, Obad 1:4, Micah 1:16, Hab 1:8

eagle's
Psa 103:5

eagles
2 Sam 1:23, Prov 30:17, Isa 40:31, Jer 4:13, Lam 4:19

eagles'
Exo 19:4

5405

nashath

fail
Isa 19:5

failed
Jer 51:30

faileth
Isa 41:17

5406

nishtvan

letter
Ezr 4:7, Ezr 7:11

5407

nishtvan

letter
Ezr 4:18, Ezr 4:23, Ezr 5:5

5408

nathach

cut
Exo 29:17, Lev 1:6, Lev 1:12, Lev 8:20

divided
Jud 19:29

pieces
Jud 20:6, 1 Sam 11:7, 1 Ki 18:23, 1 Ki 18:33

5409

nethach

parts
Lev 1:8

piece
Eze 24:4, Eze 24:6, Eze 24:6

pieces
Exo 29:17, Exo 29:17, Lev 1:6, Lev 1:12, Lev 8:20, Lev 8:20, Lev 9:13, Jud 19:29, Eze 24:4

5410

nathiyb

path
Job 28:7, Job 30:13, Job 41:32, Psa 119:35, Psa 119:105, Psa 142:3, Prov 1:15, Isa 43:16

paths
Job 19:8, Job 24:13, Job 38:20, Prov 3:17, Prov 7:25, Prov 8:2, Prov 8:20, Isa 42:16, Isa 58:12, Isa 59:8, Jer 6:16, Jer 18:15, Lam 3:9, Hos 2:6

pathway
Prov 12:28

way
Job 18:10, Psa 78:50

The Following Have Multiple Hebrew Words Associated To A Single English Word

travellers
Jud 5:6

Next Page - 5411 (Nathiyn) to 5420 (nathac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5411 (Nathiyn) to 5420 (nathac)

Previous Page - 5401 (nashaq) to 5410 (nathiyb)
Strong's Number Strong's Name Hebrew Text and Scripture

5411

Nathiyn

Nethinims
1 Chr 9:2, Ezr 2:43, Ezr 2:58, Ezr 2:70, Ezr 7:7, Ezr 8:17, Ezr 8:20, Ezr 8:20, Neh 3:26, Neh 3:31, Neh 7:46, Neh 7:60, Neh 7:73, Neh 10:28, Neh 11:3, Neh 11:21, Neh 11:21

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Ezr 8:17

5412

Nthiyn

Nethinims
Ezr 7:24

5413

nathak

dropped
2 Sam 21:10

forth
Jer 42:18, Jer 42:18, Jer 44:6

gathered
2 Ki 22:9

melt
Eze 22:20, Eze 22:20

melted
Eze 22:21, Eze 22:22

molten
Eze 24:11

out
2 Chr 12:7, 2 Chr 34:21, 2 Chr 34:25, Job 3:24, Job 10:10, Jer 7:20, Nahum 1:6

poured
Exo 9:33, Dan 9:11, Dan 9:27

together
2 Chr 34:17

5414

nathan

add
Num 35:6, Psa 69:27

applied
Eccl 8:9, Eccl 8:16

appoint
Exo 30:16, Num 35:6, Jos 20:2, Eze 45:6

appointed
2 Ki 8:6, 1 Chr 6:48, 1 Chr 16:4, Ezr 8:20, Neh 9:17, Eze 4:6, Eze 36:5

ascribe
Job 36:3, Psa 68:34

ascribed
1 Sam 18:8, 1 Sam 18:8

assigned
Jos 20:8, 2 Sam 11:16

avenge
Num 31:3

avengeth
2 Sam 22:48, Psa 18:47

be
Eze 30:21

bestow
Exo 32:29, Deu 14:26

bestowed
2 Ki 12:15, 1 Chr 29:25

Bring
1 Sam 9:23, 1 Sam 11:12, 1 Ki 8:32, Job 14:4, Psa 81:2, Jer 23:40, Jer 26:15, Eze 21:29, Eze 28:18, Zeph 3:5

bringeth
Prov 29:25, Isa 40:23

brought
1 Chr 14:17, 2 Chr 17:5, Dan 1:9

cast
Lev 16:8, Lev 26:30, 2 Ki 19:18, Isa 37:19, Eze 15:4

cause
Lev 24:19, Deu 28:7, Deu 28:25, Jer 15:4, Eze 26:17

caused
Lev 24:20, Eze 16:7, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:32

causeth
Prov 10:10

charge
Neh 10:32

charged
Job 1:22

cometh
Prov 13:10

commit
Isa 22:21

committed
Gen 39:8, Gen 39:22, 2 Chr 34:16, Jer 39:14, Eze 23:7

considered
Eccl 9:1

Count
1 Sam 1:16

crieth
Jer 12:8

cry
Amos 3:4

deliver
Gen 40:13, Gen 42:34, Gen 42:37, Exo 5:18, Exo 22:7, Exo 22:10, Exo 23:31, Num 21:2, Deu 1:27, Deu 2:30, Deu 3:2, Deu 7:2, Deu 7:16, Deu 7:23, Deu 7:24, Deu 19:12, Jos 7:7, Jos 8:7, Jos 11:6, Jud 4:7, Jud 7:7, Jud 11:9, Jud 11:30, Jud 15:12, Jud 15:13, Jud 20:13, Jud 20:28, 1 Sam 14:37, 1 Sam 23:4, 1 Sam 24:4, 1 Sam 28:19, 1 Sam 28:19, 2 Sam 3:14, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 14:7, 2 Sam 20:21, 1 Ki 8:46, 1 Ki 18:9, 1 Ki 20:5, 1 Ki 20:13, 1 Ki 20:28, 1 Ki 22:6, 1 Ki 22:12, 1 Ki 22:15, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 3:18, 2 Ki 12:7, 2 Ki 18:23, 2 Ki 21:14, 2 Ki 22:5, 1 Chr 14:10, 1 Chr 14:10, 2 Chr 6:36, 2 Chr 18:5, 2 Chr 18:11, 2 Chr 25:20, Psa 27:12, Psa 41:2, Psa 74:19, Isa 29:11, Jer 15:9, Jer 20:5, Jer 21:7, Jer 24:9, Jer 29:18, Jer 29:21, Jer 38:19, Jer 38:20, Jer 43:3, Jer 46:26, Eze 11:9, Eze 21:31, Eze 23:28, Eze 25:4, Eze 25:7

delivered
Gen 9:2, Gen 32:16, Lev 26:25, Num 21:34, Deu 2:33, Deu 2:36, Deu 3:3, Deu 5:22, Deu 9:10, Deu 20:13, Deu 21:10, Deu 31:9, Jos 2:24, Jos 10:8, Jos 10:19, Jos 10:30, Jos 10:32, Jos 11:8, Jos 21:44, Jos 24:11, Jud 1:2, Jud 1:4, Jud 2:14, Jud 2:23, Jud 3:10, Jud 3:28, Jud 4:14, Jud 6:1, Jud 6:13, Jud 7:9, Jud 7:14, Jud 7:15, Jud 8:3, Jud 8:7, Jud 11:21, Jud 11:32, Jud 12:3, Jud 13:1, Jud 16:23, Jud 16:24, 1 Sam 14:10, 1 Sam 14:12, 1 Sam 23:14, 1 Sam 24:10, 1 Sam 26:23, 1 Sam 30:23, 2 Sam 10:10, 2 Sam 16:8, 2 Sam 21:6, 2 Sam 21:9, 1 Ki 13:26, 1 Ki 15:18, 1 Ki 17:23, 2 Ki 12:15, 2 Ki 13:3, 2 Ki 17:20, 2 Ki 18:30, 2 Ki 19:10, 2 Ki 22:7, 2 Ki 22:9, 2 Ki 22:10, 1 Chr 5:20, 1 Chr 16:7, 1 Chr 19:11, 2 Chr 13:16, 2 Chr 16:8, 2 Chr 18:14, 2 Chr 23:9, 2 Chr 24:24, 2 Chr 28:5, 2 Chr 28:5, 2 Chr 28:9, 2 Chr 29:8, 2 Chr 34:9, 2 Chr 34:15, 2 Chr 34:17, Ezr 8:36, Ezr 9:7, Est 6:9, Psa 78:61, Isa 29:12, Isa 34:2, Isa 36:15, Jer 32:4, Jer 32:16, Jer 32:36, Jer 34:3, Jer 37:17, Jer 46:24, Lam 1:14, Eze 16:21, Eze 16:27, Eze 23:9, Eze 31:11, Eze 31:14, Eze 32:20

deliveredst
Neh 9:27

delivereth
Prov 31:24

direct
Isa 61:8

distribute
2 Chr 31:14

done
Lev 24:20

doubtless
2 Sam 5:19

fail
Jud 11:30

fasten
Exo 28:14, Exo 28:25, Exo 39:31

fastened
Exo 39:18, Exo 40:18

forth
Num 20:8, Psa 1:3, Prov 8:1, S of Solomon 1:12, Isa 43:9, Eze 27:10, Eze 36:8

frame
Hos 5:4

gave
Gen 3:6, Gen 3:12, Gen 14:20, Gen 16:3, Gen 18:7, Gen 20:14, Gen 21:14, Gen 21:27, Gen 24:32, Gen 24:53, Gen 24:53, Gen 25:5, Gen 25:6, Gen 25:34, Gen 27:17, Gen 28:4, Gen 29:24, Gen 29:28, Gen 29:29, Gen 30:4, Gen 30:9, Gen 30:35, Gen 35:4, Gen 35:12, Gen 38:18, Gen 38:26, Gen 39:21, Gen 40:11, Gen 40:21, Gen 41:45, Gen 43:24, Gen 43:24, Gen 45:21, Gen 45:21, Gen 45:22, Gen 45:22, Gen 46:18, Gen 46:25, Gen 47:11, Gen 47:17, Gen 47:22, Exo 2:21, Exo 11:3, Exo 12:36, Exo 31:18, Exo 32:24, Num 3:51, Num 7:6, Num 7:7, Num 7:8, Num 7:9, Num 11:25, Num 17:6, Num 31:41, Num 31:47, Num 32:33, Num 32:40, Deu 2:12, Deu 3:12, Deu 3:13, Deu 3:15, Deu 3:16, Deu 9:11, Deu 10:4, Deu 22:16, Deu 29:8, Jos 1:14, Jos 1:15, Jos 11:23, Jos 12:6, Jos 12:7, Jos 13:8, Jos 13:8, Jos 13:14, Jos 13:15, Jos 13:24, Jos 13:29, Jos 13:33, Jos 14:3, Jos 14:4, Jos 14:13, Jos 15:13, Jos 15:17, Jos 15:19, Jos 17:4, Jos 18:7, Jos 19:49, Jos 19:50, Jos 21:3, Jos 21:8, Jos 21:9, Jos 21:11, Jos 21:12, Jos 21:13, Jos 21:21, Jos 21:43, Jos 22:4, Jos 22:7, Jos 24:3, Jos 24:4, Jos 24:4, Jos 24:8, Jud 1:13, Jud 1:15, Jud 1:20, Jud 3:6, Jud 5:25, Jud 6:9, Jud 9:4, Jud 14:9, Jud 14:19, Jud 15:2, Jud 17:4, Jud 20:36, Jud 21:14, Ruth 2:18, Ruth 3:17, Ruth 4:7, Ruth 4:13, 1 Sam 1:4, 1 Sam 1:5, 1 Sam 9:23, 1 Sam 18:4, 1 Sam 18:27, 1 Sam 20:40, 1 Sam 21:6, 1 Sam 22:10, 1 Sam 22:10, 1 Sam 27:6, 1 Sam 30:11, 1 Sam 30:12, 2 Sam 12:8, 2 Sam 12:8, 1 Ki 4:29, 1 Ki 5:10, 1 Ki 5:11, 1 Ki 5:11, 1 Ki 5:12, 1 Ki 9:11, 1 Ki 10:10, 1 Ki 10:10, 1 Ki 10:13, 1 Ki 10:13, 1 Ki 11:18, 1 Ki 11:18, 1 Ki 11:19, 1 Ki 13:3, 1 Ki 14:8, 1 Ki 14:15, 1 Ki 19:21, 2 Ki 10:15, 2 Ki 12:11, 2 Ki 12:14, 2 Ki 13:5, 2 Ki 15:19, 2 Ki 18:15, 2 Ki 18:16, 2 Ki 21:8, 2 Ki 22:8, 2 Ki 23:35, 1 Chr 2:35, 1 Chr 6:55, 1 Chr 6:56, 1 Chr 6:57, 1 Chr 6:64, 1 Chr 6:65, 1 Chr 6:67, 1 Chr 21:5, 1 Chr 21:25, 1 Chr 25:5, 1 Chr 28:11, 1 Chr 29:7, 1 Chr 29:8, 2 Chr 9:9, 2 Chr 9:9, 2 Chr 9:12, 2 Chr 11:23, 2 Chr 13:5, 2 Chr 21:3, 2 Chr 21:3, 2 Chr 24:12, 2 Chr 26:8, 2 Chr 27:5, 2 Chr 28:21, 2 Chr 32:24, 2 Chr 34:10, 2 Chr 34:11, 2 Chr 35:8, 2 Chr 36:17, Ezr 2:69, Ezr 3:7, Ezr 7:11, Ezr 10:19, Neh 2:1, Neh 2:9, Neh 7:70, Neh 7:70, Neh 7:71, Neh 7:72, Neh 12:47, Est 2:9, Est 2:18, Est 3:10, Est 4:8, Est 8:2, Job 1:21, Job 42:11, Job 42:15, Psa 18:13, Psa 68:11, Psa 69:21, Psa 78:46, Psa 99:7, Psa 105:32, Psa 105:44, Psa 106:15, Psa 106:41, Psa 135:12, Psa 136:21, Eccl 1:13, Eccl 1:17, Eccl 12:7, Isa 41:2, Isa 41:2, Isa 42:24, Isa 43:3, Isa 50:6, Jer 7:7, Jer 7:14, Jer 16:15, Jer 17:4, Jer 23:39, Jer 24:10, Jer 30:3, Jer 32:12, Jer 36:32, Jer 39:10, Jer 40:5, Jer 44:30, Eze 16:19, Eze 20:11, Eze 20:12, Eze 20:25, Eze 36:28, Eze 39:23, Dan 1:2, Dan 1:16, Dan 1:17, Hos 2:8, Hos 13:11, Mal 2:5

gavest
Gen 3:12, 1 Ki 8:34, 1 Ki 8:40, 1 Ki 8:48, 2 Chr 6:25, 2 Chr 6:31, 2 Chr 6:38, 2 Chr 20:7, Neh 9:13, Neh 9:15, Neh 9:20, Neh 9:20, Neh 9:22, Neh 9:24, Neh 9:27, Neh 9:30, Neh 9:35, Neh 9:35, Neh 9:36, Psa 21:4, Psa 74:14

gift
Num 8:19

give
Gen 12:7, Gen 13:15, Gen 13:17, Gen 14:21, Gen 15:2, Gen 15:7, Gen 17:8, Gen 17:16, Gen 23:4, Gen 23:9, Gen 23:9, Gen 23:11, Gen 23:11, Gen 23:11, Gen 23:13, Gen 24:7, Gen 24:41, Gen 26:3, Gen 26:4, Gen 27:28, Gen 28:4, Gen 28:13, Gen 28:20, Gen 28:22, Gen 29:19, Gen 29:19, Gen 29:26, Gen 29:27, Gen 30:14, Gen 30:26, Gen 30:28, Gen 30:31, Gen 30:31, Gen 34:8, Gen 34:9, Gen 34:11, Gen 34:12, Gen 34:12, Gen 34:14, Gen 34:16, Gen 34:21, Gen 35:12, Gen 35:12, Gen 38:9, Gen 38:16, Gen 38:17, Gen 38:18, Gen 42:25, Gen 42:27, Gen 43:14, Gen 45:18, Gen 47:16, Gen 47:19, Gen 47:24, Gen 48:4, Exo 2:9, Exo 3:21, Exo 5:7, Exo 5:10, Exo 6:4, Exo 6:8, Exo 6:8, Exo 10:25, Exo 12:25, Exo 13:5, Exo 13:11, Exo 16:8, Exo 17:2, Exo 21:23, Exo 21:30, Exo 21:32, Exo 22:17, Exo 22:29, Exo 22:30, Exo 24:12, Exo 25:16, Exo 25:21, Exo 30:12, Exo 30:13, Exo 30:14, Exo 30:15, Exo 32:13, Exo 33:1, Lev 5:16, Lev 6:5, Lev 7:32, Lev 14:34, Lev 15:14, Lev 20:24, Lev 22:14, Lev 23:10, Lev 23:38, Lev 25:2, Lev 25:37, Lev 25:38, Lev 26:4, Lev 26:6, Lev 27:23, Num 3:9, Num 3:48, Num 5:7, Num 7:5, Num 10:29, Num 11:13, Num 11:13, Num 11:18, Num 11:21, Num 13:2, Num 14:8, Num 15:2, Num 15:21, Num 18:28, Num 19:3, Num 20:21, Num 21:16, Num 22:18, Num 24:13, Num 25:12, Num 27:4, Num 27:7, Num 27:9, Num 27:10, Num 27:11, Num 31:29, Num 31:30, Num 32:29, Num 34:13, Num 35:2, Num 35:2, Num 35:4, Num 35:6, Num 35:7, Num 35:8, Num 35:8, Num 35:13, Num 35:14, Num 35:14, Num 36:2, Num 36:2, Deu 1:8, Deu 1:20, Deu 1:25, Deu 1:35, Deu 1:36, Deu 1:39, Deu 2:5, Deu 2:9, Deu 2:19, Deu 2:28, Deu 2:31, Deu 4:38, Deu 5:31, Deu 6:10, Deu 6:23, Deu 7:3, Deu 7:13, Deu 10:11, Deu 11:9, Deu 11:14, Deu 11:21, Deu 14:21, Deu 15:10, Deu 15:14, Deu 16:10, Deu 18:3, Deu 18:4, Deu 19:8, Deu 19:8, Deu 20:16, Deu 22:19, Deu 22:29, Deu 24:1, Deu 24:15, Deu 26:3, Deu 28:11, Deu 28:12, Deu 28:55, Deu 28:65, Deu 30:20, Deu 31:7, Deu 32:49, Deu 32:52, Deu 34:4, Jos 1:2, Jos 1:6, Jos 2:12, Jos 5:6, Jos 8:18, Jos 9:24, Jos 14:12, Jos 15:16, Jos 15:19, Jos 15:19, Jos 17:4, Jos 20:4, Jos 21:2, Jos 21:43, Jud 1:12, Jud 1:15, Jud 7:2, Jud 8:5, Jud 8:6, Jud 8:15, Jud 8:24, Jud 8:25, Jud 14:12, Jud 14:13, Jud 16:5, Jud 17:10, Jud 21:1, Jud 21:7, Jud 21:18, Jud 21:22, Ruth 4:12, 1 Sam 1:11, 1 Sam 1:11, 1 Sam 2:10, 1 Sam 2:15, 1 Sam 2:16, 1 Sam 2:28, 1 Sam 6:5, 1 Sam 8:6, 1 Sam 8:14, 1 Sam 8:15, 1 Sam 9:8, 1 Sam 10:4, 1 Sam 17:10, 1 Sam 17:25, 1 Sam 17:44, 1 Sam 17:46, 1 Sam 17:47, 1 Sam 18:17, 1 Sam 18:21, 1 Sam 21:3, 1 Sam 21:9, 1 Sam 22:7, 1 Sam 25:8, 1 Sam 25:11, 1 Sam 27:5, 1 Sam 30:22, 2 Sam 12:11, 2 Sam 21:6, 2 Sam 24:23, 1 Ki 2:17, 1 Ki 3:5, 1 Ki 3:9, 1 Ki 3:25, 1 Ki 3:26, 1 Ki 3:27, 1 Ki 5:6, 1 Ki 8:32, 1 Ki 8:36, 1 Ki 8:39, 1 Ki 8:50, 1 Ki 11:11, 1 Ki 11:13, 1 Ki 11:31, 1 Ki 11:35, 1 Ki 11:36, 1 Ki 11:38, 1 Ki 13:7, 1 Ki 13:8, 1 Ki 14:16, 1 Ki 15:4, 1 Ki 17:19, 1 Ki 18:23, 1 Ki 21:2, 1 Ki 21:2, 1 Ki 21:2, 1 Ki 21:3, 1 Ki 21:4, 1 Ki 21:6, 1 Ki 21:6, 1 Ki 21:6, 1 Ki 21:7, 1 Ki 21:15, 2 Ki 4:42, 2 Ki 4:43, 2 Ki 5:22, 2 Ki 6:28, 2 Ki 6:29, 2 Ki 8:19, 2 Ki 10:15, 2 Ki 11:10, 2 Ki 14:9, 2 Ki 15:20, 2 Ki 22:5, 2 Ki 23:35, 2 Ki 23:35, 1 Chr 16:18, 1 Chr 21:23, 1 Chr 21:23, 1 Chr 22:9, 1 Chr 22:12, 1 Chr 29:19, 2 Chr 1:7, 2 Chr 1:10, 2 Chr 1:12, 2 Chr 2:10, 2 Chr 21:7, 2 Chr 25:9, 2 Chr 25:18, 2 Chr 30:12, 2 Chr 31:4, 2 Chr 31:15, 2 Chr 31:19, 2 Chr 32:11, 2 Chr 35:12, Ezr 9:8, Ezr 9:8, Ezr 9:9, Ezr 9:9, Ezr 9:12, Neh 2:8, Neh 4:4, Neh 9:8, Neh 9:8, Neh 9:15, Neh 10:30, Neh 13:25, Est 1:19, Est 1:20, Est 8:1, Job 2:4, Psa 2:8, Psa 28:4, Psa 28:4, Psa 29:11, Psa 37:4, Psa 49:7, Psa 51:16, Psa 72:1, Psa 78:20, Psa 84:11, Psa 85:12, Psa 86:16, Psa 104:27, Psa 105:11, Psa 111:6, Psa 115:1, Psa 132:4, Prov 1:4, Prov 3:28, Prov 4:2, Prov 4:9, Prov 5:9, Prov 6:4, Prov 6:31, Prov 9:9, Prov 23:26, Prov 29:15, Prov 29:17, Prov 30:8, Prov 31:3, Prov 31:6, Prov 31:31, Eccl 2:26, Eccl 5:1, Eccl 11:2, S of Solomon 2:13, S of Solomon 7:12, S of Solomon 7:13, S of Solomon 8:7, Isa 3:4, Isa 7:14, Isa 30:20, Isa 30:23, Isa 36:8, Isa 41:27, Isa 42:6, Isa 42:8, Isa 43:4, Isa 43:20, Isa 45:3, Isa 48:11, Isa 49:6, Isa 49:8, Isa 55:10, Isa 56:5, Isa 56:5, Isa 61:3, Isa 62:7, Isa 62:8, Jer 3:15, Jer 3:19, Jer 4:16, Jer 8:10, Jer 11:5, Jer 13:16, Jer 14:13, Jer 14:22, Jer 15:13, Jer 17:3, Jer 17:10, Jer 19:7, Jer 20:4, Jer 20:5, Jer 22:25, Jer 24:7, Jer 24:8, Jer 25:31, Jer 26:24, Jer 29:6, Jer 29:11, Jer 30:16, Jer 32:3, Jer 32:19, Jer 32:22, Jer 32:28, Jer 32:39, Jer 34:2, Jer 34:18, Jer 34:20, Jer 34:21, Jer 37:21, Jer 38:16, Jer 44:30, Jer 45:5, Jer 48:9, Lam 2:18, Lam 3:65, Eze 2:8, Eze 3:3, Eze 7:21, Eze 11:17, Eze 11:19, Eze 11:19, Eze 15:6, Eze 16:33, Eze 16:36, Eze 16:38, Eze 16:39, Eze 16:41, Eze 16:61, Eze 17:15, Eze 20:28, Eze 20:42, Eze 21:11, Eze 21:27, Eze 23:31, Eze 23:46, Eze 25:10, Eze 29:19, Eze 29:21, Eze 33:27, Eze 36:26, Eze 36:26, Eze 39:4, Eze 39:11, Eze 43:19, Eze 44:28, Eze 44:30, Eze 45:8, Eze 46:16, Eze 46:17, Eze 47:14, Eze 47:23, Dan 1:12, Dan 8:13, Dan 11:17, Dan 11:21, Hos 2:5, Hos 2:15, Hos 9:14, Hos 9:14, Hos 9:14, Hos 13:10, Joel 2:17, Micah 1:14, Micah 6:7, Hag 2:9, Zech 3:7, Zech 8:12, Zech 8:12, Zech 8:12, Zech 10:1, Mal 2:2

given
Gen 1:29, Gen 9:3, Gen 15:3, Gen 15:18, Gen 16:5, Gen 20:16, Gen 24:35, Gen 24:36, Gen 27:37, Gen 29:33, Gen 30:6, Gen 30:18, Gen 30:18, Gen 31:9, Gen 38:14, Gen 43:23, Gen 48:9, Gen 48:22, Exo 5:16, Exo 5:18, Exo 16:15, Exo 16:29, Exo 21:4, Exo 31:6, Lev 6:17, Lev 7:34, Lev 7:36, Lev 10:14, Lev 10:17, Lev 17:11, Lev 19:20, Lev 20:3, Num 3:9, Num 8:16, Num 8:19, Num 16:14, Num 18:6, Num 18:7, Num 18:8, Num 18:8, Num 18:11, Num 18:12, Num 18:19, Num 18:21, Num 18:24, Num 18:26, Num 20:12, Num 20:24, Num 21:29, Num 26:54, Num 26:62, Num 27:12, Num 32:5, Num 32:7, Num 32:9, Num 33:53, Deu 2:5, Deu 2:9, Deu 2:19, Deu 2:24, Deu 3:18, Deu 3:19, Deu 3:20, Deu 3:20, Deu 8:10, Deu 9:23, Deu 12:15, Deu 12:21, Deu 13:12, Deu 16:17, Deu 20:14, Deu 26:9, Deu 26:10, Deu 26:11, Deu 26:12, Deu 26:13, Deu 26:14, Deu 26:15, Deu 28:31, Deu 28:32, Deu 28:52, Deu 28:53, Deu 29:4, Jos 1:3, Jos 1:13, Jos 2:9, Jos 2:14, Jos 6:2, Jos 6:16, Jos 8:1, Jos 14:3, Jos 15:19, Jos 17:14, Jos 18:3, Jos 22:7, Jos 23:13, Jos 23:15, Jos 23:16, Jos 24:13, Jos 24:33, Jud 1:15, Jud 15:6, Jud 15:18, Jud 18:10, 1 Sam 1:27, 1 Sam 15:28, 1 Sam 18:19, 1 Sam 18:19, 1 Sam 22:13, 1 Sam 25:27, 1 Sam 25:44, 1 Sam 28:17, 1 Sam 30:23, 2 Sam 4:10, 2 Sam 9:9, 2 Sam 18:11, 2 Sam 22:36, 2 Sam 22:41, 1 Ki 1:48, 1 Ki 2:21, 1 Ki 3:6, 1 Ki 3:12, 1 Ki 3:13, 1 Ki 5:7, 1 Ki 8:36, 1 Ki 8:56, 1 Ki 9:7, 1 Ki 9:12, 1 Ki 9:13, 1 Ki 9:16, 1 Ki 13:5, 1 Ki 18:26, 2 Ki 5:1, 2 Ki 5:17, 2 Ki 23:11, 2 Ki 25:30, 1 Chr 5:1, 1 Chr 22:18, 1 Chr 28:5, 1 Chr 29:3, 1 Chr 29:14, 2 Chr 2:12, 2 Chr 6:27, 2 Chr 7:20, 2 Chr 25:9, 2 Chr 32:29, 2 Chr 34:18, 2 Chr 36:23, Ezr 1:2, Ezr 7:6, Ezr 9:13, Neh 2:7, Neh 10:29, Neh 13:10, Est 2:3, Est 2:9, Est 2:13, Est 3:11, Est 3:14, Est 3:15, Est 4:8, Est 5:3, Est 7:3, Est 8:7, Est 8:13, Est 8:14, Est 9:14, Job 3:20, Job 9:24, Job 15:19, Job 24:23, Job 37:10, Job 38:36, Job 39:19, Psa 18:35, Psa 18:40, Psa 21:2, Psa 44:11, Psa 60:4, Psa 61:5, Psa 72:15, Psa 78:24, Psa 79:2, Psa 111:5, Psa 112:9, Psa 115:16, Psa 120:3, Psa 124:6, Eccl 1:13, Eccl 3:10, Eccl 5:19, Eccl 6:2, Eccl 9:9, Eccl 12:11, Isa 8:18, Isa 9:6, Isa 33:16, Isa 35:2, Isa 37:10, Isa 43:28, Isa 47:6, Isa 50:4, Isa 55:4, Jer 3:8, Jer 8:13, Jer 12:7, Jer 13:20, Jer 21:10, Jer 25:5, Jer 27:5, Jer 27:6, Jer 27:6, Jer 28:14, Jer 32:22, Jer 32:24, Jer 32:25, Jer 32:43, Jer 35:15, Jer 38:3, Jer 38:18, Jer 39:17, Jer 50:15, Jer 52:34, Lam 1:11, Lam 5:6, Eze 4:15, Eze 11:15, Eze 15:6, Eze 16:17, Eze 16:34, Eze 17:18, Eze 18:7, Eze 18:8, Eze 18:13, Eze 18:16, Eze 20:15, Eze 21:11, Eze 28:25, Eze 29:5, Eze 29:20, Eze 33:24, Eze 35:12, Eze 37:25, Eze 47:11, Dan 8:12, Dan 11:11, Hos 2:12, Joel 2:23, Joel 3:3, Amos 4:6, Amos 9:15

givest
Deu 15:9, Deu 15:10, Job 35:7, Psa 104:28, Psa 145:15, Eze 16:33, Eze 16:34

giveth
Gen 49:21, Exo 16:29, Exo 20:12, Lev 20:2, Lev 20:4, Lev 27:9, Num 5:10, Deu 2:29, Deu 4:1, Deu 4:21, Deu 4:40, Deu 5:16, Deu 8:18, Deu 9:6, Deu 11:17, Deu 11:31, Deu 12:1, Deu 12:9, Deu 13:1, Deu 15:4, Deu 15:7, Deu 16:5, Deu 16:18, Deu 16:20, Deu 17:2, Deu 17:14, Deu 18:9, Deu 19:1, Deu 19:2, Deu 19:10, Deu 19:14, Deu 21:1, Deu 21:23, Deu 24:3, Deu 24:4, Deu 25:15, Deu 25:19, Deu 26:1, Deu 26:2, Deu 27:2, Deu 27:3, Deu 28:8, Jos 1:11, Jos 1:15, Jud 21:18, Job 5:10, Job 35:10, Job 36:6, Job 36:31, Psa 37:21, Psa 68:35, Psa 127:2, Psa 136:25, Psa 144:10, Psa 146:7, Psa 147:9, Psa 147:16, Prov 2:6, Prov 3:34, Prov 13:15, Prov 21:26, Prov 22:9, Prov 22:16, Prov 23:31, Prov 26:8, Prov 28:27, Prov 31:15, Eccl 2:26, Eccl 2:26, Eccl 5:18, Eccl 8:15, Isa 40:29, Isa 42:5, Jer 5:24, Jer 22:13, Jer 31:35, Lam 3:30

giving
Deu 10:18, Deu 21:17, Ruth 1:6, 1 Ki 5:9, 2 Chr 6:23

God
Num 11:29, Deu 28:67, Deu 28:67, Jud 9:29, 2 Sam 18:33

gotten
Job 28:15

grant
Lev 25:24, Ruth 1:9, 1 Sam 1:17, 1 Chr 21:22, 1 Chr 21:22, 2 Chr 12:7, Neh 1:11, Est 5:8, Job 6:8, Psa 20:4, Psa 85:7, Psa 140:8

granted
2 Chr 1:12, Ezr 7:6, Neh 2:8, Est 5:6, Est 7:2, Est 8:11, Est 9:12, Est 9:13, Prov 10:24

hang
Exo 26:32

hath
2 Sam 4:8

have
Num 5:20

he
Gen 45:2

indeed
Num 21:2

laid
Gen 15:10, Deu 26:6, 2 Ki 5:23, 2 Chr 31:6, Neh 13:5, Psa 119:110, Eze 4:5, Eze 32:27, Eze 32:29, Eze 33:29, Zech 3:9

lay
Exo 7:4, Deu 7:15, Deu 11:25, Deu 21:8, 1 Sam 6:8, 1 Ki 18:23, Eccl 7:2, Isa 22:22, Jer 6:21, Eze 3:20, Eze 4:1, Eze 4:2, Eze 4:8, Eze 6:5, Eze 25:14, Eze 25:17, Eze 28:17, Eze 32:5, Eze 33:28, Eze 36:29, Eze 37:6, Jonah 1:14

leave
Num 22:13, Eccl 2:21

left
Jer 40:11

lend
Lev 25:37

let
Exo 3:19, Lev 18:21, 1 Sam 18:2, 2 Chr 16:1, 2 Chr 20:10

lie
Lev 20:15

made
Gen 17:5, Gen 41:43, Exo 7:1, Exo 18:25, Lev 26:46, Deu 1:15, Jos 9:27, Jos 22:25, 1 Sam 9:22, 1 Ki 6:6, 1 Ki 10:27, 1 Ki 10:27, 1 Ki 14:7, 1 Ki 16:2, 1 Chr 12:18, 2 Chr 1:15, 2 Chr 1:15, 2 Chr 2:11, 2 Chr 9:8, 2 Chr 9:27, 2 Chr 9:27, 2 Chr 24:9, 2 Chr 25:16, 2 Chr 35:25, Neh 13:26, Psa 39:5, Psa 69:11, Psa 106:46, Psa 148:6, Isa 51:12, Isa 53:9, Jer 1:18, Jer 12:10, Jer 29:26, Lam 1:13, Lam 2:7, Eze 3:8, Eze 3:9, Eze 3:17, Eze 22:4, Obad 1:2, Mal 2:9

make
Gen 9:12, Gen 17:2, Gen 17:6, Gen 17:20, Gen 48:4, Exo 23:27, Lev 19:28, Lev 22:22, Lev 26:19, Lev 26:31, Num 5:21, Num 5:21, Num 14:4, Deu 16:18, Deu 26:19, Deu 28:13, Deu 28:24, Jos 7:19, Ruth 4:11, 1 Ki 9:22, 1 Ki 16:3, 1 Ki 21:22, 2 Ki 9:9, 1 Chr 17:22, 2 Chr 7:20, 2 Chr 8:9, Ezr 10:11, Psa 89:27, Jer 5:14, Jer 9:11, Jer 9:11, Jer 15:20, Jer 19:12, Jer 20:4, Jer 25:18, Jer 26:6, Jer 26:6, Jer 29:17, Jer 34:17, Jer 34:22, Jer 49:15, Jer 51:25, Eze 5:14, Eze 6:14, Eze 15:8, Eze 25:4, Eze 25:5, Eze 25:13, Eze 26:4, Eze 26:8, Eze 26:14, Eze 26:19, Eze 26:21, Eze 29:10, Eze 29:12, Eze 30:12, Eze 32:15, Eze 34:26, Eze 35:3, Eze 35:7, Eze 35:9, Eze 44:14, Hos 11:8, Joel 2:19, Micah 6:16, Zeph 3:20

maketh
Psa 18:32, Isa 43:16

not
Lev 18:20

occupied
Eze 27:16, Eze 27:19, Eze 27:22

offer
Num 18:12, Eze 6:13

ordained
2 Ki 23:5, Jer 1:5

out
Psa 68:33, Psa 77:17, S of Solomon 8:11

over
Psa 118:18

oversight
Neh 13:4

paid
Jonah 1:3

pay
Exo 21:19, Exo 21:22, Num 20:19

perform
Micah 7:20

place
Isa 46:13, Eze 37:26, Dan 11:31

placed
2 Chr 17:2

plant
Isa 41:19

planted
Eze 17:5

pour
Lev 14:18

presented
Eze 20:28

print
Lev 19:28

pulled
Zech 7:11

put
Gen 38:28, Gen 39:4, Gen 39:20, Gen 40:3, Gen 41:10, Gen 41:42, Exo 5:21, Exo 16:33, Exo 25:12, Exo 25:16, Exo 25:21, Exo 25:21, Exo 25:26, Exo 26:34, Exo 26:35, Exo 27:5, Exo 28:23, Exo 28:24, Exo 28:25, Exo 28:27, Exo 28:30, Exo 29:3, Exo 29:6, Exo 29:12, Exo 29:17, Exo 29:20, Exo 30:6, Exo 30:18, Exo 30:18, Exo 30:36, Exo 31:6, Exo 34:33, Exo 35:34, Exo 36:1, Exo 36:2, Exo 37:13, Exo 39:16, Exo 39:17, Exo 39:18, Exo 39:20, Exo 39:25, Exo 40:7, Exo 40:18, Exo 40:20, Exo 40:20, Exo 40:22, Exo 40:30, Lev 1:7, Lev 2:1, Lev 2:15, Lev 4:7, Lev 4:18, Lev 4:25, Lev 4:30, Lev 4:34, Lev 5:11, Lev 8:7, Lev 8:7, Lev 8:8, Lev 8:15, Lev 8:23, Lev 8:24, Lev 8:27, Lev 9:9, Lev 10:1, Lev 11:38, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28, Lev 14:29, Lev 14:34, Lev 16:13, Lev 16:18, Lev 19:14, Lev 24:7, Num 4:6, Num 4:7, Num 4:10, Num 4:10, Num 4:12, Num 4:12, Num 4:14, Num 5:15, Num 5:17, Num 5:18, Num 6:18, Num 6:19, Num 11:29, Num 15:38, Num 16:7, Num 16:17, Num 16:18, Num 16:46, Num 16:47, Num 19:17, Num 27:20, Deu 2:25, Deu 11:29, Deu 18:18, Deu 23:24, Deu 28:48, Deu 30:7, Jos 6:24, Jos 17:13, Jud 7:16, 1 Sam 17:38, 2 Sam 20:3, 1 Ki 2:5, 1 Ki 2:35, 1 Ki 2:35, 1 Ki 5:3, 1 Ki 7:39, 1 Ki 7:51, 1 Ki 10:17, 1 Ki 10:24, 1 Ki 12:4, 1 Ki 12:9, 1 Ki 12:29, 1 Ki 22:23, 2 Ki 11:12, 2 Ki 12:9, 2 Ki 16:14, 2 Ki 16:17, 2 Ki 23:33, 2 Chr 2:14, 2 Chr 3:16, 2 Chr 3:16, 2 Chr 4:6, 2 Chr 5:1, 2 Chr 5:10, 2 Chr 9:16, 2 Chr 9:23, 2 Chr 10:4, 2 Chr 10:9, 2 Chr 11:11, 2 Chr 16:10, 2 Chr 17:19, 2 Chr 18:22, 2 Chr 22:11, 2 Chr 23:11, 2 Chr 34:10, 2 Chr 35:3, 2 Chr 36:7, Ezr 1:7, Ezr 7:27, Neh 2:12, Neh 7:5, Psa 4:7, Psa 40:3, Psa 78:66, Isa 42:1, Jer 1:9, Jer 20:2, Jer 27:2, Jer 27:8, Jer 28:14, Jer 29:26, Jer 31:33, Jer 32:14, Jer 32:40, Jer 37:4, Jer 37:15, Jer 37:18, Jer 38:7, Jer 52:11, Eze 3:25, Eze 4:9, Eze 10:7, Eze 11:19, Eze 14:3, Eze 16:11, Eze 16:12, Eze 19:9, Eze 23:42, Eze 29:4, Eze 30:13, Eze 30:24, Eze 30:25, Eze 32:25, Eze 36:26, Eze 36:27, Eze 37:6, Eze 37:14, Eze 37:19, Eze 38:4, Eze 43:20, Eze 45:19

puttest
2 Ki 18:14

putteth
Exo 30:33, Psa 15:5, Lam 3:29, Micah 3:5

putting
Lev 16:21

recompense
Eze 7:3, Eze 7:4, Eze 7:8, Eze 7:9, Eze 9:10, Eze 11:21, Eze 16:43, Eze 17:19, Eze 23:49

recompensed
Eze 22:31

recompensing
2 Chr 6:23

render
2 Chr 6:30

requite
Psa 10:14

restored
2 Chr 8:2

send
Deu 11:15, 1 Sam 12:17, 1 Ki 18:1, 2 Ki 19:7, 2 Chr 6:27, Isa 37:7

sendeth
1 Ki 17:14

sent
Exo 9:23, 1 Sam 12:18, 2 Sam 24:15, 1 Chr 21:14

set
Gen 1:17, Gen 9:13, Gen 18:8, Gen 30:40, Gen 41:41, Exo 25:30, Exo 40:5, Exo 40:6, Exo 40:7, Exo 40:33, Lev 17:10, Lev 20:3, Lev 20:6, Lev 26:1, Lev 26:11, Lev 26:17, Deu 1:8, Deu 1:21, Deu 4:8, Deu 11:26, Deu 11:32, Deu 17:15, Deu 28:1, Deu 30:1, Deu 30:15, Deu 30:19, 1 Sam 12:13, 1 Ki 5:5, 1 Ki 6:19, 1 Ki 6:27, 1 Ki 7:16, 1 Ki 7:39, 1 Ki 9:6, 1 Ki 10:9, 2 Ki 4:43, 2 Ki 4:44, 2 Ki 12:9, 2 Ki 18:23, 2 Ki 25:28, 1 Chr 22:19, 2 Chr 4:7, 2 Chr 4:10, 2 Chr 6:13, 2 Chr 7:19, 2 Chr 9:8, 2 Chr 11:16, 2 Chr 17:2, 2 Chr 20:3, 2 Chr 20:22, 2 Chr 24:8, 2 Chr 32:6, Neh 2:6, Neh 5:7, Neh 9:37, Est 6:8, Psa 8:1, Eccl 3:11, Eccl 10:6, Isa 27:4, Isa 36:8, Jer 1:15, Jer 6:27, Jer 9:13, Jer 21:8, Jer 26:4, Jer 35:5, Jer 44:10, Jer 52:32, Eze 4:2, Eze 4:3, Eze 7:20, Eze 12:6, Eze 14:8, Eze 15:7, Eze 16:18, Eze 16:19, Eze 17:22, Eze 19:8, Eze 21:15, Eze 23:24, Eze 23:25, Eze 24:8, Eze 26:9, Eze 26:20, Eze 28:2, Eze 28:6, Eze 28:14, Eze 30:8, Eze 30:14, Eze 30:16, Eze 32:8, Eze 32:23, Eze 32:25, Eze 33:2, Eze 33:7, Eze 37:26, Eze 39:21, Dan 9:3, Dan 9:10, Dan 10:12, Dan 10:15

setting
Eze 43:8

Shew
Exo 7:9, Deu 13:17, Jer 16:13, Jer 42:12, Joel 2:30

shewed
Deu 6:22

shewedst
Neh 9:10

sing
Psa 104:12

strike
Exo 12:7

submitted
1 Chr 29:24

suffer
Exo 12:23, Num 21:23, Jos 10:19, Jud 1:34, Jud 15:1, 1 Ki 15:17, Job 9:18, Psa 16:10, Psa 55:22, Psa 121:3, Eccl 5:6

suffered
Gen 20:6, Gen 31:7, Deu 18:14, Jud 3:28, 1 Sam 24:7, 2 Sam 21:10, Job 31:30

suffereth
Psa 66:9

surely
Num 27:7, Deu 15:10, Jer 32:4, Jer 38:3

take
Eccl 7:21

that
Job 6:8, Job 11:5, Job 13:5, Job 14:13, Job 19:23, Job 19:23, Job 23:3, Job 29:2, Job 31:31, Job 31:35, Psa 14:7, Psa 53:6, Psa 55:6, S of Solomon 8:1, Jer 9:1, Jer 9:2

thou
Lev 18:23, Psa 50:20

thrust
Deu 15:17

tied
Exo 39:31

took
Gen 42:30

traded
Eze 27:12, Eze 27:13, Eze 27:14, Eze 27:17

turn
Deu 14:25

turned
2 Chr 29:6

up
Gen 41:48, Gen 41:48, Exo 26:33, Exo 40:8, Num 21:3, Deu 23:14, Deu 31:5, Jos 10:12, 2 Sam 18:9, 2 Sam 24:9, 2 Chr 30:7, Psa 33:7, Prov 2:3, Isa 43:6, Jer 18:21, Jer 22:20, Eze 31:10, Eze 31:14, Dan 11:6, Dan 12:11, Hos 11:8, Micah 5:3, Micah 6:14

utter
Jer 25:30, Joel 2:11, Joel 3:16, Amos 1:2

uttered
2 Sam 22:14, Psa 46:6, Jer 48:34, Jer 51:55, Hab 3:10

uttereth
Prov 1:20, Jer 10:13, Jer 51:16

wholly
Num 3:9, Num 8:16

willingly
Jud 8:25

withdrew
Neh 9:29

yelled
Jer 2:15

yield
Gen 4:12, Gen 49:20, Lev 25:19, Lev 26:4, Lev 26:4, Lev 26:20, Lev 26:20, Deu 11:17, 2 Chr 30:8, Psa 67:6, Psa 85:12, Eze 34:27, Eze 34:27, Joel 2:22

yieldeth
Prov 12:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

God
Exo 16:3

that
Deu 5:29

up
Num 14:1

5415

nthan

bestow
Ezr 7:20, Ezr 7:20

give
Dan 2:16

giveth
Dan 4:17, Dan 4:25, Dan 4:32

pay
Ezr 4:13

5416

Nathan

Nathan
2 Sam 5:14, 2 Sam 7:2, 2 Sam 7:3, 2 Sam 7:4, 2 Sam 7:17, 2 Sam 12:1, 2 Sam 12:5, 2 Sam 12:7, 2 Sam 12:13, 2 Sam 12:13, 2 Sam 12:15, 2 Sam 12:25, 2 Sam 23:36, 1 Ki 1:8, 1 Ki 1:10, 1 Ki 1:11, 1 Ki 1:22, 1 Ki 1:23, 1 Ki 1:24, 1 Ki 1:32, 1 Ki 1:34, 1 Ki 1:38, 1 Ki 1:44, 1 Ki 1:45, 1 Ki 4:5, 1 Ki 4:5, 1 Chr 2:36, 1 Chr 2:36, 1 Chr 3:5, 1 Chr 11:38, 1 Chr 14:4, 1 Chr 17:1, 1 Chr 17:2, 1 Chr 17:3, 1 Chr 17:15, 1 Chr 29:29, 2 Chr 9:29, 2 Chr 29:25, Ezr 8:16, Ezr 10:39, Psa 51:1, Zech 12:12

5417

Nthane'l

Nethaneel
Num 1:8, Num 2:5, Num 7:18, Num 7:23, Num 10:15, 1 Chr 2:14, 1 Chr 15:24, 1 Chr 24:6, 1 Chr 26:4, 2 Chr 17:7, 2 Chr 35:9, Ezr 10:22, Neh 12:21, Neh 12:36

5418

Nthanyah

Nethaniah
2 Ki 25:23, 2 Ki 25:25, 1 Chr 25:2, 1 Chr 25:12, 2 Chr 17:8, Jer 36:14, Jer 40:8, Jer 40:14, Jer 40:15, Jer 41:1, Jer 41:2, Jer 41:6, Jer 41:7, Jer 41:9, Jer 41:10, Jer 41:11, Jer 41:12, Jer 41:15, Jer 41:16, Jer 41:18

5419

Nthan-Melek

Nathanmelech
2 Ki 23:11

5420

nathac

mar
Job 30:13

Next Page - 5421 (natha`) to 5430 (c'own)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5421 (natha`) to 5430 (c'own)

Previous Page - 5411 (Nathiyn) to 5420 (nathac)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5421 | natha` | broken Job 4:10
5422 | nathats | destroy Exo 34:13, Deu 7:5, Psa 52:5, Eze 26:12 destroyed Job 19:10 down Lev 11:35, Lev 14:45, Jud 2:2, Jud 6:28, Jud 6:30, Jud 6:31, Jud 6:32, Jud 8:9, Jud 8:17, Jud 9:45, 2 Ki 10:27, 2 Ki 10:27, 2 Ki 11:18, 2 Ki 23:7, 2 Ki 23:8, 2 Ki 23:12, 2 Ki 23:15, 2 Ki 25:10, 2 Chr 23:17, 2 Chr 31:1, 2 Chr 33:3, 2 Chr 34:4, 2 Chr 34:7, 2 Chr 36:19, Isa 22:10, Jer 1:10, Jer 4:26, Jer 18:7, Jer 31:28, Jer 33:4, Jer 39:8, Jer 52:14, Eze 16:39, Eze 26:9, Nahum 1:6 out Psa 58:6 overthrow Deu 12:3
5423 | nathaq | away Jos 8:16, Jud 20:31, Jer 6:29 brake Jud 16:9, Jud 16:12, Psa 107:14 break Psa 2:3, Isa 58:6 broken Lev 22:24, Jud 16:9, Eccl 4:12, Isa 5:27, Isa 33:20, Jer 10:20 burst Jer 2:20, Jer 5:5, Jer 30:8, Nahum 1:13 draw Jud 20:32 drawn Jos 8:6 off Job 17:11, Eze 23:34 out Job 18:14, Jer 12:3 pluck Jer 22:24 pull Eze 17:9 up Jos 4:18
5424 | netheq | scall Lev 13:30, Lev 13:31, Lev 13:31, Lev 13:32, Lev 13:32, Lev 13:33, Lev 13:33, Lev 13:34, Lev 13:34, Lev 13:35, Lev 13:36, Lev 13:37, Lev 13:37, Lev 14:54
5425 | nathar | asunder Hab 3:6 leap Lev 11:21 loose Job 6:9 loosed Psa 105:20 looseth Psa 146:7 maketh 2 Sam 22:33 moved Job 37:1 undo Isa 58:6
5426 | nther | off Dan 4:14
5427 | nether | nitre Prov 25:20, Jer 2:22
5428 | nathash | destroyed Psa 9:6 forsaken Jer 18:14 out Deu 29:28, Jer 1:10, Jer 12:14, Jer 12:15 pluck Jer 12:14 roots 2 Chr 7:20 up 1 Ki 14:15, Jer 12:17, Jer 18:7, Jer 24:6, Jer 31:28, Jer 31:40, Jer 42:10, Jer 45:4, Eze 19:12, Dan 11:4, Amos 9:15, Micah 5:14 utterly Jer 12:17
5429 | c'ah | measure 2 Ki 7:1, 2 Ki 7:16, 2 Ki 7:18 measures Gen 18:6, 1 Sam 25:18, 1 Ki 18:32, 2 Ki 7:1, 2 Ki 7:16, 2 Ki 7:18
5430 | c'own | battle Isa 9:5

Next Page - 5431 (ca'an) to 5440 (cabak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5431 (ca'an) to 5440 (cabak)

Previous Page - 5421 (natha`) to 5430 (c'own)
Strong's Number Strong's Name Hebrew Text and Scripture

5431

ca'an

warrior
Isa 9:5

5432

ca'c'ah

measure
Isa 27:8

5433

caba'

drunkard
Deu 21:20, Prov 23:21

drunken
Nahum 1:10

fill
Isa 56:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

Sabeans
Eze 23:42

winebibbers
Prov 23:20

5434

Cba'

Seba
Gen 10:7, 1 Chr 1:9, Psa 72:10, Isa 43:3

5435

cobe'

drink
Hos 4:18

drunkards
Nahum 1:10

wine
Isa 1:22

5436

Cba'iy

Sabeans
Isa 45:14, Eze 23:42

5437

cabab

about
Gen 37:7, Gen 42:24, Exo 13:18, Deu 32:10, Jos 16:6, Jud 19:22, Jud 20:5, 1 Sam 5:8, 1 Sam 5:9, 1 Sam 5:10, 1 Sam 15:12, 1 Sam 15:27, 2 Sam 3:12, 2 Sam 14:20, 2 Sam 18:15, 2 Sam 22:6, 1 Ki 2:15, 1 Ki 8:14, 2 Ki 3:25, 2 Chr 13:13, 2 Chr 14:7, 2 Chr 17:9, 2 Chr 23:2, Job 16:13, Job 40:22, Psa 7:7, Psa 18:5, Psa 32:7, Psa 32:10, Psa 48:12, Psa 49:5, Psa 55:10, Psa 59:6, Psa 59:14, Psa 88:17, Psa 109:3, Psa 118:10, Psa 118:11, Psa 118:11, Psa 118:12, Eccl 1:6, Eccl 1:6, Eccl 2:20, Eccl 12:5, S of Solomon 3:2, S of Solomon 3:3, S of Solomon 5:7, Isa 23:16, Isa 28:27, Jer 31:39, Jer 41:14, Eze 41:7, Eze 42:19, Eze 47:2, Hos 7:2, Hos 11:12, Jonah 2:3, Jonah 2:5

again
1 Chr 13:3

applied
Eccl 7:25

aside
2 Sam 18:30, 2 Sam 18:30

avoided
1 Sam 18:11

away
1 Ki 21:4, 1 Chr 14:14, 2 Chr 29:6, S of Solomon 6:5

back
Jer 21:4

besieged
Eccl 9:14

carried
1 Sam 5:8

changed
2 Ki 24:17

circuit
1 Sam 7:16

compass
Num 21:4, Num 34:5, Jos 6:3, Jos 6:4, Jos 6:7, Jos 15:3, 2 Sam 5:23, 1 Ki 7:15, 1 Ki 7:23, 2 Ki 3:9, 2 Chr 4:2, 2 Chr 4:3, Psa 26:6, Jer 31:22, Jer 52:21

compassed
Deu 2:1, Deu 2:3, Jos 6:11, Jos 6:14, Jos 6:15, Jos 6:15, Jos 15:10, Jos 18:14, Jud 11:18, 2 Ki 6:15, 2 Ki 8:21, 2 Chr 18:31, 2 Chr 21:9, 2 Chr 33:14, Psa 17:11, Psa 22:12, Psa 22:16

compasseth
Gen 2:11, Gen 2:13, Jos 19:14

compassing
1 Ki 7:24

continually
Eccl 1:6

down
1 Sam 16:11

driven
Psa 114:3, Psa 114:5

in
Jud 16:2

occasioned
1 Sam 22:22

remove
Num 36:7, Num 36:9

removed
2 Sam 20:12

returned
2 Sam 14:24, 1 Chr 16:43

round
Gen 19:4, Jos 7:9

side
1 Ki 5:3, Psa 71:21

turn
Num 34:4, 1 Sam 22:17, 1 Sam 22:18, 2 Sam 14:24, 2 Ki 9:18, 2 Ki 9:19, 1 Chr 12:23, 2 Chr 35:22, S of Solomon 2:17, Eze 7:22

turned
Jud 18:23, 1 Sam 17:30, 1 Sam 22:18, 1 Ki 18:37, 2 Ki 16:18, 2 Ki 20:2, 2 Ki 23:34, 1 Chr 10:14, 2 Chr 6:3, 2 Chr 36:4, Ezr 6:22, Isa 38:2, Jer 6:12, Eze 1:9, Eze 1:12, Eze 1:17, Eze 10:11, Eze 10:11, Eze 10:16, Eze 26:2, Hab 2:16, Zech 14:10

turneth
Prov 26:14

5438

cibbah

cause
1 Ki 12:15

5439

cabiyb

about
Gen 23:17, Gen 35:5, Gen 41:48, Exo 7:24, Exo 16:13, Exo 19:12, Exo 25:11, Exo 25:24, Exo 25:25, Exo 25:25, Exo 27:17, Exo 28:32, Exo 28:33, Exo 28:33, Exo 28:34, Exo 29:16, Exo 29:20, Exo 30:3, Exo 30:3, Exo 37:2, Exo 37:11, Exo 37:12, Exo 37:12, Exo 37:26, Exo 37:26, Exo 38:16, Exo 38:20, Exo 38:31, Exo 38:31, Exo 39:23, Exo 39:25, Exo 39:26, Exo 40:8, Exo 40:33, Lev 1:5, Lev 1:11, Lev 3:2, Lev 3:8, Lev 3:13, Lev 7:2, Lev 8:15, Lev 8:19, Lev 8:24, Lev 9:12, Lev 9:18, Lev 14:41, Lev 16:18, Lev 25:31, Lev 25:44, Num 1:50, Num 1:53, Num 2:2, Num 3:26, Num 3:37, Num 4:26, Num 4:32, Num 11:24, Num 11:31, Num 11:32, Num 16:24, Num 16:34, Num 22:4, Num 32:33, Num 34:12, Num 35:2, Num 35:4, Deu 6:14, Deu 12:10, Deu 13:7, Deu 17:14, Deu 21:2, Deu 25:19, Jos 15:12, Jos 18:20, Jos 19:8, Jos 21:11, Jos 21:42, Jos 21:44, Jos 23:1, Jud 2:12, Jud 2:14, Jud 7:21, Jud 20:29, 1 Sam 14:21, 1 Sam 26:5, 1 Sam 26:7, 1 Sam 31:9, 2 Sam 5:9, 2 Sam 7:1, 2 Sam 22:12, 2 Sam 24:6, 1 Ki 3:1, 1 Ki 4:24, 1 Ki 4:31, 1 Ki 6:5, 1 Ki 6:5, 1 Ki 6:5, 1 Ki 6:6, 1 Ki 7:12, 1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:23, 1 Ki 7:23, 1 Ki 7:24, 1 Ki 7:24, 1 Ki 7:36, 1 Ki 18:32, 1 Ki 18:35, 2 Ki 6:17, 2 Ki 11:8, 2 Ki 11:11, 2 Ki 17:15, 2 Ki 25:1, 2 Ki 25:4, 2 Ki 25:10, 2 Ki 25:17, 1 Chr 4:33, 1 Chr 6:55, 1 Chr 9:27, 1 Chr 10:9, 1 Chr 11:8, 1 Chr 11:8, 1 Chr 22:9, 1 Chr 28:12, 2 Chr 4:2, 2 Chr 4:3, 2 Chr 4:3, 2 Chr 14:14, 2 Chr 15:15, 2 Chr 17:10, 2 Chr 20:30, 2 Chr 23:7, 2 Chr 23:10, 2 Chr 34:6, Ezr 1:6, Neh 5:17, Neh 6:16, Neh 12:28, Neh 12:29, Job 10:8, Job 19:12, Job 22:10, Job 29:5, Job 41:14, Psa 3:6, Psa 18:11, Psa 27:6, Psa 34:7, Psa 44:13, Psa 50:3, Psa 76:11, Psa 78:28, Psa 79:3, Psa 79:4, Psa 89:7, Psa 89:8, Psa 97:2, Psa 97:3, Psa 125:2, Psa 125:2, Psa 128:3, S of Solomon 3:7, Isa 42:25, Isa 49:18, Isa 60:4, Jer 1:15, Jer 4:17, Jer 6:3, Jer 12:9, Jer 17:26, Jer 21:14, Jer 25:9, Jer 32:44, Jer 33:13, Jer 46:5, Jer 46:14, Jer 48:17, Jer 48:39, Jer 49:5, Jer 50:14, Jer 50:15, Jer 50:29, Jer 50:32, Jer 51:2, Jer 52:4, Jer 52:7, Jer 52:14, Jer 52:22, Jer 52:23, Lam 1:17, Lam 2:3, Lam 2:22, Eze 1:4, Eze 1:18, Eze 1:27, Eze 1:27, Eze 1:28, Eze 4:2, Eze 5:2, Eze 5:5, Eze 5:6, Eze 5:7, Eze 5:7, Eze 5:12, Eze 5:14, Eze 5:15, Eze 6:5, Eze 6:13, Eze 8:10, Eze 10:12, Eze 11:12, Eze 12:14, Eze 16:37, Eze 16:57, Eze 16:57, Eze 23:24, Eze 27:11, Eze 27:11, Eze 28:24, Eze 28:26, Eze 31:4, Eze 32:22, Eze 32:23, Eze 32:24, Eze 32:25, Eze 32:26, Eze 34:26, Eze 36:4, Eze 36:7, Eze 36:36, Eze 37:2, Eze 40:5, Eze 40:14, Eze 40:16, Eze 40:16, Eze 40:17, Eze 40:25, Eze 40:29, Eze 40:30, Eze 40:33, Eze 40:36, Eze 40:43, Eze 41:5, Eze 41:6, Eze 41:7, Eze 41:8, Eze 41:10, Eze 41:11, Eze 41:12, Eze 41:16, Eze 41:16, Eze 41:17, Eze 41:19, Eze 42:15, Eze 42:16, Eze 42:17, Eze 42:20, Eze 43:12, Eze 43:13, Eze 43:17, Eze 43:17, Eze 43:20, Eze 45:1, Eze 45:2, Eze 45:2, Eze 46:23, Eze 46:23, Eze 46:23, Eze 48:35, Dan 9:16, Joel 3:11, Joel 3:12, Amos 3:11, Nahum 3:8, Zech 2:5, Zech 7:7, Zech 12:2, Zech 12:6, Zech 14:14

circuits
Eccl 1:6

compass
1 Ki 7:35, 2 Chr 4:2

side
Num 16:27, Jud 7:18, Jud 8:34, 1 Sam 12:11, 1 Sam 14:47, 1 Ki 5:4, 1 Chr 22:18, 2 Chr 14:7, 2 Chr 32:22, Job 1:10, Job 18:11, Job 19:10, Psa 12:8, Psa 31:13, Jer 6:25, Jer 20:10, Jer 49:29, Eze 16:33, Eze 19:8, Eze 23:22, Eze 28:23, Eze 36:3, Eze 37:21, Eze 39:17, Eze 41:5, Eze 41:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

about
2 Chr 4:3, Eze 8:10, Eze 37:2, Eze 40:5, Eze 40:16, Eze 40:16, Eze 40:17, Eze 40:25, Eze 40:29, Eze 40:30, Eze 40:33, Eze 40:36, Eze 40:43, Eze 41:5, Eze 41:6, Eze 41:7, Eze 41:8, Eze 41:11, Eze 41:12, Eze 41:16, Eze 41:17, Eze 41:19, Eze 42:15, Eze 42:20, Eze 43:12

side
Eze 41:10

5440

cabak

about
Job 8:17

together
Nahum 1:10

Next Page - 5441 (cobek) to 5450 (cbalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5441 (cobek) to 5450 (cbalah)

Previous Page - 5431 (ca'an) to 5440 (cabak)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5441 | cobek | thicket Jer 4:7
5442 | cbak | thick Psa 74:5 thicket Gen 22:13 thickets Isa 9:18, Isa 10:34
5443 | cabbka' | sackbut Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15
5444 | Cibbkay | Sibbecai 1 Chr 11:29, 1 Chr 27:11 Sibbechai 2 Sam 21:18, 1 Chr 20:4
5445 | cabal | bear Gen 49:15, Isa 53:11 borne Lam 5:7 burden Eccl 12:5 carried Isa 53:4 carry Isa 46:4, Isa 46:4, Isa 46:7 labour Psa 144:14
5446 | cbal | laid Ezr 6:3
5447 | cebel | burden Psa 81:6 burdens Neh 4:17 charge 1 Ki 11:28
5448 | cobel | burden Isa 9:4, Isa 10:27, Isa 14:25
5449 | cabbal | burdens 1 Ki 5:15, 2 Chr 2:2, 2 Chr 2:18, 2 Chr 34:13, Neh 4:10
5450 | cbalah | burdens Exo 1:11, Exo 2:11, Exo 5:4, Exo 5:5, Exo 6:6, Exo 6:7

Next Page - 5451 (cibboleth) to 5460 (cgan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5451 (cibboleth) to 5460 (cgan)

Previous Page - 5441 (cobek) to 5450 (cbalah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5451 | cibboleth | Sibboleth Jud 12:6
5452 | cbar | think Dan 7:25
5453 | Cibrayim | Sibraim Eze 47:16
5454 | Cabta' | Sabta 1 Chr 1:9 Sabtah Gen 10:7
5455 | Cabtka' | Sabtecha Gen 10:7, 1 Chr 1:9
5456 | cagad | down Isa 44:15, Isa 44:17, Isa 44:19, Isa 46:6
5457 | cgid | worship Dan 3:5, Dan 3:10, Dan 3:12, Dan 3:14, Dan 3:15, Dan 3:15, Dan 3:18, Dan 3:28 worshipped Dan 2:46, Dan 3:7 worshippeth Dan 3:6, Dan 3:11
5458 | cgowr | caul Hos 13:8 gold Job 28:15
5459 | cgullah | good 1 Chr 29:3 jewels Mal 3:17 peculiar Deu 14:2, Deu 26:18 special Deu 7:6 treasure Exo 19:5, Psa 135:4, Eccl 2:8
5460 | cgan | governors Dan 2:48, Dan 3:2, Dan 3:3, Dan 3:27, Dan 6:7

Next Page - 5461 (cagan) to 5470 (cohar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5461 (cagan) to 5470 (cohar)

Previous Page - 5451 (cibboleth) to 5460 (cgan)
Strong's Number Strong's Name Hebrew Text and Scripture

5461

cagan

princes
Isa 41:25

rulers
Ezr 9:2, Neh 2:16, Neh 2:16, Neh 4:14, Neh 4:19, Neh 5:7, Neh 5:17, Neh 7:5, Neh 12:40, Neh 13:11, Jer 51:23, Jer 51:28, Jer 51:57, Eze 23:6, Eze 23:12, Eze 23:23

5462

cagar

closed
Jud 3:22

deliver
Deu 23:15, Jos 20:5, 1 Sam 17:46, 1 Sam 23:12, 1 Sam 23:20, 1 Sam 30:15

delivered
1 Sam 24:18, 1 Sam 26:8, Job 16:11

in
1 Sam 23:7

inclosed
Psa 17:10

over
Psa 78:50, Psa 78:62

pure
1 Ki 6:20, 1 Ki 6:21, 1 Ki 7:49, 1 Ki 7:50, 1 Ki 10:21, 2 Chr 4:20, 2 Chr 4:22, 2 Chr 9:20

repaired
1 Ki 11:27

shut
Gen 7:16, Gen 19:6, Gen 19:10, Exo 14:3, Num 12:14, Num 12:15, Jos 2:7, Jud 3:23, Jud 9:51, 1 Sam 1:6, 2 Ki 4:4, 2 Ki 4:5, 2 Ki 4:21, 2 Ki 4:33, 2 Ki 6:32, Neh 6:10, Neh 13:19, Job 3:10, Eccl 12:4, Isa 22:22, Isa 22:22, Isa 26:20, Isa 45:1, Isa 60:11, Eze 3:24, Eze 44:1, Eze 44:2, Eze 44:2, Eze 46:1, Eze 46:2, Eze 46:12, Mal 1:10

shutteth
Job 12:14

shutting
Jos 2:5

stop
Psa 35:3

straitly
Jos 6:1

together
Job 41:15

up
Gen 2:21, Lev 13:4, Lev 13:5, Lev 13:11, Lev 13:21, Lev 13:26, Lev 13:31, Lev 13:33, Lev 13:50, Lev 13:54, Lev 14:38, Lev 14:46, Deu 32:30, Jos 6:1, 1 Sam 1:5, 1 Sam 23:11, 1 Sam 23:12, 2 Sam 18:28, 2 Chr 28:24, 2 Chr 29:7, Job 11:10, Psa 31:8, Psa 78:48, Isa 24:10, Isa 24:22, Jer 13:19, Lam 2:7, Amos 1:6, Amos 1:9, Amos 6:8, Obad 1:14

5463

cgar

shut
Dan 6:22

5464

cagriyd

rainy
Prov 27:15

5465

cad

stocks
Job 13:27, Job 33:11

5466

cadiyn

linen
Prov 31:24, Isa 3:23

sheets
Jud 14:12, Jud 14:13

5467

Cdom

Sodom
Gen 10:19, Gen 13:10, Gen 13:12, Gen 13:13, Gen 14:2, Gen 14:8, Gen 14:10, Gen 14:11, Gen 14:12, Gen 14:17, Gen 14:21, Gen 14:22, Gen 18:16, Gen 18:20, Gen 18:22, Gen 18:26, Gen 19:1, Gen 19:1, Gen 19:4, Gen 19:24, Gen 19:28, Deu 29:23, Deu 32:32, Isa 1:9, Isa 1:10, Isa 3:9, Isa 13:19, Jer 23:14, Jer 49:18, Jer 50:40, Lam 4:6, Eze 16:46, Eze 16:48, Eze 16:49, Eze 16:53, Eze 16:55, Eze 16:56, Amos 4:11, Zeph 2:9

5468

ceder

order
Job 10:22

5469

cahar

round
S of Solomon 7:2

5470

cohar

The Following Have Multiple Hebrew Words Associated To A Single English Word

prison
Gen 39:20, Gen 39:20, Gen 39:21, Gen 39:22, Gen 39:22, Gen 39:23, Gen 40:3, Gen 40:5

Next Page - 5471 (Cow') to 5480 (cuwk)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5471 (Cow') to 5480 (cuwk)

Previous Page - 5461 (cagan) to 5470 (cohar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5471 | Cow' | So 2 Ki 17:4
5472 | cuwg | away Isa 50:5, Jer 38:22, Jer 46:5 back Psa 53:3, Psa 78:57, Psa 80:18, Zeph 1:6 backslider Prov 14:14 driven Psa 40:14 turned Psa 35:4, Psa 44:18, Psa 70:2, Psa 129:5, Isa 42:17
5473 | cuwg | about S of Solomon 7:2
5474 | cuwgar | ward Eze 19:9
5475 | cowd | assembly Psa 89:7, Psa 111:1, Jer 6:11, Jer 15:17, Eze 13:9 counsel Psa 55:14, Psa 64:2, Psa 83:3, Prov 15:22, Jer 23:18, Jer 23:22 inward Job 19:19 secret Gen 49:6, Job 15:8, Job 29:4, Psa 25:14, Prov 3:32, Prov 25:9, Amos 3:7 secrets Prov 11:13, Prov 20:19
5476 | Cowdiy | Sodi Num 13:10
5477 | Cuwach | Suah 1 Chr 7:36
5478 | cuwchah | torn Isa 5:25
5479 | Cowtay | Sotai Ezr 2:55, Neh 7:57
5480 | cuwk | all Dan 10:3 anoint Deu 28:40, Ruth 3:3, 2 Sam 14:2, Dan 10:3, Micah 6:15 anointed 2 Sam 12:20, 2 Chr 28:15, Eze 16:9

Next Page - 5481 (cuwmpownyah) to 5490 (cowph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5481 (cuwmpownyah) to 5490 (cowph)

Previous Page - 5471 (Cow') to 5480 (cuwk)
Strong's Number Strong's Name Hebrew Text and Scripture

5481

cuwmpownyah

dulcimer
Dan 3:5, Dan 3:10, Dan 3:15

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 3:10

5482

Cveneh

Syene
Eze 29:10, Eze 30:6

5483

cuwc

crane
Isa 38:14, Jer 8:7

horse
Gen 49:17, Exo 15:1, Exo 15:19, Exo 15:21, 1 Ki 10:29, 1 Ki 20:20, 1 Ki 20:25, 1 Ki 20:25, 2 Chr 1:17, 2 Chr 23:15, Neh 3:28, Est 6:8, Est 6:9, Est 6:10, Est 6:11, Job 39:18, Job 39:19, Psa 32:9, Psa 33:17, Psa 76:6, Psa 147:10, Prov 21:31, Prov 26:3, Isa 43:17, Isa 63:13, Jer 8:6, Jer 31:40, Jer 51:21, Amos 2:15, Zech 1:8, Zech 9:10, Zech 10:3, Zech 12:4, Zech 12:4, Zech 14:15

horseback
Est 6:9, Est 8:10

horses
Gen 47:17, Exo 9:3, Exo 14:9, Exo 14:23, Deu 11:4, Deu 17:16, Deu 17:16, Deu 20:1, Jos 11:4, Jos 11:6, Jos 11:9, 2 Sam 15:1, 1 Ki 4:26, 1 Ki 4:28, 1 Ki 10:25, 1 Ki 10:28, 1 Ki 18:5, 1 Ki 20:1, 1 Ki 20:21, 1 Ki 22:4, 1 Ki 22:4, 2 Ki 2:11, 2 Ki 3:7, 2 Ki 3:7, 2 Ki 5:9, 2 Ki 6:14, 2 Ki 6:15, 2 Ki 6:17, 2 Ki 7:6, 2 Ki 7:7, 2 Ki 7:10, 2 Ki 7:13, 2 Ki 7:14, 2 Ki 9:33, 2 Ki 10:2, 2 Ki 11:16, 2 Ki 14:20, 2 Ki 18:23, 2 Ki 23:11, 2 Chr 1:16, 2 Chr 9:24, 2 Chr 9:25, 2 Chr 9:28, 2 Chr 25:28, Ezr 2:66, Neh 7:68, Psa 20:7, Eccl 10:7, Isa 2:7, Isa 30:16, Isa 31:1, Isa 31:3, Isa 36:8, Isa 66:20, Jer 4:13, Jer 5:8, Jer 6:23, Jer 8:16, Jer 12:5, Jer 17:25, Jer 22:4, Jer 46:4, Jer 46:9, Jer 50:37, Jer 50:42, Jer 51:27, Eze 17:15, Eze 23:6, Eze 23:12, Eze 23:20, Eze 23:23, Eze 26:7, Eze 26:10, Eze 26:11, Eze 27:14, Eze 38:4, Eze 38:15, Eze 39:20, Hos 1:7, Hos 14:3, Joel 2:4, Amos 4:10, Amos 6:12, Micah 5:10, Nahum 3:2, Hab 1:8, Hab 3:8, Hab 3:15, Hag 2:22, Zech 1:8, Zech 6:2, Zech 6:2, Zech 6:3, Zech 6:3, Zech 6:6, Zech 10:5, Zech 14:20

horses'
Isa 5:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

horseback
2 Ki 9:18, 2 Ki 9:19

horsehoofs
Jud 5:22

5484

cuwcah

horses
S of Solomon 1:9

5485

Cuwciy

Susi
Num 13:11

5486

cuwph

consume
Jer 8:13, Zeph 1:2, Zeph 1:3, Zeph 1:3

consumed
Isa 66:17

end
Amos 3:15

perish
Est 9:28

utterly
Psa 73:19

5487

cuwph

consume
Dan 2:44

fulfilled
Dan 4:33

5488

cuwph

flags
Exo 2:3, Exo 2:5, Isa 19:6

Red
Exo 10:19, Exo 13:18, Exo 15:4, Exo 15:22, Exo 23:31, Num 14:25, Num 21:4, Num 33:10, Num 33:11, Deu 1:40, Deu 2:1, Deu 11:4, Jos 2:10, Jos 4:23, Jos 24:6, Jud 11:16, 1 Ki 9:26, Neh 9:9, Psa 106:7, Psa 106:9, Psa 106:22, Psa 136:13, Psa 136:15, Jer 49:21

weeds
Jonah 2:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

Red
Deu 1:1

5489

Cuwph

Red
Deu 1:1

5490

cowph

conclusion
Eccl 12:13

end
2 Chr 20:16, Eccl 3:11, Eccl 7:2

part
Joel 2:20

Next Page - 5491 (cowph) to 5500 (cachah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5491 (cowph) to 5500 (cachah)

Previous Page - 5481 (cuwmpownyah) to 5490 (cowph)
Strong's Number Strong's Name Hebrew Text and Scripture

5491

cowph

end
Dan 4:11, Dan 4:22, Dan 6:26, Dan 7:26, Dan 7:28

5492

cuwphah

sea
Num 21:14

storm
Job 21:18, Psa 83:15, Isa 29:6

tempest
Job 27:20

whirlwind
Job 37:9, Prov 1:27, Prov 10:25, Isa 5:28, Isa 17:13, Isa 66:15, Jer 4:13, Hos 8:7, Amos 1:14, Nahum 1:3

whirlwinds
Isa 21:1

5493

cuwr

aside
Exo 3:3, Exo 3:4, Exo 32:8, Deu 5:32, Deu 9:12, Deu 9:16, Deu 11:16, Deu 11:28, Deu 17:20, Deu 28:14, Deu 31:29, Jos 23:6, Jud 14:8, Jud 19:12, Jud 19:15, Ruth 4:1, Ruth 4:1, 1 Sam 6:12, 1 Sam 12:20, 1 Sam 12:21, 2 Sam 2:21, 2 Sam 2:22, 2 Sam 2:23, 1 Ki 15:5, 1 Ki 20:39, 1 Ki 22:32, 1 Ki 22:43, 2 Ki 22:2, Psa 14:3, Jer 15:5, Lam 3:11

away
Gen 35:2, Exo 8:8, Exo 10:17, Exo 23:25, Exo 33:23, Lev 1:16, Lev 3:4, Lev 3:10, Lev 3:15, Lev 4:9, Lev 4:31, Lev 4:31, Lev 4:35, Lev 4:35, Lev 7:4, Num 21:7, Deu 7:4, Deu 7:15, Deu 17:17, Jos 7:13, Jos 24:14, Jos 24:23, Jud 10:16, 1 Sam 1:14, 1 Sam 7:3, 1 Sam 7:4, 1 Sam 17:26, 1 Sam 28:3, 2 Sam 5:6, 2 Sam 7:15, 2 Sam 7:15, 1 Ki 2:31, 1 Ki 20:24, 1 Ki 20:41, 1 Ki 22:43, 2 Ki 3:2, 2 Ki 6:32, 2 Ki 12:3, 2 Ki 14:4, 2 Ki 18:22, 2 Ki 23:19, 1 Chr 17:13, 2 Chr 14:3, 2 Chr 14:5, 2 Chr 15:17, 2 Chr 17:6, 2 Chr 20:33, 2 Chr 25:27, 2 Chr 30:9, 2 Chr 30:14, 2 Chr 30:14, 2 Chr 32:12, 2 Chr 33:15, 2 Chr 34:33, Est 4:4, Job 9:34, Job 12:20, Job 12:24, Job 15:30, Job 27:2, Job 34:5, Job 34:20, Psa 18:22, Psa 39:10, Psa 66:20, Prov 4:24, Prov 28:9, Isa 1:16, Isa 1:25, Isa 3:1, Isa 3:18, Isa 5:5, Isa 5:23, Isa 6:7, Isa 10:27, Isa 17:1, Isa 18:5, Isa 25:8, Isa 27:9, Isa 36:7, Isa 58:9, Jer 4:1, Jer 4:4, Jer 5:10, Eze 11:18, Eze 16:50, Eze 23:25, Eze 26:16, Eze 36:26, Dan 11:31, Dan 12:11, Hos 2:2, Hos 2:17, Amos 5:23, Zeph 3:11, Zeph 3:15, Zech 3:4, Zech 9:7, Zech 10:11, Mal 3:7

back
Job 34:27, Isa 31:2

beheaded
2 Sam 4:7

brought
1 Chr 13:13

by
Gen 38:19

decline
Deu 17:11

declined
2 Chr 34:2

depart
Gen 49:10, Exo 8:11, Exo 8:29, Num 16:26, Deu 4:9, 1 Sam 15:6, 2 Sam 12:10, 2 Sam 22:23, 2 Chr 35:15, Job 15:30, Job 21:14, Job 22:17, Job 28:28, Psa 6:8, Psa 34:14, Psa 37:27, Psa 101:4, Psa 119:115, Psa 139:19, Prov 3:7, Prov 5:7, Prov 13:14, Prov 13:19, Prov 14:27, Prov 15:24, Prov 16:6, Prov 16:17, Prov 22:6, Prov 27:22, Isa 11:13, Isa 14:25, Isa 14:25, Isa 52:11, Isa 52:11, Jer 17:13, Jer 32:40, Lam 4:15, Lam 4:15, Lam 4:15, Eze 16:42, Hos 9:12

departed
Lev 13:58, Num 12:10, Num 14:9, Jud 16:20, 1 Sam 15:6, 1 Sam 16:14, 1 Sam 16:23, 1 Sam 18:12, 1 Sam 28:15, 1 Sam 28:16, 2 Ki 3:3, 2 Ki 10:29, 2 Ki 10:31, 2 Ki 13:2, 2 Ki 13:6, 2 Ki 13:11, 2 Ki 14:24, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:22, 2 Ki 18:6, 2 Chr 8:15, 2 Chr 20:32, 2 Chr 34:33, Neh 9:19, Psa 119:102, Isa 7:17, Eze 6:9, Mal 2:8

departeth
Prov 14:16, Isa 59:15, Jer 17:5

departing
Dan 9:5, Dan 9:11

down
2 Chr 36:3

eschewed
Job 1:1

escheweth
Job 1:8, Job 2:3

fro
Isa 49:21

from
1 Sam 21:6

Get
Isa 30:11

go
Jud 16:17

goeth
1 Sam 22:14

grievous
Jer 6:28

in
Gen 19:2, Gen 19:3, Jud 4:18, Jud 4:18, Jud 4:18, Jud 18:3, Jud 19:11, 2 Ki 4:8, 2 Ki 4:10, Prov 9:4, Prov 9:16

off
Gen 38:14, Gen 41:42, Exo 14:25, Exo 34:34, Lev 3:9, 2 Sam 16:9, Est 8:2

past
1 Sam 15:32

put
Deu 21:13, 1 Sam 17:39

rebel
Hos 7:14

remove
Gen 48:17, Jud 9:29, 2 Sam 6:10, 2 Ki 23:27, 2 Ki 24:3, 2 Chr 33:8, Job 27:5, Psa 119:29, Prov 4:27, Eccl 11:10, Jer 32:31, Eze 21:26, Eze 45:9

removed
Gen 8:13, Gen 30:35, Exo 8:31, 1 Sam 6:3, 1 Sam 18:13, 1 Ki 15:12, 1 Ki 15:13, 1 Ki 15:14, 2 Ki 15:4, 2 Ki 15:35, 2 Ki 16:17, 2 Ki 17:18, 2 Ki 17:23, 2 Ki 18:4, 2 Ki 23:27, 2 Chr 15:16, 2 Chr 35:12, Psa 81:6, Isa 10:13, Amos 6:7

removing
Gen 30:32

revolted
Jer 5:23

sour
Hos 4:18

take
1 Sam 17:46, Eze 11:19

taken
Exo 25:15, Job 19:9

took
2 Sam 7:15, 1 Chr 17:13, Est 3:10

turn
Deu 2:27, Jos 1:7, Jud 20:8

turned
Jud 2:17, Jud 18:15, 2 Ki 4:11, 2 Chr 20:10

undone
Jos 11:15

went
Jud 16:19

withdraw
Job 33:17

without
Prov 11:22

5494

cuwr

degenerate
Jer 2:21

5495

Cuwr

Sur
2 Ki 11:6

5496

cuwth

away
Job 36:18

entice
Deu 13:6

moved
Jos 15:18, Jud 1:14, 2 Sam 24:1, 2 Chr 18:31

movedst
Job 2:3

on
Jer 38:22

persuade
2 Chr 32:11, 2 Chr 32:15, Isa 36:18

persuaded
2 Chr 18:2

persuadeth
2 Ki 18:32

provoked
1 Chr 21:1

removed
Job 36:16

setteth
Jer 43:3

up
1 Sam 26:19, 1 Ki 21:25

5497

cuwth

clothes
Gen 49:11

5498

cachab

draw
2 Sam 17:13

drawn
Jer 22:19

out
Jer 49:20, Jer 50:45

tear
Jer 15:3

5499

cchabah

clouts
Jer 38:11, Jer 38:12

5500

cachah

scrape
Eze 26:4

Next Page - 5501 (cchiy) to 5510 (Ciyvan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5501 (cchiy) to 5510 (Ciyvan)

Previous Page - 5491 (cowph) to 5500 (cachah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5501 | cchiy | offscouring Lam 3:45
5502 | cachaph | away Jer 46:15 sweeping Prov 28:3
5503 | cachar | about Jer 14:18 merchant Gen 23:16, Eze 27:12, Eze 27:16, Eze 27:18 merchantmen Gen 37:28 merchants 1 Ki 10:28, 2 Chr 1:16, 2 Chr 9:14, Isa 23:2, Isa 23:8, Isa 47:15, Eze 27:21, Eze 27:36, Eze 38:13 merchants' Prov 31:14 occupied Eze 27:21 panteth Psa 38:10 trade Gen 34:10, Gen 34:21 traffick Gen 42:34
5504 | cachar | merchandise Prov 3:14, Prov 31:18, Isa 23:18, Isa 23:18
5505 | cachar | mart Isa 23:3 merchandise Prov 3:14, Isa 45:14
5506 | cchorah | merchandise Eze 27:15
5507 | cocherah | buckler Psa 91:4
5508 | cochereth | black Est 1:6
5509 | ciyg | dross Psa 119:119, Prov 25:4, Prov 26:23, Isa 1:22, Isa 1:25, Eze 22:18, Eze 22:18, Eze 22:19
5510 | Ciyvan | Sivan Est 8:9

Next Page - 5511 (Ciychown) to 5520 (cok)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5511 (Ciychown) to 5520 (cok)

Previous Page - 5501 (cchiy) to 5510 (Ciyvan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5511 | Ciychown | Sihon Num 21:21, Num 21:23, Num 21:23, Num 21:26, Num 21:27, Num 21:28, Num 21:29, Num 21:34, Num 32:33, Deu 1:4, Deu 2:24, Deu 2:26, Deu 2:30, Deu 2:31, Deu 2:32, Deu 3:2, Deu 3:6, Deu 4:46, Deu 29:7, Deu 31:4, Jos 2:10, Jos 9:10, Jos 12:2, Jos 12:5, Jos 13:10, Jos 13:21, Jos 13:21, Jos 13:27, Jud 11:19, Jud 11:20, Jud 11:20, Jud 11:21, 1 Ki 4:19, Neh 9:22, Psa 135:11, Psa 136:19, Jer 48:45
5512 | Ciyn | Sin Exo 16:1, Exo 17:1, Num 33:11, Num 33:12, Eze 30:15, Eze 30:16
5513 | Ciynay | Sinite Gen 10:17, 1 Chr 1:15
5514 | Ciynay | Sinai Exo 16:1, Exo 19:1, Exo 19:2, Exo 19:11, Exo 19:18, Exo 19:20, Exo 19:23, Exo 24:16, Exo 31:18, Exo 34:2, Exo 34:4, Exo 34:29, Exo 34:32, Lev 7:38, Lev 7:38, Lev 25:1, Lev 26:46, Lev 27:34, Num 1:1, Num 1:19, Num 3:1, Num 3:4, Num 3:14, Num 9:1, Num 9:5, Num 10:12, Num 26:64, Num 28:6, Num 33:15, Num 33:16, Deu 33:2, Jud 5:5, Neh 9:13, Psa 68:8, Psa 68:17
5515 | Ciyniym | Sinim Isa 49:12
5516 | Ciycra'; | Sisera Jud 4:2, Jud 4:7, Jud 4:9, Jud 4:12, Jud 4:13, Jud 4:14, Jud 4:15, Jud 4:15, Jud 4:16, Jud 4:17, Jud 4:18, Jud 4:22, Jud 4:22, Jud 5:20, Jud 5:26, Jud 5:28, Jud 5:30, 1 Sam 12:9, Ezr 2:53, Neh 7:55, Psa 83:9
5517 | Ciy`a' | Sia Neh 7:47 Siaha Ezr 2:44
5518 | ciyr | caldron Eze 11:3, Eze 11:7, Eze 11:11 caldrons Jer 52:18, Jer 52:19 pans Exo 27:3 pot 2 Ki 4:38, 2 Ki 4:39, 2 Ki 4:40, 2 Ki 4:41, 2 Ki 4:41, Job 41:31, Eccl 7:6, Jer 1:13, Eze 24:3, Eze 24:6, Micah 3:3, Zech 14:21 pots Exo 16:3, Exo 38:3, 1 Ki 7:45, 2 Ki 25:14, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 35:13, Psa 58:9, Zech 14:20 thorns Eccl 7:6, Isa 34:13, Hos 2:6, Nahum 1:10 washpot Psa 60:8 The Following Have Multiple Hebrew Words Associated To A Single English Word fishhooks Amos 4:2 washpot Psa 108:9
5519 | cak | multitude Psa 42:4
5520 | cok | covert Jer 25:38 den Psa 10:9 pavilion Psa 27:5 tabernacle Psa 76:2

Next Page - 5521 (cukkah) to 5530 (cakal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5521 (cukkah) to 5530 (cakal)

Previous Page - 5511 (Ciychown) to 5520 (cok)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5521 | cukkah | booth Job 27:18, Jonah 4:5 booths Gen 33:17, Lev 23:42, Lev 23:42, Lev 23:43, Neh 8:14, Neh 8:15, Neh 8:16, Neh 8:17, Neh 8:17 cottage Isa 1:8 covert Job 38:40 pavilion Psa 18:11, Psa 31:20 pavilions 2 Sam 22:12, 1 Ki 20:12, 1 Ki 20:16 tabernacle Job 36:29, Isa 4:6, Amos 9:11 tabernacles Lev 23:34, Deu 16:13, Deu 16:16, Deu 31:10, 2 Chr 8:13, Ezr 3:4, Zech 14:16, Zech 14:18, Zech 14:19 tents 2 Sam 11:11
5522 | cikkuwth | tabernacle Amos 5:26
5523 | Cukkowth | Succoth Gen 33:17, Gen 33:17, Exo 12:37, Exo 13:20, Num 33:5, Num 33:6, Jos 13:27, Jud 8:5, Jud 8:6, Jud 8:8, Jud 8:14, Jud 8:14, Jud 8:15, Jud 8:16, 1 Ki 7:46, 2 Chr 4:17, Psa 60:6, Psa 108:7
5524 | Cukkowth bnowth | Succothbenoth 2 Ki 17:30
5525 | Cukkiy | Sukkiims 2 Chr 12:3
5526 | cakak | cover Exo 33:22, Exo 40:3, 1 Sam 24:3, Job 40:22, Psa 91:4 covered Exo 37:9, Exo 40:21, 1 Ki 8:7, 1 Chr 28:18, Psa 139:13, Psa 140:7, Lam 3:43, Lam 3:44 covereth Jud 3:24, Eze 28:14 covering Exo 25:20, Eze 28:16 defence Nahum 2:5 defendest Psa 5:11 in Job 3:23 set Isa 19:2 together Isa 9:11 up Job 38:8
5527 | Ckakah | Secacah Jos 15:61
5528 | cakal | fool 1 Sam 26:21 foolish Isa 44:25 foolishly Gen 31:28, 1 Sam 13:13, 2 Sam 24:10, 1 Chr 21:8, 2 Chr 16:9 foolishness 2 Sam 15:31
5529 | cekel | Folly Eccl 10:6
5530 | cakal | fool Eccl 2:19, Eccl 10:3, Eccl 10:3, Eccl 10:14 foolish Eccl 7:17, Jer 5:21 sottish Jer 4:22

Next Page - 5531 (cikluwth) to 5540 (Celed)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5531 (cikluwth) to 5540 (Celed)

Previous Page - 5521 (cukkah) to 5530 (cakal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5531 | cikluwth | folly Eccl 1:17, Eccl 2:3, Eccl 2:12, Eccl 2:13, Eccl 10:1 foolishness Eccl 7:25, Eccl 10:13
5532 | cakan | Acquaint Job 22:21 acquainted Psa 139:3 advantage Job 35:3 cherish 1 Ki 1:2 cherished 1 Ki 1:4 ever Num 22:30 profitable Job 22:2, Job 22:2 profiteth Job 34:9 treasurer Isa 22:15 wont Num 22:30 The Following Have Multiple Hebrew Words Associated To A Single English Word unprofitable Job 15:3
5533 | cakan | endangered Eccl 10:9 impoverished Isa 40:20
5534 | caker | over Isa 19:4 stopped Gen 8:2, Psa 63:11
5535 | cakath | heed Deu 27:9
5536 | cal | basket Gen 40:17, Gen 40:17, Exo 29:3, Exo 29:3, Exo 29:23, Exo 29:32, Lev 8:2, Lev 8:26, Lev 8:31, Num 6:15, Num 6:17, Num 6:19, Jud 6:19 baskets Gen 40:16, Gen 40:18
5537 | cala' | comparable Lam 4:2
5538 | Cilla' | Silla 2 Ki 12:20
5539 | calad | harden Job 6:10
5540 | Celed | Seled 1 Chr 2:30, 1 Chr 2:30

Next Page - 5541 (calah) to 5550 (collah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5541 (calah) to 5550 (collah)

Previous Page - 5531 (cikluwth) to 5540 (Celed)
Strong's Number Strong's Name Hebrew Text and Scripture

5541

calah

down
Psa 119:118

foot
Lam 1:15

valued
Job 28:16, Job 28:19

5542

celah

Selah
Psa 3:2, Psa 3:4, Psa 3:8, Psa 4:2, Psa 4:4, Psa 7:5, Psa 9:16, Psa 9:20, Psa 20:3, Psa 21:2, Psa 24:6, Psa 24:10, Psa 32:4, Psa 32:5, Psa 32:7, Psa 39:5, Psa 39:11, Psa 44:8, Psa 46:3, Psa 46:7, Psa 46:11, Psa 47:4, Psa 48:8, Psa 49:13, Psa 49:15, Psa 50:6, Psa 52:3, Psa 52:5, Psa 54:3, Psa 55:7, Psa 55:19, Psa 57:3, Psa 57:6, Psa 59:5, Psa 59:13, Psa 60:4, Psa 61:4, Psa 62:4, Psa 62:8, Psa 66:4, Psa 66:7, Psa 66:15, Psa 67:1, Psa 67:4, Psa 68:7, Psa 68:19, Psa 68:32, Psa 75:3, Psa 76:3, Psa 76:9, Psa 77:3, Psa 77:9, Psa 77:15, Psa 81:7, Psa 82:2, Psa 83:8, Psa 84:4, Psa 84:8, Psa 85:2, Psa 87:3, Psa 87:6, Psa 88:7, Psa 88:10, Psa 89:4, Psa 89:37, Psa 89:45, Psa 89:48, Psa 140:3, Psa 140:5, Psa 140:8, Psa 143:6, Hab 3:3, Hab 3:9, Hab 3:13

5543

Calluw

Sallai
Neh 11:8, Neh 12:20

Sallu
1 Chr 9:7, Neh 11:7, Neh 12:7

Salu
Num 25:14

5544

cillown

brier
Eze 28:24

thorns
Eze 2:6

5545

calach

forgive
Num 30:5, Num 30:8, Num 30:12, 1 Ki 8:30, 1 Ki 8:34, 1 Ki 8:36, 1 Ki 8:39, 1 Ki 8:50, 2 Chr 6:21, 2 Chr 6:25, 2 Chr 6:27, 2 Chr 6:30, 2 Chr 6:39, 2 Chr 7:14, Jer 31:34, Jer 36:3, Dan 9:19, Amos 7:2

forgiven
Lev 4:20, Lev 4:26, Lev 4:31, Lev 4:35, Lev 5:10, Lev 5:13, Lev 5:16, Lev 5:18, Lev 6:7, Lev 19:22, Num 15:25, Num 15:26, Num 15:28

forgiveth
Psa 103:3

pardon
Exo 34:9, Num 14:19, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 24:4, Psa 25:11, Isa 55:7, Jer 5:1, Jer 5:7, Jer 33:8, Jer 50:20

pardoned
Num 14:20, Lam 3:42

spare
Deu 29:20

5546

callach

forgive
Psa 86:5

5547

cliychah

forgiveness
Psa 130:4

forgivenesses
Dan 9:9

pardon
Neh 9:17

5548

Calkah

Salcah
Jos 12:5, Jos 13:11

Salchah
Deu 3:10, 1 Chr 5:11

5549

calal

Exalt
Prov 4:8

exaltest
Exo 9:17

extol
Psa 68:4

plain
Prov 15:19

up
Job 19:12, Job 30:12, Isa 57:14, Isa 57:14, Isa 62:10, Isa 62:10, Jer 18:15, Jer 50:26

5550

collah

bank
2 Sam 20:15, 2 Ki 19:32, Isa 37:33

mount
Jer 6:6, Eze 4:2, Eze 21:22, Eze 26:8, Dan 11:15

mounts
Jer 32:24, Jer 33:4, Eze 17:17

Next Page - 5551 (cullam) to 5560 (coleth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5551 (cullam) to 5560 (coleth)

Previous Page - 5541 (calah) to 5550 (collah)
Strong's Number Strong's Name Hebrew Text and Scripture

5551

cullam

ladder
Gen 28:12

5552

calcillah

baskets
Jer 6:9

5553

cela`

hold
Isa 31:9

rock
Num 20:8, Num 20:8, Num 20:10, Num 20:10, Num 20:11, Num 24:21, Deu 32:13, Jud 1:36, Jud 6:20, Jud 15:8, Jud 15:11, Jud 15:13, Jud 20:45, Jud 20:47, Jud 20:47, Jud 21:13, 1 Sam 14:4, 1 Sam 14:4, 1 Sam 23:25, 2 Sam 22:2, 2 Chr 25:12, 2 Chr 25:12, Neh 9:15, Job 39:1, Job 39:28, Job 39:28, Psa 18:2, Psa 31:3, Psa 40:2, Psa 42:9, Psa 71:3, Psa 78:16, S of Solomon 2:14, Isa 22:16, Isa 32:2, Isa 42:11, Jer 5:3, Jer 13:4, Jer 23:29, Jer 48:28, Jer 49:16, Eze 24:7, Eze 24:8, Eze 26:4, Eze 26:14, Amos 6:12, Obad 1:3

rocks
1 Sam 13:6, 1 Ki 19:11, Psa 104:18, Prov 30:26, Isa 2:21, Isa 7:19, Isa 33:16, Isa 57:5, Jer 16:16, Jer 51:25

stones
Psa 137:9

stony
Psa 141:6

5554

Cela`

Sela
Isa 16:1

Selah
2 Ki 14:7

5555

Cela` ham-machlqowth

Selahammahlekoth
1 Sam 23:28

5556

col`am

locust
Lev 11:22

5557

calaph

overthroweth
Job 12:19, Prov 13:6, Prov 21:12, Prov 22:12

pervert
Deu 16:19

perverteth
Exo 23:8, Prov 19:3

5558

celeph

perverseness
Prov 11:3, Prov 15:4

5559

cliq

came
Dan 2:29

up
Ezr 4:12, Dan 7:3, Dan 7:8, Dan 7:20

5560

coleth

fine
Gen 18:6

flour
Exo 29:2, Exo 29:40, Lev 2:1, Lev 2:2, Lev 2:4, Lev 2:5, Lev 2:7, Lev 5:11, Lev 6:15, Lev 6:20, Lev 7:12, Lev 14:10, Lev 14:21, Lev 23:13, Lev 23:17, Lev 24:5, Num 6:15, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 8:8, Num 15:4, Num 15:6, Num 15:9, Num 28:5, Num 28:9, Num 28:12, Num 28:12, Num 28:13, Num 28:20, Num 28:28, Num 29:3, Num 29:9, Num 29:14, 1 Ki 4:22, 2 Ki 7:1, 2 Ki 7:16, 2 Ki 7:18, 1 Chr 9:29, 1 Chr 23:29, Eze 16:13, Eze 16:19, Eze 46:14

Next Page - 5561 (cam) to 5570 (Cna'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5561 (cam) to 5570 (Cna'ah)

Previous Page - 5551 (cullam) to 5560 (coleth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5561 | cam | spices Exo 30:34, Exo 30:34, Exo 37:29 sweet Exo 25:6, Exo 30:7, Exo 31:11, Exo 35:8, Exo 35:15, Exo 35:28, Exo 39:38, Exo 40:27, Lev 4:7, Lev 16:12, Num 4:16, 2 Chr 2:4, 2 Chr 13:11
5562 | Camgar Nbow | Samgarnebo Jer 39:3
5563 | cmadar | grape S of Solomon 2:13, S of Solomon 7:12 grapes S of Solomon 2:15
5564 | camak | established Psa 112:8 fast Psa 111:8 hard Psa 88:7 laid Lev 8:14, Lev 8:18, Lev 8:22, Num 27:23, Deu 34:9, 2 Chr 29:23 lay Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:15, Lev 4:24, Lev 4:29, Lev 4:33, Lev 16:21, Lev 24:14, Num 8:12, Num 27:18 lean 2 Ki 18:21, Isa 36:6 leaned Amos 5:19 put Exo 29:10, Exo 29:15, Exo 29:19, Lev 1:4, Num 8:10 rested 2 Chr 32:8 set Eze 24:2 Stay S of Solomon 2:5, Isa 48:2 stayed Isa 26:3 sustained Gen 27:37, Psa 3:5, Isa 59:16 up Jud 16:29, Psa 71:6 upheld Isa 63:5 uphold Psa 51:12, Psa 54:4, Psa 119:116, Isa 63:5, Eze 30:6 upholdeth Psa 37:17, Psa 37:24, Psa 145:14
5565 | Cmakyahuw | Semachiah 1 Chr 26:7
5566 | cemel | figure Deu 4:16 idol 2 Chr 33:7, 2 Chr 33:15 image Eze 8:3, Eze 8:5
5567 | caman | appointed Isa 28:25
5568 | camar | trembleth Psa 119:120 up Job 4:15
5569 | camar | rough Jer 51:27
5570 | Cna'ah | Hassenaah Neh 3:3 Senaah Ezr 2:35, Neh 7:38

Next Page - 5571 (Canballat) to 5580 (cac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5571 (Canballat) to 5580 (cac)

Previous Page - 5561 (cam) to 5570 (Cna'ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5571 | Canballat | Sanballat Neh 2:10, Neh 2:19, Neh 4:1, Neh 4:7, Neh 6:1, Neh 6:2, Neh 6:5, Neh 6:12, Neh 6:14, Neh 13:28
5572 | cnah | bush Exo 3:2, Exo 3:2, Exo 3:2, Exo 3:3, Exo 3:4, Deu 33:16
5573 | Ceneh | Seneh 1 Sam 14:4
5574 | Cnuw'ah | Hasenuah 1 Chr 9:7 Senuah Neh 11:9
5575 | canver | blindness Gen 19:11, 2 Ki 6:18, 2 Ki 6:18
5576 | Cancheriyb | Sennacherib 2 Ki 18:13, 2 Ki 19:16, 2 Ki 19:20, 2 Ki 19:36, 2 Chr 32:1, 2 Chr 32:2, 2 Chr 32:9, 2 Chr 32:10, 2 Chr 32:22, Isa 36:1, Isa 37:17, Isa 37:21, Isa 37:37
5577 | cancin | boughs S of Solomon 7:8
5578 | Cancannah | Sansannah Jos 15:31
5579 | cnappiyr | fins Lev 11:9, Lev 11:10, Lev 11:12, Deu 14:9, Deu 14:10
5580 | cac | worm Isa 51:8

Next Page - 5581 (Cicmay) to 5590 (ca`ar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5581 (Cicmay) to 5590 (ca`ar)

Previous Page - 5571 (Canballat) to 5580 (cac)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5581 | Cicmay | Sisamai 1 Chr 2:40, 1 Chr 2:40
5582 | ca`ad | comfort Gen 18:5, Jud 19:5, Jud 19:8 establish Isa 9:7 refresh 1 Ki 13:7 strengthen Psa 20:2, Psa 41:3 strengtheneth Psa 104:15 up Psa 18:35, Psa 94:18, Psa 119:117 upholden Prov 20:28
5583 | c`ad | helping Ezr 5:2
5584 | ca`ah | storm Psa 55:8
5585 | ca`iyph | branches Isa 17:6, Isa 27:10 clifts Isa 57:5 top Jud 15:8, Jud 15:11 tops Isa 2:21
5586 | ca`aph | lop Isa 10:33
5587 | ca`iph | opinions 1 Ki 18:21 thoughts Job 4:13, Job 20:2
5588 | ce`eph | thoughts Psa 119:113
5589 | c`appah | boughs Eze 31:6, Eze 31:8
5590 | ca`ar | tempest Isa 54:11 tempestuous Jonah 1:11, Jonah 1:13 troubled 2 Ki 6:11 whirlwind Hos 13:3, Hab 3:14, Zech 7:14

Next Page - 5591 (ca`ar) to 5600 (cphiynah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5591 (ca`ar) to 5600 (cphiynah)

Previous Page - 5581 (Cicmay) to 5590 (ca`ar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5591 | ca`ar | storm Psa 107:29 stormy Psa 107:25, Psa 148:8, Eze 13:11, Eze 13:13 tempest Psa 55:8, Psa 83:15, Isa 29:6, Amos 1:14, Jonah 1:4, Jonah 1:12 whirlwind 2 Ki 2:1, 2 Ki 2:11, Job 38:1, Job 40:6, Isa 40:24, Isa 41:16, Jer 23:19, Jer 23:19, Jer 25:32, Jer 30:23, Jer 30:23 whirlwinds Zech 9:14 The Following Have Multiple Hebrew Words Associated To A Single English Word whirlwind Eze 1:4
5592 | caph | bason Exo 12:22, Exo 12:22 basons 2 Sam 17:28, Jer 52:19 bowls 1 Ki 7:50, 2 Ki 12:13 cup Zech 12:2 door 2 Ki 12:9, 2 Ki 22:4, 2 Ki 23:4, 2 Ki 25:18, Est 2:21, Est 6:2, Isa 6:4, Jer 35:4, Jer 52:24, Eze 41:16 doors 2 Chr 23:4, 2 Chr 34:9 gates 1 Chr 9:19, 1 Chr 9:22 posts 2 Chr 3:7, Eze 41:16, Amos 9:1 threshold Jud 19:27, 1 Ki 14:17, Eze 40:6, Eze 40:6, Eze 40:7, Eze 43:8 thresholds Eze 43:8, Zeph 2:14
5593 | Caph | Saph 2 Sam 21:18
5594 | caphad | lament Isa 32:12, Jer 4:8, Jer 16:5, Jer 16:6, Jer 22:18, Jer 22:18, Jer 34:5, Jer 49:3, Joel 1:13 lamented 1 Sam 25:1, 1 Sam 28:3, Jer 16:4, Jer 25:33 mourn Gen 23:2, 2 Sam 3:31, 1 Ki 13:29, 1 Ki 14:13, Eccl 3:4, Eze 24:16, Eze 24:23, Zech 12:10, Zech 12:12 mourned Gen 50:10, 2 Sam 1:12, 2 Sam 11:26, 1 Ki 13:30, 1 Ki 14:18, Zech 7:5 mourners Eccl 12:5 wail Micah 1:8
5595 | caphah | add Deu 29:19, Isa 29:1, Isa 30:1 augment Num 32:14 consume Isa 7:20 consumed Gen 19:15, Gen 19:17, Num 16:26, 1 Sam 12:25, Jer 12:4 destroy Gen 18:23, Gen 18:24, Psa 40:14 destroyed 1 Chr 21:12, Prov 13:23 heap Deu 32:23 joined Isa 13:15 perish 1 Sam 26:10, 1 Sam 27:1 Put Jer 7:21
5596 | caphach | abiding 1 Sam 26:19 cleave Isa 14:1 Put 1 Sam 2:36 puttest Hab 2:15 scab Isa 3:17 together Job 30:7
5597 | cappachath | scab Lev 13:2, Lev 14:56
5598 | Cippay | Sippai 1 Chr 20:4
5599 | caphiyach | accord Lev 25:5 grow Job 14:19 itself Lev 25:11, Isa 37:30 themselves 2 Ki 19:29
5600 | cphiynah | ship Jonah 1:5

Next Page - 5601 (cappiyr) to 5610 (cphar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5601 (cappiyr) to 5610 (cphar)

Previous Page - 5591 (ca`ar) to 5600 (cphiynah)
Strong's Number Strong's Name Hebrew Text and Scripture

5601

cappiyr

sapphire
Exo 24:10, Exo 28:18, Exo 39:11, Job 28:16, Lam 4:7, Eze 1:26, Eze 10:1, Eze 28:13

sapphires
Job 28:6, S of Solomon 5:14, Isa 54:11

5602

cephel

bowl
Jud 6:38

dish
Jud 5:25

5603

caphan

cieled
Jer 22:14, Hag 1:4

covered
1 Ki 6:9, 1 Ki 7:3, 1 Ki 7:7

seated
Deu 33:21

5604

cippun

cieling
1 Ki 6:15

5605

caphaph

doorkeeper
Psa 84:10

5606

caphaq

clap
Job 27:23, Lam 2:15

clappeth
Job 34:37

please
Isa 2:6

smite
Eze 21:12

smote
Num 24:10, Jer 31:19

striketh
Job 34:26

suffice
1 Ki 20:10

wallow
Jer 48:26

5607

cepheq

stroke
Job 36:18

sufficiency
Job 20:22

5608

caphar

accounted
Psa 22:30

commune
Psa 64:5

count
Lev 23:15, Job 31:4, Psa 87:6, Psa 139:18

counted
1 Ki 3:8, Isa 33:18

Declare
1 Chr 16:24, Job 12:8, Job 15:17, Job 28:27, Psa 2:7, Psa 19:1, Psa 22:22, Psa 50:16, Psa 66:16, Psa 73:28, Psa 75:1, Psa 78:6, Psa 96:3, Psa 102:21, Psa 107:22, Psa 118:17, Psa 145:6, Isa 43:26, Jer 51:10, Eze 12:16

declared
Exo 9:16, Psa 88:11, Psa 119:13, Psa 119:26

forth
Psa 9:1, Psa 9:14, Psa 71:15, Psa 79:13, Isa 43:21

number
Gen 15:5, Lev 15:13, Lev 15:28, Lev 23:16, Lev 25:8, Deu 16:9, Deu 16:9, 1 Chr 21:2, Job 38:37, Job 39:2

numbered
Gen 16:10, Gen 32:12, 2 Sam 24:10, 1 Chr 23:3, 2 Chr 2:17, 2 Chr 2:17, Ezr 1:8, Psa 40:5, Isa 22:10, Jer 33:22, Hos 1:10

numberest
Job 14:16

numbering
Gen 41:49

out
2 Chr 2:2

reckon
Eze 44:26

scribe
2 Sam 8:17, 2 Sam 20:25, 2 Ki 12:10, 2 Ki 18:18, 2 Ki 18:37, 2 Ki 19:2, 2 Ki 22:3, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:10, 2 Ki 22:12, 2 Ki 25:19, 1 Chr 18:16, 1 Chr 24:6, 1 Chr 27:32, 2 Chr 24:11, 2 Chr 26:11, 2 Chr 34:15, 2 Chr 34:18, 2 Chr 34:20, Ezr 7:6, Ezr 7:11, Ezr 7:11, Neh 8:1, Neh 8:4, Neh 8:9, Neh 8:13, Neh 12:26, Neh 12:36, Neh 13:13, Isa 33:18, Isa 36:3, Isa 36:22, Isa 37:2, Jer 36:10, Jer 36:12, Jer 36:20, Jer 36:26, Jer 36:32, Jer 37:15, Jer 37:20, Jer 52:25

scribe's
Jer 36:12, Jer 36:21

scribes
1 Ki 4:3, 1 Chr 2:55, 2 Chr 34:13, Est 3:12, Est 8:9, Jer 8:8

shewing
Psa 78:4

speak
Psa 59:12, Psa 73:15

talk
Psa 69:26

tell
Gen 15:5, Gen 40:8, Exo 10:2, 2 Ki 8:4, Psa 22:17, Psa 26:7, Psa 48:12, Psa 48:13, Jer 23:27, Jer 23:28, Jer 23:32, Joel 1:3

tellest
Psa 56:8

telling
2 Ki 8:5

told
Gen 24:66, Gen 29:13, Gen 37:9, Gen 37:10, Gen 40:9, Gen 41:8, Gen 41:12, Exo 18:8, Exo 24:3, Num 13:27, Jos 2:23, Jud 6:13, Jud 7:13, 1 Sam 11:5, 1 Ki 8:5, 1 Ki 13:11, 1 Ki 13:11, 2 Ki 8:6, 2 Chr 5:6, Est 5:11, Est 6:13, Job 37:20, Psa 44:1, Psa 78:3, Isa 52:15, Hab 1:5

writer
Jud 5:14, Psa 45:1

writer's
Eze 9:2, Eze 9:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

penknife
Jer 36:23

5609

cphar

book
Ezr 4:15, Ezr 4:15, Ezr 6:18

books
Dan 7:10

rolls
Ezr 6:1

5610

cphar

numbering
2 Chr 2:17

Next Page - 5611 (Cphar) to 5620 (car)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5611 (Cphar) to 5620 (car)

Previous Page - 5601 (cappiyr) to 5610 (cphar)
Strong's Number Strong's Name Hebrew Text and Scripture

5611

Cphar

Sephar
Gen 10:30

5612

cepher

bill
Deu 24:1, Deu 24:3, Isa 50:1, Jer 3:8

book
Gen 5:1, Exo 17:14, Exo 24:7, Exo 32:32, Exo 32:33, Num 5:23, Num 21:14, Deu 17:18, Deu 28:58, Deu 28:61, Deu 29:20, Deu 29:21, Deu 29:27, Deu 30:10, Deu 31:24, Deu 31:26, Jos 1:8, Jos 8:31, Jos 8:34, Jos 10:13, Jos 18:9, Jos 23:6, Jos 24:26, 1 Sam 10:25, 2 Sam 1:18, 1 Ki 11:41, 1 Ki 14:19, 1 Ki 14:29, 1 Ki 15:7, 1 Ki 15:23, 1 Ki 15:31, 1 Ki 16:5, 1 Ki 16:14, 1 Ki 16:20, 1 Ki 16:27, 1 Ki 22:39, 1 Ki 22:45, 2 Ki 1:18, 2 Ki 8:23, 2 Ki 10:34, 2 Ki 12:19, 2 Ki 13:8, 2 Ki 13:12, 2 Ki 14:6, 2 Ki 14:15, 2 Ki 14:18, 2 Ki 14:28, 2 Ki 15:6, 2 Ki 15:11, 2 Ki 15:15, 2 Ki 15:21, 2 Ki 15:26, 2 Ki 15:31, 2 Ki 15:36, 2 Ki 16:19, 2 Ki 20:20, 2 Ki 21:17, 2 Ki 21:25, 2 Ki 22:8, 2 Ki 22:8, 2 Ki 22:10, 2 Ki 22:11, 2 Ki 22:13, 2 Ki 22:13, 2 Ki 22:16, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:21, 2 Ki 23:24, 2 Ki 23:28, 2 Ki 24:5, 1 Chr 9:1, 2 Chr 16:11, 2 Chr 17:9, 2 Chr 20:34, 2 Chr 24:27, 2 Chr 25:4, 2 Chr 25:26, 2 Chr 27:7, 2 Chr 28:26, 2 Chr 32:32, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:15, 2 Chr 34:16, 2 Chr 34:18, 2 Chr 34:21, 2 Chr 34:21, 2 Chr 34:24, 2 Chr 34:30, 2 Chr 34:31, 2 Chr 35:12, 2 Chr 35:27, 2 Chr 36:8, Neh 8:1, Neh 8:3, Neh 8:5, Neh 8:8, Neh 8:18, Neh 9:3, Neh 12:23, Neh 13:1, Est 2:23, Est 6:1, Est 9:32, Est 10:2, Job 19:23, Job 31:35, Psa 40:7, Psa 56:8, Psa 69:28, Psa 139:16, Isa 29:11, Isa 29:12, Isa 29:18, Isa 30:8, Isa 34:16, Jer 25:13, Jer 30:2, Jer 32:12, Jer 36:2, Jer 36:4, Jer 36:8, Jer 36:10, Jer 36:11, Jer 36:13, Jer 36:18, Jer 36:32, Jer 45:1, Jer 51:60, Jer 51:63, Eze 2:9, Dan 12:1, Dan 12:4, Nahum 1:1, Mal 3:16

books
Eccl 12:12, Dan 9:2

evidence
Jer 32:10, Jer 32:11, Jer 32:12, Jer 32:14, Jer 32:14, Jer 32:16

evidences
Jer 32:14, Jer 32:44

learning
Dan 1:4, Dan 1:17

letter
2 Sam 11:14, 2 Sam 11:15, 2 Ki 5:5, 2 Ki 5:6, 2 Ki 5:6, 2 Ki 5:7, 2 Ki 10:2, 2 Ki 10:6, 2 Ki 10:7, 2 Ki 19:14, Isa 37:14, Jer 29:1, Jer 29:29

letters
1 Ki 21:8, 1 Ki 21:8, 1 Ki 21:9, 1 Ki 21:11, 2 Ki 10:1, 2 Ki 20:12, 2 Chr 32:17, Est 1:22, Est 3:13, Est 8:5, Est 8:10, Est 9:20, Est 9:25, Est 9:30, Isa 39:1, Jer 29:25

register
Neh 7:5

scroll
Isa 34:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

learned
Isa 29:11, Isa 29:12, Isa 29:12

5613

capher

scribe
Ezr 4:8, Ezr 4:9, Ezr 4:17, Ezr 4:23, Ezr 7:12, Ezr 7:21

5614

Cpharad

Sepharad
Obad 1:20

5615

cphorah

numbers
Psa 71:15

5616

Cpharviy

Sepharvites
2 Ki 17:31

5617

Cpharvayim

Sepharvaim
2 Ki 17:24, 2 Ki 17:31, 2 Ki 18:34, 2 Ki 19:13, Isa 36:19, Isa 37:13

5618

Cophereth

Sophereth
Ezr 2:55, Neh 7:57

5619

caqal

cast
2 Sam 16:6

out
Isa 62:10

stone
Exo 8:26, Exo 17:4, Deu 13:10, Deu 17:5, Deu 22:21, Deu 22:24, 1 Ki 21:10

stoned
Exo 19:13, Exo 21:28, Exo 21:29, Exo 21:32, Jos 7:25, 1 Ki 21:13, 1 Ki 21:14, 1 Ki 21:15

stones
Isa 5:2

stoning
1 Sam 30:6

surely
Exo 19:13, Exo 21:28

threw
2 Sam 16:13

5620

car

heavy
1 Ki 20:43, 1 Ki 21:4

sad
1 Ki 21:5

Next Page - 5621 (carab) to 5630 (ciyron)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5621 (carab) to 5630 (ciyron)

Previous Page - 5611 (Cphar) to 5620 (car)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5621 | carab | briers Eze 2:6
5622 | carbal | coats Dan 3:21, Dan 3:27
5623 | Cargown | Sargon Isa 20:1
5624 | Cered | Sered Gen 46:14, Num 26:26
5625 | Cardiy | Sardites Num 26:26
5626 | Cirah | Sirah 2 Sam 3:26
5627 | carah | away Deu 13:5 rebellion Jer 28:16, Jer 29:32 revolt Isa 1:5, Isa 59:13 revolted Isa 31:6 wrong Deu 19:16 The Following Have Multiple Hebrew Words Associated To A Single English Word continual Isa 14:6
5628 | carach | exceeding Eze 23:15 hang Exo 26:12, Exo 26:13 spreading Eze 17:6 stretch Amos 6:4 stretched Amos 6:7 vanished Jer 49:7
5629 | cerach | remnant Exo 26:12
5630 | ciyron | brigandine Jer 51:3 brigandines Jer 46:4

Next Page - 5631 (cariyc) to 5640 (catham)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5631 (cariyc) to 5640 (catham)

Previous Page - 5621 (carab) to 5630 (ciyron)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5631 | cariyc | chamberlain 2 Ki 23:11, Est 2:3, Est 2:14, Est 2:15 chamberlains Est 1:10, Est 1:12, Est 1:15, Est 2:21, Est 4:4, Est 4:5, Est 6:2, Est 6:14, Est 7:9 eunuch Isa 56:3, Jer 52:25 eunuchs 2 Ki 9:32, 2 Ki 20:18, Isa 39:7, Isa 56:4, Jer 29:2, Jer 34:19, Jer 38:7, Jer 41:16, Dan 1:3, Dan 1:7, Dan 1:8, Dan 1:9, Dan 1:10, Dan 1:11, Dan 1:18 officer Gen 37:36, Gen 39:1, 1 Ki 22:9, 2 Ki 8:6, 2 Ki 25:19 officers Gen 40:2, Gen 40:7, 1 Sam 8:15, 2 Ki 24:12, 2 Ki 24:15, 1 Chr 28:1, 2 Chr 18:8
5632 | carek | presidents Dan 6:2, Dan 6:3, Dan 6:4, Dan 6:6, Dan 6:7
5633 | ceren | lords Jos 13:3, Jud 3:3, Jud 16:5, Jud 16:8, Jud 16:18, Jud 16:18, Jud 16:23, Jud 16:27, Jud 16:30, 1 Sam 5:8, 1 Sam 5:11, 1 Sam 6:4, 1 Sam 6:4, 1 Sam 6:12, 1 Sam 6:16, 1 Sam 6:18, 1 Sam 7:7, 1 Sam 29:2, 1 Sam 29:6, 1 Sam 29:7, 1 Chr 12:19 plates 1 Ki 7:30
5634 | car`appah | boughs Eze 31:5
5635 | caraph | burneth Amos 6:10
5636 | carpad | brier Isa 55:13
5637 | carar | away Zech 7:11 back Hos 4:16 backsliding Hos 4:16 rebellious Psa 66:7, Psa 68:6, Psa 68:18, Isa 1:23, Isa 30:1, Isa 65:2 revolters Jer 6:28, Hos 9:15 revolting Jer 5:23 stubborn Deu 21:18, Deu 21:20, Psa 78:8, Prov 7:11 The Following Have Multiple Hebrew Words Associated To A Single English Word withdrew Neh 9:29
5638 | cthav | winter S of Solomon 2:11
5639 | Cthuwr | Sethur Num 13:13
5640 | catham | hidden Psa 51:6 out Lam 3:8 secret Eze 28:3 stop 2 Ki 3:19, 2 Chr 32:3 stopped Gen 26:15, Gen 26:18, 2 Ki 3:25, 2 Chr 32:4, 2 Chr 32:30, Neh 4:7 up Dan 8:26, Dan 12:4, Dan 12:9

Next Page - 5641 (cathar) to 5650 (`ebed)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5641 (cathar) to 5650 (`ebed)

Previous Page - 5631 (cariyc) to 5640 (catham)
Strong's Number Strong's Name Hebrew Text and Scripture

5641

cathar

absent
Gen 31:49

close
Num 5:13, Job 28:21

conceal
Prov 25:2

hid
Gen 4:14, Exo 3:6, 1 Sam 20:24, 2 Ki 11:2, 2 Chr 22:11, Job 3:10, Job 3:23, Psa 19:6, Psa 22:24, Psa 38:9, Psa 55:12, Isa 28:15, Isa 29:14, Isa 40:27, Isa 49:2, Isa 50:6, Isa 54:8, Isa 57:17, Isa 59:2, Isa 64:7, Isa 65:16, Jer 16:17, Jer 33:5, Jer 36:26, Eze 39:23, Eze 39:24, Hos 13:14, Amos 9:3, Zeph 2:3

hide
Deu 7:20, Deu 31:17, Deu 31:18, Deu 32:20, 1 Sam 20:2, 1 Sam 20:5, 1 Sam 20:19, 1 Sam 23:19, 1 Sam 26:1, 1 Ki 17:3, Job 13:20, Job 34:22, Psa 13:1, Psa 17:8, Psa 27:5, Psa 27:9, Psa 30:7, Psa 31:20, Psa 51:9, Psa 54:1, Psa 64:2, Psa 69:17, Psa 89:46, Psa 102:2, Psa 119:19, Psa 143:7, Prov 28:28, Isa 16:3, Isa 29:15, Jer 23:24, Jer 36:19, Eze 39:29, Micah 3:4

hidest
Job 13:24, Psa 44:24, Psa 88:14, Psa 104:29, Isa 45:15

hideth
Job 34:29, Psa 10:11, Prov 22:3, Prov 27:12, Isa 8:17

secret
Deu 29:29, Job 14:13, Psa 19:12, Prov 27:5

surely
Deu 31:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

hideth
Prov 22:3

5642

cthar

destroyed
Ezr 5:12

things
Dan 2:22

5643

cether

backbiting
Prov 25:23

covering
Job 22:14

covert
1 Sam 25:20, Job 40:21, Psa 61:4, Isa 16:4, Isa 32:2

disguiseth
Job 24:15

place
Psa 18:11, Psa 32:7, Psa 81:7, Psa 119:114, Isa 28:17

privily
Psa 101:5

protection
Deu 32:38

secret
Deu 27:15, Jud 3:19, 1 Sam 19:2, Psa 27:5, Psa 31:20, Psa 91:1, Psa 139:15, Prov 9:17, Prov 21:14, S of Solomon 2:14, Isa 45:19, Isa 48:16

secretly
Deu 13:6, Deu 27:24, Deu 28:57, 2 Sam 12:12, Job 13:10, Job 31:27, Jer 37:17, Jer 38:16, Jer 40:15

5644

Cithriy

Zithri
Exo 6:22

5645

`ab

clay
2 Chr 4:17

cloud
1 Ki 18:44, Job 30:15, Job 37:11, Prov 16:15, Isa 18:4, Isa 19:1, Isa 25:5, Isa 44:22, Isa 60:8

clouds
Jud 5:4, 2 Sam 22:12, 2 Sam 23:4, 1 Ki 18:45, Job 20:6, Job 22:14, Job 26:8, Job 36:29, Job 37:16, Job 38:34, Psa 18:11, Psa 18:12, Psa 77:17, Psa 104:3, Psa 147:8, Eccl 11:3, Eccl 11:4, Eccl 12:2, Isa 5:6, Isa 14:14

thick
Exo 19:9

thickets
Jer 4:29

5646

`ab

beam
1 Ki 7:6

planks
Eze 41:26

thick
Eze 41:25

5647

`abad

been
1 Sam 4:9

bondage
Exo 6:5

bondmen
Lev 25:46

bondservice
1 Ki 9:21

compel
Lev 25:39

do
Num 3:7, Num 3:8, Num 4:23, Num 4:30, Num 4:47, Num 7:5, Num 8:19, Num 8:22, Num 8:26, Num 16:9, Num 18:6, Num 18:23, Jos 22:27, Isa 19:21

done
Gen 30:26

dress
Gen 2:15, Deu 28:39

ear
Isa 30:24

eared
Deu 21:4

execute
Num 8:11

keep
Exo 13:5

labour
Exo 20:9, Deu 5:13

man
Eccl 5:12

pass
Isa 28:21

servant
Gen 49:15

servants
1 Sam 4:9, 2 Ki 10:19, 1 Chr 19:19, Zech 2:9

serve
Gen 15:13, Gen 15:14, Gen 25:23, Gen 27:29, Gen 27:40, Gen 29:15, Gen 29:18, Gen 29:25, Gen 29:27, Exo 1:13, Exo 1:14, Exo 3:12, Exo 4:23, Exo 7:16, Exo 8:1, Exo 8:20, Exo 9:1, Exo 9:13, Exo 10:3, Exo 10:7, Exo 10:8, Exo 10:11, Exo 10:24, Exo 10:26, Exo 10:26, Exo 12:31, Exo 14:12, Exo 14:12, Exo 20:5, Exo 21:2, Exo 21:6, Exo 23:24, Exo 23:25, Exo 23:33, Lev 25:40, Num 4:24, Num 4:26, Num 8:25, Num 18:7, Num 18:21, Deu 4:19, Deu 4:28, Deu 5:9, Deu 6:13, Deu 7:4, Deu 7:16, Deu 8:19, Deu 10:12, Deu 10:20, Deu 11:13, Deu 11:16, Deu 12:30, Deu 13:2, Deu 13:4, Deu 13:6, Deu 13:13, Deu 15:12, Deu 20:11, Deu 28:14, Deu 28:36, Deu 28:48, Deu 28:64, Deu 29:18, Deu 30:17, Deu 31:20, Jos 16:10, Jos 22:5, Jos 23:7, Jos 24:14, Jos 24:14, Jos 24:15, Jos 24:15, Jos 24:15, Jos 24:16, Jos 24:18, Jos 24:19, Jos 24:20, Jos 24:21, Jos 24:22, Jos 24:24, Jud 2:19, Jud 9:28, Jud 9:28, Jud 9:28, Jud 9:38, 1 Sam 7:3, 1 Sam 11:1, 1 Sam 12:10, 1 Sam 12:14, 1 Sam 12:20, 1 Sam 12:24, 1 Sam 17:9, 1 Sam 26:19, 2 Sam 15:8, 2 Sam 16:19, 2 Sam 22:44, 1 Ki 9:6, 1 Ki 12:4, 1 Ki 12:7, 2 Ki 10:18, 2 Ki 17:35, 2 Ki 25:24, 1 Chr 28:9, 2 Chr 7:19, 2 Chr 10:4, 2 Chr 30:8, 2 Chr 33:16, 2 Chr 34:33, 2 Chr 34:33, 2 Chr 35:3, Job 21:15, Job 36:11, Job 39:9, Psa 2:11, Psa 18:43, Psa 22:30, Psa 72:11, Psa 97:7, Psa 100:2, Psa 102:22, Isa 14:3, Isa 19:23, Isa 43:23, Isa 43:24, Isa 60:12, Jer 5:19, Jer 11:10, Jer 13:10, Jer 16:13, Jer 17:4, Jer 25:6, Jer 25:11, Jer 25:14, Jer 27:6, Jer 27:7, Jer 27:7, Jer 27:8, Jer 27:9, Jer 27:11, Jer 27:12, Jer 27:13, Jer 27:14, Jer 27:17, Jer 28:14, Jer 28:14, Jer 30:8, Jer 30:9, Jer 34:9, Jer 34:10, Jer 35:15, Jer 40:9, Jer 40:9, Jer 44:3, Eze 20:39, Eze 20:40, Eze 29:18, Eze 48:18, Eze 48:19, Eze 48:19, Zeph 3:9, Mal 3:14

served
Gen 14:4, Gen 29:20, Gen 29:30, Gen 30:26, Gen 30:29, Gen 31:6, Gen 31:41, Deu 12:2, Deu 17:3, Deu 29:26, Jos 23:16, Jos 24:2, Jos 24:14, Jos 24:15, Jos 24:31, Jud 2:7, Jud 2:11, Jud 2:13, Jud 3:6, Jud 3:7, Jud 3:8, Jud 3:14, Jud 10:6, Jud 10:6, Jud 10:10, Jud 10:13, Jud 10:16, 1 Sam 7:4, 1 Sam 8:8, 1 Sam 12:10, 2 Sam 10:19, 2 Sam 16:19, 1 Ki 4:21, 1 Ki 9:9, 1 Ki 16:31, 1 Ki 22:53, 2 Ki 10:18, 2 Ki 17:12, 2 Ki 17:16, 2 Ki 17:33, 2 Ki 17:41, 2 Ki 18:7, 2 Ki 21:3, 2 Ki 21:21, 2 Ki 21:21, 2 Chr 7:22, 2 Chr 24:18, 2 Chr 33:3, 2 Chr 33:22, Neh 9:35, Psa 106:36, Eccl 5:9, Jer 5:19, Jer 8:2, Jer 16:11, Jer 22:9, Jer 34:14, Eze 29:18, Eze 29:20, Eze 34:27, Hos 12:12

servedst
Deu 28:47

serveth
Mal 3:17, Mal 3:18, Mal 3:18

service
Num 4:37, Num 4:41, Num 8:15, Jer 22:13

serving
Exo 14:5, Deu 15:18

till
Gen 2:5, Gen 3:23, 2 Sam 9:10, Jer 27:11

tilled
Eze 36:9, Eze 36:34

tiller
Gen 4:2

tillest
Gen 4:12

tilleth
Prov 12:11, Prov 28:19

work
Exo 5:18, Exo 34:21, Deu 15:19, 2 Chr 2:18, Isa 19:9

worshippers
2 Ki 10:19, 2 Ki 10:21, 2 Ki 10:22, 2 Ki 10:23, 2 Ki 10:23

wrought
Deu 21:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

husbandman
Zech 13:5

transgress
Jer 2:20

5648

`abad

cut
Dan 2:5, Dan 3:29

did
Ezr 6:13

do
Ezr 6:8, Ezr 7:18, Ezr 7:18

doest
Dan 4:35

doeth
Dan 4:35

done
Ezr 6:12, Ezr 7:21, Ezr 7:23, Dan 6:22

executed
Ezr 7:26

goeth
Ezr 5:8

kept
Ezr 6:16

made
Ezr 4:19, Ezr 6:11, Jer 10:11, Dan 3:1, Dan 3:15, Dan 5:1, Dan 7:21

moved
Ezr 4:15

worketh
Dan 6:27

wrought
Dan 4:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

did
Dan 6:10

do
Ezr 4:22, Ezr 7:26

5649

`abad

servant
Dan 6:20

servants
Ezr 4:11, Ezr 5:11, Dan 2:4, Dan 2:7, Dan 3:26, Dan 3:28

5650

`ebed

bondage
Exo 13:3, Exo 13:14, Exo 20:2, Deu 5:6, Deu 6:12, Deu 8:14, Deu 13:5, Deu 13:10, Jos 24:17, Jud 6:8

bondman
Gen 44:33, Deu 15:15, Deu 16:12, Deu 24:18, Deu 24:22

bondmen
Gen 43:18, Gen 44:9, Lev 25:42, Lev 25:44, Lev 25:44, Lev 26:13, Deu 6:21, Deu 7:8, Deu 28:68, Jos 9:23, 1 Ki 9:22, 2 Ki 4:1, 2 Chr 28:10, Ezr 9:9, Est 7:4, Jer 34:13

bondservant
Lev 25:39

manservant
Exo 20:10, Exo 20:17, Exo 21:32, Deu 5:14, Deu 5:14, Deu 5:21, Deu 12:18, Deu 16:11, Deu 16:14, Job 31:13, Jer 34:9, Jer 34:10

manservant's
Exo 21:27

manservants
Neh 7:67

menservants
Gen 12:16, Gen 20:14, Gen 24:35, Gen 30:43, Gen 32:5, Exo 21:7, Deu 12:12, 1 Sam 8:16, 2 Ki 5:26

servant
Gen 9:25, Gen 9:26, Gen 9:27, Gen 18:3, Gen 18:5, Gen 19:19, Gen 24:2, Gen 24:5, Gen 24:9, Gen 24:10, Gen 24:14, Gen 24:17, Gen 24:34, Gen 24:52, Gen 24:53, Gen 24:59, Gen 24:61, Gen 24:65, Gen 24:65, Gen 24:66, Gen 26:24, Gen 32:4, Gen 32:10, Gen 32:18, Gen 32:20, Gen 33:5, Gen 33:14, Gen 39:17, Gen 39:19, Gen 41:12, Gen 43:28, Gen 44:10, Gen 44:17, Gen 44:18, Gen 44:18, Gen 44:24, Gen 44:27, Gen 44:30, Gen 44:31, Gen 44:32, Gen 44:33, Exo 4:10, Exo 12:44, Exo 14:31, Exo 21:2, Exo 21:5, Exo 21:20, Exo 21:26, Lev 25:6, Num 11:11, Num 12:7, Num 12:8, Num 14:24, Deu 3:24, Deu 5:15, Deu 15:17, Deu 23:15, Deu 34:5, Jos 1:1, Jos 1:2, Jos 1:7, Jos 1:13, Jos 1:15, Jos 5:14, Jos 8:31, Jos 8:33, Jos 9:24, Jos 11:12, Jos 11:15, Jos 12:6, Jos 12:6, Jos 13:8, Jos 14:7, Jos 18:7, Jos 22:2, Jos 22:4, Jos 22:5, Jos 24:29, Jud 2:8, Jud 15:18, 1 Sam 3:9, 1 Sam 3:10, 1 Sam 17:32, 1 Sam 17:34, 1 Sam 17:36, 1 Sam 17:58, 1 Sam 19:4, 1 Sam 20:7, 1 Sam 20:8, 1 Sam 20:8, 1 Sam 22:8, 1 Sam 22:15, 1 Sam 22:15, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:11, 1 Sam 25:39, 1 Sam 26:18, 1 Sam 26:19, 1 Sam 27:5, 1 Sam 27:12, 1 Sam 28:2, 1 Sam 29:3, 1 Sam 29:8, 1 Sam 30:13, 2 Sam 3:18, 2 Sam 7:5, 2 Sam 7:8, 2 Sam 7:20, 2 Sam 7:21, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 7:27, 2 Sam 7:27, 2 Sam 7:28, 2 Sam 7:29, 2 Sam 7:29, 2 Sam 9:2, 2 Sam 9:2, 2 Sam 9:6, 2 Sam 9:8, 2 Sam 9:11, 2 Sam 9:11, 2 Sam 11:21, 2 Sam 11:24, 2 Sam 13:24, 2 Sam 13:24, 2 Sam 13:35, 2 Sam 14:19, 2 Sam 14:20, 2 Sam 14:22, 2 Sam 14:22, 2 Sam 15:2, 2 Sam 15:8, 2 Sam 15:21, 2 Sam 15:34, 2 Sam 15:34, 2 Sam 15:34, 2 Sam 18:29, 2 Sam 18:29, 2 Sam 19:19, 2 Sam 19:20, 2 Sam 19:26, 2 Sam 19:26, 2 Sam 19:26, 2 Sam 19:27, 2 Sam 19:28, 2 Sam 19:35, 2 Sam 19:35, 2 Sam 19:36, 2 Sam 19:37, 2 Sam 19:37, 2 Sam 24:10, 2 Sam 24:21, 1 Ki 1:19, 1 Ki 1:26, 1 Ki 1:26, 1 Ki 1:27, 1 Ki 1:51, 1 Ki 2:38, 1 Ki 3:6, 1 Ki 3:7, 1 Ki 3:8, 1 Ki 3:9, 1 Ki 8:24, 1 Ki 8:25, 1 Ki 8:26, 1 Ki 8:28, 1 Ki 8:28, 1 Ki 8:29, 1 Ki 8:30, 1 Ki 8:52, 1 Ki 8:53, 1 Ki 8:56, 1 Ki 8:59, 1 Ki 8:66, 1 Ki 11:11, 1 Ki 11:26, 1 Ki 11:32, 1 Ki 11:36, 1 Ki 11:38, 1 Ki 12:7, 1 Ki 14:8, 1 Ki 14:18, 1 Ki 15:29, 1 Ki 16:9, 1 Ki 18:9, 1 Ki 18:12, 1 Ki 18:36, 1 Ki 20:9, 1 Ki 20:32, 1 Ki 20:39, 1 Ki 20:40, 2 Ki 4:1, 2 Ki 4:1, 2 Ki 5:6, 2 Ki 5:15, 2 Ki 5:17, 2 Ki 5:17, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 5:25, 2 Ki 8:13, 2 Ki 9:36, 2 Ki 10:10, 2 Ki 14:25, 2 Ki 16:7, 2 Ki 17:3, 2 Ki 18:12, 2 Ki 19:34, 2 Ki 20:6, 2 Ki 21:8, 2 Ki 22:12, 2 Ki 24:1, 2 Ki 25:8, 1 Chr 2:34, 1 Chr 2:35, 1 Chr 6:49, 1 Chr 16:13, 1 Chr 17:4, 1 Chr 17:7, 1 Chr 17:18, 1 Chr 17:18, 1 Chr 17:23, 1 Chr 17:24, 1 Chr 17:25, 1 Chr 17:25, 1 Chr 17:26, 1 Chr 17:27, 1 Chr 21:8, 2 Chr 1:3, 2 Chr 6:15, 2 Chr 6:16, 2 Chr 6:17, 2 Chr 6:19, 2 Chr 6:19, 2 Chr 6:20, 2 Chr 6:21, 2 Chr 6:42, 2 Chr 13:6, 2 Chr 24:6, 2 Chr 24:9, 2 Chr 32:16, 2 Chr 34:20, Neh 1:6, Neh 1:7, Neh 1:8, Neh 1:11, Neh 1:11, Neh 2:5, Neh 2:10, Neh 2:19, Neh 9:14, Neh 10:29, Job 1:8, Job 2:3, Job 3:19, Job 7:2, Job 19:16, Job 41:4, Job 42:7, Job 42:8, Job 42:8, Job 42:8, Psa 18:1, Psa 19:11, Psa 19:13, Psa 27:9, Psa 31:16, Psa 35:27, Psa 36:1, Psa 69:17, Psa 78:70, Psa 86:2, Psa 86:4, Psa 86:16, Psa 89:3, Psa 89:20, Psa 89:39, Psa 105:6, Psa 105:17, Psa 105:26, Psa 105:42, Psa 109:28, Psa 116:16, Psa 116:16, Psa 119:17, Psa 119:23, Psa 119:38, Psa 119:49, Psa 119:65, Psa 119:76, Psa 119:84, Psa 119:122, Psa 119:124, Psa 119:125, Psa 119:135, Psa 119:140, Psa 119:176, Psa 132:10, Psa 136:22, Psa 143:2, Psa 143:12, Psa 144:10, Prov 11:29, Prov 12:9, Prov 14:35, Prov 17:2, Prov 19:10, Prov 22:7, Prov 29:19, Prov 29:21, Prov 30:10, Prov 30:22, Eccl 7:21, Isa 20:3, Isa 22:20, Isa 24:2, Isa 37:35, Isa 41:8, Isa 41:9, Isa 42:1, Isa 42:19, Isa 42:19, Isa 43:10, Isa 44:1, Isa 44:2, Isa 44:21, Isa 44:21, Isa 44:26, Isa 48:20, Isa 49:3, Isa 49:5, Isa 49:6, Isa 49:7, Isa 50:10, Isa 52:13, Isa 53:11, Jer 2:14, Jer 25:9, Jer 27:6, Jer 30:10, Jer 33:21, Jer 33:22, Jer 33:26, Jer 34:16, Jer 43:10, Jer 46:27, Jer 46:28, Eze 28:25, Eze 34:23, Eze 34:24, Eze 37:24, Eze 37:25, Eze 37:25, Dan 9:11, Dan 9:17, Dan 10:17, Hag 2:23, Zech 3:8, Mal 1:6, Mal 4:4

servant's
Gen 19:2, 2 Sam 7:19, 1 Ki 11:13, 1 Ki 11:34, 2 Ki 8:19, 1 Chr 17:17, 1 Chr 17:19, Isa 45:4

servants
Gen 9:25, Gen 14:15, Gen 20:8, Gen 21:25, Gen 26:15, Gen 26:19, Gen 26:25, Gen 26:32, Gen 27:37, Gen 32:16, Gen 32:16, Gen 40:20, Gen 40:20, Gen 41:10, Gen 41:37, Gen 41:38, Gen 42:10, Gen 42:11, Gen 42:13, Gen 44:7, Gen 44:9, Gen 44:16, Gen 44:16, Gen 44:19, Gen 44:21, Gen 44:23, Gen 44:31, Gen 45:16, Gen 47:3, Gen 47:4, Gen 47:4, Gen 47:19, Gen 47:25, Gen 50:2, Gen 50:7, Gen 50:17, Gen 50:18, Exo 5:15, Exo 5:16, Exo 5:16, Exo 5:21, Exo 7:10, Exo 7:20, Exo 8:3, Exo 8:4, Exo 8:9, Exo 8:11, Exo 8:21, Exo 8:29, Exo 8:31, Exo 9:14, Exo 9:20, Exo 9:20, Exo 9:21, Exo 9:30, Exo 9:34, Exo 10:1, Exo 10:6, Exo 10:7, Exo 11:3, Exo 11:8, Exo 12:30, Exo 14:5, Exo 32:13, Lev 25:42, Lev 25:55, Lev 25:55, Num 22:18, Num 31:49, Num 32:4, Num 32:5, Num 32:25, Num 32:27, Num 32:31, Deu 9:27, Deu 29:2, Deu 32:36, Deu 32:43, Deu 34:11, Jos 9:8, Jos 9:9, Jos 9:11, Jos 9:24, Jos 10:6, Jud 3:24, Jud 6:27, Jud 19:19, 1 Sam 8:14, 1 Sam 8:15, 1 Sam 8:17, 1 Sam 12:19, 1 Sam 16:15, 1 Sam 16:16, 1 Sam 16:17, 1 Sam 17:8, 1 Sam 17:9, 1 Sam 17:9, 1 Sam 18:5, 1 Sam 18:22, 1 Sam 18:22, 1 Sam 18:23, 1 Sam 18:24, 1 Sam 18:26, 1 Sam 18:30, 1 Sam 19:1, 1 Sam 21:7, 1 Sam 21:11, 1 Sam 21:14, 1 Sam 22:6, 1 Sam 22:7, 1 Sam 22:9, 1 Sam 22:14, 1 Sam 22:17, 1 Sam 25:8, 1 Sam 25:10, 1 Sam 25:10, 1 Sam 25:40, 1 Sam 25:41, 1 Sam 28:7, 1 Sam 28:7, 1 Sam 28:23, 1 Sam 28:25, 1 Sam 29:10, 2 Sam 2:12, 2 Sam 2:13, 2 Sam 2:15, 2 Sam 2:17, 2 Sam 2:30, 2 Sam 2:31, 2 Sam 3:22, 2 Sam 3:38, 2 Sam 6:20, 2 Sam 8:2, 2 Sam 8:6, 2 Sam 8:7, 2 Sam 8:14, 2 Sam 9:10, 2 Sam 9:10, 2 Sam 9:12, 2 Sam 10:2, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:4, 2 Sam 10:19, 2 Sam 11:1, 2 Sam 11:9, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 11:17, 2 Sam 11:24, 2 Sam 11:24, 2 Sam 12:18, 2 Sam 12:19, 2 Sam 12:19, 2 Sam 12:21, 2 Sam 13:24, 2 Sam 13:31, 2 Sam 13:36, 2 Sam 14:30, 2 Sam 14:30, 2 Sam 14:31, 2 Sam 15:14, 2 Sam 15:15, 2 Sam 15:15, 2 Sam 15:18, 2 Sam 16:6, 2 Sam 16:11, 2 Sam 17:20, 2 Sam 18:7, 2 Sam 19:5, 2 Sam 19:6, 2 Sam 19:7, 2 Sam 19:14, 2 Sam 19:17, 2 Sam 20:6, 2 Sam 21:15, 2 Sam 21:22, 2 Sam 24:20, 1 Ki 1:2, 1 Ki 1:9, 1 Ki 1:33, 1 Ki 1:47, 1 Ki 2:39, 1 Ki 2:39, 1 Ki 2:40, 1 Ki 2:40, 1 Ki 3:15, 1 Ki 5:1, 1 Ki 5:6, 1 Ki 5:6, 1 Ki 5:6, 1 Ki 5:9, 1 Ki 8:23, 1 Ki 8:32, 1 Ki 8:36, 1 Ki 9:22, 1 Ki 9:27, 1 Ki 9:27, 1 Ki 10:5, 1 Ki 10:8, 1 Ki 10:13, 1 Ki 11:17, 1 Ki 12:7, 1 Ki 15:18, 1 Ki 20:6, 1 Ki 20:6, 1 Ki 20:12, 1 Ki 20:23, 1 Ki 20:31, 1 Ki 22:3, 1 Ki 22:49, 1 Ki 22:49, 2 Ki 1:13, 2 Ki 2:16, 2 Ki 3:11, 2 Ki 5:13, 2 Ki 6:3, 2 Ki 6:8, 2 Ki 6:11, 2 Ki 6:12, 2 Ki 7:12, 2 Ki 7:13, 2 Ki 9:7, 2 Ki 9:7, 2 Ki 9:11, 2 Ki 9:28, 2 Ki 10:5, 2 Ki 10:23, 2 Ki 12:20, 2 Ki 12:21, 2 Ki 14:5, 2 Ki 17:13, 2 Ki 17:23, 2 Ki 18:24, 2 Ki 18:26, 2 Ki 19:5, 2 Ki 21:10, 2 Ki 21:23, 2 Ki 22:9, 2 Ki 23:30, 2 Ki 24:2, 2 Ki 24:10, 2 Ki 24:11, 2 Ki 24:12, 2 Ki 25:24, 1 Chr 18:2, 1 Chr 18:6, 1 Chr 18:7, 1 Chr 18:13, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:4, 1 Chr 19:19, 1 Chr 20:8, 1 Chr 21:3, 2 Chr 2:8, 2 Chr 2:8, 2 Chr 2:8, 2 Chr 2:10, 2 Chr 2:15, 2 Chr 6:14, 2 Chr 6:23, 2 Chr 6:27, 2 Chr 8:9, 2 Chr 8:18, 2 Chr 8:18, 2 Chr 8:18, 2 Chr 9:4, 2 Chr 9:7, 2 Chr 9:10, 2 Chr 9:10, 2 Chr 9:12, 2 Chr 9:21, 2 Chr 10:7, 2 Chr 12:8, 2 Chr 24:25, 2 Chr 25:3, 2 Chr 32:9, 2 Chr 32:16, 2 Chr 33:24, 2 Chr 34:16, 2 Chr 35:23, 2 Chr 35:24, 2 Chr 36:20, Ezr 2:55, Ezr 2:58, Ezr 2:65, Ezr 9:11, Neh 1:6, Neh 1:10, Neh 1:11, Neh 2:20, Neh 5:5, Neh 7:57, Neh 7:60, Neh 9:10, Neh 9:36, Neh 9:36, Neh 11:3, Est 1:3, Est 2:18, Est 3:2, Est 3:3, Est 4:11, Est 5:11, Job 4:18, Psa 34:22, Psa 69:36, Psa 79:2, Psa 79:10, Psa 89:50, Psa 90:13, Psa 90:16, Psa 102:14, Psa 102:28, Psa 105:25, Psa 113:1, Psa 119:91, Psa 123:2, Psa 134:1, Psa 135:1, Psa 135:9, Psa 135:14, Eccl 2:7, Eccl 10:7, Eccl 10:7, Isa 14:2, Isa 36:9, Isa 36:11, Isa 37:5, Isa 37:24, Isa 54:17, Isa 56:6, Isa 65:9, Isa 65:13, Isa 65:13, Isa 65:13, Isa 65:14, Isa 65:15, Isa 66:14, Jer 7:25, Jer 21:7, Jer 22:2, Jer 22:4, Jer 25:4, Jer 25:19, Jer 26:5, Jer 29:19, Jer 34:11, Jer 34:11, Jer 34:16, Jer 35:15, Jer 36:24, Jer 36:31, Jer 37:2, Jer 37:18, Jer 44:4, Jer 46:26, Lam 5:8, Eze 38:17, Eze 46:17, Dan 1:12, Dan 1:13, Dan 9:6, Dan 9:10, Joel 2:29, Amos 3:7, Micah 6:4, Zech 1:6

servants'
Gen 46:34, Exo 8:24, Isa 63:17, Isa 65:8

sides
1 Ki 4:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

servants
2 Sam 18:9

Next Page - 5651 (`Ebed) to 5660 (`Abdiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5651 (`Ebed) to 5660 (`Abdiy)

Previous Page - 5641 (cathar) to 5650 (`ebed)
Strong's Number Strong's Name Hebrew Text and Scripture

5651

`Ebed

Ebed
Jud 9:26, Jud 9:28, Jud 9:30, Jud 9:31, Jud 9:35, Ezr 8:6

5652

`abad

works
Eccl 9:1

5653

`Abda'

Abda
1 Ki 4:6, Neh 11:17

5654

`Obed 'Edowm

Obededom
2 Sam 6:10, 2 Sam 6:11, 2 Sam 6:11, 2 Sam 6:12, 2 Sam 6:12, 1 Chr 13:13, 1 Chr 13:14, 1 Chr 13:14, 1 Chr 15:18, 1 Chr 15:21, 1 Chr 15:24, 1 Chr 15:25, 1 Chr 16:5, 1 Chr 16:38, 1 Chr 16:38, 1 Chr 26:4, 1 Chr 26:8, 1 Chr 26:8, 1 Chr 26:15, 2 Chr 25:24

5655

`Abd'el

Abdeel
Jer 36:26

5656

`abodah

act
Isa 28:21, Isa 28:21

bondage
Exo 1:14, Exo 2:23, Exo 2:23, Exo 6:6, Exo 6:9, Deu 26:6, Neh 5:18, Isa 14:3

effect
Isa 32:17

labour
Psa 104:23

ministering
1 Chr 9:28

office
1 Chr 6:32

serve
Lev 25:39

serveth
Num 3:36

service
Gen 29:27, Gen 30:26, Exo 1:14, Exo 1:14, Exo 12:25, Exo 12:26, Exo 13:5, Exo 27:19, Exo 30:16, Exo 35:21, Exo 35:24, Exo 36:1, Exo 36:3, Exo 36:5, Exo 38:21, Exo 39:40, Num 3:7, Num 3:8, Num 3:26, Num 3:31, Num 4:4, Num 4:19, Num 4:24, Num 4:26, Num 4:27, Num 4:27, Num 4:28, Num 4:31, Num 4:32, Num 4:33, Num 4:33, Num 4:47, Num 4:47, Num 4:49, Num 7:5, Num 7:5, Num 7:7, Num 7:8, Num 7:9, Num 8:11, Num 8:19, Num 8:22, Num 8:25, Num 8:26, Num 16:9, Num 18:4, Num 18:6, Num 18:7, Num 18:21, Num 18:21, Num 18:23, Num 18:31, Jos 22:27, 1 Ki 12:4, 1 Chr 6:48, 1 Chr 9:13, 1 Chr 9:19, 1 Chr 23:24, 1 Chr 23:26, 1 Chr 23:28, 1 Chr 23:28, 1 Chr 23:32, 1 Chr 24:3, 1 Chr 24:19, 1 Chr 25:1, 1 Chr 25:1, 1 Chr 25:6, 1 Chr 26:8, 1 Chr 26:30, 1 Chr 28:13, 1 Chr 28:13, 1 Chr 28:14, 1 Chr 28:14, 1 Chr 28:20, 1 Chr 28:21, 1 Chr 28:21, 1 Chr 29:7, 2 Chr 8:14, 2 Chr 12:8, 2 Chr 12:8, 2 Chr 24:12, 2 Chr 29:35, 2 Chr 31:2, 2 Chr 31:16, 2 Chr 31:21, 2 Chr 34:13, 2 Chr 35:2, 2 Chr 35:10, 2 Chr 35:15, 2 Chr 35:16, Ezr 8:20, Neh 10:32, Psa 104:14, Eze 29:18, Eze 29:18, Eze 44:14

servile
Lev 23:7, Lev 23:8, Lev 23:21, Lev 23:25, Lev 23:35, Lev 23:36, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:12, Num 29:35

servitude
2 Chr 10:4, Lam 1:3

tillage
1 Chr 27:26, Neh 10:37

use
1 Chr 28:15

work
Exo 5:9, Exo 5:11, Exo 39:32, Exo 39:42, Num 4:23, Num 4:30, Num 4:35, Num 4:39, Num 4:43, Neh 3:5

wrought
1 Chr 4:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

lighter
1 Ki 12:4

service
Num 8:24, 1 Chr 28:14, 1 Chr 28:14, 2 Chr 34:13

5657

`abuddah

household
Job 1:3

servants
Gen 26:14

5658

`Abdown

Abdon
Jos 21:30, Jud 12:13, Jud 12:15, 1 Chr 6:74, 1 Chr 8:23, 1 Chr 8:30, 1 Chr 9:36, 2 Chr 34:20

5659

`abduwth

bondage
Ezr 9:8, Ezr 9:9, Neh 9:17

5660

`Abdiy

Abdi
1 Chr 6:44, 2 Chr 29:12, Ezr 10:26

Next Page - 5661 (`Abdiy'el) to 5670 (`abat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5661 (`Abdiy'el) to 5670 (`abat)

Previous Page - 5651 (`Ebed) to 5660 (`Abdiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5661 | `Abdiy'el | Abdiel 1 Chr 5:15
5662 | `Obadyah | Obadiah 1 Ki 18:3, 1 Ki 18:3, 1 Ki 18:4, 1 Ki 18:5, 1 Ki 18:6, 1 Ki 18:7, 1 Ki 18:16, 1 Chr 3:21, 1 Chr 7:3, 1 Chr 8:38, 1 Chr 9:16, 1 Chr 9:44, 1 Chr 12:9, 1 Chr 27:19, 2 Chr 17:7, 2 Chr 34:12, Ezr 8:9, Neh 10:5, Neh 12:25, Obad 1:1
5663 | `Ebed Melek | Ebedmelech Jer 38:7, Jer 38:8, Jer 38:10, Jer 38:11, Jer 38:12, Jer 39:16
5664 | `Abed Ngow | Abednego Dan 1:7
5665 | `Abed Ngow' | Abednego Dan 2:49, Dan 3:12, Dan 3:13, Dan 3:14, Dan 3:16, Dan 3:19, Dan 3:20, Dan 3:22, Dan 3:23, Dan 3:26, Dan 3:26, Dan 3:28, Dan 3:29, Dan 3:30
5666 | `abah | thick Deu 32:15 thicker 1 Ki 12:10, 2 Chr 10:10
5667 | `abowt | pledge Deu 24:10, Deu 24:11, Deu 24:12, Deu 24:13
5668 | `abuwr | for Exo 9:16 of Exo 13:8 sake Gen 8:21 that Gen 21:30, 2 Sam 17:14 to Exo 20:20, 2 Sam 10:3, 2 Sam 14:20
5669 | `abuwr | corn Jos 5:11, Jos 5:12
5670 | `abat | borrow Deu 15:6 break Joel 2:7 fetch Deu 24:10 lend Deu 15:6, Deu 15:8 surely Deu 15:8

Next Page - 5671 (`abtiyt) to 5680 (`Ibriy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5671 (`abtiyt) to 5680 (`Ibriy)

Previous Page - 5661 (`Abdiy'el) to 5670 (`abat)
Strong's Number Strong's Name Hebrew Text and Scripture

5671

`abtiyt

clay
Hab 2:6

5672

`abiy

thick
1 Ki 7:26, Job 15:26

thickness
2 Chr 4:5, Jer 52:21

5673

`abiydah

affairs
Dan 2:49, Dan 3:12

service
Ezr 6:18

work
Ezr 4:24, Ezr 5:8, Ezr 6:7

5674

`abar

alienate
Eze 48:14

all
Jos 7:7

along
Jos 15:3, Jos 15:3, Jos 15:6, Jos 15:10, Jos 15:11, Jos 16:2, Jos 18:18, Jos 18:19, Jos 19:13

altered
Est 1:19

anger
Prov 20:2

apart
Exo 13:12

away
Gen 18:3, 2 Sam 12:13, 2 Sam 18:9, 2 Sam 24:10, 1 Ki 15:12, 1 Chr 21:8, 2 Chr 15:8, 2 Chr 35:23, Est 8:3, Job 6:15, Job 7:21, Job 11:16, Job 30:15, Job 34:20, Psa 37:36, Psa 119:37, Psa 119:39, Psa 144:4, Prov 4:15, Eccl 11:10, Isa 29:5, Jer 8:13, Jer 13:24

beyond
Num 22:18, Num 24:13, Jud 3:26, 1 Sam 20:36

brought
2 Sam 19:41, Eze 47:3, Eze 47:4

by
Gen 37:28, Exo 33:22, Exo 33:22, Exo 34:6, Deu 2:8, Deu 2:8, Deu 29:16, Jos 16:6, Ruth 4:1, 1 Sam 16:9, 1 Ki 13:25, 1 Ki 19:11, 1 Ki 19:19, 1 Ki 20:39, 2 Ki 4:8, 2 Ki 4:9, 2 Ki 6:30, 2 Ki 14:9, 2 Chr 25:18, Job 21:29, Psa 48:4, Psa 80:12, Psa 89:41, Psa 129:8, Prov 26:17, Jer 22:8, Lam 1:12, Lam 2:15, Eze 5:14, Eze 16:15, Eze 16:25, Eze 36:34, Micah 2:8, Micah 7:18, Hab 3:10, Zeph 2:15, Zeph 3:6, Zech 9:8

came
Deu 29:16, Jud 9:25

charged
Deu 24:5

come
Gen 18:5, Num 5:14, Num 5:14, Num 6:5, Job 13:13

cometh
Num 5:30

conducted
2 Sam 19:40

current
Gen 23:16

delivered
Psa 81:6

enter
Deu 29:12

escape
Psa 141:10

fail
Est 9:27, Est 9:28

forth
2 Chr 21:9, Isa 28:19

gendereth
Job 21:10

go
Exo 32:27, Lev 26:6, Num 31:23, Num 31:23, Deu 6:1, Deu 11:8, Deu 11:11, Deu 30:13, Ruth 2:8, Eze 9:5, Eze 14:17

goeth
Job 9:11, Jer 49:17, Jer 50:13

going
Job 33:28

gone
Num 13:32, Psa 42:4, Psa 42:7, S of Solomon 5:6, Amos 8:5

laid
Jonah 3:6

meddleth
Prov 26:17

more
Psa 73:7

on
Gen 18:5, Exo 17:5, Num 34:4, Num 34:4, Jos 6:7, Jos 6:7, Jos 6:8, Jos 15:10, Jud 19:14, 1 Sam 9:27, 1 Sam 9:27, 1 Sam 15:12, 1 Sam 25:19, 1 Sam 29:2, 1 Sam 29:2, 2 Sam 15:18, 2 Sam 15:18, 2 Sam 15:33, 2 Sam 19:40, 2 Sam 19:40, 2 Sam 20:13, 2 Sam 24:20, 2 Ki 4:31, Neh 2:14, Prov 22:3, Prov 27:12

out
Eze 35:7

over
Gen 31:21, Gen 31:52, Gen 31:52, Gen 32:10, Gen 32:16, Gen 32:21, Gen 32:22, Gen 32:23, Gen 32:23, Gen 32:31, Gen 33:3, Gen 33:14, Exo 15:16, Exo 15:16, Num 32:5, Num 32:7, Num 32:21, Num 32:27, Num 32:29, Num 32:30, Num 32:32, Num 33:51, Num 35:10, Deu 2:13, Deu 2:13, Deu 2:14, Deu 2:18, Deu 2:24, Deu 2:29, Deu 3:18, Deu 3:25, Deu 3:27, Deu 3:28, Deu 4:14, Deu 4:21, Deu 4:22, Deu 4:22, Deu 4:26, Deu 9:1, Deu 9:3, Deu 11:31, Deu 12:10, Deu 27:2, Deu 27:3, Deu 27:4, Deu 27:12, Deu 30:18, Deu 31:2, Deu 31:3, Deu 31:3, Deu 31:13, Deu 32:47, Deu 34:4, Jos 1:2, Jos 1:11, Jos 2:23, Jos 3:1, Jos 3:6, Jos 3:11, Jos 3:14, Jos 3:16, Jos 3:17, Jos 3:17, Jos 4:1, Jos 4:3, Jos 4:5, Jos 4:7, Jos 4:8, Jos 4:10, Jos 4:11, Jos 4:11, Jos 4:12, Jos 4:13, Jos 4:22, Jos 4:23, Jos 4:23, Jos 5:1, Jos 7:7, Jos 18:13, Jos 22:19, Jos 24:11, Jud 3:28, Jud 6:33, Jud 8:4, Jud 9:26, Jud 10:9, Jud 11:29, Jud 11:29, Jud 11:29, Jud 11:32, Jud 12:1, Jud 12:3, Jud 12:5, Jud 19:12, 1 Sam 13:7, 1 Sam 14:1, 1 Sam 14:4, 1 Sam 14:6, 1 Sam 14:8, 1 Sam 14:23, 1 Sam 26:13, 1 Sam 26:22, 1 Sam 27:2, 1 Sam 30:10, 2 Sam 2:8, 2 Sam 2:15, 2 Sam 2:29, 2 Sam 10:17, 2 Sam 15:22, 2 Sam 15:22, 2 Sam 15:23, 2 Sam 15:23, 2 Sam 15:23, 2 Sam 16:9, 2 Sam 17:16, 2 Sam 17:20, 2 Sam 17:21, 2 Sam 17:22, 2 Sam 17:22, 2 Sam 17:24, 2 Sam 19:15, 2 Sam 19:18, 2 Sam 19:18, 2 Sam 19:18, 2 Sam 19:31, 2 Sam 19:33, 2 Sam 19:36, 2 Sam 19:37, 2 Sam 19:38, 2 Sam 19:39, 2 Sam 19:39, 2 Sam 24:5, 1 Ki 2:37, 2 Ki 2:8, 2 Ki 2:9, 2 Ki 2:14, 2 Ki 8:21, 1 Chr 12:15, 1 Chr 19:17, 1 Chr 29:30, Neh 2:7, Psa 38:4, Psa 88:16, Psa 104:9, Psa 124:4, Psa 124:5, Isa 8:8, Isa 10:29, Isa 16:8, Isa 23:2, Isa 23:6, Isa 23:12, Isa 28:19, Isa 31:9, Isa 35:8, Isa 40:27, Isa 45:14, Isa 45:14, Isa 51:10, Isa 51:23, Isa 51:23, Isa 54:9, Jer 2:10, Jer 5:22, Jer 41:10, Jer 48:32, Eze 47:5, Eze 47:5, Dan 11:40, Hos 10:11, Hab 1:11

overcome
Jer 23:9

overpass
Jer 5:28

overpast
Psa 57:1, Isa 26:20

overran
2 Sam 18:23

overrunning
Nahum 1:8

partition
1 Ki 6:21

pass
Gen 8:1, Exo 12:12, Exo 33:19, Num 20:17, Num 20:17, Num 20:18, Num 21:22, Num 21:23, Num 27:7, Num 27:8, Deu 2:27, Deu 2:28, Deu 2:30, Deu 18:10, Jos 1:11, Jos 1:14, Jud 11:17, Jud 11:19, Jud 11:20, 1 Sam 16:8, 1 Sam 16:10, 2 Sam 12:31, 1 Ki 18:6, 2 Ki 6:9, 2 Ki 16:3, 2 Ki 17:17, 2 Ki 21:6, 2 Ki 23:10, 2 Chr 33:6, Neh 2:14, Job 14:5, Job 19:8, Psa 136:14, Psa 148:6, Prov 4:15, Prov 8:29, Prov 19:11, Isa 8:21, Isa 33:21, Isa 34:10, Isa 47:2, Jer 5:22, Jer 15:14, Jer 32:35, Jer 33:13, Jer 51:43, Lam 4:21, Eze 5:1, Eze 5:17, Eze 14:15, Eze 20:37, Eze 29:11, Eze 29:11, Eze 37:2, Eze 39:15, Eze 46:21, Joel 3:17, Amos 5:5, Amos 5:17, Amos 6:2, Amos 7:8, Amos 8:2, Micah 1:11, Micah 2:13, Nahum 1:15, Zeph 2:2, Zech 3:4, Zech 9:8, Zech 10:11, Zech 13:2

passage
Num 20:21

passed
Gen 12:6, Gen 15:17, Num 14:7, Num 20:17, Jos 3:4, Jos 10:29, Jos 10:31, Jos 10:34, Jos 15:4, Jos 15:7, Jos 24:17, Jud 18:13, 1 Sam 9:4, 1 Sam 9:4, 1 Sam 9:4, 1 Sam 9:4, 2 Ki 4:8, 2 Chr 30:10, Job 15:19, Psa 18:12, S of Solomon 3:4, Isa 10:28, Isa 41:3, Jer 2:6, Jer 11:15, Jer 34:18, Jer 34:19, Jer 46:17, Eze 16:6, Eze 16:8, Jonah 2:3, Nahum 3:19

passengers
Prov 9:15, Eze 39:11, Eze 39:11, Eze 39:14, Eze 39:15

passest
Deu 3:21

passeth
Exo 30:13, Exo 30:14, Lev 27:32, 1 Ki 9:8, 2 Ki 12:4, 2 Chr 7:21, Job 37:21, Psa 103:16, Prov 10:25, Jer 18:16, Jer 19:8

passing
Jud 19:18, 2 Sam 15:24, 2 Ki 6:26, Psa 84:6, Prov 7:8, Eze 39:14

past
Gen 50:4, Num 21:22, 2 Sam 11:27, 2 Sam 16:1, 1 Ki 18:29, Job 17:11, Psa 90:4, S of Solomon 2:11, Jer 8:20

perish
Job 36:12

perishing
Job 33:18

proclaim
Neh 8:15

proclamation
2 Chr 30:5, 2 Chr 36:22, Ezr 1:1, Ezr 10:7

rageth
Prov 14:16

raiser
Dan 11:20

removed
Gen 47:21

smelling
S of Solomon 5:5, S of Solomon 5:13

sound
Lev 25:9, Lev 25:9

speedily
2 Sam 17:16

taken
Est 8:2

through
Gen 30:32, Exo 12:23, Lev 18:21, Num 20:19, Num 20:20, Num 33:8, Deu 2:4, Jos 18:9, 2 Sam 20:14, Neh 9:11, Psa 8:8, Psa 78:13, Isa 23:10, Isa 28:15, Isa 28:18, Isa 43:2, Isa 60:15, Isa 62:10, Isa 62:10, Jer 9:10, Jer 9:12, Lam 3:44, Eze 9:4, Eze 14:15, Eze 16:21, Eze 20:26, Eze 20:31, Eze 23:37, Eze 33:28, Eze 47:4, Dan 11:10, Micah 2:13, Micah 5:8, Nahum 1:12, Zech 7:14

throughout
Gen 41:46

took
2 Chr 35:24

transgress
Num 14:41, 1 Sam 2:24, 2 Chr 24:20, Psa 17:3, Jer 2:20

transgressed
Deu 26:13, Jos 7:11, Jos 7:15, Jos 23:16, Jud 2:20, 1 Sam 15:24, 2 Ki 18:12, Isa 24:5, Jer 34:18, Dan 9:11, Hos 6:7, Hos 8:1

transgressest
Est 3:3

transgressing
Deu 17:2

transgressors
Prov 26:10

translate
2 Sam 3:10

way
Est 4:17

wayfaring
Isa 33:8

went
Exo 38:26, Num 22:26, Jos 3:2, Jud 12:1, 1 Ki 22:24, 1 Ki 22:36, 2 Chr 18:23, Psa 66:6, Prov 24:30

wroth
Deu 3:26, Psa 78:21, Psa 78:59, Psa 78:62, Psa 89:38

The Following Have Multiple Hebrew Words Associated To A Single English Word

alienate
Eze 48:14

conducted
2 Sam 19:40

proclaimed
Exo 36:6

shave
Num 8:7

through
Isa 28:15

5675

`abar

beyond
Ezr 4:17, Ezr 4:20, Ezr 6:6, Ezr 6:6, Ezr 6:8, Ezr 7:21, Ezr 7:25

side
Ezr 4:10, Ezr 4:11, Ezr 4:16, Ezr 5:3, Ezr 5:6, Ezr 5:6, Ezr 6:13

5676

`eber

against
Exo 25:37

beyond
Gen 50:10, Gen 50:11, Deu 3:20, Deu 3:25, Deu 30:13, Jos 9:10, Jos 13:8, Jos 18:7, Jud 5:17, 2 Sam 10:16, 1 Ki 4:12, 1 Ki 14:15, 1 Chr 19:16, 2 Chr 20:2, Neh 2:7, Neh 2:9, Isa 7:20, Isa 9:1, Isa 18:1, Jer 25:22, Zeph 3:10

by
1 Ki 7:20

from
Job 1:19

over
Deu 30:13

passage
Jos 22:11

passages
Jer 22:20

quarter
Isa 47:15

side
Exo 28:26, Exo 39:19, Num 21:13, Num 22:1, Num 32:19, Num 32:19, Num 32:32, Num 34:15, Num 35:14, Deu 1:1, Deu 1:5, Deu 3:8, Deu 4:41, Deu 4:46, Deu 4:47, Deu 4:49, Deu 11:30, Jos 1:14, Jos 1:15, Jos 2:10, Jos 5:1, Jos 7:7, Jos 9:1, Jos 12:1, Jos 12:7, Jos 13:27, Jos 13:32, Jos 14:3, Jos 17:5, Jos 20:8, Jos 22:4, Jos 22:7, Jos 24:2, Jos 24:3, Jos 24:8, Jos 24:14, Jos 24:15, Jud 7:25, Jud 10:8, Jud 11:18, 1 Sam 14:1, 1 Sam 14:4, 1 Sam 14:4, 1 Sam 14:40, 1 Sam 14:40, 1 Sam 26:13, 1 Sam 31:7, 1 Sam 31:7, 1 Ki 4:24, 1 Ki 4:24, 1 Ki 7:30, 1 Chr 6:78, 1 Chr 12:37, 1 Chr 26:30, Ezr 8:36, Neh 3:7

sides
Exo 32:15, Jer 48:28, Jer 49:32

straight
Eze 1:9, Eze 1:12, Eze 10:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

sides
1 Ki 4:24

5677

`Eber

Eber
Gen 10:21, Gen 10:24, Gen 10:25, Gen 11:14, Gen 11:15, Gen 11:16, Gen 11:17, Num 24:24, 1 Chr 1:18, 1 Chr 1:19, 1 Chr 1:25, 1 Chr 8:12, Neh 12:20

Heber
1 Chr 5:13, 1 Chr 8:22

5678

`ebrah

anger
Prov 22:8

rage
Job 40:11, Psa 7:6

wrath
Gen 49:7, Job 21:30, Psa 78:49, Psa 85:3, Psa 90:9, Psa 90:11, Prov 11:4, Prov 11:23, Prov 14:35, Prov 21:24, Isa 9:19, Isa 10:6, Isa 13:9, Isa 13:13, Isa 14:6, Isa 16:6, Jer 7:29, Jer 48:30, Lam 2:2, Lam 3:1, Eze 7:19, Eze 21:31, Eze 22:21, Eze 22:31, Eze 38:19, Hos 5:10, Hos 13:11, Amos 1:11, Hab 3:8, Zeph 1:15, Zeph 1:18

5679

`abarah

boat
2 Sam 19:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

plain
2 Sam 15:28

plains
2 Sam 17:16

5680

`Ibriy

Hebrew
Gen 14:13, Gen 39:17, Gen 41:12, Exo 1:15, Exo 2:11, Exo 21:2, Jer 34:9, Jer 34:14, Jonah 1:9

Hebrewess
Jer 34:9

Hebrews
Gen 40:15, Gen 43:32, Exo 2:13, Exo 3:18, Exo 5:3, Exo 7:16, Exo 9:1, Exo 9:13, Exo 10:3, 1 Sam 4:6, 1 Sam 4:9, 1 Sam 13:3, 1 Sam 13:7, 1 Sam 13:19, 1 Sam 14:11, 1 Sam 14:21, 1 Sam 29:3

Hebrews'
Exo 2:6

man
Deu 15:12

woman
Deu 15:12

women
Exo 1:16, Exo 1:19, Exo 2:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

Hebrew
Gen 39:14

Next Page - 5681 (`Ibriy) to 5690 (`egeb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5681 (`Ibriy) to 5690 (`egeb)

Previous Page - 5671 (`abtiyt) to 5680 (`Ibriy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5681 | `Ibriy | Ibri 1 Chr 24:27
5682 | `Abarim | Abarim Num 27:12, Num 33:47, Num 33:48, Deu 32:49 The Following Have Multiple Hebrew Words Associated To A Single English Word passages Jer 22:20
5683 | `Ebron | Hebron Jos 19:28
5684 | `Ebronah | Ebronah Num 33:34, Num 33:35
5685 | `abash | rotten Joel 1:17
5686 | `abath | up Micah 7:3
5687 | `aboth | thick Lev 23:40, Neh 8:15, Eze 6:13, Eze 20:28
5688 | `aboth | band Job 39:10 bands Eze 3:25, Eze 4:8, Hos 11:4 boughs Eze 31:3, Eze 31:10, Eze 31:14 branches Eze 19:11 chains Exo 39:17, Exo 39:18 cords Jud 15:13, Jud 15:14, Psa 2:3, Psa 118:27, Psa 129:4 rope Isa 5:18 ropes Jud 16:11, Jud 16:12 wreathen Exo 28:14, Exo 28:14, Exo 28:22, Exo 28:24, Exo 28:25, Exo 39:15
5689 | `agab | doted Eze 23:5, Eze 23:7, Eze 23:9, Eze 23:12, Eze 23:16, Eze 23:20 lovers Jer 4:30
5690 | `egeb | love Eze 33:31 lovely Eze 33:32

Next Page - 5691 (`agabah) to 5700 (`Eglown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5691 (`agabah) to 5700 (`Eglown)

Previous Page - 5681 (`Ibriy) to 5690 (`egeb)
Strong's Number Strong's Name Hebrew Text and Scripture

5691

`agabah

love
Eze 23:11

5692

`uggah

cake
1 Ki 17:13, 1 Ki 19:6, Hos 7:8

cakes
Gen 18:6, Exo 12:39, Num 11:8, Eze 4:12

5693

`aguwr

swallow
Isa 38:14, Jer 8:7

5694

`agiyl

earrings
Num 31:50, Eze 16:12

5695

`egel

bullock
Jer 31:18

bullocks
Jer 46:21

calf
Exo 32:4, Exo 32:8, Exo 32:19, Exo 32:20, Exo 32:24, Exo 32:35, Lev 9:2, Lev 9:3, Lev 9:8, Deu 9:16, Deu 9:21, 1 Sam 28:24, Neh 9:18, Psa 29:6, Psa 106:19, Isa 11:6, Isa 27:10, Jer 34:18, Jer 34:19, Hos 8:5, Hos 8:6

calf's
Eze 1:7

calves
1 Ki 12:28, 1 Ki 12:32, 2 Ki 10:29, 2 Ki 17:16, 2 Chr 11:15, 2 Chr 13:8, Psa 68:30, Hos 13:2, Amos 6:4, Micah 6:6, Mal 4:2

5696

`agol

round
1 Ki 7:23, 1 Ki 7:31, 1 Ki 7:31, 1 Ki 7:35, 1 Ki 10:19, 2 Chr 4:2

5697

`eglah

calves
Hos 10:5

cow
Isa 7:21

heifer
Gen 15:9, Deu 21:4, Deu 21:6, Jud 14:18, Isa 15:5, Jer 46:20, Jer 48:34, Jer 50:11, Hos 10:11

heifer's
Deu 21:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

heifer
Deu 21:3, 1 Sam 16:2

5698

`Eglah

Eglah
2 Sam 3:5, 1 Chr 3:3

5699

`agalah

cart
1 Sam 6:7, 1 Sam 6:7, 1 Sam 6:8, 1 Sam 6:10, 1 Sam 6:11, 1 Sam 6:14, 1 Sam 6:14, 2 Sam 6:3, 2 Sam 6:3, 1 Chr 13:7, 1 Chr 13:7, Isa 5:18, Isa 28:27, Isa 28:28, Amos 2:13

chariot
Psa 46:9

wagon
Num 7:3

wagons
Gen 45:19, Gen 45:21, Gen 45:27, Gen 46:5, Num 7:3, Num 7:6, Num 7:7, Num 7:8

5700

`Eglown

Eglon
Jos 10:3, Jos 10:5, Jos 10:23, Jos 10:34, Jos 10:36, Jos 10:37, Jos 12:12, Jos 15:39, Jud 3:12, Jud 3:14, Jud 3:15, Jud 3:17, Jud 3:17

Next Page - 5701 (`agam) to 5710 (`adah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5701 (`agam) to 5710 (`adah)

Previous Page - 5691 (`agabah) to 5700 (`Eglown)
Strong's Number Strong's Name Hebrew Text and Scripture

5701

`agam

grieved
Job 30:25

5702

`agan

stay
Ruth 1:13

5703

`ad

eternity
Isa 57:15

ever
Exo 15:18, Num 24:20, Num 24:24, 1 Chr 28:9, Job 19:24, Psa 9:5, Psa 9:18, Psa 10:16, Psa 19:9, Psa 21:4, Psa 21:6, Psa 22:26, Psa 37:29, Psa 45:6, Psa 45:17, Psa 48:14, Psa 52:8, Psa 61:8, Psa 83:17, Psa 89:29, Psa 92:7, Psa 111:3, Psa 111:8, Psa 111:10, Psa 112:3, Psa 112:9, Psa 119:44, Psa 132:14, Psa 145:1, Psa 145:2, Psa 145:21, Psa 148:6, Prov 12:19, Prov 29:14, Isa 26:4, Isa 30:8, Isa 64:9, Isa 65:18, Dan 12:3, Micah 4:5, Micah 7:18

everlasting
Isa 9:6, Hab 3:6

evermore
Psa 132:12

old
Job 20:4

perpetually
Amos 1:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

end
Isa 45:17

ever
Psa 104:5

5704

`ad

against
Gen 43:25

and
Gen 6:7, Jud 20:48

as
Exo 14:28, Jos 17:14, Jud 20:48, 2 Ki 9:22

at
Neh 6:1

before
Gen 48:5

by
1 Sam 25:22

Even
Lev 23:16

for
Gen 13:15, Exo 12:24, Exo 14:13, Deu 12:28, Deu 23:3, Deu 28:46, Deu 29:29, Jos 4:7, Jos 14:9, 1 Sam 1:22, 1 Sam 2:30, 1 Sam 3:13, 1 Sam 3:14, 1 Sam 13:13, 1 Sam 20:15, 1 Sam 20:23, 1 Sam 20:42, 2 Sam 3:28, 2 Sam 7:13, 2 Sam 7:16, 2 Sam 7:16, 2 Sam 7:24, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 22:51, 1 Ki 2:33, 1 Ki 2:45, 1 Ki 9:3, 1 Chr 15:2, 1 Chr 17:12, 1 Chr 17:14, 1 Chr 17:22, 1 Chr 17:23, 1 Chr 17:24, 1 Chr 22:10, 1 Chr 23:13, 1 Chr 23:13, 1 Chr 28:8, 1 Chr 29:10, 2 Chr 7:16, Ezr 9:12, Neh 13:1, Psa 18:50, Psa 48:8, Psa 89:4, Psa 106:31, Psa 113:2, Psa 115:18, Psa 121:8, Psa 125:2, Psa 131:3, Isa 9:7, Isa 30:8, Isa 32:14, Isa 32:17, Isa 34:17, Isa 59:21, Jer 7:7, Jer 17:4, Jer 25:5, Jer 35:6, Jer 49:33, Eze 37:25, Micah 4:7, Mal 1:4

Hitherto
Job 38:11

into
Jud 11:19

long
Job 8:2, Job 18:2, Psa 4:2, Psa 74:9

more
Eze 27:36, Eze 28:19

or
Gen 31:24

perpetual
Zeph 2:9

that
Exo 22:26, Lev 23:14, Jos 8:22

till
Gen 3:19

to
Exo 27:5, Psa 90:2, Psa 103:17

toward
Gen 13:12

until
Gen 8:5

when
Psa 71:18

while
Exo 33:22

yet
Lev 26:18, 2 Ki 13:23

The Following Have Multiple Hebrew Words Associated To A Single English Word

never
2 Sam 12:10

5705

`ad

and
Dan 2:20

at
Dan 4:8

for
Dan 6:7, Dan 7:12, Dan 7:18, Dan 7:18

Hitherto
Dan 7:28

on
Ezr 6:15

or
Dan 6:24

till
Ezr 5:5, Dan 2:9, Dan 2:34, Dan 4:23, Dan 4:25, Dan 4:33, Dan 5:21, Dan 6:14, Dan 7:4, Dan 7:9, Dan 7:11

to
Ezr 7:22, Ezr 7:22, Ezr 7:22, Dan 4:17, Dan 7:13

until
Ezr 4:21, Ezr 5:16, Dan 4:32, Dan 7:22, Dan 7:25

unto
Ezr 4:24, Ezr 7:22, Dan 6:26, Dan 7:26

within
Dan 6:12

5706

`ad

prey
Gen 49:27, Isa 33:23, Zeph 3:8

5707

`ed

witness
Gen 31:44, Gen 31:48, Gen 31:50, Gen 31:52, Exo 20:16, Exo 22:13, Exo 23:1, Lev 5:1, Num 5:13, Num 35:30, Deu 5:20, Deu 17:6, Deu 19:15, Deu 19:16, Deu 19:18, Deu 19:18, Deu 31:19, Deu 31:21, Deu 31:26, Jos 22:27, Jos 22:28, Jos 22:34, 1 Sam 12:5, 1 Sam 12:5, 1 Sam 12:5, Job 16:8, Job 16:19, Psa 89:37, Prov 6:19, Prov 12:17, Prov 14:5, Prov 14:5, Prov 14:25, Prov 19:5, Prov 19:9, Prov 19:28, Prov 21:28, Prov 24:28, Prov 25:18, Isa 19:20, Isa 55:4, Jer 29:23, Jer 42:5, Micah 1:2, Mal 3:5

witnesses
Num 35:30, Deu 17:6, Deu 17:6, Deu 17:7, Deu 19:15, Deu 19:15, Jos 24:22, Jos 24:22, Ruth 4:9, Ruth 4:10, Ruth 4:11, Job 10:17, Psa 27:12, Psa 35:11, Isa 8:2, Isa 43:9, Isa 43:10, Isa 43:12, Isa 44:8, Isa 44:9, Jer 32:10, Jer 32:12, Jer 32:25, Jer 32:44

The Following Have Multiple Hebrew Words Associated To A Single English Word

Galeed
Gen 31:47

5708

`ed

filthy
Isa 64:6

5709

`ada'

altereth
Dan 6:8, Dan 6:12

away
Dan 7:12, Dan 7:14, Dan 7:26

departed
Dan 4:31

passed
Dan 3:27

removeth
Dan 2:21

took
Dan 5:20

5710

`adah

adorned
Jer 31:4

adorneth
Isa 61:10

away
Prov 25:20

Deck
Job 40:10

decked
Eze 16:11, Eze 16:13, Hos 2:13

deckedst
Eze 23:40

deckest
Jer 4:30

passed
Job 28:8

Next Page - 5711 (`Adah) to 5720 (`Adiyn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5711 (`Adah) to 5720 (`Adiyn)

Previous Page - 5701 (`agam) to 5710 (`adah)
Strong's Number Strong's Name Hebrew Text and Scripture

5711

`Adah

Adah
Gen 4:19, Gen 4:20, Gen 4:23, Gen 36:2, Gen 36:4, Gen 36:10, Gen 36:12, Gen 36:16

5712

`edah

assemblies
Psa 86:14

assembly
Lev 8:4, Num 8:9, Num 10:2, Num 10:3, Num 16:2, Num 20:8, Psa 22:16, Prov 5:14

company
Num 14:7, Num 16:5, Num 16:6, Num 16:11, Num 16:16, Num 16:40, Num 26:9, Num 26:10, Num 27:3, Num 27:3, Job 16:7, Psa 106:17, Psa 106:18

congregation
Exo 12:3, Exo 12:6, Exo 12:19, Exo 12:47, Exo 16:1, Exo 16:2, Exo 16:9, Exo 16:10, Exo 16:22, Exo 17:1, Exo 34:31, Exo 35:1, Exo 35:4, Exo 35:20, Exo 38:25, Lev 4:13, Lev 4:15, Lev 8:3, Lev 8:5, Lev 9:5, Lev 10:17, Lev 16:5, Lev 19:2, Lev 24:14, Lev 24:16, Num 1:2, Num 1:16, Num 1:18, Num 1:53, Num 3:7, Num 4:34, Num 8:20, Num 13:26, Num 13:26, Num 14:1, Num 14:2, Num 14:5, Num 14:10, Num 14:27, Num 14:35, Num 14:36, Num 15:24, Num 15:24, Num 15:25, Num 15:26, Num 15:33, Num 15:35, Num 15:36, Num 16:3, Num 16:9, Num 16:9, Num 16:19, Num 16:19, Num 16:21, Num 16:22, Num 16:24, Num 16:26, Num 16:41, Num 16:42, Num 16:45, Num 16:46, Num 19:9, Num 20:1, Num 20:2, Num 20:8, Num 20:11, Num 20:22, Num 20:27, Num 20:29, Num 25:6, Num 25:7, Num 26:2, Num 26:9, Num 27:2, Num 27:14, Num 27:16, Num 27:17, Num 27:19, Num 27:20, Num 27:21, Num 27:22, Num 31:12, Num 31:13, Num 31:16, Num 31:26, Num 31:27, Num 31:43, Num 32:2, Num 32:4, Num 35:12, Num 35:24, Num 35:25, Num 35:25, Jos 9:15, Jos 9:18, Jos 9:18, Jos 9:19, Jos 9:21, Jos 9:27, Jos 18:1, Jos 20:6, Jos 20:9, Jos 22:12, Jos 22:16, Jos 22:17, Jos 22:18, Jos 22:20, Jos 22:30, Jud 20:1, Jud 21:10, Jud 21:13, Jud 21:16, 1 Ki 8:5, 1 Ki 12:20, 2 Chr 5:6, Job 15:34, Psa 1:5, Psa 7:7, Psa 74:2, Psa 82:1, Psa 111:1, Jer 6:18, Jer 30:20, Hos 7:12

multitude
Psa 68:30

people
Lev 10:6

swarm
Jud 14:8

5713

`edah

testimonies
Deu 4:45, Deu 6:17, Deu 6:20, Psa 25:10, Psa 78:56, Psa 93:5, Psa 99:7, Psa 119:2, Psa 119:22, Psa 119:24, Psa 119:46, Psa 119:59, Psa 119:79, Psa 119:95, Psa 119:119, Psa 119:125, Psa 119:138, Psa 119:146, Psa 119:152, Psa 119:167, Psa 119:168

testimony
Psa 132:12

witness
Gen 21:30, Gen 31:52, Jos 24:27, Jos 24:27

5714

`Iddow

Iddo
1 Ki 4:14, 1 Chr 6:21, 2 Chr 12:15, 2 Chr 13:22, Ezr 5:1, Ezr 6:14, Neh 12:4, Neh 12:16, Zech 1:1, Zech 1:7

5715

`eduwth

testimonies
1 Ki 2:3, 2 Ki 17:15, 2 Ki 23:3, 1 Chr 29:19, 2 Chr 34:31, Neh 9:34, Psa 119:14, Psa 119:31, Psa 119:36, Psa 119:99, Psa 119:111, Psa 119:129, Psa 119:144, Psa 119:157, Jer 44:23

Testimony
Exo 16:34, Exo 25:16, Exo 25:21, Exo 25:22, Exo 26:33, Exo 26:34, Exo 27:21, Exo 30:6, Exo 30:6, Exo 30:26, Exo 30:36, Exo 31:7, Exo 31:18, Exo 32:15, Exo 34:29, Exo 38:21, Exo 39:35, Exo 40:3, Exo 40:5, Exo 40:20, Exo 40:21, Lev 16:13, Lev 24:3, Num 1:50, Num 1:53, Num 1:53, Num 4:5, Num 7:89, Num 9:15, Num 10:11, Num 17:4, Num 17:10, Jos 4:16, 2 Ki 11:12, 2 Chr 23:11, Psa 19:7, Psa 78:5, Psa 81:5, Psa 119:88, Psa 122:4

witness
Num 17:7, Num 17:8, Num 18:2, 2 Chr 24:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

Shoshannimeduth
Psa 80:1

Shushaneduth
Psa 60:1

5716

`adiy

excellent
Eze 16:7

mouth
Psa 32:9, Psa 103:5

ornament
Isa 49:18, Eze 7:20

ornaments
Exo 33:4, Exo 33:5, Exo 33:6, 2 Sam 1:24, Jer 2:32, Jer 4:30, Eze 16:7, Eze 16:11, Eze 23:40

5717

`Adiy'el

Adiel
1 Chr 4:36, 1 Chr 9:12, 1 Chr 27:25

5718

`Adayah

Adaiah
2 Ki 22:1, 1 Chr 6:41, 1 Chr 8:21, 1 Chr 9:12, 2 Chr 23:1, Ezr 10:29, Ezr 10:39, Neh 11:5, Neh 11:12

5719

`adiyn

pleasures
Isa 47:8

5720

`Adiyn

Adin
Ezr 2:15, Ezr 8:6, Neh 7:20, Neh 10:16

Next Page - 5721 (`Adiyna') to 5730 (`eden)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5721 (`Adiyna') to 5730 (`eden)

Previous Page - 5711 (`Adah) to 5720 (`Adiyn)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5721 | `Adiyna' | Adina 1 Chr 11:42
5722 | `adiynow | Adino 2 Sam 23:8
5723 | `Adiythayim | Adithaim Jos 15:36
5724 | `Adlay | Adlai 1 Chr 27:29
5725 | `Adullam | Adullam Jos 12:15, Jos 15:35, 1 Sam 22:1, 2 Sam 23:13, 1 Chr 11:15, 2 Chr 11:7, Neh 11:30, Micah 1:15
5726 | `Adullamiy | Adullamite Gen 38:1, Gen 38:12, Gen 38:20
5727 | `adan | delighted Neh 9:25
5728 | `aden | yet Eccl 4:2, Eccl 4:3
5729 | `Eden | Eden 2 Ki 19:12, Isa 37:12, Eze 27:23
5730 | `eden | delicates Jer 51:34 delights 2 Sam 1:24 pleasure Gen 18:12 pleasures Psa 36:8

Next Page - 5731 (`Eden) to 5740 (`Eder)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5731 (`Eden) to 5740 (`Eder)

Previous Page - 5721 (`Adiyna') to 5730 (`eden)
Strong's Number Strong's Name Hebrew Text and Scripture

5731

`Eden

Eden
Gen 2:8, Gen 2:10, Gen 2:15, Gen 3:23, Gen 3:24, Gen 4:16, 2 Chr 29:12, 2 Chr 31:15, Isa 51:3, Eze 28:13, Eze 31:9, Eze 31:16, Eze 31:18, Eze 31:18, Eze 36:35, Joel 2:3

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Amos 1:5

5732

`iddan

time
Dan 2:8, Dan 2:9, Dan 3:5, Dan 3:15, Dan 7:12, Dan 7:25, Dan 7:25

times
Dan 2:21, Dan 4:16, Dan 4:23, Dan 4:25, Dan 4:32, Dan 7:25

5733

`Adna'

Adna
Ezr 10:30, Neh 12:15

5734

`Adnah

Adnah
1 Chr 12:20, 2 Chr 17:14

5735

`Ad`adah

Adadah
Jos 15:22

5736

`adaph

above
Num 3:49

more
Num 3:46

number
Num 3:48

over
Exo 16:18

overplus
Lev 25:27

remaineth
Exo 16:23, Exo 26:12, Exo 26:12, Exo 26:13

5737

`adar

digged
Isa 5:6, Isa 7:25

fail
Isa 34:16

faileth
Isa 40:26, Isa 59:15, Zeph 3:5

keep
1 Chr 12:38

lacked
2 Sam 17:22, 1 Ki 4:27

lacking
1 Sam 30:19

rank
1 Chr 12:33

5738

`Eder

Ader
1 Chr 8:15

5739

`eder

drove
Gen 32:16, Gen 32:16, Gen 32:16

droves
Gen 32:19

flock
1 Sam 17:34, Psa 78:52, S of Solomon 4:1, S of Solomon 4:2, S of Solomon 6:5, S of Solomon 6:6, Isa 40:11, Jer 13:17, Jer 13:20, Jer 31:10, Jer 51:23, Eze 34:12, Micah 2:12, Micah 4:8, Zech 10:3, Mal 1:14

flocks
Gen 29:2, Gen 29:2, Gen 29:3, Gen 29:8, Gen 30:40, Jud 5:16, 2 Chr 32:28, Job 24:2, S of Solomon 1:7, Isa 17:2, Isa 32:14, Jer 6:3, Jer 31:24, Joel 1:18, Micah 5:8, Zeph 2:14

herds
Prov 27:23, Joel 1:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

drove
Gen 32:16

5740

`Eder

Eder
Jos 15:21, 1 Chr 23:23, 1 Chr 24:30

Next Page - 5741 (`Adriy'el) to 5750 (`owd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5741 (`Adriy'el) to 5750 (`owd)

Previous Page - 5731 (`Eden) to 5740 (`Eder)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5741 | `Adriy'el | Adriel 1 Sam 18:19, 2 Sam 21:8
5742 | `adash | lentiles Gen 25:34, 2 Sam 17:28, 2 Sam 23:11, Eze 4:9
5743 | `uwb | cloud Lam 2:1
5744 | `Owbed | Obed Ruth 4:17, Ruth 4:21, Ruth 4:22, 1 Chr 2:12, 1 Chr 2:12, 1 Chr 2:37, 1 Chr 2:38, 1 Chr 11:47, 1 Chr 26:7, 2 Chr 23:1
5745 | `Owbal | Obal Gen 10:28
5746 | `uwg | bake Eze 4:12
5747 | `Owg | Og Num 21:33, Num 32:33, Deu 1:4, Deu 3:1, Deu 3:3, Deu 3:4, Deu 3:10, Deu 3:11, Deu 3:13, Deu 4:47, Deu 29:7, Deu 31:4, Jos 2:10, Jos 9:10, Jos 12:4, Jos 13:12, Jos 13:30, Jos 13:31, 1 Ki 4:19, Neh 9:22, Psa 135:11, Psa 136:20
5748 | `uwgab | organ Gen 4:21, Job 21:12, Job 30:31 organs Psa 150:4
5749 | `uwd | admonished Jer 42:19 charge Exo 19:21 chargedst Exo 19:23 earnestly Jer 11:7 protest Gen 43:3, 1 Sam 8:9 protested 1 Ki 2:42, Jer 11:7, Zech 3:6 protesting Jer 11:7 record Deu 30:19, Deu 31:28, Isa 8:2 relieveth Psa 146:9 robbed Psa 119:61 solemnly Gen 43:3, 1 Sam 8:9 take Jer 32:25, Jer 32:44 testified Exo 21:29, 2 Ki 17:13, 2 Ki 17:15, 2 Chr 24:19, Neh 9:26, Neh 13:15, Neh 13:21 testifiedst Neh 9:29, Neh 9:30 testify Deu 8:19, Deu 32:46, Neh 9:34, Psa 50:7, Psa 81:8, Amos 3:13 took Jer 32:10 up Psa 147:6 upright Psa 20:8 warning Jer 6:10 witness Deu 4:26, 1 Ki 21:10, Job 29:11, Lam 2:13, Mal 2:14 witnessed 1 Ki 21:13 The Following Have Multiple Hebrew Words Associated To A Single English Word witness Lam 2:13
5750 | `owd | again Gen 4:25, Deu 13:16 all Eze 37:22 being Psa 104:33 besides 1 Ki 22:7 but Gen 35:16 else Deu 4:35, Isa 45:5, Isa 45:6, Isa 46:9 further Est 9:12 furthermore Exo 4:6 henceforth Num 18:22 long Gen 48:15 longer Exo 2:3, Jud 2:14 me Isa 47:8, Isa 47:10, Zeph 2:15 more Gen 8:12, Gen 9:15, Eze 37:22, Eze 37:22 moreover Exo 3:15 once Jer 13:27 since Deu 34:10 still Lev 13:57, Psa 139:18 when Gen 48:7 while Gen 46:29, Job 27:3 yet Gen 7:4, Gen 18:22, Gen 29:9, Gen 40:13, Gen 46:30, Exo 4:18, 2 Sam 3:35, 2 Ki 14:4

Next Page - 5751 (`owd) to 5760 (`aviyl)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5751 (`owd) to 5760 (`aviyl)

Previous Page - 5741 (`Adriy'el) to 5750 (`owd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5751 | `owd | While Dan 4:31
5752 | `Owded | Oded 2 Chr 15:1, 2 Chr 15:8, 2 Chr 28:9
5753 | `avah | amiss 2 Chr 6:37 crooked Lam 3:9 down Isa 21:3 iniquity 2 Sam 7:14, Psa 106:6, Jer 9:5, Dan 9:5 perverse 1 Sam 20:30, Prov 12:8 perversely 2 Sam 19:19, 1 Ki 8:47 perverted Job 33:27, Jer 3:21 troubled Psa 38:6 turneth Isa 24:1 wickedly 2 Sam 24:17 wrong Est 1:16
5754 | `avvah | overturn Eze 21:27, Eze 21:27 The Following Have Multiple Hebrew Words Associated To A Single English Word , Eze 21:27
5755 | `Ivvah | Ava 2 Ki 17:24 Ivah 2 Ki 18:34, 2 Ki 19:13, Isa 37:13
5756 | `uwz | gather Exo 9:19, Isa 10:31, Jer 6:1 retire Jer 4:6
5758 | `ivya' | iniquities Dan 4:27
5759 | `aviyl | children Job 19:18 ones Job 21:11
5760 | `aviyl | ungodly Job 16:11

Next Page - 5761 (`Avviym) to 5770 (`avan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5761 (`Avviym) to 5770 (`avan)

Previous Page - 5751 (`owd) to 5760 (`aviyl)
Strong's Number Strong's Name Hebrew Text and Scripture

5761

`Avviym

Avim
Jos 18:23

Avims
Deu 2:23

Avites
Jos 13:3, 2 Ki 17:31

5762

`Aviyth

Avith
Gen 36:35, 1 Chr 1:46

5763

`uwl

milch
1 Sam 6:7, 1 Sam 6:10

young
Gen 33:13, Psa 78:71, Isa 40:11

5764

`uwl

child
Isa 49:15

infant
Isa 65:20

5765

`aval

unjustly
Isa 26:10

unrighteous
Psa 71:4

5766

`evel

iniquities
Psa 64:6

iniquity
Deu 32:4, 2 Chr 19:7, Job 5:16, Job 6:29, Job 6:30, Job 15:16, Job 22:23, Job 34:10, Job 34:32, Job 36:23, Psa 7:3, Psa 37:1, Psa 53:1, Psa 107:42, Psa 119:3, Psa 125:3, Prov 22:8, Jer 2:5, Eze 3:20, Eze 18:8, Eze 18:24, Eze 18:26, Eze 18:26, Eze 28:15, Eze 28:18, Eze 33:13, Eze 33:13, Eze 33:15, Eze 33:18, Hos 10:13, Micah 3:10, Hab 2:12, Zeph 3:5, Zeph 3:13, Mal 2:6

perverseness
Isa 59:3

unjust
Psa 43:1, Prov 29:27

unjustly
Psa 82:2

unrighteously
Deu 25:16

unrighteousness
Lev 19:15, Lev 19:35, Psa 92:15

wicked
2 Sam 3:34

wickedly
Job 13:7

wickedness
2 Sam 7:10, 1 Chr 17:9, Job 11:14, Job 24:20, Job 27:4, Psa 58:2, Psa 89:22

5767

`avval

unjust
Zeph 3:5

unrighteous
Job 27:7

wicked
Job 18:21, Job 29:17, Job 31:3

5768

`owlel

babes
Psa 8:2, Psa 17:14

child
Jer 44:7

children
1 Sam 22:19, 2 Ki 8:12, Isa 13:16, Jer 6:11, Jer 9:21, Lam 1:5, Lam 2:11, Lam 2:19, Lam 2:20, Lam 4:4, Joel 2:16, Micah 2:9, Nahum 3:10

infant
1 Sam 15:3

infants
Job 3:16, Hos 13:16

ones
Psa 137:9

5769

`owlam

alway
Job 7:16, Psa 119:112

always
Gen 6:3, 1 Chr 16:15, Jer 20:17

ancient
Prov 22:28, Isa 44:7, Jer 5:15, Jer 18:15, Eze 36:2

continuance
Isa 64:5

end
Isa 45:17

eternal
Isa 60:15

ever
Gen 3:22, Gen 13:15, Exo 3:15, Exo 12:14, Exo 12:17, Exo 12:24, Exo 14:13, Exo 15:18, Exo 19:9, Exo 21:6, Exo 27:21, Exo 28:43, Exo 29:28, Exo 30:21, Exo 31:17, Exo 32:13, Lev 6:18, Lev 6:22, Lev 7:34, Lev 7:36, Lev 10:9, Lev 10:15, Lev 16:29, Lev 16:31, Lev 17:7, Lev 23:14, Lev 23:21, Lev 23:31, Lev 23:41, Lev 24:3, Lev 25:46, Num 10:8, Num 15:15, Num 18:8, Num 18:11, Num 18:19, Num 18:19, Num 18:23, Num 19:10, Deu 5:29, Deu 12:28, Deu 13:16, Deu 15:17, Deu 23:3, Deu 23:6, Deu 28:46, Deu 29:29, Deu 32:40, Jos 4:7, Jos 8:28, Jos 14:9, 1 Sam 1:22, 1 Sam 2:30, 1 Sam 3:13, 1 Sam 3:14, 1 Sam 13:13, 1 Sam 20:15, 1 Sam 20:23, 1 Sam 20:42, 1 Sam 27:12, 2 Sam 3:28, 2 Sam 7:13, 2 Sam 7:16, 2 Sam 7:16, 2 Sam 7:24, 2 Sam 7:25, 2 Sam 7:26, 2 Sam 7:29, 2 Sam 7:29, 1 Ki 1:31, 1 Ki 2:33, 1 Ki 2:33, 1 Ki 2:45, 1 Ki 8:13, 1 Ki 9:3, 1 Ki 9:5, 1 Ki 10:9, 2 Ki 5:27, 2 Ki 21:7, 1 Chr 15:2, 1 Chr 16:34, 1 Chr 16:36, 1 Chr 16:36, 1 Chr 16:41, 1 Chr 17:12, 1 Chr 17:14, 1 Chr 17:22, 1 Chr 17:23, 1 Chr 17:24, 1 Chr 17:27, 1 Chr 17:27, 1 Chr 22:10, 1 Chr 23:13, 1 Chr 23:13, 1 Chr 23:25, 1 Chr 28:4, 1 Chr 28:7, 1 Chr 28:8, 1 Chr 29:10, 1 Chr 29:10, 1 Chr 29:18, 2 Chr 2:4, 2 Chr 5:13, 2 Chr 6:2, 2 Chr 7:3, 2 Chr 7:6, 2 Chr 7:16, 2 Chr 9:8, 2 Chr 13:5, 2 Chr 20:7, 2 Chr 20:21, 2 Chr 30:8, 2 Chr 33:4, Ezr 3:11, Ezr 9:12, Ezr 9:12, Neh 2:3, Neh 9:5, Neh 9:5, Neh 13:1, Job 41:4, Psa 5:11, Psa 9:5, Psa 9:7, Psa 10:16, Psa 12:7, Psa 21:4, Psa 28:9, Psa 29:10, Psa 30:12, Psa 33:11, Psa 37:18, Psa 37:28, Psa 41:12, Psa 44:8, Psa 45:2, Psa 45:6, Psa 45:17, Psa 48:8, Psa 48:14, Psa 49:8, Psa 49:11, Psa 52:8, Psa 52:9, Psa 61:4, Psa 61:7, Psa 66:7, Psa 72:17, Psa 72:19, Psa 73:26, Psa 75:9, Psa 77:7, Psa 78:69, Psa 79:13, Psa 81:15, Psa 85:5, Psa 89:1, Psa 89:2, Psa 89:4, Psa 89:36, Psa 89:37, Psa 102:12, Psa 103:9, Psa 104:5, Psa 104:31, Psa 105:8, Psa 106:1, Psa 107:1, Psa 110:4, Psa 111:5, Psa 111:8, Psa 111:9, Psa 112:6, Psa 117:2, Psa 118:1, Psa 118:2, Psa 118:3, Psa 118:4, Psa 118:29, Psa 119:44, Psa 119:89, Psa 119:98, Psa 119:111, Psa 119:152, Psa 119:160, Psa 125:1, Psa 125:2, Psa 131:3, Psa 135:13, Psa 136:1, Psa 136:2, Psa 136:3, Psa 136:4, Psa 136:5, Psa 136:6, Psa 136:7, Psa 136:8, Psa 136:9, Psa 136:10, Psa 136:11, Psa 136:12, Psa 136:13, Psa 136:14, Psa 136:15, Psa 136:16, Psa 136:17, Psa 136:18, Psa 136:19, Psa 136:20, Psa 136:21, Psa 136:22, Psa 136:23, Psa 136:24, Psa 136:25, Psa 136:26, Psa 138:8, Psa 145:1, Psa 145:2, Psa 145:21, Psa 146:6, Psa 146:10, Psa 148:6, Prov 27:24, Eccl 1:4, Eccl 2:16, Eccl 3:14, Eccl 9:6, Isa 9:7, Isa 30:8, Isa 32:14, Isa 32:17, Isa 34:10, Isa 34:17, Isa 40:8, Isa 47:7, Isa 51:6, Isa 51:8, Isa 57:16, Isa 59:21, Isa 60:21, Jer 3:5, Jer 3:12, Jer 7:7, Jer 7:7, Jer 17:4, Jer 17:25, Jer 25:5, Jer 25:5, Jer 31:40, Jer 33:11, Jer 35:6, Jer 49:33, Jer 51:26, Jer 51:62, Lam 3:31, Lam 5:19, Eze 37:25, Eze 37:25, Eze 43:7, Eze 43:9, Dan 12:3, Dan 12:7, Hos 2:19, Joel 2:2, Joel 3:20, Obad 1:10, Jonah 2:6, Micah 2:9, Micah 4:5, Micah 4:7, Zech 1:5, Mal 1:4

everlasting
Gen 9:16, Gen 17:7, Gen 17:8, Gen 17:13, Gen 17:19, Gen 21:33, Gen 48:4, Gen 49:26, Exo 40:15, Lev 16:34, Lev 24:8, Num 25:13, Deu 33:27, 2 Sam 23:5, 1 Chr 16:17, Psa 24:7, Psa 24:9, Psa 41:13, Psa 41:13, Psa 90:2, Psa 90:2, Psa 93:2, Psa 100:5, Psa 103:17, Psa 103:17, Psa 105:10, Psa 106:48, Psa 106:48, Psa 112:6, Psa 119:142, Psa 119:144, Psa 139:24, Psa 145:13, Prov 8:23, Prov 10:25, Isa 24:5, Isa 26:4, Isa 33:14, Isa 35:10, Isa 40:28, Isa 45:17, Isa 51:11, Isa 54:8, Isa 55:3, Isa 55:13, Isa 56:5, Isa 60:19, Isa 60:20, Isa 61:7, Isa 61:8, Isa 63:12, Isa 63:16, Jer 10:10, Jer 20:11, Jer 23:40, Jer 31:3, Jer 32:40, Eze 16:60, Eze 37:26, Dan 9:24, Dan 12:2, Dan 12:2, Hab 3:6

evermore
2 Sam 22:51, 1 Chr 17:14, Psa 18:50, Psa 37:27, Psa 86:12, Psa 89:28, Psa 89:52, Psa 92:8, Psa 106:31, Psa 113:2, Psa 115:18, Psa 121:8, Psa 133:3, Eze 37:26, Eze 37:28

lasting
Deu 33:15

long
Psa 143:3, Eccl 12:5

never
Isa 63:19

old
Gen 6:4, Deu 32:7, 1 Sam 27:8, Job 22:15, Psa 25:6, Psa 119:52, Prov 23:10, Isa 46:9, Isa 51:9, Isa 57:11, Isa 58:12, Isa 61:4, Isa 63:9, Isa 63:11, Jer 2:20, Jer 6:16, Jer 28:8, Lam 3:6, Eze 25:15, Eze 26:20, Amos 9:11, Micah 7:14, Mal 3:4

perpetual
Gen 9:12, Exo 29:9, Exo 31:16, Lev 3:17, Lev 24:9, Lev 25:34, Num 19:21, Psa 78:66, Jer 5:22, Jer 18:16, Jer 23:40, Jer 25:9, Jer 25:12, Jer 49:13, Jer 50:5, Jer 51:39, Jer 51:57, Eze 35:5, Eze 35:9, Eze 46:14, Hab 3:6

time
Lev 25:32, Jos 24:2, Eccl 1:10, Isa 42:14, Eze 26:20

times
Psa 77:5

world
Psa 73:12, Eccl 3:11, Isa 64:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

Elam
Jer 49:36

everlasting
Micah 5:2

more
Eze 27:36, Eze 28:19

never
Jud 2:1, Psa 15:5, Psa 30:6, Psa 31:1, Psa 55:22, Psa 71:1, Psa 119:93, Prov 10:30, Isa 14:20, Isa 25:2, Eze 26:21, Joel 2:26, Joel 2:27

perpetual
Zeph 2:9

2 Sam 12:10

5770

`avan

eyed
1 Sam 18:9

Next Page - 5771 (`avon) to 5780 (`Uwts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5771 (`avon) to 5780 (`Uwts)

Previous Page - 5761 (`Avviym) to 5770 (`avan)
Strong's Number Strong's Name Hebrew Text and Scripture

5771

`avon

fault
2 Sam 3:8, Psa 59:4

iniquities
Lev 16:21, Lev 16:22, Lev 26:39, Num 14:34, Ezr 9:6, Ezr 9:7, Ezr 9:13, Neh 9:2, Job 13:23, Job 13:26, Job 22:5, Psa 38:4, Psa 40:12, Psa 51:9, Psa 79:8, Psa 90:8, Psa 103:3, Psa 103:10, Psa 107:17, Psa 130:3, Psa 130:8, Prov 5:22, Isa 43:24, Isa 50:1, Isa 53:5, Isa 53:11, Isa 59:2, Isa 59:12, Isa 64:6, Isa 64:7, Isa 65:7, Isa 65:7, Jer 5:25, Jer 11:10, Jer 14:7, Jer 33:8, Lam 4:13, Lam 5:7, Eze 24:23, Eze 28:18, Eze 32:27, Eze 36:31, Eze 36:33, Eze 43:10, Dan 9:13, Dan 9:16, Amos 3:2, Micah 7:19

iniquity
Gen 15:16, Gen 19:15, Gen 44:16, Exo 20:5, Exo 28:38, Exo 28:43, Exo 34:7, Exo 34:7, Exo 34:9, Lev 5:1, Lev 5:17, Lev 7:18, Lev 10:17, Lev 17:16, Lev 18:25, Lev 19:8, Lev 20:17, Lev 20:19, Lev 22:16, Lev 26:39, Lev 26:40, Lev 26:40, Lev 26:41, Lev 26:43, Num 5:15, Num 5:31, Num 5:31, Num 14:18, Num 14:18, Num 14:19, Num 15:31, Num 18:1, Num 18:1, Num 18:23, Num 30:15, Deu 5:9, Deu 19:15, Jos 22:17, Jos 22:20, 1 Sam 3:13, 1 Sam 3:14, 1 Sam 20:1, 1 Sam 20:8, 1 Sam 25:24, 2 Sam 14:9, 2 Sam 14:32, 2 Sam 19:19, 2 Sam 22:24, 2 Sam 24:10, 1 Chr 21:8, Neh 4:5, Job 7:21, Job 10:6, Job 10:14, Job 11:6, Job 14:17, Job 15:5, Job 20:27, Job 31:11, Job 31:28, Job 31:33, Job 33:9, Psa 18:23, Psa 25:11, Psa 31:10, Psa 32:2, Psa 32:5, Psa 32:5, Psa 36:2, Psa 38:18, Psa 39:11, Psa 49:5, Psa 51:2, Psa 51:5, Psa 69:27, Psa 69:27, Psa 78:38, Psa 85:2, Psa 89:32, Psa 106:43, Psa 109:14, Prov 16:6, Isa 1:4, Isa 5:18, Isa 6:7, Isa 13:11, Isa 14:21, Isa 22:14, Isa 26:21, Isa 27:9, Isa 30:13, Isa 33:24, Isa 40:2, Isa 53:6, Isa 57:17, Isa 59:3, Isa 64:9, Jer 2:22, Jer 3:13, Jer 13:22, Jer 14:10, Jer 14:20, Jer 16:10, Jer 16:17, Jer 16:18, Jer 18:23, Jer 25:12, Jer 30:14, Jer 30:15, Jer 31:30, Jer 31:34, Jer 32:18, Jer 33:8, Jer 36:3, Jer 36:31, Jer 50:20, Jer 51:6, Lam 2:14, Lam 4:6, Lam 4:22, Lam 4:22, Eze 3:18, Eze 3:19, Eze 4:4, Eze 4:4, Eze 4:5, Eze 4:5, Eze 4:6, Eze 4:17, Eze 7:13, Eze 7:16, Eze 7:19, Eze 9:9, Eze 14:3, Eze 14:4, Eze 14:7, Eze 14:10, Eze 16:49, Eze 18:17, Eze 18:18, Eze 18:19, Eze 18:20, Eze 18:20, Eze 18:30, Eze 21:23, Eze 21:24, Eze 21:25, Eze 21:29, Eze 29:16, Eze 33:6, Eze 33:8, Eze 33:9, Eze 35:5, Eze 39:23, Eze 44:10, Eze 44:12, Eze 44:12, Dan 9:24, Hos 4:8, Hos 5:5, Hos 7:1, Hos 8:13, Hos 9:7, Hos 9:9, Hos 12:8, Hos 13:12, Hos 14:1, Hos 14:2, Micah 7:18, Zech 3:4, Zech 3:9, Mal 2:6

mischief
2 Ki 7:9

punishment
Gen 4:13, 1 Sam 28:10, Eze 14:10, Eze 14:10

punishments
Job 19:29

sin
1 Ki 17:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

Iniquities
Psa 65:3

5772

`ownah

furrows
Hos 10:10

marriage
Exo 21:10

5773

`av`eh

perverse
Isa 19:14

5774

`uwph

away
Job 20:8, Psa 55:6, Psa 90:10, Prov 23:5, Hos 9:11, Nahum 3:16

brandish
Eze 32:10

faint
1 Sam 14:28, 1 Sam 14:31, 2 Sam 21:15

flew
Isa 6:6

flieth
Deu 4:17, Psa 91:5

fly
Gen 1:20, 2 Sam 22:11, Job 5:7, Psa 18:10, Isa 6:2, Isa 11:14, Isa 60:8, Hab 1:8

flying
Prov 26:2, Isa 14:29, Isa 30:6, Isa 31:5, Zech 5:1, Zech 5:2

forth
Job 11:17

set
Prov 23:5

weary
Jud 4:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

away
Prov 23:5

set
Prov 23:5

5775

`owph

bird
Eccl 10:20, Isa 16:2, Hos 9:11

birds
Gen 40:17, Gen 40:19, 2 Sam 21:10, Jer 4:25, Jer 5:27, Jer 12:4

flieth
Deu 14:19

flying
Lev 11:21, Lev 11:23

fowl
Gen 1:20, Gen 1:21, Gen 1:22, Gen 1:26, Gen 1:28, Gen 1:30, Gen 2:19, Gen 2:20, Gen 7:14, Gen 7:21, Gen 7:23, Gen 8:17, Gen 8:19, Gen 8:20, Gen 9:2, Gen 9:10, Lev 7:26, Lev 11:46, Lev 17:13, Lev 20:25, 1 Ki 4:33, Jer 9:10, Eze 44:31

fowls
Gen 6:7, Gen 6:20, Gen 7:3, Gen 7:8, Lev 1:14, Lev 11:13, Lev 11:20, Lev 20:25, Deu 14:20, Deu 28:26, 1 Sam 17:44, 1 Sam 17:46, 1 Ki 14:11, 1 Ki 16:4, 1 Ki 21:24, Job 12:7, Job 28:21, Job 35:11, Psa 50:11, Psa 78:27, Psa 79:2, Psa 104:12, Jer 7:33, Jer 15:3, Jer 16:4, Jer 19:7, Jer 34:20, Eze 29:5, Eze 31:6, Eze 31:13, Eze 32:4, Eze 38:20, Hos 2:18, Hos 4:3, Hos 7:12, Zeph 1:3

5776

`owph

fowl
Dan 7:6

fowls
Dan 2:38

5777

`owphereth

lead
Exo 15:10, Num 31:22, Job 19:24, Jer 6:29, Eze 22:18, Eze 22:20, Eze 27:12, Zech 5:7, Zech 5:8

5778

`Owphay

Ephai
Jer 40:8

5779

`uwts

advice
Jud 19:30

together
Isa 8:10

5780

`Uwts

Huz
Gen 22:21

Uz
Gen 10:23, Gen 36:28, 1 Chr 1:17, 1 Chr 1:42, Job 1:1, Jer 25:20, Lam 4:21

Next Page - 5781 (`uwq) to 5790 (`uwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5781 (`uwq) to 5790 (`uwth)

Previous Page - 5771 (`avon) to 5780 (`Uwts)
Strong's Number Strong's Name Hebrew Text and Scripture

5781

`uwq

pressed
Amos 2:13, Amos 2:13

5782

`uwr

Arise
Hab 2:19

Awake
Jud 5:12, Jud 5:12, Jud 5:12, Jud 5:12, Job 8:6, Psa 7:6, Psa 44:23, Psa 57:8, Psa 57:8, Psa 59:4, Psa 108:2, Psa 108:2, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 4:16, S of Solomon 8:4, Isa 51:9, Isa 51:9, Isa 51:9, Isa 51:17, Isa 51:17, Isa 52:1, Isa 52:1, Zech 13:7

awakest
Psa 73:20

master
Mal 2:12

raise
Jer 50:9, Joel 3:7

raised
Ezr 1:5, Job 14:12, Jer 6:22

raising
Hos 7:4

up
Deu 32:11, 2 Sam 23:18, 1 Chr 5:26, 1 Chr 11:11, 1 Chr 11:20, 2 Chr 21:16, 2 Chr 36:22, Ezr 1:1, Job 3:8, Job 17:8, Job 31:29, Job 41:10, Psa 35:23, Psa 57:8, Psa 78:38, Psa 80:2, Prov 10:12, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 8:4, S of Solomon 8:5, Isa 10:26, Isa 13:17, Isa 14:9, Isa 15:5, Isa 41:2, Isa 41:25, Isa 42:13, Isa 45:13, Isa 64:7, Jer 25:32, Jer 50:41, Jer 51:1, Jer 51:11, Eze 23:22, Dan 11:2, Dan 11:25, Joel 3:9, Hag 1:14, Zech 2:13, Zech 9:13

waked
Zech 4:1

wakened
Joel 3:12, Zech 4:1

wakeneth
Isa 50:4, Isa 50:4

waketh
S of Solomon 5:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

up
Job 41:10

5783

`uwr

naked
Hab 3:9

5784

`uwr

chaff
Dan 2:35

5785

`owr

hide
Lev 8:17, Lev 9:11

leather
2 Ki 1:8

skin
Exo 22:27, Exo 29:14, Exo 34:29, Exo 34:30, Exo 34:35, Lev 4:11, Lev 7:8, Lev 11:32, Lev 13:2, Lev 13:2, Lev 13:3, Lev 13:3, Lev 13:4, Lev 13:4, Lev 13:5, Lev 13:6, Lev 13:7, Lev 13:8, Lev 13:10, Lev 13:11, Lev 13:12, Lev 13:12, Lev 13:18, Lev 13:20, Lev 13:21, Lev 13:22, Lev 13:24, Lev 13:25, Lev 13:26, Lev 13:27, Lev 13:28, Lev 13:30, Lev 13:31, Lev 13:32, Lev 13:34, Lev 13:34, Lev 13:35, Lev 13:36, Lev 13:38, Lev 13:39, Lev 13:39, Lev 13:43, Lev 13:48, Lev 13:48, Lev 13:49, Lev 13:49, Lev 13:51, Lev 13:51, Lev 13:52, Lev 13:53, Lev 13:56, Lev 13:57, Lev 13:58, Lev 15:17, Num 19:5, Job 2:4, Job 2:4, Job 7:5, Job 10:11, Job 18:13, Job 19:20, Job 19:20, Job 19:26, Job 30:30, Job 41:7, Jer 13:23, Lam 3:4, Lam 4:8, Lam 5:10, Eze 37:6, Eze 37:8, Micah 3:2, Micah 3:3

skins
Gen 3:21, Gen 27:16, Exo 25:5, Exo 25:5, Exo 26:14, Exo 26:14, Exo 35:7, Exo 35:7, Exo 35:23, Exo 35:23, Exo 36:19, Exo 36:19, Exo 39:34, Exo 39:34, Lev 13:59, Lev 16:27, Num 4:6, Num 4:8, Num 4:10, Num 4:11, Num 4:12, Num 4:14, Num 31:20

5786

`avar

blind
Deu 16:19

blindeth
Exo 23:8

out
2 Ki 25:7, Jer 39:7, Jer 52:11

5787

`ivver

blind
Exo 4:11, Lev 19:14, Lev 21:18, Deu 15:21, Deu 27:18, Deu 28:29, 2 Sam 5:6, 2 Sam 5:8, 2 Sam 5:8, Job 29:15, Psa 146:8, Isa 29:18, Isa 35:5, Isa 42:7, Isa 42:16, Isa 42:18, Isa 42:19, Isa 42:19, Isa 42:19, Isa 43:8, Isa 56:10, Isa 59:10, Jer 31:8, Lam 4:14, Zeph 1:17, Mal 1:8

5788

`ivvarown

Blind
Lev 22:22

blindness
Deu 28:28, Zech 12:4

5789

`uwsh

Assemble
Joel 3:11

5790

`uwth

speak
Isa 50:4

Next Page - 5791 (`avath) to 5800 (`azab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5791 (`avath) to 5800 (`azab)

Previous Page - 5781 (`uwq) to 5790 (`uwth)
Strong's Number Strong's Name Hebrew Text and Scripture

5791

`avath

bow
Eccl 12:3

crooked
Eccl 1:15, Eccl 7:13

down
Psa 146:9

falsifying
Amos 8:5

overthrown
Job 19:6

perversely
Psa 119:78

pervert
Job 8:3, Job 8:3, Job 34:12

subvert
Lam 3:36

5792

`avvathah

wrong
Lam 3:59

5793

`Uwthay

Uthai
1 Chr 9:4, Ezr 8:14

5794

`az

fierce
Gen 49:7, Deu 28:50, Isa 19:4, Dan 8:23

greedy
Isa 56:11

mighty
Neh 9:11, Psa 59:3, Isa 43:16

power
Gen 49:3

roughly
Prov 18:23

strong
Exo 14:21, Num 13:28, Num 21:24, Jud 14:14, 2 Sam 22:18, Psa 18:17, Prov 21:14, Prov 30:25, S of Solomon 8:6, Isa 25:3, Eze 7:24, Amos 5:9

stronger
Jud 14:18

5795

`ez

goat
Gen 15:9, Lev 3:12, Lev 7:23, Lev 17:3, Lev 22:27, Num 15:27, Num 18:17, Dan 8:5, Dan 8:8

goats
Gen 27:9, Gen 27:16, Gen 30:32, Gen 30:33, Gen 30:35, Gen 31:38, Gen 32:14, Gen 37:31, Exo 12:5, Lev 1:10, Lev 4:23, Lev 4:28, Lev 5:6, Lev 9:3, Lev 16:5, Lev 22:19, Lev 23:19, Num 7:16, Num 7:22, Num 7:28, Num 7:34, Num 7:40, Num 7:46, Num 7:52, Num 7:58, Num 7:64, Num 7:70, Num 7:76, Num 7:82, Num 7:87, Num 15:24, Num 28:15, Num 28:30, Num 29:5, Num 29:11, Num 29:16, Num 29:19, Num 29:25, 1 Sam 25:2, 2 Chr 29:21, S of Solomon 4:1, S of Solomon 6:5, Eze 43:22, Eze 45:23

goats'
Exo 25:4, Exo 26:7, Exo 35:6, Exo 35:23, Exo 35:26, Exo 36:14, Num 31:20, 1 Sam 19:13, 1 Sam 19:16, Prov 27:27

kid
Gen 38:17, Num 15:11, Jud 6:19

kids
1 Ki 20:27

The Following Have Multiple Hebrew Words Associated To A Single English Word

goat
Deu 14:4

kid
Gen 38:20, Jud 13:15, Jud 13:19, Jud 15:1, 1 Sam 16:20

kids
2 Chr 35:7

5796

`ez

goats
Ezr 6:17

5797

`oz

boldness
Eccl 8:1

loud
2 Chr 30:21

might
2 Sam 6:14, 1 Chr 13:8

mighty
Psa 68:33

power
Lev 26:19, Ezr 8:22, Psa 59:16, Psa 62:11, Psa 63:2, Psa 66:3, Psa 78:26, Psa 90:11, Psa 150:1, Eze 30:6, Hab 3:4

strength
Exo 15:2, Exo 15:13, Jud 5:21, 1 Sam 2:10, 1 Chr 16:11, 1 Chr 16:27, 1 Chr 16:28, 2 Chr 6:41, Job 12:16, Job 26:2, Job 37:6, Job 41:22, Psa 8:2, Psa 21:1, Psa 21:13, Psa 28:7, Psa 28:8, Psa 29:1, Psa 29:11, Psa 46:1, Psa 59:9, Psa 59:17, Psa 62:7, Psa 68:28, Psa 68:34, Psa 68:34, Psa 68:35, Psa 74:13, Psa 77:14, Psa 78:61, Psa 81:1, Psa 84:5, Psa 86:16, Psa 89:17, Psa 93:1, Psa 96:6, Psa 96:7, Psa 99:4, Psa 105:4, Psa 110:2, Psa 118:14, Psa 132:8, Psa 138:3, Psa 140:7, Prov 21:22, Prov 31:17, Prov 31:25, Isa 12:2, Isa 45:24, Isa 49:5, Isa 51:9, Isa 52:1, Isa 62:8, Jer 16:19, Jer 51:53, Eze 24:21, Eze 30:18, Eze 33:28, Amos 3:11, Micah 5:4

strong
Jud 9:51, Psa 30:7, Psa 61:3, Psa 71:7, Psa 89:10, Prov 10:15, Prov 14:26, Prov 18:10, Prov 18:11, Prov 18:19, Prov 24:5, Isa 26:1, Jer 48:17, Eze 19:11, Eze 19:12, Eze 19:14, Eze 26:11

5798

`Uzza'

Uzza
2 Ki 21:18, 2 Ki 21:26, 1 Chr 6:29, 1 Chr 8:7, 1 Chr 13:7, 1 Chr 13:9, 1 Chr 13:10, 1 Chr 13:11, Ezr 2:49, Neh 7:51

Uzzah
2 Sam 6:3, 2 Sam 6:6, 2 Sam 6:7, 2 Sam 6:8

5799

`aza'zel

scapegoat
Lev 16:8, Lev 16:10, Lev 16:10, Lev 16:26

5800

`azab

committeth
Psa 10:14

destitute
Gen 24:27

faileth
Psa 38:10, Psa 40:12

forsake
Deu 12:19, Deu 14:27, Deu 31:6, Deu 31:8, Deu 31:16, Deu 31:17, Jos 1:5, Jos 24:16, Jos 24:20, 1 Ki 6:13, 1 Chr 28:9, 1 Chr 28:20, 2 Chr 7:19, 2 Chr 15:2, 2 Chr 15:2, Ezr 8:22, Neh 9:31, Neh 10:39, Job 20:13, Psa 27:9, Psa 27:10, Psa 37:8, Psa 38:21, Psa 71:9, Psa 71:18, Psa 89:30, Psa 94:14, Psa 119:8, Psa 119:53, Prov 3:3, Prov 4:2, Prov 4:6, Prov 9:6, Prov 27:10, Prov 28:4, Isa 1:28, Isa 41:17, Isa 42:16, Isa 55:7, Isa 65:11, Jer 17:13, Jer 51:9, Lam 5:20, Eze 20:8, Dan 11:30, Jonah 2:8

forsaken
Deu 28:20, Deu 29:25, Jud 10:10, Jud 10:13, 1 Sam 8:8, 1 Sam 12:10, 1 Ki 11:33, 1 Ki 18:18, 1 Ki 19:10, 1 Ki 19:14, 2 Ki 22:17, 2 Chr 12:5, 2 Chr 13:10, 2 Chr 13:11, 2 Chr 21:10, 2 Chr 24:20, 2 Chr 24:20, 2 Chr 24:24, 2 Chr 28:6, 2 Chr 29:6, 2 Chr 34:25, Ezr 9:9, Ezr 9:10, Neh 13:11, Job 18:4, Job 20:19, Psa 9:10, Psa 22:1, Psa 37:25, Psa 71:11, Isa 1:4, Isa 7:16, Isa 17:2, Isa 17:9, Isa 49:14, Isa 54:6, Isa 54:7, Isa 60:15, Isa 62:4, Isa 62:12, Jer 1:16, Jer 2:13, Jer 2:17, Jer 2:19, Jer 4:29, Jer 5:7, Jer 5:19, Jer 9:13, Jer 9:19, Jer 12:7, Jer 16:11, Jer 16:11, Jer 17:13, Jer 19:4, Jer 22:9, Jer 25:38, Eze 8:12, Eze 9:9, Eze 36:4, Zeph 2:4

forsaketh
Job 6:14, Psa 37:28, Prov 2:17, Prov 15:10, Prov 28:13

forsook
Jud 2:12, Jud 2:13, Jud 10:6, 1 Sam 31:7, 1 Ki 9:9, 1 Ki 12:8, 1 Ki 12:13, 2 Ki 21:22, 1 Chr 10:7, 2 Chr 7:22, 2 Chr 10:8, 2 Chr 10:13, 2 Chr 12:1, Psa 119:87, Isa 58:2, Jer 14:5

forsookest
Neh 9:17, Neh 9:19

fortified
Neh 3:8

fortify
Neh 4:2

help
Exo 23:5, Exo 23:5

leave
Gen 2:24, Gen 28:15, Gen 44:22, Gen 44:22, Lev 19:10, Lev 23:22, Num 10:31, Ruth 1:16, Ruth 2:16, 1 Ki 8:57, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 4:30, Job 10:1, Job 39:11, Psa 16:10, Psa 37:33, Psa 49:10, Prov 2:13, Isa 10:3, Jer 9:2, Jer 17:11, Jer 18:14, Jer 48:28, Jer 49:11, Eze 23:29, Mal 4:1

leaveth
Job 39:14, Zech 11:17

left
Gen 39:6, Gen 39:12, Gen 39:13, Gen 39:15, Gen 39:18, Gen 50:8, Exo 2:20, Exo 9:21, Lev 26:43, Deu 32:36, Jos 8:17, Jos 22:3, Jud 2:21, Ruth 2:11, 1 Sam 30:13, 2 Sam 5:21, 2 Sam 15:16, 1 Ki 14:10, 1 Ki 19:20, 1 Ki 21:21, 2 Ki 7:7, 2 Ki 8:6, 2 Ki 9:8, 2 Ki 14:26, 2 Ki 17:16, 1 Chr 14:12, 1 Chr 16:37, 2 Chr 11:14, 2 Chr 12:5, 2 Chr 24:18, 2 Chr 24:25, 2 Chr 28:14, 2 Chr 32:31, Isa 10:14, Isa 17:9, Isa 18:6, Isa 27:10, Isa 32:14, Jer 49:25, Eze 23:8, Eze 24:21

leftest
Neh 9:28

off
Ruth 2:20, Neh 5:10, Job 9:27, Hos 4:10

refuseth
Prov 10:17

surely
Exo 23:5

Next Page - 5801 (`izzabown) to 5810 (`azaz)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5801 (`izzabown) to 5810 (`azaz)

Previous Page - 5791 (`avath) to 5800 (`azab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5801 | `izzabown | fairs Eze 27:12, Eze 27:14, Eze 27:16, Eze 27:19, Eze 27:22, Eze 27:27 wares Eze 27:33
5802 | `Azbuwq | Azbuk Neh 3:16
5803 | `Azgad | Azgad Ezr 2:12, Ezr 8:12, Neh 7:17, Neh 10:15
5804 | `Azzah | Azzah Deu 2:23, 1 Ki 4:24, Jer 25:20 Gaza Gen 10:19, Jos 10:41, Jos 11:22, Jos 15:47, Jud 1:18, Jud 6:4, Jud 16:1, Jud 16:21, 1 Sam 6:17, 2 Ki 18:8, 1 Chr 7:28, Jer 47:1, Jer 47:5, Amos 1:6, Amos 1:7, Zeph 2:4, Zech 9:5, Zech 9:5
5805 | `azuwbah | forsaking Isa 6:12
5806 | `Azuwbah | Azubah 1 Ki 22:42, 1 Chr 2:18, 1 Chr 2:19, 2 Chr 20:31
5807 | `ezuwz | might Psa 145:6 strength Psa 78:4, Isa 42:25
5808 | `izzuwz | power Isa 43:17 strong Psa 24:8
5809 | `Azzuwr | Azur Jer 28:1, Eze 11:1 Azzur Neh 10:17
5810 | `azaz | hardeneth Prov 21:29 impudent Prov 7:13 prevail Psa 9:19 prevailed Jud 3:10, Jud 6:2 strengthen Psa 68:28, Isa 30:2 strengthened Psa 52:7, Prov 8:28, Dan 11:12 strengtheneth Eccl 7:19 strong Psa 89:13

Next Page - 5811 (`Azaz) to 5820 (`Azmaveth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5811 (`Azaz) to 5820 (`Azmaveth)

Previous Page - 5801 (`izzabown) to 5810 (`azaz)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5811 | `Azaz | Azaz 1 Chr 5:8
5812 | `Azazyahuw | Azaziah 1 Chr 15:21, 1 Chr 27:20, 2 Chr 31:13
5813 | `Uzziy | Uzzi 1 Chr 6:5, 1 Chr 6:6, 1 Chr 6:51, 1 Chr 7:2, 1 Chr 7:3, 1 Chr 7:7, 1 Chr 9:8, Ezr 7:4, Neh 11:22, Neh 12:19, Neh 12:42
5814 | `Uzziya' | Uzzia 1 Chr 11:44
5815 | `Aziy'el | Aziel 1 Chr 15:20
5816 | `Uzziy'el | Uzziel Exo 6:18, Exo 6:22, Lev 10:4, Num 3:19, Num 3:30, 1 Chr 4:42, 1 Chr 6:2, 1 Chr 6:18, 1 Chr 7:7, 1 Chr 15:10, 1 Chr 23:12, 1 Chr 23:20, 1 Chr 24:24, 1 Chr 25:4, 2 Chr 29:14, Neh 3:8
5817 | `Ozziy'eliy | Uzzielites Num 3:27, 1 Chr 26:23
5818 | `Uzziyah | Uzziah 2 Ki 15:13, 2 Ki 15:30, 2 Ki 15:32, 2 Ki 15:34, 1 Chr 6:24, 1 Chr 27:25, 2 Chr 26:1, 2 Chr 26:3, 2 Chr 26:8, 2 Chr 26:9, 2 Chr 26:11, 2 Chr 26:14, 2 Chr 26:18, 2 Chr 26:18, 2 Chr 26:19, 2 Chr 26:21, 2 Chr 26:22, 2 Chr 26:23, 2 Chr 27:2, Ezr 10:21, Neh 11:4, Isa 1:1, Isa 6:1, Isa 7:1, Hos 1:1, Amos 1:1, Zech 14:5
5819 | `Aziyza' | Aziza Ezr 10:27
5820 | `Azmaveth | Azmaveth 2 Sam 23:31, 1 Chr 8:36, 1 Chr 9:42, 1 Chr 11:33, 1 Chr 12:3, 1 Chr 27:25, Ezr 2:24, Neh 12:29

Next Page - 5821 (`Azzan) to 5830 (`Ezra')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5821 (`Azzan) to 5830 (`Ezra')

Previous Page - 5811 (`Azaz) to 5820 (`Azmaveth)
Strong's Number Strong's Name Hebrew Text and Scripture

5821

`Azzan

Azzan
Num 34:26

5822

`ozniyah

ospray
Lev 11:13, Deu 14:12

5823

`azaq

fenced
Isa 5:2

5824

`izqa'

signet
Dan 6:17, Dan 6:17

5825

`Azeqah

Azekah
Jos 10:10, Jos 10:11, Jos 15:35, 1 Sam 17:1, 2 Chr 11:9, Neh 11:30, Jer 34:7

5826

`azar

help
Gen 49:25, Deu 32:38, Jos 1:14, Jos 10:4, Jos 10:6, Jos 10:33, 1 Chr 12:17, 1 Chr 12:22, 1 Chr 18:5, 1 Chr 22:17, 2 Chr 14:11, 2 Chr 14:11, 2 Chr 19:2, 2 Chr 25:8, 2 Chr 26:13, 2 Chr 28:16, 2 Chr 28:23, 2 Chr 28:23, 2 Chr 32:3, 2 Chr 32:8, Ezr 8:22, Job 29:12, Psa 22:11, Psa 37:40, Psa 46:5, Psa 79:9, Psa 107:12, Psa 109:26, Psa 118:7, Psa 119:86, Psa 119:173, Psa 119:175, Isa 30:7, Isa 41:10, Isa 41:13, Isa 41:14, Isa 44:2, Isa 50:7, Isa 50:9, Isa 63:5, Lam 1:7, Eze 32:21, Dan 10:13, Dan 11:45

helped
1 Sam 7:12, 1 Ki 1:7, 1 Ki 20:16, 1 Chr 5:20, 1 Chr 12:19, 1 Chr 12:21, 1 Chr 15:26, 2 Chr 18:31, 2 Chr 20:23, 2 Chr 26:7, 2 Chr 26:15, Ezr 10:15, Job 26:2, Psa 28:7, Psa 118:13, Isa 41:6, Isa 49:8, Zech 1:15

helper
2 Ki 14:26, Job 30:13, Psa 10:14, Psa 30:10, Psa 54:4, Psa 72:12, Jer 47:4

helpers
1 Chr 12:1, 1 Chr 12:18, Job 9:13, Eze 30:8

helpeth
1 Chr 12:18, Isa 31:3

holpen
Psa 86:17, Isa 31:3, Dan 11:34

succour
2 Sam 8:5, 2 Sam 18:3

succoured
2 Sam 21:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

succour
2 Sam 18:3

5827

`Ezer

Ezer
1 Chr 7:21

5828

`ezer

help
Gen 2:18, Gen 2:20, Exo 18:4, Deu 33:7, Deu 33:26, Deu 33:29, Psa 20:2, Psa 33:20, Psa 70:5, Psa 89:19, Psa 115:9, Psa 115:10, Psa 115:11, Psa 121:1, Psa 121:2, Psa 124:8, Psa 146:5, Isa 30:5, Eze 12:14, Dan 11:34, Hos 13:9

5829

`Ezer

Ezer
1 Chr 4:4, 1 Chr 12:9, Neh 3:19, Neh 12:42

5830

`Ezra'

Ezra
Ezr 7:1, Ezr 7:6, Ezr 7:10, Ezr 7:11, Ezr 10:1, Ezr 10:2, Ezr 10:5, Ezr 10:6, Ezr 10:10, Ezr 10:16, Neh 8:1, Neh 8:2, Neh 8:4, Neh 8:5, Neh 8:6, Neh 8:9, Neh 8:13, Neh 12:1, Neh 12:13, Neh 12:26, Neh 12:33, Neh 12:36

Next Page - 5831 (`Ezra') to 5840 (`Azriyqam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5831 (`Ezra') to 5840 (`Azriyqam)

Previous Page - 5821 (`Azzan) to 5830 (`Ezra')
Strong's Number | Strong's Name | Hebrew Text and Scripture
5831 | `Ezra' | Ezra Ezr 7:12, Ezr 7:21, Ezr 7:25
5832 | `Azar'el | Azarael Neh 12:36 Azareel 1 Chr 12:6, 1 Chr 25:18, 1 Chr 27:22, Ezr 10:41, Neh 11:13
5833 | `ezrah | help Jud 5:23, Jud 5:23, Job 6:13, Job 31:21, Psa 22:19, Psa 27:9, Psa 35:2, Psa 38:22, Psa 40:13, Psa 40:17, Psa 44:26, Psa 46:1, Psa 60:11, Psa 63:7, Psa 70:1, Psa 71:12, Psa 94:17, Psa 108:12, Isa 10:3, Isa 20:6, Isa 31:1, Isa 31:2, Jer 37:7, Lam 4:17 helped 2 Chr 28:21 helpers Nahum 3:9
5834 | `Ezrah | Ezra 1 Chr 4:17
5835 | `azarah | court 2 Chr 4:9, 2 Chr 4:9, 2 Chr 6:13 settle Eze 43:14, Eze 43:14, Eze 43:14, Eze 43:17, Eze 43:20, Eze 45:19
5836 | `Ezriy | Ezri 1 Chr 27:26
5837 | `Azriy'el | Azriel 1 Chr 5:24, 1 Chr 27:19, Jer 36:26
5838 | `Azaryah | Azariah 1 Ki 4:2, 1 Ki 4:5, 2 Ki 14:21, 2 Ki 15:1, 2 Ki 15:6, 2 Ki 15:7, 2 Ki 15:8, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:27, 1 Chr 2:8, 1 Chr 2:38, 1 Chr 2:39, 1 Chr 3:12, 1 Chr 6:9, 1 Chr 6:9, 1 Chr 6:10, 1 Chr 6:11, 1 Chr 6:13, 1 Chr 6:14, 1 Chr 6:36, 1 Chr 9:11, 2 Chr 15:1, 2 Chr 21:2, 2 Chr 21:2, 2 Chr 22:6, 2 Chr 23:1, 2 Chr 23:1, 2 Chr 26:17, 2 Chr 26:20, 2 Chr 28:12, 2 Chr 29:12, 2 Chr 29:12, 2 Chr 31:10, 2 Chr 31:13, Ezr 7:1, Ezr 7:3, Neh 3:23, Neh 3:24, Neh 7:7, Neh 8:7, Neh 10:2, Neh 12:33, Jer 43:2, Dan 1:6, Dan 1:7, Dan 1:11, Dan 1:19
5839 | `Azaryah | Azariah Dan 2:17
5840 | `Azriyqam | Azrikam 1 Chr 3:23, 1 Chr 8:38, 1 Chr 9:14, 1 Chr 9:44, 2 Chr 28:7, Neh 11:15

Next Page - 5841 (`Azzathiy) to 5850 (`atarah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5841 (`Azzathiy) to 5850 (`atarah)

Previous Page - 5831 (`Ezra') to 5840 (`Azriyqam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5841 | `Azzathiy | Gazathites Jos 13:3 Gazites Jud 16:2
5842 | `et | pen Job 19:24, Psa 45:1, Jer 8:8, Jer 17:1
5843 | `eta' | counsel Dan 2:14
5844 | `atah | array Jer 43:12 aside S of Solomon 1:7 clad Isa 59:17 cover Psa 109:29, Isa 22:17, Eze 24:17, Eze 24:22, Micah 3:7 covered 1 Sam 28:14, Psa 71:13, Psa 89:45 coverest Psa 104:2 covereth Psa 109:19 covering Lev 13:45 filleth Psa 84:6 on Jer 43:12 surely Isa 22:17
5845 | `atiyn | breasts Job 21:24
5846 | `atiyshah | neesings Job 41:18
5847 | `atalleph | bat Lev 11:19, Deu 14:18 bats Isa 2:20
5848 | `ataph | covereth Psa 73:6 fail Isa 57:16 faint Lam 2:19 fainted Psa 107:5, Jonah 2:7 feeble Gen 30:42 feebler Gen 30:42 hideth Job 23:9 over Psa 65:13 overwhelmed Psa 61:2, Psa 77:3, Psa 102:1, Psa 142:3, Psa 143:4 swoon Lam 2:11 swooned Lam 2:12
5849 | `atar | compass Psa 5:12 compassed 1 Sam 23:26 crowned Psa 8:5, S of Solomon 3:11 crownest Psa 65:11 crowneth Psa 103:4 crowning Isa 23:8
5850 | `atarah | crown 2 Sam 12:30, 1 Chr 20:2, Est 8:15, Job 19:9, Job 31:36, Psa 21:3, Prov 4:9, Prov 12:4, Prov 14:24, Prov 16:31, Prov 17:6, S of Solomon 3:11, Isa 28:1, Isa 28:3, Isa 28:5, Isa 62:3, Jer 13:18, Lam 5:16, Eze 16:12, Eze 21:26 crowns Eze 23:42, Zech 6:11, Zech 6:14

Next Page - 5851 (`Atarah) to 5860 (`iyt)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5851 (`Atarah) to 5860 (`iyt)

Previous Page - 5841 (`Azzathiy) to 5850 (`atarah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5851 | `Atarah | Atarah 1 Chr 2:26
5852 | `Atarowth | Ataroth Num 32:3, Num 32:34, Jos 16:2, Jos 16:7 Joab 1 Chr 2:54
5853 | `Atrowth 'Addar | Atarothadar Jos 18:13 Atarothaddar Jos 16:5
5854 | `Atrowth beyth Yow'ab | The Following Have Multiple Hebrew Words Associated To A Single English Word 1 Chr 2:54
5855 | `Atrowth Showphan | Shophan Num 32:35
5856 | `iy | heap Micah 1:6 heaps Psa 79:1, Jer 26:18, Micah 3:12 The Following Have Multiple Hebrew Words Associated To A Single English Word Iim Num 33:45 Ijeabarim Num 21:11, Num 33:44
5857 | `Ay | Ai Jos 7:2, Jos 7:2, Jos 7:3, Jos 7:4, Jos 7:5, Jos 8:1, Jos 8:1, Jos 8:2, Jos 8:3, Jos 8:9, Jos 8:9, Jos 8:10, Jos 8:11, Jos 8:11, Jos 8:12, Jos 8:14, Jos 8:16, Jos 8:17, Jos 8:18, Jos 8:20, Jos 8:21, Jos 8:23, Jos 8:24, Jos 8:24, Jos 8:25, Jos 8:26, Jos 8:28, Jos 8:29, Jos 9:3, Jos 10:1, Jos 10:1, Jos 10:2, Jos 12:9, Ezr 2:28, Neh 7:32, Jer 49:3 Aiath Isa 10:28 Aija Neh 11:31 city Jos 8:12 Hai Gen 12:8, Gen 13:3
5858 | `Eybal | Ebal Gen 36:23, Deu 11:29, Deu 27:4, Deu 27:13, Jos 8:30, Jos 8:33, 1 Chr 1:22, 1 Chr 1:40
5859 | `Iyown | Ijon 1 Ki 15:20, 2 Ki 15:29, 2 Chr 16:4
5860 | `iyt | flew 1 Sam 14:32 fly 1 Sam 15:19 railed 1 Sam 25:14

Next Page - 5861 (`ayit) to 5870 (`ayin)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5861 (`ayit) to 5870 (`ayin)

Previous Page - 5851 (`Atarah) to 5860 (`iyt)
Strong's Number Strong's Name Hebrew Text and Scripture

5861

`ayit

bird
Isa 46:11, Jer 12:9

birds
Jer 12:9

fowl
Job 28:7

fowls
Gen 15:11, Isa 18:6, Isa 18:6

ravenous
Eze 39:4

5862

`Eytam

Etam
Jud 15:8, Jud 15:11, 1 Chr 4:3, 1 Chr 4:32, 2 Chr 11:6

5863

`Iyey ha-`Abariym

Ijeabarim
Num 21:11, Num 33:44

5864

`Iyiym

Iim
Num 33:45, Jos 15:29

5865

`eylowm

ever
2 Chr 33:7

5866

`Iylay

Ilai
1 Chr 11:29

5867

`Eylam

Elam
Gen 10:22, Gen 14:1, Gen 14:9, 1 Chr 1:17, 1 Chr 8:24, 1 Chr 26:3, Ezr 2:7, Ezr 2:31, Ezr 8:7, Ezr 10:2, Ezr 10:26, Neh 7:12, Neh 7:34, Neh 10:14, Neh 12:42, Isa 11:11, Isa 21:2, Isa 22:6, Jer 25:25, Jer 49:34, Jer 49:35, Jer 49:36, Jer 49:36, Jer 49:37, Jer 49:38, Jer 49:39, Eze 32:24, Dan 8:2

5868

`ayam

mighty
Isa 11:15

5869

`ayin

affliction
2 Sam 16:12

Also
Gen 45:20

and
Gen 34:18, Gen 45:16, 2 Sam 17:4, 2 Chr 30:4

appearance
1 Sam 16:7

before
1 Sam 21:13, 1 Chr 29:10, Jer 32:12, Jer 32:13, Jer 32:30, Eze 20:9, Eze 20:14, Eze 20:41

brought
2 Sam 4:10

colour
Lev 13:55, Num 11:7, Num 11:7, Prov 23:31, Eze 1:4, Eze 1:7, Eze 1:16, Eze 1:22, Eze 1:27, Eze 8:2, Eze 10:9, Dan 10:6

conceit
Prov 26:5, Prov 26:12, Prov 26:16, Prov 28:11

countenance
1 Sam 16:12

Eye
Exo 21:24, Exo 21:24, Exo 21:26, Exo 21:26, Lev 21:20, Lev 24:20, Lev 24:20, Deu 7:16, Deu 13:8, Deu 15:9, Deu 19:13, Deu 19:21, Deu 19:21, Deu 19:21, Deu 25:12, Deu 28:54, Deu 28:56, Deu 32:10, Deu 34:7, Job 7:7, Job 7:8, Job 10:18, Job 13:1, Job 16:20, Job 17:2, Job 17:7, Job 20:9, Job 24:15, Job 24:15, Job 28:7, Job 28:10, Job 29:11, Job 42:5, Psa 6:7, Psa 31:9, Psa 32:8, Psa 33:18, Psa 35:19, Psa 35:21, Psa 54:7, Psa 88:9, Psa 92:11, Psa 94:9, Prov 7:2, Prov 10:10, Prov 20:12, Prov 22:9, Prov 23:6, Prov 28:22, Prov 30:17, Eccl 1:8, Eccl 4:8, Isa 13:18, Isa 52:8, Isa 52:8, Isa 64:4, Jer 13:17, Lam 1:16, Lam 1:16, Lam 2:4, Lam 2:18, Lam 3:48, Lam 3:49, Lam 3:51, Eze 5:11, Eze 7:4, Eze 7:9, Eze 8:18, Eze 9:5, Eze 9:10, Eze 16:5, Eze 20:17, Micah 4:11, Zech 2:8, Zech 11:17, Zech 11:17

eye's
Exo 21:26

eyed
Gen 29:17

eyes
Gen 3:5, Gen 3:6, Gen 3:7, Gen 6:8, Gen 13:10, Gen 13:14, Gen 16:4, Gen 16:5, Gen 18:2, Gen 19:8, Gen 20:16, Gen 21:19, Gen 22:4, Gen 22:13, Gen 24:63, Gen 24:64, Gen 27:1, Gen 30:27, Gen 30:41, Gen 31:10, Gen 31:12, Gen 31:40, Gen 33:1, Gen 33:5, Gen 34:11, Gen 37:25, Gen 39:7, Gen 41:37, Gen 41:37, Gen 42:24, Gen 43:29, Gen 44:21, Gen 45:12, Gen 45:12, Gen 46:4, Gen 47:19, Gen 48:10, Gen 49:12, Gen 50:4, Exo 5:21, Exo 5:21, Exo 8:26, Exo 13:9, Exo 13:16, Exo 14:10, Exo 24:17, Lev 4:13, Lev 20:4, Lev 26:16, Num 5:13, Num 10:31, Num 11:6, Num 15:39, Num 16:14, Num 20:8, Num 20:12, Num 22:31, Num 24:2, Num 24:3, Num 24:4, Num 24:15, Num 24:16, Num 27:14, Num 33:55, Deu 1:30, Deu 3:21, Deu 3:27, Deu 3:27, Deu 4:3, Deu 4:9, Deu 4:19, Deu 4:34, Deu 6:8, Deu 6:22, Deu 7:19, Deu 9:17, Deu 10:21, Deu 11:7, Deu 11:12, Deu 11:18, Deu 12:8, Deu 13:18, Deu 14:1, Deu 16:19, Deu 21:7, Deu 24:1, Deu 28:31, Deu 28:32, Deu 28:34, Deu 28:65, Deu 28:67, Deu 29:2, Deu 29:3, Deu 29:4, Deu 34:4, Jos 5:13, Jos 23:13, Jos 24:7, Jud 16:21, Jud 16:28, Jud 17:6, Jud 19:17, Jud 21:25, Ruth 2:9, Ruth 2:10, 1 Sam 2:33, 1 Sam 3:2, 1 Sam 4:15, 1 Sam 6:13, 1 Sam 11:2, 1 Sam 12:3, 1 Sam 12:16, 1 Sam 14:27, 1 Sam 14:29, 1 Sam 20:3, 1 Sam 20:29, 1 Sam 24:10, 1 Sam 25:8, 1 Sam 26:21, 1 Sam 26:24, 1 Sam 26:24, 1 Sam 27:5, 2 Sam 6:20, 2 Sam 12:11, 2 Sam 13:34, 2 Sam 15:25, 2 Sam 18:24, 2 Sam 19:27, 2 Sam 22:28, 2 Sam 24:3, 1 Ki 1:20, 1 Ki 1:48, 1 Ki 8:29, 1 Ki 8:52, 1 Ki 9:3, 1 Ki 10:7, 1 Ki 11:33, 1 Ki 14:4, 1 Ki 14:8, 1 Ki 15:5, 1 Ki 15:11, 1 Ki 16:25, 1 Ki 20:6, 1 Ki 22:43, 2 Ki 4:34, 2 Ki 4:34, 2 Ki 4:35, 2 Ki 6:17, 2 Ki 6:17, 2 Ki 6:20, 2 Ki 6:20, 2 Ki 7:2, 2 Ki 7:19, 2 Ki 10:5, 2 Ki 10:30, 2 Ki 19:16, 2 Ki 19:22, 2 Ki 22:20, 2 Ki 25:7, 2 Ki 25:7, 1 Chr 13:4, 1 Chr 17:17, 1 Chr 21:16, 1 Chr 21:23, 2 Chr 6:20, 2 Chr 6:40, 2 Chr 7:15, 2 Chr 7:16, 2 Chr 9:6, 2 Chr 14:2, 2 Chr 16:9, 2 Chr 20:12, 2 Chr 21:6, 2 Chr 29:6, 2 Chr 29:8, 2 Chr 34:28, Ezr 3:12, Ezr 9:8, Neh 1:6, Neh 6:16, Est 1:17, Est 8:5, Job 2:12, Job 3:10, Job 4:16, Job 7:8, Job 10:4, Job 11:4, Job 11:20, Job 14:3, Job 15:12, Job 16:9, Job 17:5, Job 19:27, Job 21:8, Job 21:20, Job 24:23, Job 27:19, Job 28:21, Job 29:15, Job 31:1, Job 31:7, Job 31:16, Job 32:1, Job 34:21, Job 36:7, Job 39:29, Job 40:24, Job 41:18, Psa 10:8, Psa 11:4, Psa 13:3, Psa 15:4, Psa 17:2, Psa 17:11, Psa 19:8, Psa 25:15, Psa 26:3, Psa 31:22, Psa 34:15, Psa 36:1, Psa 36:2, Psa 38:10, Psa 50:21, Psa 66:7, Psa 69:3, Psa 69:23, Psa 73:7, Psa 77:4, Psa 91:8, Psa 101:3, Psa 101:6, Psa 115:5, Psa 116:8, Psa 118:23, Psa 119:18, Psa 119:37, Psa 119:82, Psa 119:123, Psa 119:136, Psa 119:148, Psa 121:1, Psa 123:1, Psa 123:2, Psa 123:2, Psa 123:2, Psa 131:1, Psa 132:4, Psa 135:16, Psa 139:16, Psa 141:8, Psa 145:15, Prov 3:7, Prov 3:21, Prov 4:21, Prov 4:25, Prov 5:21, Prov 6:4, Prov 6:13, Prov 10:26, Prov 12:15, Prov 15:3, Prov 15:30, Prov 16:2, Prov 16:30, Prov 17:8, Prov 17:24, Prov 20:8, Prov 20:13, Prov 21:2, Prov 21:10, Prov 22:12, Prov 23:5, Prov 23:26, Prov 23:29, Prov 23:33, Prov 25:7, Prov 27:20, Prov 28:27, Prov 29:13, Prov 30:12, Prov 30:13, Eccl 2:10, Eccl 2:14, Eccl 5:11, Eccl 6:9, Eccl 8:16, Eccl 11:7, Eccl 11:9, S of Solomon 1:15, S of Solomon 4:1, S of Solomon 4:9, S of Solomon 5:12, S of Solomon 6:5, S of Solomon 7:4, S of Solomon 8:10, Isa 1:15, Isa 1:16, Isa 3:8, Isa 3:16, Isa 5:15, Isa 5:21, Isa 6:5, Isa 6:10, Isa 6:10, Isa 11:3, Isa 13:16, Isa 17:7, Isa 29:10, Isa 29:18, Isa 30:20, Isa 32:3, Isa 33:15, Isa 33:17, Isa 33:20, Isa 35:5, Isa 37:17, Isa 37:23, Isa 38:14, Isa 40:26, Isa 42:7, Isa 43:8, Isa 44:18, Isa 49:5, Isa 49:18, Isa 51:6, Isa 52:10, Isa 59:10, Isa 60:4, Isa 65:12, Isa 65:16, Isa 66:4, Jer 3:2, Jer 5:3, Jer 5:21, Jer 7:11, Jer 9:1, Jer 9:18, Jer 13:20, Jer 14:6, Jer 14:17, Jer 16:9, Jer 16:17, Jer 16:17, Jer 20:4, Jer 22:17, Jer 24:6, Jer 29:21, Jer 31:16, Jer 32:4, Jer 32:4, Jer 32:19, Jer 34:3, Jer 34:3, Jer 39:6, Jer 39:7, Jer 42:2, Jer 52:2, Jer 52:10, Jer 52:11, Lam 2:11, Lam 4:17, Lam 5:17, Eze 1:18, Eze 6:9, Eze 8:5, Eze 8:5, Eze 10:12, Eze 12:2, Eze 12:12, Eze 18:6, Eze 18:12, Eze 18:15, Eze 20:7, Eze 20:8, Eze 20:24, Eze 21:6, Eze 22:26, Eze 23:16, Eze 23:27, Eze 23:40, Eze 24:16, Eze 24:21, Eze 24:25, Eze 33:25, Eze 36:23, Eze 37:20, Eze 38:16, Eze 38:23, Eze 40:4, Eze 44:5, Dan 8:3, Dan 8:5, Dan 8:21, Dan 9:18, Dan 10:5, Dan 10:6, Hos 13:14, Joel 1:16, Amos 9:4, Amos 9:8, Micah 7:10, Hab 1:13, Zeph 3:20, Hag 2:3, Zech 1:18, Zech 2:1, Zech 3:9, Zech 4:10, Zech 5:1, Zech 5:5, Zech 5:9, Zech 6:1, Zech 8:6, Zech 8:6, Zech 9:1, Zech 9:8, Zech 12:4, Zech 14:12, Mal 1:5

eyesight
Psa 18:24

face
Exo 10:5, Exo 10:15, Num 14:14, Num 14:14, Num 22:5, Num 22:11, 1 Ki 20:38, 1 Ki 20:41, 2 Ki 9:30, Jer 4:30

fountain
Gen 16:7, Gen 16:7, Deu 33:28, 1 Sam 29:1, Neh 2:14, Neh 3:15, Neh 12:37

fountains
Num 33:9, Deu 8:7, 2 Chr 32:3, Prov 8:28

him
2 Sam 24:22

knowledge
Num 15:24

look
Psa 101:5, Prov 6:17, Prov 21:4

looks
Psa 18:27, Isa 2:11, Isa 10:12

me
Psa 73:16

not
1 Sam 29:6

open
Gen 38:14

openly
Gen 38:21

pleased
Gen 28:8, Num 24:1, 2 Sam 3:36

presence
Gen 23:11, Gen 23:18, Deu 25:9, Jer 28:1, Jer 28:5, Jer 28:5, Jer 28:11, Jer 32:12

resemblance
Zech 5:6

seem
Gen 27:12

seemed
Gen 29:20, 2 Sam 3:19, 2 Sam 3:19, Jer 18:4, Jer 27:5

seemeth
Jos 9:25, Jud 10:15, Jud 19:24, 1 Sam 1:23, 1 Sam 3:18, 1 Sam 11:10, 1 Sam 14:36, 1 Sam 14:40, 1 Sam 18:23, 2 Sam 10:12, 2 Sam 15:26, 2 Sam 18:4, Est 3:11, Jer 26:14

sight
Gen 18:3, Gen 19:19, Gen 21:11, Gen 21:12, Gen 32:5, Gen 33:8, Gen 33:10, Gen 33:15, Gen 38:7, Gen 39:4, Gen 39:21, Gen 47:25, Gen 47:29, Exo 3:21, Exo 4:30, Exo 7:20, Exo 7:20, Exo 9:8, Exo 11:3, Exo 11:3, Exo 11:3, Exo 12:36, Exo 15:26, Exo 17:6, Exo 19:11, Exo 33:12, Exo 33:13, Exo 33:13, Exo 33:16, Exo 33:17, Exo 34:9, Exo 40:38, Lev 10:19, Lev 13:5, Lev 13:37, Lev 20:17, Lev 25:53, Lev 26:45, Num 11:11, Num 11:15, Num 13:33, Num 13:33, Num 19:5, Num 20:27, Num 25:6, Num 25:6, Num 27:19, Num 32:5, Num 32:13, Num 33:3, Deu 4:6, Deu 4:25, Deu 6:18, Deu 9:18, Deu 12:25, Deu 12:28, Deu 17:2, Deu 21:9, Deu 31:7, Deu 31:29, Deu 34:12, Jos 3:7, Jos 4:14, Jos 10:12, Jos 24:17, Jud 2:11, Jud 3:7, Jud 3:12, Jud 3:12, Jud 4:1, Jud 6:1, Jud 6:17, Jud 6:21, Jud 10:6, Jud 13:1, Ruth 2:2, Ruth 2:13, 1 Sam 1:18, 1 Sam 12:17, 1 Sam 15:17, 1 Sam 15:19, 1 Sam 16:22, 1 Sam 18:5, 1 Sam 18:5, 1 Sam 29:6, 1 Sam 29:9, 2 Sam 6:22, 2 Sam 7:19, 2 Sam 12:9, 2 Sam 12:11, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:8, 2 Sam 14:22, 2 Sam 16:4, 2 Sam 16:22, 2 Sam 22:25, 1 Ki 11:6, 1 Ki 11:19, 1 Ki 11:38, 1 Ki 14:22, 1 Ki 15:26, 1 Ki 15:34, 1 Ki 16:7, 1 Ki 16:19, 1 Ki 16:30, 1 Ki 21:20, 1 Ki 21:25, 1 Ki 22:52, 2 Ki 1:13, 2 Ki 1:14, 2 Ki 3:2, 2 Ki 3:18, 2 Ki 8:18, 2 Ki 8:27, 2 Ki 12:2, 2 Ki 13:2, 2 Ki 13:11, 2 Ki 14:3, 2 Ki 14:24, 2 Ki 15:3, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 15:34, 2 Ki 16:2, 2 Ki 17:2, 2 Ki 17:17, 2 Ki 18:3, 2 Ki 20:3, 2 Ki 21:2, 2 Ki 21:6, 2 Ki 21:15, 2 Ki 21:16, 2 Ki 21:20, 2 Ki 22:2, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:9, 2 Ki 24:19, 1 Chr 2:3, 1 Chr 19:13, 1 Chr 28:8, 1 Chr 29:25, 2 Chr 20:32, 2 Chr 22:4, 2 Chr 24:2, 2 Chr 25:2, 2 Chr 26:4, 2 Chr 27:2, 2 Chr 28:1, 2 Chr 29:2, 2 Chr 32:23, 2 Chr 33:2, 2 Chr 33:6, 2 Chr 33:22, 2 Chr 34:2, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:12, Neh 8:5, Est 2:15, Est 5:2, Est 5:8, Est 7:3, Job 15:15, Job 18:3, Job 19:15, Job 25:5, Psa 5:5, Psa 51:4, Psa 72:14, Psa 79:10, Psa 90:4, Psa 98:2, Psa 101:7, Psa 116:15, Prov 1:17, Prov 3:4, Isa 38:3, Isa 43:4, Jer 7:30, Jer 18:10, Jer 19:10, Jer 32:12, Jer 34:15, Jer 43:9, Jer 51:24, Eze 4:12, Eze 5:8, Eze 5:14, Eze 10:2, Eze 10:19, Eze 12:3, Eze 12:3, Eze 12:4, Eze 12:4, Eze 12:5, Eze 12:6, Eze 12:7, Eze 16:41, Eze 20:9, Eze 20:14, Eze 20:22, Eze 20:22, Eze 21:23, Eze 22:16, Eze 28:18, Eze 28:25, Eze 36:34, Eze 39:27, Eze 43:11, Hos 2:10, Amos 9:3, Jonah 2:4, Mal 2:17

thee
Gen 16:6, Gen 20:15, Num 22:34, Deu 15:18, Deu 25:3, 1 Sam 24:4, 1 Ki 21:2

think
Num 36:6, Zech 11:12

Thinkest
2 Sam 10:3, 1 Chr 19:3

thought
2 Sam 13:2, 2 Sam 19:18, Est 3:6

unto
Gen 19:14

us
2 Sam 20:6

well
Gen 24:13, Gen 24:16, Gen 24:29, Gen 24:30, Gen 24:42, Gen 24:43, Gen 24:45, Gen 45:16, Gen 49:22, Deu 1:23, Jer 39:12

wells
Exo 15:27

you
Jos 24:15, Est 8:8

yourselves
Gen 45:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

content
Lev 10:20

convenient
Jer 40:4, Jer 40:5

displease
Gen 31:35, 2 Sam 11:25, Prov 24:18

displeased
Gen 38:10, Gen 48:17, Num 11:10, 1 Sam 8:6, 1 Sam 18:8, 2 Sam 11:27, 1 Chr 21:7, Isa 59:15

eye
Psa 17:8

eyebrows
Lev 14:9

furrows
Hos 10:10

good
2 Sam 19:37, 2 Sam 19:38, Jer 40:4

humble
Job 22:29

ill
Jer 40:4

looketh
Lev 13:12

not
Exo 21:8

please
Num 23:27

pleased
Gen 34:18, Jos 22:30, Jos 22:33, Jud 14:7, 1 Sam 18:20, 1 Sam 18:26, 2 Sam 3:36, 2 Sam 17:4, 2 Sam 19:6, 1 Ki 3:10, 1 Ki 9:12, 2 Chr 30:4, Est 1:21, Est 2:4, Est 2:9

pleaseth
Jud 14:3, Est 2:4

well
Neh 2:13, Jer 40:4

1 Sam 29:7

5870

`ayin

eye
Ezr 5:5

eyes
Dan 4:34, Dan 7:8, Dan 7:8, Dan 7:20

Next Page - 5871 (`Ayin) to 5880 (`Eyn Mishpat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5871 (`Ayin) to 5880 (`Eyn Mishpat)

Previous Page - 5861 (`ayit) to 5870 (`ayin)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5871 | `Ayin | Ain Num 34:11, Jos 15:32, Jos 19:7, Jos 21:16, 1 Chr 4:32
5872 | `Eyn Gediy | Engedi Jos 15:62, 1 Sam 23:29, 1 Sam 24:1, 2 Chr 20:2, S of Solomon 1:14, Eze 47:10
5873 | `Eyn Ganniym | Engannim Jos 15:34, Jos 19:21, Jos 21:29
5874 | `Eyn-Do'r, | Endor Jos 17:11, 1 Sam 28:7, Psa 83:10
5875 | `Eyn haq-Qowre' | Enhakkore Jud 15:19
5876 | `Eyn Chaddah | Enhaddah Jos 19:21
5877 | `Eyn Chatsowr | Enhazor Jos 19:37
5878 | `Eyn Charod | Harod Jud 7:1
5879 | `Eynayim | Enam Jos 15:34
5880 | `Eyn Mishpat | Enmishpat Gen 14:7

Next Page - 5881 (`Eynan) to 5890 (`eyphah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5881 (`Eynan) to 5890 (`eyphah)

Previous Page - 5871 (`Ayin) to 5880 (`Eyn Mishpat)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5881 | `Eynan | Enan Num 1:15, Num 2:29, Num 7:78, Num 7:83, Num 10:27
5882 | `Eyn `Eglayim | Eneglaim Eze 47:10
5883 | `Eyn Rogel | Enrogel Jos 15:7, Jos 18:16, 2 Sam 17:17, 1 Ki 1:9
5884 | `Eyn Rimmown | Enrimmon Neh 11:29
5885 | `Eyn Shemesh | Enshemesh Jos 15:7, Jos 18:17
5886 | `Eyn Tanniym | The Following Have Multiple Hebrew Words Associated To A Single English Word , Neh 2:13
5887 | `Eyn Tappuwach | Entappuah Jos 17:7
5888 | `ayeph | wearied Jer 4:31
5889 | `ayeph | faint Gen 25:29, Gen 25:30, Deu 25:18, Jud 8:4, Jud 8:5, Isa 29:8 thirsty Psa 63:1, Psa 143:6, Prov 25:25 weary 2 Sam 16:14, 2 Sam 17:29, Job 22:7, Isa 5:27, Isa 28:12, Isa 32:2, Isa 46:1, Jer 31:25
5890 | `eyphah | darkness Job 10:22, Amos 4:13

Next Page - 5891 (`Eyphah) to 5900 (`Iyruw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5891 (`Eyphah) to 5900 (`Iyruw)

Previous Page - 5881 (`Eynan) to 5890 (`eyphah)
Strong's Number Strong's Name Hebrew Text and Scripture

5891

`Eyphah

Ephah
Gen 25:4, 1 Chr 1:33, 1 Chr 2:46, 1 Chr 2:47, Isa 60:6

5892

`iyr

cities
Gen 13:12, Gen 19:25, Gen 19:25, Gen 19:29, Gen 19:29, Gen 35:5, Gen 41:35, Gen 41:48, Gen 47:21, Exo 1:11, Lev 25:32, Lev 25:32, Lev 25:33, Lev 25:34, Lev 26:25, Lev 26:31, Lev 26:33, Num 13:19, Num 13:28, Num 21:2, Num 21:3, Num 21:25, Num 21:25, Num 31:10, Num 32:16, Num 32:17, Num 32:24, Num 32:26, Num 32:33, Num 32:33, Num 32:36, Num 32:38, Num 35:2, Num 35:2, Num 35:3, Num 35:4, Num 35:5, Num 35:6, Num 35:6, Num 35:6, Num 35:7, Num 35:7, Num 35:8, Num 35:8, Num 35:11, Num 35:11, Num 35:12, Num 35:13, Num 35:13, Num 35:14, Num 35:14, Num 35:14, Num 35:15, Deu 1:22, Deu 1:28, Deu 2:34, Deu 2:35, Deu 2:37, Deu 3:4, Deu 3:4, Deu 3:5, Deu 3:7, Deu 3:10, Deu 3:10, Deu 3:12, Deu 3:19, Deu 4:41, Deu 4:42, Deu 6:10, Deu 9:1, Deu 13:12, Deu 19:1, Deu 19:2, Deu 19:5, Deu 19:7, Deu 19:9, Deu 19:11, Deu 20:15, Deu 20:15, Deu 20:16, Deu 21:2, Jos 9:17, Jos 9:17, Jos 10:2, Jos 10:19, Jos 10:20, Jos 10:37, Jos 10:39, Jos 11:12, Jos 11:13, Jos 11:14, Jos 11:21, Jos 13:10, Jos 13:17, Jos 13:21, Jos 13:23, Jos 13:25, Jos 13:28, Jos 13:30, Jos 13:31, Jos 14:4, Jos 14:12, Jos 15:9, Jos 15:21, Jos 15:32, Jos 15:36, Jos 15:41, Jos 15:44, Jos 15:51, Jos 15:54, Jos 15:57, Jos 15:59, Jos 15:60, Jos 15:62, Jos 16:9, Jos 16:9, Jos 17:9, Jos 17:9, Jos 17:12, Jos 18:9, Jos 18:21, Jos 18:24, Jos 18:28, Jos 19:6, Jos 19:7, Jos 19:8, Jos 19:15, Jos 19:16, Jos 19:22, Jos 19:23, Jos 19:30, Jos 19:31, Jos 19:35, Jos 19:38, Jos 19:39, Jos 19:48, Jos 20:2, Jos 20:4, Jos 20:9, Jos 21:2, Jos 21:3, Jos 21:4, Jos 21:5, Jos 21:6, Jos 21:7, Jos 21:8, Jos 21:9, Jos 21:16, Jos 21:18, Jos 21:19, Jos 21:19, Jos 21:20, Jos 21:22, Jos 21:24, Jos 21:25, Jos 21:26, Jos 21:27, Jos 21:29, Jos 21:31, Jos 21:32, Jos 21:33, Jos 21:33, Jos 21:35, Jos 21:37, Jos 21:39, Jos 21:40, Jos 21:40, Jos 21:41, Jos 21:41, Jos 21:42, Jos 21:42, Jos 24:13, Jud 10:4, Jud 11:26, Jud 11:33, Jud 12:7, Jud 20:14, Jud 20:15, Jud 20:42, Jud 20:48, Jud 21:23, 1 Sam 6:18, 1 Sam 6:18, 1 Sam 7:14, 1 Sam 18:6, 1 Sam 30:29, 1 Sam 30:29, 1 Sam 31:7, 2 Sam 2:1, 2 Sam 2:3, 2 Sam 8:8, 2 Sam 10:12, 2 Sam 12:31, 2 Sam 20:6, 2 Sam 24:7, 1 Ki 4:13, 1 Ki 9:11, 1 Ki 9:12, 1 Ki 9:13, 1 Ki 9:19, 1 Ki 9:19, 1 Ki 9:19, 1 Ki 10:26, 1 Ki 12:17, 1 Ki 13:32, 1 Ki 15:20, 1 Ki 15:23, 1 Ki 20:34, 1 Ki 22:39, 2 Ki 3:25, 2 Ki 13:25, 2 Ki 13:25, 2 Ki 17:6, 2 Ki 17:9, 2 Ki 17:24, 2 Ki 17:24, 2 Ki 17:26, 2 Ki 17:29, 2 Ki 18:11, 2 Ki 18:13, 2 Ki 19:25, 2 Ki 23:5, 2 Ki 23:8, 2 Ki 23:19, 1 Chr 2:22, 1 Chr 2:23, 1 Chr 4:31, 1 Chr 4:32, 1 Chr 4:33, 1 Chr 6:57, 1 Chr 6:60, 1 Chr 6:60, 1 Chr 6:61, 1 Chr 6:62, 1 Chr 6:63, 1 Chr 6:64, 1 Chr 6:65, 1 Chr 6:66, 1 Chr 6:67, 1 Chr 9:2, 1 Chr 10:7, 1 Chr 13:2, 1 Chr 18:8, 1 Chr 19:7, 1 Chr 19:13, 1 Chr 20:3, 1 Chr 27:25, 2 Chr 1:14, 2 Chr 8:2, 2 Chr 8:4, 2 Chr 8:5, 2 Chr 8:6, 2 Chr 8:6, 2 Chr 8:6, 2 Chr 9:25, 2 Chr 10:17, 2 Chr 11:5, 2 Chr 11:10, 2 Chr 12:4, 2 Chr 13:19, 2 Chr 14:5, 2 Chr 14:6, 2 Chr 14:7, 2 Chr 14:14, 2 Chr 14:14, 2 Chr 15:8, 2 Chr 16:4, 2 Chr 16:4, 2 Chr 17:2, 2 Chr 17:2, 2 Chr 17:7, 2 Chr 17:9, 2 Chr 17:12, 2 Chr 17:13, 2 Chr 17:19, 2 Chr 19:5, 2 Chr 19:10, 2 Chr 20:4, 2 Chr 21:3, 2 Chr 23:2, 2 Chr 24:5, 2 Chr 25:13, 2 Chr 26:6, 2 Chr 27:4, 2 Chr 28:18, 2 Chr 31:1, 2 Chr 31:1, 2 Chr 31:6, 2 Chr 31:15, 2 Chr 31:19, 2 Chr 32:1, 2 Chr 32:29, 2 Chr 33:14, 2 Chr 34:6, Ezr 2:70, Ezr 2:70, Ezr 3:1, Ezr 10:14, Neh 7:73, Neh 7:73, Neh 8:15, Neh 9:25, Neh 10:37, Neh 11:1, Neh 11:3, Neh 11:3, Neh 11:20, Neh 12:44, Est 9:2, Job 15:28, Psa 69:35, Isa 1:7, Isa 6:11, Isa 14:17, Isa 17:2, Isa 17:9, Isa 19:18, Isa 33:8, Isa 36:1, Isa 37:26, Isa 40:9, Isa 42:11, Isa 44:26, Isa 54:3, Isa 61:4, Isa 64:10, Jer 1:15, Jer 2:15, Jer 2:28, Jer 4:5, Jer 4:7, Jer 4:16, Jer 4:26, Jer 5:6, Jer 5:17, Jer 7:17, Jer 7:34, Jer 8:14, Jer 9:11, Jer 10:22, Jer 11:6, Jer 11:12, Jer 11:13, Jer 13:19, Jer 17:26, Jer 20:16, Jer 22:6, Jer 25:18, Jer 26:2, Jer 31:21, Jer 31:23, Jer 31:24, Jer 32:44, Jer 32:44, Jer 32:44, Jer 32:44, Jer 33:10, Jer 33:12, Jer 33:13, Jer 33:13, Jer 33:13, Jer 33:13, Jer 34:1, Jer 34:7, Jer 34:7, Jer 34:7, Jer 34:22, Jer 36:6, Jer 36:9, Jer 40:5, Jer 40:10, Jer 44:2, Jer 44:6, Jer 44:17, Jer 44:21, Jer 48:9, Jer 48:15, Jer 48:24, Jer 48:28, Jer 49:1, Jer 49:13, Jer 50:32, Jer 51:43, Lam 5:11, Eze 6:6, Eze 12:20, Eze 19:7, Eze 25:9, Eze 25:9, Eze 26:19, Eze 29:12, Eze 29:12, Eze 30:7, Eze 30:7, Eze 35:4, Eze 35:9, Eze 36:4, Eze 36:10, Eze 36:33, Eze 36:35, Eze 36:38, Eze 39:9, Dan 11:15, Hos 8:14, Hos 8:14, Hos 11:6, Hos 13:10, Amos 4:6, Amos 4:8, Amos 9:14, Obad 1:20, Micah 7:12, Zeph 1:16, Zeph 3:6, Zech 1:12, Zech 1:17, Zech 7:7, Zech 8:20

city
Gen 4:17, Gen 4:17, Gen 10:11, Gen 10:12, Gen 11:4, Gen 11:5, Gen 11:8, Gen 18:24, Gen 18:26, Gen 18:28, Gen 19:4, Gen 19:12, Gen 19:14, Gen 19:15, Gen 19:16, Gen 19:20, Gen 19:21, Gen 19:22, Gen 23:10, Gen 23:18, Gen 24:10, Gen 24:11, Gen 24:13, Gen 26:33, Gen 28:19, Gen 33:18, Gen 33:18, Gen 34:20, Gen 34:20, Gen 34:24, Gen 34:24, Gen 34:25, Gen 34:27, Gen 34:28, Gen 36:32, Gen 36:35, Gen 36:39, Gen 41:48, Gen 44:4, Gen 44:13, Exo 9:29, Exo 9:33, Lev 14:40, Lev 14:41, Lev 14:45, Lev 14:53, Lev 25:29, Lev 25:30, Lev 25:33, Num 20:16, Num 21:26, Num 21:27, Num 22:36, Num 24:19, Num 35:4, Num 35:5, Num 35:5, Num 35:25, Num 35:26, Num 35:27, Num 35:28, Num 35:32, Deu 2:34, Deu 2:36, Deu 3:6, Deu 13:13, Deu 13:15, Deu 13:16, Deu 19:12, Deu 20:10, Deu 20:14, Deu 20:19, Deu 20:20, Deu 21:3, Deu 21:3, Deu 21:4, Deu 21:6, Deu 21:19, Deu 21:20, Deu 21:21, Deu 22:15, Deu 22:17, Deu 22:18, Deu 22:21, Deu 22:23, Deu 22:24, Deu 22:24, Deu 25:8, Deu 28:3, Deu 28:16, Jos 3:16, Jos 6:3, Jos 6:3, Jos 6:4, Jos 6:5, Jos 6:7, Jos 6:11, Jos 6:14, Jos 6:15, Jos 6:15, Jos 6:16, Jos 6:17, Jos 6:20, Jos 6:20, Jos 6:21, Jos 6:24, Jos 6:26, Jos 8:1, Jos 8:2, Jos 8:4, Jos 8:4, Jos 8:4, Jos 8:5, Jos 8:6, Jos 8:7, Jos 8:8, Jos 8:8, Jos 8:11, Jos 8:13, Jos 8:13, Jos 8:14, Jos 8:14, Jos 8:16, Jos 8:17, Jos 8:18, Jos 8:19, Jos 8:19, Jos 8:20, Jos 8:21, Jos 8:21, Jos 8:22, Jos 8:27, Jos 8:29, Jos 10:2, Jos 11:19, Jos 13:9, Jos 13:16, Jos 18:14, Jos 19:29, Jos 19:50, Jos 19:50, Jos 20:4, Jos 20:4, Jos 20:4, Jos 20:6, Jos 20:6, Jos 20:6, Jos 21:12, Jos 21:13, Jos 21:21, Jos 21:27, Jos 21:32, Jos 21:38, Jud 1:8, Jud 1:17, Jud 1:23, Jud 1:24, Jud 1:24, Jud 1:25, Jud 1:25, Jud 1:26, Jud 6:27, Jud 6:28, Jud 6:30, Jud 8:16, Jud 8:17, Jud 8:27, Jud 9:30, Jud 9:31, Jud 9:33, Jud 9:35, Jud 9:43, Jud 9:44, Jud 9:45, Jud 9:45, Jud 9:45, Jud 9:51, Jud 9:51, Jud 14:18, Jud 16:2, Jud 16:3, Jud 17:8, Jud 18:27, Jud 18:28, Jud 18:29, Jud 18:29, Jud 19:11, Jud 19:12, Jud 19:15, Jud 19:17, Jud 19:22, Jud 20:11, Jud 20:31, Jud 20:32, Jud 20:37, Jud 20:38, Jud 20:40, Jud 20:40, Jud 20:48, Ruth 1:19, Ruth 2:18, Ruth 3:15, Ruth 4:2, 1 Sam 1:3, 1 Sam 4:13, 1 Sam 4:13, 1 Sam 5:9, 1 Sam 5:9, 1 Sam 5:11, 1 Sam 5:12, 1 Sam 8:22, 1 Sam 9:6, 1 Sam 9:10, 1 Sam 9:11, 1 Sam 9:12, 1 Sam 9:13, 1 Sam 9:14, 1 Sam 9:14, 1 Sam 9:25, 1 Sam 9:27, 1 Sam 10:5, 1 Sam 15:5, 1 Sam 20:6, 1 Sam 20:29, 1 Sam 20:40, 1 Sam 20:42, 1 Sam 22:19, 1 Sam 23:10, 1 Sam 27:5, 1 Sam 28:3, 1 Sam 30:3, 2 Sam 5:7, 2 Sam 5:9, 2 Sam 6:10, 2 Sam 6:12, 2 Sam 6:16, 2 Sam 10:3, 2 Sam 10:14, 2 Sam 11:16, 2 Sam 11:17, 2 Sam 11:20, 2 Sam 11:25, 2 Sam 12:1, 2 Sam 12:26, 2 Sam 12:27, 2 Sam 12:28, 2 Sam 12:28, 2 Sam 12:30, 2 Sam 15:2, 2 Sam 15:12, 2 Sam 15:14, 2 Sam 15:24, 2 Sam 15:25, 2 Sam 15:27, 2 Sam 15:34, 2 Sam 15:37, 2 Sam 17:13, 2 Sam 17:13, 2 Sam 17:17, 2 Sam 17:23, 2 Sam 18:3, 2 Sam 19:3, 2 Sam 19:37, 2 Sam 20:15, 2 Sam 20:16, 2 Sam 20:19, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 24:5, 1 Ki 2:10, 1 Ki 3:1, 1 Ki 8:1, 1 Ki 8:16, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 9:16, 1 Ki 9:24, 1 Ki 11:27, 1 Ki 11:32, 1 Ki 11:36, 1 Ki 11:43, 1 Ki 13:25, 1 Ki 13:29, 1 Ki 14:11, 1 Ki 14:12, 1 Ki 14:21, 1 Ki 14:31, 1 Ki 15:8, 1 Ki 15:24, 1 Ki 16:4, 1 Ki 16:18, 1 Ki 16:24, 1 Ki 17:10, 1 Ki 20:2, 1 Ki 20:12, 1 Ki 20:19, 1 Ki 20:30, 1 Ki 20:30, 1 Ki 21:8, 1 Ki 21:11, 1 Ki 21:11, 1 Ki 21:13, 1 Ki 21:24, 1 Ki 22:26, 1 Ki 22:36, 1 Ki 22:50, 2 Ki 2:19, 2 Ki 2:19, 2 Ki 2:23, 2 Ki 3:19, 2 Ki 3:19, 2 Ki 6:14, 2 Ki 6:15, 2 Ki 6:19, 2 Ki 7:4, 2 Ki 7:4, 2 Ki 7:10, 2 Ki 7:12, 2 Ki 7:12, 2 Ki 8:24, 2 Ki 9:15, 2 Ki 9:28, 2 Ki 10:2, 2 Ki 10:5, 2 Ki 10:6, 2 Ki 10:25, 2 Ki 11:20, 2 Ki 12:21, 2 Ki 14:20, 2 Ki 15:7, 2 Ki 15:38, 2 Ki 16:20, 2 Ki 17:9, 2 Ki 18:8, 2 Ki 18:30, 2 Ki 19:13, 2 Ki 19:32, 2 Ki 19:33, 2 Ki 19:34, 2 Ki 20:6, 2 Ki 20:6, 2 Ki 20:20, 2 Ki 23:8, 2 Ki 23:8, 2 Ki 23:17, 2 Ki 23:27, 2 Ki 24:10, 2 Ki 24:11, 2 Ki 25:2, 2 Ki 25:3, 2 Ki 25:4, 2 Ki 25:4, 2 Ki 25:11, 2 Ki 25:19, 2 Ki 25:19, 2 Ki 25:19, 1 Chr 1:43, 1 Chr 1:46, 1 Chr 1:50, 1 Chr 6:56, 1 Chr 11:5, 1 Chr 11:7, 1 Chr 11:8, 1 Chr 11:8, 1 Chr 13:13, 1 Chr 15:1, 1 Chr 15:29, 1 Chr 19:9, 1 Chr 19:15, 1 Chr 20:2, 2 Chr 5:2, 2 Chr 6:5, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 8:11, 2 Chr 9:31, 2 Chr 11:12, 2 Chr 11:23, 2 Chr 12:13, 2 Chr 12:16, 2 Chr 14:1, 2 Chr 15:6, 2 Chr 15:6, 2 Chr 16:14, 2 Chr 18:25, 2 Chr 19:5, 2 Chr 19:5, 2 Chr 21:1, 2 Chr 21:20, 2 Chr 23:21, 2 Chr 24:16, 2 Chr 24:25, 2 Chr 25:28, 2 Chr 27:9, 2 Chr 28:25, 2 Chr 28:27, 2 Chr 29:20, 2 Chr 30:10, 2 Chr 30:10, 2 Chr 31:19, 2 Chr 32:3, 2 Chr 32:5, 2 Chr 32:6, 2 Chr 32:18, 2 Chr 32:30, 2 Chr 33:14, 2 Chr 33:15, 2 Chr 34:8, Ezr 2:1, Ezr 10:14, Neh 2:3, Neh 2:5, Neh 2:8, Neh 3:15, Neh 7:4, Neh 7:6, Neh 11:1, Neh 11:9, Neh 11:18, Neh 12:37, Neh 13:18, Est 3:15, Est 4:1, Est 4:6, Est 6:9, Est 6:11, Est 8:11, Est 8:15, Est 8:17, Est 9:28, Job 24:12, Psa 31:21, Psa 46:4, Psa 48:1, Psa 48:8, Psa 48:8, Psa 55:9, Psa 59:6, Psa 59:14, Psa 60:9, Psa 72:16, Psa 87:3, Psa 101:8, Psa 107:4, Psa 107:7, Psa 107:36, Psa 108:10, Psa 122:3, Psa 127:1, Prov 1:21, Prov 16:32, Prov 21:22, Prov 25:28, Eccl 7:19, Eccl 8:10, Eccl 9:14, Eccl 9:15, Eccl 10:15, S of Solomon 3:2, S of Solomon 3:3, S of Solomon 5:7, Isa 1:8, Isa 1:26, Isa 14:31, Isa 17:1, Isa 19:2, Isa 19:2, Isa 19:18, Isa 22:2, Isa 22:9, Isa 23:16, Isa 24:12, Isa 25:2, Isa 25:2, Isa 26:1, Isa 27:10, Isa 32:14, Isa 32:19, Isa 36:15, Isa 37:13, Isa 37:33, Isa 37:34, Isa 37:35, Isa 38:6, Isa 38:6, Isa 45:13, Isa 48:2, Isa 52:1, Isa 60:14, Isa 62:12, Isa 66:6, Jer 1:18, Jer 3:14, Jer 4:29, Jer 4:29, Jer 6:6, Jer 8:16, Jer 14:18, Jer 15:8, Jer 17:24, Jer 17:25, Jer 17:25, Jer 19:8, Jer 19:11, Jer 19:12, Jer 19:15, Jer 20:5, Jer 21:4, Jer 21:6, Jer 21:7, Jer 21:9, Jer 21:10, Jer 22:8, Jer 22:8, Jer 23:39, Jer 25:29, Jer 26:6, Jer 26:9, Jer 26:11, Jer 26:12, Jer 26:15, Jer 26:20, Jer 27:17, Jer 27:19, Jer 29:7, Jer 29:16, Jer 30:18, Jer 31:38, Jer 32:3, Jer 32:24, Jer 32:24, Jer 32:25, Jer 32:28, Jer 32:29, Jer 32:29, Jer 32:31, Jer 32:36, Jer 33:4, Jer 33:5, Jer 34:2, Jer 34:22, Jer 37:8, Jer 37:10, Jer 37:21, Jer 38:2, Jer 38:3, Jer 38:4, Jer 38:9, Jer 38:17, Jer 38:18, Jer 38:23, Jer 39:2, Jer 39:4, Jer 39:9, Jer 39:16, Jer 41:7, Jer 46:8, Jer 47:2, Jer 48:8, Jer 48:8, Jer 49:25, Jer 51:31, Jer 52:5, Jer 52:6, Jer 52:7, Jer 52:7, Jer 52:7, Jer 52:15, Jer 52:25, Jer 52:25, Jer 52:25, Lam 1:1, Lam 1:19, Lam 2:12, Lam 2:15, Lam 3:51, Eze 4:1, Eze 4:3, Eze 5:2, Eze 7:15, Eze 7:23, Eze 9:1, Eze 9:4, Eze 9:5, Eze 9:7, Eze 9:9, Eze 10:2, Eze 11:2, Eze 11:6, Eze 11:23, Eze 11:23, Eze 17:4, Eze 21:19, Eze 22:2, Eze 22:3, Eze 24:6, Eze 24:9, Eze 26:10, Eze 26:17, Eze 26:19, Eze 33:21, Eze 39:16, Eze 40:1, Eze 40:2, Eze 43:3, Eze 45:6, Eze 45:7, Eze 45:7, Eze 48:15, Eze 48:15, Eze 48:17, Eze 48:18, Eze 48:19, Eze 48:20, Eze 48:21, Eze 48:22, Eze 48:30, Eze 48:31, Eze 48:35, Dan 9:16, Dan 9:18, Dan 9:19, Dan 9:24, Dan 9:26, Hos 11:9, Joel 2:9, Amos 3:6, Amos 3:6, Amos 4:7, Amos 4:7, Amos 4:8, Amos 5:3, Amos 6:8, Amos 7:17, Jonah 1:2, Jonah 3:2, Jonah 3:3, Jonah 3:4, Jonah 4:5, Jonah 4:5, Jonah 4:5, Jonah 4:11, Micah 6:9, Nahum 3:1, Zeph 2:15, Zeph 3:1, Zech 8:3, Zech 8:5, Zech 14:2, Zech 14:2, Zech 14:2

Salt
Jos 15:62

town
1 Sam 16:4, 1 Sam 23:7, 1 Sam 27:5, Hab 2:12

towns
Deu 3:5, Est 9:19, Jer 19:15

trees
Deu 34:3, Jud 1:16, Jud 3:13, 2 Chr 28:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

Ai
Jos 8:16

cities
Jos 21:42, Psa 9:6, Isa 14:21, Micah 5:11, Micah 5:14

city
Jos 8:12, 2 Chr 11:12, 2 Chr 28:25, 2 Chr 31:19, Ezr 10:14, Est 8:11, Est 8:17, Est 9:28

court
2 Ki 20:4

5893

`Iyr

Ir
1 Chr 7:12

5894

`iyr

watcher
Dan 4:13, Dan 4:23

watchers
Dan 4:17

5895

`ayir

asses
Isa 30:6, Isa 30:24

colt
Job 11:12, Zech 9:9

colts
Jud 10:4, Jud 12:14

foal
Gen 49:11

foals
Gen 32:15

5896

`Iyra'

Ira
2 Sam 20:26, 2 Sam 23:26, 2 Sam 23:38, 1 Chr 11:28, 1 Chr 11:40, 1 Chr 27:9

5897

`Iyrad

Irad
Gen 4:18, Gen 4:18

5898

`Iyr ham-Melach

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Jos 15:62

5899

`Iyr hat-Tmariym

, Deu 34:3, Jud 1:16, Jud 3:13, 2 Chr 28:15

5900

`Iyruw

Iru
1 Chr 4:15

Next Page - 5901 (`Iyriy) to 5910 (`Akkow)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5901 (`Iyriy) to 5910 (`Akkow)

Previous Page - 5891 (`Eyphah) to 5900 (`Iyruw)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5901 | `Iyriy | Iri 1 Chr 7:7
5902 | 'Iyram | Iram Gen 36:43, 1 Chr 1:54
5903 | `eyrom | naked Gen 3:7, Gen 3:10, Gen 3:11, Eze 16:7, Eze 16:22, Eze 16:39, Eze 18:7, Eze 18:16, Eze 23:29 nakedness Deu 28:48
5904 | `Iyr Nachash | Irnahash 1 Chr 4:12
5905 | `Iyr Shemesh | Irshemesh Jos 19:41
5906 | `Ayish | Arcturus Job 9:9, Job 38:32
5907 | `Akbowr | Achbor Gen 36:38, Gen 36:39, 2 Ki 22:12, 2 Ki 22:14, 1 Chr 1:49, Jer 26:22, Jer 36:12
5908 | `akkabiysh | spider's Job 8:14, Isa 59:5
5909 | `akbar | mice 1 Sam 6:4, 1 Sam 6:5, 1 Sam 6:11, 1 Sam 6:18 mouse Lev 11:29, Isa 66:17
5910 | `Akkow | Accho Jud 1:31

Next Page - 5911 (`Alowr) to 5920 (`al)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5911 (`Alowr) to 5920 (`al)

Previous Page - 5901 (`Iyriy) to 5910 (`Akkow)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5911 | `Alowr | Achor Jos 7:24, Jos 7:26, Jos 15:7, Isa 65:10, Hos 2:15
5912 | `Akan | Achan Jos 7:1, Jos 7:18, Jos 7:19, Jos 7:20, Jos 7:24, Jos 22:20
5913 | `akac | tinkling Isa 3:16
5914 | `ekec | ornaments Isa 3:18 stocks Prov 7:22
5915 | `Akcah | Achsah Jos 15:16, Jos 15:17, Jud 1:12, Jud 1:13, 1 Chr 2:49
5916 | `akar | stirred Psa 39:2 trouble Jos 6:18, Jos 7:25, Jud 11:35, Prov 15:6 troubled Gen 34:30, Jos 7:25, 1 Sam 14:29, 1 Ki 18:18 troubler 1 Chr 2:7 troubleth 1 Ki 18:17, Prov 11:17, Prov 11:29, Prov 15:27
5917 | `Akar | Achar 1 Chr 2:7
5918 | `Okran | Ocran Num 1:13, Num 2:27, Num 7:72, Num 7:77, Num 10:26
5919 | `akshuwb | adders' Psa 140:3
5920 | `al | above Gen 27:39, Gen 49:25, Psa 50:4 high 2 Sam 23:1, Hos 7:16, Hos 11:7

Next Page - 5921 (`al) to 5930 (`olah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5921 (`al) to 5930 (`olah)

Previous Page - 5911 (`Alowr) to 5920 (`al)
Strong's Number Strong's Name Hebrew Text and Scripture

5921

`al

above
Gen 1:7, Gen 1:20, Exo 25:22, Psa 97:9, Psa 97:9

according
Gen 43:7

accordingly
Isa 59:18

after
Gen 48:6

against
Gen 40:2, 2 Chr 32:19

among
Exo 30:13

and
Jud 15:8

as
Job 22:24

because
Gen 27:41

beside
Gen 31:50, Jer 36:21, Eze 32:13

between
1 Ki 18:21

both
Exo 35:22

by
Gen 14:6, Gen 24:30

concerning
Gen 24:9

for
Gen 19:17

forth
Amos 7:17

from
Gen 4:14

in
Psa 119:14

near
2 Chr 21:16

of
Deu 9:17, 1 Chr 9:28, Jer 8:6, Eze 28:17

off
Gen 7:4, Gen 24:64

on
Gen 6:1

out
Exo 23:13, 2 Chr 33:8

over
Gen 8:1, Exo 40:36

rest
Num 31:8

than
Num 3:46, Eccl 5:8

that
Gen 31:20

through
Jer 52:3

throughout
2 Chr 20:3

time
Lev 15:25

to
Gen 18:5, Isa 59:18

touching
Jer 1:16

upon
Gen 1:2, Gen 40:17

vowed
Num 30:8

with
Gen 32:11

5922

`al

about
Dan 5:7, Dan 5:16, Dan 5:29

above
Dan 6:3

against
Ezr 4:8, Ezr 4:19, Ezr 7:23, Dan 3:19, Dan 3:29, Dan 5:23, Dan 6:5

and
Dan 4:36

concerning
Ezr 5:5, Ezr 5:17, Ezr 7:14, Dan 2:18, Dan 5:29, Dan 6:12

do
Ezr 4:22

for
Ezr 4:15, Ezr 6:11, Ezr 6:17, Ezr 6:18, Dan 2:30

him
Dan 3:28, Dan 5:9, Dan 6:4, Dan 6:18, Dan 6:23

in
Ezr 5:15, Ezr 6:7, Dan 3:16, Dan 4:8, Dan 4:10, Dan 4:29

me
Dan 4:34, Dan 4:36, Dan 4:36, Dan 7:28

more
Dan 3:19

nor
Dan 6:13

of
Dan 7:16, Dan 7:19, Dan 7:20

on
Dan 6:14

over
Ezr 4:20, Dan 2:48, Dan 2:48, Dan 2:49, Dan 3:12, Dan 4:16, Dan 4:17, Dan 4:23, Dan 4:25, Dan 4:32, Dan 5:21, Dan 6:1, Dan 6:3

thee
Dan 3:12, Dan 4:27, Dan 5:14, Dan 5:16, Dan 6:13

therefore
Ezr 4:14

thereon
Ezr 6:11

to
Ezr 5:3, Ezr 5:17, Ezr 7:18, Ezr 7:18, Dan 6:6

unto
Ezr 4:11, Ezr 4:11, Ezr 4:17, Ezr 4:23, Ezr 5:1, Ezr 5:1, Ezr 5:6, Ezr 5:7, Dan 2:24, Dan 6:15, Dan 7:16

upon
Ezr 5:5, Ezr 7:17, Ezr 7:24, Dan 2:10, Dan 2:28, Dan 2:29, Dan 2:34, Dan 2:46, Dan 4:5, Dan 4:13, Dan 4:24, Dan 4:28, Dan 4:33, Dan 5:5, Dan 6:10, Dan 6:17, Dan 7:1, Dan 7:4, Dan 7:6

us
Ezr 4:12, Ezr 4:18

with
Dan 6:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

Why
Dan 2:15

5923

`ol

yoke
Gen 27:40, Lev 26:13, Num 19:2, Deu 21:3, Deu 28:48, 1 Sam 6:7, 1 Ki 12:4, 1 Ki 12:4, 1 Ki 12:9, 1 Ki 12:10, 1 Ki 12:11, 1 Ki 12:11, 1 Ki 12:14, 1 Ki 12:14, 2 Chr 10:4, 2 Chr 10:4, 2 Chr 10:9, 2 Chr 10:10, 2 Chr 10:11, 2 Chr 10:11, 2 Chr 10:14, Isa 9:4, Isa 10:27, Isa 10:27, Isa 14:25, Isa 47:6, Jer 2:20, Jer 5:5, Jer 27:8, Jer 27:11, Jer 27:12, Jer 28:2, Jer 28:4, Jer 28:11, Jer 28:14, Jer 30:8, Lam 1:14, Lam 3:27, Eze 34:27, Hos 11:4

5924

`ella'

over
Dan 6:2

5925

`Ulla'

Ulla
1 Chr 7:39

5926

`illeg

stammerers
Isa 32:4

5927

`alah

arise
2 Sam 11:20

ariseth
1 Ki 18:44

arose
Gen 19:15, 2 Chr 36:16

ascend
Psa 24:3, Psa 135:7, Isa 14:13, Isa 14:14, Jer 10:13, Jer 51:16, Eze 38:9

ascended
Exo 19:18, Num 13:22, Jos 8:21, Jos 10:7, Jud 13:20, Psa 68:18, Prov 30:4

ascending
Gen 28:12, 1 Sam 28:13

away
2 Sam 23:9, 2 Ki 12:18, Psa 102:24

breaketh
Gen 32:26

breaking
Gen 32:24

bring
Gen 50:24, Deu 28:61, Jer 33:6

brought
Jos 7:24, Jud 16:18, 1 Sam 2:19, 1 Sam 12:6, 2 Ki 17:4, 2 Chr 36:17, Psa 81:10, Hos 12:13

broughtest
Exo 32:7

burn
Exo 27:20, Lev 24:2

burnt
Lev 2:12

came
Num 19:2, Psa 78:31, Jer 7:31, Jer 19:5, Jer 32:35, Jer 44:21

chew
Lev 11:4, Deu 14:7, Deu 14:7

cheweth
Lev 11:3, Lev 11:4, Lev 11:5, Lev 11:6, Lev 11:26, Deu 14:6

climb
Joel 2:7

come
Lev 19:19, Jud 13:5, Jud 16:17, 1 Sam 1:11, 1 Sam 6:7, Isa 65:17, Jer 3:16, Jer 48:18, Jer 51:50, Eze 38:10, Eze 44:17

cometh
2 Ki 12:4, S of Solomon 3:6, Eze 20:32

dawning
Jos 6:15

depart
1 Ki 15:19, 2 Chr 16:3

departed
Jer 37:5

exalted
Psa 47:9, Psa 97:9

excellest
Prov 31:29

fell
Lev 16:9, Lev 16:10

forth
Gen 40:10

go
Num 20:19, 1 Ki 22:15, Job 6:18, Jer 6:5

goeth
Eccl 3:21

grow
Eze 47:12

groweth
Deu 29:23

in
Job 5:26

increased
1 Ki 22:35, 2 Chr 18:34, Eze 41:7

increaseth
Psa 74:23

laid
Psa 62:9

leap
Gen 31:12

leaped
Gen 31:10

levy
1 Ki 9:21

light
Exo 25:37, Exo 40:4

lighted
Exo 40:25, Num 8:3

lightest
Num 8:2

lighteth
Exo 30:8

mentioned
2 Chr 20:34

off
Job 36:20

offer
Gen 22:2, Exo 30:9, Lev 14:20, Deu 12:13, Deu 12:14, Deu 27:6, Jos 22:23, Jud 6:26, Jud 13:16, 1 Sam 2:28, 1 Sam 10:8, 2 Sam 24:24, 1 Ki 3:4, 1 Ki 9:25, 1 Chr 16:40, 1 Chr 21:24, 1 Chr 23:31, 2 Chr 23:18, 2 Chr 24:14, 2 Chr 29:21, 2 Chr 29:27, 2 Chr 35:16, Ezr 3:2, Ezr 3:6, Psa 51:19, Psa 66:15, Jer 14:12, Jer 33:18, Eze 43:18, Amos 5:22

offered
Gen 8:20, Exo 24:5, Exo 32:6, Exo 40:29, Num 23:2, Num 23:4, Num 23:14, Num 23:30, Jos 8:31, Jud 6:28, Jud 13:19, Jud 20:26, Jud 21:4, 1 Sam 6:14, 1 Sam 6:15, 1 Sam 7:9, 1 Sam 13:9, 1 Sam 13:12, 2 Sam 6:17, 2 Sam 24:25, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 12:33, 2 Ki 3:20, 2 Ki 3:27, 2 Ki 16:12, 1 Chr 21:26, 1 Chr 29:21, 2 Chr 1:6, 2 Chr 8:12, 2 Chr 24:14, 2 Chr 29:7, Ezr 3:3, Job 1:5, Isa 57:6

offereth
Lev 17:8, Isa 66:3, Jer 48:35

offering
1 Sam 13:10, 2 Sam 6:18, 1 Ki 18:29, 1 Ki 18:36, 1 Chr 16:2, 2 Chr 8:13, 2 Chr 29:29, 2 Chr 35:14

once
Num 13:30

over
Prov 24:31

pay
2 Chr 8:8

prefer
Psa 137:6

put
Jos 7:6, 2 Sam 1:24, 1 Chr 27:24

raised
1 Ki 5:13, 1 Ki 9:15

recovered
Jer 8:22

restore
Jer 30:17

rising
Neh 4:21

rose
Jonah 4:7

scaleth
Prov 21:22

set
2 Chr 3:5

spring
Jud 19:25, 1 Sam 9:26

surely
Gen 46:4

up
Gen 2:6, Gen 13:1, Gen 17:22, Gen 19:28, Gen 19:30, Gen 22:13, Gen 24:16, Gen 26:23, Gen 35:1, Gen 35:3, Gen 35:13, Gen 37:28, Gen 38:12, Gen 38:13, Gen 41:2, Gen 41:3, Gen 41:5, Gen 41:18, Gen 41:19, Gen 41:22, Gen 41:27, Gen 44:17, Gen 44:24, Gen 44:33, Gen 44:34, Gen 45:9, Gen 45:25, Gen 46:4, Gen 46:29, Gen 46:31, Gen 49:4, Gen 49:4, Gen 49:9, Gen 50:5, Gen 50:6, Gen 50:7, Gen 50:7, Gen 50:9, Gen 50:14, Gen 50:25, Exo 1:10, Exo 2:23, Exo 3:8, Exo 3:17, Exo 8:3, Exo 8:4, Exo 8:5, Exo 8:6, Exo 8:7, Exo 10:12, Exo 10:14, Exo 12:38, Exo 13:18, Exo 13:19, Exo 16:13, Exo 16:14, Exo 17:3, Exo 17:10, Exo 19:3, Exo 19:12, Exo 19:13, Exo 19:20, Exo 19:23, Exo 19:24, Exo 19:24, Exo 20:26, Exo 24:1, Exo 24:2, Exo 24:9, Exo 24:12, Exo 24:13, Exo 24:15, Exo 24:18, Exo 32:1, Exo 32:4, Exo 32:8, Exo 32:23, Exo 32:30, Exo 33:1, Exo 33:1, Exo 33:3, Exo 33:5, Exo 33:12, Exo 33:15, Exo 34:2, Exo 34:3, Exo 34:4, Exo 34:24, Exo 40:36, Exo 40:37, Exo 40:37, Lev 11:45, Num 9:17, Num 9:21, Num 9:21, Num 9:22, Num 10:11, Num 13:17, Num 13:17, Num 13:21, Num 13:30, Num 13:31, Num 13:31, Num 14:13, Num 14:40, Num 14:40, Num 14:42, Num 14:44, Num 16:12, Num 16:13, Num 16:14, Num 16:24, Num 16:27, Num 20:5, Num 20:25, Num 20:27, Num 21:5, Num 21:17, Num 21:33, Num 22:41, Num 27:12, Num 32:9, Num 32:11, Num 33:38, Deu 1:21, Deu 1:22, Deu 1:24, Deu 1:26, Deu 1:28, Deu 1:41, Deu 1:41, Deu 1:42, Deu 1:43, Deu 3:1, Deu 3:27, Deu 5:5, Deu 9:9, Deu 9:23, Deu 10:1, Deu 10:3, Deu 17:8, Deu 20:1, Deu 25:7, Deu 28:43, Deu 30:12, Deu 32:49, Deu 32:50, Deu 34:1, Jos 2:6, Jos 2:8, Jos 4:16, Jos 4:17, Jos 4:18, Jos 4:19, Jos 6:5, Jos 6:20, Jos 7:2, Jos 7:2, Jos 7:3, Jos 7:3, Jos 7:4, Jos 8:1, Jos 8:3, Jos 8:10, Jos 8:11, Jos 8:20, Jos 10:4, Jos 10:5, Jos 10:6, Jos 10:9, Jos 10:33, Jos 10:36, Jos 11:17, Jos 12:7, Jos 14:8, Jos 15:3, Jos 15:3, Jos 15:6, Jos 15:6, Jos 15:7, Jos 15:8, Jos 15:8, Jos 15:15, Jos 16:1, Jos 17:15, Jos 18:11, Jos 18:12, Jos 18:12, Jos 19:10, Jos 19:11, Jos 19:12, Jos 19:47, Jos 22:12, Jos 22:33, Jos 24:17, Jos 24:32, Jud 1:1, Jud 1:2, Jud 1:3, Jud 1:4, Jud 1:16, Jud 1:22, Jud 2:1, Jud 2:1, Jud 4:5, Jud 4:10, Jud 4:10, Jud 4:12, Jud 6:3, Jud 6:3, Jud 6:5, Jud 6:8, Jud 6:13, Jud 6:21, Jud 6:35, Jud 8:8, Jud 8:11, Jud 9:48, Jud 9:51, Jud 11:13, Jud 11:16, Jud 11:31, Jud 12:3, Jud 13:20, Jud 14:2, Jud 14:19, Jud 15:6, Jud 15:9, Jud 15:10, Jud 15:10, Jud 15:13, Jud 16:3, Jud 16:5, Jud 16:8, Jud 16:18, Jud 16:18, Jud 16:31, Jud 18:9, Jud 18:12, Jud 18:17, Jud 19:30, Jud 20:3, Jud 20:18, Jud 20:18, Jud 20:23, Jud 20:23, Jud 20:26, Jud 20:28, Jud 20:30, Jud 20:31, Jud 20:38, Jud 20:40, Jud 20:40, Jud 21:5, Jud 21:5, Jud 21:8, Jud 21:19, Ruth 4:1, 1 Sam 1:3, 1 Sam 1:7, 1 Sam 1:21, 1 Sam 1:22, 1 Sam 1:24, 1 Sam 2:6, 1 Sam 2:14, 1 Sam 2:19, 1 Sam 5:12, 1 Sam 6:9, 1 Sam 6:20, 1 Sam 6:21, 1 Sam 7:1, 1 Sam 7:7, 1 Sam 7:10, 1 Sam 8:8, 1 Sam 9:11, 1 Sam 9:13, 1 Sam 9:13, 1 Sam 9:14, 1 Sam 9:14, 1 Sam 9:19, 1 Sam 10:3, 1 Sam 10:18, 1 Sam 11:1, 1 Sam 13:5, 1 Sam 13:15, 1 Sam 14:9, 1 Sam 14:10, 1 Sam 14:10, 1 Sam 14:12, 1 Sam 14:12, 1 Sam 14:13, 1 Sam 14:21, 1 Sam 14:46, 1 Sam 15:2, 1 Sam 15:6, 1 Sam 15:34, 1 Sam 17:23, 1 Sam 17:25, 1 Sam 17:25, 1 Sam 19:15, 1 Sam 23:19, 1 Sam 23:29, 1 Sam 24:22, 1 Sam 25:5, 1 Sam 25:13, 1 Sam 25:35, 1 Sam 27:8, 1 Sam 28:8, 1 Sam 28:11, 1 Sam 28:11, 1 Sam 28:14, 1 Sam 28:15, 1 Sam 29:9, 1 Sam 29:11, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:1, 2 Sam 2:2, 2 Sam 2:3, 2 Sam 2:27, 2 Sam 5:17, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 5:22, 2 Sam 5:23, 2 Sam 6:2, 2 Sam 6:12, 2 Sam 6:15, 2 Sam 7:6, 2 Sam 15:24, 2 Sam 15:30, 2 Sam 15:30, 2 Sam 15:30, 2 Sam 15:30, 2 Sam 17:21, 2 Sam 18:33, 2 Sam 19:34, 2 Sam 20:2, 2 Sam 21:13, 2 Sam 22:9, 2 Sam 24:18, 2 Sam 24:19, 2 Sam 24:22, 1 Ki 1:35, 1 Ki 1:40, 1 Ki 1:45, 1 Ki 2:34, 1 Ki 3:15, 1 Ki 6:8, 1 Ki 8:1, 1 Ki 8:4, 1 Ki 8:4, 1 Ki 9:16, 1 Ki 9:24, 1 Ki 10:5, 1 Ki 10:29, 1 Ki 11:15, 1 Ki 12:18, 1 Ki 12:24, 1 Ki 12:27, 1 Ki 12:28, 1 Ki 12:28, 1 Ki 14:25, 1 Ki 15:17, 1 Ki 16:17, 1 Ki 17:19, 1 Ki 18:41, 1 Ki 18:42, 1 Ki 18:42, 1 Ki 18:43, 1 Ki 18:43, 1 Ki 18:44, 1 Ki 20:1, 1 Ki 20:22, 1 Ki 20:26, 1 Ki 20:33, 1 Ki 22:6, 1 Ki 22:12, 1 Ki 22:20, 1 Ki 22:29, 2 Ki 1:3, 2 Ki 1:4, 2 Ki 1:6, 2 Ki 1:6, 2 Ki 1:7, 2 Ki 1:9, 2 Ki 1:13, 2 Ki 1:16, 2 Ki 2:1, 2 Ki 2:11, 2 Ki 2:23, 2 Ki 2:23, 2 Ki 2:23, 2 Ki 2:23, 2 Ki 3:7, 2 Ki 3:8, 2 Ki 3:21, 2 Ki 4:21, 2 Ki 4:34, 2 Ki 4:35, 2 Ki 6:24, 2 Ki 10:15, 2 Ki 12:10, 2 Ki 12:17, 2 Ki 12:17, 2 Ki 14:11, 2 Ki 15:14, 2 Ki 16:5, 2 Ki 16:7, 2 Ki 16:9, 2 Ki 17:3, 2 Ki 17:5, 2 Ki 17:5, 2 Ki 17:7, 2 Ki 17:36, 2 Ki 18:9, 2 Ki 18:13, 2 Ki 18:17, 2 Ki 18:17, 2 Ki 18:25, 2 Ki 18:25, 2 Ki 19:14, 2 Ki 19:23, 2 Ki 19:28, 2 Ki 20:5, 2 Ki 20:8, 2 Ki 22:4, 2 Ki 23:2, 2 Ki 23:9, 2 Ki 23:29, 2 Ki 24:1, 2 Ki 24:10, 2 Ki 25:6, 1 Chr 11:6, 1 Chr 13:6, 1 Chr 13:6, 1 Chr 14:8, 1 Chr 14:10, 1 Chr 14:10, 1 Chr 14:11, 1 Chr 14:14, 1 Chr 15:3, 1 Chr 15:12, 1 Chr 15:14, 1 Chr 15:25, 1 Chr 15:28, 1 Chr 17:5, 1 Chr 21:18, 1 Chr 21:19, 1 Chr 26:16, 2 Chr 1:4, 2 Chr 1:6, 2 Chr 1:17, 2 Chr 2:16, 2 Chr 5:2, 2 Chr 5:5, 2 Chr 5:5, 2 Chr 8:11, 2 Chr 9:4, 2 Chr 10:18, 2 Chr 11:4, 2 Chr 12:2, 2 Chr 12:9, 2 Chr 16:1, 2 Chr 18:2, 2 Chr 18:5, 2 Chr 18:11, 2 Chr 18:14, 2 Chr 18:19, 2 Chr 18:28, 2 Chr 20:16, 2 Chr 21:17, 2 Chr 24:23, 2 Chr 25:21, 2 Chr 29:20, 2 Chr 32:5, 2 Chr 34:30, 2 Chr 35:20, 2 Chr 36:6, 2 Chr 36:23, Ezr 1:3, Ezr 1:5, Ezr 1:11, Ezr 1:11, Ezr 2:1, Ezr 2:59, Ezr 4:2, Ezr 7:6, Ezr 7:7, Ezr 7:28, Ezr 8:1, Neh 2:15, Neh 3:19, Neh 4:3, Neh 7:5, Neh 7:6, Neh 7:61, Neh 9:18, Neh 10:38, Neh 12:1, Neh 12:31, Neh 12:37, Job 7:9, Job 20:6, Job 42:8, Psa 18:8, Psa 30:3, Psa 40:2, Psa 47:5, Psa 71:20, Psa 78:21, Psa 104:8, Psa 107:26, Psa 122:4, Psa 132:3, Prov 15:1, Prov 25:7, Prov 26:9, Eccl 10:4, S of Solomon 4:2, S of Solomon 6:6, S of Solomon 7:8, S of Solomon 8:5, Isa 2:3, Isa 5:6, Isa 5:24, Isa 7:1, Isa 7:6, Isa 8:7, Isa 8:7, Isa 11:16, Isa 14:8, Isa 15:2, Isa 15:5, Isa 21:2, Isa 22:1, Isa 24:18, Isa 32:13, Isa 34:3, Isa 34:10, Isa 34:13, Isa 35:9, Isa 36:1, Isa 36:10, Isa 36:10, Isa 37:14, Isa 37:24, Isa 37:29, Isa 38:22, Isa 40:9, Isa 40:31, Isa 53:2, Isa 55:13, Isa 55:13, Isa 57:7, Isa 57:8, Isa 60:7, Isa 63:11, Jer 2:6, Jer 4:7, Jer 4:13, Jer 4:29, Jer 5:10, Jer 6:4, Jer 9:21, Jer 11:7, Jer 14:2, Jer 16:14, Jer 16:15, Jer 21:2, Jer 22:20, Jer 23:7, Jer 23:8, Jer 26:10, Jer 27:22, Jer 31:6, Jer 34:21, Jer 35:11, Jer 37:11, Jer 38:10, Jer 38:13, Jer 39:5, Jer 46:4, Jer 46:7, Jer 46:8, Jer 46:8, Jer 46:9, Jer 46:11, Jer 47:2, Jer 48:5, Jer 48:15, Jer 48:44, Jer 49:19, Jer 49:22, Jer 49:28, Jer 49:31, Jer 50:3, Jer 50:9, Jer 50:21, Jer 50:44, Jer 51:3, Jer 51:27, Jer 51:42, Jer 51:53, Jer 52:9, Lam 1:14, Lam 2:10, Eze 8:11, Eze 9:3, Eze 11:23, Eze 11:24, Eze 13:5, Eze 14:3, Eze 14:4, Eze 14:7, Eze 16:40, Eze 19:3, Eze 23:46, Eze 24:8, Eze 26:3, Eze 26:3, Eze 26:19, Eze 27:30, Eze 29:4, Eze 32:3, Eze 36:3, Eze 37:6, Eze 37:8, Eze 37:12, Eze 37:13, Eze 38:11, Eze 38:16, Eze 38:18, Eze 39:2, Eze 40:6, Eze 40:22, Eze 40:40, Eze 40:49, Eze 43:24, Dan 8:3, Dan 8:8, Dan 11:23, Hos 1:11, Hos 2:15, Hos 4:15, Hos 8:9, Hos 10:8, Hos 13:15, Joel 1:6, Joel 2:9, Joel 2:20, Joel 2:20, Joel 3:9, Joel 3:12, Amos 2:10, Amos 3:1, Amos 3:5, Amos 4:10, Amos 7:1, Amos 8:8, Amos 8:10, Amos 9:2, Amos 9:5, Amos 9:7, Obad 1:21, Jonah 1:2, Jonah 2:6, Jonah 4:6, Micah 2:13, Micah 4:2, Micah 6:4, Nahum 2:1, Nahum 2:7, Nahum 3:3, Hab 1:15, Hab 3:16, Hag 1:8, Zech 14:13, Zech 14:16, Zech 14:17, Zech 14:18, Zech 14:18, Zech 14:19

vapour
Job 36:33

was
2 Chr 24:13

went
1 Ki 10:16, 1 Ki 10:17, 2 Chr 9:15, 2 Chr 9:16

wrought
2 Chr 3:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

up
Neh 4:7

5928

`alah

offerings
Ezr 6:9

5929

`aleh

branch
Prov 11:28

branches
Neh 8:15, Neh 8:15, Neh 8:15, Neh 8:15

leaf
Gen 8:11, Lev 26:36, Job 13:25, Psa 1:3, Isa 1:30, Isa 34:4, Isa 64:6, Jer 8:13, Jer 17:8, Eze 47:12, Eze 47:12

leaves
Gen 3:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

branches
Neh 8:15

5930

`olah

ascent
1 Ki 10:5

offering
Gen 22:2, Gen 22:3, Gen 22:6, Gen 22:7, Gen 22:8, Gen 22:13, Exo 18:12, Exo 29:18, Exo 29:25, Exo 29:42, Exo 30:28, Exo 31:9, Exo 35:16, Exo 38:1, Exo 40:6, Exo 40:10, Exo 40:29, Exo 40:29, Lev 1:4, Lev 1:6, Lev 4:7, Lev 4:10, Lev 4:18, Lev 4:24, Lev 4:25, Lev 4:25, Lev 4:29, Lev 4:30, Lev 4:33, Lev 4:34, Lev 5:7, Lev 5:10, Lev 6:9, Lev 6:9, Lev 6:10, Lev 6:12, Lev 6:25, Lev 7:2, Lev 7:8, Lev 7:8, Lev 7:37, Lev 8:18, Lev 8:28, Lev 9:2, Lev 9:3, Lev 9:7, Lev 9:12, Lev 9:13, Lev 9:14, Lev 9:16, Lev 9:22, Lev 9:24, Lev 10:19, Lev 12:6, Lev 12:8, Lev 14:13, Lev 14:19, Lev 14:20, Lev 14:22, Lev 14:31, Lev 15:15, Lev 15:30, Lev 16:3, Lev 16:5, Lev 16:24, Lev 16:24, Lev 17:8, Lev 22:18, Lev 23:12, Lev 23:18, Lev 23:37, Num 6:11, Num 6:14, Num 6:16, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 7:87, Num 8:12, Num 15:3, Num 15:5, Num 15:8, Num 15:24, Num 23:3, Num 23:15, Num 23:17, Num 28:3, Num 28:6, Num 28:10, Num 28:10, Num 28:11, Num 28:13, Num 28:14, Num 28:15, Num 28:19, Num 28:23, Num 28:23, Num 28:24, Num 28:27, Num 28:31, Num 29:2, Num 29:6, Num 29:6, Num 29:8, Num 29:11, Num 29:13, Num 29:16, Num 29:19, Num 29:22, Num 29:25, Num 29:28, Num 29:31, Num 29:34, Num 29:36, Num 29:38, Jos 22:23, Jos 22:26, Jud 11:31, Jud 13:16, Jud 13:23, 1 Sam 6:14, 1 Sam 7:9, 1 Sam 7:10, 1 Sam 13:9, 1 Sam 13:9, 1 Sam 13:10, 1 Sam 13:12, 2 Ki 3:27, 2 Ki 5:17, 2 Ki 10:25, 2 Ki 16:13, 2 Ki 16:15, 2 Ki 16:15, 2 Ki 16:15, 1 Chr 6:49, 1 Chr 16:40, 1 Chr 21:26, 1 Chr 21:29, 1 Chr 22:1, 2 Chr 4:6, 2 Chr 7:1, 2 Chr 29:18, 2 Chr 29:24, 2 Chr 29:27, 2 Chr 29:27, 2 Chr 29:28, 2 Chr 29:32, 2 Chr 29:35, Ezr 3:5, Ezr 8:35, Neh 10:33, Job 42:8, Psa 40:6, Psa 51:16, Psa 51:19, Isa 40:16, Isa 61:8, Jer 14:12, Eze 40:38, Eze 40:39, Eze 40:42, Eze 40:42, Eze 43:24, Eze 44:11, Eze 45:15, Eze 45:17, Eze 45:23, Eze 45:25, Eze 46:2, Eze 46:4, Eze 46:12, Eze 46:12, Eze 46:13, Eze 46:15

offerings
Gen 8:20, Exo 10:25, Exo 20:24, Exo 24:5, Exo 32:6, Num 10:10, Num 29:39, Deu 12:6, Deu 12:11, Deu 12:13, Deu 12:14, Deu 12:27, Deu 27:6, Jos 8:31, Jos 22:27, Jos 22:28, Jos 22:29, Jud 20:26, Jud 21:4, 1 Sam 6:15, 1 Sam 10:8, 1 Sam 15:22, 2 Sam 6:17, 2 Sam 6:18, 2 Sam 24:24, 2 Sam 24:25, 1 Ki 3:4, 1 Ki 3:15, 1 Ki 8:64, 1 Ki 8:64, 1 Ki 9:25, 2 Ki 10:24, 1 Chr 16:2, 1 Chr 16:40, 1 Chr 21:23, 1 Chr 21:24, 1 Chr 21:26, 1 Chr 29:21, 2 Chr 1:6, 2 Chr 2:4, 2 Chr 7:7, 2 Chr 7:7, 2 Chr 8:12, 2 Chr 23:18, 2 Chr 24:14, 2 Chr 29:7, 2 Chr 29:31, 2 Chr 29:32, 2 Chr 29:34, 2 Chr 29:35, 2 Chr 30:15, 2 Chr 31:2, 2 Chr 31:3, 2 Chr 31:3, 2 Chr 31:3, 2 Chr 35:12, 2 Chr 35:14, 2 Chr 35:16, Ezr 3:2, Ezr 3:3, Ezr 3:3, Ezr 3:4, Ezr 3:6, Ezr 8:35, Job 1:5, Psa 50:8, Psa 66:13, Isa 1:11, Isa 43:23, Isa 56:7, Jer 6:20, Jer 7:21, Jer 7:22, Jer 17:26, Jer 19:5, Jer 33:18, Eze 43:18, Eze 43:27, Eze 45:17, Hos 6:6, Amos 5:22, Micah 6:6

sacrifice
Exo 30:9, Lev 1:3, Lev 1:9, Lev 1:10, Lev 1:13, Lev 1:14, Lev 1:17, Lev 3:5, Lev 8:21, Lev 9:17, Num 23:6, Jud 6:26, 2 Sam 24:22, 1 Ki 18:33, 1 Ki 18:38, 2 Ki 16:15, Psa 20:3

sacrifices
1 Chr 16:1, 1 Chr 23:31, 2 Chr 13:11, Psa 66:15

up
Eze 40:26

Next Page - 5931 (`illah) to 5940 (`eliy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5931 (`illah) to 5940 (`eliy)

Previous Page - 5921 (`al) to 5930 (`olah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5931 | `illah | occasion Dan 6:4, Dan 6:4, Dan 6:5
5932 | `alvah | iniquity Hos 10:9
5933 | `Alvah | Aliah 1 Chr 1:51 Alvah Gen 36:40
5934 | `aluwm | youth Job 20:11, Job 33:25, Psa 89:45, Isa 54:4
5935 | `Alvan | Alian 1 Chr 1:40 Alvan Gen 36:23
5936 | `aluwqah | horseleach Prov 30:15
5937 | `alaz | joyful Psa 96:12, Psa 149:5 rejoice Psa 60:6, Psa 68:4, Psa 108:7, Prov 23:16, Isa 23:12, Jer 51:39, Hab 3:18, Zeph 3:14 rejoiced Jer 15:17, Jer 50:11 rejoicest Jer 11:15 rejoiceth Psa 28:7 triumph 2 Sam 1:20, Psa 94:3
5938 | `alez | rejoiceth Isa 5:14
5939 | `alatah | dark Gen 15:17 twilight Eze 12:6, Eze 12:7, Eze 12:12
5940 | `eliy | pestle Prov 27:22

Next Page - 5941 (`Eliy) to 5950 (`aliyliyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5941 (`Eliy) to 5950 (`aliyliyah)

Previous Page - 5931 (`illah) to 5940 (`eliy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5941 | `Eliy | Eli 1 Sam 1:3, 1 Sam 1:9, 1 Sam 1:12, 1 Sam 1:13, 1 Sam 1:14, 1 Sam 1:17, 1 Sam 1:25, 1 Sam 2:11, 1 Sam 2:12, 1 Sam 2:20, 1 Sam 2:22, 1 Sam 2:27, 1 Sam 3:1, 1 Sam 3:2, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 3:12, 1 Sam 3:14, 1 Sam 3:15, 1 Sam 3:16, 1 Sam 4:4, 1 Sam 4:11, 1 Sam 4:13, 1 Sam 4:14, 1 Sam 4:14, 1 Sam 4:15, 1 Sam 4:16, 1 Sam 14:3, 1 Ki 2:27 Eli's 1 Sam 3:14
5942 | `illiy | upper Jos 15:19, Jud 1:15
5943 | `illay | high Dan 3:26, Dan 4:2, Dan 4:17, Dan 4:24, Dan 4:25, Dan 4:32, Dan 4:34, Dan 5:18, Dan 5:21, Dan 7:25
5944 | `aliyah | ascent 2 Chr 9:4 chamber 2 Sam 18:33, 1 Ki 17:23, 2 Ki 1:2, 2 Ki 4:10, 2 Ki 4:11, 2 Ki 23:12 chambers 1 Chr 28:11, 2 Chr 3:9, Psa 104:3, Psa 104:13, Jer 22:13, Jer 22:14 loft 1 Ki 17:19 parlour Jud 3:20, Jud 3:23, Jud 3:24, Jud 3:25 up Neh 3:31, Neh 3:32
5945 | 'elyown | high Gen 14:18, Gen 14:19, Gen 14:20, Gen 14:22, Num 24:16, Deu 26:19, Deu 28:1, Deu 32:8, 2 Sam 22:14, 1 Ki 9:8, 2 Chr 7:21, 2 Chr 23:20, 2 Chr 27:3, Neh 3:25, Psa 7:17, Psa 9:2, Psa 21:7, Psa 46:4, Psa 47:2, Psa 50:14, Psa 57:2, Psa 73:11, Psa 77:10, Psa 78:17, Psa 78:35, Psa 78:56, Psa 82:6, Psa 83:18, Psa 91:1, Psa 91:9, Psa 92:1, Psa 97:9, Psa 107:11, Isa 14:14, Jer 20:2, Lam 3:35, Lam 3:38 higher 2 Ki 15:35, Psa 89:27, Jer 36:10, Eze 9:2 Highest Psa 18:13, Psa 87:5, Eze 41:7 upper Jos 16:5, 2 Ki 18:17, 1 Chr 7:24, 2 Chr 8:5, 2 Chr 32:30, Isa 7:3, Isa 36:2, Eze 42:5 uppermost Gen 40:17
5946 | `elyown | High Dan 7:18, Dan 7:22, Dan 7:25, Dan 7:27
5947 | `alliyz | joyous Isa 22:2, Isa 23:7, Isa 32:13 rejoice Isa 13:3, Isa 24:8, Zeph 3:11 rejoicing Zeph 2:15
5948 | `aliyl | furnace Psa 12:6
5949 | `aliylah | actions 1 Sam 2:3 acts Psa 103:7 deeds 1 Chr 16:8, Psa 105:1 doing Psa 66:5 doings Psa 9:11, Psa 77:12, Isa 12:4, Eze 14:22, Eze 14:23, Eze 20:43, Eze 20:44, Eze 21:24, Eze 24:14, Eze 36:17, Eze 36:19, Zeph 3:7, Zeph 3:11 inventions Psa 99:8 occasions Deu 22:14, Deu 22:17 works Psa 14:1, Psa 78:11, Psa 141:4
5950 | `aliyliyah | work Jer 32:19

Next Page - 5951 (`aliytsuwth) to 5960 (`Almown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5951 (`aliytsuwth) to 5960 (`Almown)

Previous Page - 5941 (`Eliy) to 5950 (`aliyliyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5951 | `aliytsuwth | rejoicing Hab 3:14
5952 | `alliyth | chamber Dan 6:10
5953 | `alal | abuse 1 Sam 31:4, 1 Chr 10:4 abused Jud 19:25 affecteth Lam 3:51 children Isa 3:12 defiled Job 16:15 do Lam 1:22 done Lam 1:12, Lam 1:22, Lam 2:20 glean Lev 19:10, Deu 24:21, Jer 6:9 gleaned Jud 20:45 mock Jer 38:19 mocked Num 22:29 practise Psa 141:4 throughly Jer 6:9 wonderfully 1 Sam 6:6 wrought Exo 10:2
5954 | `alal | brought Dan 6:18 came Dan 5:10 in Dan 2:16, Dan 2:24, Dan 2:24, Dan 2:25, Dan 4:6, Dan 4:7, Dan 5:7, Dan 5:8, Dan 5:13, Dan 5:15 went Dan 6:10
5955 | `olelah | gleaning Jud 8:2 grapegleanings Micah 7:1 grapes Isa 17:6, Isa 24:13, Jer 49:9, Obad 1:5
5956 | `alam | blind 1 Sam 12:3 dissemblers Psa 26:4 hid Lev 4:13, Lev 5:3, Lev 5:4, Num 5:13, 1 Ki 10:3, 2 Ki 4:27, 2 Chr 9:2, Job 6:16, Job 28:21, Eze 22:26, Nahum 3:11 hidden Lev 5:2 hide Lev 20:4, Deu 22:1, Deu 22:3, Deu 22:4, Psa 55:1, Isa 1:15, Isa 58:7, Lam 3:56 hidest Psa 10:1 hideth Job 42:3, Prov 28:27 secret Psa 90:8 thing Eccl 12:14 ways Lev 20:4
5957 | `alam | ever Dan 2:4, Dan 2:20, Dan 2:20, Dan 2:44, Dan 3:9, Dan 4:34, Dan 5:10, Dan 6:6, Dan 6:21, Dan 6:26, Dan 7:18, Dan 7:18, Dan 7:18 everlasting Dan 4:3, Dan 4:34, Dan 7:14, Dan 7:27 never Dan 2:44 old Ezr 4:15, Ezr 4:19
5958 | `elem | man 1 Sam 20:22 stripling 1 Sam 17:56
5959 | `almah | damsels Psa 68:25 maid Exo 2:8, Prov 30:19 virgin Gen 24:43, Isa 7:14 virgins S of Solomon 1:3, S of Solomon 6:8
5960 | `Almown | Almon Jos 21:18

Next Page - 5961 (`Alamowth) to 5970 (`alats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5961 (`Alamowth) to 5970 (`alats)

Previous Page - 5951 (`aliytsuwth) to 5960 (`Almown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5961 | `Alamowth | Alamoth 1 Chr 15:20, Psa 46:1
5962 | `Almiy | Elamites Ezr 4:9
5963 | `Almon Diblathaymah | Almondiblathaim Num 33:46, Num 33:47
5964 | `Alemeth | Alameth 1 Chr 7:8 Alemeth 1 Chr 6:60, 1 Chr 8:36, 1 Chr 9:42
5965 | `alac | peacocks Job 39:13 rejoice Job 20:18 solace Prov 7:18
5966 | `ala` | up Job 39:30
5967 | `ala` ; | ribs Dan 7:5
5968 | `alaph | faint Amos 8:13 fainted Isa 51:20, Jonah 4:8 overlaid S of Solomon 5:14 wrapped Gen 38:14
5969 | `ulpeh | fainted Eze 31:15
5970 | `alats | joyful Psa 5:11 rejoice 1 Chr 16:32, Psa 9:2, Psa 68:3, Prov 28:12 rejoiceth 1 Sam 2:1, Prov 11:10 triumph Psa 25:2

Next Page - 5971 (`am) to 5980 (`ummah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5971 (`am) to 5980 (`ummah)

Previous Page - 5961 (`Alamowth) to 5970 (`alats)
Strong's Number Strong's Name Hebrew Text and Scripture

5971

`am

Ammi
Hos 2:1

each
Neh 13:24

folk
Gen 33:15, Prov 30:26

men
Num 31:32

nation
Exo 21:8, Deu 28:33

nations
Deu 2:25, Deu 4:6, Deu 4:19, Deu 4:27, Deu 14:2, Deu 28:37, Deu 30:3, 1 Chr 16:24, 2 Chr 7:20, 2 Chr 13:9, Neh 1:8, Neh 9:22, Psa 96:5, Psa 106:34, Eze 38:8

people
Gen 11:6, Gen 14:16, Gen 17:14, Gen 17:16, Gen 19:4, Gen 23:7, Gen 23:11, Gen 23:12, Gen 23:13, Gen 25:8, Gen 25:17, Gen 26:10, Gen 26:11, Gen 27:29, Gen 28:3, Gen 32:7, Gen 34:16, Gen 34:22, Gen 35:6, Gen 35:29, Gen 41:40, Gen 41:55, Gen 42:6, Gen 47:21, Gen 47:23, Gen 48:4, Gen 48:19, Gen 49:10, Gen 49:16, Gen 49:29, Gen 49:33, Gen 50:20, Exo 1:9, Exo 1:9, Exo 1:20, Exo 1:22, Exo 3:7, Exo 3:10, Exo 3:12, Exo 3:21, Exo 4:16, Exo 4:21, Exo 4:30, Exo 4:31, Exo 5:1, Exo 5:4, Exo 5:5, Exo 5:6, Exo 5:7, Exo 5:10, Exo 5:10, Exo 5:12, Exo 5:16, Exo 5:22, Exo 5:23, Exo 5:23, Exo 6:7, Exo 7:4, Exo 7:14, Exo 7:16, Exo 8:1, Exo 8:3, Exo 8:4, Exo 8:8, Exo 8:8, Exo 8:9, Exo 8:11, Exo 8:20, Exo 8:21, Exo 8:21, Exo 8:22, Exo 8:23, Exo 8:23, Exo 8:29, Exo 8:29, Exo 8:31, Exo 8:32, Exo 9:1, Exo 9:7, Exo 9:13, Exo 9:14, Exo 9:15, Exo 9:17, Exo 9:27, Exo 10:3, Exo 10:4, Exo 11:2, Exo 11:3, Exo 11:3, Exo 11:8, Exo 12:27, Exo 12:31, Exo 12:33, Exo 12:34, Exo 12:36, Exo 13:3, Exo 13:17, Exo 13:17, Exo 13:18, Exo 13:22, Exo 14:5, Exo 14:5, Exo 14:6, Exo 14:13, Exo 14:31, Exo 15:13, Exo 15:14, Exo 15:16, Exo 15:16, Exo 15:24, Exo 16:4, Exo 16:27, Exo 16:30, Exo 17:1, Exo 17:2, Exo 17:3, Exo 17:3, Exo 17:4, Exo 17:5, Exo 17:6, Exo 17:13, Exo 18:1, Exo 18:10, Exo 18:13, Exo 18:13, Exo 18:14, Exo 18:14, Exo 18:14, Exo 18:15, Exo 18:18, Exo 18:19, Exo 18:21, Exo 18:22, Exo 18:23, Exo 18:25, Exo 18:26, Exo 19:5, Exo 19:7, Exo 19:8, Exo 19:8, Exo 19:9, Exo 19:9, Exo 19:10, Exo 19:11, Exo 19:12, Exo 19:14, Exo 19:14, Exo 19:15, Exo 19:16, Exo 19:17, Exo 19:21, Exo 19:23, Exo 19:24, Exo 19:25, Exo 20:18, Exo 20:18, Exo 20:20, Exo 20:21, Exo 22:25, Exo 22:28, Exo 23:11, Exo 23:27, Exo 24:2, Exo 24:3, Exo 24:3, Exo 24:7, Exo 24:8, Exo 30:33, Exo 30:38, Exo 31:14, Exo 32:1, Exo 32:1, Exo 32:3, Exo 32:6, Exo 32:7, Exo 32:9, Exo 32:9, Exo 32:11, Exo 32:12, Exo 32:14, Exo 32:17, Exo 32:21, Exo 32:22, Exo 32:25, Exo 32:28, Exo 32:30, Exo 32:31, Exo 32:34, Exo 32:35, Exo 33:1, Exo 33:3, Exo 33:4, Exo 33:5, Exo 33:8, Exo 33:10, Exo 33:10, Exo 33:12, Exo 33:13, Exo 33:16, Exo 33:16, Exo 33:16, Exo 34:9, Exo 34:10, Exo 34:10, Exo 36:5, Exo 36:6, Lev 4:3, Lev 4:27, Lev 7:20, Lev 7:21, Lev 7:25, Lev 7:27, Lev 9:7, Lev 9:7, Lev 9:15, Lev 9:18, Lev 9:22, Lev 9:23, Lev 9:23, Lev 9:24, Lev 10:3, Lev 16:15, Lev 16:24, Lev 16:24, Lev 16:33, Lev 17:4, Lev 17:9, Lev 17:10, Lev 18:29, Lev 19:8, Lev 19:16, Lev 19:18, Lev 20:2, Lev 20:3, Lev 20:4, Lev 20:5, Lev 20:6, Lev 20:17, Lev 20:18, Lev 20:24, Lev 20:26, Lev 21:1, Lev 21:4, Lev 21:14, Lev 21:15, Lev 23:29, Lev 23:30, Lev 26:12, Num 5:21, Num 5:27, Num 9:13, Num 11:1, Num 11:2, Num 11:8, Num 11:10, Num 11:11, Num 11:12, Num 11:13, Num 11:14, Num 11:16, Num 11:17, Num 11:18, Num 11:21, Num 11:24, Num 11:24, Num 11:29, Num 11:32, Num 11:33, Num 11:33, Num 11:34, Num 11:35, Num 12:15, Num 12:16, Num 13:18, Num 13:28, Num 13:30, Num 13:31, Num 13:32, Num 14:1, Num 14:9, Num 14:11, Num 14:13, Num 14:14, Num 14:15, Num 14:16, Num 14:19, Num 14:19, Num 14:39, Num 15:26, Num 15:30, Num 16:41, Num 16:47, Num 16:47, Num 20:1, Num 20:3, Num 20:20, Num 20:24, Num 21:2, Num 21:4, Num 21:5, Num 21:6, Num 21:6, Num 21:6, Num 21:7, Num 21:7, Num 21:16, Num 21:18, Num 21:23, Num 21:29, Num 21:33, Num 21:34, Num 21:35, Num 22:3, Num 22:5, Num 22:5, Num 22:6, Num 22:11, Num 22:12, Num 22:17, Num 22:41, Num 23:9, Num 23:24, Num 24:14, Num 24:14, Num 24:14, Num 25:1, Num 25:2, Num 25:2, Num 25:4, Num 27:13, Num 31:2, Num 31:3, Num 32:15, Num 33:14, Deu 1:28, Deu 2:4, Deu 2:10, Deu 2:16, Deu 2:21, Deu 2:32, Deu 2:33, Deu 3:1, Deu 3:2, Deu 3:3, Deu 3:28, Deu 4:6, Deu 4:10, Deu 4:20, Deu 4:33, Deu 5:28, Deu 6:14, Deu 7:6, Deu 7:6, Deu 7:6, Deu 7:7, Deu 7:7, Deu 7:14, Deu 7:16, Deu 7:19, Deu 9:2, Deu 9:6, Deu 9:12, Deu 9:13, Deu 9:13, Deu 9:26, Deu 9:27, Deu 9:29, Deu 10:11, Deu 10:15, Deu 13:7, Deu 13:9, Deu 14:2, Deu 14:2, Deu 14:21, Deu 16:18, Deu 17:7, Deu 17:13, Deu 17:16, Deu 18:3, Deu 20:1, Deu 20:2, Deu 20:5, Deu 20:8, Deu 20:9, Deu 20:9, Deu 20:11, Deu 20:16, Deu 21:8, Deu 21:8, Deu 26:15, Deu 26:18, Deu 26:19, Deu 27:1, Deu 27:9, Deu 27:11, Deu 27:12, Deu 27:15, Deu 27:16, Deu 27:17, Deu 27:18, Deu 27:19, Deu 27:20, Deu 27:21, Deu 27:22, Deu 27:23, Deu 27:24, Deu 27:25, Deu 27:26, Deu 28:9, Deu 28:10, Deu 28:32, Deu 28:64, Deu 29:13, Deu 31:7, Deu 31:12, Deu 31:16, Deu 32:6, Deu 32:8, Deu 32:9, Deu 32:21, Deu 32:36, Deu 32:43, Deu 32:43, Deu 32:44, Deu 32:50, Deu 32:50, Deu 33:3, Deu 33:5, Deu 33:7, Deu 33:17, Deu 33:19, Deu 33:21, Deu 33:29, Jos 1:2, Jos 1:6, Jos 1:10, Jos 1:11, Jos 3:3, Jos 3:5, Jos 3:6, Jos 3:6, Jos 3:14, Jos 3:14, Jos 3:16, Jos 4:2, Jos 4:10, Jos 4:10, Jos 4:11, Jos 4:11, Jos 4:19, Jos 4:24, Jos 5:4, Jos 5:5, Jos 5:5, Jos 6:5, Jos 6:5, Jos 6:7, Jos 6:8, Jos 6:10, Jos 6:16, Jos 6:20, Jos 6:20, Jos 6:20, Jos 6:20, Jos 7:3, Jos 7:3, Jos 7:4, Jos 7:5, Jos 7:7, Jos 7:13, Jos 8:1, Jos 8:1, Jos 8:3, Jos 8:5, Jos 8:9, Jos 8:10, Jos 8:10, Jos 8:11, Jos 8:13, Jos 8:14, Jos 8:16, Jos 8:20, Jos 8:33, Jos 10:7, Jos 10:21, Jos 10:33, Jos 11:4, Jos 11:7, Jos 14:8, Jos 17:14, Jos 17:15, Jos 17:17, Jos 24:2, Jos 24:16, Jos 24:17, Jos 24:18, Jos 24:19, Jos 24:21, Jos 24:22, Jos 24:24, Jos 24:25, Jos 24:27, Jos 24:28, Jud 1:16, Jud 2:4, Jud 2:6, Jud 2:7, Jud 2:12, Jud 3:18, Jud 4:13, Jud 5:2, Jud 5:9, Jud 5:11, Jud 5:13, Jud 5:14, Jud 5:18, Jud 7:1, Jud 7:2, Jud 7:3, Jud 7:3, Jud 7:4, Jud 7:5, Jud 7:6, Jud 7:7, Jud 7:8, Jud 8:5, Jud 9:29, Jud 9:32, Jud 9:33, Jud 9:34, Jud 9:35, Jud 9:36, Jud 9:36, Jud 9:37, Jud 9:38, Jud 9:42, Jud 9:43, Jud 9:43, Jud 9:45, Jud 9:48, Jud 9:48, Jud 9:49, Jud 10:18, Jud 11:11, Jud 11:20, Jud 11:21, Jud 11:23, Jud 12:2, Jud 14:3, Jud 14:16, Jud 14:17, Jud 16:24, Jud 16:30, Jud 18:7, Jud 18:10, Jud 18:20, Jud 18:27, Jud 20:2, Jud 20:2, Jud 20:8, Jud 20:10, Jud 20:16, Jud 20:22, Jud 20:26, Jud 20:31, Jud 20:31, Jud 21:2, Jud 21:4, Jud 21:9, Jud 21:15, Ruth 1:6, Ruth 1:10, Ruth 1:15, Ruth 1:16, Ruth 1:16, Ruth 2:11, Ruth 3:11, Ruth 4:4, Ruth 4:9, Ruth 4:11, 1 Sam 2:13, 1 Sam 2:23, 1 Sam 2:24, 1 Sam 2:29, 1 Sam 4:3, 1 Sam 4:4, 1 Sam 4:17, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 6:19, 1 Sam 6:19, 1 Sam 6:19, 1 Sam 8:7, 1 Sam 8:10, 1 Sam 8:19, 1 Sam 8:21, 1 Sam 9:2, 1 Sam 9:12, 1 Sam 9:13, 1 Sam 9:16, 1 Sam 9:16, 1 Sam 9:16, 1 Sam 9:17, 1 Sam 9:24, 1 Sam 10:11, 1 Sam 10:17, 1 Sam 10:23, 1 Sam 10:23, 1 Sam 10:24, 1 Sam 10:24, 1 Sam 10:24, 1 Sam 10:25, 1 Sam 10:25, 1 Sam 11:4, 1 Sam 11:4, 1 Sam 11:5, 1 Sam 11:7, 1 Sam 11:11, 1 Sam 11:12, 1 Sam 11:14, 1 Sam 11:15, 1 Sam 12:6, 1 Sam 12:18, 1 Sam 12:19, 1 Sam 12:20, 1 Sam 12:22, 1 Sam 12:22, 1 Sam 13:2, 1 Sam 13:4, 1 Sam 13:5, 1 Sam 13:6, 1 Sam 13:6, 1 Sam 13:7, 1 Sam 13:8, 1 Sam 13:11, 1 Sam 13:14, 1 Sam 13:15, 1 Sam 13:16, 1 Sam 13:22, 1 Sam 14:2, 1 Sam 14:3, 1 Sam 14:15, 1 Sam 14:17, 1 Sam 14:20, 1 Sam 14:24, 1 Sam 14:24, 1 Sam 14:26, 1 Sam 14:26, 1 Sam 14:27, 1 Sam 14:28, 1 Sam 14:28, 1 Sam 14:28, 1 Sam 14:30, 1 Sam 14:31, 1 Sam 14:32, 1 Sam 14:32, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 14:34, 1 Sam 14:38, 1 Sam 14:39, 1 Sam 14:40, 1 Sam 14:41, 1 Sam 14:45, 1 Sam 14:45, 1 Sam 15:1, 1 Sam 15:4, 1 Sam 15:8, 1 Sam 15:9, 1 Sam 15:15, 1 Sam 15:21, 1 Sam 15:24, 1 Sam 15:30, 1 Sam 17:27, 1 Sam 17:30, 1 Sam 18:5, 1 Sam 18:13, 1 Sam 23:8, 1 Sam 26:5, 1 Sam 26:7, 1 Sam 26:7, 1 Sam 26:14, 1 Sam 26:15, 1 Sam 27:12, 1 Sam 30:4, 1 Sam 30:6, 1 Sam 30:6, 1 Sam 30:21, 1 Sam 30:21, 1 Sam 31:9, 2 Sam 1:4, 2 Sam 1:4, 2 Sam 1:12, 2 Sam 2:26, 2 Sam 2:27, 2 Sam 2:28, 2 Sam 2:30, 2 Sam 3:18, 2 Sam 3:31, 2 Sam 3:32, 2 Sam 3:34, 2 Sam 3:35, 2 Sam 3:36, 2 Sam 3:36, 2 Sam 3:37, 2 Sam 5:2, 2 Sam 5:12, 2 Sam 6:2, 2 Sam 6:18, 2 Sam 6:19, 2 Sam 6:19, 2 Sam 6:21, 2 Sam 7:7, 2 Sam 7:8, 2 Sam 7:10, 2 Sam 7:11, 2 Sam 7:23, 2 Sam 7:23, 2 Sam 7:23, 2 Sam 7:24, 2 Sam 7:24, 2 Sam 8:15, 2 Sam 10:10, 2 Sam 10:12, 2 Sam 10:13, 2 Sam 11:7, 2 Sam 11:17, 2 Sam 12:28, 2 Sam 12:29, 2 Sam 12:31, 2 Sam 12:31, 2 Sam 13:34, 2 Sam 14:13, 2 Sam 14:15, 2 Sam 15:12, 2 Sam 15:17, 2 Sam 15:23, 2 Sam 15:23, 2 Sam 15:24, 2 Sam 15:30, 2 Sam 16:6, 2 Sam 16:14, 2 Sam 16:15, 2 Sam 16:18, 2 Sam 17:2, 2 Sam 17:3, 2 Sam 17:3, 2 Sam 17:8, 2 Sam 17:9, 2 Sam 17:16, 2 Sam 17:22, 2 Sam 17:29, 2 Sam 17:29, 2 Sam 18:1, 2 Sam 18:2, 2 Sam 18:2, 2 Sam 18:3, 2 Sam 18:4, 2 Sam 18:5, 2 Sam 18:6, 2 Sam 18:7, 2 Sam 18:8, 2 Sam 18:16, 2 Sam 18:16, 2 Sam 19:2, 2 Sam 19:2, 2 Sam 19:3, 2 Sam 19:3, 2 Sam 19:8, 2 Sam 19:8, 2 Sam 19:9, 2 Sam 19:39, 2 Sam 19:40, 2 Sam 19:40, 2 Sam 20:12, 2 Sam 20:15, 2 Sam 20:22, 2 Sam 22:28, 2 Sam 22:44, 2 Sam 22:44, 2 Sam 22:48, 2 Sam 23:10, 2 Sam 23:11, 2 Sam 24:2, 2 Sam 24:2, 2 Sam 24:3, 2 Sam 24:4, 2 Sam 24:9, 2 Sam 24:10, 2 Sam 24:15, 2 Sam 24:16, 2 Sam 24:17, 2 Sam 24:21, 1 Ki 1:39, 1 Ki 1:40, 1 Ki 1:40, 1 Ki 3:2, 1 Ki 3:8, 1 Ki 3:8, 1 Ki 3:9, 1 Ki 3:9, 1 Ki 4:34, 1 Ki 5:7, 1 Ki 5:16, 1 Ki 6:13, 1 Ki 8:16, 1 Ki 8:16, 1 Ki 8:30, 1 Ki 8:33, 1 Ki 8:34, 1 Ki 8:36, 1 Ki 8:36, 1 Ki 8:38, 1 Ki 8:41, 1 Ki 8:43, 1 Ki 8:43, 1 Ki 8:44, 1 Ki 8:50, 1 Ki 8:51, 1 Ki 8:52, 1 Ki 8:53, 1 Ki 8:56, 1 Ki 8:59, 1 Ki 8:60, 1 Ki 8:66, 1 Ki 8:66, 1 Ki 9:7, 1 Ki 9:20, 1 Ki 9:23, 1 Ki 12:5, 1 Ki 12:6, 1 Ki 12:7, 1 Ki 12:9, 1 Ki 12:10, 1 Ki 12:12, 1 Ki 12:13, 1 Ki 12:15, 1 Ki 12:16, 1 Ki 12:23, 1 Ki 12:27, 1 Ki 12:27, 1 Ki 12:30, 1 Ki 12:31, 1 Ki 13:33, 1 Ki 14:2, 1 Ki 14:7, 1 Ki 14:7, 1 Ki 16:2, 1 Ki 16:2, 1 Ki 16:15, 1 Ki 16:16, 1 Ki 16:21, 1 Ki 16:21, 1 Ki 16:22, 1 Ki 16:22, 1 Ki 18:21, 1 Ki 18:21, 1 Ki 18:22, 1 Ki 18:24, 1 Ki 18:30, 1 Ki 18:30, 1 Ki 18:37, 1 Ki 18:39, 1 Ki 19:21, 1 Ki 20:8, 1 Ki 20:10, 1 Ki 20:15, 1 Ki 20:42, 1 Ki 20:42, 1 Ki 21:9, 1 Ki 21:12, 1 Ki 21:13, 1 Ki 22:4, 1 Ki 22:4, 1 Ki 22:28, 1 Ki 22:43, 2 Ki 3:7, 2 Ki 3:7, 2 Ki 4:13, 2 Ki 4:41, 2 Ki 4:42, 2 Ki 4:43, 2 Ki 6:30, 2 Ki 7:16, 2 Ki 7:17, 2 Ki 7:20, 2 Ki 8:21, 2 Ki 9:6, 2 Ki 10:9, 2 Ki 10:18, 2 Ki 11:13, 2 Ki 11:13, 2 Ki 11:14, 2 Ki 11:17, 2 Ki 11:17, 2 Ki 11:17, 2 Ki 11:18, 2 Ki 11:19, 2 Ki 11:20, 2 Ki 12:3, 2 Ki 12:8, 2 Ki 13:7, 2 Ki 14:4, 2 Ki 14:21, 2 Ki 15:4, 2 Ki 15:5, 2 Ki 15:10, 2 Ki 15:35, 2 Ki 16:15, 2 Ki 18:26, 2 Ki 18:36, 2 Ki 20:5, 2 Ki 21:24, 2 Ki 21:24, 2 Ki 22:4, 2 Ki 22:13, 2 Ki 23:2, 2 Ki 23:3, 2 Ki 23:6, 2 Ki 23:21, 2 Ki 23:30, 2 Ki 23:35, 2 Ki 24:14, 2 Ki 25:3, 2 Ki 25:11, 2 Ki 25:19, 2 Ki 25:19, 2 Ki 25:22, 2 Ki 25:26, 1 Chr 5:25, 1 Chr 10:9, 1 Chr 11:2, 1 Chr 11:2, 1 Chr 11:13, 1 Chr 13:4, 1 Chr 14:2, 1 Chr 16:2, 1 Chr 16:8, 1 Chr 16:20, 1 Chr 16:26, 1 Chr 16:28, 1 Chr 16:36, 1 Chr 16:43, 1 Chr 17:6, 1 Chr 17:7, 1 Chr 17:9, 1 Chr 17:10, 1 Chr 17:21, 1 Chr 17:21, 1 Chr 17:21, 1 Chr 17:22, 1 Chr 17:22, 1 Chr 18:14, 1 Chr 19:7, 1 Chr 19:11, 1 Chr 19:13, 1 Chr 19:14, 1 Chr 20:3, 1 Chr 20:3, 1 Chr 21:2, 1 Chr 21:3, 1 Chr 21:5, 1 Chr 21:17, 1 Chr 21:17, 1 Chr 21:22, 1 Chr 22:18, 1 Chr 23:25, 1 Chr 28:2, 1 Chr 28:21, 1 Chr 29:9, 1 Chr 29:14, 1 Chr 29:17, 1 Chr 29:18, 2 Chr 1:9, 2 Chr 1:10, 2 Chr 1:10, 2 Chr 1:11, 2 Chr 2:11, 2 Chr 2:18, 2 Chr 6:5, 2 Chr 6:5, 2 Chr 6:6, 2 Chr 6:21, 2 Chr 6:24, 2 Chr 6:25, 2 Chr 6:27, 2 Chr 6:27, 2 Chr 6:29, 2 Chr 6:32, 2 Chr 6:33, 2 Chr 6:33, 2 Chr 6:34, 2 Chr 6:39, 2 Chr 7:4, 2 Chr 7:5, 2 Chr 7:10, 2 Chr 7:10, 2 Chr 7:13, 2 Chr 7:14, 2 Chr 8:7, 2 Chr 8:10, 2 Chr 10:5, 2 Chr 10:6, 2 Chr 10:7, 2 Chr 10:9, 2 Chr 10:10, 2 Chr 10:12, 2 Chr 10:15, 2 Chr 10:16, 2 Chr 12:3, 2 Chr 13:17, 2 Chr 14:13, 2 Chr 16:10, 2 Chr 17:9, 2 Chr 18:2, 2 Chr 18:3, 2 Chr 18:3, 2 Chr 18:27, 2 Chr 19:4, 2 Chr 20:7, 2 Chr 20:21, 2 Chr 20:25, 2 Chr 20:33, 2 Chr 21:14, 2 Chr 21:19, 2 Chr 23:5, 2 Chr 23:6, 2 Chr 23:10, 2 Chr 23:12, 2 Chr 23:12, 2 Chr 23:13, 2 Chr 23:16, 2 Chr 23:16, 2 Chr 23:17, 2 Chr 23:20, 2 Chr 23:20, 2 Chr 23:21, 2 Chr 24:10, 2 Chr 24:20, 2 Chr 24:23, 2 Chr 24:23, 2 Chr 25:11, 2 Chr 25:15, 2 Chr 25:15, 2 Chr 26:1, 2 Chr 26:21, 2 Chr 27:2, 2 Chr 29:36, 2 Chr 29:36, 2 Chr 30:3, 2 Chr 30:13, 2 Chr 30:18, 2 Chr 30:20, 2 Chr 30:27, 2 Chr 31:4, 2 Chr 31:8, 2 Chr 31:10, 2 Chr 32:4, 2 Chr 32:6, 2 Chr 32:8, 2 Chr 32:13, 2 Chr 32:14, 2 Chr 32:15, 2 Chr 32:17, 2 Chr 32:17, 2 Chr 32:18, 2 Chr 32:19, 2 Chr 33:10, 2 Chr 33:17, 2 Chr 33:25, 2 Chr 33:25, 2 Chr 34:30, 2 Chr 35:3, 2 Chr 35:8, 2 Chr 36:1, 2 Chr 36:14, 2 Chr 36:15, 2 Chr 36:16, 2 Chr 36:23, Ezr 1:3, Ezr 2:2, Ezr 2:70, Ezr 3:1, Ezr 3:3, Ezr 3:11, Ezr 3:13, Ezr 3:13, Ezr 3:13, Ezr 4:4, Ezr 4:4, Ezr 8:15, Ezr 8:36, Ezr 9:1, Ezr 9:1, Ezr 9:2, Ezr 9:11, Ezr 9:14, Ezr 10:1, Ezr 10:2, Ezr 10:9, Ezr 10:11, Ezr 10:13, Neh 1:10, Neh 4:6, Neh 4:13, Neh 4:14, Neh 4:19, Neh 4:22, Neh 5:1, Neh 5:13, Neh 5:15, Neh 5:15, Neh 5:18, Neh 5:19, Neh 7:4, Neh 7:5, Neh 7:7, Neh 7:72, Neh 7:73, Neh 8:1, Neh 8:3, Neh 8:5, Neh 8:5, Neh 8:5, Neh 8:6, Neh 8:7, Neh 8:7, Neh 8:9, Neh 8:9, Neh 8:9, Neh 8:11, Neh 8:12, Neh 8:13, Neh 8:16, Neh 9:10, Neh 9:24, Neh 9:30, Neh 9:32, Neh 10:14, Neh 10:28, Neh 10:28, Neh 10:30, Neh 10:31, Neh 10:34, Neh 11:1, Neh 11:1, Neh 11:2, Neh 11:24, Neh 12:30, Neh 12:38, Neh 13:1, Neh 13:24, Est 1:5, Est 1:11, Est 1:16, Est 1:22, Est 1:22, Est 2:10, Est 2:20, Est 3:6, Est 3:6, Est 3:8, Est 3:8, Est 3:8, Est 3:11, Est 3:12, Est 3:12, Est 3:14, Est 4:8, Est 4:11, Est 7:3, Est 7:4, Est 8:6, Est 8:9, Est 8:11, Est 8:13, Est 8:17, Est 9:2, Est 10:3, Job 12:2, Job 12:24, Job 17:6, Job 18:19, Job 34:20, Job 34:30, Job 36:20, Job 36:31, Psa 3:6, Psa 3:8, Psa 7:8, Psa 9:11, Psa 14:4, Psa 14:7, Psa 18:27, Psa 18:43, Psa 18:43, Psa 18:47, Psa 22:6, Psa 22:31, Psa 28:9, Psa 29:11, Psa 29:11, Psa 33:10, Psa 33:12, Psa 35:18, Psa 44:12, Psa 45:5, Psa 45:10, Psa 45:12, Psa 45:17, Psa 47:1, Psa 47:3, Psa 47:9, Psa 47:9, Psa 49:1, Psa 50:4, Psa 50:7, Psa 53:4, Psa 53:6, Psa 56:7, Psa 57:9, Psa 59:11, Psa 60:3, Psa 62:8, Psa 66:8, Psa 67:3, Psa 67:3, Psa 67:4, Psa 67:5, Psa 67:5, Psa 68:7, Psa 68:30, Psa 68:30, Psa 68:35, Psa 72:2, Psa 72:3, Psa 72:4, Psa 73:10, Psa 74:14, Psa 74:18, Psa 77:14, Psa 77:15, Psa 77:20, Psa 78:1, Psa 78:20, Psa 78:52, Psa 78:62, Psa 78:71, Psa 79:13, Psa 80:4, Psa 81:8, Psa 81:11, Psa 81:13, Psa 83:3, Psa 85:2, Psa 85:6, Psa 85:8, Psa 87:6, Psa 89:15, Psa 89:19, Psa 89:50, Psa 94:5, Psa 94:8, Psa 94:14, Psa 95:7, Psa 95:10, Psa 96:3, Psa 96:7, Psa 96:10, Psa 96:13, Psa 97:6, Psa 98:9, Psa 99:1, Psa 99:2, Psa 100:3, Psa 102:18, Psa 102:22, Psa 105:1, Psa 105:13, Psa 105:20, Psa 105:24, Psa 105:25, Psa 105:43, Psa 106:4, Psa 106:40, Psa 106:48, Psa 107:32, Psa 108:3, Psa 110:3, Psa 111:6, Psa 111:9, Psa 113:8, Psa 114:1, Psa 116:14, Psa 116:18, Psa 125:2, Psa 135:12, Psa 135:14, Psa 136:16, Psa 144:2, Psa 144:15, Psa 144:15, Psa 148:14, Psa 148:14, Psa 149:4, Prov 11:14, Prov 14:28, Prov 24:24, Prov 28:15, Prov 29:2, Prov 29:2, Prov 29:18, Prov 30:25, Eccl 4:16, Eccl 12:9, Isa 1:3, Isa 1:4, Isa 1:10, Isa 2:3, Isa 2:4, Isa 2:6, Isa 3:5, Isa 3:7, Isa 3:12, Isa 3:12, Isa 3:13, Isa 3:14, Isa 3:15, Isa 5:13, Isa 5:25, Isa 6:5, Isa 6:9, Isa 6:10, Isa 7:2, Isa 7:8, Isa 7:17, Isa 8:6, Isa 8:9, Isa 8:11, Isa 8:12, Isa 8:19, Isa 9:2, Isa 9:9, Isa 9:13, Isa 9:16, Isa 9:19, Isa 10:2, Isa 10:6, Isa 10:13, Isa 10:14, Isa 10:22, Isa 10:24, Isa 11:10, Isa 11:11, Isa 11:16, Isa 12:4, Isa 13:4, Isa 13:14, Isa 14:2, Isa 14:6, Isa 14:20, Isa 14:32, Isa 17:12, Isa 18:2, Isa 18:7, Isa 18:7, Isa 19:25, Isa 22:4, Isa 23:13, Isa 24:2, Isa 24:4, Isa 24:13, Isa 25:3, Isa 25:6, Isa 25:7, Isa 25:8, Isa 26:11, Isa 26:20, Isa 27:11, Isa 28:5, Isa 28:11, Isa 28:14, Isa 29:13, Isa 29:14, Isa 30:5, Isa 30:6, Isa 30:9, Isa 30:19, Isa 30:26, Isa 30:28, Isa 32:13, Isa 32:18, Isa 33:3, Isa 33:12, Isa 33:19, Isa 33:19, Isa 33:24, Isa 34:5, Isa 36:11, Isa 40:1, Isa 40:7, Isa 42:5, Isa 42:6, Isa 42:22, Isa 43:8, Isa 43:20, Isa 43:21, Isa 44:7, Isa 47:6, Isa 49:8, Isa 49:13, Isa 49:22, Isa 51:4, Isa 51:4, Isa 51:5, Isa 51:7, Isa 51:16, Isa 51:22, Isa 52:4, Isa 52:5, Isa 52:6, Isa 52:9, Isa 53:8, Isa 56:3, Isa 56:7, Isa 57:14, Isa 58:1, Isa 60:21, Isa 61:9, Isa 62:10, Isa 62:10, Isa 62:12, Isa 63:3, Isa 63:6, Isa 63:8, Isa 63:11, Isa 63:14, Isa 63:18, Isa 64:9, Isa 65:2, Isa 65:3, Isa 65:10, Isa 65:18, Isa 65:19, Isa 65:22, Jer 1:18, Jer 2:11, Jer 2:13, Jer 2:31, Jer 2:32, Jer 4:10, Jer 4:11, Jer 4:11, Jer 4:22, Jer 5:14, Jer 5:21, Jer 5:23, Jer 5:26, Jer 5:31, Jer 6:14, Jer 6:19, Jer 6:21, Jer 6:22, Jer 6:26, Jer 6:27, Jer 7:12, Jer 7:16, Jer 7:23, Jer 7:33, Jer 8:5, Jer 8:7, Jer 8:11, Jer 8:19, Jer 8:21, Jer 8:22, Jer 9:1, Jer 9:2, Jer 9:7, Jer 9:15, Jer 10:3, Jer 11:4, Jer 11:14, Jer 12:14, Jer 12:16, Jer 12:16, Jer 12:16, Jer 13:10, Jer 13:11, Jer 14:10, Jer 14:11, Jer 14:16, Jer 14:17, Jer 15:1, Jer 15:7, Jer 15:20, Jer 16:5, Jer 16:10, Jer 17:19, Jer 18:15, Jer 19:1, Jer 19:11, Jer 19:14, Jer 21:7, Jer 21:8, Jer 22:2, Jer 22:4, Jer 23:2, Jer 23:13, Jer 23:22, Jer 23:27, Jer 23:32, Jer 23:32, Jer 23:33, Jer 23:34, Jer 24:7, Jer 25:1, Jer 25:2, Jer 25:19, Jer 26:7, Jer 26:8, Jer 26:8, Jer 26:9, Jer 26:11, Jer 26:12, Jer 26:16, Jer 26:17, Jer 26:18, Jer 26:23, Jer 26:24, Jer 27:12, Jer 27:13, Jer 27:16, Jer 28:1, Jer 28:5, Jer 28:7, Jer 28:11, Jer 28:15, Jer 29:1, Jer 29:16, Jer 29:25, Jer 29:32, Jer 29:32, Jer 30:3, Jer 30:22, Jer 31:1, Jer 31:2, Jer 31:7, Jer 31:14, Jer 31:33, Jer 32:21, Jer 32:38, Jer 32:42, Jer 33:24, Jer 33:24, Jer 34:1, Jer 34:8, Jer 34:10, Jer 34:19, Jer 35:16, Jer 36:6, Jer 36:7, Jer 36:9, Jer 36:9, Jer 36:10, Jer 36:13, Jer 36:14, Jer 37:2, Jer 37:4, Jer 37:12, Jer 37:18, Jer 38:1, Jer 38:4, Jer 38:4, Jer 39:8, Jer 39:9, Jer 39:9, Jer 39:10, Jer 39:14, Jer 40:5, Jer 40:6, Jer 41:10, Jer 41:10, Jer 41:13, Jer 41:14, Jer 41:16, Jer 42:1, Jer 42:8, Jer 43:1, Jer 43:4, Jer 44:15, Jer 44:20, Jer 44:20, Jer 44:21, Jer 44:24, Jer 46:16, Jer 46:24, Jer 48:42, Jer 48:46, Jer 49:1, Jer 50:6, Jer 50:16, Jer 50:41, Jer 51:45, Jer 51:58, Jer 52:6, Jer 52:15, Jer 52:15, Jer 52:25, Jer 52:25, Jer 52:28, Lam 1:1, Lam 1:7, Lam 1:11, Lam 1:18, Lam 2:11, Lam 3:14, Lam 3:45, Lam 3:48, Lam 4:3, Lam 4:6, Lam 4:10, Eze 3:5, Eze 3:6, Eze 3:11, Eze 7:27, Eze 11:1, Eze 11:17, Eze 11:20, Eze 12:19, Eze 13:9, Eze 13:10, Eze 13:17, Eze 13:18, Eze 13:19, Eze 13:19, Eze 13:21, Eze 13:23, Eze 14:8, Eze 14:9, Eze 14:11, Eze 17:9, Eze 17:15, Eze 18:18, Eze 20:34, Eze 20:35, Eze 20:41, Eze 21:12, Eze 21:12, Eze 22:29, Eze 23:24, Eze 24:18, Eze 24:19, Eze 25:7, Eze 25:14, Eze 26:2, Eze 26:7, Eze 26:11, Eze 26:20, Eze 27:3, Eze 27:33, Eze 27:36, Eze 28:19, Eze 28:25, Eze 29:13, Eze 30:11, Eze 31:12, Eze 32:3, Eze 32:9, Eze 32:10, Eze 33:2, Eze 33:2, Eze 33:3, Eze 33:6, Eze 33:12, Eze 33:17, Eze 33:30, Eze 33:31, Eze 33:31, Eze 34:13, Eze 34:30, Eze 36:3, Eze 36:8, Eze 36:12, Eze 36:15, Eze 36:20, Eze 36:28, Eze 37:12, Eze 37:13, Eze 37:18, Eze 37:23, Eze 37:27, Eze 38:6, Eze 38:8, Eze 38:9, Eze 38:12, Eze 38:14, Eze 38:15, Eze 38:16, Eze 38:22, Eze 39:4, Eze 39:7, Eze 39:13, Eze 39:27, Eze 42:14, Eze 44:11, Eze 44:19, Eze 44:19, Eze 44:23, Eze 45:8, Eze 45:9, Eze 45:16, Eze 45:22, Eze 46:3, Eze 46:9, Eze 46:18, Eze 46:20, Eze 46:24, Dan 8:24, Dan 9:6, Dan 9:15, Dan 9:16, Dan 9:19, Dan 9:20, Dan 9:24, Dan 9:26, Dan 10:14, Dan 11:14, Dan 11:15, Dan 11:32, Dan 11:33, Dan 12:1, Dan 12:1, Dan 12:7, Hos 1:9, Hos 1:10, Hos 2:23, Hos 4:4, Hos 4:6, Hos 4:8, Hos 4:9, Hos 4:12, Hos 4:14, Hos 6:11, Hos 7:8, Hos 9:1, Hos 10:5, Hos 10:10, Hos 10:14, Hos 11:7, Joel 2:2, Joel 2:5, Joel 2:6, Joel 2:16, Joel 2:17, Joel 2:17, Joel 2:18, Joel 2:19, Joel 2:26, Joel 2:27, Joel 3:2, Joel 3:3, Joel 3:16, Amos 1:5, Amos 3:6, Amos 7:8, Amos 7:15, Amos 8:2, Amos 9:10, Amos 9:14, Obad 1:13, Jonah 1:8, Micah 1:2, Micah 1:9, Micah 2:4, Micah 2:8, Micah 2:9, Micah 2:11, Micah 3:3, Micah 3:5, Micah 4:1, Micah 4:3, Micah 4:5, Micah 4:13, Micah 5:7, Micah 5:8, Micah 6:2, Micah 6:3, Micah 6:5, Micah 6:16, Micah 7:14, Nahum 3:13, Nahum 3:18, Hab 2:5, Hab 2:8, Hab 2:10, Hab 2:13, Hab 3:13, Hab 3:16, Zeph 1:11, Zeph 2:8, Zeph 2:9, Zeph 2:10, Zeph 3:9, Zeph 3:12, Zeph 3:20, Hag 1:2, Hag 1:12, Hag 1:12, Hag 1:13, Hag 1:14, Hag 2:2, Hag 2:4, Hag 2:14, Zech 2:11, Zech 7:5, Zech 8:6, Zech 8:7, Zech 8:8, Zech 8:11, Zech 8:12, Zech 8:20, Zech 8:22, Zech 9:16, Zech 10:9, Zech 11:10, Zech 12:2, Zech 12:3, Zech 12:4, Zech 12:6, Zech 13:9, Zech 14:2, Zech 14:12, Mal 1:4, Mal 2:9

people's
Lev 9:15, Eze 46:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

Amminadib
S of Solomon 6:12

Loammi
Hos 1:9

people
2 Chr 35:5, 2 Chr 35:7, 2 Chr 35:12, 2 Chr 35:13, Est 1:22, Est 3:12, Est 3:12, Est 8:9, Hos 2:23

5972

`am

people
Ezr 5:12, Ezr 6:12, Ezr 7:13, Ezr 7:16, Ezr 7:25, Dan 2:44, Dan 3:4, Dan 3:7, Dan 3:7, Dan 3:29, Dan 4:1, Dan 5:19, Dan 6:25, Dan 7:14, Dan 7:27

5973

`im

accompanying
2 Sam 6:4

against
Deu 9:7

all
Neh 5:18

among
Jos 22:7, Ruth 4:10

and
Jud 20:38

as
Job 9:26, Psa 72:5

before
1 Sam 2:21

beside
Jos 7:2

between
Gen 48:12

by
Gen 25:11, Gen 41:32

from
Gen 44:29

in
Deu 8:5

like
Psa 73:5

of
Exo 22:14, 2 Sam 21:4

reason
2 Chr 21:19

than
Eccl 2:16

to
Gen 31:24

unto
Gen 24:12, Gen 44:32

with
Gen 18:23

withal
1 Sam 16:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

destitute
Gen 24:27

5974

`im

by
Dan 7:2

from
Dan 4:3, Dan 4:34

him
Dan 2:22

like
Dan 5:21

thee
Ezr 7:13

them
Ezr 5:2

to
Ezr 6:8, Dan 2:43

toward
Dan 4:2

unto
Dan 6:21

with
Ezr 7:16, Dan 2:11, Dan 2:18, Dan 2:43, Dan 4:15, Dan 4:23, Dan 4:25, Dan 4:32, Dan 5:21, Dan 7:13, Dan 7:21

5975

`amad

abide
Jos 18:5, Jos 18:5

abideth
Psa 119:90, Eccl 1:4

appoint
1 Chr 15:16, Neh 7:3

appointed
1 Chr 15:17, 2 Chr 8:14, 2 Chr 20:21, 2 Chr 31:2, 2 Chr 33:8, Ezr 3:8, Neh 6:7, Neh 12:31, Neh 13:30, Est 4:5

arise
Est 4:14

arose
1 Chr 20:4

behind
1 Sam 30:10

by
Neh 7:3, Jer 44:15, Zech 3:5, Zech 3:7

ceased
Jonah 1:15

confirmed
1 Chr 16:17, Psa 105:10

continue
Exo 21:21, Psa 119:91, Jer 32:14, Dan 11:8

continued
Ruth 2:7

continueth
Job 14:2

dwell
Exo 8:22

employed
Ezr 10:15

endure
Exo 18:23, Psa 102:26, Eze 22:14

endureth
Psa 111:3, Psa 111:10, Psa 112:3, Psa 112:9

enduring
Psa 19:9

establish
1 Ki 15:4, 2 Chr 9:8, Dan 11:14

established
2 Chr 30:5

establisheth
Prov 29:4

fast
Psa 33:9

forth
Dan 11:11, Dan 11:13

left
Gen 29:35, Gen 30:9

made
2 Chr 11:22, 2 Chr 25:5, Neh 10:32

ordained
2 Chr 11:15

placed
1 Ki 12:32

present
Lev 14:11, Lev 16:7, Lev 27:8, Lev 27:11, Num 3:6, 2 Sam 20:4

presented
Lev 16:10

raiseth
Psa 107:25

remain
Isa 10:32, Isa 66:22, Isa 66:22

remained
2 Ki 13:6, Eccl 2:9, Jer 48:11, Dan 10:17

remaineth
Hag 2:5

repair
Ezr 9:9

serve
Jer 40:10

served
Jer 52:12

set
Gen 47:7, Num 5:16, Num 5:18, Num 5:30, Num 8:13, Num 11:24, Num 27:19, Num 27:22, Jud 16:25, 1 Chr 6:31, 1 Chr 22:2, 2 Chr 19:5, 2 Chr 19:8, 2 Chr 23:10, 2 Chr 23:19, 2 Chr 24:13, 2 Chr 29:25, 2 Chr 35:2, Ezr 3:10, Neh 4:9, Neh 4:13, Neh 4:13, Neh 13:11, Neh 13:19, Job 34:24, Psa 31:8, Isa 21:6, Eze 2:2, Eze 3:24, Eze 24:11, Dan 8:18

setteth
2 Sam 22:34, Psa 18:33

settle
1 Chr 17:14

settled
2 Ki 8:11

stablished
Psa 148:6

stand
Exo 9:11, Exo 17:6, Exo 33:10, Lev 18:23, Lev 19:16, Num 1:5, Num 16:9, Num 27:21, Num 35:12, Deu 5:31, Deu 10:8, Deu 18:5, Deu 18:7, Deu 19:17, Deu 24:11, Deu 25:8, Deu 27:12, Deu 27:13, Jos 3:13, Jos 10:8, Jos 20:4, Jos 20:6, Jos 23:9, Jud 2:14, Jud 4:20, 1 Sam 6:20, 1 Sam 9:27, 1 Sam 16:22, 1 Sam 19:3, 2 Sam 1:9, 1 Ki 1:2, 1 Ki 8:11, 1 Ki 10:8, 1 Ki 17:1, 1 Ki 18:15, 1 Ki 19:11, 2 Ki 3:14, 2 Ki 5:11, 2 Ki 5:16, 2 Ki 6:31, 2 Ki 10:4, 1 Chr 21:16, 1 Chr 23:30, 2 Chr 5:14, 2 Chr 9:7, 2 Chr 20:9, 2 Chr 20:17, 2 Chr 29:11, 2 Chr 34:32, 2 Chr 35:5, Ezr 9:15, Ezr 10:13, Ezr 10:14, Est 3:4, Est 8:11, Job 8:15, Psa 30:7, Psa 38:11, Psa 38:11, Psa 76:7, Psa 109:6, Psa 109:31, Psa 122:2, Psa 130:3, Psa 134:1, Psa 135:2, Psa 147:17, Prov 12:7, Prov 25:6, Prov 27:4, Eccl 8:3, Isa 11:10, Isa 21:8, Isa 47:12, Isa 50:8, Isa 61:5, Jer 6:16, Jer 7:2, Jer 7:10, Jer 14:6, Jer 15:19, Jer 17:19, Jer 26:2, Jer 35:19, Jer 46:21, Jer 48:19, Jer 49:19, Jer 50:44, Eze 2:1, Eze 13:5, Eze 17:14, Eze 22:30, Eze 27:29, Eze 33:26, Eze 44:11, Eze 44:15, Eze 44:24, Eze 46:2, Eze 47:10, Dan 1:4, Dan 1:5, Dan 8:4, Dan 8:7, Dan 10:11, Dan 11:6, Dan 11:16, Dan 11:16, Dan 11:17, Dan 11:25, Dan 11:31, Dan 12:13, Amos 2:15, Micah 5:4, Nahum 1:6, Nahum 2:8, Nahum 2:8, Hab 2:1, Zech 4:14, Zech 14:4, Zech 14:12, Mal 3:2

standest
Gen 24:31, Exo 3:5, Jos 5:15, Psa 10:1

standeth
Num 14:14, Deu 1:38, Deu 17:12, Deu 29:15, Est 6:5, Est 7:9, Psa 1:1, Psa 26:12, Psa 33:11, S of Solomon 2:9, Isa 3:13, Isa 46:7, Isa 59:14, Dan 12:1

standing
1 Sam 19:20, 1 Ki 13:25, 1 Ki 13:28, 1 Ki 22:19, 2 Chr 9:18, 2 Chr 18:18, Est 5:2, Dan 8:6, Zech 3:1, Zech 3:1

stay
Gen 19:17, Exo 9:28, Lev 13:5, Lev 13:23, Lev 13:28, Lev 13:37, Jos 10:19, 1 Sam 20:38, Jer 4:6, Hos 13:13

stayed
Deu 10:10, Jos 10:13, 1 Sam 30:9, 2 Sam 17:17, 2 Ki 4:6, 2 Ki 13:18, 2 Ki 15:20, 2 Chr 18:34

still
Num 9:8, Jos 3:8, Jos 10:13, 1 Sam 14:9, 2 Sam 2:23, 2 Sam 2:28, 2 Sam 18:30, 2 Sam 20:12, 2 Sam 20:12, Neh 12:39, Job 4:16, Job 32:16, Job 37:14, Jer 51:50, Hab 3:11

stood
Gen 18:8, Gen 18:22, Gen 19:27, Gen 24:30, Gen 41:1, Gen 41:3, Gen 41:17, Gen 41:46, Gen 43:15, Gen 45:1, Exo 9:10, Exo 14:19, Exo 18:13, Exo 20:18, Exo 20:21, Exo 32:26, Exo 33:9, Lev 9:5, Num 12:5, Num 16:18, Num 16:48, Num 22:24, Num 22:26, Num 27:2, Deu 4:11, Deu 5:5, Deu 31:15, Jos 3:16, Jos 3:17, Jos 4:10, Jos 5:13, Jos 8:33, Jos 11:13, Jos 20:9, Jos 21:44, Jud 3:19, Jud 6:31, Jud 7:21, Jud 9:7, Jud 9:35, Jud 9:44, Jud 20:28, 1 Sam 6:14, 1 Sam 16:21, 1 Sam 17:3, 1 Sam 17:3, 1 Sam 17:8, 1 Sam 17:26, 1 Sam 17:51, 1 Sam 26:13, 2 Sam 1:10, 2 Sam 2:25, 2 Sam 15:2, 2 Sam 18:4, 2 Sam 20:11, 2 Sam 20:15, 1 Ki 1:28, 1 Ki 3:15, 1 Ki 3:16, 1 Ki 7:25, 1 Ki 8:14, 1 Ki 8:22, 1 Ki 8:55, 1 Ki 10:19, 1 Ki 10:20, 1 Ki 12:6, 1 Ki 12:8, 1 Ki 13:1, 1 Ki 13:24, 1 Ki 13:24, 1 Ki 19:13, 1 Ki 22:21, 2 Ki 2:7, 2 Ki 2:7, 2 Ki 2:13, 2 Ki 3:21, 2 Ki 4:12, 2 Ki 4:15, 2 Ki 5:9, 2 Ki 5:15, 2 Ki 5:25, 2 Ki 8:9, 2 Ki 9:17, 2 Ki 10:4, 2 Ki 10:9, 2 Ki 11:11, 2 Ki 11:14, 2 Ki 18:17, 2 Ki 18:28, 2 Ki 23:3, 2 Ki 23:3, 1 Chr 6:39, 1 Chr 21:15, 2 Chr 3:13, 2 Chr 4:4, 2 Chr 5:12, 2 Chr 6:3, 2 Chr 6:12, 2 Chr 6:13, 2 Chr 7:6, 2 Chr 9:19, 2 Chr 10:6, 2 Chr 10:8, 2 Chr 18:20, 2 Chr 20:5, 2 Chr 20:13, 2 Chr 20:20, 2 Chr 23:13, 2 Chr 24:20, 2 Chr 29:26, 2 Chr 30:16, 2 Chr 34:31, 2 Chr 35:10, Ezr 2:63, Ezr 3:9, Neh 7:65, Neh 8:4, Neh 8:4, Neh 9:2, Neh 12:40, Est 5:1, Est 8:4, Est 9:16, Psa 104:6, Psa 106:23, Isa 6:2, Isa 36:2, Isa 36:13, Jer 15:1, Jer 18:20, Jer 19:14, Jer 23:18, Jer 23:22, Jer 28:5, Jer 36:21, Jer 46:15, Jer 48:45, Eze 1:21, Eze 1:21, Eze 1:24, Eze 1:25, Eze 3:23, Eze 8:11, Eze 8:11, Eze 9:2, Eze 10:3, Eze 10:6, Eze 10:17, Eze 10:17, Eze 10:18, Eze 10:19, Eze 11:23, Eze 21:21, Eze 40:3, Eze 43:6, Dan 1:19, Dan 2:2, Dan 8:3, Dan 8:15, Dan 10:11, Dan 10:16, Dan 12:5, Hos 10:9, Obad 1:14, Hab 3:6, Zech 1:8, Zech 1:10, Zech 1:11, Zech 3:3, Zech 3:4

stoodest
Deu 4:10, Obad 1:11

tarried
2 Sam 15:17

tarry
Gen 45:9

up
Exo 9:16, Exo 26:15, Exo 36:20, 1 Ki 22:35, 1 Chr 21:1, 2 Chr 20:23, 2 Chr 25:14, 2 Chr 33:19, Ezr 2:68, Neh 3:1, Neh 3:3, Neh 3:6, Neh 3:13, Neh 3:14, Neh 3:15, Neh 6:1, Neh 7:1, Neh 8:5, Est 7:7, Job 29:8, Job 30:20, Psa 106:30, Eccl 4:15, Isa 44:11, Isa 47:13, Isa 48:13, Eze 31:14, Eze 37:10, Dan 8:22, Dan 8:22, Dan 8:23, Dan 8:25, Dan 11:2, Dan 11:3, Dan 11:4, Dan 11:7, Dan 11:14, Dan 11:20, Dan 11:21, Dan 12:1

waited
1 Ki 20:38, 1 Chr 6:32, 1 Chr 6:33, 2 Chr 7:6, Neh 12:44

were
Num 7:2

withstand
Est 9:2, Eccl 4:12, Dan 11:15, Dan 11:15

withstood
2 Chr 26:18, Dan 10:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

stand
Eze 47:10

5976

`amad

stand
Eze 29:7

5977

`omed

place
2 Chr 30:16, 2 Chr 34:31, 2 Chr 35:10, Neh 8:7, Neh 9:3, Neh 13:11

stood
Dan 8:17, Dan 11:1

upright
Dan 8:18, Dan 10:11

5978

`immad

me
Gen 3:12, Gen 19:19, Gen 31:7, Deu 5:31, 1 Sam 10:2, 1 Sam 20:28, Job 6:4, Job 10:17, Job 23:6, Job 29:20

mine
Psa 50:11

take
Job 23:10

5979

`emdah

standing
Micah 1:11

5980

`ummah

against
Exo 25:27, Exo 28:27, Exo 37:14, Exo 39:20, 2 Sam 16:13, 1 Ki 7:20, 1 Chr 24:31, 1 Chr 24:31, 1 Chr 25:8, 1 Chr 26:12, 1 Chr 26:16, Neh 12:24, Eccl 7:14, Eze 1:20, Eze 1:21, Eze 3:8, Eze 3:8, Eze 3:13, Eze 40:18, Eze 42:7, Eze 45:6, Eze 45:7, Eze 48:13, Eze 48:18, Eze 48:18, Eze 48:21

answerable
Exo 38:18

at
2 Sam 16:13

beside
Eze 10:19, Eze 11:22

hard
Lev 3:9

points
Eccl 5:16

Next Page - 5981 (`Ummah) to 5990 (`Ammiyzabad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5981 (`Ummah) to 5990 (`Ammiyzabad)

Previous Page - 5971 (`am) to 5980 (`ummah)
Strong's Number Strong's Name Hebrew Text and Scripture

5981

`Ummah

Ummah
Jos 19:30

5982

`ammuwd

apiece
1 Ki 7:15

pillar
Exo 13:21, Exo 13:21, Exo 13:22, Exo 13:22, Exo 14:19, Exo 14:24, Exo 33:9, Exo 33:10, Num 12:5, Num 14:14, Num 14:14, Deu 31:15, Deu 31:15, Jud 20:40, 1 Ki 7:21, 1 Ki 7:21, 2 Ki 11:14, 2 Ki 23:3, 2 Ki 25:17, 2 Ki 25:17, 2 Chr 23:13, Neh 9:12, Neh 9:12, Neh 9:19, Neh 9:19, Psa 99:7, Jer 1:18, Jer 52:21, Jer 52:22

pillars
Exo 26:32, Exo 26:37, Exo 27:10, Exo 27:10, Exo 27:11, Exo 27:11, Exo 27:12, Exo 27:14, Exo 27:15, Exo 27:16, Exo 27:17, Exo 35:11, Exo 35:17, Exo 36:36, Exo 36:38, Exo 38:10, Exo 38:10, Exo 38:11, Exo 38:11, Exo 38:12, Exo 38:12, Exo 38:14, Exo 38:15, Exo 38:17, Exo 38:17, Exo 38:17, Exo 38:19, Exo 38:28, Exo 39:33, Exo 39:40, Exo 40:18, Num 3:36, Num 3:37, Num 4:31, Num 4:32, Jud 16:25, Jud 16:26, Jud 16:29, 1 Ki 7:2, 1 Ki 7:2, 1 Ki 7:3, 1 Ki 7:6, 1 Ki 7:6, 1 Ki 7:15, 1 Ki 7:16, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:19, 1 Ki 7:20, 1 Ki 7:21, 1 Ki 7:22, 1 Ki 7:22, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:42, 2 Ki 25:13, 2 Ki 25:16, 1 Chr 18:8, 2 Chr 3:15, 2 Chr 3:16, 2 Chr 3:17, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:13, Est 1:6, Job 9:6, Job 26:11, Psa 75:3, Prov 9:1, S of Solomon 3:10, S of Solomon 5:15, Jer 27:19, Jer 52:17, Jer 52:20, Jer 52:21, Eze 40:49, Eze 42:6, Eze 42:6

them
1 Ki 7:15

5983

`Ammown

Ammon
Gen 19:38, Num 21:24, Num 21:24, Deu 2:19, Deu 2:19, Deu 2:37, Deu 3:11, Deu 3:16, Jos 12:2, Jos 13:10, Jos 13:25, Jud 3:13, Jud 10:6, Jud 10:7, Jud 10:9, Jud 10:11, Jud 10:17, Jud 10:18, Jud 11:4, Jud 11:5, Jud 11:6, Jud 11:8, Jud 11:9, Jud 11:12, Jud 11:13, Jud 11:14, Jud 11:15, Jud 11:27, Jud 11:28, Jud 11:29, Jud 11:30, Jud 11:31, Jud 11:32, Jud 11:33, Jud 11:36, Jud 12:1, Jud 12:2, Jud 12:3, 1 Sam 12:12, 1 Sam 14:47, 2 Sam 8:12, 2 Sam 10:1, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:6, 2 Sam 10:6, 2 Sam 10:8, 2 Sam 10:10, 2 Sam 10:11, 2 Sam 10:14, 2 Sam 10:14, 2 Sam 10:19, 2 Sam 11:1, 2 Sam 12:9, 2 Sam 12:26, 2 Sam 12:31, 2 Sam 17:27, 1 Ki 11:7, 1 Ki 11:33, 2 Ki 23:13, 2 Ki 24:2, 1 Chr 18:11, 1 Chr 19:1, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:6, 1 Chr 19:6, 1 Chr 19:7, 1 Chr 19:9, 1 Chr 19:11, 1 Chr 19:12, 1 Chr 19:15, 1 Chr 19:19, 1 Chr 20:1, 1 Chr 20:3, 2 Chr 20:1, 2 Chr 20:10, 2 Chr 20:22, 2 Chr 20:23, 2 Chr 27:5, 2 Chr 27:5, Psa 83:7, Isa 11:14, Jer 9:26, Jer 25:21, Jer 49:6, Dan 11:41, Amos 1:13, Zeph 2:8, Zeph 2:9

Ammonites
1 Sam 11:11

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Chr 27:5, Jer 27:3, Jer 40:11, Jer 40:14, Jer 41:10, Jer 41:15, Jer 49:1, Jer 49:2, Eze 21:20, Eze 21:28, Eze 25:2, Eze 25:3, Eze 25:5, Eze 25:10, Eze 25:10

5984

`Ammowniy

Ammon
Neh 13:23

Ammonite
Deu 23:3, 1 Sam 11:1, 1 Sam 11:2, 2 Sam 23:37, 1 Chr 11:39, Neh 2:10, Neh 2:19, Neh 4:3, Neh 13:1

Ammonites
Deu 2:20, 1 Ki 11:1, 1 Ki 11:5, 2 Chr 20:1, 2 Chr 26:8, Ezr 9:1, Neh 4:7

Ammonitess
1 Ki 14:21, 1 Ki 14:31, 2 Chr 12:13, 2 Chr 24:26

5986

`Amowc

Amos
Amos 1:1, Amos 7:8, Amos 7:10, Amos 7:11, Amos 7:12, Amos 7:14, Amos 8:2

5987

`Amowq

Amok
Neh 12:7, Neh 12:20

5988

`Ammiy'el

Ammiel
Num 13:12, 2 Sam 9:4, 2 Sam 9:5, 2 Sam 17:27, 1 Chr 3:5, 1 Chr 26:5

5989

`Ammiyhuwd

Ammihud
Num 1:10, Num 2:18, Num 7:48, Num 7:53, Num 10:22, Num 34:20, Num 34:28, 1 Chr 7:26, 1 Chr 9:4

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 13:37

5990

`Ammiyzabad

Ammizabad
1 Chr 27:6

Next Page - 5991 (`Ammiychuwr) to 6000 (`Amal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

5991 (`Ammiychuwr) to 6000 (`Amal)

Previous Page - 5981 (`Ummah) to 5990 (`Ammiyzabad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
5991 | `Ammiychuwr | Ammihud 2 Sam 13:37
5992 | `Ammiynadab | Amminadab Exo 6:23, Num 1:7, Num 2:3, Num 7:12, Num 7:17, Num 10:14, Ruth 4:19, Ruth 4:20, 1 Chr 2:10, 1 Chr 2:10, 1 Chr 6:22, 1 Chr 15:10, 1 Chr 15:11
5993 | `Ammiy Nadiyb | The Following Have Multiple Hebrew Words Associated To A Single English Word , S of Solomon 6:12
5994 | `amiyq | deep Dan 2:22
5995 | `amiyr | handful Jer 9:22 sheaf Zech 12:6 sheaves Amos 2:13, Micah 4:12
5996 | `Ammiyshadday | Ammishaddai Num 1:12, Num 2:25, Num 7:66, Num 7:71, Num 10:25
5997 | `amiyth | another Lev 19:11, Lev 25:17 fellow Zech 13:7 neighbour Lev 6:2, Lev 6:2, Lev 19:15, Lev 19:17, Lev 24:19, Lev 25:14, Lev 25:15 neighbour's Lev 18:20, Lev 25:14
5998 | `amal | labour Psa 127:1, Eccl 8:17 laboured Eccl 2:11, Eccl 2:19, Eccl 2:21, Eccl 5:16, Jonah 4:10 laboureth Prov 16:26 taketh Eccl 1:3, Eccl 5:18 took Eccl 2:20
5999 | `amal | grievance Hab 1:3 grievousness Isa 10:1 iniquity Hab 1:13 labour Deu 26:7, Psa 90:10, Psa 105:44, Psa 107:12, Eccl 1:3, Eccl 2:10, Eccl 2:10, Eccl 2:11, Eccl 2:18, Eccl 2:19, Eccl 2:20, Eccl 2:21, Eccl 2:22, Eccl 2:24, Eccl 3:13, Eccl 4:8, Eccl 4:9, Eccl 5:15, Eccl 5:18, Eccl 5:19, Eccl 6:7, Eccl 8:15, Eccl 9:9, Eccl 10:15, Jer 20:18 mischief Job 15:35, Psa 7:14, Psa 7:16, Psa 10:7, Psa 10:14, Psa 94:20, Psa 140:9, Prov 24:2, Isa 59:4 miserable Job 16:2 misery Jud 10:16, Job 11:16, Prov 31:7 pain Psa 25:18 painful Psa 73:16 perverseness Num 23:21 sorrow Job 3:10, Psa 55:10 toil Gen 41:51 travail Eccl 4:4, Eccl 4:6, Isa 53:11 trouble Job 5:6, Job 5:7, Psa 73:5 wearisome Job 7:3 wickedness Job 4:8
6000 | `Amal | Amal 1 Chr 7:35

Next Page - 6001 (`amel) to 6010 (`emeq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6001 (`amel) to 6010 (`emeq)

Previous Page - 5991 (`Ammiychuwr) to 6000 (`Amal)
Strong's Number Strong's Name Hebrew Text and Scripture

6001

`amel

labour
Eccl 4:8

laboured
Eccl 2:22

laboureth
Prov 16:26, Eccl 3:9

misery
Job 3:20

taken
Eccl 2:18

takest
Eccl 9:9

wicked
Job 20:22

workmen's
Jud 5:26

6002

`Amaleq

Amalek
Gen 36:12, Gen 36:16, Exo 17:8, Exo 17:9, Exo 17:10, Exo 17:11, Exo 17:13, Exo 17:14, Exo 17:16, Num 24:20, Num 24:20, Deu 25:17, Deu 25:19, Jud 3:13, Jud 5:14, 1 Sam 15:2, 1 Sam 15:3, 1 Sam 15:5, 1 Sam 15:20, 1 Sam 28:18, 2 Sam 8:12, 1 Chr 1:36, 1 Chr 18:11, Psa 83:7

Amalekites
Num 13:29, Jud 6:3, Jud 6:33, Jud 7:12, Jud 10:12, 1 Sam 14:48, 1 Sam 15:6, 1 Sam 15:7, 1 Sam 15:8, 1 Sam 15:18, 1 Sam 15:20, 1 Sam 15:32, 1 Sam 30:18, 2 Sam 1:1, 1 Chr 4:43

6003

`Amaleqiy

Amalekite
2 Sam 1:8, 2 Sam 1:13

Amalekites
Gen 14:7, Num 14:25, Num 14:43, Num 14:45, Jud 12:15, 1 Sam 15:6, 1 Sam 15:15, 1 Sam 27:8, 1 Sam 30:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Amalekite
1 Sam 30:13

6004

`amam

dim
Lam 4:1

hide
Eze 28:3, Eze 31:8

6005

`Immanuw'el

Immanuel
Isa 8:8

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Isa 7:14

6006

`amac

borne
Isa 46:3

burden
Zech 12:3

lade
1 Ki 12:11

laded
Gen 44:13, Neh 4:17

lading
Neh 13:15

loaden
Isa 46:1

loadeth
Psa 68:19

put
2 Chr 10:11

6007

`Amacyah

Amasiah
2 Chr 17:16

6008

`Am`ad

Amad
Jos 19:26

6009

`amaq

deep
Psa 92:5, Isa 29:15, Isa 30:33, Jer 49:8, Jer 49:30

deeply
Isa 31:6, Hos 9:9

depth
Isa 7:11

profound
Hos 5:2

6010

`emeq

dale
Gen 14:17, 2 Sam 18:18

vale
Gen 14:3, Gen 14:8, Gen 14:10, Gen 37:14

valley
Gen 14:17, Num 14:25, Jos 7:24, Jos 7:26, Jos 8:13, Jos 10:12, Jos 13:19, Jos 13:27, Jos 15:7, Jos 15:8, Jos 17:16, Jos 17:16, Jos 18:16, Jos 18:21, Jud 1:19, Jud 1:34, Jud 5:15, Jud 6:33, Jud 7:1, Jud 7:8, Jud 7:12, Jud 18:28, 1 Sam 6:13, 1 Sam 17:2, 1 Sam 17:19, 1 Sam 21:9, 1 Sam 31:7, 2 Sam 5:18, 2 Sam 5:22, 2 Sam 23:13, 1 Chr 10:7, 1 Chr 11:15, 1 Chr 14:9, 1 Chr 14:13, 2 Chr 20:26, 2 Chr 20:26, Job 39:21, Psa 60:6, Psa 84:6, Psa 108:7, Isa 17:5, Isa 28:21, Isa 65:10, Jer 21:13, Jer 31:40, Jer 47:5, Jer 48:8, Jer 49:4, Hos 1:5, Hos 2:15, Joel 3:2, Joel 3:12, Joel 3:14, Joel 3:14

valleys
1 Ki 20:28, 1 Chr 12:15, 1 Chr 27:29, Job 39:10, Psa 65:13, S of Solomon 2:1, Isa 22:7, Jer 49:4, Micah 1:4

Next Page - 6011 (`omeq) to 6020 (`Amramiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6011 (`omeq) to 6020 (`Amramiy)

Previous Page - 6001 (`amel) to 6010 (`emeq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6011 | `omeq | depth Prov 25:3
6012 | `ameq | deeper Isa 33:19 depths Prov 9:18 strange Eze 3:5, Eze 3:6
6013 | `amoq | deep Psa 64:6, Prov 18:4, Prov 20:5, Prov 22:14, Prov 23:27, Eccl 7:24, Eze 23:32 deeper Lev 13:3, Lev 13:4, Lev 13:25, Lev 13:30, Lev 13:31, Lev 13:32, Lev 13:34, Job 11:8 things Job 12:22 The Following Have Multiple Hebrew Words Associated To A Single English Word deep Eccl 7:24
6014 | `amar | merchandise Deu 21:14, Deu 24:7 sheaves Psa 129:7
6015 | `amar | wool Dan 7:9
6016 | `omer | omer Exo 16:16, Exo 16:18, Exo 16:32, Exo 16:33, Exo 16:36 omers Exo 16:22 sheaf Lev 23:10, Lev 23:11, Lev 23:12, Lev 23:15, Deu 24:19, Job 24:10 sheaves Ruth 2:7, Ruth 2:15
6017 | `Amorah | Gomorrah Gen 10:19, Gen 13:10, Gen 14:2, Gen 14:8, Gen 14:10, Gen 14:11, Gen 18:20, Gen 19:24, Gen 19:28, Deu 29:23, Deu 32:32, Isa 1:9, Isa 1:10, Isa 13:19, Jer 23:14, Jer 49:18, Jer 50:40, Amos 4:11, Zeph 2:9
6018 | `Omriy | Omri 1 Ki 16:16, 1 Ki 16:17, 1 Ki 16:21, 1 Ki 16:22, 1 Ki 16:22, 1 Ki 16:23, 1 Ki 16:25, 1 Ki 16:27, 1 Ki 16:28, 1 Ki 16:29, 1 Ki 16:29, 1 Ki 16:30, 2 Ki 8:26, 1 Chr 7:8, 1 Chr 9:4, 1 Chr 27:18, 2 Chr 22:2, Micah 6:16
6019 | `Amram | Amram Exo 6:18, Exo 6:20, Exo 6:20, Num 3:19, Num 26:58, Num 26:59, 1 Chr 6:2, 1 Chr 6:3, 1 Chr 6:18, 1 Chr 23:12, 1 Chr 23:13, 1 Chr 24:20, Ezr 10:34 Amram's Num 26:59
6020 | `Amramiy | Amramites Num 3:27, 1 Chr 26:23

Next Page - 6021 (`Amasa') to 6030 (`anah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6021 (`Amasa') to 6030 (`anah)

Previous Page - 6011 (`omeq) to 6020 (`Amramiy)
Strong's Number Strong's Name Hebrew Text and Scripture

6021

`Amasa'

Amasa
2 Sam 17:25, 2 Sam 17:25, 2 Sam 19:13, 2 Sam 20:4, 2 Sam 20:5, 2 Sam 20:8, 2 Sam 20:9, 2 Sam 20:9, 2 Sam 20:10, 2 Sam 20:12, 2 Sam 20:12, 1 Ki 2:5, 1 Ki 2:32, 1 Chr 2:17, 1 Chr 2:17, 2 Chr 28:12

6022

`Amasay

Amasai
1 Chr 6:25, 1 Chr 6:35, 1 Chr 12:18, 1 Chr 15:24, 2 Chr 29:12

6023

`Amashcay

Amashai
Neh 11:13

6024

`Anab

Anab
Jos 11:21, Jos 15:50

6025

`enab

grape
Deu 32:14

grapes
Gen 40:10, Gen 40:11, Gen 49:11, Lev 25:5, Num 6:3, Num 6:3, Num 13:20, Num 13:23, Deu 23:24, Deu 32:32, Deu 32:32, Neh 13:15, Isa 5:2, Isa 5:4, Jer 8:13, Hos 9:10, Amos 9:13

wine
Hos 3:1

6026

`anag

delicate
Jer 6:2

delicateness
Deu 28:56

delight
Job 22:26, Job 27:10, Psa 37:4, Psa 37:11, Isa 55:2, Isa 58:14

delighted
Isa 66:11

sport
Isa 57:4

6027

`oneg

delight
Isa 58:13

pleasant
Isa 13:22

6028

`anog

delicate
Deu 28:54, Deu 28:56, Isa 47:1

6029

`anad

bind
Job 31:36

tie
Prov 6:21

6030

`anah

account
Job 33:13

afflict
Psa 55:19

answer
Gen 30:33, Gen 41:16, Gen 45:3, Deu 20:11, Deu 21:7, Deu 25:9, Deu 27:15, 1 Sam 20:10, 1 Ki 12:7, 1 Ki 18:29, 2 Ki 4:29, 2 Ki 18:36, Job 5:1, Job 9:3, Job 9:14, Job 9:15, Job 9:32, Job 13:22, Job 14:15, Job 19:16, Job 20:3, Job 23:5, Job 31:35, Job 32:1, Job 32:17, Job 32:20, Job 33:12, Job 35:12, Job 40:2, Job 40:5, Psa 27:7, Psa 65:5, Psa 86:7, Psa 91:15, Psa 102:2, Psa 108:6, Psa 119:42, Psa 143:1, Prov 1:28, Prov 15:28, Prov 26:4, Prov 26:5, S of Solomon 5:6, Isa 14:32, Isa 30:19, Isa 36:21, Isa 46:7, Isa 50:2, Isa 58:9, Isa 65:12, Isa 65:24, Isa 66:4, Jer 7:27, Jer 33:3, Jer 42:4, Eze 14:4, Eze 14:7, Joel 2:19, Hab 2:11

answered
Gen 18:27, Gen 23:5, Gen 23:10, Gen 23:14, Gen 24:50, Gen 27:37, Gen 27:39, Gen 31:14, Gen 31:31, Gen 31:36, Gen 31:43, Gen 34:13, Gen 35:3, Gen 40:18, Gen 41:16, Gen 42:22, Exo 4:1, Exo 15:21, Exo 19:8, Exo 19:19, Exo 24:3, Num 11:28, Num 22:18, Num 23:12, Num 23:26, Num 32:31, Deu 1:14, Deu 1:41, Jos 1:16, Jos 7:20, Jos 9:24, Jos 22:21, Jos 24:16, Jud 5:29, Jud 7:14, Jud 8:8, Jud 8:8, Jud 18:14, Jud 19:28, Jud 20:4, Ruth 2:6, Ruth 2:11, 1 Sam 1:15, 1 Sam 1:17, 1 Sam 4:17, 1 Sam 4:20, 1 Sam 9:8, 1 Sam 9:12, 1 Sam 9:19, 1 Sam 9:21, 1 Sam 10:12, 1 Sam 14:12, 1 Sam 14:28, 1 Sam 14:37, 1 Sam 14:39, 1 Sam 16:18, 1 Sam 18:7, 1 Sam 20:28, 1 Sam 20:32, 1 Sam 21:4, 1 Sam 21:5, 1 Sam 22:9, 1 Sam 22:14, 1 Sam 23:4, 1 Sam 25:10, 1 Sam 26:6, 1 Sam 26:14, 1 Sam 26:22, 1 Sam 28:6, 1 Sam 29:9, 1 Sam 30:22, 2 Sam 4:9, 2 Sam 13:32, 2 Sam 14:18, 2 Sam 14:19, 2 Sam 15:21, 2 Sam 19:21, 2 Sam 19:42, 2 Sam 19:43, 2 Sam 20:20, 2 Sam 22:42, 1 Ki 1:28, 1 Ki 1:36, 1 Ki 1:43, 1 Ki 2:22, 1 Ki 2:30, 1 Ki 3:27, 1 Ki 12:13, 1 Ki 13:6, 1 Ki 18:21, 1 Ki 18:24, 1 Ki 18:26, 1 Ki 20:4, 1 Ki 20:11, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:12, 2 Ki 3:11, 2 Ki 7:2, 2 Ki 7:13, 2 Ki 7:19, 2 Ki 18:36, 1 Chr 12:17, 1 Chr 21:26, 1 Chr 21:28, 2 Chr 10:13, 2 Chr 29:31, 2 Chr 34:15, Ezr 10:2, Ezr 10:12, Neh 8:6, Est 5:7, Est 7:3, Job 1:7, Job 1:9, Job 2:2, Job 2:4, Job 4:1, Job 6:1, Job 8:1, Job 9:1, Job 9:16, Job 11:1, Job 11:2, Job 12:1, Job 15:1, Job 16:1, Job 18:1, Job 19:1, Job 20:1, Job 21:1, Job 22:1, Job 23:1, Job 25:1, Job 26:1, Job 32:6, Job 32:12, Job 32:15, Job 32:16, Job 34:1, Job 38:1, Job 40:1, Job 40:3, Job 40:6, Job 42:1, Psa 18:41, Psa 81:7, Psa 99:6, Psa 118:5, Isa 21:9, Isa 36:21, Jer 7:13, Jer 11:5, Jer 23:35, Jer 23:37, Jer 35:17, Jer 44:15, Amos 7:14, Micah 6:5, Hab 2:2, Hag 2:12, Hag 2:13, Hag 2:14, Zech 1:10, Zech 1:11, Zech 1:12, Zech 1:13, Zech 3:4, Zech 4:4, Zech 4:5, Zech 4:6, Zech 4:11, Zech 4:12, Zech 6:4, Zech 6:5

answeredst
Psa 99:8, Psa 138:3

Answerest
1 Sam 26:14, Job 16:3

answereth
1 Sam 28:15, 1 Ki 18:24, Job 12:4, Prov 18:23, Eccl 10:19

bear
Exo 20:16, Deu 5:20

beareth
Prov 25:18

cry
Exo 32:18, Isa 13:22

give
Jer 25:30

hear
1 Sam 8:18, 1 Ki 18:26, 1 Ki 18:37, 1 Ki 18:37, Job 30:20, Psa 4:1, Psa 13:3, Psa 17:6, Psa 20:1, Psa 20:6, Psa 20:9, Psa 38:15, Psa 55:2, Psa 60:5, Psa 69:13, Psa 69:16, Psa 69:17, Psa 86:1, Psa 119:145, Psa 143:7, Isa 41:17, Hos 2:21, Hos 2:21, Hos 2:21, Hos 2:22, Hos 2:22, Micah 3:4, Zech 10:6, Zech 13:9

heard
1 Sam 7:9, Job 19:7, Psa 3:4, Psa 22:21, Psa 34:4, Psa 118:21, Psa 120:1, Prov 21:13, Isa 49:8, Hos 14:8, Jonah 2:2

heardest
Psa 119:26

hearest
Psa 22:2

low
Isa 25:5

said
1 Sam 9:17

sang
1 Sam 29:5, Ezr 3:11

scholar
Mal 2:12

shout
Exo 32:18

sing
Num 21:17, 1 Sam 21:11, Psa 147:7, Hos 2:15

spake
Job 3:2, Job 35:1, S of Solomon 2:10

speak
Exo 23:2, Deu 26:5, Deu 27:14, Psa 119:172, Isa 14:10

testified
Deu 19:18, Ruth 1:21, 2 Sam 1:16

testifieth
Hos 7:10

testify
Num 35:30, Deu 19:16, Deu 31:21, Job 15:6, Isa 59:12, Jer 14:7, Hos 5:5, Micah 6:3

up
Jer 51:14

utter
Job 15:2

witness
1 Sam 12:3, Job 16:8, Isa 3:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

answer
Jer 44:20

Next Page - 6031 (`anah) to 6040 (`oniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6031 (`anah) to 6040 (`oniy)

Previous Page - 6021 (`Amasa') to 6030 (`anah)
Strong's Number Strong's Name Hebrew Text and Scripture

6031

`anah

abase
Isa 31:4

afflict
Gen 15:13, Gen 31:50, Exo 1:11, Exo 22:22, Exo 22:23, Lev 16:29, Lev 16:31, Lev 23:27, Lev 23:32, Num 24:24, Num 24:24, Num 29:7, Num 30:13, Jud 16:5, Jud 16:6, Jud 16:19, 2 Sam 7:10, 1 Ki 11:39, 2 Chr 6:26, Ezr 8:21, Job 37:23, Psa 89:22, Psa 94:5, Isa 58:5, Isa 64:12, Lam 3:33, Nahum 1:12, Zeph 3:19

afflicted
Exo 1:12, Lev 23:29, Deu 26:6, 1 Ki 2:26, 1 Ki 2:26, 2 Ki 17:20, Job 30:11, Psa 88:7, Psa 90:15, Psa 107:17, Psa 116:10, Psa 119:67, Psa 119:71, Psa 119:75, Psa 119:107, Isa 53:4, Isa 53:7, Isa 58:3, Isa 58:10, Isa 60:14, Nahum 1:12

afflictest
1 Ki 8:35

afflictions
Psa 132:1

answereth
Eccl 5:20

chasten
Dan 10:12

exercised
Eccl 1:13, Eccl 3:10

force
2 Sam 13:12

forced
Jud 20:5, 2 Sam 13:14, 2 Sam 13:22, 2 Sam 13:32

gentleness
2 Sam 22:36

hardly
Gen 16:6

her
Gen 34:2

humble
Exo 10:3, Deu 8:2, Deu 8:16, Jud 19:24

humbled
Deu 8:3, Deu 21:14, Deu 22:24, Deu 22:29, Psa 35:13, Eze 22:10, Eze 22:11

hurt
Psa 105:18

Leannoth
Psa 88:1

ravished
Lam 5:11

sing
Exo 32:18, Isa 27:2

submit
Gen 16:9

troubled
Zech 10:2

weakened
Psa 102:23

wise
Exo 22:23

6032

`anah

answered
Dan 2:5, Dan 2:7, Dan 2:8, Dan 2:10, Dan 2:15, Dan 2:20, Dan 2:26, Dan 2:27, Dan 2:47, Dan 3:16, Dan 3:24, Dan 3:25, Dan 4:19, Dan 5:17, Dan 6:12, Dan 6:13

spake
Dan 3:9, Dan 3:14, Dan 3:19, Dan 3:24, Dan 3:26, Dan 3:28, Dan 4:19, Dan 4:30, Dan 5:7, Dan 5:10, Dan 5:13, Dan 6:16, Dan 6:20, Dan 7:2

6033

`anah

poor
Dan 4:27

6034

`Anah

Anah
Gen 36:2, Gen 36:14, Gen 36:18, Gen 36:20, Gen 36:24, Gen 36:24, Gen 36:25, Gen 36:25, Gen 36:29, 1 Chr 1:38, 1 Chr 1:40, 1 Chr 1:41

6035

`anav

humble
Psa 9:12, Psa 10:12, Psa 10:17, Psa 34:2, Psa 69:32

lowly
Prov 3:34, Prov 16:19

meek
Num 12:3, Psa 22:26, Psa 25:9, Psa 25:9, Psa 37:11, Psa 76:9, Psa 147:6, Psa 149:4, Isa 11:4, Isa 29:19, Isa 61:1, Amos 2:7, Zeph 2:3

poor
Prov 14:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

meek
Num 12:3

poor
Job 24:4, Psa 9:18, Isa 32:7, Amos 8:4

6036

`Anuwb

Anub
1 Chr 4:8

6037

`anvah

gentleness
Psa 18:35

meekness
Psa 45:4

6038

`anavah

humility
Prov 15:33, Prov 18:12, Prov 22:4

meekness
Zeph 2:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

gentleness
2 Sam 22:36

6039

`enuwth

affliction
Psa 22:24

6040

`oniy

affliction
Gen 16:11, Gen 29:32, Gen 31:42, Gen 41:52, Exo 3:7, Exo 3:17, Exo 4:31, Deu 16:3, Deu 26:7, 1 Sam 1:11, 2 Ki 14:26, Neh 9:9, Job 10:15, Job 30:16, Job 30:27, Job 36:8, Job 36:15, Job 36:21, Psa 25:18, Psa 44:24, Psa 88:9, Psa 107:10, Psa 107:41, Psa 119:50, Psa 119:92, Psa 119:153, Isa 48:10, Lam 1:3, Lam 1:7, Lam 1:9, Lam 3:1, Lam 3:19

trouble
1 Chr 22:14, Psa 9:13, Psa 31:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

afflicted
Prov 31:5

affliction
2 Sam 16:12

Next Page - 6041 (`aniy) to 6050 (`anan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6041 (`aniy) to 6050 (`anan)

Previous Page - 6031 (`anah) to 6040 (`oniy)
Strong's Number Strong's Name Hebrew Text and Scripture

6041

`aniy

afflicted
2 Sam 22:28, Job 34:28, Psa 18:27, Psa 22:24, Psa 25:16, Psa 82:3, Psa 88:15, Psa 102:1, Psa 140:12, Prov 15:15, Prov 22:22, Isa 49:13, Isa 51:21, Isa 54:11, Zeph 3:12

lowly
Zech 9:9

poor
Exo 22:25, Lev 19:10, Lev 23:22, Deu 15:11, Deu 24:12, Deu 24:14, Deu 24:15, Job 24:4, Job 24:9, Job 24:14, Job 29:12, Job 36:6, Job 36:15, Psa 9:18, Psa 10:2, Psa 10:9, Psa 10:9, Psa 12:5, Psa 14:6, Psa 34:6, Psa 35:10, Psa 35:10, Psa 37:14, Psa 40:17, Psa 68:10, Psa 69:29, Psa 70:5, Psa 72:2, Psa 72:4, Psa 72:12, Psa 74:19, Psa 74:21, Psa 86:1, Psa 109:16, Psa 109:22, Prov 30:14, Prov 31:9, Prov 31:20, Eccl 6:8, Isa 3:14, Isa 3:15, Isa 10:2, Isa 10:30, Isa 14:32, Isa 26:6, Isa 32:7, Isa 41:17, Isa 58:7, Isa 66:2, Jer 22:16, Eze 16:49, Eze 18:12, Eze 18:17, Eze 22:29, Amos 8:4, Hab 3:14, Zech 7:10, Zech 11:7, Zech 11:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

humble
Psa 9:12, Psa 10:12

lowly
Prov 3:34, Prov 16:19

poor
Prov 14:21

6042

`Unniy

Unni
1 Chr 15:18, 1 Chr 15:20, Neh 12:9

6043

`Anayah

Anaiah
Neh 8:4, Neh 10:22

6044

`Aniym

Anim
Jos 15:50

6045

`inyan

business
Eccl 5:3, Eccl 8:16

travail
Eccl 1:13, Eccl 2:23, Eccl 2:26, Eccl 3:10, Eccl 4:8, Eccl 5:14

6046

`Anem

Anem
1 Chr 6:73

6047

`Anamim

Anamim
Gen 10:13, 1 Chr 1:11

6048

`Anammelek

Anammelech
2 Ki 17:31

6049

`anan

bring
Gen 9:14

enchanters
Jer 27:9

Meonenim
Jud 9:37

soothsayers
Isa 2:6, Micah 5:12

sorceress
Isa 57:3

times
Lev 19:26, Deu 18:10, Deu 18:14, 2 Ki 21:6, 2 Chr 33:6

6050

`anan

clouds
Dan 7:13

Next Page - 6051 (`anan) to 6060 (`anaq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6051 (`anan) to 6060 (`anaq)

Previous Page - 6041 (`aniy) to 6050 (`anan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6051 | `anan | cloud Gen 9:13, Gen 9:14, Gen 9:14, Gen 9:16, Exo 13:21, Exo 13:22, Exo 14:19, Exo 14:20, Exo 14:24, Exo 16:10, Exo 19:9, Exo 19:16, Exo 24:15, Exo 24:16, Exo 24:16, Exo 24:18, Exo 34:5, Exo 40:34, Exo 40:35, Exo 40:36, Exo 40:37, Exo 40:38, Lev 16:2, Lev 16:13, Num 9:15, Num 9:16, Num 9:17, Num 9:17, Num 9:18, Num 9:19, Num 9:20, Num 9:21, Num 9:21, Num 9:21, Num 9:22, Num 10:11, Num 10:12, Num 10:34, Num 11:25, Num 12:5, Num 12:10, Num 14:14, Num 14:14, Num 16:42, Deu 1:33, Deu 5:22, Deu 31:15, Deu 31:15, 1 Ki 8:10, 1 Ki 8:11, 2 Chr 5:13, 2 Chr 5:14, Neh 9:19, Job 7:9, Job 26:8, Job 26:9, Job 37:11, Job 37:15, Job 38:9, Psa 78:14, Psa 105:39, Isa 4:5, Isa 44:22, Lam 3:44, Eze 1:4, Eze 1:28, Eze 8:11, Eze 10:3, Eze 10:4, Eze 30:18, Eze 32:7, Eze 38:9, Eze 38:16, Hos 6:4, Hos 13:3 clouds Deu 4:11, Psa 97:2, Jer 4:13, Joel 2:2, Nahum 1:3, Zeph 1:15 cloudy Exo 33:9, Exo 33:10, Neh 9:12, Psa 99:7, Eze 30:3, Eze 34:12
6052 | `Anan | Anan Neh 10:26
6053 | `ananah | cloud Job 3:5
6054 | `Ananiy | Anani 1 Chr 3:24
6055 | `Ananyah | Ananiah Neh 3:23, Neh 11:32
6056 | `anaph | boughs Dan 4:12 branches Dan 4:14, Dan 4:14, Dan 4:21
6057 | `anaph | boughs Lev 23:40, Psa 80:10, Eze 17:23 branch Mal 4:1 branches Eze 17:8, Eze 31:3, Eze 36:8
6058 | `aneph | branches Eze 19:10
6059 | `anaq | chain Psa 73:6 furnish Deu 15:14 liberally Deu 15:14
6060 | `anaq | chain S of Solomon 4:9 chains Jud 8:26, Prov 1:9

Next Page - 6061 (`Anaq) to 6070 (`Anthothiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6061 (`Anaq) to 6070 (`Anthothiyah)

Previous Page - 6051 (`anan) to 6060 (`anaq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6061 | `Anaq | Anak Num 13:22, Num 13:28, Num 13:33, Deu 9:2, Jos 15:13, Jos 15:14, Jos 15:14, Jos 21:11, Jud 1:20
6062 | `Anaqiy | Anakims Deu 1:28, Deu 2:10, Deu 2:11, Deu 2:21, Deu 9:2, Jos 11:21, Jos 11:22, Jos 14:12, Jos 14:15
6063 | `Aner | Aner Gen 14:13, Gen 14:24, 1 Chr 6:70
6064 | `anash | amerce Deu 22:19 condemned 2 Chr 36:3, Amos 2:8 punish Prov 17:26 punished Exo 21:22, Prov 21:11, Prov 22:3, Prov 27:12 surely Exo 21:22
6065 | `anash | confiscation Ezr 7:26
6066 | `onesh | punishment Prov 19:19 tribute 2 Ki 23:33
6067 | `Anath | Anath Jud 3:31, Jud 5:6
6068 | `Anathowth | Anathoth Jos 21:18, 1 Ki 2:26, 1 Chr 6:60, 1 Chr 7:8, Ezr 2:23, Neh 7:27, Neh 10:19, Neh 11:32, Isa 10:30, Jer 1:1, Jer 11:21, Jer 11:23, Jer 32:7, Jer 32:8, Jer 32:9
6069 | `Anthothiy | Anathoth Jer 29:27 Anethothite 2 Sam 23:27 Anetothite 1 Chr 27:12 Antothite 1 Chr 11:28, 1 Chr 12:3
6070 | `Anthothiyah | Antothijah 1 Chr 8:24

Next Page - 6071 (`aciyc) to 6080 (`aphar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6071 (`aciyc) to 6080 (`aphar)

Previous Page - 6061 (`Anaq) to 6070 (`Anthothiyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6071 | `aciyc | juice S of Solomon 8:2 wine Isa 49:26, Joel 1:5, Joel 3:18, Amos 9:13
6072 | `acac | down Mal 4:3
6073 | `ophe' | branches Psa 104:12
6074 | `ophiy , | leaves Dan 4:12, Dan 4:14, Dan 4:21
6075 | `aphal | presumed Num 14:44 up Hab 2:4
6076 | `ophel | forts Isa 32:14 hold Micah 4:8 tower 2 Ki 5:24 The Following Have Multiple Hebrew Words Associated To A Single English Word emerods Deu 28:27, 1 Sam 5:6, 1 Sam 5:9, 1 Sam 5:12, 1 Sam 6:4, 1 Sam 6:5 Ophel 2 Chr 27:3, 2 Chr 33:14, Neh 3:26, Neh 3:27, Neh 11:21
6077 | `Ophel | Ophel 2 Chr 27:3, 2 Chr 33:14, Neh 3:26, Neh 3:27, Neh 11:21
6078 | `Ophniy | Ophni Jos 18:24
6079 | `aph`aph | dawning Job 3:9 eyelids Job 16:16, Job 41:18, Psa 11:4, Psa 132:4, Prov 4:25, Prov 6:4, Prov 6:25, Prov 30:13, Jer 9:18
6080 | `aphar | cast 2 Sam 16:13

Next Page - 6081 (`Epher) to 6090 (`otseb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6081 (`Epher) to 6090 (`otseb)

Previous Page - 6071 (`aciyc) to 6080 (`aphar)
Strong's Number Strong's Name Hebrew Text and Scripture

6081

`Epher

Epher
Gen 25:4, 1 Chr 1:33, 1 Chr 4:17, 1 Chr 5:24

6082

`opher

young
S of Solomon 2:9, S of Solomon 2:17, S of Solomon 4:5, S of Solomon 7:3, S of Solomon 8:14

6083

`aphar

ashes
Num 19:17, 2 Ki 23:4

dust
Gen 2:7, Gen 3:14, Gen 3:19, Gen 3:19, Gen 13:16, Gen 13:16, Gen 18:27, Gen 28:14, Exo 8:16, Exo 8:17, Exo 8:17, Lev 14:41, Lev 17:13, Num 5:17, Num 23:10, Deu 9:21, Deu 9:21, Deu 28:24, Deu 32:24, Jos 7:6, 1 Sam 2:8, 2 Sam 16:13, 2 Sam 22:43, 1 Ki 16:2, 1 Ki 18:38, 1 Ki 20:10, 2 Ki 13:7, 2 Ki 23:12, 2 Chr 1:9, Job 2:12, Job 4:19, Job 5:6, Job 7:5, Job 7:21, Job 10:9, Job 14:19, Job 16:15, Job 17:16, Job 20:11, Job 21:26, Job 22:24, Job 27:16, Job 28:6, Job 30:19, Job 34:15, Job 38:38, Job 39:14, Job 40:13, Job 42:6, Psa 7:5, Psa 18:42, Psa 22:15, Psa 22:29, Psa 30:9, Psa 44:25, Psa 72:9, Psa 78:27, Psa 102:14, Psa 103:14, Psa 104:29, Psa 113:7, Psa 119:25, Prov 8:26, Eccl 3:20, Eccl 3:20, Eccl 12:7, Isa 2:10, Isa 25:12, Isa 26:5, Isa 26:19, Isa 29:4, Isa 29:4, Isa 34:7, Isa 34:9, Isa 40:12, Isa 41:2, Isa 47:1, Isa 49:23, Isa 52:2, Isa 65:25, Lam 2:10, Lam 3:29, Eze 24:7, Eze 26:4, Eze 26:12, Eze 27:30, Amos 2:7, Micah 1:10, Micah 7:17, Hab 1:10, Zeph 1:17, Zech 9:3

earth
Gen 26:15, Job 8:19, Job 19:25, Job 28:2, Job 30:6, Job 41:33, Isa 2:19, Dan 12:2

ground
Job 14:8

morter
Lev 14:42, Lev 14:45

powder
2 Ki 23:6, 2 Ki 23:6, 2 Ki 23:15

rubbish
Neh 4:2, Neh 4:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

Aphrah
Micah 1:10

6084

`Ophrah

Ophrah
Jos 18:23, Jud 6:11, Jud 6:24, Jud 8:27, Jud 8:32, Jud 9:5, 1 Sam 13:17, 1 Chr 4:14

6085

`Ephrown

Ephrain
2 Chr 13:19

Ephron
Gen 23:8, Gen 23:10, Gen 23:10, Gen 23:13, Gen 23:14, Gen 23:16, Gen 23:16, Gen 23:17, Gen 25:9, Gen 49:29, Gen 49:30, Gen 50:13, Jos 15:9

6086

`ets

branches
Neh 8:15

gallows
Est 5:14, Est 5:14, Est 6:4, Est 7:9, Est 7:10, Est 8:7, Est 9:13, Est 9:25

helve
Deu 19:5

planks
Eze 41:25

staff
1 Sam 17:7, 2 Sam 21:19, 2 Sam 23:7, 1 Chr 20:5

stalks
Jos 2:6

stick
2 Ki 6:6, Lam 4:8, Eze 37:16, Eze 37:16, Eze 37:16, Eze 37:17, Eze 37:19, Eze 37:19, Eze 37:19

sticks
Num 15:32, Num 15:33, 1 Ki 17:10, 1 Ki 17:12, Eze 37:20

stock
Jer 2:27, Jer 10:8

stocks
Jer 3:9, Hos 4:12

timber
Exo 31:5, Lev 14:45, 1 Ki 5:6, 1 Ki 5:8, 1 Ki 5:8, 1 Ki 5:18, 1 Ki 6:10, 1 Ki 15:22, 2 Ki 12:12, 2 Ki 22:6, 1 Chr 14:1, 1 Chr 22:14, 1 Chr 22:15, 2 Chr 2:8, 2 Chr 2:9, 2 Chr 2:10, 2 Chr 2:14, 2 Chr 16:6, 2 Chr 34:11, Neh 2:8, Eze 26:12, Hab 2:11, Zech 5:4

tree
Gen 1:11, Gen 1:12, Gen 1:29, Gen 1:29, Gen 2:9, Gen 2:9, Gen 2:9, Gen 2:16, Gen 2:17, Gen 3:1, Gen 3:3, Gen 3:6, Gen 3:6, Gen 3:11, Gen 3:12, Gen 3:17, Gen 3:22, Gen 3:24, Gen 18:4, Gen 18:8, Gen 40:19, Exo 9:25, Exo 10:5, Exo 15:25, Lev 27:30, Deu 12:2, Deu 19:5, Deu 20:19, Deu 21:22, Deu 21:23, Deu 22:6, Jos 8:29, Jos 8:29, 1 Ki 6:23, 1 Ki 6:31, 1 Ki 6:32, 1 Ki 6:33, 1 Ki 6:34, 1 Ki 14:23, 2 Ki 3:19, 2 Ki 16:4, 2 Ki 17:10, 2 Chr 3:5, 2 Chr 28:4, Est 2:23, Job 14:7, Job 19:10, Job 24:20, Psa 1:3, Prov 3:18, Prov 11:30, Prov 13:12, Prov 15:4, Eccl 11:3, Eccl 11:3, Isa 40:20, Isa 41:19, Isa 44:19, Isa 44:23, Isa 56:3, Isa 57:5, Isa 65:22, Jer 2:20, Jer 3:6, Jer 3:13, Jer 10:3, Jer 11:19, Jer 17:8, Eze 6:13, Eze 15:2, Eze 15:2, Eze 15:6, Eze 17:24, Eze 17:24, Eze 17:24, Eze 17:24, Eze 20:47, Eze 20:47, Eze 21:10, Eze 31:8, Eze 34:27, Eze 36:30, Joel 2:22, Hag 2:19

trees
Gen 3:2, Gen 3:8, Gen 23:17, Exo 10:15, Exo 10:15, Lev 19:23, Lev 23:40, Lev 23:40, Lev 26:4, Lev 26:20, Deu 16:21, Deu 20:19, Deu 20:20, Deu 20:20, Deu 28:42, Jos 10:26, Jos 10:26, Jos 10:27, Jud 9:8, Jud 9:9, Jud 9:10, Jud 9:11, Jud 9:12, Jud 9:13, Jud 9:14, Jud 9:15, Jud 9:48, 2 Sam 5:11, 1 Ki 4:33, 1 Ki 5:10, 1 Ki 5:10, 1 Ki 9:11, 1 Ki 9:11, 1 Ki 10:11, 1 Ki 10:12, 1 Ki 10:12, 2 Ki 3:25, 1 Chr 16:33, 1 Chr 22:4, 2 Chr 2:8, 2 Chr 9:10, 2 Chr 9:11, Ezr 3:7, Neh 8:15, Neh 9:25, Neh 10:35, Neh 10:37, Psa 74:5, Psa 96:12, Psa 104:16, Psa 105:33, Psa 148:9, Eccl 2:5, Eccl 2:6, S of Solomon 2:3, S of Solomon 4:14, Isa 7:2, Isa 10:19, Isa 44:14, Isa 55:12, Jer 7:20, Jer 17:2, Eze 15:2, Eze 15:6, Eze 17:24, Eze 20:28, Eze 31:4, Eze 31:5, Eze 31:9, Eze 31:14, Eze 31:15, Eze 31:16, Eze 31:18, Eze 31:18, Eze 47:7, Eze 47:12, Joel 1:12, Joel 1:19

wood
Gen 6:14, Gen 22:3, Gen 22:6, Gen 22:7, Gen 22:9, Gen 22:9, Exo 7:19, Exo 25:5, Exo 25:10, Exo 25:13, Exo 25:23, Exo 25:28, Exo 26:15, Exo 26:26, Exo 27:1, Exo 27:6, Exo 30:1, Exo 30:5, Exo 35:7, Exo 35:24, Exo 35:33, Exo 36:20, Exo 36:31, Exo 37:1, Exo 37:4, Exo 37:10, Exo 37:15, Exo 37:25, Exo 37:28, Exo 38:1, Exo 38:6, Lev 1:7, Lev 1:8, Lev 1:12, Lev 1:17, Lev 3:5, Lev 4:12, Lev 6:12, Lev 11:32, Lev 14:4, Lev 14:6, Lev 14:49, Lev 14:51, Lev 14:52, Lev 15:12, Num 13:20, Num 19:6, Num 31:20, Num 35:18, Deu 4:28, Deu 10:1, Deu 10:3, Deu 19:5, Deu 28:36, Deu 28:64, Deu 29:11, Deu 29:17, Jos 9:21, Jos 9:23, Jos 9:27, Jud 6:26, 1 Sam 6:14, 2 Sam 6:5, 2 Sam 24:22, 1 Ki 6:15, 1 Ki 18:23, 1 Ki 18:23, 1 Ki 18:33, 1 Ki 18:33, 1 Ki 18:33, 1 Ki 18:38, 2 Ki 6:4, 2 Ki 19:18, 1 Chr 21:23, 1 Chr 22:4, 1 Chr 29:2, 1 Chr 29:2, 2 Chr 2:16, Neh 8:4, Neh 10:34, Neh 13:31, Job 41:27, Prov 26:20, Prov 26:21, Eccl 10:9, S of Solomon 3:9, Isa 10:15, Isa 30:33, Isa 37:19, Isa 45:20, Isa 60:17, Jer 5:14, Jer 7:18, Jer 28:13, Jer 46:22, Lam 5:4, Lam 5:13, Eze 15:3, Eze 20:32, Eze 24:10, Eze 39:10, Eze 41:16, Eze 41:22, Eze 41:22, Hab 2:19, Hag 1:8, Zech 12:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

carpenter
Isa 44:13

carpenters
2 Sam 5:11, 2 Ki 12:11, 1 Chr 14:1

6087

`atsab

displeased
1 Ki 1:6

grieve
1 Chr 4:10, Psa 78:40

grieved
Gen 6:6, Gen 34:7, Gen 45:5, 1 Sam 20:3, 1 Sam 20:34, 2 Sam 19:2, Neh 8:11, Isa 54:6

hurt
Eccl 10:9

made
Job 10:8

sorry
Neh 8:10

vexed
Isa 63:10

worship
Jer 44:19

wrest
Psa 56:5

6088

`atsab ,

lamentable
Dan 6:20

6089

`etseb

grievous
Prov 15:1

idol
Jer 22:28

labour
Prov 14:23

labours
Prov 5:10

sorrow
Gen 3:16, Prov 10:22

sorrows
Psa 127:2

6090

`otseb

idol
Isa 48:5

sorrow
1 Chr 4:9, Isa 14:3

wicked
Psa 139:24

Next Page - 6091 (`atsab) to 6100 (`Etsyown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6091 (`atsab) to 6100 (`Etsyown)

Previous Page - 6081 (`Epher) to 6090 (`otseb)
Strong's Number Strong's Name Hebrew Text and Scripture

6091

`atsab

idols
1 Sam 31:9, 1 Chr 10:9, 2 Chr 24:18, Psa 106:36, Psa 106:38, Psa 115:4, Psa 135:15, Isa 10:11, Isa 46:1, Jer 50:2, Hos 4:17, Hos 8:4, Hos 13:2, Hos 14:8, Micah 1:7, Zech 13:2

images
2 Sam 5:21

6092

`atseb

labours
Isa 58:3

6093

`itstsabown

sorrow
Gen 3:16, Gen 3:17

toil
Gen 5:29

6094

`atstsebeth

sorrow
Prov 10:10, Prov 15:13

sorrows
Job 9:28, Psa 16:4

wounds
Psa 147:3

6095

`atsah

shutteth
Prov 16:30

6096

`atseh

backbone
Lev 3:9

6097

`etsah

trees
Jer 6:6

6098

`etsah

advice
2 Chr 10:14

advisement
1 Chr 12:19

counsel
Deu 32:28, Jud 20:7, 2 Sam 15:31, 2 Sam 15:34, 2 Sam 16:20, 2 Sam 16:23, 2 Sam 16:23, 2 Sam 17:7, 2 Sam 17:14, 2 Sam 17:14, 2 Sam 17:14, 2 Sam 17:23, 1 Ki 12:8, 1 Ki 12:13, 1 Ki 12:14, 2 Ki 18:20, 2 Chr 10:8, 2 Chr 10:13, 2 Chr 22:5, 2 Chr 25:16, Ezr 10:3, Ezr 10:8, Neh 4:15, Job 5:13, Job 10:3, Job 12:13, Job 18:7, Job 21:16, Job 22:18, Job 29:21, Job 38:2, Job 42:3, Psa 1:1, Psa 13:2, Psa 14:6, Psa 20:4, Psa 33:10, Psa 33:11, Psa 73:24, Psa 106:13, Psa 106:43, Psa 107:11, Prov 1:25, Prov 1:30, Prov 8:14, Prov 12:15, Prov 19:20, Prov 19:21, Prov 20:5, Prov 20:18, Prov 21:30, Prov 27:9, Isa 5:19, Isa 8:10, Isa 11:2, Isa 16:3, Isa 19:3, Isa 19:11, Isa 19:17, Isa 28:29, Isa 29:15, Isa 30:1, Isa 36:5, Isa 44:26, Isa 46:10, Isa 46:11, Jer 18:18, Jer 18:23, Jer 19:7, Jer 32:19, Jer 49:7, Jer 49:20, Jer 49:30, Jer 50:45, Eze 7:26, Eze 11:2, Hos 10:6, Micah 4:12, Zech 6:13

counsels
Isa 25:1, Isa 47:13

purpose
Ezr 4:5, Isa 14:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

counsel
1 Ki 1:12

counsellor
Isa 40:13

counsellors
Psa 119:24

6099

`atsuwm

great
Num 32:1

mightier
Exo 1:9, Num 14:12, Deu 4:38, Deu 7:1, Deu 9:1, Deu 9:14, Deu 11:23

mighty
Gen 18:18, Num 22:6, Deu 26:5, Psa 135:10, Prov 18:18, Dan 8:24, Dan 11:25, Amos 5:12

much
Psa 35:18

ones
Psa 10:10

strong
Jos 23:9, Prov 7:26, Isa 8:7, Isa 53:12, Isa 60:22, Joel 1:6, Joel 2:2, Joel 2:5, Joel 2:11, Micah 4:3, Micah 4:7, Zech 8:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

feeble
Prov 30:26

6100

`Etsyown

Eziongaber
Num 33:35, Num 33:36, Deu 2:8

Eziongeber
1 Ki 9:26, 1 Ki 22:48, 2 Chr 8:17, 2 Chr 20:36

Next Page - 6101 (`atsal) to 6110 (`atstsumah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6101 (`atsal) to 6110 (`atstsumah)

Previous Page - 6091 (`atsab) to 6100 (`Etsyown)
Strong's Number Strong's Name Hebrew Text and Scripture

6101

`atsal

slothful
Jud 18:9

6102

`atsel

slothful
Prov 15:19, Prov 19:24, Prov 21:25, Prov 22:13, Prov 26:13, Prov 26:14, Prov 26:15

sluggard
Prov 6:6, Prov 6:9, Prov 10:26, Prov 13:4, Prov 20:4, Prov 26:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

slothful
Prov 24:30

6103

`atslah

Slothfulness
Prov 19:15, Eccl 10:18

6104

`atsluwth

idleness
Prov 31:27

6105

`atsam

bones
Jer 50:17

closed
Isa 29:10

great
Psa 139:17

increased
Jer 5:6, Jer 15:8, Jer 30:14, Jer 30:15

mightier
Gen 26:16

mighty
Exo 1:7, Exo 1:20, Psa 69:4, Dan 8:24

more
Psa 40:5, Psa 40:12

shutteth
Isa 33:15

strong
Psa 38:19, Isa 31:1, Dan 8:8, Dan 11:23

stronger
Psa 105:24

6106

`etsem

body
Exo 24:10, Lam 4:7

bone
Gen 2:23, Gen 29:14, Exo 12:46, Num 9:12, Num 19:16, Num 19:18, Jud 9:2, 2 Sam 5:1, 2 Sam 19:13, 1 Chr 11:1, Job 2:5, Job 19:20, Eze 37:7, Eze 37:7, Eze 39:15

bones
Gen 2:23, Gen 50:25, Exo 13:19, Exo 13:19, Num 24:8, Jos 24:32, Jud 19:29, 1 Sam 31:13, 2 Sam 19:12, 2 Sam 21:12, 2 Sam 21:12, 2 Sam 21:13, 2 Sam 21:13, 2 Sam 21:13, 2 Sam 21:14, 1 Ki 13:2, 1 Ki 13:31, 1 Ki 13:31, 2 Ki 13:21, 2 Ki 23:14, 2 Ki 23:16, 2 Ki 23:18, 2 Ki 23:18, 2 Ki 23:18, 2 Ki 23:20, 1 Chr 10:12, 2 Chr 34:5, Job 4:14, Job 10:11, Job 20:11, Job 21:24, Job 30:17, Job 30:30, Job 33:19, Job 33:21, Job 40:18, Psa 6:2, Psa 22:14, Psa 22:17, Psa 31:10, Psa 32:3, Psa 34:20, Psa 35:10, Psa 38:3, Psa 42:10, Psa 51:8, Psa 53:5, Psa 102:3, Psa 102:5, Psa 109:18, Psa 141:7, Prov 3:8, Prov 12:4, Prov 14:30, Prov 15:30, Prov 16:24, Eccl 11:5, Isa 38:13, Isa 58:11, Isa 66:14, Jer 8:1, Jer 8:1, Jer 8:1, Jer 8:1, Jer 8:1, Jer 20:9, Jer 23:9, Lam 1:13, Lam 3:4, Lam 4:8, Eze 6:5, Eze 24:4, Eze 24:5, Eze 24:5, Eze 24:10, Eze 32:27, Eze 37:1, Eze 37:3, Eze 37:4, Eze 37:4, Eze 37:5, Eze 37:7, Eze 37:11, Eze 37:11, Amos 2:1, Amos 6:10, Micah 3:2, Micah 3:3, Hab 3:16

life
Job 7:15

same
Lev 23:28, Lev 23:29, Lev 23:30, Eze 24:2, Eze 24:2

selfsame
Gen 7:13, Gen 17:23, Gen 17:26, Exo 12:17, Exo 12:41, Exo 12:51, Lev 23:14, Lev 23:21, Deu 32:48, Jos 5:11, Eze 40:1

strength
Job 21:23

very
Jos 10:27, Eze 2:3

6107

`Etsem

Azem
Jos 15:29, Jos 19:3

Ezem
1 Chr 4:29

6108

`otsem

might
Deu 8:17

strong
Job 30:21

substance
Psa 139:15

6109

`otsmah

abundance
Isa 47:9

strength
Isa 40:29, Nahum 3:9

6110

`atstsumah

strong
Isa 41:21

Next Page - 6111 (`Atsmown) to 6120 (`aqeb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6111 (`Atsmown) to 6120 (`aqeb)

Previous Page - 6101 (`atsal) to 6110 (`atstsumah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6111 | `Atsmown | Azmon Num 34:4, Num 34:5, Jos 15:4
6112 | `etsen | Eznite 2 Sam 23:8
6113 | `atsar | able 2 Chr 20:37 be 1 Chr 29:14 close 1 Chr 12:1 detain Jud 13:15, Jud 13:16 detained 1 Sam 21:7 fast Gen 20:18 is 2 Chr 2:6 keep 2 Chr 22:9 kept 1 Sam 21:5 prevail 2 Chr 14:11 recover 2 Chr 13:20 refrained Job 29:9 reign 1 Sam 9:17 restrained Gen 16:2 retain Dan 11:6 retained Dan 10:8, Dan 10:16 shut Isa 66:9 slack 2 Ki 4:24 stayed Num 16:48, Num 16:50, Num 25:8, 2 Sam 24:21, 2 Sam 24:25, 1 Chr 21:22, Psa 106:30 stop 1 Ki 18:44 up Gen 20:18, Deu 11:17, Deu 32:36, 1 Ki 8:35, 1 Ki 14:10, 1 Ki 21:21, 2 Ki 9:8, 2 Ki 14:26, 2 Ki 17:4, 2 Chr 6:26, 2 Chr 7:13, Neh 6:10, Jer 20:9, Jer 33:1, Jer 36:5, Jer 39:15 withhold Job 4:2 withholdeth Job 12:15
6114 | `etser | The Following Have Multiple Hebrew Words Associated To A Single English Word magistrate Jud 18:7
6115 | `otser | barren Prov 30:16 oppression Psa 107:39 prison Isa 53:8
6116 | `atsarah | assemblies Amos 5:21 assembly Lev 23:36, Num 29:35, Deu 16:8, 2 Ki 10:20, 2 Chr 7:9, Neh 8:18, Jer 9:2, Joel 1:14, Joel 2:15 meeting Isa 1:13
6117 | `aqab | heel Hos 12:3 me Gen 27:36 stay Job 37:4 supplant Jer 9:4 utterly Jer 9:4
6118 | `eqeb | Because Gen 26:5, Num 14:24, Deu 8:20, 2 Sam 12:6, 2 Sam 12:10, Amos 4:12 By Prov 22:4 end Psa 119:33, Psa 119:112 for Isa 5:23 if Deu 7:12 reward Psa 19:11, Psa 40:15, Psa 70:3 The Following Have Multiple Hebrew Words Associated To A Single English Word because Gen 22:18
6119 | `aqeb | footsteps Psa 77:19, Psa 89:51, S of Solomon 1:8 heel Gen 3:15, Gen 25:26, Job 18:9, Psa 41:9 heels Gen 49:17, Jer 13:22 horsehoofs Jud 5:22 last Gen 49:19 steps Psa 56:6 wait Jos 8:13
6120 | `aqeb | heels Psa 49:5

Next Page - 6121 (`aqob) to 6130 (`Aqan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6121 (`aqob) to 6130 (`Aqan)

Previous Page - 6111 (`Atsmown) to 6120 (`aqeb)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6121 | `aqob | crooked Isa 40:4 deceitful Jer 17:9 polluted Hos 6:8
6122 | `oqbah | subtilty 2 Ki 10:19
6123 | `aqad | bound Gen 22:9
6124 | `aqod | ringstraked Gen 30:35, Gen 30:39, Gen 30:40, Gen 31:8, Gen 31:8, Gen 31:10, Gen 31:12
6125 | `aqah | oppression Psa 55:3
6126 | `Aqquwb | Akkub 1 Chr 3:24, 1 Chr 9:17, Ezr 2:42, Ezr 2:45, Neh 7:45, Neh 8:7, Neh 11:19, Neh 12:25
6127 | `aqal | wrong Hab 1:4
6128 | `aqalqal | ways Psa 125:5 The Following Have Multiple Hebrew Words Associated To A Single English Word byways Jud 5:6
6129 | `aqallathown | crooked Isa 27:1
6130 | `Aqan | Akan Gen 36:27

Next Page - 6131 (`aqar) to 6140 (`aqash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6131 (`aqar) to 6140 (`aqash)

Previous Page - 6121 (`aqob) to 6130 (`Aqan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6131 | `aqar | down Gen 49:6 hough Jos 11:6 houghed Jos 11:9, 2 Sam 8:4, 1 Chr 18:4 up Eccl 3:2, Zeph 2:4
6132 | `aqar | roots Dan 7:8
6133 | `eqer | stock Lev 25:47
6134 | `Eqer | Eker 1 Chr 2:27
6135 | `aqar | barren Gen 11:30, Gen 25:21, Gen 29:31, Exo 23:26, Deu 7:14, Jud 13:2, Jud 13:3, 1 Sam 2:5, Job 24:21, Isa 54:1 male Deu 7:14 woman Psa 113:9
6136 | `iqqar | stump Dan 4:15, Dan 4:23, Dan 4:26
6137 | `aqrab | scorpions Deu 8:15, 1 Ki 12:11, 1 Ki 12:14, 2 Chr 10:11, 2 Chr 10:14, Eze 2:6 The Following Have Multiple Hebrew Words Associated To A Single English Word Akrabbim Num 34:4, Jud 1:36 Maalehacrabbim Jos 15:3
6138 | `Eqrown | Ekron Jos 13:3, Jos 15:11, Jos 15:45, Jos 15:46, Jos 19:43, Jud 1:18, 1 Sam 5:10, 1 Sam 5:10, 1 Sam 6:16, 1 Sam 6:17, 1 Sam 7:14, 1 Sam 17:52, 1 Sam 17:52, 2 Ki 1:2, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:16, Jer 25:20, Amos 1:8, Zeph 2:4, Zech 9:5, Zech 9:7
6139 | `Eqrowniy | Ekronites Jos 13:3, 1 Sam 5:10
6140 | `aqash | crooked Isa 59:8 perverse Job 9:20, Prov 28:18 pervert Micah 3:9 perverteth Prov 10:9

Next Page - 6141 (`iqqesh) to 6150 (`arab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6141 (`iqqesh) to 6150 (`arab)

Previous Page - 6131 (`aqar) to 6140 (`aqash)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6141 | `iqqesh | crooked Prov 2:15 froward 2 Sam 22:27, Psa 18:26, Psa 101:4, Prov 11:20, Prov 17:20, Prov 22:5 perverse Deu 32:5, Prov 8:8, Prov 19:1, Prov 28:6
6142 | `Iqqesh | Ikkesh 2 Sam 23:26, 1 Chr 11:28, 1 Chr 27:9
6143 | `iqqshuwth | froward Prov 4:24, Prov 6:12
6144 | `Ar | Ar Num 21:15, Num 21:28, Deu 2:9, Deu 2:18, Deu 2:29, Isa 15:1
6145 | `ar | cities Psa 9:6, Isa 14:21, Micah 5:11, Micah 5:14 enemies Psa 139:20 enemy 1 Sam 28:16
6146 | `ar | enemies Dan 4:19
6147 | `Er | Er Gen 38:3, Gen 38:6, Gen 38:7, Gen 46:12, Gen 46:12, Num 26:19, Num 26:19, 1 Chr 2:3, 1 Chr 2:3, 1 Chr 4:21
6148 | `arab | becometh Prov 17:18 engaged Jer 30:21 intermeddle Prov 14:10 meddle Prov 20:19, Prov 24:21 mingled Ezr 9:2, Psa 106:35 mortgaged Neh 5:3 occupiers Eze 27:27 occupy Eze 27:9 pledges 2 Ki 18:23, Isa 36:8 sureties Prov 22:26 surety Gen 43:9, Gen 44:32, Job 17:3, Psa 119:122, Prov 6:1, Prov 11:15, Prov 20:16, Prov 27:13 undertake Isa 38:14
6149 | `areb | pleasant Mal 3:4 pleasing Hos 9:4 pleasure Eze 16:37 sweet Psa 104:34, Prov 3:24, Prov 13:19, Jer 6:20, Jer 31:26
6150 | `arab | darkened Isa 24:11 evening Jud 19:9, 1 Sam 17:16

Next Page - 6151 (`arab) to 6160 (`arabah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6151 (`arab) to 6160 (`arabah)

Previous Page - 6141 (`iqqesh) to 6150 (`arab)
Strong's Number Strong's Name Hebrew Text and Scripture

6151

`arab

mixed
Dan 2:41, Dan 2:43, Dan 2:43

The Following Have Multiple Hebrew Words Associated To A Single English Word

themselves
Dan 2:43

6152

` Arab

Arabia
2 Chr 9:14, Isa 21:13, Isa 21:13, Jer 25:24, Eze 27:21

6153

`ereb

Arabia
1 Ki 10:15

days
Dan 8:14

even
Gen 19:1, Exo 12:18, Exo 12:18, Exo 16:6, Exo 16:12, Exo 16:13, Exo 18:14, Exo 29:39, Exo 29:41, Exo 30:8, Lev 11:24, Lev 11:25, Lev 11:27, Lev 11:28, Lev 11:31, Lev 11:32, Lev 11:39, Lev 11:40, Lev 11:40, Lev 14:46, Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:10, Lev 15:10, Lev 15:11, Lev 15:16, Lev 15:17, Lev 15:18, Lev 15:19, Lev 15:21, Lev 15:22, Lev 15:23, Lev 15:27, Lev 17:15, Lev 22:6, Lev 23:5, Lev 23:32, Lev 23:32, Lev 23:32, Num 9:3, Num 9:5, Num 9:11, Num 9:15, Num 9:21, Num 19:7, Num 19:8, Num 19:10, Num 19:19, Num 19:21, Num 19:22, Num 28:4, Num 28:8, Deu 16:4, Deu 16:6, Deu 28:67, Deu 28:67, Jos 5:10, Jud 19:16, Jud 20:23, Jud 20:26, Jud 21:2, Ruth 2:17, 1 Sam 20:5, 2 Sam 1:12, 2 Sam 11:13, 1 Ki 22:35, 1 Chr 23:30, 2 Chr 18:34, Eze 12:4, Eze 12:7, Eze 24:18

evening
Gen 1:5, Gen 1:8, Gen 1:13, Gen 1:19, Gen 1:23, Gen 1:31, Gen 24:11, Gen 29:23, Gen 30:16, Exo 12:6, Exo 16:8, Exo 18:13, Exo 27:21, Lev 24:3, Deu 23:11, Jos 10:26, 1 Sam 14:24, 1 Sam 30:17, 1 Ki 17:6, 2 Ki 16:15, 1 Chr 16:40, 2 Chr 2:4, 2 Chr 13:11, 2 Chr 13:11, 2 Chr 31:3, Ezr 3:3, Ezr 9:4, Ezr 9:5, Est 2:14, Job 4:20, Psa 55:17, Psa 59:6, Psa 59:14, Psa 65:8, Psa 90:6, Psa 104:23, Psa 141:2, Eccl 11:6, Jer 6:4, Eze 33:22, Eze 46:2, Dan 8:26, Dan 9:21, Hab 1:8, Zeph 2:7, Zeph 3:3, Zech 14:7

eveningtide
2 Sam 11:2

eventide
Jos 7:6

night
Gen 49:27, Lev 6:20, Job 7:4, Psa 30:5

people
Jer 25:20, Jer 25:24, Jer 50:37, Eze 30:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

evening
Gen 8:11, 2 Chr 13:11, 2 Chr 13:11, Prov 7:9

eveningtide
Isa 17:14

eventide
Gen 24:63, Jos 8:29

6154

`ereb

mixed
Exo 12:38

multitude
Neh 13:3

woof
Lev 13:48, Lev 13:49, Lev 13:51, Lev 13:52, Lev 13:53, Lev 13:56, Lev 13:57, Lev 13:58, Lev 13:59

6155

`arab

willows
Lev 23:40, Job 40:22, Psa 137:2, Isa 15:7, Isa 44:4

6156

`areb

sweet
Prov 20:17, S of Solomon 2:14

6157

`arob

flies
Psa 78:45, Psa 105:31

swarm
Exo 8:24, Exo 8:24

swarms
Exo 8:21, Exo 8:21, Exo 8:22, Exo 8:29, Exo 8:31

6158

`oreb

raven
Gen 8:7, Lev 11:15, Deu 14:14, Job 38:41, S of Solomon 5:11, Isa 34:11

ravens
1 Ki 17:4, 1 Ki 17:6, Psa 147:9, Prov 30:17

6159

`Oreb

Oreb
Jud 7:25, Jud 7:25, Jud 7:25, Jud 7:25, Jud 8:3, Psa 83:11, Isa 10:26

6160

`arabah

Arabah
Jos 18:18, Jos 18:18

champaign
Deu 11:30

desert
Isa 35:1, Isa 35:6, Isa 40:3, Isa 41:19, Isa 51:3, Jer 17:6, Jer 50:12, Eze 47:8

deserts
Jer 2:6

evenings
Jer 5:6

heavens
Psa 68:4

plain
Deu 1:1, Deu 1:7, Deu 2:8, Deu 3:17, Deu 3:17, Deu 4:49, Deu 4:49, Jos 3:16, Jos 8:14, Jos 11:16, Jos 12:1, Jos 12:3, Jos 12:3, 1 Sam 23:24, 2 Sam 2:29, 2 Sam 4:7, 2 Sam 15:28, 2 Ki 14:25, 2 Ki 25:4, Jer 39:4, Jer 52:7, Zech 14:10

plains
Num 22:1, Num 26:3, Num 26:63, Num 31:12, Num 33:48, Num 33:49, Num 33:50, Num 35:1, Num 36:13, Deu 34:1, Deu 34:8, Jos 4:13, Jos 5:10, Jos 11:2, Jos 12:8, Jos 13:32, 2 Sam 17:16, 2 Ki 25:5, Jer 39:5, Jer 52:8

wilderness
Job 24:5, Job 39:6, Isa 33:9, Jer 51:43, Amos 6:14

Next Page - 6161 (`arubbah) to 6170 (`aruwgah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6161 (`arubbah) to 6170 (`aruwgah)

Previous Page - 6151 (`arab) to 6160 (`arabah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6161 | `arubbah | pledge 1 Sam 17:18 surety Prov 17:18
6162 | `arabown | pledge Gen 38:17, Gen 38:18, Gen 38:20
6163 | `Arabiy | Arabian Neh 2:19, Neh 6:1, Isa 13:20, Jer 3:2 Arabians 2 Chr 17:11, 2 Chr 21:16, 2 Chr 22:1, 2 Chr 26:7, Neh 4:7
6164 | `Arbathiy | Arbathite 2 Sam 23:31, 1 Chr 11:32
6165 | `arag | cry Joel 1:20 panteth Psa 42:1, Psa 42:1
6166 | `Arad | Arad Num 21:1, Num 33:40, Jos 12:14, Jud 1:16, 1 Chr 8:15
6167 | `arad | asses Dan 5:21
6168 | `arah | destitute Psa 141:8 discover Isa 3:17 discovered Lev 20:18 discovering Hab 3:13 emptied Gen 24:20, 2 Chr 24:11 naked Lam 4:21 out Isa 53:12 poured Isa 32:15 Rase Psa 137:7, Psa 137:7 spreading Psa 37:35 uncover Zeph 2:14 uncovered Isa 22:6 uncovereth Lev 20:19
6169 | `arah | reeds Isa 19:7
6170 | `aruwgah | bed S of Solomon 5:13 beds S of Solomon 6:2 furrows Eze 17:7, Eze 17:10

Next Page - 6171 (`arowd) to 6180 (`Eriy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6171 (`arowd) to 6180 (`Eriy)

Previous Page - 6161 (`arubbah) to 6170 (`aruwgah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6171 | `arowd | ass Job 39:5
6172 | `ervah | nakedness Gen 9:22, Gen 9:23, Gen 9:23, Gen 42:9, Gen 42:12, Exo 20:26, Lev 18:6, Lev 18:7, Lev 18:7, Lev 18:7, Lev 18:8, Lev 18:8, Lev 18:9, Lev 18:9, Lev 18:10, Lev 18:10, Lev 18:10, Lev 18:11, Lev 18:11, Lev 18:12, Lev 18:13, Lev 18:14, Lev 18:15, Lev 18:15, Lev 18:16, Lev 18:16, Lev 18:17, Lev 18:17, Lev 18:18, Lev 18:19, Lev 20:11, Lev 20:17, Lev 20:17, Lev 20:17, Lev 20:18, Lev 20:19, Lev 20:20, Lev 20:21, 1 Sam 20:30, Isa 47:3, Lam 1:8, Eze 16:8, Eze 16:36, Eze 16:37, Eze 16:37, Eze 22:10, Eze 23:10, Eze 23:18, Eze 23:29, Hos 2:9 shame Isa 20:4 unclean Deu 23:14 uncleanness Deu 24:1 The Following Have Multiple Hebrew Words Associated To A Single English Word nakedness Exo 28:42
6173 | `arvah | dishonour Ezr 4:14
6174 | `arowm | naked Gen 2:25, 1 Sam 19:24, Job 1:21, Job 1:21, Job 22:6, Job 24:7, Job 24:10, Job 26:6, Eccl 5:15, Isa 20:2, Isa 20:3, Isa 20:4, Isa 58:7, Hos 2:3, Amos 2:16, Micah 1:8
6175 | `aruwm | crafty Job 5:12, Job 15:5 prudent Prov 12:16, Prov 12:23, Prov 13:16, Prov 14:8, Prov 14:15, Prov 14:18, Prov 22:3, Prov 27:12 subtil Gen 3:1
6176 | `arow`er | heath Jer 48:6
6177 | `Arow`er | Aroer Num 32:34, Deu 2:36, Deu 3:12, Deu 4:48, Jos 12:2, Jos 13:9, Jos 13:16, Jos 13:25, Jud 11:26, Jud 11:33, 1 Sam 30:28, 2 Sam 24:5, 2 Ki 10:33, 1 Chr 5:8, Isa 17:2, Jer 48:19
6178 | `aruwts | clifts Job 30:6
6179 | `Eriy | Eri Gen 46:16, Num 26:16
6180 | `Eriy | Erites Num 26:16

Next Page - 6181 (`eryah) to 6190 (`orlah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6181 (`eryah) to 6190 (`orlah)

Previous Page - 6171 (`arowd) to 6180 (`Eriy)
Strong's Number Strong's Name Hebrew Text and Scripture

6181

`eryah

bare
Eze 16:7, Eze 16:22, Eze 16:39, Eze 23:29

naked
Micah 1:11

quite
Hab 3:9

6182

`ariycah

dough
Num 15:20, Num 15:21, Neh 10:37, Eze 44:30

6183

`ariyph

heavens
Isa 5:30

6184

`ariyts

mighty
Job 6:23

one
Isa 29:20, Jer 20:11

ones
Isa 25:4, Isa 25:5, Isa 29:5

oppressor
Job 15:20

oppressors
Job 27:13, Psa 54:3

power
Psa 37:35

strong
Prov 11:16

terrible
Isa 13:11, Isa 25:3, Isa 49:25, Jer 15:21, Eze 28:7, Eze 30:11, Eze 31:12, Eze 32:12

violent
Psa 86:14

6185

`ariyriy

childless
Gen 15:2, Lev 20:20, Lev 20:21, Jer 22:30

6186

`arak

array
Jud 20:20, Jud 20:22, Jud 20:22, Jud 20:30, Jud 20:33, 1 Sam 4:2, 1 Sam 17:2, 1 Sam 17:8, 1 Sam 17:21, 2 Sam 10:8, 2 Sam 10:9, 2 Sam 10:10, 2 Sam 10:17, 1 Chr 19:9, 1 Chr 19:10, 1 Chr 19:11, 1 Chr 19:17, 1 Chr 19:17, 2 Chr 13:3, 2 Chr 14:10, Job 6:4, Jer 6:23, Jer 50:9, Jer 50:14, Jer 50:42, Joel 2:5

compare
Isa 40:18

compared
Psa 89:6

direct
Psa 5:3

directed
Job 32:14

equal
Job 28:17, Job 28:19

esteem
Job 36:19

estimate
Lev 27:14, Lev 27:14

expert
1 Chr 12:33, 1 Chr 12:35, 1 Chr 12:36

furnish
Psa 78:19

furnished
Prov 9:2

handle
1 Chr 12:8

joined
Gen 14:8

ordained
Psa 132:17, Isa 30:33

order
Gen 22:9, Exo 27:21, Exo 40:4, Exo 40:23, Lev 1:7, Lev 1:8, Lev 1:12, Lev 6:12, Lev 24:3, Lev 24:4, Lev 24:8, Jos 2:6, 1 Ki 18:33, Job 23:4, Job 33:5, Job 37:19, Psa 40:5, Psa 50:21, Isa 44:7, Jer 46:3

ordered
2 Sam 23:5, Job 13:18

Prepare
Isa 21:5, Isa 65:11

prepared
Num 23:4, Eze 23:41

preparest
Psa 23:5

taxed
2 Ki 23:35

value
Lev 27:8, Lev 27:8, Lev 27:12

6187

`erek

at
2 Ki 12:4

equal
Psa 55:13

estimation
Lev 5:15, Lev 5:18, Lev 6:6, Lev 27:2, Lev 27:3, Lev 27:3, Lev 27:4, Lev 27:5, Lev 27:6, Lev 27:6, Lev 27:7, Lev 27:8, Lev 27:13, Lev 27:15, Lev 27:16, Lev 27:17, Lev 27:18, Lev 27:19, Lev 27:23, Lev 27:23, Lev 27:27, Lev 27:27, Num 18:16

estimations
Lev 27:25

order
Exo 40:4

price
Job 28:13

proportion
Job 41:12

set
Exo 40:23

suit
Jud 17:10

taxation
2 Ki 23:35

valuest
Lev 27:12

6188

`arel

uncircumcised
Lev 19:23

uncovered
Hab 2:16

6189

`arel

uncircumcised
Gen 17:14, Exo 6:12, Exo 6:30, Exo 12:48, Lev 19:23, Lev 26:41, Jos 5:7, Jud 14:3, Jud 15:18, 1 Sam 14:6, 1 Sam 17:26, 1 Sam 17:36, 1 Sam 31:4, 2 Sam 1:20, 1 Chr 10:4, Isa 52:1, Jer 6:10, Jer 9:26, Jer 9:26, Eze 28:10, Eze 31:18, Eze 32:19, Eze 32:21, Eze 32:24, Eze 32:25, Eze 32:26, Eze 32:27, Eze 32:28, Eze 32:29, Eze 32:30, Eze 32:32, Eze 44:7, Eze 44:7, Eze 44:9, Eze 44:9

6190

`orlah

foreskin
Gen 17:11, Gen 17:14, Gen 17:23, Gen 17:24, Gen 17:25, Exo 4:25, Lev 12:3, Deu 10:16

foreskins
1 Sam 18:25, 1 Sam 18:27, 2 Sam 3:14, Jer 4:4

uncircumcised
Gen 34:14, Jer 9:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

foreskins
Jos 5:3

uncircumcised
Lev 19:23

Next Page - 6191 (`aram) to 6200 (`Aro`eriy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6191 (`aram) to 6200 (`Aro`eriy)

Previous Page - 6181 (`eryah) to 6190 (`orlah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6191 | `aram | beware Prov 19:25 crafty Psa 83:3 prudent Prov 15:5 subtilly 1 Sam 23:22 very 1 Sam 23:22
6192 | `aram | together Exo 15:8
6193 | `orem | craftiness Job 5:13
6194 | `arem | corn Ruth 3:7 heap S of Solomon 7:2, Hag 2:16 heaps 2 Chr 31:6, 2 Chr 31:7, 2 Chr 31:8, 2 Chr 31:9, Neh 4:2, Jer 50:26 sheaves Neh 13:15 The Following Have Multiple Hebrew Words Associated To A Single English Word heaps 2 Chr 31:6
6195 | `ormah | guile Exo 21:14 prudence Prov 8:12 subtilty Prov 1:4 wilily Jos 9:4 wisdom Prov 8:5
6196 | `armown | tree Gen 30:37 trees Eze 31:8
6197 | `Eran | Eran Num 26:36
6198 | `Eraniy | Eranites Num 26:36
6199 | `ar`ar | destitute Psa 102:17 heath Jer 17:6
6200 | `Aro`eriy | Aroerite 1 Chr 11:44

Next Page - 6201 (`araph) to 6210 (`eres)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6201 (`araph) to 6210 (`eres)

Previous Page - 6191 (`aram) to 6200 (`Aro`eriy)
Strong's Number Strong's Name Hebrew Text and Scripture

6201

`araph

down
Deu 33:28

drop
Deu 32:2

6202

`araph

beheaded
Deu 21:6

down
Hos 10:2

neck
Exo 13:13, Exo 34:20, Deu 21:4, Isa 66:3

6203

`oreph

back
Jer 2:27, Jer 18:17, Jer 32:33, Jer 48:39

backs
Exo 23:27, Jos 7:8, Jos 7:12, 2 Chr 29:6

neck
Gen 49:8, Lev 5:8, Deu 31:27, 2 Ki 17:14, 2 Chr 36:13, Neh 9:29, Job 16:12, Prov 29:1, Isa 48:4, Jer 7:26, Jer 17:23

necks
2 Sam 22:41, 2 Ki 17:14, Neh 9:16, Neh 9:17, Psa 18:40, Jer 19:15

stiffnecked
Deu 9:6, Deu 9:13, Deu 10:16

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Exo 32:9, Exo 33:3, Exo 33:5, Exo 34:9, 2 Chr 30:8

6204

`Orpah

Orpah
Ruth 1:4, Ruth 1:14

6205

`araphel

cloud
Job 22:13

dark
Eze 34:12

darkness
Exo 20:21, Deu 4:11, Deu 5:22, 2 Sam 22:10, 1 Ki 8:12, 2 Chr 6:1, Job 38:9, Psa 18:9, Psa 97:2, Isa 60:2, Jer 13:16, Joel 2:2, Zeph 1:15

6206

`arats

affrighted
Deu 7:21

afraid
Deu 31:6, Jos 1:9, Isa 8:12

break
Job 13:25

Dread
Deu 1:29, Isa 8:13

fear
Job 31:34, Isa 29:23

feared
Psa 89:7

oppress
Psa 10:18

prevail
Isa 47:12

terribly
Isa 2:19, Isa 2:21

terrified
Deu 20:3

6207

'araq

fleeing
Job 30:3

sinews
Job 30:17

6208

`Arqiy

Arkite
Gen 10:17, 1 Chr 1:15

6209

`arar

bare
Isa 32:11

broken
Jer 51:58

up
Isa 23:13

utterly
Jer 51:58

6210

`eres

bed
Job 7:13, Psa 41:3, Psa 132:3, Prov 7:16, S of Solomon 1:16

bedstead
Deu 3:11, Deu 3:11

couch
Psa 6:6, Amos 3:12

couches
Amos 6:4

Next Page - 6211 (`ash) to 6220 (`Ashvath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6211 (`ash) to 6220 (`Ashvath)

Previous Page - 6201 (`araph) to 6210 (`eres)
Strong's Number Strong's Name Hebrew Text and Scripture

6211

`ash

grass
Dan 4:15, Dan 4:25, Dan 4:32, Dan 4:33, Dan 5:21

moth
Job 4:19, Job 13:28, Job 27:18, Psa 39:11, Isa 50:9, Isa 51:8, Hos 5:12

6212

`eseb

grass
Deu 11:15, Deu 29:23, Deu 32:2, 2 Ki 19:26, Job 5:25, Psa 72:16, Psa 92:7, Psa 102:4, Psa 102:11, Psa 106:20, Prov 19:12, Isa 37:27, Jer 14:6, Amos 7:2, Micah 5:7, Zech 10:1

herb
Gen 1:11, Gen 1:12, Gen 1:29, Gen 1:30, Gen 2:5, Gen 3:18, Gen 9:3, Exo 9:22, Exo 9:25, Exo 10:12, Exo 10:15, Psa 104:14

herbs
Exo 10:15, Psa 105:35, Prov 27:25, Isa 42:15, Jer 12:4

6213

`asah

about
Deu 31:21

accomplish
1 Ki 5:9, Isa 55:11

advanced
1 Sam 12:6

appointed
Job 14:5, Psa 104:19

apt
2 Ki 24:16

at
Isa 28:15

bear
2 Ki 19:30, Isa 37:31, Eze 17:23, Hos 9:16

become
Est 2:11

bestow
2 Chr 24:7

bruised
Eze 23:3, Eze 23:8

bruising
Eze 23:21

busy
1 Ki 20:40

cause
Eze 36:27

certainly
1 Sam 25:28, Prov 23:5, Jer 44:17

charge
Est 3:9

commit
Lev 5:17, Lev 18:26, Lev 18:29, Lev 18:29, Lev 18:30, Num 5:6, Deu 19:20, Prov 16:12, Jer 44:7, Eze 3:20, Eze 8:17, Eze 8:17, Eze 16:43, Eze 22:9, Eze 33:13, Hos 6:9

committed
Lev 18:30, Lev 20:13, Lev 20:23, Num 15:24, Deu 17:5, Jud 20:6, Jer 2:13, Jer 6:15, Jer 8:12, Jer 29:23, Jer 44:3, Jer 44:9, Jer 44:22, Eze 6:9, Eze 16:50, Eze 18:12, Eze 18:21, Eze 18:22, Eze 18:27, Eze 18:28, Eze 20:43, Eze 22:11, Eze 33:13, Eze 33:29, Eze 43:8, Eze 44:13, Mal 2:11

committeth
Eze 8:6, Eze 18:24, Eze 18:26, Eze 33:18

committing
Eze 33:15

deal
Gen 24:49, Gen 34:31, Gen 47:29, Exo 21:9, Exo 23:11, Num 11:15, Deu 7:5, Jos 2:14, Ruth 1:8, 1 Sam 20:8, 2 Chr 2:3, 2 Chr 19:11, Job 42:8, Psa 119:124, Prov 12:22, Jer 18:23, Jer 21:2, Eze 8:18, Eze 16:59, Eze 18:9, Eze 22:14, Eze 23:25, Eze 23:29, Eze 31:11, Dan 1:13, Dan 11:7

dealest
Exo 5:15

dealeth
Jud 18:4, Prov 10:4, Prov 13:16, Prov 14:17, Prov 21:24, Jer 6:13, Jer 8:10

dealt
Exo 14:11, Jud 9:16, Jud 9:19, Ruth 1:8, 1 Sam 24:18, 2 Ki 12:15, 2 Ki 21:6, 2 Ki 22:7, 1 Chr 20:3, 2 Chr 33:6, Psa 103:10, Psa 119:65, Psa 147:20, Eze 22:7, Eze 25:12, Eze 25:15, Joel 2:26, Zech 1:6

deckedst
Eze 16:16

did
Gen 6:22, Gen 6:22, Gen 7:5, Gen 21:1, Gen 29:28, Gen 38:10, Gen 39:3, Gen 39:19, Gen 39:22, Gen 39:23, Gen 42:20, Gen 42:25, Gen 43:17, Gen 44:2, Gen 45:21, Gen 50:12, Exo 1:17, Exo 4:30, Exo 7:6, Exo 7:6, Exo 7:10, Exo 7:11, Exo 7:20, Exo 7:22, Exo 8:7, Exo 8:13, Exo 8:17, Exo 8:18, Exo 8:24, Exo 8:31, Exo 9:6, Exo 11:10, Exo 12:28, Exo 12:28, Exo 12:35, Exo 12:50, Exo 12:50, Exo 13:8, Exo 14:4, Exo 14:31, Exo 16:17, Exo 17:6, Exo 17:10, Exo 18:14, Exo 18:24, Exo 19:4, Exo 32:21, Exo 32:28, Exo 36:29, Exo 39:32, Exo 39:32, Exo 40:16, Exo 40:16, Lev 4:20, Lev 8:4, Lev 8:36, Lev 10:7, Lev 16:15, Lev 16:34, Lev 24:23, Num 1:54, Num 1:54, Num 2:34, Num 5:4, Num 5:4, Num 8:3, Num 8:20, Num 8:20, Num 8:22, Num 9:5, Num 14:22, Num 17:11, Num 17:11, Num 20:27, Num 23:2, Num 23:30, Num 27:22, Num 31:31, Num 32:8, Num 36:10, Deu 1:30, Deu 2:12, Deu 2:22, Deu 2:29, Deu 3:6, Deu 4:3, Deu 4:34, Deu 7:18, Deu 11:3, Deu 11:4, Deu 11:5, Deu 11:6, Deu 11:7, Deu 24:9, Deu 25:17, Deu 29:2, Deu 31:4, Deu 34:9, Jos 2:10, Jos 4:8, Jos 4:23, Jos 5:15, Jos 6:14, Jos 9:9, Jos 9:10, Jos 9:26, Jos 10:23, Jos 10:28, Jos 10:28, Jos 10:30, Jos 10:30, Jos 10:39, Jos 11:9, Jos 11:15, Jos 14:5, Jos 24:5, Jos 24:17, Jud 2:7, Jud 2:11, Jud 2:17, Jud 3:7, Jud 3:12, Jud 4:1, Jud 6:1, Jud 6:20, Jud 6:27, Jud 6:27, Jud 6:40, Jud 9:56, Jud 10:6, Jud 11:39, Jud 13:1, Jud 13:19, Jud 15:11, Jud 17:6, Jud 21:23, Jud 21:25, Ruth 3:6, 1 Sam 1:7, 1 Sam 2:14, 1 Sam 2:22, 1 Sam 6:10, 1 Sam 12:7, 1 Sam 15:2, 1 Sam 16:4, 1 Sam 27:11, 2 Sam 3:36, 2 Sam 5:25, 2 Sam 12:6, 2 Sam 12:31, 2 Sam 13:29, 2 Sam 15:6, 2 Sam 23:17, 2 Sam 23:22, 1 Ki 2:5, 1 Ki 2:5, 1 Ki 7:18, 1 Ki 11:6, 1 Ki 11:8, 1 Ki 11:38, 1 Ki 11:41, 1 Ki 12:32, 1 Ki 14:4, 1 Ki 14:22, 1 Ki 14:24, 1 Ki 14:29, 1 Ki 15:5, 1 Ki 15:7, 1 Ki 15:11, 1 Ki 15:23, 1 Ki 15:26, 1 Ki 15:31, 1 Ki 15:34, 1 Ki 16:5, 1 Ki 16:7, 1 Ki 16:14, 1 Ki 16:19, 1 Ki 16:27, 1 Ki 16:30, 1 Ki 16:33, 1 Ki 17:5, 1 Ki 17:15, 1 Ki 18:13, 1 Ki 20:25, 1 Ki 21:11, 1 Ki 21:26, 1 Ki 22:39, 1 Ki 22:52, 2 Ki 1:18, 2 Ki 8:2, 2 Ki 8:18, 2 Ki 8:18, 2 Ki 8:23, 2 Ki 8:27, 2 Ki 10:19, 2 Ki 10:34, 2 Ki 11:9, 2 Ki 12:2, 2 Ki 12:11, 2 Ki 12:19, 2 Ki 13:2, 2 Ki 13:8, 2 Ki 13:11, 2 Ki 13:12, 2 Ki 14:3, 2 Ki 14:3, 2 Ki 14:3, 2 Ki 14:15, 2 Ki 14:24, 2 Ki 14:28, 2 Ki 15:3, 2 Ki 15:6, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:21, 2 Ki 15:24, 2 Ki 15:26, 2 Ki 15:28, 2 Ki 15:31, 2 Ki 15:34, 2 Ki 15:34, 2 Ki 15:36, 2 Ki 16:2, 2 Ki 16:16, 2 Ki 16:19, 2 Ki 17:2, 2 Ki 17:22, 2 Ki 17:40, 2 Ki 17:41, 2 Ki 18:3, 2 Ki 18:3, 2 Ki 21:2, 2 Ki 21:3, 2 Ki 21:11, 2 Ki 21:17, 2 Ki 21:20, 2 Ki 21:20, 2 Ki 21:25, 2 Ki 22:2, 2 Ki 23:19, 2 Ki 23:28, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:3, 2 Ki 24:5, 2 Ki 24:9, 2 Ki 24:19, 1 Chr 11:19, 1 Chr 11:24, 1 Chr 14:16, 1 Chr 23:24, 1 Chr 27:26, 2 Chr 12:14, 2 Chr 14:2, 2 Chr 20:35, 2 Chr 21:6, 2 Chr 22:4, 2 Chr 23:8, 2 Chr 24:2, 2 Chr 24:11, 2 Chr 24:12, 2 Chr 25:2, 2 Chr 26:4, 2 Chr 26:4, 2 Chr 27:2, 2 Chr 27:2, 2 Chr 28:1, 2 Chr 29:2, 2 Chr 31:20, 2 Chr 31:21, 2 Chr 32:33, 2 Chr 33:2, 2 Chr 33:22, 2 Chr 33:22, 2 Chr 34:2, 2 Chr 34:12, 2 Chr 34:32, 2 Chr 35:18, 2 Chr 36:5, 2 Chr 36:8, 2 Chr 36:9, 2 Chr 36:12, Ezr 10:16, Neh 2:16, Neh 2:16, Neh 5:13, Neh 5:15, Neh 9:28, Neh 11:12, Neh 13:7, Neh 13:10, Neh 13:18, Est 1:21, Est 2:4, Est 2:20, Est 4:17, Est 9:5, Job 1:5, Job 42:9, Psa 78:12, Psa 135:6, Isa 20:2, Isa 48:3, Isa 58:2, Isa 65:12, Isa 66:4, Jer 7:12, Jer 11:8, Jer 15:4, Jer 36:8, Jer 38:12, Jer 52:2, Eze 12:7, Eze 18:18, Eze 24:18, Eze 46:12, Dan 8:4, Dan 8:27, Jonah 3:10, Hag 1:14

didst
Gen 20:6, Num 21:34, Deu 3:2, Jos 8:2, 1 Sam 15:19, 2 Sam 12:12, 2 Sam 13:16, 1 Ki 2:44, Neh 9:17, Neh 9:31, Psa 39:9, Isa 64:3

displease
1 Sam 29:7

do
Gen 11:6, Gen 11:6, Gen 16:6, Gen 18:5, Gen 18:17, Gen 18:19, Gen 18:25, Gen 18:25, Gen 18:29, Gen 18:30, Gen 19:8, Gen 19:8, Gen 19:22, Gen 21:23, Gen 22:12, Gen 26:29, Gen 27:37, Gen 30:31, Gen 31:16, Gen 31:29, Gen 31:43, Gen 34:14, Gen 34:19, Gen 39:9, Gen 39:11, Gen 41:25, Gen 41:28, Gen 41:34, Gen 41:55, Gen 42:18, Gen 43:11, Gen 44:7, Gen 44:17, Gen 45:17, Gen 45:19, Gen 47:30, Exo 3:20, Exo 4:15, Exo 4:17, Exo 4:21, Exo 6:1, Exo 8:26, Exo 9:5, Exo 15:26, Exo 17:4, Exo 18:20, Exo 18:23, Exo 19:8, Exo 20:9, Exo 20:10, Exo 21:11, Exo 22:30, Exo 23:12, Exo 23:22, Exo 23:24, Exo 24:3, Exo 24:7, Exo 29:1, Exo 29:35, Exo 29:41, Exo 31:11, Exo 32:14, Exo 33:5, Exo 33:17, Exo 34:10, Exo 34:10, Exo 35:1, Exo 35:35, Exo 36:2, Lev 4:2, Lev 4:20, Lev 4:20, Lev 8:34, Lev 9:6, Lev 16:15, Lev 16:16, Lev 16:29, Lev 18:3, Lev 18:3, Lev 18:4, Lev 18:5, Lev 19:15, Lev 19:35, Lev 19:37, Lev 20:8, Lev 20:22, Lev 22:31, Lev 23:3, Lev 23:7, Lev 23:8, Lev 23:21, Lev 23:25, Lev 23:28, Lev 23:31, Lev 23:35, Lev 23:36, Lev 25:18, Lev 25:18, Lev 26:3, Lev 26:14, Lev 26:15, Lev 26:16, Num 4:3, Num 4:19, Num 6:21, Num 8:7, Num 8:26, Num 9:14, Num 14:28, Num 14:35, Num 15:12, Num 15:13, Num 15:14, Num 15:14, Num 15:39, Num 15:40, Num 16:6, Num 16:28, Num 21:34, Num 22:17, Num 22:18, Num 22:20, Num 22:30, Num 23:19, Num 23:26, Num 24:13, Num 24:14, Num 24:18, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:7, Num 29:12, Num 29:35, Num 29:39, Num 30:2, Num 32:20, Num 32:23, Num 32:24, Num 32:25, Num 32:31, Num 33:56, Num 33:56, Deu 1:14, Deu 1:18, Deu 1:44, Deu 3:2, Deu 3:21, Deu 3:24, Deu 4:1, Deu 4:5, Deu 4:6, Deu 4:14, Deu 4:25, Deu 5:1, Deu 5:13, Deu 5:14, Deu 5:27, Deu 5:31, Deu 5:32, Deu 6:1, Deu 6:3, Deu 6:18, Deu 6:24, Deu 6:25, Deu 7:11, Deu 7:12, Deu 7:19, Deu 8:1, Deu 11:22, Deu 11:32, Deu 12:1, Deu 12:4, Deu 12:8, Deu 12:8, Deu 12:14, Deu 12:25, Deu 12:30, Deu 12:31, Deu 12:32, Deu 13:11, Deu 13:18, Deu 15:5, Deu 15:17, Deu 16:8, Deu 16:12, Deu 17:10, Deu 17:10, Deu 17:11, Deu 17:12, Deu 17:19, Deu 18:9, Deu 18:12, Deu 19:9, Deu 19:19, Deu 20:15, Deu 20:18, Deu 21:9, Deu 22:3, Deu 22:3, Deu 22:3, Deu 22:5, Deu 22:26, Deu 24:8, Deu 24:8, Deu 24:18, Deu 24:22, Deu 25:16, Deu 25:16, Deu 26:16, Deu 26:16, Deu 27:10, Deu 27:26, Deu 28:1, Deu 28:13, Deu 28:15, Deu 28:20, Deu 28:58, Deu 29:9, Deu 29:9, Deu 29:29, Deu 30:8, Deu 30:12, Deu 30:13, Deu 30:14, Deu 31:4, Deu 31:5, Deu 31:12, Deu 31:29, Deu 32:46, Deu 34:11, Jos 1:7, Jos 1:8, Jos 1:16, Jos 3:5, Jos 6:3, Jos 7:9, Jos 8:2, Jos 8:8, Jos 9:20, Jos 9:25, Jos 9:25, Jos 10:25, Jos 22:5, Jos 23:6, Jud 6:27, Jud 7:17, Jud 7:17, Jud 7:17, Jud 8:3, Jud 9:33, Jud 9:48, Jud 9:48, Jud 10:15, Jud 11:10, Jud 11:36, Jud 13:8, Jud 14:10, Jud 15:3, Jud 15:10, Jud 18:14, Jud 18:18, Jud 19:23, Jud 19:24, Jud 19:24, Jud 20:9, Jud 20:10, Jud 21:7, Jud 21:11, Jud 21:16, Ruth 1:17, Ruth 3:4, Ruth 3:5, Ruth 3:11, Ruth 4:11, 1 Sam 1:23, 1 Sam 2:23, 1 Sam 2:35, 1 Sam 3:11, 1 Sam 3:17, 1 Sam 3:18, 1 Sam 5:8, 1 Sam 6:2, 1 Sam 8:8, 1 Sam 10:2, 1 Sam 10:7, 1 Sam 10:8, 1 Sam 11:10, 1 Sam 12:16, 1 Sam 14:7, 1 Sam 14:36, 1 Sam 14:40, 1 Sam 14:44, 1 Sam 16:3, 1 Sam 20:2, 1 Sam 20:4, 1 Sam 20:13, 1 Sam 22:3, 1 Sam 24:4, 1 Sam 24:6, 1 Sam 25:17, 1 Sam 25:22, 1 Sam 26:25, 1 Sam 28:2, 1 Sam 28:15, 1 Sam 30:23, 2 Sam 3:9, 2 Sam 3:9, 2 Sam 3:18, 2 Sam 3:35, 2 Sam 7:3, 2 Sam 7:23, 2 Sam 7:25, 2 Sam 9:11, 2 Sam 10:12, 2 Sam 11:11, 2 Sam 12:9, 2 Sam 12:12, 2 Sam 13:2, 2 Sam 13:12, 2 Sam 15:26, 2 Sam 16:20, 2 Sam 17:6, 2 Sam 18:4, 2 Sam 19:13, 2 Sam 19:18, 2 Sam 19:27, 2 Sam 19:37, 2 Sam 19:38, 2 Sam 19:38, 2 Sam 21:3, 2 Sam 21:4, 2 Sam 23:17, 1 Ki 1:30, 1 Ki 2:6, 1 Ki 2:9, 1 Ki 2:23, 1 Ki 2:31, 1 Ki 2:38, 1 Ki 3:28, 1 Ki 5:8, 1 Ki 8:32, 1 Ki 8:39, 1 Ki 8:43, 1 Ki 9:1, 1 Ki 9:4, 1 Ki 10:9, 1 Ki 11:12, 1 Ki 11:33, 1 Ki 11:38, 1 Ki 12:27, 1 Ki 14:8, 1 Ki 17:13, 1 Ki 19:2, 1 Ki 20:9, 1 Ki 20:9, 1 Ki 20:10, 1 Ki 20:24, 1 Ki 22:22, 2 Ki 2:9, 2 Ki 4:2, 2 Ki 6:15, 2 Ki 6:31, 2 Ki 7:9, 2 Ki 8:12, 2 Ki 8:13, 2 Ki 10:5, 2 Ki 10:5, 2 Ki 11:5, 2 Ki 17:12, 2 Ki 17:15, 2 Ki 17:17, 2 Ki 17:34, 2 Ki 17:34, 2 Ki 17:37, 2 Ki 17:41, 2 Ki 18:12, 2 Ki 19:31, 2 Ki 20:9, 2 Ki 21:8, 2 Ki 21:9, 2 Ki 22:9, 2 Ki 22:13, 1 Chr 11:19, 1 Chr 12:32, 1 Chr 13:4, 1 Chr 17:2, 1 Chr 17:23, 1 Chr 19:13, 1 Chr 21:10, 1 Chr 21:23, 1 Chr 28:7, 1 Chr 28:10, 1 Chr 28:20, 1 Chr 29:19, 2 Chr 6:23, 2 Chr 6:33, 2 Chr 7:17, 2 Chr 9:8, 2 Chr 14:4, 2 Chr 18:21, 2 Chr 19:6, 2 Chr 19:7, 2 Chr 19:9, 2 Chr 19:10, 2 Chr 20:12, 2 Chr 23:4, 2 Chr 25:8, 2 Chr 25:9, 2 Chr 30:12, 2 Chr 33:8, 2 Chr 33:9, 2 Chr 34:16, 2 Chr 34:21, 2 Chr 35:6, Ezr 7:10, Ezr 10:4, Ezr 10:5, Ezr 10:11, Ezr 10:12, Neh 1:9, Neh 2:12, Neh 2:19, Neh 4:2, Neh 5:9, Neh 5:12, Neh 5:12, Neh 6:2, Neh 6:13, Neh 9:24, Neh 9:29, Neh 10:29, Neh 13:17, Neh 13:27, Est 1:8, Est 1:15, Est 3:11, Est 5:5, Est 5:8, Est 6:6, Est 6:10, Est 7:5, Est 9:13, Est 9:23, Job 13:20, Job 31:14, Psa 34:14, Psa 34:16, Psa 37:3, Psa 37:27, Psa 40:8, Psa 56:4, Psa 56:11, Psa 60:12, Psa 83:9, Psa 103:18, Psa 103:20, Psa 103:21, Psa 107:23, Psa 108:13, Psa 109:21, Psa 111:10, Psa 118:6, Psa 143:10, Prov 2:14, Prov 3:27, Prov 6:3, Prov 10:23, Prov 21:3, Prov 21:7, Prov 21:15, Prov 24:29, Prov 25:8, Eccl 2:3, Eccl 2:11, Eccl 3:12, Eccl 5:1, Eccl 8:11, Eccl 8:12, Eccl 9:10, Eccl 9:10, S of Solomon 8:8, Isa 5:5, Isa 10:3, Isa 10:11, Isa 19:15, Isa 28:21, Isa 37:32, Isa 38:7, Isa 42:16, Isa 43:19, Isa 45:7, Isa 46:10, Isa 46:11, Isa 48:11, Isa 48:14, Isa 56:1, Isa 65:8, Jer 4:30, Jer 5:31, Jer 7:10, Jer 7:14, Jer 7:17, Jer 9:7, Jer 11:4, Jer 11:6, Jer 11:8, Jer 12:5, Jer 14:7, Jer 17:22, Jer 17:24, Jer 18:6, Jer 18:8, Jer 18:10, Jer 18:12, Jer 19:12, Jer 22:4, Jer 22:15, Jer 22:17, Jer 26:3, Jer 26:14, Jer 28:6, Jer 29:32, Jer 32:23, Jer 32:35, Jer 33:9, Jer 33:18, Jer 36:3, Jer 39:12, Jer 39:12, Jer 40:16, Jer 42:3, Jer 42:5, Jer 42:20, Jer 44:4, Jer 44:17, Jer 50:15, Jer 50:21, Jer 50:29, Eze 5:9, Eze 5:9, Eze 6:10, Eze 7:27, Eze 8:6, Eze 8:9, Eze 8:12, Eze 8:13, Eze 11:20, Eze 15:3, Eze 16:5, Eze 18:5, Eze 18:21, Eze 20:11, Eze 20:13, Eze 20:19, Eze 20:21, Eze 20:21, Eze 22:14, Eze 23:30, Eze 23:48, Eze 24:14, Eze 24:22, Eze 24:24, Eze 25:14, Eze 33:14, Eze 33:19, Eze 33:31, Eze 33:32, Eze 35:11, Eze 35:15, Eze 36:22, Eze 36:27, Eze 36:32, Eze 36:36, Eze 36:37, Eze 37:24, Eze 43:11, Eze 45:20, Eze 45:25, Dan 9:19, Dan 11:3, Dan 11:16, Dan 11:17, Dan 11:24, Dan 11:28, Dan 11:30, Dan 11:32, Dan 11:36, Dan 11:39, Hos 6:4, Hos 6:4, Hos 9:5, Hos 10:3, Hos 10:15, Joel 2:21, Amos 3:7, Amos 3:10, Amos 4:12, Amos 4:12, Jonah 1:11, Jonah 3:10, Micah 6:8, Zeph 3:5, Zeph 3:13, Zech 1:6, Zech 1:21, Zech 8:16, Mal 4:1, Mal 4:3

doer
Gen 39:22, 2 Sam 3:39, Psa 31:23

doers
2 Ki 22:5, 2 Ki 22:5

doest
Gen 21:22, Exo 18:14, Exo 18:17, Deu 12:28, Deu 14:29, Deu 15:18, Jud 11:27, 2 Sam 3:25, 1 Ki 2:3, 1 Ki 20:22, Job 9:12, Job 35:6, Psa 77:14, Psa 86:10, Eccl 8:4, Eze 12:9, Eze 16:30, Eze 24:19

doeth
Gen 31:12, Exo 31:14, Exo 31:15, Exo 35:2, Lev 4:27, Lev 6:3, Lev 23:30, Num 15:30, Job 5:9, Job 9:10, Job 23:13, Job 37:5, Psa 1:3, Psa 14:1, Psa 14:3, Psa 15:3, Psa 15:5, Psa 53:1, Psa 53:3, Psa 72:18, Psa 106:3, Psa 118:15, Psa 118:16, Psa 136:4, Prov 6:32, Eccl 2:2, Eccl 3:14, Eccl 3:14, Eccl 7:20, Eccl 8:3, Isa 56:2, Jer 5:19, Jer 48:10, Eze 17:15, Eze 18:10, Eze 18:11, Eze 18:14, Eze 18:24, Eze 18:24, Eze 18:27, Dan 9:14, Amos 9:12, Mal 2:12, Mal 2:17

doing
Gen 31:28, Gen 44:5, Exo 15:11, Deu 9:18, 1 Ki 7:40, 1 Ki 16:19, 1 Ki 22:43, 2 Ki 21:16, 1 Chr 22:16, 2 Chr 20:32, Neh 6:3, Isa 56:2, Isa 58:13, Isa 58:13

done
Gen 3:13, Gen 3:14, Gen 4:10, Gen 8:21, Gen 9:24, Gen 12:18, Gen 18:21, Gen 20:5, Gen 20:9, Gen 20:9, Gen 20:9, Gen 20:10, Gen 21:23, Gen 21:26, Gen 22:16, Gen 24:66, Gen 26:10, Gen 26:29, Gen 27:19, Gen 27:45, Gen 28:15, Gen 29:25, Gen 29:26, Gen 31:26, Gen 34:7, Gen 40:15, Gen 42:28, Gen 44:15, Exo 1:18, Exo 2:4, Exo 3:16, Exo 12:16, Exo 12:16, Exo 14:5, Exo 18:1, Exo 18:8, Exo 18:9, Exo 21:31, Exo 31:15, Exo 35:2, Exo 39:43, Exo 39:43, Lev 4:2, Lev 4:13, Lev 4:13, Lev 4:22, Lev 4:22, Lev 4:27, Lev 5:17, Lev 6:7, Lev 8:5, Lev 8:34, Lev 11:32, Lev 18:27, Lev 23:3, Lev 24:19, Lev 24:19, Num 5:7, Num 15:11, Num 15:34, Num 22:2, Num 22:28, Num 23:11, Num 32:13, Deu 3:21, Deu 10:21, Deu 12:31, Deu 19:19, Deu 20:18, Deu 25:9, Deu 26:14, Deu 29:24, Jos 7:19, Jos 7:20, Jos 9:3, Jos 9:24, Jos 10:1, Jos 10:1, Jos 10:32, Jos 10:35, Jos 10:37, Jos 10:39, Jos 10:39, Jos 22:24, Jos 23:3, Jos 23:8, Jos 24:7, Jos 24:31, Jud 1:7, Jud 2:2, Jud 2:10, Jud 3:12, Jud 6:29, Jud 6:29, Jud 8:2, Jud 9:16, Jud 9:16, Jud 11:37, Jud 14:6, Jud 15:6, Jud 15:7, Jud 15:10, Jud 15:11, Jud 15:11, Ruth 2:11, Ruth 3:16, 1 Sam 6:9, 1 Sam 8:8, 1 Sam 11:7, 1 Sam 12:17, 1 Sam 12:20, 1 Sam 13:11, 1 Sam 14:43, 1 Sam 17:26, 1 Sam 17:27, 1 Sam 17:29, 1 Sam 19:18, 1 Sam 20:1, 1 Sam 20:32, 1 Sam 24:19, 1 Sam 25:30, 1 Sam 26:16, 1 Sam 26:18, 1 Sam 28:9, 1 Sam 28:17, 1 Sam 28:18, 1 Sam 29:8, 1 Sam 31:11, 2 Sam 2:6, 2 Sam 3:24, 2 Sam 7:21, 2 Sam 11:27, 2 Sam 12:5, 2 Sam 12:21, 2 Sam 13:12, 2 Sam 14:20, 2 Sam 14:21, 2 Sam 16:10, 2 Sam 21:11, 2 Sam 24:10, 2 Sam 24:17, 1 Ki 1:6, 1 Ki 3:12, 1 Ki 8:66, 1 Ki 9:8, 1 Ki 13:11, 1 Ki 14:9, 1 Ki 14:22, 1 Ki 15:3, 1 Ki 18:36, 1 Ki 19:1, 1 Ki 19:20, 1 Ki 22:53, 2 Ki 4:13, 2 Ki 4:14, 2 Ki 5:13, 2 Ki 7:12, 2 Ki 8:4, 2 Ki 10:10, 2 Ki 10:30, 2 Ki 15:3, 2 Ki 15:9, 2 Ki 15:34, 2 Ki 19:11, 2 Ki 19:25, 2 Ki 20:3, 2 Ki 21:11, 2 Ki 21:15, 2 Ki 23:17, 2 Ki 23:19, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:9, 2 Ki 24:19, 1 Chr 10:11, 1 Chr 16:12, 1 Chr 17:19, 1 Chr 21:8, 1 Chr 21:17, 2 Chr 7:21, 2 Chr 24:16, 2 Chr 24:22, 2 Chr 25:16, 2 Chr 29:2, 2 Chr 29:6, 2 Chr 30:5, 2 Chr 32:13, Ezr 10:3, Neh 5:19, Neh 6:9, Neh 8:17, Neh 9:33, Neh 13:14, Est 2:1, Est 4:1, Est 6:3, Est 6:3, Est 6:6, Est 6:9, Est 6:11, Est 9:12, Est 9:12, Est 9:14, Job 21:31, Psa 7:3, Psa 22:31, Psa 40:5, Psa 50:21, Psa 51:4, Psa 52:9, Psa 66:16, Psa 71:19, Psa 78:4, Psa 98:1, Psa 105:5, Psa 106:21, Psa 109:27, Psa 111:8, Psa 115:3, Psa 119:121, Psa 119:166, Psa 126:2, Psa 126:3, Prov 24:29, Prov 31:29, Eccl 1:9, Eccl 1:9, Eccl 1:13, Eccl 1:14, Eccl 2:12, Eccl 4:1, Eccl 4:3, Eccl 8:9, Eccl 8:10, Eccl 8:14, Eccl 8:16, Eccl 8:17, Eccl 9:3, Eccl 9:6, Isa 5:4, Isa 5:4, Isa 10:11, Isa 10:13, Isa 12:5, Isa 25:1, Isa 33:13, Isa 37:11, Isa 37:26, Isa 38:3, Isa 38:15, Isa 41:4, Isa 41:20, Isa 44:23, Isa 46:10, Isa 48:5, Isa 53:9, Jer 2:23, Jer 3:5, Jer 3:6, Jer 3:7, Jer 3:16, Jer 5:13, Jer 7:13, Jer 7:14, Jer 7:30, Jer 8:6, Jer 11:17, Jer 16:12, Jer 18:13, Jer 22:8, Jer 30:15, Jer 30:24, Jer 31:37, Jer 32:23, Jer 32:30, Jer 32:32, Jer 34:15, Jer 35:10, Jer 35:18, Jer 38:9, Jer 40:3, Jer 41:11, Jer 42:10, Jer 44:17, Jer 50:15, Jer 50:29, Jer 51:12, Jer 51:24, Jer 52:2, Lam 1:21, Lam 2:17, Eze 3:20, Eze 5:7, Eze 5:9, Eze 9:4, Eze 9:11, Eze 11:12, Eze 12:11, Eze 12:11, Eze 12:28, Eze 14:23, Eze 14:23, Eze 16:47, Eze 16:48, Eze 16:48, Eze 16:51, Eze 16:54, Eze 16:59, Eze 16:63, Eze 17:18, Eze 17:24, Eze 18:13, Eze 18:14, Eze 18:19, Eze 18:19, Eze 18:22, Eze 18:24, Eze 18:26, Eze 23:38, Eze 23:39, Eze 24:22, Eze 24:24, Eze 33:16, Eze 39:24, Eze 43:11, Eze 44:14, Dan 9:12, Dan 9:12, Dan 11:24, Dan 11:36, Joel 2:20, Amos 3:6, Obad 1:15, Obad 1:15, Jonah 1:10, Jonah 1:14, Micah 6:3, Zech 7:3, Mal 2:13

dress
Gen 18:7, 2 Sam 12:4, 2 Sam 13:5, 2 Sam 13:7, 1 Ki 17:12, 1 Ki 18:23, 1 Ki 18:25

dressed
Gen 18:8, Lev 7:9, 1 Sam 25:18, 2 Sam 12:4, 2 Sam 19:24, 1 Ki 18:26

effect
Jer 48:30

execute
Exo 12:12, Num 5:30, Deu 10:18, 1 Ki 6:12, Psa 119:84, Psa 149:7, Psa 149:9, Isa 16:3, Jer 7:5, Jer 22:3, Jer 23:5, Jer 33:15, Eze 5:8, Eze 5:10, Eze 5:15, Eze 11:9, Eze 16:41, Eze 25:11, Eze 25:17, Eze 30:14, Eze 30:19, Eze 45:9, Hos 11:9, Micah 5:15, Micah 7:9

executed
Num 33:4, Deu 33:21, 2 Sam 8:15, 1 Chr 18:14, 2 Chr 24:24, Eccl 8:11, Jer 23:20, Eze 11:12, Eze 18:8, Eze 18:17, Eze 20:24, Eze 23:10, Eze 28:22, Eze 28:26, Eze 39:21

executedst
1 Sam 28:18

executest
Psa 99:4

executeth
Psa 9:16, Psa 103:6, Psa 146:7, Jer 5:1, Joel 2:11

executing
2 Ki 10:30

execution
Est 9:1

exercise
Jer 9:24

fashioned
Job 10:8

fitteth
Isa 44:13

followed
2 Sam 17:23

forth
Gen 41:47, Lev 25:21, Job 14:9, Isa 5:2, Isa 5:2, Isa 5:4, Isa 5:4, Jer 12:2, Eze 17:6, Eze 17:8

fulfil
1 Chr 22:13, Psa 145:19

fulfilled
2 Sam 14:22

fulfilling
Psa 148:8

furnish
Jer 46:19

gat
2 Sam 8:13, Eccl 2:8

gathered
1 Sam 14:48

get
Deu 8:18, Neh 9:10

getteth
Jer 17:11

give
Isa 7:22

given
Isa 3:11

gotten
Gen 12:5, Gen 31:1, Deu 8:17, Isa 15:7, Jer 48:36, Eze 28:4, Eze 28:4, Eze 38:12, Dan 9:15

govern
1 Ki 21:7

granted
Job 10:12

great
1 Sam 26:25

held
1 Ki 8:65

hinder
Neh 4:8

holden
2 Ki 23:22, 2 Ki 23:23

indeed
Jer 22:4

industrious
1 Ki 11:28

journeyed
Jud 17:8

keep
Exo 12:47, Exo 12:48, Exo 12:48, Num 9:2, Num 9:3, Num 9:3, Num 9:4, Num 9:6, Num 9:10, Num 9:11, Num 9:12, Num 9:13, Num 9:14, Deu 5:15, Deu 16:1, Deu 16:10, 2 Ki 23:21, 1 Chr 4:10, 2 Chr 30:1, 2 Chr 30:2, 2 Chr 30:3, 2 Chr 30:5, 2 Chr 30:13, 2 Chr 30:23, 2 Chr 35:16, 2 Chr 35:18, Neh 12:27, Est 3:8, Est 9:21, Est 9:27

kept
Num 9:5, Jos 5:10, 2 Chr 7:8, 2 Chr 7:9, 2 Chr 30:21, 2 Chr 30:23, 2 Chr 35:1, 2 Chr 35:17, 2 Chr 35:18, 2 Chr 35:18, 2 Chr 35:19, Ezr 3:4, Ezr 6:19, Ezr 6:22, Neh 8:18, Neh 9:34, Est 9:28, Eze 5:7

labour
Exo 5:9, Prov 21:25

laboured
Neh 4:21

made
Gen 1:7, Gen 1:16, Gen 1:25, Gen 1:31, Gen 2:2, Gen 2:2, Gen 2:3, Gen 2:4, Gen 3:1, Gen 3:7, Gen 5:1, Gen 6:6, Gen 6:7, Gen 7:4, Gen 8:6, Gen 9:6, Gen 13:4, Gen 14:2, Gen 19:3, Gen 21:6, Gen 21:8, Gen 26:30, Gen 27:14, Gen 27:31, Gen 29:22, Gen 31:46, Gen 33:17, Gen 37:3, Gen 40:20, Gen 50:10, Exo 1:21, Exo 20:11, Exo 25:31, Exo 26:31, Exo 31:17, Exo 32:4, Exo 32:8, Exo 32:20, Exo 32:31, Exo 32:35, Exo 32:35, Exo 35:29, Exo 36:4, Exo 36:8, Exo 36:8, Exo 36:11, Exo 36:11, Exo 36:12, Exo 36:12, Exo 36:13, Exo 36:14, Exo 36:14, Exo 36:17, Exo 36:17, Exo 36:18, Exo 36:19, Exo 36:20, Exo 36:23, Exo 36:24, Exo 36:25, Exo 36:27, Exo 36:28, Exo 36:31, Exo 36:33, Exo 36:34, Exo 36:35, Exo 36:35, Exo 36:36, Exo 36:37, Exo 37:1, Exo 37:2, Exo 37:4, Exo 37:6, Exo 37:7, Exo 37:7, Exo 37:8, Exo 37:10, Exo 37:11, Exo 37:12, Exo 37:12, Exo 37:15, Exo 37:16, Exo 37:17, Exo 37:17, Exo 37:23, Exo 37:24, Exo 37:25, Exo 37:26, Exo 37:27, Exo 37:28, Exo 37:29, Exo 38:1, Exo 38:2, Exo 38:3, Exo 38:3, Exo 38:4, Exo 38:6, Exo 38:7, Exo 38:8, Exo 38:9, Exo 38:22, Exo 38:28, Exo 38:30, Exo 39:1, Exo 39:1, Exo 39:2, Exo 39:4, Exo 39:8, Exo 39:9, Exo 39:15, Exo 39:16, Exo 39:19, Exo 39:20, Exo 39:22, Exo 39:24, Exo 39:25, Exo 39:27, Exo 39:30, Exo 39:42, Lev 2:7, Lev 2:8, Lev 2:11, Lev 6:21, Lev 13:51, Num 4:26, Num 6:4, Num 8:4, Num 11:8, Num 21:9, Deu 9:12, Deu 9:16, Deu 9:21, Deu 10:3, Deu 10:5, Deu 26:19, Deu 32:6, Deu 32:15, Jos 5:3, Jos 9:15, Jos 11:18, Jos 22:28, Jud 3:16, Jud 6:2, Jud 8:27, Jud 9:27, Jud 14:10, Jud 17:4, Jud 17:5, Jud 18:24, Jud 18:27, Jud 18:31, Jud 21:15, 1 Sam 2:19, 2 Sam 3:20, 2 Sam 7:9, 2 Sam 13:10, 1 Ki 2:24, 1 Ki 3:15, 1 Ki 6:4, 1 Ki 6:5, 1 Ki 6:23, 1 Ki 6:31, 1 Ki 6:33, 1 Ki 7:6, 1 Ki 7:7, 1 Ki 7:8, 1 Ki 7:16, 1 Ki 7:18, 1 Ki 7:23, 1 Ki 7:27, 1 Ki 7:37, 1 Ki 7:38, 1 Ki 7:40, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:48, 1 Ki 7:51, 1 Ki 9:26, 1 Ki 10:12, 1 Ki 10:16, 1 Ki 10:18, 1 Ki 10:20, 1 Ki 12:28, 1 Ki 12:31, 1 Ki 12:31, 1 Ki 12:32, 1 Ki 12:32, 1 Ki 12:33, 1 Ki 13:33, 1 Ki 14:9, 1 Ki 14:15, 1 Ki 14:26, 1 Ki 14:27, 1 Ki 15:12, 1 Ki 15:13, 1 Ki 16:33, 1 Ki 18:26, 1 Ki 18:32, 1 Ki 22:11, 1 Ki 22:48, 2 Ki 3:2, 2 Ki 12:13, 2 Ki 16:11, 2 Ki 17:8, 2 Ki 17:16, 2 Ki 17:16, 2 Ki 17:19, 2 Ki 17:29, 2 Ki 17:29, 2 Ki 17:30, 2 Ki 17:30, 2 Ki 17:30, 2 Ki 17:31, 2 Ki 17:32, 2 Ki 18:4, 2 Ki 19:15, 2 Ki 20:20, 2 Ki 21:3, 2 Ki 21:7, 2 Ki 23:4, 2 Ki 23:12, 2 Ki 23:12, 2 Ki 23:15, 2 Ki 23:19, 2 Ki 24:13, 2 Ki 25:16, 1 Chr 5:10, 1 Chr 5:19, 1 Chr 15:1, 1 Chr 16:26, 1 Chr 17:8, 1 Chr 18:8, 1 Chr 21:29, 1 Chr 22:8, 1 Chr 23:5, 2 Chr 1:3, 2 Chr 1:5, 2 Chr 2:12, 2 Chr 3:8, 2 Chr 3:10, 2 Chr 3:14, 2 Chr 3:15, 2 Chr 3:16, 2 Chr 3:16, 2 Chr 4:1, 2 Chr 4:2, 2 Chr 4:6, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 4:8, 2 Chr 4:9, 2 Chr 4:11, 2 Chr 4:14, 2 Chr 4:14, 2 Chr 4:18, 2 Chr 4:19, 2 Chr 5:1, 2 Chr 6:13, 2 Chr 7:6, 2 Chr 7:7, 2 Chr 7:9, 2 Chr 9:11, 2 Chr 9:15, 2 Chr 9:17, 2 Chr 9:19, 2 Chr 11:15, 2 Chr 12:9, 2 Chr 12:10, 2 Chr 13:8, 2 Chr 13:9, 2 Chr 15:16, 2 Chr 18:10, 2 Chr 20:36, 2 Chr 21:11, 2 Chr 21:19, 2 Chr 24:8, 2 Chr 24:14, 2 Chr 26:13, 2 Chr 26:15, 2 Chr 28:2, 2 Chr 28:24, 2 Chr 28:25, 2 Chr 32:5, 2 Chr 32:27, 2 Chr 33:3, 2 Chr 33:7, 2 Chr 33:22, Neh 3:16, Neh 8:4, Neh 8:16, Neh 8:17, Neh 9:6, Neh 9:18, Est 1:3, Est 1:5, Est 1:9, Est 2:18, Est 2:18, Est 5:14, Est 5:14, Est 7:9, Est 9:17, Est 9:18, Est 9:19, Job 10:9, Job 28:26, Job 31:15, Job 33:4, Job 40:15, Job 40:19, Job 41:33, Psa 9:15, Psa 33:6, Psa 86:9, Psa 95:5, Psa 96:5, Psa 100:3, Psa 104:24, Psa 106:19, Psa 111:4, Psa 115:15, Psa 118:24, Psa 119:73, Psa 121:2, Psa 124:8, Psa 134:3, Psa 136:5, Psa 136:7, Psa 139:15, Psa 146:6, Psa 149:2, Prov 8:26, Prov 20:12, Eccl 2:5, Eccl 2:6, Eccl 3:11, Eccl 7:29, Eccl 10:19, S of Solomon 3:9, S of Solomon 3:10, Isa 2:8, Isa 2:20, Isa 17:8, Isa 22:11, Isa 27:11, Isa 29:16, Isa 29:16, Isa 31:7, Isa 37:16, Isa 43:7, Isa 44:2, Isa 45:12, Isa 45:18, Isa 46:4, Isa 57:16, Isa 66:2, Jer 2:28, Jer 8:8, Jer 10:12, Jer 14:22, Jer 18:4, Jer 18:4, Jer 27:5, Jer 32:17, Jer 32:20, Jer 37:15, Jer 38:16, Jer 41:9, Jer 51:15, Jer 52:20, Eze 7:20, Eze 16:24, Eze 21:15, Eze 22:4, Eze 22:13, Eze 27:6, Eze 27:6, Eze 29:3, Eze 29:9, Eze 31:9, Eze 40:14, Eze 40:17, Eze 41:18, Eze 41:19, Eze 41:20, Eze 41:25, Eze 41:25, Eze 46:23, Hos 8:4, Hos 8:6, Hos 13:2, Amos 5:26, Jonah 1:9, Jonah 4:5

madest
Eze 16:17

maintain
1 Ki 8:45, 1 Ki 8:49, 1 Ki 8:59, 2 Chr 6:35, 2 Chr 6:39, Psa 140:12

maintained
Psa 9:4

make
Gen 1:26, Gen 2:18, Gen 3:21, Gen 6:14, Gen 6:14, Gen 6:15, Gen 6:16, Gen 6:16, Gen 11:4, Gen 12:2, Gen 18:6, Gen 27:4, Gen 27:7, Gen 27:9, Gen 35:1, Gen 35:3, Exo 5:8, Exo 5:16, Exo 20:4, Exo 20:23, Exo 20:23, Exo 20:24, Exo 20:25, Exo 25:8, Exo 25:9, Exo 25:10, Exo 25:11, Exo 25:13, Exo 25:17, Exo 25:18, Exo 25:18, Exo 25:19, Exo 25:19, Exo 25:23, Exo 25:24, Exo 25:25, Exo 25:25, Exo 25:26, Exo 25:28, Exo 25:29, Exo 25:29, Exo 25:31, Exo 25:37, Exo 25:39, Exo 25:40, Exo 26:1, Exo 26:1, Exo 26:4, Exo 26:4, Exo 26:5, Exo 26:5, Exo 26:6, Exo 26:7, Exo 26:7, Exo 26:10, Exo 26:11, Exo 26:14, Exo 26:15, Exo 26:17, Exo 26:18, Exo 26:19, Exo 26:22, Exo 26:23, Exo 26:26, Exo 26:29, Exo 26:31, Exo 26:36, Exo 26:37, Exo 27:1, Exo 27:2, Exo 27:3, Exo 27:3, Exo 27:4, Exo 27:4, Exo 27:6, Exo 27:8, Exo 27:8, Exo 27:9, Exo 28:2, Exo 28:3, Exo 28:4, Exo 28:4, Exo 28:6, Exo 28:11, Exo 28:13, Exo 28:14, Exo 28:15, Exo 28:15, Exo 28:15, Exo 28:22, Exo 28:23, Exo 28:26, Exo 28:27, Exo 28:31, Exo 28:33, Exo 28:36, Exo 28:39, Exo 28:39, Exo 28:40, Exo 28:40, Exo 28:40, Exo 28:42, Exo 29:2, Exo 30:1, Exo 30:1, Exo 30:3, Exo 30:4, Exo 30:4, Exo 30:5, Exo 30:18, Exo 30:25, Exo 30:32, Exo 30:35, Exo 30:37, Exo 30:37, Exo 30:38, Exo 31:6, Exo 32:1, Exo 32:10, Exo 32:23, Exo 34:17, Exo 35:10, Exo 35:33, Exo 36:3, Exo 36:5, Exo 36:6, Exo 36:7, Exo 36:22, Lev 19:4, Lev 22:24, Lev 26:1, Num 10:2, Num 10:2, Num 14:12, Num 15:3, Num 15:3, Num 15:38, Num 16:38, Num 21:8, Deu 4:16, Deu 4:23, Deu 4:25, Deu 5:8, Deu 9:14, Deu 10:1, Deu 15:1, Deu 16:21, Deu 20:12, Deu 22:8, Deu 22:12, Jos 5:2, Jud 17:3, 1 Sam 6:5, 1 Sam 6:7, 1 Sam 8:12, 1 Sam 12:22, 1 Sam 13:19, 1 Sam 17:25, 1 Sam 25:28, 2 Sam 7:11, 1 Ki 17:13, 1 Ki 17:13, 2 Ki 3:16, 2 Ki 4:10, 2 Ki 6:2, 2 Ki 7:2, 2 Ki 7:19, 2 Ki 18:31, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 7:11, 2 Chr 20:36, Neh 8:12, Neh 8:15, Est 1:20, Est 9:22, Job 28:25, Job 31:15, Psa 115:8, Psa 135:18, Prov 20:18, Prov 23:5, Prov 24:6, S of Solomon 1:11, Isa 10:23, Isa 19:10, Isa 25:6, Isa 27:5, Isa 27:5, Isa 36:16, Isa 44:19, Isa 45:7, Isa 63:12, Isa 63:14, Isa 66:22, Jer 4:27, Jer 5:10, Jer 5:18, Jer 6:26, Jer 7:18, Jer 16:20, Jer 18:4, Jer 27:2, Jer 28:13, Jer 30:11, Jer 30:11, Jer 44:19, Jer 46:28, Jer 46:28, Eze 4:9, Eze 7:23, Eze 11:13, Eze 13:18, Eze 17:17, Eze 18:31, Eze 20:17, Eze 24:17, Eze 27:5, Eze 35:14, Eze 37:19, Eze 37:22, Eze 43:18, Eze 43:27, Dan 11:6, Amos 9:14, Micah 1:8, Nahum 1:8, Nahum 1:9, Hab 2:18, Zeph 1:18, Zech 6:11, Zech 10:1, Mal 2:15

maker
Job 4:17, Job 32:22, Job 35:10, Psa 95:6, Prov 14:31, Prov 17:5, Prov 22:2, Isa 17:7, Isa 22:11, Isa 51:13, Isa 54:5, Jer 33:2, Hos 8:14

makest
Jud 18:3, Isa 45:9, Eze 16:31, Hab 1:14

maketh
Deu 20:20, Deu 27:15, Job 9:9, Job 15:27, Job 25:2, Job 27:18, Psa 104:4, Psa 135:7, Prov 31:22, Prov 31:24, Eccl 3:11, Eccl 11:5, Isa 40:23, Isa 44:13, Isa 44:15, Isa 44:17, Isa 44:24, Isa 46:6, Jer 10:13, Jer 51:16, Eze 22:3, Amos 4:13, Amos 5:8

making
Eccl 12:12

may
2 Sam 24:12

meet
Eze 15:5, Eze 15:5

men
2 Chr 26:11

observe
Exo 31:16, Exo 34:22, Deu 16:13

observed
Num 15:22

occupied
Exo 38:24

offer
Exo 29:36, Exo 29:38, Exo 29:39, Exo 29:39, Exo 29:41, Lev 5:10, Lev 6:22, Lev 9:7, Lev 9:7, Lev 14:19, Lev 14:30, Lev 15:15, Lev 15:30, Lev 16:9, Lev 16:24, Lev 17:9, Lev 22:23, Lev 23:12, Num 6:11, Num 6:16, Num 6:17, Num 6:17, Num 8:12, Num 15:14, Num 15:24, Num 28:4, Num 28:4, Num 28:8, Num 28:8, Num 28:20, Num 28:21, Num 28:23, Num 28:24, Num 28:31, Num 29:2, Deu 12:27, Jos 22:23, Jud 13:16, 2 Ki 5:17, 2 Ki 10:24, Psa 66:15

offered
Lev 9:16, Num 28:15, Num 28:24, 1 Ki 3:15, 1 Ki 8:64, 2 Chr 7:7

offering
Lev 9:22, 2 Ki 10:25

officers
Est 9:3

ordained
Num 28:6, 1 Ki 12:32, 1 Ki 12:33

pare
Deu 21:12

pass
Gen 41:32, Gen 50:20, Psa 37:5, Psa 37:7, Eze 12:25

perform
Exo 18:18, Deu 4:13, Deu 23:23, 2 Sam 14:15, 2 Chr 34:31, Est 5:8, Job 5:12, Psa 119:112, Isa 9:7, Jer 1:12, Jer 44:25, Jer 44:25, Eze 12:25

performed
2 Sam 21:14, Est 1:15, Est 5:6, Est 7:2, Eze 37:14

practise
Isa 32:6, Dan 8:24, Micah 2:1

practised
Dan 8:12

prepare
Num 15:5, Num 15:6, Num 15:12, Jos 22:26, Est 5:8, Eze 4:15, Eze 12:3, Eze 35:6, Eze 43:25, Eze 43:25, Eze 45:17, Eze 45:22, Eze 45:23, Eze 45:24, Eze 46:2, Eze 46:7, Eze 46:12, Eze 46:12, Eze 46:13, Eze 46:13, Eze 46:14, Eze 46:15

prepared
Gen 27:17, Exo 12:39, 2 Sam 15:1, 1 Ki 1:5, Neh 5:18, Neh 5:18, Neh 13:5, Est 5:4, Est 5:5, Est 5:12, Est 6:14, Isa 64:4, Hos 2:8

preparest
Num 15:8

preparing
Neh 13:7

procure
Jer 26:19, Jer 33:9

procured
Jer 2:17, Jer 4:18

provide
Gen 30:30

provided
2 Chr 32:29

put
1 Sam 8:16

ready
Jud 6:19, Jud 13:15

requite
2 Sam 2:6

sacrifice
Exo 10:25, Lev 23:19

sacrificed
2 Ki 17:32

served
Jud 8:1

set
2 Chr 2:18, Prov 22:28, Eccl 7:14

shew
Gen 20:13, Gen 24:12, Gen 40:14, Exo 14:13, Jos 2:12, Jud 1:24, Jud 6:17, 1 Sam 20:14, 2 Sam 2:6, 2 Sam 3:8, 2 Sam 9:1, 2 Sam 9:3, 2 Sam 9:7, 2 Sam 10:2, 1 Ki 2:7, 1 Chr 19:2, Psa 86:17, Psa 88:10, Psa 109:16, Eze 33:31, Zech 7:9

shewed
Gen 19:19, Gen 24:14, Gen 32:10, Num 14:11, Deu 34:12, Jos 2:12, Jud 8:35, Jud 8:35, 1 Sam 15:6, 2 Sam 2:5, 2 Sam 10:2, 1 Ki 3:6, 1 Ki 16:27, 1 Ki 22:45, 1 Chr 19:2, 2 Chr 1:8, 2 Chr 7:10

shewest
Jer 32:18

sheweth
2 Sam 22:51, Psa 18:50

shewing
Exo 20:6, Deu 5:10

sinneth
Num 15:29

spendeth
Eccl 6:12

surely
2 Sam 9:7, Jer 44:25, Jer 44:25, Eze 31:11

take
Isa 30:1

taken
Jud 11:36

then
2 Sam 12:18

throughly
Jer 7:5

trimmed
2 Sam 19:24

undo
Zeph 3:19

up
Mal 3:17

used
Lev 7:24, Eze 35:11

warriors
1 Ki 12:21, 2 Chr 11:1

work
Exo 31:4, Exo 31:5, Exo 35:32, Exo 35:35, Exo 36:1, Exo 39:3, Jos 9:4, 1 Sam 14:6, 1 Ki 7:14, 1 Ki 21:20, 1 Ki 21:25, 2 Chr 2:7, 2 Chr 2:14, Neh 4:6, Job 23:9, Psa 101:3, Psa 119:126, Isa 32:6, Eze 33:26, Dan 11:23, Hag 2:4, Mal 3:15

workers
Psa 37:1

worketh
Psa 101:7, Prov 11:18, Prov 26:28, Prov 31:13, Eccl 3:9, Isa 64:5

working
Psa 52:2

workmen
2 Ki 12:15, 1 Chr 22:15, 2 Chr 34:10, 2 Chr 34:10, 2 Chr 34:17, Ezr 3:9

wrought
Gen 34:7, Exo 36:1, Exo 36:4, Exo 36:8, Exo 39:6, Lev 20:12, Deu 13:14, Deu 17:2, Deu 17:4, Deu 22:21, Deu 31:18, Jos 7:15, Jud 20:10, Ruth 2:19, Ruth 2:19, 1 Sam 11:13, 1 Sam 14:45, 1 Sam 14:45, 1 Sam 19:5, 2 Sam 18:13, 2 Sam 23:10, 2 Sam 23:12, 1 Ki 5:16, 1 Ki 7:14, 1 Ki 9:23, 1 Ki 16:25, 2 Ki 3:2, 2 Ki 12:11, 2 Ki 17:11, 2 Ki 21:6, 2 Chr 21:6, 2 Chr 24:13, 2 Chr 31:20, 2 Chr 33:6, 2 Chr 34:10, 2 Chr 34:13, Neh 4:16, Neh 4:17, Neh 6:16, Neh 9:18, Neh 9:26, Job 12:9, Eccl 2:11, Eccl 2:17, Isa 26:18, Jer 11:15, Jer 18:3, Eze 20:9, Eze 20:14, Eze 20:22, Eze 20:44, Eze 29:20

wroughtest
Ruth 2:19

yield
Psa 107:37, Isa 5:10, Isa 5:10, Hos 8:7, Hos 8:7, Hab 3:17

yielding
Gen 1:11, Gen 1:12, Jer 17:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

do
1 Sam 20:2

feasted
Job 1:4

finished
2 Chr 4:11

flew
1 Sam 14:32

occupied
Jud 16:11

prepare
Eze 46:15

workmen
2 Ki 12:14, 2 Chr 24:13

6214

`Asah'el

Asahel
2 Sam 2:18, 2 Sam 2:18, 2 Sam 2:19, 2 Sam 2:20, 2 Sam 2:21, 2 Sam 2:22, 2 Sam 2:23, 2 Sam 2:30, 2 Sam 2:32, 2 Sam 3:27, 2 Sam 3:30, 2 Sam 23:24, 1 Chr 2:16, 1 Chr 11:26, 1 Chr 27:7, 2 Chr 17:8, 2 Chr 31:13, Ezr 10:15

6215

`Esav

Esau
Gen 25:25, Gen 25:27, Gen 25:28, Gen 25:29, Gen 25:30, Gen 25:32, Gen 25:34, Gen 25:34, Gen 26:34, Gen 27:1, Gen 27:5, Gen 27:5, Gen 27:6, Gen 27:11, Gen 27:15, Gen 27:19, Gen 27:21, Gen 27:22, Gen 27:24, Gen 27:30, Gen 27:32, Gen 27:34, Gen 27:37, Gen 27:38, Gen 27:38, Gen 27:41, Gen 27:41, Gen 27:42, Gen 27:42, Gen 28:6, Gen 28:8, Gen 28:9, Gen 32:3, Gen 32:4, Gen 32:6, Gen 32:8, Gen 32:11, Gen 32:13, Gen 32:17, Gen 32:18, Gen 32:19, Gen 33:1, Gen 33:4, Gen 33:9, Gen 33:15, Gen 33:16, Gen 35:1, Gen 35:29, Gen 36:1, Gen 36:2, Gen 36:4, Gen 36:5, Gen 36:6, Gen 36:8, Gen 36:8, Gen 36:9, Gen 36:10, Gen 36:10, Gen 36:14, Gen 36:15, Gen 36:15, Gen 36:19, Gen 36:40, Gen 36:43, Deu 2:4, Deu 2:5, Deu 2:8, Deu 2:12, Deu 2:22, Deu 2:29, Jos 24:4, Jos 24:4, 1 Chr 1:34, 1 Chr 1:35, Jer 49:8, Jer 49:10, Obad 1:6, Obad 1:8, Obad 1:9, Obad 1:18, Obad 1:18, Obad 1:19, Obad 1:21, Mal 1:2, Mal 1:3

Esau's
Gen 25:26, Gen 27:23, Gen 28:5, Gen 36:10, Gen 36:12, Gen 36:12, Gen 36:13, Gen 36:14, Gen 36:17, Gen 36:17, Gen 36:18, Gen 36:18

6216

`ashowq

oppressor
Jer 22:3

6217

`ashuwq

oppressed
Amos 3:9

oppressions
Job 35:9, Eccl 4:1

6218

`asowr

ten
Gen 24:55, Psa 33:2, Psa 92:3, Psa 144:9

tenth
Exo 12:3, Lev 16:29, Lev 23:27, Lev 25:9, Num 29:7, Jos 4:19, 2 Ki 25:1, Jer 52:4, Jer 52:12, Eze 20:1, Eze 24:1, Eze 40:1

6219

`ashowth

bright
Eze 27:19

6220

`Ashvath

Ashvath
1 Chr 7:33

Next Page - 6221 (`Asiy'el,) to 6230 (`eseq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6221 (`Asiy'el,) to 6230 (`eseq)

Previous Page - 6211 (`ash) to 6220 (`Ashvath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6221 | `Asiy'el, | Asiel 1 Chr 4:35
6222 | `Asayah | Asahiah 2 Ki 22:12, 2 Ki 22:14 Asaiah 1 Chr 4:36, 1 Chr 6:30, 1 Chr 9:5, 1 Chr 15:6, 1 Chr 15:11, 2 Chr 34:20
6223 | `ashiyr | rich Exo 30:15, Ruth 3:10, 2 Sam 12:1, 2 Sam 12:2, 2 Sam 12:4, Job 27:19, Psa 45:12, Psa 49:2, Prov 10:15, Prov 14:20, Prov 18:11, Prov 18:23, Prov 22:2, Prov 22:7, Prov 22:16, Prov 28:6, Prov 28:11, Eccl 5:12, Eccl 10:6, Eccl 10:20, Isa 53:9, Jer 9:23, Micah 6:12
6224 | `asiyriy | tenth Gen 8:5, Gen 8:5, Exo 16:36, Lev 5:11, Lev 6:20, Lev 27:32, Num 5:15, Num 7:66, Num 28:5, Deu 23:2, Deu 23:3, 2 Ki 25:1, 1 Chr 12:13, 1 Chr 24:11, 1 Chr 25:17, 1 Chr 27:13, 1 Chr 27:13, Ezr 10:16, Est 2:16, Isa 6:13, Jer 32:1, Jer 39:1, Jer 52:4, Eze 24:1, Eze 29:1, Eze 29:1, Eze 33:21, Eze 45:11, Zech 8:19
6225 | `ashan | angry Psa 80:4 smoke Exo 19:18, Deu 29:20, Psa 74:1, Psa 104:32, Psa 144:5
6226 | `ashen | smoking Exo 20:18, Isa 7:4
6227 | `ashan | smoke Exo 19:18, Exo 19:18, Jos 8:20, Jos 8:21, Jud 20:38, Jud 20:40, 2 Sam 22:9, Job 41:20, Psa 18:8, Psa 37:20, Psa 68:2, Psa 102:3, Prov 10:26, S of Solomon 3:6, Isa 4:5, Isa 6:4, Isa 9:18, Isa 14:31, Isa 34:10, Isa 51:6, Isa 65:5, Hos 13:3, Joel 2:30, Nahum 2:13 smoking Gen 15:17
6228 | `Ashan | Ashan Jos 15:42, Jos 19:7, 1 Chr 4:32, 1 Chr 6:59
6229 | `asaq | strove Gen 26:20
6230 | `eseq | Esek Gen 26:20

Next Page - 6231 (`ashaq) to 6240 (`asar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6231 (`ashaq) to 6240 (`asar)

Previous Page - 6221 (`Asiy'el,) to 6230 (`eseq)
Strong's Number Strong's Name Hebrew Text and Scripture

6231

`ashaq

deceived
Lev 6:2

defraud
Lev 19:13

defrauded
1 Sam 12:3, 1 Sam 12:4

gotten
Lev 6:4

oppress
Deu 24:14, Job 10:3, Psa 119:122, Jer 7:6, Hos 12:7, Amos 4:1, Micah 2:2, Zech 7:10, Mal 3:5

oppressed
Deu 28:29, Deu 28:33, Psa 103:6, Psa 146:7, Eccl 4:1, Isa 23:12, Isa 52:4, Jer 50:33, Eze 18:18, Eze 22:29, Hos 5:11

oppresseth
Prov 14:31, Prov 22:16, Prov 28:3

oppressor
Psa 72:4, Jer 21:12

oppressors
Psa 119:121, Eccl 4:1

up
Job 40:23

used
Eze 22:29

violence
Prov 28:17

wrong
1 Chr 16:21, Psa 105:14

6232

`Esheq

Eshek
1 Chr 8:39

6233

`osheq

cruelly
Eze 18:18

extortion
Eze 22:12

oppression
Psa 62:10, Psa 73:8, Psa 119:134, Eccl 5:8, Eccl 7:7, Isa 30:12, Isa 54:14, Isa 59:13, Jer 6:6, Jer 22:17, Eze 22:7, Eze 22:29

thing
Lev 6:4

6234

`oshqah

oppressed
Isa 38:14

6235

`eser

ten
Gen 5:14, Gen 16:3, Gen 18:32, Gen 24:10, Gen 24:22, Gen 31:7, Gen 31:41, Gen 32:15, Gen 32:15, Gen 42:3, Gen 45:23, Gen 45:23, Gen 50:22, Gen 50:26, Exo 26:1, Exo 26:16, Exo 27:12, Exo 27:12, Exo 34:28, Exo 36:8, Exo 36:21, Exo 38:12, Exo 38:12, Lev 26:26, Lev 27:5, Lev 27:7, Num 7:14, Num 7:20, Num 7:26, Num 7:32, Num 7:38, Num 7:44, Num 7:50, Num 7:56, Num 7:62, Num 7:68, Num 7:74, Num 7:80, Num 7:86, Num 11:19, Num 11:32, Num 14:22, Num 29:23, Deu 4:13, Deu 10:4, Jos 15:57, Jos 17:5, Jos 21:5, Jos 21:26, Jos 22:14, Jos 24:29, Jud 1:4, Jud 2:8, Jud 3:29, Jud 4:6, Jud 4:10, Jud 4:14, Jud 6:27, Jud 7:3, Jud 12:11, Jud 17:10, Jud 20:10, Jud 20:34, Ruth 1:4, Ruth 4:2, 1 Sam 1:8, 1 Sam 15:4, 1 Sam 17:17, 1 Sam 17:18, 1 Sam 25:5, 1 Sam 25:38, 2 Sam 15:16, 2 Sam 18:3, 2 Sam 18:11, 2 Sam 18:15, 2 Sam 19:43, 2 Sam 20:3, 1 Ki 4:23, 1 Ki 5:14, 1 Ki 6:3, 1 Ki 6:23, 1 Ki 6:24, 1 Ki 6:25, 1 Ki 6:26, 1 Ki 7:10, 1 Ki 7:23, 1 Ki 7:24, 1 Ki 7:27, 1 Ki 7:37, 1 Ki 7:38, 1 Ki 7:38, 1 Ki 7:43, 1 Ki 7:43, 1 Ki 11:31, 1 Ki 11:31, 1 Ki 11:35, 1 Ki 14:3, 2 Ki 5:5, 2 Ki 5:5, 2 Ki 13:7, 2 Ki 13:7, 2 Ki 14:7, 2 Ki 15:17, 2 Ki 20:9, 2 Ki 20:9, 2 Ki 20:10, 2 Ki 20:10, 2 Ki 20:11, 2 Ki 24:14, 2 Ki 25:25, 1 Chr 6:61, 1 Chr 29:7, 2 Chr 4:1, 2 Chr 4:2, 2 Chr 4:3, 2 Chr 4:6, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 14:1, 2 Chr 25:11, 2 Chr 25:12, 2 Chr 27:5, 2 Chr 27:5, 2 Chr 30:24, 2 Chr 36:9, Ezr 1:10, Ezr 8:12, Ezr 8:24, Neh 4:12, Neh 5:18, Neh 11:1, Est 3:9, Est 9:10, Est 9:12, Est 9:13, Est 9:14, Job 19:3, Eccl 7:19, Isa 5:10, Isa 38:8, Isa 38:8, Jer 41:1, Jer 41:2, Jer 41:8, Jer 42:7, Eze 40:11, Eze 41:2, Eze 42:4, Eze 45:1, Eze 45:3, Eze 45:5, Eze 45:14, Eze 45:14, Eze 48:9, Eze 48:10, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:18, Eze 48:18, Dan 1:12, Dan 1:14, Dan 1:15, Dan 1:20, Amos 5:3, Amos 6:9, Hag 2:16, Zech 5:2, Zech 8:23

ten's
Gen 18:32

tens
Exo 18:21, Exo 18:25, Deu 1:15

The Following Have Multiple Hebrew Words Associated To A Single English Word

fifteen
Eze 45:12

seventeen
Jer 32:9

ten
Num 7:86

6236

`asar ,

ten
Dan 7:7, Dan 7:20, Dan 7:24, Dan 7:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

twelve
Ezr 6:17, Dan 4:29

6237

`asar

surely
Gen 28:22

tenth
Gen 28:22, 1 Sam 8:15, 1 Sam 8:17

tithe
Deu 14:22

tithes
Neh 10:37, Neh 10:38

tithing
Deu 26:12

truly
Deu 14:22

6238

`ashar

enrich
1 Sam 17:25, Eze 27:33

enrichest
Psa 65:9

rich
Gen 14:23, 1 Sam 2:7, Job 15:29, Psa 49:16, Prov 10:4, Prov 10:22, Prov 13:7, Prov 21:17, Prov 23:4, Prov 28:20, Jer 5:27, Hos 12:8, Zech 11:5

richer
Dan 11:2

6239

`osher

far
Dan 11:2

riches
Gen 31:16, 1 Sam 17:25, 1 Ki 3:11, 1 Ki 3:13, 1 Ki 10:23, 1 Chr 29:12, 1 Chr 29:28, 2 Chr 1:11, 2 Chr 1:12, 2 Chr 9:22, 2 Chr 17:5, 2 Chr 18:1, 2 Chr 32:27, Est 1:4, Est 5:11, Psa 49:6, Psa 52:7, Psa 112:3, Prov 3:16, Prov 8:18, Prov 11:16, Prov 11:28, Prov 13:8, Prov 14:24, Prov 22:1, Prov 22:4, Prov 30:8, Eccl 4:8, Eccl 5:13, Eccl 5:14, Eccl 5:19, Eccl 6:2, Eccl 9:11, Jer 9:23, Jer 17:11, Dan 11:2

6240

`asar

eighteen
Gen 14:14

eleven
Gen 32:22, Gen 37:9

fifteen
Gen 5:10, Gen 7:20, Hos 3:2

fifteenth
Num 33:3

fourteenth
Gen 14:5, Exo 12:18

nineteen
Gen 11:25

seventeen
Gen 37:2, Gen 47:28

seventeenth
Gen 8:4

sixteen
Gen 46:18

thirteen
Gen 17:25

twelfth
Num 7:78

twelve
Gen 5:8, Gen 14:4, Gen 17:20, Gen 42:32, Gen 49:28, Lev 24:5, Num 1:44, Num 7:3, Num 7:84, Num 7:84, Num 7:84, Num 7:86, Num 17:6, 2 Sam 10:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

eighteen
Jud 3:14, Jud 10:8, Jud 20:25, Jud 20:44, 2 Sam 8:13, 1 Ki 7:15, 2 Ki 24:8, 2 Ki 25:17, 1 Chr 12:31, 1 Chr 18:12, 1 Chr 26:9, 2 Chr 11:21, Ezr 8:9, Ezr 8:18, Neh 7:11, Jer 52:21, Eze 48:35

eighteenth
1 Ki 15:1, 2 Ki 3:1, 2 Ki 22:3, 2 Ki 23:23, 1 Chr 24:15, 1 Chr 25:25, 2 Chr 13:1, 2 Chr 34:8, 2 Chr 35:19, Jer 32:1, Jer 52:29

eleven
Exo 26:7, Exo 26:8, Exo 36:14, Exo 36:15, Num 29:20, Deu 1:2, Jos 15:51, 2 Ki 23:36, 2 Ki 24:18, 2 Chr 36:5, 2 Chr 36:11, Jer 52:1, Eze 40:49

eleventh
Deu 1:3, 1 Ki 6:38, 2 Ki 9:29, 2 Ki 25:2, 1 Chr 12:13, 1 Chr 24:12, 1 Chr 25:18, 1 Chr 27:14, 1 Chr 27:14, Jer 1:3, Jer 39:2, Jer 52:5, Eze 26:1, Eze 30:20, Eze 31:1, Zech 1:7

fifteen
Exo 27:14, Exo 27:15, Exo 38:14, Exo 38:15, Lev 27:7, Jud 8:10, 2 Sam 9:10, 2 Sam 19:17, 1 Ki 7:3, 2 Ki 14:17, 2 Ki 20:6, 2 Chr 25:25, Isa 38:5

fifteenth
Exo 16:1, Lev 23:6, Lev 23:34, Lev 23:39, Num 28:17, Num 29:12, 1 Ki 12:32, 1 Ki 12:33, 2 Ki 14:23, 1 Chr 24:14, 1 Chr 25:22, 2 Chr 15:10, Est 9:18, Est 9:21, Eze 32:17, Eze 45:25

fourteen
Gen 31:41, Gen 46:22, Num 16:49, Num 29:13, Num 29:15, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Jos 15:36, Jos 18:28, 1 Ki 8:65, 1 Chr 25:5, 2 Chr 13:21, Job 42:12, Eze 43:17, Eze 43:17

fourteenth
Exo 12:6, Lev 23:5, Num 9:3, Num 9:5, Num 9:11, Num 28:16, Jos 5:10, 2 Ki 18:13, 1 Chr 24:13, 1 Chr 25:21, 2 Chr 30:15, 2 Chr 35:1, Ezr 6:19, Est 9:15, Est 9:17, Est 9:18, Est 9:19, Est 9:21, Isa 36:1, Eze 40:1, Eze 45:21

made
1 Ki 22:48

nineteen
Jos 19:38, 2 Sam 2:30

nineteenth
2 Ki 25:8, 1 Chr 24:16, 1 Chr 25:26, Jer 52:12

seventeen
1 Ki 14:21, 2 Ki 13:1, 1 Chr 7:11, 2 Chr 12:13, Ezr 2:39, Neh 7:42

seventeenth
Gen 7:11, 1 Ki 22:51, 2 Ki 16:1, 1 Chr 24:15, 1 Chr 25:24

sixscore
Jonah 4:11

sixteen
Exo 26:25, Exo 36:30, Num 31:40, Num 31:46, Num 31:52, Jos 15:41, Jos 19:22, 2 Ki 13:10, 2 Ki 14:21, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 16:2, 1 Chr 4:27, 1 Chr 24:4, 2 Chr 13:21, 2 Chr 26:1, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1

sixteenth
1 Chr 24:14, 1 Chr 25:23, 2 Chr 29:17

thirteen
Num 29:13, Num 29:14, Jos 19:6, Jos 21:4, Jos 21:6, Jos 21:19, Jos 21:33, 1 Ki 7:1, 1 Chr 6:60, 1 Chr 6:62, 1 Chr 26:11, Eze 40:11

thirteenth
Gen 14:4, 1 Chr 24:13, 1 Chr 25:20, Est 3:12, Est 3:13, Est 8:12, Est 9:1, Est 9:17, Est 9:18, Jer 1:2, Jer 25:3

twelfth
1 Ki 19:19, 2 Ki 8:25, 2 Ki 17:1, 2 Ki 25:27, 1 Chr 24:12, 1 Chr 25:19, 1 Chr 27:15, 1 Chr 27:15, 2 Chr 34:3, Ezr 8:31, Est 3:7, Est 3:7, Est 3:13, Est 8:12, Est 9:1, Jer 52:31, Eze 29:1, Eze 32:1, Eze 32:1, Eze 32:17, Eze 33:21

twelve
Gen 25:16, Gen 35:22, Gen 42:13, Exo 15:27, Exo 24:4, Exo 24:4, Exo 28:21, Exo 28:21, Exo 39:14, Exo 39:14, Num 7:87, Num 7:87, Num 7:87, Num 7:87, Num 17:2, Num 29:17, Num 31:5, Num 33:9, Deu 1:23, Jos 3:12, Jos 4:2, Jos 4:3, Jos 4:4, Jos 4:8, Jos 4:9, Jos 4:20, Jos 8:25, Jos 18:24, Jos 19:15, Jos 21:7, Jos 21:40, Jud 19:29, Jud 21:10, 2 Sam 2:15, 2 Sam 2:15, 2 Sam 17:1, 1 Ki 4:7, 1 Ki 4:26, 1 Ki 7:15, 1 Ki 7:25, 1 Ki 7:44, 1 Ki 10:20, 1 Ki 10:26, 1 Ki 11:30, 1 Ki 16:23, 1 Ki 18:31, 1 Ki 19:19, 2 Ki 3:1, 2 Ki 21:1, 1 Chr 6:63, 1 Chr 9:22, 1 Chr 15:10, 1 Chr 25:9, 1 Chr 25:10, 1 Chr 25:11, 1 Chr 25:12, 1 Chr 25:13, 1 Chr 25:14, 1 Chr 25:15, 1 Chr 25:16, 1 Chr 25:17, 1 Chr 25:18, 1 Chr 25:19, 1 Chr 25:20, 1 Chr 25:21, 1 Chr 25:22, 1 Chr 25:23, 1 Chr 25:24, 1 Chr 25:25, 1 Chr 25:26, 1 Chr 25:27, 1 Chr 25:28, 1 Chr 25:29, 1 Chr 25:30, 1 Chr 25:31, 2 Chr 1:14, 2 Chr 4:4, 2 Chr 4:15, 2 Chr 9:19, 2 Chr 9:25, 2 Chr 33:1, Ezr 2:6, Ezr 2:18, Ezr 8:24, Ezr 8:35, Ezr 8:35, Neh 5:14, Neh 7:24, Est 2:12, Psa 60:1, Jer 52:20, Jer 52:21, Eze 43:16, Eze 43:16, Eze 47:13

Num 7:72

Next Page - 6241 (`issarown) to 6250 (`eshtonah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6241 (`issarown) to 6250 (`eshtonah)

Previous Page - 6231 (`ashaq) to 6240 (`asar)
Strong's Number Strong's Name Hebrew Text and Scripture

6241

`issarown

deal
Exo 29:40, Lev 14:21, Num 15:4, Num 28:13, Num 28:21, Num 28:29, Num 29:4, Num 29:10, Num 29:15

deals
Lev 14:10, Lev 23:13, Lev 23:17, Lev 24:5, Num 15:6, Num 15:9, Num 28:9, Num 28:12, Num 28:12, Num 28:20, Num 28:20, Num 28:28, Num 28:28, Num 29:3, Num 29:3, Num 29:9, Num 29:9, Num 29:14, Num 29:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

deal
Num 28:13, Num 28:21, Num 28:29, Num 29:10, Num 29:15

6242

`esriym

twentieth
Gen 8:14, Exo 12:18, Num 10:11, 1 Ki 15:9, 2 Ki 12:6, 2 Ki 13:1, 2 Ki 15:30, 2 Ki 25:27, 1 Chr 24:16, 1 Chr 24:17, 1 Chr 24:17, 1 Chr 24:18, 1 Chr 24:18, 1 Chr 25:27, 1 Chr 25:28, 1 Chr 25:29, 1 Chr 25:30, 1 Chr 25:31, 2 Chr 7:10, Ezr 10:9, Neh 1:1, Neh 2:1, Neh 5:14, Est 8:9, Jer 25:3, Jer 52:30, Jer 52:31, Eze 29:17, Eze 40:1, Dan 10:4, Hag 1:15, Hag 2:1, Hag 2:10, Hag 2:18, Hag 2:20, Zech 1:7

twenty
Gen 6:3, Gen 11:24, Gen 18:31, Gen 23:1, Gen 31:38, Gen 31:41, Gen 32:14, Gen 32:14, Gen 32:15, Gen 37:28, Exo 26:2, Exo 26:18, Exo 26:19, Exo 26:20, Exo 27:10, Exo 27:10, Exo 27:11, Exo 27:11, Exo 27:16, Exo 30:13, Exo 30:14, Exo 36:9, Exo 36:23, Exo 36:24, Exo 36:25, Exo 38:10, Exo 38:10, Exo 38:11, Exo 38:11, Exo 38:18, Exo 38:24, Exo 38:26, Lev 27:3, Lev 27:5, Lev 27:5, Lev 27:25, Num 1:3, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 3:39, Num 3:43, Num 3:47, Num 7:86, Num 7:88, Num 8:24, Num 11:19, Num 14:29, Num 18:16, Num 25:9, Num 26:2, Num 26:4, Num 26:14, Num 26:62, Num 32:11, Num 33:39, Deu 31:2, Deu 34:7, Jos 15:32, Jos 19:30, Jud 4:3, Jud 7:3, Jud 8:10, Jud 10:2, Jud 10:3, Jud 11:33, Jud 15:20, Jud 16:31, Jud 20:15, Jud 20:21, Jud 20:35, Jud 20:46, 1 Sam 7:2, 1 Sam 14:14, 2 Sam 3:20, 2 Sam 8:4, 2 Sam 8:5, 2 Sam 9:10, 2 Sam 10:6, 2 Sam 18:7, 2 Sam 19:17, 2 Sam 21:20, 2 Sam 24:8, 1 Ki 4:23, 1 Ki 5:11, 1 Ki 5:11, 1 Ki 6:2, 1 Ki 6:3, 1 Ki 6:16, 1 Ki 6:20, 1 Ki 6:20, 1 Ki 6:20, 1 Ki 8:63, 1 Ki 8:63, 1 Ki 9:10, 1 Ki 9:11, 1 Ki 9:28, 1 Ki 10:10, 1 Ki 14:20, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:10, 1 Ki 16:15, 1 Ki 16:29, 1 Ki 20:30, 1 Ki 22:42, 2 Ki 4:42, 2 Ki 8:26, 2 Ki 10:36, 2 Ki 14:2, 2 Ki 14:2, 2 Ki 15:1, 2 Ki 15:27, 2 Ki 15:33, 2 Ki 16:2, 2 Ki 18:2, 2 Ki 18:2, 2 Ki 21:19, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 24:18, 1 Chr 2:22, 1 Chr 7:2, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:40, 1 Chr 12:28, 1 Chr 12:30, 1 Chr 12:35, 1 Chr 12:37, 1 Chr 15:5, 1 Chr 15:6, 1 Chr 18:4, 1 Chr 18:5, 1 Chr 20:6, 1 Chr 23:4, 1 Chr 23:24, 1 Chr 23:27, 1 Chr 27:1, 1 Chr 27:2, 1 Chr 27:4, 1 Chr 27:5, 1 Chr 27:7, 1 Chr 27:8, 1 Chr 27:9, 1 Chr 27:10, 1 Chr 27:11, 1 Chr 27:12, 1 Chr 27:13, 1 Chr 27:14, 1 Chr 27:15, 1 Chr 27:23, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 2:10, 2 Chr 3:3, 2 Chr 3:4, 2 Chr 3:4, 2 Chr 3:8, 2 Chr 3:8, 2 Chr 3:11, 2 Chr 3:13, 2 Chr 4:1, 2 Chr 4:1, 2 Chr 5:12, 2 Chr 7:5, 2 Chr 7:5, 2 Chr 8:1, 2 Chr 9:9, 2 Chr 11:21, 2 Chr 13:21, 2 Chr 20:31, 2 Chr 25:1, 2 Chr 25:1, 2 Chr 25:5, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1, 2 Chr 28:6, 2 Chr 29:1, 2 Chr 29:1, 2 Chr 31:17, 2 Chr 33:21, 2 Chr 36:2, 2 Chr 36:5, 2 Chr 36:11, Ezr 1:9, Ezr 2:11, Ezr 2:12, Ezr 2:17, Ezr 2:19, Ezr 2:21, Ezr 2:23, Ezr 2:26, Ezr 2:27, Ezr 2:28, Ezr 2:32, Ezr 2:33, Ezr 2:41, Ezr 2:67, Ezr 3:8, Ezr 8:11, Ezr 8:19, Ezr 8:20, Ezr 8:27, Neh 6:15, Neh 7:16, Neh 7:17, Neh 7:22, Neh 7:23, Neh 7:27, Neh 7:30, Neh 7:31, Neh 7:32, Neh 7:35, Neh 7:37, Neh 7:69, Neh 9:1, Neh 11:8, Neh 11:12, Neh 11:14, Est 1:1, Est 8:9, Est 9:30, Jer 52:1, Jer 52:28, Eze 4:10, Eze 8:16, Eze 11:1, Eze 40:13, Eze 40:21, Eze 40:25, Eze 40:29, Eze 40:30, Eze 40:33, Eze 40:36, Eze 40:49, Eze 41:2, Eze 41:4, Eze 41:4, Eze 41:10, Eze 42:3, Eze 45:1, Eze 45:3, Eze 45:5, Eze 45:5, Eze 45:6, Eze 45:12, Eze 45:12, Eze 45:12, Eze 48:8, Eze 48:9, Eze 48:10, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:15, Eze 48:20, Eze 48:20, Eze 48:21, Eze 48:21, Dan 10:13, Hag 2:16, Hag 2:16, Zech 5:2

twenty's
Gen 18:31

The Following Have Multiple Hebrew Words Associated To A Single English Word

sixscore
1 Ki 9:14

6243

`esriyn

twenty
Dan 6:1

6244

`ashesh

consumed
Psa 6:7, Psa 31:9, Psa 31:10

6245

`ashath

shine
Jer 5:28

think
Jonah 1:6

6246

`ashith

thought
Dan 6:3

6247

`esheth

bright
S of Solomon 5:14

6248

`ashtuwth

thought
Job 12:5

6249

`ashtey

eleven
Exo 26:7, Exo 26:8, Exo 36:14, Exo 36:15, Num 29:20, Eze 40:49

eleventh
Num 7:72, Deu 1:3, 2 Ki 25:2, 1 Chr 12:13, 1 Chr 24:12, 1 Chr 25:18, 1 Chr 27:14, 1 Chr 27:14, Jer 1:3, Jer 39:2, Jer 52:5, Eze 26:1, Zech 1:7

6250

`eshtonah

thoughts
Psa 146:4

Next Page - 6251 (`ashtrah) to 6260 (`attuwd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6251 (`ashtrah) to 6260 (`attuwd)

Previous Page - 6241 (`issarown) to 6250 (`eshtonah)
Strong's Number Strong's Name Hebrew Text and Scripture

6251

`ashtrah

flocks
Deu 7:13, Deu 28:4, Deu 28:18, Deu 28:51

6252

`Ashtarowth

Ashtaroth
Jos 9:10, Jos 12:4, Jos 13:12, Jos 13:31, Jud 2:13, Jud 10:6, 1 Sam 7:3, 1 Sam 7:4, 1 Sam 12:10, 1 Chr 6:71

Astaroth
Deu 1:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

Ashtaroth
1 Sam 31:10

6253

`Ashtoreth

Ashtoreth
1 Ki 11:5, 1 Ki 11:33, 2 Ki 23:13

6254

`Ashtrathiy

Ashterathite
1 Chr 11:44

6255

`Ashtroth Qarnayim

Karnaim
Gen 14:5

6256

`eth

after
1 Chr 20:1

always
Job 27:10, Psa 10:5, Prov 8:30, Eccl 9:8

as
Est 5:13

certain
Dan 11:13

continually
Prov 6:14

evening
Gen 8:11

eveningtide
Isa 17:14

eventide
Jos 8:29

long
Hos 13:13

mealtime
Ruth 2:14

noontide
Jer 20:16

season
Lev 26:4, Deu 11:14, Deu 28:12, 1 Chr 21:29, Job 5:26, Job 38:32, Psa 1:3, Psa 104:27, Psa 145:15, Prov 15:23, Eccl 10:17, Jer 5:24, Jer 33:20, Eze 34:26

seasons
Exo 18:22, Exo 18:26

time
Gen 18:10, Gen 18:14, Gen 21:22, Gen 24:11, Gen 24:11, Gen 29:7, Gen 31:10, Gen 38:1, Gen 38:27, Exo 9:18, Lev 15:25, Num 22:4, Num 23:23, Deu 1:9, Deu 1:16, Deu 1:18, Deu 2:34, Deu 3:4, Deu 3:8, Deu 3:12, Deu 3:18, Deu 3:21, Deu 3:23, Deu 4:14, Deu 5:5, Deu 9:20, Deu 10:1, Deu 10:8, Deu 32:35, Jos 5:2, Jos 6:26, Jos 10:27, Jos 11:6, Jos 11:10, Jos 11:21, Jud 3:29, Jud 4:4, Jud 10:14, Jud 11:26, Jud 12:6, Jud 13:23, Jud 14:4, Jud 21:14, Jud 21:22, Jud 21:24, 1 Sam 4:20, 1 Sam 9:16, 1 Sam 18:19, 1 Sam 20:12, 2 Sam 11:1, 2 Sam 24:15, 1 Ki 8:65, 1 Ki 11:29, 1 Ki 14:1, 1 Ki 15:23, 1 Ki 19:2, 1 Ki 20:6, 2 Ki 4:16, 2 Ki 4:17, 2 Ki 5:26, 2 Ki 7:1, 2 Ki 7:18, 2 Ki 8:22, 2 Ki 10:6, 2 Ki 16:6, 2 Ki 18:16, 2 Ki 20:12, 2 Ki 24:10, 1 Chr 9:25, 1 Chr 9:25, 1 Chr 12:22, 1 Chr 20:1, 1 Chr 21:28, 2 Chr 7:8, 2 Chr 13:18, 2 Chr 16:7, 2 Chr 16:10, 2 Chr 18:34, 2 Chr 21:10, 2 Chr 24:11, 2 Chr 25:27, 2 Chr 28:16, 2 Chr 28:22, 2 Chr 30:3, 2 Chr 35:17, Ezr 8:34, Ezr 10:13, Neh 4:22, Neh 6:1, Neh 9:27, Neh 13:21, Est 4:14, Est 4:14, Est 8:9, Job 6:17, Job 22:16, Job 38:23, Job 39:1, Job 39:2, Job 39:18, Psa 4:7, Psa 21:9, Psa 32:6, Psa 37:19, Psa 37:39, Psa 69:13, Psa 71:9, Psa 81:15, Psa 102:13, Psa 105:19, Psa 119:126, Eccl 3:1, Eccl 3:2, Eccl 3:2, Eccl 3:2, Eccl 3:2, Eccl 3:3, Eccl 3:3, Eccl 3:3, Eccl 3:3, Eccl 3:4, Eccl 3:4, Eccl 3:4, Eccl 3:4, Eccl 3:5, Eccl 3:5, Eccl 3:5, Eccl 3:5, Eccl 3:6, Eccl 3:6, Eccl 3:6, Eccl 3:6, Eccl 3:7, Eccl 3:7, Eccl 3:7, Eccl 3:7, Eccl 3:8, Eccl 3:8, Eccl 3:8, Eccl 3:8, Eccl 3:11, Eccl 3:17, Eccl 7:17, Eccl 8:5, Eccl 8:6, Eccl 8:9, Eccl 9:11, Eccl 9:12, Eccl 9:12, S of Solomon 2:12, Isa 13:22, Isa 18:7, Isa 20:2, Isa 33:2, Isa 39:1, Isa 48:16, Isa 49:8, Isa 60:22, Jer 2:27, Jer 2:28, Jer 3:17, Jer 4:11, Jer 6:15, Jer 8:1, Jer 8:7, Jer 8:12, Jer 8:15, Jer 10:15, Jer 11:12, Jer 11:14, Jer 14:8, Jer 14:19, Jer 15:11, Jer 15:11, Jer 18:23, Jer 27:7, Jer 30:7, Jer 31:1, Jer 33:15, Jer 46:21, Jer 49:8, Jer 50:4, Jer 50:16, Jer 50:20, Jer 50:27, Jer 50:31, Jer 51:6, Jer 51:18, Jer 51:33, Jer 51:33, Eze 4:10, Eze 4:10, Eze 4:11, Eze 4:11, Eze 7:7, Eze 7:12, Eze 16:8, Eze 16:8, Eze 16:57, Eze 22:3, Eze 27:34, Eze 30:3, Eze 35:5, Eze 35:5, Dan 8:17, Dan 9:21, Dan 11:24, Dan 11:35, Dan 11:40, Dan 12:1, Dan 12:1, Dan 12:1, Dan 12:1, Dan 12:4, Dan 12:9, Dan 12:11, Hos 2:9, Hos 10:12, Joel 3:1, Amos 5:13, Amos 5:13, Micah 2:3, Micah 3:4, Micah 5:3, Zeph 1:12, Zeph 3:19, Zeph 3:20, Zeph 3:20, Hag 1:2, Hag 1:2, Hag 1:4, Zech 10:1, Zech 14:7

times
Lev 16:2, 1 Chr 12:32, 1 Chr 29:30, 2 Chr 15:5, Ezr 10:14, Neh 9:28, Neh 10:34, Neh 13:31, Est 1:13, Job 24:1, Psa 9:9, Psa 10:1, Psa 31:15, Psa 34:1, Psa 62:8, Psa 106:3, Psa 119:20, Prov 5:19, Prov 17:17, Isa 33:6, Eze 12:27, Dan 9:25, Dan 11:6, Dan 11:14

when
1 Ki 11:4, 2 Chr 20:22, 2 Chr 29:27, Isa 9:1, Jer 2:17, Eze 21:25, Eze 21:29

The Following Have Multiple Hebrew Words Associated To A Single English Word

after
2 Chr 21:19

eveningtide
2 Sam 11:2

6257

`athad

become
Job 15:28

fit
Prov 24:27

6258

`attah

forth
Psa 113:2

henceforth
2 Chr 16:9

now
Gen 22:12, Gen 26:22, Gen 26:29, Hos 2:7

straightway
Dan 10:17

time
Isa 48:6

whereas
2 Chr 10:11

6259

`athuwd

treasures
Isa 10:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

ready
Est 8:13

6260

`attuwd

goats
Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:88, Deu 32:14, Psa 50:9, Psa 50:13, Psa 66:15, Prov 27:26, Isa 1:11, Isa 34:6, Jer 50:8, Jer 51:40, Eze 27:21, Eze 34:17, Eze 39:18, Zech 10:3

ones
Isa 14:9

rams
Gen 31:10, Gen 31:12

Next Page - 6261 (`ittiy) to 6270 (`Athlay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6261 (`ittiy) to 6270 (`Athlay)

Previous Page - 6251 (`ashtrah) to 6260 (`attuwd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6261 | `ittiy | fit Lev 16:21
6262 | `Attay | Attai 1 Chr 2:35, 1 Chr 2:36, 1 Chr 12:11, 2 Chr 11:20
6263 | `athiyd | ready Dan 3:15
6264 | `athiyd | come Deu 32:35 ready Est 3:14, Est 8:13, Job 3:8, Job 15:24 The Following Have Multiple Hebrew Words Associated To A Single English Word treasures Isa 10:13
6265 | `Athayah | Athaiah Neh 11:4
6266 | `athiyq | durable Isa 23:18
6267 | attiyq | ancient 1 Chr 4:22 drawn Isa 28:9
6268 | `attiyq | Ancient Dan 7:9, Dan 7:13, Dan 7:22
6269 | `Athak | Athach 1 Sam 30:30
6270 | `Athlay | Athlai Ezr 10:28

Next Page - 6271 (`Athalyah) to 6280 (`athar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6271 (`Athalyah) to 6280 (`athar)

Previous Page - 6261 (`ittiy) to 6270 (`Athlay)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6271 | `Athalyah | Athaliah 2 Ki 8:26, 2 Ki 11:1, 2 Ki 11:2, 2 Ki 11:3, 2 Ki 11:13, 2 Ki 11:14, 2 Ki 11:20, 1 Chr 8:26, 2 Chr 22:2, 2 Chr 22:10, 2 Chr 22:11, 2 Chr 22:12, 2 Chr 23:12, 2 Chr 23:13, 2 Chr 23:21, 2 Chr 24:7, Ezr 8:7
6272 | `atham | darkened Isa 9:19
6273 | `Otnniy | Othni 1 Chr 26:7
6274 | `Othniy'el | Othniel Jos 15:17, Jud 1:13, Jud 3:9, Jud 3:11, 1 Chr 4:13, 1 Chr 4:13, 1 Chr 27:15
6275 | `athaq | off Job 32:15 old Job 21:7, Psa 6:7 out Prov 25:1 removed Gen 12:8, Gen 26:22, Job 14:18, Job 18:4 removeth Job 9:5
6276 | `atheq | durable Prov 8:18
6277 | `athaq | arrogancy 1 Sam 2:3 stiff Psa 75:5 things Psa 31:18, Psa 94:4
6278 | `Eth Qatsiyn | Ittahkazin Jos 19:13
6279 | `athar | Intreat Exo 8:8, Exo 8:9, Exo 8:28, Exo 8:29, Exo 9:28, Exo 10:17 intreated Gen 25:21, Gen 25:21, Exo 8:30, Exo 10:18, Jud 13:8, 2 Sam 21:14, 2 Sam 24:25, 1 Chr 5:20, 2 Chr 33:13, 2 Chr 33:19, Ezr 8:23, Isa 19:22 pray Job 33:26 prayer Job 22:27
6280 | `athar | deceitful Prov 27:6 multiplied Eze 35:13

Next Page - 6281 (`Ether) to 6290 (Pa'ran)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6281 (`Ether) to 6290 (Pa'ran)

Previous Page - 6271 (`Athalyah) to 6280 (`athar)
Strong's Number Strong's Name Hebrew Text and Scripture

6281

`Ether

Ether
Jos 15:42, Jos 19:7

6282

`athar

suppliants
Zeph 3:10

thick
Eze 8:11

6283

`athereth

abundance
Jer 33:6

6284

pa'ah

corners
Deu 32:26

6285

pe'ah

corner
Exo 36:25, Lev 21:5, Jos 18:14, Jer 48:45, Amos 3:12

corners
Exo 25:26, Exo 37:13, Lev 19:9, Lev 19:27, Lev 19:27, Lev 23:22, Num 24:17, Neh 9:22, Jer 9:26, Jer 25:23, Jer 49:32

end
Eze 41:12

part
Lev 13:41

quarter
Num 34:3, Jos 15:5, Jos 18:14, Jos 18:15

side
Exo 26:18, Exo 26:20, Exo 27:9, Exo 27:9, Exo 27:11, Exo 27:12, Exo 27:13, Exo 36:23, Exo 38:9, Exo 38:11, Exo 38:12, Exo 38:13, Num 35:5, Num 35:5, Num 35:5, Num 35:5, Jos 18:12, Jos 18:20, Eze 45:7, Eze 45:7, Eze 47:15, Eze 47:17, Eze 47:18, Eze 47:18, Eze 47:19, Eze 47:19, Eze 47:20, Eze 47:20, Eze 48:2, Eze 48:2, Eze 48:3, Eze 48:3, Eze 48:4, Eze 48:4, Eze 48:5, Eze 48:5, Eze 48:6, Eze 48:6, Eze 48:7, Eze 48:7, Eze 48:8, Eze 48:8, Eze 48:8, Eze 48:8, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:16, Eze 48:23, Eze 48:23, Eze 48:24, Eze 48:24, Eze 48:25, Eze 48:25, Eze 48:26, Eze 48:26, Eze 48:27, Eze 48:27, Eze 48:28, Eze 48:30, Eze 48:32, Eze 48:33, Eze 48:34

sides
Eze 48:1

6286

pa'ar

beautify
Ezr 7:27, Psa 149:4, Isa 60:13

boast
Isa 10:15

boughs
Deu 24:20

glorified
Isa 44:23, Isa 49:3, Isa 55:5, Isa 60:9, Isa 60:21, Isa 61:3

glorify
Isa 60:7

Glory
Exo 8:9

vaunt
Jud 7:2

6287

p'er

beauty
Isa 61:3

bonnets
Isa 3:20, Eze 44:18

goodly
Exo 39:28

head
Eze 24:17

ornaments
Isa 61:10

tires
Eze 24:23

6288

p'orah

bough
Isa 10:33

boughs
Eze 31:12

branches
Eze 31:5, Eze 31:6, Eze 31:8, Eze 31:13

sprigs
Eze 17:6

6289

pa'ruwr

blackness
Joel 2:6, Nahum 2:10

6290

Pa'ran

Paran
Gen 21:21, Num 10:12, Num 12:16, Num 13:3, Num 13:26, Deu 1:1, Deu 33:2, 1 Sam 25:1, 1 Ki 11:18, 1 Ki 11:18, Hab 3:3

Next Page - 6291 (pag) to 6300 (Pdah'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6291 (pag) to 6300 (Pdah'el)

Previous Page - 6281 (`Ether) to 6290 (Pa'ran)
Strong's Number Strong's Name Hebrew Text and Scripture

6291

pag

figs
S of Solomon 2:13

6292

pigguwl

abominable
Lev 19:7, Isa 65:4, Eze 4:14

abomination
Lev 7:18

6293

paga`

betwixt
Job 36:32

came
Jos 16:7

entreat
Jer 15:11

fall
Exo 5:3, Jud 8:21, 1 Sam 22:17, 1 Sam 22:18, 2 Sam 1:15, 1 Ki 2:29, 1 Ki 2:31

fell
1 Sam 22:18, 1 Ki 2:25, 1 Ki 2:34, 1 Ki 2:46

intercession
Isa 53:12, Jer 7:16, Jer 27:18, Jer 36:25

intercessor
Isa 59:16

intreat
Gen 23:8, Ruth 1:16

laid
Isa 53:6

lighted
Gen 28:11

meet
Exo 23:4, Jos 2:16, Ruth 2:22, 1 Sam 10:5, Isa 47:3

meetest
Isa 64:5

meeteth
Num 35:19, Num 35:21

met
Gen 32:1, Exo 5:20, Amos 5:19

pray
Job 21:15

reached
Jos 19:11, Jos 19:11

reacheth
Jos 19:22, Jos 19:26, Jos 19:27, Jos 19:34, Jos 19:34

run
Jud 18:25

together
Jos 17:10

upon
Jud 15:12, 1 Ki 2:32

6294

pega`

chance
Eccl 9:11

occurrent
1 Ki 5:4

6295

Pag`iy'el

Pagiel
Num 1:13, Num 2:27, Num 7:72, Num 7:77, Num 10:26

6296

pagar

faint
1 Sam 30:10, 1 Sam 30:21

6297

peger

bodies
2 Chr 20:24, 2 Chr 20:25, Jer 31:40, Jer 33:5, Jer 41:9, Amos 8:3

carcase
Isa 14:19

carcases
Gen 15:11, Lev 26:30, Lev 26:30, Num 14:29, Num 14:32, Num 14:33, 1 Sam 17:46, Isa 34:3, Isa 66:24, Eze 6:5, Eze 43:7, Eze 43:9, Nahum 3:3

corpses
2 Ki 19:35, Isa 37:36

6298

pagash

meet
Job 5:14, Prov 17:12, Prov 22:2, Prov 29:13, Isa 34:14, Hos 13:8

meeteth
Gen 32:17

met
Gen 33:8, Exo 4:24, Exo 4:27, 1 Sam 25:20, 2 Sam 2:13, Psa 85:10, Jer 41:6

6299

padah

all
Lev 19:20

deliver
Job 33:28, Psa 69:18, Psa 119:134

delivered
Psa 55:18, Psa 78:42

means
Psa 49:7

ransom
Hos 13:14

ransomed
Isa 35:10

redeem
Exo 13:13, Exo 13:13, Exo 13:13, Exo 13:15, Exo 34:20, Exo 34:20, Exo 34:20, Lev 27:27, Num 18:15, Num 18:15, Num 18:16, Num 18:17, 2 Sam 7:23, 1 Chr 17:21, Job 5:20, Job 6:23, Psa 25:22, Psa 26:11, Psa 44:26, Psa 49:7, Psa 49:15, Psa 130:8, Jer 15:21

redeemed
Exo 21:8, Lev 19:20, Lev 27:29, Num 18:16, Deu 7:8, Deu 9:26, Deu 13:5, Deu 15:15, Deu 21:8, Deu 24:18, 2 Sam 4:9, 1 Ki 1:29, 1 Chr 17:21, Neh 1:10, Psa 31:5, Psa 71:23, Isa 1:27, Isa 29:22, Isa 51:11, Jer 31:11, Hos 7:13, Micah 6:4, Zech 10:8

redeemedst
2 Sam 7:23

redeemeth
Psa 34:22

rescued
1 Sam 14:45

surely
Num 18:15

6300

Pdah'el

Pedahel
Num 34:28

Next Page - 6301 (Pdahtsuwr) to 6310 (peh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6301 (Pdahtsuwr) to 6310 (peh)

Previous Page - 6291 (pag) to 6300 (Pdah'el)
Strong's Number Strong's Name Hebrew Text and Scripture

6301

Pdahtsuwr

Pedahzur
Num 1:10, Num 2:20, Num 7:54, Num 7:59, Num 10:23

6302

paduwy

redeemed
Num 3:46, Num 3:48, Num 3:49, Num 3:51

6303

Padown

Padon
Ezr 2:44, Neh 7:47

6304

pduwth

division
Exo 8:23

redeem
Isa 50:2

redemption
Psa 111:9, Psa 130:7

6305

Pdayah

Pedaiah
2 Ki 23:36, 1 Chr 3:18, 1 Chr 3:19, 1 Chr 27:20, Neh 3:25, Neh 8:4, Neh 11:7, Neh 13:13

6306

pidyowm

ransom
Exo 21:30

redemption
Num 3:49, Psa 49:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

redeemed
Num 3:51

6307

Paddan

Padan
Gen 48:7

Padanaram
Gen 25:20, Gen 28:2, Gen 28:5, Gen 28:6, Gen 28:7, Gen 31:18, Gen 33:18, Gen 35:9, Gen 35:26, Gen 46:15

6308

pada`

Deliver
Job 33:24

6309

peder

fat
Lev 1:8, Lev 1:12, Lev 8:20

6310

peh

accord
Jos 9:2

according
Gen 47:12, Exo 12:4, Exo 16:16, Exo 16:18, Exo 16:21, Lev 25:16, Lev 25:16, Lev 25:51, Lev 25:52, Lev 27:8, Lev 27:16, Lev 27:18, Num 6:21, Num 7:5, Num 7:7, Num 7:8, Num 26:54, Num 26:56, Num 35:8, Deu 17:10, Jos 18:4, 1 Ki 17:1, 2 Chr 31:2, Prov 12:8, Mal 2:9

after
Jer 29:10

another
2 Ki 10:21, 2 Ki 21:16, Ezr 9:11

appointment
Num 4:27, 2 Sam 13:32

assent
2 Chr 18:12

collar
Job 30:18

command
Job 39:27

commandment
Gen 45:21, Exo 17:1, Exo 38:21, Num 3:39, Num 4:37, Num 4:41, Num 4:49, Num 9:18, Num 9:18, Num 9:20, Num 9:20, Num 9:23, Num 9:23, Num 9:23, Num 10:13, Num 13:3, Num 14:41, Num 24:13, Num 27:14, Num 33:2, Num 33:38, Deu 1:26, Deu 1:43, Deu 9:23, Jos 1:18, Jos 15:13, Jos 17:4, Jos 21:3, 1 Sam 12:14, 1 Sam 12:15, 1 Sam 15:24, 2 Ki 23:35, 2 Ki 24:3, 1 Chr 12:32, Prov 8:29, Eccl 8:2, Lam 1:18

eat
Gen 25:28

edge
Gen 34:26, Exo 17:13, Num 21:24, Deu 13:15, Deu 13:15, Deu 20:13, Jos 6:21, Jos 8:24, Jos 8:24, Jos 10:28, Jos 10:30, Jos 10:32, Jos 10:35, Jos 10:37, Jos 10:39, Jos 11:11, Jos 11:12, Jos 11:14, Jos 19:47, Jud 1:8, Jud 1:25, Jud 4:15, Jud 4:16, Jud 18:27, Jud 20:37, Jud 20:48, Jud 21:10, 1 Sam 15:8, 1 Sam 22:19, 1 Sam 22:19, 2 Sam 15:14, 2 Ki 10:25, Job 1:15, Job 1:17, Jer 21:7

end
2 Ki 10:21, 2 Ki 21:16, Ezr 9:11

entry
Prov 8:3

hole
Exo 28:32, Exo 28:32, Exo 28:32, Exo 39:23, Exo 39:23, Exo 39:23

in
Prov 22:6, Hos 10:12

mind
Lev 24:12

mouth
Gen 4:11, Gen 8:11, Gen 24:57, Gen 29:2, Gen 29:3, Gen 29:3, Gen 29:8, Gen 29:10, Gen 42:27, Gen 43:12, Gen 43:21, Gen 44:1, Gen 44:2, Gen 45:12, Exo 4:11, Exo 4:12, Exo 4:15, Exo 4:15, Exo 4:15, Exo 4:16, Exo 13:9, Exo 23:13, Num 12:8, Num 12:8, Num 16:30, Num 16:32, Num 22:28, Num 22:38, Num 23:5, Num 23:12, Num 23:16, Num 26:10, Num 30:2, Num 32:24, Num 35:30, Deu 8:3, Deu 11:6, Deu 17:6, Deu 17:6, Deu 18:18, Deu 19:15, Deu 19:15, Deu 23:23, Deu 30:14, Deu 32:1, Jos 1:8, Jos 6:10, Jos 9:14, Jos 10:18, Jos 10:22, Jos 10:27, Jud 7:6, Jud 9:38, Jud 11:35, Jud 11:36, Jud 11:36, Jud 18:19, 1 Sam 1:12, 1 Sam 2:1, 1 Sam 2:3, 1 Sam 14:26, 1 Sam 14:27, 1 Sam 17:35, 2 Sam 1:16, 2 Sam 14:3, 2 Sam 14:19, 2 Sam 18:25, 2 Sam 22:9, 1 Ki 7:31, 1 Ki 7:31, 1 Ki 7:31, 1 Ki 8:15, 1 Ki 8:24, 1 Ki 13:21, 1 Ki 17:24, 1 Ki 19:18, 1 Ki 22:13, 1 Ki 22:22, 1 Ki 22:23, 2 Ki 4:34, 2 Ki 4:34, 1 Chr 16:12, 2 Chr 6:4, 2 Chr 6:15, 2 Chr 18:21, 2 Chr 18:22, 2 Chr 35:22, 2 Chr 36:12, 2 Chr 36:21, 2 Chr 36:22, Ezr 1:1, Neh 9:20, Est 7:8, Job 3:1, Job 5:15, Job 5:16, Job 7:11, Job 8:2, Job 8:21, Job 9:20, Job 15:5, Job 15:6, Job 15:13, Job 15:30, Job 16:5, Job 16:10, Job 19:16, Job 20:12, Job 21:5, Job 22:22, Job 23:4, Job 23:12, Job 29:9, Job 29:23, Job 31:27, Job 32:5, Job 33:2, Job 35:16, Job 37:2, Job 40:4, Job 40:23, Job 41:19, Job 41:21, Psa 5:9, Psa 8:2, Psa 10:7, Psa 17:3, Psa 17:10, Psa 18:8, Psa 19:14, Psa 22:21, Psa 33:6, Psa 34:1, Psa 35:21, Psa 36:3, Psa 37:30, Psa 38:13, Psa 38:14, Psa 39:1, Psa 39:9, Psa 40:3, Psa 49:3, Psa 50:16, Psa 50:19, Psa 51:15, Psa 54:2, Psa 55:21, Psa 58:6, Psa 59:7, Psa 59:12, Psa 62:4, Psa 63:5, Psa 63:11, Psa 66:14, Psa 66:17, Psa 69:15, Psa 71:8, Psa 71:15, Psa 73:9, Psa 78:1, Psa 78:2, Psa 78:36, Psa 81:10, Psa 89:1, Psa 105:5, Psa 107:42, Psa 109:2, Psa 109:2, Psa 109:30, Psa 119:13, Psa 119:43, Psa 119:72, Psa 119:88, Psa 119:103, Psa 119:108, Psa 119:131, Psa 126:2, Psa 138:4, Psa 141:3, Psa 141:7, Psa 144:8, Psa 144:11, Psa 145:21, Prov 2:6, Prov 4:5, Prov 4:24, Prov 5:7, Prov 6:2, Prov 6:2, Prov 6:12, Prov 7:24, Prov 8:8, Prov 8:13, Prov 10:6, Prov 10:11, Prov 10:11, Prov 10:14, Prov 10:31, Prov 10:32, Prov 11:9, Prov 11:11, Prov 12:6, Prov 12:14, Prov 13:2, Prov 13:3, Prov 14:3, Prov 15:2, Prov 15:14, Prov 15:23, Prov 15:28, Prov 16:10, Prov 16:23, Prov 16:26, Prov 18:4, Prov 18:6, Prov 18:7, Prov 18:20, Prov 19:24, Prov 19:28, Prov 20:17, Prov 21:23, Prov 22:14, Prov 24:7, Prov 26:7, Prov 26:9, Prov 26:15, Prov 26:28, Prov 27:2, Prov 30:20, Prov 30:32, Prov 31:8, Prov 31:9, Prov 31:26, Eccl 5:2, Eccl 5:6, Eccl 6:7, Eccl 10:12, Eccl 10:13, S of Solomon 1:2, Isa 1:20, Isa 5:14, Isa 6:7, Isa 9:12, Isa 9:17, Isa 10:14, Isa 11:4, Isa 19:7, Isa 29:13, Isa 30:2, Isa 34:16, Isa 40:5, Isa 45:23, Isa 48:3, Isa 49:2, Isa 51:16, Isa 53:7, Isa 53:7, Isa 53:9, Isa 55:11, Isa 57:4, Isa 58:14, Isa 59:21, Isa 59:21, Isa 59:21, Isa 59:21, Isa 62:2, Jer 1:9, Jer 1:9, Jer 5:14, Jer 7:28, Jer 9:8, Jer 9:12, Jer 9:20, Jer 12:2, Jer 15:19, Jer 23:16, Jer 32:4, Jer 32:4, Jer 34:3, Jer 34:3, Jer 36:4, Jer 36:6, Jer 36:17, Jer 36:18, Jer 36:27, Jer 36:32, Jer 44:17, Jer 44:26, Jer 45:1, Jer 48:28, Jer 51:44, Lam 2:16, Lam 3:29, Lam 3:38, Eze 2:8, Eze 3:2, Eze 3:3, Eze 3:17, Eze 3:27, Eze 4:14, Eze 16:56, Eze 16:63, Eze 21:22, Eze 24:27, Eze 29:21, Eze 33:7, Eze 33:22, Eze 33:22, Eze 33:31, Eze 34:10, Eze 35:13, Dan 10:3, Dan 10:16, Hos 2:17, Hos 6:5, Joel 1:5, Amos 3:12, Micah 4:4, Micah 6:12, Micah 7:5, Micah 7:16, Nahum 3:12, Zeph 3:13, Zech 5:8, Zech 8:9, Zech 9:7, Zech 14:12, Mal 2:6, Mal 2:7

mouths
Gen 44:8, Deu 31:19, Deu 31:21, Psa 22:13, Psa 78:30, Psa 115:5, Psa 135:16, Psa 135:17, Isa 52:15, Jer 44:25, Lam 3:46, Micah 3:5

out
Job 36:16

parts
Zech 13:8

portion
Deu 21:17, 2 Ki 2:9

saith
2 Sam 17:5

sayings
Psa 49:13

sentence
Deu 17:11

skirts
Psa 133:2

sound
Amos 6:5

speech
Exo 4:10

spoken
Obad 1:12

talk
Eccl 10:13

tenor
Gen 43:7, Exo 34:27

that
Zech 1:21

to
Prov 27:21

twoedged
Prov 5:4

when
Num 9:17

wish
Job 33:6

word
Gen 41:40, Num 3:16, Num 3:51, Num 4:45, Num 20:24, Num 22:18, Num 27:21, Num 27:21, Num 36:5, Deu 21:5, Deu 34:5, Jos 19:50, Jos 22:9, 1 Ki 13:26, 1 Chr 12:23

The Following Have Multiple Hebrew Words Associated To A Single English Word

file
1 Sam 13:21

told
Ezr 8:17

Next Page - 6311 (poh) to 6320 (puwk)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6311 (poh) to 6320 (puwk)

Previous Page - 6301 (Pdahtsuwr) to 6310 (peh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6311 | poh | here Gen 19:12, Isa 22:16 hither 1 Sam 16:11 side Eze 40:10, Eze 40:10, Eze 41:1, Eze 41:1 The Following Have Multiple Hebrew Words Associated To A Single English Word Hitherto Job 38:11
6312 | Puw'ah | Phuvah Gen 46:13 Pua Num 26:23 Puah Jud 10:1, 1 Chr 7:1
6313 | puwg | ceased Psa 77:2 fainted Gen 45:26 feeble Psa 38:8 slacked Hab 1:4
6314 | puwgah | rest Lam 2:18
6315 | puwach | blow S of Solomon 4:16, Eze 21:31 break S of Solomon 2:17, S of Solomon 4:6 puffeth Psa 10:5, Psa 12:5 snare Prov 29:8 speak Hab 2:3 speaketh Prov 6:19, Prov 12:17, Prov 14:25, Prov 19:5, Prov 19:9 utter Prov 14:5
6316 | Puwt | Libya Eze 30:5, Eze 38:5 Libyans Jer 46:9 Phut Gen 10:6, Eze 27:10 Put 1 Chr 1:8, Nahum 3:9
6317 | Puwtiy'el | Putiel Exo 6:25
6318 | Powtiyphar | Potiphar Gen 37:36, Gen 39:1
6319 | Powtiy Phera` | Potipherah Gen 41:45, Gen 41:50, Gen 46:20
6320 | puwk | colours Isa 54:11 glistering 1 Chr 29:2 painting Jer 4:30 The Following Have Multiple Hebrew Words Associated To A Single English Word painted 2 Ki 9:30

Next Page - 6321 (powl) to 6330 (puwqah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6321 (powl) to 6330 (puwqah)

Previous Page - 6311 (poh) to 6320 (puwk)
Strong's Number Strong's Name Hebrew Text and Scripture

6321

powl

beans
2 Sam 17:28, Eze 4:9

6322

Puwl

Pul
2 Ki 15:19, 2 Ki 15:19, 1 Chr 5:26, Isa 66:19

6323

puwn

distracted
Psa 88:15

6324

Puwniy

Punites
Num 26:23

6325

Puwnon

Punon
Num 33:42, Num 33:43

6326

Puw`ah

Puah
Exo 1:15

6327

puwts

abroad
Gen 10:18, Exo 5:12, Job 40:11, Isa 24:1, Isa 28:25, Zech 1:17

Disperse
1 Sam 14:34

dispersed
Prov 5:16, Zeph 3:10

drive
Job 18:11

pieces
Job 16:12, Jer 23:29, Nahum 2:1

retired
2 Sam 20:22

scatter
Gen 11:9, Gen 49:7, Deu 4:27, Deu 28:64, Neh 1:8, Psa 144:6, Isa 41:16, Jer 9:16, Jer 13:24, Jer 18:17, Jer 23:1, Eze 12:15, Eze 20:23, Eze 22:15, Eze 29:12, Eze 30:23, Eze 30:26, Hab 3:14

scattered
Gen 11:4, Gen 11:8, Num 10:35, Deu 30:3, 1 Sam 11:11, 1 Sam 13:8, 2 Sam 18:8, 2 Sam 22:15, 1 Ki 22:17, 2 Ki 25:5, 2 Chr 18:16, Psa 18:14, Psa 68:1, Jer 10:21, Jer 23:2, Jer 30:11, Jer 40:15, Jer 52:8, Eze 11:16, Eze 11:17, Eze 20:34, Eze 20:41, Eze 28:25, Eze 29:13, Eze 34:5, Eze 34:5, Eze 34:6, Eze 34:12, Eze 34:21, Eze 36:19, Eze 46:18, Hab 3:6, Zech 13:7

scattereth
Job 37:11, Job 38:24

6328

puwq

move
Jer 10:4

stumble
Isa 28:7

6329

puwq

affording
Psa 144:13

further
Psa 140:8

getteth
Prov 3:13

obtain
Prov 8:35

obtaineth
Prov 12:2, Prov 18:22

out
Isa 58:10

6330

puwqah

grief
1 Sam 25:31

Next Page - 6331 (puwr) to 6340 (pazar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6331 (puwr) to 6340 (pazar)

Previous Page - 6321 (powl) to 6330 (puwqah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6331 | puwr | broken Eze 17:19 nought Psa 33:10 take Psa 89:33
6332 | Puwr | Pur Est 3:7, Est 9:24, Est 9:26 Purim Est 9:26, Est 9:28, Est 9:29, Est 9:31, Est 9:32
6333 | puwrah | press Hag 2:16 winepress Isa 63:3
6334 | Powratha' | Poratha Est 9:8
6335 | puwsh | fat Jer 50:11 scattered Nahum 3:18 spread Hab 1:8 up Mal 4:2
6336 | Puwthiy | Puhites 1 Chr 2:53
6337 | paz | gold Job 28:17, Psa 19:10, Psa 21:3, Psa 119:127, Prov 8:19, S of Solomon 5:11, S of Solomon 5:15, Isa 13:12, Lam 4:2
6338 | pazaz | best 1 Ki 10:18
6339 | pazaz | leaping 2 Sam 6:16 strong Gen 49:24
6340 | pazar | abroad Est 3:8 dispersed Psa 112:9 scattered Psa 53:5, Psa 89:10, Psa 141:7, Jer 3:13, Jer 50:17, Joel 3:2 scattereth Psa 147:16, Prov 11:24

Next Page - 6341 (pach) to 6350 (pachazuwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6341 (pach) to 6350 (pachazuwth)

Previous Page - 6331 (puwr) to 6340 (pazar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6341 | pach | gin Job 18:9, Isa 8:14 plates Exo 39:3, Num 16:38 snare Psa 69:22, Psa 91:3, Psa 119:110, Psa 124:7, Psa 124:7, Psa 140:5, Psa 142:3, Prov 7:23, Eccl 9:12, Isa 24:17, Isa 24:18, Jer 48:43, Jer 48:44, Hos 5:1, Hos 9:8, Amos 3:5, Amos 3:5 snares Jos 23:13, Job 22:10, Psa 11:6, Psa 141:9, Prov 22:5, Jer 18:22
6342 | pachad | afraid Job 23:15, Psa 27:1, Prov 3:24, Isa 12:2, Isa 19:17, Isa 33:14, Jer 36:16, Jer 36:24, Micah 7:17 awe Psa 119:161 fear Deu 28:66, Deu 28:67, Psa 14:5, Psa 53:5, Isa 19:16, Isa 44:8, Isa 44:11, Isa 60:5, Jer 33:9, Hos 3:5 feared Job 3:25, Psa 78:53, Isa 51:13 feareth Prov 28:14 shake Job 4:14
6343 | pachad | dread Exo 15:16, Deu 2:25, Job 13:11 dreadful Job 15:21 fear Gen 31:42, Gen 31:53, Deu 11:25, Deu 28:67, 1 Sam 11:7, 1 Chr 14:17, 2 Chr 14:14, 2 Chr 17:10, 2 Chr 19:7, 2 Chr 20:29, Est 8:17, Est 9:2, Est 9:3, Job 4:14, Job 21:9, Job 22:10, Job 25:2, Job 39:16, Job 39:22, Psa 31:11, Psa 36:1, Psa 53:5, Psa 64:1, Psa 105:38, Psa 119:120, Prov 1:26, Prov 1:27, Prov 1:33, Prov 3:25, S of Solomon 3:8, Isa 2:10, Isa 2:19, Isa 2:21, Isa 24:17, Isa 24:18, Jer 30:5, Jer 48:43, Jer 48:44, Jer 49:5, Lam 3:47 great Psa 14:5, Psa 53:5 greatly Job 3:25 terror Job 31:23, Psa 91:5
6344 | pachad | stones Job 40:17
6345 | pachdah | fear Jer 2:19
6346 | pechah | captain 2 Ki 18:24, Isa 36:9 captains 1 Ki 20:24, Jer 51:23, Jer 51:28, Jer 51:57, Eze 23:6, Eze 23:12, Eze 23:23 deputies Est 8:9, Est 9:3 governor Neh 3:7, Neh 5:14, Neh 5:14, Neh 5:18, Neh 12:26, Hag 1:1, Hag 1:14, Hag 2:2, Hag 2:21, Mal 1:8 governors 1 Ki 10:15, 2 Chr 9:14, Ezr 8:36, Neh 2:7, Neh 2:9, Neh 5:15, Est 3:12
6347 | pechah | captains Dan 3:2, Dan 3:3, Dan 3:27, Dan 6:7 governor Ezr 5:3, Ezr 5:6, Ezr 5:14, Ezr 6:6, Ezr 6:7, Ezr 6:13
6348 | pachaz | light Jud 9:4, Zeph 3:4
6349 | pachaz | Unstable Gen 49:4
6350 | pachazuwth | lightness Jer 23:32

Next Page - 6351 (pachach) to 6360 (pattiysh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6351 (pachach) to 6360 (pattiysh)

Previous Page - 6341 (pach) to 6350 (pachazuwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6351 | pachach | snared Isa 42:22
6352 | pecham | coals Prov 26:21, Isa 44:12, Isa 54:16
6353 | pechar | potters' Dan 2:41
6354 | pachath | hole's Jer 48:28 pit 2 Sam 17:9, 2 Sam 18:17, Isa 24:17, Isa 24:18, Isa 24:18, Jer 48:43, Jer 48:44, Jer 48:44 snare Lam 3:47
6355 | Pachath Mow'ab | Pahathmoab Ezr 2:6, Ezr 8:4, Ezr 10:30, Neh 3:11, Neh 7:11, Neh 10:14
6356 | pchetheth | fret Lev 13:55
6357 | pitdah | topaz Exo 28:17, Exo 39:10, Job 28:19, Eze 28:13
6358 | patuwr | open 1 Ki 6:18, 1 Ki 6:29, 1 Ki 6:32, 1 Ki 6:35
6359 | patiyr | The Following Have Multiple Hebrew Words Associated To A Single English Word free 1 Chr 9:33
6360 | pattiysh | hammer Isa 41:7, Jer 23:29, Jer 50:23

Next Page - 6361 (pattiysh) to 6370 (piylegesh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6361 (pattiysh) to 6370 (piylegesh)

Previous Page - 6351 (pachach) to 6360 (pattiysh)
Strong's Number Strong's Name Hebrew Text and Scripture

6361

pattiysh

hosen
Dan 3:21

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 3:21

6362

patar

away
1 Sam 19:10

dismissed
2 Chr 23:8

free
1 Chr 9:33

out
Psa 22:7, Prov 17:14

6363

peter

firstling
Exo 13:12, Exo 13:13, Exo 34:19, Exo 34:20

open
Num 8:16

openeth
Exo 13:2, Exo 13:12, Exo 13:15, Exo 34:19, Num 3:12, Num 18:15, Eze 20:26

6364

Piy-Beceth

Pibeseth
Eze 30:17

6365

piyd

destruction
Job 30:24, Job 31:29

ruin
Prov 24:22

6366

peyah

edges
Jud 3:16

6367

Pi ha-Chiyroth

Pihahiroth
Exo 14:2, Exo 14:9, Num 33:7, Num 33:8

6368

piyach

ashes
Exo 9:8, Exo 9:10

6369

Piykol

Phichol
Gen 21:22, Gen 21:32, Gen 26:26

6370

piylegesh

concubine
Gen 22:24, Gen 35:22, Gen 36:12, Jud 8:31, Jud 19:2, Jud 19:9, Jud 19:10, Jud 19:24, Jud 19:25, Jud 19:27, Jud 19:29, Jud 20:4, Jud 20:5, Jud 20:6, 2 Sam 3:7, 2 Sam 3:7, 2 Sam 21:11, 1 Chr 1:32, 1 Chr 2:46, 1 Chr 2:48, 1 Chr 7:14

concubines
Gen 25:6, 2 Sam 5:13, 2 Sam 15:16, 2 Sam 16:21, 2 Sam 16:22, 2 Sam 19:5, 2 Sam 20:3, 1 Ki 11:3, 1 Chr 3:9, 2 Chr 11:21, 2 Chr 11:21, Est 2:14, S of Solomon 6:8, S of Solomon 6:9

paramours
Eze 23:20

The Following Have Multiple Hebrew Words Associated To A Single English Word

concubine
Jud 19:1

Next Page - 6371 (piymah) to 6380 (Pokereth Tsbayiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6371 (piymah) to 6380 (Pokereth Tsbayiym)

Previous Page - 6361 (pattiysh) to 6370 (piylegesh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6371 | piymah | fat Job 15:27
6372 | Piynchac | Phinehas Exo 6:25, Num 25:7, Num 25:11, Num 31:6, Jos 22:13, Jos 22:30, Jos 22:31, Jos 22:32, Jos 24:33, Jud 20:28, 1 Sam 1:3, 1 Sam 2:34, 1 Sam 4:4, 1 Sam 4:11, 1 Sam 4:17, 1 Sam 14:3, 1 Chr 6:4, 1 Chr 6:4, 1 Chr 6:50, 1 Chr 9:20, Ezr 7:5, Ezr 8:2, Ezr 8:33, Psa 106:30 Phinehas' 1 Sam 4:19
6373 | piynon | Pinon Gen 36:41, 1 Chr 1:52
6374 | piyphiyah | teeth Isa 41:15 twoedged Psa 149:6
6375 | piyq | together Nahum 2:10
6376 | Piyshown | Pison Gen 2:11
6377 | Piythown | Pithon 1 Chr 8:35, 1 Chr 9:41
6378 | pak | box 2 Ki 9:1, 2 Ki 9:3 vial 1 Sam 10:1
6379 | pakah | out Eze 47:2
6380 | Pokereth Tsbayiym | Zebaim Ezr 2:57, Neh 7:59

Next Page - 6381 (pala') to 6390 (plaggah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6381 (pala') to 6390 (plaggah)

Previous Page - 6371 (piymah) to 6380 (Pokereth Tsbayiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6381 | pala' | accomplish Lev 22:21 hard Gen 18:14, Deu 17:8, 2 Sam 13:2, Jer 32:17, Jer 32:27 hidden Deu 30:11 high Psa 131:1 marvellous Job 10:16, Psa 31:21, Psa 118:23, Psa 139:14, Micah 7:15, Zech 8:6, Zech 8:6 marvellously 2 Chr 26:15, Job 37:5 marvels Exo 34:10 miracles Jud 6:13 performing Num 15:3, Num 15:8 separate Num 6:2 singular Lev 27:2 things Job 5:9, Psa 72:18, Psa 86:10, Psa 98:1, Psa 119:18, Dan 11:36 wonderful Deu 28:59, 2 Sam 1:26, 2 Chr 2:9, Job 42:3, Prov 30:18, Isa 28:29 wonderfully Dan 8:24 wonders Exo 3:20, Jos 3:5, Neh 9:17, Job 9:10, Psa 78:11, Psa 96:3, Psa 106:7, Psa 107:24, Psa 136:4 wondrous Psa 145:5 wondrously Jud 13:19, Joel 2:26 work Isa 29:14, Isa 29:14 works 1 Chr 16:9, 1 Chr 16:12, 1 Chr 16:24, Job 37:14, Psa 9:1, Psa 26:7, Psa 40:5, Psa 71:17, Psa 75:1, Psa 78:4, Psa 78:32, Psa 105:2, Psa 105:5, Psa 106:22, Psa 107:8, Psa 107:15, Psa 107:21, Psa 107:31, Psa 111:4, Psa 119:27, Jer 21:2
6382 | pele' | things Psa 78:12 wonder Isa 29:14 wonderful Psa 119:129, Isa 9:6, Isa 25:1 wonderfully Lam 1:9 wonders Exo 15:11, Psa 77:11, Psa 77:14, Psa 88:10, Psa 88:12, Psa 89:5, Dan 12:6
6383 | pil'iy | secret Jud 13:18 wonderful Psa 139:6 The Following Have Multiple Hebrew Words Associated To A Single English Word secret Jud 13:18 wonderful Psa 139:6
6384 | Pallu'iy | Palluites Num 26:5
6385 | palag | divide Psa 55:9 divided Gen 10:25, 1 Chr 1:19, Job 38:25
6386 | plag | divided Dan 2:41
6387 | plag | dividing Dan 7:25
6388 | peleg | river Psa 65:9 rivers Job 29:6, Psa 1:3, Psa 119:136, Prov 5:16, Prov 21:1, Isa 30:25, Isa 32:2, Lam 3:48 streams Psa 46:4
6389 | Peleg | Peleg Gen 10:25, Gen 11:16, Gen 11:17, Gen 11:18, Gen 11:19, 1 Chr 1:19, 1 Chr 1:25
6390 | plaggah | divisions Jud 5:15, Jud 5:16 rivers Job 20:17

Next Page - 6391 (pluggah) to 6400 (pelach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6391 (pluggah) to 6400 (pelach)

Previous Page - 6381 (pala') to 6390 (plaggah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6391 | pluggah | divisions 2 Chr 35:5
6392 | pluggah | divisions Ezr 6:18
6393 | pladah | torches Nahum 2:3
6394 | Pildash | Pildash Gen 22:22
6395 | palah | apart Psa 4:3 difference Exo 11:7 made Psa 139:14 marvellous Psa 17:7 separated Exo 33:16 sever Exo 8:22, Exo 9:4
6396 | Palluw' | Pallu Exo 6:14, Num 26:5, Num 26:8, 1 Chr 5:3 Phallu Gen 46:9
6397 | Plowniy | Pelonite 1 Chr 11:27, 1 Chr 11:36, 1 Chr 27:10
6398 | palach | cleaveth Job 16:13 cutteth Psa 141:7 forth Job 39:3 shred 2 Ki 4:39 through Prov 7:23
6399 | plach | ministers Ezr 7:24 serve Dan 3:12, Dan 3:14, Dan 3:17, Dan 3:18, Dan 3:28, Dan 7:14, Dan 7:27 servest Dan 6:16, Dan 6:20
6400 | pelach | piece Jud 9:53, 1 Sam 30:12, 2 Sam 11:21, Job 41:24, S of Solomon 4:3, S of Solomon 6:7

Next Page - 6401 (Pilcha') to 6410 (Platyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6401 (Pilcha') to 6410 (Platyah)

Previous Page - 6391 (pluggah) to 6400 (pelach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6401 | Pilcha' | Pileha Neh 10:24
6402 | polchan | service Ezr 7:19
6403 | palat | calveth Job 21:10 deliver Psa 17:13, Psa 22:4, Psa 22:8, Psa 31:1, Psa 37:40, Psa 37:40, Psa 43:1, Psa 71:4, Psa 82:4, Psa 91:14, Micah 6:14 delivered 2 Sam 22:44, Job 23:7, Psa 18:43 deliverer 2 Sam 22:2, Psa 18:2, Psa 40:17, Psa 70:5, Psa 144:2 deliverest Micah 6:14 delivereth Psa 18:48 escape Psa 71:2, Eze 7:16 safe Isa 5:29
6404 | Pelet | Pelet 1 Chr 2:47, 1 Chr 12:3
6405 | pallet | deliverance Psa 32:7 escape Psa 56:7, Jer 44:14 escaped Jer 51:50 out Jer 50:28
6406 | Paltiy | Palti Num 13:9 Phalti 1 Sam 25:44
6407 | Paltiy | Paltite 2 Sam 23:26
6408 | Piltay | Piltai Neh 12:17
6409 | Paltiy'el | Paltiel Num 34:26 Phaltiel 2 Sam 3:15
6410 | Platyah | Pelatiah 1 Chr 3:21, 1 Chr 4:42, Neh 10:22, Eze 11:1, Eze 11:13

Next Page - 6411 (Playah) to 6420 (Palal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6411 (Playah) to 6420 (Palal)

Previous Page - 6401 (Pilcha') to 6410 (Platyah)
Strong's Number Strong's Name Hebrew Text and Scripture

6411

Playah

Pelaiah
1 Chr 3:24, Neh 8:7, Neh 10:10

6412

paliyt

escape
Jos 8:22, 2 Ki 9:15, Isa 66:19, Jer 42:17, Jer 44:14, Jer 44:28, Eze 6:8, Eze 6:9, Eze 7:16, Obad 1:14

escaped
Gen 14:13, Num 21:29, Jud 12:5, Isa 45:20, Lam 2:22, Eze 24:27, Eze 33:21, Eze 33:22

escapeth
Eze 24:26, Amos 9:1

fugitives
Jud 12:4

6413

pleytah

deliverance
Gen 45:7, 2 Chr 12:7, Ezr 9:13, Joel 2:32, Obad 1:17

escape
Gen 32:8, 2 Sam 15:14, 2 Ki 19:31, Ezr 9:8, Isa 37:32, Jer 25:35, Jer 50:29, Dan 11:42, Joel 2:3

escaped
Exo 10:5, Jud 21:17, 2 Ki 19:30, 1 Chr 4:43, 2 Chr 20:24, 2 Chr 30:6, Ezr 9:15, Neh 1:2, Isa 4:2, Isa 10:20, Isa 37:31

escapeth
Isa 15:9

escaping
Ezr 9:14

remnant
Eze 14:22

6414

paliyl

judges
Exo 21:22, Deu 32:31, Job 31:11

6415

pliylah

judgment
Isa 16:3

6416

pliyliy

judge
Job 31:28

6417

pliyliyah

judgment
Isa 28:7

6418

pelek

distaff
Prov 31:19

part
Neh 3:9, Neh 3:12, Neh 3:14, Neh 3:15, Neh 3:16, Neh 3:17, Neh 3:17, Neh 3:18

staff
2 Sam 3:29

6419

palal

intreat
1 Sam 2:25

judge
1 Sam 2:25

judged
Eze 16:52

judgment
Psa 106:30

made
Psa 72:15

make
1 Ki 8:29, 2 Chr 6:21

pray
Gen 20:7, Num 21:7, 1 Sam 7:5, 1 Sam 12:19, 1 Sam 12:23, 2 Sam 7:27, 1 Ki 8:30, 1 Ki 8:33, 1 Ki 8:35, 1 Ki 8:42, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 13:6, 1 Chr 17:25, 2 Chr 6:24, 2 Chr 6:26, 2 Chr 6:32, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 7:14, Neh 1:6, Job 42:8, Psa 5:2, Psa 32:6, Isa 16:12, Isa 45:20, Jer 7:16, Jer 11:14, Jer 14:11, Jer 29:7, Jer 29:12, Jer 37:3, Jer 42:2, Jer 42:4, Jer 42:20

prayed
Gen 20:17, Num 11:2, Num 21:7, Deu 9:20, Deu 9:26, 1 Sam 1:10, 1 Sam 1:27, 1 Sam 2:1, 1 Sam 8:6, 2 Ki 4:33, 2 Ki 6:17, 2 Ki 6:18, 2 Ki 19:15, 2 Ki 19:20, 2 Ki 20:2, 2 Chr 30:18, 2 Chr 32:20, 2 Chr 32:24, 2 Chr 33:13, Ezr 10:1, Neh 1:4, Neh 2:4, Job 42:10, Isa 37:15, Isa 37:21, Isa 38:2, Jer 32:16, Dan 9:4, Jonah 2:1, Jonah 4:2

prayer
Neh 4:9

prayeth
1 Ki 8:28, 2 Chr 6:19, 2 Chr 6:20, Isa 44:17

praying
1 Sam 1:12, 1 Sam 1:26, 1 Ki 8:54, 2 Chr 7:1, Dan 9:20

supplication
Isa 45:14

thought
Gen 48:11

6420

Palal

Palal
Neh 3:25

Next Page - 6421 (Plalyah) to 6430 (Plishtiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6421 (Plalyah) to 6430 (Plishtiy)

Previous Page - 6411 (Playah) to 6420 (Palal)
Strong's Number Strong's Name Hebrew Text and Scripture

6421

Plalyah

Pelaliah
Neh 11:12

6422

palmowniy

certain
Dan 8:13

6423

ploniy

such
Ruth 4:1, 1 Sam 21:2, 2 Ki 6:8

6424

palac

made
Psa 78:50

Ponder
Prov 4:26, Prov 5:6

pondereth
Prov 5:21

weigh
Psa 58:2, Isa 26:7

6425

pelec

scales
Isa 40:12

weight
Prov 16:11

6426

palats

tremble
Job 9:6

6427

pallatsuwth

fearfulness
Isa 21:4

horror
Psa 55:5, Eze 7:18

trembling
Job 21:6

6428

palash

roll
Micah 1:10

wallow
Jer 6:26, Jer 25:34, Eze 27:30

The Following Have Multiple Hebrew Words Associated To A Single English Word

roll
Micah 1:10

6429

Plesheth

Palestina
Exo 15:14, Isa 14:29, Isa 14:31

Palestine
Joel 3:4

Philistia
Psa 60:8, Psa 87:4, Psa 108:9

Philistines
Psa 83:7

6430

Plishtiy

Philistim
Gen 10:14

Philistine
1 Sam 17:8, 1 Sam 17:10, 1 Sam 17:11, 1 Sam 17:16, 1 Sam 17:23, 1 Sam 17:26, 1 Sam 17:26, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 17:36, 1 Sam 17:37, 1 Sam 17:40, 1 Sam 17:41, 1 Sam 17:42, 1 Sam 17:43, 1 Sam 17:43, 1 Sam 17:44, 1 Sam 17:45, 1 Sam 17:48, 1 Sam 17:48, 1 Sam 17:49, 1 Sam 17:50, 1 Sam 17:50, 1 Sam 17:51, 1 Sam 17:54, 1 Sam 17:55, 1 Sam 17:57, 1 Sam 17:57, 1 Sam 18:6, 1 Sam 19:5, 1 Sam 21:9, 1 Sam 22:10, 2 Sam 21:17

Philistines
Gen 21:32, Gen 26:1, Gen 26:8, Gen 26:14, Gen 26:15, Gen 26:18, Exo 13:17, Exo 23:31, Jos 13:2, Jos 13:3, Jud 3:3, Jud 3:31, Jud 10:6, Jud 10:7, Jud 10:11, Jud 13:1, Jud 13:5, Jud 14:1, Jud 14:2, Jud 14:3, Jud 14:4, Jud 14:4, Jud 15:3, Jud 15:5, Jud 15:6, Jud 15:6, Jud 15:9, Jud 15:11, Jud 15:12, Jud 15:14, Jud 15:20, Jud 16:5, Jud 16:8, Jud 16:9, Jud 16:12, Jud 16:14, Jud 16:18, Jud 16:18, Jud 16:20, Jud 16:21, Jud 16:23, Jud 16:27, Jud 16:28, Jud 16:30, 1 Sam 4:1, 1 Sam 4:1, 1 Sam 4:2, 1 Sam 4:2, 1 Sam 4:3, 1 Sam 4:6, 1 Sam 4:7, 1 Sam 4:9, 1 Sam 4:10, 1 Sam 4:17, 1 Sam 5:1, 1 Sam 5:2, 1 Sam 5:8, 1 Sam 5:11, 1 Sam 6:1, 1 Sam 6:2, 1 Sam 6:4, 1 Sam 6:12, 1 Sam 6:16, 1 Sam 6:17, 1 Sam 6:18, 1 Sam 6:21, 1 Sam 7:3, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 7:8, 1 Sam 7:10, 1 Sam 7:10, 1 Sam 7:11, 1 Sam 7:13, 1 Sam 7:13, 1 Sam 7:14, 1 Sam 7:14, 1 Sam 9:16, 1 Sam 10:5, 1 Sam 12:9, 1 Sam 13:3, 1 Sam 13:3, 1 Sam 13:4, 1 Sam 13:4, 1 Sam 13:5, 1 Sam 13:11, 1 Sam 13:12, 1 Sam 13:16, 1 Sam 13:17, 1 Sam 13:19, 1 Sam 13:20, 1 Sam 13:23, 1 Sam 14:11, 1 Sam 14:11, 1 Sam 14:19, 1 Sam 14:21, 1 Sam 14:22, 1 Sam 14:30, 1 Sam 14:31, 1 Sam 14:36, 1 Sam 14:37, 1 Sam 14:46, 1 Sam 14:46, 1 Sam 14:47, 1 Sam 14:52, 1 Sam 17:1, 1 Sam 17:2, 1 Sam 17:3, 1 Sam 17:4, 1 Sam 17:19, 1 Sam 17:21, 1 Sam 17:23, 1 Sam 17:46, 1 Sam 17:51, 1 Sam 17:52, 1 Sam 17:52, 1 Sam 17:53, 1 Sam 18:17, 1 Sam 18:21, 1 Sam 18:25, 1 Sam 18:25, 1 Sam 18:27, 1 Sam 18:30, 1 Sam 19:8, 1 Sam 23:1, 1 Sam 23:2, 1 Sam 23:2, 1 Sam 23:3, 1 Sam 23:4, 1 Sam 23:5, 1 Sam 23:27, 1 Sam 23:28, 1 Sam 24:1, 1 Sam 27:1, 1 Sam 27:7, 1 Sam 27:11, 1 Sam 28:1, 1 Sam 28:4, 1 Sam 28:5, 1 Sam 28:15, 1 Sam 28:19, 1 Sam 28:19, 1 Sam 29:1, 1 Sam 29:2, 1 Sam 29:3, 1 Sam 29:3, 1 Sam 29:4, 1 Sam 29:4, 1 Sam 29:7, 1 Sam 29:9, 1 Sam 29:11, 1 Sam 29:11, 1 Sam 30:16, 1 Sam 31:1, 1 Sam 31:1, 1 Sam 31:2, 1 Sam 31:2, 1 Sam 31:7, 1 Sam 31:8, 1 Sam 31:9, 1 Sam 31:11, 2 Sam 1:20, 2 Sam 3:14, 2 Sam 3:18, 2 Sam 5:17, 2 Sam 5:17, 2 Sam 5:18, 2 Sam 5:19, 2 Sam 5:19, 2 Sam 5:22, 2 Sam 5:24, 2 Sam 5:25, 2 Sam 8:1, 2 Sam 8:1, 2 Sam 8:12, 2 Sam 19:9, 2 Sam 21:12, 2 Sam 21:12, 2 Sam 21:15, 2 Sam 21:15, 2 Sam 21:18, 2 Sam 21:19, 2 Sam 23:9, 2 Sam 23:10, 2 Sam 23:11, 2 Sam 23:11, 2 Sam 23:12, 2 Sam 23:13, 2 Sam 23:14, 2 Sam 23:16, 1 Ki 4:21, 1 Ki 15:27, 1 Ki 16:15, 2 Ki 8:2, 2 Ki 8:3, 2 Ki 18:8, 1 Chr 1:12, 1 Chr 10:1, 1 Chr 10:1, 1 Chr 10:2, 1 Chr 10:2, 1 Chr 10:7, 1 Chr 10:8, 1 Chr 10:9, 1 Chr 10:11, 1 Chr 11:13, 1 Chr 11:13, 1 Chr 11:14, 1 Chr 11:15, 1 Chr 11:18, 1 Chr 12:19, 1 Chr 12:19, 1 Chr 14:8, 1 Chr 14:8, 1 Chr 14:9, 1 Chr 14:10, 1 Chr 14:13, 1 Chr 14:15, 1 Chr 14:16, 1 Chr 18:1, 1 Chr 18:1, 1 Chr 18:11, 1 Chr 20:4, 1 Chr 20:5, 2 Chr 9:26, 2 Chr 17:11, 2 Chr 21:16, 2 Chr 26:6, 2 Chr 26:6, 2 Chr 26:7, 2 Chr 28:18, Psa 56:1, Isa 2:6, Isa 9:12, Isa 11:14, Jer 25:20, Jer 47:1, Jer 47:4, Jer 47:4, Eze 16:27, Eze 16:57, Eze 25:15, Eze 25:16, Amos 1:8, Amos 6:2, Amos 9:7, Obad 1:19, Zeph 2:5, Zech 9:6

Philistines'
Gen 21:34, 1 Sam 14:1, 1 Sam 14:4, 1 Chr 11:16

Next Page - 6431 (Peleth) to 6440 (paniym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6431 (Peleth) to 6440 (paniym)

Previous Page - 6421 (Plalyah) to 6430 (Plishtiy)
Strong's Number Strong's Name Hebrew Text and Scripture

6431

Peleth

Peleth
Num 16:1, 1 Chr 2:33

6432

Plethiy

Pelethites
2 Sam 8:18, 2 Sam 15:18, 2 Sam 20:7, 2 Sam 20:23, 1 Ki 1:38, 1 Ki 1:44, 1 Chr 18:17

6433

pum

mouth
Dan 4:31, Dan 6:17, Dan 7:5, Dan 7:8, Dan 7:20

mouths
Dan 6:22

6434

pen

corner
Prov 7:8, Zech 14:10

6435

pen

lest
Gen 3:3, Psa 28:1

not
Gen 24:6

Peradventure
Gen 31:31, Gen 42:4

6436

pannag

Pannag
Eze 27:17

6437

panah

appeared
Exo 14:27

aside
S of Solomon 6:1

away
Deu 29:18, Deu 30:17, Psa 90:9, Jer 6:4

back
Jer 46:5, Jer 46:21, Jer 47:3, Jer 49:8, Nahum 2:8

beholdeth
Job 24:18

corner
2 Chr 25:23

dawning
Jud 19:26

empty
Lev 14:36

eventide
Gen 24:63

faces
Gen 18:22

lieth
Eze 9:2

look
Deu 9:27, 2 Sam 9:8, Job 6:28, Psa 119:132, Isa 8:21, Isa 45:22, Isa 56:11, Eze 29:16, Eze 43:17, Hos 3:1

looked
Exo 2:12, Exo 16:10, Num 12:10, Num 16:42, Jos 8:20, Jud 6:14, Jud 20:40, 2 Sam 1:7, 2 Sam 2:20, 2 Chr 13:14, 2 Chr 20:24, 2 Chr 26:20, Eccl 2:11, Eze 10:11, Eze 46:19, Hag 1:9

looketh
Jos 15:2, Eze 8:3, Eze 11:1, Eze 43:1, Eze 44:1, Eze 46:1, Eze 46:12, Eze 47:2

looking
Jos 15:7, 1 Ki 7:25, 1 Ki 7:25, 1 Ki 7:25, 1 Ki 7:25, 2 Chr 4:4, 2 Chr 4:4, 2 Chr 4:4, 2 Chr 4:4

Mark
Job 21:5

on
Deu 23:11

out
Zeph 3:15

Prepare
Isa 40:3, Isa 57:14, Isa 62:10, Mal 3:1

prepared
Gen 24:31

preparedst
Psa 80:9

Regard
Lev 19:31, Job 36:21, Psa 102:17

regardeth
Mal 2:13

respect
Lev 26:9, Num 16:15, 1 Ki 8:28, 2 Ki 13:23, 2 Chr 6:19

respecteth
Psa 40:4

return
Jos 22:4

right
Psa 46:5

turn
Gen 24:49, Lev 19:4, Num 14:25, Deu 1:7, Deu 1:40, Deu 2:3, Deu 16:7, Deu 31:20, 1 Ki 17:3, Job 5:1, Psa 25:16, Psa 69:16, Psa 86:16, Isa 13:14, Jer 50:16, Eze 36:9

turned
Exo 7:23, Exo 10:6, Exo 32:15, Num 21:33, Deu 1:24, Deu 2:1, Deu 2:8, Deu 3:1, Deu 9:15, Deu 10:5, Deu 31:18, Jos 7:12, Jud 15:4, Jud 18:21, Jud 18:26, Jud 20:42, Jud 20:45, Jud 20:47, 1 Sam 10:9, 1 Sam 13:17, 1 Sam 13:18, 1 Sam 13:18, 1 Sam 14:47, 1 Ki 10:13, 2 Ki 2:24, 2 Ki 5:12, 2 Ki 23:16, Eccl 2:12, Isa 53:6, Jer 2:27, Jer 32:33, Jer 48:39, Eze 17:6

turnest
1 Ki 2:3

turneth
Lev 20:6, Prov 17:8, Jer 49:24

6438

pinnah

bulwarks
2 Chr 26:15

chief
Jud 20:2, 1 Sam 14:38

corner
2 Ki 14:13, 2 Chr 26:9, 2 Chr 28:24, Neh 3:24, Neh 3:31, Neh 3:32, Job 38:6, Psa 118:22, Prov 7:12, Prov 21:9, Prov 25:24, Isa 28:16, Jer 31:38, Jer 31:40, Jer 51:26, Zech 10:4

corners
Exo 27:2, Exo 38:2, 1 Ki 7:34, Job 1:19, Eze 43:20, Eze 45:19

stay
Isa 19:13

towers
Zeph 1:16, Zeph 3:6

6439

Pnuw'el

Peniel
Gen 32:30

Penuel
Gen 32:31, Jud 8:8, Jud 8:8, Jud 8:9, Jud 8:17, 1 Ki 12:25, 1 Chr 4:4, 1 Chr 8:25

6440

paniym

afore
Isa 18:5, Eze 33:22

aforetime
Neh 13:5, Job 17:6

against
Exo 14:2, Num 8:2, Deu 31:21, Deu 32:49, Deu 34:1, 1 Sam 15:7, 1 Chr 14:8, 2 Chr 14:10, 2 Chr 20:12, 2 Chr 20:17, Eze 41:15, Eze 42:3, Eze 42:10, Eze 42:10, Eze 48:15, Eze 48:21, Eze 48:21

anger
Psa 21:9, Jer 3:12, Lam 4:16

as
Job 24:18, Psa 72:17

at
Deu 7:21, Est 8:3, Isa 30:17, Isa 30:17

because
Gen 27:46, Gen 36:7, Exo 1:12, Exo 9:11, Exo 19:18, Lev 26:10, Num 32:17, Deu 20:3, Deu 28:20, Jos 2:9, Jos 2:11, Jos 2:24, Jos 5:1, Jos 6:1, Jos 9:24, Jos 11:6, Jos 23:3, Jud 2:18, Jud 6:2, Jud 6:6, 1 Sam 8:18, 1 Ki 1:50, 1 Ki 2:7, 1 Ki 8:11, 2 Ki 9:14, 1 Chr 12:1, 1 Chr 21:30, 2 Chr 12:5, Neh 4:9, Neh 5:15, Job 17:12, Job 35:12, Psa 38:3, Psa 38:3, Psa 38:5, Psa 55:3, Psa 60:4, Psa 102:10, Isa 10:27, Isa 17:9, Isa 19:16, Isa 19:17, Isa 19:20, Isa 51:13, Jer 4:4, Jer 14:16, Jer 15:17, Jer 21:12, Jer 23:9, Jer 23:9, Jer 23:10, Jer 25:16, Jer 25:27, Jer 25:37, Jer 25:38, Jer 25:38, Jer 26:3, Jer 32:24, Jer 41:18, Jer 44:3, Jer 44:22, Jer 44:22, Jer 44:23, Lam 5:9, Lam 5:10, Eze 14:15, Eze 16:63, Hos 10:15

before
Gen 6:11, Gen 6:13, Gen 7:1, Gen 10:9, Gen 10:9, Gen 11:28, Gen 13:9, Gen 13:10, Gen 17:1, Gen 17:18, Gen 18:8, Gen 18:22, Gen 19:27, Gen 20:15, Gen 23:3, Gen 23:12, Gen 23:17, Gen 23:19, Gen 24:7, Gen 24:33, Gen 24:40, Gen 24:51, Gen 25:9, Gen 25:18, Gen 27:7, Gen 27:7, Gen 27:10, Gen 29:26, Gen 30:30, Gen 31:35, Gen 32:3, Gen 32:16, Gen 32:17, Gen 32:20, Gen 33:3, Gen 33:14, Gen 33:14, Gen 33:18, Gen 34:10, Gen 36:31, Gen 40:9, Gen 41:43, Gen 41:46, Gen 43:9, Gen 43:14, Gen 43:15, Gen 43:33, Gen 43:34, Gen 44:14, Gen 45:5, Gen 45:7, Gen 46:28, Gen 47:6, Gen 47:7, Gen 47:10, Gen 48:15, Gen 48:20, Gen 49:30, Gen 50:13, Gen 50:16, Exo 4:3, Exo 4:21, Exo 6:12, Exo 6:30, Exo 7:9, Exo 7:10, Exo 7:10, Exo 8:20, Exo 9:10, Exo 9:11, Exo 9:13, Exo 10:3, Exo 10:10, Exo 10:14, Exo 11:10, Exo 13:21, Exo 13:22, Exo 14:2, Exo 14:9, Exo 14:19, Exo 16:9, Exo 16:33, Exo 16:34, Exo 17:5, Exo 17:6, Exo 18:12, Exo 20:3, Exo 21:1, Exo 23:15, Exo 23:17, Exo 23:20, Exo 23:23, Exo 23:27, Exo 23:28, Exo 23:28, Exo 23:29, Exo 23:30, Exo 23:31, Exo 25:30, Exo 27:21, Exo 28:12, Exo 28:29, Exo 28:30, Exo 28:30, Exo 28:35, Exo 28:38, Exo 29:10, Exo 29:11, Exo 29:23, Exo 29:24, Exo 29:25, Exo 29:26, Exo 29:42, Exo 30:6, Exo 30:6, Exo 30:8, Exo 30:16, Exo 30:36, Exo 32:1, Exo 32:5, Exo 32:23, Exo 32:34, Exo 33:2, Exo 33:19, Exo 33:19, Exo 34:11, Exo 34:20, Exo 34:23, Exo 34:24, Exo 34:24, Exo 34:34, Exo 40:5, Exo 40:6, Exo 40:23, Exo 40:25, Exo 40:26, Lev 1:3, Lev 1:5, Lev 1:11, Lev 3:1, Lev 3:7, Lev 3:8, Lev 3:12, Lev 3:13, Lev 4:4, Lev 4:4, Lev 4:6, Lev 4:6, Lev 4:7, Lev 4:14, Lev 4:15, Lev 4:15, Lev 4:17, Lev 4:17, Lev 4:18, Lev 4:24, Lev 6:7, Lev 6:14, Lev 6:14, Lev 6:25, Lev 7:30, Lev 8:26, Lev 8:27, Lev 8:29, Lev 9:2, Lev 9:4, Lev 9:5, Lev 9:5, Lev 9:21, Lev 9:24, Lev 10:1, Lev 10:2, Lev 10:3, Lev 10:4, Lev 10:15, Lev 10:17, Lev 10:19, Lev 12:7, Lev 14:11, Lev 14:12, Lev 14:16, Lev 14:18, Lev 14:23, Lev 14:24, Lev 14:27, Lev 14:29, Lev 14:31, Lev 15:14, Lev 15:15, Lev 15:30, Lev 16:1, Lev 16:2, Lev 16:7, Lev 16:10, Lev 16:12, Lev 16:13, Lev 16:14, Lev 16:15, Lev 16:18, Lev 16:30, Lev 17:4, Lev 18:23, Lev 18:24, Lev 18:27, Lev 18:28, Lev 18:30, Lev 19:14, Lev 19:22, Lev 19:32, Lev 20:23, Lev 23:11, Lev 23:20, Lev 23:28, Lev 23:40, Lev 24:3, Lev 24:4, Lev 24:6, Lev 24:8, Lev 26:7, Lev 26:8, Lev 26:17, Lev 26:37, Lev 26:37, Lev 27:8, Lev 27:11, Num 3:4, Num 3:4, Num 3:6, Num 3:7, Num 3:38, Num 3:38, Num 5:16, Num 5:18, Num 5:25, Num 5:30, Num 6:16, Num 6:20, Num 7:3, Num 7:3, Num 7:10, Num 8:9, Num 8:10, Num 8:11, Num 8:13, Num 8:13, Num 8:21, Num 8:22, Num 8:22, Num 9:6, Num 9:6, Num 10:9, Num 10:10, Num 10:33, Num 10:35, Num 11:20, Num 13:22, Num 14:5, Num 14:14, Num 14:37, Num 14:42, Num 14:43, Num 15:15, Num 15:25, Num 15:28, Num 16:2, Num 16:7, Num 16:9, Num 16:16, Num 16:17, Num 16:38, Num 16:40, Num 16:43, Num 17:4, Num 17:7, Num 17:9, Num 17:10, Num 18:2, Num 18:19, Num 19:3, Num 19:4, Num 20:3, Num 20:9, Num 20:10, Num 21:11, Num 26:61, Num 27:2, Num 27:2, Num 27:2, Num 27:5, Num 27:17, Num 27:17, Num 27:19, Num 27:19, Num 27:21, Num 27:21, Num 27:22, Num 27:22, Num 31:50, Num 31:54, Num 32:4, Num 32:17, Num 32:20, Num 32:21, Num 32:21, Num 32:22, Num 32:22, Num 32:27, Num 32:29, Num 32:29, Num 32:32, Num 33:7, Num 33:7, Num 33:8, Num 33:47, Num 33:52, Num 33:55, Num 35:12, Num 36:1, Num 36:1, Deu 1:8, Deu 1:21, Deu 1:22, Deu 1:30, Deu 1:33, Deu 1:38, Deu 1:42, Deu 1:45, Deu 2:12, Deu 2:21, Deu 2:22, Deu 2:31, Deu 2:33, Deu 3:18, Deu 3:28, Deu 4:8, Deu 4:10, Deu 4:32, Deu 4:38, Deu 4:44, Deu 5:7, Deu 6:19, Deu 6:25, Deu 7:1, Deu 7:2, Deu 7:22, Deu 7:24, Deu 9:2, Deu 9:3, Deu 9:4, Deu 9:4, Deu 9:5, Deu 9:18, Deu 9:25, Deu 10:8, Deu 10:11, Deu 11:23, Deu 11:25, Deu 11:26, Deu 11:32, Deu 12:7, Deu 12:12, Deu 12:18, Deu 12:18, Deu 12:29, Deu 12:30, Deu 14:23, Deu 14:26, Deu 15:20, Deu 16:11, Deu 16:16, Deu 16:16, Deu 17:18, Deu 18:7, Deu 18:12, Deu 19:17, Deu 19:17, Deu 21:16, Deu 22:6, Deu 22:17, Deu 23:14, Deu 24:4, Deu 24:13, Deu 26:4, Deu 26:5, Deu 26:10, Deu 26:10, Deu 26:13, Deu 27:7, Deu 28:7, Deu 28:25, Deu 28:25, Deu 29:10, Deu 29:15, Deu 30:1, Deu 30:15, Deu 30:19, Deu 31:3, Deu 31:3, Deu 31:3, Deu 31:8, Deu 31:11, Deu 33:1, Deu 33:27, Jos 1:5, Jos 1:14, Jos 3:6, Jos 3:6, Jos 3:10, Jos 3:11, Jos 3:14, Jos 4:5, Jos 4:7, Jos 4:12, Jos 4:13, Jos 4:23, Jos 4:23, Jos 5:1, Jos 6:4, Jos 6:6, Jos 6:7, Jos 6:8, Jos 6:9, Jos 6:13, Jos 6:13, Jos 6:26, Jos 7:4, Jos 7:5, Jos 7:6, Jos 7:8, Jos 7:12, Jos 7:12, Jos 7:13, Jos 7:23, Jos 8:5, Jos 8:6, Jos 8:6, Jos 8:10, Jos 8:14, Jos 8:15, Jos 9:24, Jos 10:8, Jos 10:10, Jos 10:11, Jos 10:12, Jos 10:14, Jos 11:6, Jos 13:3, Jos 13:6, Jos 13:25, Jos 14:15, Jos 15:8, Jos 15:15, Jos 17:4, Jos 17:4, Jos 17:4, Jos 17:7, Jos 18:1, Jos 18:6, Jos 18:8, Jos 18:10, Jos 18:14, Jos 18:16, Jos 19:11, Jos 19:51, Jos 20:6, Jos 20:9, Jos 21:44, Jos 22:27, Jos 22:29, Jos 23:5, Jos 23:9, Jos 23:9, Jos 23:13, Jos 24:1, Jos 24:8, Jos 24:12, Jos 24:12, Jos 24:18, Jud 1:10, Jud 1:11, Jud 1:23, Jud 2:3, Jud 2:14, Jud 2:21, Jud 3:2, Jud 3:27, Jud 4:14, Jud 4:15, Jud 4:23, Jud 5:5, Jud 5:5, Jud 6:9, Jud 6:18, Jud 8:28, Jud 9:39, Jud 9:40, Jud 11:9, Jud 11:11, Jud 11:23, Jud 11:24, Jud 11:33, Jud 16:3, Jud 18:21, Jud 20:23, Jud 20:26, Jud 20:26, Jud 20:28, Jud 20:32, Jud 20:35, Jud 20:39, Jud 20:42, Jud 21:2, 1 Sam 1:12, 1 Sam 1:15, 1 Sam 1:19, 1 Sam 1:22, 1 Sam 2:11, 1 Sam 2:17, 1 Sam 2:18, 1 Sam 2:28, 1 Sam 2:30, 1 Sam 2:35, 1 Sam 3:1, 1 Sam 4:2, 1 Sam 4:3, 1 Sam 4:17, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 6:20, 1 Sam 7:6, 1 Sam 7:10, 1 Sam 8:11, 1 Sam 8:20, 1 Sam 9:12, 1 Sam 9:15, 1 Sam 9:19, 1 Sam 9:24, 1 Sam 9:24, 1 Sam 9:27, 1 Sam 10:5, 1 Sam 10:8, 1 Sam 10:19, 1 Sam 10:25, 1 Sam 11:15, 1 Sam 11:15, 1 Sam 12:2, 1 Sam 12:2, 1 Sam 12:7, 1 Sam 14:13, 1 Sam 15:33, 1 Sam 16:8, 1 Sam 16:10, 1 Sam 16:16, 1 Sam 16:21, 1 Sam 16:22, 1 Sam 17:7, 1 Sam 17:31, 1 Sam 17:41, 1 Sam 17:57, 1 Sam 18:13, 1 Sam 18:16, 1 Sam 19:24, 1 Sam 20:1, 1 Sam 20:1, 1 Sam 21:6, 1 Sam 21:7, 1 Sam 22:4, 1 Sam 23:18, 1 Sam 23:24, 1 Sam 25:19, 1 Sam 26:1, 1 Sam 26:3, 1 Sam 26:19, 1 Sam 28:22, 1 Sam 28:25, 1 Sam 28:25, 1 Sam 30:20, 1 Sam 31:1, 2 Sam 2:14, 2 Sam 2:17, 2 Sam 2:24, 2 Sam 3:31, 2 Sam 3:34, 2 Sam 5:3, 2 Sam 5:20, 2 Sam 5:24, 2 Sam 6:4, 2 Sam 6:5, 2 Sam 6:14, 2 Sam 6:16, 2 Sam 6:17, 2 Sam 6:21, 2 Sam 6:21, 2 Sam 7:15, 2 Sam 7:16, 2 Sam 7:18, 2 Sam 7:23, 2 Sam 7:26, 2 Sam 7:29, 2 Sam 10:9, 2 Sam 10:13, 2 Sam 10:14, 2 Sam 10:15, 2 Sam 10:16, 2 Sam 10:18, 2 Sam 10:19, 2 Sam 11:13, 2 Sam 13:9, 2 Sam 14:33, 2 Sam 15:1, 2 Sam 15:18, 2 Sam 18:7, 2 Sam 19:8, 2 Sam 19:13, 2 Sam 19:17, 2 Sam 19:18, 2 Sam 20:8, 2 Sam 21:9, 2 Sam 24:13, 1 Ki 1:2, 1 Ki 1:5, 1 Ki 1:23, 1 Ki 1:25, 1 Ki 1:28, 1 Ki 1:32, 1 Ki 2:4, 1 Ki 2:26, 1 Ki 2:45, 1 Ki 3:6, 1 Ki 3:12, 1 Ki 3:15, 1 Ki 3:16, 1 Ki 3:22, 1 Ki 3:24, 1 Ki 6:3, 1 Ki 6:3, 1 Ki 6:21, 1 Ki 7:6, 1 Ki 7:6, 1 Ki 7:49, 1 Ki 8:5, 1 Ki 8:8, 1 Ki 8:22, 1 Ki 8:23, 1 Ki 8:25, 1 Ki 8:25, 1 Ki 8:28, 1 Ki 8:31, 1 Ki 8:33, 1 Ki 8:50, 1 Ki 8:54, 1 Ki 8:59, 1 Ki 8:62, 1 Ki 8:64, 1 Ki 8:64, 1 Ki 8:65, 1 Ki 9:3, 1 Ki 9:4, 1 Ki 9:6, 1 Ki 9:25, 1 Ki 10:8, 1 Ki 11:7, 1 Ki 11:36, 1 Ki 12:6, 1 Ki 12:8, 1 Ki 12:30, 1 Ki 14:9, 1 Ki 14:24, 1 Ki 15:3, 1 Ki 16:25, 1 Ki 16:30, 1 Ki 16:33, 1 Ki 17:1, 1 Ki 17:3, 1 Ki 17:5, 1 Ki 18:15, 1 Ki 18:46, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:19, 1 Ki 21:26, 1 Ki 21:29, 1 Ki 21:29, 1 Ki 22:10, 1 Ki 22:21, 2 Ki 3:14, 2 Ki 3:24, 2 Ki 4:12, 2 Ki 4:31, 2 Ki 4:38, 2 Ki 4:43, 2 Ki 4:44, 2 Ki 5:15, 2 Ki 5:16, 2 Ki 5:23, 2 Ki 6:22, 2 Ki 6:32, 2 Ki 8:9, 2 Ki 10:4, 2 Ki 11:18, 2 Ki 14:12, 2 Ki 16:3, 2 Ki 16:14, 2 Ki 17:2, 2 Ki 17:8, 2 Ki 17:11, 2 Ki 18:5, 2 Ki 18:22, 2 Ki 19:14, 2 Ki 19:15, 2 Ki 19:26, 2 Ki 20:3, 2 Ki 21:2, 2 Ki 21:9, 2 Ki 21:11, 2 Ki 22:10, 2 Ki 22:19, 2 Ki 22:19, 2 Ki 23:3, 2 Ki 23:13, 2 Ki 23:25, 2 Ki 25:29, 1 Chr 1:43, 1 Chr 5:25, 1 Chr 6:32, 1 Chr 10:1, 1 Chr 11:3, 1 Chr 11:13, 1 Chr 13:8, 1 Chr 13:10, 1 Chr 14:15, 1 Chr 15:24, 1 Chr 16:1, 1 Chr 16:4, 1 Chr 16:6, 1 Chr 16:29, 1 Chr 16:30, 1 Chr 16:37, 1 Chr 16:37, 1 Chr 16:39, 1 Chr 17:8, 1 Chr 17:13, 1 Chr 17:16, 1 Chr 17:21, 1 Chr 17:24, 1 Chr 17:25, 1 Chr 17:27, 1 Chr 19:7, 1 Chr 19:10, 1 Chr 19:14, 1 Chr 19:14, 1 Chr 19:15, 1 Chr 19:16, 1 Chr 19:16, 1 Chr 19:18, 1 Chr 19:19, 1 Chr 21:12, 1 Chr 21:30, 1 Chr 22:5, 1 Chr 22:18, 1 Chr 22:18, 1 Chr 23:13, 1 Chr 23:31, 1 Chr 24:2, 1 Chr 24:6, 1 Chr 29:15, 1 Chr 29:22, 1 Chr 29:25, 2 Chr 1:5, 2 Chr 1:6, 2 Chr 1:10, 2 Chr 1:12, 2 Chr 1:13, 2 Chr 2:4, 2 Chr 2:6, 2 Chr 3:15, 2 Chr 3:17, 2 Chr 4:20, 2 Chr 5:6, 2 Chr 5:9, 2 Chr 6:12, 2 Chr 6:14, 2 Chr 6:16, 2 Chr 6:19, 2 Chr 6:22, 2 Chr 6:24, 2 Chr 6:24, 2 Chr 6:36, 2 Chr 7:4, 2 Chr 7:7, 2 Chr 7:17, 2 Chr 7:19, 2 Chr 8:12, 2 Chr 9:7, 2 Chr 9:11, 2 Chr 10:6, 2 Chr 10:8, 2 Chr 13:13, 2 Chr 13:14, 2 Chr 13:15, 2 Chr 13:16, 2 Chr 14:5, 2 Chr 14:7, 2 Chr 14:12, 2 Chr 14:12, 2 Chr 14:13, 2 Chr 14:13, 2 Chr 15:8, 2 Chr 18:9, 2 Chr 18:20, 2 Chr 19:2, 2 Chr 19:11, 2 Chr 20:5, 2 Chr 20:7, 2 Chr 20:9, 2 Chr 20:13, 2 Chr 20:16, 2 Chr 20:18, 2 Chr 20:21, 2 Chr 23:17, 2 Chr 24:14, 2 Chr 25:8, 2 Chr 25:14, 2 Chr 25:22, 2 Chr 26:19, 2 Chr 27:6, 2 Chr 28:3, 2 Chr 28:9, 2 Chr 28:14, 2 Chr 29:11, 2 Chr 29:19, 2 Chr 29:23, 2 Chr 30:9, 2 Chr 31:20, 2 Chr 32:12, 2 Chr 33:2, 2 Chr 33:9, 2 Chr 33:12, 2 Chr 33:19, 2 Chr 33:23, 2 Chr 34:18, 2 Chr 34:24, 2 Chr 34:27, 2 Chr 34:27, 2 Chr 34:27, 2 Chr 34:31, 2 Chr 36:12, Ezr 7:28, Ezr 8:21, Ezr 8:29, Ezr 9:15, Ezr 9:15, Ezr 10:1, Ezr 10:6, Neh 1:4, Neh 1:6, Neh 2:1, Neh 2:13, Neh 4:2, Neh 4:5, Neh 5:15, Neh 6:19, Neh 8:1, Neh 8:2, Neh 8:3, Neh 8:3, Neh 9:8, Neh 9:11, Neh 9:24, Neh 9:28, Neh 9:32, Neh 9:35, Neh 12:36, Neh 13:4, Neh 13:19, Est 1:3, Est 1:11, Est 1:16, Est 1:17, Est 1:19, Est 2:11, Est 2:23, Est 3:7, Est 4:2, Est 4:6, Est 4:8, Est 6:1, Est 6:9, Est 6:11, Est 6:13, Est 6:13, Est 7:6, Est 7:9, Est 8:1, Est 8:3, Est 8:4, Est 8:5, Est 9:11, Est 9:25, Job 3:24, Job 4:19, Job 8:12, Job 8:16, Job 13:15, Job 13:16, Job 15:4, Job 15:7, Job 21:18, Job 21:33, Job 23:4, Job 23:17, Job 30:11, Job 33:5, Job 35:14, Job 41:10, Job 41:22, Job 42:11, Psa 18:6, Psa 18:42, Psa 22:27, Psa 22:29, Psa 23:5, Psa 34:1, Psa 35:5, Psa 42:2, Psa 50:3, Psa 56:13, Psa 57:6, Psa 61:7, Psa 62:8, Psa 68:1, Psa 68:2, Psa 68:3, Psa 68:4, Psa 68:7, Psa 69:22, Psa 72:9, Psa 78:55, Psa 79:11, Psa 80:2, Psa 80:9, Psa 83:13, Psa 85:13, Psa 86:9, Psa 88:2, Psa 95:6, Psa 96:6, Psa 96:9, Psa 96:13, Psa 97:3, Psa 98:6, Psa 98:9, Psa 100:2, Psa 102:1, Psa 102:28, Psa 105:17, Psa 106:23, Psa 116:9, Psa 119:169, Psa 119:170, Psa 141:2, Psa 142:2, Psa 142:2, Psa 147:17, Prov 8:25, Prov 8:30, Prov 14:19, Prov 15:33, Prov 16:18, Prov 16:18, Prov 17:14, Prov 17:24, Prov 18:12, Prov 18:12, Prov 18:16, Prov 22:29, Prov 22:29, Prov 23:1, Prov 25:5, Prov 25:26, Prov 27:4, Eccl 1:10, Eccl 1:16, Eccl 2:7, Eccl 2:9, Eccl 2:26, Eccl 3:14, Eccl 4:16, Eccl 5:2, Eccl 5:6, Eccl 8:12, Eccl 8:13, Eccl 9:1, S of Solomon 8:12, Isa 1:12, Isa 8:4, Isa 9:3, Isa 17:13, Isa 17:13, Isa 23:18, Isa 30:11, Isa 36:7, Isa 37:14, Isa 37:27, Isa 38:3, Isa 40:10, Isa 41:2, Isa 42:16, Isa 43:10, Isa 45:1, Isa 45:1, Isa 45:2, Isa 48:7, Isa 48:19, Isa 52:12, Isa 53:2, Isa 53:7, Isa 55:12, Isa 57:16, Isa 58:8, Isa 62:11, Isa 63:12, Isa 65:6, Isa 66:22, Isa 66:23, Jer 1:17, Jer 2:22, Jer 6:7, Jer 7:10, Jer 9:13, Jer 15:1, Jer 15:9, Jer 15:19, Jer 18:17, Jer 18:20, Jer 18:23, Jer 19:7, Jer 21:8, Jer 24:1, Jer 26:4, Jer 28:8, Jer 28:8, Jer 30:20, Jer 31:36, Jer 31:36, Jer 33:18, Jer 33:24, Jer 34:5, Jer 34:15, Jer 34:18, Jer 35:5, Jer 35:19, Jer 36:7, Jer 36:9, Jer 36:22, Jer 37:20, Jer 38:26, Jer 39:16, Jer 40:4, Jer 42:2, Jer 42:9, Jer 44:10, Jer 44:10, Jer 49:19, Jer 49:37, Jer 49:37, Jer 50:8, Jer 50:44, Jer 52:33, Lam 1:5, Lam 1:6, Lam 1:22, Lam 2:3, Eze 2:10, Eze 3:20, Eze 4:1, Eze 6:4, Eze 6:5, Eze 8:1, Eze 8:11, Eze 9:6, Eze 14:1, Eze 16:18, Eze 16:19, Eze 16:50, Eze 20:1, Eze 22:30, Eze 23:24, Eze 23:41, Eze 28:9, Eze 28:17, Eze 30:24, Eze 33:31, Eze 36:17, Eze 40:12, Eze 40:22, Eze 40:26, Eze 40:47, Eze 41:4, Eze 41:12, Eze 41:22, Eze 42:2, Eze 42:4, Eze 42:8, Eze 42:11, Eze 42:12, Eze 42:13, Eze 43:24, Eze 44:3, Eze 44:4, Eze 44:11, Eze 44:12, Eze 44:15, Eze 45:7, Eze 45:7, Eze 46:3, Eze 46:9, Dan 1:5, Dan 1:13, Dan 1:18, Dan 1:19, Dan 2:2, Dan 8:3, Dan 8:4, Dan 8:6, Dan 8:7, Dan 9:10, Dan 9:13, Dan 9:18, Dan 9:20, Dan 10:12, Dan 11:16, Dan 11:22, Joel 2:3, Joel 2:3, Joel 2:10, Joel 2:11, Joel 2:31, Amos 1:1, Amos 2:9, Amos 9:4, Jonah 1:2, Micah 1:4, Micah 2:13, Micah 2:13, Micah 6:4, Nahum 1:6, Hab 2:20, Hab 3:5, Hag 1:12, Hag 2:14, Zech 2:13, Zech 3:1, Zech 3:3, Zech 3:4, Zech 3:8, Zech 3:9, Zech 4:7, Zech 7:2, Zech 8:10, Zech 8:21, Zech 8:22, Zech 12:8, Zech 14:4, Zech 14:5, Zech 14:20, Mal 2:5, Mal 3:1, Mal 3:14, Mal 3:16, Mal 4:5

beforetime
Deu 2:12, Jos 11:10, 1 Sam 9:9, 1 Sam 9:9, Isa 41:26

by
Jer 4:26

countenance
Gen 4:5, Gen 4:6, Gen 31:2, Gen 31:5, Num 6:26, Deu 28:50, 1 Sam 1:18, 2 Ki 8:11, Neh 2:2, Neh 2:3, Job 14:20, Job 29:24, Psa 4:6, Psa 11:7, Psa 21:6, Psa 42:5, Psa 42:11, Psa 43:5, Psa 44:3, Psa 80:16, Psa 89:15, Psa 90:8, Prov 15:13, Prov 16:15, Prov 25:23, Prov 27:17, Eccl 7:3, Isa 3:9, Eze 27:35, Dan 8:23

down
2 Ki 21:13, Isa 24:1

edge
Eccl 10:10

endure
Psa 72:5

face
Gen 1:2, Gen 1:2, Gen 1:29, Gen 2:6, Gen 4:14, Gen 4:14, Gen 6:1, Gen 6:7, Gen 7:3, Gen 7:4, Gen 7:18, Gen 7:23, Gen 8:8, Gen 8:9, Gen 8:13, Gen 11:4, Gen 11:8, Gen 11:9, Gen 16:6, Gen 16:8, Gen 17:3, Gen 17:17, Gen 19:13, Gen 30:33, Gen 31:21, Gen 32:20, Gen 32:30, Gen 32:30, Gen 33:10, Gen 33:10, Gen 35:1, Gen 35:7, Gen 36:6, Gen 38:15, Gen 41:56, Gen 43:3, Gen 43:5, Gen 43:31, Gen 44:23, Gen 44:26, Gen 46:28, Gen 46:30, Gen 48:11, Gen 50:1, Gen 50:18, Exo 2:15, Exo 3:6, Exo 10:28, Exo 10:28, Exo 10:29, Exo 14:19, Exo 14:25, Exo 16:14, Exo 32:12, Exo 33:11, Exo 33:11, Exo 33:16, Exo 33:20, Exo 33:23, Exo 34:29, Exo 34:30, Exo 34:33, Exo 34:35, Exo 34:35, Exo 34:35, Lev 13:41, Lev 17:10, Lev 19:32, Lev 20:3, Lev 20:5, Lev 20:6, Lev 26:17, Num 6:25, Num 11:31, Num 12:3, Num 12:14, Num 16:4, Num 24:1, Deu 1:17, Deu 5:4, Deu 5:4, Deu 6:15, Deu 7:6, Deu 7:10, Deu 7:10, Deu 8:20, Deu 9:3, Deu 25:2, Deu 25:9, Deu 28:7, Deu 28:31, Deu 31:5, Deu 31:17, Deu 31:18, Deu 32:20, Deu 34:10, Deu 34:10, Jos 5:14, Jos 7:6, Jos 7:10, Jud 6:22, Jud 6:22, Ruth 2:10, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 17:49, 1 Sam 20:15, 1 Sam 25:23, 1 Sam 26:20, 2 Sam 2:22, 2 Sam 3:13, 2 Sam 3:13, 2 Sam 9:6, 2 Sam 14:22, 2 Sam 14:24, 2 Sam 14:24, 2 Sam 14:28, 2 Sam 14:32, 2 Sam 18:8, 2 Sam 19:4, 1 Ki 8:14, 1 Ki 13:6, 1 Ki 13:34, 1 Ki 18:7, 1 Ki 18:42, 1 Ki 19:13, 1 Ki 21:4, 2 Ki 4:29, 2 Ki 4:31, 2 Ki 8:15, 2 Ki 9:32, 2 Ki 9:37, 2 Ki 12:17, 2 Ki 13:14, 2 Ki 14:8, 2 Ki 14:11, 2 Ki 18:24, 2 Ki 20:2, 1 Chr 16:11, 2 Chr 6:3, 2 Chr 6:42, 2 Chr 7:14, 2 Chr 25:17, 2 Chr 25:21, 2 Chr 30:9, 2 Chr 32:21, 2 Chr 35:22, Ezr 9:6, Ezr 9:7, Est 1:14, Est 7:8, Job 1:11, Job 2:5, Job 4:15, Job 11:15, Job 13:24, Job 15:27, Job 16:8, Job 16:16, Job 21:31, Job 22:26, Job 23:17, Job 24:15, Job 26:9, Job 30:10, Job 33:26, Job 34:29, Job 37:12, Job 38:30, Job 41:13, Job 41:14, Psa 5:8, Psa 10:11, Psa 13:1, Psa 17:15, Psa 21:12, Psa 22:24, Psa 24:6, Psa 27:8, Psa 27:8, Psa 27:9, Psa 30:7, Psa 31:16, Psa 34:16, Psa 41:12, Psa 44:15, Psa 44:24, Psa 51:9, Psa 67:1, Psa 69:7, Psa 69:17, Psa 80:3, Psa 80:7, Psa 80:19, Psa 84:9, Psa 88:14, Psa 89:14, Psa 89:23, Psa 102:2, Psa 104:15, Psa 104:29, Psa 104:30, Psa 105:4, Psa 119:135, Psa 132:10, Psa 143:7, Prov 7:13, Prov 7:15, Prov 8:27, Prov 21:29, Prov 24:31, Prov 27:19, Prov 27:19, Eccl 8:1, Eccl 8:1, Isa 6:2, Isa 8:17, Isa 14:21, Isa 16:4, Isa 23:17, Isa 25:7, Isa 27:6, Isa 28:25, Isa 29:22, Isa 36:9, Isa 38:2, Isa 50:6, Isa 50:7, Isa 54:8, Isa 59:2, Isa 64:7, Isa 65:3, Jer 1:13, Jer 2:27, Jer 8:2, Jer 13:26, Jer 16:4, Jer 16:17, Jer 18:17, Jer 21:10, Jer 22:25, Jer 25:26, Jer 28:16, Jer 32:31, Jer 32:33, Jer 33:5, Jer 44:11, Lam 2:19, Lam 3:35, Eze 1:10, Eze 1:10, Eze 1:10, Eze 1:10, Eze 1:28, Eze 3:8, Eze 3:23, Eze 4:3, Eze 4:7, Eze 6:2, Eze 7:22, Eze 9:8, Eze 10:14, Eze 10:14, Eze 10:14, Eze 10:14, Eze 10:14, Eze 10:14, Eze 11:13, Eze 12:6, Eze 12:12, Eze 13:17, Eze 14:3, Eze 14:4, Eze 14:7, Eze 14:8, Eze 15:7, Eze 15:7, Eze 20:35, Eze 20:35, Eze 20:46, Eze 21:2, Eze 21:16, Eze 25:2, Eze 28:21, Eze 29:2, Eze 34:6, Eze 35:2, Eze 38:2, Eze 38:20, Eze 39:14, Eze 39:23, Eze 39:24, Eze 39:29, Eze 40:15, Eze 40:15, Eze 41:14, Eze 41:19, Eze 41:19, Eze 41:21, Eze 41:25, Eze 43:3, Eze 44:4, Dan 8:5, Dan 8:17, Dan 8:18, Dan 9:3, Dan 9:8, Dan 9:17, Dan 10:6, Dan 10:9, Dan 10:9, Dan 10:15, Dan 11:17, Dan 11:18, Dan 11:19, Hos 5:5, Hos 5:15, Hos 7:2, Hos 7:10, Joel 2:6, Joel 2:20, Amos 5:8, Amos 9:6, Amos 9:8, Micah 3:4, Nahum 2:1, Nahum 3:5, Zech 5:3

faces
Gen 9:23, Gen 30:40, Exo 19:7, Exo 20:20, Exo 25:20, Exo 25:20, Exo 37:9, Exo 37:9, Lev 9:24, Num 14:5, Num 16:22, Num 16:45, Num 20:6, Jud 13:20, Jud 18:23, 2 Sam 19:5, 1 Ki 2:15, 1 Ki 18:39, 1 Chr 12:8, 1 Chr 12:8, 1 Chr 21:16, 2 Chr 3:13, 2 Chr 29:6, Job 9:24, Job 40:13, Psa 34:5, Psa 83:16, Isa 3:15, Isa 13:8, Isa 25:8, Isa 53:3, Jer 1:8, Jer 1:17, Jer 5:3, Jer 7:19, Jer 30:6, Jer 42:15, Jer 42:17, Jer 44:12, Jer 50:5, Jer 51:51, Lam 5:12, Eze 1:6, Eze 1:8, Eze 1:10, Eze 1:11, Eze 1:15, Eze 3:8, Eze 7:18, Eze 8:16, Eze 10:14, Eze 10:21, Eze 10:22, Eze 10:22, Eze 14:6, Eze 20:47, Eze 41:18, Dan 1:10, Dan 9:7, Joel 2:6, Nahum 2:10, Hab 1:9, Mal 2:3

favour
Psa 45:12, Psa 119:58, Prov 19:6, Prov 29:26

fear
Jud 9:21, 1 Sam 21:10, 1 Sam 23:26, Jer 35:11, Jer 35:11, Jer 37:11, Jer 41:9, Jer 50:16

first
2 Sam 3:13

for
Jud 13:15, 1 Sam 1:16, 1 Ki 5:3, 2 Ki 16:18, 2 Chr 32:7, 2 Chr 32:7, Prov 30:30, Isa 2:10, Isa 2:19, Isa 2:21, Jer 7:12, Jer 9:7, Jer 13:17, Jer 38:9

forefront
Exo 28:37, Lev 8:9, 2 Sam 11:15, 2 Ki 16:14, Eze 40:19, Eze 40:19, Eze 47:1

forepart
Exo 28:27, Exo 39:20, 1 Ki 6:20, Eze 42:7

form
2 Sam 14:20

forth
Jer 49:5

forward
Jer 7:24, Eze 1:9, Eze 1:12, Eze 10:22

from
Lev 10:2, Num 16:46, Deu 7:20, Jud 6:11, Jud 11:3, 1 Sam 25:10, 2 Sam 15:14, 2 Sam 23:11, 2 Ki 11:2, 2 Chr 22:11, Est 1:19, Job 39:22, Psa 3:1, Psa 17:9, Psa 57:1, Psa 61:3, Eccl 10:5, Isa 20:6, Isa 21:15, Isa 21:15, Isa 21:15, Isa 21:15, Isa 31:8, Isa 57:1, Jer 41:15, Jer 42:17, Jer 46:16, Jer 48:44, Jer 51:64, Amos 5:19

front
2 Sam 10:9, 2 Chr 3:4

heaviness
Job 9:27

him
Gen 32:20, Gen 32:21, Exo 34:6, 1 Sam 17:24, 1 Sam 19:8, 2 Ki 1:15, Est 2:9, Job 42:8, Psa 17:13

himself
2 Chr 20:3

honourable
Isa 9:15

in
1 Ki 8:40, 2 Chr 6:31, Job 18:17, Jer 35:7

it
Exo 25:37, Exo 28:25, Exo 39:18

looked
Eze 40:20

looketh
Eze 40:6, Eze 40:22

looks
Eze 2:6, Eze 3:9

me
Gen 24:12, Gen 27:20, Gen 32:20, Gen 44:29, Num 22:33, Num 22:33, 1 Ki 2:16, 1 Ki 2:20, Eze 30:9

meet
1 Chr 12:17, 2 Chr 15:2, 2 Chr 19:2

mouth
2 Sam 17:19

of
Gen 7:7, Exo 23:21, Exo 36:3, Num 22:3, Num 22:3, Deu 2:25, Deu 9:19, Deu 28:60, 1 Sam 7:7, 1 Sam 18:12, 1 Sam 18:15, 1 Sam 18:29, 1 Sam 21:12, 2 Sam 21:1, 2 Ki 19:6, 2 Ki 25:26, Job 19:29, Psa 106:46, Isa 7:16, Isa 37:6, Jer 42:11

off
Zeph 1:2, Zeph 1:3

old
1 Chr 4:40, Psa 102:25

on
2 Ki 5:2

open
Gen 1:20, Lev 14:7, Lev 14:53, Lev 17:5, Num 19:16, 2 Sam 11:11, Jer 9:22, Eze 16:5, Eze 29:5, Eze 32:4, Eze 33:27, Eze 37:2, Eze 39:5

out
1 Ki 9:7

partial
Mal 2:9

past
Deu 2:10, 1 Chr 9:20

person
Lev 19:15, Lev 19:15, Deu 28:50, 1 Sam 25:35, 2 Sam 17:11, Job 13:8, Job 32:21, Prov 18:5, Jer 52:25, Mal 1:8

persons
Deu 1:17, Deu 10:17, Deu 16:19, 2 Chr 19:7, Job 13:10, Job 34:19, Psa 82:2, Prov 24:23, Prov 28:21, Lam 4:16, Mal 1:9

presence
Gen 3:8, Gen 4:16, Gen 16:12, Gen 25:18, Gen 27:30, Gen 41:46, Gen 45:3, Exo 10:11, Exo 33:14, Exo 33:15, Exo 35:20, Lev 22:3, Num 20:6, Jos 4:11, Jos 8:32, 1 Sam 18:11, 1 Sam 19:7, 1 Sam 19:10, 2 Sam 16:19, 2 Sam 16:19, 2 Sam 16:19, 2 Sam 24:4, 1 Ki 1:28, 1 Ki 12:2, 2 Ki 3:14, 2 Ki 5:27, 2 Ki 13:23, 2 Ki 24:20, 2 Ki 25:19, 1 Chr 16:27, 1 Chr 16:33, 1 Chr 24:31, 2 Chr 9:23, 2 Chr 10:2, 2 Chr 20:9, 2 Chr 34:4, Neh 2:1, Est 1:10, Est 8:15, Job 1:12, Job 2:7, Job 23:15, Psa 9:3, Psa 16:11, Psa 17:2, Psa 31:20, Psa 51:11, Psa 68:2, Psa 68:8, Psa 68:8, Psa 95:2, Psa 97:5, Psa 97:5, Psa 114:7, Psa 114:7, Psa 139:7, Psa 140:13, Prov 17:18, Prov 25:6, Prov 25:7, Isa 19:1, Isa 63:9, Isa 64:1, Isa 64:2, Isa 64:3, Jer 4:26, Jer 5:22, Jer 23:39, Jer 52:3, Eze 38:20, Jonah 1:3, Jonah 1:3, Jonah 1:10, Nahum 1:5, Zeph 1:7

prospect
Eze 40:44, Eze 40:44, Eze 40:45, Eze 40:46, Eze 42:15, Eze 43:4

purposed
2 Chr 32:2

reason
Gen 41:31, Gen 47:13, Exo 3:7, Exo 8:24, Deu 5:5, 2 Chr 5:14, 2 Chr 20:15, Job 37:19, Psa 44:16

servants
2 Sam 18:9

shewbread
Exo 35:13, Exo 39:36, Num 4:7

sight
Gen 23:4, Gen 23:8, Gen 47:18, Num 3:4, Deu 4:37, Jos 23:5, 2 Sam 7:9, 1 Ki 8:25, 1 Ki 9:7, 2 Ki 17:18, 2 Ki 17:20, 2 Ki 17:23, 2 Ki 23:27, 2 Ki 24:3, 1 Chr 22:8, 2 Chr 6:16, 2 Chr 7:20, Ezr 9:9, Neh 1:11, Neh 2:5, Est 2:17, Est 8:5, Job 21:8, Psa 9:19, Psa 19:14, Psa 76:7, Psa 143:2, Prov 4:3, Eccl 2:26, Eccl 8:3, Isa 5:21, Isa 26:17, Jer 4:1, Jer 7:15, Jer 15:1, Jer 18:23, Eze 20:43, Eze 36:31, Hos 2:2, Hos 6:2

state
Prov 27:23

than
Job 34:19

the
1 Chr 19:10, 2 Chr 13:8, Job 26:10

thee
Gen 19:21, Deu 7:23, 1 Ki 2:17, 1 Ki 2:20, 1 Chr 29:12, Job 11:19, Job 13:20, Jer 17:16

them
Gen 34:21, Deu 11:4, Deu 31:6, Jud 16:25, 2 Chr 13:7, Neh 4:14, Jer 41:18, Eze 32:10, Hos 11:2

themselves
Eze 6:9

through
Gen 6:13

throughout
1 Chr 5:10

till
2 Sam 3:35

time
Deu 2:20, Ruth 4:7

to
1 Ki 6:3, 1 Ki 8:46, 1 Ki 10:24, 2 Chr 3:4, 2 Chr 3:8

toward
Gen 18:16, Gen 19:28, Gen 19:28, Num 21:20, Num 23:28, 2 Sam 15:23, Est 1:13, S of Solomon 7:4, Jer 1:13

unto
Gen 47:2, 1 Sam 13:12, Job 6:28, Prov 14:12, Prov 16:25

upon
Exo 32:20, Lev 16:14, Deu 2:25, Deu 11:25, Deu 14:2, 1 Sam 14:25, 1 Sam 24:2, 1 Sam 30:16, 2 Sam 14:7, 1 Ki 7:42, 1 Ki 17:14, 1 Ki 18:1, 2 Chr 4:13, 2 Chr 34:4, Est 4:5, Job 5:10, Job 5:10, Job 16:14, Eccl 11:1, Isa 18:2, Isa 19:8, Jer 25:33, Jer 27:5, Hos 10:7

us
Deu 2:36

whom
Deu 7:19, Jer 39:17, Jer 42:11

with
1 Sam 29:8, 2 Sam 18:14, 2 Ki 5:1, 2 Ki 5:3, 2 Ki 6:1, Isa 7:2, Dan 1:9

within
Eze 2:10

ye
Gen 40:7

you
Jos 2:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

accepted
Job 42:9

against
Num 8:3

beseech
Mal 1:9

besought
Exo 32:11, 1 Ki 13:6, 2 Ki 13:4, 2 Chr 33:12, Jer 26:19

employ
Deu 20:19

fear
Exo 9:30

feared
1 Ki 3:28

forefront
Exo 26:9

honourable
2 Ki 5:1, Job 22:8, Isa 3:3

impudent
Eze 2:4

mouth
Prov 15:14

pleased
Neh 2:6, Est 5:14

pleaseth
Eccl 7:26

regard
Prov 6:35

serve
Jer 40:10

served
Jer 52:12

shewbread
Exo 25:30, 1 Sam 21:6, 1 Ki 7:48, 2 Chr 4:19

withstand
Est 9:2

Next Page - 6441 (pniymah) to 6450 (Pac Dammiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6441 (pniymah) to 6450 (Pac Dammiym)

Previous Page - 6431 (Peleth) to 6440 (paniym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6441 | pniymah | in 2 Chr 29:18 inward Eze 40:16, Eze 41:3 part 2 Chr 29:16 within Lev 10:18, 1 Ki 6:18, 1 Ki 6:19, 1 Ki 6:21, 1 Ki 6:29, 1 Ki 6:30, 2 Ki 7:11, 2 Chr 3:4, Psa 45:13, Eze 40:16
6442 | pniymiy | inner 1 Ki 6:27, 1 Ki 6:36, 1 Ki 7:12, 1 Ki 7:50, 1 Chr 28:11, 2 Chr 4:22, Est 4:11, Est 5:1, Eze 8:3, Eze 8:16, Eze 10:3, Eze 40:15, Eze 40:19, Eze 40:23, Eze 40:27, Eze 40:28, Eze 40:32, Eze 40:44, Eze 40:44, Eze 41:15, Eze 41:17, Eze 42:3, Eze 42:15, Eze 43:5, Eze 44:17, Eze 44:17, Eze 44:21, Eze 44:27, Eze 45:19, Eze 46:1 inward Eze 42:4 within Eze 41:17
6443 | paniyn | rubies Job 28:18, Prov 3:15, Prov 8:11, Prov 20:15, Prov 31:10, Lam 4:7
6444 | Pninnah | Peninnah 1 Sam 1:2, 1 Sam 1:2, 1 Sam 1:4
6445 | panaq | up Prov 29:21
6446 | pac | colours Gen 37:3, Gen 37:23, Gen 37:32, 2 Sam 13:18, 2 Sam 13:19
6447 | pac | part Dan 5:5, Dan 5:24
6448 | pacag | consider Psa 48:13
6449 | Picgah | Pisgah Num 21:20, Num 23:14, Deu 3:27, Deu 4:49, Deu 34:1 The Following Have Multiple Hebrew Words Associated To A Single English Word Ashdothpisgah Deu 3:17, Jos 12:3, Jos 13:20
6450 | Pac Dammiym | Pasdammim 1 Chr 11:13

Next Page - 6451 (piccah) to 6460 (pcanteriyn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6451 (piccah) to 6460 (pcanteriyn)

Previous Page - 6441 (pniymah) to 6450 (Pac Dammiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6451 | piccah | handful Psa 72:16
6452 | pacach | halt 1 Ki 18:21 lame 2 Sam 4:4 leaped 1 Ki 18:26 over Isa 31:5 pass Exo 12:13, Exo 12:23 passed Exo 12:27
6453 | pecach | offerings 2 Chr 35:7, 2 Chr 35:8, 2 Chr 35:9 passover Exo 12:11, Exo 12:21, Exo 12:27, Exo 12:43, Exo 12:48, Exo 34:25, Lev 23:5, Num 9:2, Num 9:4, Num 9:5, Num 9:6, Num 9:10, Num 9:12, Num 9:13, Num 9:14, Num 9:14, Num 28:16, Num 33:3, Deu 16:1, Deu 16:2, Deu 16:5, Deu 16:6, Jos 5:10, Jos 5:11, 2 Ki 23:21, 2 Ki 23:22, 2 Ki 23:23, 2 Chr 30:1, 2 Chr 30:2, 2 Chr 30:5, 2 Chr 30:15, 2 Chr 30:18, 2 Chr 35:1, 2 Chr 35:1, 2 Chr 35:6, 2 Chr 35:11, 2 Chr 35:13, 2 Chr 35:16, 2 Chr 35:17, 2 Chr 35:18, 2 Chr 35:18, 2 Chr 35:19, Ezr 6:19, Ezr 6:20, Eze 45:21 passovers 2 Chr 30:17
6454 | Paceach | Paseah 1 Chr 4:12, Ezr 2:49, Neh 3:6 Phaseah Neh 7:51
6455 | picceach | lame Lev 21:18, Deu 15:21, 2 Sam 5:6, 2 Sam 5:8, 2 Sam 5:8, 2 Sam 9:13, 2 Sam 19:26, Job 29:15, Prov 26:7, Isa 33:23, Isa 35:6, Jer 31:8, Mal 1:8, Mal 1:13
6456 | pciyl | images Deu 7:5, Deu 7:25, Deu 12:3, 2 Ki 17:41, 2 Chr 33:19, 2 Chr 33:22, 2 Chr 34:3, 2 Chr 34:4, 2 Chr 34:7, Psa 78:58, Isa 10:10, Isa 21:9, Isa 30:22, Isa 42:8, Jer 8:19, Jer 50:38, Jer 51:47, Jer 51:52, Hos 11:2, Micah 1:7, Micah 5:13 quarries Jud 3:19, Jud 3:26
6457 | Pacak | Pasach 1 Chr 7:33
6458 | pacal | graven Hab 2:18 Hew Exo 34:1, Deu 10:1, 1 Ki 5:18 hewed Exo 34:4, Deu 10:3
6459 | pecel | graven Deu 27:15 image Exo 20:4, Lev 26:1, Deu 4:16, Deu 4:23, Deu 4:25, Deu 5:8, Jud 17:3, Jud 17:4, Jud 18:14, Jud 18:17, Jud 18:18, Jud 18:20, Jud 18:30, Jud 18:31, 2 Ki 21:7, 2 Chr 33:7, Isa 40:19, Isa 40:20, Isa 44:9, Isa 44:10, Isa 44:15, Isa 44:17, Isa 45:20, Isa 48:5, Jer 10:14, Jer 51:17, Nahum 1:14, Hab 2:18 images Psa 97:7, Isa 42:17
6460 | pcanteriyn | psaltery Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15

Next Page - 6461 (pacac) to 6470 (pa`am)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6461 (pacac) to 6470 (pa`am)

Previous Page - 6451 (piccah) to 6460 (pcanteriyn)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6461 | pacac | fail Psa 12:1
6462 | Picpah | Pispah 1 Chr 7:38
6463 | pa`ah | cry Isa 42:14
6464 | Pa`uw | Pai 1 Chr 1:50 Pau Gen 36:39
6465 | P`owr | Peor Num 23:28, Num 25:18, Num 31:16, Jos 22:17 Peor's Num 25:18
6466 | pa`al | commit Hos 7:1 didst Psa 44:1 do Job 7:20, Job 11:8, Job 22:17, Psa 11:3, Psa 119:3 doers Psa 101:8 doest Job 35:6 done Deu 32:27, Job 34:32, Prov 30:20 made Exo 15:17, Psa 7:15, Prov 16:4 Maker Job 36:3 maketh Isa 44:15 ordaineth Psa 7:13 work Psa 58:2, Psa 141:4, Isa 31:2, Isa 43:13, Hos 6:8, Micah 2:1, Hab 1:5 workers Job 31:3, Job 34:8, Job 34:22, Psa 5:5, Psa 6:8, Psa 14:4, Psa 28:3, Psa 36:12, Psa 53:4, Psa 59:2, Psa 64:2, Psa 92:7, Psa 92:9, Psa 94:4, Psa 94:16, Psa 125:5, Psa 141:9, Prov 10:29, Prov 21:15 worketh Job 33:29, Psa 15:2, Isa 44:12, Isa 44:12 working Psa 74:12 wrought Num 23:23, Job 36:23, Psa 31:19, Psa 68:28, Isa 26:12, Isa 41:4, Zeph 2:3
6467 | po`al | act Isa 59:6 acts 2 Sam 23:20, 1 Chr 11:22 deeds Psa 28:4, Jer 25:14 do Job 37:12 getting Prov 21:6 maker Isa 1:31 work Deu 32:4, Deu 33:11, Ruth 2:12, Job 7:2, Job 24:5, Job 34:11, Job 36:9, Job 36:24, Psa 9:16, Psa 44:1, Psa 64:9, Psa 77:12, Psa 90:16, Psa 92:4, Psa 95:9, Psa 104:23, Psa 111:3, Prov 20:11, Prov 21:8, Prov 24:29, Isa 5:12, Isa 41:24, Isa 45:9, Isa 45:11, Jer 22:13, Jer 50:29, Hab 1:5, Hab 3:2 works Psa 143:5, Prov 24:12
6468 | p`ullah | labour Prov 10:16, Eze 29:20 reward Psa 109:20 wages Lev 19:13 work 2 Chr 15:7, Prov 11:18, Isa 40:10, Isa 49:4, Isa 61:8, Isa 62:11, Isa 65:7, Jer 31:16 works Psa 17:4, Psa 28:5
6469 | Pull`thay | Peulthai 1 Chr 26:5
6470 | pa`am | move Jud 13:25 troubled Gen 41:8, Psa 77:4, Dan 2:1, Dan 2:3

Next Page - 6471 (pa`am) to 6480 (patsam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6471 (pa`am) to 6480 (patsam)

Previous Page - 6461 (pacac) to 6470 (pa`am)
Strong's Number Strong's Name Hebrew Text and Scripture

6471

pa`am

anvil
Isa 41:7

corners
Exo 25:12, Exo 37:3, 1 Ki 7:30

feet
2 Ki 19:24, Psa 58:10, Psa 74:3, Prov 29:5, S of Solomon 7:1, Isa 37:25

footsteps
Psa 17:5

goings
Psa 140:4

now
Gen 2:23, Gen 29:35, Gen 30:20, Gen 46:30, Jud 15:3, Prov 7:12, Prov 7:12

oftentimes
Job 33:29, Eccl 7:22

once
Gen 18:32, Exo 10:17, Jos 6:3, Jos 6:11, Jos 6:14, Jud 6:39, Jud 6:39, Jud 16:18, Jud 16:28, 1 Sam 26:8, Neh 13:20, Isa 66:8, Jer 10:18, Jer 16:21

order
Eze 41:6

ranks
1 Ki 7:4, 1 Ki 7:5

steps
Psa 57:6, Psa 85:13, Psa 119:133, Isa 26:6

Thrice
Exo 34:23, Exo 34:24

time
Gen 29:34, Gen 43:10, Exo 8:32, Exo 9:14, Exo 9:27, Deu 9:19, Deu 10:10, Jos 6:16, Jos 10:42, 2 Sam 17:7, 2 Sam 23:8, 1 Chr 11:11, Neh 6:5, Nahum 1:9

times
Gen 27:36, Gen 33:3, Exo 23:17, Lev 4:6, Lev 4:17, Lev 8:11, Lev 14:7, Lev 14:16, Lev 14:27, Lev 14:51, Lev 16:14, Lev 16:19, Lev 25:8, Num 14:22, Num 19:4, Num 24:1, Num 24:10, Deu 1:11, Deu 16:16, Jos 6:4, Jos 6:15, Jos 6:15, Jud 16:15, Jud 16:20, Jud 20:30, Jud 20:31, 1 Sam 3:10, 1 Sam 20:25, 1 Sam 20:41, 1 Ki 9:25, 1 Ki 17:21, 1 Ki 18:43, 1 Ki 22:16, 2 Ki 4:35, 2 Ki 5:10, 2 Ki 5:14, 2 Ki 13:19, 2 Ki 13:25, 1 Chr 21:3, 2 Chr 8:13, 2 Chr 18:15, Neh 4:12, Neh 6:4, Job 19:3, Psa 106:43

twice
Gen 41:32, Num 20:11, 1 Sam 18:11, 1 Ki 11:9, Eccl 6:6

wheels
Jud 5:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

hundredfold
2 Sam 24:3

thrice
2 Ki 13:18, 2 Ki 13:19

times
Num 24:1, Jud 16:20, Jud 20:30, Jud 20:31, 1 Sam 3:10, 1 Sam 20:25

6472

pa`amon

bell
Exo 28:34, Exo 28:34, Exo 39:26, Exo 39:26

bells
Exo 28:33, Exo 39:25, Exo 39:25

6473

pa`ar

gaped
Job 16:10

opened
Job 29:23, Psa 119:131, Isa 5:14

6474

Pa`aray

Paarai
2 Sam 23:35

6475

patsah

delivereth
Psa 144:10

gaped
Psa 22:13

open
Num 16:30, Job 35:16, Eze 2:8

opened
Gen 4:11, Deu 11:6, Jud 11:35, Jud 11:36, Isa 10:14, Lam 2:16, Lam 3:46

rid
Psa 144:7, Psa 144:11

uttered
Psa 66:14

6476

patsach

break
Micah 3:3

forth
Isa 14:7, Isa 44:23, Isa 49:13, Isa 54:1, Isa 55:12

joy
Isa 52:9

noise
Psa 98:4

6477

ptsiyrah

file
1 Sam 13:21

6478

patsal

pilled
Gen 30:37, Gen 30:38

6479

ptsalah

strakes
Gen 30:37

6480

patsam

broken
Psa 60:2

Next Page - 6481 (patsa`) to 6490 (piqquwd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6481 (patsa`) to 6490 (piqquwd)

Previous Page - 6471 (pa`am) to 6480 (patsam)
Strong's Number Strong's Name Hebrew Text and Scripture

6481

patsa`

stones
Deu 23:1

wounded
1 Ki 20:37, S of Solomon 5:7

6482

petsa`

wound
Exo 21:25, Exo 21:25, Prov 20:30

wounding
Gen 4:23

wounds
Job 9:17, Prov 23:29, Prov 27:6, Isa 1:6

6483

Pitstsets

Aphses
1 Chr 24:15

6484

patsar

pressed
Gen 19:3, Gen 19:9

stubbornness
1 Sam 15:23

urged
Gen 33:11, Jud 19:7, 2 Ki 2:17, 2 Ki 5:16

6485

paqad

all
1 Sam 20:6

appoint
Gen 41:34, Lev 26:16, Num 1:50, Num 3:10, Num 4:27, Est 2:3, Jer 15:3, Jer 49:19, Jer 50:44, Jer 51:27

appointed
1 Sam 29:4, 2 Ki 7:17, Neh 7:1, Neh 12:44

avenge
Hos 1:4

bestowed
2 Ki 5:24

charge
Job 34:13

charged
Gen 40:4, 2 Chr 36:23, Ezr 1:2

chargest
2 Sam 3:8

commit
Psa 31:5, Jer 37:21

committed
1 Ki 14:27, 2 Chr 12:10, Jer 40:7, Jer 41:10

counted
Exo 38:21, 1 Chr 21:6, 1 Chr 23:24

delivered
Lev 6:4

deprived
Isa 38:10

empty
1 Sam 20:18, 1 Sam 20:25, 1 Sam 20:27

enjoined
Job 36:23

Go
2 Ki 9:34

governor
2 Ki 25:23, Jer 40:5, Jer 40:7, Jer 41:2, Jer 41:18

hurt
Isa 27:3

judgment
Jer 51:47, Jer 51:52

lacked
2 Sam 2:30

lacketh
Num 31:49

lacking
Jud 21:3, Jer 23:4

look
1 Sam 17:18

make
Deu 20:9

means
1 Ki 20:39

miss
1 Sam 20:6

missed
1 Sam 20:18, 1 Sam 25:15, 1 Sam 25:21

missing
1 Sam 25:7, 1 Ki 20:39

mustereth
Isa 13:4

number
Exo 30:12, Num 1:3, Num 1:49, Num 3:15, Num 3:15, Num 3:40, Num 4:23, Num 4:29, Num 4:30, Num 4:37, Num 4:41, 1 Sam 14:17, 2 Sam 24:2, 2 Sam 24:4

numbered
Exo 30:13, Exo 30:14, Exo 38:25, Exo 38:26, Num 1:19, Num 1:21, Num 1:22, Num 1:23, Num 1:25, Num 1:27, Num 1:29, Num 1:31, Num 1:33, Num 1:35, Num 1:37, Num 1:39, Num 1:41, Num 1:43, Num 1:44, Num 1:44, Num 1:45, Num 1:46, Num 1:47, Num 2:4, Num 2:6, Num 2:8, Num 2:9, Num 2:11, Num 2:13, Num 2:15, Num 2:16, Num 2:19, Num 2:21, Num 2:23, Num 2:24, Num 2:26, Num 2:28, Num 2:30, Num 2:31, Num 2:32, Num 2:32, Num 2:33, Num 3:16, Num 3:22, Num 3:22, Num 3:34, Num 3:39, Num 3:39, Num 3:42, Num 3:43, Num 4:34, Num 4:36, Num 4:37, Num 4:38, Num 4:40, Num 4:41, Num 4:42, Num 4:44, Num 4:45, Num 4:45, Num 4:46, Num 4:46, Num 4:48, Num 4:49, Num 4:49, Num 7:2, Num 14:29, Num 26:7, Num 26:18, Num 26:22, Num 26:25, Num 26:27, Num 26:34, Num 26:37, Num 26:41, Num 26:43, Num 26:47, Num 26:50, Num 26:51, Num 26:54, Num 26:57, Num 26:62, Num 26:62, Num 26:63, Num 26:63, Num 26:64, Num 26:64, Jos 8:10, Jud 20:15, Jud 20:15, Jud 20:17, Jud 21:9, 1 Sam 11:8, 1 Sam 13:15, 1 Sam 14:17, 1 Sam 15:4, 2 Sam 18:1, 1 Ki 20:15, 1 Ki 20:15, 1 Ki 20:26, 1 Ki 20:27, 2 Ki 3:6, 2 Chr 25:5

numberest
Exo 30:12, Exo 30:12

officers
Num 31:14, Num 31:48, 2 Ki 11:15, 2 Ki 11:18

over
2 Chr 23:14

overseer
Gen 39:4, Gen 39:5

overseers
2 Chr 34:12, 2 Chr 34:17

oversight
2 Ki 12:11, 2 Ki 22:5, 2 Ki 22:9, 2 Chr 34:10

punish
Isa 10:12, Isa 13:11, Isa 24:21, Isa 26:21, Isa 27:1, Jer 9:25, Jer 11:22, Jer 13:21, Jer 21:14, Jer 23:34, Jer 25:12, Jer 27:8, Jer 29:32, Jer 30:20, Jer 36:31, Jer 44:13, Jer 44:29, Jer 46:25, Jer 50:18, Jer 51:44, Hos 4:9, Hos 4:14, Hos 12:2, Amos 3:2, Zeph 1:8, Zeph 1:9, Zeph 1:12

punished
Jer 44:13, Jer 50:18, Zeph 3:7, Zech 10:3

reckon
Num 4:32

remember
1 Sam 15:2

remembrance
Eze 23:21

ruler
1 Ki 11:28, 2 Ki 25:22

rulers
1 Chr 26:32

set
Num 27:16, Jos 10:18, Psa 109:6, Isa 62:6, Jer 1:10, Jer 40:11

sum
Exo 38:21

surely
Gen 50:24, Gen 50:25, Exo 3:16, Exo 13:19

up
Isa 10:28, Jer 36:20

visit
Gen 50:24, Gen 50:25, Exo 13:19, Exo 32:34, Exo 32:34, Lev 18:25, Job 5:24, Job 7:18, Psa 59:5, Psa 80:14, Psa 89:32, Psa 106:4, Isa 23:17, Jer 3:16, Jer 5:9, Jer 5:29, Jer 6:15, Jer 9:9, Jer 14:10, Jer 15:15, Jer 23:2, Jer 27:22, Jer 29:10, Jer 32:5, Jer 49:8, Jer 50:31, Lam 4:22, Hos 2:13, Hos 8:13, Hos 9:9, Amos 3:14, Amos 3:14, Zeph 2:7, Zech 11:16

visited
Gen 21:1, Exo 3:16, Exo 4:31, Num 16:29, Jud 15:1, Ruth 1:6, 1 Sam 2:21, Job 35:15, Psa 17:3, Prov 19:23, Isa 24:22, Isa 26:14, Isa 26:16, Isa 29:6, Jer 6:6, Jer 23:2, Eze 38:8, Zech 10:3

visitest
Psa 8:4, Psa 65:9

visiteth
Job 31:14

visiting
Exo 20:5, Exo 34:7, Num 14:18, Deu 5:9

want
Isa 34:16

wanting
2 Ki 10:19, 2 Ki 10:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

oversight
2 Ki 12:11

6486

pquddah

account
2 Chr 26:11

charge
Eze 9:1, Eze 44:11

custody
Num 3:36

numbers
2 Chr 17:14

office
Num 4:16, 2 Chr 24:11, Psa 109:8

officers
1 Chr 26:30, Isa 60:17

offices
1 Chr 24:3, 2 Chr 23:18

orderings
1 Chr 24:19

oversight
Num 3:32, Num 4:16

reckoning
1 Chr 23:11

up
Isa 15:7

visitation
Num 16:29, Job 10:12, Isa 10:3, Jer 8:12, Jer 10:15, Jer 11:23, Jer 23:12, Jer 46:21, Jer 48:44, Jer 50:27, Jer 51:18, Hos 9:7, Micah 7:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

officers
2 Ki 11:18

prison
Jer 52:11

6487

piqqadown

delivered
Lev 6:2

keep
Lev 6:4

store
Gen 41:36

6488

pqiduth

ward
Jer 37:13

6489

Pqowd

Pekod
Jer 50:21, Eze 23:23

6490

piqquwd

commandments
Psa 103:18, Psa 111:7

precepts
Psa 119:4, Psa 119:15, Psa 119:27, Psa 119:40, Psa 119:45, Psa 119:56, Psa 119:63, Psa 119:69, Psa 119:78, Psa 119:87, Psa 119:93, Psa 119:94, Psa 119:100, Psa 119:104, Psa 119:110, Psa 119:128, Psa 119:134, Psa 119:141, Psa 119:159, Psa 119:168, Psa 119:173

statutes
Psa 19:8

Next Page - 6491 (paqach) to 6500 (para')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6491 (paqach) to 6500 (para')

Previous Page - 6481 (patsa`) to 6490 (piqquwd)
Strong's Number Strong's Name Hebrew Text and Scripture

6491

paqach

open
2 Ki 6:17, 2 Ki 6:20, 2 Ki 19:16, Job 14:3, Prov 20:13, Isa 37:17, Isa 42:7, Jer 32:19, Dan 9:18, Zech 12:4

opened
Gen 3:5, Gen 3:7, Gen 21:19, 2 Ki 4:35, 2 Ki 6:17, 2 Ki 6:20, Isa 35:5

openeth
Job 27:19, Psa 146:8

opening
Isa 42:20

6492

Peqach

Pekah
2 Ki 15:25, 2 Ki 15:27, 2 Ki 15:29, 2 Ki 15:30, 2 Ki 15:31, 2 Ki 15:32, 2 Ki 15:37, 2 Ki 16:1, 2 Ki 16:5, 2 Chr 28:6, Isa 7:1

6493

piqqeach

seeing
Exo 4:11

wise
Exo 23:8

6494

Pqachyah

Pekahiah
2 Ki 15:22, 2 Ki 15:23, 2 Ki 15:26

6495

pqach-qowach

prison
Isa 61:1

6496

paqiyd

charge
Jer 52:25

governor
Jer 20:1

officer
Jud 9:28, 2 Chr 24:11

officers
Gen 41:34, Est 2:3, Jer 29:26

overseer
Neh 11:9, Neh 11:14, Neh 11:22, Neh 12:42

overseers
2 Chr 31:13

set
2 Ki 25:19

6497

peqa`

knops
1 Ki 6:18, 1 Ki 7:24, 1 Ki 7:24

6498

paqqu`ah

gourds
2 Ki 4:39

6499

par

bullock
Exo 29:3, Exo 29:10, Exo 29:10, Exo 29:11, Exo 29:12, Exo 29:14, Exo 29:36, Lev 4:4, Lev 4:4, Lev 4:7, Lev 4:8, Lev 4:11, Lev 4:12, Lev 4:15, Lev 4:15, Lev 4:20, Lev 4:20, Lev 4:21, Lev 4:21, Lev 8:2, Lev 8:14, Lev 8:14, Lev 8:17, Lev 16:6, Lev 16:11, Lev 16:11, Lev 16:14, Lev 16:15, Lev 16:18, Lev 16:27, Num 23:2, Num 23:4, Num 23:14, Num 23:30, Num 28:12, Num 28:14, Num 28:20, Num 28:28, Num 29:3, Num 29:9, Num 29:14, Num 29:36, Num 29:37, Jud 6:25, Jud 6:26, Jud 6:28, 1 Sam 1:25, 1 Ki 18:23, 1 Ki 18:23, 1 Ki 18:25, 1 Ki 18:26, 1 Ki 18:33, Psa 50:9, Psa 69:31, Eze 43:21, Eze 43:22, Eze 45:22, Eze 45:24, Eze 46:7, Eze 46:11

bullock's
Lev 4:4, Lev 4:5, Lev 4:16

bullocks
Num 7:87, Num 7:88, Num 8:12, Num 23:29, Num 29:14, Num 29:18, Num 29:20, Num 29:21, Num 29:23, Num 29:24, Num 29:26, Num 29:27, Num 29:29, Num 29:30, Num 29:32, Num 29:33, 1 Sam 1:24, 1 Ki 18:23, 1 Chr 15:26, 1 Chr 29:21, 2 Chr 29:21, 2 Chr 30:24, 2 Chr 30:24, Ezr 8:35, Job 42:8, Psa 51:19, Isa 1:11, Isa 34:7, Jer 50:27, Eze 39:18, Eze 45:23

bulls
Gen 32:15, Psa 22:12

calves
Hos 14:2

oxen
Exo 24:5, Num 23:1

young
Exo 29:1, Lev 4:3, Lev 4:14, Lev 16:3, Lev 23:18, Num 7:15, Num 7:21, Num 7:27, Num 7:33, Num 7:39, Num 7:45, Num 7:51, Num 7:57, Num 7:63, Num 7:69, Num 7:75, Num 7:81, Num 8:8, Num 8:8, Num 15:24, Num 28:11, Num 28:19, Num 28:27, Num 29:2, Num 29:8, Num 29:13, Num 29:17, Jud 6:25, 2 Chr 13:9, Eze 43:19, Eze 43:23, Eze 43:25, Eze 45:18, Eze 46:6

6500

para'

fruitful
Hos 13:15

Next Page - 6501 (pere') to 6510 (parah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6501 (pere') to 6510 (parah)

Previous Page - 6491 (paqach) to 6500 (para')
Strong's Number | Strong's Name | Hebrew Text and Scripture
6501 | pere' | ass Job 6:5, Job 39:5, Jer 2:24, Hos 8:9 ass's Job 11:12 asses Job 24:5, Psa 104:11, Isa 32:14, Jer 14:6 wild Gen 16:12
6502 | Pir'am | Piram Jos 10:3
6503 | Parbar | Parbar 1 Chr 26:18, 1 Chr 26:18 suburbs 2 Ki 23:11
6504 | parad | abroad Job 4:11 dispersed Est 3:8 divided Gen 10:5, Gen 10:32, 2 Sam 1:23 joint Psa 22:14 part Ruth 1:17 parted Gen 2:10, 2 Ki 2:11 parteth Prov 18:18 scattered Psa 92:9 separate Gen 13:9, Gen 30:40 separated Gen 13:11, Gen 13:14, Gen 25:23, Deu 32:8, Neh 4:19, Prov 18:1, Prov 19:4, Hos 4:14 separateth Prov 16:28, Prov 17:9 severed Jud 4:11 stretched Eze 1:11 sundered Job 41:17
6505 | pered | mule 2 Sam 13:29, 2 Sam 18:9, 2 Sam 18:9, 2 Sam 18:9, Psa 32:9, Zech 14:15 mules 1 Ki 10:25, 1 Ki 18:5, 1 Chr 12:40, 2 Chr 9:24, Ezr 2:66, Neh 7:68, Isa 66:20, Eze 27:14 mules' 2 Ki 5:17
6506 | pirdah | mule 1 Ki 1:33, 1 Ki 1:38, 1 Ki 1:44
6507 | prudah | seed Joel 1:17
6508 | pardec | forest Neh 2:8 orchard S of Solomon 4:13 orchards Eccl 2:5
6509 | parah | beareth Deu 29:18 forth Isa 45:8 fruit Eze 36:11 fruitful Gen 1:22, Gen 1:28, Gen 8:17, Gen 9:1, Gen 9:7, Gen 17:6, Gen 17:20, Gen 26:22, Gen 28:3, Gen 35:11, Gen 41:52, Gen 48:4, Gen 49:22, Gen 49:22, Exo 1:7, Lev 26:9, Psa 128:3, Isa 17:6, Isa 32:12, Jer 23:3, Eze 19:10 grew Gen 47:27 grow Isa 11:1 increased Exo 23:30, Psa 105:24, Jer 3:16
6510 | parah | cow Job 21:10, Isa 11:7 heifer Num 19:2, Num 19:5, Num 19:6, Num 19:9, Num 19:10, Hos 4:16 kine Gen 32:15, Gen 41:2, Gen 41:3, Gen 41:3, Gen 41:4, Gen 41:4, Gen 41:18, Gen 41:19, Gen 41:20, Gen 41:20, Gen 41:26, Gen 41:27, 1 Sam 6:7, 1 Sam 6:7, 1 Sam 6:10, 1 Sam 6:12, 1 Sam 6:14, Amos 4:1

Next Page - 6511 (Parah) to 6520 (prazown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6511 (Parah) to 6520 (prazown)

Previous Page - 6501 (pere') to 6510 (parah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6511 | Parah | Parah Jos 18:23
6512 | perah | The Following Have Multiple Hebrew Words Associated To A Single English Word moles Isa 2:20
6513 | Purah | Phurah Jud 7:10, Jud 7:11
6514 | Pruwda' | Perida Neh 7:57 Peruda Ezr 2:55
6515 | Paruwach | Paruah 1 Ki 4:17
6516 | Parvayim | Parvaim 2 Chr 3:6
6517 | paruwr | pans Num 11:8 pot Jud 6:19, 1 Sam 2:14
6518 | paraz | villages Hab 3:14
6519 | prazah | unwalled Est 9:19 villages Eze 38:11 walls Zech 2:4
6520 | prazown | villages Jud 5:7, Jud 5:11

Next Page - 6521 (praziy) to 6530 (priyts)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6521 (praziy) to 6530 (priyts)

Previous Page - 6511 (Parah) to 6520 (prazown)
Strong's Number Strong's Name Hebrew Text and Scripture

6521

praziy

country
1 Sam 6:18

unwalled
Deu 3:5

villages
Est 9:19

6522

Prizziy

Perizzite
Gen 13:7, Exo 33:2, Exo 34:11, Jos 9:1, Jos 11:3

Perizzites
Gen 15:20, Gen 34:30, Exo 3:8, Exo 3:17, Exo 23:23, Deu 7:1, Deu 20:17, Jos 3:10, Jos 12:8, Jos 17:15, Jos 24:11, Jud 1:4, Jud 1:5, Jud 3:5, 1 Ki 9:20, 2 Chr 8:7, Ezr 9:1, Neh 9:8

6523

parzel

iron
Dan 2:33, Dan 2:33, Dan 2:34, Dan 2:35, Dan 2:40, Dan 2:40, Dan 2:40, Dan 2:41, Dan 2:41, Dan 2:41, Dan 2:42, Dan 2:43, Dan 2:43, Dan 2:45, Dan 4:15, Dan 4:23, Dan 5:4, Dan 5:23, Dan 7:7, Dan 7:19

6524

parach

abroad
Lev 13:12

abundantly
Isa 35:2

blossom
Num 17:5, Isa 35:1, Isa 35:2, Hab 3:17

bud
Job 14:9, Isa 27:6

budded
Gen 40:10, Num 17:8, Eze 7:10

flourish
Psa 72:7, Psa 92:12, Psa 92:13, Prov 11:28, Prov 14:11, S of Solomon 7:12, Isa 17:11, Isa 66:14, Eze 17:24

flourished
S of Solomon 6:11

fly
Eze 13:20, Eze 13:20

forth
Exo 9:9, Exo 9:10

grow
Hos 14:5, Hos 14:7

groweth
Lev 13:39

out
Lev 13:12, Lev 13:20, Lev 13:25, Lev 14:43

spreading
Lev 13:57

spring
Psa 92:7

up
Lev 13:42, Hos 10:4

6525

perach

blossom
Isa 5:24

bud
Isa 18:5

buds
Num 17:8

flower
Exo 25:33, Exo 25:33, Exo 37:19, Exo 37:19, Nahum 1:4

flowers
Exo 25:31, Exo 25:34, Exo 37:17, Exo 37:20, Num 8:4, 1 Ki 7:26, 1 Ki 7:49, 2 Chr 4:5, 2 Chr 4:21

6526

pirchach

youth
Job 30:12

6527

parat

chant
Amos 6:5

6528

peret

grape
Lev 19:10

6529

priy

boughs
Lev 23:40

firstfruits
Deu 26:10

fruit
Gen 1:11, Gen 1:11, Gen 1:12, Gen 1:29, Gen 3:2, Gen 3:3, Gen 3:6, Gen 4:3, Gen 30:2, Exo 10:15, Lev 19:23, Lev 19:24, Lev 19:25, Lev 25:19, Lev 26:4, Lev 27:30, Num 13:20, Num 13:26, Num 13:27, Deu 1:25, Deu 7:13, Deu 7:13, Deu 26:2, Deu 28:4, Deu 28:4, Deu 28:4, Deu 28:11, Deu 28:11, Deu 28:11, Deu 28:18, Deu 28:18, Deu 28:33, Deu 28:42, Deu 28:51, Deu 28:51, Deu 28:53, Deu 30:9, Deu 30:9, Deu 30:9, 2 Ki 19:30, Neh 9:36, Neh 10:35, Neh 10:37, Psa 1:3, Psa 21:10, Psa 72:16, Psa 104:13, Psa 105:35, Psa 127:3, Psa 132:11, Prov 1:31, Prov 8:19, Prov 11:30, Prov 12:14, Prov 13:2, Prov 18:20, Prov 18:21, Prov 27:18, Prov 31:16, Prov 31:31, S of Solomon 2:3, S of Solomon 8:11, S of Solomon 8:12, Isa 3:10, Isa 4:2, Isa 10:12, Isa 13:18, Isa 14:29, Isa 27:9, Isa 37:30, Isa 37:31, Isa 65:21, Jer 2:7, Jer 6:19, Jer 7:20, Jer 11:16, Jer 12:2, Jer 17:8, Jer 17:10, Jer 21:14, Jer 29:5, Jer 29:28, Jer 32:19, Lam 2:20, Eze 17:8, Eze 17:9, Eze 17:23, Eze 19:12, Eze 19:14, Eze 25:4, Eze 34:27, Eze 36:8, Eze 36:30, Eze 47:12, Eze 47:12, Hos 9:16, Hos 10:1, Hos 10:1, Hos 10:13, Hos 14:8, Joel 2:22, Amos 2:9, Amos 6:12, Amos 9:14, Micah 6:7, Micah 7:13, Zech 8:12

fruitful
Psa 107:34, Psa 148:9

fruits
Lev 26:20, 2 Ki 19:29, Psa 107:37, Eccl 2:5, S of Solomon 4:13, S of Solomon 4:16, Mal 3:11

reward
Psa 58:11

6530

priyts

destroyer
Psa 17:4

ravenous
Isa 35:9

robber
Eze 18:10

robbers
Jer 7:11, Eze 7:22

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 11:14

Next Page - 6531 (perek) to 6540 (Parac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6531 (perek) to 6540 (Parac)

Previous Page - 6521 (praziy) to 6530 (priyts)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6531 | perek | cruelty Eze 34:4 rigour Exo 1:13, Exo 1:14, Lev 25:43, Lev 25:46, Lev 25:53
6532 | poreketh | vail Exo 26:31, Exo 26:33, Exo 26:33, Exo 26:33, Exo 26:35, Exo 27:21, Exo 30:6, Exo 35:12, Exo 36:35, Exo 38:27, Exo 39:34, Exo 40:3, Exo 40:21, Exo 40:22, Exo 40:26, Lev 4:6, Lev 4:17, Lev 16:2, Lev 16:12, Lev 16:15, Lev 21:23, Lev 24:3, Num 4:5, Num 18:7, 2 Chr 3:14
6533 | param | rend Lev 10:6, Lev 21:10 rent Lev 13:45
6534 | Parmashta' | Parmashta Est 9:9
6535 | Parnak | Parnach Num 34:25
6536 | parac | deal Isa 58:7 divide Lev 11:4, Lev 11:7, Deu 14:7, Deu 14:7 divideth Lev 11:4, Lev 11:5, Lev 11:6, Lev 11:26, Deu 14:8 hoofs Psa 69:31 parteth Lev 11:3, Deu 14:6 tear Jer 16:7
6537 | prac | divided Dan 5:28 PERES Dan 5:28 UPHARSIN Dan 5:25
6538 | perec | ossifrage Lev 11:13, Deu 14:12
6539 | Parac | Persia 2 Chr 36:20, 2 Chr 36:22, 2 Chr 36:22, 2 Chr 36:23, Ezr 1:1, Ezr 1:1, Ezr 1:2, Ezr 1:8, Ezr 3:7, Ezr 4:3, Ezr 4:5, Ezr 4:5, Ezr 4:7, Ezr 7:1, Ezr 9:9, Est 1:3, Est 1:14, Est 1:18, Est 10:2, Eze 27:10, Eze 38:5, Dan 8:20, Dan 10:1, Dan 10:13, Dan 10:13, Dan 10:20, Dan 11:2 Persians Est 1:19
6540 | Parac | Persia Ezr 4:24, Ezr 6:14 Persians Dan 5:28, Dan 6:8, Dan 6:12, Dan 6:15

Next Page - 6541 (parcah) to 6550 (par`osh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6541 (parcah) to 6550 (par`osh)

Previous Page - 6531 (perek) to 6540 (Parac)
Strong's Number Strong's Name Hebrew Text and Scripture

6541

parcah

claws
Deu 14:6, Zech 11:16

hoof
Exo 10:26, Lev 11:3, Lev 11:4, Lev 11:4, Lev 11:5, Lev 11:6, Lev 11:7, Lev 11:26, Deu 14:6, Deu 14:7, Deu 14:7, Deu 14:8

hoofs
Isa 5:28, Jer 47:3, Eze 26:11, Eze 32:13, Micah 4:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Lev 11:3, Lev 11:7

6542

Parciy

Persian
Neh 12:22

6543

Parciy

Persian
Dan 6:28

6544

para`

avenging
Jud 5:2

Avoid
Prov 4:15

back
Eze 24:14

bare
Lev 13:45

let
Exo 5:4

naked
Exo 32:25, Exo 32:25, 2 Chr 28:19

nought
Prov 1:25

perish
Prov 29:18

refuse
Prov 8:33

refuseth
Prov 13:18, Prov 15:32

Uncover
Lev 10:6, Lev 21:10, Num 5:18

6545

pera`

locks
Num 6:5, Eze 44:20

6546

par`ah

revenges
Deu 32:42

The Following Have Multiple Hebrew Words Associated To A Single English Word

avenging
Jud 5:2

6547

Par`oh

Pharaoh
Gen 12:15, Gen 12:15, Gen 12:17, Gen 12:18, Gen 12:20, Gen 39:1, Gen 40:2, Gen 40:13, Gen 40:14, Gen 40:17, Gen 40:19, Gen 41:1, Gen 41:4, Gen 41:7, Gen 41:8, Gen 41:8, Gen 41:9, Gen 41:10, Gen 41:14, Gen 41:14, Gen 41:15, Gen 41:16, Gen 41:16, Gen 41:17, Gen 41:25, Gen 41:25, Gen 41:25, Gen 41:28, Gen 41:28, Gen 41:32, Gen 41:33, Gen 41:34, Gen 41:35, Gen 41:37, Gen 41:38, Gen 41:39, Gen 41:41, Gen 41:42, Gen 41:44, Gen 41:44, Gen 41:45, Gen 41:46, Gen 41:46, Gen 41:55, Gen 41:55, Gen 42:15, Gen 42:16, Gen 44:18, Gen 45:2, Gen 45:8, Gen 45:16, Gen 45:17, Gen 45:21, Gen 46:5, Gen 46:31, Gen 46:33, Gen 47:1, Gen 47:2, Gen 47:3, Gen 47:3, Gen 47:4, Gen 47:5, Gen 47:7, Gen 47:7, Gen 47:8, Gen 47:9, Gen 47:10, Gen 47:10, Gen 47:11, Gen 47:19, Gen 47:20, Gen 47:22, Gen 47:22, Gen 47:23, Gen 47:24, Gen 47:26, Gen 50:4, Gen 50:4, Gen 50:6, Gen 50:7, Exo 1:11, Exo 1:19, Exo 1:22, Exo 2:5, Exo 2:15, Exo 2:15, Exo 3:10, Exo 3:11, Exo 4:21, Exo 4:22, Exo 5:1, Exo 5:2, Exo 5:5, Exo 5:6, Exo 5:10, Exo 5:15, Exo 5:20, Exo 5:21, Exo 5:23, Exo 6:1, Exo 6:11, Exo 6:12, Exo 6:13, Exo 6:27, Exo 6:29, Exo 6:30, Exo 7:1, Exo 7:2, Exo 7:4, Exo 7:7, Exo 7:9, Exo 7:9, Exo 7:10, Exo 7:10, Exo 7:11, Exo 7:15, Exo 7:20, Exo 7:23, Exo 8:1, Exo 8:8, Exo 8:9, Exo 8:12, Exo 8:12, Exo 8:15, Exo 8:19, Exo 8:20, Exo 8:24, Exo 8:25, Exo 8:28, Exo 8:29, Exo 8:29, Exo 8:30, Exo 8:31, Exo 8:32, Exo 9:1, Exo 9:7, Exo 9:7, Exo 9:8, Exo 9:10, Exo 9:12, Exo 9:13, Exo 9:20, Exo 9:27, Exo 9:33, Exo 9:34, Exo 9:35, Exo 10:1, Exo 10:3, Exo 10:6, Exo 10:8, Exo 10:16, Exo 10:18, Exo 10:24, Exo 10:28, Exo 11:1, Exo 11:5, Exo 11:8, Exo 11:9, Exo 11:10, Exo 12:29, Exo 12:30, Exo 13:15, Exo 13:17, Exo 14:3, Exo 14:4, Exo 14:5, Exo 14:8, Exo 14:9, Exo 14:10, Exo 14:17, Exo 14:18, Exo 14:28, Exo 15:19, Exo 18:4, Exo 18:8, Exo 18:10, Deu 6:22, Deu 7:8, Deu 7:18, Deu 11:3, Deu 29:2, Deu 34:11, 1 Sam 6:6, 1 Ki 3:1, 1 Ki 9:16, 1 Ki 11:1, 1 Ki 11:18, 1 Ki 11:19, 1 Ki 11:20, 1 Ki 11:21, 1 Ki 11:22, 2 Ki 17:7, 2 Ki 18:21, 2 Ki 23:35, 2 Ki 23:35, 1 Chr 4:18, 2 Chr 8:11, Neh 9:10, Psa 135:9, Psa 136:15, Isa 19:11, Isa 19:11, Isa 30:2, Isa 30:3, Isa 36:6, Jer 25:19, Jer 46:17, Jer 46:25, Jer 46:25, Jer 47:1, Eze 17:17, Eze 29:2, Eze 29:3, Eze 30:21, Eze 30:22, Eze 30:25, Eze 31:2, Eze 31:18, Eze 32:2, Eze 32:31, Eze 32:31, Eze 32:32

Pharaoh's
Gen 12:15, Gen 37:36, Gen 40:7, Gen 40:11, Gen 40:11, Gen 40:11, Gen 40:13, Gen 40:20, Gen 40:21, Gen 45:16, Gen 47:14, Gen 47:20, Gen 47:25, Gen 47:26, Exo 2:7, Exo 2:8, Exo 2:9, Exo 2:10, Exo 5:14, Exo 7:3, Exo 7:13, Exo 7:14, Exo 7:22, Exo 8:19, Exo 10:7, Exo 10:11, Exo 10:20, Exo 10:27, Exo 11:3, Exo 11:10, Exo 14:4, Exo 14:23, Exo 15:4, Deu 6:21, 1 Sam 2:27, 1 Ki 3:1, 1 Ki 7:8, 1 Ki 9:24, 1 Ki 11:20, 1 Ki 11:20, S of Solomon 1:9, Jer 37:5, Jer 37:7, Jer 37:11, Jer 43:9, Eze 30:24

6548

Par`oh Chophra`

Pharaohhophra
Jer 44:30

6549

Par`oh Nkoh

Pharaohnecho
Jer 46:2

Pharaohnechoh
2 Ki 23:29, 2 Ki 23:33, 2 Ki 23:34, 2 Ki 23:35

6550

par`osh

flea
1 Sam 24:14, 1 Sam 26:20

Next Page - 6551 (Par`osh) to 6560 (Perets `Uzza')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6551 (Par`osh) to 6560 (Perets `Uzza')

Previous Page - 6541 (parcah) to 6550 (par`osh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6551 | Par`osh | Parosh Ezr 2:3, Ezr 10:25, Neh 3:25, Neh 7:8, Neh 10:14 Pharosh Ezr 8:3
6552 | Pir`athown | Pirathon Jud 12:15
6553 | Pir`athowniy | Pirathonite Jud 12:13, Jud 12:15, 2 Sam 23:30, 1 Chr 11:31, 1 Chr 27:14
6554 | Parpar | Pharpar 2 Ki 5:12
6555 | parats | abroad Gen 28:14, 1 Chr 13:2, 2 Chr 31:5 away 1 Sam 25:10 breach 1 Chr 15:13 breaches Neh 4:7 breaker Micah 2:13 breaketh Job 16:14, Eccl 10:8 broken 2 Chr 20:37, 2 Chr 32:5 compelled 1 Sam 28:23 dispersed 2 Chr 11:23 down 2 Ki 14:13, 2 Chr 25:23, 2 Chr 26:6, Neh 1:3, Neh 2:13, Neh 4:3, Psa 80:12, Psa 89:40, Prov 25:28, Eccl 3:3, Isa 5:5 forth Gen 38:29, Exo 19:22, Exo 19:24, 2 Sam 5:20, Isa 54:3 grew Exo 1:12 in 1 Chr 14:11, Psa 106:29 increase Hos 4:10 increased Gen 30:30, Gen 30:43, 1 Chr 4:38, Job 1:10 made 2 Sam 6:8, 1 Chr 13:11 open 1 Sam 3:1 out Job 28:4, Prov 3:10, Hos 4:2 pressed 2 Sam 13:25, 2 Sam 13:27 scattered Psa 60:1 up 2 Chr 24:7, Micah 2:13 urged 2 Ki 5:23
6556 | perets | breach Gen 38:29, Jud 21:15, 2 Sam 5:20, 2 Sam 6:8, 1 Chr 13:11, Neh 6:1, Job 16:14, Job 16:14, Psa 106:23, Isa 30:13, Isa 58:12 breaches 1 Ki 11:27, Amos 4:3, Amos 9:11 forth 1 Chr 14:11 gap Eze 22:30 gaps Eze 13:5 in Job 30:14, Psa 144:14 The Following Have Multiple Hebrew Words Associated To A Single English Word Perazim Isa 28:21
6557 | Perets | Perez 1 Chr 27:3, Neh 11:4, Neh 11:6 Pharez Gen 38:29, Gen 46:12, Gen 46:12, Num 26:20, Num 26:21, Ruth 4:12, Ruth 4:18, Ruth 4:18, 1 Chr 2:4, 1 Chr 2:5, 1 Chr 4:1, 1 Chr 9:4
6558 | Partsiy | Pharzites Num 26:20
6559 | pratsiym | Perazim Isa 28:21
6560 | Perets `Uzza' | Perezuzza 1 Chr 13:11 Perezuzzah 2 Sam 6:8

Next Page - 6561 (paraq) to 6570 (Peresh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6561 (paraq) to 6570 (Peresh)

Previous Page - 6551 (Par`osh) to 6560 (Perets `Uzza')
Strong's Number Strong's Name Hebrew Text and Scripture

6561

paraq

break
Gen 27:40

broken
Eze 19:12

deliver
Lam 5:8

off
Exo 32:2, Exo 32:3, Exo 32:24

pieces
Psa 7:2, Zech 11:16

redeemed
Psa 136:24

rent
1 Ki 19:11

6562

praq

off
Dan 4:27

6563

pereq

crossway
Obad 1:14

robbery
Nahum 3:1

6564

paraq

The Following Have Multiple Hebrew Words Associated To A Single English Word

broth
Isa 65:4

6565

parar

asunder
Job 16:12

brake
Jer 31:32, Eze 17:16

break
Lev 26:15, Lev 26:44, Deu 31:16, Deu 31:20, Jud 2:1, 1 Ki 15:19, 2 Chr 16:3, Ezr 9:14, Jer 14:21, Jer 33:20, Eze 17:15, Zech 11:10, Zech 11:14

breaking
Eze 16:59, Eze 17:18

broken
Gen 17:14, Num 15:31, Isa 24:5, Isa 33:8, Jer 11:10, Jer 33:21, Eze 44:7, Zech 11:11

cease
Psa 85:4

clean
Isa 24:19

defeat
2 Sam 15:34, 2 Sam 17:14

disannul
Job 40:8, Isa 14:27

disappointed
Prov 15:22

disappointeth
Job 5:12

dissolved
Isa 24:19

divide
Psa 74:13

effect
Num 30:8

fail
Eccl 12:5

frustrate
Ezr 4:5

frustrateth
Isa 44:25

nought
Neh 4:15, Isa 8:10

off
Job 15:4

utterly
Num 30:12

void
Num 30:12, Num 30:12, Num 30:13, Num 30:15, Psa 119:126

ways
Num 30:15

6566

paras

abroad
Exo 9:29, Exo 9:33, Exo 40:19, Deu 32:11, Zech 2:6

breaketh
Lam 4:4

forth
Exo 25:20, 1 Ki 6:27, 1 Ki 8:22, 1 Ki 8:38, 2 Chr 3:13, 2 Chr 5:8, 2 Chr 6:12, 2 Chr 6:13, 2 Chr 6:29, Psa 143:6, Isa 1:15, Isa 25:11, Isa 25:11, Lam 1:17

open
Prov 13:16

out
Exo 37:9, 1 Chr 28:18, Ezr 9:5, Job 11:13, Psa 44:20, Isa 65:2, Eze 32:3

pieces
Micah 3:3

scattered
Psa 68:14, Eze 17:21

spread
Num 4:6, Num 4:7, Num 4:8, Num 4:11, Num 4:13, Num 4:14, Deu 22:17, Jud 8:25, Ruth 3:9, 2 Sam 17:19, 1 Ki 8:7, 1 Ki 8:54, 2 Ki 8:15, 2 Ki 19:14, Psa 105:39, Psa 140:5, Isa 19:8, Isa 33:23, Isa 37:14, Jer 48:40, Jer 49:22, Lam 1:10, Lam 1:13, Eze 2:10, Eze 12:13, Eze 16:8, Eze 17:20, Eze 19:8, Hos 5:1, Hos 7:12, Joel 2:2

spreadeth
Job 36:30, Prov 29:5, Jer 4:31

stretch
Job 39:26

stretcheth
Prov 31:20

6567

parash

declared
Num 15:34

distinctly
Neh 8:8

scattered
Eze 34:12

shewed
Lev 24:12

stingeth
Prov 23:32

6568

prash

plainly
Ezr 4:18

6569

peresh

dung
Exo 29:14, Lev 4:11, Lev 8:17, Lev 16:27, Num 19:5, Mal 2:3, Mal 2:3

6570

Peresh

Peresh
1 Chr 7:16

Next Page - 6571 (parash) to 6580 (pash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6571 (parash) to 6580 (pash)

Previous Page - 6561 (paraq) to 6570 (Peresh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6571 | parash | horseman Nahum 3:3 horsemen Gen 50:9, Exo 14:9, Exo 14:17, Exo 14:18, Exo 14:23, Exo 14:26, Exo 14:28, Exo 15:19, Jos 24:6, 1 Sam 8:11, 1 Sam 13:5, 2 Sam 8:4, 2 Sam 10:18, 1 Ki 1:5, 1 Ki 4:26, 1 Ki 9:19, 1 Ki 9:22, 1 Ki 10:26, 1 Ki 10:26, 1 Ki 20:20, 2 Ki 2:12, 2 Ki 13:7, 2 Ki 13:14, 2 Ki 18:24, 1 Chr 18:4, 1 Chr 19:6, 2 Chr 1:14, 2 Chr 1:14, 2 Chr 8:6, 2 Chr 8:9, 2 Chr 9:25, 2 Chr 12:3, 2 Chr 16:8, Ezr 8:22, Neh 2:9, Isa 21:7, Isa 21:9, Isa 22:6, Isa 22:7, Isa 28:28, Isa 31:1, Isa 36:9, Jer 4:29, Jer 46:4, Eze 23:6, Eze 23:12, Eze 26:7, Eze 26:10, Eze 27:14, Eze 38:4, Dan 11:40, Hos 1:7, Joel 2:4, Hab 1:8, Hab 1:8 The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Sam 1:6
6572 | parshegen | copy Ezr 7:11, Est 3:14, Est 4:8, Est 8:13
6573 | parshegen | copy Ezr 4:11, Ezr 4:23, Ezr 5:6
6574 | parshdon | dirt Jud 3:22
6575 | parashah | declaration Est 10:2 sum Est 4:7
6576 | parshez | spreadeth Job 26:9
6577 | Parshandatha' | Parshandatha Est 9:7
6578 | Prath | Euphrates Gen 2:14, Gen 15:18, Deu 1:7, Deu 11:24, Jos 1:4, 2 Sam 8:3, 2 Ki 23:29, 2 Ki 24:7, 1 Chr 5:9, 1 Chr 18:3, 2 Chr 35:20, Jer 13:4, Jer 13:5, Jer 13:6, Jer 13:7, Jer 46:2, Jer 46:6, Jer 46:10, Jer 51:63
6579 | partam | noble Est 6:9 nobles Est 1:3 princes Dan 1:3
6580 | pash | extremity Job 35:15

Next Page - 6581 (pasah) to 6590 (pshar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6581 (pasah) to 6590 (pshar)

Previous Page - 6571 (parash) to 6580 (pash)
Strong's Number Strong's Name Hebrew Text and Scripture

6581

pasah

abroad
Lev 13:7, Lev 13:22, Lev 13:27

much
Lev 13:35

spread
Lev 13:5, Lev 13:6, Lev 13:7, Lev 13:22, Lev 13:23, Lev 13:27, Lev 13:28, Lev 13:32, Lev 13:34, Lev 13:35, Lev 13:36, Lev 13:51, Lev 13:53, Lev 13:55, Lev 14:39, Lev 14:44, Lev 14:48

spreadeth
Lev 13:8

6582

pashach

pieces
Lam 3:11

6583

Pashchuwr

Pashur
1 Chr 9:12, Ezr 2:38, Ezr 10:22, Neh 7:41, Neh 10:3, Neh 11:12, Jer 20:1, Jer 20:2, Jer 20:3, Jer 20:3, Jer 20:6, Jer 21:1, Jer 38:1, Jer 38:1

6584

pashat

abroad
1 Chr 14:13

fell
2 Chr 25:13, Job 1:17

flay
Lev 1:6, 2 Chr 29:34, Micah 3:3

flayed
2 Chr 35:11

invaded
1 Sam 23:27, 1 Sam 27:8, 1 Sam 30:1, 2 Chr 28:18

invasion
1 Sam 30:14

off
Lev 6:11, Lev 16:23, 1 Sam 19:24, 1 Sam 31:9, Neh 4:23, S of Solomon 5:3, Eze 26:16, Eze 44:19, Micah 2:8

road
1 Sam 27:10

rushed
Jud 9:44, Jud 20:37

set
Jud 9:33

spoil
2 Sam 23:10

spoileth
Hos 7:1, Nahum 3:16

spread
1 Chr 14:9

strip
Num 20:26, 1 Sam 31:8, 1 Chr 10:8, Isa 32:11, Eze 16:39, Eze 23:26, Hos 2:3

stripped
Num 20:28, 1 Sam 18:4, 1 Chr 10:9, Job 19:9, Job 22:6

stript
Gen 37:23

upon
Jud 9:44

6585

pasa`

go
Isa 27:4

6586

pasha`

offended
Prov 18:19

rebelled
1 Ki 12:19, 2 Ki 1:1, 2 Ki 3:5, 2 Ki 3:7, 2 Chr 10:19, Isa 1:2

revolt
2 Chr 21:10

revolted
2 Ki 8:20, 2 Ki 8:22, 2 Ki 8:22, 2 Chr 21:8, 2 Chr 21:10

transgress
Prov 28:21, Eze 20:38, Amos 4:4

transgressed
1 Ki 8:50, Ezr 10:13, Isa 43:27, Isa 66:24, Jer 2:8, Jer 2:29, Jer 3:13, Jer 33:8, Lam 3:42, Eze 2:3, Eze 18:31, Hos 7:13, Zeph 3:11

transgressing
Isa 59:13

transgression
Amos 4:4

transgressor
Isa 48:8

transgressors
Psa 37:38, Psa 51:13, Isa 1:28, Isa 46:8, Isa 53:12, Isa 53:12, Dan 8:23, Hos 14:9

trespassed
Hos 8:1

6587

pesa`

step
1 Sam 20:3

6588

pesha`

rebellion
Job 34:37

sin
Prov 10:19

sins
Prov 10:12, Prov 28:13

transgression
Exo 34:7, Num 14:18, 1 Sam 24:11, Job 7:21, Job 8:4, Job 13:23, Job 14:17, Job 33:9, Job 34:6, Psa 19:13, Psa 32:1, Psa 36:1, Psa 59:3, Psa 89:32, Psa 107:17, Prov 12:13, Prov 17:9, Prov 17:19, Prov 19:11, Prov 28:2, Prov 28:24, Prov 29:6, Prov 29:16, Prov 29:22, Isa 24:20, Isa 53:8, Isa 57:4, Isa 58:1, Isa 59:20, Eze 33:12, Dan 8:12, Dan 8:13, Dan 9:24, Micah 1:5, Micah 1:5, Micah 3:8, Micah 6:7, Micah 7:18

transgressions
Exo 23:21, Lev 16:16, Lev 16:21, Jos 24:19, 1 Ki 8:50, Job 31:33, Job 35:6, Job 36:9, Psa 5:10, Psa 25:7, Psa 32:5, Psa 39:8, Psa 51:1, Psa 51:3, Psa 65:3, Psa 103:12, Isa 43:25, Isa 44:22, Isa 50:1, Isa 53:5, Isa 59:12, Isa 59:12, Jer 5:6, Lam 1:5, Lam 1:14, Lam 1:22, Eze 14:11, Eze 18:22, Eze 18:28, Eze 18:30, Eze 18:31, Eze 21:24, Eze 33:10, Eze 37:23, Eze 39:24, Amos 1:3, Amos 1:6, Amos 1:9, Amos 1:11, Amos 1:13, Amos 2:1, Amos 2:4, Amos 2:6, Amos 3:14, Amos 5:12, Micah 1:13

trespass
Gen 31:36, Gen 50:17, Gen 50:17, Exo 22:9, 1 Sam 25:28

6589

pasaq

opened
Eze 16:25

wide
Prov 13:3

6590

pshar

interpreting
Dan 5:12

make
Dan 5:16

Next Page - 6591 (pshar) to 6600 (pithgam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6591 (pshar) to 6600 (pithgam)

Previous Page - 6581 (pasah) to 6590 (pshar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6591 | pshar | interpretation Dan 2:4, Dan 2:5, Dan 2:6, Dan 2:6, Dan 2:7, Dan 2:9, Dan 2:16, Dan 2:24, Dan 2:25, Dan 2:26, Dan 2:30, Dan 2:36, Dan 2:45, Dan 4:6, Dan 4:7, Dan 4:9, Dan 4:18, Dan 4:18, Dan 4:19, Dan 4:19, Dan 4:24, Dan 5:7, Dan 5:8, Dan 5:12, Dan 5:15, Dan 5:15, Dan 5:16, Dan 5:17, Dan 5:26, Dan 7:16 interpretations Dan 5:16
6592 | pesher | interpretation Eccl 8:1
6593 | pishteh | flax Jos 2:6, Jud 15:14, Prov 31:13, Isa 19:9, Eze 40:3, Hos 2:5, Hos 2:9 linen Lev 13:47, Lev 13:48, Lev 13:52, Lev 13:59, Deu 22:11, Jer 13:1, Eze 44:17, Eze 44:18, Eze 44:18
6594 | pishtah | flax Exo 9:31, Exo 9:31, Isa 42:3 tow Isa 43:17
6595 | path | meat 2 Sam 12:3 morsel Gen 18:5, Jud 19:5, Ruth 2:14, 1 Sam 28:22, 1 Ki 17:11, Job 31:17, Prov 17:1, Prov 23:8 morsels Psa 147:17 piece 1 Sam 2:36, Prov 28:21 pieces Lev 2:6, Lev 6:21, Eze 13:19
6596 | poth | hinges 1 Ki 7:50 parts Isa 3:17
6597 | pith'owm | straightway Prov 7:22 sudden Job 22:10, Prov 3:25 suddenly Num 6:9, Num 12:4, Jos 10:9, Jos 11:7, 2 Chr 29:36, Job 5:3, Job 9:23, Psa 64:4, Psa 64:7, Prov 6:15, Prov 24:22, Eccl 9:12, Isa 29:5, Isa 30:13, Isa 47:11, Isa 48:3, Jer 4:20, Jer 6:26, Jer 15:8, Jer 18:22, Jer 51:8, Mal 3:1
6598 | pathbag | meat Dan 1:5, Dan 1:8, Dan 1:13, Dan 1:15, Dan 1:16, Dan 11:26
6599 | pithgam | decree Est 1:20 sentence Eccl 8:11
6600 | pithgam | answer Ezr 4:17, Ezr 5:11 letter Ezr 5:7 matter Dan 3:16, Dan 4:17 word Ezr 6:11

Next Page - 6601 (pathah) to 6610 (pithchown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6601 (pathah) to 6610 (pithchown)

Previous Page - 6591 (pshar) to 6600 (pithgam)
Strong's Number Strong's Name Hebrew Text and Scripture

6601

pathah

allure
Hos 2:14

deceive
2 Sam 3:25, Prov 24:28

deceived
Deu 11:16, Job 31:9, Jer 20:7, Jer 20:7, Eze 14:9, Eze 14:9

enlarge
Gen 9:27

entice
Exo 22:16, Jud 14:15, Jud 16:5, 2 Chr 18:19, 2 Chr 18:20, 2 Chr 18:21, Prov 1:10

enticed
Job 31:27, Jer 20:10

enticeth
Prov 16:29

flatter
Psa 78:36

flattereth
Prov 20:19

one
Job 5:2

persuade
1 Ki 22:20, 1 Ki 22:21, 1 Ki 22:22

persuaded
Prov 25:15

silly
Hos 7:11

6602

Pthuw'el

Pethuel
Joel 1:1

6603

pittuwach

carved
1 Ki 6:29

engravings
Exo 28:11, Exo 28:21, Exo 28:36, Exo 39:14, Exo 39:30

graven
Exo 39:6

graving
2 Chr 2:14, Zech 3:9

work
Psa 74:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

grave
2 Chr 2:7

6604

Pthowr

Pethor
Num 22:5, Deu 23:4

6605

pathach

appear
S of Solomon 7:12

drawn
Eze 21:28

engrave
Exo 28:11, Zech 3:9

forth
Jer 1:14, Amos 8:5

free
Psa 105:20

grave
Exo 28:9, Exo 28:36, 2 Chr 2:7, 2 Chr 2:14

graved
1 Ki 7:36, 2 Chr 3:7

graven
Exo 39:6

loose
Job 38:31, Psa 102:20, Isa 20:2, Isa 45:1, Isa 52:2, Isa 58:6, Jer 40:4

loosed
Job 30:11, Job 39:5, Psa 116:16, Isa 5:27, Isa 51:14

looseth
Job 12:18

off
1 Ki 20:11, Psa 30:11

open
Exo 21:33, Num 19:15, Deu 15:8, Deu 15:11, Deu 20:11, Deu 28:12, Jos 8:17, Jos 10:22, 1 Ki 8:29, 1 Ki 8:52, 2 Ki 9:3, 2 Ki 13:17, 2 Chr 6:20, 2 Chr 6:40, 2 Chr 7:15, Neh 1:6, Neh 6:5, Job 11:5, Job 32:20, Job 41:14, Psa 5:9, Psa 49:4, Psa 51:15, Psa 78:2, Psa 118:19, Prov 31:8, Prov 31:9, S of Solomon 5:2, S of Solomon 5:5, Isa 22:22, Isa 22:22, Isa 24:18, Isa 26:2, Isa 28:24, Isa 41:18, Isa 45:1, Isa 45:8, Isa 60:11, Jer 5:16, Jer 13:19, Jer 50:26, Eze 3:27, Eze 21:22, Eze 25:9, Eze 37:12, Eze 46:12, Nahum 3:13, Zech 11:1, Mal 3:10

opened
Gen 7:11, Gen 8:6, Gen 29:31, Gen 30:22, Gen 41:56, Gen 42:27, Gen 43:21, Gen 44:11, Exo 2:6, Num 16:32, Num 22:28, Num 26:10, Jud 3:25, Jud 3:25, Jud 4:19, Jud 19:27, 1 Sam 3:15, 2 Ki 9:10, 2 Ki 13:17, 2 Ki 15:16, 2 Chr 29:3, Neh 7:3, Neh 8:5, Neh 8:5, Neh 13:19, Job 3:1, Job 31:32, Job 33:2, Psa 39:9, Psa 78:23, Psa 105:41, Psa 106:17, Psa 109:2, S of Solomon 5:6, Isa 14:17, Isa 48:8, Isa 50:5, Isa 53:7, Jer 50:25, Eze 1:1, Eze 3:2, Eze 24:27, Eze 33:22, Eze 33:22, Eze 37:13, Eze 44:2, Eze 46:1, Eze 46:1, Dan 10:16, Nahum 2:6, Zech 13:1

openest
Psa 104:28, Psa 145:16

openeth
Psa 38:13, Prov 24:7, Prov 31:26, Isa 53:7

opening
Job 12:14

out
Job 29:19, Psa 37:14

ungirded
Gen 24:32

unstopped
Isa 35:5

vent
Job 32:19

wide
Deu 15:8, Deu 15:11, Nahum 3:13

6606

pthach

open
Dan 6:10

opened
Dan 7:10

6607

pethach

door
Gen 4:7, Gen 6:16, Gen 18:1, Gen 18:2, Gen 18:10, Gen 19:6, Gen 19:11, Gen 19:11, Gen 43:19, Exo 12:22, Exo 12:23, Exo 26:36, Exo 29:4, Exo 29:11, Exo 29:32, Exo 29:42, Exo 33:8, Exo 33:9, Exo 33:10, Exo 33:10, Exo 36:37, Exo 38:8, Exo 38:30, Exo 39:38, Exo 40:5, Exo 40:6, Exo 40:12, Exo 40:28, Exo 40:29, Lev 1:3, Lev 1:5, Lev 3:2, Lev 4:4, Lev 4:7, Lev 4:18, Lev 8:3, Lev 8:4, Lev 8:31, Lev 8:33, Lev 8:35, Lev 10:7, Lev 12:6, Lev 14:11, Lev 14:23, Lev 14:38, Lev 15:14, Lev 15:29, Lev 16:7, Lev 17:4, Lev 17:5, Lev 17:6, Lev 17:9, Lev 19:21, Num 3:25, Num 3:26, Num 4:25, Num 4:26, Num 6:10, Num 6:13, Num 6:18, Num 10:3, Num 11:10, Num 12:5, Num 16:18, Num 16:19, Num 16:27, Num 16:50, Num 20:6, Num 25:6, Num 27:2, Deu 22:21, Deu 31:15, Jos 19:51, Jud 4:20, Jud 9:52, Jud 19:26, Jud 19:27, 1 Sam 2:22, 2 Sam 11:9, 1 Ki 6:8, 1 Ki 6:33, 1 Ki 14:6, 1 Ki 14:27, 2 Ki 4:15, 2 Ki 5:9, 1 Chr 9:21, Neh 3:20, Neh 3:21, Job 31:9, Job 31:34, Prov 5:8, Prov 9:14, Eze 8:3, Eze 8:7, Eze 8:8, Eze 8:14, Eze 8:16, Eze 10:19, Eze 11:1, Eze 40:13, Eze 40:13, Eze 41:2, Eze 41:2, Eze 41:3, Eze 41:3, Eze 41:3, Eze 41:11, Eze 41:11, Eze 41:17, Eze 41:20, Eze 42:2, Eze 42:12, Eze 46:3, Eze 47:1, Hos 2:15

doors
1 Ki 7:5, Psa 24:7, Psa 24:9, Prov 8:3, Prov 8:34, Eze 33:30, Eze 41:11, Eze 42:4, Eze 42:11, Eze 42:12, Micah 7:5

entering
Jos 8:29, Jos 20:4, Jud 9:35, Jud 9:40, Jud 9:44, Jud 18:16, Jud 18:17, 2 Sam 11:23, 1 Ki 6:31, Jer 1:15

entrance
1 Ki 22:10, 2 Chr 12:10

entrances
Micah 5:6

entries
Eze 40:38

entry
2 Chr 4:22, Jer 19:2, Jer 26:10, Jer 36:10, Jer 43:9, Eze 40:11, Eze 40:40

gate
1 Ki 17:10, 1 Chr 19:9, Est 5:1, Prov 17:19

gates
S of Solomon 7:13, Isa 3:26, Isa 13:2

in
Exo 35:15, 2 Sam 10:8, 1 Ki 19:13, 2 Ki 7:3, 2 Ki 10:8, 2 Ki 23:8, 2 Chr 18:9

openings
Prov 1:21

place
Gen 38:14

6608

pethach

entrance
Psa 119:130

6609

pthikhah

swords
Psa 55:21

6610

pithchown

open
Eze 16:63

opening
Eze 29:21

Next Page - 6611 (Pthachyah) to 6620 (pethen)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6611 (Pthachyah) to 6620 (pethen)

Previous Page - 6601 (pathah) to 6610 (pithchown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6611 | Pthachyah | Pethahiah 1 Chr 24:16, Ezr 10:23, Neh 9:5, Neh 11:24
6612 | pthiy | foolish Prov 9:6 ones Prov 1:22, Prov 7:7 simple Psa 19:7, Psa 116:6, Psa 119:130, Prov 1:4, Prov 1:32, Prov 8:5, Prov 9:4, Prov 9:16, Prov 14:15, Prov 14:18, Prov 19:25, Prov 21:11, Prov 22:3, Prov 27:12, Eze 45:20 simplicity Prov 1:22
6613 | pthay | breadth Ezr 6:3, Dan 3:1
6614 | pthiygiyl | stomacher Isa 3:24
6615 | pthayuwth | simple Prov 9:13
6616 | pathiyl | bound Num 19:15 bracelets Gen 38:18, Gen 38:25 lace Exo 28:28, Exo 28:37, Exo 39:21, Exo 39:31 line Eze 40:3 ribband Num 15:38 thread Jud 16:9 wires Exo 39:3
6617 | pathal | froward Job 5:13, Psa 18:26, Prov 8:8 unsavoury 2 Sam 22:27 wrestled Gen 30:8
6618 | pthaltol | crooked Deu 32:5
6619 | Pithom | Pithom Exo 1:11
6620 | pethen | adder Psa 58:4, Psa 91:13 asp Isa 11:8 asps Deu 32:33, Job 20:14, Job 20:16

Next Page - 6621 (petha`) to 6630 (Tsa'anan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6621 (petha`) to 6630 (Tsa'anan)

Previous Page - 6611 (Pthachyah) to 6620 (pethen)
Strong's Number Strong's Name Hebrew Text and Scripture

6621

petha`

instant
Isa 29:5, Isa 30:13

suddenly
Num 35:22, Prov 6:15, Prov 29:1, Hab 2:7

very
Num 6:9

6622

pathar

interpret
Gen 41:8, Gen 41:12, Gen 41:15, Gen 41:15

interpretation
Gen 40:16

interpreted
Gen 40:22, Gen 41:12, Gen 41:13

interpreter
Gen 40:8

6623

pithrown

interpretation
Gen 40:5, Gen 40:12, Gen 40:18, Gen 41:11

interpretations
Gen 40:8

6624

Pathrowc

Pathros
Isa 11:11, Jer 44:1, Jer 44:15, Eze 29:14, Eze 30:14

6625

Pathruciy

Pathrusim
Gen 10:14, 1 Chr 1:12

6626

pathath

part
Lev 2:6

6627

tsa'ah

cometh
Deu 23:13

out
Eze 4:12

6628

tse'el

trees
Job 40:21, Job 40:22

6629

tso'n

cattle
Gen 30:39, Gen 30:40, Gen 30:41, Gen 30:41, Gen 30:42, Gen 30:43, Gen 31:8, Gen 31:8, Gen 31:10, Gen 31:10, Gen 31:12, Gen 31:41, Gen 31:43, Gen 31:43, Eccl 2:7

flock
Gen 4:4, Gen 21:28, Gen 27:9, Gen 29:10, Gen 30:31, Gen 30:32, Gen 30:40, Gen 31:4, Gen 31:38, Gen 33:13, Gen 37:2, Gen 37:12, Gen 38:17, Exo 2:16, Exo 2:17, Exo 2:19, Exo 3:1, Exo 3:1, Lev 1:2, Lev 3:6, Lev 5:6, Lev 5:18, Lev 6:6, Lev 27:32, Num 15:3, Deu 12:17, Deu 12:21, Deu 15:14, Deu 15:19, Deu 16:2, 2 Sam 12:4, 2 Chr 35:7, Ezr 10:19, Job 21:11, Job 30:1, Psa 77:20, Psa 80:1, Psa 107:41, S of Solomon 1:8, Isa 63:11, Jer 13:20, Jer 23:2, Jer 23:3, Jer 25:34, Jer 25:35, Jer 25:36, Jer 31:12, Jer 49:20, Jer 50:45, Eze 24:5, Eze 34:3, Eze 34:6, Eze 34:8, Eze 34:8, Eze 34:8, Eze 34:8, Eze 34:10, Eze 34:10, Eze 34:10, Eze 34:15, Eze 34:17, Eze 34:19, Eze 34:22, Eze 34:31, Eze 34:31, Eze 36:37, Eze 36:38, Eze 36:38, Eze 43:23, Eze 43:25, Eze 45:15, Amos 6:4, Amos 7:15, Jonah 3:7, Micah 7:14, Hab 3:17, Zech 9:16, Zech 10:2, Zech 11:4, Zech 11:7, Zech 11:7, Zech 11:7, Zech 11:11, Zech 11:17

flocks
Gen 13:5, Gen 24:35, Gen 26:14, Gen 30:36, Gen 30:38, Gen 30:38, Gen 30:39, Gen 30:40, Gen 32:5, Gen 32:7, Gen 33:13, Gen 37:14, Gen 45:10, Gen 46:32, Gen 47:1, Gen 47:4, Gen 47:17, Gen 50:8, Exo 10:9, Exo 10:24, Exo 12:32, Exo 12:38, Exo 34:3, Lev 1:10, Lev 5:15, Num 11:22, Num 31:30, Deu 8:13, Deu 12:6, Deu 14:23, 1 Sam 30:20, 2 Sam 12:2, 1 Chr 4:39, 1 Chr 4:41, 1 Chr 27:31, 2 Chr 17:11, 2 Chr 32:29, Neh 10:36, Psa 65:13, Prov 27:23, Isa 60:7, Isa 61:5, Isa 65:10, Jer 3:24, Jer 5:17, Jer 33:12, Jer 33:13, Jer 49:29, Jer 50:8, Eze 25:5, Eze 34:2, Eze 36:38, Hos 5:6, Zeph 2:6

lamb
Exo 12:21

sheep
Gen 4:2, Gen 12:16, Gen 20:14, Gen 21:27, Gen 29:2, Gen 29:3, Gen 29:6, Gen 29:7, Gen 29:8, Gen 29:9, Gen 29:10, Gen 31:19, Gen 34:28, Gen 38:13, Exo 9:3, Exo 20:24, Exo 22:1, Exo 22:30, Lev 22:21, Num 22:40, Num 27:17, Num 31:28, Num 31:32, Num 31:36, Num 31:37, Num 32:36, Deu 7:13, Deu 14:26, Deu 15:19, Deu 18:4, Deu 28:4, Deu 28:18, Deu 28:31, Deu 28:51, Deu 32:14, Jos 7:24, 1 Sam 8:17, 1 Sam 14:32, 1 Sam 15:9, 1 Sam 15:14, 1 Sam 15:15, 1 Sam 15:21, 1 Sam 16:11, 1 Sam 16:19, 1 Sam 17:15, 1 Sam 17:20, 1 Sam 17:28, 1 Sam 17:34, 1 Sam 25:2, 1 Sam 25:2, 1 Sam 25:4, 1 Sam 25:16, 1 Sam 25:18, 1 Sam 27:9, 2 Sam 7:8, 2 Sam 17:29, 2 Sam 24:17, 1 Ki 1:9, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 4:23, 1 Ki 8:5, 1 Ki 8:63, 1 Ki 22:17, 2 Ki 5:26, 1 Chr 5:21, 1 Chr 12:40, 1 Chr 17:7, 1 Chr 21:17, 2 Chr 5:6, 2 Chr 7:5, 2 Chr 14:15, 2 Chr 15:11, 2 Chr 18:2, 2 Chr 18:16, 2 Chr 29:33, 2 Chr 30:24, 2 Chr 30:24, 2 Chr 31:6, Neh 3:1, Neh 3:32, Neh 5:18, Neh 12:39, Job 1:3, Job 1:16, Job 42:12, Psa 44:11, Psa 44:22, Psa 49:14, Psa 74:1, Psa 78:52, Psa 79:13, Psa 95:7, Psa 100:3, Psa 144:13, Isa 7:21, Isa 13:14, Isa 22:13, Isa 53:6, Jer 12:3, Jer 23:1, Jer 50:6, Eze 34:6, Eze 34:11, Eze 34:12, Eze 34:12, Joel 1:18, Micah 2:12, Micah 5:8, Zech 13:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

lambs
Psa 114:4, Psa 114:6

sheep
Num 31:43

sheepcotes
1 Sam 24:3

sheepfolds
Num 32:16, Psa 78:70

sheepshearers
Gen 38:12

shepherd
Gen 46:34

shepherds
Gen 46:32, Gen 47:3

6630

Tsa'anan

Zaanan
Micah 1:11

Next Page - 6631 (tse'etsa') to 6640 (tsbuw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6631 (tse'etsa') to 6640 (tsbuw)

Previous Page - 6621 (petha`) to 6630 (Tsa'anan)
Strong's Number Strong's Name Hebrew Text and Scripture

6631

tse'etsa'

forth
Isa 34:1

offspring
Job 5:25, Job 21:8, Job 27:14, Job 31:8, Isa 22:24, Isa 44:3, Isa 48:19, Isa 61:9, Isa 65:23

out
Isa 42:5

6632

tsab

covered
Num 7:3

litters
Isa 66:20

tortoise
Lev 11:29

6633

tsaba'

assembled
Exo 38:8, 1 Sam 2:22

assembling
Exo 38:8

fight
Isa 29:7, Isa 29:8, Isa 31:4

fought
Zech 14:12

mustered
2 Ki 25:19, Jer 52:25

perform
Num 4:23

wait
Num 8:24

warred
Num 31:7, Num 31:42

6634

tsba'

will
Dan 4:17, Dan 4:25, Dan 4:32, Dan 4:35, Dan 5:21

would
Dan 7:19

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 5:19, Dan 5:19, Dan 5:19, Dan 5:19

6635

tsaba'

appointed
Dan 10:1

armies
Exo 6:26, Exo 7:4, Exo 12:17, Exo 12:51, Num 1:3, Num 2:3, Num 2:9, Num 2:10, Num 2:16, Num 2:18, Num 2:24, Num 2:25, Num 10:14, Num 10:18, Num 10:22, Num 10:28, Num 33:1, Deu 20:9, Psa 44:9, Psa 60:10, Psa 68:12, Isa 34:2

army
Gen 26:26, Jud 4:7, Jud 8:6, Jud 9:29, 1 Chr 20:1, 1 Chr 27:34, 2 Chr 25:7

battle
Num 31:27, Num 31:28, Jos 22:33, 1 Chr 12:33, 1 Chr 12:36

company
Psa 68:11

from
Num 31:14

host
Gen 2:1, Gen 21:22, Gen 21:32, Num 2:4, Num 2:6, Num 2:8, Num 2:11, Num 2:13, Num 2:15, Num 2:19, Num 2:21, Num 2:23, Num 2:26, Num 2:28, Num 2:30, Num 4:3, Num 10:14, Num 10:15, Num 10:16, Num 10:18, Num 10:19, Num 10:20, Num 10:22, Num 10:23, Num 10:24, Num 10:25, Num 10:26, Num 10:27, Num 31:48, Deu 4:19, Deu 17:3, Jos 5:14, Jos 5:15, Jud 4:2, 1 Sam 12:9, 1 Sam 14:50, 1 Sam 17:55, 1 Sam 26:5, 2 Sam 2:8, 2 Sam 3:23, 2 Sam 8:16, 2 Sam 10:7, 2 Sam 10:16, 2 Sam 10:18, 2 Sam 17:25, 2 Sam 19:13, 2 Sam 20:23, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 2:32, 1 Ki 2:32, 1 Ki 2:35, 1 Ki 4:4, 1 Ki 11:15, 1 Ki 11:21, 1 Ki 16:16, 1 Ki 22:19, 2 Ki 4:13, 2 Ki 5:1, 2 Ki 17:16, 2 Ki 21:3, 2 Ki 21:5, 2 Ki 23:4, 2 Ki 23:5, 2 Ki 25:19, 1 Chr 12:14, 1 Chr 12:21, 1 Chr 18:15, 1 Chr 19:8, 1 Chr 19:16, 1 Chr 19:18, 1 Chr 25:1, 1 Chr 26:26, 1 Chr 27:3, 1 Chr 27:5, 2 Chr 18:18, 2 Chr 26:14, 2 Chr 28:9, 2 Chr 33:3, 2 Chr 33:5, Neh 9:6, Neh 9:6, Psa 33:6, Isa 13:4, Isa 24:21, Isa 34:4, Isa 34:4, Isa 40:26, Isa 45:12, Jer 8:2, Jer 19:13, Jer 33:22, Jer 51:3, Jer 52:25, Dan 8:10, Dan 8:10, Dan 8:11, Dan 8:12, Dan 8:13, Zeph 1:5

hosts
Exo 12:41, Num 1:52, Num 2:32, Num 10:25, 1 Sam 1:3, 1 Sam 1:11, 1 Sam 4:4, 1 Sam 15:2, 1 Sam 17:45, 2 Sam 5:10, 2 Sam 6:2, 2 Sam 6:18, 2 Sam 7:8, 2 Sam 7:26, 2 Sam 7:27, 1 Ki 2:5, 1 Ki 18:15, 1 Ki 19:10, 1 Ki 19:14, 2 Ki 3:14, 1 Chr 11:9, 1 Chr 17:7, 1 Chr 17:24, Psa 24:10, Psa 46:7, Psa 46:11, Psa 48:8, Psa 59:5, Psa 69:6, Psa 80:4, Psa 80:7, Psa 80:14, Psa 80:19, Psa 84:1, Psa 84:3, Psa 84:8, Psa 84:12, Psa 89:8, Psa 103:21, Psa 108:11, Psa 148:2, Isa 1:9, Isa 1:24, Isa 2:12, Isa 3:1, Isa 3:15, Isa 5:7, Isa 5:9, Isa 5:16, Isa 5:24, Isa 6:3, Isa 6:5, Isa 8:13, Isa 8:18, Isa 9:7, Isa 9:13, Isa 9:19, Isa 10:16, Isa 10:23, Isa 10:24, Isa 10:26, Isa 10:33, Isa 13:4, Isa 13:13, Isa 14:22, Isa 14:23, Isa 14:24, Isa 14:27, Isa 17:3, Isa 18:7, Isa 18:7, Isa 19:4, Isa 19:12, Isa 19:16, Isa 19:17, Isa 19:18, Isa 19:20, Isa 19:25, Isa 21:10, Isa 22:5, Isa 22:12, Isa 22:14, Isa 22:14, Isa 22:15, Isa 22:25, Isa 23:9, Isa 24:23, Isa 25:6, Isa 28:5, Isa 28:22, Isa 28:29, Isa 29:6, Isa 31:4, Isa 31:5, Isa 37:16, Isa 37:32, Isa 39:5, Isa 44:6, Isa 45:13, Isa 47:4, Isa 48:2, Isa 51:15, Isa 54:5, Jer 2:19, Jer 3:19, Jer 5:14, Jer 6:6, Jer 6:9, Jer 7:3, Jer 7:21, Jer 8:3, Jer 9:7, Jer 9:15, Jer 9:17, Jer 10:16, Jer 11:17, Jer 11:20, Jer 11:22, Jer 15:16, Jer 16:9, Jer 19:3, Jer 19:11, Jer 19:15, Jer 20:12, Jer 23:15, Jer 23:16, Jer 23:36, Jer 25:8, Jer 25:27, Jer 25:28, Jer 25:29, Jer 25:32, Jer 26:18, Jer 27:4, Jer 27:18, Jer 27:19, Jer 27:21, Jer 28:2, Jer 28:14, Jer 29:4, Jer 29:8, Jer 29:17, Jer 29:21, Jer 29:25, Jer 30:8, Jer 31:23, Jer 31:35, Jer 32:14, Jer 32:15, Jer 32:18, Jer 33:11, Jer 33:12, Jer 35:13, Jer 35:17, Jer 35:18, Jer 35:19, Jer 38:17, Jer 39:16, Jer 42:15, Jer 42:18, Jer 43:10, Jer 44:2, Jer 44:7, Jer 44:11, Jer 44:25, Jer 46:10, Jer 46:10, Jer 46:18, Jer 46:25, Jer 48:1, Jer 48:15, Jer 49:5, Jer 49:7, Jer 49:26, Jer 49:35, Jer 50:18, Jer 50:25, Jer 50:31, Jer 50:33, Jer 50:34, Jer 51:5, Jer 51:14, Jer 51:19, Jer 51:33, Jer 51:57, Jer 51:58, Hos 12:5, Amos 3:13, Amos 4:13, Amos 5:14, Amos 5:15, Amos 5:16, Amos 5:27, Amos 6:8, Amos 6:14, Amos 9:5, Micah 4:4, Nahum 2:13, Nahum 3:5, Hab 2:13, Zeph 2:9, Zeph 2:10, Hag 1:2, Hag 1:5, Hag 1:7, Hag 1:9, Hag 1:14, Hag 2:4, Hag 2:6, Hag 2:7, Hag 2:8, Hag 2:9, Hag 2:9, Hag 2:11, Hag 2:23, Hag 2:23, Zech 1:3, Zech 1:3, Zech 1:3, Zech 1:4, Zech 1:6, Zech 1:12, Zech 1:14, Zech 1:16, Zech 1:17, Zech 2:8, Zech 2:9, Zech 2:11, Zech 3:7, Zech 3:9, Zech 3:10, Zech 4:6, Zech 4:9, Zech 5:4, Zech 6:12, Zech 6:15, Zech 7:3, Zech 7:4, Zech 7:9, Zech 7:12, Zech 7:12, Zech 7:13, Zech 8:1, Zech 8:2, Zech 8:3, Zech 8:4, Zech 8:6, Zech 8:6, Zech 8:7, Zech 8:9, Zech 8:9, Zech 8:11, Zech 8:14, Zech 8:14, Zech 8:18, Zech 8:19, Zech 8:20, Zech 8:21, Zech 8:22, Zech 8:23, Zech 9:15, Zech 10:3, Zech 12:5, Zech 13:2, Zech 13:7, Zech 14:16, Zech 14:17, Zech 14:21, Zech 14:21, Mal 1:4, Mal 1:6, Mal 1:8, Mal 1:9, Mal 1:10, Mal 1:11, Mal 1:13, Mal 1:14, Mal 2:2, Mal 2:4, Mal 2:7, Mal 2:8, Mal 2:12, Mal 2:16, Mal 3:1, Mal 3:5, Mal 3:7, Mal 3:10, Mal 3:11, Mal 3:12, Mal 3:14, Mal 3:17, Mal 4:1, Mal 4:3

hosts]
2 Ki 19:31

of
2 Chr 33:11

service
Num 4:23, Num 4:30, Num 4:35, Num 4:39, Num 4:43, Num 8:24

soldiers
1 Chr 7:4

time
Job 7:1, Job 14:14

waiting
Num 8:25

war
Num 1:3, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 26:2, Num 31:3, Num 31:4, Num 31:5, Num 31:6, Num 31:6, Num 31:21, Num 31:32, Num 31:36, Num 31:53, Num 32:27, Deu 24:5, Jos 4:13, Jos 22:12, 1 Chr 5:18, 1 Chr 7:11, 1 Chr 7:40, 1 Chr 12:8, 1 Chr 12:23, 1 Chr 12:24, 1 Chr 12:25, 1 Chr 12:37, 2 Chr 17:18, 2 Chr 25:5, 2 Chr 26:11, 2 Chr 28:12, Job 10:17

warfare
1 Sam 28:1, Isa 40:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

army
2 Chr 26:13

6636

Tsbo'iym

Zeboiim
Gen 14:2, Gen 14:8

Zeboim
Gen 10:19, Deu 29:23, Hos 11:8

6637

Tsobebah

Zobebah
1 Chr 4:8

6638

tsabah

fight
Isa 29:7

swell
Num 5:22, Num 5:27

6639

tsabeh

swell
Num 5:21

6640

tsbuw

purpose
Dan 6:17

Next Page - 6641 (tsabuwa`) to 6650 (Tsbo`iym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6641 (tsabuwa`) to 6650 (Tsbo`iym)

Previous Page - 6631 (tse'etsa') to 6640 (tsbuw)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6641 | tsabuwa` | speckled Jer 12:9
6642 | tsabat | reached Ruth 2:14
6643 | tsbiy | beautiful Isa 4:2 beauty 2 Sam 1:19, Eze 7:20 glorious Isa 28:1, Isa 28:4, Dan 11:16, Dan 11:41, Dan 11:45 glory Isa 13:19, Isa 23:9, Isa 24:16, Isa 28:5, Eze 20:6, Eze 20:15, Eze 25:9, Eze 26:20 goodly Jer 3:19 pleasant Dan 8:9 roe 2 Sam 2:18, Prov 6:5, S of Solomon 2:9, S of Solomon 2:17, S of Solomon 8:14, Isa 13:14 roebuck Deu 12:15, Deu 12:22, Deu 14:5, Deu 15:22 roebucks 1 Ki 4:23 roes 1 Chr 12:8, S of Solomon 2:7, S of Solomon 3:5
6644 | Tsibya' | Zibia 1 Chr 8:9
6645 | Tsibyah | Zibiah 2 Ki 12:1, 2 Chr 24:1
6646 | tsbiyah | roes S of Solomon 4:5, S of Solomon 7:3
6647 | tsba` | wet Dan 4:15, Dan 4:23, Dan 4:25, Dan 4:33, Dan 5:21
6648 | tseba` | colours Jud 5:30, Jud 5:30, Jud 5:30
6649 | Tsib`own | Zibeon Gen 36:2, Gen 36:14, Gen 36:20, Gen 36:24, Gen 36:24, Gen 36:29, 1 Chr 1:38, 1 Chr 1:40
6650 | Tsbo`iym | Zeboim 1 Sam 13:18, Neh 11:34

Next Page - 6651 (tsabar) to 6660 (tsdiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6651 (tsabar) to 6660 (tsdiyah)

Previous Page - 6641 (tsabuwa`) to 6650 (Tsbo`iym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6651 | tsabar | gathered Gen 41:49 heap Hab 1:10 together Exo 8:14 up Gen 41:35, Job 27:16, Psa 39:6, Zech 9:3
6652 | tsibbur | heaps 2 Ki 10:8
6653 | tsebeth | handfuls Ruth 2:16
6654 | tsad | another Eze 4:8 beside Jos 3:16, Jos 12:9, Ruth 2:14 side Gen 6:16, Exo 25:32, Exo 25:32, Exo 37:18, Exo 37:18, Deu 31:26, 1 Sam 6:8, 1 Sam 20:20, 1 Sam 20:25, 1 Sam 23:26, 1 Sam 23:26, 2 Sam 2:16, 2 Sam 13:34, Psa 91:7, Isa 60:4, Eze 4:4, Eze 4:6, Eze 4:8, Eze 4:9, Eze 34:21 sides Exo 25:32, Exo 26:13, Exo 30:4, Exo 37:18, Exo 37:27, Num 33:55, Jos 23:13, Jud 2:3, Isa 66:12
6655 | tsad | against Dan 7:25 concerning Dan 6:4
6656 | tsda' | true Dan 3:14
6657 | Tsdad | Zedad Num 34:8, Eze 47:15
6658 | tsadah | destroyed Zeph 3:6 huntest 1 Sam 24:11 wait Exo 21:13
6659 | Tsadowq | Zadok 2 Sam 8:17, 2 Sam 15:24, 2 Sam 15:25, 2 Sam 15:27, 2 Sam 15:29, 2 Sam 15:35, 2 Sam 15:35, 2 Sam 17:15, 2 Sam 18:19, 2 Sam 18:22, 2 Sam 18:27, 2 Sam 19:11, 2 Sam 20:25, 1 Ki 1:8, 1 Ki 1:26, 1 Ki 1:32, 1 Ki 1:34, 1 Ki 1:38, 1 Ki 1:39, 1 Ki 1:44, 1 Ki 1:45, 1 Ki 2:35, 1 Ki 4:2, 1 Ki 4:4, 2 Ki 15:33, 1 Chr 6:8, 1 Chr 6:8, 1 Chr 6:12, 1 Chr 6:12, 1 Chr 6:53, 1 Chr 9:11, 1 Chr 12:28, 1 Chr 15:11, 1 Chr 16:39, 1 Chr 18:16, 1 Chr 24:3, 1 Chr 24:6, 1 Chr 24:31, 1 Chr 27:17, 1 Chr 29:22, 2 Chr 27:1, 2 Chr 31:10, Ezr 7:2, Neh 3:4, Neh 3:29, Neh 10:21, Neh 11:11, Neh 13:13, Eze 40:46, Eze 43:19, Eze 44:15, Eze 48:11 Zadok's 2 Sam 15:36
6660 | tsdiyah | wait Num 35:20, Num 35:22

Next Page - 6661 (Tsiddiym) to 6670 (tsahal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6661 (Tsiddiym) to 6670 (tsahal)

Previous Page - 6651 (tsabar) to 6660 (tsdiyah)
Strong's Number Strong's Name Hebrew Text and Scripture

6661

Tsiddiym

Ziddim
Jos 19:35

6662

tsaddiyq

just
Gen 6:9, Deu 32:4, 2 Sam 23:3, Neh 9:33, Job 12:4, Job 27:17, Job 34:17, Psa 7:9, Psa 37:12, Prov 3:33, Prov 4:18, Prov 9:9, Prov 10:6, Prov 10:7, Prov 10:20, Prov 10:31, Prov 11:9, Prov 12:13, Prov 12:21, Prov 13:22, Prov 17:15, Prov 17:26, Prov 18:17, Prov 20:7, Prov 21:15, Prov 24:16, Prov 29:27, Eccl 7:15, Eccl 7:20, Eccl 8:14, Isa 26:7, Isa 26:7, Isa 29:21, Isa 45:21, Lam 4:13, Eze 18:5, Eze 18:9, Hos 14:9, Amos 5:12, Hab 2:4, Zeph 3:5, Zech 9:9

lawful
Isa 49:24

righteous
Gen 7:1, Gen 18:23, Gen 18:24, Gen 18:24, Gen 18:25, Gen 18:25, Gen 18:26, Gen 18:28, Gen 20:4, Exo 9:27, Exo 23:7, Exo 23:8, Deu 4:8, Deu 16:19, Deu 25:1, 1 Sam 24:17, 2 Sam 4:11, 1 Ki 2:32, 1 Ki 8:32, 2 Ki 10:9, 2 Chr 6:23, 2 Chr 12:6, Ezr 9:15, Neh 9:8, Job 17:9, Job 22:19, Job 32:1, Job 36:7, Psa 1:5, Psa 1:6, Psa 5:12, Psa 7:9, Psa 7:11, Psa 11:3, Psa 11:5, Psa 11:7, Psa 14:5, Psa 31:18, Psa 32:11, Psa 33:1, Psa 34:15, Psa 34:19, Psa 34:21, Psa 37:16, Psa 37:17, Psa 37:21, Psa 37:25, Psa 37:29, Psa 37:30, Psa 37:32, Psa 37:39, Psa 52:6, Psa 55:22, Psa 58:10, Psa 58:11, Psa 64:10, Psa 68:3, Psa 69:28, Psa 72:7, Psa 75:10, Psa 92:12, Psa 94:21, Psa 97:11, Psa 97:12, Psa 112:4, Psa 112:6, Psa 116:5, Psa 118:15, Psa 118:20, Psa 119:137, Psa 125:3, Psa 125:3, Psa 129:4, Psa 140:13, Psa 141:5, Psa 142:7, Psa 145:17, Psa 146:8, Prov 2:20, Prov 10:3, Prov 10:11, Prov 10:16, Prov 10:21, Prov 10:24, Prov 10:25, Prov 10:28, Prov 10:30, Prov 10:32, Prov 11:8, Prov 11:10, Prov 11:21, Prov 11:23, Prov 11:28, Prov 11:30, Prov 11:31, Prov 12:3, Prov 12:5, Prov 12:7, Prov 12:10, Prov 12:12, Prov 12:26, Prov 13:5, Prov 13:9, Prov 13:21, Prov 13:25, Prov 14:19, Prov 14:32, Prov 15:6, Prov 15:28, Prov 15:29, Prov 18:5, Prov 18:10, Prov 21:12, Prov 21:18, Prov 21:26, Prov 23:24, Prov 24:15, Prov 24:24, Prov 25:26, Prov 28:1, Prov 28:12, Prov 28:28, Prov 29:2, Prov 29:6, Prov 29:7, Prov 29:16, Eccl 3:17, Eccl 7:16, Eccl 8:14, Eccl 9:1, Eccl 9:2, Isa 3:10, Isa 5:23, Isa 24:16, Isa 26:2, Isa 41:26, Isa 53:11, Isa 57:1, Isa 57:1, Isa 60:21, Jer 12:1, Jer 20:12, Jer 23:5, Lam 1:18, Eze 3:20, Eze 3:21, Eze 3:21, Eze 13:22, Eze 18:20, Eze 18:24, Eze 18:26, Eze 21:3, Eze 21:4, Eze 23:45, Eze 33:12, Eze 33:12, Eze 33:13, Eze 33:18, Dan 9:14, Amos 2:6, Hab 1:4, Hab 1:13, Mal 3:18

6663

tsadaq

cleansed
Dan 8:14

clear
Gen 44:16

just
Job 4:17, Job 9:2, Job 33:12

justice
2 Sam 15:4, Psa 82:3

justified
Job 11:2, Job 13:18, Job 25:4, Job 32:2, Psa 51:4, Psa 143:2, Isa 43:9, Isa 43:26, Isa 45:25, Jer 3:11, Eze 16:51, Eze 16:52

justifieth
Prov 17:15, Isa 50:8

justify
Exo 23:7, Deu 25:1, Job 9:20, Job 27:5, Job 33:32, Isa 5:23, Isa 53:11

justifying
1 Ki 8:32, 2 Chr 6:23

righteous
Gen 38:26, Job 9:15, Job 10:15, Job 15:14, Job 22:3, Job 34:5, Job 35:7, Job 40:8, Psa 19:9, Eze 16:52

righteousness
Dan 12:3

6664

tsedeq

altogether
Deu 16:20

cause
Psa 35:27

even
Job 31:6

Just
Lev 19:36, Lev 19:36, Lev 19:36, Lev 19:36, Deu 16:18, Deu 16:20, Deu 25:15, Deu 25:15, Eze 45:10, Eze 45:10, Eze 45:10

justice
Job 8:3, Psa 89:14, Psa 119:121, Prov 1:3, Prov 8:15, Eccl 5:8, Isa 58:2, Isa 59:4, Jer 31:23, Jer 50:7

right
Psa 9:4, Psa 17:1, Psa 119:75

righteous
Psa 119:7, Psa 119:62, Psa 119:106, Psa 119:138, Psa 119:160, Psa 119:164, Prov 16:13, Isa 41:2

righteously
Deu 1:16, Prov 31:9, Jer 11:20

righteousness
Lev 19:15, Deu 33:19, Job 6:29, Job 8:6, Job 29:14, Job 35:2, Job 36:3, Psa 4:1, Psa 4:5, Psa 7:8, Psa 7:17, Psa 9:8, Psa 15:2, Psa 17:15, Psa 18:20, Psa 18:24, Psa 23:3, Psa 35:24, Psa 35:28, Psa 37:6, Psa 40:9, Psa 45:4, Psa 45:7, Psa 48:10, Psa 50:6, Psa 51:19, Psa 52:3, Psa 58:1, Psa 65:5, Psa 72:2, Psa 85:10, Psa 85:11, Psa 85:13, Psa 94:15, Psa 96:13, Psa 97:2, Psa 97:6, Psa 98:9, Psa 118:19, Psa 119:123, Psa 119:142, Psa 119:144, Psa 119:172, Psa 132:9, Prov 2:9, Prov 8:8, Prov 12:17, Prov 25:5, Eccl 3:16, Eccl 7:15, Isa 1:21, Isa 1:26, Isa 11:4, Isa 11:5, Isa 16:5, Isa 26:9, Isa 26:10, Isa 32:1, Isa 41:10, Isa 42:6, Isa 45:8, Isa 45:13, Isa 45:19, Isa 51:1, Isa 51:5, Isa 51:7, Isa 58:8, Isa 61:3, Isa 62:1, Isa 62:2, Isa 64:5, Eze 3:20, Dan 9:24, Hos 2:19, Hos 10:12, Zeph 2:3

righteousness'
Isa 42:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

RIGHTEOUSNESS
Jer 23:6, Jer 33:16

unrighteousness
Jer 22:13

6665

tsidqah

righteousness
Dan 4:27

6666

tsdaqah

acts
Jud 5:11, Jud 5:11, 1 Sam 12:7

justice
Gen 18:19, Deu 33:21, 2 Sam 8:15, 1 Ki 10:9, 1 Chr 18:14, 2 Chr 9:8, Job 37:23, Prov 21:3, Isa 9:7, Isa 56:1, Isa 59:9, Isa 59:14, Jer 22:15, Jer 23:5, Eze 45:9

moderately
Joel 2:23

right
2 Sam 19:28, Neh 2:20, Eze 18:5, Eze 18:19, Eze 18:21, Eze 18:27, Eze 33:14, Eze 33:16, Eze 33:19

righteously
Isa 33:15

righteousness
Gen 15:6, Gen 30:33, Deu 6:25, Deu 9:4, Deu 9:5, Deu 9:6, Deu 24:13, 1 Sam 26:23, 2 Sam 22:21, 2 Sam 22:25, 1 Ki 3:6, 1 Ki 8:32, 2 Chr 6:23, Job 27:6, Job 33:26, Job 35:8, Psa 5:8, Psa 11:7, Psa 22:31, Psa 24:5, Psa 31:1, Psa 33:5, Psa 36:6, Psa 36:10, Psa 40:10, Psa 51:14, Psa 69:27, Psa 71:2, Psa 71:15, Psa 71:16, Psa 71:19, Psa 71:24, Psa 72:1, Psa 72:3, Psa 88:12, Psa 89:16, Psa 98:2, Psa 99:4, Psa 103:6, Psa 103:17, Psa 106:3, Psa 106:31, Psa 111:3, Psa 112:3, Psa 112:9, Psa 119:40, Psa 119:142, Psa 143:1, Psa 145:7, Prov 8:18, Prov 8:20, Prov 10:2, Prov 11:4, Prov 11:5, Prov 11:6, Prov 11:18, Prov 11:19, Prov 12:28, Prov 13:6, Prov 14:34, Prov 15:9, Prov 16:8, Prov 16:12, Prov 16:31, Prov 21:21, Prov 21:21, Isa 1:27, Isa 5:7, Isa 5:16, Isa 5:23, Isa 10:22, Isa 28:17, Isa 32:16, Isa 32:17, Isa 32:17, Isa 33:5, Isa 45:8, Isa 45:23, Isa 45:24, Isa 46:12, Isa 46:13, Isa 48:1, Isa 48:18, Isa 51:6, Isa 51:8, Isa 54:14, Isa 54:17, Isa 56:1, Isa 57:12, Isa 58:2, Isa 59:16, Isa 59:17, Isa 60:17, Isa 61:10, Isa 61:11, Isa 63:1, Jer 4:2, Jer 9:24, Jer 22:3, Jer 33:15, Jer 33:15, Jer 51:10, Eze 3:20, Eze 14:14, Eze 14:20, Eze 18:20, Eze 18:22, Eze 18:24, Eze 18:24, Eze 18:26, Eze 33:12, Eze 33:13, Eze 33:18, Dan 9:7, Dan 9:16, Hos 10:12, Amos 5:7, Amos 5:24, Amos 6:12, Micah 6:5, Micah 7:9, Zech 8:8, Mal 3:3, Mal 4:2

righteousness'
Psa 143:11

righteousnesses
Isa 64:6, Eze 33:13, Dan 9:18

6667

Tsidqiyah

Zedekiah
1 Ki 22:11, 1 Ki 22:24, 2 Ki 24:17, 2 Ki 24:18, 2 Ki 24:20, 2 Ki 25:2, 2 Ki 25:7, 2 Ki 25:7, 1 Chr 3:15, 1 Chr 3:16, 2 Chr 18:10, 2 Chr 18:23, 2 Chr 36:10, 2 Chr 36:11, Jer 1:3, Jer 21:1, Jer 21:3, Jer 21:7, Jer 24:8, Jer 27:3, Jer 27:12, Jer 28:1, Jer 29:3, Jer 29:21, Jer 29:22, Jer 32:1, Jer 32:3, Jer 32:4, Jer 32:5, Jer 34:2, Jer 34:4, Jer 34:6, Jer 34:8, Jer 34:21, Jer 36:12, Jer 37:1, Jer 37:3, Jer 37:17, Jer 37:18, Jer 37:21, Jer 38:5, Jer 38:14, Jer 38:15, Jer 38:16, Jer 38:17, Jer 38:19, Jer 38:24, Jer 39:1, Jer 39:2, Jer 39:4, Jer 39:5, Jer 39:6, Jer 44:30, Jer 49:34, Jer 51:59, Jer 52:1, Jer 52:3, Jer 52:5, Jer 52:8, Jer 52:10, Jer 52:11

Zedekiah's
Jer 39:7

Zidkijah
Neh 10:1

6668

tsahab

The Following Have Multiple Hebrew Words Associated To A Single English Word

fine
Ezr 8:27

6669

tsahob

yellow
Lev 13:30, Lev 13:32, Lev 13:36

6670

tsahal

aloud
Isa 24:14, Isa 54:1

bellow
Jer 50:11

neighed
Jer 5:8

out
Isa 12:6

rejoiced
Est 8:15

shine
Psa 104:15

shout
Jer 31:7

up
Isa 10:30

Next Page - 6671 (tsahar) to 6680 (tsavah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6671 (tsahar) to 6680 (tsavah)

Previous Page - 6661 (Tsiddiym) to 6670 (tsahal)
Strong's Number Strong's Name Hebrew Text and Scripture

6671

tsahar

oil
Job 24:11

6672

tsohar

day
Zeph 2:4

midday
1 Ki 18:29

noon
Gen 43:16, Gen 43:25, 2 Sam 4:5, 1 Ki 18:26, 1 Ki 18:27, 1 Ki 20:16, 2 Ki 4:20, Psa 55:17, S of Solomon 1:7, Jer 6:4, Amos 8:9

noonday
Deu 28:29, Job 5:14, Job 11:17, Psa 37:6, Psa 91:6, Isa 16:3, Isa 58:10, Isa 59:10, Jer 15:8

window
Gen 6:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

noontide
Jer 20:16

6673

tsav

commandment
Hos 5:11

precept
Isa 28:10, Isa 28:10, Isa 28:10, Isa 28:10, Isa 28:13, Isa 28:13, Isa 28:13, Isa 28:13

6674

tsow'

filthy
Zech 3:3, Zech 3:4

6675

tsow'ah

dung
2 Ki 18:27

filth
Isa 4:4

filthiness
Prov 30:12, Isa 28:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

dung
Isa 36:12

6676

tsavva'r

neck
Dan 5:7, Dan 5:16, Dan 5:29

6677

tsavva'r

neck
Gen 27:16, Gen 27:40, Gen 33:4, Gen 41:42, Gen 45:14, Gen 45:14, Gen 46:29, Gen 46:29, Deu 28:48, Job 15:26, Job 39:19, Job 41:22, Psa 75:5, S of Solomon 1:10, S of Solomon 4:4, S of Solomon 4:9, S of Solomon 7:4, Isa 8:8, Isa 10:27, Isa 30:28, Isa 52:2, Jer 27:2, Jer 27:8, Jer 27:11, Jer 28:10, Jer 28:11, Jer 28:12, Jer 28:14, Jer 30:8, Lam 1:14, Hos 10:11, Hab 3:13

necks
Jos 10:24, Jos 10:24, Jud 5:30, Jud 8:21, Jud 8:26, Neh 3:5, Jer 27:12, Lam 5:5, Eze 21:29, Micah 2:3

6678

Tsowba'

Zoba
2 Sam 10:6, 2 Sam 10:8

Zobah
1 Sam 14:47, 2 Sam 8:3, 2 Sam 8:5, 2 Sam 8:12, 2 Sam 23:36, 1 Ki 11:23, 1 Chr 18:3, 1 Chr 18:5, 1 Chr 18:9, 1 Chr 19:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

Aramzobah
Psa 60:1

Hamathzobah
2 Chr 8:3

6679

tsuwd

chased
Lam 3:52

hunt
Gen 27:5, Job 38:39, Psa 140:11, Prov 6:26, Jer 16:16, Lam 4:18, Eze 13:18, Eze 13:18, Eze 13:20, Eze 13:20, Micah 7:2

huntest
Job 10:16

hunteth
Lev 17:13

provision
Jos 9:12

sore
Lam 3:52

take
Gen 27:3

taken
Gen 27:33

6680

tsavah

appoint
2 Sam 6:21

appointed
1 Sam 25:30, 2 Sam 17:14, 1 Ki 1:35, Neh 5:14

bade
Exo 16:24, Ruth 3:6, 2 Sam 14:19

charge
Gen 28:6, Exo 6:13, Num 27:19, Num 27:23, Deu 3:28, Deu 31:14, Deu 31:23, 2 Sam 14:8, 2 Sam 18:5, 1 Chr 22:12, Neh 7:2, Est 4:8, Psa 91:11, Isa 10:6, Jer 39:11, Jer 47:7

charged
Gen 26:11, Gen 28:1, Gen 49:29, Exo 1:22, Deu 1:16, Deu 27:11, Jos 18:8, Jos 22:5, Ruth 2:9, 2 Sam 11:19, 2 Sam 18:12, 1 Ki 2:1, 1 Ki 2:43, 1 Ki 13:9, 2 Ki 17:15, 2 Ki 17:35, 1 Chr 22:6, 1 Chr 22:13, 2 Chr 19:9, Est 2:10, Est 2:20, Jer 32:13, Jer 35:8

command
Gen 18:19, Gen 27:8, Gen 50:16, Exo 7:2, Exo 18:23, Exo 27:20, Exo 34:11, Lev 6:9, Lev 13:54, Lev 14:4, Lev 14:5, Lev 14:36, Lev 14:40, Lev 24:2, Lev 25:21, Num 5:2, Num 9:8, Num 28:2, Num 34:2, Num 35:2, Num 36:6, Deu 2:4, Deu 4:2, Deu 4:2, Deu 4:40, Deu 6:2, Deu 6:6, Deu 7:11, Deu 8:1, Deu 8:11, Deu 10:13, Deu 11:8, Deu 11:13, Deu 11:22, Deu 11:27, Deu 11:28, Deu 12:11, Deu 12:14, Deu 12:28, Deu 12:32, Deu 13:18, Deu 15:5, Deu 15:11, Deu 15:15, Deu 18:18, Deu 19:7, Deu 19:9, Deu 24:18, Deu 24:22, Deu 27:1, Deu 27:4, Deu 27:10, Deu 28:1, Deu 28:8, Deu 28:13, Deu 28:14, Deu 28:15, Deu 30:2, Deu 30:8, Deu 30:11, Deu 30:16, Deu 32:46, Jos 1:11, Jos 3:8, Jos 4:3, Jos 4:16, Jos 11:15, 1 Ki 5:6, 1 Ki 11:38, 2 Chr 7:13, Psa 42:8, Psa 44:4, Isa 5:6, Isa 45:11, Jer 1:7, Jer 1:17, Jer 11:4, Jer 26:2, Jer 27:4, Jer 34:22, Lam 1:10, Amos 9:3, Amos 9:4, Amos 9:9

commanded
Gen 2:16, Gen 3:11, Gen 3:17, Gen 6:22, Gen 7:5, Gen 7:9, Gen 7:16, Gen 12:20, Gen 21:4, Gen 32:4, Gen 32:17, Gen 32:19, Gen 42:25, Gen 44:1, Gen 45:19, Gen 47:11, Gen 50:2, Gen 50:12, Exo 4:28, Exo 5:6, Exo 7:6, Exo 7:10, Exo 7:20, Exo 12:28, Exo 12:50, Exo 16:16, Exo 16:34, Exo 19:7, Exo 23:15, Exo 29:35, Exo 31:6, Exo 31:11, Exo 32:8, Exo 34:4, Exo 34:18, Exo 34:34, Exo 35:1, Exo 35:4, Exo 35:10, Exo 35:29, Exo 36:1, Exo 36:5, Exo 38:22, Exo 39:1, Exo 39:5, Exo 39:7, Exo 39:21, Exo 39:26, Exo 39:29, Exo 39:31, Exo 39:32, Exo 39:42, Exo 39:43, Exo 40:16, Exo 40:19, Exo 40:21, Exo 40:23, Exo 40:25, Exo 40:27, Exo 40:29, Exo 40:32, Lev 7:36, Lev 7:38, Lev 7:38, Lev 8:4, Lev 8:5, Lev 8:9, Lev 8:13, Lev 8:17, Lev 8:21, Lev 8:29, Lev 8:31, Lev 8:34, Lev 8:35, Lev 8:36, Lev 9:5, Lev 9:6, Lev 9:7, Lev 9:10, Lev 9:21, Lev 10:1, Lev 10:13, Lev 10:15, Lev 10:18, Lev 16:34, Lev 17:2, Lev 24:23, Lev 27:34, Num 1:19, Num 1:54, Num 2:33, Num 2:34, Num 3:16, Num 3:42, Num 3:51, Num 4:49, Num 8:3, Num 8:20, Num 8:22, Num 9:5, Num 15:23, Num 15:23, Num 15:36, Num 17:11, Num 19:2, Num 20:9, Num 20:27, Num 26:4, Num 27:11, Num 27:22, Num 29:40, Num 30:1, Num 30:16, Num 31:7, Num 31:21, Num 31:31, Num 31:41, Num 31:47, Num 32:28, Num 34:13, Num 34:13, Num 34:29, Num 36:2, Num 36:2, Num 36:5, Num 36:10, Num 36:13, Deu 1:18, Deu 1:19, Deu 1:41, Deu 3:18, Deu 3:21, Deu 4:5, Deu 4:13, Deu 4:14, Deu 5:12, Deu 5:15, Deu 5:16, Deu 5:32, Deu 5:33, Deu 6:1, Deu 6:17, Deu 6:20, Deu 6:24, Deu 6:25, Deu 9:12, Deu 9:16, Deu 10:5, Deu 12:21, Deu 13:5, Deu 17:3, Deu 18:20, Deu 20:17, Deu 24:8, Deu 26:13, Deu 26:14, Deu 26:16, Deu 27:1, Deu 28:45, Deu 29:1, Deu 31:5, Deu 31:10, Deu 31:25, Deu 31:29, Deu 33:4, Deu 34:9, Jos 1:7, Jos 1:9, Jos 1:10, Jos 1:13, Jos 3:3, Jos 4:8, Jos 4:10, Jos 4:10, Jos 4:17, Jos 6:10, Jos 7:11, Jos 8:4, Jos 8:8, Jos 8:27, Jos 8:29, Jos 8:31, Jos 8:33, Jos 8:35, Jos 9:24, Jos 10:27, Jos 10:40, Jos 11:12, Jos 11:15, Jos 11:15, Jos 11:20, Jos 13:6, Jos 14:2, Jos 14:5, Jos 17:4, Jos 21:2, Jos 21:8, Jos 22:2, Jos 22:2, Jos 23:16, Jud 2:20, Jud 3:4, Jud 4:6, Jud 13:14, Jud 21:10, Jud 21:20, Ruth 2:15, 1 Sam 2:29, 1 Sam 13:13, 1 Sam 13:14, 1 Sam 13:14, 1 Sam 17:20, 1 Sam 18:22, 1 Sam 20:29, 1 Sam 21:2, 1 Sam 21:2, 2 Sam 4:12, 2 Sam 5:25, 2 Sam 7:7, 2 Sam 7:11, 2 Sam 9:11, 2 Sam 13:28, 2 Sam 13:28, 2 Sam 13:29, 2 Sam 18:5, 2 Sam 21:14, 2 Sam 24:19, 1 Ki 2:46, 1 Ki 5:17, 1 Ki 8:58, 1 Ki 9:4, 1 Ki 11:10, 1 Ki 11:10, 1 Ki 11:11, 1 Ki 13:21, 1 Ki 15:5, 1 Ki 17:4, 1 Ki 17:9, 1 Ki 22:31, 2 Ki 11:5, 2 Ki 11:9, 2 Ki 11:15, 2 Ki 14:6, 2 Ki 16:15, 2 Ki 16:16, 2 Ki 17:13, 2 Ki 17:27, 2 Ki 17:34, 2 Ki 18:6, 2 Ki 18:12, 2 Ki 21:8, 2 Ki 21:8, 2 Ki 22:12, 2 Ki 23:4, 2 Ki 23:21, 1 Chr 6:49, 1 Chr 14:16, 1 Chr 15:15, 1 Chr 16:15, 1 Chr 16:40, 1 Chr 17:6, 1 Chr 17:10, 1 Chr 22:17, 1 Chr 24:19, 2 Chr 7:17, 2 Chr 18:30, 2 Chr 23:8, 2 Chr 25:4, 2 Chr 33:8, 2 Chr 34:20, Ezr 4:3, Ezr 9:11, Neh 8:1, Neh 8:14, Est 3:2, Est 3:12, Est 4:17, Est 8:9, Job 38:12, Psa 7:6, Psa 33:9, Psa 68:28, Psa 78:5, Psa 78:23, Psa 105:8, Psa 111:9, Psa 119:4, Psa 119:138, Psa 133:3, Psa 148:5, Isa 13:3, Isa 34:16, Isa 45:12, Isa 48:5, Jer 7:22, Jer 7:23, Jer 7:23, Jer 7:31, Jer 11:4, Jer 11:8, Jer 13:5, Jer 13:6, Jer 14:14, Jer 17:22, Jer 19:5, Jer 23:32, Jer 26:8, Jer 29:23, Jer 32:35, Jer 35:6, Jer 35:10, Jer 35:14, Jer 35:16, Jer 35:18, Jer 36:5, Jer 36:8, Jer 36:26, Jer 37:21, Jer 38:10, Jer 38:27, Jer 50:21, Jer 51:59, Lam 1:17, Lam 2:17, Eze 9:11, Eze 10:6, Eze 12:7, Eze 24:18, Eze 37:7, Eze 37:10, Amos 2:12, Zech 1:6, Mal 4:4

commandedst
Neh 1:7, Neh 1:8, Neh 9:14, Jer 32:23

commander
Isa 55:4

commandest
Jos 1:16, Jos 1:18

commandeth
Exo 16:32, Num 32:25, Job 36:32, Job 37:12, Lam 3:37, Amos 6:11

commanding
Gen 49:33

commandment
Exo 25:22, Exo 34:32, Exo 36:6, Deu 1:3, Ezr 8:17, Est 4:5, Est 4:10, Psa 71:3, Isa 23:11, Nahum 1:14

forbad
Deu 2:37

forbidden
Deu 4:23

messenger
Gen 50:16

order
2 Sam 17:23, 2 Ki 20:1, Isa 38:1

Next Page - 6681 (tsavach) to 6690 (Tsowphach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6681 (tsavach) to 6690 (Tsowphach)

Previous Page - 6671 (tsahar) to 6680 (tsavah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6681 | tsavach | shout Isa 42:11
6682 | tsvachah | complaining Psa 144:14 cry Jer 14:2, Jer 46:12 crying Isa 24:11
6683 | tsuwlah | deep Isa 44:27
6684 | tsuwm | all Zech 7:5 fast 2 Sam 12:21, 2 Sam 12:23, Est 4:16, Est 4:16, Isa 58:4, Isa 58:4, Jer 14:12, Zech 7:5 fasted Jud 20:26, 1 Sam 7:6, 1 Sam 31:13, 2 Sam 1:12, 2 Sam 12:16, 2 Sam 12:22, 1 Ki 21:27, 1 Chr 10:12, Ezr 8:23, Neh 1:4, Isa 58:3, Zech 7:5
6685 | tsowm | fast 1 Ki 21:9, 1 Ki 21:12, 2 Chr 20:3, Ezr 8:21, Isa 58:3, Isa 58:5, Isa 58:5, Isa 58:6, Jer 36:9, Joel 1:14, Joel 2:15, Jonah 3:5, Zech 8:19, Zech 8:19, Zech 8:19, Zech 8:19 fasting Neh 9:1, Est 4:3, Psa 35:13, Psa 69:10, Psa 109:24, Jer 36:6, Dan 9:3, Joel 2:12 fastings Est 9:31 The Following Have Multiple Hebrew Words Associated To A Single English Word fasted 2 Sam 12:16
6686 | Tsaw`ar | Zuar Num 1:8, Num 2:5, Num 7:18, Num 7:23, Num 10:15
6687 | tsuwph | flowed Lam 3:54 overflow Deu 11:4 swim 2 Ki 6:6
6688 | tsuwph | honeycomb Prov 16:24 The Following Have Multiple Hebrew Words Associated To A Single English Word , Psa 19:10
6689 | Tsuwph | Zophai 1 Chr 6:26 Zuph 1 Sam 1:1, 1 Sam 9:5, 1 Chr 6:35
6690 | Tsowphach | Zophah 1 Chr 7:35, 1 Chr 7:36

Next Page - 6691 (Tsowphar) to 6700 (Tsuwriy'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6691 (Tsowphar) to 6700 (Tsuwriy'el)

Previous Page - 6681 (tsavach) to 6690 (Tsowphach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6691 | Tsowphar | Zophar Job 2:11, Job 11:1, Job 20:1, Job 42:9
6692 | tsuwts | bloomed Num 17:8 blossom Isa 27:6 blossomed Eze 7:10 flourish Psa 72:16, Psa 92:7, Psa 132:18 flourisheth Psa 90:6, Psa 103:15 shewing S of Solomon 2:9
6693 | tsuwq | constraineth Job 32:18 distress Deu 28:53, Deu 28:55, Deu 28:57, Isa 29:2, Isa 29:7 oppressor Isa 51:13, Isa 51:13 pressed Jud 16:16 sore Jud 14:17 straiten Jer 19:9
6694 | tsuwq | molten Job 28:2 out Job 29:6, Isa 26:16
6695 | tsowq | anguish Prov 1:27, Isa 8:22, Isa 30:6 troublous Dan 9:25
6696 | tsuwr | adversary Exo 23:22 assault Est 8:11 bags 2 Ki 12:10 beset Psa 139:5 besiege Deu 20:12, Deu 20:19, 1 Sam 23:8, 2 Ki 24:11, Isa 21:2, Jer 21:4, Jer 21:9 besieged 2 Sam 11:1, 2 Sam 20:15, 1 Ki 16:17, 1 Ki 20:1, 2 Ki 6:24, 2 Ki 6:25, 2 Ki 16:5, 2 Ki 17:5, 2 Ki 18:9, 1 Chr 20:1, Jer 32:2, Jer 37:5, Jer 39:1, Dan 1:1 bind Eze 5:3 bound 2 Ki 5:23 cast 1 Ki 7:15 Distress Deu 2:9, Deu 2:19 distressed 2 Chr 28:20 fashioned Exo 32:4 fortify Jud 9:31 inclose S of Solomon 8:9 siege 1 Ki 15:27, Isa 29:3, Eze 4:3 up Deu 14:25
6697 | tsuwr | beauty Psa 49:14 edge Psa 89:43 God Isa 44:8, Hab 1:12 One Isa 30:29 rock Exo 17:6, Exo 17:6, Exo 33:21, Exo 33:22, Deu 8:15, Deu 32:4, Deu 32:13, Deu 32:15, Deu 32:18, Deu 32:30, Deu 32:31, Deu 32:31, Deu 32:37, Jud 6:21, Jud 7:25, Jud 13:19, 1 Sam 2:2, 2 Sam 21:10, 2 Sam 22:3, 2 Sam 22:32, 2 Sam 22:47, 2 Sam 22:47, 2 Sam 23:3, 1 Chr 11:15, Job 14:18, Job 18:4, Job 19:24, Job 24:8, Job 29:6, Psa 18:31, Psa 18:46, Psa 27:5, Psa 28:1, Psa 31:2, Psa 61:2, Psa 62:2, Psa 62:6, Psa 62:7, Psa 78:20, Psa 78:35, Psa 81:16, Psa 89:26, Psa 92:15, Psa 94:22, Psa 95:1, Psa 105:41, Psa 114:8, Prov 30:19, Isa 2:10, Isa 8:14, Isa 10:26, Isa 17:10, Isa 48:21, Isa 48:21, Isa 51:1, Jer 18:14, Jer 21:13 rocks Num 23:9, 1 Sam 24:2, Job 28:10, Psa 78:15, Isa 2:19, Isa 2:21, Nahum 1:6 sharp Jos 5:2, Jos 5:3 stones Job 22:24 strength Psa 18:2, Psa 19:14, Psa 73:26, Psa 144:1, Isa 26:4 strong Psa 71:3 The Following Have Multiple Hebrew Words Associated To A Single English Word Helkathhazzurim 2 Sam 2:16
6698 | Tsuwr | Zur Num 25:15, Num 31:8, Jos 13:21, 1 Chr 8:30, 1 Chr 9:36
6699 | tsuwrah | form Eze 43:11, Eze 43:11 forms Eze 43:11, Eze 43:11
6700 | Tsuwriy'el | Zuriel Num 3:35

Next Page - 6701 (Tsuwriyshadday) to 6710 (tsachtsachah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6701 (Tsuwriyshadday) to 6710 (tsachtsachah)

Previous Page - 6691 (Tsowphar) to 6700 (Tsuwriy'el)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6701 | Tsuwriyshadday | Zurishaddai Num 1:6, Num 2:12, Num 7:36, Num 7:41, Num 10:19
6702 | tsuwth | burn Isa 27:4
6703 | tsach | clear Isa 18:4 dry Jer 4:11 plainly Isa 32:4 white S of Solomon 5:10
6704 | tsicheh | up Isa 5:13
6705 | tsachach | whiter Lam 4:7
6706 | tschiyach | places Neh 4:13 top Eze 24:7, Eze 24:8, Eze 26:4, Eze 26:14
6707 | tschiychah | dry Psa 68:6
6708 | tschiychiy | The Following Have Multiple Hebrew Words Associated To A Single English Word places Neh 4:13
6709 | tsachanah | savour Joel 2:20
6710 | tsachtsachah | drought Isa 58:11

Next Page - 6711 (tsachaq) to 6720 (tseydah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6711 (tsachaq) to 6720 (tseydah)

Previous Page - 6701 (Tsuwriyshadday) to 6710 (tsachtsachah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6711 | tsachaq | laugh Gen 18:13, Gen 18:15, Gen 21:6 laughed Gen 17:17, Gen 18:12, Gen 18:15 mock Gen 39:14, Gen 39:17 mocked Gen 19:14 mocking Gen 21:9 play Exo 32:6 sport Jud 16:25 sporting Gen 26:8
6712 | tschoq | laugh Gen 21:6 scorn Eze 23:32
6713 | tsachar | white Eze 27:18
6714 | Tsochar | Zohar Gen 23:8, Gen 25:9, Gen 46:10, Exo 6:15 The Following Have Multiple Hebrew Words Associated To A Single English Word Jezoar 1 Chr 4:7
6715 | tsachor | white Jud 5:10
6716 | tsiy | ship Isa 33:21 ships Num 24:24, Eze 30:9, Dan 11:30
6717 | Tsiyba' | Ziba 2 Sam 9:2, 2 Sam 9:2, 2 Sam 9:3, 2 Sam 9:4, 2 Sam 9:9, 2 Sam 9:10, 2 Sam 9:11, 2 Sam 9:12, 2 Sam 16:1, 2 Sam 16:2, 2 Sam 16:2, 2 Sam 16:3, 2 Sam 16:4, 2 Sam 16:4, 2 Sam 19:17, 2 Sam 19:29
6718 | tsayid | catcheth Lev 17:13 food Job 38:41 hunter Gen 10:9, Gen 10:9, Gen 25:27 hunting Gen 27:30, Prov 12:27 provision Jos 9:5, Psa 132:15 venison Gen 25:28, Gen 27:3, Gen 27:5, Gen 27:7, Gen 27:19, Gen 27:25, Gen 27:31, Gen 27:33 victuals Jos 9:14, Neh 13:15
6719 | tsayad | hunters Jer 16:16
6720 | tseydah | meat Psa 78:25 provision Gen 42:25, Gen 45:21 victual Exo 12:39, Jud 20:10 victuals Jos 1:11, Jos 9:11, Jud 7:8, 1 Sam 22:10 The Following Have Multiple Hebrew Words Associated To A Single English Word venison Gen 27:3

Next Page - 6721 (Tsiydown) to 6730 (Tsiy`or)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6721 (Tsiydown) to 6730 (Tsiy`or)

Previous Page - 6711 (tsachaq) to 6720 (tseydah)
Strong's Number Strong's Name Hebrew Text and Scripture

6721

Tsiydown

Sidon
Gen 10:15, Gen 10:19

Zidon
Gen 49:13, Jos 11:8, Jos 19:28, Jud 1:31, Jud 10:6, Jud 18:28, 2 Sam 24:6, 1 Ki 17:9, 1 Chr 1:13, Isa 23:2, Isa 23:4, Isa 23:12, Jer 25:22, Jer 27:3, Jer 47:4, Eze 27:8, Eze 28:21, Eze 28:22, Joel 3:4, Zech 9:2

6722

Tsiydoniy

Sidonians
Deu 3:9, Jos 13:4, Jos 13:6, Jud 3:3, 1 Ki 5:6

Zidon
Ezr 3:7

Zidonians
Jud 10:12, Jud 18:7, Jud 18:7, 1 Ki 11:1, 1 Ki 11:5, 1 Ki 11:33, 1 Ki 16:31, 2 Ki 23:13, 1 Chr 22:4, Eze 32:30

6723

tsiyah

barren
Joel 2:20

Drought
Job 24:19, Jer 2:6

dry
Psa 63:1, Psa 107:35, Isa 41:18, Isa 53:2, Jer 50:12, Jer 51:43, Eze 19:13, Hos 2:3, Zeph 2:13

place
Isa 35:1

places
Psa 105:41

wilderness
Job 30:3, Psa 78:17

6724

tsiyown

place
Isa 25:5, Isa 32:2

6725

tsiyuwn

sign
Eze 39:15

title
2 Ki 23:17

waymarks
Jer 31:21

6726

Tsiyown

Sion
Psa 65:1

Zion
2 Sam 5:7, 1 Ki 8:1, 2 Ki 19:21, 2 Ki 19:31, 1 Chr 11:5, 2 Chr 5:2, Psa 2:6, Psa 9:11, Psa 9:14, Psa 14:7, Psa 20:2, Psa 48:2, Psa 48:11, Psa 48:12, Psa 50:2, Psa 51:18, Psa 53:6, Psa 69:35, Psa 74:2, Psa 76:2, Psa 78:68, Psa 84:7, Psa 87:2, Psa 87:5, Psa 97:8, Psa 99:2, Psa 102:13, Psa 102:16, Psa 102:21, Psa 110:2, Psa 125:1, Psa 126:1, Psa 128:5, Psa 129:5, Psa 132:13, Psa 133:3, Psa 134:3, Psa 135:21, Psa 137:1, Psa 137:3, Psa 146:10, Psa 147:12, Psa 149:2, S of Solomon 3:11, Isa 1:8, Isa 1:27, Isa 2:3, Isa 3:16, Isa 3:17, Isa 4:3, Isa 4:4, Isa 4:5, Isa 8:18, Isa 10:12, Isa 10:24, Isa 10:32, Isa 12:6, Isa 14:32, Isa 16:1, Isa 18:7, Isa 24:23, Isa 28:16, Isa 29:8, Isa 30:19, Isa 31:4, Isa 31:9, Isa 33:5, Isa 33:14, Isa 33:20, Isa 34:8, Isa 35:10, Isa 37:22, Isa 37:32, Isa 40:9, Isa 41:27, Isa 46:13, Isa 49:14, Isa 51:3, Isa 51:11, Isa 51:16, Isa 52:1, Isa 52:2, Isa 52:7, Isa 52:8, Isa 59:20, Isa 60:14, Isa 61:3, Isa 62:11, Isa 64:10, Isa 66:8, Jer 3:14, Jer 4:6, Jer 4:31, Jer 6:2, Jer 6:23, Jer 8:19, Jer 9:19, Jer 14:19, Jer 26:18, Jer 30:17, Jer 31:6, Jer 31:12, Jer 50:5, Jer 50:28, Jer 51:10, Jer 51:24, Jer 51:35, Lam 1:4, Lam 1:6, Lam 1:17, Lam 2:1, Lam 2:4, Lam 2:6, Lam 2:8, Lam 2:10, Lam 2:13, Lam 2:18, Lam 4:2, Lam 4:11, Lam 4:22, Lam 5:11, Lam 5:18, Joel 2:1, Joel 2:15, Joel 2:23, Joel 2:32, Joel 3:16, Joel 3:17, Joel 3:21, Amos 1:2, Amos 6:1, Obad 1:17, Obad 1:21, Micah 1:13, Micah 3:10, Micah 3:12, Micah 4:2, Micah 4:7, Micah 4:8, Micah 4:10, Micah 4:11, Micah 4:13, Zeph 3:14, Zeph 3:16, Zech 1:14, Zech 1:17, Zech 2:7, Zech 2:10, Zech 8:2, Zech 8:3, Zech 9:9, Zech 9:13

Zion's
Isa 62:1

6727

Tsiycha'

Ziha
Ezr 2:43, Neh 7:46, Neh 11:21

6728

tsiyiy

desert
Isa 13:21, Isa 34:14, Jer 50:39

wilderness
Psa 72:9, Psa 74:14, Isa 23:13

6729

tsiynoq

stocks
Jer 29:26

6730

Tsiy`or

Zior
Jos 15:54

Next Page - 6731 (tsiyts) to 6740 (tsalah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6731 (tsiyts) to 6740 (tsalah)

Previous Page - 6721 (Tsiydown) to 6730 (Tsiy`or)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6731 | tsiyts | blossoms Num 17:8 flower Job 14:2, Psa 103:15, Isa 28:1, Isa 40:6, Isa 40:7, Isa 40:8 flowers 1 Ki 6:18, 1 Ki 6:29, 1 Ki 6:32, 1 Ki 6:35 plate Exo 28:36, Exo 39:30, Lev 8:9 wings Jer 48:9
6732 | Tsiyts | Ziz 2 Chr 20:16
6733 | tsiytsah | flower Isa 28:4
6734 | tsiytsith | fringe Num 15:38, Num 15:39 fringes Num 15:38 lock Eze 8:3
6735 | tsiyr | ambassador Prov 13:17, Jer 49:14, Obad 1:1 ambassadors Isa 18:2 hinges Prov 26:14 messenger Prov 25:13 messengers Isa 57:9 pains 1 Sam 4:19 pangs Isa 13:8, Isa 21:3, Isa 21:3 sorrows Dan 10:16
6736 | tsiyr | idols Isa 45:16 The Following Have Multiple Hebrew Words Associated To A Single English Word beauty Psa 49:14
6737 | tsayar | ambassadors Jos 9:4
6738 | tsel | defence Num 14:9, Eccl 7:12, Eccl 7:12 shade Psa 121:5 shadow Gen 19:8, Jud 9:15, Jud 9:36, 2 Ki 20:9, 2 Ki 20:10, 2 Ki 20:10, 2 Ki 20:11, 1 Chr 29:15, Job 7:2, Job 8:9, Job 14:2, Job 17:7, Psa 17:8, Psa 36:7, Psa 57:1, Psa 63:7, Psa 80:10, Psa 91:1, Psa 102:11, Psa 109:23, Psa 144:4, Eccl 6:12, Eccl 8:13, S of Solomon 2:3, Isa 4:6, Isa 16:3, Isa 25:4, Isa 25:5, Isa 30:2, Isa 30:3, Isa 32:2, Isa 34:15, Isa 38:8, Isa 49:2, Isa 51:16, Jer 48:45, Lam 4:20, Eze 17:23, Eze 31:6, Eze 31:12, Eze 31:17, Hos 4:13, Hos 14:7, Jonah 4:5, Jonah 4:6
6739 | tsla' | pray Ezr 6:10 prayed Dan 6:10
6740 | tsalah | roast 1 Sam 2:15 roasted Isa 44:19 roasteth Isa 44:16

Next Page - 6741 (Tsillah) to 6750 (tsalal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6741 (Tsillah) to 6750 (tsalal)

Previous Page - 6731 (tsiyts) to 6740 (tsalah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6741 | Tsillah | Zillah Gen 4:19, Gen 4:22, Gen 4:23
6742 | tsluwl | cake Jud 7:13 The Following Have Multiple Hebrew Words Associated To A Single English Word , Jud 7:13
6743 | tsalach | came Jud 14:19, 1 Sam 10:10, 1 Sam 11:6, 1 Sam 16:13, 1 Sam 18:10 come 1 Sam 10:6 effected 2 Chr 7:11 good Jer 13:10 meet Eze 15:4 mightily Jud 14:6, Jud 15:14 out Amos 5:6 over 2 Sam 19:17 profitable Jer 13:7 prosper Gen 24:40, Gen 24:42, Gen 39:3, Gen 39:23, Num 14:41, Deu 28:29, 1 Ki 22:12, 1 Ki 22:15, 1 Chr 22:11, 1 Chr 22:13, 2 Chr 13:12, 2 Chr 18:11, 2 Chr 18:14, 2 Chr 20:20, 2 Chr 24:20, 2 Chr 26:5, Neh 1:11, Neh 2:20, Psa 1:3, Prov 28:13, Isa 53:10, Isa 54:17, Isa 55:11, Jer 2:37, Jer 5:28, Jer 12:1, Jer 22:30, Jer 22:30, Jer 32:5, Eze 16:13, Eze 17:9, Eze 17:10, Eze 17:15, Dan 8:24, Dan 8:25, Dan 11:27, Dan 11:36 prospered Gen 24:56, 1 Chr 29:23, 2 Chr 14:7, 2 Chr 31:21, 2 Chr 32:30, Dan 8:12 prospereth Psa 37:7 prosperity Psa 118:25 prosperous Gen 24:21, Gen 39:2, Jos 1:8, Jud 18:5, Isa 48:15 prosperously Psa 45:4
6744 | tslach | promoted Dan 3:30 prospered Ezr 6:14, Dan 6:28 prospereth Ezr 5:8
6745 | tselachah | pans 2 Chr 35:13
6746 | tslochiyth | cruse 2 Ki 2:20
6747 | tsallachath | bosom Prov 19:24, Prov 26:15 dish 2 Ki 21:13
6748 | tsaliy | roast Exo 12:8, Exo 12:9, Isa 44:16
6749 | tsalal | sank Exo 15:10
6750 | tsalal | quivered Hab 3:16 tingle 1 Sam 3:11, 2 Ki 21:12, Jer 19:3

Next Page - 6751 (tsalal) to 6760 (tsala`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6751 (tsalal) to 6760 (tsala`)

Previous Page - 6741 (Tsillah) to 6750 (tsalal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6751 | tsalal | dark Neh 13:19 shadowing Eze 31:3
6752 | tselel | shadow Job 40:22 shadows S of Solomon 2:17, S of Solomon 4:6, Jer 6:4
6753 | Tslelpowniy | Hazelelponi 1 Chr 4:3
6754 | tselem | image Gen 1:26, Gen 1:27, Gen 1:27, Gen 5:3, Gen 9:6, Psa 73:20 images Num 33:52, 1 Sam 6:5, 1 Sam 6:5, 1 Sam 6:11, 2 Ki 11:18, 2 Chr 23:17, Eze 7:20, Eze 16:17, Eze 23:14, Amos 5:26 shew Psa 39:6
6755 | tselem | form Dan 3:19 image Dan 2:31, Dan 2:31, Dan 2:34, Dan 2:35, Dan 3:1, Dan 3:2, Dan 3:3, Dan 3:3, Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:12, Dan 3:14, Dan 3:15, Dan 3:18 image's Dan 2:32
6756 | Tsalmown | Salmon Psa 68:14 Zalmon Jud 9:48, 2 Sam 23:28
6757 | tsalmaveth | death Job 3:5, Job 10:21, Job 10:22, Job 12:22, Job 16:16, Job 24:17, Job 24:17, Job 28:3, Job 34:22, Job 38:17, Psa 23:4, Psa 44:19, Psa 107:10, Psa 107:14, Isa 9:2, Jer 2:6, Jer 13:16, Amos 5:8
6758 | Tsalmonah | Zalmonah Num 33:41, Num 33:42
6759 | Tsalmunna` | Zalmunna Jud 8:5, Jud 8:6, Jud 8:7, Jud 8:10, Jud 8:12, Jud 8:12, Jud 8:15, Jud 8:15, Jud 8:18, Jud 8:21, Jud 8:21, Psa 83:11
6760 | tsala` | halted Gen 32:31, Micah 4:7 halteth Micah 4:6, Zeph 3:19

Next Page - 6761 (tsela`) to 6770 (tsame')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6761 (tsela`) to 6770 (tsame')

Previous Page - 6751 (tsalal) to 6760 (tsala`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6761 | tsela` | adversity Psa 35:15 halt Psa 38:17 The Following Have Multiple Hebrew Words Associated To A Single English Word halting Jer 20:10
6762 | Tsela` | Zelah Jos 18:28, 2 Sam 21:14
6763 | tsela` | another Eze 41:6 beams 1 Ki 7:3 boards 1 Ki 6:15, 1 Ki 6:16 chamber 1 Ki 6:8, Eze 41:5, Eze 41:9 chambers 1 Ki 6:5, Eze 41:6, Eze 41:6, Eze 41:7, Eze 41:8, Eze 41:9, Eze 41:11, Eze 41:26 corners Exo 30:4, Exo 37:27 halting Jer 20:10 leaves 1 Ki 6:34 planks 1 Ki 6:15 rib Gen 2:22 ribs Gen 2:21 side Exo 25:12, Exo 25:12, Exo 26:20, Exo 26:26, Exo 26:27, Exo 26:27, Exo 26:35, Exo 26:35, Exo 36:25, Exo 36:31, Exo 36:32, Exo 37:3, Exo 37:3, 2 Sam 16:13, Job 18:12 sides Exo 25:14, Exo 27:7, Exo 37:5, Exo 38:7 The Following Have Multiple Hebrew Words Associated To A Single English Word another Eze 41:6
6764 | Tsalaph | Zalaph Neh 3:30
6765 | Tslophchad | Zelophehad Num 26:33, Num 26:33, Num 27:1, Num 27:7, Num 36:2, Num 36:6, Num 36:10, Num 36:11, Jos 17:3, 1 Chr 7:15, 1 Chr 7:15
6766 | Tseltsach | Zelzah 1 Sam 10:2
6767 | tslatsal | cymbals 2 Sam 6:5, Psa 150:5, Psa 150:5 locust Deu 28:42 shadowing Isa 18:1 spears Job 41:7
6768 | Tseleq | Zelek 2 Sam 23:37, 1 Chr 11:39
6769 | Tsillthay | Zilthai 1 Chr 8:20, 1 Chr 12:20
6770 | tsame' | athirst Jud 15:18, Ruth 2:9 thirst Job 24:11, Isa 49:10 thirsted Exo 17:3, Isa 48:21 thirsteth Psa 42:2, Psa 63:1 thirsty Jud 4:19, Isa 65:13

Next Page - 6771 (tsame') to 6780 (tsemach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6771 (tsame') to 6780 (tsemach)

Previous Page - 6761 (tsela`) to 6770 (tsame')
Strong's Number | Strong's Name | Hebrew Text and Scripture
6771 | tsame' | man Isa 29:8 thirst Deu 29:19 thirsteth Isa 55:1 thirsty 2 Sam 17:29, Psa 107:5, Prov 25:21, Isa 21:14, Isa 32:6, Isa 44:3
6772 | tsama' | thirst Exo 17:3, Deu 28:48, Jud 15:18, 2 Chr 32:11, Neh 9:15, Neh 9:20, Psa 69:21, Psa 104:11, Isa 5:13, Isa 41:17, Isa 50:2, Jer 48:18, Lam 4:4, Hos 2:3, Amos 8:11, Amos 8:13 thirsty Eze 19:13
6773 | tsim'ah | thirst Jer 2:25
6774 | tsimma'own | drought Deu 8:15 ground Psa 107:33 land Isa 35:7
6775 | tsamad | fastened 2 Sam 20:8 frameth Psa 50:19 joined Num 25:3, Num 25:5, Psa 106:28
6776 | tsemed | acres Isa 5:10 couple Jud 19:3, 2 Sam 16:1, Isa 21:7, Isa 21:9 together 2 Ki 9:25 two Jud 19:10, 2 Ki 5:17 yoke 1 Sam 11:7, 1 Sam 14:14, 1 Ki 19:19, 1 Ki 19:21, Job 1:3, Job 42:12, Jer 51:23
6777 | tsammah | locks S of Solomon 4:1, S of Solomon 4:3, S of Solomon 6:7, Isa 47:2
6778 | tsammuwq | raisins 1 Sam 25:18, 1 Sam 30:12, 2 Sam 16:1, 1 Chr 12:40
6779 | tsamach | beareth Deu 29:23 bud Psa 132:17, Isa 55:10 forth Gen 3:18, Job 38:27, Eccl 2:6, Isa 42:9, Isa 43:19, Isa 58:8, Isa 61:11, Isa 61:11, Eze 29:21 grew Gen 2:5, Eze 17:6 grow Gen 2:9, Jud 16:22, 2 Sam 23:5, Job 8:19, Psa 104:14, Psa 147:8 groweth Exo 10:5 grown 2 Sam 10:5, 1 Chr 19:5, Eze 16:7 spring Job 5:6, Psa 85:11 up Gen 41:6, Gen 41:23, Lev 13:37, Isa 44:4, Isa 45:8, Jer 33:15, Zech 6:12
6780 | tsemach | branch Isa 4:2, Jer 23:5, Jer 33:15, Zech 3:8, Zech 6:12 bud Isa 61:11, Eze 16:7, Hos 8:7 grew Gen 19:25, Eze 17:10 spring Eze 17:9 springing Psa 65:10

Next Page - 6781 (tsamiyd) to 6790 (Tsin)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6781 (tsamiyd) to 6790 (Tsin)

Previous Page - 6771 (tsame') to 6780 (tsemach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6781 | tsamiyd | bracelets Gen 24:22, Gen 24:30, Gen 24:47, Num 31:50, Eze 16:11, Eze 23:42 covering Num 19:15
6782 | tsammiym | robber Job 5:5, Job 18:9
6783 | tsmiythuth | ever Lev 25:23, Lev 25:30
6784 | tsamaq | dry Hos 9:14
6785 | tsemer | wool Jud 6:37, 2 Ki 3:4, Psa 147:16, Prov 31:13, Isa 1:18, Isa 51:8, Eze 27:18, Eze 34:3, Eze 44:17, Hos 2:5, Hos 2:9 woollen Lev 13:47, Lev 13:48, Lev 13:52, Lev 13:59, Deu 22:11
6786 | Tsmariy | Zemarite Gen 10:18, 1 Chr 1:16
6787 | Tsmarayim | Zemaraim Jos 18:22, 2 Chr 13:4
6788 | tsammereth | branch Eze 17:3, Eze 17:22 top Eze 31:3, Eze 31:10, Eze 31:14
6789 | tsamath | consumed Psa 119:139 destroy 2 Sam 22:41, Psa 18:40, Psa 69:4, Psa 101:8 destroyed Psa 73:27 off Job 23:17, Psa 54:5, Psa 88:16, Psa 94:23, Psa 94:23, Psa 101:5, Psa 143:12, Lam 3:53 vanish Job 6:17
6790 | Tsin | Zin Num 13:21, Num 20:1, Num 27:14, Num 27:14, Num 33:36, Num 34:3, Num 34:4, Deu 32:51, Jos 15:1, Jos 15:3

Next Page - 6791 (tsen) to 6800 (tsana`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6791 (tsen) to 6800 (tsana`)

Previous Page - 6781 (tsamiyd) to 6790 (Tsin)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6791 | tsen | thorns Job 5:5, Prov 22:5
6792 | tsone' | sheep Num 32:24, Psa 8:7
6793 | tsinnah | buckler Psa 35:2, Eze 23:24, Eze 26:8 bucklers Eze 38:4, Eze 39:9 cold Prov 25:13 hooks Amos 4:2 shield 1 Sam 17:7, 1 Sam 17:41, 1 Chr 12:8, 1 Chr 12:24, 1 Chr 12:34, 2 Chr 25:5, Psa 5:12, Psa 91:4, Jer 46:3 shields 2 Chr 11:12 target 1 Ki 10:16, 2 Chr 9:15 targets 1 Ki 10:16, 2 Chr 9:15, 2 Chr 14:8
6794 | tsinnuwr | gutter 2 Sam 5:8 waterspouts Psa 42:7
6795 | tsanach | fastened Jud 4:21 lighted Jos 15:18, Jud 1:14
6796 | tsaniyn | thorns Num 33:55, Jos 23:13
6797 | tsaniyph | diadem Job 29:14, Isa 62:3 hoods Isa 3:23 mitre Zech 3:5, Zech 3:5
6798 | tsanam | withered Gen 41:23
6799 | Tsnan | Zenan Jos 15:37
6800 | tsana` | humbly Micah 6:8 lowly Prov 11:2

Next Page - 6801 (tsanaph) to 6810 (tsa`iyr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6801 (tsanaph) to 6810 (tsa`iyr)

Previous Page - 6791 (tsen) to 6800 (tsana`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6801 | tsanaph | attired Lev 16:4 surely Isa 22:18 turn Isa 22:18
6802 | tsnephah | toss Isa 22:18
6803 | tsintseneth | pot Exo 16:33
6804 | tsantarah | pipes Zech 4:12
6805 | tsa`ad | bring Job 18:14 go Jer 10:5 gone 2 Sam 6:13 march Psa 68:7 marchedst Jud 5:4 over Gen 49:22 through Hab 3:12 went Prov 7:8
6806 | tsa`ad | go Prov 30:29 goings Job 34:21 paces 2 Sam 6:13 steps 2 Sam 22:37, Job 14:16, Job 18:7, Job 31:4, Job 31:37, Psa 18:36, Prov 4:12, Prov 5:5, Prov 16:9, Jer 10:23, Lam 4:18
6807 | ts`adah | going 2 Sam 5:24, 1 Chr 14:15 legs Isa 3:20
6808 | tsa`ah | exile Isa 51:14 travelling Isa 63:1 wander Jer 48:12 wanderers Jer 48:12 wanderest Jer 2:20
6809 | tsa`iyph | vail Gen 24:65, Gen 38:14, Gen 38:19
6810 | tsa`iyr | least Jud 6:15, 1 Sam 9:21, Jer 49:20, Jer 50:45 little Psa 68:27, Micah 5:2 one Isa 60:22 ones Jer 14:3, Jer 48:4 small Psa 119:141 young Job 32:6 younger Gen 19:31, Gen 19:34, Gen 19:35, Gen 19:38, Gen 25:23, Gen 29:26, Gen 48:14, Job 30:1 youngest Gen 43:33, Jos 6:26, 1 Ki 16:34

Next Page - 6811 (Tsa`iyr) to 6820 (Tso`ar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6811 (Tsa`iyr) to 6820 (Tso`ar)

Previous Page - 6801 (tsanaph) to 6810 (tsa`iyr)
Strong's Number Strong's Name Hebrew Text and Scripture

6811

Tsa`iyr

Zair
2 Ki 8:21

6812

ts`iyrah

youth
Gen 43:33

6813

tsa`an

down
Isa 33:20

6814

Tso`an

Zoan
Num 13:22, Psa 78:12, Psa 78:43, Isa 19:11, Isa 19:13, Isa 30:4, Eze 30:14

6815

Tsa`ananniym

Zaanaim
Jud 4:11

Zaanannim
Jos 19:33

6816

tsa`tsua`

image
2 Chr 3:10

6817

tsa`aq

all
Exo 22:23

called
1 Sam 10:17

cried
Gen 27:34, Gen 41:55, Exo 5:15, Exo 8:12, Exo 15:25, Exo 17:4, Num 11:2, Num 12:13, Num 20:16, Deu 22:24, Deu 22:27, Deu 26:7, Jos 24:7, Jud 4:3, Jud 10:12, 1 Ki 20:39, 2 Ki 2:12, 2 Ki 4:1, 2 Ki 6:5, 2 Ki 6:26, 2 Ki 8:5, 2 Chr 13:14, Neh 9:27, Psa 77:1, Psa 88:1, Psa 107:6, Lam 2:18

criest
Exo 14:15

crieth
Gen 4:10, Exo 22:27

cry
Exo 5:8, Exo 22:23, 2 Ki 8:3, Job 35:12, Psa 34:17, Psa 107:28, Isa 19:20, Isa 33:7, Isa 42:2, Isa 46:7, Isa 65:14, Jer 22:20, Jer 22:20, Jer 49:3

gathered
2 Ki 3:21

out
Exo 14:10, 2 Ki 4:40, Job 19:7

together
Jud 7:23, Jud 7:24, Jud 10:17, Jud 12:1, 1 Sam 13:4

6818

tsa`aqah

cry
Gen 18:21, Gen 19:13, Gen 27:34, Exo 3:7, Exo 3:9, Exo 11:6, Exo 12:30, Exo 22:23, 1 Sam 9:16, Neh 5:1, Job 27:9, Job 34:28, Job 34:28, Psa 9:12, Isa 5:7, Jer 25:36, Jer 48:5, Jer 49:21, Zeph 1:10

crying
1 Sam 4:14, Jer 48:3

6819

tsa`ar

low
Job 14:21

ones
Zech 13:7

small
Jer 30:19

6820

Tso`ar

Zoar
Gen 13:10, Gen 14:2, Gen 14:8, Gen 19:22, Gen 19:23, Gen 19:30, Gen 19:30, Deu 34:3, Isa 15:5, Jer 48:34

Next Page - 6821 (tsaphad) to 6830 (tsphowniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6821 (tsaphad) to 6830 (tsphowniy)

Previous Page - 6811 (Tsa`iyr) to 6820 (Tso`ar)
Strong's Number Strong's Name Hebrew Text and Scripture

6821

tsaphad

cleaveth
Lam 4:8

6822

tsaphah

behold
Psa 66:7

beholding
Prov 15:3

espy
Jer 48:19

look
Micah 7:7

looketh
S of Solomon 7:4

up
Psa 5:3

waited
Job 15:22

watch
Gen 31:49, 2 Sam 13:34, Isa 21:5, Nahum 2:1, Hab 2:1

watched
Lam 4:17

watcheth
Psa 37:32

watching
1 Sam 4:13

watchman
2 Sam 18:24, 2 Sam 18:25, 2 Sam 18:26, 2 Sam 18:26, 2 Sam 18:27, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 9:20, Isa 21:6, Eze 3:17, Eze 33:2, Eze 33:6, Eze 33:7, Hos 9:8

watchman's
Eze 33:6

watchmen
1 Sam 14:16, Isa 52:8, Isa 56:10, Jer 6:17, Micah 7:4

well
Prov 31:27

The Following Have Multiple Hebrew Words Associated To A Single English Word

Ramathaimzophim
1 Sam 1:1

Zophim
Num 23:14

6823

tsaphah

covered
1 Ki 6:15, 1 Ki 6:15, 1 Ki 6:20, 1 Ki 6:35, Prov 26:23

garnished
2 Chr 3:6

overlaid
Exo 26:32, Exo 36:34, Exo 36:34, Exo 36:36, Exo 36:38, Exo 37:2, Exo 37:4, Exo 37:11, Exo 37:15, Exo 37:26, Exo 37:28, Exo 38:2, Exo 38:6, Exo 38:28, 1 Ki 6:20, 1 Ki 6:21, 1 Ki 6:21, 1 Ki 6:22, 1 Ki 6:22, 1 Ki 6:28, 1 Ki 6:30, 1 Ki 6:32, 1 Ki 10:18, 2 Ki 18:16, 2 Chr 3:4, 2 Chr 3:10, 2 Chr 4:9, 2 Chr 9:17

overlay
Exo 25:11, Exo 25:11, Exo 25:13, Exo 25:24, Exo 25:28, Exo 26:29, Exo 26:29, Exo 26:37, Exo 27:2, Exo 27:6, Exo 30:3, Exo 30:5

6824

tsaphah

swimmest
Eze 32:6

6825

Tsphow

Zephi
1 Chr 1:36

Zepho
Gen 36:11, Gen 36:15

6826

tsippuwy

covering
Num 16:38, Num 16:39, Isa 30:22

overlaying
Exo 38:17, Exo 38:19

6827

Tsphown

Zephon
Num 26:15

6828

tsaphown

north
Gen 28:14, Exo 26:20, Exo 26:35, Exo 27:11, Exo 36:25, Exo 38:11, Num 2:25, Num 34:7, Num 34:9, Num 35:5, Jos 8:11, Jos 8:13, Jos 11:2, Jos 15:5, Jos 15:6, Jos 15:10, Jos 16:6, Jos 17:9, Jos 17:10, Jos 18:5, Jos 18:12, Jos 18:12, Jos 18:16, Jos 18:17, Jos 18:19, Jos 19:14, Jos 19:27, Jos 24:30, Jud 2:9, Jud 7:1, Jud 21:19, 1 Ki 7:25, 2 Ki 16:14, 1 Chr 9:24, 2 Chr 4:4, Job 26:7, Job 37:22, Psa 48:2, Psa 89:12, Psa 107:3, Prov 25:23, Eccl 1:6, Eccl 11:3, S of Solomon 4:16, Isa 14:13, Isa 14:31, Isa 41:25, Isa 43:6, Isa 49:12, Jer 1:13, Jer 1:14, Jer 1:15, Jer 3:12, Jer 3:18, Jer 4:6, Jer 6:1, Jer 6:22, Jer 10:22, Jer 13:20, Jer 16:15, Jer 23:8, Jer 25:9, Jer 25:26, Jer 31:8, Jer 46:6, Jer 46:10, Jer 46:20, Jer 46:24, Jer 47:2, Jer 50:3, Jer 50:9, Jer 50:41, Jer 51:48, Eze 1:4, Eze 8:3, Eze 8:5, Eze 8:5, Eze 8:14, Eze 9:2, Eze 20:47, Eze 21:4, Eze 26:7, Eze 32:30, Eze 38:6, Eze 38:15, Eze 39:2, Eze 40:20, Eze 40:23, Eze 40:35, Eze 40:40, Eze 40:44, Eze 40:44, Eze 40:46, Eze 41:11, Eze 42:1, Eze 42:1, Eze 42:2, Eze 42:4, Eze 42:11, Eze 42:13, Eze 42:17, Eze 44:4, Eze 46:9, Eze 46:9, Eze 46:19, Eze 47:15, Eze 47:17, Eze 47:17, Eze 48:1, Eze 48:10, Eze 48:16, Eze 48:17, Eze 48:30, Dan 11:6, Dan 11:7, Dan 11:8, Dan 11:11, Dan 11:13, Dan 11:15, Dan 11:40, Dan 11:44, Amos 8:12, Zeph 2:13, Zech 2:6, Zech 6:6, Zech 6:8, Zech 6:8, Zech 14:4

northern
Jer 15:12

northward
Gen 13:14, Exo 40:22, Lev 1:11, Num 3:35, Deu 2:3, Deu 3:27, Jos 13:3, Jos 15:7, Jos 15:8, Jos 15:11, Jos 17:10, Jos 18:18, Jos 18:19, Jud 12:1, 1 Sam 14:5, 1 Chr 26:14, 1 Chr 26:17, Eze 8:5, Eze 40:19, Eze 47:2, Eze 47:17, Eze 48:1, Eze 48:31, Dan 8:4

6829

Tsaphown

Zaphon
Jos 13:27

6830

tsphowniy

northern
Joel 2:20

Next Page - 6831 (Tsphowniy) to 6840 (tsaphiyn)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6831 (Tsphowniy) to 6840 (tsaphiyn)

Previous Page - 6821 (tsaphad) to 6830 (tsphowniy)
Strong's Number Strong's Name Hebrew Text and Scripture

6831

Tsphowniy

Zephonites
Num 26:15

6832

tsphuwa`

dung
Eze 4:15

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Eze 4:15

6833

tsippowr

bird
Gen 7:14, Lev 14:6, Lev 14:6, Lev 14:6, Lev 14:7, Lev 14:51, Lev 14:51, Lev 14:52, Lev 14:52, Lev 14:53, Job 41:5, Psa 11:1, Psa 124:7, Prov 6:5, Prov 7:23, Prov 26:2, Prov 27:8, Eccl 12:4, Lam 3:52, Hos 11:11, Amos 3:5

bird's
Deu 22:6

birds
Gen 15:10, Lev 14:4, Lev 14:5, Lev 14:49, Lev 14:50, Deu 14:11, Psa 104:17, Eccl 9:12, Isa 31:5, Eze 39:4

fowl
Deu 4:17, Psa 8:8, Psa 148:10, Eze 17:23, Eze 39:17

fowls
Neh 5:18

sparrow
Psa 84:3, Psa 102:7

6834

Tsippowr

Zippor
Num 22:2, Num 22:4, Num 22:10, Num 22:16, Num 23:18, Jos 24:9, Jud 11:25

6835

tsappachath

cruse
1 Sam 26:11, 1 Sam 26:12, 1 Sam 26:16, 1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:16, 1 Ki 19:6

6836

tsphiyah

watching
Lam 4:17

6837

Tsiphyown

Ziphion
Gen 46:16

6838

tsappiychith

wafers
Exo 16:31

6839

Tsophiym

Zophim
Num 23:14

6840

tsaphiyn

The Following Have Multiple Hebrew Words Associated To A Single English Word

hid
Psa 17:14

Next Page - 6841 (tsphiyr) to 6850 (tsaphaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6841 (tsphiyr) to 6850 (tsaphaph)

Previous Page - 6831 (Tsphowniy) to 6840 (tsaphiyn)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6841 | tsphiyr | he Ezr 6:17
6842 | tsaphiyr | goat Dan 8:5, Dan 8:21 goats Ezr 8:35 he 2 Chr 29:21, Dan 8:8 The Following Have Multiple Hebrew Words Associated To A Single English Word goat Dan 8:5
6843 | tsphiyrah | diadem Isa 28:5 morning Eze 7:7, Eze 7:10
6844 | tsaphiyth | watchtower Isa 21:5
6845 | tsaphan | esteemed Job 23:12 hid Exo 2:2, Jos 2:4, Job 10:13, Job 17:4, Psa 17:14, Psa 119:11, Jer 16:17, Hos 13:12 hidden Job 15:20, Job 24:1 hide Exo 2:3, Job 14:13, Psa 27:5, Psa 56:6, Prov 2:1 hideth Prov 27:16, Prov 27:16 ones Psa 83:3 places Job 20:26 privily Prov 1:11, Prov 1:18 secret Eze 7:22 secretly Psa 31:20 set Psa 10:8 up Job 21:19, Psa 31:19, Prov 2:7, Prov 7:1, Prov 10:14, Prov 13:22, S of Solomon 7:13 The Following Have Multiple Hebrew Words Associated To A Single English Word hide Psa 56:6 up Prov 2:7
6846 | Tsphanyah | Zephaniah 2 Ki 25:18, 1 Chr 6:36, Jer 21:1, Jer 29:25, Jer 29:29, Jer 37:3, Jer 52:24, Zeph 1:1, Zech 6:10, Zech 6:14
6847 | Tsophnath Pa`neach | Zaphnathpaaneah Gen 41:45
6848 | tsepha` | adder Prov 23:32 cockatrice Isa 14:29 cockatrice' Isa 11:8, Isa 59:5 cockatrices Jer 8:17
6849 | tsphi`ah | issue Isa 22:24
6850 | tsaphaph | chatter Isa 38:14 peep Isa 8:19 peeped Isa 10:14 whisper Isa 29:4

Next Page - 6851 (tsaphtsaphah) to 6860 (Tsiqlag)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6851 (tsaphtsaphah) to 6860 (Tsiqlag)

Previous Page - 6841 (tsphiyr) to 6850 (tsaphaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6851 | tsaphtsaphah | tree Eze 17:5
6852 | tsaphar | early Jud 7:3
6853 | tsphar | birds' Dan 4:33 fowls Dan 4:12, Dan 4:14, Dan 4:21
6854 | tsphardea` | frogs Exo 8:2, Exo 8:3, Exo 8:4, Exo 8:5, Exo 8:6, Exo 8:7, Exo 8:8, Exo 8:9, Exo 8:11, Exo 8:12, Exo 8:13, Psa 78:45, Psa 105:30
6855 | Tsipporah | Zipporah Exo 2:21, Exo 4:25, Exo 18:2
6856 | tsipporen | nails Deu 21:12 point Jer 17:1
6857 | Tsphath | Zephath Jud 1:17
6858 | tsepheth | chapiter 2 Chr 3:15
6859 | Tsphathah | Zephathah 2 Chr 14:10
6860 | Tsiqlag | Ziklag Jos 15:31, Jos 19:5, 1 Sam 27:6, 1 Sam 27:6, 1 Sam 30:1, 1 Sam 30:1, 1 Sam 30:1, 1 Sam 30:14, 1 Sam 30:26, 2 Sam 1:1, 2 Sam 4:10, 1 Chr 4:30, 1 Chr 12:1, 1 Chr 12:20, Neh 11:28

Next Page - 6861 (tsiqlon) to 6870 (Tsruwyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6861 (tsiqlon) to 6870 (Tsruwyah)

Previous Page - 6851 (tsaphtsaphah) to 6860 (Tsiqlag)
Strong's Number Strong's Name Hebrew Text and Scripture

6861

tsiqlon

husk
2 Ki 4:42

6862

tsar

adversaries
Deu 32:27, Deu 32:43, Jos 5:13, Ezr 4:1, Neh 4:11, Psa 81:14, Psa 89:42, Isa 1:24, Isa 9:11, Isa 59:18, Isa 63:18, Isa 64:2, Jer 30:16, Jer 46:10, Jer 50:7, Lam 1:5, Lam 1:7, Lam 1:17, Lam 2:17, Micah 5:9, Nahum 1:2

adversary
Psa 74:10, Lam 1:10, Lam 2:4, Lam 4:12, Amos 3:11

adversity
Isa 30:20

afflicted
Isa 63:9

affliction
Psa 106:44, Hos 5:15, Zech 8:10

anguish
Job 7:11

close
Job 41:15

distress
2 Sam 22:7, Psa 4:1, Psa 18:6, Isa 25:4

distresses
Eze 30:16

enemies
Gen 14:20, Num 24:8, Deu 32:41, Deu 33:7, 2 Sam 24:13, 1 Chr 12:17, Neh 9:27, Neh 9:27, Job 19:11, Psa 27:2, Psa 27:12, Psa 44:5, Psa 44:7, Psa 60:12, Psa 78:66, Psa 97:3, Psa 105:24, Psa 106:11, Psa 108:13, Psa 112:8, Psa 119:139, Psa 119:157, Psa 136:24, Isa 26:11, Jer 48:5, Eze 39:23

enemy
Num 10:9, 1 Sam 2:32, Est 7:4, Job 16:9, Psa 44:10, Psa 78:42, Psa 107:2, Isa 59:19, Lam 1:5, Lam 1:7

enemy's
Job 6:23, Psa 78:61

flint
Isa 5:28

foes
1 Chr 21:12, Psa 89:23

narrow
Num 22:26, Prov 23:27

small
Prov 24:10

sorrow
Isa 5:30

strait
2 Ki 6:1, Job 36:16, Isa 49:20

tribulation
Deu 4:30

trouble
2 Chr 15:4, Job 15:24, Job 38:23, Psa 3:1, Psa 13:4, Psa 32:7, Psa 59:16, Psa 60:11, Psa 66:14, Psa 102:2, Psa 107:6, Psa 107:13, Psa 107:19, Psa 107:28, Psa 108:12, Psa 119:143, Isa 26:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

adversary
Est 7:6

6863

Tser

Zer
Jos 19:35

6864

tsor

flint
Eze 3:9

stone
Exo 4:25

6865

Tsor

Tyre
Jos 19:29, 2 Sam 5:11, 2 Sam 24:7, 1 Ki 5:1, 1 Ki 7:13, 1 Ki 9:11, 1 Ki 9:12, 1 Chr 14:1, 2 Chr 2:3, 2 Chr 2:11, Psa 45:12, Psa 83:7, Psa 87:4, Isa 23:1, Isa 23:5, Isa 23:8, Isa 23:15, Isa 23:15, Isa 23:17, Joel 3:4

Tyrus
Jer 25:22, Jer 27:3, Jer 47:4, Eze 26:2, Eze 26:3, Eze 26:4, Eze 26:7, Eze 26:15, Eze 27:2, Eze 27:3, Eze 27:3, Eze 27:8, Eze 27:32, Eze 28:2, Eze 28:12, Eze 29:18, Eze 29:18, Hos 9:13, Amos 1:9, Amos 1:10, Zech 9:2, Zech 9:3

6866

tsarab

burned
Eze 20:47

6867

tsarebeth

burning
Lev 13:23, Prov 16:27

inflammation
Lev 13:28

6868

Tsredah

Zereda
1 Ki 11:26

Zeredathah
2 Chr 4:17

6869

tsarah

adversary
1 Sam 1:6

adversities
Psa 31:7

adversity
2 Sam 4:9, 2 Chr 15:6, Prov 17:17, Prov 24:10

affliction
2 Chr 20:9, Isa 63:9, Jer 15:11, Jer 16:19, Jonah 2:2, Nahum 1:9, Zech 10:11

anguish
Gen 42:21, Jer 4:31, Jer 6:24, Jer 49:24, Jer 50:43

distress
Gen 35:3, Gen 42:21, 1 Ki 1:29, Neh 9:37, Psa 120:1, Prov 1:27, Obad 1:12, Obad 1:14

tribulation
Jud 10:14, 1 Sam 26:24

tribulations
1 Sam 10:19

trouble
2 Ki 19:3, Neh 9:27, Job 27:9, Psa 9:9, Psa 10:1, Psa 20:1, Psa 22:11, Psa 37:39, Psa 46:1, Psa 50:15, Psa 54:7, Psa 77:2, Psa 78:49, Psa 81:7, Psa 86:7, Psa 91:15, Psa 116:3, Psa 138:7, Psa 142:2, Psa 143:11, Prov 11:8, Prov 12:13, Prov 25:19, Isa 8:22, Isa 30:6, Isa 33:2, Isa 37:3, Isa 46:7, Jer 14:8, Jer 30:7, Dan 12:1, Nahum 1:7, Hab 3:16, Zeph 1:15

troubles
Deu 31:17, Deu 31:21, Job 5:19, Psa 25:17, Psa 25:22, Psa 34:6, Psa 34:17, Psa 71:20, Prov 21:23, Isa 65:16

6870

Tsruwyah

Zeruiah
1 Sam 26:6, 2 Sam 2:13, 2 Sam 2:18, 2 Sam 3:39, 2 Sam 8:16, 2 Sam 14:1, 2 Sam 16:9, 2 Sam 16:10, 2 Sam 17:25, 2 Sam 18:2, 2 Sam 19:21, 2 Sam 19:22, 2 Sam 21:17, 2 Sam 23:18, 2 Sam 23:37, 1 Ki 1:7, 1 Ki 2:5, 1 Ki 2:22, 1 Chr 2:16, 1 Chr 2:16, 1 Chr 11:6, 1 Chr 11:39, 1 Chr 18:12, 1 Chr 18:15, 1 Chr 26:28, 1 Chr 27:24

Next Page - 6871 (Tsruw`ah) to 6880 (tsir`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6871 (Tsruw`ah) to 6880 (tsir`ah)

Previous Page - 6861 (tsiqlon) to 6870 (Tsruwyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6871 | Tsruw`ah | Zeruah 1 Ki 11:26
6872 | tsrowr | bag Job 14:17, Prov 7:20, Hag 1:6 bindeth Prov 26:8 bundle Gen 42:35, 1 Sam 25:29, S of Solomon 1:13 bundles Gen 42:35 grain Amos 9:9 stone 2 Sam 17:13 Zeror 1 Sam 9:1
6873 | tsarach | cry Zeph 1:14 roar Isa 42:13
6874 | Tsriy | Zeri 1 Chr 25:3
6875 | tsriy | balm Gen 37:25, Gen 43:11, Jer 8:22, Jer 46:11, Jer 51:8, Eze 27:17
6876 | Tsoriy | Tyre 1 Ki 7:14, 1 Chr 22:4, 2 Chr 2:14, Ezr 3:7, Neh 13:16
6877 | tsriyach | hold Jud 9:46, Jud 9:49, Jud 9:49 places 1 Sam 13:6
6878 | tsorek | need 2 Chr 2:16
6879 | tsara` | leper Lev 13:45, Lev 14:2, Lev 14:3, Lev 22:4, Num 5:2, 2 Sam 3:29, 2 Ki 5:1, 2 Ki 5:11, 2 Ki 5:27, 2 Ki 15:5, 2 Chr 26:21, 2 Chr 26:21, 2 Chr 26:23 lepers 2 Ki 7:8 leprous Exo 4:6, Lev 13:44, Num 12:10, Num 12:10, 2 Ki 7:3, 2 Chr 26:20
6880 | tsir`ah | hornet Deu 7:20, Jos 24:12 hornets Exo 23:28

Next Page - 6881 (Tsor`ah) to 6890 (Tsereth hashShachar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6881 (Tsor`ah) to 6890 (Tsereth hashShachar)

Previous Page - 6871 (Tsruw`ah) to 6880 (tsir`ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6881 | Tsor`ah | Zareah Neh 11:29 Zorah Jos 19:41, Jud 13:2, Jud 13:25, Jud 16:31, Jud 18:2, Jud 18:8, Jud 18:11, 2 Chr 11:10 Zoreah Jos 15:33
6882 | Tsor`iy | Zareathites 1 Chr 2:53 Zorathites 1 Chr 4:2 Zorites 1 Chr 2:54
6883 | tsara`ath | leprosy Lev 13:2, Lev 13:3, Lev 13:8, Lev 13:9, Lev 13:11, Lev 13:12, Lev 13:12, Lev 13:13, Lev 13:15, Lev 13:20, Lev 13:25, Lev 13:25, Lev 13:27, Lev 13:30, Lev 13:42, Lev 13:43, Lev 13:47, Lev 13:49, Lev 13:51, Lev 13:52, Lev 13:59, Lev 14:3, Lev 14:7, Lev 14:32, Lev 14:34, Lev 14:44, Lev 14:54, Lev 14:55, Lev 14:57, Deu 24:8, 2 Ki 5:3, 2 Ki 5:6, 2 Ki 5:7, 2 Ki 5:27, 2 Chr 26:19
6884 | tsaraph | away Isa 1:25 casteth Isa 40:19 finer Prov 25:4 founder Jud 17:4, Jer 6:29, Jer 10:9, Jer 10:14, Jer 51:17 goldsmith Isa 40:19, Isa 41:7, Isa 46:6 goldsmiths Neh 3:8, Neh 3:32 melt Jer 9:7 melteth Jer 6:29 pure Psa 119:140, Prov 30:5 refine Zech 13:9 refined Isa 48:10, Zech 13:9 refiner Mal 3:3 refiner's Mal 3:2 tried 2 Sam 22:31, Psa 12:6, Psa 17:3, Psa 18:30, Psa 66:10, Psa 66:10, Psa 105:19, Dan 12:10 try Jud 7:4, Psa 26:2, Dan 11:35
6885 | Tsorphiy | goldsmith's Neh 3:31
6886 | Tsarphath | Zarephath 1 Ki 17:9, 1 Ki 17:10, Obad 1:20
6887 | tsarar | adversaries Exo 23:22, Psa 69:19, Isa 11:13 afflict Psa 143:12, Amos 5:12 afflicted Psa 129:1, Psa 129:2 affliction 2 Chr 33:12 besiege Deu 28:52, Deu 28:52, 1 Ki 8:37, 2 Chr 6:28 bound 1 Sam 25:29, Prov 30:4 distress Jud 11:7, 2 Chr 28:22, Jer 10:18, Lam 1:20, Zeph 1:17 distressed 1 Sam 28:15, 2 Sam 1:26 enemies Psa 6:7, Psa 7:6, Psa 8:2, Psa 10:5, Psa 23:5, Psa 31:11, Psa 42:10, Psa 74:4, Psa 74:23 enemy Est 3:10, Est 8:1, Est 9:10, Est 9:24, Psa 7:4 narrower Isa 28:20 oppresseth Num 10:9 pangs Jer 48:41, Jer 49:22 strait 1 Sam 13:6, 2 Sam 24:14, 1 Chr 21:13 trouble Psa 31:9, Psa 69:17 up Exo 12:34, Jos 9:4, 2 Sam 20:3, Job 26:8, Isa 8:16, Hos 4:19, Hos 13:12 vex Lev 18:18, Num 25:17, Num 25:18, Num 33:55, Isa 11:13 vexed Neh 9:27 The Following Have Multiple Hebrew Words Associated To A Single English Word bindeth Prov 26:8
6888 | Tsrerah | Zererath Jud 7:22
6889 | Tsereth | Zereth 1 Chr 4:7
6890 | Tsereth hash-Shachar | Zarethshahar Jos 13:19

Next Page - 6891 (Tsarthan) to 6900 (qbuwrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6891 (Tsarthan) to 6900 (qbuwrah)

Previous Page - 6881 (Tsor`ah) to 6890 (Tsereth hashShachar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6891 | Tsarthan | Zaretan Jos 3:16 Zartanah 1 Ki 4:12 Zarthan 1 Ki 7:46
6892 | qe' | vomit Prov 26:11, Isa 19:14, Isa 28:8, Jer 48:26
6893 | qa'ath | cormorant Isa 34:11, Zeph 2:14 pelican Lev 11:18, Deu 14:17, Psa 102:6
6894 | qab | cab 2 Ki 6:25
6895 | qabab | all Num 23:25 curse Num 22:11, Num 22:17, Num 23:11, Num 23:13, Num 23:27, Num 24:10 cursed Num 23:8
6896 | qebah | maw Deu 18:3
6897 | qobah | belly Num 25:8
6898 | qubbah | tent Num 25:8
6899 | qibbuwts | companies Isa 57:13
6900 | qbuwrah | burial 2 Chr 26:23, Eccl 6:3, Isa 14:20, Jer 22:19 buryingplace Gen 47:30 grave Gen 35:20, Gen 35:20, Eze 32:23, Eze 32:24 sepulchre Deu 34:6, 1 Sam 10:2, 2 Ki 9:28, 2 Ki 21:26, 2 Ki 23:30

Next Page - 6901 (qabal) to 6910 (qbutsah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6901 (qabal) to 6910 (qbutsah)

Previous Page - 6891 (Tsarthan) to 6900 (qbuwrah)
Strong's Number Strong's Name Hebrew Text and Scripture

6901

qabal

Choose
1 Chr 21:11

held
Exo 36:12

hold
Exo 26:5

receive
Job 2:10, Job 2:10, Prov 19:20

received
1 Chr 12:18, 2 Chr 29:22, Est 4:4

took
2 Chr 29:16, Ezr 8:30, Est 9:27

undertook
Est 9:23

6902

qbal

receive
Dan 2:6

take
Dan 7:18

took
Dan 5:31

6903

qbel

against
Dan 5:5

as
Dan 2:40, Dan 5:12, Dan 6:10

because
Ezr 4:14, Dan 2:8, Dan 3:29

before
Dan 2:31, Dan 3:3, Dan 5:1

means
Ezr 4:16

reason
Dan 5:10

though
Dan 5:22

to
Ezr 6:13

Wherefore
Dan 3:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

as
Ezr 7:14, Dan 2:41, Dan 2:45, Dan 4:18, Dan 6:22

because
Dan 6:3

cause
Dan 2:12

forasmuch
Dan 6:4

That
Ezr 7:17

therefore
Dan 2:10, Dan 2:24, Dan 3:7, Dan 3:22

Dan 6:9

6904

qobel

war
Eze 26:9

6905

qabal

before
2 Ki 15:10

6906

qaba`

rob
Mal 3:8

robbed
Mal 3:8, Mal 3:8, Mal 3:9

spoil
Prov 22:23

spoiled
Prov 22:23

6907

qubba`ath

dregs
Isa 51:17, Isa 51:22

6908

qabats

Assemble
Isa 45:20, Isa 48:14, Eze 39:17, Joel 2:16, Zeph 3:8

assembled
Ezr 10:1

gather
Gen 41:35, Deu 13:16, Deu 30:3, Deu 30:4, 1 Sam 7:5, 2 Sam 3:21, 1 Ki 18:19, 1 Chr 13:2, 2 Chr 24:5, Neh 1:9, Psa 106:47, Prov 28:8, Isa 40:11, Isa 43:5, Isa 54:7, Isa 56:8, Isa 66:18, Jer 23:3, Jer 29:14, Jer 31:8, Jer 31:10, Jer 32:37, Eze 11:17, Eze 16:37, Eze 16:37, Eze 20:34, Eze 20:41, Eze 22:19, Eze 22:20, Eze 29:13, Eze 34:13, Eze 36:24, Eze 37:21, Hos 8:10, Joel 2:6, Joel 3:2, Micah 2:12, Micah 4:6, Micah 4:12, Nahum 2:10, Zeph 3:19, Zeph 3:20, Zech 10:8, Zech 10:10

gathered
Jos 9:2, 1 Sam 22:2, 1 Ki 11:24, 2 Ki 6:24, 1 Chr 11:1, 2 Chr 13:7, 2 Chr 15:9, 2 Chr 23:2, Neh 5:16, Psa 102:22, Psa 107:3, Isa 34:15, Isa 34:16, Isa 43:9, Isa 56:8, Jer 40:15, Eze 28:25, Eze 29:5, Eze 38:8, Eze 39:27, Hos 1:11, Micah 1:7

gathereth
Psa 41:6, Prov 13:11, Isa 56:8, Nahum 3:18

heapeth
Hab 2:5

resort
Neh 4:20

surely
Micah 2:12

together
Gen 49:2, Jos 10:6, Jud 9:47, Jud 12:4, 1 Sam 7:6, 1 Sam 7:7, 1 Sam 8:4, 1 Sam 25:1, 1 Sam 28:1, 1 Sam 28:4, 1 Sam 28:4, 1 Sam 29:1, 2 Sam 2:25, 2 Sam 2:30, 1 Ki 18:20, 1 Ki 20:1, 1 Ki 22:6, 2 Ki 10:18, 1 Chr 16:35, 2 Chr 15:10, 2 Chr 18:5, 2 Chr 20:4, 2 Chr 24:5, 2 Chr 25:5, 2 Chr 32:4, 2 Chr 32:6, Ezr 7:28, Ezr 8:15, Ezr 10:7, Ezr 10:9, Neh 7:5, Neh 13:11, Est 2:3, Est 2:8, Est 2:19, Isa 11:12, Isa 22:9, Isa 44:11, Isa 49:18, Isa 60:4, Isa 60:7, Isa 62:9, Jer 49:14, Joel 3:11

up
Gen 41:48, Isa 13:14, Jer 49:5, Hos 9:6

6909

Qabts'el

Kabzeel
Jos 15:21, 2 Sam 23:20, 1 Chr 11:22

6910

qbutsah

gather
Eze 22:20

Next Page - 6911 (Qibtsayim) to 6920 (qaddachath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6911 (Qibtsayim) to 6920 (qaddachath)

Previous Page - 6901 (qabal) to 6910 (qbutsah)
Strong's Number Strong's Name Hebrew Text and Scripture

6911

Qibtsayim

Kibzaim
Jos 21:22

6912

qabar

buried
Gen 15:15, Gen 23:19, Gen 25:9, Gen 25:10, Gen 35:8, Gen 35:19, Gen 35:29, Gen 48:7, Gen 49:31, Gen 49:31, Gen 49:31, Gen 50:13, Gen 50:14, Num 11:34, Num 20:1, Num 33:4, Deu 10:6, Deu 34:6, Jos 24:30, Jos 24:32, Jos 24:33, Jud 2:9, Jud 8:32, Jud 10:2, Jud 10:5, Jud 12:7, Jud 12:10, Jud 12:12, Jud 12:15, Jud 16:31, Ruth 1:17, 1 Sam 25:1, 1 Sam 28:3, 1 Sam 31:13, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 2:32, 2 Sam 3:32, 2 Sam 4:12, 2 Sam 17:23, 2 Sam 21:14, 1 Ki 2:10, 1 Ki 2:34, 1 Ki 11:43, 1 Ki 13:31, 1 Ki 13:31, 1 Ki 14:18, 1 Ki 14:31, 1 Ki 15:8, 1 Ki 15:24, 1 Ki 16:6, 1 Ki 16:28, 1 Ki 22:37, 1 Ki 22:50, 2 Ki 8:24, 2 Ki 9:28, 2 Ki 10:35, 2 Ki 12:21, 2 Ki 13:9, 2 Ki 13:13, 2 Ki 13:20, 2 Ki 14:16, 2 Ki 14:20, 2 Ki 15:7, 2 Ki 15:38, 2 Ki 16:20, 2 Ki 21:18, 2 Ki 21:26, 2 Ki 23:30, 1 Chr 10:12, 2 Chr 9:31, 2 Chr 12:16, 2 Chr 14:1, 2 Chr 16:14, 2 Chr 21:1, 2 Chr 21:20, 2 Chr 22:9, 2 Chr 24:16, 2 Chr 24:25, 2 Chr 24:25, 2 Chr 25:28, 2 Chr 26:23, 2 Chr 27:9, 2 Chr 28:27, 2 Chr 32:33, 2 Chr 33:20, 2 Chr 35:24, Job 27:15, Eccl 8:10, Jer 8:2, Jer 16:4, Jer 16:6, Jer 20:6, Jer 22:19, Jer 25:33, Eze 39:15

buriers
Eze 39:15

bury
Gen 23:4, Gen 23:6, Gen 23:6, Gen 23:8, Gen 23:11, Gen 23:13, Gen 23:15, Gen 47:29, Gen 47:30, Gen 49:29, Gen 50:5, Gen 50:5, Gen 50:6, Gen 50:7, Gen 50:14, Deu 21:23, 1 Ki 2:31, 1 Ki 11:15, 1 Ki 13:29, 1 Ki 13:31, 1 Ki 14:13, 2 Ki 9:10, 2 Ki 9:34, 2 Ki 9:35, Psa 79:3, Jer 7:32, Jer 14:16, Jer 19:11, Jer 19:11, Eze 39:11, Eze 39:13, Eze 39:14, Hos 9:6

burying
2 Ki 13:21, Eze 39:12

wise
Deu 21:23

6913

qeber,

buryingplace
Gen 23:4, Gen 23:9, Gen 23:20, Gen 49:30, Gen 50:13, Jud 16:31

grave
Gen 50:5, Num 19:16, Num 19:18, 2 Sam 3:32, 2 Sam 19:37, 1 Ki 13:30, 1 Ki 14:13, 2 Ki 22:20, 2 Chr 34:28, Job 3:22, Job 5:26, Job 10:19, Job 21:32, Psa 88:5, Psa 88:11, Isa 14:19, Isa 53:9, Jer 20:17, Nahum 1:14

graves
Exo 14:11, 2 Ki 23:6, 2 Chr 34:4, Job 17:1, Isa 65:4, Jer 8:1, Jer 26:23, Eze 32:22, Eze 32:23, Eze 32:25, Eze 32:26, Eze 37:12, Eze 37:12, Eze 37:13, Eze 37:13, Eze 39:11

sepulchre
Gen 23:6, Jud 8:32, 2 Sam 2:32, 2 Sam 4:12, 2 Sam 17:23, 2 Sam 21:14, 1 Ki 13:22, 1 Ki 13:31, 2 Ki 13:21, 2 Ki 23:17, Psa 5:9, Isa 22:16, Isa 22:16, Jer 5:16

sepulchres
Gen 23:6, 2 Ki 23:16, 2 Ki 23:16, 2 Chr 16:14, 2 Chr 21:20, 2 Chr 24:25, 2 Chr 28:27, 2 Chr 32:33, 2 Chr 35:24, Neh 2:3, Neh 2:5, Neh 3:16

6914

Qibrowth hat-Ta'a-vah

Kibrothhattaavah
Num 11:34, Num 11:35, Num 33:16, Num 33:17, Deu 9:22

6915

qadad

bowed
1 Ki 1:16, 1 Ki 1:31

head
Gen 24:26, Gen 24:48, Exo 12:27, Exo 34:8, Num 22:31, 2 Chr 20:18

heads
Gen 43:28, Exo 4:31, 1 Chr 29:20, 2 Chr 29:30, Neh 8:6

stooped
1 Sam 24:8, 1 Sam 28:14

6916

qiddah

cassia
Exo 30:24, Eze 27:19

6917

qaduwm

ancient
Jud 5:21

6918

qadowsh

holy
Exo 19:6, Exo 29:31, Lev 6:16, Lev 6:26, Lev 6:27, Lev 7:6, Lev 10:13, Lev 11:44, Lev 11:44, Lev 11:45, Lev 11:45, Lev 16:24, Lev 19:2, Lev 19:2, Lev 20:7, Lev 20:26, Lev 20:26, Lev 21:6, Lev 21:7, Lev 21:8, Lev 21:8, Lev 24:9, Num 5:17, Num 6:5, Num 6:8, Num 15:40, Num 16:3, Num 16:5, Num 16:7, Deu 7:6, Deu 14:2, Deu 14:21, Deu 23:14, Deu 26:19, Deu 28:9, Jos 24:19, 1 Sam 2:2, 1 Sam 6:20, 2 Ki 4:9, 2 Ki 19:22, 2 Chr 35:3, Neh 8:9, Neh 8:10, Neh 8:11, Psa 22:3, Psa 46:4, Psa 65:4, Psa 99:3, Psa 99:5, Psa 99:9, Psa 111:9, Prov 9:10, Prov 30:3, Eccl 8:10, Isa 4:3, Isa 5:16, Isa 6:3, Isa 6:3, Isa 6:3, Isa 57:15, Isa 57:15, Isa 58:13, Eze 42:13, Dan 8:24

One
Job 6:10, Psa 71:22, Psa 78:41, Psa 89:18, Isa 1:4, Isa 5:19, Isa 5:24, Isa 10:17, Isa 10:20, Isa 12:6, Isa 17:7, Isa 29:19, Isa 29:23, Isa 30:11, Isa 30:12, Isa 30:15, Isa 31:1, Isa 37:23, Isa 40:25, Isa 41:14, Isa 41:16, Isa 41:20, Isa 43:3, Isa 43:14, Isa 43:15, Isa 45:11, Isa 47:4, Isa 48:17, Isa 49:7, Isa 49:7, Isa 54:5, Isa 55:5, Isa 60:9, Isa 60:14, Jer 50:29, Jer 51:5, Eze 39:7, Hos 11:9, Hab 1:12, Hab 3:3

saint
Psa 106:16, Dan 8:13, Dan 8:13

saints
Deu 33:3, Job 5:1, Job 15:15, Psa 16:3, Psa 34:9, Psa 89:5, Psa 89:7, Hos 11:12, Zech 14:5

6919

qadach

burneth
Isa 64:2

kindle
Isa 50:11

kindled
Deu 32:22, Jer 15:14, Jer 17:4

6920

qaddachath

ague
Lev 26:16

fever
Deu 28:22

Next Page - 6921 (qadiym) to 6930 (qadmown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6921 (qadiym) to 6930 (qadmown)

Previous Page - 6911 (Qibtsayim) to 6920 (qaddachath)
Strong's Number Strong's Name Hebrew Text and Scripture

6921

qadiym

east
Exo 10:13, Exo 10:13, Exo 14:21, Psa 48:7, Jer 18:17, Eze 17:10, Eze 19:12, Eze 27:26, Eze 40:6, Eze 40:22, Eze 40:23, Eze 40:32, Eze 40:44, Eze 41:14, Eze 42:9, Eze 42:10, Eze 42:12, Eze 42:15, Eze 42:16, Eze 43:1, Eze 43:2, Eze 43:4, Eze 43:17, Eze 44:1, Eze 45:7, Eze 46:1, Eze 46:12, Eze 47:1, Eze 47:18, Eze 47:18, Eze 48:1, Eze 48:2, Eze 48:3, Eze 48:4, Eze 48:5, Eze 48:6, Eze 48:7, Eze 48:8, Eze 48:8, Eze 48:10, Eze 48:16, Eze 48:17, Eze 48:21, Eze 48:23, Eze 48:24, Eze 48:25, Eze 48:26, Eze 48:27, Eze 48:32, Jonah 4:8

eastward
Eze 11:1, Eze 40:19, Eze 45:7, Eze 47:1, Eze 47:2, Eze 47:3, Eze 48:18

wind
Gen 41:6, Gen 41:23, Gen 41:27, Job 15:2, Job 27:21, Job 38:24, Psa 78:26, Isa 27:8, Hos 12:1, Hos 13:15, Hab 1:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

eastward
Eze 40:10

6922

qaddiysh

holy
Dan 4:8, Dan 4:9, Dan 4:18, Dan 5:11

one
Dan 4:13, Dan 4:23

ones
Dan 4:17

saints
Dan 7:18, Dan 7:21, Dan 7:22, Dan 7:22, Dan 7:25, Dan 7:27

6923

qadam

before
2 Ki 19:32, Psa 68:25, Psa 89:14, Psa 95:2, Isa 37:33, Jonah 4:2, Micah 6:6, Micah 6:6

disappoint
Psa 17:13

met
Deu 23:4, Neh 13:2

prevent
Job 3:12, Psa 59:10, Psa 79:8, Psa 88:13, Psa 119:148, Amos 9:10

prevented
2 Sam 22:6, 2 Sam 22:19, Job 30:27, Job 41:11, Psa 18:5, Psa 18:18, Psa 119:147, Isa 21:14

preventest
Psa 21:3

6924

qedem

aforetime
Jer 30:20

ancient
Deu 33:15, 2 Ki 19:25, Isa 19:11, Isa 23:7, Isa 37:26, Isa 51:9

before
Psa 139:5, Prov 8:22, Isa 9:12

east
Gen 3:24, Gen 10:30, Gen 11:2, Gen 12:8, Gen 12:8, Gen 13:11, Gen 25:6, Gen 28:14, Gen 29:1, Exo 27:13, Exo 38:13, Num 3:38, Num 23:7, Num 34:10, Num 35:5, Jos 15:5, Jos 18:20, Jud 6:3, Jud 6:33, Jud 7:12, Jud 8:10, Jud 8:11, 1 Ki 4:30, Job 1:3, Isa 2:6, Isa 11:14, Jer 49:28, Eze 8:16, Eze 8:16, Eze 25:4, Eze 25:10, Eze 45:7, Zech 14:4

eastward
Gen 2:8, Gen 13:14, Gen 25:6, Lev 16:14, Num 34:3, Num 34:11, Num 34:15, Jos 19:12, 1 Ki 7:39, 1 Ki 17:3, 2 Ki 13:17

end
2 Chr 4:10

eternal
Deu 33:27

ever
Prov 8:23

everlasting
Hab 1:12

forward
Job 23:8

old
Neh 12:46, Psa 44:1, Psa 55:19, Psa 68:33, Psa 74:2, Psa 74:12, Psa 77:5, Psa 77:11, Psa 78:2, Psa 119:152, Psa 143:5, Jer 46:26, Lam 1:7, Lam 2:17, Lam 5:21, Micah 5:2, Micah 7:20

part
Lev 1:16

parts
Num 10:5

past
Job 29:2

side
Num 2:3, Num 34:11, Jos 7:2, Eze 11:23, Jonah 4:5

time
Isa 45:21

times
Isa 46:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

east
Jos 19:13

6925

qodam

before
Ezr 4:18, Ezr 4:23, Ezr 7:19, Dan 2:9, Dan 2:10, Dan 2:11, Dan 2:24, Dan 2:25, Dan 2:36, Dan 3:13, Dan 4:6, Dan 4:7, Dan 4:8, Dan 4:8, Dan 5:13, Dan 5:15, Dan 5:17, Dan 5:23, Dan 6:10, Dan 6:11, Dan 6:12, Dan 6:13, Dan 6:18, Dan 6:22, Dan 6:22, Dan 7:7, Dan 7:8, Dan 7:10, Dan 7:10, Dan 7:13

me
Dan 2:6

pleased
Dan 6:1

presence
Dan 2:27

thought
Dan 4:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

before
Dan 5:19, Dan 6:26, Dan 7:20

from
Dan 2:15, Dan 5:24

I
Dan 6:26

of
Ezr 7:14, Dan 2:18

6926

qidmah

east
Gen 2:14, Gen 4:16, Eze 39:11

eastward
1 Sam 13:5

6927

qadmah

afore
Psa 129:6

antiquity
Isa 23:7

estate
Eze 16:55, Eze 16:55, Eze 16:55

estates
Eze 36:11

6928

qadmah

ago
Ezr 5:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

Dan 6:10

6929

Qedmah

Kedemah
Gen 25:15, 1 Chr 1:31

6930

qadmown

east
Eze 47:8

Next Page - 6931 (qadmowniy) to 6940 (qadruwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6931 (qadmowniy) to 6940 (qadruwth)

Previous Page - 6921 (qadiym) to 6930 (qadmown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6931 | qadmowniy | ancients 1 Sam 24:13 before Job 18:20 east Eze 10:19, Eze 11:1, Eze 47:18, Joel 2:20 former Zech 14:8, Mal 3:4 old Isa 43:18, Eze 38:17
6932 | Qdemowth | Kedemoth Deu 2:26, Jos 13:18, Jos 21:37, 1 Chr 6:79
6933 | qadmay | first Dan 7:4, Dan 7:8, Dan 7:24
6934 | Qadmiy'el | Kadmiel Ezr 2:40, Ezr 3:9, Neh 7:43, Neh 9:4, Neh 9:5, Neh 10:9, Neh 12:8, Neh 12:24
6935 | Qadmoniy | Kadmonites Gen 15:19
6936 | qodqod | crown Job 2:7 head Gen 49:26, Deu 28:35, Deu 33:16, Deu 33:20, 2 Sam 14:25, Isa 3:17, Jer 2:16, Jer 48:45 pate Psa 7:16 scalp Psa 68:21
6937 | qadar | black 1 Ki 18:45, Jer 4:28, Jer 8:21, Jer 14:2 blackish Job 6:16 dark Eze 32:7, Eze 32:8, Joel 2:10, Micah 3:6 darkened Joel 3:15 heavily Psa 35:14 mourn Job 5:11, Eze 31:15 mourning Job 30:28, Psa 38:6, Psa 42:9, Psa 43:2
6938 | Qedar | Kedar Gen 25:13, 1 Chr 1:29, Psa 120:5, S of Solomon 1:5, Isa 21:16, Isa 21:17, Isa 42:11, Isa 60:7, Jer 2:10, Jer 49:28, Jer 49:28, Eze 27:21
6939 | Qidrown | Kidron 2 Sam 15:23, 1 Ki 2:37, 1 Ki 15:13, 2 Ki 23:4, 2 Ki 23:6, 2 Ki 23:6, 2 Ki 23:12, 2 Chr 15:16, 2 Chr 29:16, 2 Chr 30:14, Jer 31:40
6940 | qadruwth | blackness Isa 50:3

Next Page - 6941 (qdoranniyth) to 6950 (qahal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6941 (qdoranniyth) to 6950 (qahal)

Previous Page - 6931 (qadmowniy) to 6940 (qadruwth)
Strong's Number Strong's Name Hebrew Text and Scripture

6941

qdoranniyth

mournfully
Mal 3:14

6942

qadash

appointed
Jos 20:7

bid
Zeph 1:7

consecrate
Exo 28:3, Exo 30:30

consecrated
2 Chr 26:18, 2 Chr 31:6, Ezr 3:5

dedicate
2 Sam 8:11, 1 Chr 26:27, 2 Chr 2:4

dedicated
Jud 17:3, 2 Sam 8:11, 2 Ki 12:18, 1 Chr 18:11, 1 Chr 26:26, 1 Chr 26:28, 1 Chr 26:28

defiled
Deu 22:9

hallow
Exo 28:38, Exo 29:1, Exo 40:9, Lev 16:19, Lev 22:2, Lev 22:3, Lev 22:32, Lev 25:10, Num 6:11, 1 Ki 8:64, Jer 17:22, Jer 17:24, Jer 17:27, Eze 20:20, Eze 44:24

hallowed
Exo 20:11, Exo 29:21, Lev 22:32, Num 3:13, Num 16:37, Num 16:38, 1 Ki 9:3, 1 Ki 9:7, 2 Chr 7:7, 2 Chr 36:14

holier
Isa 65:5

holy
Exo 20:8, Exo 29:37, Exo 30:29, Lev 6:18, Lev 6:27, Hag 2:12

kept
Isa 30:29

ones
Isa 13:3

places
Eze 7:24

Prepare
Jer 6:4, Jer 12:3, Jer 22:7, Jer 51:27, Jer 51:28, Joel 3:9, Micah 3:5

Proclaim
2 Ki 10:20

purified
2 Sam 11:4

sanctified
Gen 2:3, Exo 19:14, Exo 29:43, Lev 8:10, Lev 8:15, Lev 8:30, Lev 10:3, Lev 27:15, Lev 27:19, Num 7:1, Num 7:1, Num 8:17, Num 20:13, Deu 32:51, 1 Sam 7:1, 1 Sam 16:5, 1 Sam 21:5, 1 Chr 15:14, 2 Chr 5:11, 2 Chr 7:16, 2 Chr 7:20, 2 Chr 29:15, 2 Chr 29:17, 2 Chr 29:19, 2 Chr 29:34, 2 Chr 30:3, 2 Chr 30:8, 2 Chr 30:15, 2 Chr 30:17, 2 Chr 30:24, 2 Chr 31:18, Neh 3:1, Neh 3:1, Neh 12:47, Neh 12:47, Job 1:5, Isa 5:16, Jer 1:5, Eze 20:41, Eze 28:22, Eze 28:25, Eze 36:23, Eze 38:16, Eze 39:27, Eze 48:11

Sanctify
Exo 13:2, Exo 19:10, Exo 19:22, Exo 19:23, Exo 28:41, Exo 29:27, Exo 29:33, Exo 29:36, Exo 29:37, Exo 29:44, Exo 29:44, Exo 30:29, Exo 31:13, Exo 40:10, Exo 40:11, Exo 40:13, Lev 8:11, Lev 8:12, Lev 11:44, Lev 20:7, Lev 20:8, Lev 21:8, Lev 21:8, Lev 21:15, Lev 21:23, Lev 22:9, Lev 22:16, Lev 27:14, Lev 27:16, Lev 27:17, Lev 27:18, Lev 27:22, Lev 27:26, Num 11:18, Num 20:12, Num 27:14, Deu 5:12, Deu 15:19, Jos 3:5, Jos 7:13, Jos 7:13, 1 Sam 16:5, 1 Chr 15:12, 1 Chr 23:13, 2 Chr 29:5, 2 Chr 29:5, 2 Chr 29:17, 2 Chr 29:34, 2 Chr 30:17, 2 Chr 35:6, Neh 13:22, Isa 8:13, Isa 29:23, Isa 29:23, Isa 66:17, Eze 20:12, Eze 36:23, Eze 37:28, Eze 38:23, Eze 44:19, Eze 46:20, Joel 1:14, Joel 2:15, Joel 2:16

wholly
Jud 17:3

6943

Qedesh

Kedesh
Jos 12:22, Jos 15:23, Jos 19:37, Jos 20:7, Jos 21:32, Jud 4:9, Jud 4:10, Jud 4:11, 2 Ki 15:29, 1 Chr 6:72, 1 Chr 6:76

Kedeshnaphtali
Jud 4:6

6944

qodesh

consecrated
Jos 6:19

dedicated
1 Ki 7:51, 1 Ki 15:15, 1 Ki 15:15, 2 Chr 5:1, 2 Chr 15:18, 2 Chr 15:18, 2 Chr 31:12

hallowed
1 Sam 21:4, 1 Sam 21:6

holiness
Exo 15:11, Exo 28:36, Exo 39:30, 1 Chr 16:29, 2 Chr 20:21, 2 Chr 31:18, Psa 29:2, Psa 30:4, Psa 47:8, Psa 48:1, Psa 60:6, Psa 89:35, Psa 93:5, Psa 96:9, Psa 97:12, Psa 108:7, Psa 110:3, Isa 23:18, Isa 35:8, Isa 62:9, Isa 63:15, Isa 63:18, Jer 2:3, Jer 23:9, Jer 31:23, Amos 4:2, Obad 1:17, Zech 14:20, Zech 14:21, Mal 2:11

holy
Exo 3:5, Exo 12:16, Exo 12:16, Exo 15:13, Exo 16:23, Exo 22:31, Exo 26:33, Exo 26:33, Exo 26:34, Exo 28:2, Exo 28:4, Exo 28:29, Exo 28:35, Exo 28:38, Exo 28:43, Exo 29:6, Exo 29:29, Exo 29:30, Exo 29:33, Exo 29:34, Exo 29:37, Exo 30:10, Exo 30:25, Exo 30:25, Exo 30:29, Exo 30:31, Exo 30:32, Exo 30:32, Exo 30:35, Exo 30:36, Exo 30:37, Exo 31:10, Exo 31:11, Exo 31:14, Exo 31:15, Exo 35:2, Exo 35:19, Exo 35:19, Exo 35:21, Exo 37:29, Exo 38:24, Exo 39:1, Exo 39:1, Exo 39:30, Exo 39:41, Exo 39:41, Exo 40:9, Exo 40:10, Exo 40:13, Lev 2:3, Lev 2:10, Lev 6:17, Lev 6:25, Lev 6:29, Lev 6:30, Lev 7:1, Lev 7:6, Lev 8:9, Lev 10:10, Lev 10:12, Lev 10:17, Lev 10:17, Lev 10:18, Lev 10:18, Lev 14:13, Lev 14:13, Lev 16:2, Lev 16:3, Lev 16:4, Lev 16:4, Lev 16:16, Lev 16:17, Lev 16:20, Lev 16:23, Lev 16:27, Lev 16:32, Lev 16:33, Lev 19:24, Lev 20:3, Lev 21:6, Lev 21:22, Lev 21:22, Lev 22:2, Lev 22:32, Lev 23:2, Lev 23:3, Lev 23:4, Lev 23:7, Lev 23:8, Lev 23:20, Lev 23:21, Lev 23:24, Lev 23:27, Lev 23:35, Lev 23:36, Lev 23:37, Lev 24:9, Lev 25:12, Lev 27:9, Lev 27:10, Lev 27:14, Lev 27:21, Lev 27:23, Lev 27:28, Lev 27:30, Lev 27:32, Lev 27:33, Num 6:20, Num 18:9, Num 18:10, Num 18:10, Num 18:17, Num 28:7, Num 28:18, Num 28:25, Num 28:26, Num 29:1, Num 29:7, Num 29:12, Num 31:6, Num 35:25, Deu 26:15, Jos 5:15, 1 Sam 21:5, 1 Ki 6:16, 1 Ki 7:50, 1 Ki 8:4, 1 Ki 8:6, 1 Ki 8:8, 1 Ki 8:10, 1 Chr 6:49, 1 Chr 16:10, 1 Chr 16:35, 1 Chr 22:19, 1 Chr 23:32, 1 Chr 29:3, 1 Chr 29:16, 2 Chr 3:8, 2 Chr 3:10, 2 Chr 4:22, 2 Chr 5:5, 2 Chr 5:7, 2 Chr 5:11, 2 Chr 8:11, 2 Chr 23:6, 2 Chr 29:5, 2 Chr 29:7, 2 Chr 30:27, 2 Chr 35:3, 2 Chr 35:5, 2 Chr 35:13, Ezr 8:28, Ezr 8:28, Ezr 9:2, Ezr 9:8, Neh 9:14, Neh 10:31, Neh 10:33, Neh 11:1, Neh 11:18, Psa 2:6, Psa 3:4, Psa 5:7, Psa 11:4, Psa 15:1, Psa 20:6, Psa 24:3, Psa 28:2, Psa 33:21, Psa 43:3, Psa 51:11, Psa 68:5, Psa 68:17, Psa 79:1, Psa 87:1, Psa 89:20, Psa 98:1, Psa 99:9, Psa 103:1, Psa 105:3, Psa 105:42, Psa 106:47, Psa 138:2, Psa 145:21, Prov 20:25, Isa 6:13, Isa 11:9, Isa 27:13, Isa 48:2, Isa 52:1, Isa 52:10, Isa 56:7, Isa 57:13, Isa 58:13, Isa 62:12, Isa 63:10, Isa 63:11, Isa 64:10, Isa 64:11, Isa 65:11, Isa 65:25, Isa 66:20, Jer 11:15, Jer 25:30, Jer 31:40, Eze 20:39, Eze 20:40, Eze 22:26, Eze 28:14, Eze 36:20, Eze 36:21, Eze 36:22, Eze 36:38, Eze 39:7, Eze 39:7, Eze 39:25, Eze 41:4, Eze 42:13, Eze 42:14, Eze 42:14, Eze 43:7, Eze 43:8, Eze 43:12, Eze 44:13, Eze 44:19, Eze 44:23, Eze 45:1, Eze 45:3, Eze 45:4, Eze 45:6, Eze 45:7, Eze 45:7, Eze 46:19, Eze 48:10, Eze 48:12, Eze 48:14, Eze 48:18, Eze 48:18, Eze 48:20, Eze 48:21, Eze 48:21, Dan 9:16, Dan 9:20, Dan 9:24, Dan 9:24, Dan 11:28, Dan 11:30, Dan 11:30, Dan 11:45, Dan 12:7, Joel 2:1, Joel 3:17, Joel 3:17, Amos 2:7, Obad 1:16, Jonah 2:4, Jonah 2:7, Micah 1:2, Hab 2:20, Zeph 3:11, Hag 2:12, Zech 2:12, Zech 2:13, Zech 8:3

most
Exo 26:33, Exo 26:34, Exo 29:37, Exo 30:10, Exo 30:29, Exo 30:36, Exo 40:10, Lev 2:3, Lev 2:10, Lev 6:17, Lev 6:25, Lev 6:29, Lev 7:1, Lev 7:6, Lev 10:12, Lev 10:17, Lev 14:13, Lev 21:22, Lev 24:9, Lev 27:28, Num 4:4, Num 4:19, Num 18:9, Num 18:9, Num 18:10, 1 Ki 6:16, 1 Ki 7:50, 1 Ki 8:6, 1 Chr 6:49, 1 Chr 23:13, 2 Chr 3:8, 2 Chr 3:10, 2 Chr 4:22, 2 Chr 5:7, 2 Chr 31:14, Ezr 2:63, Neh 7:65, Eze 41:4, Eze 42:13, Eze 42:13, Eze 43:12, Eze 44:13, Eze 45:3, Eze 48:12, Dan 9:24

portion
Eze 45:1

saints
Deu 33:2

sanctuary
Exo 30:13, Exo 30:24, Exo 36:1, Exo 36:3, Exo 36:4, Exo 36:6, Exo 38:24, Exo 38:25, Exo 38:26, Exo 38:27, Lev 4:6, Lev 5:15, Lev 10:4, Lev 27:3, Lev 27:25, Num 3:28, Num 3:31, Num 3:32, Num 3:47, Num 3:50, Num 4:12, Num 4:15, Num 4:15, Num 4:16, Num 7:9, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85, Num 7:86, Num 8:19, Num 18:3, Num 18:5, Num 18:16, 1 Chr 9:29, 1 Chr 24:5, 2 Chr 30:19, Psa 20:2, Psa 63:2, Psa 68:24, Psa 74:3, Psa 77:13, Psa 78:54, Psa 102:19, Psa 114:2, Psa 134:2, Psa 150:1, Isa 43:28, Lam 4:1, Eze 41:21, Eze 41:23, Eze 42:20, Eze 44:27, Eze 44:27, Eze 45:2, Dan 8:13, Dan 8:14, Dan 9:26, Zeph 3:4

thing
Lev 5:16, Lev 12:4, Lev 19:8, Lev 22:10, Lev 22:10, Lev 22:14, Lev 22:14, Num 4:15

things
Exo 28:38, Lev 5:15, Lev 22:2, Lev 22:3, Lev 22:4, Lev 22:6, Lev 22:7, Lev 22:12, Lev 22:15, Lev 22:16, Num 4:4, Num 4:19, Num 4:20, Num 5:9, Num 5:10, Num 18:8, Num 18:9, Num 18:19, Num 18:32, Deu 12:26, Deu 26:13, 2 Ki 12:4, 2 Ki 12:18, 2 Ki 12:18, 1 Chr 23:13, 1 Chr 23:28, 1 Chr 26:20, 1 Chr 26:26, 1 Chr 28:12, 2 Chr 24:7, 2 Chr 29:33, 2 Chr 31:6, 2 Chr 31:14, Ezr 2:63, Neh 7:65, Eze 20:40, Eze 22:8, Eze 22:26, Eze 42:13, Eze 42:13, Eze 44:8, Eze 44:13

6945

qadesh

sodomite
Deu 23:17

sodomites
1 Ki 14:24, 1 Ki 15:12, 1 Ki 22:46, 2 Ki 23:7

unclean
Job 36:14

6946

Qadesh

Kadesh
Gen 14:7, Gen 16:14, Gen 20:1, Num 13:26, Num 20:1, Num 20:14, Num 20:16, Num 20:22, Num 27:14, Num 33:36, Num 33:37, Deu 1:46, Jud 11:16, Jud 11:17, Psa 29:8, Eze 47:19, Eze 48:28

The Following Have Multiple Hebrew Words Associated To A Single English Word

Deu 32:51

6947

Qadesh Barnea`

Kadeshbarnea
Num 32:8, Num 34:4, Deu 1:2, Deu 1:19, Deu 2:14, Deu 9:23, Jos 10:41, Jos 14:6, Jos 14:7, Jos 15:3

6948

qdeshah

harlot
Gen 38:21, Gen 38:21, Gen 38:22

harlots
Hos 4:14

whore
Deu 23:17

6949

qahah

blunt
Eccl 10:10

edge
Jer 31:29, Jer 31:30, Eze 18:2

6950

qahal

assembled
1 Ki 8:1, 1 Ki 8:2, 1 Ki 12:21, 1 Chr 28:1, 2 Chr 5:2, 2 Chr 5:3, 2 Chr 20:26, Eze 38:7

Gather
Deu 31:28

gathered
Num 16:19, Num 16:42, 2 Chr 11:1, Jer 26:9, Eze 38:13

together
Exo 32:1, Exo 35:1, Lev 8:3, Lev 8:4, Num 1:18, Num 8:9, Num 10:7, Num 16:3, Num 20:2, Num 20:8, Num 20:10, Deu 4:10, Deu 31:12, Jos 18:1, Jos 22:12, Jud 20:1, 2 Sam 20:14, 1 Chr 13:5, 1 Chr 15:3, Est 8:11, Est 9:2, Est 9:15, Est 9:16, Est 9:18, Job 11:10

Next Page - 6951 (qahal) to 6960 (qavah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6951 (qahal) to 6960 (qavah)

Previous Page - 6941 (qdoranniyth) to 6950 (qahal)
Strong's Number Strong's Name Hebrew Text and Scripture

6951

qahal

assembly
Gen 49:6, Exo 12:6, Exo 16:3, Lev 4:13, Num 14:5, Num 20:6, Deu 5:22, Deu 9:10, Deu 10:4, Deu 18:16, Jud 20:2, Jud 21:8, 1 Sam 17:47, 2 Chr 30:23, Jer 26:17, Jer 50:9, Eze 23:24

companies
Eze 26:7

company
Gen 35:11, Num 22:4, Jer 31:8, Eze 16:40, Eze 17:17, Eze 23:46, Eze 23:47, Eze 27:27, Eze 27:34, Eze 32:3, Eze 32:22, Eze 32:23, Eze 38:4, Eze 38:7, Eze 38:13, Eze 38:15

congregation
Lev 4:14, Lev 4:21, Lev 16:17, Lev 16:33, Num 10:7, Num 15:15, Num 16:3, Num 16:33, Num 16:47, Num 19:20, Num 20:4, Num 20:10, Num 20:12, Deu 23:1, Deu 23:2, Deu 23:2, Deu 23:3, Deu 23:3, Deu 23:8, Deu 31:30, Jos 8:35, Jud 21:5, 1 Ki 8:14, 1 Ki 8:14, 1 Ki 8:22, 1 Ki 8:55, 1 Ki 8:65, 1 Ki 12:3, 1 Chr 13:2, 1 Chr 13:4, 1 Chr 28:8, 1 Chr 29:1, 1 Chr 29:10, 1 Chr 29:20, 1 Chr 29:20, 2 Chr 1:3, 2 Chr 1:5, 2 Chr 6:3, 2 Chr 6:3, 2 Chr 6:12, 2 Chr 6:13, 2 Chr 7:8, 2 Chr 20:5, 2 Chr 20:14, 2 Chr 23:3, 2 Chr 24:6, 2 Chr 28:14, 2 Chr 29:23, 2 Chr 29:28, 2 Chr 29:31, 2 Chr 29:32, 2 Chr 30:2, 2 Chr 30:4, 2 Chr 30:13, 2 Chr 30:17, 2 Chr 30:24, 2 Chr 30:24, 2 Chr 30:25, 2 Chr 30:25, 2 Chr 31:18, Ezr 2:64, Ezr 10:1, Ezr 10:8, Ezr 10:12, Ezr 10:14, Neh 5:13, Neh 7:66, Neh 8:2, Neh 8:17, Neh 13:1, Job 30:28, Psa 22:22, Psa 22:25, Psa 26:5, Psa 35:18, Psa 40:9, Psa 40:10, Psa 89:5, Psa 107:32, Psa 149:1, Prov 5:14, Prov 21:16, Prov 26:26, Lam 1:10, Joel 2:16, Micah 2:5

multitude
Gen 28:3, Gen 48:4, Jer 44:15

6952

qhillah

assembly
Neh 5:7

congregation
Deu 33:4

6953

qoheleth

Preacher
Eccl 1:1, Eccl 1:2, Eccl 1:12, Eccl 7:27, Eccl 12:8, Eccl 12:9, Eccl 12:10

6954

Qhelathah

Kehelathah
Num 33:22, Num 33:23

6955

Qhath

Kohath
Gen 46:11, Exo 6:16, Exo 6:18, Exo 6:18, Num 3:17, Num 3:19, Num 3:27, Num 3:29, Num 4:2, Num 4:4, Num 4:15, Num 4:15, Num 7:9, Num 16:1, Num 26:57, Num 26:58, Jos 21:5, Jos 21:20, Jos 21:20, Jos 21:26, 1 Chr 6:1, 1 Chr 6:2, 1 Chr 6:16, 1 Chr 6:18, 1 Chr 6:22, 1 Chr 6:38, 1 Chr 6:61, 1 Chr 6:66, 1 Chr 6:70, 1 Chr 15:5, 1 Chr 23:6, 1 Chr 23:12

6956

Qohathiy

Kohathites
Num 3:27, Num 3:30, Num 4:18, Num 4:34, Num 4:37, Num 10:21, Num 26:57, Jos 21:4, Jos 21:10, 1 Chr 6:33, 1 Chr 6:54, 1 Chr 9:32, 2 Chr 20:19, 2 Chr 29:12, 2 Chr 34:12

6957

qav

line
1 Ki 7:23, 2 Ki 21:13, 2 Chr 4:2, Job 38:5, Psa 19:4, Isa 28:10, Isa 28:10, Isa 28:10, Isa 28:10, Isa 28:13, Isa 28:13, Isa 28:13, Isa 28:13, Isa 28:17, Isa 34:11, Isa 34:17, Jer 31:39, Lam 2:8, Eze 47:3, Zech 1:16

rule
Isa 44:13

6958

qow'

out
Jonah 2:10

spue
Lev 18:28, Lev 20:22

spued
Lev 18:28

up
Prov 23:8

vomit
Job 20:15, Prov 25:16

vomiteth
Lev 18:25

6959

qowba`

helmet
1 Sam 17:38, Eze 23:24

6960

qavah

for
Lam 2:16

gathered
Jer 3:17

look
Job 3:9, Isa 8:17, Isa 59:11, Jer 13:16

looked
Job 30:26, Psa 69:20, Isa 5:2, Isa 5:4, Isa 5:7, Isa 64:3, Jer 8:15, Jer 14:19

looketh
Job 7:2

patiently
Psa 40:1

tarrieth
Micah 5:7

together
Gen 1:9

wait
Job 17:13, Psa 25:3, Psa 25:5, Psa 25:21, Psa 27:14, Psa 27:14, Psa 37:9, Psa 37:34, Psa 39:7, Psa 52:9, Psa 56:6, Psa 69:6, Psa 130:5, Psa 130:5, Prov 20:22, Isa 40:31, Isa 49:23, Isa 51:5, Isa 59:9, Isa 60:9, Jer 14:22, Lam 3:25, Hos 12:6

waited
Gen 49:18, Job 6:19, Psa 40:1, Psa 119:95, Isa 25:9, Isa 25:9, Isa 26:8, Isa 33:2

Next Page - 6961 (qaveh) to 6970 (Qowa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6961 (qaveh) to 6970 (Qowa`)

Previous Page - 6951 (qahal) to 6960 (qavah)
Strong's Number Strong's Name Hebrew Text and Scripture

6961

qaveh

The Following Have Multiple Hebrew Words Associated To A Single English Word

line
1 Ki 7:23, Jer 31:39, Zech 1:16

6962

quwt

grieved
Psa 95:10, Psa 119:158, Psa 139:21

lothe
Eze 6:9, Eze 20:43, Eze 36:31

The Following Have Multiple Hebrew Words Associated To A Single English Word

very
Eze 16:47

6963

qowl

aloud
Gen 45:2, 1 Ki 18:28

bleating
1 Sam 15:14

crackling
Eccl 7:6

cry
Num 16:34

fame
Gen 45:16

lightness
Jer 3:9

lowing
1 Sam 15:14

noise
Exo 20:18, Exo 32:17, Exo 32:17, Exo 32:18, Jud 5:11, 1 Sam 4:6, 1 Sam 4:6, 1 Sam 4:14, 1 Sam 4:14, 1 Ki 1:41, 1 Ki 1:45, 2 Ki 7:6, 2 Ki 7:6, 2 Ki 7:6, 2 Ki 11:13, 2 Chr 23:12, Ezr 3:13, Ezr 3:13, Ezr 3:13, Psa 42:7, Psa 93:4, Isa 13:4, Isa 13:4, Isa 24:18, Isa 29:6, Isa 33:3, Jer 4:29, Jer 10:22, Jer 11:16, Jer 47:3, Jer 49:21, Jer 49:21, Jer 50:46, Lam 2:7, Eze 1:24, Eze 1:24, Eze 1:24, Eze 3:13, Eze 3:13, Eze 3:13, Eze 19:7, Eze 26:10, Eze 37:7, Eze 43:2, Joel 2:5, Joel 2:5, Nahum 3:2, Nahum 3:2, Zeph 1:10

out
Jer 12:8

peace
Job 29:10

proclaimed
Exo 36:6

proclamation
2 Chr 24:9

sound
Exo 28:35, Lev 26:36, Jos 6:5, Jos 6:20, 2 Sam 5:24, 2 Sam 6:15, 2 Sam 15:10, 1 Ki 1:40, 1 Ki 1:41, 1 Ki 14:6, 1 Ki 18:41, 2 Ki 6:32, 1 Chr 14:15, 1 Chr 15:28, 2 Chr 5:13, Neh 4:20, Job 15:21, Job 21:12, Job 39:24, Psa 47:5, Psa 77:17, Psa 98:6, Eccl 12:4, Jer 4:19, Jer 4:21, Jer 6:17, Jer 8:16, Jer 25:10, Jer 42:14, Jer 50:22, Jer 51:54, Eze 10:5, Eze 26:13, Eze 26:15, Eze 27:28, Eze 31:16, Eze 33:4, Eze 33:5, Amos 2:2

speaketh
Prov 26:25

thunder
Exo 9:23, Exo 9:29, 1 Sam 7:10, 1 Sam 12:17, 1 Sam 12:18, Job 28:26, Job 38:25

thunderings
Exo 9:28, Exo 20:18

thunders
Exo 9:33, Exo 9:34, Exo 19:16

voice
Gen 3:8, Gen 3:10, Gen 3:17, Gen 4:10, Gen 4:23, Gen 16:2, Gen 21:12, Gen 21:16, Gen 21:17, Gen 21:17, Gen 22:18, Gen 26:5, Gen 27:8, Gen 27:13, Gen 27:22, Gen 27:22, Gen 27:38, Gen 27:43, Gen 29:11, Gen 30:6, Gen 39:14, Gen 39:15, Gen 39:18, Exo 3:18, Exo 4:1, Exo 4:8, Exo 4:8, Exo 4:9, Exo 5:2, Exo 15:26, Exo 18:19, Exo 18:24, Exo 19:5, Exo 19:16, Exo 19:19, Exo 19:19, Exo 23:21, Exo 23:22, Exo 24:3, Exo 32:18, Exo 32:18, Lev 5:1, Num 7:89, Num 14:1, Num 14:22, Num 20:16, Num 21:3, Deu 1:34, Deu 1:45, Deu 4:12, Deu 4:12, Deu 4:30, Deu 4:33, Deu 4:36, Deu 5:22, Deu 5:23, Deu 5:24, Deu 5:25, Deu 5:26, Deu 5:28, Deu 5:28, Deu 8:20, Deu 9:23, Deu 13:4, Deu 13:18, Deu 15:5, Deu 18:16, Deu 21:18, Deu 21:18, Deu 21:20, Deu 26:7, Deu 26:14, Deu 26:17, Deu 27:10, Deu 27:14, Deu 28:1, Deu 28:2, Deu 28:15, Deu 28:45, Deu 28:62, Deu 30:2, Deu 30:8, Deu 30:10, Deu 30:20, Deu 33:7, Jos 5:6, Jos 6:10, Jos 10:14, Jos 22:2, Jos 24:24, Jud 2:2, Jud 2:4, Jud 2:20, Jud 6:10, Jud 9:7, Jud 13:9, Jud 18:3, Jud 18:25, Jud 20:13, Ruth 1:9, Ruth 1:14, 1 Sam 1:13, 1 Sam 2:25, 1 Sam 8:7, 1 Sam 8:9, 1 Sam 8:19, 1 Sam 8:22, 1 Sam 12:1, 1 Sam 12:14, 1 Sam 12:15, 1 Sam 15:1, 1 Sam 15:19, 1 Sam 15:20, 1 Sam 15:22, 1 Sam 15:24, 1 Sam 19:6, 1 Sam 24:16, 1 Sam 24:16, 1 Sam 25:35, 1 Sam 26:17, 1 Sam 26:17, 1 Sam 26:17, 1 Sam 28:12, 1 Sam 28:18, 1 Sam 28:21, 1 Sam 28:22, 1 Sam 28:23, 1 Sam 30:4, 2 Sam 3:32, 2 Sam 12:18, 2 Sam 13:14, 2 Sam 13:36, 2 Sam 15:23, 2 Sam 19:4, 2 Sam 19:35, 2 Sam 22:7, 2 Sam 22:14, 1 Ki 8:55, 1 Ki 17:22, 1 Ki 18:26, 1 Ki 18:29, 1 Ki 19:12, 1 Ki 19:13, 1 Ki 20:25, 1 Ki 20:36, 2 Ki 4:31, 2 Ki 7:10, 2 Ki 10:6, 2 Ki 18:12, 2 Ki 18:28, 2 Ki 19:22, 1 Chr 15:16, 2 Chr 5:13, 2 Chr 15:14, 2 Chr 20:19, 2 Chr 30:27, 2 Chr 32:18, Ezr 3:12, Ezr 10:12, Neh 9:4, Job 2:12, Job 3:18, Job 4:10, Job 4:16, Job 9:16, Job 30:31, Job 33:8, Job 34:16, Job 37:2, Job 37:4, Job 37:4, Job 37:4, Job 37:5, Job 38:34, Job 40:9, Psa 3:4, Psa 5:2, Psa 5:3, Psa 6:8, Psa 18:6, Psa 18:13, Psa 19:3, Psa 26:7, Psa 27:7, Psa 28:2, Psa 28:6, Psa 29:3, Psa 29:4, Psa 29:4, Psa 29:5, Psa 29:7, Psa 29:8, Psa 29:9, Psa 31:22, Psa 42:4, Psa 44:16, Psa 46:6, Psa 47:1, Psa 55:3, Psa 55:17, Psa 58:5, Psa 64:1, Psa 66:8, Psa 66:19, Psa 68:33, Psa 68:33, Psa 74:23, Psa 77:1, Psa 77:1, Psa 77:18, Psa 81:11, Psa 86:6, Psa 93:3, Psa 95:7, Psa 98:5, Psa 102:5, Psa 103:20, Psa 104:7, Psa 106:25, Psa 116:1, Psa 118:15, Psa 119:149, Psa 130:2, Psa 130:2, Psa 140:6, Psa 141:1, Psa 142:1, Psa 142:1, Prov 1:20, Prov 2:3, Prov 5:13, Prov 8:1, Prov 8:4, Prov 27:14, Eccl 5:3, Eccl 5:6, Eccl 10:20, Eccl 12:4, S of Solomon 2:8, S of Solomon 2:12, S of Solomon 2:14, S of Solomon 2:14, S of Solomon 5:2, S of Solomon 8:13, Isa 6:4, Isa 6:8, Isa 10:30, Isa 13:2, Isa 15:4, Isa 24:14, Isa 28:23, Isa 29:4, Isa 30:19, Isa 30:30, Isa 30:31, Isa 31:4, Isa 32:9, Isa 36:13, Isa 37:23, Isa 40:3, Isa 40:6, Isa 40:9, Isa 42:2, Isa 48:20, Isa 50:10, Isa 51:3, Isa 52:8, Isa 52:8, Isa 58:1, Isa 58:4, Isa 65:19, Isa 65:19, Isa 66:6, Isa 66:6, Isa 66:6, Jer 3:13, Jer 3:21, Jer 3:25, Jer 4:15, Jer 4:16, Jer 4:31, Jer 4:31, Jer 6:23, Jer 7:23, Jer 7:28, Jer 7:34, Jer 7:34, Jer 7:34, Jer 7:34, Jer 8:19, Jer 9:10, Jer 9:13, Jer 9:19, Jer 10:13, Jer 11:4, Jer 11:7, Jer 16:9, Jer 16:9, Jer 16:9, Jer 16:9, Jer 18:10, Jer 18:19, Jer 22:20, Jer 22:21, Jer 25:10, Jer 25:10, Jer 25:10, Jer 25:10, Jer 25:30, Jer 25:36, Jer 26:13, Jer 30:5, Jer 30:19, Jer 31:15, Jer 31:16, Jer 32:23, Jer 33:11, Jer 33:11, Jer 33:11, Jer 33:11, Jer 33:11, Jer 35:8, Jer 38:20, Jer 40:3, Jer 42:6, Jer 42:6, Jer 42:13, Jer 42:21, Jer 43:4, Jer 43:7, Jer 44:23, Jer 46:22, Jer 48:3, Jer 48:34, Jer 50:28, Jer 50:42, Jer 51:16, Jer 51:55, Jer 51:55, Lam 3:56, Eze 1:24, Eze 1:24, Eze 1:25, Eze 1:28, Eze 3:12, Eze 8:18, Eze 9:1, Eze 10:5, Eze 11:13, Eze 19:9, Eze 21:22, Eze 23:42, Eze 27:30, Eze 33:32, Eze 43:2, Dan 8:16, Dan 9:10, Dan 9:11, Dan 9:14, Dan 10:6, Dan 10:6, Dan 10:9, Dan 10:9, Joel 2:11, Joel 3:16, Amos 1:2, Jonah 2:2, Jonah 2:9, Micah 6:1, Micah 6:9, Nahum 2:7, Nahum 2:13, Hab 3:10, Hab 3:16, Zeph 1:14, Zeph 2:14, Zeph 3:2, Hag 1:12, Zech 6:15, Zech 11:3, Zech 11:3

voices
Jud 21:2, 1 Sam 11:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

aloud
1 Ki 18:27

cry
Amos 3:4

proclaim
Neh 8:15

proclamation
2 Chr 30:5, 2 Chr 36:22, Ezr 1:1, Ezr 10:7

sing
Psa 104:12

yelled
Jer 2:15

6964

Qowlayah

Kolaiah
Neh 11:7, Jer 29:21

6965

quwm

abide
Nahum 1:6

accomplish
Jer 44:25

again
Deu 22:4

against
Exo 15:7

Arise
Gen 13:17, Gen 19:15, Gen 21:18, Gen 27:19, Gen 27:31, Gen 27:43, Gen 28:2, Gen 31:13, Gen 35:1, Gen 35:3, Gen 41:30, Gen 43:8, Gen 43:13, Deu 9:12, Deu 10:11, Deu 13:1, Deu 17:8, Jos 1:2, Jos 8:1, Jud 5:12, Jud 7:9, Jud 7:15, Jud 18:9, 1 Sam 9:3, 1 Sam 16:12, 1 Sam 23:4, 2 Sam 2:14, 2 Sam 2:14, 2 Sam 3:21, 2 Sam 13:15, 2 Sam 15:14, 2 Sam 17:1, 2 Sam 17:21, 2 Sam 19:7, 2 Sam 22:39, 1 Ki 3:12, 1 Ki 14:2, 1 Ki 14:12, 1 Ki 17:9, 1 Ki 19:5, 1 Ki 19:7, 1 Ki 21:7, 1 Ki 21:15, 1 Ki 21:18, 2 Ki 1:3, 2 Ki 8:1, 1 Chr 22:16, 1 Chr 22:19, 2 Chr 6:41, Ezr 10:4, Neh 2:20, Job 7:4, Job 25:3, Psa 3:7, Psa 7:6, Psa 9:19, Psa 10:12, Psa 12:5, Psa 17:13, Psa 44:26, Psa 68:1, Psa 74:22, Psa 78:6, Psa 82:8, Psa 88:10, Psa 102:13, Psa 109:28, Psa 132:8, Prov 6:9, S of Solomon 2:13, Isa 21:5, Isa 23:12, Isa 26:19, Isa 31:2, Isa 49:7, Isa 52:2, Isa 60:1, Jer 1:17, Jer 2:27, Jer 2:28, Jer 6:4, Jer 6:5, Jer 8:4, Jer 13:4, Jer 13:6, Jer 18:2, Jer 31:6, Jer 46:16, Jer 49:28, Jer 49:31, Lam 2:19, Eze 3:22, Hos 10:14, Amos 7:2, Amos 7:5, Obad 1:1, Jonah 1:2, Jonah 1:6, Jonah 3:2, Micah 2:10, Micah 4:13, Micah 6:1, Micah 7:8

ariseth
Isa 2:19, Isa 2:21

arising
Est 7:7

arose
Gen 19:33, Gen 19:35, Gen 19:35, Gen 24:10, Gen 24:61, Gen 37:7, Gen 38:19, Deu 34:10, Jos 8:3, Jos 8:19, Jos 18:8, Jos 24:9, Jud 2:10, Jud 3:20, Jud 4:9, Jud 5:7, Jud 5:7, Jud 8:21, Jud 10:1, Jud 10:3, Jud 13:11, Jud 16:3, Jud 19:3, Jud 20:8, Jud 20:18, Ruth 1:6, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 9:26, 1 Sam 13:15, 1 Sam 17:35, 1 Sam 17:48, 1 Sam 17:52, 1 Sam 18:27, 1 Sam 20:25, 1 Sam 20:34, 1 Sam 20:41, 1 Sam 20:42, 1 Sam 21:10, 1 Sam 23:13, 1 Sam 23:16, 1 Sam 23:24, 1 Sam 24:4, 1 Sam 24:8, 1 Sam 25:1, 1 Sam 25:41, 1 Sam 25:42, 1 Sam 26:2, 1 Sam 26:5, 1 Sam 27:2, 1 Sam 28:23, 1 Sam 31:12, 2 Sam 2:15, 2 Sam 6:2, 2 Sam 11:2, 2 Sam 12:17, 2 Sam 12:20, 2 Sam 13:29, 2 Sam 13:31, 2 Sam 14:23, 2 Sam 14:31, 2 Sam 15:9, 2 Sam 17:22, 2 Sam 17:23, 2 Sam 19:8, 2 Sam 23:10, 1 Ki 1:50, 1 Ki 2:40, 1 Ki 3:20, 1 Ki 8:54, 1 Ki 11:18, 1 Ki 11:40, 1 Ki 14:4, 1 Ki 14:17, 1 Ki 17:10, 1 Ki 19:3, 1 Ki 19:8, 1 Ki 19:21, 2 Ki 1:15, 2 Ki 4:30, 2 Ki 7:7, 2 Ki 7:12, 2 Ki 8:2, 2 Ki 9:6, 2 Ki 10:12, 2 Ki 11:1, 2 Ki 12:20, 2 Ki 23:25, 2 Ki 25:26, 1 Chr 10:12, 2 Chr 22:10, 2 Chr 29:12, 2 Chr 30:14, 2 Chr 30:27, Ezr 10:5, Neh 2:12, Est 8:4, Job 1:20, Job 19:18, Job 29:8, Psa 76:9, Jer 41:2, Eze 3:23, Jonah 3:3, Jonah 3:6

assured
Lev 27:19

clearer
Job 11:17

confirm
Ruth 4:7, Est 9:29, Est 9:31, Eze 13:6

confirmed
Est 9:32, Dan 9:12

confirmeth
Num 30:14, Deu 27:26, Isa 44:26

continue
1 Sam 13:14, 1 Ki 2:4, Job 15:29

decreed
Est 9:31

dim
1 Sam 4:15

endure
Job 8:15

enemies
Exo 32:25

enjoined
Est 9:31

establish
Gen 6:18, Gen 9:9, Gen 9:11, Gen 17:7, Gen 17:19, Gen 17:21, Lev 26:9, Num 30:13, Deu 8:18, Deu 28:9, Deu 29:13, 1 Sam 1:23, 2 Sam 7:25, 1 Ki 9:5, Isa 49:8, Eze 16:60, Eze 16:62

established
Gen 9:17, Exo 6:4, Lev 25:30, Deu 19:15, 1 Sam 24:20, Job 22:28, Psa 78:5, Prov 15:22, Prov 30:4

establisheth
Num 30:14

good
Num 23:19

hold
Job 41:26

maketh
Psa 107:29

newly
Jud 7:19

ordained
Est 9:27

perform
Gen 26:3, Deu 9:5, 1 Sam 3:12, 1 Ki 6:12, 1 Ki 12:15, 2 Ki 23:3, 2 Ki 23:24, 2 Chr 10:15, Psa 119:106, Jer 11:5, Jer 28:6, Jer 29:10, Jer 33:14

performed
1 Sam 15:11, 1 Sam 15:13, 1 Ki 8:20, 2 Chr 6:10, Neh 9:8, Jer 23:20, Jer 30:24, Jer 34:18, Jer 35:14, Jer 35:16, Jer 51:29

performeth
Neh 5:13

pitch
Jos 4:20

raise
Jos 8:29, Isa 29:3, Jer 23:5, Micah 5:5

raised
Jos 7:26

rear
2 Sam 24:18

remain
Jos 2:11

rise
Exo 21:19, Num 24:17, Deu 33:11, Deu 33:11, Jos 18:4, Jud 8:21, 1 Sam 22:13, 1 Sam 24:7, 2 Sam 12:21, 2 Sam 18:32, Job 30:12, Psa 18:38, Psa 27:3, Psa 36:12, Psa 119:62, Prov 24:22, Prov 28:12, Prov 28:28, S of Solomon 3:2, Isa 14:21, Isa 24:20, Isa 26:14, Isa 33:10, Isa 43:17, Isa 54:17, Jer 25:27, Jer 51:64, Amos 5:2, Amos 7:9

risen
1 Sam 25:29, 2 Sam 14:7, 2 Ki 6:15, Psa 20:8, Psa 86:14

riseth
Deu 22:26, Job 14:12, Prov 31:15

rising
Job 24:14

rose
Exo 10:23, Jud 20:5, 1 Ki 3:21, 2 Ki 8:21

set
Deu 28:36, Jud 7:19, 1 Ki 14:4, Psa 40:2, Jer 6:17

stablish
2 Chr 7:18, Est 9:21, Psa 119:38

stand
Lev 27:14, Lev 27:17, Num 30:4, Num 30:4, Num 30:5, Num 30:7, Num 30:7, Num 30:9, Num 30:11, Num 30:11, Num 30:12, Jos 7:12, Jos 7:13, Job 19:25, Psa 1:5, Psa 24:3, Psa 89:43, Prov 19:21, Isa 7:7, Isa 8:10, Isa 14:24, Isa 28:18, Isa 32:8, Isa 40:8, Isa 46:10, Jer 44:28, Jer 44:29

strengthen
Psa 119:28

succeed
Deu 25:6

sure
Gen 23:17, Gen 23:20

surely
Deu 22:4, Jer 44:25, Jer 44:29

up
Gen 4:8, Gen 18:16, Gen 19:1, Gen 19:14, Gen 21:32, Gen 22:3, Gen 22:19, Gen 23:3, Gen 23:7, Gen 24:54, Gen 25:34, Gen 31:17, Gen 31:21, Gen 31:35, Gen 32:22, Gen 37:35, Gen 38:8, Gen 43:15, Gen 44:4, Gen 46:5, Gen 49:9, Exo 1:8, Exo 2:17, Exo 12:30, Exo 12:31, Exo 24:13, Exo 26:30, Exo 32:1, Exo 32:6, Exo 33:8, Exo 33:10, Exo 40:2, Exo 40:17, Exo 40:18, Exo 40:18, Exo 40:33, Lev 19:32, Lev 26:1, Num 1:51, Num 7:1, Num 9:15, Num 10:21, Num 10:35, Num 11:32, Num 16:2, Num 16:25, Num 22:13, Num 22:14, Num 22:20, Num 22:21, Num 23:18, Num 23:24, Num 24:9, Num 24:25, Num 25:7, Num 32:14, Deu 2:13, Deu 2:24, Deu 6:7, Deu 11:19, Deu 16:22, Deu 18:15, Deu 18:18, Deu 19:11, Deu 19:15, Deu 19:16, Deu 25:7, Deu 27:2, Deu 27:4, Deu 28:7, Deu 29:22, Deu 31:16, Deu 32:38, Jos 3:16, Jos 4:9, Jos 5:7, Jos 6:26, Jos 7:10, Jos 7:13, Jos 8:7, Jos 24:26, Jud 2:16, Jud 2:18, Jud 3:9, Jud 3:15, Jud 4:14, Jud 8:20, Jud 9:18, Jud 9:32, Jud 9:34, Jud 9:35, Jud 9:43, Jud 18:30, Jud 19:5, Jud 19:7, Jud 19:9, Jud 19:10, Jud 19:27, Jud 19:28, Jud 19:28, Jud 20:19, Jud 20:33, Ruth 2:15, Ruth 3:14, Ruth 4:5, Ruth 4:10, 1 Sam 1:9, 1 Sam 2:8, 1 Sam 2:35, 1 Sam 9:26, 1 Sam 16:13, 1 Sam 22:8, 1 Sam 24:7, 1 Sam 28:25, 2 Sam 3:10, 2 Sam 7:12, 2 Sam 12:11, 2 Sam 12:17, 2 Sam 18:31, 2 Sam 22:40, 2 Sam 22:49, 2 Sam 23:1, 2 Sam 24:11, 1 Ki 1:49, 1 Ki 2:19, 1 Ki 7:21, 1 Ki 7:21, 1 Ki 7:21, 1 Ki 8:20, 1 Ki 11:14, 1 Ki 11:23, 1 Ki 14:14, 1 Ki 15:4, 1 Ki 16:32, 1 Ki 21:16, 2 Ki 3:24, 2 Ki 7:5, 2 Ki 9:2, 2 Ki 13:21, 2 Ki 16:7, 2 Ki 21:3, 1 Chr 17:11, 1 Chr 21:18, 1 Chr 28:2, 2 Chr 3:17, 2 Chr 6:10, 2 Chr 13:4, 2 Chr 13:6, 2 Chr 20:19, 2 Chr 21:4, 2 Chr 21:9, 2 Chr 28:12, 2 Chr 28:15, 2 Chr 33:3, Ezr 1:5, Ezr 3:2, Ezr 9:5, Ezr 10:6, Ezr 10:10, Neh 2:18, Neh 3:1, Neh 4:14, Neh 9:3, Neh 9:4, Neh 9:5, Est 5:9, Job 16:8, Job 16:12, Job 20:27, Job 24:22, Job 27:7, Job 30:28, Job 31:14, Psa 3:1, Psa 17:7, Psa 18:39, Psa 18:48, Psa 27:12, Psa 35:2, Psa 35:11, Psa 41:8, Psa 41:10, Psa 44:5, Psa 54:3, Psa 59:1, Psa 74:23, Psa 92:11, Psa 94:16, Psa 113:7, Psa 124:2, Psa 127:2, Psa 140:10, Prov 24:16, Prov 31:28, Eccl 4:10, Eccl 4:10, Eccl 12:4, S of Solomon 2:10, S of Solomon 5:5, Isa 14:9, Isa 14:22, Isa 23:13, Isa 27:9, Isa 28:21, Isa 32:9, Isa 44:26, Isa 49:6, Isa 51:17, Isa 58:12, Isa 61:4, Jer 10:20, Jer 23:4, Jer 26:17, Jer 29:15, Jer 30:9, Jer 37:10, Jer 49:14, Jer 50:32, Jer 51:1, Jer 51:12, Lam 1:14, Lam 3:62, Eze 7:11, Eze 26:8, Eze 34:23, Eze 34:29, Dan 8:27, Hos 6:2, Amos 2:11, Amos 5:2, Amos 6:14, Amos 8:14, Amos 9:11, Amos 9:11, Obad 1:1, Jonah 1:3, Micah 2:8, Micah 7:6, Nahum 1:9, Hab 1:6, Hab 2:7, Zeph 3:8, Zech 11:16

upholden
Job 4:4

uprising
Psa 139:2

6966

quwm

appointeth
Dan 5:21

arise
Dan 2:39, Dan 7:5, Dan 7:17, Dan 7:24

arose
Dan 6:19

by
Dan 7:16

establish
Dan 6:7, Dan 6:8

establisheth
Dan 6:15

made
Dan 5:11

rise
Dan 7:24

set
Ezr 6:18, Dan 6:1, Dan 6:3

stand
Dan 2:44, Dan 7:4

stood
Dan 2:31, Dan 3:3, Dan 7:10

up
Ezr 5:2, Dan 2:21, Dan 2:44, Dan 3:1, Dan 3:2, Dan 3:3, Dan 3:3, Dan 3:5, Dan 3:7, Dan 3:12, Dan 3:14, Dan 3:18, Dan 3:24, Dan 4:17, Dan 7:5

6967

qowmah

along
1 Sam 28:20

height
Gen 6:15, Exo 25:10, Exo 25:23, Exo 27:1, Exo 27:18, Exo 30:2, Exo 37:1, Exo 37:10, Exo 37:25, Exo 38:1, Exo 38:18, 1 Ki 6:2, 1 Ki 6:20, 1 Ki 6:26, 1 Ki 7:2, 1 Ki 7:16, 1 Ki 7:16, 1 Ki 7:23, 1 Ki 7:27, 1 Ki 7:32, 2 Ki 25:17, 2 Ki 25:17, 2 Chr 4:1, 2 Chr 4:2, Jer 52:21, Jer 52:22, Eze 31:5, Eze 31:10, Eze 31:14, Eze 40:5

high
1 Ki 6:10, 1 Ki 6:23, 1 Ki 7:15, 1 Ki 7:35, 2 Chr 6:13

stature
1 Sam 16:7, S of Solomon 7:7, Isa 10:33, Eze 13:18, Eze 17:6, Eze 19:11, Eze 31:3

tall
2 Ki 19:23, Isa 37:24

6968

qowmmiyuwth

upright
Lev 26:13

6969

quwn

lament
Eze 27:32, Eze 32:16, Eze 32:16, Eze 32:16

lamented
2 Sam 1:17, 2 Sam 3:33, 2 Chr 35:25

mourning
Jer 9:17

6970

Qowa`

Koa
Eze 23:23

Next Page - 6971 (qowph) to 6980 (quwr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6971 (qowph) to 6980 (quwr)

Previous Page - 6961 (qaveh) to 6970 (Qowa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6971 | qowph | apes 1 Ki 10:22, 2 Chr 9:21
6972 | quwts | summer Isa 18:6
6973 | quwts | abhorred Lev 20:23, 1 Ki 11:25 abhorrest Isa 7:16 distressed Num 22:3 grieved Exo 1:12 loatheth Num 21:5 vex Isa 7:6 weary Gen 27:46, Prov 3:11
6974 | quwts | arise Psa 44:23 awake Job 14:12, Psa 17:15, Psa 35:23, Psa 59:5, Psa 139:18, Prov 23:35, Isa 26:19, Dan 12:2, Joel 1:5, Hab 2:19 awaked 1 Sam 26:12, 2 Ki 4:31, Psa 3:5, Jer 31:26 awakest Prov 6:22 awaketh Psa 73:20, Isa 29:8, Isa 29:8 wake Jer 51:39, Jer 51:57 watcheth Eze 7:6
6975 | qowts | thorn Eze 28:24, Hos 10:8 Thorns Gen 3:18, Exo 22:6, Jud 8:7, Jud 8:16, 2 Sam 23:6, Psa 118:12, Isa 32:13, Isa 33:12, Jer 4:3, Jer 12:13
6976 | Qowts | Coz 1 Chr 4:8 Hakkoz 1 Chr 24:10 Koz Ezr 2:61, Neh 3:4, Neh 3:21, Neh 7:63
6977 | qvutstsah | locks S of Solomon 5:2, S of Solomon 5:11
6978 | qav-qav | out Isa 18:2, Isa 18:7
6979 | quwr | destroy Num 24:17 digged 2 Ki 19:24, Isa 37:25 down Isa 22:5 out Jer 6:7, Jer 6:7
6980 | quwr | web Isa 59:5 webs Isa 59:6

Next Page - 6981 (Qowre') to 6990 (qatat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6981 (Qowre') to 6990 (qatat)

Previous Page - 6971 (qowph) to 6980 (quwr)
Strong's Number | Strong's Name | Hebrew Text and Scripture
6981 | Qowre' | Kore 1 Chr 9:19, 1 Chr 26:1, 2 Chr 31:14
6982 | qowrah | beam 2 Ki 6:2, 2 Ki 6:5 beams 2 Chr 3:7, S of Solomon 1:17 roof Gen 19:8
6983 | qowsh | snare Isa 29:21
6984 | quwshayahuw | Kushaiah 1 Chr 15:17
6985 | qat | very Eze 16:47
6986 | qeteb | destroying Isa 28:2 destruction Deu 32:24, Psa 91:6
6987 | qoteb | destruction Hos 13:14
6988 | qtowrah | incense Deu 33:10
6989 | Qtuwrah | Keturah Gen 25:1, Gen 25:4, 1 Chr 1:32, 1 Chr 1:33
6990 | qatat | off Job 8:14

Next Page - 6991 (qatal) to 7000 (qatar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

6991 (qatal) to 7000 (qatar)

Previous Page - 6981 (Qowre') to 6990 (qatat)
Strong's Number Strong's Name Hebrew Text and Scripture

6991

qatal

killeth
Job 24:14

slay
Job 13:15, Psa 139:19

6992

qtal

slain
Dan 2:13, Dan 2:13, Dan 5:30, Dan 7:11

slay
Dan 2:14

slew
Dan 3:22

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 5:19

6993

qetel

slaughter
Obad 1:9

6994

qaton

small
Amos 8:5

thing
2 Sam 7:19, 1 Chr 17:17

worthy
Gen 32:10

6995

qoten

little
1 Ki 12:10, 2 Chr 10:10

6996

qatan

least
2 Ki 18:24, 1 Chr 12:14, Isa 36:9, Jer 6:13, Jer 8:10, Jer 31:34, Jer 42:1, Jer 42:8, Jer 44:12, Jonah 3:5

less
Num 22:18, 1 Sam 22:15, 1 Sam 25:36

lesser
Gen 1:16, Eze 43:14

little
1 Sam 2:19, 1 Sam 15:17, 1 Sam 20:35, 2 Sam 12:3, 1 Ki 3:7, 1 Ki 8:64, 1 Ki 11:17, 1 Ki 17:13, 1 Ki 18:44, 2 Ki 2:23, 2 Ki 4:10, 2 Ki 5:2, 2 Ki 5:14, Prov 30:24, Eccl 9:14, S of Solomon 2:15, S of Solomon 8:8, Isa 11:6, Amos 6:11

one
Gen 44:20, Isa 60:22

small
Gen 19:11, Exo 18:22, Exo 18:26, Deu 1:17, Deu 25:13, Deu 25:14, 1 Sam 5:9, 1 Sam 20:2, 1 Sam 30:2, 1 Sam 30:19, 1 Ki 2:20, 1 Ki 22:31, 2 Ki 23:2, 2 Ki 25:26, 1 Chr 25:8, 1 Chr 26:13, 2 Chr 15:13, 2 Chr 18:30, 2 Chr 31:15, 2 Chr 34:30, 2 Chr 36:18, Est 1:5, Est 1:20, Job 3:19, Psa 104:25, Psa 115:13, Isa 22:24, Isa 54:7, Jer 16:6, Jer 49:15, Amos 7:2, Amos 7:5, Obad 1:2

smallest
1 Sam 9:21

things
Zech 4:10

young
2 Sam 9:12

younger
Gen 9:24, Gen 27:15, Gen 27:42, Gen 29:16, Gen 29:18, Gen 43:29, Gen 48:19, Jud 1:13, Jud 3:9, Jud 15:2, 1 Sam 14:49, 1 Chr 24:31, Eze 16:46, Eze 16:61

youngest
Gen 42:13, Gen 42:15, Gen 42:20, Gen 42:32, Gen 42:34, Gen 44:2, Gen 44:12, Gen 44:23, Gen 44:26, Gen 44:26, Jud 9:5, 1 Sam 16:11, 1 Sam 17:14, 2 Chr 21:17, 2 Chr 22:1

6997

Qatan

Hakkatan
Ezr 8:12

6998

qataph

down
Job 8:12

off
Eze 17:4, Eze 17:22

pluck
Deu 23:25

up
Job 30:4

6999

qatar

burn
Exo 29:13, Exo 29:18, Exo 29:25, Exo 30:7, Exo 30:20, Lev 1:9, Lev 1:13, Lev 1:15, Lev 1:17, Lev 2:2, Lev 2:9, Lev 2:11, Lev 2:16, Lev 3:5, Lev 3:11, Lev 3:16, Lev 4:10, Lev 4:19, Lev 4:26, Lev 4:31, Lev 4:35, Lev 5:12, Lev 6:12, Lev 6:15, Lev 7:5, Lev 7:31, Lev 16:25, Lev 17:6, Num 5:26, Num 18:17, 1 Sam 2:16, 1 Sam 2:28, 2 Ki 16:15, 2 Chr 2:4, 2 Chr 13:11

burned
Lev 8:16, 2 Chr 29:7, Jer 44:21

burnt
Exo 40:27, Lev 6:22, Lev 8:20, Lev 8:21, Lev 8:28, Lev 9:10, Lev 9:13, Lev 9:14, Lev 9:17, Lev 9:20, 1 Sam 2:15, 2 Ki 16:13

fail
1 Sam 2:16

incense
Exo 30:7, Exo 30:8, 1 Ki 3:3, 1 Ki 9:25, 1 Ki 11:8, 1 Ki 12:33, 1 Ki 13:1, 1 Ki 13:2, 1 Ki 22:43, 2 Ki 12:3, 2 Ki 14:4, 2 Ki 15:4, 2 Ki 15:35, 2 Ki 16:4, 2 Ki 17:11, 2 Ki 18:4, 2 Ki 22:17, 2 Ki 23:5, 2 Ki 23:5, 2 Ki 23:8, 1 Chr 23:13, 2 Chr 25:14, 2 Chr 26:16, 2 Chr 26:18, 2 Chr 26:18, 2 Chr 26:19, 2 Chr 28:3, 2 Chr 28:4, 2 Chr 28:25, 2 Chr 29:11, 2 Chr 30:14, 2 Chr 32:12, 2 Chr 34:25, Isa 65:3, Isa 65:7, Jer 1:16, Jer 7:9, Jer 11:12, Jer 11:13, Jer 11:17, Jer 18:15, Jer 19:4, Jer 19:13, Jer 32:29, Jer 44:3, Jer 44:5, Jer 44:8, Jer 44:15, Jer 44:17, Jer 44:18, Jer 44:19, Jer 44:23, Jer 44:25, Jer 48:35, Hos 2:13, Hos 4:13, Hos 11:2, Hab 1:16, Mal 1:11

kindle
Jer 33:18

offer
Num 16:40, Amos 4:5

offered
1 Chr 6:49

perfumed
S of Solomon 3:6

sacrifice
2 Chr 2:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

incense
2 Chr 34:25

7000

qatar

joined
Eze 46:22

Next Page - 7001 (qtar) to 7010 (qyam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7001 (qtar) to 7010 (qyam)

Previous Page - 6991 (qatal) to 7000 (qatar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7001 | qtar | doubts Dan 5:12, Dan 5:16 joints Dan 5:6
7002 | qitter | incense Jer 44:21
7003 | Qitrown | Kitron Jud 1:30
7004 | qtoreth | incense Exo 25:6, Exo 30:1, Exo 30:7, Exo 30:8, Exo 30:9, Exo 30:27, Exo 31:8, Exo 31:11, Exo 35:8, Exo 35:15, Exo 35:15, Exo 35:28, Exo 37:25, Exo 37:29, Exo 39:38, Exo 40:5, Exo 40:27, Lev 4:7, Lev 10:1, Lev 16:12, Lev 16:13, Lev 16:13, Num 4:16, Num 7:14, Num 7:20, Num 7:26, Num 7:32, Num 7:38, Num 7:44, Num 7:50, Num 7:56, Num 7:62, Num 7:68, Num 7:74, Num 7:80, Num 7:86, Num 16:7, Num 16:17, Num 16:18, Num 16:35, Num 16:40, Num 16:46, Num 16:47, 1 Sam 2:28, 1 Chr 6:49, 1 Chr 28:18, 2 Chr 2:4, 2 Chr 13:11, 2 Chr 26:16, 2 Chr 26:19, 2 Chr 29:7, Psa 66:15, Psa 141:2, Isa 1:13, Eze 8:11, Eze 16:18, Eze 23:41 perfume Exo 30:35, Exo 30:37, Prov 27:9
7005 | Qattath | Kattath Jos 19:15
7006 | qayah | spue Jer 25:27
7007 | qayit | summer Dan 2:35
7008 | qiytowr | smoke Gen 19:28, Gen 19:28, Psa 119:83 vapour Psa 148:8
7009 | qiym | substance Job 22:20
7010 | qyam | statute Dan 6:7, Dan 6:15

Next Page - 7011 (qayam) to 7020 (qiytsown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7011 (qayam) to 7020 (qiytsown)

Previous Page - 7001 (qtar) to 7010 (qyam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7011 | qayam | stedfast Dan 6:26 sure Dan 4:26
7012 | qiymah | up Lam 3:63
7013 | qayin | spear 2 Sam 21:16
7014 | Qayin | Cain Gen 4:1, Gen 4:2, Gen 4:3, Gen 4:5, Gen 4:5, Gen 4:6, Gen 4:8, Gen 4:8, Gen 4:9, Gen 4:13, Gen 4:15, Gen 4:15, Gen 4:16, Gen 4:17, Gen 4:24, Gen 4:25, Jos 15:57 Kenite Num 24:22 Kenites Jud 4:11
7015 | qiynah | lamentation 2 Sam 1:17, Jer 7:29, Jer 9:10, Jer 9:20, Eze 19:1, Eze 19:14, Eze 19:14, Eze 26:17, Eze 27:2, Eze 27:32, Eze 28:12, Eze 32:2, Eze 32:16, Amos 5:1, Amos 8:10 lamentations 2 Chr 35:25, 2 Chr 35:25, Eze 2:10
7016 | Qiynah | Kinah Jos 15:22
7017 | Qeyniy | Kenite Jud 1:16, Jud 4:11, Jud 4:17, Jud 4:17, Jud 5:24 Kenites Gen 15:19, Num 24:21, 1 Sam 15:6, 1 Sam 15:6, 1 Sam 27:10, 1 Sam 30:29, 1 Chr 2:55
7018 | Qeynan | Cainan Gen 5:9, Gen 5:10, Gen 5:12, Gen 5:13, Gen 5:14 Kenan 1 Chr 1:2
7019 | qayits | fruit 2 Sam 16:2, Amos 8:1, Amos 8:2 fruits 2 Sam 16:1, Isa 16:9, Jer 40:10, Jer 40:12, Jer 48:32, Micah 7:1 summer Gen 8:22, Psa 32:4, Psa 74:17, Prov 6:8, Prov 10:5, Prov 26:1, Prov 30:25, Isa 28:4, Jer 8:20, Amos 3:15, Zech 14:8
7020 | qiytsown | outmost Exo 26:10 uttermost Exo 26:4, Exo 36:11, Exo 36:17

Next Page - 7021 (qiyqayown) to 7030 (qiytharoc)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7021 (qiyqayown) to 7030 (qiytharoc)

Previous Page - 7011 (qayam) to 7020 (qiytsown)
Strong's Number Strong's Name Hebrew Text and Scripture

7021

qiyqayown

gourd
Jonah 4:6, Jonah 4:6, Jonah 4:7, Jonah 4:9, Jonah 4:10

7022

qiyqalown

spewing
Hab 2:16

7023

qiyr

side
Lev 1:15, Lev 5:9

sides
Exo 30:3, Exo 37:26

town
Jos 2:15

very
Jer 4:19

wall
Lev 14:37, Num 22:25, Num 22:25, Num 35:4, 1 Sam 18:11, 1 Sam 19:10, 1 Sam 19:10, 1 Sam 20:25, 1 Sam 25:22, 1 Sam 25:34, 1 Ki 4:33, 1 Ki 6:5, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 14:10, 1 Ki 16:11, 1 Ki 21:21, 2 Ki 4:10, 2 Ki 9:8, 2 Ki 9:33, 2 Ki 20:2, 2 Chr 3:11, 2 Chr 3:12, Psa 62:3, Isa 25:4, Isa 38:2, Isa 59:10, Eze 4:3, Eze 8:7, Eze 8:8, Eze 8:8, Eze 8:10, Eze 12:5, Eze 12:7, Eze 12:12, Eze 13:12, Eze 13:14, Eze 13:15, Eze 13:15, Eze 23:14, Eze 41:5, Eze 41:6, Eze 41:6, Eze 41:9, Eze 41:12, Eze 41:17, Eze 41:20, Eze 43:8, Amos 5:19, Hab 2:11

walls
Lev 14:37, Lev 14:39, 1 Ki 6:5, 1 Ki 6:6, 1 Ki 6:15, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 6:29, 1 Chr 29:4, 2 Chr 3:7, 2 Chr 3:7, Isa 22:5, Eze 33:30, Eze 41:13, Eze 41:22, Eze 41:25

The Following Have Multiple Hebrew Words Associated To A Single English Word

masons
2 Sam 5:11, 1 Chr 14:1

7024

Qiyr

Kir
2 Ki 16:9, Isa 15:1, Isa 22:6, Amos 1:5, Amos 9:7

7025

Qiyr Cheres

Kirharaseth
2 Ki 3:25

Kirhareseth
Isa 16:7

Kirharesh
Isa 16:11

Kirheres
Jer 48:31, Jer 48:36

7026

Qeyroc

Keros
Ezr 2:44, Neh 7:47

7027

Qiysh

Kish
1 Sam 9:1, 1 Sam 9:3, 1 Sam 9:3, 1 Sam 10:11, 1 Sam 10:21, 1 Sam 14:51, 2 Sam 21:14, 1 Chr 8:30, 1 Chr 8:33, 1 Chr 8:33, 1 Chr 9:36, 1 Chr 9:39, 1 Chr 9:39, 1 Chr 12:1, 1 Chr 23:21, 1 Chr 23:22, 1 Chr 24:29, 1 Chr 24:29, 1 Chr 26:28, 2 Chr 29:12, Est 2:5

7028

Qiyshown

Kishon
Jud 4:7, Jud 4:13, Jud 5:21, Jud 5:21, 1 Ki 18:40

Kison
Psa 83:9

7029

Qiyshiy

Kishi
1 Chr 6:44

7030

qiytharoc

harp
Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15

Next Page - 7031 (qal) to 7040 (Qallay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7031 (qal) to 7040 (Qallay)

Previous Page - 7021 (qiyqayown) to 7030 (qiytharoc)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7031 | qal | light 2 Sam 2:18 swift Job 24:18, Eccl 9:11, Isa 18:2, Isa 19:1, Isa 30:16, Jer 2:23, Jer 46:6, Amos 2:14, Amos 2:15 swifter Lam 4:19 swiftly Isa 5:26, Joel 3:4
7032 | qal | sound Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15 voice Dan 4:31, Dan 6:20, Dan 7:11
7033 | qalah | dried Lev 2:14 loathsome Psa 38:7 parched Jos 5:11 roasted Jer 29:22
7034 | qalah | base Isa 3:5 contemned Isa 16:14 despised Prov 12:9 esteemed 1 Sam 18:23 light Deu 27:16 vile Deu 25:3
7035 | qalahh | The Following Have Multiple Hebrew Words Associated To A Single English Word together 2 Sam 20:14
7036 | qalown | confusion Job 10:15 dishonour Prov 6:33 ignominy Prov 18:3 reproach Prov 22:10 shame Psa 83:16, Prov 3:35, Prov 9:7, Prov 11:2, Prov 12:16, Prov 13:18, Isa 22:18, Jer 13:26, Jer 46:12, Hos 4:7, Hos 4:18, Nahum 3:5, Hab 2:16
7037 | qallachath | caldron 1 Sam 2:14, Micah 3:3
7038 | qalat | parts Lev 22:23
7039 | qaliy | corn Lev 23:14 parched Ruth 2:14, 1 Sam 17:17, 1 Sam 25:18, 2 Sam 17:28, 2 Sam 17:28
7040 | Qallay | Kallai Neh 12:20

Next Page - 7041 (Qelayah) to 7050 (qela`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7041 (Qelayah) to 7050 (qela`)

Previous Page - 7031 (qal) to 7040 (Qallay)
Strong's Number Strong's Name Hebrew Text and Scripture

7041

Qelayah

Kelaiah
Ezr 10:23

7042

Qliyta'

Kelita
Ezr 10:23, Neh 8:7, Neh 10:10

7043

qalal

abated
Gen 8:8, Gen 8:11

accursed
Isa 65:20

afflicted
Isa 9:1

bright
Eze 21:21

contempt
Isa 23:9

curse
Gen 8:21, Lev 19:14, Deu 23:4, Jos 24:9, 2 Sam 16:9, 2 Sam 16:10, 2 Sam 16:10, 2 Sam 16:11, Neh 13:2, Psa 62:4, Psa 109:28, Prov 30:10, Eccl 7:21, Eccl 10:20, Eccl 10:20, Isa 8:21, Jer 15:10

cursed
Lev 20:9, Lev 24:11, Lev 24:14, Lev 24:23, Jud 9:27, 1 Sam 17:43, 2 Sam 16:5, 2 Sam 16:7, 2 Sam 16:13, 2 Sam 19:21, 1 Ki 2:8, 2 Ki 2:24, Neh 13:25, Job 3:1, Job 24:18, Psa 37:22, Eccl 7:22

curseth
Gen 12:3, Exo 21:17, Lev 20:9, Lev 24:15, Prov 20:20, Prov 30:11

despise
2 Sam 19:43

despised
Gen 16:4, Gen 16:5

ease
2 Chr 10:4, 2 Chr 10:9

easier
Exo 18:22

easy
Prov 14:6

esteemed
1 Sam 2:30

light
1 Sam 18:23, Eze 22:7

lighten
1 Sam 6:5, Jonah 1:5

lighter
1 Ki 12:4, 1 Ki 12:9, 1 Ki 12:10, 2 Chr 10:10

lightly
Jer 4:24

revile
Exo 22:28

slightly
Jer 6:14, Jer 8:11

swift
Isa 30:16

swifter
2 Sam 1:23, Job 7:6, Job 9:25, Jer 4:13, Hab 1:8

thing
1 Ki 16:31, 2 Ki 3:18, 2 Ki 20:10, Isa 49:6, Eze 8:17

vile
1 Sam 3:13, 2 Sam 6:22, Job 40:4, Nahum 1:14

whet
Eccl 10:10

7044

qalal

burnished
Eze 1:7

polished
Dan 10:6

7045

qlalah

accursed
Deu 21:23

curse
Gen 27:12, Gen 27:13, Deu 11:26, Deu 11:28, Deu 11:29, Deu 23:5, Deu 27:13, Deu 30:1, Jud 9:57, 1 Ki 2:8, 2 Ki 22:19, Neh 13:2, Prov 26:2, Prov 27:14, Jer 24:9, Jer 25:18, Jer 26:6, Jer 29:22, Jer 42:18, Jer 44:8, Jer 44:12, Jer 44:22, Jer 49:13, Zech 8:13

curses
Deu 28:15, Deu 28:45, Deu 29:27

cursing
Deu 30:19, 2 Sam 16:12, Psa 109:17, Psa 109:18

cursings
Jos 8:34

7046

qalac

mock
Eze 22:5

mocked
2 Ki 2:23

scoff
Hab 1:10

scornest
Eze 16:31

7047

qelec

derision
Psa 44:13, Psa 79:4, Jer 20:8

7048

qallacah

mocking
Eze 22:4

7049

qala`

carved
1 Ki 6:29, 1 Ki 6:32, 1 Ki 6:35

out
1 Sam 25:29, Jer 10:18

slang
1 Sam 17:49

sling
Jud 20:16

7050

qela`

hangings
Exo 27:9, Exo 27:11, Exo 27:12, Exo 27:14, Exo 27:15, Exo 35:17, Exo 38:9, Exo 38:12, Exo 38:14, Exo 38:15, Exo 38:16, Exo 38:18, Exo 39:40, Num 3:26, Num 4:26

leaves
1 Ki 6:34

sling
1 Sam 17:40, 1 Sam 17:50, 1 Sam 25:29, Zech 9:15

slings
2 Chr 26:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

slingstones
Job 41:28

Next Page - 7051 (qalla`) to 7060 (qamal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7051 (qalla`) to 7060 (qamal)

Previous Page - 7041 (Qelayah) to 7050 (qela`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7051 | qalla` | slingers 2 Ki 3:25
7052 | qloqel | light Num 21:5
7053 | qillshown | The Following Have Multiple Hebrew Words Associated To A Single English Word forks 1 Sam 13:21
7054 | qamah | corn Exo 22:6, Deu 16:9, Deu 23:25, Deu 23:25, Jud 15:5, Jud 15:5, Isa 17:5 stalk Hos 8:7 up 2 Ki 19:26, Isa 37:27
7055 | Qmuw'el | Kemuel Gen 22:21, Num 34:24, 1 Chr 27:17
7056 | Qamown | Camon Jud 10:5
7057 | qimmowsh | nettles Isa 34:13, Hos 9:6
7058 | qemach | flour Jud 6:19, 1 Sam 1:24, 1 Sam 28:24, 2 Sam 17:28 meal Gen 18:6, Num 5:15, 1 Ki 4:22, 1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:16, 2 Ki 4:41, 1 Chr 12:40, Isa 47:2, Hos 8:7
7059 | qamat | down Job 22:16 wrinkles Job 16:8
7060 | qamal | down Isa 33:9 wither Isa 19:6

Next Page - 7061 (qamats) to 7070 (qaneh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7061 (qamats) to 7070 (qaneh)

Previous Page - 7051 (qalla`) to 7060 (qamal)
Strong's Number Strong's Name Hebrew Text and Scripture

7061

qamats

handful
Num 5:26

take
Lev 2:2, Lev 5:12

7062

qomets

handful
Lev 2:2, Lev 6:15

handfuls
Gen 41:47

The Following Have Multiple Hebrew Words Associated To A Single English Word

handful
Lev 5:12

7063

qimmashown

thorns
Prov 24:31

7064

qen

nest
Num 24:21, Deu 22:6, Deu 32:11, Job 29:18, Job 39:27, Psa 84:3, Prov 27:8, Isa 10:14, Isa 16:2, Jer 49:16, Obad 1:4, Hab 2:9

rooms
Gen 6:14

7065

qana'

envied
Gen 26:14, Gen 30:1, Gen 37:11, Psa 106:16, Eze 31:9

Enviest
Num 11:29

envious
Psa 37:1, Psa 73:3, Prov 24:1, Prov 24:19

Envy
Prov 3:31, Prov 23:17, Isa 11:13

jealous
Num 5:14, Num 5:14, Num 5:30, 1 Ki 19:10, 1 Ki 19:14, Eze 39:25, Joel 2:18, Zech 1:14, Zech 8:2, Zech 8:2

jealousy
Deu 32:16, Deu 32:21, Deu 32:21, 1 Ki 14:22, Psa 78:58

very
1 Ki 19:10, 1 Ki 19:14

zeal
2 Sam 21:2

zealous
Num 25:11, Num 25:13

7066

qna'

buy
Ezr 7:17

7067

qanna'

jealous
Exo 20:5, Exo 34:14, Exo 34:14, Deu 4:24, Deu 5:9, Deu 6:15

7068

qin'ah

envied
Eccl 4:4

envy
Job 5:2, Prov 14:30, Prov 27:4, Eccl 9:6, Isa 11:13, Isa 26:11, Eze 35:11

jealousies
Num 5:29

jealousy
Num 5:14, Num 5:14, Num 5:15, Num 5:18, Num 5:25, Num 5:30, Num 25:11, Deu 29:20, Psa 79:5, Prov 6:34, S of Solomon 8:6, Isa 42:13, Eze 8:3, Eze 8:5, Eze 16:38, Eze 16:42, Eze 23:25, Eze 36:5, Eze 36:6, Eze 38:19, Zeph 1:18, Zeph 3:8, Zech 1:14, Zech 8:2

sake
Num 25:11

zeal
2 Ki 10:16, 2 Ki 19:31, Psa 69:9, Psa 119:139, Isa 9:7, Isa 37:32, Isa 59:17, Isa 63:15, Eze 5:13

7069

qanah

attain
Prov 1:5

bought
Gen 33:19, Gen 39:1, Gen 47:20, Gen 47:22, Gen 47:23, Gen 49:30, Gen 50:13, Lev 25:28, Lev 25:30, Lev 25:50, Lev 27:24, Deu 32:6, Jos 24:32, Ruth 4:9, 2 Sam 12:3, 2 Sam 24:24, 1 Ki 16:24, Neh 5:16, Isa 43:24, Jer 32:9, Jer 32:43

buy
Gen 47:19, Exo 21:2, Lev 22:11, Lev 25:15, Lev 25:44, Lev 25:45, Deu 28:68, Ruth 4:4, Ruth 4:5, Ruth 4:8, 2 Sam 24:21, 2 Sam 24:24, 2 Ki 12:12, 2 Ki 22:6, 1 Chr 21:24, 2 Chr 34:11, Prov 23:23, Jer 32:7, Jer 32:7, Jer 32:8, Jer 32:8, Jer 32:25, Jer 32:44, Amos 8:6

buyer
Prov 20:14, Isa 24:2, Eze 7:12

buyest
Lev 25:14, Ruth 4:5

Get
Prov 4:5, Prov 4:5, Prov 4:7, Prov 4:7, Prov 16:16, Prov 16:16, Prov 17:16, Jer 13:1, Jer 19:1

getteth
Prov 15:32, Prov 18:15, Prov 19:8

got
Eccl 2:7, Jer 13:2, Jer 13:4

gotten
Gen 4:1

jealousy
Eze 8:3

keep
Zech 13:5

owner
Isa 1:3

possessed
Psa 139:13, Prov 8:22, Jer 32:15

possessor
Gen 14:19, Gen 14:22

possessors
Zech 11:5

purchased
Gen 25:10, Exo 15:16, Ruth 4:10, Psa 74:2, Psa 78:54

recover
Isa 11:11

redeemed
Neh 5:8

surely
2 Sam 24:24

verily
1 Chr 21:24

7070

qaneh

balance
Isa 46:6

bone
Job 31:22

branch
Exo 25:33, Exo 25:33, Exo 37:17, Exo 37:19, Exo 37:19

branches
Exo 25:31, Exo 25:32, Exo 25:32, Exo 25:32, Exo 25:33, Exo 25:35, Exo 25:35, Exo 25:35, Exo 25:35, Exo 25:36, Exo 37:18, Exo 37:18, Exo 37:18, Exo 37:19, Exo 37:21, Exo 37:21, Exo 37:21, Exo 37:21, Exo 37:22

calamus
Exo 30:23, S of Solomon 4:14, Eze 27:19

cane
Isa 43:24, Jer 6:20

reed
1 Ki 14:15, 2 Ki 18:21, Job 40:21, Isa 36:6, Isa 42:3, Eze 29:6, Eze 40:3, Eze 40:5, Eze 40:5, Eze 40:5, Eze 40:6, Eze 40:6, Eze 40:7, Eze 40:7, Eze 40:7, Eze 40:8, Eze 41:8, Eze 42:16, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19

reeds
Isa 19:6, Isa 35:7, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19

spearmen
Psa 68:30

stalk
Gen 41:5, Gen 41:22

Next Page - 7071 (Qanah) to 7080 (qacam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7071 (Qanah) to 7080 (qacam)

Previous Page - 7061 (qamats) to 7070 (qaneh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7071 | Qanah | Kanah Jos 16:8, Jos 17:9, Jos 19:28
7072 | qannow' | jealous Jos 24:19, Nahum 1:2
7073 | Qnaz | Kenaz Gen 36:11, Gen 36:15, Gen 36:42, Jos 15:17, Jud 1:13, Jud 3:9, Jud 3:11, 1 Chr 1:36, 1 Chr 1:53, 1 Chr 4:13, 1 Chr 4:15
7074 | Qnizziy | Kenezite Num 32:12, Jos 14:6, Jos 14:14 Kenizzites Gen 15:19
7075 | qinyan | getting Gen 31:18, Prov 4:7 goods Eze 38:12, Eze 38:13 riches Psa 104:24 substance Gen 34:23, Gen 36:6, Jos 14:4, Psa 105:21 with Lev 22:11
7076 | qinnamown | cinnamon Exo 30:23, Prov 7:17, S of Solomon 4:14
7077 | qanan | nest Isa 34:15, Jer 22:23, Jer 48:28 nests Psa 104:17, Eze 31:6
7078 | qenets | end Job 18:2
7079 | Qnath | Kenath Num 32:42, 1 Chr 2:23
7080 | qacam | divination Eze 21:23 divine 1 Sam 28:8, Eze 13:9, Eze 13:23, Eze 21:29, Micah 3:6, Micah 3:11 diviners Deu 18:14, 1 Sam 6:2, Isa 44:25, Jer 27:9, Jer 29:8, Micah 3:7, Zech 10:2 divining Eze 22:28 prudent Isa 3:2 soothsayer Jos 13:22 use Eze 21:21 used 2 Ki 17:17 useth Deu 18:10

Next Page - 7081 (qecem) to 7090 (qippowd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7081 (qecem) to 7090 (qippowd)

Previous Page - 7071 (Qanah) to 7080 (qacam)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7081 | qecem | divination Num 22:7, Num 23:23, Deu 18:10, 2 Ki 17:17, Jer 14:14, Eze 13:6, Eze 21:21, Eze 21:22 divinations Eze 13:23 sentence Prov 16:10 witchcraft 1 Sam 15:23
7082 | qacac | off Eze 17:9
7083 | qeceth | inkhorn Eze 9:2, Eze 9:3, Eze 9:11
7084 | Q`iylah | Keilah Jos 15:44, 1 Sam 23:1, 1 Sam 23:2, 1 Sam 23:3, 1 Sam 23:4, 1 Sam 23:5, 1 Sam 23:5, 1 Sam 23:6, 1 Sam 23:7, 1 Sam 23:8, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:12, 1 Sam 23:13, 1 Sam 23:13, 1 Chr 4:19, Neh 3:17, Neh 3:18
7085 | qa`aqa` | marks Lev 19:28
7086 | q`arah | charger Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85 chargers Num 7:84 dishes Exo 25:29, Exo 37:16, Num 4:7
7087 | qapha' | congealed Exo 15:8 curdled Job 10:10 dark Zech 14:6 settled Zeph 1:12 The Following Have Multiple Hebrew Words Associated To A Single English Word dark Zech 14:6
7088 | qaphad | off Isa 38:12
7089 | qphadah | Destruction Eze 7:25
7090 | qippowd | bittern Isa 14:23, Isa 34:11, Zeph 2:14

Next Page - 7091 (qippowz) to 7100 (qetsach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7091 (qippowz) to 7100 (qetsach)

Previous Page - 7081 (qecem) to 7090 (qippowd)
Strong's Number Strong's Name Hebrew Text and Scripture

7091

qippowz

owl
Isa 34:15

7092

qaphats

shut
Deu 15:7, Isa 52:15

skipping
S of Solomon 2:8

stop
Psa 107:42

stoppeth
Job 5:16

up
Psa 77:9

way
Job 24:24

7093

qets

after
Gen 16:3, Num 13:25, 2 Sam 15:7, 1 Ki 17:7, 2 Chr 18:2, Neh 13:6, Est 2:12, Jer 13:6, Jer 42:7, Dan 11:13

border
Isa 37:24, Jer 50:26

borders
2 Ki 19:23

end
Gen 6:13, Gen 8:6, Gen 41:1, Exo 12:41, Deu 9:11, Deu 15:1, Deu 31:10, Jud 11:39, 2 Sam 14:26, 1 Ki 2:39, 2 Chr 8:1, 2 Chr 21:19, Job 6:11, Job 16:3, Job 28:3, Psa 39:4, Psa 119:96, Eccl 4:8, Eccl 4:16, Eccl 12:12, Isa 9:7, Isa 23:15, Isa 23:17, Jer 34:14, Jer 51:13, Lam 4:18, Lam 4:18, Eze 7:2, Eze 7:2, Eze 7:3, Eze 7:6, Eze 7:6, Eze 21:25, Eze 21:29, Eze 29:13, Eze 35:5, Dan 8:17, Dan 8:19, Dan 9:26, Dan 9:26, Dan 11:6, Dan 11:27, Dan 11:35, Dan 11:40, Dan 11:45, Dan 12:4, Dan 12:6, Dan 12:9, Dan 12:13, Dan 12:13, Amos 8:2, Hab 2:3

infinite
Job 22:5

process
Gen 4:3

7094

qatsab

down
2 Ki 6:6

shorn
S of Solomon 4:2

7095

qetseb

bottoms
Jonah 2:6

size
1 Ki 6:25, 1 Ki 7:37

7096

qatsah

off
Prov 26:6, Hab 2:10

scrape
Lev 14:41

scraped
Lev 14:43

short
2 Ki 10:32

7097

qatseh

after
Jos 3:2

border
Exo 19:12, Jos 4:19

borders
Exo 16:35

brim
Jos 3:15

brink
Jos 3:8

coast
Num 34:3

coasts
Eze 33:2

edge
Exo 13:20, Exo 26:5, Exo 36:12, Num 33:6, Num 33:37, Jos 13:27

end
Gen 8:3, Gen 23:9, Gen 47:21, Gen 47:21, Exo 26:28, Exo 26:28, Exo 36:33, Deu 13:7, Deu 13:7, Deu 14:28, Deu 28:49, Deu 28:64, Jos 9:16, Jos 15:5, Jos 15:8, Jos 18:15, Jos 18:16, Jos 18:19, Jud 6:21, Ruth 3:7, 1 Sam 9:27, 1 Sam 14:27, 1 Sam 14:43, 2 Sam 24:8, 1 Ki 9:10, 2 Ki 8:3, 2 Ki 18:10, Psa 19:4, Psa 19:6, Psa 46:9, Psa 61:2, Isa 2:7, Isa 2:7, Isa 5:26, Isa 7:3, Isa 13:5, Isa 42:10, Isa 48:20, Isa 49:6, Isa 62:11, Jer 12:12, Jer 12:12, Jer 25:33, Jer 25:33, Jer 51:31, Eze 3:16, Eze 39:14, Eze 48:1, Nahum 2:9, Nahum 3:3

ends
Psa 135:7, Prov 17:24, Isa 43:6, Jer 10:13, Jer 25:31, Jer 51:16

frontiers
Eze 25:9

other
Exo 36:33, Deu 4:32, Deu 28:64

outmost
Deu 30:4

outside
Jud 7:11, Jud 7:17, Jud 7:19

part
Num 23:13, Jos 15:1, Jos 15:5, 1 Sam 14:2, 2 Ki 7:5, 2 Ki 7:8, Neh 1:9, Isa 7:18

parts
Num 11:1

quarter
Gen 19:4, Isa 56:11

shore
Jos 15:2

side
Deu 4:32

some
Gen 47:2

utmost
Num 22:36, Num 22:41

uttermost
Num 20:16, Jos 15:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

infinite
Nahum 3:9

7098

qatsah

coasts
Jud 18:2

corners
Exo 27:4

edges
Exo 28:7, Exo 39:4

end
Exo 25:19, Exo 25:19, Exo 37:8, Exo 37:8

ends
Exo 25:18, Exo 25:19, Exo 28:23, Exo 28:24, Exo 28:25, Exo 28:26, Exo 37:7, Exo 37:8, Exo 39:16, Exo 39:17, Exo 39:18, Exo 39:19, Job 28:24, Psa 19:6, Isa 40:28, Isa 41:5, Isa 41:9, Eze 15:4

lowest
1 Ki 12:31, 1 Ki 13:33, 2 Ki 17:32

part
1 Ki 6:24, 1 Ki 6:24

parts
Job 26:14

quarters
Jer 49:36

selvedge
Exo 26:4, Exo 36:11

7099

qetsev

ends
Exo 38:5, Psa 48:10, Psa 65:5, Isa 26:15

parts
Psa 65:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

edges
Exo 39:4

ends
Exo 37:8

7100

qetsach

fitches
Isa 28:25, Isa 28:27, Isa 28:27

Next Page - 7101 (qatsiyn) to 7110 (qetseph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7101 (qatsiyn) to 7110 (qetseph)

Previous Page - 7091 (qippowz) to 7100 (qetsach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7101 | qatsiyn | captain Jud 11:6, Jud 11:11 captains Jos 10:24 guide Prov 6:7 prince Prov 25:15, Dan 11:18 princes Micah 3:1, Micah 3:9 ruler Isa 3:6, Isa 3:7 rulers Isa 1:10, Isa 22:3
7102 | qtsiy`ah | cassia Psa 45:8
7103 | Qtsiy`ah | Kezia Job 42:14
7104 | Qtsiyts | Keziz Jos 18:21
7105 | qatsiyr | boughs Job 14:9, Psa 80:11, Isa 27:11 branch Job 18:16, Job 29:19 harvest Gen 8:22, Gen 30:14, Gen 45:6, Exo 23:16, Exo 34:21, Exo 34:22, Lev 19:9, Lev 19:9, Lev 23:10, Lev 23:10, Lev 23:22, Lev 23:22, Lev 25:5, Deu 24:19, Jos 3:15, Jud 15:1, Ruth 1:22, Ruth 2:21, Ruth 2:23, Ruth 2:23, 1 Sam 6:13, 1 Sam 8:12, 1 Sam 12:17, 2 Sam 21:9, 2 Sam 21:9, 2 Sam 21:10, 2 Sam 23:13, Job 5:5, Prov 6:8, Prov 10:5, Prov 20:4, Prov 25:13, Prov 26:1, Isa 9:3, Isa 16:9, Isa 17:11, Isa 18:4, Isa 18:5, Isa 23:3, Jer 5:17, Jer 5:24, Jer 8:20, Jer 50:16, Jer 51:33, Hos 6:11, Joel 1:11, Joel 3:13, Amos 4:7 harvestman Isa 17:5
7106 | qatsa` | corners Eze 46:22 scraped Lev 14:41
7107 | qatsaph | angered Psa 106:32 angry Lev 10:16, Eccl 5:6 displeased Zech 1:2, Zech 1:15, Zech 1:15 fret Isa 8:21 wrath Lev 10:6, Deu 9:7, Deu 9:8, Deu 9:22, Zech 8:14 wroth Gen 40:2, Gen 41:10, Exo 16:20, Num 16:22, Num 31:14, Deu 1:34, Deu 9:19, Jos 22:18, 1 Sam 29:4, 2 Ki 5:11, 2 Ki 13:19, Est 1:12, Est 2:21, Isa 47:6, Isa 54:9, Isa 57:16, Isa 57:17, Isa 57:17, Isa 64:5, Isa 64:9, Jer 37:15, Lam 5:22
7108 | qtsaph | furious Dan 2:12
7109 | qtsaph | wrath Ezr 7:23
7110 | qetseph | foam Hos 10:7 indignation Deu 29:28, 2 Ki 3:27, Isa 34:2 sore Zech 1:2, Zech 1:15 wrath Num 1:53, Num 16:46, Num 18:5, Jos 9:20, Jos 22:20, 1 Chr 27:24, 2 Chr 19:2, 2 Chr 19:10, 2 Chr 24:18, 2 Chr 29:8, 2 Chr 32:25, 2 Chr 32:26, Est 1:18, Psa 38:1, Psa 102:10, Eccl 5:17, Isa 54:8, Isa 60:10, Jer 10:10, Jer 21:5, Jer 32:37, Jer 50:13, Zech 7:12

Next Page - 7111 (qtsaphah) to 7120 (qor)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7111 (qtsaphah) to 7120 (qor)

Previous Page - 7101 (qatsiyn) to 7110 (qetseph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7111 | qtsaphah | barked Joel 1:7
7112 | qatsats | asunder Psa 129:4 cut Exo 39:3 off Deu 25:12, Jud 1:6, Jud 1:7, 2 Sam 4:12, 2 Ki 16:17, 2 Ki 18:16 pieces 2 Ki 24:13, 2 Chr 28:24 sunder Psa 46:9 utmost Jer 9:26, Jer 25:23, Jer 49:32
7113 | qtsats | off Dan 4:14
7114 | qatsar | all Isa 50:2 discouraged Num 21:4 down Deu 24:19 grieved Jud 10:16 harvestman Jer 9:22 lothed Zech 11:8 mower Psa 129:7 reap Lev 19:9, Lev 23:10, Lev 23:22, Lev 25:5, Lev 25:11, Ruth 2:9, 1 Sam 8:12, 2 Ki 19:29, Job 4:8, Job 24:6, Psa 126:5, Prov 22:8, Eccl 11:4, Isa 37:30, Jer 12:13, Hos 8:7, Hos 10:12, Micah 6:15 reaped Hos 10:13 reaper Amos 9:13 reapers Ruth 2:3, Ruth 2:4, Ruth 2:5, Ruth 2:6, Ruth 2:7, Ruth 2:14, 2 Ki 4:18 reapest Lev 23:22 reapeth Isa 17:5 reaping 1 Sam 6:13 short Num 11:23 shortened Psa 89:45, Psa 102:23, Prov 10:27, Isa 50:2, Isa 59:1 shorter Isa 28:20, Eze 42:5 straitened Micah 2:7 troubled Job 21:4 vexed Jud 16:16 The Following Have Multiple Hebrew Words Associated To A Single English Word reap Lev 19:9, Job 24:6
7115 | qotser | anguish Exo 6:9
7116 | qatser | few Job 14:1 hasty Prov 14:29 small 2 Ki 19:26, Isa 37:27 soon Prov 14:17
7117 | qtsath | end Dan 1:5, Dan 1:15, Dan 1:18 part Dan 1:2 some Neh 7:70
7118 | qtsath | end Dan 4:29, Dan 4:34 The Following Have Multiple Hebrew Words Associated To A Single English Word partly Dan 2:42
7119 | qar | cold Prov 25:25, Jer 18:14 The Following Have Multiple Hebrew Words Associated To A Single English Word excellent Prov 17:27
7120 | qor | cold Gen 8:22

Next Page - 7121 (qara') to 7130 (qereb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7121 (qara') to 7130 (qereb)

Previous Page - 7111 (qtsaphah) to 7120 (qor)
Strong's Number Strong's Name Hebrew Text and Scripture

7121

qara'

bewrayeth
Prov 27:16

bidden
1 Sam 9:13, 1 Sam 9:22

call
Gen 2:19, Gen 4:26, Gen 16:11, Gen 17:15, Gen 17:19, Gen 24:57, Gen 46:33, Exo 2:7, Exo 2:20, Exo 34:15, Num 16:12, Num 22:5, Num 22:20, Num 22:37, Deu 2:11, Deu 2:20, Deu 3:9, Deu 3:9, Deu 4:7, Deu 25:8, Deu 31:14, Deu 33:19, Jud 12:1, Jud 16:25, Jud 21:13, Ruth 1:20, Ruth 1:20, Ruth 1:21, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 12:17, 1 Sam 16:3, 1 Sam 22:11, 2 Sam 17:5, 2 Sam 22:4, 1 Ki 1:28, 1 Ki 1:32, 1 Ki 8:52, 1 Ki 18:24, 1 Ki 18:24, 1 Ki 18:25, 1 Ki 22:13, 2 Ki 4:12, 2 Ki 4:15, 2 Ki 4:36, 2 Ki 5:11, 2 Ki 10:19, 1 Chr 16:8, 2 Chr 18:12, Job 5:1, Job 13:22, Job 14:15, Job 27:10, Psa 4:1, Psa 4:3, Psa 14:4, Psa 18:3, Psa 20:9, Psa 49:11, Psa 50:4, Psa 50:15, Psa 55:16, Psa 80:18, Psa 86:5, Psa 86:7, Psa 91:15, Psa 99:6, Psa 102:2, Psa 105:1, Psa 116:2, Psa 116:13, Psa 116:17, Psa 145:18, Psa 145:18, Prov 1:28, Prov 7:4, Prov 8:4, Prov 9:15, Isa 7:14, Isa 8:3, Isa 12:4, Isa 22:12, Isa 22:20, Isa 34:12, Isa 41:25, Isa 44:5, Isa 44:7, Isa 45:3, Isa 48:2, Isa 48:13, Isa 55:5, Isa 55:6, Isa 58:5, Isa 58:9, Isa 58:13, Isa 60:14, Isa 60:18, Isa 62:12, Isa 65:15, Isa 65:24, Jer 1:15, Jer 3:17, Jer 3:19, Jer 6:30, Jer 7:27, Jer 9:17, Jer 10:25, Jer 25:29, Jer 29:12, Jer 33:3, Eze 36:29, Eze 38:21, Eze 39:11, Dan 2:2, Hos 1:4, Hos 1:6, Hos 1:9, Hos 2:16, Hos 2:16, Hos 7:11, Joel 1:14, Joel 2:15, Joel 2:32, Joel 2:32, Amos 5:16, Jonah 1:6, Zeph 3:9, Zech 3:10, Zech 13:9, Mal 1:4

called
Gen 1:5, Gen 1:5, Gen 1:8, Gen 1:10, Gen 1:10, Gen 2:19, Gen 2:23, Gen 3:9, Gen 3:20, Gen 4:17, Gen 4:25, Gen 4:26, Gen 5:2, Gen 5:3, Gen 5:29, Gen 11:9, Gen 12:8, Gen 12:18, Gen 13:4, Gen 16:13, Gen 16:14, Gen 16:15, Gen 17:5, Gen 19:5, Gen 19:22, Gen 19:37, Gen 19:38, Gen 20:8, Gen 20:9, Gen 21:3, Gen 21:12, Gen 21:17, Gen 21:31, Gen 21:33, Gen 22:11, Gen 22:14, Gen 22:15, Gen 24:58, Gen 25:25, Gen 25:26, Gen 25:30, Gen 26:9, Gen 26:18, Gen 26:18, Gen 26:20, Gen 26:21, Gen 26:22, Gen 26:25, Gen 26:33, Gen 27:1, Gen 27:42, Gen 28:1, Gen 28:19, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:6, Gen 30:8, Gen 30:11, Gen 30:13, Gen 30:18, Gen 30:20, Gen 30:21, Gen 30:24, Gen 31:4, Gen 31:47, Gen 31:47, Gen 31:48, Gen 31:54, Gen 32:2, Gen 32:30, Gen 33:17, Gen 33:20, Gen 35:7, Gen 35:8, Gen 35:10, Gen 35:10, Gen 35:15, Gen 35:18, Gen 35:18, Gen 38:3, Gen 38:4, Gen 38:5, Gen 38:29, Gen 38:30, Gen 39:14, Gen 41:8, Gen 41:14, Gen 41:45, Gen 41:51, Gen 41:52, Gen 47:29, Gen 48:6, Gen 49:1, Gen 50:11, Exo 1:18, Exo 2:8, Exo 2:10, Exo 2:22, Exo 3:4, Exo 7:11, Exo 8:8, Exo 8:25, Exo 9:27, Exo 10:16, Exo 10:24, Exo 12:21, Exo 12:31, Exo 15:23, Exo 16:31, Exo 17:7, Exo 17:15, Exo 19:3, Exo 19:7, Exo 19:20, Exo 24:16, Exo 31:2, Exo 33:7, Exo 34:31, Exo 35:30, Exo 36:2, Lev 1:1, Lev 9:1, Lev 10:4, Num 11:3, Num 11:34, Num 12:5, Num 13:16, Num 13:24, Num 21:3, Num 24:10, Num 25:2, Num 32:41, Num 32:42, Deu 3:13, Deu 3:14, Deu 5:1, Deu 15:2, Deu 25:10, Deu 28:10, Deu 29:2, Deu 31:7, Jos 4:4, Jos 5:9, Jos 6:6, Jos 7:26, Jos 9:22, Jos 10:24, Jos 19:47, Jos 22:1, Jos 22:34, Jos 23:2, Jos 24:1, Jos 24:9, Jud 1:17, Jud 1:26, Jud 2:5, Jud 4:6, Jud 6:24, Jud 6:32, Jud 9:54, Jud 10:4, Jud 13:24, Jud 14:15, Jud 15:17, Jud 15:18, Jud 15:19, Jud 16:18, Jud 16:19, Jud 16:25, Jud 16:28, Jud 18:12, Jud 18:29, Ruth 4:17, 1 Sam 1:20, 1 Sam 3:4, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 3:6, 1 Sam 3:8, 1 Sam 3:8, 1 Sam 3:10, 1 Sam 3:16, 1 Sam 6:2, 1 Sam 7:12, 1 Sam 9:9, 1 Sam 9:26, 1 Sam 12:18, 1 Sam 16:5, 1 Sam 16:8, 1 Sam 19:7, 1 Sam 23:28, 1 Sam 28:15, 1 Sam 29:6, 2 Sam 1:7, 2 Sam 1:15, 2 Sam 2:16, 2 Sam 2:26, 2 Sam 5:9, 2 Sam 5:20, 2 Sam 6:2, 2 Sam 6:8, 2 Sam 9:2, 2 Sam 9:9, 2 Sam 11:13, 2 Sam 12:24, 2 Sam 12:25, 2 Sam 12:28, 2 Sam 13:17, 2 Sam 14:33, 2 Sam 15:2, 2 Sam 15:11, 2 Sam 18:18, 2 Sam 18:18, 2 Sam 18:26, 2 Sam 18:28, 2 Sam 21:2, 2 Sam 22:7, 1 Ki 1:9, 1 Ki 1:10, 1 Ki 1:19, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 1:26, 1 Ki 2:36, 1 Ki 2:42, 1 Ki 7:21, 1 Ki 7:21, 1 Ki 8:43, 1 Ki 9:13, 1 Ki 12:3, 1 Ki 12:20, 1 Ki 16:24, 1 Ki 17:10, 1 Ki 17:11, 1 Ki 18:3, 1 Ki 18:26, 1 Ki 20:7, 1 Ki 22:9, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 4:12, 2 Ki 4:15, 2 Ki 4:22, 2 Ki 4:36, 2 Ki 4:36, 2 Ki 6:11, 2 Ki 7:10, 2 Ki 7:11, 2 Ki 8:1, 2 Ki 9:1, 2 Ki 12:7, 2 Ki 14:7, 2 Ki 18:4, 2 Ki 18:18, 1 Chr 4:9, 1 Chr 4:10, 1 Chr 6:65, 1 Chr 7:16, 1 Chr 7:23, 1 Chr 11:7, 1 Chr 13:6, 1 Chr 13:11, 1 Chr 14:11, 1 Chr 15:11, 1 Chr 21:26, 1 Chr 22:6, 2 Chr 3:17, 2 Chr 6:33, 2 Chr 7:14, 2 Chr 10:3, 2 Chr 18:8, 2 Chr 20:26, 2 Chr 24:6, Ezr 2:61, Neh 5:12, Neh 7:63, Est 2:14, Est 3:12, Est 4:5, Est 4:11, Est 4:11, Est 8:9, Est 9:26, Job 1:4, Job 9:16, Job 19:16, Job 42:14, Psa 17:6, Psa 18:6, Psa 31:17, Psa 50:1, Psa 53:4, Psa 79:6, Psa 88:9, Psa 99:6, Psa 105:16, Psa 116:4, Psa 118:5, Prov 1:24, Prov 16:21, Prov 24:8, S of Solomon 5:6, Isa 1:26, Isa 4:1, Isa 9:6, Isa 13:3, Isa 32:5, Isa 35:8, Isa 41:2, Isa 41:9, Isa 42:6, Isa 43:1, Isa 43:7, Isa 43:22, Isa 45:4, Isa 47:1, Isa 47:5, Isa 48:1, Isa 48:8, Isa 48:12, Isa 48:15, Isa 49:1, Isa 50:2, Isa 51:2, Isa 54:5, Isa 54:6, Isa 56:7, Isa 58:12, Isa 61:3, Isa 62:2, Isa 62:4, Isa 62:12, Isa 63:19, Isa 65:1, Isa 65:12, Isa 66:4, Jer 7:10, Jer 7:11, Jer 7:13, Jer 7:14, Jer 7:30, Jer 11:16, Jer 12:6, Jer 14:9, Jer 15:16, Jer 19:6, Jer 20:3, Jer 23:6, Jer 25:29, Jer 30:17, Jer 32:34, Jer 33:16, Jer 34:15, Jer 35:17, Jer 36:4, Jer 42:8, Lam 1:15, Lam 1:19, Lam 1:21, Lam 2:22, Lam 3:55, Lam 3:57, Eze 9:3, Eze 20:29, Dan 8:16, Dan 9:18, Dan 9:19, Dan 10:1, Hos 11:1, Hos 11:2, Hos 11:7, Amos 7:4, Amos 9:12, Hag 1:11, Zech 8:3, Zech 11:7, Zech 11:7

calledst
Jud 8:1, 1 Sam 3:5, Psa 81:7

calleth
1 Ki 8:43, 2 Chr 6:33, Job 12:4, Psa 42:7, Psa 147:4, Prov 18:6, Isa 21:11, Isa 40:26, Isa 59:4, Isa 64:7, Hos 7:7, Amos 5:8, Amos 9:6

calling
Isa 1:13, Isa 41:4, Isa 46:11

cried
Gen 39:14, Gen 39:15, Gen 39:18, Gen 41:43, Gen 45:1, Jud 7:20, Jud 9:7, Jud 18:23, 1 Sam 17:8, 1 Sam 20:37, 1 Sam 20:38, 1 Sam 24:8, 1 Sam 26:14, 2 Sam 18:25, 2 Sam 20:16, 2 Sam 22:7, 1 Ki 13:2, 1 Ki 13:4, 1 Ki 13:21, 1 Ki 13:32, 1 Ki 17:20, 1 Ki 17:21, 1 Ki 18:28, 2 Ki 11:14, 2 Ki 18:28, 2 Ki 20:11, 2 Chr 14:11, 2 Chr 32:18, Psa 3:4, Psa 30:8, Psa 34:6, Psa 66:17, Psa 119:145, Psa 119:146, Psa 120:1, Psa 130:1, Psa 138:3, Isa 6:3, Isa 6:4, Isa 21:8, Isa 30:7, Isa 36:13, Jer 4:20, Jer 20:8, Lam 4:15, Eze 9:1, Eze 10:13, Jonah 1:14, Jonah 2:2, Jonah 3:4, Zech 1:4, Zech 7:7, Zech 7:13, Zech 7:13

criest
1 Sam 26:14, Prov 2:3

crieth
Prov 1:21, Prov 9:3, Isa 40:3, Micah 6:9

cry
Lev 13:45, Deu 15:9, Deu 24:15, 1 Ki 18:27, Psa 22:2, Psa 27:7, Psa 28:1, Psa 56:9, Psa 57:2, Psa 61:2, Psa 86:3, Psa 89:26, Psa 141:1, Psa 141:1, Psa 147:9, Prov 8:1, Prov 21:13, Isa 8:4, Isa 34:14, Isa 40:2, Isa 40:6, Isa 40:6, Isa 58:1, Jer 2:2, Jer 3:4, Jer 4:5, Jer 11:14, Jer 31:6, Jer 46:17, Jer 49:29, Eze 8:18, Joel 1:19, Jonah 1:2, Jonah 3:8, Micah 3:5, Zech 1:14, Zech 1:17

crying
Psa 69:3

famous
Ruth 4:11, Ruth 4:14

forth
Isa 31:4

gave
Gen 2:20, Num 32:38, Ruth 4:17

guests
1 Ki 1:41, 1 Ki 1:49, Prov 9:18, Zeph 1:7

invited
1 Sam 9:24, 2 Sam 13:23, Est 5:12

mentioned
Jos 21:9

named
Gen 27:36, Gen 48:16, 1 Sam 4:21, 1 Chr 23:14, Eccl 6:10, Isa 61:6, Jer 44:26

preach
Neh 6:7, Jonah 3:2

proclaim
Exo 33:19, Lev 23:2, Lev 23:4, Lev 23:21, Lev 23:37, Lev 25:10, Deu 20:10, Jud 7:3, 1 Ki 21:9, Est 6:9, Prov 20:6, Isa 61:1, Isa 61:2, Jer 3:12, Jer 7:2, Jer 11:6, Jer 19:2, Jer 34:8, Jer 34:17, Joel 3:9, Amos 4:5

proclaimed
Exo 34:5, Exo 34:6, 1 Ki 21:12, 2 Ki 10:20, 2 Ki 23:16, 2 Ki 23:16, 2 Ki 23:17, 2 Chr 20:3, Ezr 8:21, Est 6:11, Jer 36:9, Jonah 3:5

proclaimeth
Prov 12:23

proclaiming
Jer 34:15, Jer 34:17

proclamation
Exo 32:5

pronounced
Jer 36:18

publish
Deu 32:3

read
Exo 24:7, Deu 17:19, Deu 31:11, Jos 8:34, Jos 8:35, 2 Ki 5:7, 2 Ki 19:14, 2 Ki 22:8, 2 Ki 22:10, 2 Ki 22:16, 2 Ki 23:2, 2 Chr 34:18, 2 Chr 34:24, 2 Chr 34:30, Neh 8:3, Neh 8:8, Neh 8:18, Neh 9:3, Neh 13:1, Est 6:1, Isa 29:11, Isa 29:12, Isa 34:16, Isa 37:14, Jer 29:29, Jer 36:6, Jer 36:6, Jer 36:10, Jer 36:13, Jer 36:14, Jer 36:15, Jer 36:15, Jer 36:21, Jer 36:23, Jer 51:61

readeth
Hab 2:2

reading
Jer 36:8, Jer 51:63

renowned
Num 1:16, Isa 14:20, Eze 23:23

said
Job 17:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

famous
Num 26:9

7122

qara'

befall
Gen 42:4, Gen 42:38, Gen 49:1, Deu 31:29

befallen
Lev 10:19

came
Job 4:14

chance
Deu 22:6, 2 Sam 1:6

come
Isa 51:19, Jer 13:22, Jer 32:23

happened
2 Sam 20:1, Jer 44:23

met
Exo 5:3, 2 Sam 18:9

out
Exo 1:10

7123

qra'

called
Dan 5:12

cried
Dan 3:4, Dan 4:14, Dan 5:7

read
Ezr 4:18, Ezr 4:23, Dan 5:7, Dan 5:8, Dan 5:15, Dan 5:16, Dan 5:17

7124

qore'

partridge
1 Sam 26:20, Jer 17:11

7125

qir'ah

against
Gen 15:10, Exo 14:27, Num 20:18, Num 20:20, Num 21:23, Num 21:33, Num 22:34, Deu 1:44, Deu 2:32, Deu 3:1, Deu 29:7, Jos 8:5, Jos 8:14, Jos 8:22, Jos 11:20, Jud 7:24, Jud 14:5, Jud 15:14, Jud 20:25, Jud 20:31, 1 Sam 4:1, 1 Sam 4:2, 1 Sam 9:14, 1 Sam 17:2, 1 Sam 17:21, 1 Sam 17:55, 1 Sam 23:28, 1 Sam 25:20, 2 Sam 10:9, 2 Sam 10:10, 2 Sam 10:17, 2 Sam 18:6, 1 Ki 20:27, 2 Ki 9:21, 2 Ki 23:29, 1 Chr 19:10, 1 Chr 19:11, 1 Chr 19:17, 2 Chr 35:20, Psa 35:3

come
Exo 7:15

coming
1 Sam 16:4

help
Psa 59:4

him
Isa 21:14

meet
Gen 14:17, Gen 18:2, Gen 19:1, Gen 24:17, Gen 24:65, Gen 29:13, Gen 30:16, Gen 32:6, Gen 33:4, Gen 46:29, Exo 4:14, Exo 4:27, Exo 18:7, Exo 19:17, Num 22:36, Num 23:3, Num 31:13, Jos 9:11, Jud 4:18, Jud 4:22, Jud 6:35, Jud 11:31, Jud 11:34, Jud 19:3, 1 Sam 13:10, 1 Sam 15:12, 1 Sam 17:48, 1 Sam 17:48, 1 Sam 18:6, 1 Sam 25:32, 1 Sam 25:34, 1 Sam 30:21, 1 Sam 30:21, 2 Sam 6:20, 2 Sam 10:5, 2 Sam 15:32, 2 Sam 19:15, 2 Sam 19:16, 2 Sam 19:20, 2 Sam 19:24, 2 Sam 19:25, 1 Ki 2:8, 1 Ki 2:19, 1 Ki 18:16, 1 Ki 18:16, 1 Ki 21:18, 2 Ki 1:3, 2 Ki 1:6, 2 Ki 1:7, 2 Ki 2:15, 2 Ki 4:26, 2 Ki 4:31, 2 Ki 5:21, 2 Ki 5:26, 2 Ki 8:8, 2 Ki 8:9, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 10:15, 2 Ki 16:10, 1 Chr 19:5, Job 39:21, Prov 7:15, Isa 7:3, Isa 14:9, Jer 41:6, Jer 51:31, Jer 51:31, Amos 4:12, Zech 2:3

meeting
1 Sam 21:1

met
1 Sam 10:10, 2 Sam 16:1, 1 Ki 18:7, Prov 7:10

seek
Num 24:1

way
Exo 5:20

7126

qarab

approach
Lev 18:6, Lev 18:14, Lev 18:19, Lev 20:16, Lev 21:17, Lev 21:18, Deu 31:14, Jos 8:5, Psa 65:4, Eze 42:14

approached
2 Ki 16:12

bring
Exo 29:3, Exo 29:4, Exo 29:8, Exo 40:12, Exo 40:14, Lev 1:2, Lev 1:2, Lev 1:5, Lev 1:10, Lev 1:13, Lev 1:14, Lev 1:15, Lev 2:4, Lev 2:11, Lev 4:3, Lev 16:9, Lev 16:11, Lev 16:20, Lev 27:9, Num 5:9, Num 6:16, Num 8:9, Num 8:10, Num 15:4, Num 15:9, Num 15:10, Num 15:27, Num 16:17, Num 18:2, Num 18:15, Num 28:26, Deu 1:17

brought
Exo 22:8, Exo 29:10, Lev 8:6, Lev 8:13, Lev 8:18, Lev 8:22, Lev 8:24, Lev 9:9, Lev 9:15, Lev 9:16, Lev 9:17, Num 7:3, Num 9:13, Num 15:33, Num 25:6, Num 27:5, Num 31:50, Jos 7:14, Jos 7:16, Jos 7:17, Jos 7:17, Jos 7:18, Jos 8:23, Jud 3:17, 2 Ki 16:14

came
Num 9:6, Num 27:1, Deu 22:14, 1 Ki 2:7, Psa 27:2, Jonah 1:6

camest
Deu 2:37

come
Exo 36:2, Jos 7:14, Jos 7:14, Jos 7:14

forth
Jud 5:25

Go
Lev 9:7

goeth
Lev 22:3

hand
Gen 27:41, Deu 15:9, Eze 12:23, Eze 36:8

join
Eze 37:17

joined
1 Ki 20:29

lay
Isa 5:8

near
Gen 12:11, Gen 20:4, Gen 37:18, Exo 12:48, Exo 14:20, Exo 16:9, Exo 40:32, Lev 9:5, Lev 10:4, Lev 10:5, Num 3:6, Num 5:16, Num 16:5, Num 16:5, Num 16:9, Num 16:10, Num 16:40, Num 31:48, Num 36:1, Deu 1:22, Deu 4:11, Deu 5:23, Deu 5:27, Deu 25:11, Jos 3:4, Jos 10:24, Jos 10:24, Jos 17:4, Jud 19:13, Jud 20:24, 1 Sam 10:20, 1 Sam 10:21, 1 Sam 14:36, 2 Sam 20:16, 2 Sam 20:17, Est 5:2, Job 31:37, Job 33:22, Psa 32:9, Psa 119:169, Isa 26:17, Isa 34:1, Isa 41:1, Isa 41:5, Isa 46:13, Isa 48:16, Isa 54:14, Isa 57:3, Jer 30:21, Lam 3:57, Lam 4:18, Eze 9:1, Eze 18:6, Eze 22:4, Eze 44:15, Eze 44:16, Zeph 3:2, Mal 3:5

nigh
Gen 47:29, Exo 3:5, Exo 14:10, Exo 32:19, Num 18:3, Num 18:4, Num 18:22, Deu 2:19, Deu 20:2, Deu 20:10, 1 Sam 17:48, 2 Sam 15:5, 1 Ki 2:1, Psa 69:18, Psa 91:10, Psa 119:150, Prov 5:8, Isa 5:19

offer
Lev 1:3, Lev 1:3, Lev 2:1, Lev 2:12, Lev 2:13, Lev 2:14, Lev 2:14, Lev 3:1, Lev 3:1, Lev 3:3, Lev 3:6, Lev 3:7, Lev 3:7, Lev 3:9, Lev 3:12, Lev 3:14, Lev 4:14, Lev 5:8, Lev 6:14, Lev 6:20, Lev 6:21, Lev 7:3, Lev 7:11, Lev 7:12, Lev 7:12, Lev 7:13, Lev 7:14, Lev 7:25, Lev 7:38, Lev 9:2, Lev 12:7, Lev 14:12, Lev 16:6, Lev 17:4, Lev 21:6, Lev 21:17, Lev 21:21, Lev 21:21, Lev 22:18, Lev 22:18, Lev 22:20, Lev 22:22, Lev 22:24, Lev 22:25, Lev 23:8, Lev 23:16, Lev 23:18, Lev 23:25, Lev 23:27, Lev 23:36, Lev 23:36, Lev 23:37, Lev 27:11, Num 5:25, Num 6:14, Num 7:11, Num 7:18, Num 9:7, Num 15:7, Num 28:2, Num 28:3, Num 28:11, Num 28:19, Num 28:27, Num 29:8, Num 29:13, Num 29:36, Jud 3:18, 2 Chr 35:12, Psa 72:10, Eze 43:22, Eze 43:23, Eze 43:24, Eze 44:7, Eze 44:15, Eze 44:27, Eze 46:4, Hag 2:14, Mal 1:8

offered
Lev 7:8, Lev 10:1, Lev 10:19, Lev 16:1, Num 3:4, Num 7:2, Num 7:10, Num 7:10, Num 7:12, Num 7:19, Num 16:35, Num 16:38, Num 16:39, Num 26:61, 1 Chr 16:1, Ezr 8:35

offereth
Lev 7:8, Lev 7:9, Lev 7:16, Lev 7:18, Lev 7:29, Lev 7:33, Lev 21:8, Lev 22:21, Num 15:4

offering
Num 15:13

presented
Lev 2:8, Lev 7:35

Produce
Isa 41:21

ready
Hos 7:6

Stand
Isa 65:5

take
Exo 28:1

together
Eze 37:7

went
Lev 9:8, Isa 8:3

7127

qreb

came
Dan 6:20

near
Dan 3:8, Dan 3:26, Dan 6:12, Dan 7:13, Dan 7:16

offer
Ezr 7:17

offered
Ezr 6:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

offer
Ezr 6:10

7128

qrab

battle
2 Sam 17:11, Job 38:23, Psa 55:18, Psa 78:9, Zech 14:3

war
Psa 55:21, Psa 68:30, Psa 144:1, Eccl 9:18

7129

qrab

war
Dan 7:21

7130

qereb

among
Gen 24:3, Exo 17:7, Exo 31:14, Exo 34:9, Exo 34:10, Lev 17:4, Lev 17:10, Lev 18:29, Lev 20:3, Lev 20:5, Lev 20:6, Lev 20:18, Lev 23:30, Num 5:27, Num 11:4, Num 11:20, Num 11:21, Num 14:11, Num 14:13, Num 14:14, Num 14:42, Num 15:30, Deu 1:42, Deu 2:14, Deu 2:15, Deu 2:16, Deu 4:3, Deu 6:15, Deu 7:21, Deu 13:1, Deu 13:11, Deu 13:13, Deu 13:14, Deu 16:11, Deu 17:2, Deu 17:7, Deu 17:15, Deu 18:2, Deu 18:18, Deu 19:19, Deu 19:20, Deu 21:9, Deu 21:21, Deu 22:21, Deu 22:24, Deu 23:16, Deu 24:7, Deu 26:11, Deu 31:16, Deu 31:17, Jos 3:5, Jos 3:10, Jos 4:6, Jos 7:12, Jos 7:13, Jos 8:35, Jos 9:7, Jos 9:16, Jos 9:22, Jos 10:1, Jos 13:13, Jos 16:10, Jos 18:7, Jos 24:5, Jos 24:23, Jud 1:29, Jud 1:30, Jud 1:32, Jud 1:33, Jud 3:5, Jud 10:16, 1 Sam 4:3, Psa 55:15, Psa 82:1, Prov 15:31, Micah 3:11

before
Exo 10:1

bowels
Psa 109:18

charge
Deu 21:8

heart
Jer 9:8

him
1 Ki 17:21, 1 Ki 17:22

in
Gen 45:6, Exo 23:21, Deu 4:5, Deu 19:10, Deu 29:11, Jos 6:25, 1 Ki 3:28, Isa 7:22

inward
Psa 5:9, Psa 49:11, Psa 64:6

inwardly
Psa 62:4

inwards
Exo 29:13, Exo 29:17, Exo 29:22, Lev 1:9, Lev 1:13, Lev 3:3, Lev 3:3, Lev 3:9, Lev 3:9, Lev 3:14, Lev 3:14, Lev 4:8, Lev 4:8, Lev 4:11, Lev 7:3, Lev 8:16, Lev 8:21, Lev 8:25, Lev 9:14

midst
Gen 48:16, Exo 3:20, Exo 8:22, Exo 23:25, Exo 33:3, Exo 33:5, Exo 34:12, Deu 4:34, Deu 11:6, Deu 13:5, Deu 17:20, Deu 18:15, Deu 23:14, Jos 7:13, Jud 18:20, 1 Sam 16:13, 1 Ki 20:39, Psa 46:5, Psa 48:9, Psa 55:10, Psa 55:11, Psa 74:4, Psa 74:12, Psa 78:28, Psa 110:2, Psa 138:7, Prov 14:33, Isa 4:4, Isa 5:8, Isa 5:25, Isa 6:12, Isa 10:23, Isa 12:6, Isa 19:1, Isa 19:3, Isa 19:14, Isa 19:24, Isa 24:13, Isa 25:11, Isa 29:23, Jer 6:1, Jer 6:6, Jer 14:9, Jer 29:8, Jer 30:21, Jer 46:21, Lam 1:15, Lam 3:45, Lam 4:13, Eze 22:27, Hos 5:4, Hos 11:9, Joel 2:27, Amos 2:3, Amos 3:9, Amos 7:8, Amos 7:10, Micah 5:7, Micah 5:8, Micah 5:10, Micah 5:13, Micah 5:14, Micah 6:14, Nahum 3:13, Hab 2:19, Hab 3:2, Hab 3:2, Zeph 3:5, Zeph 3:11, Zeph 3:12, Zeph 3:15, Zeph 3:17, Zech 14:1

of
Deu 15:11, Psa 74:11

out
Num 14:44

parts
Isa 16:11, Jer 31:33

purtenance
Exo 12:9

therein
Gen 18:24, Jud 18:7

through
Deu 29:16, Jos 1:11, Jos 3:2, Jos 24:17, Amos 5:17

within
Gen 18:12, Gen 25:22, Deu 28:43, 1 Sam 25:37, Job 20:14, Psa 36:1, Psa 39:3, Psa 51:10, Psa 55:4, Psa 94:19, Psa 101:2, Psa 101:7, Psa 103:1, Psa 109:22, Psa 147:13, Prov 26:24, Isa 26:9, Isa 63:11, Jer 4:14, Jer 23:9, Lam 1:20, Eze 11:19, Eze 36:26, Eze 36:27, Zeph 3:3, Zech 12:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

eaten
Gen 41:21, Gen 41:21

Next Page - 7131 (qareb) to 7140 (qerach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7131 (qareb) to 7140 (qerach)

Previous Page - 7121 (qara') to 7130 (qereb)
Strong's Number Strong's Name Hebrew Text and Scripture

7131

qareb

approach
Deu 20:3

came
1 Ki 4:27

near
Num 17:13, 1 Sam 17:41, 2 Sam 18:25, Eze 40:46, Eze 45:4

nigh
Num 1:51, Num 3:10, Num 3:38, Num 18:7

7132

qrabah

approaching
Isa 58:2

near
Psa 73:28

7133

qorban

oblation
Lev 2:4, Lev 2:5, Lev 2:7, Lev 2:12, Lev 2:13, Lev 3:1, Lev 7:14, Lev 7:29, Lev 22:18, Num 18:9, Num 31:50

oblations
Lev 7:38

offered
Lev 7:15

offering
Lev 1:2, Lev 1:2, Lev 1:3, Lev 1:10, Lev 1:14, Lev 1:14, Lev 2:1, Lev 2:1, Lev 3:2, Lev 3:6, Lev 3:7, Lev 3:8, Lev 3:12, Lev 3:14, Lev 4:23, Lev 4:28, Lev 4:32, Lev 5:11, Lev 6:20, Lev 7:13, Lev 7:16, Lev 9:7, Lev 9:15, Lev 17:4, Lev 22:27, Lev 23:14, Lev 27:9, Num 5:15, Num 6:14, Num 6:21, Num 7:3, Num 7:10, Num 7:11, Num 7:12, Num 7:13, Num 7:17, Num 7:19, Num 7:23, Num 7:25, Num 7:29, Num 7:31, Num 7:35, Num 7:37, Num 7:41, Num 7:43, Num 7:47, Num 7:49, Num 7:53, Num 7:55, Num 7:59, Num 7:61, Num 7:65, Num 7:67, Num 7:71, Num 7:73, Num 7:77, Num 7:79, Num 7:83, Num 9:7, Num 9:13, Num 15:4, Num 15:25, Num 28:2, Neh 10:34, Neh 13:31, Eze 20:28, Eze 40:43

offerings
Lev 2:13

sacrifice
Lev 27:11

7134

qardom

axe
Jud 9:48, 1 Sam 13:20

axes
1 Sam 13:21, Psa 74:5, Jer 46:22

7135

qarah

cold
Job 24:7, Job 37:9, Psa 147:17, Prov 25:20, Nahum 3:17

7136

qarah

appoint
Num 35:11

beams
Neh 2:8, Neh 3:3, Neh 3:6, Psa 104:3

befall
Gen 44:29, Dan 10:14

befallen
Est 6:13

befell
Gen 42:29

brought
Gen 27:20

come
Num 23:3

floor
2 Chr 34:11

happen
1 Sam 28:10, Isa 41:22

happened
2 Sam 1:6, Est 4:7

happeneth
Eccl 2:14, Eccl 2:15, Eccl 9:11

light
Ruth 2:3

meet
Num 23:15

met
Exo 3:18, Num 23:4, Num 23:16, Deu 25:18

pass
Num 11:23

speed
Gen 24:12

7137

qareh

chanceth
Deu 23:10

7138

qarowb

allied
Neh 13:4

approach
Eze 42:13, Eze 43:19

hand
Deu 32:35, Isa 13:6, Jer 23:23, Joel 1:15, Joel 2:1, Zeph 1:7

kin
Lev 25:25, Ruth 2:20, 2 Sam 19:42

kinsfolk
Job 19:14

kinsmen
Psa 38:11

near
Gen 19:20, Gen 45:10, Exo 13:17, Lev 21:2, 1 Ki 8:46, 1 Ki 21:2, 2 Chr 6:36, Psa 22:11, Psa 75:1, Psa 119:151, Psa 148:14, Prov 10:14, Prov 27:10, Isa 13:22, Isa 33:13, Isa 50:8, Isa 51:5, Isa 55:6, Isa 56:1, Isa 57:19, Jer 12:2, Jer 25:26, Jer 48:16, Jer 48:24, Eze 6:12, Eze 7:7, Eze 11:3, Eze 22:5, Eze 30:3, Eze 30:3, Dan 9:7, Joel 3:14, Obad 1:15, Zeph 1:14, Zeph 1:14

nearer
Ruth 3:12

neighbour
Exo 32:27, Psa 15:3

neighbours
Jos 9:16, Eze 23:5, Eze 23:12

newly
Deu 32:17

next
Exo 12:4, Num 27:11, Deu 21:3, Deu 21:6, Est 1:14

nigh
Lev 10:3, Lev 21:3, Num 24:17, Deu 4:7, Deu 13:7, Deu 22:2, Deu 30:14, 1 Ki 8:59, 1 Chr 12:40, Est 9:20, Psa 34:18, Psa 85:9, Psa 145:18

ready
Eccl 5:1

short
Job 17:12, Job 20:5

shortly
Eze 7:8

7139

qarach

bald
Jer 16:6, Eze 27:31, Eze 29:18, Micah 1:16

make
Lev 21:5

7140

qerach

crystal
Eze 1:22

frost
Gen 31:40, Job 37:10, Jer 36:30

ice
Job 6:16, Job 38:29, Psa 147:17

Next Page - 7141 (Qorach) to 7150 (qriy'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7141 (Qorach) to 7150 (qriy'ah)

Previous Page - 7131 (qareb) to 7140 (qerach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7141 | Qorach | Korah Gen 36:5, Gen 36:14, Gen 36:16, Gen 36:18, Exo 6:21, Exo 6:24, Num 16:1, Num 16:5, Num 16:6, Num 16:8, Num 16:16, Num 16:19, Num 16:24, Num 16:27, Num 16:32, Num 16:40, Num 16:49, Num 26:9, Num 26:10, Num 26:11, Num 27:3, 1 Chr 1:35, 1 Chr 2:43, 1 Chr 6:22, 1 Chr 6:37, 1 Chr 9:19, Psa 44:1, Psa 45:1, Psa 46:1, Psa 88:1, Psa 42:1, Psa 47:1, Psa 48:1, Psa 49:1, Psa 84:1, Psa 85:1, Psa 87:1
7142 | qereach | bald Lev 13:40 head 2 Ki 2:23, 2 Ki 2:23
7143 | Qareach | Careah 2 Ki 25:23 Kareah Jer 40:8, Jer 40:13, Jer 40:15, Jer 40:16, Jer 41:11, Jer 41:13, Jer 41:14, Jer 41:16, Jer 42:1, Jer 42:8, Jer 43:2, Jer 43:4, Jer 43:5
7144 | qorchah | bald Jer 48:37 baldness Lev 21:5, Deu 14:1, Isa 3:24, Isa 15:2, Isa 22:12, Jer 47:5, Eze 7:18, Amos 8:10, Micah 1:16 utterly Eze 27:31
7145 | Qorchiy | Korahite 1 Chr 9:31 Korahites 1 Chr 9:19 Korathites Num 26:58 Kore 1 Chr 26:19 Korhites Exo 6:24, 1 Chr 12:6, 1 Chr 26:1, 2 Chr 20:19
7146 | qarachath | head Lev 13:42, Lev 13:42, Lev 13:43 within Lev 13:55
7147 | qriy | contrary Lev 26:21, Lev 26:23, Lev 26:24, Lev 26:27, Lev 26:28, Lev 26:40, Lev 26:41
7148 | qariy' | famous Num 16:2, Num 26:9 The Following Have Multiple Hebrew Words Associated To A Single English Word renowned Num 1:16
7149 | qirya' | cities Ezr 4:10 city Ezr 4:12, Ezr 4:13, Ezr 4:15, Ezr 4:15, Ezr 4:15, Ezr 4:16, Ezr 4:19, Ezr 4:21
7150 | qriy'ah | preaching Jonah 3:2

Next Page - 7151 (qiryah) to 7160 (qaran)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7151 (qiryah) to 7160 (qaran)

Previous Page - 7141 (Qorach) to 7150 (qriy'ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7151 | qiryah | Arba Jos 15:13, Jos 21:11 city Num 21:28, Deu 2:36, Deu 3:4, 1 Ki 1:41, 1 Ki 1:45, Job 39:7, Psa 48:2, Prov 10:15, Prov 11:10, Prov 18:11, Prov 18:19, Prov 29:8, Isa 1:21, Isa 1:26, Isa 22:2, Isa 24:10, Isa 25:2, Isa 25:3, Isa 26:5, Isa 29:1, Isa 32:13, Isa 33:20, Jer 49:25, Lam 2:11, Hos 6:8, Micah 4:10, Hab 2:8, Hab 2:12, Hab 2:17 Kirjathhuzoth Num 22:39
7152 | Qriyowth | Kerioth Jos 15:25, Jer 48:24, Jer 48:41, Amos 2:2
7153 | Qiryath `Arba` | Arbah Gen 35:27 Kirjatharba Gen 23:2, Jos 14:15, Jos 15:54, Jos 20:7, Jud 1:10, Neh 11:25 The Following Have Multiple Hebrew Words Associated To A Single English Word Jos 15:13, Jos 21:11
7154 | Qiryath Ba`al | Kirjathbaal Jos 15:60, Jos 18:14
7155 | Qiryath Chutsowth | The Following Have Multiple Hebrew Words Associated To A Single English Word , Num 22:39
7156 | Qiryathayim | Kiriathaim Jer 48:1, Jer 48:23, Eze 25:9 Kirjathaim Num 32:37, Jos 13:19, 1 Chr 6:76
7157 | Qiryath Y`ariym | Kirjath Jos 18:28 Kirjatharim Ezr 2:25 Kirjathjearim Jos 9:17, Jos 15:9, Jos 15:60, Jos 18:14, Jos 18:15, Jud 18:12, Jud 18:12, 1 Sam 6:21, 1 Sam 7:1, 1 Sam 7:2, 1 Chr 2:50, 1 Chr 2:52, 1 Chr 2:53, 1 Chr 13:5, 1 Chr 13:6, 2 Chr 1:4, Neh 7:29, Jer 26:20
7158 | Qiryath Cannah | Kirjathsannah Jos 15:49 Kirjathsepher Jos 15:15, Jos 15:16, Jud 1:11, Jud 1:12
7159 | qaram | cover Eze 37:6 covered Eze 37:8
7160 | qaran | horns Psa 69:31 shone Exo 34:29, Exo 34:30, Exo 34:35

Next Page - 7161 (qeren) to 7170 (qrats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7161 (qeren) to 7170 (qrats)

Previous Page - 7151 (qiryah) to 7160 (qaran)
Strong's Number Strong's Name Hebrew Text and Scripture

7161

qeren

hill
Isa 5:1

horn
Jos 6:5, 1 Sam 2:1, 1 Sam 2:10, 1 Sam 16:1, 1 Sam 16:13, 2 Sam 22:3, 1 Ki 1:39, 1 Chr 25:5, Job 16:15, Psa 18:2, Psa 75:4, Psa 75:5, Psa 89:17, Psa 89:24, Psa 92:10, Psa 112:9, Psa 132:17, Psa 148:14, Jer 48:25, Lam 2:3, Lam 2:17, Eze 29:21, Dan 8:5, Dan 8:8, Dan 8:9, Dan 8:21, Micah 4:13, Zech 1:21

horns
Gen 22:13, Exo 27:2, Exo 27:2, Exo 29:12, Exo 30:2, Exo 30:3, Exo 30:10, Exo 37:25, Exo 37:26, Exo 38:2, Exo 38:2, Lev 4:7, Lev 4:18, Lev 4:25, Lev 4:30, Lev 4:34, Lev 8:15, Lev 9:9, Lev 16:18, Deu 33:17, Deu 33:17, 1 Ki 1:50, 1 Ki 1:51, 1 Ki 2:28, 1 Ki 22:11, 2 Chr 18:10, Psa 22:21, Psa 75:10, Psa 75:10, Psa 118:27, Jer 17:1, Eze 27:15, Eze 34:21, Eze 43:15, Eze 43:20, Dan 8:3, Dan 8:3, Dan 8:6, Dan 8:7, Dan 8:20, Amos 3:14, Amos 6:13, Hab 3:4, Zech 1:18, Zech 1:19, Zech 1:21, Zech 1:21

7162

qeren

cornet
Dan 3:5, Dan 3:7, Dan 3:10, Dan 3:15

horn
Dan 7:8, Dan 7:8, Dan 7:11, Dan 7:20, Dan 7:21

horns
Dan 7:7, Dan 7:8, Dan 7:8, Dan 7:20, Dan 7:24

7163

qeren hap-puwk

Kerenhappuch
Job 42:14

7164

qarac

stoop
Isa 46:2

stoopeth
Isa 46:1

7165

qerec

taches
Exo 26:6, Exo 26:6, Exo 26:11, Exo 26:11, Exo 26:33, Exo 35:11, Exo 36:13, Exo 36:13, Exo 36:18, Exo 39:33

7166

qarcol

feet
2 Sam 22:37, Psa 18:36

7167

qara`

cut
Jer 36:23

out
Jer 22:14

rend
Exo 39:23, Lev 13:56, 2 Sam 3:31, 1 Ki 11:11, 1 Ki 11:12, 1 Ki 11:13, 1 Ki 11:31, 2 Chr 34:27, Eccl 3:7, Isa 64:1, Hos 13:8, Joel 2:13

rent
Gen 37:29, Gen 37:34, Gen 44:13, Exo 28:32, Num 14:6, Jos 7:6, Jud 11:35, 1 Sam 4:12, 1 Sam 15:27, 1 Sam 15:28, 1 Sam 28:17, 2 Sam 1:2, 2 Sam 1:11, 2 Sam 13:19, 2 Sam 13:31, 2 Sam 15:32, 1 Ki 11:30, 1 Ki 13:3, 1 Ki 13:5, 1 Ki 14:8, 1 Ki 21:27, 2 Ki 2:12, 2 Ki 5:7, 2 Ki 5:8, 2 Ki 5:8, 2 Ki 6:30, 2 Ki 11:14, 2 Ki 17:21, 2 Ki 18:37, 2 Ki 19:1, 2 Ki 22:11, 2 Ki 22:19, 2 Chr 23:13, 2 Chr 34:19, Ezr 9:3, Ezr 9:5, Est 4:1, Job 1:20, Job 2:12, Isa 36:22, Isa 37:1, Jer 36:24, Jer 41:5

rentest
Jer 4:30

surely
1 Ki 11:11

tare
2 Sam 13:31

tear
Psa 35:15, Eze 13:20, Eze 13:21

7168

qera`

pieces
1 Ki 11:30, 1 Ki 11:31, 2 Ki 2:12

rags
Prov 23:21

7169

qarats

formed
Job 33:6

moving
Prov 16:30

wink
Psa 35:19

winketh
Prov 6:13, Prov 10:10

7170

qrats

accused
Dan 3:8

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Dan 6:24

Next Page - 7171 (qerets) to 7180 (qishshu')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7171 (qerets) to 7180 (qishshu')

Previous Page - 7161 (qeren) to 7170 (qrats)
Strong's Number Strong's Name Hebrew Text and Scripture

7171

qerets

destruction
Jer 46:20

7172

qarqa`

bottom
Amos 9:3

floor
Num 5:17, 1 Ki 6:15, 1 Ki 6:15, 1 Ki 6:16, 1 Ki 6:30, 1 Ki 7:7

other
1 Ki 7:7

7173

Qarqa`

Karkaa
Jos 15:3

7174

Qarqor

Karkor
Jud 8:10

7175

qeresh

benches
Eze 27:6

board
Exo 26:16, Exo 26:16, Exo 26:17, Exo 26:19, Exo 26:19, Exo 26:21, Exo 26:21, Exo 26:25, Exo 26:25, Exo 36:21, Exo 36:21, Exo 36:22, Exo 36:24, Exo 36:24, Exo 36:26, Exo 36:26, Exo 36:30

boards
Exo 26:15, Exo 26:17, Exo 26:18, Exo 26:18, Exo 26:19, Exo 26:20, Exo 26:22, Exo 26:23, Exo 26:25, Exo 26:26, Exo 26:27, Exo 26:27, Exo 26:28, Exo 26:29, Exo 35:11, Exo 36:20, Exo 36:22, Exo 36:23, Exo 36:23, Exo 36:24, Exo 36:25, Exo 36:27, Exo 36:28, Exo 36:30, Exo 36:31, Exo 36:32, Exo 36:32, Exo 36:33, Exo 36:34, Exo 39:33, Exo 40:18, Num 3:36, Num 4:31

7176

qereth

city
Job 29:7, Prov 8:3, Prov 9:3, Prov 9:14, Prov 11:11

7177

Qartah

Kartah
Jos 21:34

7178

Qartan

Kartan
Jos 21:32

7179

qash

stubble
Exo 5:12, Exo 15:7, Job 13:25, Job 41:28, Job 41:29, Psa 83:13, Isa 5:24, Isa 33:11, Isa 40:24, Isa 41:2, Isa 47:14, Jer 13:24, Joel 2:5, Obad 1:18, Nahum 1:10, Mal 4:1

7180

qishshu'

cucumbers
Num 11:5

Next Page - 7181 (qashab) to 7190 (qshiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7181 (qashab) to 7190 (qshiy)

Previous Page - 7171 (qerets) to 7180 (qishshu')
Strong's Number | Strong's Name | Hebrew Text and Scripture
7181 | qashab | attend Psa 17:1, Psa 55:2, Psa 61:1, Psa 86:6, Psa 142:6, Prov 4:1, Prov 4:20, Prov 5:1, Prov 7:24 attended Psa 66:19 hear Psa 10:17 heard Isa 10:30 hearken 1 Sam 15:22, 2 Chr 20:15, 2 Chr 33:10, Job 13:6, Psa 5:2, Prov 29:12, S of Solomon 8:13, Isa 28:23, Isa 32:3, Isa 34:1, Isa 42:23, Isa 49:1, Isa 51:4, Jer 6:10, Jer 6:17, Jer 6:17, Dan 9:19, Hos 5:1, Micah 1:2, Zech 1:4, Zech 7:11 hearkened Neh 9:34, Isa 21:7, Isa 48:18, Jer 6:19, Jer 8:6, Mal 3:16 heed Prov 17:4, Jer 18:18, Jer 18:19 incline Prov 2:2 marked Jer 23:18 regarded Prov 1:24 well Job 33:31
7182 | qesheb | diligently Isa 21:7 hearing 2 Ki 4:31 heed Isa 21:7 regarded 1 Ki 18:29
7183 | qashshab | attent 2 Chr 6:40, 2 Chr 7:15 attentive Neh 1:6, Neh 1:11, Psa 130:2
7184 | qasah | covers Exo 25:29, Exo 37:16, Num 4:7 cups 1 Chr 28:17
7185 | qashah | bestead Isa 8:21 cruel Gen 49:7 fiercer 2 Sam 19:43 grievous 1 Ki 12:4, 2 Chr 10:4 hard Gen 35:16, Gen 35:17, Deu 1:17, Deu 15:18 harden Exo 7:3, Psa 95:8 hardened Deu 2:30, 2 Ki 17:14, Neh 9:16, Neh 9:17, Neh 9:29, Job 9:4, Jer 7:26, Jer 19:15 hardeneth Prov 28:14, Prov 29:1 hardly Exo 13:15 sore 1 Sam 5:7 stiff Jer 17:23 stiffened 2 Chr 36:13 stiffnecked 2 Chr 30:8 thing 2 Ki 2:10 The Following Have Multiple Hebrew Words Associated To A Single English Word stiffnecked Deu 10:16
7186 | qasheh | churlish 1 Sam 25:3 cruel Exo 6:9, S of Solomon 8:6, Isa 19:4 grievous 1 Ki 12:4, 2 Chr 10:4, Isa 21:2 hard Exo 1:14, Exo 18:26, Deu 26:6, 2 Sam 3:39, Isa 14:3 hardhearted Eze 3:7 heavy 1 Ki 14:6 impudent Eze 2:4 obstinate Isa 48:4 prevailed Jud 4:24 rough Isa 27:8 roughly Gen 42:7, Gen 42:30, 1 Sam 20:10, 1 Ki 12:13, 2 Chr 10:13 sore 2 Sam 2:17, Isa 27:1 sorrowful 1 Sam 1:15 stiff Deu 31:27 stiffnecked Exo 32:9, Exo 33:3, Exo 33:5, Exo 34:9 stubborn Jud 2:19 things Psa 60:3 trouble Job 30:25 The Following Have Multiple Hebrew Words Associated To A Single English Word stiffnecked Deu 9:6, Deu 9:13
7187 | qshowt | truth Dan 2:47, Dan 4:37
7188 | qashach | hardened Job 39:16, Isa 63:17
7189 | qoshet | certainty Prov 22:21 truth Psa 60:4
7190 | qshiy | stubbornness Deu 9:27

Next Page - 7191 (Qishyown) to 7200 (ra'ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7191 (Qishyown) to 7200 (ra'ah)

Previous Page - 7181 (qashab) to 7190 (qshiy)
Strong's Number Strong's Name Hebrew Text and Scripture

7191

Qishyown

Kishion
Jos 19:20

Kishon
Jos 21:28

7192

qsiytah

money
Gen 33:19, Job 42:11

silver
Jos 24:32

7193

qasqeseth

mail
1 Sam 17:5

scales
Lev 11:9, Lev 11:10, Lev 11:12, Deu 14:9, Deu 14:10, Eze 29:4, Eze 29:4

7194

qashar

bind
Deu 6:8, Deu 11:18, Jos 2:18, Job 38:31, Job 39:10, Job 41:5, Prov 3:3, Prov 6:21, Prov 7:3, Isa 49:18, Jer 51:63

bound
Gen 38:28, Jos 2:21, Prov 22:15

conspirators
2 Sam 15:31

conspired
1 Sam 22:8, 1 Sam 22:13, 1 Ki 15:27, 1 Ki 16:9, 1 Ki 16:16, 2 Ki 9:14, 2 Ki 10:9, 2 Ki 15:10, 2 Ki 15:25, 2 Ki 21:23, 2 Ki 21:24, 2 Chr 24:21, 2 Chr 24:25, 2 Chr 24:26, 2 Chr 33:24, 2 Chr 33:25, Neh 4:8, Amos 7:10

knit
1 Sam 18:1

made
2 Ki 12:20, 2 Ki 14:19, 2 Ki 15:15, 2 Ki 15:30, 2 Chr 25:27

stronger
Gen 30:41, Gen 30:42

together
Neh 4:6

up
Gen 44:30

wrought
1 Ki 16:20

7195

qesher

confederacy
Isa 8:12, Isa 8:12

conspiracy
2 Sam 15:12, 2 Ki 12:20, 2 Ki 14:19, 2 Ki 15:15, 2 Ki 15:30, 2 Ki 17:4, 2 Chr 25:27, Jer 11:9, Eze 22:25

treason
1 Ki 16:20, 2 Ki 11:14, 2 Ki 11:14, 2 Chr 23:13, 2 Chr 23:13

7196

qishshur

attire
Jer 2:32

headbands
Isa 3:20

7197

qashash

gather
Exo 5:7, Exo 5:12

gathered
Num 15:32

gathering
Num 15:33, 1 Ki 17:10, 1 Ki 17:12

together
Zeph 2:1, Zeph 2:1

7198

qesheth

archers
Isa 21:17, Isa 22:3

bow
Gen 9:13, Gen 9:14, Gen 9:16, Gen 27:3, Gen 48:22, Gen 49:24, Jos 24:12, 1 Sam 18:4, 2 Sam 1:18, 2 Sam 1:22, 2 Sam 22:35, 1 Ki 22:34, 2 Ki 6:22, 2 Ki 9:24, 2 Ki 13:15, 2 Ki 13:15, 2 Ki 13:16, 1 Chr 5:18, 1 Chr 12:2, 2 Chr 17:17, 2 Chr 18:33, Job 20:24, Job 29:20, Psa 7:12, Psa 11:2, Psa 18:34, Psa 37:14, Psa 44:6, Psa 46:9, Psa 76:3, Psa 78:57, Isa 21:15, Isa 41:2, Isa 66:19, Jer 6:23, Jer 9:3, Jer 46:9, Jer 49:35, Jer 50:14, Jer 50:29, Jer 50:42, Jer 51:3, Lam 2:4, Lam 3:12, Eze 1:28, Eze 39:3, Hos 1:5, Hos 1:7, Hos 2:18, Hos 7:16, Amos 2:15, Hab 3:9, Zech 9:10, Zech 9:13, Zech 10:4

bowmen
Jer 4:29

bows
1 Sam 2:4, 1 Chr 12:2, 2 Chr 14:8, 2 Chr 26:14, Neh 4:13, Neh 4:16, Psa 37:15, Psa 78:9, Isa 5:28, Isa 7:24, Isa 13:18, Jer 51:56, Eze 39:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

archers
1 Chr 8:40, 1 Chr 10:3

arrow
Job 41:28

bowshot
Gen 21:16

1 Sam 31:3

7199

qashshath

archer
Gen 21:20

7200

ra'ah

advise
1 Chr 21:12

appear
Gen 1:9, Exo 23:15, Exo 23:17, Exo 34:20, Exo 34:23, Exo 34:24, Lev 9:4, Lev 9:6, Lev 13:57, Lev 16:2, Deu 16:16, Deu 16:16, Deu 31:11, Jud 13:21, 1 Sam 1:22, 2 Chr 1:7, Psa 42:2, Psa 90:16, Psa 102:16, S of Solomon 2:12, Isa 1:12, Isa 66:5, Jer 13:26, Eze 21:24

appeared
Gen 12:7, Gen 12:7, Gen 17:1, Gen 18:1, Gen 26:2, Gen 26:24, Gen 35:1, Gen 35:9, Gen 48:3, Exo 3:2, Exo 3:16, Exo 4:1, Exo 4:5, Exo 6:3, Exo 16:10, Lev 9:23, Num 14:10, Num 16:19, Num 16:42, Num 20:6, Deu 31:15, Jud 6:12, Jud 13:3, Jud 13:10, 1 Sam 3:21, 2 Sam 22:16, 1 Ki 3:5, 1 Ki 9:2, 1 Ki 9:2, 1 Ki 11:9, 2 Chr 3:1, 2 Chr 7:12, Jer 31:3, Eze 10:1, Eze 10:8, Eze 19:11, Dan 1:15, Dan 8:1, Dan 8:1

appeareth
Lev 13:14, Psa 84:7, Mal 3:2

approveth
Lam 3:36

beheld
Gen 12:14, Gen 13:10, Gen 19:28, Gen 31:2, Gen 48:8, Jud 16:27, 1 Sam 26:5, 1 Chr 21:15, Job 31:26, Psa 119:158, Psa 142:4, Prov 7:7, Eccl 8:17, Isa 41:28, Jer 4:23, Jer 4:24, Jer 4:25, Jer 4:26, Jer 31:26, Eze 1:15, Eze 8:2, Eze 37:8, Hab 3:6

Behold
Deu 1:8, Deu 1:21, Deu 2:24, Deu 2:31, Deu 3:27, Deu 4:5, Deu 11:26, Deu 32:49, Jos 8:4, Jos 22:28, Jos 23:4, 2 Sam 24:22, Job 19:27, Job 22:12, Job 40:11, Psa 37:37, Psa 59:4, Psa 80:14, Psa 84:9, Psa 113:6, Prov 23:33, Eccl 2:12, Eccl 7:27, Eccl 11:7, S of Solomon 3:11, Isa 26:10, Isa 33:17, Isa 40:26, Isa 41:23, Isa 49:18, Isa 63:15, Jer 13:20, Jer 20:4, Jer 29:32, Jer 32:4, Jer 34:3, Jer 40:4, Jer 42:2, Lam 1:9, Lam 1:18, Lam 1:20, Lam 2:20, Lam 3:50, Lam 5:1, Eze 8:9, Eze 28:17, Eze 28:18, Eze 40:4, Eze 44:5, Dan 9:18, Amos 3:9, Micah 7:9, Micah 7:10, Hab 1:5, Hab 1:13, Zech 3:4, Zech 6:8

beholdeth
Job 41:34, Psa 33:13

beholding
Psa 119:37

certainly
Gen 26:28

consider
Exo 33:13, Lev 13:13, 1 Sam 12:24, 1 Sam 25:17, Psa 8:3, Psa 9:13, Psa 25:19, Psa 45:10, Psa 119:153, Psa 119:159, Prov 6:6, Eccl 7:13, Eccl 7:14, Isa 5:12, Eze 12:3

considered
Psa 31:7, Eccl 4:1, Eccl 4:4, Eccl 4:15

Considerest
Jer 33:24

considereth
Eze 18:14, Eze 18:28

discern
Mal 3:18

enjoy
Eccl 2:1, Eccl 2:24, Eccl 3:13, Eccl 5:18

espied
Gen 42:27

experience
Eccl 1:16

foreseeth
Prov 22:3, Prov 27:12

gaze
Exo 19:21

heed
1 Chr 28:10, 2 Chr 19:6

in
2 Ki 25:19

indeed
1 Sam 1:11, Isa 6:9

joyfully
Eccl 9:9

lo
1 Chr 21:23, Eccl 7:29, Eze 4:15

look
Gen 9:16, Gen 13:14, Gen 42:1, Exo 5:21, Exo 10:10, Exo 25:40, Exo 39:43, Lev 13:3, Lev 13:3, Lev 13:5, Lev 13:6, Lev 13:21, Lev 13:25, Lev 13:26, Lev 13:27, Lev 13:31, Lev 13:32, Lev 13:34, Lev 13:36, Lev 13:39, Lev 13:43, Lev 13:50, Lev 13:51, Lev 13:53, Lev 13:55, Lev 13:56, Lev 14:3, Lev 14:37, Lev 14:39, Lev 14:44, Lev 14:48, Num 15:39, Deu 28:32, Jud 7:17, 1 Sam 1:11, 2 Sam 16:12, 2 Ki 6:32, 2 Ki 10:3, 2 Ki 10:23, 2 Ki 14:8, 1 Chr 12:17, 2 Chr 24:22, Job 40:12, Psa 25:18, Prov 23:31, Eccl 12:3, S of Solomon 1:6, Isa 66:24, Nahum 3:7

looked
Gen 6:12, Gen 8:13, Gen 16:13, Gen 18:2, Gen 22:13, Gen 29:2, Gen 29:32, Gen 33:1, Gen 37:25, Gen 39:23, Gen 40:6, Exo 2:11, Exo 2:25, Exo 3:2, Exo 4:31, Num 17:9, Num 24:20, Num 24:21, Deu 9:16, Deu 26:7, Jos 5:13, Jud 9:43, 1 Sam 6:19, 1 Sam 9:16, 1 Sam 14:16, 1 Sam 16:6, 2 Sam 13:34, 2 Sam 18:24, 2 Ki 2:24, 2 Ki 6:30, 2 Ki 11:14, 2 Ki 14:11, 2 Chr 23:13, Neh 4:14, Est 2:15, Psa 109:25, Prov 24:32, Eze 1:4, Eze 2:9, Eze 8:7, Eze 10:1, Eze 10:9, Eze 16:8, Eze 21:21, Eze 44:4, Dan 10:5, Dan 12:5, Obad 1:12, Obad 1:13, Zech 2:1, Zech 4:2, Zech 5:1, Zech 5:9, Zech 6:1

looketh
Num 21:8, 1 Sam 16:7, 1 Sam 16:7, Isa 28:4

Mark
2 Sam 13:28

meet
Est 2:9

near
Jer 52:25

on
Jud 13:19, Jud 13:20, Psa 35:17

out
Gen 41:33, 2 Ki 9:2

perceive
Eccl 3:22

perceived
Jud 6:22, 1 Ki 22:33, 2 Chr 18:32, Jer 23:18

presented
Gen 46:29

provide
Gen 22:8, 1 Sam 16:17

provided
Deu 33:21, 1 Sam 16:1

regard
Psa 66:18

regarded
1 Chr 17:17, Psa 106:44

regardeth
Eccl 11:4

respect
Psa 138:6, Isa 17:7, Isa 17:8, Isa 22:11

respecteth
Job 37:24

saw
Gen 1:4, Gen 1:10, Gen 1:12, Gen 1:18, Gen 1:21, Gen 1:25, Gen 1:31, Gen 3:6, Gen 6:2, Gen 6:5, Gen 9:22, Gen 9:23, Gen 12:15, Gen 16:4, Gen 16:5, Gen 18:2, Gen 21:9, Gen 21:19, Gen 22:4, Gen 24:30, Gen 24:63, Gen 24:64, Gen 26:8, Gen 26:28, Gen 28:6, Gen 29:10, Gen 29:31, Gen 30:1, Gen 30:9, Gen 31:10, Gen 32:2, Gen 32:25, Gen 33:5, Gen 34:2, Gen 37:4, Gen 37:18, Gen 38:2, Gen 38:14, Gen 38:15, Gen 39:3, Gen 39:13, Gen 40:16, Gen 41:19, Gen 41:22, Gen 42:1, Gen 42:7, Gen 42:21, Gen 42:35, Gen 43:16, Gen 43:29, Gen 44:28, Gen 45:27, Gen 48:17, Gen 49:15, Gen 50:11, Gen 50:15, Gen 50:23, Exo 2:2, Exo 2:5, Exo 2:6, Exo 2:12, Exo 3:4, Exo 8:15, Exo 9:34, Exo 10:23, Exo 14:30, Exo 14:31, Exo 16:15, Exo 18:14, Exo 20:18, Exo 20:18, Exo 24:10, Exo 32:1, Exo 32:5, Exo 32:19, Exo 32:25, Exo 33:10, Exo 34:30, Exo 34:35, Lev 9:24, Num 13:28, Num 13:32, Num 13:33, Num 20:29, Num 22:2, Num 22:23, Num 22:25, Num 22:27, Num 22:31, Num 22:33, Num 24:1, Num 24:2, Num 25:7, Num 32:1, Num 32:9, Deu 1:19, Deu 4:12, Deu 4:15, Deu 7:19, Deu 32:19, Jos 7:21, Jos 8:14, Jos 8:20, Jos 8:21, Jud 1:24, Jud 3:24, Jud 9:36, Jud 9:55, Jud 11:35, Jud 12:3, Jud 14:1, Jud 14:11, Jud 16:1, Jud 16:18, Jud 16:24, Jud 18:7, Jud 18:26, Jud 19:3, Jud 19:17, Jud 19:30, Jud 20:36, Jud 20:41, Ruth 1:18, Ruth 2:18, 1 Sam 5:7, 1 Sam 6:13, 1 Sam 9:17, 1 Sam 10:11, 1 Sam 10:14, 1 Sam 12:12, 1 Sam 13:6, 1 Sam 13:11, 1 Sam 14:52, 1 Sam 17:24, 1 Sam 17:42, 1 Sam 17:51, 1 Sam 17:55, 1 Sam 18:15, 1 Sam 18:28, 1 Sam 19:20, 1 Sam 22:9, 1 Sam 23:15, 1 Sam 25:23, 1 Sam 25:25, 1 Sam 26:3, 1 Sam 26:12, 1 Sam 28:5, 1 Sam 28:12, 1 Sam 28:13, 1 Sam 28:21, 1 Sam 31:5, 1 Sam 31:7, 2 Sam 1:7, 2 Sam 6:16, 2 Sam 10:6, 2 Sam 10:9, 2 Sam 10:14, 2 Sam 10:15, 2 Sam 10:19, 2 Sam 11:2, 2 Sam 12:19, 2 Sam 14:24, 2 Sam 14:28, 2 Sam 17:18, 2 Sam 17:23, 2 Sam 18:10, 2 Sam 18:10, 2 Sam 18:26, 2 Sam 18:29, 2 Sam 20:12, 2 Sam 20:12, 2 Sam 24:17, 2 Sam 24:20, 1 Ki 3:28, 1 Ki 12:16, 1 Ki 13:25, 1 Ki 16:18, 1 Ki 18:17, 1 Ki 18:39, 1 Ki 19:3, 1 Ki 22:17, 1 Ki 22:19, 1 Ki 22:32, 2 Ki 2:12, 2 Ki 2:12, 2 Ki 2:15, 2 Ki 3:22, 2 Ki 3:26, 2 Ki 4:25, 2 Ki 5:21, 2 Ki 6:17, 2 Ki 6:20, 2 Ki 6:21, 2 Ki 9:22, 2 Ki 9:27, 2 Ki 11:1, 2 Ki 12:10, 2 Ki 13:4, 2 Ki 14:26, 2 Ki 16:10, 2 Ki 16:12, 1 Chr 10:5, 1 Chr 10:7, 1 Chr 15:29, 1 Chr 19:6, 1 Chr 19:10, 1 Chr 19:15, 1 Chr 19:16, 1 Chr 19:19, 1 Chr 21:16, 1 Chr 21:20, 1 Chr 21:21, 1 Chr 21:28, 2 Chr 7:3, 2 Chr 12:7, 2 Chr 15:9, 2 Chr 18:18, 2 Chr 18:31, 2 Chr 22:10, 2 Chr 24:11, 2 Chr 25:21, 2 Chr 31:8, 2 Chr 32:2, Neh 6:16, Neh 13:15, Neh 13:23, Est 1:14, Est 3:5, Est 5:2, Est 5:9, Est 7:7, Job 2:13, Job 3:16, Job 29:8, Job 29:11, Job 31:21, Job 32:5, Job 42:16, Psa 48:5, Psa 73:3, Psa 77:16, Psa 77:16, Psa 95:9, Psa 97:4, Psa 114:3, Eccl 2:13, Eccl 2:24, Eccl 3:16, Eccl 4:7, Eccl 8:10, Eccl 9:11, S of Solomon 3:3, S of Solomon 6:9, Isa 6:1, Isa 21:7, Isa 41:5, Isa 59:15, Isa 59:16, Jer 3:7, Jer 3:8, Jer 39:4, Jer 41:13, Jer 44:17, Lam 1:7, Eze 1:1, Eze 1:27, Eze 1:27, Eze 1:28, Eze 3:23, Eze 8:4, Eze 8:10, Eze 10:15, Eze 10:20, Eze 10:22, Eze 11:1, Eze 16:6, Eze 16:50, Eze 19:5, Eze 20:28, Eze 23:11, Eze 23:13, Eze 23:14, Eze 41:8, Eze 43:3, Eze 43:3, Eze 43:3, Dan 8:2, Dan 8:2, Dan 8:2, Dan 8:3, Dan 8:4, Dan 8:7, Dan 10:7, Dan 10:7, Dan 10:8, Hos 5:13, Hos 9:10, Hos 9:13, Amos 9:1, Jonah 3:10, Hab 3:7, Hab 3:10, Hag 2:3, Zech 1:8, Zech 1:18

sawest
Gen 20:10, 1 Sam 19:5, 1 Sam 28:13, 2 Sam 18:11, Psa 50:18, Dan 8:20

see
Gen 2:19, Gen 8:8, Gen 11:5, Gen 12:12, Gen 18:21, Gen 21:16, Gen 27:1, Gen 27:27, Gen 31:5, Gen 31:12, Gen 31:50, Gen 32:20, Gen 34:1, Gen 37:14, Gen 37:20, Gen 39:14, Gen 41:41, Gen 42:9, Gen 42:12, Gen 43:3, Gen 43:5, Gen 44:23, Gen 44:26, Gen 44:34, Gen 45:12, Gen 45:28, Gen 48:10, Gen 48:11, Exo 1:16, Exo 3:3, Exo 3:4, Exo 4:18, Exo 4:21, Exo 5:19, Exo 6:1, Exo 7:1, Exo 10:5, Exo 10:28, Exo 10:29, Exo 12:13, Exo 13:17, Exo 14:13, Exo 14:13, Exo 16:7, Exo 16:29, Exo 16:32, Exo 23:5, Exo 31:2, Exo 33:12, Exo 33:20, Exo 33:20, Exo 33:23, Exo 34:10, Exo 35:30, Lev 13:8, Lev 13:10, Lev 13:15, Lev 13:17, Lev 13:30, Lev 14:36, Lev 14:36, Lev 20:17, Lev 20:17, Num 4:20, Num 11:15, Num 11:23, Num 13:18, Num 14:23, Num 14:23, Num 22:41, Num 23:9, Num 23:13, Num 23:13, Num 23:13, Num 24:17, Num 27:12, Num 32:8, Num 32:11, Deu 1:35, Deu 1:36, Deu 3:25, Deu 3:28, Deu 4:28, Deu 18:16, Deu 22:1, Deu 22:4, Deu 23:14, Deu 28:10, Deu 28:34, Deu 28:67, Deu 28:68, Deu 29:4, Deu 29:22, Deu 30:15, Deu 32:20, Deu 32:39, Deu 32:52, Deu 34:4, Jos 3:3, Jos 6:2, Jos 8:1, Jos 8:8, Jud 14:8, Jud 16:5, Jud 21:21, 1 Sam 3:2, 1 Sam 4:15, 1 Sam 6:9, 1 Sam 6:13, 1 Sam 10:24, 1 Sam 12:16, 1 Sam 12:17, 1 Sam 14:17, 1 Sam 14:29, 1 Sam 14:38, 1 Sam 15:35, 1 Sam 17:28, 1 Sam 19:3, 1 Sam 19:15, 1 Sam 20:29, 1 Sam 21:14, 1 Sam 23:22, 1 Sam 23:23, 1 Sam 24:11, 1 Sam 24:11, 1 Sam 24:11, 1 Sam 24:15, 1 Sam 25:35, 1 Sam 26:16, 2 Sam 3:13, 2 Sam 3:13, 2 Sam 7:2, 2 Sam 13:5, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 14:24, 2 Sam 14:30, 2 Sam 14:32, 2 Sam 15:3, 2 Sam 15:28, 2 Sam 24:3, 2 Sam 24:13, 1 Ki 9:12, 1 Ki 12:16, 1 Ki 14:4, 1 Ki 17:23, 1 Ki 20:7, 1 Ki 20:22, 1 Ki 22:25, 2 Ki 2:10, 2 Ki 3:14, 2 Ki 3:17, 2 Ki 3:17, 2 Ki 5:7, 2 Ki 6:17, 2 Ki 6:20, 2 Ki 6:32, 2 Ki 7:2, 2 Ki 7:13, 2 Ki 7:14, 2 Ki 7:19, 2 Ki 8:29, 2 Ki 9:16, 2 Ki 9:17, 2 Ki 10:16, 2 Ki 19:16, 2 Ki 22:20, 2 Ki 23:17, 2 Chr 10:16, 2 Chr 18:16, 2 Chr 18:24, 2 Chr 20:17, 2 Chr 22:6, 2 Chr 25:17, 2 Chr 29:8, 2 Chr 30:7, 2 Chr 34:28, Neh 2:17, Neh 4:11, Neh 9:9, Est 3:4, Est 5:13, Est 8:6, Est 8:6, Job 3:9, Job 6:21, Job 7:7, Job 9:11, Job 9:25, Job 20:17, Job 21:20, Job 22:11, Job 22:19, Job 23:9, Job 28:27, Job 31:4, Job 33:26, Job 33:28, Job 35:5, Job 37:21, Psa 10:11, Psa 14:2, Psa 16:10, Psa 22:7, Psa 27:13, Psa 31:11, Psa 34:8, Psa 34:12, Psa 36:9, Psa 37:34, Psa 40:3, Psa 41:6, Psa 49:9, Psa 49:19, Psa 52:6, Psa 53:2, Psa 59:10, Psa 63:2, Psa 64:5, Psa 64:8, Psa 66:5, Psa 69:23, Psa 69:32, Psa 74:9, Psa 86:17, Psa 89:48, Psa 91:8, Psa 94:7, Psa 97:6, Psa 106:5, Psa 107:24, Psa 107:42, Psa 112:8, Psa 112:10, Psa 115:5, Psa 118:7, Psa 119:74, Psa 128:5, Psa 128:6, Psa 135:16, Psa 139:16, Psa 139:24, Prov 24:18, Prov 29:16, Eccl 1:10, Eccl 2:3, Eccl 3:18, Eccl 3:22, Eccl 7:11, Eccl 8:16, S of Solomon 2:14, S of Solomon 6:11, S of Solomon 6:11, S of Solomon 7:12, Isa 5:19, Isa 6:9, Isa 6:10, Isa 14:16, Isa 18:3, Isa 29:18, Isa 30:10, Isa 30:20, Isa 32:3, Isa 33:19, Isa 33:20, Isa 35:2, Isa 37:17, Isa 38:11, Isa 40:5, Isa 41:20, Isa 42:18, Isa 44:9, Isa 44:18, Isa 49:7, Isa 52:8, Isa 52:10, Isa 52:15, Isa 53:2, Isa 53:10, Isa 53:11, Isa 60:4, Isa 60:5, Isa 61:9, Isa 62:2, Isa 66:14, Isa 66:18, Jer 1:10, Jer 1:11, Jer 1:13, Jer 2:10, Jer 2:10, Jer 2:19, Jer 2:23, Jer 2:31, Jer 3:2, Jer 4:21, Jer 5:1, Jer 5:12, Jer 5:21, Jer 6:16, Jer 7:12, Jer 11:20, Jer 12:4, Jer 14:13, Jer 17:6, Jer 17:8, Jer 20:12, Jer 20:18, Jer 22:10, Jer 22:12, Jer 23:24, Jer 30:6, Jer 30:6, Jer 42:14, Jer 42:18, Jer 51:61, Lam 1:11, Lam 1:12, Eze 8:6, Eze 8:13, Eze 8:15, Eze 12:2, Eze 12:2, Eze 12:6, Eze 12:12, Eze 12:13, Eze 14:22, Eze 14:23, Eze 16:37, Eze 20:48, Eze 32:31, Eze 33:6, Eze 39:21, Dan 1:10, Joel 2:28, Amos 6:2, Jonah 4:5, Micah 6:9, Micah 7:10, Micah 7:16, Hab 2:1, Zeph 3:15, Hag 2:3, Zech 2:2, Zech 4:10, Zech 5:2, Zech 5:5, Zech 9:5, Zech 10:7, Mal 1:5

seeing
Gen 19:1, Gen 28:8, Exo 22:10, Num 35:23, 1 Ki 1:48, 1 Ki 11:28, Prov 20:12, Eccl 1:8, Isa 21:3, Isa 33:15, Isa 42:20

seemeth
Lev 14:35

seen
Gen 7:1, Gen 8:5, Gen 9:14, Gen 22:14, Gen 31:12, Gen 31:42, Gen 32:30, Gen 33:10, Gen 33:10, Gen 45:13, Gen 46:30, Exo 3:7, Exo 3:9, Exo 10:6, Exo 13:7, Exo 13:7, Exo 14:13, Exo 19:4, Exo 20:22, Exo 32:9, Exo 33:23, Exo 34:3, Lev 5:1, Lev 13:7, Lev 13:7, Num 14:14, Num 14:22, Num 23:21, Num 27:13, Deu 1:28, Deu 1:31, Deu 3:21, Deu 4:3, Deu 4:9, Deu 5:24, Deu 9:13, Deu 10:21, Deu 11:2, Deu 11:7, Deu 16:4, Deu 21:7, Deu 29:2, Deu 29:3, Deu 29:17, Deu 33:9, Jos 23:3, Jos 24:7, Jud 2:7, Jud 5:8, Jud 6:22, Jud 9:48, Jud 13:22, Jud 14:2, Jud 18:9, Jud 19:30, 1 Sam 6:16, 1 Sam 16:18, 1 Sam 17:25, 1 Sam 23:22, 1 Sam 24:10, 2 Sam 17:17, 2 Sam 18:21, 2 Sam 22:11, 1 Ki 6:18, 1 Ki 8:8, 1 Ki 8:8, 1 Ki 10:4, 1 Ki 10:7, 1 Ki 10:12, 1 Ki 13:12, 1 Ki 20:13, 2 Ki 9:26, 2 Ki 20:5, 2 Ki 20:15, 2 Ki 20:15, 2 Ki 23:29, 1 Chr 29:17, 2 Chr 5:9, 2 Chr 5:9, 2 Chr 9:3, 2 Chr 9:6, 2 Chr 9:11, Ezr 3:12, Est 9:26, Job 4:8, Job 5:3, Job 8:18, Job 10:18, Job 13:1, Job 20:7, Job 31:19, Job 33:21, Job 38:17, Job 38:22, Psa 10:14, Psa 18:15, Psa 35:21, Psa 35:22, Psa 37:25, Psa 37:35, Psa 48:8, Psa 54:7, Psa 55:9, Psa 68:24, Psa 90:15, Psa 98:3, Psa 119:96, Prov 25:7, Eccl 1:14, Eccl 3:10, Eccl 4:3, Eccl 5:13, Eccl 5:18, Eccl 6:1, Eccl 6:5, Eccl 6:6, Eccl 7:15, Eccl 8:9, Eccl 9:13, Eccl 10:5, Eccl 10:7, Isa 6:5, Isa 9:2, Isa 16:12, Isa 22:9, Isa 38:5, Isa 39:4, Isa 39:4, Isa 44:16, Isa 47:3, Isa 57:18, Isa 60:2, Isa 64:4, Isa 66:8, Isa 66:19, Jer 1:12, Jer 3:6, Jer 7:11, Jer 12:3, Jer 13:27, Jer 23:13, Jer 23:14, Jer 44:2, Jer 46:5, Lam 1:8, Lam 1:10, Lam 2:16, Lam 3:1, Lam 3:59, Lam 3:60, Eze 8:12, Eze 8:15, Eze 8:17, Eze 11:24, Eze 13:3, Eze 47:6, Dan 8:6, Dan 8:15, Dan 9:21, Hos 6:10, Zech 9:8, Zech 9:14

Seer
1 Sam 9:9, 1 Sam 9:9, 1 Sam 9:11, 1 Sam 9:19, 2 Sam 15:27, 1 Chr 9:22, 1 Chr 26:28, 1 Chr 29:29, 2 Chr 16:7, 2 Chr 16:10

seer's
1 Sam 9:18

seers
Isa 30:10

seest
Gen 13:15, Gen 31:43, Exo 10:28, Deu 4:19, Deu 12:13, Deu 20:1, Deu 21:11, Jud 9:36, 1 Ki 21:29, Job 10:4, Prov 26:12, Eccl 5:8, Isa 58:3, Isa 58:7, Jer 1:11, Jer 1:13, Jer 7:17, Jer 20:12, Jer 24:3, Jer 32:24, Eze 8:6, Eze 40:4, Dan 1:13, Amos 7:8, Amos 8:2, Zech 4:2, Zech 5:2

seeth
Gen 44:31, Exo 4:14, Exo 12:23, Lev 13:20, Deu 32:36, 1 Sam 16:7, 2 Ki 2:19, Job 10:4, Job 11:11, Job 22:14, Job 28:10, Job 28:24, Job 34:21, Job 42:5, Psa 37:13, Psa 49:10, Eccl 8:16, Isa 21:6, Isa 28:4, Isa 29:15, Isa 29:23, Isa 47:10, Eze 8:12, Eze 9:9, Eze 18:14, Eze 33:3, Eze 39:15

shew
Gen 12:1, Exo 9:16, Exo 25:9, Exo 33:18, Deu 1:33, Deu 3:24, Jos 5:6, Jud 1:24, Jud 4:22, 2 Sam 15:25, 1 Ki 18:1, 1 Ki 18:2, 1 Ki 18:15, Est 1:11, Est 4:8, Psa 4:6, Psa 50:23, Psa 85:7, Psa 91:16, Isa 30:30, Jer 18:17, Eze 40:4, Eze 40:4, Micah 7:15, Nahum 3:5, Hab 1:3, Zech 1:9

shewed
Gen 48:11, Exo 25:40, Exo 26:30, Exo 27:8, Lev 13:19, Lev 13:49, Num 8:4, Num 13:26, Deu 4:35, Deu 4:36, Deu 5:24, Deu 34:1, Jud 1:25, Jud 13:23, 2 Ki 6:6, 2 Ki 8:10, 2 Ki 8:13, 2 Ki 11:4, 2 Ki 20:13, 2 Ki 20:13, 2 Ki 20:15, Est 1:4, Psa 60:3, Psa 71:20, Psa 78:11, Isa 39:2, Isa 39:2, Isa 39:4, Jer 24:1, Jer 38:21, Eze 11:25, Amos 7:1, Amos 7:4, Amos 7:7, Amos 8:1, Zech 1:20, Zech 3:1

shewedst
Jer 11:18

sheweth
Gen 41:28, Num 23:3, Prov 27:25

sight
Job 34:26

spied
Exo 2:11, 2 Ki 9:17, 2 Ki 13:21, 2 Ki 23:16, 2 Ki 23:24

spy
2 Ki 6:13

stare
Psa 22:17

surely
Exo 3:7

thinketh
2 Sam 18:27

up
Psa 40:12

upon
Dan 1:13

view
Jos 2:1

visions
2 Chr 26:5

[saw]
2 Chr 10:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jehovahjireh
Gen 22:14

Seeing
Isa 42:20

Next Page - 7201 (ra'ah) to 7210 (ro'iy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7201 (ra'ah) to 7210 (ro'iy)

Previous Page - 7191 (Qishyown) to 7200 (ra'ah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7201 | ra'ah | glede Deu 14:13
7202 | ra'eh | see Job 10:15
7203 | ro'eh | vision Isa 28:7 The Following Have Multiple Hebrew Words Associated To A Single English Word Gen 16:14
7204 | Ro'eh | Haroeh 1 Chr 2:52
7205 | R'uwben | Reuben Gen 29:32, Gen 30:14, Gen 35:22, Gen 35:23, Gen 37:21, Gen 37:22, Gen 37:29, Gen 42:22, Gen 42:37, Gen 46:8, Gen 46:9, Gen 48:5, Gen 49:3, Exo 1:2, Exo 6:14, Exo 6:14, Num 1:5, Num 1:20, Num 1:21, Num 2:10, Num 2:10, Num 2:16, Num 7:30, Num 10:18, Num 13:4, Num 16:1, Num 26:5, Num 26:5, Num 32:1, Num 32:2, Num 32:6, Num 32:25, Num 32:29, Num 32:31, Num 32:33, Num 32:37, Deu 11:6, Deu 27:13, Deu 33:6, Jos 4:12, Jos 13:15, Jos 13:23, Jos 13:23, Jos 15:6, Jos 18:7, Jos 18:17, Jos 20:8, Jos 21:7, Jos 21:36, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:21, Jos 22:25, Jos 22:30, Jos 22:31, Jos 22:32, Jos 22:33, Jos 22:34, Jud 5:15, Jud 5:16, 1 Chr 2:1, 1 Chr 5:1, 1 Chr 5:3, 1 Chr 5:18, 1 Chr 6:63, 1 Chr 6:78, Eze 48:6, Eze 48:7, Eze 48:31
7206 | R'uwbeniy | Reuben Num 34:14 Reubenite 1 Chr 11:42 Reubenites Num 26:7, Deu 3:12, Deu 3:16, Deu 4:43, Deu 29:8, Jos 1:12, Jos 12:6, Jos 13:8, Jos 22:1, 2 Ki 10:33, 1 Chr 5:6, 1 Chr 5:26, 1 Chr 11:42, 1 Chr 12:37, 1 Chr 26:32, 1 Chr 27:16
7207 | ra'avah | beholding Eccl 5:11
7208 | R'uwmah | Reumah Gen 22:24
7209 | r'iy | glass Job 37:18
7210 | ro'iy | gazingstock Nahum 3:6 me Gen 16:13, Gen 16:13 seen Job 7:8, Job 33:21 to 1 Sam 16:12

Next Page - 7211 (R'ayah) to 7220 (Ro'sh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7211 (R'ayah) to 7220 (Ro'sh)

Previous Page - 7201 (ra'ah) to 7210 (ro'iy)
Strong's Number Strong's Name Hebrew Text and Scripture

7211

R'ayah

Reaia
1 Chr 5:5

Reaiah
1 Chr 4:2, Ezr 2:47, Neh 7:50

7212

r'iyth

The Following Have Multiple Hebrew Words Associated To A Single English Word

beholding
Eccl 5:11

7213

ra'am

up
Zech 14:10

7214

r'em

unicorn
Num 23:22, Num 24:8, Job 39:9, Job 39:10, Psa 29:6, Psa 92:10

unicorns
Deu 33:17, Psa 22:21, Isa 34:7

7215

ra'mah

coral
Job 28:18, Eze 27:16

7216

Ra'mowth

Ramoth
Deu 4:43, Jos 20:8, 1 Chr 6:73, 1 Chr 6:80

7217

re'sh

chief
Ezr 5:10

head
Dan 2:28, Dan 2:32, Dan 2:38, Dan 3:27, Dan 4:5, Dan 4:10, Dan 4:13, Dan 7:1, Dan 7:9, Dan 7:15, Dan 7:20

heads
Dan 7:6

sum
Dan 7:1

7218

ro'sh

bands
1 Chr 12:23, Job 1:17

beginning
Exo 12:2, Deu 32:42, Jud 7:19, Psa 119:160, Prov 8:23, Eccl 3:11, Isa 40:21, Isa 41:4, Isa 41:26, Isa 48:16, Lam 2:19, Eze 40:1

beginnings
Num 10:10, Num 28:11

captain
Num 14:4, 1 Chr 11:42, 2 Chr 13:12, Neh 9:17

captains
Deu 29:10, 1 Chr 4:42, 1 Chr 11:15, 1 Chr 12:14, 1 Chr 12:18, 1 Chr 12:20

chapiters
Exo 36:38, Exo 38:17, Exo 38:19, Exo 38:28

chief
Num 31:26, Num 32:28, Num 36:1, Num 36:1, Deu 1:15, 2 Sam 23:8, 2 Sam 23:13, 2 Sam 23:18, 2 Ki 25:18, 1 Chr 5:7, 1 Chr 5:12, 1 Chr 5:15, 1 Chr 7:3, 1 Chr 7:40, 1 Chr 8:28, 1 Chr 9:9, 1 Chr 9:17, 1 Chr 9:33, 1 Chr 9:34, 1 Chr 9:34, 1 Chr 11:6, 1 Chr 11:6, 1 Chr 11:10, 1 Chr 11:11, 1 Chr 11:20, 1 Chr 12:3, 1 Chr 12:18, 1 Chr 15:12, 1 Chr 16:5, 1 Chr 23:8, 1 Chr 23:9, 1 Chr 23:11, 1 Chr 23:16, 1 Chr 23:17, 1 Chr 23:18, 1 Chr 23:24, 1 Chr 24:4, 1 Chr 24:4, 1 Chr 24:6, 1 Chr 24:31, 1 Chr 26:10, 1 Chr 26:10, 1 Chr 26:12, 1 Chr 26:21, 1 Chr 26:26, 1 Chr 26:31, 1 Chr 26:32, 1 Chr 27:1, 1 Chr 27:3, 1 Chr 27:5, 2 Chr 1:2, 2 Chr 11:22, 2 Chr 19:8, 2 Chr 19:11, 2 Chr 23:2, 2 Chr 24:6, 2 Chr 26:12, 2 Chr 26:20, 2 Chr 31:10, Ezr 1:5, Ezr 2:68, Ezr 3:12, Ezr 4:2, Ezr 4:3, Ezr 7:5, Ezr 7:28, Ezr 8:1, Ezr 8:16, Ezr 8:17, Ezr 10:16, Neh 7:70, Neh 7:71, Neh 8:13, Neh 10:14, Neh 11:3, Neh 11:13, Neh 11:16, Neh 12:7, Neh 12:12, Neh 12:22, Neh 12:23, Neh 12:24, Neh 12:46, Job 12:24, Job 29:25, Psa 137:6, S of Solomon 4:14, Jer 13:21, Jer 31:7, Jer 52:24, Lam 1:5, Eze 27:22, Eze 38:2, Eze 38:3, Eze 39:1

chiefest
1 Sam 9:22

companies
Jud 7:16, Jud 7:20, Jud 9:34, Jud 9:43, Jud 9:44, 1 Sam 11:11, 1 Sam 13:17

company
Jud 9:37, Jud 9:44, 1 Sam 13:17, 1 Sam 13:18, 1 Sam 13:18

ends
1 Ki 8:8, 2 Chr 5:9

every
Jud 5:30

excellent
Psa 141:5

first
1 Chr 12:9, 1 Chr 16:7, 1 Chr 23:19, 1 Chr 23:20, 1 Chr 24:21, Amos 6:7

forefront
2 Chr 20:27

head
Gen 3:15, Gen 40:13, Gen 40:16, Gen 40:17, Gen 40:19, Gen 40:20, Gen 47:31, Gen 48:14, Gen 48:14, Gen 48:17, Gen 48:17, Gen 48:17, Gen 48:18, Gen 49:26, Exo 12:9, Exo 26:24, Exo 29:6, Exo 29:7, Exo 29:10, Exo 29:15, Exo 29:17, Exo 29:19, Exo 36:29, Lev 1:4, Lev 1:8, Lev 1:12, Lev 1:15, Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:11, Lev 4:15, Lev 4:24, Lev 4:29, Lev 4:33, Lev 5:8, Lev 8:9, Lev 8:12, Lev 8:14, Lev 8:18, Lev 8:20, Lev 8:22, Lev 9:13, Lev 13:12, Lev 13:29, Lev 13:30, Lev 13:40, Lev 13:41, Lev 13:44, Lev 13:45, Lev 14:9, Lev 14:18, Lev 14:29, Lev 16:21, Lev 16:21, Lev 21:5, Lev 21:10, Lev 21:10, Lev 24:14, Num 1:4, Num 5:18, Num 6:5, Num 6:5, Num 6:7, Num 6:9, Num 6:9, Num 6:11, Num 6:18, Num 6:18, Num 17:3, Num 25:15, Deu 21:12, Deu 28:13, Deu 28:23, Deu 28:44, Deu 33:16, Jos 2:19, Jos 2:19, Jos 11:10, Jos 22:14, Jud 5:26, Jud 9:53, Jud 10:18, Jud 11:8, Jud 11:9, Jud 11:11, Jud 13:5, Jud 16:13, Jud 16:17, Jud 16:19, Jud 16:22, 1 Sam 1:11, 1 Sam 4:12, 1 Sam 5:4, 1 Sam 10:1, 1 Sam 14:45, 1 Sam 15:17, 1 Sam 17:5, 1 Sam 17:38, 1 Sam 17:46, 1 Sam 17:51, 1 Sam 17:54, 1 Sam 17:57, 1 Sam 25:39, 1 Sam 28:2, 1 Sam 31:9, 2 Sam 1:2, 2 Sam 1:10, 2 Sam 1:16, 2 Sam 2:16, 2 Sam 3:8, 2 Sam 3:29, 2 Sam 4:7, 2 Sam 4:8, 2 Sam 4:8, 2 Sam 4:12, 2 Sam 12:30, 2 Sam 12:30, 2 Sam 13:19, 2 Sam 13:19, 2 Sam 14:26, 2 Sam 14:26, 2 Sam 15:30, 2 Sam 15:30, 2 Sam 15:32, 2 Sam 16:9, 2 Sam 18:9, 2 Sam 20:21, 2 Sam 20:22, 2 Sam 22:44, 1 Ki 2:32, 1 Ki 2:33, 1 Ki 2:33, 1 Ki 2:37, 1 Ki 2:44, 1 Ki 8:32, 2 Ki 2:3, 2 Ki 2:5, 2 Ki 4:19, 2 Ki 4:19, 2 Ki 6:25, 2 Ki 6:31, 2 Ki 6:32, 2 Ki 9:3, 2 Ki 9:6, 2 Ki 9:30, 2 Ki 19:21, 2 Ki 25:27, 1 Chr 10:9, 1 Chr 20:2, 1 Chr 20:2, 1 Chr 29:11, 2 Chr 6:23, Ezr 9:3, Ezr 9:6, Neh 4:4, Est 2:17, Est 6:8, Est 6:12, Est 9:25, Job 1:20, Job 10:15, Job 16:4, Job 19:9, Job 20:6, Job 29:3, Job 41:7, Psa 3:3, Psa 7:16, Psa 18:43, Psa 21:3, Psa 22:7, Psa 23:5, Psa 27:6, Psa 38:4, Psa 40:12, Psa 44:14, Psa 60:7, Psa 68:21, Psa 69:4, Psa 83:2, Psa 108:8, Psa 110:7, Psa 118:22, Psa 133:2, Psa 140:7, Psa 140:9, Psa 141:5, Prov 1:9, Prov 4:9, Prov 10:6, Prov 11:26, Prov 25:22, Eccl 2:14, Eccl 9:8, S of Solomon 2:6, S of Solomon 5:2, S of Solomon 5:11, S of Solomon 7:5, S of Solomon 7:5, S of Solomon 8:3, Isa 1:5, Isa 1:6, Isa 7:8, Isa 7:8, Isa 7:9, Isa 7:9, Isa 7:20, Isa 9:14, Isa 9:15, Isa 19:15, Isa 28:1, Isa 28:4, Isa 37:22, Isa 51:11, Isa 51:20, Isa 58:5, Isa 59:17, Jer 2:37, Jer 9:1, Jer 18:16, Jer 22:6, Jer 23:19, Jer 30:23, Jer 48:37, Jer 52:31, Lam 2:15, Lam 3:54, Lam 5:16, Eze 5:1, Eze 8:3, Eze 9:10, Eze 10:1, Eze 10:11, Eze 13:18, Eze 16:12, Eze 16:25, Eze 16:31, Eze 16:43, Eze 17:19, Eze 21:19, Eze 21:21, Eze 29:18, Eze 33:4, Eze 42:12, Dan 1:10, Hos 1:11, Joel 3:4, Joel 3:7, Amos 2:7, Amos 8:10, Amos 9:1, Obad 1:15, Jonah 2:5, Jonah 4:6, Jonah 4:8, Micah 2:13, Hab 3:13, Hab 3:14, Zech 1:21, Zech 3:5, Zech 3:5, Zech 6:11

heads
Gen 2:10, Exo 6:14, Exo 6:25, Exo 18:25, Lev 10:6, Lev 19:27, Num 1:16, Num 7:2, Num 8:12, Num 10:4, Num 13:3, Num 25:4, Num 30:1, Deu 1:15, Deu 5:23, Deu 33:5, Deu 33:21, Jos 7:6, Jos 14:1, Jos 19:51, Jos 21:1, Jos 21:1, Jos 22:21, Jos 22:30, Jos 23:2, Jos 24:1, Jud 7:25, Jud 8:28, Jud 9:57, 1 Sam 29:4, 1 Ki 8:1, 1 Ki 20:31, 1 Ki 20:32, 2 Ki 10:6, 2 Ki 10:7, 2 Ki 10:8, 1 Chr 5:24, 1 Chr 5:24, 1 Chr 7:2, 1 Chr 7:7, 1 Chr 7:9, 1 Chr 7:11, 1 Chr 7:40, 1 Chr 8:6, 1 Chr 8:10, 1 Chr 8:13, 1 Chr 8:28, 1 Chr 9:13, 1 Chr 12:19, 1 Chr 12:32, 2 Chr 3:16, 2 Chr 5:2, 2 Chr 28:12, Job 2:12, Psa 24:7, Psa 24:9, Psa 66:12, Psa 74:13, Psa 74:14, Psa 109:25, Psa 110:6, Isa 15:2, Isa 35:10, Jer 14:3, Jer 14:4, Lam 2:10, Lam 2:10, Eze 1:22, Eze 1:22, Eze 1:25, Eze 1:26, Eze 7:18, Eze 11:21, Eze 22:31, Eze 23:15, Eze 23:42, Eze 24:23, Eze 27:30, Eze 32:27, Eze 44:18, Eze 44:20, Eze 44:20, Micah 3:1, Micah 3:9, Micah 3:11

height
Job 22:12

high
1 Ki 21:9, 1 Ki 21:12, 2 Chr 24:11

it
Gen 28:12, Gen 28:18

lead
Deu 20:9

of
Gen 40:20

part
Prov 8:26

place
Prov 1:21

poor
Prov 13:23

principal
Exo 30:23, Lev 6:5, Num 5:7, 1 Chr 24:31, Neh 11:17

rulers
Deu 1:13, Isa 29:10

sum
Exo 30:12, Num 1:2, Num 1:49, Num 4:2, Num 4:22, Num 26:2, Num 31:26, Num 31:49, Psa 139:17

things
Deu 33:15

top
Gen 11:4, Exo 17:9, Exo 17:10, Exo 19:20, Exo 19:20, Exo 24:17, Exo 28:32, Exo 34:2, Num 14:40, Num 14:44, Num 20:28, Num 21:20, Num 23:9, Num 23:14, Num 23:28, Deu 3:27, Deu 34:1, Jos 15:8, Jos 15:9, Jud 6:26, Jud 9:7, Jud 9:25, Jud 9:36, Jud 16:3, 1 Sam 26:13, 2 Sam 2:25, 2 Sam 15:32, 2 Sam 16:1, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:19, 1 Ki 7:22, 1 Ki 7:35, 1 Ki 7:35, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 10:19, 1 Ki 18:42, 2 Ki 1:9, 2 Chr 3:15, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 25:12, 2 Chr 25:12, Est 5:2, Psa 72:16, Prov 8:2, Prov 23:34, S of Solomon 4:8, S of Solomon 4:8, Isa 2:2, Isa 17:6, Isa 30:17, Isa 42:11, Lam 2:19, Lam 4:1, Eze 17:4, Eze 17:22, Eze 43:12, Amos 1:2, Amos 9:3, Micah 4:1, Nahum 3:10, Zech 4:2, Zech 4:2

tops
Gen 8:5, 2 Sam 5:24, 1 Ki 7:16, 1 Chr 14:15, Job 24:24, Eze 6:13, Hos 4:13, Joel 2:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

beheaded
2 Sam 4:7

7219

ro'sh

gall
Deu 29:18, Deu 32:32, Psa 69:21, Jer 8:14, Jer 9:15, Jer 23:15, Lam 3:5, Lam 3:19, Amos 6:12

hemlock
Hos 10:4

poison
Job 20:16

venom
Deu 32:33

7220

Ro'sh

Rosh
Gen 46:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

chief
Eze 38:2, Eze 38:3, Eze 39:1

Next Page - 7221 (ri'shah) to 7230 (rob)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7221 (ri'shah) to 7230 (rob)

Previous Page - 7211 (R'ayah) to 7220 (Ro'sh)
Strong's Number Strong's Name Hebrew Text and Scripture

7221

ri'shah

beginnings
Eze 36:11

7222

ro'shah

The Following Have Multiple Hebrew Words Associated To A Single English Word

headstone
Zech 4:7

7223

ri'shown

aforetime
Isa 52:4

ancestors
Lev 26:45

before
Num 6:12, Jos 8:33, 1 Ki 13:6

beforetime
2 Sam 7:10

beginning
Ruth 3:10, 1 Chr 17:9, Prov 20:21, Jer 17:12

chief
1 Chr 18:17, Ezr 9:2, Dan 10:13

eldest
2 Chr 22:1

first
Gen 8:13, Gen 13:4, Gen 25:25, Gen 26:1, Gen 28:19, Gen 38:28, Gen 41:20, Exo 4:8, Exo 12:2, Exo 12:15, Exo 12:15, Exo 12:16, Exo 12:18, Exo 34:1, Exo 34:1, Exo 34:4, Exo 40:2, Exo 40:17, Lev 4:21, Lev 5:8, Lev 9:15, Lev 23:5, Lev 23:7, Lev 23:35, Lev 23:39, Lev 23:40, Num 2:9, Num 7:12, Num 9:1, Num 9:5, Num 10:13, Num 10:14, Num 20:1, Num 28:16, Num 28:18, Num 33:3, Num 33:3, Deu 9:18, Deu 10:1, Deu 10:2, Deu 10:3, Deu 10:4, Deu 10:10, Deu 13:9, Deu 16:4, Deu 17:7, Jos 4:19, Jos 8:5, Jos 8:6, Jos 21:10, Jud 18:29, Jud 20:22, Jud 20:32, Jud 20:39, 1 Sam 14:14, 2 Sam 19:20, 2 Sam 19:43, 2 Sam 21:9, 1 Ki 17:13, 1 Ki 18:25, 1 Ki 20:9, 1 Ki 20:17, 1 Chr 9:2, 1 Chr 11:6, 1 Chr 11:6, 1 Chr 12:15, 1 Chr 15:13, 1 Chr 24:7, 1 Chr 25:9, 1 Chr 27:2, 1 Chr 27:2, 1 Chr 27:3, 1 Chr 29:29, 2 Chr 3:3, 2 Chr 9:29, 2 Chr 12:15, 2 Chr 16:11, 2 Chr 17:3, 2 Chr 20:34, 2 Chr 25:26, 2 Chr 26:22, 2 Chr 28:26, 2 Chr 29:3, 2 Chr 29:3, 2 Chr 29:17, 2 Chr 29:17, 2 Chr 35:1, 2 Chr 35:27, Ezr 3:12, Ezr 6:19, Ezr 7:9, Ezr 8:31, Ezr 10:17, Neh 7:5, Neh 8:18, Est 1:14, Est 3:7, Est 3:12, Job 15:7, Prov 18:17, Isa 1:26, Isa 9:1, Isa 41:4, Isa 41:27, Isa 43:27, Isa 44:6, Isa 48:12, Isa 60:9, Jer 7:12, Jer 16:18, Jer 33:7, Jer 33:11, Jer 36:28, Jer 50:17, Eze 29:17, Eze 30:20, Eze 40:21, Eze 45:18, Eze 45:21, Dan 8:21, Dan 10:4, Dan 10:12, Hos 2:7, Joel 2:23, Micah 4:8, Hag 2:3, Zech 6:2, Zech 12:7, Zech 14:10

forefathers
Jer 11:10

foremost
Gen 32:17, Gen 33:2, 2 Sam 18:27

former
Gen 40:13, Num 21:26, Deu 24:4, 1 Sam 17:30, 2 Ki 1:14, 2 Ki 17:34, 2 Ki 17:40, Neh 5:15, Job 8:8, Psa 79:8, Psa 89:49, Eccl 1:11, Eccl 7:10, Isa 61:4, Isa 65:7, Isa 65:16, Isa 65:17, Jer 34:5, Jer 36:28, Dan 11:13, Dan 11:29, Hag 2:9, Zech 1:4, Zech 7:7, Zech 7:12, Zech 8:11

past
Deu 4:32

things
Isa 41:22, Isa 42:9, Isa 43:9, Isa 43:18, Isa 46:9, Isa 48:3

time
Deu 19:14, 2 Sam 20:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

first
Jos 21:10, Job 15:7

former
Job 8:8

7224

ri'shoniy

first
Jer 25:1

7225

re'shiyth

beginning
Gen 1:1, Gen 10:10, Gen 49:3, Deu 11:12, Deu 21:17, Job 8:7, Job 42:12, Psa 111:10, Prov 1:7, Prov 8:22, Prov 17:14, Eccl 7:8, Isa 46:10, Jer 26:1, Jer 27:1, Jer 28:1, Jer 49:34, Micah 1:13

chief
1 Sam 15:21, Job 40:19, Psa 78:51, Psa 105:36, Jer 49:35, Dan 11:41, Amos 6:1, Amos 6:6

chiefest
1 Sam 2:29

first
Exo 23:19, Exo 34:26, Num 15:20, Num 15:21, Num 24:20, Deu 18:4, Deu 26:2, Eze 44:30, Eze 44:30, Hos 9:10

firstfruit
Deu 18:4

firstfruits
Lev 2:12, Lev 23:10, Num 18:12, 2 Chr 31:5, Neh 10:37, Neh 12:44, Prov 3:9, Jer 2:3, Eze 20:40, Eze 48:14

part
Deu 33:21

thing
Prov 4:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

firstfruits
Deu 26:10

7226

ra'ashoth

bolster
1 Sam 26:12

7227

rab

abound
Prov 28:20

aboundeth
Prov 29:22

abundance
Est 1:7

abundant
Exo 34:6, Jer 51:13

abundantly
Num 20:11, Job 36:28

captain
2 Ki 25:8, 2 Ki 25:10, 2 Ki 25:11, 2 Ki 25:12, 2 Ki 25:15, 2 Ki 25:18, 2 Ki 25:20, Jer 39:9, Jer 39:10, Jer 39:11, Jer 39:13, Jer 40:1, Jer 40:2, Jer 40:5, Jer 41:10, Jer 43:6, Jer 52:12, Jer 52:14, Jer 52:15, Jer 52:16, Jer 52:19, Jer 52:24, Jer 52:26, Jer 52:30

common
Eccl 6:1

elder
Gen 25:23

enough
Gen 24:25, Gen 33:9, Gen 45:28, Exo 9:28, Deu 1:6, Deu 2:3, 2 Sam 24:16, 1 Ki 19:4, 1 Chr 21:15

exceedingly
Psa 123:3, Psa 123:4

full
Lam 1:1

great
Gen 6:5, Gen 7:11, Gen 13:6, Gen 18:20, Gen 26:14, Num 11:33, Num 14:18, Jos 11:8, Jos 17:14, Jos 17:15, Jos 17:17, Jos 19:28, 1 Sam 12:17, 1 Sam 26:13, 2 Sam 3:22, 2 Sam 24:14, 1 Ki 3:8, 1 Ki 5:7, 1 Ki 19:7, 1 Chr 21:13, 2 Chr 13:8, 2 Chr 13:17, 2 Chr 15:5, 2 Chr 20:2, 2 Chr 20:12, 2 Chr 20:15, 2 Chr 21:3, 2 Chr 21:15, 2 Chr 24:25, 2 Chr 28:13, Ezr 10:1, Neh 9:17, Neh 9:31, Neh 9:35, Est 1:20, Job 1:3, Job 5:25, Job 22:5, Job 31:25, Job 31:34, Job 32:9, Job 38:21, Job 39:11, Psa 19:11, Psa 19:13, Psa 22:25, Psa 25:11, Psa 31:19, Psa 32:6, Psa 35:18, Psa 36:6, Psa 40:9, Psa 40:10, Psa 48:2, Psa 68:11, Psa 71:20, Psa 77:19, Psa 78:15, Psa 107:23, Psa 119:156, Psa 119:162, Psa 119:165, Psa 135:10, Psa 144:7, Psa 145:7, Psa 147:5, Prov 13:7, Prov 14:29, Prov 15:16, Prov 22:1, Prov 26:10, Prov 28:12, Prov 28:16, Eccl 2:21, Eccl 8:6, Eccl 10:6, Isa 6:12, Isa 13:4, Isa 16:14, Isa 23:3, Isa 30:25, Isa 51:10, Isa 53:12, Isa 54:13, Isa 63:7, Jer 13:9, Jer 41:12, Jer 51:55, Lam 1:1, Lam 3:23, Eze 1:24, Eze 17:5, Eze 17:8, Eze 17:17, Eze 24:12, Eze 26:19, Eze 27:26, Eze 31:6, Eze 31:7, Eze 31:15, Eze 32:13, Eze 38:4, Eze 47:9, Dan 9:18, Dan 11:3, Dan 11:5, Dan 11:10, Dan 11:11, Hos 9:7, Joel 2:2, Joel 2:11, Joel 2:13, Joel 3:13, Amos 3:9, Amos 3:15, Amos 7:4, Jonah 4:2, Hab 3:15, Zech 14:13

greater
Deu 7:1, Deu 9:14, Dan 11:13, Amos 6:2

greatly
Psa 62:2, Psa 65:9, Psa 89:7

increased
1 Sam 14:19, 2 Sam 15:12

long
Num 20:15, Deu 20:19, Jos 11:18, Jos 23:1, Jos 24:7, 2 Sam 14:2, 1 Ki 3:11, 2 Chr 1:11, 2 Chr 15:3, Psa 120:6

manifold
Neh 9:19, Neh 9:27, Amos 5:12

many
Gen 21:34, Gen 37:34, Exo 5:5, Exo 19:21, Exo 23:2, Lev 15:25, Lev 25:51, Num 9:19, Num 13:18, Num 22:3, Num 24:7, Num 26:54, Num 26:56, Num 35:8, Deu 1:46, Deu 2:1, Deu 2:10, Deu 2:21, Deu 7:1, Deu 15:6, Deu 15:6, Deu 25:3, Deu 28:12, Deu 31:17, Deu 31:21, Jos 11:4, Jos 22:3, Jud 7:2, Jud 7:4, Jud 8:30, Jud 9:40, 1 Sam 2:5, 1 Sam 14:6, 2 Sam 22:17, 2 Sam 23:20, 1 Ki 2:38, 1 Ki 4:20, 1 Ki 11:1, 1 Ki 18:1, 1 Ki 18:25, 2 Ki 9:22, 1 Chr 4:27, 1 Chr 5:22, 1 Chr 7:22, 1 Chr 11:22, 1 Chr 28:5, 2 Chr 14:11, 2 Chr 26:10, 2 Chr 30:17, 2 Chr 30:18, 2 Chr 32:23, Ezr 3:12, Ezr 3:12, Ezr 10:13, Neh 5:2, Neh 6:18, Neh 7:2, Neh 9:28, Neh 9:30, Neh 13:26, Est 1:4, Est 2:8, Est 4:3, Est 8:17, Job 4:3, Job 11:19, Job 16:2, Job 23:14, Psa 3:1, Psa 3:2, Psa 4:6, Psa 18:16, Psa 22:12, Psa 29:3, Psa 31:13, Psa 32:10, Psa 34:19, Psa 37:16, Psa 40:3, Psa 40:5, Psa 55:18, Psa 56:2, Psa 71:7, Psa 93:4, Psa 106:43, Psa 110:6, Psa 119:157, Prov 7:26, Prov 10:21, Prov 14:20, Prov 19:4, Prov 19:6, Prov 19:21, Prov 28:2, Prov 28:27, Prov 29:26, Prov 31:29, Eccl 6:3, Eccl 6:3, Eccl 7:29, S of Solomon 8:7, Isa 2:3, Isa 2:4, Isa 5:9, Isa 8:7, Isa 8:15, Isa 17:12, Isa 17:13, Isa 31:1, Isa 52:14, Isa 52:15, Isa 53:11, Isa 53:12, Jer 3:1, Jer 11:15, Jer 12:10, Jer 13:6, Jer 16:16, Jer 16:16, Jer 20:10, Jer 22:8, Jer 25:14, Jer 27:7, Jer 28:8, Jer 32:14, Jer 35:7, Jer 36:32, Jer 37:16, Jer 50:41, Jer 51:13, Lam 1:22, Eze 3:6, Eze 12:27, Eze 16:41, Eze 17:7, Eze 17:9, Eze 17:17, Eze 19:10, Eze 26:3, Eze 27:3, Eze 27:15, Eze 27:33, Eze 32:3, Eze 32:9, Eze 32:10, Eze 33:24, Eze 37:2, Eze 38:6, Eze 38:8, Eze 38:8, Eze 38:9, Eze 38:15, Eze 38:22, Eze 38:23, Eze 39:27, Eze 43:2, Eze 47:7, Eze 47:10, Dan 8:25, Dan 8:26, Dan 9:27, Dan 11:14, Dan 11:18, Dan 11:26, Dan 11:33, Dan 11:34, Dan 11:39, Dan 11:40, Dan 11:41, Dan 11:44, Dan 12:2, Dan 12:3, Dan 12:4, Dan 12:10, Hos 3:3, Hos 3:4, Amos 8:3, Micah 4:2, Micah 4:3, Micah 4:11, Micah 4:13, Micah 5:7, Micah 5:8, Nahum 1:12, Hab 2:8, Hab 2:10, Zech 2:11, Zech 8:20, Zech 8:22, Mal 2:6, Mal 2:8

master
Dan 1:3

mighty
Job 35:9, Psa 89:50, Isa 63:1, Jer 32:19, Eze 38:15

more
Gen 36:7, Exo 1:9, Num 22:15, Num 33:54, Deu 7:17, Deu 20:1, Jos 10:11, Jud 16:30, 2 Ki 6:16, 1 Chr 24:4, 2 Chr 32:7, Isa 54:1

much
Gen 30:43, Gen 50:20, Num 16:3, Num 16:7, Num 21:6, Deu 3:19, Deu 28:38, Jos 11:4, Jos 19:9, Jos 22:8, Jos 22:8, 2 Sam 13:34, 1 Ki 10:2, 1 Ki 12:28, 2 Ki 12:10, 1 Chr 18:8, 1 Chr 22:8, 2 Chr 14:14, 2 Chr 17:13, 2 Chr 20:25, 2 Chr 24:11, 2 Chr 25:13, 2 Chr 26:10, 2 Chr 28:8, 2 Chr 30:13, 2 Chr 32:4, 2 Chr 32:4, 2 Chr 32:29, Psa 19:10, Prov 15:6, Isa 21:7, Eze 17:15, Eze 22:5, Eze 26:7, Dan 11:13, Jonah 4:11

multiply
Exo 23:29

multitude
Exo 12:38, Exo 23:2, Num 32:1, 2 Chr 1:9, Psa 97:1, Psa 109:30, Eze 31:5

officers
Est 1:8

one
Isa 19:20

plenteous
Psa 86:5, Psa 86:15, Psa 103:8

populous
Deu 26:5

princes
Jer 39:13, Jer 41:1

shipmaster
Jonah 1:6

suffice
Deu 3:26, Eze 44:6, Eze 45:9

sufficient
Deu 33:7

things
Isa 42:20

time
Psa 129:1, Psa 129:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

great
Amos 6:2

oftentimes
Eccl 7:22

process
Exo 2:23

7228

rab

archers
Job 16:13, Jer 50:29

7229

rab

captain
Dan 2:14

chief
Dan 2:48

great
Ezr 4:10, Ezr 5:8, Ezr 5:11, Dan 2:31, Dan 2:35, Dan 2:45, Dan 4:30, Dan 5:1, Dan 7:2

lord
Dan 2:10

master
Dan 4:9, Dan 5:11

stout
Dan 7:20

7230

rob

abundance
Deu 28:47, 1 Sam 1:16, 1 Ki 1:19, 1 Ki 1:25, 1 Ki 10:10, 1 Ki 10:27, 1 Chr 22:3, 1 Chr 22:3, 1 Chr 22:14, 1 Chr 22:15, 1 Chr 29:2, 1 Chr 29:21, 2 Chr 1:15, 2 Chr 2:9, 2 Chr 4:18, 2 Chr 9:1, 2 Chr 9:9, 2 Chr 9:27, 2 Chr 11:23, 2 Chr 14:15, 2 Chr 15:9, 2 Chr 17:5, 2 Chr 18:1, 2 Chr 18:2, 2 Chr 20:25, 2 Chr 24:11, 2 Chr 29:35, 2 Chr 32:5, 2 Chr 32:29, Neh 9:25, Psa 37:11, Psa 52:7, Psa 72:7, Isa 7:22, Zech 14:14

abundantly
1 Chr 12:40, 1 Chr 22:5, 1 Chr 22:8, 2 Chr 31:5

all
Job 4:14

common
Eze 23:42

excellent
Psa 150:2

great
2 Chr 24:24, 2 Chr 30:13, Job 23:6, Job 30:18, Job 36:18, Psa 33:17, Prov 16:8, Lam 1:3, Eze 28:5

greatly
1 Chr 4:38

greatness
Exo 15:7, Neh 13:22, Psa 66:3, Prov 5:23, Isa 40:26, Isa 57:10, Isa 63:1, Jer 13:22

huge
2 Chr 16:8

increased
Hos 4:7

long
Jos 9:13, 2 Chr 30:5

many
1 Ki 7:47, Eccl 11:1, Isa 24:22

Most
Prov 20:6

much
1 Chr 22:4, 2 Chr 27:3, Psa 33:16, Prov 7:21, Prov 13:23, Prov 14:4, Eccl 1:18, Eccl 1:18

multitude
Gen 16:10, Gen 30:30, Gen 32:12, Gen 48:16, Lev 25:16, Deu 1:10, Deu 10:22, Deu 28:62, Jos 11:4, Jud 6:5, Jud 7:12, Jud 7:12, 1 Sam 13:5, 2 Sam 17:11, 1 Ki 3:8, 1 Ki 4:20, 1 Ki 8:5, 2 Ki 19:23, 2 Chr 5:6, Est 5:11, Est 10:3, Job 11:2, Job 32:7, Job 33:19, Job 35:9, Psa 5:7, Psa 5:10, Psa 33:16, Psa 49:6, Psa 51:1, Psa 69:13, Psa 69:16, Psa 94:19, Psa 106:7, Psa 106:45, Prov 10:19, Prov 11:14, Prov 14:28, Prov 15:22, Prov 20:15, Prov 24:6, Eccl 5:3, Eccl 5:3, Eccl 5:7, Isa 1:11, Isa 37:24, Isa 47:9, Isa 47:12, Isa 47:13, Isa 63:7, Jer 30:14, Jer 30:15, Lam 1:5, Lam 3:32, Eze 14:4, Eze 19:11, Eze 27:12, Eze 27:16, Eze 27:18, Eze 27:18, Eze 27:33, Eze 28:16, Eze 28:18, Eze 31:9, Hos 9:7, Hos 10:1, Hos 10:13, Nahum 3:3, Nahum 3:4, Zech 2:4

number
Deu 7:7, 2 Chr 30:24

plentifully
Job 26:3

plenty
Gen 27:28, 2 Chr 31:10, Job 37:23

things
Hos 8:12

very
Zech 8:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

greatness
2 Chr 24:27

Next Page - 7231 (rabab) to 7240 (ribbow)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7231 (rabab) to 7240 (ribbow)

Previous Page - 7221 (ri'shah) to 7230 (rob)
Strong's Number Strong's Name Hebrew Text and Scripture

7231

rabab

increased
Psa 3:1, Psa 4:7, Eccl 5:11

manifold
Psa 104:24

many
1 Sam 25:10, Psa 25:19, Isa 22:9, Isa 66:16, Jer 5:6, Jer 14:7

more
Psa 69:4, Jer 46:23

multiplied
Job 35:6, Psa 38:19, Isa 59:12

multiply
Gen 6:1

thousands
Psa 144:13

7232

rabab

out
Psa 18:14

shot
Gen 49:23

7233

rbabah

many
Num 10:36

millions
Gen 24:60

multiply
Eze 16:7

thousand
Lev 26:8, Deu 32:30, Jud 20:10, Psa 91:7, S of Solomon 5:10

thousands
Deu 33:2, Deu 33:17, 1 Sam 18:7, 1 Sam 18:8, 1 Sam 21:11, 1 Sam 29:5, Psa 3:6, Micah 6:7

7234

rabad

decked
Prov 7:16

7235

rabah

abundance
2 Sam 12:30, 2 Chr 31:5

abundantly
Isa 55:7

archer
Gen 21:20

Ask
Gen 34:12

authority
Prov 29:2

continued
1 Sam 1:12

enlarge
1 Chr 4:10

exceeding
2 Chr 11:12

exceedingly
Gen 16:10, 1 Sam 26:21

excelled
1 Ki 4:30

full
Eccl 10:14

great
Gen 15:1, Jud 20:38, 2 Sam 22:36, Neh 4:1, Neh 4:19, Psa 18:35, Eccl 1:16, Eccl 2:7

greater
1 Sam 14:30, Job 33:12

greatly
Gen 3:16

greatness
2 Chr 24:27

Heap
Eze 24:10

increase
Lev 25:16, Deu 6:3, Deu 7:22, Jud 9:29, 1 Chr 27:23, Psa 44:12, Psa 71:21, Prov 13:11, Prov 22:16, Prov 28:28, Eccl 5:11, Eccl 6:11, Isa 57:9, Jer 23:3, Eze 36:11, Eze 36:29, Eze 36:37, Dan 11:39, Zech 10:8

increased
Gen 7:17, Gen 7:18, 1 Chr 5:23, Ezr 9:6, Psa 49:16, Isa 51:2, Jer 29:6, Lam 2:5, Eze 16:7, Eze 16:26, Eze 28:5, Dan 12:4, Hos 10:1, Amos 4:9, Zech 10:8

increasest
Job 10:17

increaseth
Prov 28:8, Prov 29:16, Isa 40:29, Hos 12:1, Hab 2:6

long
Deu 14:24, Deu 19:6, 1 Sam 7:2

many
Num 35:8, Deu 3:5, Jud 16:24, 2 Sam 1:4, 2 Sam 12:2, 1 Chr 7:4, 1 Chr 8:40, 1 Chr 23:11, 1 Chr 23:17, 2 Chr 16:8, Ezr 10:13, Neh 6:17, Job 41:3, Prov 4:10, Prov 6:35, Eccl 5:7, Eccl 6:11, Eccl 11:8, Eccl 11:8, Eccl 12:9, Eccl 12:12, Isa 1:15, Isa 23:16, Jer 42:2, Jer 46:11, Jer 46:16, Eze 22:25, Hos 8:11

more
Exo 16:17, Exo 30:15, Exo 36:5, Lev 11:42, Num 26:54, Num 33:54, 1 Sam 2:3, 2 Sam 14:11, 2 Sam 18:8, 2 Chr 25:9, 2 Chr 33:23, Jonah 4:11

much
Gen 41:49, Gen 43:34, Exo 16:18, Jos 13:1, Jos 22:8, 2 Sam 8:8, 1 Ki 4:29, 2 Ki 10:18, 2 Ki 21:6, 2 Ki 21:16, 1 Chr 20:2, 2 Chr 14:13, 2 Chr 32:27, 2 Chr 33:6, 2 Chr 36:14, Neh 4:10, Neh 9:37, Prov 25:27, Eccl 5:12, Eccl 5:17, Eccl 5:20, Eccl 7:16, Eccl 7:17, Eccl 9:18, Eccl 12:12, Isa 30:33, Jer 2:22, Jer 40:12, Hag 1:6, Hag 1:9

multiplied
Gen 47:27, Exo 1:7, Exo 1:12, Exo 1:20, Exo 11:9, Deu 1:10, Deu 8:13, Deu 8:13, Deu 11:21, Jos 24:3, 1 Chr 5:9, Job 27:14, Psa 16:4, Psa 107:38, Prov 9:11, Prov 29:16, Isa 9:3, Jer 3:16, Eze 11:6, Eze 16:25, Eze 16:29, Eze 16:51, Eze 21:15, Eze 23:19, Eze 31:5, Hos 2:8, Hos 8:14, Hos 12:10, Nahum 3:16

multipliedst
Neh 9:23

multiplieth
Job 9:17, Job 34:37

multiply
Gen 1:22, Gen 1:22, Gen 1:28, Gen 3:16, Gen 8:17, Gen 9:1, Gen 9:7, Gen 9:7, Gen 16:10, Gen 17:2, Gen 17:20, Gen 22:17, Gen 26:4, Gen 26:24, Gen 28:3, Gen 35:11, Gen 48:4, Exo 1:10, Exo 7:3, Exo 32:13, Lev 26:9, Deu 7:13, Deu 8:1, Deu 8:13, Deu 13:17, Deu 17:16, Deu 17:16, Deu 17:17, Deu 17:17, Deu 28:63, Deu 30:5, Deu 30:16, 1 Chr 4:27, Job 29:18, Jer 30:19, Jer 33:22, Eze 36:10, Eze 36:11, Eze 36:30, Eze 37:26, Amos 4:4

multiplying
Gen 22:17

nourished
Eze 19:2

number
Psa 139:18

plenteous
Psa 130:7

plenty
1 Ki 10:11

process
Gen 38:12

sore
Neh 2:2

store
1 Ki 10:10, Neh 5:18

throughly
Psa 51:2

time
Psa 78:38

up
Job 39:4, Lam 2:22

very
Ezr 10:1

7236

rbah

grew
Dan 4:11, Dan 4:20

grown
Dan 4:22, Dan 4:22, Dan 4:33

man
Dan 2:48

7237

Rabbah

Rabbah
Jos 13:25, Jos 15:60, 2 Sam 11:1, 2 Sam 12:26, 2 Sam 12:27, 2 Sam 12:29, 2 Sam 17:27, 1 Chr 20:1, 1 Chr 20:1, Jer 49:2, Jer 49:3, Eze 25:5, Amos 1:14

Rabbath
Deu 3:11, Eze 21:20

The Following Have Multiple Hebrew Words Associated To A Single English Word

Amos 6:2

7238

rbuw

greatness
Dan 4:22, Dan 7:27

majesty
Dan 4:36, Dan 5:18, Dan 5:19

7239

ribbow

thousand
1 Chr 29:7, Neh 7:71, Neh 7:72, Psa 68:17, Jonah 4:11

thousands
Dan 11:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

eighteen
1 Chr 29:7

forty
Ezr 2:64, Neh 7:66

things
Hos 8:12

threescore
Ezr 2:69

7240

ribbow

thousand
Dan 7:10, Dan 7:10

Next Page - 7241 (rabiyb) to 7250 (raba`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7241 (rabiyb) to 7250 (raba`)

Previous Page - 7231 (rabab) to 7240 (ribbow)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7241 | rabiyb | showers Deu 32:2, Psa 65:10, Psa 72:6, Jer 3:3, Jer 14:22, Micah 5:7
7242 | rabiyd | chain Gen 41:42, Eze 16:11
7243 | rbiy`iy | foursquare Eze 48:20 fourth Gen 1:19, Gen 2:14, Gen 15:16, Exo 28:20, Exo 29:40, Exo 39:13, Lev 19:24, Lev 23:13, Num 7:30, Num 15:4, Num 15:5, Num 28:5, Num 28:7, Num 28:14, Num 29:23, Jos 19:17, Jud 19:5, 2 Sam 3:4, 1 Ki 6:1, 1 Ki 6:33, 1 Ki 6:37, 2 Ki 10:30, 2 Ki 15:12, 2 Ki 18:9, 1 Chr 2:14, 1 Chr 3:2, 1 Chr 3:15, 1 Chr 8:2, 1 Chr 12:10, 1 Chr 23:19, 1 Chr 24:8, 1 Chr 24:23, 1 Chr 25:11, 1 Chr 26:2, 1 Chr 26:4, 1 Chr 26:11, 1 Chr 27:7, 1 Chr 27:7, 2 Chr 20:26, Ezr 8:33, Neh 9:3, Neh 9:3, Jer 25:1, Jer 28:1, Jer 36:1, Jer 39:2, Jer 45:1, Jer 46:2, Jer 51:59, Jer 52:6, Eze 1:1, Eze 10:14, Dan 11:2, Zech 6:3, Zech 8:19
7244 | rbiy`ay | fourth Dan 2:40, Dan 3:25, Dan 7:7, Dan 7:19, Dan 7:23, Dan 7:23
7245 | Rabbiyth | Rabbith Jos 19:20
7246 | rabak | baken Lev 6:21 fried Lev 7:12, 1 Chr 23:29
7247 | Riblah | Riblah Num 34:11, 2 Ki 23:33, 2 Ki 25:6, 2 Ki 25:20, 2 Ki 25:21, Jer 39:5, Jer 39:6, Jer 52:9, Jer 52:10, Jer 52:26, Jer 52:27
7248 | Rab-Mag | Rabmag Jer 39:3, Jer 39:13
7249 | Rab-Cariyc | Rabsaris 2 Ki 18:17, Jer 39:3, Jer 39:13
7250 | raba` | down Lev 18:23, Lev 20:16 gender Lev 19:19

Next Page - 7251 (raba`) to 7260 (rabrab)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7251 (raba`) to 7260 (rabrab)

Previous Page - 7241 (rabiyb) to 7250 (raba`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7251 | raba` | foursquare Exo 27:1, Exo 28:16, Exo 30:2, Exo 37:25, Exo 38:1, Exo 39:9, 1 Ki 7:31, Eze 40:47 square 1 Ki 7:5, Eze 43:16, Eze 45:2 squared Eze 41:21
7252 | reba` | down Psa 139:3
7253 | reba` | fourth Exo 29:40, 1 Sam 9:8 sides Eze 1:8, Eze 1:17, Eze 10:11 squares Eze 43:16, Eze 43:17
7254 | Reba` | Reba Num 31:8, Jos 13:21
7255 | roba` | fourth Num 23:10, 2 Ki 6:25
7256 | ribbea` ' | fourth Exo 20:5, Exo 34:7, Num 14:18, Deu 5:9
7257 | rabats | couched Gen 49:9 coucheth Deu 33:13 down Gen 49:14, Num 22:27, Job 11:19, Psa 23:2, Psa 104:22, Isa 11:6, Isa 11:7, Isa 14:30, Isa 17:2, Isa 27:10, Jer 33:12, Eze 19:2, Eze 34:15, Zeph 2:7, Zeph 2:14, Zeph 3:13 fold Isa 13:20 lay Isa 54:11 lie Deu 29:20, Isa 13:21, Eze 34:14 lieth Gen 4:7, Gen 49:25, Eze 29:3 lying Gen 29:2, Exo 23:5 rest S of Solomon 1:7 sitting Deu 22:6
7258 | rebets | in Isa 65:10 lay Isa 35:7 place Prov 24:15 restingplace Jer 50:6
7259 | Ribqah | Rebekah Gen 22:23, Gen 24:15, Gen 24:29, Gen 24:30, Gen 24:45, Gen 24:51, Gen 24:53, Gen 24:58, Gen 24:59, Gen 24:60, Gen 24:61, Gen 24:61, Gen 24:64, Gen 24:67, Gen 25:20, Gen 25:21, Gen 25:28, Gen 26:7, Gen 26:8, Gen 26:35, Gen 27:5, Gen 27:6, Gen 27:11, Gen 27:15, Gen 27:42, Gen 27:46, Gen 28:5, Gen 49:31 Rebekah's Gen 29:12, Gen 35:8
7260 | rabrab | great Dan 2:48, Dan 4:3, Dan 7:3, Dan 7:7, Dan 7:11, Dan 7:17 things Dan 7:8, Dan 7:20

Next Page - 7261 (rabrban) to 7270 (ragal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7261 (rabrban) to 7270 (ragal)

Previous Page - 7251 (raba`) to 7260 (rabrab)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7261 | rabrban | lords Dan 4:36, Dan 5:1, Dan 5:9, Dan 5:10, Dan 5:23, Dan 6:17 princes Dan 5:2, Dan 5:3
7262 | Rabshaqeh | Rabshakeh 2 Ki 18:17, 2 Ki 18:19, 2 Ki 18:26, 2 Ki 18:27, 2 Ki 18:28, 2 Ki 18:37, 2 Ki 19:4, 2 Ki 19:8, Isa 36:2, Isa 36:4, Isa 36:11, Isa 36:12, Isa 36:13, Isa 36:22, Isa 37:4, Isa 37:8
7263 | regeb | clods Job 21:33, Job 38:38
7264 | ragaz | afraid Exo 15:14 awe Psa 4:4 disquiet Jer 50:34 disquieted 1 Sam 28:15, Prov 30:21 fretted Eze 16:43 move 2 Sam 7:10, Micah 7:17 moved 2 Sam 18:33, 2 Sam 22:8, 1 Chr 17:9, Psa 18:7, Isa 14:9 out Gen 45:24 provoke Job 12:6 quake Joel 2:10 quaked 1 Sam 14:15 rage 2 Ki 19:27, 2 Ki 19:28, Prov 29:9, Isa 37:28, Isa 37:29 shake Isa 13:13 shaketh Job 9:6 shook Isa 23:11 tremble Deu 2:25, Psa 99:1, Isa 5:25, Isa 14:16, Isa 64:2, Jer 33:9, Joel 2:1, Amos 8:8, Hab 3:7 trembled Psa 77:18, Hab 3:16, Hab 3:16 troubled Psa 77:16, Isa 32:10, Isa 32:11 wroth Isa 28:21
7265 | rgaz | wrath Ezr 5:12
7266 | rgaz | rage Dan 3:13
7267 | rogez | fear Isa 14:3 noise Job 37:2 rage Job 39:24 trouble Job 3:26, Job 14:1 troubling Job 3:17 wrath Hab 3:2
7268 | raggaz | trembling Deu 28:65
7269 | rogzah | trembling Eze 12:18
7270 | ragal | backbiteth Psa 15:3 go Hos 11:3 out Num 21:32, Deu 1:24, Jos 6:22, Jos 6:25, Jos 14:7, Jud 18:2, Jud 18:14, Jud 18:17, 2 Sam 10:3, 1 Chr 19:3 slandered 2 Sam 19:27 spies Gen 42:9, Gen 42:11, Gen 42:14, Gen 42:16, Gen 42:30, Gen 42:31, Gen 42:34, Jos 6:23, 1 Sam 26:4, 2 Sam 15:10 spy Jos 2:1 view Jos 7:2 viewed Jos 7:2

Next Page - 7271 (rgal) to 7280 (raga`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7271 (rgal) to 7280 (raga`)

Previous Page - 7261 (rabrban) to 7270 (ragal)
Strong's Number Strong's Name Hebrew Text and Scripture

7271

rgal

feet
Dan 2:33, Dan 2:34, Dan 2:41, Dan 2:42, Dan 7:4, Dan 7:7, Dan 7:19

7272

regel

after
1 Sam 25:42, 2 Sam 15:16, 2 Sam 15:17, 2 Sam 15:18

as
Gen 33:14

coming
Gen 30:30

endure
Gen 33:14

feet
Gen 18:4, Gen 19:2, Gen 24:32, Gen 24:32, Gen 43:24, Gen 49:10, Gen 49:33, Exo 3:5, Exo 4:25, Exo 12:11, Exo 24:10, Exo 25:26, Exo 30:19, Exo 30:21, Exo 37:13, Exo 40:31, Lev 8:24, Lev 11:21, Lev 11:23, Lev 11:42, Num 20:19, Deu 2:28, Deu 11:24, Deu 28:57, Deu 33:3, Jos 3:13, Jos 3:15, Jos 4:3, Jos 4:9, Jos 4:18, Jos 9:5, Jos 10:24, Jos 10:24, Jos 14:9, Jud 3:24, Jud 4:10, Jud 4:15, Jud 4:17, Jud 5:27, Jud 5:27, Jud 19:21, 1 Sam 2:9, 1 Sam 14:13, 1 Sam 24:3, 1 Sam 25:24, 1 Sam 25:41, 2 Sam 3:34, 2 Sam 4:4, 2 Sam 4:12, 2 Sam 9:3, 2 Sam 9:13, 2 Sam 11:8, 2 Sam 19:24, 2 Sam 22:10, 2 Sam 22:34, 2 Sam 22:39, 1 Ki 2:5, 1 Ki 5:3, 1 Ki 14:6, 1 Ki 14:12, 1 Ki 15:23, 2 Ki 4:27, 2 Ki 4:37, 2 Ki 6:32, 2 Ki 9:35, 2 Ki 13:21, 2 Ki 21:8, 1 Chr 28:2, 2 Chr 3:13, 2 Chr 16:12, Neh 9:21, Est 8:3, Job 12:5, Job 13:27, Job 13:27, Job 18:8, Job 18:11, Job 29:15, Job 30:12, Job 33:11, Psa 8:6, Psa 18:9, Psa 18:33, Psa 18:38, Psa 22:16, Psa 25:15, Psa 31:8, Psa 40:2, Psa 47:3, Psa 56:13, Psa 66:9, Psa 73:2, Psa 105:18, Psa 115:7, Psa 116:8, Psa 119:59, Psa 119:101, Psa 119:105, Psa 122:2, Prov 1:16, Prov 4:26, Prov 5:5, Prov 6:13, Prov 6:18, Prov 6:28, Prov 7:11, Prov 19:2, Prov 26:6, S of Solomon 5:3, Isa 3:16, Isa 6:2, Isa 7:20, Isa 23:7, Isa 26:6, Isa 28:3, Isa 32:20, Isa 41:3, Isa 49:23, Isa 52:7, Isa 59:7, Isa 60:13, Isa 60:14, Jer 13:16, Jer 14:10, Jer 18:22, Jer 38:22, Lam 1:13, Lam 3:34, Eze 1:7, Eze 1:7, Eze 1:7, Eze 2:1, Eze 2:2, Eze 3:24, Eze 16:25, Eze 24:17, Eze 24:23, Eze 25:6, Eze 32:2, Eze 34:18, Eze 34:18, Eze 34:19, Eze 34:19, Eze 37:10, Eze 43:7, Nahum 1:3, Nahum 1:15, Hab 3:5, Hab 3:19, Zech 14:4, Zech 14:12, Mal 4:3

follow
Exo 11:8, Jud 8:5, 1 Ki 20:10

followed
2 Ki 3:9

foot
Gen 8:9, Gen 41:44, Exo 21:24, Exo 21:24, Exo 29:20, Lev 8:23, Lev 13:12, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28, Num 22:25, Deu 2:5, Deu 8:4, Deu 11:10, Deu 19:21, Deu 19:21, Deu 25:9, Deu 28:35, Deu 28:56, Deu 28:65, Deu 29:5, Deu 32:35, Deu 33:24, Jos 1:3, Jos 5:15, Jud 5:15, 2 Sam 2:18, 2 Sam 14:25, 2 Sam 21:20, 2 Chr 33:8, Job 2:7, Job 23:11, Job 28:4, Job 31:5, Job 39:15, Psa 9:15, Psa 26:12, Psa 36:11, Psa 38:16, Psa 66:6, Psa 68:23, Psa 91:12, Psa 94:18, Psa 121:3, Prov 1:15, Prov 3:23, Prov 3:26, Prov 4:27, Prov 25:17, Prov 25:19, Eccl 5:1, Isa 1:6, Isa 20:2, Isa 26:6, Isa 41:2, Isa 58:13, Jer 2:25, Eze 1:7, Eze 6:11, Eze 29:11, Eze 29:11, Eze 32:13, Amos 2:15

footstool
Psa 99:5, Isa 66:1

haunt
1 Sam 23:22

journey
Gen 29:1

legs
1 Sam 17:6

possession
Deu 11:6

times
Exo 23:14, Num 22:28, Num 22:32, Num 22:33

toes
Jud 1:6, Jud 1:7

The Following Have Multiple Hebrew Words Associated To A Single English Word

brokenfooted
Lev 21:19

follow
1 Sam 25:27

footstool
1 Chr 28:2, Psa 110:1, Psa 132:7, Lam 2:1

piss
2 Ki 18:27, Isa 36:12

7273

ragliy

foot
Exo 12:37

footmen
Num 11:21, 1 Sam 4:10, 1 Sam 15:4, 2 Sam 10:6, 1 Ki 20:29, 2 Ki 13:7, Jer 12:5

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Jud 20:2, 2 Sam 8:4, 1 Chr 18:4, 1 Chr 19:18

7274

Rogliym

Rogelim
2 Sam 17:27, 2 Sam 19:31

7275

ragam

certainly
Lev 24:16

stone
Lev 20:2, Lev 20:27, Lev 24:14, Lev 24:16, Lev 24:23, Num 14:10, Num 15:35, Deu 21:21, Eze 16:40, Eze 23:47

stoned
Num 15:36, Jos 7:25, 1 Ki 12:18, 2 Chr 10:18, 2 Chr 24:21

7276

Regem

Regem
1 Chr 2:47

7277

rigmah

council
Psa 68:27

7278

Regem Melek

Regemmelech
Zech 7:2

7279

ragan

murmured
Deu 1:27, Psa 106:25, Isa 29:24

7280

raga`

broken
Job 7:5

divided
Isa 51:15

divideth
Job 26:12, Jer 31:35

ease
Deu 28:65

moment
Prov 12:19

rest
Isa 34:14, Isa 51:4, Jer 31:2, Jer 47:6, Jer 50:34

suddenly
Jer 49:19, Jer 50:44

Next Page - 7281 (rega`) to 7290 (radam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7281 (rega`) to 7290 (radam)

Previous Page - 7271 (rgal) to 7280 (raga`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7281 | rega` | instant Jer 18:7, Jer 18:9 moment Exo 33:5, Num 16:21, Num 16:45, Job 7:18, Job 20:5, Job 21:13, Job 34:20, Psa 30:5, Psa 73:19, Isa 26:20, Isa 27:3, Isa 47:9, Isa 54:7, Isa 54:8, Jer 4:20, Lam 4:6, Eze 26:16, Eze 32:10 space Ezr 9:8 suddenly Psa 6:10
7282 | ragea` | quiet Psa 35:20
7283 | ragash | rage Psa 2:1
7284 | rgash | assembled Dan 6:11, Dan 6:15 together Dan 6:6
7285 | regesh | company Psa 55:14 insurrection Psa 64:2
7286 | radad | spent Jud 19:11 spread 1 Ki 6:32 subdue Isa 45:1 subdueth Psa 144:2
7287 | radah | dominion Gen 1:26, Gen 1:28, Num 24:19, Jud 5:13, Jud 5:13, 1 Ki 4:24, Neh 9:28, Psa 49:14, Psa 72:8 prevaileth Lam 1:13 reign Lev 26:17 rule Lev 25:43, Lev 25:46, Lev 25:53, 1 Ki 9:23, 2 Chr 8:10, Psa 110:2, Isa 14:2, Isa 41:2, Jer 5:31, Eze 29:15 ruled 1 Ki 5:16, Isa 14:6, Eze 34:4 ruler Psa 68:27 taken Jud 14:9 took Jud 14:9
7288 | Radday | Raddai 1 Chr 2:14
7289 | radiyd | vails Isa 3:23 veil S of Solomon 5:7
7290 | radam | asleep Jud 4:21, Jonah 1:5 sleep Psa 76:6, Dan 8:18, Dan 10:9 sleeper Jonah 1:6 sleepeth Prov 10:5

Next Page - 7291 (radaph) to 7300 (ruwd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7291 (radaph) to 7300 (ruwd)

Previous Page - 7281 (rega`) to 7290 (radam)
Strong's Number Strong's Name Hebrew Text and Scripture

7291

radaph

after
Isa 51:1, Hos 2:7

chase
Lev 26:7, Lev 26:8, Lev 26:36, Deu 32:30, Jos 23:10

chased
Deu 1:44, Jos 7:5, Jos 8:24, Jos 10:10, Jos 11:8, Jud 9:40, Jud 20:43, Isa 17:13

flight
Lev 26:8

follow
Gen 44:4, Exo 14:4, Deu 16:20, Jud 3:28, Psa 23:6, Psa 38:20, Psa 119:150, Isa 5:11, Hos 6:3

followed
2 Ki 5:21, 2 Ki 9:27

followeth
Prov 12:11, Prov 15:9, Prov 21:21, Prov 28:19, Isa 1:23, Hos 12:1

hunt
1 Sam 26:20

past
Eccl 3:15

persecute
Job 19:22, Job 19:28, Psa 7:1, Psa 7:5, Psa 31:15, Psa 35:3, Psa 35:6, Psa 69:26, Psa 71:11, Psa 83:15, Psa 119:84, Psa 119:86, Jer 17:18, Jer 29:18, Lam 3:66

persecuted
Deu 30:7, Psa 109:16, Psa 119:161, Psa 143:3, Lam 3:43

persecution
Lam 5:5

persecutors
Neh 9:11, Psa 119:157, Psa 142:6, Jer 15:15, Jer 20:11, Lam 1:3, Lam 4:19

pursue
Gen 35:5, Exo 15:9, Deu 19:6, Deu 28:22, Deu 28:45, Jos 2:5, Jos 8:16, Jos 10:19, Jos 20:5, 1 Sam 24:14, 1 Sam 25:29, 1 Sam 26:18, 1 Sam 30:8, 1 Sam 30:8, 2 Sam 17:1, 2 Sam 20:6, 2 Sam 20:7, 2 Sam 20:13, 2 Sam 24:13, Job 13:25, Job 30:15, Psa 34:14, Isa 30:16, Eze 35:6, Eze 35:6, Hos 8:3, Amos 1:11, Nahum 1:8

pursued
Gen 14:14, Gen 14:15, Gen 31:23, Exo 14:8, Exo 14:9, Exo 14:23, Deu 11:4, Jos 2:7, Jos 2:7, Jos 8:16, Jos 8:17, Jos 24:6, Jud 1:6, Jud 4:16, Jud 4:22, Jud 7:23, Jud 7:25, Jud 8:12, 1 Sam 7:11, 1 Sam 17:52, 1 Sam 23:25, 1 Sam 30:10, 2 Sam 2:19, 2 Sam 2:24, 2 Sam 2:28, 2 Sam 20:10, 2 Sam 22:38, 1 Ki 20:20, 2 Ki 25:5, 2 Chr 13:19, 2 Chr 14:13, Psa 18:37, Isa 41:3, Jer 39:5, Jer 52:8

pursuer
Lam 1:6

pursuers
Jos 2:16, Jos 2:16, Jos 2:22, Jos 2:22, Jos 8:20

pursueth
Lev 26:17, Lev 26:36, Lev 26:37, Prov 11:19, Prov 13:21, Prov 19:7, Prov 28:1

pursuing
Jud 8:4, Jud 8:5, 1 Sam 23:28, 2 Sam 18:16

7292

rahab

overcome
S of Solomon 6:5

proudly
Isa 3:5

strengthenedst
Psa 138:3

sure
Prov 6:3

7293

rahab

proud
Job 9:13, Job 26:12

strength
Isa 30:7

7294

Rahab

Rahab
Psa 87:4, Psa 89:10, Isa 51:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

strength
Isa 30:7

7295

rahab

proud
Psa 40:4

7296

rohab

strength
Psa 90:10

7297

rahah

afraid
Isa 44:8

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Isa 44:8

7298

rahat

galleries
S of Solomon 7:5

gutters
Gen 30:38, Gen 30:41

troughs
Exo 2:16

7299

rev

form
Dan 2:31, Dan 3:25

7300

ruwd

dominion
Gen 27:40

lords
Jer 2:31

mourn
Psa 55:2

ruleth
Hos 11:12

Next Page - 7301 (ravah) to 7310 (rvayah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7301 (ravah) to 7310 (rvayah)

Previous Page - 7291 (radaph) to 7300 (ruwd)
Strong's Number Strong's Name Hebrew Text and Scripture

7301

ravah

abundantly
Psa 65:10

bathed
Isa 34:5

drunk
Jer 46:10

drunken
Lam 3:15

fill
Prov 7:18

filled
Isa 43:24

satiate
Jer 31:14

satiated
Jer 31:25

satisfied
Psa 36:8

satisfy
Prov 5:19

soaked
Isa 34:7

water
Isa 16:9

watereth
Prov 11:25, Isa 55:10

7302

raveh

drunkenness
Deu 29:19

watered
Isa 58:11, Jer 31:12

7303

Rowhagah

Rohgah
1 Chr 7:34

7304

ravach

large
Jer 22:14

refreshed
1 Sam 16:23, Job 32:20

7305

revach

enlargement
Est 4:14

space
Gen 32:16

7306

ruwach

accept
1 Sam 26:19

smell
Exo 30:38, Lev 26:31, Deu 4:28, Psa 115:6, Amos 5:21

smelled
Gen 8:21, Gen 27:27

smelleth
Job 39:25

toucheth
Jud 16:9

understanding
Isa 11:3

7307

ruwach

air
Job 41:16

anger
Jud 8:3

blast
Exo 15:8, 2 Ki 19:7, Isa 25:4, Isa 37:7

breath
Gen 6:17, Gen 7:15, 2 Sam 22:16, Job 4:9, Job 9:18, Job 12:10, Job 15:30, Job 17:1, Job 19:17, Psa 18:15, Psa 33:6, Psa 104:29, Psa 135:17, Psa 146:4, Eccl 3:19, Isa 11:4, Isa 30:28, Isa 33:11, Jer 10:14, Jer 51:17, Lam 4:20, Eze 37:5, Eze 37:6, Eze 37:8, Eze 37:9, Eze 37:10, Hab 2:19

cool
Gen 3:8

courage
Jos 2:11

mind
Gen 26:35, Prov 29:11, Eze 11:5, Eze 20:32, Hab 1:11

quarters
1 Chr 9:24

side
Jer 52:23, Eze 42:16, Eze 42:17, Eze 42:18, Eze 42:19

sides
Eze 42:20

Spirit
Gen 1:2, Gen 6:3, Gen 41:8, Gen 41:38, Gen 45:27, Exo 6:9, Exo 28:3, Exo 31:3, Exo 35:21, Exo 35:31, Num 5:14, Num 5:14, Num 5:30, Num 11:17, Num 11:25, Num 11:25, Num 11:26, Num 11:29, Num 14:24, Num 24:2, Num 27:18, Deu 2:30, Deu 34:9, Jos 5:1, Jud 3:10, Jud 6:34, Jud 9:23, Jud 11:29, Jud 13:25, Jud 14:6, Jud 14:19, Jud 15:14, Jud 15:19, 1 Sam 1:15, 1 Sam 10:6, 1 Sam 10:10, 1 Sam 11:6, 1 Sam 16:13, 1 Sam 16:14, 1 Sam 16:14, 1 Sam 16:15, 1 Sam 16:16, 1 Sam 16:23, 1 Sam 16:23, 1 Sam 18:10, 1 Sam 19:9, 1 Sam 19:20, 1 Sam 19:23, 1 Sam 30:12, 2 Sam 23:2, 1 Ki 10:5, 1 Ki 18:12, 1 Ki 21:5, 1 Ki 22:21, 1 Ki 22:22, 1 Ki 22:23, 1 Ki 22:24, 2 Ki 2:9, 2 Ki 2:15, 2 Ki 2:16, 1 Chr 5:26, 1 Chr 5:26, 1 Chr 12:18, 1 Chr 28:12, 2 Chr 9:4, 2 Chr 15:1, 2 Chr 18:20, 2 Chr 18:21, 2 Chr 18:22, 2 Chr 18:23, 2 Chr 20:14, 2 Chr 21:16, 2 Chr 24:20, 2 Chr 36:22, Ezr 1:1, Ezr 1:5, Neh 9:20, Neh 9:30, Job 4:15, Job 6:4, Job 7:11, Job 10:12, Job 15:13, Job 20:3, Job 21:4, Job 26:13, Job 27:3, Job 32:8, Job 32:18, Job 33:4, Job 34:14, Psa 31:5, Psa 32:2, Psa 34:18, Psa 51:10, Psa 51:11, Psa 51:12, Psa 51:17, Psa 76:12, Psa 77:3, Psa 77:6, Psa 78:8, Psa 104:30, Psa 106:33, Psa 139:7, Psa 142:3, Psa 143:4, Psa 143:7, Psa 143:10, Prov 1:23, Prov 11:13, Prov 14:29, Prov 15:4, Prov 15:13, Prov 16:18, Prov 16:19, Prov 16:32, Prov 17:22, Prov 17:27, Prov 18:14, Prov 18:14, Prov 25:28, Prov 29:23, Eccl 1:14, Eccl 1:17, Eccl 2:11, Eccl 2:17, Eccl 2:26, Eccl 3:21, Eccl 3:21, Eccl 4:4, Eccl 4:6, Eccl 4:16, Eccl 6:9, Eccl 7:8, Eccl 7:8, Eccl 7:9, Eccl 8:8, Eccl 8:8, Eccl 10:4, Eccl 11:5, Eccl 12:7, Isa 4:4, Isa 4:4, Isa 11:2, Isa 11:2, Isa 11:2, Isa 11:2, Isa 19:3, Isa 19:14, Isa 26:9, Isa 28:6, Isa 29:10, Isa 29:24, Isa 30:1, Isa 31:3, Isa 32:15, Isa 34:16, Isa 38:16, Isa 40:7, Isa 40:13, Isa 42:1, Isa 42:5, Isa 44:3, Isa 48:16, Isa 54:6, Isa 57:15, Isa 57:15, Isa 57:16, Isa 59:19, Isa 59:21, Isa 61:1, Isa 61:3, Isa 63:10, Isa 63:11, Isa 63:14, Isa 65:14, Isa 66:2, Jer 51:11, Eze 1:12, Eze 1:20, Eze 1:20, Eze 1:20, Eze 1:21, Eze 2:2, Eze 3:12, Eze 3:14, Eze 3:14, Eze 3:24, Eze 8:3, Eze 10:17, Eze 11:1, Eze 11:5, Eze 11:19, Eze 11:24, Eze 11:24, Eze 13:3, Eze 18:31, Eze 21:7, Eze 36:26, Eze 36:27, Eze 37:1, Eze 37:14, Eze 39:29, Eze 43:5, Dan 2:1, Dan 2:3, Hos 4:12, Hos 5:4, Joel 2:28, Joel 2:29, Micah 2:7, Micah 2:11, Micah 3:8, Hag 1:14, Hag 1:14, Hag 1:14, Hag 2:5, Zech 4:6, Zech 6:8, Zech 7:12, Zech 12:1, Zech 12:10, Zech 13:2, Mal 2:15, Mal 2:15, Mal 2:16

spirits
Num 16:22, Num 27:16, Psa 104:4, Prov 16:2, Zech 6:5

spiritual
Hos 9:7

tempest
Psa 11:6

vain
Job 15:2, Job 16:3

whirlwind
Eze 1:4

wind
Gen 8:1, Exo 10:13, Exo 10:13, Exo 10:19, Exo 14:21, Exo 15:10, Num 11:31, 2 Sam 22:11, 1 Ki 18:45, 1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:11, 2 Ki 3:17, Job 1:19, Job 6:26, Job 7:7, Job 8:2, Job 21:18, Job 30:15, Job 30:22, Job 37:21, Psa 1:4, Psa 18:10, Psa 18:42, Psa 35:5, Psa 48:7, Psa 78:39, Psa 83:13, Psa 103:16, Psa 104:3, Psa 107:25, Psa 135:7, Psa 147:18, Psa 148:8, Prov 11:29, Prov 25:14, Prov 25:23, Prov 27:16, Prov 30:4, Eccl 1:6, Eccl 1:6, Eccl 5:16, Eccl 11:4, Isa 7:2, Isa 11:15, Isa 17:13, Isa 26:18, Isa 27:8, Isa 32:2, Isa 41:16, Isa 41:29, Isa 57:13, Isa 64:6, Jer 2:24, Jer 4:11, Jer 4:12, Jer 5:13, Jer 10:13, Jer 13:24, Jer 14:6, Jer 18:17, Jer 22:22, Jer 51:1, Jer 51:16, Eze 5:2, Eze 12:14, Eze 13:11, Eze 13:13, Eze 17:10, Eze 19:12, Eze 27:26, Eze 37:9, Eze 37:9, Hos 4:19, Hos 8:7, Hos 12:1, Hos 13:15, Amos 4:13, Jonah 1:4, Jonah 4:8, Zech 5:9

winds
Job 28:25, Jer 49:32, Jer 49:36, Jer 49:36, Eze 5:10, Eze 5:12, Eze 17:21, Eze 37:9, Dan 8:8, Dan 11:4, Zech 2:6

windy
Psa 55:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

breath
Gen 7:22

7308

ruwach

mind
Dan 5:20

spirit
Dan 4:8, Dan 4:9, Dan 4:18, Dan 5:11, Dan 5:12, Dan 5:14, Dan 6:3, Dan 7:15

wind
Dan 2:35

winds
Dan 7:2

7309

rvachah

breathing
Lam 3:56

respite
Exo 8:15

7310

rvayah

over
Psa 23:5

wealthy
Psa 66:12

Next Page - 7311 (ruwm) to 7320 (Rowmamtiy `Ezer)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7311 (ruwm) to 7320 (Rowmamtiy `Ezer)

Previous Page - 7301 (ravah) to 7310 (rvayah)
Strong's Number Strong's Name Hebrew Text and Scripture

7311

ruwm

aloud
Ezr 3:12

away
Eze 45:9, Dan 8:11

bred
Exo 16:20

exalt
Exo 15:2, 1 Sam 2:10, Job 17:4, Psa 34:3, Psa 37:34, Psa 66:7, Psa 92:10, Psa 99:5, Psa 99:9, Psa 107:32, Psa 118:28, Psa 140:8, Isa 13:2, Isa 14:13, Isa 25:1, Dan 11:36, Hos 11:7

exalted
1 Sam 2:1, 2 Sam 22:47, 1 Ki 14:7, 1 Ki 16:2, 2 Ki 19:22, Neh 9:5, Psa 12:8, Psa 13:2, Psa 18:46, Psa 21:13, Psa 46:10, Psa 46:10, Psa 57:5, Psa 57:11, Psa 75:10, Psa 89:16, Psa 89:17, Psa 89:19, Psa 89:24, Psa 108:5, Psa 112:9, Prov 11:11, Isa 30:18, Isa 37:23, Isa 49:11, Isa 52:13, Hos 13:6

exalteth
Psa 148:14, Prov 14:29, Prov 14:34

extol
Psa 30:1, Psa 145:1

extolled
Psa 66:17

gave
2 Chr 30:24, 2 Chr 35:7, 2 Chr 35:8, 2 Chr 35:9

give
2 Chr 30:24

haughty
2 Sam 22:28

heave
Num 15:20

heaved
Num 18:30, Num 18:32

high
Exo 14:8, Num 33:3, Deu 12:2, Deu 32:27, 2 Sam 22:49, Job 21:22, Job 22:12, Job 38:15, Job 39:27, Psa 18:27, Psa 78:69, Psa 89:13, Psa 99:2, Psa 113:4, Psa 138:6, Prov 24:7, Isa 2:13, Isa 2:14, Isa 6:1, Isa 57:15, Eze 6:13, Eze 17:22, Eze 20:28, Eze 31:4, Eze 34:6

higher
Num 24:7, Psa 61:2

levy
Num 31:28

lifteth
Psa 113:7

lofty
Psa 131:1, Prov 30:13, Isa 2:12

loud
Deu 27:14

off
Lev 4:8, Lev 4:10, Eze 21:26, Hos 11:4

offer
Exo 35:24, Lev 22:15, Num 18:19, Num 18:24, Num 18:28, Num 18:29, Eze 45:1, Eze 45:13, Eze 48:8, Eze 48:9, Eze 48:20

offered
Ezr 8:25

ones
Isa 10:33

presumptuously
Num 15:30

promote
Prov 4:8

promotion
Psa 75:6, Prov 3:35

proud
Prov 6:17

take
Lev 2:9, Lev 4:19, Lev 6:15

tall
Deu 2:10, Deu 2:21, Deu 9:2

taller
Deu 1:28

up
Gen 7:17, Gen 14:22, Gen 31:45, Gen 39:15, Gen 39:18, Gen 41:44, Exo 7:20, Exo 14:16, Exo 17:11, Exo 29:27, Lev 6:10, Num 15:19, Num 15:20, Num 16:37, Num 18:26, Num 20:11, Num 31:52, Deu 8:14, Deu 17:20, Jos 4:5, 1 Sam 2:7, 1 Sam 2:8, 1 Sam 9:24, 1 Ki 11:26, 1 Ki 11:27, 2 Ki 2:13, 2 Ki 6:7, 1 Chr 15:16, 1 Chr 25:5, 2 Chr 5:13, Ezr 9:6, Ezr 9:9, Job 38:34, Psa 3:3, Psa 9:13, Psa 18:48, Psa 27:5, Psa 27:6, Psa 74:3, Psa 75:4, Psa 75:5, Psa 75:7, Psa 89:42, Psa 107:25, Psa 110:7, Isa 1:2, Isa 10:15, Isa 10:15, Isa 23:4, Isa 26:11, Isa 40:9, Isa 40:9, Isa 49:22, Isa 57:14, Isa 58:1, Isa 62:10, Lam 2:17, Eze 10:4, Eze 10:16, Eze 10:17, Eze 21:22, Eze 31:10, Dan 11:12, Dan 12:7, Micah 5:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

away
Dan 8:11

exalt
Psa 66:7

exalted
Psa 89:17

up
Dan 11:12

7312

ruwm

haughtiness
Isa 2:11, Isa 2:17, Jer 48:29

height
Prov 25:3

high
Prov 21:4, Isa 10:12

7313

ruwm

extol
Dan 4:37

up
Dan 5:19, Dan 5:20, Dan 5:23

7314

ruwm

height
Ezr 6:3, Dan 3:1, Dan 4:10, Dan 4:11, Dan 4:20

7315

rowm

high
Hab 3:10

7316

Ruwmah

Rumah
2 Ki 23:36

7317

rowmah

haughtily
Micah 2:3

7318

rowmam

The Following Have Multiple Hebrew Words Associated To A Single English Word

extolled
Psa 66:17

7319

rowmmah

high
Psa 149:6

7320

Rowmamtiy `Ezer

Romamtiezer
1 Chr 25:4, 1 Chr 25:31

Next Page - 7321 (ruwa`) to 7330 (razeh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7321 (ruwa`) to 7330 (razeh)

Previous Page - 7311 (ruwm) to 7320 (Rowmamtiy `Ezer)
Strong's Number Strong's Name Hebrew Text and Scripture

7321

ruwa`

alarm
Num 10:7, Num 10:9, 2 Chr 13:12, Joel 2:1

aloud
Hos 5:8

cried
Jud 7:21, Job 30:5

cry
Isa 42:13, Micah 4:9

destroyed
Prov 13:20

joy
Psa 65:13

noise
Psa 66:1, Psa 81:1, Psa 95:1, Psa 95:2, Psa 98:4, Psa 98:6, Psa 100:1

out
Isa 15:4

shout
Jos 6:5, Jos 6:10, Jos 6:10, Jos 6:10, Jos 6:16, 2 Chr 13:15, Psa 47:1, Isa 44:23, Jer 50:15, Zeph 3:14, Zech 9:9

shouted
Jos 6:20, Jos 6:20, Jud 15:14, 1 Sam 4:5, 1 Sam 10:24, 1 Sam 17:20, 1 Sam 17:52, 2 Chr 13:15, Ezr 3:11, Ezr 3:13, Job 38:7

shouting
Isa 16:10

smart
Prov 11:15

triumph
Psa 41:11, Psa 60:8, Psa 108:9

7322

ruwph

tremble
Job 26:11

7323

ruwts

another
Jer 51:31

away
Jer 49:19, Jer 50:44

down
2 Ki 23:12

footmen
1 Sam 22:17

guard
1 Ki 14:27, 1 Ki 14:28, 1 Ki 14:28, 2 Ki 10:25, 2 Ki 10:25, 2 Ki 11:4, 2 Ki 11:6, 2 Ki 11:11, 2 Ki 11:13, 2 Ki 11:19, 2 Ki 11:19, 2 Chr 12:10, 2 Chr 12:11, 2 Chr 12:11

hastily
Gen 41:14

out
Psa 68:31

post
Job 9:25, Jer 51:31

posts
2 Chr 30:6, 2 Chr 30:10, Est 3:13, Est 3:15, Est 8:10, Est 8:14

ran
Gen 18:2, Gen 18:7, Gen 24:17, Gen 24:20, Gen 24:28, Gen 24:29, Gen 29:12, Gen 29:13, Gen 33:4, Num 11:27, Num 16:47, Jos 7:22, Jos 8:19, Jud 7:21, Jud 13:10, 1 Sam 3:5, 1 Sam 4:12, 1 Sam 10:23, 1 Sam 17:22, 1 Sam 17:48, 1 Sam 17:51, 1 Sam 20:36, 2 Sam 18:21, 2 Sam 18:23, 1 Ki 18:46, 1 Ki 19:20, Jer 23:21, Dan 8:6

run
1 Sam 8:11, 1 Sam 17:17, 1 Sam 20:6, 1 Sam 20:36, 2 Sam 15:1, 2 Sam 18:19, 2 Sam 18:22, 2 Sam 18:22, 2 Sam 18:23, 2 Sam 18:23, 2 Sam 22:30, 1 Ki 1:5, 2 Ki 4:22, 2 Ki 4:26, 2 Ki 5:20, Psa 19:5, Psa 59:4, Psa 119:32, Prov 1:16, S of Solomon 1:4, Isa 40:31, Isa 55:5, Isa 59:7, Jer 12:5, Jer 51:31, Joel 2:4, Joel 2:7, Joel 2:9, Amos 6:12, Nahum 2:4, Hab 2:2, Hag 1:9, Zech 2:4

runnest
Prov 4:12

runneth
Job 15:26, Job 16:14, Psa 147:15, Prov 18:10

running
2 Sam 18:24, 2 Sam 18:26, 2 Sam 18:26, 2 Ki 5:21, 2 Chr 23:12, Prov 6:18

speedily
2 Chr 35:13

through
Psa 18:29

The Following Have Multiple Hebrew Words Associated To A Single English Word

away
Jer 50:44

7324

ruwq

armed
Gen 14:14

draw
Exo 15:9, Eze 28:7, Eze 30:11

emptied
Gen 42:35, Jer 48:11

empty
Eccl 11:3, Isa 32:6, Jer 48:12, Hab 1:17, Zech 4:12

forth
S of Solomon 1:3

out
Lev 26:33, Psa 18:42, Psa 35:3, Eze 5:2, Eze 5:12, Eze 12:14, Mal 3:10

7325

ruwr

run
Lev 15:3

7326

ruwsh

lack
Psa 34:10

needy
Psa 82:3

poor
1 Sam 18:23, 2 Sam 12:1, 2 Sam 12:3, 2 Sam 12:4, Prov 10:4, Prov 13:7, Prov 13:8, Prov 14:20, Prov 17:5, Prov 18:23, Prov 19:1, Prov 19:7, Prov 19:22, Prov 22:2, Prov 22:7, Prov 28:3, Prov 28:6, Prov 28:27, Prov 29:13, Eccl 4:14, Eccl 5:8

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Prov 13:23

7327

Ruwth

Ruth
Ruth 1:4, Ruth 1:14, Ruth 1:16, Ruth 1:22, Ruth 2:2, Ruth 2:8, Ruth 2:21, Ruth 2:22, Ruth 3:9, Ruth 4:5, Ruth 4:10, Ruth 4:13

7328

raz

secret
Dan 2:18, Dan 2:19, Dan 2:27, Dan 2:30, Dan 2:47, Dan 4:9

secrets
Dan 2:28, Dan 2:29, Dan 2:47

7329

razah

famish
Zeph 2:11

lean
Isa 17:4

7330

razeh

lean
Num 13:20, Eze 34:20

Next Page - 7331 (Rzown) to 7340 (Rchob)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7331 (Rzown) to 7340 (Rchob)

Previous Page - 7321 (ruwa`) to 7330 (razeh)
Strong's Number Strong's Name Hebrew Text and Scripture

7331

Rzown

Rezon
1 Ki 11:23

7332

razown

leanness
Psa 106:15, Isa 10:16

scant
Micah 6:10

7333

razown

prince
Prov 14:28

7334

raziy

leanness
Isa 24:16, Isa 24:16

7335

razam

at
Job 15:12

7336

razan

princes
Jud 5:3, Prov 8:15, Prov 31:4, Isa 40:23, Hab 1:10

rulers
Psa 2:2

7337

rachab

enlarge
Exo 34:24, Deu 12:20, Deu 19:8, Psa 119:32, Isa 54:2, Amos 1:13, Micah 1:16

enlarged
1 Sam 2:1, 2 Sam 22:37, Psa 4:1, Psa 18:36, Psa 25:17, Isa 5:14, Isa 57:8, Isa 60:5

enlargeth
Deu 33:20, Hab 2:5

enlarging
Eze 41:7

large
Isa 30:23, Isa 30:33

room
Gen 26:22, Prov 18:16

wide
Psa 35:21, Psa 81:10, Isa 57:4

7338

rachab

breadth
Job 38:18

place
Job 36:16

7339

rchob

places
Jer 5:1

street
Gen 19:2, Deu 13:16, Jud 19:15, Jud 19:17, Jud 19:20, 2 Sam 21:12, 2 Chr 29:4, 2 Chr 32:6, Ezr 10:9, Neh 8:1, Neh 8:3, Neh 8:16, Neh 8:16, Est 4:6, Est 6:9, Est 6:11, Job 29:7, Isa 59:14, Eze 16:24, Eze 16:31, Dan 9:25

streets
Psa 55:11, Psa 144:14, Prov 1:20, Prov 5:16, Prov 7:12, Prov 22:13, Prov 26:13, Isa 15:3, Jer 9:21, Jer 48:38, Jer 49:26, Jer 50:30, Lam 2:11, Lam 2:12, Lam 4:18, Amos 5:16, Zech 8:4, Zech 8:5, Zech 8:5

ways
S of Solomon 3:2, Nahum 2:4

7340

Rchob

Rehob
Num 13:21, Jos 19:28, Jos 19:30, Jos 21:31, Jud 1:31, 2 Sam 8:3, 2 Sam 8:12, 2 Sam 10:8, 1 Chr 6:75, Neh 10:11

Next Page - 7341 (rochab) to 7350 (rachowq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7341 (rochab) to 7350 (rachowq)

Previous Page - 7331 (Rzown) to 7340 (Rchob)
Strong's Number Strong's Name Hebrew Text and Scripture

7341

rochab

breadth
Gen 6:15, Gen 13:17, Exo 25:10, Exo 25:17, Exo 25:23, Exo 26:2, Exo 26:8, Exo 26:16, Exo 27:12, Exo 27:13, Exo 27:18, Exo 28:16, Exo 30:2, Exo 36:9, Exo 36:15, Exo 36:21, Exo 37:1, Exo 37:6, Exo 37:10, Exo 37:25, Exo 38:1, Exo 38:18, Exo 39:9, Deu 3:11, 1 Ki 6:2, 1 Ki 6:3, 1 Ki 6:3, 1 Ki 6:20, 1 Ki 7:2, 1 Ki 7:6, 1 Ki 7:27, 2 Chr 3:3, 2 Chr 3:4, 2 Chr 3:8, 2 Chr 3:8, 2 Chr 4:1, Job 37:10, Isa 8:8, Eze 40:5, Eze 40:11, Eze 40:13, Eze 40:19, Eze 40:20, Eze 40:21, Eze 40:25, Eze 40:36, Eze 40:48, Eze 40:49, Eze 41:1, Eze 41:2, Eze 41:2, Eze 41:3, Eze 41:4, Eze 41:5, Eze 41:7, Eze 41:11, Eze 41:14, Eze 42:2, Eze 42:4, Eze 43:13, Eze 43:14, Eze 43:14, Eze 45:1, Eze 45:3, Eze 45:5, Eze 48:8, Eze 48:9, Eze 48:10, Eze 48:10, Eze 48:13, Eze 48:13, Eze 48:15, Zech 2:2, Zech 5:2

broad
Exo 27:1, 1 Ki 6:6, 1 Ki 6:6, 1 Ki 6:6, 2 Chr 6:13, Eze 40:6, Eze 40:6, Eze 40:7, Eze 40:29, Eze 40:30, Eze 40:33, Eze 40:42, Eze 40:47, Eze 41:1, Eze 41:1, Eze 41:12, Eze 42:20, Eze 43:16, Eze 43:17, Eze 45:6, Eze 46:22

largeness
1 Ki 4:29

thick
Eze 41:12

thickness
Eze 41:9, Eze 42:10

wideness
Eze 41:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

as
Eze 42:11

7342

rachab

broad
Neh 3:8, Neh 12:38, Psa 119:96, Isa 33:21, Jer 51:58

broader
Job 11:9

large
Gen 34:21, Exo 3:8, Jud 18:10, Neh 4:19, Neh 7:4, Neh 9:35, Isa 22:18, Eze 23:32

liberty
Psa 119:45

proud
Psa 101:5, Prov 21:4, Prov 28:25

wide
1 Chr 4:40, Job 30:14, Psa 104:25

7343

Rachab

Rahab
Jos 2:1, Jos 2:3, Jos 6:17, Jos 6:23, Jos 6:25

7344

Rchobowth

Rehoboth
Gen 10:11, Gen 26:22, Gen 36:37, 1 Chr 1:48

7345

Rchabyah

Rehabiah
1 Chr 23:17, 1 Chr 23:17, 1 Chr 24:21, 1 Chr 24:21, 1 Chr 26:25

7346

Rchab`am

Rehoboam
1 Ki 11:43, 1 Ki 12:1, 1 Ki 12:3, 1 Ki 12:6, 1 Ki 12:12, 1 Ki 12:17, 1 Ki 12:18, 1 Ki 12:18, 1 Ki 12:21, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 12:27, 1 Ki 12:27, 1 Ki 14:21, 1 Ki 14:21, 1 Ki 14:25, 1 Ki 14:27, 1 Ki 14:29, 1 Ki 14:30, 1 Ki 14:31, 1 Ki 15:6, 1 Chr 3:10, 2 Chr 9:31, 2 Chr 10:1, 2 Chr 10:3, 2 Chr 10:6, 2 Chr 10:12, 2 Chr 10:13, 2 Chr 10:17, 2 Chr 10:18, 2 Chr 10:18, 2 Chr 11:1, 2 Chr 11:1, 2 Chr 11:3, 2 Chr 11:5, 2 Chr 11:17, 2 Chr 11:18, 2 Chr 11:21, 2 Chr 11:22, 2 Chr 12:1, 2 Chr 12:2, 2 Chr 12:5, 2 Chr 12:10, 2 Chr 12:13, 2 Chr 12:13, 2 Chr 12:15, 2 Chr 12:15, 2 Chr 12:16, 2 Chr 13:7, 2 Chr 13:7

7347

recheh

mill
Exo 11:5

mills
Num 11:8

millstones
Isa 47:2, Jer 25:10

nether
Deu 24:6

7348

Rchuwm

Rehum
Ezr 2:2, Ezr 4:8, Ezr 4:9, Ezr 4:17, Ezr 4:23, Neh 3:17, Neh 10:25, Neh 12:3

7349

rachuwm

compassion
Psa 78:38, Psa 86:15, Psa 111:4, Psa 112:4, Psa 145:8

merciful
Exo 34:6, Deu 4:31, 2 Chr 30:9, Neh 9:17, Neh 9:31, Psa 103:8, Joel 2:13, Jonah 4:2

7350

rachowq

abroad
2 Chr 26:15

afar
Job 36:3, Jer 30:10

ago
2 Ki 19:25, Isa 22:11, Isa 37:26

come
2 Sam 7:19, 1 Chr 17:17

far
Deu 28:49, Deu 29:22, Jos 9:6, Jos 9:9, Jos 9:22, Jud 18:7, Jud 18:28, 1 Ki 8:41, 1 Ki 8:46, 2 Ki 20:14, 2 Chr 6:32, Neh 4:19, Est 9:20, Psa 22:1, Psa 119:155, Prov 15:29, Prov 31:10, Eccl 7:23, Isa 5:26, Isa 22:3, Isa 39:3, Isa 43:6, Isa 46:12, Isa 49:1, Isa 49:12, Isa 60:4, Isa 60:9, Jer 12:2, Jer 25:26, Jer 48:24, Eze 22:5, Hab 1:8

long
Prov 7:19

off
Gen 22:4, Gen 37:18, Exo 2:4, Exo 20:18, Exo 20:21, Exo 24:1, Num 9:10, Deu 13:7, Deu 20:15, Deu 30:11, 1 Sam 26:13, 2 Ki 2:7, 2 Chr 6:36, Ezr 3:13, Neh 12:43, Job 2:12, Job 36:25, Job 39:25, Job 39:29, Psa 10:1, Psa 38:11, Psa 65:5, Psa 139:2, Prov 27:10, Eccl 7:24, Isa 23:7, Isa 33:13, Isa 57:9, Isa 57:19, Isa 59:14, Isa 66:19, Jer 23:23, Jer 46:27, Jer 51:50, Eze 6:12, Eze 12:27, Dan 9:7, Joel 3:8, Micah 4:3, Zech 6:15

old
Isa 25:1, Jer 31:3

space
Jos 3:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

Psa 56:1

Next Page - 7351 (rchiyt) to 7360 (racham)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7351 (rchiyt) to 7360 (racham)

Previous Page - 7341 (rochab) to 7350 (rachowq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7351 | rchiyt | rafters S of Solomon 1:17 The Following Have Multiple Hebrew Words Associated To A Single English Word , S of Solomon 1:17
7352 | rachiyq | far Ezr 6:6
7353 | rachel | ewes Gen 31:38, Gen 32:14 sheep S of Solomon 6:6, Isa 53:7
7354 | Rachel | Rachel Gen 29:6, Gen 29:9, Gen 29:10, Gen 29:11, Gen 29:12, Gen 29:16, Gen 29:17, Gen 29:18, Gen 29:18, Gen 29:20, Gen 29:25, Gen 29:28, Gen 29:29, Gen 29:30, Gen 29:30, Gen 29:31, Gen 30:1, Gen 30:1, Gen 30:2, Gen 30:6, Gen 30:8, Gen 30:14, Gen 30:15, Gen 30:22, Gen 30:25, Gen 31:4, Gen 31:14, Gen 31:19, Gen 31:32, Gen 31:34, Gen 33:1, Gen 33:2, Gen 33:7, Gen 35:16, Gen 35:19, Gen 35:24, Gen 46:19, Gen 46:22, Gen 46:25, Gen 48:7, Ruth 4:11 Rachel's Gen 30:7, Gen 31:33, Gen 35:20, Gen 35:25, 1 Sam 10:2 Rahel Jer 31:15
7355 | racham | compassion Deu 13:17, Deu 30:3, 1 Ki 8:50, 2 Ki 13:23, Isa 49:15, Jer 12:15, Lam 3:32, Micah 7:19 love Psa 18:1 merciful Psa 116:5 mercy Exo 33:19, Exo 33:19, Psa 102:13, Prov 28:13, Isa 9:17, Isa 14:1, Isa 27:11, Isa 30:18, Isa 49:10, Isa 49:13, Isa 54:8, Isa 54:10, Isa 55:7, Isa 60:10, Jer 6:23, Jer 13:14, Jer 21:7, Jer 30:18, Jer 31:20, Jer 33:26, Jer 42:12, Jer 50:42, Eze 39:25, Hos 1:6, Hos 1:7, Hos 2:4, Hos 2:23, Hos 14:3, Hab 3:2, Zech 1:12, Zech 10:6 pitieth Psa 103:13, Psa 103:13 pity Isa 13:18 Ruhamah Hos 2:1 surely Jer 31:20 The Following Have Multiple Hebrew Words Associated To A Single English Word Loruhamah Hos 1:6, Hos 1:8 mercy Hos 2:23
7356 | racham | bowels Gen 43:30, 1 Ki 3:26 compassion 1 Ki 8:50, 2 Chr 30:9 compassions Lam 3:22, Zech 7:9 damsel Jud 5:30 love Dan 1:9 mercies 2 Sam 24:14, 1 Chr 21:13, Neh 9:19, Neh 9:27, Neh 9:28, Psa 25:6, Psa 40:11, Psa 51:1, Psa 69:16, Psa 77:9, Psa 79:8, Psa 103:4, Psa 119:77, Psa 119:156, Psa 145:9, Prov 12:10, Isa 54:7, Isa 63:7, Isa 63:15, Jer 16:5, Jer 42:12, Dan 9:9, Dan 9:18, Hos 2:19, Zech 1:16 mercies' Neh 9:31 mercy Gen 43:14, Deu 13:17, Neh 1:11, Isa 47:6 pitied Psa 106:46 pity Amos 1:11 womb Gen 49:25, Prov 30:16, Isa 46:3, Eze 20:26
7357 | Racham | Raham 1 Chr 2:44
7358 | rechem | matrix Exo 13:12, Exo 13:15, Exo 34:19, Num 3:12, Num 18:15 womb Gen 29:31, Gen 30:22, Exo 13:2, Num 8:16, Num 12:12, 1 Sam 1:5, 1 Sam 1:6, Job 3:11, Job 10:18, Job 24:20, Job 31:15, Job 38:8, Psa 22:10, Psa 58:3, Psa 110:3, Jer 1:5, Jer 20:17, Jer 20:17, Jer 20:18, Hos 9:14 wombs Gen 20:18
7359 | rchem | mercies Dan 2:18
7360 | racham | eagle Lev 11:18, Deu 14:17

Next Page - 7361 (rachamah) to 7370 (rachash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7361 (rachamah) to 7370 (rachash)

Previous Page - 7351 (rchiyt) to 7360 (racham)
Strong's Number Strong's Name Hebrew Text and Scripture

7361

rachamah

two
Jud 5:30

7362

rachmaniy

pitiful
Lam 4:10

7363

rachaph

fluttereth
Deu 32:11

moved
Gen 1:2

shake
Jer 23:9

7364

rachats

bathe
Lev 15:5, Lev 15:6, Lev 15:7, Lev 15:8, Lev 15:10, Lev 15:11, Lev 15:13, Lev 15:18, Lev 15:21, Lev 15:22, Lev 15:27, Lev 16:26, Lev 16:28, Lev 17:15, Lev 17:16, Num 19:7, Num 19:8, Num 19:19

wash
Gen 18:4, Gen 19:2, Gen 24:32, Exo 2:5, Exo 29:4, Exo 29:17, Exo 30:18, Exo 30:19, Exo 30:20, Exo 30:21, Exo 40:12, Exo 40:30, Lev 1:9, Lev 1:13, Lev 9:14, Lev 14:8, Lev 14:9, Lev 15:16, Lev 16:4, Lev 16:24, Lev 22:6, Deu 21:6, Deu 23:11, Ruth 3:3, 1 Sam 25:41, 2 Sam 11:8, 2 Ki 5:10, 2 Ki 5:12, 2 Ki 5:13, 2 Chr 4:6, 2 Chr 4:6, Job 9:30, Psa 26:6, Psa 58:10, Isa 1:16, Eze 23:40

washed
Gen 43:24, Gen 43:31, Exo 40:31, Exo 40:32, Lev 8:6, Lev 8:21, Jud 19:21, 2 Sam 12:20, 1 Ki 22:38, Job 29:6, Psa 73:13, Prov 30:12, S of Solomon 5:3, S of Solomon 5:12, Isa 4:4, Eze 16:4, Eze 16:9

washing
2 Sam 11:2

7365

rchats

trusted
Dan 3:28

7366

rachats

washpot
Psa 108:9

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Psa 60:8

7367

rachtsah

washing
S of Solomon 4:2, S of Solomon 6:6

7368

rachaq

as
Psa 103:12

away
Exo 8:28, Job 11:14, Isa 6:12, Isa 49:19

far
Exo 23:7, Deu 12:21, Deu 14:24, Jos 3:16, Jos 8:4, Job 5:4, Job 13:21, Job 19:13, Job 21:16, Job 22:18, Job 22:23, Job 30:10, Psa 22:11, Psa 22:19, Psa 35:22, Psa 38:21, Psa 71:12, Psa 88:8, Psa 88:18, Psa 109:17, Psa 119:150, Prov 4:24, Prov 5:8, Prov 19:7, Prov 22:5, Prov 22:15, Prov 30:8, Isa 26:15, Isa 29:13, Isa 54:14, Isa 59:9, Jer 2:5, Jer 27:10, Lam 1:16, Eze 11:15, Eze 43:9, Eze 44:10, Joel 3:6

off
Gen 21:16, Gen 44:4, Exo 33:7, Psa 55:7, Isa 46:13, Isa 59:11, Eze 8:6, Eze 11:16, Joel 2:20

refrain
Eccl 3:5

removed
Psa 103:12, Micah 7:11

very
Exo 8:28

way
Jud 18:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

loosed
Eccl 12:6

7369

racheq

far
Psa 73:27

7370

rachash

inditing
Psa 45:1

Next Page - 7371 (rachath) to 7380 (Riybay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7371 (rachath) to 7380 (Riybay)

Previous Page - 7361 (rachamah) to 7370 (rachash)
Strong's Number Strong's Name Hebrew Text and Scripture

7371

rachath

shovel
Isa 30:24

7372

ratab

wet
Job 24:8

7373

ratob

green
Job 8:16

7374

retet

fear
Jer 49:24

7375

ruwtaphash

fresher
Job 33:25

7376

ratash

dash
2 Ki 8:12

pieces
Isa 13:16, Isa 13:18, Hos 10:14, Hos 13:16, Nahum 3:10

7377

riy

watering
Job 37:11

7378

riyb

adversaries
1 Sam 2:10

chide
Exo 17:2, Exo 17:2, Jud 8:1, Psa 103:9

chode
Gen 31:36, Num 20:3

complain
Jud 21:22

contend
Job 9:3, Job 13:8, Isa 49:25, Isa 50:8, Isa 57:16, Amos 7:4, Micah 6:1

contended
Neh 13:11, Neh 13:17, Neh 13:25

contendest
Job 10:2

contendeth
Job 40:2

Debate
Prov 25:9, Isa 27:8

ever
Jud 11:25

plead
Jud 6:31, Jud 6:31, Jud 6:31, Jud 6:32, 1 Sam 24:15, Job 13:19, Job 23:6, Psa 35:1, Psa 43:1, Psa 74:22, Psa 119:154, Prov 22:23, Prov 23:11, Isa 1:17, Isa 3:13, Jer 2:9, Jer 2:9, Jer 2:29, Jer 12:1, Jer 50:34, Jer 51:36, Hos 2:2, Hos 2:2, Micah 7:9

pleaded
1 Sam 25:39, Lam 3:58

pleadeth
Isa 51:22

rebuked
Neh 5:7

strive
Gen 26:20, Exo 21:18, Deu 33:8, Jud 11:25, Job 33:13, Prov 3:30, Prov 25:8, Hos 4:4, Hos 4:4

striveth
Isa 45:9

strove
Gen 26:21, Gen 26:22, Num 20:13

throughly
Jer 50:34

wait
1 Sam 15:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

Jareb
Hos 5:13, Hos 10:6

7379

riyb

cause
Exo 23:2, Exo 23:3, Exo 23:6, 1 Sam 24:15, 1 Sam 25:39, 2 Chr 19:10, Job 29:16, Psa 35:23, Psa 43:1, Psa 74:22, Psa 119:154, Prov 18:17, Prov 22:23, Prov 23:11, Prov 25:9, Isa 1:23, Isa 41:21, Jer 11:20, Jer 20:12, Jer 50:34, Jer 51:36, Lam 3:36, Micah 7:9

causes
Lam 3:58

chiding
Exo 17:7

contended
Job 31:13

contention
Prov 17:14, Prov 18:6

controversies
2 Chr 19:8

controversy
Deu 17:8, Deu 19:17, Deu 21:5, Deu 25:1, 2 Sam 15:2, Isa 34:8, Jer 25:31, Eze 44:24, Hos 4:1, Hos 12:2, Micah 6:2, Micah 6:2

pleadings
Job 13:6

strife
Gen 13:7, Deu 1:12, Psa 31:20, Psa 55:9, Prov 15:18, Prov 17:1, Prov 20:3, Prov 26:17, Prov 26:21, Prov 30:33, Isa 58:4, Jer 15:10, Hab 1:3

strive
Isa 41:11

strivings
2 Sam 22:44, Psa 18:43

suit
2 Sam 15:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

adversary
Job 31:35

multitude
Job 33:19

strife
Jud 12:2

7380

Riybay

Ribai
2 Sam 23:29, 1 Chr 11:31

Next Page - 7381 (reyach) to 7390 (rak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7381 (reyach) to 7390 (rak)

Previous Page - 7371 (rachath) to 7380 (Riybay)
Strong's Number Strong's Name Hebrew Text and Scripture

7381

reyach

savour
Gen 8:21, Exo 5:21, Exo 29:18, Exo 29:25, Exo 29:41, Lev 1:9, Lev 1:13, Lev 1:17, Lev 2:2, Lev 2:9, Lev 2:12, Lev 3:5, Lev 3:16, Lev 4:31, Lev 6:15, Lev 6:21, Lev 8:21, Lev 8:28, Lev 17:6, Lev 23:13, Lev 23:18, Lev 26:31, Num 15:3, Num 15:7, Num 15:10, Num 15:13, Num 15:14, Num 15:24, Num 18:17, Num 28:2, Num 28:6, Num 28:8, Num 28:13, Num 28:24, Num 28:27, Num 29:2, Num 29:6, Num 29:8, Num 29:13, Num 29:36, S of Solomon 1:3, Eze 6:13, Eze 16:19, Eze 20:28, Eze 20:41

scent
Job 14:9, Jer 48:11

smell
Gen 27:27, Gen 27:27, Gen 27:27, S of Solomon 1:12, S of Solomon 2:13, S of Solomon 4:10, S of Solomon 4:11, S of Solomon 4:11, S of Solomon 7:8, S of Solomon 7:13, Hos 14:6

7382

reyach

smell
Dan 3:27

7383

riyphah

corn
2 Sam 17:19

wheat
Prov 27:22

7384

Riyphath

Riphath
Gen 10:3, 1 Chr 1:6

7385

riyq

empty
Jer 51:34

purpose
Isa 30:7

thing
Psa 2:1

vain
Lev 26:16, Lev 26:20, Job 39:16, Psa 73:13, Isa 49:4, Isa 65:23, Jer 51:58

vanity
Psa 4:2, Hab 2:13

7386

reyq

emptied
Neh 5:13

empty
Gen 37:24, Gen 41:27, Jud 7:16, 2 Ki 4:3, Isa 29:8, Eze 24:11

vain
Deu 32:47, Jud 9:4, Jud 11:3, 2 Sam 6:20, 2 Chr 13:7, Prov 12:11, Prov 28:19

7387

reyqam

cause
Psa 7:4, Psa 25:3

empty
Gen 31:42, Exo 3:21, Exo 23:15, Exo 34:20, Deu 15:13, Deu 16:16, Ruth 1:21, Ruth 3:17, 1 Sam 6:3, 2 Sam 1:22, Job 22:9, Jer 14:3

vain
Jer 50:9

void
Isa 55:11

7388

riyr

spittle
1 Sam 21:13

white
Job 6:6

7389

reysh

poverty
Prov 6:11, Prov 10:15, Prov 13:18, Prov 24:34, Prov 28:19, Prov 30:8, Prov 31:7

7390

rak

fainthearted
Deu 20:8

one
Eze 17:22

soft
Job 41:3, Prov 15:1, Prov 25:15

tender
Gen 18:7, Gen 29:17, Gen 33:13, Deu 28:54, Deu 28:56, 1 Chr 22:5, 1 Chr 29:1, Prov 4:3, Isa 47:1

tenderhearted
2 Chr 13:7

weak
2 Sam 3:39

Next Page - 7391 (rok) to 7400 (rakiyl)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7391 (rok) to 7400 (rakiyl)

Previous Page - 7381 (reyach) to 7390 (rak)
Strong's Number Strong's Name Hebrew Text and Scripture

7391

rok

tenderness
Deu 28:56

7392

rakab

bring
Est 6:9

carried
2 Ki 9:28, 2 Ki 23:30, 1 Chr 13:7

horseback
2 Ki 9:18, 2 Ki 9:19, Est 6:11

on
2 Sam 16:2

Put
2 Ki 13:16, 2 Ki 13:16, 2 Chr 35:24

ridden
Num 22:30

ride
Gen 41:43, Deu 32:13, Jud 5:10, 2 Sam 19:26, 1 Ki 1:33, 1 Ki 1:38, 1 Ki 1:44, 2 Ki 10:16, Job 30:22, Psa 45:4, Psa 66:12, Isa 30:16, Isa 58:14, Jer 6:23, Jer 50:42, Hos 10:11, Hos 14:3, Hab 3:8, Hag 2:22

rider
Gen 49:17, Exo 15:1, Exo 15:21, Job 39:18, Jer 51:21, Jer 51:21, Zech 12:4

riders
2 Ki 18:23, Est 8:10, Isa 36:8, Hag 2:22, Zech 10:5

rideth
Lev 15:9, Deu 33:26, Est 6:8, Psa 68:4, Psa 68:33, Isa 19:1, Amos 2:15

riding
Num 22:22, 2 Ki 4:24, Jer 17:25, Jer 22:4, Eze 23:6, Eze 23:12, Eze 23:23, Eze 38:15, Zech 1:8, Zech 9:9

rode
Gen 24:61, Jud 10:4, Jud 12:14, 1 Sam 25:20, 1 Sam 25:42, 1 Sam 30:17, 2 Sam 18:9, 2 Sam 22:11, 1 Ki 13:13, 1 Ki 18:45, 2 Ki 9:16, 2 Ki 9:25, Neh 2:12, Est 8:14, Psa 18:10

set
Exo 4:20, 2 Sam 6:3

up
2 Sam 13:29

7393

rekeb

chariot
Exo 14:6, Jud 5:28, 2 Sam 8:4, 1 Ki 20:25, 1 Ki 20:25, 1 Ki 22:35, 1 Ki 22:38, 2 Ki 2:11, 2 Ki 2:12, 2 Ki 5:9, 2 Ki 7:14, 2 Ki 9:21, 2 Ki 9:21, 2 Ki 9:24, 2 Ki 10:16, 2 Ki 13:14, 1 Chr 18:4, 2 Chr 1:14, 2 Chr 8:6, 2 Chr 9:25, 2 Chr 35:24, Psa 76:6, Isa 21:7, Isa 21:7, Isa 21:7, Isa 21:9, Isa 43:17, Jer 51:21, Zech 9:10

chariots
Gen 50:9, Exo 14:7, Exo 14:7, Exo 14:9, Exo 14:17, Exo 14:18, Exo 14:23, Exo 14:26, Exo 14:28, Exo 15:19, Deu 11:4, Deu 20:1, Jos 11:4, Jos 17:16, Jos 17:18, Jos 24:6, Jud 1:19, Jud 4:3, Jud 4:7, Jud 4:13, Jud 4:13, Jud 4:15, Jud 4:16, 1 Sam 8:12, 1 Sam 13:5, 2 Sam 1:6, 2 Sam 8:4, 2 Sam 10:18, 1 Ki 1:5, 1 Ki 9:19, 1 Ki 9:22, 1 Ki 10:26, 1 Ki 10:26, 1 Ki 10:26, 1 Ki 16:9, 1 Ki 20:1, 1 Ki 20:21, 1 Ki 22:31, 1 Ki 22:32, 1 Ki 22:33, 2 Ki 6:14, 2 Ki 6:15, 2 Ki 6:17, 2 Ki 7:6, 2 Ki 8:21, 2 Ki 8:21, 2 Ki 10:2, 2 Ki 13:7, 2 Ki 18:24, 2 Ki 19:23, 1 Chr 18:4, 1 Chr 18:4, 1 Chr 19:6, 1 Chr 19:7, 1 Chr 19:18, 2 Chr 1:14, 2 Chr 1:14, 2 Chr 8:9, 2 Chr 12:3, 2 Chr 16:8, 2 Chr 18:30, 2 Chr 18:31, 2 Chr 18:32, 2 Chr 21:9, 2 Chr 21:9, Psa 20:7, Psa 68:17, S of Solomon 1:9, Isa 22:6, Isa 22:7, Isa 31:1, Isa 36:9, Isa 37:24, Isa 66:20, Jer 17:25, Jer 22:4, Jer 46:9, Jer 47:3, Jer 50:37, Eze 26:7, Eze 26:10, Eze 39:20, Dan 11:40, Nahum 2:3, Nahum 2:4, Nahum 2:13

millstone
Deu 24:6, Jud 9:53, 2 Sam 11:21

wagons
Eze 23:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

multitude
2 Ki 19:23

7394

Rekab

Rechab
2 Sam 4:2, 2 Sam 4:5, 2 Sam 4:6, 2 Sam 4:9, 2 Ki 10:15, 2 Ki 10:23, 1 Chr 2:55, Neh 3:14, Jer 35:6, Jer 35:8, Jer 35:14, Jer 35:16, Jer 35:19

7395

rakkab

chariot
1 Ki 22:34

horseman
2 Ki 9:17

man
2 Chr 18:33

7396

rikbah

chariots
Eze 27:20

7397

Rekah

Rechabites
Jer 35:2, Jer 35:3, Jer 35:5, Jer 35:18

Rechah
1 Chr 4:12

7398

rkuwb

chariot
Psa 104:3

7399

rkuwsh

goods
Gen 14:11, Gen 14:12, Gen 14:16, Gen 14:16, Gen 14:21, Gen 31:18, Gen 46:6, Num 16:32, Num 35:3, 2 Chr 21:14, Ezr 1:4, Ezr 1:6

riches
Gen 36:7, 2 Chr 20:25, Dan 11:13, Dan 11:24, Dan 11:28

substance
Gen 12:5, Gen 13:6, Gen 15:14, 1 Chr 27:31, 1 Chr 28:1, 2 Chr 21:17, 2 Chr 31:3, 2 Chr 32:29, 2 Chr 35:7, Ezr 8:21, Ezr 10:8

7400

rakiyl

slanders
Jer 6:28, Jer 9:4

talebearer
Lev 19:16, Prov 20:19

tales
Eze 22:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

talebearer
Prov 11:13

Next Page - 7401 (rakak) to 7410 (Ram)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7401 (rakak) to 7410 (Ram)

Previous Page - 7391 (rok) to 7400 (rakiyl)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7401 | rakak | faint Deu 20:3, Jer 51:46 fainthearted Isa 7:4 mollified Isa 1:6 soft Job 23:16 softer Psa 55:21 tender 2 Ki 22:19, 2 Chr 34:27
7402 | rakal | merchant S of Solomon 3:6, Eze 27:3, Eze 27:20 merchants 1 Ki 10:15, Neh 3:31, Neh 3:32, Neh 13:20, Eze 17:4, Eze 27:13, Eze 27:15, Eze 27:17, Eze 27:22, Eze 27:22, Eze 27:23, Eze 27:23, Eze 27:24, Nahum 3:16
7403 | Rakal | Rachal 1 Sam 30:29
7404 | rkullah | merchandise Eze 26:12, Eze 28:16 traffick Eze 28:5, Eze 28:18
7405 | rakac | bind Exo 28:28, Exo 39:21
7406 | rekec | places Isa 40:4
7407 | rokec | pride Psa 31:20
7408 | rakash | gathered Gen 12:5 got Gen 36:6 gotten Gen 31:18, Gen 31:18, Gen 46:6
7409 | rekesh | beast Micah 1:13 dromedaries 1 Ki 4:28 mules Est 8:10, Est 8:14
7410 | Ram | Ram Ruth 4:19, Ruth 4:19, 1 Chr 2:9, 1 Chr 2:10, 1 Chr 2:25, 1 Chr 2:27, Job 32:2

Next Page - 7411 (ramah) to 7420 (romach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7411 (ramah) to 7420 (romach)

Previous Page - 7401 (rakak) to 7410 (Ram)
Strong's Number Strong's Name Hebrew Text and Scripture

7411

ramah

beguiled
Gen 29:25, Jos 9:22

betray
1 Chr 12:17

carrying
Psa 78:9

deceived
1 Sam 19:17, 1 Sam 28:12, 2 Sam 19:26, Lam 1:19

deceiveth
Prov 26:19

thrown
Exo 15:1, Exo 15:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

bowmen
Jer 4:29

7412

rmah

cast
Dan 3:6, Dan 3:11, Dan 3:15, Dan 3:20, Dan 3:21, Dan 3:24, Dan 6:7, Dan 6:12, Dan 6:16, Dan 6:24

down
Dan 7:9

impose
Ezr 7:24

7413

ramah

place
Eze 16:24, Eze 16:25, Eze 16:31

places
Eze 16:39

Ramathaimzophim
1 Sam 1:1

7414

Ramah

Ramah
Jos 18:25, Jos 19:29, Jos 19:36, Jud 4:5, Jud 19:13, 1 Sam 1:19, 1 Sam 2:11, 1 Sam 7:17, 1 Sam 8:4, 1 Sam 15:34, 1 Sam 16:13, 1 Sam 19:18, 1 Sam 19:19, 1 Sam 19:22, 1 Sam 19:22, 1 Sam 19:23, 1 Sam 19:23, 1 Sam 20:1, 1 Sam 22:6, 1 Sam 25:1, 1 Sam 28:3, 1 Ki 15:17, 1 Ki 15:21, 1 Ki 15:22, 2 Ki 8:29, 2 Chr 16:1, 2 Chr 16:5, 2 Chr 16:6, 2 Chr 22:6, Ezr 2:26, Neh 7:30, Neh 11:33, Isa 10:29, Jer 31:15, Jer 40:1, Hos 5:8

Ramath
Jos 19:8

7415

rimmah

worm
Exo 16:24, Job 17:14, Job 24:20, Job 25:6, Isa 14:11

worms
Job 7:5, Job 21:26

7416

rimmown

pomegranate
Exo 28:34, Exo 28:34, Exo 39:26, Exo 39:26, S of Solomon 4:3, S of Solomon 6:7, S of Solomon 8:2, Hag 2:19

pomegranates
Exo 28:33, Exo 39:24, Exo 39:25, Exo 39:25, Num 13:23, Num 20:5, Deu 8:8, 1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:42, 1 Ki 7:42, 2 Ki 25:17, 2 Chr 3:16, 2 Chr 4:13, 2 Chr 4:13, S of Solomon 4:13, S of Solomon 6:11, S of Solomon 7:12, Jer 52:22, Jer 52:22, Jer 52:23, Jer 52:23

tree
1 Sam 14:2, Joel 1:12

7417

Rimmown

Remmon
Jos 19:7

Remmonmethoar
Jos 19:13

Rimmon
Jos 15:32, Jud 20:45, Jud 20:47, Jud 20:47, Jud 21:13, 2 Sam 4:2, 2 Sam 4:5, 2 Sam 4:9, 2 Ki 5:18, 2 Ki 5:18, 2 Ki 5:18, 1 Chr 4:32, 1 Chr 6:77, Zech 14:10

7418

Ramowth-Negeb

Ramoth
1 Sam 30:27

7419

ramuwth

height
Eze 32:5

7420

romach

buckler
1 Chr 12:8

javelin
Num 25:7

lancets
1 Ki 18:28

spear
Jud 5:8, 1 Chr 12:24, 2 Chr 25:5

spears
2 Chr 11:12, 2 Chr 14:8, 2 Chr 26:14, Neh 4:13, Neh 4:16, Neh 4:21, Jer 46:4, Eze 39:9, Joel 3:10

Next Page - 7421 (rammiy) to 7430 (ramas)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7421 (rammiy) to 7430 (ramas)

Previous Page - 7411 (ramah) to 7420 (romach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7421 | rammiy | The Following Have Multiple Hebrew Words Associated To A Single English Word Syrians 2 Chr 22:5
7422 | Ramyah | Ramiah Ezr 10:25
7423 | rmiyah | deceit Job 27:4, Psa 101:7 deceitful Psa 78:57, Psa 120:2, Hos 7:16, Micah 6:12 deceitfully Job 13:7, Psa 52:2, Jer 48:10 false Psa 120:3 guile Psa 32:2 idle Prov 19:15 slack Prov 10:4 slothful Prov 12:24, Prov 12:27
7424 | rammak | dromedaries Est 8:10
7425 | Rmalyahuw | Remaliah 2 Ki 15:25, 2 Ki 15:27, 2 Ki 15:30, 2 Ki 15:32, 2 Ki 15:37, 2 Ki 16:1, 2 Ki 16:5, 2 Chr 28:6, Isa 7:1, Isa 7:4, Isa 7:5 Remaliah's Isa 7:9, Isa 8:6
7426 | ramam | exalted Job 24:24, Psa 118:16, Isa 33:10 up Num 16:45, Eze 10:15, Eze 10:17, Eze 10:19
7427 | romemuth | up Isa 33:3
7428 | Rimmon Perets | Rimmonparez Num 33:19, Num 33:20
7429 | ramac | down 2 Ki 14:9, 2 Chr 25:18, Psa 7:5, Isa 26:6, Eze 26:11, Eze 34:18, Micah 5:8 feet Psa 91:13 oppressors Isa 16:4 stamped Dan 8:7, Dan 8:10 trample Isa 63:3 tread Isa 1:12, Nahum 3:14 treadeth Isa 41:25 trodden Isa 28:3 trode 2 Ki 7:17, 2 Ki 7:20, 2 Ki 9:33
7430 | ramas | creep Psa 104:20, Eze 38:20 creepeth Gen 1:26, Gen 1:30, Gen 7:8, Gen 7:14, Gen 8:17, Gen 8:19, Lev 11:44, Lev 20:25, Deu 4:18 moved Gen 7:21 moveth Gen 1:21, Gen 1:28, Gen 9:2, Lev 11:46, Psa 69:34

Next Page - 7431 (remes) to 7440 (rinnah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7431 (remes) to 7440 (rinnah)

Previous Page - 7421 (rammiy) to 7430 (ramas)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7431 | remes | creepeth Gen 1:25 creeping Psa 104:25 thing Gen 1:24, Gen 1:26, Gen 6:7, Gen 6:20, Gen 7:14, Gen 8:17, Gen 8:19, Gen 9:3 things Gen 7:23, 1 Ki 4:33, Psa 148:10, Eze 8:10, Eze 38:20, Hos 2:18, Hab 1:14
7432 | Remeth | Remeth Jos 19:21
7433 | Ramowth | Ramoth Jos 21:38, 1 Ki 22:3, Ezr 10:29 Ramothgilead 1 Ki 22:4, 1 Ki 22:6, 1 Ki 22:12, 1 Ki 22:15, 1 Ki 22:20, 1 Ki 22:29, 2 Ki 8:28, 2 Ki 9:1, 2 Ki 9:4, 2 Ki 9:14, 2 Chr 18:2, 2 Chr 18:3, 2 Chr 18:5, 2 Chr 18:11, 2 Chr 18:14, 2 Chr 18:19, 2 Chr 18:28, 2 Chr 22:5 The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Ki 4:13
7434 | Ramath ham-Mits-peh | Ramathmizpeh Jos 13:26
7435 | Ramathiy | Ramathite 1 Chr 27:27
7436 | Ramathayim Tsow-phiym | The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Sam 1:1
7437 | Ramath Lechiy | Ramathlehi Jud 15:17
7438 | ron | songs Psa 32:7
7439 | ranah | rattleth Job 39:23
7440 | rinnah | cry 1 Ki 8:28, 2 Chr 6:19, Psa 17:1, Psa 61:1, Psa 88:2, Psa 106:44, Psa 119:169, Psa 142:6, Isa 43:14, Jer 7:16, Jer 11:14, Jer 14:12 gladness Psa 105:43 joy Psa 30:5, Psa 42:4, Psa 126:5 proclamation 1 Ki 22:36 rejoicing Psa 107:22, Psa 118:15, Psa 126:6 shouting Prov 11:10 sing 2 Chr 20:22 singing Psa 126:2, Isa 14:7, Isa 44:23, Isa 48:20, Isa 49:13, Isa 51:11, Isa 54:1, Isa 55:12, Zeph 3:17 songs Isa 35:10 triumph Psa 47:1

Next Page - 7441 (Rinnah) to 7450 (racac)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7441 (Rinnah) to 7450 (racac)

Previous Page - 7431 (remes) to 7440 (rinnah)
Strong's Number Strong's Name Hebrew Text and Scripture

7441

Rinnah

Rinnah
1 Chr 4:20

7442

ranan

aloud
Psa 51:14, Psa 59:16, Psa 81:1, Psa 149:5

crieth
Prov 1:20, Prov 8:3

joy
Job 29:13, Psa 5:11, Psa 32:11, Psa 35:27, Psa 67:4, Psa 132:9

joyful
Psa 98:8

out
1 Chr 16:33, Psa 84:2, Lam 2:19

Rejoice
Deu 32:43, Psa 20:5, Psa 33:1, Psa 63:7, Psa 65:8, Psa 71:23, Psa 89:12, Psa 90:14, Psa 96:12, Psa 98:4, Isa 61:7

sang
Job 38:7

shout
Psa 132:16, Isa 12:6

shouted
Lev 9:24

shouteth
Psa 78:65

sing
Psa 95:1, Psa 145:7, Prov 29:6, Isa 24:14, Isa 26:19, Isa 35:6, Isa 42:11, Isa 44:23, Isa 49:13, Isa 52:8, Isa 52:9, Isa 54:1, Isa 65:14, Jer 31:7, Jer 31:12, Jer 51:48, Zeph 3:14, Zech 2:10

singing
Isa 16:10

triumph
Psa 92:4

7443

renen

goodly
Job 39:13

7444

rannen

joy
Psa 132:16

singing
Isa 35:2

7445

rnanah

joyful
Psa 63:5

singing
Psa 100:2

triumphing
Job 20:5

voice
Job 3:7

7446

Riccah

Rissah
Num 33:21, Num 33:22

7447

raciyc

breaches
Amos 6:11

drops
S of Solomon 5:2

7448

recen

bridle
Job 30:11, Job 41:13, Psa 32:9, Isa 30:28

7449

Recen

Resen
Gen 10:12

7450

racac

temper
Eze 46:14

Next Page - 7451 (ra`) to 7460 (ra`ad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7451 (ra`) to 7460 (ra`ad)

Previous Page - 7441 (Rinnah) to 7450 (racac)
Strong's Number Strong's Name Hebrew Text and Scripture

7451

ra`

adversities
1 Sam 10:19

adversity
Psa 10:6, Psa 94:13, Eccl 7:14

affliction
Neh 1:3, Psa 107:39, Jer 48:16, Obad 1:13, Zech 1:15

afflictions
Psa 34:19

bad
Gen 24:50, Gen 31:24, Gen 31:29, Lev 27:10, Lev 27:10, Lev 27:12, Lev 27:14, Lev 27:33, Num 13:19, Num 24:13, 2 Sam 13:22, 2 Sam 14:17, 1 Ki 3:9

calamities
Psa 141:5

displeased
Num 11:1

displeasure
Jud 15:3

distress
Neh 2:17

evil
Gen 2:9, Gen 2:17, Gen 3:5, Gen 3:22, Gen 6:5, Gen 8:21, Gen 19:19, Gen 37:2, Gen 37:20, Gen 37:33, Gen 44:4, Gen 44:34, Gen 47:9, Gen 48:16, Gen 50:15, Gen 50:17, Gen 50:20, Exo 5:19, Exo 10:10, Exo 23:2, Exo 32:12, Exo 32:14, Exo 33:4, Lev 26:6, Num 14:27, Num 14:35, Num 14:37, Num 20:5, Num 32:13, Deu 1:35, Deu 1:39, Deu 4:25, Deu 7:15, Deu 13:5, Deu 17:7, Deu 17:12, Deu 19:19, Deu 19:20, Deu 21:21, Deu 22:14, Deu 22:19, Deu 22:21, Deu 22:22, Deu 22:24, Deu 24:7, Deu 29:21, Deu 30:15, Deu 31:29, Deu 31:29, Jos 23:15, Jud 2:11, Jud 2:15, Jud 3:7, Jud 3:12, Jud 3:12, Jud 4:1, Jud 6:1, Jud 9:23, Jud 9:57, Jud 10:6, Jud 13:1, Jud 20:13, Jud 20:34, Jud 20:41, 1 Sam 2:23, 1 Sam 6:9, 1 Sam 12:19, 1 Sam 15:19, 1 Sam 16:14, 1 Sam 16:15, 1 Sam 16:16, 1 Sam 16:23, 1 Sam 18:10, 1 Sam 19:9, 1 Sam 20:7, 1 Sam 20:9, 1 Sam 20:13, 1 Sam 24:11, 1 Sam 24:17, 1 Sam 25:3, 1 Sam 25:17, 1 Sam 25:21, 1 Sam 25:26, 1 Sam 25:28, 1 Sam 25:39, 1 Sam 26:18, 1 Sam 29:6, 2 Sam 12:9, 2 Sam 12:11, 2 Sam 13:16, 2 Sam 15:14, 2 Sam 17:14, 2 Sam 19:7, 2 Sam 19:35, 2 Sam 24:16, 1 Ki 5:4, 1 Ki 9:9, 1 Ki 11:6, 1 Ki 13:33, 1 Ki 14:10, 1 Ki 14:22, 1 Ki 15:26, 1 Ki 15:34, 1 Ki 16:7, 1 Ki 16:19, 1 Ki 16:25, 1 Ki 16:30, 1 Ki 21:20, 1 Ki 21:21, 1 Ki 21:29, 1 Ki 21:29, 1 Ki 22:8, 1 Ki 22:18, 1 Ki 22:23, 1 Ki 22:52, 2 Ki 3:2, 2 Ki 6:33, 2 Ki 8:12, 2 Ki 8:18, 2 Ki 8:27, 2 Ki 13:2, 2 Ki 13:11, 2 Ki 14:24, 2 Ki 15:9, 2 Ki 15:18, 2 Ki 15:24, 2 Ki 15:28, 2 Ki 17:2, 2 Ki 17:13, 2 Ki 17:17, 2 Ki 21:2, 2 Ki 21:9, 2 Ki 21:12, 2 Ki 21:15, 2 Ki 21:16, 2 Ki 21:20, 2 Ki 22:16, 2 Ki 22:20, 2 Ki 23:32, 2 Ki 23:37, 2 Ki 24:9, 2 Ki 24:19, 1 Chr 2:3, 1 Chr 4:10, 1 Chr 7:23, 1 Chr 21:15, 2 Chr 7:22, 2 Chr 12:14, 2 Chr 18:7, 2 Chr 18:17, 2 Chr 18:22, 2 Chr 20:9, 2 Chr 21:6, 2 Chr 22:4, 2 Chr 29:6, 2 Chr 33:2, 2 Chr 33:6, 2 Chr 33:22, 2 Chr 34:24, 2 Chr 34:28, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:12, Ezr 9:13, Neh 6:13, Neh 9:28, Neh 13:7, Neh 13:17, Neh 13:18, Neh 13:27, Est 7:7, Est 8:6, Job 1:1, Job 1:8, Job 2:3, Job 2:10, Job 2:11, Job 5:19, Job 28:28, Job 30:26, Job 31:29, Job 35:12, Job 42:11, Psa 5:4, Psa 7:4, Psa 10:15, Psa 15:3, Psa 21:11, Psa 23:4, Psa 34:13, Psa 34:14, Psa 34:16, Psa 34:21, Psa 35:12, Psa 36:4, Psa 37:19, Psa 37:27, Psa 38:20, Psa 40:14, Psa 41:5, Psa 49:5, Psa 50:19, Psa 51:4, Psa 52:3, Psa 54:5, Psa 56:5, Psa 64:5, Psa 78:49, Psa 90:15, Psa 91:10, Psa 97:10, Psa 109:5, Psa 109:20, Psa 112:7, Psa 119:101, Psa 121:7, Psa 140:1, Psa 140:11, Psa 141:4, Prov 1:16, Prov 1:33, Prov 2:12, Prov 2:14, Prov 3:7, Prov 3:29, Prov 4:14, Prov 4:27, Prov 5:14, Prov 6:24, Prov 8:13, Prov 8:13, Prov 11:19, Prov 12:12, Prov 12:20, Prov 13:19, Prov 13:21, Prov 14:16, Prov 14:19, Prov 14:22, Prov 15:3, Prov 15:15, Prov 16:4, Prov 16:6, Prov 16:17, Prov 16:27, Prov 16:30, Prov 17:11, Prov 17:13, Prov 17:13, Prov 19:23, Prov 20:8, Prov 20:22, Prov 20:30, Prov 21:10, Prov 22:3, Prov 23:6, Prov 24:1, Prov 24:20, Prov 27:12, Prov 28:5, Prov 28:10, Prov 28:22, Prov 29:6, Prov 31:12, Eccl 2:21, Eccl 4:3, Eccl 5:1, Eccl 5:13, Eccl 5:14, Eccl 5:16, Eccl 6:1, Eccl 6:2, Eccl 8:3, Eccl 8:5, Eccl 8:11, Eccl 8:11, Eccl 8:12, Eccl 9:3, Eccl 9:3, Eccl 9:12, Eccl 9:12, Eccl 10:5, Eccl 11:2, Eccl 11:10, Eccl 12:1, Eccl 12:14, Isa 3:9, Isa 5:20, Isa 5:20, Isa 7:5, Isa 7:15, Isa 7:16, Isa 13:11, Isa 31:2, Isa 32:7, Isa 33:15, Isa 45:7, Isa 47:11, Isa 56:2, Isa 57:1, Isa 59:7, Isa 59:15, Isa 65:12, Isa 66:4, Jer 1:14, Jer 2:3, Jer 2:19, Jer 3:17, Jer 4:6, Jer 5:12, Jer 6:1, Jer 6:19, Jer 7:24, Jer 7:30, Jer 8:3, Jer 9:3, Jer 9:3, Jer 11:8, Jer 11:11, Jer 11:15, Jer 11:17, Jer 11:17, Jer 11:23, Jer 12:14, Jer 13:10, Jer 15:11, Jer 16:10, Jer 16:12, Jer 17:17, Jer 17:18, Jer 18:8, Jer 18:8, Jer 18:10, Jer 18:11, Jer 18:11, Jer 18:12, Jer 18:20, Jer 19:3, Jer 19:15, Jer 21:10, Jer 23:10, Jer 23:12, Jer 23:17, Jer 23:22, Jer 24:3, Jer 24:3, Jer 24:8, Jer 25:5, Jer 25:32, Jer 26:3, Jer 26:3, Jer 26:13, Jer 26:19, Jer 26:19, Jer 28:8, Jer 29:11, Jer 32:23, Jer 32:30, Jer 32:32, Jer 32:42, Jer 35:15, Jer 35:17, Jer 36:3, Jer 36:3, Jer 36:7, Jer 36:31, Jer 39:16, Jer 40:2, Jer 41:11, Jer 42:6, Jer 42:10, Jer 42:17, Jer 44:2, Jer 44:7, Jer 44:11, Jer 44:17, Jer 44:23, Jer 44:27, Jer 44:29, Jer 45:5, Jer 48:2, Jer 49:23, Jer 49:37, Jer 51:24, Jer 51:60, Jer 51:64, Jer 52:2, Lam 3:38, Eze 5:16, Eze 5:17, Eze 6:10, Eze 6:11, Eze 7:5, Eze 7:5, Eze 14:22, Eze 33:11, Eze 34:25, Eze 36:31, Eze 38:10, Dan 9:12, Dan 9:13, Dan 9:14, Joel 2:13, Amos 3:6, Amos 5:13, Amos 5:14, Amos 5:15, Amos 6:3, Amos 9:4, Amos 9:10, Jonah 1:7, Jonah 1:8, Jonah 3:8, Jonah 3:10, Jonah 3:10, Jonah 4:2, Micah 1:12, Micah 2:1, Micah 2:3, Micah 2:3, Micah 3:2, Micah 3:11, Micah 7:3, Nahum 1:11, Hab 1:13, Hab 2:9, Hab 2:9, Zeph 3:15, Zech 1:4, Zech 1:4, Zech 7:10, Zech 8:17, Mal 1:8, Mal 1:8, Mal 2:17

evilfavouredness
Deu 17:1

evils
Deu 31:17, Deu 31:17, Deu 31:18, Deu 31:21, Psa 40:12, Jer 2:13, Eze 6:9, Eze 20:43

exceedingly
Neh 2:10

favoured
Gen 41:20, Gen 41:27

great
Hos 10:15

grief
Jonah 4:6

grievous
Prov 15:10, Eccl 2:17

harm
Gen 31:52, Num 35:23, Prov 3:30

heavy
Prov 25:20

hurt
Gen 26:29, Gen 31:29, 1 Sam 24:9, 2 Sam 18:32, 2 Ki 14:10, 2 Chr 25:19, Est 9:2, Psa 35:4, Psa 35:26, Psa 38:12, Psa 41:7, Psa 70:2, Psa 71:13, Psa 71:24, Eccl 5:13, Eccl 8:9, Jer 7:6, Jer 24:9, Jer 25:7, Jer 38:4

hurtful
Psa 144:10

ill
Gen 41:3, Gen 41:4, Gen 41:19, Gen 41:21, Deu 15:21, Isa 3:11

mischief
Exo 32:12, Exo 32:22, 1 Sam 23:9, 2 Sam 16:8, 1 Ki 11:25, 1 Ki 20:7, Neh 6:2, Est 8:3, Psa 28:3, Psa 52:1, Prov 6:14, Prov 6:18, Prov 11:27, Prov 12:21, Prov 13:17, Prov 17:20, Prov 24:16, Prov 28:14, Hos 7:15

mischiefs
Deu 32:23, Psa 140:2

mischievous
Eccl 10:13

misery
Eccl 8:6

naught
2 Ki 2:19, Prov 20:14, Prov 20:14

naughty
Jer 24:2

noisome
Eze 14:15, Eze 14:21

not
Gen 28:8, Exo 21:8

ones
Jer 2:33

sad
Neh 2:1, Neh 2:2

sadly
Gen 40:7

sore
Deu 6:22, Deu 28:35, Deu 28:59, 2 Chr 21:19, Job 2:7, Psa 71:20, Eccl 1:13, Eccl 4:8, Eze 14:21

sorrow
Gen 44:29

things
Prov 15:28, Jer 3:5

trouble
Psa 27:5, Psa 41:1, Psa 107:26, Jer 2:27, Jer 2:28, Jer 11:12, Jer 11:14, Jer 51:2, Lam 1:21

troubles
Psa 88:3

vex
2 Sam 12:18

wicked
Gen 13:13, Gen 38:7, Deu 17:5, Deu 23:9, 1 Sam 30:22, 2 Ki 17:11, 2 Chr 7:14, Neh 9:35, Est 7:6, Est 9:25, Job 21:30, Psa 101:4, Prov 2:14, Prov 11:21, Prov 12:13, Prov 15:26, Prov 26:23, Jer 5:28, Jer 6:29, Jer 15:21, Eze 8:9, Eze 11:2, Eze 13:22, Eze 20:44, Eze 30:12

wickedly
Deu 9:18, Psa 73:8

wickedness
Gen 6:5, Gen 39:9, Deu 13:11, Deu 17:2, Jud 9:56, Jud 20:3, Jud 20:12, 1 Sam 12:17, 1 Sam 12:20, 1 Sam 25:39, 2 Sam 3:39, 1 Ki 1:52, 1 Ki 2:44, 1 Ki 2:44, 1 Ki 21:25, 2 Ki 21:6, Job 20:12, Job 22:5, Psa 7:9, Psa 55:15, Psa 94:23, Psa 107:34, Prov 14:32, Prov 21:12, Prov 26:26, Eccl 7:15, Isa 47:10, Jer 1:16, Jer 2:19, Jer 3:2, Jer 4:14, Jer 4:18, Jer 6:7, Jer 7:12, Jer 8:6, Jer 12:4, Jer 14:16, Jer 22:22, Jer 23:11, Jer 23:14, Jer 33:5, Jer 44:3, Jer 44:5, Jer 44:9, Jer 44:9, Jer 44:9, Jer 44:9, Jer 44:9, Lam 1:22, Eze 16:23, Eze 16:57, Hos 7:1, Hos 7:2, Hos 7:3, Hos 9:15, Hos 10:15, Joel 3:13, Jonah 1:2, Nahum 3:19

worse
2 Chr 33:9

worst
Eze 7:24

wretchedness
Num 11:15

wrong
Jud 11:27

The Following Have Multiple Hebrew Words Associated To A Single English Word

displease
1 Sam 29:7

exceedingly
Jonah 4:1

harm
2 Ki 4:41, Jer 39:12

mischief
Dan 11:27

smart
Prov 11:15

7452

rea`

aloud
Micah 4:9

noise
Job 36:33

shouted
Exo 32:17

7453

rea`

another
Gen 11:3, Gen 15:10, Gen 31:49, Gen 43:33, Exo 18:16, Exo 21:18, Jud 6:29, Jud 10:18, Ruth 3:14, 1 Sam 10:11, 1 Sam 20:41, 1 Sam 20:41, 2 Ki 3:23, 2 Ki 7:3, 2 Ki 7:9, 2 Chr 20:23, Est 9:19, Est 9:22, Isa 13:8, Jer 46:16, Mal 3:16

another's
Gen 11:7, Exo 21:35

brother
Deu 24:10

companion
Exo 32:27, 1 Chr 27:33, Job 30:29

companions
Job 35:4

companions'
Psa 122:8

fellow
Exo 2:13, Jud 7:13, Jud 7:14, Jud 7:22, 1 Sam 14:20, 2 Sam 2:16, Isa 34:14, Jonah 1:7

fellow's
2 Sam 2:16

fellows
Zech 3:8

friend
Gen 38:12, Gen 38:20, Exo 33:11, Deu 13:6, 2 Sam 13:3, 2 Sam 16:17, 2 Sam 16:17, Job 6:14, Job 6:27, Psa 35:14, Psa 88:18, Prov 6:1, Prov 6:3, Prov 6:3, Prov 17:17, Prov 17:18, Prov 19:6, Prov 22:11, Prov 27:9, Prov 27:10, Prov 27:10, Prov 27:14, Prov 27:17, S of Solomon 5:16, Jer 6:21, Jer 19:9, Hos 3:1, Micah 7:5

friends
1 Sam 30:26, 1 Ki 16:11, Job 2:11, Job 16:20, Job 17:5, Job 19:21, Job 32:3, Job 42:7, Job 42:10, Psa 38:11, Prov 18:24, Prov 19:4, S of Solomon 5:1, Lam 1:2

husband
Jer 3:20

lovers
Jer 3:1

neighbour
Exo 11:2, Exo 20:16, Exo 21:14, Exo 22:7, Exo 22:9, Exo 22:10, Exo 22:14, Lev 19:13, Lev 19:16, Lev 19:18, Deu 4:42, Deu 5:20, Deu 15:2, Deu 15:2, Deu 19:4, Deu 19:5, Deu 19:5, Deu 19:11, Deu 22:26, Deu 23:25, Deu 27:24, Jos 20:5, Ruth 4:7, 1 Sam 15:28, 1 Sam 28:17, 2 Sam 12:11, 1 Ki 8:31, 1 Ki 20:35, 2 Chr 6:22, Job 12:4, Job 16:21, Psa 12:2, Psa 15:3, Psa 101:5, Prov 3:28, Prov 3:29, Prov 11:9, Prov 11:12, Prov 12:26, Prov 14:20, Prov 14:21, Prov 16:29, Prov 18:17, Prov 19:4, Prov 21:10, Prov 24:28, Prov 25:8, Prov 25:9, Prov 25:18, Prov 26:19, Prov 29:5, Eccl 4:4, Isa 3:5, Isa 19:2, Isa 41:6, Jer 7:5, Jer 9:4, Jer 9:4, Jer 9:5, Jer 9:8, Jer 22:8, Jer 23:27, Jer 23:30, Jer 23:35, Jer 31:34, Jer 34:15, Jer 34:17, Hab 2:15, Zech 3:10, Zech 8:10, Zech 8:16, Zech 8:17, Zech 14:13, Zech 14:13

neighbour's
Exo 20:17, Exo 20:17, Exo 20:17, Exo 22:8, Exo 22:11, Exo 22:26, Lev 20:10, Deu 5:21, Deu 5:21, Deu 5:21, Deu 19:14, Deu 22:24, Deu 23:24, Deu 23:25, Deu 27:17, Job 31:9, Prov 6:29, Prov 25:17, Jer 5:8, Jer 22:13, Eze 18:6, Eze 18:11, Eze 18:15, Eze 22:11, Eze 33:26, Zech 11:6

neighbours
Psa 28:3, Eze 22:12

neighbours'
Jer 29:23

other
Exo 18:7, Jer 36:16

7454

rea`

thought
Psa 139:2

thoughts
Psa 139:17

7455

roa`

bad
Jer 24:2

badness
Gen 41:19

evil
Isa 1:16, Jer 4:4, Jer 21:12, Jer 23:2, Jer 23:22, Jer 24:3, Jer 24:8, Jer 25:5, Jer 26:3, Jer 29:17, Jer 44:22

naughtiness
1 Sam 17:28

sadness
Eccl 7:3

sorrow
Neh 2:2

wickedness
Deu 28:20, Psa 28:4, Hos 9:15

7456

ra`eb

famish
Prov 10:3

famished
Gen 41:55

hunger
Deu 8:3, Psa 34:10, Prov 19:15, Isa 49:10, Jer 42:14

hungry
Psa 50:12, Prov 6:30, Isa 8:21, Isa 65:13

7457

ra`eb

hungerbitten
Job 18:12

hungry
1 Sam 2:5, 2 Sam 17:29, 2 Ki 7:12, Job 5:5, Job 22:7, Job 24:10, Psa 107:5, Psa 107:9, Psa 107:36, Psa 146:7, Prov 25:21, Prov 27:7, Isa 8:21, Isa 9:20, Isa 29:8, Isa 32:6, Isa 44:12, Isa 58:7, Isa 58:10, Eze 18:7, Eze 18:16

7458

ra`ab

dearth
Gen 41:54, Gen 41:54, 2 Ki 4:38, 2 Chr 6:28, Neh 5:3

famine
Gen 12:10, Gen 12:10, Gen 26:1, Gen 26:1, Gen 41:27, Gen 41:30, Gen 41:30, Gen 41:31, Gen 41:36, Gen 41:36, Gen 41:50, Gen 41:56, Gen 41:56, Gen 41:57, Gen 42:5, Gen 43:1, Gen 45:6, Gen 45:11, Gen 47:4, Gen 47:13, Gen 47:13, Gen 47:20, Ruth 1:1, 2 Sam 21:1, 2 Sam 24:13, 1 Ki 8:37, 1 Ki 18:2, 2 Ki 6:25, 2 Ki 7:4, 2 Ki 8:1, 2 Ki 25:3, 1 Chr 21:12, 2 Chr 20:9, 2 Chr 32:11, Job 5:20, Psa 33:19, Psa 105:16, Isa 14:30, Isa 51:19, Jer 5:12, Jer 11:22, Jer 14:12, Jer 14:13, Jer 14:15, Jer 14:15, Jer 14:16, Jer 14:18, Jer 15:2, Jer 15:2, Jer 16:4, Jer 18:21, Jer 21:7, Jer 21:9, Jer 24:10, Jer 27:8, Jer 27:13, Jer 29:17, Jer 29:18, Jer 32:24, Jer 32:36, Jer 34:17, Jer 38:2, Jer 42:16, Jer 42:17, Jer 42:22, Jer 44:12, Jer 44:12, Jer 44:13, Jer 44:18, Jer 44:27, Jer 52:6, Lam 5:10, Eze 5:12, Eze 5:16, Eze 5:16, Eze 5:17, Eze 6:11, Eze 6:12, Eze 7:15, Eze 7:15, Eze 12:16, Eze 14:13, Eze 14:21, Eze 36:29, Eze 36:30, Amos 8:11, Amos 8:11

famished
Isa 5:13

hunger
Exo 16:3, Deu 28:48, Deu 32:24, Neh 9:15, Jer 38:9, Lam 2:19, Lam 4:9, Eze 34:29

7459

rabown

famine
Gen 42:19, Gen 42:33, Psa 37:19

7460

ra`ad

trembleth
Psa 104:32

trembling
Ezr 10:9, Dan 10:11

Next Page - 7461 (ra`ad) to 7470 (ruwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7461 (ra`ad) to 7470 (ruwth)

Previous Page - 7451 (ra`) to 7460 (ra`ad)
Strong's Number Strong's Name Hebrew Text and Scripture

7461

ra`ad

Fear
Psa 48:6

fearfulness
Isa 33:14

trembling
Exo 15:15, Job 4:14, Psa 2:11, Psa 55:5

7462

ra`ah

broken
Jer 2:16

companion
Prov 13:20, Prov 28:7

company
Prov 29:3

devour
Psa 80:13

eat
Eze 34:19

entreateth
Job 24:21

fed
Gen 30:36, Gen 36:24, Gen 41:2, Gen 41:18, Gen 48:15, 1 Chr 27:29, Psa 37:3, Psa 78:72, Eze 34:8, Eze 34:8, Zech 11:7

feed
Gen 29:7, Gen 30:31, Gen 37:12, Gen 37:13, Gen 37:16, Exo 34:3, 1 Sam 17:15, 2 Sam 5:2, 2 Sam 7:7, 1 Chr 11:2, 1 Chr 17:6, Job 24:2, Psa 28:9, Psa 49:14, Psa 78:71, Prov 10:21, S of Solomon 1:8, S of Solomon 4:5, S of Solomon 6:2, Isa 5:17, Isa 11:7, Isa 14:30, Isa 27:10, Isa 30:23, Isa 40:11, Isa 49:9, Isa 61:5, Isa 65:25, Jer 3:15, Jer 6:3, Jer 23:2, Jer 23:4, Jer 50:19, Eze 34:2, Eze 34:2, Eze 34:3, Eze 34:10, Eze 34:13, Eze 34:14, Eze 34:14, Eze 34:15, Eze 34:16, Eze 34:23, Eze 34:23, Hos 4:16, Hos 9:2, Jonah 3:7, Micah 5:4, Micah 7:14, Micah 7:14, Zeph 2:7, Zeph 3:13, Zech 11:4, Zech 11:7, Zech 11:9

feedest
S of Solomon 1:7

feedeth
Prov 15:14, S of Solomon 2:16, S of Solomon 6:3, Isa 44:20, Hos 12:1

feeding
Gen 37:2, Job 1:14, Eze 34:10

friend
Jud 14:20

friendship
Prov 22:24

herdmen
Gen 13:7, Gen 13:7, Gen 13:8, Gen 13:8, Gen 26:20, Gen 26:20, 1 Sam 21:7

keeper
Gen 4:2

keepeth
1 Sam 16:11

keeping
1 Sam 25:16

kept
Gen 29:9, 1 Sam 17:34

pastor
Jer 17:16

pastors
Jer 2:8, Jer 3:15, Jer 10:21, Jer 12:10, Jer 22:22, Jer 23:1, Jer 23:2

shearing
2 Ki 10:12

shepherd
Gen 46:34, Gen 49:24, Num 27:17, 1 Ki 22:17, 2 Chr 18:16, Psa 23:1, Psa 80:1, Eccl 12:11, Isa 40:11, Isa 44:28, Isa 63:11, Jer 31:10, Jer 43:12, Jer 49:19, Jer 50:44, Jer 51:23, Eze 34:5, Eze 34:8, Eze 34:12, Eze 34:23, Eze 34:23, Eze 37:24, Amos 3:12, Zech 10:2, Zech 11:15, Zech 11:16, Zech 13:7, Zech 13:7

shepherd's
1 Sam 17:40

shepherds
Gen 46:32, Gen 47:3, Exo 2:17, Exo 2:19, 1 Sam 25:7, Isa 13:20, Isa 31:4, Isa 56:11, Jer 6:3, Jer 23:4, Jer 25:34, Jer 25:35, Jer 25:36, Jer 33:12, Jer 50:6, Eze 34:2, Eze 34:2, Eze 34:2, Eze 34:2, Eze 34:7, Eze 34:8, Eze 34:8, Eze 34:9, Eze 34:10, Eze 34:10, Amos 1:2, Micah 5:5, Nahum 3:18, Zeph 2:6, Zech 10:3, Zech 11:3, Zech 11:5, Zech 11:8

shepherds'
S of Solomon 1:8

up
Jer 22:22, Eze 34:18

wander
Num 14:33

waste
Micah 5:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

kept
Exo 3:1

7463

re`eh

friend
2 Sam 15:37, 2 Sam 16:16, 1 Ki 4:5

7464

re`ah

companions
Jud 11:38, Psa 45:14

fellows
Jud 11:37

7465

ro`ah

broken
Prov 25:19

7466

R`uw

Reu
Gen 11:18, Gen 11:19, Gen 11:20, Gen 11:21, 1 Chr 1:25

7467

R`uw'el

Raguel
Num 10:29

Reuel
Gen 36:4, Gen 36:10, Gen 36:13, Gen 36:17, Gen 36:17, Exo 2:18, Num 2:14, 1 Chr 1:35, 1 Chr 1:37, 1 Chr 9:8

7468

r`uwth

another
Est 1:19, Zech 11:9

mate
Isa 34:15, Isa 34:16

neighbour
Exo 11:2, Jer 9:20

7469

r`uwth

vexation
Eccl 1:14, Eccl 2:11, Eccl 2:17, Eccl 2:26, Eccl 4:4, Eccl 4:6, Eccl 6:9

7470

ruwth

pleasure
Ezr 5:17

will
Ezr 7:18

Next Page - 7471 (r`iy) to 7480 (R`elayah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7471 (r`iy) to 7480 (R`elayah)

Previous Page - 7461 (ra`ad) to 7470 (ruwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7471 | r`iy | pastures 1 Ki 4:23
7472 | Re`iy | Rei 1 Ki 1:8
7473 | ro`iy | shepherd Zech 11:17 shepherd's Isa 38:12
7474 | ra`yah | love S of Solomon 1:9, S of Solomon 1:15, S of Solomon 2:2, S of Solomon 2:10, S of Solomon 2:13, S of Solomon 4:1, S of Solomon 4:7, S of Solomon 5:2, S of Solomon 6:4 The Following Have Multiple Hebrew Words Associated To A Single English Word fellows Jud 11:37
7475 | ra`yown | vexation Eccl 1:17, Eccl 2:22, Eccl 4:16
7476 | ra`yown | cogitations Dan 7:28 thoughts Dan 2:29, Dan 2:30, Dan 4:19, Dan 5:6, Dan 5:10
7477 | ra`al | shaken Nahum 2:3
7478 | ra`al | trembling Zech 12:2
7479 | ra`alah | mufflers Isa 3:19
7480 | R`elayah | Reelaiah Ezr 2:2

Next Page - 7481 (ra`am) to 7490 (r`a`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7481 (ra`am) to 7490 (r`a`)

Previous Page - 7471 (r`iy) to 7480 (R`elayah)
Strong's Number Strong's Name Hebrew Text and Scripture

7481

ra`am

fret
1 Sam 1:6

roar
1 Chr 16:32, Psa 96:11, Psa 98:7

thunder
1 Sam 2:10, Job 40:9

thundered
1 Sam 7:10, 2 Sam 22:14, Psa 18:13

thundereth
Job 37:4, Job 37:5, Psa 29:3

troubled
Eze 27:35

7482

ra`am

thunder
Job 26:14, Job 39:25, Psa 77:18, Psa 81:7, Psa 104:7, Isa 29:6

7483

ra`mah

thunder
Job 39:19

7484

Ra`mah

Raamah
Gen 10:7, Gen 10:7, 1 Chr 1:9, 1 Chr 1:9, Eze 27:22

7485

Ra`amyah`

Raamiah
Neh 7:7

7486

Ra`mcec

Raamses
Exo 1:11

Rameses
Gen 47:11, Exo 12:37, Num 33:3, Num 33:5

7487

ra`anan

flourishing
Dan 4:4

7488

ra`anan

flourishing
Psa 92:14

fresh
Psa 92:10

green
Deu 12:2, 1 Ki 14:23, 2 Ki 16:4, 2 Ki 17:10, 2 Chr 28:4, Job 15:32, Psa 37:35, Psa 52:8, S of Solomon 1:16, Isa 57:5, Jer 2:20, Jer 3:6, Jer 3:13, Jer 11:16, Jer 17:2, Jer 17:8, Eze 6:13, Hos 14:8

7489

ra`a`

afflict
Psa 44:2, Jer 31:28

afflicted
Num 11:11, Ruth 1:21, Micah 4:6

Associate
Isa 8:9

break
Psa 2:9, Jer 15:12

broken
Jer 11:16

displease
Num 22:34, Prov 24:18

displeased
Num 11:10

doer
Prov 17:4

doers
Job 8:20, Psa 26:5

down
Isa 24:19

entreated
Exo 5:22, Deu 26:6

evil
Gen 44:5, Exo 5:23, Lev 5:4, Deu 15:9, Jos 24:15, 1 Ki 14:9, 1 Ki 17:20, 1 Chr 21:17, Psa 37:8, Prov 24:8, Prov 24:19, Isa 1:16, Isa 41:23, Jer 4:22, Jer 10:5, Jer 13:23, Jer 25:29, Jer 38:9, Zeph 1:12

evildoer
Isa 9:17

evildoers
Psa 37:1, Psa 37:9, Psa 94:16, Psa 119:115, Isa 1:4, Isa 14:20, Isa 31:2, Jer 20:13, Jer 23:14

friendly
Prov 18:24

harm
1 Sam 26:21, 1 Chr 16:22, Psa 105:15

hurt
Gen 31:7, Num 16:15, Jos 24:20, Psa 15:4, Isa 11:9, Isa 65:25, Jer 25:6

hurting
1 Sam 25:34

ill
Gen 43:6, Jer 40:4, Micah 3:4

indeed
1 Chr 21:17

mischief
Prov 4:16

pieces
Job 34:24

punish
Zech 8:14

still
1 Sam 12:25

utterly
Isa 24:19

vexed
Num 20:15

wicked
Psa 22:16, Psa 27:2, Psa 64:2, Psa 92:11

wickedly
Gen 19:7, Jud 19:23, 1 Sam 12:25, 2 Ki 21:11, Psa 74:3

worse
Gen 19:9, 2 Sam 19:7, 1 Ki 16:25, Jer 7:26, Jer 16:12

7490

r`a`

breaketh
Dan 2:40

bruise
Dan 2:40

Next Page - 7491 (ra`aph) to 7500 (riph'uwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7491 (ra`aph) to 7500 (riph'uwth)

Previous Page - 7481 (ra`am) to 7490 (r`a`)
Strong's Number Strong's Name Hebrew Text and Scripture

7491

ra`aph

distil
Job 36:28

down
Prov 3:20, Isa 45:8

drop
Psa 65:11, Psa 65:12

7492

ra`ats

pieces
Exo 15:6

vexed
Jud 10:8

7493

ra`ash

afraid
Job 39:20

moved
Jer 49:21, Jer 50:46

quake
Nahum 1:5

remove
Isa 13:13

shake
Psa 46:3, Psa 72:16, Isa 14:16, Isa 24:18, Eze 26:10, Eze 26:15, Eze 27:28, Eze 31:16, Eze 38:20, Joel 3:16, Amos 9:1, Hag 2:6, Hag 2:7, Hag 2:21

shook
Psa 68:8, Psa 77:18

tremble
Psa 60:2, Jer 10:10, Jer 51:29, Joel 2:10

trembled
Jud 5:4, 2 Sam 22:8, Psa 18:7, Jer 4:24, Jer 8:16

7494

ra`ash

commotion
Jer 10:22

earthquake
1 Ki 19:11, 1 Ki 19:11, 1 Ki 19:12, Isa 29:6, Amos 1:1, Zech 14:5

fierceness
Job 39:24

noise
Isa 9:5

quaking
Eze 12:18

rattling
Nahum 3:2

rushing
Jer 47:3, Eze 3:12, Eze 3:13

shaking
Job 41:29, Eze 37:7, Eze 38:19

7495

rapha'

cure
Jer 33:6

Heal
Num 12:13, Deu 32:39, 2 Ki 20:5, 2 Ki 20:8, 2 Chr 7:14, Psa 6:2, Psa 41:4, Psa 60:2, Eccl 3:3, Isa 19:22, Isa 19:22, Isa 57:18, Isa 57:19, Jer 3:22, Jer 17:14, Jer 30:17, Lam 2:13, Hos 5:13, Hos 6:1, Hos 14:4, Zech 11:16

healed
Gen 20:17, Exo 21:19, Lev 13:18, Lev 13:37, Lev 14:3, Lev 14:48, Deu 28:27, Deu 28:35, 1 Sam 6:3, 2 Ki 2:21, 2 Ki 2:22, 2 Ki 8:29, 2 Ki 9:15, 2 Chr 22:6, 2 Chr 30:20, Psa 30:2, Psa 107:20, Isa 6:10, Isa 53:5, Jer 6:14, Jer 8:11, Jer 15:18, Jer 17:14, Jer 51:8, Jer 51:9, Jer 51:9, Eze 34:4, Eze 47:8, Eze 47:9, Eze 47:11, Hos 7:1, Hos 11:3

healeth
Exo 15:26, Psa 103:3, Psa 147:3, Isa 30:26

physician
Jer 8:22

physicians
Gen 50:2, Gen 50:2, 2 Chr 16:12, Job 13:4

repaired
1 Ki 18:30

thoroughly
Exo 21:19

whole
Job 5:18, Jer 19:11

7496

rapha'

Dead
Job 26:5, Psa 88:10, Prov 2:18, Prov 9:18, Prov 21:16, Isa 14:9, Isa 26:19

deceased
Isa 26:14

7497

rapha'

giants
Deu 2:11, Deu 2:20, Deu 2:20, Deu 3:11, Deu 3:13, Jos 12:4, Jos 13:12, Jos 15:8, Jos 17:15, Jos 18:16

Rephaim
2 Sam 5:18, 2 Sam 5:22, 2 Sam 23:13, 1 Chr 11:15, 1 Chr 14:9, Isa 17:5

Rephaims
Gen 14:5, Gen 15:20

7498

Rapha'

giant
2 Sam 21:16, 2 Sam 21:18, 2 Sam 21:20, 2 Sam 21:22, 1 Chr 20:4, 1 Chr 20:6, 1 Chr 20:8

Rapha
1 Chr 8:2, 1 Chr 8:37

7499

rphu'ah

healed
Eze 30:21

medicines
Jer 30:13, Jer 46:11

7500

riph'uwth

health
Prov 3:8

Next Page - 7501 (Rpha'el) to 7510 (riphyown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7501 (Rpha'el) to 7510 (riphyown)

Previous Page - 7491 (ra`aph) to 7500 (riph'uwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7501 | Rpha'el | Rephael 1 Chr 26:7
7502 | raphad | comfort S of Solomon 2:5 made Job 17:13 spreadeth Job 41:30
7503 | raphah | abated Jud 8:3 alone Deu 9:14, Jud 11:37, 2 Ki 4:27, Job 7:19 Cease Psa 37:8 consumeth Isa 5:24 down Eze 1:24, Eze 1:25 draweth Jud 19:9 fail Deu 31:6, Deu 31:8, Jos 1:5, 1 Chr 28:20 faint Prov 24:10, Isa 13:7 feeble 2 Sam 4:1, Jer 6:24, Jer 49:24, Jer 50:43, Eze 7:17, Eze 21:7 forsake Deu 4:31, Psa 138:8 go Exo 4:26, Job 27:6, Prov 4:13, S of Solomon 3:4 idle Exo 5:8, Exo 5:17, Exo 5:17 leave Neh 6:3 respite 1 Sam 11:3 Slack Jos 10:6, Jos 18:3, Zeph 3:16 slothful Prov 18:9 Stay 1 Sam 15:16, 2 Sam 24:16, 1 Chr 21:15 still Psa 46:10 weak 2 Chr 15:7 weakened Ezr 4:4, Neh 6:9 weakeneth Job 12:21, Jer 38:4
7504 | rapheh | weak Num 13:18, 2 Sam 17:2, Job 4:3, Isa 35:3
7505 | Raphuw' | Raphu Num 13:9
7506 | Rephach | Rephah 1 Chr 7:25
7507 | rphiydah | bottom S of Solomon 3:10
7508 | Rphiydiym | Rephidim Exo 17:1, Exo 17:8, Exo 19:2, Num 33:14, Num 33:15
7509 | Rphayah | Rephaiah 1 Chr 3:21, 1 Chr 4:42, 1 Chr 7:2, 1 Chr 9:43, Neh 3:9
7510 | riphyown | feebleness Jer 47:3

Next Page - 7511 (raphac) to 7520 (ratsad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7511 (raphac) to 7520 (ratsad)

Previous Page - 7501 (Rpha'el) to 7510 (riphyown)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7511 | raphac | humble Prov 6:3 submit Psa 68:30
7512 | rphac | stamped Dan 7:7, Dan 7:19
7513 | raphcodah | floats 2 Chr 2:16
7514 | raphaq | leaning S of Solomon 8:5
7515 | raphas | foul Eze 34:18 fouledst Eze 32:2 troubled Prov 25:26
7516 | rephesh | mire Isa 57:20
7517 | repheth | stalls Hab 3:17
7518 | rats | pieces Psa 68:30
7519 | ratsa' | ran Eze 1:14
7520 | ratsad | leap Psa 68:16

Next Page - 7521 (ratsah) to 7530 (Retseph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7521 (ratsah) to 7530 (Retseph)

Previous Page - 7511 (raphac) to 7520 (ratsad)
Strong's Number Strong's Name Hebrew Text and Scripture

7521

ratsah

accept
Lev 26:41, Lev 26:43, Deu 33:11, 2 Sam 24:23, Psa 119:108, Jer 14:10, Jer 14:12, Eze 20:40, Eze 20:41, Eze 43:27, Amos 5:22, Mal 1:10, Mal 1:13

acceptable
Deu 33:24

accepted
Lev 1:4, Lev 7:18, Lev 19:7, Lev 22:23, Lev 22:25, Lev 22:27, Est 10:3

accepteth
Eccl 9:7, Hos 8:13

accomplish
Job 14:6

affection
1 Chr 29:3

approve
Psa 49:13

consentedst
Psa 50:18

delight
Job 34:9, Psa 62:4

delightest
Psa 51:16

delighteth
Prov 3:12, Isa 42:1

enjoy
Lev 26:34, Lev 26:34, Lev 26:43

enjoyed
2 Chr 36:21

favour
Psa 44:3

favourable
Job 33:26, Psa 77:7, Psa 85:1

liked
1 Chr 28:4

observe
Prov 23:26

pardoned
Isa 40:2

please
2 Chr 10:7, Job 20:10, Prov 16:7

pleased
Gen 33:10, Psa 40:13, Micah 6:7, Mal 1:8

pleasure
1 Chr 29:17, Psa 102:14, Psa 147:10, Psa 147:11, Psa 149:4, Hag 1:8

reconcile
1 Sam 29:4

7522

ratsown

acceptable
Lev 22:20, Psa 19:14, Psa 69:13, Prov 10:32, Isa 49:8, Isa 58:5, Isa 61:2, Jer 6:20

acceptance
Isa 60:7

accepted
Exo 28:38, Lev 22:21, Lev 23:11, Isa 56:7

delight
Prov 11:1, Prov 11:20, Prov 12:22, Prov 15:8, Prov 16:13

desire
2 Chr 15:15, Psa 145:16, Psa 145:19

favour
Deu 33:23, Psa 5:12, Psa 30:5, Psa 30:7, Psa 89:17, Psa 106:4, Prov 8:35, Prov 11:27, Prov 12:2, Prov 14:9, Prov 14:35, Prov 16:15, Prov 18:22, Prov 19:12, Isa 60:10

pleasure
Ezr 10:11, Neh 9:37, Est 1:8, Psa 51:18, Psa 103:21

selfwill
Gen 49:6

will
Lev 1:3, Lev 19:5, Lev 22:19, Lev 22:29, Deu 33:16, Psa 40:8, Psa 143:10, Dan 8:4, Dan 11:3, Dan 11:16, Dan 11:36, Mal 2:13

would
Neh 9:24, Est 9:5

7523

ratsach

death
Num 35:30

kill
Exo 20:13, Num 35:27, Deu 4:42, Deu 5:17

killed
1 Ki 21:19

killing
Hos 4:2

manslayer
Num 35:6, Num 35:12

murder
Psa 94:6, Jer 7:9, Hos 6:9

murderer
Num 35:16, Num 35:16, Num 35:17, Num 35:17, Num 35:18, Num 35:18, Num 35:19, Num 35:21, Num 35:21, Num 35:30, Num 35:31, 2 Ki 6:32, Job 24:14

murderers
Isa 1:21

slain
Jud 20:4, Psa 62:3, Prov 22:13

slayer
Num 35:11, Num 35:25, Num 35:26, Num 35:27, Num 35:28, Deu 4:42, Deu 19:3, Deu 19:4, Deu 19:6, Jos 20:3, Jos 20:5, Jos 20:6, Jos 21:13, Jos 21:21, Jos 21:27, Jos 21:32, Jos 21:38

slayeth
Deu 22:26

7524

retsach

slaughter
Eze 21:22

sword
Psa 42:10

7525

Ritsya'

Rezia
1 Chr 7:39

7526

Rtsiyn

Rezin
2 Ki 15:37, 2 Ki 16:5, 2 Ki 16:6, 2 Ki 16:9, Ezr 2:48, Neh 7:50, Isa 7:1, Isa 7:4, Isa 7:8, Isa 8:6, Isa 9:11

7527

ratsa`

bore
Exo 21:6

7528

ratsaph

paved
S of Solomon 3:10

7529

retseph

coals
1 Ki 19:6

7530

Retseph

Rezeph
2 Ki 19:12, Isa 37:12

Next Page - 7531 (ritspah) to 7540 (raqad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7531 (ritspah) to 7540 (raqad)

Previous Page - 7521 (ratsah) to 7530 (Retseph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7531 | ritspah | coal Isa 6:6 pavement 2 Chr 7:3, Est 1:6, Eze 40:17, Eze 40:17, Eze 40:18, Eze 40:18, Eze 42:3
7532 | Ritspah | Rizpah 2 Sam 3:7, 2 Sam 21:8, 2 Sam 21:10, 2 Sam 21:11
7533 | ratsats | brake Jud 9:53 brakest Psa 74:14 break Eze 29:7 broken Eccl 12:6, Eccl 12:6, Isa 36:6, Hos 5:11 bruised 2 Ki 18:21, Isa 42:3 crush Amos 4:1 crushed Deu 28:33 discouraged Isa 42:4 oppressed Jud 10:8, 1 Sam 12:3, 1 Sam 12:4, 2 Chr 16:10, Job 20:19, Isa 58:6 together Gen 25:22
7534 | raq | lean Gen 41:20 leanfleshed Gen 41:19 thin Gen 41:27
7535 | raq | but Gen 26:29, Exo 8:29 even 2 Chr 28:10 except Gen 47:26 Howbeit 1 Ki 11:13 howsoever Jud 19:20 least Jud 3:2 Nevertheless 1 Ki 8:19 Notwithstanding 2 Chr 6:9 only Gen 6:5, Jud 3:2 save 1 Ki 8:9 so 1 Ki 8:25, 2 Chr 6:16 Surely Gen 20:11 wise Jos 6:18 yet 2 Ki 14:3
7536 | roq | spit Job 30:10 spitting Isa 50:6 spittle Job 7:19
7537 | raqab | rot Prov 10:7, Isa 40:20
7538 | raqab | rottenness Prov 12:4, Prov 14:30, Hos 5:12, Hab 3:16 thing Job 13:28
7539 | riqqabown | rotten Job 41:27
7540 | raqad | dance Job 21:11, Eccl 3:4, Isa 13:21 dancing 1 Chr 15:29 jumping Nahum 3:2 leap Joel 2:5 skip Psa 29:6 skipped Psa 114:4, Psa 114:6

Next Page - 7541 (raqqah) to 7550 (raqiyq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7541 (raqqah) to 7550 (raqiyq)

Previous Page - 7531 (ritspah) to 7540 (raqad)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7541 | raqqah | temples Jud 4:21, Jud 4:22, Jud 5:26, S of Solomon 4:3, S of Solomon 6:7
7542 | Raqqown | Rakkon Jos 19:46
7543 | raqach | apothecary Exo 30:25, Exo 30:35, Exo 37:29, Eccl 10:1 compoundeth Exo 30:33 made 1 Chr 9:30 prepared 2 Chr 16:14 spice Eze 24:10
7544 | reqach | spiced S of Solomon 8:2
7545 | roqach | confection Exo 30:35 ointment Exo 30:25
7546 | raqqach | apothecaries Neh 3:8
7547 | raqquach | perfumes Isa 57:9
7548 | raqqachah | confectionaries 1 Sam 8:13
7549 | raqiya` | firmament Gen 1:6, Gen 1:7, Gen 1:7, Gen 1:7, Gen 1:8, Gen 1:14, Gen 1:15, Gen 1:17, Gen 1:20, Psa 19:1, Psa 150:1, Eze 1:22, Eze 1:23, Eze 1:25, Eze 1:26, Eze 10:1, Dan 12:3
7550 | raqiyq | cakes 1 Chr 23:29 wafer Exo 29:23, Lev 8:26, Num 6:19 wafers Exo 29:2, Lev 2:4, Lev 7:12, Num 6:15

Next Page - 7551 (raqam) to 7560 (rsham)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7551 (raqam) to 7560 (rsham)

Previous Page - 7541 (raqqah) to 7550 (raqiyq)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7551 | raqam | embroiderer Exo 35:35, Exo 38:23 needlework Exo 26:36, Exo 27:16, Exo 28:39, Exo 36:37, Exo 38:18, Exo 39:29 wrought Psa 139:15
7552 | Reqem | Rakem 1 Chr 7:16 Rekem Num 31:8, Jos 13:21, Jos 18:27, 1 Chr 2:43, 1 Chr 2:44
7553 | riqmah | broidered Eze 16:18, Eze 26:16 colours 1 Chr 29:2, Eze 17:3 needlework Jud 5:30, Jud 5:30, Psa 45:14 work Eze 16:10, Eze 16:13, Eze 27:7, Eze 27:16, Eze 27:24
7554 | raqa` | abroad 2 Sam 22:43, Isa 44:24 beat Exo 39:3 broad Num 16:39 forth Isa 42:5 out Job 37:18, Psa 136:6 plates Jer 10:9 spreadeth Isa 40:19 stamp Eze 6:11 stamped Eze 25:6
7555 | riqqua` | broad Num 16:38
7556 | raqaq | spit Lev 15:8
7557 | Raqqath | Rakkath Jos 19:35
7558 | rishyown | grant Ezr 3:7
7559 | rasham | noted Dan 10:21
7560 | rsham | sign Dan 6:8 signed Dan 6:9, Dan 6:10, Dan 6:12, Dan 6:13 written Dan 5:24, Dan 5:25

Next Page - 7561 (rasha`) to 7570 (rathach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7561 (rasha`) to 7570 (rathach)

Previous Page - 7551 (raqam) to 7560 (rsham)
Strong's Number Strong's Name Hebrew Text and Scripture

7561

rasha`

condemn
Exo 22:9, Deu 25:1, Job 9:20, Job 10:2, Job 34:17, Job 40:8, Psa 37:33, Psa 94:21, Prov 12:2, Isa 50:9, Isa 54:17

condemned
Job 32:3

condemneth
Job 15:6, Prov 17:15

condemning
1 Ki 8:32

departed
2 Sam 22:22, Psa 18:21

trouble
Job 34:29

vexed
1 Sam 14:47

wicked
Job 9:29, Job 10:7, Job 10:15, Eccl 7:17

wickedly
2 Chr 6:37, 2 Chr 20:35, 2 Chr 22:3, Neh 9:33, Job 34:12, Psa 106:6, Dan 9:5, Dan 9:15, Dan 11:32, Dan 12:10

wickedness
1 Ki 8:47

7562

resha`

iniquity
Eccl 3:16

wicked
Job 34:8, Psa 125:3, Psa 141:4, Micah 6:11

wickedness
Deu 9:27, 1 Sam 24:13, Job 34:10, Job 35:8, Psa 5:4, Psa 10:15, Psa 45:7, Psa 84:10, Prov 4:17, Prov 8:7, Prov 10:2, Prov 12:3, Prov 16:12, Eccl 3:16, Eccl 7:25, Eccl 8:8, Isa 58:4, Isa 58:6, Jer 14:20, Eze 3:19, Eze 7:11, Eze 31:11, Eze 33:12, Hos 10:13, Micah 6:10

7563

rasha`

condemned
Psa 109:7

guilty
Num 35:31

ungodly
2 Chr 19:2, Job 34:18, Psa 1:1, Psa 1:4, Psa 1:5, Psa 1:6, Psa 3:7, Psa 73:12

wicked
Gen 18:23, Gen 18:25, Gen 18:25, Exo 9:27, Exo 23:1, Exo 23:7, Num 16:26, Deu 25:1, Deu 25:2, 1 Sam 2:9, 1 Sam 24:13, 2 Sam 4:11, 1 Ki 8:32, 2 Chr 6:23, Job 3:17, Job 8:22, Job 9:22, Job 9:24, Job 10:3, Job 11:20, Job 15:20, Job 16:11, Job 18:5, Job 20:5, Job 20:29, Job 21:7, Job 21:16, Job 21:17, Job 21:28, Job 22:18, Job 24:6, Job 27:7, Job 27:13, Job 34:26, Job 36:6, Job 36:17, Job 38:13, Job 38:15, Job 40:12, Psa 7:9, Psa 9:5, Psa 9:16, Psa 9:17, Psa 10:2, Psa 10:3, Psa 10:4, Psa 10:13, Psa 10:15, Psa 11:2, Psa 11:5, Psa 11:6, Psa 12:8, Psa 17:9, Psa 17:13, Psa 26:5, Psa 28:3, Psa 31:17, Psa 32:10, Psa 34:21, Psa 36:1, Psa 36:11, Psa 37:10, Psa 37:12, Psa 37:14, Psa 37:16, Psa 37:17, Psa 37:20, Psa 37:21, Psa 37:28, Psa 37:32, Psa 37:34, Psa 37:35, Psa 37:38, Psa 37:40, Psa 39:1, Psa 50:16, Psa 55:3, Psa 58:3, Psa 58:10, Psa 68:2, Psa 71:4, Psa 73:3, Psa 75:4, Psa 75:8, Psa 75:10, Psa 82:2, Psa 82:4, Psa 91:8, Psa 92:7, Psa 94:3, Psa 94:3, Psa 94:13, Psa 97:10, Psa 101:8, Psa 104:35, Psa 106:18, Psa 109:2, Psa 109:6, Psa 112:10, Psa 112:10, Psa 119:53, Psa 119:61, Psa 119:95, Psa 119:110, Psa 119:119, Psa 119:155, Psa 129:4, Psa 139:19, Psa 140:4, Psa 140:8, Psa 141:10, Psa 145:20, Psa 146:9, Psa 147:6, Prov 2:22, Prov 3:25, Prov 3:33, Prov 4:14, Prov 4:19, Prov 5:22, Prov 9:7, Prov 10:3, Prov 10:6, Prov 10:7, Prov 10:11, Prov 10:16, Prov 10:20, Prov 10:24, Prov 10:25, Prov 10:27, Prov 10:28, Prov 10:30, Prov 10:32, Prov 11:5, Prov 11:7, Prov 11:8, Prov 11:10, Prov 11:11, Prov 11:18, Prov 11:23, Prov 11:31, Prov 12:5, Prov 12:6, Prov 12:7, Prov 12:10, Prov 12:12, Prov 12:21, Prov 12:26, Prov 13:5, Prov 13:9, Prov 13:17, Prov 13:25, Prov 14:11, Prov 14:19, Prov 14:32, Prov 15:6, Prov 15:8, Prov 15:9, Prov 15:28, Prov 15:29, Prov 16:4, Prov 17:15, Prov 17:23, Prov 18:3, Prov 18:5, Prov 19:28, Prov 20:26, Prov 21:4, Prov 21:7, Prov 21:10, Prov 21:12, Prov 21:12, Prov 21:18, Prov 21:27, Prov 21:29, Prov 24:15, Prov 24:16, Prov 24:19, Prov 24:20, Prov 24:24, Prov 25:5, Prov 25:26, Prov 28:1, Prov 28:4, Prov 28:12, Prov 28:15, Prov 28:28, Prov 29:2, Prov 29:7, Prov 29:12, Prov 29:16, Prov 29:27, Eccl 3:17, Eccl 7:15, Eccl 8:10, Eccl 8:13, Eccl 8:14, Eccl 8:14, Eccl 9:2, Isa 3:11, Isa 5:23, Isa 11:4, Isa 13:11, Isa 14:5, Isa 26:10, Isa 48:22, Isa 53:9, Isa 55:7, Isa 57:20, Isa 57:21, Jer 5:26, Jer 12:1, Jer 23:19, Jer 25:31, Jer 30:23, Eze 3:18, Eze 3:18, Eze 3:18, Eze 3:18, Eze 3:19, Eze 3:19, Eze 7:21, Eze 13:22, Eze 18:20, Eze 18:21, Eze 18:23, Eze 18:24, Eze 18:27, Eze 21:3, Eze 21:4, Eze 21:25, Eze 21:29, Eze 33:8, Eze 33:8, Eze 33:8, Eze 33:8, Eze 33:9, Eze 33:11, Eze 33:11, Eze 33:12, Eze 33:14, Eze 33:15, Eze 33:19, Dan 12:10, Dan 12:10, Micah 6:10, Hab 1:4, Hab 1:13, Hab 3:13, Zeph 1:3, Mal 3:18, Mal 4:3

wrong
Exo 2:13

7564

rish`ah

fault
Deu 25:2

wickedly
Mal 4:1

wickedness
Deu 9:4, Deu 9:5, Prov 11:5, Prov 13:6, Isa 9:18, Eze 5:6, Eze 18:20, Eze 18:27, Eze 33:12, Eze 33:19, Zech 5:8, Mal 1:4, Mal 3:15

7565

resheph

arrows
Psa 76:3

coals
S of Solomon 8:6, S of Solomon 8:6, Hab 3:5

heat
Deu 32:24

thunderbolts
Psa 78:48

The Following Have Multiple Hebrew Words Associated To A Single English Word

sparks
Job 5:7

7566

Resheph

Resheph
1 Chr 7:25

7567

rashash

impoverish
Jer 5:17

impoverished
Mal 1:4

7568

resheth

net
Exo 27:4, Exo 27:5, Job 18:8, Psa 9:15, Psa 10:9, Psa 25:15, Psa 31:4, Psa 35:7, Psa 35:8, Psa 57:6, Psa 140:5, Prov 1:17, Prov 29:5, Lam 1:13, Eze 12:13, Eze 17:20, Eze 19:8, Eze 32:3, Hos 5:1, Hos 7:12

network
Exo 27:4, Exo 38:4

7569

rattowq

chain
Eze 7:23

7570

rathach

boil
Job 41:31, Eze 24:5

boiled
Job 30:27

Next Page - 7571 (rethach) to 7580 (sha'ag)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7571 (rethach) to 7580 (sha'ag)

Previous Page - 7561 (rasha`) to 7570 (rathach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7571 | rethach | well Eze 24:5
7572 | rattiyqah | chains 1 Ki 6:21 The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Ki 6:21
7573 | ratham | bind Micah 1:13
7574 | rethem | juniper Job 30:4, Psa 120:4 tree 1 Ki 19:4, 1 Ki 19:5
7575 | Rithmah | Rithmah Num 33:18, Num 33:19
7576 | rathaq | bound Nahum 3:10 loosed Eccl 12:6
7577 | rthuqah | chains Isa 40:19
7578 | rtheth | trembling Hos 13:1
7579 | sha'ab | draw Gen 24:11, Gen 24:13, Gen 24:19, Gen 24:20, Gen 24:43, Gen 24:44, 1 Sam 9:11, Isa 12:3, Nahum 3:14 drawer Deu 29:11 drawers Jos 9:21, Jos 9:23, Jos 9:27 drawn Ruth 2:9 drew Gen 24:20, Gen 24:45, 1 Sam 7:6, 2 Sam 23:16, 1 Chr 11:18
7580 | sha'ag | mightily Jer 25:30 roar Psa 74:4, Psa 104:21, Isa 5:29, Jer 25:30, Jer 25:30, Jer 51:38, Hos 11:10, Hos 11:10, Joel 3:16, Amos 1:2, Amos 3:4 roared Jud 14:5, Psa 38:8, Jer 2:15, Amos 3:8 roareth Job 37:4 roaring Psa 22:13, Eze 22:25, Zeph 3:3 The Following Have Multiple Hebrew Words Associated To A Single English Word roar Isa 5:29

Next Page - 7581 (shagah) to 7590 (sha't)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7581 (shagah) to 7590 (sha't)

Previous Page - 7571 (rethach) to 7580 (sha'ag)
Strong's Number Strong's Name Hebrew Text and Scripture

7581

shagah

roaring
Job 4:10, Psa 22:1, Psa 32:3, Isa 5:29, Eze 19:7, Zech 11:3

roarings
Job 3:24

7582

sha'ah

desolate
Isa 6:11

rush
Isa 17:13

rushing
Isa 17:12

waste
2 Ki 19:25, Isa 37:26

wasted
Isa 6:11

7583

sha'ah

wondering
Gen 24:21

7584

sha'avah

The Following Have Multiple Hebrew Words Associated To A Single English Word

desolation
Prov 1:27

7585

sh'owl

grave
Gen 37:35, Gen 42:38, Gen 44:29, Gen 44:31, 1 Sam 2:6, 1 Ki 2:6, 1 Ki 2:9, Job 7:9, Job 14:13, Job 17:13, Job 21:13, Job 24:19, Psa 6:5, Psa 30:3, Psa 31:17, Psa 49:14, Psa 49:14, Psa 49:15, Psa 88:3, Psa 89:48, Prov 1:12, Prov 30:16, Eccl 9:10, S of Solomon 8:6, Isa 14:11, Isa 38:10, Isa 38:18, Eze 31:15, Hos 13:14, Hos 13:14

grave's
Psa 141:7

hell
Deu 32:22, 2 Sam 22:6, Job 11:8, Job 26:6, Psa 9:17, Psa 16:10, Psa 18:5, Psa 55:15, Psa 86:13, Psa 116:3, Psa 139:8, Prov 5:5, Prov 7:27, Prov 9:18, Prov 15:11, Prov 15:24, Prov 23:14, Prov 27:20, Isa 5:14, Isa 14:9, Isa 14:15, Isa 28:15, Isa 28:18, Isa 57:9, Eze 31:16, Eze 31:17, Eze 32:21, Eze 32:27, Amos 9:2, Jonah 2:2, Hab 2:5

pit
Num 16:30, Num 16:33, Job 17:16

7586

Sha'uwl

Saul
Gen 36:37, Gen 36:38, 1 Sam 9:2, 1 Sam 9:3, 1 Sam 9:5, 1 Sam 9:7, 1 Sam 9:8, 1 Sam 9:10, 1 Sam 9:15, 1 Sam 9:17, 1 Sam 9:18, 1 Sam 9:19, 1 Sam 9:21, 1 Sam 9:22, 1 Sam 9:24, 1 Sam 9:24, 1 Sam 9:25, 1 Sam 9:26, 1 Sam 9:26, 1 Sam 9:27, 1 Sam 10:11, 1 Sam 10:12, 1 Sam 10:16, 1 Sam 10:21, 1 Sam 10:26, 1 Sam 11:4, 1 Sam 11:5, 1 Sam 11:5, 1 Sam 11:6, 1 Sam 11:7, 1 Sam 11:11, 1 Sam 11:12, 1 Sam 11:13, 1 Sam 11:15, 1 Sam 11:15, 1 Sam 13:1, 1 Sam 13:2, 1 Sam 13:2, 1 Sam 13:3, 1 Sam 13:4, 1 Sam 13:4, 1 Sam 13:7, 1 Sam 13:9, 1 Sam 13:10, 1 Sam 13:11, 1 Sam 13:13, 1 Sam 13:15, 1 Sam 13:16, 1 Sam 13:22, 1 Sam 13:22, 1 Sam 14:1, 1 Sam 14:2, 1 Sam 14:16, 1 Sam 14:17, 1 Sam 14:18, 1 Sam 14:19, 1 Sam 14:19, 1 Sam 14:20, 1 Sam 14:21, 1 Sam 14:24, 1 Sam 14:33, 1 Sam 14:34, 1 Sam 14:35, 1 Sam 14:36, 1 Sam 14:37, 1 Sam 14:38, 1 Sam 14:40, 1 Sam 14:41, 1 Sam 14:41, 1 Sam 14:42, 1 Sam 14:43, 1 Sam 14:44, 1 Sam 14:45, 1 Sam 14:46, 1 Sam 14:47, 1 Sam 14:49, 1 Sam 14:51, 1 Sam 14:52, 1 Sam 14:52, 1 Sam 15:1, 1 Sam 15:4, 1 Sam 15:5, 1 Sam 15:6, 1 Sam 15:7, 1 Sam 15:9, 1 Sam 15:11, 1 Sam 15:12, 1 Sam 15:12, 1 Sam 15:13, 1 Sam 15:13, 1 Sam 15:15, 1 Sam 15:16, 1 Sam 15:20, 1 Sam 15:24, 1 Sam 15:26, 1 Sam 15:31, 1 Sam 15:31, 1 Sam 15:34, 1 Sam 15:34, 1 Sam 15:35, 1 Sam 15:35, 1 Sam 15:35, 1 Sam 16:1, 1 Sam 16:2, 1 Sam 16:14, 1 Sam 16:17, 1 Sam 16:19, 1 Sam 16:20, 1 Sam 16:21, 1 Sam 16:22, 1 Sam 16:23, 1 Sam 16:23, 1 Sam 17:2, 1 Sam 17:8, 1 Sam 17:11, 1 Sam 17:12, 1 Sam 17:13, 1 Sam 17:14, 1 Sam 17:15, 1 Sam 17:19, 1 Sam 17:31, 1 Sam 17:32, 1 Sam 17:33, 1 Sam 17:34, 1 Sam 17:37, 1 Sam 17:38, 1 Sam 17:39, 1 Sam 17:55, 1 Sam 17:57, 1 Sam 17:58, 1 Sam 18:1, 1 Sam 18:2, 1 Sam 18:5, 1 Sam 18:5, 1 Sam 18:6, 1 Sam 18:7, 1 Sam 18:8, 1 Sam 18:9, 1 Sam 18:10, 1 Sam 18:11, 1 Sam 18:12, 1 Sam 18:12, 1 Sam 18:13, 1 Sam 18:15, 1 Sam 18:17, 1 Sam 18:17, 1 Sam 18:18, 1 Sam 18:20, 1 Sam 18:21, 1 Sam 18:21, 1 Sam 18:22, 1 Sam 18:24, 1 Sam 18:25, 1 Sam 18:25, 1 Sam 18:27, 1 Sam 18:28, 1 Sam 18:29, 1 Sam 18:29, 1 Sam 18:30, 1 Sam 19:1, 1 Sam 19:2, 1 Sam 19:4, 1 Sam 19:6, 1 Sam 19:6, 1 Sam 19:7, 1 Sam 19:9, 1 Sam 19:10, 1 Sam 19:11, 1 Sam 19:14, 1 Sam 19:15, 1 Sam 19:17, 1 Sam 19:17, 1 Sam 19:18, 1 Sam 19:19, 1 Sam 19:20, 1 Sam 19:20, 1 Sam 19:21, 1 Sam 19:21, 1 Sam 19:24, 1 Sam 20:26, 1 Sam 20:27, 1 Sam 20:28, 1 Sam 20:32, 1 Sam 20:33, 1 Sam 21:7, 1 Sam 21:7, 1 Sam 21:10, 1 Sam 21:11, 1 Sam 22:6, 1 Sam 22:6, 1 Sam 22:7, 1 Sam 22:9, 1 Sam 22:12, 1 Sam 22:13, 1 Sam 22:21, 1 Sam 22:22, 1 Sam 23:7, 1 Sam 23:7, 1 Sam 23:8, 1 Sam 23:9, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:12, 1 Sam 23:13, 1 Sam 23:14, 1 Sam 23:15, 1 Sam 23:17, 1 Sam 23:17, 1 Sam 23:19, 1 Sam 23:21, 1 Sam 23:24, 1 Sam 23:25, 1 Sam 23:25, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 23:26, 1 Sam 23:27, 1 Sam 23:28, 1 Sam 24:1, 1 Sam 24:2, 1 Sam 24:3, 1 Sam 24:7, 1 Sam 24:7, 1 Sam 24:8, 1 Sam 24:8, 1 Sam 24:9, 1 Sam 24:16, 1 Sam 24:16, 1 Sam 24:16, 1 Sam 24:22, 1 Sam 24:22, 1 Sam 25:44, 1 Sam 26:1, 1 Sam 26:2, 1 Sam 26:3, 1 Sam 26:3, 1 Sam 26:4, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 26:6, 1 Sam 26:7, 1 Sam 26:17, 1 Sam 26:21, 1 Sam 26:25, 1 Sam 26:25, 1 Sam 27:1, 1 Sam 27:1, 1 Sam 27:4, 1 Sam 28:3, 1 Sam 28:4, 1 Sam 28:5, 1 Sam 28:6, 1 Sam 28:7, 1 Sam 28:8, 1 Sam 28:9, 1 Sam 28:10, 1 Sam 28:12, 1 Sam 28:12, 1 Sam 28:13, 1 Sam 28:14, 1 Sam 28:15, 1 Sam 28:15, 1 Sam 28:20, 1 Sam 28:21, 1 Sam 28:25, 1 Sam 29:3, 1 Sam 29:5, 1 Sam 31:2, 1 Sam 31:3, 1 Sam 31:4, 1 Sam 31:4, 1 Sam 31:5, 1 Sam 31:6, 1 Sam 31:7, 1 Sam 31:8, 1 Sam 31:11, 1 Sam 31:12, 2 Sam 1:1, 2 Sam 1:2, 2 Sam 1:4, 2 Sam 1:5, 2 Sam 1:6, 2 Sam 1:12, 2 Sam 1:17, 2 Sam 1:21, 2 Sam 1:22, 2 Sam 1:23, 2 Sam 1:24, 2 Sam 2:4, 2 Sam 2:5, 2 Sam 2:7, 2 Sam 2:8, 2 Sam 2:12, 2 Sam 2:15, 2 Sam 3:1, 2 Sam 3:1, 2 Sam 3:6, 2 Sam 3:6, 2 Sam 3:7, 2 Sam 3:8, 2 Sam 3:10, 2 Sam 4:4, 2 Sam 4:8, 2 Sam 4:8, 2 Sam 4:10, 2 Sam 5:2, 2 Sam 6:20, 2 Sam 6:23, 2 Sam 7:15, 2 Sam 9:1, 2 Sam 9:2, 2 Sam 9:3, 2 Sam 9:6, 2 Sam 9:7, 2 Sam 9:9, 2 Sam 12:7, 2 Sam 16:5, 2 Sam 16:8, 2 Sam 19:17, 2 Sam 19:24, 2 Sam 21:1, 2 Sam 21:2, 2 Sam 21:4, 2 Sam 21:6, 2 Sam 21:7, 2 Sam 21:7, 2 Sam 21:8, 2 Sam 21:8, 2 Sam 21:11, 2 Sam 21:12, 2 Sam 21:12, 2 Sam 21:13, 2 Sam 21:14, 2 Sam 22:1, 1 Chr 5:10, 1 Chr 8:33, 1 Chr 8:33, 1 Chr 9:39, 1 Chr 9:39, 1 Chr 10:2, 1 Chr 10:2, 1 Chr 10:3, 1 Chr 10:4, 1 Chr 10:4, 1 Chr 10:5, 1 Chr 10:6, 1 Chr 10:7, 1 Chr 10:8, 1 Chr 10:11, 1 Chr 10:12, 1 Chr 10:13, 1 Chr 11:2, 1 Chr 12:1, 1 Chr 12:19, 1 Chr 12:19, 1 Chr 12:23, 1 Chr 12:29, 1 Chr 12:29, 1 Chr 13:3, 1 Chr 15:29, 1 Chr 26:28, Psa 18:1, Psa 52:1, Psa 54:1, Psa 57:1, Psa 59:1, Isa 10:29

Saul's
1 Sam 9:3, 1 Sam 10:14, 1 Sam 10:15, 1 Sam 14:50, 1 Sam 14:50, 1 Sam 16:15, 1 Sam 18:5, 1 Sam 18:10, 1 Sam 18:19, 1 Sam 18:20, 1 Sam 18:23, 1 Sam 18:28, 1 Sam 19:2, 1 Sam 19:10, 1 Sam 20:25, 1 Sam 20:30, 1 Sam 23:16, 1 Sam 24:4, 1 Sam 24:5, 1 Sam 26:12, 1 Sam 31:2, 2 Sam 2:8, 2 Sam 2:10, 2 Sam 3:13, 2 Sam 3:14, 2 Sam 4:1, 2 Sam 4:2, 2 Sam 4:4, 2 Sam 6:16, 2 Sam 9:9, 1 Chr 12:2

Shaul
Gen 46:10, Exo 6:15, Num 26:13, 1 Chr 1:48, 1 Chr 1:49, 1 Chr 4:24, 1 Chr 6:24

7587

Sha'uwliy

Shaulites
Num 26:13

7588

sha'own

horrible
Psa 40:2

noise
Psa 65:7, Psa 65:7, Isa 24:8, Isa 25:5, Isa 66:6, Jer 25:31, Jer 46:17, Jer 51:55

pomp
Isa 5:14

rushing
Isa 17:12, Isa 17:12, Isa 17:13

tumult
Psa 74:23, Hos 10:14, Amos 2:2

tumultuous
Isa 13:4, Jer 48:45

7589

sh'at

despite
Eze 25:6

despiteful
Eze 25:15, Eze 36:5

7590

sha't

despise
Eze 16:57, Eze 28:26

despised
Eze 28:24

Next Page - 7591 (sh'iyah) to 7600 (sha'anan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7591 (sh'iyah) to 7600 (sha'anan)

Previous Page - 7581 (shagah) to 7590 (sha't)
Strong's Number Strong's Name Hebrew Text and Scripture

7591

sh'iyah

destruction
Isa 24:12

7592

sha'al

ask
Gen 32:29, Num 27:21, Deu 4:32, Deu 13:14, Deu 32:7, Jos 4:6, Jos 4:21, Jos 15:18, Jud 1:14, Jud 18:5, 1 Sam 12:19, 1 Sam 25:8, 1 Sam 28:16, 2 Sam 14:18, 2 Sam 20:18, 1 Ki 2:16, 1 Ki 2:22, 1 Ki 2:22, 1 Ki 3:5, 2 Ki 2:9, 2 Chr 1:7, Job 12:7, Psa 2:8, Isa 7:11, Isa 7:11, Isa 7:12, Isa 45:11, Isa 58:2, Jer 6:16, Jer 15:5, Jer 18:13, Jer 23:33, Jer 30:6, Jer 38:14, Jer 48:19, Jer 50:5, Lam 4:4, Hos 4:12, Hag 2:11, Zech 10:1

asked
Gen 24:47, Gen 26:7, Gen 32:29, Gen 37:15, Gen 38:21, Gen 40:7, Gen 43:7, Gen 43:27, Gen 44:19, Exo 18:7, Jos 9:14, Jos 19:50, Jud 1:1, Jud 5:25, Jud 13:6, Jud 20:18, Jud 20:23, 1 Sam 1:17, 1 Sam 1:20, 1 Sam 1:27, 1 Sam 8:10, 1 Sam 14:37, 1 Sam 19:22, 1 Sam 20:6, 1 Sam 20:28, 1 Ki 3:10, 1 Ki 3:11, 1 Ki 3:11, 1 Ki 3:11, 1 Ki 3:11, 1 Ki 3:11, 1 Ki 3:13, 1 Ki 10:13, 2 Ki 2:10, 2 Ki 8:6, 2 Chr 1:11, 2 Chr 1:11, 2 Chr 1:11, 2 Chr 9:12, Neh 1:2, Job 21:29, Psa 21:4, Psa 105:40, Isa 30:2, Isa 41:28, Isa 65:1, Jer 36:17, Jer 37:17, Jer 38:27

askest
Jud 13:18

asketh
Gen 32:17, Exo 13:14, Deu 6:20, Micah 7:3

asking
1 Sam 12:17, 1 Chr 10:13, Psa 78:18

beg
Psa 109:10, Prov 20:4

borrow
Exo 3:22, Exo 11:2, Exo 22:14, 2 Ki 4:3

borrowed
Exo 12:35, 2 Ki 6:5

charge
Psa 35:11

consulted
Eze 21:21

consulter
Deu 18:11

demand
Job 38:3, Job 40:7, Job 42:4

demanded
2 Sam 11:7

desire
Jud 8:24, 1 Ki 2:20, 2 Ki 4:28

desired
1 Sam 12:13, 2 Chr 11:23, Psa 27:4, Eccl 2:10

desiredst
Deu 18:16

desireth
Deu 14:26

earnestly
1 Sam 20:6, 1 Sam 20:28

enquire
Gen 24:57, Jud 4:20, 1 Sam 17:56, 1 Sam 22:15, 1 Chr 18:10, Job 8:8, Eccl 7:10

enquired
Jud 8:14, Jud 20:27, 1 Sam 10:22, 1 Sam 22:10, 1 Sam 22:13, 1 Sam 23:2, 1 Sam 23:4, 1 Sam 28:6, 1 Sam 30:8, 2 Sam 2:1, 2 Sam 5:19, 2 Sam 5:23, 2 Sam 16:23, 1 Chr 14:10, 1 Chr 14:14

greet
1 Sam 25:5

leave
Neh 13:6

lent
Exo 12:36, 1 Sam 1:28, 1 Sam 1:28, 1 Sam 2:20

on
1 Ki 2:20

Pray
Psa 122:6

requested
Jud 8:26, 1 Ki 19:4, 1 Chr 4:10

require
Deu 10:12, 2 Sam 3:13, Ezr 8:22

required
2 Sam 12:20, Psa 40:6, Psa 137:3, Prov 30:7

salute
2 Sam 8:10

saluted
Jud 18:15, 1 Sam 17:22, 1 Sam 30:21

straitly
Gen 43:7

surely
2 Sam 20:18

will
1 Sam 10:4

wished
Jonah 4:8

wishing
Job 31:30

The Following Have Multiple Hebrew Words Associated To A Single English Word

beg
Prov 20:4

7593

sh'el

asked
Ezr 5:9, Ezr 5:10, Dan 2:10

demanded
Dan 2:27

require
Ezr 7:21

requireth
Dan 2:11

7594

Sh'al

Sheal
Ezr 10:29

7595

sh'ela'

demand
Dan 4:17

7596

sh'elah

loan
1 Sam 2:20

petition
1 Sam 1:17, 1 Sam 1:27, 1 Ki 2:16, 1 Ki 2:20, Est 5:6, Est 5:7, Est 5:8, Est 7:2, Est 7:3, Est 9:12

request
Jud 8:24, Job 6:8, Psa 106:15

7597

Sh'altiy'el

Salathiel
1 Chr 3:17

Shealtiel
Ezr 3:2, Ezr 3:8, Neh 12:1, Hag 1:1, Hag 1:12, Hag 1:14, Hag 2:2, Hag 2:23

7598

Sh'altiy'el

Shealtiel
Ezr 5:2

7599

sha'an

ease
Jer 46:27, Jer 48:11

quiet
Prov 1:33, Jer 30:10

rest
Job 3:18

7600

sha'anan

ease
Job 12:5, Psa 123:4, Isa 32:9, Isa 32:11, Amos 6:1, Zech 1:15

quiet
Isa 32:18, Isa 33:20

tumult
2 Ki 19:28, Isa 37:29

Next Page - 7601 (sha'ac) to 7610 (Sh'ar Yashuwb)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7601 (sha'ac) to 7610 (Sh'ar Yashuwb)

Previous Page - 7591 (sh'iyah) to 7600 (sha'anan)
Strong's Number Strong's Name Hebrew Text and Scripture

7601

sha'ac

spoil
Jer 30:16

7602

sha'aph

Desire
Job 36:20

desireth
Job 7:2

devour
Isa 42:14

hasteth
Eccl 1:5

pant
Amos 2:7

panted
Psa 119:131

up
Job 5:5, Psa 56:1, Psa 56:2, Psa 57:3, Jer 2:24, Jer 14:6, Eze 36:3, Amos 8:4

7603

s'or

leaven
Exo 12:15, Exo 12:19, Exo 13:7, Lev 2:11

leavened
Deu 16:4

7604

sha'ar

leave
Num 9:12, Deu 28:51, 1 Sam 14:36, 1 Sam 25:22, 2 Ki 13:7, Ezr 9:8, Jer 49:9, Joel 2:14, Amos 5:3, Amos 5:3, Obad 1:5, Zeph 3:12

left
Gen 32:8, Gen 42:38, Gen 47:18, Exo 10:12, Exo 10:26, Lev 26:36, Lev 26:39, Num 21:35, Deu 2:34, Deu 3:3, Deu 4:27, Deu 7:20, Deu 28:55, Deu 28:62, Jos 8:17, Jos 10:33, Jos 10:37, Jos 10:39, Jos 10:40, Jos 11:8, Jos 11:14, Jud 4:16, Jud 6:4, Ruth 1:3, Ruth 1:5, 1 Sam 5:4, 1 Sam 9:24, 1 Sam 11:11, 2 Sam 14:7, 1 Ki 15:29, 1 Ki 16:11, 1 Ki 19:18, 2 Ki 3:25, 2 Ki 7:13, 2 Ki 7:13, 2 Ki 10:11, 2 Ki 10:14, 2 Ki 10:21, 2 Ki 17:18, 2 Ki 25:11, 2 Ki 25:12, 2 Ki 25:22, 1 Chr 13:2, 2 Chr 21:17, 2 Chr 34:21, Neh 1:2, Neh 1:3, Isa 4:3, Isa 11:11, Isa 11:16, Isa 17:6, Isa 24:6, Isa 24:12, Isa 49:21, Jer 21:7, Jer 38:22, Jer 39:10, Jer 40:6, Jer 42:2, Jer 52:16, Eze 9:8, Eze 36:36, Dan 10:8, Dan 10:17, Hag 2:3

let
Jos 8:22, Jos 10:28, Jos 10:30

remain
Exo 8:9, Exo 8:11, Lev 25:52, Deu 19:20, Jos 23:4, Jos 23:7, Jos 23:12, 2 Ki 7:13, Ezr 9:15, Jer 8:3, Jer 8:3, Jer 24:8, Jer 38:4, Eze 17:21, Zech 12:14

remained
Gen 7:23, Gen 14:10, Exo 8:31, Exo 10:19, Exo 14:28, Num 11:26, Deu 3:11, Jos 11:22, Jos 13:12, Jud 7:3, 1 Sam 11:11, 1 Ki 22:46, 2 Ki 10:11, 2 Ki 10:17, 2 Ki 24:14, 2 Ki 25:22, Jer 34:7, Jer 37:10, Jer 39:9, Jer 39:9, Jer 41:10, Jer 52:15, Dan 10:8

remaineth
Exo 10:5, Jos 13:1, Jos 13:2, 1 Sam 16:11, Ezr 1:4, Job 21:34, Eze 6:12, Zech 9:7

remnant
2 Ki 19:30, 2 Chr 30:6, Neh 1:3, Isa 37:31

reserve
Jer 50:20

rest
Lev 5:9, Zech 11:9

7605

sh'ar

other
Est 9:16

remnant
Ezr 3:8, Isa 10:20, Isa 10:21, Isa 10:21, Isa 10:22, Isa 11:11, Isa 11:16, Isa 14:22, Isa 16:14, Isa 17:3, Zeph 1:4

residue
Neh 11:20, Isa 21:17, Isa 28:5, Mal 2:15

rest
1 Chr 11:8, 1 Chr 16:41, 2 Chr 9:29, 2 Chr 24:14, Ezr 4:3, Ezr 4:7, Neh 10:28, Neh 11:1, Est 9:12, Isa 10:19

7606

sh'ar

more
Ezr 7:20

residue
Dan 7:7, Dan 7:19

rest
Ezr 4:9, Ezr 4:10, Ezr 4:10, Ezr 4:17, Ezr 4:17, Ezr 6:16, Ezr 7:18, Dan 2:18, Dan 7:12

7607

sh'er

body
Prov 5:11

flesh
Psa 73:26, Psa 78:20, Psa 78:27, Prov 11:17, Jer 51:35, Micah 3:2, Micah 3:3

food
Exo 21:10

kin
Lev 20:19, Lev 21:2

kinsman
Num 27:11

kinswoman
Lev 18:12, Lev 18:13

near
Lev 18:6

nigh
Lev 25:49

7608

sha'arah

kinswomen
Lev 18:17

7609

She'erah

Sherah
1 Chr 7:24

7610

Sh'ar Yashuwb

Shearjashub
Isa 7:3

Next Page - 7611 (sh'eriyth) to 7620 (shabuwa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7611 (sh'eriyth) to 7620 (shabuwa`)

Previous Page - 7601 (sha'ac) to 7610 (Sh'ar Yashuwb)
Strong's Number Strong's Name Hebrew Text and Scripture

7611

sh'eriyth

escaped
2 Chr 36:20

left
Jer 50:26

posterity
Gen 45:7

remain
Jer 44:7

remainder
2 Sam 14:7, Psa 76:10

remnant
2 Ki 19:4, 2 Ki 19:31, 2 Ki 21:14, 2 Chr 34:9, Ezr 9:14, Isa 14:30, Isa 15:9, Isa 37:4, Isa 37:32, Isa 46:3, Jer 6:9, Jer 11:23, Jer 23:3, Jer 25:20, Jer 31:7, Jer 40:11, Jer 40:15, Jer 41:16, Jer 42:2, Jer 42:15, Jer 42:19, Jer 43:5, Jer 44:12, Jer 44:14, Jer 44:28, Jer 47:4, Jer 47:5, Eze 5:10, Eze 11:13, Eze 25:16, Amos 1:8, Amos 5:15, Amos 9:12, Micah 2:12, Micah 4:7, Micah 5:7, Micah 5:8, Micah 7:18, Zeph 2:7, Zeph 3:13, Hag 1:12, Hag 1:14, Zech 8:6, Zech 8:12

residue
Isa 44:17, Jer 8:3, Jer 15:9, Jer 24:8, Jer 39:3, Jer 41:10, Eze 9:8, Eze 36:3, Eze 36:4, Eze 36:5, Zeph 2:9, Hag 2:2, Zech 8:11

rest
1 Chr 4:43, 1 Chr 12:38, Neh 7:72

7612

she'th

desolation
Lam 3:47

7613

s'eth

accepted
Gen 4:7

dignity
Gen 49:3, Hab 1:7

excellency
Job 13:11, Psa 62:4

highness
Job 31:23

rising
Lev 13:2, Lev 13:10, Lev 13:10, Lev 13:19, Lev 13:28, Lev 13:43, Lev 14:56

up
Job 41:25

7614

Shba'

Sabeans
Job 1:15

Sheba
Gen 10:7, Gen 10:28, Gen 25:3, 1 Ki 10:1, 1 Ki 10:4, 1 Ki 10:10, 1 Ki 10:13, 1 Chr 1:9, 1 Chr 1:22, 1 Chr 1:32, 2 Chr 9:1, 2 Chr 9:3, 2 Chr 9:9, 2 Chr 9:12, Job 6:19, Psa 72:10, Psa 72:15, Isa 60:6, Jer 6:20, Eze 27:22, Eze 27:23, Eze 38:13

7615

Shba'iy

Sabeans
Joel 3:8

7616

shabab

pieces
Hos 8:6

7617

shabah

away
Exo 22:10, 1 Ki 8:46, 1 Chr 5:21, 2 Chr 6:36, 2 Chr 14:15, 2 Chr 21:17, 2 Chr 28:5, 2 Chr 28:8, 2 Chr 28:17

captive
Gen 14:14, Gen 34:29, Num 24:22, Jud 5:12, 1 Ki 8:48, 1 Ki 8:50, 2 Ki 5:2, 2 Ki 6:22, 2 Chr 6:37, 2 Chr 25:12, 2 Chr 28:11, 2 Chr 30:9, Psa 68:18, Psa 137:3, Jer 13:17, Jer 41:10, Jer 41:10, Jer 41:14, Obad 1:11

captives
Gen 31:26, Num 31:9, 1 Sam 30:2, 1 Sam 30:3, 1 Sam 30:5, 1 Ki 8:46, 1 Ki 8:47, 1 Ki 8:47, 2 Chr 6:36, 2 Chr 6:38, Psa 106:46, Isa 14:2, Isa 14:2, Isa 61:1, Jer 43:12, Jer 50:33, Eze 6:9

taken
Deu 21:10

took
Num 21:1

7618

shbuw

agate
Exo 28:19, Exo 39:12

7619

Shbuw'el

Shebuel
1 Chr 23:16, 1 Chr 25:4, 1 Chr 26:24

Shubael
1 Chr 24:20, 1 Chr 24:20, 1 Chr 25:20

7620

shabuwa`

seven
Eze 45:21

week
Gen 29:27, Gen 29:28, Dan 9:27, Dan 9:27

weeks
Exo 34:22, Lev 12:5, Num 28:26, Deu 16:9, Deu 16:9, Deu 16:10, Deu 16:16, 2 Chr 8:13, Jer 5:24, Dan 9:24, Dan 9:25, Dan 9:25, Dan 9:26, Dan 10:2, Dan 10:3

Next Page - 7621 (shbuw`ah) to 7630 (Shobay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7621 (shbuw`ah) to 7630 (Shobay)

Previous Page - 7611 (sh'eriyth) to 7620 (shabuwa`)
Strong's Number Strong's Name Hebrew Text and Scripture

7621

shbuw`ah

curse
Isa 65:15

oath
Gen 24:8, Gen 26:3, Exo 22:11, Lev 5:4, Num 5:21, Num 5:21, Num 30:2, Num 30:10, Num 30:13, Deu 7:8, Jos 2:17, Jos 2:20, Jos 9:20, Jud 21:5, 1 Sam 14:26, 2 Sam 21:7, 1 Ki 2:43, 1 Chr 16:16, 2 Chr 15:15, Neh 10:29, Psa 105:9, Eccl 8:2, Eccl 9:2, Jer 11:5, Dan 9:11, Zech 8:17

oaths
Eze 21:23, Hab 3:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

sworn
Neh 6:18

7622

shbuwth

captives
Eze 16:53

captivity
Num 21:29, Deu 30:3, Job 42:10, Psa 14:7, Psa 53:6, Psa 85:1, Psa 126:4, Jer 29:14, Jer 30:3, Jer 30:18, Jer 31:23, Jer 32:44, Jer 33:7, Jer 33:7, Jer 33:11, Jer 33:26, Jer 48:47, Jer 49:6, Jer 49:39, Lam 2:14, Eze 16:53, Eze 16:53, Eze 16:53, Eze 16:53, Eze 29:14, Eze 39:25, Hos 6:11, Joel 3:1, Amos 9:14, Zeph 2:7, Zeph 3:20

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Job 42:10, Psa 85:1, Psa 126:4, Jer 29:14, Jer 49:39, Lam 2:14, Eze 16:53, Eze 16:53, Eze 16:53, Eze 16:53, Eze 39:25, Zeph 2:7

7623

shabach

commended
Eccl 8:15

glory
1 Chr 16:35

keepeth
Prov 29:11

praise
Psa 63:3, Psa 117:1, Psa 145:4, Psa 147:12

praised
Eccl 4:2

stillest
Psa 89:9

stilleth
Psa 65:7

triumph
Psa 106:47

7624

shbach

praise
Dan 2:23, Dan 4:37

praised
Dan 4:34, Dan 5:4, Dan 5:23

7625

shebat

tribes
Ezr 6:17

7626

shebet

correction
Job 37:13

darts
2 Sam 18:14

pen
Jud 5:14

rod
Exo 21:20, Lev 27:32, 2 Sam 7:14, Job 9:34, Job 21:9, Psa 2:9, Psa 23:4, Psa 74:2, Psa 89:32, Psa 125:3, Prov 10:13, Prov 13:24, Prov 22:8, Prov 22:15, Prov 23:13, Prov 23:14, Prov 26:3, Prov 29:15, Isa 9:4, Isa 10:5, Isa 10:15, Isa 10:24, Isa 11:4, Isa 14:29, Isa 28:27, Isa 30:31, Jer 10:16, Jer 51:19, Lam 3:1, Eze 20:37, Eze 21:10, Eze 21:13, Micah 5:1, Micah 7:14

sceptre
Gen 49:10, Num 24:17, Psa 45:6, Psa 45:6, Isa 14:5, Eze 19:14, Amos 1:5, Amos 1:8, Zech 10:11

sceptres
Eze 19:11

staff
2 Sam 23:21, 1 Chr 11:23

tribe
Num 4:18, Num 18:2, Num 32:33, Deu 3:13, Deu 10:8, Deu 18:1, Deu 29:8, Deu 29:18, Jos 1:12, Jos 3:12, Jos 4:2, Jos 4:4, Jos 4:12, Jos 7:14, Jos 7:16, Jos 12:6, Jos 13:7, Jos 13:14, Jos 13:29, Jos 13:33, Jos 18:4, Jos 18:7, Jos 22:7, Jos 22:9, Jos 22:10, Jos 22:11, Jos 22:13, Jos 22:15, Jos 22:21, Jud 18:1, Jud 18:19, Jud 18:30, Jud 20:12, Jud 21:3, Jud 21:6, Jud 21:17, Jud 21:24, 1 Sam 9:21, 1 Sam 10:20, 1 Sam 10:21, 1 Ki 11:13, 1 Ki 11:32, 1 Ki 11:36, 1 Ki 12:20, 1 Ki 12:21, 2 Ki 17:18, 1 Chr 5:18, 1 Chr 5:23, 1 Chr 5:26, 1 Chr 12:37, 1 Chr 23:14, 1 Chr 26:32, 1 Chr 27:20, Psa 78:67, Psa 78:68, Eze 47:23

tribes
Gen 49:16, Gen 49:28, Exo 24:4, Exo 28:21, Exo 39:14, Num 24:2, Num 36:3, Deu 1:13, Deu 1:15, Deu 1:15, Deu 5:23, Deu 12:5, Deu 12:14, Deu 16:18, Deu 18:5, Deu 29:10, Deu 29:21, Deu 31:28, Deu 33:5, Jos 3:12, Jos 4:5, Jos 4:8, Jos 7:14, Jos 7:16, Jos 11:23, Jos 12:7, Jos 13:7, Jos 18:2, Jos 21:16, Jos 23:4, Jos 24:1, Jud 18:1, Jud 20:2, Jud 20:10, Jud 20:12, Jud 21:5, Jud 21:8, Jud 21:15, 1 Sam 2:28, 1 Sam 9:21, 1 Sam 10:19, 1 Sam 10:20, 1 Sam 15:17, 2 Sam 5:1, 2 Sam 7:7, 2 Sam 15:2, 2 Sam 15:10, 2 Sam 19:9, 2 Sam 20:14, 2 Sam 24:2, 1 Ki 8:16, 1 Ki 11:31, 1 Ki 11:32, 1 Ki 11:35, 1 Ki 14:21, 1 Ki 18:31, 2 Ki 21:7, 1 Chr 27:16, 1 Chr 27:22, 1 Chr 28:1, 1 Chr 29:6, 2 Chr 6:5, 2 Chr 11:16, 2 Chr 12:13, 2 Chr 33:7, Psa 78:55, Psa 105:37, Psa 122:4, Psa 122:4, Isa 19:13, Isa 49:6, Isa 63:17, Eze 37:19, Eze 45:8, Eze 47:13, Eze 47:21, Eze 47:22, Eze 48:1, Eze 48:19, Eze 48:23, Eze 48:29, Eze 48:31, Hos 5:9, Zech 9:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

tribe
Deu 1:23

7627

Shbat

Sebat
Zech 1:7

7628

shbiy

away
Amos 4:10

captive
Exo 12:29, Deu 21:10, Isa 49:24, Isa 52:2

captives
Num 31:12, Num 31:19, 2 Chr 28:17, Isa 49:25, Jer 48:46, Dan 11:8

captivity
Deu 21:13, Deu 28:41, Jud 5:12, 2 Chr 6:37, 2 Chr 6:38, 2 Chr 29:9, Ezr 2:1, Ezr 3:8, Ezr 8:35, Ezr 9:7, Neh 1:2, Neh 1:3, Neh 7:6, Neh 8:17, Psa 68:18, Psa 78:61, Isa 46:2, Jer 15:2, Jer 15:2, Jer 20:6, Jer 22:22, Jer 30:10, Jer 30:16, Jer 43:11, Jer 43:11, Jer 46:27, Lam 1:5, Lam 1:18, Eze 12:11, Eze 30:17, Eze 30:18, Dan 11:33, Amos 9:4, Nahum 3:10, Hab 1:9

prisoners
Num 21:1, Isa 20:4

taken
Num 31:26

7629

Shobiy

Shobi
2 Sam 17:27

7630

Shobay

Shobai
Ezr 2:42, Neh 7:45

Next Page - 7631 (sbiyb) to 7640 (shebel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7631 (sbiyb) to 7640 (shebel)

Previous Page - 7621 (shbuw`ah) to 7630 (Shobay)
Strong's Number Strong's Name Hebrew Text and Scripture

7631

sbiyb

flame
Dan 3:22, Dan 7:9

7632

shabiyb

spark
Job 18:5

7633

shibyah

captives
Deu 21:11, Deu 32:42, 2 Chr 28:5, 2 Chr 28:11, 2 Chr 28:13, 2 Chr 28:14, 2 Chr 28:15, Jer 48:46

captivity
Neh 4:4

7634

Shobyah

Shachia
1 Chr 8:10

7635

shabiyl

path
Psa 77:19

paths
Jer 18:15

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Jer 18:15

7636

shabiyc

cauls
Isa 3:18

7637

shbiy`iy

seventh
Gen 2:2, Gen 2:2, Gen 2:3, Gen 8:4, Exo 12:15, Exo 12:16, Exo 13:6, Exo 16:26, Exo 16:27, Exo 16:29, Exo 16:30, Exo 20:10, Exo 20:11, Exo 21:2, Exo 23:11, Exo 23:12, Exo 24:16, Exo 31:15, Exo 31:17, Exo 34:21, Exo 35:2, Lev 13:5, Lev 13:6, Lev 13:27, Lev 13:32, Lev 13:34, Lev 13:51, Lev 14:9, Lev 14:39, Lev 16:29, Lev 23:3, Lev 23:8, Lev 23:16, Lev 23:24, Lev 23:27, Lev 23:34, Lev 23:39, Lev 23:41, Lev 25:4, Lev 25:9, Lev 25:20, Num 6:9, Num 7:48, Num 19:12, Num 19:12, Num 19:19, Num 19:19, Num 28:25, Num 29:1, Num 29:7, Num 29:12, Num 29:32, Num 31:19, Num 31:24, Deu 5:14, Deu 15:12, Deu 16:8, Jos 6:4, Jos 6:15, Jos 6:16, Jos 19:40, Jud 14:15, Jud 14:17, Jud 14:18, 2 Sam 12:18, 1 Ki 8:2, 1 Ki 20:29, 2 Ki 11:4, 2 Ki 18:9, 2 Ki 25:25, 1 Chr 2:15, 1 Chr 12:11, 1 Chr 24:10, 1 Chr 25:14, 1 Chr 26:3, 1 Chr 26:5, 1 Chr 27:10, 1 Chr 27:10, 2 Chr 5:3, 2 Chr 7:10, 2 Chr 23:1, 2 Chr 31:7, Ezr 3:1, Ezr 3:6, Ezr 7:8, Neh 7:73, Neh 8:2, Neh 8:14, Neh 10:31, Est 1:10, Jer 28:17, Jer 41:1, Eze 20:1, Eze 45:25, Hag 2:1, Zech 7:5, Zech 8:19

time
1 Ki 18:44

7638

sabak

nets
1 Ki 7:17

7639

sbakah

checker
1 Ki 7:17

lattice
2 Ki 1:2

network
1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:42, Jer 52:22, Jer 52:23

networks
1 Ki 7:41, 1 Ki 7:42

snare
Job 18:8

work
2 Ki 25:17, 2 Ki 25:17

wreath
2 Chr 4:13

wreaths
2 Chr 4:12, 2 Chr 4:13

7640

shebel

leg
Isa 47:2

Next Page - 7641 (shibbol) to 7650 (shaba`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7641 (shibbol) to 7650 (shaba`)

Previous Page - 7631 (sbiyb) to 7640 (shebel)
Strong's Number Strong's Name Hebrew Text and Scripture

7641

shibbol

branches
Zech 4:12

channel
Isa 27:12

corn
Gen 41:5, Ruth 2:2, Job 24:24

ears
Gen 41:6, Gen 41:7, Gen 41:7, Gen 41:22, Gen 41:23, Gen 41:24, Gen 41:24, Gen 41:26, Gen 41:27, Isa 17:5, Isa 17:5

floods
Psa 69:2

Shibboleth
Jud 12:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

waterflood
Psa 69:15

7642

shabluwl

snail
Psa 58:8

7643

Sbam

Shebam
Num 32:3

Shibmah
Num 32:38

Sibmah
Jos 13:19, Isa 16:8, Isa 16:9, Jer 48:32

7644

Shebna'

Shebna
2 Ki 18:18, 2 Ki 18:26, 2 Ki 18:37, 2 Ki 19:2, Isa 22:15, Isa 36:3, Isa 36:11, Isa 36:22, Isa 37:2

7645

Shbanyah

Shebaniah
1 Chr 15:24, Neh 9:4, Neh 9:5, Neh 10:4, Neh 10:10, Neh 10:12, Neh 12:14

7646

saba`

enough
2 Chr 31:10, Prov 28:19, Hos 4:10

fill
Eze 32:4

filled
Exo 16:12, Deu 26:12, Deu 31:20, Neh 9:25, Psa 78:29, Psa 104:28, Psa 123:3, Psa 123:4, Prov 1:31, Prov 5:10, Prov 14:14, Prov 18:20, Prov 25:16, Prov 30:16, Prov 30:22, Eccl 6:3, Lam 3:15, Lam 3:30, Eze 39:20, Hos 13:6, Hos 13:6, Hab 2:16

filledst
Eze 27:33

filleth
Job 9:18, Psa 147:14

full
Exo 16:8, Deu 6:11, Deu 8:10, Deu 8:12, Deu 11:15, 1 Chr 23:1, 2 Chr 24:15, Job 7:4, Psa 17:14, Psa 88:3, Psa 104:16, Prov 27:20, Prov 30:9, Isa 1:11

plenty
Prov 28:19, Jer 44:17

satiate
Jer 46:10

satisfied
Lev 26:26, Deu 14:29, Job 19:22, Job 27:14, Job 31:31, Psa 17:15, Psa 22:26, Psa 37:19, Psa 59:15, Psa 63:5, Psa 65:4, Psa 81:16, Psa 104:13, Psa 105:40, Prov 12:11, Prov 12:14, Prov 18:20, Prov 20:13, Prov 27:20, Prov 30:15, Eccl 1:8, Eccl 4:8, Eccl 5:10, Isa 9:20, Isa 44:16, Isa 53:11, Isa 66:11, Jer 31:14, Jer 50:10, Jer 50:19, Lam 5:6, Eze 16:28, Eze 16:29, Joel 2:19, Joel 2:26, Amos 4:8, Micah 6:14, Hab 2:5

satisfiest
Psa 145:16

satisfieth
Psa 103:5, Psa 107:9

satisfy
Job 38:27, Psa 90:14, Psa 91:16, Psa 132:15, Isa 58:10, Isa 58:11, Eze 7:19

sufficed
Ruth 2:14

weary
Prov 25:17

7647

saba`

abundance
Eccl 5:12

plenteous
Gen 41:34, Gen 41:47

plenteousness
Gen 41:53

plenty
Gen 41:29, Gen 41:30, Gen 41:31, Prov 3:10

7648

soba`

fill
Lev 25:19, Deu 23:24

full
Exo 16:3, Lev 26:5, Psa 78:25

fulness
Psa 16:11

satisfying
Prov 13:25

sufficed
Ruth 2:18

7649

sabea`

full
Gen 25:8, Gen 35:29, 1 Sam 2:5, 1 Chr 29:28, Job 10:15, Job 14:1, Job 42:17, Prov 27:7

satisfied
Deu 33:23, Prov 19:23

7650

shaba`

adjure
1 Ki 22:16, 2 Chr 18:15

adjured
Jos 6:26

charge
Num 5:21, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 5:8, S of Solomon 5:9, S of Solomon 8:4

full
Jer 5:7

oath
Gen 50:25, Num 5:19, 1 Sam 14:27, 1 Sam 14:28, 1 Ki 18:10, 2 Ki 11:4, Neh 5:12

straitly
Exo 13:19, 1 Sam 14:28

sware
Gen 21:31, Gen 24:7, Gen 24:9, Gen 25:33, Gen 26:3, Gen 26:31, Gen 31:53, Gen 47:31, Gen 50:24, Exo 13:5, Exo 13:11, Exo 33:1, Num 14:16, Num 14:23, Num 32:10, Num 32:11, Deu 1:8, Deu 1:34, Deu 1:35, Deu 2:14, Deu 4:21, Deu 4:31, Deu 6:10, Deu 6:18, Deu 6:23, Deu 7:12, Deu 7:13, Deu 8:1, Deu 8:18, Deu 9:5, Deu 10:11, Deu 11:9, Deu 11:21, Deu 26:3, Deu 28:11, Deu 30:20, Deu 31:20, Deu 31:21, Deu 31:23, Deu 34:4, Jos 1:6, Jos 5:6, Jos 5:6, Jos 6:22, Jos 9:15, Jos 9:20, Jos 14:9, Jos 21:43, Jos 21:44, Jud 2:1, 1 Sam 19:6, 1 Sam 20:3, 1 Sam 24:22, 1 Sam 28:10, 2 Sam 3:35, 2 Sam 19:23, 2 Sam 21:17, 1 Ki 1:29, 1 Ki 1:30, 1 Ki 2:8, 1 Ki 2:23, 2 Ki 25:24, 2 Chr 15:14, Ezr 10:5, Psa 95:11, Psa 132:2, Jer 38:16, Jer 40:9, Eze 16:8, Dan 12:7

swarest
Exo 32:13, Num 11:12, Deu 26:15, 1 Ki 1:17, Psa 89:49

swear
Gen 21:23, Gen 21:24, Gen 24:3, Gen 24:37, Gen 25:33, Gen 47:31, Gen 50:5, Gen 50:6, Lev 5:4, Lev 19:12, Num 30:2, Deu 6:13, Deu 10:20, Jos 2:12, Jos 2:17, Jos 2:20, Jos 23:7, Jud 15:12, 1 Sam 20:17, 1 Sam 24:21, 1 Sam 30:15, 2 Sam 19:7, 1 Ki 1:13, 1 Ki 1:51, 1 Ki 2:42, 2 Chr 36:13, Ezr 10:5, Neh 13:25, Isa 19:18, Isa 45:23, Isa 48:1, Isa 65:16, Jer 4:2, Jer 5:2, Jer 7:9, Jer 12:16, Jer 12:16, Jer 22:5, Jer 32:22, Hos 4:15, Amos 8:14, Zeph 1:5, Zeph 1:5

swearers
Mal 3:5

sweareth
Lev 6:3, Psa 15:4, Psa 63:11, Eccl 9:2, Isa 65:16, Zech 5:3, Zech 5:4

sworn
Gen 22:16, Exo 13:19, Lev 6:5, Deu 7:8, Deu 13:17, Deu 19:8, Deu 28:9, Deu 29:13, Deu 31:7, Jos 9:18, Jos 9:19, Jud 2:15, Jud 21:1, Jud 21:7, Jud 21:18, 1 Sam 3:14, 1 Sam 20:42, 2 Sam 3:9, 2 Sam 21:2, 2 Chr 15:15, Psa 24:4, Psa 89:3, Psa 89:35, Psa 102:8, Psa 110:4, Psa 119:106, Psa 132:11, Isa 14:24, Isa 45:23, Isa 54:9, Isa 54:9, Isa 62:8, Jer 5:7, Jer 11:5, Jer 44:26, Jer 49:13, Jer 51:14, Eze 21:23, Amos 4:2, Amos 6:8, Amos 8:7, Micah 7:20

Next Page - 7651 (sheba`) to 7660 (shabats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7651 (sheba`) to 7660 (shabats)

Previous Page - 7641 (shibbol) to 7650 (shaba`)
Strong's Number Strong's Name Hebrew Text and Scripture

7651

sheba`

seven
Gen 5:7, Gen 5:25, Gen 5:26, Gen 5:31, Gen 5:31, Gen 7:4, Gen 7:10, Gen 8:10, Gen 8:12, Gen 8:14, Gen 11:21, Gen 21:28, Gen 21:29, Gen 21:30, Gen 23:1, Gen 25:17, Gen 29:18, Gen 29:20, Gen 29:27, Gen 29:30, Gen 31:23, Gen 33:3, Gen 41:2, Gen 41:3, Gen 41:4, Gen 41:5, Gen 41:6, Gen 41:7, Gen 41:18, Gen 41:19, Gen 41:20, Gen 41:22, Gen 41:23, Gen 41:24, Gen 41:26, Gen 41:26, Gen 41:26, Gen 41:26, Gen 41:27, Gen 41:27, Gen 41:27, Gen 41:27, Gen 41:29, Gen 41:30, Gen 41:34, Gen 41:36, Gen 41:47, Gen 41:48, Gen 41:53, Gen 41:54, Gen 46:25, Gen 47:28, Gen 50:10, Exo 2:16, Exo 6:16, Exo 6:20, Exo 7:25, Exo 12:15, Exo 12:19, Exo 13:6, Exo 13:7, Exo 22:30, Exo 23:15, Exo 25:37, Exo 29:30, Exo 29:35, Exo 29:37, Exo 34:18, Exo 37:23, Exo 38:24, Exo 38:25, Exo 38:28, Lev 4:6, Lev 4:17, Lev 8:11, Lev 8:33, Lev 8:33, Lev 8:35, Lev 12:2, Lev 13:4, Lev 13:5, Lev 13:21, Lev 13:26, Lev 13:31, Lev 13:33, Lev 13:50, Lev 13:54, Lev 14:7, Lev 14:8, Lev 14:16, Lev 14:27, Lev 14:38, Lev 14:51, Lev 15:13, Lev 15:19, Lev 15:24, Lev 15:28, Lev 16:14, Lev 16:19, Lev 22:27, Lev 23:6, Lev 23:8, Lev 23:15, Lev 23:18, Lev 23:34, Lev 23:36, Lev 23:39, Lev 23:40, Lev 23:41, Lev 23:42, Lev 25:8, Lev 25:8, Lev 25:8, Lev 25:8, Num 1:31, Num 1:39, Num 2:8, Num 2:26, Num 2:31, Num 3:22, Num 4:36, Num 8:2, Num 12:14, Num 12:14, Num 12:15, Num 13:22, Num 16:49, Num 19:4, Num 19:11, Num 19:14, Num 19:16, Num 23:1, Num 23:1, Num 23:1, Num 23:4, Num 23:14, Num 23:29, Num 23:29, Num 23:29, Num 26:7, Num 26:34, Num 26:51, Num 28:11, Num 28:17, Num 28:19, Num 28:21, Num 28:24, Num 28:27, Num 28:29, Num 29:2, Num 29:4, Num 29:8, Num 29:10, Num 29:12, Num 29:32, Num 29:36, Num 31:19, Num 31:36, Num 31:43, Num 31:52, Deu 7:1, Deu 15:1, Deu 16:3, Deu 16:4, Deu 16:9, Deu 16:9, Deu 16:13, Deu 16:15, Deu 28:7, Deu 28:25, Deu 31:10, Jos 6:4, Jos 6:4, Jos 6:4, Jos 6:6, Jos 6:6, Jos 6:8, Jos 6:8, Jos 6:13, Jos 6:13, Jos 6:15, Jos 6:15, Jos 18:2, Jos 18:5, Jos 18:6, Jos 18:9, Jud 6:1, Jud 6:25, Jud 8:26, Jud 12:9, Jud 14:12, Jud 14:17, Jud 16:7, Jud 16:8, Jud 16:13, Jud 16:19, Jud 20:15, Jud 20:16, Ruth 4:15, 1 Sam 2:5, 1 Sam 6:1, 1 Sam 10:8, 1 Sam 11:3, 1 Sam 13:8, 1 Sam 16:10, 1 Sam 31:13, 2 Sam 2:11, 2 Sam 5:5, 2 Sam 8:4, 2 Sam 10:18, 2 Sam 21:6, 2 Sam 21:9, 2 Sam 23:39, 2 Sam 24:13, 1 Ki 2:11, 1 Ki 6:6, 1 Ki 6:38, 1 Ki 7:17, 1 Ki 7:17, 1 Ki 8:65, 1 Ki 8:65, 1 Ki 11:3, 1 Ki 16:15, 1 Ki 18:43, 1 Ki 19:18, 1 Ki 20:15, 1 Ki 20:29, 1 Ki 20:30, 2 Ki 3:9, 2 Ki 3:26, 2 Ki 4:35, 2 Ki 5:10, 2 Ki 5:14, 2 Ki 8:1, 2 Ki 8:2, 2 Ki 8:3, 2 Ki 11:21, 2 Ki 24:16, 2 Ki 25:27, 2 Ki 25:27, 1 Chr 3:4, 1 Chr 3:24, 1 Chr 5:13, 1 Chr 5:18, 1 Chr 7:5, 1 Chr 9:13, 1 Chr 9:25, 1 Chr 10:12, 1 Chr 12:25, 1 Chr 12:27, 1 Chr 12:34, 1 Chr 15:26, 1 Chr 15:26, 1 Chr 18:4, 1 Chr 19:18, 1 Chr 26:30, 1 Chr 26:32, 1 Chr 29:4, 1 Chr 29:27, 2 Chr 7:8, 2 Chr 7:9, 2 Chr 7:9, 2 Chr 13:9, 2 Chr 15:11, 2 Chr 15:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 17:11, 2 Chr 24:1, 2 Chr 26:13, 2 Chr 29:21, 2 Chr 29:21, 2 Chr 29:21, 2 Chr 29:21, 2 Chr 30:21, 2 Chr 30:22, 2 Chr 30:23, 2 Chr 30:23, 2 Chr 30:24, 2 Chr 35:17, Ezr 2:5, Ezr 2:9, Ezr 2:25, Ezr 2:33, Ezr 2:38, Ezr 2:65, Ezr 2:65, Ezr 2:66, Ezr 2:67, Ezr 6:22, Ezr 8:35, Neh 7:14, Neh 7:18, Neh 7:19, Neh 7:29, Neh 7:37, Neh 7:41, Neh 7:67, Neh 7:67, Neh 7:68, Neh 7:69, Neh 7:72, Neh 8:18, Est 1:1, Est 1:5, Est 1:10, Est 1:14, Est 2:9, Est 8:9, Est 9:30, Job 1:2, Job 1:3, Job 2:13, Job 2:13, Job 5:19, Job 42:8, Job 42:8, Prov 6:16, Prov 9:1, Prov 26:16, Prov 26:25, Eccl 11:2, Isa 4:1, Isa 11:15, Isa 30:26, Jer 15:9, Jer 34:14, Jer 52:25, Jer 52:30, Jer 52:31, Eze 3:15, Eze 3:16, Eze 29:17, Eze 39:9, Eze 39:12, Eze 39:14, Eze 40:22, Eze 40:26, Eze 41:3, Eze 43:25, Eze 43:26, Eze 44:26, Eze 45:23, Eze 45:23, Eze 45:23, Eze 45:23, Eze 45:25, Dan 9:25, Micah 5:5, Zech 3:9, Zech 4:2, Zech 4:2, Zech 4:2, Zech 4:10

sevenfold
Gen 4:24

sevens
Gen 7:2, Gen 7:3

seventeen
1 Ki 14:21, 2 Ki 13:1, 1 Chr 7:11, 2 Chr 12:13, Ezr 2:39, Neh 7:42, Jer 32:9

seventeenth
Gen 7:11, 1 Ki 22:51, 2 Ki 16:1, 1 Chr 24:15, 1 Chr 25:24

seventh
Deu 15:9, 1 Ki 16:10, 1 Ki 16:15, 2 Ki 12:1, 2 Ki 13:10, 2 Ki 15:1, 2 Ki 25:8, Ezr 7:7, Est 2:16, Jer 52:28, Eze 30:20, Eze 45:20

times
Lev 26:18, Lev 26:21, Lev 26:24, Lev 26:28, Psa 119:164, Prov 24:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

sevens
Gen 7:2, Gen 7:3

seventeen
Gen 37:2, Gen 47:28, Jud 8:14

seventeenth
Gen 8:4

7652

sheba`

Sheba
Jos 19:2, 2 Sam 20:1, 2 Sam 20:2, 2 Sam 20:6, 2 Sam 20:7, 2 Sam 20:10, 2 Sam 20:13, 2 Sam 20:21, 2 Sam 20:22, 1 Chr 5:13

7653

sib`ah

fulness
Eze 16:49

7654

sob`ah

enough
Isa 56:11, Hag 1:6

full
Eze 39:19

satisfieth
Isa 55:2

sufficiently
Isa 23:18

The Following Have Multiple Hebrew Words Associated To A Single English Word

unsatiable
Eze 16:28

7655

shib`ah

seven
Ezr 7:14, Dan 4:16, Dan 4:23, Dan 4:25, Dan 4:32

times
Dan 3:19

7656

Shib`ah

Shebah
Gen 26:33

7657

shib`iym.

fifteen
Gen 25:7, Exo 38:25, Num 31:37

fourteen
Num 1:27, Num 2:4

seventeen
Jud 8:14

seventy
Gen 4:24, Gen 5:12, Gen 5:31, Gen 11:26, Gen 12:4, Exo 1:5, Exo 24:1, Exo 24:9, Exo 38:28, Exo 38:29, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85, Num 11:16, Num 11:24, Num 11:25, Num 31:32, Jud 9:56, 2 Sam 24:15, 2 Ki 10:1, 2 Ki 10:6, 2 Ki 10:7, 1 Chr 21:14, Ezr 2:3, Ezr 2:4, Ezr 2:5, Ezr 2:36, Ezr 2:40, Ezr 8:7, Ezr 8:14, Ezr 8:35, Neh 7:8, Neh 7:9, Neh 7:39, Neh 7:43, Neh 11:19, Est 9:16, Isa 23:15, Isa 23:15, Isa 23:17, Jer 25:11, Jer 25:12, Jer 29:10, Eze 8:11, Eze 41:12, Dan 9:2, Dan 9:24, Zech 7:5

sixteen
Num 26:22

ten
Gen 46:27, Gen 50:3, Exo 15:27, Num 33:9, Deu 10:22, Jud 1:7, Jud 8:30, Jud 9:2, Jud 9:4, Jud 9:5, Jud 9:18, Jud 9:24, Jud 12:14, 1 Sam 6:19, 1 Ki 5:15, 1 Chr 21:5, 2 Chr 2:2, 2 Chr 2:18, 2 Chr 29:32, 2 Chr 36:21, Psa 90:10, Zech 1:12

thirteen
Num 3:43, Num 3:46

twelve
Num 31:33, Num 31:38

7658

shib`anah

seven
Job 42:13

7659

shib`athayim

sevenfold
Gen 4:15, Gen 4:24, Psa 79:12, Prov 6:31, Isa 30:26

times
Psa 12:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

seven
2 Sam 21:9

7660

shabats

embroider
Exo 28:39

set
Exo 28:20

Next Page - 7661 (shabats) to 7670 (shibrown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7661 (shabats) to 7670 (shibrown)

Previous Page - 7651 (sheba`) to 7660 (shabats)
Strong's Number Strong's Name Hebrew Text and Scripture

7661

shabats

anguish
2 Sam 1:9

7662

shbaq

alone
Ezr 6:7

leave
Dan 4:15, Dan 4:23, Dan 4:26

left
Dan 2:44

7663

sabar

hope
Isa 38:18

hoped
Est 9:1, Psa 119:166

tarry
Ruth 1:13

viewed
Neh 2:13, Neh 2:15

wait
Psa 104:27, Psa 145:15

7664

seber

hope
Psa 119:116, Psa 146:5

7665

shabar

birth
Isa 66:9

brake
Exo 9:25, Exo 32:19, Deu 9:17, Jud 7:20, 1 Sam 4:18, 2 Ki 18:4, 2 Ki 23:14, 2 Chr 31:1, Job 29:17, Psa 76:3, Psa 105:16, Psa 105:33, Jer 28:10, Jer 52:17, Dan 8:7

brakest
Exo 34:1, Deu 10:2, Psa 74:13, Eze 29:7

break
Gen 19:9, Exo 12:46, Exo 34:13, Lev 11:33, Lev 26:19, Num 9:12, Deu 12:3, Psa 10:15, Isa 14:25, Isa 30:14, Isa 38:13, Isa 42:3, Jer 19:10, Jer 19:11, Jer 28:4, Jer 28:11, Jer 30:8, Jer 43:13, Jer 49:35, Eze 4:16, Eze 5:16, Eze 14:13, Eze 30:18, Eze 30:22, Eze 30:24, Hos 1:5, Hos 2:18, Amos 1:5, Nahum 1:13

breakest
Psa 48:7

breaketh
Psa 29:5, Psa 29:5, Psa 46:9, Prov 25:15, Jer 19:11

broken
Lev 6:28, Lev 15:12, Lev 22:22, Lev 26:13, Lev 26:26, 1 Ki 22:48, 2 Chr 20:37, Job 24:20, Job 31:22, Job 38:15, Psa 3:7, Psa 34:18, Psa 34:20, Psa 37:15, Psa 37:17, Psa 51:17, Psa 51:17, Psa 69:20, Psa 107:16, Psa 124:7, Psa 147:3, Prov 6:15, Eccl 12:6, Isa 8:15, Isa 14:5, Isa 14:29, Isa 21:9, Isa 28:13, Jer 2:13, Jer 2:20, Jer 5:5, Jer 14:17, Jer 23:9, Jer 28:2, Jer 28:12, Jer 28:13, Jer 48:17, Jer 48:25, Jer 48:38, Jer 50:23, Jer 51:30, Lam 2:9, Lam 3:4, Eze 6:4, Eze 6:6, Eze 6:9, Eze 26:2, Eze 27:26, Eze 27:34, Eze 30:21, Eze 30:22, Eze 31:12, Eze 32:28, Eze 34:4, Eze 34:16, Eze 34:27, Dan 8:8, Dan 8:22, Dan 8:25, Dan 11:4, Dan 11:22, Jonah 1:4, Zech 11:16

brokenhearted
Isa 61:1

crush
Lam 1:15

destroy
Jer 17:18, Dan 11:26

destroyed
2 Chr 14:13, Prov 29:1, Jer 22:20, Jer 48:4, Jer 51:8, Eze 30:8, Dan 11:20

down
Exo 23:24, Deu 7:5, 2 Chr 14:3, Isa 24:10

hurt
Exo 22:10, Exo 22:14, Jer 8:21

off
Isa 27:11

pieces
1 Ki 19:11, 2 Ki 11:18, 2 Ki 25:13, 2 Chr 23:17, 2 Chr 34:4, Isa 45:2

quench
Psa 104:11

quite
Exo 23:24

torn
1 Ki 13:26, 1 Ki 13:28

up
Job 38:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

viewed
Neh 2:13, Neh 2:15

7666

shabar

bought
Gen 47:14

buy
Gen 41:57, Gen 42:2, Gen 42:3, Gen 42:5, Gen 42:7, Gen 42:10, Gen 43:2, Gen 43:4, Gen 43:20, Gen 43:22, Gen 44:25, Deu 2:6, Isa 55:1, Isa 55:1

sell
Deu 2:28, Amos 8:5, Amos 8:6

selleth
Prov 11:26

sold
Gen 41:56, Gen 42:6

7667

sheber

affliction
Jer 30:15, Amos 6:6

Breach
Lev 24:20, Lev 24:20, Prov 15:4, Isa 30:26, Jer 14:17, Lam 2:13

breaches
Psa 60:2

breaking
Isa 30:13, Isa 30:14

breakings
Job 41:25

brokenfooted
Lev 21:19

brokenhanded
Lev 21:19

bruise
Jer 30:12, Nahum 3:19

crashing
Zeph 1:10

destruction
Prov 16:18, Prov 17:19, Prov 18:12, Isa 1:28, Isa 15:5, Isa 51:19, Isa 59:7, Isa 60:18, Jer 4:6, Jer 4:20, Jer 4:20, Jer 6:1, Jer 48:3, Jer 48:5, Jer 50:22, Jer 51:54, Lam 2:11, Lam 3:47, Lam 3:48, Lam 4:10, Eze 32:9

hurt
Jer 6:14, Jer 8:11, Jer 8:21, Jer 10:19

interpretation
Jud 7:15

vexation
Isa 65:14

7668

sheber

corn
Gen 42:1, Gen 42:2, Gen 42:19, Gen 42:26, Gen 43:2, Gen 44:2, Gen 47:14, Amos 8:5

victuals
Neh 10:31

7669

Sheber

Sheber
1 Chr 2:48

7670

shibrown

breaking
Eze 21:6

destruction
Jer 17:18

Next Page - 7671 (Shbariym) to 7680 (sga')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7671 (Shbariym) to 7680 (sga')

Previous Page - 7661 (shabats) to 7670 (shibrown)
Strong's Number Strong's Name Hebrew Text and Scripture

7671

Shbariym

Shebarim
Jos 7:5

7672

shbash

astonied
Dan 5:9

7673

shabath

away
Exo 12:15, 2 Ki 23:11, Psa 119:119

cease
Gen 8:22, Deu 32:26, Jos 22:25, 2 Chr 16:5, Neh 4:11, Neh 6:3, Psa 46:9, Psa 89:44, Prov 18:18, Prov 22:10, Isa 13:11, Isa 16:10, Isa 17:3, Isa 21:2, Isa 30:11, Jer 7:34, Jer 16:9, Jer 31:36, Jer 36:29, Jer 48:35, Eze 6:6, Eze 7:24, Eze 12:23, Eze 16:41, Eze 23:27, Eze 23:48, Eze 26:13, Eze 30:10, Eze 30:13, Eze 30:18, Eze 33:28, Eze 34:10, Eze 34:25, Dan 9:27, Dan 11:18, Hos 1:4, Hos 2:11

ceased
Jos 5:12, Job 32:1, Isa 14:4, Isa 14:4, Lam 5:14, Lam 5:15

ceaseth
Isa 24:8, Isa 24:8, Isa 33:8, Hos 7:4

celebrate
Lev 23:32

down
2 Ki 23:5

fail
Jer 48:33, Amos 8:4

keep
Lev 25:2

lacking
Lev 2:13

left
Ruth 4:14

rest
Exo 5:5, Exo 23:12, Exo 34:21, Exo 34:21, Lev 26:34, Lev 26:35, Lev 26:35

rested
Gen 2:2, Gen 2:3, Exo 16:30, Exo 31:17

rid
Lev 26:6

sabbath
2 Chr 36:21

still
Psa 8:2

7674

shebeth

cease
Prov 20:3

still
Isa 30:7

time
Exo 21:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

seat
2 Sam 23:8

7675

shebeth

place
2 Sam 23:7

seat
1 Ki 10:19, Amos 6:3

7676

shabbath

another
Isa 66:23

sabbath
Exo 16:23, Exo 16:25, Exo 16:26, Exo 16:29, Exo 20:8, Exo 20:10, Exo 20:11, Exo 31:14, Exo 31:15, Exo 31:15, Exo 31:16, Exo 31:16, Exo 35:2, Exo 35:3, Lev 16:31, Lev 23:3, Lev 23:3, Lev 23:11, Lev 23:15, Lev 23:16, Lev 23:32, Lev 23:32, Lev 24:8, Lev 25:2, Lev 25:4, Lev 25:4, Lev 25:6, Num 15:32, Num 28:9, Num 28:10, Deu 5:12, Deu 5:14, Deu 5:15, 2 Ki 4:23, 2 Ki 11:5, 2 Ki 11:7, 2 Ki 11:9, 2 Ki 11:9, 2 Ki 16:18, 1 Chr 9:32, 2 Chr 23:4, 2 Chr 23:8, 2 Chr 23:8, Neh 9:14, Neh 10:31, Neh 10:31, Neh 13:15, Neh 13:15, Neh 13:16, Neh 13:17, Neh 13:18, Neh 13:19, Neh 13:19, Neh 13:19, Neh 13:21, Neh 13:22, Psa 92:1, Isa 56:2, Isa 56:6, Isa 58:13, Isa 58:13, Isa 66:23, Jer 17:21, Jer 17:22, Jer 17:22, Jer 17:24, Jer 17:24, Jer 17:27, Jer 17:27, Eze 46:1, Eze 46:4, Eze 46:12, Amos 8:5

sabbaths
Exo 31:13, Lev 19:3, Lev 19:30, Lev 23:15, Lev 23:38, Lev 25:8, Lev 25:8, Lev 26:2, Lev 26:34, Lev 26:34, Lev 26:35, Lev 26:43, 1 Chr 23:31, 2 Chr 2:4, 2 Chr 8:13, 2 Chr 31:3, 2 Chr 36:21, Neh 10:33, Isa 1:13, Isa 56:4, Lam 2:6, Eze 20:12, Eze 20:13, Eze 20:16, Eze 20:20, Eze 20:21, Eze 20:24, Eze 22:8, Eze 22:26, Eze 23:38, Eze 44:24, Eze 45:17, Eze 46:3, Hos 2:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

sabbath
Num 28:10, 1 Chr 9:32

Lev 24:8

7677

shabbathown

rest
Exo 16:23, Exo 31:15, Exo 35:2, Lev 16:31, Lev 23:3, Lev 23:32, Lev 25:4, Lev 25:5

sabbath
Lev 23:24, Lev 23:39, Lev 23:39

7678

Shabbthay

Shabbethai
Ezr 10:15, Neh 8:7, Neh 11:16

7679

saga'

increaseth
Job 12:23

magnify
Job 36:24

7680

sga'

grow
Ezr 4:22

multiplied
Dan 4:1, Dan 6:25

Next Page - 7681 (Shage') to 7690 (saggiy')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7681 (Shage') to 7690 (saggiy')

Previous Page - 7671 (Shbariym) to 7680 (sga')
Strong's Number | Strong's Name | Hebrew Text and Scripture
7681 | Shage' | Shage 1 Chr 11:34
7682 | sagab | defend Psa 20:1, Psa 59:1 exalted Job 5:11, Isa 2:11, Isa 2:17, Isa 12:4, Isa 33:5 exalteth Job 36:22 excellent Psa 148:13 high Psa 69:29, Psa 91:14, Psa 107:41, Psa 139:6, Prov 18:11, Isa 30:13 lofty Isa 26:5 safe Prov 18:10, Prov 29:25 strong Deu 2:36 up Isa 9:11
7683 | shagag | astray Psa 119:67 deceived Job 12:16 erred Lev 5:18 ignorantly Num 15:28 The Following Have Multiple Hebrew Words Associated To A Single English Word flesh Gen 6:3
7684 | shgagah | error Eccl 5:6, Eccl 10:5 ignorance Lev 4:2, Lev 4:22, Lev 4:27, Lev 5:15, Lev 5:18, Num 15:24, Num 15:25, Num 15:25, Num 15:26, Num 15:27, Num 15:28, Num 15:29 unawares Num 35:11, Num 35:15, Jos 20:3, Jos 20:9 unwittingly Lev 22:14
7685 | sagah | grow Job 8:11, Psa 92:12 increase Job 8:7, Psa 73:12
7686 | shagah | astray Prov 5:23, Prov 28:10 deceived Prov 20:1 deceiver Job 12:16 err Psa 119:21, Psa 119:118, Prov 19:27, Isa 28:7 erred Num 15:22, 1 Sam 26:21, Job 6:24, Job 19:4, Isa 28:7, Isa 28:7 erreth Eze 45:20 ignorance Lev 4:13 ravished Prov 5:19, Prov 5:20 wander Deu 27:18, Psa 119:10 wandered Eze 34:6
7687 | Sguwb | Segub 1 Ki 16:34, 1 Chr 2:21, 1 Chr 2:22
7688 | shagach | look Isa 14:16 looketh Psa 33:14, S of Solomon 2:9
7689 | saggiy' | excellent Job 37:23 great Job 36:26
7690 | saggiy' | exceeding Dan 6:23 great Dan 2:6, Dan 2:31, Dan 4:10 greatly Dan 5:9 many Ezr 5:11, Dan 2:48 much Dan 4:12, Dan 4:21, Dan 7:5, Dan 7:28 sore Dan 6:14 very Dan 2:12

Next Page - 7691 (shgiy'ah) to 7700 (shed)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7691 (shgiy'ah) to 7700 (shed)

Previous Page - 7681 (Shage') to 7690 (saggiy')
Strong's Number | Strong's Name | Hebrew Text and Scripture
7691 | shgiy'ah | errors Psa 19:12
7692 | shiggayown | Shiggaion Psa 7:1 Shigionoth Hab 3:1
7693 | shagal | lien Jer 3:2 The Following Have Multiple Hebrew Words Associated To A Single English Word lie Deu 28:30 ravished Isa 13:16, Zech 14:2
7694 | shegal | queen Neh 2:6, Psa 45:9
7695 | shegal | wives Dan 5:2, Dan 5:3, Dan 5:23
7696 | shaga` | mad Deu 28:34, 1 Sam 21:14, 1 Sam 21:15, 1 Sam 21:15, 2 Ki 9:11, Jer 29:26, Hos 9:7
7697 | shigga`own | furiously 2 Ki 9:20 madness Deu 28:28, Zech 12:4
7698 | sheger | cometh Exo 13:12 increase Deu 7:13, Deu 28:4, Deu 28:18, Deu 28:51
7699 | shad | breast Job 24:9, Isa 60:16, Lam 4:3 breasts Gen 49:25, Job 3:12, Psa 22:9, S of Solomon 1:13, S of Solomon 4:5, S of Solomon 7:3, S of Solomon 7:7, S of Solomon 7:8, S of Solomon 8:1, S of Solomon 8:8, S of Solomon 8:10, Isa 28:9, Isa 66:11, Eze 16:7, Eze 23:3, Eze 23:34, Hos 2:2, Hos 9:14, Joel 2:16 paps Eze 23:21 teats Isa 32:12
7700 | shed | devils Deu 32:17, Psa 106:37

Next Page - 7701 (shod) to 7710 (shadaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7701 (shod) to 7710 (shadaph)

Previous Page - 7691 (shgiy'ah) to 7700 (shed)
Strong's Number Strong's Name Hebrew Text and Scripture

7701

shod

desolation
Isa 51:19, Hos 12:1

destruction
Job 5:21, Job 5:22, Prov 24:2, Isa 13:6, Hos 7:13, Hos 9:6, Joel 1:15

oppression
Psa 12:5

robbery
Prov 21:7, Amos 3:10

spoil
Jer 6:7, Jer 20:8, Eze 45:9, Hab 2:17

spoiled
Hos 10:14, Amos 5:9, Amos 5:9

spoiler
Isa 16:4

spoiling
Isa 22:4, Jer 48:3, Hab 1:3

wasting
Isa 59:7, Isa 60:18

7702

sadad

clods
Isa 28:24, Hos 10:11

harrow
Job 39:10

7703

shadad

dead
Jud 5:27

destroy
Prov 11:3

destroyed
Psa 137:8

destroyer
Job 15:21

oppress
Psa 17:9

robbers
Job 12:6, Obad 1:5

spoil
Prov 24:15, Isa 33:1, Jer 5:6, Jer 47:4, Jer 47:4, Jer 49:28, Eze 32:12, Hos 10:2

spoiled
Isa 33:1, Isa 33:1, Jer 4:13, Jer 4:20, Jer 4:20, Jer 4:30, Jer 9:19, Jer 10:20, Jer 25:36, Jer 48:1, Jer 48:15, Jer 48:20, Jer 49:3, Jer 49:10, Jer 51:55, Hos 10:14, Micah 2:4, Zech 11:2, Zech 11:3, Zech 11:3

spoiler
Isa 16:4, Isa 21:2, Jer 6:26, Jer 15:8, Jer 48:8, Jer 48:18, Jer 48:32, Jer 51:56

spoilers
Jer 12:12, Jer 51:48, Jer 51:53

spoilest
Isa 33:1

spoileth
Isa 21:2

utterly
Micah 2:4

waste
Isa 15:1, Isa 15:1, Isa 23:1, Isa 23:14, Nahum 3:7

wasted
Joel 1:10, Joel 1:10

wasteth
Prov 19:26

The Following Have Multiple Hebrew Words Associated To A Single English Word

destroy
Prov 11:3

7704

sadeh

country
Gen 14:7, Gen 32:3, Num 21:20, Jud 20:6, Ruth 1:1, Ruth 1:2, Ruth 1:6, Ruth 1:6, Ruth 1:22, Ruth 2:6, Ruth 4:3, 1 Sam 6:1, 1 Sam 27:5, 1 Sam 27:7, 1 Sam 27:11, 1 Chr 8:8, Hos 12:12

field
Gen 2:5, Gen 2:5, Gen 2:19, Gen 2:20, Gen 3:1, Gen 3:14, Gen 3:18, Gen 4:8, Gen 23:9, Gen 23:11, Gen 23:13, Gen 23:17, Gen 23:17, Gen 23:17, Gen 23:19, Gen 23:20, Gen 24:63, Gen 24:65, Gen 25:9, Gen 25:10, Gen 25:27, Gen 25:29, Gen 27:3, Gen 27:5, Gen 27:27, Gen 29:2, Gen 30:14, Gen 30:16, Gen 31:4, Gen 33:19, Gen 34:5, Gen 34:7, Gen 34:28, Gen 36:35, Gen 37:7, Gen 37:15, Gen 39:5, Gen 41:48, Gen 47:20, Gen 47:24, Gen 49:29, Gen 49:30, Gen 49:30, Gen 49:32, Gen 50:13, Gen 50:13, Exo 1:14, Exo 9:3, Exo 9:19, Exo 9:19, Exo 9:21, Exo 9:22, Exo 9:25, Exo 9:25, Exo 9:25, Exo 10:5, Exo 10:15, Exo 16:25, Exo 22:5, Exo 22:5, Exo 22:5, Exo 22:6, Exo 22:31, Exo 23:11, Exo 23:16, Exo 23:16, Exo 23:29, Lev 14:7, Lev 17:5, Lev 19:9, Lev 19:19, Lev 23:22, Lev 25:3, Lev 25:4, Lev 25:12, Lev 25:34, Lev 26:4, Lev 27:16, Lev 27:17, Lev 27:18, Lev 27:19, Lev 27:20, Lev 27:20, Lev 27:21, Lev 27:21, Lev 27:22, Lev 27:24, Lev 27:28, Num 22:4, Num 22:23, Num 23:14, Deu 5:21, Deu 7:22, Deu 14:22, Deu 20:19, Deu 21:1, Deu 22:25, Deu 22:27, Deu 24:19, Deu 24:19, Deu 28:3, Deu 28:16, Deu 28:38, Jos 8:24, Jos 15:18, Jud 1:14, Jud 5:4, Jud 5:18, Jud 9:32, Jud 9:42, Jud 9:43, Jud 13:9, Jud 19:16, Jud 20:31, Ruth 2:2, Ruth 2:3, Ruth 2:3, Ruth 2:8, Ruth 2:9, Ruth 2:17, Ruth 2:22, Ruth 4:5, 1 Sam 4:2, 1 Sam 6:14, 1 Sam 6:18, 1 Sam 11:5, 1 Sam 14:15, 1 Sam 17:44, 1 Sam 19:3, 1 Sam 20:5, 1 Sam 20:11, 1 Sam 20:11, 1 Sam 20:24, 1 Sam 20:35, 1 Sam 30:11, 2 Sam 10:8, 2 Sam 11:23, 2 Sam 14:6, 2 Sam 17:8, 2 Sam 18:6, 2 Sam 20:12, 2 Sam 21:10, 1 Ki 11:29, 1 Ki 14:11, 1 Ki 21:24, 2 Ki 4:39, 2 Ki 7:12, 2 Ki 8:6, 2 Ki 9:25, 2 Ki 9:37, 2 Ki 18:17, 2 Ki 19:26, 1 Chr 1:46, 1 Chr 19:9, 1 Chr 27:26, 2 Chr 26:23, 2 Chr 31:5, Neh 13:10, Job 5:23, Job 5:23, Job 24:6, Job 40:20, Psa 8:7, Psa 50:11, Psa 78:12, Psa 78:43, Psa 80:13, Psa 96:12, Psa 103:15, Psa 104:11, Prov 24:27, Prov 24:30, Prov 27:26, Prov 31:16, Eccl 5:9, S of Solomon 2:7, S of Solomon 3:5, S of Solomon 7:11, Isa 5:8, Isa 5:8, Isa 7:3, Isa 36:2, Isa 37:27, Isa 40:6, Isa 43:20, Isa 55:12, Isa 56:9, Jer 4:17, Jer 6:25, Jer 7:20, Jer 9:22, Jer 12:4, Jer 12:9, Jer 14:5, Jer 14:18, Jer 17:3, Jer 18:14, Jer 26:18, Jer 27:6, Jer 28:14, Jer 32:7, Jer 32:8, Jer 32:9, Jer 32:25, Jer 35:9, Jer 41:8, Lam 4:9, Eze 7:15, Eze 16:5, Eze 16:7, Eze 17:5, Eze 17:24, Eze 20:46, Eze 26:6, Eze 26:8, Eze 31:4, Eze 31:5, Eze 31:6, Eze 31:13, Eze 31:15, Eze 32:4, Eze 33:27, Eze 34:5, Eze 34:8, Eze 34:27, Eze 36:30, Eze 38:20, Eze 39:4, Eze 39:5, Eze 39:10, Eze 39:17, Hos 2:12, Hos 2:18, Hos 4:3, Hos 10:4, Joel 1:10, Joel 1:11, Joel 1:12, Joel 1:19, Joel 1:20, Joel 2:22, Micah 1:6, Micah 3:12, Micah 4:10, Zech 10:1, Mal 3:11

fields
Exo 8:13, Lev 14:53, Lev 25:31, Lev 27:22, Num 16:14, Num 19:16, Num 20:17, Num 21:22, Deu 11:15, Deu 32:13, Jos 21:12, Jud 9:27, Jud 9:44, 1 Sam 8:14, 1 Sam 22:7, 1 Sam 25:15, 2 Sam 1:21, 2 Sam 11:11, 1 Ki 2:26, 1 Ki 16:4, 1 Chr 6:56, 1 Chr 16:32, 1 Chr 27:25, 2 Chr 31:19, Neh 11:25, Neh 11:30, Neh 12:29, Neh 12:44, Psa 107:37, Psa 132:6, Prov 23:10, Isa 32:12, Jer 6:12, Jer 8:10, Jer 13:27, Jer 32:15, Jer 32:43, Jer 32:44, Jer 40:7, Jer 40:13, Eze 29:5, Hos 12:11, Obad 1:19, Obad 1:19, Micah 2:2, Micah 2:4

ground
Jos 24:32, 1 Sam 14:25, 2 Sam 23:11, 1 Chr 11:13

land
Ruth 4:3, 1 Sam 14:14, 2 Sam 9:7, 2 Sam 19:29, 2 Ki 8:3, 2 Ki 8:5, Neh 5:16

lands
Neh 5:3, Neh 5:4, Neh 5:5, Neh 5:11

soil
Eze 17:8

wild
Lev 26:22, 2 Sam 2:18, 2 Ki 4:39, 2 Ki 4:39, 2 Ki 14:9, 2 Chr 25:18, Job 39:15, Hos 13:8

7705

shiddah

instruments
Eccl 2:8

sorts
Eccl 2:8

7706

Shadday

Almighty
Gen 17:1, Gen 28:3, Gen 35:11, Gen 43:14, Gen 48:3, Gen 49:25, Exo 6:3, Num 24:4, Num 24:16, Ruth 1:20, Ruth 1:21, Job 5:17, Job 6:4, Job 6:14, Job 8:3, Job 8:5, Job 11:7, Job 13:3, Job 15:25, Job 21:15, Job 21:20, Job 22:3, Job 22:17, Job 22:23, Job 22:25, Job 22:26, Job 23:16, Job 24:1, Job 27:2, Job 27:10, Job 27:11, Job 27:13, Job 29:5, Job 31:2, Job 31:35, Job 32:8, Job 33:4, Job 34:10, Job 34:12, Job 35:13, Job 37:23, Job 40:2, Psa 68:14, Psa 91:1, Isa 13:6, Eze 1:24, Eze 10:5, Joel 1:15

7707

Shdey'uwr

Shedeur
Num 1:5, Num 2:10, Num 7:30, Num 7:35, Num 10:18

7708

Siddiym

Siddim
Gen 14:3, Gen 14:8, Gen 14:10

7709

shdemah

blasted
Isa 37:27

fields
Deu 32:32, 2 Ki 23:4, Isa 16:8, Jer 31:40, Hab 3:17

7710

shadaph

blasted
Gen 41:6, Gen 41:23, Gen 41:27

Next Page - 7711 (shdephah) to 7720 (saharon)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7711 (shdephah) to 7720 (saharon)

Previous Page - 7701 (shod) to 7710 (shadaph)
Strong's Number Strong's Name Hebrew Text and Scripture

7711

shdephah

blasted
2 Ki 19:26

blasting
Deu 28:22, 1 Ki 8:37, 2 Chr 6:28, Amos 4:9, Hag 2:17

7712

shdar

The Following Have Multiple Hebrew Words Associated To A Single English Word

laboured
Dan 6:14

7713

sderah

boards
1 Ki 6:9

ranges
2 Ki 11:8, 2 Ki 11:15, 2 Chr 23:14

7714

Shadrak

Shadrach
Dan 1:7

7715

Shadrak

Shadrach
Dan 2:49, Dan 3:12, Dan 3:13, Dan 3:14, Dan 3:16, Dan 3:19, Dan 3:20, Dan 3:22, Dan 3:23, Dan 3:26, Dan 3:26, Dan 3:28, Dan 3:29, Dan 3:30

7716

seh

cattle
Gen 30:32, Gen 30:32, Isa 7:25, Isa 43:23, Eze 34:17, Eze 34:17, Eze 34:20, Eze 34:20, Eze 34:22, Eze 34:22

ewe
Lev 22:28

goat
Deu 14:4

lamb
Gen 22:7, Gen 22:8, Exo 12:3, Exo 12:3, Exo 12:4, Exo 12:4, Exo 12:5, Exo 13:13, Exo 34:20, Lev 5:7, Lev 12:8, Lev 22:23, 1 Sam 17:34, Isa 53:7, Isa 66:3, Eze 45:15

sheep
Exo 22:1, Exo 22:1, Exo 22:4, Exo 22:9, Exo 22:10, Exo 34:19, Lev 27:26, Deu 14:4, Deu 17:1, Deu 18:3, Deu 22:1, Jos 6:21, Jud 6:4, 1 Sam 14:34, 1 Sam 15:3, 1 Sam 22:19, Psa 119:176, Jer 50:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

lamb
Num 15:11

7717

sahed

record
Job 16:19

7718

shoham

onyx
Gen 2:12, Exo 25:7, Exo 28:9, Exo 28:20, Exo 35:9, Exo 35:27, Exo 39:6, Exo 39:13, 1 Chr 29:2, Job 28:16, Eze 28:13

7719

Shoham

Shoham
1 Chr 24:27

7720

saharon

moon
Isa 3:18

ornaments
Jud 8:21, Jud 8:26

Next Page - 7721 (sow') to 7730 (sowbek)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7721 (sow') to 7730 (sowbek)

Previous Page - 7711 (shdephah) to 7720 (saharon)
Strong's Number Strong's Name Hebrew Text and Scripture

7721

sow'

arise
Psa 89:9

7722

show'

desolate
Job 30:3, Job 38:27

desolation
Job 30:14, Prov 1:27, Prov 3:25, Isa 10:3, Isa 47:11

destroy
Psa 63:9

destruction
Psa 35:8, Psa 35:8

destructions
Psa 35:17

storm
Eze 38:9

wasteness
Zeph 1:15

7723

shav'

false
Exo 23:1, Deu 5:20, Lam 2:14, Eze 21:23, Zech 10:2

falsely
Hos 10:4

lies
Isa 59:4

lying
Psa 31:6, Jonah 2:8

vain
Exo 20:7, Exo 20:7, Deu 5:11, Deu 5:11, Job 11:11, Psa 26:4, Psa 60:11, Psa 89:47, Psa 108:12, Psa 127:1, Psa 127:1, Psa 127:2, Psa 139:20, Isa 1:13, Jer 2:30, Jer 4:30, Jer 6:29, Jer 46:11, Lam 2:14, Eze 12:24, Eze 13:7, Mal 3:14

vanity
Job 7:3, Job 15:31, Job 15:31, Job 31:5, Job 35:13, Psa 12:2, Psa 24:4, Psa 41:6, Psa 119:37, Psa 144:8, Psa 144:11, Prov 30:8, Isa 5:18, Isa 30:28, Jer 18:15, Eze 13:6, Eze 13:8, Eze 13:9, Eze 13:23, Eze 21:29, Eze 22:28, Hos 12:11

7724

Shva'

Sheva
1 Chr 2:49

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 20:25

7725

shuwb

again
Gen 14:16, Gen 15:16, Gen 22:5, Gen 24:5, Gen 24:6, Gen 24:8, Gen 26:18, Gen 28:15, Gen 28:21, Gen 29:3, Gen 30:31, Gen 37:14, Gen 37:22, Gen 42:37, Gen 43:2, Gen 43:12, Gen 43:12, Gen 43:13, Gen 43:21, Gen 44:8, Gen 44:25, Gen 48:21, Gen 50:5, Exo 4:7, Exo 4:7, Exo 10:8, Exo 14:26, Exo 15:19, Exo 24:14, Exo 34:35, Lev 13:16, Lev 14:39, Lev 14:43, Lev 25:51, Lev 25:52, Lev 26:26, Num 11:4, Num 17:10, Num 22:8, Num 22:34, Num 23:16, Num 33:7, Num 35:32, Deu 1:22, Deu 1:25, Deu 5:30, Deu 22:1, Deu 24:4, Deu 24:13, Deu 24:19, Deu 28:68, Deu 30:9, Jos 5:2, Jos 8:21, Jos 14:7, Jos 18:8, Jos 22:32, Jud 6:18, Jud 8:9, Jud 8:33, Jud 11:9, Jud 11:13, Jud 15:19, Jud 19:3, Jud 19:7, Jud 21:14, Ruth 1:11, Ruth 1:12, Ruth 1:21, Ruth 4:3, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 5:3, 1 Sam 5:11, 1 Sam 6:21, 1 Sam 15:25, 1 Sam 15:30, 1 Sam 15:31, 1 Sam 17:30, 1 Sam 23:23, 1 Sam 25:12, 1 Sam 29:4, 1 Sam 30:12, 2 Sam 3:26, 2 Sam 12:23, 2 Sam 14:13, 2 Sam 14:21, 2 Sam 15:8, 2 Sam 15:25, 2 Sam 15:29, 2 Sam 19:37, 2 Sam 22:38, 1 Ki 2:30, 1 Ki 2:41, 1 Ki 8:34, 1 Ki 12:5, 1 Ki 12:12, 1 Ki 12:20, 1 Ki 12:21, 1 Ki 12:27, 1 Ki 12:27, 1 Ki 13:4, 1 Ki 13:6, 1 Ki 13:6, 1 Ki 13:9, 1 Ki 13:17, 1 Ki 13:33, 1 Ki 17:21, 1 Ki 17:22, 1 Ki 18:43, 1 Ki 19:6, 1 Ki 19:7, 1 Ki 19:20, 1 Ki 20:5, 1 Ki 20:9, 2 Ki 1:6, 2 Ki 1:11, 2 Ki 1:13, 2 Ki 2:18, 2 Ki 4:22, 2 Ki 4:31, 2 Ki 4:38, 2 Ki 5:10, 2 Ki 5:14, 2 Ki 7:8, 2 Ki 9:18, 2 Ki 9:20, 2 Ki 9:36, 2 Ki 13:25, 2 Ki 19:9, 2 Ki 20:5, 2 Ki 21:3, 2 Ki 22:9, 2 Ki 22:20, 1 Chr 21:12, 1 Chr 21:27, 2 Chr 6:25, 2 Chr 10:5, 2 Chr 10:12, 2 Chr 11:1, 2 Chr 12:11, 2 Chr 18:32, 2 Chr 19:4, 2 Chr 20:27, 2 Chr 24:11, 2 Chr 24:19, 2 Chr 30:6, 2 Chr 30:9, 2 Chr 30:9, 2 Chr 32:25, 2 Chr 33:3, 2 Chr 33:13, 2 Chr 34:16, 2 Chr 34:28, Ezr 2:1, Ezr 6:21, Ezr 9:14, Neh 7:6, Neh 8:17, Neh 9:28, Neh 9:29, Neh 13:9, Est 6:12, Job 10:9, Job 10:16, Job 34:15, Psa 18:37, Psa 60:1, Psa 68:22, Psa 68:22, Psa 71:20, Psa 71:20, Psa 78:39, Psa 80:3, Psa 80:7, Psa 80:19, Psa 85:6, Psa 85:8, Psa 104:9, Psa 126:1, Psa 126:4, Prov 2:19, Prov 3:28, Prov 19:24, Prov 26:15, Eccl 1:6, Eccl 3:20, Isa 38:8, Isa 46:8, Isa 49:5, Isa 52:8, Jer 3:1, Jer 12:15, Jer 15:19, Jer 16:15, Jer 18:4, Jer 23:3, Jer 24:6, Jer 25:5, Jer 27:16, Jer 28:3, Jer 28:4, Jer 28:6, Jer 29:14, Jer 30:3, Jer 30:18, Jer 31:16, Jer 31:17, Jer 31:21, Jer 31:21, Jer 31:23, Jer 32:37, Jer 36:28, Jer 37:8, Jer 41:16, Jer 46:16, Jer 48:47, Jer 49:6, Jer 49:39, Jer 50:19, Lam 3:40, Eze 16:53, Eze 29:14, Eze 34:4, Eze 34:16, Eze 39:25, Eze 39:27, Eze 47:1, Dan 9:25, Joel 3:1, Amos 9:14, Micah 7:19, Zech 4:1, Zech 8:15, Zech 10:9, Zech 10:10

all
1 Ki 9:6, 1 Ki 22:28

answer
2 Sam 3:11, Est 4:13, Job 13:22, Job 20:2, Job 31:14, Job 32:14, Job 33:5, Job 33:32, Job 35:4, Job 40:4, Prov 22:21, Prov 27:11, Isa 41:28, Hab 2:1

answered
1 Ki 12:16, 2 Chr 10:16, Neh 2:20, Neh 6:4

answereth
Prov 18:13

averse
Micah 2:8

away
Gen 27:44, Gen 27:45, Num 14:43, Num 25:4, Num 25:11, Num 32:15, Deu 23:14, Jos 22:16, Jos 22:18, 2 Ki 18:24, 2 Chr 6:42, 2 Chr 7:19, 2 Chr 29:10, 2 Chr 30:8, Psa 78:38, Psa 106:23, Psa 132:10, Prov 24:18, Prov 25:10, Prov 29:8, Prov 30:30, Isa 5:25, Isa 9:12, Isa 9:17, Isa 9:21, Isa 10:4, Isa 12:1, Isa 36:9, Isa 58:13, Jer 2:24, Jer 3:19, Jer 8:4, Jer 18:20, Jer 29:14, Jer 32:40, Jer 50:6, Lam 2:14, Eze 14:6, Eze 18:24, Eze 18:26, Eze 18:27, Eze 18:28, Dan 9:16, Hos 14:4, Amos 1:3, Amos 1:6, Amos 1:9, Amos 1:11, Amos 1:13, Amos 2:1, Amos 2:4, Amos 2:6, Jonah 3:9, Micah 2:4, Nahum 2:2, Zeph 2:7, Mal 2:6

back
Gen 14:16, Gen 38:29, Exo 23:4, Num 13:26, Deu 23:13, Jos 8:26, Jos 11:10, Jos 23:12, Jud 11:35, Jud 18:26, Ruth 1:15, Ruth 2:6, 1 Sam 15:11, 2 Sam 15:20, 2 Sam 15:25, 2 Sam 17:3, 2 Sam 19:10, 2 Sam 19:11, 2 Sam 19:12, 2 Sam 19:43, 1 Ki 13:18, 1 Ki 13:19, 1 Ki 13:20, 1 Ki 13:22, 1 Ki 13:23, 1 Ki 13:26, 1 Ki 13:29, 1 Ki 14:28, 1 Ki 19:21, 1 Ki 22:26, 1 Ki 22:33, 2 Ki 1:5, 2 Ki 1:5, 2 Ki 2:13, 2 Ki 8:29, 2 Ki 15:20, 2 Ki 19:28, 2 Ki 20:9, 1 Chr 21:20, 2 Chr 18:25, 2 Chr 19:4, 2 Chr 25:13, Neh 2:15, Job 33:30, Job 39:22, Psa 14:7, Psa 53:6, Psa 70:3, Psa 78:41, Psa 85:1, Isa 14:27, Isa 37:29, Jer 4:8, Jer 4:28, Jer 6:9, Jer 8:5, Jer 11:10, Jer 40:5, Jer 40:5, Eze 38:4, Eze 38:8, Eze 39:2, Eze 44:1, Zeph 3:20

bethink
1 Ki 8:47, 2 Chr 6:37

bring
Gen 24:5, Deu 28:60, 1 Sam 6:7, Job 30:23, Job 39:12, Psa 72:10, Psa 94:23, Jonah 1:13

bringeth
Prov 20:26

brought
2 Ki 20:11, Eze 27:15

call
Deu 30:1

case
Deu 22:1, Deu 24:13

cease
Num 8:25

certainly
Gen 18:10, Gen 50:15, 2 Chr 18:27

consider
Deu 4:39

considereth
Isa 44:19

convert
Isa 6:10

converted
Psa 51:13

converting
Psa 19:7

converts
Isa 1:27

deliver
Exo 22:26, 2 Chr 28:11

deny
1 Ki 2:16

drawn
Lam 2:3

fro
Gen 8:7

gave
2 Ki 17:3

give
Exo 21:34

giveth
Prov 24:26

hinder
Job 9:12, Job 11:10

home
1 Sam 18:2

let
Isa 43:13

may
1 Ki 12:6, 1 Ki 12:9

more
Job 7:7

nay
1 Ki 2:17, 1 Ki 2:20, 1 Ki 2:20

off
Eze 18:17

out
Exo 32:27

past
Job 14:13

pay
2 Chr 27:5

perverted
Isa 47:10

put
1 Sam 14:27

recall
Lam 3:21

recompense
Num 5:7, Num 5:8, Hos 12:2

recompensed
Num 5:8, 2 Sam 22:21, 2 Sam 22:25, Psa 18:20, Psa 18:24

recover
2 Sam 8:3

recovered
1 Sam 30:19, 2 Ki 13:25, 2 Ki 14:28, 2 Ki 16:6, Jer 41:16

refresheth
Prov 25:13

relieve
Lam 1:11, Lam 1:16, Lam 1:19

render
Num 18:9, Deu 32:41, Deu 32:43, Jud 9:57, 1 Sam 26:23, Job 33:26, Psa 28:4, Psa 79:12, Psa 94:2, Psa 116:12, Prov 24:12, Prov 24:29, Prov 26:16, Isa 66:15, Lam 3:64, Zech 9:12

rendered
Jud 9:56, 2 Ki 3:4, Prov 12:14

repent
1 Ki 8:47, Eze 14:6, Eze 18:30

reported
Eze 9:11

requite
Gen 50:15, 2 Sam 16:12

requited
1 Sam 25:21

requiting
2 Chr 6:23

rescue
Psa 35:17

restore
Gen 20:7, Gen 20:7, Gen 40:13, Gen 42:25, Lev 6:4, Lev 25:27, Num 35:25, Deu 22:2, Jud 17:3, 1 Sam 12:3, 2 Sam 9:7, 2 Sam 16:3, 1 Ki 20:34, 2 Ki 8:6, Neh 5:11, Neh 5:12, Job 20:10, Job 20:18, Psa 51:12, Isa 1:26, Isa 42:22, Isa 49:6, Jer 27:22, Eze 33:15, Dan 9:25

restored
Gen 20:14, Gen 40:21, Gen 41:13, Gen 42:28, Deu 28:31, Jud 17:3, Jud 17:4, 1 Sam 7:14, 2 Ki 14:22, 2 Ki 14:25, 2 Chr 26:2, Psa 69:4, Eze 18:7, Eze 18:12

restorer
Ruth 4:15, Isa 58:12

restoreth
Psa 23:3

retire
2 Sam 11:15

return
Gen 3:19, Gen 3:19, Gen 14:17, Gen 16:9, Gen 18:10, Gen 18:14, Gen 31:3, Gen 31:13, Gen 32:9, Exo 4:18, Exo 4:19, Exo 4:21, Exo 13:17, Lev 25:10, Lev 25:10, Lev 25:13, Lev 25:27, Lev 25:28, Lev 25:41, Lev 25:41, Lev 27:24, Num 10:36, Num 14:3, Num 14:4, Num 23:5, Num 32:18, Num 32:22, Num 35:28, Deu 3:20, Deu 17:16, Deu 17:16, Deu 20:5, Deu 20:6, Deu 20:7, Deu 20:8, Deu 30:2, Deu 30:3, Deu 30:8, Jos 1:15, Jos 20:6, Jos 22:8, Jud 7:3, Jud 11:31, Ruth 1:6, Ruth 1:7, Ruth 1:8, Ruth 1:10, Ruth 1:15, Ruth 1:16, 1 Sam 6:3, 1 Sam 6:4, 1 Sam 6:8, 1 Sam 7:3, 1 Sam 9:5, 1 Sam 15:26, 1 Sam 26:21, 1 Sam 29:4, 1 Sam 29:7, 1 Sam 29:11, 2 Sam 2:26, 2 Sam 3:16, 2 Sam 10:5, 2 Sam 12:23, 2 Sam 15:19, 2 Sam 15:20, 2 Sam 15:27, 2 Sam 15:34, 2 Sam 19:14, 2 Sam 24:13, 1 Ki 2:32, 1 Ki 2:33, 1 Ki 2:44, 1 Ki 8:48, 1 Ki 12:24, 1 Ki 12:26, 1 Ki 13:16, 1 Ki 19:15, 1 Ki 22:17, 1 Ki 22:28, 2 Ki 18:14, 2 Ki 19:7, 2 Ki 19:33, 2 Ki 20:10, 1 Chr 19:5, 2 Chr 6:24, 2 Chr 6:38, 2 Chr 10:6, 2 Chr 10:9, 2 Chr 11:4, 2 Chr 18:16, 2 Chr 18:26, 2 Chr 18:27, 2 Chr 30:6, 2 Chr 30:9, Neh 2:6, Neh 4:12, Neh 9:17, Est 4:15, Est 9:25, Job 1:21, Job 6:29, Job 6:29, Job 7:10, Job 10:21, Job 15:22, Job 16:22, Job 17:10, Job 22:23, Job 33:25, Job 36:10, Job 39:4, Psa 6:4, Psa 6:10, Psa 7:7, Psa 7:16, Psa 59:6, Psa 59:14, Psa 73:10, Psa 74:21, Psa 80:14, Psa 90:3, Psa 90:13, Psa 94:15, Psa 104:29, Psa 116:7, Prov 26:27, Eccl 1:7, Eccl 5:15, Eccl 12:2, Eccl 12:7, Eccl 12:7, S of Solomon 6:13, S of Solomon 6:13, S of Solomon 6:13, S of Solomon 6:13, Isa 6:13, Isa 10:21, Isa 10:22, Isa 19:22, Isa 21:12, Isa 35:10, Isa 37:7, Isa 37:34, Isa 44:22, Isa 45:23, Isa 51:11, Isa 55:7, Isa 55:11, Isa 63:17, Jer 3:1, Jer 3:12, Jer 3:22, Jer 4:1, Jer 4:1, Jer 5:3, Jer 8:4, Jer 8:5, Jer 12:15, Jer 15:7, Jer 15:19, Jer 15:19, Jer 15:19, Jer 18:11, Jer 22:10, Jer 22:11, Jer 22:27, Jer 22:27, Jer 23:14, Jer 23:20, Jer 24:7, Jer 29:10, Jer 30:3, Jer 30:10, Jer 30:24, Jer 31:8, Jer 32:44, Jer 33:7, Jer 33:11, Jer 33:26, Jer 34:11, Jer 34:16, Jer 34:22, Jer 35:15, Jer 36:3, Jer 36:7, Jer 37:7, Jer 37:20, Jer 38:26, Jer 42:12, Jer 44:14, Jer 44:14, Jer 44:14, Jer 44:28, Jer 46:27, Jer 50:9, Eze 7:13, Eze 7:13, Eze 13:22, Eze 16:55, Eze 16:55, Eze 16:55, Eze 18:23, Eze 21:5, Eze 21:30, Eze 29:14, Eze 35:9, Eze 46:9, Eze 46:17, Eze 47:6, Dan 10:20, Dan 11:9, Dan 11:10, Dan 11:13, Dan 11:28, Dan 11:28, Dan 11:29, Dan 11:30, Dan 11:30, Hos 2:7, Hos 2:9, Hos 3:5, Hos 5:15, Hos 6:1, Hos 7:10, Hos 7:16, Hos 8:13, Hos 9:3, Hos 11:5, Hos 11:5, Hos 11:9, Hos 12:14, Hos 14:1, Hos 14:7, Joel 2:14, Joel 3:4, Joel 3:7, Obad 1:15, Micah 1:7, Micah 5:3, Mal 1:4, Mal 3:7, Mal 3:7, Mal 3:7, Mal 3:18

returned
Gen 8:3, Gen 8:9, Gen 8:12, Gen 14:7, Gen 18:33, Gen 21:32, Gen 22:19, Gen 31:55, Gen 32:6, Gen 33:16, Gen 37:29, Gen 37:30, Gen 38:22, Gen 42:24, Gen 43:10, Gen 43:18, Gen 44:13, Gen 50:14, Exo 4:18, Exo 4:20, Exo 5:22, Exo 14:27, Exo 14:28, Exo 19:8, Exo 32:31, Exo 34:31, Lev 22:13, Num 13:25, Num 14:36, Num 16:50, Num 23:6, Num 24:25, Deu 1:45, Jos 2:16, Jos 2:22, Jos 2:23, Jos 4:18, Jos 6:14, Jos 7:3, Jos 8:24, Jos 10:15, Jos 10:21, Jos 10:38, Jos 10:43, Jos 22:9, Jos 22:32, Jud 2:19, Jud 5:29, Jud 7:3, Jud 7:15, Jud 8:13, Jud 11:39, Jud 14:8, Jud 21:23, Ruth 1:22, Ruth 1:22, 1 Sam 1:19, 1 Sam 6:16, 1 Sam 6:17, 1 Sam 17:15, 1 Sam 17:53, 1 Sam 17:57, 1 Sam 18:6, 1 Sam 23:28, 1 Sam 24:1, 1 Sam 25:39, 1 Sam 26:25, 1 Sam 27:9, 2 Sam 1:1, 2 Sam 1:22, 2 Sam 2:30, 2 Sam 3:16, 2 Sam 3:27, 2 Sam 6:20, 2 Sam 8:13, 2 Sam 10:14, 2 Sam 11:4, 2 Sam 12:31, 2 Sam 16:8, 2 Sam 17:3, 2 Sam 17:20, 2 Sam 18:16, 2 Sam 19:15, 2 Sam 19:39, 2 Sam 20:22, 2 Sam 23:10, 1 Ki 12:24, 1 Ki 13:10, 1 Ki 13:33, 2 Ki 2:25, 2 Ki 3:27, 2 Ki 4:35, 2 Ki 5:15, 2 Ki 7:15, 2 Ki 8:3, 2 Ki 9:15, 2 Ki 14:14, 2 Ki 19:8, 2 Ki 19:36, 2 Ki 23:20, 1 Chr 20:3, 2 Chr 10:2, 2 Chr 11:4, 2 Chr 14:15, 2 Chr 19:1, 2 Chr 19:8, 2 Chr 20:27, 2 Chr 22:6, 2 Chr 25:10, 2 Chr 25:24, 2 Chr 28:15, 2 Chr 31:1, 2 Chr 32:21, 2 Chr 34:7, 2 Chr 34:9, Neh 2:15, Neh 4:15, Neh 9:28, Est 2:14, Est 7:8, Psa 35:13, Psa 60:1, Psa 78:34, Eccl 4:1, Eccl 4:7, Eccl 9:11, Isa 37:8, Isa 37:37, Isa 38:8, Jer 3:7, Jer 14:3, Jer 40:12, Jer 41:14, Jer 43:5, Eze 1:14, Eze 8:17, Eze 47:7, Hos 6:11, Amos 4:6, Amos 4:8, Amos 4:9, Amos 4:10, Amos 4:11, Zech 1:6, Zech 1:16, Zech 7:14, Zech 8:3

returneth
Psa 146:4, Prov 26:11, Isa 55:10, Eze 35:7, Zech 9:8

reverse
Num 23:20, Est 8:5, Est 8:8

reward
Psa 54:5, Hos 4:9

rewardeth
Prov 17:13

still
Jer 42:10

surely
Exo 23:4

take
Job 9:18

turn
Exo 14:2, Exo 32:12, Deu 4:30, Deu 13:17, Deu 30:3, Deu 30:10, Jos 22:23, Jos 22:29, Jos 24:20, Jud 11:8, 1 Ki 8:33, 1 Ki 8:35, 1 Ki 9:6, 2 Ki 17:13, 2 Chr 6:26, 2 Chr 6:37, 2 Chr 7:14, 2 Chr 15:4, Neh 1:9, Neh 4:4, Neh 9:26, Job 23:13, Psa 7:12, Psa 22:27, Psa 44:10, Psa 56:9, Psa 85:4, Psa 119:79, Psa 132:11, Prov 1:23, Isa 1:25, Isa 23:17, Isa 28:6, Isa 31:6, Isa 59:20, Jer 2:35, Jer 3:7, Jer 3:14, Jer 18:8, Jer 26:3, Jer 31:18, Jer 44:5, Lam 5:21, Eze 3:19, Eze 3:20, Eze 8:6, Eze 8:13, Eze 8:15, Eze 14:6, Eze 18:21, Eze 18:30, Eze 18:32, Eze 33:9, Eze 33:9, Eze 33:11, Eze 33:11, Eze 33:11, Eze 33:14, Eze 33:19, Eze 38:12, Dan 9:13, Dan 11:18, Dan 11:19, Hos 5:4, Hos 12:6, Hos 14:2, Joel 2:12, Joel 2:13, Amos 1:8, Jonah 3:8, Jonah 3:9, Zech 1:3, Zech 1:3, Zech 1:4, Zech 9:12, Zech 13:7

turned
Exo 4:7, Exo 33:11, Jos 7:26, Jos 19:12, Jud 3:19, Jud 20:48, 2 Ki 23:25, 2 Ki 23:26, 2 Ki 24:1, 2 Chr 12:12, Ezr 10:14, Neh 9:35, Job 42:10, Psa 9:3, Psa 9:17, Psa 81:14, Psa 85:3, Psa 89:43, Psa 119:59, Isa 29:17, Jer 3:10, Jer 8:6, Jer 23:22, Jer 31:18, Jer 31:19, Jer 34:11, Jer 34:15, Jer 34:16, Lam 1:13, Lam 3:3, Lam 5:21, Jonah 3:10, Zech 5:1, Zech 6:1

turnest
Job 15:13, Psa 90:3

turneth
Jos 19:27, Jos 19:29, Jos 19:29, Jos 19:34, Prov 15:1, Isa 9:13, Isa 44:25, Lam 1:8, Eze 33:12, Eze 33:18

turning
2 Chr 36:13

wise
Jos 23:12, 1 Sam 6:3

withdraw
Job 9:13

withdrawest
Psa 74:11

withdrawn
Lam 2:8, Eze 18:8

withdrew
Eze 20:22

The Following Have Multiple Hebrew Words Associated To A Single English Word

again
2 Sam 15:8, Jer 49:39, Joel 3:1

bring
Job 39:12

continually
Gen 8:3

rendered
Prov 12:14

restore
Lev 25:28

return
Psa 73:10, Jer 33:26

reward
Psa 54:5

turn
Dan 11:18

7726

showbab

backsliding
Jer 3:14, Jer 3:22

frowardly
Isa 57:17

The Following Have Multiple Hebrew Words Associated To A Single English Word

away
Jer 50:6

7727

Showbab

Shobab
2 Sam 5:14, 1 Chr 2:18, 1 Chr 3:5, 1 Chr 14:4

7728

showbeb

backsliding
Jer 31:22, Jer 49:4

7729

shuwbah

returning
Isa 30:15

7730

sowbek

boughs
2 Sam 18:9

Next Page - 7731 (Showbak) to 7740 (Shaveh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7731 (Showbak) to 7740 (Shaveh)

Previous Page - 7721 (sow') to 7730 (sowbek)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7731 | Showbak | Shobach 2 Sam 10:16, 2 Sam 10:18
7732 | Showbal | Shobal Gen 36:20, Gen 36:23, Gen 36:29, 1 Chr 1:38, 1 Chr 1:40, 1 Chr 2:50, 1 Chr 2:52, 1 Chr 4:1, 1 Chr 4:2
7733 | Showbeq | Shobek Neh 10:24
7734 | suwg | turned 2 Sam 1:22
7735 | suwg | grow Isa 17:11
7736 | shuwd | wasteth Psa 91:6
7737 | shavah | alike Prov 27:15 availeth Est 5:13 behaved Psa 131:2 compared Prov 3:15, Prov 8:11 countervail Est 7:4 equal Isa 40:25, Isa 46:5, Lam 2:13 forth Hos 10:1 laid Psa 21:5, Psa 89:19, Psa 119:30 like 2 Sam 22:34, Psa 18:33, Prov 26:4 plain Isa 28:25 profit Est 3:8 profited Job 33:27 reckoned Isa 38:13 set Psa 16:8
7738 | shavah | The Following Have Multiple Hebrew Words Associated To A Single English Word substance Job 30:22
7739 | shvah | made Dan 3:29, Dan 5:21
7740 | Shaveh | Shaveh Gen 14:17

Next Page - 7741 (Shaveh Qiryathayim) to 7750 (suwt)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7741 (Shaveh Qiryathayim) to 7750 (suwt)

Previous Page - 7731 (Showbak) to 7740 (Shaveh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7741 | Shaveh Qiryathayim | Kiriathaim Gen 14:5
7742 | suwach | meditate Gen 24:63
7743 | shuwach | down Psa 44:25 humbled Lam 3:20 inclineth Prov 2:18
7744 | Shuwach | Shuah Gen 25:2, 1 Chr 1:32
7745 | shuwchah | ditch Prov 23:27 pit Prov 22:14, Jer 18:20, Jer 18:22 pits Jer 2:6
7746 | Shuwchah | Shuah 1 Chr 4:11
7747 | Shuchiy | Shuhite Job 2:11, Job 8:1, Job 18:1, Job 25:1, Job 42:9
7748 | Shuwcham | Shuham Num 26:42
7749 | Shuwchamiy | Shuhamites Num 26:42, Num 26:43
7750 | suwt | aside Psa 40:4, Psa 101:3

Next Page - 7751 (shuwt) to 7760 (suwm)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7751 (shuwt) to 7760 (suwm)

Previous Page - 7741 (Shaveh Qiryathayim) to 7750 (suwt)
Strong's Number Strong's Name Hebrew Text and Scripture

7751

shuwt

about
Num 11:8

fro
2 Chr 16:9, Job 1:7, Job 2:2, Jer 5:1, Jer 49:3, Dan 12:4, Amos 8:12, Zech 4:10

gone
2 Sam 24:8

mariners
Eze 27:8

rowers
Eze 27:26

through
2 Sam 24:2

7752

showt

scourge
Job 5:21, Job 9:23, Isa 10:26, Isa 28:15, Isa 28:18

whip
Prov 26:3, Nahum 3:2

whips
1 Ki 12:11, 1 Ki 12:14, 2 Chr 10:11, 2 Chr 10:14

7753

suwk

fenced
Job 10:11

hedge
Job 1:10

up
Hos 2:6

7754

sowk

bough
Jud 9:48, Jud 9:49

7755

Sowkoh

Shocho
2 Chr 28:18

Shochoh
1 Sam 17:1, 1 Sam 17:1

Shoco
2 Chr 11:7

Socho
1 Chr 4:18

Sochoh
1 Ki 4:10

Socoh
Jos 15:35, Jos 15:48

7756

Suwkathiy

Suchathites
1 Chr 2:55

7757

shuwl

hem
Exo 28:33, Exo 28:33, Exo 28:34, Exo 39:25, Exo 39:26

hems
Exo 39:24

skirts
Jer 13:22, Jer 13:26, Lam 1:9, Nahum 3:5

train
Isa 6:1

7758

showlal

spoiled
Job 12:17, Job 12:19

stripped
Micah 1:8

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Micah 1:8

7759

Shuwlammiyth

Shulamite
S of Solomon 6:13, S of Solomon 6:13

7760

suwm

appoint
Exo 21:13, Num 4:19, 1 Sam 8:11, 1 Sam 8:12, 2 Sam 7:10, Isa 61:3, Eze 21:19, Eze 21:20, Eze 21:22, Eze 21:22, Hos 1:11

appointed
Exo 9:5, 2 Ki 10:24, 2 Ki 11:18, 2 Ki 18:14, 2 Chr 23:18, Psa 78:5, Isa 44:7, Jer 33:25

bring
Deu 22:8

brought
Exo 8:12, Exo 15:26, Psa 89:40, Isa 23:13

called
Jud 8:31

care
2 Sam 18:3, 2 Sam 18:3

cast
Isa 28:25

change
Job 17:12

charged
Job 4:18

commit
Job 5:8

consider
Jud 19:30, Isa 41:20, Isa 41:22, Hag 1:5, Hag 1:7, Hag 2:15, Hag 2:18, Hag 2:18

considered
Job 1:8, Job 2:3

convey
1 Ki 5:9

determined
2 Sam 13:32

disposed
Job 34:13, Job 37:15

doeth
Num 24:23

done
Exo 10:2

down
Job 17:3

gave
Neh 8:8, Prov 8:29, Dan 1:7, Dan 1:7

gavest
Neh 9:7

get
Zeph 3:19

give
Num 6:26, Deu 22:14, Jos 7:19, 1 Sam 2:20, Isa 42:12

given
Deu 22:17

had
Ezr 10:44

holdeth
Psa 66:9

impute
1 Sam 22:15

in
Gen 30:42

laid
Gen 9:23, Gen 22:6, Gen 22:9, Gen 30:41, Exo 2:3, Exo 19:7, Num 16:18, Jos 10:27, Jud 9:24, Jud 9:48, 1 Sam 6:11, 1 Sam 15:2, 1 Sam 19:13, 1 Sam 25:18, 2 Sam 13:19, 1 Ki 18:33, 2 Ki 4:31, 2 Ki 11:16, 2 Ki 20:7, 2 Chr 23:15, Est 10:1, Job 29:9, Job 38:5, Psa 79:1, Isa 42:25, Isa 51:23, Isa 57:11, Eze 11:7, Eze 39:21, Joel 1:7, Obad 1:7, Micah 5:1, Hag 2:15, Zech 7:14, Mal 1:3

laidst
Psa 66:11

lay
Exo 5:8, Exo 22:25, Lev 2:15, Jos 8:2, Jud 18:19, 1 Sam 11:2, 1 Ki 18:23, 2 Ki 4:29, 2 Ki 10:8, Job 21:5, Job 34:23, Job 40:4, Job 41:8, Isa 13:9, Isa 28:17, Isa 47:7, Eze 4:4, Eze 26:12, Eze 35:4, Micah 1:7, Micah 7:16, Mal 2:2, Mal 2:2

layest
Num 11:11

layeth
Job 24:12, Isa 57:1, Jer 9:8, Jer 12:11

leave
2 Sam 14:7

Let
1 Sam 25:25

made
Gen 27:37, Gen 45:8, Gen 45:9, Gen 47:26, Exo 2:14, Exo 4:11, Exo 14:21, Exo 15:25, Deu 10:22, Jos 8:28, Jud 8:33, Jud 11:11, 1 Sam 8:1, 1 Sam 18:13, 1 Sam 30:25, 2 Sam 15:4, 2 Sam 17:25, 2 Sam 23:5, 1 Ki 10:9, 1 Ki 20:34, 2 Ki 10:27, 2 Ki 13:7, 1 Chr 26:10, Job 31:24, Job 38:9, Job 39:6, Psa 18:43, Psa 46:8, Psa 52:7, Psa 91:9, Psa 105:21, S of Solomon 1:6, S of Solomon 6:12, Isa 14:17, Isa 25:2, Isa 28:15, Isa 49:2, Isa 49:2, Isa 51:10, Jer 2:7, Jer 12:11, Lam 3:11, Lam 3:45, Eze 19:5, Eze 20:28, Zech 7:12, Zech 9:13, Zech 10:3

make
Gen 13:16, Gen 21:13, Gen 21:18, Gen 32:12, Gen 46:3, Gen 47:6, Gen 48:20, Deu 1:13, Deu 14:1, Jos 6:18, 1 Sam 8:5, 1 Sam 22:7, 1 Sam 28:2, 2 Sam 7:23, 1 Ki 19:2, 1 Ki 20:34, 1 Chr 17:21, Job 18:2, Job 24:25, Psa 39:8, Psa 66:2, Psa 89:29, Prov 30:26, Isa 3:7, Isa 14:23, Isa 41:15, Isa 41:15, Isa 41:18, Isa 42:15, Isa 42:16, Isa 43:19, Isa 49:11, Isa 50:2, Isa 50:3, Isa 51:3, Isa 53:10, Isa 54:12, Isa 60:15, Isa 60:17, Isa 62:7, Jer 4:7, Jer 6:8, Jer 10:22, Jer 18:16, Jer 19:8, Jer 25:9, Jer 25:12, Jer 29:22, Jer 31:21, Jer 51:29, Hos 2:3, Hos 2:12, Amos 8:10, Micah 1:6, Micah 4:7, Micah 4:13, Micah 4:13, Nahum 1:14, Hab 3:19, Zeph 2:13, Hag 2:23, Zech 12:2, Zech 12:3, Zech 12:6

makest
Psa 44:13, Psa 44:14, Psa 80:6

maketh
Exo 4:11, Job 41:31, Psa 40:4, Psa 104:3, Psa 107:41, Psa 147:14, Isa 27:9, Jer 17:5

mark
Eze 44:5, Eze 44:5

named
2 Ki 17:34

on
Gen 43:31, Gen 43:32, Eze 21:16, Eze 24:17

ordain
1 Chr 17:9

ordained
Psa 81:5, Hab 1:12

ordereth
Psa 50:23

out
Job 1:17

overturn
Eze 21:27

painted
2 Ki 9:30

place
Exo 18:21

placed
Job 20:4, Jer 5:22

preserve
Gen 45:7

purposed
Dan 1:8

put
Gen 2:8, Gen 24:2, Gen 24:9, Gen 24:47, Gen 28:11, Gen 28:18, Gen 31:34, Gen 32:16, Gen 33:2, Gen 37:34, Gen 40:15, Gen 41:42, Gen 43:22, Gen 44:1, Gen 44:2, Gen 47:29, Gen 48:18, Exo 2:3, Exo 3:22, Exo 4:15, Exo 4:21, Exo 8:23, Exo 15:26, Exo 17:12, Exo 24:6, Exo 28:12, Exo 28:26, Exo 28:37, Exo 29:6, Exo 29:24, Exo 32:27, Exo 33:22, Exo 39:7, Exo 39:19, Exo 40:3, Exo 40:5, Exo 40:19, Exo 40:24, Exo 40:26, Exo 40:29, Lev 5:11, Lev 6:10, Lev 8:8, Lev 8:9, Lev 8:9, Lev 8:26, Lev 9:20, Lev 10:1, Num 4:6, Num 4:8, Num 4:11, Num 4:14, Num 6:27, Num 11:17, Num 16:7, Num 16:46, Num 21:9, Num 23:5, Num 23:12, Num 23:16, Deu 7:15, Deu 10:2, Deu 10:5, Deu 12:5, Deu 12:21, Deu 26:2, Deu 31:19, Deu 31:26, Deu 33:10, Jos 7:11, Jos 10:24, Jos 10:24, Jos 24:7, Jud 1:28, Jud 6:19, Jud 6:19, Jud 9:49, Jud 12:3, Jud 15:4, Jud 16:3, Jud 18:21, Ruth 3:3, 1 Sam 6:8, 1 Sam 6:15, 1 Sam 11:11, 1 Sam 17:40, 1 Sam 17:54, 1 Sam 19:5, 1 Sam 19:13, 1 Sam 21:6, 1 Sam 28:21, 1 Sam 31:10, 2 Sam 8:6, 2 Sam 8:14, 2 Sam 8:14, 2 Sam 12:31, 2 Sam 14:3, 2 Sam 14:19, 1 Ki 9:3, 1 Ki 11:36, 1 Ki 14:21, 1 Ki 18:23, 1 Ki 18:23, 1 Ki 18:25, 1 Ki 18:42, 1 Ki 20:6, 1 Ki 20:24, 1 Ki 20:31, 1 Ki 21:27, 1 Ki 22:27, 2 Ki 2:20, 2 Ki 4:34, 2 Ki 9:13, 2 Ki 10:7, 2 Ki 13:16, 2 Ki 19:28, 2 Ki 21:4, 2 Ki 21:7, 1 Chr 10:10, 1 Chr 18:6, 1 Chr 18:13, 2 Chr 1:5, 2 Chr 6:11, 2 Chr 6:20, 2 Chr 12:13, 2 Chr 18:26, 2 Chr 33:7, 2 Chr 33:14, Job 13:14, Job 23:6, Job 41:2, Psa 56:8, Prov 23:2, Isa 5:20, Isa 5:20, Isa 37:29, Isa 51:16, Isa 51:23, Isa 59:21, Isa 63:11, Jer 13:1, Jer 13:2, Jer 38:12, Jer 40:10, Eze 16:14, Eze 30:21, Micah 2:12

puttest
Num 24:21, Job 13:27

putteth
Num 22:38, Deu 27:15, Job 33:11, Eze 14:4, Eze 14:7

putting
Gen 21:14

regarded
Exo 9:21

regarding
Job 4:20

rehearse
Exo 17:14

rewarded
Psa 109:5

set
Gen 4:15, Gen 6:16, Gen 24:33, Gen 28:22, Gen 30:36, Gen 31:21, Gen 31:37, Gen 44:21, Gen 48:20, Exo 1:11, Exo 5:14, Exo 21:1, Exo 26:35, Exo 40:20, Exo 40:30, Lev 20:5, Lev 24:6, Num 21:8, Deu 4:44, Deu 14:24, Deu 17:14, Deu 17:15, Deu 17:15, Deu 32:46, Jos 8:12, Jos 8:13, Jos 24:25, Jud 7:22, Jud 9:25, Jud 20:29, Jud 20:36, 1 Sam 7:12, 1 Sam 9:20, 1 Sam 9:23, 1 Sam 9:24, 1 Sam 9:24, 1 Sam 10:19, 1 Sam 18:5, 1 Sam 28:22, 2 Sam 12:20, 2 Sam 18:1, 2 Sam 23:23, 1 Ki 2:15, 1 Ki 2:19, 1 Ki 8:21, 1 Ki 12:29, 1 Ki 20:12, 1 Ki 20:12, 2 Ki 4:10, 2 Ki 6:22, 2 Ki 10:3, 2 Ki 12:17, 2 Ki 21:7, 1 Chr 11:25, 2 Chr 33:7, Est 2:17, Est 3:1, Est 8:2, Job 7:20, Job 19:8, Job 34:14, Job 38:10, Job 38:33, Psa 19:4, Psa 54:3, Psa 78:7, Psa 85:13, Psa 86:14, Psa 89:25, Psa 104:9, S of Solomon 8:6, Isa 41:19, Isa 42:4, Isa 50:7, Isa 57:7, Isa 66:19, Jer 7:30, Jer 21:10, Jer 24:6, Jer 32:20, Jer 32:34, Jer 42:15, Jer 42:17, Jer 43:10, Jer 44:11, Jer 44:12, Jer 49:38, Eze 4:2, Eze 5:5, Eze 6:2, Eze 7:20, Eze 13:17, Eze 15:7, Eze 17:4, Eze 17:5, Eze 20:46, Eze 21:2, Eze 23:24, Eze 23:41, Eze 24:7, Eze 25:2, Eze 28:21, Eze 29:2, Eze 35:2, Eze 38:2, Eze 40:4, Eze 44:8, Dan 11:17, Hos 11:8, Amos 7:8, Amos 9:4, Obad 1:4, Nahum 3:6, Hab 2:9, Zech 3:5, Zech 3:5, Zech 6:11

settest
Job 7:12

setteth
Job 28:3

shed
1 Ki 2:5

shew
Isa 47:6

shewed
Psa 105:27

stedfastly
2 Ki 8:11

take
2 Sam 13:33, 2 Sam 19:19

them
Isa 10:6

told
Ezr 8:17

took
Jud 4:21

turn
Jer 13:16, Dan 11:18

turned
Isa 21:4

turneth
Psa 107:33, Psa 107:35

up
Gen 28:18, Exo 40:8, Exo 40:18, Exo 40:21, Exo 40:28, Deu 11:18, Jud 18:31, 1 Sam 21:12, Job 5:11, Job 22:22, Job 36:13, Psa 74:4, Isa 57:8, Jer 11:13

well
Jer 40:4

wholly
Jer 42:15

wise
Deu 17:15

wrought
Psa 78:43

The Following Have Multiple Hebrew Words Associated To A Single English Word

disguiseth
Job 24:15

well
Jer 39:12

Next Page - 7761 (suwm) to 7770 (Shuwa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7761 (suwm) to 7770 (Shuwa`)

Previous Page - 7751 (shuwt) to 7760 (suwm)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7761 | suwm | commanded Ezr 4:19, Ezr 5:3, Ezr 5:9 Give Ezr 4:21 given Ezr 4:21 have Dan 3:12 laid Ezr 5:8, Dan 6:17 made Ezr 5:13, Ezr 5:14, Ezr 5:17, Ezr 6:1, Ezr 6:3, Ezr 6:11, Ezr 6:12, Dan 2:5, Dan 3:10, Dan 4:6 make Ezr 6:8, Ezr 7:13, Ezr 7:21, Dan 3:29, Dan 6:26 named Dan 5:12 regardeth Dan 6:13 set Dan 6:14
7762 | shuwm | garlick Num 11:5
7763 | Showmer | Shomer 2 Ki 12:21, 1 Chr 7:32
7764 | Shuwniy | Shuni Gen 46:16, Num 26:15
7765 | Shuwniy | Shunites Num 26:15
7766 | Shuwnem | Shunem Jos 19:18, 1 Sam 28:4, 2 Ki 4:8
7767 | Shuwnammiyth | Shunammite 1 Ki 1:3, 1 Ki 1:15, 1 Ki 2:17, 1 Ki 2:21, 1 Ki 2:22, 2 Ki 4:12, 2 Ki 4:25, 2 Ki 4:36
7768 | shava` | aloud Job 19:7 cried Job 29:12, Job 30:28, Psa 18:6, Psa 18:41, Psa 22:24, Psa 30:2, Psa 31:22, Psa 88:13, Psa 119:147, Jonah 2:2 crieth Psa 72:12 cry Job 30:20, Job 36:13, Job 38:41, Psa 28:2, Isa 58:9, Hab 1:2 out Job 24:12, Job 35:9 shout Lam 3:8
7769 | shuwa` | cry Job 30:24 riches Job 36:19
7770 | Shuwa` | Shuah Gen 38:2 The Following Have Multiple Hebrew Words Associated To A Single English Word , Gen 38:12

Next Page - 7771 (showa`) to 7780 (Showphak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7771 (showa`) to 7780 (Showphak)

Previous Page - 7761 (suwm) to 7770 (Shuwa`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7771 | showa` | bountiful Isa 32:5 crying Isa 22:5 rich Job 34:19
7772 | Showa` | Shoa Eze 23:23
7773 | sheva` | cry Psa 5:2
7774 | Shuwa`a' | Shua 1 Chr 7:32 The Following Have Multiple Hebrew Words Associated To A Single English Word , 1 Chr 2:3
7775 | shav`ah | cry Exo 2:23, 1 Sam 5:12, 2 Sam 22:7, Psa 18:6, Psa 34:15, Psa 39:12, Psa 40:1, Psa 102:1, Psa 145:19, Jer 8:19, Lam 3:56
7776 | shuw`al | fox Neh 4:3 foxes Jud 15:4, Psa 63:10, S of Solomon 2:15, S of Solomon 2:15, Lam 5:18, Eze 13:4
7777 | Shuw`al | Shual 1 Sam 13:17, 1 Chr 7:36
7778 | show`er | doorkeepers 1 Chr 15:23, 1 Chr 15:24 porter 2 Sam 18:26, 2 Ki 7:10, 1 Chr 9:21, 2 Chr 31:14 porters 2 Ki 7:11, 1 Chr 9:17, 1 Chr 9:18, 1 Chr 9:22, 1 Chr 9:24, 1 Chr 9:26, 1 Chr 15:18, 1 Chr 16:38, 1 Chr 23:5, 1 Chr 26:1, 1 Chr 26:12, 1 Chr 26:19, 2 Chr 8:14, 2 Chr 23:4, 2 Chr 23:19, 2 Chr 34:13, 2 Chr 35:15, Ezr 2:42, Ezr 2:70, Ezr 7:7, Ezr 10:24, Neh 7:1, Neh 7:45, Neh 7:73, Neh 10:28, Neh 10:39, Neh 11:19, Neh 12:25, Neh 12:45, Neh 12:47, Neh 13:5
7779 | shuwph | breaketh Job 9:17 bruise Gen 3:15, Gen 3:15 cover Psa 139:11
7780 | Showphak | Shophach 1 Chr 19:16, 1 Chr 19:18

Next Page - 7781 (Shuwphamiy) to 7790 (shuwr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7781 (Shuwphamiy) to 7790 (shuwr)

Previous Page - 7771 (showa`) to 7780 (Showphak)
Strong's Number Strong's Name Hebrew Text and Scripture

7781

Shuwphamiy

Shuphamites
Num 26:39

7782

showphar

cornet
1 Chr 15:28, Psa 98:6, Hos 5:8

cornets
2 Chr 15:14

trumpet
Exo 19:16, Exo 19:19, Exo 20:18, Lev 25:9, Lev 25:9, Jos 6:5, Jos 6:20, Jud 3:27, Jud 6:34, Jud 7:16, Jud 7:18, 1 Sam 13:3, 2 Sam 2:28, 2 Sam 6:15, 2 Sam 15:10, 2 Sam 18:16, 2 Sam 20:1, 2 Sam 20:22, 1 Ki 1:34, 1 Ki 1:39, 1 Ki 1:41, Neh 4:18, Neh 4:20, Job 39:24, Psa 47:5, Psa 81:3, Psa 150:3, Isa 18:3, Isa 27:13, Isa 58:1, Jer 4:5, Jer 4:19, Jer 4:21, Jer 6:1, Jer 6:17, Jer 42:14, Jer 51:27, Eze 33:3, Eze 33:4, Eze 33:5, Eze 33:6, Hos 8:1, Joel 2:1, Joel 2:15, Amos 2:2, Amos 3:6, Zeph 1:16, Zech 9:14

trumpets
Jos 6:4, Jos 6:4, Jos 6:6, Jos 6:8, Jos 6:8, Jos 6:9, Jos 6:9, Jos 6:13, Jos 6:13, Jos 6:13, Jos 6:16, Jos 6:20, Jud 7:8, Jud 7:18, Jud 7:19, Jud 7:20, Jud 7:20, Jud 7:22, 2 Ki 9:13, Job 39:25

7783

shuwq

overflow
Joel 2:24, Joel 3:13

waterest
Psa 65:9

7784

shuwq

street
Prov 7:8

streets
Eccl 12:4, Eccl 12:5, S of Solomon 3:2

7785

showq

hip
Jud 15:8

legs
Deu 28:35, Psa 147:10, Prov 26:7, S of Solomon 5:15

shoulder
Exo 29:22, Exo 29:27, Lev 7:32, Lev 7:33, Lev 7:34, Lev 8:25, Lev 8:26, Lev 9:21, Lev 10:14, Lev 10:15, Num 6:20, Num 18:18, 1 Sam 9:24

thigh
Isa 47:2

7786

suwr

power
Hos 12:4

princes
Hos 8:4

reigned
Jud 9:22

7787

suwr

cut
1 Chr 20:3

7788

shuwr

sing
Eze 27:25

wentest
Isa 57:9

7789

shuwr

behold
Num 23:9, Num 24:17, Job 20:9, Job 34:29, Job 35:5

look
S of Solomon 4:8

looketh
Job 33:27

observe
Hos 13:7

observed
Hos 14:8

perceiveth
Job 33:14

regard
Job 35:13

see
Job 7:8, Job 17:15, Job 24:15, Job 35:14

wait
Jer 5:26

7790

shuwr

enemies
Psa 92:11

Next Page - 7791 (shuwr) to 7800 (Shuwshan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7791 (shuwr) to 7800 (Shuwshan)

Previous Page - 7781 (Shuwphamiy) to 7790 (shuwr)
Strong's Number Strong's Name Hebrew Text and Scripture

7791

shuwr

wall
Gen 49:22, 2 Sam 22:30, Psa 18:29

walls
Job 24:11

7792

shuwr

walls
Ezr 4:12, Ezr 4:13, Ezr 4:16

7793

Shuwr

Shur
Gen 16:7, Gen 20:1, Gen 25:18, Exo 15:22, 1 Sam 15:7, 1 Sam 27:8

7794

showr

bull
Job 21:10

bullock
Lev 4:10, Lev 9:4, Lev 9:18, Lev 9:19, Lev 22:23, Lev 22:27, Num 15:11, Deu 15:19, Deu 17:1, Deu 33:17, Jud 6:25

bullocks
Hos 12:11

cow
Lev 22:28, Num 18:17

ox
Exo 20:17, Exo 21:28, Exo 21:28, Exo 21:28, Exo 21:29, Exo 21:29, Exo 21:32, Exo 21:32, Exo 21:33, Exo 21:35, Exo 21:35, Exo 21:36, Exo 21:36, Exo 21:36, Exo 22:1, Exo 22:1, Exo 22:4, Exo 22:9, Exo 22:10, Exo 23:4, Exo 23:12, Exo 34:19, Lev 7:23, Lev 17:3, Lev 27:26, Num 7:3, Num 22:4, Deu 5:14, Deu 5:21, Deu 14:4, Deu 18:3, Deu 22:1, Deu 22:4, Deu 22:10, Deu 25:4, Deu 28:31, Jos 6:21, Jud 6:4, 1 Sam 12:3, 1 Sam 14:34, 1 Sam 14:34, 1 Sam 15:3, Neh 5:18, Job 6:5, Job 24:3, Psa 69:31, Psa 106:20, Prov 7:22, Prov 14:4, Prov 15:17, Isa 1:3, Isa 32:20, Isa 66:3, Eze 1:10

oxen
Gen 32:5, Exo 22:30, Jos 7:24, 1 Sam 22:19, 2 Sam 6:13, 1 Ki 1:19, 1 Ki 1:25, Isa 7:25

wall
Gen 49:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

another's
Exo 21:35

7795

sowrah

principal
Isa 28:25

7796

Sowreq

Sorek
Jud 16:4

7797

suws

glad
Job 3:22, Isa 35:1, Isa 65:18, Lam 1:21

greatly
Isa 61:10

joy
Isa 65:19

mirth
Eze 21:10

rejoice
Deu 28:63, Deu 30:9, Psa 35:9, Psa 40:16, Psa 68:3, Psa 70:4, Psa 119:162, Isa 61:10, Isa 62:5, Isa 66:10, Isa 66:14, Jer 32:41, Lam 4:21, Zeph 3:17

rejoiced
Deu 28:63, Deu 30:9, Psa 119:14

rejoiceth
Job 39:21, Psa 19:5, Isa 64:5

7798

Shavsha'

Shavsha
1 Chr 18:16

7799

shuwshan

lilies
1 Ki 7:26, 2 Chr 4:5, S of Solomon 2:16, S of Solomon 4:5, S of Solomon 5:13, S of Solomon 6:2, S of Solomon 6:3, S of Solomon 7:2

lily
1 Ki 7:19, 1 Ki 7:22, S of Solomon 2:1, S of Solomon 2:2, Hos 14:5

Shoshannim
Psa 45:1, Psa 69:1

Shoshannimeduth
Psa 80:1

Shushaneduth
Psa 60:1

7800

Shuwshan

Shushan
Neh 1:1, Est 1:2, Est 1:5, Est 2:3, Est 2:5, Est 2:8, Est 3:15, Est 3:15, Est 4:8, Est 4:16, Est 8:14, Est 8:15, Est 9:6, Est 9:11, Est 9:12, Est 9:13, Est 9:14, Est 9:15, Est 9:15, Est 9:18, Dan 8:2

Next Page - 7801 (Shuwshankiy) to 7810 (shachad)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7801 (Shuwshankiy) to 7810 (shachad)

Previous Page - 7791 (shuwr) to 7800 (Shuwshan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7801 | Shuwshankiy | Susanchites Ezr 4:9
7802 | Shuwshan `Eduwth | The Following Have Multiple Hebrew Words Associated To A Single English Word , Psa 60:1, Psa 80:1
7803 | Shuwthelach | Shuthelah Num 26:35, Num 26:36, 1 Chr 7:20, 1 Chr 7:21
7804 | shzab | deliver Dan 3:15, Dan 3:17, Dan 3:17, Dan 6:14, Dan 6:16, Dan 6:20 delivered Dan 3:28, Dan 6:27 delivereth Dan 6:27
7805 | shazaph | looked S of Solomon 1:6 saw Job 20:9 seen Job 28:7
7806 | shazar | twined Exo 26:1, Exo 26:31, Exo 26:36, Exo 27:9, Exo 27:16, Exo 27:18, Exo 28:6, Exo 28:8, Exo 28:15, Exo 36:8, Exo 36:35, Exo 36:37, Exo 38:9, Exo 38:16, Exo 38:18, Exo 39:2, Exo 39:5, Exo 39:8, Exo 39:24, Exo 39:28, Exo 39:29
7807 | shach | humble Job 22:29
7808 | seach | thought Amos 4:13
7809 | shachad | hirest Eze 16:33 reward Job 6:22
7810 | shachad | bribery Job 15:34 bribes 1 Sam 8:3, Psa 26:10, Isa 33:15 gift Exo 23:8, Exo 23:8, Deu 16:19, Deu 16:19, Prov 17:8, Prov 17:23 gifts 2 Chr 19:7, Prov 6:35, Isa 1:23, Eze 22:12 present 1 Ki 15:19, 2 Ki 16:8 reward Deu 10:17, Deu 27:25, Psa 15:5, Prov 21:14, Isa 5:23, Isa 45:13, Micah 3:11

Next Page - 7811 (sachah) to 7820 (shachat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7811 (sachah) to 7820 (shachat)

Previous Page - 7801 (Shuwshankiy) to 7810 (shachad)
Strong's Number Strong's Name Hebrew Text and Scripture

7811

sachah

swim
Psa 6:6, Isa 25:11

swimmeth
Isa 25:11

7812

shachah

beseech
2 Sam 16:4

bow
Jos 23:7, 2 Ki 5:18, 2 Ki 17:35

bowed
Gen 18:2, Gen 19:1, Gen 23:7, Gen 33:3, Gen 33:6, Gen 33:7, Gen 33:7, Gen 43:26, Gen 47:31, Gen 48:12, Jos 23:16, Jud 2:12, Jud 2:17, Ruth 2:10, 1 Sam 20:41, 1 Sam 24:8, 1 Sam 25:23, 1 Sam 25:41, 1 Sam 28:14, 2 Sam 9:8, 2 Sam 14:22, 2 Sam 14:33, 2 Sam 18:21, 2 Sam 24:20, 1 Ki 1:23, 1 Ki 1:47, 1 Ki 1:53, 1 Ki 2:19, 2 Ki 2:15, 2 Ki 4:37, 1 Chr 21:21

crouch
1 Sam 2:36

down
Gen 23:12, Gen 27:29, Gen 27:29, Gen 37:10, Gen 42:6, Gen 49:8, Exo 11:8, Exo 20:5, Exo 23:24, Lev 26:1, Num 25:2, Deu 5:9, Jud 2:19, 2 Sam 18:28, 2 Ki 5:18, 2 Chr 25:14, Psa 72:11, Isa 45:14, Isa 49:23, Isa 51:23, Isa 60:14

flat
Num 22:31

obeisance
Gen 37:7, Gen 37:9, Gen 43:28, Exo 18:7, 2 Sam 1:2, 2 Sam 14:4, 2 Sam 15:5, 1 Ki 1:16, 2 Chr 24:17

reverence
2 Sam 9:6, 1 Ki 1:31, Est 3:2, Est 3:5

reverenced
Est 3:2

stoop
Prov 12:25

worship
Gen 22:5, Exo 24:1, Exo 34:14, Deu 4:19, Deu 8:19, Deu 11:16, Deu 26:10, Deu 30:17, Jos 5:14, 1 Sam 1:3, 1 Sam 15:25, 1 Sam 15:30, 1 Ki 9:6, 2 Ki 5:18, 2 Ki 17:36, 2 Ki 18:22, 1 Chr 16:29, 2 Chr 7:19, 2 Chr 32:12, Psa 5:7, Psa 22:27, Psa 22:29, Psa 29:2, Psa 45:11, Psa 66:4, Psa 81:9, Psa 86:9, Psa 95:6, Psa 96:9, Psa 97:7, Psa 99:5, Psa 99:9, Psa 132:7, Psa 138:2, Isa 2:8, Isa 2:20, Isa 27:13, Isa 36:7, Isa 46:6, Isa 49:7, Isa 66:23, Jer 7:2, Jer 13:10, Jer 25:6, Jer 26:2, Eze 46:2, Eze 46:3, Eze 46:9, Micah 5:13, Zeph 1:5, Zeph 1:5, Zeph 2:11, Zech 14:16, Zech 14:17

worshipped
Gen 24:26, Gen 24:48, Gen 24:52, Exo 4:31, Exo 12:27, Exo 32:8, Exo 33:10, Exo 34:8, Deu 17:3, Deu 29:26, Jud 7:15, 1 Sam 1:19, 1 Sam 1:28, 1 Sam 15:31, 2 Sam 12:20, 2 Sam 15:32, 1 Ki 9:9, 1 Ki 11:33, 1 Ki 16:31, 1 Ki 22:53, 2 Ki 17:16, 2 Ki 21:3, 2 Ki 21:21, 1 Chr 29:20, 2 Chr 7:3, 2 Chr 7:22, 2 Chr 29:28, 2 Chr 29:29, 2 Chr 29:30, 2 Chr 33:3, Neh 8:6, Neh 9:3, Job 1:20, Psa 106:19, Jer 1:16, Jer 8:2, Jer 16:11, Jer 22:9, Eze 8:16

worshippeth
Neh 9:6, Isa 44:15, Isa 44:17

worshipping
2 Ki 19:37, 2 Chr 20:18, Isa 37:38

7813

sachuw

in
Eze 47:5

7814

schowq

derision
Jer 20:7, Jer 48:26, Jer 48:27, Jer 48:39, Lam 3:14

laughing
Job 8:21

laughter
Psa 126:2, Prov 14:13, Eccl 2:2, Eccl 7:3, Eccl 7:6, Eccl 10:19

mocked
Job 12:4

scorn
Job 12:4

sport
Prov 10:23

7815

shchowr

coal
Lam 4:8

7816

shchuwth

pit
Prov 28:10

7817

shachach

bending
Isa 60:14

bow
Prov 14:19, Hab 3:6

couch
Job 38:40

down
Psa 35:14, Psa 38:6, Psa 42:5, Psa 42:6, Psa 42:11, Psa 43:5, Isa 2:9, Isa 2:11, Isa 2:17, Isa 5:15, Isa 25:12, Isa 26:5

humbleth
Psa 10:10

low
Psa 107:39, Eccl 12:4, Isa 29:4

stoop
Job 9:13

7818

sachat

pressed
Gen 40:11

7819

shachat

kill
Exo 12:6, Exo 12:21, Exo 29:11, Exo 29:20, Lev 1:5, Lev 1:11, Lev 3:2, Lev 3:8, Lev 3:13, Lev 4:4, Lev 4:24, Lev 4:24, Lev 4:33, Lev 7:2, Lev 7:2, Lev 14:13, Lev 14:19, Lev 14:25, Lev 14:50, Lev 16:11, Lev 16:15, Lev 22:28, 2 Chr 35:6

killed
Gen 37:31, Lev 4:15, Lev 6:25, Lev 6:25, Lev 8:19, Lev 14:5, Lev 14:6, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:22, 2 Chr 29:24, 2 Chr 30:15, 2 Chr 35:1, 2 Chr 35:11, Ezr 6:20

killeth
Lev 17:3, Lev 17:3, Isa 66:3

killing
Isa 22:13

offer
Exo 34:25

out
Jer 9:8

slain
Lev 14:51, Num 11:22, Num 14:16, Eze 16:21, Eze 23:39

slaughter
Hos 5:2

slay
Gen 22:10, Exo 29:16, Lev 4:29, Lev 4:33, Lev 14:13, Num 19:3, 1 Sam 14:34, Eze 40:39, Eze 44:11

slaying
Isa 57:5

slew
Lev 8:15, Lev 8:23, Lev 9:8, Lev 9:12, Lev 9:15, Lev 9:18, Jud 12:6, 1 Sam 1:25, 1 Sam 14:32, 1 Sam 14:34, 1 Ki 18:40, 2 Ki 10:7, 2 Ki 10:14, 2 Ki 25:7, Jer 39:6, Jer 39:6, Jer 41:7, Jer 52:10, Jer 52:10, Eze 40:41, Eze 40:42

7820

shachat

beaten
1 Ki 10:16, 1 Ki 10:17, 2 Chr 9:15, 2 Chr 9:15, 2 Chr 9:16

Next Page - 7821 (shchiytah) to 7830 (shachats)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7821 (shchiytah) to 7830 (shachats)

Previous Page - 7811 (sachah) to 7820 (shachat)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7821 | shchiytah | killing 2 Chr 30:17
7822 | shchiyn | boil Exo 9:9, Exo 9:10, Exo 9:11, Lev 13:18, Lev 13:19, Lev 13:20, Lev 13:23, 2 Ki 20:7, Isa 38:21 boils Exo 9:11, Job 2:7 botch Deu 28:27, Deu 28:35
7823 | shachiyc | springeth 2 Ki 19:29, Isa 37:30
7824 | shachiyph | cieled Eze 41:16
7825 | shchiyth | destructions Psa 107:20 pits Lam 4:20
7826 | shachal | lion Job 4:10, Job 10:16, Job 28:8, Psa 91:13, Prov 26:13, Hos 5:14, Hos 13:7
7827 | shcheleth | onycha Exo 30:34
7828 | shachaph | cuckow Lev 11:16, Deu 14:15
7829 | shachepheth | consumption Lev 26:16, Deu 28:22
7830 | shachats | lion's Job 28:8 pride Job 41:34

Next Page - 7831 (Shachatsowm) to 7840 (shcharchoreth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7831 (Shachatsowm) to 7840 (shcharchoreth)

Previous Page - 7821 (shchiytah) to 7830 (shachats)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7831 | Shachatsowm | Shahazimah Jos 19:22
7832 | sachaq | deride Hab 1:10 derision Job 30:1 laugh Job 5:22, Psa 2:4, Psa 37:13, Psa 52:6, Psa 59:8, Prov 1:26, Prov 29:9, Eccl 3:4 laughed Job 29:24 laugheth Job 41:29 merry Jer 30:19, Jer 31:4 mock Lam 1:7 mockers Jer 15:17 mocketh Job 39:22 play 2 Sam 2:14, 2 Sam 6:21, Job 40:20, Job 41:5, Psa 104:26 played 1 Sam 18:7, 2 Sam 6:5, 1 Chr 13:8 playing 1 Chr 15:29, Zech 8:5 rejoice Prov 31:25 rejoicing Prov 8:30, Prov 8:31 scorn 2 Chr 30:10 scorneth Job 39:7, Job 39:18 sport Jud 16:25, Jud 16:27, Prov 26:19
7833 | shachaq | beat Exo 30:36, 2 Sam 22:43, Psa 18:42 wear Job 14:19
7834 | shachaq | clouds Job 35:5, Job 36:28, Job 37:21, Job 38:37, Psa 36:5, Psa 57:10, Psa 68:34, Psa 78:23, Psa 108:4, Prov 3:20, Prov 8:28 dust Isa 40:15 heaven Psa 89:6, Psa 89:37 skies 2 Sam 22:12, Psa 18:11, Psa 77:17, Isa 45:8, Jer 51:9 sky Deu 33:26, Job 37:18
7835 | shachar | black Job 30:30
7836 | shachar | betimes Job 8:5, Job 24:5, Prov 13:24 early Psa 78:34, Prov 1:28, Prov 8:17, Isa 26:9, Hos 5:15 morning Job 7:21 seek Psa 63:1, Prov 7:15 seeketh Prov 11:27
7837 | shachar | day Gen 32:24, Gen 32:26, Jos 6:15, Jud 19:25, 1 Sam 9:26, Job 3:9 dayspring Job 38:12 early Psa 57:8, Psa 108:2 light Isa 8:20 morning Gen 19:15, Neh 4:21, Job 41:18, Psa 139:9, S of Solomon 6:10, Isa 14:12, Isa 58:8, Hos 6:3, Hos 10:15, Joel 2:2, Amos 4:13, Jonah 4:7 riseth Isa 47:11 Shahar Psa 22:1
7838 | shachor | black Lev 13:31, Lev 13:37, S of Solomon 1:5, S of Solomon 5:11, Zech 6:2, Zech 6:6
7839 | shacharuwth | youth Eccl 11:10
7840 | shcharchoreth | black S of Solomon 1:6

Next Page - 7841 (Shcharyah) to 7850 (shotet)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7841 (Shcharyah) to 7850 (shotet)

Previous Page - 7831 (Shachatsowm) to 7840 (shcharchoreth)
Strong's Number Strong's Name Hebrew Text and Scripture

7841

Shcharyah

Shehariah
1 Chr 8:26

7842

Shacharayim

Shaharaim
1 Chr 8:8

7843

shachath

battered
2 Sam 20:15

corrupt
Gen 6:11, Gen 6:12, Deu 4:16, Deu 4:25, Deu 31:29, Psa 14:1, Psa 53:1, Prov 25:26, Eze 20:44, Eze 23:11

corrupted
Gen 6:12, Exo 8:24, Exo 32:7, Deu 9:12, Deu 32:5, Jud 2:19, Eze 16:47, Eze 28:17, Hos 9:9, Zeph 3:7, Mal 2:8

corrupters
Isa 1:4, Jer 6:28

corrupting
Dan 11:17

corruptly
2 Chr 27:2

destroy
Gen 6:13, Gen 6:17, Gen 9:11, Gen 9:15, Gen 18:28, Gen 18:28, Gen 18:31, Gen 18:32, Gen 19:13, Gen 19:13, Gen 19:14, Num 32:15, Deu 4:31, Deu 9:26, Deu 10:10, Deu 20:19, Deu 20:20, Jos 22:33, Jud 6:5, 1 Sam 23:10, 1 Sam 26:9, 1 Sam 26:15, 2 Sam 1:14, 2 Sam 14:11, 2 Sam 20:20, 2 Sam 24:16, 2 Ki 8:19, 2 Ki 13:23, 2 Ki 18:25, 2 Ki 18:25, 1 Chr 21:15, 2 Chr 12:7, 2 Chr 12:12, 2 Chr 21:7, 2 Chr 25:16, 2 Chr 35:21, Psa 106:23, Isa 11:9, Isa 36:10, Isa 36:10, Isa 51:13, Isa 65:8, Isa 65:8, Isa 65:25, Jer 5:10, Jer 6:5, Jer 11:19, Jer 13:14, Jer 15:3, Jer 15:6, Jer 36:29, Jer 48:18, Jer 49:9, Jer 51:11, Jer 51:20, Lam 2:8, Eze 5:16, Eze 9:8, Eze 22:30, Eze 26:4, Eze 30:11, Eze 43:3, Dan 8:24, Dan 8:24, Dan 8:25, Dan 9:26, Hos 11:9, Mal 3:11

destroyed
Gen 13:10, Gen 19:29, Jud 6:4, Jud 20:21, Jud 20:25, Jud 20:35, Jud 20:42, 2 Sam 11:1, 2 Sam 24:16, 2 Ki 19:12, 1 Chr 21:15, 2 Chr 24:23, 2 Chr 34:11, 2 Chr 36:19, Psa 78:38, Psa 78:45, Isa 14:20, Isa 37:12, Jer 12:10, Lam 2:5, Lam 2:6, Hos 13:9

destroyer
Exo 12:23, Jer 4:7

destroyers
Jer 22:7

destroyest
Jer 51:25

destroyeth
Prov 6:32, Prov 11:9

destroying
1 Chr 21:12, 1 Chr 21:15, Jer 2:30, Jer 51:1, Eze 20:17

destruction
2 Chr 26:16

lose
Prov 23:8

mar
Lev 19:27, Ruth 4:6, 1 Sam 6:5, Jer 13:9

marred
Jer 13:7, Jer 18:4, Nahum 2:2

off
Amos 1:11

perish
Exo 21:26

spilled
Gen 38:9

spoilers
1 Sam 13:17, 1 Sam 14:15

thing
Mal 1:14

utterly
Deu 31:29

wasted
1 Chr 20:1

waster
Prov 18:9, Isa 54:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

Altaschith
Psa 57:1, Psa 58:1, Psa 59:1, Psa 75:1

destroyer
Prov 28:24

7844

shchath

corrupt
Dan 2:9

fault
Dan 6:4, Dan 6:4

7845

shachath

corruption
Job 17:14, Psa 16:10, Psa 49:9, Jonah 2:6

destruction
Psa 55:23, Psa 103:4

ditch
Job 9:31, Psa 7:15

grave
Job 33:22

pit
Job 33:18, Job 33:24, Job 33:28, Job 33:30, Psa 9:15, Psa 30:9, Psa 35:7, Psa 94:13, Prov 26:27, Isa 38:17, Isa 51:14, Eze 19:4, Eze 19:8, Eze 28:8

7846

set

revolters
Hos 5:2

7847

satah

aside
Num 5:12, Num 5:19, Num 5:20, Num 5:29

decline
Prov 7:25

turn
Prov 4:15

7848

shittah

shittim
Exo 25:5, Exo 25:10, Exo 25:13, Exo 25:23, Exo 25:28, Exo 26:15, Exo 26:26, Exo 26:32, Exo 26:37, Exo 27:1, Exo 27:6, Exo 30:1, Exo 30:5, Exo 35:7, Exo 35:24, Exo 36:20, Exo 36:31, Exo 36:36, Exo 37:1, Exo 37:4, Exo 37:10, Exo 37:15, Exo 37:25, Exo 37:28, Exo 38:1, Exo 38:6, Deu 10:3

tree
Isa 41:19

7849

shatach

abroad
Num 11:32

enlargeth
Job 12:23

out
Psa 88:9

spread
Num 11:32, 2 Sam 17:19, Jer 8:2

7850

shotet

scourges
Jos 23:13

Next Page - 7851 (Shittiym) to 7860 (shoter)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7851 (Shittiym) to 7860 (shoter)

Previous Page - 7841 (Shcharyah) to 7850 (shotet)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7851 | Shittiym | Shittim Num 25:1, Jos 2:1, Jos 3:1, Joel 3:18, Micah 6:5 The Following Have Multiple Hebrew Words Associated To A Single English Word Abelshittim Num 33:49
7852 | satam | hate Gen 50:15, Psa 55:3 hated Gen 27:41, Gen 49:23 hateth Job 16:9 opposest Job 30:21
7853 | satan | adversaries Psa 38:20, Psa 71:13, Psa 109:4, Psa 109:20, Psa 109:29 resist Zech 3:1
7854 | satan | adversaries 2 Sam 19:22 adversary Num 22:22, 1 Sam 29:4, 1 Ki 5:4, 1 Ki 11:14, 1 Ki 11:23, 1 Ki 11:25 Satan 1 Chr 21:1, Job 1:6, Job 1:7, Job 1:7, Job 1:8, Job 1:9, Job 1:12, Job 1:12, Job 2:1, Job 2:2, Job 2:2, Job 2:3, Job 2:4, Job 2:6, Job 2:7, Psa 109:6, Zech 3:1, Zech 3:2, Zech 3:2 withstand Num 22:32
7855 | sitnah | accusation Ezr 4:6
7856 | Sitnan | Sitnah Gen 26:21
7857 | shataph | away Job 14:19, Eze 16:9 drown S of Solomon 8:7 flowing Isa 66:12 overflow Psa 69:2, Psa 69:15, Isa 8:8, Isa 10:22, Isa 28:17, Isa 43:2, Jer 47:2, Dan 11:10, Dan 11:26, Dan 11:40 overflowed Psa 78:20 overflowing Isa 28:2, Isa 28:15, Isa 28:18, Isa 30:28, Jer 47:2, Eze 13:11, Eze 13:13, Eze 38:22 overflown Dan 11:22 overwhelmed Psa 124:4 ran 2 Chr 32:4 rinsed Lev 6:28, Lev 15:11, Lev 15:12 rusheth Jer 8:6 washed 1 Ki 22:38
7858 | sheteph | flood Dan 9:26, Dan 11:22, Nahum 1:8 floods Psa 32:6 outrageous Prov 27:4 waters Job 38:25
7859 | shtar | side Dan 7:5
7860 | shoter | officers Exo 5:6, Exo 5:10, Exo 5:14, Exo 5:15, Exo 5:19, Num 11:16, Deu 1:15, Deu 16:18, Deu 20:5, Deu 20:8, Deu 20:9, Deu 29:10, Deu 31:28, Jos 1:10, Jos 3:2, Jos 8:33, Jos 23:2, Jos 24:1, 1 Chr 23:4, 1 Chr 26:29, 1 Chr 27:1, 2 Chr 19:11, 2 Chr 34:13 overseer Prov 6:7 ruler 2 Chr 26:11

Next Page - 7861 (Shitray) to 7870 (shiybah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7861 (Shitray) to 7870 (shiybah)

Previous Page - 7851 (Shittiym) to 7860 (shoter)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7861 | Shitray | Shitrai 1 Chr 27:29
7862 | shay | present Isa 18:7 presents Psa 68:29, Psa 76:11
7863 | siy' | excellency Job 20:6
7864 | Shya' | Sheva 2 Sam 20:25
7865 | Siy'on | Sion Deu 4:48
7866 | Shi'yown | Shion Jos 19:19
7867 | siyb | grayheaded 1 Sam 12:2, Job 15:10
7868 | siyb | elders Ezr 5:5, Ezr 5:9, Ezr 6:7, Ezr 6:8, Ezr 6:14
7869 | seyb | age 1 Ki 14:4
7870 | shiybah | captivity Psa 126:1

Next Page - 7871 (shiybah) to 7880 (siyach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7871 (shiybah) to 7880 (siyach)

Previous Page - 7861 (Shitray) to 7870 (shiybah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7871 | shiybah | lay 2 Sam 19:32
7872 | seybah | age Gen 15:15, Gen 25:8, Jud 8:32, Ruth 4:15, 1 Chr 29:28, Psa 92:14 grayheaded Psa 71:18 hairs Gen 42:38, Gen 44:29, Gen 44:31, Deu 32:25, Isa 46:4, Hos 7:9 head Lev 19:32, 1 Ki 2:6, 1 Ki 2:9, Prov 16:31, Prov 20:29 hoary Job 41:32
7873 | siyg | pursuing 1 Ki 18:27
7874 | siyd | plaister Deu 27:2, Deu 27:4
7875 | siyd | lime Isa 33:12, Amos 2:1 plaister Deu 27:2, Deu 27:4
7876 | shayah | unmindful Deu 32:18
7877 | Shiyza' | Shiza 1 Chr 11:42
7878 | siyach | commune Psa 77:6 complain Job 7:11 complained Psa 77:3 declare Isa 53:8 meditate Psa 119:15, Psa 119:23, Psa 119:48, Psa 119:78, Psa 119:148 muse Psa 143:5 pray Psa 55:17 Speak Jud 5:10, Job 12:8, Psa 69:12, Psa 145:5 talk 1 Chr 16:9, Psa 77:12, Psa 105:2, Psa 119:27, Prov 6:22
7879 | siyach | babbling Prov 23:29 communication 2 Ki 9:11 complaint 1 Sam 1:16, Job 7:13, Job 9:27, Job 10:1, Job 21:4, Job 23:2, Psa 55:2, Psa 102:1, Psa 142:2 meditation Psa 104:34 prayer Psa 64:1 talking 1 Ki 18:27
7880 | siyach | bushes Job 30:4, Job 30:7 plant Gen 2:5 shrubs Gen 21:15

Next Page - 7881 (siychah) to 7890 (shayin)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7881 (siychah) to 7890 (shayin)

Previous Page - 7871 (shiybah) to 7880 (siyach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7881 | siychah | meditation Psa 119:97, Psa 119:99 prayer Job 15:4
7882 | shiychah | pit Psa 57:6 pits Psa 119:85 The Following Have Multiple Hebrew Words Associated To A Single English Word pit Jer 18:22
7883 | Shiychowr | Shihor 1 Chr 13:5 Sihor Jos 13:3, Isa 23:3, Jer 2:18
7884 | Shiychowr Libnath | Shihorlibnath Jos 19:26
7885 | shayit | oars Isa 33:21 The Following Have Multiple Hebrew Words Associated To A Single English Word scourge Isa 28:15
7886 | Shiyloh | Shiloh Gen 49:10
7887 | Shiyloh | Shiloh Jos 18:1, Jos 18:8, Jos 18:9, Jos 18:10, Jos 19:51, Jos 21:2, Jos 22:9, Jos 22:12, Jud 18:31, Jud 21:12, Jud 21:19, Jud 21:21, Jud 21:21, 1 Sam 1:3, 1 Sam 1:9, 1 Sam 1:24, 1 Sam 2:14, 1 Sam 3:21, 1 Sam 3:21, 1 Sam 4:3, 1 Sam 4:4, 1 Sam 4:12, 1 Sam 14:3, 1 Ki 2:27, 1 Ki 14:2, 1 Ki 14:4, Psa 78:60, Jer 7:12, Jer 7:14, Jer 26:6, Jer 26:9, Jer 41:5
7888 | Shiylowniy | Shiloni Neh 11:5 Shilonite 1 Ki 11:29, 1 Ki 12:15, 1 Ki 15:29, 2 Chr 9:29, 2 Chr 10:15 Shilonites 1 Chr 9:5
7889 | Shiymown | Shimon 1 Chr 4:20
7890 | shayin | The Following Have Multiple Hebrew Words Associated To A Single English Word , 2 Ki 18:27, Isa 36:12

Next Page - 7891 (shiyr) to 7900 (sok)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7891 (shiyr) to 7900 (sok)

Previous Page - 7881 (siychah) to 7890 (shayin)
Strong's Number Strong's Name Hebrew Text and Scripture

7891

shiyr

behold
Job 36:24

sang
Exo 15:1, Num 21:17, Jud 5:1, 2 Chr 29:28, Psa 7:1, Psa 106:12

sing
Exo 15:1, Exo 15:21, Jud 5:3, 1 Chr 16:9, 1 Chr 16:23, Psa 13:6, Psa 21:13, Psa 27:6, Psa 33:3, Psa 57:7, Psa 59:16, Psa 65:13, Psa 68:4, Psa 68:32, Psa 89:1, Psa 96:1, Psa 96:1, Psa 96:2, Psa 98:1, Psa 101:1, Psa 104:33, Psa 105:2, Psa 108:1, Psa 137:3, Psa 137:4, Psa 138:5, Psa 144:9, Psa 149:1, Isa 5:1, Isa 42:10, Jer 20:13, Zeph 2:14

singer
1 Chr 6:33

singers
1 Ki 10:12, 1 Chr 9:33, 1 Chr 15:16, 1 Chr 15:19, 1 Chr 15:27, 1 Chr 15:27, 2 Chr 5:12, 2 Chr 5:13, 2 Chr 9:11, 2 Chr 20:21, 2 Chr 23:13, 2 Chr 35:15, Ezr 2:41, Ezr 2:70, Ezr 7:7, Ezr 10:24, Neh 7:1, Neh 7:44, Neh 7:73, Neh 10:28, Neh 10:39, Neh 11:22, Neh 11:23, Neh 12:28, Neh 12:29, Neh 12:42, Neh 12:45, Neh 12:46, Neh 12:47, Neh 13:5, Neh 13:10, Psa 68:25, Psa 87:7, Eccl 2:8, Eccl 2:8, Eze 40:44

singeth
Prov 25:20

singing
1 Sam 18:6, 2 Sam 19:35, 2 Sam 19:35, 2 Chr 35:25, 2 Chr 35:25, Ezr 2:65, Ezr 2:65, Neh 7:67, Neh 7:67

sung
Isa 26:1

7892

shiyr

musical
1 Chr 16:42, Neh 12:36

musick
1 Chr 15:16, 2 Chr 5:13, 2 Chr 7:6, 2 Chr 23:13, 2 Chr 34:12, Eccl 12:4, Amos 6:5

sing
Isa 23:15

singers
2 Chr 29:28

singing
1 Chr 6:32, 1 Chr 13:8, 2 Chr 23:18, Neh 12:27

song
Exo 15:1, Num 21:17, Deu 31:19, Deu 31:19, Deu 31:21, Deu 31:22, Deu 31:30, Deu 32:44, Jud 5:12, 2 Sam 22:1, 1 Chr 6:31, 1 Chr 25:6, 2 Chr 29:27, Psa 18:1, Psa 28:7, Psa 30:1, Psa 33:3, Psa 40:3, Psa 42:8, Psa 45:1, Psa 46:1, Psa 48:1, Psa 65:1, Psa 66:1, Psa 68:1, Psa 69:30, Psa 75:1, Psa 76:1, Psa 83:1, Psa 87:1, Psa 88:1, Psa 92:1, Psa 96:1, Psa 98:1, Psa 108:1, Psa 120:1, Psa 121:1, Psa 122:1, Psa 123:1, Psa 124:1, Psa 125:1, Psa 126:1, Psa 127:1, Psa 128:1, Psa 129:1, Psa 130:1, Psa 131:1, Psa 132:1, Psa 133:1, Psa 134:1, Psa 137:4, Psa 144:9, Psa 149:1, Eccl 7:5, S of Solomon 1:1, Isa 5:1, Isa 24:9, Isa 26:1, Isa 30:29, Isa 42:10, Eze 33:32, Psa 67:1

songs
Gen 31:27, 1 Ki 4:32, 1 Chr 25:7, Neh 12:46, Psa 137:3, Prov 25:20, S of Solomon 1:1, Isa 23:16, Eze 26:13, Amos 5:23, Amos 8:3, Amos 8:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

song
Psa 137:3

7893

shayish

marble
1 Chr 29:2

7894

Shiysah'

Shisha
1 Ki 4:3

7895

Shiyshaq

Shishak
1 Ki 11:40, 1 Ki 14:25, 2 Chr 12:2, 2 Chr 12:5, 2 Chr 12:5, 2 Chr 12:7, 2 Chr 12:9

7896

shiyth

apply
Prov 22:17

appoint
Job 14:13, Isa 26:1

appointed
Gen 4:25

array
Isa 22:7

bring
Isa 15:9

considered
Prov 24:32

laid
Gen 48:14, Gen 48:17, Exo 21:30, Exo 21:30, Ruth 3:15, Ruth 4:16, Psa 88:6, Psa 139:5

lay
Exo 21:22, Num 12:11, Job 9:33, Psa 84:3, Isa 5:6

let
Job 10:20

look
Prov 27:23

made
2 Sam 22:12, Psa 18:11, Psa 21:6, Psa 88:8, Jer 2:15

make
1 Ki 11:34, Psa 21:9, Psa 21:12, Psa 45:16, Psa 83:11, Psa 83:13, Psa 84:6, Psa 110:1, Isa 16:3, Jer 13:16, Jer 22:6, Jer 50:3, Jer 51:39

makest
Psa 104:20

Mark
Psa 48:13

put
Gen 3:15, Gen 30:40, Gen 30:40, Gen 46:4, Exo 23:1, Exo 33:4, Job 38:36, Psa 8:6, Psa 9:20, Psa 73:28, Jer 3:19

regard
1 Sam 4:20, 2 Sam 13:20

set
Gen 41:33, Exo 7:23, Exo 23:31, Num 24:1, 1 Sam 2:8, 2 Sam 19:28, Job 7:17, Job 30:1, Psa 3:6, Psa 12:5, Psa 17:11, Psa 62:10, Psa 73:18, Psa 90:8, Psa 101:3, Psa 132:11, Psa 140:5, Psa 141:3, Isa 22:7, Jer 31:21, Hos 2:3, Hos 6:11

settest
Psa 21:3

shew
Exo 10:1

stayed
Job 38:11

take
Psa 13:2

up
Job 22:24, Prov 26:24

The Following Have Multiple Hebrew Words Associated To A Single English Word

let
Job 10:20

make
Jer 13:16

7897

shiyth

attire
Prov 7:10

garment
Psa 73:6

7898

shayith

thorns
Isa 5:6, Isa 7:23, Isa 7:24, Isa 7:25, Isa 9:18, Isa 10:17, Isa 27:4

7899

sek

pricks
Num 33:55

7900

sok

tabernacle
Lam 2:6

Next Page - 7901 (shakab) to 7910 (shikkowr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7901 (shakab) to 7910 (shikkowr)

Previous Page - 7891 (shiyr) to 7900 (sok)
Strong's Number Strong's Name Hebrew Text and Scripture

7901

shakab

all
Lev 15:24

down
Gen 19:4, Gen 19:33, Gen 19:35, Gen 28:11, Lev 26:6, Num 23:24, Num 24:9, Deu 6:7, Jos 2:8, Jud 5:27, Ruth 3:4, Ruth 3:4, Ruth 3:7, Ruth 3:7, Ruth 3:13, 1 Sam 3:2, 1 Sam 3:3, 1 Sam 3:5, 1 Sam 3:5, 1 Sam 3:6, 1 Sam 3:9, 1 Sam 3:9, 2 Sam 8:2, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:8, 1 Ki 19:6, 1 Ki 21:4, Job 7:4, Job 14:12, Job 20:11, Job 21:26, Job 27:19, Psa 3:5, Psa 4:8, Prov 3:24, Prov 3:24, Prov 23:34, Isa 14:8, Isa 43:17, Isa 50:11, Isa 56:10, Jer 3:25, Hos 2:18

laid
1 Ki 3:20, 1 Ki 3:20, 1 Ki 17:19, 2 Ki 4:21, 2 Ki 4:32, 2 Chr 16:14, Eze 32:19, Eze 32:32

lain
Num 5:19

lay
Gen 19:33, Gen 19:34, Gen 19:35, Gen 30:16, Gen 34:2, Gen 35:22, Deu 22:22, Deu 22:25, Deu 22:29, Jud 16:3, Ruth 3:8, Ruth 3:14, 1 Sam 2:22, 1 Sam 3:15, 1 Sam 26:5, 1 Sam 26:5, 1 Sam 26:7, 1 Sam 26:7, 2 Sam 4:5, 2 Sam 4:7, 2 Sam 11:4, 2 Sam 12:3, 2 Sam 12:16, 2 Sam 12:24, 2 Sam 13:14, 2 Sam 13:31, 1 Ki 19:5, 1 Ki 21:27, 2 Ki 4:11, 2 Ki 4:34, 2 Ki 9:16, Eze 23:8, Jonah 1:5

lie
Gen 19:32, Gen 19:34, Gen 30:15, Gen 39:7, Gen 39:10, Gen 39:12, Gen 39:14, Gen 47:30, Exo 22:16, Lev 15:18, Lev 15:24, Lev 18:22, Lev 20:12, Lev 20:13, Lev 20:18, Lev 20:20, Num 5:13, Deu 22:23, Deu 22:25, Deu 22:28, Deu 28:30, Ruth 3:4, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 12:11, 2 Sam 13:11, 1 Ki 1:2, Psa 57:4, Psa 88:5, Eccl 4:11, Isa 14:18, Isa 51:20, Lam 2:21, Eze 4:4, Eze 4:4, Eze 4:6, Eze 4:9, Eze 31:18, Eze 32:21, Eze 32:27, Eze 32:28, Eze 32:29, Eze 32:30, Amos 6:4

lien
Gen 26:10, Psa 68:13

liest
Gen 28:13, Deu 11:19

lieth
Exo 22:19, Lev 14:47, Lev 15:4, Lev 15:20, Lev 15:24, Lev 15:26, Lev 15:33, Lev 19:20, Lev 20:11, Deu 27:20, Deu 27:21, Deu 27:22, Deu 27:23, Job 40:21, Psa 41:8, Prov 23:34, Micah 7:5

lodged
Jos 2:1

lying
Gen 34:7, Deu 22:22

overlaid
1 Ki 3:19

ravished
Isa 13:16, Zech 14:2

rest
Job 11:18, Job 30:17, Eccl 2:23

sleep
Exo 22:27, Deu 24:12, Deu 24:13, Deu 31:16, 2 Sam 7:12, 1 Ki 1:21, Job 7:21, Prov 6:9, Prov 6:10, Prov 24:33

sleepest
Prov 6:22

slept
2 Sam 11:9, 1 Ki 2:10, 1 Ki 11:21, 1 Ki 11:43, 1 Ki 14:20, 1 Ki 14:31, 1 Ki 15:8, 1 Ki 15:24, 1 Ki 16:6, 1 Ki 16:28, 1 Ki 22:40, 1 Ki 22:50, 2 Ki 8:24, 2 Ki 10:35, 2 Ki 13:9, 2 Ki 13:13, 2 Ki 14:16, 2 Ki 14:22, 2 Ki 14:29, 2 Ki 15:7, 2 Ki 15:22, 2 Ki 15:38, 2 Ki 16:20, 2 Ki 20:21, 2 Ki 21:18, 2 Ki 24:6, 2 Chr 9:31, 2 Chr 12:16, 2 Chr 14:1, 2 Chr 16:13, 2 Chr 21:1, 2 Chr 26:2, 2 Chr 26:23, 2 Chr 27:9, 2 Chr 28:27, 2 Chr 32:33, 2 Chr 33:20

stay
Job 38:37

still
Job 3:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

lien
Jer 3:2

7902

shkabah

carnally
Num 5:13

copulation
Lev 15:16, Lev 15:17, Lev 15:18

lay
Exo 16:13, Exo 16:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

carnally
Lev 19:20

seed
Lev 15:32, Lev 22:4

7903

shkobeth

lain
Num 5:20

lie
Lev 18:20, Lev 18:23

The Following Have Multiple Hebrew Words Associated To A Single English Word
, Lev 20:15

7904

shakah

morning
Jer 5:8

7905

sukkah

irons
Job 41:7

7906

Sekuw

Sechu
1 Sam 19:22

7907

sekviy

heart
Job 38:36

7908

shkowl

children
Isa 47:8, Isa 47:9

spoiling
Psa 35:12

7909

shakkuwl

barren
S of Solomon 4:2, S of Solomon 6:6

bereaved
Jer 18:21, Hos 13:8

robbed
2 Sam 17:8, Prov 17:12

7910

shikkowr

drunk
1 Ki 16:9, 1 Ki 20:16

drunkard
Prov 26:9, Isa 24:20

drunkards
Isa 28:1, Isa 28:3, Joel 1:5

drunken
1 Sam 1:13, 1 Sam 25:36, Job 12:25, Psa 107:27, Isa 19:14, Jer 23:9

Next Page - 7911 (shakach) to 7920 (skal)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7911 (shakach) to 7920 (skal)

Previous Page - 7901 (shakab) to 7910 (shikkowr)
Strong's Number Strong's Name Hebrew Text and Scripture

7911

shakach

all
Deu 8:19

forgat
Gen 40:23, Jud 3:7, 1 Sam 12:9, Psa 78:11, Psa 106:13, Psa 106:21, Hos 2:13

forget
Gen 27:45, Deu 4:9, Deu 4:23, Deu 4:31, Deu 6:12, Deu 8:11, Deu 8:14, Deu 8:19, Deu 9:7, Deu 25:19, 1 Sam 1:11, 2 Ki 17:38, Job 8:13, Job 9:27, Job 11:16, Job 24:20, Psa 10:12, Psa 13:1, Psa 45:10, Psa 50:22, Psa 59:11, Psa 74:19, Psa 74:23, Psa 78:7, Psa 102:4, Psa 103:2, Psa 119:16, Psa 119:83, Psa 119:93, Psa 119:109, Psa 119:141, Psa 119:153, Psa 119:176, Psa 137:5, Psa 137:5, Prov 3:1, Prov 4:5, Prov 31:5, Prov 31:7, Isa 49:15, Isa 49:15, Isa 49:15, Isa 54:4, Jer 2:32, Jer 23:27, Lam 5:20, Hos 4:6, Amos 8:7

forgettest
Psa 44:24, Isa 51:13

forgetteth
Job 39:15, Psa 9:12, Prov 2:17

forgot
Deu 24:19

forgotten
Gen 41:30, Deu 26:13, Deu 31:21, Deu 32:18, Job 19:14, Job 28:4, Psa 9:18, Psa 10:11, Psa 31:12, Psa 42:9, Psa 44:17, Psa 44:20, Psa 77:9, Psa 119:61, Psa 119:139, Eccl 2:16, Eccl 8:10, Eccl 9:5, Isa 17:10, Isa 23:15, Isa 23:16, Isa 49:14, Isa 65:16, Jer 2:32, Jer 3:21, Jer 13:25, Jer 18:15, Jer 20:11, Jer 23:27, Jer 23:40, Jer 30:14, Jer 44:9, Jer 50:5, Jer 50:6, Lam 2:6, Eze 22:12, Eze 23:35, Hos 4:6, Hos 8:14, Hos 13:6

7912

shkach

find
Ezr 4:15, Ezr 7:16, Dan 6:4, Dan 6:4, Dan 6:5, Dan 6:5

found
Ezr 4:19, Ezr 6:2, Dan 2:25, Dan 2:35, Dan 5:11, Dan 5:12, Dan 5:14, Dan 5:27, Dan 6:4, Dan 6:11, Dan 6:22, Dan 6:23

7913

shakeach

forget
Psa 9:17, Isa 65:11

7914

skiyah

pictures
Isa 2:16

7915

sakkiyn

knife
Prov 23:2

7916

sakiyr

hired
Exo 22:15, Lev 19:13, Jer 46:21

hireling
Job 7:1, Job 7:2, Job 14:6, Isa 16:14, Isa 21:16, Mal 3:5

servant
Exo 12:45, Lev 22:10, Lev 25:6, Lev 25:40, Lev 25:50, Lev 25:53, Deu 15:18, Deu 24:14

7917

skiyrah

hired
Isa 7:20

7918

shakak

appeased
Est 2:1

asswaged
Gen 8:1

cease
Num 17:5

pacified
Est 7:10

setteth
Jer 5:26

7919

sakal

consider
Job 34:27, Psa 64:9

considereth
Psa 41:1, Prov 21:12

expert
Jer 50:9

instruct
Neh 9:20, Psa 32:8

instructed
Prov 21:11

prosper
Deu 29:9, Jos 1:7, 1 Ki 2:3, Jer 10:21, Jer 20:11, Jer 23:5

prospered
2 Ki 18:7

prospereth
Prov 17:8

prudent
Prov 19:14, Amos 5:13

prudently
Isa 52:13

skilful
Dan 1:4

skill
Dan 1:17, Dan 9:22

success
Jos 1:8

taught
2 Chr 30:22

teacheth
Prov 16:23

understand
1 Chr 28:19, Neh 8:13, Psa 14:2, Psa 53:2, Isa 41:20, Isa 44:18, Dan 9:13, Dan 9:25, Dan 11:33

understandeth
Jer 9:24

understanding
Psa 47:7, Psa 119:99, Prov 21:16, Jer 3:15, Dan 11:35

understood
Deu 32:29, Psa 106:7

wisdom
Job 34:35, Prov 1:3

wise
Gen 3:6, Job 22:2, Psa 2:10, Psa 36:3, Psa 94:8, Prov 10:5, Prov 10:19, Prov 14:35, Prov 15:24, Prov 17:2, Dan 12:3, Dan 12:10

wisely
1 Sam 18:5, 1 Sam 18:14, 1 Sam 18:15, 1 Sam 18:30, Psa 101:2, Prov 16:20

wittingly
Gen 48:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

Maschil
Psa 32:1, Psa 42:1, Psa 44:1, Psa 45:1, Psa 52:1, Psa 53:1, Psa 54:1, Psa 55:1, Psa 74:1, Psa 78:1, Psa 88:1, Psa 89:1, Psa 142:1

7920

skal

considered
Dan 7:8

Next Page - 7921 (shakol) to 7930 (Shikmiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7921 (shakol) to 7930 (Shikmiy)

Previous Page - 7911 (shakach) to 7920 (skal)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7921 | shakol | barren 2 Ki 2:19, 2 Ki 2:21 bereave Eze 5:17, Eze 36:12, Eze 36:14, Hos 9:12 bereaved Gen 42:36, Gen 43:14, Gen 43:14, Eze 36:13 bereaveth Lam 1:20 calf Job 21:10 childless 1 Sam 15:33, 1 Sam 15:33 children Lev 26:22, Isa 49:21, Jer 15:7 deprived Gen 27:45 destroy Deu 32:25 miscarrying Hos 9:14 spoil Eze 14:15 time Mal 3:11 young Gen 31:38, Exo 23:26 The Following Have Multiple Hebrew Words Associated To A Single English Word expert Jer 50:9
7922 | sekel | discretion Prov 19:11 knowledge 2 Chr 30:22 policy Dan 8:25 prudence 2 Chr 2:12 sense Neh 8:8 understanding 1 Sam 25:3, Ezr 8:18, Job 17:4, Psa 111:10, Prov 3:4, Prov 13:15, Prov 16:22 wisdom 1 Chr 22:12, Prov 12:8, Prov 23:9 wise 1 Chr 26:14
7923 | shikkuliym | lost Isa 49:20
7924 | soklthanuw | understanding Dan 5:11, Dan 5:12, Dan 5:14
7925 | shakam | betimes Gen 26:31, 2 Chr 36:15 early Gen 19:2, Gen 19:27, Gen 20:8, Gen 21:14, Gen 22:3, Gen 28:18, Exo 8:20, Exo 9:13, Exo 24:4, Exo 32:6, Exo 34:4, Num 14:40, Jos 3:1, Jos 6:12, Jos 6:15, Jos 7:16, Jos 8:10, Jos 8:14, Jud 6:28, Jud 6:38, Jud 7:1, Jud 9:33, Jud 19:5, Jud 19:8, Jud 19:9, Jud 21:4, 1 Sam 1:19, 1 Sam 5:3, 1 Sam 5:4, 1 Sam 9:26, 1 Sam 15:12, 1 Sam 17:20, 1 Sam 29:10, 1 Sam 29:10, 1 Sam 29:11, 2 Sam 15:2, 2 Ki 3:22, 2 Ki 6:15, 2 Ki 19:35, 2 Chr 20:20, 2 Chr 29:20, Job 1:5, Psa 127:2, Prov 27:14, S of Solomon 7:12, Isa 5:11, Isa 37:36, Jer 7:13, Jer 7:25, Jer 11:7, Jer 25:3, Jer 25:4, Jer 26:5, Jer 29:19, Jer 32:33, Jer 35:14, Jer 35:15, Jer 44:4, Hos 6:4, Hos 13:3, Zeph 3:7 morning 1 Sam 17:16 up Gen 31:55
7926 | shkem | back 1 Sam 10:9, Psa 21:12 consent Hos 6:9, Zeph 3:9 portion Gen 48:22 shoulder Gen 21:14, Gen 24:15, Gen 24:45, Gen 49:15, Jos 4:5, Jud 9:48, Job 31:36, Psa 81:6, Isa 9:4, Isa 9:6, Isa 10:27, Isa 22:22 shoulders Gen 9:23, Exo 12:34, 1 Sam 9:2, 1 Sam 10:23, Isa 14:25
7927 | Shkem | Shechem Gen 33:18, Gen 35:4, Gen 37:12, Gen 37:13, Gen 37:14, Jos 17:7, Jos 20:7, Jos 21:21, Jos 24:1, Jos 24:25, Jos 24:32, Jos 24:32, Jud 8:31, Jud 9:1, Jud 9:2, Jud 9:3, Jud 9:6, Jud 9:6, Jud 9:7, Jud 9:18, Jud 9:20, Jud 9:20, Jud 9:23, Jud 9:23, Jud 9:24, Jud 9:25, Jud 9:26, Jud 9:26, Jud 9:28, Jud 9:28, Jud 9:31, Jud 9:34, Jud 9:39, Jud 9:41, Jud 9:46, Jud 9:47, Jud 9:49, Jud 9:57, Jud 21:19, 1 Ki 12:1, 1 Ki 12:1, 1 Ki 12:25, 1 Chr 6:67, 1 Chr 7:28, 2 Chr 10:1, 2 Chr 10:1, Psa 60:6, Psa 108:7, Jer 41:5 Sichem Gen 12:6 The Following Have Multiple Hebrew Words Associated To A Single English Word consent Hos 6:9
7928 | Shekem | Shechem Gen 34:2, Gen 34:4, Gen 34:6, Gen 34:8, Gen 34:11, Gen 34:13, Gen 34:18, Gen 34:20, Gen 34:24, Gen 34:26, Num 26:31, Jos 17:2, 1 Chr 7:19 Shechem's Gen 33:19, Gen 34:26
7929 | shikmah | blade Job 31:22
7930 | Shikmiy | Shechemites Num 26:31

Next Page - 7931 (shakan) to 7940 (Sakar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7931 (shakan) to 7940 (Sakar)

Previous Page - 7921 (shakol) to 7930 (Shikmiy)
Strong's Number Strong's Name Hebrew Text and Scripture

7931

shakan

abide
Prov 7:11

abiding
Num 24:2

abode
Exo 24:16, Exo 40:35, Num 9:17, Num 9:18, Jud 5:17, Jud 5:17

continue
Psa 102:28

dwell
Gen 9:27, Gen 16:12, Gen 26:2, Gen 49:13, Exo 25:8, Exo 29:45, Exo 29:46, Num 5:3, Num 14:30, Num 23:9, Num 35:34, Num 35:34, Deu 12:11, Deu 33:12, Deu 33:12, Deu 33:28, 2 Sam 7:10, 1 Ki 6:13, 1 Ki 8:12, 1 Chr 17:9, 1 Chr 23:25, 2 Chr 6:1, Job 3:5, Job 4:19, Job 11:14, Job 18:15, Job 30:6, Psa 15:1, Psa 37:3, Psa 37:27, Psa 37:29, Psa 65:4, Psa 68:6, Psa 68:16, Psa 68:18, Psa 69:36, Psa 78:55, Psa 85:9, Psa 120:5, Psa 139:9, Prov 1:33, Prov 2:21, Prov 8:12, Isa 13:21, Isa 26:19, Isa 32:16, Isa 33:16, Isa 34:11, Isa 34:17, Isa 57:15, Isa 65:9, Jer 7:3, Jer 7:7, Jer 23:6, Jer 25:24, Jer 33:16, Jer 48:28, Jer 49:31, Eze 17:23, Eze 17:23, Eze 43:7, Eze 43:9, Micah 4:10, Micah 7:14, Nahum 3:18, Zech 2:10, Zech 2:11, Zech 8:3, Zech 8:8

dwellers
Isa 18:3

dwellest
Jer 49:16, Jer 51:13, Obad 1:3

dwelleth
Deu 33:20, Jos 22:19, Job 15:28, Job 38:19, Job 39:28, Psa 135:21, Isa 8:18, Isa 33:5, Joel 3:21

dwelling
Joel 3:17

dwelt
Gen 14:13, Gen 25:18, Gen 35:22, Deu 33:16, Jud 8:11, Job 29:25, Psa 74:2, Psa 94:17, Psa 120:6, Isa 13:20, Jer 50:39

habitation
Psa 104:12

inhabit
Prov 10:30, Jer 17:6

inhabitants
Job 26:5

inhabited
Jer 46:26

inhabiteth
Isa 57:15

lay
Psa 7:5

place
Deu 14:23, Deu 16:2, Deu 16:6, Deu 16:11, Deu 26:2

placed
Gen 3:24, Psa 78:60

remain
Job 37:8, Eze 31:13, Eze 32:4

remaineth
Lev 16:16

remaining
Num 9:22

rest
Psa 16:9, Psa 55:6

rested
Num 10:12

set
Neh 1:9, Jer 7:12

up
Jos 18:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

dwellest
Jer 51:13

7932

shkan

dwell
Ezr 6:12

habitation
Dan 4:21

7933

sheken

habitation
Deu 12:5

7934

shaken

inhabitant
Isa 33:24

inhabitants
Hos 10:5

neighbour
Exo 3:22, Exo 12:4, Prov 27:10, Jer 6:21, Jer 49:18, Jer 50:40

neighbours
Ruth 4:17, 2 Ki 4:3, Psa 31:11, Psa 44:13, Psa 79:4, Psa 79:12, Psa 80:6, Psa 89:41, Jer 12:14, Jer 49:10, Eze 16:26

nigh
Deu 1:7

7935

Shkanyah

Shecaniah
1 Chr 24:11, 2 Chr 31:15

Shechaniah
1 Chr 3:21, 1 Chr 3:22, Ezr 8:3, Ezr 8:5, Ezr 10:2, Neh 3:29, Neh 6:18, Neh 12:3

7936

sakar

hire
1 Chr 19:6, Isa 46:6

hired
Gen 30:16, Deu 23:4, Jud 9:4, Jud 18:4, 2 Sam 10:6, 2 Ki 7:6, 1 Chr 19:7, 2 Chr 24:12, 2 Chr 25:6, Ezr 4:5, Neh 6:12, Neh 6:13, Neh 13:2

out
1 Sam 2:5

rewardeth
Prov 26:10, Prov 26:10

surely
Gen 30:16

wages
Hag 1:6, Hag 1:6

7937

shakar

abundantly
S of Solomon 5:1

drink
Hag 1:6

drunk
Deu 32:42, 2 Sam 11:13, Isa 63:6, Jer 51:57

drunken
Gen 9:21, 1 Sam 1:14, Isa 29:9, Isa 49:26, Isa 51:21, Jer 25:27, Jer 48:26, Jer 51:7, Jer 51:39, Lam 4:21, Nahum 3:11, Hab 2:15

merry
Gen 43:34

7938

seker

reward
Prov 11:18

sluices
Isa 19:10

7939

sakar

fare
Jonah 1:3

hire
Gen 30:18, Gen 30:32, Gen 30:33, Gen 31:8, Exo 22:15, Deu 24:15, 1 Ki 5:6, Zech 8:10, Zech 8:10

price
Zech 11:12, Zech 11:12

reward
Gen 15:1, Num 18:31, Psa 127:3, Eccl 4:9, Eccl 9:5, Isa 40:10, Isa 62:11

rewarded
2 Chr 15:7, Jer 31:16

wages
Gen 30:28, Gen 31:8, Exo 2:9, Eze 29:18, Eze 29:19, Mal 3:5

worth
Deu 15:18

7940

Sakar

Sacar
1 Chr 11:35, 1 Chr 26:4

Next Page - 7941 (shekar) to 7950 (sheleg)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7941 (shekar) to 7950 (sheleg)

Previous Page - 7931 (shakan) to 7940 (Sakar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7941 | shekar | drink Lev 10:9, Num 6:3, Num 6:3, Deu 14:26, Deu 29:6, Jud 13:4, Jud 13:7, Jud 13:14, 1 Sam 1:15, Prov 20:1, Prov 31:4, Prov 31:6, Isa 5:11, Isa 5:22, Isa 24:9, Isa 28:7, Isa 28:7, Isa 28:7, Isa 29:9, Isa 56:12, Micah 2:11 wine Num 28:7 The Following Have Multiple Hebrew Words Associated To A Single English Word drunkards Psa 69:12
7942 | Shikkrown | Shicron Jos 15:11
7943 | shikkarown | drunken Eze 39:19 drunkenness Jer 13:13, Eze 23:33
7944 | shal | error 2 Sam 6:7
7945 | shel | cause Jonah 1:7 sake Jonah 1:12 The Following Have Multiple Hebrew Words Associated To A Single English Word though Eccl 8:17
7946 | shal'anan | ease Job 21:23
7947 | shalab | distant Exo 36:22 order Exo 26:17
7948 | shalab | ledges 1 Ki 7:28, 1 Ki 7:29, 1 Ki 7:29
7949 | shalag | snow Psa 68:14
7950 | sheleg | snow Exo 4:6, Num 12:10, 2 Sam 23:20, 2 Ki 5:27, Job 6:16, Job 9:30, Job 24:19, Job 37:6, Job 38:22, Psa 51:7, Psa 147:16, Psa 148:8, Prov 25:13, Prov 26:1, Prov 31:21, Isa 1:18, Isa 55:10, Jer 18:14, Lam 4:7 snowy 1 Chr 11:22

Next Page - 7951 (shalah) to 7960 (shaluw)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7951 (shalah) to 7960 (shaluw)

Previous Page - 7941 (shekar) to 7950 (sheleg)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7951 | shalah | happy Jer 12:1 prosper Job 12:6, Psa 122:6, Lam 1:5 safety Job 3:26
7952 | shalah | deceive 2 Ki 4:28 negligent 2 Chr 29:11
7953 | shalah | away Job 27:8
7954 | shlah | rest Dan 4:4
7955 | shalah | The Following Have Multiple Hebrew Words Associated To A Single English Word amiss Dan 3:29
7956 | Shelah | Shelah Gen 38:5, Gen 38:11, Gen 38:14, Gen 38:26, Gen 46:12, Num 26:20, 1 Chr 2:3, 1 Chr 4:21
7957 | shalhebeth | flame Job 15:30, S of Solomon 8:6, Eze 20:47
7958 | slav | quails Exo 16:13, Num 11:31, Num 11:32, Psa 105:40
7959 | shelev | prosperity Psa 30:6
7960 | shaluw | amiss Dan 3:29 error Dan 6:4 fail Ezr 4:22, Ezr 6:9

Next Page - 7961 (shalev) to 7970 (shlowshiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7961 (shalev) to 7970 (shlowshiym)

Previous Page - 7951 (shalah) to 7960 (shaluw)
Strong's Number Strong's Name Hebrew Text and Scripture

7961

shalev

ease
Job 16:12, Eze 23:42

peaceable
1 Chr 4:40

prosper
Psa 73:12

prosperity
Zech 7:7

quiet
Job 21:23

quietness
Job 20:20

wealthy
Jer 49:31

7962

shalvah

abundance
Eze 16:49

peace
Dan 8:25

peaceably
Dan 11:21, Dan 11:24

prosperity
Psa 122:7, Prov 1:32, Jer 22:21

quietness
Prov 17:1

7963

shlevah

tranquillity
Dan 4:27

7964

shilluwach

back
Exo 18:2

present
1 Ki 9:16

presents
Micah 1:14

7965

shalowm

did
2 Sam 11:7, 2 Sam 11:7, Est 2:11

doest
Jer 15:5

familiar
Psa 41:9

fare
1 Sam 17:18

favour
S of Solomon 8:10

health
Gen 43:28, 2 Sam 20:9

peace
Gen 15:15, Gen 26:29, Gen 26:31, Gen 28:21, Gen 41:16, Gen 43:23, Gen 44:17, Exo 4:18, Exo 18:23, Lev 26:6, Num 6:26, Num 25:12, Deu 2:26, Deu 20:10, Deu 20:11, Deu 23:6, Deu 29:19, Jos 9:15, Jos 10:21, Jud 4:17, Jud 6:23, Jud 8:9, Jud 11:31, Jud 18:6, Jud 19:20, 1 Sam 1:17, 1 Sam 7:14, 1 Sam 20:7, 1 Sam 20:13, 1 Sam 20:21, 1 Sam 20:42, 1 Sam 25:6, 1 Sam 25:6, 1 Sam 25:6, 1 Sam 25:35, 1 Sam 29:7, 2 Sam 3:21, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 15:9, 2 Sam 15:27, 2 Sam 17:3, 2 Sam 19:24, 2 Sam 19:30, 1 Ki 2:5, 1 Ki 2:6, 1 Ki 2:33, 1 Ki 4:24, 1 Ki 5:12, 1 Ki 20:18, 1 Ki 22:17, 1 Ki 22:27, 1 Ki 22:28, 2 Ki 5:19, 2 Ki 9:17, 2 Ki 9:18, 2 Ki 9:18, 2 Ki 9:19, 2 Ki 9:19, 2 Ki 9:22, 2 Ki 9:22, 2 Ki 9:31, 2 Ki 20:19, 2 Ki 22:20, 1 Chr 12:18, 1 Chr 12:18, 1 Chr 12:18, 1 Chr 22:9, 2 Chr 15:5, 2 Chr 18:16, 2 Chr 18:26, 2 Chr 18:27, 2 Chr 19:1, 2 Chr 34:28, Ezr 9:12, Est 9:30, Est 10:3, Job 5:24, Job 25:2, Psa 4:8, Psa 28:3, Psa 29:11, Psa 34:14, Psa 35:20, Psa 37:11, Psa 37:37, Psa 55:18, Psa 55:20, Psa 72:3, Psa 72:7, Psa 85:8, Psa 85:10, Psa 119:165, Psa 120:6, Psa 120:7, Psa 122:6, Psa 122:7, Psa 122:8, Psa 125:5, Psa 128:6, Psa 147:14, Prov 3:2, Prov 3:17, Prov 12:20, Eccl 3:8, Isa 9:6, Isa 9:7, Isa 26:3, Isa 26:12, Isa 27:5, Isa 27:5, Isa 32:17, Isa 33:7, Isa 38:17, Isa 39:8, Isa 45:7, Isa 48:18, Isa 48:22, Isa 52:7, Isa 53:5, Isa 54:10, Isa 54:13, Isa 55:12, Isa 57:2, Isa 57:19, Isa 57:19, Isa 57:21, Isa 59:8, Isa 59:8, Isa 60:17, Isa 66:12, Jer 4:10, Jer 6:14, Jer 6:14, Jer 6:14, Jer 8:11, Jer 8:11, Jer 8:11, Jer 8:15, Jer 12:5, Jer 12:12, Jer 14:13, Jer 14:19, Jer 16:5, Jer 23:17, Jer 28:9, Jer 29:7, Jer 29:7, Jer 29:7, Jer 29:11, Jer 30:5, Jer 33:6, Jer 34:5, Jer 43:12, Lam 3:17, Eze 7:25, Eze 13:10, Eze 13:10, Eze 13:16, Eze 13:16, Eze 34:25, Eze 37:26, Dan 10:19, Obad 1:7, Micah 3:5, Micah 5:5, Nahum 1:15, Hag 2:9, Zech 6:13, Zech 8:10, Zech 8:16, Zech 8:19, Zech 9:10, Mal 2:5, Mal 2:6

peaceable
Isa 32:18, Jer 25:37

peaceably
Gen 37:4, Jud 11:13, Jud 21:13, 1 Sam 16:4, 1 Sam 16:5, 1 Ki 2:13, 1 Ki 2:13, 1 Chr 12:17, Jer 9:8

perfect
Isa 26:3

prospered
2 Sam 11:7

prosperity
Job 15:21, Psa 35:27, Psa 73:3, Jer 33:9

prosperous
Zech 8:12

rest
Psa 38:3

safe
2 Sam 18:29, 2 Sam 18:32, Job 21:9

safely
Isa 41:3

salute
1 Sam 10:4, 2 Ki 10:13

welfare
Gen 43:27, Exo 18:7, 1 Chr 18:10, Psa 69:22, Jer 38:4

well
Gen 29:6, Gen 29:6, Gen 37:14, Gen 37:14, Gen 43:27, 2 Sam 18:28, 2 Ki 4:23, 2 Ki 4:26, 2 Ki 4:26, 2 Ki 4:26, 2 Ki 4:26, 2 Ki 5:21, 2 Ki 5:22, 2 Ki 9:11

wholly
Jer 13:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

familiars
Jer 20:10

friends
Jer 38:22

greet
1 Sam 25:5

Jehovahshalom
Jud 6:24

salute
2 Sam 8:10

saluted
Jud 18:15, 1 Sam 17:22, 1 Sam 30:21

7966

shilluwm

recompence
Hos 9:7

recompences
Isa 34:8

reward
Micah 7:3

7967

Shalluwm

Shallum
2 Ki 15:10, 2 Ki 15:13, 2 Ki 15:14, 2 Ki 15:15, 2 Ki 22:14, 1 Chr 2:40, 1 Chr 2:41, 1 Chr 3:15, 1 Chr 4:25, 1 Chr 6:12, 1 Chr 6:13, 1 Chr 7:13, 1 Chr 9:17, 1 Chr 9:17, 1 Chr 9:19, 1 Chr 9:31, 2 Chr 28:12, 2 Chr 34:22, Ezr 2:42, Ezr 7:2, Ezr 10:24, Ezr 10:42, Neh 3:12, Neh 7:45, Jer 22:11, Jer 32:7, Jer 35:4

7968

Shalluwn

Shallun
Neh 3:15

7969

shalowsh

forks
1 Sam 13:21

third
Exo 19:15, 1 Ki 15:28, 1 Ki 15:33, 2 Ki 18:1, 2 Chr 17:7, Est 1:3, Dan 1:1, Dan 8:1, Dan 10:1

thirteen
Num 29:13, Num 29:14, Jos 19:6, Jos 21:4, Jos 21:6, Jos 21:19, Jos 21:33, 1 Ki 7:1, 1 Chr 6:60, 1 Chr 6:62, 1 Chr 26:11, Eze 40:11

thirteenth
Gen 14:4, 1 Chr 24:13, 1 Chr 25:20, Est 3:12, Est 3:13, Est 8:12, Est 9:1, Est 9:17, Est 9:18, Jer 1:2, Jer 25:3

three
Gen 5:22, Gen 5:23, Gen 6:10, Gen 6:15, Gen 7:13, Gen 9:19, Gen 9:28, Gen 11:13, Gen 11:15, Gen 14:14, Gen 18:2, Gen 18:6, Gen 29:2, Gen 29:34, Gen 30:36, Gen 38:24, Gen 40:10, Gen 40:12, Gen 40:12, Gen 40:13, Gen 40:16, Gen 40:18, Gen 40:18, Gen 40:19, Gen 42:17, Gen 45:22, Gen 46:15, Exo 2:2, Exo 3:18, Exo 5:3, Exo 6:18, Exo 7:7, Exo 8:27, Exo 10:22, Exo 10:23, Exo 15:22, Exo 21:11, Exo 23:14, Exo 23:17, Exo 25:32, Exo 25:32, Exo 25:33, Exo 25:33, Exo 27:1, Exo 27:14, Exo 27:14, Exo 27:15, Exo 27:15, Exo 32:28, Exo 37:18, Exo 37:18, Exo 37:19, Exo 37:19, Exo 38:1, Exo 38:14, Exo 38:14, Exo 38:15, Exo 38:15, Exo 38:26, Lev 12:4, Lev 14:10, Lev 19:23, Lev 25:21, Lev 27:6, Num 1:23, Num 1:43, Num 1:46, Num 2:13, Num 2:30, Num 2:32, Num 3:50, Num 4:44, Num 10:33, Num 10:33, Num 12:4, Num 12:4, Num 15:9, Num 22:28, Num 22:32, Num 22:33, Num 24:10, Num 26:7, Num 26:25, Num 26:47, Num 26:62, Num 28:12, Num 28:20, Num 28:28, Num 29:3, Num 29:9, Num 29:14, Num 31:36, Num 31:43, Num 33:8, Num 33:39, Num 35:14, Num 35:14, Deu 4:41, Deu 14:28, Deu 16:16, Deu 17:6, Deu 19:2, Deu 19:7, Deu 19:9, Deu 19:9, Deu 19:15, Jos 1:11, Jos 2:16, Jos 2:22, Jos 3:2, Jos 7:3, Jos 7:4, Jos 9:16, Jos 15:14, Jos 17:11, Jos 18:4, Jos 21:32, Jud 1:20, Jud 7:6, Jud 7:7, Jud 7:8, Jud 7:16, Jud 7:16, Jud 7:20, Jud 7:22, Jud 8:4, Jud 9:22, Jud 9:43, Jud 10:2, Jud 11:26, Jud 14:14, Jud 15:4, Jud 15:11, Jud 16:15, Jud 16:27, Jud 19:4, 1 Sam 1:24, 1 Sam 2:13, 1 Sam 2:21, 1 Sam 9:20, 1 Sam 10:3, 1 Sam 10:3, 1 Sam 10:3, 1 Sam 11:8, 1 Sam 11:11, 1 Sam 13:2, 1 Sam 13:17, 1 Sam 17:13, 1 Sam 17:13, 1 Sam 17:14, 1 Sam 20:20, 1 Sam 20:41, 1 Sam 24:2, 1 Sam 25:2, 1 Sam 26:2, 1 Sam 30:12, 1 Sam 30:12, 1 Sam 30:13, 1 Sam 31:6, 1 Sam 31:8, 2 Sam 2:18, 2 Sam 2:31, 2 Sam 5:5, 2 Sam 6:11, 2 Sam 13:38, 2 Sam 14:27, 2 Sam 18:14, 2 Sam 20:4, 2 Sam 21:1, 2 Sam 21:16, 2 Sam 23:9, 2 Sam 23:13, 2 Sam 23:16, 2 Sam 23:17, 2 Sam 23:18, 2 Sam 23:18, 2 Sam 23:18, 2 Sam 23:19, 2 Sam 23:19, 2 Sam 23:22, 2 Sam 23:23, 2 Sam 24:12, 2 Sam 24:13, 2 Sam 24:13, 1 Ki 2:11, 1 Ki 2:39, 1 Ki 4:32, 1 Ki 5:16, 1 Ki 5:16, 1 Ki 6:36, 1 Ki 7:4, 1 Ki 7:4, 1 Ki 7:5, 1 Ki 7:12, 1 Ki 7:25, 1 Ki 7:25, 1 Ki 7:25, 1 Ki 7:25, 1 Ki 7:27, 1 Ki 9:25, 1 Ki 10:17, 1 Ki 10:17, 1 Ki 10:22, 1 Ki 11:3, 1 Ki 12:5, 1 Ki 15:2, 1 Ki 17:21, 1 Ki 22:1, 2 Ki 2:17, 2 Ki 3:10, 2 Ki 3:13, 2 Ki 9:32, 2 Ki 12:6, 2 Ki 13:1, 2 Ki 13:25, 2 Ki 17:5, 2 Ki 18:10, 2 Ki 18:14, 2 Ki 23:31, 2 Ki 23:31, 2 Ki 24:1, 2 Ki 24:8, 2 Ki 25:17, 2 Ki 25:18, 1 Chr 2:3, 1 Chr 2:16, 1 Chr 2:22, 1 Chr 3:4, 1 Chr 3:23, 1 Chr 7:6, 1 Chr 10:6, 1 Chr 11:11, 1 Chr 11:12, 1 Chr 11:15, 1 Chr 11:18, 1 Chr 11:19, 1 Chr 11:20, 1 Chr 11:20, 1 Chr 11:20, 1 Chr 11:21, 1 Chr 11:21, 1 Chr 11:24, 1 Chr 11:25, 1 Chr 12:27, 1 Chr 12:29, 1 Chr 12:39, 1 Chr 13:14, 1 Chr 21:10, 1 Chr 21:12, 1 Chr 21:12, 1 Chr 21:12, 1 Chr 23:8, 1 Chr 23:9, 1 Chr 23:23, 1 Chr 24:18, 1 Chr 25:5, 1 Chr 25:30, 1 Chr 29:4, 1 Chr 29:27, 2 Chr 2:2, 2 Chr 2:17, 2 Chr 2:18, 2 Chr 4:4, 2 Chr 4:4, 2 Chr 4:4, 2 Chr 4:4, 2 Chr 4:5, 2 Chr 6:13, 2 Chr 7:10, 2 Chr 8:13, 2 Chr 9:16, 2 Chr 9:16, 2 Chr 9:21, 2 Chr 10:5, 2 Chr 11:17, 2 Chr 11:17, 2 Chr 13:2, 2 Chr 14:8, 2 Chr 14:9, 2 Chr 17:14, 2 Chr 20:25, 2 Chr 25:5, 2 Chr 25:13, 2 Chr 26:13, 2 Chr 29:33, 2 Chr 31:16, 2 Chr 35:7, 2 Chr 35:8, 2 Chr 36:2, 2 Chr 36:2, 2 Chr 36:9, Ezr 2:4, Ezr 2:11, Ezr 2:17, Ezr 2:17, Ezr 2:19, Ezr 2:21, Ezr 2:25, Ezr 2:28, Ezr 2:32, Ezr 2:34, Ezr 2:35, Ezr 2:36, Ezr 2:58, Ezr 2:64, Ezr 2:65, Ezr 8:5, Ezr 8:15, Ezr 8:32, Ezr 10:8, Ezr 10:9, Neh 2:11, Neh 7:9, Neh 7:17, Neh 7:22, Neh 7:23, Neh 7:29, Neh 7:32, Neh 7:35, Neh 7:36, Neh 7:38, Neh 7:39, Neh 7:60, Neh 7:66, Neh 7:67, Est 4:16, Est 8:9, Est 9:15, Job 1:2, Job 1:3, Job 1:4, Job 1:17, Job 2:11, Job 32:1, Job 32:3, Job 32:5, Job 42:13, Prov 30:15, Prov 30:18, Prov 30:21, Prov 30:29, Isa 16:14, Isa 17:6, Isa 20:3, Jer 25:3, Jer 36:23, Jer 52:24, Jer 52:28, Jer 52:28, Jer 52:30, Eze 4:5, Eze 4:9, Eze 14:14, Eze 14:16, Eze 14:18, Eze 40:10, Eze 40:10, Eze 40:10, Eze 40:21, Eze 40:21, Eze 40:48, Eze 40:48, Eze 41:6, Eze 41:16, Eze 41:22, Eze 48:31, Eze 48:32, Eze 48:33, Eze 48:34, Dan 1:5, Dan 8:14, Dan 10:2, Dan 10:3, Dan 11:2, Dan 12:12, Amos 1:3, Amos 1:6, Amos 1:9, Amos 1:11, Amos 1:13, Amos 2:1, Amos 2:4, Amos 2:6, Amos 4:4, Amos 4:7, Amos 4:8, Jonah 1:17, Jonah 1:17, Jonah 3:3, Zech 11:8

thrice
2 Ki 13:18, 2 Ki 13:19

The Following Have Multiple Hebrew Words Associated To A Single English Word

oftentimes
Job 33:29

thirteen
Gen 17:25, Num 3:43, Num 3:46

Thrice
Exo 34:23, Exo 34:24

7970

shlowshiym

thirtieth
2 Ki 15:13, 2 Ki 15:17, 2 Ki 25:27, 2 Chr 15:19, 2 Chr 16:1, Neh 5:14, Neh 13:6, Jer 52:31, Eze 1:1

thirty
Gen 5:3, Gen 5:5, Gen 5:16, Gen 6:15, Gen 11:12, Gen 11:14, Gen 11:16, Gen 11:17, Gen 11:18, Gen 11:20, Gen 11:22, Gen 18:30, Gen 18:30, Gen 25:17, Gen 32:15, Gen 41:46, Gen 46:15, Gen 47:9, Exo 6:16, Exo 6:18, Exo 6:20, Exo 12:40, Exo 12:41, Exo 21:32, Exo 26:8, Exo 36:15, Exo 38:24, Lev 12:4, Lev 27:4, Num 1:35, Num 1:37, Num 2:21, Num 2:23, Num 4:3, Num 4:23, Num 4:30, Num 4:35, Num 4:39, Num 4:40, Num 4:43, Num 4:47, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85, Num 20:29, Num 26:7, Num 26:37, Num 26:51, Num 31:35, Num 31:36, Num 31:38, Num 31:39, Num 31:40, Num 31:43, Num 31:44, Num 31:45, Deu 2:14, Deu 34:8, Jos 7:5, Jos 8:3, Jos 12:24, Jud 10:4, Jud 10:4, Jud 10:4, Jud 12:9, Jud 12:9, Jud 12:9, Jud 12:14, Jud 14:11, Jud 14:12, Jud 14:12, Jud 14:13, Jud 14:13, Jud 14:19, Jud 20:31, Jud 20:39, 1 Sam 4:10, 1 Sam 9:22, 1 Sam 11:8, 1 Sam 13:5, 2 Sam 5:4, 2 Sam 5:5, 2 Sam 6:1, 2 Sam 23:13, 2 Sam 23:23, 2 Sam 23:24, 2 Sam 23:39, 1 Ki 2:11, 1 Ki 4:22, 1 Ki 5:13, 1 Ki 6:2, 1 Ki 7:2, 1 Ki 7:6, 1 Ki 7:23, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 20:1, 1 Ki 20:15, 1 Ki 20:16, 1 Ki 22:31, 1 Ki 22:42, 2 Ki 8:17, 2 Ki 13:10, 2 Ki 15:8, 2 Ki 18:14, 2 Ki 22:1, 1 Chr 3:4, 1 Chr 7:4, 1 Chr 7:7, 1 Chr 11:15, 1 Chr 11:25, 1 Chr 11:42, 1 Chr 12:4, 1 Chr 12:4, 1 Chr 12:34, 1 Chr 15:7, 1 Chr 19:7, 1 Chr 23:3, 1 Chr 23:3, 1 Chr 27:6, 1 Chr 27:6, 1 Chr 29:27, 2 Chr 3:15, 2 Chr 4:2, 2 Chr 16:12, 2 Chr 20:31, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 24:15, 2 Chr 34:1, 2 Chr 35:7, Ezr 1:9, Ezr 1:10, Ezr 2:35, Ezr 2:42, Ezr 2:65, Ezr 2:66, Ezr 2:67, Neh 7:38, Neh 7:45, Neh 7:67, Neh 7:68, Neh 7:69, Neh 7:70, Est 4:11, Jer 38:10, Jer 52:29, Eze 40:17, Eze 41:6, Eze 46:22, Dan 12:12, Zech 11:12, Zech 11:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

captains
1 Chr 11:11, 1 Chr 12:18

three
2 Sam 23:13

Next Page - 7971 (shalach) to 7980 (shalat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7971 (shalach) to 7980 (shalat)

Previous Page - 7961 (shalev) to 7970 (shlowshiym)
Strong's Number Strong's Name Hebrew Text and Scripture

7971

shalach

appoint
1 Ki 5:9

away
Gen 12:20, Gen 21:14, Gen 24:54, Gen 24:56, Gen 24:59, Gen 25:6, Gen 26:27, Gen 26:29, Gen 26:31, Gen 28:5, Gen 28:6, Gen 30:25, Gen 31:27, Gen 31:42, Gen 43:14, Gen 44:3, Gen 45:24, Lev 16:21, Deu 15:13, Deu 15:18, Deu 22:19, Deu 22:29, Deu 24:4, Jos 2:21, Jos 8:3, Jos 22:6, Jos 22:7, Jud 3:18, Jud 11:38, 1 Sam 5:11, 1 Sam 6:3, 1 Sam 6:8, 1 Sam 9:26, 1 Sam 10:25, 1 Sam 19:17, 1 Sam 20:13, 1 Sam 20:22, 2 Sam 3:21, 2 Sam 3:22, 2 Sam 3:23, 2 Sam 3:24, 2 Sam 10:4, 2 Sam 13:16, 1 Ki 8:66, 1 Ki 20:34, 1 Ki 20:34, 2 Ki 6:23, 1 Chr 8:8, 1 Chr 12:19, 1 Chr 19:4, 2 Chr 7:10, Job 8:4, Job 14:20, Job 30:12, Isa 50:1, Isa 50:1, Jer 3:1, Jer 3:8, Mal 2:16

brought
Obad 1:7

cast
Job 18:8, Job 20:23, Psa 74:7, Psa 78:49, Eccl 11:1, Jer 28:16

conduct
2 Sam 19:31

depart
Exo 18:27, Jos 24:28, 2 Sam 11:12, 1 Ki 11:21

down
Jer 38:6, Jer 38:11

earnestly
Num 22:37

forsaken
Isa 27:10

forth
Gen 3:22, Gen 3:23, Gen 8:7, Gen 8:8, Gen 8:9, Gen 8:10, Gen 8:12, Gen 19:10, Gen 22:10, Exo 4:4, Exo 4:4, Exo 15:7, Deu 25:11, Jos 8:9, Jud 3:21, Jud 6:21, Jud 15:15, 1 Sam 14:27, 1 Sam 22:17, 1 Sam 24:6, 1 Sam 24:10, 1 Sam 26:9, 1 Sam 26:11, 1 Sam 26:23, 2 Sam 1:14, 2 Sam 6:6, 2 Sam 15:5, 2 Sam 18:2, 2 Sam 18:12, 1 Ki 13:4, 1 Ki 13:4, 1 Chr 13:9, Job 1:11, Job 1:12, Job 2:5, Job 21:11, Job 28:9, Psa 55:20, Psa 125:3, Psa 138:7, Psa 147:15, Prov 9:3, Prov 31:20, Isa 27:8, Isa 32:20, Isa 58:9, Jer 1:9, Eze 8:3, Eze 10:7, Eze 17:6, Eze 17:7, Eze 31:5, Dan 11:42, Zech 9:11

givest
Psa 50:19

go
Gen 32:26, Gen 32:26, Exo 3:20, Exo 4:21, Exo 4:23, Exo 4:23, Exo 5:1, Exo 5:2, Exo 5:2, Exo 6:1, Exo 6:11, Exo 7:14, Exo 7:16, Exo 8:1, Exo 8:2, Exo 8:8, Exo 8:20, Exo 8:21, Exo 8:28, Exo 8:29, Exo 8:32, Exo 9:1, Exo 9:2, Exo 9:7, Exo 9:13, Exo 9:17, Exo 9:28, Exo 9:35, Exo 10:3, Exo 10:4, Exo 10:7, Exo 10:10, Exo 10:20, Exo 10:27, Exo 11:1, Exo 11:1, Exo 11:10, Exo 13:15, Exo 13:17, Exo 14:5, Exo 21:26, Exo 21:27, Lev 14:53, Lev 16:10, Lev 16:22, Lev 16:26, Deu 15:12, Deu 21:14, Deu 22:7, Jud 1:25, Jud 2:6, Jud 15:5, Jud 19:25, 1 Sam 6:6, 1 Sam 9:19, 1 Sam 19:17, 1 Sam 20:5, 1 Sam 20:29, 1 Sam 24:19, 2 Sam 13:27, 1 Ki 11:22, 1 Ki 20:42, 2 Ki 5:24, Isa 45:13, Isa 58:6, Jer 34:9, Jer 34:10, Jer 34:10, Jer 34:11, Jer 34:14, Jer 34:14, Jer 40:1, Jer 40:5, Jer 50:33, Eze 13:20

in
S of Solomon 5:4

laid
Exo 24:11, Est 8:7, Est 9:10, Est 9:15, Est 9:16, Obad 1:13

Lay
Gen 22:12, Gen 37:22, Neh 13:21, Est 2:21, Est 3:6, Est 6:2, Est 9:2

layeth
Prov 31:19

left
Prov 29:15

long
Eze 44:20

loose
Gen 49:21, Lev 14:7, Job 30:11

out
Gen 48:14, Exo 3:20, Exo 9:15, Lev 18:24, Lev 20:23, Num 5:2, Num 5:3, Num 5:4, Deu 15:13, 2 Sam 22:15, 2 Sam 24:16, 1 Ki 9:7, 1 Ki 20:17, 2 Ki 6:7, Job 12:15, Job 30:24, Job 39:3, Job 39:5, Psa 18:14, Psa 43:3, Psa 44:2, Psa 80:11, Psa 144:6, Psa 147:18, Isa 16:2, Jer 15:1, Eze 31:4

put
Exo 22:5, Exo 22:8, Exo 22:11, Num 5:3, Jud 5:26, 1 Sam 17:49, 2 Sam 13:17, 1 Chr 13:10, Eze 8:17, Joel 3:13

send
Gen 24:7, Gen 24:40, Gen 27:45, Gen 37:13, Gen 38:17, Gen 38:17, Gen 42:16, Gen 43:4, Gen 43:5, Gen 43:8, Gen 45:5, Exo 3:10, Exo 4:13, Exo 4:13, Exo 7:2, Exo 8:21, Exo 9:14, Exo 9:19, Exo 12:33, Exo 23:20, Exo 23:27, Exo 23:28, Exo 33:2, Exo 33:12, Lev 26:22, Lev 26:25, Num 13:2, Num 13:2, Num 22:37, Num 31:4, Deu 1:22, Deu 7:20, Deu 19:12, Deu 24:1, Deu 28:20, Deu 28:48, Deu 32:24, Jos 18:4, Jud 13:8, 1 Sam 6:2, 1 Sam 6:3, 1 Sam 9:16, 1 Sam 11:3, 1 Sam 16:1, 1 Sam 16:11, 1 Sam 16:19, 1 Sam 20:12, 1 Sam 20:21, 1 Sam 20:31, 1 Sam 21:2, 1 Sam 25:25, 2 Sam 11:6, 2 Sam 14:32, 2 Sam 15:36, 2 Sam 17:16, 1 Ki 8:44, 1 Ki 18:19, 1 Ki 20:6, 1 Ki 20:9, 2 Ki 2:16, 2 Ki 2:17, 2 Ki 4:22, 2 Ki 5:5, 2 Ki 5:7, 2 Ki 6:13, 2 Ki 7:13, 2 Ki 9:17, 2 Ki 15:37, 1 Chr 13:2, 2 Chr 2:3, 2 Chr 2:7, 2 Chr 2:8, 2 Chr 2:15, 2 Chr 6:34, 2 Chr 7:13, 2 Chr 28:16, 2 Chr 32:9, Neh 2:5, Neh 2:6, Neh 8:10, Neh 8:12, Job 38:35, Psa 20:2, Psa 57:3, Psa 57:3, Psa 110:2, Psa 144:7, Prov 10:26, Prov 22:21, Prov 25:13, Isa 6:8, Isa 6:8, Isa 10:6, Isa 10:16, Isa 16:1, Isa 19:20, Isa 57:9, Isa 66:19, Jer 1:7, Jer 2:10, Jer 8:17, Jer 9:16, Jer 9:17, Jer 16:16, Jer 16:16, Jer 24:10, Jer 25:9, Jer 25:15, Jer 25:16, Jer 25:27, Jer 27:3, Jer 29:17, Jer 29:31, Jer 42:5, Jer 42:6, Jer 43:10, Jer 48:12, Jer 49:37, Jer 51:2, Eze 2:3, Eze 2:4, Eze 5:16, Eze 5:16, Eze 5:17, Eze 7:3, Eze 14:13, Eze 14:19, Eze 14:21, Eze 28:23, Eze 39:6, Hos 8:14, Joel 2:19, Amos 1:4, Amos 1:7, Amos 1:10, Amos 1:12, Amos 2:2, Amos 2:5, Amos 8:11, Mal 2:2, Mal 3:1, Mal 4:5

sendest
Jos 1:16, 2 Ki 1:6, Psa 104:30

sendeth
Deu 24:3, Job 5:10, Psa 104:10, Prov 26:6, Isa 18:2

sending
2 Chr 36:15, Jer 7:25, Jer 25:4, Jer 26:5, Jer 29:19, Jer 35:15, Jer 44:4, Eze 17:15

sent
Gen 19:13, Gen 19:29, Gen 20:2, Gen 27:42, Gen 31:4, Gen 32:3, Gen 32:5, Gen 32:18, Gen 37:14, Gen 37:32, Gen 38:20, Gen 38:23, Gen 38:25, Gen 41:8, Gen 41:14, Gen 42:4, Gen 45:7, Gen 45:8, Gen 45:23, Gen 45:27, Gen 46:5, Gen 46:28, Exo 2:5, Exo 3:12, Exo 3:13, Exo 3:14, Exo 3:15, Exo 4:28, Exo 5:22, Exo 7:16, Exo 9:7, Exo 9:27, Exo 24:5, Num 13:3, Num 13:16, Num 13:17, Num 14:36, Num 16:12, Num 16:28, Num 16:29, Num 20:14, Num 20:16, Num 21:6, Num 21:21, Num 21:32, Num 22:5, Num 22:10, Num 22:15, Num 22:40, Num 31:6, Num 32:8, Deu 2:26, Deu 9:23, Deu 34:11, Jos 2:1, Jos 2:3, Jos 6:17, Jos 6:25, Jos 7:2, Jos 7:22, Jos 10:3, Jos 10:6, Jos 11:1, Jos 14:7, Jos 14:11, Jos 22:13, Jos 24:5, Jos 24:9, Jos 24:12, Jud 3:15, Jud 4:6, Jud 5:15, Jud 6:8, Jud 6:14, Jud 6:35, Jud 6:35, Jud 7:8, Jud 7:24, Jud 9:23, Jud 9:31, Jud 11:12, Jud 11:14, Jud 11:17, Jud 11:17, Jud 11:19, Jud 11:28, Jud 12:9, Jud 16:18, Jud 18:2, Jud 19:29, Jud 20:6, Jud 20:12, Jud 21:10, Jud 21:13, 1 Sam 4:4, 1 Sam 5:8, 1 Sam 5:10, 1 Sam 5:11, 1 Sam 6:21, 1 Sam 11:7, 1 Sam 12:8, 1 Sam 12:11, 1 Sam 13:2, 1 Sam 15:1, 1 Sam 15:18, 1 Sam 15:20, 1 Sam 16:12, 1 Sam 16:19, 1 Sam 16:20, 1 Sam 16:22, 1 Sam 18:5, 1 Sam 19:11, 1 Sam 19:14, 1 Sam 19:15, 1 Sam 19:20, 1 Sam 19:21, 1 Sam 19:21, 1 Sam 22:11, 1 Sam 25:5, 1 Sam 25:14, 1 Sam 25:32, 1 Sam 25:39, 1 Sam 25:40, 1 Sam 26:4, 1 Sam 30:26, 1 Sam 31:9, 2 Sam 2:5, 2 Sam 3:12, 2 Sam 3:14, 2 Sam 3:15, 2 Sam 3:26, 2 Sam 5:11, 2 Sam 8:10, 2 Sam 9:5, 2 Sam 10:2, 2 Sam 10:3, 2 Sam 10:3, 2 Sam 10:5, 2 Sam 10:6, 2 Sam 10:7, 2 Sam 10:16, 2 Sam 11:1, 2 Sam 11:3, 2 Sam 11:4, 2 Sam 11:5, 2 Sam 11:6, 2 Sam 11:6, 2 Sam 11:14, 2 Sam 11:18, 2 Sam 11:22, 2 Sam 11:27, 2 Sam 12:1, 2 Sam 12:25, 2 Sam 12:27, 2 Sam 13:7, 2 Sam 14:2, 2 Sam 14:29, 2 Sam 14:29, 2 Sam 14:29, 2 Sam 14:32, 2 Sam 15:10, 2 Sam 15:12, 2 Sam 18:29, 2 Sam 19:11, 2 Sam 19:14, 2 Sam 22:17, 2 Sam 24:13, 1 Ki 1:44, 1 Ki 1:53, 1 Ki 2:25, 1 Ki 2:29, 1 Ki 2:36, 1 Ki 2:42, 1 Ki 5:1, 1 Ki 5:2, 1 Ki 5:8, 1 Ki 5:14, 1 Ki 7:13, 1 Ki 9:14, 1 Ki 9:27, 1 Ki 12:3, 1 Ki 12:18, 1 Ki 12:20, 1 Ki 14:6, 1 Ki 15:18, 1 Ki 15:19, 1 Ki 15:20, 1 Ki 18:10, 1 Ki 18:20, 1 Ki 19:2, 1 Ki 20:2, 1 Ki 20:5, 1 Ki 20:7, 1 Ki 20:10, 1 Ki 21:8, 1 Ki 21:11, 1 Ki 21:11, 1 Ki 21:14, 2 Ki 1:2, 2 Ki 1:6, 2 Ki 1:9, 2 Ki 1:11, 2 Ki 1:13, 2 Ki 1:16, 2 Ki 2:2, 2 Ki 2:4, 2 Ki 2:6, 2 Ki 2:17, 2 Ki 3:7, 2 Ki 5:6, 2 Ki 5:8, 2 Ki 5:10, 2 Ki 5:22, 2 Ki 6:9, 2 Ki 6:10, 2 Ki 6:14, 2 Ki 6:32, 2 Ki 6:32, 2 Ki 7:14, 2 Ki 8:9, 2 Ki 9:19, 2 Ki 10:1, 2 Ki 10:5, 2 Ki 10:7, 2 Ki 10:21, 2 Ki 11:4, 2 Ki 12:18, 2 Ki 14:8, 2 Ki 14:9, 2 Ki 14:9, 2 Ki 14:19, 2 Ki 16:7, 2 Ki 16:8, 2 Ki 16:10, 2 Ki 16:11, 2 Ki 17:4, 2 Ki 17:13, 2 Ki 17:25, 2 Ki 17:26, 2 Ki 18:14, 2 Ki 18:17, 2 Ki 18:27, 2 Ki 19:2, 2 Ki 19:4, 2 Ki 19:9, 2 Ki 19:16, 2 Ki 19:20, 2 Ki 20:12, 2 Ki 22:3, 2 Ki 22:15, 2 Ki 22:18, 2 Ki 23:1, 2 Ki 23:16, 2 Ki 24:2, 2 Ki 24:2, 1 Chr 10:9, 1 Chr 14:1, 1 Chr 18:10, 1 Chr 19:2, 1 Chr 19:3, 1 Chr 19:5, 1 Chr 19:6, 1 Chr 19:8, 1 Chr 19:16, 1 Chr 21:12, 1 Chr 21:15, 2 Chr 2:3, 2 Chr 2:11, 2 Chr 2:13, 2 Chr 8:18, 2 Chr 10:3, 2 Chr 10:18, 2 Chr 16:2, 2 Chr 16:3, 2 Chr 16:4, 2 Chr 17:7, 2 Chr 24:19, 2 Chr 24:23, 2 Chr 25:15, 2 Chr 25:17, 2 Chr 25:18, 2 Chr 25:18, 2 Chr 25:27, 2 Chr 30:1, 2 Chr 32:21, 2 Chr 32:31, 2 Chr 34:8, 2 Chr 34:23, 2 Chr 34:26, 2 Chr 34:29, 2 Chr 35:21, 2 Chr 36:10, 2 Chr 36:15, Ezr 8:16, Neh 2:9, Neh 6:2, Neh 6:3, Neh 6:4, Neh 6:5, Neh 6:8, Neh 6:12, Neh 6:19, Est 1:22, Est 3:13, Est 4:4, Est 5:10, Est 8:10, Est 9:20, Est 9:30, Job 1:4, Job 1:5, Job 22:9, Psa 18:16, Psa 59:1, Psa 78:25, Psa 78:45, Psa 105:17, Psa 105:20, Psa 105:26, Psa 105:28, Psa 106:15, Psa 107:20, Psa 111:9, Psa 135:9, Prov 17:11, Isa 9:8, Isa 20:1, Isa 36:2, Isa 36:12, Isa 37:2, Isa 37:4, Isa 37:9, Isa 37:17, Isa 37:21, Isa 39:1, Isa 42:19, Isa 43:14, Isa 48:16, Isa 55:11, Isa 61:1, Jer 7:25, Jer 14:3, Jer 14:14, Jer 14:15, Jer 19:14, Jer 21:1, Jer 23:21, Jer 23:32, Jer 23:38, Jer 24:5, Jer 25:4, Jer 25:17, Jer 26:5, Jer 26:12, Jer 26:15, Jer 26:22, Jer 27:15, Jer 28:9, Jer 28:15, Jer 29:1, Jer 29:3, Jer 29:9, Jer 29:19, Jer 29:20, Jer 29:25, Jer 29:28, Jer 29:31, Jer 35:15, Jer 36:14, Jer 36:21, Jer 37:3, Jer 37:7, Jer 37:17, Jer 38:14, Jer 39:13, Jer 39:14, Jer 40:14, Jer 42:9, Jer 42:20, Jer 42:21, Jer 43:1, Jer 43:2, Jer 44:4, Jer 49:14, Lam 1:13, Eze 2:9, Eze 3:5, Eze 3:6, Eze 13:6, Eze 23:16, Eze 23:40, Eze 23:40, Dan 10:11, Hos 5:13, Joel 2:25, Amos 4:10, Amos 7:10, Obad 1:1, Micah 6:4, Hag 1:12, Zech 1:10, Zech 2:8, Zech 2:9, Zech 2:11, Zech 4:9, Zech 6:15, Zech 7:2, Zech 7:12, Mal 2:4

sentest
Num 13:27, Num 24:12, 1 Ki 5:8

set
Jud 1:8, Jud 20:48, 2 Ki 8:12, Jer 34:16, Zech 8:10

shot
1 Sam 20:20

soweth
Prov 6:14, Prov 6:19, Prov 16:28

spreadeth
Jer 17:8

up
Psa 81:12

way
Gen 18:16

wise
Deu 22:7, 1 Ki 11:22

7972

shlach

put
Ezr 6:12

send
Ezr 5:17

sent
Ezr 4:11, Ezr 4:14, Ezr 4:17, Ezr 4:18, Ezr 5:6, Ezr 5:7, Ezr 6:13, Ezr 7:14, Dan 3:2, Dan 3:28, Dan 5:24, Dan 6:22

7973

shelach

darts
2 Chr 32:5

off
Neh 4:23

plants
S of Solomon 4:13

sword
Job 33:18, Job 36:12, Joel 2:8

weapon
2 Chr 23:10, Neh 4:17

7974

Shelach

Salah
Gen 10:24, Gen 10:24, Gen 11:12, Gen 11:13, Gen 11:14, Gen 11:15

Shelah
1 Chr 1:18, 1 Chr 1:18, 1 Chr 1:24

7975

Shiloach

Shiloah
Isa 8:6

Siloah
Neh 3:15

7976

shilluchah

branches
Isa 16:8

7977

Shilchiy

Shilhi
1 Ki 22:42, 2 Chr 20:31

7978

Shilchiym

Shilhim
Jos 15:32

7979

shulchan

table
Exo 25:23, Exo 25:27, Exo 25:28, Exo 25:30, Exo 26:35, Exo 26:35, Exo 26:35, Exo 30:27, Exo 31:8, Exo 35:13, Exo 37:10, Exo 37:14, Exo 37:15, Exo 37:16, Exo 39:36, Exo 40:4, Exo 40:22, Exo 40:24, Lev 24:6, Num 3:31, Num 4:7, Jud 1:7, 1 Sam 20:29, 1 Sam 20:34, 2 Sam 9:7, 2 Sam 9:10, 2 Sam 9:11, 2 Sam 9:13, 2 Sam 19:28, 1 Ki 2:7, 1 Ki 4:27, 1 Ki 7:48, 1 Ki 10:5, 1 Ki 13:20, 1 Ki 18:19, 2 Ki 4:10, 1 Chr 28:16, 2 Chr 9:4, 2 Chr 13:11, 2 Chr 29:18, Neh 5:17, Job 36:16, Psa 23:5, Psa 69:22, Psa 78:19, Psa 128:3, Prov 9:2, Isa 21:5, Isa 65:11, Eze 23:41, Eze 39:20, Eze 41:22, Eze 44:16, Dan 11:27, Mal 1:7, Mal 1:12

tables
1 Chr 28:16, 1 Chr 28:16, 2 Chr 4:8, 2 Chr 4:19, Isa 28:8, Eze 40:39, Eze 40:39, Eze 40:40, Eze 40:40, Eze 40:41, Eze 40:41, Eze 40:41, Eze 40:42, Eze 40:43

The Following Have Multiple Hebrew Words Associated To A Single English Word

table
1 Chr 28:16

7980

shalat

dominion
Psa 119:133

power
Est 9:1, Eccl 5:19, Eccl 6:2

rule
Neh 5:15, Est 9:1, Eccl 2:19

ruleth
Eccl 8:9

Next Page - 7981 (shlet) to 7990 (shalliyt)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7981 (shlet) to 7990 (shalliyt)

Previous Page - 7971 (shalach) to 7980 (shalat)
Strong's Number | Strong's Name | Hebrew Text and Scripture
7981 | shlet | mastery Dan 6:24 power Dan 3:27 rule Dan 2:39 ruler Dan 2:38, Dan 2:48, Dan 5:7, Dan 5:16
7982 | shelet | shields 2 Sam 8:7, 2 Ki 11:10, 1 Chr 18:7, 2 Chr 23:9, S of Solomon 4:4, Jer 51:11, Eze 27:11
7983 | shiltown | power Eccl 8:4, Eccl 8:8
7984 | shiltown | rulers Dan 3:2, Dan 3:3
7985 | sholtan | dominion Dan 4:3, Dan 4:22, Dan 4:34, Dan 4:34, Dan 6:26, Dan 6:26, Dan 7:6, Dan 7:12, Dan 7:14, Dan 7:14, Dan 7:14, Dan 7:26, Dan 7:27 dominions Dan 7:27
7986 | shalleteth | imperious Eze 16:30
7987 | shliy | quietly 2 Sam 3:27
7988 | shilyah | one Deu 28:57
7989 | shalliyt | governor Gen 42:6 mighty Eccl 7:19 power Eccl 8:8 ruler Eccl 10:5
7990 | shalliyt | captain Dan 2:15 lawful Ezr 7:24 rule Dan 4:26 ruled Ezr 4:20, Dan 5:21 ruler Dan 2:10, Dan 5:29 ruleth Dan 4:17, Dan 4:25, Dan 4:32

Next Page - 7991 (shaliysh) to 8000 (shlam)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

7991 (shaliysh) to 8000 (shlam)

Previous Page - 7981 (shlet) to 7990 (shalliyt)
Strong's Number Strong's Name Hebrew Text and Scripture

7991

shaliysh

captain
2 Ki 9:25, 2 Ki 15:25

captains
Exo 14:7, Exo 15:4, 2 Sam 23:8, 1 Ki 9:22, 2 Ki 10:25, 2 Ki 10:25, 1 Chr 11:11, 1 Chr 12:18, 2 Chr 8:9

instruments
1 Sam 18:6

lord
2 Ki 7:2, 2 Ki 7:17, 2 Ki 7:19

lords
Eze 23:23

measure
Psa 80:5, Isa 40:12

princes
Eze 23:15

things
Prov 22:20

7992

shliyshiy

old
Isa 15:5, Jer 48:34

part
2 Sam 18:2, 2 Sam 18:2, 2 Sam 18:2, 2 Ki 11:5, 2 Ki 11:6, 2 Ki 11:6, 2 Chr 23:4, 2 Chr 23:5, 2 Chr 23:5, Neh 10:32, Eze 5:2, Eze 5:2, Eze 5:2, Eze 5:12, Eze 5:12, Eze 5:12, Eze 46:14, Zech 13:9

third
Gen 1:13, Gen 2:14, Gen 6:16, Gen 22:4, Gen 31:22, Gen 32:19, Gen 34:25, Gen 40:20, Gen 42:18, Exo 19:1, Exo 19:11, Exo 19:11, Exo 19:16, Exo 28:19, Exo 39:12, Lev 7:17, Lev 7:18, Lev 19:6, Lev 19:7, Num 2:24, Num 7:24, Num 15:6, Num 15:7, Num 19:12, Num 19:12, Num 19:19, Num 28:14, Num 29:20, Num 31:19, Deu 23:8, Deu 26:12, Jos 9:17, Jos 19:10, Jud 20:30, 1 Sam 3:8, 1 Sam 17:13, 1 Sam 19:21, 1 Sam 20:5, 1 Sam 20:12, 1 Sam 30:1, 2 Sam 1:2, 2 Sam 3:3, 1 Ki 3:18, 1 Ki 6:6, 1 Ki 6:8, 1 Ki 12:12, 1 Ki 12:12, 1 Ki 18:1, 1 Ki 22:2, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 19:29, 2 Ki 20:5, 2 Ki 20:8, 1 Chr 2:13, 1 Chr 3:2, 1 Chr 3:15, 1 Chr 8:1, 1 Chr 8:39, 1 Chr 12:9, 1 Chr 23:19, 1 Chr 24:8, 1 Chr 24:23, 1 Chr 25:10, 1 Chr 26:2, 1 Chr 26:4, 1 Chr 26:11, 1 Chr 27:5, 1 Chr 27:5, 2 Chr 10:12, 2 Chr 10:12, 2 Chr 15:10, 2 Chr 27:5, 2 Chr 31:7, Est 5:1, Est 8:9, Job 42:14, Isa 19:24, Isa 37:30, Jer 38:14, Eze 10:14, Eze 21:14, Eze 31:1, Hos 6:2, Zech 6:3, Zech 13:8

three
Eze 42:3

The Following Have Multiple Hebrew Words Associated To A Single English Word
, 2 Sam 23:18

7993

shalak

adventured
Jud 9:17

away
Jud 15:17, 2 Ki 7:15, Psa 2:3, Psa 51:11, Eccl 3:5, Eccl 3:6, Jer 7:29, Eze 18:31, Eze 20:7, Eze 20:8, Joel 1:7

cast
Gen 21:15, Gen 37:20, Gen 37:22, Gen 37:24, Exo 1:22, Exo 4:3, Exo 4:3, Exo 7:9, Exo 15:25, Exo 22:31, Exo 32:19, Exo 32:24, Lev 1:16, Lev 14:40, Num 19:6, Num 35:22, Deu 9:17, Deu 9:21, Deu 29:28, Jos 8:29, Jos 10:27, Jos 18:8, Jos 18:10, Jud 8:25, Jud 9:53, 2 Sam 11:21, 2 Sam 18:17, 2 Sam 20:12, 2 Sam 20:22, 1 Ki 13:24, 1 Ki 13:25, 1 Ki 13:28, 1 Ki 14:9, 1 Ki 19:19, 2 Ki 2:16, 2 Ki 2:21, 2 Ki 3:25, 2 Ki 4:41, 2 Ki 6:6, 2 Ki 9:25, 2 Ki 9:26, 2 Ki 13:21, 2 Ki 13:23, 2 Ki 17:20, 2 Ki 23:6, 2 Ki 23:12, 2 Chr 24:10, 2 Chr 30:14, 2 Chr 33:15, Neh 9:26, Job 27:22, Psa 22:10, Psa 55:22, Psa 60:8, Isa 2:20, Isa 14:19, Isa 19:8, Isa 38:17, Jer 7:15, Jer 7:15, Jer 22:28, Jer 26:23, Jer 36:23, Jer 38:6, Jer 38:9, Jer 41:9, Jer 51:63, Eze 5:4, Eze 7:19, Eze 23:35, Eze 28:17, Eze 43:24, Amos 4:3, Jonah 2:3, Micah 2:5, Micah 7:19, Nahum 3:6, Zech 5:8, Zech 5:8, Zech 11:13, Zech 11:13

castest
Psa 50:17

down
Exo 7:10, Exo 7:12, Jos 10:11, 2 Chr 25:12, Job 18:7, Psa 102:10, Lam 2:1, Eze 19:12, Dan 8:7, Dan 8:11, Dan 8:12

forth
Neh 13:8, Psa 147:17, Jer 22:19, Amos 8:3

hurl
Num 35:20

off
Job 15:33, Psa 71:9

out
2 Ki 10:25, 2 Ki 24:20, 2 Chr 7:20, Psa 108:9, Isa 34:3, Jer 9:19, Jer 14:16, Jer 36:30, Jer 52:3, Eze 16:5

plucked
Job 29:17

threwest
Neh 9:11

thrown
2 Sam 20:21

7994

shalak

cormorant
Lev 11:17, Deu 14:17

7995

shalleketh

cast
Isa 6:13

7996

Shalleketh

Shallecheth
1 Chr 26:16

7997

shalal

fall
Ruth 2:16

prey
Isa 59:15

purpose
Ruth 2:16

spoil
Jer 50:10, Eze 26:12, Eze 39:10, Hab 2:8

spoiled
Psa 76:5, Eze 39:10, Hab 2:8, Zech 2:8

take
Isa 10:6, Eze 29:19, Eze 38:12, Eze 38:13, Eze 38:13

7998

shalal

prey
Jud 5:30, Jud 5:30, Jud 5:30, Jud 8:24, Jud 8:25, Isa 10:2, Jer 21:9, Jer 38:2, Jer 39:18, Jer 45:5

spoil
Gen 49:27, Exo 15:9, Num 31:11, Num 31:12, Deu 2:35, Deu 3:7, Deu 13:16, Deu 13:16, Deu 20:14, Deu 20:14, Jos 8:2, Jos 8:27, Jos 11:14, Jos 22:8, Jud 5:30, 1 Sam 14:30, 1 Sam 14:32, 1 Sam 15:19, 1 Sam 15:21, 1 Sam 30:16, 1 Sam 30:19, 1 Sam 30:20, 1 Sam 30:22, 1 Sam 30:26, 1 Sam 30:26, 2 Sam 3:22, 2 Sam 8:12, 2 Sam 12:30, 2 Ki 3:23, 1 Chr 20:2, 2 Chr 14:13, 2 Chr 15:11, 2 Chr 20:25, 2 Chr 20:25, 2 Chr 24:23, 2 Chr 28:8, 2 Chr 28:8, 2 Chr 28:15, Est 3:13, Est 8:11, Psa 68:12, Psa 119:162, Prov 1:13, Prov 16:19, Prov 31:11, Isa 8:4, Isa 9:3, Isa 10:6, Isa 33:4, Isa 33:23, Isa 53:12, Jer 49:32, Jer 50:10, Eze 7:21, Eze 29:19, Eze 38:12, Eze 38:13, Eze 38:13, Dan 11:24, Zech 2:9, Zech 14:1

spoils
Jos 7:21, 1 Chr 26:27

The Following Have Multiple Hebrew Words Associated To A Single English Word

Mahershalalhashbaz
Isa 8:1, Isa 8:3

7999

shalam

again
Eze 33:15

amends
Lev 5:16

end
Isa 38:12, Isa 38:13

ended
1 Ki 7:51, Isa 60:20

finished
1 Ki 9:25, 2 Chr 5:1, Neh 6:15

full
Exo 22:3

good
Exo 21:34, Exo 22:11, Exo 22:13, Exo 22:14, Exo 22:15, Lev 24:18

pay
Exo 21:36, Exo 22:7, Exo 22:9, Deu 23:21, 2 Sam 15:7, 2 Ki 4:7, Job 22:27, Psa 22:25, Psa 50:14, Psa 66:13, Psa 76:11, Psa 116:14, Psa 116:18, Prov 19:17, Prov 22:27, Eccl 5:4, Eccl 5:4, Eccl 5:5, Jonah 2:9

payed
Prov 7:14

payeth
Psa 37:21

peace
Deu 20:12, Jos 10:1, Jos 10:4, Jos 11:19, 2 Sam 10:19, 1 Ki 22:44, 1 Chr 19:19, Job 5:23, Job 22:21, Psa 7:4, Prov 16:7

peaceable
2 Sam 20:19

perfect
Isa 42:19

perform
Psa 61:8, Isa 19:21, Isa 44:28, Nahum 1:15

performed
Psa 65:1

performeth
Job 23:14, Isa 44:26

prospered
Job 9:4

prosperous
Job 8:6

recompense
Ruth 2:12, Job 34:33, Prov 20:22, Isa 65:6, Isa 65:6, Jer 16:18, Jer 25:14, Jer 50:29

recompensed
Prov 11:31, Jer 18:20

recompensest
Jer 32:18

render
Job 34:11, Psa 38:20, Psa 56:12, Jer 51:6, Jer 51:24, Hos 14:2, Joel 3:4

renderest
Psa 62:12

rendereth
Isa 66:6

repay
Deu 7:10, Job 21:31, Job 41:11, Isa 59:18, Isa 59:18

repayed
Prov 13:21

repayeth
Deu 7:10

requite
2 Ki 9:26, Psa 41:10, Jer 51:56

requited
Jud 1:7

restitution
Exo 22:3, Exo 22:5, Exo 22:6, Exo 22:12

restore
Exo 22:1, Exo 22:4, Lev 6:5, Lev 24:21, 2 Sam 12:6, Prov 6:31, Isa 57:18, Joel 2:25

reward
Deu 32:41, 1 Sam 24:19, 2 Sam 3:39, Prov 25:22

rewarded
Gen 44:4, Psa 35:12, Prov 13:13

rewardeth
Job 21:19, Psa 31:23, Psa 137:8

surely
Exo 21:36, Exo 22:6, Exo 22:14, Jer 51:56

8000

shlam

deliver
Ezr 7:19

finished
Ezr 5:16, Dan 5:26

Next Page - 8001 (shlam) to 8010 (Shlomoh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8001 (shlam) to 8010 (Shlomoh)

Previous Page - 7991 (shaliysh) to 8000 (shlam)
Strong's Number Strong's Name Hebrew Text and Scripture

8001

shlam

Peace
Ezr 4:17, Ezr 5:7, Dan 4:1, Dan 6:25

8002

shelem

offering
Lev 3:1, Lev 3:3, Lev 3:6, Lev 3:9

offerings
Exo 20:24, Exo 29:28, Exo 32:6, Lev 4:10, Lev 4:26, Lev 4:31, Lev 4:35, Lev 6:12, Lev 7:11, Lev 7:13, Lev 7:14, Lev 7:15, Lev 7:18, Lev 7:20, Lev 7:21, Lev 7:29, Lev 7:29, Lev 7:32, Lev 7:33, Lev 7:34, Lev 7:37, Lev 9:4, Lev 9:18, Lev 9:22, Lev 10:14, Lev 19:5, Lev 22:21, Lev 23:19, Num 6:14, Num 6:17, Num 6:18, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:88, Num 10:10, Num 15:8, Num 29:39, Deu 27:7, Jos 8:31, Jos 22:27, Jud 20:26, Jud 21:4, 1 Sam 10:8, 1 Sam 11:15, 1 Sam 13:9, 2 Sam 6:17, 2 Sam 6:18, 2 Sam 24:25, 1 Ki 3:15, 1 Ki 8:63, 1 Ki 8:64, 1 Ki 8:64, 1 Ki 9:25, 2 Ki 16:13, 1 Chr 16:1, 1 Chr 16:2, 1 Chr 21:26, 2 Chr 7:7, 2 Chr 29:35, 2 Chr 31:2, Eze 43:27, Eze 45:15, Eze 45:17, Eze 46:2, Eze 46:12, Eze 46:12, Amos 5:22

peace
Exo 24:5, Lev 17:5, Jos 22:23, 2 Chr 30:22, 2 Chr 33:16, Prov 7:14

8003

shalem

full
Gen 15:16, Ruth 2:12

just
Prov 11:1

peaceable
Gen 34:21

perfect
Deu 25:15, Deu 25:15, 1 Ki 8:61, 1 Ki 11:4, 1 Ki 15:3, 1 Ki 15:14, 2 Ki 20:3, 1 Chr 12:38, 1 Chr 28:9, 1 Chr 29:9, 1 Chr 29:19, 2 Chr 15:17, 2 Chr 16:9, 2 Chr 19:9, 2 Chr 25:2, Isa 38:3

perfected
2 Chr 8:16

quiet
Nahum 1:12

ready
1 Ki 6:7

whole
Deu 27:6, Jos 8:31, Amos 1:6, Amos 1:9

8004

Shalem

Salem
Gen 14:18, Psa 76:2

Shalem
Gen 33:18

8005

shillem

recompence
Deu 32:35

8006

Shillem

Shillem
Gen 46:24, Num 26:49

8007

Salma'

Salma
1 Chr 2:11, 1 Chr 2:11, 1 Chr 2:51, 1 Chr 2:54

8008

salmah

clothes
Deu 29:5, Neh 9:21, Job 9:31

garment
1 Ki 11:29, 1 Ki 11:30, Psa 104:2, Micah 2:8

garments
Jos 9:5, Jos 9:13, 1 Ki 10:25, S of Solomon 4:11

raiment
Exo 22:9, Exo 22:26, Deu 24:13, Jos 22:8, 2 Chr 9:24

8009

Salmah

Salmon
Ruth 4:20

8010

Shlomoh

Solomon
2 Sam 5:14, 2 Sam 12:24, 1 Ki 1:10, 1 Ki 1:11, 1 Ki 1:12, 1 Ki 1:13, 1 Ki 1:17, 1 Ki 1:19, 1 Ki 1:21, 1 Ki 1:26, 1 Ki 1:30, 1 Ki 1:33, 1 Ki 1:34, 1 Ki 1:37, 1 Ki 1:38, 1 Ki 1:39, 1 Ki 1:39, 1 Ki 1:43, 1 Ki 1:46, 1 Ki 1:47, 1 Ki 1:50, 1 Ki 1:51, 1 Ki 1:51, 1 Ki 1:51, 1 Ki 1:52, 1 Ki 1:53, 1 Ki 1:53, 1 Ki 1:53, 1 Ki 2:1, 1 Ki 2:12, 1 Ki 2:13, 1 Ki 2:17, 1 Ki 2:19, 1 Ki 2:22, 1 Ki 2:23, 1 Ki 2:25, 1 Ki 2:27, 1 Ki 2:29, 1 Ki 2:29, 1 Ki 2:41, 1 Ki 2:45, 1 Ki 2:46, 1 Ki 3:1, 1 Ki 3:3, 1 Ki 3:4, 1 Ki 3:5, 1 Ki 3:6, 1 Ki 3:10, 1 Ki 3:15, 1 Ki 4:1, 1 Ki 4:7, 1 Ki 4:11, 1 Ki 4:15, 1 Ki 4:21, 1 Ki 4:21, 1 Ki 4:25, 1 Ki 4:26, 1 Ki 4:27, 1 Ki 4:29, 1 Ki 4:34, 1 Ki 5:1, 1 Ki 5:2, 1 Ki 5:7, 1 Ki 5:8, 1 Ki 5:10, 1 Ki 5:11, 1 Ki 5:11, 1 Ki 5:12, 1 Ki 5:12, 1 Ki 5:13, 1 Ki 5:15, 1 Ki 6:2, 1 Ki 6:11, 1 Ki 6:14, 1 Ki 6:21, 1 Ki 7:1, 1 Ki 7:8, 1 Ki 7:13, 1 Ki 7:14, 1 Ki 7:40, 1 Ki 7:45, 1 Ki 7:47, 1 Ki 7:48, 1 Ki 7:51, 1 Ki 7:51, 1 Ki 8:1, 1 Ki 8:1, 1 Ki 8:2, 1 Ki 8:5, 1 Ki 8:12, 1 Ki 8:22, 1 Ki 8:54, 1 Ki 8:63, 1 Ki 8:65, 1 Ki 9:1, 1 Ki 9:2, 1 Ki 9:10, 1 Ki 9:11, 1 Ki 9:11, 1 Ki 9:12, 1 Ki 9:15, 1 Ki 9:17, 1 Ki 9:19, 1 Ki 9:19, 1 Ki 9:21, 1 Ki 9:22, 1 Ki 9:25, 1 Ki 9:26, 1 Ki 9:27, 1 Ki 9:28, 1 Ki 10:1, 1 Ki 10:2, 1 Ki 10:3, 1 Ki 10:10, 1 Ki 10:13, 1 Ki 10:13, 1 Ki 10:14, 1 Ki 10:16, 1 Ki 10:21, 1 Ki 10:23, 1 Ki 10:24, 1 Ki 10:26, 1 Ki 10:28, 1 Ki 11:1, 1 Ki 11:2, 1 Ki 11:4, 1 Ki 11:5, 1 Ki 11:6, 1 Ki 11:7, 1 Ki 11:9, 1 Ki 11:11, 1 Ki 11:14, 1 Ki 11:25, 1 Ki 11:27, 1 Ki 11:28, 1 Ki 11:31, 1 Ki 11:40, 1 Ki 11:40, 1 Ki 11:41, 1 Ki 11:41, 1 Ki 11:42, 1 Ki 11:43, 1 Ki 12:2, 1 Ki 12:6, 1 Ki 12:21, 1 Ki 12:23, 1 Ki 14:21, 1 Ki 14:26, 2 Ki 21:7, 2 Ki 23:13, 2 Ki 24:13, 2 Ki 25:16, 1 Chr 3:5, 1 Chr 6:10, 1 Chr 6:32, 1 Chr 14:4, 1 Chr 18:8, 1 Chr 22:5, 1 Chr 22:6, 1 Chr 22:7, 1 Chr 22:9, 1 Chr 22:17, 1 Chr 23:1, 1 Chr 28:5, 1 Chr 28:6, 1 Chr 28:9, 1 Chr 28:11, 1 Chr 28:20, 1 Chr 29:1, 1 Chr 29:19, 1 Chr 29:22, 1 Chr 29:23, 1 Chr 29:24, 1 Chr 29:25, 1 Chr 29:28, 2 Chr 1:1, 2 Chr 1:2, 2 Chr 1:3, 2 Chr 1:5, 2 Chr 1:6, 2 Chr 1:7, 2 Chr 1:8, 2 Chr 1:11, 2 Chr 1:13, 2 Chr 1:14, 2 Chr 1:16, 2 Chr 2:1, 2 Chr 2:2, 2 Chr 2:3, 2 Chr 2:11, 2 Chr 2:17, 2 Chr 3:1, 2 Chr 3:3, 2 Chr 4:11, 2 Chr 4:16, 2 Chr 4:18, 2 Chr 4:19, 2 Chr 5:1, 2 Chr 5:1, 2 Chr 5:2, 2 Chr 5:6, 2 Chr 6:1, 2 Chr 6:13, 2 Chr 7:1, 2 Chr 7:5, 2 Chr 7:7, 2 Chr 7:7, 2 Chr 7:8, 2 Chr 7:10, 2 Chr 7:11, 2 Chr 7:12, 2 Chr 8:1, 2 Chr 8:2, 2 Chr 8:2, 2 Chr 8:3, 2 Chr 8:6, 2 Chr 8:6, 2 Chr 8:8, 2 Chr 8:9, 2 Chr 8:11, 2 Chr 8:12, 2 Chr 8:16, 2 Chr 8:17, 2 Chr 8:18, 2 Chr 8:18, 2 Chr 9:1, 2 Chr 9:1, 2 Chr 9:1, 2 Chr 9:2, 2 Chr 9:2, 2 Chr 9:3, 2 Chr 9:9, 2 Chr 9:10, 2 Chr 9:12, 2 Chr 9:13, 2 Chr 9:14, 2 Chr 9:15, 2 Chr 9:20, 2 Chr 9:20, 2 Chr 9:22, 2 Chr 9:23, 2 Chr 9:25, 2 Chr 9:28, 2 Chr 9:29, 2 Chr 9:30, 2 Chr 9:31, 2 Chr 10:2, 2 Chr 10:6, 2 Chr 11:3, 2 Chr 11:17, 2 Chr 11:17, 2 Chr 12:9, 2 Chr 13:6, 2 Chr 13:7, 2 Chr 30:26, 2 Chr 33:7, 2 Chr 35:3, 2 Chr 35:4, Neh 12:45, Neh 13:26, Prov 1:1, Prov 10:1, Prov 25:1, S of Solomon 1:5, S of Solomon 3:9, S of Solomon 3:11, S of Solomon 8:11, S of Solomon 8:12, Jer 52:20

Solomon's
1 Ki 4:22, 1 Ki 4:27, 1 Ki 4:30, 1 Ki 5:16, 1 Ki 5:18, 1 Ki 6:1, 1 Ki 9:1, 1 Ki 9:16, 1 Ki 9:23, 1 Ki 10:4, 1 Ki 10:21, 1 Ki 11:26, 1 Chr 3:10, 2 Chr 7:11, 2 Chr 8:10, Ezr 2:55, Ezr 2:58, Neh 7:57, Neh 7:60, Neh 11:3, S of Solomon 1:1, S of Solomon 3:7

Solomon
Psa 72:1, Psa 127:1

Next Page - 8011 (shillumah) to 8020 (Shalman)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8011 (shillumah) to 8020 (Shalman)

Previous Page - 8001 (shlam) to 8010 (Shlomoh)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8011 | shillumah | reward Psa 91:8
8012 | Salmown | Salmon Ruth 4:21
8013 | Shlomowth | Shelomith 1 Chr 26:26 Shelomoth 1 Chr 24:22, 1 Chr 24:22 The Following Have Multiple Hebrew Words Associated To A Single English Word Shelomith 1 Chr 23:9, 1 Chr 26:25
8014 | Salmay | Shalmai Neh 7:48
8015 | Shlomiy | Shelomi Num 34:27
8016 | Shillemiy | Shillemites Num 26:49
8017 | Shlumiy'el | Shelumiel Num 1:6, Num 2:12, Num 7:36, Num 7:41, Num 10:19
8018 | Shelemyah | Shelemiah 1 Chr 26:14, Ezr 10:39, Ezr 10:41, Neh 3:30, Neh 13:13, Jer 36:14, Jer 36:26, Jer 37:3, Jer 37:13, Jer 38:1
8019 | Shlomiyth | Shelomith Lev 24:11, 1 Chr 3:19, 1 Chr 23:9, 1 Chr 23:18, 1 Chr 26:25, 1 Chr 26:28, 2 Chr 11:20, Ezr 8:10
8020 | Shalman | Shalman Hos 10:14

Next Page - 8021 (shalmon) to 8030 (Shilshah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8021 (shalmon) to 8030 (Shilshah)

Previous Page - 8011 (shillumah) to 8020 (Shalman)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8021 | shalmon | rewards Isa 1:23
8022 | Shalman'ecer | Shalmaneser 2 Ki 17:3, 2 Ki 18:9
8023 | Shiloniy | The Following Have Multiple Hebrew Words Associated To A Single English Word Shiloni Neh 11:5
8024 | Shelaniy | Shelanites Num 26:20
8025 | shalaph | draw Jud 3:22, Jud 9:54, 1 Sam 31:4, 1 Chr 10:4 drawn Num 22:23, Num 22:31, Jos 5:13, 1 Chr 21:16, Job 20:25 drew Jud 8:10, Jud 8:20, Jud 20:2, Jud 20:15, Jud 20:17, Jud 20:25, Jud 20:35, Jud 20:46, 1 Sam 17:51, 2 Sam 24:9, 2 Ki 3:26, 1 Chr 21:5, 1 Chr 21:5 off Ruth 4:7, Ruth 4:8 up Psa 129:6
8026 | shelaph | Sheleph Gen 10:26, 1 Chr 1:20
8027 | shalash | days 1 Sam 20:19 old Gen 15:9, Gen 15:9, Gen 15:9 parts Deu 19:3 three Eze 42:6 threefold Eccl 4:12 time 1 Ki 18:34, 1 Ki 18:34
8028 | Shelesh | Shelesh 1 Chr 7:35
8029 | shillesh | third Gen 50:23, Exo 20:5, Exo 34:7, Num 14:18, Deu 5:9
8030 | Shilshah | Shilshah 1 Chr 7:37

Next Page - 8031 (Shalishah) to 8040 (smo'wl)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8031 (Shalishah) to 8040 (smo'wl)

Previous Page - 8021 (shalmon) to 8030 (Shilshah)
Strong's Number Strong's Name Hebrew Text and Scripture

8031

Shalishah

Shalisha
1 Sam 9:4

8032

shilshowm

before
Gen 31:2, Gen 31:5, Jos 4:18

beforetime
2 Ki 13:5

heretofore
Exo 4:10, Exo 5:7, Exo 5:8, Exo 5:14

three
1 Sam 21:5

time
1 Sam 14:21

The Following Have Multiple Hebrew Words Associated To A Single English Word

beforetime
Jos 20:5, 1 Sam 10:11

heretofore
Jos 3:4, Ruth 2:11, 1 Sam 4:7

past
Exo 21:29, Exo 21:36, Deu 4:42, Deu 19:4, Deu 19:6, 1 Sam 19:7, 2 Sam 3:17, 2 Sam 5:2, 1 Chr 11:2

things
Prov 22:20

8033

sham

it
2 Chr 6:11

thence
Gen 11:8, Gen 26:17

there
Gen 2:8

therein
Exo 40:3

thereof
1 Ki 17:13

thereout
Lev 2:2

thither
Deu 1:37

whither
2 Sam 17:18, Psa 122:4

The Following Have Multiple Hebrew Words Associated To A Single English Word

there
Eze 48:35

8034

shem

fame
1 Ki 4:31, 1 Chr 14:17, 1 Chr 22:5, Zeph 3:19

famous
1 Chr 5:24, 1 Chr 12:30, Eze 23:10

men
Job 30:8

name
Gen 2:11, Gen 2:13, Gen 2:14, Gen 2:19, Gen 3:20, Gen 4:17, Gen 4:17, Gen 4:19, Gen 4:19, Gen 4:21, Gen 4:25, Gen 4:26, Gen 4:26, Gen 5:2, Gen 5:3, Gen 5:29, Gen 10:25, Gen 10:25, Gen 11:4, Gen 11:9, Gen 11:29, Gen 11:29, Gen 12:2, Gen 12:8, Gen 13:4, Gen 16:1, Gen 16:11, Gen 16:13, Gen 16:15, Gen 17:5, Gen 17:5, Gen 17:15, Gen 17:15, Gen 17:19, Gen 19:22, Gen 19:37, Gen 19:38, Gen 21:3, Gen 21:33, Gen 22:14, Gen 22:24, Gen 24:29, Gen 25:1, Gen 25:25, Gen 25:26, Gen 25:30, Gen 26:20, Gen 26:21, Gen 26:22, Gen 26:25, Gen 26:33, Gen 28:19, Gen 28:19, Gen 29:16, Gen 29:16, Gen 29:32, Gen 29:33, Gen 29:34, Gen 29:35, Gen 30:6, Gen 30:8, Gen 30:11, Gen 30:13, Gen 30:18, Gen 30:20, Gen 30:21, Gen 30:24, Gen 31:48, Gen 32:2, Gen 32:27, Gen 32:28, Gen 32:29, Gen 32:29, Gen 32:30, Gen 33:17, Gen 35:8, Gen 35:10, Gen 35:10, Gen 35:10, Gen 35:10, Gen 35:15, Gen 35:18, Gen 36:32, Gen 36:35, Gen 36:39, Gen 36:39, Gen 38:1, Gen 38:2, Gen 38:3, Gen 38:4, Gen 38:5, Gen 38:6, Gen 38:29, Gen 38:30, Gen 41:45, Gen 41:51, Gen 41:52, Gen 48:6, Gen 48:16, Gen 48:16, Gen 50:11, Exo 1:15, Exo 1:15, Exo 2:10, Exo 2:22, Exo 3:13, Exo 3:15, Exo 5:23, Exo 6:3, Exo 9:16, Exo 15:3, Exo 15:23, Exo 16:31, Exo 17:7, Exo 17:15, Exo 18:3, Exo 18:4, Exo 20:7, Exo 20:7, Exo 20:24, Exo 23:13, Exo 23:21, Exo 28:21, Exo 31:2, Exo 33:12, Exo 33:17, Exo 33:19, Exo 34:5, Exo 34:14, Exo 35:30, Exo 39:14, Lev 18:21, Lev 19:12, Lev 19:12, Lev 20:3, Lev 21:6, Lev 22:2, Lev 22:32, Lev 24:11, Lev 24:11, Lev 24:16, Lev 24:16, Num 4:32, Num 6:27, Num 11:3, Num 11:26, Num 11:26, Num 11:34, Num 17:2, Num 17:3, Num 21:3, Num 25:14, Num 25:15, Num 26:46, Num 26:59, Num 27:4, Num 32:42, Deu 3:14, Deu 5:11, Deu 5:11, Deu 6:13, Deu 7:24, Deu 9:14, Deu 10:8, Deu 10:20, Deu 12:5, Deu 12:11, Deu 12:21, Deu 14:23, Deu 14:24, Deu 16:2, Deu 16:6, Deu 16:11, Deu 18:5, Deu 18:7, Deu 18:19, Deu 18:20, Deu 18:20, Deu 18:22, Deu 21:5, Deu 22:14, Deu 22:19, Deu 25:6, Deu 25:6, Deu 25:7, Deu 25:10, Deu 26:2, Deu 26:19, Deu 28:10, Deu 28:58, Deu 29:20, Deu 32:3, Jos 5:9, Jos 7:9, Jos 7:9, Jos 7:26, Jos 9:9, Jos 14:15, Jos 15:15, Jos 19:47, Jos 21:9, Jos 23:7, Jud 1:10, Jud 1:11, Jud 1:17, Jud 1:23, Jud 1:26, Jud 1:26, Jud 2:5, Jud 8:31, Jud 13:2, Jud 13:6, Jud 13:17, Jud 13:18, Jud 13:24, Jud 15:19, Jud 16:4, Jud 17:1, Jud 18:29, Jud 18:29, Jud 18:29, Ruth 1:2, Ruth 1:2, Ruth 1:2, Ruth 1:4, Ruth 1:4, Ruth 2:1, Ruth 2:19, Ruth 4:5, Ruth 4:10, Ruth 4:10, Ruth 4:14, Ruth 4:17, Ruth 4:17, 1 Sam 1:1, 1 Sam 1:2, 1 Sam 1:2, 1 Sam 1:20, 1 Sam 7:12, 1 Sam 8:2, 1 Sam 8:2, 1 Sam 9:1, 1 Sam 9:2, 1 Sam 14:4, 1 Sam 14:4, 1 Sam 14:49, 1 Sam 14:49, 1 Sam 14:50, 1 Sam 14:50, 1 Sam 17:12, 1 Sam 17:23, 1 Sam 17:45, 1 Sam 18:30, 1 Sam 20:42, 1 Sam 21:7, 1 Sam 24:21, 1 Sam 25:3, 1 Sam 25:3, 1 Sam 25:5, 1 Sam 25:9, 1 Sam 25:25, 1 Sam 25:25, 2 Sam 3:7, 2 Sam 4:2, 2 Sam 4:2, 2 Sam 4:4, 2 Sam 5:20, 2 Sam 6:2, 2 Sam 6:2, 2 Sam 6:18, 2 Sam 7:9, 2 Sam 7:9, 2 Sam 7:13, 2 Sam 7:23, 2 Sam 7:26, 2 Sam 8:13, 2 Sam 9:2, 2 Sam 9:12, 2 Sam 12:24, 2 Sam 12:25, 2 Sam 12:28, 2 Sam 13:1, 2 Sam 13:3, 2 Sam 14:7, 2 Sam 14:27, 2 Sam 16:5, 2 Sam 17:25, 2 Sam 18:18, 2 Sam 18:18, 2 Sam 20:1, 2 Sam 20:21, 2 Sam 22:50, 2 Sam 23:18, 2 Sam 23:22, 1 Ki 1:47, 1 Ki 1:47, 1 Ki 3:2, 1 Ki 5:3, 1 Ki 5:5, 1 Ki 5:5, 1 Ki 7:21, 1 Ki 7:21, 1 Ki 8:16, 1 Ki 8:17, 1 Ki 8:18, 1 Ki 8:19, 1 Ki 8:20, 1 Ki 8:29, 1 Ki 8:33, 1 Ki 8:35, 1 Ki 8:42, 1 Ki 8:43, 1 Ki 8:43, 1 Ki 8:44, 1 Ki 8:48, 1 Ki 9:3, 1 Ki 9:7, 1 Ki 10:1, 1 Ki 11:26, 1 Ki 11:36, 1 Ki 13:2, 1 Ki 14:21, 1 Ki 14:21, 1 Ki 14:31, 1 Ki 15:2, 1 Ki 15:10, 1 Ki 16:24, 1 Ki 16:24, 1 Ki 18:24, 1 Ki 18:24, 1 Ki 18:25, 1 Ki 18:26, 1 Ki 18:31, 1 Ki 18:32, 1 Ki 21:8, 1 Ki 22:16, 1 Ki 22:42, 2 Ki 2:24, 2 Ki 5:11, 2 Ki 8:26, 2 Ki 12:1, 2 Ki 14:2, 2 Ki 14:7, 2 Ki 14:27, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 18:2, 2 Ki 21:1, 2 Ki 21:4, 2 Ki 21:7, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 23:27, 2 Ki 23:31, 2 Ki 23:34, 2 Ki 23:36, 2 Ki 24:8, 2 Ki 24:17, 2 Ki 24:18, 1 Chr 1:19, 1 Chr 1:19, 1 Chr 1:43, 1 Chr 1:46, 1 Chr 1:50, 1 Chr 1:50, 1 Chr 2:26, 1 Chr 2:29, 1 Chr 2:34, 1 Chr 4:3, 1 Chr 4:9, 1 Chr 4:41, 1 Chr 7:15, 1 Chr 7:15, 1 Chr 7:16, 1 Chr 7:16, 1 Chr 7:23, 1 Chr 8:29, 1 Chr 9:35, 1 Chr 11:20, 1 Chr 11:24, 1 Chr 12:31, 1 Chr 13:6, 1 Chr 14:11, 1 Chr 16:2, 1 Chr 16:8, 1 Chr 16:10, 1 Chr 16:29, 1 Chr 16:35, 1 Chr 16:41, 1 Chr 17:8, 1 Chr 17:8, 1 Chr 17:21, 1 Chr 17:24, 1 Chr 21:19, 1 Chr 22:7, 1 Chr 22:8, 1 Chr 22:9, 1 Chr 22:10, 1 Chr 22:19, 1 Chr 23:13, 1 Chr 28:3, 1 Chr 29:13, 1 Chr 29:16, 2 Chr 2:1, 2 Chr 2:4, 2 Chr 3:17, 2 Chr 3:17, 2 Chr 6:5, 2 Chr 6:6, 2 Chr 6:7, 2 Chr 6:8, 2 Chr 6:9, 2 Chr 6:10, 2 Chr 6:20, 2 Chr 6:24, 2 Chr 6:26, 2 Chr 6:33, 2 Chr 6:33, 2 Chr 6:34, 2 Chr 6:38, 2 Chr 7:14, 2 Chr 7:16, 2 Chr 7:20, 2 Chr 12:13, 2 Chr 12:13, 2 Chr 13:2, 2 Chr 14:11, 2 Chr 18:15, 2 Chr 20:8, 2 Chr 20:9, 2 Chr 20:26, 2 Chr 20:31, 2 Chr 22:2, 2 Chr 24:1, 2 Chr 25:1, 2 Chr 26:3, 2 Chr 26:8, 2 Chr 26:15, 2 Chr 27:1, 2 Chr 28:9, 2 Chr 28:15, 2 Chr 29:1, 2 Chr 31:19, 2 Chr 33:4, 2 Chr 33:7, 2 Chr 33:18, 2 Chr 36:4, Ezr 2:61, Ezr 8:20, Neh 1:9, Neh 1:11, Neh 7:63, Neh 9:5, Neh 9:7, Neh 9:10, Est 2:5, Est 2:14, Est 2:22, Est 3:12, Est 8:8, Est 8:8, Est 8:10, Est 9:26, Job 1:1, Job 1:21, Job 18:17, Job 42:14, Job 42:14, Job 42:14, Psa 5:11, Psa 7:17, Psa 8:1, Psa 8:9, Psa 9:2, Psa 9:5, Psa 9:10, Psa 18:49, Psa 20:1, Psa 20:5, Psa 20:7, Psa 22:22, Psa 29:2, Psa 33:21, Psa 34:3, Psa 41:5, Psa 44:5, Psa 44:8, Psa 44:20, Psa 45:17, Psa 48:10, Psa 52:9, Psa 54:1, Psa 54:6, Psa 61:5, Psa 61:8, Psa 63:4, Psa 66:2, Psa 66:4, Psa 68:4, Psa 68:4, Psa 69:30, Psa 69:36, Psa 72:17, Psa 72:17, Psa 72:19, Psa 74:7, Psa 74:10, Psa 74:18, Psa 74:21, Psa 75:1, Psa 76:1, Psa 79:6, Psa 79:9, Psa 80:18, Psa 83:4, Psa 83:16, Psa 83:18, Psa 86:9, Psa 86:11, Psa 86:12, Psa 89:12, Psa 89:16, Psa 89:24, Psa 91:14, Psa 92:1, Psa 96:2, Psa 96:8, Psa 99:3, Psa 99:6, Psa 100:4, Psa 102:15, Psa 102:21, Psa 103:1, Psa 105:1, Psa 105:3, Psa 106:47, Psa 109:13, Psa 111:9, Psa 113:1, Psa 113:2, Psa 113:3, Psa 115:1, Psa 116:4, Psa 116:13, Psa 116:17, Psa 118:10, Psa 118:11, Psa 118:12, Psa 118:26, Psa 119:55, Psa 119:132, Psa 122:4, Psa 124:8, Psa 129:8, Psa 135:1, Psa 135:3, Psa 135:13, Psa 138:2, Psa 138:2, Psa 140:13, Psa 142:7, Psa 145:1, Psa 145:2, Psa 145:21, Psa 148:5, Psa 148:13, Psa 148:13, Psa 149:3, Prov 10:7, Prov 18:10, Prov 21:24, Prov 22:1, Prov 30:4, Prov 30:4, Prov 30:9, Eccl 6:4, Eccl 7:1, S of Solomon 1:3, Isa 4:1, Isa 7:14, Isa 8:3, Isa 9:6, Isa 12:4, Isa 12:4, Isa 14:22, Isa 18:7, Isa 24:15, Isa 25:1, Isa 26:8, Isa 26:13, Isa 29:23, Isa 30:27, Isa 41:25, Isa 42:8, Isa 43:1, Isa 43:7, Isa 44:5, Isa 44:5, Isa 45:3, Isa 45:4, Isa 47:4, Isa 48:1, Isa 48:1, Isa 48:2, Isa 48:19, Isa 49:1, Isa 50:10, Isa 51:15, Isa 52:5, Isa 52:6, Isa 54:5, Isa 55:13, Isa 56:5, Isa 56:5, Isa 56:6, Isa 57:15, Isa 59:19, Isa 60:9, Isa 62:2, Isa 63:12, Isa 63:14, Isa 63:16, Isa 63:19, Isa 64:2, Isa 64:7, Isa 65:1, Isa 65:15, Isa 65:15, Isa 66:22, Jer 3:17, Jer 7:10, Jer 7:11, Jer 7:12, Jer 7:14, Jer 7:30, Jer 10:6, Jer 10:16, Jer 10:25, Jer 11:16, Jer 11:19, Jer 11:21, Jer 12:16, Jer 13:11, Jer 14:9, Jer 14:14, Jer 14:15, Jer 15:16, Jer 16:21, Jer 20:3, Jer 20:9, Jer 23:6, Jer 23:25, Jer 23:27, Jer 23:27, Jer 25:29, Jer 26:9, Jer 26:16, Jer 26:20, Jer 27:15, Jer 29:9, Jer 29:21, Jer 29:23, Jer 29:25, Jer 31:35, Jer 32:18, Jer 32:20, Jer 32:34, Jer 33:2, Jer 33:9, Jer 34:15, Jer 34:16, Jer 37:13, Jer 44:16, Jer 44:26, Jer 44:26, Jer 46:18, Jer 48:15, Jer 48:17, Jer 50:34, Jer 51:19, Jer 51:57, Jer 52:1, Lam 3:55, Eze 20:29, Eze 20:39, Eze 24:2, Eze 36:20, Eze 36:21, Eze 36:23, Eze 39:7, Eze 39:7, Eze 39:16, Eze 39:25, Eze 43:7, Eze 43:8, Eze 48:35, Dan 9:6, Dan 9:18, Dan 9:19, Dan 10:1, Hos 1:4, Hos 1:6, Hos 1:9, Hos 2:17, Joel 2:26, Joel 2:32, Amos 2:7, Amos 4:13, Amos 5:8, Amos 5:27, Amos 6:10, Amos 9:6, Amos 9:12, Micah 4:5, Micah 4:5, Micah 5:4, Micah 6:9, Nahum 1:14, Zeph 1:4, Zeph 3:9, Zeph 3:12, Zeph 3:20, Zech 5:4, Zech 6:12, Zech 10:12, Zech 13:3, Zech 13:9, Zech 14:9, Mal 1:6, Mal 1:6, Mal 1:11, Mal 1:11, Mal 1:11, Mal 1:14, Mal 2:2, Mal 2:5, Mal 3:16, Mal 4:2

name's
1 Sam 12:22, 1 Ki 8:41, 2 Chr 6:32, Psa 23:3, Psa 25:11, Psa 31:3, Psa 79:9, Psa 106:8, Psa 109:21, Psa 143:11, Isa 48:9, Isa 66:5, Jer 14:7, Jer 14:21, Eze 20:9, Eze 20:14, Eze 20:22, Eze 20:44, Eze 36:22

named
Jos 2:1, 1 Sam 17:4, 1 Sam 22:20

names
Gen 2:20, Gen 25:13, Gen 25:13, Gen 25:16, Gen 26:18, Gen 26:18, Gen 36:10, Gen 36:40, Gen 36:40, Gen 46:8, Exo 1:1, Exo 6:16, Exo 28:9, Exo 28:10, Exo 28:10, Exo 28:11, Exo 28:12, Exo 28:21, Exo 28:21, Exo 28:29, Exo 39:6, Exo 39:14, Exo 39:14, Num 1:2, Num 1:5, Num 1:17, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 3:2, Num 3:3, Num 3:17, Num 3:18, Num 3:40, Num 3:43, Num 13:4, Num 13:16, Num 26:33, Num 26:53, Num 26:55, Num 27:1, Num 32:38, Num 32:38, Num 34:17, Num 34:19, Deu 12:3, Jos 17:3, 1 Sam 14:49, 1 Sam 17:13, 2 Sam 5:14, 2 Sam 23:8, 1 Ki 4:8, 1 Chr 4:38, 1 Chr 6:17, 1 Chr 6:65, 1 Chr 8:38, 1 Chr 9:44, 1 Chr 14:4, 1 Chr 23:24, Ezr 8:13, Ezr 10:16, Psa 16:4, Psa 49:11, Psa 147:4, Isa 40:26, Eze 23:4, Eze 23:4, Eze 48:1, Eze 48:31, Dan 1:7, Hos 2:17, Zech 13:2

renown
Gen 6:4, Num 16:2, Eze 16:14, Eze 16:15, Eze 34:29, Eze 39:13, Dan 9:15

report
Neh 6:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

famous
Ruth 4:11

infamous
Eze 22:5

named
Gen 27:36, 2 Ki 17:34, Eccl 6:10

names
Num 32:38

8035

Shem

Shem
Gen 5:32, Gen 6:10, Gen 7:13, Gen 9:18, Gen 9:23, Gen 9:26, Gen 9:27, Gen 10:1, Gen 10:21, Gen 10:22, Gen 10:31, Gen 11:10, Gen 11:10, Gen 11:11, 1 Chr 1:4, 1 Chr 1:17, 1 Chr 1:24

8036

shum

name
Ezr 5:1, Ezr 5:14, Ezr 6:12, Dan 2:20, Dan 2:26, Dan 4:8, Dan 4:8, Dan 4:19

names
Ezr 5:4, Ezr 5:10, Ezr 5:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

named
Dan 5:12

8037

Shamma'

Shamma
1 Chr 7:37

8038

Shem'eber

Shemeber
Gen 14:2

8039

Shim'ah

Shimeah
1 Chr 8:32

8040

smo'wl

hand
Gen 13:9, Gen 14:15, Gen 48:13, Gen 48:13, Gen 48:14, Jos 19:27, 2 Ki 23:8, 1 Chr 6:44, Neh 8:4, Job 23:9, Prov 3:16, S of Solomon 2:6, S of Solomon 8:3, Isa 9:20, Eze 16:46, Dan 12:7, Jonah 4:11

left
Gen 24:49, Exo 14:22, Exo 14:29, Num 20:17, Num 22:26, Deu 2:27, Deu 5:32, Deu 17:11, Deu 17:20, Deu 28:14, Jos 1:7, Jos 23:6, Jud 3:21, Jud 7:20, Jud 16:29, 1 Sam 6:12, 2 Sam 2:19, 2 Sam 2:21, 2 Sam 16:6, 1 Ki 7:39, 1 Ki 7:49, 1 Ki 22:19, 2 Ki 22:2, 2 Chr 3:17, 2 Chr 4:6, 2 Chr 4:7, 2 Chr 4:8, 2 Chr 18:18, 2 Chr 34:2, Prov 4:27, Eccl 10:2, Isa 54:3, Eze 39:3, Zech 4:3, Zech 4:11, Zech 12:6

side
Eze 1:10

Next Page - 8041 (sama'l) to 8050 (Shmuw'el)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8041 (sama'l) to 8050 (Shmuw'el)

Previous Page - 8031 (Shalishah) to 8040 (smo'wl)
Strong's Number Strong's Name Hebrew Text and Scripture

8041

sama'l

left
Gen 13:9, 2 Sam 14:19, 1 Chr 12:2, Isa 30:21, Eze 21:16

8042

sma'liy

left
Lev 14:15, Lev 14:16, Lev 14:26, Lev 14:27, 1 Ki 7:21, 2 Ki 11:11, 2 Chr 3:17, 2 Chr 23:10, Eze 4:4

8043

Shim'am

Shimeam
1 Chr 9:38

8044

Shamgar

Shamgar
Jud 3:31, Jud 5:6

8045

shamad

destroy
Lev 26:30, Deu 1:27, Deu 6:15, Deu 7:4, Deu 9:3, Deu 9:14, Deu 9:19, Deu 9:25, Deu 31:3, Deu 33:27, Jos 7:12, Jos 9:24, Jos 11:20, 1 Sam 24:21, 2 Sam 14:7, 2 Sam 14:11, 2 Sam 14:16, 1 Ki 13:34, 1 Ki 16:12, 2 Chr 20:23, Est 3:6, Est 3:13, Est 4:8, Est 8:11, Psa 106:23, Psa 106:34, Psa 145:20, Isa 10:7, Isa 13:9, Isa 23:11, Lam 3:66, Eze 14:9, Eze 25:7, Eze 34:16, Dan 11:44, Amos 9:8, Amos 9:8, Micah 5:14, Hag 2:22, Zech 12:9

destroyed
Gen 34:30, Deu 2:12, Deu 2:21, Deu 2:22, Deu 2:23, Deu 4:3, Deu 4:26, Deu 7:23, Deu 7:24, Deu 9:8, Deu 9:20, Deu 12:30, Deu 28:20, Deu 28:24, Deu 28:45, Deu 28:48, Deu 28:51, Deu 28:61, Deu 31:4, Jos 11:14, Jos 23:15, Jos 24:8, Jud 21:16, 2 Sam 21:5, 2 Sam 22:38, 1 Ki 15:29, 2 Ki 10:17, 2 Ki 10:28, 2 Ki 21:9, 1 Chr 5:25, 2 Chr 20:10, 2 Chr 33:9, Est 7:4, Psa 37:38, Psa 92:7, Isa 26:14, Isa 48:19, Jer 48:8, Jer 48:42, Eze 32:12, Hos 10:8, Amos 2:9, Amos 2:9

destruction
Isa 14:23

down
Num 33:52

nought
Deu 28:63

overthrown
Prov 14:11

perished
Psa 83:10

utterly
Deu 4:26, Amos 9:8

8046

shmad

consume
Dan 7:26

8047

shammah

astonishment
Deu 28:37, 2 Chr 29:8, Jer 8:21, Jer 25:9, Jer 25:11, Jer 25:18, Jer 29:18, Jer 42:18, Jer 44:12, Jer 44:22, Jer 51:37, Jer 51:41, Eze 23:33

desolate
Isa 5:9, Isa 13:9, Jer 4:7, Jer 18:16, Jer 19:8, Jer 25:38, Jer 48:9, Jer 50:3, Hos 5:9, Zech 7:14

desolation
2 Ki 22:19, 2 Chr 30:7, Psa 73:19, Isa 24:12, Jer 49:13, Jer 49:17, Jer 50:23, Jer 51:29, Jer 51:43, Micah 6:16, Zeph 2:15

desolations
Psa 46:8

waste
Jer 2:15, Jer 46:19, Joel 1:7

wonderful
Jer 5:30

8048

Shammah

Shammah
Gen 36:13, Gen 36:17, 1 Sam 16:9, 1 Sam 17:13, 2 Sam 23:11, 2 Sam 23:25, 2 Sam 23:33, 1 Chr 1:37

8049

Shamhuwth

Shamhuth
1 Chr 27:8

8050

Shmuw'el

Samuel
1 Sam 1:20, 1 Sam 2:18, 1 Sam 2:21, 1 Sam 2:26, 1 Sam 3:1, 1 Sam 3:3, 1 Sam 3:4, 1 Sam 3:6, 1 Sam 3:6, 1 Sam 3:7, 1 Sam 3:8, 1 Sam 3:9, 1 Sam 3:9, 1 Sam 3:10, 1 Sam 3:10, 1 Sam 3:10, 1 Sam 3:11, 1 Sam 3:15, 1 Sam 3:15, 1 Sam 3:16, 1 Sam 3:16, 1 Sam 3:18, 1 Sam 3:19, 1 Sam 3:20, 1 Sam 3:21, 1 Sam 4:1, 1 Sam 7:3, 1 Sam 7:5, 1 Sam 7:6, 1 Sam 7:8, 1 Sam 7:9, 1 Sam 7:9, 1 Sam 7:10, 1 Sam 7:12, 1 Sam 7:13, 1 Sam 7:15, 1 Sam 8:1, 1 Sam 8:4, 1 Sam 8:6, 1 Sam 8:6, 1 Sam 8:7, 1 Sam 8:10, 1 Sam 8:19, 1 Sam 8:21, 1 Sam 8:22, 1 Sam 8:22, 1 Sam 9:14, 1 Sam 9:15, 1 Sam 9:17, 1 Sam 9:18, 1 Sam 9:19, 1 Sam 9:22, 1 Sam 9:23, 1 Sam 9:24, 1 Sam 9:26, 1 Sam 9:26, 1 Sam 9:27, 1 Sam 10:1, 1 Sam 10:9, 1 Sam 10:14, 1 Sam 10:15, 1 Sam 10:16, 1 Sam 10:17, 1 Sam 10:20, 1 Sam 10:24, 1 Sam 10:25, 1 Sam 10:25, 1 Sam 11:7, 1 Sam 11:12, 1 Sam 11:14, 1 Sam 12:1, 1 Sam 12:6, 1 Sam 12:11, 1 Sam 12:18, 1 Sam 12:18, 1 Sam 12:19, 1 Sam 12:20, 1 Sam 13:8, 1 Sam 13:8, 1 Sam 13:10, 1 Sam 13:11, 1 Sam 13:13, 1 Sam 13:15, 1 Sam 15:1, 1 Sam 15:10, 1 Sam 15:11, 1 Sam 15:12, 1 Sam 15:12, 1 Sam 15:13, 1 Sam 15:14, 1 Sam 15:16, 1 Sam 15:17, 1 Sam 15:20, 1 Sam 15:22, 1 Sam 15:24, 1 Sam 15:26, 1 Sam 15:27, 1 Sam 15:28, 1 Sam 15:31, 1 Sam 15:32, 1 Sam 15:33, 1 Sam 15:33, 1 Sam 15:34, 1 Sam 15:35, 1 Sam 15:35, 1 Sam 16:1, 1 Sam 16:2, 1 Sam 16:4, 1 Sam 16:7, 1 Sam 16:8, 1 Sam 16:10, 1 Sam 16:10, 1 Sam 16:11, 1 Sam 16:11, 1 Sam 16:13, 1 Sam 16:13, 1 Sam 19:18, 1 Sam 19:18, 1 Sam 19:20, 1 Sam 19:22, 1 Sam 19:24, 1 Sam 25:1, 1 Sam 28:3, 1 Sam 28:11, 1 Sam 28:12, 1 Sam 28:14, 1 Sam 28:15, 1 Sam 28:16, 1 Sam 28:20, 1 Chr 6:28, 1 Chr 9:22, 1 Chr 11:3, 1 Chr 26:28, 1 Chr 29:29, 2 Chr 35:18, Psa 99:6, Jer 15:1

Shemuel
Num 34:20, 1 Chr 6:33, 1 Chr 7:2

Next Page - 8051 (Shammuwa`) to 8060 (Shammay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8051 (Shammuwa`) to 8060 (Shammay)

Previous Page - 8041 (sama'l) to 8050 (Shmuw'el)
Strong's Number Strong's Name Hebrew Text and Scripture

8051

Shammuwa`

Shammua
Num 13:4, 2 Sam 5:14, 1 Chr 14:4, Neh 11:17, Neh 12:18

8052

shmuw`ah

bruit
Jer 10:22

doctrine
Isa 28:9

fame
1 Ki 10:7, 2 Chr 9:6

mentioned
Eze 16:56

news
Prov 25:25

report
1 Sam 2:24, Prov 15:30, Isa 28:19, Isa 53:1

rumour
2 Ki 19:7, Isa 37:7, Jer 49:14, Jer 51:46, Jer 51:46, Jer 51:46, Eze 7:26, Eze 7:26, Obad 1:1

tidings
1 Sam 4:19, 2 Sam 4:4, 2 Sam 13:30, 1 Ki 2:28, Psa 112:7, Jer 49:23, Eze 21:7, Dan 11:44

8053

Shamuwr

Shamir
1 Chr 24:24

8054

Shammowth

Shammoth
1 Chr 11:27

8055

samach

cheereth
Jud 9:13

glad
Exo 4:14, 1 Sam 11:9, 1 Chr 16:31, Job 22:19, Psa 9:2, Psa 14:7, Psa 16:9, Psa 32:11, Psa 34:2, Psa 35:27, Psa 40:16, Psa 45:8, Psa 46:4, Psa 53:6, Psa 64:10, Psa 67:4, Psa 68:3, Psa 69:32, Psa 70:4, Psa 90:14, Psa 90:15, Psa 92:4, Psa 97:1, Psa 97:8, Psa 104:15, Psa 104:34, Psa 105:38, Psa 107:30, Psa 118:24, Psa 119:74, Psa 122:1, Prov 10:1, Prov 12:25, Prov 15:20, Prov 23:25, Prov 27:11, Isa 39:2, Jer 20:15, Jer 41:13, Jer 50:11, Lam 4:21, Hos 7:3, Jonah 4:6, Zeph 3:14, Zech 10:7

joy
Psa 21:1, Prov 17:21, Prov 23:24, Isa 9:3, Isa 9:17

joyful
Ezr 6:22, Isa 56:7

merry
Eccl 8:15, Eccl 10:19

rejoice
Lev 23:40, Deu 12:7, Deu 12:12, Deu 12:18, Deu 14:26, Deu 16:11, Deu 16:14, Deu 26:11, Deu 27:7, Deu 33:18, Jud 9:19, Jud 9:19, 1 Sam 2:1, 1 Sam 19:5, 2 Sam 1:20, 1 Chr 16:10, 2 Chr 6:41, 2 Chr 20:27, Neh 12:43, Job 21:12, Psa 5:11, Psa 30:1, Psa 31:7, Psa 33:21, Psa 35:19, Psa 35:24, Psa 38:16, Psa 48:11, Psa 58:10, Psa 63:11, Psa 66:6, Psa 85:6, Psa 86:4, Psa 89:42, Psa 96:11, Psa 97:12, Psa 104:31, Psa 105:3, Psa 106:5, Psa 107:42, Psa 109:28, Psa 149:2, Prov 5:18, Prov 23:15, Prov 24:17, Prov 27:9, Prov 29:2, Eccl 3:12, Eccl 3:22, Eccl 4:16, Eccl 5:19, Eccl 11:8, Eccl 11:9, S of Solomon 1:4, Isa 14:8, Isa 14:29, Isa 25:9, Isa 65:13, Isa 66:10, Jer 31:13, Jer 31:13, Lam 2:17, Eze 7:12, Hos 9:1, Joel 2:21, Joel 2:23, Micah 7:8, Hab 1:15, Zech 2:10, Zech 4:10, Zech 10:7

rejoiced
Jud 19:3, 1 Sam 6:13, 1 Sam 11:15, 1 Ki 5:7, 2 Ki 11:20, 1 Chr 29:9, 1 Chr 29:9, 2 Chr 15:15, 2 Chr 23:21, 2 Chr 24:10, 2 Chr 29:36, 2 Chr 30:25, Neh 12:43, Neh 12:43, Job 31:25, Job 31:29, Psa 35:15, Eze 25:6, Obad 1:12

rejoiceth
Prov 13:9, Prov 15:30, Prov 29:3, Eze 35:14

rejoicing
Psa 19:8

up
Deu 24:5

very
Jer 20:15

8056

sameach

glad
2 Chr 7:10, Est 8:15, Psa 126:3, Prov 17:5

joyful
1 Ki 8:66, Est 5:9, Psa 113:9

merrily
Est 5:14

merry
1 Ki 4:20, Prov 15:13, Prov 17:22

merryhearted
Isa 24:7

rejoice
Deu 16:15, Job 3:22, Psa 35:26, Prov 2:14, Prov 29:6, Amos 6:13

rejoiced
1 Ki 1:40, 2 Ki 11:14, 2 Chr 23:13, Eccl 2:10

rejoicing
1 Ki 1:45

8057

simchah

exceeding
Psa 43:4

exceedingly
Psa 68:3

glad
Psa 21:6

gladness
Num 10:10, 2 Sam 6:12, 1 Chr 29:22, 2 Chr 29:30, 2 Chr 30:21, 2 Chr 30:23, Neh 8:17, Neh 12:27, Est 8:16, Est 9:17, Est 9:18, Est 9:19, Psa 4:7, Psa 30:11, Psa 45:15, Psa 51:8, Psa 97:11, Psa 100:2, Psa 106:5, Prov 10:28, S of Solomon 3:11, Isa 16:10, Isa 22:13, Isa 30:29, Isa 35:10, Isa 51:3, Jer 7:34, Jer 16:9, Jer 25:10, Jer 31:7, Jer 33:11, Zech 8:19

joy
1 Sam 18:6, 1 Ki 1:40, 1 Chr 12:40, 1 Chr 15:16, 1 Chr 15:25, 1 Chr 29:9, 1 Chr 29:17, 2 Chr 20:27, 2 Chr 30:26, Ezr 3:12, Ezr 3:13, Ezr 6:22, Neh 12:43, Neh 12:43, Est 8:17, Est 9:22, Est 9:22, Job 20:5, Psa 16:11, Psa 137:6, Prov 12:20, Prov 14:10, Prov 15:21, Prov 15:23, Prov 21:15, Eccl 2:10, Eccl 2:26, Eccl 5:20, Eccl 9:7, Isa 9:3, Isa 9:3, Isa 24:11, Isa 29:19, Isa 35:10, Isa 51:11, Isa 51:11, Isa 55:12, Isa 61:7, Isa 66:5, Jer 48:33, Eze 36:5, Joel 1:16, Zeph 3:17

joyfulness
Deu 28:47

mirth
Gen 31:27, Neh 8:12, Psa 137:3, Prov 14:13, Eccl 2:1, Eccl 2:2, Eccl 7:4, Eccl 8:15

pleasure
Prov 21:17

rejoice
Jud 16:23, Eze 35:15

rejoiced
Neh 12:44

rejoicing
2 Chr 23:18, Jer 15:16

The Following Have Multiple Hebrew Words Associated To A Single English Word

exceeding
Jonah 4:6

8058

shamat

discontinue
Jer 17:4

down
2 Ki 9:33, 2 Ki 9:33

overthrown
Psa 141:6

release
Deu 15:2, Deu 15:3

rest
Exo 23:11

shook
2 Sam 6:6

stumbled
1 Chr 13:9

8059

shmittah

release
Deu 15:1, Deu 15:2, Deu 15:2, Deu 15:9, Deu 31:10

8060

Shammay

Shammai
1 Chr 2:28, 1 Chr 2:28, 1 Chr 2:32, 1 Chr 2:44, 1 Chr 2:45, 1 Chr 4:17

Next Page - 8061 (Shmiyda`) to 8070 (Shmiyramowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8061 (Shmiyda`) to 8070 (Shmiyramowth)

Previous Page - 8051 (Shammuwa`) to 8060 (Shammay)
Strong's Number Strong's Name Hebrew Text and Scripture

8061

Shmiyda`

Shemida
Num 26:32, Jos 17:2, 1 Chr 7:19

8062

Shmiyda`iy

Shemidaites
Num 26:32

8063

smiykah

mantle
Jud 4:18

8064

shamayim

air
Gen 1:26, Gen 1:28, Gen 1:30, Gen 2:19, Gen 2:20, Gen 6:7, Gen 7:3, Gen 9:2, Deu 4:17, Deu 28:26, 1 Sam 17:44, 1 Sam 17:46, 2 Sam 21:10, 1 Ki 14:11, 1 Ki 16:4, 1 Ki 21:24, Job 12:7, Job 28:21, Psa 8:8, Prov 30:19, Eccl 10:20

heaven
Gen 1:1, Gen 1:8, Gen 1:9, Gen 1:14, Gen 1:15, Gen 1:17, Gen 1:20, Gen 6:17, Gen 7:11, Gen 7:19, Gen 7:23, Gen 8:2, Gen 8:2, Gen 11:4, Gen 14:19, Gen 14:22, Gen 15:5, Gen 19:24, Gen 21:17, Gen 22:11, Gen 22:15, Gen 22:17, Gen 24:3, Gen 24:7, Gen 26:4, Gen 27:28, Gen 27:39, Gen 28:12, Gen 28:17, Gen 49:25, Exo 9:8, Exo 9:10, Exo 9:22, Exo 9:23, Exo 10:21, Exo 10:22, Exo 16:4, Exo 17:14, Exo 20:4, Exo 20:11, Exo 20:22, Exo 24:10, Exo 31:17, Exo 32:13, Lev 26:19, Deu 1:10, Deu 1:28, Deu 2:25, Deu 3:24, Deu 4:11, Deu 4:19, Deu 4:19, Deu 4:19, Deu 4:26, Deu 4:32, Deu 4:36, Deu 4:39, Deu 5:8, Deu 7:24, Deu 9:1, Deu 9:14, Deu 10:14, Deu 10:14, Deu 10:22, Deu 11:11, Deu 11:17, Deu 11:21, Deu 17:3, Deu 25:19, Deu 26:15, Deu 28:12, Deu 28:23, Deu 28:24, Deu 28:62, Deu 29:20, Deu 30:4, Deu 30:12, Deu 30:12, Deu 30:19, Deu 31:28, Deu 32:40, Deu 33:13, Deu 33:26, Jos 2:11, Jos 8:20, Jos 10:11, Jos 10:13, Jud 5:20, Jud 13:20, Jud 20:40, 1 Sam 2:10, 1 Sam 5:12, 2 Sam 18:9, 2 Sam 21:10, 2 Sam 22:8, 2 Sam 22:14, 1 Ki 8:22, 1 Ki 8:23, 1 Ki 8:27, 1 Ki 8:27, 1 Ki 8:30, 1 Ki 8:32, 1 Ki 8:34, 1 Ki 8:35, 1 Ki 8:36, 1 Ki 8:39, 1 Ki 8:43, 1 Ki 8:45, 1 Ki 8:49, 1 Ki 8:54, 1 Ki 18:45, 1 Ki 22:19, 2 Ki 1:10, 2 Ki 1:10, 2 Ki 1:12, 2 Ki 1:12, 2 Ki 1:14, 2 Ki 2:1, 2 Ki 2:11, 2 Ki 7:2, 2 Ki 7:19, 2 Ki 14:27, 2 Ki 17:16, 2 Ki 19:15, 2 Ki 21:3, 2 Ki 21:5, 2 Ki 23:4, 2 Ki 23:5, 1 Chr 21:16, 1 Chr 21:26, 1 Chr 29:11, 2 Chr 2:6, 2 Chr 2:6, 2 Chr 2:12, 2 Chr 6:13, 2 Chr 6:14, 2 Chr 6:18, 2 Chr 6:18, 2 Chr 6:21, 2 Chr 6:23, 2 Chr 6:26, 2 Chr 6:27, 2 Chr 6:30, 2 Chr 7:1, 2 Chr 7:13, 2 Chr 7:14, 2 Chr 18:18, 2 Chr 20:6, 2 Chr 28:9, 2 Chr 30:27, 2 Chr 32:20, 2 Chr 33:3, 2 Chr 33:5, 2 Chr 36:23, Ezr 1:2, Neh 1:4, Neh 1:5, Neh 1:9, Neh 2:4, Neh 2:20, Neh 9:6, Neh 9:6, Neh 9:6, Neh 9:13, Neh 9:15, Neh 9:23, Neh 9:27, Neh 9:28, Job 1:16, Job 2:12, Job 11:8, Job 16:19, Job 20:27, Job 22:12, Job 22:14, Job 26:11, Job 28:24, Job 35:11, Job 37:3, Job 38:29, Job 38:33, Job 38:37, Job 41:11, Psa 11:4, Psa 14:2, Psa 19:6, Psa 20:6, Psa 33:13, Psa 53:2, Psa 57:3, Psa 69:34, Psa 73:25, Psa 76:8, Psa 78:23, Psa 78:24, Psa 78:26, Psa 79:2, Psa 80:14, Psa 85:11, Psa 89:29, Psa 102:19, Psa 103:11, Psa 104:12, Psa 105:40, Psa 107:26, Psa 113:6, Psa 115:15, Psa 115:16, Psa 119:89, Psa 121:2, Psa 124:8, Psa 134:3, Psa 135:6, Psa 136:26, Psa 139:8, Psa 146:6, Psa 147:8, Psa 148:13, Prov 23:5, Prov 25:3, Prov 30:4, Eccl 1:13, Eccl 2:3, Eccl 3:1, Eccl 5:2, Isa 13:5, Isa 13:10, Isa 14:12, Isa 14:13, Isa 34:4, Isa 34:5, Isa 37:16, Isa 40:12, Isa 55:10, Isa 63:15, Isa 66:1, Jer 7:18, Jer 7:33, Jer 8:2, Jer 8:7, Jer 10:2, Jer 15:3, Jer 16:4, Jer 19:7, Jer 19:13, Jer 23:24, Jer 31:37, Jer 32:17, Jer 33:22, Jer 33:25, Jer 34:20, Jer 44:17, Jer 44:18, Jer 44:19, Jer 44:25, Jer 49:36, Jer 51:9, Jer 51:15, Jer 51:48, Jer 51:53, Lam 2:1, Lam 3:50, Lam 4:19, Eze 8:3, Eze 29:5, Eze 31:6, Eze 31:13, Eze 32:4, Eze 32:7, Eze 32:8, Eze 38:20, Dan 8:8, Dan 8:10, Dan 9:12, Dan 11:4, Dan 12:7, Hos 2:18, Hos 4:3, Hos 7:12, Amos 9:2, Amos 9:6, Jonah 1:9, Nahum 3:16, Zeph 1:3, Zeph 1:5, Hag 1:10, Zech 2:6, Zech 5:9, Mal 3:10

heavens
Gen 2:1, Gen 2:4, Gen 2:4, Deu 10:14, Deu 32:1, Deu 33:28, Jud 5:4, 2 Sam 22:10, 1 Ki 8:27, 1 Chr 16:26, 1 Chr 16:31, 1 Chr 27:23, 2 Chr 2:6, 2 Chr 6:18, 2 Chr 6:25, 2 Chr 6:33, 2 Chr 6:35, 2 Chr 6:39, Ezr 9:6, Neh 9:6, Job 9:8, Job 14:12, Job 15:15, Job 20:6, Job 26:13, Job 35:5, Psa 2:4, Psa 8:1, Psa 8:3, Psa 18:9, Psa 18:13, Psa 19:1, Psa 33:6, Psa 36:5, Psa 50:4, Psa 50:6, Psa 57:5, Psa 57:10, Psa 57:11, Psa 68:8, Psa 68:33, Psa 68:33, Psa 73:9, Psa 89:2, Psa 89:5, Psa 89:11, Psa 96:5, Psa 96:11, Psa 97:6, Psa 102:25, Psa 103:19, Psa 104:2, Psa 108:4, Psa 108:5, Psa 113:4, Psa 115:3, Psa 115:16, Psa 123:1, Psa 136:5, Psa 144:5, Psa 148:1, Psa 148:4, Psa 148:4, Psa 148:4, Prov 3:19, Prov 8:27, Isa 1:2, Isa 13:13, Isa 34:4, Isa 40:22, Isa 42:5, Isa 44:23, Isa 44:24, Isa 45:8, Isa 45:12, Isa 45:18, Isa 48:13, Isa 49:13, Isa 50:3, Isa 51:6, Isa 51:6, Isa 51:13, Isa 51:16, Isa 55:9, Isa 64:1, Isa 65:17, Isa 66:22, Jer 2:12, Jer 4:23, Jer 4:25, Jer 4:28, Jer 9:10, Jer 10:12, Jer 10:13, Jer 14:22, Jer 51:16, Lam 3:41, Lam 3:66, Eze 1:1, Hos 2:21, Joel 2:10, Joel 2:30, Joel 3:16, Hab 3:3, Hag 2:6, Hag 2:21, Zech 6:5, Zech 8:12, Zech 12:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

astrologers
Isa 47:13

other
Deu 4:32

8065

shamayin

heaven
Ezr 5:11, Ezr 5:12, Ezr 6:9, Ezr 6:10, Ezr 7:12, Ezr 7:21, Ezr 7:23, Ezr 7:23, Dan 2:18, Dan 2:19, Dan 2:28, Dan 2:37, Dan 2:38, Dan 2:44, Dan 4:11, Dan 4:12, Dan 4:13, Dan 4:15, Dan 4:20, Dan 4:21, Dan 4:22, Dan 4:23, Dan 4:23, Dan 4:25, Dan 4:31, Dan 4:33, Dan 4:34, Dan 4:35, Dan 4:37, Dan 5:21, Dan 5:23, Dan 6:27, Dan 7:2, Dan 7:13, Dan 7:27

heavens
Jer 10:11, Jer 10:11, Dan 4:26

8066

shmiyniy

eighth
Exo 22:30, Lev 9:1, Lev 12:3, Lev 14:10, Lev 14:23, Lev 15:14, Lev 15:29, Lev 22:27, Lev 23:36, Lev 23:39, Lev 25:22, Num 6:10, Num 7:54, Num 29:35, 1 Ki 6:38, 1 Ki 8:66, 1 Ki 12:32, 1 Ki 12:33, 1 Chr 12:12, 1 Chr 24:10, 1 Chr 25:15, 1 Chr 26:5, 1 Chr 27:11, 1 Chr 27:11, 2 Chr 7:9, Neh 8:18, Eze 43:27, Zech 1:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

Sheminith
1 Chr 15:21, Psa 6:1, Psa 12:1

8067

shmiyniyth

Sheminith
1 Chr 15:21, Psa 6:1, Psa 12:1

8068

shamiyr

adamant
Eze 3:9

briers
Isa 5:6, Isa 7:23, Isa 7:24, Isa 7:25, Isa 9:18, Isa 10:17, Isa 27:4, Isa 32:13

diamond
Jer 17:1

stone
Zech 7:12

8069

Shamiyr

Shamir
Jos 15:48, Jud 10:1, Jud 10:2

8070

Shmiyramowth

Shemiramoth
1 Chr 15:18, 1 Chr 15:20, 1 Chr 16:5, 2 Chr 17:8

Next Page - 8071 (simlah) to 8080 (shaman)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8071 (simlah) to 8080 (shaman)

Previous Page - 8061 (Shmiyda`) to 8070 (Shmiyramowth)
Strong's Number Strong's Name Hebrew Text and Scripture

8071

simlah

apparel
2 Sam 12:20, Isa 4:1

cloth
Deu 22:17, 1 Sam 21:9

clothes
Gen 37:34, Gen 44:13, Exo 12:34, Exo 19:10, Exo 19:14, Jos 7:6

clothing
Isa 3:6, Isa 3:7

garment
Gen 9:23, Deu 22:5, Jud 8:25, Prov 30:4

garments
Gen 35:2, Isa 9:5

raiment
Gen 41:14, Gen 45:22, Gen 45:22, Exo 3:22, Exo 12:35, Exo 22:27, Deu 8:4, Deu 10:18, Deu 21:13, Deu 22:3, Ruth 3:3

8072

Samlah

Samlah
Gen 36:36, Gen 36:37, 1 Chr 1:47, 1 Chr 1:48

8073

Shamlay

Shalmai
Ezr 2:46

8074

shamem

amazed
Eze 32:10

astonied
Ezr 9:3, Ezr 9:4, Job 17:8, Job 18:20, Isa 52:14, Eze 4:17

astonished
Lev 26:32, 1 Ki 9:8, Job 21:5, Jer 2:12, Jer 4:9, Jer 18:16, Jer 19:8, Jer 49:17, Jer 50:13, Eze 3:15, Eze 26:16, Eze 27:35, Eze 28:19, Dan 8:27

astonishment
2 Chr 7:21

desolate
Lev 26:22, Lev 26:34, Lev 26:35, Lev 26:43, 2 Sam 13:20, 2 Chr 36:21, Job 16:7, Psa 40:15, Psa 69:25, Psa 143:4, Isa 49:8, Isa 54:1, Isa 54:3, Jer 10:25, Jer 12:11, Jer 33:10, Jer 49:20, Jer 50:45, Lam 1:4, Lam 1:13, Lam 1:16, Lam 3:11, Lam 4:5, Lam 5:18, Eze 6:4, Eze 20:26, Eze 25:3, Eze 29:12, Eze 30:7, Eze 30:7, Eze 30:14, Eze 33:28, Eze 35:12, Eze 35:15, Eze 36:3, Eze 36:4, Eze 36:34, Eze 36:35, Eze 36:35, Eze 36:36, Dan 9:27, Dan 9:27, Dan 11:31, Dan 12:11, Joel 1:17, Amos 7:9, Micah 6:13, Zeph 3:6, Zech 7:14

desolation
Lev 26:31, Lev 26:32, Dan 8:13

desolations
Isa 61:4, Isa 61:4, Dan 9:18, Dan 9:26

destitute
Eze 32:15

destroy
Eccl 7:16, Hos 2:12

destroyed
1 Sam 5:6

make
Eze 14:8

places
Isa 49:19

waste
Num 21:30, Psa 79:7, Isa 33:8, Eze 30:12, Amos 9:14

wondered
Isa 59:16, Isa 63:5

The Following Have Multiple Hebrew Words Associated To A Single English Word

destroy
Isa 42:14

8075

shmam

astonied
Dan 4:19

8076

shamem

desolate
Jer 12:11, Dan 9:17

8077

shmamah

desolate
Exo 23:29, Lev 26:33, Isa 1:7, Isa 1:7, Isa 62:4, Jer 4:27, Jer 6:8, Jer 9:11, Jer 10:22, Jer 12:10, Jer 12:11, Jer 32:43, Jer 44:6, Jer 49:2, Jer 50:13, Jer 51:26, Jer 51:62, Eze 6:14, Eze 12:20, Eze 14:15, Eze 14:16, Eze 15:8, Eze 29:9, Eze 29:10, Eze 29:12, Eze 29:12, Eze 32:15, Eze 33:28, Eze 33:29, Eze 35:3, Eze 35:4, Eze 35:7, Eze 35:14, Eze 35:15, Eze 36:34, Joel 2:3, Joel 2:20, Joel 3:19, Micah 1:7, Micah 7:13

desolation
Jos 8:28, Isa 17:9, Isa 64:10, Jer 34:22, Jer 49:33, Eze 7:27, Eze 23:33, Joel 3:19, Zeph 1:13, Zeph 2:4, Zeph 2:9, Zeph 2:13

desolations
Jer 25:12, Eze 35:9

utterly
Isa 6:11

waste
Mal 1:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

desolate
Eze 35:7, Eze 35:12

8078

shimmamown

astonishment
Eze 4:16, Eze 12:19

8079

smamiyth

spider
Prov 30:28

8080

shaman

fat
Deu 32:15, Deu 32:15, Neh 9:25, Isa 6:10, Jer 5:28

Next Page - 8081 (shemen) to 8090 (Shma`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8081 (shemen) to 8090 (Shma`)

Previous Page - 8071 (simlah) to 8080 (shaman)
Strong's Number Strong's Name Hebrew Text and Scripture

8081

shemen

anointing
Isa 10:27

fat
Isa 28:1, Isa 28:4

fatness
Psa 109:24

oil
Gen 28:18, Gen 35:14, Exo 25:6, Exo 25:6, Exo 27:20, Exo 29:2, Exo 29:2, Exo 29:7, Exo 29:21, Exo 29:40, Exo 30:24, Exo 30:25, Exo 30:25, Exo 30:31, Exo 31:11, Exo 35:8, Exo 35:8, Exo 35:14, Exo 35:15, Exo 35:28, Exo 35:28, Exo 37:29, Exo 39:37, Exo 39:38, Exo 40:9, Lev 2:1, Lev 2:2, Lev 2:4, Lev 2:4, Lev 2:5, Lev 2:6, Lev 2:7, Lev 2:15, Lev 2:16, Lev 5:11, Lev 6:15, Lev 6:21, Lev 7:10, Lev 7:12, Lev 7:12, Lev 7:12, Lev 8:2, Lev 8:10, Lev 8:12, Lev 8:30, Lev 9:4, Lev 10:7, Lev 14:10, Lev 14:10, Lev 14:12, Lev 14:15, Lev 14:16, Lev 14:16, Lev 14:17, Lev 14:18, Lev 14:21, Lev 14:21, Lev 14:24, Lev 14:26, Lev 14:27, Lev 14:28, Lev 14:29, Lev 21:10, Lev 21:12, Lev 23:13, Lev 24:2, Num 4:9, Num 4:16, Num 4:16, Num 5:15, Num 6:15, Num 6:15, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 8:8, Num 11:8, Num 15:4, Num 15:6, Num 15:9, Num 28:5, Num 28:9, Num 28:12, Num 28:12, Num 28:13, Num 28:20, Num 28:28, Num 29:3, Num 29:9, Num 29:14, Num 35:25, Deu 8:8, Deu 28:40, Deu 32:13, Deu 33:24, 1 Sam 10:1, 1 Sam 16:1, 1 Sam 16:13, 2 Sam 1:21, 2 Sam 14:2, 1 Ki 1:39, 1 Ki 5:11, 1 Ki 17:12, 1 Ki 17:14, 1 Ki 17:16, 2 Ki 4:2, 2 Ki 4:6, 2 Ki 4:7, 2 Ki 9:1, 2 Ki 9:3, 2 Ki 9:6, 1 Chr 9:29, 1 Chr 12:40, 1 Chr 27:28, 2 Chr 2:10, 2 Chr 2:15, 2 Chr 11:11, Ezr 3:7, Est 2:12, Job 29:6, Psa 23:5, Psa 45:7, Psa 55:21, Psa 89:20, Psa 92:10, Psa 104:15, Psa 109:18, Psa 141:5, Prov 5:3, Prov 21:17, Prov 21:20, Isa 41:19, Isa 61:3, Jer 40:10, Jer 41:8, Eze 16:9, Eze 16:13, Eze 16:18, Eze 16:19, Eze 23:41, Eze 27:17, Eze 32:14, Eze 45:14, Eze 45:14, Eze 45:24, Eze 45:25, Eze 46:5, Eze 46:7, Eze 46:11, Eze 46:14, Eze 46:15, Hos 2:5, Hos 12:1, Micah 6:7, Micah 6:15, Hag 2:12

oiled
Exo 29:23, Lev 8:26

ointment
2 Ki 20:13, Psa 133:2, Prov 27:9, Prov 27:16, Eccl 7:1, Eccl 9:8, Eccl 10:1, S of Solomon 1:3, Isa 1:6, Isa 39:2, Isa 57:9

ointments
S of Solomon 1:3, S of Solomon 4:10, Amos 6:6

olive
1 Ki 6:23, 1 Ki 6:31, 1 Ki 6:32, 1 Ki 6:33

pine
Neh 8:15

things
Isa 25:6, Isa 25:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

fruitful
Isa 5:1

8082

shamen

fat
Gen 49:20, Num 13:20, 1 Chr 4:40, Neh 9:25, Neh 9:35, Eze 34:14, Eze 34:16, Hab 1:16

lusty
Jud 3:29

plenteous
Isa 30:23

8083

shmoneh

eight
Gen 5:4, Gen 5:7, Gen 5:10, Gen 5:13, Gen 5:16, Gen 5:17, Gen 5:19, Gen 17:12, Gen 21:4, Gen 22:23, Exo 26:2, Exo 26:25, Exo 36:9, Exo 36:30, Num 2:24, Num 3:28, Num 4:48, Num 7:8, Num 29:29, Num 35:7, Deu 2:14, Jos 21:41, Jud 3:8, Jud 12:14, 1 Sam 4:15, 1 Sam 17:12, 2 Sam 23:8, 2 Sam 24:9, 1 Ki 7:10, 2 Ki 8:17, 2 Ki 10:36, 2 Ki 22:1, 1 Chr 12:24, 1 Chr 12:30, 1 Chr 12:35, 1 Chr 16:38, 1 Chr 23:3, 1 Chr 24:4, 1 Chr 25:7, 2 Chr 11:21, 2 Chr 13:3, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 29:17, 2 Chr 34:1, 2 Chr 36:9, Ezr 2:6, Ezr 2:16, Ezr 2:23, Ezr 2:41, Ezr 8:11, Neh 7:11, Neh 7:13, Neh 7:15, Neh 7:16, Neh 7:21, Neh 7:22, Neh 7:26, Neh 7:27, Neh 7:44, Neh 7:45, Neh 11:6, Neh 11:8, Neh 11:12, Neh 11:14, Eccl 11:2, Jer 41:15, Jer 52:29, Eze 40:9, Eze 40:31, Eze 40:34, Eze 40:37, Eze 40:41, Micah 5:5

eighteen
Jud 3:14, Jud 10:8, Jud 20:25, Jud 20:44, 2 Sam 8:13, 1 Ki 7:15, 2 Ki 24:8, 2 Ki 25:17, 1 Chr 12:31, 1 Chr 18:12, 1 Chr 26:9, 1 Chr 29:7, 2 Chr 11:21, Ezr 8:9, Ezr 8:18, Neh 7:11, Jer 52:21, Eze 48:35

eighteenth
1 Ki 15:1, 2 Ki 3:1, 2 Ki 22:3, 2 Ki 23:23, 1 Chr 24:15, 1 Chr 25:25, 2 Chr 13:1, 2 Chr 34:8, 2 Chr 35:19, Jer 32:1, Jer 52:29

eighth
1 Ki 16:29, 2 Ki 15:8, 2 Ki 24:12, 2 Chr 29:17, 2 Chr 34:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

eighteen
Gen 14:14

8084

shmoniym

eightieth
1 Ki 6:1

eighty
Gen 5:25, Gen 5:26, Gen 5:28

fourscore
Gen 16:16, Gen 35:28, Exo 7:7, Exo 7:7, Num 2:9, Num 4:48, Jos 14:10, Jud 3:30, 1 Sam 22:18, 2 Sam 19:32, 2 Sam 19:35, 1 Ki 5:15, 1 Ki 12:21, 2 Ki 6:25, 2 Ki 10:24, 2 Ki 19:35, 1 Chr 7:5, 1 Chr 15:9, 1 Chr 25:7, 2 Chr 2:2, 2 Chr 2:18, 2 Chr 11:1, 2 Chr 14:8, 2 Chr 17:15, 2 Chr 17:18, 2 Chr 26:17, Ezr 8:8, Neh 7:26, Neh 11:18, Est 1:4, Psa 90:10, S of Solomon 6:8, Isa 37:36, Jer 41:5

8085

shama`

attentively
Job 37:2

carefully
Deu 15:5

certainly
1 Sam 23:10

consented
Dan 1:14

considered
1 Ki 5:8

content
Gen 37:27

declare
Isa 41:22

declared
Isa 45:21

declareth
Isa 41:26

diligently
Exo 15:26, Deu 11:13, Deu 28:1, Job 13:17, Job 21:2, Isa 55:2, Jer 17:24, Zech 6:15

discern
2 Sam 14:17, 1 Ki 3:11

ear
Job 29:21

forth
Psa 106:2

Hear
Gen 4:23, Gen 21:6, Gen 23:6, Gen 23:8, Gen 23:11, Gen 23:13, Gen 37:6, Gen 42:21, Gen 42:22, Gen 49:2, Exo 6:12, Exo 7:16, Exo 15:14, Exo 19:9, Exo 20:19, Exo 22:23, Exo 22:27, Exo 32:18, Lev 5:1, Num 9:8, Num 12:6, Num 14:13, Num 16:8, Num 20:10, Num 23:18, Num 30:4, Deu 1:16, Deu 1:17, Deu 1:17, Deu 1:43, Deu 2:25, Deu 3:26, Deu 4:6, Deu 4:10, Deu 4:28, Deu 4:33, Deu 4:36, Deu 5:1, Deu 5:25, Deu 5:27, Deu 5:27, Deu 6:3, Deu 6:4, Deu 9:1, Deu 12:28, Deu 13:11, Deu 13:12, Deu 17:13, Deu 18:16, Deu 19:20, Deu 20:3, Deu 21:21, Deu 29:4, Deu 30:12, Deu 30:13, Deu 30:17, Deu 31:12, Deu 31:13, Deu 32:1, Deu 33:7, Jos 3:9, Jos 6:5, Jos 7:9, Jud 5:3, Jud 5:16, Jud 7:11, Jud 14:13, 1 Sam 2:23, 1 Sam 2:24, 1 Sam 13:3, 1 Sam 15:14, 1 Sam 16:2, 1 Sam 22:7, 1 Sam 22:12, 1 Sam 25:24, 1 Sam 26:19, 2 Sam 14:16, 2 Sam 15:3, 2 Sam 15:10, 2 Sam 15:35, 2 Sam 15:36, 2 Sam 16:21, 2 Sam 17:5, 2 Sam 19:35, 2 Sam 20:16, 2 Sam 20:16, 2 Sam 20:17, 2 Sam 20:17, 2 Sam 22:7, 2 Sam 22:45, 1 Ki 4:34, 1 Ki 8:30, 1 Ki 8:32, 1 Ki 8:34, 1 Ki 8:36, 1 Ki 8:39, 1 Ki 8:42, 1 Ki 8:43, 1 Ki 8:45, 1 Ki 8:49, 1 Ki 10:8, 1 Ki 10:24, 1 Ki 22:19, 2 Ki 7:1, 2 Ki 7:6, 2 Ki 14:11, 2 Ki 17:14, 2 Ki 18:12, 2 Ki 18:28, 2 Ki 19:4, 2 Ki 19:7, 2 Ki 19:16, 2 Ki 19:16, 2 Ki 20:16, 1 Chr 14:15, 1 Chr 28:2, 2 Chr 6:21, 2 Chr 6:23, 2 Chr 6:25, 2 Chr 6:27, 2 Chr 6:30, 2 Chr 6:33, 2 Chr 6:35, 2 Chr 6:39, 2 Chr 7:14, 2 Chr 9:7, 2 Chr 9:23, 2 Chr 13:4, 2 Chr 15:2, 2 Chr 18:18, 2 Chr 20:9, 2 Chr 20:20, 2 Chr 25:20, 2 Chr 28:11, 2 Chr 29:5, Neh 1:6, Neh 4:4, Neh 4:20, Neh 8:2, Neh 9:29, Job 3:18, Job 5:27, Job 13:6, Job 13:17, Job 15:17, Job 21:2, Job 22:27, Job 27:9, Job 31:35, Job 33:1, Job 34:2, Job 34:16, Job 35:13, Job 37:2, Job 42:4, Psa 4:1, Psa 4:3, Psa 5:3, Psa 17:1, Psa 27:7, Psa 28:2, Psa 30:10, Psa 34:2, Psa 39:12, Psa 49:1, Psa 50:7, Psa 51:8, Psa 54:2, Psa 55:17, Psa 55:19, Psa 59:7, Psa 61:1, Psa 64:1, Psa 66:16, Psa 66:18, Psa 81:8, Psa 84:8, Psa 85:8, Psa 92:11, Psa 94:9, Psa 95:7, Psa 102:1, Psa 102:20, Psa 115:6, Psa 119:149, Psa 130:2, Psa 138:4, Psa 141:6, Psa 143:1, Psa 143:8, Psa 145:19, Prov 1:5, Prov 1:8, Prov 4:1, Prov 4:10, Prov 5:7, Prov 8:6, Prov 8:33, Prov 19:20, Prov 19:27, Prov 22:17, Prov 23:19, Eccl 5:1, Eccl 7:5, Eccl 7:5, Eccl 7:21, Eccl 12:13, S of Solomon 2:14, S of Solomon 8:13, Isa 1:2, Isa 1:10, Isa 1:15, Isa 6:9, Isa 6:10, Isa 7:13, Isa 18:3, Isa 28:12, Isa 28:14, Isa 28:23, Isa 28:23, Isa 29:18, Isa 30:9, Isa 30:19, Isa 30:21, Isa 32:3, Isa 32:9, Isa 33:13, Isa 34:1, Isa 34:1, Isa 36:13, Isa 37:4, Isa 37:7, Isa 37:17, Isa 37:17, Isa 39:5, Isa 42:18, Isa 42:23, Isa 43:9, Isa 44:1, Isa 47:8, Isa 48:1, Isa 48:14, Isa 48:16, Isa 50:4, Isa 51:21, Isa 55:3, Isa 59:1, Isa 59:2, Isa 65:12, Isa 65:24, Isa 66:4, Isa 66:5, Jer 2:4, Jer 4:21, Jer 5:21, Jer 5:21, Jer 6:10, Jer 6:18, Jer 6:19, Jer 7:2, Jer 7:16, Jer 9:10, Jer 9:20, Jer 10:1, Jer 11:2, Jer 11:6, Jer 11:10, Jer 11:14, Jer 13:10, Jer 13:11, Jer 13:15, Jer 13:17, Jer 14:12, Jer 17:20, Jer 17:23, Jer 18:2, Jer 19:3, Jer 19:15, Jer 20:16, Jer 21:11, Jer 22:2, Jer 22:5, Jer 22:21, Jer 22:29, Jer 23:22, Jer 25:4, Jer 28:7, Jer 28:15, Jer 29:19, Jer 29:20, Jer 31:10, Jer 33:9, Jer 34:4, Jer 36:3, Jer 36:25, Jer 37:20, Jer 38:25, Jer 42:14, Jer 42:15, Jer 44:24, Jer 44:26, Jer 49:20, Jer 50:45, Lam 1:18, Eze 2:5, Eze 2:7, Eze 2:8, Eze 3:10, Eze 3:11, Eze 3:17, Eze 3:27, Eze 6:3, Eze 8:18, Eze 12:2, Eze 12:2, Eze 13:2, Eze 13:19, Eze 16:35, Eze 18:25, Eze 20:47, Eze 25:3, Eze 33:7, Eze 33:30, Eze 33:31, Eze 33:32, Eze 34:7, Eze 34:9, Eze 36:1, Eze 36:4, Eze 36:15, Eze 37:4, Eze 40:4, Eze 44:5, Dan 9:17, Dan 9:18, Dan 9:19, Hos 4:1, Hos 5:1, Joel 1:2, Amos 3:1, Amos 3:13, Amos 4:1, Amos 5:1, Amos 5:23, Amos 7:16, Amos 8:4, Micah 1:2, Micah 3:1, Micah 3:9, Micah 6:1, Micah 6:1, Micah 6:2, Micah 6:9, Micah 7:7, Nahum 3:19, Hab 1:2, Zech 1:4, Zech 3:8, Zech 7:11, Zech 7:12, Zech 7:13, Zech 7:13, Zech 8:9, Mal 2:2

heard
Gen 3:8, Gen 3:10, Gen 14:14, Gen 16:11, Gen 17:20, Gen 18:10, Gen 21:17, Gen 21:17, Gen 21:26, Gen 24:30, Gen 24:52, Gen 27:5, Gen 27:6, Gen 27:34, Gen 29:13, Gen 29:33, Gen 30:6, Gen 31:1, Gen 34:5, Gen 34:7, Gen 35:22, Gen 37:17, Gen 37:21, Gen 39:15, Gen 39:19, Gen 41:15, Gen 42:2, Gen 43:25, Gen 45:2, Gen 45:16, Exo 2:15, Exo 2:24, Exo 3:7, Exo 4:31, Exo 6:5, Exo 16:9, Exo 16:12, Exo 18:1, Exo 23:13, Exo 28:35, Exo 32:17, Exo 33:4, Lev 10:20, Lev 24:14, Num 7:89, Num 11:1, Num 11:10, Num 12:2, Num 14:14, Num 14:15, Num 14:27, Num 16:4, Num 20:16, Num 21:1, Num 22:36, Num 24:4, Num 24:16, Num 30:7, Num 30:7, Num 30:8, Num 30:11, Num 30:12, Num 30:14, Num 30:15, Num 33:40, Deu 1:34, Deu 4:12, Deu 4:32, Deu 4:33, Deu 5:23, Deu 5:24, Deu 5:26, Deu 5:28, Deu 5:28, Deu 9:2, Deu 17:4, Deu 26:7, Jos 2:10, Jos 2:11, Jos 5:1, Jos 6:20, Jos 9:1, Jos 9:3, Jos 9:9, Jos 9:16, Jos 10:1, Jos 11:1, Jos 22:11, Jos 22:12, Jos 22:30, Jos 24:27, Jud 7:15, Jud 9:30, Jud 9:46, Jud 18:25, Jud 20:3, Ruth 1:6, 1 Sam 1:13, 1 Sam 2:22, 1 Sam 4:6, 1 Sam 4:14, 1 Sam 4:19, 1 Sam 7:7, 1 Sam 7:7, 1 Sam 8:21, 1 Sam 11:6, 1 Sam 13:3, 1 Sam 13:4, 1 Sam 14:22, 1 Sam 14:27, 1 Sam 17:11, 1 Sam 17:23, 1 Sam 17:28, 1 Sam 17:31, 1 Sam 22:1, 1 Sam 22:6, 1 Sam 23:10, 1 Sam 23:11, 1 Sam 23:25, 1 Sam 25:4, 1 Sam 25:7, 1 Sam 25:39, 1 Sam 31:11, 2 Sam 3:28, 2 Sam 4:1, 2 Sam 5:17, 2 Sam 5:17, 2 Sam 7:22, 2 Sam 8:9, 2 Sam 10:7, 2 Sam 11:26, 2 Sam 13:21, 2 Sam 18:5, 2 Sam 19:2, 1 Ki 1:11, 1 Ki 1:41, 1 Ki 1:41, 1 Ki 1:45, 1 Ki 2:42, 1 Ki 3:28, 1 Ki 4:34, 1 Ki 5:1, 1 Ki 5:7, 1 Ki 6:7, 1 Ki 9:3, 1 Ki 10:1, 1 Ki 10:6, 1 Ki 10:7, 1 Ki 11:21, 1 Ki 12:2, 1 Ki 12:20, 1 Ki 13:4, 1 Ki 13:26, 1 Ki 14:6, 1 Ki 15:21, 1 Ki 16:16, 1 Ki 17:22, 1 Ki 19:13, 1 Ki 20:12, 1 Ki 20:31, 1 Ki 21:15, 1 Ki 21:16, 1 Ki 21:27, 2 Ki 3:21, 2 Ki 5:8, 2 Ki 6:30, 2 Ki 9:30, 2 Ki 11:13, 2 Ki 19:1, 2 Ki 19:4, 2 Ki 19:6, 2 Ki 19:8, 2 Ki 19:9, 2 Ki 19:11, 2 Ki 19:20, 2 Ki 19:25, 2 Ki 20:5, 2 Ki 20:12, 2 Ki 22:11, 2 Ki 22:18, 2 Ki 22:19, 2 Ki 25:23, 1 Chr 10:11, 1 Chr 14:8, 1 Chr 14:8, 1 Chr 17:20, 1 Chr 18:9, 1 Chr 19:8, 2 Chr 5:13, 2 Chr 7:12, 2 Chr 9:1, 2 Chr 9:5, 2 Chr 9:6, 2 Chr 10:2, 2 Chr 15:8, 2 Chr 16:5, 2 Chr 20:29, 2 Chr 23:12, 2 Chr 30:27, 2 Chr 33:13, 2 Chr 34:19, 2 Chr 34:26, 2 Chr 34:27, Ezr 3:13, Ezr 4:1, Ezr 9:3, Neh 1:4, Neh 2:10, Neh 2:19, Neh 4:1, Neh 4:7, Neh 4:15, Neh 5:6, Neh 6:1, Neh 6:16, Neh 8:9, Neh 12:43, Neh 13:3, Est 1:18, Est 2:8, Job 2:11, Job 4:16, Job 13:1, Job 15:8, Job 16:2, Job 20:3, Job 26:14, Job 28:22, Job 29:11, Job 33:8, Job 37:4, Job 42:5, Psa 6:8, Psa 6:9, Psa 10:17, Psa 18:6, Psa 19:3, Psa 22:24, Psa 28:6, Psa 31:13, Psa 34:6, Psa 38:13, Psa 40:1, Psa 44:1, Psa 48:8, Psa 61:5, Psa 62:11, Psa 66:8, Psa 66:19, Psa 76:8, Psa 78:3, Psa 78:21, Psa 78:59, Psa 81:5, Psa 97:8, Psa 106:44, Psa 116:1, Psa 132:6, Eccl 9:16, Eccl 9:17, S of Solomon 2:12, Isa 6:8, Isa 15:4, Isa 16:6, Isa 21:10, Isa 24:16, Isa 28:22, Isa 30:30, Isa 37:1, Isa 37:4, Isa 37:6, Isa 37:8, Isa 37:9, Isa 37:9, Isa 37:11, Isa 37:26, Isa 38:5, Isa 39:1, Isa 40:21, Isa 40:28, Isa 42:2, Isa 48:6, Isa 52:15, Isa 58:4, Isa 60:18, Isa 64:4, Isa 65:19, Isa 66:8, Isa 66:19, Jer 3:21, Jer 4:19, Jer 4:31, Jer 6:7, Jer 6:24, Jer 7:13, Jer 8:6, Jer 8:16, Jer 9:19, Jer 18:13, Jer 18:22, Jer 20:1, Jer 20:10, Jer 23:18, Jer 23:18, Jer 23:25, Jer 25:8, Jer 26:7, Jer 26:10, Jer 26:11, Jer 26:12, Jer 26:21, Jer 26:21, Jer 30:5, Jer 31:15, Jer 31:18, Jer 33:10, Jer 34:10, Jer 35:17, Jer 36:11, Jer 36:13, Jer 36:16, Jer 36:24, Jer 37:5, Jer 38:1, Jer 38:7, Jer 40:7, Jer 40:11, Jer 41:11, Jer 42:4, Jer 46:12, Jer 48:4, Jer 48:5, Jer 48:29, Jer 49:2, Jer 49:14, Jer 49:21, Jer 49:23, Jer 50:43, Jer 50:46, Jer 51:46, Jer 51:51, Lam 1:21, Lam 1:21, Lam 3:56, Lam 3:61, Eze 1:24, Eze 1:28, Eze 2:2, Eze 3:12, Eze 10:5, Eze 19:4, Eze 19:9, Eze 26:13, Eze 27:30, Eze 33:5, Eze 35:12, Eze 35:13, Eze 43:6, Dan 8:13, Dan 8:16, Dan 10:9, Dan 10:9, Dan 10:12, Dan 12:7, Dan 12:8, Obad 1:1, Micah 5:15, Nahum 2:13, Hab 3:2, Hab 3:16, Zeph 2:8, Zech 8:23, Mal 3:16

heardest
Deu 4:36, Jos 14:12, 2 Ki 22:19, 2 Chr 34:27, Neh 9:9, Neh 9:27, Neh 9:28, Psa 31:22, Isa 48:7, Isa 48:8, Jonah 2:2

Hearest
Ruth 2:8, 1 Sam 24:9, 2 Sam 5:24, 1 Ki 8:30, 2 Chr 6:21, Psa 65:2

heareth
Exo 16:7, Exo 16:8, Num 30:5, Deu 29:19, 1 Sam 3:9, 1 Sam 3:10, 1 Sam 3:11, 2 Sam 17:9, 2 Ki 21:12, Job 34:28, Psa 34:17, Psa 38:14, Psa 69:33, Prov 8:34, Prov 13:1, Prov 13:8, Prov 15:29, Prov 15:31, Prov 15:32, Prov 18:13, Prov 21:28, Prov 25:10, Prov 29:24, Isa 41:26, Isa 42:20, Jer 19:3, Eze 3:27, Eze 33:4

hearing
Prov 20:12, Prov 28:9, Eccl 1:8, Isa 21:3, Isa 33:15, Amos 8:11

hearken
Gen 21:12, Gen 23:15, Gen 34:17, Gen 49:2, Exo 3:18, Exo 4:1, Exo 4:8, Exo 4:9, Exo 6:30, Exo 7:4, Exo 7:22, Exo 11:9, Exo 15:26, Exo 18:19, Lev 26:14, Lev 26:18, Lev 26:21, Lev 26:27, Deu 1:45, Deu 4:1, Deu 7:12, Deu 11:13, Deu 13:3, Deu 13:8, Deu 13:18, Deu 15:5, Deu 17:12, Deu 18:15, Deu 18:19, Deu 21:18, Deu 23:5, Deu 26:17, Deu 27:9, Deu 28:1, Deu 28:2, Deu 28:13, Deu 28:15, Deu 30:10, Jos 1:17, Jos 1:18, Jos 24:10, Jud 2:17, Jud 3:4, Jud 9:7, Jud 9:7, Jud 11:17, Jud 19:25, Jud 20:13, 1 Sam 8:7, 1 Sam 8:9, 1 Sam 8:22, 1 Sam 15:1, 1 Sam 28:22, 1 Sam 30:24, 2 Sam 12:18, 2 Sam 13:14, 2 Sam 13:16, 1 Ki 8:28, 1 Ki 8:29, 1 Ki 8:30, 1 Ki 8:52, 1 Ki 11:38, 1 Ki 20:8, 1 Ki 22:28, 2 Ki 10:6, 2 Ki 17:40, 2 Ki 18:31, 2 Ki 18:32, 2 Chr 6:19, 2 Chr 6:20, 2 Chr 6:21, 2 Chr 10:16, 2 Chr 18:27, Neh 13:27, Job 32:10, Job 33:31, Job 33:33, Job 34:10, Job 34:34, Psa 34:11, Psa 45:10, Psa 58:5, Psa 81:8, Psa 81:11, Prov 7:24, Prov 8:32, Prov 23:22, Isa 36:16, Isa 46:3, Isa 46:12, Isa 48:12, Isa 51:1, Isa 51:7, Isa 55:2, Jer 7:27, Jer 11:11, Jer 16:12, Jer 17:24, Jer 17:27, Jer 18:19, Jer 23:16, Jer 26:3, Jer 26:4, Jer 26:5, Jer 27:9, Jer 27:14, Jer 27:16, Jer 27:17, Jer 29:8, Jer 29:12, Jer 35:13, Jer 37:2, Jer 38:15, Jer 44:16, Eze 3:7, Eze 3:7, Eze 20:8, Eze 20:39, Hos 9:17

hearkened
Gen 3:17, Gen 16:2, Gen 23:16, Gen 30:17, Gen 30:22, Gen 34:24, Gen 39:10, Exo 6:9, Exo 6:12, Exo 7:13, Exo 8:15, Exo 8:19, Exo 9:12, Exo 16:20, Exo 18:24, Num 14:22, Num 21:3, Deu 9:19, Deu 9:23, Deu 10:10, Deu 18:14, Deu 26:14, Deu 34:9, Jos 1:17, Jos 10:14, Jud 2:20, Jud 11:28, Jud 13:9, 1 Sam 2:25, 1 Sam 12:1, 1 Sam 19:6, 1 Sam 25:35, 1 Sam 28:21, 1 Sam 28:23, 1 Ki 12:15, 1 Ki 12:16, 1 Ki 12:24, 1 Ki 15:20, 1 Ki 20:25, 2 Ki 13:4, 2 Ki 16:9, 2 Ki 20:13, 2 Ki 21:9, 2 Ki 22:13, 2 Chr 10:15, 2 Chr 16:4, 2 Chr 24:17, 2 Chr 25:16, 2 Chr 30:20, 2 Chr 35:22, Neh 9:16, Neh 9:29, Est 3:4, Psa 81:13, Psa 106:25, Jer 7:24, Jer 7:26, Jer 25:3, Jer 25:4, Jer 25:7, Jer 26:5, Jer 29:19, Jer 32:33, Jer 34:14, Jer 34:17, Jer 35:14, Jer 35:15, Jer 35:16, Jer 36:31, Jer 37:14, Jer 44:5, Eze 3:6, Dan 9:6

hearkenedst
Deu 28:45

hearkeneth
Prov 1:33, Prov 12:15

hearkening
Psa 103:20

hear]
Psa 17:6

indeed
Exo 19:5, Exo 23:22, Isa 6:9

Listen
Isa 49:1

loud
Neh 12:42

noise
Jos 6:10, 1 Chr 15:28

obedient
Exo 24:7, Num 27:20, Deu 4:30, Deu 8:20, 2 Sam 22:45, Prov 25:12, Isa 1:19, Isa 42:24

obey
Gen 27:8, Gen 27:13, Gen 27:43, Exo 5:2, Exo 19:5, Exo 23:21, Exo 23:22, Deu 11:27, Deu 11:28, Deu 13:4, Deu 21:18, Deu 21:20, Deu 27:10, Deu 28:62, Deu 30:2, Deu 30:8, Deu 30:20, Jos 24:24, 1 Sam 8:19, 1 Sam 12:14, 1 Sam 12:15, 1 Sam 15:19, 1 Sam 15:22, Neh 9:17, Job 36:11, Job 36:12, Psa 18:44, Jer 7:23, Jer 11:4, Jer 11:7, Jer 12:17, Jer 18:10, Jer 26:13, Jer 35:14, Jer 38:20, Jer 42:6, Jer 42:6, Jer 42:13, Dan 9:11, Zech 6:15

obeyed
Gen 22:18, Gen 26:5, Gen 28:7, Jos 5:6, Jos 22:2, Jud 2:2, Jud 6:10, 1 Sam 15:20, 1 Sam 15:24, 1 Sam 28:21, 1 Ki 20:36, 2 Ki 18:12, 1 Chr 29:23, 2 Chr 11:4, Prov 5:13, Jer 3:13, Jer 3:25, Jer 9:13, Jer 11:8, Jer 17:23, Jer 32:23, Jer 34:10, Jer 35:8, Jer 35:10, Jer 35:18, Jer 40:3, Jer 42:21, Jer 43:4, Jer 43:7, Jer 44:23, Dan 9:10, Dan 9:14, Zeph 3:2, Hag 1:12

obeyedst
1 Sam 28:18, Jer 22:21

obeyeth
Isa 50:10, Jer 7:28, Jer 11:3

obeying
Jud 2:17, 1 Sam 15:22

perceive
Isa 33:19

perceived
Jer 38:27

proclaimed
Isa 62:11

proclamation
1 Ki 15:22

publish
Neh 8:15, Psa 26:7, Jer 4:5, Jer 4:16, Jer 5:20, Jer 31:7, Jer 46:14, Jer 46:14, Jer 50:2, Jer 50:2, Amos 3:9, Amos 4:5

published
Est 1:20

publisheth
Isa 52:7, Isa 52:7, Jer 4:15, Nahum 1:15

regardeth
Job 39:7

reported
Neh 6:6, Neh 6:7

shew
1 Sam 9:27, Isa 43:9

shewed
Isa 43:12, Isa 48:3, Isa 48:5, Isa 48:6

sound
1 Chr 15:19, 1 Chr 16:5, 1 Chr 16:42

sounding
1 Chr 15:16

surely
Exo 22:23, Jer 31:18

tell
Isa 42:9, Isa 48:20

together
1 Sam 15:4, 1 Sam 23:8, Jer 50:29, Jer 51:27

told
Jud 13:23, Isa 44:8

understand
Gen 11:7, Gen 41:15, Deu 28:49, 2 Ki 18:26, Isa 36:11, Eze 3:6

understandest
Jer 5:15

understanding
1 Ki 3:9

understood
Gen 42:23

whosoever
2 Sam 17:9, Eze 33:4

witness
Jud 11:10

The Following Have Multiple Hebrew Words Associated To A Single English Word

heard
Gen 45:2

8086

shma`

hear
Dan 3:5, Dan 3:10, Dan 3:15, Dan 5:23

heard
Dan 3:7, Dan 5:14, Dan 5:16, Dan 6:14

obey
Dan 7:27

8087

Shema`

Shema
1 Chr 2:43, 1 Chr 2:44, 1 Chr 5:8, 1 Chr 8:13, Neh 8:4

8088

shema`

bruit
Nahum 3:19

fame
Num 14:15, 1 Ki 10:1, 2 Chr 9:1, Job 28:22, Isa 66:19

hear
Psa 18:44

heard
Hos 7:12

hearing
Job 42:5

loud
Psa 150:5

report
Exo 23:1, Deu 2:25, Isa 23:5, Isa 23:5, Jer 50:43

speech
Hab 3:2

tidings
Gen 29:13, Jer 37:5

8089

shoma`

fame
Jos 6:27, Jos 9:9, Est 9:4, Jer 6:24

8090

Shma`

Shema
Jos 15:26

Next Page - 8091 (Shama`) to 8100 (Shim`ath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8091 (Shama`) to 8100 (Shim`ath)

Previous Page - 8081 (shemen) to 8090 (Shma`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8091 | Shama` | Shama 1 Chr 11:44
8092 | Shim`a' | Shimea 2 Sam 21:21, 1 Chr 3:5, 1 Chr 6:30, 1 Chr 6:39, 1 Chr 20:7 Shimma 1 Chr 2:13
8093 | Shim`ah | Shimeah 2 Sam 13:3, 2 Sam 13:32
8094 | Shma`ah | Shemaah 1 Chr 12:3
8095 | Shim`own | Shimeon Ezr 10:31 Simeon Gen 29:33, Gen 34:25, Gen 34:30, Gen 35:23, Gen 42:24, Gen 42:36, Gen 43:23, Gen 46:10, Gen 48:5, Gen 49:5, Exo 1:2, Exo 6:15, Exo 6:15, Num 1:6, Num 1:22, Num 1:23, Num 2:12, Num 2:12, Num 7:36, Num 10:19, Num 13:5, Num 26:12, Num 34:20, Deu 27:12, Jos 19:1, Jos 19:1, Jos 19:8, Jos 19:9, Jos 19:9, Jos 21:9, Jud 1:3, Jud 1:3, Jud 1:17, 1 Chr 2:1, 1 Chr 4:24, 1 Chr 4:42, 1 Chr 6:65, 1 Chr 12:25, 2 Chr 15:9, 2 Chr 34:6, Eze 48:24, Eze 48:25, Eze 48:33
8096 | Shim`iy | Shimei Num 3:18, 2 Sam 16:5, 2 Sam 16:7, 2 Sam 16:13, 2 Sam 19:16, 2 Sam 19:18, 2 Sam 19:21, 2 Sam 19:23, 1 Ki 1:8, 1 Ki 2:8, 1 Ki 2:36, 1 Ki 2:38, 1 Ki 2:38, 1 Ki 2:39, 1 Ki 2:39, 1 Ki 2:40, 1 Ki 2:40, 1 Ki 2:41, 1 Ki 2:42, 1 Ki 2:44, 1 Ki 4:18, 1 Chr 3:19, 1 Chr 4:26, 1 Chr 4:27, 1 Chr 5:4, 1 Chr 6:17, 1 Chr 6:29, 1 Chr 6:42, 1 Chr 23:7, 1 Chr 23:9, 1 Chr 23:10, 1 Chr 23:10, 1 Chr 25:17, 1 Chr 27:27, 2 Chr 29:14, 2 Chr 31:12, 2 Chr 31:13, Ezr 10:23, Ezr 10:33, Ezr 10:38, Est 2:5 Shimhi 1 Chr 8:21 Shimi Exo 6:17
8097 | Shim`iy | Shimei Zech 12:13 Shimites Num 3:21
8098 | Shma`yah | Shemaiah 1 Ki 12:22, 1 Chr 3:22, 1 Chr 3:22, 1 Chr 4:37, 1 Chr 5:4, 1 Chr 9:14, 1 Chr 9:16, 1 Chr 15:8, 1 Chr 15:11, 1 Chr 24:6, 1 Chr 26:4, 1 Chr 26:6, 1 Chr 26:7, 2 Chr 11:2, 2 Chr 12:5, 2 Chr 12:7, 2 Chr 12:15, 2 Chr 17:8, 2 Chr 29:14, 2 Chr 31:15, 2 Chr 35:9, Ezr 8:13, Ezr 8:16, Ezr 10:21, Ezr 10:31, Neh 3:29, Neh 6:10, Neh 10:8, Neh 11:15, Neh 12:6, Neh 12:18, Neh 12:34, Neh 12:35, Neh 12:36, Neh 12:42, Jer 26:20, Jer 29:24, Jer 29:31, Jer 29:31, Jer 29:32, Jer 36:12
8099 | Shim`oniy | Simeon Jos 21:4 Simeonites Num 25:14, Num 26:14, 1 Chr 27:16
8100 | Shim`ath | Shimeath 2 Ki 12:21, 2 Chr 24:26

Next Page - 8101 (Shim`athiy) to 8110 (Shimrown)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8101 (Shim`athiy) to 8110 (Shimrown)

Previous Page - 8091 (Shama`) to 8100 (Shim`ath)
Strong's Number Strong's Name Hebrew Text and Scripture

8101

Shim`athiy

Shimeathites
1 Chr 2:55

8102

shemets

little
Job 4:12, Job 26:14

8103

shimtsah

shame
Exo 32:25

8104

shamar

Beware
Gen 24:6, Exo 23:21, Deu 6:12, Deu 8:11, Deu 15:9, Jud 13:4, Jud 13:13, 2 Sam 18:12, 2 Ki 6:9

circumspect
Exo 23:13

diligently
Deu 6:17, Deu 11:22

heed
Gen 31:24, Gen 31:29, Exo 10:28, Exo 19:12, Exo 34:12, Num 23:12, Deu 2:4, Deu 4:9, Deu 4:15, Deu 4:23, Deu 11:16, Deu 12:13, Deu 12:19, Deu 12:30, Deu 24:8, Jos 22:5, Jos 23:11, 1 Sam 19:2, 2 Sam 20:10, 1 Ki 2:4, 1 Ki 8:25, 2 Ki 10:31, 1 Chr 22:13, 2 Chr 6:16, 2 Chr 19:7, 2 Chr 33:8, Job 36:21, Psa 39:1, Psa 119:9, Isa 7:4, Jer 9:4, Jer 17:21, Hos 4:10, Mal 2:15, Mal 2:16

keep
Gen 2:15, Gen 3:24, Gen 17:9, Gen 17:10, Gen 18:19, Gen 28:15, Gen 28:20, Gen 30:31, Gen 41:35, Exo 12:25, Exo 13:10, Exo 15:26, Exo 16:28, Exo 19:5, Exo 20:6, Exo 22:7, Exo 22:10, Exo 23:15, Exo 23:20, Exo 31:13, Exo 31:14, Exo 31:16, Exo 34:18, Lev 8:35, Lev 18:4, Lev 18:5, Lev 18:26, Lev 18:30, Lev 19:3, Lev 19:19, Lev 19:30, Lev 20:8, Lev 20:22, Lev 22:9, Lev 22:31, Lev 25:18, Lev 26:2, Lev 26:3, Num 1:53, Num 3:7, Num 3:8, Num 3:32, Num 6:24, Num 8:26, Num 18:3, Num 18:4, Num 18:5, Num 18:7, Num 31:30, Deu 4:2, Deu 4:6, Deu 4:9, Deu 4:40, Deu 5:1, Deu 5:10, Deu 5:12, Deu 5:29, Deu 6:2, Deu 6:17, Deu 7:8, Deu 7:9, Deu 7:11, Deu 7:12, Deu 7:12, Deu 8:2, Deu 8:6, Deu 10:13, Deu 11:1, Deu 11:8, Deu 11:22, Deu 13:4, Deu 13:18, Deu 17:19, Deu 19:9, Deu 23:9, Deu 23:23, Deu 26:16, Deu 26:17, Deu 26:18, Deu 27:1, Deu 28:9, Deu 28:45, Deu 29:9, Deu 30:10, Deu 30:16, Jos 6:18, Jos 10:18, Jos 22:5, Jos 23:6, Jud 2:22, Jud 2:22, 1 Sam 2:9, 1 Sam 7:1, 2 Sam 15:16, 2 Sam 16:21, 2 Sam 20:3, 1 Ki 2:3, 1 Ki 2:3, 1 Ki 3:14, 1 Ki 6:12, 1 Ki 8:25, 1 Ki 8:58, 1 Ki 8:61, 1 Ki 9:4, 1 Ki 9:6, 1 Ki 11:38, 1 Ki 20:39, 2 Ki 11:6, 2 Ki 11:7, 2 Ki 17:13, 2 Ki 23:3, 1 Chr 22:12, 1 Chr 23:32, 1 Chr 28:8, 1 Chr 29:18, 1 Chr 29:19, 2 Chr 6:16, 2 Chr 13:11, 2 Chr 23:6, 2 Chr 34:31, Ezr 8:29, Neh 1:9, Neh 13:22, Psa 12:7, Psa 17:8, Psa 25:20, Psa 37:34, Psa 39:1, Psa 89:28, Psa 89:31, Psa 91:11, Psa 103:18, Psa 106:3, Psa 119:4, Psa 119:5, Psa 119:8, Psa 119:17, Psa 119:44, Psa 119:57, Psa 119:60, Psa 119:63, Psa 119:88, Psa 119:101, Psa 119:106, Psa 119:134, Psa 119:136, Psa 119:146, Psa 127:1, Psa 132:12, Psa 140:4, Psa 141:9, Prov 2:20, Prov 3:26, Prov 4:4, Prov 4:21, Prov 6:22, Prov 6:24, Prov 7:1, Prov 7:2, Prov 7:5, Prov 8:32, Prov 22:5, Prov 22:18, Prov 28:4, Eccl 3:6, Eccl 5:1, Eccl 8:2, Eccl 12:13, Isa 56:1, Isa 56:4, Jer 3:5, Jer 31:10, Eze 11:20, Eze 18:21, Eze 20:19, Eze 36:27, Eze 43:11, Eze 44:16, Eze 44:24, Dan 9:4, Hos 12:6, Micah 7:5, Zech 3:7, Zech 3:7, Mal 2:7

keeper
Gen 4:9, 1 Sam 17:20, 1 Sam 17:22, 1 Sam 28:2, 2 Ki 22:14, 2 Chr 34:22, Neh 2:8, Neh 3:29, Est 2:3, Est 2:8, Est 2:15, Psa 121:5, Jer 35:4

keepers
2 Ki 11:5, 2 Ki 22:4, 2 Ki 23:4, 2 Ki 25:18, 1 Chr 9:19, 1 Chr 9:19, Est 6:2, Eccl 12:3, S of Solomon 5:7, Jer 4:17, Jer 52:24, Eze 40:45, Eze 40:46, Eze 44:8, Eze 44:14

keepest
1 Ki 8:23, 2 Chr 6:14, Neh 9:32

keepeth
Deu 7:9, Neh 1:5, Psa 34:20, Psa 121:3, Psa 121:4, Psa 146:6, Prov 10:17, Prov 13:3, Prov 19:8, Prov 19:16, Prov 19:16, Prov 21:23, Prov 21:23, Prov 29:18, Eccl 8:5, Isa 26:2, Isa 56:2, Isa 56:2, Isa 56:6

keeping
Num 3:28, Num 3:38, Deu 8:11, Neh 12:25, Psa 19:11, Eze 17:14, Dan 9:4

kept
Gen 26:5, Exo 21:29, Exo 21:36, Num 9:19, Num 9:23, Num 31:47, Jos 22:2, Jos 22:3, 1 Sam 9:24, 1 Sam 13:13, 1 Sam 13:14, 1 Sam 21:4, 1 Sam 25:21, 1 Sam 26:15, 1 Sam 26:16, 2 Sam 22:22, 2 Sam 22:24, 2 Sam 22:44, 1 Ki 2:43, 1 Ki 3:6, 1 Ki 8:24, 1 Ki 11:10, 1 Ki 11:11, 1 Ki 11:34, 1 Ki 13:21, 1 Ki 14:8, 1 Ki 14:27, 2 Ki 9:14, 2 Ki 12:9, 2 Ki 17:19, 2 Ki 18:6, 1 Chr 10:13, 1 Chr 12:29, 2 Chr 6:15, 2 Chr 12:10, 2 Chr 34:9, 2 Chr 34:21, Neh 1:7, Neh 11:19, Neh 12:45, Est 2:14, Est 2:21, Job 23:11, Psa 17:4, Psa 18:21, Psa 18:23, Psa 78:10, Psa 78:56, Psa 99:7, Psa 119:55, Psa 119:67, Psa 119:158, Psa 119:167, Psa 119:168, Eccl 5:13, Jer 16:11, Jer 35:18, Eze 18:9, Eze 18:19, Eze 20:21, Eze 44:8, Eze 44:15, Eze 48:11, Hos 12:12, Amos 1:11, Amos 2:4, Micah 6:16, Mal 2:9, Mal 3:7, Mal 3:14

mark
Job 39:1, Psa 37:37, Psa 56:6, Psa 130:3

marked
1 Sam 1:12, Job 22:15

markest
Job 10:14

marketh
Job 33:11

narrowly
Job 13:27

observe
Exo 12:17, Exo 12:17, Exo 12:24, Exo 34:11, Lev 19:37, Num 28:2, Deu 5:32, Deu 6:3, Deu 6:25, Deu 8:1, Deu 11:32, Deu 12:1, Deu 12:28, Deu 12:32, Deu 15:5, Deu 16:1, Deu 16:12, Deu 17:10, Deu 24:8, Deu 24:8, Deu 28:1, Deu 28:13, Deu 28:15, Deu 28:58, Deu 31:12, Deu 32:46, Jos 1:7, Jos 1:8, Jud 13:14, 2 Ki 17:37, 2 Ki 21:8, 2 Chr 7:17, Neh 1:5, Neh 10:29, Psa 105:45, Psa 107:43, Psa 119:34, Jer 8:7, Eze 20:18, Eze 37:24, Jonah 2:8

observed
Gen 37:11, Deu 33:9, 2 Sam 11:16

observest
Isa 42:20

observeth
Eccl 11:4

on
Num 3:10

Preserve
Psa 16:1, Psa 41:2, Psa 86:2, Psa 121:7, Psa 121:7, Psa 121:8, Prov 2:11, Prov 4:6, Prov 14:3

preserved
Jos 24:17, 1 Sam 30:23, Job 10:12, Job 29:2, Psa 37:28, Hos 12:13

preserveth
Psa 97:10, Psa 116:6, Psa 145:20, Psa 146:9, Prov 2:8, Prov 16:17

regard
Psa 31:6, Prov 5:2

regardeth
Prov 13:18, Prov 15:5, Eccl 5:8

reserveth
Jer 5:24

save
Job 2:6

saved
2 Ki 6:10

spies
Jud 1:24

sure
2 Sam 23:5

wait
2 Chr 5:11, Psa 59:9, Psa 71:10

waited
Zech 11:11

waiteth
Job 24:15, Prov 27:18

waiting
Prov 8:34

watch
Jud 7:19, 1 Sam 19:11, Job 14:16, Psa 130:6, Psa 130:6

watched
Psa 59:1, Jer 20:10

watchman
Psa 127:1, Isa 21:11, Isa 21:11, Isa 21:12

watchmen
S of Solomon 3:3, S of Solomon 5:7, Isa 62:6, Jer 51:12

8105

shemer

dregs
Psa 75:8

lees
Isa 25:6, Isa 25:6, Jer 48:11, Zeph 1:12

8106

Shemer

Shamed
1 Chr 8:12

Shamer
1 Chr 6:46, 1 Chr 7:34

Shemer
1 Ki 16:24, 1 Ki 16:24

8107

shimmur

observed
Exo 12:42, Exo 12:42

8108

shomrah

watch
Psa 141:3

8109

shmurah

waking
Psa 77:4

8110

Shimrown

Shimron
Gen 46:13, Num 26:24, Jos 11:1, Jos 19:15, 1 Chr 7:1

Next Page - 8111 (Shomrown) to 8120 (shmash)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8111 (Shomrown) to 8120 (shmash)

Previous Page - 8101 (Shim`athiy) to 8110 (Shimrown)
Strong's Number Strong's Name Hebrew Text and Scripture

8111

Shomrown

Samaria
1 Ki 13:32, 1 Ki 16:24, 1 Ki 16:24, 1 Ki 16:28, 1 Ki 16:29, 1 Ki 16:32, 1 Ki 18:2, 1 Ki 20:1, 1 Ki 20:10, 1 Ki 20:17, 1 Ki 20:34, 1 Ki 20:43, 1 Ki 21:1, 1 Ki 21:18, 1 Ki 22:10, 1 Ki 22:37, 1 Ki 22:37, 1 Ki 22:38, 1 Ki 22:51, 2 Ki 1:2, 2 Ki 1:3, 2 Ki 2:25, 2 Ki 3:1, 2 Ki 3:6, 2 Ki 5:3, 2 Ki 6:19, 2 Ki 6:20, 2 Ki 6:20, 2 Ki 6:24, 2 Ki 6:25, 2 Ki 7:1, 2 Ki 7:18, 2 Ki 10:1, 2 Ki 10:1, 2 Ki 10:12, 2 Ki 10:17, 2 Ki 10:17, 2 Ki 10:35, 2 Ki 10:36, 2 Ki 13:1, 2 Ki 13:6, 2 Ki 13:9, 2 Ki 13:10, 2 Ki 13:13, 2 Ki 14:14, 2 Ki 14:16, 2 Ki 14:23, 2 Ki 15:8, 2 Ki 15:13, 2 Ki 15:14, 2 Ki 15:14, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:25, 2 Ki 15:27, 2 Ki 17:1, 2 Ki 17:5, 2 Ki 17:6, 2 Ki 17:24, 2 Ki 17:24, 2 Ki 17:26, 2 Ki 17:28, 2 Ki 18:9, 2 Ki 18:10, 2 Ki 18:34, 2 Ki 21:13, 2 Ki 23:18, 2 Ki 23:19, 2 Chr 18:2, 2 Chr 18:9, 2 Chr 22:9, 2 Chr 25:13, 2 Chr 25:24, 2 Chr 28:8, 2 Chr 28:9, 2 Chr 28:15, Neh 4:2, Isa 7:9, Isa 7:9, Isa 8:4, Isa 9:9, Isa 10:9, Isa 10:10, Isa 10:11, Isa 36:19, Jer 23:13, Jer 31:5, Jer 41:5, Eze 16:46, Eze 16:51, Eze 16:53, Eze 16:55, Eze 23:4, Eze 23:33, Hos 7:1, Hos 8:5, Hos 8:6, Hos 10:5, Hos 10:7, Hos 13:16, Amos 3:9, Amos 3:12, Amos 4:1, Amos 6:1, Amos 8:14, Obad 1:19, Micah 1:1, Micah 1:5, Micah 1:6

8112

Shimrown Mro'wn

Shimronmeron
Jos 12:20

8113

Shimriy

Shimri
1 Chr 4:37, 1 Chr 11:45, 2 Chr 29:13

Simri
1 Chr 26:10

8114

Shmaryah

Shamariah
2 Chr 11:19

Shemariah
1 Chr 12:5, Ezr 10:32, Ezr 10:41

8115

Shomrayin

Samaria
Ezr 4:10, Ezr 4:17

8116

Shimriyth

Shimrith
2 Chr 24:26

8117

Shimroniy

Shimronites
Num 26:24

8118

Shomroniy

Samaritans
2 Ki 17:29

8119

Shimrath

Shimrath
1 Chr 8:21

8120

shmash

ministered
Dan 7:10

Next Page - 8121 (shemesh) to 8130 (sane')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8121 (shemesh) to 8130 (sane')

Previous Page - 8111 (Shomrown) to 8120 (shmash)
Strong's Number Strong's Name Hebrew Text and Scripture

8121

shemesh

sun
Gen 15:12, Gen 15:17, Gen 19:23, Gen 28:11, Gen 32:31, Gen 37:9, Exo 16:21, Exo 17:12, Exo 22:3, Exo 22:26, Lev 22:7, Num 25:4, Deu 4:19, Deu 11:30, Deu 16:6, Deu 17:3, Deu 23:11, Deu 24:13, Deu 24:15, Deu 33:14, Jos 1:4, Jos 8:29, Jos 10:12, Jos 10:13, Jos 10:13, Jos 10:27, Jos 12:1, Jud 5:31, Jud 9:33, Jud 19:14, 1 Sam 11:9, 2 Sam 2:24, 2 Sam 3:35, 2 Sam 12:11, 2 Sam 12:12, 2 Sam 23:4, 1 Ki 22:36, 2 Ki 3:22, 2 Ki 23:5, 2 Ki 23:11, 2 Ki 23:11, 2 Chr 18:34, Neh 7:3, Job 8:16, Psa 19:4, Psa 50:1, Psa 58:8, Psa 72:5, Psa 72:17, Psa 74:16, Psa 84:11, Psa 89:36, Psa 104:19, Psa 104:22, Psa 113:3, Psa 121:6, Psa 136:8, Psa 148:3, Eccl 1:3, Eccl 1:5, Eccl 1:5, Eccl 1:9, Eccl 1:14, Eccl 2:11, Eccl 2:17, Eccl 2:18, Eccl 2:19, Eccl 2:20, Eccl 2:22, Eccl 3:16, Eccl 4:1, Eccl 4:3, Eccl 4:7, Eccl 4:15, Eccl 5:13, Eccl 5:18, Eccl 6:1, Eccl 6:5, Eccl 6:12, Eccl 7:11, Eccl 8:9, Eccl 8:15, Eccl 8:15, Eccl 8:17, Eccl 9:3, Eccl 9:6, Eccl 9:9, Eccl 9:9, Eccl 9:11, Eccl 9:13, Eccl 10:5, Eccl 11:7, Eccl 12:2, S of Solomon 1:6, Isa 13:10, Isa 38:8, Isa 38:8, Isa 41:25, Isa 45:6, Isa 49:10, Isa 59:19, Isa 60:19, Isa 60:20, Jer 8:2, Jer 15:9, Jer 31:35, Eze 8:16, Eze 32:7, Joel 2:10, Joel 2:31, Joel 3:15, Amos 8:9, Jonah 4:8, Jonah 4:8, Micah 3:6, Nahum 3:17, Hab 3:11, Mal 1:11, Mal 4:2

sunrising
Deu 4:41

windows
Isa 54:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

eastward
2 Ki 10:33

side
Jud 11:18, Jud 21:19

sunrising
Num 21:11, Deu 4:47, Jos 1:15, Jos 13:5, Jos 19:12, Jos 19:27, Jos 19:34, Jud 20:43

west
Zech 8:7

westward
Jos 23:4

8122

shemesh

sun
Dan 6:14

8123

Shimshown

Samson
Jud 13:24, Jud 14:1, Jud 14:3, Jud 14:5, Jud 14:7, Jud 14:10, Jud 14:12, Jud 15:1, Jud 15:3, Jud 15:4, Jud 15:6, Jud 15:7, Jud 15:10, Jud 15:11, Jud 15:12, Jud 15:16, Jud 16:1, Jud 16:2, Jud 16:3, Jud 16:6, Jud 16:7, Jud 16:9, Jud 16:10, Jud 16:12, Jud 16:13, Jud 16:14, Jud 16:20, Jud 16:23, Jud 16:25, Jud 16:25, Jud 16:26, Jud 16:27, Jud 16:28, Jud 16:29, Jud 16:30

Samson's
Jud 14:15, Jud 14:16, Jud 14:20

8124

Shimshay

Shimshai
Ezr 4:8, Ezr 4:9, Ezr 4:17, Ezr 4:23

8125

Shamshray

Shamsherai
1 Chr 8:26

8126

Shumathiy

Shumathites
1 Chr 2:53

8127

shen

crag
Job 39:28

forefront
1 Sam 14:5

ivory
1 Ki 10:18, 1 Ki 22:39, 2 Chr 9:17, Psa 45:8, S of Solomon 5:14, S of Solomon 7:4, Eze 27:6, Eze 27:15, Amos 3:15, Amos 6:4

sharp
1 Sam 14:4, 1 Sam 14:4

teeth
Gen 49:12, Num 11:33, Deu 32:24, 1 Sam 2:13, Job 4:10, Job 13:14, Job 16:9, Job 19:20, Job 29:17, Job 41:14, Psa 3:7, Psa 35:16, Psa 37:12, Psa 57:4, Psa 58:6, Psa 112:10, Psa 124:6, Prov 10:26, Prov 30:14, S of Solomon 4:2, S of Solomon 6:6, Jer 31:29, Jer 31:30, Lam 2:16, Lam 3:16, Eze 18:2, Joel 1:6, Joel 1:6, Amos 4:6, Micah 3:5, Zech 9:7

tooth
Exo 21:24, Exo 21:24, Exo 21:27, Exo 21:27, Lev 24:20, Lev 24:20, Deu 19:21, Deu 19:21, Prov 25:19

tooth's
Exo 21:27

8128

shen

teeth
Dan 7:5, Dan 7:7, Dan 7:19

8129

Shen

Shen
1 Sam 7:12

8130

sane'

enemies
Exo 1:10, 2 Sam 19:6, 2 Chr 1:11

enemy
Prov 25:21, Prov 27:6

foes
Est 9:16

hate
Gen 24:60, Gen 26:27, Exo 20:5, Lev 19:17, Lev 26:17, Num 10:35, Deu 5:9, Deu 7:10, Deu 7:15, Deu 19:11, Deu 22:13, Deu 24:3, Deu 30:7, Deu 32:41, Deu 33:11, Jud 11:7, Jud 14:16, 2 Sam 22:41, 1 Ki 22:8, 2 Chr 18:7, 2 Chr 19:2, Job 8:22, Psa 9:13, Psa 18:40, Psa 21:8, Psa 25:19, Psa 34:21, Psa 35:19, Psa 38:19, Psa 41:7, Psa 44:10, Psa 68:1, Psa 69:4, Psa 69:14, Psa 83:2, Psa 86:17, Psa 89:23, Psa 97:10, Psa 101:3, Psa 105:25, Psa 118:7, Psa 119:104, Psa 119:113, Psa 119:128, Psa 119:163, Psa 129:5, Psa 139:21, Psa 139:21, Psa 139:22, Prov 1:22, Prov 6:16, Prov 8:13, Prov 8:13, Prov 8:36, Prov 9:8, Prov 19:7, Prov 25:17, Prov 29:10, Eccl 3:8, Isa 61:8, Jer 44:4, Eze 16:27, Amos 5:10, Amos 5:15, Amos 5:21, Amos 6:8, Micah 3:2, Zech 8:17

hated
Gen 29:31, Gen 29:33, Gen 37:4, Gen 37:5, Gen 37:8, Deu 4:42, Deu 19:4, Deu 19:6, Deu 21:15, Deu 21:15, Deu 21:16, Deu 21:17, Jos 20:5, Jud 15:2, 2 Sam 5:8, 2 Sam 13:15, 2 Sam 13:15, 2 Sam 13:22, 2 Sam 22:18, Est 9:1, Est 9:5, Job 31:29, Psa 18:17, Psa 26:5, Psa 31:6, Psa 44:7, Psa 55:12, Psa 106:10, Psa 106:41, Prov 1:29, Prov 5:12, Prov 14:17, Prov 14:20, Eccl 2:17, Eccl 2:18, Isa 60:15, Isa 66:5, Jer 12:8, Eze 16:37, Eze 35:6, Hos 9:15, Mal 1:3

hateful
Psa 36:2

haters
Psa 81:15

hatest
2 Sam 19:6, Psa 5:5, Psa 45:7, Psa 50:17, Eze 23:28

hateth
Exo 23:5, Deu 7:10, Deu 12:31, Deu 16:22, Deu 22:16, Job 34:17, Psa 11:5, Psa 120:6, Prov 11:15, Prov 12:1, Prov 13:5, Prov 13:24, Prov 15:10, Prov 15:27, Prov 26:24, Prov 26:28, Prov 28:16, Prov 29:24, Isa 1:14, Mal 2:16

hating
Exo 18:21

odious
Prov 30:23

utterly
Jud 15:2

Next Page - 8131 (sne') to 8140 (shnah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8131 (sne') to 8140 (shnah)

Previous Page - 8121 (shemesh) to 8130 (sane')
Strong's Number | Strong's Name | Hebrew Text and Scripture
8131 | sne' | hate Dan 4:19
8132 | shana | changed 2 Ki 25:29, Eccl 8:1, Lam 4:1
8133 | shna' | alter Ezr 6:11, Ezr 6:12 change Dan 7:25 changed Dan 2:9, Dan 3:19, Dan 3:27, Dan 3:28, Dan 4:16, Dan 5:6, Dan 5:9, Dan 5:10, Dan 6:8, Dan 6:15, Dan 6:17, Dan 7:28 changeth Dan 2:21 diverse Dan 7:3, Dan 7:7, Dan 7:19, Dan 7:23, Dan 7:24
8134 | Shin'ab | Shinab Gen 14:2
8135 | sin'ah | hated Deu 1:27, Deu 9:28 hatefully Eze 23:29 hatred Num 35:20, 2 Sam 13:15, Psa 25:19, Psa 109:3, Psa 109:5, Psa 139:22, Prov 10:12, Prov 10:18, Prov 15:17, Prov 26:26, Eccl 9:1, Eccl 9:6, Eze 35:11
8136 | shin'an | angels Psa 68:17
8137 | Shenatstsar | Shenazar 1 Chr 3:18
8138 | shanah | again 2 Sam 20:10, Neh 13:21, Job 29:22 alter Psa 89:34 change Prov 24:21, Jer 2:36, Mal 3:6 changed 1 Sam 21:13, Psa 34:1, Jer 52:33 changest Job 14:20 disguise 1 Ki 14:2 diverse Est 1:7, Est 3:8 doubled Gen 41:32 pervert Prov 31:5 preferred Est 2:9 repeateth Prov 17:9 returneth Prov 26:11 time 1 Sam 26:8, 1 Ki 18:34, 1 Ki 18:34
8139 | shnah | sleep Dan 6:18
8140 | shnah | year Ezr 4:24, Ezr 5:13, Ezr 6:3, Ezr 6:15, Dan 7:1 years Ezr 5:11, Dan 5:31

Next Page - 8141 (shaneh) to 8150 (shanan)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8141 (shaneh) to 8150 (shanan)

Previous Page - 8131 (sne') to 8140 (shnah)
Strong's Number Strong's Name Hebrew Text and Scripture

8141

shaneh

live
2 Sam 19:34

long
Prov 3:2

that
Lev 25:11

the
Gen 7:11, Lev 25:10, 2 Ki 8:25, 2 Ki 9:29, 2 Ki 14:23, 2 Ki 15:1, 2 Ki 15:8, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 16:1, 2 Ki 25:8, Jer 32:1, Jer 52:12

threescore
Gen 25:7

year
Gen 7:11, Gen 8:13, Gen 14:4, Gen 14:5, Gen 17:21, Gen 26:12, Gen 47:17, Gen 47:18, Gen 47:18, Exo 12:2, Exo 12:5, Exo 23:14, Exo 23:16, Exo 23:17, Exo 23:29, Exo 29:38, Exo 30:10, Exo 30:10, Exo 34:23, Exo 34:24, Exo 40:17, Lev 9:3, Lev 12:6, Lev 14:10, Lev 16:34, Lev 19:24, Lev 19:25, Lev 23:12, Lev 23:18, Lev 23:19, Lev 23:41, Lev 25:4, Lev 25:5, Lev 25:10, Lev 25:11, Lev 25:13, Lev 25:20, Lev 25:21, Lev 25:22, Lev 25:22, Lev 25:28, Lev 25:29, Lev 25:30, Lev 25:40, Lev 25:50, Lev 25:50, Lev 25:52, Lev 25:54, Lev 27:17, Lev 27:18, Lev 27:23, Lev 27:24, Num 1:1, Num 6:12, Num 6:14, Num 6:14, Num 7:15, Num 7:17, Num 7:21, Num 7:23, Num 7:27, Num 7:29, Num 7:33, Num 7:35, Num 7:39, Num 7:41, Num 7:45, Num 7:47, Num 7:51, Num 7:53, Num 7:57, Num 7:59, Num 7:63, Num 7:65, Num 7:69, Num 7:71, Num 7:75, Num 7:77, Num 7:81, Num 7:83, Num 7:87, Num 7:88, Num 9:1, Num 10:11, Num 15:27, Num 28:3, Num 28:9, Num 28:11, Num 28:14, Num 28:19, Num 28:27, Num 29:2, Num 29:8, Num 29:13, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Num 29:36, Num 33:38, Deu 1:3, Deu 11:12, Deu 11:12, Deu 14:22, Deu 14:22, Deu 14:28, Deu 15:9, Deu 15:9, Deu 15:12, Deu 15:20, Deu 15:20, Deu 16:16, Deu 24:5, Deu 26:12, Deu 26:12, Deu 31:10, Jos 5:12, Jud 10:8, Jud 11:40, 1 Sam 1:7, 1 Sam 1:7, 1 Sam 7:16, 1 Sam 7:16, 2 Sam 11:1, 2 Sam 21:1, 2 Sam 21:1, 1 Ki 4:7, 1 Ki 5:11, 1 Ki 5:11, 1 Ki 6:1, 1 Ki 6:1, 1 Ki 6:37, 1 Ki 6:38, 1 Ki 9:25, 1 Ki 10:14, 1 Ki 10:25, 1 Ki 10:25, 1 Ki 14:25, 1 Ki 15:1, 1 Ki 15:9, 1 Ki 15:25, 1 Ki 15:28, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:10, 1 Ki 16:15, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 18:1, 1 Ki 20:22, 1 Ki 20:26, 1 Ki 22:2, 1 Ki 22:41, 1 Ki 22:51, 2 Ki 1:17, 2 Ki 3:1, 2 Ki 8:16, 2 Ki 8:25, 2 Ki 8:26, 2 Ki 9:29, 2 Ki 11:4, 2 Ki 12:1, 2 Ki 12:6, 2 Ki 13:1, 2 Ki 13:10, 2 Ki 13:20, 2 Ki 14:1, 2 Ki 14:23, 2 Ki 15:1, 2 Ki 15:8, 2 Ki 15:13, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 15:30, 2 Ki 15:32, 2 Ki 16:1, 2 Ki 17:1, 2 Ki 17:4, 2 Ki 17:4, 2 Ki 17:6, 2 Ki 18:1, 2 Ki 18:9, 2 Ki 18:9, 2 Ki 18:10, 2 Ki 18:10, 2 Ki 18:13, 2 Ki 19:29, 2 Ki 19:29, 2 Ki 19:29, 2 Ki 22:3, 2 Ki 23:23, 2 Ki 24:12, 2 Ki 25:1, 2 Ki 25:2, 2 Ki 25:8, 2 Ki 25:27, 2 Ki 25:27, 1 Chr 20:1, 1 Chr 26:31, 1 Chr 27:1, 2 Chr 3:2, 2 Chr 8:13, 2 Chr 9:13, 2 Chr 9:24, 2 Chr 9:24, 2 Chr 12:2, 2 Chr 13:1, 2 Chr 15:10, 2 Chr 15:19, 2 Chr 16:1, 2 Chr 16:12, 2 Chr 16:13, 2 Chr 17:7, 2 Chr 22:2, 2 Chr 23:1, 2 Chr 24:5, 2 Chr 24:5, 2 Chr 24:23, 2 Chr 27:5, 2 Chr 27:5, 2 Chr 29:3, 2 Chr 34:3, 2 Chr 34:3, 2 Chr 34:8, 2 Chr 35:19, 2 Chr 36:10, 2 Chr 36:22, Ezr 1:1, Ezr 3:8, Ezr 7:7, Ezr 7:8, Neh 1:1, Neh 2:1, Neh 5:14, Neh 5:14, Neh 10:31, Neh 10:34, Neh 10:34, Neh 10:35, Neh 10:35, Neh 13:6, Est 1:3, Est 2:16, Est 3:7, Est 9:27, Job 3:6, Psa 65:11, Isa 6:1, Isa 14:28, Isa 20:1, Isa 21:16, Isa 29:1, Isa 29:1, Isa 34:8, Isa 36:1, Isa 37:30, Isa 37:30, Isa 37:30, Isa 61:2, Isa 63:4, Jer 1:2, Jer 1:3, Jer 11:23, Jer 17:8, Jer 23:12, Jer 25:1, Jer 25:1, Jer 25:3, Jer 25:3, Jer 28:1, Jer 28:1, Jer 28:16, Jer 28:17, Jer 32:1, Jer 32:1, Jer 36:1, Jer 36:9, Jer 39:1, Jer 39:2, Jer 45:1, Jer 46:2, Jer 48:44, Jer 51:46, Jer 51:46, Jer 51:59, Jer 52:4, Jer 52:5, Jer 52:12, Jer 52:28, Jer 52:29, Jer 52:30, Jer 52:31, Jer 52:31, Eze 1:1, Eze 1:2, Eze 8:1, Eze 20:1, Eze 24:1, Eze 26:1, Eze 29:1, Eze 29:17, Eze 30:20, Eze 31:1, Eze 32:1, Eze 32:17, Eze 33:21, Eze 40:1, Eze 40:1, Eze 40:1, Eze 46:13, Eze 46:17, Dan 1:1, Dan 1:21, Dan 2:1, Dan 8:1, Dan 9:1, Dan 9:2, Dan 10:1, Dan 11:1, Micah 6:6, Hag 1:1, Hag 1:15, Hag 2:10, Zech 1:1, Zech 1:7, Zech 7:1, Zech 14:16, Zech 14:16

year's
Exo 34:22

yearly
Lev 25:53, Neh 10:32, Est 9:21

years
Gen 1:14, Gen 5:3, Gen 5:4, Gen 5:5, Gen 5:6, Gen 5:7, Gen 5:8, Gen 5:9, Gen 5:10, Gen 5:11, Gen 5:12, Gen 5:13, Gen 5:14, Gen 5:15, Gen 5:16, Gen 5:17, Gen 5:18, Gen 5:19, Gen 5:20, Gen 5:21, Gen 5:22, Gen 5:23, Gen 5:25, Gen 5:26, Gen 5:27, Gen 5:28, Gen 5:30, Gen 5:31, Gen 5:32, Gen 6:3, Gen 7:6, Gen 9:28, Gen 9:29, Gen 11:10, Gen 11:10, Gen 11:11, Gen 11:12, Gen 11:13, Gen 11:14, Gen 11:15, Gen 11:16, Gen 11:17, Gen 11:18, Gen 11:19, Gen 11:20, Gen 11:21, Gen 11:22, Gen 11:23, Gen 11:24, Gen 11:25, Gen 11:26, Gen 11:32, Gen 12:4, Gen 14:4, Gen 15:13, Gen 16:3, Gen 16:16, Gen 17:1, Gen 17:17, Gen 17:17, Gen 17:24, Gen 17:25, Gen 21:5, Gen 23:1, Gen 23:1, Gen 25:7, Gen 25:7, Gen 25:17, Gen 25:17, Gen 25:20, Gen 25:26, Gen 26:34, Gen 29:18, Gen 29:20, Gen 29:27, Gen 29:30, Gen 31:38, Gen 31:41, Gen 31:41, Gen 31:41, Gen 35:28, Gen 37:2, Gen 41:1, Gen 41:26, Gen 41:26, Gen 41:27, Gen 41:27, Gen 41:29, Gen 41:30, Gen 41:34, Gen 41:35, Gen 41:36, Gen 41:46, Gen 41:47, Gen 41:48, Gen 41:50, Gen 41:53, Gen 41:54, Gen 45:6, Gen 45:6, Gen 45:11, Gen 47:9, Gen 47:9, Gen 47:9, Gen 47:9, Gen 47:28, Gen 47:28, Gen 50:22, Gen 50:26, Exo 6:16, Exo 6:16, Exo 6:18, Exo 6:18, Exo 6:20, Exo 6:20, Exo 7:7, Exo 7:7, Exo 12:40, Exo 12:41, Exo 16:35, Exo 21:2, Exo 23:10, Exo 30:14, Exo 38:26, Lev 19:23, Lev 25:3, Lev 25:3, Lev 25:8, Lev 25:8, Lev 25:8, Lev 25:8, Lev 25:15, Lev 25:15, Lev 25:16, Lev 25:16, Lev 25:21, Lev 25:27, Lev 25:50, Lev 25:51, Lev 25:52, Lev 25:52, Lev 27:3, Lev 27:3, Lev 27:5, Lev 27:5, Lev 27:6, Lev 27:7, Lev 27:18, Num 1:3, Num 1:18, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 1:45, Num 4:3, Num 4:3, Num 4:23, Num 4:23, Num 4:30, Num 4:30, Num 4:35, Num 4:35, Num 4:39, Num 4:39, Num 4:43, Num 4:43, Num 4:47, Num 4:47, Num 8:24, Num 8:25, Num 13:22, Num 14:29, Num 14:33, Num 14:34, Num 26:2, Num 26:4, Num 32:11, Num 32:13, Num 33:39, Deu 2:7, Deu 2:14, Deu 8:2, Deu 8:4, Deu 14:28, Deu 15:1, Deu 15:12, Deu 15:18, Deu 29:5, Deu 31:2, Deu 31:10, Deu 32:7, Deu 34:7, Jos 5:6, Jos 14:7, Jos 14:10, Jos 14:10, Jos 24:29, Jud 2:8, Jud 3:8, Jud 3:11, Jud 3:14, Jud 3:30, Jud 4:3, Jud 5:31, Jud 6:1, Jud 6:25, Jud 8:28, Jud 9:22, Jud 10:2, Jud 10:3, Jud 10:8, Jud 11:26, Jud 12:7, Jud 12:9, Jud 12:11, Jud 12:14, Jud 13:1, Jud 15:20, Jud 16:31, Ruth 1:4, 1 Sam 4:15, 1 Sam 4:18, 1 Sam 7:2, 1 Sam 13:1, 1 Sam 29:3, 2 Sam 2:10, 2 Sam 2:10, 2 Sam 2:11, 2 Sam 4:4, 2 Sam 5:4, 2 Sam 5:4, 2 Sam 5:5, 2 Sam 5:5, 2 Sam 13:23, 2 Sam 13:38, 2 Sam 14:28, 2 Sam 15:7, 2 Sam 19:32, 2 Sam 19:35, 2 Sam 21:1, 2 Sam 24:13, 1 Ki 2:11, 1 Ki 2:11, 1 Ki 2:11, 1 Ki 2:39, 1 Ki 6:38, 1 Ki 7:1, 1 Ki 9:10, 1 Ki 10:22, 1 Ki 11:42, 1 Ki 14:20, 1 Ki 14:21, 1 Ki 14:21, 1 Ki 15:2, 1 Ki 15:10, 1 Ki 15:25, 1 Ki 15:33, 1 Ki 16:8, 1 Ki 16:23, 1 Ki 16:23, 1 Ki 16:29, 1 Ki 17:1, 1 Ki 22:1, 1 Ki 22:42, 1 Ki 22:42, 1 Ki 22:51, 2 Ki 3:1, 2 Ki 8:1, 2 Ki 8:2, 2 Ki 8:17, 2 Ki 8:17, 2 Ki 8:26, 2 Ki 10:36, 2 Ki 11:3, 2 Ki 11:21, 2 Ki 12:1, 2 Ki 13:1, 2 Ki 13:10, 2 Ki 14:2, 2 Ki 14:2, 2 Ki 14:17, 2 Ki 14:21, 2 Ki 14:23, 2 Ki 15:2, 2 Ki 15:2, 2 Ki 15:17, 2 Ki 15:23, 2 Ki 15:27, 2 Ki 15:33, 2 Ki 15:33, 2 Ki 16:2, 2 Ki 16:2, 2 Ki 17:1, 2 Ki 17:5, 2 Ki 18:2, 2 Ki 18:2, 2 Ki 18:10, 2 Ki 20:6, 2 Ki 21:1, 2 Ki 21:1, 2 Ki 21:19, 2 Ki 21:19, 2 Ki 22:1, 2 Ki 22:1, 2 Ki 23:31, 2 Ki 23:36, 2 Ki 23:36, 2 Ki 24:1, 2 Ki 24:8, 2 Ki 24:18, 2 Ki 24:18, 1 Chr 2:21, 1 Chr 3:4, 1 Chr 3:4, 1 Chr 23:3, 1 Chr 23:24, 1 Chr 23:27, 1 Chr 27:23, 1 Chr 29:27, 1 Chr 29:27, 2 Chr 8:1, 2 Chr 9:21, 2 Chr 9:30, 2 Chr 11:17, 2 Chr 11:17, 2 Chr 12:13, 2 Chr 12:13, 2 Chr 13:2, 2 Chr 14:1, 2 Chr 14:6, 2 Chr 18:2, 2 Chr 20:31, 2 Chr 20:31, 2 Chr 21:5, 2 Chr 21:5, 2 Chr 21:20, 2 Chr 22:2, 2 Chr 22:12, 2 Chr 24:1, 2 Chr 24:1, 2 Chr 24:15, 2 Chr 25:1, 2 Chr 25:1, 2 Chr 25:5, 2 Chr 25:25, 2 Chr 26:1, 2 Chr 26:3, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 27:8, 2 Chr 28:1, 2 Chr 28:1, 2 Chr 29:1, 2 Chr 29:1, 2 Chr 31:16, 2 Chr 31:17, 2 Chr 33:1, 2 Chr 33:1, 2 Chr 33:21, 2 Chr 33:21, 2 Chr 34:1, 2 Chr 34:1, 2 Chr 36:2, 2 Chr 36:5, 2 Chr 36:5, 2 Chr 36:9, 2 Chr 36:11, 2 Chr 36:11, 2 Chr 36:21, Ezr 3:8, Neh 5:14, Neh 9:21, Neh 9:30, Job 10:5, Job 15:20, Job 16:22, Job 32:7, Job 36:11, Job 36:26, Job 42:16, Psa 31:10, Psa 61:6, Psa 77:5, Psa 77:10, Psa 78:33, Psa 90:4, Psa 90:9, Psa 90:10, Psa 90:10, Psa 90:10, Psa 90:15, Psa 95:10, Psa 102:24, Psa 102:27, Prov 4:10, Prov 5:9, Prov 9:11, Prov 10:27, Eccl 6:3, Eccl 6:3, Eccl 6:6, Eccl 11:8, Eccl 12:1, Isa 7:8, Isa 16:14, Isa 16:14, Isa 20:3, Isa 21:16, Isa 23:15, Isa 23:15, Isa 23:17, Isa 32:10, Isa 38:5, Isa 38:10, Isa 38:15, Isa 65:20, Isa 65:20, Jer 25:11, Jer 25:12, Jer 28:3, Jer 28:11, Jer 29:10, Jer 34:14, Jer 34:14, Jer 52:1, Jer 52:1, Eze 4:5, Eze 22:4, Eze 29:11, Eze 29:12, Eze 29:13, Eze 38:8, Eze 38:17, Eze 39:9, Dan 1:5, Dan 9:2, Dan 9:2, Dan 11:6, Dan 11:8, Dan 11:13, Joel 2:2, Joel 2:25, Amos 1:1, Amos 2:10, Amos 5:25, Hab 3:2, Hab 3:2, Zech 1:12, Zech 7:3, Zech 7:5, Mal 3:4

years'
2 Ki 8:3, 1 Chr 21:12

The Following Have Multiple Hebrew Words Associated To A Single English Word

age
Gen 47:28

day
Num 14:34, Eze 4:6

fourscore
Gen 16:16

hundred
Gen 5:5, Gen 5:6, Gen 5:7, Gen 5:8, Gen 5:10, Gen 5:11, Gen 5:13, Gen 5:14, Gen 5:16, Gen 5:17, Gen 5:20, Gen 5:23, Gen 5:25, Gen 5:26, Gen 5:27, Gen 5:28, Gen 5:30, Gen 5:31, Gen 9:28, Gen 9:29, Gen 11:13, Gen 11:15, Gen 11:17, Gen 11:19, Gen 11:21, Gen 11:25, Gen 11:32, Gen 23:1, Gen 25:7, Gen 25:17, Gen 35:28, Gen 47:28, Exo 12:40, Exo 12:41, 1 Ki 6:1

nine
2 Ki 15:13, 2 Ki 15:17

ninety
Gen 17:1

seven
Gen 23:1

seventy
Gen 12:4

sixty
Gen 5:15, Gen 5:18

thirty
Gen 25:17, 1 Ki 16:23, 1 Ki 16:29, 2 Ki 13:10

three
2 Ki 12:6, 2 Ki 13:1

twenty
1 Ki 16:8, 1 Ki 16:15

year
Num 14:34, 1 Sam 13:1, Est 9:27, Eze 4:6

yearly
Lev 25:53, Est 9:21

Gen 47:8

8142

shehah

sleep
Gen 28:16, Gen 31:40, Jud 16:14, Jud 16:20, Est 6:1, Job 14:12, Psa 76:5, Psa 90:5, Psa 127:2, Prov 3:24, Prov 4:16, Prov 6:4, Prov 6:9, Prov 6:10, Prov 20:13, Prov 24:33, Eccl 5:12, Eccl 8:16, Jer 31:26, Jer 51:39, Jer 51:57, Dan 2:1, Zech 4:1

8143

shenhabbiym

ivory
1 Ki 10:22, 2 Chr 9:21

8144

shaniy

crimson
Jer 4:30

scarlet
Exo 26:1, Exo 26:31, Exo 27:16, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:15, Exo 28:33, Exo 35:6, Exo 35:23, Exo 35:25, Exo 35:35, Exo 36:8, Exo 36:35, Exo 36:37, Exo 38:18, Exo 38:23, Exo 39:1, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:24, Exo 39:29, Lev 14:4, Lev 14:6, Lev 14:49, Lev 14:51, Lev 14:52, Jos 2:18, Jos 2:21, 2 Sam 1:24, Prov 31:21, S of Solomon 4:3, Isa 1:18

thread
Gen 38:28, Gen 38:30

The Following Have Multiple Hebrew Words Associated To A Single English Word

scarlet
Exo 25:4, Exo 26:36, Exo 39:2, Num 4:8, Num 19:6

8145

sheniy

again
Lev 13:6, Lev 13:7, 2 Sam 16:19, Eze 4:6, Hag 2:20, Zech 4:12, Mal 2:13

another
Num 8:8, Neh 3:19, Neh 3:21, Neh 3:24, Neh 3:27, Neh 3:30, Eccl 4:10

either
1 Ki 7:15

more
Lev 13:5, Lev 13:33, Lev 13:54

other
Gen 4:19, Exo 1:15, Exo 25:12, Exo 25:32, Exo 26:27, Exo 27:15, Exo 28:10, Exo 29:19, Exo 29:39, Exo 29:41, Exo 36:25, Exo 36:32, Exo 37:3, Exo 37:18, Exo 38:15, Lev 8:22, Num 11:26, Num 28:4, Num 28:8, Ruth 1:4, 1 Sam 1:2, 2 Sam 4:2, 1 Ki 6:24, 1 Ki 6:25, 1 Ki 6:26, 1 Ki 6:27, 1 Ki 6:27, 1 Ki 6:34, 1 Ki 7:16, 1 Ki 7:17, 1 Ki 7:18, 1 Ki 7:20, Neh 3:11, Neh 3:20, Neh 12:38, Dan 8:3, Zech 11:14

second
Gen 1:8, Gen 2:13, Gen 6:16, Gen 7:11, Gen 8:14, Gen 30:7, Gen 30:12, Gen 32:19, Gen 41:52, Gen 47:18, Exo 2:13, Exo 16:1, Exo 26:4, Exo 26:5, Exo 26:10, Exo 26:20, Exo 28:18, Exo 36:11, Exo 36:12, Exo 36:17, Exo 39:11, Exo 40:17, Lev 5:10, Num 1:1, Num 1:1, Num 1:18, Num 2:16, Num 7:18, Num 9:1, Num 9:11, Num 10:11, Num 10:11, Num 29:17, Jos 6:14, Jos 10:32, Jos 19:1, Jud 6:25, Jud 6:26, Jud 6:28, Jud 20:24, Jud 20:25, 1 Sam 20:27, 1 Sam 20:34, 1 Ki 6:1, 2 Ki 9:19, 2 Ki 19:29, 2 Ki 25:17, 1 Chr 2:13, 1 Chr 3:1, 1 Chr 3:15, 1 Chr 7:15, 1 Chr 8:1, 1 Chr 8:39, 1 Chr 12:9, 1 Chr 23:11, 1 Chr 23:19, 1 Chr 23:20, 1 Chr 24:7, 1 Chr 24:23, 1 Chr 25:9, 1 Chr 26:2, 1 Chr 26:4, 1 Chr 26:11, 1 Chr 27:4, 2 Chr 3:2, 2 Chr 3:2, 2 Chr 27:5, 2 Chr 30:2, 2 Chr 30:13, 2 Chr 30:15, Ezr 3:8, Ezr 3:8, Neh 8:13, Est 2:14, Est 7:2, Est 9:29, Job 42:14, Eccl 4:8, Eccl 4:15, Isa 37:30, Jer 33:1, Jer 41:4, Jer 52:22, Eze 10:14, Eze 43:22, Jonah 3:1, Zech 6:2

time
Gen 22:15, Gen 41:5, Lev 13:58, Num 10:6, Jos 5:2, 2 Sam 14:29, 1 Ki 9:2, 1 Ki 19:7, 2 Ki 10:6, 1 Chr 29:22, Est 2:19, Isa 11:11, Jer 1:13, Jer 13:3

8146

saniy'

hated
Deu 21:15

8147

shnayim

both
Gen 2:25, Gen 3:7, Gen 9:23, Gen 19:36, Gen 21:27, Gen 21:31, Gen 22:6, Gen 22:8, Gen 27:45, Gen 31:37, Gen 40:5, Gen 48:13, Exo 22:11, Exo 26:24, Exo 32:15, Exo 36:29, Exo 36:29, Lev 16:21, Lev 20:11, Lev 20:12, Lev 20:13, Lev 20:18, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 12:5, Num 25:8, Deu 19:17, Deu 22:22, Deu 22:24, Deu 23:18, Jud 19:6, Jud 19:8, Ruth 1:5, 1 Sam 2:34, 1 Sam 3:11, 1 Sam 5:4, 1 Sam 9:26, 1 Sam 14:11, 1 Sam 20:11, 1 Sam 20:42, 1 Sam 25:43, 2 Sam 9:13, 2 Sam 17:18, 1 Ki 6:25, 2 Ki 2:11, 2 Ki 21:12, Est 2:23, Job 9:33, Prov 17:15, Prov 20:10, Prov 20:12, Prov 24:22, Prov 27:3, Prov 29:13, Eccl 4:3, Eccl 11:6, Isa 1:31, Isa 7:16, Isa 8:14, Jer 46:12, Eze 15:4, Eze 23:13, Dan 11:27, Zech 6:13

couple
2 Sam 13:6

double
Exo 22:4, Exo 22:7, Exo 22:9, Deu 21:17, 2 Ki 2:9

parties
Exo 22:9

second
1 Ki 15:25, 2 Ki 1:17, 2 Ki 14:1, 2 Ki 15:32, Dan 2:1, Hag 1:1, Hag 1:15, Hag 2:10, Zech 1:1, Zech 1:7

sixscore
Jonah 4:11

twain
1 Sam 18:21, 2 Ki 4:33, Isa 6:2, Isa 6:2, Isa 6:2, Jer 34:18, Eze 21:19

twelfth
1 Ki 19:19, 2 Ki 8:25, 2 Ki 17:1, 2 Ki 25:27, 1 Chr 24:12, 1 Chr 25:19, 1 Chr 27:15, 1 Chr 27:15, 2 Chr 34:3, Ezr 8:31, Est 3:7, Est 3:7, Est 3:13, Est 8:12, Est 9:1, Jer 52:31, Eze 29:1, Eze 32:1, Eze 32:1, Eze 32:17, Eze 33:21

twelve
Gen 25:16, Gen 35:22, Gen 42:13, Exo 15:27, Exo 24:4, Exo 24:4, Exo 28:21, Exo 28:21, Exo 39:14, Exo 39:14, Num 7:87, Num 7:87, Num 7:87, Num 7:87, Num 17:2, Num 29:17, Num 31:5, Num 33:9, Deu 1:23, Jos 3:12, Jos 4:2, Jos 4:3, Jos 4:4, Jos 4:8, Jos 4:9, Jos 4:20, Jos 8:25, Jos 18:24, Jos 19:15, Jos 21:7, Jos 21:40, Jud 19:29, Jud 21:10, 2 Sam 2:15, 2 Sam 2:15, 2 Sam 17:1, 1 Ki 4:7, 1 Ki 4:26, 1 Ki 7:15, 1 Ki 7:25, 1 Ki 7:44, 1 Ki 10:20, 1 Ki 10:26, 1 Ki 11:30, 1 Ki 16:23, 1 Ki 18:31, 1 Ki 19:19, 2 Ki 3:1, 2 Ki 21:1, 1 Chr 6:63, 1 Chr 9:22, 1 Chr 15:10, 1 Chr 25:9, 1 Chr 25:10, 1 Chr 25:11, 1 Chr 25:12, 1 Chr 25:13, 1 Chr 25:14, 1 Chr 25:15, 1 Chr 25:16, 1 Chr 25:17, 1 Chr 25:18, 1 Chr 25:19, 1 Chr 25:20, 1 Chr 25:21, 1 Chr 25:22, 1 Chr 25:23, 1 Chr 25:24, 1 Chr 25:25, 1 Chr 25:26, 1 Chr 25:27, 1 Chr 25:28, 1 Chr 25:29, 1 Chr 25:30, 1 Chr 25:31, 2 Chr 1:14, 2 Chr 4:4, 2 Chr 4:15, 2 Chr 9:19, 2 Chr 9:25, 2 Chr 33:1, Ezr 2:6, Ezr 2:18, Ezr 8:24, Ezr 8:35, Ezr 8:35, Neh 5:14, Neh 7:24, Est 2:12, Psa 60:1, Jer 52:20, Jer 52:21, Eze 43:16, Eze 43:16, Eze 47:13

twenty
Neh 7:71, Neh 7:72

twice
2 Ki 6:10, Neh 13:20, Job 33:14, Job 40:5, Psa 62:11

two
Gen 1:16, Gen 4:19, Gen 5:18, Gen 5:20, Gen 5:26, Gen 5:28, Gen 6:19, Gen 6:20, Gen 7:2, Gen 7:9, Gen 7:9, Gen 7:15, Gen 7:15, Gen 9:22, Gen 10:25, Gen 11:20, Gen 19:1, Gen 19:8, Gen 19:15, Gen 19:16, Gen 19:30, Gen 19:30, Gen 22:3, Gen 24:22, Gen 25:23, Gen 25:23, Gen 27:9, Gen 29:16, Gen 31:33, Gen 31:41, Gen 32:7, Gen 32:10, Gen 32:22, Gen 32:22, Gen 33:1, Gen 34:25, Gen 40:2, Gen 41:50, Gen 42:37, Gen 44:27, Gen 46:27, Gen 48:1, Gen 48:5, Exo 2:13, Exo 4:9, Exo 12:7, Exo 12:22, Exo 12:23, Exo 16:22, Exo 18:3, Exo 18:6, Exo 25:12, Exo 25:12, Exo 25:18, Exo 25:18, Exo 25:19, Exo 25:22, Exo 25:35, Exo 25:35, Exo 25:35, Exo 26:17, Exo 26:19, Exo 26:19, Exo 26:19, Exo 26:19, Exo 26:21, Exo 26:21, Exo 26:23, Exo 26:24, Exo 26:25, Exo 26:25, Exo 27:7, Exo 28:7, Exo 28:7, Exo 28:9, Exo 28:11, Exo 28:12, Exo 28:12, Exo 28:14, Exo 28:23, Exo 28:23, Exo 28:23, Exo 28:24, Exo 28:24, Exo 28:25, Exo 28:25, Exo 28:25, Exo 28:26, Exo 28:26, Exo 28:27, Exo 28:27, Exo 29:1, Exo 29:3, Exo 29:13, Exo 29:22, Exo 29:38, Exo 30:4, Exo 30:4, Exo 30:4, Exo 31:18, Exo 32:15, Exo 34:1, Exo 34:4, Exo 34:4, Exo 34:29, Exo 36:22, Exo 36:24, Exo 36:24, Exo 36:24, Exo 36:24, Exo 36:26, Exo 36:26, Exo 36:28, Exo 36:30, Exo 37:3, Exo 37:3, Exo 37:7, Exo 37:7, Exo 37:8, Exo 37:21, Exo 37:21, Exo 37:21, Exo 37:27, Exo 37:27, Exo 37:27, Exo 39:4, Exo 39:16, Exo 39:16, Exo 39:16, Exo 39:16, Exo 39:17, Exo 39:17, Exo 39:18, Exo 39:18, Exo 39:18, Exo 39:19, Exo 39:19, Exo 39:20, Exo 39:20, Lev 3:4, Lev 3:10, Lev 3:15, Lev 4:9, Lev 5:7, Lev 5:7, Lev 5:11, Lev 5:11, Lev 7:4, Lev 8:2, Lev 8:16, Lev 8:25, Lev 12:8, Lev 12:8, Lev 14:4, Lev 14:10, Lev 14:22, Lev 14:22, Lev 14:49, Lev 15:14, Lev 15:14, Lev 15:29, Lev 15:29, Lev 16:1, Lev 16:5, Lev 16:7, Lev 16:8, Lev 23:13, Lev 23:17, Lev 23:17, Lev 23:18, Lev 23:19, Lev 23:20, Lev 24:5, Lev 24:6, Num 1:35, Num 1:39, Num 2:21, Num 2:26, Num 3:39, Num 3:43, Num 6:10, Num 6:10, Num 7:3, Num 7:7, Num 7:17, Num 7:23, Num 7:29, Num 7:35, Num 7:41, Num 7:47, Num 7:53, Num 7:59, Num 7:65, Num 7:71, Num 7:77, Num 7:83, Num 7:89, Num 10:2, Num 11:26, Num 13:23, Num 15:6, Num 22:22, Num 26:14, Num 26:34, Num 26:37, Num 28:3, Num 28:9, Num 28:9, Num 28:11, Num 28:12, Num 28:19, Num 28:20, Num 28:27, Num 28:28, Num 29:3, Num 29:9, Num 29:13, Num 29:14, Num 29:14, Num 29:17, Num 29:20, Num 29:23, Num 29:26, Num 29:29, Num 29:32, Num 31:35, Num 31:40, Num 34:15, Num 35:6, Deu 3:8, Deu 3:21, Deu 4:13, Deu 4:47, Deu 5:22, Deu 9:10, Deu 9:11, Deu 9:15, Deu 9:15, Deu 9:17, Deu 9:17, Deu 10:1, Deu 10:3, Deu 10:3, Deu 14:6, Deu 17:6, Deu 19:15, Deu 21:15, Deu 32:30, Jos 2:1, Jos 2:4, Jos 2:10, Jos 2:23, Jos 6:22, Jos 9:10, Jos 14:3, Jos 14:4, Jos 15:60, Jos 19:30, Jos 21:16, Jos 21:25, Jos 21:27, Jos 24:12, Jud 3:16, Jud 7:3, Jud 7:25, Jud 8:12, Jud 9:44, Jud 10:3, Jud 11:37, Jud 11:38, Jud 11:39, Jud 12:6, Jud 15:4, Jud 15:13, Jud 16:3, Jud 16:28, Jud 16:29, Jud 20:21, Ruth 1:1, Ruth 1:2, Ruth 1:3, Ruth 1:5, Ruth 1:7, Ruth 1:8, Ruth 1:19, Ruth 4:11, 1 Sam 1:2, 1 Sam 1:3, 1 Sam 2:21, 1 Sam 2:34, 1 Sam 4:4, 1 Sam 4:11, 1 Sam 4:17, 1 Sam 6:7, 1 Sam 6:10, 1 Sam 10:2, 1 Sam 10:4, 1 Sam 11:11, 1 Sam 13:1, 1 Sam 14:49, 1 Sam 23:18, 1 Sam 25:18, 1 Sam 27:3, 1 Sam 28:8, 1 Sam 30:5, 1 Sam 30:12, 1 Sam 30:18, 2 Sam 1:1, 2 Sam 2:2, 2 Sam 2:10, 2 Sam 4:2, 2 Sam 8:2, 2 Sam 8:5, 2 Sam 12:1, 2 Sam 14:6, 2 Sam 14:6, 2 Sam 15:27, 2 Sam 15:36, 2 Sam 18:24, 2 Sam 21:8, 2 Sam 23:20, 1 Ki 2:5, 1 Ki 2:32, 1 Ki 2:39, 1 Ki 3:16, 1 Ki 3:18, 1 Ki 3:25, 1 Ki 5:12, 1 Ki 5:14, 1 Ki 6:23, 1 Ki 6:32, 1 Ki 6:34, 1 Ki 6:34, 1 Ki 6:34, 1 Ki 7:15, 1 Ki 7:16, 1 Ki 7:18, 1 Ki 7:20, 1 Ki 7:24, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:41, 1 Ki 7:42, 1 Ki 7:42, 1 Ki 7:42, 1 Ki 8:9, 1 Ki 8:63, 1 Ki 9:10, 1 Ki 10:19, 1 Ki 11:29, 1 Ki 12:28, 1 Ki 14:20, 1 Ki 16:29, 1 Ki 17:12, 1 Ki 18:21, 1 Ki 18:23, 1 Ki 20:1, 1 Ki 20:15, 1 Ki 20:16, 1 Ki 20:27, 1 Ki 21:10, 1 Ki 21:13, 1 Ki 22:31, 2 Ki 1:14, 2 Ki 2:6, 2 Ki 2:7, 2 Ki 2:8, 2 Ki 2:12, 2 Ki 2:24, 2 Ki 2:24, 2 Ki 4:1, 2 Ki 5:22, 2 Ki 5:22, 2 Ki 5:23, 2 Ki 5:23, 2 Ki 5:23, 2 Ki 7:14, 2 Ki 8:17, 2 Ki 8:26, 2 Ki 9:32, 2 Ki 10:4, 2 Ki 10:8, 2 Ki 10:14, 2 Ki 11:7, 2 Ki 15:2, 2 Ki 15:27, 2 Ki 17:16, 2 Ki 21:5, 2 Ki 21:19, 2 Ki 21:19, 2 Ki 23:12, 2 Ki 25:16, 1 Chr 1:19, 1 Chr 4:5, 1 Chr 7:2, 1 Chr 7:7, 1 Chr 11:21, 1 Chr 11:22, 1 Chr 12:28, 1 Chr 18:5, 1 Chr 19:7, 1 Chr 24:17, 1 Chr 25:29, 1 Chr 26:8, 1 Chr 26:17, 1 Chr 26:17, 1 Chr 26:18, 2 Chr 3:10, 2 Chr 3:15, 2 Chr 4:3, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:12, 2 Chr 4:13, 2 Chr 4:13, 2 Chr 4:13, 2 Chr 5:10, 2 Chr 7:5, 2 Chr 9:18, 2 Chr 13:21, 2 Chr 21:5, 2 Chr 21:19, 2 Chr 21:20, 2 Chr 22:2, 2 Chr 24:3, 2 Chr 26:3, 2 Chr 33:5, 2 Chr 33:21, 2 Chr 33:21, Ezr 2:3, Ezr 2:4, Ezr 2:10, Ezr 2:12, Ezr 2:24, Ezr 2:27, Ezr 2:29, Ezr 2:37, Ezr 2:58, Ezr 2:60, Ezr 8:27, Ezr 10:13, Neh 5:14, Neh 6:15, Neh 7:8, Neh 7:9, Neh 7:10, Neh 7:17, Neh 7:28, Neh 7:31, Neh 7:33, Neh 7:40, Neh 7:60, Neh 7:62, Neh 11:12, Neh 11:13, Neh 11:19, Neh 12:31, Neh 12:40, Neh 13:6, Est 2:21, Est 6:2, Est 9:27, Job 13:20, Job 42:7, Prov 30:7, Prov 30:15, Eccl 4:9, Eccl 4:11, Eccl 4:12, S of Solomon 4:5, S of Solomon 4:5, S of Solomon 7:3, S of Solomon 7:3, Isa 7:4, Isa 7:21, Isa 17:6, Isa 47:9, Isa 51:19, Jer 2:13, Jer 3:14, Jer 24:1, Jer 33:24, Jer 52:20, Jer 52:29, Eze 1:11, Eze 1:11, Eze 1:23, Eze 1:23, Eze 21:19, Eze 21:21, Eze 23:2, Eze 35:10, Eze 35:10, Eze 37:22, Eze 37:22, Eze 40:9, Eze 40:39, Eze 40:39, Eze 40:40, Eze 40:40, Eze 41:3, Eze 41:18, Eze 41:22, Eze 41:23, Eze 41:24, Eze 41:24, Eze 41:24, Eze 41:24, Eze 43:14, Dan 8:7, Dan 9:25, Dan 9:26, Dan 12:5, Hos 10:10, Amos 3:3, Amos 3:12, Amos 4:8, Zech 4:3, Zech 4:11, Zech 4:12, Zech 4:12, Zech 4:14, Zech 5:9, Zech 6:1, Zech 11:7, Zech 13:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

twelve
Gen 5:8, Gen 14:4, Gen 17:20, Gen 42:32, Gen 49:28, Lev 24:5, Num 1:44, Num 7:3, Num 7:84, Num 7:84, Num 7:84, Num 7:86, Num 17:6, Num 31:33, Num 31:38, 2 Sam 10:6

two
Exo 36:30

Num 7:78

8148

shniynah

byword
Deu 28:37, 1 Ki 9:7, 2 Chr 7:20

taunt
Jer 24:9

8149

Shniyr

Senir
1 Chr 5:23, Eze 27:5

Shenir
Deu 3:9, S of Solomon 4:8

8150

shanan

diligently
Deu 6:7

pricked
Psa 73:21

sharp
Psa 45:5, Psa 120:4, Prov 25:18, Isa 5:28

sharpened
Psa 140:3

whet
Deu 32:41, Psa 64:3

Next Page - 8151 (shanac) to 8160 (sha`ah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8151 (shanac) to 8160 (sha`ah)

Previous Page - 8141 (shaneh) to 8150 (shanan)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8151 | shanac | up 1 Ki 18:46
8152 | Shin`ar | Babylonish Jos 7:21 Shinar Gen 10:10, Gen 11:2, Gen 14:1, Gen 14:9, Isa 11:11, Dan 1:2, Zech 5:11
8153 | shnath | sleep Psa 132:4
8154 | shacah | destroyers Jer 50:11 rob 1 Sam 23:1 robbed Isa 10:13 spoil Psa 44:10, Isa 17:14, Hos 13:15 spoiled Jud 2:16, 1 Sam 14:48, Isa 42:22 spoilers Jud 2:14, 2 Ki 17:20 The Following Have Multiple Hebrew Words Associated To A Single English Word spoil Jer 30:16
8155 | shacac | rifled Zech 14:2 spoil Psa 89:41 spoiled Jud 2:14, 1 Sam 17:53, Isa 13:16
8156 | shaca` | cleave Lev 1:17 cleaveth Deu 14:6 cloven Deu 14:7 clovenfooted Lev 11:3, Lev 11:7 rent Jud 14:6, Jud 14:6 stayed 1 Sam 24:7 The Following Have Multiple Hebrew Words Associated To A Single English Word clovenfooted Lev 11:26
8157 | sheca` | cleft Deu 14:6 clovenfooted Lev 11:26 The Following Have Multiple Hebrew Words Associated To A Single English Word , Lev 11:3, Lev 11:7
8158 | shacaph | pieces 1 Sam 15:33
8159 | sha`ah | away Isa 22:4 depart Job 7:19 dim Isa 32:3 dismayed Isa 41:10, Isa 41:23 look Isa 17:7, Isa 17:8, Isa 31:1 looked 2 Sam 22:42 regard Exo 5:9 respect Gen 4:4, Gen 4:5, Psa 119:117 spare Psa 39:13 Turn Job 14:6
8160 | sha`ah | hour Dan 3:6, Dan 3:15, Dan 4:19, Dan 4:33, Dan 5:5

Next Page - 8161 (sha`atah) to 8170 (Sha`alboniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8161 (sha`atah) to 8170 (Sha`alboniy)

Previous Page - 8151 (shanac) to 8160 (sha`ah)
Strong's Number Strong's Name Hebrew Text and Scripture

8161

sha`atah

stamping
Jer 47:3

8162

sha`atnez

sorts
Deu 22:11

woollen
Lev 19:19

8163

sa`iyr

devils
Lev 17:7, 2 Chr 11:15

goat
Lev 4:24, Lev 9:15, Lev 10:16, Lev 16:9, Lev 16:10, Lev 16:15, Lev 16:18, Lev 16:20, Lev 16:21, Lev 16:21, Lev 16:22, Lev 16:22, Lev 16:26, Lev 16:27, Num 28:22, Num 29:22, Num 29:28, Num 29:31, Num 29:34, Num 29:38, Eze 43:25

goats
Lev 16:7, Lev 16:8, 2 Chr 29:23

hairy
Gen 27:11, Gen 27:23

kid
Gen 37:31, Lev 4:23, Lev 9:3, Lev 23:19, Num 7:16, Num 7:22, Num 7:28, Num 7:34, Num 7:40, Num 7:46, Num 7:52, Num 7:58, Num 7:64, Num 7:70, Num 7:76, Num 7:82, Num 15:24, Num 28:15, Num 28:30, Num 29:5, Num 29:11, Num 29:16, Num 29:19, Num 29:25, Eze 43:22, Eze 45:23

kids
Lev 16:5, Num 7:87

rough
Dan 8:21

satyr
Isa 34:14

satyrs
Isa 13:21

8164

sa`iyr

rain
Deu 32:2

8165

Se`iyr

Seir
Gen 14:6, Gen 32:3, Gen 33:14, Gen 33:16, Gen 36:8, Gen 36:9, Gen 36:20, Gen 36:21, Gen 36:30, Num 24:18, Deu 1:2, Deu 1:44, Deu 2:1, Deu 2:4, Deu 2:5, Deu 2:8, Deu 2:12, Deu 2:22, Deu 2:29, Deu 33:2, Jos 11:17, Jos 12:7, Jos 15:10, Jos 24:4, Jud 5:4, 1 Chr 1:38, 1 Chr 4:42, 2 Chr 20:10, 2 Chr 20:22, 2 Chr 20:23, 2 Chr 20:23, 2 Chr 25:11, 2 Chr 25:14, Isa 21:11, Eze 25:8, Eze 35:2, Eze 35:3, Eze 35:7, Eze 35:15

8166

s`iyrah

kid
Lev 4:28, Lev 5:6

8167

S`iyrah

Seirath
Jud 3:26

8168

sho`al

hand
Isa 40:12

handfuls
1 Ki 20:10, Eze 13:19

8169

Sha`albiym

Shaalabbin
Jos 19:42

Shaalbim
Jud 1:35, 1 Ki 4:9

8170

Sha`alboniy

Shaalbonite
2 Sam 23:32, 1 Chr 11:33

Next Page - 8171 (Sha`aliym) to 8180 (sha`ar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8171 (Sha`aliym) to 8180 (sha`ar)

Previous Page - 8161 (sha`atah) to 8170 (Sha`alboniy)
Strong's Number Strong's Name Hebrew Text and Scripture

8171

Sha`aliym

Shalim
1 Sam 9:4

8172

sha`an

lean
Jud 16:26, Job 8:15, Prov 3:5, Micah 3:11

leaned
2 Sam 1:6, 2 Ki 7:2, 2 Ki 7:17, Eze 29:7

leaneth
2 Ki 5:18

lieth
Num 21:15

relied
2 Chr 13:18, 2 Chr 16:7, 2 Chr 16:7

rely
2 Chr 16:8

rest
Gen 18:4, 2 Chr 14:11

resteth
Job 24:23

stay
Isa 10:20, Isa 10:20, Isa 30:12, Isa 31:1, Isa 50:10

8173

sha`a`

cry
Isa 29:9

dandled
Isa 66:12

delight
Psa 94:19, Psa 119:16, Psa 119:47, Psa 119:70

out
Isa 29:9

play
Isa 11:8

shut
Isa 6:10

8174

Sha`aph

Shaaph
1 Chr 2:47, 1 Chr 2:49

8175

sa`ar

afraid
Jer 2:12, Eze 27:35, Eze 32:10

feared
Deu 32:17

hurleth
Job 27:21

tempestuous
Psa 50:3

whirlwind
Psa 58:9, Dan 11:40

8176

sha`ar

thinketh
Prov 23:7

8177

s`ar

hair
Dan 3:27, Dan 7:9

hairs
Dan 4:33

8178

sa`ar

horribly
Eze 32:10

sore
Eze 27:35

storm
Isa 28:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

affrighted
Job 18:20

8179

sha`ar

cities
1 Ki 8:37, 2 Chr 6:28

city
Ruth 3:11

door
Exo 35:17

doors
Job 38:17

gate
Gen 19:1, Gen 22:17, Gen 23:10, Gen 23:18, Gen 24:60, Gen 28:17, Gen 34:20, Gen 34:24, Gen 34:24, Exo 27:16, Exo 32:26, Exo 32:27, Exo 32:27, Exo 38:15, Exo 38:18, Exo 38:31, Exo 39:40, Exo 40:8, Exo 40:33, Num 4:26, Deu 21:19, Deu 22:15, Deu 22:24, Deu 25:7, Jos 2:5, Jos 2:7, Jos 7:5, Jos 8:29, Jos 20:4, Jud 9:35, Jud 9:40, Jud 9:44, Jud 16:2, Jud 16:3, Jud 18:16, Jud 18:17, Ruth 4:1, Ruth 4:10, Ruth 4:11, 1 Sam 4:18, 1 Sam 9:18, 1 Sam 21:13, 2 Sam 3:27, 2 Sam 10:8, 2 Sam 11:23, 2 Sam 15:2, 2 Sam 18:4, 2 Sam 18:24, 2 Sam 18:33, 2 Sam 19:8, 2 Sam 19:8, 2 Sam 23:15, 2 Sam 23:16, 1 Ki 22:10, 2 Ki 7:1, 2 Ki 7:3, 2 Ki 7:17, 2 Ki 7:17, 2 Ki 7:18, 2 Ki 7:20, 2 Ki 9:31, 2 Ki 10:8, 2 Ki 11:6, 2 Ki 11:6, 2 Ki 11:19, 2 Ki 14:13, 2 Ki 14:13, 2 Ki 15:35, 2 Ki 23:8, 2 Ki 23:8, 2 Ki 25:4, 1 Chr 9:18, 1 Chr 11:17, 1 Chr 11:18, 1 Chr 26:13, 1 Chr 26:16, 2 Chr 8:14, 2 Chr 18:9, 2 Chr 23:5, 2 Chr 23:15, 2 Chr 23:20, 2 Chr 24:8, 2 Chr 25:23, 2 Chr 25:23, 2 Chr 26:9, 2 Chr 26:9, 2 Chr 27:3, 2 Chr 32:6, 2 Chr 33:14, 2 Chr 35:15, Neh 2:13, Neh 2:14, Neh 2:15, Neh 3:1, Neh 3:3, Neh 3:6, Neh 3:13, Neh 3:13, Neh 3:14, Neh 3:15, Neh 3:26, Neh 3:28, Neh 3:29, Neh 3:31, Neh 3:32, Neh 8:1, Neh 8:3, Neh 8:16, Neh 8:16, Neh 12:31, Neh 12:37, Neh 12:37, Neh 12:39, Neh 12:39, Neh 12:39, Neh 12:39, Neh 12:39, Est 2:19, Est 2:21, Est 3:2, Est 3:3, Est 4:2, Est 4:2, Est 4:6, Est 5:9, Est 5:13, Est 6:10, Est 6:12, Job 5:4, Job 29:7, Job 31:21, Psa 69:12, Psa 118:20, Psa 127:5, Prov 22:22, Prov 24:7, S of Solomon 7:4, Isa 14:31, Isa 22:7, Isa 24:12, Isa 28:6, Isa 29:21, Jer 7:2, Jer 17:19, Jer 19:2, Jer 20:2, Jer 26:10, Jer 31:38, Jer 31:40, Jer 36:10, Jer 37:13, Jer 38:7, Jer 39:3, Jer 39:4, Jer 52:7, Lam 5:14, Eze 8:3, Eze 8:5, Eze 8:14, Eze 9:2, Eze 10:19, Eze 11:1, Eze 11:1, Eze 40:3, Eze 40:6, Eze 40:6, Eze 40:7, Eze 40:7, Eze 40:8, Eze 40:9, Eze 40:9, Eze 40:10, Eze 40:11, Eze 40:11, Eze 40:13, Eze 40:14, Eze 40:15, Eze 40:15, Eze 40:16, Eze 40:19, Eze 40:20, Eze 40:21, Eze 40:22, Eze 40:23, Eze 40:23, Eze 40:23, Eze 40:23, Eze 40:24, Eze 40:27, Eze 40:27, Eze 40:27, Eze 40:28, Eze 40:28, Eze 40:32, Eze 40:35, Eze 40:39, Eze 40:40, Eze 40:40, Eze 40:41, Eze 40:44, Eze 40:44, Eze 40:44, Eze 40:48, Eze 42:15, Eze 43:1, Eze 43:1, Eze 43:4, Eze 44:1, Eze 44:2, Eze 44:3, Eze 44:4, Eze 45:19, Eze 46:1, Eze 46:2, Eze 46:2, Eze 46:2, Eze 46:2, Eze 46:3, Eze 46:8, Eze 46:9, Eze 46:9, Eze 46:9, Eze 46:9, Eze 46:9, Eze 46:12, Eze 46:12, Eze 46:19, Eze 47:2, Eze 47:2, Eze 48:31, Eze 48:31, Eze 48:31, Eze 48:32, Eze 48:32, Eze 48:32, Eze 48:33, Eze 48:33, Eze 48:33, Eze 48:34, Eze 48:34, Eze 48:34, Amos 5:10, Amos 5:12, Amos 5:15, Obad 1:13, Micah 1:9, Micah 1:12, Micah 2:13, Zeph 1:10, Zech 14:10, Zech 14:10, Zech 14:10

gates
Exo 20:10, Deu 5:14, Deu 6:9, Deu 11:20, Deu 12:12, Deu 12:15, Deu 12:17, Deu 12:18, Deu 12:21, Deu 14:21, Deu 14:27, Deu 14:28, Deu 14:29, Deu 15:7, Deu 15:22, Deu 16:5, Deu 16:11, Deu 16:14, Deu 16:18, Deu 17:2, Deu 17:5, Deu 17:8, Deu 18:6, Deu 23:16, Deu 24:14, Deu 26:12, Deu 28:52, Deu 28:52, Deu 28:55, Deu 28:57, Deu 31:12, Jud 5:8, Jud 5:11, 1 Sam 17:52, 2 Sam 18:24, 2 Ki 23:8, 1 Chr 9:23, 1 Chr 22:3, 2 Chr 23:19, 2 Chr 31:2, Neh 1:3, Neh 2:3, Neh 2:8, Neh 2:13, Neh 2:17, Neh 6:1, Neh 7:3, Neh 11:19, Neh 12:25, Neh 12:30, Neh 13:19, Neh 13:19, Neh 13:22, Job 38:17, Psa 9:13, Psa 9:14, Psa 24:7, Psa 24:9, Psa 87:2, Psa 100:4, Psa 107:18, Psa 118:19, Psa 122:2, Psa 147:13, Prov 1:21, Prov 8:3, Prov 14:19, Prov 31:23, Prov 31:31, Isa 26:2, Isa 38:10, Isa 45:1, Isa 54:12, Isa 60:11, Isa 60:18, Isa 62:10, Jer 1:15, Jer 7:2, Jer 14:2, Jer 15:7, Jer 17:19, Jer 17:20, Jer 17:21, Jer 17:24, Jer 17:25, Jer 17:27, Jer 17:27, Jer 22:2, Jer 22:4, Jer 22:19, Jer 51:58, Lam 1:4, Lam 2:9, Lam 4:12, Eze 21:15, Eze 21:22, Eze 26:10, Eze 40:18, Eze 40:18, Eze 40:38, Eze 44:11, Eze 44:17, Eze 44:17, Eze 48:31, Eze 48:31, Eze 48:32, Eze 48:33, Eze 48:34, Obad 1:11, Nahum 2:6, Nahum 3:13, Zech 8:16

port
Neh 2:13

porters
1 Chr 16:42

The Following Have Multiple Hebrew Words Associated To A Single English Word

gate
1 Chr 26:13, 2 Chr 8:14, 2 Chr 35:15

8180

sha`ar

hundredfold
Gen 26:12

Next Page - 8181 (se`ar) to 8190 (Sha`ashgaz)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8181 (se`ar) to 8190 (Sha`ashgaz)

Previous Page - 8171 (Sha`aliym) to 8180 (sha`ar)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8181 | se`ar | hair Lev 13:3, Lev 13:4, Lev 13:10, Lev 13:20, Lev 13:25, Lev 13:26, Lev 13:30, Lev 13:31, Lev 13:32, Lev 13:36, Lev 13:37, Lev 14:8, Lev 14:9, Lev 14:9, Num 6:5, Num 6:18, Jud 16:22, 2 Sam 14:26, Ezr 9:3, S of Solomon 4:1, S of Solomon 6:5, Isa 7:20, Eze 16:7 hairs Lev 13:21 hairy Gen 25:25, 2 Ki 1:8, Psa 68:21 rough Zech 13:4
8182 | sho`ar | vile Jer 29:17
8183 | s`arah | storm Nahum 1:3 tempest Job 9:17
8184 | s`orah | barley Exo 9:31, Exo 9:31, Lev 27:16, Num 5:15, Deu 8:8, Jud 7:13, Ruth 1:22, Ruth 2:17, Ruth 2:23, Ruth 3:2, Ruth 3:15, Ruth 3:17, 2 Sam 14:30, 2 Sam 17:28, 2 Sam 21:9, 1 Ki 4:28, 2 Ki 4:42, 2 Ki 7:1, 2 Ki 7:16, 2 Ki 7:18, 1 Chr 11:13, 2 Chr 2:10, 2 Chr 2:15, 2 Chr 27:5, Job 31:40, Isa 28:25, Jer 41:8, Eze 4:9, Eze 4:12, Eze 13:19, Eze 45:13, Hos 3:2, Hos 3:2, Joel 1:11
8185 | sa`arah | hair Jud 20:16, 1 Sam 14:45, 2 Sam 14:11, 1 Ki 1:52, Job 4:15 hairs Psa 40:12, Psa 69:4
8186 | sha`aruwrah | thing Jer 5:30, Jer 18:13, Jer 23:14, Hos 6:10
8187 | Sh`aryah | Sheariah 1 Chr 8:38, 1 Chr 9:44
8188 | S`oriym | Seorim 1 Chr 24:8
8189 | Sha`arayim | Shaaraim 1 Sam 17:52, 1 Chr 4:31 Sharaim Jos 15:36
8190 | Sha`ashgaz | Shaashgaz Est 2:14

Next Page - 8191 (sha`shua`) to 8200 (shphat)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8191 (sha`shua`) to 8200 (shphat)

Previous Page - 8181 (se`ar) to 8190 (Sha`ashgaz)
Strong's Number Strong's Name Hebrew Text and Scripture

8191

sha`shua`

delight
Psa 119:24, Psa 119:77, Psa 119:174, Prov 8:30

delights
Psa 119:92, Psa 119:143, Prov 8:31

pleasant
Isa 5:7, Jer 31:20

8192

shaphah

high
Isa 13:2

out
Job 33:21

8193

saphah

band
Exo 39:23

bank
Gen 41:17, Deu 4:48, Jos 12:2, Jos 13:9, Jos 13:16, 2 Ki 2:13, Eze 47:7, Eze 47:12, Dan 12:5, Dan 12:5

binding
Exo 28:32

border
Exo 28:26, Exo 39:19, Jud 7:22

brim
1 Ki 7:23, 1 Ki 7:24, 1 Ki 7:26, 1 Ki 7:26, 2 Chr 4:2, 2 Chr 4:2, 2 Chr 4:5, 2 Chr 4:5

brink
Gen 41:3, Exo 2:3, Exo 7:15, Deu 2:36, Eze 47:6

edge
Exo 26:4, Exo 26:4, Exo 26:10, Exo 26:10, Exo 36:11, Exo 36:17, Exo 36:17, Eze 43:13

language
Gen 11:1, Gen 11:6, Gen 11:7, Gen 11:9, Psa 81:5, Isa 19:18, Zeph 3:9

lip
Psa 22:7, Prov 12:19

lips
Exo 6:12, Exo 6:30, Lev 5:4, Num 30:6, Num 30:8, Num 30:12, Deu 23:23, 1 Sam 1:13, 2 Ki 19:28, Job 2:10, Job 8:21, Job 11:5, Job 13:6, Job 15:6, Job 16:5, Job 23:12, Job 27:4, Job 32:20, Job 33:3, Psa 12:2, Psa 12:3, Psa 12:4, Psa 16:4, Psa 17:1, Psa 17:4, Psa 21:2, Psa 31:18, Psa 34:13, Psa 40:9, Psa 45:2, Psa 51:15, Psa 59:7, Psa 59:12, Psa 63:3, Psa 63:5, Psa 66:14, Psa 71:23, Psa 89:34, Psa 106:33, Psa 119:13, Psa 119:171, Psa 120:2, Psa 140:3, Psa 140:9, Psa 141:3, Prov 4:24, Prov 5:2, Prov 5:3, Prov 7:21, Prov 8:6, Prov 8:7, Prov 10:13, Prov 10:18, Prov 10:19, Prov 10:21, Prov 10:32, Prov 12:13, Prov 12:22, Prov 13:3, Prov 14:3, Prov 14:7, Prov 14:23, Prov 15:7, Prov 16:10, Prov 16:13, Prov 16:21, Prov 16:23, Prov 16:27, Prov 16:30, Prov 17:4, Prov 17:7, Prov 17:28, Prov 18:6, Prov 18:7, Prov 18:20, Prov 19:1, Prov 20:15, Prov 20:19, Prov 22:11, Prov 22:18, Prov 23:16, Prov 24:2, Prov 24:26, Prov 24:28, Prov 26:23, Prov 26:24, Prov 27:2, Eccl 10:12, S of Solomon 4:3, S of Solomon 4:11, S of Solomon 5:13, S of Solomon 7:9, Isa 6:5, Isa 6:5, Isa 6:7, Isa 11:4, Isa 28:11, Isa 29:13, Isa 30:27, Isa 37:29, Isa 57:19, Isa 59:3, Jer 17:16, Lam 3:62, Eze 36:3, Dan 10:16, Hos 14:2, Hab 3:16, Mal 2:6, Mal 2:7

other
1 Ki 7:23

prating
Prov 10:8, Prov 10:10

shore
Gen 22:17, Exo 14:30, Jos 11:4, 1 Sam 13:5, 1 Ki 4:29, 1 Ki 9:26

side
Exo 36:11, Jud 7:12, 2 Chr 8:17

speech
Gen 11:7, Job 12:20, Prov 17:7, Isa 33:19, Eze 3:5, Eze 3:6

talk
Job 11:2

vain
2 Ki 18:20, Isa 36:5

8194

shaphah

cheese
2 Sam 17:29

8195

Shphow

Shephi
1 Chr 1:40

Shepho
Gen 36:23

8196

shphowt

judgment
2 Chr 20:9, Eze 23:10

8197

Shphuwpham

Shephuphan
1 Chr 8:5

Shupham
Num 26:39

8198

shiphchah

bondmaid
Lev 19:20

bondwomen
Deu 28:68, 2 Chr 28:10, Est 7:4

handmaid
Gen 16:1, Gen 25:12, Gen 29:24, Gen 29:29, Gen 30:4, Gen 35:25, Gen 35:26, Ruth 2:13, 1 Sam 1:18, 1 Sam 25:27, 1 Sam 28:21, 1 Sam 28:22, 2 Sam 14:6, 2 Sam 14:7, 2 Sam 14:12, 2 Sam 14:15, 2 Sam 14:17, 2 Sam 14:19, 2 Ki 4:2, 2 Ki 4:16, Prov 30:23, Jer 34:16

handmaidens
Gen 33:6, Ruth 2:13

handmaids
Gen 33:1, Gen 33:2, Isa 14:2, Jer 34:11, Jer 34:11, Jer 34:16, Joel 2:29

maid
Gen 16:2, Gen 16:3, Gen 16:5, Gen 16:6, Gen 16:8, Gen 29:24, Gen 29:29, Gen 30:7, Gen 30:9, Gen 30:10, Gen 30:12, Isa 24:2

maiden
Gen 30:18, Psa 123:2

maidens
Eccl 2:7

maidservant
Exo 11:5, Jer 34:9, Jer 34:10

maidservants
Gen 12:16, Gen 24:35, Gen 30:43, 1 Sam 8:16, 2 Ki 5:26

servant
1 Sam 25:41

wench
2 Sam 17:17

womenservants
Gen 20:14, Gen 32:5, Gen 32:22

8199

shaphat

avenged
2 Sam 18:19, 2 Sam 18:31

condemn
Psa 109:31

contendeth
Prov 29:9

Defend
Psa 82:3

deliver
1 Sam 24:15

Execute
Zech 7:9, Zech 8:16

judge
Gen 16:5, Gen 18:25, Gen 19:9, Gen 31:53, Exo 2:14, Exo 5:21, Exo 18:13, Exo 18:16, Exo 18:22, Exo 18:22, Lev 19:15, Num 35:24, Deu 1:16, Deu 16:18, Deu 17:9, Deu 17:12, Deu 25:1, Deu 25:2, Jud 2:18, Jud 2:18, Jud 2:19, Jud 11:27, Jud 11:27, 1 Sam 3:13, 1 Sam 8:5, 1 Sam 8:6, 1 Sam 8:20, 1 Sam 24:12, 1 Sam 24:15, 2 Sam 15:4, 1 Ki 3:9, 1 Ki 3:9, 1 Ki 7:7, 1 Ki 8:32, 1 Chr 16:33, 2 Chr 1:10, 2 Chr 1:11, 2 Chr 6:23, 2 Chr 19:6, 2 Chr 20:12, Job 9:15, Job 22:13, Job 23:7, Psa 7:8, Psa 9:8, Psa 10:18, Psa 26:1, Psa 35:24, Psa 43:1, Psa 50:6, Psa 58:1, Psa 67:4, Psa 72:4, Psa 75:2, Psa 75:7, Psa 82:2, Psa 82:8, Psa 94:2, Psa 96:13, Psa 96:13, Psa 98:9, Psa 98:9, Prov 31:9, Eccl 3:17, Isa 1:17, Isa 1:23, Isa 2:4, Isa 3:2, Isa 5:3, Isa 11:3, Isa 11:4, Isa 33:22, Isa 51:5, Jer 5:28, Lam 3:59, Eze 7:3, Eze 7:8, Eze 7:27, Eze 11:10, Eze 11:11, Eze 16:38, Eze 18:30, Eze 20:4, Eze 20:4, Eze 21:30, Eze 22:2, Eze 22:2, Eze 23:24, Eze 23:36, Eze 23:45, Eze 24:14, Eze 33:20, Eze 34:17, Eze 34:20, Eze 34:22, Eze 44:24, Joel 3:12, Amos 2:3, Obad 1:21, Micah 3:11, Micah 4:3, Micah 5:1, Micah 7:3

judged
Exo 18:26, Exo 18:26, Jud 3:10, Jud 4:4, Jud 10:2, Jud 10:3, Jud 12:7, Jud 12:8, Jud 12:9, Jud 12:11, Jud 12:11, Jud 12:13, Jud 12:14, Jud 15:20, Jud 16:31, 1 Sam 4:18, 1 Sam 7:6, 1 Sam 7:15, 1 Sam 7:16, 1 Sam 7:17, 1 Ki 3:28, 2 Ki 23:22, Psa 9:19, Psa 37:33, Psa 109:7, Eze 35:11, Eze 36:19, Dan 9:12

judges
Num 25:5, Deu 1:16, Deu 16:18, Deu 19:17, Deu 19:18, Deu 21:2, Jos 8:33, Jos 23:2, Jos 24:1, Jud 2:16, Jud 2:17, Jud 2:18, Ruth 1:1, 1 Sam 8:1, 1 Sam 8:2, 2 Sam 7:11, 2 Ki 23:22, 1 Chr 17:6, 1 Chr 17:10, 1 Chr 23:4, 1 Chr 26:29, 2 Chr 1:2, 2 Chr 19:5, 2 Chr 19:6, Ezr 10:14, Job 9:24, Job 12:17, Psa 2:10, Psa 141:6, Psa 148:11, Prov 8:16, Isa 1:26, Isa 40:23, Dan 9:12, Hos 7:7, Hos 13:10, Zeph 3:3

judgest
Psa 51:4, Jer 11:20

judgeth
Job 21:22, Psa 7:11, Psa 58:11, Psa 82:1, Prov 29:14

judging
2 Ki 15:5, 2 Chr 26:21, Psa 9:4, Isa 16:5

judgment
2 Chr 22:8

needs
Gen 19:9

plead
Isa 43:26, Isa 66:16, Jer 2:35, Jer 25:31, Eze 17:20, Eze 20:35, Eze 20:36, Eze 38:22, Joel 3:2

pleaded
Eze 20:36

pleadeth
Isa 59:4

reason
1 Sam 12:7

ruled
Ruth 1:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

judgment
Eze 44:24

8200

shphat

magistrates
Ezr 7:25

Next Page - 8201 (shephet) to 8210 (shaphak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8201 (shephet) to 8210 (shaphak)

Previous Page - 8191 (sha`shua`) to 8200 (shphat)
Strong's Number Strong's Name Hebrew Text and Scripture

8201

shephet

judgment
Exo 12:12, 2 Chr 24:24

judgments
Exo 6:6, Exo 7:4, Num 33:4, Prov 19:29, Eze 5:10, Eze 5:15, Eze 11:9, Eze 14:21, Eze 16:41, Eze 25:11, Eze 28:22, Eze 28:26, Eze 30:14, Eze 30:19

8202

Shaphat

Shaphat
Num 13:5, 1 Ki 19:16, 1 Ki 19:19, 2 Ki 3:11, 2 Ki 6:31, 1 Chr 3:22, 1 Chr 5:12, 1 Chr 27:29

8203

Shphatyah

Shephathiah
1 Chr 9:8

Shephatiah
2 Sam 3:4, 1 Chr 3:3, 1 Chr 12:5, 1 Chr 27:16, 2 Chr 21:2, Ezr 2:4, Ezr 2:57, Ezr 8:8, Neh 7:9, Neh 7:59, Neh 11:4, Jer 38:1

8204

Shiphtan

Shiphtan
Num 34:24

8205

shphiy

place
Num 23:3

places
Isa 41:18, Isa 49:9, Jer 3:2, Jer 3:21, Jer 4:11, Jer 7:29, Jer 12:12, Jer 14:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

out
Job 33:21

8206

Shuppiym

Shuppim
1 Chr 7:12, 1 Chr 7:15, 1 Chr 26:16

8207

shphiyphon

adder
Gen 49:17

8208

Shaphiyr

Saphir
Micah 1:11

8209

sappiyr

fair
Dan 4:12, Dan 4:21

8210

shaphak

cast
2 Ki 19:32, Isa 37:33, Jer 6:6, Eze 4:2, Eze 21:22, Eze 26:8

out
Lev 4:18, Lev 4:25, Lev 4:30, Lev 4:34, Lev 14:41, Lev 17:13, Deu 12:27, Jud 6:20, 1 Sam 1:15, 1 Sam 7:6, 2 Sam 20:10, 1 Ki 13:3, 1 Ki 13:5, 1 Ki 18:28, Job 16:13, Job 30:16, Psa 22:14, Psa 42:4, Psa 62:8, Psa 69:24, Psa 79:6, Psa 102:1, Psa 142:2, Jer 6:11, Jer 10:25, Lam 2:4, Lam 2:12, Lam 2:19, Lam 4:1, Lam 4:11, Eze 7:8, Eze 9:8, Eze 14:19, Eze 16:15, Eze 16:36, Eze 20:8, Eze 20:13, Eze 20:21, Eze 20:33, Eze 20:34, Eze 21:31, Eze 22:22, Eze 22:31, Eze 39:29, Hos 5:10, Joel 2:28, Joel 2:29, Amos 5:8, Amos 9:6, Zeph 1:17

pour
Exo 4:9, Exo 29:12, Lev 4:7, Deu 12:16, Deu 12:24, Deu 15:23, Jer 14:16, Eze 30:15, Zeph 3:8, Zech 12:10

poured
Isa 42:25, Isa 57:6, Lam 2:11, Eze 23:8, Eze 24:7, Eze 36:18

poureth
Job 12:21, Psa 107:40

shed
Gen 9:6, Gen 37:22, Lev 17:4, Num 35:33, Num 35:33, Deu 19:10, Deu 21:7, 1 Sam 25:31, 1 Ki 2:31, 2 Ki 21:16, 2 Ki 24:4, 1 Chr 22:8, 1 Chr 22:8, 1 Chr 28:3, Psa 79:3, Psa 79:10, Psa 106:38, Prov 1:16, Prov 6:17, Isa 59:7, Jer 7:6, Jer 22:3, Jer 22:17, Lam 4:13, Eze 16:38, Eze 22:4, Eze 22:6, Eze 22:9, Eze 22:12, Eze 22:27, Eze 23:45, Eze 33:25, Eze 36:18, Joel 3:19

shedder
Eze 18:10

sheddeth
Gen 9:6, Eze 22:3

slipped
Psa 73:2

up
2 Sam 20:15, Eze 17:17, Dan 11:15

Next Page - 8211 (shephek) to 8220 (shiphluwth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8211 (shephek) to 8220 (shiphluwth)

Previous Page - 8201 (shephet) to 8210 (shaphak)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8211 | shephek | out Lev 4:12, Lev 4:12
8212 | shophkah | member Deu 23:1
8213 | shaphel | abase Job 40:11, Eze 21:26 debase Isa 57:9 down 2 Sam 22:28, Job 22:29, Psa 18:27, Psa 75:7, Psa 147:6, Isa 25:11, Isa 29:4, Eze 17:24 Humble Jer 13:18 humbled Isa 2:11, Isa 5:15, Isa 5:15, Isa 10:33 humbleth Psa 113:6, Isa 2:9 low 1 Sam 2:7, Prov 29:23, Isa 2:12, Isa 2:17, Isa 13:11, Isa 25:12, Isa 26:5, Isa 26:5, Isa 32:19, Isa 40:4 lower Prov 25:7
8214 | shphal | abase Dan 4:37 down Dan 5:19 humbled Dan 5:22 subdue Dan 7:24
8215 | shphal | basest Dan 4:17
8216 | shephel | estate Psa 136:23 place Eccl 10:6
8217 | shaphal | base 2 Sam 6:22, Eze 17:14, Eze 29:14, Mal 2:9 basest Eze 29:15 humble Prov 16:19, Prov 29:23, Isa 57:15, Isa 57:15 low Job 5:11, Eccl 12:4, Eze 17:6, Eze 17:24, Eze 21:26 lower Lev 13:20, Lev 13:21, Lev 13:26, Lev 14:37 lowly Psa 138:6
8218 | shiphlah | place Isa 32:19
8219 | shphelah | country 2 Chr 26:10, 2 Chr 28:18 plain Jer 17:26, Obad 1:19, Zech 7:7 plains 1 Chr 27:28, 2 Chr 9:27 vale Deu 1:7, Jos 10:40, 1 Ki 10:27, 2 Chr 1:15, Jer 33:13 valley Jos 11:2, Jos 11:16, Jos 11:16, Jos 15:33, Jud 1:9, Jer 32:44 valleys Jos 9:1, Jos 12:8
8220 | shiphluwth | idleness Eccl 10:18

Next Page - 8221 (Shpham) to 8230 (Shiph`iy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8221 (Shpham) to 8230 (Shiph`iy)

Previous Page - 8211 (shephek) to 8220 (shiphluwth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8221 | Shpham | Shepham Num 34:10, Num 34:11
8222 | sapham | beard 2 Sam 19:24 lip Lev 13:45 lips Eze 24:17, Eze 24:22, Micah 3:7
8223 | Shapham | Shapham 1 Chr 5:12
8224 | Siphmowth | Siphmoth 1 Sam 30:28
8225 | Shiphmiy | Shiphmite 1 Chr 27:27
8226 | saphan | treasures Deu 33:19
8227 | shaphan | coney Lev 11:5, Deu 14:7 conies Psa 104:18, Prov 30:26 Shaphan 2 Ki 22:3, 2 Ki 22:8, 2 Ki 22:8, 2 Ki 22:9, 2 Ki 22:10, 2 Ki 22:10, 2 Ki 22:12, 2 Ki 22:12, 2 Ki 22:14, 2 Ki 25:22, 2 Chr 34:8, 2 Chr 34:15, 2 Chr 34:15, 2 Chr 34:16, 2 Chr 34:18, 2 Chr 34:18, 2 Chr 34:20, 2 Chr 34:20, Jer 26:24, Jer 29:3, Jer 36:10, Jer 36:11, Jer 36:12, Jer 39:14, Jer 40:5, Jer 40:9, Jer 40:11, Jer 41:2, Jer 43:6, Eze 8:11
8228 | shepha` | abundance Deu 33:19
8229 | shiph`ah | abundance Job 22:11, Job 38:34, Eze 26:10 company 2 Ki 9:17, 2 Ki 9:17 multitude Isa 60:6
8230 | Shiph`iy | Shiphi 1 Chr 4:37

Next Page - 8231 (shaphar) to 8240 (shaphath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8231 (shaphar) to 8240 (shaphath)

Previous Page - 8221 (Shpham) to 8230 (Shiph`iy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8231 | shaphar | goodly Psa 16:6
8232 | shphar | acceptable Dan 4:27 good Dan 4:2 The Following Have Multiple Hebrew Words Associated To A Single English Word pleased Dan 6:1
8233 | shepher | goodly Gen 49:21
8234 | Shepher | Shapher Num 33:23, Num 33:24
8235 | shiphrah | garnished Job 26:13
8236 | Shiphrah | Shiphrah Exo 1:15
8237 | shaphruwr | pavilion Jer 43:10
8238 | shpharphar | early Dan 6:19
8239 | shaphath | brought Psa 22:15 on Eze 24:3, Eze 24:3 ordain Isa 26:12 Set 2 Ki 4:38
8240 | shaphath | hooks Eze 40:43 pots Psa 68:13

Next Page - 8241 (shetseph) to 8250 (shiqquwy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8241 (shetseph) to 8250 (shiqquwy)

Previous Page - 8231 (shaphar) to 8240 (shaphath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8241 | shetseph | little Isa 54:8
8242 | saq | sack Gen 42:25, Gen 42:27, Gen 42:35, Lev 11:32 sackcloth Gen 37:34, 2 Sam 3:31, 2 Sam 21:10, 1 Ki 20:31, 1 Ki 20:32, 1 Ki 21:27, 1 Ki 21:27, 2 Ki 6:30, 2 Ki 19:1, 2 Ki 19:2, 1 Chr 21:16, Est 4:1, Est 4:2, Est 4:3, Est 4:4, Job 16:15, Psa 30:11, Psa 35:13, Psa 69:11, Isa 3:24, Isa 15:3, Isa 20:2, Isa 22:12, Isa 37:1, Isa 37:2, Isa 50:3, Isa 58:5, Jer 4:8, Jer 6:26, Jer 48:37, Jer 49:3, Lam 2:10, Eze 7:18, Eze 27:31, Dan 9:3, Joel 1:8, Joel 1:13, Amos 8:10, Jonah 3:5, Jonah 3:6, Jonah 3:8 sackclothes Neh 9:1 sacks Gen 42:35, Jos 9:4
8243 | shaq | legs Dan 2:33
8244 | saqad | bound Lam 1:14
8245 | shaqad | hasten Jer 1:12 remain Job 21:32 waketh Psa 127:1 Watch Ezr 8:29, Psa 102:7, Isa 29:20, Jer 5:6, Jer 31:28, Jer 44:27 watched Jer 31:28, Dan 9:14 watching Prov 8:34
8246 | shaqad | almonds Exo 25:33, Exo 25:33, Exo 25:34, Exo 37:19, Exo 37:19, Exo 37:20
8247 | shaqed | almonds Gen 43:11, Num 17:8 tree Eccl 12:5, Jer 1:11
8248 | shaqah | butler Gen 40:1, Gen 40:5, Gen 40:9, Gen 40:13, Gen 40:20, Gen 40:21, Gen 40:23, Gen 41:9 butlers Gen 40:2 cupbearer Neh 1:11 cupbearers 1 Ki 10:5, 2 Chr 9:4 drink Gen 19:32, Gen 19:33, Gen 19:34, Gen 19:35, Gen 21:19, Gen 24:14, Gen 24:18, Gen 24:19, Gen 24:43, Gen 24:45, Gen 24:46, Gen 24:46, Exo 32:20, Num 5:24, Num 5:26, Num 5:27, Num 20:8, Jud 4:19, Jud 4:19, 1 Sam 30:11, 2 Sam 23:15, 1 Chr 11:17, 2 Chr 28:15, Est 1:7, Job 22:7, Psa 36:8, Psa 60:3, Psa 69:21, Psa 78:15, Psa 80:5, Psa 104:11, Prov 25:21, S of Solomon 8:2, Isa 43:20, Jer 8:14, Jer 9:15, Jer 16:7, Jer 23:15, Jer 25:15, Jer 25:17, Jer 35:2, Amos 2:12, Hab 2:15 moistened Job 21:24 water Gen 2:10, Gen 29:7, Gen 29:8, Exo 2:16, Eccl 2:6, Isa 27:3, Eze 17:7, Eze 32:6, Joel 3:18 watered Gen 2:6, Gen 29:2, Gen 29:3, Gen 29:10, Exo 2:17, Exo 2:19 wateredst Deu 11:10 watereth Psa 104:13 The Following Have Multiple Hebrew Words Associated To A Single English Word drowned Amos 8:8
8249 | shiqquv | drink Psa 102:9
8250 | shiqquwy | drink Hos 2:5 marrow Prov 3:8

Next Page - 8251 (shiqquwts) to 8260 (sheqeph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8251 (shiqquwts) to 8260 (sheqeph)

Previous Page - 8241 (shetseph) to 8250 (shiqquwy)
Strong's Number Strong's Name Hebrew Text and Scripture

8251

shiqquwts

abomination
1 Ki 11:5, 1 Ki 11:7, 1 Ki 11:7, 2 Ki 23:13, 2 Ki 23:13, Dan 11:31, Dan 12:11

abominations
Deu 29:17, 2 Ki 23:24, Isa 66:3, Jer 4:1, Jer 7:30, Jer 13:27, Jer 32:34, Eze 20:7, Eze 20:8, Eze 20:30, Dan 9:27, Hos 9:10, Zech 9:7

detestable
Jer 16:18

filth
Nahum 3:6

idols
2 Chr 15:8

things
Eze 5:11, Eze 7:20, Eze 11:18, Eze 11:21, Eze 37:23

8252

shaqat

appeaseth
Prov 15:18

idleness
Eze 16:49

quiet
Jud 18:7, Jud 18:27, 2 Ki 11:20, 1 Chr 4:40, 2 Chr 14:1, 2 Chr 14:5, 2 Chr 20:30, 2 Chr 23:21, Job 3:13, Isa 7:4, Isa 14:7, Jer 47:6, Jer 47:7, Jer 49:23, Eze 16:42

quieteth
Job 37:17

quietness
Jud 8:28, Job 34:29, Isa 30:15, Isa 32:17

rest
Jos 14:15, Jud 3:11, Jud 3:30, Jud 5:31, Ruth 3:18, 2 Chr 14:6, Job 3:26, Psa 94:13, Isa 18:4, Isa 57:20, Isa 62:1, Jer 30:10, Jer 46:27, Eze 38:11, Zech 1:11

rested
Jos 11:23

settled
Jer 48:11

still
Psa 76:8, Psa 83:1

8253

sheqet

quietness
1 Chr 22:9

8254

shaqal

pay
Exo 22:17, 1 Ki 20:39, Est 3:9, Est 4:7

receive
2 Sam 18:12

receiver
Isa 33:18

spend
Isa 55:2

throughly
Job 6:2

weigh
Ezr 8:29, Isa 46:6

weighed
Gen 23:16, 2 Sam 14:26, Ezr 8:25, Ezr 8:26, Ezr 8:33, Job 6:2, Job 28:15, Job 31:6, Isa 40:12, Jer 32:9, Jer 32:10, Zech 11:12

8255

sheqel

shekel
Exo 30:13, Exo 30:13, Exo 30:13, Exo 30:13, Exo 30:15, Exo 30:24, Exo 38:24, Exo 38:25, Exo 38:26, Exo 38:26, Lev 5:15, Lev 27:3, Lev 27:25, Lev 27:25, Num 3:47, Num 3:47, Num 3:50, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 7:85, Num 7:86, Num 18:16, 1 Sam 9:8, 2 Ki 7:1, 2 Ki 7:1, 2 Ki 7:16, 2 Ki 7:16, 2 Ki 7:18, 2 Ki 7:18, Neh 10:32, Eze 45:12, Amos 8:5

shekels
Gen 23:15, Gen 23:16, Exo 21:32, Exo 38:24, Exo 38:25, Exo 38:29, Lev 5:15, Lev 27:3, Lev 27:4, Lev 27:5, Lev 27:5, Lev 27:6, Lev 27:6, Lev 27:7, Lev 27:7, Lev 27:16, Num 3:47, Num 7:13, Num 7:19, Num 7:25, Num 7:31, Num 7:37, Num 7:43, Num 7:49, Num 7:55, Num 7:61, Num 7:67, Num 7:73, Num 7:79, Num 18:16, Num 31:52, Jos 7:21, Jos 7:21, 1 Sam 17:5, 1 Sam 17:7, 2 Sam 14:26, 2 Sam 24:24, 2 Ki 15:20, 1 Chr 21:25, 2 Chr 3:9, Neh 5:15, Jer 32:9, Eze 4:10, Eze 45:12, Eze 45:12, Eze 45:12

8256

shaqam

fruit
Amos 7:14

sycomores
Isa 9:10

trees
1 Ki 10:27, 1 Chr 27:28, 2 Chr 1:15, 2 Chr 9:27, Psa 78:47

8257

shaqa`

deep
Eze 32:14

down
Job 41:1

drowned
Amos 8:8, Amos 9:5

quenched
Num 11:2

sink
Jer 51:64

8258

shqa`ruwrah

strakes
Lev 14:37

8259

shaqaph

appeareth
Jer 6:1

down
Deu 26:15, Psa 14:2, Psa 53:2, Psa 85:11, Psa 102:19, Lam 3:50

forth
S of Solomon 6:10

looked
Gen 18:16, Gen 19:28, Exo 14:24, Jud 5:28, 2 Sam 6:16, 2 Sam 24:20, Prov 7:6

looketh
Num 21:20, Num 23:28, 1 Sam 13:18

looking
1 Chr 15:29

out
Gen 26:8, 2 Ki 9:30, 2 Ki 9:32

8260

sheqeph

windows
1 Ki 7:5

Next Page - 8261 (shaquph) to 8270 (shor)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8261 (shaquph) to 8270 (shor)

Previous Page - 8251 (shiqquwts) to 8260 (sheqeph)
Strong's Number Strong's Name Hebrew Text and Scripture

8261

shaquph

lights
1 Ki 6:4

windows
1 Ki 7:4

8262

shaqats

abhorred
Psa 22:24

abominable
Lev 11:43, Lev 20:25

abomination
Lev 11:11, Lev 11:13

detest
Deu 7:26

utterly
Deu 7:26

8263

sheqets

abominable
Lev 7:21, Eze 8:10

abomination
Lev 11:10, Lev 11:11, Lev 11:12, Lev 11:13, Lev 11:20, Lev 11:23, Lev 11:41, Lev 11:42, Isa 66:17

8264

shaqaq

another
Nahum 2:4

appetite
Isa 29:8

fro
Joel 2:9

longing
Psa 107:9

ranging
Prov 28:15

run
Isa 33:4

8265

saqar

wanton
Isa 3:16

8266

shaqar

fail
Psa 89:33

falsely
Gen 21:23, Psa 44:17

lie
Lev 19:11, 1 Sam 15:29, Isa 63:8

8267

sheqer

cause
Psa 119:78

deceit
Prov 20:17

deceitful
Prov 11:18, Prov 31:30

false
Exo 20:16, Exo 23:7, Deu 19:18, 2 Ki 9:12, Job 36:4, Psa 27:12, Psa 119:104, Psa 119:128, Prov 6:19, Prov 12:17, Prov 14:5, Prov 19:5, Prov 19:9, Prov 25:14, Prov 25:18, Jer 14:14, Jer 23:32, Jer 37:14, Zech 8:17, Mal 3:5

falsehood
2 Sam 18:13, Psa 7:14, Psa 119:118, Psa 144:8, Psa 144:11, Isa 28:15, Isa 57:4, Isa 59:13, Jer 10:14, Jer 13:25, Jer 51:17, Hos 7:1, Micah 2:11

falsely
Lev 6:3, Lev 6:5, Lev 19:12, Deu 19:18, Jer 5:2, Jer 5:31, Jer 6:13, Jer 7:9, Jer 8:10, Jer 29:9, Jer 40:16, Jer 43:2, Zech 5:4

feignedly
Jer 3:10

liar
Prov 17:4

lie
Psa 119:69, Isa 44:20, Jer 27:10, Jer 27:14, Jer 27:15, Jer 27:16, Jer 28:15, Jer 29:21, Jer 29:31, Zech 10:2

lies
Job 13:4, Psa 63:11, Psa 101:7, Isa 9:15, Isa 59:3, Jer 9:3, Jer 9:5, Jer 14:14, Jer 16:19, Jer 20:6, Jer 23:14, Jer 23:25, Jer 23:26, Jer 23:32, Eze 13:22, Micah 6:12, Hab 2:18, Zech 13:3

lying
1 Ki 22:22, 1 Ki 22:23, 2 Chr 18:21, 2 Chr 18:22, Psa 31:18, Psa 52:3, Psa 109:2, Psa 119:29, Psa 119:163, Psa 120:2, Prov 6:17, Prov 10:18, Prov 12:19, Prov 12:22, Prov 17:7, Prov 21:6, Prov 26:28, Isa 32:7, Jer 7:4, Jer 7:8, Jer 29:23

thing
Psa 33:17

vain
Exo 5:9, 1 Sam 25:21, Jer 3:23, Jer 8:8, Jer 8:8

wrongfully
Psa 35:19, Psa 38:19, Psa 69:4, Psa 119:86

The Following Have Multiple Hebrew Words Associated To A Single English Word

lies
Prov 29:12

lying
Prov 13:5

8268

shoqeth

trough
Gen 24:20

troughs
Gen 30:38

8269

sar

captain
Gen 21:22, Gen 21:32, Gen 26:26, Gen 37:36, Gen 39:1, Gen 40:3, Gen 40:4, Gen 41:10, Gen 41:12, Jos 5:14, Jos 5:15, Jud 4:2, Jud 4:7, 1 Sam 12:9, 1 Sam 14:50, 1 Sam 17:18, 1 Sam 17:55, 1 Sam 18:13, 1 Sam 22:2, 1 Sam 26:5, 2 Sam 2:8, 2 Sam 10:16, 2 Sam 10:18, 2 Sam 19:13, 2 Sam 23:19, 2 Sam 24:2, 1 Ki 1:19, 1 Ki 2:32, 1 Ki 2:32, 1 Ki 11:15, 1 Ki 11:21, 1 Ki 11:24, 1 Ki 16:9, 1 Ki 16:16, 2 Ki 1:9, 2 Ki 1:10, 2 Ki 1:11, 2 Ki 1:13, 2 Ki 1:13, 2 Ki 4:13, 2 Ki 5:1, 2 Ki 9:5, 2 Ki 9:5, 1 Chr 11:6, 1 Chr 11:21, 1 Chr 19:16, 1 Chr 19:18, 1 Chr 27:5, 1 Chr 27:8, 2 Chr 17:15, Isa 3:3

captains
Num 31:14, Num 31:14, Num 31:48, Num 31:48, Num 31:52, Num 31:52, Num 31:54, Deu 1:15, Deu 1:15, Deu 1:15, Deu 1:15, Deu 20:9, 1 Sam 8:12, 1 Sam 8:12, 1 Sam 22:7, 1 Sam 22:7, 2 Sam 4:2, 2 Sam 18:1, 2 Sam 18:1, 2 Sam 18:5, 2 Sam 24:4, 2 Sam 24:4, 1 Ki 1:25, 1 Ki 2:5, 1 Ki 15:20, 1 Ki 22:31, 1 Ki 22:32, 1 Ki 22:33, 2 Ki 1:14, 2 Ki 8:21, 2 Ki 9:5, 2 Ki 11:9, 2 Ki 11:10, 2 Ki 11:15, 2 Ki 25:23, 2 Ki 25:26, 1 Chr 12:21, 1 Chr 12:28, 1 Chr 12:34, 1 Chr 13:1, 1 Chr 15:25, 1 Chr 25:1, 1 Chr 26:26, 1 Chr 26:26, 1 Chr 27:1, 1 Chr 27:3, 1 Chr 28:1, 1 Chr 28:1, 1 Chr 28:1, 1 Chr 29:6, 2 Chr 1:2, 2 Chr 8:9, 2 Chr 16:4, 2 Chr 17:14, 2 Chr 18:30, 2 Chr 18:31, 2 Chr 18:32, 2 Chr 21:9, 2 Chr 23:1, 2 Chr 23:9, 2 Chr 23:14, 2 Chr 23:20, 2 Chr 25:5, 2 Chr 25:5, 2 Chr 26:11, 2 Chr 32:6, 2 Chr 32:21, 2 Chr 33:11, 2 Chr 33:14, Neh 2:9, Job 39:25, Jer 40:7, Jer 40:13, Jer 41:11, Jer 41:13, Jer 41:16, Jer 42:1, Jer 42:8, Jer 43:4, Jer 43:5

chief
Gen 40:2, Gen 40:2, Gen 40:9, Gen 40:16, Gen 40:20, Gen 40:20, Gen 40:21, Gen 40:22, Gen 40:23, Gen 41:9, Gen 41:10, 1 Ki 5:16, 1 Ki 9:23, 1 Ki 14:27, 1 Chr 15:5, 1 Chr 15:6, 1 Chr 15:7, 1 Chr 15:8, 1 Chr 15:9, 1 Chr 15:10, 1 Chr 15:16, 1 Chr 15:22, 1 Chr 29:6, 2 Chr 8:9, 2 Chr 8:10, 2 Chr 12:10, 2 Chr 17:14, 2 Chr 35:9, 2 Chr 36:14, Ezr 8:24, Ezr 8:29, Ezr 8:29, Ezr 10:5

general
1 Chr 27:34

governor
1 Ki 22:26, 2 Ki 23:8, 2 Chr 18:25, 2 Chr 34:8

governors
1 Chr 24:5, 1 Chr 24:5

keeper
Gen 39:21, Gen 39:22, Gen 39:23

lords
Ezr 8:25

master
1 Chr 15:27

prince
Exo 2:14, 2 Sam 3:38, Isa 9:6, Jer 51:59, Dan 1:7, Dan 1:8, Dan 1:9, Dan 1:10, Dan 1:11, Dan 1:18, Dan 8:11, Dan 8:25, Dan 10:13, Dan 10:20, Dan 10:20, Dan 10:21, Dan 12:1, Hos 3:4, Micah 7:3

princes
Gen 12:15, Num 21:18, Num 22:8, Num 22:13, Num 22:14, Num 22:15, Num 22:21, Num 22:35, Num 22:40, Num 23:6, Num 23:17, Jud 5:15, Jud 7:25, Jud 8:3, Jud 8:6, Jud 8:14, Jud 10:18, 1 Sam 18:30, 1 Sam 29:3, 1 Sam 29:3, 1 Sam 29:4, 1 Sam 29:4, 1 Sam 29:9, 2 Sam 10:3, 2 Sam 19:6, 1 Ki 4:2, 1 Ki 9:22, 1 Ki 20:14, 1 Ki 20:15, 1 Ki 20:17, 1 Ki 20:19, 2 Ki 11:14, 2 Ki 24:12, 2 Ki 24:14, 1 Chr 19:3, 1 Chr 22:17, 1 Chr 23:2, 1 Chr 24:6, 1 Chr 27:22, 1 Chr 28:1, 1 Chr 28:1, 1 Chr 28:21, 1 Chr 29:6, 1 Chr 29:24, 2 Chr 12:5, 2 Chr 12:6, 2 Chr 17:7, 2 Chr 21:4, 2 Chr 21:9, 2 Chr 22:8, 2 Chr 23:13, 2 Chr 24:10, 2 Chr 24:17, 2 Chr 24:23, 2 Chr 28:14, 2 Chr 28:21, 2 Chr 29:30, 2 Chr 30:2, 2 Chr 30:6, 2 Chr 30:12, 2 Chr 30:24, 2 Chr 31:8, 2 Chr 32:3, 2 Chr 32:31, 2 Chr 35:8, 2 Chr 36:18, Ezr 7:28, Ezr 8:20, Ezr 9:1, Ezr 9:2, Ezr 10:8, Neh 9:32, Neh 9:34, Neh 9:38, Neh 12:31, Neh 12:32, Est 1:3, Est 1:3, Est 1:11, Est 1:14, Est 1:16, Est 1:16, Est 1:18, Est 1:21, Est 2:18, Est 3:1, Est 5:11, Est 6:9, Job 3:15, Job 29:9, Job 34:19, Psa 45:16, Psa 68:27, Psa 68:27, Psa 68:27, Psa 82:7, Psa 105:22, Psa 119:23, Psa 119:161, Psa 148:11, Prov 8:16, Prov 19:10, Prov 28:2, Eccl 10:7, Eccl 10:16, Eccl 10:17, Isa 1:23, Isa 3:4, Isa 3:14, Isa 10:8, Isa 19:11, Isa 19:13, Isa 19:13, Isa 21:5, Isa 23:8, Isa 30:4, Isa 31:9, Isa 32:1, Isa 34:12, Isa 43:28, Isa 49:7, Jer 1:18, Jer 2:26, Jer 4:9, Jer 8:1, Jer 17:25, Jer 17:25, Jer 24:1, Jer 24:8, Jer 25:18, Jer 25:19, Jer 26:10, Jer 26:11, Jer 26:12, Jer 26:16, Jer 26:21, Jer 29:2, Jer 32:32, Jer 34:10, Jer 34:19, Jer 34:19, Jer 34:21, Jer 35:4, Jer 36:12, Jer 36:12, Jer 36:14, Jer 36:19, Jer 36:21, Jer 37:14, Jer 37:15, Jer 38:4, Jer 38:17, Jer 38:18, Jer 38:22, Jer 38:25, Jer 38:27, Jer 39:3, Jer 39:3, Jer 44:17, Jer 44:21, Jer 48:7, Jer 49:3, Jer 49:38, Jer 50:35, Jer 51:57, Jer 52:10, Lam 1:6, Lam 2:2, Lam 2:9, Lam 5:12, Eze 11:1, Eze 17:12, Eze 22:27, Dan 8:25, Dan 9:6, Dan 9:8, Dan 10:13, Dan 11:5, Hos 5:10, Hos 7:3, Hos 7:5, Hos 7:16, Hos 8:10, Hos 9:15, Hos 13:10, Amos 1:15, Amos 2:3, Zeph 1:8, Zeph 3:3

principal
2 Ki 25:19, Jer 52:25

ruler
Jud 9:30, Neh 3:9, Neh 3:12, Neh 3:14, Neh 3:15, Neh 3:16, Neh 3:17, Neh 3:18, Neh 3:19, Neh 7:2

rulers
Gen 47:6, Exo 18:21, Exo 18:21, Exo 18:21, Exo 18:21, Exo 18:25, Exo 18:25, Exo 18:25, Exo 18:25, 1 Ki 9:22, 2 Ki 10:1, 2 Ki 11:4, 2 Ki 11:19, 1 Chr 21:2, 1 Chr 27:31, 1 Chr 29:6, 2 Chr 29:20, Ezr 10:14, Neh 4:16, Neh 11:1, Est 3:12, Est 8:9, Est 9:3

stewards
1 Chr 28:1

The Following Have Multiple Hebrew Words Associated To A Single English Word

taskmasters
Exo 1:11

8270

shor

navel
Prov 3:8, Eze 16:4

Next Page - 8271 (shre') to 8280 (sarah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8271 (shre') to 8280 (sarah)

Previous Page - 8261 (shaquph) to 8270 (shor)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8271 | shre' | began Ezr 5:2 dissolve Dan 5:16 dissolving Dan 5:12 dwelleth Dan 2:22 loose Dan 3:25 loosed Dan 5:6
8272 | Shar'etser | Sharezer 2 Ki 19:37, Isa 37:38 Sherezer Zech 7:2
8273 | sharab | ground Isa 35:7 heat Isa 49:10
8274 | Sherebyah | Sherebiah Ezr 8:18, Ezr 8:24, Neh 8:7, Neh 9:4, Neh 9:5, Neh 10:12, Neh 12:8, Neh 12:24
8275 | sharbiyt | sceptre Est 4:11, Est 5:2, Est 5:2, Est 8:4
8276 | sarag | together Job 40:17 wreathed Lam 1:14
8277 | sarad | remained Jos 10:20
8278 | srad | service Exo 31:10, Exo 35:19, Exo 39:1, Exo 39:41
8279 | sered | line Isa 44:13
8280 | sarah | power Gen 32:28, Hos 12:3

Next Page - 8281 (sharah) to 8290 (Sharowniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8281 (sharah) to 8290 (Sharowniy)

Previous Page - 8271 (shre') to 8280 (sarah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8281 | sharah | remnant Jer 15:11 The Following Have Multiple Hebrew Words Associated To A Single English Word directeth Job 37:3
8282 | sarah | ladies Jud 5:29, Est 1:18 princess Lam 1:1 princesses 1 Ki 11:3 queens Isa 49:23
8283 | Sarah | Sarah Gen 17:15, Gen 17:17, Gen 17:19, Gen 17:21, Gen 18:6, Gen 18:9, Gen 18:10, Gen 18:10, Gen 18:11, Gen 18:11, Gen 18:12, Gen 18:13, Gen 18:14, Gen 18:15, Gen 20:2, Gen 20:2, Gen 20:14, Gen 20:16, Gen 20:18, Gen 21:1, Gen 21:1, Gen 21:2, Gen 21:3, Gen 21:6, Gen 21:7, Gen 21:9, Gen 21:12, Gen 23:1, Gen 23:1, Gen 23:2, Gen 23:2, Gen 23:19, Gen 24:36, Gen 25:10, Gen 49:31, Isa 51:2 Sarah's Gen 24:67, Gen 25:12
8284 | sharah | walls Jer 5:10
8285 | sherah | bracelets Isa 3:19
8286 | Sruwg | Serug Gen 11:20, Gen 11:21, Gen 11:22, Gen 11:23, 1 Chr 1:26
8287 | Sharuwchen | Sharuhen Jos 19:6
8288 | srowk | latchet Isa 5:27 The Following Have Multiple Hebrew Words Associated To A Single English Word shoelatchet Gen 14:23
8289 | Sharown | Lasharon Jos 12:18 Sharon 1 Chr 5:16, 1 Chr 27:29, S of Solomon 2:1, Isa 33:9, Isa 35:2, Isa 65:10
8290 | Sharowniy | Sharonite 1 Chr 27:29

Next Page - 8291 (saruwq) to 8300 (sariyd)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8291 (saruwq) to 8300 (sariyd)

Previous Page - 8281 (sharah) to 8290 (Sharowniy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8291 | saruwq | plants Isa 16:8
8292 | shruwqah | bleatings Jud 5:16 hissing Jer 18:16 The Following Have Multiple Hebrew Words Associated To A Single English Word , Jer 18:16
8293 | sheruwth | remnant Jer 15:11
8294 | Serach | Sarah Num 26:46 Serah Gen 46:17, 1 Chr 7:30
8295 | sarat | cut Zech 12:3 make Lev 21:5 pieces Zech 12:3
8296 | seret | cuttings Lev 19:28, Lev 21:5
8297 | Saray | Sarai Gen 11:29, Gen 11:30, Gen 11:31, Gen 12:5, Gen 12:11, Gen 12:17, Gen 16:1, Gen 16:2, Gen 16:2, Gen 16:3, Gen 16:5, Gen 16:6, Gen 16:6, Gen 16:8, Gen 17:15, Gen 17:15 Sarai's Gen 16:8
8298 | Sharay | Sharai Ezr 10:40
8299 | sariyg | branches Gen 40:10, Gen 40:12, Joel 1:7
8300 | sariyd | alive Num 21:35 left Job 20:21, Job 20:26, Jer 31:2 remain Deu 2:34, Jos 8:22, Jos 10:28, Jos 10:30, Job 27:15, Jer 42:17, Jer 44:14, Obad 1:14 remained Lam 2:22 remaineth Num 24:19, Jud 5:13, Jer 47:4 remaining Deu 3:3, Jos 10:33, Jos 10:37, Jos 10:39, Jos 10:40, Jos 11:8, 2 Ki 10:11, Job 18:19, Obad 1:18 remnant Isa 1:9, Joel 2:32 rest Jos 10:20

Next Page - 8301 (Sariyd) to 8310 (Sarckiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8301 (Sariyd) to 8310 (Sarckiym)

Previous Page - 8291 (saruwq) to 8300 (sariyd)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8301 | Sariyd | Sarid Jos 19:10, Jos 19:12
8302 | shiryown | breastplate Isa 59:17 coat 1 Sam 17:5, 1 Sam 17:5 habergeon Job 41:26 habergeons 2 Chr 26:14, Neh 4:16 harness 1 Ki 22:34, 2 Chr 18:33 mail 1 Sam 17:38
8303 | Shiryown | Sirion Deu 3:9, Psa 29:6
8304 | Srayah | Seraiah 2 Sam 8:17, 2 Ki 25:18, 2 Ki 25:23, 1 Chr 4:13, 1 Chr 4:14, 1 Chr 4:35, 1 Chr 6:14, 1 Chr 6:14, Ezr 2:2, Ezr 7:1, Neh 10:2, Neh 11:11, Neh 12:1, Neh 12:12, Jer 36:26, Jer 40:8, Jer 51:59, Jer 51:59, Jer 51:61, Jer 52:24
8305 | sriyqah | fine Isa 19:9
8306 | shariyr | navel Job 40:16
8307 | shriyruwth | imagination Deu 29:19, Jer 3:17, Jer 7:24, Jer 9:14, Jer 11:8, Jer 13:10, Jer 16:12, Jer 18:12, Jer 23:17 lust Psa 81:12
8308 | sarak | traversing Jer 2:23
8309 | shremah | The Following Have Multiple Hebrew Words Associated To A Single English Word fields Jer 31:40
8310 | Sarckiym | Sarsechim Jer 39:3

Next Page - 8311 (sara`) to 8320 (saruq)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8311 (sara`) to 8320 (saruq)

Previous Page - 8301 (Sariyd) to 8310 (Sarckiym)
Strong's Number Strong's Name Hebrew Text and Scripture

8311

sara`

stretch
Isa 28:20

superfluous
Lev 21:18, Lev 22:23

8312

sar`aph

thoughts
Psa 94:19, Psa 139:23

8313

saraph

burn
Gen 11:3, Exo 12:10, Exo 29:14, Exo 29:34, Lev 4:12, Lev 4:21, Lev 8:32, Lev 13:52, Lev 13:55, Lev 13:57, Lev 16:27, Num 19:5, Num 19:5, Deu 7:5, Deu 7:25, Deu 12:3, Deu 13:16, Jos 11:6, Jos 11:13, Jud 9:52, Jud 12:1, Jud 14:15, Isa 47:14, Jer 7:31, Jer 19:5, Jer 21:10, Jer 32:29, Jer 34:2, Jer 34:5, Jer 34:22, Jer 36:25, Jer 37:8, Jer 37:10, Jer 38:18, Jer 43:12, Jer 43:13, Eze 5:4, Eze 16:41, Eze 43:21

burned
Lev 4:21, Jos 7:25, Jos 11:13, 1 Sam 30:1, 1 Sam 30:3, 1 Sam 30:14, 2 Sam 23:7, 2 Ki 10:26, 2 Ki 23:4, 2 Ki 23:6, 2 Ki 23:11, 2 Ki 23:15, 2 Ki 23:15, 2 Ki 23:16, 2 Ki 23:20, 1 Chr 14:12, Neh 4:2, Psa 80:16, Prov 6:27, Isa 1:7, Isa 44:19, Jer 36:27, Jer 36:28, Jer 36:29, Jer 36:32, Jer 38:17, Jer 38:23, Jer 39:8, Jer 51:32, Jer 52:13, Jer 52:13, Amos 2:1, Micah 1:7

burneth
Lev 16:28, Num 19:8, Psa 46:9, Isa 44:16

burnt
Gen 38:24, Exo 32:20, Lev 4:12, Lev 6:30, Lev 7:17, Lev 7:19, Lev 8:17, Lev 9:11, Lev 10:16, Lev 13:52, Lev 19:6, Lev 20:14, Lev 21:9, Num 16:39, Num 31:10, Deu 9:21, Deu 12:31, Jos 6:24, Jos 7:15, Jos 8:28, Jos 11:9, Jos 11:11, Jud 15:6, Jud 18:27, 1 Sam 31:12, 1 Ki 9:16, 1 Ki 13:2, 1 Ki 15:13, 1 Ki 16:18, 2 Ki 17:31, 2 Ki 25:9, 2 Ki 25:9, 2 Chr 15:16, 2 Chr 34:5, 2 Chr 36:19, 2 Chr 36:19

kindled
Lev 10:6

made
2 Chr 16:14

up
Psa 74:8, Eze 23:47

utterly
2 Sam 23:7

8314

saraph

fiery
Num 21:6, Deu 8:15

seraphims
Isa 6:2, Isa 6:6

serpent
Num 21:8, Isa 14:29, Isa 30:6

8315

Saraph

Saraph
1 Chr 4:22

8316

srephah

burned
Isa 64:11

burning
Lev 10:6, Num 16:37, Num 19:6, Deu 29:23, 2 Chr 16:14, 2 Chr 21:19, 2 Chr 21:19, Isa 9:5, Amos 4:11

burnt
Num 19:17, Jer 51:25

throughly
Gen 11:3

8317

sharats

abundance
Psa 105:30

abundantly
Gen 1:20, Gen 1:21, Gen 8:17, Gen 9:7, Exo 1:7, Exo 8:3

creep
Lev 11:29, Lev 11:42

creepeth
Gen 7:21, Lev 11:41, Lev 11:43, Lev 11:46

moveth
Eze 47:9

8318

sherets

creature
Gen 1:20

creep
Lev 11:20, Lev 11:31

move
Lev 11:10

thing
Gen 7:21, Lev 11:21, Lev 11:41, Lev 11:43, Lev 11:44, Lev 22:5, Deu 14:19

things
Lev 5:2, Lev 11:23, Lev 11:29, Lev 11:42

8319

sharaq

hiss
1 Ki 9:8, Job 27:23, Isa 5:26, Isa 7:18, Jer 19:8, Jer 49:17, Jer 50:13, Lam 2:15, Lam 2:16, Eze 27:36, Zeph 2:15, Zech 10:8

8320

saruq

speckled
Zech 1:8

Next Page - 8321 (soreq) to 8330 (shoresh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8321 (soreq) to 8330 (shoresh)

Previous Page - 8311 (sara`) to 8320 (saruq)
Strong's Number Strong's Name Hebrew Text and Scripture

8321

soreq

vine
Gen 49:11, Isa 5:2, Jer 2:21

8322

shreqah

hissing
2 Chr 29:8, Jer 19:8, Jer 25:9, Jer 25:18, Jer 29:18, Jer 51:37, Micah 6:16

8323

sarar

altogether
Num 16:13

prince
Num 16:13

rule
Est 1:22, Prov 8:16, Isa 32:1

8324

sharar

enemies
Psa 5:8, Psa 27:11, Psa 54:5, Psa 56:2, Psa 59:10

8325

Sharar

Sharar
2 Sam 23:33

8326

shorer

navel
S of Solomon 7:2

8327

sharash

out
Job 31:8, Job 31:12, Psa 52:5

root
Job 5:3, Psa 80:9, Isa 27:6, Isa 40:24, Jer 12:2

8328

sheresh

bottom
Job 36:30

deep
Psa 80:9

heels
Job 13:27

root
Deu 29:18, Jud 5:14, 2 Ki 19:30, Job 14:8, Job 19:28, Job 29:19, Prov 12:3, Prov 12:12, Isa 5:24, Isa 11:10, Isa 14:29, Isa 14:30, Isa 37:31, Isa 53:2, Eze 31:7, Hos 9:16, Mal 4:1

roots
Job 8:17, Job 18:16, Job 28:9, Job 30:4, Isa 11:1, Jer 17:8, Eze 17:6, Eze 17:7, Eze 17:9, Eze 17:9, Dan 11:7, Hos 14:5, Amos 2:9

8329

Sheresh

Sheresh
1 Chr 7:16

8330

shoresh

roots
Dan 4:15, Dan 4:23, Dan 4:26

Next Page - 8331 (sharshah) to 8340 (Sheshbatstsar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8331 (sharshah) to 8340 (Sheshbatstsar)

Previous Page - 8321 (soreq) to 8330 (shoresh)
Strong's Number Strong's Name Hebrew Text and Scripture

8331

sharshah

chains
Exo 28:22

8332

shroshuw

banishment
Ezr 7:26

8333

sharahrah

chain
1 Ki 7:17

chains
Exo 28:14, Exo 28:14, Exo 39:15, 2 Chr 3:5, 2 Chr 3:16, 2 Chr 3:16

8334

sharath

minister
Exo 24:13, Exo 28:35, Exo 28:43, Exo 29:30, Exo 30:20, Exo 39:26, Num 1:50, Num 3:6, Num 3:31, Num 4:9, Num 4:12, Num 4:14, Num 8:26, Num 16:9, Num 18:2, Deu 10:8, Deu 17:12, Deu 18:5, Deu 18:7, Deu 21:5, Jos 1:1, 1 Sam 2:11, 1 Ki 8:11, 1 Chr 15:2, 1 Chr 16:4, 1 Chr 16:37, 1 Chr 23:13, 1 Chr 26:12, 2 Chr 5:14, 2 Chr 8:14, 2 Chr 13:10, 2 Chr 23:6, 2 Chr 29:11, 2 Chr 31:2, Neh 10:36, Neh 10:39, Isa 60:7, Isa 60:10, Jer 33:22, Eze 40:46, Eze 42:14, Eze 43:19, Eze 44:11, Eze 44:15, Eze 44:16, Eze 44:17, Eze 44:27, Eze 45:4

ministered
1 Sam 2:18, 1 Sam 3:1, 2 Sam 13:17, 1 Ki 1:4, 1 Ki 1:15, 1 Ki 19:21, 2 Ki 25:14, 1 Chr 6:32, 1 Chr 28:1, 2 Chr 22:8, Est 2:2, Est 6:3, Jer 52:18, Eze 44:12, Eze 44:19

ministering
Eze 44:11

ministers
1 Ki 10:5, 2 Chr 9:4, Ezr 8:17, Psa 103:21, Psa 104:4, Isa 61:6, Jer 33:21, Eze 44:11, Eze 45:4, Eze 45:5, Eze 46:24, Joel 1:9, Joel 1:13, Joel 1:13, Joel 2:17

on
2 Chr 17:19

servant
Exo 33:11, Num 11:28, 2 Sam 13:18, 2 Ki 6:15

servants
Prov 29:12

serve
2 Chr 29:11, Psa 101:6, Isa 56:6, Eze 20:32

served
Gen 39:4, Gen 40:4, 1 Chr 27:1, Est 1:10

service
Exo 35:19, Exo 39:1, Exo 39:41

servitor
2 Ki 4:43

8335

shareth

minister
2 Chr 24:14

ministry
Num 4:12

8336

shesh

blue
Est 1:6

linen
Gen 41:42, Exo 25:4, Exo 26:1, Exo 26:31, Exo 26:36, Exo 27:9, Exo 27:16, Exo 27:18, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:15, Exo 28:39, Exo 28:39, Exo 35:6, Exo 35:23, Exo 35:25, Exo 35:35, Exo 36:8, Exo 36:35, Exo 36:37, Exo 38:9, Exo 38:16, Exo 38:18, Exo 38:23, Exo 39:2, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:27, Exo 39:28, Exo 39:28, Exo 39:28, Exo 39:29, Eze 16:10, Eze 16:13, Eze 27:7

marble
Est 1:6, S of Solomon 5:15

silk
Prov 31:22

8337

shesh

six
Gen 7:6, Gen 7:11, Gen 8:13, Gen 16:16, Gen 30:20, Gen 31:41, Gen 46:26, Exo 12:37, Exo 14:7, Exo 16:26, Exo 20:9, Exo 20:11, Exo 21:2, Exo 23:10, Exo 23:12, Exo 24:16, Exo 25:32, Exo 25:33, Exo 25:35, Exo 26:9, Exo 26:22, Exo 28:10, Exo 28:10, Exo 31:15, Exo 31:17, Exo 34:21, Exo 35:2, Exo 36:16, Exo 36:27, Exo 37:18, Exo 37:19, Exo 37:21, Exo 38:26, Lev 12:5, Lev 23:3, Lev 24:6, Lev 25:3, Lev 25:3, Num 1:21, Num 1:25, Num 1:27, Num 1:46, Num 2:4, Num 2:9, Num 2:11, Num 2:15, Num 2:31, Num 2:32, Num 3:28, Num 3:34, Num 4:40, Num 7:3, Num 11:21, Num 26:41, Num 26:51, Num 31:32, Num 31:37, Num 31:38, Num 31:44, Num 35:6, Num 35:13, Num 35:15, Deu 5:13, Deu 15:12, Deu 15:18, Deu 16:8, Jos 6:3, Jos 6:14, Jos 7:5, Jos 15:59, Jos 15:62, Jud 3:31, Jud 12:7, Jud 18:11, Jud 18:16, Jud 18:17, Jud 20:15, Jud 20:47, Ruth 3:15, Ruth 3:17, 1 Sam 13:5, 1 Sam 13:15, 1 Sam 14:2, 1 Sam 17:4, 1 Sam 17:7, 1 Sam 23:13, 1 Sam 27:2, 1 Sam 30:9, 2 Sam 2:11, 2 Sam 5:5, 2 Sam 6:13, 2 Sam 15:18, 2 Sam 21:20, 2 Sam 21:20, 1 Ki 6:6, 1 Ki 10:14, 1 Ki 10:14, 1 Ki 10:16, 1 Ki 10:19, 1 Ki 10:20, 1 Ki 10:29, 1 Ki 11:16, 1 Ki 16:23, 2 Ki 5:5, 2 Ki 11:3, 2 Ki 13:19, 2 Ki 15:8, 1 Chr 3:4, 1 Chr 3:4, 1 Chr 3:22, 1 Chr 4:27, 1 Chr 7:2, 1 Chr 7:4, 1 Chr 7:40, 1 Chr 8:38, 1 Chr 9:6, 1 Chr 9:9, 1 Chr 9:44, 1 Chr 12:24, 1 Chr 12:26, 1 Chr 12:35, 1 Chr 20:6, 1 Chr 20:6, 1 Chr 21:25, 1 Chr 23:4, 1 Chr 25:3, 1 Chr 26:17, 2 Chr 1:17, 2 Chr 2:2, 2 Chr 2:17, 2 Chr 2:18, 2 Chr 3:8, 2 Chr 9:13, 2 Chr 9:13, 2 Chr 9:15, 2 Chr 9:18, 2 Chr 9:19, 2 Chr 16:1, 2 Chr 22:12, 2 Chr 26:12, 2 Chr 29:33, 2 Chr 35:8, Ezr 2:10, Ezr 2:11, Ezr 2:13, Ezr 2:13, Ezr 2:14, Ezr 2:22, Ezr 2:26, Ezr 2:30, Ezr 2:35, Ezr 2:60, Ezr 2:66, Ezr 2:67, Ezr 8:26, Ezr 8:35, Neh 5:18, Neh 7:10, Neh 7:15, Neh 7:16, Neh 7:18, Neh 7:20, Neh 7:30, Neh 7:62, Neh 7:68, Neh 7:69, Est 2:12, Est 2:12, Job 5:19, Job 42:12, Prov 6:16, Isa 6:2, Jer 34:14, Jer 52:23, Jer 52:30, Eze 9:2, Eze 40:5, Eze 40:12, Eze 40:12, Eze 41:1, Eze 41:1, Eze 41:3, Eze 41:5, Eze 41:8, Eze 46:1, Eze 46:4, Eze 46:6

sixteen
Exo 26:25, Exo 36:30, Num 31:40, Num 31:46, Num 31:52, Jos 15:41, Jos 19:22, 2 Ki 13:10, 2 Ki 14:21, 2 Ki 15:2, 2 Ki 15:33, 2 Ki 16:2, 1 Chr 4:27, 1 Chr 24:4, 2 Chr 13:21, 2 Chr 26:1, 2 Chr 26:3, 2 Chr 27:1, 2 Chr 27:8, 2 Chr 28:1

sixteenth
1 Chr 24:14, 1 Chr 25:23, 2 Chr 29:17

sixth
1 Ki 16:8, 2 Ki 18:10

threescore
Ezr 2:69

wings
Isa 6:2

The Following Have Multiple Hebrew Words Associated To A Single English Word

sixteen
Gen 46:18, Num 26:22

8338

shawshaw

part
Eze 39:2

8339

Sheshbatstsar

Sheshbazzar
Ezr 1:8, Ezr 1:11

8340

Sheshbatstsar

Sheshbazzar
Ezr 5:14, Ezr 5:16

Next Page - 8341 (shashah) to 8350 (shashar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8341 (shashah) to 8350 (shashar)

Previous Page - 8331 (sharshah) to 8340 (Sheshbatstsar)
Strong's Number Strong's Name Hebrew Text and Scripture

8341

shashah

part
Eze 45:13

8342

sasown

gladness
Est 8:17, Psa 45:7, Isa 51:11

joy
Est 8:16, Psa 51:8, Psa 51:12, Psa 105:43, Isa 12:3, Isa 22:13, Isa 35:10, Isa 51:3, Isa 61:3, Jer 15:16, Jer 31:13, Jer 33:9, Jer 33:11, Joel 1:12, Zech 8:19

mirth
Jer 7:34, Jer 16:9, Jer 25:10

rejoicing
Psa 119:111

8343

Shashay

Shashai
Ezr 10:40

8344

Sheshay

Sheshai
Num 13:22, Jos 15:14, Jud 1:10

8345

shishshiy

part
Eze 4:11, Eze 45:13, Eze 46:14

sixth
Gen 1:31, Gen 30:19, Exo 16:5, Exo 16:22, Exo 16:29, Exo 26:9, Lev 25:21, Num 7:42, Num 29:29, Jos 19:32, 2 Sam 3:5, 1 Chr 2:15, 1 Chr 3:3, 1 Chr 12:11, 1 Chr 24:9, 1 Chr 25:13, 1 Chr 26:3, 1 Chr 26:5, 1 Chr 27:9, 1 Chr 27:9, Neh 3:30, Eze 8:1, Eze 8:1, Hag 1:1, Hag 1:15

8346

shishshiym

sixty
Gen 5:15, Gen 5:18, Gen 5:20, Gen 5:21, Gen 5:23, Gen 5:27, Lev 27:3, Lev 27:7, Num 7:88, Num 7:88, Num 7:88, Ezr 2:13

threescore
Gen 25:26, Gen 46:26, Lev 12:5, Num 1:39, Num 2:26, Num 3:50, Num 26:25, Num 26:27, Num 26:43, Num 31:34, Num 31:39, Deu 3:4, Jos 13:30, 2 Sam 2:31, 1 Ki 4:13, 1 Ki 4:22, 1 Ki 6:2, 1 Ki 10:14, 2 Ki 25:19, 1 Chr 2:21, 1 Chr 2:23, 1 Chr 5:18, 1 Chr 9:13, 1 Chr 16:38, 1 Chr 26:8, 2 Chr 3:3, 2 Chr 9:13, 2 Chr 11:21, 2 Chr 11:21, 2 Chr 12:3, Ezr 2:9, Ezr 2:64, Ezr 8:10, Ezr 8:13, Neh 7:14, Neh 7:18, Neh 7:19, Neh 7:66, Neh 7:72, Neh 11:6, S of Solomon 3:7, S of Solomon 6:8, Isa 7:8, Jer 52:25, Eze 40:14, Dan 9:25, Dan 9:26

8347

Sheshak

Sheshach
Jer 25:26, Jer 51:41

8348

Sheshan

Sheshan
1 Chr 2:31, 1 Chr 2:31, 1 Chr 2:34, 1 Chr 2:34, 1 Chr 2:35

8349

Shashaq

Shashak
1 Chr 8:14, 1 Chr 8:25

8350

shashar

vermilion
Jer 22:14, Eze 23:14

Next Page - 8351 (sheth) to 8360 (shthiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8351 (sheth) to 8360 (shthiyah)

Previous Page - 8341 (shashah) to 8350 (shashar)
Strong's Number Strong's Name Hebrew Text and Scripture

8351

sheth

The Following Have Multiple Hebrew Words Associated To A Single English Word

Sheth
Num 24:17

8352

Sheth

Seth
Gen 4:25, Gen 4:26, Gen 5:3, Gen 5:4, Gen 5:6, Gen 5:7, Gen 5:8

Sheth
Num 24:17, 1 Chr 1:1

8353

sheth

six
Dan 3:1

sixth
Ezr 6:15

8354

shathah

assuredly
Jer 49:12

banquet
Est 7:1

certainly
Jer 25:28

drank
Gen 9:21, Gen 24:46, Gen 27:25, Gen 43:34, Num 20:11, Deu 32:38, 2 Sam 12:3, 1 Ki 13:19, 1 Ki 17:6

Drink
Gen 24:14, Gen 24:14, Gen 24:18, Gen 24:44, Gen 24:46, Gen 24:54, Gen 25:34, Gen 26:30, Gen 30:38, Gen 30:38, Exo 7:18, Exo 7:21, Exo 7:24, Exo 7:24, Exo 15:23, Exo 15:24, Exo 17:1, Exo 17:2, Exo 17:6, Exo 24:11, Exo 32:6, Exo 34:28, Lev 10:9, Num 6:3, Num 6:3, Num 6:20, Num 20:5, Num 20:17, Num 20:19, Num 21:22, Num 23:24, Num 33:14, Deu 2:6, Deu 2:28, Deu 9:9, Deu 9:18, Deu 28:39, Deu 32:14, Jud 7:5, Jud 7:6, Jud 9:27, Jud 13:4, Jud 13:7, Jud 13:14, Jud 19:4, Jud 19:6, Jud 19:21, Ruth 2:9, 2 Sam 11:11, 2 Sam 11:13, 2 Sam 16:2, 2 Sam 19:35, 2 Sam 23:16, 2 Sam 23:17, 1 Ki 1:25, 1 Ki 13:8, 1 Ki 13:9, 1 Ki 13:16, 1 Ki 13:17, 1 Ki 13:18, 1 Ki 13:22, 1 Ki 17:4, 1 Ki 17:10, 1 Ki 18:41, 1 Ki 18:42, 1 Ki 19:6, 1 Ki 19:8, 2 Ki 3:17, 2 Ki 6:22, 2 Ki 7:8, 2 Ki 9:34, 2 Ki 18:27, 2 Ki 18:31, 1 Chr 11:18, 1 Chr 11:19, 1 Chr 11:19, 1 Chr 29:22, Ezr 10:6, Neh 8:10, Neh 8:12, Est 3:15, Est 4:16, Job 1:4, Job 21:20, Psa 50:13, Psa 75:8, Psa 78:44, Psa 110:7, Prov 4:17, Prov 5:15, Prov 9:5, Prov 23:7, Prov 31:4, Prov 31:5, Prov 31:7, Eccl 2:24, Eccl 3:13, Eccl 5:18, Eccl 8:15, Eccl 9:7, S of Solomon 5:1, Isa 5:22, Isa 21:5, Isa 22:13, Isa 24:9, Isa 24:9, Isa 36:12, Isa 36:16, Isa 51:22, Isa 62:8, Isa 62:9, Isa 65:13, Jer 2:18, Jer 2:18, Jer 16:8, Jer 22:15, Jer 25:16, Jer 25:26, Jer 25:27, Jer 25:28, Jer 25:28, Jer 35:5, Jer 35:6, Jer 35:6, Jer 35:8, Jer 35:14, Jer 35:14, Jer 49:12, Jer 49:12, Eze 4:11, Eze 4:11, Eze 4:16, Eze 12:18, Eze 12:19, Eze 23:32, Eze 23:34, Eze 25:4, Eze 31:14, Eze 31:16, Eze 34:19, Eze 39:17, Eze 39:18, Eze 39:19, Eze 44:21, Dan 1:12, Joel 3:3, Amos 2:8, Amos 4:1, Amos 4:8, Amos 5:11, Amos 6:6, Amos 9:14, Obad 1:16, Obad 1:16, Jonah 3:7, Micah 6:15, Hab 2:16, Zeph 1:13, Hag 1:6, Zech 7:6, Zech 7:6, Zech 9:15

drinkers
Joel 1:5

drinketh
Gen 44:5, Deu 11:11, Job 6:4, Job 15:16, Job 34:7, Prov 26:6, Isa 29:8, Isa 44:12

drinking
Gen 24:19, Gen 24:22, Ruth 3:3, 1 Sam 30:16, 1 Ki 4:20, 1 Ki 16:9, 1 Ki 20:12, 1 Ki 20:16, 1 Chr 12:39, Job 1:13, Job 1:18, Isa 22:13

drunk
Lev 11:34, Deu 29:6, Jud 15:19, Ruth 3:7, 1 Sam 1:9, 1 Sam 1:15, 1 Sam 30:12, 1 Ki 13:22, 1 Ki 13:23, 2 Ki 6:23, 2 Ki 19:24, S of Solomon 5:1, Isa 37:25, Isa 51:17, Eze 34:18, Obad 1:16

drunkards
Psa 69:12

drunken
Isa 51:17, Jer 49:12, Jer 51:7, Lam 5:4

surely
Jer 49:12

8355

shthah

drank
Dan 5:1, Dan 5:3, Dan 5:4

drink
Dan 5:2

drunk
Dan 5:23

8356

shathah

foundations
Psa 11:3

purposes
Isa 19:10

8357

shethah

buttocks
2 Sam 10:4, Isa 20:4

8358

shthiy

drunkenness
Eccl 10:17

8359

shthiy

warp
Lev 13:48, Lev 13:49, Lev 13:51, Lev 13:52, Lev 13:53, Lev 13:56, Lev 13:57, Lev 13:58, Lev 13:59

8360

shthiyah

drinking
Est 1:8

Next Page - 8361 (shittiyn) to 8370 (Shthar Bowznay)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8361 (shittiyn) to 8370 (Shthar Bowznay)

Previous Page - 8351 (sheth) to 8360 (shthiyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8361 | shittiyn | threescore Ezr 6:3, Ezr 6:3, Dan 3:1, Dan 5:31
8362 | shathal | plant Eze 17:22, Eze 17:23 planted Psa 1:3, Psa 92:13, Jer 17:8, Eze 17:8, Eze 17:10, Eze 19:10, Eze 19:13, Hos 9:13
8363 | shthiyl | plants Psa 128:3
8364 | Shuthalchiy | Shuthalhites Num 26:35
8365 | shatham | open Num 24:3, Num 24:15
8366 | shathan | pisseth 1 Sam 25:22, 1 Sam 25:34, 1 Ki 14:10, 1 Ki 16:11, 1 Ki 21:21, 2 Ki 9:8
8367 | shathaq | calm Jonah 1:11, Jonah 1:12 ceaseth Prov 26:20 quiet Psa 107:30
8368 | sathar | parts 1 Sam 5:9
8369 | Shethar | Shethar Est 1:14
8370 | Shthar Bowznay | Shetharboznai Ezr 5:3, Ezr 5:6, Ezr 6:6, Ezr 6:13

Next Page - 8371 (shathath) to 8380 (ta'owm)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8371 (shathath) to 8380 (ta'owm)

Previous Page - 8361 (shittiyn) to 8370 (Shthar Bowznay)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8371 | shathath | laid Psa 49:14 set Psa 73:9
8372 | ta' | chamber 1 Ki 14:28, 2 Chr 12:11, Eze 40:7, Eze 40:13 chambers Eze 40:7, Eze 40:10, Eze 40:12, Eze 40:12, Eze 40:16, Eze 40:21, Eze 40:29, Eze 40:33, Eze 40:36
8373 | ta'ab | longed Psa 119:40, Psa 119:174
8374 | ta'ab | abhor Amos 6:8
8375 | ta'abah | longing Psa 119:20
8376 | ta'ah | out Num 34:7, Num 34:8
8377 | t'ow | bull Isa 51:20 ox Deu 14:5
8378 | ta'avah | dainty Job 33:20 desire Psa 10:3, Psa 10:17, Psa 21:2, Psa 38:9, Psa 78:29, Psa 112:10, Prov 10:24, Prov 11:23, Prov 13:12, Prov 13:19, Prov 18:1, Prov 19:22, Prov 21:25, Isa 26:8 exceedingly Psa 106:14 greedily Prov 21:26 lust Psa 78:30 pleasant Gen 3:6 The Following Have Multiple Hebrew Words Associated To A Single English Word lusting Num 11:4
8379 | ta'avah | bound Gen 49:26
8380 | ta'owm | twins Gen 25:24, Gen 38:27, S of Solomon 4:5, S of Solomon 7:3

Next Page - 8381 (ta'alah) to 8390 (Ta'area`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8381 (ta'alah) to 8390 (Ta'area`)

Previous Page - 8371 (shathath) to 8380 (ta'owm)
Strong's Number Strong's Name Hebrew Text and Scripture

8381

ta'alah

curse
Lam 3:65

8382

ta'am

coupled
Exo 26:24, Exo 26:24, Exo 36:29, Exo 36:29

twins
S of Solomon 4:2, S of Solomon 6:6

8383

t'un

lies
Eze 24:12

8384

t'en

fig
Gen 3:7

figs
Num 13:23, Num 20:5, 2 Ki 20:7, Neh 13:15, Isa 38:21, Jer 8:13, Jer 24:1, Jer 24:2, Jer 24:2, Jer 24:2, Jer 24:3, Jer 24:3, Jer 24:5, Jer 24:8, Jer 29:17

tree
Jud 9:10, Jud 9:11, 1 Ki 4:25, 2 Ki 18:31, Prov 27:18, S of Solomon 2:13, Isa 34:4, Isa 36:16, Jer 8:13, Hos 9:10, Joel 1:7, Joel 1:12, Joel 2:22, Micah 4:4, Hab 3:17, Hag 2:19, Zech 3:10

trees
Deu 8:8, Psa 105:33, Jer 5:17, Hos 2:12, Amos 4:9, Nahum 3:12

8385

ta'anah

occasion
Jud 14:4, Jer 2:24

8386

ta'aniyah

heaviness
Isa 29:2

mourning
Lam 2:5

8387

Ta'anath Shiloh

Taanathshiloh
Jos 16:6

8388

ta'ar

drawn
Jos 15:9, Jos 15:9, Jos 15:11, Jos 18:14, Jos 18:17

out
Isa 44:13, Isa 44:13

The Following Have Multiple Hebrew Words Associated To A Single English Word

Remmonmethoar
Jos 19:13

8389

to'ar

beautiful
Deu 21:11

comely
1 Sam 16:18

countenance
1 Sam 25:3

favoured
Gen 41:18, Gen 41:19

form
1 Sam 28:14, Isa 52:14, Isa 53:2

goodly
Jer 11:16

resembled
Jud 8:18

visage
Lam 4:8

The Following Have Multiple Hebrew Words Associated To A Single English Word

beautiful
Gen 29:17

fair
Est 2:7

goodly
Gen 39:6, 1 Ki 1:6

8390

Ta'area`

Tarea
1 Chr 8:35

Next Page - 8391 (t'ashshuwr) to 8400 (tballul)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8391 (t'ashshuwr) to 8400 (tballul)

Previous Page - 8381 (ta'alah) to 8390 (Ta'area`)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8391 | t'ashshuwr | box Isa 60:13 tree Isa 41:19
8392 | tebah | ark Gen 6:14, Gen 6:14, Gen 6:15, Gen 6:16, Gen 6:16, Gen 6:18, Gen 6:19, Gen 7:1, Gen 7:7, Gen 7:9, Gen 7:13, Gen 7:15, Gen 7:17, Gen 7:18, Gen 7:23, Gen 8:1, Gen 8:4, Gen 8:6, Gen 8:9, Gen 8:9, Gen 8:10, Gen 8:13, Gen 8:16, Gen 8:19, Gen 9:10, Gen 9:18, Exo 2:3, Exo 2:5
8393 | tbuw'ah | fruit Lev 23:39, Lev 25:3, Lev 25:21, Lev 25:22, Deu 22:9, Jos 5:12, Prov 10:16 fruits Exo 23:10, Lev 25:15, Lev 25:16, Lev 25:22, Deu 33:14, 2 Ki 8:6 gain Prov 3:14 increase Gen 47:24, Lev 19:25, Lev 25:7, Lev 25:12, Lev 25:20, Num 18:30, Num 18:30, Deu 14:22, Deu 14:28, Deu 16:15, Deu 26:12, 2 Chr 31:5, 2 Chr 32:28, Neh 9:37, Job 31:12, Psa 107:37, Prov 3:9, Prov 14:4, Prov 18:20, Eccl 5:10, Isa 30:23, Jer 2:3, Eze 48:18 revenue Prov 8:19, Isa 23:3 revenues Prov 15:6, Prov 16:8, Jer 12:13
8394 | tabuwn | discretion Jer 10:12 reasons Job 32:11 skilfulness Psa 78:72 understanding Exo 31:3, Exo 35:31, Exo 36:1, Deu 32:28, 1 Ki 4:29, 1 Ki 7:14, Job 12:12, Job 12:13, Job 26:12, Psa 49:3, Psa 147:5, Prov 2:2, Prov 2:3, Prov 2:6, Prov 2:11, Prov 3:13, Prov 3:19, Prov 5:1, Prov 8:1, Prov 10:23, Prov 11:12, Prov 14:29, Prov 15:21, Prov 17:27, Prov 18:2, Prov 19:8, Prov 20:5, Prov 21:30, Prov 24:3, Prov 28:16, Isa 40:14, Isa 40:28, Isa 44:19, Jer 51:15, Eze 28:4, Hos 13:2, Obad 1:7, Obad 1:8 wisdom Psa 136:5
8395 | tbuwcah | destruction 2 Chr 22:7
8396 | Tabowr | Tabor Jos 19:22, Jud 4:6, Jud 4:12, Jud 4:14, Jud 8:18, 1 Sam 10:3, 1 Chr 6:77, Psa 89:12, Jer 46:18, Hos 5:1
8397 | tebel | confusion Lev 18:23, Lev 20:12
8398 | tebel | part Prov 8:31 world 1 Sam 2:8, 2 Sam 22:16, 1 Chr 16:30, Job 18:18, Job 34:13, Job 37:12, Psa 9:8, Psa 18:15, Psa 19:4, Psa 24:1, Psa 33:8, Psa 50:12, Psa 77:18, Psa 89:11, Psa 90:2, Psa 93:1, Psa 96:10, Psa 96:13, Psa 97:4, Psa 98:7, Psa 98:9, Prov 8:26, Isa 13:11, Isa 14:17, Isa 14:21, Isa 18:3, Isa 24:4, Isa 26:9, Isa 26:18, Isa 27:6, Isa 34:1, Jer 10:12, Jer 51:15, Lam 4:12, Nahum 1:5
8399 | tabliyth | destruction Isa 10:25
8400 | tballul | blemish Lev 21:20

Next Page - 8401 (teben) to 8410 (tidhar)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8401 (teben) to 8410 (tidhar)

Previous Page - 8391 (t'ashshuwr) to 8400 (tballul)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8401 | teben | chaff Jer 23:28 straw Gen 24:25, Gen 24:32, Exo 5:7, Exo 5:7, Exo 5:10, Exo 5:11, Exo 5:12, Exo 5:13, Exo 5:16, Exo 5:18, Jud 19:19, 1 Ki 4:28, Job 41:27, Isa 11:7, Isa 65:25 stubble Job 21:18
8402 | Tibni | Tibni 1 Ki 16:21, 1 Ki 16:22, 1 Ki 16:22
8403 | tabniyth | figure Isa 44:13 form Eze 8:3, Eze 8:10, Eze 10:8 likeness Deu 4:16, Deu 4:17, Deu 4:17, Deu 4:18, Deu 4:18 pattern Exo 25:9, Exo 25:9, Exo 25:40, Jos 22:28, 2 Ki 16:10, 1 Chr 28:11, 1 Chr 28:12, 1 Chr 28:18, 1 Chr 28:19 similitude Psa 106:20, Psa 144:12
8404 | Tab`erah | Taberah Num 11:3, Deu 9:22
8405 | Tebets | Thebez Jud 9:50, Jud 9:50, 2 Sam 11:21
8406 | tbar | broken Dan 2:42
8407 | Tiglath Pil'ecer | Tiglathpileser 2 Ki 15:29, 2 Ki 16:7, 2 Ki 16:10 Tilgathpilneser 1 Chr 5:6, 1 Chr 5:26, 2 Chr 28:20
8408 | tagmuwl | benefits Psa 116:12
8409 | tigrah | blow Psa 39:10
8410 | tidhar | pine Isa 41:19 tree Isa 60:13

Next Page - 8411 (tdiyra') to 8420 (tav)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8411 (tdiyra') to 8420 (tav)

Previous Page - 8401 (teben) to 8410 (tidhar)
Strong's Number Strong's Name Hebrew Text and Scripture

8411

tdiyra'

continually
Dan 6:16, Dan 6:20

8412

Tadmor

Tadmor
1 Ki 9:18, 2 Chr 8:4

8413

Tid`al

Tidal
Gen 14:1, Gen 14:9

8414

tohuw

confusion
Isa 24:10, Isa 34:11, Isa 41:29

form
Gen 1:2, Jer 4:23

nothing
Job 6:18

nought
Isa 29:21, Isa 49:4

place
Job 26:7

vain
1 Sam 12:21, 1 Sam 12:21, Isa 45:18, Isa 45:19

vanity
Isa 40:17, Isa 40:23, Isa 44:9, Isa 59:4

waste
Deu 32:10

wilderness
Job 12:24, Psa 107:40

8415

thowm

deep
Gen 1:2, Gen 7:11, Gen 8:2, Gen 49:25, Deu 33:13, Job 38:30, Job 41:32, Psa 36:6, Psa 42:7, Psa 42:7, Psa 104:6, Prov 8:28, Isa 51:10, Isa 63:13, Eze 26:19, Eze 31:4, Eze 31:15, Amos 7:4, Hab 3:10

deeps
Psa 148:7

depth
Job 28:14, Job 38:16, Psa 33:7, Prov 8:27, Jonah 2:5

depths
Exo 15:5, Exo 15:8, Deu 8:7, Psa 71:20, Psa 77:16, Psa 78:15, Psa 106:9, Psa 107:26, Prov 3:20, Prov 8:24

places
Psa 135:6

8416

thillah

praise
Deu 10:21, Deu 26:19, 1 Chr 16:35, 2 Chr 20:22, Neh 9:5, Neh 12:46, Psa 9:14, Psa 22:25, Psa 33:1, Psa 34:1, Psa 35:28, Psa 40:3, Psa 48:10, Psa 51:15, Psa 65:1, Psa 66:2, Psa 66:8, Psa 71:6, Psa 71:8, Psa 71:14, Psa 79:13, Psa 100:4, Psa 102:21, Psa 106:2, Psa 106:12, Psa 106:47, Psa 109:1, Psa 111:10, Psa 119:171, Psa 145:21, Psa 147:1, Psa 148:14, Psa 149:1, Isa 42:8, Isa 42:10, Isa 42:12, Isa 43:21, Isa 48:9, Isa 60:18, Isa 61:3, Isa 61:11, Isa 62:7, Jer 13:11, Jer 17:14, Jer 33:9, Jer 48:2, Jer 49:25, Jer 51:41, Hab 3:3, Zeph 3:19, Zeph 3:20, Psa 145:1

praises
Exo 15:11, Psa 22:3, Psa 78:4, Isa 60:6, Isa 63:7

8417

toholah

folly
Job 4:18

8418

tahalukah

went
Neh 12:31

8419

tahpukah

froward
Deu 32:20, Prov 8:13, Prov 10:31, Prov 16:28

frowardness
Prov 2:14, Prov 6:14, Prov 10:32

things
Prov 2:12, Prov 16:30, Prov 23:33

8420

tav

desire
Job 31:35

mark
Eze 9:4, Eze 9:6

Next Page - 8421 (tuwb) to 8430 (Towach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8421 (tuwb) to 8430 (Towach)

Previous Page - 8411 (tdiyra') to 8420 (tav)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8421 | tuwb | answer Ezr 5:5, Dan 3:16 answered Dan 2:14 restored Ezr 6:5 returned Ezr 5:11, Dan 4:34, Dan 4:36, Dan 4:36
8422 | Tuwbal | Tubal Gen 10:2, 1 Chr 1:5, Isa 66:19, Eze 27:13, Eze 32:26, Eze 38:2, Eze 38:3, Eze 39:1
8423 | Tuwbal Qayin | Tubalcain Gen 4:22, Gen 4:22
8424 | tuwgah | heaviness Psa 119:28, Prov 10:1, Prov 14:13 sorrow Prov 17:21
8425 | Towgarmah | Togarmah Gen 10:3, 1 Chr 1:6, Eze 27:14, Eze 38:6
8426 | towdah | confession Jos 7:19, Ezr 10:11 offerings 2 Chr 29:31, 2 Chr 29:31, 2 Chr 33:16 praise Psa 42:4, Psa 50:23, Jer 17:26, Jer 33:11, Psa 100:1 praises Psa 56:12 thanks Neh 12:31, Neh 12:38, Neh 12:40 thanksgiving Lev 7:12, Lev 7:12, Lev 7:13, Lev 7:15, Lev 22:29, Psa 26:7, Psa 50:14, Psa 69:30, Psa 95:2, Psa 100:4, Psa 107:22, Psa 116:17, Psa 147:7, Isa 51:3, Jer 30:19, Amos 4:5, Jonah 2:9 thanksgivings Neh 12:27
8427 | tavah | scrabbled 1 Sam 21:13 set Eze 9:4
8428 | tavah | limited Psa 78:41
8429 | tvahh | astonied Dan 3:24
8430 | Towach | Toah 1 Chr 6:34

Next Page - 8431 (towcheleth) to 8440 (Towla`iy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8431 (towcheleth) to 8440 (Towla`iy)

Previous Page - 8421 (tuwb) to 8430 (Towach)
Strong's Number Strong's Name Hebrew Text and Scripture

8431

towcheleth

hope
Job 41:9, Psa 39:7, Prov 10:28, Prov 11:7, Prov 13:12, Lam 3:18

8432

tavek

among
Gen 23:6, Gen 23:10, Gen 35:2, Gen 40:20, Gen 42:5, Exo 2:5, Exo 7:5, Exo 12:31, Exo 12:49, Exo 25:8, Exo 28:1, Exo 29:45, Exo 29:46, Lev 15:31, Lev 16:29, Lev 17:8, Lev 17:10, Lev 17:12, Lev 17:13, Lev 18:26, Lev 20:14, Lev 22:32, Lev 24:10, Lev 25:33, Lev 26:11, Lev 26:12, Lev 26:25, Num 1:47, Num 1:49, Num 2:33, Num 3:12, Num 4:2, Num 4:18, Num 5:21, Num 8:6, Num 8:14, Num 8:16, Num 8:19, Num 9:7, Num 15:14, Num 15:26, Num 15:29, Num 16:3, Num 16:21, Num 16:33, Num 16:45, Num 17:6, Num 18:6, Num 18:20, Num 18:20, Num 18:23, Num 18:24, Num 19:10, Num 19:20, Num 25:7, Num 25:11, Num 26:62, Num 26:62, Num 27:4, Num 27:4, Num 27:7, Num 32:30, Num 35:15, Num 35:34, Deu 32:51, Jos 8:9, Jos 14:3, Jos 15:13, Jos 16:9, Jos 17:4, Jos 17:4, Jos 17:6, Jos 17:9, Jos 19:49, Jos 20:9, Jos 22:19, Jos 22:31, Jud 12:4, Jud 12:4, Jud 18:1, 1 Sam 7:3, 1 Sam 10:10, 1 Sam 10:23, 1 Sam 15:6, 1 Sam 15:6, 1 Ki 6:13, 1 Ki 11:20, 1 Ki 14:7, 2 Ki 4:13, 2 Ki 9:2, 2 Ki 11:2, 2 Ki 23:9, 1 Chr 21:6, 2 Chr 22:11, Neh 4:11, Est 9:28, Job 1:6, Job 2:1, Job 2:8, Job 15:19, Job 42:15, Psa 57:4, Psa 68:25, Psa 109:30, Psa 136:11, Prov 1:14, Prov 17:2, Prov 27:22, Isa 24:13, Isa 61:9, Jer 12:14, Jer 29:32, Jer 37:4, Jer 39:14, Jer 40:1, Jer 40:5, Jer 40:6, Jer 41:8, Eze 1:1, Eze 2:5, Eze 3:15, Eze 3:25, Eze 6:13, Eze 9:2, Eze 11:1, Eze 12:10, Eze 12:12, Eze 18:18, Eze 19:2, Eze 19:6, Eze 20:9, Eze 22:26, Eze 29:12, Eze 33:33, Eze 34:12, Eze 34:24, Eze 44:9, Eze 47:22, Eze 47:22, Eze 47:22, Hag 2:5

amongst
Gen 3:8, Gen 23:9

between
Exo 28:33, Exo 39:25, Exo 39:25

half
Deu 3:16

in
Gen 37:7, Exo 39:3, Exo 39:3, Exo 39:3, Exo 39:3, Num 27:3, 1 Sam 9:18, 1 Ki 6:19, 1 Ki 11:20, 1 Chr 11:22, Prov 22:13

into
Deu 23:11, 1 Sam 9:14

it
Lev 11:33, Num 13:32, Eze 14:14, Eze 14:16, Eze 14:18, Eze 14:20, Eze 24:11

middle
Jos 12:2, Jud 16:29, 1 Sam 25:29, 1 Ki 8:64, 2 Chr 7:7, Jer 39:3, Eze 1:16

midnight
1 Ki 3:20

midst
Gen 1:6, Gen 2:9, Gen 3:3, Gen 15:10, Gen 19:29, Exo 3:2, Exo 3:4, Exo 11:4, Exo 14:16, Exo 14:22, Exo 14:23, Exo 14:27, Exo 14:29, Exo 15:19, Exo 24:16, Exo 24:18, Exo 26:28, Exo 28:32, Exo 39:23, Lev 16:16, Num 2:17, Num 5:3, Num 16:47, Num 19:6, Num 33:8, Num 35:5, Deu 4:12, Deu 4:15, Deu 4:33, Deu 4:36, Deu 5:4, Deu 5:22, Deu 5:23, Deu 5:24, Deu 5:26, Deu 9:10, Deu 10:4, Deu 11:3, Deu 13:16, Deu 19:2, Deu 32:51, Jos 3:17, Jos 4:3, Jos 4:5, Jos 4:8, Jos 4:9, Jos 4:10, Jos 4:18, Jos 7:21, Jos 7:23, Jos 8:13, Jos 8:22, Jos 13:9, Jos 13:16, Jud 15:4, Jud 20:42, 1 Sam 11:11, 1 Sam 18:10, 2 Sam 1:25, 2 Sam 4:6, 2 Sam 6:17, 2 Sam 20:12, 2 Sam 23:12, 2 Sam 23:20, 2 Sam 24:5, 1 Ki 3:8, 1 Ki 6:27, 1 Ki 8:51, 2 Ki 6:20, 1 Chr 11:14, 1 Chr 16:1, 2 Chr 6:13, 2 Chr 20:14, 2 Chr 32:4, Neh 9:11, Est 4:1, Psa 22:14, Psa 22:22, Psa 57:6, Psa 116:19, Psa 135:9, Psa 136:14, Psa 137:2, Prov 4:21, Prov 5:14, Prov 8:20, S of Solomon 3:10, Isa 5:2, Isa 6:5, Isa 7:6, Isa 16:3, Isa 19:19, Isa 24:18, Isa 41:18, Isa 52:11, Isa 58:9, Isa 66:17, Jer 9:6, Jer 12:16, Jer 21:4, Jer 37:12, Jer 41:7, Jer 41:7, Jer 50:8, Jer 50:37, Jer 51:6, Jer 51:45, Jer 51:47, Jer 51:63, Jer 52:25, Eze 1:4, Eze 1:4, Eze 1:5, Eze 5:2, Eze 5:4, Eze 5:5, Eze 5:8, Eze 5:10, Eze 5:12, Eze 6:7, Eze 7:4, Eze 7:9, Eze 8:11, Eze 9:4, Eze 9:4, Eze 9:4, Eze 10:10, Eze 11:7, Eze 11:7, Eze 11:9, Eze 11:11, Eze 11:23, Eze 12:2, Eze 13:14, Eze 14:8, Eze 14:9, Eze 15:4, Eze 16:53, Eze 17:16, Eze 20:8, Eze 21:32, Eze 22:3, Eze 22:7, Eze 22:9, Eze 22:13, Eze 22:18, Eze 22:19, Eze 22:20, Eze 22:21, Eze 22:22, Eze 22:22, Eze 22:25, Eze 22:25, Eze 23:39, Eze 24:7, Eze 26:5, Eze 26:12, Eze 26:15, Eze 27:27, Eze 27:32, Eze 27:34, Eze 28:14, Eze 28:16, Eze 28:16, Eze 28:18, Eze 28:22, Eze 28:23, Eze 29:3, Eze 29:4, Eze 29:12, Eze 29:21, Eze 30:7, Eze 30:7, Eze 31:14, Eze 31:17, Eze 31:18, Eze 32:20, Eze 32:21, Eze 32:25, Eze 32:25, Eze 32:28, Eze 32:32, Eze 36:23, Eze 37:1, Eze 37:26, Eze 37:28, Eze 39:7, Eze 43:7, Eze 43:9, Eze 46:10, Eze 48:8, Eze 48:10, Eze 48:15, Eze 48:21, Eze 48:22, Amos 3:9, Amos 6:4, Micah 2:12, Micah 7:14, Zeph 2:14, Zech 2:5, Zech 2:10, Zech 2:11, Zech 5:4, Zech 5:7, Zech 5:8, Zech 8:3, Zech 8:8

of
Prov 5:15

out
Exo 33:11, Jer 44:7

same
Gen 41:48

therein
Neh 7:4, Eze 24:5, Zech 2:4

through
Exo 36:33, 2 Chr 23:20

to
Deu 21:12

unto
Deu 22:2

wherein
Num 35:34

whereinto
Lev 11:33

with
Exo 9:24

within
Gen 9:21, Gen 18:24, Gen 18:26, Deu 23:10, Jos 19:1, Jos 19:9, Jos 21:41, Jud 7:16, Jud 9:51, 2 Sam 7:2, 1 Ki 6:27, Neh 4:22, Neh 6:10, Job 20:13, Psa 40:8, Psa 40:10, Psa 143:4, Eze 3:24, Eze 12:24, Micah 3:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

in
2 Sam 3:27

8433

towkechah

arguments
Job 23:4

chastened
Psa 73:14

correction
Prov 3:11

punishments
Psa 149:7

reasoning
Job 13:6

rebuke
2 Ki 19:3, Prov 27:5, Isa 37:3, Hos 5:9

rebukes
Psa 39:11, Eze 5:15, Eze 25:17

reproof
Prov 1:23, Prov 1:25, Prov 1:30, Prov 5:12, Prov 10:17, Prov 12:1, Prov 13:18, Prov 15:5, Prov 15:10, Prov 15:31, Prov 15:32, Prov 29:15

reproofs
Psa 38:14, Prov 6:23

reproved
Prov 29:1, Hab 2:1

8434

Towlad

Tolad
1 Chr 4:29

8435

towldah

birth
Exo 28:10

generations
Gen 2:4, Gen 5:1, Gen 6:9, Gen 10:1, Gen 10:32, Gen 11:10, Gen 11:27, Gen 25:12, Gen 25:13, Gen 25:19, Gen 36:1, Gen 36:9, Gen 37:2, Exo 6:16, Exo 6:19, Num 1:20, Num 1:22, Num 1:24, Num 1:26, Num 1:28, Num 1:30, Num 1:32, Num 1:34, Num 1:36, Num 1:38, Num 1:40, Num 1:42, Num 3:1, Ruth 4:18, 1 Chr 1:29, 1 Chr 5:7, 1 Chr 7:2, 1 Chr 7:4, 1 Chr 7:9, 1 Chr 8:28, 1 Chr 9:9, 1 Chr 9:34, 1 Chr 26:31

8436

Tuwlon

Tilon
1 Chr 4:20

8437

towlal

wasted
Psa 137:3

8438

towla`

crimson
Isa 1:18

scarlet
Exo 25:4, Exo 26:36, Exo 39:2, Num 4:8, Num 19:6, Lam 4:5

worm
Job 25:6, Psa 22:6, Isa 41:14, Isa 66:24, Jonah 4:7

worms
Exo 16:20, Deu 28:39, Isa 14:11

The Following Have Multiple Hebrew Words Associated To A Single English Word

scarlet
Exo 26:1, Exo 26:31, Exo 27:16, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:15, Exo 28:33, Exo 35:6, Exo 35:23, Exo 35:25, Exo 35:35, Exo 36:8, Exo 36:35, Exo 36:37, Exo 38:18, Exo 38:23, Exo 39:1, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:24, Exo 39:29, Lev 14:4, Lev 14:6, Lev 14:49, Lev 14:51, Lev 14:52

8439

Towla`

Tola
Gen 46:13, Num 26:23, Jud 10:1, 1 Chr 7:1, 1 Chr 7:2, 1 Chr 7:2

8440

Towla`iy

Tolaites
Num 26:23

Next Page - 8441 (tow`ebah) to 8450 (towr)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8441 (tow`ebah) to 8450 (towr)

Previous Page - 8431 (towcheleth) to 8440 (Towla`iy)
Strong's Number Strong's Name Hebrew Text and Scripture

8441

tow`ebah

abominable
Lev 18:30, Jer 44:4

abomination
Gen 43:32, Gen 46:34, Exo 8:26, Exo 8:26, Lev 18:22, Lev 20:13, Deu 7:25, Deu 7:26, Deu 12:31, Deu 13:14, Deu 17:1, Deu 17:4, Deu 18:12, Deu 22:5, Deu 23:18, Deu 24:4, Deu 25:16, Deu 27:15, 2 Ki 23:13, Psa 88:8, Prov 3:32, Prov 6:16, Prov 8:7, Prov 11:1, Prov 11:20, Prov 12:22, Prov 13:19, Prov 15:8, Prov 15:9, Prov 15:26, Prov 16:5, Prov 16:12, Prov 17:15, Prov 20:10, Prov 20:23, Prov 21:27, Prov 24:9, Prov 28:9, Prov 29:27, Prov 29:27, Isa 1:13, Isa 41:24, Isa 44:19, Jer 2:7, Jer 6:15, Jer 8:12, Jer 32:35, Eze 16:50, Eze 18:12, Eze 22:11, Eze 33:26, Mal 2:11

abominations
Lev 18:26, Lev 18:27, Lev 18:29, Deu 18:9, Deu 18:12, Deu 20:18, Deu 32:16, 1 Ki 14:24, 2 Ki 16:3, 2 Ki 21:2, 2 Ki 21:11, 2 Chr 28:3, 2 Chr 33:2, 2 Chr 34:33, 2 Chr 36:8, 2 Chr 36:14, Ezr 9:1, Ezr 9:11, Ezr 9:14, Prov 26:25, Jer 7:10, Jer 44:22, Eze 5:9, Eze 5:11, Eze 6:9, Eze 6:11, Eze 7:3, Eze 7:4, Eze 7:8, Eze 7:9, Eze 7:20, Eze 8:6, Eze 8:6, Eze 8:9, Eze 8:13, Eze 8:15, Eze 8:17, Eze 9:4, Eze 11:18, Eze 11:21, Eze 12:16, Eze 14:6, Eze 16:2, Eze 16:22, Eze 16:36, Eze 16:43, Eze 16:47, Eze 16:51, Eze 16:51, Eze 16:58, Eze 18:13, Eze 18:24, Eze 20:4, Eze 22:2, Eze 23:36, Eze 33:29, Eze 36:31, Eze 43:8, Eze 44:6, Eze 44:7, Eze 44:13

thing
Deu 14:3

things
Jer 16:18

8442

tow`ah

error
Isa 32:6

The Following Have Multiple Hebrew Words Associated To A Single English Word

hinder
Neh 4:8

8443

tow`aphah

plenty
Job 22:25

strength
Num 23:22, Num 24:8, Psa 95:4

8444

towtsa'ah

borders
1 Chr 5:16

forth
Num 34:4, Num 34:8

issues
Psa 68:20, Prov 4:23

out
Num 34:5, Num 34:9, Num 34:12, Jos 15:4, Jos 15:7, Jos 15:11, Jos 16:3, Jos 16:8, Jos 18:12, Jos 18:14, Eze 48:30

outgoings
Jos 17:9, Jos 17:18, Jos 18:19, Jos 19:14, Jos 19:22, Jos 19:29, Jos 19:33

8445

Towqahath

The Following Have Multiple Hebrew Words Associated To A Single English Word

Tikvath
2 Chr 34:22

8446

tuwr

descry
Jud 1:23

espied
Eze 20:6

excellent
Prov 12:26

out
Num 10:33, Num 13:16, Num 13:17, Eccl 1:13

search
Num 13:2, Num 13:32, Num 14:7, Num 14:36, Num 14:38, Deu 1:33, Eccl 7:25

searched
Num 13:21, Num 13:32, Num 14:6, Num 14:34

searching
Num 13:25

seek
Num 15:39

sought
Eccl 2:3

The Following Have Multiple Hebrew Words Associated To A Single English Word

chapmen
2 Chr 9:14

merchantmen
1 Ki 10:15

8447

towr

borders
S of Solomon 1:11

rows
S of Solomon 1:10

turn
Est 2:12, Est 2:15

8448

towr

estate
1 Chr 17:17

8449

towr

turtle
S of Solomon 2:12, Jer 8:7

turtledove
Gen 15:9, Lev 12:6, Psa 74:19

turtledoves
Lev 1:14, Lev 5:7, Lev 5:11, Lev 14:22, Lev 14:30, Lev 15:14

turtles
Lev 12:8, Lev 15:29, Num 6:10

8450

towr

bullocks
Ezr 6:9, Ezr 6:17, Ezr 7:17

oxen
Dan 4:25, Dan 4:32, Dan 4:33, Dan 5:21

Next Page - 8451 (towrah) to 8460 (tchowth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8451 (towrah) to 8460 (tchowth)

Previous Page - 8441 (tow`ebah) to 8450 (towr)
Strong's Number Strong's Name Hebrew Text and Scripture

8451

towrah

law
Exo 12:49, Exo 13:9, Exo 16:4, Exo 24:12, Lev 6:9, Lev 6:14, Lev 6:25, Lev 7:1, Lev 7:7, Lev 7:11, Lev 7:37, Lev 11:46, Lev 12:7, Lev 13:59, Lev 14:2, Lev 14:32, Lev 14:54, Lev 14:57, Lev 15:32, Num 5:29, Num 5:30, Num 6:13, Num 6:21, Num 6:21, Num 15:16, Num 15:29, Num 19:2, Num 19:14, Num 31:21, Deu 1:5, Deu 4:8, Deu 4:44, Deu 17:11, Deu 17:18, Deu 17:19, Deu 27:3, Deu 27:8, Deu 27:26, Deu 28:58, Deu 28:61, Deu 29:21, Deu 29:29, Deu 30:10, Deu 31:9, Deu 31:11, Deu 31:12, Deu 31:24, Deu 31:26, Deu 32:46, Deu 33:4, Deu 33:10, Jos 1:7, Jos 1:8, Jos 8:31, Jos 8:32, Jos 8:34, Jos 8:34, Jos 22:5, Jos 23:6, Jos 24:26, 1 Ki 2:3, 2 Ki 10:31, 2 Ki 14:6, 2 Ki 17:13, 2 Ki 17:34, 2 Ki 17:37, 2 Ki 21:8, 2 Ki 22:8, 2 Ki 22:11, 2 Ki 23:24, 2 Ki 23:25, 1 Chr 16:40, 1 Chr 22:12, 2 Chr 6:16, 2 Chr 12:1, 2 Chr 14:4, 2 Chr 15:3, 2 Chr 17:9, 2 Chr 19:10, 2 Chr 23:18, 2 Chr 25:4, 2 Chr 30:16, 2 Chr 31:3, 2 Chr 31:4, 2 Chr 31:21, 2 Chr 33:8, 2 Chr 34:14, 2 Chr 34:15, 2 Chr 34:19, 2 Chr 35:26, Ezr 3:2, Ezr 7:6, Ezr 7:10, Ezr 10:3, Neh 8:1, Neh 8:2, Neh 8:3, Neh 8:7, Neh 8:8, Neh 8:9, Neh 8:13, Neh 8:14, Neh 8:18, Neh 9:3, Neh 9:26, Neh 9:29, Neh 9:34, Neh 10:28, Neh 10:29, Neh 10:34, Neh 10:36, Neh 12:44, Neh 13:3, Job 22:22, Psa 1:2, Psa 1:2, Psa 19:7, Psa 37:31, Psa 40:8, Psa 78:1, Psa 78:5, Psa 78:10, Psa 89:30, Psa 94:12, Psa 119:1, Psa 119:18, Psa 119:29, Psa 119:34, Psa 119:44, Psa 119:51, Psa 119:53, Psa 119:55, Psa 119:61, Psa 119:70, Psa 119:72, Psa 119:77, Psa 119:85, Psa 119:92, Psa 119:97, Psa 119:109, Psa 119:113, Psa 119:126, Psa 119:136, Psa 119:142, Psa 119:150, Psa 119:153, Psa 119:163, Psa 119:165, Psa 119:174, Prov 1:8, Prov 3:1, Prov 4:2, Prov 6:20, Prov 6:23, Prov 7:2, Prov 13:14, Prov 28:4, Prov 28:4, Prov 28:7, Prov 28:9, Prov 29:18, Prov 31:26, Isa 1:10, Isa 2:3, Isa 5:24, Isa 8:16, Isa 8:20, Isa 30:9, Isa 42:4, Isa 42:21, Isa 42:24, Isa 51:4, Isa 51:7, Jer 2:8, Jer 6:19, Jer 8:8, Jer 9:13, Jer 16:11, Jer 18:18, Jer 26:4, Jer 31:33, Jer 32:23, Jer 44:10, Jer 44:23, Lam 2:9, Eze 7:26, Eze 22:26, Eze 43:12, Eze 43:12, Dan 9:11, Dan 9:11, Dan 9:13, Hos 4:6, Hos 8:1, Hos 8:12, Amos 2:4, Micah 4:2, Hab 1:4, Zeph 3:4, Hag 2:11, Zech 7:12, Mal 2:6, Mal 2:7, Mal 2:8, Mal 2:9, Mal 4:4

laws
Gen 26:5, Exo 16:28, Exo 18:16, Exo 18:20, Lev 26:46, Neh 9:13, Neh 9:14, Psa 105:45, Isa 24:5, Eze 43:11, Eze 44:5, Eze 44:24, Dan 9:10

8452

towrah

manner
2 Sam 7:19

8453

towshab

foreigner
Exo 12:45

inhabitants
1 Ki 17:1

sojourner
Gen 23:4, Lev 22:10, Lev 25:35, Lev 25:40, Lev 25:47, Num 35:15, Psa 39:12

sojourners
Lev 25:23, 1 Chr 29:15

stranger
Lev 25:6, Lev 25:47

strangers
Lev 25:45

8454

tuwshiyah

enterprise
Job 5:12

is
Job 11:6, Job 26:3

substance
Job 30:22

wisdom
Job 6:13, Job 12:16, Prov 2:7, Prov 3:21, Prov 8:14, Prov 18:1, Micah 6:9

working
Isa 28:29

8455

towthach

Darts
Job 41:29

8456

tazaz

down
Isa 18:5

8457

taznuwth

fornication
Eze 16:29

fornications
Eze 16:15

whoredom
Eze 16:33, Eze 23:8, Eze 23:17

whoredoms
Eze 16:20, Eze 16:22, Eze 16:25, Eze 16:26, Eze 16:34, Eze 16:36, Eze 23:7, Eze 23:8, Eze 23:11, Eze 23:14, Eze 23:18, Eze 23:19, Eze 23:29, Eze 23:35, Eze 23:43

8458

tachbulah

advice
Prov 20:18

counsel
Prov 11:14, Prov 24:6

counsels
Job 37:12, Prov 1:5, Prov 12:5

8459

Tochuw

Tohu
1 Sam 1:1

8460

tchowth

under
Jer 10:11, Dan 4:12, Dan 4:21, Dan 7:27

Next Page - 8461 (Tachkmoniy) to 8470 (Tachaniy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8461 (Tachkmoniy) to 8470 (Tachaniy)

Previous Page - 8451 (towrah) to 8460 (tchowth)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8461 | Tachkmoniy | Tachmonite 2 Sam 23:8
8462 | tchillah | begin Neh 11:17 beginning Gen 13:3, Gen 41:21, Ruth 1:22, 2 Sam 21:9, 2 Sam 21:10, 2 Ki 17:25, Ezr 4:6, Prov 9:10, Eccl 10:13, Isa 1:26, Dan 9:21, Dan 9:23, Hos 1:2, Amos 7:1 first Jud 1:1, Jud 20:18, Jud 20:18, 2 Sam 17:9, Dan 8:1 time Gen 43:18, Gen 43:20
8463 | tachaluw' | diseases 2 Chr 21:19, Psa 103:3 grievous Jer 16:4 sick Jer 14:18 sicknesses Deu 29:22
8464 | tachmac | hawk Lev 11:16, Deu 14:15
8465 | Tachan | Tahan Num 26:35, 1 Chr 7:25
8466 | tachanah | camp 2 Ki 6:8
8467 | tchinnah | favour Jos 11:20 grace Ezr 9:8 supplication 1 Ki 8:28, 1 Ki 8:30, 1 Ki 8:38, 1 Ki 8:45, 1 Ki 8:49, 1 Ki 8:52, 1 Ki 8:52, 1 Ki 8:54, 1 Ki 9:3, 2 Chr 6:19, 2 Chr 6:29, 2 Chr 6:35, 2 Chr 33:13, Psa 6:9, Psa 55:1, Psa 119:170, Jer 36:7, Jer 37:20, Jer 38:26, Jer 42:2, Jer 42:9, Dan 9:20 supplications 2 Chr 6:39
8468 | Tchinnah | Tehinnah 1 Chr 4:12
8469 | tachanuwn | intreaties Prov 18:23 supplications 2 Chr 6:21, Job 41:3, Psa 28:2, Psa 28:6, Psa 31:22, Psa 86:6, Psa 116:1, Psa 130:2, Psa 140:6, Psa 143:1, Jer 3:21, Jer 31:9, Dan 9:3, Dan 9:17, Dan 9:18, Dan 9:23, Zech 12:10
8470 | Tachaniy | Tahanites Num 26:35

Next Page - 8471 (Tachpanchec) to 8480 (Tachath)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8471 (Tachpanchec) to 8480 (Tachath)

Previous Page - 8461 (Tachkmoniy) to 8470 (Tachaniy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8471 | Tachpanchec | Tahapanes Jer 2:16 Tahpanhes Jer 43:7, Jer 43:8, Jer 43:9, Jer 44:1, Jer 46:14 Tehaphnehes Eze 30:18
8472 | Tachpneyc | Tahpenes 1 Ki 11:19, 1 Ki 11:20, 1 Ki 11:20
8473 | tachara' | habergeon Exo 28:32, Exo 39:23
8474 | tacharah | closest Jer 22:15 contend Jer 12:5
8475 | Tachrea` | Tahrea 1 Chr 9:41
8476 | tachash | badgers' Exo 25:5, Exo 26:14, Exo 35:7, Exo 35:23, Exo 36:19, Exo 39:34, Num 4:6, Num 4:8, Num 4:10, Num 4:11, Num 4:12, Num 4:14, Num 4:25, Eze 16:10
8477 | Tachash | Thahash Gen 22:24
8478 | tachath | as Job 34:26 beneath Exo 32:19, Deu 4:18 flat Jos 6:5 for Gen 30:15 in Job 30:14 instead Gen 4:25 is Jer 38:9 mine Eze 23:5 place Lev 14:42, 2 Sam 2:23, Isa 46:7 room 2 Sam 19:13 sake Exo 21:26 stead Gen 22:13 under Gen 1:7, Gen 6:17, Gen 7:19, 1 Ki 7:32, Jer 3:6 unto 1 Chr 29:24 where Job 36:16 Whereas Isa 60:15 Wherefore Jer 5:19 with Psa 66:17
8479 | tachath | it Dan 4:14
8480 | Tachath | Tahath Num 33:26, Num 33:27, 1 Chr 6:24, 1 Chr 6:37, 1 Chr 7:20, 1 Chr 7:20

Next Page - 8481 (tachtown) to 8490 (tiymarah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8481 (tachtown) to 8490 (tiymarah)

Previous Page - 8471 (Tachpanchec) to 8480 (Tachath)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8481 | tachtown | lower Isa 22:9, Eze 40:18, Eze 40:19, Eze 42:5, Eze 43:14 lowest Eze 41:7, Eze 42:6 nether Jos 16:3, Jos 18:13, 1 Ki 9:17, 1 Chr 7:24, 2 Chr 8:5 nethermost 1 Ki 6:6
8482 | tachtiy | low Lam 3:55 lower Gen 6:16, Neh 4:13 lowest Deu 32:22, Psa 86:13, Psa 88:6 nether Jos 15:19, Jud 1:15, Job 41:24 part Exo 19:17 parts Psa 63:9, Psa 139:15, Isa 44:23, Eze 26:20, Eze 31:14, Eze 31:16, Eze 31:18, Eze 32:18, Eze 32:24
8483 | Tachtiym Chodshiy | Tahtimhodshi 2 Sam 24:6
8484 | tiykown | middle Exo 26:28, Exo 36:33, Jud 7:19, 1 Ki 6:6, 1 Ki 6:8, 1 Ki 6:8, 1 Ki 6:8, 2 Ki 20:4 middlemost Eze 42:5, Eze 42:6 midst Eze 41:7 The Following Have Multiple Hebrew Words Associated To A Single English Word Hazarhatticon Eze 47:16
8485 | Teyma' | Tema Gen 25:15, 1 Chr 1:30, Job 6:19, Isa 21:14, Jer 25:23
8486 | teyman | side Num 2:10, Num 10:6 south Exo 26:35, Jos 12:3, Jos 13:4, Jos 15:1, Job 9:9, Job 39:26, S of Solomon 4:16, Isa 43:6, Eze 20:46, Eze 47:19, Zech 6:6, Zech 9:14 southward Exo 26:18, Exo 27:9, Exo 36:23, Exo 38:9, Num 3:29, Deu 3:27, Eze 47:19, Eze 48:28 wind Psa 78:26 The Following Have Multiple Hebrew Words Associated To A Single English Word Teman Hab 3:3
8487 | Teyman | Teman Gen 36:11, Gen 36:15, Gen 36:42, 1 Chr 1:36, 1 Chr 1:53, Jer 49:7, Jer 49:20, Eze 25:13, Amos 1:12, Obad 1:9, Hab 3:3 The Following Have Multiple Hebrew Words Associated To A Single English Word south Jos 12:3, Jos 13:4, Jos 15:1
8488 | Teymniy | Temeni 1 Chr 4:6
8489 | Teymaniy | Temani Gen 36:34 Temanite Job 2:11, Job 4:1, Job 15:1, Job 22:1, Job 42:7, Job 42:9 Temanites 1 Chr 1:45
8490 | tiymarah | pillars S of Solomon 3:6, Joel 2:30

Next Page - 8491 (Tiytsiy) to 8500 (tukkiy)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8491 (Tiytsiy) to 8500 (tukkiy)

Previous Page - 8481 (tachtown) to 8490 (tiymarah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8491 | Tiytsiy | Tizite 1 Chr 11:45
8492 | tiyrowsh | wine Gen 27:28, Gen 27:37, Num 18:12, Deu 7:13, Deu 11:14, Deu 12:17, Deu 14:23, Deu 18:4, Deu 28:51, Deu 33:28, Jud 9:13, 2 Ki 18:32, 2 Chr 31:5, 2 Chr 32:28, Neh 5:11, Neh 10:37, Neh 10:39, Neh 13:5, Neh 13:12, Psa 4:7, Prov 3:10, Isa 24:7, Isa 36:17, Isa 62:8, Isa 65:8, Jer 31:12, Hos 2:8, Hos 2:9, Hos 2:22, Hos 4:11, Hos 7:14, Hos 9:2, Joel 1:10, Joel 2:19, Joel 2:24, Micah 6:15, Hag 1:11, Zech 9:17
8493 | Tiyrya' | Tiria 1 Chr 4:16
8494 | Tiyrac | Tiras Gen 10:2, 1 Chr 1:5
8495 | tayish | goat Prov 30:31 goats Gen 30:35, Gen 32:14, 2 Chr 17:11
8496 | tok | deceit Psa 55:11, Psa 72:14 fraud Psa 10:7
8497 | takah | down Deu 33:3
8498 | tkuwnah | fashion Eze 43:11 store Nahum 2:9
8499 | tkuwnah | seat Job 23:3
8500 | tukkiy | peacocks 1 Ki 10:22, 2 Chr 9:21

Next Page - 8501 (takak) to 8510 (tel)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8501 (takak) to 8510 (tel)

Previous Page - 8491 (Tiytsiy) to 8500 (tukkiy)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8501 | takak | deceitful Prov 29:13
8502 | tiklah | perfection Psa 119:96
8503 | takliyth | end Neh 3:21, Job 26:10 perfect Psa 139:22 perfection Job 11:7, Job 28:3
8504 | tkeleth | blue Exo 25:4, Exo 26:1, Exo 26:4, Exo 26:31, Exo 26:36, Exo 27:16, Exo 28:5, Exo 28:6, Exo 28:8, Exo 28:15, Exo 28:28, Exo 28:31, Exo 28:33, Exo 28:37, Exo 35:6, Exo 35:23, Exo 35:25, Exo 35:35, Exo 36:8, Exo 36:11, Exo 36:35, Exo 36:37, Exo 38:18, Exo 38:23, Exo 39:1, Exo 39:2, Exo 39:3, Exo 39:5, Exo 39:8, Exo 39:21, Exo 39:22, Exo 39:24, Exo 39:29, Exo 39:31, Num 4:6, Num 4:7, Num 4:9, Num 4:11, Num 4:12, Num 15:38, 2 Chr 2:7, 2 Chr 2:14, 2 Chr 3:14, Est 1:6, Est 8:15, Jer 10:9, Eze 23:6, Eze 27:7, Eze 27:24
8505 | takan | directed Isa 40:13 equal Eze 18:25, Eze 18:25, Eze 18:29, Eze 18:29, Eze 33:17, Eze 33:17, Eze 33:20 meted Isa 40:12 pondereth Prov 21:2, Prov 24:12 told 2 Ki 12:11 unequal Eze 18:25, Eze 18:29 up Psa 75:3 weighed 1 Sam 2:3 weigheth Job 28:25, Prov 16:2
8506 | token | measure Eze 45:11 tale Exo 5:18
8507 | Token | Tochen 1 Chr 4:32
8508 | tokniyth | pattern Eze 43:10 sum Eze 28:12
8509 | takriyk | garment Est 8:15
8510 | tel | heap Deu 13:16, Jos 8:28, Jer 30:18, Jer 49:2 strength Jos 11:13

Next Page - 8511 (tala') to 8520 (Telach)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8511 (tala') to 8520 (Telach)

Previous Page - 8501 (takak) to 8510 (tel)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8511 | tala' | bent Hos 11:7 hang Deu 28:66 hanged 2 Sam 21:12
8512 | Tel 'Abiyb | Telabib Eze 3:15
8513 | tla'ah | travail Exo 18:8, Num 20:14, Lam 3:5 trouble Neh 9:32
8514 | tal'uwbah | drought Hos 13:5
8515 | Tla'ssar | Telassar Isa 37:12 Thelasar 2 Ki 19:12
8516 | talbosheth | clothing Isa 59:17
8517 | tlag | snow Dan 7:9
8518 | talah | hang Gen 40:19, Deu 21:22, Est 6:4, Est 7:9, S of Solomon 4:4, Isa 22:24, Eze 15:3 hanged Gen 40:22, Gen 41:13, Deu 21:23, Jos 8:29, Jos 10:26, 2 Sam 4:12, 2 Sam 18:10, Est 2:23, Est 5:14, Est 7:10, Est 8:7, Est 9:13, Est 9:14, Est 9:25, Psa 137:2, Eze 27:10, Eze 27:11 hangeth Job 26:7 hanging Jos 10:26 up Lam 5:12 The Following Have Multiple Hebrew Words Associated To A Single English Word hanged 2 Sam 21:12
8519 | tluwnah | murmurings Exo 16:7, Exo 16:8, Exo 16:8, Exo 16:9, Exo 16:12, Num 14:27, Num 17:5, Num 17:10
8520 | Telach | Telah 1 Chr 7:25

Next Page - 8521 (Tel Charsha') to 8530 (talpiyah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8521 (Tel Charsha') to 8530 (talpiyah)

Previous Page - 8511 (tala') to 8520 (Telach)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8521 | Tel Charsha' | Telharesha Neh 7:61 Telharsa Ezr 2:59
8522 | tliy | quiver Gen 27:3
8523 | tliythay | third Dan 2:39, Dan 5:7
8524 | talal | eminent Eze 17:22
8525 | telem | furrow Job 39:10 furrows Job 31:38, Hos 10:4, Hos 12:11 ridges Psa 65:10
8526 | Talmay | Talmai Num 13:22, Jos 15:14, Jud 1:10, 2 Sam 3:3, 2 Sam 13:37, 1 Chr 3:2
8527 | talmiyd | scholar 1 Chr 25:8
8528 | Tel Melach | Telmelah Ezr 2:59, Neh 7:61
8529 | tala` | scarlet Nahum 2:3
8530 | talpiyah | armoury S of Solomon 4:4

Next Page - 8531 (tlath) to 8540 (tmahh)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8531 (tlath) to 8540 (tmahh)

Previous Page - 8521 (Tel Charsha') to 8530 (talpiyah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8531 | tlath | third Dan 5:16, Dan 5:29
8532 | tlath | third Ezr 6:15 three Ezr 6:4, Dan 3:23, Dan 3:24, Dan 6:2, Dan 6:10, Dan 6:13, Dan 7:5, Dan 7:8, Dan 7:20, Dan 7:24
8533 | tlathiyn | thirty Dan 6:7, Dan 6:12
8534 | taltal | bushy S of Solomon 5:11
8535 | tam | perfect Job 1:1, Job 1:8, Job 2:3, Job 8:20, Job 9:20, Job 9:21, Job 9:22, Psa 37:37, Psa 64:4 plain Gen 25:27 undefiled S of Solomon 5:2, S of Solomon 6:9 upright Prov 29:10
8536 | tam | thence Ezr 6:6 there Ezr 5:17, Ezr 6:12 where Ezr 6:1
8537 | tom | full Job 21:23 integrity Gen 20:5, Gen 20:6, 1 Ki 9:4, Psa 7:8, Psa 25:21, Psa 26:1, Psa 26:11, Psa 41:12, Psa 78:72, Prov 19:1, Prov 20:7 perfect Psa 101:2 perfection Isa 47:9 simplicity 2 Sam 15:11 upright Prov 10:29, Prov 13:6 uprightly Prov 2:7, Prov 10:9 uprightness Job 4:6, Prov 28:6 venture 1 Ki 22:34, 2 Chr 18:33
8538 | tummah | integrity Job 2:3, Job 2:9, Job 27:5, Job 31:6, Prov 11:3
8539 | tamahh | amazed Isa 13:8 astonished Job 26:11 marvel Eccl 5:8 marvelled Gen 43:33, Psa 48:5 marvellously Hab 1:5 wonder Isa 29:9, Jer 4:9, Hab 1:5
8540 | tmahh | wonders Dan 4:2, Dan 4:3, Dan 6:27

Next Page - 8541 (timmahown) to 8550 (Tummiym)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8541 (timmahown) to 8550 (Tummiym)

Previous Page - 8531 (tlath) to 8540 (tmahh)
Strong's Number Strong's Name Hebrew Text and Scripture

8541

timmahown

astonishment
Deu 28:28, Zech 12:4

8542

Tammuwz

Tammuz
Eze 8:14

8543

tmowl

as
Gen 31:2, Gen 31:5, Jos 4:18

beforetime
Jos 20:5

days
1 Sam 21:5

heretofore
Jos 3:4, Ruth 2:11

past
Exo 21:29, Exo 21:36, Deu 4:42, Deu 19:4, Deu 19:6, 2 Sam 3:17, 1 Chr 11:2

yesterday
Exo 5:14, 1 Sam 20:27, 2 Sam 15:20, Job 8:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

beforetime
2 Ki 13:5

heretofore
Exo 4:10, Exo 5:7, Exo 5:8, Exo 5:14

8544

tmuwnah

image
Job 4:16

likeness
Exo 20:4, Deu 4:23, Deu 4:25, Deu 5:8, Psa 17:15

similitude
Num 12:8, Deu 4:12, Deu 4:15, Deu 4:16

8545

tmuwrah

change
Lev 27:33

changing
Ruth 4:7

exchange
Lev 27:10, Job 28:17

recompence
Job 15:31

restitution
Job 20:18

8546

tmuwthah

death
Psa 102:20

die
Psa 79:11

8547

Temach

Tamah
Neh 7:55

Thamah
Ezr 2:53

8548

tamiyd

alway
Exo 25:30, Num 9:16, 2 Sam 9:10, Prov 28:14

always
Exo 27:20, Exo 28:38, Deu 11:12, Psa 16:8, Prov 5:19, Eze 38:8

continual
Exo 29:42, Num 4:7, Num 28:3, Num 28:6, Num 28:10, Num 28:15, Num 28:23, Num 28:24, Num 28:31, Num 29:11, Num 29:16, Num 29:19, Num 29:22, Num 29:25, Num 29:28, Num 29:31, Num 29:34, Num 29:38, 2 Ki 25:30, 2 Chr 2:4, Ezr 3:5, Neh 10:33, Neh 10:33, Prov 15:15, Jer 52:34, Eze 46:15

continually
Exo 28:29, Exo 28:30, Exo 29:38, Lev 24:2, Lev 24:3, Lev 24:4, Lev 24:8, 2 Sam 9:7, 2 Sam 9:13, 1 Ki 10:8, 2 Ki 4:9, 2 Ki 25:29, 1 Chr 16:6, 1 Chr 16:11, 1 Chr 16:37, 1 Chr 16:40, 1 Chr 23:31, 2 Chr 9:7, 2 Chr 24:14, Psa 34:1, Psa 35:27, Psa 38:17, Psa 40:11, Psa 40:16, Psa 50:8, Psa 69:23, Psa 70:4, Psa 71:3, Psa 71:6, Psa 71:14, Psa 72:15, Psa 73:23, Psa 74:23, Psa 109:15, Psa 109:19, Psa 119:44, Psa 119:109, Psa 119:117, Prov 6:21, Isa 21:8, Isa 49:16, Isa 51:13, Isa 52:5, Isa 58:11, Isa 60:11, Isa 65:3, Jer 6:7, Jer 52:33, Eze 46:14, Hos 12:6, Obad 1:16, Nahum 3:19, Hab 1:17

daily
Num 4:16, Num 29:6, Dan 8:11, Dan 8:12, Dan 8:13, Dan 11:31, Dan 12:11

employment
Eze 39:14

ever
Lev 6:13, Psa 25:15, Psa 51:3

evermore
Psa 105:4

perpetual
Exo 30:8, Lev 6:20

The Following Have Multiple Hebrew Words Associated To A Single English Word

never
Isa 62:6

8549

tamiym

blemish
Exo 12:5, Exo 29:1, Lev 1:3, Lev 1:10, Lev 3:1, Lev 3:6, Lev 4:3, Lev 4:23, Lev 4:28, Lev 4:32, Lev 5:15, Lev 5:18, Lev 6:6, Lev 9:2, Lev 9:3, Lev 14:10, Lev 14:10, Lev 22:19, Lev 23:12, Lev 23:18, Num 6:14, Num 6:14, Num 6:14, Num 28:19, Num 28:31, Num 29:2, Num 29:8, Num 29:13, Num 29:20, Num 29:23, Num 29:29, Num 29:32, Num 29:36, Eze 43:22, Eze 43:23, Eze 43:23, Eze 43:25, Eze 45:18, Eze 45:23, Eze 46:4, Eze 46:4, Eze 46:6, Eze 46:6, Eze 46:13

complete
Lev 23:15

full
Lev 25:30

perfect
Gen 6:9, Gen 17:1, Lev 22:21, Deu 18:13, Deu 32:4, 1 Sam 14:41, 2 Sam 22:31, 2 Sam 22:33, Job 36:4, Job 37:16, Psa 18:30, Psa 18:32, Psa 19:7, Psa 101:2, Psa 101:6, Prov 2:21, Prov 11:5, Eze 28:15

sincerely
Jud 9:16, Jud 9:19

sincerity
Jos 24:14

sound
Psa 119:80

spot
Num 19:2, Num 28:3, Num 28:9, Num 28:11, Num 29:17, Num 29:26

undefiled
Psa 119:1

upright
2 Sam 22:24, 2 Sam 22:26, Job 12:4, Psa 18:23, Psa 18:25, Psa 37:18, Prov 11:20, Prov 28:10

uprightly
Psa 15:2, Psa 84:11, Prov 28:18, Amos 5:10

whole
Lev 3:9, Jos 10:13, Prov 1:12, Eze 15:5

8550

Tummiym

Thummim
Exo 28:30, Lev 8:8, Deu 33:8, Ezr 2:63, Neh 7:65

Next Page - 8551 (tamak) to 8560 (tomer)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8551 (tamak) to 8560 (tomer)

Previous Page - 8541 (timmahown) to 8550 (Tummiym)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8551 | tamak | hold Job 36:17, Prov 5:5, Prov 31:19 holden Prov 5:22 holdeth Amos 1:5, Amos 1:8 holding Isa 33:15 maintainest Psa 16:5 retain Prov 4:4, Prov 11:16 retaineth Prov 3:18, Prov 11:16 stay Prov 28:17 up Gen 48:17, Exo 17:12, Psa 17:5 uphold Prov 29:23, Isa 41:10, Isa 42:1 upholdest Psa 41:12 upholdeth Psa 63:8
8552 | tamam | accomplish Psa 64:6 accomplished Lam 4:22 all 1 Sam 16:11 cease Isa 33:1 clean Jos 3:17, Jos 4:1, Jos 4:11 consume Eze 22:15, Eze 24:10 consumed Num 14:35, Num 17:13, Num 32:13, Deu 2:15, Deu 2:16, Jos 5:6, Jos 8:24, Jos 10:20, 2 Ki 7:13, Psa 73:19, Psa 104:35, Isa 16:4, Jer 6:29, Jer 14:15, Jer 24:10, Jer 27:8, Jer 36:23, Jer 44:12, Jer 44:12, Jer 44:18, Jer 44:27, Lam 3:22, Eze 24:11, Eze 47:12 done Jos 5:8, 2 Sam 15:24 end Psa 9:6, Psa 102:27, Jer 1:3, Dan 9:24 ended Gen 47:18, Deu 31:30, Deu 34:8, 2 Sam 20:18, Job 31:40 failed Gen 47:15, Jos 3:16 finished Deu 31:24, Jos 4:10, 1 Ki 6:22, 1 Ki 7:22 full Dan 8:23 gone 1 Ki 14:10 perfect Job 22:3, Isa 18:5 spent Gen 47:18, Lev 26:20, Jer 37:21 sum 2 Ki 22:4 upright 2 Sam 22:26, Psa 18:25, Psa 19:13 wasted Num 14:33, Deu 2:14 whole Lev 25:29
8553 | Timnah | Thimnathah Jos 19:43 Timnah Jos 15:10, Jos 15:57, 2 Chr 28:18 Timnath Gen 38:12, Gen 38:13, Gen 38:14, Jud 14:1, Jud 14:1, Jud 14:2, Jud 14:5, Jud 14:5
8554 | Timniy | Timnite Jud 15:6
8555 | Timna` | Timna Gen 36:12, Gen 36:22, 1 Chr 1:36, 1 Chr 1:39 Timnah Gen 36:40, 1 Chr 1:51
8556 | Timnath Cherec | Timnathheres Jud 2:9 Timnathserah Jos 19:50, Jos 24:30
8557 | temec | melteth Psa 58:8
8558 | tamar | palm Neh 8:15 tree Psa 92:12, S of Solomon 7:7, S of Solomon 7:8, Joel 1:12 trees Exo 15:27, Lev 23:40, Num 33:9 The Following Have Multiple Hebrew Words Associated To A Single English Word , Deu 34:3, Jud 1:16, Jud 3:13, 2 Chr 28:15
8559 | Tamar | Tamar Gen 38:6, Gen 38:11, Gen 38:11, Gen 38:13, Gen 38:24, Ruth 4:12, 2 Sam 13:1, 2 Sam 13:2, 2 Sam 13:4, 2 Sam 13:5, 2 Sam 13:6, 2 Sam 13:7, 2 Sam 13:8, 2 Sam 13:10, 2 Sam 13:10, 2 Sam 13:19, 2 Sam 13:20, 2 Sam 13:22, 2 Sam 13:32, 2 Sam 14:27, 1 Chr 2:4, 1 Chr 3:9, Eze 47:19, Eze 48:28 The Following Have Multiple Hebrew Words Associated To A Single English Word Tadmor 1 Ki 9:18
8560 | tomer | tree Jud 4:5, Jer 10:5

Next Page - 8561 (timmor) to 8570 (tnuwbah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8561 (timmor) to 8570 (tnuwbah)

Previous Page - 8551 (tamak) to 8560 (tomer)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8561 | timmor | tree Eze 41:18, Eze 41:19, Eze 41:19 trees 1 Ki 6:29, 1 Ki 6:32, 1 Ki 6:32, 1 Ki 6:35, 1 Ki 7:36, 2 Chr 3:5, Eze 40:16, Eze 40:22, Eze 40:26, Eze 40:31, Eze 40:34, Eze 40:37, Eze 41:18, Eze 41:20, Eze 41:25, Eze 41:26
8562 | tamruwq | cleanseth Prov 20:30 purification Est 2:3, Est 2:9 purifying Est 2:12
8563 | tamruwr | bitter Jer 6:26, Jer 31:15 bitterly Hos 12:14
8564 | tamruwr | heaps Jer 31:21
8566 | tanah | hired Hos 8:9, Hos 8:10
8567 | tanah | lament Jud 11:40 rehearse Jud 5:11
8568 | tannah | dragons Mal 1:3
8569 | tnuw'ah | occasions Job 33:10 promise Num 14:34
8570 | tnuwbah | fruit Jud 9:11, Isa 27:6 fruits Lam 4:9 increase Deu 32:13, Eze 36:30

Next Page - 8571 (tnuwk) to 8580 (tanshemeth)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8571 (tnuwk) to 8580 (tanshemeth)

Previous Page - 8561 (timmor) to 8570 (tnuwbah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8571 | tnuwk | tip Exo 29:20, Exo 29:20, Lev 8:23, Lev 8:24, Lev 14:14, Lev 14:17, Lev 14:25, Lev 14:28
8572 | tnuwmah | slumber Psa 132:4, Prov 6:4, Prov 6:10, Prov 24:33 slumberings Job 33:15
8573 | tnuwphah | offering Exo 29:24, Exo 29:26, Exo 29:27, Exo 35:22, Exo 38:24, Exo 38:29, Lev 7:30, Lev 8:27, Lev 8:29, Lev 9:21, Lev 10:15, Lev 14:12, Lev 14:24, Lev 23:15, Lev 23:20, Num 6:20, Num 8:11, Num 8:13, Num 8:15, Num 8:21 offerings Num 18:11 shaking Isa 19:16, Isa 30:32 wave Lev 7:34, Lev 10:14, Lev 10:15, Lev 23:17, Num 6:20, Num 18:18 waved Lev 14:21
8574 | tannuwr | furnace Gen 15:17, Isa 31:9 furnaces Neh 3:11, Neh 12:38 oven Lev 2:4, Lev 7:9, Lev 11:35, Lev 26:26, Psa 21:9, Lam 5:10, Hos 7:4, Hos 7:6, Hos 7:7, Mal 4:1 ovens Exo 8:3
8575 | tanchuwm | comforts Psa 94:19 consolation Jer 16:7 consolations Job 15:11, Job 21:2, Isa 66:11
8576 | Tanchumeth | Tanhumeth 2 Ki 25:23, Jer 40:8
8577 | tanniyn | dragon Psa 91:13, Isa 27:1, Isa 51:9, Jer 51:34, Eze 29:3 dragons Deu 32:33, Job 30:29, Psa 44:19, Psa 74:13, Psa 148:7, Isa 13:22, Isa 34:13, Isa 35:7, Isa 43:20, Jer 9:11, Jer 10:22, Jer 14:6, Jer 49:33, Jer 51:37, Micah 1:8 monsters Lam 4:3 serpent Exo 7:9, Exo 7:10 serpents Exo 7:12 well Neh 2:13 whale Job 7:12, Eze 32:2 whales Gen 1:21
8578 | tinyan | second Dan 7:5
8579 | tinyanuwth | again Dan 2:7
8580 | tanshemeth | mole Lev 11:30 swan Lev 11:18, Deu 14:16

Next Page - 8581 (ta`ab) to 8590 (Ta`anak)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8581 (ta`ab) to 8590 (Ta`anak)

Previous Page - 8571 (tnuwk) to 8580 (tanshemeth)
Strong's Number Strong's Name Hebrew Text and Scripture

8581

ta`ab

abhor
Deu 7:26, Deu 23:7, Deu 23:7, Job 9:31, Job 30:10, Psa 5:6, Psa 119:163, Amos 5:10, Micah 3:9

abhorred
Job 19:19, Psa 106:40, Eze 16:25

abhorreth
Psa 107:18, Isa 49:7

abominable
1 Chr 21:6, Job 15:16, Psa 14:1, Psa 53:1, Isa 14:19, Eze 16:52

abominably
1 Ki 21:26

utterly
Deu 7:26

8582

ta`ah

astray
Exo 23:4, Psa 58:3, Psa 119:176, Prov 7:25, Isa 53:6, Jer 50:6, Eze 14:11, Eze 44:10, Eze 44:15, Eze 48:11, Eze 48:11, Eze 48:11

away
Eze 44:10

deceived
Job 15:31

dissembled
Jer 42:20

err
2 Chr 33:9, Psa 95:10, Prov 14:22, Isa 3:12, Isa 9:16, Isa 19:14, Isa 30:28, Isa 35:8, Isa 63:17, Jer 23:13, Jer 23:32, Hos 4:12, Amos 2:4, Micah 3:5

erred
Psa 119:110, Isa 29:24

erreth
Prov 10:17

panted
Isa 21:4

seduced
2 Ki 21:9, Isa 19:13

seduceth
Prov 12:26

stagger
Job 12:25

staggereth
Isa 19:14

wander
Gen 20:13, Job 12:24, Job 38:41, Psa 107:40, Isa 47:15

wandered
Gen 21:14, Psa 107:4, Isa 16:8

wandereth
Prov 21:16

wandering
Gen 37:15

way
Isa 28:7, Isa 28:7

8583

To`uw

Toi
2 Sam 8:9, 2 Sam 8:10, 2 Sam 8:10

Tou
1 Chr 18:9, 1 Chr 18:10

8584

t`uwdah

testimony
Ruth 4:7, Isa 8:16, Isa 8:20

8585

t`alah

conduit
2 Ki 18:17, 2 Ki 20:20, Isa 7:3, Isa 36:2

cured
Jer 46:11

healing
Jer 30:13

rivers
Eze 31:4

trench
1 Ki 18:32, 1 Ki 18:35, 1 Ki 18:38

watercourse
Job 38:25

8586

ta`aluwl

babes
Isa 3:4

delusions
Isa 66:4

8587

ta`alummah

hid
Job 28:11

secrets
Job 11:6, Psa 44:21

8588

ta`anuwg

delicate
Micah 1:16

Delight
Prov 19:10

delights
Eccl 2:8, S of Solomon 7:6

pleasant
Micah 2:9

8589

ta`aniyth

heaviness
Ezr 9:5

8590

Ta`anak

Taanach
Jos 12:21, Jos 17:11, Jud 1:27, Jud 5:19, 1 Ki 4:12, 1 Chr 7:29

Tanach
Jos 21:25

Next Page - 8591 (ta`a`) to 8600 (tphowtsah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8591 (ta`a`) to 8600 (tphowtsah)

Previous Page - 8581 (ta`ab) to 8590 (Ta`anak)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8591 | ta`a` | deceiver Gen 27:12 misused 2 Chr 36:16
8592 | ta`atsumah | power Psa 68:35
8593 | ta`ar | penknife Jer 36:23 razor Num 6:5, Psa 52:2, Isa 7:20, Eze 5:1 scabbard Jer 47:6 shave Num 8:7 sheath 1 Sam 17:51, 2 Sam 20:8, Eze 21:3, Eze 21:4, Eze 21:5, Eze 21:30
8594 | ta`arubah | The Following Have Multiple Hebrew Words Associated To A Single English Word hostages 2 Ki 14:14, 2 Chr 25:24
8595 | ta`tua` | errors Jer 10:15, Jer 51:18
8596 | toph | tabret Gen 31:27, 1 Sam 10:5, Isa 5:12 tabrets 1 Sam 18:6, Isa 24:8, Isa 30:32, Jer 31:4, Eze 28:13 timbrel Exo 15:20, Job 21:12, Psa 81:2, Psa 149:3, Psa 150:4 timbrels Exo 15:20, Jud 11:34, 2 Sam 6:5, 1 Chr 13:8
8597 | tiph'arah | beautiful Isa 52:1, Isa 64:11, Jer 13:20, Jer 48:17, Eze 16:12, Eze 23:42 beauty Exo 28:2, Exo 28:40, 2 Chr 3:6, Psa 96:6, Isa 13:19, Isa 28:1, Isa 28:4, Isa 28:5, Isa 44:13, Lam 2:1 bravery Isa 3:18 comely Isa 4:2 excellent Est 1:4 fair Eze 16:17, Eze 16:39, Eze 23:26 glorious 1 Chr 29:13, Isa 63:12, Isa 63:14 glory 1 Chr 22:5, 1 Chr 29:11, Psa 78:61, Psa 89:17, Prov 4:9, Prov 16:31, Prov 17:6, Prov 19:11, Prov 20:29, Prov 28:12, Isa 10:12, Isa 20:5, Isa 46:13, Isa 60:7, Isa 60:19, Isa 62:3, Isa 63:15, Jer 13:11, Jer 13:18, Eze 24:25, Zech 12:7, Zech 12:7 honour Deu 26:19, Jud 4:9, Psa 71:8, Jer 33:9
8598 | tappuwach | apples Prov 25:11, S of Solomon 2:5, S of Solomon 7:8 tree S of Solomon 2:3, S of Solomon 8:5, Joel 1:12
8599 | Tappuwach | Tappuah Jos 12:17, Jos 15:34, Jos 16:8, Jos 17:8, Jos 17:8, 1 Chr 2:43
8600 | tphowtsah | dispersions Jer 25:34

Next Page - 8601 (tuphiyn) to 8610 (taphas)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8601 (tuphiyn) to 8610 (taphas)

Previous Page - 8591 (ta`a`) to 8600 (tphowtsah)
Strong's Number Strong's Name Hebrew Text and Scripture

8601

tuphiyn

baken
Lev 6:21

8602

taphel

things
Lam 2:14

unsavoury
Job 6:6

untempered
Eze 13:10, Eze 13:11, Eze 13:14, Eze 13:15, Eze 22:28

8603

Tophel

Tophel
Deu 1:1

8604

tiphlah

folly
Job 24:12, Jer 23:13

foolishly
Job 1:22

8605

tphillah

prayer
2 Sam 7:27, 1 Ki 8:28, 1 Ki 8:28, 1 Ki 8:29, 1 Ki 8:38, 1 Ki 8:45, 1 Ki 8:49, 1 Ki 8:54, 1 Ki 9:3, 2 Ki 19:4, 2 Ki 20:5, 2 Chr 6:19, 2 Chr 6:19, 2 Chr 6:20, 2 Chr 6:29, 2 Chr 6:35, 2 Chr 6:39, 2 Chr 6:40, 2 Chr 7:12, 2 Chr 7:15, 2 Chr 30:27, 2 Chr 33:18, 2 Chr 33:19, Neh 1:6, Neh 1:11, Neh 1:11, Neh 11:17, Job 16:17, Psa 4:1, Psa 6:9, Psa 17:1, Psa 17:1, Psa 35:13, Psa 39:12, Psa 42:8, Psa 54:2, Psa 55:1, Psa 61:1, Psa 65:2, Psa 66:19, Psa 66:20, Psa 69:13, Psa 80:4, Psa 84:8, Psa 86:1, Psa 86:6, Psa 88:2, Psa 88:13, Psa 90:1, Psa 102:1, Psa 102:1, Psa 102:17, Psa 102:17, Psa 109:4, Psa 109:7, Psa 141:2, Psa 141:5, Psa 142:1, Psa 143:1, Prov 15:8, Prov 15:29, Prov 28:9, Isa 37:4, Isa 38:5, Isa 56:7, Isa 56:7, Jer 7:16, Jer 11:14, Lam 3:8, Lam 3:44, Dan 9:3, Dan 9:17, Dan 9:21, Jonah 2:7, Hab 3:1

prayers
Psa 72:20, Isa 1:15

8606

tiphletseth

terribleness
Jer 49:16

8607

Tiphcach

Tiphsah
1 Ki 4:24, 2 Ki 15:16

8608

taphaph

tabering
Nahum 2:7

timbrels
Psa 68:25

8609

taphar

sew
Eccl 3:7, Eze 13:18

sewed
Job 16:15

together
Gen 3:7

8610

taphas

catch
2 Ki 7:12

caught
Gen 39:12, 1 Ki 11:30, Jer 50:24

handle
Gen 4:21, Jer 2:8, Jer 46:9, Jer 46:9, Eze 27:29

handleth
Jer 50:16, Amos 2:15

handling
Eze 38:4

hold
Deu 21:19, Deu 22:28, 1 Ki 13:4, Prov 30:28, Isa 3:6, Eze 29:7, Eze 30:21

holdest
Jer 49:16

over
Hab 2:19

stopped
Jer 51:32

surely
Jer 34:3

surprised
Jer 48:41, Jer 51:41

take
Deu 20:19, 1 Sam 23:26, 1 Ki 18:40, 1 Ki 20:18, 1 Ki 20:18, 2 Ki 10:14, Psa 71:11, Prov 30:9, Eze 14:5

taken
Num 5:13, Jos 8:8, Psa 10:2, Jer 34:3, Jer 38:23, Jer 40:10, Eze 12:13, Eze 17:20, Eze 19:4, Eze 19:8, Eze 21:23, Eze 21:24

taking
Jer 50:46

took
Num 31:27, Deu 9:17, Jos 8:23, 1 Sam 15:8, 1 Ki 18:40, 2 Ki 10:14, 2 Ki 14:7, 2 Ki 14:13, 2 Ki 16:9, 2 Ki 18:13, 2 Ki 25:6, 2 Chr 25:23, Isa 36:1, Jer 26:8, Jer 37:13, Jer 37:14, Jer 52:9

The Following Have Multiple Hebrew Words Associated To A Single English Word

handled
Eze 21:11

Next Page - 8611 (topheth) to 8620 (Tqowa`)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8611 (topheth) to 8620 (Tqowa`)

Previous Page - 8601 (tuphiyn) to 8610 (taphas)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8611 | topheth | tabret Job 17:6
8612 | Topheth | Tophet Jer 7:31, Jer 7:32, Jer 7:32, Jer 19:6, Jer 19:11, Jer 19:12, Jer 19:13, Jer 19:14 Topheth 2 Ki 23:10
8613 | Tophteh | Tophet Isa 30:33
8614 | tiphtay | sheriffs Dan 3:2, Dan 3:3
8615 | tiqvah | expectation Psa 9:18, Psa 62:5, Prov 10:28, Prov 11:7, Prov 11:23, Prov 23:18, Prov 24:14 expected Jer 29:11 for Job 6:8 hope Ruth 1:12, Job 4:6, Job 5:16, Job 7:6, Job 8:13, Job 11:18, Job 11:20, Job 14:7, Job 14:19, Job 17:15, Job 17:15, Job 19:10, Job 27:8, Psa 71:5, Prov 19:18, Prov 26:12, Prov 29:20, Jer 31:17, Lam 3:29, Eze 19:5, Eze 37:11, Hos 2:15, Zech 9:12 line Jos 2:18, Jos 2:21
8616 | Tiqvah | Tikvah 2 Ki 22:14, Ezr 10:15 Tikvath 2 Chr 34:22
8617 | tquwmah | stand Lev 26:37
8618 | tqowmem | against Psa 139:21
8619 | taqowa` | trumpet Eze 7:14
8620 | Tqowa` | Tekoa 1 Chr 2:24, 1 Chr 4:5, 2 Chr 11:6, 2 Chr 20:20, Jer 6:1, Amos 1:1 Tekoah 2 Sam 14:2

Next Page - 8621 (Tqow`iy) to 8630 (taqaph)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8621 (Tqow`iy) to 8630 (taqaph)

Previous Page - 8611 (topheth) to 8620 (Tqowa`)
Strong's Number Strong's Name Hebrew Text and Scripture

8621

Tqow`iy

Tekoah
2 Sam 14:4, 2 Sam 14:9

Tekoite
2 Sam 23:26, 1 Chr 11:28, 1 Chr 27:9

Tekoites
Neh 3:5, Neh 3:27

8622

tquwphah

circuit
Psa 19:6

come
1 Sam 1:20

end
Exo 34:22, 2 Chr 24:23

8623

taqqiyph

mightier
Eccl 6:10

8624

taqqiyph

mighty
Ezr 4:20, Dan 4:3

strong
Dan 2:40, Dan 2:42, Dan 7:7

8625

tqal

TEKEL
Dan 5:25, Dan 5:27

weighed
Dan 5:27

8626

taqan

order
Eccl 12:9

straight
Eccl 1:15, Eccl 7:13

8627

tqan

established
Dan 4:36

8628

taqa`

blew
Jos 6:8, Jos 6:9, Jos 6:13, Jos 6:16, Jos 6:20, Jud 3:27, Jud 6:34, Jud 7:19, Jud 7:20, Jud 7:22, 1 Sam 13:3, 2 Sam 2:28, 2 Sam 18:16, 2 Sam 20:1, 2 Sam 20:22, 1 Ki 1:39, 2 Ki 9:13, 2 Ki 11:14

blow
Num 10:3, Num 10:4, Num 10:5, Num 10:6, Num 10:6, Num 10:7, Num 10:8, Num 10:10, Jos 6:4, Jud 7:18, Jud 7:18, Jud 7:20, 1 Ki 1:34, Psa 81:3, Jer 4:5, Jer 6:1, Jer 51:27, Eze 33:3, Eze 33:6, Hos 5:8, Joel 2:1, Joel 2:15, Zech 9:14

bloweth
Isa 18:3

blowing
Jos 6:9, Jos 6:13

blown
Isa 27:13, Eze 7:14, Amos 3:6

cast
Exo 10:19

clap
Psa 47:1, Nahum 3:19

fasten
Isa 22:23

fastened
Jud 16:14, 1 Sam 31:10, 1 Chr 10:10, Isa 22:25

pitch
Jer 6:3

pitched
Gen 31:25, Gen 31:25

smote
Jud 4:21

sounded
2 Chr 23:13, Neh 4:18

stricken
Prov 6:1

strike
Job 17:3, Prov 22:26

striketh
Prov 17:18

suretiship
Prov 11:15

thrust
Jud 3:21, 2 Sam 18:14

The Following Have Multiple Hebrew Words Associated To A Single English Word

blew
Jos 6:9

8629

teqa`

sound
Psa 150:3

8630

taqaph

prevail
Job 15:24, Eccl 4:12

prevailest
Job 14:20

Next Page - 8631 (tqeph) to 8640 (Tirhaqah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8631 (tqeph) to 8640 (Tirhaqah)

Previous Page - 8621 (Tqow`iy) to 8630 (taqaph)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8631 | tqeph | firm Dan 6:7 hardened Dan 5:20 strong Dan 4:11, Dan 4:20, Dan 4:22
8632 | tqoph | might Dan 4:30 strength Dan 2:37
8633 | toqeph | authority Est 9:29 power Est 10:2 strength Dan 11:17
8634 | Tar'alah | Taralah Jos 18:27
8635 | tarbuwth | increase Num 32:14
8636 | tarbiyth | gain Prov 28:8 increase Lev 25:36, Eze 18:8, Eze 18:13, Eze 18:17, Eze 22:12
8638 | tirgam | interpreted Ezr 4:7
8639 | tardemah | sleep Gen 2:21, Gen 15:12, 1 Sam 26:12, Job 4:13, Job 33:15, Prov 19:15, Isa 29:10
8640 | Tirhaqah | Tirhakah 2 Ki 19:9, Isa 37:9

Next Page - 8641 (truwmah) to 8650 (toren)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8641 (truwmah) to 8650 (toren)

Previous Page - 8631 (tqeph) to 8640 (Tirhaqah)
Strong's Number Strong's Name Hebrew Text and Scripture

8641

truwmah

gifts
Prov 29:4

heave
Lev 7:34, Lev 10:14, Lev 10:15, Num 6:20

oblation
Isa 40:20, Eze 44:30, Eze 45:1, Eze 45:6, Eze 45:7, Eze 45:7, Eze 45:13, Eze 45:16, Eze 48:9, Eze 48:10, Eze 48:18, Eze 48:18, Eze 48:20, Eze 48:20, Eze 48:21, Eze 48:21, Eze 48:21

oblations
2 Chr 31:14, Eze 44:30

offered
Eze 48:12

offering
Exo 25:2, Exo 25:2, Exo 25:3, Exo 29:27, Exo 29:28, Exo 29:28, Exo 29:28, Exo 30:13, Exo 30:14, Exo 30:15, Exo 35:5, Exo 35:5, Exo 35:21, Exo 35:24, Exo 35:24, Exo 36:3, Exo 36:6, Lev 7:14, Lev 7:32, Lev 22:12, Num 5:9, Num 15:19, Num 15:20, Num 15:20, Num 15:21, Num 18:11, Num 18:24, Num 18:26, Num 18:27, Num 18:28, Num 18:28, Num 18:29, Num 31:29, Num 31:41, Num 31:52, Deu 12:11, Deu 12:17, Ezr 8:25, Neh 10:39, Eze 48:8

offerings
Num 18:8, Num 18:19, Deu 12:6, 2 Sam 1:21, 2 Chr 31:10, 2 Chr 31:12, Neh 10:37, Neh 12:44, Neh 13:5, Eze 20:40, Mal 3:8

8642

truwmiyah

oblation
Eze 48:12

8643

truw`ah

alarm
Num 10:5, Num 10:6, Num 10:6, Jer 4:19, Jer 49:2, Zeph 1:16

blow
Num 31:6

blowing
Lev 23:24, Num 29:1

joy
Job 33:26, Psa 27:6

jubile
Lev 25:9

noise
Psa 33:3

rejoicing
Job 8:21

shout
Num 23:21, Jos 6:5, Jos 6:20, 1 Sam 4:5, 1 Sam 4:6, 1 Sam 4:6, Ezr 3:11, Ezr 3:13, Ezr 3:13, Psa 47:5

shouted
Ezr 3:12

shouting
2 Sam 6:15, 1 Chr 15:28, 2 Chr 15:14, Job 39:25, Jer 20:16, Eze 21:22, Amos 1:14, Amos 2:2

sound
Psa 89:15

sounding
2 Chr 13:12, Psa 150:5

8644

truwphah

medicine
Eze 47:12

8645

tirzah

cypress
Isa 44:14

8646

Terach

Tarah
Num 33:27, Num 33:28

Terah
Gen 11:24, Gen 11:25, Gen 11:26, Gen 11:27, Gen 11:27, Gen 11:28, Gen 11:31, Gen 11:32, Gen 11:32, Jos 24:2, 1 Chr 1:26

8647

Tirchanah

Tirhanah
1 Chr 2:48

8648

treyn

second
Ezr 4:24

twelve
Ezr 6:17, Dan 4:29

two
Dan 5:31

8649

tormah

deceit
Psa 119:118, Jer 8:5, Jer 14:14, Jer 23:26

deceitful
Zeph 3:13

privily
Jud 9:31

8650

toren

beacon
Isa 30:17

mast
Isa 33:23

masts
Eze 27:5

Next Page - 8651 (tra`) to 8660 (Tirshatha')


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8651 (tra`) to 8660 (Tirshatha')

Previous Page - 8641 (truwmah) to 8650 (toren)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8651 | tra` | gate Dan 2:49 mouth Dan 3:26
8652 | tara` | porters Ezr 7:24
8653 | tar`elah | astonishment Psa 60:3 trembling Isa 51:17, Isa 51:22
8654 | Tir`athiy | Tirathites 1 Chr 2:55
8655 | traphiym | idolatry 1 Sam 15:23 idols Zech 10:2 image 1 Sam 19:13, 1 Sam 19:16 images Gen 31:19, Gen 31:34, Gen 31:35, 2 Ki 23:24, Eze 21:21 teraphim Jud 17:5, Jud 18:14, Jud 18:17, Jud 18:18, Jud 18:20, Hos 3:4
8656 | Tirtsah | Tirzah Num 26:33, Num 27:1, Num 36:11, Jos 12:24, Jos 17:3, 1 Ki 14:17, 1 Ki 15:21, 1 Ki 15:33, 1 Ki 16:6, 1 Ki 16:8, 1 Ki 16:9, 1 Ki 16:9, 1 Ki 16:15, 1 Ki 16:17, 1 Ki 16:23, 2 Ki 15:14, 2 Ki 15:16, S of Solomon 6:4
8657 | Teresh | Teresh Est 2:21, Est 6:2
8658 | tarshiysh | beryl Exo 28:20, Exo 39:13, S of Solomon 5:14, Eze 1:16, Eze 10:9, Eze 28:13, Dan 10:6
8659 | Tarshiysh | Tarshish Gen 10:4, 1 Chr 1:7, 2 Chr 9:21, 2 Chr 9:21, 2 Chr 20:36, 2 Chr 20:37, Est 1:14, Psa 48:7, Psa 72:10, Isa 2:16, Isa 23:1, Isa 23:6, Isa 23:10, Isa 23:14, Isa 60:9, Isa 66:19, Jer 10:9, Eze 27:12, Eze 27:25, Eze 38:13, Jonah 1:3, Jonah 1:3, Jonah 1:3, Jonah 4:2 Tharshish 1 Ki 10:22, 1 Ki 10:22, 1 Ki 22:48, 1 Chr 7:10
8660 | Tirshatha' | Tirshatha Ezr 2:63, Neh 7:65, Neh 7:70, Neh 8:9, Neh 10:1

Next Page - 8661 (Tartan) to 8670 (tshuwrah)


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8661 (Tartan) to 8670 (tshuwrah)

Previous Page - 8651 (tra`) to 8660 (Tirshatha')
Strong's Number | Strong's Name | Hebrew Text and Scripture
8661 | Tartan | Tartan 2 Ki 18:17, Isa 20:1
8662 | Tartaq | Tartak 2 Ki 17:31
8663 | tshu'ah | crying Job 39:7 noise Job 36:29 shoutings Zech 4:7 stirs Isa 22:2
8664 | Tishbiy | Tishbite 1 Ki 17:1, 1 Ki 21:17, 1 Ki 21:28, 2 Ki 1:3, 2 Ki 1:8, 2 Ki 9:36
8665 | tashbets | broidered Exo 28:4
8666 | tshuwbah | answers Job 21:34, Job 34:36 expired 2 Sam 11:1, 1 Chr 20:1, 2 Chr 36:10 return 1 Sam 7:17, 1 Ki 20:22, 1 Ki 20:26
8667 | tsuwmeth | fellowship Lev 6:2
8668 | tshuw`ah | deliverance Jud 15:18, 2 Ki 5:1, 2 Ki 13:17, 2 Ki 13:17, 1 Chr 11:14 help 1 Sam 11:9, 1 Chr 19:12, Psa 60:11, Psa 108:12, Psa 146:3 safety Psa 33:17, Prov 11:14, Prov 21:31, Prov 24:6 salvation 1 Sam 11:13, 1 Sam 19:5, 2 Chr 6:41, Psa 37:39, Psa 38:22, Psa 40:10, Psa 40:16, Psa 51:14, Psa 71:15, Psa 119:41, Psa 119:81, Psa 144:10, Isa 45:17, Isa 46:13, Isa 46:13, Jer 3:23, Lam 3:26 victory 2 Sam 19:2, 2 Sam 23:10, 2 Sam 23:12
8669 | tshuwqah | desire Gen 3:16, Gen 4:7, S of Solomon 7:10
8670 | tshuwrah | present 1 Sam 9:7


Hebrew Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Hebrew Concordance

8671 (tshiy`iy) to 8674 (Tattnay)

Previous Page - 8661 (Tartan) to 8670 (tshuwrah)
Strong's Number | Strong's Name | Hebrew Text and Scripture
8671 | tshiy`iy | ninth Lev 25:22, Num 7:60, 2 Ki 17:6, 2 Ki 25:1, 1 Chr 12:12, 1 Chr 24:11, 1 Chr 25:16, 1 Chr 27:12, 1 Chr 27:12, Ezr 10:9, Jer 36:9, Jer 36:22, Jer 39:1, Jer 52:4, Eze 24:1, Hag 2:10, Hag 2:18, Zech 7:1
8672 | tesha` | nine Gen 5:5, Gen 5:8, Gen 5:11, Gen 5:14, Gen 5:20, Gen 5:27, Gen 5:27, Gen 9:29, Gen 11:19, Gen 11:24, Gen 17:1, Gen 17:24, Exo 38:24, Lev 25:8, Num 1:23, Num 2:13, Num 29:26, Num 34:13, Deu 3:11, Jos 13:7, Jos 14:2, Jos 15:32, Jos 15:44, Jos 15:54, Jos 21:16, Jud 4:3, Jud 4:13, 2 Sam 24:8, 2 Ki 14:2, 2 Ki 15:13, 2 Ki 15:17, 2 Ki 17:1, 2 Ki 18:2, 1 Chr 3:8, 1 Chr 9:9, 2 Chr 25:1, 2 Chr 29:1, Ezr 1:9, Ezr 2:8, Ezr 2:36, Ezr 2:42, Neh 7:38, Neh 7:39, Neh 11:1, Neh 11:8 nineteen Jos 19:38, 2 Sam 2:30 nineteenth 2 Ki 25:8, 1 Chr 24:16, 1 Chr 25:26, Jer 52:12 ninth Lev 23:32, 2 Ki 18:10, 2 Ki 25:3, 2 Chr 16:12, Jer 39:2, Jer 52:6 The Following Have Multiple Hebrew Words Associated To A Single English Word nineteen Gen 11:25
8673 | tish`iym | ninety Gen 5:9, Gen 5:17, Gen 5:30, Gen 17:1, Gen 17:17, Gen 17:24, 1 Sam 4:15, 1 Chr 9:6, Ezr 2:16, Ezr 2:20, Ezr 2:58, Ezr 8:35, Neh 7:21, Neh 7:25, Neh 7:60, Jer 52:23, Eze 4:5, Eze 4:9, Eze 41:12, Dan 12:11
8674 | Tattnay | Tatnai Ezr 5:3, Ezr 5:6, Ezr 6:6, Ezr 6:13


Hebrew and Greek Concordance Index - HTML Bible

Hebrew and Greek Concordance Index

Hebrew Concordance Greek Concordance

1 ('ab) to 10 ('abaddoh)
11 ('abaddown) to 20 ('abattiyach)
21 ('Abiy) to 30 ('Abiyhuw')
31 ('Abiyhuwd) to 40 ('Abiymelek)
41 ('Abiynadab) to 50 ('Abiyshuwae)
51 ('Abiyshuwr) to 60 ('ebel)
61 ('abal) to 70 ('oben)
71 ('Abanah) to 80 ('abaq)
81 ('abaqah) to 90 ('Agag)
91 ('Agagiy) to 100 ('agmown)
101 ('aggan) to 110 ('Adb'el)
111 ('Adad) to 120 ('adam)
121 ('Adam) to 130 ('Edomiy)
131 ('Adummiym) to 140 ('Adoniyqam)
141 ('Adoniyram) to 150 ('adarkon)
151 ('Adoram) to 160 ('ahabah)
161 ('Ohad) to 170 ('Oholah)
171 ('Oholiy'ab) to 180 ('uwbal)
181 ('uwd) to 190 ('owyah)
191 ('eviyl) to 200 ('ivveleth)
201 ('Owmar) to 210 ('Uwphaz)
211 ('Owphiyr) to 220 ('averah)
221 ('Uwriy) to 230 ('azad)
231 ('ezowb) to 240 ('azen)
241 ('ozen) to 250 ('Ezrachiy)
251 ('ach) to 260 ('achuw)
261 ('Echuwd) to 270 ('achaz)
271 ('Achaz) to 280 ('achiydah)
281 ('Achiyah) to 290 ('Achiyma`ats)
291 ('Achyan) to 300 ('Achiyshachar)
301 ('Achiyshar) to 310 ('achar)
311 ('achar) to 320 ('achariyth)
321 ('ochoran) to 330 ('etuwn)
331 ('atam) to 340 ('ayab)
341 ('oyeb) to 350 ('Iykabowd)
351 ('eykoh) to 360 ('eyaluwth)
361 ('eylam) to 370 ('aiyn)
371 ('iyn) to 380 ('iyshown)
391 ('akzab) to 400 ('okel)
401 ('Ukal) to 410 ('el)
411 ('el) to 420 ('Elda`ah)
421 ('alah) to 430 ('elohiym)
431 ('aluw) to 440 ('Elowniy)
441 ('alluwph) to 450 ('Elyada`)
451 ('alyah) to 460 ('Elyacaph)
461 ('Eliy`ezer) to 470 ('Eliyqa')
471 ('Elyaqiym') to 480 ('allay)
481 ('alam) to 490 ('almanah)
491 ('almanuwth) to 500 ('El`ale')
501 ('El`asah) to 510 ('alquwm)
511 ('Elqanah) to 520 ('ammah)
521 ('ammah) to 530 ('emuwnah)
531 ('Amowts) to 540 ('aman)
541 ('aman) to 550 ('Amnown)
551 ('omnam) to 560 ('amar)
561 ('emer) to 570 ('emesh)
571 ('emeth) to 580 ('anuw)
581 ('innuwn) to 590 ('oniy)
591 ('oniyah) to 600 ('anaph)
601 ('anaphah) to 610 ('acuwk)
611 ('acown) to 620 ('Ocnappar)
621 ('Acnath) to 630 ('Acpatha')
631 ('acar) to 640 ('aphad)
641 ('Ephod) to 650 ('aphiyq)
651 ('aphel) to 660 ('eph`eh)
661 ('aphaph) to 670 ('Apharcay)
671 ('Apharckay) to 680 ('atsal)
681 ('etsel) to 690 ('ara')
691 ('er'el) to 700 ('Arubbowth)
701 ('Arbiy) to 710 ('argvan)
711 ('argvan) to 720 ('Arowd)
721 ('Arvadiy) to 730 ('erez)
731 ('arzah) to 740 ('Ari'el)
741 ('ari'eyl) to 750 ('arek)
751 ('Erek) to 760 ('Aram Tsobah)
761 ('Arammiy) to 770 ('Arnan)
771 ('Ornan) to 780 ('Ararat)
781 ('aras) to 790 ('Eshban)
791 ('Ashbea`) to 800 ('eshshah)
801 ('ishshah) to 810 ('eshek)
811 ('eshkowl) to 820 ('ashman)
821 ('ashmurah) to 830 ('ashpoth)
831 ('Ashqlown) to 840 ('Asar'el)
841 ('Asar'elah) to 850 ('Eshtown)
851 ('Eshtmoa`) to 860 ('athown)
861 ('attuwn) to 870 ('athar)
871 ('Athariym) to 880 (B'erah)
881 (B'erowth) to 890 (bo'shah)
891 (b'ushiym) to 900 (bogdowth)
901 (bagowd) to 910 (badad)
911 (Bdad) to 920 (Bidqar)
921 (bdar) to 930 (bhemowth)
931 (bohen) to 940 (Buwziy)
941 (Buwziy) to 950 (buwqah)
951 (bowker) to 960 (bazoh)
961 (bizzah) to 970 (bachuwr)
971 (bachiyn) to 980 (Bachuriym)
981 (bata') to 990 (beten)
991 (Beten) to 1000 (beytsah)
1001 (biyra') to 1010 (Beyth Ba`al M`own)
1011 (Beyth Bir`iy) to 1020 (Beyth haYshiymowth)
1021 (Beyth hakKerem) to 1030 (Beyth hashShimshiy)
1031 (Beyth Choglah) to 1040 (Beyth `Eden)
1041 (Beyth `Azmaveth) to 1050 (Beyth Rchowb)
1051 (Beyth Rapha') to 1060 (bkowr)
1061 (bikkuwr) to 1070 (beker)
1071 (Beker) to 1080 (bla')
1081 (Bal'adan) to 1090 (Bilhah)
1091 (ballahah) to 1100 (bliya`al)
1101 (balal) to 1110 (balaq)
1111 (Balaq) to 1120 (Bamowth)
1121 (ben) to 1130 (BenHadad)
1131 (Binnuwy) to 1140 (binyah)
1141 (Bnayah) to 1150 (Bin`a')
1151 (Ben`Ammiy) to 1160 (B`owr)
1161 (bi`uwthiym) to 1170 (Ba`al Briyth)
1171 (Ba`al Gad) to 1180 (Ba`aliy)
1191 (Ba`alath) to 1200 (b`erah)
1201 (Ba`sha') to 1210 (batsiyr)
1211 (btsel) to 1220 (betser)
1221 (Betser) to 1230 (Baqbaqqar)
1231 (Buqqiy) to 1240 (bqar)
1241 (baqar) to 1250 (bar)
1251 (bar) to 1260 (Bered)
1261 (barod) to 1270 (barzel)
1271 (Barzillay) to 1280 (briyach)
1281 (bariyach) to 1290 (berek)
1291 (berek) to 1300 (baraq)
1301 (Baraq) to 1310 (bashal)
1311 (bashel) to 1320 (basar)
1321 (bsar) to 1330 (bthuwlah)
1331 (bthuwliym) to 1340 (BathShuwa`)
1341 (ge') to 1350 (ga'al)
1351 (ga'al) to 1360 (gebe)
1361 (gabahh) to 1370 (gbuwrah)
1371 (gibbeach) to 1380 (Gbal)
1381 (Gbal) to 1390 (Gib`ah)
1391 (Gib`own) to 1400 (gbar)
1401 (gibbar) to 1410 (Gad)
1411 (gdabar) to 1420 (gduwlah)
1421 (gidduwph) to 1430 (gadiysh)
1431 (gadal) to 1440 (Gid`om)
1441 (Gid`oniy) to 1450 (Gderowth)
1451 (Gderiy) to 1460 (gev)
1461 (guwb) to 1470 (Gowzan)
1471 (gowy) to 1480 (guwphah)
1481 (guwr) to 1490 (gizbar)
1491 (gazah) to 1500 (gzelah)
1501 (gazam) to 1510 (gzerah)
1511 (Gizriy) to 1520 (Giyach)
1521 (Giychown) to 1530 (gal)
1531 (gol) to 1540 (galah)
1541 (glah) to 1550 (galiyl)
1551 (Galiyl) to 1560 (glal)
1561 (gelel) to 1570 (galash)
1571 (gam) to 1580 (gamal)
1581 (gamal) to 1590 (gannab)
1591 (gnebah) to 1600 (ga`ah)
1601 (Go`ah) to 1610 (gaph)
1611 (gaph) to 1620 (gargar)
1621 (gargrowth) to 1630 (Griziym)
1631 (garzen) to 1640 (garaph)
1641 (garar) to 1650 (Gshuwr)
1651 (Gshuwriy) to 1660 (gath)
1661 (Gath) to 1670 (d'abah)
1671 (d'abown) to 1680 (dabab)
1681 (dibbah) to 1690 (dbelah)
1691 (Diblayim) to 1700 (dibrah)
1701 (dibrah) to 1710 (dagah)
1711 (dagah) to 1720 (Ddaniym)
1721 (Dodaniym) to 1730 (dowd)
1731 (duwd) to 1740 (duwach)
1741 (dvay) to 1750 (duwts)
1751 (duwq) to 1760 (dachah)
1761 (dachavah) to 1770 (diyg)
1771 (dayag) to 1780 (diyn)
1781 (dayan) to 1790 (dak)
1791 (dek) to 1800 (dal)
1801 (dalag) to 1810 (Dil`an)
1811 (dalaph) to 1820 (damah)
1821 (dmah) to 1830 (dama`)
1831 (dema`) to 1840 (Daniye'l)
1841 (Daniye'l) to 1850 (Dophqah)
1851 (daq) to 1860 (dra'own)
1861 (dorbown) to 1870 (derek)
1871 (darkmown) to 1880 (deshen)
1881 (dath) to 1890 (habhab)
1891 (habal) to 1900 (haguwth)
1901 (hagiyg) to 1910 (Hadadrimmown)
1911 (hadah) to 1920 (Hadaph)
1921 (hadar) to 1930 (how)
1931 (huw') to 1940 (Howdiyah)
1941 (Howdiyah) to 1950 (Howmam)
1951 (huwn) to 1960 (huydah)
1961 (hayah) to 1970 (hakar)
1971 (hakkarah) to 1980 (halak)
1981 (halak) to 1990 (Ham)
1991 (hem) to 2000 (hamam)
2001 (Haman) to 2010 (hanachah)
2011 (Hinnom) to 2020 (hatstsalah)
2021 (hotsen) to 2030 (hareh)
2031 (harhor) to 2040 (harac)
2041 (herec) to 2050 (hathath')
2051 (Vdan) to 2060 (Vashtiy)
2061 (z'eb) to 2070 (zbuwb)
2071 (Zabuwd) to 2080 (Zbiydah)
2081 (Zbiyna') to 2090 (zoh)
2091 (zahab) to 2100 (zuwb)
2101 (zowb) to 2110 (zuwn)
2111 (zuwa`) to 2120 (Zocheleth)
2121 (zeydown) to 2130 (Ziyphiy)
2131 (ziyqah) to 2140 (Zakkay)
2141 (zakak) to 2150 (zalzal)
2151 (zalal) to 2160 (Zmiyrah)
2161 (zamam) to 2170 (zmar)
2171 (zammar) to 2180 (zanab)
2181 (zanah) to 2190 (Za`avan)
2191 (ze`eyr) to 2200 (z`iq)
2201 (za`aq) to 2210 (zaqaph)
2211 (zqaph) to 2220 (zrowa`)
2221 (zeruwa`) to 2230 (zerem)
2231 (zirmah) to 2240 (Zattuw')
2241 (Zetham) to 2250 (chabbuwrah)
2251 (chabat) to 2260 (chibbel)
2261 (chabatstseleth) to 2270 (chaber)
2271 (chabbar) to 2280 (chabash)
2281 (chabeth) to 2290 (chagowr)
2291 (Chaggiy) to 2300 (chadad)
2301 (Chadad) to 2310 (chadel)
2311 (Chadlay) to 2320 (chodesh)
2321 (Chodesh) to 2330 (chuwd)
2331 (chavah) to 2340 (Chivviy)
2341 (Chaviylah) to 2350 (Chuwphamiy)
2351 (chuwts) to 2360 (Chuwray)
2361 (Chuwram) to 2370 (chaza')
2371 (Chaza'el) to 2380 (chazuwth)
2381 (Chaziy'el) to 2390 (chazeq)
2391 (chezeq) to 2400 (chatta')
2401 (chata'ah) to 2410 (Chatiyta')
2411 (Chattiyl) to 2420 (chiydah)
2421 (chayah) to 2430 (cheylah)
2431 (Cheylam) to 2440 (chiysh)
2441 (chek) to 2450 (chakam)
2451 (chokmah) to 2460 (Cheleb)
2461 (chalab) to 2470 (chalah)
2471 (challah) to 2480 (chalat)
2481 (chaliy) to 2490 (chalal)
2491 (chalal) to 2500 (cheleph)
2501 (Cheleph) to 2510 (Chalaq)
2511 (challaq) to 2520 (Chelqath)
2521 (Chelqath hatsTsuriym) to 2530 (chamad)
2531 (chemed) to 2540 (Chammown)
2541 (chamowts) to 2550 (chamal)
2551 (chemlah) to 2560 (chamar)
2561 (chemer) to 2570 (chomesh)
2571 (chamush) to 2580 (chen)
2581 (Chen) to 2590 (chanat)
2591 (chinta') to 2600 (chinnam)
2601 (Chanam'el) to 2610 (chaneph)
2611 (chaneph) to 2620 (chacah)
2621 (Chocah) to 2630 (chacan)
2631 (chacan) to 2640 (chocer)
2641 (Chacrah) to 2650 (Chuppiym)
2651 (chophen) to 2660 (Chepher)
2661 (chaphor) to 2670 (chophshiy)
2671 (chets) to 2680 (Chatsiy hamMnachti)
2681 (chatsiyr) to 2690 (chatsar)
2691 (chatser) to 2700 (Chatsarmaveth)
2701 (Chatsar Cuwcah) to 2710 (chaqaq)
2711 (cheqeq) to 2720 (chareb)
2721 (choreb) to 2730 (chared)
2731 (charadah) to 2740 (charown)
2741 (Charuwphiy) to 2750 (choriy)
2751 (choriy) to 2760 (charak)
2761 (charak) to 2770 (chermesh)
2771 (Charan) to 2780 (Chareph)
2781 (cherpah) to 2790 (charash)
2791 (cheresh) to 2800 (Charosheth)
2801 (charath) to 2810 (chishshabown)
2811 (Chashabyah) to 2820 (chasak)
2821 (chashak) to 2830 (chashmal)
2831 (chashman) to 2840 (chishshur)
2841 (chashrah) to 2850 (Chittiy)
2851 (chittiyth) to 2860 (chathan)
2861 (chathunnah) to 2870 (tab'el)
2871 (tabuwl) to 2880 (Tibchath)
2881 (tabal) to 2890 (thowr)
2891 (taher) to 2900 (Towbiyah)
2901 (tavah) to 2910 (tuwchah)
2911 (tchown) to 2920 (tal)
2921 (tala') to 2930 (tame')
2931 (tame') to 2940 (ta`am)
2941 (ta`am) to 2950 (taphal)
2951 (tiphcar) to 2960 (torach)
2961 (tariy) to 2970 (Ya'azanyah)
2971 (Ya'iyr) to 2980 (yabab)
2981 (ybuwl) to 2990 (yabbel)
2991 (Yibl`am) to 3000 (Yberekyahuw)
3001 (yabesh) to 3010 (yageb)
3011 (Yogbhah) to 3020 (Yogliy)
3021 (yaga`) to 3030 (Yidalah)
3031 (Yidbash) to 3040 (Ydiydah)
3041 (Ydiydyah) to 3050 (Yahh)
3051 (yahab) to 3060 (Yhow'ash)
3061 (Yhuwd) to 3070 (Yhovah yireh)
3071 (Yhovah nicciy) to 3080 (Yhowyariyb)
3081 (Yhuwkal) to 3090 (Yhowshab`ath)
3091 (Yhowshuwa`) to 3100 (Yow'el)
3101 (Yow'ash) to 3110 (Yowchanan)
3111 (Yowyada`) to 3120 (Yavan)
3121 (yaven) to 3130 (Yowceph)
3131 (Yowciphyah) to 3140 (Yowray)
3141 (Yowram) to 3150 (Yizziyah)
3151 (Yaziyz) to 3160 (Ychubbah)
3161 (yachad) to 3170 (Yachzerah)
3171 (Ychiy'el) to 3180 (yachmuwr)
3181 (Yachmay) to 3190 (yatab)
3191 (ytab) to 3200 (Yakiyniy)
3201 (yakol) to 3210 (Yalown)
3211 (yaliyd) to 3220 (yam)
3221 (yam) to 3230 (Yamlek)
3231 (yaman) to 3240 (yanach)
3241 (Yaniym) to 3250 (yiccowr)
3251 (yacak) to 3260 (Y`diy)
3261 (ya`ah) to 3270 (Ya`azeyr)
3271 (ya`at) to 3280 (ya`alah)
3281 (Ya`lam) to 3290 (Ya`aqob)
3291 (Ya`aqobah) to 3300 (Ya`asiy'el)
3301 (Yiphdyah) to 3310 (Yaphlet)
3311 (Yaphletiy) to 3320 (yatsab)
3321 (ytseb) to 3330 (yatstsiyb)
3331 (yatsa`) to 3340 (Yitsriy)
3341 (yatsath) to 3350 (yqowd)
3351 (yquwm) to 3360 (Yqam`am)
3361 (Yoqm`am) to 3370 (Yoqshan)
3371 (Yoqth'el) to 3380 (Yrubbesheth)
3381 (yarad) to 3390 (Yruwshalem)
3391 (yerach) to 3400 (Yriy'el)
3401 (yariyb) to 3410 (yarka')
3411 (yrekah) to 3420 (yeraqown)
3421 (Yorq`am) to 3430 (Yishbow bNob)
3431 (Yishbach) to 3440 (Yishviy)
3441 (Yishviy) to 3450 (Ysiyma'el)
3451 (yshiymah) to 3460 (Yishma`yah)
3461 (Yishmray) to 3470 (Ysha`yah)
3471 (yashpheh) to 3480 (Ysar'elah)
3481 (Yisr'eliy) to 3490 (yathowm)
3491 (yathuwr) to 3500 (Yether)
3501 (Yithra') to 3510 (ka'ab)
3511 (k'eb) to 3520 (kbuwddah)
3521 (Kabuwl) to 3530 (kibrah)
3531 (kbarah) to 3540 (Kdorla`omer)
3541 (koh) to 3550 (khunnah)
3551 (kav) to 3560 (Kuwn)
3561 (kavvan) to 3570 (Kuwshiy)
3581 (koach) to 3590 (kiydowd)
3591 (kiydown) to 3600 (kiyr)
3601 (kiyshowr) to 3610 (kil'ayim)
3611 (keleb) to 3620 (Kluwb)
3621 (Kluwbay) to 3630 (Kilyown)
3631 (killayown) to 3640 (klimmuwth)
3641 (Kalneh) to 3650 (kimriyr)
3651 (ken) to 3660 (knema')
3661 (kanan) to 3670 (kanaph)
3671 (kanaph) to 3680 (kacah)
3681 (kacuwy) to 3690 (kiclah)
3691 (Kiclev) to 3700 (kacaph)
3701 (keceph) to 3710 (keph)
3711 (kaphah) to 3720 (kaphan)
3721 (kaphaph) to 3730 (kaphtor)
3731 (Kaphtor) to 3740 (kerah)
3741 (karah) to 3750 (karkom)
3751 (Karkmiysh) to 3760 (Karmel)
3761 (Karmliy) to 3770 (kres)
3771 (Karshna') to 3780 (kasah)
3781 (kashshiyl) to 3790 (kthab)
3791 (kathab) to 3800 (kethem)
3801 (kthoneth) to 3810 (Lo' Dbar)
3811 (la'ah) to 3820 (leb)
3821 (leb) to 3830 (lbuwsh)
3831 (lbuwsh) to 3840 (libnah)
3841 (Libnah) to 3850 (Lod)
3851 (lahab) to 3860 (lahen)
3861 (lawhen) to 3870 (Luwz)
3871 (luwach) to 3880 (livyah)
3881 (Leviyiy) to 3890 (lvath)
3891 (lzuwth) to 3900 (lchem)
3901 (lachem) to 3910 (lot)
3911 (lta'ah) to 3920 (lakad)
3921 (leked) to 3930 (loa`)
3931 (la`ab) to 3940 (lappiyd)
3941 (Lappiydowth) to 3950 (laqat)
3951 (leqet) to 3960 (lashan)
3961 (lishshan) to 3970 (ma'avay)
3971 (m'uwm) to 3980 (ma'akoleth)
3981 (ma'amats) to 3990 (ma'aphel)
3991 (ma'phelyah) to 4000 (mabown)
4001 (mbuwcah) to 4010 (mabliygiyth)
4011 (mibneh) to 4020 (migbalah)
4021 (migba`ah) to 4030 (migdanah)
4031 (Magowg) to 4040 (mgillah)
4041 (mgammah) to 4050 (mgerah)
4051 (Migrown) to 4060 (middah)
4061 (middah) to 4070 (mdowr)
4071 (mduwrah) to 4080 (Midyan)
4081 (Middiyn) to 4090 (mdan)
4091 (Mdan) to 4100 (mah)
4101 (mah) to 4110 (mahalal)
4111 (Mahalal'el) to 4120 (mherah)
4121 (Maharay) to 4130 (mowda`ath)
4131 (mowt) to 4140 (Mowliyd)
4141 (muwcab) to 4150 (mow`ed)
4151 (mow`ad) to 4160 (muwts)
4161 (mowtsa') to 4170 (mowqesh)
4171 (muwr) to 4180 (mowrash)
4181 (mowrashah) to 4190 (mowsha`ah)
4191 (muwth) to 4200 (mezev)
4201 (mzuwzah) to 4210 (mizmowr)
4211 (mazmerah) to 4220 (meach)
4221 (moach) to 4230 (mchuwgah)
4231 (machowz) to 4240 (Mchiyda')
4241 (michyah) to 4250 (Machliy)
4251 (machluy) to 4260 (machama'ah)
4261 (machmad) to 4270 (machcowr)
4271 (Machceyah) to 4280 (machara'ah)
4281 (machareshah) to 4290 (machtereth)
4291 (mta') to 4300 (mtiyl)
4301 (matmown) to 4310 (miy)
4311 (Meydba') to 4320 (Miykayah)
4321 (Miykayhuw) to 4330 (miyts)
4331 (Meysha') to 4340 (meythar)
4341 (mak'ob) to 4350 (mkownah)
4351 (mkuwrah) to 4360 (miklul)
4361 (makkoleth) to 4370 (miknac)
4371 (mekec) to 4380 (mkerah)
4381 (Mikriy) to 4390 (male')
4391 (mla') to 4400 (mal'akuwth)
4401 (Mal`akiy) to 4410 (mluwkah)
4411 (malown) to 4420 (mlechah)
4421 (milchamah) to 4430 (melek)
4431 (mlak) to 4440 (Malkiy'eliy)
4441 (Malkiyah) to 4450 (Milalay)
4451 (malmad) to 4460 (mammgurah)
4461 (memad) to 4470 (memer)
4471 (Mamre') to 4480 (min)
4481 (min) to 4490 (manah)
4491 (minhag) to 4500 (manowr)
4501 (mnowrah) to 4510 (minyan)
4511 (Minniyth) to 4520 (Mnashshiy)
4521 (mnath) to 4530 (miccah)
4531 (maccah) to 4540 (mcukkah)
4541 (maccekah) to 4550 (macca`)
4551 (macca`) to 4560 (macar)
4561 (mocar) to 4570 (ma`gal)
4571 (ma`ad) to 4580 (ma`owg)
4581 (ma`owz) to 4590 (Ma`azyah)
4591 (ma`at) to 4600 (ma`ak)
4601 (Ma`akah) to 4610 (Ma`aleh `Aqrabbiym)
4611 (ma`alal) to 4620 (ma`atsebah)
4621 (ma`atsad) to 4630 (ma`arah)
4631 (m`arah) to 4640 (Ma`say)
4641 (Ma`aseyah) to 4650 (mephiyts)
4651 (mappal) to 4660 (mappats)
4661 (mappets) to 4670 (miphtan)
4671 (mots) to 4680 (matsah)
4681 (Motsah) to 4690 (matsuwq)
4691 (mtsuwqah) to 4700 (mtseleth)
4701 (mitsnepheth) to 4710 (mitspun)
4711 (matsats) to 4720 (miqdash)
4721 (maqhel) to 4730 (miqtereth)
4731 (maqqel) to 4740 (maqtsowa`)
4741 (maqtsu`ah) to 4750 (miqshah)
4751 (mar) to 4760 (mur'ah)
4761 (mar'ashah) to 4770 (marbeq)
4771 (margowa`) to 4780 (marduwth)
4781 (Mrodak) to 4790 (mrowach)
4791 (marowm) to 4800 (merchab)
4801 (merchaq) to 4810 (Mriy Ba`al)
4811 (Mrayah) to 4820 (mirmah)
4821 (Mirmah) to 4830 (mir`iyth)
4831 (Mar`alah) to 4840 (merqach)
4841 (merqachah) to 4850 (Mrathayim)
4851 (Mash) to 4860 (mashsha'own)
4861 (Mish'al) to 4870 (mishgeh)
4871 (mashah) to 4880 (mashowt)
4881 (msuwkah) to 4890 (mischaq)
4891 (mishchar) to 4900 (mashak)
4901 (meshek) to 4910 (mashal)
4911 (mashal) to 4920 (Mshelemyah)
4921 (Mshillemiyth) to 4930 (masmrah)
4931 (mishmereth) to 4940 (mishpachah)
4941 (mishpat) to 4950 (mishqa`)
4951 (misrah) to 4960 (mishteh)
4961 (mishteh) to 4970 (mathay)
4971 (mathkoneth) to 4980 (Mattanah)
4981 (Mithniy) to 4990 (Mithrdath)
4991 (mattath) to 5000 (na'veh)
5001 (na'am) to 5010 (na'ar)
5011 (Nob) to 5020 (Nbuwkadnetstsar)
5021 (Nbuwshazban) to 5030 (nabiy')
5031 (nbiy'ah) to 5040 (nabluwth)
5041 (Nballat) to 5050 (nagahh)
5051 (nogahh) to 5060 (naga`)
5061 (nega`) to 5070 (Nadab)
5071 (ndabah) to 5080 (nadach)
5081 (nadiyb) to 5090 (nahag)
5091 (nahah) to 5100 (nhamah)
5101 (nahaq) to 5110 (nuwd)
5111 (nuwd) to 5120 (nuwt)
5121 (Naviyth) to 5130 (nuwph)
5131 (nowph) to 5140 (nazal)
5141 (nexem) to 5150 (nichuwm)
5151 (Nachuwm) to 5160 (Nachaliy'el)
5161 (Nechelamiy) to 5170 (nachar)
5171 (Nacharay) to 5180 (Nchushtan)
5181 (nachath) to 5190 (natal)
5191 (ntal) to 5200 (Ntophathiy)
5201 (natar) to 5210 (Niynveh)
5211 (niyc) to 5220 (neked)
5221 (nakah) to 5230 (nakal)
5231 (nekel) to 5240 (nmibzeh)
5241 (Nmuw'el) to 5250 (Nimshiy)
5251 (nec) to 5260 (ncak)
5261 (ncak) to 5270 (No`ah)
5271 (na`uwr) to 5280 (Na`amiy)
5281 (No`omiy) to 5290 (no`ar)
5291 (na`arah) to 5300 (Nphuwshciym)
5301 (naphach) to 5310 (naphats)
5311 (nephets) to 5320 (Naphtuchiym)
5321 (Naphtaliy) to 5330 (ntsach)
5331 (netsach) to 5340 (natsats)
5341 (natsar) to 5350 (niqqud)
5351 (nquddah) to 5360 (nqamah)
5361 (naqa`) to 5370 (Nergal)
5371 (Nergal Shar'etser) to 5380 (nashab)
5381 (nasag) to 5390 (nshiyqah)
5391 (nashak) to 5400 (nasaq)
5401 (nashaq) to 5410 (nathiyb)
5411 (Nathiyn) to 5420 (nathac)
5421 (natha`) to 5430 (c'own)
5431 (ca'an) to 5440 (cabak)
5441 (cobek) to 5450 (cbalah)
5451 (cibboleth) to 5460 (cgan)
5461 (cagan) to 5470 (cohar)
5471 (Cow') to 5480 (cuwk)
5481 (cuwmpownyah) to 5490 (cowph)
5491 (cowph) to 5500 (cachah)
5501 (cchiy) to 5510 (Ciyvan)
5511 (Ciychown) to 5520 (cok)
5521 (cukkah) to 5530 (cakal)
5531 (cikluwth) to 5540 (Celed)
5541 (calah) to 5550 (collah)
5551 (cullam) to 5560 (coleth)
5561 (cam) to 5570 (Cna'ah)
5571 (Canballat) to 5580 (cac)
5581 (Cicmay) to 5590 (ca`ar)
5591 (ca`ar) to 5600 (cphiynah)
5601 (cappiyr) to 5610 (cphar)
5611 (Cphar) to 5620 (car)
5621 (carab) to 5630 (ciyron)
5631 (cariyc) to 5640 (catham)
5641 (cathar) to 5650 (`ebed)
5651 (`Ebed) to 5660 (`Abdiy)
5661 (`Abdiy'el) to 5670 (`abat)
5671 (`abtiyt) to 5680 (`Ibriy)
5681 (`Ibriy) to 5690 (`egeb)
5691 (`agabah) to 5700 (`Eglown)
5701 (`agam) to 5710 (`adah)
5711 (`Adah) to 5720 (`Adiyn)
5721 (`Adiyna') to 5730 (`eden)
5731 (`Eden) to 5740 (`Eder)
5741 (`Adriy'el) to 5750 (`owd)
5751 (`owd) to 5760 (`aviyl)
5761 (`Avviym) to 5770 (`avan)
5771 (`avon) to 5780 (`Uwts)
5781 (`uwq) to 5790 (`uwth)
5791 (`avath) to 5800 (`azab)
5801 (`izzabown) to 5810 (`azaz)
5811 (`Azaz) to 5820 (`Azmaveth)
5821 (`Azzan) to 5830 (`Ezra')
5831 (`Ezra') to 5840 (`Azriyqam)
5841 (`Azzathiy) to 5850 (`atarah)
5851 (`Atarah) to 5860 (`iyt)
5861 (`ayit) to 5870 (`ayin)
5871 (`Ayin) to 5880 (`Eyn Mishpat)
5881 (`Eynan) to 5890 (`eyphah)
5891 (`Eyphah) to 5900 (`Iyruw)
5901 (`Iyriy) to 5910 (`Akkow)
5911 (`Alowr) to 5920 (`al)
5921 (`al) to 5930 (`olah)
5931 (`illah) to 5940 (`eliy)
5941 (`Eliy) to 5950 (`aliyliyah)
5951 (`aliytsuwth) to 5960 (`Almown)
5961 (`Alamowth) to 5970 (`alats)
5971 (`am) to 5980 (`ummah)
5981 (`Ummah) to 5990 (`Ammiyzabad)
5991 (`Ammiychuwr) to 6000 (`Amal)
6001 (`amel) to 6010 (`emeq)
6011 (`omeq) to 6020 (`Amramiy)
6021 (`Amasa') to 6030 (`anah)
6031 (`anah) to 6040 (`oniy)
6041 (`aniy) to 6050 (`anan)
6051 (`anan) to 6060 (`anaq)
6061 (`Anaq) to 6070 (`Anthothiyah)
6071 (`aciyc) to 6080 (`aphar)
6081 (`Epher) to 6090 (`otseb)
6091 (`atsab) to 6100 (`Etsyown)
6101 (`atsal) to 6110 (`atstsumah)
6111 (`Atsmown) to 6120 (`aqeb)
6121 (`aqob) to 6130 (`Aqan)
6131 (`aqar) to 6140 (`aqash)
6141 (`iqqesh) to 6150 (`arab)
6151 (`arab) to 6160 (`arabah)
6161 (`arubbah) to 6170 (`aruwgah)
6171 (`arowd) to 6180 (`Eriy)
6181 (`eryah) to 6190 (`orlah)
6191 (`aram) to 6200 (`Aro`eriy)
6201 (`araph) to 6210 (`eres)
6211 (`ash) to 6220 (`Ashvath)
6221 (`Asiy'el,) to 6230 (`eseq)
6231 (`ashaq) to 6240 (`asar)
6241 (`issarown) to 6250 (`eshtonah)
6251 (`ashtrah) to 6260 (`attuwd)
6261 (`ittiy) to 6270 (`Athlay)
6271 (`Athalyah) to 6280 (`athar)
6281 (`Ether) to 6290 (Pa'ran)
6291 (pag) to 6300 (Pdah'el)
6301 (Pdahtsuwr) to 6310 (peh)
6311 (poh) to 6320 (puwk)
6321 (powl) to 6330 (puwqah)
6331 (puwr) to 6340 (pazar)
6341 (pach) to 6350 (pachazuwth)
6351 (pachach) to 6360 (pattiysh)
6361 (pattiysh) to 6370 (piylegesh)
6371 (piymah) to 6380 (Pokereth Tsbayiym)
6381 (pala') to 6390 (plaggah)
6391 (pluggah) to 6400 (pelach)
6401 (Pilcha') to 6410 (Platyah)
6411 (Playah) to 6420 (Palal)
6421 (Plalyah) to 6430 (Plishtiy)
6431 (Peleth) to 6440 (paniym)
6441 (pniymah) to 6450 (Pac Dammiym)
6451 (piccah) to 6460 (pcanteriyn)
6461 (pacac) to 6470 (pa`am)
6471 (pa`am) to 6480 (patsam)
6481 (patsa`) to 6490 (piqquwd)
6491 (paqach) to 6500 (para')
6501 (pere') to 6510 (parah)
6511 (Parah) to 6520 (prazown)
6521 (praziy) to 6530 (priyts)
6531 (perek) to 6540 (Parac)
6541 (parcah) to 6550 (par`osh)
6551 (Par`osh) to 6560 (Perets `Uzza')
6561 (paraq) to 6570 (Peresh)
6571 (parash) to 6580 (pash)
6581 (pasah) to 6590 (pshar)
6591 (pshar) to 6600 (pithgam)
6601 (pathah) to 6610 (pithchown)
6611 (Pthachyah) to 6620 (pethen)
6621 (petha`) to 6630 (Tsa'anan)
6631 (tse'etsa') to 6640 (tsbuw)
6641 (tsabuwa`) to 6650 (Tsbo`iym)
6651 (tsabar) to 6660 (tsdiyah)
6661 (Tsiddiym) to 6670 (tsahal)
6671 (tsahar) to 6680 (tsavah)
6681 (tsavach) to 6690 (Tsowphach)
6691 (Tsowphar) to 6700 (Tsuwriy'el)
6701 (Tsuwriyshadday) to 6710 (tsachtsachah)
6711 (tsachaq) to 6720 (tseydah)
6721 (Tsiydown) to 6730 (Tsiy`or)
6731 (tsiyts) to 6740 (tsalah)
6741 (Tsillah) to 6750 (tsalal)
6751 (tsalal) to 6760 (tsala`)
6761 (tsela`) to 6770 (tsame')
6771 (tsame') to 6780 (tsemach)
6781 (tsamiyd) to 6790 (Tsin)
6791 (tsen) to 6800 (tsana`)
6801 (tsanaph) to 6810 (tsa`iyr)
6811 (Tsa`iyr) to 6820 (Tso`ar)
6821 (tsaphad) to 6830 (tsphowniy)
6831 (Tsphowniy) to 6840 (tsaphiyn)
6841 (tsphiyr) to 6850 (tsaphaph)
6851 (tsaphtsaphah) to 6860 (Tsiqlag)
6861 (tsiqlon) to 6870 (Tsruwyah)
6871 (Tsruw`ah) to 6880 (tsir`ah)
6881 (Tsor`ah) to 6890 (Tsereth hashShachar)
6891 (Tsarthan) to 6900 (qbuwrah)
6901 (qabal) to 6910 (qbutsah)
6911 (Qibtsayim) to 6920 (qaddachath)
6921 (qadiym) to 6930 (qadmown)
6931 (qadmowniy) to 6940 (qadruwth)
6941 (qdoranniyth) to 6950 (qahal)
6951 (qahal) to 6960 (qavah)
6961 (qaveh) to 6970 (Qowa`)
6971 (qowph) to 6980 (quwr)
6981 (Qowre') to 6990 (qatat)
6991 (qatal) to 7000 (qatar)
7001 (qtar) to 7010 (qyam)
7011 (qayam) to 7020 (qiytsown)
7021 (qiyqayown) to 7030 (qiytharoc)
7031 (qal) to 7040 (Qallay)
7041 (Qelayah) to 7050 (qela`)
7051 (qalla`) to 7060 (qamal)
7061 (qamats) to 7070 (qaneh)
7071 (Qanah) to 7080 (qacam)
7081 (qecem) to 7090 (qippowd)
7091 (qippowz) to 7100 (qetsach)
7101 (qatsiyn) to 7110 (qetseph)
7111 (qtsaphah) to 7120 (qor)
7121 (qara') to 7130 (qereb)
7131 (qareb) to 7140 (qerach)
7141 (Qorach) to 7150 (qriy'ah)
7151 (qiryah) to 7160 (qaran)
7161 (qeren) to 7170 (qrats)
7171 (qerets) to 7180 (qishshu')
7181 (qashab) to 7190 (qshiy)
7191 (Qishyown) to 7200 (ra'ah)
7201 (ra'ah) to 7210 (ro'iy)
7211 (R'ayah) to 7220 (Ro'sh)
7221 (ri'shah) to 7230 (rob)
7231 (rabab) to 7240 (ribbow)
7241 (rabiyb) to 7250 (raba`)
7251 (raba`) to 7260 (rabrab)
7261 (rabrban) to 7270 (ragal)
7271 (rgal) to 7280 (raga`)
7281 (rega`) to 7290 (radam)
7291 (radaph) to 7300 (ruwd)
7301 (ravah) to 7310 (rvayah)
7311 (ruwm) to 7320 (Rowmamtiy `Ezer)
7321 (ruwa`) to 7330 (razeh)
7331 (Rzown) to 7340 (Rchob)
7341 (rochab) to 7350 (rachowq)
7351 (rchiyt) to 7360 (racham)
7361 (rachamah) to 7370 (rachash)
7371 (rachath) to 7380 (Riybay)
7381 (reyach) to 7390 (rak)
7391 (rok) to 7400 (rakiyl)
7401 (rakak) to 7410 (Ram)
7411 (ramah) to 7420 (romach)
7421 (rammiy) to 7430 (ramas)
7431 (remes) to 7440 (rinnah)
7441 (Rinnah) to 7450 (racac)
7451 (ra`) to 7460 (ra`ad)
7461 (ra`ad) to 7470 (ruwth)
7471 (r`iy) to 7480 (R`elayah)
7481 (ra`am) to 7490 (r`a`)
7491 (ra`aph) to 7500 (riph'uwth)
7501 (Rpha'el) to 7510 (riphyown)
7511 (raphac) to 7520 (ratsad)
7521 (ratsah) to 7530 (Retseph)
7531 (ritspah) to 7540 (raqad)
7541 (raqqah) to 7550 (raqiyq)
7551 (raqam) to 7560 (rsham)
7561 (rasha`) to 7570 (rathach)
7571 (rethach) to 7580 (sha'ag)
7581 (shagah) to 7590 (sha't)
7591 (sh'iyah) to 7600 (sha'anan)
7601 (sha'ac) to 7610 (Sh'ar Yashuwb)
7611 (sh'eriyth) to 7620 (shabuwa`)
7621 (shbuw`ah) to 7630 (Shobay)
7631 (sbiyb) to 7640 (shebel)
7641 (shibbol) to 7650 (shaba`)
7651 (sheba`) to 7660 (shabats)
7661 (shabats) to 7670 (shibrown)
7671 (Shbariym) to 7680 (sga')
7681 (Shage') to 7690 (saggiy')
7691 (shgiy'ah) to 7700 (shed)
7701 (shod) to 7710 (shadaph)
7711 (shdephah) to 7720 (saharon)
7721 (sow') to 7730 (sowbek)
7731 (Showbak) to 7740 (Shaveh)
7741 (Shaveh Qiryathayim) to 7750 (suwt)
7751 (shuwt) to 7760 (suwm)
7761 (suwm) to 7770 (Shuwa`)
7771 (showa`) to 7780 (Showphak)
7781 (Shuwphamiy) to 7790 (shuwr)
7791 (shuwr) to 7800 (Shuwshan)
7801 (Shuwshankiy) to 7810 (shachad)
7811 (sachah) to 7820 (shachat)
7821 (shchiytah) to 7830 (shachats)
7831 (Shachatsowm) to 7840 (shcharchoreth)
7841 (Shcharyah) to 7850 (shotet)
7851 (Shittiym) to 7860 (shoter)
7861 (Shitray) to 7870 (shiybah)
7871 (shiybah) to 7880 (siyach)
7881 (siychah) to 7890 (shayin)
7891 (shiyr) to 7900 (sok)
7901 (shakab) to 7910 (shikkowr)
7911 (shakach) to 7920 (skal)
7921 (shakol) to 7930 (Shikmiy)
7931 (shakan) to 7940 (Sakar)
7941 (shekar) to 7950 (sheleg)
7951 (shalah) to 7960 (shaluw)
7961 (shalev) to 7970 (shlowshiym)
7971 (shalach) to 7980 (shalat)
7981 (shlet) to 7990 (shalliyt)
7991 (shaliysh) to 8000 (shlam)
8001 (shlam) to 8010 (Shlomoh)
8011 (shillumah) to 8020 (Shalman)
8021 (shalmon) to 8030 (Shilshah)
8031 (Shalishah) to 8040 (smo'wl)
8041 (sama'l) to 8050 (Shmuw'el)
8051 (Shammuwa`) to 8060 (Shammay)
8061 (Shmiyda`) to 8070 (Shmiyramowth)
8071 (simlah) to 8080 (shaman)
8081 (shemen) to 8090 (Shma`)
8091 (Shama`) to 8100 (Shim`ath)
8101 (Shim`athiy) to 8110 (Shimrown)
8111 (Shomrown) to 8120 (shmash)
8121 (shemesh) to 8130 (sane')
8131 (sne') to 8140 (shnah)
8141 (shaneh) to 8150 (shanan)
8151 (shanac) to 8160 (sha`ah)
8161 (sha`atah) to 8170 (Sha`alboniy)
8171 (Sha`aliym) to 8180 (sha`ar)
8181 (se`ar) to 8190 (Sha`ashgaz)
8191 (sha`shua`) to 8200 (shphat)
8201 (shephet) to 8210 (shaphak)
8211 (shephek) to 8220 (shiphluwth)
8221 (Shpham) to 8230 (Shiph`iy)
8231 (shaphar) to 8240 (shaphath)
8241 (shetseph) to 8250 (shiqquwy)
8251 (shiqquwts) to 8260 (sheqeph)
8261 (shaquph) to 8270 (shor)
8271 (shre') to 8280 (sarah)
8281 (sharah) to 8290 (Sharowniy)
8291 (saruwq) to 8300 (sariyd)
8301 (Sariyd) to 8310 (Sarckiym)
8311 (sara`) to 8320 (saruq)
8321 (soreq) to 8330 (shoresh)
8331 (sharshah) to 8340 (Sheshbatstsar)
8341 (shashah) to 8350 (shashar)
8351 (sheth) to 8360 (shthiyah)
8361 (shittiyn) to 8370 (Shthar Bowznay)
8371 (shathath) to 8380 (ta'owm)
8381 (ta'alah) to 8390 (Ta'area`)
8391 (t'ashshuwr) to 8400 (tballul)
8401 (teben) to 8410 (tidhar)
8411 (tdiyra') to 8420 (tav)
8421 (tuwb) to 8430 (Towach)
8431 (towcheleth) to 8440 (Towla`iy)
8441 (tow`ebah) to 8450 (towr)
8451 (towrah) to 8460 (tchowth)
8461 (Tachkmoniy) to 8470 (Tachaniy)
8471 (Tachpanchec) to 8480 (Tachath)
8481 (tachtown) to 8490 (tiymarah)
8491 (Tiytsiy) to 8500 (tukkiy)
8501 (takak) to 8510 (tel)
8511 (tala') to 8520 (Telach)
8521 (Tel Charsha') to 8530 (talpiyah)
8531 (tlath) to 8540 (tmahh)
8541 (timmahown) to 8550 (Tummiym)
8551 (tamak) to 8560 (tomer)
8561 (timmor) to 8570 (tnuwbah)
8571 (tnuwk) to 8580 (tanshemeth)
8581 (ta`ab) to 8590 (Ta`anak)
8591 (ta`a`) to 8600 (tphowtsah)
8601 (tuphiyn) to 8610 (taphas)
8611 (topheth) to 8620 (Tqowa`)
8621 (Tqow`iy) to 8630 (taqaph)
8631 (tqeph) to 8640 (Tirhaqah)
8641 (truwmah) to 8650 (toren)
8651 (tra`) to 8660 (Tirshatha')
8661 (Tartan) to 8670 (tshuwrah)
8671 (tshiy`iy) to 8674 (Tattnay)
 A B G D E Z H Q I K L M N X O P R S T U F C Y W
1 (a) to 10 (Abioud)
11 (Abraam) to 20 (agalliasis)
21 (agalliao) to 30 (aggeion)
31 (aggelia) to 40 (hagios)
41 (hagiotes) to 50 (agnoeo)
51 (agnoema) to 60 (agoraios)
61 (agra) to 70 (agrupnia)
71 (ago) to 80 (adephos)
81 (adelphotes) to 90 (adiaphthoria)
91 (adikeo) to 100 (hadrotes)
101 (adunateo) to 110 (athanasia)
111 (athemitos) to 120 (athumeo)
121 (athoos) to 130 (haimatekchusia)
131 (haimorrheo) to 140 (hairetizo)
141 (hairetikos) to 150 (aischros)
151 (aischrotes) to 160 (aiphnidios)
161 (aichmalosia) to 170 (akaireomai)
171 (akairos) to 180 (akatapaustos)
181 (akatastasia) to 190 (akoloutheo)
191 (akouo) to 200 (akris)
201 (akroaterion) to 210 (akon)
211 (alabastron) to 220 (alektor)
221 (Alexandreus) to 230 (alethos)
231 (halieus) to 240 (allelon)
241 (allogenes) to 250 (aloe)
261 (amathes) to 270 (amao)
271 (amethustos) to 280 (ametros)
281 (amen) to 290 (ampelon)
291 (Amplias) to 300 (Amon)
301 (Amos) to 310 (anaboao)
311 (anabole) to 320 (angnosis)
321 (anago) to 330 (anathallo)
331 (anathema) to 340 (anakainizo)
341 (anakainoo) to 350 (anakrino)
351 (anakrisis) to 360 (analuo)
361 (anamartetos) to 370 (anaxios)
371 (anaxios) to 380 (anaptusso)
381 (anapto) to 390 (anastrepho)
391 (anastrophe) to 400 (anaphoneo)
401 (anachusis) to 410 (anegkletos)
411 (anekdiegetos) to 420 (anexikakos)
421 (anexichniastos) to 430 (anechomai)
431 (anepsios) to 440 (anthrax)
441 (anthropareskos) to 450 (anistemi)
451 (Anna) to 460 (anomos)
461 (anorthoo) to 470 (antapokrinomai)
471 (antepo) to 480 (antikeimai)
481 (antikru) to 490 (Antiocheia)
491 (Antiocheus) to 500 (antichristos)
501 (antleo) to 510 (anoterikos)
511 (anoteros) to 520 (apago)
521 (apaideutos) to 530 (hapax)
531 (aparabatos) to 540 (apator)
541 (apaugasma) to 550 (apeipomen)
551 (apeirastos) to 560 (apelpizo)
561 (apenanti) to 570 (apaistia)
571 (apistos) to 580 (apobole)
581 (apogenomenos) to 590 (apodemos)
591 (apodidomi) to 600 (apokathistemi)
601 (apokalupto) to 610 (apokrima)
611 (apokrinomai) to 620 (apoleipo)
621 (apoleicho) to 630 (apoluo)
631 (apomassomai) to 640 (aporia)
641 (aporrhipto) to 650 (apostereo)
651 (apostole) to 660 (apotinasso)
661 (apotino) to 670 (apophortizomai)
671 (apochresis) to 680 (haptomai)
681 (hapto) to 690 (Araps)
691 (argeo) to 700 (aresko)
701 (arestos) to 710 (aristeros)
711 (Aristoboulos) to 720 (arneomai)
721 (arnion) to 730 (arrhen)
731 (arrhetos) to 740 (artos)
741 (artuo) to 750 (archipoimen)
751 (Archippos) to 760 (Asa)
761 (asaleutos) to 770 (astheneo)
771 (asthenema) to 780 (asmenos)
781 (asophos) to 790 (astateo)
791 (asteios) to 800 (asumphonos)
801 (asunetos) to 810 (asotia)
811 (asotos) to 820 (atimos)
821 (atimoo) to 830 (authairetos)
831 (authenteo) to 840 (austeros)
841 (autarkeia) to 850 (auchmeros)
851 (aphaireo) to 860 (haphe)
861 (aphthrsia) to 870 (aphobos)
871 (aphomoioo) to 880 (aphonos)
881 (Achaz) to 890 (achrestos)
891 (achri) to 900 (bathuno)
901 (bathus) to 910 (Baptistes)
911 (bapto) to 920 (Barionas)
921 (Barnabas) to 930 (basanistes)
931 (basanos) to 940 (baskaino)
941 (bastazo) to 950 (bebaioo)
951 (bebaiosis) to 960 (Beroia)
961 (Beroiaios) to 970 (bia)
971 (biazo) to 980 (bioo)
981 (biosis) to 990 (blemma)
991 (blepo) to 1000 (bole)
1001 (bolizo) to 1010 (bouleutes)
1011 (bouleuo) to 1020 (braduploeo)
1021 (bradus) to 1030 (brugmos)
1031 (brucho) to 1040 (bussos)
1041 (bomos) to 1050 (Gaios)
1051 (gala) to 1060 (gameo)
1071 (gelos) to 1080 (gennao)
1081 (gennema) to 1090 (georgeo)
1091 (georgion) to 1100 (glossa)
1101 (glossokomon) to 1110 (gnostos)
1111 (gogguzo) to 1120 (gonupeteo)
1121 (gramma) to 1130 (gumneteuo)
1131 (gumnos) to 1140 (daimonion)
1141 (daimoniodes) to 1150 (damazo)
1151 (damalis) to 1160 (dapane)
1161 (de) to 1170 (deina)
1171 (deinos) to 1180 (dekatessares)
1181 (dekate) to 1190 (Derbaios)
1191 (Derbe) to 1200 (desmophulax)
1201 (desmoterion) to 1210 (deo)
1211 (de) to 1220 (denarion)
1221 (depote) to 1230 (diaginomai)
1231 (diaginosko) to 1240 (diadochos)
1241 (diazonnumi) to 1250 (diakosioi)
1251 (diakouomai) to 1260 (dialogizomai)
1261 (dialogismos) to 1270 (dianoema)
1271 (dianoia) to 1280 (diaporeo)
1281 (diapragmateuomai) to 1290 (diaspora)
1291 (diastellomai) to 1300 (diateleo)
1301 (diatereo) to 1310 (diaphemizo)
1311 (diaphtheiro) to 1320 (didaskalos)
1321 (didasko) to 1330 (dierchomai)
1331 (dierotao) to 1340 (diischurizomai)
1341 (dikaiokrisia) to 1350 (diktuon)
1351 (dilogos) to 1360 (dioti)
1361 (Diotrephes) to 1370 (dichostasia)
1371 (dichotomeo) to 1380 (dokeo)
1381 (dokimazo) to 1390 (doma)
1391 (doxa) to 1400 (doulon)
1401 (doulos) to 1410 (dunamai)
1411 (dunamis) to 1420 (dusenteria)
1421 (dusermeneutos) to 1430 (doma)
1431 (dorea) to 1440 (hebdomekonta)
1441 (hebdomekontakis) to 1450 (egguos)
1451 (eggus) to 1460 (egkatoikeo)
1461 (egkentrizo) to 1470 (ekgrupto)
1471 (egkuos) to 1480 (ethizo)
1481 (ethnarches) to 1490 (ei de me(ge))
1491 (eidos) to 1500 (eike)
1501 (eikosi) to 1510 (eimi)
1511 (einai) to 1520 (heis*)
1521 (eisago) to 1530 (eispedao)
1531 (eisporeuomai) to 1540 (hekaton)
1541 (hekatontaetes) to 1550 (ekdapanao)
1551 (ekdechomai) to 1560 (ekdotos)
1561 (ekdoche) to 1570 (ekthetos)
1571 (ekkathairo) to 1580 (ekkomizo)
1581 (ekkopto) to 1590 (ekluo)
1591 (ekmasso) to 1600 (ekpetannumi)
1601 (ekpipto) to 1610 (ekrizoo)
1611 (ekstasis) to 1620 (ektithemi)
1621 (ektinasso) to 1630 (ekphobos)
1631 (ekphuo) to 1640 (elasson)
1641 (elattoneo) to 1650 (elegchos)
1651 (elegcho) to 1660 (eleusis)
1661 (elephantinos) to 1670 (helkuo)
1671 (Hellas) to 1680 (elpis)
1681 (Elumas) to 1690 (embrimaomai)
1691 (eme) to 1700 (emou)
1701 (empaigmos) to 1710 (emporeuomai)
1711 (emporia) to 1720 (emphusao)
1721 (emphutos) to 1730 (endeigma)
1731 (endeiknumi) to 1740 (edoxazo)
1741 (endoxos) to 1750 (eneileo)
1751 (eneimi) to 1760 (enthumeomai)
1761 (enthumesis) to 1770 (enneuo)
1771 (ennoia) to 1780 (entaphiasmos)
1781 (entellomai) to 1790 (entromos)
1791 (entrope) to 1800 (Enos)
1801 (enotizomai) to 1810 (exaiphnes)
1811 (exakoloutheo) to 1820 (exaporeomai)
1821 (exapostello) to 1830 (exereunao)
1831 (exerchomai) to 1840 (exischuo)
1841 (exodos) to 1850 (exousiazo)
1851 (exoche) to 1860 (epaggelia)
1861 (epaggello) to 1870 (epaischunomai)
1871 (epaiteo) to 1880 (epanerchomai)
1891 (Epaphroditos) to 1900 (epekeina)
1901 (epekteinomai) to 1910 (epibaino)
1911 (epiballo) to 1920 (epiginomai)
1921 (epiginosko) to 1930 (epidiorthoo)
1931 (epiduo) to 1940 (epikathizo)
1941 (epikaleomai) to 1950 (epilanthanomai)
1951 (epilegomai) to 1960 (epimelos)
1961 (epimeno) to 1970 (epipnigo)
1971 (epipotheo) to 1980 (episkeptomai)
1981 (episkenoo) to 1990 (epistemon)
1991 (episterizo) to 2000 (episphales)
2001 (episucho) to 2010 (epitrepo)
2011 (epitrope) to 2020 (epiphosko)
2021 (epicheireo) to 2030 (epoptes)
2031 (epos) to 2040 (ergates)
2041 (ergon) to 2050 (eremosis)
2051 (erizo) to 2060 (Hermes)
2061 (Hermogenes) to 2070 (esmen)
2071 (esomai) to 2080 (eso)
2081 (esothen) to 2090 (hetoimazo)
2091 (hetoimasia) to 2100 (euaresteo)
2101 (euarestos) to 2110 (euergetes)
2111 (euthetos) to 2120 (eukairia)
2121 (eukairos) to 2130 (eumetadotos)
2131 (Eunike) to 2140 (eupoiia)
2141 (euporeo) to 2150 (eusebeia)
2151 (eusebeo) to 2160 (eutrapelia)
2161 (Eutuchos) to 2170 (eucharistos)
2171 (euche) to 2180 (Ephesios)
2181 (Ephesos) to 2190 (echthros)
2191 (echidna) to 2200 (zestos)
2201 (zeugos) to 2210 (zemioo)
2211 (Zenas) to 2220 (zumoo)
2221 (zogreo) to 2230 (hegemoneuo)
2231 (hegemonia) to 2240 (heko)
2241 (eli) to 2250 (hemera)
2251 (hemeteros) to 2260 (eper)
2261 (epios) to 2270 (hesuchazo)
2271 (hesuchia) to 2280 (Thaddaios)
2281 (thalassa) to 2290 (thapto)
2291 (Thara) to 2300 (theaomai)
2301 (theatrizo) to 2310 (themelios)
2311 (themelioo) to 2320 (theotes)
2321 (Theophilos) to 2330 (theros)
2331 (Thessalonikeus) to 2340 (thereuo)
2341 (theriomacheo) to 2350 (thorubeo)
2351 (thorubos) to 2360 (throeo)
2361 (thrombos) to 2370 (thumiao)
2371 (thumomacheo) to 2380 (thuo)
2381 (Thomas) to 2390 (iaomai)
2391 (Iared) to 2400 (idou)
2401 (Idoumaia) to 2410 (Hiericho)
2411 (hieron) to 2420 (hierosune)
2421 (Iessai) to 2430 (Ikonion)
2431 (hilaros) to 2440 (himation)
2441 (himatismos) to 2450 (Ioudaizo)
2451 (Ioudaikos) to 2460 (hippeus)
2461 (hippikon) to 2470 (isos)
2471 (isotes) to 2480 (ischuo)
2481 (isos) to 2490 (Ioannas)
2491 (Ioannes) to 2500 (Ioses)
2501 (Ioseph) to 2510 (kathapto)
2511 (katharizo) to 2520 (katheko)
2521 (kathemai) to 2530 (kathoti)
2531 (kathos) to 2540 (kairos)
2541 (Kaisar) to 2550 (kakoetheia)
2551 (kakologeo) to 2560 (kakos)
2561 (kakosis) to 2570 (kalos)
2571 (kaluma) to 2580 (Kana)
2581 (Kananites) to 2590 (karpos)
2591 (Karpos) to 2600 (katabasis)
2601 (katabibazo) to 2610 (katagonizomai)
2611 (katadeo) to 2620 (katakauchaomai)
2621 (katakeimai) to 2630 (katakremnizo)
2631 (katakrima) to 2640 (kataleimma)
2641 (kataleipo) to 2650 (katameno)
2651 (katamonas) to 2660 (katanusso)
2661 (kataxioo) to 2670 (katapontizo)
2671 (katara) to 2680 (kataskeuazo)
2681 (kataskenoo) to 2690 (katastrepho)
2691 (katastreniao) to 2700 (katatoxeuo)
2701 (katatrecho) to 2710 (katachraomai)
2711 (katapsucho) to 2720 (kateuthuno)
2721 (katephistemi) to 2730 (katoikeo)
2731 (katoikesis) to 2740 (kausis)
2741 (kausoo) to 2750 (keiria)
2751 (keiro) to 2760 (kenturion)
2761 (kenos) to 2770 (kerdaino)
2771 (kerdos) to 2780 (kepouros)
2781 (kerion) to 2790 (kitharoidos)
2791 (Kilikia) to 2800 (klasis)
2801 (klasma) to 2810 (Kleopas)
2811 (kleos) to 2820 (kleroo)
2821 (klesis) to 2830 (kludon)
2831 (kludonizomai) to 2840 (koinoo)
2841 (koinoneo) to 2850 (kolakeia)
2851 (kolasis) to 2860 (kolumbao)
2861 (kolumbethra) to 2870 (kopetos)
2871 (kope) to 2880 (korennumi)
2881 (Korinthios) to 2890 (Kouartos)
2891 (koumi) to 2900 (krataios)
2901 (krataioo) to 2910 (kremannumi)
2911 (kremnos) to 2920 (krisis)
2921 (Krispos) to 2930 (krustallos)
2931 (kruphe) to 2940 (kubeia)
2941 (kubernesis) to 2950 (kumbalon)
2951 (kuminon) to 2960 (kuriakos)
2961 (kurieuo) to 2970 (komos)
2971 (konops) to 2980 (laleo)
2981 (lalia) to 2990 (lanthano)
2991 (laxeutos) to 3000 (latreuo)
3001 (lachanon) to 3010 (leitourgikos)
3011 (leitourgos) to 3020 (Leuitikos)
3021 (leukaino) to 3030 (libanos)
3031 (libanotos) to 3040 (limen)
3041 (limne) to 3050 (logikos)
3051 (logion) to 3060 (loidoros)
3061 (loimos) to 3070 (Ludia)
3071 (Lukaonia) to 3080 (lusis)
3081 (lusitelei) to 3090 (Lois)
3091 (Lot) to 3100 (matheteuo)
3101 (mathetes) to 3110 (Makedon)
3111 (makellon) to 3120 (malakos)
3121 (Maleleel) to 3130 (mania)
3131 (manna) to 3140 (martureo)
3141 (marturia) to 3150 (mataiologia)
3151 (mataiologos) to 3160 (Mattatha)
3161 (Mattathias) to 3170 (megaluno)
3171 (megalos) to 3180 (methodeia)
3181 (methorios) to 3190 (Meleas)
3191 (meletao) to 3200 (membrana)
3201 (memphomai) to 3210 (Not Used)
3211 (Not Used) to 3220 (Not Used)
3221 (Not Used) to 3230 (Not Used)
3231 (Not Used) to 3240 (Not Used)
3241 (Not Used) to 3250 (Not Used)
3251 (Not Used) to 3260 (Not Used)
3261 (Not Used) to 3270 (Not Used)
3271 (Not Used) to 3280 (Not Used)
3281 (Not Used) to 3290 (Not Used)
3291 (Not Used) to 3300 (Not Used)
3301 (Not Used) to 3310 (meris)
3311 (merismos) to 3320 (mesotoichon)
3321 (mesouranema) to 3330 (metadidomi)
3331 (metathesis) to 3340 (metanoeo)
3341 (metanoia) to 3350 (metoikesia)
3351 (metoikizo) to 3360 (mechri)
3361 (me) to 3370 (Medos)
3371 (meketi) to 3380 (mepo)
3381 (mepos) to 3390 (metropolis)
3391 (mia) to 3400 (milion)
3401 (mimeomai) to 3410 (misthoma)
3411 (misthotos) to 3420 (mneme)
3421 (mnemoneuo) to 3430 (moicheia)
3431 (moicheuo) to 3440 (monon)
3441 (monos) to 3450 (mou)
3451 (mousikos) to 3460 (Mura)
3461 (murias) to 3470 (momos)
3471 (moraino) to 3480 (Nazoraios)
3481 (Nathan) to 3490 (naukleros)
3491 (naus) to 3500 (nekrosis)
3501 (neos) to 3510 (nephros)
3511 (neokoros) to 3520 (nesos)
3521 (nesteia) to 3530 (Nikodemos)
3531 (Nikolaites) to 3540 (noema)
3541 (nothos) to 3550 (nomothetes)
3551 (nomos) to 3560 (noutheteo)
3561 (noumenia) to 3570 (nuni)
3571 (nux) to 3580 (xenodocheo)
3581 (xenos) to 3590 (ogdoos)
3591 (ogkos) to 3600 (odunao)
3601 (odune) to 3610 (oiketes)
3611 (oikeo) to 3620 (oikodomia)
3621 (oikonomeo) to 3630 (oinopotes)
3631 (oinos) to 3640 (oligopistos)
3641 (oligos) to 3650 (holos)
3661 (homothumadon) to 3670 (homologeo)
3671 (homologia) to 3680 (oneidismos)
3681 (oneidos) to 3690 (oxos)
3691 (oxus) to 3700 (optanomai)
3701 (optasia) to 3710 (orgizo)
3711 (orgilos) to 3720 (orthrinos)
3721 (orthrios) to 3730 (horme)
3731 (hormema) to 3740 (hosakis)
3741 (hosios) to 3750 (osphresis)
3751 (osphus) to 3760 (oudamos)
3761 (oude) to 3770 (ouranios)
3771 (ouranothen) to 3780 (ouchi)
3781 (opheiletes) to 3790 (ophrus)
3791 (ochleo) to 3800 (opsonion)
3811 (paideuo) to 3820 (palaios)
3821 (palaiotes) to 3830 (pandocheus)
3831 (paneguris) to 3840 (pantothen)
3841 (pantokrator) to 3850 (parabole)
3851 (parabouleuomai) to 3860 (paradidomi)
3861 (paradoxos) to 3870 (parakaleo)
3871 (parakalupto) to 3880 (paralambano)
3881 (paralegomai) to 3890 (paramuthion)
3891 (paranomeo) to 3900 (paraptoma)
3901 (pararrhueo) to 3910 (parautika)
3911 (paraphero) to 3920 (pareisaktos)
3921 (pareisduno) to 3930 (parecho)
3931 (paregoria) to 3940 (paroikia)
3941 (paroikos) to 3950 (parorgismos)
3951 (parotruno) to 3960 (patasso)
3961 (pateo) to 3970 (patroparadotos)
3971 (patroios) to 3980 (peitharcheo)
3981 (peithos) to 3990 (pelekizo)
3991 (pemptos) to 4000 (pentakischilioi)
4001 (pentakosioi) to 4010 (Pergamos)
4011 (Perge) to 4020 (periergazomai)
4021 (periergos) to 4030 (perikephalaia)
4031 (perikrates) to 4040 (perioikos)
4041 (periousios) to 4050 (perisseia)
4051 (perisseuma) to 4060 (peritithemi)
4061 (peritome) to 4070 (perusi)
4071 (peteinon) to 4080 (pelikos)
4081 (pelos) to 4090 (pikros)
4091 (Pilatos) to 4100 (pisteuo)
4101 (pistikos) to 4110 (plasma)
4111 (plasso) to 4120 (pleko)
4121 (pleonazo) to 4130 (pletho)
4131 (plektes) to 4140 (plesmone)
4141 (plesso) to 4150 (pluno)
4151 (pneuma) to 4160 (poieo)
4161 (poiema) to 4170 (polemeo)
4171 (polemos) to 4180 (polulogia)
4181 (polumeros) to 4190 (poneros)
4191 (poneroteros) to 4200 (porismos)
4201 (Porkios) to 4210 (porphurous)
4211 (porphuropolis) to 4220 (poteron)
4221 (poterion) to 4230 (pragmateia)
4231 (pragmateuomai) to 4240 (prautes)
4241 (prepo) to 4250 (prin)
4251 (Priska) to 4260 (probaino)
4261 (proballo) to 4270 (prographo)
4271 (prodelos) to 4280 (proereo)
4281 (proerchomai) to 4290 (prothumos)
4291 (proistemi) to 4300 (prokuroo)
4301 (prolambano) to 4310 (propascho)
4311 (propempo) to 4320 (prosanabaino)
4321 (prosanalisko) to 4330 (proseao)
4331 (proseggizo) to 4340 (proskairos)
4341 (proskaleomai) to 4350 (proskopto)
4351 (proskulio) to 4360 (prosochthizo)
4361 (prospeinos) to 4370 (prostrecho)
4371 (prosphagion) to 4380 (prosopolepteo)
4381 (prosopoleptes) to 4390 (protrecho)
4391 (prouparcho) to 4400 (procheirizomai)
4401 (procheirotoneo) to 4410 (protokathedria)
4411 (protoklisia) to 4420 (pterux)
4421 (ptenon) to 4430 (ptoma)
4431 (ptosis) to 4440 (pulon)
4441 (punthanomai) to 4450 (purrhos)
4451 (purosis) to 4460 (Rhaab)
4461 (rhabbi) to 4470 (rhakos)
4471 (Rhama) to 4480 (rheda)
4481 (Rhemphan) to 4490 (rhetos)
4491 (rhiza) to 4500 (rhoizedon)
4501 (rhomphaia) to 4510 (rhupoo)
4511 (rhusis) to 4520 (sabbatismos)
4521 (sabbaton) to 4530 (Saleim)
4531 (saleuo) to 4540 (Samareia)
4541 (Samareites) to 4550 (sapros)
4551 (Sappheire) to 4560 (sarkinos)
4561 (sarx) to 4570 (sbennumi)
4571 (se) to 4580 (Sekoundos)
4581 (Seleukeia) to 4590 (Sem)
4591 (semaino) to 4600 (siagon)
4601 (sigao) to 4610 (Silouanos)
4611 (Siloam) to 4620 (sitometron)
4621 (sitos) to 4630 (Skeuas)
4631 (skeue) to 4640 (skirtao)
4641 (sklerokardia) to 4650 (skorpizo)
4651 (skorpios) to 4660 (skullo)
4661 (skulon) to 4670 (Sodoma)
4671 (soi) to 4680 (sophos)
4681 (Spania) to 4690 (sperma)
4691 (spermologos) to 4700 (spodos)
4701 (spora) to 4710 (spoude)
4711 (spuris) to 4720 (Stachus)
4721 (stege) to 4730 (stenochoria)
4731 (stereos) to 4740 (sterigmos)
4741 (sterizo) to 4750 (stoma)
4751 (stomachos) to 4760 (stratopedon)
4761 (strebloo) to 4770 (Stoikos)
4771 (su) to 4780 (sugkalupto)
4781 (sugkampto) to 4790 (sugkoinoneo)
4791 (sugkoinonos) to 4800 (suzao)
4801 (suzeugnumi) to 4810 (sukon)
4811 (sukophanteo) to 4820 (sumballo)
4821 (sumbasileuo) to 4830 (summetochos)
4831 (summimetes) to 4840 (sumpareimi)
4841 (sumpascho) to 4850 (sumpresbuteros)
4851 (sumphero) to 4860 (sumpsephizo)
4861 (sumpsuchos) to 4870 (sunakoloutheo)
4871 (sunalizo) to 4880 (sunapothnesko)
4881 (sunapollumi) to 4890 (sundrome)
4891 (sunegeiro) to 4900 (sunelauno)
4901 (sunepimartureo) to 4910 (suneuocheo)
4911 (sunephistemi) to 4920 (suniemi)
4921 (sunistao) to 4930 (sunteleia)
4931 (sunteleo) to 4940 (suntugchano)
4941 (Suntuche) to 4950 (surtis)
4951 (suro) to 4960 (sustoicheo)
4961 (sustratiotes) to 4970 (sphodra)
4971 (sphodros) to 4980 (scholazo)
4981 (schole) to 4990 (soter)
4991 (soteria) to 5000 (Tabitha)
5001 (tagma) to 5010 (taxis)
5011 (tapeinos) to 5020 (tartaroo)
5021 (tasso) to 5030 (tacheos)
5031 (tachinos) to 5040 (teknion)
5041 (teknogoneo) to 5050 (teleiosis)
5051 (teleiotes) to 5060 (Tertios)
5061 (Tertullos) to 5070 (tetrakischilioi)
5071 (tetrakosioi) to 5080 (teko)
5081 (telaugos) to 5090 (Timaios)
5091 (timao) to 5100 (tis)
5101 (tis) to 5110 (tokos)
5111 (tolmao) to 5120 (tou)
5121 (tounantion) to 5130 (touton)
5131 (tragos) to 5140 (treis)
5141 (tremo) to 5150 (trimenon)
5151 (tris) to 5160 (trophe)
5161 (Trophimos) to 5170 (Truphaina)
5171 (truphao) to 5180 (tupto)
5181 (Turannos) to 5190 (Tuchikos)
5191 (huakinthinos) to 5200 (hugros)
5201 (hudria) to 5210 (humeis)
5211 (Humenaios) to 5220 (hupandros)
5221 (hupantao) to 5230 (huperakmos)
5231 (huperano) to 5240 (huperekchuno)
5241 (huperentugchano) to 5250 (huperpleonazo)
5251 (huperupsoo) to 5260 (hupoballo)
5261 (hupogrammos) to 5270 (hupokato)
5271 (hupokrinomai) to 5280 (hupomnesis)
5281 (hupomone) to 5290 (hupostrepho)
5291 (hupostronnumi) to 5300 (hus)
5301 (hussopos) to 5310 (hupsistos)
5311 (hupsos) to 5320 (phaneros)
5321 (phanerosis) to 5330 (Pharisaios)
5331 (pharmakeia) to 5340 (pheidomenos)
5341 (phelones) to 5350 (phtheggomai)
5351 (phtheiro) to 5360 (philadelphia)
5361 (philadelphos) to 5370 (philema)
5371 (Philemon) to 5380 (philoneikos)
5381 (philonexia) to 5390 (philophronos)
5391 (philophron) to 5400 (phobetron)
5401 (phobos) to 5410 (Phoron)
5411 (phoros) to 5420 (phrasso)
5421 (phrear) to 5430 (phronimos)
5441 (phulax) to 5450 (phusiosis)
5451 (phuteia) to 5460 (photeinos)
5461 (photizo) to 5470 (chalkeos)
5471 (chalkeus) to 5480 (charagma)
5481 (charakter) to 5490 (chasma)
5491 (cheilos) to 5500 (cheirotoneo)
5501 (cheiron) to 5510 (chion)
5511 (chlamus) to 5520 (cholao)
5521 (chole) to 5530 (chraomai)
5531 (chrao) to 5540 (chresis)
5541 (chresteuomai) to 5550 (chronos)
5551 (chronotribeo) to 5560 (cholos)
5561 (chora) to 5570 (pseudapostolos)
5571 (pseudes) to 5580 (pseudochristos)
5581 (pseudonumos) to 5590 (psuche)
5591 (psuchikos) to 5600 (o)
5601 (Obed) to 5610 (hora)
5611 (horaios) to 5620 (hoste)
5621 (otion) to 5624 (ophelimos)

SpeedBible Software © 2001 by johnhurt.com


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1 (a) to 100 (hadrotes)

Strong's Number And Link to Concordance | Name Pronouciation | Description
A
1 | a a al'-fah | of Hebrew origin; the first letter of the alphabet; figuratively, only (from its use as a numeral) the first: --Alpha. Often used (usually an, before a vowel) also in composition (as a contraction from 427) in the sense of privation; so, in many words, beginning with this letter; occasionally in the sense of union (as a contraction of 260).
2 | Aarwn Aaron ah-ar-ohn' | of Hebrew origin ('Aharown 175); Aaron, the brother of Moses:--Aaron.
3 | Abaddwn Abaddon ab-ad-dohn' | of Hebrew origin ('abaddown 11); a destroying angel:--Abaddon.
4 | abarhV abares ab-ar-ace' | from a - a 1 (as a negative particle) and baroV - baros 922; weightless, i.e. (figuratively) not burdensome:--from being burdensome.
5 | Abba Abba ab-bah' | of Chaldee origin ('ab 2); father as a vocative:--Abba.
6 | Abel Abel ab'-el | of Hebrew origin (Hebel 1893); Abel, the son of Adam:--Abel.
7 | Abia Abia ab-ee-ah' | of Hebrew origin ('Abiyah 29); Abijah, the name of two Israelites:--Abia.
8 | Abiaqar Abiathar ab-ee-ath'-ar | of Hebrew origin ('Ebyathar 54); Abiathar, an Israelite:--Abiathar.
9 | Abilhnh Abilene ab-ee-lay-nay' | of foreign origin (compare 'abel 58); Abilene, a region of Syria:--Abilene.
10 | Abioud Abioud ab-ee-ood' | of Hebrew origin ('Abiyhuwd 31); Abihud, an Israelite:--Abiud.
11 | Abraam Abraam ab-rah-am' | of Hebrew origin ('Abraham 85); Abraham, the Hebrew patriarch:--Abraham. (In Acts 7:16 the text should probably read Jacob.)
12 | abussoV abussos ab'-us-sos | from a - a 1 (as a negative particle) and a variation of buqoV - buthos 1037; depthless, i.e. (specially) (infernal) "abyss":--deep, (bottomless) pit.
13 | AgaboV Agabos ag'-ab-os | of Hebrew origin (compare Chagab 2285); Agabus, an Israelite:--Agabus.
14 | agaqoergew agathoergeo ag-ath-er-gheh'-o | from agaqoV - agathos 18 and ergon - ergon 2041; to work good:--do good.
15 | agaqopoiew agathopoieo ag-ath-op-oy-eh'-o | from agaqopoioV - agathopoios 17; to be a well-doer (as a favor or a duty):--(when) do good (well).
16 | agaqopolia agathopolia ag-ath-op-oy-ee'-ah | from agaqopoioV - agathopoios 17; well-doing, i.e. virtue:--well-doing.
17 | agaqopoioV agathopoios ag-ath-op-oy-os' | from agaqoV - agathos 18 and poiew - poieo 4160; a well-doer, i.e. virtuous:--them that do well.
18 | agaqoV agathos ag-ath-os' | a primary word; "good" (in any sense, often as noun):--benefit, good(-s, things), well. Compare kaloV - kalos 2570.
19 | agaqwsunh agathosune ag-ath-o-soo'-nay | from agaqoV - agathos 18; goodness, i.e. virtue or beneficence:--goodness.
20 | agalliasiV agalliasis ag-al-lee'-as-is | from agalliaw - agalliao 21; exultation; specially, welcome:--gladness, (exceeding) joy.
21 | agalliaw agalliao ag-al-lee-ah'-o | from agan (much) and allomai - hallomai 242; properly, to jump for joy, i.e. exult:--be (exceeding) glad, with exceeding joy, rejoice (greatly).
22 | agamoV agamos ag'-am-os | from a - a 1 (as a negative particle) and gamoV - gamos 1062; unmarried:--unmarried.
23 | aganakteo aganakteo ag-an-ak-teh'-o | from agan (much) and achthos (grief; akin to the base of 43); to be greatly afflicted, i.e. (figuratively) indignant:--be much (sore) displeased, have (be moved with, with) indignation.
24 | aganakthsiV aganaktesis ag-an-ak'-tay-sis | from aganakteo - aganakteo 23; indignation:--indignation.
25 | agapaw agapao ag-ap-ah'-o | perhaps from agan (much) (or compare 5689); to love (in a social or moral sense):--(be-)love(-ed). Compare filew - phileo 5368.
26 | agaph agape ag-ah'-pay | from agapaw - agapao 25; love, i.e. affection or benevolence; specially (plural) a love-feast:--(feast of) charity(-ably), dear, love.
27 | agaphtoV agapetos ag-ap-ay-tos' | from agapaw - agapao 25; beloved:--(dearly, well) beloved, dear.
28 | Agar Agar ag'-ar | of Hebrew origin (Hagar 1904); Hagar, the concubine of Abraham:--Hagar.
29 | aggareuw aggareuo ang-ar-yew'-o | of foreign origin (compare 'iggra' 104); properly, to be a courier, i.e. (by implication) to press into public service:--compel (to go).
30 | aggeion aggeion ang-eye'-on | from aggos (a pail, perhaps as bent; compare the base of 43); a receptacle:--vessel.
31 | aggelia aggelia ang-el-ee'-ah | from aggeloV - aggelos 32; an announcement, i.e. (by implication) precept:--message.
32 | aggeloV aggelos ang'-el-os | from aggello (probably derived from agw - ago 71; compare 34) (to bring tidings); a messenger; especially an "angel"; by implication, a pastor:--angel, messenger.
33 | age age ag'-eh | imperative of agw - ago 71; properly, lead, i.e. come on:--go to.
34 | agelh agele ag-el'-ay | from agw - ago 71 (compare 32); a drove:--herd.
35 | agenealoghtoV agenealogetos ag-en-eh-al-og'-ay-tos | from a - a 1 (as negative particle) and genealogew - genealogeo 1075; unregistered as to birth:--without descent.
36 | agenhV agenes ag-en-ace' | from a - a 1 (as negative particle) and genoV - genos 1085; properly, without kin, i.e. (of unknown descent, and by implication) ignoble:--base things.
37 | agiazw hagiazo hag-ee-ad'-zo | from agioV - hagios 40; to make holy, i.e. (ceremonially) purify or consecrate; (mentally) to venerate:--hallow, be holy, sanctify.
38 | agiasmoV hagiasmos hag-ee-as-mos' | from agiazw - hagiazo 37; properly, purification, i.e. (the state) purity; concretely (by Hebraism) a purifier:--holiness, sanctification.
39 | agion hagion hag'-ee-on | neuter of agioV - hagios 40; a sacred thing (i.e. spot):--holiest (of all), holy place, sanctuary.
40 | agioV hagios hag'-ee-os | from hagos (an awful thing) (compare agnoV - hagnos 53, 2282); sacred (physically, pure, morally blameless or religious, ceremonially, consecrated):--(most) holy (one, thing), saint.
41 | agiothV hagiotes hag-ee-ot'-ace | from agioV - hagios 40; sanctity (i.e. properly, the state):--holiness.
42 | agiwsunh hagiosune hag-ee-o-soo'-nay | from agioV - hagios 40; sacredness (i.e. properly, the quality):--holiness.
43 | agkalh agkale ang-kal'-ay | from agkos (a bend, "ache"); an arm (as curved):--arm.
44 | agkistron agkistron ang'-kis-tron | from the same as agkalh - agkale 43; a hook (as bent):--hook.
45 | agkura agkura ang'-koo-rah | from the same as agkalh - agkale 43; an "anchor" (as crooked):--anchor.
46 | agnafoV agnaphos ag'-naf-os | from a - a 1 (as a negative particle) and the same as gnafeuV - gnapheus 1102; properly, unfulled, i.e. (by implication) new (cloth):--new.
47 | hagneia hagneia hag-ni'-ah | from agnoV - hagnos 53; cleanliness (the quality), i.e. (specially) chastity:--purity.
48 | hagnizw hagnizo hag-nid'-zo | from agnoV - hagnos 53; to make clean, i.e. (figuratively) sanctify (ceremonially or morally):--purify (self).
49 | hagnismoV hagnismos hag-nis-mos' | from hagnizw - hagnizo 48; a cleansing (the act), i.e. (ceremonially) lustration:--purification.
50 | agnoew agnoeo ag-no-eh'-o | from a - a 1 (as a negative particle) and noiew - noieo 3539; not to know (through lack of information or intelligence); by implication, to ignore (through disinclination):--(be) ignorant(-ly), not know, not understand, unknown.
51 | agnohma agnoema ag-no'-ay-mah | from agnoew - agnoeo 50; a thing ignored, i.e. shortcoming:--error.
52 | agnoia agnoia ag'-noy-ah | from agnoew - agnoeo 50; ignorance (properly, the quality):--ignorance.
53 | agnoV hagnos hag-nos' | from the same as agioV - hagios 40; properly, clean, i.e. (figuratively) innocent, modest, perfect:--chaste, clean, pure.
54 | agnothV hagnotes hag-not'-ace | from agnoV - hagnos 53; cleanness (the state), i.e. (figuratively) blamelessness:--pureness.
55 | agnwV hagnos hag-noce' | adverb from agnoV - hagnos 53; purely, i.e. honestly:--sincerely.
56 | agnwsia agnosia ag-no-see'-ah | from a - a 1 (as negative particle) and gnwsiV - gnosis 1108; ignorance (properly, the state):--ignorance, not the knowledge.
57 | agnwstoV agnostos ag'-noce-tos' | from a - a 1 (as negative particle) and gnwstoV - gnostos 1110; unknown:--unknown.
58 | agora agora ag-or-ah' | from ageiro (to gather; probably akin to 1453); properly, the town-square (as a place of public resort); by implication, a market or thoroughfare:--market(-place), street.
59 | agorazw agorazo ag-or-ad'-zo | from agora - agora 58; properly, to go to market, i.e. (by implication) to purchase; specially, to redeem:--buy, redeem.
60 | agoraioV agoraios ag-or-ah'-yos | from agora - agora 58; relating to the market-place, i.e. forensic (times); by implication, vulgar:--baser sort, low.
61 | agra agra ag'-rah | from agw - ago 71; (abstractly) a catching (of fish); also (concretely) a haul (of fish):--draught.
62 | agrammatoV agrammatos ag-ram-mat-os | from a - a 1 (as negative particle) and gramma - gramma 1121; unlettered, i.e. illiterate:--unlearned.
63 | agraulew agrauleo ag-row-leh'-o | from agroV - agros 68 and aulew - auleo 832 (in the sense of 833); to camp out:--abide in the field.
64 | agreuw agreuo ag-rew'-o | from agra - agra 61; to hunt, i.e. (figuratively) to entrap:--catch.
65 | agrielaioV agrielaios ag-ree-el'-ah-yos | from agrioV - agrios 66 and elaia - elaia 1636; an oleaster:--olive tree (which is) wild.
66 | agrioV agrios ag'-ree-os | from agroV - agros 68; wild (as pertaining to the country), literally (natural) or figuratively (fierce):--wild, raging.
67 | AgrippaV Agrippas ag-rip'-pas | apparently from agrioV - agrios 66 and ippoV - hippos 2462; wild-horse tamer; Agrippas, one of the Herods:--Agrippa.
68 | agroV agros ag-ros' | from agw - ago 71; a field (as a drive for cattle); genitive case, the country; specially, a farm, i.e. hamlet:--country, farm, piece of ground, land.
69 | agrupnew agrupneo ag-roop-neh'-o | ultimately from a - a 1 (as negative particle) and upnoV - hupnos 5258; to be sleepless, i.e. keep awake:--watch.
70 | agrupnia agrupnia ag-roop-nee'-ah | from agrupnew - agrupneo 69; sleeplessness, i.e. a keeping awake:--watch.
71 | agw ago ag'-o | a primary verb; properly, to lead; by implication, to bring, drive, (reflexively) go, (specially) pass (time), or (figuratively) induce:--be, bring (forth), carry, (let) go, keep, lead away, be open.
72 | agwgh agoge ag-o-gay' | reduplicated from agw - ago 71; a bringing up, i.e. mode of living:--manner of life.
73 | agwn agon ag-one' | from agw - ago 71; properly, a place of assembly (as if led), i.e. (by implication) a contest (held there); figuratively, an effort or anxiety:--conflict, contention, fight, race.
74 | agwnia agonia ag-o-nee'-ah | from agwn - agon 73; a struggle (properly, the state), i.e. (figuratively) anguish:--agony.
75 | agwnizomai agonizomai ag-o-nid'-zom-ahee | from agwn - agon 73; to struggle, literally (to compete for a prize), figuratively (to contend with an adversary), or genitive case (to endeavor to accomplish something):--fight, labor fervently, strive.
76 | Adam Adam ad-am' | of Hebrew origin ('Adam 121); Adam, the first man; typically (of Jesus) man (as his representative):--Adam.
77 | adapanoV adapanos ad-ap'-an-os | from a - a 1 (as negative particle); and dapanh - dapane 1160; costless, i.e. gratuitous:--without expense.
78 | Addi Addi ad-dee' | probably of Hebrew origin (compare `adiy 5716); Addi, an Israelite:--Addi.
79 | adelfh adelphe ad-el-fay' | fem of adefoV - adephos 80; a sister (naturally or ecclesiastically):--sister.
80 | adefoV adephos ad-el-fos' | from a - a 1 (as a connective particle) and delphus (the womb); a brother (literally or figuratively) near or remote (much like 1):--brother.
81 | adelfothV adelphotes ad-el-fot'-ace | from adefoV - adephos 80; brotherhood (properly, the feeling of brotherliness), i.e. the (Christian) fraternity:--brethren, brotherhood.
82 | adhloV adelos ad'-ay-los | from a - a 1 (as a negative particle) and dhloV - delos 1212; hidden, figuratively, indistinct:--appear not, uncertain.
83 | adhlothV adelotes ad-ay-lot'-ace | from adhloV - adelos 82; uncertainty:--X uncertain.
84 | adhlwV adelos ad-ay'-loce | adverb from adhloV - adelos 82; uncertainly:--uncertainly.
85 | adhmonew ademoneo ad-ay-mon-eh'-o | from a derivative of adeo (to be sated to loathing); to be in distress (of mind):--be full of heaviness, be very heavy.
86 | aidhV haides hah'-dace | from a - a 1 (as negative particle) and eidw - eido 1492; properly, unseen, i.e. "Hades" or the place (state) of departed souls:--grave, hell.
87 | adiakritoV adiakritos ad-ee-ak'-ree-tos | from a - a 1 (as a negative particle) and a derivative of diakrinw - diakrino 1252; properly, undistinguished, i.e. (actively) impartial:--without partiality.
88 | adialeiptoV adialeiptos ad-ee-al'-ipe-tos | from a - a 1 (as a negative particle) and a derivative of a compound of dia - dia 1223 and leipw - leipo 3007; unintermitted, i.e. permanent:--without ceasing, continual.
89 | adialeiptwV adialeiptos ad-ee-al-ipe'-toce | adverb from adialeiptoV - adialeiptos 88; uninterruptedly, i.e. without omission (on an appropriate occasion):--without ceasing.
90 | adiafqoria adiaphthoria ad-ee-af-thor-ee'-ah | from a derivative of a compound of a - a 1 (as a negative particle) and a derivative of diafqeirw - diaphtheiro 1311; incorruptibleness, i.e. (figuratively) purity (of doctrine):--uncorruptness.
91 | adikew adikeo ad-ee-keh'-o | from adikoV - adikos 94; to be unjust, i.e. (actively) do wrong (morally, socially or physically):--hurt, injure, be an offender, be unjust, (do, suffer, take) wrong.
92 | adikhma adikema ad-eek'-ay-mah | from adikew - adikeo 91; a wrong done:--evil doing, iniquity, matter of wrong.
93 | adikia adikia ad-ee-kee'-ah | from adikoV - adikos 94; (legal) injustice (properly, the quality, by implication, the act); morally, wrongfulness (of character, life or act):--iniquity, unjust, unrighteousness, wrong.
94 | adikoV adikos ad'-ee-kos | from a - a 1 (as a negative particle) and dikh - dike 1349; unjust; by extension wicked; by implication, treacherous; specially, heathen:--unjust, unrighteous.
95 | adikwV adikos ad-ee'-koce | adverb from adikoV - adikos 94; unjustly:--wrongfully.
96 | adokimoV adokimos ad-ok'-ee-mos | from a - a 1 (as a negative particle) and dokimoV - dokimos 1384; unapproved, i.e. rejected; by implication, worthless (literally or morally):--castaway, rejected, reprobate.
97 | adoloV adolos ad'-ol-os | from a - a 1 (as a negative particle}; and doloV - dolos 1388; undeceitful, i.e. (figuratively) unadulterated:--sincere.
98 | AdramutthnoV Adramuttenos ad-ram-oot-tay-nos' | from Adramutteion (a place in Asia Minor); Adramyttene or belonging to Adramyttium:--of Adramyttium.
99 | AdriaV Adrias ad-ree'-as | from Adria (a place near its shore); the Adriatic sea (including the Ionian):--Adria.
100 | adrothV hadrotes had-rot'-ace | from hadros (stout); plumpness, i.e. (figuratively) liberality:--abundance.

Next Page - 101 (adunateo) to 200 (akris)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

101 (adunateo) to 200 (akris)

Previous Page - 1 (a) to 100 (hadrotes)
Strong's Number And Link to Concordance | Name Pronouciation | Description
101 | adunatew adunateo ad-oo-nat-eh'-o | from adunatoV - adunatos 102; to be unable, i.e. (passively) impossible:--be impossible.
102 | adunatoV adunatos ad-oo'-nat-os | from a - a 1 (as a negative particle) and dunatoV - dunatos 1415; unable, i.e. weak (literally or figuratively); passively, impossible:--could not do, impossible, impotent, not possible, weak.
103 | adw aido ad'-o | to sing:--sing.
104 | aei aei ah-eye' | from an obsolete primary noun (apparently meaning continued duration); "ever,"by qualification regularly; by implication, earnestly; --always, ever.
105 | aetoV aetos ah-et-os' | from the same as ahr - aer 109; an eagle (from its wind-like flight):--eagle.
106 | azumoV azumos ad'-zoo-mos | from a - a 1 (as a negative particle) and zumh - zume 2219; unleavened, i.e. (figuratively) uncorrupted; (in the neutral plural) specially (by implication) the Passover week:--unleavened (bread).
107 | Azwr Azor ad-zore' | of Hebrew origin (compare `Azzuwr 5809); Azor, an Israelite:--Azorigin
108 | AzwtoV Azotos ad'-zo-tos | of Hebrew origin ('Ashdowd 795); Azotus (i.e. Ashdod), a place in Palestine:--Azotus.
109 | ahr aer ah-ayr' | from aemi (to breathe unconsciously, i.e. respire; by analogy, to blow); "air" (as naturally circumambient):--air. Compare yucw - psucho 5594.
110 | aqanasia athanasia ath-an-as-ee'-ah | from a compound of a - a 1 (as a negative particle) and qanatoV - thanatos 2288; deathlessness:--immortality.
111 | aqemitoV athemitos ath-em'-ee-tos | from a - a 1 (as a negative particle) and a derivative of themis (statute; from the base of 5087); illegal; by implication, flagitious:--abominable, unlawful thing.
112 | aqeoV atheos ath'-eh-os | from a - a 1 (as a negative particle) and qeoV - theos 2316; godless:--without God.
113 | aqesmoV athesmos ath'-es-mos | from a - a 1 (as a negative particle) and a derivative of tiqhmi - tithemi 5087 (in the sense of enacting); lawless, i.e. (by implication) criminal:--wicked.
114 | aqetew atheteo ath-et-eh'-o | from a compound of a - a 1 (as a negative particle) and a derivative of tiqhmi - tithemi 5087; to set aside, i.e. (by implication) to disesteem, neutralize or violate:--cast off, despise, disannul, frustrate, bring to nought, reject.
115 | aqethsiV athetesis ath-et'-ay-sis | from aqetew - atheteo 114; cancellation (literally or figuratively):--disannulling, put away.
116 | Aqhnai Athenai ath-ay-nahee | plural of Athene (the goddess of wisdom, who was reputed to have founded the city); Athenoe, the capitol of Greece:-- Athens.
117 | AqhnaioV Athenaios ath-ay-nah'-yos | from Aqhnai - Athenai 116; an Athenoean or inhabitant of Athenae:--Athenian.
118 | aqlew athleo ath-leh'-o | from athlos (a contest in the public lists); to contend in the competitive games:--strive.
119 | aqlhsiV athlesis ath'-lay-sis | from aqlew - athleo 118; a struggle (figuratively):--fight.
120 | aqumew athumeo ath-oo-meh'-o | from a compound of a - a 1 (as a negative particle) and qumoV - thumos 2372; to be spiritless, i.e. disheartened:--be dismayed.
121 | aqwoV athoos ath'-o-os | from a - a 1 (as a negative particle) and probably a derivative of tiqhmi - tithemi 5087 (meaning a penalty); not guilty:--innocent.
122 | aigeoV aigeos ah'-ee-ghi-os | from aix (a goat); belonging to a goat:--goat.
123 | aigialoV aigialos ahee-ghee-al-os' | from aisso (to rush) and alV - hals 251 (in the sense of the sea; a beach (on which the waves dash):--shore.
124 | AiguptioV Aiguptios ahee-goop'-tee-os | from AiguptoV - Aiguptos 125; an Ægyptian or inhabitant of Ægyptus:--Egyptian.
125 | AiguptoV Aiguptos ah'-ee-goop-tos | of uncertain derivation:--Ægyptus, the land of the Nile:--Egypt.
126 | aidioV aidios ah-id'-ee-os | from aei - aei 104; everduring (forward and backward, or forward only):--eternal, everlasting.
127 | aidwV aidos ahee-doce' | perhaps from a - a 1 (as a negative particle) and eidw - eido 1492 (through the idea of downcast eyes); bashfulness, i.e. (towards men), modesty or (towards God) awe:--reverence, shamefacedness.
128 | Aiqioy Aithiops ahee-thee'-ops | from aitho (to scorch) and ops (the face, from 3700); an Æthiopian (as a blackamoor):--Ethiopian.
129 | aima haima hah'-ee-mah | of uncertain derivation; blood, literally (of men or animals), figuratively (the juice of grapes) or specially (the atoning blood of Christ); by implication, bloodshed, also kindred:--blood.
130 | aimatekcusia haimatekchusia hahee-mat-ek-khoo-see'-ah | from aima - haima 129 and a derivative of ekcew - ekcheo 1632; an effusion of blood:--shedding of blood.
131 | aimorrhew haimorrheo hahee-mor-hreh'-o | from aima - haima 129 and rew - rheo 4482; to flow blood, i.e. have a hoemorrhage:--diseased with an issue of blood.
132 | AineaV Aineas ahee-neh'-as | of uncertain derivation; Aeneas, an Israelite:--Aeneas.
133 | ainesiV ainesis ah'-ee-nes-is | from ainew - aineo 134; a praising (the act), i.e. (specially) a thank(-offering):--praise.
134 | ainew aineo ahee-neh'-o | from ainoV - ainos 136; to praise (God):--praise.
135 | ainigma ainigma ah'-ee-nig-ma | from a derivative of ainoV - ainos 136 (in its primary sense); an obscure saying ("enigma"), i.e. (abstractly) obscureness:--X darkly.
136 | ainoV ainos ah'-ee-nos | apparently a prime word; properly, a story, but used in the sense of epainoV - epainos 1868; praise (of God):--praise.
137 | Ainwn Ainon ahee-nohn' | of Hebrew origin (a derivative of 5869, place of springs); Ænon, a place in Palestine:--Ænon.
138 | aireomai haireomai hahee-reh'-om-ahee | probably akin to airw - airo 142; to take for oneself, i.e. to prefer:--choose. Some of the forms are borrowed from a cognate hellomai hel'-lom-ahee; which is otherwise obsolete.
139 | airesiV hairesis hah'-ee-res-is | from aireomai - haireomai 138; properly, a choice, i.e. (specially) a party or (abstractly) disunion:--heresy (which is the Greek word itself), sect.
140 | airetizw hairetizo hahee-ret-id'-zo | from a derivative of aireomai - haireomai 138; to make a choice:--choose.
141 | airetikoV hairetikos hahee-ret-ee-kos' | from the same as airetizw - hairetizo 140; a schismatic:--heretic (the Greek word itself).
142 | airw airo ah'-ee-ro | a primary root; to lift up; by implication, to take up or away; figuratively, to raise (the voice), keep in suspense (the mind), specially, to sail away (i.e. weigh anchor); by Hebraism (compare nasa' 5375) to expiate sin:--away with, bear (up), carry, lift up, loose, make to doubt, put away, remove, take (away, up).
143 | aisqanomai aisthanomai ahee-sthan'-om-ahee | of uncertain derivation; to apprehend (properly, by the senses):--perceive.
144 | aisqhsiV aisthesis ah'-ee-sthay-sis | from aisqanomai - aisthanomai 143; perception, i.e. (figuratively) discernment:--judgment.
145 | aisqhthrion aistheterion ahee-sthay-tay'-ree-on | from a derivative of aisqanomai - aisthanomai 143; properly, an organ of perception, i.e. (figuratively) judgment:--senses.
146 | aiscrokerdhV aischrokerdes ahee-skhrok-er-dace' | from aiscroV - aischros 150 and kerdos (gain); sordid:--given to (greedy of) filthy lucre.
147 | aiscrokerdwV aischrokerdos ahee-skhrok-er-doce' | adverb from aiscrokerdhV - aischrokerdes 146; sordidly:--for filthy lucre's sake.
148 | aiscrologia aischrologia ahee-skhrol-og-ee'-ah | from aiscroV - aischros 150 and logoV - logos 3056; vile conversation:--filthy communication.
149 | aiscron aischron ahee-skhron' | neuter of aiscroV - aischros 150; a shameful thing, i.e. indecorum:--shame.
150 | aiscroV aischros ahee-skhros' | from the same as aiscunomai - aischunomai 153; shameful, i.e. base (specially, venal):--filthy.
151 | aiscrothV aischrotes ahee-skhrot'-ace | from aiscroV - aischros 150; shamefulness, i.e. obscenity:--filthiness.
152 | aiscunh aischune ahee-skhoo'-nay | from aiscunomai - aischunomai 153; shame or disgrace (abstractly or concretely):--dishonesty, shame.
153 | aiscunomai aischunomai ahee-skhoo'-nom-ahee | from aischos (disfigurement, i.e. disgrace); to feel shame (for oneself):--be ashamed.
154 | aitew aiteo ahee-teh'-o | of uncertain derivation; to ask (in genitive case):--ask, beg, call for, crave, desire, require. Compare punqanomai - punthanomai 4441.
155 | aithma aitema ah'-ee-tay-mah | from aitew - aiteo 154; a thing asked or (abstractly) an asking:--petition, request, required.
156 | aitia aitia ahee-tee'-a | from the same as aitew - aiteo 154; a cause (as if asked for), i.e. (logical) reason (motive, matter), (legal) crime (alleged or proved):--accusation, case, cause, crime, fault, (wh-)ere(-fore).
157 | aitiama aitiama ahee-tee'-am-ah | from a derivative of aitia - aitia 156; a thing charged:--complaint.
158 | aition aition ah'-ee-tee-on | neuter of aitioV - aitios 159; a reason or crime (like 156):--cause, fault.
159 | aitioV aitios ah'-ee-tee-os | from the same as aitew - aiteo 154; causative, i.e. (concretely) a causer:--author.
160 | aifnidioV aiphnidios aheef-nid'-ee-os | from a compound of a - a 1 (as a negative particle) and fainw - phaino 5316 (compare 1810) (meaning non-apparent); unexpected, i.e. (adverbially) suddenly:--sudden, unawares.
161 | aicmalwsia aichmalosia aheekh-mal-o-see'-ah | from aicmalwtoV - aichmalotos 164; captivity:--captivity.
162 | aicmalwteuw aichmaloteuo aheekh-mal-o-tew'-o | from aicmalwtoV - aichmalotos 164; to capture (like 163):--lead captive.
163 | aicmalwtizw aichmalotizo aheekh-mal-o-tid'-zo | from aicmalwtoV - aichmalotos 164; to make captive:--lead away captive, bring into captivity.
164 | aicmalwtoV aichmalotos aheekh-mal-o-tos' | from aichme (a spear) and a derivative of the same as alwsiV - halosis 259; properly, a prisoner of war, i.e. (genitive case) a captive:--captive.
165 | aiwn aion ahee-ohn' | from the same as aei - aei 104; properly, an age; by extension, perpetuity (also past); by implication, the world; specially (Jewish) a Messianic period (present or future):--age, course, eternal, (for) ever(-more), (n-)ever, (beginning of the , while the) world (began, without end). Compare cronoV - chronos 5550.
166 | aiwnioV aionios ahee-o'-nee-os | from aiwn - aion 165; perpetual (also used of past time, or past and future as well):--eternal, for ever, everlasting, world (began).
167 | akaqarsia akatharsia ak-ath-ar-see'-ah | from akaqartoV - akathartos 169; impurity (the quality), physically or morally:--uncleanness.
168 | akaqarthV akathartes ak-ath-ar'-tace | from akaqartoV - akathartos 169; impurity (the state), morally:--filthiness.
169 | akaqartoV akathartos ak-ath'-ar-tos | from a - a 1 (as a negative particle) and a presumed derivative of kaqairw - kathairo 2508 (meaning cleansed); impure (ceremonially, morally (lewd) or specially, (demonic)):--foul, unclean.
170 | akaireomai akaireomai ak-ahee-reh'-om-ahee | from a compound of a - a 1 (as a negative particle) and kairoV - kairos 2540 (meaning unseasonable); to be inopportune (for oneself), i.e. to fail of a proper occasion:--lack opportunity.
171 | akairwV akairos ak-ah'-ee-roce | adverb from the same as akaireomai - akaireomai 170; inopportunely:--out of season.
172 | akakoV akakos ak'-ak-os | from a - a 1 (as a negative particle) and kakoV - kakos 2556; not bad, i.e. (objectively) innocent or (subjectively) unsuspecting:--harmless, simple.
173 | akanqa akantha ak'-an-thah | probably from the same as akmhn - akmen 188; a thorn:--thorn.
174 | akanqinoV akanthinos ak-an'-thee-nos | from akanqa - akantha 173; thorny:--of thorns.
175 | akarpoV akarpos ak'-ar-pos | from a - a 1 (as a negative particle) and karpoV - karpos 2590; barren (literally or figuratively):--without fruit, unfruitful.
176 | akatagnwstoV akatagnostos ak-at-ag'-noce-tos | from a - a 1 (as a negative particle) and a derivative of kataginwskw - kataginosko 2607; unblamable:--that cannot be condemned.
177 | akatakaluptoV akatakaluptos ak-at-ak-al'-oop-tos | from a - a 1 (as a negative particle) and a derivative of a compound of kata - kata 2596 and kaluptw - kalupto 2572; unveiled:--uncovered.
178 | akatakritoV akatakritos ak-at-ak'-ree-tos | from a - a 1 (as a negative particle) and a derivative of katakrinw - katakrino 2632; without (legal) trial:--uncondemned.
179 | akatalutoV akatalutos ak-at-al'-oo-tos | from a - a 1 (as a negative particle) and a derivative of kataluw - kataluo 2647; indissoluble, i.e. (figuratively) permanent:--endless.
180 | akatapaustoV akatapaustos ak-at-ap'-ow-stos | from a - a 1 (as a negative particle) and a derivative of katapauw - katapauo 2664; unrefraining:--that cannot cease.
181 | akatastasia akatastasia ak-at-as-tah-see'-ah | from akatastatoV - akatastatos 182; instability, i.e. disorder:--commotion, confusion, tumult.
182 | akatastatoV akatastatos ak-at-as'-tat-os | from a - a 1 (as a negative particle) and a derivative of kaqisthmi - kathistemi 2525; inconstant:--unstable.
183 | akatascetoV akataschetos ak-at-as'-khet-os | from a - a 1 (as a negative particle) and a derivative of katecw - katecho 2722; unrestrainable:--unruly.
184 | Akeldama Akeldama ak-el-dam-ah' | of Chaldee origin (meaning field of blood; corresponding to kaqairesiV - kathairesis 2506 and dam 1818); Akeldama, a place near Jerusalem:--Aceldama.
185 | akeraioV akeraios ak-er'-ah-yos | from a - a 1 (as a negative particle) and a presumed derivative of kerannumi - kerannumi 2767; unmixed, i.e. (figuratively) innocent:--harmless, simple.
186 | aklinhV aklines ak-lee-nace' | from a - a 1 (as a negative particle) and klinw - klino 2827; not leaning, i.e. (figuratively) firm:--without wavering.
187 | akmazw akmazo ak-mad'-zo | from the same as akmhn - akmen 188; to make a point, i.e. (figuratively) mature:--be fully ripe.
188 | akmhn akmen ak-mane' | accusative case of a noun ("acme") akin to ake (a point) and meaning the same; adverbially, just now, i.e. still:--yet.
189 | akoh akoe ak-o-ay' | from akouw - akouo 191; hearing (the act, the sense or the thing heard):--audience, ear, fame, which ye heard, hearing, preached, report, rumor.
190 | akolouqew akoloutheo ak-ol-oo-theh'-o | from a - a 1 (as a particle of union) and keleuthos (a road); properly, to be in the same way with, i.e. to accompany (specially, as a disciple):--follow, reach.
191 | akouw akouo ak-oo'-o | a primary verb; to hear (in various senses):--give (in the) audience (of), come (to the ears), (shall) hear(-er, -ken), be noised, be reported, understand.
192 | akrasia akrasia ak-ras-ee'-a | from akrathV - akrates 193; want of self-restraint:--excess, incontinency.
193 | akrathV akrates ak-rat'-ace | from a - a 1 (as a negative particle) and kratoV - kratos 2904; powerless, i.e. without self-control:--incontinent.
194 | akratoV akratos ak'-rat-os | from a - a 1 (as a negative particle) and a presumed derivative of kerannumi - kerannumi 2767; undiluted:--without mixture.
195 | akribeia akribeia ak-ree'-bi-ah | from the same as akribestatoV - akribestatos 196; exactness:--perfect manner.
196 | akribestatoV akribestatos ak-ree-bes'-ta-tos | superlative of akribes (a derivative of the same as 206); most exact:--most straitest.
197 | akribesteron akribesteron ak-ree-bes'-ter-on | neuter of the comparative of the same as akribestatoV - akribestatos 196; (adverbially) more exactly:--more perfect(-ly).
198 | akribow akriboo ak-ree-bo'-o | from the same as akribestatoV - akribestatos 196; to be exact, i.e. ascertain:--enquire diligently.
199 | akribwV akribos ak-ree-boce' | adverb from the same as akribestatoV - akribestatos 196; exactly:--circumspectly, diligently, perfect(-ly).
200 | akriV akris ak-rece' | apparently from the same as akron - akron 206; a locust (as pointed, or as lighting on the top of vegetation):--locust.

Next Page - 201 (akroaterion) to 300 (Amon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

201 (akroaterion) to 300 (Amon)

Previous Page - 101 (adunateo) to 200 (akris)
Strong's Number And Link to Concordance | Name Pronouciation | Description
201 | akroaterion akroaterion ak-ro-at-ay'-ree-on | from akroathV - akroates 202; an audience-room:--place of hearing.
202 | akroathV akroates ak-ro-at-ace' | from akroaomai (to listen; apparently an intensive of 191); a hearer (merely):--hearer.
203 | akrobustia akrobustia ak-rob-oos-tee'-ah | from akron - akron 206 and probably a modified form of posthe (the penis or male sexual organ); the prepuce; by implication, an uncircumcised (i.e. gentile, figuratively, unregenerate) state or person:--not circumcised, uncircumcised (with 2192), uncircumcision.
204 | akrogwniaioV akrogoniaios ak-rog-o-nee-ah'-yos | from akron - akron 206 and gwnia - gonia 1137; belonging to the extreme corner:--chief corner.
205 | akroqinion akrothinion ak-roth-in'-ee-on | from akron - akron 206 and this (a heap); properly (in the plural) the top of the heap, i.e. (by implication) best of the booty:--spoils.
206 | akron akron ak'-ron | neuter of an adjective probably akin to the base of akmhn - akmen 188; the extremity:--one end... other, tip, top, uttermost participle
207 | AkulaV Akulas ak-oo'-las | probably for Latin aquila (an eagle); Akulas, an Israelite:--Aquila.
208 | akurow akuroo ak-oo-ro'-o | from a - a 1 (as a negative particle) and kurow - kuroo 2964; to invalidate:--disannul, make of none effect.
209 | akwlutwV akolutos ak-o-loo'-toce | adverb from a compound of a - a 1 (as a negative particle) and a derivative of kwluw - koluo 2967; in an unhindered manner, i.e. freely:--no man forbidding him.
210 | akwn akon ak'-ohn | from a - a 1 (as a negative particle) and ekwn - hekon 1635; unwilling:--against the will.
211 | alabastron alabastron al-ab'-as-tron | neuter of alabastros (of uncertain derivation), the name of a stone; properly, an "alabaster" box, i.e. (by extension) a perfume vase (of any material):--(alabaster) box.
212 | alazoneia alazoneia al-ad-zon-i'-a | from alazwn - alazon 213; braggadocio, i.e. (by implication) self-confidence:--boasting, pride.
213 | alazwn alazon al-ad-zone' | from ale (vagrancy); braggart:--boaster.
214 | alalazw alalazo al-al-ad'-zo | from alale ( a shout, "halloo"); to vociferate, i.e. (by implication) to wail; figuratively, to clang:--tinkle, wail.
215 | alalhtoV alaletos al-al'-ay-tos | from a - a 1 (as a negative particle) and a derivative of lalew - laleo 2980; unspeakable:--unutterable, which cannot be uttered.
216 | alaloV alalos al'-al-os | from a - a 1 (as a negative particle) and lalew - laleo 2980; mute:--dumb.
217 | alaV halas hal'-as | from alV - hals 251; salt; figuratively, prudence:--salt.
218 | aleifo aleipho al-i'-fo | from a - a 1 (as particle of union) and the base of liparoV - liparos 3045; to oil (with perfume):--anoint.
219 | alektorofwnia alektorophonia al-ek-tor-of-o-nee'-ah | from alektwr - alektor 220 and fwnh - phone 5456; cock-crow, i.e. the third night-watch:--cockcrowing.
220 | alektwr alektor al-ek'-tore | from aleko (to ward off); a cock or male fowl:--cock.
221 | AlexandreuV Alexandreus al-ex-and-reuce' | from Alexandreia (the city so called); an Alexandreian or inhabitant of Alexandria:--of Alexandria, Alexandrian.
222 | AlexandrinoV Alexandrinos al-ex-an-dree'-nos | from the same as AlexandreuV - Alexandreus 221; Alexandrine, or belonging to Alexandria:--of Alexandria.
223 | AlexandroV Alexandros al-ex'-an-dros | from the same as (the first part of) alektwr - alektor 220 and anhr - aner 435; man-defender; Alexander, the name of three Israelites and one other man:--Alexander.
224 | aleuron aleuron al'-yoo-ron | from aleo (to grind); flour:--meal.
225 | alhqeia aletheia al-ay'-thi-a | from alhqhV - alethes 227; truth:--true, X truly, truth, verity.
226 | alhqeuw aletheuo al-ayth-yoo'-o | from alhqhV - alethes 227; to be true (in doctrine and profession):--speak (tell) the truth.
227 | alhqhV alethes al-ay-thace' | from a - a 1 (as a negative particle) and lanqanw - lanthano 2990; true (as not concealing):--true, truly, truth.
228 | alhqinoV alethinos al-ay-thee-nos' | from alhqhV - alethes 227; truthful:--true.
229 | alhqw aletho al-ay'-tho | from the same as aleuron - aleuron 224; to grind:--grind.
230 | alhqwV alethos al-ay-thoce' | adverb from alhqhV - alethes 227; truly:--indeed, surely, of a surety, truly, of a (in) truth, verily, very.
231 | alieuV halieus hal-ee-yoos' | from alV - hals 251; a sailor (as engaged on the salt water), i.e. (by implication) a fisher:--fisher(-man).
232 | alieuw halieuo hal-ee-yoo'-o | from alieuV - halieus 231; to be a fisher, i.e. (by implication) to fish:--go a-fishing.
233 | alizw halizo hal-id'-zo | from alV - hals 251; to salt:--salt.
234 | alisgema alisgema al-is'-ghem-ah | from alisgeo (to soil); (ceremonially) defilement:--pollution.
235 | alla alla al-lah' | neuter plural of alloV - allos 243; properly, other things, i.e. (adverbially) contrariwise (in many relations):--and, but (even), howbeit, indeed, nay, nevertheless, no, notwithstanding, save, therefore, yea, yet.
236 | allassw allasso al-las'-so | from alloV - allos 243; to make different:--change.
237 | allacoqen allachothen al-lakh-oth'-en | from alloV - allos 243; from elsewhere:--some other way.
238 | allhgorew allegoreo al-lay-gor-eh'-o | from alloV - allos 243 and agoreo (to harangue (compare 58)); to allegorize:--be an allegory (the Greek word itself).
239 | allhlouia allelouia al-lay-loo'-ee-ah | of Hebrew origin (imperative of episkoph - episkope 1984 and Yahh 3050); praise ye Jah!, an adoring exclamation:--alleluiah.
240 | allhlwn allelon al-lay'-lone | Genitive plural from alloV - allos 243 reduplicated; one another:--each other, mutual, one another, (the other), (them-, your-)selves, (selves) together (sometimes with meta - meta 3326 or 4314).
241 | allogenhV allogenes al-log-en-ace' | from alloV - allos 243 and genoV - genos 1085; foreign, i.e. not a Jew:--stranger.
242 | allomai hallomai hal'-lom-ahee | middle voice of apparently a primary verb; to jump; figuratively, to gush:--leap, spring up.
243 | alloV allos al'-los | a primary word; "else," i.e. different (in many applications):--more, one (another), (an-, some an-)other(-s, -wise).
244 | allotriepiskopoV allotriepiskopos al-lot-ree-ep-is'-kop-os | from allotrioV - allotrios 245 and episkopoV - episkopos 1985; overseeing others' affairs, i.e. a meddler (specially, in Gentile customs):--busybody in other men's matters.
245 | allotrioV allotrios al-lot'-ree-os | from alloV - allos 243; another's, i.e. not one's own; by extension foreign, not akin, hostile:--alien, (an-)other (man's, men's), strange(-r).
246 | allofuloV allophulos al-lof'-oo-los | from alloV - allos 243 and fulh - phule 5443; foreign, i.e. (specially) Gentile:--one of another nation.
247 | alloV allos al'-loce | adverb from alloV - allos 243; differently:--otherwise.
248 | aloaw aloao al-o-ah'-o | from the same as alwn - halon 257; to tread out grain:--thresh, tread out the corn.
249 | alogoV alogos al'-og-os | from a - a 1 (as a negative particle) and logoV - logos 3056; irrational:--brute, unreasonable.
250 | aloh aloe al-o-ay' | of foreign origin (compare 174); aloes (the gum):--aloes.
251 | alV hals halce | a primary word; "salt":--salt.
252 | alukoV halukos hal-oo-kos' | from alV - hals 251; briny:--salt.
253 | alupoteroV alupoteros al-oo-pot'-er-os | comparative of a compound of a - a 1 (as a negative particle) and luph - lupe 3077; more without grief:--less sorrowful.
254 | alusiV halusis hal'-oo-sis | of uncertain derivation; a fetter or manacle:--bonds, chain.
255 | alusitelhV alusiteles al-oo-sit-el-ace' | from a - a 1 (as a negative particle) and the base of lusitelei - lusitelei 3081; gainless, i.e. (by implication) pernicious:--unprofitable.
256 | AlfaioV Alphaios al-fah'-yos | of Hebrew origin (compare Cheleph 2501); Alphoeus, an Israelite:--Alpheus.
257 | alwn halon hal'-ohn | probably from the base of eilissw - heilisso 1507; a threshing-floor (as rolled hard), i.e. (figuratively) the grain (and chaff, as just threshed):--floor.
258 | alwpex alopex al-o'-pakes | of uncertain derivation; a fox, i.e. (figuratively) a cunning person:--fox.
259 | alwsiV halosis hal'-o-sis | from a collateral form of aireomai - haireomai 138; capture, be taken.
260 | ama hama ham'-ah | a primary particle; properly, at the "same" time, but freely used as a preposition or adverb denoting close association:--also, and, together, with(-al).
261 | amaqhV amathes am-ath-ace' | from a - a 1 (as a negative particle) and manqanw - manthano 3129; ignorant:--unlearned.
262 | amarantinoV amarantinos am-ar-an'-tee-nos | from amarantoV - amarantos 263; "amaranthine", i.e. (by implication) fadeless:--that fadeth not away.
263 | amarantoV amarantos am-ar'-an-tos | from a - a 1 (as a negative particle) and a presumed derivative of marainw - maraino 3133; unfading, i.e. (by implication) perpetual:--that fadeth not away.
264 | amartanw hamartano ham-ar-tan'-o | perhaps from a - a 1 (as a negative particle) and the base of meroV - meros 3313; properly, to miss the mark (and so not share in the prize), i.e. (figuratively) to err, especially (morally) to sin:--for your faults, offend, sin, trespass.
265 | amarthma hamartema ham-ar'-tay-mah | from amartanw - hamartano 264; a sin (properly concrete):--sin.
266 | amartia hamartia ham-ar-tee'-ah | from amartanw - hamartano 264; a sin (properly abstract):--offence, sin(-ful).
267 | amarturoV amarturos am-ar'-too-ros | from a - a 1 (as a negative particle) and a form of martuV - martus 3144; unattested:--without witness.
268 | amartwloV hamartolos ham-ar-to-los' | from amartanw - hamartano 264; sinful, i.e. a sinner:--sinful, sinner.
269 | amacoV amachos am'-akh-os | from a - a 1 (as a negative particle) and mach - mache 3163; peaceable:--not a brawler.
270 | amaw amao am-ah'-o | from ama - hama 260; properly, to collect, i.e. (by implication) reap:--reap down.
271 | amequstoV amethustos am-eth'-oos-tos | from a - a 1 (as a negative particle) and a derivative of mequw - methuo 3184; the "amethyst" (supposed to prevent intoxication):--amethyst.
272 | amelew ameleo am-el-eh'-o | from a - a 1 (as a negative particle) and melw - melo 3199; to be careless of:--make light of, neglect, be negligent, no regard.
273 | amemptoV amemptos am'-emp-tos | from a - a 1 (as a negative particle) and a derivative of memfomai - memphomai 3201; irreproachable:--blameless, faultless, unblamable.
274 | amemptwV amemptos am-emp'-toce | adverb from amemptoV - amemptos 273; faultlessly:--blameless, unblamably.
275 | amerimnoV amerimnos am-er'-im-nos | from a - a 1 (as a negative particle) and merimna - merimna 3308; not anxious:--without care(-fulness), secure.
276 | ametaqetoV ametathetos am-et-ath'-et-os | from a - a 1 (as a negative particle) and a derivative of metatiqhmi - metatithemi 3346; unchangeable, or (neuter as abstract) unchangeability:--immutable(-ility).
277 | ametakinhtoV ametakinetos am-et-ak-in'-ay-tos | from a - a 1 (as a negative particle) and a derivative of metakinew - metakineo 3334; immovable:--unmovable.
278 | ametamelhtoV ametameletos am-et-am-el'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of metamellomai - metamellomai 3338; irrevocable:--without repentance, not to be repented of.
279 | ametanohtoV ametanoetos am-et-an-o'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of metanoew - metanoeo 3340; unrepentant:--impenitent.
280 | ametroV ametros am'-et-ros | from a - a 1 (as a negative particle) and metron - metron 3358; immoderate:--(thing) without measure.
281 | amhn amen am-ane' | of Hebrew origin ('amen 543); properly, firm, i.e. (figuratively) trustworthy; adverbially, surely (often as interjection, so be it):--amen, verily.
282 | amhtwr ametor am-ay'-tore | from a - a 1 (as a negative particle) and mhthr - meter 3384; motherless, i.e. of unknown maternity:--without mother.
283 | amiantoV amiantos am-ee'-an-tos | from a - a 1 (as a negative particle) and a derivative of miainw - miaino 3392; unsoiled, i.e. (figuratively) pure:--undefiled.
284 | Aminadab Aminadab am-ee-nad-ab' | of Hebrew origin (`Ammiynadab 5992); Aminadab, an Israelite:--Aminadab.
285 | ammoV ammos am'-mos | perhaps from ama - hama 260; sand (as heaped on the beach):--sand.
286 | amnoV amnos am-nos' | apparently a primary word; a lamb:--lamb.
287 | amoibh amoibe am-oy-bay' | from ameibo (to exchange); requital:--requite.
288 | ampeloV ampelos am'-pel-os | probably from the base of amfoteroV - amphoteros 297 and that of alwn - halon 257; a vine (as coiling about a support):--vine.
289 | ampelourgoV ampelourgos am-pel-oor-gos' | from ampeloV - ampelos 288 and ergon - ergon 2041; a vine-worker, i.e. pruner:--vine-dresser.
290 | ampelwn ampelon am-pel-ohn' | from ampeloV - ampelos 288; a vineyard:--vineyard.
291 | AmpliaV Amplias am-plee'-as | contracted for Latin ampliatus (enlarged); Amplias, a Roman Christian:--Amplias.
292 | amunomai amunomai am-oo'-nom-ahee | middle voice of a primary verb; to ward off (for oneself), i.e. protect:--defend.
293 | amfiblhstron amphiblestron am-fib'-lace-tron | from a compound of the base of amfoteroV - amphoteros 297 and ballw - ballo 906; a (fishing) net (as thrown about the fish):--net.
294 | amfiennumi amphiennumi am-fee-en'-noo-mee | from the base of amfoteroV - amphoteros 297 and hennumi (to invest); to enrobe:--clothe.
295 | AmfipoliV Amphipolis am-fip'-ol-is | from the base of amfoteroV - amphoteros 297 and poliV - polis 4172; a city surrounded by a river; Amphipolis, a place in Macedonia:--Amphipolis.
296 | amfodon amphodon am'-fod-on | from the base of amfoteroV - amphoteros 297 and odoV - hodos 3598; a fork in the road:--where two ways meet.
297 | amfoteroV amphoteros am-fot'-er-os | comparative of amphi (around); (in plural) both:--both.
298 | amwmhtoV amometos am-o'-may-tos | from a - a 1 (as a negative particle) and a derivative of mwmaomai - momaomai 3469; unblamable:--blameless.
299 | amwmoV amomos am'-o-mos | from a - a 1 (as a negative particle) and mwmoV - momos 3470; unblemished (literally or figuratively):--without blame (blemish, fault, spot), faultless, unblamable.
300 | Amwn Amon am-one' | of Hebrew origin ('Amown 526); Amon, an Israelite:--Amon.

Next Page - 301 (Amos) to 400 (anaphoneo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

301 (Amos) to 400 (anaphoneo)

Previous Page - 201 (akroaterion) to 300 (Amon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
301 | AmwV Amos am-oce' | of Hebrew origin ('Amowts 531); Amos, an Israelite:--Amos.
302 | an an an | a primary particle, denoting a supposition, wish, possibility or uncertainty:--(what-, where-, wither-, who-)soever. Usually unexpressed except by the subjunctive or potential mood. Also contracted for ean - ean 1437.
303 | ana ana an-ah' | a primary preposition and adverb; properly, up; but (by extension) used (distributively) severally, or (locally) at (etc.):--and, apiece, by, each, every (man), in, through. In compounds (as a prefix) it often means (by implication) repetition, intensity, reversal, etc.
304 | anabaqmoV anabathmos an-ab-ath-mos' | from anabainw - anabaino 305 (compare 898); a stairway:--stairs.
305 | anabainw anabaino an-ab-ah'-ee-no | from ana - ana 303 and the base of basiV - basis 939; to go up (literally or figuratively):--arise, ascend (up), climb (go, grow, rise, spring) up, come (up).
306 | anaballomai anaballomai an-ab-al'-lom-ahee | middle voice from ana - ana 303 and ballw - ballo 906; to put off (for oneself):--defer.
307 | anabibazw anabibazo an-ab-ee-bad'-zo | from ana - ana 303 and a derivative of the base of basiV - basis 939; to cause to go up, i.e. haul (a net):--draw.
308 | anablepw anablepo an-ab-lep'-o | from ana - ana 303 and blepw - blepo 991; to look up; by implication, to recover sight:--look (up), see, receive sight.
309 | anableyiV anablepsis an-ab'-lep-sis | from anablepw - anablepo 308; restoration of sight:--recovery of sight.
310 | anaboaw anaboao an-ab-o-ah'-o | from ana - ana 303 and boaw - boao 994; to halloo:--cry (aloud, out).
311 | anabolh anabole an-ab-ol-ay' | from anaballomai - anaballomai 306; a putting off:--delay.
312 | anaggellw anaggello an-ang-el'-lo | from ana - ana 303 and the base of aggeloV - aggelos 32; to announce (in detail):--declare, rehearse, report, show, speak, tell.
313 | anagennaw anagennao an-ag-en-nah'-o | from ana - ana 303 and gennaw - gennao 1080; to beget or (by extension) bear (again):--beget, (bear) X (again).
314 | anaginwskw anaginosko an-ag-in-oce'-ko | from ana - ana 303 and ginwskw - ginosko 1097; to know again, i.e. (by extension) to read:--read.
315 | anagkazw anagkazo an-ang-kad'-zo | from anagkh - anagke 318; to necessitate:--compel, constrain.
316 | anagkaioV anagkaios an-ang-kah'-yos | from anagkh - anagke 318; necessary; by implication, close (of kin):--near, necessary, necessity, needful.
317 | anagkastwV anagkastos an-ang-kas-toce' | adverb from a derivative of anagkazw - anagkazo 315; compulsorily:--by constraint.
318 | anagkh anagke an-ang-kay' | from ana - ana 303 and the base of agkalh - agkale 43; constraint (literally or figuratively); by implication, distress:--distress, must needs, (of) necessity(-sary), needeth, needful.
319 | anagnwrizomai anagnorizomai an-ag-no-rid'-zom-ahee | middle voice from ana - ana 303 and gnwrizw - gnorizo 1107; to make (oneself) known:--be made known.
320 | angnwsiV angnosis an-ag'-no-sis | from anaginwskw - anaginosko 314; (the act of) reading:--reading.
321 | anagw anago an-ag'-o | from ana - ana 303 and agw - ago 71; to lead up; by extension to bring out; specially, to sail away:--bring (again, forth, up again), depart, launch (forth), lead (up), loose, offer, sail, set forth, take up.
322 | anadeiknumi anadeiknumi an-ad-ike'-noo-mee | from ana - ana 303 and deiknuw - deiknuo 1166; to exhibit, i.e. (by implication) to indicate, appoint:--appoint, shew.
323 | anadeixiV anadeixis an-ad'-ike-sis | from anadeiknumi - anadeiknumi 322; (the act of) exhibition:--shewing.
324 | anadecomai anadechomai an-ad-ekh'-om-ahee | from ana - ana 303 and decomai - dechomai 1209; to entertain (as a guest):--receive.
325 | anadidwmi anadidomi an-ad-eed'-om-ee | from ana - ana 303 and didwmi - didomi 1325; to hand over:--deliver.
326 | anazaw anazao an-ad-zah'-o | to recover life (literally or figuratively):--(be a-)live again, revive.
327 | anazhtew anazeteo an-ad-zay-teh'-o | from ana - ana 303 and zhtew - zeteo 2212; to search out:--seek.
328 | anazwnnumi anazonnumi an-ad-zone'-noo-mee | from ana - ana 303 and zwnnumi - zonnumi 2224; to gird afresh:--gird up.
329 | anazwpurew anazopureo an-ad-zo-poor-eh'-o | from ana - ana 303 and a compound of the base of zwon - zoon 2226 and pur - pur 4442; to re-enkindle:--stir up.
330 | anaqallw anathallo an-ath-al'-lo | from ana - ana 303 and thallo (to flourish); to revive:--flourish again.
331 | anaqema anathema an-ath'-em-ah | from anatiqemai - anatithemai 394; a (religious) ban or (concretely) excommunicated (thing or person):--accused, anathema, curse, X great.
332 | anaqematizw anathematizo an-ath-em-at-id'-zo | from anaqema - anathema 331; to declare or vow under penalty of execration:--(bind under a) curse, bind with an oath.
333 | anqewrew antheoreo an-ath-eh-o-reh'-o | from ana - ana 303 and qewrew - theoreo 2334; to look again (i.e. attentively) at (literally or figuratively):--behold, consider.
334 | anaqhma anathema an-ath'-ay-mah | from anatiqemai - anatithemai 394 (like anaqema - anathema 331, but in a good sense); a votive offering:--gift.
335 | anaideia anaideia an-ah'-ee-die-ah' | from a compound of a - a 1 (as a negative particle (compare 427)) and aidwV - aidos 127; impudence, i.e. (by implication) importunity:--importunity.
336 | anairesiV anairesis an-ah'-ee-res-is | from anairew - anaireo 337; (the act of) killing:--death.
337 | anairew anaireo an-ahee-reh'-o | from ana - ana 303 and (the active of) aireomai - haireomai 138; to take up, i.e. adopt; by implication, to take away (violently), i.e. abolish, murder:--put to death, kill, slay, take away, take up.
338 | anaitioV anaitios an-ah'-ee-tee-os | from a - a 1 (as a negative particle) and aitioV - aitios 159 (in the sense of 156); innocent:--blameless, guiltless.
339 | anakaqizw anakathizo an-ak-ath-id'-zo | from ana - ana 303 and kaqizw - kathizo 2523; properly, to set up, i.e. (reflexively) to sit up:--sit up.
340 | anakainizw anakainizo an-ak-ahee-nid'-zo | from ana - ana 303 and a derivative of kainoV - kainos 2537; to restore:--renew.
341 | anakainow anakainoo an-ak-ahee-no'-o | from ana - ana 303 and a derivative of kainoV - kainos 2537; to renovate:--renew.
342 | anakainwsiV anakainosis an-ak-ah'-ee-no-sis | from anakainow - anakainoo 341; renovation:--renewing.
343 | anakaluptw anakalupto an-ak-al-oop'-to | from ana - ana 303 (in the sense of reversal) and kaluptw - kalupto 2572; to unveil:--open, (un-)taken away.
344 | anakamptw anakampto an-ak-amp'-to | from ana - ana 303 and kamptw - kampto 2578; to turn back:--(re-)turn.
345 | anakeimai anakeimai an-ak-i'-mahee | from ana - ana 303 and keimai - keimai 2749; to recline (as a corpse or at a meal):--guest, lean, lie, sit (down, at meat), at the table.
346 | anakefalaiomai anakephalaiomai an-ak-ef-al-ah'-ee-om-ahee | from ana - ana 303 and kefalaiow - kephalaioo 2775 (in its original sense); to sum up:--briefly comprehend, gather together in one.
347 | anaklinw anaklino an-ak-lee'-no | from ana - ana 303 and klinw - klino 2827; to lean back:--lay, (make) sit down.
348 | anakoptw anakopto an-ak-op'-to | from ana - ana 303 and koptw - kopto 2875; to beat back, i.e. check:--hinder.
349 | anakrazw anakrazo an-ak-rad'-zo | from ana - ana 303 and krazw - krazo 2896; to scream up (aloud):--cry out.
350 | anakrinw anakrino an-ak-ree'-no | from ana - ana 303 and krinw - krino 2919; properly, to scrutinize, i.e. (by implication) investigate, interrogate, determine:--ask, question, discern, examine, judge, search.
351 | anakrisiV anakrisis an-ak'-ree-sis | from anakrinw - anakrino 350; a (judicial) investigation:--examination.
352 | anakuptw anakupto an-ak-oop'-to | from ana - ana 303 (in the sense of reversal) and kuptw - kupto 2955; to unbend, i.e. rise; figuratively, be elated:--lift up, look up.
353 | analambanw analambano an-al-am-ban'-o | from ana - ana 303 and lambanw - lambano 2983; to take up:--receive up, take (in, unto, up).
354 | analhyiV analepsis an-al'-ape-sis | from analambanw - analambano 353; ascension:--taking up.
355 | analiskw analisko an-al-is'-ko | from ana - ana 303 and a form of the alternate of aireomai - haireomai 138; properly, to use up, i.e. destroy:--consume.
356 | analogia analogia an-al-og-ee'-ah | from a compound of ana - ana 303 and logoV - logos 3056; proportion:--proportion.
357 | analogizomai analogizomai an-al-og-id'-zom-ahee | middle voice from analogia - analogia 356; to estimate, i.e. (figuratively) contemplate:--consider.
358 | analoV analos an'-al-os | from a - a 1 (as a negative particle) and alV - hals 251; saltless, i.e. insipid:--X lose saltness.
359 | analusiV analusis an-al'-oo-sis | from analuw - analuo 360; departure:--departure.
360 | analuw analuo an-al-oo'-o | from ana - ana 303 and luw - luo 3089; to break up, i.e. depart (literally or figuratively):--depart, return.
361 | anamarthtoV anamartetos an-am-ar'-tay-tos | from a - a 1 (as a negative particle) and a presumed derivative of amartanw - hamartano 264; sinless:--that is without sin.
362 | anemenw anemeno an-am-en'-o | from ana - ana 303 and menw - meno 3306; to await:--wait foreign
363 | anamimnhskw anamimnesko an-am-im-nace'-ko | from ana - ana 303 and mimnhskw - mimnesko 3403; to remind; (reflexively) to recollect:--call to mind, (bring to , call to, put in), remember(-brance).
364 | anamnhsiV anamnesis an-am'-nay-sis | from anamimnhskw - anamimnesko 363; recollection:--remembrance (again).
365 | ananeow ananeoo an-an-neh-o'-o | from ana - ana 303 and a derivative of neoV - neos 3501; to renovate, i.e. reform:--renew.
366 | ananhfw ananepho an-an-ay'-fo | from ana - ana 303 and nhfw - nepho 3525; to become sober again, i.e. (figuratively) regain (one's) senses:--recover self.
367 | AnaniaV Ananias an-an-ee'-as | of Hebrew origin (Chananyah 2608); Ananias, the name of three Israelites:--Ananias.
368 | anantirrhhtoV anantirrhetos an-an-tir'-hray-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of anti - anti 473 and rew - rheo 4483; indisputable:--cannot be spoken against.
369 | anantirrhhtwV anantirrhetos an-an-tir-hray'-toce | adverb from anantirrhhtoV - anantirrhetos 368; promptly:--without gainsaying.
370 | anaxioV anaxios an-ax'-ee-os | from a - a 1 (as a negative particle) and axioV - axios 514; unfit:--unworthy.
371 | anaxiwV anaxios an-ax-ee'-oce | adverb from anaxioV - anaxios 370; irreverently:--unworthily.
372 | anapausiV anapausis an-ap'-ow-sis | from anapanw - anapano 373; intermission; by implication, recreation:--rest.
373 | anapanw anapano an-ap-ow'-o | from ana - ana 303 and pauw - pauo 3973; (reflexively) to repose (literally or figuratively (be exempt), remain); by implication, to refresh:--take ease, refresh, (give, take) rest.
374 | anapeiqw anapeitho an-ap-i'-tho | from ana - ana 303 and peiqw - peitho 3982; to incite:--persuade.
375 | anapempw anapempo an-ap-em'-po | from ana - ana 303 and pempw - pempo 3992; to send up or back:--send (again).
376 | anaphroV anaperos an-ap'-ay-ros | from ana - ana 303 (in the sense of intensity) and peros (maimed); crippled:--maimed.
377 | anapiptw anapipto an-ap-ip'-to | from ana - ana 303 and piptw - pipto 4098; to fall back, i.e. lie down, lean back:--lean, sit down (to meat).
378 | anaplhrow anapleroo an-ap-lay-ro'-o | from ana - ana 303 and pleroo - pleroo 4137; to complete; by implication, to occupy, supply; figuratively, to accomplish (by coincidence ot obedience):--fill up, fulfill, occupy, supply.
379 | anapologhtoV anapologetos an-ap-ol-og'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of apologeomai - apologeomai 626; indefensible:--without an excuse, inexcusable.
380 | anaptussw anaptusso an-ap-toos'-o | from ana - ana 303 (in the sense of reversal) and ptussw - ptusso 4428; to unroll (a scroll or volume):--open.
381 | anaptw anapto an-ap'-to | from ana - ana 303 and aptw - hapto 681; to enkindle:--kindle, light.
382 | anariqmhtoV anarithmetos an-ar-ith'-may-tos | from a - a 1 (as a negative particle) and a derivative of ariqmew - arithmeo 705; unnumbered, i.e. without number:--innumerable.
383 | anaseiw anaseio an-as-i'-o | from ana - ana 303 and seiw - seio 4579; figuratively, to excite:--move, stir up.
384 | anaskeuazw anaskeuazo an-ask-yoo-ad'-zo | from ana - ana 303 (in the sense of reversal) and a derivative of skeuoV - skeuos 4632; properly, to pack up (baggage), i.e. (by implication, and figuratively) to upset:--subvert.
385 | anaspaw anaspao an-as-pah'-o | from ana - ana 303 and spaw - spao 4685; to take up or extricate:--draw up, pull out.
386 | anastasiV anastasis an-as'-tas-is | from anisthmi - anistemi 450; a standing up again, i.e. (literally) a resurrection from death (individual, genitive case or by implication, (its author)), or (figuratively) a (moral) recovery (of spiritual truth):--raised to life again, resurrection, rise from the dead, that should rise, rising again.
387 | anastatow anastatoo an-as-tat-o'-o | from a derivative of anisthmi - anistemi 450 (in the sense of removal); properly, to drive out of home, i.e. (by implication) to disturb (literally or figuratively):--trouble, turn upside down, make an uproar.
388 | anastaurow anastauroo an-as-tow-ro'-o | from ana - ana 303 and staurow - stauroo 4717; to recrucify (figuratively):--crucify afresh.
389 | anastenazw anastenazo an-as-ten-ad'-zo | from ana - ana 303 and stenazw - stenazo 4727; to sigh deeply:--sigh deeply.
390 | anastrefw anastrepho an-as-tref'-o | from ana - ana 303 and strefw - strepho 4762; to overturn; also to return; by implication, to busy oneself, i.e. remain, live:--abide, behave self, have conversation, live, overthrow, pass, return, be used.
391 | anastrofh anastrophe an-as-trof-ay' | from anastrefw - anastrepho 390; behavior:--conversation.
392 | anatassomai anatassomai an-at-as'-som-ahee | from ana - ana 303 and the middle voice of tassw - tasso 5021; to arrange:--set in order.
393 | anatellw anatello an-at-el'-lo | from ana - ana 303 and the base of teloV - telos 5056; to (cause to) arise:--(a-, make to) rise, at the rising of, spring (up), be up.
394 | anatiqemai anatithemai an-at-ith'-em-ahee | from ana - ana 303 and the middle voice of tiqhmi - tithemi 5087; to set forth (for oneself), i.e propound:--communicate, declare.
395 | anatolh anatole an-at-ol-ay' | from anatellw - anatello 393; a rising of light, i.e. dawn (figuratively); by implication, the east (also in plural):--dayspring, east, rising.
396 | anatrepw anatrepo an-at-rep'-o | from ana - ana 303 and the base of troph - trope 5157; to overturn (figuratively):--overthrow, subvert.
397 | anatrefw anatrepho an-at-ref'-o | from ana - ana 303 and trefw - trepho 5142; to rear (physically or mentally):--bring up, nourish (up).
398 | anafainw anaphaino an-af-ah'-ee-no | from ana - ana 303 and fainw - phaino 5316; to show, i.e. (reflexively) appear, or (passively) to have pointed out:--(should) appear, discover.
399 | anaferw anaphero an-af-er'-o | from ana - ana 303 and ferw - phero 5342; to take up (literally or figuratively):--bear, bring (carry, lead) up, offer (up).
400 | anafwnew anaphoneo an-af-o-neh'-o | from ana - ana 303 and fwnew - phoneo 5455; to exclaim:--speak out.

Next Page - 401 (anachusis) to 500 (antichristos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

401 (anachusis) to 500 (antichristos)

Previous Page - 301 (Amos) to 400 (anaphoneo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
401 | anacusiV anachusis an-akh'-oo-sis | from a comparative of ana - ana 303 and cheo (to pour); properly, effusion, i.e. (figuratively) license:--excess.
402 | anacwrew anachoreo an-akh-o-reh'-o | from ana - ana 303 and cwrew - choreo 5562; to retire:--depart, give place, go (turn) aside, withdraw self.
403 | anayuxiV anapsuxis an-aps'-ook-sis | from anayucw - anapsucho 404; properly, a recovery of breath, i.e. (figuratively) revival:--revival.
404 | anayucw anapsucho an-aps-oo'-kho | from ana - ana 303 and yucw - psucho 5594; properly, to cool off, i.e. (figuratively) relieve:--refresh.
405 | andrapodisthV andrapodistes an-drap-od-is-tace' | from a derivative of a compound of anhr - aner 435 and pouV - pous 4228; an enslaver (as bringing men to his feet):--menstealer.
406 | AndreaV Andreas an-dreh'-as | from anhr - aner 435; manly; Andreas, an Israelite:--Andrew.
407 | andrizomai andrizomai an-drid'-zom-ahee | middle voice from anhr - aner 435; to act manly:--quit like men.
408 | AndronikoV Andronikos an-dron'-ee-kos | from anhr - aner 435 and nikoV - nikos 3534; man of victory; Andronicos, an Israelite:--Adronicus.
409 | androfonoV androphonos an-drof-on'-os | from anhr - aner 435 and fonoV - phonos 5408; a murderer:--manslayer.
410 | anegklhtoV anegkletos an-eng'-klay-tos | from a - a 1 (as a negative particle) and a derivative of egkalew - egkaleo 1458; unaccused, i.e. (by implication) irreproachable:--blameless.
411 | anekdihghtoV anekdiegetos an-ek-dee-ay'-gay-tos | from a - a 1 (as a negative particle) and a presumed derivative of ekdihgeomai - ekdiegeomai 1555; not expounded in full, i.e. indescribable:--unspeakable.
412 | aneklalhtoV aneklaletos an-ek-lal'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of eklalew - eklaleo 1583; not spoken out, i.e. (by implication) unutterable:--unspeakable.
413 | anekleiptoV anekleiptos an-ek'-lipe-tos | from a - a 1 (as a negative particle) and a presumed derivative of ekleipw - ekleipo 1587; not left out, i.e. (by implication) inexhaustible:--that faileth not.
414 | anektoteroV anektoteros an-ek-tot'-er-os | comparative of a derivative of anecomai - anechomai 430; more endurable:--more tolerable.
415 | anelehmwn aneleemon an-eleh-ay'-mone | from a - a 1 (as a negative particle) and elehmwn - eleemon 1655; merciless:--unmerciful.
416 | anemizw anemizo an-em-id'-zo | from anemoV - anemos 417; to toss with the wind:--drive with the wind.
417 | anemoV anemos an'-em-os | from the base of ahr - aer 109; wind; (plural) by implication, (the four) quarters (of the earth):--wind.
418 | anendektoV anendektos an-en'-dek-tos | from a - a 1 (as a negative particle) and a derivative of the same as endecetai - endechetai 1735; unadmitted, i.e. (by implication) not supposable:--impossible.
419 | anexereunhtoV anexereunetos an-ex-er-yoo'-nay-tos | from a - a 1 (as a negative particle) and a presumed derivative of exereunaw - exereunao 1830; not searched out, i.e. (by implication) inscrutable:--unsearchable.
420 | anexikakoV anexikakos an-ex-ik'-ak-os | from anecomai - anechomai 430 and kakoV - kakos 2556; enduring of ill, i.e. forbearing:--patient.
421 | anexicniastoV anexichniastos an-ex-ikh-nee'-as-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of ek - ek 1537 and a derivative of icnoV - ichnos 2487; not tracked out, i.e. (by implication) untraceable:--past finding out; unsearchable.
422 | anepaiscuntoV anepaischuntos an-ep-ah'-ee-skhoon-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of epi - epi 1909 and aiscunomai - aischunomai 153; not ashamed, i.e. irreprehensible: --that needeth not to be ashamed.
423 | anepilhptoV anepileptos an-ep-eel'-ape-tos | from a - a 1 (as a negative particle) and a derivative of epilambanomai - epilambanomai 1949; not arrested, i.e. (by implication) inculpable:--blameless, unrebukeable.
424 | anercomai anerchomai an-erkh'-om-ahee | from ana - ana 303 and ercomai - erchomai 2064; to ascend:--go up.
425 | anesiV anesis an'-es-is | from anihmi - aniemi 447; relaxation or (figuratively) relief:--eased, liberty, rest.
426 | anetazw anetazo an-et-ad'-zo | from ana - ana 303 and etazo (to test); to investigate (judicially):--(should have) examined(-d).
427 | aneu aneu an'-yoo | a primary particle; without:--without. Compare a - a 1.
428 | aneuqetoV aneuthetos an-yoo'-the-tos | from a - a 1 (as a negative particle) and euqetoV - euthetos 2111; not well set, i.e. inconvenient:--not commodious.
429 | aneuriskw aneurisko an-yoo-ris'-ko | from ana - ana 303 and euriskw - heurisko 2147; to find out:--find.
430 | anecomai anechomai an-ekh'-om-ahee | middle voice from ana - ana 303 and ecw - echo 2192; to hold oneself up against, i.e. (figuratively) put up with:--bear with, endure, forbear, suffer.
431 | aneyioV anepsios an-eps'-ee-os | from a - a 1 (as a particle of union) and an obsolete nepos (a brood); properly, akin, i.e. (specially) a cousin:--sister's son.
432 | anhqon anethon an'-ay-thon | probably of foreign origin; dill:--anise.
433 | anhkw aneko an-ay'-ko | from ana - ana 303 and hkw - heko 2240; to attain to, i.e. (figuratively) be proper:--convenient, be fit.
434 | anhmeroV anemeros an-ay'-mer-os | from a - a 1 (as a negative particle) and hemeros (lame); savage:--fierce.
435 | anhr aner an'-ayr | a primary word (compare 444); a man (properly as an individual male):--fellow, husband, man, sir.
436 | anqisthmi anthistemi anth-is'-tay-mee | from anti - anti 473 and isthmi - histemi 2476; to stand against, i.e. oppose:--resist, withstand.
437 | anqomologeomai anthomologeomai anth-om-ol-og-eh'-om-ahee | from anti - anti 473 and the middle voice of omologew - homologeo 3670; to confess in turn, i.e. respond in praise:--give thanks.
438 | anqoV anthos anth'-os | a primary word; a blossom:--flower.
439 | anqrakia anthrakia anth-rak-ee-ah' | from anqrax - anthrax 440; a bed of burning coals:--fire of coals.
440 | anqrax anthrax anth'-rax | of uncertain derivation; a live coal:--coal of fire.
441 | anqrwpareskoV anthropareskos anth-ro-par'-es-kos | from anqrwpoV - anthropos 444 and areskw - aresko 700; man-courting, i.e. fawning:--men-pleaser.
442 | anqrwpinoV anthropinos anth-ro'-pee-nos | from anqrwpoV - anthropos 444; human:--human, common to man, man(-kind), (man-)kind, men's, after the manner of men.
443 | anqrwpoktonoV anthropoktonos anth-ro-pok-ton'-os | from anqrwpoV - anthropos 444 and kteino (to kill); a manslayer:--murderer. Compare foneuV - phoneus 5406.
444 | anqrwpoV anthropos anth'-ro-pos | from anhr - aner 435 and ops (the countenance; from 3700); man-faced, i.e. a human being:--certain, man.
445 | anqupateuw anthupateuo anth-oo-pat-yoo'-o | from anqupatoV - anthupatos 446; to act as proconsul:--be the deputy.
446 | anqupatoV anthupatos anth-oo'-pat-os | from anti - anti 473 and a superlative of uper - huper 5228; instead of the highest officer, i.e. (specially) a Roman proconsul:--deputy.
447 | anihmi aniemi an-ee'-ay-mee | from ana - ana 303 and hiemi (to send); to let up, i.e. (literally) slacken or (figuratively) desert, desist from:--forbear, leave, loose.
448 | anilewV anileos an-ee'-leh-oce | from a - a 1 (as a negative particle) and hilewV - hileos 2436; inexorable:--without mercy.
449 | aniptoV aniptos an'-ip-tos | from a - a 1 (as a negative particle) and a presumed derivative of niptw - nipto 3538; without ablution:--unwashen.
450 | anisthmi anistemi an-is'-tay-mee | from ana - ana 303 and isthmi - histemi 2476; to stand up (literal or figurative, transitive or intransitive):--arise, lift up, raise up (again), rise (again), stand up(-right).
451 | Anna Anna an'-nah | of Hebrew origin (Channah 2584); Anna, an Israelitess:--Anna.
452 | AnnaV Annas an'-nas | of Hebrew origin (Chananyah 2608); Annas (i.e. 367), an Israelite:--Annas.
453 | anohtoV anoetos an-o'-ay-tos | from a - a 1 (as a negative particle) and a derivative of noiew - noieo 3539; unintelligent; by implication, sensual:--fool(-ish), unwise.
454 | anoia anoia an'-oy-ah | from a compound of a - a 1 (as a negative particle) and nouV - nous 3563; stupidity; by implication, rage:--folly, madness.
455 | anoigw anoigo an-oy'-go | from ana - ana 303 and oigo (to open); to open up (literally or figuratively, in various applications):--open.
456 | anoikodomew anoikodomeo an-oy-kod-om-eh'-o | from ana - ana 303 and oikodomew - oikodomeo 3618; to rebuild:--build again.
457 | anoixiV anoixis an'-oix-is | from anoigw - anoigo 455; opening (throat):--X open.
458 | anomia anomia an-om-ee'-ah | from anomoV - anomos 459; illegality, i.e. violation of law or (genitive case) wickedness:--iniquity, X transgress(-ion of) the law, unrighteousness.
459 | anomoV anomos an'-om-os | from a - a 1 (as a negative particle) and nomoV - nomos 3551; lawless, i.e. (negatively) not subject to (the Jewish) law; (by implication, a Gentile), or (positively) wicked:--without law, lawless, transgressor, unlawful, wicked.
460 | anomwV anomos an-om'-oce | adverb from anomoV - anomos 459; lawlessly, i.e. (specially) not amenable to (the Jewish) law:--without law.
461 | anorqow anorthoo an-orth-o'-o | from ana - ana 303 and a derivative of the base of orqoV - orthos 3717; to straighten up:--lift (set) up, make straight.
462 | anosioV anosios an-os'-ee-os | from a - a 1 (as a negative particle) and osioV - hosios 3741; wicked:--unholy.
463 | anoch anoche an-okh-ay' | from anecomai - anechomai 430; self-restraint, i.e. tolerance:--forbearance.
464 | antagwnizomai antagonizomai an-tag-o-nid'-zom-ahee | from anti - anti 473 and agwnizomai - agonizomai 75; to struggle against (figuratively) ("antagonize"):--strive against.
465 | antallagma antallagma an-tal'-ag-mah | from a compound of anti - anti 473 and allassw - allasso 236; an equivalent or ransom:--in exchange.
466 | antanaplhrow antanapleroo an-tan-ap-lay-ro'-o | from anti - anti 473 and anaplhrow - anapleroo 378; to supplement:--fill up.
467 | antapodidwmi antapodidomi an-tap-od-ee'-do-mee | from anti - anti 473 and apodidwmi - apodidomi 591; to requite (good or evil):--recompense, render, repay.
468 | antapodoma antapodoma an-tap-od'-om-ah | from antapodidwmi - antapodidomi 467; a requital (properly, the thing):--recompense.
469 | antapodosiV antapodosis an-tap-od'-os-is | from antapodidwmi - antapodidomi 467; requital (properly, the act):--reward.
470 | antapokrinomai antapokrinomai an-tap-ok-ree'-nom-ahee | from anti - anti 473 and apokrinomai - apokrinomai 611; to contradict or dispute:--answer again, reply against.
471 | antepw antepo an-tep'-o | from anti - anti 473 and epw - epo 2036; to refute or deny:--gainsay, say against.
472 | antecomai antechomai an-tekh'-om-ahee | from anti - anti 473 and the middle voice of ecw - echo 2192; to hold oneself opposite to, i.e. (by implication) adhere to; by extension to care for:--hold fast, hold to, support.
473 | anti anti an-tee' | a primary particle; opposite, i.e. instead or because of (rarely in addition to):--for, in the room of. Often used in composition to denote contrast, requital, substitution, correspondence, etc.
474 | antiballw antiballo an-tee-bal'-lo | from anti - anti 473 and ballw - ballo 906; to bandy:--have.
475 | antidiatiqemai antidiatithemai an-tee-dee-at-eeth'-em-ahee | from anti - anti 473 and diatiqemai - diatithemai 1303; to set oneself opposite, i.e. be disputatious:--that oppose themselves.
476 | antidikoV antidikos an-tid'-ee-kos | from anti - anti 473 and dikh - dike 1349; an opponent (in a lawsuit); specially, Satan (as the arch-enemy):--adversary.
477 | antiqesiV antithesis an-tith'-es-is | from a compound of anti - anti 473 and tiqhmi - tithemi 5087; opposition, i.e. a conflict (of theories):--opposition.
478 | antikaqistemi antikathistemi an-tee-kath-is'-tay-mee | from anti - anti 473 and kaqisthmi - kathistemi 2525; to set down (troops) against, i.e. withstand:--resist.
479 | antikalew antikaleo an-tee-kal-eh'-o | from anti - anti 473 and kalew - kaleo 2564; to invite in return:--bid again.
480 | antikeimai antikeimai an-tik'-i-mahee | from anti - anti 473 and keimai - keimai 2749; to lie opposite, i.e. be adverse (figuratively, repugnant) to:--adversary, be contrary, oppose.
481 | antikru antikru an-tee-kroo' | prolonged from anti - anti 473; opposite:--over against.
482 | antilambanomai antilambanomai an-tee-lam-ban'-om-ahee | from anti - anti 473 and the middle voice of lambanw - lambano 2983; to take hold of in turn, i.e. succor; also to participate:--help, partaker, support.
483 | antilegw antilego an-til'-eg-o | from anti - anti 473 and legw - lego 3004; to dispute, refuse:--answer again, contradict, deny, gainsay(-er), speak against.
484 | antilhyiV antilepsis an-til'-ape-sis | from antilambanomai - antilambanomai 482; relief:--help.
485 | antilogia antilogia an-tee-log-ee'-ah | from a derivative of antilegw - antilego 483; dispute, disobedience:--contradiction, gainsaying, strife.
486 | antiloidorew antiloidoreo an-tee-loy-dor-eh'-o | from anti - anti 473 and loidorew - loidoreo 3058; to rail in reply:--revile again.
487 | antilutron antilutron an-til'-oo-tron | from anti - anti 473 and lutron - lutron 3083; a redemption-price:--ransom.
488 | antimetrew antimetreo an-tee-met-reh'-o | from anti - anti 473 and metrew - metreo 3354; to mete in return:--measure again.
489 | antimisqia antimisthia an-tee-mis-thee'-ah | from a compound of anti - anti 473 and misqoV - misthos 3408; requital, correspondence:--recompense.
490 | Antioceia Antiocheia an-tee-okh'-i-ah | from Antiochus (a Syrian king); Antiochia, a place in Syria:--Antioch.
491 | AntioceuV Antiocheus an-tee-okh-yoos' | from Antioceia - Antiocheia 490; an Antiochian or inhabitant of Antiochia:--of Antioch.
492 | antiparercomai antiparerchomai an-tee-par-er'-khom-ahee | from anti - anti 473 and parercomai - parerchomai 3928; to go along opposite:--pass by on the other side.
493 | AntipaV Antipas an-tee'-pas | contracted for a compound of anti - anti 473 and a derivative of pathr - pater 3962; Antipas, a Christian:--Antipas.
494 | AntipatriV Antipatris an-tip-at-rece' | from the same as AntipaV - Antipas 493; Antipatris, a place in Palestine:--Antipatris.
495 | antiperan antiperan an-tee-per'-an | from anti - anti 473 and peran - peran 4008; on the opposite side:--over against.
496 | antipiptw antipipto an-tee-pip'-to | from anti - anti 473 and piptw - pipto 4098 (including its alternate); to oppose:--resist.
497 | antistrateuomai antistrateuomai an-tee-strat-yoo'-om-ahee | from anti - anti 473 and strateuomai - strateuomai 4754; (figuratively) to attack, i.e. (by implication) destroy:--war against.
498 | antitassomai antitassomai an-tee-tas'-som-ahee | from anti - anti 473 and the middle voice of tassw - tasso 5021; to range oneself against, i.e. oppose:--oppose themselves, resist.
499 | antitupon antitupon an-teet'-oo-pon | neuter of a compound of anti - anti 473 and tupoV - tupos 5179; corresponding ("antitype"), i.e. a representative, counterpart:--(like) figure (whereunto).
500 | anticristoV antichristos an-tee'-khris-tos | from anti - anti 473 and CristoV - Christos 5547; an opponent of the Messiah:--antichrist.

Next Page - 501 (antleo) to 600 (apokathistemi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

501 (antleo) to 600 (apokathistemi)

Previous Page - 401 (anachusis) to 500 (antichristos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
501 | antlew antleo ant-leh-o | from antlos (the hold of a ship); to bale up (properly, bilge water), i.e. dip water (with a bucket, pitcher, etc.):--draw (out).
502 | antlhma antlema ant'-lay-mah | from antlew - antleo 501; a baling-vessel:--thing to draw with.
503 | antofqalmew antophthalmeo ant-of-thal-meh'-o | from a compound of anti - anti 473 and ofqalmoV - ophthalmos 3788; to face:--bear up into.
504 | anudroV anudros an'-oo-dros | from a - a 1 (as a negative particle) and udwr - hudor 5204; waterless, i.e. dry:--dry, without water.
505 | anupokritoV anupokritos an-oo-pok'-ree-tos | from a - a 1 (as a negative particle) and a presumed derivative of upokrinomai - hupokrinomai 5271; undissembled, i.e. sincere:--without dissimulation (hypocrisy), unfeigned.
506 | anupotaktoV anupotaktos an-oo-pot'-ak-tos | from a - a 1 (as a negative particle) and a presumed derivative of upotassw - hupotasso 5293; unsubdued, i.e. insubordinate (in fact or temper):--disobedient, that is not put under, unruly.
507 | anw ano an'-o | adverb from anti - anti 473; upward or on the top:--above, brim, high, up.
508 | anwgeon anogeon an-ogue'-eh-on | from anw - ano 507 and gh - ge 1093; above the ground, i.e. (properly) the second floor of a building; used for a dome or a balcony on the upper story:--upper room.
509 | anwqen anothen an'-o-then | from anw - ano 507; from above; by analogy, from the first; by implication, anew:--from above, again, from the beginning (very first), the top.
510 | anwterikoV anoterikos an-o-ter-ee-kos' | from anwteroV - anoteros 511; superior, i.e. (locally) more remote:--upper.
511 | anwteroV anoteros an-o'-ter-os | comparative degree of anw - ano 507; upper, i.e. (neuter as adverb) to a more conspicuous place, in a former part of the book:--above, higher.
512 | anwfeleV anopheles an-o-fel'-ace | from a - a 1 (as a negative particle) and the base of wfelimoV - ophelimos 5624; useless or (neuter) inutility:--unprofitable(-ness).
513 | axinh axine ax-ee'-nay | probably from agnumi (to break; compare 4486); an axe:--axe.
514 | axioV axios ax'-ee-os | probably from agw - ago 71; deserving, comparable or suitable (as if drawing praise):--due reward, meet, (un-)worthy.
515 | axiow axioo ax-ee-o'-o | from axioV - axios 514; to deem entitled or fit:--desire, think good, count (think) worthy.
516 | axiwV axios ax-ee'-oce | adverb from axioV - axios 514; appropriately:--as becometh, after a godly sort, worthily(-thy).
517 | aoratoV aoratos ah-or'-at-os | from a - a 1 (as a negative particle) and oratoV - horatos 3707; invisible:--invisible (thing).
518 | apaggellw apaggello ap-ang-el'-lo | from apo - apo 575 and the base of aggeloV - aggelos 32; to announce:--bring word (again), declare, report, shew (again), tell.
519 | apagcomai apagchomai ap-ang'-khom-ahee | from apo - apo 575 and agcho (to choke; akin to the base of 43); to strangle oneself off (i.e. to death):--hang himself.
520 | apagw apago ap-ag'-o | from apo - apo 575 and agw - ago 71; to take off (in various senses):--bring, carry away, lead (away), put to death, take away.
521 | apaideutoV apaideutos ap-ah'-ee-dyoo-tos | from a - a 1 (as a negative particle) and a derivative of paideuw - paideuo 3811; uninstructed, i.e. (figuratively) stupid:--unlearned.
522 | apairw apairo ap-ah'-ee-ro | from apo - apo 575 and airw - airo 142; to lift off, i.e. remove:--take (away).
523 | apaitew apaiteo ap-ah'-ee-teh-o | from apo - apo 575 and aitew - aiteo 154; to demand back:--ask again, require.
524 | apalgew apalgeo ap-alg-eh'-o | from apo - apo 575 and algeo (to smart); to grieve out, i.e. become apathetic:--be past feeling.
525 | apallassw apallasso ap-al-las'-so | from apo - apo 575 and allassw - allasso 236; to change away, i.e. release, (reflexively) remove:--deliver, depart.
526 | apallotriow apallotrioo ap-al-lot-ree-o'-o | from apo - apo 575 and a derivative of allotrioV - allotrios 245; to estrange away, i.e. (passively and figuratively) to be non-participant:-- alienate, be alien.
527 | apaloV apalos ap-al-os' | of uncertain derivation; soft:--tender.
528 | apantaw apantao ap-an-tah'-o | from apo - apo 575 and a derivative of anti - anti 473; to meet away, i.e. encounter:--meet.
529 | apanthsiV apantesis ap-an'-tay-sis | from apantaw - apantao 528; a (friendly) encounter:--meet.
530 | apax hapax hap'-ax | probably from apaV - hapas 537; one (or a single) time (numerically or conclusively):--once.
531 | aparabatoV aparabatos ap-ar-ab'-at-os | from a - a 1 (as a negative particle) and a derivative of parabainw - parabaino 3845; not passing away, i.e. untransferable (perpetual):-- unchangeable.
532 | aparaskeuastoV aparaskeuastos ap-ar-ask-yoo'-as-tos | from a - a 1 (as a negative particle) and a derivative of paraskeuazw - paraskeuazo 3903; unready:--unprepared.
533 | aparneomai aparneomai ap-ar-neh'-om-ahee | from apo - apo 575 and arneomai - arneomai 720; to deny utterly, i.e. disown, abstain:--deny.
534 | aparti aparti ap-ar'-tee | from apo - apo 575 and arti - arti 737; from now, i.e. henceforth (already):--from henceforth.
535 | apartismoV apartismos ap-ar-tis-mos' | from a derivative of aparti - aparti 534; completion:--finishing.
536 | aparch aparche ap-ar-khay' | from a compound of apo - apo 575 and arcomai - archomai 756; a beginning of sacrifice, i.e. the (Jewish) first-fruit (figuratively):--first-fruits.
537 | apaV hapas hap'-as | from a - a 1 (as a particle of union) and paV - pas 3956; absolutely all or (singular) every one:--all (things), every (one), whole.
538 | apataw apatao ap-at-ah'-o | of uncertain derivation; to cheat, i.e. delude:--deceive.
539 | apath apate ap-at'-ay | from apataw - apatao 538; delusion:--deceit(-ful, -fulness), deceivableness(-ving).
540 | apatwr apator ap-at'-ore | from a - a 1 (as a negative particle) and pathr - pater 3962; fatherless, i.e. of unrecorded paternity:--without father.
541 | apaugasma apaugasma ap-ow'-gas-mah | from a compound of apo - apo 575 and augazw - augazo 826; an off-flash, i.e. effulgence:--brightness.
542 | apeidw apeido ap-i'-do | from apo - apo 575 and the same as eidw - eido 1492; to see fully:--see.
543 | apeiqeia apeitheia ap-i'-thi-ah | from apeiqhV - apeithes 545; disbelief (obstinate and rebellious):--disobedience, unbelief.
544 | apeiqew apeitheo ap-i-theh'-o | from apeiqhV - apeithes 545; to disbelieve (wilfully and perversely):--not believe, disobedient, obey not, unbelieving.
545 | apeiqhV apeithes ap-i-thace' | from a - a 1 (as a negative particle) and peiqw - peitho 3982; unpersuadable, i.e. contumacious:--disobedient.
546 | apeilew apeileo ap-i-leh'-o | of uncertain derivation; to menace; by implication, to forbid:--threaten.
547 | apeilh apeile ap-i-lay' | from apeilew - apeileo 546; a menace:--X straitly, threatening.
548 | apeimi apeimi ap'-i-mee | from apo - apo 575 and eimi - eimi 1510; to be away:--be absent. Compare apeimi - apeimi 549.
549 | apeimi apeimi ap'-i-mee | from apo - apo 575 and eimi (to go); to go away:--go. Compare apeimi - apeimi 548.
550 | apeipomhn apeipomen ap-i-pom'-ane | reflexive past of a compound of apo - apo 575 and epw - epo 2036; to say off for oneself, i.e. disown:--renounce.
551 | apeirastoV apeirastos ap-i'-ras-tos | from a - a 1 (as a negative particle) and a presumed derivative of peiraw - peirao 3987; untried, i.e. not temptable:--not to be tempted.
552 | apeiroV apeiros ap'-i-ros | from a - a 1 (as a negative particle) and peira - peira 3984; inexperienced, i.e. ignorant:--unskilful.
553 | apekdecomai apekdechomai ap-ek-dekh'-om-ahee | from apo - apo 575 and ekdecomai - ekdechomai 1551; to expect fully:--look (wait) foreign
554 | apekduomai apekduomai ap-ek-doo'-om-ahee | middle voice from apo - apo 575 and ekduw - ekduo 1562; to divest wholly oneself, or (for oneself) despoil:--put off, spoil.
555 | apekdusiV apekdusis ap-ek'-doo-sis | from apekduomai - apekduomai 554; divestment:--putting off.
556 | apelaunw apelauno ap-el-ow'-no | from apo - apo 575 and elaunw - elauno 1643; to dismiss:--drive.
557 | apelegmoV apelegmos ap-el-eg-mos' | from a compound of apo - apo 575 and elegcw - elegcho 1651; refutation, i.e. (by implication) contempt:--nought.
558 | apeleuqeroV apeleutheros ap-el-yoo'-ther-os | from apo - apo 575 and eleuqeroV - eleutheros 1658; one freed away, i.e. a freedman:--freeman.
559 | ApellhV Apelles ap-el-lace' | of Latin origin; Apelles, a Christian:--Apelles.
560 | apelpizw apelpizo ap-el-pid'-zo | from apo - apo 575 and elpizw - elpizo 1679; to hope out, i.e. fully expect:--hope for again.
561 | apenanti apenanti ap-en'-an-tee | from apo - apo 575 and enanti - enanti 1725; from in front, i.e. opposite, before or against:--before, contrary, over against, in the presence of.
562 | aperantoV aperantos ap-er'-an-tos | from a - a 1 (as a negative particle) and a secondary derivative of peran - peran 4008; unfinished, i.e. (by implication) interminable:--endless.
563 | aperispastwV aperispastos ap-er-is-pas-toce' | adverb from a compound of a - a 1 (as a negative participle) and a presumed derivative of perispaw - perispao 4049; undistractedly, i.e. free from (domestic) solicitude:--without distraction.
564 | aperitmhtoV aperitmetos ap-er-eet'-may-tos | from a - a 1 (as a negative particle) and a presumed derivative of peritemnw - peritemno 4059; uncircumcised (figuratively):--uncircumcised.
565 | apercomai aperchomai ap-erkh'-om-ahee | from apo - apo 575 and ercomai - erchomai 2064; to go off (i.e. depart), aside (i.e. apart) or behind (i.e. follow), literally or figuratively:--come, depart, go (aside, away, back, out, ... ways), pass away, be past.
566 | apecei apechei ap-ekh'-i | third person singular present indicative active of apecw - apecho 568 used impersonally; it is sufficient:--it is enough.
567 | apecomai apechomai ap-ekh'-om-ahee | middle voice (reflexively) of apecw - apecho 568; to hold oneself off, i.e. refrain:--abstain.
568 | apecw apecho ap-ekh'-o | from apo - apo 575 and ecw - echo 2192; (actively) to have out, i.e. receive in full; (intransitively) to keep (oneself) away, i.e. be distant (literally or figuratively):--be, have, receive.
569 | apistew apisteo ap-is-teh'-o | from apistoV - apistos 571; to be unbelieving, i.e. (transitively) disbelieve, or (by implication) disobey:--believe not.
570 | apaistia apaistia ap-is-tee'-ah | from apistoV - apistos 571; faithlessness, i.e. (negatively) disbelief (lack of Christian faith), or (positively) unfaithfulness (disobedience):--unbelief.
571 | apistoV apistos ap'-is-tos | from a - a 1 (as a negative particle) and pistoV - pistos 4103; (actively) disbelieving, i.e. without Christian faith (specially, a heathen); (passively) untrustworthy (person), or incredible (thing):--that believeth not, faithless, incredible thing, infidel, unbeliever(-ing).
572 | aplothV haplotes hap-lot'-ace | from aplouV - haplous 573; singleness, i.e. (subjectively) sincerity (without dissimulation or self-seeking), or (objectively) generosity (copious bestowal):--bountifulness, liberal(-ity), simplicity, singleness.
573 | aplouV haplous hap-looce' | probably from a - a 1 (as a particle of union) and the base of plekw - pleko 4120; properly, folded together, i.e. single (figuratively, clear):--single.
574 | aplwV haplos hap-loce' | adverb from aplouV - haplous 573 (in the objective sense of 572); bountifully; --liberally.
575 | apo apo apo' | a primary particle; "off," i.e. away (from something near), in various senses (of place, time, or relation; literal or figurative):--(X here-)after, ago, at, because of, before, by (the space of), for(-th), from, in, (out) of, off, (up-)on(-ce), since, with. In composition (as a prefix) it usually denotes separation, departure, cessation, completion, reversal, etc.
576 | apobainw apobaino ap-ob-ah'-ee-no | from apo - apo 575 and the base of basiV - basis 939; literally, to disembark; figuratively, to eventuate:--become, go out, turn.
577 | apoballw apoballo ap-ob-al'-lo | from apo - apo 575 and ballw - ballo 906; to throw off; figuratively, to lose:--cast away.
578 | apoblepw apoblepo ap-ob-lep'-o | from apo - apo 575 and blepw - blepo 991; to look away from everything else, i.e. (figuratively) intently regard:--have respect.
579 | apoblhtoV apobletos ap-ob'-lay-tos | from apoballw - apoballo 577; cast off, i.e. (figuratively) such as to be rejected:--be refused.
580 | apobolh apobole ap-ob-ol-ay' | from apoballw - apoballo 577; rejection; figuratively, loss:--casting away, loss.
581 | apogenomenoV apogenomenos ap-og-en-om'-en-os | past participle of a compound of apo - apo 575 and ginomai - ginomai 1096; absent, i.e. deceased (figuratively, renounced):--being dead.
582 | apografh apographe ap-og-raf-ay' | from apografw - apographo 583; an enrollment; by implication, an assessment:--taxing.
583 | apografw apographo ap-og-raf'-o | from apo - apo 575 and grafw - grapho 1125; to write off (a copy or list), i.e. enrol:--tax, write.
584 | apodeiknumi apodeiknumi ap-od-ike'-noo-mee | from apo - apo 575 and deiknuw - deiknuo 1166; to show off, i.e. exhibit; figuratively, to demonstrate, i.e. accredit:--(ap-)prove, set forth, shew.
585 | apodeixiV apodeixis ap-od'-ike-sis | from apodeiknumi - apodeiknumi 584; manifestation:--demonstration.
586 | apodekatow apodekatoo ap-od-ek-at-o'-o | from apo - apo 575 and dekatow - dekatoo 1183; to tithe (as debtor or creditor):--(give, pay, take) tithe.
587 | apodektoV apodektos ap-od'-ek-tos | from apodecomai - apodechomai 588; accepted, i.e. agreeable:--acceptable.
588 | apodecomai apodechomai ap-od-ekh'-om-ahee | from apo - apo 575 and decomai - dechomai 1209; to take fully, i.e. welcome (persons), approve (things):--accept, receive (gladly).
589 | apodhmew apodemeo ap-od-ay-meh'-o | from apodhmoV - apodemos 590; to go abroad, i.e. visit a foreign land:--go (travel) into a far country, journey.
590 | apodhmoV apodemos ap-od'-ay-mos | from apo - apo 575 and dhmoV - demos 1218; absent from one's own people, i.e. a foreign traveller:--taking a far journey.
591 | apodidwmi apodidomi ap-od-eed'-o-mee | from apo - apo 575 and didwmi - didomi 1325; to give away, i.e. up, over, back, etc. (in various applications):--deliver (again), give (again), (re-)pay(-ment be made), perform, recompense, render, requite, restore, reward, sell, yield.
592 | apodiorizw apodiorizo ap-od-ee-or-id'-zo | from apo - apo 575 and a compound of AlexandroV - Alexandros 223 and orizw - horizo 3724; to disjoin (by a boundary, figuratively, a party):--separate.
593 | apodokimazw apodokimazo ap-od-ok-ee-mad'-zo | from apo - apo 575 and dokimazw - dokimazo 1381; to disapprove, i.e. (by implication) to repudiate:--disallow, reject.
594 | apodoch apodoche ap-od-okh-ay' | from apodecomai - apodechomai 588; acceptance:--acceptation.
595 | apoqesiV apothesis ap-oth'-es-is | from apotiqhmi - apotithemi 659; a laying aside (literally or figuratively):--putting away (off).
596 | apoqhkh apotheke ap-oth-ay'-kay | from apotiqhmi - apotithemi 659; a repository, i.e. granary:--barn, garner.
597 | apoqhsaurizw apothesaurizo ap-oth-ay-sow-rid'-zo | from apo - apo 575 and qhsaurizw - thesaurizo 2343; to treasure away:--lay up in store.
598 | apoqlibw apothlibo ap-oth-lee'-bo | from apo - apo 575 and qlibw - thlibo 2346; to crowd (from every side):--press.
599 | apoqnhskw apothnesko ap-oth-nace'-ko | from apo - apo 575 and qnhskw - thnesko 2348; to die off (literally or figuratively):--be dead, death, die, lie a-dying, be slain (X with).
600 | apokaqisthmi apokathistemi ap-ok-ath-is'-tay-mee | from apo - apo 575 and kaqisthmi - kathistemi 2525; to reconstitute (in health, home or organization):--restore (again).

Next Page - 601 (apokalupto) to 700 (aresko)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

601 (apokalupto) to 700 (aresko)

Previous Page - 501 (antleo) to 600 (apokathistemi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
601 | apokaluptw apokalupto ap-ok-al-oop'-to | from apo - apo 575 and kaluptw - kalupto 2572; to take off the cover, i.e. disclose:--reveal.
602 | apokaluyiV apokalupsis ap-ok-al'-oop-sis | from apokaluptw - apokalupto 601; disclosure:--appearing, coming, lighten, manifestation, be revealed, revelation.
603 | apokaradokia apokaradokia ap-ok-ar-ad-ok-ee'-ah | from a comparative of apo - apo 575 and a compound of kara (the head) and dokew - dokeo 1380 (in the sense of watching); intense anticipation:--earnest expectation.
604 | apokatallassw apokatallasso ap-ok-at-al-las'-so | from apo - apo 575 and katallassw - katallasso 2644; to reconcile fully:--reconcile.
605 | apokatastasiV apokatastasis ap-ok-at-as'-tas-is | from apokaqisthmi - apokathistemi 600; reconstitution:--restitution.
606 | apokeimai apokeimai ap-ok'-i-mahee | from apo - apo 575 and keimai - keimai 2749; to be reserved; figuratively, to await:--be appointed, (be) laid up.
607 | apokefalizw apokephalizo ap-ok-ef-al-id'-zo | from apo - apo 575 and kefalh - kephale 2776; to decapitate:--behead.
608 | apokleiw apokleio ap-ok-li'-o | from apo - apo 575 and kleiw - kleio 2808; to close fully:--shut up.
609 | apokoptw apokopto ap-ok-op'-to | from apo - apo 575 and koptw - kopto 2875; to amputate; reflexively (by irony) to mutilate (the privy parts):--cut off. Compare katatomh - katatome 2699.
610 | apokrima apokrima ap-ok'-ree-mah | from apokrinomai - apokrinomai 611 (in its original sense of judging); a judicial decision:--sentence.
611 | apokrinomai apokrinomai ap-ok-ree'-nom-ahee | from apo - apo 575 and krino; to conclude for oneself, i.e. (by implication) to respond; by Hebraism (compare `anah 6030) to begin to speak (where an address is expected):--answer.
612 | apokrisiV apokrisis ap-ok'-ree-sis | from apokrinomai - apokrinomai 611; a response:--answer.
613 | apokruptw apokrupto ap-ok-roop'-to | from apo - apo 575 and kruptw - krupto 2928; to conceal away (i.e. fully); figuratively, to keep secret:--hide.
614 | apokrufoV apokruphos ap-ok'-roo-fos | from apokruptw - apokrupto 613; secret; by implication, treasured:--hid, kept secret.
615 | apokteinw apokteino ap-ok-ti'-no | from apo - apo 575 and kteino (to slay); to kill outright; figuratively, to destroy:--put to death, kill, slay.
616 | apokuew apokueo ap-ok-oo-eh'-o | from apo - apo 575 and the base of kuma - kuma 2949; to breed forth, i.e. (by transference) to generate (figuratively):--beget, produce.
617 | apokuliw apokulio ap-ok-oo-lee'-o | from apo - apo 575 and kuliow - kulioo 2947; to roll away:--roll away (back).
618 | apolambanw apolambano ap-ol-am-ban'-o | from apo - apo 575 and lambanw - lambano 2983; to receive (specially, in full, or as a host); also to take aside:--receive, take.
619 | apolausiV apolausis ap-ol'-ow-sis | from a comparative of apo - apo 575 and lauo (to enjoy); full enjoyment:--enjoy(-ment).
620 | apoleipw apoleipo ap-ol-ipe'-o | from apo - apo 575 and leipw - leipo 3007; to leave behind (passively, remain); by implication, to forsake:--leave, remain.
621 | apoleicw apoleicho ap-ol-i'-kho | from apo - apo 575 and leicho (to "lick"); to lick clean:--lick.
622 | apollumi apollumi ap-ol'-loo-mee | from apo - apo 575 and the base of oleqroV - olethros 3639; to destroy fully (reflexively, to perish, or lose), literally or figuratively:--destroy, die, lose, mar, perish.
623 | Apolluwn Apolluon ap-ol-loo'-ohn | active participle of apollumi - apollumi 622; a destroyer (i.e. Satan):--Apollyon.
624 | Apollwnia Apollonia ap-ol-lo-nee'-ah | from the pagan deity Apollon (i.e. the sun; from 622); Apollonia, a place in Macedonia:--Apollonia.
625 | ApollwV Apollos ap-ol-loce' | probably from the same as Apollwnia - Apollonia 624; Apollos, an Israelite:--Apollos.
626 | apologeomai apologeomai ap-ol-og-eh'-om-ahee | middle voice from a compound of apo - apo 575 and logoV - logos 3056; to give an account (legal plea) of oneself, i.e. exculpate (self):--answer (for self), make defence, excuse (self), speak for self.
627 | apologia apologia ap-ol-og-ee'-ah | from the same as apologeomai - apologeomai 626; a plea ("apology"):--answer (for self), clearing of self, defence.
628 | apolouw apolouo ap-ol-oo'-o | from apo - apo 575 and louw - louo 3068; to wash fully, i.e. (figuratively) have remitted (reflexively):--wash (away).
629 | apolutrwsiV apolutrosis ap-ol-oo'-tro-sis | from a compound of apo - apo 575 and lutron - lutron 3083; (the act) ransom in full, i.e. (figuratively) riddance, or (specially) Christian salvation:--deliverance, redemption.
630 | apoluw apoluo ap-ol-oo'-o | from apo - apo 575 and luw - luo 3089; to free fully, i.e. (literally) relieve, release, dismiss (reflexively, depart), or (figuratively) let die, pardon or (specially) divorce:--(let) depart, dismiss, divorce, forgive, let go, loose, put (send) away, release, set at liberty.
631 | apomassomai apomassomai ap-om-as'-som-ahee | middle voice from apo - apo 575 and masso (to squeeze, knead, smear); to scrape away:--wipe off.
632 | aponemw aponemo ap-on-em'-o | from apo - apo 575 and the base of nomoV - nomos 3551; to apportion, i.e. bestow:--give.
633 | aponiptw aponipto ap-on-ip'-to | from apo - apo 575 and niptw - nipto 3538; to wash off (reflexively, one's own hands symbolically):--wash.
634 | apopiptw apopipto ap-op-ip'-to | from apo - apo 575 and piptw - pipto 4098; to fall off:--fall.
635 | apoplanaw apoplanao ap-op-lan-ah'-o | from apo - apo 575 and planaw - planao 4105; to lead astray (figuratively); passively, to stray (from truth):--err, seduce.
636 | apoplew apopleo ap-op-leh'-o | from apo - apo 575 and plew - pleo 4126; to set sail:--sail away.
637 | apoplunw apopluno ap-op-loo'-no | from apo - apo 575 and plunw - pluno 4150; to rinse off:--wash.
638 | apopnigw apopnigo ap-op-nee'-go | from apo - apo 575 and pnigw - pnigo 4155; to stifle (by drowning or overgrowth):--choke.
639 | aporew aporeo ap-or-eh'-o | from a compound of a - a 1 (as a negative particle) and the base of poreuomai - poreuomai 4198; to have no way out, i.e. be at a loss (mentally):-- (stand in) doubt, be perplexed.
640 | aporia aporia ap-or-ee'-a | from the same as aporew - aporeo 639; a (state of) quandary:--perplexity.
641 | aporrhiptw aporrhipto ap-or-hrip'-to | from apo - apo 575 and riptw - rhipto 4496; to hurl off, i.e. precipitate (oneself):--cast.
642 | aporfanizw aporphanizo ap-or-fan-id'-zo | from apo - apo 575 and a derivative of orfanoV - orphanos 3737; to bereave wholly, i.e. (figuratively) separate (from intercourse):--take.
643 | aposkeuazw aposkeuazo ap-osk-yoo-ad'-zo | from apo - apo 575 and a derivative of skeuoV - skeuos 4632; to pack up (one's) baggage:--take up... carriages.
644 | aposkiasma aposkiasma ap-os-kee'-as-mah | from a compound of apo - apo 575 and a derivative of skia - skia 4639; a shading off, i.e. obscuration:--shadow.
645 | apospaw apospao ap-os-pah'-o | from apo - apo 575 and spaw - spao 4685; to drag forth, i.e. (literally) unsheathe (a sword), or relatively (with a degree of force implied) retire (personally or factiously):--(with-)draw (away), after we were gotten from.
646 | apostasia apostasia ap-os-tas-ee'-ah | feminine of the same as apostasion - apostasion 647; defection from truth (properly, the state) ("apostasy"):--falling away, forsake.
647 | apostasion apostasion ap-os-tas'-ee-on | neuter of a (presumed) adjective from a derivative of afisthmi - aphistemi 868; properly, something separative, i.e. (specially) divorce:--(writing of) divorcement.
648 | apostegazw apostegazo ap-os-teg-ad'-zo | from apo - apo 575 and a derivative of stegh - stege 4721; to unroof:--uncover.
649 | apostellw apostello ap-os-tel'-lo | from apo - apo 575 and stellw - stello 4724; set apart, i.e. (by implication) to send out (properly, on a mission) literally or figuratively:--put in, send (away, forth, out), set (at liberty).
650 | aposterew apostereo ap-os-ter-eh'-o | from apo - apo 575 and stereo (to deprive); to despoil:--defraud, destitute, kept back by fraud.
651 | apostolh apostole ap-os-tol-ay' | from apostellw - apostello 649; commission, i.e. (specially) apostolate:--apostleship.
652 | apostoloV apostolos ap-os'-tol-os | from apostellw - apostello 649; a delegate; specially, an ambassador of the Gospel; officially a commissioner of Christ ("apostle") (with miraculous powers):--apostle, messenger, he that is sent.
653 | apostomatizw apostomatizo ap-os-tom-at-id'-zo | from apo - apo 575 and a (presumed) derivative of stoma - stoma 4750; to speak off-hand (properly, dictate), i.e. to catechize (in an invidious manner):--provoke to speak.
654 | apostrefw apostrepho ap-os-tref'-o | from apo - apo 575 and strefw - strepho 4762; to turn away or back (literally or figuratively):--bring again, pervert, turn away (from).
655 | apostugew apostugeo ap-os-toog-eh'-o | from apo - apo 575 and the base of stugnhtoV - stugnetos 4767; to detest utterly:--abhor.
656 | aposunagwgoV aposunagogos ap-os-oon-ag'-o-gos | from apo - apo 575 and sunagwgh - sunagoge 4864; excommunicated:--(put) out of the synagogue(-s).
657 | apotassomai apotassomai ap-ot-as'-som-ahee | middle voice from apo - apo 575 and tassw - tasso 5021; literally, to say adieu (by departing or dismissing); figuratively, to renounce:--bid farewell, forsake, take leave, send away.
658 | apotelew apoteleo ap-ot-el-eh'-o | from apo - apo 575 and telew - teleo 5055; to complete entirely, i.e. consummate:--finish.
659 | apotiqhmi apotithemi ap-ot-eeth'-ay-mee | from apo - apo 575 and tiqhmi - tithemi 5087; to put away (literally or figuratively):--cast off, lay apart (aside, down), put away (off).
660 | apotinassw apotinasso ap-ot-in-as'-so | from apo - apo 575 and tinasso (to jostle); to brush off:--shake off.
661 | apotinw apotino ap-ot-ee'-no | from apo - apo 575 and tinw - tino 5099; to pay in full:--repay.
662 | apotolmaw apotolmao ap-ot-ol-mah'-o | from apo - apo 575 and tolmaw - tolmao 5111; to venture plainly:--be very bold.
663 | apotomia apotomia ap-ot-om-ee'-ah | from the base of apotomwV - apotomos 664; (figuratively) decisiveness, i.e. rigor:--severity.
664 | apotomwV apotomos ap-ot-om'-oce | adverb from a derivative of a comparative of apo - apo 575 and temno (to cut); abruptly, i.e. peremptorily:--sharply(-ness).
665 | apotrepw apotrepo ap-ot-rep'-o | from apo - apo 575 and the base of troph - trope 5157; to deflect, i.e. (reflexively) avoid:--turn away.
666 | apousia apousia ap-oo-see'-ah | from the participle of apeimi - apeimi 548; a being away:--absence.
667 | appoherw appohero ap-of-er'-o | from apo - apo 575 and ferw - phero 5342; to bear off (literally or relatively):--bring, carry (away).
668 | apofeugw apopheugo ap-of-yoo'-go | from apo - apo 575 and feugw - pheugo 5343; (figuratively) to escape:--escape.
669 | apofqeggomai apophtheggomai ap-of-theng'-om-ahee | from apo - apo 575 and fqeggomai - phtheggomai 5350; to enunciate plainly, i.e. declare:--say, speak forth, utterance.
670 | apofortizomai apophortizomai ap-of-or-tid'-zom-ahee | from apo - apo 575 and the middle voice of fortizw - phortizo 5412; to unload:--unlade.
671 | apocrhsiV apochresis ap-okh'-ray-sis | from a compound of apo - apo 575 and craomai - chraomai 5530; the act of using up, i.e. consumption:--using.
672 | apocwrew apochoreo ap-okh-o-reh'-o | from apo - apo 575 and cwrew - choreo 5562; to go away:--depart.
673 | apocwrizw apochorizo ap-okh-o-rid'-zo | from apo - apo 575 and cwrizw - chorizo 5563; to rend apart; reflexively, to separate:--depart (asunder).
674 | apoyucw apopsucho ap-ops-oo'-kho | from apo - apo 575 and yucw - psucho 5594; to breathe out, i.e. faint:--hearts failing.
675 | AppioV Appios ap'-pee-os | of Latin origin; (in the genitive, i.e. possessive case) of Appius, the name of a Roman:--Appii.
676 | aprositoV aprositos ap-ros'-ee-tos | from a - a 1 (as a negative particle) and a derivative of a comparative of proV - pros 4314 and eimi (to go); inaccessible:--which no man can approach.
677 | aproskopoV aproskopos ap-ros'-kop-os | from a - a 1 (as a negative particle) and a presumed derivative of proskoptw - proskopto 4350; actively, inoffensive, i.e. not leading into sin; passively, faultless, i.e. not led into sin:--none (void of, without) offence.
678 | aproswpolhptwV aprosopoleptos ap-ros-o-pol-ape'-tos | adverb from a compound of a - a 1 (as a negative particle) and a presumed derivative of a presumed compound of proswpon - prosopon 4383 and lambanw - lambano 2983 (compare 4381); in a way not accepting the person, i.e. impartially:--without respect of persons.
679 | aptaistoV aptaistos ap-tah'-ee-stos | from a - a 1 (as a negative particle) and a derivative of ptaiw - ptaio 4417; not stumbling, i.e. (figuratively) without sin:--from falling.
680 | aptomai haptomai hap'-tom-ahee | reflexive of aptw - hapto 681; properly, to attach oneself to, i.e. to touch (in many implied relations):--touch.
681 | aptw hapto hap'-to | a primary verb; properly, to fasten to, i.e. (specially) to set on fire:--kindle, light.
682 | Apfia Apphia ap-fee'-a | probably of foreign origin; Apphia, a woman of Collosae:--Apphia.
683 | apwqeomai apotheomai ap-o-theh'-om-ahee | or apothomai ap-o'-thom-ahee from apo - apo 575 and the middle voice of otheo or otho (to shove); to push off, figuratively, to reject:--cast away, put away (from), thrust away (from).
684 | apwleia apoleia ap-o'-li-a | from a presumed derivative of apollumi - apollumi 622; ruin or loss (physical, spiritual or eternal):--damnable(-nation), destruction, die, perdition, X perish, pernicious ways, waste.
685 | ara ara ar-ah' | probably from airw - airo 142; properly, prayer (as lifted to Heaven), i.e. (by implication) imprecation:--curse.
686 | ara ara ar'-ah | probably from airw - airo 142 (through the idea of drawing a conclusion); a particle denoting an inference more or less decisive (as follows):--haply, (what) manner (of man), no doubt, perhaps, so be, then, therefore, truly, wherefore. Often used in connection with other particles, especially ge - ge 1065 or oun - oun 3767 (after) or ei - ei 1487 (before). Compare also ara* - ara* 687.
687 | ara ara ar'-ah | a form of ara - ara 686, denoting an interrogation to which a negative answer is presumed:--therefore.
688 | Arabia Arabia ar-ab-ee'-ah | of Hebrew origin (` Arab 6152); Arabia, a region of Asia:--Arabia.
689 | Aram Aram ar-am' | of Hebrew origin (Ram 7410); Aram (i.e. Ram), an Israelite:--Aram.
690 | Aray Araps ar'-aps | from Arabia - Arabia 688; an Arab or native of Arabia:--Arabian.
691 | argew argeo arg-eh'-o | from argoV - argos 692; to be idle, i.e. (figuratively) to delay:--linger.
692 | argoV argos ar-gos' | from a - a 1 (as a negative particle) and ergon - ergon 2041; inactive, i.e. unemployed; (by implication) lazy, useless:--barren, idle, slow.
693 | argureoV argureos ar-goo'-reh-os | from arguroV - arguros 696; made of silver:--(of) silver.
694 | argurion argurion ar-goo'-ree-on | neuter of a presumed derivative of arguroV - arguros 696; silvery, i.e. (by implication) cash; specially, a silverling (i.e. drachma or shekel):--money, (piece of) silver (piece).
695 | argurokopoV argurokopos ar-goo-rok-op'-os | from arguroV - arguros 696 and koptw - kopto 2875; a beater (i.e. worker) of silver:--silversmith.
696 | arguroV arguros ar'-goo-ros | from argos (shining); silver (the metal, in the articles or coin):--silver.
697 | Areios PagoV Areios Pagos ar'-i-os pag'-os | from Ares (the name of the Greek deity of war) and a derivative of phgnumi - pegnumi 4078; rock of Ares, a place in Athens:--Areopagus, Mars' Hill.
698 | AreopagithV Areopagites ar-eh-op-ag-ee'-tace | from Areios PagoV - Areios Pagos 697; an Areopagite or member of the court held on Mars' Hill:--Areopagite.
699 | areskeia areskeia ar-es'-ki-ah | from a derivative of areskw - aresko 700; complaisance:--pleasing.
700 | areskw aresko ar-es'-ko | probably from airw - airo 142 (through the idea of exciting emotion); to be agreeable (or by implication, to seek to be so):--please.

Next Page - 701 (arestos) to 800 (asumphonos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

701 (arestos) to 800 (asumphonos)

Previous Page - 601 (apokalupto) to 700 (aresko)
Strong's Number And Link to Concordance | Name Pronouciation | Description
701 | arestoV arestos ar-es-tos' | from areskw - aresko 700; agreeable; by implication, fit:--(things that) please(-ing), reason.
702 | AretaV Aretas ar-et'-as | of foreign origin; Aretas, an Arabian:--Aretas.
703 | areth arete ar-et'-ay | from the same as arrhn - arrhen 730; properly, manliness (valor), i.e. excellence (intrinsic or attributed):--praise, virtue.
704 | arhn aren ar-ane' | perhaps the same as arrhn - arrhen 730; a lamb (as a male):--lamb.
705 | ariqmew arithmeo ar-ith-meh'-o | from ariqmoV - arithmos 706; to enumerate or count:--number.
706 | ariqmoV arithmos ar-ith-mos' | from airw - airo 142; a number (as reckoned up):--number.
707 | Arimaqaia Arimathaia ar-ee-math-ah'-ee-ah | of Hebrew origin (Ramah 7414); Arimathaea (or Ramah), a place in Palestine:--Arimathaea.
708 | AristarcoV Aristarchos ar-is'-tar-khos | from the same as ariston - ariston 712 and arcw - archo 757; best ruling; Aristarchus, a Macedonian:--Aristarchus.
709 | aristaw aristao ar-is-tah'-o | from ariston - ariston 712; to take the principle meal:--dine.
710 | aristeroV aristeros ar-is-ter-os' | apparently a comparative of the same as ariston - ariston 712; the left hand (as second-best):--left (hand).
711 | AristobouloV Aristoboulos ar-is-tob'-oo-los | from the same as ariston - ariston 712 and boulh - boule 1012; best counselling; Aristoboulus, a Christian:--Aristobulus.
712 | ariston ariston ar'-is-ton | apparently neuter of a superlative from the same as arrhn - arrhen 730; the best meal (or breakfast; perhaps from eri ("early")), i.e. luncheon:--dinner.
713 | arketoV arketos ar-ket-os' | from arkew - arkeo 714; satisfactory:--enough, suffice (-ient).
714 | arkew arkeo ar-keh'-o | apparently a primary verb (but probably akin to airw - airo 142 through the idea of raising a barrier); properly, to ward off, i.e. (by implication) to avail (figuratively, be satisfactory):--be content, be enough, suffice, be sufficient.
715 | arktoV arktos ark'-tos | probably from arkew - arkeo 714; a bear (as obstructing by ferocity):--bear.
716 | arma harma har'-mah | probably from airw - airo 142 (perhaps with a - a 1 (as a particle of union) prefixed); a chariot (as raised or fitted together (compare 719)):--chariot.
717 | Armageddwn Armageddon ar-mag-ed-dohn' | of Hebrew origin (2022 and Mgiddown 4023); Armageddon (or Har-Meggiddon), a symbolic name:--Armageddon.
718 | armozw harmozo har-mod'-zo | from armoV - harmos 719; to joint, i.e. (figuratively) to woo (reflexively, to betroth):--espouse.
719 | armoV harmos har-mos' | from the same as arma - harma 716; an articulation (of the body):--joint.
720 | arneomai arneomai ar-neh'-om-ahee | perhaps from a - a 1 (as a negative particle) and the middle voice of rew - rheo 4483; to contradict, i.e. disavow, reject, abnegate:--deny, refuse.
721 | arnion arnion ar-nee'-on | diminutive from arhn - aren 704; a lambkin:--lamb.
722 | arotriow arotrioo ar-ot-ree-o'-o | from arotron - arotron 723; to plow:--plough.
723 | arotron arotron ar'-ot-ron | from aroo (to till); a plow:--plough.
724 | arpagh harpage har-pag-ay' | from arpazw - harpazo 726; pillage (properly abstract):--extortion, ravening, spoiling.
725 | arpagmoV harpagmos har-pag-mos' | from arpazw - harpazo 726; plunder (properly concrete):--robbery.
726 | arpazw harpazo har-pad'-zo | from a derivative of aireomai - haireomai 138; to seize (in various applications):--catch (away, up), pluck, pull, take (by force).
727 | arpax harpax har'-pax | from arpazw - harpazo 726; rapacious:--extortion, ravening.
728 | arrabwn arrhabon ar-hrab-ohn' | of Hebrew origin (`arabown 6162); a pledge, i.e. part of the purchase-money or property given in advance as security for the rest:--earnest.
729 | arrafoV arrhaphos ar'-hhraf-os | from a - a 1 (as a negative particle) and a presumed derivative of the same as rafiV - rhaphis 4476; unsewed, i.e. of a single piece:--without seam.
730 | arrhn arrhen ar'-hrane | or arsen ar'-sane probably from airw - airo 142; male (as stronger for lifting):--male, man.
731 | arrhtoV arrhetos ar'-hray-tos | from a - a 1 (as a negative particle) and the same as rhtwV - rhetos 4490; unsaid, i.e. (by implication) inexpressible:--unspeakable.
732 | arrwstoV arrhostos ar'-hroce-tos | from a - a 1 (as a negative particle) and a presumed derivative of rwnnumi - rhonnumi 4517; infirm:--sick (folk, -ly).
733 | arsenokoithV arsenokoites ar-sen-ok-oy'-tace | from arrhn - arrhen 730 and koith - koite 2845; a sodomite:--abuser of (that defile) self with mankind.
734 | ArtemaV Artemas ar-tem-as' | contracted from a compound of ArtemiV - Artemis 735 and dwron - doron 1435; gift of Artemis; Artemas (or Artemidorus), a Christian:--Artemas.
735 | ArtemiV Artemis ar'-tem-is | probably from the same as artemwn - artemon 736; prompt; Artemis, the name of a Grecian goddess borrowed by the Asiatics for one of their deities:--Diana.
736 | artemwn artemon ar-tem'-ohn | from a derivative of arti - arti 737; properly, something ready (or else more remotely from airw - airo 142 (compare 740); something hung up), i.e. (specially) the topsail (rather foresail or jib) of a vessel:--mainsail.
737 | arti arti ar'-tee | adverb from a derivative of airw - airo 142 (compare 740) through the idea of suspension; just now:--this day (hour), hence(-forth), here(-after), hither(-to), (even) now, (this) present.
738 | artigennhtoV artigennetos ar-teeg-en'-nay-tos | from arti - arti 737 and gennhtoV - gennetos 1084; just born, i.e. (figuratively) a young convert:--new born.
739 | artioV artios ar'-tee-os | from arti - arti 737; fresh, i.e. (by implication) complete:--perfect.
740 | artoV artos ar'-tos | from airw - airo 142; bread (as raised) or a loaf:--(shew-)bread, loaf.
741 | artuw artuo ar-too'-o | from a presumed derivative of airw - airo 142; to prepare, i.e. spice (with stimulating condiments):--season.
742 | Arfaxad Arphaxad ar-fax-ad' | of Hebrew origin ('Arpakshad 775); Arphaxad, a post-diluvian patriarch:--Arphaxad.
743 | arcaggeloV archaggelos ar-khang'-el-os | from arcw - archo 757 and aggeloV - aggelos 32; a chief angel:--archangel.
744 | arcaioV archaios ar-khah'-yos | from arch - arche 746; original or primeval:--(them of) old (time).
745 | ArcelaoV Archelaos ar-khel'-ah-os | from arcw - archo 757 and LaodikeuV - Laodikeus 2994; people-ruling; Archelaus, a Jewish king:--Archelaus.
746 | arch arche ar-khay' | from arcomai - archomai 756; (properly abstract) a commencement, or (concretely) chief (in various applications of order, time, place, or rank):--beginning, corner, (at the, the) first (estate), magistrate, power, principality, principle, rule.
747 | archgoV archegos ar-khay-gos' | from arch - arche 746 and agw - ago 71; a chief leader:--author, captain, prince.
748 | arcieratikoV archieratikos ar-khee-er-at-ee-kos' | from arch - arche 746 and a derivative of ieroV - hieros 2413; high-priestly:--of the high-priest.
749 | arciereuV archiereus ar-khee-er-yuce' | from arch - arche 746 and iereuV - hiereus 2409; the high-priest (literally, of the Jews, typically, Christ); by extension a chief priest:--chief (high) priest, chief of the priests.
750 | arcipoimhn archipoimen ar-khee-poy'-mane | from arch - arche 746 and poimhn - poimen 4166; a head shepherd:--chief shepherd.
751 | ArcippoV Archippos ar'-khip-pos | from arch - arche 746 and ippoV - hippos 2462; horse-ruler; Archippus, a Christian:--Archippus.
752 | arcisunagwgoV archisunagogos ar-khee-soon-ag'-o-gos | from arch - arche 746 and sunagwgh - sunagoge 4864; director of the synagogue services:--(chief) ruler of the synagogue.
753 | arcitektwn architekton ar-khee-tek'-tone | from arch - arche 746 and tektwn - tekton 5045; a chief constructor, i.e. "architect":--masterbuilder.
754 | arcitelwnhV architelones ar-khee-tel-o'-nace | from arch - arche 746 and telwnhV - telones 5057; a principle tax-gatherer:--chief among the publicans.
755 | arcitriklinoV architriklinos ar-khee-tree'-klee-nos | from arch - arche 746 and a compound of treiV - treis 5140 and klinw - klino 2827 (a dinner-bed, because composed of three couches); director of the entertainment:--governor (ruler) of the feast.
756 | arcomai archomai ar'-khom-ahee | middle voice of arcw - archo 757 (through the implication, of precedence); to commence (in order of time):--(rehearse from the) begin(-ning).
757 | arcw archo ar'-kho | a primary verb; to be first (in political rank or power):--reign (rule) over.
758 | arcwn archon ar'-khone | present participle of arcw - archo 757; a first (in rank or power):--chief (ruler), magistrate, prince, ruler.
759 | arwma aroma ar'-o-mah | from airw - airo 142 (in the sense of sending off scent); an aromatic:--(sweet) spice.
760 | Asa Asa as-ah' | of Hebrew origin ('Aca' 609); Asa, an Israelite:--Asa.
761 | asaleutoV asaleutos as-al'-yoo-tos | from a - a 1 (as a negative particle) and a derivative of saleuw - saleuo 4531; unshaken, i.e. (by implication) immovable (figuratively):--which cannot be moved, unmovable.
762 | asbestoV asbestos as'-bes-tos | from a - a 1 (as a negative particle) and a derivative of sbennumi - sbennumi 4570; not extinguished, i.e. (by implication) perpetual:--not to be quenched, unquenchable.
763 | asebeia asebeia as-eb'-i-ah | from asebhV - asebes 765; impiety, i.e. (by implication) wickedness:--ungodly(-liness).
764 | asebew asebeo as-eb-eh'-o | from asebhV - asebes 765; to be (by implied act) impious or wicked:--commit (live, that after should live) ungodly.
765 | asebhV asebes as-eb-ace' | from a - a 1 (as a negative particle) and a presumed derivative of sebomai - sebomai 4576; irreverent, i.e. (by extension) impious or wicked:-- ungodly (man).
766 | aselgeia aselgeia as-elg'-i-a | from a compound of a - a 1 (as a negative particle) and a presumed selges (of uncertain derivation, but apparently meaning continent); licentiousness (sometimes including other vices):--filthy, lasciviousness, wantonness.
767 | ashmoV asemos as'-ay-mos | from a - a 1 (as a negative particle) and the base of shmainw - semaino 4591; unmarked, i.e. (figuratively) ignoble:--mean.
768 | Ashr Aser as-ayr' | of Hebrew origin ('Asher 836); Aser (i.e. Asher), an Israelite tribe:--Aser.
769 | asqeneia astheneia as-then'-i-ah | from asqenhV - asthenes 772; feebleness (of mind or body); by implication, malady; morally, frailty:--disease, infirmity, sickness, weakness.
770 | asqenew astheneo as-then-eh'-o | from asqenhV - asthenes 772; to be feeble (in any sense):--be diseased, impotent folk (man), (be) sick, (be, be made) weak.
771 | asqenhma asthenema as-then'-ay-mah | from asqenew - astheneo 770; a scruple of conscience:--infirmity.
772 | asqenhV asthenes as-then-ace' | from a - a 1 (as a negative particle) and the base of sqenow - sthenoo 4599; strengthless (in various applications, literal, figurative and moral):--more feeble, impotent, sick, without strength, weak(-er, -ness, thing).
773 | Asia Asia as-ee'-ah | of uncertain derivation; Asia, i.e. Asia Minor, or (usually) only its western shore:--Asia.
774 | AsianoV Asianos as-ee-an-os' | from Asia - Asia 773; an Asian (i.e. Asiatic) or an inhabitant of Asia:--of Asia.
775 | AsiarchV Asiarches as-ee-ar'-khace | from Asia - Asia 773 and arch - arche 746; an Asiarch or president of the public festivities in a city of Asia Minor:--chief of Asia.
776 | asitia asitia as-ee-tee'-ah | from asitoV - asitos 777; fasting (the state):--abstinence.
777 | asitoV asitos as'-ee-tos | from a - a 1 (as a negative particle) and sitoV - sitos 4621; without (taking) food:--fasting.
778 | askew askeo as-keh'-o | probably from the same as skeuoV - skeuos 4632; to elaborate, i.e. (figuratively) train (by implication, strive):--exercise.
779 | askoV askos as-kos' | from the same as askew - askeo 778; a leathern (or skin) bag used as a bottle:--bottle.
780 | asmenwV asmenos as-men'-oce | adverb from a derivative of the base of hdonh - hedone 2237; with pleasure:--gladly.
781 | asofoV asophos as'-of-os | from a - a 1 (as a negative particle) and sofoV - sophos 4680; unwise:--fool.
782 | aspazomai aspazomai as-pad'-zom-ahee | from a - a 1 (as a particle of union) and a presumed form of spaw - spao 4685; to enfold in the arms, i.e. (by implication) to salute, (figuratively) to welcome:--embrace, greet, salute, take leave.
783 | aspasmoV aspasmos as-pas-mos' | from aspazomai - aspazomai 782; a greeting (in person or by letter):--greeting, salutation.
784 | aspiloV aspilos as'-pee-los | from a - a 1 (as a negative particle) and spilow - spiloo 4695; unblemished (physically or morally):--without spot, unspotted.
785 | aspiV aspis as-pece' | of uncertain derivation; a buckler (or round shield); used of a serpent (as coiling itself), probably the "asp":--asp.
786 | aspondoV aspondos as'-pon-dos | from a - a 1 (as a negative particle) and a derivative of spendw - spendo 4689; literally, without libation (which usually accompanied a treaty), i.e. (by implication) truceless:--implacable, truce-breaker.
787 | assarion assarion as-sar'-ee-on | of Latin origin; an assarius or as, a Roman coin:--farthing.
788 | asson asson as'-son | neuter comparative of the base of egguV - eggus 1451; more nearly, i.e. very near:--close.
789 | AssoV Assos as'-sos | probably of foreign origin; Assus, a city of Asia MInor:--Assos.
790 | astatew astateo as-tat-eh'-o | from a - a 1 (as a negative particle) and a derivative of isthmi - histemi 2476; to be non-stationary, i.e. (figuratively) homeless:--have no certain dwelling-place.
791 | asteioV asteios as-ti'-os | from astu (a city); urbane, i.e. (by implication) handsome:--fair.
792 | asthr aster as-tare' | probably from the base of strwnnumi - stronnumi 4766; a star (as strown over the sky), literally or figuratively:--star.
793 | asthriktoV asteriktos as-tay'-rik-tos | from a - a 1 (as a negative particle) and a presumed derivative of sthrizw - sterizo 4741; unfixed, i.e. (figuratively) vacillating:--unstable.
794 | astorgoV astorgos as'-tor-gos | from a - a 1 (as a negative particle) and a presumed derivative of stergo (to cherish affectionately); hard-hearted towards kindred:--without natural affection.
795 | astocew astocheo as-tokh-eh'-o | from a compound of a - a 1 (as a negative particle) and stoichos (an aim); to miss the mark, i.e. (figuratively) deviate from truth:--err, swerve.
796 | astraph astrape as-trap-ay' | from astraptw - astrapto 797; lightning; by analogy, glare:--lightning, bright shining.
797 | astraptw astrapto as-trap'-to | probably from asthr - aster 792; to flash as lightning:--lighten, shine.
798 | astron astron as'-tron | neuter from asthr - aster 792; properly, a constellation; put for a single star (natural or artificial):--star.
799 | AsugkritoV Asugkritos as-oong'-kree-tos | from a - a 1 (as a negative particle) and a derivative of sugkrinw - sugkrino 4793; incomparable; Asyncritus, a Christian:--Asyncritos.
800 | asumfwnoV asumphonos as-oom'-fo-nos | from a - a 1 (as a negative particle) and sumfwnoV - sumphonos 4859; inharmonious (figuratively):--agree not.

Next Page - 801 (asunetos) to 900 (bathuno)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

801 (asunetos) to 900 (bathuno)

Previous Page - 701 (arestos) to 800 (asumphonos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
801 | asunetoV asunetos as-oon'-ay-tos | from a - a 1 (as a negative particle) and sunetoV - sunetos 4908; unintelligent; by implication, wicked:--foolish, without understanding.
802 | asunqetoV asunthetos as-oon'-thet-os | from a - a 1 (as a negative particle) and a derivative of suntiqemai - suntithemai 4934; properly, not agreed, i.e. treacherous to compacts:-- covenant-breaker.
803 | asfaleia asphaleia as-fal'-i-ah | from asfalhV - asphales 804; security (literally or figuratively):--certainty, safety.
804 | asfalhV asphales as-fal-ace' | from a - a 1 (as a negative particle) and sphallo (to "fail"); secure (literally or figuratively):--certain(-ty), safe, sure.
805 | asfalizw asphalizo as-fal-id'-zo | from asfalhV - asphales 804; to render secure:--make fast (sure).
806 | asfalwV asphalos as-fal-oce' | adverb from asfalhV - asphales 804; securely (literally or figuratively):--assuredly, safely.
807 | aschmonew aschemoneo as-kay-mon-eh'-o | from askhmwn - askemon 809; to be (i.e. act) unbecoming:--behave self uncomely (unseemly).
808 | aschmosunh aschemosune as-kay-mos-oo'-nay | from askhmwn - askemon 809; an indecency; by implication, the pudenda:--shame, that which is unseemly.
809 | askhmwn askemon as-kay'-mone | from a - a 1 (as a negative particle) and a presumed derivative of ecw - echo 2192 (in the sense of its congener 4976); properly, shapeless, i.e. (figuratively) inelegant:--uncomely.
810 | aswtia asotia as-o-tee'-ah | from a compound of a - a 1 (as a negative particle) and a presumed derivative of swzw - sozo 4982; properly, unsavedness, i.e. (by implication) profligacy:--excess, riot.
811 | aswtwV asotos as-o'-toce | adverb from the same as aswtia - asotia 810; dissolutely:--riotous.
812 | ataktew atakteo at-ak-teh'-o | from ataktoV - ataktos 813; to be (i.e. act) irregular:--behave self disorderly.
813 | ataktoV ataktos at'-ak-tos | from a - a 1 (as a negative particle) and a derivative of tassw - tasso 5021; unarranged, i.e. (by implication) insubordinate (religiously):--unruly.
814 | ataktwV ataktos at-ak'-toce | adverb from ataktoV - ataktos 813, irregularly (morally):--disorderly.
815 | ateknoV ateknos at'-ek-nos | from a - a 1 (as a negative particle) and teknon - teknon 5043; childless:--childless, without children.
816 | atenizw atenizo at-en-id'-zo | from a compound of a - a 1 (as a particle of union) and teino (to stretch); to gaze intently:--behold earnestly (stedfastly), fasten (eyes), look (earnestly, stedfastly, up stedfastly), set eyes.
817 | ater ater at'-er | a particle probably akin to aneu - aneu 427; aloof, i.e. apart from (literally or figuratively):--in the absence of, without.
818 | atimazw atimazo at-im-ad'-zo | from atimoV - atimos 820; to render infamous, i.e. (by implication) contemn or maltreat:--despise, dishonour, suffer shame, entreat shamefully.
819 | atimia atimia at-ee-mee'-ah | from atimoV - atimos 820; infamy, i.e. (subjectively) comparative indignity, (objectively) disgrace:--dishonour, reproach, shame, vile.
820 | atimoV atimos at'-ee-mos | from a - a 1 (as a negative particle) and timh - time 5092; (negatively) unhonoured or (positively) dishonoured:--despised, without honour, less honourable (comparative degree).
821 | atimow atimoo at-ee-mo'-o | from atimoV - atimos 820; used like atimazw - atimazo 818, to maltreat:--handle shamefully.
822 | atmiV atmis at-mece' | from the same as ahr - aer 109; mist:--vapour.
823 | atomoV atomos at'-om-os | from a - a 1 (as a negative particle) and the base of tomwteroV - tomoteros 5114; uncut, i.e. (by implication) indivisible (an "atom" of time):-- moment.
824 | atopoV atopos at'-op-os | from a - a 1 (as a negative particle) and topoV - topos 5117; out of place, i.e. (figuratively) improper, injurious, wicked:--amiss, harm, unreasonable.
825 | Attaleia Attaleia at-tal'-i-ah | from Attalos (a king of Pergamus); Attaleia, a place in Pamphylia:--Attalia.
826 | augazw augazo ow-gad'-zo | from augh - auge 827; to beam forth (figuratively):--shine.
827 | augh auge owg'-ay | of uncertain derivation; a ray of light, i.e. (by implication) radiance, dawn:--break of day.
828 | AugoustoV Augoustos ow'-goos-tos | from Latin ("august"); Augustus, a title of the Roman emperor:--Augustus.
829 | auqadhV authades ow-thad'-ace | from autoV - autos 846 and the base of hdonh - hedone 2237; self-pleasing, i.e. arrogant:--self-willed.
830 | auqairetoV authairetos ow-thah'-ee-ret-os | from autoV - autos 846 and the same as airetizw - hairetizo 140; self-chosen, i.e. (by implication) voluntary:--of own accord, willing of self.
831 | auqentew authenteo ow-then-teh'-o | from a compound of autoV - autos 846 and an obsolete hentes (a worker); to act of oneself, i.e. (figuratively) dominate:--usurp authority over.
832 | aulew auleo ow-leh'-o | from auloV - aulos 836; to play the flute:--pipe.
833 | aulh aule ow-lay' | from the same as ahr - aer 109; a yard (as open to the wind); by implication, a mansion:--court, (sheep-)fold, hall, palace.
834 | aulhthV auletes ow-lay-tace' | from aulew - auleo 832; a flute-player:--minstrel, piper.
835 | aulizomai aulizomai ow-lid'-zom-ahee | middle voice from aulh - aule 833; to pass the night (properly, in the open air):--abide, lodge.
836 | auloV aulos ow-los' | from the same as ahr - aer 109; a flute (as blown):--pipe.
837 | auzanw auzano owx-an'-o | a prolonged form of a primary verb; to grow ("wax"), i.e. enlarge (literal or figurative, active or passive):--grow (up), (give the) increase.
838 | auxhsiV auxesis owx'-ay-sis | from auzanw - auzano 837; growth:--increase.
839 | aurion aurion ow'-ree-on | from a derivative of the same as ahr - aer 109 (meaning a breeze, i.e. the morning air); properly, fresh, i.e. (adverb with ellipsis of 2250) to-morrow:--(to-)morrow, next day.
840 | austhroV austeros ow-stay-ros' | from a (presumed) derivative of the same as ahr - aer 109 (meaning blown); rough (properly as a gale), i.e. (figuratively) severe:--austere.
841 | autarkeia autarkeia ow-tar'-ki-ah | from autarkhV - autarkes 842; self-satisfaction, i.e. (abstractly) contentedness, or (concretely) a competence:--contentment, sufficiency.
842 | autarkhV autarkes ow-tar'-kace | from autoV - autos 846 and arkew - arkeo 714; self-complacent, i.e. contented:--content.
843 | autokatakritoV autokatakritos ow-tok-at-ak'-ree-tos | from autoV - autos 846 and a derivative or katakrinw - katakrino 2632; self-condemned:--condemned of self.
844 | automatoV automatos ow-tom'-at-os | from autoV - autos 846 and the same as mathn - maten 3155; self-moved ("automatic"), i.e. spontaneous:--of own accord, of self.
845 | autopthV autoptes ow-top'-tace | from autoV - autos 846 and optanomai - optanomai 3700; self-seeing, i.e. an eye-witness:--eye-witness.
846 | autoV autos ow-tos' | from the particle au (perhaps akin to the base of ahr - aer 109 through the idea of a baffling wind) (backward); the reflexive pronoun self, used (alone or in the comparative 1438) of the third person , and (with the proper personal pronoun) of the other persons:--her, it(-self), one, the other, (mine) own, said, (self-), the) same, ((him-, my-, thy- )self, (your-)selves, she, that, their(-s), them(-selves), there(-at, - by, -in, -into, -of, -on, -with), they, (these) things, this (man), those, together, very, which. Compare autou - hautou 848.
847 | autou autou ow-too' | genitive (i.e. possessive) of autoV - autos 846, used as an adverb of location; properly, belonging to the same spot, i.e. in this (or that) place:--(t-)here.
848 | autou hautou how-too' | contracted for eautou - heautou 1438; self (in some oblique case or reflexively, relation):--her (own), (of) him(-self), his (own), of it, thee, their (own), them(-selves), they.
849 | autoceir autocheir ow-tokh'-ire | from autoV - autos 846 and ceir - cheir 5495; self-handed, i.e. doing personally:--with ... own hands.
850 | aucmhroV auchmeros owkh-may-ros' | from auchmos (probably from a base akin to that of 109) (dust, as dried by wind); properly, dirty, i.e. (by implication) obscure:--dark.
851 | afairew aphaireo af-ahee-reh'-o | from apo - apo 575 and aireomai - haireomai 138; to remove (literally or figuratively):--cut (smite) off, take away.
852 | afanhV aphanes af-an-ace' | from a - a 1 (as a negative particle) and fainw - phaino 5316; non-apparent):--that is not manifest.
853 | afanizw aphanizo af-an-id'-zo | from afanhV - aphanes 852; to render unapparent, i.e. (actively) consume (becloud), or (passively) disappear (be destroyed):-- corrupt, disfigure, perish, vanish away.
854 | afanismoV aphanismos af-an-is-mos' | from afanizw - aphanizo 853; disappearance, i.e. (figuratively) abrogation:--vanish away.
855 | afantoV aphantos af'-an-tos | from a - a 1 (as a negative particle) and a derivative of fainw - phaino 5316; non-manifested, i.e. invisible:--vanished out of sight.
856 | afedrwn aphedron af-ed-rone' | from a compound of apo - apo 575 and the base of edraioV - hedraios 1476; a place of sitting apart, i.e. a privy:--draught.
857 | afeidia apheidia af-i-dee'-ah | from a compound of a - a 1 (as a negative particle) and feidomai - pheidomai 5339; unsparingness, i.e. austerity (asceticism):--neglecting.
858 | afelothV aphelotes af-el-ot'-ace | from a compound of a - a 1 (as a negative particle) and phellos (in the sense of a stone as stubbing the foot); smoothness, i.e. (figuratively) simplicity:--singleness.
859 | afesiV aphesis af'-es-is | from afihmi - aphiemi 863; freedom; (figuratively) pardon:--deliverance, forgiveness, liberty, remission.
860 | afh haphe haf-ay' | from aptomai - haptomai 680; probably a ligament (as fastening):--joint.
861 | afqrsia aphthrsia af-thar-see'-ah | from afqartoV - aphthartos 862; incorruptibility; genitive, unending existence; (figuratively) genuineness:--immortality, incorruption, sincerity.
862 | afqartoV aphthartos af'-thar-tos | from a - a 1 (as a negative particle) and a derivative of fqeirw - phtheiro 5351; undecaying (in essence or continuance):--not (in-, un-)corruptible, immortal.
863 | afihmi aphiemi af-ee'-ay-mee | from apo - apo 575 and hiemi (to send; an intensive form of eimi, to go); to send forth, in various applications (as follow):--cry, forgive, forsake, lay aside, leave, let (alone, be, go, have), omit, put (send) away, remit, suffer, yield up.
864 | afikneomai aphikneomai af-ik-neh'-om-ahee | from apo - apo 575 and the base of ikanoV - hikanos 2425; to go (i.e. spread) forth (by rumor):--come abroad.
865 | afilagaqoV aphilagathos af-il-ag'-ath-os | from a - a 1 (as a negative particle) and filagaqoV - philagathos 5358; hostile to virtue:--despiser of those that are good.
866 | afilarguroV aphilarguros af-il-ar'-goo-ros | from a - a 1 (as a negative particle) and filarguroV - philarguros 5366; unavaricious:--without covetousness, not greedy of filthy lucre.
867 | afixiV aphixis af'-ix-is | from afikneomai - aphikneomai 864; properly, arrival, i.e. (by implication) departure:--departing.
868 | afisthmi aphistemi af-is'-tay-mee | from apo - apo 575 and isthmi - histemi 2476; to remove, i.e. (actively) instigate to revolt; usually (reflexively) to desist, desert, etc.:--depart, draw (fall) away, refrain, withdraw self.
869 | afnw aphno af'-no | adverb from afanhV - aphanes 852 (contraction); unawares, i.e. unexpectedly:--suddenly.
870 | afobwV aphobos af-ob'-oce | adverb from a compound of a - a 1 (as a negative particle) and foboV - phobos 5401; fearlessly:--without fear.
871 | afomoiow aphomoioo af-om-oy-o'-o | from apo - apo 575 and omoiow - homoioo 3666; to assimilate closely:--make like.
872 | aforaw aphorao af-or-ah'-o | from apo - apo 575 and oraw - horao 3708; to consider attentively:--look.
873 | aforizw aphorizo af-or-id'-zo | from apo - apo 575 and orizw - horizo 3724; to set off by boundary, i.e. (figuratively) limit, exclude, appoint, etc.:--divide, separate, sever.
874 | aformh aphorme af-or-may' | from a compound of apo - apo 575 and ormaw - hormao 3729; a starting-point, i.e. (figuratively) an opportunity:--occasion.
875 | afrizw aphrizo af-rid'-zo | from afroV - aphros 876; to froth at the mouth (in epilepsy):--foam.
876 | afroV aphros af-ros' | apparently a primary word; froth, i.e. slaver:--foaming.
877 | afrosunh aphrosune af-ros-oo'-nay | from afrwn - aphron 878; senselessness, i.e. (euphemistically) egotism; (morally) recklessness:--folly, foolishly(-ness).
878 | afrwn aphron af'-rone | from a - a 1 (as a negative particle) and frhn - phren 5424; properly, mindless, i.e. stupid, (by implication) ignorant, (specially) egotistic, (practically) rash, or (morally) unbelieving:--fool(-ish), unwise.
879 | afupnow aphupnoo af-oop-no'-o | from a compound of apo - apo 575 and upnoV - hupnos 5258; properly, to become awake, i.e. (by implication) to drop (off) in slumber:--fall asleep.
880 | afwnoV aphonos af'-o-nos | from a - a 1 (as a negative particle) and fwnh - phone 5456; voiceless, i.e. mute (by nature or choice); figuratively, unmeaning:--dumb, without signification.
881 | Acaz Achaz akh-adz' | of Hebrew origin ('Achaz 271); Achaz, an Israelite:--Achaz.
882 | Acaia Achaia ach-ah-ee'-ah | of uncertain derivation; Achaia (i.e. Greece), a country of Europe:--Achaia.
883 | AcaikoV Achaikos ach-ah-ee-kos' | from Acaia - Achaia 882; an Achaian; Achaicus, a Christian:--Achaicus.
884 | acaristoV acharistos ach-ar'-is-tos | from a - a 1 (as a negative particle) and a presumed derivative of carizomai - charizomai 5483; thankless, i.e. ungrateful:--unthankful.
885 | Aceim Acheim akh-ime' | probably of Hebrew origin (compare Yowqiym 3137); Achim, an Israelite:--Achim.
886 | aceiropoihtoV acheiropoietos akh-i-rop-oy'-ay-tos | from a - a 1 (as a negative particle) and ceiropoihtoV - cheiropoietos 5499; unmanufactured, i.e. inartificial:--made without (not made with) hands.
887 | acluV achlus akh-looce' | of uncertain derivation; dimness of sight, i.e. (probably) a cataract:--mist.
888 | acreioV achreios akh-ri'-os | from a - a 1 (as a negative particle) and a derivative of crh - chre 5534 (compare 5532); useless, i.e. (euphemistically) unmeritorious:--unprofitable.
889 | acreiow achreioo akh-ri-o'-o | from acreioV - achreios 888; to render useless, i.e. spoil:--become unprofitable.
890 | acrhstoV achrestos akh'-race-tos | from a - a 1 (as a negative particle) and crhstoV - chrestos 5543; inefficient, i.e. (by implication) detrimental:--unprofitable.
891 | acri achri akh'-ree | or achris akh'-rece; akin to akron - akron 206 (through the idea of a terminus); (of time) until or (of place) up to:--as far as, for, in(-to), till, (even, un-)to, until, while. Compare mecri - mechri 3360.
892 | acuron achuron akh'-oo-ron | perhaps remotely from cheo (to shed forth); chaff (as diffusive):--chaff.
893 | ayeudhV apseudes aps-yoo-dace' | from a - a 1 (as a negative particle) and yeudoV - pseudos 5579; veracious:--that cannot lie.
894 | ayinqoV apsinthos ap'-sin-thos | of uncertain derivation; wormwood (as a type of bitterness, i.e. (figuratively) calamity):--wormwood.
895 | ayucoV apsuchos ap'-soo-khos | from a - a 1 (as a negative particle) and yuch - psuche 5590; lifeless, i.e. inanimate (mechanical):--without life.
B
896 | Baal Baal bah'-al | of Hebrew origin (Ba`al 1168); Baal, a Phoenician deity (used as a symbol of idolatry):--Baal.
897 | Babulwn Babulon bab-oo-lone' | of Hebrew origin (Babel 894); Babylon, the capitol of Chaldaea (literally or figuratively (as a type of tyranny)):-- Babylon.
898 | baqmoV bathmos bath-mos' | from the same as baqoV - bathos 899; a step, i.e. (figuratively) grade (of dignity):--degree.
899 | baqoV bathos bath'-os | from the same as baquV - bathus 901; profundity, i.e. (by implication) extent; (figuratively) mystery:--deep(-ness, things), depth.
900 | baqunw bathuno bath-oo'-no | from baquV - bathus 901; to deepen:--deep.

Next Page - 901 (bathus) to 1000 (bole)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

901 (bathus) to 1000 (bole)

Previous Page - 801 (asunetos) to 900 (bathuno)
Strong's Number And Link to Concordance | Name Pronouciation | Description
901 | baquV bathus bath-oos' | from the base of basiV - basis 939; profound (as going down), literally or figuratively:--deep, very early.
902 | baion baion bah-ee'-on | a diminutive of a derivative probably of the base of basiV - basis 939; a palm twig (as going out far):--branch.
903 | Balaam Balaam bal-ah-am' | of Hebrew origin (Bil`am 1109); Balaam, a Mesopotamian (symbolic of a false teacher):--Balaam.
904 | Balak Balak bal-ak' | of Hebrew origin (Balaq 1111); Balak, a Moabite:--Balac.
905 | balantion balantion bal-an'-tee-on | probably remotely from ballw - ballo 906 (as a depository); a pouch (for money):--bag, purse.
906 | ballw ballo bal'-lo | a primary verb; to throw (in various applications, more or less violent or intense):--arise, cast (out), X dung, lay, lie, pour, put (up), send, strike, throw (down), thrust. Compare riptw - rhipto 4496.
907 | baptizw baptizo bap-tid'-zo | from a derivative of baptw - bapto 911; to immerse, submerge; to make whelmed (i.e. fully wet); used only (in the New Testament) of ceremonial ablution, especially (technically) of the ordinance of Christian baptism:--Baptist, baptize, wash.
908 | baptisma baptisma bap'-tis-mah | from baptizw - baptizo 907; baptism (technically or figuratively):--baptism.
909 | baptismoV baptismos bap-tis-mos' | from baptizw - baptizo 907; ablution (ceremonial or Christian):--baptism, washing.
910 | BaptisthV Baptistes bap-tis-tace' | from baptizw - baptizo 907; a baptizer, as an epithet of Christ's forerunner:--Baptist.
911 | baptw bapto bap'-to | a primary verb; to whelm, i.e. cover wholly with a fluid; in the New Testament only in a qualified or special sense, i.e. (literally) to moisten (a part of one's person), or (by implication) to stain (as with dye):--dip.
912 | BarabbaV Barabbas bar-ab-bas' | of Chaldee origin (1347 and 'Abagtha' 5); son of Abba; Bar-abbas, an Israelite:--Barabbas.
913 | Barak Barak bar-ak' | of Hebrew origin (Baraq 1301); Barak, an Israelite:--Barak.
914 | BaraciaV Barachias bar-akh-ee'-as | of Hebrew origin (Berekyah 1296); Barachias (i.e. Berechijah), an Israelite:--Barachias.
915 | barbaroV barbaros bar'-bar-os | of uncertain derivation; a foreigner (i.e. non-Greek):--barbarian(-rous).
916 | barew bareo bar-eh'-o | from baruV - barus 926; to weigh down (figuratively):--burden, charge, heavy, press.
917 | barewV bareos bar-eh'-oce | adverb from baruV - barus 926; heavily (figuratively):--dull.
918 | BarqolomaioV Bartholomaios bar-thol-om-ah'-yos | of Chaldee origin (1247 and Talmay 8526); son of Tolmai; Bar-tholomoeus, a Christian apostle:--Bartholomeus.
919 | BarihsouV Bariesous bar-ee-ay-sooce' | of Chaldee origin (1247 and Yhowshuwa` 3091); son of Jesus (or Joshua); Bar-jesus, an Israelite:--Barjesus.
920 | BariwnaV Barionas bar-ee-oo-nas' | of Chaldee origin (1247 and Yonah 3124); son of Jonas (or Jonah); Bar-jonas, an Israelite:--Bar-jona.
921 | BarnabaV Barnabas bar-nab'-as | of Chaldee origin (1247 and nbiy' 5029); son of Nabas (i.e. prophecy); Barnabas, an Israelite:--Barnabas.
922 | baroV baros bar'-os | probably from the same as basiV - basis 939 (through the notion of going down; compare 899); weight; in the New Testament only, figuratively, a load, abundance, authority:--burden(-some), weight.
923 | BarsabaV Barsabas bar-sab-as' | of Chaldee origin (1247 and probably tsba' 6634); son of Sabas (or Tsaba); Bar-sabas, the name of two Israelites:--Barsabas.
924 | BartimaioV Bartimaios bar-tim-ah'-yos | of Chaldee origin (1247 and tame' 2931); son of Timoeus (or the unclean); Bar-timoeus, an Israelite:--Bartimaeus.
925 | barunw baruno bar-oo'-no | from baruV - barus 926; to burden (figuratively):--overcharge.
926 | baruV barus bar-ooce' | from the same as baroV - baros 922; weighty, i.e. (fig) burdensome, grave:--grievous, heavy, weightier.
927 | barutimoV barutimos bar-oo'-tim-os | from baruV - barus 926 and timh - time 5092; highly valuable:--very precious.
928 | basanizw basanizo bas-an-id'-zo | from basanoV - basanos 931; to torture:--pain, toil, torment, toss, vex.
929 | basanismoV basanismos bas-an-is-mos' | from basanizw - basanizo 928; torture:--torment.
930 | basanisthV basanistes bas-an-is-tace' | from basanizw - basanizo 928; a torturer:--tormentor.
931 | basanoV basanos bas'-an-os | perhaps remotely from the same as basiV - basis 939 (through the notion of going to the bottom); a touch-stone, i.e. (by analogy) torture:--torment.
932 | basileia basileia bas-il-i'-ah | from basileuV - basileus 935; properly, royalty, i.e. (abstractly) rule, or (concretely) a realm (literally or figuratively):--kingdom, + reign.
933 | basileion basileion bas-il'-i-on | neuter of basileioV - basileios 934; a palace:--king's court.
934 | basileioV basileios bas-il'-i-os | from basileuV - basileus 935; kingly (in nature):--royal.
935 | basileuV basileus bas-il-yooce' | probably from basiV - basis 939 (through the notion of a foundation of power); a sovereign (abstractly, relatively, or figuratively):--king.
936 | basileuw basileuo bas-il-yoo'-o | from basileuV - basileus 935; to rule (literally or figuratively):--king, reign.
937 | basilikoV basilikos bas-il-ee-kos' | from basileuV - basileus 935; regal (in relation), i.e. (literally) belonging to (or befitting) the sovereign (as land, dress, or a courtier), or (figuratively) preeminent:--king's, nobleman, royal.
938 | basilissa basilissa bas-il'-is-sah | feminine from basileuw - basileuo 936; a queen:--queen.
939 | basiV basis bas'-ece | from baino (to walk); a pace ("base"), i.e. (by implication) the foot:--foot.
940 | baskainw baskaino bas-kah'-ee-no | akin to faskw - phasko 5335; to malign, i.e. (by extension) to fascinate (by false representations):--bewitch.
941 | bastazw bastazo bas-tad'-zo | perhaps remotely derived from the base of basiV - basis 939 (through the idea of removal); to lift, literally or figuratively (endure, declare, sustain, receive, etc.):--bear, carry, take up.
942 | batoV batos bat'-os | of uncertain derivation; a brier shrub:--bramble, bush.
943 | batoV batos bat'-os | of Hebrew origin (bath 1324); a bath, or measure for liquids:--measure.
944 | batracoV batrachos bat'-rakh-os | of uncertain derivation; a frog:--frog.
945 | battologew battologeo bat-tol-og-eh'-o | from Battos (a proverbial stammerer) and logoV - logos 3056; to stutter, i.e. (by implication) to prate tediously:--use vain repetitions.
946 | bdelugma bdelugma bdel'-oog-mah | from bdelussw - bdelusso 948; a detestation, i.e. (specially) idolatry:--abomination.
947 | bdeluktoV bdeluktos bdel-ook-tos' | from bdelussw - bdelusso 948; detestable, i.e. (specially) idolatrous:--abominable.
948 | bdelussw bdelusso bdel-oos'-so | from a (presumed) derivative of bdeo (to stink); to be disgusted, i.e. (by implication) detest (especially of idolatry):--abhor, abominable.
949 | bebaioV bebaios beb'-ah-yos | from the base of basiV - basis 939 (through the idea of basality); stable (literally or figuratively):--firm, of force, stedfast, sure.
950 | bebaiow bebaioo beb-ah-yo'-o | from bebaioV - bebaios 949; to stabilitate (figuratively):--confirm, (e-)stablish.
951 | bebaiwsiV bebaiosis beb-ah'-yo-sis | from bebaiow - bebaioo 950; stabiliment:--confirmation.
952 | bebhloV bebelos beb'-ay-los | from the base of basiV - basis 939 and belos (a threshold); accessible (as by crossing the door-way), i.e. (by implication, of Jewish notions) heathenish, wicked:--profane (person).
953 | bebhlow bebeloo beb-ay-lo'-o | from bebhloV - bebelos 952; to desecrate:--profane.
954 | Beelzeboul Beelzeboul beh-el-zeb-ool' | of Chaldee origin (by parody on Ba`al Zbuwb 1176); dung-god; Beelzebul, a name of Satan:--Beelzebub.
955 | Belial Belial bel-ee'-al | of Hebrew origin (bliya`al 1100); worthlessness; Belial, as an epithet of Satan:--Belial.
956 | beloV belos bel'-os | from ballw - ballo 906; a missile, i.e. spear or arrow:--dart.
957 | beltion beltion bel-tee'-on | neuter of a compound of a derivative of ballw - ballo 906 (used for the comparative of 18); better:--very well.
958 | Beniamin Beniamin ben-ee-am-een' | of Hebrew origin (Binyamiyn 1144); Benjamin, an Israelite:--Benjamin.
959 | Bernikh Bernike ber-nee'-kay | from a provincial form of ferw - phero 5342 and nikh - nike 3529; victorious; Bernice, a member of the Herodian family:--Bernice.
960 | Beroia Beroia ber'-oy-ah | perhaps a provincial from a derivative of peran - peran 4008 (Peroea, i.e. the region beyond the coast-line); Beroea, a place in Macedonia:--Berea.
961 | BeroiaioV Beroiaios ber-oy-ah'-yos | from Beroia - Beroia 960; a Beroeoean or native of Beroea:--of Berea.
962 | Bhqabara Bethabara bay-thab-ar-ah' | of Hebrew origin (1004 and `abarah 5679); ferry-house; Bethabara (i.e. Bethabarah), a place on the Jordan:--Bethabara.
963 | Bhqania Bethania bay-than-ee'-ah | of Chaldee origin; date-house; Beth-any, a place in Palestine:--Bethany.
964 | Bhqesda Bethesda bay-thes-dah' | of Chaldee origin (compare borboroV - borboros 1004 and checed 2617); house of kindness; Beth-esda, a pool in Jerusalem:--Bethesda.
965 | Bhqleem Bethleem bayth-leh-em' | of Hebrew origin (Beyth l-`Aphrah 1036); Bethleem (i.e. Beth-lechem), a place in Palestine:--Bethlehem.
966 | Bhqsaida Bethsaida bayth-sahee-dah' | of Chaldee origin (compare borboroV - borboros 1004 and tsayad 6719); fishing-house; Bethsaida, a place in Palestine:--Bethsaida.
967 | Bhqfagh Bethphage bayth-fag-ay' | of Chaldee origin (compare borboroV - borboros 1004 and pag 6291); fig-house; Beth-phage, a place in Palestine:--Bethphage.
968 | bhma bema bay'-ma | from the base of basiV - basis 939; a step, i.e. foot-breath; by implication, a rostrum, i.e. a tribunal:--judgment-seat, set (foot) on, throne.
969 | berulloV berullos bay'-rool-los | of uncertain derivation; a "beryl":--beryl.
970 | bia bia bee'-ah | probably akin to bia - bia 970 (through the idea of vital activity); force:--violence.
971 | biazw biazo bee-ad'-zo | from bioV - bios 979; to force, i.e. (reflexively) to crowd oneself (into), or (passively) to be seized:--press, suffer violence.
972 | biaioV biaios bee'-ah-yos | from bia - bia 970; violent:--mighty.
973 | biasthV biastes bee-as-tace' | from biazw - biazo 971; a forcer, i.e. (figuratively) energetic:--violent.
974 | bibliaridion bibliaridion bib-lee-ar-id'-ee-on | a diminutive of biblion - biblion 975; a booklet:--little book.
975 | biblion biblion bib-lee'-on | a diminutive of bibloV - biblos 976; a roll:--bill, book, scroll, writing.
976 | bibloV biblos bib'-los | properly, the inner bark of the papyrus plant, i.e. (by implication) a sheet or scroll of writing:--book.
977 | bibrwskw bibrosko bib-ro'-sko | a reduplicated and prolonged form of an obsolete primary verb (perhaps causative of 1006); to eat:--eat.
978 | Biqunia Bithunia bee-thoo-nee'-ah | of uncertain derivation; Bithynia, a region of Asia:--Bithynia.
979 | bioV bios bee'-os | a primary word; life, i.e. (literally) the present state of existence; by implication, the means of livelihood:--good, life, living.
980 | biow bioo bee-o'-o | from bioV - bios 979; to spend existence:--live.
981 | biwsiV biosis bee'-o-sis | from biow - bioo 980; living (properly, the act, by implication, the mode):--manner of life.
982 | biwtikoV biotikos bee-o-tee-kos' | from a derivative of biow - bioo 980; relating to the present existence:--of (pertaining to, things that pertain to) this life.
983 | blaberoV blaberos blab-er-os' | from blaptw - blapto 984; injurious:--hurtful.
984 | blaptw blapto blap'-to | a primary verb; properly, to hinder, i.e. (by implication) to injure:--hurt.
985 | blastanw blastano blas-tan'-o | from blastos (a sprout); to germinate; by implication, to yield fruit:--bring forth, bud, spring (up).
986 | BlastoV Blastos blas'-tos | perhaps the same as the base of blastanw - blastano 985; Blastus, an officer of Herod Agrippa:--Blastus.
987 | blasfhmew blasphemeo blas-fay-meh'-o | from blasfhmoV - blasphemos 989; to vilify; specially, to speak impiously:--(speak) blaspheme(-er, -mously, -my), defame, rail on, revile, speak evil.
988 | blasfhmia blasphemia blas-fay-me'-ah | from blasfhmoV - blasphemos 989; vilification (especially against God):--blasphemy, evil speaking, railing.
989 | blasfhmoV blasphemos blas'-fay-mos | from a derivative of blaptw - blapto 984 and fhmh - pheme 5345; scurrilious, i.e. calumnious (against men), or (specially) impious (against God):--blasphemer(-mous), railing.
990 | blemma blemma blem'-mah | from blepw - blepo 991; vision (properly concrete; by implication, abstract):--seeing.
991 | blepw blepo blep'-o | a primary verb; to look at (literally or figuratively):--behold, beware, lie, look (on, to), perceive, regard, see, sight, take heed. Compare optanomai - optanomai 3700.
992 | blhteoV bleteos blay-teh'-os | from ballw - ballo 906; fit to be cast (i.e. applied):--must be put.
993 | BoanergeV Boanerges bo-an-erg-es' | of Chaldee origin (1123 and rgaz 7266); sons of commotion; Boanerges, an epithet of two of the apostles:--Boanerges.
994 | boaw boao bo-ah'-o | apparently a prolonged form of a primary verb; to halloo, i.e. shout (for help or in a tumultuous way):--cry.
995 | boh boe bo-ay' | from boaw - boao 994; a halloo, i.e. call (for aid, etc.):--cry.
996 | bohqeia boetheia bo-ay'-thi-ah | from bohqoV - boethos 998; aid; specially, a rope or chain for frapping a vessel:--help.
997 | bohqew boetheo bo-ay-theh'-o | from bohqoV - boethos 998; to aid or relieve:--help, succor.
998 | bohqoV boethos bo-ay-thos' | from boh - boe 995 and theo (to run); a succorer:--helper.
999 | boqunoV bothunos both'-oo-nos | akin to baqunw - bathuno 900; a hole (in the ground); specially, a cistern:--ditch, pit.
1000 | bolh bole bol-ay' | from ballw - ballo 906; a throw (as a measure of distance):--cast.

Next Page - 1001 (bolizo) to 1100 (glossa)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1001 (bolizo) to 1100 (glossa)

Previous Page - 901 (bathus) to 1000 (bole)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1001 | bolizw bolizo bol-id'-zo | from boliV - bolis 1002; to heave the lead:--sound.
1002 | boliV bolis bol-ece' | from ballw - ballo 906; a missile, i.e. javelin:--dart.
1003 | Booz Booz bo-oz' | of Hebrew origin (Bo`az 1162); Booz, (i.e. Boaz), an Israelite:--Booz.
1004 | borboroV borboros bor'-bor-os | of uncertain derivation; mud:--mire.
1005 | borraV borrhas bor-hras' | of uncertain derivation; the north (properly, wind):--north.
1006 | boskw bosko bos'-ko | a prolonged form of a primary verb (compare bibrwskw - bibrosko 977, 1016); to pasture; by extension to, fodder; reflexively, to graze:--feed, keep.
1007 | Bosor Bosor bos-or' | of Hebrew origin (B`owr 1160); Bosor (i.e. Beor), a Moabite:--Bosor.
1008 | botanh botane bot-an'-ay | from boskw - bosko 1006; herbage (as if for grazing):--herb.
1009 | botruV botrus bot'-rooce | of uncertain derivation; a bunch (of grapes):--(vine) cluster (of the vine).
1010 | bouleuthV bouleutes bool-yoo-tace' | from bouleuw - bouleuo 1011; an adviser, i.e. (specially) a councillor or member of the Jewish Sanhedrin:--counsellor.
1011 | bouleuw bouleuo bool-yoo'-o | from boulh - boule 1012; to advise, i.e. (reflexively) deliberate, or (by implication) resolve:--consult, take counsel, determine, be minded, purpose.
1012 | boulh boule boo-lay' | from boulomai - boulomai 1014; volition, i.e. (objectively) advice, or (by implication) purpose:--+ advise, counsel, will.
1013 | boulhma boulema boo'-lay-mah | from boulomai - boulomai 1014; a resolve:--purpose, will.
1014 | boulomai boulomai boo'-lom-ahee | middle voice of a primary verb; to "will," i.e. (reflexively) be willing:--be disposed, minded, intend, list, (be, of own) will (-ing). Compare qelw - thelo 2309.
1015 | bounoV bounos boo-nos' | probably of foreign origin; a hillock:--hill.
1016 | bouV bous booce | probably from the base of boskw - bosko 1006; an ox (as grazing), i.e. an animal of that species ("beef"):--ox.
1017 | brabeion brabeion brab-i'-on | from brabeus (an umpire of uncertain derivation); an award (of arbitration), i.e. (specially) a prize in the public games:--prize.
1018 | brabeuw brabeuo brab-yoo'-o | from the same as brabeion - brabeion 1017; to arbitrate, i.e. (genitive case) to govern (figuratively, prevail):--rule.
1019 | bradunw braduno brad-oo'-no | from braduV - bradus 1021; to delay:--be slack, tarry.
1020 | braduploew braduploeo brad-oo-plo-eh'-o | from braduV - bradus 1021 and a prolonged form of plew - pleo 4126; to sail slowly:--sail slowly.
1021 | braduV bradus brad-ooce' | of uncertain affinity; slow; figuratively, dull:--slow.
1022 | braduthV bradutes brad-oo'-tace | from braduV - bradus 1021; tardiness:--slackness.
1023 | braciwn brachion brakh-ee'-own | properly, comparative of bracuV - brachus 1024, but apparently in the sense of brasso (to wield); the arm, i.e. (figuratively) strength:--arm.
1024 | bracuV brachus brakh-ooce' | of uncertain affinity; short (of time, place, quantity, or number):--few words, little (space, while).
1025 | brefoV brephos bref'-os | of uncertain affinity; an infant (properly, unborn) literally or figuratively:--babe, (young) child, infant.
1026 | brecw brecho brekh'-o | a primary verb; to moisten (especially by a shower):--(send) rain, wash.
1027 | bronth bronte bron-tay' | akin to bremo (to roar); thunder:--thunder(-ing).
1028 | broch broche brokh-ay' | from brecw - brecho 1026; rain:--rain.
1029 | brocoV brochos brokh'-os | of uncertain derivation; a noose:--snare.
1030 | brugmoV brugmos broog-mos' | from brucw - brucho 1031; a grating (of the teeth):--gnashing.
1031 | brucw brucho broo'-kho | a primary verb; to grate the teeth (in pain or rage):--gnash.
1032 | bruw bruo broo'-o | a primary verb; to swell out, i.e. (by implication) to gush:--send forth.
1033 | brwma broma bro'-mah | from the base of bibrwskw - bibrosko 977; food (literally or figuratively), especially (ceremonially) articles allowed or forbidden by the Jewish law:--meat, victuals.
1034 | brwsimoV brosimos bro'-sim-os | from brwsiV - brosis 1035; eatable:--meat.
1035 | brwsiV brosis bro'-sis | from the base of bibrwskw - bibrosko 977; (abstractly) eating (literally or figuratively); by extension (concretely) food (literally or figuratively):--eating, food, meat.
1036 | buqizw buthizo boo-thid'-zo | from buqoV - buthos 1037; to sink; by implication, to drown:--begin to sink, drown.
1037 | buqoV buthos boo-thos' | a variation of baqoV - bathos 899; depth, i.e. (by implication) the sea:--deep.
1038 | burseuV burseus boorce-yooce' | from bursa (a hide); a tanner:--tanner.
1039 | bussinoV bussinos boos'-see-nos | from bussoV - bussos 1040; made of linen (neuter a linen cloth):--fine linen.
1040 | bussoV bussos boos'-sos | of Hebrew origin (buwts 948); white linen:--fine linen.
1041 | bwmoV bomos bo'-mos | from the base of basiV - basis 939; properly, a stand, i.e. (specially) an altar:--altar.
G
1042 | gabbaqa gabbatha gab-bath-ah' | of Chaldee origin (compare gab 1355); the knoll; gabbatha, a vernacular term for the Roman tribunal in Jerusalem:-- Gabbatha.
1043 | Gabrihl Gabriel gab-ree-ale' | of Hebrew origin (Gabriy'el 1403); Gabriel, an archangel:--Gabriel.
1044 | gaggraina gaggraina gang'-grahee-nah | from graino (to gnaw); an ulcer ("gangrene"):--canker.
1045 | Gad Gad gad | of Hebrew origin (Gad 1410); Gad, a tribe of Israelites:--Gad.
1046 | GadarhnoV Gadarenos gad-ar-ay-nos' | from Gadara (a town east of the Jordan); a Gadarene or inhabitant of Gadara:--Gadarene.
1047 | gaza gaza gad'-zah | of foreign origin; a treasure:--treasure.
1048 | Gaza Gaza gad'-zah | of Hebrew origin (`Azzah 5804); Gazah (i.e. Azzah), a place in Palestine:--Gaza.
1049 | gazofulakion gazophulakion gad-zof-oo-lak'-ee-on | from gaza* - gaza* 1047 and fulakh - phulake 5438; a treasure-house, i.e. a court in the temple for the collection-boxes:--treasury.
1050 | GaioV Gaios gah'-ee-os | of Latin origin; Gaius (i.e. Caius), a Christian:--Gaius.
1051 | gala gala gal'-ah | of uncertain affinity; milk (figuratively):--milk.
1052 | GalathV Galates gal-at'-ace | from Galatia - Galatia 1053; a Galatian or inhabitant of Galatia:--Galatian.
1053 | Galatia Galatia gal-at-ee'-ah | of foreign origin; Galatia, a region of Asia:--Galatia.
1054 | GalatikoV Galatikos gal-at-ee-kos' | from Galatia - Galatia 1053; Galatic or relating to Galatia:--of Galatia.
1055 | galhnh galene gal-ay'-nay | of uncertain derivation; tranquillity:--calm.
1056 | Galilaia Galilaia gal-il-ah'-yah | of Hebrew origin (Galiyl 1551); Galiloea (i.e. the heathen circle), a region of Palestine:--Galilee.
1057 | GalilaioV Galilaios gal-ee-lah'-yos | from Galilaia - Galilaia 1056; Galilean or belonging to Galilea:--Galilean, of Galilee.
1058 | Galliwn Gallion gal-lee'-own | of Latin origin; Gallion (i.e. Gallio), a Roman officer:--Gallio.
1059 | Gamalihl Gamaliel gam-al-ee-ale' | of Hebrew origin (Gamliy'el 1583); Gamaliel (i.e. Gamliel), an Israelite:--Gamaliel.
1060 | gamew gameo gam-eh'-o | from gamoV - gamos 1062; to wed (of either sex):--marry (a wife).
1061 | gamiskw gamisko gam-is'-ko | from gamoV - gamos 1062; to espouse (a daughter to a husband):--give in marriage.
1062 | gamoV gamos gam'-os | of uncertain affinity; nuptials:--marriage, wedding.
1063 | gar gar gar | a primary particle; properly, assigning a reason (used in argument, explanation or intensification; often with other particles):--and, as, because (that), but, even, for, indeed, no doubt, seeing, then, therefore, verily, what, why, yet.
1064 | gasthr gaster gas-tare' | of uncertain derivation; the stomach; by analogy, the matrix; figuratively, a gourmand:--belly, + with child, womb.
1065 | ge ge gheh | a primary particle of emphasis or qualification (often used with other particles prefixed):--and besides, doubtless, at least, yet.
1066 | Gedewn Gedeon ghed-eh-own' | of Hebrew origin (Gid`own 1439); Gedeon (i.e. Gid(e)on), an Israelite:--Gedeon (in the King James Version).
1067 | geena geena gheh'-en-nah | of Hebrew origin (1516 and Hinnom 2011); valley of (the son of) Hinnom; ge-henna (or Ge-Hinnom), a valley of Jerusalem, used (figuratively) as a name for the place (or state) of everlasting punishment:--hell.
1068 | Geqshmanh Gethsemane gheth-say-man-ay' | of Chaldee origin (compare eleusiV - eleusis 1660 and shemen 8081); oil-press; Gethsemane, a garden near Jerusalem:--Gethsemane.
1069 | geitwn geiton ghi'-tone | from gh - ge 1093; a neighbour (as adjoining one's ground); by implication, a friend:--neighbour.
1070 | gelaw gelao ghel-ah'-o | of uncertain affinity; to laugh (as a sign of joy or satisfaction):--laugh.
1071 | gelwV gelos ghel'-os | from gelaw - gelao 1070; laughter (as a mark of gratification):--laughter.
1072 | gemizw gemizo ghem-id'-zo | transitive from gemw - gemo 1073; to fill entirely:--fill (be) full.
1073 | gemw gemo ghem'-o | a primary verb; to swell out, i.e. be full:--be full.
1074 | genea genea ghen-eh-ah' | from (a presumed derivative of) genoV - genos 1085; a generation; by implication, an age (the period or the persons):--age, generation, nation, time.
1075 | genealogew genealogeo ghen-eh-al-og-eh'-o | from genea - genea 1074 and logoV - logos 3056; to reckon by generations, i.e. trace in genealogy:--count by descent.
1076 | genealogia genealogia ghen-eh-al-og-ee'-ah | from the same as genealogew - genealogeo 1075; tracing by generations, i.e. "genealogy":--genealogy.
1077 | genesia genesia ghen-es'-ee-ah | neuter plural of a derivative of genesiV - genesis 1078; birthday ceremonies:--birthday.
1078 | genesiV genesis ghen'-es-is | from the same as genea - genea 1074; nativity; figuratively, nature:--generation, nature(-ral).
1079 | geneth genete ghen-et-ay | feminine of a presumed derivative of the base of genea - genea 1074; birth:--birth.
1080 | gennaw gennao ghen-nah'-o | from a variation of genoV - genos 1085; to procreate (properly, of the father, but by extension of the mother); figuratively, to regenerate:--bear, beget, be born, bring forth, conceive, be delivered of, gender, make, spring.
1081 | gennhma gennema ghen'-nay-mah | from gennaw - gennao 1080; offspring; by analogy, produce (literally or figuratively):--fruit, generation.
1082 | Gennhsaret Gennesaret ghen-nay-sar-et' | of Hebrew origin (compare Kinnrowth 3672); Gennesaret (i.e. Kinnereth), a lake and plain in Palestine:--Gennesaret.
1083 | gennhsiV gennesis ghen'-nay-sis | from gennaw - gennao 1080; nativity:--birth.
1084 | gennhtoV gennetos ghen-nay-tos' | from gennaw - gennao 1080; born:--they that are born.
1085 | genoV genos ghen'-os | from ginomai - ginomai 1096; "kin" (abstract or concrete, literal or figurative, individual or collective):--born, country(-man), diversity, generation, kind(-red), nation, offspring, stock.
1086 | GergeshnoV Gergesenos gher-ghes-ay-nos' | of Hebrew origin (Girgashiy 1622); a Gergesene (i.e. Girgashite) or one of the aborigines of Palestine:--Gergesene.
1087 | gerousia gerousia gher-oo-see'-ah | from gerwn - geron 1088; the eldership, i.e. (collectively) the Jewish Sanhedrin:--senate.
1088 | gerwn geron gher'-own | of uncertain affinity (compare 1094); aged:--old.
1089 | geuomai geuomai ghyoo'-om-ahee | a primary verb; to taste; by implication, to eat; figuratively, to experience (good or ill):--eat, taste.
1090 | gewrgew georgeo gheh-or-gheh'-o | from gewrgoV - georgos 1092; to till (the soil):--dress.
1091 | gewrgion georgion gheh-ore'-ghee-on | neuter of a (presumed) derivative of gewrgoV - georgos 1092; cultivable, i.e. a farm:--husbandry.
1092 | gewrgoV georgos gheh-ore-gos' | from gh - ge 1093 and the base of ergon - ergon 2041; a land-worker, i.e. farmer:--husbandman.
1093 | gh ge ghay | contracted from a primary word; soil; by extension a region, or the solid part or the whole of the terrene globe (including the occupants in each application):--country, earth(-ly), ground, land, world.
1094 | ghraV geras ghay'-ras | akin to gerwn - geron 1088; senility:--old age.
1095 | ghraskw gerasko ghay-ras'-ko | from ghraV - geras 1094; to be senescent:--be (wax) old.
1096 | ginomai ginomai ghin'-om-ahee | a prolongation and middle voice form of a primary verb; to cause to be ("gen"-erate), i.e. (reflexively) to become (come into being), used with great latitude (literal, figurative, intensive, etc.):--arise, be assembled, be(-come, -fall, -have self), be brought (to pass), (be) come (to pass), continue, be divided, draw, be ended, fall, be finished, follow, be found, be fulfilled, + God forbid, grow, happen, have, be kept, be made, be married, be ordained to be, partake, pass, be performed, be published, require, seem, be showed, X soon as it was, sound, be taken, be turned, use, wax, will, would, be wrought.
1097 | ginwskw ginosko ghin-oce'-ko | a prolonged form of a primary verb; to "know" (absolutely) in a great variety of applications and with many implications (as follow, with others not thus clearly expressed):--allow, be aware (of), feel, (have) know(-ledge), perceived, be resolved, can speak, be sure, understand.
1098 | gleukoV gleukos glyoo'-kos | akin to glukuV - glukus 1099; sweet wine, i.e. (properly) must (fresh juice), but used of the more saccharine (and therefore highly inebriating) fermented wine:--new wine.
1099 | glukuV glukus gloo-koos' | of uncertain affinity; sweet (i.e. not bitter nor salt):--sweet, fresh.
1100 | glwssa glossa gloce-sah' | of uncertain affinity; the tongue; by implication, a language (specially, one naturally unacquired):--tongue.

Next Page - 1101 (glossokomon) to 1200 (desmophulax)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1101 (glossokomon) to 1200 (desmophulax)

Previous Page - 1001 (bolizo) to 1100 (glossa)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1101 | glwssokomon glossokomon gloce-sok'-om-on | from glwssa - glossa 1100 and the base of kosmoV - kosmos 2889; properly, a case (to keep mouthpieces of wind-instruments in) i.e. (by extension) a casket or (specially) purse:--bag.
1102 | gnafeuV gnapheus gnaf-yuce' | by variation for a derivative from knapto (to tease cloth); a cloth-dresser:--fuller.
1103 | gnhsioV gnesios gnay'-see-os | from the same as genesia - genesia 1077; legitimate (of birth), i.e. genuine:--own, sincerity, true.
1104 | gnhsiwV gnesios gnay-see'-ose | adverb from gnhsioV - gnesios 1103; genuinely, i.e. really:--naturally.
1105 | gnofoV gnophos gnof'-os | akin to nefoV - nephos 3509; gloom (as of a storm):--blackness.
1106 | gnwmh gnome gno'-may | from ginwskw - ginosko 1097; cognition, i.e. (subjectively) opinion, or (objectively) resolve (counsel, consent, etc.):--advice, + agree, judgment, mind, purpose, will.
1107 | gnwrizw gnorizo gno-rid'-zo | from a derivative of ginwskw - ginosko 1097; to make known; subjectively, to know:--certify, declare, make known, give to understand, do to wit, wot.
1108 | gnwsiV gnosis gno'-sis | from ginwskw - ginosko 1097; knowing (the act), i.e. (by implication) knowledge:--knowledge, science.
1109 | gnwsthV gnostes gnoce'-tace | from ginwskw - ginosko 1097; a knower:--expert.
1110 | gnwstoV gnostos gnoce-tos' | from ginwskw - ginosko 1097; well-known:--acquaintance, (which may be) known, notable.
1111 | gogguzw gogguzo gong-good'-zo | of uncertain derivation; to grumble:--murmur.
1112 | goggusmoV goggusmos gong-goos-mos' | from gogguzw - gogguzo 1111; a grumbling:--grudging, murmuring.
1113 | goggusthV goggustes gong-goos-tace' | from gogguzw - gogguzo 1111; a grumbler:--murmurer.
1114 | gohV goes go'-ace | from goao (to wail); properly, a wizard (as muttering spells), i.e. (by implication) an imposter:--seducer.
1115 | Golgoqa Golgotha gol-goth-ah' | of Chaldee origin (compare gulgoleth 1538); the skull; Golgotha, a knoll near Jerusalem:--Golgotha.
1116 | Gomorrha Gomorrha gom'-or-hrhah | of Hebrew origin (`Amorah 6017); Gomorrha (i.e. Amorah), a place near the Dead Sea:--Gomorrha.
1117 | gomoV gomos gom'-os | from gemw - gemo 1073; a load (as filling), i.e. (specially) a cargo, or (by extension) wares:--burden, merchandise.
1118 | goneuV goneus gon-yooce' | from the base of ginomai - ginomai 1096; a parent:--parent.
1119 | gonu gonu gon-oo' | of uncertain affinity; the "knee":--knee(X -l).
1120 | gonupetew gonupeteo gon-oo-pet-eh'-o | from a compound of gonu - gonu 1119 and the alternate of piptw - pipto 4098; to fall on the knee:--bow the knee, kneel down.
1121 | gramma gramma gram'-mah | from grafw - grapho 1125; a writing, i.e. a letter, note, epistle, book, etc.; plural learning:--bill, learning, letter, scripture, writing, written.
1122 | grammateuV grammateus gram-mat-yooce' | from gramma - gramma 1121. a writer, i.e. (professionally) scribe or secretary:--scribe, town-clerk.
1123 | graptoV graptos grap-tos' | from grafw - grapho 1125; inscribed (figuratively):--written.
1124 | grafh graphe graf-ay' | a document, i.e. holy Writ (or its contents or a statement in it):--scripture.
1125 | grafw grapho graf'-o | a primary verb; to "grave", especially to write; figuratively, to describe:--describe, write(-ing, -ten).
1126 | grawdeV graodes grah-o'-dace | from graus (an old woman) and eidoV - eidos 1491; crone-like, i.e. silly:--old wives'.
1127 | grhgoreuw gregoreuo gray-gor-yoo'-o | from egeirw - egeiro 1453; to keep awake, i.e. watch (literally or figuratively):--be vigilant, wake, (be) watch(-ful).
1128 | gumnazw gumnazo goom-nad'-zo | from gumnoV - gumnos 1131; to practise naked (in the games), i.e. train (figuratively):--exercise.
1129 | gumnasia gumnasia goom-nas-ee'-ah | from gumnazw - gumnazo 1128; training, i.e. (figuratively) asceticism:--exercise.
1130 | gumnhteuw gumneteuo goom-nayt-yoo'-o | from a derivative of gumnoV - gumnos 1131; to strip, i.e. (reflexively) go poorly clad:--be naked.
1131 | gumnoV gumnos goom-nos' | of uncertain affinity; nude (absolute or relative, literal or figurative):--naked.
1132 | gumnothV gumnotes goom-not'-ace | from gumnoV - gumnos 1131; nudity (absolute or comparative):--nakedness.
1133 | gunaikarion gunaikarion goo-nahee-kar'-ee-on | a diminutive from gunh - gune 1135; a little (i.e. foolish) woman:--silly woman.
1134 | gunaikeioV gunaikeios goo-nahee-ki'-os | from gunh - gune 1135; feminine:--wife.
1135 | gunh gune goo-nay' | probably from the base of ginomai - ginomai 1096; a woman; specially, a wife:--wife, woman.
1136 | Gwg Gog gogue | of Hebrew origin (Gowg 1463); Gog, a symbolic name for some future Antichrist:--Gog.
1137 | gwnia gonia go-nee'-ah | probably akin to gonu - gonu 1119; an angle:--corner, quarter.
D
1138 | Dabid Dabid dab-eed' | of Hebrew origin (David 1732); Dabid (i.e. David), the Israelite king:--David.
1139 | daimonizomai daimonizomai dahee-mon-id'-zom-ahee | middle voice from daimwn - daimon 1142; to be exercised by a dæmon:--have a (be vexed with, be possessed with) devil(-s).
1140 | daimonion daimonion dahee-mon'-ee-on | neuter of a derivative of daimwn - daimon 1142; a dæmonic being; by extension a deity:--devil, god.
1141 | daimoniwdhV daimoniodes dahee-mon-ee-o'-dace | from daimonion - daimonion 1140 and daimwn - daimon 1142; dæmon-like:--devilish.
1142 | daimwn daimon dah'-ee-mown | from daio (to distribute fortunes); a dæmon or supernatural spirit (of a bad nature):--devil.
1143 | daknw dakno dak'-no | a prolonged form of a primary root; to bite, i.e. (figuratively) thwart:--bite.
1144 | dakru dakru | or dakruon dak'-roo-on of uncertain affinity; a tear:--tear.
1145 | dakruw dakruo dak-roo'-o | from dakru - dakru 1144; to shed tears:--weep. Compare klaiw - klaio 2799.
1146 | daktulioV daktulios dak-too'-lee-os | from daktuloV - daktulos 1147; a finger-ring:--ring.
1147 | daktuloV daktulos dak'-too-los | probably from deka - deka 1176; a finger:--finger.
1148 | Dalmanouqa Dalmanoutha dal-man-oo-thah' | probably of Chaldee origin; Dalmanutha, a place in Palestine:--Dalmanutha.
1149 | Dalmatia Dalmatia dal-mat-ee'-ah | probably of foreign derivation; Dalmatia, a region of Europe:--Dalmatia.
1150 | damazw damazo dam-ad'-zo | a variation of an obsolete primary of the same meaning; to tame:--tame.
1151 | damaliV damalis dam'-al-is | probably from the base of damazw - damazo 1150; a heifer (as tame):--heifer.
1152 | DamariV Damaris dam'-ar-is | probably from the base of damazw - damazo 1150; perhaps gentle; Damaris, an Athenian woman:--Damaris.
1153 | DamaskhnoV Damaskenos dam-as-kay-nos' | from DamaskoV - Damaskos 1154; a Damascene or inhabitant of Damascus:--Damascene.
1154 | DamaskoV Damaskos dam-as-kos' | of Hebrew origin (Dammeseq 1834); Damascus, a city of Syria:--Damascus.
1155 | daneizw daneizo dan-ide'-zo | from daneion - daneion 1156; to loan on interest; reflexively, to borrow:--borrow, lend.
1156 | daneion daneion dan'-i-on | from danos (a gift); probably akin to the base of didwmi - didomi 1325; a loan:--debt.
1157 | daneisthV daneistes dan-ice-tace' | from daneizw - daneizo 1155; a lender:--creditor.
1158 | Danihl Daniel dan-ee-ale' | of Hebrew origin (Daniye'l 1840); Daniel, an Israelite:--Daniel.
1159 | dapanaw dapanao dap-an-ah'-o | from dapanh - dapane 1160; to expend, i.e. (in a good sense) to incur cost, or (in a bad one) to waste:--be at charges, consume, spend.
1160 | dapanh dapane dap-an'-ay | from dapto (to devour); expense (as consuming):--cost.
1161 | de de deh | a primary particle (adversative or continuative); but, and, etc.:--also, and, but, moreover, now (often unexpressed in English).
1162 | dehsiV deesis deh'-ay-sis | from deomai - deomai 1189; a petition:--prayer, request, supplication.
1163 | dei dei die | Abaddwn - Abaddon 3d person singular active present of dew - deo 1210; also deon deh-on'; neuter active participle of the same; both used impersonally; it is (was, etc.) necessary (as binding):--behoved, be meet, must (needs), (be) need(-ful), ought, should.
1164 | deigma deigma digh'-mah | from the base of deiknuw - deiknuo 1166; a specimen (as shown):--example.
1165 | deigmatizw deigmatizo digh-mat-id'-zo | from deigma - deigma 1164; to exhibit:--make a shew.
1166 | deiknuw deiknuo dike-noo'-o | a prolonged form of an obsolete primary of the same meaning; to show (literally or figuratively):--shew.
1167 | deilia deilia di-lee'-ah | from deiloV - deilos 1169; timidity:--fear.
1168 | deiliaw deiliao di-lee-ah'-o | from deilia - deilia 1167; to be timid:--be afraid.
1169 | deiloV deilos di-los' | from deos (dread); timid, i.e. (by implication) faithless:--fearful.
1170 | deina deina di'-nah | probably from the same as deinwV - deinos 1171 (through the idea of forgetting the name as fearful, i.e. strange); so and so (when the person is not specified):--such a man.
1171 | deinwV deinos di-noce' | adverb from a derivative of the same as deiloV - deilos 1169; terribly, i.e. excessively:--grievously, vehemently.
1172 | deipnew deipneo dipe-neh'-o | from deipnon - deipnon 1173; to dine, i.e. take the principle (or evening) meal:--sup (X -er).
1173 | deipnon deipnon dipe'-non | from the same as dapanh - dapane 1160; dinner, i.e. the chief meal (usually in the evening):--feast, supper.
1174 | deisidaimonesteroV deisidaimonesteros dice-ee-dahee-mon-es'-ter-os | the compound of a derivative of the base of deiloV - deilos 1169 and daimwn - daimon 1142; more religious than others:--too superstitious.
1175 | deisidaimonia deisidaimonia dice-ee-dahee-mon-ee'-ah | from the same as deisidaimonesteroV - deisidaimonesteros 1174; religion:--superstition.
1176 | deka deka dek'-ah | a primary number; ten:--(eight-)een, ten.
1177 | dekaduo dekaduo dek-ad-oo'-o | from deka - deka 1176 and duo - duo 1417; two and ten, i.e. twelve:--twelve.
1178 | dekapente dekapente dek-ap-en'-teh | from deka - deka 1176 and pente - pente 4002; ten and five, i.e. fifteen:--fifteen.
1179 | DekapoliV Dekapolis dek-ap'-ol-is | from deka - deka 1176 and poliV - polis 4172; the ten-city region; the Decapolis, a district in Syria:--Decapolis.
1180 | dekatessareV dekatessares dek-at-es'-sar-es | from deka - deka 1176 and tessareV - tessares 5064; ten and four, i.e. fourteen:--fourteen.
1181 | dekath dekate dek-at'-ay | feminine of dekatoV - dekatos 1182; a tenth, i.e. as a percentage or (technically) tithe:--tenth (part), tithe.
1182 | dekatoV dekatos dek'-at-os | ordinal from deka - deka 1176; tenth:--tenth.
1183 | dekatow dekatoo dek-at-o'-o | from dekath - dekate 1181; to tithe, i.e. to give or take a tenth:--pay (receive) tithes.
1184 | dektoV dektos dek-tos' | from decomai - dechomai 1209; approved; (figuratively) propitious:-- accepted(-table).
1185 | deleazw deleazo del-eh-ad'-zo | from the base of doloV - dolos 1388; to entrap, i.e. (figuratively) delude:--allure, beguile, entice.
1186 | dendron dendron den'-dron | probably from drus (an oak); a tree:--tree.
1187 | dexiolaboV dexiolabos dex-ee-ol-ab'-os | from dexioV - dexios 1188 and lambanw - lambano 2983; a guardsman (as if taking the right) or light-armed soldier:--spearman.
1188 | dexioV dexios dex-ee-os' | from decomai - dechomai 1209; the right side or (feminine) hand (as that which usually takes):--right (hand, side).
1189 | deomai deomai deh'-om-ahee | middle voice of dew - deo 1210; to beg (as binding oneself), i.e. petition:--beseech, pray (to), make request. Compare punqanomai - punthanomai 4441.
1190 | DerbaioV Derbaios der-bah'-ee-os | from Derbh - Derbe 1191; a Derbæan or inhabitant of Derbe:--of Derbe.
1191 | Derbh Derbe der-bay' | of foreign origin; Derbe, a place in Asia Minor:--Derbe.
1192 | derma derma der'-mah | from derw - dero 1194; a hide:--skin.
1193 | dermatinoV dermatinos der-mat'-ee-nos | from derma - derma 1192; made of hide:--leathern, of a skin.
1194 | derw dero der'-o | a primary verb; properly, to flay, i.e. (by implication) to scourge, or (by analogy) to thrash:--beat, smite.
1195 | desmeuw desmeuo des-myoo'-o | from a (presumed) derivative of desmew - desmeo 1196; to be a binder (captor), i.e. to enchain (a prisoner), to tie on (a load):-- bind.
1196 | desmew desmeo des-meh'-o | from desmon - desmon 1199; to tie, i.e. shackle:--bind.
1197 | desmh desme des-may' | from desmew - desmeo 1196; a bundle:--bundle.
1198 | desmioV desmios des'-mee-os | from desmon - desmon 1199; a captive (as bound):--in bonds, prisoner.
1199 | desmon desmon des-mon' | or desmos des-mos' neuter and masculine respectively from dew - deo 1210; a band, i.e. ligament (of the body) or shackle (of a prisoner); figuratively, an impediment or disability:--band, bond, chain, string.
1200 | desmofulax desmophulax des-mof-oo'-lax | from desmon - desmon 1199 and fulax - phulax 5441; a jailer (as guarding the prisoners):--jailor, keeper of the prison.

Next Page - 1201 (desmoterion) to 1300 (diateleo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1201 (desmoterion) to 1300 (diateleo)

Previous Page - 1101 (glossokomon) to 1200 (desmophulax)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1201 | desmwthrion desmoterion des-mo-tay'-ree-on | from a derivative of desmon - desmon 1199 (equivalent to 1196); a place of bondage, i.e. a dungeon:--prison.
1202 | desmwthV desmotes des-mo'-tace | from the same as desmwthrion - desmoterion 1201; (passively) a captive:--prisoner.
1203 | despothV despotes des-pot'-ace | perhaps from dew - deo 1210 and posis (a husband); an absolute ruler ("despot"):--Lord, master.
1204 | deuro deuro dyoo'-ro | of uncertain affinity; here; used also imperative hither!; and of time, hitherto:--come (hither), hither(-to).
1205 | deute deute dyoo'-teh | from deuro - deuro 1204 and an imperative form of eimi (to go); come hither!:--come, X follow.
1206 | deuteraioV deuteraios dyoo-ter-ah'-yos | from deuteroV - deuteros 1208; secondary, i.e. (specially) on the second day:--next day.
1207 | deuteroprwtoV deuteroprotos dyoo-ter-op'-ro-tos | from deuteroV - deuteros 1208 and prwtoV - protos 4413; second-first, i.e. (specially) a designation of the Sabbath immediately after the Paschal week (being the second after Passover day, and the first of the seven Sabbaths intervening before Pentecost):--second ... after the first.
1208 | deuteroV deuteros dyoo'-ter-os | as the compare of duo - duo 1417; (ordinal) second (in time, place, or rank; also adverb):--afterward, again, second(-arily, time).
1209 | decomai dechomai dekh'-om-ahee | middle voice of a primary verb; to receive (in various applications, literally or figuratively):--accept, receive, take. Compare lambanw - lambano 2983.
1210 | dew deo deh'-o | a primary verb; to bind (in various applications, literally or figuratively):--bind, be in bonds, knit, tie, wind. See also dei - dei 1163, deomai - deomai 1189.
1211 | dh de day | probably akin to de - de 1161; a particle of emphasis or explicitness; now, then, etc.:--also, and, doubtless, now, therefore.
1212 | dhloV delos day'-los | of uncertain derivation; clear:--+ bewray, certain, evident, manifest.
1213 | dhlow deloo day-lo'-o | from dhloV - delos 1212; to make plain (by words):--declare, shew, signify.
1214 | DhmaV Demas day-mas' | probably for DhmhtrioV - Demetrios 1216; Demas, a Christian:--Demas.
1215 | dhmhxorew demexoreo day-may-gor-eh'-o | from a compound of dhmoV - demos 1218 and agora - agora 58; to be a people-gatherer, i.e. to address a public assembly:--make an oration.
1216 | DhmhtrioV Demetrios day-may'-tree-os | from Demeter (Ceres); Demetrius, the name of an Ephesian and of a Christian:--Demetrius.
1217 | dhmiourgoV demiourgos day-me-oor-gos' | from dhmoV - demos 1218 and ergon - ergon 2041; a worker for the people, i.e. mechanic (spoken of the Creator):--maker.
1218 | dhmoV demos day'-mos | from dew - deo 1210; the public (as bound together socially):--people.
1219 | dhmosioV demosios day-mos'ee-os | from dhmoV - demos 1218; public; (feminine singular dative case as adverb) in public:--common, openly, publickly.
1220 | dhnarion denarion day-nar'-ee-on | of Latin origin; a denarius (or ten asses):--pence, penny(-worth).
1221 | dhpote depote day'-pot-eh | from dh - de 1211 and pote - pote 4218; a particle of generalization; indeed, at any time:--(what-)soever.
1222 | dhpou depou day'-poo | from dh - de 1211 and pou - pou 4225; a particle of asseveration; indeed doubtless:--verily.
1223 | dia dia dee-ah' | a primary preposition denoting the channel of an act; through (in very wide applications, local, causal, or occasional):--after, always, among, at, to avoid, because of (that), briefly, by, for (cause) ... fore, from, in, by occasion of, of, by reason of, for sake, that, thereby, therefore, X though, through(-out), to, wherefore, with (-in). In composition it retains the same general importance.
1224 | diabainw diabaino dee-ab-ah'-ee-no | from dia - dia 1223 and the base of basiV - basis 939; to cross:--come over, pass (through).
1225 | diaballw diaballo dee-ab-al'-lo | from dia - dia 1223 and ballw - ballo 906; (figuratively) to traduce:--accuse.
1226 | diabebaioomai diabebaioomai dee-ab-eb-ahee-o'-om-ahee | middle voice of a compound of dia - dia 1223 and bebaiow - bebaioo 950; to confirm thoroughly (by words), i.e. asseverate:--affirm constantly.
1227 | diablepw diablepo dee-ab-lep'-o | from dia - dia 1223 and blepw - blepo 991; to look through, i.e. recover full vision:--see clearly.
1228 | diaboloV diabolos dee-ab'-ol-os | from diaballw - diaballo 1225; a traducer; specially, Satan (compare satan 7854):--false accuser, devil, slanderer.
1229 | diaggellw diaggello de-ang-gel'-lo | from dia - dia 1223 and the base of aggeloV - aggelos 32; to herald thoroughly:--declare, preach, signify.
1230 | diaginomai diaginomai dee-ag-in'-om-ahee | from dia - dia 1223 and ginomai - ginomai 1096; to elapse meanwhile:--X after, be past, be spent.
1231 | diaginwskw diaginosko dee-ag-in-o'-sko | from dia - dia 1223 and ginwskw - ginosko 1097; to know thoroughly, i.e. ascertain exactly:--(would) enquire, know the uttermost.
1232 | diagnwrizw diagnorizo dee-ag-no-rid'-zo | from graptoV - graptos 1123 and gnwrizw - gnorizo 1107; to tell abroad:--make known.
1233 | diagnwsiV diagnosis dee-ag'-no-sis | from diaginwskw - diaginosko 1231; (magisterial) examination ("diagnosis"):--hearing.
1234 | diagogguzw diagogguzo dee-ag-ong-good'-zo | from dia - dia 1223 and gogguzw - gogguzo 1111; to complain throughout a crowd:--murmur.
1235 | diagrhgorew diagregoreo dee-ag-ray-gor-eh'-o | from dia - dia 1223 and grhgoreuw - gregoreuo 1127; to waken thoroughly:--be awake.
1236 | diagw diago dee-ag'-o | from dia - dia 1223 and agw - ago 71; to pass time or life:--lead life, living.
1237 | diadecomai diadechomai dee-ad-ekh'-om-ahee | from dia - dia 1223 and decomai - dechomai 1209; to receive in turn, i.e. (figuratively) succeed to:--come after.
1238 | diadhma diadema dee-ad'-ay-mah | from a compound of dia - dia 1223 and dew - deo 1210; a "diadem" (as bound about the head):--crown. Compare stefanoV - stephanos 4735.
1239 | diadidwmai diadidomai dee-ad-id'-o-mee | from dia - dia 1223 and didwmi - didomi 1325; to give throughout a crowd, i.e. deal out; also to deliver over (as to a successor):--(make) distribute(-ion), divide, give.
1240 | diadocoV diadochos dee-ad'-okh-os | from diadecomai - diadechomai 1237; a successor in office:--room.
1241 | diazwnnumi diazonnumi dee-az-own'-noo-mee | from dia - dia 1223 and zwnnumi - zonnumi 2224; to gird tightly:--gird.
1242 | diaqhkh diatheke dee-ath-ay'-kay | from diatiqemai - diatithemai 1303; properly, a disposition, i.e. (specially) a contract (especially a devisory will):--covenant, testament.
1243 | diairesiV diairesis dee-ah'-ee-res-is | from diairew - diaireo 1244; a distinction or (concretely) variety:--difference, diversity.
1244 | diairew diaireo dee-ahee-reh'-o | from dia - dia 1223 and aireomai - haireomai 138; to separate, i.e. distribute:--divide.
1245 | diakaqarizw diakatharizo dee-ak-ath-ar-id'-zo | from dia - dia 1223 and kaqarizw - katharizo 2511; to cleanse perfectly, i.e. (specially) winnow:--thoroughly purge.
1246 | diakatelegcomai diakatelegchomai dee-ak-at-el-eng'-khom-ahee | middle voice from dia - dia 1223 and a compound of kata - kata 2596 and elegcw - elegcho 1651; to prove downright, i.e. confute:--convince.
1247 | diakonew diakoneo dee-ak-on-eh'-o | from diakonoV - diakonos 1249; to be an attendant, i.e. wait upon (menially or as a host, friend, or (figuratively) teacher); technically, to act as a Christian deacon:--(ad-)minister (unto), serve, use the office of a deacon.
1248 | diakonia diakonia dee-ak-on-ee'-ah | from diakonoV - diakonos 1249; attendance (as a servant, etc.); figuratively (eleemosynary) aid, (official) service (especially of the Christian teacher, or technically of the diaconate):--(ad-)minister(-ing, -tration, -try), office, relief, service(-ing).
1249 | diakonoV diakonos dee-ak'-on-os | probably from an obsolete diako (to run on errands; compare 1377); an attendant, i.e. (genitive case) a waiter (at table or in other menial duties); specially, a Christian teacher and pastor (technically, a deacon or deaconess):--deacon, minister, servant.
1250 | diakosioi diakosioi dee-ak-os'-ee-oy | from diV - dis 1364 and ekaton - hekaton 1540; two hundred:--two hundred.
1251 | diakouomai diakouomai dee-ak-oo'-om-ahee | middle voice from dia - dia 1223 and akouw - akouo 191; to hear throughout, i.e. patiently listen (to a prisoner's plea):--hear.
1252 | diakrinw diakrino dee-ak-ree'-no | from dia - dia 1223 and krinw - krino 2919; to separate thoroughly, i.e. (literally and reflexively) to withdraw from, or (by implication) oppose; figuratively, to discriminate (by implication, decide), or (reflexively) hesitate:--contend, make (to) differ(-ence), discern, doubt, judge, be partial, stagger, waver.
1253 | diakrisiV diakrisis dee-ak'-ree-sis | from diakrinw - diakrino 1252; judicial estimation:--discern(-ing), disputation.
1254 | diakwluw diakoluo dee-ak-o-loo'-o | from dia - dia 1223 and kwluw - koluo 2967; to hinder altogether, i.e. utterly prohibit:--forbid.
1255 | dialalew dialaleo dee-al-al-eh'-o | from dia - dia 1223 and lalew - laleo 2980; to talk throughout a company, i.e. converse or (genitive case) publish:--commune, noise abroad.
1256 | dialegomai dialegomai dee-al-eg'-om-ahee | middle voice from dia - dia 1223 and legw - lego 3004; to say thoroughly, i.e. discuss (in argument or exhortation):--dispute, preach (unto), reason (with), speak.
1257 | dialeipw dialeipo dee-al-i'-po | from dia - dia 1223 and leipw - leipo 3007; to leave off in the middle, i.e. intermit:--cease.
1258 | dialektoV dialektos dee-al'-ek-tos | from dialegomai - dialegomai 1256; a (mode of) discourse, i.e. "dialect":--language, tongue.
1259 | diallassw diallasso dee-al-las'-so | from dia - dia 1223 and allassw - allasso 236; to change thoroughly, i.e. (mentally) to conciliate:--reconcile.
1260 | dialogizomai dialogizomai dee-al-og-id'-zom-ahee | from dia - dia 1223 and logizomai - logizomai 3049; to reckon thoroughly, i.e. (genitive case) to deliberate (by reflection or discussion):--cast in mind, consider, dispute, muse, reason, think.
1261 | dialogismoV dialogismos dee-al-og-is-mos' | from dialogizomai - dialogizomai 1260; discussion, i.e. (internal) consideration (by implication, purpose), or (external) debate:--dispute, doubtful(-ing), imagination, reasoning, thought.
1262 | dialuw dialuo dee-al-oo'-o | from dia - dia 1223 and luw - luo 3089; to dissolve utterly:--scatter.
1263 | diamarturomai diamarturomai dee-am-ar-too'-rom-ahee | from dia - dia 1223 and marturew - martureo 3140; to attest or protest earnestly, or (by implication) hortatively:--charge, testify (unto), witness.
1264 | diamacomai diamachomai dee-am-akh'-om-ahee | from dia - dia 1223 and macomai - machomai 3164; to fight fiercely (in altercation):--strive.
1265 | diamenw diameno dee-am-en'-o | from dia - dia 1223 and menw - meno 3306; to stay constantly (in being or relation):--continue, remain.
1266 | diamerizw diamerizo dee-am-er-id'-zo | from dia - dia 1223 and merizw - merizo 3307; to partition thoroughly (literally in distribution, figuratively in dissension):--cloven, divide, part.
1267 | diamerismoV diamerismos dee-am-er-is-mos' | from diamerizw - diamerizo 1266; disunion (of opinion and conduct):--division.
1268 | dianemw dianemo dee-an-em'-o | from dia - dia 1223 and the base of nomoV - nomos 3551; to distribute, i.e. (of information) to disseminate:--spread.
1269 | dianeuw dianeuo dee-an-yoo'-o | from dia - dia 1223 and neuw - neuo 3506; to nod (or express by signs) across an intervening space:--beckon.
1270 | dianohma dianoema dee-an-o'-ay-mah | from a compound of dia - dia 1223 and noiew - noieo 3539; something thought through, i.e. a sentiment:--thought.
1271 | dianoia dianoia dee-an'-oy-ah | from dia - dia 1223 and nouV - nous 3563; deep thought, properly, the faculty (mind or its disposition), by implication, its exercise:-- imagination, mind, understanding.
1272 | dianoigw dianoigo dee-an-oy'-go | from dia - dia 1223 and anoigw - anoigo 455; to open thoroughly, literally (as a first-born) or figuratively (to expound):--open.
1273 | dianuktereuw dianuktereuo dee-an-ook-ter-yoo'-o | from dia - dia 1223 and a derivative of nux - nux 3571; to sit up the whole night:--continue all night.
1274 | dianuw dianuo dee-an-oo'-o | from dia - dia 1223 and anuo (to effect); to accomplish thoroughly:--finish.
1275 | diapantoV diapantos dee-ap-an-tos' | from dia - dia 1223 and the genitive case of paV - pas 3956; through all time, i.e. (adverbially) constantly:--alway(-s), continually.
1276 | diaperaw diaperao dee-ap-er-ah'-o | from dia - dia 1223 and a derivative of the base of peran - peran 4008; to cross entirely:--go over, pass (over), sail over.
1277 | diaplew diapleo dee-ap-leh'-o | from dia - dia 1223 and plew - pleo 4126; to sail through:--sail over.
1278 | diaponew diaponeo dee-ap-on-eh'-o | from dia - dia 1223 and a derivative of ponoV - ponos 4192; to toil through, i.e. (passively) be worried:--be grieved.
1279 | diaporeuomai diaporeuomai dee-ap-or-yoo'-om-ahee | from dia - dia 1223 and poreuomai - poreuomai 4198; to travel through:--go through, journey in, pass by.
1280 | diaporew diaporeo dee-ap-or-eh'-o | from dia - dia 1223 and aporew - aporeo 639; to be thoroughly nonplussed:--(be in) doubt, be (much) perplexed.
1281 | diapragmateuomai diapragmateuomai dee-ap-rag-mat-yoo'-om-ahee | from dia - dia 1223 and pragmateuomai - pragmateuomai 4231; to thoroughly occupy oneself, i.e. (transitively and by implication) to earn in business:--gain by trading.
1282 | diapriw diaprio dee-ap-ree'-o | from dia - dia 1223 and the base of prizw - prizo 4249; to saw asunder, i.e. (figuratively) to exasperate:--cut (to the heart).
1283 | diarpazw diarpazo dee-ar-pad'-zo | from dia - dia 1223 and arpazw - harpazo 726; to seize asunder, i.e. plunder:--spoil.
1284 | diarrhhssw diarrhesso dee-ar-hrayce'-so | from dia - dia 1223 and rhgnumi - rhegnumi 4486; to tear asunder:--break, rend.
1285 | diasafew diasapheo dee-as-af-eh'-o | from dia - dia 1223 and saphes (clear); to clear thoroughly, i.e. (figuratively) declare:--tell unto.
1286 | diaseiw diaseio dee-as-i'-o | from dia - dia 1223 and seiw - seio 4579; to shake thoroughly, i.e. (figuratively) to intimidate:--do violence to.
1287 | diaskorpizw diaskorpizo dee-as-kor-pid'-zo | from dia - dia 1223 and skorpizw - skorpizo 4650; to dissipate, i.e. (genitive case) to rout or separate; specially, to winnow; figuratively, to squander:--disperse, scatter (abroad), strew, waste.
1288 | diaspaw diaspao dee-as-pah'-o | from dia - dia 1223 and spaw - spao 4685; to draw apart, i.e. sever or dismember:--pluck asunder, pull in pieces.
1289 | diaspeirw diaspeiro dee-as-pi'-ro | from dia - dia 1223 and speirw - speiro 4687; to sow throughout, i.e. (figuratively) distribute in foreign lands:--scatter abroad.
1290 | diaspora diaspora dee-as-por-ah' | from diaspeirw - diaspeiro 1289; dispersion, i.e. (specially and concretely) the (converted) Israelite resident in Gentile countries:--(which are) scattered (abroad).
1291 | diastellomai diastellomai dee-as-tel'-lom-ahee | middle voice from dia - dia 1223 and stellw - stello 4724; to set (oneself) apart (figuratively, distinguish), i.e. (by implication) to enjoin:--charge, that which was (give) commanded(-ment).
1292 | diasthma diastema dee-as'-tay-mah | from diisthmi - diistemi 1339; an interval:--space.
1293 | diastolh diastole dee-as-tol-ay' | from diastellomai - diastellomai 1291; a variation:--difference, distinction.
1294 | diastrefw diastrepho dee-as-tref'-o | from dia - dia 1223 and strefw - strepho 4762; to distort, i.e. (figuratively) misinterpret, or (morally) corrupt:--perverse(-rt), turn away.
1295 | diaswzw diasozo dee-as-odze'-o | from dia - dia 1223 and swzw - sozo 4982; to save thoroughly, i.e. (by implication or analogy) to cure, preserve, rescue, etc.:--bring safe, escape (safe), heal, make perfectly whole, save.
1296 | diatagh diatage dee-at-ag-ay' | from diatassw - diatasso 1299; arrangement, i.e. institution:--instrumentality.
1297 | diatagma diatagma dee-at'-ag-mah | from diatassw - diatasso 1299; an arrangement, i.e. (authoritative) edict:--commandment.
1298 | diatarassw diatarasso dee-at-ar-as'-so | from dia - dia 1223 and tarassw - tarasso 5015; to disturb wholly, i.e. agitate (with alarm):--trouble.
1299 | diatassw diatasso dee-at-as'-so | from dia - dia 1223 and tassw - tasso 5021; to arrange thoroughly, i.e. (specially) institute, prescribe, etc.:--appoint, command, give, (set in) order, ordain.
1300 | diatelew diateleo dee-at-el-eh'-o | from dia - dia 1223 and telew - teleo 5055; to accomplish thoroughly, i.e. (subjectively) to persist:--continue.

Next Page - 1301 (diatereo) to 1400 (doulon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1301 (diatereo) to 1400 (doulon)

Previous Page - 1201 (desmoterion) to 1300 (diateleo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1301 | diathrew diatereo dee-at-ay-reh'-o | from dia - dia 1223 and threw - tereo 5083; to watch thoroughly, i.e. (positively and transitively) to observe strictly, or (negatively and reflexively) to avoid wholly:--keep.
1302 | diati diati dee-at-ee' | from dia - dia 1223 and tiV - tis 5101; through what cause ?, i.e. why?:--wherefore, why.
1303 | diatiqemai diatithemai dee-at-ith'-em-ahee | middle voice from dia - dia 1223 and tiqhmi - tithemi 5087; to put apart, i.e. (figuratively) dispose (by assignment, compact, or bequest):--appoint, make, testator.
1304 | diatribw diatribo dee-at-ree'-bo | from dia - dia 1223 and the base of triboV - tribos 5147; to wear through (time), i.e. remain:--abide, be, continue, tarry.
1305 | diatrofh diatrophe dee-at-rof-ay' | from a compound of dia - dia 1223 and trefw - trepho 5142; nourishment:--food.
1306 | diaugazw diaugazo dee-ow-gad'-zo | from dia - dia 1223 and augazw - augazo 826; to glimmer through, i.e. break (as day):--dawn.
1307 | diafanhV diaphanes dee-af-an-ace' | from dia - dia 1223 and fainw - phaino 5316; appearing through, i.e. "diaphanous":--transparent.
1308 | diaferw diaphero dee-af-er'-o | from dia - dia 1223 and ferw - phero 5342; to bear through, i.e. (literally) transport; usually to bear apart, i.e. (objectively) to toss about (figuratively, report); subjectively, to "differ", or (by implication) surpass:--be better, carry, differ from, drive up and down, be (more) excellent, make matter, publish, be of more value.
1309 | diafeugw diapheugo dee-af-yoo'-go | from dia - dia 1223 and feugw - pheugo 5343; to flee through, i.e. escape:--escape.
1310 | diafhmizw diaphemizo dee-af-ay-mid'-zo | from dia - dia 1223 and a derivative of fhmh - pheme 5345; to report thoroughly, i.e. divulgate:--blaze abroad, commonly report, spread abroad, fame.
1311 | diafqeirw diaphtheiro dee-af-thi'-ro | from diaballw - diaballo 1225 and fqeirw - phtheiro 5351; to rot thoroughly, i.e. (by implication) to ruin (passively, decay utterly, figuratively, pervert):--corrupt, destroy, perish.
1312 | diafqora diaphthora dee-af-thor-ah' | from diafqeirw - diaphtheiro 1311; decay:--corruption.
1313 | diaforoV diaphoros dee-af'-or-os | from diaferw - diaphero 1308; varying; also surpassing:--differing, divers, more excellent.
1314 | diafulassw diaphulasso dee-af-oo-las'-so | from dia - dia 1223 and fulassw - phulasso 5442; to guard thoroughly, i.e. protect:--keep.
1315 | diaceirizomai diacheirizomai dee-akh-i-rid'-zom-ahee | from dia - dia 1223 and a derivative of ceir - cheir 5495; to handle thoroughly, i.e. lay violent hands upon:--kill, slay.
1316 | diacwrizomai diachorizomai dee-akh-o-rid'-zom-ahee | from dia - dia 1223 and the middle voice of cwrizw - chorizo 5563; to remove (oneself) wholly, i.e. retire:--depart.
1317 | didaktikoV didaktikos did-ak-tik-os' | from didaktoV - didaktos 1318; instructive ("didactic"):--apt to teach.
1318 | didaktoV didaktos did-ak-tos' | from didaskw - didasko 1321; (subjectively) instructed, or (objectively) communicated by teaching:--taught, which ... teacheth.
1319 | didaskalia didaskalia did-as-kal-ee'-ah | from didaskaloV - didaskalos 1320; instruction (the function or the information):--doctrine, learning, teaching.
1320 | didaskaloV didaskalos did-as'-kal-os | from didaskw - didasko 1321; an instructor (genitive case or specially):--doctor, master, teacher.
1321 | didaskw didasko did-as'-ko | a prolonged (causative) form of a primary verb dao (to learn); to teach (in the same broad application):--teach.
1322 | didach didache did-akh-ay' | from didaskw - didasko 1321; instruction (the act or the matter):--doctrine, hath been taught.
1323 | didracmon didrachmon did'-rakh-mon | from diV - dis 1364 and dracmh - drachme 1406; a double drachma (didrachm):--tribute.
1324 | DidumoV Didumos did'-oo-mos | prolongation from diV - dis 1364; double, i.e. twin; Didymus, a Christian:--Didymus.
1325 | didwmi didomi did'-o-mee | a prolonged form of a primary verb (which is used as an alternative in most of the tenses); to give (used in a very wide application, properly, or by implication, literally or figuratively; greatly modified by the connection):--adventure, bestow, bring forth, commit, deliver (up), give, grant, hinder, make, minister, number, offer, have power, put, receive, set, shew, smite (+ with the hand), strike (+ with the palm of the hand), suffer, take, utter, yield.
1326 | diegeirw diegeiro dee-eg-i'-ro | from dia - dia 1223 and egeirw - egeiro 1453; to wake fully; i.e. arouse (literally or figuratively):--arise, awake, raise, stir up.
1327 | diexodoV diexodos dee-ex'-od-os | from dia - dia 1223 and exodoV - exodos 1841; an outlet through, i.e. probably an open square (from which roads diverge):--highway.
1328 | diermhneuthV diermeneutes dee-er-main-yoo-tace' | from diermhneuw - diermeneuo 1329; an explainer:--interpreter.
1329 | diermhneuw diermeneuo dee-er-main-yoo'-o | from dia - dia 1223 and ermhneuw - hermeneuo 2059; to explain thoroughly, by implication, to translate:--expound, interpret(-ation).
1330 | diercomai dierchomai dee-er'-khom-ahee | from dia - dia 1223 and ercomai - erchomai 2064; to traverse (literally):--come, depart, go (about, abroad, everywhere, over, through, throughout), pass (by, over, through, throughout), pierce through, travel, walk through.
1331 | dierwtaw dierotao dee-er-o-tah'-o | from dia - dia 1223 and erwtaw - erotao 2065; to question throughout, i.e. ascertain by interrogation:--make enquiry foreign
1332 | diethV dietes dee-et-ace' | from diV - dis 1364 and etoV - etos 2094; of two years (in age):--two years old.
1333 | dietia dietia dee-et-ee'-a | from diethV - dietes 1332; a space of two years (biennium):--two years.
1334 | dihgeomai diegeomai dee-ayg-eh'-om-ahee | from dia - dia 1223 and hgeomai - hegeomai 2233; to relate fully:--declare, shew, tell.
1335 | dihgesiV diegesis dee-ayg'-es-is | from dihgeomai - diegeomai 1334; a recital:--declaration.
1336 | dihnekeV dienekes dee-ay-nek-es' | neuter of a compound of dia - dia 1223 and a derivative of an alternate of ferw - phero 5342; carried through, i.e. (adverbially with eiV - eis 1519 and o - ho 3588 prefixed) perpetually:--+ continually, for ever.
1337 | diqalassoV dithalassos dee-thal'-as-sos | from diV - dis 1364 and qalassa - thalassa 2281; having two seas, i.e. a sound with a double outlet:--where two seas meet.
1338 | diikneomai diikneomai dee-ik-neh'-om-ahee | from dia - dia 1223 and the base of ikanoV - hikanos 2425; to reach through, i.e. penetrate:--pierce.
1339 | diisthmi diistemi dee-is'-tay-mee | from dia - dia 1223 and isthmi - histemi 2476; to stand apart, i.e. (reflexively) to remove, intervene:--go further, be parted, after the space of.
1340 | diiscurizomai diischurizomai dee-is-khoo-rid'-zom-ahee | from dia - dia 1223 and a derivative of iscuroV - ischuros 2478; to stout it through, i.e. asservate:--confidently (constantly) affirm.
1341 | dikaiokrisia dikaiokrisia dik-ah-yok-ris-ee'-ah | from dikaioV - dikaios 1342 and krisiV - krisis 2920; a just sentence:--righteous judgment.
1342 | dikaioV dikaios dik'-ah-yos | from dikh - dike 1349; equitable (in character or act); by implication, innocent, holy (absolutely or relatively):--just, meet, right(-eous).
1343 | dikaiosunh dikaiosune dik-ah-yos-oo'-nay | from dikaioV - dikaios 1342; equity (of character or act); specially (Christian) justification:--righteousness.
1344 | dikaiow dikaioo dik-ah-yo'-o | from dikaioV - dikaios 1342; to render (i.e. show or regard as) just or innocent:--free, justify(-ier), be righteous.
1345 | dikaiwma dikaioma dik-ah'-yo-mah | from dikaiow - dikaioo 1344; an equitable deed; by implication, a statute or decision:--judgment, justification, ordinance, righteousness.
1346 | dikaiwV dikaios dik-ah'-yoce | adverb from dikaioV - dikaios 1342; equitably:--justly, (to) righteously(-ness).
1347 | dikaiwsiV dikaiosis dik-ah'-yo-sis | from dikaiow - dikaioo 1344; aquittal (for Christ's sake):--justification.
1348 | dikasthV dikastes dik-as-tace' | from a derivative of dikh - dike 1349; a judger:--judge.
1349 | dikh dike dee'-kay | probably from deiknuw - deiknuo 1166; right (as self-evident), i.e. justice (the principle, a decision, or its execution):--judgment, punish, vengeance.
1350 | diktuon diktuon dik'-too-on | probably from a primary verb diko (to cast); a seine (for fishing):--net.
1351 | dilogoV dilogos dil'-og-os | from diV - dis 1364 and logoV - logos 3056; equivocal, i.e. telling a different story:--double-tongued.
1352 | dio dio dee-o' | from dia - dia 1223 and oV - hos 3739; through which thing, i.e. consequently:--for which cause, therefore, wherefore.
1353 | diodeuw diodeuo dee-od-yoo'-o | from dia - dia 1223 and odeuw - hodeuo 3593; to travel through:--go throughout, pass through.
1354 | DionusioV Dionusios dee-on-oo'-see-os | from Dionusos (Bacchus); reveller; Dionysius, an Athenian:--Dionysius.
1355 | dioper dioper dee-op'-er | from dio - dio 1352 and per - per 4007; on which very account:--wherefore.
1356 | diopethV diopetes dee-op-et'-ace | from the alternate of ZeuV - Zeus 2203 and the alternate of piptw - pipto 4098; sky-fallen (i.e. an aerolite):--which fell down from Jupiter.
1357 | diorqwsiV diorthosis dee-or'-tho-sis | from a compound of dia - dia 1223 and a derivative of orqoV - orthos 3717, meaning to straighten thoroughly; rectification, i.e. (specially) the Messianic restauration:--reformation.
1358 | diorussw diorusso dee-or-oos'-so | from dia - dia 1223 and orussw - orusso 3736; to penetrate burglariously:--break through (up).
1359 | Dioskouroi Dioskouroi dee-os'-koo-roy | from the alternate of ZeuV - Zeus 2203 and a form of the base of korasion - korasion 2877; sons of Jupiter, i.e. the twins Dioscuri:--Castor and Pollux.
1360 | dioti dioti dee-ot'-ee | from dia - dia 1223 and oti - hoti 3754; on the very account that, or inasmuch as:--because (that), for, therefore.
1361 | DiotrefhV Diotrephes dee-ot-ref-ace' | from the alternate of ZeuV - Zeus 2203 and trefw - trepho 5142; Jove-nourished; Diotrephes, an opponent of Christianity:--Diotrephes.
1362 | diplouV diplous dip-looce' | from diV - dis 1364 and (probably) the base of pleiwn - pleion 4119; two-fold:--double, two-fold more.
1363 | diplow diploo dip-lo'-o | from diplouV - diplous 1362; to render two-fold:--double.
1364 | diV dis dece | adverb from duo - duo 1417; twice:--again, twice.
1365 | distazw distazo dis-tad'-zo | from diV - dis 1364; properly, to duplicate, i.e. (mentally) to waver (in opinion):--doubt.
1366 | distomoV distomos dis'-tom-os | from diV - dis 1364 and stoma - stoma 4750; double-edged:--with two edges, two-edged.
1367 | discilioi dischilioi dis-khil'-ee-oy | from diV - dis 1364 and cilioi - chilioi 5507; two thousand:--two thousand.
1368 | diulizw diulizo dee-oo-lid'-zo | from dia - dia 1223 and hulizo hoo-lid'-zo (to filter); to strain out:--strain at (probably by misprint).
1369 | dicazw dichazo dee-khad'-zo | from a derivative of diV - dis 1364; to make apart, i.e. sunder (figuratively, alienate):--set at variance.
1370 | dicostasia dichostasia dee-khos-tas-ee'-ah | from a derivative of diV - dis 1364 and stasiV - stasis 4714; disunion, i.e. (figuratively) dissension:--division, sedition.
1371 | dicotomew dichotomeo dee-khot-om-eh'-o | from a compound of a derivative of diV - dis 1364 and a derivative of temno (to cut); to bisect, i.e. (by extension) to flog severely:--cut asunder (in sunder).
1372 | diyaw dipsao dip-sah'-o | from a variation of diyoV - dipsos 1373; to thirst for (literally or figuratively):--(be, be a-)thirst(-y).
1373 | diyoV dipsos dip'-sos | of uncertain affinity; thirst:--thirst.
1374 | diyucoV dipsuchos dip'-soo-khos | from diV - dis 1364 and yuch - psuche 5590; two-spirited, i.e. vacillating (in opinion or purpose):--double minded.
1375 | diwgmoV diogmos dee-ogue-mos' | from diwkw - dioko 1377; persecution:--persecution.
1376 | diwkthV dioktes dee-oke'-tace | from diwkw - dioko 1377; a persecutor:--persecutor.
1377 | diwkw dioko dee-o'-ko | a prolonged (and causative) form of a primary verb dio (to flee; compare the base of deiloV - deilos 1169 and 1249); to pursue (literally or figuratively); by implication, to persecute:--ensue, follow (after), given to, (suffer) persecute(-ion), press forward.
1378 | dogma dogma dog'-mah | from the base of dokew - dokeo 1380; a law (civil, ceremonial or ecclesiastical):--decree, ordinance.
1379 | dogmatizw dogmatizo dog-mat-id'-zo | from dogma - dogma 1378; to prescribe by statute, i.e. (reflexively) to submit to, ceremonially rule:--be subject to ordinances.
1380 | dokew dokeo dok-eh'-o | a prolonged form of a primary verb, doko dok'-o (used only in an alternate in certain tenses; compare the base of 1166) of the same meaning; to think; by implication, to seem (truthfully or uncertainly):--be accounted, (of own) please(-ure), be of reputation, seem (good), suppose, think, trow.
1381 | dokimazw dokimazo dok-im-ad'-zo | from dokimoV - dokimos 1384; to test (literally or figuratively); by implication, to approve:--allow, discern, examine, X like, (ap-)prove, try.
1382 | dokimh dokime dok-ee-may' | from the same as dokimoV - dokimos 1384; test (abstractly or concretely); by implication, trustiness:--experience(-riment), proof, trial.
1383 | dokimion dokimion dok-im'-ee-on | neuter of a presumed derivative of dokimh - dokime 1382; a testing; by implication, trustworthiness:--trial, trying.
1384 | dokimoV dokimos dok'-ee-mos | from dokew - dokeo 1380; properly, acceptable (current after assayal), i.e. approved:--approved, tried.
1385 | dokoV dokos dok-os' | from decomai - dechomai 1209 (through the idea of holding up); a stick of timber:--beam.
1386 | dolioV dolios dol'-ee-os | from doloV - dolos 1388; guileful:--deceitful.
1387 | doliow dolioo dol-ee-o'-o | from dolioV - dolios 1386; to be guileful:--use deceit.
1388 | doloV dolos dol'-os | from an obsolete primary verb, dello (probably meaning to decoy; compare 1185); a trick (bait), i.e. (figuratively) wile:--craft, deceit, guile, subtilty.
1389 | dolow doloo dol-o'-o | from doloV - dolos 1388; to ensnare, i.e. (figuratively) adulterate:--handle deceitfully.
1390 | doma doma dom'-ah | from the base of didwmi - didomi 1325; a present:--gift.
1391 | doxa doxa dox'-ah | from the base of dokew - dokeo 1380; glory (as very apparent), in a wide application (literal or figurative, objective or subjective):--dignity, glory(-ious), honour, praise, worship.
1392 | doxazw doxazo dox-ad'-zo | from doxa - doxa 1391; to render (or esteem) glorious (in a wide application):--(make) glorify(-ious), full of (have) glory, honour, magnify.
1393 | DorkaV Dorkas dor-kas' | gazelle; Dorcas, a Christian woman:--Dorcas.
1394 | dosiV dosis dos'-is | from the base of didwmi - didomi 1325; a giving; by implication, (concretely) a gift:--gift, giving.
1395 | dothV dotes dot'-ace | from the base of didwmi - didomi 1325; a giver:--giver.
1396 | doulagwgew doulagogeo doo-lag-ogue-eh'-o | from a presumed compound of douloV - doulos 1401 and agw - ago 71; to be a slave-driver, i.e. to enslave (figuratively, subdue):--bring into subjection.
1397 | douleia douleia doo-li'-ah | from douleuw - douleuo 1398; slavery (ceremonially or figuratively):--bondage.
1398 | douleuw douleuo dool-yoo'-o | from douloV - doulos 1401; to be a slave to (literal or figurative, involuntary or voluntary):--be in bondage, (do) serve(-ice).
1399 | doulh doule doo'-lay | feminine of douloV - doulos 1401; a female slave (involuntarily or voluntarily):--handmaid(-en).
1400 | doulon doulon doo'-lon | neuter of douloV - doulos 1401; subservient:--servant.

Next Page - 1401 (doulos) to 1500 (eike)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1401 (doulos) to 1500 (eike)

Previous Page - 1301 (diatereo) to 1400 (doulon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1401 | douloV doulos doo'-los | from dew - deo 1210; a slave (literal or figurative, involuntary or voluntary; frequently, therefore in a qualified sense of subjection or subserviency):--bond(-man), servant.
1402 | doulow douloo doo-lo'-o | from douloV - doulos 1401; to enslave (literally or figuratively):--bring into (be under) bondage, X given, become (make) servant.
1403 | doch doche dokh-ay' | from decomai - dechomai 1209; a reception, i.e. convivial entertainment:--feast.
1404 | drakwn drakon drak'-own | probably from an alternate form of derkomai (to look); a fabulous kind of serpent (perhaps as supposed to fascinate):--dragon.
1405 | drassomai drassomai dras'-som-ahee | perhaps akin to the base of drakwn - drakon 1404 (through the idea of capturing); to grasp, i.e. (figuratively) entrap:--take.
1406 | dracmh drachme drakh-may' | from drassomai - drassomai 1405; a drachma or (silver) coin (as handled):--piece (of silver).
1407 | drepanon drepanon drep'-an-on | from drepo (to pluck); a gathering hook (especially for harvesting):--sickle.
1408 | dromoV dromos drom'-os | from the alternate of trecw - trecho 5143; a race, i.e. (figuratively) career:--course.
1409 | Drousilla Drousilla droo'-sil-lah | a feminine diminutive of Drusus (a Roman name); Drusilla, a member of the Herodian family:--Drusilla.
1410 | dunamai dunamai doo'-nam-ahee | of uncertain affinity; to be able or possible:--be able, can (do, + -not), could, may, might, be possible, be of power.
1411 | dunamiV dunamis doo'-nam-is | from dunamai - dunamai 1410; force (literally or figuratively); specially, miraculous power (usually by implication, a miracle itself):--ability, abundance, meaning, might(-ily, -y, -y deed), (worker of) miracle(-s), power, strength, violence, mighty (wonderful) work.
1412 | dunamow dunamoo doo-nam-o'-o | from dunamiV - dunamis 1411; to enable:--strengthen.
1413 | dunasthV dunastes doo-nas'-tace | from dunamai - dunamai 1410; a ruler or officer:--of great authority, mighty, potentate.
1414 | dunatew dunateo doo-nat-eh'-o | from dunatoV - dunatos 1415; to be efficient (figuratively):--be mighty.
1415 | dunatoV dunatos doo-nat-os' | from dunamai - dunamai 1410; powerful or capable (literally or figuratively); neuter possible:--able, could, (that is) mighty (man), possible, power, strong.
1416 | dunw duno doo'-no | or dumi doo'-mee prolonged forms of an obsolete primary duo doo'-o (to sink) to go "down":--set.
1417 | duo duo doo'-o | a primary numeral; "two":--both, twain, two.
1418 | duV dus doos | a primary inseparable particle of uncertain derivation; used only in composition as a prefix; hard, i.e. with difficulty:--+ hard, + grievous, etc.
1419 | dusbastaktoV dusbastaktos doos-bas'-tak-tos | from duV - dus 1418 and a derivative of bastazw - bastazo 941; oppressive:--grievous to be borne.
1420 | dusenteria dusenteria doos-en-ter-ee'-ah | from duV - dus 1418 and a comparative of entoV - entos 1787 (meaning a bowel); a "dysentery":--bloody flux.
1421 | dusermhneutoV dusermeneutos doos-er-mane'-yoo-tos | from duV - dus 1418 and a presumed derivative of ermhneuw - hermeneuo 2059; difficult of explanation:--hard to be uttered.
1422 | duskoloV duskolos doo'-kol-os | from duV - dus 1418 and kolon (food); properly, fastidious about eating (peevish), i.e. (genitive case) impracticable:--hard.
1423 | duskolwV duskolos doos-kol'-oce | adverb from duskoloV - duskolos 1422; impracticably:--hardly.
1424 | dusmh dusme doos-may' | from dunw - duno 1416; the sun-set, i.e. (by implication) the western region:--west.
1425 | dusnohtoV dusnoetos doos-no'-ay-tos | from duV - dus 1418 and a derivative of noiew - noieo 3539; difficult of perception:--hard to be understood.
1426 | dusfhmia dusphemia doos-fay-mee'-ah | from a compound of duV - dus 1418 and fhmh - pheme 5345; defamation:--evil report.
1427 | dwdeka dodeka do'-dek-ah | from duo - duo 1417 and deka - deka 1176; two and ten, i.e. a dozen:--twelve.
1428 | dwdekatoV dodekatos do-dek'-at-os | from dwdeka - dodeka 1427; twelfth:--twelfth.
1429 | dwdekafulon dodekaphulon do-dek-af'-oo-lon | from dwdeka - dodeka 1427 and fulh - phule 5443; the commonwealth of Israel:--twelve tribes.
1430 | dwma doma do'-mah | from demo (to build); properly, an edifice, i.e. (specially) a roof:--housetop.
1431 | dwrea dorea do-reh-ah' | from dwron - doron 1435; a gratuity:--gift.
1432 | dwrean dorean do-reh-an' | accusative case of dwrea - dorea 1431 as adverb; gratuitously (literally or figuratively):--without a cause, freely, for naught, in vain.
1433 | dwreomai doreomai do-reh'-om-ahee | middle voice from dwron - doron 1435; to bestow gratuitously:--give.
1434 | dwrhma dorema do'-ray-mah | from dwreomai - doreomai 1433; a bestowment:--gift.
1435 | dwron doron do'-ron | a present; specially, a sacrifice:--gift, offering.
E
1436 | ea ea eh'-ah | apparent imperative of eaw - eao 1439; properly, let it be, i.e. (as interjection) aha!:--let alone.
1437 | ean ean eh-an' | from ei - ei 1487 and an - an 302; a conditional particle; in case that, provided, etc.; often used in connection with other particles to denote indefiniteness or uncertainty:--before, but, except, (and) if, (if) so, (what-, whither-)soever, though, when (-soever), whether (or), to whom, (who-)so(-ever). See mh - me 3361.
1438 | eautou heautou heh-ow-too' | from a reflexive pronoun otherwise obsolete and the genitive case (dative case or accusative case) of autoV - autos 846; him- (her-, it-, them-, also (in conjunction with the personal pronoun of the other persons) my-, thy-, our-, your-) self (selves), etc.:--alone, her (own, -self), (he) himself, his (own), itself, one (to) another, our (thine) own(-selves), + that she had, their (own, own selves), (of) them(-selves), they, thyself, you, your (own, own conceits, own selves, -selves).
1439 | eaw eao eh-ah'-o | of uncertain affinity; to let be, i.e. permit or leave alone:--commit, leave, let (alone), suffer. See also ea - ea 1436.
1440 | ebdomhkonta hebdomekonta heb-dom-ay'-kon-tah | from ebdomoV - hebdomos 1442 and a modified form of deka - deka 1176; seventy:--seventy, three score and ten.
1441 | ebdomhkontakiV hebdomekontakis heb-dom-ay-kon-tak-is | multiple adverb from ebdomhkonta - hebdomekonta 1440; seventy times:--seventy times.
1442 | ebdomoV hebdomos heb'-dom-os | ordinal from epta - hepta 2033; seventh:--seventh.
1443 | Eber Eber eb-er' | of Hebrew origin (`Eber 5677); Eber, a patriarch:--Eber.
1444 | ebraikoV Hebraikos heb-rah-ee-kos' | from Eber - Eber 1443; Hebraic or the Jewish language:--Hebrew.
1445 | ebraioV Hebraios heb-rah'-yos | from Eber - Eber 1443; a Hebræan (i.e. Hebrew) or Jew:--Hebrew.
1446 | ebraiV Hebrais heb-rah-is' | from Eber - Eber 1443; the Hebraistic (Hebrew) or Jewish (Chaldee) language:--Hebrew.
1447 | ebraisti Hebraisti heb-rah-is-tee' | adverb from ebraiV - Hebrais 1446; Hebraistically or in the Jewish (Chaldee) language:--in (the) Hebrew (tongue).
1448 | eggizw eggizo eng-id'-zo | from egguV - eggus 1451; to make near, i.e. (reflexively) approach:--approach, be at hand, come (draw) near, be (come, draw) nigh.
1449 | eggrafw eggrapho eng-graf'-o | from en - en 1722 and grafw - grapho 1125; to "engrave", i.e. inscribe:--write (in).
1450 | egguoV egguos eng'-goo-os | from en - en 1722 and guion (a limb); pledged (as if articulated by a member), i.e. a bondsman:--surety.
1451 | egguV eggus eng-goos' | from a primary verb agcho (to squeeze or throttle; akin to the base of 43); near (literally or figuratively, of place or time):--from , at hand, near, nigh (at hand, unto), ready.
1452 | egguteron egguteron eng-goo'-ter-on | neuter of the comparative of egguV - eggus 1451; nearer:--nearer.
1453 | egeirw egeiro eg-i'-ro | probably akin to the base of agora - agora 58 (through the idea of collecting one's faculties); to waken (transitively or intransitively), i.e. rouse (literally, from sleep, from sitting or lying, from disease, from death; or figuratively, from obscurity, inactivity, ruins, nonexistence):--awake, lift (up), raise (again, up), rear up, (a-)rise (again, up), stand, take up.
1454 | egersiV egersis eg'-er-sis | from egeirw - egeiro 1453; a resurgence (from death):--resurrection.
1455 | egkaqetoV egkathetos eng-kath'-et-os | from en - en 1722 and a derivative of kaqihmi - kathiemi 2524; subinduced, i.e. surreptitiously suborned as a lier-in-wait:--spy.
1456 | egkainia egkainia eng-kah'-ee-nee-ah | neuter plural of a presumed compound from en - en 1722 and kainoV - kainos 2537; innovatives, i.e. (specially) renewal (of religious services after the Antiochian interruption):--dedication.
1457 | egkainizw egkainizo eng-kahee-nid'-zo | from egkainia - egkainia 1456; to renew, i.e. inaugurate:--consecrate, dedicate.
1458 | egkalew egkaleo eng-kal-eh'-o | from en - en 1722 and kalew - kaleo 2564; to call in (as a debt or demand), i.e. bring to account (charge, criminate, etc.):--accuse, call in question, implead, lay to the charge.
1459 | egkataleipw egkataleipo eng-kat-al-i'-po | from en - en 1722 and kataleipw - kataleipo 2641; to leave behind in some place, i.e. (in a good sense) let remain over, or (in a bad sense) to desert:--forsake, leave.
1460 | egkatoikew egkatoikeo eng-kat-oy-keh'-o | from en - en 1722 and katoikew - katoikeo 2730; to settle down in a place, i.e. reside:--dwell among.
1461 | egkentrizw egkentrizo eng-ken-trid'-zo | from en - en 1722 and a derivative of kentron - kentron 2759; to prick in, i.e. ingraft:--graff in(-to).
1462 | egklhma egklema eng'-klay-mah | from egkalew - egkaleo 1458; an accusation, i.e. offence alleged:--crime laid against, laid to charge.
1463 | egkomboomai egkomboomai eng-kom-bo'-om-ahee | middle voice from en - en 1722 and komboo (to gird); to engirdle oneself (for labor), i.e. figuratively (the apron as being a badge of servitude) to wear (in token of mutual deference):--be clothed with.
1464 | egkoph egkope eng-kop-ay' | from egkoptw - egkopto 1465; a hindrance:--X hinder.
1465 | egkoptw egkopto eng-kop'-to | from en - en 1722 and koptw - kopto 2875; to cut into, i.e. (figuratively) impede, detain:--hinder, be tedious unto.
1466 | egkrateia egkrateia eng-krat'-i-ah | from egkrathV - egkrates 1468; self-control (especially continence):--temperance.
1467 | egkrateuomai egkrateuomai eng-krat-yoo'-om-ahee | middle voice from egkrathV - egkrates 1468; to exercise self-restraint (in diet and chastity):--can(-not) contain, be temperate.
1468 | egkrathV egkrates eng-krat-ace' | from en - en 1722 and kratoV - kratos 2904; strong in a thing (masterful), i.e. (figuratively and reflexively) self-controlled (in appetite, etc.):--temperate.
1469 | egkrinw egkrino eng-kree'-no | from en - en 1722 and krinw - krino 2919; to judge in, i.e. count among:--make of the number.
1470 | ekgruptw ekgrupto eng-kroop'-to | from en - en 1722 and kruptw - krupto 2928; to conceal in, i.e. incorporate with:--hid in.
1471 | egkuoV egkuos eng'-koo-os | from en - en 1722 and the base of kuma - kuma 2949; swelling inside, i.e. pregnant:--great with child.
1472 | egcriw egchrio eng-khree'-o | from en - en 1722 and criw - chrio 5548; to rub in (oil), i.e. besmear:--anoint.
1473 | egw ego eg-o' | a primary pronoun of the first person I (only expressed when emphatic):--I, me. For the other cases and the plural see eme - eme 1691, emoi - emoi 1698, emou - emou 1700, hmaV - hemas 2248, hmeiV - hemeis 2249, hmin - hemin 2254, hmwn - hemon 2257, etc.
1474 | edafizw edaphizo ed-af-id'-zo | from edafoV - edaphos 1475; to raze:--lay even with the ground.
1475 | edafoV edaphos ed'-af-os | from the base of edraioV - hedraios 1476; a basis (bottom), i.e. the soil:--ground.
1476 | edraioV hedraios hed-rah'-yos | from a derivative of hezomai (to sit); sedentary, i.e. (by implication) immovable:--settled, stedfast.
1477 | edraiwma hedraioma hed-rah'-yo-mah | from a derivative of edraioV - hedraios 1476; a support, i.e. (figuratively) basis:--ground.
1478 | EzekiaV Ezekias ed-zek-ee'-as | of Hebrew origin (Chizqiyah 2396); Ezekias (i.e. Hezekeiah), an Israelite:--Ezekias.
1479 | eqeloqrhskeia ethelothreskeia eth-el-oth-race-ki'-ah | from qelw - thelo 2309 and qrhskeia - threskeia 2356; voluntary (arbitrary and unwarranted) piety, i.e. sanctimony:--will worship.
1480 | eqizw ethizo eth-id'-zo | from eqoV - ethos 1485; to accustom, i.e. (neuter passive participle) customary:--custom.
1481 | eqnarchV ethnarches eth-nar'-khace | from eqnoV - ethnos 1484 and arch - arche 746; the governor (not king) of a district:--ethnarch.
1482 | eqnikoV ethnikos eth-nee-kos' | from eqnoV - ethnos 1484; national ("ethnic"), i.e. (specially) a Gentile:--heathen (man).
1483 | eqnikwV ethnikos eth-nee-koce' | adverb from eqnikoV - ethnikos 1482; as a Gentile:--after the manner of Gentiles.
1484 | eqnoV ethnos eth'-nos | probably from eqw - etho 1486; a race (as of the same habit), i.e. a tribe; specially, a foreign (non-Jewish) one (usually, by implication, pagan):--Gentile, heathen, nation, people.
1485 | eqoV ethos eth'-os | from eqw - etho 1486; a usage (prescribed by habit or law):--custom, manner, be wont.
1486 | eqw etho eth'-o | a primary verb; to be used (by habit or conventionality); neuter perfect participle usage:--be custom (manner, wont).
1487 | ei ei i | a primary particle of conditionality; if, whether, that, etc.:--forasmuch as, if, that, (al-)though, whether. Often used in connection or composition with other particles, especially as in eige - eige 1489, ei de mh(ge) - ei de me(ge) 1490, ei kai - ei kai 1499, ei mh - ei me 1508, ei mh ti - ei me ti 1509, ei per - ei per 1512, ei pwV - ei pos 1513, ei tiV - ei tis 1536, ek - ek 1537. See also ean - ean 1437.
1488 | ei ei i | second person singular present of eimi - eimi 1510; thou art:--art, be.
1489 | eige eige i'-gheh | from ei - ei 1487 and ge - ge 1065; if indeed, seeing that, unless, (with negative) otherwise:--if (so be that, yet).
1490 | ei de mh(ge) ei de me(ge) i deh may'-(gheh) | from ei - ei 1487, de - de 1161, and mh - me 3361 (sometimes with ge - ge 1065 added); but if not:--(or) else, if (not, otherwise), otherwise.
1491 | eidoV eidos i'-dos | from eidw - eido 1492; a view, i.e. form (literally or figuratively):--appearance, fashion, shape, sight.
1492 | eidw eido i'-do | a primary verb; used only in certain past tenses, the others being borrowed from the equivalent optanomai - optanomai 3700 and oraw - horao 3708; properly, to see (literally or figuratively); by implication, (in the perfect tense only) to know:--be aware, behold, X can (+ not tell), consider, (have) know(-ledge), look (on), perceive, see, be sure, tell, understand, wish, wot. Compare optanomai - optanomai 3700.
1493 | eidwleion eidoleion i-do-li'-on | neuter of a presumed derivative of eidwlon - eidolon 1497; an image-fane:--idol's temple.
1494 | eidwloquton eidolothuton i-do-loth'-oo-ton | neuter of a compound of eidwlon - eidolon 1497 and a presumed derivative of quw - thuo 2380; an image-sacrifice, i.e. part of an idolatrous offering:--(meat, thing that is) offered (in sacrifice, sacrificed) to (unto) idols.
1495 | eidwlolatreia eidololatreia i-do-lol-at-ri'-ah | from eidwlon - eidolon 1497 and latreia - latreia 2999; image-worship (literally or figuratively):--idolatry.
1496 | eidwlolatrhV eidololatres i-do-lol-at'-race | from eidwlon - eidolon 1497 and the base of latreuw - latreuo 3000; an image- (servant or) worshipper (literally or figuratively):--idolater.
1497 | eidwlon eidolon i'-do-lon | from eidoV - eidos 1491; an image (i.e. for worship); by implication, a heathen god, or (plural) the worship of such:--idol.
1498 | eihn eien i'-ane | optative (i.e. English subjunctive) present of eimi - eimi 1510 (including the other person); might (could, would, or should) be:--mean, + perish, should be, was, were.
1499 | ei kai ei kai i kahee | from ei - ei 1487 and kai - kai 2532; if also (or even):--if (that), though.
1500 | eike eike i-kay' | probably from eikw* - eiko* 1502 (through the idea of failure); idly, i.e. without reason (or effect):--without a cause, (in) vain(-ly).

Next Page - 1501 (eikosi) to 1600 (ekpetannumi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1501 (eikosi) to 1600 (ekpetannumi)

Previous Page - 1401 (doulos) to 1500 (eike)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1501 | eikosi eikosi i'-kos-ee | of uncertain affinity; a score:--twenty.
1502 | eikw eiko i'-ko | apparently a primary verb; properly, to be weak, i.e. yield:--give place.
1503 | eikw eiko i'-ko | apparently a primary verb (perhaps akin to eikw* - eiko* 1502 through the idea of faintness as a copy); to resemble:--be like.
1504 | eikwn eikon i-kone' | from eikw - eiko 1503; a likeness, i.e. (literally) statue, profile, or (figuratively) representation, resemblance:--image.
1505 | eilikrineia eilikrineia i-lik-ree'-ni-ah | from eilikrinhV - eilikrines 1506; clearness, i.e. (by implication) purity (figuratively):--sincerity.
1506 | eilikrinhV eilikrines i-lik-ree-nace' | from heile (the sun's ray) and krinw - krino 2919; judged by sunlight, i.e. tested as genuine (figuratively):--pure, sincere.
1507 | eilissw heilisso hi-lis'-so | a prolonged form of a primary but defective verb heilo (of the same meaning); to coil or wrap:--roll together. See also elissw - helisso 1667.
1508 | ei mh ei me i may | from ei - ei 1487 and mh - me 3361; if not:--but, except (that), if not, more than, save (only) that, saving, till.
1509 | ei mh ti ei me ti i may tee | from ei mh - ei me 1508 and the neuter of tiV - tis 5100; if not somewhat:--except.
1510 | eimi eimi i-mee' | the first person singular present indicative; a prolonged form of a primary and defective verb; I exist (used only when emphatic):--am, have been, X it is I, was. See also ei* - ei* 1488, eihn - eien 1498, einai - einai 1511, eis kaq eiV - heis kath heis 1527, hn - en 2258, esomai - esomai 2071, esmen - esmen 2070, este - este 2075, esti - esti 2076, kerdoV - kerdos 2771, isqi - isthi 2468, w - o 5600.
1511 | einai einai i'-nahee | present infinitive from eimi - eimi 1510; to exist:--am, was. come, is, X lust after, X please well, there is, to be, was.
1512 | ei per ei per i per | from ei - ei 1487 and per - per 4007; if perhaps:--if so be (that), seeing, though.
1513 | ei pwV ei pos i poce | from ei - ei 1487 and pwV - pos 4458; if somehow:--if by any means.
1514 | eirhneuw eireneuo i-rane-yoo'-o | from eirhnh - eirene 1515; to be (act) peaceful:--be at (have, live in) peace, live peaceably.
1515 | eirhnh eirene i-ray'-nay | probably from a primary verb eiro (to join); peace (literally or figuratively); by implication, prosperity:--one, peace, quietness, rest, + set at one again.
1516 | eirhnikoV eirenikos i-ray-nee-kos' | from eirhnh - eirene 1515; pacific; by implication, salutary:--peaceable.
1517 | eirhnopoiew eirenopoieo i-ray-nop-oy-eh'-o | from eirhnopoioV - eirenopoios 1518; to be a peace-maker, i.e. (figuratively) to harmonize:--make peace.
1518 | eirhnopoioV eirenopoios i-ray-nop-oy-os' | from eirhnopoioV - eirenopoios 1518 and poiew - poieo 4160; pacificatory, i.e. (subjectively) peaceable:--peacemaker.
1519 | eiV eis ice | a primary preposition; to or into (indicating the point reached or entered), of place, time, or (figuratively) purpose (result, etc.); also in adverbial phrases:--(abundant-)ly, against, among, as, at, (back-)ward, before, by, concerning, + continual, + far more exceeding, for (intent, purpose), fore, + forth, in (among, at, unto, -so much that, -to), to the intent that, + of one mind, + never, of, (up-)on, + perish, + set at one again, (so) that, therefore(-unto), throughout, til, to (be, the end, -ward), (here-)until(-to), ...ward, (where-)fore, with. Often used in composition with the same general import, but only with verbs (etc.) expressing motion (literally or figuratively).
1520 | eiV heis hice | (including the neuter (etc.) hen); a primary numeral; one:--a(-n, -ny, certain), + abundantly, man, one (another), only, other, some. See also eis kaq eiV - heis kath heis 1527, mhdeiV - medeis 3367, mia - mia 3391, oudeiV - oudeis 3762.
1521 | eisagw eisago ice-ag'-o | from eiV - eis 1519 and agw - ago 71; to introduce (literally or figuratively):--bring in(-to), (+ was to) lead into.
1522 | eisakouw eisakouo ice-ak-oo'-o | from eiV - eis 1519 and akouw - akouo 191; to listen to:--hear.
1523 | eisdecomai eisdechomai ice-dekh'-om-ahee | from eiV - eis 1519 and decomai - dechomai 1209; to take into one's favor:--receive.
1524 | eiseimi eiseimi ice'-i-mee | from eiV - eis 1519 and eimi (to go); to enter:--enter (go) into.
1525 | eisercomai eiserchomai ice-er'-khom-ahee | from eiV - eis 1519 and ercomai - erchomai 2064; to enter (literally or figuratively):--X arise, come (in, into), enter in(-to), go in (through).
1526 | eisi eisi i-see' | third person plural present indicative of eimi - eimi 1510; they are:--agree, are, be, dure, X is, were.
1527 | eis kaq eiV heis kath heis hice kath hice | from eis* - heis* 1520 repeated with kata - kata 2596 inserted; severally:--one by one.
1528 | eiskalew eiskaleo ice-kal-eh'-o | from eiV - eis 1519 and kalew - kaleo 2564; to invite in:--call in.
1529 | eisodoV eisodos ice'-od-os | from eiV - eis 1519 and odoV - hodos 3598; an entrance (literally or figuratively):--coming, enter(-ing) in (to).
1530 | eisphdaw eispedao ice-pay-dah'-o | from eiV - eis 1519 and pedao (to leap); to rush in:--run (spring) in.
1531 | eisporeuomai eisporeuomai ice-por-yoo'-om-ahee | from eiV - eis 1519 and poreuomai - poreuomai 4198; to enter (literally or figuratively):--come (enter) in, go into.
1532 | eistrecw eistrecho ice-trekh'-o | from eiV - eis 1519 and trecw - trecho 5143; to hasten inward:--run in.
1533 | eisferw eisphero ice-fer'-o | from eiV - eis 1519 and ferw - phero 5342; to carry inward (literally or figuratively):--bring (in), lead into.
1534 | eita eita i'-tah | of uncertain affinity; a particle of succession (in time or logical enumeration), then, moreover:--after that(-ward), furthermore, then. See also epeita - epeita 1899.
1535 | eite eite i'-teh | from ei - ei 1487 and te - te 5037; if too:--if, or, whether.
1536 | ei tiV ei tis i tis | from ei - ei 1487 and tiV - tis 5100; if any:--he that, if a(-ny) man('s thing, from any, ought), whether any, whosoever.
1537 | ek ek ek | or ex ex a primary preposition denoting origin (the point whence action or motion proceeds), from, out (of place, time, or cause; literal or figurative; direct or remote):--after, among, X are, at, betwixt(-yond), by (the means of), exceedingly, (+ abundantly above), for(- th), from (among, forth, up), + grudgingly, + heartily, X heavenly, X hereby, + very highly, in, ...ly, (because, by reason) of, off (from), on, out among (from, of), over, since, X thenceforth, through, X unto, X vehemently, with(-out). Often used in composition, with the same general import; often of completion.
1538 | ekastoV hekastos hek'-as-tos | as if a superlative of hekas (afar); each or every:--any, both, each (one), every (man, one, woman), particularly.
1539 | ekastote hekastote hek-as'-tot-eh | as if from ekastoV - hekastos 1538 and tote - tote 5119; at every time:--always.
1540 | ekaton hekaton hek-at-on' | of uncertain affinity; a hundred:--hundred.
1541 | ekatontaethV hekatontaetes hek-at-on-tah-et'-ace | from ekaton - hekaton 1540 and etoV - etos 2094; centenarian:--hundred years old.
1542 | ekatontaplasiwn hekatontaplasion hek-at-on-ta-plah-sec'-own | from ekaton - hekaton 1540 and a presumed derivative of plassw - plasso 4111; a hundred times:--hundredfold.
1543 | ekatontarchV hekatontarches hek-at-on-tar'-khace | or hekatontarchos hek-at-on'-tar-khos from ekaton - hekaton 1540 and arcw - archo 757; the captain of one hundred men:--centurion.
1544 | ekballw ekballo ek-bal'-lo | from ek - ek 1537 and ballw - ballo 906; to eject (literally or figuratively):--bring forth, cast (forth, out), drive (out), expel, leave, pluck (pull, take, thrust) out, put forth (out), send away (forth, out).
1545 | ekbasiV ekbasis ek'-bas-is | from a compound of ek - ek 1537 and the base of basiV - basis 939 (meaning to go out); an exit (literally or figuratively):--end, way to escape.
1546 | ekbloh ekbloe ek-bol-ay' | from ekballw - ekballo 1544; ejection, i.e. (specially) a throwing overboard of the cargo:--+ lighten the ship.
1547 | ekgamizw ekgamizo ek-gam-id'-zo | from ek - ek 1537 and a form of gamiskw - gamisko 1061 (compare 1548); to marry off a daughter:--give in marriage.
1548 | ekgamiskw ekgamisko ek-gam-is'-ko | from ek - ek 1537 and gamiskw - gamisko 1061; the same as ekgamizw - ekgamizo 1547:--give in marriage.
1549 | ekgonon ekgonon ek'-gon-on | neuter of a derivative of a compound of ek - ek 1537 and ginomai - ginomai 1096; a descendant, i.e. (specially) grandchild:--nephew.
1550 | ekdapanaw ekdapanao ek-dap-an-ah'-o | from ek - ek 1537 and dapanaw - dapanao 1159; to expend (wholly), i.e. (figuratively) exhaust:--spend.
1551 | ekdecomai ekdechomai ek-dekh'-om-ahee | from ek - ek 1537 and decomai - dechomai 1209; to accept from some source, i.e. (by implication) to await:--expect, look (tarry) for, wait (for).
1552 | ekdhloV ekdelos ek'-day-los | from ek - ek 1537 and dhloV - delos 1212; wholly evident:--manifest.
1553 | ekdhmew ekdemeo ek-day-meh'-o | from a compound of ek - ek 1537 and dhmoV - demos 1218; to emigrate, i.e. (figuratively) vacate or quit:--be absent.
1554 | ekdidwmi ekdidomi ek-did-o'-mee | from ek - ek 1537 and didwmi - didomi 1325; to give forth, i.e. (specially) to lease:--let forth (out).
1555 | ekdihgeomai ekdiegeomai ek-dee-ayg-eh'-om-ahee | from ek - ek 1537 and a compound of dia - dia 1223 and hgeomai - hegeomai 2233; to narrate through wholly:--declare.
1556 | ekdikew ekdikeo ek-dik-eh'-o | from ekdikoV - ekdikos 1558; to vindicate, retaliate, punish:--a (re-)venge.
1557 | ekdikhsiV ekdikesis ek-dik'-ay-sis | from ekdikew - ekdikeo 1556; vindication, retribution:--(a-, re-)venge(-ance), punishment.
1558 | ekdikoV ekdikos ek'-dik-os | from ek - ek 1537 and dikh - dike 1349; carrying justice out, i.e. a punisher:--a (re-)venger.
1559 | ekdiwkw ekdioko ek-dee-o'-ko | from ek - ek 1537 and diwkw - dioko 1377; to pursue out, i.e. expel or persecute implacably:--persecute.
1560 | ekdotoV ekdotos ek'-dot-os | from ek - ek 1537 and a derivative of didwmi - didomi 1325; given out or over, i.e. surrendered:--delivered.
1561 | ekdoch ekdoche ek-dokh-ay' | from ekdecomai - ekdechomai 1551; expectation:--looking foreign
1562 | ekduw ekduo ek-doo'-o | from ek - ek 1537 and the base of dunw - duno 1416; to cause to sink out of, i.e. (specially as of clothing) to divest:--strip, take off from, unclothe.
1563 | ekei ekei ek-i' | of uncertain affinity; there; by extension, thither:--there, thither(-ward), (to) yonder (place).
1564 | ekeiqen ekeithen ek-i'-then | from ekei - ekei 1563; thence:--from that place, (from) thence, there.
1565 | ekeinoV ekeinos ek-i'-nos | from ekei - ekei 1563; that one (or (neuter) thing); often intensified by the article prefixed:--he, it, the other (same), selfsame, that (same, very), X their, X them, they, this, those. See also outoV - houtos 3778.
1566 | ekeise ekeise ek-i'-seh | from ekei - ekei 1563; thither:--there.
1567 | ekzetew ekzeteo ek-zay-teh'-o | from ek - ek 1537 and zhtew - zeteo 2212; to search out, i.e. (figuratively)investigate, crave, demand, (by Hebraism) worship:--en- (re-)quire, seek after (carefully, diligently).
1568 | ekqambew ekthambeo ek-tham-beh'-o | from ekqamboV - ekthambos 1569; to astonish utterly:--affright, greatly (sore) amaze.
1569 | ekqamboV ekthambos ek'-tham-bos | from ek - ek 1537 and qamboV - thambos 2285; utterly astounded:--greatly wondering.
1570 | ekqetoV ekthetos ek'-thet-os | from ek - ek 1537 and a derivative of tiqhmi - tithemi 5087; put out, i.e. exposed to perish:--cast out.
1571 | ekkaqairw ekkathairo ek-kath-ah'-ee-ro | from ek - ek 1537 and kaqairw - kathairo 2508; to cleanse thoroughly:--purge (out).
1572 | ekkaiw ekkaio ek-kah'-yo | from ek - ek 1537 and kaiw - kaio 2545; to inflame deeply:--burn.
1573 | ekkakew ekkakeo ek-kak-eh'-o | from ek - ek 1537 and kakoV - kakos 2556; to be (bad or) weak, i.e. (by implication) to fail (in heart):--faint, be weary.
1574 | ekkentew ekkenteo ek-ken-teh'-o | from ek - ek 1537 and the base of kentron - kentron 2759; to transfix:--pierce.
1575 | ekklaw ekklao ek-klah'-o | from ek - ek 1537 and klaw - klao 2806; to exscind:--break off.
1576 | ekkleiw ekkleio ek-kli'-o | from ek - ek 1537 and kleiw - kleio 2808; to shut out (literally or figuratively):--exclude.
1577 | ekklhsia ekklesia ek-klay-see'-ah | from a compound of ek - ek 1537 and a derivative of kalew - kaleo 2564; a calling out, i.e. (concretely) a popular meeting, especially a religious congregation (Jewish synagogue, or Christian community of members on earth or saints in heaven or both):--assembly, church.
1578 | ekklinw ekklino ek-klee'-no | from ek - ek 1537 and klinw - klino 2827; to deviate, i.e. (absolutely) to shun (literally or figuratively), or (relatively) to decline (from piety):--avoid, eschew, go out of the way.
1579 | ekkolumbaw ekkolumbao ek-kol-oom-bah'-o | from ek - ek 1537 and kolumbaw - kolumbao 2860; to escape by swimming:--swim out.
1580 | ekkomizw ekkomizo ek-kom-id'-zo | from ek - ek 1537 and komizw - komizo 2865; to bear forth (to burial):--carry out.
1581 | ekkoptw ekkopto ek-kop'-to | from ek - ek 1537 and koptw - kopto 2875; to exscind; figuratively, to frustrate:--cut down (off, out), hew down, hinder.
1582 | ekkremamai ekkremamai ek-krem'-am-ahee | middle voice from ek - ek 1537 and kremannumi - kremannumi 2910; to hang upon the lips of a speaker, i.e. listen closely:--be very attentive.
1583 | eklalew eklaleo ek-lal-eh'-o | from ek - ek 1537 and lalew - laleo 2980; to divulge:--tell.
1584 | eklampw eklampo ek-lam'-po | from ek - ek 1537 and lampw - lampo 2989; to be resplendent:--shine forth.
1585 | eklanqanomai eklanthanomai ek-lan-than'-om-ahee | middle voice from ek - ek 1537 and lanqanw - lanthano 2990; to be utterly oblivious of:--forget.
1586 | eklegomai eklegomai ek-leg'-om-ahee | middle voice from ek - ek 1537 and legw - lego 3004 (in its primary sense); to select:--make choice, choose (out), chosen.
1587 | ekleipw ekleipo ek-li'-po | from ek - ek 1537 and leipw - leipo 3007; to omit, i.e. (by implication) cease (die):--fail.
1588 | eklektoV eklektos ek-lek-tos' | from eklegomai - eklegomai 1586; select; by implication, favorite:--chosen, elect.
1589 | eklogh ekloge ek-log-ay' | from eklegomai - eklegomai 1586; (divine) selection (abstractly or concretely):--chosen, election.
1590 | ekluw ekluo ek-loo'-o | from ek - ek 1537 and luw - luo 3089; to relax (literally or figuratively):--faint.
1591 | ekmassw ekmasso ek-mas'-so | from ek - ek 1537 and the base of massaomai - massaomai 3145; to knead out, i.e. (by analogy) to wipe dry:--wipe.
1592 | ekmukterizw ekmukterizo ek-mook-ter-id'-zo | from ek - ek 1537 and mukthrizw - mukterizo 3456; to sneer outright at:--deride.
1593 | ekneuw ekneuo ek-nyoo'-o | from ek - ek 1537 and neuw - neuo 3506; (by analogy) to slip off, i.e. quietly withdraw:--convey self away.
1594 | eknhfw eknepho ek-nay'-fo | from ek - ek 1537 and nhfw - nepho 3525; (figuratively) to rouse (oneself) out of stupor:--awake.
1595 | ekousion hekousion hek-oo'-see-on | neuter of a derivative from ekwn - hekon 1635; voluntariness:--willingly.
1596 | ekousiwV hekousios hek-oo-see'-ose | adverb from the same as ekousion - hekousion 1595; voluntarily:--wilfully, willingly.
1597 | ekpalai ekpalai eh'-pal-ahee | from ek - ek 1537 and palai - palai 3819; long ago, for a long while:--of a long time, of old.
1598 | ekpeirazw ekpeirazo ek-pi-rad'-zo | from ek - ek 1537 and peirazw - peirazo 3985; to test thoroughly:--tempt.
1599 | ekpempw ekpempo ek-pem'-po | from ek - ek 1537 and pempw - pempo 3992; to despatch:--send away (forth).
1600 | ekpetannumi ekpetannumi ek-pet-an'-noo-mee | from ek - ek 1537 and a form of petomai - petomai 4072; to fly out, i.e. (by analogy) to extend:--stretch forth.

Next Page - 1601 (ekpipto) to 1700 (emou)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1601 (ekpipto) to 1700 (emou)

Previous Page - 1501 (eikosi) to 1600 (ekpetannumi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1601 | ekpiptw ekpipto ek-pip'-to | from ek - ek 1537 and piptw - pipto 4098; to drop away; specially, be driven out of one's course; figuratively, to lose, become inefficient:--be cast, fail, fall (away, off), take none effect.
1602 | ekplew ekpleo ek-pleh'-o | from ek - ek 1537 and plew - pleo 4126; to depart by ship:--sail (away, thence).
1603 | ekplhrow ekpleroo ek-play-ro'-o | from ek - ek 1537 and pleroo - pleroo 4137; to accomplish entirely:--fulfill.
1604 | ekplhrwsiV ekplerosis ek-play'-ro-sis | from ekplhrow - ekpleroo 1603; completion:--accomplishment.
1605 | ekplhssw ekplesso ek-place'-so | from ek - ek 1537 and plhssw - plesso 4141; to strike with astonishment:--amaze, astonish.
1606 | ekpnew ekpneo ek-pneh'-o | from ek - ek 1537 and pnew - pneo 4154; to expire:--give up the ghost.
1607 | ekporeuomai ekporeuomai ek-por-yoo'-om-ahee | from ek - ek 1537 and poreuomai - poreuomai 4198; to depart, be discharged, proceed, project:--come (forth, out of), depart, go (forth, out), issue, proceed (out of).
1608 | ekporneuw ekporneuo ek-porn-yoo'-o | from ek - ek 1537 and porneuw - porneuo 4203; to be utterly unchaste:--give self over to fornication.
1609 | ekptuw ekptuo ek-ptoo'-o | from ek - ek 1537 and ptuw - ptuo 4429; to spit out, i.e. (figuratively) spurn:--reject.
1610 | ekrizow ekrizoo ek-rid-zo'-o | from ek - ek 1537 and rizow - rhizoo 4492; to uproot:--pluck up by the root, root up.
1611 | ekstasiV ekstasis ek'-stas-is | from existhmi - existemi 1839; a displacement of the mind, i.e. bewilderment, "ecstasy":--+ be amazed, amazement, astonishment, trance.
1612 | ekstrefw ekstrepho ek-stref'-o | from ek - ek 1537 and strefw - strepho 4762; to pervert (figuratively):--subvert.
1613 | ektarassw ektarasso ek-tar-as'-so | from ek - ek 1537 and tarassw - tarasso 5015; to disturb wholly:--exceedingly trouble.
1614 | ekteinw ekteino ek-ti'-no | from ek - ek 1537 and teino (to stretch); to extend:--cast, put forth, stretch forth (out).
1615 | ektelew ekteleo ek-tel-eh'-o | from ek - ek 1537 and telew - teleo 5055; to complete fully:--finish.
1616 | ekteneia ekteneia ek-ten'-i-ah | from ekteneV - ektenes 1618; intentness:--X instantly.
1617 | ektenesteron ektenesteron ek-ten-es'-ter-on | neuter of the comparative of ekteneV - ektenes 1618; more intently:--more earnestly.
1618 | ekteneV ektenes ek-ten-ace' | from ekteinw - ekteino 1614; intent:--without ceasing, fervent.
1619 | ektenwV ektenos ek-ten-oce' | adverb from ekteneV - ektenes 1618; intently:--fervently.
1620 | ektiqhmi ektithemi ek-tith'-ay-mee | from ek - ek 1537 and tiqhmi - tithemi 5087; to expose; figuratively, to declare:--cast out, expound.
1621 | ektinassw ektinasso ek-tin-as'-so | from ek - ek 1537 and tinasso (to swing); to shake violently:--shake (off).
1622 | ektoV ektos ek-tos' | from ek - ek 1537; the exterior; figuratively (as a preposition) aside from, besides:--but, except(-ed), other than, out of, outside, unless, without.
1623 | ektoV hektos hek'-tos | ordinal from ex - hex 1803; sixth:--sixth.
1624 | ektrepw ektrepo ek-trep'-o | from ek - ek 1537 and the base of troph - trope 5157; to deflect, i.e. turn away (literally or figuratively):--avoid, turn (aside, out of the way).
1625 | ektrefw ektrepho ek-tref'-o | from ek - ek 1537 and trefw - trepho 5142; to rear up to maturity, i.e. (genitive case) to cherish or train:--bring up, nourish.
1626 | ektrwma ektroma ek'-tro-mah | from a comparative of ek - ek 1537 and titrosko (to wound); a miscarriage (abortion), i.e. (by analogy) untimely birth:--born out of due time.
1627 | ekferw ekphero ek-fer'-o | from ek - ek 1537 and ferw - phero 5342; to bear out (literally or figuratively):--bear, bring forth, carry forth (out).
1628 | ekfeugw ekpheugo ek-fyoo'-go | from ek - ek 1537 and feugw - pheugo 5343; to flee out:--escape, flee.
1629 | ekfobew ekphobeo ek-fob-eh'-o | from ek - ek 1537 and fobew - phobeo 5399; to frighten utterly:--terrify.
1630 | ekfoboV ekphobos ek'-fob-os | from ek - ek 1537 and foboV - phobos 5401; frightened out of one's wits: sore afraid, exceedingly fear.
1631 | ekfuw ekphuo ek-foo'-o | from ek - ek 1537 and fuw - phuo 5453; to sprout up:--put forth.
1632 | ekcew ekcheo ek-kheh'-o, | ekchuno ek-khoo'-no from ek - ek 1537 and cheo (to pour); to pour forth; figuratively, to bestow:--gush (pour) out, run greedily (out), shed (abroad, forth), spill.
1633 | ekcwrew ekchoreo ek-kho-reh'-o | from ek - ek 1537 and cwrew - choreo 5562; to depart:--depart out.
1634 | ekyucw ekpsucho ek-psoo'-kho | from ek - ek 1537 and yucw - psucho 5594; to expire:--give (yield) up the ghost.
1635 | ekwn hekon hek-own' | of uncertain affinity; voluntary:--willingly.
1636 | elaia elaia el-ah'-yah | feminine of a presumed derivative from an obsolete primary; an olive (the tree or the fruit):--olive (berry, tree).
1637 | elaion elaion el'-ah-yon | neuter of the same as elaia - elaia 1636; olive oil:--oil.
1638 | elaiwn elaion el-ah-yone' | from elaia - elaia 1636; an olive-orchard, i.e. (specially) the Mount of Olives:--Olivet.
1639 | ElamithV Elamites el-am-ee'-tace | of Hebrew origin (`Eylam 5867); an Elamite or Persian:--Elamite.
1640 | elasswn elasson el-as'-sone | or elatton el-at-tone' comparative of the same as elacistoV - elachistos 1646; smaller (in size, quantity, age or quality):--less, under, worse, younger.
1641 | elattonew elattoneo el-at-ton-eh-o | from elasswn - elasson 1640; to diminish, i.e. fall short:--have lack.
1642 | elattow elattoo el-at-to'-o | from elasswn - elasson 1640; to lessen (in rank or influence):--decrease, make lower.
1643 | elaunw elauno el-ow'-no | a prolonged form of a primary verb (obsolete except in certain tenses as an alternative of this) of uncertain affinity; to push (as wind, oars or dæmonical power):--carry, drive, row.
1644 | elafria elaphria el-af-ree'-ah | from elafroV - elaphros 1645; levity (figuratively), i.e. fickleness:--lightness.
1645 | elafroV elaphros el-af-ros' | probably akin to elaunw - elauno 1643 and the base of elasswn - elasson 1640; light, i.e. easy:--light.
1646 | elacistoV elachistos el-akh'-is-tos | superlative of elachus (short); used as equivalent to mikroV - mikros 3398; least (in size, amount, dignity, etc.):--least, very little (small), smallest.
1647 | elacistoteroV elachistoteros el-akh-is-tot'-er-os | comparative of elacistoV - elachistos 1646; far less:--less than the least.
1648 | Eleazar Eleazar el-eh-ad'-zar | of Hebrew origin ('El`azar 499); Eleazar, an Israelite:--Eleazar.
1649 | elegxiV elegxis el'-eng-xis | from elegcw - elegcho 1651; refutation, i.e. reproof:--rebuke.
1650 | elegcoV elegchos el'-eng-khos | from elegcw - elegcho 1651; proof, conviction:--evidence, reproof.
1651 | elegcw elegcho el-eng'-kho | of uncertain affinity; to confute, admonish:--convict, convince, tell a fault, rebuke, reprove.
1652 | eleeinoV eleeinos el-eh-i-nos' | from eleoV - eleos 1656; pitiable:--miserable.
1653 | eleew eleeo el-eh-eh'-o | from eleoV - eleos 1656; to compassionate (by word or deed, specially, by divine grace):--have compassion (pity on), have (obtain, receive, shew) mercy (on).
1654 | elehmosunh eleemosune el-eh-ay-mos-oo'-nay | from eleoV - eleos 1656; compassionateness, i.e. (as exercised towards the poor) beneficence, or (concretely) a benefaction:--alms(-deeds).
1655 | elehmwn eleemon el-eh-ay'-mone | from eleew - eleeo 1653; compassionate (actively):--merciful.
1656 | eleoV eleos el'-eh-os | of uncertain affinity; compassion (human or divine, especially active):--(+ tender) mercy.
1657 | eleuqeria eleutheria el-yoo-ther-ee'-ah | from eleuqeroV - eleutheros 1658; freedom (legitimate or licentious, chiefly moral or ceremonial):--liberty.
1658 | eleuqeroV eleutheros el-yoo'-ther-os | probably from the alternate of ercomai - erchomai 2064; unrestrained (to go at pleasure), i.e. (as a citizen) not a slave (whether freeborn or manumitted), or (genitive case) exempt (from obligation or liability):--free (man, woman), at liberty.
1659 | eleuqerow eleutheroo el-yoo-ther-o'-o | from eleuqeroV - eleutheros 1658; to liberate, i.e. (figuratively) to exempt (from moral, ceremonial or mortal liability):--deliver, make free.
1660 | eleusiV eleusis el'-yoo-sis | from the alternate of ercomai - erchomai 2064; an advent:--coming.
1661 | elefantinoV elephantinos el-ef-an'-tee-nos | from elephas (an "elephant"); elephantine, i.e. (by implication) composed of ivory:--of ivory.
1662 | Eliakeim Eliakeim el-ee-ak-ime' | of Hebrew origin ('Elyaqiym' 471); Eliakim, an Israelite:--Eliakim.
1663 | Eliezer Eliezer el-ee-ed'-zer | of Hebrew origin ('Eliy`ezer 461); Eliezer, an Israelite:--Eliezer.
1664 | Elioud Elioud el-ee-ood' | of Hebrew origin (410 and howd 1935); God of majesty; Eliud, an Israelite:--Eliud.
1665 | Elisabet Elisabet el-ee-sab'-et | of Hebrew origin ('Eliysheba` 472); Elisabet, an Israelitess:--Elisabeth.
1666 | ElissaioV Elissaios el-is-sah'-yos | of Hebrew origin ('Eliysha` 477); Elissaeus, an Israelite:--Elissaeus.
1667 | elissw helisso hel-is'-so | a form of eilissw - heilisso 1507; to coil or wrap:--fold up.
1668 | elkoV helkos hel'-kos | probably from elkuw - helkuo 1670; an ulcer (as if drawn together):--sore.
1669 | elkow helkoo hel-ko'-o | from elkoV - helkos 1668; to cause to ulcerate, i.e. (passively) be ulcerous:--full of sores.
1670 | elkuw helkuo hel-koo'-o | or helko hel'-ko; probably akin to aireomai - haireomai 138; to drag (literally or figuratively):--draw. Compare elissw - helisso 1667.
1671 | ellaV Hellas hel-las' | of uncertain affinity; Hellas (or Greece), a country of Europe:--Greece.
1672 | ellhn Hellen hel'-lane | from ellaV - Hellas 1671; a Hellen (Grecian) or inhabitant of Hellas; by extension a Greek-speaking person, especially a non-Jew:-- Gentile, Greek.
1673 | ellhnikoV Hellenikos hel-lay-nee-kos' | from ellhn - Hellen 1672; Hellenic, i.e. Grecian (in language):--Greek.
1674 | ellhniV Hellenis hel-lay-nis' | feminine of ellhn - Hellen 1672; a Grecian (i.e. non-Jewish) woman:--Greek.
1675 | ellhnisthV Hellenistes hel-lay-nis-tace' | from a derivative of ellhn - Hellen 1672; a Hellenist or Greek-speaking Jew:--Grecian.
1676 | ellhnisti Hellenisti hel-lay-nis-tee' | adverb from the same as ellhnisthV - Hellenistes 1675; Hellenistically, i.e. in the Grecian language:--Greek.
1677 | ellogew ellogeo el-log-eh'-o | from en - en 1722 and logoV - logos 3056 (in the sense of account); to reckon in, i.e. attribute:--impute, put on account.
1678 | Elmwdam Elmodam el-mo-dam' | of Hebrew origin (perhaps for 'Almowdad 486); Elmodam, an Israelite:--Elmodam.
1679 | elpizw elpizo el-pid'-zo | from elpiV - elpis 1680; to expect or confide:--(have, thing) hope(-d) (for), trust.
1680 | elpiV elpis el-pece' | from a primary elpo (to anticipate, usually with pleasure); expectation (abstractly or concretely) or confidence:--faith, hope.
1681 | ElumaV Elumas el-oo'-mas | of foreign origin; Elymas, a wizard:--Elymas.
1682 | elwi eloi el-o-ee' | of Chaldean origin ('elahh 426 with pronominal suffix) my God:--Eloi.
1683 | emautou emautou em-ow-too' | genitive case compound of emou - emou 1700 and autoV - autos 846; of myself so likewise the dative case emautoi em-ow-to', and accusative case emauton em-ow-ton'
1684 | embainw embaino em-ba'-hee-no | from en - en 1722 and the base of basiV - basis 939; to walk on, i.e. embark (aboard a vessel), reach (a pool):--come (get) into, enter (into), go (up) into, step in, take ship.
1685 | emballw emballo em-bal'-lo | from en - en 1722 and ballw - ballo 906; to throw on, i.e. (figuratively) subject to (eternal punishment):--cast into.
1686 | embaptw embapto em-bap'-to | from en - en 1722 and baptw - bapto 911; to whelm on, i.e. wet (a part of the person, etc.) by contact with a fluid:--dip.
1687 | embateuw embateuo em-bat-yoo'-o | from en - en 1722 and a presumed derivative of the base of basiV - basis 939; equivalent to embainw - embaino 1684; to intrude on (figuratively):--intrude into.
1688 | embibazw embibazo em-bib-ad'-zo | from en - en 1722 and bibazo (to mount; causative of 1684); to place on, i.e. transfer (aboard a vessel):--put in.
1689 | emblepw emblepo em-blep'-o | from en - en 1722 and blepw - blepo 991; to look on, i.e. (relatively) to observe fixedly, or (absolutely) to discern clearly:--behold, gaze up, look upon, (could) see.
1690 | embrimaomai embrimaomai em-brim-ah'-om-ahee | from en - en 1722 and brimaomai (to snort with anger); to have indignation on, i.e. (transitively) to blame, (intransitively) to sigh with chagrin, (specially) to sternly enjoin:--straitly charge, groan, murmur against.
1691 | eme eme em-eh' | a prolonged form of me - me 3165; me:--I, me, my(-self).
1692 | emew emeo em-eh'-o | of uncertain affinity; to vomit:--(will) spue.
1693 | emmainomai emmainomai em-mah'-ee-nom-ahee | from en - en 1722 and mainomai - mainomai 3105; to rave on, i.e. rage at:--be mad against.
1694 | Emmanouhl Emmanouel em-man-oo-ale' | of Hebrew origin (`Immanuw'el 6005); God with us; Emmanuel, a name of Christ:--Emmanuel.
1695 | EmmaouV Emmaous em-mah-ooce' | probably of Hebrew origin (compare yem 3222); Emmaus, a place in Palestine:--Emmaus.
1696 | emmenw emmeno em-men'-o | from en - en 1722 and menw - meno 3306; to stay in the same place, i.e. (figuratively) persevere:--continue.
1697 | Emmor Emmor em-mor' | of Hebrew origin (Chamowr 2544); Emmor (i.e. Chamor), a Canaanite:--Emmor.
1698 | emoi emoi em-oy' | a prolonged form of moi - moi 3427; to me:--I, me, mine, my.
1699 | emoV emos em-os' | from the oblique cases of egw - ego 1473 (1698, emou - emou 1700, 1691); my:--of me, mine (own), my.
1700 | emou emou em-oo' | a prolonged form of mocqoV - mochthos 3449; of me:--me, mine, my.

Next Page - 1701 (empaigmos) to 1800 (Enos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1701 (empaigmos) to 1800 (Enos)

Previous Page - 1601 (ekpipto) to 1700 (emou)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1701 | empaigmoV empaigmos emp-aheeg-mos' | from empaizw - empaizo 1702; derision:--mocking.
1702 | empaizw empaizo emp-aheed'-zo | from en - en 1722 and paizw - paizo 3815; to jeer at, i.e. deride:--mock.
1703 | empaikthV empaiktes emp-aheek-tace' | from empaizw - empaizo 1702; a derider, i.e. (by implication) a false teacher:--mocker, scoffer.
1704 | emperipatew emperipateo em-per-ee-pat-eh'-o | from en - en 1722 and peripatew - peripateo 4043; to perambulate on a place, i.e. (figuratively) to be occupied among persons:--walk in.
1705 | empiplhmi empiplemi em-pip'-lay-mee | or empletho em-play'-tho from en - en 1722 and the base of pleistoV - pleistos 4118;to fill in (up), i.e. (by implication) to satisfy (literally or figuratively):--fill.
1706 | empiptw empipto em-pip'-to | from en - en 1722 and piptw - pipto 4098; to fall on, i.e. (literally) to be entrapped by, or (figuratively) be overwhelmed with:--fall among (into).
1707 | emplekw empleko em-plek'-o | from en - en 1722 and plekw - pleko 4120; to entwine, i.e. (figuratively) involve with:--entangle (in, self with).
1708 | emplokh emploke em-plok-ay' | from emplekw - empleko 1707; elaborate braiding of the hair:--plaiting.
1709 | empnew empneo emp-neh'-o | from en - en 1722 and pnew - pneo 4154; to inhale, i.e. (figuratively) to be animated by (bent upon):--breathe.
1710 | emporeuomai emporeuomai em-por-yoo'-om-ahee | from en - en 1722 and poreuomai - poreuomai 4198; to travel in (a country as a pedlar), i.e. (by implication) to trade:--buy and sell, make merchandise.
1711 | emporia emporia em-por-ee'-ah | feminine from emporoV - emporos 1713; traffic:--merchandise.
1712 | emporion emporion em-por'-ee-on | neuter from emporoV - emporos 1713; a mart ("emporium"):--merchandise.
1713 | emporoV emporos em'-por-os | from en - en 1722 and the base of poreuomai - poreuomai 4198; a (wholesale) tradesman:--merchant.
1714 | emprhqw empretho em-pray'-tho | from en - en 1722 and pretho (to blow a flame); to enkindle, i.e. set on fire:--burn up.
1715 | emprosqen emprosthen em'-pros-then | from en - en 1722 and proV - pros 4314; in front of (in place (literally or figuratively) or time):--against, at, before, (in presence, sight) of.
1716 | emptuw emptuo emp-too'-o | from en - en 1722 and ptuw - ptuo 4429; to spit at or on:--spit (upon).
1717 | emfanhV emphanes em-fan-ace' | from a compound of en - en 1722 and fainw - phaino 5316; apparent in self:--manifest, openly.
1718 | emfanizw emphanizo em-fan-id'-zo | from emfanhV - emphanes 1717; to exhibit (in person) or disclose (by words):--appear, declare (plainly), inform, (will) manifest, shew, signify.
1719 | emfoboV emphobos em'-fob-os | from en - en 1722 and foboV - phobos 5401; in fear, i.e. alarmed:--affrighted, afraid, tremble.
1720 | emfusaw emphusao em-foo-sah'-o | from en - en 1722 and phusao (to puff) (compare 5453); to blow at or on:--breathe on.
1721 | emfutoV emphutos em'-foo-tos | from en - en 1722 and a derivative of fuw - phuo 5453; implanted (figuratively):--engrafted.
1722 | en en en | a primary preposition denoting (fixed) position (in place, time or state), and (by implication) instrumentality (medially or constructively), i.e. a relation of rest (intermediate between eiV - eis 1519 and 1537); "in," at, (up-)on, by, etc.:--about, after, against, + almost, X altogether, among, X as, at, before, between, (here-)by (+ all means), for (... sake of), + give self wholly to, (here-)in(-to, -wardly), X mightily, (because) of, (up-)on, (open-)ly, X outwardly, one, X quickly, X shortly, (speedi-)ly, X that, X there(-in, -on), through(-out), (un-)to(-ward), under, when, where(-with), while, with(-in). Often used in compounds, with substantially the same import; rarely with verbs of motion, and then not to indicate direction, except (elliptically) by a separate (and different) preposition.
1723 | enagkalizomai enagkalizomai en-ang-kal-id'-zom-ahee | from en - en 1722 and a derivative of agkalh - agkale 43; to take in one's arms, i.e. embrace:--take up in arms.
1724 | enalioV enalios en-al'-ee-os | from en - en 1722 and alV - hals 251; in the sea, i.e. marine:--thing in the sea.
1725 | enanti enanti en'-an-tee | from en - en 1722 and anti - anti 473; in front (i.e. figuratively, presence) of:--before.
1726 | enantion enantion en-an-tee'-on | neuter of enantioV - enantios 1727; (adverbially) in the presence (view) of:--before, in the presence of.
1727 | enantioV enantios en-an-tee'-os | from enanti - enanti 1725; opposite; figuratively, antagonistic:--(over) against, contrary.
1728 | enarcomai enarchomai en-ar'-khom-ahee | from en - en 1722 and arcomai - archomai 756; to commence on:--rule (by mistake for 757).
1729 | endehV endees en-deh-ace' | from a compound of en - en 1722 and dew - deo 1210 (in the sense of lacking); deficient in:--lacking.
1730 | endeigma endeigma en'-dighe-mah | from endeiknumi - endeiknumi 1731; an indication (concretely):--manifest token.
1731 | endeiknumi endeiknumi en-dike'-noo-mee | from en - en 1722 and deiknuw - deiknuo 1166; to indicate (by word or act):--do, show (forth).
1732 | endeixiV endeixis en'-dike-sis | from endeiknumi - endeiknumi 1731; indication (abstractly):--declare, evident token, proof.
1733 | endeka hendeka hen'-dek-ah | from (the neuter of) eis* - heis* 1520 and deka - deka 1176; one and ten, i.e. eleven:--eleven.
1734 | endekatoV hendekatos hen-dek'-at-os | ordinal from endeka - hendeka 1733; eleventh:--eleventh.
1735 | endecetai endechetai en-dekh'-et-ahee | third person singular present of a compound of en - en 1722 and decomai - dechomai 1209; (impersonally) it is accepted in, i.e. admitted (possible):--can (+ not) be.
1736 | endhmew endemeo en-day-meh'-o | from a compound of en - en 1722 and dhmoV - demos 1218; to be in one's own country, i.e. home (figuratively):--be at home (present).
1737 | endiduskw endidusko en-did-oos'-ko | a prolonged form of enduw - enduo 1746; to invest (with a garment):--clothe in, wear.
1738 | endikoV endikos en'-dee-kos | from en - en 1722 and dikh - dike 1349; in the right, i.e. equitable:--just.
1739 | endomhsiV endomesis en-dom'-ay-sis | from a compound of en - en 1722 and a derivative of the base of dhmoV - demos 1218; a housing in (residence), i.e. structure:--building.
1740 | edoxazw edoxazo en-dox-ad'-zo | from endoxoV - endoxos 1741; to glorify:--glorify.
1741 | endoxoV endoxos en'-dox-os | from en - en 1722 and doxa - doxa 1391; in glory, i.e. splendid, (figuratively) noble:--glorious, gorgeous(-ly), honourable.
1742 | enduma enduma en'-doo-mah | from enduw - enduo 1746; apparel (especially the outer robe):--clothing, garment, raiment.
1743 | endunamow endunamoo en-doo-nam-o'-o | from en - en 1722 and dunamow - dunamoo 1412; to empower:--enable, (increase in) strength(-en), be (make) strong.
1744 | endunw enduno en-doo'-no | from ennomoV - ennomos 1772 and dunw - duno 1416; to sink (by implication, wrap (compare 1746) on, i.e. (figuratively) sneak:--creep.
1745 | endusiV endusis en'-doo-sis | from enduw - enduo 1746; investment with clothing:--putting on.
1746 | enduw enduo en-doo'-o | from en - en 1722 and dunw - duno 1416 (in the sense of sinking into a garment); to invest with clothing (literally or figuratively):--array, clothe (with), endue, have (put) on.
1747 | enedra enedra en-ed'-rah | feminine from en - en 1722 and the base of edraioV - hedraios 1476; an ambuscade, i.e. (figuratively) murderous purpose:--lay wait. See also enedron - enedron 1749.
1748 | enedreuw enedreuo en-ed-ryoo'-o | from enedra - enedra 1747; to lurk, i.e. (figuratively) plot assassination:--lay wait for.
1749 | enedron enedron en'-ed-ron | neuter of the same as enedra - enedra 1747; an ambush, i.e. (figuratively) murderous design:--lying in wait.
1750 | eneilew eneileo en-i-leh'-o | from ennomoV - ennomos 1772 and the base of eilissw - heilisso 1507; to enwrap:--wrap in.
1751 | eneimi eneimi en'-i-mee | from ennomoV - ennomos 1772 and eimi - eimi 1510; to be within (neuter participle plural):--such things as ... have. See also eni - eni 1762.
1752 | eneka heneka | or heneken hen'-ek-en or heineken hi'-nek-en of uncertain affinity; on account of:--because, for (cause, sake), (where-)fore, by reason of, that.
1753 | energeia energeia en-erg'-i-ah | from energhV - energes 1756; efficiency ("energy"):--operation, strong, (effectual) working.
1754 | energew energeo en-erg-eh'-o | from energhV - energes 1756; to be active, efficient:--do, (be) effectual (fervent), be mighty in, shew forth self, work (effectually in).
1755 | energhma energema en-erg'-ay-mah | from energew - energeo 1754; an effect:--operation, working.
1756 | energhV energes en-er-gace' | from en - en 1722 and ergon - ergon 2041; active, operative:--effectual, powerful.
1757 | eneulogew eneulogeo en-yoo-log-eh'-o | from en - en 1722 and eulogew - eulogeo 2127; to confer a benefit on:--bless.
1758 | enecw enecho en-ekh'-o | from en - en 1722 and ecw - echo 2192; to hold in or upon, i.e. ensnare; by implication, to keep a grudge:--entangle with, have a quarrel against, urge.
1759 | enqade enthade en-thad'-eh | from a prolonged form of en - en 1722; properly, within, i.e. (of place) here, hither:--(t-)here, hither.
1760 | enqumeomai enthumeomai en-thoo-meh'-om-ahee | from a compound of en - en 1722 and qumoV - thumos 2372; to be inspirited, i.e. ponder:--think.
1761 | enqumhsiV enthumesis en-thoo'-may-sis | from enqumeomai - enthumeomai 1760; deliberation:--device, thought.
1762 | eni eni en'-ee | contraction for the third person singular present indicative of eneimi - eneimi 1751; impersonally, there is in or among:--be, (there) is.
1763 | eniautoV eniautos en-ee-ow-tos' | prolongation from a primary enos (a year); a year:--year.
1764 | enisthmi enistemi en-is'-tay-mee | from en - en 1722 and isthmi - histemi 2476; to place on hand, i.e. (reflexively) impend, (participle) be instant:--come, be at hand, present.
1765 | eniscuw enischuo en-is-khoo'-o | from en - en 1722 and iscuw - ischuo 2480; to invigorate (transitively or reflexively):--strengthen.
1766 | ennatoV ennatos en'-nat-os | ordinal from ennea - ennea 1767; ninth:--ninth.
1767 | ennea ennea en-neh'-ah | a primary number; nine:--nine.
1768 | ennenhkontaennea ennenekontaennea en-nen-ay-kon-tah-en-neh'-ah | from a (tenth) multiple of ennea - ennea 1767 and ennea - ennea 1767 itself; ninety-nine:--ninety and nine.
1769 | enneoV enneos en-neh-os' | from enneuw - enneuo 1770; dumb (as making signs), i.e. silent from astonishment:--speechless.
1770 | enneuw enneuo en-nyoo'-o | from en - en 1722 and neuw - neuo 3506; to nod at, i.e. beckon or communicate by gesture:--make signs.
1771 | ennoia ennoia en'-noy-ah | from a compound of en - en 1722 and nouV - nous 3563; thoughtfulness, i.e. moral understanding:--intent, mind.
1772 | ennomoV ennomos en'-nom-os | from en - en 1722 and nomoV - nomos 3551; (subjectively) legal, or (objectively) subject to:--lawful, under law.
1773 | ennucon ennuchon en'-noo-khon | neuter of a compound of en - en 1722 and nux - nux 3571; (adverbially) by night:--before day.
1774 | enoikew enoikeo en-oy-keh'-o | from en - en 1722 and oikew - oikeo 3611; to inhabit (figuratively):--dwell in.
1775 | enothV henotes hen-ot-ace' | from eis* - heis* 1520; oneness, i.e. (figuratively) unanimity:--unity.
1776 | enoclew enochleo en-okh-leh'-o | from en - en 1722 and oclew - ochleo 3791; to crowd in, i.e. (figuratively) to annoy:--trouble.
1777 | enocoV enochos en'-okh-os | from enecw - enecho 1758; liable to (a condition, penalty or imputation):--in danger of, guilty of, subject to.
1778 | entalma entalma en'-tal-mah | from entellomai - entellomai 1781; an injunction, i.e. religious precept:--commandment.
1779 | entafiazw entaphiazo en-taf-ee-ad'-zo | from a compound of en - en 1722 and tafoV - taphos 5028; to inswathe with cerements for interment:--bury.
1780 | entafiasmoV entaphiasmos en-taf-ee-as-mos' | from entafiazw - entaphiazo 1779; preparation for interment:--burying.
1781 | entellomai entellomai en-tel'-lom-ahee | from en - en 1722 and the base of teloV - telos 5056; to enjoin:--(give) charge, (give) command(-ments), injoin.
1782 | enteuqen enteuthen ent-yoo'-then | from the same as enqade - enthade 1759; hence (literally or figuratively); (repeated) on both sides:--(from) hence, on either side.
1783 | enteuxiV enteuxis ent'-yook-sis | from entugcanw - entugchano 1793; an interview, i.e. (specially) supplication:--intercession, prayer.
1784 | entimoV entimos en'-tee-mos | from en - en 1722 and timh - time 5092; valued (figuratively):--dear, more honourable, precious, in reputation.
1785 | entolh entole en-tol-ay' | from entellomai - entellomai 1781; injunction, i.e. an authoritative prescription:--commandment, precept.
1786 | entopioV entopios en-top'-ee-os | from en - en 1722 and topoV - topos 5117; a resident:--of that place.
1787 | entoV entos en-tos' | from en - en 1722; inside (adverb or noun):--within.
1788 | entrepw entrepo en-trep'-o | from en - en 1722 and the base of troph - trope 5157; to invert, i.e. (figuratively and reflexively) in a good sense, to respect; or in a bad one, to confound:--regard, (give) reference, shame.
1789 | entrefw entrepho en-tref'-o | from en - en 1722 and trefw - trepho 5142; (figuratively) to educate:--nourish up in.
1790 | entromoV entromos en'-trom-os | from en - en 1722 and tromoV - tromos 5156; terrified:--X quake, X trembled.
1791 | entroph entrope en-trop-ay' | from entrepw - entrepo 1788; confusion:--shame.
1792 | entrufaw entruphao en-troo-fah'-o | from en - en 1722 and trufaw - truphao 5171; to revel in:--sporting selves.
1793 | entugcanw entugchano en-toong-khan'-o | from en - en 1722 and tugcanw - tugchano 5177; to chance upon, i.e. (by implication) confer with; by extension to entreat (in favor or against):--deal with, make intercession.
1794 | entulissw entulisso en-too-lis'-so | from en - en 1722 and tulisso (to twist; probably akin to 1507); to entwine, i.e. wind up in:--wrap in (together).
1795 | entupow entupoo en-too-po'-o | from en - en 1722 and a derivative of tupoV - tupos 5179; to enstamp, i.e. engrave:--engrave.
1796 | enubrizw enubrizo en-oo-brid'-zo | from en - en 1722 and ubrizw - hubrizo 5195; to insult:--do despite unto.
1797 | enupniazomai enupniazomai en-oop-nee-ad'-zom-ahee | middle voice from enupnion - enupnion 1798; to dream:--dream(-er).
1798 | enupnion enupnion en-oop'-nee-on | from en - en 1722 and upnoV - hupnos 5258; something seen in sleep, i.e. a dream (vision in a dream):--dream.
1799 | enwpion enopion en-o'-pee-on | neuter of a compound of en - en 1722 and a derivative of optanomai - optanomai 3700; in the face of (literally or figuratively):--before, in the presence (sight) of, to.
1800 | EnwV Enos en-oce' | of Hebrew origin ('Enowsh 583); Enos (i.e. Enosh), a patriarch:--Enos.

Next Page - 1801 (enotizomai) to 1900 (epekeina)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1801 (enotizomai) to 1900 (epekeina)

Previous Page - 1701 (empaigmos) to 1800 (Enos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1801 | enwtizomai enotizomai en-o-tid'-zom-ahee | middle voice from a compound of en - en 1722 and ouV - ous 3775; to take in one's ear, i.e. to listen:--hearken.
1802 | Enwk Enok en-oke' | of Hebrew origin (Chanowk 2585); Enoch (i.e. Chanok), an antediluvian:--Enoch.
1803 | ex hex hex | a primary numeral; six:--six.
1804 | exaggellw exaggello ex-ang-el'-lo | from ek - ek 1537 and the base of aggeloV - aggelos 32; to publish, i.e. celebrate:--shew forth.
1805 | exagorazw exagorazo ex-ag-or-ad'-zo | from ek - ek 1537 and agorazw - agorazo 59; to buy up, i.e. ransom; figuratively, to rescue from loss (improve opportunity):--redeem.
1806 | exagw exago ex-ag'-o | from ek - ek 1537 and agw - ago 71; to lead forth:--bring forth (out), fetch (lead) out.
1807 | exairew exaireo ex-ahee-reh'-o | from ek - ek 1537 and aireomai - haireomai 138; actively, to tear out; middle voice, to select; figuratively, to release:--deliver, pluck out, rescue.
1808 | exairw exairo ex-ah'-ee-ro | from ek - ek 1537 and airw - airo 142; to remove:--put (take) away.
1809 | exaiteomai exaiteomai ex-ahee-teh'-om-ahee | middle voice from ek - ek 1537 and aitew - aiteo 154; to demand (for trial):--desire.
1810 | exaifnhV exaiphnes ex-ah'-eef-nace | from ek - ek 1537 and the base of aifnidioV - aiphnidios 160; of a sudden (unexpectedly):--suddenly. Compare exapina - exapina 1819.
1811 | exakolouqew exakoloutheo ex-ak-ol-oo-theh'-o | from ek - ek 1537 and akolouqew - akoloutheo 190; to follow out, i.e. (figuratively) to imitate, obey, yield to:--follow.
1812 | exakosioi hexakosioi hex-ak-os'-ee-oy | plural ordinal from ex - hex 1803 and ekaton - hekaton 1540; six hundred:--six hundred.
1813 | exaleifw exaleipho ex-al-i'-fo | from ek - ek 1537 and aleifo - aleipho 218; to smear out, i.e. obliterate (erase tears, figuratively, pardon sin):--blot out, wipe away.
1814 | exallomai exallomai ex-al'-lom-ahee | from ek - ek 1537 and allomai - hallomai 242; to spring forth :--leap up.
1815 | exanastasiV exanastasis ex-an-as'-tas-is | from exanisthmi - exanistemi 1817; a rising from death:--resurrection.
1816 | exanatellw exanatello ex-an-at-el'-lo | from ek - ek 1537 and anatellw - anatello 393; to start up out of the ground, i.e. germinate:--spring up.
1817 | exanisthmi exanistemi ex-an-is'-tay-mee | from ek - ek 1537 and anisthmi - anistemi 450; objectively, to produce, i.e. (figuratively) beget; subjectively, to arise, i.e. (figuratively) object:--raise (rise) up.
1818 | exapataw exapatao ex-ap-at-ah'-o | from ek - ek 1537 and apataw - apatao 538; to seduce wholly:--beguile, deceive.
1819 | exapina exapina ex-ap'-ee-nah | from ek - ek 1537 and a derivative of the same as aifnidioV - aiphnidios 160; of a sudden, i.e. unexpectedly:--suddenly. Compare exaifnhV - exaiphnes 1810.
1820 | exaporeomai exaporeomai ex-ap-or-eh'-om-ahee | middle voice from ek - ek 1537 and aporew - aporeo 639; to be utterly at a loss, i.e. despond:--(in) despair.
1821 | exapostellw exapostello ex-ap-os-tel'-lo | from ek - ek 1537 and apostellw - apostello 649; to send away forth, i.e. (on a mission) to despatch, or (peremptorily) to dismiss:--send (away, forth, out).
1822 | exartizw exartizo ex-ar-tid'-zo | from ek - ek 1537 and a derivative of artioV - artios 739; to finish out (time); figuratively, to equip fully (a teacher):--accomplish, thoroughly furnish.
1823 | exastraptw exastrapto ex-as-trap'-to | from ek - ek 1537 and astraptw - astrapto 797; to lighten forth, i.e. (figuratively) to be radiant (of very white garments):--glistening.
1824 | exauthV exautes ex-ow'-tace | from ek - ek 1537 and the genitive case singular feminine of autoV - autos 846 (5610 being understood); from that hour, i.e. instantly:--by and by, immediately, presently, straightway.
1825 | exegeirw exegeiro ex-eg-i'-ro | from ek - ek 1537 and egeirw - egeiro 1453; to rouse fully, i.e. (figuratively) to resuscitate (from death), release (from infliction):--raise up.
1826 | exeimi exeimi ex'-i-mee | from ek - ek 1537 and eimi (to go); to issue, i.e. leave (a place), escape (to the shore):--depart, get (to land), go out.
1827 | exelegcw exelegcho ex-el-eng'-kho | from ek - ek 1537 and elegcw - elegcho 1651; to convict fully, i.e. (by implication) to punish:--convince.
1828 | exelkw exelko ex-el'-ko | from ek - ek 1537 and elkuw - helkuo 1670; to drag forth, i.e. (figuratively) to entice (to sin):--draw away.
1829 | exerama exerama ex-er'-am-ah | from a comparative of ek - ek 1537 and a presumed erao (to spue); vomit, i.e. food disgorged:--vomit.
1830 | exereunaw exereunao ex-er-yoo-nah'-o | from ek - ek 1537 and ereunaw - ereunao 2045; to explore (figuratively):--search diligently.
1831 | exercomai exerchomai ex-er'-khom-ahee | from ek - ek 1537 and ercomai - erchomai 2064; to issue (literally or figuratively):--come (forth, out), depart (out of), escape, get out, go (abroad, away, forth, out, thence), proceed (forth), spread abroad.
1832 | exesti exesti ex'-es-tee | third person singular present indicative of a compound of ek - ek 1537 and eimi - eimi 1510; so also exon ex-on' neuter present participle of the same (with or without some form of eimi - eimi 1510 expressed); impersonally, it is right (through the figurative idea of being out in public):--be lawful, let, X may(-est).
1833 | exetazw exetazo ex-et-ad'-zo | from ek - ek 1537 and etazo (to examine); to test thoroughly (by questions), i.e. ascertain or interrogate:--ask, enquire, search.
1834 | exhgeomai exegeomai ex-ayg-eh'-om-ahee | from ek - ek 1537 and hgeomai - hegeomai 2233; to consider out (aloud), i.e. rehearse, unfold:--declare, tell.
1835 | exhkonta hexekonta hex-ay'-kon-tah | the tenth multiple of ex - hex 1803; sixty:--sixty(-fold), threescore.
1836 | exhV hexes hex-ace' | from ecw - echo 2192 (in the sense of taking hold of, i.e. adjoining); successive:--after, following, X morrow, next.
1837 | exhceomai execheomai ex-ay-kheh'-om-ahee | middle voice from ek - ek 1537 and hcew - echeo 2278; to "echo" forth, i.e. resound (be generally reported):--sound forth.
1838 | exiV hexis hex'-is | from ecw - echo 2192; habit, i.e. (by implication) practice:--use.
1839 | existhmi existemi ex-is'-tay-mee | from ek - ek 1537 and isthmi - histemi 2476; to put (stand) out of wits, i.e. astound, or (reflexively) become astounded, insane:--amaze, be (make) astonished, be beside self (selves), bewitch, wonder.
1840 | exiscuw exischuo ex-is-khoo'-o | from ek - ek 1537 and iscuw - ischuo 2480; to have full strength, i.e. be entirely competent:--be able.
1841 | exodoV exodos ex'-od-os | from ek - ek 1537 and odoV - hodos 3598; an exit, i.e. (figuratively) death:--decease, departing.
1842 | exoloqreuw exolothreuo ex-ol-oth-ryoo'-o | from ek - ek 1537 and oloqreuw - olothreuo 3645; to extirpate:--destroy.
1843 | exomologew exomologeo ex-om-ol-og-eh'-o | from ek - ek 1537 and omologew - homologeo 3670; to acknowledge or (by implication, of assent) agree fully:--confess, profess, promise.
1844 | exorkizw exorkizo ex-or-kid'-zo | from ek - ek 1537 and orkizw - horkizo 3726; to exact an oath, i.e. conjure:--adjure.
1845 | exorkisthV exorkistes ex-or-kis-tace' | from exorkizw - exorkizo 1844; one that binds by an oath (or spell), i.e. (by implication) an "exorcist" (conjurer):--exorcist.
1846 | exorussw exorusso ex-or-oos'-so | from ek - ek 1537 and orussw - orusso 3736; to dig out, i.e. (by extension) to extract (an eye), remove (roofing):--break up, pluck out.
1847 | exoudenow exoudenoo ex-oo-den-o'-o | from ek - ek 1537 and a derivative of the neuter of oudeiV - oudeis 3762; to make utterly nothing of, i.e. despise:--set at nought. See also exouqenew - exoutheneo 1848.
1848 | exouqenew exoutheneo ex-oo-then-eh'-o | a variation of exoudenow - exoudenoo 1847 and meaning the same:--contemptible, despise, least esteemed, set at nought.
1849 | exousia exousia ex-oo-see'-ah | from exesti - exesti 1832 (in the sense of ability); privilege, i.e. (subjectively) force, capacity, competency, freedom, or (objectively) mastery (concretely, magistrate, superhuman, potentate, token of control), delegated influence:--authority, jurisdiction, liberty, power, right, strength.
1850 | exousiazw exousiazo ex-oo-see-ad'-zo | from exousia - exousia 1849; to control:--exercise authority upon, bring under the (have) power of.
1851 | exoch exoche ex-okh-ay' | from a compound of ek - ek 1537 and ecw - echo 2192 (meaning to stand out); prominence (figuratively):--principal.
1852 | exupnizw exupnizo ex-oop-nid'-zo | from exupnoV - exupnos 1853; to waken:--awake out of sleep.
1853 | exupnoV exupnos ex'-oop-nos | from ek - ek 1537 and upnoV - hupnos 5258; awake:--X out of sleep.
1854 | exw exo ex'-o | adverb from ek - ek 1537; out(-side, of doors), literally or figuratively:--away, forth, (with-)out (of, -ward), strange.
1855 | exwqen exothen ex'-o-then | from exw - exo 1854; external(-ly):--out(-side, -ward, - wardly), (from) without.
1856 | exwqew exotheo ex-o-theh'-o | or exotho ex-o'-tho from ek - ek 1537 and otheo (to push); to expel; by implication, to propel:--drive out, thrust in.
1857 | exwteroV exoteros ex-o'-ter-os | comparative of exw - exo 1854; exterior:--outer.
1858 | eortazw heortazo heh-or-tad'-zo | from eorth - heorte 1859; to observe a festival:--keep the feast.
1859 | eorth heorte heh-or-tay' | of uncertain affinity; a festival:--feast, holyday.
1860 | epaggelia epaggelia ep-ang-el-ee'-ah | from epaggellw - epaggello 1861; an announcement (for information, assent or pledge; especially a divine assurance of good):--message, promise.
1861 | epaggellw epaggello ep-ang-el'-lo | from epi - epi 1909 and the base of aggeloV - aggelos 32; to announce upon (reflexively), i.e. (by implication) to engage to do something, to assert something respecting oneself:--profess, (make) promise.
1862 | epaggelma epaggelma ep-ang'-el-mah | from epaggellw - epaggello 1861; a self-committal (by assurance of conferring some good):--promise.
1863 | epagw epago ep-ag'-o | from epi - epi 1909 and agw - ago 71; to superinduce, i.e. inflict (an evil), charge (a crime):--bring upon.
1864 | epagwnizomai epagonizomai ep-ag-o-nid'-zom-ahee | from epi - epi 1909 and agwnizomai - agonizomai 75; to struggle for:--earnestly contend foreign
1865 | epaqroizw epathroizo ep-ath-roid'-zo | from epi - epi 1909 and athroizo (to assemble); to accumulate:--gather thick together.
1866 | EpainetoV Epainetos ep-a'-hee-net-os | from epainew - epaineo 1867; praised; Epaenetus, a Christian:--Epenetus.
1867 | epainew epaineo ep-ahee-neh'-o | from epi - epi 1909 and ainew - aineo 134; to applaud:--commend, laud, praise.
1868 | epainoV epainos ep'-ahee-nos | from epi - epi 1909 and the base of ainew - aineo 134; laudation; concretely, a commendable thing:--praise.
1869 | epairw epairo ep-ahee'-ro | from epi - epi 1909 and airw - airo 142; to raise up (literally or figuratively):--exalt self, poise (lift, take) up.
1870 | epaiscunomai epaischunomai ep-ahee-skhoo'-nom-ahee | from epi - epi 1909 and aiscunomai - aischunomai 153; to feel shame for something:--be ashamed.
1871 | epaitew epaiteo ep-ahee-teh'-o | from epi - epi 1909 and aitew - aiteo 154; to ask for:--beg.
1872 | epakolouqew epakoloutheo ep-ak-ol-oo-theh'-o | from epi - epi 1909 and akolouqew - akoloutheo 190; to accompany:--follow (after).
1873 | epakouw epakouo ep-ak-oo'-o | from epi - epi 1909 and akouw - akouo 191; to hearken (favorably) to:--hear.
1874 | epakroaomai epakroaomai ep-ak-ro-ah'-om-ahee | from epi - epi 1909 and the base of akroathV - akroates 202; to listen (intently) to:--hear.
1875 | epan epan ep-an' | from epi - epi 1909 and an - an 302; a particle of indefinite contemporaneousness; whenever, as soon as:--when.
1876 | epanagkeV epanagkes ep-an'-ang-kes | neuter of a presumed compound of epi - epi 1909 and anagkh - anagke 318; (adverbially) on necessity, i.e. necessarily:--necessary.
1877 | epanagw epanago ep-an-ag'-o | from epi - epi 1909 and anagw - anago 321; to lead up on, i.e. (technical) to put out (to sea); (intransitively) to return:--launch (thrust) out, return.
1878 | epanamimnhskw epanamimnesko ep-an-ah-mim-nace'-ko | from epi - epi 1909 and anamimnhskw - anamimnesko 363; to remind of:--put in mind.
1879 | epanapauomai epanapauomai ep-an-ah-pow'-om-ahee | middle voice from epi - epi 1909 and anapanw - anapano 373; to settle on; literally (remain) or figuratively (rely):--rest in (upon).
1880 | epanercomai epanerchomai ep-an-er'-khom-ahee | from epi - epi 1909 and anercomai - anerchomai 424; to come up on, i.e. return:--come again, return.
1881 | epanistamai epanistamai ep-an-is'-tam-ahee | middle voice from epi - epi 1909 and anisthmi - anistemi 450; to stand up on, i.e. (figuratively) to attack:--rise up against.
1882 | epanorqwsiV epanorthosis ep-an-or'-tho-sis | from a compound of epi - epi 1909 and anorqow - anorthoo 461; a straightening up again, i.e. (figuratively) rectification (reformation):-- correction.
1883 | epanw epano ep-an'-o | from epi - epi 1909 and anw - ano 507; up above, i.e. over or on (of place, amount, rank, etc.):--above, more than, (up-)on, over.
1884 | eparkew eparkeo ep-ar-keh'-o | from epi - epi 1909 and arkew - arkeo 714; to avail for, i.e. help:--relieve.
1885 | eparcia eparchia ep-ar-khee'-ah | from a compound of epi - epi 1909 and arcw - archo 757 (meaning a governor of a district, "eparch"); a special region of government, i.e. a Roman præfecture:--province.
1886 | epauliV epaulis ep'-ow-lis | from epi - epi 1909 and an equivalent of aulh - aule 833; a hut over the head, i.e. a dwelling:--habitation.
1887 | epaurion epaurion ep-ow'-ree-on | from epi - epi 1909 and aurion - aurion 839; occurring on the succeeding day, i.e. (2250 being implied) to-morrow:--day following, morrow, next day (after).
1888 | epautofwrw epautophoroi ep-ow-tof-o'-ro | from epi - epi 1909 and autoV - autos 846 and (the dative case singular of) a derivative of phor (a thief); in theft itself, i.e. (by analogy) in actual crime:--in the very act.
1889 | EpafraV Epaphras ep-af-ras' | contracted from EpafroditoV - Epaphroditos 1891; Epaphras, a Christian:--Epaphras.
1890 | epafrizw epaphrizo ep-af-rid'-zo | from epi - epi 1909 and afrizw - aphrizo 875; to foam upon, i.e. (figuratively) to exhibit (a vile passion):--foam out.
1891 | EpafroditoV Epaphroditos ep-af-rod'-ee-tos | from epi - epi 1909 (in the sense of devoted to) and Aphrodite (Venus); Epaphroditus, a Christian:--Epaphroditus. Compare EpafraV - Epaphras 1889.
1892 | epegeirw epegeiro ep-eg-i'-ro | from epi - epi 1909 and egeirw - egeiro 1453; to rouse upon, i.e. (figuratively) to excite against:--raise, stir up.
1893 | epei epei ep-i' | from epi - epi 1909 and ei - ei 1487; thereupon, i.e. since (of time or cause):--because, else, for that (then, -asmuch as), otherwise, seeing that, since, when.
1894 | epeidh epeide ep-i-day' | from epei - epei 1893 and dh - de 1211; since now, i.e. (of time) when, or (of cause) whereas:--after that, because, for (that, -asmuch as), seeing, since.
1895 | epeidhper epeideper ep-i-day'-per | from epeidh - epeide 1894 and per - per 4007; since indeed (of cause):--forasmuch.
1896 | epeidon epeidon ep-i'-don | and other moods and persons of the same tense; from epi - epi 1909 and eidw - eido 1492; to regard (favorably or otherwise):--behold, look upon.
1897 | epeiper epeiper ep-i'-per | from epei - epei 1893 and per - per 4007; since indeed (of cause):--seeing.
1898 | epeisagwgh epeisagoge ep-ice-ag-o-gay' | from a compound of epi - epi 1909 and eisagw - eisago 1521; a superintroduction:--bringing in.
1899 | epeita epeita ep'-i-tah | from epi - epi 1909 and eita - eita 1534; thereafter:--after that(-ward), then.
1900 | epekeina epekeina ep-ek'-i-nah | from epi - epi 1909 and (the accusative case plural neuter of) ekeinoV - ekeinos 1565; upon those parts of, i.e. on the further side of:--beyond.

Next Page - 1901 (epekteinomai) to 2000 (episphales)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1901 (epekteinomai) to 2000 (episphales)

Previous Page - 1801 (enotizomai) to 1900 (epekeina)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1901 | epekteinomai epekteinomai ep-ek-ti'-nom-ahee | middle voice from epi - epi 1909 and ekteinw - ekteino 1614; to stretch (oneself) forward upon:--reach forth.
1902 | ependuomai ependuomai ep-en-doo'-om-ahee | middle voice from epi - epi 1909 and enduw - enduo 1746; to invest upon oneself:--be clothed upon.
1903 | ependuthV ependutes ep-en-doo'-tace | from ependuomai - ependuomai 1902; a wrapper, i.e. outer garment:--fisher's coat.
1904 | epercomai eperchomai ep-er'-khom-ahee | from epi - epi 1909 and ercomai - erchomai 2064; to supervene, i.e. arrive, occur, impend, attack, (figuratively) influence:--come (in, upon).
1905 | eperwtaw eperotao ep-er-o-tah'-o | from epi - epi 1909 and erwtaw - erotao 2065; to ask for, i.e. inquire, seek:--ask (after, questions), demand, desire, question.
1906 | eperwthma eperotema ep-er-o'-tay-mah | from eperwtaw - eperotao 1905; an inquiry:--answer.
1907 | epecw epecho ep-ekh'-o | from epi - epi 1909 and ecw - echo 2192; to hold upon, i.e. (by implication) to retain; (by extension) to detain; (with implication, of 3563) to pay attention to:--give (take) heed unto, hold forth, mark, stay.
1908 | ephreazw epereazo ep-ay-reh-ad'-zo | from a comparative of epi - epi 1909 and (probably) areia (threats); to insult, slander:--use despitefully, falsely accuse.
1909 | epi epi ep-ee' | a primary preposition; properly, meaning superimposition (of time, place, order, etc.), as a relation of distribution (with the genitive case), i.e. over, upon, etc.; of rest (with the dative case) at, on, etc.; of direction (with the accusative case) towards, upon, etc.:--about (the times), above, after, against, among, as long as (touching), at, beside, X have charge of, (be-, (where-))fore, in (a place, as much as, the time of, -to), (because) of, (up-)on (behalf of), over, (by, for) the space of, through(-out), (un-)to(-ward), with. In compounds it retains essentially the same import, at, upon, etc. (literally or figuratively).
1910 | epibainw epibaino ep-ee-bah'-ee-no | from epi - epi 1909 and the base of basiV - basis 939; to walk upon, i.e. mount, ascend, embark, arrive:--come (into), enter into, go abroad, sit upon, take ship.
1911 | epiballw epiballo ep-ee-bal'-lo | from epi - epi 1909 and ballw - ballo 906; to throw upon (literal or figurative, transitive or reflexive; usually with more or less force); specially (with eautou - heautou 1438 implied) to reflect; impersonally, to belong to:--beat into, cast (up-)on, fall, lay (on), put (unto), stretch forth, think on.
1912 | epibarew epibareo ep-ee-bar-eh'-o | from epi - epi 1909 and barew - bareo 916; to be heavy upon, i.e. (pecuniarily) to be expensive to; figuratively, to be severe towards:--be chargeable to, overcharge.
1913 | epibibazw epibibazo ep-ee-bee-bad'-zo | from epi - epi 1909 and a reduplicated derivative of the base of basiV - basis 939 (compare 307); to cause to mount (an animal):--set on.
1914 | epiblepw epiblepo ep-ee-blep'-o | from epi - epi 1909 and blepw - blepo 991; to gaze at (with favor, pity or partiality):--look upon, regard, have respect to.
1915 | epiblhma epiblema ep-ib'-lay-mah | from epiballw - epiballo 1911; a patch:--piece.
1916 | epiboaw epiboao ep-ee-bo-ah'-o | from epi - epi 1909 and boaw - boao 994; to exclaim against:--cry.
1917 | epiboulh epiboule ep-ee-boo-lay' | from a presumed compound of epi - epi 1909 and boulomai - boulomai 1014; a plan against someone, i.e. a plot:--laying (lying) in wait.
1918 | epigambreuw epigambreuo ep-ee-gam-bryoo'-o | from epi - epi 1909 and a derivative of gamoV - gamos 1062; to form affinity with, i.e. (specially) in a levirate way:--marry.
1919 | epigeioV epigeios ep-ig'-i-os | from epi - epi 1909 and gh - ge 1093; worldly (physically or morally):--earthly, in earth, terrestrial.
1920 | epiginomai epiginomai ep-ig-in'-om-ahee | from epi - epi 1909 and ginomai - ginomai 1096; to arrive upon, i.e. spring up (as a wind):--blow.
1921 | epiginwskw epiginosko ep-ig-in-oce'-ko | from epi - epi 1909 and ginwskw - ginosko 1097; to know upon some mark, i.e. recognize; by implication, to become fully acquainted with, to acknowledge:--(ac-, have, take)know(-ledge, well), perceive.
1922 | epignwsiV epignosis ep-ig'-no-sis | from epiginwskw - epiginosko 1921; recognition, i.e. (by implication) full discernment, acknowledgement:--(ac-)knowledge(-ing, - ment).
1923 | epigrafh epigraphe ep-ig-raf-ay' | from epigrafw - epigrapho 1924; an inscription:--superscription.
1924 | epigrafw epigrapho ep-ee-graf'-o | from epi - epi 1909 and grafw - grapho 1125; to inscribe (physically or mentally):--inscription, write in (over, thereon).
1925 | epideiknumi epideiknumi ep-ee-dike'-noo-mee | from epi - epi 1909 and deiknuw - deiknuo 1166; to exhibit (physically or mentally):--shew.
1926 | epidecomai epidechomai ep-ee-dekh'-om-ahee | from epi - epi 1909 and decomai - dechomai 1209; to admit (as a guest or (figuratively) teacher):--receive.
1927 | epidhmew epidemeo ep-ee-day-meh'-o | from a compound of epi - epi 1909 and dhmoV - demos 1218; to make oneself at home, i.e. (by extension) to reside (in a foreign country):--(be) dwelling (which were) there, stranger.
1928 | epidiatassomai epidiatassomai ep-ee-dee-ah-tas'-som-ahee | middle voice from epi - epi 1909 and diatassw - diatasso 1299; to appoint besides, i.e. supplement (as a codicil):--add to.
1929 | epididwmi epididomi ep-ee-did'-o-mee | from epi - epi 1909 and didwmi - didomi 1325; to give over (by hand or surrender):--deliver unto, give, let (+ (her drive)), offer.
1930 | epidiorqow epidiorthoo ep-ee-dee-or-tho'-o | from epi - epi 1909 and a derivative of orqoV - orthos 3717; to straighten further, i.e. (figuratively) arrange additionally:--set in order.
1931 | epiduw epiduo ep-ee-doo'-o | from epi - epi 1909 and dunw - duno 1416; to set fully (as the sun):--go down.
1932 | epieikeia epieikeia ep-ee-i'-ki-ah | from epieikhV - epieikes 1933; suitableness, i.e. (by implication) equity, mildness:--clemency, gentleness.
1933 | epieikhV epieikes ep-ee-i-kace' | from epi - epi 1909 and eikw - eiko 1503; appropriate, i.e. (by implication) mild:--gentle, moderation, patient.
1934 | epizhtew epizeteo ep-eed-zay-teh'-o | from epi - epi 1909 and zhtew - zeteo 2212; to search (inquire) for; intensively, to demand, to crave:--desire, enquire, seek (after, for).
1935 | epiqanatioV epithanatios ep-ee-than-at'-ee-os | from epi - epi 1909 and qanatoV - thanatos 2288; doomed to death:--appointed to death.
1936 | epiqesiV epithesis ep-ith'-es-is | from epitiqhmi - epitithemi 2007; an imposition (of hands officially):--laying (putting) on.
1937 | epiqumew epithumeo ep-ee-thoo-meh'-o | from epi - epi 1909 and qumoV - thumos 2372; to set the heart upon, i.e. long for (rightfully or otherwise):--covet, desire, would fain, lust (after).
1938 | epiqumhthV epithumetes ep-ee-thoo-may-tace' | from epiqumew - epithumeo 1937; a craver:--+ lust after.
1939 | epiqumia epithumia ep-ee-thoo-mee'-ah | from epiqumew - epithumeo 1937; a longing (especially for what is forbidden):--concupiscence, desire, lust (after).
1940 | epikaqizw epikathizo ep-ee-kath-id'-zo | from epi - epi 1909 and kaqizw - kathizo 2523; to seat upon:--set on.
1941 | epikaleomai epikaleomai ep-ee-kal-eh'-om-ahee | middle voice from epi - epi 1909 and kalew - kaleo 2564; to entitle; by implication, to invoke (for aid, worship, testimony, decision, etc.):--appeal (unto), call (on, upon), surname.
1942 | epikaluma epikaluma ep-ee-kal'-oo-mah | from epikaluptw - epikalupto 1943; a covering, i.e. (figuratively) pretext:--cloke.
1943 | epikaluptw epikalupto ep-ee-kal-oop'-to | from epi - epi 1909 and kaluptw - kalupto 2572; to conceal, i.e. (figuratively) forgive:--cover.
1944 | epikataratoV epikataratos ep-ee-kat-ar'-at-os | from epi - epi 1909 and a derivative of kataraomai - kataraomai 2672; imprecated, i.e. execrable:--accursed.
1945 | epikeimai epikeimai ep-ik'-i-mahee | from epi - epi 1909 and keimai - keimai 2749; to rest upon (literally or figuratively):--impose, be instant, (be) laid (there-, up-)on, (when) lay (on), lie (on), press upon.
1946 | EpikoureioV Epikoureios ep-ee-koo'-ri-os | from Epikouros (compare 1947) (a noted philosopher); an Epicurean or follower of Epicurus:--Epicurean.
1947 | epikouria epikouria ep-ee-koo-ree'-ah | from a compound of epi - epi 1909 and a (prolonged) form of the base of korasion - korasion 2877 (in the sense of servant); assistance:--help.
1948 | epikrinw epikrino ep-ee-kree'-no | from epi - epi 1909 and krinw - krino 2919; to adjudge:--give sentence.
1949 | epilambanomai epilambanomai ep-ee-lam-ban'-om-ahee | middle voice from epi - epi 1909 and lambanw - lambano 2983; to seize (for help, injury, attainment, or any other purpose; literally or figuratively):--catch, lay hold (up-)on, take (by, hold of, on).
1950 | epilanqanomai epilanthanomai ep-ee-lan-than'-om-ahee | middle voice from epi - epi 1909 and lanqanw - lanthano 2990; to lose out of mind; by implication, to neglect:--(be) forget(-ful of).
1951 | epilegomai epilegomai ep-ee-leg'-om-ahee | middle voice from epi - epi 1909 and legw - lego 3004; to surname, select:--call, choose.
1952 | epileipw epileipo ep-ee-li'-po | from epi - epi 1909 and leipw - leipo 3007; to leave upon, i.e. (figuratively) to be insufficient for:--fail.
1953 | epilhsmonh epilesmone ep-ee-lace-mon-ay' | from a derivative of epilanqanomai - epilanthanomai 1950; negligence:--X forgetful.
1954 | epiloipoV epiloipos ep-il'-oy-pos | from epi - epi 1909 and loipoy - loipoy 3062; left over, i.e. remaining:--rest.
1955 | epilusiV epilusis ep-il'-oo-sis | from epiluw - epiluo 1956; explanation, i.e. application:--interpretation.
1956 | epiluw epiluo ep-ee-loo'-o | from epi - epi 1909 and luw - luo 3089; to solve further, i.e. (figuratively) to explain, decide:--determine, expound.
1957 | epimarturew epimartureo ep-ee-mar-too-reh'-o | from epi - epi 1909 and marturew - martureo 3140; to attest further, i.e. corroborate:--testify.
1958 | epimeleia epimeleia ep-ee-mel'-i-ah | from epimeleomai - epimeleomai 1959; carefulness, i.e. kind attention (hospitality):--+ refresh self.
1959 | epimeleomai epimeleomai ep-ee-mel-eh'-om-ahee | middle voice from epi - epi 1909 and the same as melw - melo 3199; to care for (physically or otherwise):--take care of.
1960 | epimelwV epimelos ep-ee-mel-oce' | adverb from a derivative of epimeleomai - epimeleomai 1959; carefully:--diligently.
1961 | epimenw epimeno ep-ee-men'-o | from epi - epi 1909 and menw - meno 3306; to stay over, i.e. remain (figuratively, persevere):--abide (in), continue (in), tarry.
1962 | epineuw epineuo ep-een-yoo'-o | from epi - epi 1909 and neuw - neuo 3506; to nod at, i.e. (by implication) to assent:--consent.
1963 | epinoia epinoia ep-in'-oy-ah | from epi - epi 1909 and nouV - nous 3563; attention of the mind, i.e. (by implication) purpose:--thought.
1964 | epiorkew epiorkeo ep-ee-or-keh'-o | from epiorkoV - epiorkos 1965; to commit perjury:--forswear self.
1965 | epiorkoV epiorkos ep-ee'-or-kos | from epi - epi 1909 and orkoV - horkos 3727; on oath, i.e. (falsely) a forswearer:--perjured person.
1966 | epiousa epiousa ep-ee-oo'-sah | feminine singular participle of a comparative of epi - epi 1909 and heimi (to go); supervening, i.e. (2250 or nux - nux 3571 being expressed or implied) the ensuing day or night:--following, next.
1967 | epiousioV epiousios ep-ee-oo'-see-os | perhaps from the same as epiousa - epiousa 1966; tomorrow's; but more probably from epi - epi 1909 and a derivative of the present participle feminine of eimi - eimi 1510; for subsistence, i.e. needful:--daily.
1968 | epipiptw epipipto ep-ee-pip'-to | from epi - epi 1909 and piptw - pipto 4098; to embrace (with affection) or seize (with more or less violence; literally or figuratively):--fall into (on, upon) lie on, press upon.
1969 | epiplhssw epiplesso ep-ee-place'-so | from epi - epi 1909 and plhssw - plesso 4141; to chastise, i.e. (with words) to upbraid:--rebuke.
1970 | epipnigw epipnigo ep-ee-pnee'-go | from epi - epi 1909 and pnigw - pnigo 4155; to throttle upon, i.e. (figuratively) overgrow:--choke.
1971 | epipoqew epipotheo ep-ee-poth-eh'-o | from epi - epi 1909 and potheo (to yearn); to dote upon, i.e. intensely crave possession (lawfully or wrongfully):--(earnestly) desire (greatly), (greatly) long (after), lust.
1972 | epipoqhsiV epipothesis ep-ee-poth'-ay-sis | from epipoqew - epipotheo 1971; a longing for:--earnest (vehement) desire.
1973 | epipoqhtoV epipothetos ep-ee-poth'-ay-tos | from epi - epi 1909 and a derivative of the latter part of epipoqew - epipotheo 1971; yearned upon, i.e. greatly loved:--longed foreign
1974 | epipoqia epipothia ep-ee-poth-ee'-ah | from epipoqew - epipotheo 1971; intense longing:--great desire.
1975 | epiporeuomai epiporeuomai ep-ee-por-yoo'-om-ahee | from epi - epi 1909 and poreuomai - poreuomai 4198; to journey further, i.e. travel on (reach):--come.
1976 | epirrhaptw epirrhapto ep-ir-hrap'-to | from epi - epi 1909 and the base of rafiV - rhaphis 4476; to stitch upon, i.e. fasten with the needle:--sew on.
1977 | epirrhiptw epirrhipto ep-ir-hrip'-to | from epi - epi 1909 and riptw - rhipto 4496; to throw upon (literally or figuratively):--cast upon.
1978 | epishmoV episemos ep-is'-ay-mos | from epi - epi 1909 and some form of the base of shmainw - semaino 4591; remarkable, i.e. (figuratively) eminent:--notable, of note.
1979 | episitismoV episitismos ep-ee-sit-is-mos' | from a compound of epi - epi 1909 and a derivative of sitoV - sitos 4621; a provisioning, i.e. (concretely) food:--victuals.
1980 | episkeptomai episkeptomai ep-ee-skep'-tom-ahee | middle voice from epi - epi 1909 and the base of skopoV - skopos 4649; to inspect, i.e. (by implication) to select; by extension, to go to see, relieve:--look out, visit.
1981 | episkhnow episkenoo ep-ee-skay-no'-o | from epi - epi 1909 and skhnow - skenoo 4637; to tent upon, i.e. (figuratively) abide with :--rest upon.
1982 | episkiazw episkiazo ep-ee-skee-ad'-zo | from epi - epi 1909 and a derivative of skia - skia 4639; to cast a shade upon, i.e. (by analogy) to envelop in a haze of brilliancy; figuratively, to invest with preternatural influence:--overshadow.
1983 | episkopew episkopeo ep-ee-skop-eh'-o | from epi - epi 1909 and skopew - skopeo 4648; to oversee; by implication, to beware:--look diligently, take the oversight.
1984 | episkoph episkope ep-is-kop-ay' | from episkeptomai - episkeptomai 1980; inspection (for relief); by implication, superintendence; specially, the Christian "episcopate":--the office of a "bishop", bishoprick, visitation.
1985 | episkopoV episkopos ep-is'-kop-os | from epi - epi 1909 and skopoV - skopos 4649 (in the sense of 1983); a superintendent, i.e. Christian officer in genitive case charge of a (or the) church (literally or figuratively):--bishop, overseer.
1986 | epispaomai epispaomai ep-ee-spah'-om-ahee | from epi - epi 1909 and spaw - spao 4685; to draw over, i.e. (with akrobustia - akrobustia 203 implied) efface the mark of circumcision (by recovering with the foreskin):--become uncircumcised.
1987 | epistamai epistamai ep-is'-tam-ahee | apparently a middle voice of efisthmi - ephistemi 2186 (with nouV - nous 3563 implied); to put the mind upon, i.e. comprehend, or be acquainted with:--know, understand.
1988 | epistathV epistates ep-is-tat'-ace | from epi - epi 1909 and a presumed derivative of isthmi - histemi 2476; an appointee over, i.e. commander (teacher):--master.
1989 | epistellw epistello ep-ee-stel'-lo | from epi - epi 1909 and stellw - stello 4724; to enjoin (by writing), i.e. (genitive case) to communicate by letter (for any purpose):--write (a letter, unto).
1990 | episthmwn epistemon ep-ee-stay'-mone | from epistamai - epistamai 1987; intelligent:--endued with knowledge.
1991 | episthrizw episterizo ep-ee-stay-rid'-zo | from epi - epi 1909 and sthrizw - sterizo 4741; to support further, i.e. reestablish:--confirm, strengthen.
1992 | epistolh epistole ep-is-tol-ay' | from epistellw - epistello 1989; a written message:--"epistle," letter.
1993 | epistomizw epistomizo ep-ee-stom-id'-zo | from epi - epi 1909 and stoma - stoma 4750; to put something over the mouth, i.e. (figuratively) to silence:--stop mouths.
1994 | epistrefw epistrepho ep-ee-stref'-o | from epi - epi 1909 and strefw - strepho 4762; to revert (literally, figuratively or morally):--come (go) again, convert, (re-)turn (about, again).
1995 | epistrofh epistrophe ep-is-trof-ay' | from epistrefw - epistrepho 1994; reversion, i.e. morally, revolution:--conversion.
1996 | episunagw episunago ep-ee-soon-ag'-o | from epi - epi 1909 and sunagw - sunago 4863; to collect upon the same place:--gather (together).
1997 | episunagwgh episunagoge ep-ee-soon-ag-o-gay' | from episunagw - episunago 1996; a complete collection; especially a Christian meeting (for worship):--assembling (gathering) together.
1998 | episuntrecw episuntrecho ep-ee-soon-trekh'-o | from epi - epi 1909 and suntrecw - suntrecho 4936; to hasten together upon one place (or a particular occasion):--come running together.
1999 | episustasiV episustasis ep-ee-soo'-stas-is | from the middle voice of a compound of epi - epi 1909 and sunistaw - sunistao 4921; a conspiracy, i.e. concourse (riotous or friendly):--that which cometh upon, + raising up.
2000 | episfalhV episphales ep-ee-sfal-ace' | from a compound of epi - epi 1909 and sphallo (to trip); figuratively, insecure:--dangerous.

Next Page - 2001 (episucho) to 2100 (euaresteo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2001 (episucho) to 2100 (euaresteo)

Previous Page - 1901 (epekteinomai) to 2000 (episphales)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2001 | episucw episucho ep-is-khoo'-o | from epi - epi 1909 and iscuw - ischuo 2480; to avail further, i.e. (figuratively) insist stoutly:--be the more fierce.
2002 | episwreuw episoreuo ep-ee-so-ryoo'-o | from epi - epi 1909 and swreuw - soreuo 4987; to accumulate further, i.e. (figuratively) seek additionally:--heap.
2003 | epitagh epitage ep-ee-tag-ay' | from epitassw - epitasso 2004; an injunction or decree; by implication, authoritativeness:--authority, commandment.
2004 | epitassw epitasso ep-ee-tas'-so | from epi - epi 1909 and tassw - tasso 5021; to arrange upon, i.e. order:--charge, command, injoin.
2005 | epitelew epiteleo ep-ee-tel-eh'-o | from epi - epi 1909 and telew - teleo 5055; to fulfill further (or completely), i.e. execute; by implication, to terminate, undergo:--accomplish, do, finish, (make) (perfect), perform(X -ance).
2006 | epithdeioV epitedeios ep-ee-tay'-di-os | from epitedes (enough); serviceable, i.e. (by implication) requisite:--things which are needful.
2007 | epitiqhmi epitithemi ep-ee-tith'-ay-mee | from epi - epi 1909 and tiqhmi - tithemi 5087; to impose (in a friendly or hostile sense):--add unto, lade, lay upon, put (up) on, set on (up), + surname, X wound.
2008 | epitimaw epitimao ep-ee-tee-mah'-o | from epi - epi 1909 and timaw - timao 5091; to tax upon, i.e. censure or admonish; by implication, forbid:--(straitly) charge, rebuke.
2009 | epitimia epitimia ep-ee-tee-mee'-ah | from a compound of epi - epi 1909 and timh - time 5092; properly, esteem, i.e. citizenship; used (in the sense of 2008) of a penalty:--punishment.
2010 | epitrepw epitrepo ep-ee-trep'-o | from epi - epi 1909 and the base of troph - trope 5157; to turn over (transfer), i.e. allow:--give leave (liberty, license), let, permit, suffer.
2011 | epitroph epitrope ep-ee-trop-ay' | from epitrepw - epitrepo 2010; permission, i.e. (by implication) full power:--commission.
2012 | epitropoV epitropos ep-it'-rop-os | from epi - epi 1909 and tropoV - tropos 5158 (in the sense of 2011); a commissioner, i.e. domestic manager, guardian:--steward, tutor.
2013 | epitugcanw epitugchano ep-ee-toong-khan'-o | from epi - epi 1909 and tugcanw - tugchano 5177; to chance upon, i.e. (by implication) to attain:--obtain.
2014 | epifainw epiphaino ep-ee-fah'-ee-no | from epi - epi 1909 and fainw - phaino 5316; to shine upon, i.e. become (literally) visible or (figuratively) known:--appear, give light.
2015 | epifaneia epiphaneia ep-if-an'-i-ah | from epifanhV - epiphanes 2016; a manifestation, i.e. (specially) the advent of Christ (past or future):--appearing, brightness.
2016 | epifanhV epiphanes ep-if-an-ace' | from epifainw - epiphaino 2014; conspicuous, i.e. (figuratively) memorable:--notable.
2017 | epifauw epiphauo ep-ee-fow'-o | a form of epifainw - epiphaino 2014; to illuminate (figuratively):--give light.
2018 | epiferw epiphero ep-ee-fer'-o | from epi - epi 1909 and ferw - phero 5342; to bear upon (or further), i.e. adduce (personally or judicially (accuse, inflict)), superinduce:--add, bring (against), take.
2019 | epifwnew epiphoneo ep-ee-fo-neh'-o | from epi - epi 1909 and fwnew - phoneo 5455; to call at something, i.e. exclaim:--cry (against), give a shout.
2020 | epifwskw epiphosko ep-ee-foce'-ko | a form of epifauw - epiphauo 2017; to begin to grow light:--begin to dawn, X draw on.
2021 | epiceirew epicheireo ep-ee-khi-reh'-o | from epi - epi 1909 and ceir - cheir 5495; to put the hand upon, i.e. undertake:--go about, take in hand (upon).
2022 | epicew epicheo ep-ee-kheh'-o | from epi - epi 1909 and cheo (to pour); --to pour upon:--pour in.
2023 | epicorhgew epichoregeo ep-ee-khor-ayg-eh'-o | from epi - epi 1909 and corhgew - choregeo 5524; to furnish besides, i.e. fully supply, (figuratively) aid or contribute:--add, minister (nourishment, unto).
2024 | epicorhgia epichoregia ep-ee-khor-ayg-ee'-ah | from epicorhgew - epichoregeo 2023; contribution:--supply.
2025 | epicriw epichrio ep-ee-khree'-o | from epi - epi 1909 and criw - chrio 5548; to smear over:--anoint.
2026 | epoikodomew epoikodomeo ep-oy-kod-om-eh'-o | from epi - epi 1909 and oikodomew - oikodomeo 3618; to build upon, i.e. (figuratively) to rear up:--build thereon (thereupon, on, upon).
2027 | epokellw epokello ep-ok-el'-lo | from epi - epi 1909 and okello (to urge); to drive upon the shore, i.e. to beach a vessel:--run aground.
2028 | eponomazw eponomazo ep-on-om-ad'-zo | from epi - epi 1909 and onomazw - onomazo 3687; to name further, i.e. denominate:--call.
2029 | epopteuw epopteuo ep-opt-yoo'-o | from epi - epi 1909 and a derivative of optanomai - optanomai 3700; to inspect, i.e. watch:--behold.
2030 | epopthV epoptes ep-op'-tace | from epi - epi 1909 and a presumed derivative of optanomai - optanomai 3700; a looker-on:--eye-witness.
2031 | epoV epos ep'-os | from epw - epo 2036; a word:--X say.
2032 | epouranioV epouranios ep-oo-ran'-ee-os | from epi - epi 1909 and ouranoV - ouranos 3772; above the sky:--celestial, (in) heaven(-ly), high.
2033 | epta hepta hep-tah' | a primary number; seven:--seven.
2034 | eptakiV heptakis hep-tak-is' | adverb from epta - hepta 2033; seven times:--seven times.
2035 | eptakiscilioi heptakischilioi hep-tak-is-khil'-ee-oy | from eptakiV - heptakis 2034 and cilioi - chilioi 5507; seven times a thousand:--seven thousand.
2036 | epw epo ep'-o | a primary verb (used only in the definite past tense, the others being borrowed from erew - ereo 2046, rew - rheo 4483, and 5346); to speak or say (by word or writing):--answer, bid, bring word, call, command, grant, say (on), speak, tell. Compare legw - lego 3004.
2037 | ErastoV Erastos er'-as-tos | from erao (to love); beloved; Erastus, a Christian:--Erastus.
2038 | ergazomai ergazomai er-gad'-zom-ahee | middle voice from ergon - ergon 2041; to toil (as a task, occupation, etc.), (by implication) effect, be engaged in or with, etc.:--commit, do, labor for, minister about, trade (by), work.
2039 | ergasia ergasia er-gas-ee'-ah | from ergathV - ergates 2040; occupation; by implication, profit, pains:--craft, diligence, gain, work.
2040 | ergathV ergates er-gat'-ace | from ergon - ergon 2041; a toiler; figuratively, a teacher:--labourer, worker(-men).
2041 | ergon ergon er'-gon | from a primary (but obsolete) ergo (to work); toil (as an effort or occupation); by implication, an act:--deed, doing, labour, work.
2042 | ereqizw erethizo er-eth-id'-zo | from a presumed prolonged form of eriV - eris 2054; to stimulate (especially to anger):--provoke.
2043 | ereidw ereido er-i'-do | of obscure affinity; to prop, i.e. (reflexively) get fast:--stick fast.
2044 | ereugomai ereugomai er-yoog'-om-ahee | of uncertain affinity; to belch, i.e. (figuratively) to speak out:--utter.
2045 | ereunaw ereunao er-yoo-nah'-o | apparently from erew - ereo 2046 (through the idea of inquiry); to seek, i.e. (figuratively) to investigate:--search.
2046 | erew ereo er-eh'-o | probably a fuller form of rew - rheo 4483; an alternate for epw - epo 2036 in certain tenses; to utter, i.e. speak or say:--call, say, speak (of), tell.
2047 | erhmia eremia er-ay-mee'-ah | from erhmoV - eremos 2048; solitude (concretely):--desert, wilderness.
2048 | erhmoV eremos er'-ay-mos | of uncertain affinity; lonesome, i.e. (by implication) waste (usually as a noun, cwra - chora 5561 being implied):--desert, desolate, solitary, wilderness.
2049 | erhmow eremoo er-ay-mo'-o | from erhmoV - eremos 2048; to lay waste (literally or figuratively):--(bring to, make) desolate(-ion), come to nought.
2050 | erhmwsiV eremosis er-ay'-mo-sis | from erhmow - eremoo 2049; despoliation:--desolation.
2051 | erizw erizo er-id'-zo | from eriV - eris 2054; to wrangle:--strive.
2052 | eriqeia eritheia er-ith-i'-ah | perhaps as the same as ereqizw - erethizo 2042; properly, intrigue, i.e. (by implication) faction:--contention(-ious), strife.
2053 | erion erion er'-ee-on | of obscure affinity; wool:--wool.
2054 | eriV eris er'-is | of uncertain affinity; a quarrel, i.e. (by implication) wrangling:--contention, debate, strife, variance.
2055 | erifion eriphion er-if'-ee-on | from erifoV - eriphos 2056; a kidling, i.e. (genitive case) goat (symbolically, wicked person):--goat.
2056 | erifoV eriphos er'-if-os | perhaps from the same as erion - erion 2053 (through the idea of hairiness); a kid or (genitive case) goat:--goat, kid.
2057 | ermaV Hermas her-mas' | probably from ermhV - Hermes 2060; Hermas, a Christian:--Hermas.
2058 | ermhneia hermeneia her-may-ni'-ah | from the same as ermhneuw - hermeneuo 2059; translation:--interpretation.
2059 | ermhneuw hermeneuo her-mayn-yoo'-o | from a presumed derivative of ermhV - Hermes 2060 (as the god of language); to translate:--interpret.
2060 | ermhV Hermes her-mace' | perhaps from erew - ereo 2046; Hermes, the name of the messenger of the Greek deities; also of a Christian:--Hermes, Mercury.
2061 | ermogeneV Hermogenes her-mog-en'-ace | from ermhV - Hermes 2060 and ginomai - ginomai 1096; born of Hermes; Hermogenes, an apostate Christian:--Hermogenes.
2062 | erpeton herpeton her-pet-on' | neuter of a derivative of herpo (to creep); a reptile, i.e. (by Hebraism (compare remes 7431)) a small animal:--creeping thing, serpent.
2063 | eruqroV eruthros er-oo-thros' | of uncertain affinity; red, i.e. (with 2281) the Red Sea:--red.
2064 | ercomai erchomai er'-khom-ahee | middle voice of a primary verb (used only in the present and imperfect tenses, the others being supplied by a kindred (middle voice) eleuthomai el-yoo'-thom-ahee, or (active) eltho el'-tho, which do not otherwise occur) to come or go (in a great variety of applications, literally and figuratively):--accompany, appear, bring, come, enter, fall out, go, grow, X light, X next, pass, resort, be set.
2065 | erwtaw erotao er-o-tah'-o | apparently from erew - ereo 2046 (compare 2045); to interrogate; by implication, to request:--ask, beseech, desire, intreat, pray. Compare punqanomai - punthanomai 4441.
2066 | esqhV esthes es-thace' | from hennumi (to clothe); dress:--apparel, clothing, raiment, robe.
2067 | esqhsiV esthesis es'-thay-sis | from a derivative of esqhV - esthes 2066; clothing (concretely):--government.
2068 | esqiw esthio es-thee'-o | strengthened for a primary edo (to eat); used only in certain tenses, the rest being supplied by fagw - phago 5315; to eat (usually literal):--devour, eat, live.
2069 | Esli Esli es-lee' | of Hebrew origin (probably for 'Elyhow`eynay 454); Esli, an Israelite:--Esli.
2070 | esmen esmen es-men' | first person plural indicative of eimi - eimi 1510; we are:--are, be, have our being, X have hope, + (the gospel) was (preached unto) us.
2071 | esomai esomai es'-om-ahee | future of eimi - eimi 1510; will be:--shall (should) be (have), (shall) come (to pass), X may have, X fall, what would follow, X live long, X sojourn.
2072 | esoptron esoptron es'-op-tron | from eiV - eis 1519 and a presumed derivative of optanomai - optanomai 3700; a mirror (for looking into):--glass. Compare katoptrizomai - katoptrizomai 2734.
2073 | espera hespera hes-per'-ah | feminine of an adjective hesperos (evening); the eve (5610 being implied):--evening(-tide).
2074 | Esrwm Esrom es-rome | of Hebrew origin (Chetsrown 2696); Esrom (i.e. Chetsron), an Israelite:--Esrom.
2075 | este este es-teh' | second person plural present indicative of eimi - eimi 1510; ye are:--be, have been, belong.
2076 | esti esti es-tee' | third person singular present indicative of eimi - eimi 1510; he (she or it) is; also (with neuter plural) they are:--are, be(-long), call, X can(-not), come, consisteth, X dure for a while, + follow, X have, (that) is (to say), make, meaneth, X must needs, + profit, + remaineth, + wrestle.
2077 | estw esto | second person singular present imperative of eimi - eimi 1510; be thou; also estosan es'-to-san, third person of the same let them be:--be.
2078 | escatoV eschatos es'-khat-os | a superlative probably from ecw - echo 2192 (in the sense of contiguity); farthest, final (of place or time):--ends of, last, latter end, lowest, uttermost.
2079 | escatwV eschatos es-khat'-oce | adverb from escatoV - eschatos 2078; finally, i.e. (with 2192) at the extremity of life:--point of death.
2080 | esw eso es'-o | from eiV - eis 1519; inside (as preposition or adjective):-- (with-)in(-ner, -to, -ward).
2081 | eswqen esothen es'-o-then | from esw - eso 2080; from inside; also used as equivalent to esw - eso 2080 (inside):--inward(-ly), (from) within, without.
2082 | eswteroV esoteros es-o'-ter-os | comparative of esw - eso 2080; interior:--inner, within.
2083 | etairoV hetairos het-ah'-ee-ros | from etes (a clansman); a comrade:--fellow, friend.
2084 | eteroglwssoV heteroglossos het-er-og'-loce-sos | from eteroV - heteros 2087 and glwssa - glossa 1100; other- tongued, i.e. a foreigner:--man of other tongue.
2085 | eterodidaskalew heterodidaskaleo het-er-od-id-as-kal-eh'-o | from eteroV - heteros 2087 and didaskaloV - didaskalos 1320; to instruct differently:--teach other doctrine(-wise).
2086 | eterozugew heterozugeo het-er-od-zoog-eh'-o | from a compound of eteroV - heteros 2087 and zugoV - zugos 2218; to yoke up differently, i.e. (figuratively) to associate discordantly:--unequally yoke together with.
2087 | eteroV heteros het'-er-os | of uncertain affinity; (an-, the) other or different:--altered, else, next (day), one, (an-)other, some, strange.
2088 | eterwV heteros het-er'-oce | adverb from eteroV - heteros 2087; differently:--otherwise.
2089 | eti eti et'-ee | perhaps akin to etoV - etos 2094; "yet," still (of time or degree):--after that, also, ever, (any) further, (t-)henceforth (more), hereafter, (any) longer, (any) more(-one), now, still, yet.
2090 | etoimazw hetoimazo het-oy-mad'-zo | from etoimoV - hetoimos 2092; to prepare:--prepare, provide, make ready. Compare kataskeuazw - kataskeuazo 2680.
2091 | etoimasia hetoimasia het-oy-mas-ee'-ah | from etoimazw - hetoimazo 2090; preparation:--preparation.
2092 | etoimoV hetoimos het-oy'-mos | from an old noun heteos (fitness); adjusted, i.e. ready:--prepared, (made) ready(-iness, to our hand).
2093 | etoimwV hetoimos het'-oy-moce | adverb from etoimoV - hetoimos 2092; in readiness:--ready.
2094 | etoV etos et'-os | apparently a primary word; a year:--year.
2095 | eu eu yoo | neuter of a primary eus (good); (adverbially) well:--good, well (done).
2096 | Eua Eua yoo'-ah | of Hebrew origin (Chavvah 2332); Eua (or Eva, i.e. Chavvah), the first woman:--Eve.
2097 | euaggelizw euaggelizo yoo-ang-ghel-id'-zo | from eu - eu 2095 and aggeloV - aggelos 32; to announce good news ("evangelize") especially the gospel:--declare, bring (declare, show) glad (good) tidings, preach (the gospel).
2098 | euaggelion euaggelion yoo-ang-ghel'-ee-on | from the same as euaggelizw - euaggelizo 2097; a good message, i.e. the gospel:--gospel.
2099 | euaggelisthV euaggelistes yoo-ang-ghel-is-tace' | from euaggelizw - euaggelizo 2097; a preacher of the gospel:--evangelist.
2100 | euarestew euaresteo yoo-ar-es-teh'-o | from euarestoV - euarestos 2101; to gratify entirely:--please (well).

Next Page - 2101 (euarestos) to 2200 (zestos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2101 (euarestos) to 2200 (zestos)

Previous Page - 2001 (episucho) to 2100 (euaresteo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2101 | euarestoV euarestos yoo-ar'-es-tos | from eu - eu 2095 and arestoV - arestos 701; fully agreeable:--acceptable(-ted), wellpleasing.
2102 | euarestwV euarestos yoo-ar-es'-toce | adverb from euarestoV - euarestos 2101; quite agreeably:--acceptably, + please well.
2103 | EubouloV Euboulos yoo'-boo-los | from eu - eu 2095 and boulomai - boulomai 1014; good-willer; Eubulus, a Christian:--Eubulus.
2104 | eugenhV eugenes yoog-en'-ace | from eu - eu 2095 and ginomai - ginomai 1096; well born, i.e. (literally) high in rank, or (figuratively) generous:--more noble, nobleman.
2105 | eudia eudia yoo-dee'-ah | feminine from eu - eu 2095 and the alternate of ZeuV - Zeus 2203 (as the god of the weather); a clear sky, i.e. fine weather:--fair weather.
2106 | eudokew eudokeo yoo-dok-eh'-o | from eu - eu 2095 and dokew - dokeo 1380; to think well of, i.e. approve (an act); specially, to approbate (a person or thing):--think good, (be well) please(-d), be the good (have, take) pleasure, be willing.
2107 | eudokia eudokia yoo-dok-ee'-ah | from a presumed compound of eu - eu 2095 and the base of dokew - dokeo 1380; satisfaction, i.e. (subjectively) delight, or (objectively) kindness, wish, purpose:--desire, good pleasure (will), X seem good.
2108 | euergesia euergesia yoo-erg-es-ee'-ah | from euergethV - euergetes 2110; beneficence (genitive case or specially):--benefit, good deed done.
2109 | euergetew euergeteo yoo-erg-et-eh'-o | from euergethV - euergetes 2110; to be philanthropic:--do good.
2110 | euergethV euergetes yoo-erg-et'-ace | from eu - eu 2095 and the base of ergon - ergon 2041; a worker of good, i.e. (specially) a philanthropist:--benefactor.
2111 | euqetoV euthetos yoo'-thet-os | from eu - eu 2095 and a derivative of tiqhmi - tithemi 5087; well placed, i.e. (figuratively) appropriate:--fit, meet.
2112 | euqewV eutheos yoo-theh'-oce | adverb from euquV - euthus 2117; directly, i.e. at once or soon:--anon, as soon as, forthwith, immediately, shortly, straightway.
2113 | euqudromew euthudromeo yoo-thoo-drom-eh'-o | from euquV - euthus 2117 and dromoV - dromos 1408; to lay a straight course, i.e. sail direct:--(come) with a straight course.
2114 | euqumew euthumeo yoo-thoo-meh'-o | from euqumoV - euthumos 2115; to cheer up, i.e. (intransitively) be cheerful; neuter comparative (adverbially) more cheerfully:--be of good cheer (merry).
2115 | euqumoV euthumos yoo'-thoo-mos | from eu - eu 2095 and qumoV - thumos 2372; in fine spirits, i.e. cheerful:--of good cheer, the more cheerfully.
2116 | euqunw euthuno yoo-thoo'-no | from euquV - euthus 2117; to straighten (level); technically, to steer:--governor, make straight.
2117 | euquV euthus yoo-thoos' | perhaps from eu - eu 2095 and tiqhmi - tithemi 5087; straight, i.e. (literally) level, or (figuratively) true; adverbially (of time) at once:--anon, by and by, forthwith, immediately, straightway.
2118 | euquthV euthutes yoo-thoo'-tace | from euquV - euthus 2117; rectitude:--righteousness.
2119 | eukairew eukaireo yoo-kahee-reh'-o | from eukairoV - eukairos 2121; to have good time, i.e. opportunity or leisure:--have leisure (convenient time), spend time.
2120 | eukairia eukairia yoo-kahee-ree'-ah | from eukairoV - eukairos 2121; a favorable occasion:--opportunity.
2121 | eukairoV eukairos yoo'-kahee-ros | from eu - eu 2095 and kairoV - kairos 2540; well-timed, i.e. opportune:--convenient, in time of need.
2122 | eukairwV eukairos yoo-kah'-ee-roce | adverb from eukairoV - eukairos 2121; opportunely:--conveniently, in season.
2123 | eukopwteroV eukopoteros yoo-kop-o'-ter-os | comparative of a compound of eu - eu 2095 and kopoV - kopos 2873; better for toil, i.e. more facile:--easier.
2124 | eulabeia eulabeia yoo-lab'-i-ah | from eulabhV - eulabes 2126; properly, caution, i.e. (religiously) reverence (piety); by implication, dread (concretely):--fear(-ed).
2125 | eulabeomai eulabeomai yoo-lab-eh'-om-ahee | middle voice from eulabhV - eulabes 2126; to be circumspect, i.e. (by implication) to be apprehensive; religiously, to reverence:--(moved with) fear.
2126 | eulabhV eulabes yoo-lab-ace' | from eu - eu 2095 and lambanw - lambano 2983; taking well (carefully), i.e. circumspect (religiously, pious):--devout.
2127 | eulogew eulogeo yoo-log-eh'-o | from a compound of eu - eu 2095 and logoV - logos 3056; to speak well of, i.e. (religiously) to bless (thank or invoke a benediction upon, prosper):--bless, praise.
2128 | euloghtoV eulogetos yoo-log-ay-tos' | from eulogew - eulogeo 2127; adorable:--blessed.
2129 | eulogia eulogia yoo-log-ee'-ah | from the same as eulogew - eulogeo 2127; fine speaking, i.e. elegance of language; commendation ("eulogy"), i.e. (reverentially) adoration; religiously, benediction; by implication, consecration; by extension, benefit or largess:--blessing (a matter of) bounty (X -tifully), fair speech.
2130 | eumetadotoV eumetadotos yoo-met-ad'-ot-os | from eu - eu 2095 and a presumed derivative of metadidwmi - metadidomi 3330; good at imparting, i.e. liberal:--ready to distribute.
2131 | Eunikh Eunike yoo-nee'-kay | from eu - eu 2095 and nikh - nike 3529; victorious; Eunice, a Jewess:--Eunice.
2132 | eunoew eunoeo yoo-no-eh'-o | from a compound of eu - eu 2095 and nouV - nous 3563; to be well- minded, i.e. reconcile:--agree.
2133 | eunoia eunoia yoo'-noy-ah | from the same as eunoew - eunoeo 2132; kindness; euphemistically, conjugal duty:--benevolence, good will.
2134 | eunoucizw eunouchizo yoo-noo-khid'-zo | from eunoucoV - eunouchos 2135; to castrate (figuratively, live unmarried):--make...eunuch.
2135 | eunoucoV eunouchos yoo-noo'-khos | from eune (a bed) and ecw - echo 2192; a castrated person (such being employed in Oriental bed-chambers); by extension an impotent or unmarried man; by implication, a chamberlain (state-officer):--eunuch.
2136 | Euodia Euodia yoo-od-ee'-ah | from the same as euodow - euodoo 2137; fine travelling; Euodia, a Christian woman:--Euodias.
2137 | euodow euodoo yoo-od-o'-o | from a compound of eu - eu 2095 and odoV - hodos 3598; to help on the road, i.e. (passively) succeed in reaching; figuratively, to succeed in business affairs:--(have a) prosper(-ous journey).
2138 | eupeiqhV eupeithes yoo-pi-thace' | from eu - eu 2095 and peiqw - peitho 3982; good for persuasion, i.e. (intransitively) complaint:--easy to be intreated.
2139 | euperistatoV euperistatos yoo-per-is'-tat-os | from eu - eu 2095 and a derivative of a presumed compound of peri - peri 4012 and isthmi - histemi 2476; well standing around, i.e. (a competitor) thwarting (a racer) in every direction (figuratively, of sin in genitive case):--which doth so easily beset.
2140 | eupoiia eupoiia yoo-poy-ee'-ah | from a compound of eu - eu 2095 and poiew - poieo 4160; well-doing, i.e. beneficence:--to do good.
2141 | euporew euporeo yoo-por-eh'-o | from a compound of etoimazw - hetoimazo 2090 and the base of poreia - poreia 4197; (intransitively) to be good for passing through, i.e. (figuratively) have pecuniary means:--ability.
2142 | euporia euporia yoo-por-ee'-ah | from the same as euporew - euporeo 2141; pecuniary resources:--wealth.
2143 | euprepeia euprepeia yoo-prep'-i-ah | from a compound of eu - eu 2095 and prepw - prepo 4241; good suitableness, i.e. gracefulness:--grace.
2144 | euprosdektoV euprosdektos yoo-pros'-dek-tos | from eu - eu 2095 and a derivative of prosdecomai - prosdechomai 4327; well-received, i.e. approved, favorable:--acceptable(-ted).
2145 | euprosedroV euprosedros yoo-pros'-ed-ros | from eu - eu 2095 and the same as prosedreuw - prosedreuo 4332; sitting well towards, i.e. (figuratively) assiduous (neuter, diligent service):--X attend upon.
2146 | euproswpew euprosopeo yoo-pros-o-peh'-o | from a compound of eu - eu 2095 and proswpon - prosopon 4383; to be of good countenance, i.e. (figuratively) to make a display:--make a fair show.
2147 | euriskw heurisko hyoo-ris'-ko, | heuro hyoo'-ro, which (together with another cognate form) heureo hyoo-reh'-o is used for it in all the tenses except the present and imperfect to find (literally or figuratively):--find, get, obtain, perceive, see.
2148 | Eurokludwn Eurokludon yoo-rok-loo'-dohn | from Euros (the east wind) and kludwn - kludon 2830; a storm from the East (or southeast), i.e. (in modern phrase) a Levanter:--Euroklydon.
2149 | eurucwroV euruchoros yoo-roo'-kho-ros | from eurus (wide) and cwra - chora 5561; spacious:--broad.
2150 | eusebeia eusebeia yoo-seb'-i-ah | from eusebhV - eusebes 2152; piety; specially, the gospel scheme:--godliness, holiness.
2151 | eusebew eusebeo yoo-seb-eh'-o | from eusebhV - eusebes 2152; to be pious, i.e. (towards God) to worship, or (towards parents) to respect (support):--show piety, worship.
2152 | eusebhV eusebes yoo-seb-ace' | from eu - eu 2095 and sebomai - sebomai 4576; well-reverent, i.e. pious:--devout, godly.
2153 | eusebwV eusebos yoo-seb-oce' | adverb from eusebhV - eusebes 2152; piously:--godly.
2154 | eushmoV eusemos yoo'-say-mos | from eu - eu 2095 and the base of shmainw - semaino 4591; well indicated, i.e. (figuratively) significant:--easy to be understood.
2155 | eusplagcnoV eusplagchnos yoo'-splangkh-nos | from eu - eu 2095 and splagcnon - splagchnon 4698; well compassioned, i.e. sympathetic:--pitiful, tender-hearted.
2156 | euschmonwV euschemonos yoo-skhay-mon'-ose | adverb from euschmwn - euschemon 2158; decorously:--decently, honestly.
2157 | eushhmosunh eushemosune yoo-skhay-mos-oo'-nay | from euschmwn - euschemon 2158; decorousness:--comeliness.
2158 | euschmwn euschemon yoo-skhay'-mone | from eu - eu 2095 and schma - schema 4976; well-formed, i.e. (figuratively) decorous, noble (in rank):--comely, honourable.
2159 | eutonwV eutonos yoo-ton'-oce | adverb from a compound of eu - eu 2095 and a derivative of teino (to stretch); in a well-strung manner, i.e. (figuratively) intensely (in a good sense, cogently; in a bad one, fiercely):--mightily, vehemently.
2160 | eutrapelia eutrapelia yoo-trap-el-ee'-ah | from a compound of eu - eu 2095 and a derivative of the base of troph - trope 5157 (meaning well-turned, i.e. ready at repartee, jocose); witticism, i.e. (in a vulgar sense) ribaldry:--jesting.
2161 | EutucoV Eutuchos yoo'-too-khos | from eu - eu 2095 and a derivative of tugcanw - tugchano 5177; well- fated, i.e. fortunate; Eutychus, a young man:--Eutychus.
2162 | eufhmia euphemia yoo-fay-mee'-ah | from eufhmoV - euphemos 2163; good language ("euphemy"), i.e. praise (repute):--good report.
2163 | eufhmoV euphemos yoo'-fay-mos | from eu - eu 2095 and fhmh - pheme 5345; well spoken of, i.e. reputable:--of good report.
2164 | euforew euphoreo yoo-for-eh'-o | from eu - eu 2095 and forew - phoreo 5409; to bear well, i.e. be fertile:--bring forth abundantly.
2165 | eufrainw euphraino yoo-frah'-ee-no | from eu - eu 2095 and frhn - phren 5424; to put (middle voice or passively, be) in a good frame of mind, i.e. rejoice:--fare, make glad, be (make) merry, rejoice.
2166 | EufrathV Euphrates yoo-frat'-ace | of foreign origin (compare Prath 6578); Euphrates, a river of Asia:--Euphrates.
2167 | eufrosunh euphrosune yoo-fros-oo'-nay | from the same as eufrainw - euphraino 2165; joyfulness:--gladness, joy.
2168 | eucaristew eucharisteo yoo-khar-is-teh'-o | from eucaristoV - eucharistos 2170; to be grateful, i.e. (actively) to express gratitude (towards); specially, to say grace at a meal:--(give) thank(-ful, -s).
2169 | eucaristia eucharistia yoo-khar-is-tee'-ah | from eucaristoV - eucharistos 2170; gratitude; actively, grateful language (to God, as an act of worship):--thankfulness, (giving of) thanks(-giving).
2170 | eucaristoV eucharistos yoo-khar'-is-tos | from eu - eu 2095 and a derivative of carizomai - charizomai 5483; well favored, i.e. (by implication) grateful:--thankful.
2171 | euch euche yoo-khay' | from eucomai - euchomai 2172; properly, a wish, expressed as a petition to God, or in votive obligation:--prayer, vow.
2172 | eucomai euchomai yoo'-khom-ahee | middle voice of a primary verb; to wish; by implication, to pray to God:--pray, will, wish.
2173 | eucrhstoV euchrestos yoo'-khrays-tos | from eu - eu 2095 and crhstoV - chrestos 5543; easily used, i.e. useful:--profitable, meet for use.
2174 | euyucew eupsucheo yoo-psoo-kheh'-o | from a compound of eu - eu 2095 and yuch - psuche 5590; to be in good spirits, i.e. feel encouraged:--be of good comfort.
2175 | euwdia euodia yoo-o-dee'-ah | from a compound of eu - eu 2095 and a derivative of ozw - ozo 3605; good-scentedness, i.e. fragrance:--sweet savour (smell, -smelling).
2176 | euwnumoV euonumos yoo-o'-noo-mos | from eu - eu 2095 and onoma - onoma 3686; properly, well-named (good-omened), i.e. the left (which was the lucky side among the pagan Greeks); neuter as adverbial, at the left hand:--(on the) left.
2177 | efallomai ephallomai ef-al'-lom-ahee | from epi - epi 1909 and allomai - hallomai 242; to spring upon:--leap on.
2178 | efapax ephapax ef-ap'-ax | from epi - epi 1909 and apax - hapax 530; upon one occasion (only):--(at) once (for all).
2179 | EfesinoV Ephesinos ef-es-ee'-nos | from EfesoV - Ephesos 2181; Ephesine, or situated at Ephesus:--of Ephesus.
2180 | EfesioV Ephesios ef-es'-ee-os | from EfesoV - Ephesos 2181; an Ephesian or inhabitant of Ephesus:--Ephesian, of Ephesus.
2181 | EfesoV Ephesos ef'-es-os | probably of foreign origin; Ephesus, a city of Asia Minor:--Ephesus.
2182 | efeurethV epheuretes ef-yoo-ret'-ace | from a compound of epi - epi 1909 and euriskw - heurisko 2147; a discoverer, i.e. contriver:--inventor.
2183 | efhmeria ephemeria ef-ay-mer-ee'-ah | from efhmeroV - ephemeros 2184; diurnality, i.e. (specially) the quotidian rotation or class of the Jewish priests' service at the Temple, as distributed by families:--course.
2184 | efhmeroV ephemeros ef-ay'-mer-os | from epi - epi 1909 and hmera - hemera 2250; for a day ("ephemeral"), i.e. diurnal:--daily.
2185 | efikneomai ephikneomai ef-ik-neh'-om-ahee | from epi - epi 1909 and a cognate of hkw - heko 2240; to arrive upon, i.e. extend to:--reach.
2186 | efisthmi ephistemi ef-is'-tay-mee | from epi - epi 1909 and isthmi - histemi 2476; to stand upon, i.e. be present (in various applications, friendly or otherwise, usually literal); --assault, come (in, to, unto, upon), be at hand (instant), present, stand (before, by, over).
2187 | Efraim Ephraim ef-rah-im' | of Hebrew origin (669 or better `Ephrown 6085); Ephraim, a place in Palestine:--Ephraim.
2188 | effaqa ephphatha ef-fath-ah' | of Chaldee origin (pthach 6606); be opened!:--Ephphatha.
2189 | ecqra echthra ekh'-thrah | feminine of ecqroV - echthros 2190; hostility; by implication, a reason for opposition:--enmity, hatred.
2190 | ecqroV echthros ech-thros' | from a primary echtho (to hate); hateful (passively, odious, or actively, hostile); usually as a noun, an adversary (especially Satan):--enemy, foe.
2191 | ecidna echidna ekh'-id-nah | of uncertain origin; an adder or other poisonous snake (literally or figuratively):--viper.
2192 | ecw echo ekh'-o, | scheo skheh'-o; (used in certain tenses only) a primary verb; to hold (used in very various applications, literally or figuratively, direct or remote; such as possession; ability, contiuity, relation, or condition):--be (able, X hold, possessed with), accompany, + begin to amend, can(+ -not), X conceive, count, diseased, do + eat, + enjoy, + fear, following, have, hold, keep, + lack, + go to law, lie, + must needs, + of necessity, + need, next, + recover, + reign, + rest, + return, X sick, take for, + tremble, + uncircumcised, use.
2193 | ewV heos heh'-oce | of uncertain affinity; a conjunction, preposition and adverb of continuance, until (of time and place):--even (until, unto), (as) far (as), how long, (un-)til(-l), (hither-, un-, up) to, while(-s).
Z
2194 | Zaboulwn Zaboulon dzab-oo-lone' | of Hebrew origin (Zbuwluwn 2074); Zabulon (i.e. Zebulon), a region of Palestine:--Zabulon.
2195 | ZakcaioV Zakchaios dzak-chah'-ee-yos | of Hebrew origin (compare Zakkay 2140); Zacchaeus, an Israelite:--Zacchaeus.
2196 | Zara Zara dzar-ah' | of Hebrew origin (Zerach 2226); Zara, (i.e. Zerach), an Israelite:--Zara.
2197 | ZacariaV Zacharias dzakh-ar-ee'-as | of Hebrew origin (Zkaryah 2148); Zacharias (i.e. Zechariah), the name of two Israelites:--Zacharias.
2198 | zaw zao dzah'-o | a primary verb; to live (literally or figuratively):--life(-time), (a-)live(-ly), quick.
2199 | ZebedaioV Zebedaios dzeb-ed-ah'-yos | of Hebrew origin (compare Zabdiy 2067); Zebedaeus, an Israelite:--Zebedee.
2200 | zestoV zestos dzes-tos' | from zew - zeo 2204; boiled, i.e. (by implication) calid (figuratively, fervent):--hot.

Next Page - 2201 (zeugos) to 2300 (theaomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2201 (zeugos) to 2300 (theaomai)

Previous Page - 2101 (euarestos) to 2200 (zestos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2201 | zeugoV zeugos dzyoo'-gos | from the same as zugoV - zugos 2218; a couple, i.e. a team (of oxen yoked together) or brace (of birds tied together):--yoke, pair.
2202 | zeukthria zeukteria dzook-tay-ree'-ah | feminine of a derivative (at the second stage) from the same as zugoV - zugos 2218; a fastening (tiller-rope):--band.
2203 | ZeuV Zeus dzyooce | of uncertain affinity; in the oblique cases there is used instead of it a (probably cognate) name Dis deece, which is otherwise obsolete Zeus or Dis (among the Latins, Jupiter or Jove), the supreme deity of the Greeks:--Jupiter.
2204 | zew zeo dzeh'-o | a primary verb; to be hot (boil, of liquids; or glow, of solids), i.e. (figuratively) be fervid (earnest):--be fervent.
2205 | zhloV zelos dzay'-los | from zew - zeo 2204; properly, heat, i.e. (figuratively) "zeal" (in a favorable sense, ardor; in an unfavorable one, jealousy, as of a husband (figuratively, of God), or an enemy, malice):--emulation, envy(-ing), fervent mind, indignation, jealousy, zeal.
2206 | zhlow zeloo dzay-lo'-o | from zhloV - zelos 2205; to have warmth of feeling for or against:--affect, covet (earnestly), (have) desire, (move with) envy, be jealous over, (be) zealous(-ly affect).
2207 | zhlwthV zelotes dzay-lo-tace' | from zhlow - zeloo 2206; a "zealot":--zealous.
2208 | ZhlwthV Zelotes dzay-lo-tace' | the same as ZhlwthV - Zelotes 2208; a Zealot, i.e. (specially) partisan for Jewish political independence:--Zelotes.
2209 | zhmia zemia dzay-mee'-ah | probably akin to the base of damazw - damazo 1150 (through the idea of violence); detriment:--damage, loss.
2210 | zhmiow zemioo dzay-mee-o'-o | from zhmia - zemia 2209; to injure, i.e. (reflexively or passively) to experience detriment:--be cast away, receive damage, lose, suffer loss.
2211 | ZhnaV Zenas dzay-nas' | probably contracted from a poetic form of ZeuV - Zeus 2203 and dwron - doron 1435; Jove-given; Zenas, a Christian:--Zenas.
2212 | zhtew zeteo dzay-teh'-o | of uncertain affinity; to seek (literally or figuratively); specially, (by Hebraism) to worship (God), or (in a bad sense) to plot (against life):--be (go) about, desire, endeavour, enquire (for), require, (X will) seek (after, for, means). Compare punqanomai - punthanomai 4441.
2213 | zhthma zetema dzay'-tay-mah | from zhtew - zeteo 2212; a search (properly concretely), i.e. (in words) a debate:--question.
2214 | zhthsiV zetesis dzay'-tay-sis | from zhtew - zeteo 2212; a searching (properly, the act), i.e. a dispute or its theme:--question.
2215 | zizanion zizanion dziz-an'-ee-on | of uncertain origin; darnel or false grain:--tares.
2216 | Zorobabel Zorobabel dzor-ob-ab'-el | of Hebrew origin (Zrubbabel 2216); Zorobabel (i.e. Zerubbabel), an Israelite:--Zorobabel.
2217 | zofoV zophos dzof'-os | akin to the base of nefoV - nephos 3509; gloom (as shrouding like a cloud):--blackness, darkness, mist.
2218 | zugoV zugos dzoo-gos' | from the root of zeugnumi (to join, especially by a "yoke"); a coupling, i.e. (figuratively) servitude (a law or obligation); also (literally) the beam of the balance (as connecting the scales):--pair of balances, yoke.
2219 | zumh zume dzoo'-may | probably from zew - zeo 2204; ferment (as if boiling up):--leaven.
2220 | zumow zumoo dzoo-mo'-o | from zumh - zume 2219; to cause to ferment:--leaven.
2221 | zwgrew zogreo dzogue-reh'-o | from the same as zwon - zoon 2226 and agreuw - agreuo 64; to take alive (make a prisoner of war), i.e. (figuratively) to capture or ensnare:--take captive, catch.
2222 | zwh zoe dzo-ay' | from zaw - zao 2198; life (literally or figuratively):--life(-time). Compare yuch - psuche 5590.
2223 | zwnh zone dzo'-nay | probably akin to the base of zugoV - zugos 2218; a belt; by implication, a pocket:--girdle, purse.
2224 | zwnnumi zonnumi dzone'-noo-mi | from zwnh - zone 2223; to bind about (especially with a belt):--gird.
2225 | zwogonew zoogoneo dzo-og-on-eh'-o | from the same as zwon - zoon 2226 and a derivative of ginomai - ginomai 1096; to engender alive, i.e. (by analogy) to rescue (passively, be saved) from death:--live, preserve.
2226 | zwon zoon dzo'-on | neuter of a derivative of zaw - zao 2198; a live thing, i.e. an animal:--beast.
2227 | zwopoiew zoopoieo dzo-op-oy-eh'-o | from the same as zwon - zoon 2226 and poiew - poieo 4160; to (re-)vitalize (literally or figuratively):--make alive, give life, quicken.
H
2228 | h e ay | a primary particle of distinction between two connected terms; disjunctive, or; comparative, than:--and, but (either), (n-)either, except it be, (n-)or (else), rather, save, than, that, what, yea. Often used in connection with other particles. Compare especially hdh - ede 2235, hper - eper 2260, htoi - etoi 2273.
2229 | h e ay | an adverb of confirmation; perhaps intensive of h - e 2228; used only (in the New Testament) before men - men 3303; assuredly:--surely.
2230 | hgemoneuw hegemoneuo hayg-em-on-yoo'-o | from hgemwn - hegemon 2232; to act as ruler:--be governor.
2231 | hgemonia hegemonia hayg-em-on-ee'-ah | from hgemwn - hegemon 2232; government, i.e. (in time) official term:--reign.
2232 | hgemwn hegemon hayg-em-ohn' | from hgeomai - hegeomai 2233; a leader, i.e. chief person (or figuratively, place) of a province:--governor, prince, ruler.
2233 | hgeomai hegeomai hayg-eh'-om-ahee | middle voice of a (presumed) strengthened form of agw - ago 71; to lead, i.e. command (with official authority); figuratively, to deem, i.e. consider:--account, (be) chief, count, esteem, governor, judge, have the rule over, suppose, think.
2234 | hdewV hedeos hay-deh'-oce | adverb from a derivative of the base of hdonh - hedone 2237; sweetly, i.e. (figuratively) with pleasure:--gladly.
2235 | hdh ede ay'-day | apparently from h - e 2228 (or possibly 2229) and dh - de 1211; even now:--already, (even) now (already), by this time.
2236 | hdista hedista hay'-dis-tah | neuter plural of the superlative of the same as hdewV - hedeos 2234; with great pleasure:--most (very) gladly.
2237 | hdonh hedone hay-don-ay' | from handano (to please); sensual delight; by implication, desire:--lust, pleasure.
2238 | hduosmon heduosmon hay-doo'-os-mon | neuter of the compound of the same as hdewV - hedeos 2234 and osmh - osme 3744; a sweet-scented plant, i.e. mint:--mint.
2239 | hqoV ethos ay'-thos | a strengthened form of eqoV - ethos 1485; usage, i.e. (plural) moral habits:--manners.
2240 | hkw heko hay'-ko | a primary verb; to arrive, i.e. be present (literally or figuratively):--come.
2241 | hli eli ay-lee' | of Hebrew origin ('el 410 with pronominal suffix); my God:-- Eli.
2242 | hli Heli hay-lee' | of Hebrew origin (`Eliy 5941); Heli (i.e. Eli), an Israelite:--Heli.
2243 | hliaV Helias hay-lee'-as | of Hebrew origin ('Eliyah 452); Helias (i.e. Elijah), an Israelite:--Elias.
2244 | hlikia helikia hay-lik-ee'-ah | from the same as hlikoV - helikos 2245; maturity (in years or size):--age, stature.
2245 | hlikoV helikos hay-lee'-kos | from helix (a comrade, i.e. one of the same age); as big as, i.e. (interjectively) how much:--how (what) great.
2246 | hlioV helios hay'-lee-os | from hele (a ray; perhaps akin to the alternate of 138); the sun; by implication, light:--+ east, sun.
2247 | hloV helos hay'-los | of uncertain affinity; a stud, i.e. spike:--nail.
2248 | hmaV hemas hay-mas' | accusative case plural of egw - ego 1473; us:--our, us, we.
2249 | hmeiV hemeis hay-mice' | nominative plural of egw - ego 1473; we (only used when emphatic):--us, we (ourselves).
2250 | hmera hemera hay-mer'-ah | feminine (with wra - hora 5610 implied) of a derivative of hemai (to sit; akin to the base of 1476) meaning tame, i.e. gentle; day, i.e. (literally) the time space between dawn and dark, or the whole aganakthsiV - aganaktesis 24 hours (but several days were usually reckoned by the Jews as inclusive of the parts of both extremes); figuratively, a period (always defined more or less clearly by the context):--age, + alway, (mid-)day (by day, (-ly)), + for ever, judgment, (day) time, while, years.
2251 | hmeteroV hemeteros hay-met'-er-os | from qnhtoV - thnetos 2349; our:--our, your (by a different reading).
2252 | hmhn emen ay'-mane | a prolonged form of qriambeuw - thriambeuo 2358; I was:--be, was. (Sometimes unexpressed).
2253 | hmiqanhV hemithanes hay-mee-than-ace' | from a presumed compound of the base of hmisu - hemisu 2255 and qnhskw - thnesko 2348; half dead, i.e. entirely exhausted:--half dead.
2254 | hmin hemin hay-meen' | dative case plural of egw - ego 1473; to (or for, with, by) us:--our, (for) us, we.
2255 | hmisu hemisu hay'-mee-soo | neuter of a derivative from an inseparable prefix akin to ama - hama 260 (through the idea of partition involved in connection) and meaning semi-; (as noun) half:--half.
2256 | hmiwrion hemiorion hay-mee-o'-ree-on | from the base of hmisu - hemisu 2255 and wra - hora 5610; a half-hour:--half an hour.
2257 | hmwn hemon hay-mone' | genitive case plural of egw - ego 1473; of (or from) us:--our (company), us, we.
2258 | hn en ane | imperfect of eimi - eimi 1510; I (thou, etc.) was (wast or were):--+ agree, be, X have (+ charge of), hold, use, was(-t), were.
2259 | hnika henika hay-nee'-kah | of uncertain affinity; at which time:--when.
2260 | hper eper ay'-per | from h - e 2228 and per - per 4007; than at all (or than perhaps, than indeed):--than.
2261 | hpioV epios ay'-pee-os | probably from epoV - epos 2031; properly, affable, i.e. mild or kind:--gentle.
2262 | Hr Er ayr | of Hebrew origin (`Er 6147); Er, an Israelite:--Er.
2263 | hremoV eremos ay'-rem-os | perhaps by transposition from erhmoV - eremos 2048 (through the idea of stillness); tranquil:--quiet.
2264 | hrwdhV Herodes hay-ro'-dace | compound of heros (a "hero") and eidoV - eidos 1491; heroic; Herod, the name of four Jewish kings:--Herod.
2265 | hrwdianoi Herodianoi hay-ro-dee-an-oy' | plural of a derivative of hrwdhV - Herodes 2264; Herodians, i.e. partisans of Herod:--Herodians.
2266 | hrwdiaV Herodias hay-ro-dee-as' | from hrwdhV - Herodes 2264; Herodias, a woman of the Heodian family:--Herodias.
2267 | hrwdiwn Herodion hay-ro-dee'-ohn | from hrwdhV - Herodes 2264; Herodion, a Christian:--Herodion.
2268 | hsaiaV Hesaias hay-sah-ee'-as | of Hebrew origin (Ysha`yah 3470); Hesaias (i.e. Jeshajah), an Israelite:--Esaias.
2269 | Hsau Esau ay-sow' | of Hebrew origin (`Esav 6215); Esau, an Edomite:--Esau.
2270 | hsucazw hesuchazo hay-soo-khad'-zo | from the same as hsucioV - hesuchios 2272; to keep still (intransitively), i.e. refrain from labor, meddlesomeness or speech:--cease, hold peace, be quiet, rest.
2271 | hsucia hesuchia hay-soo-khee'-ah | feminine of hsucioV - hesuchios 2272; (as noun) stillness, i.e. desistance from bustle or language:--quietness, silence.
2272 | hsucioV hesuchios hay-soo'-khee-os | a prolonged form of a compound probably of a derivative of the base of edraioV - hedraios 1476 and perhaps ecw - echo 2192; properly, keeping one's seat (sedentary), i.e. (by implication) still (undisturbed, undisturbing):--peaceable, quiet.
2273 | htoi etoi ay'-toy | from h - e 2228 and toi - toi 5104; either indeed:--whether.
2274 | httaw hettao hayt-tah'-o | from the same as htton - hetton 2276; to make worse, i.e. vanquish (literally or figuratively); by implication, to rate lower:--be inferior, overcome.
2275 | htthma hettema hayt'-tay-mah | from httaw - hettao 2274; a deterioration, i.e. (objectively) failure or (subjectively) loss:--diminishing, fault.
2276 | htton hetton hate'-ton | neuter of comparative of heka (slightly) used for that of kakoV - kakos 2556; worse (as noun); by implication, less (as adverb):--less, worse.
2277 | htw eto ay'-to | third person singular imperative of eimi - eimi 1510; let him (or it) be:--let ... be.
2278 | hcew echeo ay-kheh'-o | from hcoV - echos 2279; to make a loud noise, i.e. reverberate:--roar, sound.
2279 | hcoV echos ay'-khos | of uncertain affinity; a loud or confused noise ("echo"), i.e. roar; figuratively, a rumor:--fame, sound.
Q
2280 | QaddaioV Thaddaios thad-dah'-yos | of uncertain origin; Thaddaeus, one of the Apostles:--Thaddaeus.
2281 | qalassa thalassa thal'-as-sah | probably prolonged from alV - hals 251; the sea (genitive case or specially):--sea.
2282 | qalpw thalpo thal'-po | probably akin to thallo (to warm); to brood, i.e. (figuratively) to foster:--cherish.
2283 | Qamar Thamar tham'-ar | of Hebrew origin (Tamar 8559); Thamar (i.e. Tamar), an Israelitess:--Thamar.
2284 | qambew thambeo tham-beh'-o | from qamboV - thambos 2285; to stupefy (with surprise), i.e. astound:--amaze, astonish.
2285 | qamboV thambos tham'-bos | akin to an obsolete tapho (to dumbfound); stupefaction (by surprise), i.e. astonishment:--X amazed, + astonished, wonder.
2286 | qanasimoV thanasimos than-as'-ee-mos | from qanatoV - thanatos 2288; fatal, i.e. poisonous:--deadly.
2287 | qanathforoV thanatephoros than-at-ay'-for-os | from (the feminine form of) qanatoV - thanatos 2288 and ferw - phero 5342; death-bearing, i.e. fatal:--deadly.
2288 | qanatoV thanatos than'-at-os | from qnhskw - thnesko 2348; (properly, an adjective used as a noun) death (literally or figuratively):--X deadly, (be...) death.
2289 | qanatow thanatoo than-at-o'-o | from qanatoV - thanatos 2288 to kill (literally or figuratively):--become dead, (cause to be) put to death, kill, mortify.
2290 | qaptw thapto thap'-to | a primary verb; to celebrate funeral rites, i.e. inter:--bury.
2291 | Qara Thara thar'-ah | of Hebrew origin (Terach 8646); Thara (i.e. Terach), the father of Abraham:--Thara.
2292 | qarrhew tharrheo thar-hreh'-o | another form for qarsew - tharseo 2293; to exercise courage:--be bold, X boldly, have confidence, be confident. Compare tolmaw - tolmao 5111.
2293 | qarsew tharseo thar-seh'-o | from qarsoV - tharsos 2294; to have courage:--be of good cheer (comfort). Compare qarrhew - tharrheo 2292.
2294 | qarsoV tharsos thar'-sos | akin (by transposition) to thrasos (daring); boldness (subjectively):--courage.
2295 | qauma thauma thos'-mah | apparently from a form of qeaomai - theaomai 2300; wonder (properly concrete; but by implication, abstract):--admiration.
2296 | qaumazw thaumazo thou-mad'-zo | from qauma - thauma 2295; to wonder; by implication, to admire:--admire, have in admiration, marvel, wonder.
2297 | qaumasioV thaumasios thow-mas'-ee-os | from qauma - thauma 2295; wondrous, i.e. (neuter as noun) a miracle:--wonderful thing.
2298 | qaumastoV thaumastos thow-mas-tos' | from qaumazw - thaumazo 2296; wondered at, i.e. (by implication) wonderful:--marvel(-lous).
2299 | qea thea theh-ah' | feminine of qeoV - theos 2316; a female deity:--goddess.
2300 | qeaomai theaomai theh-ah'-om-ahee | a prolonged form of a primary verb; to look closely at, i.e. (by implication) perceive (literally or figuratively); by extension to visit:--behold, look (upon), see. Compare optanomai - optanomai 3700.

Next Page - 2301 (theatrizo) to 2400 (idou)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2301 (theatrizo) to 2400 (idou)

Previous Page - 2201 (zeugos) to 2300 (theaomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2301 | qeatrizw theatrizo theh-at-rid'-zo | from qeatron - theatron 2302; to expose as a spectacle:--make a gazing stock.
2302 | qeatron theatron theh'-at-ron | from qeaomai - theaomai 2300; a place for public show ("theatre"), i.e. general audience-room; by implication, a show itself (figuratively):--spectacle, theatre.
2303 | qeion theion thi'-on | probably neuter of qeioV - theios 2304 (in its original sense of flashing); sulphur:--brimstone.
2304 | qeioV theios thi'-os | from qeoV - theos 2316; godlike (neuter as noun, divinity): - divine, godhead.
2305 | qeiothV theiotes thi-ot'-ace | from qeioV - theios 2304; divinity (abstractly):--godhead.
2306 | qeiwdhV theiodes thi-o'-dace | from qeion - theion 2303 and eidoV - eidos 1491; sulphur-like, i.e. sulphurous:--brimstone.
2307 | qelhma thelema thel'-ay-mah | from the prolonged form of qelw - thelo 2309; a determination (properly, the thing), i.e. (actively) choice (specially, purpose, decree; abstractly, volition) or (passively) inclination:-- desire, pleasure, will.
2308 | qelhsiV thelesis thel'-ay-sis | from qelw - thelo 2309; determination (properly, the act), i.e. option:--will.
2309 | qelw thelo | or ethelo eth-el'-o, in certain tenses theleo thel-eh'-o, and etheleo eth-el-eh'-o, which are otherwise obsolete apparently strengthened from the alternate form of aireomai - haireomai 138; to determine (as an active option from subjective impulse; whereas boulomai - boulomai 1014 properly denotes rather a passive acquiescence in objective considerations), i.e. choose or prefer (literally or figuratively); by implication, to wish, i.e. be inclined to (sometimes adverbially, gladly); impersonally for the future tense, to be about to; by Hebraism, to delight in:--desire, be disposed (forward), intend, list, love, mean, please, have rather, (be) will (have, -ling, - ling(-ly)).
2310 | qemelioV themelios them-el'-ee-os | from a derivative of tiqhmi - tithemi 5087; something put down, i.e. a substruction (of a building, etc.), (literally or figuratively):--foundation.
2311 | qemeliow themelioo them-el-ee-o'-o | from qemelioV - themelios 2310; to lay a basis for, i.e. (literally) erect, or (figuratively) consolidate:--(lay the) found(- ation), ground, settle.
2312 | qeodidaktoV theodidaktos theh-od-id'-ak-tos | from qeoV - theos 2316 and didaskw - didasko 1321; divinely instructed:--taught of God.
2313 | qeomacew theomacheo theh-o-makh-eh'-o | from qeomacoV - theomachos 2314; to resist deity:--fight against God.
2314 | qeomacoV theomachos theh-om'-akh-os | from qeoV - theos 2316 and macomai - machomai 3164; an opponent of deity:--to fight against God.
2315 | qeopneustoV theopneustos theh-op'-nyoo-stos | from qeoV - theos 2316 and a presumed derivative of pnew - pneo 4154; divinely breathed in:--given by inspiration of God.
2316 | qeoV theos theh'-os | of uncertain affinity; a deity, especially (with 3588) the supreme Divinity; figuratively, a magistrate; by Hebraism, very:--X exceeding, God, god(-ly, -ward).
2317 | qeosebeia theosebeia theh-os-eb'-i-ah | from qeosebhV - theosebes 2318; devoutness, i.e. piety:--godliness.
2318 | qeosebhV theosebes theh-os-eb-ace' | from qeoV - theos 2316 and sebomai - sebomai 4576; reverent of God, i.e. pious:--worshipper of God.
2319 | qeostughV theostuges theh-os-too-gace' | from qeoV - theos 2316 and the base of stugnhtoV - stugnetos 4767; hateful to God, i.e. impious:--hater of God.
2320 | qeothV theotes theh-ot'-ace | from qeoV - theos 2316; divinity (abstractly):--godhead.
2321 | QeofiloV Theophilos theh-of'-il-os | from qeoV - theos 2316 and filoV - philos 5384; friend of God; Theophilus, a Christian:--Theophilus.
2322 | qerapeia therapeia ther-ap-i'-ah | from qerapeuw - therapeuo 2323; attendance (specially, medical, i.e. cure); figuratively and collectively, domestics:--healing, household.
2323 | qerapeuw therapeuo ther-ap-yoo'-o | from the same as qerapwn - therapon 2324; to wait upon menially, i.e. (figuratively) to adore (God), or (specially) to relieve (of disease):--cure, heal, worship.
2324 | qerapwn therapon ther-ap'-ohn | apparently a participle from an otherwise obsolete derivative of the base of qeroV - theros 2330; a menial attendant (as if cherishing):--servant.
2325 | qerizw therizo ther-id'-zo | from qeroV - theros 2330 (in the sense of the crop); to harvest:--reap.
2326 | qerismoV therismos ther-is-mos' | from qerizw - therizo 2325; reaping, i.e. the crop:--harvest.
2327 | qeristhV theristes ther-is-tace' | from qerizw - therizo 2325; a harvester:--reaper.
2328 | qermainw thermaino ther-mah'-ee-no | from qermh - therme 2329; to heat (oneself):--(be) warm(-ed, self).
2329 | qermh therme ther'-may | from the base of qeroV - theros 2330; warmth:--heat.
2330 | qeroV theros ther'-os | from a primary thero (to heat); properly, heat, i.e. summer:--summer.
2331 | QessalonikeuV Thessalonikeus thes-sal-on-ik-yoos' | from Qessalonikh - Thessalonike 2332; a Thessalonican, i.e. inhabitant of Thessalonice:--Thessalonian.
2332 | Qessalonikh Thessalonike thes-sal-on-ee'-kay | from Thessalos (a Thessalian) and nikh - nike 3529; Thessalonice, a place in Asia Minor:--Thessalonica.
2333 | QeudaV Theudas thyoo-das' | of uncertain origin; Theudas, an Israelite:--Theudas.
2334 | qewrew theoreo theh-o-reh'-o | from a derivative of qeaomai - theaomai 2300 (perhaps by addition of 3708); to be a spectator of, i.e. discern, (literally, figuratively (experience) or intensively (acknowledge)):--behold, consider, look on, perceive, see. Compare optanomai - optanomai 3700.
2335 | qewria theoria theh-o-ree'-ah | from the same as qewrew - theoreo 2334; spectatorship, i.e. (concretely) a spectacle:--sight.
2336 | qhkh theke thay'-kay | from tiqhmi - tithemi 5087; a receptacle, i.e. scabbard:--sheath.
2337 | qhlazw thelazo thay-lad'-zo | from thele (the nipple); to suckle, (by implication) to suck:--(give) suck(-ling).
2338 | qhluV thelus thay'-loos | from the same as qhlazw - thelazo 2337; female:--female, woman.
2339 | qhra thera thay'-rah | from ther (a wild animal, as game); hunting, i.e. (figuratively) destruction:--trap.
2340 | qhreuw thereuo thay-ryoo'-o | from qhra - thera 2339; to hunt (an animal), i.e. (figuratively) to carp at:--catch.
2341 | qhriomacew theriomacheo thay-ree-om-akh-eh'-o | from a compound of qhrion - therion 2342 and macomai - machomai 3164; to be a beast-fighter (in the gladiatorial show), i.e. (figuratively) to encounter (furious men):--fight with wild beasts.
2342 | qhrion therion thay-ree'-on | diminutive from the same as qhra - thera 2339; a dangerous animal:--(venomous, wild) beast.
2343 | qhsaurizw thesaurizo thay-sow-rid'-zo | from qhsauroV - thesauros 2344; to amass or reserve (literally or figuratively):--lay up (treasure), (keep) in store, (heap) treasure (together, up).
2344 | qhsauroV thesauros thay-sow-ros' | from tiqhmi - tithemi 5087; a deposit, i.e. wealth (literally or figuratively):--treasure.
2345 | qigganw thiggano thing-gan'-o | a prolonged form of an obsolete primary thigo (to finger); to manipulate, i.e. have to do with; by implication, to injure:--handle, touch.
2346 | qlibw thlibo thlee'-bo | akin to the base of triboV - tribos 5147; to crowd (literally or figuratively):--afflict, narrow, throng, suffer tribulation, trouble.
2347 | qliyiV thlipsis thlip'-sis | from qlibw - thlibo 2346; pressure (literally or figuratively):--afflicted(-tion), anguish, burdened, persecution, tribulation, trouble.
2348 | qnhskw thnesko thnay'-sko | a strengthened form of a simpler primary thano than'-o (which is used for it only in certain tenses); to die (literally or figuratively):--be dead, die.
2349 | qnhtoV thnetos thnay-tos' | from qnhskw - thnesko 2348; liable to die:--mortal(-ity).
2350 | qorubew thorubeo thor-oo-beh'-o | from qoruboV - thorubos 2351; to be in tumult, i.e. disturb, clamor:--make ado (a noise), trouble self, set on an uproar.
2351 | qoruboV thorubos thor'-oo-bos | from the base of qroew - throeo 2360; a disturbance:--tumult, uproar.
2352 | qrauw thrauo throw'-o | a primary verb; to crush:--bruise. Compare rhgnumi - rhegnumi 4486.
2353 | qremma thremma threm'-mah | from trefw - trepho 5142; stock (as raised on a farm):--cattle.
2354 | qrhnew threneo thray-neh'-o | from qrhnoV - threnos 2355; to bewail:--lament, mourn.
2355 | qrhnoV threnos thray'-nos | from the base of qroew - throeo 2360; wailing:--lamentation.
2356 | qrhskeia threskeia thrace-ki'-ah | from a derivative of qrhskoV - threskos 2357; ceremonial observance:--religion, worshipping.
2357 | qrhskoV threskos thrace'-kos | probably from the base of qroew - throeo 2360; ceremonious in worship (as demonstrative), i.e. pious:--religious.
2358 | qriambeuw thriambeuo three-am-byoo'-o | from a prolonged compound of the base of qroew - throeo 2360; and a derivative of aptomai - haptomai 680 (meaning a noisy iambus, sung in honor of Bacchus); to make an acclamatory procession, i.e. (figuratively) to conquer or (by Hebraism) to give victory:--(cause) to triumph (over).
2359 | qrix thrix threeks | genitive case trichos, etc.; of uncertain derivation; hair:--hair. Compare komh - kome 2864.
2360 | qroew throeo thro-eh'-o | from threomai to wail; to clamor, i.e. (by implication) to frighten:--trouble.
2361 | qromboV thrombos throm'-bos | perhaps from trefw - trepho 5142 (in the sense of thickening); a clot:--great drop.
2362 | qronoV thronos thron'-os | from thrao (to sit); a stately seat ("throne"); by implication, power or (concretely) a potentate:--seat, throne.
2363 | Quateira Thuateira thoo-at'-i-rah | of uncertain derivation; Thyatira, a place in Asia Minor:--Thyatira.
2364 | qugathr thugater thoo-gat'-air | apparently a primary word (compare "daughter"); a female child, or (by Hebraism) descendant (or inhabitant):--daughter.
2365 | qugatrion thugatrion thoo-gat'-ree-on | from qugathr - thugater 2364; a daughterling:--little (young) daughter.
2366 | quella thuella thoo'-el-lah | from quw - thuo 2380 (in the sense of blowing) a storm:--tempest.
2367 | quinoV thuinos thoo'-ee-nos | from a derivative of quw - thuo 2380 (in the sense of blowing; denoting a certain fragrant tree); made of citron-wood:--thyine.
2368 | qumiama thumiama thoo-mee'-am-ah | from qumiaw - thumiao 2370; an aroma, i.e. fragrant powder burnt in religious service; by implication, the burning itself:--incense, odour.
2369 | qumiasthrion thumiasterion thoo-mee-as-tay'-ree-on | from a derivative of qumiaw - thumiao 2370; a place of fumigation, i.e. the alter of incense (in the Temple):--censer.
2370 | qumiaw thumiao thoo-mee-ah'-o | from a derivative of quw - thuo 2380 (in the sense of smoking); to fumigate, i.e. offer aromatic fumes:--burn incense.
2371 | qumomacew thumomacheo thoo-mom-akh-eh'-o | from a presumed compound of qumoV - thumos 2372 and macomai - machomai 3164; to be in a furious fight, i.e. (figuratively) to be exasperated:--be highly displeased.
2372 | qumoV thumos thoo-mos' | from quw - thuo 2380; passion (as if breathing hard):--fierceness, indignation, wrath. Compare yuch - psuche 5590.
2373 | qumow thumoo tho-mo'-o | from qumoV - thumos 2372; to put in a passion, i.e. enrage:--be wroth.
2374 | qura thura thoo'-rah | apparently a primary word (compare "door"); a portal or entrance (the opening or the closure, literally or figuratively):--door, gate.
2375 | qureoV thureos thoo-reh-os' | from qura - thura 2374; a large shield (as door-shaped):--shield.
2376 | quriV thuris thoo-rece' | from qura - thura 2374; an aperture, i.e. window:--window.
2377 | qurwroV thuroros thoo-ro-ros' | from qura - thura 2374 and ouros (a watcher); a gate- warden:--that kept the door, porter.
2378 | qusia thusia thoo-see'-ah | from quw - thuo 2380; sacrifice (the act or the victim, literally or figuratively):--sacrifice.
2379 | qusiasthrion thusiasterion thoo-see-as-tay'-ree-on | from a derivative of qusia - thusia 2378; a place of sacrifice, i.e. an altar (special or genitive case, literal or figurative):--altar.
2380 | quw thuo thoo'-o | a primary verb; properly, to rush (breathe hard, blow, smoke), i.e. (by implication) to sacrifice (properly, by fire, but genitive case); by extension to immolate (slaughter for any purpose):--kill, (do) sacrifice, slay.
2381 | QwmaV Thomas tho-mas' | of Chaldee origin (compare ta'owm 8380); the twin; Thomas, a Christian:--Thomas.
2382 | qwrax thorax tho'-rax | of uncertain affinity; the chest ("thorax"), i.e. (by implication) a corslet:--breast-plate.
I
2383 | IaeiroV Iaeiros ee-ah'-i-ros | of Hebrew origin (Ya'iyr 2971); Jairus (i.e. Jair), an Israelite:--Jairus.
2384 | Iakwb Iakob ee-ak-obe' | of Hebrew origin (Ya`aqob 3290); Jacob (i.e. Ja`akob), the progenitor of the Israelites:--also an Israelite:--Jacob.
2385 | IakwboV Iakobos ee-ak'-o-bos | the same as Iakwb - Iakob 2384 Graecized; Jacobus, the name of three Israelites:--James.
2386 | iama iama ee'-am-ah | from iaomai - iaomai 2390; a cure (the effect):--healing.
2387 | IambrhV Iambres ee-am-brace' | of Egyptian origin; Jambres, an Egyptian:--Jambres.
2388 | Ianna Ianna ee-an-nah' | probably of Hebrew origin (compare yanah 3238); Janna, an Israelite:--Janna.
2389 | IannhV Iannes ee-an-nace' | of Egyptian origin; Jannes, an Egyptian:--Jannes.
2390 | iaomai iaomai ee-ah'-om-ahee | middle voice of apparently a primary verb; to cure (literally or figuratively):--heal, make whole.
2391 | Iared Iared ee-ar'-ed | of Hebrew origin (Yered 3382); Jared (i.e. Jered), an antediluvian:--Jared.
2392 | iasiV iasis ee'-as-is | from iaomai - iaomai 2390; curing (the act):--cure, heal(-ing).
2393 | iaspiV iaspis ee'-as-pis | probably of foreign origin (see yashpheh 3471); "jasper", a gem:--jasper.
2394 | Iaswn Iason ee-as'-oan | future active participle masculine of iaomai - iaomai 2390; about to cure; Jason, a Christian:--Jason.
2395 | iatroV iatros ee-at-ros' | from iaomai - iaomai 2390; a physician:--physician.
2396 | ide ide id'-eh | second person singular imperative active of eidw - eido 1492; used as an interjection to denote surprise; lo!:--behold, lo, see.
2397 | idea idea id-eh'-ah | from eidw - eido 1492; a sight (comparative figuratively "idea"), i.e. aspect:--countenance.
2398 | idioV idios id'-ee-os | of uncertain affinity; pertaining to self, i.e. one's own; by implication, private or separate:--X his acquaintance, when they were alone, apart, aside, due, his (own, proper, several), home, (her, our, thine, your) own (business), private(-ly), proper, severally, their (own).
2399 | idiwthV idiotes id-ee-o'-tace | from idioV - idios 2398; a private person, i.e. (by implication) an ignoramus (compare "idiot"):--ignorant, rude, unlearned.
2400 | idou idou id-oo' | second person singular imperative middle voice of eidw - eido 1492; used as imperative lo!; --behold, lo, see.

Next Page - 2401 (Idoumaia) to 2500 (Ioses)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2401 (Idoumaia) to 2500 (Ioses)

Previous Page - 2301 (theatrizo) to 2400 (idou)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2401 | Idoumaia Idoumaia id-oo-mah'-yah | of Hebrew origin ('Edom 123); Idumaea (i.e. Edom), a region East (and South) of Palestine:--Idumaea.
2402 | idrwV hidros hid-roce' | a strengthened form of a primary idos (sweat): perspiration:--sweat.
2403 | Iezabhl Iezabel ee-ed-zab-ale' | of Hebrew origin ('Iyzebel 348); Jezabel (i.e. Jezebel), a Tyrian woman (used as a synonym of a termagant or false teacher):--Jezabel.
2404 | ierapoliV Hierapolis hee-er-ap'-ol-is | from ieroV - hieros 2413 and poliV - polis 4172; holy city; Hierapolis, a place in Asia Minor:--Hierapolis.
2405 | ierateia hierateia hee-er-at-i'-ah | from ierateuw - hierateuo 2407; priestliness, i.e. the sacerdotal function:--office of the priesthood, priest's office.
2406 | ierateuma hierateuma hee-er-at'-yoo-mah | from ierateuw - hierateuo 2407; the priestly fraternity, i.e. sacerdotal order (figuratively):--priesthood.
2407 | ierateuw hierateuo hee-er-at-yoo'-o | prolongation from iereuV - hiereus 2409; to be a priest, i.e. perform his functions:--execute the priest's office.
2408 | ieremiaV Hieremias hee-er-em-ee'-as | of Hebrew origin (Yirmyah 3414); Hieremias (i.e. Jermijah), an Israelite:--Jeremiah.
2409 | iereuV hiereus hee-er-yooce' | from ieroV - hieros 2413; a priest (literally or figuratively):--(high) priest.
2410 | iericw Hiericho hee-er-ee-kho' | of Hebrew origin (Yriychow 3405); Jericho, a place in Palestine:--Jericho.
2411 | ieron hieron hee-er-on' | neuter of ieroV - hieros 2413; a sacred place, i.e. the entire precincts (whereas naoV - naos 3485 denotes the central sanctuary itself) of the Temple (at Jerusalem or elsewhere):--temple.
2412 | ieroprephV hieroprepes hee-er-op-rep-ace' | from ieroV - hieros 2413 and the same as prepw - prepo 4241; reverent:--as becometh holiness.
2413 | ieroV hieros hee-er-os' | of uncertain affinity; sacred:--holy.
2414 | ierosoluma Hierosoluma hee-er-os-ol'-oo-mah | of Hebrew origin (Yruwshalaim 3389); Hierosolyma (i.e. Jerushalaim}, the capitol of Palestine:--Jerusalem. Compare ierousalhm - Hierousalem 2419.
2415 | ierosolumithV Hierosolumites hee-er-os-ol-oo-mee'-tace | from ierosoluma - Hierosoluma 2414; a Hierosolymite, i.e. inhabitant of Hierosolyma:--of Jerusalem.
2416 | ierosulew hierosuleo hee-er-os-ool-eh'-o | from ierosuloV - hierosulos 2417; to be a temple-robber (figuratively):--commit sacrilege.
2417 | ierosuloV hierosulos hee-er-os'-oo-los | from ieron - hieron 2411 and sulaw - sulao 4813; a temple-despoiler:--robber of churches.
2418 | ierourgew hierourgeo hee-er-oorg-eh'-o | from a compound of ieron - hieron 2411 and the base of ergon - ergon 2041; to be a temple-worker, i.e. officiate as a priest (figuratively):--minister.
2419 | ierousalhm Hierousalem hee-er-oo-sal-ame' | of Hebrew origin (Yruwshalaim 3389); Hierusalem (i.e. Jerushalem), the capitol of Palestine:--Jerusalem. Compare ierosoluma - Hierosoluma 2414.
2420 | ierwsunh hierosune hee-er-o-soo'-nay | from ieroV - hieros 2413; sacredness, i.e. (by implication) the priestly office:--priesthood.
2421 | Iessai Iessai es-es-sah'-ee | of Hebrew origin (Yishay 3448); Jessae (i.e. Jishai), an Israelite:--Jesse.
2422 | Iefqae Iephthae ee-ef-thah'-eh | of Hebrew origin (Yiphtach 3316); Jephthae (i.e. Jiphtach), an Israelite:--Jephthah.
2423 | IeconiaV Iechonias ee-ekh-on-ee'-as | of Hebrew origin (Ykonyah 3204); Jechonias (i.e. Jekonjah), an Israelite:--Jechonias.
2424 | IhsouV Iesous ee-ay-sooce' | of Hebrew origin (Yhowshuwa` 3091); Jesus (i.e. Jehoshua), the name of our Lord and two (three) other Israelites:--Jesus.
2425 | ikanoV hikanos hik-an-os' | from hiko (hikano or hikneomai, akin to 2240) (to arrive); competent (as if coming in season), i.e. ample (in amount) or fit (in character):--able, + content, enough, good, great, large, long (while), many, meet, much, security, sore, sufficient, worthy.
2426 | ikanothV hikanotes hik-an-ot'-ace | from ikanoV - hikanos 2425; ability:--sufficiency.
2427 | ikanow hikanoo hik-an-o'-o | from ikanoV - hikanos 2425; to enable, i.e. qualify:--make able (meet).
2428 | ikethria hiketeria hik-et-ay-ree'-ah | from a derivative of the base of ikanoV - hikanos 2425 (through the idea of approaching for a favor); intreaty:--supplication.
2429 | ikmaV hikmas hik-mas' | of uncertain affinity; dampness:--moisture.
2430 | Ikonion Ikonion ee-kon'-ee-on | perhaps from eikwn - eikon 1504; image-like; Iconium, a place in Asia Minor:--Iconium.
2431 | ilaroV hilaros hil-ar-os' | from the same as hilewV - hileos 2436; propitious or merry ("hilarious"), i.e. prompt or willing:--cheerful.
2432 | ilarothV hilarotes hil-ar-ot'-ace | from ilaroV - hilaros 2431; alacrity:--cheerfulness.
2433 | ilaskomai hilaskomai hil-as'-kom-ahee | middle voice from the same as hilewV - hileos 2436; to conciliate, i.e. (transitively) to atone for (sin), or (intransitively) be propitious:--be merciful, make reconciliation for.
2434 | ilasmoV hilasmos hil-as-mos' | atonement, i.e. (concretely) an expiator:--propitiation.
2435 | ilasthrion hilasterion hil-as-tay'-ree-on | neuter of a derivative of ilaskomai - hilaskomai 2433; an expiatory (place or thing), i.e. (concretely) an atoning victim, or (specially) the lid of the Ark (in the Temple):--mercyseat, propitiation.
2436 | hilewV hileos hil'-eh-oce | perhaps from the alternate form of aireomai - haireomai 138; cheerful (as attractive), i.e. propitious; adverbially (by Hebraism) God be gracious!, i.e. (in averting some calamity) far be it:--be it far, merciful.
2437 | Illurikon Illurikon il-loo-ree-kon' | neuter of an adjective from a name of uncertain derivation: (the) Illyrican (shore), i.e. (as a name itself) Illyricum, a region of Europe:--Illyricum.
2438 | imaV himas hee-mas' | perhaps from the same as ama - hama 260; a strap, i.e. (specially) the tie (of a sandal) or the lash (of a scourge):--latchet, thong.
2439 | imatizw himatizo him-at-id'-zo | from imation - himation 2440; to dress:--clothe.
2440 | imation himation him-at'-ee-on | neuter of a presumed derivative of ennumi (to put on); a dress (inner or outer):--apparel, cloke, clothes, garment, raiment, robe, vesture.
2441 | imatismoV himatismos him-at-is-mos' | from imatizw - himatizo 2439; clothing:--apparel (X -led), array, raiment, vesture.
2442 | imeiromai himeiromai him-i'-rom-ahee | middle voice from himeros (a yearning; of uncertain affinity); to long for:--be affectionately desirous.
2443 | ina hina hin'-ah | probably from the same as the former part of eautou - heautou 1438 (through the demonstrative idea; compare 3588); in order that (denoting the purpose or the result):--albeit, because, to the intent (that), lest, so as, (so) that, (for) to. Compare ina mh - hina me 3363.
2444 | inati hinati hin-at-ee' | from ina - hina 2443 and tiV - tis 5101; for what reason ?, i.e. why?:--wherefore, why.
2445 | Iopph Ioppe ee-op'-pay | of Hebrew origin (Yapho 3305); Joppe (i.e. Japho), a place in Palestine:--Joppa.
2446 | IordanhV Iordanes ee-or-dan'-ace | of Hebrew origin (Yarden 3383); the Jordanes (i.e. Jarden), a river of Palestine:--Jordan.
2447 | ioV ios ee-os' | perhaps from eimi (to go) or hiemi (to send); rust (as if emitted by metals); also venom (as emitted by serpents):--poison, rust.
2448 | Iouda Iouda ee-oo-dah' | of Hebrew origin (3063 or perhaps Yuttah 3194); Judah (i.e. Jehudah or Juttah), a part of (or place in) Palestine:--Judah.
2449 | Ioudaia Ioudaia ee-oo-dah'-yah | feminine of IoudaioV - Ioudaios 2453 (with gh - ge 1093 implied); the Judaean land (i.e. Judaea), a region of Palestine:--Judaea.
2450 | Ioudaizw Ioudaizo ee-oo-dah-id'-zo | from IoudaioV - Ioudaios 2453; to become a Judaean, i.e. "Judaize":--live as the Jews.
2451 | IoudaikoV Ioudaikos ee-oo-dah-ee-kos' | from IoudaioV - Ioudaios 2453; Judaic, i.e. resembling a Judaean:--Jewish.
2452 | IoudaikwV Ioudaikos ee-oo-dah-ee-koce' | adverb from IoudaikoV - Ioudaikos 2451; Judaically or in a manner resembling a Judaean:--as do the Jews.
2453 | IoudaioV Ioudaios ee-oo-dah'-yos | from Iouda - Iouda 2448 (in the sense of IoudaV - Ioudas 2455 as a country); Judaean, i.e. belonging to Jehudah:--Jew(-ess), of Judaea.
2454 | IoudaismoV Ioudaismos ee-oo-dah-is-mos' | from Ioudaizw - Ioudaizo 2450; "Judaism", i.e. the Jewish faith and usages:--Jews' religion.
2455 | IoudaV Ioudas ee-oo-das' | of Hebrew origin (Yhuwdah 3063); Judas (i.e. Jehudah), the name of ten Israelites; also of the posterity of one of them and its region:--Juda(-h, -s); Jude.
2456 | Ioulia Ioulia ee-oo-lee'-ah | feminine of the same as IoulioV - Ioulios 2457; Julia, a Christian woman:--Julia.
2457 | IoulioV Ioulios ee-oo'-lee-os | of Latin origin; Julius, a centurion:--Julius.
2458 | IouniaV Iounias ee-oo-nee'-as | of Latin origin; Junias, a Christian:--Junias.
2459 | IoustoV Ioustos ee-ooce'-tos | of Latin origin ("just"); Justus, the name of three Christian:--Justus.
2460 | ippeuV hippeus hip-yooce' | from ippoV - hippos 2462; an equestrian, i.e. member of a cavalry corps:--horseman.
2461 | ippikon hippikon hip-pee-kon' | neuter of a derivative of ippoV - hippos 2462; the cavalry force:--horse(-men).
2462 | ippoV hippos hip'-pos | of uncertain affinity; a horse:--horse.
2463 | iriV iris ee'-ris | perhaps from erew - ereo 2046 (as a symbol of the female messenger of the pagan deities); a rainbow ("iris"):--rainbow.
2464 | Isaak Isaak ee-sah-ak' | of Hebrew origin (Yitschaq 3327); Isaac (i.e. Jitschak), the son of Abraham:--Isaac.
2465 | isaggeloV isaggelos ee-sang'-el-los | from isoV - isos 2470 and aggeloV - aggelos 32; like an angel, i.e. angelic:--equal unto the angels.
2466 | Isacar Isachar ee-sakh-ar' | of Hebrew origin (Yissaskar 3485); Isachar (i.e. Jissaskar), a son of Jacob (figuratively, his descendant):--Issachar.
2467 | ishmi isemi is'-ay-mee | assumed by some as the base of certain irregular forms of epikaluma - epikaluma 1942; to know:--know.
2468 | isqi isthi is'-thee | second person imperative present of eimi - eimi 1510; be thou:--+ agree, be, X give thyself wholly to.
2469 | IskariwthV Iskariotes is-kar-ee-o'-tace | of Hebrew origin (probably anapiptw - anapipto 377 and qirya' 7149); inhabitant of Kerioth; Iscariotes (i.e. Keriothite), an epithet of Judas the traitor:--Iscariot.
2470 | isoV isos ee'-sos | probably from eidw - eido 1492 (through the idea of seeming); similar (in amount and kind):--+ agree, as much, equal, like.
2471 | isothV isotes ee-sot'-ace | likeness (in condition or proportion); by implication, equity:--equal(-ity).
2472 | isotimoV isotimos ee-sot'-ee-mos | from isoV - isos 2470 and timh - time 5092; of equal value or honor:--like precious.
2473 | isoyucoV isopsuchos ee-sop'-soo-khos | from isoV - isos 2470 and yuch - psuche 5590; of similar spirit:--likeminded.
2474 | Israhl Israel is-rah-ale' | of Hebrew origin (Yisra'el 3478); Israel (i.e. Jisrael), the adopted name of Jacob, including his descendants (literally or figuratively):--Israel.
2475 | IsrahlithV Israelites is-rah-ale-ee'-tace | from Israhl - Israel 2474; an "Israelite", i.e. descendant of Israel (literally or figuratively):--Israelite.
2476 | isthmi histemi his'-tay-mee | a prolonged form of a primary stao stah'-o (of the same meaning, and used for it in certain tenses); to stand (transitively or intransitively), used in various applications (literally or figuratively):--abide, appoint, bring, continue, covenant, establish, hold up, lay, present, set (up), stanch, stand (by, forth, still, up). Compare tiqhmi - tithemi 5087.
2477 | istorew historeo his-tor-eh'-o | from a derivative of eidw - eido 1492; to be knowing (learned), i.e. (by implication) to visit for information (interview):--see.
2478 | iscuroV ischuros is-khoo-ros' | from iscuV - ischus 2479; forcible (literally or figuratively):--boisterous, mighty(-ier), powerful, strong(-er, man), valiant.
2479 | iscuV ischus is-khoos' | from a derivative of is (force; compare eschon, a form of 2192); forcefulness (literally or figuratively):--ability, might(-ily), power, strength.
2480 | iscuw ischuo is-khoo'-o | from iscuV - ischus 2479; to have (or exercise) force (literally or figuratively):--be able, avail, can do(-not), could, be good, might, prevail, be of strength, be whole, + much work.
2481 | iswV isos ee'-soce | adverb from isoV - isos 2470; likely, i.e. perhaps:--it may be.
2482 | Italia Italia ee-tal-ee'-ah | probably of foreign origin; Italia, a region of Europe:--Italy.
2483 | ItalikoV Italikos ee-tal-ee-kos' | from Italia - Italia 2482; Italic, i.e. belonging to Italia:--Italian.
2484 | Itouraia Itouraia ee-too-rah'-yah | of Hebrew origin (Ytuwr 3195); Ituraea (i.e. Jetur), a region of Palestine:--Ituraea.
2485 | icqudion ichthudion ikh-thoo'-dee-on | diminutive from icquV - ichthus 2486; a petty fish:--little (small) fish.
2486 | icquV ichthus ikh-thoos' | of uncertain affinity; a fish:--fish.
2487 | icnoV ichnos ikh'-nos | from ikneomai (to arrive; compare 2240); a track (figuratively):--step.
2488 | Iwaqam Ioatham ee-o-ath'-am | of Hebrew origin (Yowtham 3147); Joatham (i.e. Jotham), an Israelite:--Joatham.
2489 | Iwanna Ioanna ee-o-an'-nah | feminine of the same as IwannhV - Ioannes 2491; Joanna, a Christian:--Joanna.
2490 | IwannaV Ioannas ee-o-an-nas' | a form of IwannhV - Ioannes 2491; Joannas, an Israelite:--Joannas.
2491 | IwannhV Ioannes ee-o-an'-nace | of Hebrew origin (Yowchanan 3110); Joannes (i.e. Jochanan), the name of four Israelites:--John.
2492 | Iwb Iob ee-obe' | of Hebrew origin ('Iyowb 347); Job (i.e. Ijob), a patriarch:--Job.
2493 | Iwhl Ioel ee-o-ale' | of Hebrew origin (Yow'el 3100); Joel, an Israelite:--Joel.
2494 | Iwnan Ionan ee-o-nan' | probably for IwannhV - Ioannes 2491 or IwnaV - Ionas 2495; Jonan, an Israelite:--Jonan.
2495 | IwnaV Ionas ee-o-nas' | of Hebrew origin (Yonah 3124); Jonas (i.e. Jonah), the name of two Israelites:--Jonas.
2496 | Iwram Ioram ee-o-ram' | of Hebrew origin (Yowram 3141); Joram, an Israelite:--Joram.
2497 | Iwreim Ioreim ee-o-rime' | perhaps for Iwram - Ioram 2496; Jorim, an Israelite:--Jorim.
2498 | Iwsafat Iosaphat ee-o-saf-at' | of Hebrew origin (Yhowshaphat 3092); Josaphat (i.e. Jehoshaphat), an Israelite:--Josaphat.
2499 | Iwsh Iose ee-o-say' | genitive case of IwshV - Ioses 2500; Jose, an Israelite:--Jose.
2500 | IwshV Ioses ee-o-sace' | perhaps for Iwshf - Ioseph 2501; Joses, the name of two Israelites:--Joses. Compare Iwsh - Iose 2499.

Next Page - 2501 (Ioseph) to 2600 (katabasis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2501 (Ioseph) to 2600 (katabasis)

Previous Page - 2401 (Idoumaia) to 2500 (Ioses)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2501 | Iwshf Ioseph ee-o-safe' | of Hebrew origin (Yowceph 3130); Joseph, the name of seven Israelites:--Joseph.
2502 | IwsiaV Iosias ee-o-see'-as | of Hebrew origin (Yo'shiyah 2977); Josias (i.e. Joshiah), an Israelite:--Josias.
2503 | iwta iota ee-o'-tah | of Hebrew origin (the tenth letter of the Hebrew alphabet); "iota", the name of the eighth letter of the Greek alphabet, put (figuratively) for a very small part of anything:--jot.
K
2504 | kagw kago kag-o' | from kai - kai 2532 and egw - ego 1473; so also the dative case kamoi kam-oy', and accusative case kame kam-eh' and (or also, even, etc.) I, (to) me:--(and, even, even so, so) I (also, in like wise), both me, me also.
2505 | kaqa katha kath-ah' | from kata - kata 2596 and the neuter plural of oV - hos 3739; according to which things, i.e. just as:--as.
2506 | kaqairesiV kathairesis kath-ah'-ee-res-is | from kaqairew - kathaireo 2507; demolition; figuratively, extinction:--destruction, pulling down.
2507 | kaqairew kathaireo kath-ahee-reh'-o | from kata - kata 2596 and aireomai - haireomai 138 (including its alternate); to lower (or with violence) demolish (literally or figuratively):--cast (pull, put, take) down, destroy.
2508 | kaqairw kathairo kath-ah'-ee-ro | from kaqaroV - katharos 2513; to cleanse, i.e. (specially) to prune; figuratively, to expiate:--purge.
2509 | kaqaper kathaper kath-ap'-er | from kaqa - katha 2505 and per - per 4007; exactly as:--(even, as well) as.
2510 | kaqaptw kathapto kath-ap'-to | from kata - kata 2596 and aptomai - haptomai 680; to seize upon:--fasten on.
2511 | kaqarizw katharizo kath-ar-id'-zo | from kaqaroV - katharos 2513; to cleanse (literally or figuratively):--(make) clean(-se), purge, purify.
2512 | kaqarismoV katharismos kath-ar-is-mos' | from kaqarizw - katharizo 2511; a washing off, i.e. (ceremonially) ablution, (morally) expiation:--cleansing, + purge, purification(-fying).
2513 | kaqaroV katharos kath-ar-os' | of uncertain affinity; clean (literally or figuratively):--clean, clear, pure.
2514 | kaqarothV katharotes kath-ar-ot'-ace | from kaqaroV - katharos 2513; cleanness (ceremonially):--purification.
2515 | kaqedra kathedra kath-ed'-rah | from kata - kata 2596 and the same as edraioV - hedraios 1476; a bench (literally or figuratively):--seat.
2516 | kaqezomai kathezomai kath-ed'-zom-ahee | from kata - kata 2596 and the base of edraioV - hedraios 1476; to sit down:--sit.
2517 | kaqexhV kathexes kath-ex-ace' | from kata - kata 2596 and exhV - hexes 1836; thereafter, i.e. consecutively; as a noun (by ellipsis of noun) a subsequent person or time:--after(-ward), by (in) order.
2518 | kaqeudw katheudo kath-yoo'-do | from kata - kata 2596 and heudo (to sleep); to lie down to rest, i.e. (by implication) to fall asleep (literally or figuratively):--(be a-)sleep.
2519 | kaqhghthV kathegetes kath-ayg-ay-tace' | from a compound of kata - kata 2596 and hgeomai - hegeomai 2233; a guide, i.e. (figuratively) a teacher:--master.
2520 | kaqhkw katheko kath-ay'-ko | from kata - kata 2596 and hkw - heko 2240; to reach to, i.e. (neuter of present active participle, figuratively as adjective) becoming:-- convenient, fit.
2521 | kaqhmai kathemai kath'-ay-mahee | from kata - kata 2596; and hemai (to sit; akin to the base of 1476); to sit down; figuratively, to remain, reside:--dwell, sit (by, down).
2522 | kaqhmerinoV kathemerinos kath-ay-mer-ee-nos' | from kata - kata 2596 and hmera - hemera 2250; quotidian:--daily.
2523 | kaqizw kathizo kath-id'-zo | another (active) form for kaqezomai - kathezomai 2516; to seat down, i.e. set (figuratively, appoint); intransitively, to sit (down); figuratively, to settle (hover, dwell):--continue, set, sit (down), tarry.
2524 | kaqihmi kathiemi kath-ee'-ay-mee | from kata - kata 2596; and hiemi (to send); to lower:--let down.
2525 | kaqisthmi kathistemi kath-is'-tay-mee | from kata - kata 2596 and isthmi - histemi 2476; to place down (permanently), i.e. (figuratively) to designate, constitute, convoy:--appoint, be, conduct, make, ordain, set.
2526 | kaqo katho kath-o' | from kata - kata 2596 and oV - hos 3739; according to which thing, i.e. precisely as, in proportion as:--according to that, (inasmuch) as.
2527 | kaqolou katholou kath-ol'-oo | from kata - kata 2596 and oloV - holos 3650; on the whole, i.e. entirely:--at all.
2528 | kaqoplizw kathoplizo kath-op-lid'-zo | from kata - kata 2596; and oplizw - hoplizo 3695; to equip fully with armor:--arm.
2529 | kaqoraw kathorao kath-or-ah'-o | from kata - kata 2596 and oraw - horao 3708; to behold fully, i.e. (figuratively) distinctly apprehend:--clearly see.
2530 | kaqoti kathoti kath-ot'-ee | from kata - kata 2596; and oV - hos 3739 and tiV - tis 5100; according to which certain thing, i.e. as far (or inasmuch) as:--(according, forasmuch) as, because (that).
2531 | kaqwV kathos kath-oce' | from kata - kata 2596 and wV - hos 5613; just (or inasmuch) as, that:--according to, (according, even) as, how, when.
2532 | kai kai kahee | apparently, a primary particle, having a copulative and sometimes also a cumulative force; and, also, even, so then, too, etc.; often used in connection (or composition) with other particles or small words:--and, also, both, but, even, for, if, or, so, that, then, therefore, when, yet.
2533 | KaiafaV Kaiaphas kah-ee-af'-as | of Chaldee origin; the dell; Caiaphas (i.e. Cajepha), an Israelite:--Caiaphas.
2534 | kaige kaige kah'-ee-gheh | from kai - kai 2532 and ge - ge 1065; and at least (or even, indeed):--and, at least.
2535 | Kain Kain kah'-in | of Hebrew origin (Qayin 7014); Cain, (i.e. Cajin), the son of Adam:--Cain.
2536 | Kainan Kainan kah-ee-nan' | of Hebrew origin (Qeynan 7018); Cainan (i.e. Kenan), the name of two patriarchs:--Cainan.
2537 | kainoV kainos kahee-nos' | of uncertain affinity; new (especially in freshness; while neoV - neos 3501 is properly so with respect to age:--new.
2538 | kainothV kainotes kahee-not'-ace | from kainoV - kainos 2537; renewal (figuratively):--newness.
2539 | kaiper kaiper kah'-ee-per | from kai - kai 2532 and per - per 4007; and indeed, i.e. nevertheless or notwithstanding:--and yet, although.
2540 | kairoV kairos kahee-ros' | of uncertain affinity; an occasion, i.e. set or proper time:--X always, opportunity, (convenient, due) season, (due, short, while) time, a while. Compare cronoV - chronos 5550.
2541 | Kaisar Kaisar kah'-ee-sar | of Latin origin; Caesar, a title of the Roman emperor:--Caesar.
2542 | Kaisereia Kaisereia kahee-sar'-i-a | from Kaisar - Kaisar 2541; Caesaria, the name of two places in Palestine:--Caesarea.
2543 | kaitoi kaitoi kah'-ee-toy | from kai - kai 2532 and toi - toi 5104; and yet, i.e. nevertheless:--although.
2544 | kaitoige kaitoige kah'-ee-toyg-eh | from kaitoi - kaitoi 2543 and ge - ge 1065; and yet indeed, i.e. although really:--nevertheless, though.
2545 | kaiw kaio kah'-yo | apparently a primary verb; to set on fire, i.e. kindle or (by implication) consume:--burn, light.
2546 | kakei kakei kak-i' | from kai - kai 2532 and ekei - ekei 1563; likewise in that place:--and there, there (thither) also.
2547 | kakeiqen kakeithen kak-i'-then | from kai - kai 2532 and ekeiqen - ekeithen 1564; likewise from that place (or time):--and afterward (from) (thence), thence also.
2548 | kakeinoV kakeinos kak-i'-nos | from kai - kai 2532 and ekeinoV - ekeinos 1565; likewise that (or those):--and him (other, them), even he, him also, them (also), (and) they.
2549 | kakia kakia kak-ee'-ah | from kakoV - kakos 2556; badness, i.e. (subjectively) depravity, or (actively) malignity, or (passively) trouble:--evil, malice(-iousness), naughtiness, wickedness.
2550 | kakohqeia kakoetheia kak-o-ay'-thi-ah | from a compound of kakoV - kakos 2556 and hqoV - ethos 2239; bad character, i.e. (specially) mischievousness:--malignity.
2551 | kakologew kakologeo kak-ol-og-eh'-o | from a compound of kakoV - kakos 2556 and logoV - logos 3056; to revile:--curse, speak evil of.
2552 | kakopaqeia kakopatheia kak-op-ath'-i-ah | from a compound of hmiwrion - hemiorion 2256 and paqoV - pathos 3806; hardship:--suffering affliction.
2553 | kakopaqew kakopatheo kak-op-ath-eh'-o | from the same as kakopaqeia - kakopatheia 2552; to undergo hardship:--be afflicted, endure afflictions (hardness), suffer trouble.
2554 | kakopoiew kakopoieo kak-op-oy-eh'-o | from kakopoioV - kakopoios 2555; to be a bad-doer, i.e. (objectively) to injure, or (genitive) to sin:--do(ing) evil.
2555 | kakopoioV kakopoios kak-op-oy-os' | from kakoV - kakos 2556 and poiew - poieo 4160; a bad-doer; (specially), a criminal:--evil-doer, malefactor.
2556 | kakoV kakos kak-os' | apparently a primary word; worthless (intrinsically, such; whereas ponhroV - poneros 4190 properly refers to effects), i.e. (subjectively) depraved, or (objectively) injurious:--bad, evil, harm, ill, noisome, wicked.
2557 | kakourgoV kakourgos kak-oor'-gos | from kakoV - kakos 2556 and the base of ergon - ergon 2041; a wrong-doer, i.e. criminal:--evil-doer, malefactor.
2558 | kakoucew kakoucheo kak-oo-kheh'-o | from a presumed compound of kakoV - kakos 2556 and ecw - echo 2192; to maltreat:--which suffer adversity, torment.
2559 | kakow kakoo kak-o'-o | from kakoV - kakos 2556; to injure; figuratively, to exasperate:--make evil affected, entreat evil, harm, hurt, vex.
2560 | kakwV kakos kak-oce' | from kakoV - kakos 2556; badly (physically or morally):--amiss, diseased, evil, grievously, miserably, sick, sore.
2561 | kakwsiV kakosis kak'-o-sis | from kakow - kakoo 2559; maltreatment:--affliction.
2562 | kalamh kalame kal-am'-ay | feminine of kalamoV - kalamos 2563; a stalk of grain, i.e. (collectively) stubble:--stubble.
2563 | kalamoV kalamos kal'-am-os | or uncertain affinity; a reed (the plant or its stem, or that of a similar plant); by implication, a pen:--pen, reed.
2564 | kalew kaleo kal-eh'-o | akin to the base of keleuw - keleuo 2753; to "call" (properly, aloud, but used in a variety of applications, directly or otherwise):--bid, call (forth), (whose, whose sur-)name (was (called)).
2565 | kallielaioV kallielaios kal-le-el'-ah-yos | from the base of kallion - kallion 2566 and elaia - elaia 1636; a cultivated olive tree, i.e. a domesticated or improved one:--good olive tree.
2566 | kallion kallion kal-lee'-on | neuter of the (irregular) comparative of kaloV - kalos 2570; (adverbially) better than many:--very well.
2567 | kalodidaskaloV kalodidaskalos kal-od-id-as'-kal-os | from kaloV - kalos 2570 and didaskaloV - didaskalos 1320; a teacher of the right:--teacher of good things.
2568 | Kaloi LimeneV Kaloi Limenes kal-oy' lee-men'-es | plural of kaloV - kalos 2570 and limhn - limen 3040; Good Harbors, i.e. Fairhaven, a bay of Crete:--fair havens.
2569 | kalopoiew kalopoieo kal-op-oy-eh'-o | from kaloV - kalos 2570 and poiew - poieo 4160; to do well, i.e. live virtuously:--well doing.
2570 | kaloV kalos kal-os' | of uncertain affinity; properly, beautiful, but chiefly (figuratively) good (literally or morally), i.e. valuable or virtuous (for appearance or use, and thus distinguished from agaqoV - agathos 18, which is properly intrinsic):--X better, fair, good(-ly), honest, meet, well, worthy.
2571 | kaluma kaluma kal'-oo-mah | from kaluptw - kalupto 2572; a cover, i.e. veil:--vail.
2572 | kaluptw kalupto kal-oop'-to | akin to kleptw - klepto 2813 and kruptw - krupto 2928; to cover up (literally or figuratively):--cover, hide.
2573 | kalwV kalos kal-oce' | adverb from kaloV - kalos 2570; well (usually morally):--(in a) good (place), honestly, + recover, (full) well.
2574 | kamhloV kamelos kam'-ay-los | of Hebrew origin (gamal 1581); a "camel":--camel.
2575 | kaminoV kaminos kam'-ee-nos | probably from kaiw - kaio 2545; a furnace:--furnace.
2576 | kammuw kammuo kam-moo'-o | from a compound of kata - kata 2596 and the base of musthrion - musterion 3466; to shut down, i.e. close the eyes:--close.
2577 | kamnw kamno kam'-no | apparently a primary verb; properly, to toil, i.e. (by implication) to tire (figuratively, faint, sicken):--faint, sick, be wearied.
2578 | kamptw kampto kamp'-to | apparently a primary verb; to bend:--bow.
2579 | kan kan kan | from kai - kai 2532 and ean - ean 1437; and (or even) if:--and (also) if (so much as), if but, at the least, though, yet.
2580 | Kana Kana kan-ah' | of Hebrew origin (compare Qanah 7071); Cana, a place in Palestine:--Cana.
2581 | KananithV Kananites kan-an-ee'-tace | of Chaldee origin (compare qanna' 7067); zealous; Cananites, an epithet:--Canaanite (by mistake for a derivative from 5477).
2582 | Kandakh Kandake kan-dak'-ay | of foreign origin:--Candace, an Egyptian queen:--Candace.
2583 | kanwn kanon kan-ohn' | from kane (a straight reed, i.e. rod); a rule ("canon"), i.e. (figuratively) a standard (of faith and practice); by implication, a boundary, i.e. (figuratively) a sphere (of activity):--line, rule.
2584 | Kapernaoum Kapernaoum cap-er-nah-oom' | of Hebrew origin (probably orqwV - orthos 3723 and Nachuwm 5151); Capernaum (i.e. Caphanachum), a place in Palestine:--Capernaum.
2585 | kaphleuw kapeleuo kap-ale-yoo'-o | from kapelos (a huckster); to retail, i.e. (by implication) to adulterate (figuratively):--corrupt.
2586 | kapnoV kapnos kap-nos' | of uncertain affinity; smoke:--smoke.
2587 | Kappadokia Kappadokia kap-pad-ok-ee'-ah | of foreign origin; Cappadocia, a region of Asia Minor:--Cappadocia.
2588 | kardia kardia kar-dee'-ah | prolonged from a primary kar (Latin cor, "heart"); the heart, i.e. (figuratively) the thoughts or feelings (mind); also (by analogy) the middle:--(+ broken-)heart(-ed).
2589 | kardiognwsthV kardiognostes kar-dee-og-noce'-tace | from kardia - kardia 2588 and ginwskw - ginosko 1097; a heart-knower:--which knowest the hearts.
2590 | karpoV karpos kar-pos' | probably from the base of arpazw - harpazo 726; fruit (as plucked), literally or figuratively:--fruit.
2591 | KarpoV Karpos kar'-pos | perhaps for karpoV - karpos 2590; Carpus, probably a Christian:--Carpus.
2592 | karpoforew karpophoreo kar-pof-or-eh'-o | from karpoforoV - karpophoros 2593; to be fertile (literally or figuratively):--be (bear, bring forth) fruit(-ful).
2593 | karpoforoV karpophoros kar-pof-or'-os | from karpoV - karpos 2590 and ferw - phero 5342; fruitbearing (figuratively):--fruitful.
2594 | karterew kartereo kar-ter-eh'-o | from a derivative of kratoV - kratos 2904 (transposed); to be strong, i.e. (figuratively) steadfast (patient):--endure.
2595 | karfoV karphos kar'-fos | from karpho (to wither); a dry twig or straw:--mote.
2596 | kata kata kat-ah' | a primary particle; (prepositionally) down (in place or time), in varied relations (according to the case (genitive, dative or accusative) with which it is joined):--about, according as (to), after, against, (when they were) X alone, among, and, X apart, (even, like) as (concerning, pertaining to touching), X aside, at, before, beyond, by, to the charge of, (charita-)bly, concerning, + covered, (dai-)ly, down, every, (+ far more) exceeding, X more excellent, for, from ... to, godly, in(-asmuch, divers, every, -to, respect of), ... by, after the manner of, + by any means, beyond (out of) measure, X mightily, more, X natural, of (up-)on (X part), out (of every), over against, (+ your) X own, + particularly, so, through(-oughout, -oughout every), thus, (un-)to(-gether, -ward), X uttermost, where(-by), with. In composition it retains many of these applications, and frequently denotes opposition, distribution, or intensity.
2597 | katabainw katabaino kat-ab-ah'-ee-no | from kata - kata 2596 and the base of basiV - basis 939; to descend (literally or figuratively):--come (get, go, step) down, fall (down).
2598 | kataballw kataballo kat-ab-al'-lo | from kata - kata 2596 and ballw - ballo 906; to throw down:--cast down, lay.
2599 | katabarew katabareo kat-ab-ar-eh'-o | from kata - kata 2596 and barew - bareo 916; to impose upon:--burden.
2600 | katabasiV katabasis kat-ab'-as-is | from katabainw - katabaino 2597; a declivity:--descent.

Next Page - 2601 (katabibazo) to 2700 (katatoxeuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2601 (katabibazo) to 2700 (katatoxeuo)

Previous Page - 2501 (Ioseph) to 2600 (katabasis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2601 | katabibazw katabibazo kat-ab-ib-ad'-zo | from kata - kata 2596 and a derivative of the base of basiV - basis 939; to cause to go down, i.e. precipitate:--bring (thrust) down.
2602 | katabolh katabole kat-ab-ol-ay' | from kataballw - kataballo 2598; a deposition, i.e. founding; figuratively, conception:--conceive, foundation.
2603 | katabrabeuw katabrabeuo kat-ab-rab-yoo'-o | from kata - kata 2596 and brabeuw - brabeuo 1018 (in its original sense); to award the price against, i.e. (figuratively) to defraud (of salvation):--beguile of reward.
2604 | kataggeleuV kataggeleus kat-ang-gel-yooce' | from kataggellw - kataggello 2605; a proclaimer:--setter forth.
2605 | kataggellw kataggello kat-ang-gel'-lo | from kata - kata 2596 and the base of aggeloV - aggelos 32; to proclaim, promulgate:--declare, preach, shew, speak of, teach.
2606 | katagelaw katagelao kat-ag-el-ah'-o | to laugh down, i.e. deride:--laugh to scorn.
2607 | kataginwskw kataginosko kat-ag-in-o'-sko | from kata - kata 2596 and ginwskw - ginosko 1097; to note against, i.e. find fault with:--blame, condemn.
2608 | katagnumi katagnumi kat-ag'-noo-mee | from kata - kata 2596 and the base of rhgnumi - rhegnumi 4486; to rend in pieces, i.e. crack apart:--break.
2609 | katagw katago kat-ag'-o | from kata - kata 2596 and agw - ago 71; to lead down; specially, to moor a vessel:--bring (down, forth), (bring to) land, touch.
2610 | katagwnizomai katagonizomai kat-ag-o-nid'-zom-ahee | from kata - kata 2596 and agwnizomai - agonizomai 75; to struggle against, i.e. (by implication) to overcome:--subdue.
2611 | katadew katadeo kat-ad-eh'-o | from kata - kata 2596 and dew - deo 1210; to tie down, i.e. bandage (a wound):--bind up.
2612 | katadhloV katadelos kat-ad'-ay-los | from kata - kata 2596 intensive and dhloV - delos 1212; manifest:--far more evident.
2613 | katadikazw katadikazo kat-ad-ik-ad'-zo | from kata - kata 2596 and a derivative of dikh - dike 1349; to adjudge against, i.e. pronounce guilty:--condemn.
2614 | katadiwkw katadioko kat-ad-ee-o'-ko | from kata - kata 2596 and diwkw - dioko 1377; to hunt down, i.e. search for:--follow after.
2615 | katadoulow katadouloo kat-ad-oo-lo'-o | from kata - kata 2596 and doulow - douloo 1402; to enslave utterly:--bring into bondage.
2616 | katadunasteuw katadunasteuo kat-ad-oo-nas-tyoo'-o | from kata - kata 2596 and a derivative of dunasthV - dunastes 1413; to exercise dominion against, i.e. oppress:--oppress.
2617 | kataiscunw kataischuno kat-ahee-skhoo'-no | from kata - kata 2596 and aiscunomai - aischunomai 153; to shame down, i.e. disgrace or (by implication) put to the blush:--confound, dishonour, (be a-, make a-)shame(-d).
2618 | katakaiw katakaio kat-ak-ah'-ee-o | from kata - kata 2596 and kaiw - kaio 2545; to burn down (to the ground), i.e. consume wholly:--burn (up, utterly).
2619 | katakaluptw katakalupto kat-ak-al-oop'-to | from kata - kata 2596 and kaluptw - kalupto 2572; to cover wholly, i.e. veil:--cover, hide.
2620 | katakaucaomai katakauchaomai kat-ak-ow-khah'-om-ahee | from kata - kata 2596 and kaucaomai - kauchaomai 2744; to exult against (i.e. over):--boast (against), glory, rejoice against.
2621 | katakeimai katakeimai kat-ak'-i-mahee | from kata - kata 2596 and keimai - keimai 2749; to lie down, i.e. (by implication) be sick; specially, to recline at a meal:--keep, lie, sit at meat (down).
2622 | kataklaw kataklao kat-ak-lah'-o | from kata - kata 2596 and klaw - klao 2806; to break down, i.e. divide:--break.
2623 | katakleiw katakleio kat-ak-li'-o | from kata - kata 2596 and kleiw - kleio 2808; to shut down (in a dungeon), i.e. incarcerate:--shut up.
2624 | kataklhrodotew kataklerodoteo kat-ak-lay-rod-ot-eh'-o | from kata - kata 2596 and a derivative of a compound of klhroV - kleros 2819 and didwmi - didomi 1325; to be a giver of lots to each, i.e. (by implication) to apportion an estate:--divide by lot.
2625 | kataklinw kataklino kat-ak-lee'-no | from kata - kata 2596 and klinw - klino 2827; to recline down, i.e. (specially) to take a place at table:--(make) sit down (at meat).
2626 | katakluzw katakluzo kat-ak-lood'-zo | from kata - kata 2596 and the base of kludwn - kludon 2830; to dash (wash) down, i.e. (by implication) to deluge:--overflow.
2627 | kataklusmoV kataklusmos kat-ak-looce-mos' | from katakluzw - katakluzo 2626; an inundation:--flood.
2628 | katakolouqew katakoloutheo kat-ak-ol-oo-theh'-o | from kata - kata 2596 and akolouqew - akoloutheo 190; to accompany closely:--follow (after).
2629 | katakoptw katakopto kat-ak-op'-to | from kata - kata 2596 and koptw - kopto 2875; to chop down, i.e. mangle:--cut.
2630 | katakrhmnizw katakremnizo kat-ak-rame-nid'-zo | from kata - kata 2596 and a derivative of krhmnoV - kremnos 2911; to precipitate down:--cast down headlong.
2631 | katakrima katakrima kat-ak'-ree-mah | from katakrinw - katakrino 2632; an adverse sentence (the verdict):--condemnation.
2632 | katakrinw katakrino kat-ak-ree'-no | from kata - kata 2596 and krinw - krino 2919; to judge against, i.e. sentence:--condemn, damn.
2633 | katakrisiV katakrisis kat-ak'-ree-sis | from katakrinw - katakrino 2632; sentencing adversely (the act):--condemn(-ation).
2634 | katakurieuw katakurieuo kat-ak-oo-ree-yoo'-o | from kata - kata 2596 and kurieuw - kurieuo 2961; to lord against, i.e. control, subjugate:--exercise dominion over (lordship), be lord over, overcome.
2635 | katalalew katalaleo kat-al-al-eh'-o | from katalaloV - katalalos 2637; to be a traducer, i.e. to slander:--speak against (evil of).
2636 | katalalia katalalia kat-al-al-ee'-ah | from katalaloV - katalalos 2637; defamation:--backbiting, evil speaking.
2637 | katalaloV katalalos kat-al'-al-os | from kata - kata 2596 and the base of lalew - laleo 2980; talkative against, i.e. a slanderer:--backbiter.
2638 | katalambanw katalambano kat-al-am-ban'-o | from kata - kata 2596 and lambanw - lambano 2983; to take eagerly, i.e. seize, possess, etc. (literally or figuratively):--apprehend, attain, come upon, comprehend, find, obtain, perceive, (over-)take.
2639 | katalegw katalego kat-al-eg'-o | from kata - kata 2596 and legw - lego 3004 (in its original meaning); to lay down, i.e. (figuratively) to enrol:--take into the number.
2640 | kataleimma kataleimma kat-al'-ime-mah | from kataleipw - kataleipo 2641; a remainder, i.e. (by implication) a few:--remnant.
2641 | kataleipw kataleipo kat-al-i'-po | from kata - kata 2596 and leipw - leipo 3007; to leave down, i.e. behind; by implication, to abandon, have remaining:--forsake, leave, reserve.
2642 | kataliqazw katalithazo kat-al-ith-ad'-zo | from kata - kata 2596 and liqazw - lithazo 3034; to stone down, i.e. to death:--stone.
2643 | katallagh katallage kat-al-lag-ay' | from katallassw - katallasso 2644; exchange (figuratively, adjustment), i.e. restoration to (the divine) favor:--atonement, reconciliation(-ing).
2644 | katallassw katallasso kat-al-las'-so | from kata - kata 2596 and allassw - allasso 236; to change mutually, i.e. (figuratively) to compound a difference:--reconcile.
2645 | kataloipoV kataloipos kat-al'-oy-pos | from kata - kata 2596 and loipoy - loipoy 3062; left down (behind), i.e remaining (plural the rest):--residue.
2646 | kataluma kataluma kat-al'-oo-mah | from kataluw - kataluo 2647; properly, a dissolution (breaking up of a journey), i.e. (by implication) a lodging-place:-- guestchamber, inn.
2647 | kataluw kataluo kat-al-oo'-o | from kata - kata 2596 and luw - luo 3089; to loosen down (disintegrate), i.e. (by implication) to demolish (literally or figuratively); specially (compare 2646) to halt for the night:--destroy, dissolve, be guest, lodge, come to nought, overthrow, throw down.
2648 | katamanqanw katamanthano kat-am-an-than'-o | from kata - kata 2596 and manqanw - manthano 3129; to learn thoroughly, i.e. (by implication) to note carefully:--consider.
2649 | katamarturew katamartureo kat-am-ar-too-reh'-o | from kata - kata 2596 and marturew - martureo 3140; to testify against:--witness against.
2650 | katamenw katameno kat-am-en'-o | from kata - kata 2596 and menw - meno 3306; to stay fully, i.e. reside:--abide.
2651 | katamonaV katamonas kat-am-on'-as | from kata - kata 2596 and accusative case plural feminine of monoV - monos 3441 (with cwra - chora 5561 implied); according to sole places, i.e. (adverbially) separately:--alone.
2652 | katanaqema katanathema kat-an-ath'-em-ah | from kata - kata 2596 (intensive) and anaqema - anathema 331; an imprecation:--curse.
2653 | katanaqematizw katanathematizo kat-an-ath-em-at-id'-zo | from kata - kata 2596 (intensive) and anaqematizw - anathematizo 332; to imprecate:--curse.
2654 | katanaliskw katanalisko kat-an-al-is'-ko | from kata - kata 2596 and analiskw - analisko 355; to consume utterly:--consume.
2655 | katanarkaw katanarkao kat-an-ar-kah'-o | from kata - kata 2596 and narkao (to be numb); to grow utterly torpid, i.e. (by implication) slothful (figuratively, expensive):--be burdensome (chargeable).
2656 | kataneuw kataneuo kat-an-yoo'-o | from kata - kata 2596 and neuw - neuo 3506; to nod down (towards), i.e. (by analogy) to make signs to:--beckon.
2657 | katanoew katanoeo kat-an-o-eh'-o | from kata - kata 2596 and noiew - noieo 3539; to observe fully:--behold, consider, discover, perceive.
2658 | katantaw katantao kat-an-tah'-o | from kata - kata 2596 and a derivative of anti - anti 473; to meet against, i.e. arrive at (literally or figuratively):--attain, come.
2659 | katanuxiV katanuxis kat-an'-oox-is | from katanussw - katanusso 2660; a prickling (sensation, as of the limbs asleep), i.e. (by implication, (perhaps by some confusion with neuw - neuo 3506 or even with 3571)) stupor (lethargy):--slumber.
2660 | katanussw katanusso kat-an-oos'-so | from kata - kata 2596 and nussw - nusso 3572; to pierce thoroughly, i.e. (figuratively) to agitate violently ("sting to the quick"):--prick.
2661 | kataxiow kataxioo kat-ax-ee-o'-o | from kata - kata 2596 and axiow - axioo 515; to deem entirely deserving:--(ac-)count worthy.
2662 | katapatew katapateo kat-ap-at-eh'-o | from kata - kata 2596 and patew - pateo 3961; to trample down; figuratively, to reject with disdain:--trample, tread (down, underfoot).
2663 | katapausiV katapausis kat-ap'-ow-sis | from katapauw - katapauo 2664; reposing down, i.e. (by Hebraism) abode:--rest.
2664 | katapauw katapauo kat-ap-ow'-o | from kata - kata 2596 and pauw - pauo 3973; to settle down, i.e. (literally) to colonize, or (figuratively) to (cause to) desist:--cease, (give) rest(-rain).
2665 | katapetasma katapetasma kat-ap-et'-as-mah | from a compound of kata - kata 2596 and a congener of petomai - petomai 4072; something spread thoroughly, i.e. (specially) the door screen (to the Most Holy Place) in the Jewish Temple:--vail.
2666 | katapinw katapino kat-ap-ee'-no | from kata - kata 2596 and pinw - pino 4095; to drink down, i.e. gulp entire (literally or figuratively):--devour, drown, swallow (up).
2667 | katapiptw katapipto kat-ap-ip'-to | from kata - kata 2596 and piptw - pipto 4098; to fall down:--fall (down)
2668 | kataplew katapleo kat-ap-leh'-o | from kata - kata 2596 and plew - pleo 4126; to sail down upon a place, i.e. to land at:--arrive.
2669 | kataponew kataponeo kat-ap-on-eh'-o | from kata - kata 2596 and a derivative of ponoV - ponos 4192; to labor down, i.e. wear with toil (figuratively, harass):--oppress, vex.
2670 | katapontizw katapontizo kat-ap-on-tid'-zo | from kata - kata 2596 and a derivative of the same as PontoV - Pontos 4195; to plunge down, i.e. submerge:--drown, sink.
2671 | katara katara kat-ar'-ah | from kata - kata 2596 (intensive) and ara** - ara** 685; imprecation, execration:--curse(-d, ing).
2672 | kataraomai kataraomai kat-ar-ah'-om-ahee | middle voice from katara - katara 2671; to execrate; by analogy, to doom:--curse.
2673 | katargew katargeo kat-arg-eh'-o | from kata - kata 2596 and argew - argeo 691; to be (render) entirely idle (useless), literally or figuratively:--abolish, cease, cumber, deliver, destroy, do away, become (make) of no (none, without) effect, fail, loose, bring (come) to nought, put away (down), vanish away, make void.
2674 | katariqmew katarithmeo kat-ar-ith-meh'-o | from kata - kata 2596 and ariqmew - arithmeo 705; to reckon among:--number with.
2675 | katartizw katartizo kat-ar-tid'-zo | from kata - kata 2596 and a derivative of artioV - artios 739; to complete thoroughly, i.e. repair (literally or figuratively) or adjust:--fit, frame, mend, (make) perfect(-ly join together), prepare, restore.
2676 | katartisiV katartisis kat-ar'-tis-is | from katartizw - katartizo 2675; thorough equipment (subjectively):--perfection.
2677 | katartismoV katartismos kat-ar-tis-mos' | from katartizw - katartizo 2675; complete furnishing (objectively):--perfecting.
2678 | kataseiw kataseio kat-as-i'-o | from kata - kata 2596 and seiw - seio 4579; to sway downward, i.e. make a signal:--beckon.
2679 | kataskaptw kataskapto kat-as-kap'-to | from kata - kata 2596 and skaptw - skapto 4626; to undermine, i.e. (by implication) destroy:--dig down, ruin.
2680 | kataskeuazw kataskeuazo kat-ask-yoo-ad'-zo | from kata - kata 2596 and a derivative of skeuoV - skeuos 4632; to prepare thoroughly (properly, by external equipment; whereas etoimazw - hetoimazo 2090 refers rather to internal fitness); by implication, to construct, create:--build, make, ordain, prepare.
2681 | kataskhnow kataskenoo kat-as-kay-no'-o | from kata - kata 2596 and skhnow - skenoo 4637; to camp down, i.e. haunt; figuratively, to remain:--lodge, rest.
2682 | kataskhnwsiV kataskenosis kat-as-kay'-no-sis | from kataskhnow - kataskenoo 2681; an encamping, i.e. (figuratively) a perch:--nest.
2683 | kataskiazw kataskiazo kat-as-kee-ad'-zo | from kata - kata 2596 and a derivative of skia - skia 4639; to overshade, i.e. cover:--shadow.
2684 | kataskopew kataskopeo kat-as-kop-eh'-o | from kataskopoV - kataskopos 2685; to be a sentinel, i.e. to inspect insidiously:--spy out.
2685 | kataskopoV kataskopos kat-as'-kop-os | from kata - kata 2596 (intensive) and skopoV - skopos 4649 (in the sense of a watcher); a reconnoiterer:--spy.
2686 | katasofizomai katasophizomai kat-as-of-id'-zom-ahee | middle voice from kata - kata 2596 and sofizw - sophizo 4679; to be crafty against, i.e. circumvent:--deal subtilly with.
2687 | katastellw katastello kat-as-tel'-lo | from kata - kata 2596 and stellw - stello 4724; to put down, i.e. quell:--appease, quiet.
2688 | katasthma katastema kat-as'-tay-mah | from kaqisthmi - kathistemi 2525; properly, a position or condition, i.e. (subjectively) demeanor:--behaviour.
2689 | katastolh katastole kat-as-tol-ay' | from katastellw - katastello 2687; a deposit, i.e. (specially) costume:--apparel.
2690 | katastrefw katastrepho kat-as-tref'-o | from kata - kata 2596 and strefw - strepho 4762; to turn upside down, i.e. upset:--overthrow.
2691 | katastrhniaw katastreniao kat-as-tray-nee-ah'-o | from kata - kata 2596 and strhniaw - streniao 4763; to become voluptuous against:--begin to wax wanton against.
2692 | katastrofh katastrophe kat-as-trof-ay' | from katastrefw - katastrepho 2690; an overturn ("catastrophe"), i.e. demolition; figuratively, apostasy:--overthrow, subverting.
2693 | katastrwnnumi katastronnumi kat-as-trone'-noo-mee | from kata - kata 2596 and strwnnumi - stronnumi 4766; to strew down, i.e. (by implication) to prostrate (slay):--overthrow.
2694 | katasurw katasuro kat-as-oo'-ro | from kata - kata 2596 and surw - suro 4951; to drag down, i.e. arrest judicially:--hale.
2695 | katasfattw katasphatto kat-as-fat'-to | from kata - kata 2596 and sfazw - sphazo 4969; to kill down, i.e. slaughter:--slay.
2696 | katasfragizw katasphragizo kat-as-frag-id'-zo | from kata - kata 2596 and sfragizw - sphragizo 4972; to seal closely:--seal.
2697 | katascesiV kataschesis kat-as'-khes-is | from katecw - katecho 2722; a holding down, i.e. occupancy:--possession.
2698 | katatiqhmi katatithemi kat-at-ith'-ay-mee | from kata - kata 2596 and tiqhmi - tithemi 5087; to place down, i.e. deposit (literally or figuratively):--do, lay, shew.
2699 | katatomh katatome kat-at-om-ay' | from a compound of kata - kata 2596 and temno (to cut); a cutting down (off), i.e. mutilation (ironically):--concision. Compare apokoptw - apokopto 609.
2700 | katatoxeuw katatoxeuo kat-at-ox-yoo'-o | from kata - kata 2596 and a derivative of toxon - toxon 5115; to shoot down with an arrow or other missile:--thrust through.

Next Page - 2701 (katatrecho) to 2800 (klasis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2701 (katatrecho) to 2800 (klasis)

Previous Page - 2601 (katabibazo) to 2700 (katatoxeuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2701 | katatrecw katatrecho kat-at-rekh'-o | from kata - kata 2596 and trecw - trecho 5143; to run down, i.e. hasten from a tower:--run down.
2702 | kataferw kataphero kat-af-er'-o | from kata - kata 2596 and ferw - phero 5342 (including its alternate); to bear down, i.e. (figuratively) overcome (with drowsiness); specially, to cast a vote:--fall, give, sink down.
2703 | katafeugw katapheugo kat-af-yoo'-go | from kata - kata 2596 and feugw - pheugo 5343; to flee down (away):--flee.
2704 | katfqeirw katphtheiro kat-af-thi'-ro | from kata - kata 2596 and fqeirw - phtheiro 5351; to spoil entirely, i.e. (literally) to destroy; or (figuratively) to deprave; --corrupt, utterly perish.
2705 | katafilew kataphileo kat-af-ee-leh'-o | from kata - kata 2596 and filew - phileo 5368; to kiss earnestly:--kiss.
2706 | katafronew kataphroneo kat-af-ron-eh'-o | from kata - kata 2596 and fronew - phroneo 5426; to think against, i.e. disesteem:--despise.
2707 | katafronthV kataphrontes kat-af-ron-tace' | from katafronew - kataphroneo 2706; a contemner:--despiser.
2708 | katacew katacheo kat-akh-eh'-o | from kata - kata 2596 and cheo (to pour); to pour down (out):--pour.
2709 | katacqonioV katachthonios kat-akh-thon'-ee-os | from kata - kata 2596 and chthon (the ground); subterranean, i.e. infernal (belonging to the world of departed spirits):--under the earth.
2710 | katacraomai katachraomai kat-akh-rah'-om-ahee | from kata - kata 2596 and craomai - chraomai 5530; to overuse, i.e. misuse:--abuse.
2711 | katayucw katapsucho kat-ap-soo'-kho | from kata - kata 2596 and yucw - psucho 5594; to cool down (off), i.e. refresh:--cool.
2712 | kateidwloV kateidolos kat-i'-do-los | from kata - kata 2596 (intensively) and eidwlon - eidolon 1497; utterly idolatrous:--wholly given to idolatry.
2713 | katenanti katenanti kat-en'-an-tee | from kata - kata 2596 and enanti - enanti 1725; directly opposite:--before, over against.
2714 | katenwpion katenopion kat-en-o'-pee-on | from kata - kata 2596 and enwpion - enopion 1799; directly in front of:--before (the presence of), in the sight of.
2715 | katexousiazw katexousiazo kat-ex-oo-see-ad'-zo | from kata - kata 2596 and exousiazw - exousiazo 1850; to have (wield) full privilege over:--exercise authority.
2716 | katergazomai katergazomai kat-er-gad'-zom-ahee | from kata - kata 2596 and ergazomai - ergazomai 2038; to work fully, i.e. accomplish; by implication, to finish, fashion:--cause, to (deed), perform, work (out).
2717 | Number Not Used In Strong's Dictionary
2718 | katercomai katerchomai kat-er'-khom-ahee | from kata - kata 2596 and ercomai - erchomai 2064 (including its alternate); to come (or go) down (literally or figuratively):--come (down), depart, descend, go down, land.
2719 | katesqiw katesthio kat-es-thee'-o | from kata - kata 2596 and esqiw - esthio 2068 (including its alternate); to eat down, i.e. devour (literally or figuratively):--devour.
2720 | kateuqunw kateuthuno kat-yoo-thoo'-no | from kata - kata 2596 and euqunw - euthuno 2116; to straighten fully, i.e. (figuratively) direct:--guide, direct.
2721 | katefisthmi katephistemi kat-ef-is'-tay-mee | from kata - kata 2596 and efisthmi - ephistemi 2186; to stand over against, i.e. rush upon (assault):--make insurrection against.
2722 | katecw katecho kat-ekh'-o | from kata - kata 2596 and ecw - echo 2192; to hold down (fast), in various applications (literally or figuratively):--have, hold (fast), keep (in memory), let, X make toward, possess, retain, seize on, stay, take, withhold.
2723 | kathgorew kategoreo kat-ay-gor-eh'-o | from kathgoroV - kategoros 2725; to be a plaintiff, i.e. to charge with some offence:--accuse, object.
2724 | kathgoria kategoria kat-ay-gor-ee'-ah | from kathgoroV - kategoros 2725; a complaint ("category"), i.e. criminal charge:--accusation (X -ed).
2725 | kathgoroV kategoros kat-ay'-gor-os | from kata - kata 2596 and agora - agora 58; against one in the assembly, i.e. a complainant at law; specially, Satan:--accuser.
2726 | kathfeia katepheia kat-ay'-fi-ah | from a compound of kata - kata 2596 and perhaps a derivative of the base of fainw - phaino 5316 (meaning downcast in look); demureness, i.e. (by implication) sadness:--heaviness.
2727 | kathcew katecheo kat-ay-kheh'-o | from kata - kata 2596 and hcoV - echos 2279; to sound down into the ears, i.e. (by implication) to indoctrinate ("catechize") or (genitive case) to apprise of:--inform, instruct, teach.
2728 | katiow katioo kat-ee-o'-o | from kata - kata 2596 and a derivative of ioV - ios 2447; to rust down, i.e. corrode:--canker.
2729 | katiscuw katischuo kat-is-khoo'-o | from kata - kata 2596 and iscuw - ischuo 2480; to overpower:--prevail (against).
2730 | katoikew katoikeo kat-oy-keh'-o | from kata - kata 2596 and oikew - oikeo 3611; to house permanently, i.e. reside (literally or figuratively):--dwell(-er), inhabitant(-ter).
2731 | katoikhsiV katoikesis kat-oy'-kay-sis | from katoikew - katoikeo 2730; residence (properly, the act; but by implication, concretely, the mansion):--dwelling.
2732 | katoikhthrion katoiketerion kat-oy-kay-tay'-ree-on | from a derivative of katoikew - katoikeo 2730; a dwelling-place:--habitation.
2733 | katoikia katoikia kat-oy-kee'-ah | residence (properly, the condition; but by implication, the abode itself):--habitation.
2734 | katoptrizomai katoptrizomai kat-op-trid'-zom-ahee | middle voice from a compound of kata - kata 2596 and a derivative of optanomai - optanomai 3700 (compare 2072); to mirror oneself, i.e. to see reflected (figuratively):--behold as in a glass.
2735 | katorqwma katorthoma kat-or'-tho-mah | from a compound of kata - kata 2596 and a derivative of orqoV - orthos 3717 (compare 1357); something made fully upright, i.e. (figuratively) rectification (specially, good public administration):--very worthy deed.
2736 | katw kato | katotero kat-o-ter'-o (compare 2737); adverb from kata - kata 2596; downwards:--beneath, bottom, down, under.
2737 | katwteroV katoteros kat-o'-ter-os | comparative from katw - kato 2736; inferior (locally, of Hades):--lower.
2738 | kauma kauma kow'-mah | from kaiw - kaio 2545; properly, a burn (concretely), but used (abstractly) of a glow:--heat.
2739 | kaumatizw kaumatizo kow-mat-id'-zo | from kauma - kauma 2738; to burn:--scorch.
2740 | kausiV kausis kow'-sis | from kaiw - kaio 2545; burning (the act):--be burned.
2741 | kausow kausoo kow-so'-o | from kausiV - kausis 2740; to set on fire:--fervent heat.
2742 | kauswn kauson kow'-sone | from kausow - kausoo 2741; a glare:--(burning) heat.
2743 | kauthriazw kauteriazo kow-tay-ree-ad'-zo | from a derivative of kaiw - kaio 2545; to brand ("cauterize"), i.e. (by implication) to render unsensitive (figuratively):--sear with a hot iron.
2744 | kaucaomai kauchaomai kow-khah'-om-ahee | from some (obsolete) base akin to that of aucheo (to boast) and eucomai - euchomai 2172; to vaunt (in a good or a bad sense):--(make) boast, glory, joy, rejoice.
2745 | kauchma kauchema kow'-khay-mah | from kaucaomai - kauchaomai 2744; a boast (properly, the object; by implication, the act) in a good or a bad sense:--boasting, (whereof) to glory (of), glorying, rejoice(-ing).
2746 | kauchsiV kauchesis kow'-khay-sis | from kaucaomai - kauchaomai 2744; boasting (properly, the act; by implication, the object), in a good or a bad sense:--boasting, whereof I may glory, glorying, rejoicing.
2747 | Kegcreai Kegchreai keng-khreh-a'-hee | probably from kegchros (millet); Cenchreae, a port of Corinth:--Cencrea.
2748 | Kedrwn Kedron ked-rone' | of Hebrew origin (Qidrown 6939); Cedron (i.e. Kidron), a brook near Jerusalem:--Cedron.
2749 | keimai keimai ki'-mahee | middle voice of a primary verb; to lie outstretched (literally or figuratively):--be (appointed, laid up, made, set), lay, lie. Compare tiqhmi - tithemi 5087.
2750 | keiria keiria ki-ree'-ah | of uncertain affinity; a swathe, i.e. winding-sheet:--graveclothes.
2751 | keirw keiro ki'-ro | a primary verb; to shear:--shear(-er).
2752 | keleuma keleuma kel'-yoo-mah | from keleuw - keleuo 2753; a cry of incitement:--shout.
2753 | keleuw keleuo kel-yoo'-o | from a primary kello (to urge on); "hail"; to incite by word, i.e. order:--bid, (at, give) command(-ment).
2754 | kenodoxia kenodoxia ken-od-ox-ee'-ah | from kenodoxoV - kenodoxos 2755; empty glorying, i.e. self-conceit:--vain-glory.
2755 | kenodoxoV kenodoxos ken-od'-ox-os | from kenoV - kenos 2756 and doxa - doxa 1391; vainly glorifying, i.e. self-conceited:--desirous of vain-glory.
2756 | kenoV kenos ken-os' | apparently a primary word; empty (literally or figuratively):--empty, (in) vain.
2757 | kenofwnia kenophonia ken-of-o-nee'-ah | from a presumed compound of kenoV - kenos 2756 and fwnh - phone 5456; empty sounding, i.e. fruitless discussion:--vain.
2758 | kenow kenoo ken-o'-o | from kenoV - kenos 2756; to make empty, i.e. (figuratively) to abase, neutralize, falsify:--make (of none effect, of no reputation, void), be in vain.
2759 | kentron kentron ken'-tron | from kenteo (to prick); a point ("centre"), i.e. a sting (figuratively, poison) or goad (figuratively, divine impulse):--prick, sting.
2760 | kenturiwn kenturion ken-too-ree'-ohn | of Latin origin; a centurion, i.e. captain of one hundred soldiers:--centurion.
2761 | kenwV kenos ken-oce' | adverb from kenoV - kenos 2756; vainly, i.e. to no purpose:--in vain.
2762 | keraia keraia ker-ah'-yah | feminine of a presumed derivative of the base of keraV - keras 2768; something horn-like, i.e. (specially) the apex of a Hebrew letter (figuratively, the least particle):--tittle.
2763 | kerameuV kerameus ker-am-yooce' | from keramoV - keramos 2766; a potter:--potter.
2764 | keramikoV keramikos ker-am-ik-os' | from keramoV - keramos 2766; made of clay, i.e. earthen:--of a potter.
2765 | keramion keramion ker-am'-ee-on | neuter of a presumed derivative of keramoV - keramos 2766; an earthenware vessel, i.e. jar:--pitcher.
2766 | keramoV keramos ker'-am-os | probably from the base of kerannumi - kerannumi 2767 (through the idea of mixing clay and water); earthenware, i.e. a tile (by analogy, a thin roof or awning):--tiling.
2767 | kerannumi kerannumi ker-an'-noo-mee | prolonged form of a more primary kerao ker-ah'-o (which is used in certain tenses); to mingle, i.e. (by implication) to pour out (for drinking):--fill, pour out. Compare mignumi - mignumi 3396.
2768 | keraV keras ker'-as | from a primary kar (the hair of the head); a horn (literally or figuratively):--horn.
2769 | keration keration ker-at'-ee-on | neuter of a presumed derivative of keraV - keras 2768; something horned, i.e. (specially) the pod of the carob-tree:--husk.
2770 | kerdainw kerdaino ker-dah'-ee-no | from kerdoV - kerdos 2771; to gain (literally or figuratively):--(get) gain, win.
2771 | kerdoV kerdos ker'-dos | of uncertain affinity; gain (pecuniary or genitive case):--gain, lucre.
2772 | kerma kerma ker'-mah | from keirw - keiro 2751; a clipping (bit), i.e. (specially) a coin:--money.
2773 | kermatisthV kermatistes ker-mat-is-tace' | from a derivative of kerma - kerma 2772; a handler of coins, i.e. money-broker:--changer of money.
2774 | kefalaion kephalaion kef-al'-ah-yon | neuter of a derivative of kefalh - kephale 2776; a principal thing, i.e. main point; specially, an amount (of money):--sum.
2775 | kefalaiow kephalaioo kef-al-ahee-o'-o | from the same as kefalaion - kephalaion 2774; (specially) to strike on the head:--wound in the head.
2776 | kefalh kephale kef-al-ay' | from the primary kapto (in the sense of seizing); the head (as the part most readily taken hold of), literally or figuratively:--head.
2777 | kefaliV kephalis kef-al-is' | from kefalh - kephale 2776; properly, a knob, i.e. (by implication) a roll (by extension from the end of a stick on which the manuscript was rolled):--volume.
2778 | khnsoV kensos kane'-sos | of Latin origin; properly, an enrollment ("census"), i.e. (by implication) a tax:--tribute.
2779 | khpoV kepos kay'-pos | of uncertain affinity; a garden:--garden.
2780 | khpouroV kepouros kay-poo-ros' | from khpoV - kepos 2779 and ouros (a warden); a garden-keeper, i.e. gardener:--gardener.
2781 | khrion kerion kay-ree'-on | diminutive from keos (wax); a cell for honey, i.e. (collectively) the comb:--(honey-)comb.
2782 | khrugma kerugma kay'-roog-mah | from khrussw - kerusso 2784; a proclamation (especially of the gospel; by implication, the gospel itself):--preaching.
2783 | khrux kerux kay'-roox | from khrussw - kerusso 2784; a herald, i.e. of divine truth (especially of the gospel):--preacher.
2784 | khrussw kerusso kay-roos'-so | of uncertain affinity; to herald (as a public crier), especially divine truth (the gospel):--preacher(-er), proclaim, publish.
2785 | khtoV ketos kay'-tos | probably from the base of casma - chasma 5490; a huge fish (as gaping for prey):--whale.
2786 | KhfaV Kephas kay-fas' | of Chaldee origin (compare keph 3710); the Rock; Cephas (i.e. Kepha), a surname of Peter:--Cephas.
2787 | kibwtoV kibotos kib-o-tos' | of uncertain derivation; a box, i.e. the sacred ark and that of Noah:--ark.
2788 | kiqara kithara kith-ar'-ah | of uncertain affinity; a lyre:--harp.
2789 | kiqarizw kitharizo kith-ar-id'-zo | from kiqara - kithara 2788; to play on a lyre:--harp.
2790 | kiqarwdoV kitharoidos kith-ar-o'-dos | from kiqara - kithara 2788 and a derivative of the same as wdh - oide 5603; a lyre-singer(-player), i.e. harpist:--harper.
2791 | Kilikia Kilikia kil-ik-ee'-ah | probably of foreign origin; Cilicia, a region of Asia Minor:--Cilicia.
2792 | kinamwmon kinamomon kin-am'-o-mon | of foreign origin (compare qinnamown 7076); cinnamon:--cinnamon.
2793 | kinduneuw kinduneuo kin-doon-yoo'-o | from kindunoV - kindunos 2794; to undergo peril:--be in danger, be (stand) in jeopardy.
2794 | kindunoV kindunos kin'-doo-nos | of uncertain derivation; danger:--peril.
2795 | kinew kineo kin-eh'-o | from kio (poetic for eimi, to go); to stir (transitively), literally or figuratively:--(re-)move(-r), way.
2796 | kinhsiV kinesis kin'-ay-sis | from kinew - kineo 2795; a stirring:--moving.
2797 | KiV Kis kis | of Hebrew origin (Qiysh 7027); Cis (i.e. Kish), an Israelite:--Cis.
2798 | kladoV klados klad'-os | from klaw - klao 2806; a twig or bough (as if broken off):--branch.
2799 | klaiw klaio klah'-yo | of uncertain affinity; to sob, i.e. wail aloud (whereas dakruw - dakruo 1145 is rather to cry silently):--bewail, weep.
2800 | klasiV klasis klas'-is | from klaw - klao 2806; fracture (the act):--breaking.

Next Page - 2801 (klasma) to 2900 (krataios)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2801 (klasma) to 2900 (krataios)

Previous Page - 2701 (katatrecho) to 2800 (klasis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2801 | klasma klasma klas'-mah | from klaw - klao 2806; a piece (bit):--broken, fragment.
2802 | Klaudh Klaude klow'-day | of uncertain derivation; Claude, an island near Crete:--Clauda.
2803 | Klaudia Klaudia klow-dee'-ah | feminine of KlaudioV - Klaudios 2804; Claudia, a Christian woman:--Claudia.
2804 | KlaudioV Klaudios klow'-dee-os | of Latin origin; Claudius, the name of two Romans:--Claudius.
2805 | klauqmoV klauthmos klowth-mos' | from klaiw - klaio 2799; lamentation:--wailing, weeping, X wept.
2806 | klaw klao klah'-o | a primary verb; to break (specially, of bread):--break.
2807 | kleiV kleis klice | from kleiw - kleio 2808; a key (as shutting a lock), literally or figuratively:--key.
2808 | kleiw kleio kli'-o | a primary verb; to close (literally or figuratively):--shut (up).
2809 | klemma klemma klem'-mah | from kleptw - klepto 2813; stealing (properly, the thing stolen, but used of the act):--theft.
2810 | KleopaV Kleopas kleh-op'-as | probably contracted from Kleopatros (compound of kleoV - kleos 2811 and 3962); Cleopas, a Christian:--Cleopas.
2811 | kleoV kleos kleh'-os | from a shorter form of kalew - kaleo 2564; renown (as if being called):--glory.
2812 | klepthV kleptes klep'-tace | from kleptw - klepto 2813; a stealer (literally or figuratively):--thief. Compare lhsthV - leistes 3027.
2813 | kleptw klepto klep'-to | a primary verb; to filch:--steal.
2814 | klhma klema kaly'-mah | from klaw - klao 2806; a limb or shoot (as if broken off):--branch.
2815 | KlhmhV Klemes klay'-mace | of Latin origin; merciful; Clemes (i.e. Clemens), a Christian:--Clement.
2816 | klhronomew kleronomeo klay-ron-om-eh'-o | from klhronomoV - kleronomos 2818; to be an heir to (literally or figuratively):--be heir, (obtain by) inherit(-ance).
2817 | klhronomia kleronomia klay-ron-om-ee'-ah | from klhronomoV - kleronomos 2818; heirship, i.e. (concretely) a patrimony or (genitive case) a possession:--inheritance.
2818 | klhronomoV kleronomos klay-ron-om'-os | from klhroV - kleros 2819 and the base of nomoV - nomos 3551 (in its original sense of partitioning, i.e. (reflexively) getting by apportionment); a sharer by lot, i.e. inheritor (literally or figuratively); by implication, a possessor:--heir.
2819 | klhroV kleros klay'-ros | probably from klaw - klao 2806 (through the idea of using bits of wood, etc., for the purpose; a die (for drawing chances); by implication, a portion (as if so secured); by extension, an acquisition (especially a patrimony, figuratively):--heritage, inheritance, lot, part.
2820 | klhrow kleroo klay-ro'-o | from klhroV - kleros 2819; to allot, i.e. (figuratively) to assign (a privilege):--obtain an inheritance.
2821 | klhsiV klesis klay'-sis | from a shorter form of kalew - kaleo 2564; an invitation (figuratively):--calling.
2822 | klhtoV kletos klay-tos' | from the same as klhsiV - klesis 2821; invited, i.e. appointed, or (specially), a saint:--called.
2823 | klibanoV klibanos klib'-an-os | of uncertain derivation; an earthen pot used for baking in:--oven.
2824 | klima klima klee'-mah | from klinw - klino 2827; a slope, i.e. (specially) a "clime" or tract of country:--part, region.
2825 | klinh kline klee'-nay | from klinw - klino 2827; a couch (for sleep, sickness, sitting or eating):--bed, table.
2826 | klinidion klinidion klin-id'-ee-on | neuter of a presumed derivative of klinh - kline 2825; a pallet or little couch:--bed.
2827 | klinw klino klee'-no | a primary verb; to slant or slope, i.e. incline or recline (literally or figuratively):--bow (down), be far spent, lay, turn to flight, wear away.
2828 | klisia klisia klee-see'-ah | from a derivative of klinw - klino 2827; properly, reclination, i.e. (concretely and specially), a party at a meal:--company.
2829 | kloph klope klop-ay' | from kleptw - klepto 2813; stealing:--theft.
2830 | kludwn kludon kloo'-dohn | from kluzo (to billow or dash over); a surge of the sea (literally or figuratively):--raging, wave.
2831 | kludwnizomai kludonizomai kloo-do-nid'-zom-ahee | middle voice from kludwn - kludon 2830; to surge, i.e. (figuratively) to fluctuate:--toss to and fro.
2832 | KlwpaV Klopas klo-pas' | of Chaldee origin (corresponding to 'Ach'ab 256); Clopas, an Israelite:--Cleophas.
2833 | knhqw knetho knay'-tho | from a primary knao (to scrape); to scratch, i.e. (by implication) to tickle:--X itching.
2834 | KnidoV Knidos knee'-dos | probably of foreign origin; Cnidus, a place in Asia Minor:--Cnidus.
2835 | kodranthV kodrantes kod-ran'-tace | of Latin origin; a quadrans, i.e. the fourth part of an as:--farthing.
2836 | koilia koilia koy-lee'-ah | from koilos ("hollow"); a cavity, i.e. (especially) the abdomen; by implication, the matrix; figuratively, the heart:--belly, womb.
2837 | koimaw koimao koy-mah'-o | from keimai - keimai 2749; to put to sleep, i.e. (passively or reflexively) to slumber; figuratively, to decease:--(be a-, fall a-, fall on) sleep, be dead.
2838 | koimhsiV koimesis koy'-may-sis | from koimaw - koimao 2837; sleeping, i.e. (by implication) repose:--taking of rest.
2839 | koinoV koinos koy-nos' | probably from sun - sun 4862; common, i.e. (literally) shared by all or several, or (ceremonially) profane:--common, defiled, unclean, unholy.
2840 | koinow koinoo koy-no'-o | from koinoV - koinos 2839; to make (or consider) profane (ceremonially):--call common, defile, pollute, unclean.
2841 | koinwnew koinoneo koy-no-neh'-o | from koinwnoV - koinonos 2844; to share with others (objectively or subjectively):--communicate, distribute, be partaker.
2842 | koinwnia koinonia koy-nohn-ee'-ah | from koinwnoV - koinonos 2844; partnership, i.e. (literally) participation, or (social) intercourse, or (pecuniary) benefaction:--(to) communicate(-ation), communion, (contri-)distribution, fellowship.
2843 | koinwnikoV koinonikos koy-no-nee-kos' | from koinwnoV - koinonos 2844; communicative, i.e. (pecuniarily) liberal:--willing to communicate.
2844 | koinwnoV koinonos koy-no-nos' | from koinoV - koinos 2839; a sharer, i.e. associate:--companion, X fellowship, partaker, partner.
2845 | koith koite koy'-tay | from keimai - keimai 2749; a couch; by extension, cohabitation; by implication, the male sperm:--bed, chambering, X conceive.
2846 | koitwn koiton koy-tone' | from koith - koite 2845; a bedroom:--+ chamberlain.
2847 | kokkinoV kokkinos kok'-kee-nos | from kokkoV - kokkos 2848 (from the kernel-shape of the insect); crimson-colored:--scarlet (colour, coloured).
2848 | kokkoV kokkos kok'-kos | apparently a primary word; a kernel of seed:--corn, grain.
2849 | kolazw kolazo kol-ad'-zo | from kolos (dwarf); properly, to curtail, i.e. (figuratively) to chastise (or reserve for infliction):--punish.
2850 | kolakeia kolakeia kol-ak-i'-ah | from a derivative of kolax (a fawner); flattery:--X flattering.
2851 | kolasiV kolasis kol'-as-is | from kolazw - kolazo 2849; penal infliction:--punishment, torment.
2852 | kolafizw kolaphizo kol-af-id'-zo | from a derivative of the base of kolazw - kolazo 2849; to rap with the fist:--buffet.
2853 | kollaw kollao kol-lah'-o | from kolla ("glue"); to glue, i.e. (passively or reflexively) to stick (figuratively):--cleave, join (self), keep company.
2854 | kollourion kollourion kol-loo'-ree-on | neuter of a presumed derivative of kollura (a cake; prob akin to the base of 2853); properly, a poultice (as made of or in the form of crackers), i.e. (by analogy) a plaster:-- eyesalve.
2855 | kollubisthV kollubistes kol-loo-bis-tace' | from a presumed derivative of kollubos (a small coin; probably akin to 2854); a coin-dealer:--(money-)changer.
2856 | kolobow koloboo kol-ob-o'-o | from a derivative of the base of kolazw - kolazo 2849; to dock, i.e. (figuratively) abridge:--shorten.
2857 | Kolossai Kolossai kol-os-sah'-ee | apparently feminine plural of kolossos ("colossal"); Colossae, a place in Asia Minor:--Colosse.
2858 | KolossaeuV Kolossaeus kol-os-sayoos' | from Kolossai - Kolossai 2857; a Colossaean, (i.e. inhabitant of Colossae:--Colossian.
2859 | kolpoV kolpos kol'-pos | apparently a primary word; the bosom; by analogy, a bay:--bosom, creek.
2860 | kolumbaw kolumbao kol-oom-bah'-o | from kolumbos (a diver); to plunge into water:--swim.
2861 | kolumbhqra kolumbethra kol-oom-bay'-thrah | a diving-place, i.e. pond for bathing (or swimming):--pool.
2862 | kolwnia kolonia kol-o-nee'-ah | of Latin origin; a Roman "colony" for veterans:--colony.
2863 | komaw komao kom-ah'-o | from komh - kome 2864; to wear tresses of hair:--have long hair.
2864 | komh kome kom'-ay | apparently from the same as komizw - komizo 2865; the hair of the head (locks, as ornamental, and thus differing from qrix - thrix 2359; which properly denotes merely the scalp):--hair.
2865 | komizw komizo kom-id'-zo | from a primary komeo (to tend, i.e. take care of); properly, to provide for, i.e. (by implication) to carry off (as if from harm; genitive case obtain):--bring, receive.
2866 | komyoteron kompsoteron komp-sot'-er-on | neuter comparative of a derivative of the base of komizw - komizo 2865 (meaning, properly, well dressed, i.e. nice); figuratively, convalescent:--+ began to amend.
2867 | koniaw koniao kon-ee-ah'-o | from konia (dust; by analogy, lime); to whitewash:--whiten.
2868 | koniortoV koniortos kon-ee-or-tos' | from the base of koniaw - koniao 2867 and ornumi (to "rouse"); pulverulence (as blown about):--dust.
2869 | kopazw kopazo kop-ad'-zo | from kopoV - kopos 2873; to tire, i.e. (figuratively) to relax:--cease.
2870 | kopetoV kopetos kop-et-os' | from koptw - kopto 2875; mourning (properly, by beating the breast):--lamentation.
2871 | koph kope kop-ay' | from koptw - kopto 2875; cutting, i.e. carnage:--slaughter.
2872 | kopiaw kopiao kop-ee-ah'-o | from a derivative of kopoV - kopos 2873; to feel fatigue; by implication, to work hard:--(bestow) labour, toil, be wearied.
2873 | kopoV kopos kop'-os | from koptw - kopto 2875; a cut, i.e. (by analogy) toil (as reducing the strength), literally or figuratively; by implication, pains:--labour, + trouble, weariness.
2874 | kopria kopria kop-ree'-ah | from kopros (ordure; perhaps akin to 2875); manure:--dung(-hill).
2875 | koptw kopto kop'-to | a primary verb; to "chop"; specially, to beat the breast in grief:--cut down, lament, mourn, (be-)wail. Compare the base of tomwteroV - tomoteros 5114.
2876 | korax korax kor'-ax | perhaps from korennumi - korennumi 2880; a crow (from its voracity):--raven.
2877 | korasion korasion kor-as'-ee-on | neuter of a presumed derivative of kore (a maiden); a (little) girl:--damsel, maid.
2878 | korban korban kor-ban' | and korbanas kor-ban-as' of Hebrew and Chaldee origin respectively (qorban 7133); a votive offering and the offering; a consecrated present (to the Temple fund); by extension (the latter term) the Treasury itself, i.e. the room where the contribution boxes stood:--Corban, treasury.
2879 | Kore Kore kor-eh' | of Hebrew origin (Qorach 7141); Core (i.e. Korach), an Israelite:--Core.
2880 | korennumi korennumi kor-en'-noo-mee | a primary verb; to cram, i.e. glut or sate:--eat enough, full.
2881 | KorinqioV Korinthios kor-in'-thee-os | from KorinqoV - Korinthos 2882; a Corinthian, i.e. inhabitant of Corinth:--Corinthian.
2882 | KorinqoV Korinthos kor'-in-thos | of uncertain derivation; Corinthus, a city of Greece:--Corinth.
2883 | KornhlioV Kornelios kor-nay'-lee-os | of Latin origin; Cornelius, a Roman:--Cornelius.
2884 | koroV koros kor'-os | of Hebrew origin (kor 3734); a cor, i.e. a specific measure:--measure.
2885 | kosmew kosmeo kos-meh'-o | from kosmoV - kosmos 2889; to put in proper order, i.e. decorate (literally or figuratively); specially, to snuff (a wick):--adorn, garnish, trim.
2886 | kosmikoV kosmikos kos-mee-kos' | from kosmoV - kosmos 2889 (in its secondary sense); terrene ("cosmic"), literally (mundane) or figuratively (corrupt):--worldly.
2887 | kosmioV kosmios kos'-mee-os | from kosmoV - kosmos 2889 (in its primary sense); orderly, i.e. decorous:--of good behaviour, modest.
2888 | kosmokratwr kosmokrator kos-mok-fat'-ore | from kosmoV - kosmos 2889 and kratew - krateo 2902; a world-ruler, an epithet of Satan:--ruler.
2889 | kosmoV kosmos kos'-mos | probably from the base of komizw - komizo 2865; orderly arrangement, i.e. decoration; by implication, the world (in a wide or narrow sense, including its inhabitants, literally or figuratively (morally)):--adorning, world.
2890 | KouartoV Kouartos koo'-ar-tos | of Latin origin (fourth); Quartus, a Christian:--Quartus.
2891 | koumi koumi koo'-mee | of Chaldee origin (quwm 6966); cumi (i.e. rise!):--cumi.
2892 | koustwdia koustodia koos-to-dee'-ah | of Latin origin; "custody", i.e. a Roman sentry:--watch.
2893 | koufizw kouphizo koo-fid'-zo | from kouphos (light in weight); to unload:--lighten.
2894 | kofinoV kophinos kof'-ee-nos | of uncertain derivation; a (small) basket:--basket.
2895 | krabbatoV krabbatos krab'-bat-os | probably of foreign origin; a mattress:--bed.
2896 | krazw krazo krad'-zo | a primary verb; properly, to "croak" (as a raven) or scream, i.e. (genitive case) to call aloud (shriek, exclaim, intreat):--cry (out).
2897 | kraipalh kraipale krahee-pal'-ay | probably from the same as arpazw - harpazo 726; properly, a headache (as a seizure of pain) from drunkenness, i.e. (by implication) a debauch (by analogy, a glut):--surfeiting.
2898 | kranion kranion kran-ee'-on | diminutive of a derivative of the base of keraV - keras 2768; a skull ("cranium"):--Calvary, skull.
2899 | kraspedon kraspedon kras'-ped-on | of uncertain derivation; a margin, i.e. (specially), a fringe or tassel:--border, hem.
2900 | krataioV krataios krat-ah-yos' | from kratoV - kratos 2904; powerful:--mighty.

Next Page - 2901 (krataioo) to 3000 (latreuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2901 (krataioo) to 3000 (latreuo)

Previous Page - 2801 (klasma) to 2900 (krataios)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2901 | krataiow krataioo krat-ah-yo'-o | from krataioV - krataios 2900; to empower, i.e. (passively) increase in vigor:--be strengthened, be (wax) strong.
2902 | kratew krateo krat-eh'-o | from kratoV - kratos 2904; to use strength, i.e. seize or retain (literally or figuratively):--hold (by, fast), keep, lay hand (hold) on, obtain, retain, take (by).
2903 | kratistoV kratistos krat'-is-tos | superlative of a derivative of kratoV - kratos 2904; strongest, i.e. (in dignity) very honorable:--most excellent (noble).
2904 | kratoV kratos krat'-os | perhaps a primary word; vigor ("great") (literally or figuratively):--dominion, might(-ily), power, strength.
2905 | kraugazw kraugazo krow-gad'-zo | from kraugh - krauge 2906; to clamor:--cry out.
2906 | kraugh krauge krow-gay' | from krazw - krazo 2896; an outcry (in notification, tumult or grief):--clamour, cry(-ing).
2907 | kreaV kreas kreh'-as | perhaps a primary word; (butcher's) meat:--flesh.
2908 | kreisson kreisson krice'-son | neuter of an alternate form of kreittwn - kreitton 2909; (as noun) better, i.e. greater advantage:--better.
2909 | kreittwn kreitton krite'-tohn | comparative of a derivative of kratoV - kratos 2904; stronger, i.e. (figuratively) better, i.e. nobler:--best, better.
2910 | kremannumi kremannumi krem-an'-noo-mee | a prolonged form of a primary verb; to hang:--hang.
2911 | krhmnoV kremnos krame-nos' | from kremannumi - kremannumi 2910; overhanging, i.e. a precipice:--steep place.
2912 | KrhV Kres krace | from Krhth - Krete 2914; a Cretan, i.e. inhabitant of Crete:--Crete, Cretian.
2913 | KrhskhV Kreskes krace'-kace | of Latin origin; growing; Cresces (i.e. Crescens), a Christian:--Crescens.
2914 | Krhth Krete kray'-tay | of uncertain derivation; Crete, an island in the Mediterranean:--Crete.
2915 | kriqh krithe kree-thay' | of uncertain derivation; barley:--barley.
2916 | kriqinoV krithinos kree'-thee-nos | from kriqh - krithe 2915; consisting of barley:--barley.
2917 | krima krima kree'-mah | from krinw - krino 2919; a decision (the function or the effect, for or against ("crime")):--avenge, condemned, condemnation, damnation, + go to law, judgment.
2918 | krinon krinon kree'-non | perhaps a prim word; a lily:--lily.
2919 | krinw krino kree'-no | properly, to distinguish, i.e. decide (mentally or judicially); by implication, to try, condemn, punish:--avenge, conclude, condemn, damn, decree, determine, esteem, judge, go to (sue at the) law, ordain, call in question, sentence to, think.
2920 | krisiV krisis kree'-sis | decision (subjectively or objectively, for or against); by extension, a tribunal; by implication, justice (especially, divine law):--accusation, condemnation, damnation, judgment.
2921 | KrispoV Krispos kris'-pos | of Latin origin; "crisp"; Crispus, a Corinthian:--Crispus.
2922 | krithrion kriterion kree-tay'-ree-on | neuter of a presumed derivative of krithV - krites 2923; a rule of judging ("criterion"), i.e. (by implication) a tribunal:--to judge, judgment (seat).
2923 | krithV krites kree-tace' | from krinw - krino 2919; a judge (genitive case or specially):--judge.
2924 | kritikoV kritikos krit-ee-kos' | from krithV - krites 2923; decisive ("critical"), i.e. discriminative:--discerner.
2925 | krouw krouo kroo'-o | apparently a primary verb; to rap:--knock.
2926 | krupth krupte kroop-tay' | feminine of kruptoV - kruptos 2927; a hidden place, i.e. cellar ("crypt"):--secret.
2927 | kruptoV kruptos kroop-tos' | from kruptw - krupto 2928; concealed, i.e. private:--hid(-den), inward(-ly), secret.
2928 | kruptw krupto kroop'-to | a primary verb; to conceal (properly, by covering):--hide (self), keep secret, secret(-ly).
2929 | krustallizw krustallizo kroos-tal-lid'-zo | from krustalloV - krustallos 2930; to make (i.e. intransitively, resemble) ice ("crystallize"):--be clear as crystal.
2930 | krustalloV krustallos kroos'-tal-los | from a derivative of kruos (frost); ice, i.e. (by analogy) rock "crystal":--crystal.
2931 | krufh kruphe kroo-fay' | adverb from kruptw - krupto 2928; privately:--in secret.
2932 | ktaomai ktaomai ktah'-om-ahee | a primary verb; to get, i.e. acquire (by any means; own):--obtain, possess, provide, purchase.
2933 | kthma ktema ktay'-mah | from ktaomai - ktaomai 2932; an acquirement, i.e. estate:--possession.
2934 | kthnoV ktenos ktay'-nos | from ktaomai - ktaomai 2932; property, i.e. (specially) a domestic animal:--beast.
2935 | kthtwr ktetor ktay'-tore | from ktaomai - ktaomai 2932; an owner:--possessor.
2936 | ktizw ktizo ktid'-zo | probably akin to ktaomai - ktaomai 2932 (through the idea of proprietorship of the manufacturer); to fabricate, i.e. found (form originally):--create, Creator, make.
2937 | ktisiV ktisis ktis'-is | from ktizw - ktizo 2936; original formation (properly, the act; by implication, the thing, literally or figuratively):--building, creation, creature, ordinance.
2938 | ktisma ktisma ktis'-mah | from ktizw - ktizo 2936; an original formation (concretely), i.e. product (created thing):--creature.
2939 | ktisthV ktistes ktis-tace' | from ktizw - ktizo 2936; a founder, i.e. God (as author of all things):--Creator.
2940 | kubeia kubeia koo-bi'-ah | from kubos (a "cube", i.e. die for playing); gambling, i.e. (figuratively) artifice or fraud:--sleight.
2941 | kubernhsiV kubernesis koo-ber'-nay-sis | from kubernao (of Latin origin, to steer); pilotage, i.e. (figuratively) directorship (in the church):--government.
2942 | kubernhthV kubernetes koo-ber-nay'-tace | from the same as kubernhsiV - kubernesis 2941; helmsman, i.e. (by implication) captain:--(ship) master.
2943 | kukloqen kuklothen koo-kloth'-en | adverb from the same as kuklw - kukloi 2945; from the circle, i.e. all around:--(round) about.
2944 | kuklow kukloo koo-klo'-o | from the same as kuklw - kukloi 2945; to encircle, i.e. surround:--compass (about), come (stand) round about.
2945 | kuklw kukloi koo'-klo | as if dative case of kuklos (a ring, "cycle"; akin to 2947); i.e. in a circle (by implication, of 1722), i.e. (adverbially) all around:--round about.
2946 | kulisma kulisma koo'-lis-mah | from kuliow - kulioo 2947; a wallow (the effect of rolling), i.e. filth:--wallowing.
2947 | kuliow kulioo koo-lee-o'-o | from the base of kuma - kuma 2949 (through the idea of circularity; compare kuklw - kukloi 2945, 1507); to roll about:--wallow.
2948 | kulloV kullos kool-los' | from the same as kuliow - kulioo 2947; rocking about, i.e. crippled (maimed, in feet or hands):--maimed.
2949 | kuma kuma koo'-mah | from kuo (to swell (with young), i.e. bend, curve); a billow (as bursting or toppling):--wave.
2950 | kumbalon kumbalon koom'-bal-on | from a derivative of the base of kuma - kuma 2949; a "cymbal" (as hollow):--cymbal.
2951 | kuminon kuminon koo'-min-on | of foreign origin (compare kammon 3646); dill or fennel ("cummin"):--cummin.
2952 | kunarion kunarion koo-nar'-ee-on | neuter of a presumed derivative of kuwn - kuon 2965; a puppy:--dog.
2953 | KuprioV Kuprios koo'-pree-os | from KuproV - Kupros 2954; a Cyprian (Cypriot), i.e. inhabitant of Cyprus:--of Cyprus.
2954 | KuproV Kupros koo'-pros | of uncertain origin; Cyprus, an island in the Mediterranean:--Cyprus.
2955 | kuptw kupto koop'-to | probably from the base of kuma - kuma 2949; to bend forward:--stoop (down).
2956 | KurhnaioV Kurenaios koo-ray-nah'-yos | from Kurhnh - Kurene 2957; i.e. Cyrenaean, i.e. inhabitant of Cyrene:--of Cyrene, Cyrenian.
2957 | Kurhnh Kurene koo-ray'-nay | of uncertain derivation; Cyrene, a region of Africa:--Cyrene.
2958 | KurhnioV Kurenios koo-ray'-nee-os | of Latin origin; Cyrenius (i.e. Quirinus), a Roman:--Cyrenius.
2959 | Kuria Kuria koo-ree'-ah | feminine of kurioV - kurios 2962; Cyria, a Christian woman:--lady.
2960 | kuriakoV kuriakos koo-ree-ak-os' | from kurioV - kurios 2962; belonging to the Lord (Jehovah or Jesus):--Lord's.
2961 | kurieuw kurieuo ko-ree-yoo'-o | from kurioV - kurios 2962; to rule:--have dominion over, lord, be lord of, exercise lordship over.
2962 | kurioV kurios koo'-ree-os | from kuros (supremacy); supreme in authority, i.e. (as noun) controller; by implication, Master (as a respectful title):-- God, Lord, master, Sir.
2963 | kuriothV kuriotes koo-ree-ot'-ace | from kurioV - kurios 2962; mastery, i.e. (concretely and collectively) rulers:--dominion, government.
2964 | kurow kuroo koo-ro'-o | from the same as kurioV - kurios 2962; to make authoritative, i.e. ratify:--confirm.
2965 | kuwn kuon koo'-ohn | a primary word; a dog ("hound") (literally or figuratively):--dog.
2966 | kwlon kolon ko'-lon | from the base of kolazw - kolazo 2849; a limb of the body (as if lopped):--carcase.
2967 | kwluw koluo ko-loo'-o | from the base of kolazw - kolazo 2849; to estop, i.e. prevent (by word or act):--forbid, hinder, keep from, let, not suffer, withstand.
2968 | kwmh kome ko'-may | from keimai - keimai 2749; a hamlet (as if laid down):--town, village.
2969 | kwmopoliV komopolis ko-mop'-ol-is | from kwmh - kome 2968 and poliV - polis 4172; an unwalled city:--town.
2970 | kwmoV komos ko'-mos | from keimai - keimai 2749; a carousal (as if letting loose):--revelling, rioting.
2971 | kwnwy konops ko'-nopes | apparently a derivative of the base of kentron - kentron 2759 and a derivative of optanomai - optanomai 3700; a mosquito (from its stinging proboscis):--gnat.
2972 | KwV Kos koce | of uncertain origin; Cos, an island in the Mediterranean:--Cos.
2973 | Kwsam Kosam ko-sam' | of Hebrew origin (compare qecem 7081); Cosam (i.e. Kosam) an Israelite:--Cosam.
2974 | kwfoV kophos ko-fos' | from koptw - kopto 2875; blunted, i.e. (figuratively) of hearing (deaf) or speech (dumb):--deaf, dumb, speechless.
L
2975 | lagcanw lagchano lang-khan'-o | a prolonged form of a primary verb, which is only used as an alternate in certain tenses; to lot, i.e. determine (by implication, receive) especially by lot:--his lot be, cast lots, obtain.
2976 | LazaroV Lazaros lad'-zar-os | probably of Hebrew origin ('El`azar 499); Lazarus (i.e. Elazar), the name of two Israelites (one imaginary):--Lazarus.
2977 | laqra lathra lath'-rah | adverb from lanqanw - lanthano 2990; privately:--privily, secretly.
2978 | lailay lailaps lah'-ee-laps | of uncertain derivation; a whirlwind (squall):--storm, tempest.
2979 | laktizw laktizo lak-tid'-zo | from adverb lax (heelwise); to recalcitrate:--kick.
2980 | lalew laleo lal-eh'-o | a prolonged form of an otherwise obsolete verb; to talk, i.e. utter words:--preach, say, speak (after), talk, tell, utter. Compare legw - lego 3004.
2981 | lalia lalia lal-ee-ah' | from lalew - laleo 2980; talk:--saying, speech.
2982 | lama lama lam-ah' | or lamma lam-mah'; of Hebrew origin (mah 4100 with prepositional prefix); lama (i.e. why):--lama.
2983 | lambanw lambano lam-ban'-o | a prolonged form of a primary verb, which is use only as an alternate in certain tenses; to take (in very many applications, literally and figuratively (properly objective or active, to get hold of; whereas decomai - dechomai 1209 is rather subjective or passive, to have offered to one; while aireomai - haireomai 138 is more violent, to seize or remove)):--accept, + be amazed, assay, attain, bring, X when I call, catch, come on (X unto), + forget, have, hold, obtain, receive (X after), take (away, up).
2984 | Lamec Lamech lam'-ekh | of Hebrew origin (Lemek 3929); Lamech (i.e. Lemek), a patriarch:--Lamech.
2985 | lampaV lampas lam-pas' | from lampw - lampo 2989; a "lamp" or flambeau:--lamp, light, torch.
2986 | lamproV lampros lam-pros' | from the same as lampaV - lampas 2985; radiant; by analogy, limpid; figuratively, magnificent or sumptuous (in appearance):--bright, clear, gay, goodly, gorgeous, white.
2987 | lamprothV lamprotes lam-prot'-ace | from lamproV - lampros 2986; brilliancy:--brightness.
2988 | lamprwV lampros lam-proce' | adverb from lamproV - lampros 2986; brilliantly, i.e. figuratively, luxuriously:--sumptuously.
2989 | lampw lampo lam'-po | a primary verb; to beam, i.e. radiate brilliancy (literally or figuratively):--give light, shine.
2990 | lanqanw lanthano lan-than'-o | a prolonged form of a primary verb, which is used only as an alternate in certain tenses; to lie hid (literally or figuratively); often used adverbially, unwittingly:--be hid, be ignorant of, unawares.
2991 | laxeutoV laxeutos lax-yoo-tos' | from a compound of las (a stone) and the base of xhroV - xeros 3584 (in its original sense of scraping); rock-quarried:--hewn in stone.
2992 | laoV laos lah-os' | apparently a primary word; a people (in general; thus differing from dhmoV - demos 1218, which denotes one's own populace):--people.
2993 | Laodikeia Laodikeia lah-od-ik'-i-ah | from a compound of laoV - laos 2992 and dikh - dike 1349; Laodicia, a place in Asia Minor:--Laodicea.
2994 | LaodikeuV Laodikeus lah-od-ik-yooce' | from Laodikeia - Laodikeia 2993; a Laodicean, i.e. inhabitant of Laodicia:--Laodicean.
2995 | larugx larugx lar'-oongks | of uncertain derivation; the throat ("larynx"):--throat.
2996 | Lasaia Lasaia las-ah'-yah | of uncertain origin; Lasaea, a place in Crete:--Lasea.
2997 | lascw lascho las'-kho | a strengthened form of a primary verb, which only occurs in this and another prolonged form as alternate in certain tenses; to crack open (from a fall):--burst asunder.
2998 | latomew latomeo lat-om-eh'-o | from the same as the first part of laxeutoV - laxeutos 2991 and the base of tomwteroV - tomoteros 5114; to quarry:--hew.
2999 | latreia latreia lat-ri'-ah | from latreuw - latreuo 3000; ministration of God, i.e. worship:--(divine) service.
3000 | latreuw latreuo lat-ryoo'-o | from latris (a hired menial); to minister (to God), i.e. render religious homage:--serve, do the service, worship(-per).

Next Page - 3001 (lachanon) to 3100 (matheteuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3001 (lachanon) to 3100 (matheteuo)

Previous Page - 2901 (krataioo) to 3000 (latreuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3001 | lacanon lachanon lakh'-an-on | from lachaino (to dig); a vegetable:--herb.
3002 | LebbaioV Lebbaios leb-bah'-yos | of uncertain origin; Lebbaeus, a Christian:--Lebbaeus.
3003 | legewn legeon leg-eh-ohn' | of Latin origin; a "legion", i.e. Roman regiment (figuratively):--legion.
3004 | legw lego leg'-o | a primary verb; properly, to "lay" forth, i.e. (figuratively) relate (in words (usually of systematic or set discourse; whereas epw - epo 2036 and fhmi - phemi 5346 generally refer to an individual expression or speech respectively; while rew - rheo 4483 is properly to break silence merely, and lalew - laleo 2980 means an extended or random harangue)); by implication, to mean:--ask, bid, boast, call, describe, give out, name, put forth, say(-ing, on), shew, speak, tell, utter.
3005 | leimma leimma lime'-mah | from leipw - leipo 3007; a remainder:--remnant.
3006 | leioV leios li'-os | apparently a primary word; smooth, i.e. "level":--smooth.
3007 | leipw leipo li'-po | a primary verb; to leave, i.e. (intransitively or passively) to fail or be absent:--be destitute (wanting), lack.
3008 | leitourgew leitourgeo li-toorg-eh'-o | from leitourgoV - leitourgos 3011; to be a public servant, i.e. (by analogy) to perform religious or charitable functions (worship, obey, relieve):--minister.
3009 | leitourgia leitourgia li-toorg-ee'-ah | from leitourgew - leitourgeo 3008; public function (as priest ("liturgy") or almsgiver):--ministration(-try), service.
3010 | leitourgikoV leitourgikos li-toorg-ik-os' | from the same as leitourgew - leitourgeo 3008; functional publicly ("liturgic"); i.e. beneficient:--ministering.
3011 | leitourgoV leitourgos li-toorg-os' | from a derivative of laoV - laos 2992 and ergon - ergon 2041; a public servant, i.e. a functionary in the Temple or Gospel, or (genitive case) a worshipper (of God) or benefactor (of man):--minister(-ed).
3012 | lention lention len'-tee-on | of Latin origin; a "linen" cloth, i.e. apron:--towel.
3013 | lepiV lepis lep-is' | from lepo (to peel); a flake:--scale.
3014 | lepra lepra lep'-rah | from the same as lepiV - lepis 3013; scaliness, i.e. "leprosy":--leprosy.
3015 | leproV lepros lep-ros' | from the same as lepra - lepra 3014; scaly, i.e. leprous (a leper):--leper.
3016 | lepton lepton lep-ton' | neuter of a derivative of the same as lepiV - lepis 3013; something scaled (light), i.e. a small coin:--mite.
3017 | Leui Leui lyoo'-ee | of Hebrew origin (Leviy 3878); Levi, the name of three Israelites:--Levi. Compare LeuiV - Leuis 3018.
3018 | LeuiV Leuis lyoo-is' | a form of Leui - Leui 3017; Lewis (i.e. Levi), a Christian:--Levi.
3019 | LeuithV Leuites lyoo-ee'-tace | from Leui - Leui 3017; a Levite, i.e. descendant of Levi:--Levite.
3020 | LeuitikoV Leuitikos lyoo-it'-ee-kos | from LeuithV - Leuites 3019; Levitic, i.e. relating to the Levites:--Levitical.
3021 | leukainw leukaino lyoo-kah'-ee-no | from leukoV - leukos 3022; to whiten:--make white, whiten.
3022 | leukoV leukos lyoo-kos' | from luke ("light"); white:--white.
3023 | lewn leon leh-ohn' | a primary word; a "lion":--lion.
3024 | lhqh lethe lay'-thay | from lanqanw - lanthano 2990; forgetfulness:--+ forget.
3025 | lhnoV lenos lay-nos' | apparently a primary word; a trough, i.e. wine-vat:--winepress.
3026 | lhroV leros lay'-ros | apparently a primary word; twaddle, i.e. an incredible story:--idle tale.
3027 | lhsthV leistes lace-tace' | from leizomai (to plunder); a brigand:--robber, thief.
3028 | lhyiV lepsis lape'-sis | from lambanw - lambano 2983; receipt (the act):--receiving.
3029 | lian lian lee'-an | of uncertain affinity; much (adverbially):--exceeding, great(-ly), sore, very (+ chiefest).
3030 | libanoV libanos lib'-an-os | of foreign origin (lbownah 3828); the incense-tree, i.e. (by implication) incense itself:--frankincense.
3031 | libanwtoV libanotos lib-an-o-tos' | from libanoV - libanos 3030; frankincense, i.e. (by extension) a censer for burning it:--censer.
3032 | LibertinoV Libertinos lib-er-tee'-nos | of Latin origin; a Roman freedman:--Libertine.
3033 | Libuh Libue lib-oo'-ay | probably from liy - lips 3047; Libye, a region of Africa:--Libya.
3034 | liqazw lithazo lith-ad'-zo | from liqoV - lithos 3037; to lapidate:--stone.
3035 | liqinoV lithinos lith-ee'-nos | from liqoV - lithos 3037; stony, i.e. made of stone:--of stone.
3036 | liqobolew lithoboleo lith-ob-ol-eh'-o | from a compound of liqoV - lithos 3037 and ballw - ballo 906; to throw stones, i.e. lapidate:--stone, cast stones.
3037 | liqoV lithos lee'-thos | apparently a primary word; a stone (literally or figuratively):--(mill-, stumbling-)stone.
3038 | liqostrwtoV lithostrotos lith-os'-tro-tos | from liqoV - lithos 3037 and a derivative of strwnnumi - stronnumi 4766; stone-strewed, i.e. a tessellated mosaic on which the Roman tribunal was placed:--Pavement.
3039 | likmaw likmao lik-mah'-o | from likmos, the equivalent of liknon (a winnowing fan or basket); to winnow, i.e. (by analogy), to triturate:--grind to powder.
3040 | limhn limen lee-mane' | apparently a primary word; a harbor:--haven. Compare Kaloi LimeneV - Kaloi Limenes 2568.
3041 | limnh limne lim'-nay | probably from limhn - limen 3040 (through the idea of nearness of shore); a pond (large or small):--lake.
3042 | limoV limos lee-mos' | probably from leipw - leipo 3007 (through the idea of destitution); a scarcity of food:--dearth, famine, hunger.
3043 | linon linon lee'-non | probably a primary word; flax, i.e. (by implication) "linen":--linen.
3044 | LinoV Linos lee'-nos | perhaps from linon - linon 3043; Linus, a Christian:--Linus.
3045 | liparoV liparos lip-ar-os' | from lipos (grease); fat, i.e. (figuratively) sumptuous:--dainty.
3046 | litra litra lee'-trah | of Latin origin (libra); a pound in weight:--pound.
3047 | liy lips leeps | probably from leibo (to pour a "libation"); the south(- west) wind (as bringing rain, i.e. (by extension) the south quarter):--southwest.
3048 | logia logia log-ee'-ah | from logoV - logos 3056 (in the commercial sense); a contribution:--collection, gathering.
3049 | logizomai logizomai log-id'-zom-ahee | middle voice from logoV - logos 3056; to take an inventory, i.e. estimate (literally or figuratively):--conclude, (ac-)count (of), + despise, esteem, impute, lay, number, reason, reckon, suppose, think (on).
3050 | logikoV logikos log-ik-os' | from logoV - logos 3056; rational ("logical"):--reasonable, of the word.
3051 | logion logion log'-ee-on | neuter of logioV - logios 3052; an utterance (of God):--oracle.
3052 | logioV logios log'-ee-os | from logoV - logos 3056; fluent, i.e. an orator:--eloquent.
3053 | logismoV logismos log-is-mos' | from logizomai - logizomai 3049; computation, i.e. (figuratively) reasoning (conscience, conceit):--imagination, thought.
3054 | logomacew logomacheo log-om-akh-eh'-o | from a compound of logoV - logos 3056 and macomai - machomai 3164; to be disputatious (on trifles):--strive about words.
3055 | logomacia logomachia log-om-akh-ee'-ah | from the same as logomacew - logomacheo 3054; disputation about trifles ("logomachy"):--strife of words.
3056 | logoV logos log'-os | from legw - lego 3004; something said (including the thought); by implication, a topic (subject of discourse), also reasoning (the mental faculty) or motive; by extension, a computation; specially, (with the article in John) the Divine Expression (i.e. Christ):--account, cause, communication, X concerning, doctrine, fame, X have to do, intent, matter, mouth, preaching, question, reason, + reckon, remove, say(-ing), shew, X speaker, speech, talk, thing, + none of these things move me, tidings, treatise, utterance, word, work.
3057 | logch logche long'-khay | perhaps a primary word; a "lance":--spear.
3058 | loidorew loidoreo loy-dor-eh'-o | from loidoroV - loidoros 3060; to reproach, i.e. vilify:--revile.
3059 | loidoria loidoria loy-dor-ee'-ah | from loidoroV - loidoros 3060; slander or vituperation:--railing, reproach(-fully).
3060 | loidoroV loidoros loy'-dor-os | from loidos (mischief); abusive, i.e. a blackguard:--railer, reviler.
3061 | loimoV loimos loy'-mos | of uncertain affinity; a plague (literally, the disease, or figuratively, a pest):--pestilence(-t).
3062 | loipoy loipoy loy-poy' | masculine plural of a derivative of leipw - leipo 3007; remaining ones:--other, which remain, remnant, residue, rest.
3063 | loipon loipon loy-pon' | neuter singular of the same as loipoy - loipoy 3062; something remaining (adverbially):--besides, finally, furthermore, (from) henceforth, moreover, now, + it remaineth, then.
3064 | loipou loipou loy-poo' | genitive case singular of the same as loipoy - loipoy 3062; remaining time:--from henceforth.
3065 | LoukaV Loukas loo-kas' | contracted from Latin Lucanus; Lucas, a Christian:--Lucas, Luke.
3066 | LoukioV Loukios loo'-kee-os | of Latin origin; illuminative; Lucius, a Christian:--Lucius.
3067 | loutron loutron loo-tron' | from louw - louo 3068; a bath, i.e. (figuratively), baptism:--washing.
3068 | louw louo loo'-o | a primary verb; to bathe (the whole person; whereas niptw - nipto 3538 means to wet a part only, and plunw - pluno 4150 to wash, cleanse garments exclusively):--wash.
3069 | Ludda Ludda lud'-dah | of Hebrew origin (Lod 3850); Lydda (i.e. Lod), a place in Palestine:--Lydda.
3070 | Ludia Ludia loo-dee'-ah | properly, feminine of Ludios (of foreign origin) (a Lydian, in Asia Minor); Lydia, a Christian woman: -Lydia.
3071 | Lukaonia Lukaonia loo-kah-on-ee'-ah | perhaps remotely from lukoV - lukos 3074; Lycaonia, a region of Asia Minor:--Lycaonia.
3072 | Lukaonisti Lukaonisti loo-kah-on-is-tee' | adverb from a derivative of Lukaonia - Lukaonia 3071; Lycaonistically, i.e. in the language of the Lycaonians:--in the speech of Lycaonia.
3073 | Lukia Lukia loo-kee'-ah | probably remotely from lukoV - lukos 3074; Lycia, a province of Asia Minor:--Lycia.
3074 | lukoV lukos loo'-kos | perhaps akin to the base of leukoV - leukos 3022 (from the whitish hair); a wolf:--wolf.
3075 | lumainomai lumainomai loo-mah'-ee-nom-ahee | middle voice from a probably derivative of luw - luo 3089 (meaning filth); properly, to soil, i.e. (figuratively) insult (maltreat):--make havock of.
3076 | lupew lupeo loo-peh'-o | from luph - lupe 3077; to distress; reflexively or passively, to be sad:--cause grief, grieve, be in heaviness, (be) sorrow(-ful), be (make) sorry.
3077 | luph lupe loo'-pay | apparently a primary word; sadness:--grief, grievous, + grudgingly, heaviness, sorrow.
3078 | LusaniaV Lusanias loo-san-ee'-as | from lusiV - lusis 3080 and ania (trouble); grief-dispelling; Lysanias, a governor of Abilene:--Lysanias.
3079 | LusiaV Lusias loo-see'-as | of uncertain affinity; Lysias, a Roman:--Lysias.
3080 | lusiV lusis loo'-sis | from luw - luo 3089; a loosening, i.e. (specially), divorce:--to be loosed.
3081 | lusitelei lusitelei loo-sit-el-i' | third person singular present indicative active of a derivative of a compound of lusiV - lusis 3080 and teloV - telos 5056; impersonally, it answers the purpose, i.e. is advantageous:--it is better.
3082 | Lustra Lustra loos'-trah | of uncertain origin; Lystra, a place in Asia Minor:--Lystra.
3083 | lutron lutron loo'-tron | from luw - luo 3089; something to loosen with, i.e. a redemption price (figuratively, atonement):--ransom.
3084 | lutrow lutroo loo-tro'-o | from lutron - lutron 3083; to ransom (literally or figuratively):--redeem.
3085 | lutrwsiV lutrosis loo'-tro-sis | from lutrow - lutroo 3084; a ransoming (figuratively):--+ redeemed, redemption.
3086 | lutrwthV lutrotes loo-tro-tace' | from lutrow - lutroo 3084; a redeemer (figuratively):--deliverer.
3087 | lucnia luchnia lookh-nee'-ah | from lucnoV - luchnos 3088; a lamp-stand (literally or figuratively):--candlestick.
3088 | lucnoV luchnos lookh'-nos | from the base of leukoV - leukos 3022; a portable lamp or other illuminator (literally or figuratively):--candle, light.
3089 | luw luo loo'-o | a primary verb; to "loosen" (literally or figuratively):--break (up), destroy, dissolve, (un-)loose, melt, put off. Compare rhgnumi - rhegnumi 4486.
3090 | LwiV Lois lo-ece' | of uncertain origin; Lois, a Christian woman:--Lois.
3091 | Lwt Lot lote | of Hebrew origin (Lowt 3876); Lot, a patriarch:--Lot.
M
3092 | Maaq Maath mah-ath' | probably of Hebrew origin; Maath, an Israelite:--Maath.
3093 | Magdala Magdala mag-dal-ah' | of Chaldee origin (compare migdal 4026); the tower; Magdala (i.e. Migdala), a place in Palestine:--Magdala.
3094 | Magdalhnh Magdalene mag-dal-ay-nay' | feminine of a derivative of Magdala - Magdala 3093; a female Magdalene, i.e. inhabitant of Magdala:--Magdalene.
3095 | mageia mageia mag-i'-ah | from mageuw - mageuo 3096; "magic":--sorcery.
3096 | mageuw mageuo mag-yoo'-o | from magoV - magos 3097; to practice magic:--use sorcery.
3097 | magoV magos mag'-os | of foreign origin (Rab-Mag 7248); a Magian, i.e. Oriental scientist; by implication, a magician:--sorcerer, wise man.
3098 | Magwg Magog mag-ogue' | of Hebrew origin (Magowg 4031); Magog, a foreign nation, i.e. (figuratively) an Antichristian party:--Magog.
3099 | Madian Madian mad-ee-on' | of Hebrew origin (Midyan 4080); Madian (i.e. Midian), a region of Arabia:--Madian.
3100 | maqhteuw matheteuo math-ayt-yoo'-o | from maqhthV - mathetes 3101; intransitively, to become a pupil; transitively, to disciple, i.e. enrol as scholar:--be disciple, instruct, teach.

Next Page - 3101 (mathetes) to 3200 (membrana)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3101 (mathetes) to 3200 (membrana)

Previous Page - 3001 (lachanon) to 3100 (matheteuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3101 | maqhthV mathetes math-ay-tes' | from manqanw - manthano 3129; a learner, i.e. pupil:--disciple.
3102 | maqhtria mathetria math-ay'-tree-ah | feminine from maqhthV - mathetes 3101; a female pupil:--disciple.
3103 | Maqousala Mathousala math-oo-sal'-ah | of Hebrew origin (Mthuwshelach 4968); Mathusala (i.e. Methushelach), an antediluvian:--Mathusala.
3104 | Mainan Mainan mahee-nan' | probably of Hebrew origin; Mainan, an Israelite:--Mainan.
3105 | mainomai mainomai mah'-ee-nom-ahee | middle voice from a primary mao (to long for; through the idea of insensate craving); to rave as a "maniac":--be beside self (mad).
3106 | makarizw makarizo mak-ar-id'-zo | from makarioV - makarios 3107; to beatify, i.e. pronounce (or esteem) fortunate:--call blessed, count happy.
3107 | makarioV makarios mak-ar'-ee-os | a prolonged form of the poetical makar (meaning the same); supremely blest; by extension, fortunate, well off:-- blessed, happy(X -ier).
3108 | makarismoV makarismos mak-ar-is-mos' | from makarizw - makarizo 3106; beatification, i.e. attribution of good fortune:--blessedness.
3109 | Makedonia Makedonia mak-ed-on-ee'-ah | from Makedwn - Makedon 3110; Macedonia, a region of Greece:--Macedonia.
3110 | Makedwn Makedon mak-ed'-ohn | of uncertain derivation; a Macedon (Macedonian), i.e. inhabitant of Macedonia:--of Macedonia, Macedonian.
3111 | makellon makellon mak'-el-lon | of Latin origin (macellum); a butcher's stall, meat market or provision-shop:--shambles.
3112 | makran makran mak-ran' | feminine accusative case singular of makroV - makros 3117 (3598 being implied); at a distance (literally or figuratively):--(a-)far (off), good (great) way off.
3113 | makroqen makrothen mak-roth'-en | adverb from makroV - makros 3117; from a distance or afar:--afar off, from far.
3114 | makroqumew makrothumeo mak-roth-oo-meh'-o | from the same as makroqumwV - makrothumos 3116; to be long-spirited, i.e. (objectively) forbearing or (subjectively) patient:--bear (suffer) long, be longsuffering, have (long) patience, be patient, patiently endure.
3115 | makroqumia makrothumia mak-roth-oo-mee'-ah | from the same as makroqumwV - makrothumos 3116; longanimity, i.e. (objectively) forbearance or (subjectively) fortitude:--longsuffering, patience.
3116 | makroqumwV makrothumos mak-roth-oo-moce' | adverb of a compound of makroV - makros 3117 and qumoV - thumos 2372; with long (enduring) temper, i.e. leniently:--patiently.
3117 | makroV makros mak-ros' | from mhkoV - mekos 3372; long (in place (distant) or time (neuter plural)):--far, long.
3118 | makrocronioV makrochronios mak-rokh-ron'-ee-os | from makroV - makros 3117 and cronoV - chronos 5550; long-timed, i.e. long-lived:--live long.
3119 | malakia malakia mal-ak-ee'-ah | from malakoV - malakos 3120; softness, i.e. enervation (debility):--disease.
3120 | malakoV malakos mal-ak-os' | of uncertain affinity; soft, i.e. fine (clothing); figuratively, a catamite:--effeminate, soft.
3121 | Malelehl Maleleel mal-el-eh-ale' | of Hebrew origin (Mahalal'el 4111); Maleleel (i.e. Mahalalel), an antediluvian:--Maleleel.
3122 | malista malista mal'-is-tah | neuter plural of the superlative of an apparently primary adverb mala (very); (adverbially) most (in the greatest degree) or particularly:--chiefly, most of all, (e-)specially.
3123 | mallon mallon mal'-lon | neuter of the comparative of the same as malista - malista 3122; (adverbially) more (in a greater degree)) or rather:--+ better, X far, (the) more (and more), (so) much (the more), rather.
3124 | MalcoV Malchos mal'-khos | of Hebrew origin (Melek 4429); Malchus, an Israelite:--Malchus.
3125 | mammh mamme mam'-may | of natural origin ("mammy"); a grandmother:--grandmother.
3126 | mammwnaV mammonas mam-mo-nas' | of Chaldee origin (confidence, i.e. wealth, personified); mammonas, i.e. avarice (deified):--mammon.
3127 | Manahn Manaen man-ah-ane' | of uncertain origin; Manaen, a Christian:--Manaen.
3128 | ManasshV Manasses man-as-sace' | of Hebrew origin (Mnashsheh 4519); Mannasses (i.e. Menashsheh), an Israelite:--Manasses.
3129 | manqanw manthano man-than'-o | prolongation from a primary verb, another form of which, matheo, is used as an alternate in certain tenses; to learn (in any way):--learn, understand.
3130 | mania mania man-ee'-ah | from mainomai - mainomai 3105; craziness:--(+ make) X mad.
3131 | manna manna man'-nah | of Hebrew origin (man 4478); manna (i.e. man), an edible gum:--manna.
3132 | manteuomai manteuomai mant-yoo'-om-ahee | from a derivative of mainomai - mainomai 3105 (meaning a prophet, as supposed to rave through inspiration); to divine, i.e. utter spells (under pretense of foretelling:--by soothsaying.
3133 | marainw maraino mar-ah'-ee-no | of uncertain affinity; to extinguish (as fire), i.e. (figuratively and passively) to pass away:--fade away.
3134 | maran aqa maran atha mar'-an ath'-ah | of Chaldee origin (meaning our Lord has come); maranatha, i.e. an exclamation of the approaching divine judgment:--Maran-atha.
3135 | margarithV margarites mar-gar-ee'-tace | from margaros (a pearl-oyster); a pearl:--pearl.
3136 | Marqa Martha mar'-thah | probably of Chaldee origin (meaning mistress); Martha, a Christian woman:--Martha.
3137 | Maria Maria mar-ee'-ah | or Mariam mar-ee-am' of Hebrew origin (Miryam 4813); Maria or Mariam (i.e. Mirjam), the name of six Christian females:-- Mary.
3138 | MarkoV Markos mar'-kos | of Latin origin; Marcus, a Christian:--Marcus, Mark.
3139 | marmaroV marmaros mar'-mar-os | from marmairo (to glisten); marble (as sparkling white):--marble.
3140 | marturew martureo mar-too-reh'-o | from martuV - martus 3144; to be a witness, i.e. testify (literally or figuratively):--charge, give (evidence), bear record, have (obtain, of) good (honest) report, be well reported of, testify, give (have) testimony, (be, bear, give, obtain) witness.
3141 | marturia marturia mar-too-ree'-ah | from martuV - martus 3144; evidence given (judicially or genitive case):--record, report, testimony, witness.
3142 | marturion marturion mar-too'-ree-on | neuter of a presumed derivative of martuV - martus 3144; something evidential, i.e. (genitive case) evidence given or (specially), the Decalogue (in the sacred Tabernacle):--to be testified, testimony, witness.
3143 | marturomai marturomai mar-too'-rom-ahee | middle voice from martuV - martus 3144; to be adduced as a witness, i.e. (figuratively) to obtest (in affirmation or exhortation):--take to record, testify.
3144 | martuV martus mar'-toos | of uncertain affinity; a witness (literally (judicially) or figuratively (genitive case)); by analogy, a "martyr":-- martyr, record, witness.
3145 | massaomai massaomai mas-sah'-om-ahee | from a primary masso (to handle or squeeze); to chew:--gnaw.
3146 | mastigow mastigoo mas-tig-o'-o | from mastix - mastix 3148; to flog (literally or figuratively):--scourge.
3147 | mastizw mastizo mas-tid'-zo | from mastoV - mastos 3149; to whip (literally):--scourge.
3148 | mastix mastix mas'-tix | probably from the base of massaomai - massaomai 3145 (through the idea of contact); a whip (literally, the Roman flagellum for criminals; figuratively, a disease):--plague, scourging.
3149 | mastoV mastos mas-tos' | from the base of massaomai - massaomai 3145; a (properly, female) breast (as if kneaded up):--pap.
3150 | mataiologia mataiologia mat-ah-yol-og-ee'-ah | from mataiologoV - mataiologos 3151; random talk, i.e. babble:--vain jangling.
3151 | mataiologoV mataiologos mat-ah-yol-og'-os | from mataioV - mataios 3152 and legw - lego 3004; an idle (i.e. senseless or mischievous) talker, i.e. a wrangler:--vain talker.
3152 | mataioV mataios mat'-ah-yos | from the base of mathn - maten 3155; empty, i.e. (literally) profitless, or (specially), an idol:--vain, vanity.
3153 | mataiothV mataiotes mat-ah-yot'-ace | from mataioV - mataios 3152; inutility; figuratively, transientness; morally, depravity:--vanity.
3154 | mataiow mataioo mat-ah-yo'-o | from mataioV - mataios 3152; to render (passively, become) foolish, i.e. (morally) wicked or (specially), idolatrous:--become vain.
3155 | mathn maten mat'-ane | accusative case of a derivative of the base of massaomai - massaomai 3145 (through the idea of tentative manipulation, i.e. unsuccessful search, or else of punishment); folly, i.e. (adverbially) to no purpose:--in vain.
3156 | MatqaioV Matthaios mat-thah'-yos | a shorter form of macomai - machomai 3164; Matthaeus (i.e. Matthitjah), an Israelite and a Christian:--Matthew.
3157 | Matqan Matthan mat-than' | of Hebrew origin (Mattan 4977); Matthan (i.e. Mattan), an Israelite:--Matthan.
3158 | Matqat Matthat mat-that' | probably a shortened form of MattaqiaV - Mattathias 3161; Matthat (i.e. Mattithjah), the name of two Israelites:--Mathat.
3159 | MatqiaV Matthias mat-thee'-as | apparently a shortened form of MattaqiaV - Mattathias 3161; Matthias (i.e. Mattithjah), an Israelite:--Matthias.
3160 | Mattaqa Mattatha mat-tath-ah' | probably a shortened form of MattaqiaV - Mattathias 3161 (compare 4992); Mattatha (i.e. Mattithjah), an Israelite:--Mattatha.
3161 | MattaqiaV Mattathias mat-tath-ee'-as | of Hebrew origin (Mattithyah 4993); Mattathias (i.e. Mattithjah), an Israelite and a Christian:--Mattathias.
3162 | macaira machaira makh'-ahee-rah | probably feminine of a presumed derivative of mach - mache 3163; a knife, i.e. dirk; figuratively, war, judicial punishment:--sword.
3163 | mach mache makh'-ay | from macomai - machomai 3164; a battle, i.e. (figuratively) controversy:--fighting, strive, striving.
3164 | macomai machomai makh'-om-ahee | middle voice of an apparently primary verb; to war, i.e. (figuratively) to quarrel, dispute:--fight, strive.
3165 | me me meh | a shorter (and probably originally) from of eme - eme 1691; me:--I, me, my.
3166 | megalaucew megalaucheo meg-al-ow-kheh'-o | from a compound of megaV - megas 3173 and aucheo (to boast; akin to auzanw - auzano 837 and 2744); to talk big, i.e. be grandiloquent (arrogant, egotistic):--boast great things.
3167 | megaleioV megaleios meg-al-i'-os | from megaV - megas 3173; magnificent, i.e. (neuter, plural as noun) a conspicuous favor, or (subjectively) perfection:--great things, wonderful works.
3168 | megaleiothV megaleiotes meg-al-i-ot'-ace | from megaleioV - megaleios 3167; superbness, i.e. glory or splendor:--magnificence, majesty, mighty power.
3169 | megaloprephV megaloprepes meg-al-op-rep-ace' | from megaV - megas 3173 and prepw - prepo 4241; befitting greatness or magnificence (majestic):--excellent.
3170 | megalunw megaluno meg-al-oo'-no | from megaV - megas 3173; to make (or declare) great, i.e. increase or (figuratively) extol:--enlarge, magnify, shew great.
3171 | megalwV megalos meg-al'-oce | adverb from megaV - megas 3173; much:--greatly.
3172 | megalwsunh megalosune meg-al-o-soo'-nay | from megaV - megas 3173; greatness, i.e. (figuratively) divinity (often God himself):--majesty.
3173 | megaV megas meg'-as | (including the prolonged forms, feminine megale, plural megaloi, etc.; compare also megistoV - megistos 3176, 3187); big (literally or figuratively, in a very wide application):--(+ fear) exceedingly, great(-est), high, large, loud, mighty, + (be) sore (afraid), strong, X to years.
3174 | megeqoV megethos meg'-eth-os | from megaV - megas 3173; magnitude (figuratively):--greatness.
3175 | megistaneV megistanes meg-is-tan'-es | plural from megistoV - megistos 3176; grandees:--great men, lords.
3176 | megistoV megistos meg'-is-tos | superlative of megaV - megas 3173; greatest or very great:--exceeding great.
3177 | meqermhneuw methermeneuo meth-er-mane-yoo'-o | from meta - meta 3326 and ermhneuw - hermeneuo 2059; to explain over, i.e. translate:--(by) interpret(-ation).
3178 | meqh methe meth'-ay | apparently a primary word; an intoxicant, i.e. (by implication) intoxication:--drunkenness.
3179 | meqisthmi methistemi meth-is'-tay-mee, or (1 Cor. 13:2) | methistan.o meth-is-tan'-o from meta - meta 3326 and isthmi - histemi 2476; to transfer, i.e. carry away, depose or (figuratively) exchange, seduce:--put out, remove, translate, turn away.
3180 | meqodeia methodeia meth-od-i'-ah | from a compound of meta - meta 3326 and odeuw - hodeuo 3593 (compare "method"); travelling over, i.e. travesty (trickery):--wile, lie in wait.
3181 | meqorioV methorios meth-or'-ee-os | from meta - meta 3326 and orion - horion 3725; bounded alongside, i.e. contiguous (neuter plural as noun, frontier):--border.
3182 | mequskw methusko meth-oos'-ko | a prolonged (transitive) form of mequw - methuo 3184; to intoxicate:--be drunk(-en).
3183 | mequsoV methusos meth'-oo-sos | from mequw - methuo 3184; tipsy, i.e. (as noun) a sot:--drunkard.
3184 | mequw methuo meth-oo'-o | from another form of meqh - methe 3178; to drink to intoxication, i.e. get drunk:--drink well, make (be) drunk(-en).
3185 | meizon meizon mide'-zon | neuter of meizwn - meizon 3187; (adverbially) in greater degree:--the more.
3186 | meizoteroV meizoteros mide-zot'-er-os | continued comparative of meizwn - meizon 3187; still larger (figuratively):--greater.
3187 | meizwn meizon mide'-zone | irregular comparative of megaV - megas 3173; larger (literally or figuratively, specially, in age):--elder, greater(-est), more.
3188 | melan melan mel'-an | neuter of melaV - melas 3189 as noun; ink:--ink.
3189 | melaV melas mel'-as | apparently a primary word; black:--black.
3190 | MeleaV Meleas mel-eh-as' | of uncertain origin; Meleas, an Israelite:--Meleas.
3191 | meletaw meletao mel-et-ah'-o | from a presumed derivative of melw - melo 3199; to take care of, i.e. (by implication) revolve in the mind:--imagine, (pre-)meditate.
3192 | meli meli mel'-ee | apparently a primary word; honey:--honey.
3193 | melissioV melissios mel-is'-see-os | from meli - meli 3192; relating to honey, i.e. bee (comb):--honeycomb.
3194 | Melith Melite mel-ee'-tay | of uncertain origin; Melita, an island in the Mediterranean:--Melita.
3195 | mellw mello mel'-lo | a strengthened form of melw - melo 3199 (through the idea of expectation); to intend, i.e. be about to be, do, or suffer something (of persons or things, especially events; in the sense of purpose, duty, necessity, probability, possibility, or hesitation):--about, after that, be (almost), (that which is, things, + which was for) to come, intend, was to (be), mean, mind, be at the point, (be) ready, + return, shall (begin), (which, that) should (after, afterwards, hereafter) tarry, which was for, will, would, be yet.
3196 | meloV melos mel'-os | of uncertain affinity; a limb or part of the body:--member.
3197 | Melci Melchi mel-khee' | of Hebrew origin (melek 4428 with pronominal suffix, my king); Melchi (i.e. Malki), the name of two Israelites:--Melchi.
3198 | Melcisedek Melchisedek mel-khis-ed-ek' | of Hebrew origin (Malkiy-Tsedeq 4442); Melchisedek (i.e. Malkitsedek), a patriarch:--Melchisedec.
3199 | melw melo mel'-o | a primary verb; to be of interest to, i.e. to concern (only third person singular present indicative used impersonally, it matters):--(take) care.
3200 | membrana membrana mem-bran'-ah | of Latin origin ("membrane"); a (written) sheep-skin:--parchment.

Next Page - 3201 (memphomai) to 3300 (Not Used)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3201 (memphomai) to 3300 (Not Used)

Previous Page - 3101 (mathetes) to 3200 (membrana)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3201 | memfomai memphomai mem'-fom-ahee | middle voice of an apparently primary verb; to blame:--find fault.
3202 | memyimoiroV mempsimoiros mem-psim'-oy-ros | from a presumed derivative of memfomai - memphomai 3201 and moira (fate; akin to the base of 3313); blaming fate, i.e. querulous (discontented):--complainer.
3203 | Number Not Used In Strong's Dictionary
3204 | Number Not Used In Strong's Dictionary
3205 | Number Not Used In Strong's Dictionary
3206 | Number Not Used In Strong's Dictionary
3207 | Number Not Used In Strong's Dictionary
3208 | Number Not Used In Strong's Dictionary
3209 | Number Not Used In Strong's Dictionary
3210 | Number Not Used In Strong's Dictionary
3211 | Number Not Used In Strong's Dictionary
3212 | Number Not Used In Strong's Dictionary
3213 | Number Not Used In Strong's Dictionary
3214 | Number Not Used In Strong's Dictionary
3215 | Number Not Used In Strong's Dictionary
3216 | Number Not Used In Strong's Dictionary
3217 | Number Not Used In Strong's Dictionary
3218 | Number Not Used In Strong's Dictionary
3219 | Number Not Used In Strong's Dictionary
3220 | Number Not Used In Strong's Dictionary
3221 | Number Not Used In Strong's Dictionary
3222 | Number Not Used In Strong's Dictionary
3223 | Number Not Used In Strong's Dictionary
3224 | Number Not Used In Strong's Dictionary
3225 | Number Not Used In Strong's Dictionary
3226 | Number Not Used In Strong's Dictionary
3227 | Number Not Used In Strong's Dictionary
3228 | Number Not Used In Strong's Dictionary
3229 | Number Not Used In Strong's Dictionary
3230 | Number Not Used In Strong's Dictionary
3231 | Number Not Used In Strong's Dictionary
3232 | Number Not Used In Strong's Dictionary
3233 | Number Not Used In Strong's Dictionary
3234 | Number Not Used In Strong's Dictionary
3235 | Number Not Used In Strong's Dictionary
3236 | Number Not Used In Strong's Dictionary
3237 | Number Not Used In Strong's Dictionary
3238 | Number Not Used In Strong's Dictionary
3239 | Number Not Used In Strong's Dictionary
3240 | Number Not Used In Strong's Dictionary
3241 | Number Not Used In Strong's Dictionary
3242 | Number Not Used In Strong's Dictionary
3243 | Number Not Used In Strong's Dictionary
3244 | Number Not Used In Strong's Dictionary
3245 | Number Not Used In Strong's Dictionary
3246 | Number Not Used In Strong's Dictionary
3247 | Number Not Used In Strong's Dictionary
3248 | Number Not Used In Strong's Dictionary
3249 | Number Not Used In Strong's Dictionary
3250 | Number Not Used In Strong's Dictionary
3251 | Number Not Used In Strong's Dictionary
3252 | Number Not Used In Strong's Dictionary
3253 | Number Not Used In Strong's Dictionary
3254 | Number Not Used In Strong's Dictionary
3255 | Number Not Used In Strong's Dictionary
3256 | Number Not Used In Strong's Dictionary
3257 | Number Not Used In Strong's Dictionary
3258 | Number Not Used In Strong's Dictionary
3259 | Number Not Used In Strong's Dictionary
3260 | Number Not Used In Strong's Dictionary
3261 | Number Not Used In Strong's Dictionary
3262 | Number Not Used In Strong's Dictionary
3263 | Number Not Used In Strong's Dictionary
3264 | Number Not Used In Strong's Dictionary
3265 | Number Not Used In Strong's Dictionary
3266 | Number Not Used In Strong's Dictionary
3267 | Number Not Used In Strong's Dictionary
3268 | Number Not Used In Strong's Dictionary
3269 | Number Not Used In Strong's Dictionary
3270 | Number Not Used In Strong's Dictionary
3271 | Number Not Used In Strong's Dictionary
3272 | Number Not Used In Strong's Dictionary
3273 | Number Not Used In Strong's Dictionary
3274 | Number Not Used In Strong's Dictionary
3275 | Number Not Used In Strong's Dictionary
3276 | Number Not Used In Strong's Dictionary
3277 | Number Not Used In Strong's Dictionary
3278 | Number Not Used In Strong's Dictionary
3279 | Number Not Used In Strong's Dictionary
3280 | Number Not Used In Strong's Dictionary
3281 | Number Not Used In Strong's Dictionary
3282 | Number Not Used In Strong's Dictionary
3283 | Number Not Used In Strong's Dictionary
3284 | Number Not Used In Strong's Dictionary
3285 | Number Not Used In Strong's Dictionary
3286 | Number Not Used In Strong's Dictionary
3287 | Number Not Used In Strong's Dictionary
3288 | Number Not Used In Strong's Dictionary
3289 | Number Not Used In Strong's Dictionary
3290 | Number Not Used In Strong's Dictionary
3291 | Number Not Used In Strong's Dictionary
3292 | Number Not Used In Strong's Dictionary
3293 | Number Not Used In Strong's Dictionary
3294 | Number Not Used In Strong's Dictionary
3295 | Number Not Used In Strong's Dictionary
3296 | Number Not Used In Strong's Dictionary
3297 | Number Not Used In Strong's Dictionary
3298 | Number Not Used In Strong's Dictionary
3299 | Number Not Used In Strong's Dictionary
3300 | Number Not Used In Strong's Dictionary

Next Page - 3301 (Not Used) to 3400 (milion)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3301 (Not Used) to 3400 (milion)

Previous Page - 3201 (memphomai) to 3300 (Not Used)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3301 | Number Not Used In Strong's Dictionary
3302 | Number Not Used In Strong's Dictionary
3303 | men men men | a primary particle; properly, indicative of affirmation or concession (in fact); usually followed by a contrasted clause with de - de 1161 (this one, the former, etc.):--even, indeed, so, some, truly, verily. Often compounded with other particles in an intensive or asseverative sense.
3304 | menounge menounge men-oon'-geh | from Not Used - Not Used 3203 and oun - oun 3767 and ge - ge 1065; so then at least:--nay but, yea doubtless (rather, verily).
3305 | mentoi mentoi men'-toy | from Not Used - Not Used 3203 and toi - toi 5104; indeed though, i.e. however:--also, but, howbeit, nevertheless, yet.
3306 | menw meno men'-o | a primary verb; to stay (in a given place, state, relation or expectancy):--abide, continue, dwell, endure, be present, remain, stand, tarry (for), X thine own.
3307 | merizw merizo mer-id'-zo | from meroV - meros 3313; to part, i.e. (literally) to apportion, bestow, share, or (figuratively) to disunite, differ:--deal, be difference between, distribute, divide, give participle
3308 | merimna merimna mer'-im-nah | from merizw - merizo 3307 (through the idea of distraction); solicitude:--care.
3309 | merimnaw merimnao mer-im-nah'-o | from merimna - merimna 3308; to be anxious about:--(be, have) care(-ful), take thought.
3310 | meriV meris mer-ece' | feminine of meroV - meros 3313; a portion, i.e. province, share or (abstractly) participation:--part (X -akers).
3311 | merismoV merismos mer-is-mos' | from merizw - merizo 3307; a separation or distribution:--dividing asunder, gift.
3312 | meristhV meristes mer-is-tace' | from merizw - merizo 3307; an apportioner (administrator):--divider.
3313 | meroV meros mer'-os | from an obsolete but more primary form of meiromai (to get as a section or allotment); a division or share (literally or figuratively, in a wide application):--behalf, course, coast, craft, particular (+ -ly), part (+ -ly), piece, portion, respect, side, some sort(-what).
3314 | meshmbria mesembria mes-ame-bree'-ah | from mesoV - mesos 3319 and hmera - hemera 2250; midday; by implication, the south:--noon, south.
3315 | mesiteuw mesiteuo mes-it-yoo'-o | from mesithV - mesites 3316; to interpose (as arbiter), i.e (by implication) to ratify (as surety):--confirm.
3316 | mesithV mesites mes-ee'-tace | from mesoV - mesos 3319; a go-between, i.e. (simply) an internunciator, or (by implication) a reconciler (intercessor):--mediator.
3317 | mesonuktion mesonuktion mes-on-ook'-tee-on | neuter of compound of mesoV - mesos 3319 and nux - nux 3571; midnight (especially as a watch):--midnight.
3318 | Mesopotamia Mesopotamia mes-op-ot-am-ee'-ah | from mesoV - mesos 3319 and potamoV - potamos 4215; Mesopotamia (as lying between the Euphrates and the Tigris; compare 0'Aram Naharayim 763), a region of Asia:--Mesopotamia.
3319 | mesoV mesos mes'-os | from meta - meta 3326; middle (as an adjective or (neuter) noun):--among, X before them, between, + forth, mid(-day, -night), midst, way.
3320 | mesotoicon mesotoichon mes-ot'-oy-khon | from mesoV - mesos 3319 and toicoV - toichos 5109; a partition (figuratively):--middle wall.
3321 | mesouranhma mesouranema mes-oo-ran'-ay-mah | from a presumed compound of mesoV - mesos 3319 and ouranoV - ouranos 3772; mid-sky:--midst of heaven.
3322 | mesow mesoo mes-o'-o | from mesoV - mesos 3319; to form the middle, i.e. (in point of time), to be half-way over:--be about the midst.
3323 | MessiaV Messias mes-see'-as | of Hebrew origin (mashiyach 4899); the Messias (i.e. Mashiach), or Christ:--Messias.
3324 | mestoV mestos mes-tos' | of uncertain derivation:--replete (literally or figuratively):--full.
3325 | mestow mestoo mes-to'-o | from mestoV - mestos 3324; to replenish, i.e. (by implication) to intoxicate:--fill.
3326 | meta meta met-ah' | a primary preposition (often used adverbially); properly, denoting accompaniment; "amid" (local or causal); modified variously according to the case (genitive association, or accusative succession) with which it is joined; occupying an intermediate position between apo - apo 575 or ek - ek 1537 and eiV - eis 1519 or proV - pros 4314; less intimate than en - en 1722 and less close than 4862):--after(-ward), X that he again, against, among, X and, + follow, hence, hereafter, in, of, (up-)on, + our, X and setting, since, (un-)to, + together, when, with (+ -out). Often used in composition, in substantially the same relations of participation or proximity, and transfer or sequence.
3327 | metabainw metabaino met-ab-ah'-ee-no | from meta - meta 3326 and the base of basiV - basis 939; to change place:--depart, go, pass, remove.
3328 | metaballw metaballo met-ab-al'-lo | from meta - meta 3326 and ballw - ballo 906; to throw over, i.e. (middle voice figuratively) to turn about in opinion:--change mind.
3329 | metagw metago met-ag'-o | from meta - meta 3326 and armozw - harmozo 718; to lead over, i.e. transfer (direct):--turn about.
3330 | metadidwmi metadidomi met-ad-id'-o-mee | from meta - meta 3326 and didwmi - didomi 1325; to give over, i.e. share:--give, impart.
3331 | metaqesiV metathesis met-ath'-es-is | from metatiqhmi - metatithemi 3346; transposition, i.e. transferral (to heaven), disestablishment (of a law):--change, removing, translation.
3332 | metairw metairo met-ah'-ee-ro | from meta - meta 3326 and airw - airo 142; to betake oneself, i.e. remove (locally):--depart.
3333 | metakalew metakaleo met-ak-al-eh'-o | from meta - meta 3326 and kalew - kaleo 2564; to call elsewhere, i.e. summon:--call (for, hither).
3334 | metakinew metakineo met-ak-ee-neh'-o | from meta - meta 3326 and kinew - kineo 2795; to stir to a place elsewhere, i.e. remove (figuratively):--move away.
3335 | metalambanw metalambano met-al-am-ban'-o | from meta - meta 3326 and lambanw - lambano 2983; to participate; genitive case, to accept (and use):--eat, have, be partaker, receive, take.
3336 | metalhyiV metalepsis met-al'-ape-sis | from metalambanw - metalambano 3335; participation:--taking.
3337 | metallassw metallasso met-al-las'-so | from meta - meta 3326 and allassw - allasso 236; to exchange:--change.
3338 | metamellomai metamellomai met-am-el'-lom-ahee | from meta - meta 3326 and the middle voice of melw - melo 3199; to care afterwards, i.e. regret:--repent (self).
3339 | metamorfow metamorphoo met-am-or-fo'-o | from meta - meta 3326 and morfow - morphoo 3445; to transform (literally or figuratively, "metamorphose"):--change, transfigure, transform.
3340 | metanoew metanoeo met-an-o-eh'-o | from meta - meta 3326 and noiew - noieo 3539; to think differently or afterwards, i.e. reconsider (morally, feel compunction):--repent.
3341 | metanoia metanoia met-an'-oy-ah | from metanoew - metanoeo 3340; (subjectively) compunction (for guilt, including reformation); by implication, reversal (of (another's) decision):--repentance.
3342 | metaxu metaxu met-ax-oo' | from meta - meta 3326 and a form of sun - sun 4862; betwixt (of place or person); (of time) as adjective, intervening, or (by implication) adjoining:--between, mean while, next.
3343 | metapempw metapempo met-ap-emp'-o | from meta - meta 3326 and pempw - pempo 3992; to send from elsewhere, i.e. (middle voice) to summon or invite:--call (send) foreign
3344 | metastrefw metastrepho met-as-tref'-o | from meta - meta 3326 and strefw - strepho 4762; to turn across, i.e. transmute or (figuratively) corrupt:--pervert, turn.
3345 | metaschmatizw metaschematizo met-askh-ay-mat-id'-zo | from meta - meta 3326 and a derivative of schma - schema 4976; to transfigure or disguise; figuratively, to apply (by accommodation):--transfer, transform (self).
3346 | metatiqhmi metatithemi met-at-ith'-ay-mee | from meta - meta 3326 and tiqhmi - tithemi 5087; to transfer, i.e. (literally) transport, (by implication) exchange, (reflexively) change sides, or (figuratively) pervert:--carry over, change, remove, translate, turn.
3347 | metepeita metepeita met-ep'-i-tah | from meta - meta 3326 and epeita - epeita 1899; thereafter:--afterward.
3348 | metecw metecho met-ekh'-o | from meta - meta 3326 and ecw - echo 2192; to share or participate; by implication, belong to, eat (or drink):--be partaker, pertain, take part, use.
3349 | metewrizw meteorizo met-eh-o-rid'-zo | from a compound of meta - meta 3326 and a collateral form of airw - airo 142 or perhaps rather ahr - aer 109 (compare "meteor"); to raise in mid-air, i.e. (figuratively) suspend (passively, fluctuate or be anxious):--be of doubtful mind.
3350 | metoikesia metoikesia met-oy-kes-ee'-ah | from a derivative of a compound of meta - meta 3326 and oikoV - oikos 3624; a change of abode, i.e. (specially), expatriation:--X brought, carried(-ying) away (in-)to.
3351 | metoikizw metoikizo met-oy-kid'-zo | from the same as metoikesia - metoikesia 3350; to transfer as a settler or captive, i.e colonize or exile:--carry away, remove into.
3352 | metwch metoche met-okh-ay' | from metecw - metecho 3348; participation, i.e. intercourse:--fellowship.
3353 | metocoV metochos met'-okh-os | from metecw - metecho 3348; participant, i.e. (as noun) a sharer; by implication, an associate:--fellow, partaker, partner.
3354 | metrew metreo met-reh'-o | from metron - metron 3358; to measure (i.e. ascertain in size by a fixed standard); by implication, to admeasure (i.e. allot by rule):--figuratively, to estimate:--measure, mete.
3355 | metrhthV metretes met-ray-tace' | from metrew - metreo 3354; a measurer, i.e. (specially), a certain standard measure of capacity for liquids:--firkin.
3356 | metriopaqew metriopatheo met-ree-op-ath-eh'-o | from a compound of the base of metriwV - metrios 3357 and paqoV - pathos 3806; to be moderate in passion, i.e. gentle (to treat indulgently):--have compassion.
3357 | metriwV metrios met-ree'-oce | adverb from a derivative of metron - metron 3358; moderately, i.e. slightly:--a little.
3358 | metron metron met'-ron | an apparently primary word; a measure ("metre"), literally or figuratively; by implication, a limited portion (degree):-- measure.
3359 | metwpon metopon met'-o-pon | from meta - meta 3326 and ops (the face); the forehead (as opposite the countenance):--forehead.
3360 | mecri mechri mekh'-ree | or mechris mekh-ris' from mhkoV - mekos 3372; as far as, i.e. up to a certain point (as a preposition, of extent (denoting the terminus, whereas acri - achri 891 refers especially to the space of time or place intervening) or conjunction):--till, (un-)to, until.
3361 | mh me may | a primary particle of qualified negation (whereas ou - ou 3756 expresses an absolute denial); (adverb) not, (conjunction) lest; also (as an interrogative implying a negative answer (whereas ou - ou 3756 expects an affirmative one)) whether:--any but (that), X forbear, + God forbid, + lack, lest, neither, never, no (X wise in), none, nor, (can-)not, nothing, that not, un(-taken), without. Often used in compounds in substantially the same relations. See also ean mh - ean me 3362, ina mh - hina me 3363, ou mh - ou me 3364, mhkoV - mekos 3372, mhkunw - mekuno 3373, mhn - men 3375, mh ouk - me ouk 3378.
3362 | ean mh ean me eh-an' may | i.e. ean - ean 1437 and mh - me 3361; if not, i.e. unless:--X before, but, except, if, no, (if, + whosoever) not.
3363 | ina mh hina me hin'-ah may | i.e. ina - hina 2443 and mh - me 3361; in order (or so) that not:--albeit not, lest, that, no(-t, (-thing)).
3364 | ou mh ou me oo may | i.e. ou - ou 3756 and mh - me 3361; a double negative strengthening the denial; not at all:--any more, at all, by any (no) means, neither, never, no (at all), in no case (wise), nor ever, not (at all, in any wise). Compare mh ouk - me ouk 3378.
3365 | mhdamwV medamos may-dam-oce' | adverb from a compound of mh - me 3361 and amos (somebody); by no means:--not so.
3366 | mhde mede may-deh' | from mh - me 3361 and de - de 1161; but not, not even; in a continued negation, nor:--neither, nor (yet), (no) not (once, so much as).
3367 | mhdeiV medeis may-dice', including the irregular feminine | medemia may-dem-ee'-ah, and the neuter meden may-den' from mh - me 3361 and eis* - heis* 1520; not even one (man, woman, thing):--any (man, thing), no (man), none, not (at all, any man, a whit), nothing, + without delay.
3368 | mhdepote medepote may-dep'-ot-eh | from mhde - mede 3366 and pote - pote 4218; not even ever:--never.
3369 | mhdepw medepo may-dep'-o | from mhde - mede 3366 and pw - po 4452; not even yet:--not yet.
3370 | MhdoV Medos may'-dos | of foreign origin (compare Maday 4074); a Median, or inhabitant of Media:--Mede.
3371 | mhketi meketi may-ket'-ee | from mh - me 3361 and eti - eti 2089; no further:--any longer, (not) henceforth, hereafter, no henceforward (longer, more, soon), not any more.
3372 | mhkoV mekos may'-kos | probably akin to megaV - megas 3173; length (literally or figuratively) length.
3373 | mhkunw mekuno may-koo'-no | from mhkoV - mekos 3372; to lengthen, i.e. (middle voice) to enlarge:--grow up.
3374 | mhlwth melote may-lo-tay' | from melon (a sheep); a sheep-skin:--sheepskin.
3375 | mhn men mane | a stronger form of men - men 3303; a particle of affirmation (only with 2229); assuredly:--+ surely.
3376 | mhn men mane | a primary word; a month:--month.
3377 | mhnuw menuo may-noo'-o | probably from the same base as massaomai - massaomai 3145 and mnaomai - mnaomai 3415 (i.e. mao, to strive); to disclose (through the idea of mental effort and thus calling to mind), i.e. report, declare, intimate:--shew, tell.
3378 | mh ouk me ouk may ook | i.e. mh - me 3361 and ou - ou 3756; as interrogative and negative, is it not that?:--neither (followed by no), + never, not. Compare ou mh - ou me 3364.
3379 | mhpote mepote may'-pot-eh or | me pote may pot'-eh from mh - me 3361 and pote - pote 4218; not ever; also if (or lest) ever (or perhaps):--if peradventure, lest (at any time, haply), not at all, whether or not.
3380 | mhpw mepo may'-po | from mh - me 3361 and pw - po 4452; not yet:--not yet.
3381 | mhpwV mepos may'-pos or | me pos may poce from mh - me 3361 and pwV - pos 4458; lest somehow:--lest (by any means, by some means, haply, perhaps).
3382 | mhroV meros may-ros' | perhaps a primary word; a thigh:--thigh.
3383 | mhte mete may'-teh | from mh - me 3361 and te - te 5037; not too, i.e. (in continued negation) neither or nor; also, not even:--neither, (n-)or, so as much.
3384 | mhthr meter may'-tare | apparently a primary word; a "mother" (literally or figuratively, immediate or remote):--mother.
3385 | mhti meti may'-tee | from mh - me 3361 and the neuter of tiV - tis 5100; whether at all:--not (the particle usually not expressed, except by the form of the question).
3386 | mhtige metige may'-tig-eh | from mhti - meti 3385 and ge - ge 1065; not at all then, i.e. not to say (the rather still):--how much more.
3387 | mhtiV metis may'-tis or | me tis may tis from mh - me 3361 and tiV - tis 5100; whether any:--any (sometimes unexpressed except by the simple interrogative form of the sentence).
3388 | mhtra metra may'-trah | from mhthr - meter 3384; the matrix:--womb.
3389 | mhtralwaV metraloias may-tral-o'-as | from mhthr - meter 3384 and the base of alwn - halon 257; a mother-thresher, i.e. matricide:--murderer of mothers.
3390 | mhtropoliV metropolis may-trop'-ol-is | from mhthr - meter 3384 and poliV - polis 4172; a mother city, i.e. "metropolis":--chiefest city.
3391 | mia mia mee'-ah | irregular feminine of eis* - heis* 1520; one or first:--a (certain), + agree, first, one, X other.
3392 | miainw miaino me-ah'-ee-no | perhaps a primary verb; to sully or taint, i.e. contaminate (ceremonially or morally):--defile.
3393 | miasma miasma mee'-as-mah | from miainw - miaino 3392 ("miasma"); (morally) foulness (properly, the effect):--pollution.
3394 | miasmoV miasmos mee-as-mos' | from miainw - miaino 3392; (morally) contamination (properly, the act):--uncleanness.
3395 | migma migma mig'-mah | from mignumi - mignumi 3396; a compound:--mixture.
3396 | mignumi mignumi mig'-noo-mee | a primary verb; to mix:--mingle.
3397 | mikron mikron mik-ron' | masculine or neuter singular of mikroV - mikros 3398 (as noun); a small space of time or degree:--a (little) (while).
3398 | mikroV mikros | mikroteros mik-rot'-er-os apparently a primary word; small (in size, quantity, number or (figuratively) dignity):--least, less, little, small.
3399 | MilhtoV Miletos mil'-ay-tos | of uncertain origin; Miletus, a city of Asia Minor:--Miletus.
3400 | milion milion mil'-ee-on | of Latin origin; a thousand paces, i.e. a "mile":--mile.

Next Page - 3401 (mimeomai) to 3500 (nekrosis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3401 (mimeomai) to 3500 (nekrosis)

Previous Page - 3301 (Not Used) to 3400 (milion)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3401 | mimeomai mimeomai mim-eh'-om-ahee | middle voice from mimos (a "mimic"); to imitate:--follow.
3402 | mimhthV mimetes mim-ay-tace' | from mimeomai - mimeomai 3401; an imitator:--follower.
3403 | mimnhskw mimnesko mim-nace'-ko | a prolonged form of mnaomai - mnaomai 3415 (from which some of the tenses are borrowed); to remind, i.e. (middle voice) to recall to mind:--be mindful, remember.
3404 | misew miseo mis-eh'-o | from a primary misos (hatred); to detest (especially to persecute); by extension, to love less:--hate(-ful).
3405 | misqapodosia misthapodosia mis-thap-od-os-ee'-ah | from misqapodothV - misthapodotes 3406; requital (good or bad):--recompence of reward.
3406 | misqapodothV misthapodotes mis-thap-od-ot'-ace | from misqow - misthoo 3409 and apodidwmi - apodidomi 591; a renumerator:--rewarder.
3407 | misqioV misthios mis'-thee-os | from misqoV - misthos 3408; a wage-earner:--hired servant.
3408 | misqoV misthos mis-thos' | apparently a primary word; pay for service (literally or figuratively), good or bad:--hire, reward, wages.
3409 | misqow misthoo mis-tho'-o | from misqoV - misthos 3408; to let out for wages, i.e. (middle voice) to hire:--hire.
3410 | misqwma misthoma mis'-tho-mah | from misqow - misthoo 3409; a rented building:--hired house.
3411 | misqwtoV misthotos mis-tho-tos' | from misqow - misthoo 3409; a wage-worker (good or bad):--hired servant, hireling.
3412 | Mitulhnh Mitulene mit-oo-lay'-nay | for mutilene (abounding in shellfish); Mitylene (or Mytilene), a town on the island of Lesbos:--Mitylene.
3413 | Micahl Michael mikh-ah-ale' | of Hebrew origin (Miyka'el 4317); Michael, an archangel:--Michael.
3414 | mna mna mnah | of Latin origin; a mna (i.e. mina), a certain weight:-- pound.
3415 | mnaomai mnaomai mnah'-om-ahee | middle voice of a derivative of menw - meno 3306 or perhaps of the base of massaomai - massaomai 3145 (through the idea of fixture in the mind or of mental grasp); to bear in mind, i.e. recollect; by implication, to reward or punish:--be mindful, remember, come (have) in remembrance. Compare mimnhskw - mimnesko 3403.
3416 | Mnaswn Mnason mnah'-sohn | of uncertain origin; Mnason, a Christian:--Mnason.
3417 | mneia mneia mni'-ah | from mnaomai - mnaomai 3415 or mimnhskw - mimnesko 3403; recollection; by implication, recital:--mention, remembrance.
3418 | mnhma mnema mnay'-mah | from mnaomai - mnaomai 3415; a memorial, i.e. sepulchral monument (burial-place):--grave, sepulchre, tomb.
3419 | mnhmeion mnemeion mnay-mi'-on | from mnhmh - mneme 3420; a remembrance, i.e. cenotaph (place of interment):--grave, sepulchre, tomb.
3420 | mnhmh mneme mnay'-may | from mimnhskw - mimnesko 3403; memory:--remembrance.
3421 | mnhmoneuw mnemoneuo mnay-mon-yoo'-o | from a derivative of mnhmh - mneme 3420; to exercise memory, i.e. recollect; by implication, to punish; also to rehearse:--make mention; be mindful, remember.
3422 | mnhmosunon mnemosunon mnay-mos'-oo-non | from mnhmoneuw - mnemoneuo 3421; a reminder (memorandum), i.e. record:--memorial.
3423 | mnhsteuw mnesteuo mnace-tyoo'-o | from a derivative of mnaomai - mnaomai 3415; to give a souvenir (engagement present), i.e. betroth:--espouse.
3424 | mogilaloV mogilalos mog-il-al'-os | from mogiV - mogis 3425 and lalew - laleo 2980; hardly talking, i.e. dumb (tongue-tied):--having an impediment in his speech.
3425 | mogiV mogis mog'-is | adverb from a primary mogos (toil); with difficulty:--hardly.
3426 | modioV modios mod'-ee-os | of Latin origin; a modius, i.e. certain measure for things dry (the quantity or the utensil):--bushel.
3427 | moi moi moy | the simpler form of emoi - emoi 1698; to me:--I, me, mine, my.
3428 | moicaliV moichalis moy-khal-is' | a prolonged form of the feminine of moicoV - moichos 3432; an adulteress (literally or figuratively):--adulteress(-ous, -y).
3429 | moicaw moichao moy-khah'-o | from moicoV - moichos 3432; (middle voice) to commit adultery:--commit adultery.
3430 | moiceia moicheia moy-khi'-ah | from moiceuw - moicheuo 3431; adultery:--adultery.
3431 | moiceuw moicheuo moy-khyoo'-o | from moicoV - moichos 3432; to commit adultery:--commit adultery.
3432 | moicoV moichos moy-khos' | perhaps a primary word; a (male) paramour; figuratively, apostate:--adulterer.
3433 | moliV molis mol'-is | probably by variation for mogiV - mogis 3425; with difficulty:--hardly, scarce(-ly), + with much work.
3434 | Moloc Moloch mol-okh' | of Hebrew origin (Molek 4432); Moloch (i.e. Molek), an idol:--Moloch.
3435 | molunw moluno mol-oo'-no | probably from melaV - melas 3189; to soil (figuratively):--defile.
3436 | molusmoV molusmos mol-oos-mos' | from molunw - moluno 3435; a stain; i.e. (figuratively) immorality:--filthiness.
3437 | momfh momphe mom-fay' | from memfomai - memphomai 3201; blame, i.e. (by implication), a fault:--quarrel.
3438 | monh mone mon-ay' | from menw - meno 3306; a staying, i.e. residence (the act or the place):--abode, mansion.
3439 | monogenhV monogenes mon-og-en-ace' | from monoV - monos 3441 and ginomai - ginomai 1096; only-born, i.e. sole:--only (begotten, child).
3440 | monon monon mon'-on | neuter of monoV - monos 3441 as adverb; merely:--alone, but, only.
3441 | monoV monos mon'-os | probably from menw - meno 3306; remaining, i.e. sole or single; by implication, mere:--alone, only, by themselves.
3442 | monofqalmoV monophthalmos mon-of'-thal-mos | from monoV - monos 3441 and ofqalmoV - ophthalmos 3788; one-eyed:--with one eye.
3443 | monow monoo mon-o'-o | from monoV - monos 3441; to isolate, i.e. bereave:--be desolate.
3444 | morfh morphe mor-fay' | perhaps from the base of meroV - meros 3313 (through the idea of adjustment of parts); shape; figuratively, nature:--form.
3445 | morfow morphoo mor-fo'-o | from the same as morfh - morphe 3444; to fashion (figuratively):--form.
3446 | morfwsiV morphosis mor'-fo-sis | from morfow - morphoo 3445; formation, i.e. (by implication), appearance (semblance or (concretely) formula):--form.
3447 | moscopoiew moschopoieo mos-khop-oy-eh'-o | from moscoV - moschos 3448 and poiew - poieo 4160; to fabricate the image of a bullock:--make a calf.
3448 | moscoV moschos mos'-khos | probably strengthened for oschos (a shoot); a young bullock:--calf.
3449 | mocqoV mochthos mokh'-thos | from the base of mogiV - mogis 3425; toil, i.e. (by implication) sadness:--painfulness, travail.
3450 | mou mou moo | the simpler form of emou - emou 1700; of me:--I, me, mine (own), my.
3451 | mousikoV mousikos moo-sik-os' | from Mousa (a Muse); "musical", i.e. (as noun) a minstrel:--musician.
3452 | mueloV muelos moo-el-os' | perhaps a primary word; the marrow:--marrow.
3453 | muew mueo moo-eh'-o | from the base of musthrion - musterion 3466; to initiate, i.e. (by implication) to teach:--instruct.
3454 | muqoV muthos moo'-thos | perhaps from the same as muew - mueo 3453 (through the idea of tuition); a tale, i.e. fiction ("myth"):--fable.
3455 | mukaomai mukaomai moo-kah'-om-ahee | from a presumed derivative of muzo ( to "moo"); to bellow (roar):--roar.
3456 | mukthrizw mukterizo mook-tay-rid'-zo | from a derivative of the base of mukaomai - mukaomai 3455 (meaning snout, as that whence lowing proceeds); to make mouths at, i.e. ridicule:--mock.
3457 | mulikoV mulikos moo-lee-kos' | from muloV - mulos 3458; belonging to a mill:--mill(-stone).
3458 | muloV mulos moo'-los | probably ultimately from the base of moliV - molis 3433 (through the idea of hardship); a "mill", i.e. (by implication), a grinder (millstone):--millstone.
3459 | mulwn mulon moo'-lone | from muloV - mulos 3458; a mill-house:--mill.
3460 | Mura Mura moo'-rah | of uncertain derivation; Myra, a place in Asia Minor:--Myra.
3461 | muriaV murias moo-ree'-as | from murioi - murioi 3463; a ten-thousand; by extension, a "myriad" or indefinite number:--ten thousand.
3462 | murizw murizo moo-rid'-zo | from muron - muron 3464; to apply (perfumed) unguent to:--anoint.
3463 | murioi murioi moo'-ree-oi | plural of an apparently primary word (properly, meaning very many); ten thousand; by extension, innumerably many:--ten thousand.
3464 | muron muron moo'-ron | probably of foreign origin (compare strateuma - strateuma 4753>more 4753, 4666); "myrrh", i.e. (by implication) perfumed oil:--ointment.
3465 | Musia Musia moo-see'-ah | of uncertain origin; Mysia, a region of Asia Minor:--Mysia.
3466 | musthrion musterion moos-tay'-ree-on | from a derivative of muo (to shut the mouth); a secret or "mystery" (through the idea of silence imposed by initiation into religious rites):--mystery.
3467 | muwpazw muopazo moo-ope-ad'-zo | from a compound of the base of musthrion - musterion 3466 and ops (the face; from 3700); to shut the eyes, i.e. blink (see indistinctly):-- cannot see far off.
3468 | mwlwy molops mo'-lopes | from molos ("moil"; probably akin to the base of 3433) and probably ops (the face; from 3700); a mole ("black eye") or blow-mark:--stripe.
3469 | mwmaomai momaomai mo-mah'-om-ahee | from mwmoV - momos 3470; to carp at, i.e. censure (discredit):--blame.
3470 | mwmoV momos mo'-mos | perhaps from memfomai - memphomai 3201; a flaw or blot, i.e. (figuratively) disgraceful person:--blemish.
3471 | mwrainw moraino mo-rah'-ee-no | from mwroV - moros 3474; to become insipid; figuratively, to make (passively, act) as a simpleton:--become fool, make foolish, lose savour.
3472 | mwria moria mo-ree'-ah | from mwroV - moros 3474; silliness, i.e. absurdity:--foolishness.
3473 | mwrologia morologia mo-rol-og-ee'-ah | from a compound of mwroV - moros 3474 and legw - lego 3004; silly talk, i.e. buffoonery:--foolish talking.
3474 | mwroV moros mo-ros' | probably from the base of musthrion - musterion 3466; dull or stupid (as if shut up), i.e. heedless, (morally) blockhead, (apparently) absurd:--fool(-ish, X -ishness).
3475 | MwseuV Moseus moce-yoos' | or Moses mo-sace', or Mouses mo-oo-sace' of Hebrew origin; (Mosheh 4872); Moseus, Moses, or Mouses (i.e. Mosheh), the Hebrew lawgiver:--Moses.
N
3476 | Naasswn Naasson nah-as-sone' | of Hebrew origin (Nachshown 5177); Naasson (i.e. Nachshon), an Israelite:--Naasson.
3477 | Naggai Naggai nang-gah'-ee | probably of Hebrew origin (compare Nogahh 5052); Nangae (i.e. perhaps Nogach), an Israelite:--Nagge.
3478 | Nazareq Nazareth nad-zar-eth' | or Nazaret nad-zar-et'; of uncertain derivation; Nazareth or Nazaret, a place in Palestine:--Nazareth.
3479 | NazarhnoV Nazarenos nad-zar-ay-nos' | from Nazareq - Nazareth 3478; a Nazarene, i.e. inhabitant of Nazareth:--of Nazareth.
3480 | NazwraioV Nazoraios nad-zo-rah'-yos | from Nazareq - Nazareth 3478; a Nazoraean, i.e. inhabitant of Nazareth; by extension, a Christian:--Nazarene, of Nazareth.
3481 | Naqan Nathan nath-an' | of Hebrew origin (Nathan 5416); Nathan, an Israelite:--Nathan.
3482 | Naqanahl Nathanael nath-an-ah-ale' | of Hebrew origin (Nthane'l 5417); Nathanael (i.e. Nathanel), an Israelite and Christian:--Nathanael.
3483 | nai nai nahee | a primary particle of strong affirmation; yes:--even so, surely, truth, verily, yea, yes.
3484 | Nain Nain nah-in' | probably of Hebrew origin (compare na'ah 4999); Nain, a place in Palestine:--Nain.
3485 | naoV naos nah-os' | from a primary naio (to dwell); a fane, shrine, temple :--shrine, temple. Compare ieron - hieron 2411.
3486 | Naoum Naoum nah-oom' | of Hebrew origin (Nachuwm 5151); Naum (i.e. Nachum), an Israelite:--Naum.
3487 | nardoV nardos nar'dos | of foreign origin (compare nerd 5373); "nard":--(spike-)nard.
3488 | NarkissoV Narkissos nar'-kis-sos | a flower of the same name, from narke (stupefaction, as a "narcotic"); Narcissus, a Roman:--Narcissus.
3489 | nauagew nauageo now-ag-eh'-o | from a compound of nauV - naus 3491 and agw - ago 71; to be shipwrecked (stranded, "navigate"), literally or figuratively:--make (suffer) shipwreck.
3490 | nauklhroV naukleros now'-klay-ros | from nauV - naus 3491 and klhroV - kleros 2819 ("clerk"); a captain:--owner of a ship.
3491 | nauV naus nowce | from nao or neo (to float); a boat (of any size):--ship.
3492 | nauthV nautes now'-tace | from nauV - naus 3491; a boatman, i.e. seaman:--sailor, shipman.
3493 | Nacwr Nachor nakh-ore' | of Hebrew origin (Nachowr 5152); Nachor, the grandfather of Abraham:--Nachor.
3494 | neaniaV neanias neh-an-ee'-as | from a derivative of neoV - neos 3501; a youth (up to about forty years):--young man.
3495 | neaniskoV neaniskos neh-an-is'-kos | from the same as neaniaV - neanias 3494; a youth (under forty):--young man.
3496 | NeapoliV Neapolis neh-ap'-ol-is | from neoV - neos 3501 and poliV - polis 4172; new town; Neapolis, a place in Macedonia:--Neapolis.
3497 | Neeman Neeman neh-eh-man' | of Hebrew origin (Na`aman 5283); Neeman (i.e. Naaman), a Syrian:--Naaman.
3498 | nekroV nekros nek-ros' | from an apparently primary nekus (a corpse); dead (literally or figuratively; also as noun):--dead.
3499 | nekrow nekroo nek-ro'-o | from nekroV - nekros 3498; to deaden, i.e. (figuratively) to subdue:--be dead, mortify.
3500 | nekrwsiV nekrosis nek'-ro-sis | from nekrow - nekroo 3499; decease; figuratively, impotency:--deadness, dying.

Next Page - 3501 (neos) to 3600 (odunao)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3501 (neos) to 3600 (odunao)

Previous Page - 3401 (mimeomai) to 3500 (nekrosis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3501 | neoV neos neh'-os | including the comparative neoteros neh-o'-ter-os; a primary word; "new", i.e. (of persons) youthful, or (of things) fresh; figuratively, regenerate:--new, young.
3502 | neossoV neossos neh-os-sos' | from neoV - neos 3501; a youngling (nestling):--young.
3503 | neothV neotes neh-ot'-ace | from neoV - neos 3501; newness, i.e. youthfulness:--youth.
3504 | neofutoV neophutos neh-of'-oo-tos | from neoV - neos 3501 and a derivative of fuw - phuo 5453; newly planted, i.e. (figuratively) a young convert ("neophyte"):--novice.
3505 | Nerwn Neron ner'-ohn | of Latin origin; Neron (i.e. Nero), a Roman emperor:--Nero.
3506 | neuw neuo nyoo'-o | apparently a primary verb; to "nod", i.e. (by analogy), signal:--beckon.
3507 | nefelh nephele nef-el'-ay | from nefoV - nephos 3509; properly, cloudiness, i.e. (concretely) a cloud:--cloud.
3508 | Nefqaleim Nephthaleim nef-thal-ime' | of Hebrew origin (Naphtaliy 5321); Nephthaleim (i.e. Naphthali), a tribe in Palestine:--Nephthalim.
3509 | nefoV nephos nef'-os | apparently a primary word; a cloud:--cloud.
3510 | nefroV nephros nef-ros' | of uncertain affinity; a kidney (plural), i.e. (figuratively) the inmost mind:--reins.
3511 | newkoroV neokoros neh-o-kor'-os | from a form of naoV - naos 3485 and koreo (to sweep); a temple-servant, i.e. (by implication) a votary:--worshipper.
3512 | newterikoV neoterikos neh-o-ter'-ik-os | from the comparative of neoV - neos 3501; appertaining to younger persons, i.e. juvenile:--youthful.
3513 | nh ne nay | probably an intensive form of nai - nai 3483; a particle of attestation (accompanied by the object invoked or appealed to in confirmation); as sure as:--I protest by.
3514 | nhqw netho nay'-tho | from neo (of like meaning); to spin:--spin.
3515 | nhpiazw nepiazo nay-pee-ad'-zo | from nhpioV - nepios 3516; to act as a babe, i.e. (figuratively) innocently:--be a child.
3516 | nhpioV nepios nay'-pee-os | from an obsolete particle ne- (implying negation) and epoV - epos 2031; not speaking, i.e. an infant (minor); figuratively, a simple-minded person, an immature Christian:--babe, child (+ -ish).
3517 | NhreuV Nereus nare-yoos' | apparently from a derivative of the base of nauV - naus 3491 (meaning wet); Nereus, a Christian:--Nereus.
3518 | Nhri Neri nay-ree' | of Hebrew origin (Neriyah 5374); Neri (i.e. Nerijah), an Israelite:--Neri.
3519 | nhsion nesion nay-see'-on | diminutive of nhsoV - nesos 3520; an islet:--island.
3520 | nhsoV nesos nay'-sos | probably from the base of nauV - naus 3491; an island:--island, isle.
3521 | nhsteia nesteia nace-ti'-ah | from nhsteuw - nesteuo 3522; abstinence (from lack of food, or voluntary and religious); specially, the fast of the Day of Atonement:-- fast(-ing).
3522 | nhsteuw nesteuo nace-tyoo'-o | from nhstiV - nestis 3523; to abstain from food (religiously):--fast.
3523 | nhstiV nestis nace'-tis | from the inseparable negative particle ne- (not) and esqiw - esthio 2068; not eating, i.e. abstinent from food (religiously):--fasting.
3524 | nhfaleoV nephaleos nay-fal'-eh-os, or | nephalios nay-fal'-ee-os from nhfw - nepho 3525; sober, i.e. (figuratively) circumspect:--sober.
3525 | nhfw nepho nay'-fo | of uncertain affinity: to abstain from wine (keep sober), i.e. (figuratively) be discreet:--be sober, watch.
3526 | Niger Niger neeg'-er | of Latin origin; black; Niger, a Christian:--Niger.
3527 | Nikanwr Nikanor nik-an'-ore | probably from nikaw - nikao 3528; victorious; Nicanor, a Christian:--Nicanor.
3528 | nikaw nikao nik-ah'-o | from nikh - nike 3529; to subdue (literally or figuratively):--conquer, overcome, prevail, get the victory.
3529 | nikh nike nee'-kay | apparently a primary word; conquest (abstractly), i.e. (figuratively) the means of success:--victory.
3530 | NikodhmoV Nikodemos nik-od'-ay-mos | from nikoV - nikos 3534 and dhmoV - demos 1218; victorious among his people; Nicodemus, an Israelite:--Nicodemus.
3531 | NikolaithV Nikolaites nik-ol-ah-ee'-tace | from NikolaoV - Nikolaos 3532; a Nicolaite, i.e. adherent of Nicolaus:--Nicolaitane.
3532 | NikolaoV Nikolaos nik-ol'-ah-os | from nikoV - nikos 3534 and LaodikeuV - Laodikeus 2994; victorious over the people; Nicolaus, a heretic:--Nicolaus.
3533 | NikopoliV Nikopolis nik-op'-ol-is | from nikoV - nikos 3534 and poliV - polis 4172; victorious city; Nicopolis, a place in Macedonia:--Nicopolis.
3534 | nikoV nikos nee'-kos | from nikh - nike 3529; a conquest (concretely), i.e. (by implication) triumph:--victory.
3535 | Nineui Nineui nin-yoo-ee' | of Hebrew origin (Niynveh 5210); Ninevi (i.e. Nineveh), the capital of Assyria:--Nineve.
3536 | NineuithV Nineuites nin-yoo-ee'-tace | from Nineui - Nineui 3535; a Ninevite, i.e. inhabitant of Nineveh:--of Nineve, Ninevite.
3537 | nipthr nipter nip-tare' | from niptw - nipto 3538; a ewer:--bason.
3538 | niptw nipto nip'-to | to cleanse (especially the hands or the feet or the face); ceremonially, to perform ablution:--wash. Compare louw - louo 3068.
3539 | noiew noieo noy-eh'-o | from nouV - nous 3563; to exercise the mind (observe), i.e. (figuratively) to comprehend, heed:--consider, perceive, think, understand.
3540 | nohma noema no'-ay-mah | from noiew - noieo 3539; a perception, i.e. purpose, or (by implication) the intellect, disposition, itself:--device, mind, thought.
3541 | noqoV nothos noth'-os | of uncertain affinity; a spurious or illegitimate son:--bastard.
3542 | nomh nome nom-ay' | feminine from the same as nomoV - nomos 3551; pasture, i.e. (the act) feeding (figuratively, spreading of a gangrene), or (the food) pasturage:--X eat, pasture.
3543 | nomizw nomizo nom-id'-zo | from nomoV - nomos 3551; properly, to do by law (usage), i.e. to accustom (passively, be usual); by extension, to deem or regard:-- suppose, thing, be wont.
3544 | nomikoV nomikos nom-ik-os' | from nomoV - nomos 3551; according (or pertaining) to law, i.e. legal (ceremonially); as noun, an expert in the (Mosaic) law:--about the law, lawyer.
3545 | nomimwV nomimos nom-im'-oce | adverb from a derivative of nomoV - nomos 3551; legitimately (specially, agreeably to the rules of the lists):--lawfully.
3546 | nomisma nomisma nom'-is-mah | from nomizw - nomizo 3543; what is reckoned as of value (after the Latin numisma), i.e. current coin:--money.
3547 | nomodidaskaloV nomodidaskalos nom-od-id-as'-kal-os | from nomoV - nomos 3551 and didaskaloV - didaskalos 1320; an expounder of the (Jewish) law, i.e. a Rabbi:--doctor (teacher) of the law.
3548 | nomoqesia nomothesia nom-oth-es-ee'-ah | from nomoqethV - nomothetes 3550; legislation (specially, the institution of the Mosaic code):--giving of the law.
3549 | nomoqetew nomotheteo nom-oth-et-eh'-o | from nomoqethV - nomothetes 3550; to legislate, i.e. (passively) to have (the Mosaic) enactments injoined, be sanctioned (by them):--establish, receive the law.
3550 | nomoqethV nomothetes nom-oth-et'-ace | from nomoV - nomos 3551 and a derivative of tiqhmi - tithemi 5087; a legislator:--lawgiver.
3551 | nomoV nomos nom'-os | from a primary nemo (to parcel out, especially food or grazing to animals); law (through the idea of prescriptive usage), genitive case (regulation), specially, (of Moses (including the volume); also of the Gospel), or figuratively (a principle):--law.
3552 | nosew noseo nos-eh'-o | from nosoV - nosos 3554; to be sick, i.e. (by implication, of a diseased appetite) to hanker after (figuratively, to harp upon):--dote.
3553 | noshma nosema nos'-ay-ma | from nosew - noseo 3552; an ailment:--disease.
3554 | nosoV nosos nos'-os | of uncertain affinity; a malady (rarely figuratively, of moral disability):--disease, infirmity, sickness.
3555 | nossia nossia nos-see-ah' | from neossoV - neossos 3502; a brood (of chickens):--brood.
3556 | nossion nossion nos-see'-on | diminutive of neossoV - neossos 3502; a birdling:--chicken.
3557 | nosfizomai nosphizomai nos-fid'-zom-ahee | middle voice from nosphi (apart or clandestinely); to sequestrate for oneself, i.e. embezzle:--keep back, purloin.
3558 | notoV notos not'-os | of uncertain affinity; the south(-west) wind; by extension, the southern quarter itself:--south (wind).
3559 | nouqesia nouthesia noo-thes-ee'-ah | from nouV - nous 3563 and a derivative of tiqhmi - tithemi 5087; calling attention to, i.e. (by implication) mild rebuke or warning:--admonition.
3560 | nouqetew noutheteo noo-thet-eh'-o | from the same as nouqesia - nouthesia 3559; to put in mind, i.e. (by implication) to caution or reprove gently:--admonish, warn.
3561 | noumhnia noumenia noo-may-nee'-ah | feminine of a compound of neoV - neos 3501 and mhn - men 3376 (as noun by implication, of 2250); the festival of new moon:--new moon.
3562 | nounecwV nounechos noon-ekh-oce' | adverb from a comparative of the accusative case of nouV - nous 3563 and ecw - echo 2192; in a mind-having way, i.e. prudently:--discreetly.
3563 | nouV nous nooce | probably from the base of ginwskw - ginosko 1097; the intellect, i.e. mind (divine or human; in thought, feeling, or will); by implication, meaning:--mind, understanding. Compare yuch - psuche 5590.
3564 | NumfaV Numphas noom-fas' | probably contracted for a compound of numfh - numphe 3565 and dwron - doron 1435; nymph-given (i.e. -born); Nymphas, a Christian:--Nymphas.
3565 | numfh numphe noom-fay' | from a primary but obsolete verb nupto (to veil as a bride; compare Latin "nupto," to marry); a young married woman (as veiled), including a betrothed girl; by implication, a son's wife:--bride, daughter in law.
3566 | numfioV numphios noom-fee'-os | from numfh - numphe 3565; a bride-groom (literally or figuratively):--bridegroom.
3567 | numfwn numphon noom-fohn' | from numfh - numphe 3565; the bridal room:--bridechamber.
3568 | nun nun noon | a primary particle of present time; "now" (as adverb of date, a transition or emphasis); also as noun or adjective present or immediate:--henceforth, + hereafter, of late, soon, present, this (time). See also tanun - tanun 3569, nuni - nuni 3570.
3569 | tanun tanun | ta nun tah noon from neuter plural of o - ho 3588 and nun - nun 3568; the things now, i.e. (adverbially) at present:--(but) now.
3570 | nuni nuni noo-nee' | a prolonged form of nun - nun 3568 for emphasis; just now:--now.
3571 | nux nux noox | a primary word; "night" (literally or figuratively):-- (mid-)night.
3572 | nussw nusso noos'-so | apparently a primary word; to prick ("nudge"):--pierce.
3573 | nustazw nustazo noos-tad'-zo | from a presumed derivative of neuw - neuo 3506; to nod, i.e. (by implication) to fall asleep; figuratively, to delay:--slumber.
3574 | nucqhmeron nuchthemeron nookh-thay'-mer-on | from nux - nux 3571 and hmera - hemera 2250; a day-and-night, i.e. full day of twenty-four hours:--night and day.
3575 | Nwe Noe no'-eh | of Hebrew origin (Noach 5146); Noe, (i.e. Noach), a patriarch:--Noe.
3576 | nwqroV nothros no-thros' | from a derivative of noqoV - nothos 3541; sluggish, i.e. (literally) lazy, or (figuratively) stupid:--dull, slothful.
3577 | nwtoV notos no'-tos | of uncertain affinity; the back:--back.
X
3578 | xenia xenia xen-ee'-ah | from xenoV - xenos 3581; hospitality, i.e. (by implication) a place of entertainment:--lodging.
3579 | xenizw xenizo xen-id'-zo | from xenoV - xenos 3581; to be a host (passively, a guest); by implication, be (make, appear) strange:--entertain, lodge, (think it) strange.
3580 | xenodocew xenodocheo xen-od-okh-eh'-o | from a compound of xenoV - xenos 3581 and decomai - dechomai 1209; to be hospitable:--lodge strangers.
3581 | xenoV xenos xen'-os | apparently a primary word; foreign (literally, alien, or figuratively, novel); by implication, a guest or (vice-versa) entertainer:--host, strange(-r).
3582 | xesthV xestes xes'-tace | as if from xeo (properly, to smooth; by implication, (of friction) to boil or heat); a vessel (as fashioned or for cooking) (or perhaps by corruption from the Latin sextarius, the sixth of a modius, i.e. about a pint), i.e. (specially), a measure for liquids or solids, (by analogy, a pitcher):--pot.
3583 | xhrainw xeraino xay-rah'-ee-no | from xhroV - xeros 3584; to desiccate; by implication, to shrivel, to mature:--dry up, pine away, be ripe, wither (away).
3584 | xhroV xeros xay-ros' | from the base of xesthV - xestes 3582 (through the idea of scorching); arid; by implication, shrunken, earth (as opposed to water):--dry land, withered.
3585 | xulinoV xulinos xoo'-lin-os | from xulon - xulon 3586; wooden:--of wood.
3586 | xulon xulon xoo'-lon | from another form of the base of xesthV - xestes 3582; timber (as fuel or material); by implication, a stick, club or tree or other wooden article or substance:--staff, stocks, tree, wood.
3587 | xuraw xurao xoo-rah'-o | from a derivative of the same as xulon - xulon 3586 (meaning a razor); to shave or "shear" the hair:--shave.
O
3588 | o ho ho, including the feminine | he hay, and the neuter to to in all their inflections; the definite article; the (sometimes to be supplied, at others omitted, in English idiom):--the, this, that, one, he, she, it, etc.
3589 | ogdohkonta ogdoekonta og-do-ay'-kon-tah | from ogdooV - ogdoos 3590; ten times eight:--fourscore.
3590 | ogdooV ogdoos og'-do-os | from oktw - okto 3638; the eighth:--eighth.
3591 | ogkoV ogkos ong'-kos | probably from the same as agkalh - agkale 43; a mass (as bending or bulging by its load), i.e. burden (hindrance):--weight.
3592 | ode hode hod'-eh, including the feminine | hede hay'-deh, and the neuter tode tod'-e from o - ho 3588 and de - de 1161; the same, i.e. this or that one (plural these or those); often used as a personal pronoun:--he, she, such, these, thus.
3593 | odeuw hodeuo hod-yoo'-o | from odoV - hodos 3598; to travel:--journey.
3594 | odhgew hodegeo hod-ayg-eh'-o | from odhgoV - hodegos 3595; to show the way (literally or figuratively (teach)):--guide, lead.
3595 | odhgoV hodegos hod-ayg-os' | from odoV - hodos 3598 and hgeomai - hegeomai 2233; a conductor (literally or figuratively (teacher)):--guide, leader.
3596 | odoiporew hodoiporeo hod-oy-por-eh'-o | from a compound of odoV - hodos 3598 and poreuomai - poreuomai 4198; to be a wayfarer, i.e. travel:--go on a journey.
3597 | odoiporia hodoiporia hod-oy-por-ee'-ah | from the same as odoiporew - hodoiporeo 3596; travel:--journey(-ing).
3598 | odoV hodos hod-os' | apparently a primary word; a road; by implication, a progress (the route, act or distance); figuratively, a mode or means:--journey, (high-)way.
3599 | odouV odous od-ooce | perhaps from the base of esqiw - esthio 2068; a "tooth":--tooth.
3600 | odunaw odunao od-oo-nah'-o | from odunh - odune 3601; to grieve:--sorrow, torment.

Next Page - 3601 (odune) to 3700 (optanomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3601 (odune) to 3700 (optanomai)

Previous Page - 3501 (neos) to 3600 (odunao)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3601 | odunh odune od-oo'-nay | from dunw - duno 1416; grief (as dejecting):--sorrow.
3602 | odurmoV odurmos od-oor-mos' | from a derivative of the base of dunw - duno 1416; moaning, i.e. lamentation:--mourning.
3603 | o esti ho esti ho es-tee' | from the neuter of oV - hos 3739 and the third person singular present indicative of eimi - eimi 1510; which is:--called, which is (make), that is (to say).
3604 | OziaV Ozias od-zee'-as | of Hebrew origin (`Uzziyah 5818); Ozias (i.e. Uzzijah), an Israelite:--Ozias.
3605 | ozw ozo od'-zo | a primary verb (in a strengthened form); to scent (usually an ill "odor"): stink.
3606 | oqen hothen hoth'-en | from oV - hos 3739 with the directive enclitic of source; from which place or source or cause (adverb or conjunction):--from thence, (from) whence, where(-by, -fore, -upon).
3607 | oqonh othone oth-on'-ay | of uncertain affinity; a linen cloth, i.e. (especially) a sail:--sheet.
3608 | oqonion othonion oth-on'-ee-on | neuter of a presumed derivative of oqonh - othone 3607; a linen bandage:--linen clothes.
3609 | oikeioV oikeios oy-ki'-os | from oikoV - oikos 3624; domestic, i.e. (as noun), a relative, adherent:--(those) of the (his own) house(-hold).
3610 | oikethV oiketes oy-ket'-ace | from oikew - oikeo 3611; a fellow resident, i.e. menial domestic:--(household) servant.
3611 | oikew oikeo oy-keh'-o | from oikoV - oikos 3624; to occupy a house, i.e. reside (figuratively, inhabit, remain, inhere); by implication, to cohabit:--dwell. See also oikoumenh - oikoumene 3625.
3612 | oikhma oikema oy'-kay-mah | from oikew - oikeo 3611; a tenement, i.e. (specially), a jail:--prison.
3613 | oikhthrion oiketerion oy-kay-tay'-ree-on | neuter of a presumed derivative of oikew - oikeo 3611 (equivalent to 3612); a residence (literally or figuratively):--habitation, house.
3614 | oikia oikia oy-kee'-ah | from oikoV - oikos 3624; properly, residence (abstractly), but usually (concretely) an abode (literally or figuratively); by implication, a family (especially domestics):--home, house(-hold).
3615 | oikiakoV oikiakos oy-kee-ak-os' | from oikia - oikia 3614; familiar, i.e. (as noun) relatives:--they (them) of (his own) household.
3616 | oikodespotew oikodespoteo oy-kod-es-pot-eh'-o | from oikodespothV - oikodespotes 3617; to be the head of (i.e. rule) a family:--guide the house.
3617 | oikodespothV oikodespotes oy-kod-es-pot'-ace | from oikoV - oikos 3624 and despothV - despotes 1203; the head of a family:--goodman (of the house), householder, master of the house.
3618 | oikodomew oikodomeo oy-kod-om-eh'-o | from the same as oikodomh - oikodome 3619; to be a house-builder, i.e. construct or (figuratively) confirm:--(be in) build(-er, -ing, up), edify, embolden.
3619 | oikodomh oikodome oy-kod-om-ay' | feminine (abstract) of a compound of oikoV - oikos 3624 and the base of dwma - doma 1430; architecture, i.e. (concretely) a structure; figuratively, confirmation:--building, edify(-ication, -ing).
3620 | oikodomia oikodomia oy-kod-om-ee'-ah | from the same as oikodomh - oikodome 3619; confirmation:--edifying.
3621 | oikonomew oikonomeo oy-kon-om-eh'-o | from oikonomoV - oikonomos 3623; to manage (a house, i.e. an estate):--be steward.
3622 | oikonomia oikonomia oy-kon-om-ee'-ah | from oikonomoV - oikonomos 3623; administration (of a household or estate); specially, a (religious) "economy":--dispensation, stewardship.
3623 | oikonomoV oikonomos oy-kon-om'-os | from oikoV - oikos 3624 and the base of nomoV - nomos 3551; a house-distributor (i.e. manager), or overseer, i.e. an employee in that capacity; by extension, a fiscal agent (treasurer); figuratively, a preacher (of the Gospel):--chamberlain, governor, steward.
3624 | oikoV oikos oy'-kos | of uncertain affinity; a dwelling (more or less extensive, literal or figurative); by implication, a family (more or less related, literally or figuratively):--home, house(-hold), temple.
3625 | oikoumenh oikoumene oy-kou-men'-ay | feminine participle present passive of oikew - oikeo 3611 (as noun, by implication, of 1093); land, i.e. the (terrene part of the) globe; specially, the Roman empire:--earth, world.
3626 | oikouroV oikouros oy-koo-ros' | from oikoV - oikos 3624 and ouros (a guard; be "ware"); a stayer at home, i.e. domestically inclined (a "good housekeeper"):--keeper at home.
3627 | oikteirw oikteiro oyk-ti'-ro also (in certain tenses) prolonged | oiktereo oyk-ter-eh'-o from oiktos (pity); to exercise pity:--have compassion on.
3628 | oiktirmoV oiktirmos oyk-tir-mos' | from oikteirw - oikteiro 3627; pity:--mercy.
3629 | oiktirmwn oiktirmon oyk-tir'-mone | from oikteirw - oikteiro 3627; compassionate:--merciful, of tender mercy.
3630 | oinopothV oinopotes oy-nop-ot'-ace | from oinoV - oinos 3631 and a derivative of the alternate of pinw - pino 4095; a tippler:--winebibber.
3631 | oinoV oinos oy'-nos | a primary word (or perhaps of Hebrew origin (yayin 3196)); "wine" (literally or figuratively):--wine.
3632 | oinoflugia oinophlugia oy-nof-loog-ee'-ah | from oinoV - oinos 3631 and a form of the base of fluaroV - phluaros 5397; an overflow (or surplus) of wine, i.e. vinolency (drunkenness):--excess of wine.
3633 | oiomai oiomai oy'-om-ahee, or (shorter) | oimai oy'-mahee middle voice apparently from oioV - hoios 3634; to make like (oneself), i.e. imagine (be of the opinion):--suppose, think.
3634 | oioV hoios hoy'-os | probably akin to o - ho 3588, oV - hos 3739, and osoV - hosos 3745; such or what sort of (as a correlation or exclamation); especially the neuter (adverbially) with negative, not so:--so (as), such as, what (manner of), which.
3635 | oknew okneo ok-neh'-o | from oknos (hesitation); to be slow (figuratively, loath):--delay.
3636 | okneroV okneros ok-nay-ros' | from oknew - okneo 3635; tardy, i.e. indolent; (figuratively) irksome:--grievous, slothful.
3637 | oktahmeroV oktaemeros ok-tah-ay'-mer-os | from oktw - okto 3638 and hmera - hemera 2250; an eight-day old person or act:--the eighth day.
3638 | oktw okto ok-to' | a primary numeral; "eight":--eight.
3639 | oleqroV olethros ol'-eth-ros | from a primary ollumi (to destroy; a prolonged form); ruin, i.e. death, punishment:--destruction.
3640 | oligopistoV oligopistos ol-ig-op'-is-tos | from oligoV - oligos 3641 and pistiV - pistis 4102; incredulous, i.e. lacking confidence (in Christ):--of little faith.
3641 | oligoV oligos ol-ee'-gos | of uncertain affinity; puny (in extent, degree, number, duration or value); especially neuter (adverbially) somewhat:--+ almost, brief(-ly), few, (a) little, + long, a season, short, small, a while.
3642 | oligoyucoV oligopsuchos ol-ig-op'-soo-khos | from oligoV - oligos 3641 and 6590; little-spirited, i.e. faint-hearted:--feebleminded.
3643 | oligwrew oligoreo ol-ig-o-reh'-o | from a compound of oligoV - oligos 3641 and ora ("care"); to have little regard for, i.e. to disesteem:--despise.
3644 | oloqreuthV olothreutes ol-oth-ryoo-tace' | from oloqreuw - olothreuo 3645; a ruiner, i.e. (specially), a venomous serpent:--destroyer.
3645 | oloqreuw olothreuo ol-oth-ryoo'-o | from oleqroV - olethros 3639; to spoil, i.e. slay:--destroy.
3646 | olokautwma holokautoma hol-ok-ow'-to-mah | from a derivative of a compound of oloV - holos 3650 and a derivative of kaiw - kaio 2545; a wholly-consumed sacrifice ("holocaust"):--(whole) burnt offering.
3647 | oloklhria holokleria hol-ok-lay-ree'-ah | from oloklhroV - holokleros 3648; integrity, i.e. physical wholeness:--perfect soundness.
3648 | oloklhroV holokleros hol'-ok'-lay-ros | from oloV - holos 3650 and klhroV - kleros 2819; complete in every part, i.e. perfectly sound (in body):--entire, whole.
3649 | ololuzw ololuzo ol-ol-odd'-zo | a reduplicated primary verb; to "howl" or "halloo", i.e. shriek:--howl.
3650 | oloV holos hol'-os | a primary word; "whole" or "all", i.e. complete (in extent, amount, time or degree), especially (neuter) as noun or adverb:--all, altogether, every whit, + throughout, whole.
3651 | olotelhV holoteles hol-ot-el-ace' | from oloV - holos 3650 and teloV - telos 5056; complete to the end, i.e. absolutely perfect:--wholly.
3652 | OlumpaV Olumpas ol-oom-pas' | probably a contraction from Olumpiodoros (Olympian-bestowed, i.e. heaven-descended); Olympas, a Christian:--Olympas.
3653 | olunqoV olunthos ol'-oon-thos | of uncertain derivation; an unripe (because out of season) fig:--untimely fig.
3654 | olwV holos hol'-oce | adverb from oloV - holos 3650; completely, i.e. altogether; (by analogy), everywhere; (negatively) not by any means:--at all, commonly, utterly.
3655 | ombroV ombros om'-bros | of uncertain affinity; a thunder storm:--shower.
3656 | omilew homileo hom-il-eh'-o | from omiloV - homilos 3658; to be in company with, i.e. (by implication) to converse:--commune, talk.
3657 | omilia homilia hom-il-ee'-ah | from omiloV - homilos 3658; companionship ("homily"), i.e. (by implication) intercourse:--communication.
3658 | omiloV homilos hom'-il-os | from the base of omou - homou 3674 and a derivative of the alternate of aireomai - haireomai 138 (meaning a crowd); association together, i.e. a multitude:--company.
3659 | omma omma om'-mah | from optanomai - optanomai 3700; a sight, i.e. (by implication) the eye:--eye.
3660 | omnuw omnuo om-noo'-o, a prolonged form of a primary, | but obsolete omo, for which another prolonged form omoo om-o'-o is used in certain tenses; to swear, i.e. take (or declare on) oath:--swear.
3661 | omoqumadon homothumadon hom-oth-oo-mad-on' | adverb from a compound of the base of omou - homou 3674 and qumoV - thumos 2372; unanimously:--with one accord (mind).
3662 | omoiazw homoiazo hom-oy-ad'-zo | from omoioV - homoios 3664; to resemble:--agree.
3663 | omoiopaqhV homoiopathes hom-oy-op-ath-ace' | from omoioV - homoios 3664 and the alternate of pascw - pascho 3958; similarly affected:--of (subject to) like passions.
3664 | omoioV homoios hom'-oy-os | from the base of omou - homou 3674; similar (in appearance or character):--like, + manner.
3665 | omoiothV homoiotes hom-oy-ot'-ace | from omoioV - homoios 3664; resemblance:--like as, similitude.
3666 | omoiow homoioo hom-oy-o'-o | from omoioV - homoios 3664; to assimilate, i.e. compare; passively, to become similar:--be (make) like, (in the) liken(-ess), resemble.
3667 | omoiwma homoioma hom-oy'-o-mah | from omoiow - homoioo 3666; a form; abstractly, resemblance:--made like to, likeness, shape, similitude.
3668 | omoiwV homoios hom-oy'-oce | adverb from omoioV - homoios 3664; similarly:--likewise, so.
3669 | omoiwsiV homoiosis hom-oy'-o-sis | from omoiow - homoioo 3666; assimilation, i.e. resemblance:--similitude.
3670 | omologew homologeo hom-ol-og-eh'-o | from a compound of the base of omou - homou 3674 and logoV - logos 3056; to assent, i.e. covenant, acknowledge:--con- (pro-)fess, confession is made, give thanks, promise.
3671 | omologia homologia hom-ol-og-ee'-ah | from the same as omologew - homologeo 3670; acknowledgment:--con- (pro-)fession, professed.
3672 | omologoumenwV homologoumenos hom-ol-og-ow-men'-oce | adverb of present passive participle of omologew - homologeo 3670; confessedly:--without controversy.
3673 | omoqecnoV homothechnos hom-ot'-ekh-nos | from the base of omou - homou 3674 and tecnh - techne 5078; a fellow-artificer:--of the same craft.
3674 | omou homou hom-oo' | genitive case of homos (the same; akin to 260) as adverb; at the same place or time:--together.
3675 | omofrwn homophron hom-of'-rone | from the base of omou - homou 3674 and frhn - phren 5424; like-minded, i.e. harmonious:--of one mind.
3676 | omwV homos hom'-oce | adverb from the base of omou - homou 3674; at the same time, i.e. (conjunctionally) notwithstanding, yet still:--and even, nevertheless, though but.
3677 | onar onar on'-ar | of uncertain derivation; a dream:--dream.
3678 | onarion onarion on-ar'-ee-on | neuter of a presumed derivative of onoV - onos 3688; a little ass:--young ass.
3679 | oneidizw oneidizo on-i-did'-zo | from oneidoV - oneidos 3681; to defame, i.e. rail at, chide, taunt:--cast in teeth, (suffer) reproach, revile, upbraid.
3680 | oneidismoV oneidismos on-i-dis-mos' | from oneidizw - oneidizo 3679; contumely:--reproach.
3681 | oneidoV oneidos on'-i-dos | probably akin to the base of onoma - onoma 3686; notoriety, i.e. a taunt (disgrace):--reproach.
3682 | OnhsimoV Onesimos on-ay'-sim-os | from oninhmi - oninemi 3685; profitable; Onesimus, a Christian:--Onesimus.
3683 | OnhsiforoV Onesiphoros on-ay-sif'-or-os | from a derivative of oninhmi - oninemi 3685 and foroV - phoros 5411; profit-bearer; Onesiphorus, a Christian:--Onespiphorus.
3684 | onikoV onikos on-ik-os' | from onoV - onos 3688; belonging to a ass, i.e. large (so as to be turned by a ass):--millstone.
3685 | oninhmi oninemi on-in'-ay-mee | a prolonged form of an apparently primary verb (onomai, to slur); for which another prolonged form (onao) is used as an alternate in some tenses (unless indeed it be identical with the base of onoma - onoma 3686 through the idea of notoriety); to gratify, i.e. (middle voice) to derive pleasure or advantage from:--have joy.
3686 | onoma onoma on'-om-ah | from a presumed derivative of the base of ginwskw - ginosko 1097 (compare 3685); a "name" (literally or figuratively) (authority, character):--called, (+ sur-)name(-d).
3687 | onomazw onomazo on-om-ad'-zo | from onoma - onoma 3686; to name, i.e. assign an appellation; by extension, to utter, mention, profess:--call, name.
3688 | onoV onos on'-os | apparently a primary word; a donkey:--an ass.
3689 | ontwV ontos on'-toce | adverb of the oblique cases of wn - on 5607; really:--certainly, clean, indeed, of a truth, verily.
3690 | oxoV oxos oz-os | from oxuV - oxus 3691; vinegar, i.e. sour wine:--vinegar.
3691 | oxuV oxus oz-oos' | probably akin to the base of akmhn - akmen 188 ("acid"); keen; by analogy, rapid:--sharp, swift.
3692 | oph ope op-ay' | probably from optanomai - optanomai 3700; a hole (as if for light), i.e. cavern; by analogy, a spring (of water):--cave, place.
3693 | opisqen opisthen op'-is-then | from opis (regard; from 3700) with enclitic of source; from the rear (as a secure aspect), i.e. at the back (adverb and preposition of place or time):--after, backside, behind.
3694 | opisw opiso op-is'-o | from the same as opisqen - opisthen 3693 with enclitic of direction; to the back, i.e. aback (as adverb or preposition of time or place; or as noun):--after, back(-ward), (+ get) behind, + follow.
3695 | oplizw hoplizo hop-lid'-zo | from oplon - hoplon 3696; to equip (with weapons (middle voice and figuratively)):--arm self.
3696 | oplon hoplon hop'-lon | probably from a primary hepo (to be busy about); an implement or utensil or tool (literally or figuratively, especially, offensive for war):--armour, instrument, weapon.
3697 | opoioV hopoios hop-oy'-os | from oV - hos 3739 and poioV - poios 4169; of what kind that, i.e. how (as) great (excellent) (specially, as an indefinite correlative to the definite antecedent toioutoV - toioutos 5108 of quality):--what manner (sort) of, such as whatsoever.
3698 | opote hopote hop-ot'-eh | from oV - hos 3739 and pote - pote 4218; what(-ever) then, i.e. (of time) as soon as:--when.
3699 | opou hopou hop'-oo | from oV - hos 3739 and pou - pou 4225; what(-ever) where, i.e. at whichever spot:--in what place, where(-as, -soever), whither (+ soever).
3700 | optanomai optanomai op-tan'-om-ahee, a (middle voice) prolonged form | of the primary (middle voice) optomai op'-tom-ahee; which is used for it in certain tenses; and both as alternate of oraw - horao 3708 to gaze (i.e. with wide-open eyes, as at something remarkable; and thus differing from blepw - blepo 991, which denotes simply voluntary observation; and from eidw - eido 1492, which expresses merely mechanical, passive or casual vision; while qeaomai - theaomai 2300, and still more emphatically its intensive qewrew - theoreo 2334, signifies an earnest but more continued inspection; and skopew - skopeo 4648 a watching from a distance):--appear, look, see, shew self.

Next Page - 3701 (optasia) to 3800 (opsonion)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3701 (optasia) to 3800 (opsonion)

Previous Page - 3601 (odune) to 3700 (optanomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3701 | optasia optasia op-tas-ee'-ah | from a presumed derivative of optanomai - optanomai 3700; visuality, i.e. (concretely) an apparition:--vision.
3702 | optoV optos op-tos' | from an obsolete verb akin to hepso (to "steep"); cooked, i.e. roasted:--broiled.
3703 | opwra opora op-o'-rah | apparently from the base of oye - opse 3796 and wra - hora 5610; properly, even-tide of the (summer) season (dog-days), i.e. (by implication) ripe fruit:--fruit.
3704 | opwV hopos hop'-oce | from oV - hos 3739 and pwV - pos 4459; what(-ever) how, i.e. in the manner that (as adverb or conjunction of coincidence, intentional or actual):--because, how, (so) that, to, when.
3705 | orama horama hor'-am-ah | from oraw - horao 3708; something gazed at, i.e. a spectacle (especially supernatural):--sight, vision.
3706 | orasiV horasis hor'-as-is | from oraw - horao 3708; the act of gazing, i.e. (externally) an aspect or (internally) an inspired appearance:--sight, vision.
3707 | oratoV horatos hor-at-os' | from oraw - horao 3708; gazed at, i.e. (by implication) capable of being seen:--visible.
3708 | oraw horao hor-ah'-o | properly, to stare at (compare 3700), i.e. (by implication) to discern clearly (physically or mentally); by extension, to attend to; by Hebraism, to experience; passively, to appear:--behold, perceive, see, take heed.
3709 | orgh orge or-gay' | from oregomai - oregomai 3713; properly, desire (as a reaching forth or excitement of the mind), i.e. (by analogy), violent passion (ire, or (justifiable) abhorrence); by implication punishment:--anger, indignation, vengeance, wrath.
3710 | orgizw orgizo or-gid'-zo | from orgh - orge 3709; to provoke or enrage, i.e. (passively) become exasperated:--be angry (wroth).
3711 | orgiloV orgilos org-ee'-los | from orgh - orge 3709; irascible:--soon angry.
3712 | orguia orguia org-wee-ah' | from oregomai - oregomai 3713; a stretch of the arms, i.e. a fathom:--fathom.
3713 | oregomai oregomai or-eg'-om-ahee | middle voice of apparently a prolonged form of an obsolete primary (compare 3735); to stretch oneself, i.e. reach out after (long for):--covet after, desire.
3714 | oreinoV oreinos or-i-nos | from oroV - oros 3735; mountainous, i.e. (feminine by implication, of 5561) the Highlands (of Judaea):--hill country.
3715 | orexiV orexis or'-ex-is | from oregomai - oregomai 3713; excitement of the mind, i.e. longing after:--lust.
3716 | orqopodew orthopodeo or-thop-od-eh'-o | from a compound of orqoV - orthos 3717 and pouV - pous 4228; to be straight-footed, i.e. (figuratively) to go directly forward:--walk uprightly.
3717 | orqoV orthos or-thos' | probably from the base of oroV - oros 3735; right (as rising), i.e. (perpendicularly) erect (figuratively, honest), or (horizontally) level or direct:--straight, upright.
3718 | orqotomew orthotomeo or-thot-om-eh'-o | from a compound of orqoV - orthos 3717 and the base of tomwteroV - tomoteros 5114, to make a straight cut, i.e. (figuratively) to dissect (expound) correctly (the divine message):--rightly divide.
3719 | orqrizw orthrizo or-thrid'-zo | from orqroV - orthros 3722; to use the dawn, i.e. (by implication) to repair betimes:--come early in the morning.
3720 | orqrinoV orthrinos or-thrin-os' | from orqroV - orthros 3722; relating to the dawn, i.e. matutinal (as an epithet of Venus, especially brilliant in the early day):--morning.
3721 | orqrioV orthrios or'-three-os | from orqroV - orthros 3722; in the dawn, i.e. up at day-break:--early.
3722 | orqroV orthros or'-thros | from the same as oroV - oros 3735; dawn (as sun-rise, rising of light); by extension, morn:--early in the morning.
3723 | orqwV orthos or-thoce' | adverb from orqoV - orthos 3717; in a straight manner, i.e. (figuratively) correctly (also morally):--plain, right(-ly).
3724 | orizw horizo hor-id'-zo | from orion - horion 3725; to mark out or bound ("horizon"), i.e. (figuratively) to appoint, decree, specify:--declare, determine, limit, ordain.
3725 | orion horion hor'-ee-on | neuter of a derivative of an apparently primary horos (a bound or limit); a boundary-line, i.e. (by implication) a frontier (region):--border, coast.
3726 | orkizw horkizo hor-kid'-zo | from orkoV - horkos 3727; to put on oath, i.e. make swear; by analogy, to solemnly enjoin:--adjure, charge.
3727 | orkoV horkos hor'-kos | from herkos (a fence; perhaps akin to 3725); a limit, i.e. (sacred) restraint (specially, an oath):--oath.
3728 | orkwmosia horkomosia hor-ko-mos-ee'ah | from a compound of orkoV - horkos 3727 and a derivative of omnuw - omnuo 3660; asseveration on oath:--oath.
3729 | ormaw hormao hor-mah'-o | from .hormh - horme 3730; to start, spur or urge on, i.e. (reflexively) to dash or plunge:--run (violently), rush.
3730 | .hormh horme hor-may' | of uncertain affinity; a violent impulse, i.e. onset:--assault.
3731 | ormhma hormema hor'-may-mah | from .hormh - horme 3730; an attack, i.e. (abstractly) precipitancy:--violence.
3732 | orneon orneon or'-neh-on | neuter of a presumed derivative of orniV - ornis 3733; a birdling:--bird, fowl.
3733 | orniV ornis or'-nis | probably from a prolonged form of the base of oroV - oros 3735; a bird (as rising in the air), i.e. (specially), a hen (or female domestic fowl):--hen.
3734 | oroqesia horothesia hor-oth-es-ee'-ah | from a compound of the base of orion - horion 3725 and a derivative of tiqhmi - tithemi 5087; a limit-placing, i.e. (concretely) boundary-line:--bound.
3735 | oroV oros or'-os | probably from an obsolete oro (to rise or "rear"; perhaps akin to airw - airo 142; compare 3733); a mountain (as lifting itself above the plain): -hill, mount(-ain).
3736 | orussw orusso or-oos'-so | apparently a primary verb; to "burrow" in the ground, i.e. dig:--dig.
3737 | orfanoV orphanos or-fan-os' | of uncertain affinity; bereaved ("orphan"), i.e. parentless:--comfortless, fatherless.
3738 | orceomai orcheomai or-kheh'-om-ahee | middle voice from orchos (a row or ring); to dance (from the ranklike or regular motion):--dance.
3739 | oV hos hos, including feminine | he hay, and neuter ho ho probably a primary word (or perhaps a form of the article 3588); the relatively (sometimes demonstrative) pronoun, who, which, what, that:--one, (an-, the) other, some, that, what, which, who(-m, -se), etc. See also ou - hou 3757.
3740 | osakiV hosakis hos-ak'-is | multiple adverb from oV - hos 3739; how (i.e. with an - an 302, so) many times as:--as oft(-en) as.
3741 | osioV hosios hos'-ee-os | of uncertain affinity; properly, right (by intrinsic or divine character; thus distinguished from dikaioV - dikaios 1342, which refers rather to human statutes and relations; from ieroV - hieros 2413, which denotes formal consecration; and from agioV - hagios 40, which relates to purity from defilement), i.e. hallowed (pious, sacred, sure):--holy, mercy, shalt be. anakainwsiV - anakainosis 342
3742 | osiothV hosiotes hos-ee-ot'-ace | from osioV - hosios 3741; piety:--holiness.
3743 | osiwV hosios hos-ee-oce' | adverb from osioV - hosios 3741; piously:--holily.
3744 | osmh osme os-may' | from ozw - ozo 3605; fragrance (literally or figuratively):--odour, savour.
3745 | osoV hosos hos'-os | by reduplication from oV - hos 3739; as (much, great, long, etc.) as:--all (that), as (long, many, much) (as), how great (many, much), (in-)asmuch as, so many as, that (ever), the more, those things, what (great, -soever), wheresoever, wherewithsoever, which, X while, who(-soever).
3746 | osper hosper hos'-per | from oV - hos 3739 and per - per 4007; who especially:--whomsoever.
3747 | osteon osteon os-teh'-on, or contracted | ostoun os-toon' of uncertain affinity; a bone:--bone.
3748 | ostiV hostis hos'-tis, including the feminine | hetis hay'-tis, and the neuter ho,ti hot'-ee from oV - hos 3739 and tiV - tis 5100; which some, i.e. any that; also (definite) which same:--X and (they), (such) as, (they) that, in that they, what(-soever), whereas ye, (they) which, who(-soever). Compare oti - hoti 3754.
3749 | ostrakinoV ostrakinos os-tra'-kin-os | from ostrakon ("oyster") (a tile, i.e. terra cotta); earthen-ware, i.e. clayey; by implication, frail:--of earth, earthen.
3750 | osfrhsiV osphresis os'-fray-sis | from a derivative of ozw - ozo 3605; smell (the sense):--smelling.
3751 | osfuV osphus os-foos' | of uncertain affinity; the loin (externally), i.e. the hip; internally (by extension) procreative power:--loin.
3752 | otan hotan hot'-an | from ote - hote 3753 and an - an 302; whenever (implying hypothesis or more or less uncertainty); also causatively (conjunctionally) inasmuch as:--as long (soon) as, that, + till, when(-soever), while.
3753 | ote hote hot'-eh | from oV - hos 3739 and te - te 5037; at which (thing) too, i.e. when:--after (that), as soon as, that, when, while.
3754 | oti hoti hot'-ee | neuter of ostiV - hostis 3748 as conjunction; demonstrative, that (sometimes redundant); causative, because:--as concerning that, as though, because (that), for (that), how (that), (in) that, though, why.
3755 | otou hotou hot'-oo | for the genitive case of ostiV - hostis 3748 (as adverb); during which same time, i.e. whilst:--whiles.
3756 | ou ou oo, also (before a vowel) | ouk ook, and (before an aspirate) ouch ookh a primary word; the absolute negative (compare 3361) adverb; no or not:--+ long, nay, neither, never, no (X man), none, (can-)not, + nothing, + special, un(-worthy), when, + without, + yet but. See also ou mh - ou me 3364, mhkoV - mekos 3372.
3757 | ou hou hoo | genitive case of oV - hos 3739 as adverb; at which place, i.e. where:--where(-in), whither(-soever).
3758 | oua oua oo-ah' | a primary exclamation of surprise; "ah":--ah.
3759 | ouai ouai oo-ah'-ee | a primary exclamation of grief; "woe":--alas, woe.
3760 | oudamwV oudamos oo-dam-oce' | adverb from (the feminine) of oudeiV - oudeis 3762; by no means:--not.
3761 | oude oude oo-deh' | from ou - ou 3756 and de - de 1161; not however, i.e. neither, nor, not even:--neither (indeed), never, no (more, nor, not), nor (yet), (also, even, then) not (even, so much as), + nothing, so much as.
3762 | oudeiV oudeis oo-dice', including feminine | oudemia oo-dem-ee'-ah, and neuter ouden oo-den' from oude - oude 3761 and eis* - heis* 1520; not even one (man, woman or thing), i.e. none, nobody, nothing:--any (man), aught, man, neither any (thing), never (man), no (man), none (+ of these things), not (any, at all, -thing), nought.
3763 | oudepote oudepote oo-dep'-ot-eh | from oude - oude 3761 and pote - pote 4218; not even at any time, i.e. never at all:--neither at any time, never, nothing at any time.
3764 | oudepw oudepo oo-dep'-o | from oude - oude 3761 and pw - po 4452; not even yet:--as yet not, never before (yet), (not) yet.
3765 | ouketi ouketi ook-et'-ee, also (separately) | ouk eti ook et'-ee from ou - ou 3756 and eti - eti 2089; not yet, no longer:--after that (not), (not) any more, henceforth (hereafter) not, no longer (more), not as yet (now), now no more (not), yet (not).
3766 | oukoun oukoun ook-oon' | from ou - ou 3756 and oun - oun 3767; is it not therefore that, i.e. (affirmatively) hence or so:--then.
3767 | oun oun oon | apparently a primary word; (adverbially) certainly, or (conjunctionally) accordingly:--and (so, truly), but, now (then), so (likewise then), then, therefore, verily, wherefore.
3768 | oupw oupo oo'-po | from ou - ou 3756 and pw - po 4452; not yet:--hitherto not, (no...) as yet, not yet.
3769 | oura oura oo-rah' | apparently a primary word; a tail:--tail.
3770 | ouranioV ouranios oo-ran'-ee-os | from ouranoV - ouranos 3772; celestial, i.e. belonging to or coming from the sky:--heavenly.
3771 | ouranoqen ouranothen oo-ran-oth'-en | from ouranoV - ouranos 3772 and the enclitic of source; from the sky:--from heaven.
3772 | ouranoV ouranos oo-ran-os' | perhaps from the same as oroV - oros 3735 (through the idea of elevation); the sky; by extension, heaven (as the abode of God); by implication, happiness, power, eternity; specially, the Gospel (Christianity):--air, heaven(-ly), sky.
3773 | OurbanoV Ourbanos oor-ban-os' | of Latin origin; Urbanus (of the city, "urbane"), a Christian:--Urbanus.
3774 | OuriaV Ourias oo-ree'-as | of Hebrew origin ('Uwriyah 223); Urias (i.e. Urijah), a Hittite:--Urias.
3775 | ouV ous ooce | apparently a primary word; the ear (physically or mentally):--ear.
3776 | ousia ousia oo-see'-ah | from the feminine of wn - on 5607; substance, i.e. property (possessions):--goods, substance.
3777 | oute oute oo'-teh | from ou - ou 3756 and te - te 5037; not too, i.e. neither or nor; by analogy, not even:--neither, none, nor (yet), (no, yet) not, nothing.
3778 | outoV houtos hoo'-tos, including nominative masculine plural | houtoi hoo'-toy, nominative feminine singular haute how'-tay, and nominative feminine plural hautai how'-tahee from the article o - ho 3588 and autoV - autos 846; the he (she or it), i.e. this or that (often with article repeated):--he (it was that), hereof, it, she, such as, the same, these, they, this (man, same, woman), which, who.
3779 | outw houto hoo'-to, or (before a vowel | houtos hoo'-toce adverb from outoV - houtos 3778; in this way (referring to what precedes or follows):--after that, after (in) this manner, as, even (so), for all that, like(-wise), no more, on this fashion(-wise), so (in like manner), thus, what.
3780 | ouci ouchi oo-khee' | intensive of ou - ou 3756; not indeed:--nay, not.
3781 | ofeilethV opheiletes of-i-let'-ace | from ofeilw - opheilo 3784; an ower, i.e. person indebted; figuratively, a delinquent; morally, a transgressor (against God):--debtor, which owed, sinner.
3782 | ofeilh opheile of-i-lay' | from ofeilw - opheilo 3784; indebtedness, i.e. (concretely) a sum owed; figuratively, obligation, i.e. (conjugal) duty:--debt, due.
3783 | ofeilhma opheilema of-i'-lay-mah | from (the alternate of) ofeilw - opheilo 3784; something owed, i.e. (figuratively) a due; morally, a fault:--debt.
3784 | ofeilw opheilo of-i'-lo, or (in certain tenses), its prolonged form | opheileo of-i-leh'-o probably from the base of ofeloV - ophelos 3786 (through the idea of accruing); to owe (pecuniarily); figuratively, to be under obligation (ought, must, should); morally, to fail in duty:--behove, be bound, (be) debt(-or), (be) due(-ty), be guilty (indebted), (must) need(-s), ought, owe, should. See also ofelon - ophelon 3785.
3785 | ofelon ophelon of'-el-on | first person singular of a past tense of ofeilw - opheilo 3784; I ought (wish), i.e. (interjection) oh that!:--would (to God).
3786 | ofeloV ophelos of'-el-os | from ophello (to heap up, i.e. accumulate or benefit); gain:--advantageth, profit.
3787 | ofqalmodouleia ophthalmodouleia of-thal-mod-oo-li'-ah | from ofqalmoV - ophthalmos 3788 and douleia - douleia 1397; sight-labor, i.e. that needs watching (remissness):--eye-service.
3788 | ofqalmoV ophthalmos of-thal-mos' | from optanomai - optanomai 3700; the eye (literally or figuratively); by implication, vision; figuratively, envy (from the jealous side-glance):--eye, sight.
3789 | ofiV ophis of'-is | probably from optanomai - optanomai 3700 (through the idea of sharpness of vision); a snake, figuratively, (as a type of sly cunning) an artful malicious person, especially Satan:--serpent.
3790 | ofruV ophrus of-roos' | perhaps from optanomai - optanomai 3700 (through the idea of the shading or proximity to the organ of vision); the eye-"brow" or forehead, i.e. (figuratively) the brink of a precipice:--brow.
3791 | oclew ochleo okh-leh'-o | from ocloV - ochlos 3793; to mob, i.e. (by implication) to harass:--vex.
3792 | oclopoiew ochlopoieo okh-lop-oy-eh'-o | from ocloV - ochlos 3793 and poiew - poieo 4160; to make a crowd, i.e. raise a public disturbance:--gather a company.
3793 | ocloV ochlos okh'los | from a derivative of ecw - echo 2192 (meaning a vehicle); a throng (as borne along); by implication, the rabble; by extension, a class of people; figuratively, a riot:--company, multitude, number (of people), people, press.
3794 | ocurwma ochuroma okh-oo'-ro-mah | from a remote derivative of ecw - echo 2192 (meaning to fortify, through the idea of holding safely); a castle (figuratively, argument):--stronghold.
3795 | oyarion opsarion op-sar'-ee-on | neuter of a presumed derivative of the base of optoV - optos 3702; a relish to other food (as if cooked sauce), i.e. (specially), fish (presumably salted and dried as a condiment):--fish.
3796 | oye opse op-seh' | from the same as opisw - opiso 3694 (through the idea of backwardness); (adverbially) late in the day; by extension, after the close of the day:--(at) even, in the end.
3797 | oyimoV opsimos op'-sim-os | from oye - opse 3796; later, i.e. vernal (showering):--latter.
3798 | oyioV opsios op'-see-os | from oye - opse 3796; late; feminine (as noun) afternoon (early eve) or nightfall (later eve):--even(-ing, (-tide)).
3799 | oyiV opsis op'-sis | from optanomai - optanomai 3700; properly, sight (the act), i.e. (by implication) the visage, an external show:--appearance, countenance, face.
3800 | oywnion opsonion op-so'-nee-on | neuter of a presumed derivative of the same as oyarion - opsarion 3795; rations for a soldier, i.e. (by extension) his stipend or pay:-- wages.

Next Page - 3801 (ho on kai) to 3900 (paraptoma)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3801 (ho on kai) to 3900 (paraptoma)

Previous Page - 3701 (optasia) to 3800 (opsonion)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3801 | o on kai ho on kai ho en | ho own kahee ho ane kahee ho er-khom'-en-os a phrase combining o - ho 3588 with the present participle and imperfect of eimi - eimi 1510 and the present participle of ercomai - erchomai 2064 by means of kai - kai 2532; the one being and the one that was and the one coming, i.e. the Eternal, as a divine epithet of Christ:--which art (is, was), and (which) wast (is, was), and art (is) to come (shalt be).
P
3802 | pagideuw pagideuo pag-id-yoo'-o | from pagiV - pagis 3803; to ensnare (figuratively):--entangle.
3803 | pagiV pagis pag-ece' | from phgnumi - pegnumi 4078; a trap (as fastened by a noose or notch); figuratively, a trick or statagem (temptation):--snare.
3804 | paqhma pathema path'-ay-mah | from a presumed derivative of paqoV - pathos 3806; something undergone, i.e. hardship or pain; subjectively, an emotion or influence:-- affection, affliction, motion, suffering.
3805 | paqhtoV pathetos path-ay-tos' | from the same as paqhma - pathema 3804; liable (i.e. doomed) to experience pain:--suffer.
3806 | paqoV pathos path'-os | from the alternate of pascw - pascho 3958; properly, suffering ("pathos"), i.e. (subjectively) a passion (especially concupiscence):-- (inordinate) affection, lust.
3807 | paidagwgoV paidagogos pahee-dag-o-gos' | from paiV - pais 3816 and a reduplicated form of agw - ago 71; a boy-leader, i.e. a servant whose office it was to take the children to school; (by implication, (figuratively) a tutor ("paedagogue")):-- instructor, schoolmaster.
3808 | paidarion paidarion pahee-dar'-ee-on | neuter of a presumed derivative of paiV - pais 3816; a little boy:--child, lad.
3809 | paideia paideia pahee-di'-ah | from paideuw - paideuo 3811; tutorage, i.e. education or training; by implication, disciplinary correction:--chastening, chastisement, instruction, nurture.
3810 | paideuthV paideutes pahee-dyoo-tace' | from paideuw - paideuo 3811; a trainer, i.e. teacher or (by implication) discipliner:--which corrected, instructor.
3811 | paideuw paideuo pahee-dyoo'-o | from paiV - pais 3816; to train up a child, i.e. educate, or (by implication), discipline (by punishment):--chasten(-ise), instruct, learn, teach.
3812 | paidioqen paidiothen pahee-dee-oth'-en | adverb (of source) from paidion - paidion 3813; from infancy:--of a child.
3813 | paidion paidion pahee-dee'-on | neuter diminutive of paiV - pais 3816; a childling (of either sex), i.e. (properly), an infant, or (by extension) a half-grown boy or girl; figuratively, an immature Christian:--(little, young) child, damsel.
3814 | paidiskh paidiske pahee-dis'-kay | feminine diminutive of paiV - pais 3816; a girl, i.e. (specially), a female slave or servant:--bondmaid(-woman), damsel, maid(-en).
3815 | paizw paizo paheed'-zo | from paiV - pais 3816; to sport (as a boy):--play.
3816 | paiV pais paheece | perhaps from paiw - paio 3817; a boy (as often beaten with impunity), or (by analogy), a girl, and (genitive case) a child; specially, a slave or servant (especially a minister to a king; and by eminence to God):--child, maid(-en), (man) servant, son, young man.
3817 | paiw paio pah'-yo | a primary verb; to hit (as if by a single blow and less violently than 5180); specially, to sting (as a scorpion):--smite, strike.
3818 | Pakatianh Pakatiane pak-at-ee-an-ay' | feminine of an adjective of uncertain derivation; Pacatianian, a section of Phrygia:--Pacatiana.
3819 | palai palai pal'-ahee | probably another form for palin - palin 3825 (through the idea of retrocession); (adverbially) formerly, or (by relatively) sometime since; (elliptically as adjective) ancient:--any while, a great while ago, (of) old, in time past.
3820 | palaioV palaios pal-ah-yos' | from palai - palai 3819; antique, i.e. not recent, worn out:--old.
3821 | palaiothV palaiotes pal-ah-yot'-ace | from palaioV - palaios 3820; antiquatedness:--oldness.
3822 | palaiow palaioo pal-ah-yo'-o | from palaioV - palaios 3820; to make (passively, become) worn out, or declare obsolete:--decay, make (wax) old.
3823 | palh pale pal'-ay | from pallo (to vibrate; another form for 906); wrestling:--+ wrestle.
3824 | paliggenesia paliggenesia pal-ing-ghen-es-ee'-ah | from palin - palin 3825 and genesiV - genesis 1078; (spiritual) rebirth (the state or the act), i.e. (figuratively) spiritual renovation; specially, Messianic restoration:--regeneration.
3825 | palin palin pal'-in | probably from the same as palh - pale 3823 (through the idea of oscillatory repetition); (adverbially) anew, i.e. (of place) back, (of time) once more, or (conjunctionally) furthermore or on the other hand:--again.
3826 | pamplhqei pamplethei pam-play-thi' | dative case (adverb) of a compound of paV - pas 3956 and plhqoV - plethos 4128; in full multitude, i.e. concertedly or simultaneously:--all at once.
3827 | pampoluV pampolus pam-pol-ooce | from paV - pas 3956 and poluV - polus 4183; full many, i.e. immense:--very great.
3828 | Pamfulia Pamphulia pam-fool-ee'-ah | from a compound of paV - pas 3956 and pura - pura 4443; every-tribal, i.e. heterogeneous (5561 being implied); Pamphylia, a region of Asia Minor:--Pamphylia.
3829 | pandoceion pandocheion pan-dokk-i'-on | neuter of a presumed compound of paV - pas 3956 and a derivative of decomai - dechomai 1209; all-receptive, i.e. a public lodging-place (caravanserai or khan):--inn.
3830 | pandoceuV pandocheus pan-dokh-yoos' | from the same as pandoceion - pandocheion 3829; an innkeeper (warden of a caravanserai):--host.
3831 | panhguriV paneguris pan-ay'-goo-ris | from paV - pas 3956 and a derivative of agora - agora 58; a mass-meeting, i.e. (figuratively) universal companionship:--general assembly.
3832 | panoiki panoiki pan-oy-kee' | adverb from paV - pas 3956 and oikoV - oikos 3624; with the whole family:--with all his house.
3833 | panoplia panoplia pan-op-lee'-ah | from a compound of paV - pas 3956 and oplon - hoplon 3696; full armor ("panoply"):--all (whole) armour.
3834 | panourgia panourgia pan-oorg-ee'-ah | from panougoV - panougos 3835; adroitness, i.e. (in a bad sense) trickery or sophistry:--(cunning) craftiness, subtilty.
3835 | panougoV panougos pan-oor'-gos | from paV - pas 3956 and ergon - ergon 2041; all-working, i.e. adroit (shrewd):--crafty.
3836 | pantacoqen pantachothen pan-takh-oth'-en | adverb (of source) from pantacou - pantachou 3837; from all directions:--from every quarter.
3837 | pantacou pantachou pan-takh-oo' | genitive case (as adverb of place) of a presumed derivative of paV - pas 3956; universally:--in all places, everywhere.
3838 | pantelhV panteles pan-tel-ace' | from paV - pas 3956 and teloV - telos 5056; full-ended, i.e. entire (neuter as noun, completion):--+ in (no) wise, uttermost.
3839 | panth pante pan'-tay | adverb (of manner) from paV - pas 3956; wholly:--always.
3840 | pantoqen pantothen pan-toth'-en | adverb (of source) from paV - pas 3956; from (i.e. on) all sides:--on every side, round about.
3841 | pantokratwr pantokrator pan-tok-rat'-ore | from paV - pas 3956 and kratoV - kratos 2904; the all-ruling, i.e. God (as absolute and universal sovereign):--Almighty, Omnipotent.
3842 | pantote pantote pan'-tot-eh | from paV - pas 3956 and ote - hote 3753; every when, i.e. at all times:--alway(-s), ever(-more).
3843 | pantwV pantos pan'-toce | adverb from paV - pas 3956; entirely; specially, at all events, (with negative, following) in no event:--by all means, altogether, at all, needs, no doubt, in (no) wise, surely.
3844 | para para par-ah' | a primary preposition; properly, near; i.e. (with genitive case) from beside (literally or figuratively), (with dative case) at (or in) the vicinity of (objectively or subjectively), (with accusative case) to the proximity with (local (especially beyond or opposed to) or causal (on account of):--above, against, among, at, before, by, contrary to, X friend, from, + give (such things as they), + that (she) had, X his, in, more than, nigh unto, (out) of, past, save, side...by, in the sight of, than, (there-)fore, with. In compounds it retains the same variety of application.
3845 | parabainw parabaino par-ab-ah'-ee-no | from para - para 3844 and the base of basiV - basis 939; to go contrary to, i.e. violate a command:--(by) transgress(-ion).
3846 | paraballw paraballo par-ab-al'-lo | from para - para 3844 and ballw - ballo 906; to throw alongside, i.e. (reflexively) to reach a place, or (figuratively) to liken:--arrive, compare.
3847 | parabasiV parabasis par-ab'-as-is | from parabainw - parabaino 3845; violation:--breaking, transgression.
3848 | parabathV parabates par-ab-at'-ace | from parabainw - parabaino 3845; a violator:--breaker, transgress(-or).
3849 | parabiazomai parabiazomai par-ab-ee-ad'-zom-ahee | from para - para 3844 and the middle voice of biazw - biazo 971; to force contrary to (nature), i.e. compel (by entreaty):--constrain.
3850 | parabolh parabole par-ab-ol-ay' | from paraballw - paraballo 3846; a similitude ("parable"), i.e. (symbolic) fictitious narrative (of common life conveying a moral), apothegm or adage:--comparison, figure, parable, proverb.
3851 | parabouleuomai parabouleuomai par-ab-ool-yoo'-om-ahee | from para - para 3844 and the middle voice of bouleuw - bouleuo 1011; to misconsult, i.e. disregard:--not (to) regard(-ing).
3852 | paraggelia paraggelia par-ang-gel-ee'-ah | from paraggellw - paraggello 3853; a mandate:--charge, command.
3853 | paraggellw paraggello par-ang-gel'-lo | from para - para 3844 and the base of aggeloV - aggelos 32; to transmit a message, i.e. (by implication) to enjoin:--(give in) charge, (give) command(-ment), declare.
3854 | paraginomai paraginomai par-ag-in'-om-ahee | from para - para 3844 and ginomai - ginomai 1096; to become near, i.e. approach (have arrived); by implication, to appear publicly:--come, go, be present.
3855 | paragw parago par-ag'-o | from para - para 3844 and agw - ago 71; to lead near, i.e. (reflexively or intransitively) to go along or away:--depart, pass (away, by, forth).
3856 | paradeigmatizw paradeigmatizo par-ad-igue-mat-id'-zo | from para - para 3844 and deigmatizw - deigmatizo 1165; to show alongside (the public), i.e. expose to infamy:--make a public example, put to an open shame.
3857 | paradeisoV paradeisos par-ad'-i-sos | of Oriental origin (compare pardec 6508); a park, i.e. (specially), an Eden (place of future happiness, "paradise"):--paradise.
3858 | paradecomai paradechomai par-ad-ekh'-om-ahee | from para - para 3844 and decomai - dechomai 1209; to accept near, i.e. admit or (by implication) delight in:--receive.
3859 | paradiatribh paradiatribe par-ad-ee-at-ree-bay' | from a compound of para - para 3844 and diatribw - diatribo 1304; misemployment, i.e. meddlesomeness:--perverse disputing.
3860 | paradidwmi paradidomi par-ad-id'-o-mee | from para - para 3844 and didwmi - didomi 1325; to surrender, i.e yield up, intrust, transmit:--betray, bring forth, cast, commit, deliver (up), give (over, up), hazard, put in prison, recommend.
3861 | paradoxoV paradoxos par-ad'-ox-os | from para - para 3844 and doxa - doxa 1391 (in the sense of seeming); contrary to expectation, i.e. extraordinary ("paradox"):--strange.
3862 | paradosiV paradosis par-ad'-os-is | from paradidwmi - paradidomi 3860; transmission, i.e. (concretely) a precept; specially, the Jewish traditionary law:--ordinance, tradition.
3863 | parazhlow parazeloo par-ad-zay-lo'-o | from para - para 3844 and zhlow - zeloo 2206; to stimulate alongside, i.e. excite to rivalry:--provoke to emulation (jealousy).
3864 | paraqalassioV parathalassios par-ath-al-as'-see-os | from para - para 3844 and qalassa - thalassa 2281; along the sea, i.e. maritime (lacustrine):--upon the sea coast.
3865 | paraqewrew paratheoreo par-ath-eh-o-reh'-o | from para - para 3844 and qewrew - theoreo 2334; to overlook or disregard:--neglect.
3866 | paraqhkh paratheke par-ath-ay'-kay | from paratiqhmi - paratithemi 3908; a deposit, i.e. (figuratively) trust:--committed unto.
3867 | parainew paraineo par-ahee-neh'-o | from para - para 3844 and ainew - aineo 134; to mispraise, i.e. recommend or advise (a different course):--admonish, exhort.
3868 | paraiteomai paraiteomai par-ahee-teh'-om-ahee | from para - para 3844 and the middle voice of aitew - aiteo 154; to beg off, i.e. deprecate, decline, shun:--avoid, (make) excuse, intreat, refuse, reject.
3869 | parakaqizw parakathizo par-ak-ath-id'-zo | from para - para 3844 and kaqizw - kathizo 2523; to sit down near:--sit.
3870 | parakalew parakaleo par-ak-al-eh'-o | from para - para 3844 and kalew - kaleo 2564; to call near, i.e. invite, invoke (by imploration, hortation or consolation):--beseech, call for, (be of good) comfort, desire, (give) exhort(-ation), intreat, pray.
3871 | parakaluptw parakalupto par-ak-al-oop'-to | from para - para 3844 and kaluptw - kalupto 2572; to cover alongside, i.e. veil (figuratively):--hide.
3872 | parakataqhkh parakatatheke par-ak-at-ath-ay'-kay | from a compound of para - para 3844 and katatiqhmi - katatithemi 2698; something put down alongside, i.e. a deposit (sacred trust):--that (thing) which is committed (un-)to (trust).
3873 | parakeimai parakeimai par-ak'-i-mahee | from para - para 3844 and keimai - keimai 2749; to lie near, i.e. be at hand (figuratively, be prompt or easy):--be present.
3874 | paraklhsiV paraklesis par-ak'-lay-sis | from parakalew - parakaleo 3870; imploration, hortation, solace:--comfort, consolation, exhortation, intreaty.
3875 | paraklhtoV parakletos par-ak'-lay-tos | an intercessor, consoler:--advocate, comforter.
3876 | parakoh parakoe par-ak-o-ay' | from parakouw - parakouo 3878; inattention, i.e. (by implication) disobedience:--disobedience.
3877 | parakolouqew parakoloutheo par-ak-ol-oo-theh'-o | from para - para 3844 and akolouqew - akoloutheo 190; to follow near, i.e. (figuratively) attend (as a result), trace out, conform to:--attain, follow, fully know, have understanding.
3878 | parakouw parakouo par-ak-oo'-o | from para - para 3844 and akouw - akouo 191; to mishear, i.e. (by implication) to disobey:--neglect to hear.
3879 | parakuptw parakupto par-ak-oop'-to | from para - para 3844 and kuptw - kupto 2955; to bend beside, i.e. lean over (so as to peer within):--look (into), stoop down.
3880 | paralambanw paralambano par-al-am-ban'-o | from para - para 3844 and lambanw - lambano 2983; to receive near, i.e. associate with oneself (in any familiar or intimate act or relation); by analogy, to assume an office; figuratively, to learn:--receive, take (unto, with).
3881 | paralegomai paralegomai par-al-eg'-om-ahee | from para - para 3844 and the middle voice of legw - lego 3004 (in its original sense); (specially), to lay one's course near, i.e. sail past:--pass, sail by.
3882 | paralioV paralios par-al'-ee-os | from para - para 3844 and alV - hals 251; beside the salt (sea), i.e. maritime:--sea coast.
3883 | parallagh parallage par-al-lag-ay' | from a compound of para - para 3844 and allassw - allasso 236; transmutation (of phase or orbit), i.e. (figuratively) fickleness: variableness.
3884 | paralogizomai paralogizomai par-al-og-id'-zom-ahee | from para - para 3844 and logizomai - logizomai 3049; to misreckon, i.e. delude:--beguile, deceive.
3885 | paralutikoV paralutikos par-al-oo-tee-kos' | from a derivative of paraluw - paraluo 3886; as if dissolved, i.e. "paralytic":--that had (sick of) the palsy.
3886 | paraluw paraluo par-al-oo'-o | from para - para 3844 and luw - luo 3089; to loosen beside, i.e. relax (perfect passive participle, paralyzed or enfeebled):--feeble, sick of the (taken with) palsy.
3887 | paramenw parameno par-am-en'-o | from para - para 3844 and menw - meno 3306; to stay near, i.e. remain (literally, tarry; or figuratively, be permanent, persevere):--abide, continue.
3888 | paramuqeomai paramutheomai par-am-oo-theh'-om-ahee | from para - para 3844 and the middle voice of a derivative of muqoV - muthos 3454; to relate near, i.e. (by implication) encourage, console:--comfort.
3889 | paramuqia paramuthia par-am-oo-thee'-ah | from paramuqeomai - paramutheomai 3888; consolation (properly, abstract):--comfort.
3890 | paramuqion paramuthion par-am-oo'-thee-on | neuter of paramuqia - paramuthia 3889; consolation (properly, concretely):--comfort.
3891 | paranomew paranomeo par-an-om-eh'-o | from a compound of para - para 3844 and nomoV - nomos 3551; to be opposed to law, i.e. to transgress:--contrary to law.
3892 | paranomia paranomia par-an-om-ee'-ah | from the same as paranomew - paranomeo 3891; transgression: iniquity.
3893 | parapikrainw parapikraino par-ap-ik-rah'-ee-no | from para - para 3844 and pikrainw - pikraino 4087; to embitter alongside, i.e. (figuratively) to exasperate:--provoke.
3894 | parapikrasmoV parapikrasmos par-ap-ik-ras-mos' | from parapikrainw - parapikraino 3893; irritation:--provocation.
3895 | parapiptw parapipto par-ap-ip'-to | from para - para 3844 and piptw - pipto 4098; to fall aside, i.e. (figuratively) to apostatize:--fall away.
3896 | paraplew parapleo par-ap-leh'-o | from para - para 3844 and plew - pleo 4126; to sail near:--sail by.
3897 | paraplhsion paraplesion par-ap-lay'-see-on | neuter of a compound of para - para 3844 and the base of plhsion - plesion 4139 (as adverb); close by, i.e. (figuratively) almost:--nigh unto.
3898 | paraplhsiwV paraplesios par-ap-lay-see'-oce | adverb from the same as paraplhsion - paraplesion 3897; in a manner near by, i.e. (figuratively) similarly:--likewise.
3899 | parapoeruomai parapoeruomai par-ap-or-yoo'-om-ahee | from para - para 3844 and poreuomai - poreuomai 4198; to travel near:--go, pass (by).
3900 | paraptwma paraptoma par-ap'-to-mah | from parapiptw - parapipto 3895; a side-slip (lapse or deviation), i.e. (unintentional) error or (wilful) transgression:--fall, fault, offence, sin, trespass.

Next Page - 3901 (pararrhueo) to 4000 (pentakischilioi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3901 (pararrhueo) to 4000 (pentakischilioi)

Previous Page - 3801 (ho on kai) to 3900 (paraptoma)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3901 | pararrhuew pararrhueo par-ar-hroo-eh'-o | from para - para 3844 and the alternate of rew - rheo 4482; to flow by, i.e. (figuratively) carelessly pass (miss):--let slip.
3902 | parashmoV parasemos par-as'-ay-mos | from para - para 3844 and the base of shmainw - semaino 4591; side-marked, i.e. labelled (with a badge (figure-head) of a ship):--sign.
3903 | paraskeuazw paraskeuazo par-ask-yoo-ad'-zo | from para - para 3844 and a derivative of skeuoV - skeuos 4632; to furnish aside, i.e. get ready:--prepare self, be (make) ready.
3904 | paraskeuh paraskeue par-ask-yoo-ay' | as if from paraskeuazw - paraskeuazo 3903; readiness:--preparation.
3905 | parateinw parateino par-at-i'-no | from para - para 3844 and teino (to stretch); to extend along, i.e. prolong (in point of time):--continue.
3906 | parathrew paratereo par-at-ay-reh'-o | from para - para 3844 and threw - tereo 5083; to inspect alongside, i.e. note insidiously or scrupulously:--observe, watch.
3907 | parathrhsiV parateresis par-at-ay'-ray-sis | from parathrew - paratereo 3906; inspection, i.e. ocular evidence:--obervation.
3908 | paratiqhmi paratithemi par-at-ith'-ay-mee | from para - para 3844 and tiqhmi - tithemi 5087; to place alongside, i.e. present (food, truth); by implication, to deposit (as a trust or for protection):--allege, commend, commit (the keeping of), put forth, set before.
3909 | paratugcanw paratugchano par-at-oong-khan'-o | from para - para 3844 and tugcanw - tugchano 5177; to chance near, i.e. fall in with:--meet with.
3910 | parautika parautika par-ow-tee'-kah | from para - para 3844 and a derivative of autoV - autos 846; at the very instant, i.e. momentary:--but for a moment.
3911 | paraferw paraphero par-af-er'-o | from para - para 3844 and ferw - phero 5342 (including its alternate forms); to bear along or aside, i.e. carry off (literally or figuratively); by implication, to avert:--remove, take away.
3912 | parafronew paraphroneo par-af-ron-eh'-o | from para - para 3844 and fronew - phroneo 5426; to misthink, i.e. be insane (silly):--as a fool.
3913 | parafronia paraphronia par-af-ron-ee'-ah | from parafronew - paraphroneo 3912; insanity, i.e. foolhardiness:--madness.
3914 | paraceimazw paracheimazo par-akh-i-mad'-zo | from para - para 3844 and ceimazw - cheimazo 5492; to winter near, i.e. stay with over the rainy season:--winter.
3915 | paraceimasia paracheimasia par-akh-i-mas-ee'-ah | from paraceimazw - paracheimazo 3914; a wintering over:--winter in.
3916 | paracrhma parachrema par-akh-ray'-mah | from para - para 3844 and crhma - chrema 5536 (in its original sense); at the thing itself, i.e. instantly:--forthwith, immediately, presently, straightway, soon.
3917 | pardaliV pardalis par'-dal-is | feminine of pardos (a panther); a leopard:--leopard.
3918 | pareimi pareimi par'-i-mee | from para - para 3844 and eimi - eimi 1510 (including its various forms); to be near, i.e. at hand; neuter present participle (singular) time being, or (plural) property:--come, X have, be here, + lack, (be here) present.
3919 | pareisagw pareisago par-ice-ag'-o | from para - para 3844 and eisagw - eisago 1521; to lead in aside, i.e. introduce surreptitiously:--privily bring in.
3920 | pareisaktoV pareisaktos par-ice'-ak-tos | from pareisagw - pareisago 3919; smuggled in: unawares brought in.
3921 | pareisdunw pareisduno par-ice-doo'-no | from para - para 3844 and a compound of eiV - eis 1519 and dunw - duno 1416; to settle in alongside, i.e. lodge stealthily:--creep in unawares.
3922 | pareisercomai pareiserchomai par-ice-er'-khom-ahee | from para - para 3844 and eisercomai - eiserchomai 1525; to come in alongside, i.e. supervene additionally or steathily:--come in privily, enter.
3923 | pareisferw pareisphero par-ice-fer'-o | from para - para 3844 and eisferw - eisphero 1533; to bear in alongside, i.e. introduce simultaneously:--give.
3924 | parektoV parektos par-ek-tos' | from para - para 3844 and ektoV - ektos 1622; near outside, i.e. besides:--except, saving, without.
3925 | parembolh parembole par-em-bol-ay' | from a compound of para - para 3844 and emballw - emballo 1685; a throwing in beside (juxtaposition), i.e. (specially), battle-array, encampment or barracks (tower Antonia):--army, camp, castle.
3926 | parenoclew parenochleo par-en-okh-leh'-o | from para - para 3844 and enoclew - enochleo 1776; to harass further, i.e. annoy:--trouble.
3927 | parepidemoV parepidemos par-ep-id'-ay-mos | from para - para 3844 and the base of epidhmew - epidemeo 1927; an alien alongside, i.e. a resident foreigner:--pilgrim, stranger.
3928 | parercomai parerchomai par-er'-khom-ahee | from para - para 3844 and ercomai - erchomai 2064; to come near or aside, i.e. to approach (arrive), go by (or away), (figuratively) perish or neglect, (causative) avert:--come (forth), go, pass (away, by, over), past, transgress.
3929 | paresiV paresis par'-es-is | from kthtwr - ktetor 2935; praetermission, i.e. toleration:--remission.
3930 | parecw parecho par-ekh'-o | from para - para 3844 and ecw - echo 2192; to hold near, i.e. present, afford, exhibit, furnish occasion:--bring, do, give, keep, minister, offer, shew, + trouble.
3931 | parhgoria paregoria par-ay-gor-ee'-ah | from a compound of para - para 3844 and a derivative of agora - agora 58 (meaning to harangue an assembly); an address alongside, i.e. (specially), consolation:--comfort.
3932 | parqenia parthenia par-then-ee'-ah | from parqenoV - parthenos 3933; maidenhood:--virginity.
3933 | parqenoV parthenos par-then'-os | of unknown origin; a maiden; by implication, an unmarried daughter:--virgin.
3934 | ParqoV Parthos par'-thos | probably of foreign origin; a Parthian, i.e. inhabitant of Parthia:--Parthian.
3935 | parihmi pariemi par-ee'-ay-mi | from para - para 3844 and hiemi (to send); to let by, i.e. relax:--hang down.
3936 | paristhmi paristemi par-is'-tay-mee, or prolonged | paristano par-is-tan'-o from para - para 3844 and isthmi - histemi 2476; to stand beside, i.e. (transitively) to exhibit, proffer, (specially), recommend, (figuratively) substantiate; or (intransitively) to be at hand (or ready), aid:--assist, bring before, command, commend, give presently, present, prove, provide, shew, stand (before, by, here, up, with), yield.
3937 | ParmenaV Parmenas par-men-as' | probably by contraction for Parmenides (a derivative of a compound of para - para 3844 and 3306); constant; Parmenas, a Christian:--Parmenas.
3938 | parodoV parodos par'-od-os | from para - para 3844 and odoV - hodos 3598; a by-road, i.e. (actively) a route:--way.
3939 | paroikew paroikeo par-oy-keh'-o | from para - para 3844 and oikew - oikeo 3611; to dwell near, i.e. reside as a foreigner:--sojourn in, be a stranger.
3940 | paroikia paroikia par-oy-kee'-ah | from paroikoV - paroikos 3941; foreign residence:--sojourning, X as strangers.
3941 | paroikoV paroikos par'-oy-kos | from para - para 3844 and oikoV - oikos 3624; having a home near, i.e. (as noun) a by-dweller (alien resident):--foreigner, sojourn, stranger.
3942 | paroimia paroimia par-oy-mee'-ah | from a compound of para - para 3844 and perhaps a derivative of oiomai - oiomai 3633; apparently a state alongside of supposition, i.e. (concretely) an adage; specially, an enigmatical or fictitious illustration:--parable, proverb.
3943 | paroinoV paroinos par'-oy-nos | from para - para 3844 and oinoV - oinos 3631; staying near wine, i.e. tippling (a toper):--given to wine.
3944 | paroicomai paroichomai par-oy'-khom-ahee | from para - para 3844 and oichomai (to depart); to escape along, i.e. be gone:--past.
3945 | paromoiazw paromoiazo par-om-oy-ad'-zo | from paromoioV - paromoios 3946; to resemble:--be like unto.
3946 | paromoioV paromoios par-om'-oy-os | from para - para 3844 and omoioV - homoios 3664; alike nearly, i.e. similar:--like.
3947 | paroxunw paroxuno par-ox-oo'-no | from para - para 3844 and a derivative of oxuV - oxus 3691; to sharpen alongside, i.e. (figuratively) to exasperate:--easily provoke, stir.
3948 | paroxusmoV paroxusmos par-ox-oos-mos' | from paroxunw - paroxuno 3947 ("paroxysm"); incitement (to good), or dispute (in anger):--contention, provoke unto.
3949 | parorgizw parorgizo par-org-id'-zo | from para - para 3844 and orgizw - orgizo 3710; to anger alongside, i.e. enrage:--anger, provoke to wrath.
3950 | parorgismoV parorgismos par-org-is-mos' | from parorgizw - parorgizo 3949; rage:--wrath.
3951 | parotrunw parotruno par-ot-roo'-no | from para - para 3844 and otruno (to spur); to urge along, i.e. stimulate (to hostility):--stir up.
3952 | parousia parousia par-oo-see'-ah | from the present participle of pareimi - pareimi 3918; a being near, i.e. advent (often, return; specially, of Christ to punish Jerusalem, or finally the wicked); (by implication) physically, aspect:--coming, presence.
3953 | paroyiV paropsis par-op-sis' | from para - para 3844 and the base of oyarion - opsarion 3795; a side-dish (the receptacle):--platter.
3954 | parrhhsia parrhesia par-rhay-see'-ah | from paV - pas 3956 and a derivative of rew - rheo 4483; all out-spokenness, i.e. frankness, bluntness, publicity; by implication, assurance:--bold (X -ly, -ness, -ness of speech), confidence, X freely, X openly, X plainly(-ness).
3955 | parrhhsiazomai parrhesiazomai par-hray-see-ad'-zom-ahee | middle voice from parrhhsia - parrhesia 3954; to be frank in utterance, or confident in spirit and demeanor:--be (wax) bold, (preach, speak) boldly.
3956 | paV pas pas | including all the forms of declension; apparently a primary word; all, any, every, the whole:--all (manner of, means), alway(-s), any (one), X daily, + ever, every (one, way), as many as, + no(-thing), X thoroughly, whatsoever, whole, whosoever.
3957 | pasca pascha pas'-khah | of Chaldee origin (compare pecach 6453); the Passover (the meal, the day, the festival or the special sacrifices connected with it):--Easter, Passover.
3958 | pascw pascho pas'-kho, including the forms | patho path'-o, and pentho pen'-tho, used only in certain tenses for it apparently a primary verb; to experience a sensation or impression (usually painful):--feel, passion, suffer, vex.
3959 | Patara Patara pat'-ar-ah | probably of foreign origin; Patara, a place in Asia Minor:--Patara.
3960 | patassw patasso pat-as'-so | probably prolongation from paiw - paio 3817; to knock (gently or with a weapon or fatally):--smite, strike. Compare tuptw - tupto 5180.
3961 | patew pateo pat-eh'-o | from a derivative probably of paiw - paio 3817 (meaning a "path"); to trample (literally or figuratively):--tread (down, under foot).
3962 | pathr pater pat-ayr' | apparently a primary word; a "father" (literally or figuratively, near or more remote):--father, parent.
3963 | PatmoV Patmos pat'-mos | of uncertain derivation; Patmus, an islet in the Mediterranean:--Patmos.
3964 | patralwaV patraloias pat-ral-o'-as | from pathr - pater 3962 and the same as the latter part of mhtralwaV - metraloias 3389; a parricide:--murderer of fathers.
3965 | patria patria pat-ree-ah' | as if feminine of a derivative of pathr - pater 3962; paternal descent, i.e. (concretely) a group of families or a whole race (nation):--family, kindred, lineage.
3966 | patriarchV patriarches pat-ree-arkh'-ace | from patria - patria 3965 and arcw - archo 757; a progenitor ("patriarch"):--patriarch.
3967 | patrikoV patrikos pat-ree-kos' | from pathr - pater 3962; paternal, i.e. ancestral:--of fathers.
3968 | patriV patris pat-rece' | from parashmoV - parasemos 3902; a father-land, i.e. native town; (figuratively) heavenly home:--(own) country.
3969 | PatrobaV Patrobas pat-rob'-as | perhaps a contraction for Patrobios (a compound of pathr - pater 3962 and 979); father's life; Patrobas, a Christian:--Patrobas.
3970 | patroparadotoV patroparadotos pat-rop-ar-ad'-ot-os | from pathr - pater 3962 and a derivative of paradidwmi - paradidomi 3860 (in the sense of handing over or down); traditionary:--received by tradition from fathers.
3971 | patrwoV patroios pat-ro'-os | from pathr - pater 3962; paternal, i.e. hereditary:--of fathers.
3972 | PauloV Paulos pow'-los | of Latin origin; (little; but remotely from a derivative of pauw - pauo 3973, meaning the same); Paulus, the name of a Roman and of an apostle:--Paul, Paulus.
3973 | pauw pauo pow'-o | a primary verb ("pause"); to stop (transitively or intransitively), i.e. restrain, quit, desist, come to an end:--cease, leave, refrain.
3974 | PafoV Paphos paf'-os | of uncertain derivation; Paphus, a place in Cyprus:--Paphos.
3975 | pacunw pachuno pakh-oo'-no | from a derivative of phgnumi - pegnumi 4078 (meaning thick); to thicken, i.e. (by implication) to fatten (figuratively, stupefy or render callous):--wax gross.
3976 | pedh pede ped'-ay | ultimately from pouV - pous 4228; a shackle for the feet:--fetter.
3977 | pedinoV pedinos ped-ee-nos' | from a derivative of pouV - pous 4228 (meaning the ground); level (as easy for the feet):--plain.
3978 | pezeuw pezeuo ped-zyoo'-o | from the same as pezh - pezei 3979; to foot a journey, i.e. travel by land:--go afoot.
3979 | pezh pezei ped-zay' | dative case feminine of a derivative of pouV - pous 4228 (as adverb); foot-wise, i.e. by walking:--a- (on) foot.
3980 | peiqarcew peitharcheo pi-tharkh-eh'-o | from a compound of peiqw - peitho 3982 and arcw - archo 757; to be persuaded by a ruler, i.e. (genitive case) to submit to authority; by analogy, to conform to advice:--hearken, obey (magistrates).
3981 | peiqoV peithos pi-thos' | from peiqw - peitho 3982; persuasive:--enticing.
3982 | peiqw peitho pi'-tho | a primary verb; to convince (by argument, true or false); by analogy, to pacify or conciliate (by other fair means); reflexively or passively, to assent (to evidence or authority), to rely (by inward certainty):--agree, assure, believe, have confidence, be (wax) conflent, make friend, obey, persuade, trust, yield.
3983 | peinaw peinao pi-nah'-o | from the same as penhV - penes 3993 (through the idea of pinching toil; "pine"); to famish (absolutely or comparatively); figuratively, to crave:--be an hungered.
3984 | peira peira pi'-rah | from the base of peran - peran 4008 (through the idea of piercing); a test, i.e. attempt, experience:--assaying, trial.
3985 | peirazw peirazo pi-rad'-zo | from peira - peira 3984; to test (objectively), i.e. endeavor, scrutinize, entice, discipline:--assay, examine, go about, prove, tempt(-er), try.
3986 | peirasmoV peirasmos pi-ras-mos' | from peirazw - peirazo 3985; a putting to proof (by experiment (of good), experience (of evil), solicitation, discipline or provocation); by implication, adversity:--temptation, X try.
3987 | peiraw peirao pi-rah'-o | from peira - peira 3984; to test (subjectively), i.e. (reflexively) to attempt:--assay.
3988 | peismonh peismone pice-mon-ay' | from a presumed derivative of peiqw - peitho 3982; persuadableness, i.e. credulity:--persuasion.
3989 | pelagoV pelagos pel'-ag-os | of uncertain affinity; deep or open sea, i.e. the main:--depth, sea.
3990 | pelekizw pelekizo pel-ek-id'-zo | from a derivative of plhssw - plesso 4141 (meaning an axe); to chop off (the head), i.e. truncate:--behead.
3991 | pemptoV pemptos pemp'-tos | from pente - pente 4002; fifth:--fifth.
3992 | pempw pempo pem'-po | apparently a primary verb; to dispatch (from the subjective view or point of departure, whereas hiemi (as a stronger form of eimi) refers rather to the objective point or terminus ad quem, and stellw - stello 4724 denotes properly, the orderly motion involved), especially on a temporary errand; also to transmit, bestow, or wield:--send, thrust in.
3993 | penhV penes pen'-ace | from a primary peno (to toil for daily subsistence); starving, i.e. indigent:--poor. Compare ptwcoV - ptochos 4434.
3994 | penqera penthera pen-ther-ah' | feminine of penqeroV - pentheros 3995; a wife's mother:--mother in law, wife's mother.
3995 | penqeroV pentheros pen-ther-os' | of uncertain affinity; a wife's father:--father in law.
3996 | penqew pentheo pen-theh'-o | from penqoV - penthos 3997; to grieve (the feeling or the act):--mourn, (be-)wail.
3997 | penqoV penthos pen'-thos | strengthened from the alternate of pascw - pascho 3958; grief:--mourning, sorrow.
3998 | penticroV pentichros pen-tikh-ros' | prolongation from the base of penhV - penes 3993; necessitous:--poor.
3999 | pentakiV pentakis pen-tak-ece' | multiplicative adverb from pente - pente 4002; five times:--five times.
4000 | pentakiscilioi pentakischilioi pen-tak-is-khil'-ee-oy | from pentakiV - pentakis 3999 and cilioi - chilioi 5507; five times a thousand:--five thousand.

Next Page - 4001 (pentakosioi) to 4100 (pisteuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4001 (pentakosioi) to 4100 (pisteuo)

Previous Page - 3901 (pararrhueo) to 4000 (pentakischilioi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4001 | pentakosioi pentakosioi pen-tak-os'-ee-oy | from pente - pente 4002 and ekaton - hekaton 1540; five hundred:--five hundred.
4002 | pente pente pen'-teh | a primary number; "five":--five.
4003 | pentekaidekatoV pentekaidekatos pen-tek-ahee-ded'-at-os | from pente - pente 4002 and kai - kai 2532 and dekatoV - dekatos 1182; five and tenth:--fifteenth.
4004 | penthkonta pentekonta pen-tay'-kon-tah | multiplicative of pente - pente 4002; fifty:--fifty.
4005 | penthkosth pentekoste pen-tay-kos-tay' | feminine of the ordinal of penthkonta - pentekonta 4004; fiftieth (2250 being implied) from Passover, i.e. the festival of "Pentecost":--Pentecost.
4006 | pepoiqhsiV pepoithesis pep-oy'-thay-sis | from the perfect of the alternate of pascw - pascho 3958; reliance:--confidence, trust.
4007 | per per per | from the base of peran - peran 4008; an enclitic particle significant of abundance (thoroughness), i.e. emphasis; much, very or ever:--(whom-)soever.
4008 | peran peran per'-an | apparently accusative case of an obsolete derivative of peiro (to "pierce"); through (as adverb or preposition), i.e. across:--beyond, farther (other) side, over.
4009 | peraV peras per'-as | from the same as peran - peran 4008; an extremity:--end, ut-(ter-)most participle
4010 | PergamoV Pergamos per'-gam-os | from purgoV - purgos 4444; fortified; Pergamus, a place in Asia Minor:--Pergamos.
4011 | Pergh Perge perg'-ay | probably from the same as PergamoV - Pergamos 4010; a tower; Perga, a place in Asia Minor:--Perga.
4012 | peri peri per-ee' | from the base of peran - peran 4008; properly, through (all over), i.e. around; figuratively with respect to; used in various applications, of place, cause or time (with the genitive case denoting the subject or occasion or superlative point; with the accusative case the locality, circuit, matter, circumstance or general period):--(there-)about, above, against, at, on behalf of, X and his company, which concern, (as) concerning, for, X how it will go with, ((there-, where-)) of, on, over, pertaining (to), for sake, X (e-)state, (as) touching, (where-)by (in), with. In comparative, it retains substantially the same meaning of circuit (around), excess (beyond), or completeness (through).
4013 | periagw periago per-ee-ag'-o | from peri - peri 4012 and agw - ago 71; to take around (as a companion); reflexively, to walk around:--compass, go (round) about, lead about.
4014 | periairew periaireo per-ee-ahee-reh'-o | from peri - peri 4012 and aireomai - haireomai 138 (including its alternate); to remove all around, i.e. unveil, cast off (anchor); figuratively, to expiate:--take away (up).
4015 | periastraptw periastrapto per-ee-as-trap'-to | from peri - peri 4012 and astraptw - astrapto 797; to flash all around, i.e. envelop in light:--shine round (about).
4016 | periballw periballo per-ee-bal'-lo | from peri - peri 4012 and ballw - ballo 906; to throw all around, i.e. invest (with a palisade or with clothing):--array, cast about, clothe(-d me), put on.
4017 | periblepw periblepo per-ee-blep'-o | from peri - peri 4012 and blepw - blepo 991; to look all around:--look (round) about (on).
4018 | peribolaion peribolaion per-ib-ol'-ah-yon | neuter of a presumed derivative of periballw - periballo 4016; something thrown around one, i.e. a mantle, veil:--covering, vesture.
4019 | peridew perideo per-ee-deh'-o | peri - peri 4012 and dew - deo 1210; to bind around one, i.e. enwrap:--bind about.
4020 | periergazomai periergazomai per-ee-er-gad'-zom-ahee | from peri - peri 4012 and ergazomai - ergazomai 2038; to work all around, i.e. bustle about (meddle):--be a busybody.
4021 | periergoV periergos per-ee'-er-gos | from peri - peri 4012 and ergon - ergon 2041; working all around, i.e. officious (meddlesome, neuter plural magic):--busybody, curious arts.
4022 | periercomai perierchomai per-ee-er'-khom-ahee | from peri - peri 4012 and ercomai - erchomai 2064 (including its alternate); to come all around, i.e. stroll, vacillate, veer:--fetch a compass, vagabond, wandering about.
4023 | periecw periecho per-ee-ekh'-o | from peri - peri 4012 and ecw - echo 2192; to hold all around, i.e. include, clasp (figuratively):--+ astonished, contain, after (this manner).
4024 | perizwnnumi perizonnumi per-id-zone'-noo-mee | from peri - peri 4012 and zwnnumi - zonnumi 2224; to gird all around, i.e. (middle voice or passive) to fasten on one's belt (literally or figuratively):--gird (about, self).
4025 | periqesiV perithesis per-ith'-es-is | from peritiqhmi - peritithemi 4060; a putting all around, i.e. decorating oneself with:--wearing.
4026 | periisthmi periistemi per-ee-is'-tay-mee | from peri - peri 4012 and isthmi - histemi 2476; to stand all around, i.e. (near) to be a bystander, or (aloof) to keep away from:--avoid, shun, stand by (round about).
4027 | perikaqarma perikatharma per-ee-kath'-ar-mah | from a compound of peri - peri 4012 and kaqairw - kathairo 2508; something cleaned off all around, i.e. refuse (figuratively):--filth.
4028 | perikaluptw perikalupto per-ee-kal-oop'-to | from peri - peri 4012 and kaluptw - kalupto 2572; to cover all around, i.e. entirely (the face, a surface):--blindfold, cover, overlay.
4029 | perikeimai perikeimai per-ik'-i-mahee | from peri - peri 4012 and keimai - keimai 2749; to lie all around, i.e. inclose, encircle, hamper (literally or figuratively):--be bound (compassed) with, hang about.
4030 | perikefalaia perikephalaia per-ee-kef-al-ah'-yah | feminine of a compound of peri - peri 4012 and kefalh - kephale 2776; encirclement of the head, i.e. a helmet:--helmet.
4031 | perikrathV perikrates per-ee-krat-ace' | from peri - peri 4012 and kratoV - kratos 2904; strong all around, i.e. a master (manager):--+ come by.
4032 | perikruptw perikrupto per-ee-kroop'-to | from peri - peri 4012 and kruptw - krupto 2928; to conceal all around, i.e. entirely:--hide.
4033 | perikuklow perikukloo per-ee-koo-klo'-o | from peri - peri 4012 and kuklow - kukloo 2944; to encircle all around, i.e. blockade completely:--compass round.
4034 | perilampw perilampo per-ee-lam'-po | from peri - peri 4012 and lampw - lampo 2989; to illuminate all around, i.e. invest with a halo:--shine round about.
4035 | perileipw perileipo per-ee-li'-po | from peri - peri 4012 and leipw - leipo 3007; to leave all around, i.e. (passively) survive:--remain.
4036 | perilupoV perilupos per-il'-oo-pos | from peri - peri 4012 and luph - lupe 3077; grieved all around, i.e. intensely sad:--exceeding (very) sorry(-owful).
4037 | perimenw perimeno per-ee-men'-o | from peri - peri 4012 and menw - meno 3306; to stay around, i.e. await:--wait for.
4038 | perix perix per'-ix | adverb from peri - peri 4012; all around, i.e. (as an adjective) circumjacent:--round about.
4039 | perioikew perioikeo per-ee-oy-keh'-o | from peri - peri 4012 and oikew - oikeo 3611; to reside around, i.e. be a neighbor:--dwell round about.
4040 | perioikoV perioikos per-ee'-oy-kos | from peri - peri 4012 and oikoV - oikos 3624; housed around, i.e. neighboring (used elliptically as a noun):--neighbour.
4041 | periousioV periousios per-ee-oo'-see-os | from the present participle feminine of a compound of peri - peri 4012 and eimi - eimi 1510; being beyond usual, i.e. special (one's own):--peculiar.
4042 | perioch perioche per-ee-okh-ay' | from periecw - periecho 4023; a being held around, i.e. (concretely) a passage (of Scripture, as circumscribed):--place.
4043 | peripatew peripateo per-ee-pat-eh'-o | from peri - peri 4012 and patew - pateo 3961; to tread all around, i.e. walk at large (especially as proof of ability); figuratively, to live, deport oneself, follow (as a companion or votary):--go, be occupied with, walk (about).
4044 | peripeirw peripeiro per-ee-pi'-ro | from peri - peri 4012 and the base of peran - peran 4008; to penetrate entirely, i.e. transfix (figuratively):--pierce through.
4045 | peripiptw peripipto per-ee-pip'-to | from peri - peri 4012 and piptw - pipto 4098; to fall into something that is all around, i.e. light among or upon, be surrounded with:--fall among (into).
4046 | peripoieomai peripoieomai per-ee-poy-eh'-om-ahee | middle voice from peri - peri 4012 and poiew - poieo 4160; to make around oneself, i.e. acquire (buy):--purchase.
4047 | peripoihsiV peripoiesis per-ee-poy'-ay-sis | from peripoieomai - peripoieomai 4046; acquisition (the act or the thing); by extension, preservation:--obtain(-ing), peculiar, purchased, possession, saving.
4048 | perirrhegnumi perirrhegnumi per-ir-hrayg'-noo-mee | from peri - peri 4012 and rhgnumi - rhegnumi 4486; to tear all around, i.e. completely away:--rend off.
4049 | perispaw perispao per-ee-spah'-o | from peri - peri 4012 and spaw - spao 4685; to drag all around, i.e. (figuratively) to distract (with care):--cumber.
4050 | perisseia perisseia per-is-si'-ah | from perisseuw - perisseuo 4052; surplusage, i.e. superabundance:--abundance(-ant, (-ly)), superfluity.
4051 | perisseuma perisseuma per-is'-syoo-mah | from perisseuw - perisseuo 4052; a surplus, or superabundance:--abundance, that was left, over and above.
4052 | perisseuw perisseuo per-is-syoo'-o | from perissoV - perissos 4053; to superabound (in quantity or quality), be in excess, be superfluous; also (transitively) to cause to superabound or excel:--(make, more) abound, (have, have more) abundance (be more) abundant, be the better, enough and to spare, exceed, excel, increase, be left, redound, remain (over and above).
4053 | perissoV perissos per-is-sos' | from peri - peri 4012 (in the sense of beyond); superabundant (in quantity) or superior (in quality); by implication, excessive; adverbially (with 1537) violently; neuter (as noun) preeminence:--exceeding abundantly above, more abundantly, advantage, exceedingly, very highly, beyond measure, more, superfluous, vehement(-ly).
4054 | perissoteron perissoteron per-is-sot'-er-on | neuter of perissoteroV - perissoteros 4055 (as adverb); in a more superabundant way:--more abundantly, a great deal, far more.
4055 | perissoteroV perissoteros per-is-sot'-er-os | comparative of perissoV - perissos 4053; more superabundant (in number, degree or character):--more abundant, greater (much) more, overmuch.
4056 | perissoterwV perissoteros per-is-sot-er'-oce | adverb from perissoteroV - perissoteros 4055; more superabundantly:--more abundant(-ly), X the more earnest, (more) exceedingly, more frequent, much more, the rather.
4057 | perisswV perissos per-is-soce' | adverb from perissoV - perissos 4053; superabundantly:--exceedingly, out of measure, the more.
4058 | peristera peristera per-is-ter-ah' | of uncertain derivation; a pigeon:--dove, pigeon.
4059 | peritemnw peritemno per-ee-tem'-no | from peri - peri 4012 and the base of tomwteroV - tomoteros 5114; to cut around, i.e. (specially) to circumcise:--circumcise.
4060 | peritiqhmi peritithemi per-ee-tith'-ay-mee | from peri - peri 4012 and tiqhmi - tithemi 5087; to place around; by implication, to present:--bestow upon, hedge round about, put about (on, upon), set about.
4061 | peritomh peritome per-it-om-ay' | from peritemnw - peritemno 4059; circumcision (the rite, the condition or the people, literally or figuratively):--X circumcised, circumcision.
4062 | peritrepw peritrepo per-ee-trep'-o | from peri - peri 4012 and the base of troph - trope 5157; to turn around, i.e. (mentally) to craze:--+ make mad.
4063 | peritrecw peritrecho per-ee-trekh'-o | from peri - peri 4012 and trecw - trecho 5143 (including its alternate); to run around, i.e. traverse:--run through.
4064 | periferw periphero per-ee-fer'-o | from peri - peri 4012 and ferw - phero 5342; to convey around, i.e. transport hither and thither:--bear (carry) about.
4065 | perifronew periphroneo per-ee-fron-eh'-o | from peri - peri 4012 and fronew - phroneo 5426; to think beyond, i.e. depreciate (contemn):--despise.
4066 | pericwroV perichoros per-ikh'-o-ros | from peri - peri 4012 and cwra - chora 5561; around the region, i.e. circumjacent (as noun, with gh - ge 1093 implied vicinity):--country (round) about, region (that lieth) round about.
4067 | periywma peripsoma per-ip'-so-mah | from a comparative of peri - peri 4012 and psao (to rub); something brushed all around, i.e. off-scrapings (figuratively, scum):--offscouring.
4068 | perpereuomai perpereuomai per-per-yoo'-om-ahee | middle voice from perperos (braggart; perhaps by reduplication of the base of 4008); to boast:--vaunt itself.
4069 | PersiV Persis per-sece' | a Persian woman; Persis, a Christian female:--Persis.
4070 | perusi perusi per'-oo-si | adverb from peraV - peras 4009; the by-gone, i.e. (as noun) last year:--+ a year ago.
4071 | peteinon peteinon pet-i-non' | neuter of a derivative of petomai - petomai 4072; a flying animal, i.e. bird:--bird, fowl.
4072 | petomai petomai pet'-om-ahee, | petaomai pet-ah'-om-ahee, or contracted ptaomai ptah'-om-ahee middle voice of a primary verb; to fly:--fly(-ing).
4073 | petra petra pet'-ra | feminine of the same as PetroV - Petros 4074; a (mass of) rock (literally or figuratively):--rock.
4074 | PetroV Petros pet'-ros | apparently a primary word; a (piece of) rock (larger than 3037); as a name, Petrus, an apostle:--Peter, rock. Compare KhfaV - Kephas 2786.
4075 | petrwdhV petrodes pet-ro'-dace | from petra - petra 4073 and eidoV - eidos 1491; rock-like, i.e. rocky:--stony.
4076 | phganon peganon pay'-gan-on | from phgnumi - pegnumi 4078; rue (from its thick or fleshy leaves):--rue.
4077 | phgh pege pay-gay' | probably from phgnumi - pegnumi 4078 (through the idea of gushing plumply); a fount (literally or figuratively), i.e. source or supply (of water, blood, enjoyment) (not necessarily the original spring):--fountain, well.
4078 | phgnumi pegnumi payg'-noo-mee | a prolonged form of a primary verb (which in its simpler form occurs only as an alternate in certain tenses); to fix ("peg"), i.e. (specially) to set up (a tent):--pitch.
4079 | phdalion pedalion pay-dal'-ee-on | neuter of a (presumed) derivative of pedon (the blade of an oar; from the same as 3976); a "pedal", i.e. helm:--rudder.
4080 | phlikoV pelikos pay-lee'-kos | a quantitative form (the feminine) of the base of pou - pou 4225; how much (as an indefinite), i.e. in size or (figuratively) dignity:--how great (large).
4081 | phloV pelos pay-los' | perhaps a primary word; clay:--clay.
4082 | phra pera pay'-rah | of uncertain affinity; a wallet or leather pouch for food:--scrip.
4083 | phcuV pechus pay'-khoos | of uncertain affinity; the fore-arm, i.e. (as a measure) a cubit:--cubit.
4084 | piazw piazo pee-ad'-zo | probably another form of biazw - biazo 971; to squeeze, i.e. seize (gently by the hand (press), or officially (arrest), or in hunting (capture)):--apprehend, catch, lay hand on, take. Compare piezw - piezo 4085.
4085 | piezw piezo pee-ed'-zo | another form for piazw - piazo 4084; to pack:--press down.
4086 | piqanologia pithanologia pith-an-ol-og-ee'-ah | from a compound of a derivative of peiqw - peitho 3982 and logoV - logos 3056; persuasive language:--enticing words.
4087 | pikrainw pikraino pik-rah'-ee-no | from pikroV - pikros 4089; to embitter (literally or figuratively):--be (make) bitter.
4088 | pikria pikria pik-ree'-ah | from pikroV - pikros 4089; acridity (especially poison), literally or figuratively:--bitterness.
4089 | pikroV pikros pik-ros' | perhaps from phgnumi - pegnumi 4078 (through the idea of piercing); sharp (pungent), i.e. acrid (literally or figuratively):--bitter.
4090 | pikrwV pikros pik-roce' | adverb from pikroV - pikros 4089; bitterly, i.e. (figuratively) violently:--bitterly.
4091 | PilatoV Pilatos pil-at'-os | of Latin origin; close-pressed, i.e. firm; Pilatus, a Roman:--Pilate.
4092 | pimprhmi pimpremi pim'-pray-mee, a reduplicated and prolonged form of a | primary preo preh'-o which occurs only as an alternate in certain tenses); to fire, i.e. burn (figuratively and passively, become inflamed with fever):--be (X should have) swollen.
4093 | pinakidion pinakidion pin-ak-id'-ee-on | diminutive of pinax - pinax 4094; a tablet (for writing on):--writing table.
4094 | pinax pinax pin'-ax | apparently a form of plax - plax 4109; a plate:--charger, platter.
4095 | pinw pino pee'-no, a prolonged form of | pio pee'-o, which (together with another form) poo po'-o occurs only as an alternate in certain tenses; to imbibe (literally or figuratively):--drink.
4096 | piothV piotes pee-ot'-ace | from pion (fat; perhaps akin to the alternate of pinw - pino 4095 through the idea of repletion); plumpness, i.e. (by implication) richness (oiliness):--fatness.
4097 | pipraskw piprasko pip-ras'-ko, a reduplicated and prolonged form of | prao prah'-o; (which occurs only as an alternate in certain tenses) contracted from perao (to traverse; from the base of 4008); to traffic (by travelling), i.e. dispose of as merchandise or into slavery (literally or figuratively):--sell.
4098 | piptw pipto pip'-to, | peto pet'-o; (which occurs only as an alternate in certain tenses); probably akin to petomai - petomai 4072 through the idea of alighting; to fall (literally or figuratively):--fail, fall (down), light on.
4099 | Pisidia Pisidia pis-id-ee'-ah | probably of foreign origin; Pisidia, a region of Asia Minor:--Pisidia.
4100 | pisteuw pisteuo pist-yoo'-o | from pistiV - pistis 4102; to have faith (in, upon, or with respect to, a person or thing), i.e. credit; by implication, to entrust (especially one's spiritual well-being to Christ):--believe(-r), commit (to trust), put in trust with.

Next Page - 4101 (pistikos) to 4200 (porismos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4101 (pistikos) to 4200 (porismos)

Previous Page - 4001 (pentakosioi) to 4100 (pisteuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4101 | pistikoV pistikos pis-tik-os' | from pistiV - pistis 4102; trustworthy, i.e. genuine (unadulterated):--spike-(nard).
4102 | pistiV pistis pis'-tis | from peiqw - peitho 3982; persuasion, i.e. credence; moral conviction (of religious truth, or the truthfulness of God or a religious teacher), especially reliance upon Christ for salvation; abstractly, constancy in such profession; by extension, the system of religious (Gospel) truth itself:--assurance, belief, believe, faith, fidelity.
4103 | pistoV pistos pis-tos' | from peiqw - peitho 3982; objectively, trustworthy; subjectively, trustful:--believe(-ing, -r), faithful(-ly), sure, true.
4104 | pistow pistoo pis-to'-o | from pistoV - pistos 4103; to assure:--assure of.
4105 | planaw planao plan-ah'-o | from planh - plane 4106; to (properly, cause to) roam (from safety, truth, or virtue):--go astray, deceive, err, seduce, wander, be out of the way.
4106 | planh plane plan'-ay | feminine of planoV - planos 4108 (as abstractly); objectively, fraudulence; subjectively, a straying from orthodoxy or piety:--deceit, to deceive, delusion, error.
4107 | planhthV planetes plan-ay'-tace | from planoV - planos 4108; a rover ("planet"), i.e. (figuratively) an erratic teacher:--wandering.
4108 | planoV planos plan'-os | of uncertain affinity; roving (as a tramp), i.e. (by implication) an impostor or misleader; --deceiver, seducing.
4109 | plax plax plax | from plassw - plasso 4111; a moulding-board, i.e. flat surface ("plate", or tablet, literally or figuratively):--table.
4110 | plasma plasma plas'-mah | from plassw - plasso 4111; something moulded:--thing formed.
4111 | plassw plasso plas'-so | a primary verb; to mould, i.e. shape or fabricate:--form.
4112 | plastoV plastos plas-tos' | from plassw - plasso 4111; moulded, i.e. (by implication) artificial or (figuratively) fictitious (false):--feigned.
4113 | plateia plateia plat-i'-ah | feminine of platuV - platus 4116; a wide "plat" or "place", i.e. open square:--street.
4114 | platoV platos plat'-os | from platuV - platus 4116; width:--breadth.
4115 | platunw platuno plat-oo'-no | from platuV - platus 4116; to widen (literally or figuratively):--make broad, enlarge.
4116 | platuV platus plat-oos' | from plassw - plasso 4111; spread out "flat" ("plot"), i.e. broad:--wide.
4117 | plegma plegma pleg'-mah | from plekw - pleko 4120; a plait (of hair):--broidered hair.
4118 | pleistoV pleistos plice'-tos | irregular superlative of poluV - polus 4183; the largest number or very large:--very great, most.
4119 | pleiwn pleion pli-own, or neuter | pleion pli'-on, or pleon pleh'-on comparative of poluV - polus 4183; more in quantity, number, or quality; also (in plural) the major portion:--X above, + exceed, more excellent, further, (very) great(-er), long(-er), (very) many, greater (more) part, + yet but.
4120 | plekw pleko plek'-o | a primary word; to twine or braid:--plait.
4121 | pleonazw pleonazo pleh-on-ad'-zo | from pleiwn - pleion 4119; to do, make or be more, i.e. increase (transitively or intransitively); by extension, to superabound:--abound, abundant, make to increase, have over.
4122 | pleonektew pleonekteo pleh-on-cek-teh'-o | from pleonekthV - pleonektes 4123; to be covetous, i.e. (by implication) to over-reach:--get an advantage, defraud, make a gain.
4123 | pleonekthV pleonektes pleh-on-ek'-tace | from pleiwn - pleion 4119 and ecw - echo 2192; holding (desiring) more, i.e. eager for gain (avaricious, hence a defrauder):--covetous.
4124 | pleonexia pleonexia pleh-on-ex-ee'-ah | from pleonekthV - pleonektes 4123; avarice, i.e. (by implication) fraudulency, extortion:--covetous(-ness) practices, greediness.
4125 | pleura pleura plyoo-rah' | of uncertain affinity; a rib, i.e. (by extension) side:--side.
4126 | plew pleo pleh'-o, | pleuo plyoo'-o; which is used as an alternate in certain tenses; probably a form of plunw - pluno 4150 (through the idea of plunging through the water); to pass in a vessel:--sail. See also plhqw - pletho 4130.
4127 | plhgh plege play-gay' | from plhssw - plesso 4141; a stroke; by implication, a wound; figuratively, a calamity:--plague, stripe, wound(-ed).
4128 | plhqoV plethos play'-thos | from plhqw - pletho 4130; a fulness, i.e. a large number, throng, populace:--bundle, company, multitude.
4129 | plhqunw plethuno play-thoo'-no | from another form of plhqoV - plethos 4128; to increase (transitively or intransitively):--abound, multiply.
4130 | plhqw pletho play'-tho, a prolonged form of a primary | pleo pleh'-o (which appears only as an alternate in certain tenses and in the reduplicated form pimplemi) to "fill" (literally or figuratively (imbue, influence, supply)); specially, to fulfil (time):--accomplish, full (...come), furnish.
4131 | plhkthV plektes plake'-tace | from plhssw - plesso 4141; a smiter, i.e. pugnacious (quarrelsome):--striker.
4132 | plhmmura plemmura plame-moo'-rah | prolonged from plhqw - pletho 4130; flood-tide, i.e. (by analogy) a freshet:--flood.
4133 | plhn plen plane | from pleiwn - pleion 4119; moreover (besides), i.e. albeit, save that, rather, yet:--but (rather), except, nevertheless, notwithstanding, save, than.
4134 | plhrhV pleres play'-race | from plhqw - pletho 4130; replete, or covered over; by analogy, complete:--full.
4135 | plhroforew plerophoreo play-rof-or-eh'-o | from plhrhV - pleres 4134 and forew - phoreo 5409; to carry out fully (in evidence), i.e. completely assure (or convince), entirely accomplish:--most surely believe, fully know (persuade), make full proof of.
4136 | plhroforia plerophoria play-rof-or-ee'-ah | from plhroforew - plerophoreo 4135; entire confidence:--(full) assurance.
4137 | pleroo pleroo play-ro'-o | from plhrhV - pleres 4134; to make replete, i.e. (literally) to cram (a net), level up (a hollow), or (figuratively) to furnish (or imbue, diffuse, influence), satisfy, execute (an office), finish (a period or task), verify (or coincide with a prediction), etc.:--accomplish, X after, (be) complete, end, expire, fill (up), fulfil, (be, make) full (come), fully preach, perfect, supply.
4138 | plhrwma pleroma play'-ro-mah | from pleroo - pleroo 4137; repletion or completion, i.e. (subjectively) what fills (as contents, supplement, copiousness, multitude), or (objectively) what is filled (as container, performance, period):--which is put in to fill up, piece that filled up, fulfilling, full, fulness.
4139 | plhsion plesion play-see'-on | neuter of a derivative of pelas (near); (adverbially) close by; as noun, a neighbor, i.e. fellow (as man, countryman, Christian or friend):--near, neighbour.
4140 | plhsmonh plesmone place-mon-ay' | from a presumed derivative of plhqw - pletho 4130; a filling up, i.e. (figuratively) gratification:--satisfying.
4141 | plhssw plesso place'-so | apparently another form of plassw - plasso 4111 (through the idea of flattening out); to pound, i.e. (figuratively) to inflict with (calamity):--smite. Compare tuptw - tupto 5180.
4142 | ploiarion ploiarion ploy-ar'-ee-on | neuter of a presumed derivative of ploion - ploion 4143; a boat:--boat, little (small) ship.
4143 | ploion ploion ploy'-on | from plew - pleo 4126; a sailer, i.e. vessel:--ship(-ing).
4144 | plooV ploos plo'-os | from plew - pleo 4126; a sail, i.e. navigation:--course, sailing, voyage.
4145 | plousioV plousios ploo'-see-os | from ploutoV - ploutos 4149; wealthy; figuratively, abounding with:--rich.
4146 | plousiwV plousios ploo-see'-oce | adverb from plousioV - plousios 4145; copiously:--abundantly, richly.
4147 | ploutew plouteo ploo-teh'-o | from ploutizw - ploutizo 4148; to be (or become) wealthy (literally or figuratively):--be increased with goods, (be made, wax) rich.
4148 | ploutizw ploutizo ploo-tid'-zo | from ploutoV - ploutos 4149; to make wealthy (figuratively):--en- (make) rich.
4149 | ploutoV ploutos ploo'-tos | from the base of plhqw - pletho 4130; wealth (as fulness), i.e. (literally) money, possessions, or (figuratively) abundance, richness, (specially), valuable bestowment:--riches.
4150 | plunw pluno ploo'-no | a prolonged form of an obsolete pluo (to "flow"); to "plunge", i.e. launder clothing:--wash. Compare louw - louo 3068, niptw - nipto 3538.
4151 | pneuma pneuma pnyoo'-mah | from pnew - pneo 4154; a current of air, i.e. breath (blast) or a breeze; by analogy or figuratively, a spirit, i.e. (human) the rational soul, (by implication) vital principle, mental disposition, etc., or (superhuman) an angel, demon, or (divine) God, Christ's spirit, the Holy Spirit:--ghost, life, spirit(-ual, -ually), mind. Compare yuch - psuche 5590.
4152 | pneumatikoV pneumatikos pnyoo-mat-ik-os' | from pneuma - pneuma 4151; non-carnal, i.e. (humanly) ethereal (as opposed to gross), or (daemoniacally) a spirit (concretely), or (divinely) supernatural, regenerate, religious:--spiritual. Compare yucikoV - psuchikos 5591.
4153 | pneumatikwV pneumatikos pnyoo-mat-ik-oce' | adverb from pneumatikoV - pneumatikos 4152; non-physically, i.e. divinely, figuratively:--spiritually.
4154 | pnew pneo pneh'-o | a primary word; to breathe hard, i.e. breeze:--blow. Compare yucw - psucho 5594.
4155 | pnigw pnigo pnee'-go | strengthened from pnew - pneo 4154; to wheeze, i.e. (causative, by implication) to throttle or strangle (drown):--choke, take by the throat.
4156 | pniktoV pniktos pnik-tos' | from pnigw - pnigo 4155; throttled, i.e. (neuter concretely) an animal choked to death (not bled):--strangled.
4157 | pnoh pnoe pno-ay' | from pnew - pneo 4154; respiration, a breeze:--breath, wind.
4158 | podhrhV poderes pod-ay'-race | from pouV - pous 4228 and another element of uncertain affinity; a dress (2066 implied) reaching the ankles:--garment down to the foot.
4159 | poqen pothen poth'-en | from the base of posiV - posis 4213 with enclitic adverb of origin; from which (as interrogative) or what (as relative) place, state, source or cause:--whence.
4160 | poiew poieo poy-eh'-o | apparently a prolonged form of an obsolete primary; to make or do (in a very wide application, more or less direct):--abide, + agree, appoint, X avenge, + band together, be, bear, + bewray, bring (forth), cast out, cause, commit, + content, continue, deal, + without any delay, (would) do(-ing), execute, exercise, fulfil, gain, give, have, hold, X journeying, keep, + lay wait, + lighten the ship, make, X mean, + none of these things move me, observe, ordain, perform, provide, + have purged, purpose, put, + raising up, X secure, shew, X shoot out, spend, take, tarry, + transgress the law, work, yield. Compare prassw - prasso 4238.
4161 | poihma poiema poy'-ay-mah | from poiew - poieo 4160; a product, i.e. fabric (literally or figuratively):--thing that is made, workmanship.
4162 | poihsiV poiesis poy'-ay-sis | from poiew - poieo 4160; action, i.e. performance (of the law):--deed.
4163 | poihthV poietes poy-ay-tace' | from poiew - poieo 4160; a performer; specially, a "poet"; --doer, poet.
4164 | poikiloV poikilos poy-kee'-los | of uncertain derivation; motley, i.e. various in character:--divers, manifold.
4165 | poimainw poimaino poy-mah'-ee-no | from poimhn - poimen 4166; to tend as a shepherd of (figuratively, superviser):--feed (cattle), rule.
4166 | poimhn poimen poy-mane' | of uncertain affinity; a shepherd (literally or figuratively):--shepherd, pastor.
4167 | poimnh poimne poym'-nay | contraction from poimainw - poimaino 4165; a flock (literally or figuratively):--flock, fold.
4168 | poimnion poimnion poym'-nee-on | neuter of a presumed derivative of poimnh - poimne 4167; a flock, i.e. (figuratively) group (of believers):--flock.
4169 | poioV poios poy'-os | from the base of pou - pou 4226 and oioV - hoios 3634; individualizing interrogative (of character) what sort of, or (of number) which one:--what (manner of), which.
4170 | polemew polemeo pol-em-eh'-o | from polemoV - polemos 4171; to be (engaged) in warfare, i.e. to battle (literally or figuratively): -fight, (make) war.
4171 | polemoV polemos pol'-em-os | from pelomai (to bustle); warfare (literally or figuratively; a single encounter or a series):--battle, fight, war.
4172 | poliV polis pol'-is | probably from the same as polemoV - polemos 4171, or perhaps from poluV - polus 4183; a town (properly, with walls, of greater or less size):--city.
4173 | politarchV politarches pol-it-ar'-khace | from poliV - polis 4172 and arcw - archo 757; a town-officer, i.e. magistrate:--ruler of the city.
4174 | politeia politeia pol-ee-ti'-ah | from polithV - polites 4177 ("polity"); citizenship; concretely, a community:--commonwealth, freedom.
4175 | politeuma politeuma pol-it'-yoo-mah | from politeuomai - politeuomai 4176; a community, i.e. (abstractly) citizenship (figuratively):--conversation.
4176 | politeuomai politeuomai pol-it-yoo'-om-ahee | middle voice of a derivative of polithV - polites 4177; to behave as a citizen (figuratively):--let conversation be, live.
4177 | polithV polites pol-ee'-tace | from poliV - polis 4172; a townsman:--citizen.
4178 | pollakiV pollakis pol-lak'-is | multiplicative adverb from poluV - polus 4183; many times, i.e. frequently:--oft(-en, -entimes, -times).
4179 | pollaplasiwn pollaplasion pol-lap-las-ee'-ohn | from poluV - polus 4183 and probably a derivative of plekw - pleko 4120; manifold, i.e. (neuter as noun) very much more:--manifold more.
4180 | polulogia polulogia pol-oo-log-ee'-ah | from a compound of poluV - polus 4183 and logoV - logos 3056; loquacity, i.e. prolixity:--much speaking.
4181 | polumerwV polumeros pol-oo-mer'-oce | adverb from a compound of poluV - polus 4183 and meroV - meros 3313; in many portions, i.e. variously as to time and agency (piecemeal):--at sundry times.
4182 | polupoikiloV polupoikilos pol-oo-poy'-kil-os | from poluV - polus 4183 and poikiloV - poikilos 4164; much variegated, i.e. multifarious:--manifold.
4183 | poluV polus pol-oos' | including the forms from the alternate pollos; (singular) much (in any respect) or (plural) many; neuter (singular) as adverbial, largely; neuter (plural) as adverb or noun often, mostly, largely:--abundant, + altogether, common, + far (passed, spent), (+ be of a) great (age, deal, -ly, while), long, many, much, oft(-en (-times)), plenteous, sore, straitly. Compare pleistoV - pleistos 4118, pleiwn - pleion 4119.
4184 | polusplagcnoV polusplagchnos pol-oo'-splankh-nos | from poluV - polus 4183 and splagcnon - splagchnon 4698 (figuratively); extremely compassionate:--very pitiful.
4185 | polutelhV poluteles pol-oo-tel-ace' | from poluV - polus 4183 and teloV - telos 5056; extremely expensive:--costly, very precious, of great price.
4186 | polutimoV polutimos pol-oot'-ee-mos | from poluV - polus 4183 and timh - time 5092; extremely valuable:--very costly, of great price.
4187 | polutropwV polutropos pol-oot-rop'-oce | adverb from a compound of poluV - polus 4183 and tropoV - tropos 5158; in many ways, i.e. variously as to method or form:--in divers manners.
4188 | poma poma pom'-ah | from the alternate of pinw - pino 4095; a beverage:--drink.
4189 | ponhria poneria pon-ay-ree'-ah | from ponhroV - poneros 4190; depravity, i.e. (specially), malice; plural (concretely) plots, sins:--iniquity, wickedness.
4190 | ponhroV poneros pon-ay-ros' | from a derivative of ponoV - ponos 4192; hurtful, i.e. evil (properly, in effect or influence, and thus differing from kakoV - kakos 2556, which refers rather to essential character, as well as from saproV - sapros 4550, which indicates degeneracy from original virtue); figuratively, calamitous; also (passively) ill, i.e. diseased; but especially (morally) culpable, i.e. derelict, vicious, facinorous; neuter (singular) mischief, malice, or (plural) guilt; masculine (singular) the devil, or (plural) sinners:--bad, evil, grievous, harm, lewd, malicious, wicked(-ness). See also ponhroteroV - poneroteros 4191.
4191 | ponhroteroV poneroteros pon-ay-rot'-er-os | comparative of ponhroV - poneros 4190; more evil:--more wicked.
4192 | ponoV ponos pon'-os | from the base of penhV - penes 3993; toil, i.e. (by implication) anguish:--pain.
4193 | PontikoV Pontikos pon-tik-os' | from PontoV - Pontos 4195; a Pontican, i.e. native of Pontus:--born in Pontus.
4194 | PontioV Pontios pon'-tee-os | of Latin origin; apparently bridged; Pontius, a Roman:--Pontius.
4195 | PontoV Pontos pon'-tos | a sea; Pontus, a region of Asia Minor:--Pontus.
4196 | PoplioV Poplios pop'-lee-os | of Latin origin; apparently "popular"; Poplius (i.e. Publius), a Roman:--Publius.
4197 | poreia poreia por-i'-ah | from poreuomai - poreuomai 4198; travel (by land); figuratively (plural) proceedings, i.e. career:--journey(-ing), ways.
4198 | poreuomai poreuomai por-yoo'-om-ahee | middle voice from a derivative of the same as peira - peira 3984; to traverse, i.e. travel (literally or figuratively; especially to remove (figuratively, die), live, etc.); --depart, go (away, forth, one's way, up), (make a, take a) journey, walk.
4199 | porqew portheo por-theh'-o | prolongation from pertho (to sack); to ravage (figuratively):--destroy, waste.
4200 | porismoV porismos por-is-mos' | from a derivative of poros (a way, i.e. means); furnishing (procuring), i.e. (by implication) money-getting (acquisition):--gain.

Next Page - 4201 (Porkios) to 4300 (prokuroo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4201 (Porkios) to 4300 (prokuroo)

Previous Page - 4101 (pistikos) to 4200 (porismos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4201 | PorkioV Porkios por'-kee-os | of Latin origin; apparently swinish; Porcius, a Roman:--Porcius.
4202 | porneia porneia por-ni'-ah | from porneuw - porneuo 4203; harlotry (including adultery and incest); figuratively, idolatry:--fornication.
4203 | porneuw porneuo porn-yoo'-o | from pornh - porne 4204; to act the harlot, i.e. (literally) indulge unlawful lust (of either sex), or (figuratively) practise idolatry:--commit (fornication).
4204 | pornh porne por'-nay | feminine of pornoV - pornos 4205; a strumpet; figuratively, an idolater:--harlot, whore.
4205 | pornoV pornos por'-nos | from pernemi (to sell; akin to the base of 4097); a (male) prostitute (as venal), i.e. (by analogy) a debauchee (libertine):--fornicator, whoremonger.
4206 | porrhw porrho por'-rho | adverb from pro - pro 4253; forwards, i.e. at a distance:--far, a great way off. See also porrhwqen - porrhothen 4207.
4207 | porrhwqen porrhothen por'-rho-then | from porrhw - porrho 4206 with adverbial enclitic of source; from far, or (by implication) at a distance, i.e. distantly:--afar off.
4208 | porrhwterw porrhotero por-rho-ter'-o | adverb comparative of porrhw - porrho 4206; further, i.e. a greater distance:--farther.
4209 | porfura porphura por-foo'-rah | of Latin origin; the "purple" mussel, i.e. (by implication) the red-blue color itself, and finally a garment dyed with it:--purple.
4210 | porfurouV porphurous por-foo-rooce' | from porfura - porphura 4209; purpureal, i.e. bluish red:--purple.
4211 | porfuropwliV porphuropolis por-foo-rop'-o-lis | feminine of a compound of porfura - porphura 4209 and pwlew - poleo 4453; a female trader in purple cloth:--seller of purple.
4212 | posakiV posakis pos-ak'-is | multiplicative from posoV - posos 4214; how many times:--how oft(-en).
4213 | posiV posis pos'-is | from the alternate of pinw - pino 4095; a drinking (the act), i.e. (concretely) a draught:--drink.
4214 | posoV posos pos'-os | from an absolute pos (who, what) and oV - hos 3739; interrogative pronoun (of amount) how much (large, long or (plural) many):--how great (long, many), what.
4215 | potamoV potamos pot-am-os' | probably from a derivative of the alternate of pinw - pino 4095 (compare 4224); a current, brook or freshet (as drinkable), i.e. running water:--flood, river, stream, water.
4216 | potamoforhtoV potamophoretos pot-am-of-or'-ay-tos | from potamoV - potamos 4215 and a derivative of forew - phoreo 5409; river-borne, i.e. overwhelmed by a stream:--carried away of the flood.
4217 | potapoV potapos pot-ap-os' | apparently from pote - pote 4219 and the base of pou - pou 4226; interrogatively, whatever, i.e. of what possible sort:--what (manner of).
4218 | pote pote pot-eh' | from the base of pou - pou 4225 and te - te 5037; indefinite adverb, at some time, ever:--afore-(any, some-)time(-s), at length (the last), (+ n- )ever, in the old time, in time past, once, when.
4219 | pote pote pot'-eh | from the base of pou - pou 4226 and te - te 5037; interrogative adverb, at what time:--+ how long, when.
4220 | poteron poteron pot'-er-on | neuter of a comparative of the base of pou - pou 4226; interrogative as adverb, which (of two), i.e. is it this or that:--whether.
4221 | pothrion poterion pot-ay'-ree-on | neuter of a derivative of the alternate of pinw - pino 4095; a drinking-vessel; by extension, the contents thereof, i.e. a cupful (draught); figuratively, a lot or fate:--cup.
4222 | potizw potizo pot-id'-zo | from a derivative of the alternate of pinw - pino 4095; to furnish drink, irrigate:--give (make) to drink, feed, water.
4223 | Potioloi Potioloi pot-ee'-ol-oy | of Latin origin; little wells, i.e. mineral springs; Potioli (i.e. Puteoli), a place in Italy:--Puteoli.
4224 | potoV potos pot'-os | from the alternate of pinw - pino 4095; a drinking-bout or carousal:--banqueting.
4225 | pou pou poo | genitive case of an indefinite pronoun pos (some) otherwise obsolete (compare 4214); as adverb of place, somewhere, i.e. nearly:--about, a certain place.
4226 | pou pou poo | genitive case of an interrogative pronoun pos (what) otherwise obsolete (perhaps the same as pou - pou 4225 used with the rising slide of inquiry); as adverb of place; at (by implication, to) what locality:--where, whither.
4227 | PoudhV Poudes poo'-dace | of Latin origin; modest; Pudes (i.e. Pudens), a Christian:--Pudens.
4228 | pouV pous pooce | a primary word; a "foot" (figuratively or literally):--foot(-stool).
4229 | pragma pragma prag'-mah | from prassw - prasso 4238; a deed; by implication, an affair; by extension, an object (material):--business, matter, thing, work.
4230 | pragmateia pragmateia prag-mat-i'-ah | from pragmateuomai - pragmateuomai 4231; a transaction, i.e. negotiation:--affair.
4231 | pragmateuomai pragmateuomai prag-mat-yoo'-om-ahee | from pragma - pragma 4229; to busy oneself with, i.e. to trade:--occupy.
4232 | praitwrion praitorion prahee-to'-ree-on | of Latin origin; the praetorium or governor's courtroom (sometimes including the whole edifice and camp):--(common, judgment) hall (of judgment), palace, praetorium.
4233 | praktwr praktor prak'-tor | from a derivative of prassw - prasso 4238; a practiser, i.e. (specially), an official collector:--officer.
4234 | praxiV praxis prax'-is | from prassw - prasso 4238; practice, i.e. (concretely) an act; by extension, a function:--deed, office, work.
4235 | praoV praios prah'-os | a form of prauV - praus 4239, used in certain parts; gentle, i.e. humble:--meek.
4236 | praothV praiotes prah-ot'-ace | from praoV - praios 4235; gentleness, by implication, humility:--meekness.
4237 | prasia prasia pras-ee-ah' | perhaps from prason (a leek, and so an onion-patch); a garden plot, i.e. (by implication, of regular beds) a row (repeated in plural by Hebraism, to indicate an arrangement):--in ranks.
4238 | prassw prasso pras'-so | a primary verb; to "practise", i.e. perform repeatedly or habitually (thus differing from poiew - poieo 4160, which properly refers to a single act); by implication, to execute, accomplish, etc.; specially, to collect (dues), fare (personally):--commit, deeds, do, exact, keep, require, use arts.
4239 | prauV praus prah-ooce' | apparently a primary word; mild, i.e. (by implication) humble:--meek. See also praoV - praios 4235.
4240 | prauthV prautes prah-oo'-tace | from prauV - praus 4239; mildness, i.e. (by implication) humility:--meekness.
4241 | prepw prepo prep'-o | apparently a primary verb; to tower up (be conspicuous), i.e. (by implication) to be suitable or proper (third person singular present indicative, often used impersonally, it is fit or right):--become, comely.
4242 | pesbeia pesbeia pres-bi'-ah | from presbeuw - presbeuo 4243; seniority (eldership), i.e. (by implication) an embassy (concretely, ambassadors):--ambassage, message.
4243 | presbeuw presbeuo pres-byoo'-o | from the base of presbuteroV - presbuteros 4245; to be a senior, i.e. (by implication) act as a representative (figuratively, preacher):--be an ambassador.
4244 | presbuterion presbuterion pres-boo-ter'-ee-on | neuter of a presumed derivative of presbuteroV - presbuteros 4245; the order of elders, i.e. (specially), Israelite Sanhedrin or Christian "presbytery":--(estate of) elder(-s), presbytery.
4245 | presbuteroV presbuteros pres-boo'-ter-os | comparative of presbus (elderly); older; as noun, a senior; specially, an Israelite Sanhedrist (also figuratively, member of the celestial council) or Christian "presbyter":-- elder(-est), old.
4246 | presbuthV presbutes pres-boo'-tace | from the same as presbuteroV - presbuteros 4245; an old man:--aged (man), old man.
4247 | presbutiV presbutis pres-boo'-tis | feminine of presbuthV - presbutes 4246; an old woman:--aged woman.
4248 | prhnhV prenes pray-nace' | from pro - pro 4253; leaning (falling) forward ("prone"), i.e. head foremost:--headlong.
4249 | prizw prizo prid'-zo | a strengthened form of a primary prio (to saw); to saw in two:--saw asunder.
4250 | prin prin prin | adverb from pro - pro 4253; prior, sooner:--before (that), ere.
4251 | Priska Priska pris'-kah | of Latin origin; feminine of Priscus, ancient; Priska, a Christian woman:--Prisca. See also Priscilla - Priscilla 4252.
4252 | Priscilla Priscilla pris'-cil-lah | diminutive of Priska - Priska 4251; Priscilla (i.e. little Prisca), a Christian woman:--Priscilla.
4253 | pro pro pro | a primary preposition; "fore", i.e. in front of, prior (figuratively, superior) to:--above, ago, before, or ever. In the comparative, it retains the same significations.
4254 | proagw proago pro-ag'-o | from pro - pro 4253 and agw - ago 71; to lead forward (magisterially); intransitively, to precede (in place or time (participle, previous)):--bring (forth, out), go before.
4255 | proaireomai proaireomai pro-ahee-reh'-om-ahee | from pro - pro 4253 and aireomai - haireomai 138; to choose for oneself before another thing (prefer), i.e. (by implication) to propose (intend):--purpose.
4256 | proaitiaomai proaitiaomai pro-ahee-tee-ah'-om-ahee | from pro - pro 4253 and a derivative of aitia - aitia 156; to accuse already, i.e. previously charge:--prove before.
4257 | proakouw proakouo pro-ak-oo'-o | from pro - pro 4253 and akouw - akouo 191; to hear already,i.e. anticipate:--hear before.
4258 | proamartanw proamartano pro-am-ar-tan'-o | from pro - pro 4253 and amartanw - hamartano 264; to sin previously (to conversion):--sin already, heretofore sin.
4259 | proaulion proaulion pro-ow'-lee-on | neuter of a presumed compound of pro - pro 4253 and aulh - aule 833; a forecourt, i.e. vestibule (alley-way):--porch.
4260 | probainw probaino prob-ah'-ee-no | from pro - pro 4253 and the base of basiV - basis 939; to walk forward, i.e. advance (literally, or in years):--+ be of a great age, go farther (on), be well stricken.
4261 | proballw proballo prob-al'-lo | from pro - pro 4253 and ballw - ballo 906; to throw forward, i.e. push to the front, germinate:--put forward, shoot forth.
4262 | probatikoV probatikos prob-at-ik-os' | from probaton - probaton 4263; relating to sheep, i.e. (a gate) through which they were led into Jerusalem:--sheep (market).
4263 | probaton probaton prob'-at-on | probably neuter of a presumed derivative of probainw - probaino 4260; something that walks forward (a quadruped), i.e. (specially), a sheep (literally or figuratively):--sheep(-fold).
4264 | probibazw probibazo prob-ib-ad'-zo | from pro - pro 4253 and a reduplicated form of biazw - biazo 971; to force forward, i.e. bring to the front, instigate:--draw, before instruct.
4265 | problepw problepo prob-lep'-o | from pro - pro 4253 and blepw - blepo 991; to look out beforehand, i.e. furnish in advance:--provide.
4266 | proginomai proginomai prog-in'-om-ahee | from pro - pro 4253 and ginomai - ginomai 1096; to be already, i.e. have previousy transpired:--be past.
4267 | proginwskw proginosko prog-in-oce'-ko | from pro - pro 4253 and ginwskw - ginosko 1097; to know beforehand, i.e. foresee:--foreknow (ordain), know (before).
4268 | prognwsiV prognosis prog'-no-sis | from proginwskw - proginosko 4267; forethought:--foreknowledge.
4269 | progonoV progonos prog'-on-os | from proginomai - proginomai 4266; an ancestor, (grand-)parent:--forefather, parent.
4270 | prografw prographo prog-raf'-o | from pro - pro 4253 and grafw - grapho 1125; to write previously; figuratively, to announce, prescribe:--before ordain, evidently set forth, write (afore, aforetime).
4271 | prodhloV prodelos prod'-ay-los | from pro - pro 4253 and dhloV - delos 1212; plain before all men, i.e. obvious:--evident, manifest (open) beforehand.
4272 | prodidwmi prodidomi prod-id'-o-mee | from pro - pro 4253 and didwmi - didomi 1325; to give before the other party has given:--first give.
4273 | prodothV prodotes prod-ot'-ace | from prodidwmi - prodidomi 4272 (in the sense of giving forward into another's (the enemy's) hands); a surrender:--betrayer, traitor.
4274 | prodromoV prodromos prod'-rom-os | from the alternate of protrecw - protrecho 4390; a runner ahead, i.e. scout (figuratively, precursor):--forerunner.
4275 | proeidw proeido pro-i'-do | from pro - pro 4253 and eidw - eido 1492; foresee:--foresee, saw before.
4276 | proelpizw proelpizo pro-el-pid'-zo | from pro - pro 4253 and elpizw - elpizo 1679; to hope in advance of other confirmation:--first trust.
4277 | proepw proepo pro-ep'-o | from pro - pro 4253 and epw - epo 2036; to say already, to predict:--forewarn, say (speak, tell) before. Compare proerew - proereo 4280.
4278 | proenarcomai proenarchomai pro-en-ar'-khom-ahee | from pro - pro 4253 and enarcomai - enarchomai 1728; to commence already:--begin (before).
4279 | proepaggellomai proepaggellomai pro-ep-ang-ghel'-lom-ahee | middle voice from pro - pro 4253 and epaggellw - epaggello 1861; to promise of old:--promise before.
4280 | proerew proereo pro-er-eh'-o | from pro - pro 4253 and erew - ereo 2046; used as alternate of proepw - proepo 4277; to say already, predict:--foretell, say (speak, tell) before.
4281 | proercomai proerchomai pro-er'-khom-ahee | from pro - pro 4253 and ercomai - erchomai 2064 (including its alternate); to go onward, precede (in place or time):--go before (farther, forward), outgo, pass on.
4282 | proetoimazw proetoimazo pro-et-oy-mad'-zo | from pro - pro 4253 and etoimazw - hetoimazo 2090; to fit up in advance (literally or figuratively):--ordain before, prepare afore.
4283 | proeuaggelizomai proeuaggelizomai pro-yoo-ang-ghel-id'-zom-ahee | middle voice from pro - pro 4253 and euaggelizw - euaggelizo 2097; to announce glad news in advance:--preach before the gospel.
4284 | proecomai proechomai pro-ekh-om-ahee | middle voice from pro - pro 4253 and ecw - echo 2192; to hold oneself before others, i.e. (figuratively) to excel:--be better.
4285 | prohgeomai proegeomai pro-ay-geh'-om-ahee | from pro - pro 4253 and hgeomai - hegeomai 2233; to lead the way for others, i.e. show deference:--prefer.
4286 | proqesiV prothesis proth'-es-is | from protiqemai - protithemai 4388; a setting forth, i.e. (figuratively) proposal (intention); specially, the show-bread (in the Temple) as exposed before God:--purpose, shew(-bread).
4287 | proqesmioV prothesmios proth-es'-mee-os | from pro - pro 4253 and a derivative of tiqhmi - tithemi 5087; fixed beforehand, i.e. (feminine with hmera - hemera 2250 implied) a designated day:--time appointed.
4288 | proqumia prothumia proth-oo-mee'-ah | from proqumoV - prothumos 4289; predisposition, i.e. alacrity:--forwardness of mind, readiness (of mind), ready (willing) mind.
4289 | proqumoV prothumos proth'-oo-mos | from pro - pro 4253 and qumoV - thumos 2372; forward in spirit, i.e. predisposed; neuter (as noun) alacrity:--ready, willing.
4290 | proqumwV prothumos proth-oo'-moce | adverb from proqumoV - prothumos 4289; with alacrity:--willingly.
4291 | proisthmi proistemi pro-is'-tay-mee | from pro - pro 4253 and isthmi - histemi 2476; to stand before, i.e. (in rank) to preside, or (by implication) to practise:--maintain, be over, rule.
4292 | prokaleomai prokaleomai prok-al-eh'-om-ahee | middle voice from pro - pro 4253 and kalew - kaleo 2564; to call forth to oneself (challenge), i.e. (by implication) to irritate:--provoke.
4293 | prokataggellw prokataggello prok-at-ang-ghel'-lo | from pro - pro 4253 and kataggellw - kataggello 2605; to anounce beforehand, i.e. predict, promise:--foretell, have notice, (shew) before.
4294 | prokatartizw prokatartizo prok-at-ar-tid'-zo | from pro - pro 4253 and katartizw - katartizo 2675; to prepare in advance:--make up beforehand.
4295 | prokeimai prokeimai prok'-i-mahee | from pro - pro 4253 and keimai - keimai 2749; to lie before the view, i.e. (figuratively) to be present (to the mind), to stand forth (as an example or reward):--be first, set before (forth).
4296 | prokhrussw prokerusso prok-ay-rooce'-so | from pro - pro 4253 and khrussw - kerusso 2784; to herald (i.e. proclaim) in advance:--before (first) preach.
4297 | prokoph prokope prok-op-ay' | from prokoptw - prokopto 4298; progress, i.e. advancement (subjectively or objectively):--furtherance, profit.
4298 | prokoptw prokopto prok-op'-to | from pro - pro 4253 and koptw - kopto 2875; to drive forward (as if by beating), i.e. (figuratively and intransitively) to advance (in amount, to grow; in time, to be well along):--increase, proceed, profit, be far spent, wax.
4299 | prokrima prokrima prok'-ree-mah | from a compound of pro - pro 4253 and krinw - krino 2919; a prejudgment (prejudice), i.e. prepossession:--prefer one before another.
4300 | prokurow prokuroo prok-oo-ro'-o | from pro - pro 4253 and kurow - kuroo 2964; to ratify previously:--confirm before.

Next Page - 4301 (prolambano) to 4400 (procheirizomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4301 (prolambano) to 4400 (procheirizomai)

Previous Page - 4201 (Porkios) to 4300 (prokuroo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4301 | prolambanw prolambano prol-am-ban'-o | from pro - pro 4253 and lambanw - lambano 2983; to take in advance, i.e. (literally) eat before others have an opportunity; (figuratively) to anticipate, surprise:--come aforehand, overtake, take before.
4302 | prolegw prolego prol-eg'-o | from pro - pro 4253 and legw - lego 3004; to say beforehand, i.e. predict, forewarn:--foretell, tell before.
4303 | promarturomai promarturomai prom-ar-too'-rom-ahee | from pro - pro 4253 and marturomai - marturomai 3143; to be a witness in advance i.e. predict:--testify beforehand.
4304 | promeletaw promeletao prom-el-et-ah'-o | from pro - pro 4253 and meletaw - meletao 3191; to premeditate:--meditate before.
4305 | promerimnaw promerimnao prom-er-im-nah'-o | from pro - pro 4253 and merimnaw - merimnao 3309; to care (anxiously) in advance:--take thought beforehand.
4306 | pronoew pronoeo pron-o-eh'-o | from pro - pro 4253 and noiew - noieo 3539; to consider in advance, i.e. look out for beforehand (actively, by way of maintenance for others; middle voice by way of circumspection for oneself):--provide (for).
4307 | pronoia pronoia pron'-oy-ah | from pronoew - pronoeo 4306; forethought, i.e. provident care or supply:--providence, provision.
4308 | prooraw proorao pro-or-ah'-o | from pro - pro 4253 and oraw - horao 3708; to behold in advance, i.e. (actively) to notice (another) previously, or (middle voice) to keep in (one's own) view:--foresee, see before.
4309 | proorizw proorizo pro-or-id'-zo | from pro - pro 4253 and orizw - horizo 3724; to limit in advance, i.e. (figuratively) predetermine:--determine before, ordain, predestinate.
4310 | propascw propascho prop-as'-kho | from pro - pro 4253 and pascw - pascho 3958; to undergo hardship previously:--suffer before.
4311 | propempw propempo prop-em'-po | from pro - pro 4253 and pempw - pempo 3992; to send forward, i.e. escort or aid in travel:--accompany, bring (forward) on journey (way), conduct forth.
4312 | propethV propetes prop-et-ace' | from a compound of pro - pro 4253 and piptw - pipto 4098; falling forward, i.e. headlong (figuratively, precipitate):--heady, rash(-ly).
4313 | proporeuomai proporeuomai prop-or-yoo'-om-ahee | from pro - pro 4253 and poreuomai - poreuomai 4198; to precede (as guide or herald):--go before.
4314 | proV pros pros | a strengthened form of pro - pro 4253; a preposition of direction; forward to, i.e. toward (with the genitive case, the side of, i.e. pertaining to; with the dative case, by the side of, i.e. near to; usually with the accusative case, the place, time, occasion, or respect, which is the destination of the relation, i.e. whither or for which it is predicated):--about, according to , against, among, at, because of, before, between, (where-)by, for, X at thy house, in, for intent, nigh unto, of, which pertain to, that, to (the end that), X together, to (you) -ward, unto, with(-in). In the comparative case, it denotes essentially the same applications, namely, motion towards, accession to, or nearness at.
4315 | prosabbaton prosabbaton pros-ab'-bat-on | from pro - pro 4253 and sabbaton - sabbaton 4521; a fore-sabbath, i.e. the Sabbath-eve:--day before the sabbath. Compare paraskeuh - paraskeue 3904.
4316 | prosagoreuw prosagoreuo pros-ag-or-yoo'-o | from proV - pros 4314 and a derivative of agora - agora 58 (mean to harangue); to address, i.e. salute by name:--call.
4317 | prosagw prosago pros-ag'-o | from proV - pros 4314 and agw - ago 71; to lead towards, i.e. (transitively) to conduct near (summon, present), or (intransitively) to approach:--bring, draw near.
4318 | prosagwgh prosagoge pros-ag-ogue-ay' | from prosagw - prosago 4317 (compare 72); admission:--access.
4319 | prosaitew prosaiteo pros-ahee-teh'-o | from proV - pros 4314 and aitew - aiteo 154; to ask repeatedly (importune), i.e. solicit:--beg.
4320 | prosanabainw prosanabaino pros-an-ab-ah'-ee-no | from proV - pros 4314 and anabainw - anabaino 305; to ascend farther, i.e. be promoted (take an upper (more honorable) seat):--go up.
4321 | prosanaliskw prosanalisko pros-an-al-is'-ko | from proV - pros 4314 and analiskw - analisko 355; to expend further:--spend.
4322 | prosanaplhrow prosanapleroo pros-an-ap-lay-ro'-o | from proV - pros 4314 and anaplhrow - anapleroo 378; to fill up further, i.e. furnish fully:--supply.
4323 | prosanatiqhmi prosanatithemi pros-an-at-ith'-ay-mee | from proV - pros 4314 and anatiqemai - anatithemai 394; to lay up in addition, i.e. (middle voice and figuratively) to impart or (by implication) to consult:--in conference add, confer.
4324 | prosapeilew prosapeileo pros-ap-i-leh'-o | from proV - pros 4314 and apeilew - apeileo 546; to menace additionally:--i.e. threaten further.
4325 | prosdapanaw prosdapanao pros-dap-an-ah'-o | from proV - pros 4314 and dapanaw - dapanao 1159; to expend additionally:--spend more.
4326 | prosdeomai prosdeomai pros-deh'-om-ahee | from proV - pros 4314 and deomai - deomai 1189; to require additionally, i.e. want further:--need.
4327 | prosdecomai prosdechomai pros-dekh'-om-ahee | from proV - pros 4314 and decomai - dechomai 1209; to admit (to intercourse, hospitality, credence, or (figuratively) endurance); by implication, to await (with confidence or patience):--accept, allow, look (wait) for, take.
4328 | prosdokaw prosdokao pros-dok-ah'-o | from proV - pros 4314 and dokeuo (to watch); to anticipate (in thought, hope or fear); by implication, to await:--(be in) expect(-ation), look (for), when looked, tarry, wait for.
4329 | prosdokia prosdokia pros-dok-ee'-ah | from prosdokaw - prosdokao 4328; apprehension (of evil); by implication, infliction anticipated:--expectation, looking after.
4330 | proseaw proseao pros-eh-ah'-o | from proV - pros 4314 and eaw - eao 1439; to permit further progress:--suffer.
4331 | proseggizw proseggizo pros-eng-ghid'-zo | from proV - pros 4314 and eggizw - eggizo 1448; to approach near:--come nigh.
4332 | prosedreuw prosedreuo pros-ed-ryoo'-o | from a compound of proV - pros 4314 and the base of edraioV - hedraios 1476; to sit near, i.e. attend as a servant:--wait at.
4333 | prosergazomai prosergazomai pros-er-gad'-zom-ahee | from proV - pros 4314 and ergazomai - ergazomai 2038; to work additionally, i.e. (by implication) acquire besides:--gain.
4334 | prosercomai proserchomai pros-er'-khom-ahee | from proV - pros 4314 and ercomai - erchomai 2064 (including its alternate); to approach, i.e. (literally) come near, visit, or (figuratively) worship, assent to:--(as soon as he) come (unto), come thereunto, consent, draw near, go (near, to, unto).
4335 | proseuch proseuche pros-yoo-khay' | from proseucomai - proseuchomai 4336; prayer (worship); by implication, an oratory (chapel):--X pray earnestly, prayer.
4336 | proseucomai proseuchomai pros-yoo'-khom-ahee | from proV - pros 4314 and eucomai - euchomai 2172; to pray to God, i.e. supplicate, worship:--pray (X earnestly, for), make prayer.
4337 | prosecw prosecho pros-ekh'-o | from proV - pros 4314 and ecw - echo 2192; (figuratively) to hold the mind (3563 implied) towards, i.e. pay attention to, be cautious about, apply oneself to, adhere to:--(give) attend(-ance, -ance at, -ance to, unto), beware, be given to, give (take) heed (to unto); have regard.
4338 | proshlow proseloo pros-ay-lo'-o | from proV - pros 4314 and a derivative of hloV - helos 2247; to peg to, i.e. spike fast:--nail to.
4339 | proshlutoV proselutos pros-ay'-loo-tos | from the alternate of prosercomai - proserchomai 4334; an arriver from a foreign region, i.e. (specially), an acceder (convert) to Judaism ("proselyte"):--proselyte.
4340 | proskairoV proskairos pros'-kahee-ros | from proV - pros 4314 and kairoV - kairos 2540; for the occasion only, i.e. temporary:--dur-(eth) for awhile, endure for a time, for a season, temporal.
4341 | proskaleomai proskaleomai pros-kal-eh'-om-ahee | middle voice from proV - pros 4314 and kalew - kaleo 2564; to call toward oneself, i.e. summon, invite:--call (for, to, unto).
4342 | proskarterew proskartereo pros-kar-ter-eh'-o | from proV - pros 4314 and karterew - kartereo 2594; to be earnest towards, i.e. (to a thing) to persevere, be constantly diligent, or (in a place) to attend assiduously all the exercises, or (to a person) to adhere closely to (as a servitor):--attend (give self) continually (upon), continue (in, instant in, with), wait on (continually).
4343 | proskarterhsiV proskarteresis pros-kar-ter'-ay-sis | from proskarterew - proskartereo 4342; persistancy:--perseverance.
4344 | proskefalaion proskephalaion pros-kef-al'-ahee-on | neuter of a presumed compound of proV - pros 4314 and kefalh - kephale 2776; something for the head, i.e. a cushion:--pillow.
4345 | prosklhrow proskleroo pros-klay-ro'-o | from proV - pros 4314 and klhrow - kleroo 2820; to give a common lot to, i.e. (figuratively) to associate with:--consort with.
4346 | prosklisiV prosklisis pros'-klis-is | from a compound of proV - pros 4314 and klinw - klino 2827; a leaning towards, i.e. (figuratively) proclivity (favoritism):--partiality.
4347 | proskollaw proskollao pros-kol-lah'-o | from proV - pros 4314 and kollaw - kollao 2853; to glue to, i.e. (figuratively) to adhere:--cleave, join (self).
4348 | proskomma proskomma pros'-kom-mah | from proskoptw - proskopto 4350; a stub, i.e. (figuratively) occasion of apostasy:--offence, stumbling(-block, (-stone)).
4349 | proskoph proskope pros-kop-ay' | from proskoptw - proskopto 4350; a stumbling, i.e. (figuratively and concretely) occasion of sin:--offence.
4350 | proskoptw proskopto pros-kop'-to | from proV - pros 4314 and koptw - kopto 2875; to strike at, i.e. surge against (as water); specially, to stub on, i.e. trip up (literally or figuratively):--beat upon, dash, stumble (at).
4351 | proskuliw proskulio pros-koo-lee'-o | from proV - pros 4314 and kuliow - kulioo 2947; to roll towards, i.e. block against:--roll (to).
4352 | proskunew proskuneo pros-koo-neh'-o | from proV - pros 4314 and a probable derivative of kuwn - kuon 2965 (meaning to kiss, like a dog licking his master's hand); to fawn or crouch to, i.e. (literally or figuratively) prostrate oneself in homage (do reverence to, adore):--worship.
4353 | proskunhthV proskunetes pros-koo-nay-tace' | from proskunew - proskuneo 4352; an adorer:--worshipper.
4354 | proslalew proslaleo pros-lal-eh'-o | from proV - pros 4314 and lalew - laleo 2980; to talk to, i.e. converse with:--speak to (with).
4355 | proslambanw proslambano pros-lam-ban'-o | from proV - pros 4314 and lambanw - lambano 2983; to take to oneself, i.e. use (food), lead (aside), admit (to friendship or hospitality):--receive, take (unto).
4356 | proslhyiV proslepsis pros'-lape-sis | from proslambanw - proslambano 4355; admission:--receiving.
4357 | prosmenw prosmeno pros-men'-o | from proV - pros 4314 and menw - meno 3306; to stay further, i.e. remain in a place, with a person; figuratively, to adhere to, persevere in:--abide still, be with, cleave unto, continue in (with).
4358 | prosormizw prosormizo pros-or-mid'-zo | from proV - pros 4314 and a derivative of the same as .hormh - horme 3730 (meaning to tie (anchor) or lull); to moor to, i.e. (by implication) land at:--draw to the shore.
4359 | prosofeilw prosopheilo pros-of-i'-lo | from proV - pros 4314 and ofeilw - opheilo 3784; to be indebted additionally:--over besides.
4360 | prosocqizw prosochthizo pros-okh-thid'-zo | from proV - pros 4314 and a form of ochtheo (to be vexed with something irksome); to feel indignant at:--be grieved at.
4361 | prospeinoV prospeinos pros'-pi-nos | from proV - pros 4314 and the same as peinaw - peinao 3983; hungering further, i.e. intensely hungry:--very hungry.
4362 | prosphgnumi prospegnumi pros-payg'-noo-mee | from proV - pros 4314 and phgnumi - pegnumi 4078; to fasten to, i.e. (specially), to impale (on a cross):--crucify.
4363 | prospiptw prospipto pros-pip'-to | from proV - pros 4314 and piptw - pipto 4098; to fall towards, i.e. (gently) prostrate oneself (in supplication or homage), or (violently) to rush upon (in storm):--beat upon, fall (down) at (before).
4364 | prospoieomai prospoieomai pros-poy-eh'-om-ahee | middle voice from proV - pros 4314 and poiew - poieo 4160; to do forward for oneself, i.e. pretend (as if about to do a thing):--make as though.
4365 | prosporeuomai prosporeuomai pros-por-yoo'-om-ahee | from proV - pros 4314 and poreuomai - poreuomai 4198; to journey towards, i.e. approach (not the same as 4313):--go before.
4366 | prosrhgnumi prosregnumi pros-rayg'-noo-mee | from proV - pros 4314 and rhgnumi - rhegnumi 4486; to tear towards, i.e. burst upon (as a tempest or flood):--beat vehemently against (upon).
4367 | prostassw prostasso pros-tas'-so | from proV - pros 4314 and tassw - tasso 5021; to arrange towards, i.e. (figuratively) enjoin:--bid, command.
4368 | prostatiV prostatis pros-tat'-is | feminine of a derivative of proisthmi - proistemi 4291; a patroness, i.e. assistant:--succourer.
4369 | prostiqhmi prostithemi pros-tith'-ay-mee | from proV - pros 4314 and tiqhmi - tithemi 5087; to place additionally, i.e. lay beside, annex, repeat:--add, again, give more, increase, lay unto, proceed further, speak to any more.
4370 | prostrecw prostrecho pros-trekh'-o | from proV - pros 4314 and trecw - trecho 5143 (including its alternate); to run towards, i.e. hasten to meet or join:--run (thither to, to).
4371 | prosfagion prosphagion pros-fag'-ee-on | neuter of a presumed derivative of a compound of proV - pros 4314 and fagw - phago 5315; something eaten in addition to bread, i.e. a relish (specially, fish; compare 3795):--meat.
4372 | prosfatoV prosphatos pros'-fat-os | from pro - pro 4253 and a derivative of sfazw - sphazo 4969; previously (recently) slain (fresh), i.e. (figuratively) lately made:--new.
4373 | prosfatwV prosphatos pros-fat'-oce | adverb from prosfatoV - prosphatos 4372; recently:--lately.
4374 | prosferw prosphero pros-fer'-o | from proV - pros 4314 and ferw - phero 5342 (including its alternate); to bear towards, i.e. lead to, tender (especially to God), treat:--bring (to, unto), deal with, do, offer (unto, up), present unto, put to.
4375 | prosfilhV prosphiles pros-fee-lace' | from a presumed compound of proV - pros 4314 and filew - phileo 5368; friendly towards, i.e. acceptable:--lovely.
4376 | prosfora prosphora pros-for-ah' | from prosferw - prosphero 4374; presentation; concretely, an oblation (bloodless) or sacrifice:--offering (up).
4377 | prosfwnew prosphoneo pros-fo-neh'-o | from proV - pros 4314 and fwnew - phoneo 5455; to sound towards, i.e. address, exclaim, summon:--call unto, speak (un-)to.
4378 | proscusiV proschusis pros'-khoo-sis | from a comparative of proV - pros 4314 and cheo (to pour); a shedding forth, i.e. affusion:--sprinkling.
4379 | prosyauw prospsauo pros-psow'-o | from proV - pros 4314 and psauo (to touch); to impinge, i.e. lay a finger on (in order to relieve):--touch.
4380 | proswpolhptew prosopolepteo pros-o-pol-ape-teh'-o | from proswpolhpthV - prosopoleptes 4381; to favor an individual, i.e. show partiality:--have respect to persons.
4381 | proswpolhpthV prosopoleptes pros-o-pol-ape'-tace | from proswpon - prosopon 4383 and lambanw - lambano 2983; an accepter of a face (individual), i.e. (specially), one exhibiting partiality:--respecter of persons.
4382 | proswpolhyia prosopolepsia pros-o-pol-ape-see'-ah | from proswpolhpthV - prosopoleptes 4381; partiality, i.e. favoritism:--respect of persons.
4383 | proswpon prosopon pros'-o-pon | from proV - pros 4314 and ops (the visage, from 3700); the front (as being towards view), i.e. the countenance, aspect, appearance, surface; by implication, presence, person:--(outward) appearance, X before, countenance, face, fashion, (men's) person, presence.
4384 | protassw protasso prot-as'-so | from pro - pro 4253 and tassw - tasso 5021; to pre-arrange, i.e. prescribe:--before appoint.
4385 | proteinw proteino prot-i'-no | from pro - pro 4253 and teino (to stretch); to protend, i.e. tie prostrate (for scourging):--bind.
4386 | proteron proteron prot'-er-on | neuter of proteroV - proteros 4387 as adverb (with or without the article); previously:--before, (at the) first, former.
4387 | proteroV proteros prot'-er-os | comparative of pro - pro 4253; prior or previous:--former.
4388 | protiqemai protithemai prot-ith'-em-ahee | middle voice from pro - pro 4253 and tiqhmi - tithemi 5087; to place before, i.e. (for oneself) to exhibit; (to oneself) to propose (determine):--purpose, set forth.
4389 | protrepomai protrepomai prot-rep'-om-ahee | middle voice from pro - pro 4253 and the base of troph - trope 5157; to turn forward for oneself, i.e. encourage:--exhort.
4390 | protrecw protrecho prot-rekh'-o | from pro - pro 4253 and trecw - trecho 5143 (including its alternate); to run forward, i.e. outstrip, precede:--outrun, run before.
4391 | prouparcw prouparcho pro-oop-ar'-kho | from pro - pro 4253 and uparcw - huparcho 5225; to exist before, i.e. (adverbially) to be or do something previously:--+ be before(-time).
4392 | profasiV prophasis prof'-as-is | from a compound of pro - pro 4253 and fainw - phaino 5316; an outward showing, i.e. pretext:--cloke, colour, pretence, show.
4393 | proferw prophero prof-er'-o | from pro - pro 4253 and ferw - phero 5342; to bear forward, i.e. produce:--bring forth.
4394 | profhteia propheteia prof-ay-ti'-ah | from profhthV - prophetes 4396 ("prophecy"); prediction (scriptural or other):--prophecy, prophesying.
4395 | profhteuw propheteuo prof-ate-yoo'-o | from profhthV - prophetes 4396; to foretell events, divine, speak under inspiration, exercise the prophetic office:--prophesy.
4396 | profhthV prophetes prof-ay'-tace | from a compound of pro - pro 4253 and fhmi - phemi 5346; a foreteller ("prophet"); by analogy, an inspired speaker; by extension, a poet:--prophet.
4397 | profhtikoV prophetikos prof-ay-tik-os' | from profhthV - prophetes 4396; pertaining to a foreteller ("prophetic"):--of prophecy, of the prophets.
4398 | profhtiV prophetis prof-ay'-tis | feminine of profhthV - prophetes 4396; a female foreteller or an inspired woman:--prophetess.
4399 | profqanw prophthano prof-than'-o | from pro - pro 4253 and fqanw - phthano 5348; to get an earlier start of, i.e. anticipate:--prevent.
4400 | proceirizomai procheirizomai prokh-i-rid'-zom-ahee | middle voice from pro - pro 4253 and a derivative of ceir - cheir 5495; to handle for oneself in advance, i.e. (figuratively) to purpose:--choose, make.

Next Page - 4401 (procheirotoneo) to 4500 (rhoizedon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4401 (procheirotoneo) to 4500 (rhoizedon)

Previous Page - 4301 (prolambano) to 4400 (procheirizomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4401 | proceirotonew procheirotoneo prokh-i-rot-on-eh'-o | from pro - pro 4253 and ceirotonew - cheirotoneo 5500; to elect in advance:--choose before.
4402 | ProcoroV Prochoros prokh'-or-os | from pro - pro 4253 and coroV - choros 5525; before the dance; Prochorus, a Christian:--Prochorus.
4403 | prumna prumna proom'-nah | feminine of prumnus (hindmost); the stern of a ship:--hinder part, stern.
4404 | prwi proi pro-ee' | adverb from pro - pro 4253; at dawn; by implication, the day-break watch:--early (in the morning), (in the) morning.
4405 | prwia proia pro-ee'-ah | feminine of a derivative of prwi - proi 4404 as noun; day-dawn:--early, morning.
4406 | prwimoV proimos pro'-ee-mos | from prwi - proi 4404; dawning, i.e. (by analogy) autumnal (showering, the first of the rainy season):--early.
4407 | prwinoV proinos pro-ee-nos' | from prwi - proi 4404; pertaining to the dawn, i.e. matutinal:--morning.
4408 | prwra prora pro'-ra | feminine of a presumed derivative of pro - pro 4253 as noun; the prow, i.e. forward part of a vessel:--forepart(-ship).
4409 | prwteuw proteuo prote-yoo'-o | from prwtoV - protos 4413; to be first (in rank or influence):--have the preeminence.
4410 | prwtokaqedria protokathedria pro-tok-ath-ed-ree'-ah | from prwtoV - protos 4413 and kaqedra - kathedra 2515; a sitting first (in the front row), i.e. preeminence in council:--chief (highest, uppermost) seat.
4411 | prwtoklisia protoklisia pro-tok-lis-ee'-ah | from prwtoV - protos 4413 and klisia - klisia 2828; a reclining first (in the place of honor) at the dinner-bed, i.e. preeminence at meals:--chief (highest, uppermost) room.
4412 | prwton proton pro'-ton | neuter of prwtoV - protos 4413 as adverb (with or without 3588); firstly (in time, place, order, or importance):--before, at the beginning, chiefly (at, at the) first (of all).
4413 | prwtoV protos pro'-tos | contracted superlative of pro - pro 4253; foremost (in time, place, order or importance):--before, beginning, best, chief(-est), first (of all), former.
4414 | prwtostathV protostates pro-tos-tat'-ace | from prwtoV - protos 4413 and isthmi - histemi 2476; one standing first in the ranks, i.e. a captain (champion):--ringleader.
4415 | prwtotokia prototokia pro-tot-ok'-ee-ah | from prwtotokoV - prototokos 4416; primogeniture (as a privilege):--birthright.
4416 | prwtotokoV prototokos pro-tot-ok'-os | from prwtoV - protos 4413 and the alternate of tiktw - tikto 5088; first-born (usually as noun, literally or figuratively):--firstbegotten(-born).
4417 | ptaiw ptaio ptah'-yo | a form of piptw - pipto 4098; to trip, i.e. (figuratively) to err, sin, fail (of salvation):--fall, offend, stumble.
4418 | pterna pterna pter'-nah | of uncertain derivation; the heel (figuratively):--heel.
4419 | pterugion pterugion pter-oog'-ee-on | neuter of a presumed derivative of pterux - pterux 4420; a winglet, i.e. (figuratively) extremity (top corner):--pinnacle.
4420 | pterux pterux pter'-oox | from a derivative of petomai - petomai 4072 (meaning a feather); a wing:--wing.
4421 | pthnon ptenon ptay-non' | contraction for peteinon - peteinon 4071; a bird:--bird.
4422 | ptoew ptoeo pto-eh'-o | probably akin to the alternate of piptw - pipto 4098 (through the idea of causing to fall) or to petomai - petomai 4072 (through that of causing to fly away); to scare:--frighten.
4423 | ptohsiV ptoesis pto'-ay-sis | from ptoew - ptoeo 4422; alarm:--amazement.
4424 | PtolemaiV Ptolemais ptol-em-ah-is' | from Ptolemaios (Ptolemy, after whom it was named); Ptolemais, a place in Palestine:--Ptolemais.
4425 | ptuon ptuon ptoo'-on | from ptuw - ptuo 4429; a winnowing-fork (as scattering like spittle):--fan.
4426 | pturw pturo ptoo'-ro | from a presumed derivative of ptuw - ptuo 4429 (and thus akin to 4422); to frighten:--terrify.
4427 | ptusma ptusma ptoos'-mah | from ptuw - ptuo 4429; saliva:--spittle.
4428 | ptussw ptusso ptoos'-so | probably akin to petannumi (to spread; and thus apparently allied to petomai - petomai 4072 through the idea of expansion, and to ptuw - ptuo 4429 through that of flattening; compare 3961); to fold, i.e. furl a scroll:--close.
4429 | ptuw ptuo ptoo'-o | a primary verb (compare 4428); to spit:--spit.
4430 | ptwma ptoma pto'-mah | from the alternate of piptw - pipto 4098; a ruin, i.e. (specially), lifeless body (corpse, carrion):--dead body, carcase, corpse.
4431 | ptwsiV ptosis pto'-sis | from the alternate of piptw - pipto 4098; a crash, i.e. downfall (literally or figuratively):--fall.
4432 | ptwceia ptocheia pto-khi'-ah | from ptwceuw - ptocheuo 4433; beggary, i.e. indigence (literally or figuratively):--poverty.
4433 | ptwceuw ptocheuo pto-khyoo'-o | from ptwcoV - ptochos 4434; to be a beggar, i.e. (by implication) to become indigent (figuratively):--become poor.
4434 | ptwcoV ptochos pto-khos' | from ptosso (to crouch); akin to ptoew - ptoeo 4422 and the alternate of 4098); a beggar (as cringing), i.e. pauper (strictly denoting absolute or public mendicancy, although also used in a qualified or relative sense; whereas penhV - penes 3993 properly means only straitened circumstances in private), literally (often as noun) or figuratively (distressed):--beggar(-ly), poor.
4435 | pugmh pugme poog-may' | from a primary pux (the fist as a weapon); the clenched hand, i.e. (only in dative case as adverb) with the fist (hard scrubbing):--oft.
4436 | Puqwn Puthon poo'-thone | from Putho (the name of the region where Delphi, the seat of the famous oracle, was located); a Python, i.e. (by analogy, with the supposed diviner there) inspiration (soothsaying):-- divination.
4437 | puknoV puknos pook-nos' | from the same as skhnopoioV - skenopoios 4635; clasped (thick), i.e. (figuratively) frequent; neuter plural (as adverb) frequently:--often(-er).
4438 | puktew pukteo pook-teh'-o | from a derivative of the same as pugmh - pugme 4435; to box (with the fist), i.e. contend (as a boxer) at the games (figuratively):--fight.
4439 | pulh pule poo'-lay | apparently a primary word; a gate, i.e. the leaf or wing of a folding entrance (literally or figuratively):--gate.
4440 | pulwn pulon poo-lone' | from pulh - pule 4439; a gate-way, door-way of a building or city; by implication, a portal or vestibule:--gate, porch.
4441 | punqanomai punthanomai poon-than'-om-ahee | middle voice prolonged from a primary putho (which occurs only as an alternate in certain tenses); to question, i.e. ascertain by inquiry (as a matter of information merely; and thus differing from erwtaw - erotao 2065, which properly means a request as a favor; and from aitew - aiteo 154, which is strictly a demand for something due; as well as from zhtew - zeteo 2212, which implies a search for something hidden; and from deomai - deomai 1189, which involves the idea of urgent need); by implication, to learn (by casual intelligence):--ask, demand, enquire, understand.
4442 | pur pur poor | a primary word; "fire" (literally or figuratively, specially, lightning):--fiery, fire.
4443 | pura pura poo-rah' | from pur - pur 4442; a fire (concretely):--fire.
4444 | purgoV purgos poor'-gos | apparently a primary word ("burgh"); a tower or castle:--tower.
4445 | puressw puresso poo-res'-so | from pura - pura 4443; to be on fire, i.e. (specially), to have a fever:--be sick of a fever.
4446 | puretoV puretos poo-ret-os' | from puressw - puresso 4445; inflamed, i.e. (by implication) feverish (as noun, fever):--fever.
4447 | purinoV purinos poo'-ree-nos | from pura - pura 4443; fiery, i.e. (by implication) flaming:--of fire.
4448 | purow puroo poo-ro'-o | from pur - pur 4442; to kindle, i.e. (passively) to be ignited, glow (literally), be refined (by implication), or (figuratively) to be inflamed (with anger, grief, lust):--burn, fiery, be on fire, try.
4449 | purrhazw purrhazo poor-hrad'-zo | from purrhoV - purrhos 4450; to redden (intransitively):--be red.
4450 | purrhoV purrhos poor-hros' | from pur - pur 4442; fire-like, i.e. (specially), flame- colored:--red.
4451 | purwsiV purosis poo'-ro-sis | from purow - puroo 4448; ignition, i.e. (specially), smelting (figuratively, conflagration, calamity as a test):--burning, trial.
4452 | pw po po | another form of the base of pwV - pos 4458; an enclitic particle of indefiniteness; yet, even; used only in the comparative. See mhdepw - medepo 3369, mhpw - mepo 3380, oudepw - oudepo 3764, oupw - oupo 3768, pwpote - popote 4455.
4453 | pwlew poleo po-leh'-o | probably ultimately from pelomai (to be busy, to trade); to barter (as a pedlar), i.e. to sell:--sell, whatever is sold.
4454 | pwloV polos po'-los | apparently a primary word; a "foal" or "filly", i.e. (specially), a young ass:--colt.
4455 | pwpote popote po'-pot-e | from pw - po 4452 and pote - pote 4218; at any time, i.e. (with negative particle) at no time:--at any time, + never (...to any man), + yet, never man.
4456 | pwrow poroo po-ro'-o | apparently from poros (a kind of stone); to petrify, i.e. (figuratively) to indurate (render stupid or callous):-- blind, harden.
4457 | pwrwsiV porosis po'-ro-sis | from pwrow - poroo 4456; stupidity or callousness:--blindness, hardness.
4458 | pwV pos poce | adverb from the base of pou - pou 4225; an enclitic particle of indefiniteness of manner; somehow or anyhow; used only in composition:--haply, by any (some) means, perhaps. See ei pwV - ei pos 1513, mhpwV - mepos 3381. Compare pwV - pos 4459.
4459 | pwV pos poce | adverb from the base of pou - pou 4226; an interrogative particle of manner; in what way? (sometimes the question is indirect, how?); also as exclamation, how much!:--how, after (by) what manner (means), that. (Occasionally unexpressed in English).
R
4460 | Raab Rhaab hrah-ab' | of Hebrew origin (7343); Raab (i.e. Rachab), a Canaanitess:--Rahab. See also Racab - Rhachab 4477>mamtaq 4477.
4461 | rabbi rhabbi hrab-bee' | of Hebrew origin (rab 7227 with pronominal suffix); my master, i.e Rabbi, as an official title of honor:--Master, Rabbi.
4462 | rabboni rhabboni hrab-bon-ee', or | rhabbouni hrab-boo-nee' of Chaldee origin; corresponding to rabbi - rhabbi 4461:--Lord, Rabboni.
4463 | rabdizw rhabdizo hrab-did'-zo | from rabdoV - rhabdos 4464; to strike with a stick, i.e. bastinado:--beat (with rods).
4464 | rabdoV rhabdos hrab'-dos | from the base of rapizw - rhapizo 4474; a stick or wand (as a cudgel, a cane or a baton of royalty):--rod, sceptre, staff.
4465 | rabdoucoV rhabdouchos hrab-doo'-khos | from rabdoV - rhabdos 4464 and ecw - echo 2192; a rod- (the Latin fasces) holder, i.e. a Roman lictor (constable or executioner):--serjeant.
4466 | Ragau Rhagau hrag-ow' | of Hebrew origin (R`uw 7466); Ragau (i.e. Reu), a patriarch:--Ragau.
4467 | radiourghma rhaidiourgema hrad-ee-oorg'-ay-mah | from a comparative of rhaidios (easy, i.e. reckless) and ergon - ergon 2041; easy-going behavior, i.e. (by extension) a crime:--lewdness.
4468 | radiourgia rhaidiourgia hrad-ee-oorg-ee'-a | from the same as radiourghma - rhaidiourgema 4467; recklessness, i.e. (by extension) malignity:--mischief.
4469 | raka rhaka rhak-ah' | of Chaldee origin (compare reyq 7386); O empty one, i.e. thou worthless (as a term of utter vilification):--Raca.
4470 | rakoV rhakos hrak'-os | from rhgnumi - rhegnumi 4486; a "rag," i.e. piece of cloth:--cloth.
4471 | Rama Rhama hram-ah' | of Hebrew origin (Ramah 7414); Rama (i.e. Ramah), a place in Palestine:--Rama.
4472 | rantizw rhantizo hran-tid'-zo | from a derivative of rhaino (to sprinkle); to render besprinkled, i.e. asperse (ceremonially or figuratively):-- sprinkle.
4473 | rantismoV rhantismos hran-tis-mos' | from rantizw - rhantizo 4472; aspersion (ceremonially or figuratively):--sprinkling.
4474 | rapizw rhapizo hrap-id'-zo | from a derivative of a primary rhepo (to let fall, "rap"); to slap:--smite (with the palm of the hand). Compare tuptw - tupto 5180.
4475 | rapisma rhapisma hrap'-is-mah | from rapizw - rhapizo 4474; a slap:--(+ strike with the) palm of the hand, smite with the hand.
4476 | rafiV rhaphis hraf-ece' | from a primary rhapto (to sew; perhaps rather akin to the base of rapizw - rhapizo 4474 through the idea of puncturing); a needle:-- needle.
4477 | Racab Rhachab hrakh-ab' | from the same as Raab - Rhaab 4460; Rachab, a Canaanitess:--Rachab.
4478 | Rachl Rhachel hrakh-ale' | of Hebrew origin (Rachel 7354); Rachel, the wife of Jacob:--Rachel.
4479 | Rebekka Rhebekka hreb-bek'-kah | of Hebrew origin (Ribqah 7259); Rebecca (i.e. Ribkah), the wife of Isaac:--Rebecca.
4480 | reda rheda hred'-ah | of Latin origin; a rheda, i.e. four-wheeled carriage (wagon for riding):--chariot.
4481 | Remfan Rhemphan hrem-fan' | by incorrect transliteration for a word of Hebrew origin (Kiyuwn 3594); Remphan (i.e. Kijun), an Egyptian idol:--Remphan.
4482 | rew rheo hreh'-o | a primary verb; for some tenses of which a prolonged form rheuo hryoo'-o is used to flow ("run"; as water):--flow.
4483 | rew rheo hreh'-o, for certain tenses of which a prolonged form | ereo er-eh'-o is used; and both as alternate for epw - epo 2036 perhaps akin (or identical) with rew - rheo 4482 (through the idea of pouring forth); to utter, i.e. speak or say:--command, make, say, speak (of). Compare legw - lego 3004.
4484 | Rhgion Rhegion hrayg'-ee-on | of Latin origin; Rhegium, a place in Italy:--Rhegium.
4485 | rhgma rhegma hrayg'-mah | from rhgnumi - rhegnumi 4486; something torn, i.e. a fragment (by implication and abstractly, a fall):--ruin.
4486 | rhgnumi rhegnumi hrayg'-noo-mee or | rhesso hrace'-so both prolonged forms of rheko (which appears only in certain forms, and is itself probably a strengthened form of agnumi (see in 2608)) to "break," "wreck" or "crack", i.e. (especially) to sunder (by separation of the parts; katagnumi - katagnumi 2608 being its intensive (with the preposition in composition), and qrauw - thrauo 2352 a shattering to minute fragments; but not a reduction to the constituent particles, like 3089) or disrupt, lacerate; by implication, to convulse (with spasms); figuratively, to give vent to joyful emotions:--break (forth), burst, rend, tear.
4487 | rhma rhema hray'-mah | from rew - rheo 4483; an utterance (individually, collectively or specially),; by implication, a matter or topic (especially of narration, command or dispute); with a negative naught whatever:--+ evil, + nothing, saying, word.
4488 | Rhsa Rhesa hray-sah' | probably of Hebrew origin (apparently for Rphayah 7509); Resa (i.e. Rephajah), an Israelite:--Rhesa.
4489 | rhtwr rhetor hray'-tore | from rew - rheo 4483; a speaker, i.e. (by implication) a forensic advocate:--orator.
4490 | rhtwV rhetos hray-toce' | adverb from a derivative of rew - rheo 4483; out-spokenly, i.e. distinctly:--expressly.
4491 | riza rhiza hrid'-zah | apparently a primary word; a "root" (literally or figuratively):--root.
4492 | rizow rhizoo hrid-zo'-o | from riza - rhiza 4491; to root (figuratively, become stable):--root.
4493 | riph rhipe hree-pay' | from riptw - rhipto 4496; a jerk (of the eye, i.e. (by analogy) an instant):--twinkling.
4494 | ripizw rhipizo hrip-id'-zo | from a derivative of riptw - rhipto 4496 (meaning a fan or bellows); to breeze up, i.e. (by analogy) to agitate (into waves):--toss.
4495 | riptew rhipteo hrip-teh'-o | from a derivative of riptw - rhipto 4496; to toss up:--cast off.
4496 | riptw rhipto hrip'-to | a primary verb (perhaps rather akin to the base of rapizw - rhapizo 4474, through the idea of sudden motion); to fling (properly, with a quick toss, thus differing from ballw - ballo 906, which denotes a deliberate hurl; and from teino (see in 1614), which indicates an extended projection); by qualification, to deposit (as if a load); by extension, to disperse:--cast (down, out), scatter abroad, throw.
4497 | Roboam Rhoboam hrob-o-am' | of Hebrew origin (Rchab`am 7346); Roboam (i.e. Rechobam), an Israelite:--Roboam.
4498 | Rodh Rhode hrod'-ay | probably for rhode (a rose); Rode, a servant girl:--Rhoda.
4499 | RodoV Rhodos hrod'-os | probably from rhodon (a rose); Rhodus, an island of the Mediterranean:--Rhodes.
4500 | roizhdon rhoizedon hroyd-zay-don' | adverb from a derivative of rhoizos (a whir); whizzingly, i.e. with a crash:--with a great noise.

Next Page - 4501 (rhomphaia) to 4600 (siagon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4501 (rhomphaia) to 4600 (siagon)

Previous Page - 4401 (procheirotoneo) to 4500 (rhoizedon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4501 | romfaia rhomphaia hrom-fah'-yah | probably of foreign origin; a sabre, i.e. a long and broad cutlass (any weapon of the kind, literally or figuratively):--sword.
4502 | Roubhn Rhouben hroo-bane' | of Hebrew origin (R'uwben 7205); Ruben (i.e. Reuben), an Israelite:--Reuben.
4503 | Rouq Rhouth hrooth | of Hebrew origin (Ruwth 7327); Ruth, a Moabitess:--Ruth.
4504 | RoufoV Rhouphos hroo'-fos | of Latin origin; red; Rufus, a Christian:--Rufus.
4505 | rumh rhume hroo'-may | prolongation from roumai - rhoumai 4506 in its original sense; an alley or avenue (as crowded):--lane, street.
4506 | roumai rhoumai rhoo'-om-ahee | middle voice of an obsolete verb, akin to rew - rheo 4482 (through the idea of a current; compare 4511); to rush or draw (for oneself), i.e. rescue:--deliver(-er).
4507 | ruparia rhuparia hroo-par-ee'-ah | from ruparoV - rhuparos 4508; dirtiness (morally):--turpitude.
4508 | ruparoV rhuparos rhoo-par-os' | from rupoV - rhupos 4509; dirty, i.e. (relatively) cheap or shabby; morally, wicked:--vile.
4509 | rupoV rhupos hroo'-pos | of uncertain affinity; dirt, i.e. (morally) depravity:--filth.
4510 | rupow rhupoo rhoo-po'-o | from rupoV - rhupos 4509; to soil, i.e. (intransitively) to become dirty (morally):--be filthy.
4511 | rusiV rhusis hroo'-sis | from roumai - rhoumai 4506 in the sense of its congener rew - rheo 4482; a flux (of blood):--issue.
4512 | rutiV rhutis hroo-tece' | from roumai - rhoumai 4506; a fold (as drawing together), i.e. a wrinkle (especially on the face):--wrinkle.
4513 | RwmaikoV Rhomaikos rho-mah-ee-kos' | from RwmaioV - Rhomaios 4514; Romaic, i.e. Latin:--Latin.
4514 | RwmaioV Rhomaios hro-mah'-yos | from Rwmh - Rhome 4516; Romaean, i.e. Roman (as noun):--Roman, of Rome.
4515 | Rwmaisti Rhomaisti hro-mah-is-tee' | adverb from a presumed derivative of Rwmh - Rhome 4516; Romaistically, i.e. in the Latin language:--Latin.
4516 | Rwmh Rhome hro'-may | from the base of rwnnumi - rhonnumi 4517; strength; Roma, the capital of Italy:--Rome.
4517 | rwnnumi rhonnumi hrone'-noo-mee | prolongation from rhoomai (to dart; probably akin to 4506); to strengthen, i.e. (impersonal passive) have health (as a parting exclamation, good-bye):--farewell.
S
4518 | sabacqani sabachthani sab-akh-than-ee' | of Chaldee or (shbaq 7662 with pronominal suffix); thou hast left me; sabachthani (i.e. shebakthani), a cry of distress:--sabachthani.
4519 | sabawq sabaoth sab-ah-owth' | of Hebrew origin (tsaba' 6635 in feminine plural); armies; sabaoth (i.e. tsebaoth), a military epithet of God:--sabaoth.
4520 | sabbatismoV sabbatismos sab-bat-is-mos' | from a derivative of sabbaton - sabbaton 4521; a "sabbatism", i.e. (figuratively) the repose of Christianity (as a type of heaven):--rest.
4521 | sabbaton sabbaton sab'-bat-on | of Hebrew origin (shabbath 7676); the Sabbath (i.e. Shabbath), or day of weekly repose from secular avocations (also the observance or institution itself); by extension, a se'nnight, i.e. the interval between two Sabbaths; likewise the plural in all the above applications:--sabbath (day), week.
4522 | saghnh sagene sag-ay'-nay | from a derivative of satto (to equip) meaning furniture, especially a pack-saddle (which in the East is merely a bag of netted rope); a "seine" for fishing:--net.
4523 | SaddoukaioV Saddoukaios sad-doo-kah'-yos | probably from Sadwk - Sadok 4524; a Sadducaean (i.e. Tsadokian), or follower of a certain heretical Israelite:--Sadducee.
4524 | Sadwk Sadok sad-oke' | of Hebrew origin (Tsadowq 6659); Sadoc (i.e. Tsadok), an Israelite:--Sadoc.
4525 | sainw saino sah'-ee-no | akin to seiw - seio 4579; to wag (as a dog its tail fawningly), i.e. (generally) to shake (figuratively, disturb):--move.
4526 | sakkoV sakkos sak'-kos | of Hebrew origin (saq 8242); "sack"-cloth, i.e. mohair (the material or garments made of it, worn as a sign of grief):-- sackcloth.
4527 | Sala Sala sal-ah' | of Hebrew origin (Shelach 7974); Sala (i.e. Shelach), a patriarch :--Sala.
4528 | Salaqihl Salathiel sal-ath-ee-ale' | of Hebrew origin (Sh'altiy'el 7597); Salathiel (i.e. Shealtiel), an Israelite:--Salathiel.
4529 | SalamiV Salamis sal-am-ece' | probably from saloV - salos 4535 (from the surge on the shore); Salamis, a place in Cyprus:--Salamis.
4530 | Saleim Saleim sal-ime' | probably from the same as saleuw - saleuo 4531; Salim, a place in Palestine:--Salim.
4531 | saleuw saleuo sal-yoo'-o | from saloV - salos 4535; to waver, i.e. agitate, rock, topple or (by implication) destroy; figuratively, to disturb, incite:--move, shake (together), which can(-not) be shaken, stir up.
4532 | Salhm Salem sal-ame' | of Hebrew origin (Shalem 8004); Salem (i.e. Shalem), a place in Palestine:--Salem.
4533 | Salmwn Salmon sal-mone' | of Hebrew origin (Salmown 8012); Salmon, an Israelite:--Salmon.
4534 | Salmwnh Salmone sal-mo'-nay | perhaps of similar origin to SalamiV - Salamis 4529; Salmone, a place in Crete:--Salmone.
4535 | saloV salos sal'-os | probably from the base of sainw - saino 4525; a vibration, i.e. (specially), billow:--wave.
4536 | salpigx salpigx sal'-pinx | perhaps from saloV - salos 4535 (through the idea of quavering or reverberation); a trumpet:--trump(-et).
4537 | salpizw salpizo sal-pid'-zo | from salpigx - salpigx 4536; to trumpet, i.e. sound a blast (literally or figuratively):--(which are yet to) sound (a trumpet).
4538 | salpisthV salpistes sal-pis-tace' | from salpizw - salpizo 4537; a trumpeter:--trumpeter.
4539 | Salwmh Salome sal-o'-may | probably of Hebrew origin (feminine from shalowm 7965); Salome (i.e. Shelomah), an Israelitess:--Salome.
4540 | Samareia Samareia sam-ar'-i-ah | of Hebrew origin (Shomrown 8111); Samaria (i.e. Shomeron), a city and region of Palestine:--Samaria.
4541 | SamareithV Samareites sam-ar-i'-tace | from Samareia - Samareia 4540; a Samarite, i.e. inhabitant of Samaria:--Samaritan.
4542 | SamareitiV Samareitis sam-ar-i'-tis | feminine of SamareithV - Samareites 4541; a Samaritess, i.e. woman of Samaria:--of Samaria.
4543 | Samoqrakh Samothraike sam-oth-rak'-ay | from SamoV - Samos 4544 and Thraike (Thrace); Samo-thrace (Samos of Thrace), an island in the Mediterranean:--Samothracia.
4544 | SamoV Samos sam'-os | of uncertain affinity; Samus, an island of the Mediterranean:--Samos.
4545 | Samouhl Samouel sam-oo-ale' | of Hebrew origin (Shmuw'el 8050); Samuel (i.e. Shemuel), an Israelite:--Samuel.
4546 | Samywn Sampson samp-sone' | of Hebrew origin (Shimshown 8123); Sampson (i.e. Shimshon), an Israelite:--Samson.
4547 | sandalion sandalion san-dal'-ee-on | neuter of a derivative of sandalon (a "sandal"; of uncertain origin); a slipper or sole-pad:--sandal.
4548 | saniV sanis san-ece' | of uncertain affinity; a plank:--board.
4549 | Saoul Saoul sah-ool' | of Hebrew origin (Sha'uwl 7586); Saul (i.e. Shaul), the Jewish name of Paul:--Saul. Compare SauloV - Saulos 4569.
4550 | saproV sapros sap-ros' | from shpw - sepo 4595; rotten, i.e. worthless (literally or morally):--bad, corrupt. Compare ponhroV - poneros 4190.
4551 | Sapfeirh Sappheire sap-fi'-ray | feminine of sapfeiroV - sappheiros 4552; Sapphire, an Israelitess:--Sapphira.
4552 | sapfeiroV sappheiros sap'-fi-ros | of Hebrew origin (cappiyr 5601); a "sapphire" or lapis-lazuli gem:--sapphire.
4553 | sarganh sargane sar-gan'-ay | apparently of Hebrew origin (sarag 8276); a basket (as interwoven or wicker-work:--basket.
4554 | SardeiV Sardeis sar'-dice | plural of uncertain derivation; Sardis, a place in Asia Minor:--Sardis.
4555 | sardinoV sardinos sar'-dee-nos | from the same as sardioV - sardios 4556; sardine (3037 being implied), i.e. a gem, so called:--sardine.
4556 | sardioV sardios sar'-dee-os | properly, an adjective from an uncertain base; sardian (3037 being implied), i.e. (as noun) the gem so called:--sardius.
4557 | sardonux sardonux sar-don'-oox | from the base of sardioV - sardios 4556 and onux (the nail of a finger; hence the "onyx" stone); a "sardonyx", i.e. the gem so called:-- sardonyx.
4558 | Sarepta Sarepta sar'-ep-tah | of Hebrew origin (Tsarphath 6886); Sarepta (i.e. Tsarephath), a place in Palestine:--Sarepta.
4559 | sarkikoV sarkikos sar-kee-kos' | from sarx - sarx 4561; pertaining to flesh, i.e. (by extension) bodily, temporal, or (by implication) animal, unregenerate:--carnal, fleshly.
4560 | sarkinoV sarkinos sar'-kee-nos | from sarx - sarx 4561; similar to flesh, i.e. (by analogy) soft:--fleshly.
4561 | sarx sarx sarx | probably from the base of sarow - saroo 4563; flesh (as stripped of the skin), i.e. (strictly) the meat of an animal (as food), or (by extension) the body (as opposed to the soul (or spirit), or as the symbol of what is external, or as the means of kindred), or (by implication) human nature (with its frailties (physically or morally) and passions), or (specially), a human being (as such):--carnal(-ly, + -ly minded), flesh(-ly).
4562 | Sarouc Sarouch sar-ooch' | of Hebrew origin (Sruwg 8286); Saruch (i.e. Serug), a patriarch:--Saruch.
4563 | sarow saroo sar-o'-o | from a derivative of sairo (to brush off; akin to 4951); meaning a broom; to sweep:--sweep.
4564 | Sarrha Sarrha sar'-hrah | of Hebrew origin (Sarah 8283); Sarra (i.e. Sarah), the wife of Abraham:--Sara, Sarah.
4565 | Sarwn Saron sar'-one | of Hebrew origin (Sharown 8289); Saron (i.e. Sharon), a district of Palestine:--Saron.
4566 | Satan Satan sat-an' | of Hebrew origin (satan 7854); Satan, i.e. the devil:--Satan. Compare SatanaV - Satanas 4567.
4567 | SatanaV Satanas sat-an-as' | of Chaldee origin corresponding to Satan - Satan 4566>ma`bad 4566 (with the definite affix); the accuser, i.e. the devil:--Satan.
4568 | saton saton sat'-on | of Hebrew origin (c'ah 5429); a certain measure for things dry:--measure.
4569 | SauloV Saulos sow'-los | of Hebrew origin, the same as Saoul - Saoul 4549; Saulus (i.e. Shaul), the Jewish name of Paul:--Saul.
4570 | sbennumi sbennumi sben'-noo-mee | a prolonged form of an apparently primary verb; to extinguish (literally or figuratively):--go out, quench.
4571 | se se seh | accusative case singular of su - su 4771; thee:--thee, thou, X thy house.
4572 | seautou seautou seh-ow-too', genitive case from 4571 and 846, | also dative case of the same, seautoi seh-ow-to', and accusative case seauton seh-ow-ton', likewise contracted sautou sow-too', sautoi sow-to', and sauton sow-ton', respectively of (with, to) thyself:--thee, thine own self, (thou) thy(-self).
4573 | sebazomai sebazomai seb-ad'-zom-ahee | middle voice from a derivative of sebomai - sebomai 4576; to venerate, i.e. adore:--worship.
4574 | sebasma sebasma seb'-as-mah | from sebazomai - sebazomai 4573; something adored, i.e. an object of worship (god, altar, etc):--devotion, that is worshipped.
4575 | sebastoV sebastos seb-as-tos' | from sebazomai - sebazomai 4573; venerable (august), i.e. (as noun) a title of the Roman Emperor, or (as adjective) imperial:--Augustus(-').
4576 | sebomai sebomai seb'-om-ahee | middle voice of an apparently primary verb; to revere, i.e. adore:--devout, religious, worship.
4577 | seira seira si-rah' | probably from surw - suro 4951 through its congener eiro (to fasten; akin to 138); a chain (as binding or drawing):--chain.
4578 | seismoV seismos sice-mos' | from seiw - seio 4579; a commotion, i.e. (of the air) a gale, (of the ground) an earthquake:--earthquake, tempest.
4579 | seiw seio si'-o | apparently a primary verb; to rock (vibrate, properly, sideways or to and fro), i.e. (generally) to agitate (in any direction; cause to tremble); figuratively, to throw into a tremor (of fear or concern):--move, quake, shake.
4580 | SekoundoV Sekoundos sek-oon'-dos | of Latin origin; "second"; Secundus, a Christian:--Secundus.
4581 | Seleukeia Seleukeia sel-yook'-i-ah | from Seleukos (Seleucus, a Syrian king); Seleuceia, a place in Syria:--Seleucia.
4582 | selhnh selene sel-ay'-nay | from selas (brilliancy; probably akin to the alternate of aireomai - haireomai 138, through the idea of attractiveness); the moon:--moon.
4583 | selhniazomai seleniazomai sel-ay-nee-ad'-zom-ahee | middle voice or passive from a presumed derivative of selhnh - selene 4582; to be moon-struck, i.e. crazy:--be a lunatic.
4584 | Semei Semei sem-eh-ee' | of Hebrew origin (Shim`iy 8096); Semei (i.e. Shimi), an Israelite:--Semei.
4585 | semidaliV semidalis sem-id'-al-is | probably of foreign origin; fine wheaten flour:--fine flour.
4586 | semnoV semnos sem-nos' | from sebomai - sebomai 4576; venerable, i.e. honorable:--grave, honest.
4587 | semnothV semnotes sem-not'-ace | from semnoV - semnos 4586; venerableness, i.e. probity:--gravity, honesty.
4588 | SergioV Sergios serg'-ee-os | of Latin origin; Sergius, a Roman:--Sergius.
4589 | Shq Seth sayth | of Hebrew origin (Sheth 8352); Seth (i.e. Sheth), a patriarch:--Seth.
4590 | Shm Sem same | of Hebrew origin (Shem 8035); Sem (i.e. Shem), a patriarch:-- Sem.
4591 | shmainw semaino say-mah'-ee-no | from sema (a mark; of uncertain derivation); to indicate:--signify.
4592 | shmeion semeion say-mi'-on | neuter of a presumed derivative of the base of shmainw - semaino 4591; an indication, especially ceremonially or supernaturally:--miracle, sign, token, wonder.
4593 | shmeiow semeioo say-mi-o'-o | from shmeion - semeion 4592; to distinguish, i.e. mark (for avoidance):--note.
4594 | shmeron semeron say'-mer-on | neuter (as adverb) of a presumed compound of the article o - ho 3588 (t changed to s) and hmera - hemera 2250; on the (i.e. this) day (or night current or just passed); generally, now (i.e. at present, hitherto):--this (to-)day.
4595 | shpw sepo say'-po | apparently a primary verb; to putrefy, i.e. (figuratively) perish:--be corrupted.
4596 | shrikoV serikos say-ree-kos' | from Ser (an Indian tribe from whom silk was procured; hence the name of the silk-worm); Seric, i.e. silken (neuter as noun, a silky fabric):--silk.
4597 | shV ses sace | apparently of Hebrew origin (cac 5580); a moth:--moth.
4598 | shtobrwtoV setobrotos say-tob'-ro-tos | from shV - ses 4597 and a derivative of bibrwskw - bibrosko 977; moth-eaten:--motheaten.
4599 | sqenow sthenoo sthen-o'-o | from sthenos (bodily vigor; probably akin to the base of 2476); to strengthen, i.e. (figuratively) confirm (in spiritual knowledge and power):--strengthen.
4600 | siagwn siagon see-ag-one' | of uncertain derivation; the jaw-bone, i.e. (by implication) the cheek or side of the face:--cheek.

Next Page - 4601 (sigao) to 4700 (spodos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4601 (sigao) to 4700 (spodos)

Previous Page - 4501 (rhomphaia) to 4600 (siagon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4601 | sigaw sigao see-gah'-o | from sigh - sige 4602; to keep silent (transitively or intransitively):--keep close (secret, silence), hold peace.
4602 | sigh sige see-gay' | apparently from sizo (to hiss, i.e. hist or hush); silence:--silence. Compare siwpaw - siopao 4623.
4603 | sidhreoV sidereos sid-ay'-reh-os | from sidhroV - sideros 4604; made of iron:--(of) iron.
4604 | sidhroV sideros sid'-ay-ros | of uncertain derivation; iron:--iron.
4605 | Sidwn Sidon sid-one' | of Hebrew origin (Tsiydown 6721); Sidon (i.e. Tsidon), a place in Palestine:--Sidon.
4606 | SidwnioV Sidonios sid-o'-nee-os | from Sidwn - Sidon 4605; a Sidonian, i.e. inhabitant of Sidon:--of Sidon.
4607 | sikarioV sikarios sik-ar'-ee-os | of Latin origin; a dagger-man or assassin; a freebooter (Jewish fanatic outlawed by the Romans):--murderer. Compare foneuV - phoneus 5406.
4608 | sikera sikera sik'-er-ah | of Hebrew origin (shekar 7941); an intoxicant, i.e. intensely fermented liquor:--strong drink.
4609 | SilaV Silas see'-las | contraction for SilouanoV - Silouanos 4610; Silas, a Christian:--Silas.
4610 | SilouanoV Silouanos sil-oo-an-os' | of Latin origin; "silvan"; Silvanus, a Christian:--Silvanus. Compare SilaV - Silas 4609.
4611 | Silwam Siloam sil-o-am' | of Hebrew origin (Shiloach 7975); Siloam (i.e. Shiloach), a pool of Jerusalem:--Siloam.
4612 | simikinqion simikinthion sim-ee-kin'-thee-on | of Latin origin; a semicinctium or half-girding, i.e. narrow covering (apron):--apron.
4613 | Simwn Simon see'-mone | of Hebrew origin (Shim`own 8095); Simon (i.e. Shimon), the name of nine Israelites:--Simon. Compare Sumewn - Sumeon 4826.
4614 | Sina Sina see-nah' | of Hebrew origin (Ciynay 5514); Sina (i.e. Sinai), a mountain in Arabia:--Sina.
4615 | sinapi sinapi sin'-ap-ee | perhaps from sinomai (to hurt, i.e. sting); mustard (the plant):--mustard.
4616 | sindwn sindon sin-done' | of uncertain (perhaps foreign) origin; byssos, i.e. bleached linen (the cloth or a garment of it):--(fine) linen (cloth).
4617 | siniazw siniazo sin-ee-ad'-zo | from sinion (a sieve); to riddle (figuratively):--sift.
4618 | siteutoV siteutos sit-yoo-ros' | from a derivative of sitoV - sitos 4621; grain-fed, i.e. fattened:--fatted.
4619 | sitistoV sitistos sit-is-tos' | from a derivative of sitoV - sitos 4621; grained, i.e. fatted:--fatling.
4620 | sitometron sitometron sit-om'-et-ron | from sitoV - sitos 4621 and metron - metron 3358; a grain-measure, i.e. (by implication) ration (allowance of food):--portion of meat.
4621 | sitoV sitos see'-tos, also plural irregular neuter | sita see'-tah of uncertain derivation; grain, especially wheat:--corn, wheat.
4622 | Siwn Sion see-own' | of Hebrew origin (Tsiyown 6726); Sion (i.e. Tsijon), a hill of Jerusalem; figuratively, the Church (militant or triumphant):--Sion.
4623 | siwpaw siopao see-o-pah'-o | from siope (silence, i.e. a hush; properly, muteness, i.e. involuntary stillness, or inability to speak; and thus differing from sigh - sige 4602, which is rather a voluntary refusal or indisposition to speak, although the terms are often used synonymously); to be dumb (but not deaf also, like kwfoV - kophos 2974 properly); figuratively, to be calm (as quiet water):--dumb, (hold) peace.
4624 | skandalizw skandalizo skan-dal-id'-zo | from skandalon - skandalon 4625; to entrap, i.e. trip up (figuratively, stumble (transitively) or entice to sin, apostasy or displeasure):--(make to) offend.
4625 | skandalon skandalon skan'-dal-on | ("scandal;" probably from a derivative of kamptw - kampto 2578; a trap-stick (bent sapling), i.e. snare (figuratively, cause of displeasure or sin):--occasion to fall (of stumbling), offence, thing that offends, stumblingblock.
4626 | skaptw skapto skap'-to | apparently a primary verb; to dig:--dig.
4627 | skafh skaphe skaf'-ay | a "skiff" (as if dug out), or yawl (carried aboard a large vessel for landing):--boat.
4628 | skeloV skelos skel'-os | apparently from skello (to parch; through the idea of leanness); the leg (as lank):--leg.
4629 | skepasma skepasma skep'-as-mah | from a derivative of skepas (a covering; perhaps akin to the base of skopoV - skopos 4649 through the idea of noticeableness); clothing:--raiment.
4630 | SkeuaV Skeuas skyoo-as' | apparently of Latin origin; left-handed; Scevas (i.e. Scoevus), an Israelite:--Sceva.
4631 | skeuh skeue skyoo-ay' | from skeuoV - skeuos 4632; furniture, i.e. spare tackle:--tackling.
4632 | skeuoV skeuos skyoo'-os | of uncertain affinity; a vessel, implement, equipment or apparatus (literally or figuratively (specially, a wife as contributing to the usefulness of the husband)):--goods, sail, stuff, vessel.
4633 | skhnh skene skay-nay' | apparently akin to skeuoV - skeuos 4632 and skia - skia 4639; a tent or cloth hut (literally or figuratively):--habitation, tabernacle.
4634 | skhnophgia skenopegia skay-nop-ayg-ee'-ah | from skhnoV - skenos 4636 and phgnumi - pegnumi 4078; the Festival of Tabernacles (so called from the custom of erecting booths for temporary homes):--tabernacles.
4635 | skhnopoioV skenopoios skay-nop-oy-os' | from skhnh - skene 4633 and poiew - poieo 4160; a manufacturer of tents:--tent-maker.
4636 | skhnoV skenos skay'-nos | from skhnh - skene 4633; a hut or temporary residence, i.e. (figuratively) the human body (as the abode of the spirit):--tabernacle.
4637 | skhnow skenoo skay-no'-o | from skhnoV - skenos 4636; to tent or encamp, i.e. (figuratively) to occupy (as a mansion) or (specially), to reside (as God did in the Tabernacle of old, a symbol of protection and communion):-- dwell.
4638 | skhnwma skenoma skay'-no-mah | from skhnow - skenoo 4637; an encampment, i.e. (figuratively) the Temple (as God's residence), the body (as a tenement for the soul):-- tabernacle.
4639 | skia skia skee'-ah | apparently a primary word; "shade" or a shadow (literally or figuratively (darkness of error or an adumbration)):-- shadow.
4640 | skirtaw skirtao skeer-tah'-o | akin to skairo (to skip); to jump, i.e. sympathetically move (as the quickening of a fetus):--leap (for joy).
4641 | sklhrokardia sklerokardia sklay-rok-ar-dee'-ah | feminine of a compound of sklhroV - skleros 4642 and kardia - kardia 2588; hard-heartedness, i.e. (specially), destitution of (spiritual) perception:--hardness of heart.
4642 | sklhroV skleros sklay-ros' | from the base of skeloV - skelos 4628; dry, i.e. hard or tough (figuratively, harsh, severe):--fierce, hard.
4643 | sklhrothV sklerotes sklay-rot'-ace | from sklhroV - skleros 4642; callousness, i.e. (figuratively) stubbornness:--hardness.
4644 | sklhrotrachloV sklerotrachelos sklay-rot-rakh'-ay-los | from sklhroV - skleros 4642 and trachloV - trachelos 5137; hardnaped, i.e. (figuratively) obstinate:--stiffnecked.
4645 | sklhrunw skleruno sklay-roo'-no | from sklhroV - skleros 4642; to indurate, i.e. (figuratively) render stubborn:--harden.
4646 | skolioV skolios skol-ee-os' | from the base of skeloV - skelos 4628; warped, i.e. winding; figuratively, perverse:--crooked, froward, untoward.
4647 | skoloy skolops skol'-ops | perhaps from the base of skeloV - skelos 4628 and optanomai - optanomai 3700; withered at the front, i.e. a point or prickle (figuratively, a bodily annoyance or disability):--thorn.
4648 | skopew skopeo skop-eh'-o | from skopoV - skopos 4649; to take aim at (spy), i.e. (figuratively) regard:--consider, take heed, look at (on), mark. Compare optanomai - optanomai 3700.
4649 | skopoV skopos skop-os' | from skeptomai (to peer about ("skeptic"); perhaps akin to skaptw - skapto 4626 through the idea of concealment; compare 4629); a watch (sentry or scout), i.e. (by implication) a goal:--mark.
4650 | skorpizw skorpizo skor-pid'-zo | apparently from the same as skorpioV - skorpios 4651 (through the idea of penetrating); to dissipate, i.e. (figuratively) put to flight, waste, be liberal:--disperse abroad, scatter (abroad).
4651 | skorpioV skorpios skor-pee'-os | probably from an obsolete skerpo (perhaps strengthened from the base of skopoV - skopos 4649 and meaning to pierce); a "scorpion" (from its sting):--scorpion.
4652 | skoteinoV skoteinos skot-i-nos' | from skotoV - skotos 4655; opaque, i.e. (figuratively) benighted:--dark, full of darkness.
4653 | skotia skotia skot-ee'-ah | from skotoV - skotos 4655; dimness, obscurity (literally or figuratively):--dark(-ness).
4654 | skotizw skotizo skot-id-zo | from skotoV - skotos 4655; to obscure (literally or figuratively):--darken.
4655 | skotoV skotos skot'-os | from the base of skia - skia 4639; shadiness, i.e. obscurity (literally or figuratively):--darkness.
4656 | skotow skotoo skot-o'-o | from skotoV - skotos 4655; to obscure or blind (literally or figuratively):--be full of darkness.
4657 | skubalon skubalon skoo'-bal-on | neuter of a presumed derivative of eiV - eis 1519 and kuwn - kuon 2965 and ballw - ballo 906; what is thrown to the dogs, i.e. refuse (ordure):--dung.
4658 | SkuqhV Skuthes skoo'-thace | probably of foreign origin; a Scythene or Scythian, i.e. (by implication) a savage:--Scythian.
4659 | skuqrwpoV skuthropos skoo-thro-pos' | from skuthros (sullen) and a derivative of optanomai - optanomai 3700; angry-visaged, i.e. gloomy or affecting a mournful appearance:--of a sad countenance.
4660 | skullw skullo skool'-lo | apparently a primary verb; to flay, i.e. (figuratively) to harass:--trouble(self).
4661 | skulon skulon skoo'-lon | neuter from skullw - skullo 4660; something stripped (as a hide), i.e. booty:--spoil.
4662 | skwlhkobrwtoV skolekobrotos sko-lay-kob'-ro-tos | from skwlhx - skolex 4663 and a derivative of bibrwskw - bibrosko 977; worm-eaten, i.e. diseased with maggots:--eaten of worms.
4663 | skwlhx skolex sko'-lakes | of uncertain derivation; a grub, maggot or earth-worm:--worm.
4664 | smaragdinoV smaragdinos smar-ag'-dee-nos | from smaragdoV - smaragdos 4665; consisting of emerald:--emerald.
4665 | smaragdoV smaragdos smar'-ag-dos | of uncertain derivation; the emerald or green gem so called:--emerald.
4666 | smurna smurna smoor'-nah | apparently strengthened for muron - muron 3464; myrrh:--myrrh.
4667 | Smurna Smurna smoor'-nah | the same as smurna - smurna 4666; Smyrna, a place in Asia Minor:--Smyrna.
4668 | SmurnaioV Smurnaios smoor-nah'-yos | from Smurna - Smurna 4667; a Smyrnoean:--in Smyrna.
4669 | smurnizw smurnizo smoor-nid'-zo | from Smurna - Smurna 4667; to tincture with myrrh, i.e. embitter (as a narcotic):--mingle with myrrh.
4670 | Sodoma Sodoma sod'-om-ah | plural of Hebrew origin (Cdom 5467); Sodoma (i.e. Sedom), a place in Palestine:--Sodom.
4671 | soi soi soy | dative case of su - su 4771; to thee:--thee, thine own, thou, thy.
4672 | Solomwn Solomon sol-om-one' | of Hebrew origin (Shlomoh 8010); Solomon (i.e. Shelomoh), the son of David:--Solomon.
4673 | soroV soros sor-os' | probably akin to the base of swreuw - soreuo 4987; a funereal receptacle (urn, coffin), i.e. (by analogy) a bier:--bier.
4674 | soV sos sos | from su - su 4771; thine:--thine (own), thy (friend).
4675 | sou sou soo | genitive case of su - su 4771; of thee, thy:--X home, thee, thine (own), thou, thy.
4676 | soudarion soudarion soo-dar'-ee-on | of Latin origin; a sudarium (sweat-cloth), i.e. towel (for wiping the perspiration from the face, or binding the face of a corpse):--handkerchief, napkin.
4677 | Sousanna Sousanna soo-san'-nah | of Hebrew origin (shuwshan 7799 feminine); lily; Susannah (i.e. Shoshannah), an Israelitess:--Susanna.
4678 | sofia sophia sof-ee'-ah | from sofoV - sophos 4680; wisdom (higher or lower, worldly or spiritual):--wisdom.
4679 | sofizw sophizo sof-id'-zo | from sofoV - sophos 4680; to render wise; in a sinister acceptation, to form "sophisms", i.e. continue plausible error:--cunningly devised, make wise.
4680 | sofoV sophos sof-os' | akin to saphes (clear); wise (in a most general application):--wise. Compare fronimoV - phronimos 5429.
4681 | Spania Spania span-ee'-ah | probably of foreign origin; Spania, a region of Europe:--Spain.
4682 | sparassw sparasso spar-as'-so | prolongation from spairo (to grasp; apparently strengthened from spaw - spao 4685 through the idea of spasmodic contraction); to mangle, i.e. convluse with epilepsy:--rend, tear.
4683 | sparganow sparganoo spar-gan-o'-o | from sparganon (a strip; from a derivative of the base of sparassw - sparasso 4682 meaning to strap or wrap with strips); to swathe (an infant after the Oriental custom):--wrap in swaddling clothes.
4684 | spatalaw spatalao spat-al-ah'-o | from spatale (luxury); to be voluptuous:--live in pleasure, be wanton.
4685 | spaw spao spah'-o | a primary verb; to draw:--draw (out).
4686 | speira speira spi'-rah | of immediate Latin origin, but ultimately a derivative of aireomai - haireomai 138 in the sense of its cognate eilissw - heilisso 1507; a coil (spira, "spire"), i.e. (figuratively) a mass of men (a Roman military cohort; also (by analogy) a squad of Levitical janitors):--band.
4687 | speirw speiro spi'-ro | probably strengthened from spaw - spao 4685 (through the idea of extending); to scatter, i.e. sow (literally or figuratively):--sow(- er), receive seed.
4688 | spekoulatwr spekoulator spek-oo-lat'-ore | of Latin origin; a speculator, i.e. military scout (spy or (by extension) life-guardsman):--executioner.
4689 | spendw spendo spen'-do | apparently a primary verb; to pour out as a libation, i.e. (figuratively) to devote (one's life or blood, as a sacrifice) ("spend"):--(be ready to) be offered.
4690 | sperma sperma sper'-mah | from speirw - speiro 4687; something sown, i.e. seed (including the male "sperm"); by implication, offspring; specially, a remnant (figuratively, as if kept over for planting):--issue, seed.
4691 | spermologoV spermologos sper-mol-og'-os | from sperma - sperma 4690 and legw - lego 3004; a seed-picker (as the crow), i.e. (figuratively) a sponger, loafer (specially, a gossip or trifler in talk):--babbler.
4692 | speudw speudo spyoo'-do | probably strengthened from pouV - pous 4228; to "speed" ("study"), i.e. urge on (diligently or earnestly); by implication, to await eagerly:--(make, with) haste unto.
4693 | sphlaion spelaion spay'-lah-yon | neuter of a presumed derivative of speos (a grotto); a cavern; by implication, a hiding-place or resort:--cave, den.
4694 | spilaV spilas spee-las' | of uncertain derivation; a ledge or reef of rock in the sea:--spot (by confusion with 4696).
4695 | spilow spiloo spee-lo'-o | from spiloV - spilos 4696; to stain or soil (literally or figuratively):--defile, spot.
4696 | spiloV spilos spee'-los | of uncertain derivation; a stain or blemish, i.e. (figuratively) defect, disgrace:--spot.
4697 | splagcnizomai splagchnizomai splangkh-nid'-zom-ahee | middle voice from splagcnon - splagchnon 4698; to have the bowels yearn, i.e. (figuratively) feel sympathy, to pity:--have (be moved with) compassion.
4698 | splagcnon splagchnon splangkh'-non | probably strengthened from splen (the "spleen"); an intestine (plural); figuratively, pity or sympathy:--bowels, inward affection, + tender mercy.
4699 | spoggoV spoggos spong'-gos | perhaps of foreign origin; a "sponge":--spunge.
4700 | spodoV spodos spod-os' | of uncertain derivation; ashes:--ashes.

Next Page - 4701 (spora) to 4800 (suzao)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4701 (spora) to 4800 (suzao)

Previous Page - 4601 (sigao) to 4700 (spodos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4701 | spora spora spor-ah' | from speirw - speiro 4687; a sowing, i.e. (by implication) parentage:--seed.
4702 | sporimoV sporimos spor'-ee-mos | from sporoV - sporos 4703; sown, i.e. (neuter plural) a planted field:--corn(-field).
4703 | sporoV sporos spro'-os | from speirw - speiro 4687; a scattering (of seed), i.e. (concretely) seed (as sown):--seed (X sown).
4704 | spoudazw spoudazo spoo-dad'-zo | from spoudh - spoude 4710; to use speed, i.e. to make effort, be prompt or earnest:--do (give) diligence, be diligent (forward), endeavour, labour, study.
4705 | spoudaioV spoudaios spoo-dah'-yos | from spoudh - spoude 4710; prompt, energetic, earnest:--diligent.
4706 | spoudaioteron spoudaioteron spoo-dah-yot'-er-on | neuter of spoudaioteroV - spoudaioteros 4707 as adverb; more earnestly than others), i.e. very promptly:--very diligently.
4707 | spoudaioteroV spoudaioteros spoo-dah-yot'-er-os | comparative of spoudaioV - spoudaios 4705; more prompt, more earnest:--more diligent (forward).
4708 | spoudaioterwV spoudaioteros spoo-dah-yot-er'-oce | adverb from spoudaioteroV - spoudaioteros 4707; more speedily, i.e. sooner than otherwise:--more carefully.
4709 | spoudaiwV spoudaios spoo-dah'-yoce | adverb from spoudaioV - spoudaios 4705; earnestly, promptly:--diligently, instantly.
4710 | spoudh spoude spoo-day' | from speudw - speudo 4692; "speed", i.e. (by implication) despatch, eagerness, earnestness:--business, (earnest) care(-fulness), diligence, forwardness, haste.
4711 | spuriV spuris spoo-rece' | from speirw - speiro 4687 (as woven); a hamper or lunch-receptacle:--basket.
4712 | stadion stadion stad'-ee-on, or masculine (in plural) | stadios stad'-ee-os from the base of isthmi - histemi 2476 (as fixed); a stade or certain measure of distance; by implication, a stadium or race-course:--furlong, race.
4713 | stamnoV stamnos stam'-nos | from the base of isthmi - histemi 2476 (as stationary); a jar or earthen tank:--pot.
4714 | stasiV stasis stas'-is | from the base of isthmi - histemi 2476; a standing (properly, the act), i.e. (by analogy) position (existence); by implication, a popular uprising; figuratively, controversy:--dissension, insurrection, X standing, uproar.
4715 | stathr stater stat-air' | from the base of kauchsiV - kauchesis 2746; a stander (standard of value), i.e. (specially), a stater or certain coin:--piece of money.
4716 | stauroV stauros stow-ros' | from the base of isthmi - histemi 2476; a stake or post (as set upright), i.e. (specially), a pole or cross (as an instrument of capital punishment); figuratively, exposure to death, i.e. self-denial; by implication, the atonement of Christ:--cross.
4717 | staurow stauroo stow-ro'-o | from stauroV - stauros 4716; to impale on the cross; figuratively, to extinguish (subdue) passion or selfishness:--crucify.
4718 | stafulh staphule staf-oo-lay' | probably from the base of stefanoV - stephanos 4735; a cluster of grapes (as if intertwined):--grapes.
4719 | stacuV stachus stakh'-oos | from the base of isthmi - histemi 2476; a head of grain (as standing out from the stalk):--ear (of corn).
4720 | StacuV Stachus stakh'-oos | the same as stacuV - stachus 4719; Stachys, a Christian:--Stachys.
4721 | stegh stege steg'-ay | strengthened from a primary tegos (a "thatch" or "deck" of a building); a roof:--roof.
4722 | stegw stego steg'-o | from stegh - stege 4721; to roof over, i.e. (figuratively) to cover with silence (endure patiently):--(for-)bear, suffer.
4723 | steiroV steiros sti'-ros | a contraction from stereoV - stereos 4731 (as stiff and unnatural); "sterile":--barren.
4724 | stellw stello stel'-lo | probably strengthened from the base of isthmi - histemi 2476; properly, to set fast ("stall"), i.e. (figuratively) to repress (reflexively, abstain from associating with):--avoid, withdraw self.
4725 | stemma stemma stem'-mah | from the base of stefanoV - stephanos 4735; a wreath for show:--garland.
4726 | stenagmoV stenagmos sten-ag-mos' | from stenazw - stenazo 4727; a sigh:--groaning.
4727 | stenazw stenazo sten-ad'-zo | from stenoV - stenos 4728; to make (intransitively, be) in straits, i.e. (by implication) to sigh, murmur, pray inaudibly:--with grief, groan, grudge, sigh.
4728 | stenoV stenos sten-os' | probably from the base of isthmi - histemi 2476; narrow (from obstacles standing close about):--strait.
4729 | stenocwrew stenochoreo sten-okh-o-reh'-o | from the same as stenocwria - stenochoria 4730; to hem in closely, i.e. (figuratively) cramp:--distress, straiten.
4730 | stenocwria stenochoria sten-okh-o-ree'-ah | from a compound of stenoV - stenos 4728 and cwra - chora 5561; narrowness of room, i.e. (figuratively) calamity:--anguish, distress.
4731 | stereoV stereos ster-eh-os' | from isthmi - histemi 2476; stiff, i.e. solid, stable (literally or figuratively):--stedfast, strong, sure.
4732 | stereow stereoo ster-eh-o'-o | from stereoV - stereos 4731; to solidify, i.e. confirm (literally or figuratively):--establish, receive strength, make strong.
4733 | sterewma stereoma ster-eh'-o-mah | from stereow - stereoo 4732; something established, i.e. (abstractly) confirmation (stability):--stedfastness.
4734 | StefanaV Stephanas stef-an-as' | probably contraction for stephanotos (crowned; from 4737); Stephanas, a Christian:--Stephanas.
4735 | stefanoV stephanos stef'-an-os | from an apparently primary stepho (to twine or wreathe); a chaplet (as a badge of royalty, a prize in the public games or a symbol of honor generally; but more conspicuous and elaborate than the simple fillet, 1238), literally or figuratively:--crown.
4736 | StefanoV Stephanos stef'-an-os | the same as stefanoV - stephanos 4735; Stephanus, a Christian:--Stephen.
4737 | stefanow stephanoo stef-an-o'-o | from stefanoV - stephanos 4735; to adorn with an honorary wreath (literally or figuratively):--crown.
4738 | sthqoV stethos stay'-thos | from isthmi - histemi 2476 (as standing prominently); the (entire external) bosom, i.e. chest:--breast.
4739 | sthkw steko stay'-ko | from the perfect tense of isthmi - histemi 2476; to be stationary, i.e. (figuratively) to persevere:--stand (fast).
4740 | sthrigmoV sterigmos stay-rig-mos' | from sthrizw - sterizo 4741; stability (figuratively):--stedfastness.
4741 | sthrizw sterizo stay-rid'-zo | from a presumed derivative of isthmi - histemi 2476 (like 4731); to set fast, i.e. (literally) to turn resolutely in a certain direction, or (figuratively) to confirm:--fix, (e-)stablish, stedfastly set, strengthen.
4742 | stigma stigma stig'-mah | from a primary stizo (to "stick", i.e. prick); a mark incised or punched (for recognition of ownership), i.e. (figuratively) scar of service:--mark.
4743 | stigmh stigme stig-may' | feminine of stigma - stigma 4742; a point of time, i.e. an instant:--moment.
4744 | stilbw stilbo stil'-bo | apparently a primary verb; to gleam, i.e. flash intensely:--shining.
4745 | stoa stoa sto-ah' | probably from isthmi - histemi 2476; a colonnade or interior piazza:--porch.
4746 | stoibaV stoibas stoy-bas' | from a primary steibo (to "step" or "stamp"); a spread (as if tramped flat) of loose materials for a couch, i.e. (by implication) a bough of a tree so employed:--branch.
4747 | stoiceion stoicheion stoy-khi'-on | neuter of a presumed derivative of the base of stoicew - stoicheo 4748; something orderly in arrangement, i.e. (by implication) a serial (basal, fundamental, initial) constituent (literally), proposition (figuratively):--element, principle, rudiment.
4748 | stoicew stoicheo stoy-kheh'-o | from a derivative of steicho (to range in regular line); to march in (military) rank (keep step), i.e. (figuratively) to conform to virtue and piety:--walk (orderly).
4749 | stolh stole stol-ay' | from stellw - stello 4724; equipment, i.e. (specially), a "stole" or long-fitting gown (as a mark of dignity):--long clothing (garment), (long) robe.
4750 | stoma stoma stom'-a | probably strengthened from a presumed derivative of the base of tomwteroV - tomoteros 5114; the mouth (as if a gash in the face); by implication, language (and its relations); figuratively, an opening (in the earth); specially, the front or edge (of a weapon):--edge, face, mouth.
4751 | stomacoV stomachos stom'-akh-os | from stoma - stoma 4750; an orifice (the gullet), i.e. (specially), the "stomach":--stomach.
4752 | strateia strateia strat-i'-ah | from strateuomai - strateuomai 4754; military service, i.e. (figuratively) the apostolic career (as one of hardship and danger):--warfare.
4753 | strateuma strateuma strat'-yoo-mah | from strateuomai - strateuomai 4754; an armament, i.e. (by implication) a body of troops (more or less extensive or systematic):--army, soldier, man of war.
4754 | strateuomai strateuomai strat-yoo'-om-ahee | middle voice from the base of stratia - stratia 4756; to serve in a military campaign; figuratively, to execute the apostolate (with its arduous duties and functions), to contend with carnal inclinations:--soldier, (go to) war(-fare).
4755 | strathgoV strategos strat-ay-gos' | from the base of stratia - stratia 4756 and agw - ago 71 or hgeomai - hegeomai 2233; a general, i.e. (by implication or analogy) a (military) governor (praetor), the chief (praefect) of the (Levitical) temple-wardens:--captain, magistrate.
4756 | stratia stratia strat-ee'-ah | feminine of a derivative of stratos (an army; from the base of strwnnumi - stronnumi 4766, as encamped); camp-likeness, i.e. an army, i.e. (figuratively) the angels, the celestial luminaries:--host.
4757 | stratiwthV stratiotes strat-ee-o'-tace | from a presumed derivative of the same as stratia - stratia 4756; a camper-out, i.e. a (common) warrior (literally or figuratively):--soldier.
4758 | stratologew stratologeo strat-ol-og-eh'-o | from a compound of the base of stratia - stratia 4756 and legw - lego 3004 (in its original sense); to gather (or select) as a warrior, i.e. enlist in the army:--choose to be a soldier.
4759 | stratopedarchV stratopedarches strat-op-ed-ar'-khace | from stratopedon - stratopedon 4760 and arcw - archo 757; a ruler of an army, i.e. (specially), a Praetorian praefect:--captain of the guard.
4760 | stratopedon stratopedon strat-op'-ed-on | from the base of stratia - stratia 4756 and the same as pedinoV - pedinos 3977; a camping-ground, i.e. (by implication) a body of troops:--army.
4761 | streblow strebloo streb-lo'-o | from a derivative of strefw - strepho 4762; to wrench, i.e. (specially), to torture (by the rack), but only figuratively, to pervert:-- wrest.
4762 | strefw strepho stref'-o | strengthened from the base of troph - trope 5157; to twist, i.e. turn quite around or reverse (literally or figuratively):--convert, turn (again, back again, self, self about).
4763 | strhniaw streniao stray-nee-ah'-o | from a presumed derivative of strhnoV - strenos 4764; to be luxurious:--live deliciously.
4764 | strhnoV strenos stray'-nos | akin to stereoV - stereos 4731; a "straining", "strenuousness" or "strength", i.e. (figuratively) luxury (voluptuousness):--delicacy.
4765 | strouqion strouthion stroo-thee'-on | diminutive of strouthos (a sparrow); a little sparrow:--sparrow.
4766 | strwnnumi stronnumi strone'-noo-mee, | stronnuo strone-noo'-o, prolongation from a still simpler stroo stro'-o, (used only as an alternate in certain tenses) (probably akin to stereoV - stereos 4731 through the idea of positing); to "strew," i.e. spread (as a carpet or couch):--make bed, furnish, spread, strew.
4767 | stugnhtoV stugnetos stoog-nay-tos' | from a derivative of an obsolete apparently primary stugo (to hate); hated, i.e. odious:--hateful.
4768 | stugnazw stugnazo stoog-nad'-zo | from the same as stugnhtoV - stugnetos 4767; to render gloomy, i.e. (by implication) glower (be overcast with clouds, or sombreness of speech):--lower, be sad.
4769 | stuloV stulos stoo'-los | from stuo (to stiffen; properly akin to the base of 2476); a post ("style"), i.e. (figuratively) support:--pillar.
4770 | StwikoV Stoikos sto-ik-os' | from stoa - stoa 4745; a "Stoic" (as occupying a particular porch in Athens), i.e. adherent of a certin philosophy:--Stoick.
4771 | su su soo | the person pronoun of the second person singular; thou:-- thou. See also se - se 4571, soi - soi 4671, sou - sou 4675; and for the plural umaV - humas 5209, umeiV - humeis 5210, umin - humin 5213, umwn - humon 5216.
4772 | suggeneia suggeneia soong-ghen'-i-ah | from suggenhV - suggenes 4773; relationship, i.e. (concretely) relatives:--kindred.
4773 | suggenhV suggenes soong-ghen-ace' | from sun - sun 4862 and genoV - genos 1085; a relative (by blood); by extension, a fellow countryman:--cousin, kin(-sfolk, -sman).
4774 | suggnwmh suggnome soong-gno'-may | from a compound of sun - sun 4862 and ginwskw - ginosko 1097; fellow knowledge, i.e. concession:--permission.
4775 | sugkaqhmai sugkathemai soong-kath'-ay-mahee | from sun - sun 4862 and kaqhmai - kathemai 2521; to seat oneself in company with:--sit with.
4776 | sugkaqizw sugkathizo soong-kath-id'-zo | from sun - sun 4862 and kaqizw - kathizo 2523; to give (or take) a seat in company with:--(make) sit (down) together.
4777 | sugkakopaqew sugkakopatheo soong-kak-op-ath-eh'-o | from sun - sun 4862 and kakopaqew - kakopatheo 2553; to suffer hardship in company with:--be partaker of afflictions.
4778 | sugkakoucew sugkakoucheo soong-kak-oo-kheh'-o | from sun - sun 4862 and kakoucew - kakoucheo 2558; to maltreat in company with, i.e. (passively) endure persecution together:--suffer affliction with.
4779 | sugkalew sugkaleo soong-kal-eh'-o | from sun - sun 4862 and kalew - kaleo 2564; to convoke:--call together.
4780 | sugkaluptw sugkalupto soong-kal-oop'-to | from sun - sun 4862 and kaluptw - kalupto 2572; to conceal altogether:--cover.
4781 | sugkamptw sugkampto soong-kamp'-to | from sun - sun 4862 and kamptw - kampto 2578; to bend together, i.e. (figuratively) to afflict:--bow down.
4782 | sugkatabainw sugkatabaino soong-kat-ab-ah'-ee-no | from sun - sun 4862 and katabainw - katabaino 2597; to descend in company with:--go down with.
4783 | sugkataqesiV sugkatathesis soong-kat-ath'-es-is | from sugkatatiqemai - sugkatatithemai 4784; a deposition (of sentiment) in company with, i.e. (figuratively) accord with:--agreement.
4784 | sugkatatiqemai sugkatatithemai soong-kat-at-ith'-em-ahee | mid from sun - sun 4862 and katatiqhmi - katatithemi 2698; to deposit (one's vote or opinion) in company with, i.e. (figuratively) to accord with:--consent.
4785 | sugkatayhfizw sugkatapsephizo soong-kat-aps-ay-fid'-zo | from sun - sun 4862 and a compound of kata - kata 2596 and yhfizw - psephizo 5585; to count down in company with, i.e. enroll among:--number with.
4786 | sugkerannumi sugkerannumi soong-ker-an'-noo-mee | from sun - sun 4862 and kerannumi - kerannumi 2767; to commingle, i.e. (figuratively) to combine or assimilate:--mix with, temper together.
4787 | sugkinew sugkineo soong-kin-eh'-o | from sparassw - sparasso 4682 and kinew - kineo 2795; to move together, i.e. (specially), to excite as a mass (to sedition):--stir up.
4788 | sugkleiw sugkleio soong-kli'-o | from sun - sun 4862 and kleiw - kleio 2808; to shut together, i.e. include or (figuratively) embrace in a common subjection to:--conclude, inclose, shut up.
4789 | sugklhronomoV sugkleronomos soong-klay-ron-om'-os | from sun - sun 4862 and klhronomoV - kleronomos 2818; a co-heir, i.e. (by analogy) participant in common:--fellow (joint)-heir, heir together, heir with.
4790 | sugkoinwnew sugkoinoneo soong-koy-no-neh'-o | from sun - sun 4862 and koinwnew - koinoneo 2841; to share in company with, i.e. co-participate in:--communicate (have fellowship) with, be partaker of.
4791 | sugkoinwnoV sugkoinonos soong-koy-no-nos' | from sun - sun 4862 and koinwnoV - koinonos 2844; a co-participant:--companion, partake(-r, -r with).
4792 | sugkomizw sugkomizo soong-kom-id'-zo | from sun - sun 4862 and komizw - komizo 2865; to convey together, i.e. collect or bear away in company with others:--carry.
4793 | sugkrinw sugkrino soong-kree'-no | from sun - sun 4862 and krinw - krino 2919; to judge of one thing in connection with another, i.e. combine (spiritual ideas with appropriate expressions) or collate (one person with another by way of contrast or resemblance):--compare among (with).
4794 | sugkuptw sugkupto soong-koop'-to | from sun - sun 4862 and kuptw - kupto 2955; to stoop altogether, i.e. be completely overcome by:--bow together.
4795 | sugkuria sugkuria soong-koo-ree'-ah | from a comparative of sun - sun 4862 and kureo (to light or happen; from the base of 2962); concurrence, i.e. accident:--chance.
4796 | sugcairw sugchairo soong-khah'-ee-ro | from sun - sun 4862 and cairw - chairo 5463; to sympathize in gladness, congratulate:--rejoice in (with).
4797 | sugcew sugcheo soong-kheh'-o | or sugchuno soong-khoo'-no from sun - sun 4862 and cheo (to pour) or its alternate; to commingle promiscuously, i.e. (figuratively) to throw (an assembly) into disorder, to perplex (the mind):--confound, confuse, stir up, be in an uproar.
4798 | sugcraomai sugchraomai soong-khrah'-om-ahee | from sun - sun 4862 and craomai - chraomai 5530; to use jointly, i.e. (by implication) to hold intercourse in common:--have dealings with.
4799 | sugcusiV sugchusis soong'-khoo-sis | from sugcew - sugcheo 4797; commixture, i.e. (figuratively) riotous disturbance:--confusion.
4800 | suzaw suzao sood-zah'-o | from sun - sun 4862 and zaw - zao 2198; to continue to live in common with, i.e. co-survive (literally or figuratively):--live with.

Next Page - 4801 (suzeugnumi) to 4900 (sunelauno)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4801 (suzeugnumi) to 4900 (sunelauno)

Previous Page - 4701 (spora) to 4800 (suzao)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4801 | suzeugnumi suzeugnumi sood-zyoog'-noo-mee | from sun - sun 4862 and the base of zeugoV - zeugos 2201; to yoke together, i.e. (figuratively) conjoin (in marriage):--join together.
4802 | suzhtew suzeteo sood-zay-teh'-o | from sun - sun 4862 and zhtew - zeteo 2212; to investigate jointly, i.e. discuss, controvert, cavil:--dispute (with), enquire, question (with), reason (together).
4803 | suzhthsiV suzetesis sood-zay'-tay-sis | from suzhtew - suzeteo 4802; mutual questioning, i.e. discussion:--disputation(-ting), reasoning.
4804 | suzhththV suzetetes sood-zay-tay-tace' | from suzhtew - suzeteo 4802; a disputant, i.e. sophist:--disputer.
4805 | suzugoV suzugos sood'-zoo-gos | from suzeugnumi - suzeugnumi 4801; co-yoked, i.e. (figuratively) as noun, a colleague; probably rather as a proper name; Syzygus, a Christian:--yokefellow.
4806 | suzwopoiew suzoopoieo sood-zo-op-oy-eh'-o | from sun - sun 4862 and zwopoiew - zoopoieo 2227; to reanimate conjointly with (figuratively):--quicken together with.
4807 | sukaminoV sukaminos soo-kam'-ee-nos | of Hebrew origin (shaqam 8256) in imitation of sukomwraia - sukomoraia 4809; a sycamore-fig tree:--sycamine tree.
4808 | sukh suke soo-kay' | from sukon - sukon 4810; a fig-tree:--fig tree.
4809 | sukomwraia sukomoraia soo-kom-o-rah'-yah | from sukon - sukon 4810 and moron (the mulberry); the "sycamore"-fig tree:--sycamore tree. Compare sukaminoV - sukaminos 4807.
4810 | sukon sukon soo'-kon | apparently a primary word; a fig:--fig.
4811 | sukofantew sukophanteo soo-kof-an-teh'-o | from a compound of sukon - sukon 4810 and a derivative of fainw - phaino 5316; to be a fig-informer (reporter of the law forbidding the exportation of figs from Greece), "sycophant", i.e. (genitive and by extension) to defraud (exact unlawfully, extort):--accuse falsely, take by false accusation.
4812 | sulagwgew sulagogeo soo-lag-ogue-eh'-o | from the base of sulaw - sulao 4813 and (the reduplicated form of) agw - ago 71; to lead away as booty, i.e. (figuratively) seduce:--spoil.
4813 | sulaw sulao soo-lah'-o | from a derivative of sullo (to strip; probably akin to aireomai - haireomai 138; compare 4661); to despoil:--rob.
4814 | sullalew sullaleo sool-lal-eh'-o | from sun - sun 4862 and lalew - laleo 2980; to talk together, i.e. converse:--commune (confer, talk) with, speak among.
4815 | sullambanw sullambano sool-lam-ban'-o | from sun - sun 4862 and lambanw - lambano 2983; to clasp, i.e. seize (arrest, capture); specially, to conceive (literally or figuratively); by implication, to aid:--catch, conceive, help, take.
4816 | sullegw sullego sool-leg'-o | from sun - sun 4862 and legw - lego 3004 in its original sense; to collect:--gather (together, up).
4817 | sullogizomai sullogizomai sool-log-id'-zom-ahee | from sun - sun 4862 and logizomai - logizomai 3049; to reckon together (with oneself), i.e. deliberate:--reason with.
4818 | sullupew sullupeo sool-loop-eh'-o | from sun - sun 4862 and lupew - lupeo 3076; to afflict jointly, i.e. (passive) sorrow at (on account of) someone:--be grieved.
4819 | sumbainw sumbaino soom-bah'-ee-no | from sun - sun 4862 and the base of basiV - basis 939; to walk (figuratively, transpire) together, i.e. concur (take place):--be(-fall), happen (unto).
4820 | sumballw sumballo soom-bal'-lo | from sun - sun 4862 and ballw - ballo 906; to combine, i.e. (in speaking) to converse, consult, dispute, (mentally) to consider, (by implication) to aid, (personally) to join, attack:--confer, encounter, help, make, meet with, ponder.
4821 | sumbasileuw sumbasileuo soom-bas-il-yoo'-o | from sun - sun 4862 and basileuw - basileuo 936; to be co-regent (figuratively):--reign with.
4822 | sumbibazw sumbibazo soom-bib-ad'-zo | from sun - sun 4862 and bibazo (to force; causative (by reduplication) of the base of 939); to drive together, i.e. unite (in association or affection), (mentally) to infer, show, teach:--compact, assuredly gather, intrust, knit together, prove.
4823 | sumbouleuw sumbouleuo soom-bool-yoo'-o | from sun - sun 4862 and bouleuw - bouleuo 1011; to give (or take) advice jointly, i.e. recommend, deliberate or determine:--consult, (give, take) counsel (together).
4824 | sumboulion sumboulion soom-boo'-lee-on | neuter of a presumed derivative of sumbouloV - sumboulos 4825; advisement; specially, a deliberative body, i.e. the provincial assessors or lay-court:--consultation, counsel, council.
4825 | sumbouloV sumboulos soom'-boo-los | from sun - sun 4862 and boulh - boule 1012; a consultor, i.e. adviser:--counsellor.
4826 | Sumewn Sumeon soom-eh-one' | from the same as Simwn - Simon 4613; Symeon (i.e. Shimon), the name of five Israelites:--Simeon, Simon.
4827 | summaqhthV summathetes soom-math-ay-tace' | from a compound of sun - sun 4862 and manqanw - manthano 3129; a co-learner (of Christianity):--fellow disciple.
4828 | summarturew summartureo soom-mar-too-reh'-o | from sun - sun 4862 and marturew - martureo 3140; to testify jointly, i.e. corroborate by (concurrent) evidence:--testify unto, (also) bear witness (with).
4829 | summerizomai summerizomai soom-mer-id'-zom-ahee | middle voice from sun - sun 4862 and merizw - merizo 3307; to share jointly, i.e. participate in:--be partaker with.
4830 | summetocoV summetochos soom-met'-okh-os | from sun - sun 4862 and metocoV - metochos 3353; a co-participant:--partaker.
4831 | summimhthV summimetes soom-mim-ay-tace' | from a presumed compound of sun - sun 4862 and mimeomai - mimeomai 3401; a co-imitator, i.e. fellow votary:--follower together.
4832 | summorfoV summorphos soom-mor-fos' | from sun - sun 4862 and morfh - morphe 3444; jointly formed, i.e. (figuratively) similar:--conformed to, fashioned like unto.
4833 | summorfow summorphoo soom-mor-fo'-o | from summorfoV - summorphos 4832; to render like, i.e. (figuratively) to assimilate:--make conformable unto.
4834 | sumpaqew sumpatheo soom-path-eh'-o | from sumpaqhV - sumpathes 4835; to feel "sympathy" with, i.e. (by implication) to commiserate:--have compassion, be touched with a feeling of.
4835 | sumpaqhV sumpathes soom-path-ace' | from sumpascw - sumpascho 4841; having a fellow-feeling ("sympathetic"), i.e. (by implication) mutually commiserative:--having compassion one of another.
4836 | sumparaginomai sumparaginomai soom-par-ag-in'-om-ahee | from sun - sun 4862 and paraginomai - paraginomai 3854; to be present together, i.e. to convene; by implication, to appear in aid:--come together, stand with.
4837 | sumparakalew sumparakaleo soom-par-ak-al-eh'-o | from sun - sun 4862 and parakalew - parakaleo 3870; to console jointly:--comfort together.
4838 | sumparalambanw sumparalambano soom-par-al-am-ban'-o | from sun - sun 4862 and paralambanw - paralambano 3880; to take along in company:--take with.
4839 | sumparamenw sumparameno soom-par-am-en'-o | from sun - sun 4862 and paramenw - parameno 3887; to remain in company, i.e. still live:--continue with.
4840 | sumpareimi sumpareimi soom-par'-i-mee | from sun - sun 4862 and pareimi - pareimi 3918; to be at hand together, i.e. now present:--be here present with.
4841 | sumpascw sumpascho soom-pas'-kho | from sun - sun 4862 and pascw - pascho 3958 (including its alternate); to experience pain jointly or of the same kind (specially, persecution; to "sympathize"):--suffer with.
4842 | sumpempw sumpempo soom-pem'-po | from sun - sun 4862 and pempw - pempo 3992; to despatch in company:--send with.
4843 | sumperilambanw sumperilambano soom-per-ee-lam-ban'-o | from sun - sun 4862 and a compound of peri - peri 4012 and lambanw - lambano 2983; to take by enclosing altogether, i.e. earnestly throw the arms about one:--embrace.
4844 | sumpinw sumpino soom-pee'-no | from sun - sun 4862 and pinw - pino 4095; to partake a beverage in company:--drink with.
4845 | sumplhrow sumpleroo soom-play-ro'-o | from sun - sun 4862 and pleroo - pleroo 4137; to implenish completely, i.e. (of space) to swamp (a boat), or (of time) to accomplish (passive, be complete):--(fully) come, fill up.
4846 | sumpnigw sumpnigo soom-pnee'-go | from sun - sun 4862 and pnigw - pnigo 4155; to strangle completely, i.e. (literally) to drown, or (figuratively) to crowd:--choke, throng.
4847 | sumpolithV sumpolites soom-pol-ee'-tace | from sun - sun 4862 and polithV - polites 4177; a native of the same town, i.e. (figuratively) co-religionist (fellow-Christian):--fellow- citizen.
4848 | sumporeuomai sumporeuomai soom-por-yoo'-om-ahee | from sun - sun 4862 and poreuomai - poreuomai 4198; to journey together; by implication, to assemble:--go with, resort.
4849 | sumposion sumposion soom-pos'-ee-on | neuter of a derivative of the alternate of sumpinw - sumpino 4844; a drinking-party ("symposium"), i.e. (by extension) a room of guests:--company.
4850 | sumpresbuteroV sumpresbuteros soom-pres-boo'-ter-os | from sun - sun 4862 and presbuteroV - presbuteros 4245; a co-presbyter:--presbyter, also an elder.
4851 | sumferw sumphero soom-fer'-o | from sun - sun 4862 and ferw - phero 5342 (including its alternate); to bear together (contribute), i.e. (literally) to collect, or (figuratively) to conduce; especially (neuter participle as a noun) advantage:--be better for, bring together, be expedient (for), be good, (be) profit(-able for).
4852 | sumfhmi sumphemi soom'-fay-mee | from sun - sun 4862 and fhmi - phemi 5346; to say jointly, i.e. assent to:--consent unto.
4853 | sumfulethV sumphuletes soom-foo-let'-ace | from sun - sun 4862 and a derivative of fulh - phule 5443; a co-tribesman, i.e. native of the same country:--countryman.
4854 | sumfutoV sumphutos soom'-foo-tos | from sun - sun 4862 and a derivative of fuw - phuo 5453; grown along with (connate), i.e. (figuratively) closely united to:--planted together.
4855 | sumfuw sumphuo soom-foo'-o | from sun - sun 4862 and fuw - phuo 5453; passive, to grow jointly:--spring up with.
4856 | sumfwnew sumphoneo soom-fo-neh'-o | from sumfwnoV - sumphonos 4859; to be harmonious, i.e. (figuratively) to accord (be suitable, concur) or stipulate (by compact):--agree (together, with).
4857 | sumfwnhsiV sumphonesis soom-fo'-nay-sis | from sumfwnew - sumphoneo 4856; accordance:--concord.
4858 | sumfwnia sumphonia soom-fo-nee'-ah | from sumfwnoV - sumphonos 4859; unison of sound ("symphony"), i.e. a concert of instruments (harmonious note):--music.
4859 | sumfwnoV sumphonos soom'-fo-nos | from sun - sun 4862 and fwnh - phone 5456; sounding together (alike), i.e. (figuratively) accordant (neuter as noun, agreement):-- consent.
4860 | sumyhfizw sumpsephizo soom-psay-fid'-zo | from sun - sun 4862 and yhfizw - psephizo 5585; to compute jointly:--reckon.
4861 | sumyucoV sumpsuchos soom'-psoo-khos | from sun - sun 4862 and yuch - psuche 5590; co-spirited, i.e. similar in sentiment:--like-minded.
4862 | sun sun soon | a primary preposition denoting union; with or together (but much closer than meta - meta 3326 or 3844), i.e. by association, companionship, process, resemblance, possession, instrumentality, addition, etc.:--beside, with. In composition it has similar applications, including completeness.
4863 | sunagw sunago soon-ag'-o | from sun - sun 4862 and agw - ago 71; to lead together, i.e. collect or convene; specially, to entertain (hospitably):--+ accompany, assemble (selves, together), bestow, come together, gather (selves together, up, together), lead into, resort, take in.
4864 | sunagwgh sunagoge soon-ag-o-gay' | from (the reduplicated form of) sunagw - sunago 4863; an assemblage of persons; specially, a Jewish "synagogue" (the meeting or the place); by analogy, a Christian church:--assembly, congregation, synagogue.
4865 | sunagwnizomai sunagonizomai soon-ag-o-nid'-zom-ahee | from sun - sun 4862 and agwnizomai - agonizomai 75; to struggle in company with, i.e. (figuratively) to be a partner (assistant):--strive together with.
4866 | sunaqlew sunathleo soon-ath-leh'-o | from sun - sun 4862 and aqlew - athleo 118; to wrestle in company with, i.e. (figuratively) to seek jointly:--labour with, strive together for.
4867 | sunaqroizw sunathroizo soon-ath-royd'-zo | from sun - sun 4862 and athroizo (to hoard); to convene:--call (gather) together.
4868 | sunairw sunairo soon-ah'-ee-ro | from sun - sun 4862 and airw - airo 142; to make up together, i.e. (figuratively) to compute (an account):--reckon, take.
4869 | sunaicmalwtoV sunaichmalotos soon-aheekh-mal'-o-tos | from sun - sun 4862 and aicmalwtoV - aichmalotos 164; a co-captive:--fellowprisoner.
4870 | sunakolouqew sunakoloutheo soon-ak-ol-oo-theh'-o | from sun - sun 4862 and akolouqew - akoloutheo 190; to accompany:--follow.
4871 | sunalizw sunalizo soon-al-id'-zo | from sun - sun 4862 and halizo (to throng); to accumulate, i.e. convene:--assemble together.
4872 | sunanabainw sunanabaino soon-an-ab-ah'-ee-no | from sun - sun 4862 and anabainw - anabaino 305; to ascend in company with:--come up with.
4873 | sunanakeimai sunanakeimai soon-an-ak'-i-mahee | from sun - sun 4862 and anakeimai - anakeimai 345; to recline in company with (at a meal):--sit (down, at the table, together) with (at meat).
4874 | sunanamignumi sunanamignumi soon-an-am-ig'-noo-mee | from sun - sun 4862 and a compound of ana - ana 303 and mignumi - mignumi 3396; to mix up together, i.e. (figurative) associate with:--(have, keep) company (with).
4875 | sunanapauomai sunanapauomai soon-an-ap-ow'-om-ahee | middle from sun - sun 4862 and anapanw - anapano 373; to recruit oneself in company with:--refresh with.
4876 | sunantaw sunantao soon-an-tah'-o | from sun - sun 4862 and a derivative of anti - anti 473; to meet with; figuratively, to occur:--befall, meet.
4877 | sunanthsiV sunantesis soon-an'-tay-sis | from sunantaw - sunantao 4876; a meeting with:--meet.
4878 | sunantilambanomai sunantilambanomai soon-an-tee-lam-ban'-om-ahee | from sun - sun 4862 and antilambanomai - antilambanomai 482; to take hold of opposite together, i.e. co-operate (assist):--help.
4879 | sunapagw sunapago soon-ap-ag'-o | from sun - sun 4862 and apagw - apago 520; to take off together, i.e. transport with (seduce, passively, yield):--carry (lead) away with, condescend.
4880 | sunapoqnhskw sunapothnesko soon-ap-oth-nace'-ko | from sun - sun 4862 and apoqnhskw - apothnesko 599; to decease (literally) in company with, or (figuratively), similarly to:--be dead (die) with.
4881 | sunapollumi sunapollumi soon-ap-ol'-loo-mee | from sun - sun 4862 and apollumi - apollumi 622; to destroy (middle voice or passively, be slain) in company with:--perish with.
4882 | sunapostellw sunapostello soon-ap-os-tel'-lo | from sun - sun 4862 and apostellw - apostello 649; to despatch (on an errand) in company with:--send with.
4883 | sunarmologew sunarmologeo soon-ar-mol-og-eh'-o | from sun - sun 4862 and a derivative of a compound of armoV - harmos 719 and legw - lego 3004 (in its original sense of laying); to render close-jointed together, i.e. organize compactly:--be fitly framed (joined) together.
4884 | sunarpazw sunarpazo soon-ar-pad'-zo | from sun - sun 4862 and arpazw - harpazo 726; to snatch together, i.e. seize:--catch.
4885 | sunauxanw sunauxano soon-owx-an'-o | from sun - sun 4862 and auzanw - auzano 837; to increase (grow up) together:--grow together.
4886 | sundesmoV sundesmos soon'-des-mos | from sun - sun 4862 and desmon - desmon 1199; a joint tie, i.e. ligament, (figuratively) uniting principle, control:--band, bond.
4887 | sundew sundeo soon-deh'-o | from sun - sun 4862 and dew - deo 1210; to bind with, i.e. (passively) be a fellow-prisoner (figuratively):--be bound with.
4888 | sundoxazw sundoxazo soon-dox-ad'-zo | from sun - sun 4862 and doxazw - doxazo 1392; to exalt to dignity in company (i.e. similarly) with:--glorify together.
4889 | sundouloV sundoulos soon'-doo-los | from sun - sun 4862 and douloV - doulos 1401; a co-slave, i.e. servitor or ministrant of the same master (human or divine):--fellowservant.
4890 | sundromh sundrome soon-drom-ay' | from (the alternate of) suntrecw - suntrecho 4936; a running together, i.e. (riotous) concourse:--run together.
4891 | sunegeirw sunegeiro soon-eg-i'-ro | from sun - sun 4862 and egeirw - egeiro 1453; to rouse (from death) in company with, i.e. (figuratively) to revivify (spirtually) in resemblance to:--raise up together, rise with.
4892 | sunedrion sunedrion soon-ed'-ree-on | neuter of a presumed derivative of a compound of sun - sun 4862 and the base of edraioV - hedraios 1476; a joint session, i.e. (specially), the Jewish Sanhedrin; by analogy, a subordinate tribunal:--council.
4893 | suneidhsiV suneidesis soon-i'-day-sis | from a prolonged form of suneidw - suneido 4894; co-perception, i.e. moral consciousness:--conscience.
4894 | suneidw suneido soon-i'-do | from sun - sun 4862 and eidw - eido 1492; to see completely; used (like its primary) only in two past tenses, respectively meaning to understand or become aware, and to be conscious or (clandestinely) informed of:--consider, know, be privy, be ware of.
4895 | suneimi suneimi soon'-i-mee | from sun - sun 4862 and eimi - eimi 1510 (including its various inflections); to be in company with, i.e. present at the time:--be with.
4896 | suneimi suneimi soon'-i-mee | from sun - sun 4862 and eimi (to go); to assemble:--gather together.
4897 | suneisercomai suneiserchomai soon-ice-er'-khom-ahee | from sun - sun 4862 and eisercomai - eiserchomai 1525; to enter in company with:--go in with, go with into.
4898 | sunekdhmoV sunekdemos soon-ek'-day-mos | from sun - sun 4862 and the base of ekdhmew - ekdemeo 1553; a co-absentee from home, i.e. fellow-traveller:--companion in travel, travel with.
4899 | suneklektoV suneklektos soon-ek-lek-tos' | from a compound of sun - sun 4862 and eklegomai - eklegomai 1586; chosen in company with, i.e. co-elect (fellow Christian):--elected together with.
4900 | sunelaunw sunelauno soon-el-ow'-no | from sun - sun 4862 and elaunw - elauno 1643; to drive together, i.e. (figuratively) exhort (to reconciliation):--+ set at one again.

Next Page - 4901 (sunepimartureo) to 5000 (Tabitha)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4901 (sunepimartureo) to 5000 (Tabitha)

Previous Page - 4801 (suzeugnumi) to 4900 (sunelauno)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4901 | sunepimarturew sunepimartureo soon-ep-ee-mar-too-reh'-o | from sun - sun 4862 and epimarturew - epimartureo 1957; to testify further jointly, i.e. unite in adding evidence:--also bear witness.
4902 | sunepomai sunepomai soon-ep'-om-ahee | middle voice from sun - sun 4862 and a primary hepo (to follow); to attend (travel) in company with:--accompany.
4903 | sunergew sunergeo soon-erg-eh'-o | from sunergoV - sunergos 4904; to be a fellow-worker, i.e. co-operate:--help (work) with, work(-er) together.
4904 | sunergoV sunergos soon-er-gos' | from a presumed compound of sun - sun 4862 and the base of ergon - ergon 2041; a co-laborer, i.e. coadjutor:--companion in labour, (fellow-)helper(-labourer, -worker), labourer together with, workfellow.
4905 | sunercomai sunerchomai soon-er'-khom-ahee | from sun - sun 4862 and ercomai - erchomai 2064; to convene, depart in company with, associate with, or (specially), cohabit (conjugally):--accompany, assemble (with), come (together), come (company, go) with, resort.
4906 | sunesqiw sunesthio soon-es-thee'-o | from sun - sun 4862 and esqiw - esthio 2068 (including its alternate); to take food in company with:--eat with.
4907 | sunesiV sunesis soon'-es-is | from sunihmi - suniemi 4920; a mental putting together, i.e. intelligence or (concretely) the intellect:--knowledge, understanding.
4908 | sunetoV sunetos soon-et'-os | from sunihmi - suniemi 4920; mentally put (or putting) together, i.e. sagacious:--prudent. Compare fronimoV - phronimos 5429.
4909 | suneudokew suneudokeo soon-yoo-dok-eh'-o | from sun - sun 4862 and eudokew - eudokeo 2106; to think well of in common, i.e. assent to, feel gratified with:--allow, assent, be pleased, have pleasure.
4910 | suneuwcew suneuocheo soon-yoo-o-kheh'-o | from sun - sun 4862 and a derivative of a presumed compound of eu - eu 2095 and a derivative of ecw - echo 2192 (meaning to be in good condition, i.e. (by implication) to fare well, or feast); to entertain sumptuously in company with, i.e. (middle voice or passive) to revel together:--feast with.
4911 | sunefisthmi sunephistemi soon-ef-is'-tay-mee | from sun - sun 4862 and efisthmi - ephistemi 2186; to stand up together, i.e. to resist (or assault) jointly:--rise up together.
4912 | sunecw sunecho soon-ekh'-o | from sun - sun 4862 and ecw - echo 2192; to hold together, i.e. to compress (the ears, with a crowd or siege) or arrest (a prisoner); figuratively, to compel, perplex, afflict, preoccupy:--constrain, hold, keep in, press, lie sick of, stop, be in a strait, straiten, be taken with, throng.
4913 | sunhdomai sunedomai soon-ay'-dom-ahee | middle voice from sun - sun 4862 and the base of hdonh - hedone 2237; to rejoice in with oneself, i.e. feel satisfaction concerning:--delight.
4914 | sunhqeia sunetheia soon-ay'-thi-ah | from a compound of sun - sun 4862 and hqoV - ethos 2239; mutual habituation, i.e. usage:--custom.
4915 | sunhlikiwthV sunelikiotes soon-ay-lik-ee-o'-tace | from sun - sun 4862 and a derivative of hlikia - helikia 2244; a co-aged person, i.e. alike in years:--equal.
4916 | sunqaptw sunthapto soon-thap'-to | from sun - sun 4862 and qaptw - thapto 2290; to inter in company with, i.e. (figuratively) to assimilate spiritually (to Christ by a sepulture as to sin):--bury with.
4917 | sunqlaw sunthlao soon-thlah'-o | from sun - sun 4862 and thlao (to crush); to dash together, i.e. shatter:--break.
4918 | sunqlibw sunthlibo soon-thlee'-bo | from sun - sun 4862 and qlibw - thlibo 2346; to compress, i.e. crowd on all sides:--throng.
4919 | sunqruptw sunthrupto soon-throop'-to | from sun - sun 4862 and thrupto (to crumble); to crush together, i.e. (figuratively) to dispirit:--break.
4920 | sunihmi suniemi soon-ee'-ay-mee | from sun - sun 4862 and hiemi (to send); to put together, i.e. (mentally) to comprehend; by implication, to act piously:-- consider, understand, be wise.
4921 | sunistaw sunistao soon-is-tah'-o, | sunistano soon-is-tan'-o, or sunistemi soon-is'-tay-mee from sun - sun 4862 and isthmi - histemi 2476 (including its collateral forms); to set together, i.e. (by implication) to introduce (favorably), or (figuratively) to exhibit; intransitively, to stand near, or (figuratively) to constitute:--approve, commend, consist, make, stand (with).
4922 | sunodeuw sunodeuo soon-od-yoo'-o | from sun - sun 4862 and odeuw - hodeuo 3593; to travel in company with:--journey with.
4923 | sunodia sunodia soon-od-ee'-ah | from a compound of sun - sun 4862 and odoV - hodos 3598 ("synod"); companionship on a journey, i.e. (by implication), a caravan:--company.
4924 | sunoikew sunoikeo soon-oy-keh'-o | from sun - sun 4862 and oikew - oikeo 3611; to reside together (as a family):--dwell together.
4925 | sunoikodomew sunoikodomeo soon-oy-kod-om-eh'-o | from sun - sun 4862 and oikodomew - oikodomeo 3618; to construct, i.e. (passively) to compose (in company with other Christians, figuratively):--build together.
4926 | sunomilew sunomileo soon-om-il-eh'-o | from sun - sun 4862 and omilew - homileo 3656; to converse mutually:--talk with.
4927 | sunomorew sunomoreo soon-om-or-eh'-o | from sun - sun 4862 and a derivative of a compound of the base of omou - homou 3674 and the base of orion - horion 3725; to border together, i.e. adjoin:--join hard.
4928 | sunoch sunoche soon-okh-ay' | from sunecw - sunecho 4912; restraint, i.e. (figuratively) anxiety:--anguish, distress.
4929 | suntassw suntasso soon-tas-so | from sun - sun 4862 and tassw - tasso 5021; to arrange jointly, i.e. (figuratively) to direct:--appoint.
4930 | sunteleia sunteleia soon-tel'-i-ah | from suntelew - sunteleo 4931; entire completion, i.e. consummation (of a dispensation):--end.
4931 | suntelew sunteleo soon-tel-eh'-o | from sun - sun 4862 and telew - teleo 5055; to complete entirely; generally, to execute (literally or figuratively):--end, finish, fulfil, make.
4932 | suntemnw suntemno soon-tem'-no | from sun - sun 4862 and the base of tomwteroV - tomoteros 5114; to contract by cutting, i.e. (figuratively) do concisely (speedily):--(cut) short.
4933 | sunthrew suntereo soon-tay-reh'-o | from sun - sun 4862 and threw - tereo 5083; to keep closely together, i.e. (by implication) to conserve (from ruin); mentally, to remember (and obey):--keep, observe, preserve.
4934 | suntiqemai suntithemai soon-tith'-em-ahee | middle voice from sun - sun 4862 and tiqhmi - tithemi 5087; to place jointly, i.e. (figuratively) to consent (bargain, stipulate), concur:--agree, assent, covenant.
4935 | suntomwV suntomos soon-tom'-oce | adverb from a derivative of suntemnw - suntemno 4932; concisely (briefly):--a few words.
4936 | suntrecw suntrecho soon-trekh'-o | from sun - sun 4862 and trecw - trecho 5143 (including its alternate); to rush together (hastily assemble) or headlong (figuratively):--run (together, with).
4937 | suntribw suntribo soon-tree'-bo | from sun - sun 4862 and the base of triboV - tribos 5147; to crush completely, i.e. to shatter (literally or figuratively):--break (in pieces), broken to shivers (+ -hearted), bruise.
4938 | suntrimma suntrimma soon-trim'-mah | from suntribw - suntribo 4937; concussion or utter fracture (properly, concretely), i.e. complete ruin:--destruction.
4939 | suntrofoV suntrophos soon'-trof-os | from sun - sun 4862 and trofoV - trophos 5162 (in a passive sense); a fellow-nursling, i.e. comrade:--brought up with.
4940 | suntugcanw suntugchano soon-toong-khan'-o | from sun - sun 4862 and tugcanw - tugchano 5177; to chance together, i.e. meet with (reach):--come at.
4941 | Suntuch Suntuche soon-too'-khay | from suntugcanw - suntugchano 4940; an accident; Syntyche, a Christian female:--Syntyche.
4942 | sunupokrinomai sunupokrinomai soon-oo-pok-rin'-om-ahee | from sun - sun 4862 and upokrinomai - hupokrinomai 5271; to act hypocritically in concert with:--dissemble with.
4943 | sunupourgew sunupourgeo soon-oop-oorg-eh'-o | from sun - sun 4862 and a derivative of a compound of upo - hupo 5259 and the base of ergon - ergon 2041; to be a co-auxiliary, i.e. assist:--help together.
4944 | sunwdinw sunodino soon-o-dee'-no | from sun - sun 4862 and wdinw - odino 5605; to have (parturition) pangs in company (concert, simultaneously) with, i.e. (figuratively) to sympathize (in expectation of relief from suffering):--travail in pain together.
4945 | sunwmosia sunomosia soon-o-mos-ee'-ah | from a compound of sun - sun 4862 and omnuw - omnuo 3660; a swearing together, i.e. (by implication) a plot:--comspiracy.
4946 | Surakousai Surakousai soo-rak'-oo-sahee | plural of uncertain derivation; Syracuse, the capital of Sicily:--Syracuse.
4947 | Suria Suria soo-ree'-ah | probably of Hebrew origin (Tsor 6865); Syria (i.e. Tsyria or Tyre), a region of Asia:--Syria.
4948 | SuroV Suros soo'-ros | from the same as Suria - Suria 4947; a Syran (i.e. probably Tyrian), a native of Syria:--Syrian.
4949 | Surofoinissa Surophoinissa soo-rof-oy'-nis-sah | feminine of a compound of SuroV - Suros 4948 and the same as Foinikh - Phoinike 5403; a Syro-phoenician woman, i.e. a female native of Phoenicia in Syria:--Syrophenician.
4950 | surtiV surtis soor'-tis | from surw - suro 4951; a shoal (from the sand drawn thither by the waves), i.e. the Syrtis Major or great bay on the north coast of Africa:--quicksands.
4951 | surw suro soo'-ro | probably akin to aireomai - haireomai 138; to trail:--drag, draw, hale.
4952 | susparassw susparasso soos-par-as'-so | from sun - sun 4862 and sparassw - sparasso 4682; to rend completely, i.e. (by analogy) to convulse violently:--throw down.
4953 | susshmon sussemon soos'-say-mon | neuter of a compound of sun - sun 4862 and the base of shmainw - semaino 4591; a sign in common, i.e. preconcerted signal:--token.
4954 | susswmoV sussomos soos'-so-mos | from sun - sun 4862 and swma - soma 4983; of a joint body, i.e. (figuratively) a fellow-member of the Christian community:--of the same body.
4955 | sustasiasthV sustasiastes soos-tas-ee-as-tace' | from a compound of sun - sun 4862 and a derivative of stasiV - stasis 4714; a fellow-insurgent:--make insurrection with.
4956 | sustatikoV sustatikos soos-tat-ee-kos' | from a derivative of sunistaw - sunistao 4921; introductory, i.e. recommendatory:--of commendation.
4957 | sustaurow sustauroo soos-tow-ro'-o | from sun - sun 4862 and staurow - stauroo 4717; to impale in company with (literally or figuratively):--crucify with.
4958 | sustellw sustello soos-tel'-lo | from sun - sun 4862 and stellw - stello 4724; to send (draw) together, i.e. enwrap (enshroud a corpse for burial), contract (an interval):-- short, wind up.
4959 | sustenazw sustenazo soos-ten-ad'-zo | from sun - sun 4862 and stenazw - stenazo 4727; to moan jointly, i.e. (figuratively) experience a common calamity:--groan together.
4960 | sustoicew sustoicheo soos-toy-kheh'-o | from sun - sun 4862 and stoicew - stoicheo 4748; to file together (as soldiers in ranks), i.e. (figuratively) to correspond to:--answer to.
4961 | sustratiwthV sustratiotes soos-trat-ee-o'-tace | from sun - sun 4862 and stratiwthV - stratiotes 4757; a co-campaigner, i.e. (figuratively) an associate in Christian toil:--fellowsoldier.
4962 | sustrefw sustrepho soos-tref'-o | from sun - sun 4862 and strefw - strepho 4762; to twist together, i.e. collect (a bundle, a crowd):--gather.
4963 | sustrofh sustrophe soos-trof-ay' | from sustrefw - sustrepho 4962; a twisting together, i.e. (figuratively) a secret coalition, riotous crowd:--+ band together, concourse.
4964 | suschmatizw suschematizo soos-khay-mat-id'-zo | from sun - sun 4862 and a derivative of schma - schema 4976; to fashion alike, i.e. conform to the same pattern (figuratively):--conform to, fashion self according to.
4965 | Sucar Suchar soo-khar' | of Hebrew origin (shekar 7941); Sychar (i.e. Shekar), a place in Palestine:--Sychar.
4966 | Sucem Suchem soo-khem' | of Hebrew origin (Shkem 7927); Sychem (i.e. Shekem), the name of a Canaanite and of a place in Palestine:--Sychem.
4967 | sfagh sphage sfag-ay' | from sfazw - sphazo 4969; butchery (of animals for food or sacrifice, or (figuratively) of men (destruction)):--slaughter.
4968 | sfagion sphagion sfag'-ee-on | neuter of a derivative of sfagh - sphage 4967; a victim (in sacrifice):--slain beast.
4969 | sfazw sphazo sfad'-zo | a primary verb; to butcher (especially an animal for food or in sacrifice) or (generally) to slaughter, or (specially), to maim (violently):--kill, slay, wound.
4970 | sfodra sphodra sfod'-rah | neuter plural of sphodros (violent; of uncertain derivation) as adverb; vehemently, i.e. in a high degree, much:-- exceeding(-ly), greatly, sore, very.
4971 | sfodrwV sphodros sfod-roce' | adverb from the same as sfodra - sphodra 4970; very much:--exceedingly.
4972 | sfragizw sphragizo sfrag-id'-zo | from sfragiV - sphragis 4973; to stamp (with a signet or private mark) for security or preservation (literally or figuratively); by implication, to keep secret, to attest:--(set a, set to) seal up, stop.
4973 | sfragiV sphragis sfrag-ece' | probably strengthened from frassw - phrasso 5420; a signet (as fencing in or protecting from misappropriation); by implication, the stamp impressed (as a mark of privacy, or genuineness), literally or figuratively:--seal.
4974 | sfuron sphuron sfoo-ron' | neuter of a presumed derivative probably of the same as sphaira (a ball, "sphere"; compare the feminine sphura, a hammer); the ankle (as globular):--ancle bone.
4975 | scedon schedon skhed-on' | neuter of a presumed derivative of the alternate of ecw - echo 2192 as adverb; nigh, i.e. nearly:--almost.
4976 | schma schema skhay'-mah | from the alternate of ecw - echo 2192; a figure (as a mode or circumstance), i.e. (by implication) external condition:--fashion.
4977 | scizw schizo skhid'-zo | apparently a primary verb; to split or sever (literally or figuratively):--break, divide, open, rend, make a rent.
4978 | scisma schisma skhis'-mah | from scizw - schizo 4977; a split or gap ("schism"), literally or figuratively:--division, rent, schism.
4979 | scoinion schoinion skhoy-nee'-on | diminutive of schoinos (a rush or flag-plant; of uncertain derivation); a rushlet, i.e. grass-withe or tie (generally):--small cord, rope.
4980 | scolazw scholazo skhol-ad'-zo | from scolh - schole 4981; to take a holiday, i.e. be at leisure for (by implication, devote oneself wholly to); figuratively, to be vacant (of a house):--empty, give self.
4981 | scolh schole skhol-ay' | probably feminine of a presumed derivative of the alternate of ecw - echo 2192; properly, loitering (as a withholding of oneself from work) or leisure, i.e. (by implication) a "school" (as vacation from physical employment):--school.
4982 | swzw sozo sode'-zo | from a primary sos (contraction for obsolete saos, "safe"); to save, i.e. deliver or protect (literally or figuratively):--heal, preserve, save (self), do well, be (make) whole.
4983 | swma soma so'-mah | from swzw - sozo 4982; the body (as a sound whole), used in a very wide application, literally or figuratively:--bodily, body, slave.
4984 | swmatikoV somatikos so-mat-ee-kos' | from swma - soma 4983; corporeal or physical:--bodily.
4985 | swmatikwV somatikos so-mat-ee-koce' | adverb from swmatikoV - somatikos 4984; corporeally or physically:--bodily.
4986 | SwpatroV Sopatros so'-pat-ros | from the base of swzw - sozo 4982 and pathr - pater 3962; of a safe father; Sopatrus, a Christian:--Sopater. Compare SwsipatroV - Sosipatros 4989.
4987 | swreuw soreuo sore-yoo'-o | from another form of soroV - soros 4673; to pile up (literally or figuratively):--heap, load.
4988 | SwsqenhV Sosthenes soce-then'-ace | from the base of swzw - sozo 4982 and that of sqenow - sthenoo 4599; of safe strength; Sosthenes, a Christian:--Sosthenes.
4989 | SwsipatroV Sosipatros so-sip'-at-ros | prolongation for SwpatroV - Sopatros 4986; Sosipatrus, a Christian:--Sosipater.
4990 | swthr soter so-tare' | from swzw - sozo 4982; a deliverer, i.e. God or Christ:--saviour.
4991 | swthria soteria so-tay-ree'-ah | feminine of a derivative of swthr - soter 4990 as (properly, abstract) noun; rescue or safety (physically or morally):--deliver, health, salvation, save, saving.
4992 | swthrion soterion so-tay'-ree-on | neuter of the same as swthria - soteria 4991 as (properly, concretely) noun; defender or (by implication) defence:--salvation.
4993 | swfronew sophroneo so-fron-eh'-o | from swfrwn - sophron 4998; to be of sound mind, i.e. sane, (figuratively) moderate:--be in right mind, be sober (minded), soberly.
4994 | swfronizw sophronizo so-fron-id'-zo | from swfrwn - sophron 4998; to make of sound mind, i.e. (figuratively) to discipline or correct:--teach to be sober.
4995 | swfronismoV sophronismos so-fron-is-mos' | from swfronizw - sophronizo 4994; discipline, i.e. self-control:--sound mind.
4996 | swfronwV sophronos so-fron'-oce | adverb from swfrwn - sophron 4998; with sound mind, i.e. moderately:--soberly.
4997 | swfrosunh sophrosune so-fros-oo'-nay | from swfrwn - sophron 4998; soundness of mind, i.e. (literally) sanity or (figuratively) self-control:--soberness, sobriety.
4998 | swfrwn sophron so'-frone | from the base of swzw - sozo 4982 and that of frhn - phren 5424; safe (sound) in mind, i.e. self-controlled (moderate as to opinion or passion):--discreet, sober, temperate.
T
4999 | Tabernai Tabernai tab-er'-nahee | plural of Latin origin; huts or wooden-walled buildings; Tabernoe:--taverns.
5000 | Tabiqa Tabitha tab-ee-thah' | of Chaldee origin (compare tsbiyah 6646); the gazelle; Tabitha (i.e. Tabjetha), a Christian female:--Tabitha.

Next Page - 5001 (tagma) to 5100 (tis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5001 (tagma) to 5100 (tis)

Previous Page - 4901 (sunepimartureo) to 5000 (Tabitha)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5001 | tagma tagma tag'-mah | from tassw - tasso 5021; something orderly in arrangement (a troop), i.e. (figuratively) a series or succession:--order.
5002 | taktoV taktos tak-tos' | from tassw - tasso 5021; arranged, i.e. appointed or stated:--set.
5003 | talaipwrew talaiporeo tal-ahee-po-reh'-o | from talaipwroV - talaiporos 5005; to be wretched, i.e. realize one's own misery:--be afflicted.
5004 | talaipwria talaiporia tal-ahee-po-ree'-ah | from talaipwroV - talaiporos 5005; wretchedness, i.e. calamity:--misery.
5005 | talaipwroV talaiporos tal-ah'-ee-po-ros | from the base of talanton - talanton 5007 and a derivative of the base of peira - peira 3984; enduring trial, i.e. miserable:--wretched.
5006 | talantiaioV talantiaios tal-an-tee-ah'-yos | from talanton - talanton 5007; talent-like in weight:--weight of a talent.
5007 | talanton talanton tal'-an-ton | neuter of a presumed derivative of the original form of tlao (to bear; equivalent to 5342); a balance (as supporting weights), i.e. (by implication) a certain weight (and thence a coin or rather sum of money) or "talent":--talent.
5008 | taliqa talitha tal-ee-thah' | of Chaldee origin (compare taleh 2924); the fresh, i.e. young girl; talitha (O maiden):--talitha.
5009 | tameion tameion tam-i'-on | neuter contraction of a presumed derivative of tamias (a dispenser or distributor; akin to temno, to cut); a dispensary or magazine, i.e. a chamber on the ground-floor or interior of an Oriental house (generally used for storage or privacy, a spot for retirement):--secret chamber, closet, storehouse.
5010 | taxiV taxis tax'-is | from tassw - tasso 5021; regular arrangement, i.e. (in time) fixed succession (of rank or character), official dignity:--order.
5011 | tapeinoV tapeinos tap-i-nos' | of uncertain derivation; depressed, i.e. (figuratively) humiliated (in circumstances or disposition):--base, cast down, humble, of low degree (estate), lowly.
5012 | tapeinofrosunh tapeinophrosune tap-i-nof-ros-oo'-nay | from a compound of tapeinoV - tapeinos 5011 and the base of frhn - phren 5424; humiliation of mind, i.e. modesty:--humbleness of mind, humility (of mind, loneliness (of mind).
5013 | tapeinow tapeinoo tap-i-no'-o | from tapeinoV - tapeinos 5011; to depress; figuratively, to humiliate (in condition or heart):--abase, bring low, humble (self).
5014 | tapeinwsiV tapeinosis tap-i'-no-sis | from tapeinow - tapeinoo 5013; depression (in rank or feeling):--humiliation, be made low, low estate, vile.
5015 | tarassw tarasso tar-as'-so | of uncertain affinity; to stir or agitate (roil water):--trouble.
5016 | tarach tarache tar-akh-ay' | feminine from tarassw - tarasso 5015; disturbance, i.e. (of water) roiling, or (of a mob) sedition:--trouble(-ing).
5017 | taracoV tarachos tar'-akh-os | masculine from tarassw - tarasso 5015; a disturbance, i.e. (popular) tumult:--stir.
5018 | TarseuV Tarseus tar-syoos' | from TarsoV - Tarsos 5019; a Tarsean, i.e. native of Tarsus:--of Tarsus.
5019 | TarsoV Tarsos tar-sos' | perhaps the same as tarsos (a flat basket); Tarsus, a place in Asia Minor:--Tarsus.
5020 | tartarow tartaroo tar-tar-o'-o | from Tartaros (the deepest abyss of Hades); to incarcerate in eternal torment:--cast down to hell.
5021 | tassw tasso tas'-so | a prolonged form of a primary verb (which latter appears only in certain tenses); to arrange in an orderly manner, i.e. assign or dispose (to a certain position or lot):--addict, appoint, determine, ordain, set.
5022 | tauroV tauros tow'-ros | apparently a primary word (compare towr 8450, "steer"); a bullock:--bull, ox.
5023 | tauta tauta tow'-tah | nominative or accusative case neuter plural of outoV - houtos 3778; these things:--+ afterward, follow, + hereafter, X him, the same, so, such, that, then, these, they, this, those, thus.
5024 | tauta tauta tow-tah' | neuter plural of o - ho 3588 and autoV - autos 846 as adverb; in the same way:--even thus, (manner) like, so.
5025 | tautaiV tautais tow'-taheece, and | tautas tow'-tas dative case and accusative case feminine plural respectively of outoV - houtos 3778; (to or with or by, etc.) these:--hence, that, then, these, those.
5026 | tauth taute tow'-tay, | tauten tow'-tane, and tautes tow'-tace dative case, accusative case and genitive case respectively of the feminine singular of outoV - houtos 3778; (towards or of) this:--her, + hereof, it, that, + thereby, the (same), this (same).
5027 | tafh taphe taf-ay' | feminine from qaptw - thapto 2290; burial (the act):--X bury.
5028 | tafoV taphos taf'-os | masculine from qaptw - thapto 2290; a grave (the place of interment):--sepulchre, tomb.
5029 | taca tacha takh'-ah | as if neuter plural of tacuV - tachus 5036 (adverbially); shortly, i.e. (figuratively) possibly:--peradventure(-haps).
5030 | tacewV tacheos takh-eh'-oce | adverb from tacuV - tachus 5036; briefly, i.e. (in time) speedily, or (in manner) rapidly:--hastily, quickly, shortly, soon, suddenly.
5031 | tacinoV tachinos takh-ee-nos' | from tacoV - tachos 5034; curt, i.e. impending:--shortly, swift.
5032 | tacion tachion takh'-ee-on | neuter singular of the comparative of tacuV - tachus 5036 (as adverb); more swiftly, i.e. (in manner) more rapidly, or (in time) more speedily:--out (run), quickly, shortly, sooner.
5033 | tacista tachista takh'-is-tah | neuter plural of the superlative of tacuV - tachus 5036 (as adverb); most quickly, i.e. (with wV - hos 5613 prefixed) as soon as possible:--+ with all speed.
5034 | tacoV tachos takh'-os | from the same as tacuV - tachus 5036; a brief space (of time), i.e. (with en - en 1722 prefixed) in haste:--+ quickly, + shortly, + speedily.
5035 | tacu tachu takh-oo' | neuter singular of tacuV - tachus 5036 (as adverb); shortly, i.e. without delay, soon, or (by surprise) suddenly, or (by implication, of ease) readily:--lightly, quickly.
5036 | tacuV tachus takh-oos' | of uncertain affinity; fleet, i.e. (figuratively) prompt or ready:--swift.
5037 | te te teh | a primary particle (enclitic) of connection or addition; both or also (properly, as correlation of 2532):--also, and, both, even, then, whether. Often used in composition, usually as the latter participle.
5038 | teicoV teichos ti'-khos | akin to the base of tiktw - tikto 5088; a wall (as formative of a house):--wall.
5039 | tekmhrion tekmerion tek-may'-ree-on | neuter of a presumed derivative of tekmar (a goal or fixed limit); a token (as defining a fact), i.e. criterion of certainty:--infallible proof.
5040 | teknion teknion tek-nee'-on | diminutive of teknon - teknon 5043; an infant, i.e. (plural figuratively) darlings (Christian converts):--little children.
5041 | teknogonew teknogoneo tek-nog-on-eh'-o | from a compound of teknon - teknon 5043 and the base of ginomai - ginomai 1096; to be a child-bearer, i.e. parent (mother):--bear children.
5042 | teknogonia teknogonia tek-nog-on-ee'-ah | from the same as teknogonew - teknogoneo 5041; childbirth (parentage), i.e. (by implication) maternity (the performance of maternal duties):--childbearing.
5043 | teknon teknon tek'-non | from the base of timwria - timoria 5098; a child (as produced):--child, daughter, son.
5044 | teknotrofew teknotropheo tek-not-rof-eh'-o | from a compound of teknon - teknon 5043 and trefw - trepho 5142; to be a childrearer, i.e. fulfil the duties of a female parent:--bring up children.
5045 | tektwn tekton tek'-tone | from the base of timwria - timoria 5098; an artificer (as producer of fabrics), i.e. (specially), a craftsman in wood:--carpenter.
5046 | teleioV teleios tel'-i-os | from teloV - telos 5056; complete (in various applications of labor, growth, mental and moral character, etc.); neuter (as noun, with 3588) completeness:--of full age, man, perfect.
5047 | teleiothV teleiotes tel-i-ot'-ace | from teleioV - teleios 5046; (the state) completeness (mentally or morally):--perfection(-ness).
5048 | teleiow teleioo tel-i-o'-o | from teleioV - teleios 5046; to complete, i.e. (literally) accomplish, or (figuratively) consummate (in character):--consecrate, finish, fulfil, make) perfect.
5049 | teleiwV teleios tel-i'-oce | adverb from teleioV - teleios 5046; completely, i.e. (of hope) without wavering:--to the end.
5050 | teleiwsiV teleiosis tel-i'-o-sis | from fusiow - phusioo 5448; (the act) completion, i.e. (of prophecy) verification, or (of expiation) absolution:--perfection, performance.
5051 | teleiwthV teleiotes tel-i-o-tace' | from teleiow - teleioo 5048; a completer, i.e. consummater:--finisher.
5052 | telesforew telesphoreo tel-es-for-eh'-o | from a compound of teloV - telos 5056 and ferw - phero 5342; to be a bearer to completion (maturity), i.e. to ripen fruit (figuratively):--bring fruit to perfection.
5053 | teleutaw teleutao tel-yoo-tah'-o | from a presumed derivative of telew - teleo 5055; to finish life (by implication, of 979), i.e. expire (demise):--be dead, decease, die.
5054 | teleuth teleute tel-yoo-tay' | from teleutaw - teleutao 5053; decease:--death.
5055 | telew teleo tel-eh'-o | from teloV - telos 5056; to end, i.e. complete, execute, conclude, discharge (a debt):--accomplish, make an end, expire, fill up, finish, go over, pay, perform.
5056 | teloV telos tel'-os | from a primary tello (to set out for a definite point or goal); properly, the point aimed at as a limit, i.e. (by implication) the conclusion of an act or state (termination (literally, figuratively or indefinitely), result (immediate, ultimate or prophetic), purpose); specially, an impost or levy (as paid):--+ continual, custom, end(-ing), finally, uttermost. Compare foroV - phoros 5411.
5057 | telwnhV telones tel-o'-nace | from teloV - telos 5056 and wneomai - oneomai 5608; a tax-farmer, i.e. collector of public revenue:--publican.
5058 | telwnion telonion tel-o'-nee-on | neuter of a presumed derivative of telwnhV - telones 5057; a tax-gatherer's place of business:--receipt of custom.
5059 | teraV teras ter'-as | of uncertain affinity; a prodigy or omen:--wonder.
5060 | TertioV Tertios ter'-tee-os | of Latin origin; third; Tertius, a Christian:--Tertius.
5061 | TertulloV Tertullos ter'-tool-los | of uncertain derivation; Tertullus, a Roman:--Tertullus.
5062 | tessarakonta tessarakonta tes-sar-ak'-on-tah | the decade of tessareV - tessares 5064; forty:--forty.
5063 | tessarakontaethV tessarakontaetes tes-sar-ak-on-tah-et-ace' | from tessarakonta - tessarakonta 5062 and etoV - etos 2094; of forty years of age:--(+ full, of) forty years (old).
5064 | tessareV tessares tes'-sar-es, or neuter | tessara tes'-sar-ah a plural number; four:--four.
5065 | tessareskaidekatoV tessareskaidekatos tes-sar-es-kahee-dek'-at-os | from tessareV - tessares 5064 and kai - kai 2532 and dekatoV - dekatos 1182; fourteenth:--fourteenth.
5066 | tetartaioV tetartaios tet-ar-tah'-yos | from tessareV - tessares 5064; pertaining to the fourth day:--four days.
5067 | tetartoV tetartos tet'-ar-tos | ordinal from tessareV - tessares 5064; fourth:--four(-th).
5068 | tetragwnoV tetragonos tet-rag'-o-nos | from tessareV - tessares 5064 and gwnia - gonia 1137; four-cornered, i.e. square:--foursquare.
5069 | tetradion tetradion tet-rad'-ee-on | neuter of a presumed derivative of tetras (a tetrad; from 5064); a quaternion or squad (picket) of four Roman soldiers:--quaternion.
5070 | tetrakiscilioi tetrakischilioi tet-rak-is-khil'-ee-oy | from the multiplicative adverb of tessareV - tessares 5064 and cilioi - chilioi 5507; four times a thousand:--four thousand.
5071 | tetrakosioi tetrakosioi tet-rak-os'-ee-oy, | tetrakosia tet-rak-os'-ee- ah plural from tessareV - tessares 5064 and ekaton - hekaton 1540; four hundred:--four hundred.
5072 | tetramhnon tetramenon tet-ram'-ay-non | neuter of a compound of tessareV - tessares 5064 and mhn - men 3376; a four months' space:--four months.
5073 | tetraplooV tetraploos tet-rap-lo'-os | from tessareV - tessares 5064 and a derivative of the base of pleistoV - pleistos 4118; quadruple:--fourfold.
5074 | tetrapouV tetrapous tet-rap'-ooce | from tessareV - tessares 5064 and pouV - pous 4228; a quadruped:--fourfooted beast.
5075 | tetrarcew tetrarcheo tet-rar-kheh'-o | from tetrarchV - tetrarches 5076; to be a tetrarch:--(be) tetrarch.
5076 | tetrarchV tetrarches tet-rar'-khace | from tessareV - tessares 5064 and arcw - archo 757; the ruler of a fourth part of a country ("tetrarch"):--tetrarch.
5077 | tefrow tephroo tef-ro'-o | from tephra (ashes); to incinerate, i.e. consume:--turn to ashes.
5078 | tecnh techne tekh'-nay | from the base of tiktw - tikto 5088; art (as productive), i.e. (specially), a trade, or (generally) skill:--art, craft, occupation.
5079 | tecnithV technites tekh-nee'-tace | from tecnh - techne 5078; an artisan; figuratively, a founder (Creator):--builder, craftsman.
5080 | thkw teko tay'-ko | apparently a primary verb; to liquefy:--melt.
5081 | thlaugwV telaugos tay-low-goce' | adverb from a compound of a derivative of teloV - telos 5056 and augh - auge 827; in a far-shining manner, i.e. plainly:--clearly.
5082 | thlikoutoV telikoutos tay-lik-oo'-tos, or feminine | telikaute tay-lik-ow'-tay from a compound of o - ho 3588 with hlikoV - helikos 2245 and outoV - houtos 3778; such as this, i.e. (in (figurative) magnitude) so vast:--so great, so mighty.
5083 | threw tereo tay-reh'-o | from teros (a watch; perhaps akin to 2334); to guard (from loss or injury, properly, by keeping the eye upon; and thus differing from fulassw - phulasso 5442, which is properly to prevent escaping; and from koustwdia - koustodia 2892, which implies a fortress or full military lines of apparatus), i.e. to note (a prophecy; figuratively, to fulfil a command); by implication, to detain (in custody; figuratively, to maintain); by extension, to withhold (for personal ends; figuratively, to keep unmarried); by extension, to withhold (for personal ends; figuratively, to keep unmarried):--hold fast, keep(- er), (pre-, re-)serve, watch.
5084 | thrhsiV teresis tay'-ray-sis | from threw - tereo 5083; a watching, i.e. (figuratively) observance, or (concretely) a prison:--hold.
5085 | TiberiaV Tiberias tib-er-ee-as' | from TiberioV - Tiberios 5086; Tiberias, the name of a town and a lake in Palestine:--Tiberias.
5086 | TiberioV Tiberios tib-er'-ee-os | of Latin origin; probably pertaining to the river Tiberis or Tiber; Tiberius, a Roman emperor:--Tiberius.
5087 | tiqhmi tithemi tith'-ay-mee, | theo theh'-o (which is used only as alternate in certain tenses) to place (in the widest application, literally and figuratively; properly, in a passive or horizontal posture, and thus different from isthmi - histemi 2476, which properly denotes an upright and active position, while keimai - keimai 2749 is properly reflexive and utterly prostrate):--+ advise, appoint, bow, commit, conceive, give, X kneel down, lay (aside, down, up), make, ordain, purpose, put, set (forth), settle, sink down.
5088 | tiktw tikto tik'-to | a strengthened form of a primary teko tek'-o (which is used only as alternate in certain tenses); to produce (from seed, as a mother, a plant, the earth, etc.), literally or figuratively:--bear, be born, bring forth, be delivered, be in travail.
5089 | tillw tillo til'-lo | perhaps akin to the alternate of aireomai - haireomai 138, and thus to surw - suro 4951; to pull off:--pluck.
5090 | TimaioV Timaios tim'-ah-yos | probably of Chaldee origin (compare tame' 2931); Timoeus (i.e. Timay), an Israelite:--Timaeus.
5091 | timaw timao tim-ah'-o | from timioV - timios 5093; to prize, i.e. fix a valuation upon; by implication, to revere:--honour, value.
5092 | timh time tee-may' | from tinw - tino 5099; a value, i.e. money paid, or (concretely and collectively) valuables; by analogy, esteem (especially of the highest degree), or the dignity itself:--honour, precious, price, some.
5093 | timioV timios | timioteros tim-ee-o'-ter-os, and the superlative timiotatos tim-ee-o'-tat-os from timh - time 5092; valuable, i.e. (objectively) costly, or (subjectively) honored, esteemed, or (figuratively) beloved:--dear, honourable, (more, most) precious, had in reputation.
5094 | timiothV timiotes tim-ee-ot'-ace | from timioV - timios 5093; expensiveness, i.e. (by implication) magnificence:--costliness.
5095 | TimoqeoV Timotheos tee-moth'-eh-os | from timh - time 5092 and qeoV - theos 2316; dear to God; Timotheus, a Christian:--Timotheus, Timothy.
5096 | Timwn Timon tee'-mone | from timh - time 5092; valuable; Timon, a Christian:--Timon.
5097 | timwrew timoreo tim-o-reh'-o | from a comparative of timh - time 5092 and ouros (a guard); properly, to protect one's honor, i.e. to avenge (inflict a penalty):--punish.
5098 | timwria timoria tee-mo-ree'-ah | from timwrew - timoreo 5097; vindication, i.e. (by implication) a penalty:--punishment.
5099 | tinw tino tee'-no, | tio tee'-o (which is only used as an alternate in certain tenses) to pay a price, i.e. as a penalty:--be punished with.
5100 | tiV tis tis | an enclitic indefinite pronoun; some or any person or object:--a (kind of), any (man, thing, thing at all), certain (thing), divers, he (every) man, one (X thing), ought, + partly, some (man, -body, - thing, -what), (+ that no-)thing, what(-soever), X wherewith, whom(-soever), whose(-soever).

Next Page - 5101 (tis) to 5200 (hugros)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5101 (tis) to 5200 (hugros)

Previous Page - 5001 (tagma) to 5100 (tis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5101 | tiV tis tis | probably emphatic of tiV - tis 5100; an interrogative pronoun, who, which or what (in direct or indirect questions):--every man, how (much), + no(-ne, thing), what (manner, thing), where (-by, -fore, -of, -unto, - with, -withal), whether, which, who(-m, -se), why.
5102 | titloV titlos tit'-los | of Latin origin; a titulus or "title" (placard):--title.
5103 | TitoV Titos tee'-tos | of Latin origin but uncertain significance; Titus, a Christian:--Titus.
5104 | toi toi toy | probably for the dative case of o - ho 3588; an enclitic particle of asseveration by way of contrast; in sooth:--(used only with other particles in the comparative, as kaitoige - kaitoige 2544, mentoi - mentoi 3305, toigaroun - toigaroun 5105, toinun - toinun 5106, etc.)
5105 | toigaroun toigaroun toy-gar-oon' | from toi - toi 5104 and gar - gar 1063 and oun - oun 3767; truly for then, i.e. consequently:--there-(where-)fore.
5106 | toinun toinun toy'-noon | from toi - toi 5104 and nun - nun 3568; truly now, i.e. accordingly:--then, therefore.
5107 | toiosde toiosde toy-os'-deh | (including the other inflections); from a derivative of toi - toi 5104 and de - de 1161; such-like then, i.e. so great:--such.
5108 | toioutoV toioutos toy-oo'-tos | (including the other inflections); from toi - toi 5104 and outoV - houtos 3778; truly this, i.e. of this sort (to denote character or individuality):--like, such (an one).
5109 | toicoV toichos toy'-khos | another form of teicoV - teichos 5038; a wall:--wall.
5110 | tokoV tokos tok'-os | from the base of tiktw - tikto 5088; interest on money loaned (as a produce):--usury.
5111 | tolmaw tolmao tol-mah'-o | from tolma (boldness; probably itself from the base of teloV - telos 5056 through the idea of extreme conduct); to venture (objectively or in act; while qarrhew - tharrheo 2292 is rather subjective or in feeling); by implication, to be courageous:--be bold, boldly, dare, durst.
5112 | tolmhroteron tolmeroteron tol-may-rot'-er-on | neuter of the compound of a derivative of the base of tolmaw - tolmao 5111 (as adverb); more daringly, i.e. with greater confidence than otherwise:--the more boldly.
5113 | tolmhthV tolmetes tol-may-tace' | from tolmaw - tolmao 5111; a daring (audacious) man:--presumptuous.
5114 | tomwteroV tomoteros tom-o'-ter-os | comparative of a derivative of the primary temno (to cut; more comprehensive or decisive than koptw - kopto 2875, as if by a single stroke; whereas that implies repeated blows, like hacking); more keen:--sharper.
5115 | toxon toxon tox'-on | from the base of tiktw - tikto 5088; a bow (apparently as the simplest fabric):--bow.
5116 | topazion topazion top-ad'-zee-on | neuter of a presumed derivative (alternately) of topazos (a "topaz"; of uncertain origin); a gem, probably the chrysolite:--topaz.
5117 | topoV topos top'-os | apparently a primary word; a spot (general in space, but limited by occupancy; whereas cwra - chora 5561 is a large but participle locality), i.e. location (as a position, home, tract, etc.); figuratively, condition, opportunity; specially, a scabbard:--coast, licence, place, X plain, quarter, + rock, room, where.
5118 | tosoutoV tosoutos tos-oo'-tos | from tosos (so much; apparently from o - ho 3588 and 3739) and outoV - houtos 3778 (including its variations); so vast as this, i.e. such (in quantity, amount, number of space):--as large, so great (long, many, much), these many.
5119 | tote tote tot'-eh | from (the neuter of) o - ho 3588 and ote - hote 3753; the when, i.e. at the time that (of the past or future, also in consecution):--that time, then.
5120 | tou tou too | properly, the genitive case of o - ho 3588; sometimes used for toutou - toutou 5127; of this person:--his.
5121 | tounantion tounantion too-nan-tee'-on | contraction for the neuter of o - ho 3588 and enantion - enantion 1726; on the contrary:--contrariwise.
5122 | tounoma tounoma too'-no-mah | contraction for the neuter of o - ho 3588 and onoma - onoma 3686; the name (is):--named.
5123 | toutesti toutesti toot-es'-tee | contraction for touto - touto 5124 and esti - esti 2076; that is:--that is (to say).
5124 | touto touto too'-to | neuter singular nominative or accusative case of outoV - houtos 3778; that thing:--here (-unto), it, partly, self(-same), so, that (intent), the same, there(-fore, -unto), this, thus, where(-fore).
5125 | toutoiV toutois too'-toice | dative case plural masculine or neuter of outoV - houtos 3778; to (for, in, with or by) these (persons or things):--such, them, there(-in, -with), these, this, those.
5126 | touton touton too'-ton | accusative case singular masculine of outoV - houtos 3778; this (person, as objective of verb or preposition):--him, the same, that, this.
5127 | toutou toutou too'-too | genitive case singular masculine or neuter of outoV - houtos 3778; of (from or concerning) this (person or thing):--here(-by), him, it, + such manner of, that, thence(-forth), thereabout, this, thus.
5128 | toutouV toutous too'-tooce | accusative case plural masculine of outoV - houtos 3778; these (persons, as objective of verb or preposition):--such, them, these, this.
5129 | toutw toutoi too'-to | dative case singular masculine or neuter of outoV - houtos 3778; to (in, with or by) this (person or thing):--here(-by, -in), him, one, the same, there(-in), this.
5130 | toutwn touton too'-tone | genitive case plural masculine or neuter of outoV - houtos 3778; of (from or concerning) these (persons or things):--such, their, these (things), they, this sort, those.
5131 | tragoV tragos trag'-os | from the base of trwgw - trogo 5176; a he-goat (as a gnawer):--goat.
5132 | trapeza trapeza trap'-ed-zah | probably contracted from tessareV - tessares 5064 and pezh - pezei 3979; a table or stool (as being four-legged), usually for food (figuratively, a meal); also a counter for money (figuratively, a broker's office for loans at interest):--bank, meat, table.
5133 | trapezithV trapezites trap-ed-zee'-tace | from trapeza - trapeza 5132; a money-broker or banker:--exchanger.
5134 | trauma trauma trow'-mah | from the base of titrosko (to wound; akin to the base of qrauw - thrauo 2352, triboV - tribos 5147, trizw - trizo 5149, etc.); a wound:--wound.
5135 | traumatizw traumatizo trow-mat-id'-zo | from trauma - trauma 5134; to inflict a wound:--wound.
5136 | trachlizw trachelizo trakh-ay-lid'-zo | from trachloV - trachelos 5137; to seize by the throat or neck, i.e. to expose the gullet of a victim for killing (generally, to lay bare):--opened.
5137 | trachloV trachelos trakh'-ay-los | probably from trecw - trecho 5143 (through the idea of mobility); the throat (neck), i.e. (figuratively) life:--neck.
5138 | tracuV trachus trakh-oos' | perhaps strengthened from the base of rhgnumi - rhegnumi 4486 (as if jagged by rents); uneven, rocky (reefy):--rock, rough.
5139 | TracwnitiV Trachonitis trakh-o-nee'-tis | from a derivative of tracuV - trachus 5138; rough district; Trachonitis, a region of Syria:--Trachonitis.
5140 | treiV treis trice, | tria tree'-ah a primary (plural) number; "three":--three.
5141 | tremw tremo trem'-o | strengthened from a primary treo (to "dread", "terrify"); to "tremble" or fear:--be afraid, trembling.
5142 | trefw trepho tref'-o | a primary verb (properly, threpho; but perhaps strengthened from the base of troph - trope 5157 through the idea of convolution); properly, to stiffen, i.e. fatten (by implication, to cherish (with food, etc.), pamper, rear):--bring up, feed, nourish.
5143 | trecw trecho trekh'-o | apparently a primary verb (properly, threcho; compare 2359); which uses dremo drem'-o (the base of 1408) as alternate in certain tenses; to run or walk hastily (literally or figuratively):--have course, run.
5144 | triakonta triakonta tree-ak'-on-tah | the decade of treiV - treis 5140; thirty:--thirty.
5145 | triakosioi triakosioi tree-ak-os'-ee-oy | plural from treiV - treis 5140 and ekaton - hekaton 1540; three hundred:--three hundred.
5146 | triboloV tribolos trib'-ol-os | from treiV - treis 5140 and beloV - belos 956; properly, a crow-foot (three-pronged obstruction in war), i.e. (by analogy) a thorny plant (caltrop):--brier, thistle.
5147 | triboV tribos tree'-bos | from tribo (to "rub"; akin to teiro, truo, and the base of tragoV - tragos 5131, 5134); a rut or worn track:--path.
5148 | trietia trietia tree-et-ee'-ah | from a compound of treiV - treis 5140 and etoV - etos 2094; a three years' period (triennium):--space of three years.
5149 | trizw trizo trid'-zo | apparently a primary verb; to creak (squeak), i.e. (by analogy) to grate the teeth (in frenzy):--gnash.
5150 | trimhnon trimenon trim'-ay-non | neuter of a compound of treiV - treis 5140 and mhn - men 3376 as noun; a three months' space:--three months.
5151 | triV tris trece | adverb from treiV - treis 5140; three times:--three times, thrice.
5152 | tristegon tristegon tris'-teg-on | neuter of a compound of treiV - treis 5140 and stegh - stege 4721 as noun; a third roof (story):--third loft.
5153 | triscilioi trischilioi tris-khil'-ee-oy | from triV - tris 5151 and cilioi - chilioi 5507; three times a thousand:--three thousand.
5154 | tritoV tritos tree'-tos | ordinal from treiV - treis 5140; third; neuter (as noun) a third part, or (as adverb) a (or the) third time, thirdly:--third(-ly).
5155 | tricinoV trichinos trikh'-ee-nos | from qrix - thrix 2359; hairy, i.e. made of hair (mohair):--of hair.
5156 | tromoV tromos trom'-os | from tremw - tremo 5141; a "trembling", i.e. quaking with fear:--+ tremble(-ing).
5157 | troph trope trop-ay' | from an apparently primary trepo to turn; a turn ("trope"), i.e. revolution (figuratively, variation):--turning.
5158 | tropoV tropos trop'-os | from the same as troph - trope 5157; a turn, i.e. (by implication) mode or style (especially with preposition or relative prefix as adverb, like); figuratively, deportment or character:--(even) as, conversation, (+ like) manner, (+ by any) means, way.
5159 | tropoforew tropophoreo trop-of-or-eh'-o | from tropoV - tropos 5158 and forew - phoreo 5409; to endure one's habits:--suffer the manners.
5160 | trofh trophe trof-ay' | from trefw - trepho 5142; nourishment (literally or figuratively); by implication, rations (wages):--food, meat.
5161 | TrofimoV Trophimos trof'-ee-mos | from trofh - trophe 5160; nutritive; Trophimus, a Christian:--Trophimus.
5162 | trofoV trophos trof-os' | from trefw - trepho 5142; a nourisher, i.e. nurse:--nurse.
5163 | trocia trochia trokh-ee-ah' | from trocoV - trochos 5164; a track (as a wheel-rut), i.e. (figuratively) a course of conduct:--path.
5164 | trocoV trochos trokh-os' | from trecw - trecho 5143; a wheel (as a runner), i.e. (figuratively) a circuit of physical effects:--course.
5165 | trublion trublion troob'-lee-on | neuter of a presumed derivative of uncertain affinity; a bowl:--dish.
5166 | trugaw trugao troo-gah'-o | from a derivative of trugo (to dry) meaning ripe fruit (as if dry); to collect the vintage:--gather.
5167 | trugwn trugon troo-gone' | from truzo (to murmur; akin to trizw - trizo 5149, but denoting a duller sound); a turtle-dove (as cooing):--turtle-dove.
5168 | trumalia trumalia troo-mal-ee-ah' | from a derivative of truo (to wear away; akin to the base of trauma - trauma 5134, triboV - tribos 5147 and 5176); an orifice, i.e. needle's eye:--eye. Compare truphma - trupema 5169.
5169 | truphma trupema troo'-pay-mah | from a derivative of the base of trumalia - trumalia 5168; an aperture, i.e. a needle's eye:--eye.
5170 | Trufaina Truphaina troo'-fahee-nah | from trufh - truphe 5172; luxurious; Tryphoena, a Christian woman:--Tryphena.
5171 | trufaw truphao troo-fah'-o | from trufh - truphe 5172; to indulge in luxury:--live in pleasure.
5172 | trufh truphe troo-fay' | from thrupto (to break up or (figuratively) enfeeble, especially the mind and body by indulgence); effeminacy, i.e. luxury or debauchery:--delicately, riot.
5173 | Trufwsa Truphosa troo-fo'-sah | from trufh - truphe 5172; luxuriating; Tryphosa, a Christian female:--Tryphosa.
5174 | TrwaV Troas tro-as' | from Tros (a Trojan); the Troad (or plain of Troy), i.e. Troas, a place in Asia Minor:--Troas.
5175 | Trwgullion Trogullion tro-gool'-lee-on | of uncertain derivation; Trogyllium, a place in Asia Minor:--Trogyllium.
5176 | trwgw trogo tro'-go | probably strengthened from a collateral form of the base of trauma - trauma 5134 and triboV - tribos 5147 through the idea of corrosion or wear; or perhaps rather of a base of trugwn - trugon 5167 and trizw - trizo 5149 through the idea of a craunching sound; to gnaw or chew, i.e. (generally) to eat:--eat.
5177 | tugcanw tugchano toong-khan'-o | probably for an obsolete tucho (for which the middle voice of another alternate teucho (to make ready or bring to pass) is used in certain tenses; akin to the base of tiktw - tikto 5088 through the idea of effecting; properly, to affect; or (specially), to hit or light upon (as a mark to be reached), i.e. (transitively) to attain or secure an object or end, or (intransitively) to happen (as if meeting with); but in the latter application only impersonal (with 1487), i.e. perchance; or (present participle) as adjective, usual (as if commonly met with, with ou - ou 3756, extraordinary), neuter (as adverb) perhaps; or (with another verb) as adverb, by accident (as it were):--be, chance, enjoy, little, obtain, X refresh...self, + special. Compare tuptw - tupto 5180.
5178 | tumpanizw tumpanizo toom-pan-id'-zo | from a derivative of tuptw - tupto 5180 (meaning a drum, "tympanum"); to stretch on an instrument of torture resembling a drum, and thus beat to death:--torture.
5179 | tupoV tupos too'-pos | from tuptw - tupto 5180; a die (as struck), i.e. (by implication) a stamp or scar; by analogy, a shape, i.e. a statue, (figuratively) style or resemblance; specially, a sampler ("type"), i.e. a model (for imitation) or instance (for warning):--en-(ex-)ample, fashion, figure, form, manner, pattern, print.
5180 | tuptw tupto toop'-to | a primary verb (in a strengthened form); to "thump", i.e. cudgel or pummel (properly, with a stick or bastinado), but in any case by repeated blows; thus differing from paiw - paio 3817 and patassw - patasso 3960, which denote a (usually single) blow with the hand or any instrument, or plhssw - plesso 4141 with the fist (or a hammer), or rapizw - rhapizo 4474 with the palm; as well as from tugcanw - tugchano 5177, an accidental collision); by implication, to punish; figuratively, to offend (the conscience):--beat, smite, strike, wound.
5181 | TurannoV Turannos too'-ran-nos | a provincial form of the derivative of the base of kurioV - kurios 2962; a "tyrant"; Tyrannus, an Ephesian:--Tyrannus.
5182 | turbazw turbazo toor-bad'-zo | from turbe (Latin turba, a crowd; akin to 2351); to make "turbid", i.e. disturb:--trouble.
5183 | TurioV Turios too'-ree-os | from TuroV - Turos 5184; a Tyrian, i.e. inhabitant of Tyrus:--of Tyre.
5184 | TuroV Turos too'-ros | of Hebrew origin (Tsor 6865): Tyrus (i.e. Tsor), a place in Palestine:--Tyre.
5185 | tufloV tuphlos toof-los' | from, tufow - tuphoo 5187; opaque (as if smoky), i.e. (by analogy) blind (physically or mentally):--blind.
5186 | tuflow tuphloo toof-lo'-o | from tufloV - tuphlos 5185; to make blind, i.e. (figuratively) to obscure:--blind.
5187 | tufow tuphoo toof-o'-o | from a derivative of tufw - tupho 5188; to envelop with smoke, i.e. (figuratively) to inflate with self-conceit:--high-minded, be lifted up with pride, be proud.
5188 | tufw tupho too'-fo | apparently a primary verb; to make a smoke, i.e. slowly consume without flame:--smoke.
5189 | tufwnikoV tuphonikos too-fo-nee-kos' | from a derivative of tufw - tupho 5188; stormy (as if smoky):--tempestuous.
5190 | TucikoV Tuchikos too-khee-kos' | from a derivative of tugcanw - tugchano 5177; fortuitous, i.e. fortunate; Tychicus, a Christian:--Tychicus.
U
5191 | uakinqinoV huakinthinos hoo-ak-in'-thee-nos | from uakinqoV - huakinthos 5192; "hyacinthine" or "jacinthine", i.e. deep blue:--jacinth.
5192 | uakinqoV huakinthos hoo-ak'-in-thos | of uncertain derivation; the "hyacinth" or "jacinth", i.e. some gem of a deep blue color, probably the zirkon:-- jacinth.
5193 | ualinoV hualinos hoo-al'-ee-nos | from ualoV - hualos 5194; glassy, i.e. transparent:--of glass.
5194 | ualoV hualos hoo'-al-os | perhaps from the same as uetoV - huetos 5205 (as being transparent like rain); glass:--glass.
5195 | ubrizw hubrizo hoo-brid'-zo | from ubriV - hubris 5196; to exercise violence, i.e. abuse:--use despitefully, reproach, entreat shamefully (spitefully).
5196 | ubriV hubris hoo'-bris | from uper - huper 5228; insolence (as over-bearing), i.e. insult, injury:--harm, hurt, reproach.
5197 | ubristhV hubristes hoo-bris-tace' | from ubrizw - hubrizo 5195; an insulter, i.e. maltreater:--despiteful, injurious.
5198 | ugiainw hugiaino hoog-ee-ah'-ee-no | from ugihV - hugies 5199; to have sound health, i.e. be well (in body); figuratively, to be uncorrupt (true in doctrine):--be in health, (be safe and) sound, (be) whole(-some).
5199 | ugihV hugies hoog-ee-ace' | from the base of auzanw - auzano 837; healthy, i.e. well (in body); figuratively, true (in doctrine):--sound, whole.
5200 | ugroV hugros hoo-gros' | from the base of uetoV - huetos 5205; wet (as if with rain), i.e. (by implication) sappy (fresh):--green.

Next Page - 5201 (hudria) to 5300 (hus)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5201 (hudria) to 5300 (hus)

Previous Page - 5101 (tis) to 5200 (hugros)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5201 | udria hudria hoo-dree-ah' | from udwr - hudor 5204; a water-jar, i.e. receptacle for family supply:--water-pot.
5202 | udropotew hudropoteo hoo-drop-ot-eh'-o | from a compound of udwr - hudor 5204 and a derivative of pinw - pino 4095; to be a water-drinker, i.e. to abstain from vinous beverages:--drink water.
5203 | udrwpikoV hudropikos hoo-dro-pik-os' | from a compound of udwr - hudor 5204 and a derivative of optanomai - optanomai 3700 (as if looking watery); to be "dropsical":--have the dropsy.
5204 | udwr hudor | hudatos hoo'-dat-os, etc. from the base of uetoV - huetos 5205; water (as if rainy) literally or figuratively:--water.
5205 | uetoV huetos hoo-et-os' | from a primary huo (to rain); rain, especially a shower:--rain.
5206 | uioqesia huiothesia hwee-oth-es-ee'-ah | from a presumed compound of uioV - huios 5207 and a derivative of tiqhmi - tithemi 5087; the placing as a son, i.e. adoption (figuratively, Christian sonship in respect to God):--adoption (of children, of sons).
5207 | uioV huios hwee-os' | apparently a primary word; a "son" (sometimes of animals), used very widely of immediate, remote or figuratively, kinship:--child, foal, son.
5208 | ulh hule hoo-lay' | perhaps akin to xulon - xulon 3586; a forest, i.e. (by implication) fuel:--matter.
5209 | umaV humas hoo-mas' | accusative case of umeiV - humeis 5210; you (as the objective of a verb or preposition):--ye, you (+ -ward), your (+ own).
5210 | umeiV humeis hoo-mice' | irregular plural of su - su 4771; you (as subjective of verb):--ye (yourselves), you.
5211 | umenaioV Humenaios hoo-men-ah'-yos | from Humen (the god of weddings); "hymeneal"; Hymeneus, an opponent of Christianity:--Hymenaeus.
5212 | umeteroV humeteros hoo-met'-er-os | from umeiV - humeis 5210; yours, i.e. pertaining to you:--your (own).
5213 | umin humin hoo-min' | irregular dative case of umeiV - humeis 5210; to (with or by) you:--ye, you, your(-selves).
5214 | umnew humneo hoom-neh'-o | from umnoV - humnos 5215; to hymn, i.e. sing a religious ode; by implication, to celebrate (God) in song:--sing a hymn (praise unto).
5215 | umnoV humnos hoom'-nos | apparently from a simpler (obsolete) form of hudeo (to celebrate; probably akin to adw - aido 103; compare `abowt 5667); a "hymn" or religious ode (one of the Psalms):--hymn.
5216 | umwn humon hoo-mone' | genitive case of umeiV - humeis 5210; of (from or concerning) you:--ye, you, your (own, -selves).
5217 | upagw hupago hoop-ag'-o | from upo - hupo 5259 and agw - ago 71; to lead (oneself) under, i.e. withdraw or retire (as if sinking out of sight), literally or figuratively:--depart, get hence, go (a-)way.
5218 | upakoh hupakoe hoop-ak-o-ay' | from upakouw - hupakouo 5219; attentive hearkening, i.e. (by implication) compliance or submission:--obedience, (make) obedient, obey(-ing).
5219 | upakouw hupakouo hoop-ak-oo'-o | from upo - hupo 5259 and akouw - akouo 191; to hear under (as a subordinate), i.e. to listen attentively; by implication, to heed or conform to a command or authority:--hearken, be obedient to, obey.
5220 | upandroV hupandros hoop'-an-dros | from upo - hupo 5259 and anhr - aner 435; in subjection under a man, i.e. a married woman:--which hath an husband.
5221 | upantaw hupantao hoop-an-tah'-o | from upo - hupo 5259 and a derivative of anti - anti 473; to go opposite (meet) under (quietly), i.e. to encounter, fall in with:--(go to) meet.
5222 | upanthsiV hupantesis hoop-an'-tay-sis | from upantaw - hupantao 5221; an encounter or concurrence (with eiV - eis 1519 for infinitive, in order to fall in with):--meeting.
5223 | uparxiV huparxis hoop'-arx-is | from uparcw - huparcho 5225; existency or proprietorship, i.e. (concretely) property, wealth:--goods, substance.
5224 | uparconta huparchonta hoop-ar'-khon-tah | neuter plural of present participle active of uparcw - huparcho 5225 as noun; things extant or in hand, i.e. property or possessions:--goods, that which one has, things which (one) possesseth, substance, that hast.
5225 | uparcw huparcho hoop-ar'-kho | from upo - hupo 5259 and arcomai - archomai 756; to begin under (quietly), i.e. come into existence (be present or at hand); expletively, to exist (as copula or subordinate to an adjective, participle, adverb or preposition, or as an auxiliary to a principal (verb):--after, behave, live.
5226 | ipeikw hipeiko hoop-i'-ko | from upo - hupo 5259 and eiko (to yield, be "weak"); to surrender:--submit self.
5227 | upenantioV hupenantios hoop-en-an-tee'-os | from upo - hupo 5259 and enantioV - enantios 1727; under (covertly) contrary to, i.e. opposed or (as noun) an opponent:--adversary, against.
5228 | uper huper hoop-er' | a primary preposition; "over", i.e. (with the genitive case) of place, above, beyond, across, or causal, for the sake of, instead, regarding; with the accusative case superior to, more than:--(+ exceeding, abundantly) above, in (on) behalf of, beyond, by, + very chiefest, concerning, exceeding (above, -ly), for, + very highly, more (than), of, over, on the part of, for sake of, in stead, than, to(-ward), very. In the comparative, it retains many of the above applications.
5229 | uperairomai huperairomai hoop-er-ah'-ee-rom-ahee | middle voice from uper - huper 5228 and airw - airo 142; to raise oneself over, i.e. (figuratively) to become haughty:--exalt self, be exalted above measure.
5230 | uperakmoV huperakmos hoop-er'-ak-mos | from uper - huper 5228 and the base of akmhn - akmen 188; beyond the "acme", i.e. figuratively (of a daughter) past the bloom (prime) of youth:--+ pass the flower of (her) age.
5231 | uperanw huperano hoop-er-an'-o | from uper - huper 5228 and anw - ano 507; above upward, i.e. greatly higher (in place or rank):--far above, over.
5232 | uperauxanw huperauxano hoop-er-owx-an'-o | from uper - huper 5228 and auzanw - auzano 837; to increase above ordinary degree:--grow exceedingly.
5233 | uperbainw huperbaino hoop-er-bah'-ee-no | from uper - huper 5228 and the base of basiV - basis 939; to transcend, i.e. (figuratively) to overreach:--go beyond.
5234 | uperballontwV huperballontos hoop-er-bal-lon'-toce | adverb from present participle active of uperballw - huperballo 5235; excessively:--beyond measure.
5235 | uperballw huperballo hoop-er-bal'-lo | from uper - huper 5228 and ballw - ballo 906; to throw beyod the usual mark, i.e. (figuratively) to surpass (only active participle supereminent):--exceeding, excel, pass.
5236 | uperbolh huperbole hoop-er-bol-ay' | from uperballw - huperballo 5235; a throwing beyond others, i.e. (figuratively) supereminence; adverbially (with eiV - eis 1519 or 2596) pre- eminently:--abundance, (far more) exceeding, excellency, more excellent, beyond (out of) measure.
5237 | upereidw hupereido hoop-er-i'-do | from uper - huper 5228 and eidw - eido 1492; to overlook, i.e. not punish:--wink at.
5238 | uperekeina huperekeina hoop-er-ek'-i-nah | from uper - huper 5228 and the neuter plural of ekeinoV - ekeinos 1565; above those parts, i.e. still farther:--beyond.
5239 | uperekteinw huperekteino hoop-er-ek-ti'-no | from uper - huper 5228 and ekteinw - ekteino 1614; to extend inordinately:--stretch beyond.
5240 | uperekcunw huperekchuno hoop-er-ek-khoo'-no | from uper - huper 5228 and the alternate form of ekcew - ekcheo 1632; to pour out over, i.e. (passively) to overflow:--run over.
5241 | uperentugcanw huperentugchano hoop-er-en-toong-khan'-o | from uper - huper 5228 and entugcanw - entugchano 1793; to intercede in behalf of:--make intercession for
5242 | uperecw huperecho hoop-er-ekh'-o | from uper - huper 5228 and ecw - echo 2192; to hold oneself above, i.e. (figuratively) to excel; participle (as adjective, or neuter as noun) superior, superiority:--better, excellency, higher, pass, supreme.
5243 | uperhfania huperephania hoop-er-ay-fan-ee'-ah | from uperhfanoV - huperephanos 5244; haughtiness:--pride.
5244 | uperhfanoV huperephanos hoop-er-ay'-fan-os | from uper - huper 5228 and fainw - phaino 5316; appearing above others (conspicuous), i.e. (figuratively) haughty:--proud.
5245 | upernikaw hupernikao hoop-er-nik-ah'-o | from uper - huper 5228 and nikaw - nikao 3528; to vanquish beyond, i.e. gain a decisive victory:--more than conquer.
5246 | uperogkoV huperogkos hoop-er'-ong-kos | from uper - huper 5228 and ogkoV - ogkos 3591; bulging over, i.e. (figuratively) insolent:--great swelling.
5247 | uperoch huperoche hoop-er-okh-ay' | from uperecw - huperecho 5242; prominence, i.e. (figuratively) superiority (in rank or character):--authority, excellency.
5248 | uperperisseuw huperperisseuo hoop-er-per-is-syoo'-o | from uper - huper 5228 and perisseuw - perisseuo 4052; to super-abound:--abound much more, exceeding.
5249 | uperperisswV huperperissos hoop-er-per-is-soce' | from uper - huper 5228 and perisswV - perissos 4057; superabundantly, i.e. exceedingly:--beyond measure.
5250 | uperpleonazw huperpleonazo hoop-er-pleh-on-ad'-zo | from uper - huper 5228 and pleonazw - pleonazo 4121; to superabound:--be exceeding abundant.
5251 | uperuyow huperupsoo hoop-er-oop-so'-o | from uper - huper 5228 and uyow - hupsoo 5312; to elevate above others, i.e. raise to the highest position:--highly exalt.
5252 | uperfronew huperphroneo hoop-er-fron-eh'-o | from uper - huper 5228 and fronew - phroneo 5426; to esteem oneself overmuch, i.e. be vain or arrogant:--think more highly.
5253 | uperwon huperoion hoop-er-o'-on | neuter of a derivative of uper - huper 5228; a higher part of the house, i.e. apartment in the third story:--upper chamber (room).
5254 | upecw hupecho hoop-ekh'-o | from upo - hupo 5259 and ecw - echo 2192; to hold oneself under, i.e. endure with patience:--suffer.
5255 | uphkooV hupekoos hoop-ay'-ko-os | from upakouw - hupakouo 5219; attentively listening, i.e. (by implication) submissive:--obedient.
5256 | uphretew hupereteo hoop-ay-ret-eh'-o | from uperhthV - huperetes 5257; to be a subordinate, i.e. (by implication) subserve:--minister (unto), serve.
5257 | uperhthV huperetes hoop-ay-ret'-ace | from upo - hupo 5259 and a derivative of eresso (to row); an under-oarsman, i.e. (generally) subordinate (assistant, sexton, constable):--minister, officer, servant.
5258 | upnoV hupnos hoop'-nos | from an obsolete primary (perhaps akin to upo - hupo 5259 through the idea of subsilience); sleep, i.e. (figuratively) spiritual torpor:--sleep.
5259 | upo hupo hoop-o' | a primary preposition; under, i.e. (with the genitive case) of place (beneath), or with verbs (the agency or means, through); (with the accusative case) of place (whither (underneath) or where (below) or time (when (at)):--among, by, from, in, of, under, with. In the comparative, it retains the same general applications, especially of inferior position or condition, and specially, covertly or moderately.
5260 | upoballw hupoballo hoop-ob-al'-lo | from upo - hupo 5259 and ballw - ballo 906; to throw in stealthily, i.e. introduce by collusion:--suborn.
5261 | upogrammoV hupogrammos hoop-og-ram-mos' | from a compound of upo - hupo 5259 and grafw - grapho 1125; an underwriting, i.e. copy for imitation (figuratively):--example.
5262 | upodeigma hupodeigma hoop-od'-igue-mah | from upodeiknumi - hupodeiknumi 5263; an exhibit for imitation or warning (figuratively, specimen, adumbration):--en-(ex-)ample, pattern.
5263 | upodeiknumi hupodeiknumi hoop-od-ike'-noo-mee | from upo - hupo 5259 and deiknuw - deiknuo 1166; to exhibit under the eyes, i.e. (figuratively) to exemplify (instruct, admonish):--show, (fore-)warn.
5264 | upodecomai hupodechomai hoop-od-ekh'-om-ahee | from upo - hupo 5259 and decomai - dechomai 1209; to admit under one's roof, i.e. entertain hospitably:--receive.
5265 | upodew hupodeo hoop-od-eh'-o | from upo - hupo 5259 and dew - deo 1210; to bind under one's feet, i.e. put on shoes or sandals:--bind on, (be) shod.
5266 | upodhma hupodema hoop-od'-ay-mah | from upodew - hupodeo 5265; something bound under the feet, i.e. a shoe or sandal:--shoe.
5267 | upodikoV hupodikos hoop-od'-ee-kos | from upo - hupo 5259 and dikh - dike 1349; under sentence, i.e. (by implication) condemned:--guilty.
5268 | upozugion hupozugion hoop-od-zoog'-ee-on | neuter of a compound of upo - hupo 5259 and zugoV - zugos 2218; an animal under the yoke (draught-beast), i.e. (specially), a donkey:--ass.
5269 | upozwnnumi hupozonnumi hoop-od-zone'-noo-mee | from upo - hupo 5259 and zwnnumi - zonnumi 2224; to gird under, i.e. frap (a vessel with cables across the keel, sides and deck):--undergirt.
5270 | upokatw hupokato hoop-ok-at'-o | from upo - hupo 5259 and katw - kato 2736; down under, i.e. beneath:--under.
5271 | upokrinomai hupokrinomai hoop-ok-rin'-om-ahee | middle voice from upo - hupo 5259 and krinw - krino 2919; to decide (speak or act) under a false part, i.e. (figuratively) dissemble (pretend):--feign.
5272 | upokrisiV hupokrisis hoop-ok'-ree-sis | from upokrinomai - hupokrinomai 5271; acting under a feigned part, i.e. (figuratively) deceit ("hypocrisy"):--condemnation, dissimulation, hypocrisy.
5273 | upokrithV hupokrites hoop-ok-ree-tace' | from upokrinomai - hupokrinomai 5271; an actor under an assumed character (stage-player), i.e. (figuratively) a dissembler ("hypocrite":--hypocrite.
5274 | upolambanw hupolambano hoop-ol-am-ban'-o | from upo - hupo 5259 and lambanw - lambano 2983; to take from below, i.e. carry upward; figuratively, to take up, i.e. continue a discourse or topic; mentally, to assume (presume):--answer, receive, suppose.
5275 | upoleipw hupoleipo hoop-ol-i'-po | from upotrecw - hupotrecho 5295 and leipw - leipo 3007; to leave under (behind), i.e. (passively) to remain (survive):--be left.
5276 | upolhnion hupolenion hoop-ol-ay'-nee-on | neuter of a presumed compound of upo - hupo 5259 and lhnoV - lenos 3025; vessel or receptacle under the press, i.e. lower wine-vat:--winefat.
5277 | upolimpanw hupolimpano hoop-ol-im-pan'-o | a prolonged form for upoleipw - hupoleipo 5275; to leave behind, i.e. bequeath:--leave.
5278 | upomenw hupomeno hoop-om-en'-o | from upo - hupo 5259 and menw - meno 3306; to stay under (behind), i.e. remain; figuratively, to undergo, i.e. bear (trials), have fortitude, persevere:--abide, endure, (take) patient(-ly), suffer, tarry behind.
5279 | upomimnhskw hupomimnesko hoop-om-im-nace'-ko | from upo - hupo 5259 and mimnhskw - mimnesko 3403; to remind quietly, i.e. suggest to the (middle voice, one's own) memory:--put in mind, remember, bring to (put in) remembrance.
5280 | upomnhsiV hupomnesis hoop-om'-nay-sis | from upomimnhskw - hupomimnesko 5279; a reminding or (reflexively) recollection:--remembrance.
5281 | upomonh hupomone hoop-om-on-ay' | from upomenw - hupomeno 5278; cheerful (or hopeful) endurance, constancy:--enduring, patience, patient continuance (waiting).
5282 | uponoew huponoeo hoop-on-o-eh'-o | from upo - hupo 5259 and noiew - noieo 3539; to think under (privately), i.e. to surmise or conjecture:--think, suppose, deem.
5283 | uponoia huponoia hoop-on'-oy-ah | from uponoew - huponoeo 5282; suspicion:--surmising.
5284 | upoplew hupopleo hoop-op-leh'-o | from upo - hupo 5259 and plew - pleo 4126; to sail under the lee of:--sail under.
5285 | upopnew hupopneo hoop-op-neh'-o | from upo - hupo 5259 and pnew - pneo 4154; to breathe gently, i.e. breeze:--blow softly.
5286 | upopodion hupopodion hoop-op-od'-ee-on | neuter of a compound of upo - hupo 5259 and pouV - pous 4228; something under the feet, i.e. a foot-rest (figuratively):--footstool.
5287 | upostasiV hupostasis hoop-os'-tas-is | from a compound of upo - hupo 5259 and isthmi - histemi 2476; a setting under (support), i.e. (figuratively) concretely, essence, or abstractly, assurance (objectively or subjectively):--confidence, confident, person, substance.
5288 | upostellw hupostello hoop-os-tel'-lo | from upo - hupo 5259 and stellw - stello 4724; to withhold under (out of sight), i.e. (reflexively) to cower or shrink, (figuratively) to conceal (reserve):--draw (keep) back, shun, withdraw.
5289 | upostolh hupostole hoop-os-tol-ay' | from upostellw - hupostello 5288; shrinkage (timidity), i.e. (by implication) apostasy:--draw back.
5290 | upostrefw hupostrepho hoop-os-tref'-o | from upo - hupo 5259 and strefw - strepho 4762; to turn under (behind), i.e. to return (literally or figuratively):--come again, return (again, back again), turn back (again).
5291 | upostrwnnumi hupostronnumi hoop-os-trone'-noo-mee | from upo - hupo 5259 and strwnnumi - stronnumi 4766; to strew underneath (the feet as a carpet):--spread.
5292 | upotagh hupotage hoop-ot-ag-ay' | from upotassw - hupotasso 5293; subordination:--subjection.
5293 | upotassw hupotasso hoop-ot-as'-so | from upo - hupo 5259 and tassw - tasso 5021; to subordinate; reflexively, to obey:--be under obedience (obedient), put under, subdue unto, (be, make) subject (to, unto), be (put) in subjection (to, under), submit self unto.
5294 | upotiqhmi hupotithemi hoop-ot-ith'-ay-mee | from upo - hupo 5259 and tiqhmi - tithemi 5087; to place underneath, i.e. (figuratively) to hazard, (reflexively) to suggest:--lay down, put in remembrance.
5295 | upotrecw hupotrecho hoop-ot-rekh'-o | from upo - hupo 5259 and trecw - trecho 5143 (including its alternate); to run under, i.e. (specially), to sail past:--run under.
5296 | upotupwsiV hupotuposis hoop-ot-oop'-o-sis | from a compound of upo - hupo 5259 and a derivative of tupoV - tupos 5179; typification under (after), i.e. (concretely) a sketch (figuratively) for imitation:--form, pattern.
5297 | upoferw hupophero hoop-of-er'-o | from upo - hupo 5259 and ferw - phero 5342; to bear from underneath, i.e. (figuratively) to undergo hardship:--bear, endure.
5298 | upocwrew hupochoreo hoop-okh-o-reh'-o | from upo - hupo 5259 and cwrew - choreo 5562; to vacate down, i.e. retire quietly:--go aside, withdraw self.
5299 | upwpiazw hupopiazo hoop-o-pee-ad'-zo | from a compound of upo - hupo 5259 and a derivative of optanomai - optanomai 3700; to hit under the eye (buffet or disable an antagonist as a pugilist), i.e. (figuratively) to tease or annoy (into compliance), subdue (one's passions):--keep under, weary.
5300 | uV hus hoos | apparently a primary word; a hog ("swine"):--sow.

Next Page - 5301 (hussopos) to 5400 (phobetron)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5301 (hussopos) to 5400 (phobetron)

Previous Page - 5201 (hudria) to 5300 (hus)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5301 | usswpoV hussopos hoos'-so-pos | of foreign origin ('ezowb 231); "hyssop":--hyssop.
5302 | usterew hustereo hoos-ter-eh'-o | from usteroV - husteros 5306; to be later, i.e. (by implication) to be inferior; generally, to fall short (be deficient):--come behind (short), be destitute, fail, lack, suffer need, (be in) want, be the worse.
5303 | usterhma husterema hoos-ter'-ay-mah | from usterew - hustereo 5302; a deficit; specially, poverty:--that which is behind, (that which was) lack(-ing), penury, want.
5304 | usterhsiV husteresis hoos-ter'-ay-sis | a falling short, i.e. (specially), penury:--want.
5305 | usteron husteron hoos'-ter-on | neuter of usteroV - husteros 5306 as adverb; more lately, i.e. eventually:--afterward, (at the) last (of all).
5306 | usteroV husteros hoos'-ter-os | comparative from upo - hupo 5259 (in the sense of behind); later:--latter.
5307 | ufantoV huphantos hoo-fan-tos' | from huphaino to weave; woven, i.e. (perhaps) knitted:--woven.
5308 | uyhloV hupselos hoop-say-los' | from uyoV - hupsos 5311; lofty (in place or character):--high(-er, -ly) (esteemed).
5309 | uyhlofronew hupselophroneo hoop-say-lo-fron-eh'-o | from a compound of uyhloV - hupselos 5308 and frhn - phren 5424; to be lofty in mind, i.e. arrogant:--be highminded.
5310 | uyistoV hupsistos hoop'-sis-tos | superlative from the base of uyoV - hupsos 5311; highest, i.e. (masculine singular) the Supreme (God), or (neuter plural) the heavens:--most high, highest.
5311 | uyoV hupsos hoop'-sos | from a derivative of uper - huper 5228; elevation, i.e. (abstractly) altitude, (specially), the sky, or (figuratively) dignity:--be exalted, height, (on) high.
5312 | uyow hupsoo hoop-so'-o | from uyoV - hupsos 5311; to elevate (literally or figuratively):--exalt, lift up.
5313 | uywma hupsoma hoop'-so-mah | from uyow - hupsoo 5312; an elevated place or thing, i.e. (abstractly) altitude, or (by implication) a barrier (figuratively):-- height, high thing.
F
5314 | fagoV phagos fag'-os | from fagw - phago 5315; a glutton:--gluttonous.
5315 | fagw phago fag'-o | a primary verb (used as an alternate of esqiw - esthio 2068 in certain tenses); to eat (literally or figuratively):--eat, meat.
5316 | fainw phaino fah'-ee-no | prolongation for the base of fwV - phos 5457; to lighten (shine), i.e. show (transitive or intransitive, literal or figurative):-- appear, seem, be seen, shine, X think.
5317 | Falek Phalek fal'-ek | of Hebrew origin (Peleg 6389); Phalek (i.e. Peleg), a patriarch:--Phalec.
5318 | faneroV phaneros fan-er-os' | from fainw - phaino 5316; shining, i.e. apparent (literally or figuratively); neuter (as adverb) publicly, externally:--abroad, + appear, known, manifest, open (+ -ly), outward (+ -ly).
5319 | fanerow phaneroo fan-er-o'-o | from faneroV - phaneros 5318; to render apparent (literally or figuratively):--appear, manifestly declare, (make) manifest (forth), shew (self).
5320 | fanerwV phaneros fan-er-oce' | adverb from faneroV - phaneros 5318; plainly, i.e. clearly or publicly:--evidently, openly.
5321 | fanerwsiV phanerosis fan-er'-o-sis | from fanerow - phaneroo 5319; exhibition, i.e. (figuratively) expression, (by extension) a bestowment:--manifestation.
5322 | fanoV phanos fan-os' | from fainw - phaino 5316; a lightener, i.e. light; lantern:--lantern.
5323 | Fanouhl Phanouel fan-oo-ale' | of Hebrew origin (Pnuw'el 6439); Phanuel (i.e. Penuel), an Israelite:--Phanuel.
5324 | fantazw phantazo fan-tad'-zo | from a derivative of fainw - phaino 5316; to make apparent, i.e. (passively) to appear (neuter participle as noun, a spectacle):--sight.
5325 | fantasia phantasia fan-tas-ee'-ah | from a derivative of fantazw - phantazo 5324; (properly abstract) a (vain) show ("fantasy"):--pomp.
5326 | fantasma phantasma fan'-tas-mah | from fantazw - phantazo 5324; (properly concrete) a (mere) show ("phantasm"), i.e. spectre:--spirit.
5327 | faragx pharagx far'-anx | properly, strengthened from the base of peran - peran 4008 or rather of rhgnumi - rhegnumi 4486; a gap or chasm, i.e. ravine (winter-torrent):--valley.
5328 | Faraw Pharao far-ah-o' | of foreign origin (Par`oh 6547); Pharao (i.e. Pharoh), an Egyptian king:--Pharaoh.
5329 | FareV Phares far-es' | of Hebrew origin (Perets 6557); Phares (i.e. Perets), an Israelite:--Phares.
5330 | FarisaioV Pharisaios far-is-ah'-yos | of Hebrew origin (compare parash 6567); a separatist, i.e. exclusively religious; a Pharisean, i.e. Jewish sectary:--Pharisee.
5331 | farmakeia pharmakeia far-mak-i'-ah | from farmakeuV - pharmakeus 5332; medication ("pharmacy"), i.e. (by extension) magic (literally or figuratively):--sorcery, witchcraft.
5332 | farmakeuV pharmakeus far-mak-yoos' | from pharmakon (a drug, i.e. spell-giving potion); a druggist ("pharmacist") or poisoner, i.e. (by extension) a magician:--sorcerer.
5333 | farmakoV pharmakos far-mak-os' | the same as farmakeuV - pharmakeus 5332:--sorcerer.
5334 | fasiV phasis fas'-is | from fhmi - phemi 5346 (not the same as "phase", which is from 5316); a saying, i.e. report:--tidings.
5335 | faskw phasko fas'-ko | prolongation from the same as fhmi - phemi 5346; to assert:--affirm, profess, say.
5336 | fatnh phatne fat'-nay | from pateomai (to eat); a crib (for fodder):--manager, stall.
5337 | fauloV phaulos fow'-los | apparently a primary word; "foul" or "flawy", i.e. (figuratively) wicked:--evil.
5338 | feggoV pheggos feng'-gos | probably akin to the base of fwV - phos 5457 (compare 5350); brilliancy:--light.
5339 | feidomai pheidomai fi'-dom-ahee | of uncertain affinity; to be chary of, i.e. (subjectively) to abstain or (objectively) to treat leniently:--forbear, spare.
5340 | feidomenwV pheidomenos fi-dom-en'-oce | adverb from participle of feidomai - pheidomai 5339; abstemiously, i.e. stingily:--sparingly.
5341 | felonhV phelones fel-on'-ace | by transposition for a derivative probably of fainw - phaino 5316 (as showing outside the other garments); a mantle (surtout):-- cloke.
5342 | ferw phero fer'-o | a primary verb -- for which other, and apparently not cognate ones are used in certain tenses only; namely, oio oy'-o; and enegko en-eng'-ko to "bear" or carry (in a very wide application, literally and figuratively, as follows):--be, bear, bring (forth), carry, come, + let her drive, be driven, endure, go on, lay, lead, move, reach, rushing, uphold.
5343 | feugw pheugo fyoo'-go | apparently a primary verb; to run away (literally or figuratively); by implication, to shun; by analogy, to vanish:--escape, flee (away).
5344 | Fhlix Phelix fay'-lix | of Latin origin; happy; Phelix (i.e. Felix), a Roman:--Felix.
5345 | fhmh pheme fay'-may | from fhmi - phemi 5346; a saying, i.e. rumor ("fame"):--fame.
5346 | fhmi phemi fay-mee' | properly, the same as the base of fwV - phos 5457 and fainw - phaino 5316; to show or make known one's thoughts, i.e. speak or say:--affirm, say. Compare legw - lego 3004.
5347 | FhstoV Phestos face'-tos | of Latin derivation; festal; Phestus (i.e. Festus), a Roman:--Festus.
5348 | fqanw phthano fthan'-o | apparently a primary verb; to be beforehand, i.e. anticipate or precede; by extension, to have arrived at:--(already) attain, come, prevent.
5349 | fqartoV phthartos fthar-tos' | from fqeirw - phtheiro 5351; decayed, i.e. (by implication) perishable:--corruptible.
5350 | fqeggomai phtheggomai ftheng'-gom-ahee | probably akin to feggoV - pheggos 5338 and thus to fhmi - phemi 5346; to utter a clear sound, i.e. (generally) to proclaim:--speak.
5351 | fqeirw phtheiro fthi'-ro | probably strengthened from phthio (to pine or waste); properly, to shrivel or wither, i.e. to spoil (by any process) or (generally) to ruin (especially figuratively, by moral influences, to deprave):--corrupt (self), defile, destroy.
5352 | fqinopwrinoV phthinoporinos fthin-op-o-ree-nos' | from derivative of phthino (to wane; akin to the base of 5351) and opwra - opora 3703 (meaning late autumn); autumnal (as stripped of leaves):--whose fruit withereth.
5353 | fqoggoV phthoggos ftong'-gos | from fqeggomai - phtheggomai 5350; utterance, i.e. a musical note (vocal or instrumental):--sound.
5354 | fqonew phthoneo fthon-eh'-o | from fqonoV - phthonos 5355; to be jealous of:--envy.
5355 | fqonoV phthonos fthon'-os | probably akin to the base of fqeirw - phtheiro 5351; ill-will (as detraction), i.e. jealousy (spite):--envy.
5356 | fqora phthora fthor-ah' | from fqeirw - phtheiro 5351; decay, i.e. ruin (spontaneous or inflicted, literally or figuratively):--corruption, destroy, perish.
5357 | fialh phiale fee-al'-ay | of uncertain affinity; a broad shallow cup ("phial"):--vial.
5358 | filagaqoV philagathos fil-ag'-ath-os | from filoV - philos 5384 and agaqoV - agathos 18; fond to good, i.e. a promoter of virtue:--love of good men.
5359 | Filadelfeia Philadelpheia fil-ad-el'-fee-ah | from Philadelphos (the same as 5361), a king of Pergamos; Philadelphia, a place in Asia Minor:--Philadelphia.
5360 | filadelfia philadelphia fil-ad-el-fee'-ah | from filadelfoV - philadelphos 5361; fraternal affection:--brotherly love (kindness), love of the brethren.
5361 | filadelfoV philadelphos fil-ad'-el-fos | from filoV - philos 5384 and adefoV - adephos 80; fond of brethren, i.e. fraternal:--love as brethren.
5362 | filandroV philandros fil'-an-dros | from filoV - philos 5384 and anhr - aner 435; fond of man, i.e. affectionate as a wife:--love their husbands.
5363 | filanqrwpia philanthropia fil-an-thro-pee'-ah | from the same as filanqrwpwV - philanthropos 5364; fondness of mankind, i.e. benevolence ("philanthropy"):--kindness, love towards man.
5364 | filanqrwpwV philanthropos fil-an-thro'-poce | adverb from a compound of filoV - philos 5384 and anqrwpoV - anthropos 444; fondly to man ("philanthropically"), i.e. humanely:--courteously.
5365 | filarguria philarguria fil-ar-goo-ree'-ah | from filarguroV - philarguros 5366; avarice:--love of money.
5366 | filarguroV philarguros fil-ar'-goo-ros | from filoV - philos 5384 and arguroV - arguros 696; fond of silver (money), i.e. avaricious:--covetous.
5367 | filautoV philautos fil'-ow-tos | from filoV - philos 5384 and autoV - autos 846; fond of self, i.e. selfish:--lover of own self.
5368 | filew phileo fil-eh'-o | from filoV - philos 5384; to be a friend to (fond of (an individual or an object)), i.e. have affection for (denoting personal attachment, as a matter of sentiment or feeling; while agapaw - agapao 25 is wider, embracing especially the judgment and the deliberate assent of the will as a matter of principle, duty and propriety: the two thus stand related very much as qelw - thelo 2309 and boulomai - boulomai 1014, or as qumoV - thumos 2372 and nouV - nous 3563 respectively; the former being chiefly of the heart and the latter of the head); specially, to kiss (as a mark of tenderness):--kiss, love.
5369 | filhdonoV philedonos fil-ay'-don-os | from filoV - philos 5384 and hdonh - hedone 2237; fond of pleasure, i.e. voluptuous:--lover of pleasure.
5370 | filhma philema fil'-ay-mah | from filew - phileo 5368; a kiss:--kiss.
5371 | Filhmwn Philemon fil-ay'-mone | from filew - phileo 5368; friendly; Philemon, a Christian:--Philemon.
5372 | FilhtoV Philetos fil-ay-tos' | from filew - phileo 5368; amiable; Philetus, an opposer of Christianity:--Philetus.
5373 | filia philia fil-ee'-ah | from filoV - philos 5384; fondness:--friendship.
5374 | FilipphsioV Philippesios fil-ip-pay'-see-os | from Filippoi - Philippoi 5375; a Philippesian (Philippian), i.e. native of Philippi:--Philippian.
5375 | Filippoi Philippoi fil'-ip-poy | plural of FilippoV - Philippos 5376; Philippi, a place in Macedonia:--Philippi.
5376 | FilippoV Philippos fil'-ip-pos | from filoV - philos 5384 and ippoV - hippos 2462; fond of horses; Philippus, the name of four Israelites:--Philip.
5377 | filoqeoV philotheos fil-oth'-eh-os | from filoV - philos 5384 and qeoV - theos 2316; fond of God, i.e. pious:--lover of God.
5378 | FilologoV Philologos fil-ol'-og-os | from filoV - philos 5384 and logoV - logos 3056; fond of words, i.e. talkative (argumentative, learned, "philological"); Philologus, a Christian:--Philologus.
5379 | filoneikia philoneikia fil-on-i-kee'-ah | from filoneikoV - philoneikos 5380; quarrelsomeness, i.e. a dispute:--strife.
5380 | filoneikoV philoneikos fil-on'-i-kos | from filoV - philos 5384 and neikos (a quarrel; probably akin to 3534); fond of strife, i.e. disputatious:--contentious.
5381 | filonexia philonexia fil-on-ex-ee'-ah | from filoxenoV - philoxenos 5382; hospitableness:--entertain stranger, hospitality.
5382 | filoxenoV philoxenos fil-ox'-en-os | from filoV - philos 5384 and xenoV - xenos 3581; fond of guests, i.e. hospitable:--given to (lover of, use) hospitality.
5383 | filoprwteuw philoproteuo fil-op-rote-yoo'-o | from a compound of filoV - philos 5384 and prwtoV - protos 4413; to be fond of being first, i.e. ambitious of distinction:--love to have the preeminence.
5384 | filoV philos fee'-los | properly, dear, i.e. a friend; actively, fond, i.e. friendly (still as a noun, an associate, neighbor, etc.):--friend.
5385 | filosofia philosophia fil-os-of-ee'-ah | from filosofoV - philosophos 5386; "philosophy", i.e. (specially), Jewish sophistry:--philosophy.
5386 | filosofoV philosophos fil-os'-of-os | from filoV - philos 5384 and sofoV - sophos 4680; fond of wise things, i.e. a "philosopher":--philosopher.
5387 | filostorgoV philostorgos fil-os'-tor-gos | from filoV - philos 5384 and storge (cherishing one's kindred, especially parents or children); fond of natural relatives, i.e. fraternal towards fellow Christian:--kindly affectioned.
5388 | filoteknoV philoteknos fil-ot'-ek-nos | from filoV - philos 5384 and teknon - teknon 5043; fond of one's children, i.e. maternal:--love their children.
5389 | filotimeomai philotimeomai fil-ot-im-eh'-om-ahee | middle voice from a compound of filoV - philos 5384 and timh - time 5092; to be fond of honor, i.e. emulous (eager or earnest to do something):--labour, strive, study.
5390 | filofronwV philophronos fil-of-ron'-oce | adverb from filofrwn - philophron 5391; with friendliness of mind, i.e. kindly:--courteously.
5391 | filofrwn philophron fil-of'-rone | from filoV - philos 5384 and frhn - phren 5424; friendly of mind, i.e. kind:--courteous.
5392 | fimow phimoo fee-mo'-o | from phimos (a muzzle); to muzzle:--muzzle.
5393 | Flegwn Phlegon fleg'-one | active participle of the base of flox - phlox 5395; blazing; Phlegon, a Christian:--Phlegon.
5394 | flogizw phlogizo flog-id'-zo | from flox - phlox 5395; to cause a blaze, i.e. ignite (figuratively, to inflame with passion):--set on fire.
5395 | flox phlox flox | from a primary phlego (to "flash" or "flame"); a blaze:--flame(-ing).
5396 | fluarew phluareo floo-ar-eh'-o | from fluaroV - phluaros 5397; to be a babbler or trifler, i.e. (by implication) to berate idly or mischievously:--prate against.
5397 | fluaroV phluaros floo'-ar-os | from phluo (to bubble); a garrulous person, i.e. prater:--tattler.
5398 | foberoV phoberos fob-er-os' | from foboV - phobos 5401; frightful, i.e. (objectively) formidable:--fearful, terrible.
5399 | fobew phobeo fob-eh'-o | from foboV - phobos 5401; to frighten, i.e. (passively) to be alarmed; by analogy, to be in awe of, i.e. revere:--be (+ sore) afraid, fear (exceedingly), reverence.
5400 | fobhtron phobetron fob'-ay-tron | neuter of a derivative of fobew - phobeo 5399; a frightening thing, i.e. terrific portent:--fearful sight.

Next Page - 5401 (phobos) to 5500 (cheirotoneo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5401 (phobos) to 5500 (cheirotoneo)

Previous Page - 5301 (hussopos) to 5400 (phobetron)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5401 | foboV phobos fob'-os | from a primary phebomai (to be put in fear); alarm or fright:--be afraid, + exceedingly, fear, terror.
5402 | Foibh Phoibe foy'-bay | feminine of phoibos (bright; probably akin to the base of 5457); Phoebe, a Christian woman:--Phebe.
5403 | Foinikh Phoinike foy-nee'-kay | from foinix - phoinix 5404; palm-country; Phoenice (or Phoenicia), a region of Palestine:--Phenice, Phenicia.
5404 | foinix phoinix foy'-nix | of uncertain derivation; a palm-tree:--palm (tree).
5405 | Foinix Phoinix foy'-nix | probably the same as foinix - phoinix 5404; Phoenix, a place in Crete:--Phenice.
5406 | foneuV phoneus fon-yooce' | from fonoV - phonos 5408; a murderer (always of criminal (or at least intentional) homicide; which anqrwpoktonoV - anthropoktonos 443 does not necessarily imply; while sikarioV - sikarios 4607 is a special term for a public bandit):--murderer.
5407 | foneuw phoneuo fon-yoo'-o | from foneuV - phoneus 5406; to be a murderer (of):--kill, do murder, slay.
5408 | fonoV phonos fon'-os | from an obsolete primary pheno (to slay); murder:--murder, + be slain with, slaughter.
5409 | forew phoreo for-eh'-o | from foroV - phoros 5411; to have a burden, i.e. (by analogy) to wear as clothing or a constant accompaniment:--bear, wear.
5410 | Foron Phoron for'-on | of Latin origin; a forum or market-place; only in comparative with AppioV - Appios 675; a station on the Appian road:--forum.
5411 | foroV phoros for'-os | from ferw - phero 5342; a load (as borne), i.e. (figuratively) a tax (properly, an individual assessment on persons or property; whereas teloV - telos 5056 is usually a general toll on goods or travel):--tribute.
5412 | fortizw phortizo for-tid'-zo | from fortoV - phortos 5414; to load up (properly, as a vessel or animal), i.e. (figuratively) to overburden with ceremony (or spiritual anxiety):--lade, by heavy laden.
5413 | fortion phortion for-tee'-on | diminutive of fortoV - phortos 5414; an invoice (as part of freight), i.e. (figuratively) a task or service:--burden.
5414 | fortoV phortos for'-tos | from ferw - phero 5342; something carried, i.e. the cargo of a ship:--lading.
5415 | FortounatoV Phortounatos for-too-nat'-os | of Latin origin; "fortunate"; Fortunatus, a Christian:--Fortunatus.
5416 | fragellion phragellion frag-el'-le-on | neuter of a derivative from the base of fragellow - phragelloo 5417; a whip, i.e. Roman lash as a public punishment:--scourge.
5417 | fragellow phragelloo frag-el-lo'-o | from a presumed equivalent of the Latin flagellum; to whip, i.e. lash as a public punishment:--scourge.
5418 | fragmoV phragmos frag-mos' | from frassw - phrasso 5420; a fence, or inclosing barrier (literally or figuratively):--hedge (+ round about), partition.
5419 | frazw phrazo frad'-zo | probably akin to frassw - phrasso 5420 through the idea of defining; to indicate (by word or act), i.e. (specially), to expound:-- declare.
5420 | frassw phrasso fras'-so | apparently a strengthening form of the base of frhn - phren 5424; to fence or inclose, i.e. (specially), to block up (figuratively, to silence):--stop.
5421 | frear phrear freh'-ar | of uncertain derivation; a hole in the ground (dug for obtaining or holding water or other purposes), i.e. a cistern or well; figuratively, an abyss (as a prison):--well, pit.
5422 | frenapataw phrenapatao fren-ap-at-ah'-o | from frenapathV - phrenapates 5423; to be a mind-misleader, i.e. delude:--deceive.
5423 | frenapathV phrenapates fren-ap-at'-ace | from frhn - phren 5424 and apath - apate 539; a mind-misleader, i.e. seducer:--deceiver.
5424 | frhn phren frane | probably from an obsolete phrao (to rein in or curb; compare 5420); the midrif (as a partition of the body), i.e. (figuratively and by implication, of sympathy) the feelings (or sensitive nature; by extension (also in the plural) the mind or cognitive faculties):--understanding.
5425 | frissw phrisso fris'-so | apparently a primary verb; to "bristle" or chill, i.e. shudder (fear):--tremble.
5426 | fronew phroneo fron-eh'-o | from frhn - phren 5424; to exercise the mind, i.e. entertain or have a sentiment or opinion; by implication, to be (mentally) disposed (more or less earnestly in a certain direction); intensively, to interest oneself in (with concern or obedience):--set the affection on, (be) care(-ful), (be like-, + be of one, + be of the same, + let this) mind(-ed), regard, savour, think.
5427 | fronhma phronema fron'-ay-mah | from fronew - phroneo 5426; (mental) inclination or purpose:--(be, + be carnally, + be spiritually) mind(-ed).
5428 | fronhsiV phronesis fron'-ay-sis | from fronew - phroneo 5426; mental action or activity, i.e. intellectual or moral insight:--prudence, wisdom.
5429 | fronimoV phronimos fron'-ee-mos | from frhn - phren 5424; thoughtful, i.e. sagacious or discreet (implying a cautious character; while sofoV - sophos 4680 denotes practical skill or acumen; and sunetoV - sunetos 4908 indicates rather intelligence or mental acquirement); in a bad sense conceited (also in the comparative):--wise(-r).
5430 | fronimwV phronimos fron-im'-oce | adverb from fronimoV - phronimos 5429; prudently:--wisely.
5431 | frontizw phrontizo fron-tid'-zo | from a derivative of frhn - phren 5424; to exercise thought, i.e. be anxious:--be careful.
5432 | frourew phroureo froo-reh'-o | from a compound of pro - pro 4253 and oraw - horao 3708; to be a watcher in advance, i.e. to mount guard as a sentinel (post spies at gates); figuratively, to hem in, protect:--keep (with a garrison). Compare threw - tereo 5083.
5433 | fruassw phruasso froo-as'-so | akin to bruw - bruo 1032, brucw - brucho 1031; to snort (as a spirited horse), i.e. (figuratively) to make a tumult:--rage.
5434 | fruganon phruganon froo'-gan-on | neuter of a presumed derivative of phrugo (to roast or parch; akin to the base of 5395); something desiccated, i.e. a dry twig:--stick.
5435 | Frugia Phrugia froog-ee'-ah | probably of foreign origin; Phrygia, a region of Asia Minor:--Phrygia.
5436 | FugelloV Phugellos foog'-el-los | probably from feugw - pheugo 5343; fugitive; Phygellus, an apostate Christian:--Phygellus.
5437 | fugh phuge foog-ay' | from feugw - pheugo 5343; a fleeing, i.e. escape:--flight.
5438 | fulakh phulake foo-lak-ay' | from fulassw - phulasso 5442; a guarding or (concretely, guard), the act, the person; figuratively, the place, the condition, or (specially), the time (as a division of day or night), literally or figuratively:--cage, hold, (im-)prison(-ment), ward, watch.
5439 | fulakizw phulakizo foo-lak-id'-zo | from fulax - phulax 5441; to incarcerate:--imprison.
5440 | fulakthrion phulakterion foo-lak-tay'-ree-on | neuter of a derivative of fulassw - phulasso 5442; a guard-case, i.e. "phylactery" for wearing slips of Scripture texts:-- phylactery.
5441 | fulax phulax foo'-lax | from fulassw - phulasso 5442; a watcher or sentry:--keeper.
5442 | fulassw phulasso foo-las'-so | probably from fulh - phule 5443 through the idea of isolation; to watch, i.e. be on guard (literally of figuratively); by implication, to preserve, obey, avoid:--beward, keep (self), observe, save. Compare threw - tereo 5083.
5443 | fulh phule foo-lay' | from fuw - phuo 5453 (compare 5444); an offshoot, i.e. race or clan:--kindred, tribe.
5444 | fullon phullon fool'-lon | from the same as fulh - phule 5443; a sprout, i.e. leaf:--leaf.
5445 | furama phurama foo'-ram-ah | from a prolonged form of phuro (to mix a liquid with a solid; perhaps akin to fuw - phuo 5453 through the idea of swelling in bulk), mean to knead; a mass of dough:--lump.
5446 | fusikoV phusikos foo-see-kos' | from fusiV - phusis 5449; "physical", i.e. (by implication) instinctive:--natural. Compare yucikoV - psuchikos 5591.
5447 | fusikwV phusikos foo-see-koce' | adverb from fusikoV - phusikos 5446; "physically", i.e. (by implication) instinctively:--naturally.
5448 | fusiow phusioo foo-see-o'-o | from fusiV - phusis 5449 in the primary sense of blowing; to inflate, i.e. (figuratively) make proud (haughty):--puff up.
5449 | fusiV phusis foo'-sis | from fuw - phuo 5453; growth (by germination or expansion), i.e. (by implication) natural production (lineal descent); by extension, a genus or sort; figuratively, native disposition, constitution or usage:--(man-)kind, nature(-al).
5450 | fusiwsiV phusiosis foo-see'-o-sis | from fusiow - phusioo 5448; inflation, i.e. (figuratively) haughtiness:--swelling.
5451 | futeia phuteia foo-ti'-ah | from futeuw - phuteuo 5452; trans-planting, i.e. (concretely) a shrub or vegetable:--plant.
5452 | futeuw phuteuo foot-yoo'-o | from a derivative of fuw - phuo 5453; to set out in the earth, i.e. implant; figuratively, to instil doctrine:--plant.
5453 | fuw phuo foo'-o | a primary verb; probably originally, to "puff" or blow, i.e. to swell up; but only used in the implied sense, to germinate or grow (sprout, produce), literally or figuratively:--spring (up).
5454 | fwleoV pholeos fo-leh-os' | of uncertain derivative; a burrow or lurking-place:--hole.
5455 | fwnew phoneo fo-neh'-o | from fwnh - phone 5456; to emit a sound (animal, human or instrumental); by implication, to address in words or by name, also in imitation:--call (for), crow, cry.
5456 | fwnh phone fo-nay' | probably akin to fainw - phaino 5316 through the idea of disclosure; a tone (articulate, bestial or artificial); by implication, an address (for any purpose), saying or language:--noise, sound, voice.
5457 | fwV phos foce | from an obsolete phao (to shine or make manifest, especially by rays; compare fainw - phaino 5316, 5346); luminousness (in the widest application, natural or artificial, abstract or concrete, literal or figurative):--fire, light.
5458 | fwsthr phoster foce-tare' | from fwV - phos 5457; an illuminator, i.e. (concretely) a luminary, or (abstractly) brilliancy:--light.
5459 | fwsforoV phosphoros foce-for'-os | from fwV - phos 5457 and ferw - phero 5342; light-bearing ("phosphorus"), i.e. (specially), the morning-star (figuratively):--day star.
5460 | fwteinoV photeinos fo-ti-nos' | from fwV - phos 5457; lustrous, i.e. transparent or well-illuminated (figuratively):--bright, full of light.
5461 | fwtizw photizo fo-tid'-zo | from fwV - phos 5457; to shed rays, i.e. to shine or (transitively) to brighten up (literally or figuratively):--enlighten, illuminate, (bring to, give) light, make to see.
5462 | fwtismoV photismos fo-tis-mos' | from fwtizw - photizo 5461; illumination (figuratively):--light.
C
5463 | cairw chairo khah'-ee-ro | a primary verb; to be "cheer"ful, i.e. calmly happy or well-off; impersonally, especially as salutation (on meeting or parting), be well:--farewell, be glad, God speed, greeting, hall, joy(- fully), rejoice.
5464 | calaza chalaza khal'-ad-zah | probably from calaw - chalao 5465; hail:--hail.
5465 | calaw chalao khal-ah'-o | from the base of casma - chasma 5490; to lower (as into a void):--let down, strike.
5466 | CaldaioV Chaldaios khal-dah'-yos | probably of Hebrew or (Kasdiy 3778); a Chaldoean (i.e. Kasdi), or native or the region of the lower Euphrates:--Chaldaean.
5467 | calepoV chalepos khal-ep-os' | perhaps from calaw - chalao 5465 through the idea of reducing the strength; difficult, i.e. dangerous, or (by implication) furious:--fierce, perilous.
5468 | calinagwgew chalinagogeo khal-in-ag-ogue-eh'-o | from a compound of calinoV - chalinos 5469 and the reduplicated form of agw - ago 71; to be a bit-leader, i.e. to curb (figuratively):--bridle.
5469 | calinoV chalinos khal-ee-nos' | from calaw - chalao 5465; a curb or head-stall (as curbing the spirit):--bit, bridle.
5470 | calkeoV chalkeos khal'-keh-os | from calkoV - chalkos 5475; coppery:--brass.
5471 | calkeuV chalkeus khalk-yooce' | from calkoV - chalkos 5475; a copper-worker or brazier:--coppersmith.
5472 | calkhdwn chalkedon khal-kay-dohn' | from calkoV - chalkos 5475 and perhaps eidoV - eidos 1491; copper-like, i.e. "chalcedony":--chalcedony.
5473 | calkion chalkion khal-kee'-on | diminutive from calkoV - chalkos 5475; a copper dish:--brazen vessel.
5474 | calkolibanon chalkolibanon khal-kol-ib'-an-on | neuter of a compound of calkoV - chalkos 5475 and libanoV - libanos 3030 (in the implied mean of whiteness or brilliancy); burnished copper, an alloy of copper (or gold) and silver having a brilliant lustre:--fine brass.
5475 | calkoV chalkos khal-kos' | perhaps from calaw - chalao 5465 through the idea of hollowing out as a vessel (this metal being chiefly used for that purpose); copper (the substance, or some implement or coin made of it):--brass, money.
5476 | camai chamai kham-ah'-ee | adverb perhaps from the base of casma - chasma 5490 through the idea of a fissure in the soil; earthward, i.e. prostrate:--on (to) the ground.
5477 | Canaan Chanaan khan-ah-an' | of Hebrew origin (Kna`an 3667); Chanaan (i.e. Kenaan), the early name of Palestine:--Chanaan.
5478 | CanaanaioV Chanaanaios khan-ah-an-ah'-yos | from Canaan - Chanaan 5477; a Chanaanoean (i.e. Kenaanite), or native of gentile Palestine:--of Canaan.
5479 | cara chara khar-ah' | from cairw - chairo 5463; cheerfulness, i.e. calm delight:--gladness, X greatly, (X be exceeding) joy(-ful, -fully, -fulness, -ous).
5480 | caragma charagma khar'-ag-mah | from the same as carax - charax 5482; a scratch or etching, i.e. stamp (as a badge of servitude), or scupltured figure (statue):--graven, mark.
5481 | carakthr charakter khar-ak-tare' | from the same as carax - charax 5482; a graver (the tool or the person), i.e. (by implication) engraving (("character"), the figure stamped, i.e. an exact copy or (figuratively) representation):--express image.
5482 | carax charax khar'-ax | from charasso (to sharpen to a point; akin to grafw - grapho 1125 through the idea of scratching); a stake, i.e. (by implication) a palisade or rampart (military mound for circumvallation in a siege):--trench.
5483 | carizomai charizomai khar-id'-zom-ahee | middle voice from cariV - charis 5485; to grant as a favor, i.e. gratuitously, in kindness, pardon or rescue:--deliver, (frankly) forgive, (freely) give, grant.
5484 | carin charin khar'-in | accusative case of cariV - charis 5485 as preposition; through favor of, i.e. on account of:--be-(for) cause of, for sake of, +...fore, X reproachfully.
5485 | cariV charis khar'-ece | from cairw - chairo 5463; graciousness (as gratifying), of manner or act (abstract or concrete; literal, figurative or spiritual; especially the divine influence upon the heart, and its reflection in the life; including gratitude):--acceptable, benefit, favour, gift, grace(- ious), joy, liberality, pleasure, thank(-s, -worthy).
5486 | carisma charisma khar'-is-mah | from carizomai - charizomai 5483; a (divine) gratuity, i.e. deliverance (from danger or passion); (specially), a (spiritual) endowment, i.e. (subjectively) religious qualification, or (objectively) miraculous faculty:--(free) gift.
5487 | caritow charitoo khar-ee-to'-o | from cariV - charis 5485; to grace, i.e. indue with special honor:--make accepted, be highly favoured.
5488 | Carrhan Charrhan khar-hran' | of Hebrew origin (Charan 2771); Charrhan (i.e. Charan), a place in Mesopotamia:--Charran.
5489 | carthV chartes khar'-tace | from the same as carax - charax 5482; a sheet ("chart") of writing-material (as to be scribbled over):--paper.
5490 | casma chasma khas'-mah | from a form of an obsolete primary chao (to "gape" or "yawn"); a "chasm" or vacancy (impassable interval):--gulf.
5491 | ceiloV cheilos khi'-los | from a form of the same as casma - chasma 5490; a lip (as a pouring place); figuratively, a margin (of water):--lip, shore.
5492 | ceimazw cheimazo khi-mad'-zo | from the same as ceimwn - cheimon 5494; to storm, i.e. (passively) to labor under a gale:--be tossed with tempest.
5493 | ceimarrhoV cheimarrhos khi'-mar-hros | from the base of ceimwn - cheimon 5494 and rew - rheo 4482; a storm-runlet, i.e. winter-torrent:--brook.
5494 | ceimwn cheimon khi-mone' | from a derivative of cheo (to pour; akin to the base of casma - chasma 5490 through the idea of a channel), meaning a storm (as pouring rain); by implication, the rainy season, i.e. winter:--tempest, foul weather, winter.
5495 | ceir cheir khire | perhaps from the base of ceimwn - cheimon 5494 in the sense of its congener the base of casma - chasma 5490 (through the idea of hollowness for grasping); the hand (literally or figuratively (power); especially (by Hebraism) a means or instrument):--hand.
5496 | ceiragwgew cheiragogeo khi-rag-ogue-eh'-o | from ceiragwgoV - cheiragogos 5497; to be a hand-leader, i.e. to guide (a blind person):--lead by the hand.
5497 | ceiragwgoV cheiragogos khi-rag-o-gos' | from ceir - cheir 5495 and a reduplicated form of agw - ago 71; a hand-leader, i.e. personal conductor (of a blind person):--some to lead by the hand.
5498 | ceirografon cheirographon khi-rog'-raf-on | neuter of a compound of ceir - cheir 5495 and grafw - grapho 1125; something hand-written ("chirograph"), i.e. a manuscript (specially, a legal document or bond (figuratively)):--handwriting.
5499 | ceiropoihtoV cheiropoietos khi-rop-oy'-ay-tos | from ceir - cheir 5495 and a derivative of poiew - poieo 4160; manufactured, i.e. of human construction:--made by (make with) hands.
5500 | ceirotonew cheirotoneo khi-rot-on-eh'-o | from a comparative of ceir - cheir 5495 and teino (to stretch); to be a hand-reacher or voter (by raising the hand), i.e. (generally) to select or appoint:--choose, ordain.

Next Page - 5501 (cheiron) to 5600 (o)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5501 (cheiron) to 5600 (o)

Previous Page - 5401 (phobos) to 5500 (cheirotoneo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5501 | ceirwn cheiron khi'-rone | irregular comparative of kakoV - kakos 2556; from an obsolete equivalent cheres (of uncertain derivation); more evil or aggravated (physically, mentally or morally):--sorer, worse.
5502 | ceroubim cheroubim kher-oo-beem' | plural of Hebrew origin (kruwb 3742); "cherubim" (i.e. cherubs or kerubim):--cherubims.
5503 | chra chera khay'-rah | feminine of a presumed derivative apparently from the base of casma - chasma 5490 through the idea of deficiency; a widow (as lacking a husband), literally or figuratively:--widow.
5504 | cqeV chthes khthes | of uncertain derivation; "yesterday"; by extension, in time past or hitherto:--yesterday.
5505 | ciliaV chilias khil-ee-as' | from cilioi - chilioi 5507; one thousand ("chiliad"):--thousand.
5506 | ciliarcoV chiliarchos khil-ee'-ar-khos | from cilioi - chilioi 5507 and arcw - archo 757; the commander of a thousand soldiers ("chiliarch"; i.e. colonel:--(chief, high) captain.
5507 | cilioi chilioi khil'-ee-oy | plural of uncertain affinity; a thousand:--thousand.
5508 | CioV Chios khee'-os | of uncertain derivation; Chios, an island in the Mediterranean:--Chios.
5509 | citwn chiton khee-tone' | of foreign origin (kthoneth 3801); a tunic or shirt:--clothes, coat, garment.
5510 | ciwn chion khee-one' | perhaps akin to the base of casma - chasma 5490 (5465) or ceimwn - cheimon 5494 (as descending or empty); snow:--snow.
5511 | clamuV chlamus khlam-ooce' | of uncertain derivation; a military cloak:--robe.
5512 | cleuazw chleuazo khlyoo-ad'-zo | from a derivative probably of ceiloV - cheilos 5491; to throw out the lip, i.e. jeer at:--mock.
5513 | cliaroV chliaros khlee-ar-os' | from chlio (to warm); tepid:--lukewarm.
5514 | Cloh Chloe khlo'-ay | feminine of apparently a primary word; "green"; Chloe, a Christian female:--Chloe.
5515 | clwroV chloros khlo-ros' | from the same as Cloh - Chloe 5514; greenish, i.e. verdant, dun-colored:--green, pale.
5516 | ci xi stigma chi xi stigma khee xee stig'-ma | the agamoV - agamos 22nd, agaqoergew - agathoergeo 14th and an obsolete letter (4742 as a cross) of the Greek alphabet (intermediate between the Abba - Abba 5th and Abel - Abel 6th), used as numbers; denoting respectively apokaqisthmi - apokathistemi 600, agoraioV - agoraios 60 and Abel - Abel 6; apousia - apousia 666 as a numeral:--six hundred threescore and six.
5517 | coikoV choikos kho-ik-os' | from cooV - choos 5522; dusty or dirty (soil-like), i.e. (by implication) terrene:--earthy.
5518 | coinix choinix khoy'-nix | of uncertain derivation; a choenix or certain dry measure:--measure.
5519 | coiroV choiros khoy'-ros | of uncertain derivation; a hog:--swine.
5520 | colaw cholao khol-ah'-o | from colh - chole 5521; to be bilious, i.e. (by implication) irritable (enraged, "choleric"):--be angry.
5521 | colh chole khol-ay' | feminine of an equivalent perhaps akin to the same as Cloh - Chloe 5514 (from the greenish hue); "gall" or bile, i.e. (by analogy) poison or an anodyne (wormwood, poppy, etc.):--gall.
5522 | cooV choos kho'-os | from the base of ceimwn - cheimon 5494; a heap (as poured out), i.e. rubbish; loose dirt:--dust.
5523 | Corazin Chorazin khor-ad-zin' | of uncertain derivation; Chorazin, a place in Palestine:--Chorazin.
5524 | corhgew choregeo khor-ayg-eh'-o | from a compound of coroV - choros 5525 and agw - ago 71; to be a dance-leader, i.e. (generally) to furnish:--give, minister.
5525 | coroV choros khor-os' | of uncertain derivation; a ring, i.e. round dance ("choir":--dancing.
5526 | cortazw chortazo khor-tad'-zo | from cortoV - chortos 5528; to fodder, i.e. (generally) to gorge (supply food in abundance):--feed, fill, satisfy.
5527 | cortasma chortasma khor'-tas-mah | from cortazw - chortazo 5526; forage, i.e. food:--sustenance.
5528 | cortoV chortos khor'-tos | apparently a primary word; a "court" or "garden", i.e. (by implication, of pasture) herbage or vegetation:--blade, grass, hay.
5529 | CouzaV Chouzas khood-zas' | of uncertain origin; Chuzas, an officer of Herod:--Chuza.
5530 | craomai chraomai khrah'-om-ahee | middle voice of a primary verb (perhaps rather from ceir - cheir 5495, to handle); to furnish what is needed; (give an oracle, "graze" (touch slightly), light upon, etc.), i.e. (by implication) to employ or (by extension) to act towards one in a given manner:--entreat, use. Compare craw - chrao 5531; crh - chre 5534.
5531 | craw chrao khrah'-o | probably the same as the base of craomai - chraomai 5530; to loan:--lend.
5532 | creia chreia khri'-ah | from the base of craomai - chraomai 5530 or crh - chre 5534; employment, i.e. an affair; also (by implication) occasion, demand, requirement or destitution:--business, lack, necessary(-ity), need(-ful), use, want.
5533 | crewfeilethV chreopheiletes khreh-o-fi-let'-ace | from a derivative of craw - chrao 5531 and ofeilethV - opheiletes 3781; a loan-ower, i.e. indebted person:--debtor.
5534 | crh chre khray | third person singular of the same as craomai - chraomai 5530 or craw - chrao 5531 used impersonally; it needs (must or should) be:--ought.
5535 | crhzw chreizo khrade'-zo | from creia - chreia 5532; to make (i.e. have) necessity, i.e. be in want of:--(have) need.
5536 | crhma chrema khray'-mah | something useful or needed, i.e. wealth, price:--money, riches.
5537 | crhmatizw chrematizo khray-mat-id'-zo | from crhma - chrema 5536; to utter an oracle (compare the original sense of 5530), i.e. divinely intimate; by implication, (compare the secular sense of 5532) to constitute a firm for business, i.e. (generally) bear as a title:--be called, be admonished (warned) of God, reveal, speak.
5538 | crhmatismoV chrematismos khray-mat-is-mos' | from crhmatizw - chrematizo 5537; a divine response or revelation:--answer of God.
5539 | crhsimoV chresimos khray'-see-mos | from crhsiV - chresis 5540; serviceable:--profit.
5540 | crhsiV chresis khray'-sis | from craomai - chraomai 5530; employment, i.e. (specially), sexual intercourse (as an occupation of the body):--use.
5541 | crhsteuomai chresteuomai khraste-yoo'-om-ahee | middle voice from crhstoV - chrestos 5543; to show oneself useful, i.e. act benevolently:--be kind.
5542 | crhstologia chrestologia khrase-tol-og-ee'-ah | from a compound of crhstoV - chrestos 5543 and legw - lego 3004; fair speech, i.e. plausibility:--good words.
5543 | crhstoV chrestos khrase-tos' | from craomai - chraomai 5530; employed, i.e. (by implication) useful (in manner or morals):--better, easy, good(-ness), gracious, kind.
5544 | crhstothV chrestotes khray-stot'-ace | from crhstoV - chrestos 5543; usefulness, i.e. morally, excellence (in character or demeanor):--gentleness, good(-ness), kindness.
5545 | crisma chrisma khris'-mah | from criw - chrio 5548; an unguent or smearing, i.e. (figuratively) the special endowment ("chrism") of the Holy Spirit:--anointing, unction.
5546 | CristianoV Christianos khris-tee-an-os' | from CristoV - Christos 5547; a Christian, i.e. follower of Christ:--Christian.
5547 | CristoV Christos khris-tos' | from criw - chrio 5548; anointed, i.e. the Messiah, an epithet of Jesus:--Christ.
5548 | criw chrio khree'-o | probably akin to craomai - chraomai 5530 through the idea of contact; to smear or rub with oil, i.e. (by implication) to consecrate to an office or religious service:--anoint.
5549 | cronizw chronizo khron-id'-zo | from cronoV - chronos 5550; to take time, i.e. linger:--delay, tarry.
5550 | cronoV chronos khron'-os | of uncertain derivation; a space of time (in general, and thus properly distinguished from kairoV - kairos 2540, which designates a fixed or special occasion; and from aiwn - aion 165, which denotes a particular period) or interval; by extension, an individual opportunity; by implication, delay:--+ years old, season, space, (X often-)time(-s), (a) while.
5551 | cronotribew chronotribeo khron-ot-rib-eh'-o | from a presumed compound of cronoV - chronos 5550 and the base of triboV - tribos 5147; to be a time-wearer, i.e. to procrastinate (linger):--spend time.
5552 | cruseoV chruseos khroo'-seh-os | from crusoV - chrusos 5557; made of gold:--of gold, golden.
5553 | crusion chrusion khroo-see'-on | diminutive of crusoV - chrusos 5557; a golden article, i.e. gold plating, ornament, or coin:--gold.
5554 | crusodaktulioV chrusodaktulios khroo-sod-ak-too'-lee-os | from crusoV - chrusos 5557 and daktulioV - daktulios 1146; gold-ringed, i.e. wearing a golden finger-ring or similar jewelry:--with a gold ring.
5555 | crusoliqoV chrusolithos khroo-sol'-ee-thos | from crusoV - chrusos 5557 and liqoV - lithos 3037; gold-stone, i.e. a yellow gem ("chrysolite"):--chrysolite.
5556 | crusoprasoV chrusoprasos khroo-sop'-ras-os | from crusoV - chrusos 5557 and prason (a leek); a greenish-yellow gem ("chrysoprase"):--chrysoprase.
5557 | crusoV chrusos khroo-sos' | perhaps from the base of craomai - chraomai 5530 (through the idea of the utility of the metal); gold; by extension, a golden article, as an ornament or coin:--gold.
5558 | crusow chrusoo khroo-so'-o | from crusoV - chrusos 5557; to gild, i.e. bespangle with golden ornaments:--deck.
5559 | crwV chros khroce | probably akin to the base of craomai - chraomai 5530 through the idea of handling; the body (properly, its surface or skin):--body.
5560 | cwloV cholos kho-los' | apparently a primary word; "halt", i.e. limping:--cripple, halt, lame.
5561 | cwra chora kho'-rah | feminine of a derivative of the base of casma - chasma 5490 through the idea of empty expanse; room, i.e. a space of territory (more or less extensive; often including its inhabitants):--coast, county, fields, ground, land, region. Compare topoV - topos 5117.
5562 | cwrew choreo kho-reh'-o | from cwra - chora 5561; to be in (give) space, i.e. (intransitively) to pass, enter, or (transitively) to hold, admit (literally or figuratively):--come, contain, go, have place, (can, be room to) receive.
5563 | cwrizw chorizo kho-rid'-zo | from cwra - chora 5561; to place room between, i.e. part; reflexively, to go away:--depart, put asunder, separate.
5564 | cwrion chorion kho-ree'-on | diminutive of cwra - chora 5561; a spot or plot of ground:--field, land, parcel of ground, place, possession.
5565 | cwriV choris kho-rece' | adverb from cwra - chora 5561; at a space, i.e. separately or apart from (often as preposition):--beside, by itself, without.
5566 | cwroV choros kho'-ros | of Latin origin; the north-west wind:--north west.
Y
5567 | yallw psallo psal'-lo | probably strengthened from psao (to rub or touch the surface; compare 5597); to twitch or twang, i.e. to play on a stringed instrument (celebrate the divine worship with music and accompanying odes):--make melody, sing (psalms).
5568 | yalmoV psalmos psal-mos' | from yallw - psallo 5567; a set piece of music, i.e. a sacred ode (accompanied with the voice, harp or other instrument; a "psalm"); collectively, the book of the Psalms:--psalm. Compare wdh - oide 5603.
5569 | yeudadelfoV pseudadelphos psyoo-dad'-el-fos | from yeudhV - pseudes 5571 and adefoV - adephos 80; a spurious brother, i.e. pretended associate:--false brethren.
5570 | yeudapostoloV pseudapostolos psyoo-dap-os'-tol-os | from yeudhV - pseudes 5571 and apostoloV - apostolos 652; a spurious apostle, i.e. pretended pracher:--false teacher.
5571 | yeudhV pseudes psyoo-dace' | from yeudomai - pseudomai 5574; untrue, i.e. erroneous, deceitful, wicked:--false, liar.
5572 | yeudodidaskaloV pseudodidaskalos psyoo-dod-id-as'-kal-os | from yeudhV - pseudes 5571 and didaskaloV - didaskalos 1320; a spurious teacher, i.e. propagator of erroneous Christian doctrine:--false teacher.
5573 | yeudologoV pseudologos psyoo-dol-og'-os | from yeudhV - pseudes 5571 and legw - lego 3004; mendacious, i.e. promulgating erroneous Christian doctrine:--speaking lies.
5574 | yeudomai pseudomai psyoo'-dom-ahee | middle voice of an apparently primary verb; to utter an untruth or attempt to deceive by falsehood:--falsely, lie.
5575 | yeudomartur pseudomartur psyoo-dom-ar'-toor | from yeudhV - pseudes 5571 and a kindred form of martuV - martus 3144; a spurious witness, i.e. bearer of untrue testimony:--false witness.
5576 | yeudomarturew pseudomartureo psyoo-dom-ar-too-reh'-o | from yeudomartur - pseudomartur 5575; to be an untrue testifier, i.e. offer falsehood in evidence:--be a false witness.
5577 | yeudomarturia pseudomarturia psyoo-dom-ar-too-ree'-ah | from yeudomartur - pseudomartur 5575; untrue testimony:--false witness.
5578 | yeudoprofhthV pseudoprophetes psyoo-dop-rof-ay'-tace | from yeudhV - pseudes 5571 and profhthV - prophetes 4396; a spurious prophet, i.e. pretended foreteller or religious impostor:--false prophet.
5579 | yeudoV pseudos psyoo'-dos | from yeudomai - pseudomai 5574; a falsehood:--lie, lying.
5580 | yeudocristoV pseudochristos psyoo-dokh'-ris-tos | from yeudhV - pseudes 5571 and CristoV - Christos 5547; a spurious Messiah:--false Christ.
5581 | yeudwnumoV pseudonumos psyoo-do'-noo-mos | from yeudhV - pseudes 5571 and onoma - onoma 3686; untruly named:--falsely so called.
5582 | yeusma pseusma psyoos'-mah | from yeudomai - pseudomai 5574; a fabrication, i.e. falsehood:--lie.
5583 | yeusthV pseustes psyoos-tace' | from yeudomai - pseudomai 5574; a falsifier:--liar.
5584 | yhlafaw pselaphao psay-laf-ah'-o | from the base of yallw - psallo 5567 (compare 5586); to manipulate, i.e. verify by contact; figuratively, to search for:--feel after, handle, touch.
5585 | yhfizw psephizo psay-fid'-zo | from yhfoV - psephos 5586; to use pebbles in enumeration, i.e. (generally) to compute:--count.
5586 | yhfoV psephos psay'-fos | from the same as yhlafaw - pselaphao 5584; a pebble (as worn smooth by handling), i.e. (by implication, of use as a counter or ballot) a verdict (of acquittal) or ticket (of admission); a vote:--stone, voice.
5587 | yiqurismoV psithurismos psith-oo-ris-mos' | from a derivative of psithos (a whisper; by implication, a slander; probably akin to 5574); whispering, i.e. secret detraction:--whispering.
5588 | yiquristhV psithuristes psith-oo-ris-tace' | from the same as yiqurismoV - psithurismos 5587; a secret calumniator:--whisperer.
5589 | yicion psichion psikh-ee'-on | diminutive from a derivative of the base of yallw - psallo 5567 (meaning a crumb); a little bit or morsel:--crumb.
5590 | yuch psuche psoo-khay' | from yucw - psucho 5594; breath, i.e. (by implication) spirit, abstractly or concretely (the animal sentient principle only; thus distinguished on the one hand from pneuma - pneuma 4151, which is the rational and immortal soul; and on the other from zwh - zoe 2222, which is mere vitality, even of plants: these terms thus exactly correspond respectively to the Hebrew fagw - phago 5315, 7307 and chay 2416):--heart (+ -ily), life, mind, soul, + us, + you.
5591 | yucikoV psuchikos psoo-khee-kos' | from yuch - psuche 5590; sensitive, i.e. animate (in distinction on the one hand from pneumatikoV - pneumatikos 4152, which is the higher or renovated nature; and on the other from fusikoV - phusikos 5446, which is the lower or bestial nature):--natural, sensual.
5592 | yucoV psuchos psoo'-khos | from yucw - psucho 5594; coolness:--cold.
5593 | yucroV psuchros psoo-chros' | from yucoV - psuchos 5592; chilly (literally or figuratively):--cold.
5594 | yucw psucho psoo'-kho | a primary verb; to breathe (voluntarily but gently, thus differing on the one hand from pnew - pneo 4154, which denotes properly a forcible respiration; and on the other from the base of ahr - aer 109, which refers properly to an inanimate breeze), i.e. (by implication, of reduction of temperature by evaporation) to chill (figuratively):--wax cold.
5595 | ywmizw psomizo pso-mid'-zo | from the base of ywmion - psomion 5596; to supply with bits, i.e. (generally) to nourish:--(bestow to) feed.
5596 | ywmion psomion pso-mee'-on | diminutive from a derivative of the base of ywcw - psocho 5597; a crumb or morsel (as if rubbed off), i.e. a mouthful:--sop.
5597 | ywcw psocho pso'-kho | prolongation from the same base as yallw - psallo 5567; to triturate, i.e. (by analogy) to rub out (kernels from husks with the fingers or hand):--rub.
W
5598 | wmega omega o'-meg-ah | the last letter of the Greek alphabet, i.e. (figuratively) the finality:--Omega.
5599 | w o o | a primary interjection; as a sign of the vocative case, O; as a note of exclamation, oh:--O.
5600 | w o o, | es ace; e ay; etc. the subjunctive of eimi - eimi 1510; (may, might, can, could, would, should, must, etc.; also with ei - ei 1487 and its comparative, as well as with other particles) be:--+ appear, are, (may, might, should) be, X have, is, + pass the flower of her age, should stand, were.

Next Page - 5601 (Obed) to 5700 ()


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5601 (Obed) to 5700 ()

Previous Page - 5501 (cheiron) to 5600 (o)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5601 | wbhd Obed o-bade' | of Hebrew origin (`Owbed 5744); Obed, an Israelite:--Obed.
5602 | wde hode ho'-deh | from an adverb form of ode - hode 3592; in this same spot, i.e. here or hither:--here, hither, (in) this place, there.
5603 | wdh oide o-day' | from adw - aido 103; a chant or "ode" (the general term for any words sung; while umnoV - humnos 5215 denotes especially a religious metrical composition, and yalmoV - psalmos 5568 still more specially, a Hebrew cantillation):--song.
5604 | wdin odin o-deen' | akin to odunh - odune 3601; a pang or throe, especially of childbirth:--pain, sorrow, travail.
5605 | wdinw odino o-dee'-no | from wdin - odin 5604; to experience the pains of parturition (literally or figuratively):--travail in (birth).
5606 | wmoV omos o'-mos | perhaps from the alternate of ferw - phero 5342; the shoulder (as that on which burdens are borne):--shoulder.
5607 | wn on | ousa oo'-sah; and the neuter on on present participle of eimi - eimi 1510; being:--be, come, have.
5608 | wneomai oneomai o-neh'-om-ahee | middle voice from an apparently primary onos (a sum or price); to purchase (synonymous with the earlier 4092):-- buy.
5609 | won oon o-on' | apparently a primary word; an "egg":--egg.
5610 | wra hora ho'-rah | apparently a primary word; an "hour" (literally or figuratively):--day, hour, instant, season, X short, (even-)tide, (high) time.
5611 | wraioV horaios ho-rah'-yos | from wra - hora 5610; belonging to the right hour or season (timely), i.e. (by implication) flourishing (beauteous (figuratively)):--beautiful.
5612 | wruomai oruomai o-roo'-om-ahee | middle voice of an apparently primary verb; to "roar":--roar.
5613 | wV hos hoce | probably adverb of comparative from oV - hos 3739; which how, i.e. in that manner (very variously used, as follows):--about, after (that), (according) as (it had been, it were), as soon (as), even as (like), for, how (greatly), like (as, unto), since, so (that), that, to wit, unto, when(-soever), while, X with all speed.
5614 | wsanna hosanna ho-san-nah' | of Hebrew origin (3467 and na' 4994); oh save!; hosanna (i.e. hoshia-na), an exclamation of adoration:--hosanna.
5615 | wsautwV hosautos ho-sow'-toce | from wV - hos 5613 and an adverb from autoV - autos 846; as thus, i.e. in the same way:--even so, likewise, after the same (in like) manner.
5616 | wsei hosei ho-si' | from wV - hos 5613 and ei - ei 1487; as if:--about, as (it had been, it were), like (as).
5617 | wshe Hosee ho-say-eh' | of Hebrew origin (Howshea` 1954); Hosee (i.e. Hoshea), an Israelite:--Osee.
5618 | wsper hosper hoce'-per | from wV - hos 5613 and per - per 4007; just as, i.e. exactly like:--(even, like) as.
5619 | wsperei hosperei hoce-per-i' | from wsper - hosper 5618 and ei - ei 1487; just as if, i.e. as it were:--as.
5620 | wste hoste hoce'-teh | from wV - hos 5613 and te - te 5037; so too, i.e. thus therefore (in various relations of consecution, as follow):--(insomuch) as, so that (then), (insomuch) that, therefore, to, wherefore.
5621 | wtion otion o-tee'-on | diminutive of ouV - ous 3775; an earlet, i.e. one of the ears, or perhaps the lobe of the ear:--ear.
5622 | wfeleia opheleia o-fel'-i-ah | from a derivative of the base of wfelimoV - ophelimos 5624; usefulness, i.e. benefit:--advantage, profit.
5623 | wfelew opheleo o-fel-eh'-o | from the same as wfeleia - opheleia 5622; to be useful, i.e. to benefit:--advantage, better, prevail, profit.

Next Page - 5701 () to 5800 ()


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1 ('ab) to 100 ('agmown)

Strong's Number And Link to Concordance | Name Pronunciation | Description
1 | 'ab awb | a primitive word; father, in a literal and immediate, or figurative and remote application):--chief, (fore-)father(-less), X patrimony, principal. Compare names in "Abi-".
2 | 'ab ab | (Aramaic) corresponding to ''ab' (1):--father.
3 | 'eb abe | from the same as ''abiyb' (24); a green plant:--greenness, fruit.
4 | 'eb abe | (Aramaic) corresponding to ''eb' (3):--fruit.
5 | 'Abagtha' ab-ag-thaw' | of foreign origin; Abagtha, a eunuch of Xerxes:--Abagtha.
6 | 'abad aw-bad' | a primitive root; properly, to wander away, i.e. lose oneself; by implication to perish (causative, destroy):--break, destroy(- uction), + not escape, fail, lose, (cause to, make) perish, spend, X and surely, take, be undone, X utterly, be void of, have no way to flee.
7 | 'abad ab-ad' | (Aramaic) corresponding to ''abad' (6):--destroy, perish.
8 | 'obed o-bade' | active of participle of ''abad' (6); (concrete) wretched or (abstract) destructin:--perish.
9 | 'abedah ab-ay-daw' | from ''abad' (6); concrete, something lost; abstract, destruction, i.e. Hades:--lost. Compare ''abaddoh' (10).
10 | 'abaddoh ab-ad-do' | the same as ''abedah' (9), miswritten for ''abaddown' (11); a perishing:-- destruction.
11 | 'abaddown ab-ad-done' | intensive from ''abad' (6); abstract, a perishing; concrete, Hades:--destruction.
12 | 'abdan ab-dawn' | from ''abad' (6); a perishing:--destruction.
13 | 'obdan ob-dawn' | from ''abad' (6); a perishing:--destruction.
14 | 'abah aw-baw' | a primitive root; to breathe after, i.e. (figuratively) to be acquiescent:--consent, rest content will, be willing.
15 | 'abeh aw-beh' | from ''abah' (14); longing:--desire.
16 | 'ebeh ay-beh' | from ''abah' (14) (in the sense of bending toward); the papyrus:--swift.
17 | 'abowy ab-o'ee | from ''abah' (14) (in the sense of desiring); want:--sorrow.
18 | 'ebuwc ay-booce' | from ''abac' (75); a manger or stall:--crib.
19 | 'ibchah ib-khaw' | from an unused root (apparently meaning to turn); brandishing of a sword:--point.
20 | 'abattiyach ab-at-tee'-akh | of uncertain derivation; a melon (only plural):--melon.
21 | 'Abiy ab-ee' | from ''ab' (1); fatherly; Abi, Hezekiah's mother:--Abi.
22 | 'Abiy'el ab-ee-ale' | from ''ab' (1) and ''el' (410); father (i.e. possessor) of God; Abiel, the name of two Israelites:--Abiel.
23 | 'Abiy'acaph ab-ee-aw-sawf' | from ''ab' (1) and ''acaph' (622); father of gathering (i.e. gatherer); Abiasaph, an Israelite:--Abiasaph.
24 | 'abiyb aw-beeb' | from an unused root (meaning to be tender); green, i.e. a young ear of grain; hence, the name of the month Abib or Nisan:--Abib, ear, green ears of corn (not maize).
25 | 'Abiy Gib`own ab-ee' ghib-one' | from ''ab' (1) and 'Gib`own' (1391); father (i.e. founder) of Gibon; Abi-Gibon, perhaps an Israelite:--father of Gibeon.
26 | 'Abiygayil ab-ee-gah'-yil | or shorter Abiygal {ab-ee-gal'}; from ''ab' (1) and 'giyl' (1524); father (i.e. source) of joy; Abigail or Abigal, the name of two Israelitesses:--Abigal.
27 | 'Abiydan ab-ee-dawn' | from ''ab' (1) and 'diyn' (1777); father of judgment (i.e. judge); Abidan, an Israelite:--Abidan.
28 | 'Abiyda` ab-ee-daw' | from ''ab' (1) and 'yada`' (3045); father of knowledge (i.e. knowing); Abida, a son of Abraham by Keturah:--Abida, Abidah.
29 | 'Abiyah ab-ee-yaw' | or prolonged Abiyahuw {ab-ee-yaw'-hoo}; from ''ab' (1) and 'Yahh' (3050); father (i.e. worshipper) of Jah; Abijah, the name of several Israelite men and two Israelitesses:--Abiah, Abijah.
30 | 'Abiyhuw' ab-ee-hoo' | from ''ab' (1) and 'huw'' (1931); father (i.e. worshipper) of Him (i.e. God); Abihu, a son of Aaron:--Abihu.
31 | 'Abiyhuwd ab-ee-hood' | from ''ab' (1) and 'howd' (1935); father (i.e. possessor) of renown; Abihud, the name of two Israelites:--Abihud.
32 | 'Abiyhayil ab-ee-hah'-yil | or (more correctly) hAbiychayil {ab-ee- khah'-yil}; from ''ab' (1) and 'chayil' (2428); father (i.e. possessor) of might; Abihail or Abichail, the name of three Israelites and two Israelitesses:--Abihail.
33 | 'Abiy ha-`Ezriy ab-ee'-haw-ez-ree' | from ''Abiy`ezer' (44) with the article inserted; father of the Ezrite; an Abiezrite or descendant of Abiezer; -- Abiezrite.
34 | 'ebyown eb-yone' | from ''abah' (14), in the sense of want (especially in feeling); destitute:--beggar, needy, poor (man).
35 | 'abiyownah ab-ee-yo-naw' | from ''abah' (14); provocative of desire; the caper berry (from its stimulative taste):--desire.
36 | 'Abiytuwb ab-ee-toob' | from ''ab' (1) and 'tuwb' (2898); father of goodness (i.e. good); Abitub, an Israelite:--Abitub.
37 | 'Abiytal ab-ee-tal' | from ''ab' (1) and 'tal' (2919); father of dew (i.e. fresh); Abital, a wife of King David:--Abital.
38 | 'Abiyam ab-ee-yawm' | from ''ab' (1) and 'yam' (3220); father of (the) sea (i.e. seaman); Abijam (or Abijah), a king of Judah:--Abijam.
39 | 'Abiyma'el ab-ee-maw-ale' | from ''ab' (1) and an elsewhere unused (probably foreign) word; father of Mael (apparently some Arab tribe); Abimael, a son of Joktan:--Abimael.
40 | 'Abiymelek ab-ee-mel'-ek | from ''ab' (1) and 'melek' (4428); father of (the) king; Abimelek, the name of two Philistine kings and of two Israelites:--Abimelech.
41 | 'Abiynadab ab-ee-naw-dawb' | from ''ab' (1) and 'nadab' (5068); father of generosity (i.e. liberal); Abinadab, the name of four Israelites:--Abinadab.
42 | 'Abiyno`am ab-ee-no'-am | from ''ab' (1) and 'no`am' (5278); father of pleasantness (i.e. gracious); Abinoam, an Israelite:--Abinoam.
43 | 'Ebyacaph eb-yaw-sawf' | contracted from ''Abiy'acaph' (23); Ebjasaph, an Israelite:--Ebiasaph.
44 | 'Abiy`ezer ab-ee-ay'-zer | from ''ab' (1) and '`Ezer' (5829); father of help (i.e. helpful); Abiezer, the name of two Israelites:--Abiezer.
45 | 'Abiy-`albown ab-ee-al-bone' | from ''ab' (1) and and an unused root of uncertain. derivation; probably, father of strength (i.e. valiant); Abialbon, an Israelite:--Abialbon.
46 | 'abiyr aw-beer' | from ''abar' (82); mighty (spoken of God):--mighty (one).
47 | 'abbiyr ab-beer' | for ''abiyr' (46); --angel, bull, chiefest, mighty (one), stout(-hearted), strong (one), valiant.
48 | 'Abiyram ab-ee-rawm' | from ''ab' (1) and 'ruwm' (7311); father of height (i.e. lofty); Abiram, the name of two Israelites:--Abiram.
49 | 'Abiyshag ab-ee-shag' | from ''ab' (1) and 'shagah' (7686); father of error (i.e. blundering); Abishag, a concubine of David:--Abishag.
50 | 'Abiyshuwae ab-ee-shoo'-ah | from ''ab' (1) and 'showa`' (7771); father of plenty (i.e. prosperous); Abishua, the name of two Israelites:--Abishua.
51 | 'Abiyshuwr ab-ee-shoor' | from ''ab' (1) and 'shuwr' (7791); father of (the) wall (i.e. perhaps mason); Abishur, an Israelite:--Abishur.
52 | 'Abiyshay ab-ee-shah'ee | or (shorter) Abshay {ab-shah'ee}; from ''ab' (1) and 'shay' (7862); father of a gift (i.e. probably generous); Abishai, an Israelite:--Abishai.
53 | 'Abiyshalowm ab-ee-shaw-lome' | or (shortened) bAbshalowm {ab-shaw- lome'}; from ''ab' (1) and 'shalowm' (7965); father of peace (i.e. friendly); Abshalom, a son of David; also (the fuller form) a later Israelite:--Abishalom, Absalom.
54 | 'Ebyathar ab-yaw-thawr' | contracted from ''ab' (1) and 'yathar' (3498); father of abundance (i.e. liberal); Ebjathar, an Israelite:--Abiathar.
55 | 'abak aw-bak' | a primitive root; probably to coil upward:--mount up.
56 | 'abal aw-bal' | a primitive root; to bewail:--lament, mourn.
57 | 'abel aw-bale' | from ''abal' (56); lamenting:--mourn(-er, -ing).
58 | 'abel aw-bale' | from an unused root (meaning to be grassy); a meadow:--plain. Compare also the proper names beginning with Abel-.
59 | 'Abel aw-bale' | from ''abel' (58); a meadow; Abel, the name of two places in Palestine.:--Abel.
60 | 'ebel ay'-bel | from ''abal' (56); lamentation:--mourning.
61 | 'abal ab-awl' | apparently from ''abal' (56) through the idea of negation; nay, i.e. truly or yet:--but, indeed, nevertheless, verily.
62 | 'Abel Beyth-Ma`akah aw-bale' bayth ma-a-kaw' | from ''abel' (58) and 'bayith' (1004) and 'Ma`akah' (4601); meadow of Beth-Maakah; Abel of Beth-maakah, a place in Palestine:--Abel-beth-maachah, Abel of Beth-maachah,
63 | 'Abel hash-Shittiym aw-bale' hash-shit-teem' | from ''abel' (58) and the plural of 'shittah' (7848), with the article inserted; meadow of the acacias; Abel hash- Shittim, a place in Palestine:--Abel-shittim.
64 | 'Abel Kramiym aw-bale' ker-aw-meem' | from ''abel' (58) and the plural of 'kerem' (3754); meadow of vineyards; Abel-Keramim, a place in Palestine:--plain of the vineyards.
65 | 'Abel Mchowlah aw-bale' mekh-o-law' | from ''abel' (58) and 'mchowlah' (4246); meadow of dancing; Abel-Mecholah, a place in Palestine:--Abel-meholah.
66 | 'Abel Mayim aw-bale' mah'-yim | from ''abel' (58) and 'mayim' (4325); meadow of water; Abel-Majim, a place in Palestine:--Abel-maim.
67 | 'Abel Mitsrayim aw-bale' mits-rah'-yim | from ''abel' (58) and 'Mitsrayim' (4714); meadow of Egypt; Abel-Mitsrajim, a place in Palestine:--Abel-mizraim.
68 | 'eben eh'-ben | from the root of 'banah' (1129) through the meaning to build; a stone:--+ carbuncle, + mason, + plummet, (chalk-, hail-, head-, sling-)stone(-ny), (divers) weight(-s).
69 | 'eben eh'-ben | (Aramaic) corresponding to ''eben' (68):--stone.
70 | 'oben o'ben | from the same as ''eben' (68); a pair of stones (only dual); a potter's wheel or a midwife's stool (consisting alike of two horizontal disks with a support between):--wheel, stool.
71 | 'Abanah ab-aw-naw' | perhaps feminine of ''eben' (68); stony; Abanah, a river near Damascus:--Abana. Compare ''Amanah' (549).
72 | 'Eben ha-`ezer eh'-ben haw-e'-zer | from ''eben' (68) and '`ezer' (5828) with the article inserted; stone of the help; Eben-ha-Ezer, a place in Palestine:--Ebenezer.
73 | 'abnet ab-nate' | of uncertain derivation; a belt:--girdle.
74 | 'Abner ab-nare' | or (fully) nAbiyner {ab-ee-nare'}; from ''ab' (1) and 'niyr' (5216); father of light (i.e. enlightening); Abner, an Israelite:--Abner.
75 | 'abac aw-bas' | a primitive root; to fodder:--fatted, stalled.
76 | 'aba`bu`ah ab-ah-boo-aw' | (by reduplication) from an unused root (meaning to belch forth); an inflammatory pustule (as eruption):--blains.
77 | 'Ebets eh'-bets | from an unused root probably meaning to gleam; conspicuous; Ebets, a place in Palestine:--Abez.
78 | 'Ibtsan ib-tsawn' | from the same as ''aba`bu`ah' (76); splendid; Ibtsan, an Israelite:--Ibzan.
79 | 'abaq aw-bak' | a primitive root, probably to float away (as vapor), but used only as denominative from ''abaq' (80); to bedust, i.e. grapple:-- wrestle.
80 | 'abaq aw-bawk' | from root of ''abaq' (79); light particles (as volatile):--(small) dust, powder.
81 | 'abaqah ab-aw-kaw' | feminine of ''abaq' (80):--powder.
82 | 'abar aw-bar' | a primitive root; to soar:--fly.
83 | 'eber ay-ber' | from ''abar' (82); a pinion:--(long-)wing(-ed).
84 | 'ebrah eb-raw' | feminine of ''eber' (83):--feather, wing.
85 | 'Abraham ab-raw-hawm' | contracted from ''ab' (1) and an unused root (probably meaning to be populous); father of a multitude; Abraham, the later name of Abram:--Abraham.
86 | 'abrek ab-rake' | probably an Egyptian word meaning kneel:--bow the knee.
87 | 'Abram ab-rawm' | contracted from ''Abiyram' (48); high father; Abram, the original name of Abraham:--Abram.
88 | 'oboth o-both' | plural of ''owb' (178); water-skins; Oboth, a place in the Desert:--Oboth.
89 | 'Age' aw-gay' | of uncertain derivation (compare ''Agag' (90)); Age, an Israelite:--Agee.
90 | 'Agag ag-ag' | or uAgag {Ag-awg'}; of uncertain derivation (compare ''Age'' (89)); flame; Agag, a title of Amalekitish kings:--Agag.
91 | 'Agagiy ag-aw-ghee' | patrial or patronymic from ''Agag' (90); an Agagite or descendent (subject) of Agag:--Agagite.
92 | 'aguddah ag-ood-daw' | feminine passive participle of an unused root (meaning to bind); a band, bundle, knot, or arch:--bunch, burden, troop.
93 | 'egowz eg-oze' | prob of Persian origin; a nut:--nut.
94 | 'Aguwr aw-goor' | passive participle of ''agar' (103); gathered (i.e. received among the sages); Agur, a fanciful name for Solomon:--Agur.
95 | 'agowrah ag-o-raw' | from the same as ''Aguwr' (94); properly, something gathered, i.e. perhaps a grain or berry; used only of a small (silver) coin:--piece (of) silver.
96 | 'egel eh'-ghel | from an unused root (meaning to flow down or together as drops); a reservoir:--drop.
97 | 'Eglayim eg-lah'-yim | dual of ''egel' (96).; a double pond; Eglajim, a place in Moab:--Eglaim.
98 | 'agam ag-am' | from an unused root (meaning to collect as water); a marsh; hence a rush (as growing in swamps); hence a stockade of reeds:--pond, pool, standing (water).
99 | 'agem aw-game' | probably from the same as ''agam' (98) (in the sense of stagnant water); figuratively, sad:--pond.
100 | 'agmown ag-mone' | from the same as ''agam' (98); a marshy pool (others from a different root, a kettle); by implication a rush (as growing there); collectively a rope of rushes:--bulrush, caldron, hook, rush.

Next Page - 101 ('aggan) to 200 ('ivveleth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

101 ('aggan) to 200 ('ivveleth)

Previous Page - 1 ('ab) to 100 ('agmown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
101 | 'aggan ag-gawn' | probably from 'nagan' (5059); a bowl (as pounded out hollow):--basin, cup, goblet.
102 | 'aggaph ag-gawf' | probably from 'nagaph' (5062) (through the idea of impending); a cover or heap; i.e. (only plural) wings of an army, or crowds of troops:--bands.
103 | 'agar aw-gar' | a primitive root; to harvest:--gather.
104 | 'iggra' ig-er-aw' | (Aramaic) of Persian origin; an epistle (as carried by a state courier or postman):--letter.
105 | 'agartal ag-ar-tawl' | of uncertain derivation; a basin:--charger.
106 | 'egroph eg-rofe' | from 'garaph' (1640) (in the sense of grasping); the clenched hand:--fist.
107 | 'iggereth ig-eh'-reth | feminine of ''iggra'' (104); an epistle:--letter.
108 | 'ed ade | from the same as ''uwd' (181) (in the sense of enveloping); a fog:-- mist, vapor.
109 | 'adab aw-dab' | a primitive root; to languish:--grieve.
110 | 'Adb'el ad-beh-ale' | probably from ''adab' (109) (in the sense of chastisement) and ''el' (410); disciplined of God; Adbeel, a son of Ishmael:--Adbeel.
111 | 'Adad ad-ad' | probably an orthographical variation for 'Chadad' (2301); Adad (or Hadad), an Edomite:--Hadad.
112 | 'Iddow id-do | of uncertain derivation; Iddo, an Israelite:--Iddo.
113 | 'adown aw-done' | or (shortened) adon {aw-done'}; from an unused root (meaning to rule); sovereign, i.e. controller (human or divine):-- lord, master, owner. Compare also names beginning with "Adoni-".
114 | 'Addown ad-done' | probably intensive for ''adown' (113); powerful; Addon, apparently an Israelite:--Addon.
115 | 'Adowrayim ad-o-rah'-yim | dual from ''adar' (142) (in the sense of eminence); double mound; Adorajim, a place in Palestine:--Adoraim.
116 | 'edayin ed-ah'-yin | (Aramaic) of uncertain derivation; then (of time):--now, that time, then.
117 | 'addiyr ad-deer' | from ''adar' (142); wide or (generally) large; figuratively, powerful:--excellent, famous, gallant, glorious, goodly, lordly, mighty(- ier one), noble, principal, worthy.
118 | 'Adalya' ad-al-yaw' | of Persian derivation; Adalja, a son of Haman:--Adalia.
119 | 'adam aw-dam' | to show blood (in the face), i.e. flush or turn rosy:--be (dyed, made) red (ruddy).
120 | 'adam aw-dawm' | from ''adam' (119); ruddy i.e. a human being (an individual or the species, mankind, etc.):--X another, + hypocrite, + common sort, X low, man (mean, of low degree), person.
121 | 'Adam aw-dawm' | the same as ''adam' (120); Adam the name of the first man, also of a place in Palestine:--Adam.
122 | 'adom aw-dome' | from ''adam' (119); rosy:--red, ruddy.
123 | 'Edom ed-ome' | or (fully) oEdowm {ed-ome'}; from ''adom' (122); red (see Gen. 25:25); Edom, the elder twin-brother of Jacob; hence the region (Idumaea) occupied by him:--Edom, Edomites, Idumea.
124 | 'odem o'-dem | from ''adam' (119); redness, i.e. the ruby, garnet, or some other red gem:--sardius.
125 | 'adamdam ad-am-dawm' | reduplicated from ''adam' (119); reddish:--(somewhat) reddish.
126 | 'Admah ad-maw' | contracted for ''adamah' (127); earthy; Admah, a place near the Dead Sea:--Admah.
127 | 'adamah ad-aw-maw' | from ''adam' (119); soil (from its general redness):--country, earth, ground, husband(-man) (-ry), land.
128 | 'Adamah ad-aw-maw' | the same as ''adamah' (127); Adamah, a place in Palestine:--Adamah.
129 | 'Adamiy ad-aw-mee' | from ''adamah' (127); earthy; Adami, a place in Palestine:--Adami.
130 | 'Edomiy ed-o-mee' | or (fully) aEdowmiy {ed-o-mee'}; patronymic from ''Edom' (123); an Edomite, or descendants from (or inhabitants of) Edom:--Edomite. See ''Arowmiy' (726).
131 | 'Adummiym ad-oom-meem' | plural of ''Adam' (121); red spots; Adummim, a pass in Palestine:--Adummim.
132 | 'admoniy ad-mo-nee' | or (fully) admowniy {ad-mo-nee'}; from ''adam' (119); reddish (of the hair or the complexion):--red, ruddy.
133 | 'Admatha' ad-maw-thaw' | probably of Persian derivation: Admatha, a Persian nobleman:--Admatha.
134 | 'eden eh'-den | from the same as ''adown' (113) (in the sense of strength); a basis (of a building, a column, etc.):--foundation, socket.
135 | 'Addan ad-dawn' | intensive from the same as ''eden' (134); firm; Addan, an Israelite:--Addan.
136 | 'Adonay ad-o-noy' | am emphatic form of ''adown' (113); the Lord (used as a proper name of God only):--(my) Lord.
137 | 'Adoniy-Bezeq ad-o''-nee-beh'-zek | from ''adown' (113) and 'Bezeq' (966); lord of Bezek; Adoni-Bezek; a Canaanitish king:--Adoni-bezek.
138 | 'Adoniyah ad-o-nee-yaw' | original (prolonged) dAdoniyahuw {ad-o-nee- yaw'-hoo}; from ''adown' (113) and 'Yahh' (3050); lord (i.e. worshipper) of Jah; Adonijah, the name of three Israelites:--Adonijah.
139 | 'Adoniy-Tsedeq ad-o''-nee-tseh'-dek | from ''adown' (113) and 'tsedeq' (6664); lord of justice; Adoni-Tsedek, a Canaanitish king:--Adonizedec.
140 | 'Adoniyqam ad-o-nee-kawm' | from ''adown' (113) and 'quwm' (6965); lord of rising (i.e. high); Adonikam, the name of one or two Israelites:--Adonikam.
141 | 'Adoniyram ad-o-nee-rawm' | from ''adown' (113) and 'ruwm' (7311); lord of height; Adoniram, an Israelite:--Adoniram.
142 | 'adar aw-dar' | a primitive root; to expand, i.e. be great or (figuratively) magnificent:--(become) glorious, honourable.
143 | 'Adar ad-awr' | probably of foreign derivation; perhaps meaning fire; Adar, the ''abdan' (12)th Hebrew month:--Adar.
144 | 'Adar ad-awr' | (Aramaic) corresponding to ''Adar' (143):--Adar.
145 | 'eder eh'-der | from ''adar' (142); amplitude, i.e. (concrete) a mantle; also (figuratively) splendor:--goodly, robe.
146 | 'Addar ad-dawr' | intensive from ''adar' (142); ample; Addar, a place in Palestine; also an Israelite:--Addar.
147 | 'iddar id-dar' | (Aramaic) intensive, from a root corresponding to ''adar' (142); ample, i.e. a threshing-floor:--threshingfloor.
148 | 'adargazer ad-ar''-gaw-zare' | (Aramaic) from the same as ''iddar' (147), and 'gzar' (1505); a chief diviner, or astrologer:--judge.
149 | 'adrazda' ad-raz-daw' | (Aramaic) probably of Persian origin; quickly or carefully:--diligently.
150 | 'adarkon ad-ar-kone' | of Persian origin; a daric or Persian coin:--dram.
151 | 'Adoram ad-o-rawm' | contracted for ''Adoniyram' (141); Adoram (or Adoniram), an Israelite:--Adoram.
152 | 'Adrammelek ad-ram-meh'-lek | from ''adar' (142) and 'melek' (4428); splendor of (the) king; Adrammelek, the name of an Assyrian idol, also of a son of Sennacherib:--Adrammelech.
153 | 'edra` ed-raw' | (Aramaic) an orthographical variation for 'dra`' (1872); an arm, i.e. (figuratively) power:--force.
154 | 'edre`iy ed-reh'-ee | from the equivalent of ''edra`' (153); mighty; Edrei, the name of two places in Palestine:--Edrei.
155 | 'addereth ad-deh'-reth | feminine of ''addiyr' (117); something ample (as a large vine, a wide dress); also the same as ''eder' (145):--garment, glory, goodly, mantle, robe.
156 | 'adash aw-dash' | a primitive root; to tread out (grain):--thresh.
157 | 'ahab aw-hab' | or raheb {aw-habe'}; a primitive root; to have affection for (sexually or otherwise):--(be-)love(-d, -ly, -r), like, friend.
158 | 'ahab ah'-hab | from ''ahab' (157); affection (in a good or a bad sense):--love(-r).
159 | 'ohab o'-hab | from ''adash' (156); meaning the same as ''ahab' (158):--love.
160 | 'ahabah a-hab-aw | feminine of ''ahab' (158) and meaning the same:--love.
161 | 'Ohad o'-had | from an unused root meaning to be united; unity; Ohad, an Israelite:--Ohad.
162 | 'ahahh a-haw' | apparently a primitive word expressing pain exclamatorily; Oh!:--ah, alas.
163 | 'Ahava' a-hav-aw' | probably of foreign origin; Ahava, a river of Babylonia:--Ahava.
164 | 'Ehuwd ay-hood' | from the same as ''Ohad' (161); united; Ehud, the name of two or three Israelites:--Ehud.
165 | 'ehiy e-hee' | apparently an orthographical variation for ''ayeh' (346); where:--I will be (Hos. 13:10, ''abah' (14)) (which is often the rendering of the same Hebrew form from 'hayah' (1961)).
166 | 'ahal aw-hal' | a primitive root; to be clear:--shine.
167 | 'ahal aw-hal' | a denominative from ''ohel' (168); to tent:--pitch (remove) a tent.
168 | 'ohel o'-hel | from ''ahal' (166); a tent (as clearly conspicuous from a distance):--covering, (dwelling)(place), home, tabernacle, tent.
169 | 'Ohel o'-hel | the same as ''ohel' (168); Ohel, an Israelite:--Ohel.
170 | 'Oholah o-hol-aw' | in form a feminine of ''ohel' (168), but in fact for .Oholahh {o-hol-aw'}; from ''ohel' (168); her tent (i.e. idolatrous sanctuary); Oholah, a symbol. name for Samaria:--Aholah.
171 | 'Oholiy'ab o''-hol-e-awb' | from ''ohel' (168) and ''ab' (1); tent of (his) father; Oholiab, an Israelite:--Aholiab.
172 | 'Oholiybah o''-hol-ee-baw' | (similarly with ''Oholah' (170)) for hOholiybahh {o''-hol-e-baw'}; from ''ohel' (168); my tent (is) in her; Oholibah, a symbolic name for Judah:--Aholibah.
173 | 'Oholiybamah o''-hol-ee-baw-maw' | from ''ohel' (168) and 'bamah' (1116); tent of (the) height; Oholibamah, a wife of Esau:--Aholibamah.
174 | 'ahaliym a-haw-leem' | or (feminine) ahalowth {a-haw-loth'} (only used thus in the plural); of foreign origin; aloe wood (i.e. sticks):--(tree of lign-) aloes.
175 | 'Aharown a-har-one' | of uncertain derivation; Aharon, the brother of Moses:--Aaron.
176 | 'ow o | presumed to be the "constructive" or genitival form of -av {av}; short for ''avvah' (185); desire (and so probably in Prov. 31:4); hence (by way of alternative) or, also if:--also, and, either, if, at the least, X nor, or, otherwise, then, whether.
177 | 'Uw'el oo-ale' | from ''ow' (176) and ''el' (410); wish of God; Uel, and Israelite:--Uel.
178 | 'owb obe | from the same as ''ab' (1) (apparently through the idea of prattling a father's name); properly, a mumble, i.e. a water skin (from its hollow sound); hence a necromancer (ventriloquist, as from a jar):--bottle, familiar spirit.
179 | 'owbiyl o-beel' | probably from ''abal' (56); mournful; Obil, an Ishmaelite:--Obil.
180 | 'uwbal oo-bawl' | or (shortened) ubal {oo-bawl'}; from 'yabal' (2986) (in the sense of 'yabal' (2988)); a stream:--river.
181 | 'uwd ood | from an unused root meaning to rake together; a poker (for turning or gathering embers):--(fire-)brand.
182 | 'owdowth o-doth' | or (shortened) rodowth {o-doth'} (only thus in the plural); from the same as ''uwd' (181); turnings (i.e. occasions); (adverb) on account of:--(be-)cause, concerning, sake.
183 | 'avah aw-vaw' | a primitive root; to wish for:--covet, (greatly) desire, be desirous, long, lust (after).
184 | 'avah aw-vaw' | a primitive root; to extend or mark out:--point out.
185 | 'avvah av-vaw' | from ''avah' (183); longing:--desire, lust after, pleasure.
186 | 'Uwzay oo-zah'-ee | perhaps by permutation for '`Uzziy' (5813), strong; Uzai, an Israelite:--Uzai.
187 | 'Uwzal oo-zawl' | of uncertain derivation; Uzal, a son of Joktan:--Uzal.
188 | 'owy o'-ee | probably from ''avah' (183) (in the sense of crying out after); lamentation; also interjectionally Oh!:--alas, woe.
189 | 'Eviy ev-ee' | probably from ''avah' (183); desirous; Evi, a Midianitish chief:--Evi.
190 | 'owyah o-yaw' | feminine of ''owy' (188):--woe.
191 | 'eviyl ev-eel' | from an unused root (meaning to be perverse); (figuratively) silly:--fool(-ish) (man).
192 | 'Eviyl Mrodak ev-eel' mer-o-dak' | of Aramaic derivation and probably meaning soldier of Merodak; Evil-Merodak, a Babylonian king:--Evil-merodach.
193 | 'uwl ool | from an unused root meaning to twist, i.e. (by implication) be strong; the body (as being rolled together); also powerful:--mighty, strength.
194 | 'uwlay oo-lah'ee | or (shortened) rulay {oo-lah'ee}; from ''ow' (176); if not; hence perhaps:--if so be, may be, peradventure, unless.
195 | 'Uwlay oo-lah'ee | of Persian derivation; the Ulai (or Eulaeus), a river of Persia:--Ulai.
196 | 'eviliy ev-ee-lee' | from ''eviyl' (191); silly, foolish; hence (morally) impious:--foolish.
197 | 'uwlam oo-lawm' | or (shortened) ,ulam {oo-lawm'}; from ''alam' (481) (in the sense of tying); a vestibule (as bound to the building):--porch.
198 | 'Uwlam oo-lawm' | appar, from ''alam' (481) (in the sense of dumbness); solitary; Ulam, the name of two Israelites:--Ulam.
199 | 'uwlam oo-lawm' | apparently a variation of ''uwlay' (194); however or on the contrary:--as for, but, howbeit, in very deed, surely, truly, wherefore.
200 | 'ivveleth iv-veh'-leth | from the same as ''eviyl' (191); silliness:--folly, foolishly(-ness).

Next Page - 201 ('Owmar) to 300 ('Achiyshachar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

201 ('Owmar) to 300 ('Achiyshachar)

Previous Page - 101 ('aggan) to 200 ('ivveleth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
201 | 'Owmar o-mawr' | from ''amar' (559); talkative; Omar, a grandson of Esau:--Omar.
202 | 'own one | probably from the same as ''aven' (205) (in the sense of effort, but successful); ability, power, (figuratively) wealth:--force, goods, might, strength, substance.
203 | 'Own one | the same as ''own' (202); On, an Israelite:--On.
204 | 'Own one | or (shortened); On {one}; of Egyptian derivation; On, a city of Egypt:--On.
205 | 'aven aw-ven' | from an unused root perhaps meaning properly, to pant (hence, to exert oneself, usually in vain; to come to naught); strictly nothingness; also trouble. vanity, wickedness; specifically an idol:--affliction, evil, false, idol, iniquity, mischief, mourners(-ing), naught, sorrow, unjust, unrighteous, vain ,vanity, wicked(-ness). Compare ''ayin' (369).
206 | 'Aven aw'-ven | the same as ''aven' (205); idolatry; Aven, the contemptuous synonym of three places, one in Coele-Syria, one in Egypt (On), and one in Palestine (Bethel):--Aven. See also ''Own' (204), 'Beyth 'Aven' (1007).
207 | 'Ownow o-no' | or (shortened) ;Onow {o-no'}; prolonged from ''own' (202); strong; Ono, a place in Palestine:--Ono.
208 | 'Ownam o-nawm' | a variation of ''Ownan' (209); strong; Onam, the name of an Edomite and of an Israelite:--Onam.
209 | 'Ownan o-nawn' | a variation of ''Ownow' (207); strong; Onan, a son of Judah:--Onan.
210 | 'Uwphaz oo-fawz' | perhaps a corruption of ''Owphiyr' (211); Uphaz, a famous gold region:--Uphaz.
211 | 'Owphiyr o-feer' | or (shortened) pOphiyr {o-feer'}; and fOwphir {o- feer'}; of uncertain derivation; Ophir, the name of a son of Joktan, and of a gold region in the East:--Ophir.
212 | 'owphan o-fawn' | or (shortened) pophan {o-fawn'}; from an unused root meaning to revolve; a wheel:--wheel.
213 | 'uwts oots | a primitive root; to press; (by implication) to be close, hurry, withdraw:--(make) haste(-n, -y), labor, be narrow.
214 | 'owtsar o-tsaw' | from ''atsar' (686); a depository:--armory, cellar, garner, store(-house), treasure(-house) (-y).
215 | 'owr ore | a primitive root; to be (causative, make) luminous (literally and metaphorically):--X break of day, glorious, kindle, (be, en-, give, show) light (-en, -ened), set on fire, shine.
216 | 'owr ore | from ''owr' (215); illumination or (concrete) luminary (in every sense, including lightning, happiness, etc.):--bright, clear, + day, light (-ning), morning, sun.
217 | 'uwr ore | from ''owr' (215); flame; hence (in the plural) the East (as being the region of light):--fire, light. See also ''Uwriym' (224).
218 | 'Uwr oor | the same as ''uwr' (217); Ur, a place in Chaldaea; also an Israelite:--Ur.
219 | 'owrah o-raw' | feminine of ''owr' (216); luminousness, i.e. (figuratively) prosperity; also a plant (as being bright):--herb, light.
220 | 'averah av-ay-raw' | by transposition for ''urvah' (723); a stall:--cote.
221 | 'Uwriy oo-ree' | from ''uwr' (217); fiery; Uri, the name of three Israelites:--Uri.
222 | 'Uwriy'el oo-ree-ale' | from ''uwr' (217) and ''el' (410); flame of God; Uriel, the name of two Israelites:--Uriel.
223 | 'Uwriyah oo-ree-yaw' | or (prolonged) Uwriyahuw {oo-ree-yaw'-hoo}; from ''uwr' (217) and 'Yahh' (3050); flame of Jah; Urijah, the name of one Hittite and five Israelites:--Uriah, Urijah.
224 | 'Uwriym oo-reem' | plur of ''uwr' (217); lights; Urim, the oracular brilliancy of the figures in the high-priest's breastplate:--Urim.
225 | 'uwth ooth | a primitive root; properly, to come, i.e. (implied) to assent:--consent.
226 | 'owth oth | probably from ''uwth' (225) (in the sense of appearing); a signal (literally or figuratively), as a flag, beacon, monument, omen, prodigy, evidence, etc.:--mark, miracle, (en-)sign, token.
227 | 'az awz | a demonstrative adverb; at that time or place; also as a conjunction, therefore:--beginning, for, from, hitherto, now, of old, once, since, then, at which time, yet.
228 | 'aza' az-zaw' | (Aramaic) or iazah (Aramaic) {az-aw'}; to kindle; (by implication) to heat:--heat, hot.
229 | 'Ezbay ez-bah'ee | probably from ''ezowb' (231); hyssop-like; Ezbai, an Israelite:--Ezbai.
230 | 'azad az-zawd' | (Aramaic) of uncertain derivation; firm:--be gone.
231 | 'ezowb ay-zobe' | probably of foreign derivation; hyssop:--hyssop.
232 | 'ezowr ay-zore' | from ''aziqqiym' (246); something girt; a belt, also a band:--girdle.
233 | 'azay az-ah'ee | probably from ''az' (227); at that time:--then.
234 | 'azkarah az-kaw-raw' | from 'zakar' (2142); a reminder; specifically remembrance- offering:--memorial.
235 | 'azal aw-zal' | a primitive root; to go away, hence, to disappear:--fail, gad about, go to and fro (but in Ezek. 27:19 the word is rendered by many "from Uzal," by others "yarn"), be gone (spent).
236 | 'azal az-al' | (Aramaic) the same as ''azal' (235); to depart:--go (up).
237 | 'ezel eh'-zel | from ''azal' (235); departure; Ezel, a memorial stone in Palestine:--Ezel.
238 | 'azan aw-zan' | a primitive root; probably to expand; but used only as a denominative from ''ozen' (241); to broaden out the ear (with the hand), i.e. (by implication) to listen:--give (perceive by the) ear, hear(-ken). See ''azan' (239).
239 | 'azan aw-zan' | a primitive root (rather identical with ''azan' (238) through the idea of scales as if two ears); to weigh, i.e. (figuratively) ponder:--give good head.
240 | 'azen aw-zane' | from ''azan' (238); a spade or paddle (as having a broad end):--weapon.
241 | 'ozen o'-zen | from ''azan' (238); broadness. i.e. (concrete) the ear (from its form in man):--+ advertise, audience, + displease, ear, hearing, + show.
242 | 'Uzzen She'erah ooz-zane' sheh-er-aw' | from ''azan' (238) and 'She'erah' (7609); plat of Sheerah (i.e. settled by him); Uzzen-Sheerah, a place in Palestine:--Uzzen-sherah.
243 | 'Aznowth Tabowr az-noth' taw-bore' | from ''azan' (238) and 'Tabowr' (8396); flats (i.e. tops) of Tabor (i.e. situated on it); Aznoth-Tabor, a place in Palestine:--Aznoth-tabor.
244 | 'Ozniy oz-nee' | from ''ozen' (241); having (quick) ears; Ozni, an Israelite; also an Oznite (collectively), his descendant:--Ozni, Oznites.
245 | 'Azanyah az-an-yaw' | from ''azan' (238) and 'Yahh' (3050); heard by Jah; Azanjah, an Israelite:--Azaniah.
246 | 'aziqqiym az-ik-keem' | a variation for 'ziyqah' (2131); manacles:--chains.
247 | 'azar aw-zar' | a primitive root; to belt:--bind (compass) about, gird (up, with).
248 | 'ezrowa` ez-ro'-a | a variation for 'zrowa`' (2220); the arm:--arm.
249 | 'ezrach ez-rawkh' | from 'zarach' (2224) (in the sense of springing up); a spontaneous growth, i.e. native (tree or persons):--bay tree, (home-)born (in the land), of the (one's own) country (nation).
250 | 'Ezrachiy ez-raw-khee' | patronymic from 'Chobab' (2246); an Ezrachite or descendant of Zerach:--Ezrahite.
251 | 'ach awkh | a primitive word; a brother (used in the widest sense of literal relationship and metaphorical affinity or resemblance (like ''ab' (1))):--another, brother(-ly); kindred, like, other. Compare also the proper names beginning with "Ah-" or "Ahi-".
252 | 'ach akh | (Aramaic) corresponding to ''ach' (251):--brother.
253 | 'ach awkh | a variation for ''ahahh' (162); Oh! (expressive of grief or surprise):--ah, alas.
254 | 'ach awkh | of uncertain derivation; a fire-pot or chafing dish:-- hearth.
255 | 'oach o'-akh | probably from ''ach' (253); a howler or lonesome wild animal:--doleful creature.
256 | 'Ach'ab akh-awb' | once (by contraction) oEchab (Jer. 29:22) {ekh- awb'}; from ''ach' (251) and ''ab' (1); brother (i.e. friend) of (his) father; Achab, the name of a king of Israel and of a prophet at Babylon:--Ahab.
257 | 'Achban akh-bawn' | from ''ach' (251) and 'biyn' (995); brother (i.e. possessor) of understanding; Achban, an Israelite:--Ahban.
258 | 'achad aw-khad' | perhaps a primitive root; to unify, i.e. (figuratively) collect (one's thoughts):--go one way or other.
259 | 'echad ekh-awd' | a numeral from ''achad' (258); properly, united, i.e. one; or (as an ordinal) first:--a, alike, alone, altogether, and, any(-thing), apiece, a certain, (dai-)ly, each (one), + eleven, every, few, first, + highway, a man, once, one, only, other, some, together,
260 | 'achuw aw'-khoo | of uncertain (perhaps Egyptian) derivation; a bulrush or any marshy grass (particularly that along the Nile):--flag, meadow.
261 | 'Echuwd ay-khood' | from ''achad' (258); united; Echud, the name of three Israelites:--Ehud.
262 | 'achvah akh-vaw' | from 'chavah' (2331) (in the sense of 'chava'' (2324)); an utterance:-- declaration.
263 | 'achavah akh-av-aw' | (Aramaic) corresponding to ''achvah' (262); solution (of riddles):--showing.
264 | 'achavah akh-av-aw' | from ''ach' (251); fraternity:--brotherhood.
265 | 'Achowach akh-o'-akh | by reduplication from ''ach' (251); brotherly; Achoach, an Israelite:--Ahoah.
266 | 'Achowchiy akh-o-khee' | patronymic from ''achavah' (264); an Achochite or descendant of Achoach:--Ahohite.
267 | 'Achuwmay akh-oo-mah'-ee | perhaps from ''ach' (251) and 'mayim' (4325); brother (i.e. neighbour) of water; Achumai, an Israelite:--Ahumai.
268 | 'achowr aw-khore' | or (shortened) achor {aw-khore'}; from ''Achiyra`' (299); the hinder part; hence (adverb) behind, backward; also (as facing north) the West:--after(-ward), back (part, -side, -ward), hereafter, (be-)hind(-er part), time to come, without.
269 | 'achowth aw-khoth' | irregular feminine of ''ach' (251); a sister (used very widely (like ''Ezrachiy' (250)), literally and figuratively):--(an-)other, sister, together.
270 | 'achaz aw-khaz' | a primitive root; to seize (often with the accessory idea of holding in possession):--+ be affrighted, bar, (catch, lay, take) hold (back), come upon, fasten, handle, portion, (get, have or take) possess(-ion).
271 | 'Achaz aw-khawz' | from ''achaz' (270); possessor; Achaz, the name of a Jewish king and of an Israelite:--Ahaz.
272 | 'achuzzah akh-ooz-zaw' | feminine passive participle from ''achaz' (270); something seized, i.e. a possession (especially of land):--possession.
273 | 'Achzay akh-zah'ee | from ''achaz' (270); seizer; Achzai, an Israelite:--Ahasai.
274 | 'Achazyah akh-az-yaw' | or (prolonged) rAchazyahuw {akh-az-yaw'-hoo}; from ''achaz' (270) and 'Yahh' (3050); Jah has seized; Achazjah, the name of a Jewish and an Israelite king:--Ahaziah.
275 | 'Achuzzam akh-ooz-zawm' | from ''achaz' (270); seizure; Achuzzam, an Israelite:--Ahuzam.
276 | 'Achuzzath akh-ooz-zath' | a variation of ''achuzzah' (272); possession; Achuzzath, a Philistine:--Ahuzzath.
277 | 'Achiy akh-ee' | from ''ach' (251); brotherly; Achi, the name of two Israelites:--Ahi.
278 | 'Echiy ay-khee' | probably the same as ''Achiy' (277); Echi, an Israelite:--Ehi.
279 | 'Achiyam akh-ee-awm' | from ''ach' (251) and ''em' (517); brother of the mother (i.e. uncle); Achiam, an Israelite:--Ahiam.
280 | 'achiydah akh-ee-daw' | (Aramaic) corresponding to 'chiydah' (2420), an enigma:--hard sentence.
281 | 'Achiyah akh-ee-yaw | or (prolonged) pAchiyahuw {akh-ee-yaw'-hoo}; from ''ach' (251) and 'Yahh' (3050); brother (i.e. worshipper) of Jah; Achijah, the name of nine Israelites:--Ahiah, Ahijah.
282 | 'Achiyhuwd akh-ee-hood' | from ''ach' (251) and 'howd' (1935); brother (i.e. possessor) of renown; Achihud, an Israelite:--Ahihud.
283 | 'Achyow akh-yo' | prolonged from ''ach' (251); brotherly; Achio, the name of three Israelites:--Ahio.
284 | 'Achiychud akh-ee-khood' | from ''ach' (251) and 'chuwd' (2330); brother of a riddle (i.e. mysterious); Achichud, an Israelite:--Ahihud.
285 | 'Achiytuwb akh-ee-toob' | from ''ach' (251) and 'tuwb' (2898); brother of goodness; Achitub, the name of several priests:--Ahitub.
286 | 'Achiyluwd akh-ee-lood' | from ''ach' (251) and 'yalad' (3205); brother of one born; Achilud, an Israelite:--Ahilud.
287 | 'Achiymowth akh-ee-moth' | from ''ach' (251) and 'muwth' (4191); brother of death; Achimoth, an Israelite:--Ahimoth.
288 | 'Achiymelek akh-ee-meh'-lek | from ''ach' (251) and 'melek' (4428); brother of (the) king; Achimelek, the name of an Israelite and of a Hittite:--Ahimelech.
289 | 'Achiyman akh-ee-man' | or mAchiyman {akh-ee-mawn'}; from ''ach' (251) and 'min' (4480); brother of a portion (i.e. gift); Achiman, the name of an Anakite and of an Israelite:--Ahiman.
290 | 'Achiyma`ats akh-ee-mah'-ats | from ''ach' (251) and the equivalent of 'Ma`ats' (4619); brother of anger; Achimaats, the name of three Israelites:--Ahimaaz.
291 | 'Achyan akh-yawn' | from ''ach' (251); brotherly; Achjan, an Israelite:--Ahian.
292 | 'Achiynadab akh-ee-naw-dawb' | from ''ach' (251) and 'nadab' (5068); brother of liberality; Achinadab, an Israelite:--Ahinadab.
293 | 'Achiyno`am akh-ee-no'-am | from ''ach' (251) and 'no`am' (5278); brother of pleasantness; Achinoam, the name of two Israelitesses:--Ahinoam.
294 | 'Achiycamak akh-ee-saw-mawk' | from ''ach' (251) and 'camak' (5564); brother of support; Achisamak, an Israelite:--Ahisamach.
295 | 'Achiy`ezer akh-ee-eh'-zer | from ''ach' (251) and '`ezer' (5828); brother of help; Achiezer, the name of two Israelites:--Ahiezer.
296 | 'Achiyqam akh-ee-kawm' | from ''ach' (251) and 'quwm' (6965); brother of rising (i.e. high); Achikam, an Israelite:--Ahikam.
297 | 'Achiyram akh-ee-rawm' | from ''ach' (251) and 'ruwm' (7311); brother of height (i.e. high); Achiram, an Israelite:--Ahiram.
298 | 'Achiyramiy akh-ee-raw-mee' | patronymic from ''Achiyram' (297); an Achiramite or descendant (collectively) of Achiram:--Ahiramites.
299 | 'Achiyra` akh-ee-rah' | from ''ach' (251) and 'ra`' (7451); brother of wrong; Achira, an Israelite:--Ahira.
300 | 'Achiyshachar akh-ee-shakh'-ar | from ''ach' (251) and 'shachar' (7837); brother of (the) dawn; Achishachar, an Israelite:--Ahishar.

Next Page - 301 ('Achiyshar) to 400 ('okel)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

301 ('Achiyshar) to 400 ('okel)

Previous Page - 201 ('Owmar) to 300 ('Achiyshachar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
301 | 'Achiyshar akh-ee-shawr' | from ''ach' (251) and 'shiyr' (7891); brother of (the) singer; Achishar, an Israelite:--Ahishar.
302 | 'Achiythophel akh-ee-tho'-fel | from ''ach' (251) and 'taphel' (8602); brother of folly; Achithophel, an Israelite:--Ahithophel.
303 | 'Achlab akh-lawb' | from the same root as 'cheleb' (2459); fatness (i.e. fertile); Achlab, a place in Palestine:--Ahlab.
304 | 'Achlay akh-lah'ee | the same as ''achalay' (305); wishful; Achlai, the name of an Israelitess and of an Israelite:--Ahlai.
305 | 'achalay akh-al-ah'ee | or achaley {akh-al-ay'}; prob from ''ach' (253) and a variation of 'luw'' (3863); would that!:--O that, would God.
306 | 'achlamah akh-law'-maw | perhaps from 'chalam' (2492) (and thus dream-stone); a gem, probably the amethyst:--amethyst.
307 | 'Achmtha' akh-me-thaw' | of Persian derivation; Achmetha (i.e. Ecbatana), the summer capital of Persia:--Achmetha.
308 | 'Achacbay akh-as-bah'ee | of uncertain derivation; Achasbai, an Israelite:--Ahasbai.
309 | 'achar aw-khar' | a primitive root; to loiter (i.e. be behind); by implication to procrastinate:--continue, defer, delay, hinder, be late (slack), stay (there), tarry (longer).
310 | 'achar akh-ar' | from ''achar' (309); properly, the hind part; generally used as an adverb or conjunction, after (in various senses):--after (that, -ward), again, at, away from, back (from, -side), behind, beside, by, follow (after, -ing), forasmuch, from, hereafter, hinder end, + out (over) live, + persecute, posterity, pursuing, remnant, seeing, since, thence(-forth), when, with.
311 | 'achar akh-ar' | (Aramaic) corresponding to ''achar' (310); after:--(here-)after.
312 | 'acher akh-air' | from ''achar' (309); properly, hinder; generally, next, other, etc.:--(an-)other man, following, next, strange.
313 | 'Acher akh-air' | the same as ''acher' (312); Acher, an Israelite:--Aher.
314 | 'acharown akh-ar-one' | or (shortened) ;acharon {akh-ar-one'}; from ''achar' (309); hinder; generally, late or last; specifically (as facing the east) western:--after (-ward), to come, following, hind(-er, -ermost, -most), last, latter, rereward, ut(ter)most.
315 | 'Achrach akh-rakh' | from ''achar' (310) and ''ach' (251); after (his) brother: Achrach, an Israelite:--Aharah.
316 | 'Acharchel akh-ar-kale' | from ''achar' (310) and 'cheyl' (2426); behind (the) intrenchment (i.e. safe); Acharchel, an Israelite:--Aharhel,
317 | 'ochoriy okh-or-ee' | (Aramaic) from ''achar' (311); other:--(an-)other.
318 | 'ochoreyn okh-or-ane' | (Aramaic) or (shortened) :ochoren (Aramaic) {okh-or-ane'}; from ''ochoriy' (317); last:--at last.
319 | 'achariyth akh-ar-eeth' | from ''achar' (310); the last or end, hence, the future; also posterity:--(last, latter) end (time), hinder (utter) -most, length, posterity, remnant, residue, reward.
320 | 'achariyth akh-ar-eeth' | (Aramaic) from ''achar' (311); the same as ''achariyth' (319); later:--latter.
321 | 'ochoran okh-or-awn' | (Aramaic) from ''achar' (311); the same as ''ochoriy' (317); other:--(an-)other.
322 | 'achoranniyth akh-o-ran-neeth' | prolonged from ''achowr' (268); backwards:--back (-ward, again).
323 | 'achashdarpan akh-ash-dar-pan' | of Persian derivation; a satrap or governor of a main province (of Persia):--lieutenant.
324 | 'achashdarpan akh-ash-dar-pan' | (Aramaic) corresponding to ''achashdarpan' (323):--prince.
325 | 'Achashverowsh akh-ash-vay-rosh' | or (shortened) pAchashrosh {akh- ash-rosh'} (Esth. 10:1); of Persian origin; Achashverosh (i.e. Ahasuerus or Artaxerxes, but in this case Xerxes), the title (rather than name) of a Persian king:--Ahasuerus.
326 | 'achashtariy akh-ash-taw-ree' | probably of Persian derivation; an achastarite (i.e. courier); the designation (rather than name) of an Israelite:--Haakashtari (includ. the article).
327 | 'achastaran akh-ash-taw-rawn' | of Persian origin; a mule:--camel.
328 | 'at at | from an unused root perhaps meaning to move softly; (as a noun) a necromancer (from their soft incantations), (as an adverb) gently:--charmer, gently, secret, softly.
329 | 'atad aw-tawd' | from an unused root probably meaning to pierce or make fast; a thorn-tree (especially the buckthorn):--Atad, bramble, thorn.
330 | 'etuwn ay-toon' | from an unused root (probably meaning to bind); properly, twisted (yarn), i.e. tapestry:--fine linen.
331 | 'atam aw-tam' | a primitive root; to close (the lips or ears); by analology to contract (a window by bevelled jambs):--narrow, shut, stop.
332 | 'atar aw-tar' | a primitive root; to close up:--shut.
333 | 'Ater aw-tare' | from ''atar' (332); maimed; Ater, the name of three Israelites:--Ater.
334 | 'itter it-tare' | from ''atar' (332); shut up, i.e. impeded (as to the use of the right hand):--+ left-handed.
335 | 'ay ah'ee | perhaps from ''aiyn' (370); where? hence how?:--how, what, whence, where, whether, which (way).
336 | 'iy ee | probably identical with ''ay' (335) (through the idea of a query); not:--island (Job 22:30).
337 | 'iy ee | short from ''owy' (188); alas!:--woe.
338 | 'iy ee | probably identical with ''iy' (337) (through the idea of a doleful sound); a howler (used only in the plural), i.e. any solitary wild creature; --wild beast of the islands.
339 | 'iy ee | from ''avah' (183); properly, a habitable spot (as desirable); dry land, a coast, an island:--country, isle, island.
340 | 'ayab aw-yab' | a primitive root; to hate (as one of an opposite tribe or party); hence to be hostile:--be an enemy.
341 | 'oyeb o-yabe' | or (fully) owyeb {o-yabe'}; active participle of ''ayab' (340); hating; an adversary:--enemy, foe.
342 | 'eybah ay-baw' | from ''ayab' (340); hostility:--emnity, hatred.
343 | 'eyd ade | from the same as ''uwd' (181) (in the sense of bending down); oppression; by implication misfortune, ruin:--calamity, destruction.
344 | 'ayah ah-yaw' | perhaps from ''iy' (337); the screamer, i.e. a hawk:--kite, vulture.
345 | 'Ayah ah-yaw' | the same as ''ayah' (344); Ajah, the name of two Israelites:--Aiah, Ajah.
346 | 'ayeh ah-yay' | prolonged from ''ay' (335); where?:--where.
347 | 'Iyowb ee-yobe' | from ''ayab' (340); hated (i.e. persecuted); Ijob, the patriarch famous for his patience:--Job.
348 | 'Iyzebel ee-zeh'-bel | from ''iy' (336) and 'Zbul' (2083); Izebel, the wife of king Ahab:--Jezebel.
349 | 'eyk ake | also eykah {ay-kaw'}; and teykakah {ay-kaw'-kah}; prolonged from ''ay' (335); how? or how!; also where:--how, what.
350 | 'Iy-kabowd ee-kaw-bode' | from ''iy' (336) and 'kabowd' (3519); (there is) no glory, i.e. inglorious; Ikabod, a son of Phineas:--I-chabod.
351 | 'eykoh ay-ko | probably a variation for ''eyk' (349), but not as an interogative; where:--where.
352 | 'ayil ah'-yil | from the same as ''uwl' (193); properly, strength; hence, anything strong; specifically a chief (politically); also a ram (from his strength); a pilaster (as a strong support); an oak or other strong tree:--mighty (man), lintel, oak, post, ram, tree.
353 | 'eyal eh-yawl' | a variation of ''ayil' (352); strength:--strength.
354 | 'ayal ah-yawl' | an intensive form of ''ayil' (352) (in the sense of ram); a stag or male deer:--hart.
355 | 'ayalah ah-yaw-law' | feminine of ''ayal' (354); a doe or female deer:--hind.
356 | 'Eylown ay-lone' | or (shortened) ;Elown {ay-lone'}; or Eylon {ay- lone'}; from ''ayil' (352); oak-grove; Elon, the name of a place in Palestine, and also of one Hittite, two Israelites:--Elon.
357 | 'Ayalown ah-yaw-lone' | from ''ayal' (354); deer-field; Ajalon, the name of five places in Palestine:--Aijalon, Ajalon.
358 | 'Eylown Beyth Chanan ay-lone' bayth-chaw-nawn' | from ''Eylown' (356), 'bayith' (1004), and 'chanan' (2603); oak-grove of (the) house of favor; Elon of Beth-chanan, a place in Palestine:--Elon-beth-hanan.
359 | 'Eylowth ay-loth' | or mEylath {ay-lath'}; from ''ayil' (352); trees or a grove (i.e. palms); Eloth or Elath, a place on the Red Sea:--Elath, Eloth.
360 | 'eyaluwth eh-yaw-looth' | feminine of ''eyal' (353); power; by implication, protection:--strength.
361 | 'eylam ay-lawm' | or (shortened) ;elam {ay-lawm'}; or (feminine) ielammah {ay-lam-maw'}; probably from ''ayil' (352); a pillar-space (or colonnade), i.e. a pale (or portico):--arch.
362 | 'Eylim ay-leem' | plural of ''ayil' (352); palm-trees; Elim, a place in the Desert:--Elim.
363 | 'iylan ee-lawn' | (Aramaic) corresponding to ''Eylown' (356); a tree:--tree.
364 | 'Eyl Pa'ran ale paw-rawn' | from ''ayil' (352) and 'Pa'ran' (6290); oak of Paran; El- Paran, a portion of the district of Paran:--El-paran.
365 | 'ayeleth ah-yeh'-leth | the same as ''ayalah' (355); a doe:--hind, Aijeleth.
366 | 'ayom aw-yome' | from an unused root (meaning to frighten); frightful:--terrible.
367 | 'eymah ay-maw' | or (shortened) remah {ay-maw'}; from the same as ''ayom' (366); fright; concrete, an idol (as a bugbear):--dread, fear, horror, idol, terrible, terror.
368 | 'Eymiym ay-meem' | plural of ''eymah' (367); terrors; Emim, an early Canaanitish (or Maobitish) tribe:--Emims.
369 | 'ayin ah'-yin | as if from a primitive root meaning to be nothing or not exist; a non-entity; generally used as a negative particle:--else, except, fail, (father-)less, be gone, in(-curable), neither, never, no (where), none, nor, (any, thing), not, nothing, to nought, past, un(-searchable), well-nigh, without. Compare ''aiyn' (370).
370 | 'aiyn ah-yin' | probably identical with ''ayin' (369) in the sense of query (compare ''iy' (336)); --where? (only in connection with prepositional prefix, whence):--whence, where.
371 | 'iyn een | apparently a shortened form of ''ayin' (369); but (like ''aiyn' (370)) an interrogative: is it not?:--not.
372 | 'Iy`ezer ee-eh'-zer | from ''iy' (336) and '`ezer' (5828); helpless; Iezer, an Israelite:--Jeezer.
373 | 'Iy`ezriy ee-ez-ree' | patronymic from ''Iy`ezer' (372); an Iezrite or descendant of Iezer:--Jezerite.
374 | 'eyphah ay-faw' | or (shortened) ephah {ay-faw'}; of Egyptian derivation; an ephah or measure for grain; hence, a measure in general:-- ephah, (divers) measure(-s).
375 | 'eyphoh ay-fo' | from ''ay' (335) and 'poh' (6311); what place?; also (of time) when?; or (of means) how?; --what manner, where.
376 | 'iysh eesh | contracted for ''enowsh' (582) (or perhaps rather from an unused root meaning to be extant); a man as an individual or a male person; often used as an adjunct to a more definite term (and in such cases frequently not expressed in translation):--also, another, any (man), a certain, + champion, consent, each, every (one), fellow, (foot-, husband-)man, (good-, great, mighty) man, he, high (degree), him (that is), husband, man(-kind), + none, one, people, person, + steward, what (man) soever, whoso(-ever), worthy. Compare ''ishshah' (802).
377 | 'iysh eesh | denominative from ''iysh' (376); to be a man, i.e. act in a manly way:--show (one) self a man.
378 | 'Iysh-Bosheth eesh-bo'-sheth | from ''iysh' (376) and 'bosheth' (1322); man of shame; Ish- Bosheth, a son of King Saul:--Ish-bosheth.
379 | 'Iyshhowd eesh-hode' | from ''iysh' (376) and 'howd' (1935); man of renown; Ishod, an Israelite:--Ishod.
380 | 'iyshown ee-shone' | diminutive from ''iysh' (376); the little man of the eye; the pupil or ball; hence, the middle (of night):--apple (of the eye), black, obscure.
381 | 'Iysh-Chayil eesh-khah'-yil | from ''iysh' (376) and 'chayil' (2428); man of might; by defect. transcription (2 Sam. 23:20) Iysh-Chay {eesh-khah'ee}; as if from ''iysh' (376) and 'chay' (2416); living man; Ish-chail (or Ish-chai), an Israelite:--a valiant man.
382 | 'Iysh-Towb eesh-tobe' | from ''iysh' (376) and 'Towb' (2897); man of Tob; Ish-Tob, a place in Palestine:--Ish-tob.
383 | 'iythay ee-thah'ee | (Aramaic) corresponding to 'yesh' (3426); properly, entity; used only as a particle of affirmation, there is:--art thou, can, do ye, have, it be, there is (are), X we will not.
384 | 'Iythiy'el eeth-ee-ale' | perhaps from ''osher' (837) and ''el' (410); God has arrived; Ithiel, the name of an Israelite, also of a symbolical person:--Ithiel.
385 | 'Iythamar eeth-aw-mawr' | from ''iy' (339) and 'tamar' (8558); coast of the palm-tree; Ithamar, a son of Aaron:--Ithamar.
386 | 'eythan ay-thawn' | or (shortened) ethan {ay-thawn'}; from an unused root (meaning to continue); permanence; hence (concrete) permanent; specifically a chieftain:--hard, mighty, rough, strength, strong.
387 | 'Eythan ay-thawn' | the same as ''eythan' (386); permanent; Ethan, the name of four Israelites:--Ethan.
388 | 'Eythaniym ay-thaw-neem' | plural of ''eythan' (386); always with the article; the permanent brooks; Ethanim, the name of a month:--Ethanim.
389 | 'ak ak | akin to ''aken' (403); a particle of affirmation, surely; hence (by limitation) only:--also, in any wise, at least, but, certainly, even, howbeit, nevertheless, notwithstanding, only, save, surely, of a surety, truly, verily, + wherefore, yet (but).
390 | 'Akkad ak-kad' | from an unused root probably meaning to strengthen; a fortress; Accad, a place in Babylon:--Accad.
391 | 'akzab ak-zawb' | from 'kazab' (3576); falsehood; by implication treachery:--liar, lie.
392 | 'Akziyb ak-zeeb' | from ''akzab' (391); deceitful (in the sense of a winter- torrent which fails in summer); Akzib, the name of two places in Palestine:--Achzib.
393 | 'akzar ak-zawr' | from an unused root (apparently meaning to act harshly); violent; by implication deadly; also (in a good sense) brave:--cruel, fierce.
394 | 'akzariy ak-zawr-ree' | from ''akzar' (393); terrible:--cruel (one).
395 | 'akzriyuwth ak-ze-ree-ooth' | from ''akzariy' (394); fierceness:--cruel.
396 | 'akiylah ak-ee-law' | feminine from ''akal' (398); something eatable, i.e. food:--meat.
397 | 'Akiysh aw-keesh' | of uncertain derivation; Akish, a Philistine king:--Achish.
398 | 'akal aw-kal' | a primitive root; to eat (literally or figuratively):--X at all, burn up, consume, devour(-er, up), dine, eat(-er, up), feed (with), food, X freely, X in...wise(-deed, plenty), (lay) meat, X quite.
399 | 'akal ak-al' | (Aramaic) corresponding to ''akal' (398):--+ accuse, devour, eat.
400 | 'okel o'-kel | from ''akal' (398); food:--eating, food, meal(-time), meat, prey, victuals.

Next Page - 401 ('Ukal) to 500 ('El`ale')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

401 ('Ukal) to 500 ('El`ale')

Previous Page - 301 ('Achiyshar) to 400 ('okel)
Strong's Number And Link to Concordance | Name Pronunciation | Description
401 | 'Ukal oo-kawl' | or mUkkal {ook-kawl'}; apparently from ''akal' (398); devoured; Ucal, a fancy name:--Ucal.
402 | 'oklah ok-law' | feminine of ''Ukal' (401); food:--consume, devour, eat, food, meat.
403 | 'aken aw-kane' | from 'kuwn' (3559) (compare 'ken' (3651)); firmly; figuratively, surely; also (advers.) but:--but, certainly, nevertheless, surely, truly, verily.
404 | 'akaph aw-kaf' | a primitive root; apparently meaning to curve (as with a burden); to urge:--crave.
405 | 'ekeph eh'-kef | from ''akaph' (404); a load; by implication, a stroke (others dignity):--hand.
406 | 'ikkar ik-kawr' | from an unused root meaning to dig; a farmer:--husbandman, ploughman.
407 | 'Akshaph ak-shawf' | from 'kashaph' (3784); fascination; Acshaph, a place in Palestine:--Achshaph.
408 | 'al al | a negative particle (akin to 'lo'' (3808)); not (the qualified negation, used as a deprecative); once (Job 24:25) as a noun, nothing:--nay, neither, + never, no ,nor, not, nothing (worth), rather than.
409 | 'al al | (Aramaic) corresponding to ''al' (408):--not.
410 | 'el ale | shortened from ''ayil' (352); strength; as adjective, mighty; especially the Almighty (but used also of any deity):--God (god), X goodly, X great, idol, might(-y one), power, strong. Compare names in "-el."
411 | 'el ale | a demonstrative particle (but only in a plural sense) these or those:--these, those. Compare ''el-leh' (428).
412 | 'el ale | (Aramaic) corresponding to ''el' (411):--these.
413 | 'el ale | (but only used in the shortened constructive form sel {el}); a primitive particle; properly, denoting motion towards, but occasionally used of a quiescent position, i.e. near, with or among; often in general, to:--about, according to ,after, against, among, as for, at, because(-fore, -side), both...and, by, concerning, for, from, X hath, in(- to), near, (out) of, over, through, to(-ward), under, unto, upon, whether, with(-in).
414 | 'Ela' ay-law' | a variation of ''elah' (424); oak; Ela, an Israelite:--Elah.
415 | 'El 'elohey Yisra'el ale el-o-hay' yis-raw-ale' | from ''el' (410) and ''elohiym' (430) and 'Yisra'el' (3478); the mighty god if Jisrael; El-Elohi-Jisrael, the title given to a consecrated spot by Jacob:--El-elohe-israel.
416 | 'El Beyth-'El ale bayth-ale' | from ''el' (410) and 'Beyth-'El' (1008); the God of Bethel; El-Bethel, the title given to a consecrated spot by Jacob:--El-beth-el.
417 | 'elgabiysh el-gaw-beesh' | from ''el' (410) and 'gabiysh' (1378); hail (as if a great pearl):--great hail(-stones).
418 | 'alguwmmiym al-goom-meem' | by transposition for ''almuggiym' (484); sticks of algum wood:--algum (trees).
419 | 'Eldad el-dad' | from ''el' (410) and 'dowd' (1730); God has loved; Eldad, an Israelite:--Eldad.
420 | 'Elda`ah el-daw-aw' | from ''el' (410) and 'yada`' (3045); God of knowledge; Eldaah, a son of Midian:--Eldaah.
421 | 'alah aw-law' | a primitive root (rather identical with ''alah' (422) through the idea of invocation); to bewail:--lament.
422 | 'alah aw-law' | a primitive root; properly, to adjure, i.e. (usually in a bad sense) imprecate:--adjure, curse, swear.
423 | 'alah aw-law' | from ''alah' (422); an imprecation:--curse, cursing, execration, oath, swearing.
424 | 'elah ay-law' | feminine of ''ayil' (352); an oak or other strong tree:--elm, oak, teil-tree.
425 | 'Elah ay-law' | the same as ''elah' (424); Elah, the name of an Edomite, of four Israelites, and also of a place in Palestine:--Elah.
426 | 'elahh el-aw' | (Aramaic) corresponding to ''elowahh' (433); God:--God, god.
427 | 'allah al-law' | A variation of ''elah' (424):--oak.
428 | 'el-leh ale'-leh | prolonged from ''el' (411); these or those:--an- (the) other; one sort, so, some, such, them, these (same), they, this, those, thus, which, who(-m).
429 | 'elleh ale'-leh | (Aramaic) corresponding to ''el-leh' (428):--these.
430 | 'elohiym el-o-heem' | plural of ''elowahh' (433); gods in the ordinary sense; but specifically used (in the plural thus, especially with the article) of the supreme God; occasionally applied by way of deference to magistrates; and sometimes as a superlative:--angels, X exceeding, God (gods)(-dess, -ly), X (very) great, judges, X mighty.
431 | 'aluw al-oo' | (Aramaic) probably prolonged from ''el' (412); lo!:--behold.
432 | 'illuw il-loo' | probably from ''al' (408); nay, i.e. (softened) if:--but if, yea though.
433 | 'elowahh el-o'-ah; rarely (shortened) >eloahh {el-o'-ah | probably prolonged (emphat.) from ''el' (410); a deity or the Deity:--God, god. See ''elohiym' (430).
434 | 'eluwl el-ool' | for ''eliyl' (457); good for nothing:--thing of nought.
435 | 'Eluwl el-ool' | probably of foreign derivation; Elul, the sixth Jewish month:--Elul.
436 | 'elown ay-lone' | prolonged from ''ayil' (352); an oak or other strong tree:--plain. See also ''Eylown' (356).
437 | 'allown al-lone' | a variation of ''elown' (436):--oak.
438 | 'Allown al-lone' | the same as ''allown' (437); Allon, an Israelite, also a place in Palestine:--Allon.
439 | 'Allown Bakuwth al-lone' baw-kooth' | from ''allown' (437) and a variation of 'bkiyth' (1068); oak of weeping; Allon-Bakuth, a monumental tree:--Allon-bachuth.
440 | 'Elowniy ay-lo-nee' | or rather (shortened) oEloniy {ay-lo-nee'}; patron from ''Allown' (438); an Elonite or descendant (collectively) of Elon:--Elonites.
441 | 'alluwph al-loof' | or (shortened) talluph {al-loof'}; from ''alph' (502); familiar; a friend, also gentle; hence, a bullock (as being tame; applied, although masculine, to a cow); and so, a chieftain (as notable, like neat cattle):--captain, duke, (chief) friend, governor, guide, ox.
442 | 'Aluwsh aw-loosh' | of uncertain derivation; Alush, a place in the Desert:--Alush.
443 | 'Elzabad el-zaw-bawd' | from ''el' (410) and 'zabad' (2064); God has bestowed; Elzabad, the name of two Israelites:--Elzabad.
444 | 'alach aw-lakh' | a primitive root; to muddle, i.e. (figuratively and intransitive) to turn (morally) corrupt:--become filthy.
445 | 'Elchanan el-khaw-nawn' | from ''el' (410) and 'chanan' (2603); God (is) gracious; Elchanan, an Israelite:--Elkanan.
446 | 'Eliy'ab el-ee-awb' | from ''el' (410) and ''ab' (1); God of (his) father; Eliab, the name of six Israelites:--Eliab.
447 | 'Eliy'el el-ee-ale' | from ''el' (410) repeated; God of (his) God; Eliel, the name of nine Israelites:--Eliel.
448 | 'Eliy'athah el-ee-aw-thaw' | or (contraction) ;Eliyathah {el-ee-yaw- thaw'}; from ''el' (410) and ''uwth' (225); God of (his) consent; Eliathah, an Israelite:-- Eliathah.
449 | 'Eliydad el-ee-dawd' | from the same as ''Eldad' (419); God of (his ) love; Elidad, an Israelite:--Elidad.
450 | 'Elyada` el-yaw-daw' | from ''el' (410) and 'yada`' (3045); God (is) knowing; Eljada, the name of two Israelites and of an Aramaean leader:--Eliada.
451 | 'alyah al-yaw' | from ''alah' (422) (in the original sense of strength); the stout part, i.e. the fat tail of the Oriental sheep:--rump.
452 | 'Eliyah ay-lee-yaw' | or prolonged tEliyahuw {ay-lee-yaw'-hoo}; from ''el' (410) and 'Yahh' (3050); God of Jehovah; Elijah, the name of the famous prophet and of two other Israelites:--Elijah, Eliah.
453 | 'Eliyhuw el-ee-hoo' | or (fully) dEliyhuwh {el-ee-hoo'}; from ''el' (410) and 'huw'' (1931); God of him; Elihu, the name of one of Job's friends, and of three Israelites:--Elihu.
454 | 'Elyhow`eynay el-ye-ho-ay-nah'ee | or (shortened) yElyow{eynay {el- yo-ay-nah'ee}; from ''el' (413) and 'Yhovah' (3068) and '`ayin' (5869); towards Jehovah (are) my eyes; Eljehoenai or Eljoenai, the name of seven Israelites:--Elihoenai, Elionai.
455 | 'Elyachba' el-yakh-baw' | from ''el' (410) and 'chaba'' (2244); God will hide; Eljachba, an Israelite:--Eliahbah.
456 | 'Eliychoreph el-ee-kho'-ref | from ''el' (410) and 'choreph' (2779); God of autumn; Elichoreph, an Israelite:--Elihoreph.
457 | 'eliyl el-eel' | apparently from ''al' (408); good for nothing, by anal. vain or vanity; specifically an idol:--idol, no value, thing of nought.
458 | 'Eliymelek el-ee-meh'-lek | from ''el' (410) and 'melek' (4428); God of (the) king; Elimelek, an Israelite:--Elimelech.
459 | 'illeyn il-lane' | (Aramaic) or shorter oillen {il-lane'}; prolonged from ''el' (412); these:--the, these.
460 | 'Elyacaph el-yaw-sawf' | from ''el' (410) and 'yacaph' (3254); God (is) gatherer; Eljasaph, the name of two Israelites:--Eliasaph.
461 | 'Eliy`ezer el-ee-eh'-zer | from ''el' (410) and '`ezer' (5828); God of help; Eliezer, the name of a Damascene and of ten Israelites:--Eliezer.
462 | 'Eliy`eynay el-ee-ay-nah'ee | probably contracted for ''Elyhow`eynay' (454); Elienai, an Israelite:--Elienai.
463 | 'Eliy`am el-ee-awm' | from ''el' (410) and '`am' (5971); God of (the) people; Eliam, an Israelite:--Eliam.
464 | 'Eliyphaz el-ee-faz' | from ''el' (410) and 'paz' (6337); God of gold; Eliphaz, the name of one of Job's friends, and of a son of Esau:--Eliphaz.
465 | 'Eliyphal el-ee-fawl' | from ''el' (410) and 'palal' (6419); God of judgment; Eliphal, an Israelite:--Eliphal.
466 | 'Eliyphlehuw el-ee-fe-lay'-hoo | from ''el' (410) and 'palah' (6395); God of his distinction; Eliphelehu, an Israelite:--Elipheleh.
467 | 'Eliyphelet el-ee-feh'-let | or (shortened) Elpelet {el-peh'-let}; from ''el' (410) and 'pallet' (6405); God of deliverance; Eliphelet or Elpelet, the name of six Israelites:--Eliphalet, Eliphelet, Elpalet.
468 | 'Eleytsuwr el-ee-tsoor' | from ''el' (410) and 'tsuwr' (6697); God of (the) rock; Elitsur, an Israelite:--Elizur.
469 | 'Eliytsaphan el-ee-tsaw-fawn' | or (shortened) Eltsaphan {el-tsaw- fawn'}; from ''el' (410) and 'tsaphan' (6845); God of treasure; Elitsaphan or Eltsaphan, an Israelite:--Elizaphan, Elzaphan.
470 | 'Eliyqa' el-ee-kaw' | from ''el' (410) and 'qow'' (6958); God of rejection; Elika, an Israelite:--Elika.
471 | 'Elyaqiym' el-yaw-keem' | from ''el' (410) and 'quwm' (6965); God of raising; Eljakim, the name of four Israelites:--Eliakim.
472 | 'Eliysheba` el-ee-sheh'-bah | from ''el' (410) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); God of (the) oath; Elisheba, the wife of Aaron:--Elisheba.
473 | 'Eliyshah el-ee-shaw' | probably of foreign derivation; Elishah, a son of Javan:--Elishah.
474 | 'Eliyshuwa` el-ee-shoo'-ah | from ''el' (410) and 'shuwa`' (7769); God of supplication (or of riches); Elishua, the son of King David:--Elishua.
475 | 'Elyashiyb el-yaw-sheeb' | from ''el' (410) and 'shuwb' (7725); God will restore; Eljashib, the name of six Israelites:--Eliashib.
476 | 'Eliyshama` el-ee-shaw-maw' | from ''el' (410) and 'shama`' (8085); God of hearing; Elishama, the name of seven Israelites:--Elishama.
477 | 'Eliysha` el-ee-shaw' | contracted for ''Eliyshuwa`' (474).; Elisha, the famous prophet:--Elisha.
478 | 'Eliyshaphat el-ee-shaw-fawt' | from ''el' (410) and 'shaphat' (8199); God of judgment; Elishaphat, an Israelite:--Elishaphat.
479 | 'illek il-lake' | (Aramaic) prolonged from ''el' (412); these:--these, those.
480 | 'allay al-le-lah'ee | by reduplication from ''alah' (421); alas!:--woe.
481 | 'alam aw-lam' | a primitive root; to tie fast; hence (of the mouth) to be tongue-tied:--bind, be dumb, put to silence.
482 | 'elem ay'-lem | from ''alam' (481); silence (i.e. mute justice):--congregation. Compare 'yownath 'elem rchoqiym' (3128).
483 | 'illem il-lame' | from ''alam' (481); speechless:--dumb (man).
484 | 'almuggiym al-moog-gheem' | probably of foreign derivation (used thus only in the plural); almug (i.e. probably sandle-wood) sticks:--almug trees. Compare ''alguwmmiym' (418).
485 | 'alummah al-oom-maw' | or (masculine) ealum {aw-loom'}; passive participle of ''alam' (481); something bound; a sheaf:--sheaf.
486 | 'Almowdad al-mo-dawd' | probably of foreign derivation:--Almodad, a son of Joktan:--Almodad.
487 | 'Allammelek al-lam-meh'-lek | from ''allah' (427) and 'melek' (4428); oak of (the) king; Allammelek, a place in Palestine:--Alammelech.
488 | 'alman al-mawn' | prolonged from ''alam' (481) in the sense of bereavement; discarded (as a divorced person):--forsaken.
489 | 'almon al-mone' | from ''alam' (481) as in ''alman' (488); bereavement:--widowhood.
490 | 'almanah al-maw-naw' | fem of ''alman' (488); a widow; also a desolate place:--desolate house (palace), widow.
491 | 'almanuwth al-maw-nooth' | feminine of ''alman' (488); concrete, a widow; abstract, widowhood:--widow, widowhood.
492 | 'almoniy al-mo-nee' | from ''almon' (489) in the sense of concealment; some one (i.e. so and so, without giving the name of the person or place):--one, and such.
493 | 'Elna`am el-nah'-am | from ''el' (410) and 'na`em' (5276); God (is his) delight; Elnaam, an Israelite:--Elnaam.
494 | 'Elnathan el-naw-thawn' | from ''el' (410) and 'nathan' (5414); God (is the) giver; Elnathan, the name of four Israelites:--Elnathan.
495 | 'Ellacar el-law-sawr' | probably of foreign derivation; Ellasar, an early country of Asia:--Ellasar.
496 | 'El`ad el-awd' | from ''el' (410) and '`uwd' (5749); God has testified; Elad, an Israelite:--Elead.
497 | 'El`adah el-aw-daw' | from ''el' (410) and '`adah' (5710); God has decked; Eladah, an Israelite:--Eladah.
498 | 'El`uwzay el-oo-zah'ee | from ''el' (410) and '`uwz' (5756) (in the sense of '`oz' (5797)); God (is) defensive; Eluzai, an Israelite:--Eluzai.
499 | 'El`azar el-aw-zawr' | from ''el' (410) and '`azar' (5826); God (is) helper; Elazar, the name of seven Israelites:--Eleazar.
500 | 'El`ale' el-aw-lay' | or (more properly) GEl aleh {el-aw-lay'}; from ''el' (410) and '`alah' (5927); God (is) going up; Elale or Elaleh, a place east of the Jordan:--Elealeh.

Next Page - 501 ('El`asah) to 600 ('anaph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

501 ('El`asah) to 600 ('anaph)

Previous Page - 401 ('Ukal) to 500 ('El`ale')
Strong's Number And Link to Concordance | Name Pronunciation | Description
501 | 'El`asah el-aw-saw' | from ''el' (410) and '`asah' (6213); God has made; Elasah, the name of four Israelites:--Elasah, Eleasah.
502 | 'alph aw-lof' | a primitive root, to associate with; hence, to learn (and causatively to teach):--learn, teach, utter.
503 | 'alaph aw-laf' | denominative from ''eleph' (505); causative, to make a thousandfold:--bring forth thousands.
504 | 'eleph eh'-lef | from ''alph' (502); a family; also (from the sense of yoking or taming) an ox or cow:--family, kine, oxen.
505 | 'eleph eh'-lef | prop, the same as ''eleph' (504); hence (the ox's head being the first letter of the alphabet, and this eventually used as a numeral) a thousand:--thousand.
506 | 'alaph al-af' | (Aramaic) or meleph (Aramaic) {eh'-lef}; corresponding to ''eleph' (505):--thousand.
507 | 'Eleph eh'-lef | the same as ''eleph' (505); Eleph, a place in Palestine:--Eleph.
508 | 'Elpa`al el-pah'-al | from ''el' (410) and 'pa`al' (6466); God (is) act; Elpaal, an Israelite:--Elpaal.
509 | 'alats aw-lats' | a primitive root; to press:--urge.
510 | 'alquwm al-koom' | probably from ''al' (408) and 'quwm' (6965); a non-rising (i.e. resistlessness):--no rising up.
511 | 'Elqanah el-kaw-naw' | from ''el' (410) and 'qanah' (7069); God has obtained; Elkanah, the name of several Israelites:--Elkanah.
512 | 'Elqoshiy el-ko-shee' | patrial from a name of uncertain derivation; an Elkoshite or native of Elkosh:--Elkoshite.
513 | 'Eltowlad el-to-lad' | probably from ''el' (410) and a masculine form of 'towldah' (8435) (compare 'Towlad' (8434)); God (is) generator; Eltolad, a place in Palestine:-- Eltolad.
514 | 'Eltqe el-te-kay' | or (more properly) nEltqeh {el-te-kay'}; of uncertain derivation; Eltekeh or Elteke, a place in Palestine:-- Eltekeh.
515 | 'Eltqon el-te-kone' | from ''el' (410) and 'taqan' (8626); God (is) straight; Eltekon, a place in Palestine:--Eltekon.
516 | 'Al tashcheth al tash-kayth' | from ''al' (408) and 'shachath' (7843); Thou must not destroy; probably the opening words to a popular song:--Al-taschith.
517 | 'em ame | a primitive word; a mother (as the bond of the family); in a wide sense (both literally and figuratively (like ''ab' (1)):--dam, mother, X parting.
518 | 'im eem | a primitive particle; used very widely as demonstrative, lo!; interrog., whether?; or conditional, if, although; also Oh that!, when; hence, as a negative, not:--(and, can-, doubtless, if, that) (not), + but, either, + except, + more(-over if, than), neither, nevertheless, nor, oh that, or, + save (only, -ing), seeing, since, sith, + surely (no more, none, not), though, + of a truth, + unless, + verily, when, whereas, whether, while, + yet.
519 | 'amah aw-maw' | apparently a primitive word; a maid-servant or female slave:--(hand-)bondmaid(-woman), maid(-servant).
520 | 'ammah am-maw' | prolonged from ''em' (517); properly, a mother (i.e. unit of measure, or the fore-arm (below the elbow), i.e. a cubit; also a door-base (as a bond of the entrance):--cubit, + hundred (by exchange for 'me'ah' (3967)), measure, post.
521 | 'ammah am-maw' | (Aramaic) corresponding to ''ammah' (520):--cubit.
522 | 'Ammah am-maw' | the same as ''ammah' (520); Ammah, a hill in Palestine:--Ammah.
523 | 'ummah oom-maw' | from the same as ''em' (517); a collection, i.e. community of persons:--nation, people.
524 | 'ummah oom-maw' | (Aramaic) corresponding to ''ummah' (523):--nation.
525 | 'amown aw-mone' | from ''aman' (539), probably in the sense of training; skilled, i.e. an architect (like ''aman' (542)):--one brought up.
526 | 'Amown aw-mone' | the same as ''amown' (525); Amon, the name of three Israelites:--Amon.
527 | 'amown aw-mone' | a variation for 'hamown' (1995); a throng of people:--multitude.
528 | 'Amown aw-mone' | of Egyptian derivation; Amon (i.e. Ammon or Amn), a deity of Egypt (used only as an adjunct of 'No'' (4996)):--multitude, populous.
529 | 'emuwn ay-moon' | from ''aman' (539); established, i.e. (figuratively) trusty; also (abstractly) trustworthiness:--faith(-ful), truth.
530 | 'emuwnah em-oo-naw'); or (shortened) >emunah {em-oo-naw' | feminine of ''emuwn' (529); literally firmness; figuratively security; morally fidelity:--faith(-ful, -ly, -ness, (man)), set office, stability, steady, truly, truth, verily.
531 | 'Amowts aw-mohts' | from ''amats' (553); strong; Amots, an Israelite:--Amoz.
532 | 'Amiy aw-mee' | an abbrev. for ''Amown' (526); Ami, an Israelite:--Ami.
533 | 'ammiyts am-meets' | or (shortened) ammits {am-meets'}; from ''amats' (553); strong or (abstractly) strength:--courageous, mighty, strong (one).
534 | 'amiyr aw-meer' | apparently from ''amar' (559) (in the sense of self- exaltation); a summit (of a tree or mountain:--bough, branch.
535 | 'amal aw-mal' | a primitive root; to droop; by implication to be sick, to mourn:--languish, be weak, wax feeble.
536 | 'umlal oom-lal' | from ''amal' (535); sick:--weak.
537 | 'amelal am-ay-lawl' | from ''amal' (535); languid:--feeble.
538 | 'Amam am-awm' | from ''em' (517); gathering-spot; Amam, a place in Palestine:--Amam.
539 | 'aman aw-man' | a primitive root; properly, to build up or support; to foster as a parent or nurse; figuratively to render (or be) firm or faithful, to trust or believe, to be permanent or quiet; morally to be true or certain; once (Isa. 30:21; interchangeable with ''aman' (541)) to go to the right hand:--hence, assurance, believe, bring up, establish, + fail, be faithful (of long continuance, stedfast, sure, surely, trusty, verified), nurse, (-ing father), (put), trust, turn to the right.
540 | 'aman am-an' | (Aramaic) corresponding to ''aman' (539):--believe, faithful, sure.
541 | 'aman aw-man' | denominative from 'yamiyn' (3225); to take the right hand road:--turn to the right. See ''aman' (539).
542 | 'aman aw-mawn' | from ''aman' (539) (in the sense of training); an expert:--cunning workman.
543 | 'amen aw-mane' | from ''aman' (539); sure; abstract, faithfulness; adverb, truly:--Amen, so be it, truth.
544 | 'omen oh-men' | from ''aman' (539); verity:--truth.
545 | 'omnah om-naw' | feminine of ''omen' (544) (in the specific sense of training); tutelage:--brought up.
546 | 'omnah om-naw' | feminine form of ''omen' (544) (in its usual sense); adverb, surely:--indeed.
547 | 'omnah om-me-naw' | feminine active participle of ''omen' (544) (in the original sense of supporting); a column:--pillar.
548 | 'amanah am-aw-naw' | feminine of ''amen' (543); something fixed, i.e. a covenant. an allowance:--certain portion, sure.
549 | 'Amanah am-aw-naw' | the same as ''amanah' (548); Amanah, a mountain near Damascus:--Amana.
550 | 'Amnown am-nohn' | or uAmiynown {am-ee-nohn'}; from ''aman' (539); faithful; Amnon (or Aminon), a son of David:--Amnon.
551 | 'omnam om-nawm' | adverb from ''omen' (544); verily:--indeed, no doubt, surely, (it is, of a) true(-ly, -th).
552 | 'umnam oom-nawm' | an orthographical variation of ''omnam' (551):--in (very) deed; of a surety.
553 | 'amats aw-mats' | a primitive root; to be alert, physically (on foot) or mentally (in courage):--confirm, be courageous (of good courage, stedfastly minded, strong, stronger), establish, fortify, harden, increase, prevail, strengthen (self), make strong (obstinate, speed).
554 | 'amots aw-mohts' | probably from ''amats' (553); of a strong color, i.e. red (others fleet):--bay.
555 | 'omets o'-mets | from ''amats' (553); strength:--stronger.
556 | 'amtsah am-tsaw' | from ''amats' (553); force:--strength.
557 | 'Amtsiy am-tsee' | from ''amats' (553); strong; Amtsi, an Israelite:--Amzi.
558 | 'Amatsyah am-ats-yaw' | or mAmatsyahuw {am-ats-yaw'-hoo}; from ''amats' (553) and 'Yahh' (3050); strength of Jah; Amatsjah, the name of four Israelites:--Amaziah.
559 | 'amar aw-mar' | a primitive root; to say (used with great latitude):--answer, appoint, avouch, bid, boast self, call, certify, challenge, charge, + (at the, give) command(-ment), commune, consider, declare, demand, X desire, determine, X expressly, X indeed, X intend, name, X plainly, promise, publish, report, require, say, speak (against, of), X still, X suppose, talk, tell, term, X that is, X think, use (speech), utter, X verily, X yet.
560 | 'amar am-ar' | (Aramaic) corresponding to ''amar' (559):--command, declare, say, speak, tell.
561 | 'emer ay'-mer | from ''amar' (559); something said:--answer, X appointed unto him, saying, speech, word.
562 | 'omer o'-mer | the same as ''emer' (561):--promise, speech, thing, word.
563 | 'immar im-mar' | (Aramaic) perhaps from ''amar' (560) (in the sense of bringing forth); a lamb:--lamb.
564 | 'Immer im-mare' | from ''amar' (559); talkative; Immer, the name of five Israelites:--Immer.
565 | 'imrah im-raw' | or memrah {em-raw'}; feminine of ''emer' (561), and meaning the same:--commandment, speech, word.
566 | 'Imriy im-ree' | from ''Immer' (564); wordy; Imri, the name of two Israelites:--Imri.
567 | 'Emoriy em-o-ree' | probably a patronymic from an unused name derived from ''amar' (559) in the sense of publicity, i.e. prominence; thus, a mountaineer; an Emorite, one of the Canaanitish tribes:--Amorite.
568 | 'Amaryah am-ar-yaw' | or prolonged tAmaryahuw {am-ar-yaw'-hoo}; from ''amar' (559) and 'Yahh' (3050); Jah has said (i.e. promised); Amarjah, the name of nine Israelites:--Amariah.
569 | 'Amraphel am-raw-fel' | of uncertain (perhaps foreign) derivation; Amraphel, a king of Shinar:--Amraphel.
570 | 'emesh eh'-mesh | time past, i.e. yesterday or last night:--former time, yesterday(-night)
571 | 'emeth eh'-meth | contracted from ''aman' (539); stability; (figuratively) certainty, truth, trustworthiness:--assured(-ly), establishment, faithful, right, sure, true (-ly, -th), verity.
572 | 'amtachath am-takh'-ath | from 'mathach' (4969); properly, something expansive, i.e. a bag:--sack.
573 | 'Amittay am-it-tah'ee | from ''emeth' (571); veracious; Amittai, an Israelite:--Amittai.
574 | 'emtaniy em-taw-nee' | (Aramaic) from a root corresponding to that of 'mothen' (4975); well-loined (i.e. burly) or mighty:--terrible.
575 | 'an awn | or manah {aw-naw'}; contracted from ''aiyn' (370); where?; hence, whither?, when?; also hither and thither:--+ any (no) whither, now, where, whither(-soever).
576 | 'ana' an-aw' | (Aramaic) or .anah (Aramaic) {an-aw'}; corresponding to ''aniy' (589); I:--I, as for me.
577 | 'anna' awn-naw' | or mannah {awn-naw'}; apparent contracted from ''ahabah' (160) and 'na'' (4994); oh now!:--I (me) beseech (pray) thee, O.
578 | 'anah aw-naw' | a primitive root; to groan:--lament, mourn.
579 | 'anah aw-naw' | a primitive root (perhaps rather identical with ''anah' (578) through the idea of contraction in anguish); to approach; hence, to meet in various senses:--befall, deliver, happen, seek a quarrel.
580 | 'anuw an-oo' | contracted for ''anachnuw' (587); we:--we.
581 | 'innuwn in-noon' | (Aramaic) or (feminine) inniyn (Aramaic) {in- neen'}; corresponding to 'hem' (1992); they:--X are, them, these.
582 | 'enowsh en-oshe' | from ''anash' (605); properly, a mortal (and thus differing from the more dignified ''adam' (120)); hence, a man in general (singly or collectively):--another, X (blood-)thirsty, certain, chap(-man); divers, fellow, X in the flower of their age, husband, (certain, mortal) man, people, person, servant, some ( X of them), + stranger, those, + their trade. It is often unexpressed in the English versions, especially when used in apposition with another word . Compare ''iysh' (376).
583 | 'Enowsh en-ohsh' | the same as ''enowsh' (582); Enosh, a son of Seth; --Enos.
584 | 'anach aw-nakh' | a primitive root; to sigh:--groan, mourn, sigh.
585 | 'anachah an-aw-khaw' | from ''anachah' (585); sighing:--groaning, mourn, sigh.
586 | 'anachna' an-akh'-naw | (Aramaic) or ganachnah (Aramaic) {an-akh- naw'}; corresponding to ''anachnuw' (587); we:--we.
587 | 'anachnuw an-akh'-noo | apparently from ''anokiy' (595); we:--ourselves, us, we.
588 | 'Anacharath an-aw-kha-rawth' | probably from the same root as 'nachar' (5170); a gorge or narrow pass; Anacharath, a place in Palestine:--Anaharath.
589 | 'aniy an-ee' | contracted from ''anokiy' (595); I:--I, (as for) me, mine, myself, we, X which, X who.
590 | 'oniy on-ee' | probably from ''anah' (579) (in the sense of conveyance); -a ship or (collectively)a fleet:--galley, navy (of ships).
591 | 'oniyah on-ee-yaw' | feminine of ''oniy' (590); a ship:--ship((-men)).
592 | 'aniyah an-ee-yaw' | from ''anah' (578); groaning:--lamentation, sorrow.
593 | 'Aniy`am an-ee-awm' | from ''anah' (578) and '`am' (5971); groaning of (the) people; Aniam, an Israelite:--Aniam.
594 | 'anak an-awk' | probably from an unused root meaning to be narrow; according to most a plumb-line, and to others a hook:--plumb-line.
595 | 'anokiy aw-no-kee' | sometimes {aw-no'-kee}; a primitive pro.; I:--I, me, X which.
596 | 'anan aw-nan' | a primitive root; to mourn, i.e. complain:--complain.
597 | 'anac aw-nas' | to insist:--compel.
598 | 'anac an-as' | (Aramaic) corresponding to ''anac' (597); figuratively, to distress:--trouble.
599 | 'anaph aw-naf' | a primitive root; to breathe hard, i.e. be enraged:--be angry (displeased).
600 | 'anaph an-af' | (Aramaic) corresponding to ''aph' (639) (only in the plural as a singular); the face:--face, visage.

Next Page - 601 ('anaphah) to 700 ('Arubbowth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

601 ('anaphah) to 700 ('Arubbowth)

Previous Page - 501 ('El`asah) to 600 ('anaph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
601 | 'anaphah an-aw-faw' | from ''anaph' (599); an unclean bird, perhaps the parrot (from its irascibility):--heron.
602 | 'anaq aw-nak' | a primitive root; to shriek:--cry, groan.
603 | 'anaqah an-aw-kaw' | from ''anaq' (602); shrieking:--crying out, groaning, sighing.
604 | 'anaqah an-aw-kaw' | the same as ''anaqah' (603); some kind of lizard, probably the gecko (from its wail):--ferret.
605 | 'anash aw-nash' | a primitive root; to be frail, feeble, or (figuratively) melancholy:--desperate(-ly wicked), incurable, sick, woeful.
606 | 'enash en-awsh' | (Aramaic) or renash (Aramaic) {en-ash'}; corresponding to ''enowsh' (582); a man:--man, + whosoever.
607 | 'antah an-taw' | (Aramaic) corresponding to ''attah' (859); thou:--as for thee, thou.
608 | 'antuwn an-toon' | (Aramaic) plural of ''antah' (607); ye:--ye.
609 | 'Aca' aw-saw' | of uncertain derivation; Asa, the name of a king and of a Levite:--Asa.
610 | 'acuwk aw-sook' | from 'cuwk' (5480); anointed, i.e. an oil-flask:--pot.
611 | 'acown aws-sone' | of uncertain derivation; hurt:--mischief.
612 | 'ecuwr ay-soor' | from ''acar' (631); a bond (especially manacles of a prisoner):--band, + prison.
613 | 'ecuwr es-oor' | (Aramaic) corresponding to ''ecuwr' (612):--band, imprisonment.
614 | 'aciyph aw-seef' | or maciph {aw-seef'}; from ''acaph' (622); gathered, i.e. (abstractly) a gathering in of crops:--ingathering.
615 | 'aciyr aw-sere' | from ''acar' (631); bound, i.e. a captive:--(those which are) bound, prisoner.
616 | 'acciyr as-sere' | for ''aciyr' (615): prisoner.
617 | 'Acciyr as-sere' | the same as ''acciyr' (616); prisoner; Assir, the name of two Israelites:--Assir.
618 | 'acam aw-sawm' | from an unused root meaning to heap together; a storehouse (only in the plural):--barn, storehouse.
619 | 'Acnah as-naw' | of uncertain derivation; Asnah, one of the Nethinim:--Asnah.
620 | 'Ocnappar os-nap-par' | of foreign derivation; Osnappar, an Assyrian king:--Asnapper.
621 | 'Acnath aw-se-nath' | of Egyptian derivation; Asenath, the wife of Joseph:--Asenath.
622 | 'acaph aw-saf' | a primitive root; to gather for any purpose; hence, to receive, take away, i.e. remove (destroy, leave behind, put up, restore, etc.):--assemble, bring, consume, destroy, felch, gather (in, together, up again), X generally, get (him), lose, put all together, receive, recover (another from leprosy), (be) rereward, X surely, take (away, into, up), X utterly, withdraw.
623 | 'Acaph aw-sawf' | from ''acaph' (622); collector; Asaph, the name of three Israelites, and of the family of the first:--Asaph.
624 | 'acuph aw-soof' | passive participle of ''acaph' (622); collected (only in the plural), i.e. a collection of offerings):--threshold, Asuppim.
625 | 'oceph o'-sef | from ''acaph' (622); a collection (of fruits):--gathering.
626 | 'acephah as-ay-faw' | from ''acaph' (622); a collection of people (only adverbial):--X together.
627 | 'acuppah as-up-paw' | fem of ''acuph' (624).; a collection of (learned) men (only in the plural):--assembly.
628 | 'acpcuph as-pes-oof' | by reduplication from ''acuph' (624); gathered up together, i.e. a promiscuous assemblage (of people):--mixt multitude.
629 | 'ocparna' os-par-naw' | (Aramaic) of Persian derivation; diligently:--fast, forthwith, speed(-ily).
630 | 'Acpatha' as-paw-thaw' | of Persian derivation; Aspatha, a son of Haman:--Aspatha.
631 | 'acar aw-sar' | a primitive root; to yoke or hitch; by analogy, to fasten in any sense, to join battle:--bind, fast, gird, harness, hold, keep, make ready, order, prepare, prison(-er), put in bonds, set in array, tie.
632 | 'ecar es-sawr' | or riccar {is-sawr'}; from ''acar' (631); an obligation or vow (of abstinence):--binding, bond.
633 | 'ecar es-sawr' | (Aramaic) corresponding to ''ecar' (632) in a legal sense; an interdict:--decree.
634 | 'Ecar-Chaddown ay-sar' Chad-dohn' | of foreign derivation; Esar- chaddon, an Assyrian king:--Esar-haddon.
635 | 'Ecter es-tare' | of Persian derivation; Ester, the Jewish heroine:--Esther.
636 | 'a` aw | (Aramaic) corresponding to '`ets' (6086); a tree or wood:--timber, wood.
637 | 'aph af | a primitive particle; meaning accession (used as an adverb or conjunction); also or yea; adversatively though:--also, + although, and (furthermore, yet), but, even, + how much less (more, rather than), moreover, with, yea.
638 | 'aph af | (Aramaic) corresponding to ''aph' (637):--also.
639 | 'aph af | from ''anaph' (599); properly, the nose or nostril; hence, the face, and occasionally a person; also (from the rapid breathing in passion) ire:--anger(-gry), + before, countenance, face, + forebearing, forehead, + (long-)suffering, nose, nostril, snout, X worthy, wrath.
640 | 'aphad aw-fad' | a primitive root (rather a denominative from ''ephowd' (646)); to gird on (the ephod):--bind, gird.
641 | 'Ephod ay-fode' | the same as ''ephowd' (646) shortened; Ephod, an Israelite:--Ephod.
642 | 'ephuddah ay-food-daw' | feminine of ''ephowd' (646); a girding on (of the ephod); hence, generally, a plating (of metal):--ephod, ornament.
643 | 'appeden ap-peh'-den | apparently of foreign derivation; a pavilion or palace-tent:--palace.
644 | 'aphah aw-faw' | a primitive root; to cook, especially to bake:--bake(-r, (-meats)).
645 | 'ephow ay-fo' | or hephowe {ay-fo'}; from 'poh' (6311); strictly a demonstrative particle, here; but used of time, now or then:--here, now, where?
646 | 'ephowd ay-fode' | rarely oephod {ay-fode'}; probably of foreign derivation ; a girdle; specifically the ephod or high-priest's shoulder- piece; also generally, an image:--ephod.
647 | 'Aphiyach af-ee'-akh | perhaps from 'puwach' (6315); breeze; Aphiach, an Israelite:--Aphiah.
648 | 'aphiyl aw-feel' | from the same as ''aphel' (651) (in the sense of weakness); unripe:--not grown up.
649 | 'Appayim ap-pah'-yim | dual of ''aph' (639); two nostrils; Appajim, an Israelite:--Appaim.
650 | 'aphiyq aw-feek' | from ''acaph' (622); properly, containing, i.e. a tube; also a bed or valley of a stream; also a strong thing or a hero:--brook, channel, mighty, river, + scale, stream, strong piece.
651 | 'aphel aw-fale' | from an unused root meaning to set as the sun; dusky:--very dark.
652 | 'ophel o'fel | from the same as ''aphel' (651); dusk:--darkness, obscurity, privily.
653 | 'aphelah af-ay-law' | feminine of ''aphel' (651); duskiness, figuratively, misfortune; concrete, concealment:--dark, darkness, gloominess, X thick.
654 | 'Ephlal ef-lawl' | from 'palal' (6419); judge; Ephlal, an Israelite:--Ephlal.
655 | 'ophen o'-fen | from an unused root meaning to revolve; a turn, i.e. a season:--+ fitly.
656 | 'aphec aw-face' | a primitive root; to disappear, i.e. cease:--be clean gone (at an end, brought to nought), fail.
657 | 'ephec eh'-fes | from ''aphec' (656); cessation, i.e. an end (especially of the earth); often used adverb, no further; also (like 'pa`al' (6466)) the ankle (in the dual), as being the extremity of the leg or foot:--ankle, but (only), end, howbeit, less than nothing, nevertheless (where), no, none (beside), not (any, -withstanding), thing of nought, save(-ing), there, uttermost part, want, without (cause).
658 | 'Ephec Dammiym eh'-fes dam-meem' | from ''ephec' (657) and the plural of 'dam' (1818); boundary of blood-drops; Ephes-Dammim, a place in Palestine:--Ephes- dammim.
659 | 'epha` eh'-fah | from an unused root probably meaning to breathe; properly, a breath, i.e. nothing:--of nought.
660 | 'eph`eh ef-eh' | from ''epha`' (659) (in the sense of hissing); an asp or other venomous serpent:--viper.
661 | 'aphaph aw-faf' | a primitive root; to surround:--compass.
662 | 'aphaq aw-fak' | a primitive root; to contain, i.e. (reflex.) abstain:--force (oneself), restrain.
663 | 'Apheq af-ake' | or rAphiyq {af-eek'}; from ''aphaq' (662) (in the sense of strength); fortress; Aphek (or Aphik), the name of three places in Palestine:--Aphek, Aphik.
664 | 'Apheqah af-ay-kaw' | feminine of ''Apheq' (663); fortress; Aphekah, a place in Palestine:--Aphekah.
665 | 'epher ay'-fer | from an unused root meaning to bestrew; ashes:--ashes.
666 | 'apher af-ayr' | from the same as ''epher' (665) (in the sense of covering); a turban:--ashes.
667 | 'ephroach ef-ro'-akh | from 'parach' (6524) (in the sense of bursting the shell); the brood of a bird:--young (one).
668 | 'appiryown ap-pir-yone' | probably of Egyptian derivation; a palanquin:--chariot.
669 | 'Ephrayim ef-rah'-yim | dual of masculine form of ''Ephraath' (672); double fruit; Ephrajim, a son of Joseph; also the tribe descended from him, and its territory:--Ephraim, Ephraimites.
670 | 'Apharcay af-aw-re-sah'ee | (Aramaic) of foreign origin (only in the plural); an Apherasite or inhabitant of an unknown region of Assyria:-- Apharsite.
671 | 'Apharckay af-ar-sek-ah'ee | (Aramaic) or fApharcathkay (Aramaic) {af-ar-sath-kah'ee}; of foreign origin (only in the plural); an Apharsekite or Apharsathkite, an unknown Assyrian tribe:--Apharsachites, Apharasthchites.
672 | 'Ephraath ef-rawth' | or mEphrathah {ef-raw'-thaw}; from 'parah' (6509); fruitfulness; Ephrath, another name for Bethlehem; once (Psa. 132:6) perhaps for Ephraim; also of an Israelitish woman:--Ephrath, Ephratah.
673 | 'Ephrathiy ef-rawth-ee' | patrial form ''Ephraath' (672); an Ephrathite or an Ephraimite:--Ephraimite, Ephrathite.
674 | 'appthom ap-pe-thome' | (Aramaic) of Persian origin; revenue; others at the last:--revenue.
675 | 'Etsbown ets-bone' | or mEtsbon {ets-bone'}; of uncertain derivation; Etsbon, the name of two Israelites:--Ezbon.
676 | 'etsba` ets-bah' | from the same as 'tseba`' (6648) (in the sense of grasping); something to sieze with, i.e. a finger; by analogy, a toe:--finger, toe.
677 | 'etsba` ets-bah' | (Aramaic) corresponding to ''etsba`' (676):--finger, toe.
678 | 'atsiyl aw-tseel' | from ''atsal' (680) (in its secondary sense of separation); an extremity (Isa. 41:9), also a noble:--chief man, noble.
679 | 'atstsiyl ats-tseel' | from ''atsal' (680) (in its primary sense of uniting); a joint of the hand (i.e. knuckle); also (according to some) a party-wall (Ezek. 41:8):--(arm) hole, great.
680 | 'atsal aw-tsal' | a primitive root; properly, to join; used only as a denominative from ''etsel' (681); to separate; hence, to select, refuse, contract:--keep, reserve, straiten, take.
681 | 'etsel ay'-tsel | from ''atsal' (680) (in the sense of joining); a side; (as a preposition) near:--at, (hard) by, (from) (beside), near (unto), toward, with. See also 'Beyth ha-'etsel' (1018).
682 | 'Atsel aw-tsale' | from ''atsal' (680); noble; Atsel, the name of an Israelite, and of a place in Palestine:--Azal, Azel.
683 | 'Atsalyahhuw ats-al-yaw'-hoo | from ''atsal' (680) and 'Yahh' (3050) prolonged; Jah has reserved; Atsaljah, an Israelite:--Azaliah.
684 | 'Otsem o'-tsem | from an unused root probably meaning to be strong; strength (i.e. strong); Otsem, the name of two Israelites:--Ozem.
685 | 'ets`adah ets-aw-daw' | a variation from 'ts`adah' (6807); properly, a step- chain; by analogy, a bracelet:--bracelet, chain.
686 | 'atsar aw-tsar' | a primitive root; to store up:--(lay up in) store, + (make) treasure(-r).
687 | 'Etser ay'-tser | from ''atsar' (686); treasure; Etser, an Idumaean:--Ezer.
688 | 'eqdach ek-dawkh' | from 'qiddah' (6916); burning, i.e. a carbuncle or other fiery gem:--carbuncle.
689 | 'aqqow ak-ko' | probably from ''anaq' (602); slender, i.e. the ibex:--wild goat.
690 | 'ara' ar-aw' | probably for ''ariy' (738); lion; Ara, an Israelite:--Ara.
691 | 'er'el er-ale' | probably for ''ariy'el' (739); a hero (collectively):--valiant one.
692 | 'Ar'eliy ar-ay-lee' | from ''er'el' (691); heroic; Areli (or an Arelite, collectively), an Israelite and his descendants:--Areli, Arelites.
693 | 'arab aw-rab' | a primitive root; to lurk:--(lie in) ambush(-ment), lay (lie in) wait.
694 | 'Arab ar-awb' | from ''arab' (693); ambush; Arab, a place in Palestine:--Arab.
695 | 'ereb eh'-reb | from ''arab' (693); ambuscade:--den, lie in wait.
696 | 'oreb o'-reb | the same as ''ereb' (695):--wait.
697 | 'arbeh ar-beh' | from 'rabah' (7235); a locust (from its rapid increase):-- grasshopper, locust.
698 | 'orobah or-ob-aw' | feminine of ''oreb' (696) (only in the plural); ambuscades:--spoils.
699 | 'arubbah ar-oob-baw' | feminine participle passive of ''arab' (693) (as if for lurking); a lattice; (by implication) a window, dove-cot (because of the pigeon-holes), chimney (with its apertures for smoke), sluice (with openings for water):--chimney, window.
700 | 'Arubbowth ar-oob-both | plural of ''arubbah' (699); Arubboth, a place in Palestine:--Aruboth.

Next Page - 701 ('Arbiy) to 800 ('eshshah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

701 ('Arbiy) to 800 ('eshshah)

Previous Page - 601 ('anaphah) to 700 ('Arubbowth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
701 | 'Arbiy ar-bee' | patrial from ''Arab' (694); an Arbite or native of Arab:--Arbite.
702 | 'arba` ar-bah' | masculine oarbaah {ar-baw-aw'}; from 'raba`' (7251); four:--four.
703 | 'arba` ar-bah' | (Aramaic) corresponding to ''arba`' (702):--four.
704 | 'Arba` ar-bah' | the same as ''arba`' (702); Arba, one of the Anakim:--Arba.
705 | 'arba`iym ar-baw-eem' | multiple of ''arba`' (702); forty:---forty.
706 | 'arba`tayim ar-bah-tah'-yim | dual of ''arba`' (702); fourfold:--fourfold.
707 | 'arag aw-rag' | a primitive root; to plait or weave:--weaver(-r).
708 | 'ereg eh'-reg | from ''arag' (707); a weaving; a braid; also a shuttle:--beam, weaver's shuttle.
709 | 'Argob ar-gobe' | from the same as 'regeb' (7263); stony; Argob, a district of Palestine:--Argob.
710 | 'argvan arg-ev-awn' | a variation for ''argaman' (713); purple:--purple.
711 | 'argvan arg-ev-awn' | (Aramaic) corresponding to ''argvan' (710):--purple.
712 | 'argaz ar-gawz' | perhaps from 'ragaz' (7264) (in the sense of being suspended), a box (as a pannier):--coffer.
713 | 'argaman ar-gaw-mawn' | of foreign origin; purple (the color or the dyed stuff):--purple.
714 | `Ard ard | from an unused root probably meaning to wander; fugitive; Ard, the name of two Israelites:--Ard.
715 | 'Ardown ar-dohn' | from the same as '`Ard' (714); roaming; Ardon, an Israelite:--Ardon.
716 | 'Ardiy ar-dee | patronymic from '`Ard' (714); an Ardite (collectively) or descendant of Ard:--Ardites.
717 | 'arah aw-raw' | a primitive root; to pluck:--gather, pluck.
718 | 'aruw ar-oo' | (Aramaic) probably akin to ''aluw' (431); lo!:--behold,lo.
719 | 'Arvad ar-vad' | probably from 'ruwd' (7300); a refuge for the roving; Arvad, an island-city of Palestine:--Arvad.
720 | 'Arowd ar-ode' | an orthographical variation of ''Arvad' (719); fugitive; Arod, an Israelite:--Arod.
721 | 'Arvadiy ar-vaw-dee' | patrial from ''Arvad' (719); an Arvadite or citizen of Arvad:--Arvadite.
722 | 'Arowdiy ar-o-dee' | patronymic from ''Arvadiy' (721); an Arodite or descendant of Arod:--Arodi, Arodites.
723 | 'urvah oor-vaw' | or rarayah {ar-aw'-yah'}; from ''arah' (717)(in the sense of feeding); a herding-place for an animal:--stall.
724 | 'aruwkah ar-oo-kaw' | or rarukah {ar-oo-kaw'}; feminine passive participle of ''arak' (748) (in the sense of restoring to soundness); wholeness (literally or figuratively):--health, made up, perfected.
725 | 'Aruwmah ar-oo-maw' | a variation of 'Ruwmah' (7316); height; Arumah, a place in Palestine:--Arumah.
726 | 'Arowmiy ar-o-mee' | a clerical error for ''Edomiy' (130); an Edomite (as in the margin}:--Syrian.
727 | 'arown aw-rone' | or laron {aw-rone'}; from ''arah' (717) (in the sense of gathering); a box:--ark, chest, coffin.
728 | 'Aravnah ar-av-naw' | or (by transposition) rOwrnah {ore-naw'}; or fArniyah {ar-nee-yaw'}; all by orthographical variation for ''Ornan' (771); Aravnah (or Arnijah or Ornah), a Jebusite:--Araunah.
729 | 'araz aw-raz' | a primitive root; to be firm; used only in the passive participle as a denominative from ''erez' (730); of cedar:--made of cedar.
730 | 'erez eh-rez' | from ''araz' (729); a cedar tree (from the tenacity of its roots):--cedar (tree).
731 | 'arzah ar-zaw' | fem of ''erez' (730); cedar wainscoating:--cedar work.
732 | 'arach aw-rakh' | a primitive root; to travel:--go, wayfaring (man).
733 | 'Arach aw-rakh' | from ''arach' (732); way faring; Arach, the name of three Israelites: Arah.
734 | 'orach o'-rakh | from ''arach' (732); a well-trodden road (literally or figuratively); also a caravan:--manner, path, race, rank, traveller, troop, (by-, high-)way.
735 | 'orach o'-rakh | (Aramaic) corresponding to ''orach' (734); a road:--way.
736 | 'orchah o-rekh-aw' | feminine active participle of ''arach' (732); a caravan:--(travelling) company.
737 | 'aruchah ar-oo-khaw' | feminine passive participle of ''arach' (732) (in the sense of appointing); a ration of food:--allowance, diet, dinner, victuals.
738 | 'ariy ar-ee' | or (prolonged) earyeh {ar-yay'}; from ''arah' (717) (in the sense of violence); a lion:--(young) lion, + pierce (from the margin).
739 | 'ariy'el ar-ee-ale' | or (arilel {ar-ee-ale'}; from ''ariy' (738) and ''el' (410); lion of God; i.e. heroic:--lionlike men.
740 | 'Ari'el ar-ee-ale' | the same as ''ariy'el' (739); Ariel, a symbolical name for Jerusalem, also the name of an Israelite:--Ariel.
741 | 'ari'eyl ar-ee-ale' | either by transposition for ''ariy'el' (739) or, more probably, an orthographical variation for 'har'el' (2025); the altar of the temple:-- altar.
742 | 'Ariyday ar-ee-dah'-ee | of Persian origin; Aridai, a son of Haman:--Aridai.
743 | 'Ariydatha' ar-ee-daw-thaw' | of Persian origin; Aridatha, a son of Haman:--Aridatha.
744 | 'aryeh ar-yay' | (Aramaic) corresponding to ''ariy' (738):--lion.
745 | 'Aryeh ar-yay' | the same as ''ariy' (738); lion; Arjeh, an Israelite:--Arieh.
746 | 'Aryowk ar-yoke' | of foreign origin; Arjok, the name of two Babylonians:--Arioch.
747 | 'Ariycay ar-ee-sah'-ee | of Persian origin; Arisai, a son of Haman:--Arisai.
748 | 'arak aw-rak' | a primitive root; to be (causative, make) long (literally or figuratively):--defer, draw out, lengthen, (be, become, make, pro-)long, + (out-, over-)live, tarry (long).
749 | 'arak ar-ak' | (Aramaic) properly, corresponding to ''arak' (748), but used only in the sense of reaching to a given point; to suit:--be meet.
750 | 'arek aw-rake' | from ''arak' (748); long:--long(-suffering, -winged), patient, slow (to anger).
751 | 'Erek eh'-rek | from ''arak' (748); length; Erek, a place in Babylon:--Erech.
752 | 'arok aw-roke' | from ''arak' (748); long:--long.
753 | 'orek o'rek' | from ''arak' (748); length:--+ forever, length, long.
754 | 'arka' ar-kaw' | (Aramaic) or narkah (Aramaic) {ar-kaw'}; from ''arak' (749); length:--lengthening, prolonged.
755 | 'arkubah ar-koo-baw' | (Aramaic) from an unused root corresponding to 'rakab' (7392) (in the sense of bending the knee); the knee:--knee.
756 | 'Arkvay ar-kev-ah'ee | (Aramaic) patrial from ''Erek' (751); an Arkevite (collectively) or native of Erek:--Archevite.
757 | 'Arkiy ar-kee' | patrial from another place (in Palestine) of similar name with ''Erek' (751); an Arkite or native of Erek:--Archi, Archite.
758 | 'Aram arawm' | from the same as ''armown' (759); the highland; Aram or Syria, and its inhabitants; also the name of the son of Shem, a grandson of Nahor, and of an Israelite:--Aram, Mesopotamia, Syria, Syrians.
759 | 'armown ar-mone' | from an unused root (meaning to be elevated); a citadel (from its height):--castle, palace. Compare 'harmown' (2038).
760 | 'Aram Tsobah ar-am' tso-baw' | from ''Aram' (758) and 'Tsowba'' (6678); Aram of Tsoba (or Coele-Syria):--Aram-zobah.
761 | 'Arammiy ar-am-mee' | patrial from ''Aram' (758); an Aramite or Aramaean:--Syrian, Aramitess.
762 | 'Aramiyth ar-aw-meeth' | feminine of ''Arammiy' (761); (only adverbial)in Aramean:--in the Syrian language (tongue), in Syriac.
763 | 'Aram Naharayim ar-am' nah-har-ah'-yim | from ''Aram' (758) and the dual of 'nahar' (5104); Aram of (the) two rivers (Euphrates and Tigris) or Mesopotamia:--Aham-naharaim, Mesopotamia.
764 | 'Armoniy ar-mo-nee' | from ''armown' (759); palatial; Armoni, an Israelite:--Armoni.
765 | 'Aran ar-awn' | from 'ranan' (7442); stridulous; Aran, an Edomite:--Aran.
766 | 'oren o'-ren | from the same as ''Aran' (765) (in the sense of strength); the ash tree (from its toughness):--ash.
767 | 'Oren o'-ren | the same as ''oren' (766); Oren, an Israelite:--Oren.
768 | 'arnebeth ar-neh'-beth | of uncertain derivation; the hare:--hare.
769 | 'Arnown ar-nohn' | or uArnon {ar-nohn'}; from 'ranan' (7442); a brawling stream; the Arnon, a river east of the Jordan, also its territory:-- Arnon.
770 | 'Arnan ar-nawn' | probably from the same as ''Arnown' (769); noisy; Arnan, an Israelite:--Arnan.
771 | 'Ornan or-nawn' | probably from ''oren' (766); strong; Ornan, a Jebusite:--Ornan. See ''Aravnah' (728).
772 | 'ara` ar-ah' | (Aramaic) corresponding to ''erets' (776); the earth; by implication (figuratively) low:--earth, interior.
773 | 'ar`iyth arh-eeth' | (Aramaic) feminine of ''ara`' (772); the bottom:--bottom.
774 | 'Arpad ar-pawd' | from 'raphad' (7502); spread out; Arpad, a place in Syria:--Arpad, Arphad.
775 | 'Arpakshad ar-pak-shad' | probably of foreign origin; Arpakshad, a son of Noah; also the region settled by him:--Arphaxad.
776 | 'erets eh'-rets | from an unused root probably meaning to be firm; the earth (at large, or partitively a land):--X common, country, earth, field, ground, land, X natins, way, + wilderness, world.
777 | 'artsa' ar-tsaw' | from ''erets' (776); earthiness; Artsa, an Israelite:--Arza.
778 | 'araq ar-ak' | (Aramaic) by transmutation for ''ara`' (772); the earth:--earth.
779 | 'arar aw-rar' | a primitive root; to execrate:--X bitterly curse.
780 | 'Ararat ar-aw-rat' | of foreign origin; Ararat (or rather Armenia):--Ararat, Armenia.
781 | 'aras aw-ras' | a primitive root; to engage for matrimony:--betroth, espouse.
782 | 'aresheth ar-eh'-sheth | from ''aras' (781) (in the sense of desiring to possess); a longing for:--request.
783 | 'Artachshashta' ar-takh-shash-taw' | or mArtachshasht {ar-takh- shasht'}; or by permutation gArtachshactu {ar-takh-shast'}; of foreign origin; Artachshasta (or Artaxerxes), a title (rather than name) of several Persian kings:--Artaxerxes.
784 | 'esh aysh | a primitive word; fire (literally or figuratively):-- burning, fiery, fire, flaming, hot.
785 | 'esh aysh | (Aramaic) corresponding to ''esh' (784):--flame.
786 | 'ish eesh | identical (in origin and formation) with ''esh' (784); entity, used only adverbially, there is or are:--are there, none can. Compare 'yesh' (3426).
787 | 'osh ohsh | (Aramaic) corresponding (by transposition and abbreviation) to ''ashuwyah' (803); a foundation:--foundation.
788 | 'Ashbel ash-bale' | probably from the same as 'shebel' (7640); flowing; Ashbel, an Israelite:--Ashbel.
789 | 'Ashbeliy ash-bay-lee' | patronymic from ''Ashbel' (788); an Ashbelite (collectively) or descendant of Ashbel:--Ashbelites.
790 | 'Eshban esh-bawn' | probably from the same as 'Shebna'' (7644); vigorous; Eshban, an Idumaean:--Eshban.
791 | 'Ashbea` ash-bay'-ah | from 'shaba`' (7650); adjurer; Asbea, an Israelite:--Ashbea.
792 | 'Eshba`al esh-bah'-al | from ''iysh' (376) and 'Ba`al' (1168); man of Baal; Eshbaal (or Ishbosheth), a son of Saul:--Eshbaal.
793 | 'eshed eh'-shed | from an unused root meaning to pour; an outpouring:--stream.
794 | 'ashedah ash-ay-daw' | feminine of ''eshed' (793); a ravine:--springs.
795 | 'Ashdowd ash-dode' | from 'shadad' (7703); ravager; Ashdod, a place in Palestine:--Ahdod.
796 | 'Ashdowdiy ash-do-dee' | patrial from ''Ashdowd' (795); an Ashdodite (often collectively) or inhabitant of Asdod:--Ashdodites, of Ashdod.
797 | 'Ashdowdiyth ash-do-deeth' | feminine of ''Ashdowdiy' (796); (only adverb) in the language of Ashdod:--in the speech of Ashdod.
798 | 'Ashdowth hap-Picgah ash-doth' hap-pis-gaw' | from the plural of ''ashedah' (794) and 'Picgah' (6449) with the article interposed; ravines of the Pisgah; Ashdoth- Pisgah, a place east of the Jordan:--Ashdoth-pisgah.
799 | 'eshdath esh-dawth' | from ''esh' (784) and 'dath' (1881); a fire-law:--fiery law.
800 | 'eshshah esh-shaw' | feminine of ''esh' (784); fire:--fire.

Next Page - 801 ('ishshah) to 900 (bogdowth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

801 ('ishshah) to 900 (bogdowth)

Previous Page - 701 ('Arbiy) to 800 ('eshshah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
801 | 'ishshah ish-shaw' | the same as ''eshshah' (800), but used in a liturgical sense; properly, a burnt-offering; but occasionally of any sacrifice:--(offering, sacrifice), (made) by fire.
802 | 'ishshah ish-shaw' | feminine of ''iysh' (376) or ''enowsh' (582); irregular plural, nashiym {naw-sheem'}; a woman (used in the same wide sense as ''enowsh' (582)):--(adulter)ess, each, every, female, X many, + none, one, + together, wife, woman. Often unexpressed in English.
803 | 'ashuwyah ash-oo-yah' | feminine passive participle from an unused root meaning to found; foundation:--foundation.
804 | 'Ashshuwr ash-shoor' | or iAshshur {ash-shoor'}; apparently from ''ashar' (833) (in the sense of successful); Ashshur, the second son of Shem; also his descendants and the country occupied by them (i.e. Assyria), its region and its empire:--Asshur, Assur, Assyria, Assyrians. See ''ashur' (838).
805 | 'Ashuwriy ash-oo-ree' | or iAshshuwriy {ash-shoo-ree'}; from a patrial word of the same form as ''Ashshuwr' (804); an Ashurite (collectively) or inhabitant of Ashur, a district in Palestine:--Asshurim, Ashurites.
806 | 'Ashchuwr ash-khoor' | probably from 'shachar' (7835); black; Ashchur, an Israelite:--Ashur.
807 | 'Ashiyma' ash-ee-maw' | of foreign origin; Ashima, a deity of Hamath:--Ashima.
808 | 'ashiysh aw-sheesh' | from the same as ''esh' (784) (in the sense of pressing down firmly; compare ''ashuwyah' (803)); a (ruined) foundation:--foundation.
809 | 'ashiyshah ash-ee-shaw' | feminine of ''ashiysh' (808); something closely pressed together, i.e. a cake of raisins or other comfits:--flagon.
810 | 'eshek eh'-shek | from an unused root (probably meaning to bunch together); a testicle (as a lump):--stone.
811 | 'eshkowl esh-kole' | or meshkol {esh-kole'}; probably prolonged from ''eshek' (810); a bunch of grapes or other fruit:--cluster (of grapes).
812 | 'Eshkol esh-kole' | the same as ''eshkowl' (811); Eshcol, the name of an Amorite, also of a valley in Palestine:--Eshcol.
813 | 'Ashknaz ash-ken-az' | of foreign origin; Ashkenaz, a Japhethite, also his descendants:--Ashkenaz.
814 | 'eshkar esh-cawr' | for 'sakar' (7939); a gratuity:--gift, present.
815 | 'eshel ay'-shel | from a root of uncertain signification; a tamarisk tree; by extension, a grove of any kind:--grove, tree.
816 | 'asham aw-sham' | or mashem {aw-shame'}; a primitive root; to be guilty; by implication to be punished or perish:--X certainly, be(-come, made) desolate, destroy, X greatly, be(-come, found, hold) guilty, offend (acknowledge offence), trespass.
817 | 'asham aw-shawm' | from ''asham' (816); guilt; by implication, a fault; also a sin-offering:--guiltiness, (offering for) sin, trespass (offering).
818 | 'ashem aw-shame' | from ''asham' (816); guilty; hence, presenting a sin- offering:--one which is faulty, guilty.
819 | 'ashmah ash-maw' | feminine of ''asham' (817); guiltiness, a fault, the presentation of a sin-offering:--offend, sin, (cause of) trespass(-ing, offering).
820 | 'ashman ash-mawn' | probably from 'shemen' (8081); a fat-field:--desolate place.
821 | 'ashmurah ash-moo-raw' | or bashmuwrah {ash-moo-raw'}; or -ashmoreth {ash-mo'-reth}; (feminine) from 'shamar' (8104); a night watch:--watch.
822 | 'eshnab esh-nawb' | apparently from an unused root (probably meaning to leave interstices); A latticed window:--casement, lattice.
823 | 'Ashnah ash-naw' | probably a variation for 'Yshanah' (3466); Ashnah, the name of two places in Palestine:--Ashnah.
824 | 'Esh`an esh-awn' | from 'sha`an' (8172); support; Eshan, a place in Palestine:--Eshean.
825 | 'ashshaph ash-shawf' | from an unused root (probably meaning to lisp, i.e. practice enchantment); a conjurer:--astrologer.
826 | 'ashshaph ash-shawf' | (Aramaic) corresponding to ''ashshaph' (825):--astrologer.
827 | 'ashpah ash-paw' | perhaps (feminine) from the same as ''ashshaph' (825) (in the sense of covering); a quiver or arrow-case:--quiver.
828 | 'Ashpnaz ash-pen-az' | of foreign origin; Ashpenaz, a Babylonian eunuch:--Ashpenaz.
829 | 'eshpar esh-pawr' | of uncertain derivation; a measured portion:--good piece (of flesh).
830 | 'ashpoth ash-pohth' | or uashpowth {ash-pohth'}; or (contraction) shphoth {shef-ohth'}; plural of a noun of the same form as ''ashpah' (827), from 'shaphah' (8192) (in the sense of scraping); a heap of rubbish or filth:--dung (hill).
831 | 'Ashqlown ash-kel-one' | probably from 'shaqal' (8254) in the sense of weighing-place (i.e. mart); Ashkelon, a place in Palestine:--Ashkelon, Askalon.
832 | 'Eshqlowniy esh-kel-o-nee' | patrial from ''Ashqlown' (831); Ashkelonite (collectively) or inhabitant of Ashkelon:--Eshkalonites.
833 | 'ashar aw-shar' | or rasher {aw-share'}; a primitive root; to be straight (used in the widest sense, especially to be level, right, happy); figuratively, to go forward, be honest, proper:--(call, be) bless(-ed, happy), go, guide, lead, relieve.
834 | 'aher ash-er' | a primitive relative pronoun (of every gender and number); who, which, what, that; also (as an adverb and a conjunction) when, where, how, because, in order that, etc.:--X after, X alike, as (soon as), because, X every, for, + forasmuch, + from whence, + how(-soever), X if, (so) that ((thing) which, wherein), X though, + until, + whatsoever, when, where (+ -as, -in, -of, -on, -soever, -with), which, whilst, + whither(- soever), who(-m, -soever, -se). As it is indeclinable, it is often accompanied by the personal pronoun expletively, used to show the connection.
835 | 'esher eh'-sher | from ''ashar' (833); happiness; only in masculine plural construction as interjection, how happy!:--blessed, happy.
836 | 'Asher aw-share' | from ''ashar' (833), happy; Asher, a son of Jacob, and the tribe descended from him, with its territory; also a place in Palestine:--Asher
837 | 'osher o'-sher | from ''ashar' (833); happiness:--happy.
838 | 'ashur aw-shoor' | or ashshur {ash-shoor'}; from ''ashar' (833) in the sense of going; a step:--going, step.
839 | 'ashur ash-oor' | contracted for 't'ashshuwr' (8391); the cedar tree or some other light elastic wood:--Ashurite.
840 | 'Asar'el as-ar-ale' | by orthographical variation from ''ashar' (833) and ''el' (410); right of God; Asarel, an Israelite:--Asareel.
841 | 'Asar'elah as-ar-ale'-aw | from the same as ''Asar'el' (840); right toward God; Asarelah, an Israelite:--Asarelah. Compare 'Ysar'elah' (3480).
842 | 'asherah ash-ay-raw' | or masheyrah {ash-ay-raw'}; from ''ashar' (833); happy; Asherah (or Astarte) a Phoenician goddess; also an image of the same:-- grove. Compare '`Ashtoreth' (6253).
843 | 'Asheriy aw-shay-ree' | patronymic from ''Asher' (836); an Asherite (collectively) or descendant of Asher:--Asherites.
844 | 'Asriy'el as-ree-ale' | an orthographical variation for ''Asar'el' (840); Asriel, the name of two Israelites:--Ashriel, Asriel.
845 | 'Asri'eliy as-ree-ale-ee' | patronymic from ''Asriy'el' (844); an Asrielite (collectively) or descendant of Asriel:--Asrielites.
846 | 'ushsharna' oosh-ar-naw' | (Aramaic) from a root corresponding to ''ashar' (833); a wall (from its uprightness):--wall.
847 | 'Eshta'ol esh-taw-ole' | or mEshtafowl {esh-taw-ole'}; probably from 'sha'al' (7592); intreaty; Eshtaol, a place in Palestine:--Eshtaol.
848 | 'Eshta'uliy esh-taw-oo-lee' | patrial from ''Eshta'ol' (847); an Eshtaolite (collectively) or inhabitant of Eshtaol:--Eshtaulites.
849 | 'eshtadduwr esh-tad-dure' | (Aramaic) from 'shdar' (7712) (in a bad sense); rebellion:--sedition.
850 | 'Eshtown esh-tone' | probably from the same as 'Shuwniy' (7764); restful; Eshton, an Israelite:--Eshton.
851 | 'Eshtmoa` esh-tem-o'-ah | or bEshtmowam {esh-tem-o'-ah}; or sEshtmoh {esh-tem-o'}; from 'shama`' (8085) (in the sense of obedience); Eshtemoa or Eshtemoh, a place in Palestine:--Eshtemoa, Eshtemoh.
852 | 'ath awth | (Aramaic) corresponding to ''owth' (226); a portent:--sign.
853 | 'eth ayth | apparent contracted from ''owth' (226) in the demonstrative sense of entity; properly, self (but generally used to point out more definitely the object of a verb or preposition, even or namely):--(as such unrepresented in English).
854 | 'eth ayth | probably from ''anah' (579); properly, nearness (used only as a preposition or an adverb), near; hence, generally, with, by, at, among, etc.:--against, among, before, by, for, from, in(-to), (out) of, with. Often with another prepositional prefix.
855 | 'eth ayth | of uncertain derivation; a hoe or other digging implement:--coulter, plowshare.
856 | 'Ethba`al eth-bah'-al | from ''eth' (854) and 'Ba`al' (1168); with Baal; Ethbaal, a Phoenician king:--Ethbaal.
857 | 'athah aw-thaw' | or matha {aw-thaw'}; a primitive root (collateral to ''uwth' (225) contraction); to arrive:--(be-, things to) come (upon), bring.
858 | 'athah aw-thaw' | (Aramaic) or wathaw (Aramaic) {aw-thaw'}; corresponding to ''athah' (857):--(be-)come, bring.
859 | 'attah at-taw' | or (shortened); aatta {at-taw'}; or wath {ath}; feminine (irregular) sometimes nattiy {at-tee'}; plural masculine attem {at- tem'}; feminine atten {at-ten'}; or oattenah {at-tay'naw}; or fattennah {at-tane'-naw}; a primitive pronoun of the second person; thou and thee, or (plural) ye and you:--thee, thou, ye, you.
860 | 'athown aw-thone' | probably from the same as ''eythan' (386) (in the sense of patience); a female donkey (from its docility):--(she) ass.
861 | 'attuwn at-toon' | (Aramaic) probably from the corresponding to ''esh' (784); probably a fire-place, i.e. furnace:--furnace.
862 | 'attuwq at-tooke' | or mattiyq {at-teek'}; from 'nathaq' (5423) in the sense of decreasing; a ledge or offset in a building:--gallery.
863 | 'Ittay it-tah'ee | or tIythay {ee-thah'ee}; from ''eth' (854); near; Ittai or Ithai, the name of a Gittite and of an Israelite:--Ithai, Ittai.
864 | 'Etham ay-thawm' | of Egyptian derivation; Etham, a place in the Desert:--Etham.
865 | 'ethmowl eth-mole' | or tithmowl {ith-mole'}; or methmuwl {eth- mool'}; probably from ''eth' (853) or ''eth' (854) and 'muwl' (4136); heretofore; definitely yesterday:--+ before (that) time, + heretofore, of late (old), + times past, yester(day).
866 | 'ethnah eth-naw' | from 'tanah' (8566); a present (as the price of harlotry):--reward.
867 | 'Ethniy eth-nee' | perhaps from ''ethnah' (866); munificence; Ethni, an Israelite:--Ethni.
868 | 'ethnan eth-nan' | the same as ''ethnah' (866); a gift (as the price of harlotry or idolatry):--hire, reward.
869 | 'Ethnan eth-nan' | the same as ''ethnan' (868) in the sense of ''Ethniy' (867); Ethnan, an Israelite:--Ethnan.
870 | 'athar ath-ar' | (Aramaic) from a root corresponding to that of ''Athariym' (871); a place; (adverb) after:--after, place.
871 | 'Athariym ath-aw-reem' | plural from an unused root (probably meaning to step); places; Atharim, a place near Palestine:--spies.
872 | b'ah be-aw' | from 'bow'' (935); an entrance to a building:--entry.
873 | bi'uwsh be-oosh' | (Aramaic) from 'b'esh' (888); wicked:--bad.
874 | ba'ar baw-ar' | a primitive root; to dig; by analogy, to engrave; figuratively, to explain:--declare, (make) plain(-ly).
875 | 'er be-ayr' | from 'ba'ar' (874); a pit; especially a well:--pit, well.
876 | B'er be-ayr' | the same as ''er' (875); Beer, a place in the Desert, also one in Palestine:--Beer.
877 | bo'r bore | from 'ba'ar' (874); a cistern:--cistern.
878 | B'era' be-ay-raw' | from ''er' (875); a well; Beera, an Israelite:--Beera.
879 | B'er 'Eliym be-ayr' ay-leem' | from ''er' (875) and the plural of ''el' (410); well of heroes; Beer-Elim, a place in the Desert:--Beer-elim.
880 | B'erah be-ay-raw' | the same as 'B'era'' (878); Beerah, an Israelite:--Beerah.
881 | B'erowth be-ay-rohth' | feminine plural of ''er' (875); wells; Beeroth, a place in Palestine:--Beeroth.
882 | B'eriy be-ay-ree' | from ''er' (875); fountained; Beeri, the name of a Hittite and of an Israelite:--Beeri.
883 | B'er la-Chay Ro'iy be-ayr' lakh-ah'ee ro-ee' | from ''er' (875) and 'chay' (2416) (with prefix) and 'ro'eh' (7203); well of a living (One) my Seer; Beer-Lachai-Roi, a place in the Desert:--Beer-lahai-roi.
884 | B'er Sheba` be-ayr' sheh'-bah | from ''er' (875) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); well of an oath; Beer-Sheba, a place in Palestine:--Beer-shebah.
885 | Beroth Bney-Ya`aqan be-ay-roth' be-nay' yah-a-can' | from the feminine plural of ''er' (875), and the plural contraction of 'ben' (1121), and 'Ya`aqan' (3292); wells of (the) sons of Jaakan; Beeroth-Bene-Jaakan, a place in the Desert:--Beeroth of the children of Jaakan.
886 | B'erothiy be-ay-ro-thee' | patrial from 'B'erowth' (881); a Beerothite or inhabitant of Beeroth:--Beerothite.
887 | ba'ash baw-ash' | a primitive root; to smell bad; figuratively, to be offensive morally:--(make to) be abhorred (had in abomination, loathsome, odious), (cause a, make to) stink(-ing savour), X utterly.
888 | b'esh be-aysh' | (Aramaic) corresponding to 'ba'ash' (887):--displease.
889 | b'osh be-oshe' | from 'bo'r' (877); a stench:--stink.
890 | bo'shah bosh-aw' | feminine of 'b'osh' (889); stink-weed or any other noxious or useless plant:--cockle.
891 | b'ushiym be-oo-sheem' | plural of 'b'osh' (889); poison-berries:--wild grapes.
892 | babah baw-baw' | feminine active participle of an unused root meaning to hollow out; something hollowed (as a gate), i.e. pupil of the eye:--apple (of the eye).
893 | Bebay bay-bah'ee | probably of foreign origin; Bebai, an Israelite:--Bebai.
894 | Babel baw-bel' | from 'balal' (1101); confusion; Babel (i.e. Babylon), including Babylonia and the Babylonian empire:--Babel, Babylon.
895 | Babel baw-bel' | (Aramaic) corresponding to 'Babel' (894):--Babylon.
896 | Babliy bab-lee' | (Aramaic) patrial from 'Babel' (895); a Babylonian:--Babylonia.
897 | bag bag | a Persian word; food:--spoil (from the margin for 'baz' (957).)
898 | bagad baw-gad' | a primitive root; to cover (with a garment); figuratively, to act covertly; by implication, to pillage:--deal deceitfully (treacherously, unfaithfully), offend, transgress(-or), (depart), treacherous (dealer, -ly, man), unfaithful(-ly, man), X very.
899 | beged behg'-ed | from 'bagad' (898); a covering, i.e. clothing; also treachery or pillage:--apparel, cloth(-es, ing), garment, lap, rag, raiment, robe, X very (treacherously), vesture, wardrobe.
900 | bogdowth bohg-ed-ohth | feminine plural active participle of 'bagad' (898); treacheries:--treacherous.

Next Page - 901 (bagowd) to 1000 (beytsah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

901 (bagowd) to 1000 (beytsah)

Previous Page - 801 ('ishshah) to 900 (bogdowth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
901 | bagowd baw-gode' | from 'bagad' (898); treacherous:--treacherous.
902 | Bigvay big-vah'ee | probably of foreign origin; Bigvai, an Israelite:--Bigvai.
903 | Bigtha' big-thaw' | of Persian derivation; Bigtha, a eunuch of Xerxes:--Bigtha.
904 | Bigthan big-thawn' | or Bigthanad {big-thaw'naw}; of similar derivation to 'Bigtha'' (903); Bigthan or Bigthana, a eunuch of Xerxes:--Bigthan, Bigthana.
905 | bad bad | from 'badad' (909); properly, separation; by implication, a part of the body, branch of a tree, bar for carrying; figuratively, chief of a city; especially (with prepositional prefix) as an adverb, apart, only, besides:--alone, apart, bar, besides, branch, by self, of each alike, except, only, part, staff, strength.
906 | bad bad | perhaps from 'badad' (909) (in the sense of divided fibres); flaxen thread or yarn; hence, a linen garment:--linen.
907 | bad bad | from 'bada'' (908); a brag or lie; also a liar:--liar, lie.
908 | bada' baw-daw' | a primitive root; (figuratively) to invent:--devise, feign.
909 | badad baw-dad' | a primitive root; to divide, i.e. (reflex.) be solitary:--alone.
910 | badad baw-dawd' | from 'badad' (909); separate; adverb, separately:--alone, desolate, only, solitary.
911 | Bdad bed-ad' | from 'badad' (909); separation; Bedad, an Edomite:--Bedad.
912 | Bedyeah bay-de-yaw' | probably a shortened form '`Obadyah' (5662); servant of Jehovah; Bedejah, an Israelite:--Bedeiah.
913 | bdiyl bed-eel' | from 'badal' (914); alloy (because removed by smelting); by analogy, tin:--+ plummet, tin.
914 | badal baw-dal' | a primitive root; to divide (in variation senses literally or figuratively, separate, distinguish, differ, select, etc.):-- (make, put) difference, divide (asunder), (make) separate (self, -ation), sever (out), X utterly.
915 | badal baw-dawl' | from 'badal' (914); a part:--piece.
916 | bdolach bed-o'-lakh | probably from 'badal' (914); something in pieces, i.e. bdellium, a (fragrant) gum (perhaps amber); others a pearl:--bdellium.
917 | Bdan bed-awn' | probably shortened for '`Abdown' (5658); servile; Bedan, the name of two Israelites:--Bedan.
918 | badaq baw-dak' | a primitive root; to gap open; used only as a denominative from 'bedeq' (919); to mend a breach:--repair.
919 | bedeq beh'-dek | from 'badaq' (918); a gap or leak (in a building or a ship):--breach, + calker.
920 | Bidqar bid-car' | probably from 'daqar' (1856) with a prepositional prefix; by stabbing, i.e. assassin; Bidkar, an Israelite:--Bidkar.
921 | bdar bed-ar' | (Aramaic) corresponding (by transposition) to 'parad' (6504); to scatter:--scatter.
922 | bohuw bo'-hoo | from an unused root (meaning to be empty); a vacuity, i.e. (superficially) an undistinguishable ruin:--emptiness, void.
923 | behat bah'-hat | from an unused root (probably meaning to glisten); white marble or perhaps alabaster:--red (marble).
924 | bhiyluw be-hee-loo' | (Aramaic) from 'bhal' (927); a hurry; only adverb, hastily:--in haste.
925 | bahiyr baw-here' | from an unused root (meaning to be bright); shining:--bright.
926 | bahal baw-hal' | a primitive root; to tremble inwardly (or palpitate), i.e. (figuratively) be (causative, make) (suddenly) alarmed or agitated; by implication to hasten anxiously:--be (make) affrighted (afraid, amazed, dismayed, rash), (be, get, make) haste(-n, -y, -ily), (give) speedy(-ily), thrust out, trouble, vex.
927 | bhal be-hal' | (Aramaic) corresponding to 'bahal' (926); to terrify, hasten:--in haste, trouble.
928 | behalah beh-haw-law' | from 'bahal' (926); panic, destruction:--terror, trouble.
929 | bhemah be-hay-maw' | from an unused root (probably meaning to be mute); properly, a dumb beast; especially any large quadruped or animal (often collective):--beast, cattle.
930 | bhemowth be-hay-mohth' | in form a plural or 'bhemah' (929), but really a singular of Egyptian derivation; a water-ox, i.e. the hippopotamus or Nile- horse:--Behemoth.
931 | bohen bo'-hen | from an unused root apparently meaning to be thick; the thumb of the hand or great toe of the foot:--thumb, great toe.
932 | Bohan bo'han | an orthographical variation of 'bohen' (931); thumb, Bohan, an Israelite:--Bohan.
933 | bohaq bo'-hak | from an unused root meaning to be pale; white scurf:--freckled spot.
934 | bohereth bo-heh'-reth | feminine active participle of the same as 'bahiyr' (925); a whitish spot on the skin:--bright spot.
935 | bow' bo | a primitive root; to go or come (in a wide variety of applications):--abide, apply, attain, X be, befall, + besiege, bring (forth, in, into, to pass), call, carry, X certainly, (cause, let, thing for) to come (against, in, out, upon, to pass), depart, X doubtless again, + eat, + employ, (cause to) enter (in, into, -tering, -trance, -try), be fallen, fetch, + follow, get, give, go (down, in, to war), grant, + have, X indeed, (in-)vade, lead, lift (up), mention, pull in, put, resort, run (down), send, set, X (well) stricken (in age), X surely, take (in), way.
936 | buwz booz | a primitive root; to disrespect:--contemn, despise, X utterly.
937 | buwz booz | from 'buwz' (936); disrespect:--contempt(-uously), despised, shamed.
938 | Buwz booz | the same as 'buwz' (937); Buz, the name of a son of Nahor, and of an Israelite:--Buz.
939 | buwzah boo-zaw' | feminine passive participle of 'buwz' (936); something scorned; an object of contempt:--despised.
940 | Buwziy boo-zee' | patronymic from 'Buwz' (938); a Buzite or descendant of Buz:--Buzite.
941 | Buwziy boo-zee' | the same as 'Buwziy' (940); Buzi, an Israelite:--Buzi.
942 | Bavvay bav-vah'ee | probably of Persian origin; Bavvai, an Israelite:--Bavai.
943 | buwk book | a primitive root; to involve (literally or figuratively):--be entangled, (perplexed).
944 | buwl bool | for 'ybuwl' (2981); produce (of the earth, etc.):--food, stock.
945 | Buwl bool | the same as 'buwl' (944) (in the sense of rain); Bul, the eighth Hebrew month:--Bul.
946 | Buwnah boo-naw' | from 'biyn' (995); discretion; Bunah, an Israelite:--Bunah.
947 | buwc boos | a primitive root; to trample (literally or figuratively):--loath, tread (down, under (foot)), be polluted.
948 | buwts boots | from an unused root (of the same form) meaning to bleach, i.e. (intransitive) be white; probably cotton (of some sort):--fine (white) linen.
949 | Bowtsets bo-tsates' | from the same as 'buwts' (948); shining; Botsets, a rock near Michmash:--Bozez.
950 | buwqah boo-kaw' | feminine passive participle of an unused root (meaning to be hollow); emptiness (as adjective):--empty.
951 | bowker bo-kare' | properly, active participle from 'baqar' (1239) as denominative from 'baqar' (1241); a cattle-tender:--herdman.
952 | buwr boor | a primitive root; to bore, i.e. (figuratively) examine:--declare.
953 | bowr bore | from 'buwr' (952) (in the sense of 'bo'r' (877)); a pit hole (especially one used as a cistern or a prison):--cistern, dungeon, fountain, pit, well.
954 | buwsh boosh | a primitive root; properly, to pale, i.e. by implication to be ashamed; also (by implication) to be disappointed or delayed:--(be, make, bring to, cause, put to, with, a-)shamed(-d), be (put to) confounded(-fusion), become dry, delay, be long.
955 | buwshah boo-shaw' | feminine participle passive of 'buwsh' (954); shame:--shame.
956 | buwth booth | (Aramaic) apparent denominative from 'bayith' (1005); to lodge over night:--pass the night.
957 | baz baz | from 'bazaz' (962); plunder:--booty, prey, spoil(-ed).
958 | baza' baw-zaw' | a primitive root; probably to cleave:--spoil.
959 | bazah baw-zaw' | a primitive root; to disesteem:--despise, disdain, contemn(-ptible), + think to scorn, vile person.
960 | bazoh baw-zo' | from 'bazah' (959); scorned:--despise.
961 | bizzah biz-zaw' | feminine of 'baz' (957); booty:--prey, spoil.
962 | bazaz baw-zaz' | a primitive root; to plunder:--catch, gather, (take) for a prey, rob(-ber), spoil, take (away, spoil), X utterly.
963 | bizzayown biz-zaw-yone' | from 'bazah' (959):--disesteem:--contempt.
964 | bizyowthyah biz-yo-the-yaw' | from 'bazah' (959) and 'Yahh' (3050); contempts of Jah; Bizjothjah, a place in Palestine:--Bizjothjah.
965 | bazaq baw-zawk' | from an unused root meaning to lighten; a flash of lightning:--flash of lightning.
966 | Bezeq beh'-zak | from 'bazaq' (965); lightning; Bezek, a place in Palestine:--Bezek.
967 | bazar baw-zar' | a primitive root; to disperse:--scatter.
968 | Biztha' biz-thaw' | of Persian origin; Biztha, a eunuch of Xerxes:--Biztha.
969 | bachown' baw-khone' | from 'bachan' (974); an assayer or metals:--tower.
970 | bachuwr baw-khoor' | or bachur {baw-khoor'}; participle passive of 'bachar' (977); properly, selected, i.e. a youth (often collective):--(choice) young (man), chosen, X hole.
971 | bachiyn bakh-een' | another form of 'bachan' (975); a watch-tower of besiegers:--tower.
972 | bachiyr baw-kheer' | from 'bachar' (977); select:--choose, chosen one, elect.
973 | bachal baw-khal' | a primitive root; to loath:--abhor, get hastily (from the margin for 'bahal' (926)).
974 | bachan baw-khan' | a primitive root; to test (especially metals); generally and figuratively, to investigate:--examine, prove, tempt, try (trial).
975 | bachan bakh'-an | from 'bachan' (974) (in the sense of keeping a look-out); a watch-tower:--tower.
976 | bochan bo'-khan | from 'bachan' (974); trial:--tried.
977 | bachar baw-khar' | a primitive root; properly, to try, i.e. (by implication) select:--acceptable, appoint, choose (choice), excellent, join, be rather, require.
978 | Bacharuwmiy bakh-ar-oo-mee' | patrial from 'Bachuriym' (980) (by transposition); a Bacharumite or inhabitant of Bachurim:--Baharumite.
979 | bchurowth bekh-oo-rothe' | or bchuwrowth {bekh-oo-roth'}; feminine plural of 'bachuwr' (970); also (masculine plural) bchuriym {bekh-oo-reem'}; youth (collectively and abstractly):--young men, youth.
980 | Bachuriym bakh-oo-reem' | or Bachuwriym {bakh-oo-reem'}; masculine plural of 'bachuwr' (970); young men; Bachurim, a place in Palestine:--Bahurim.
981 | bata' baw-taw' | or batah {baw-taw'}; a primitive root; to babble; hence, to vociferate angrily:--pronounce, speak (unadvisedly).
982 | batach baw-takh' | a primitive root; properly, to hie for refuge (but not so precipitately as 'chacah' (2620)); figuratively, to trust, be confident or sure:--be bold (confident, secure, sure), careless (one, woman), put confidence, (make to) hope, (put, make to) trust.
983 | betach beh'takh | from 'batach' (982); properly, a place of refuge; abstract, safety, both the fact (security) and the feeling (trust); often (adverb with or without preposition) safely:--assurance, boldly, (without) care(- less), confidence, hope, safe(-ly, -ty), secure, surely.
984 | Betach beh'takh | the same as 'betach' (983); Betach, a place in Syria:--Betah.
985 | bitchah bit-khaw' | feminine of 'Betach' (984); trust:--confidence.
986 | bittachown bit-taw-khone' | from 'batach' (982); trust:--confidence, hope.
987 | battuchowth bat-too-khoth' | feminine plural from 'batach' (982); security:--secure.
988 | batel baw-tale' | a primitive root; to desist from labor:--cease.
989 | btel bet-ale' | (Aramaic) corresponding to 'batel' (988); to stop:--(cause, make to), cease, hinder.
990 | beten beh'-ten | from an unused root probably meaning to be hollow; the belly, especially the womb; also the bosom or body of anything:-- belly, body, + as they be born, + within, womb.
991 | Beten beh'-ten | the same as 'beten' (990); Beten. a place in Palestine:--Beten.
992 | boten bo'-ten | from 'beten' (990); (only in plural) a pistachio-nut (from its form):--nut.
993 | Btoniym bet-o-neem' | probably plural from 'boten' (992); hollows: Betonim, a place in Palestine:--Betonim.
994 | biy bee | perhaps from 'ba`ah' (1158) (in the sense of asking); properly, a request; used only adverbially (always with "my Lord"); Oh that!; with leave, or if it please:--alas, O, oh.
995 | biyn bene | a primitive root; to separate mentally (or distinguish), i.e.(generally) understand:--attend, consider, be cunning, diligently, direct, discern, eloquent, feel, inform, instruct, have intelligence, know, look well to, mark, perceive, be prudent, regard, (can) skill(-full), teach, think, (cause, make to, get, give, have) understand(-ing), view, (deal) wise(-ly, man).
996 | beyn bane | (sometimes in the plural masculine or feminine); properly, the constructive form of an otherwise unused noun from 'biyn' (995); a distinction; but used only as a prep, between (repeated before each noun, often with other particles); also as a conjunction, either...or:--among, asunder, at, between (-twixt...and), + from (the widest), X in, out of, whether (it be...or), within.
997 | beyn bane | (Aramaic) corresponding to 'beyn' (996):--among, between.
998 | biynah bee-naw' | from 'biyn' (995); understanding:--knowledge, meaning, X perfectly, understanding, wisdom.
999 | biynah bee-naw' | (Aramaic) corresponding to 'biynah' (998):--knowledge.
1000 | beytsah bay-tsaw' | from the same as 'buwts' (948); an egg (from its whiteness):--egg.

Next Page - 1001 (biyra') to 1100 (bliya`al)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1001 (biyra') to 1100 (bliya`al)

Previous Page - 901 (bagowd) to 1000 (beytsah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1001 | biyra' bee-raw' | (Aramaic) corresponding to 'biyrah' (1002); a palace:--palace.
1002 | biyrah bee-raw' | of foreign origin; a castle or palace:--palace.
1003 | biyraniyth bee-raw-neeth' | from 'biyrah' (1002); a fortress:--castle.
1004 | bayith bah'-yith | probably from 'banah' (1129) abbreviated; a house (in the greatest variation of applications, especially family, etc.):--court, daughter, door, + dungeon, family, + forth of, X great as would contain, hangings, home(born), (winter)house(-hold), inside(-ward), palace, place, + prison, + steward, + tablet, temple, web, + within(-out).
1005 | bayith bah-yith | (Aramaic) corresponding to 'bayith' (1004):--house.
1006 | Bayith bah'-yith | the same as 'bayith' (1004); Bajith, a place in Palestine:--Bajith.
1007 | Beyth 'Aven bayth aw'-ven | from 'bayith' (1004) and ''aven' (205); house of vanity; Beth- Aven, a place in Palestine:--Beth-aven.
1008 | Beyth-'El bayth-ale' | from 'bayith' (1004) and ''el' (410); house of God; Beth-El, a place in Palestine:--Beth-el.
1009 | Beyth 'Arbe'l bayth ar-bale' | from 'bayith' (1004) and ''ereb' (695) and ''el' (410); house of God's ambush; Beth-Arbel, a place in Palestine:--Beth-Arbel.
1010 | Beyth Ba`al M`own bayth bah'-al me-own' | from 'bayith' (1004) and 'Ba`al' (1168) and 'ma`own' (4583); house of Baal of (the) habitation of (apparently by transposition); or (shorter) Beyth M own {bayth me-own'}; house of habitation of (Baal); Beth- Baal-Meon, a place in Palestine:--Beth-baal-meon. Compare 'Ba`al M`own' (1186) and 'B`on' (1194).
1011 | Beyth Bir`iy bayth bir-ee' | from 'bayith' (1004) and 'bara'' (1254); house of a creative one; Beth-Biri, a place in Palestine:--Beth-birei.
1012 | Beyth Barah bayth baw-raw' | probably from 'bayith' (1004) and '`abarah' (5679); house of (the) ford; Beth-Barah, a place in Palestine:--Beth-barah.
1013 | Beyth-Gader bayth-gaw-dare' | from 'bayith' (1004) and 'gader' (1447); house of (the) wall; Beth-Gader, a place in Palestine:--Beth-gader.
1014 | Beyth Gamuwl bayth gaw-mool' | from 'bayith' (1004) and the passive participle of 'gmuwl' (1576); house of (the) weaned; Beth-Gamul, a place East of the Jordan:--Beth- gamul.
1015 | Beyth Diblathayim bayth dib-law-thah'-yim | from 'bayith' (1004) and the dual of 'dbelah' (1690); house of (the) two figcakes; Beth-Diblathajim, a place East of the Jordan:--Beth-diblathaim.
1016 | Beyth-Dagown bayth-daw-gohn' | from 'bayith' (1004) and 'Dagown' (1712); house of Dagon; Beth-Dagon, the name of two places in Palestine:--Beth-dagon.
1017 | Beyth ha-'Eliy bayth haw-el-ee' | patrial from 'Beyth-'El' (1008) with the article interposed; a Beth-elite, or inhabitant of Bethel:--Bethelite.
1018 | Beyth ha-'etsel bayth haw-ay'-tsel | from 'bayith' (1004) and ''etsel' (681) with the article interposed; house of the side; Beth-ha-Etsel, a place in Palestine:--Beth- ezel.
1019 | Beyth hag-Gllgal bayth hag-gil gawl' | from 'bayith' (1004) and 'Gilgal' (1537) with the article interposed; house of Gilgal (or rolling); Beth-hag-Gilgal, a place in Palestine:--Beth-gilgal.
1020 | Beyth ha-Yshiy-mowth bayth hah-yesh-ee-moth' | from 'bayith' (1004) and the plural of 'yshiymah' (3451) with the article interposed; house of the deserts; Beth-ha- Jeshimoth, a town East of the Jordan:--Beth-jeshimoth.
1021 | Beyth hak-Kerem bayth hak-keh'-rem | from 'bayith' (1004) and 'kerem' (3754) with the article interposed; house of the vineyard; Beth-hak-Kerem, a place in Palestine:--Beth-haccerem.
1022 | Beyth hal-Lachmiy bayth hal-lakh-mee' | patrial from 'Beyth Lechem' (1035) with the article inserted; a Beth-lechemite, or native of Bethlechem:--Bethlehemite.
1023 | Beyth ham-Merchaq bayth ham-mer-khawk' | from 'bayith' (1004) and 'merchaq' (4801) with the article interposed; house of the breadth; Beth-ham-Merchak, a place in Palestine:--place that was far off.
1024 | Beyth ham-Marka-bowth bayth ham-mar-kaw-both' | or (shortened) Beyth Mar-kabowth {bayth mar-kaw-both'}; from 'bayith' (1004) and the plural of 'merkabah' (4818) (with or without the article interposed); place of (the) chariots; Beth-ham-Markaboth or Beth-Markaboth, a place in Palestine:--Beth-marcaboth.
1025 | Beyth ha-`Emeq bayth haw-Ay'-mek | from 'bayith' (1004) and '`emeq' (6010) with the article interposed; house of the valley; Beth-ha-Emek, a place in Palestine:--Beth- emek.
1026 | Beyth ha-`Arabah bayth haw-ar-aw-baw | from 'bayith' (1004) and '`arabah' (6160) with the article interposed; house of the Desert; Beth-ha-Arabah, a place in Palestine:--Beth-arabah.
1027 | Beyth ha-Ram bayth haw-rawm' | from 'bayith' (1004) and 'ruwm' (7311) with the article interposed; house of the height; Beth-ha-Ram, a place East of the Jordan:--Beth-aram.
1028 | Beyth ha-Ran bayth haw-rawn' | probably for 'Beyth ha-Ram' (1027); Beth-ha-Ram, a place East of the Jordan:--Beth-haran.
1029 | Beyth hash-Shittah bayth hash-shit-taw' | from 'bayith' (1004) and 'shittah' (7848) with the article interposed; house of the acacia; Beth-hash-Shittah, a place in Palestine:--Beth-shittah.
1030 | Beyth hash-Shimshiy bayth hash-shim-shee' | patrial from 'Beyth Shemesh' (1053) with the article inserted; a Beth-shimshite, or inhabitant of Bethshemesh:--Bethshemite.
1031 | Beyth Choglah bayth chog-law' | from 'bayith' (1004) and the same as 'Choglah' (2295); house of a partridge; Beth-Choglah, a place in Palestine:--Beth-hoglah.
1032 | Beyth Chowrown bayth kho-rone' | from 'bayith' (1004) and 'chowr' (2356); house of hollowness; Beth-Choron, the name of two adjoining places in Palestine:--Beth- horon.
1033 | Beyth Kar bayth kar | from 'bayith' (1004) and 'kar' (3733); house of pasture; Beth-Car, a place in Palestine:--Beth-car.
1034 | Beyth Lba'owth bayth leb-aw-oth' | from 'bayith' (1004) and the plural of 'labiy'' (3833); house of lionesses; Beth-Lebaoth, a place in Palestine:--Beth-lebaoth. Compare 'Lba'owth' (3822).
1035 | Beyth Lechem bayth leh'-khem | from 'bayith' (1004) and 'lechem' (3899); house of bread; Beth- Lechem, a place in Palestine:--Beth-lehem.
1036 | Beyth l-`Aphrah bayth le-af-raw' | from 'bayith' (1004) and the feminine of '`aphar' (6083) (with preposition interposed); house to (i.e. of) dust; Beth-le-Aphrah, a place in Palestine:--house of Aphrah.
1037 | Beyth Millow' bayth mil-lo' | or Beyth Mil-loh {bayth mil-lo'}; from 'bayith' (1004) and 'millow'' (4407); house of (the) rampart; Beth-Millo, the name of two citadels:-- house of Millo.
1038 | Beyth Ma`akah bayth mah-ak-aw' | from 'bayith' (1004) and 'Ma`akah' (4601); house of Maakah; Beth-Maakah, a place in Palestine:--Beth-maachah.
1039 | Beyth Nimrah bayth nim-raw' | from 'bayith' (1004) and the feminine of 'namer' (5246); house of (the) leopard; Beth-Nimrah, a place east of the Jordan:--Beth-Nimrah. Compare 'Nimrah' (5247).
1040 | Beyth `Eden bayth ay'-den | from 'bayith' (1004) and '`eden' (5730); house of pleasure; Beth-Eden, a place in Syria:--Beth-eden.
1041 | Beyth `Azmaveth bayth az-maw'-veth | from 'bayith' (1004) and '`Azmaveth' (5820); house of Azmaveth, a place in Palestine:--Beth-az-maveth. Compare '`Azmaveth' (5820).
1042 | Beyth `Anowth bayth an-oth' | from 'bayith' (1004) and a plural from '`anah' (6030); house of replies; Beth-Anoth, a place in Palestine:--Beth-anoth.
1043 | Beyth `Anath bayth an-awth' | an orthographical variation for 'Beyth `Anowth' (1042); Beth-Anath, a place in Palestine:--Beth-anath.
1044 | Beyth `Eqed bayth ay'-ked | from 'bayith' (1004) and a derivative of '`aqad' (6123); house of (the) binding (for sheep-shearing); Beth-Eked, a place in Palestine:-- shearing house.
1045 | Beyth `Ashtarowth bayth ash-taw-roth' | : from 'bayith' (1004) and '`Ashtarowth' (6252); house of Ashtoreths; Beth-Ashtaroth, a place in Palestine:--house of Ashtaroth. Compare 'B`eshtrah' (1203), '`Ashtarowth' (6252).
1046 | Beyth Pelet bayth peh'-let | from 'bayith' (1004) and 'paliyt' (6412); house of escape; Beth- Palet, a place in Palestine:--Beth-palet.
1047 | Beyth P`owr bayth pe-ore' | from 'bayith' (1004) and 'P`owr' (6465); house of Peor; Beth- Peor, a place East of the Jordan:--Beth-peor.
1048 | Beyth Patstsets bayth pats-tsates' | from 'bayith' (1004) and a derivative from 'puwts' (6327); house of dispersion; Beth-Patstsets, a place in Palestine:--Beth-pazzez.
1049 | Beyth Tsuwr bayth tsoor' | from 'bayith' (1004) and 'tsuwr' (6697); house of (the) rock; Beth-Tsur, a place in Palestine:--Beth-zur.
1050 | Beyth Rchowb bayth re-khobe' | from 'bayith' (1004) and 'rchob' (7339); house of (the) street; Beth-Rechob, a place in Palestine:--Beth-rehob.
1051 | Beyth Rapha' bayth raw-faw' | from 'bayith' (1004) and 'rapha'' (7497); house of (the) giant; Beth-Rapha, an Israelite:--Beth-rapha.
1052 | Beyth Sh'an bayth she-awn' | or Beyth Shan {bayth shawn'}; from 'bayith' (1004) and 'sha'an' (7599); house of ease; Beth-Shean or Beth-Shan, a place in Palestine:--Beth- shean, Beth-Shan.
1053 | Beyth Shemesh bayth sheh'-mesh | from 'bayith' (1004) and 'shemesh' (8121); house of (the) sun; Beth-Shemesh, a place in Palestine:--Beth-shemesh.
1054 | Beth Tappuwach bayth tap-poo'-akh | from 'bayith' (1004) and 'tappuwach' (8598); house of (the) apple; Beth-Tappuach, a place in Palestine:--Beth-tappuah.
1055 | biythan bee-thawn' | probably from 'bayith' (1004); a palace (i.e. large house):--palace.
1056 | Baka' baw-kaw' | from 'bakah' (1058), weeping; Baca, a valley in Palestine:--Baca.
1057 | baka' baw-kaw' | the same as 'Baka'' (1056); the weeping tree (some gum- distilling tree, perhaps the balsam):--mulberry tree.
1058 | bakah baw-kaw' | a primitive root; to weep; generally to bemoan:--X at all, bewail, complain, make lamentation, X more, mourn, X sore, X with tears, weep.
1059 | bekeh beh'-keh | from 'bakah' (1058); a weeping:--X sore.
1060 | bkowr bek-ore' | from 'bakar' (1069); firstborn; hence, chief:--eldest (son), firstborn(-ling).
1061 | bikkuwr bik-koor' | from 'bakar' (1069); the first-fruits of the crop:--first fruit (-ripe (figuratively)), hasty fruit.
1062 | bkowrah bek-o-raw' | or (short) bkorah {bek-o-raw'}; feminine of 'bkowr' (1060); the firstling of man or beast; abstractly primogeniture:--birthright, firstborn(-ling).
1063 | bikkuwrah bik-koo-raw' | feminine of 'bikkuwr' (1061); the early fig:--firstripe (fruit).
1064 | Bkowrath bek-o-rath' | feminine of 'bkowrah' (1062); primogeniture; Bekorath, an Israelite:--Bechorath.
1065 | Bkiy bek-ee' | from 'bakah' (1058); a weeping; by analogy, a dripping:--overflowing, X sore, (continual) weeping, wept.
1066 | Bokiym bo-keem' | plural active participle of 'bakah' (1058); (with the article) the weepers; Bo-kim, a place in Palestine:--Bochim.
1067 | bekiyrah bek-ee-raw' | feminine from 'bakar' (1069); the eldest daughter:--firstborn.
1068 | bkiyth bek-eeth' | from 'bakah' (1058); a weeping:--mourning.
1069 | bakar baw-kar' | a primitive root; properly, to burst the womb, i.e. (causatively) bear or make early fruit (of woman or tree); also (as denominative from 'bikkuwr' (1061)) to give the birthright:--make firstborn, be firstling, bring forth first child (new fruit).
1070 | beker beh'-ker | from 'bakar' (1069) (in the sense of youth); a young camel:-- dromedary.
1071 | Beker beh'-ker | the same as 'beker' (1070); Beker, the name of two Israelites:-- Becher.
1072 | bikrah bik-raw' | feminine of 'beker' (1070); a young she-camel:--dromedary.
1073 | bakkurah bak-koo-raw' | by orthographical variation for 'bikkuwrah' (1063); a first- ripe fig:--firstripe.
1074 | Bokruw bo-ker-oo' | from 'bakar' (1069); first-born; Bokeru, an Israelite:--Bocheru.
1075 | Bikriy bik-ree' | from 'bakar' (1069); youth-ful; Bikri, an Israelite:--Bichri.
1076 | Bakriy bak-ree' | patronymically from 'Beker' (1071); a Bakrite (collectively) or descendants of Beker:--Bachrites.
1077 | bal bal | from 'balah' (1086); properly, a failure; by implication nothing; usually (adverb) not at all; also lest:--lest, neither, no, none (that...), not (any), nothing.
1078 | Bel bale | by contraction for 'Ba`al' (1168); Bel, the Baal of the Babylonians:-- Bel.
1079 | bal bawl | (Aramaic) from 'bla'' (1080); properly, anxiety, i.e. (by implication) the heart (as its seat):--heart.
1080 | bla' bel-aw' | (Aramaic) corresponding to 'balah' (1086) (but used only in a mental sense); to afflict:--wear out.
1081 | Bal'adan bal-ad-awn' | from 'Bel' (1078) and ''adown' (113) (contracted); Bel (is his) lord; Baladan, the name of a Babylonian prince:--Baladan.
1082 | balag baw-lag' | a primitive root; to break off or loose (in a favorable or unfavorable sense), i.e. desist (from grief) or invade (with destruction):--comfort, (recover) strength(-en).
1083 | Bilgah bil-gaw' | from 'balag' (1082); desistance; Bilgah, the name of two Israelites:--Bilgah.
1084 | Bilgay bil-gah'ee | from 'balag' (1082); desistant; Bilgai, an Israelite:--Bilgai.
1085 | Bildad bil-dad' | of uncertain derivation; Bildad, one of Job's friends:--Bildad.
1086 | balah baw-law' | a primitive root; to fail; by implication to wear out, decay (causatively, consume, spend):--consume, enjoy long, become (make, wax) old, spend, waste.
1087 | baleh baw-leh' | from 'balah' (1086); worn out:--old.
1088 | Balah baw-law' | feminine of 'baleh' (1087); failure; Balah, a place in Palestine:--Balah.
1089 | balahh baw-lah' | a primitive root (rather by transposition for 'bahal' (926)); to palpitate; hence, (causatively) to terrify:--trouble.
1090 | Bilhah bil-haw' | from 'balahh' (1089); timid; Bilhah, the name of one of Jacob's concubines; also of a place in Palestine:--Bilhah.
1091 | ballahah bal-law-haw' | from 'balahh' (1089); alarm; hence, destruction:--terror, trouble.
1092 | Bilhan bil-hawn' | from 'balahh' (1089); timid; Bilhan, the name of an Edomite and of an Israelite:--Bilhan.
1093 | blow bel-o' | (Aramaic) from a root corresponding to 'balah' (1086); excise (on articles consumed):--tribute.
1094 | blow' bel-o' | or (fully) blowy {bel-o'ee}; from 'balah' (1086); (only in plural construction) rags:--old.
1095 | Beltsha'tstsar bale-tesh-ats-tsar' | of foreign derivation; Belteshatstsar, the Babylonian name of Daniel:--Belteshazzar.
1096 | Beltsha'tstsar bale-tesh-ats-tsar' | (Aramaic) corresponding to 'Beltsha'tstsar' (1095):--Belteshazzar.
1097 | bliy bel-ee' | from 'balah' (1086); properly, failure, i.e. nothing or destruction; usually (with preposition) without, not yet, because not, as long as, etc.:--corruption, ig(norantly), for lack of, where no...is, so that no, none, not, un(awares), without.
1098 | bliyl bel-eel' | from 'balal' (1101); mixed, i.e. (specifically) feed (for cattle):--corn, fodder, provender.
1099 | bliymah bel-ee-mah' | from 'bliy' (1097) and 'mah' (4100); (as indef.) nothing whatever:--nothing.
1100 | bliya`al bel-e-yah'-al | from 'bliy' (1097) and 'ya`al' (3276); without profit, worthlessness; by extension, destruction, wickedness (often in connection with ''iysh' (376), ''ishshah' (802), 'ben' (1121), etc.):--Belial, evil, naughty, ungodly (men), wicked.

Next Page - 1101 (balal) to 1200 (b`erah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1101 (balal) to 1200 (b`erah)

Previous Page - 1001 (biyra') to 1100 (bliya`al)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1101 | balal baw-lal' | a primitive root; to overflow (specifically with oil.); by implication, to mix; also (denominatively from 'bliyl' (1098)) to fodder:--anoint, confound, X fade, mingle, mix (self), give provender, temper.
1102 | balam baw-lam' | a primitive root; to muzzle:--be held in.
1103 | balac baw-las' | a primitive root; to pinch sycamore figs (a process necessary to ripen them):--gatherer.
1104 | bala` baw-lah' | a primitive root; to make away with (specifically by swallowing); generally, to destroy:--cover, destroy, devour, eat up, be at end, spend up, swallow down (up).
1105 | bela` beh'-lah | from 'bala`' (1104); a gulp; figuratively, destruction:--devouring, that which he hath swallowed up.
1106 | Bela` beh'-lah | the same as 'bela`' (1105); Bela, the name of a place, also of an Edomite and of two Israelites:--Bela.
1107 | bil`adey bil-ad-ay' | or balmadey {bal-ad-ay'}; constructive plural from 'bal' (1077) and '`ad' (5703), not till, i.e. (as preposition or adverb) except, without, besides:--beside, not (in), save, without.
1108 | Bal`iy bel-ee' | patronymically from 'Bela`' (1106): a Belaite (collectively) or descendants of Bela:--Belaites.
1109 | Bil`am bil-awm' | probably from 'bal' (1077) and '`am' (5971); not (of the) people, i.e. foreigner; Bilam, a Mesopotamian prophet; also a place in Palestine:--Balaam, Bileam.
1110 | balaq baw-lak' | a primitive root; to annihilate:--(make) waste.
1111 | Balaq baw-lawk' | from 'balaq' (1110); waster; Balak, a Moabitish king:--Balak.
1112 | Belsha'tstsar bale-shats-tsar' | or Belshatstsar {bale-shats-tsar'}; of foreign origin (compare 'Beltsha'tstsar' (1095)); Belshatstsar, a Babylonian king:--Belshazzar.
1113 | Belsha'tstsar bale-shats-tsar' | (Aramaic) corresponding to 'Belsha'tstsar' (1112):--Belshazzar.
1114 | Bilshan bil-shawn' | of uncertain derivation; Bilshan, an Israelite:--Bilshan.
1115 | biltiy bil-tee' | constructive feminine of 'balah' (1086) (equivalent to 'bliy' (1097)); properly, a failure of, i.e. (used only as a negative particle, usually with a prepositional prefix) not, except, without, unless, besides, because not, until, etc.:--because un(satiable), beside, but, + continual, except, from, lest, neither, no more, none, not, nothing, save, that no, without.
1116 | bamah bam-maw' | from an unused root (meaning to be high); an elevation:--height, high place, wave.
1117 | Bamah baw-maw' | the same as 'bamah' (1116); Bamah, a place in Palestine:--Bamah. See also 'Bamowth' (1120).
1118 | Bimhal bim-hawl' | probably from 'mahal' (4107) with prepositional prefix; with pruning; Bimhal, an Israelite:--Bimhal.
1119 | bmow bem-o' | prolongation for prepositional prefix; in, with, by, etc.:--for, in into, through.
1120 | Bamowth baw-moth' | plural of 'bamah' (1116); heights; or (fully) Bamowth Bahal {baw-moth' bah'-al}; from the same and 'Ba`al' (1168); heights of Baal; Bamoth or Bamoth-Baal, a place East of the Jordan:--Bamoth, Bamoth-baal.
1121 | ben bane | from 'banah' (1129); a son (as a builder of the family name), in the widest sense (of literal and figurative relationship, including grandson, subject, nation, quality or condition, etc., (like ''ab' (1), ''ach' (251), etc.)):--+ afflicted, age, (Ahoh-) (Ammon-) (Hachmon-) (Lev-)ite, (anoint-)ed one, appointed to, (+) arrow, (Assyr-) (Babylon-) (Egypt-) (Grec-)ian, one born, bough, branch, breed, + (young) bullock, + (young) calf, X came up in, child, colt, X common, X corn, daughter, X of first, + firstborn, foal, + very fruitful, + postage, X in, + kid, + lamb, (+) man, meet, + mighty, + nephew, old, (+) people, + rebel, + robber, X servant born, X soldier, son, + spark, + steward, + stranger, X surely, them of, + tumultuous one, + valiant(-est), whelp, worthy, young (one), youth.
1122 | Ben bane | the same as 'ben' (1121); Ben, an Israelite:--Ben.
1123 | ben bane | (Aramaic) corresponding to 'ben' (1121):--child, son, young.
1124 | bna' ben-aw' | (Aramaic) or bnah (Aramaic) {ben-aw'}; corresponding to 'banah' (1129); to build:--build, make.
1125 | Ben-'Abiynadab ben-ab-ee''-naw-dawb' | from 'ben' (1121) and ''Abiymelek' (40); (the) son of Abinadab; Ben-Abinadab, an Israelite:--the son of Abinadab.
1126 | Ben-'Owniy ben-o-nee' | from 'ben' (1121) and ''aven' (205); son of my sorrow; Ben-Oni, the original name of Benjamin:--Ben-oni.
1127 | Ben-Geber ben-gheh'-ber | from 'ben' (1121) and 'geber' (1397); son of (the) hero; Ben- Geber, an Israelite:--the son of Geber.
1128 | Ben-Deqer ben-deh'-ker | from 'ben' (1121) and a derivative of 'daqar' (1856); son of piercing (or of a lance); Ben-Deker, an Israelite:--the son of Dekar.
1129 | banah baw-naw' | a primitive root; to build (literally and figuratively):--(begin to) build(-er), obtain children, make, repair, set (up), X surely.
1130 | Ben-Hadad ben-had-ad' | from 'ben' (1121) and 'Hadad' (1908); son of Hadad; Ben-Hadad, the name of several Syrian kings:--Ben-hadad.
1131 | Binnuwy bin-noo'-ee | from 'banah' (1129); built up; Binnui, an Israelite:--Binnui.
1132 | Ben-Zowcheth ben-zo-khayth' | from 'ben' (1121) and 'Zowcheth' (2105); son of Zocheth; Ben- Zocheth, an Israelite:--Ben-zoketh.
1133 | Ben-Chuwr ben-khoor' | from 'ben' (1121) and 'Chuwr' (2354); son of Chur; Ben-Chur, an Israelite:--the son of Hur.
1134 | Ben-Chayil ben-khah'-yil | from 'ben' (1121) and 'chayil' (2428); son of might; Ben-Chail, an Israelite:--Ben-hail.
1135 | Ben-Chanan ben-khaw-nawn' | from 'ben' (1121) and 'Chanan' (2605); son of Chanan; Ben- Chanan, an Israelite:--Ben-hanan.
1136 | Ben-Checed ben-kheh'-sed | from 'ben' (1121) and 'checed' (2617); son of kindness; Ben- Chesed, an Israelite:--the son of Hesed.
1137 | Baniy baw-nee' | from 'banah' (1129); built; Bani, the name of five Israelites:--Bani.
1138 | Bunniy boon-nee' | or (fuller) Buwniy {boo-nee'}; from 'banah' (1129); built; Bunni or Buni, an Israelite:--Bunni.
1139 | Bney-Braq ben-ay'-ber-ak' | from the plural construction of 'ben' (1121) and 'baraq' (1300); sons of lightning, Bene-berak, a place in Palestine:--Bene-barak.
1140 | binyah bin-yaw' | feminine from 'banah' (1129); a structure:--building.
1141 | Bnayah ben-aw-yaw' | or (prolonged) Bnayahuw {ben-aw-yaw'-hoo}; from 'banah' (1129) and 'Yahh' (3050); Jah has built; Benajah, the name of twelve Israelites:-- Benaiah.
1142 | Bney Ya`aqan ben-ay' yah-ak-awn' | from the plural of 'ben' (1121) and 'Ya`aqan' (3292); sons of Yaakan; Bene-Jaakan, a place in the Desert:--Bene-jaakan.
1143 | benayim bay-nah'-yim | dual of 'beyn' (996); a double interval, i.e. the space between two armies:--+ champion.
1144 | Binyamiyn bin-yaw-mene' | from 'ben' (1121) and 'yamiyn' (3225); son of (the) right hand; Binjamin, youngest son of Jacob; also the tribe descended from him, and its territory:--Benjamin.
1145 | Ben-ymiyniy ben-yem-ee-nee' | sometimes (with the article inserted) Ben-ha-yminiy {ben-hah-yem-ee-nee'}; with ''iysh' (376) inserted (1 Sam. 9:1) Ben-miysh Ymiyniy {ben-eesh' yem-ee-nee'}; son of a man of Jemini; or shortened (1 Sam. 9:4; Esth. 2:5) eIysh Ymiyniy {eesh yem-ee-nee'}; a man of Jemini, or (1 Sam. 20:1) simply Yminiy {yem-ee-nee'}; a Jeminite; (plural Bniy Ymiyniy {ben- ay' yem-ee-nee'}; patron from 'Binyamiyn' (1144); a Benjaminite, or descendent of Benjamin:--Benjamite, of Benjamin.
1146 | binyan bin-yawn' | from 'banah' (1129); an edifice:--building.
1147 | binyan bin-yawn' | (Aramaic) corresponding to 'binyan' (1146):--building.
1148 | Bniynuw ben-ee-noo' | probably from 'ben' (1121) with pron. suff.; our son; Beninu, an Israelite:--Beninu.
1149 | bnac ben-as' | (Aramaic) of uncertain affinity; to be enraged:--be angry.
1150 | Bin`a' bin-aw' | or Bincah {bin-aw'}; of uncertain derivation; Bina or Binah, an Israelite:--Binea, Bineah.
1151 | Ben-`Ammiy ben-am-mee' | from 'ben' (1121) and '`am' (5971) with pronomial suffix; son of my people; Ben-Ammi, a son of Lot:--Ben-ammi.
1152 | Bcowdyah bes-o-deh-yaw' | from 'cowd' (5475) and 'Yahh' (3050) with prepositional prefix; in (the) counsel of Jehovah; Besodejah, an Israelite:--Besodeiah.
1153 | Bcay bes-ah'-ee | from 'buwc' (947); domineering; Besai, one of the Nethinim:--Besai.
1154 | becer beh'-ser | from an unused root meaning to be sour; an immature grape:--unripe grape.
1155 | bocer bo'ser | from the same as 'becer' (1154):--sour grape.
1156 | b`a' beh-aw' | (Aramaic) or b ah (Aramaic) {beh-aw'}; corresponding to 'ba`ah' (1158); to seek or ask:--ask, desire, make (petition), pray, request, seek.
1157 | b`ad beh-ad' | from '`ad' (5704) with prepositional prefix; in up to or over against; generally at, beside, among, behind, for, etc.:--about, at by (means of), for, over, through, up (-on), within.
1158 | ba`ah baw-aw' | a primitive root; to gush over, i.e. to swell; (figuratively) to desire earnestly; by implication to ask:--cause, inquire, seek up, swell out.
1159 | ba`uw baw-oo' | (Aramaic) from 'b`a'' (1156); a request:--petition.
1160 | B`owr beh-ore' | from 'ba`ar' (1197) (in the sense of burning); a lamp; Beor, the name of the father of an Edomitish king; also of that of Balaam:--Beor.
1161 | bi`uwthiym be-oo-theme' | masculine plural from 'ba`ath' (1204); alarms:--terrors.
1162 | Bo`az bo'-az | from an unused root of uncertain meaning; Boaz, the ancestor of David; also the name of a pillar in front of the temple:--Boaz.
1163 | ba`at baw-at' | a primitive root; to trample down, i.e. (figuratively) despise:--kick.
1164 | b`iy beh-ee' | from 'ba`ah' (1158); a prayer:--grave.
1165 | b`iyr beh-ere' | from 'ba`ar' (1197) (in the sense of eating): cattle:--beast, cattle.
1166 | ba`al baw-al' | a primitive root; to be master; hence, (as denominative from 'ba`al' (1167)) to marry:--have dominion (over), be husband, marry(-ried, X wife).
1167 | ba`al bah'-al | from 'ba`al' (1166); a master; hence, a husband, or (figuratively) owner (often used with another noun in modifications of this latter sense):--+ archer, + babbler, + bird, captain, chief man, + confederate, + have to do, + dreamer, those to whom it is due, + furious, those that are given to it, great, + hairy, he that hath it, have, + horseman, husband, lord, man, + married, master, person, + sworn, they of.
1168 | Ba`al bah'-al | the same as 'ba`al' (1167); Baal, a Phoenician deity:--Baal, (plural) Baalim.
1169 | b`el beh-ale' | (Aramaic) corresponding to 'ba`al' (1167):--+ chancellor.
1170 | Ba`al Briyth bah'-al ber-eeth' | from 'Ba`al' (1168) and 'briyth' (1285); Baal of (the) covenant; Baal-Berith, a special deity of the Shechemites:--Baal-berith.
1171 | Ba`al Gad bah'-al gawd | from 'Ba`al' (1168) and 'gad' (1409); Baal of Fortune; Baal-Gad, a place in Syria:--Baal-gad.
1172 | ba`alah bah-al-aw' | feminine of 'ba`al' (1167); a mistress:--that hath, mistress.
1173 | Ba`alah bah-al-aw' | the same as 'ba`alah' (1172); Baalah, the name of three places in Palestine:--Baalah.
1174 | Ba`al Hamown bah'-al haw-mone' | from 'ba`al' (1167) and 'hamown' (1995); possessor of a multitude; Baal-Hamon, a place in Palestine:--Baal-hamon.
1175 | B`alowth beh-aw-loth' | plural of 'ba`alah' (1172); mistresses; Bealoth, a place in Palestine:--Bealoth, in Aloth (by mistake for a plural from '`alah' (5927) with prepositional prefix).
1176 | Ba`al Zbuwb bah'-al zeb-oob' | from 'Ba`al' (1168) and 'zbuwb' (2070); Baal of (the) Fly; Baal-Zebub, a special deity of the Ekronites:--Baal-zebub.
1177 | Ba`al Chanan bah'-al khaw-nawn' | from 'ba`al' (1167) and 'chanan' (2603); possessor of grace; Baal-Chanan, the name of an Edomite, also of an Israelite:--Baal-hanan.
1178 | Ba`al Chatsowr bah'-al khaw-tsore' | from 'ba`al' (1167) and a modification of 'chatser' (2691); possessor of a village; Baal-Chatsor, a place in Palestine:--Baal-hazor.
1179 | Ba`al Chermown bah'-al kher-mone' | from 'ba`al' (1167) and 'Chermown' (2768); possessor of Hermon; Baal-Chermon, a place in Palestine:--Baal-hermon.
1180 | Ba`aliy bah-al-ee' | from 'ba`al' (1167) with pron. suff.; my master; Baali, a symbolical name for Jehovah:--Baali.
1181 | Ba`aley Bamowth bah-al-ay' baw-moth' | from the plural of 'Ba`al' (1168) and the plural of 'bamah' (1116); Baals of (the) heights; Baale-Bamoth, a place East of the Jordan:--lords of the high places.
1182 | B`elyada` beh-el-yaw-daw' | from 'Ba`al' (1168) and 'yada`' (3045); Baal has known; Beeljada, an Israelite:--Beeliada.
1183 | B`alyah beh-al-yaw' | from 'ba`al' (1167) and 'Yahh' (3050); Jah (is) master; Bealjah, an Israelite:--Bealiah.
1184 | Ba`aley Yhuwdah bah-al-ay' yeh-hoo-daw' | from the plural of 'ba`al' (1167) and 'Yhuwdah' (3063); masters of Judah; Baale-Jehudah, a place in Palestine:--Baale of Judah.
1185 | Ba`alic bah-al-ece' | probably from a derivative of '`alac' (5965) with prepositional prefix; in exultation; Baalis, an Ammonitish king:--Baalis.
1186 | Ba`al M`own bah-al meh-one' | from 'Ba`al' (1168) and 'ma`own' (4583); Baal of (the) habitation (of) (compare 'Beyth Ba`al M`own' (1010)); Baal-Meon, a place East of the Jordan:--Baal-meon.
1187 | Ba`al P`owr bah'-al peh-ore' | from 'Ba`al' (1168) and 'P`owr' (6465); Baal of Peor; Baal-Peor, a Moabitish deity:--Baal-peor.
1188 | Ba`al P`ratsiym bah'-al per-aw-tseem' | from 'ba`al' (1167) and the plural of 'perets' (6556); possessor of breaches; Baal-Peratsim, a place in Palestine:--Baal- perazim.
1189 | Ba`al Tsphown bah'-al tsef-one' | from 'Ba`al' (1168) and 'tsaphown' (6828) (in the sense of cold) (according to others an Egyptian form of Typhon, the destroyer); Baal of winter; Baal-Tsephon, a place in Eqypt:--Baal-zephon.
1190 | Ba`al Shalishah bah'-al shaw-lee-shaw' | from 'Ba`al' (1168) and 'Shalishah' (8031); Baal of Shalishah, Baal-Shalishah, a place in Palestine:--Baal-shalisha.
1191 | Ba`alath bah-al-awth' | a modification of 'ba`alah' (1172); mistressship; Baalath, a place in Palestine:--Baalath.
1192 | Ba`alath B`er bah-al-ath' beh-ayr' | from 'ba`alah' (1172) and ''er' (875); mistress of a well; Baalath-Beer, a place in Palestine:--Baalath-beer.
1193 | Ba`al Tamar bah'-al taw-mawr' | from 'ba`al' (1167) and 'tamar' (8558); possessor of (the) palm-tree; Baal-Tamar, a place in Palestine:--Baal-tamar.
1194 | B`on beh-ohn' | probably a contraction of 'Beyth Ba`al M`own' (1010); Beon, a place East of the Jordan:--Beon.
1195 | Ba`ana' bah-an-aw' | the same as 'Ba`anah' (1196); Banana, the name of four Israelite:--Baana, Baanah.
1196 | Ba`anah bah-an-aw' | from a derivative of '`anah' (6031) with prepositional prefix; in affliction:--Baanah, the name of four Israelites:--Baanah.
1197 | ba`ar baw-ar' | a primitive root; to kindle, i.e. consume (by fire or by eating); also (as denominative from 'ba`ar' (1198)) to be(-come) brutish:--be brutish, bring (put, take) away, burn, (cause to) eat (up), feed, heat, kindle, set ((on fire)), waste.
1198 | ba`ar bah'-ar | from 'ba`ar' (1197); properly, foot (as consumed); i.e. (by exten.) of cattle brutishness; (concretely) stupid:--brutish (person), foolish.
1199 | Ba`ara' bah-ar-aw' | from 'ba`ar' (1198); brutish: Baara, an Israelitish woman:--Baara.
1200 | b`erah be-ay-raw' | from 'ba`ar' (1197); a burning:--fire.

Next Page - 1201 (Ba`sha') to 1300 (baraq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1201 (Ba`sha') to 1300 (baraq)

Previous Page - 1101 (balal) to 1200 (b`erah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1201 | Ba`sha' bah-shaw' | from an unused root meaning to stink; offensiveness; Basha, a king of Israel:--Baasha.
1202 | Ba`aseyah bah-as-ay-yaw' | from '`asah' (6213) and 'Yahh' (3050) with a prepositional prefix; in (the) work of Jah; Baasejah, an Israelite:--Baaseiah.
1203 | B`eshtrah beh-esh-ter-aw' | from '`ashtrah' (6251) (as singular of '`Ashtarowth' (6252)) with a prepositional prefix; with Ashtoreth; Beeshterah, a place East of the Jordan:--Beeshterah.
1204 | ba`ath baw-ath' | a primitive root; to fear:--affright, be (make) afraid, terrify, trouble.
1205 | b`athah beh-aw-thaw' | from 'ba`ath' (1204); fear:--trouble.
1206 | bots botse | probably the same as 'buwts' (948); mud (as whitish clay):--mire.
1207 | bitstsah bits-tsaw' | intensive from 'bots' (1206); a swamp:--fen, mire(-ry place).
1208 | batsowr' baw-tsore' | from 'batsar' (1219); inaccessible, i.e. lofty:--vintage (by confusion with 'batsiyr' (1210)).
1209 | Betsay bay-tsah'-ee | perhaps the same as 'Bcay' (1153); Betsai, the name of two Israelites:--Bezai.
1210 | batsiyr baw-tseer' | from 'batsar' (1219); clipped, i.e. the grape crop:--vintage.
1211 | btsel beh'-tsel | from an unused root apparently meaning to peel; an onion:--onion.
1212 | Btsal'el bets-al-ale' | probably from 'tsel' (6738) and ''el' (410) with a prepositional prefix; in (the) shadow (i.e. protection) of God; Betsalel, the name of two Israelites:--Bezaleel.
1213 | Batsluwth bats-looth' | or Batsliyth {bats-leeth'}; from the same as 'btsel' (1211); a peeling; Batsluth or Batslith, an Israelite:--Bazlith, Bazluth.
1214 | batsa` baw-tsah' | a primitive root to break off, i.e. (usually) plunder; figuratively, to finish, or (intransitively) stop:--(be) covet(- ous), cut (off), finish, fulfill, gain (greedily), get, be given to (covetousness), greedy, perform, be wounded.
1215 | betsa` beh'-tsah | from 'batsa`' (1214); plunder; by extension, gain (usually unjust):--covetousness, (dishonest) gain, lucre, profit.
1216 | batseq baw-tsake' | a primitive root; perhaps to swell up, i.e. blister:--swell.
1217 | batseq baw-tsake' | from 'batseq' (1216); dough (as swelling by fermentation):--dough, flour.
1218 | Botsqath bots-cath' | from 'batseq' (1216); a swell of ground; Botscath, a place in Palestine:--Bozcath, Boskath.
1219 | batsar baw-tsar' | a primitive root; to clip off; specifically (as denominative from 'batsiyr' (1210)) to gather grapes; also to be isolated (i.e. inaccessible by height or fortification):--cut off, (de-)fenced, fortify, (grape) gather(-er), mighty things, restrain, strong, wall (up), withhold.
1220 | betser beh'-tser | from 'batsar' (1219); strictly a clipping, i.e. gold (as dug out):--gold defence.
1221 | Betser beh'-tser | the same as 'betser' (1220), an inaccessible spot; Betser, a place in Palestine; also an Israelite:--Bezer.
1222 | btsar bets-ar' | another form for 'betser' (1220); gold:--gold.
1223 | botsrah bots-raw' | feminine from 'batsar' (1219); an enclosure, i.e. sheep fold:--Bozrah.
1224 | Botsrah bots-raw' | the same as 'botsrah' (1223); Botsrah, a place in Edom:--Bozrah.
1225 | bitstsarown bits-tsaw-rone' | masculine intensive from 'batsar' (1219); a fortress:--stronghold.
1226 | batstsoreth bats-tso'-reth | feminine intensive from 'batsar' (1219); restraint (of rain), i.e. drought:--dearth, drought.
1227 | Baqbuwq bak-book' | the same as 'baqbuk' (1228); Bakbuk, one of the Nethinim:--Bakbuk.
1228 | baqbuk bak-book' | from 'baqaq' (1238); a bottle (from the gurgling in emptying):--bottle, cruse.
1229 | Baqbukyah bak-book-yaw' | from 'baqbuk' (1228) and 'Yahh' (3050); emptying (i.e. wasting) of Jah; Bakbukjah, an Israelite:--Bakbukiah.
1230 | Baqbaqqar bak-bak-kar' | reduplicated from 'baqar' (1239); searcher; Bakbakkar, an Israelite:--Bakbakkar.
1231 | Buqqiy book-kee' | from 'baqaq' (1238); wasteful; Bukki, the name of two Israelites:--Bukki.
1232 | Buqqiyah book-kee-yaw' | from 'baqaq' (1238) and 'Yahh' (3050); wasting of Jah; Bukkijah, an Israelite:--Bukkiah.
1233 | bqiya` bek-ee'-ah | from 'baqa`' (1234); a fissure:--breach, cleft.
1234 | baqa` baw-kah' | a primitive root; to cleave; generally, to rend, break, rip or open:--make a breach, break forth (into, out, in pieces, through, up), be ready to burst, cleave (asunder), cut out, divide, hatch, rend (asunder), rip up, tear, win.
1235 | beqa` beh'-kah | from 'baqa`' (1234); a section (half) of a shekel, i.e. a beka (a weight and a coin):--bekah, half a shekel.
1236 | biq`a' bik-aw' | (Aramaic) corresponding to 'biq`ah' (1237):--plain.
1237 | biq`ah bik-aw' | from 'baqa`' (1234); properly, a split, i.e. a wide level valley between mountains:--plain, valley.
1238 | baqaq baw-kah' | a primitive root; to pour out, i.e. to empty, figuratively, to depopulate; by analogy, to spread out (as a fruitful vine):--(make) empty (out), fail, X utterly, make void.
1239 | baqar baw-kar | a primitive root; properly, to plough, or (generally) break forth, i.e. (figuratively) to inspect, admire, care for, consider:--(make) inquire (-ry), (make) search, seek out.
1240 | bqar bek-ar' | (Aramaic) corresponding to 'baqar' (1239):--inquire, make search.
1241 | baqar baw-kawr' | from 'baqar' (1239); beef cattle or an animal of the ox family of either gender (as used for plowing); collectively, a herd:-- beeve, bull (+ -ock), + calf, + cow, great (cattle), + heifer, herd, kine, ox.
1242 | boqer bo'-ker | from 'baqar' (1239); properly, dawn (as the break of day); generally, morning:--(+) day, early, morning, morrow.
1243 | baqqarah bak-kaw-raw' | intensive from 'baqar' (1239); a looking after:--seek out.
1244 | biqqoreth bik-ko-reth | from 'baqar' (1239); properly, examination, i.e. (by implication) punishment:--scourged.
1245 | baqash baw-kash' | a primitive root; to search out (by any method, specifically in worship or prayer); by implication, to strive after:--ask, beg, beseech, desire, enquire, get, make inquisition, procure, (make) request, require, seek (for).
1246 | baqqashah bak-kaw-shaw' | from 'baqash' (1245); a petition:--request.
1247 | bar bar | (Aramaic) corresponding to 'ben' (1121); a son, grandson, etc.:--X old, son.
1248 | bar bar | borrowed (as a title) from 'bar' (1247); the heir (apparent to the throne):--son.
1249 | bar bar | from 'barar' (1305) (in its various senses); beloved; also pure, empty:--choice, clean, clear, pure.
1250 | bar bawr | or bar {bar}; from 'barar' (1305) (in the sense of winnowing); grain of any kind (even while standing in the field); by extens. the open country:--corn, wheat.
1251 | bar bar | (Aramaic) corresponding to 'bar' (1250); a field:--field.
1252 | bor bore | from 'barar' (1305); purify:--cleanness, pureness.
1253 | bor bore | the same as 'bor' (1252); vegetable lye (from its cleansing); used as a soap for washing, or a flux for metals:--X never so, purely.
1254 | bara' baw-raw' | a primitive root; (absolutely) to create; (qualified) to cut down (a wood), select, feed (as formative processes):-- choose, create (creator), cut down, dispatch, do, make (fat).
1255 | Bro'dak Bal'adan ber-o-dak' bal-ad-awn' | a variation of 'Mro'dak Bal'adan' (4757); Berodak-Baladan, a Babylonian king:--Berodach-baladan.Birliy.
1256 | Bra'yah ber-aw-yaw' | from 'bara'' (1254) and 'Shmuw'el' (8050); Jah has created; Berajah, an Israelite:--Beraiah.
1257 | barbur bar-boor' | by reduplication from 'bar' (1250); a fowl (as fattened on grain):--fowl.
1258 | barad baw-rad' | a primitive root, to hail:--hail.
1259 | barad baw-rawd' | from 'barad' (1258); hail -hail ((stones)).
1260 | Bered beh'red | from 'barad' (1258); hail; Bered, the name of a place south of Palestine, also of an Israelite:--Bered.
1261 | barod baw-rode' | from 'barad' (1258); spotted (as if with hail):--grisled.
1262 | barah baw-raw' | a primitive root; to select; also (as denominative from 'bar' (1250)) to feed; also (as equivalent to 'barar' (1305)) to render clear (Eccl. 3:18):--choose, (cause to) eat, manifest, (give) meat.
1263 | Baruwk baw-rook' | passive participle from 'barak' (1288); blessed; Baruk, the name of three Israelites:--Baruch.
1264 | browm ber-ome' | probably of foreign origin; damask (stuff of variegated thread):--rich apparel.
1265 | browsh ber-osh' | of uncertain derivation; a cypress (?) tree; hence, a lance or a musical instrument (as made of that wood):--fir (tree).
1266 | browth ber-oth' | a variation of 'browsh' (1265); the cypress (or some elastic tree):--fir.
1267 | baruwth baw-rooth, | from 'barah' (1262); food:--meat.
1268 | Berowthah bay-ro-thaw' | or Berothay {bay-ro-that'-ee}; probably from 'browth' (1266); cypress or cypresslike; Berothah or Berothai, a place north of Palestine:--Berothah, Berothai.
1269 | Birzowth beer-zoth' | probably feminine plural from an unused root (apparently mean to pierce); holes; Birzoth, an Israelite:--Birzavith (from the marg.).
1270 | barzel bar-zel' | perhaps from the root of 'Birzowth' (1269); iron (as cutting); by extension, an iron implement:--(ax) head, iron.
1271 | Barzillay bar-zil-lah'-ee | from 'barzel' (1270); iron-hearted; Barzillai, the name of three Israelites:--Barzillai.
1272 | barach baw-rakh' | a primitive root; to bolt, i.e. figuratively, to flee suddenly:--chase (away); drive away, fain, flee (away), put to flight, make haste, reach, run away, shoot.
1273 | Barchumiy bar-khoo-mee' | by transposition for 'Bacharuwmiy' (978); a Barchumite, or native of Bachurim:--Barhumite.
1274 | briy ber-ee' | from 'barah' (1262); fat:--fat.
1275 | Beriy bay-ree' | probably by contraction from 'B'eriy' (882); Beri, an Israelite:--Beri.
1276 | Beriy bay-ree' | of uncertain derivation; (only in the plural and with the article) the Berites, a place in Palestine:--Berites.
1277 | bariy' baw-ree' | from 'bara'' (1254) (in the sense of 'barah' (1262)); fatted or plump:--fat ((fleshed), -ter), fed, firm, plenteous, rank.
1278 | briy'ah ber-ee-aw' | feminine from 'bara'' (1254); a creation, i.e. a novelty:--new thing.
1279 | biryah beer-yaw' | feminine from 'barah' (1262); food:--meat.
1280 | briyach ber-ee'-akh | from 'barach' (1272); a bolt:--bar, fugitive.
1281 | bariyach baw-ree'-akh | or (shortened) bariach {baw-ree'-akh}; from 'barach' (1272); a fugitive, i.e. the serpent (as fleeing), and the constellation by that name:--crooked, noble, piercing.
1282 | Bariyach baw-ree'-akh | the same as 'bariyach' (1281); Bariach, an Israelite:--Bariah.
1283 | Briy`ah ber-ee'-aw | apparently from the feminine of 'ra`' (7451) with a prepositional prefix; in trouble; Beriah, the name of four Israelites:-- Beriah.
1284 | Briy`iy ber-ee-ee' | patronymically from 'Briy`ah' (1283); a Beriite (collectively) or descendants of Beriah:--Beerites.
1285 | briyth ber-eeth' | from 'barah' (1262) (in the sense of cutting (like 'bara'' (1254))); a compact (because made by passing between pieces of flesh):--confederacy, (con-)feder(-ate), covenant, league.
1286 | Briyth ber-eeth' | the same as 'briyth' (1285); Berith, a Shechemitish deity:--Berith.
1287 | boriyth bo-reeth' | feminine of 'bor' (1253); vegetable alkali:--sope.
1288 | barak baw-rak' | a primitive root; to kneel; by implication to bless God (as an act of adoration), and (vice-versa) man (as a benefit); also (by euphemism) to curse (God or the king, as treason):--X abundantly, X altogether, X at all, blaspheme, bless, congratulate, curse, X greatly, X indeed, kneel (down), praise, salute, X still, thank.
1289 | brak ber-ak' | (Aramaic) corresponding to 'barak' (1288):--bless, kneel.
1290 | berek beh'-rek | from 'barak' (1288); a knee:--knee.
1291 | berek beh'-rek | (Aramaic) corresponding to 'berek' (1290):--knee.
1292 | Barak'el baw-rak-ale' | from 'barak' (1288) and ''el' (410), God has blessed; Barakel, the father of one of Job's friends:--Barachel.
1293 | Brakah ber-aw-kaw' | from 'barak' (1288); benediction; by implication prosperity:--blessing, liberal, pool, present.
1294 | Brakah ber-aw-kaw' | the same as 'Brakah' (1293); Berakah, the name of an Israelite, and also of a valley in Palestine:--Berachah.
1295 | brekah ber-ay-kaw' | from 'barak' (1288); a reservoir (at which camels kneel as a resting-place):--(fish-)pool.
1296 | Berekyah beh-rek-yaw' | or Berekyahuw {beh-rek-yaw'-hoo}; from 'berek' (1290) and 'Yahh' (3050); knee (i.e. blessing) of Jah; Berekjah, the name of six Israelites:--Berachiah, Berechiah.
1297 | bram ber-am' | (Aramaic) perhaps from 'ruwm' (7313) with a prepositional prefix; properly, highly, i.e. surely; but used adversatively, however:--but, nevertheless, yet.
1298 | Bera` beh'-rah | of uncertain derivation; Bera, a Sodomitish king:--Bera.
1299 | baraq baw-rak' | a primitive root; to lighten (lightning):--cast forth.
1300 | baraq baw-rawk' | from 'baraq' (1299); lightning; by analogy, a gleam; concretely, a flashing sword:--bright, glitter(-ing sword), lightning.

Next Page - 1301 (Baraq) to 1400 (gbar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1301 (Baraq) to 1400 (gbar)

Previous Page - 1201 (Ba`sha') to 1300 (baraq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1301 | Baraq baw-rawk' | the same as 'baraq' (1300); Barak, an Israelite:--Barak.
1302 | Barqowc bar-kose' | of uncertain derivation; Barkos, one of the Nethimim:--Barkos.
1303 | barqan bar-kwan' | from 'baraq' (1300); a thorn (perhaps as burning brightly):--brier.
1304 | bareqeth baw-reh'-keth | or barkath {baw-rek-ath'}; from 'baraq' (1300); a gem (as flashing), perhaps the emerald:--carbuncle.
1305 | barar baw-rar' | a primitive root; to clarify (i.e. brighten), examine, select:--make bright, choice, chosen, cleanse (be clean), clearly, polished, (shew self) pure(-ify), purge (out).
1306 | Birsha` beer-shah' | probably from 'resha`' (7562) with a prepositional prefix; with wickedness; Birsha, a king of Gomorrah:--Birsha.
1307 | Berothiy bay-ro-thee' | patrial from 'Berowthah' (1268); a Berothite, or inhabitant of Berothai:--Berothite.
1308 | Bsowr bes-ore' | from 'basar' (1319); cheerful; Besor, a stream of Palestine:--Besor.
1309 | bsowrah bes-o-raw' | or (shortened) bsorah {bes-o-raw'}; feminine from 'basar' (1319); glad tidings; by implication, reward for good news:--reward for tidings.
1310 | bashal baw-shal' | a primitive root; properly, to boil up; hence, to be done in cooking; figuratively to ripen:--bake, boil, bring forth, roast, seethe, sod (be sodden).
1311 | bashel baw-shale' | from 'bashal' (1310); boiled:--X at all, sodden.
1312 | Bishlam bish-lawm' | of foreign derivation; Bishlam, a Pers.:--Bishlam.
1313 | basam baw-sawm' | from an unused root meaning to be fragrant; (compare 'cam' (5561)) the balsam plant:--spice.
1314 | besem beh'-sem | or bosem {bo'-sem}; from the same as 'basam' (1313); fragrance; by implication, spicery; also the balsam plant:--smell, spice, sweet (odour).
1315 | Bosmath bos-math' | feminine of 'besem' (1314) (the second form); fragrance; Bosmath, the name of a wife of Esau, and of a daughter of Solomon:-- Bashemath, Basmath.
1316 | Bashan baw-shawn' | of uncertain derivation; Bashan (often with the article), a region East of the Jordan:--Bashan.
1317 | boshnah bosh-naw' | feminine from 'buwsh' (954); shamefulness:--shame.
1318 | bashac baw-shas' | a primitive root; to trample down:--tread.
1319 | basar baw-sar' | a primitive root; properly, to be fresh, i.e. full (rosy, (figuratively) cheerful); to announce (glad news):--messenger, preach, publish, shew forth, (bear, bring, carry, preach, good, tell good) tidings.
1320 | basar baw-sawr' | from 'basar' (1319); flesh (from its freshness); by extension, body, person; also (by euphem.) the pudenda of a man:--body, (fat, lean) flesh(-ed), kin, (man-)kind, + nakedness, self, skin.
1321 | bsar bes-ar' | (Aramaic) corresponding to 'basar' (1320):--flesh.
1322 | bosheth bo'-sheth | from 'buwsh' (954); shame (the feeling and the condition, as well as its cause); by implication (specifically) an idol:--ashamed, confusion, + greatly, (put to) shame(-ful thing).
1323 | bath bath | from 'banah' (1129) (as feminine of 'ben' (1121)); a daughter (used in the same wide sense as other terms of relationship, literally and figuratively):--apple (of the eye), branch, company, daughter, X first, X old, + owl, town, village.
1324 | bath bath | probably from the same as 'battah' (1327); a bath or Hebrew measure (as a means of division) of liquids:--bath.
1325 | bath bath | (Aramaic) corresponding to 'bath' (1324):--bath.
1326 | bathah baw-thaw' | probably an orthographical variation for 'battah' (1327); desolation:--waste.
1327 | battah bat-taw' | feminine from an unused root (meaning to break in pieces); desolation:--desolate.
1328 | Bthuw'el beth-oo-ale' | apparently from the same as 'bathah' (1326) and ''el' (410); destroyed of God; Bethuel, the name of a nephew of Abraham, and of a place in Palestine:--Bethuel. Compare 'Bthuwl' (1329).
1329 | Bthuwl beth-ool' | for 'Bthuw'el' (1328); Bethul (i.e. Bethuel), a place in Palestine:--Bethuel.
1330 | bthuwlah beth-oo-law' | feminine passive participle of an unused root meaning to separate; a virgin (from her privacy); sometimes (by continuation) a bride; also (figuratively) a city or state:--maid, virgin.
1331 | bthuwliym beth-oo-leem' | masculine plural of the same as 'bthuwlah' (1330); (collectively and abstractly) virginity; by implication and concretely, the tokens of it:--X maid, virginity.
1332 | Bithyah bith-yaw' | from 'bath' (1323) and 'Yahh' (3050); daughter (i.e. worshipper) of Jah; Bithjah, an Egyptian woman:--Bithiah.
1333 | bathaq baw-thak' | a primitive root; to cut in pieces:--thrust through.
1334 | bathar baw-thar' | a primitive root, to chop up:--divide.
1335 | bether beh'-ther | from 'bathar' (1334); a section:--part, piece.
1336 | Bether beh'-ther | the same as 'bether' (1335); Bether, a (craggy) place in Palestine:--Bether.
1337 | Bath Rabbiym bath rab-beem' | from 'bath' (1323) and a masculine plural from 'rab' (7227); the daughter (i.e. city) of Rabbah:--Bath-rabbim.
1338 | Bithrown bith-rone' | from 'bathar' (1334); (with the article) the craggy spot; Bithron, a place East of the Jordan:--Bithron.
1339 | Bath-Sheba` bath-sheh'-bah | from 'bath' (1323) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); daughter of an oath; Bath-Sheba, the mother of Solomon:--Bath- sheba.
1340 | Bath-Shuwa` bath-shoo'-ah | from 'bath' (1323) and 'showa`' (7771); daughter of wealth; Bath-shua, the same as 'Bath-Sheba`' (1339):--Bath-shua.
1341 | ge' gay' | for 'ge'eh' (1343); haughty:--proud.
1342 | ga'ah gaw-aw' | a primitive root; to mount up; hence, in general, to rise, (figuratively) be majestic:--gloriously, grow up, increase, be risen, triumph.
1343 | ge'eh gay-eh' | from 'ga'ah' (1342); lofty; figuratively, arrogant:--proud.
1344 | ge'ah gay-aw' | feminine from 'ga'ah' (1342); arrogance:--pride.
1345 | Guw'el gheh-oo-ale' | from 'ga'ah' (1342) and ''el' (410); majesty of God; Geuel, an Israelite:--Geuel.
1346 | ga`avah gah-av-aw' | from 'ga'ah' (1342); arrogance or majesty; by implication, (concretely) ornament:--excellency, haughtiness, highness, pride, proudly, swelling.
1347 | ga'own gaw-ohn' | from 'ga'ah' (1342); the same as 'ga`avah' (1346):--arrogancy, excellency(-lent), majesty, pomp, pride, proud, swelling.
1348 | ge'uwth gay-ooth' | from 'ga'ah' (1342); the same as 'ga`avah' (1346):--excellent things, lifting up, majesty, pride, proudly, raging.
1349 | ga'ayown gah-ah-yone' | from 'ga'ah' (1342): haughty:--proud.
1350 | ga'al gaw-al' | a primitive root, to redeem (according to the Oriental law of kinship), i.e. to be the next of kin (and as such to buy back a relative's property, marry his widow, etc.):--X in any wise, X at all, avenger, deliver, (do, perform the part of near, next) kinsfolk(-man), purchase, ransom, redeem(-er), revenger.
1351 | ga'al gaw-al' | a primitive root, (rather identified with 'ga'al' (1350), through the idea of freeing, i.e. repudiating); to soil or (figuratively) desecrate:--defile, pollute, stain.
1352 | go'el go'-el | from 'ga'al' (1351); profanation:--defile.
1353 | gullah gheh-ool-law' | feminine passive participle of 'ga'al' (1350); redemption (including the right and the object); by implication, relationship:--kindred, redeem, redemption, right.
1354 | gab gab | from an unused root meaning to hollow or curve; the back (as rounded (compare 'gev' (1460) and 'guwph' (1479)); by analogy, the top or rim, a boss, a vault, arch of eye, bulwarks, etc.:--back, body, boss, eminent (higher) place, (eye)brows, nave, ring.
1355 | gab gab | (Aramaic) corresponding to 'gab' (1354):--back.
1356 | geb gabe | from 'guwb' (1461); a log (as cut out); also well or cistern (as dug):--beam, ditch, pit.
1357 | geb gabe | probably from 'guwb' (1461) (compare 'gowb' (1462)); a locust (from its cutting):--locust.
1358 | gob gobe | (Aramaic) from a root corresponding to 'guwb' (1461); a pit (for wild animals) (as cut out):--den.
1359 | Gob gobe | or (fully) Gowb {gobe'}; from 'guwb' (1461); pit; Gob, a place in Palestine:--Gob.
1360 | gebe geh'-beh | from an unused root meaning probably to collect; a reservoir; by analogy, a marsh:--marish, pit.
1361 | gabahh gaw-bah' | a primitive root; to soar, i.e. be lofty; figuratively, to be haughty:--exalt, be haughty, be (make) high(-er), lift up, mount up, be proud, raise up great height, upward.
1362 | gabahh gaw-bawh' | from 'gabahh' (1361); lofty (literally or figuratively):--high, proud.
1363 | gobahh go'-bah | from 'gabahh' (1361); elation, grandeur, arrogance:--excellency, haughty, height, high, loftiness, pride.
1364 | gaboahh gaw-bo'-ah | or (fully) gabowahh {gaw-bo'-ah}; from 'gabahh' (1361); elevated (or elated), powerful, arrogant:--haughty, height, high(-er), lofty, proud, X exceeding proudly.
1365 | gabhuwth gab-hooth' | from 'gabahh' (1361); pride:--loftiness, lofty.
1366 | gbuwl gheb-ool' | or (shortened) gbul {gheb-ool'}; from 'gabal' (1379); properly, a cord (as twisted), i.e. (by implication) a boundary; by extens. the territory inclosed:--border, bound, coast, X great, landmark, limit, quarter, space.
1367 | gbuwlah gheb-oo-law' | or (shortened) gbulah {gheb-oo-law'}; feminine of 'gbuwl' (1366); a boundary, region:--border, bound, coast, landmark. place.
1368 | gibbowr ghib-bore' | or (shortened) gibbor {ghib-bore'}; intensive from the same as 'geber' (1397); powerful; by implication, warrior, tyrant:-- champion, chief, X excel, giant, man, mighty (man, one), strong (man), valiant man.
1369 | gbuwrah gheb-oo-raw' | feminine passive participle from the same as 'gibbowr' (1368); force (literally or figuratively); by implication, valor, victory:-- force, mastery, might, mighty (act, power), power, strength.
1370 | gbuwrah gheb-oo-raw' | (Aramaic) corresponding to 'gbuwrah' (1369); power:--might.
1371 | gibbeach ghib-bay'-akh | from an unused root meaning to be high (in the forehead); bald in the forehead:--forehead bald.
1372 | gabbachath gab-bakh'-ath | from the same as 'gibbeach' (1371); baldness in the forehead; by analogy, a bare spot on the right side of cloth:--bald forehead, X without.
1373 | Gabbay gab-bah'ee | from the same as 'gab' (1354); collective:--Gabbai, an Israelite:--Gabbai.
1374 | Gebiym gay-beem' | plural of 'geb' (1356); cisterns; Gebim, a place in Palestine:--Gebim.
1375 | gbiya` gheb-ee'-ah | from an unused root (meaning to be convex); a goblet; by analogy, the calyx of a flower:--house, cup, pot.
1376 | gbiyr gheb-eer' | from 'gabar' (1396); a master:--lord.
1377 | gbiyrah gheb-ee-raw' | feminine of 'gbiyr' (1376); a mistress:--queen.
1378 | gabiysh gaw-beesh' | from an unused root (probably meaning to freeze); crystal (from its resemblance to ice):--pearl.
1379 | gabal gaw-bal' | a primitive root; properly, to twist as a rope; only (as a denominative from 'gbuwl' (1366)) to bound (as by a line):--be border, set (bounds about).
1380 | Gbal gheb-al' | from 'gabal' (1379) (in the sense of a chain of hills); a mountain; Gebal, a place in Phoenicia:--Gebal.
1381 | Gbal gheb-awl' | the same as 'Gbal' (1380); Gebal, a region in Idumaea:--Gebal.
1382 | Gibliy ghib-lee' | : patrial from 'Gbal' (1380); a Gebalite, or inhabitant of Gebal:--Giblites, stone-squarer.
1383 | gabluth gab-looth' | from 'gabal' (1379); a twisted chain or lace:--end.
1384 | gibben gib-bane' | from an unused root meaning to be arched or contracted; hunch-backed:--crookbackt.
1385 | gbinah gheb-ee-naw' | feminine from the same as 'gibben' (1384); curdled milk:--cheese.
1386 | gabnon gab-nohn' | from the same as 'gibben' (1384); a hump or peak of hills:--high.
1387 | Geba` gheh'-bah | from the same as 'gbiya`' (1375), a hillock; Geba, a place in Palestine:--Gaba, Geba, Gibeah.
1388 | Gib`a' ghib-aw' | by permutation for 'gib`ah' (1389); a hill; Giba, a place in Palestine:--Gibeah.
1389 | gib`ah ghib-aw' | feminine from the same as 'Geba`' (1387); a hillock:--hill, little hill.
1390 | Gib`ah ghib-aw' | the same as 'gib`ah' (1389); Gibah; the name of three places in Palestine:--Gibeah, the hill.
1391 | Gib`own ghib-ohn' | from the same as 'Geba`' (1387); hilly; Gibon, a place in Palestine:--Gibeon.
1392 | gib`ol ghib-ole' | prolonged from 'gbiya`' (1375); the calyx of a flower:--bolled.
1393 | Gib`oniy ghib-o-nee' | patrial from 'Gib`own' (1391); a Gibonite, or inhabitant of Gibon:--Gibeonite.
1394 | Gib`ath ghib-ath' | from the same as 'gbiya`' (1375); hilliness; Gibath:--Gibeath.
1395 | Gib`athiy ghib-aw-thee' | patrial from 'Gib`ah' (1390); a Gibathite, or inhabitant of Gibath:--Gibeathite.
1396 | gabar gaw-bar' | a primitive root; to be strong; by implication, to prevail, act insolently:--exceed, confirm, be great, be mighty, prevail, put to more (strength), strengthen, be stronger, be valiant.
1397 | geber gheh'-ber | from 'gabar' (1396); properly, a valiant man or warrior; generally, a person simply:--every one, man, X mighty.
1398 | Geber gheh'-ber | the same as 'geber' (1397); Geber, the name of two Israelites:--Geber.
1399 | gbar gheb-ar' | from 'gabar' (1396); the same as 'geber' (1397); a person:--man.
1400 | gbar gheb-ar' | (Aramaic) corresponding to 'gbar' (1399):--certain, man.

Next Page - 1401 (gibbar) to 1500 (gzelah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1401 (gibbar) to 1500 (gzelah)

Previous Page - 1301 (Baraq) to 1400 (gbar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1401 | gibbar ghib-bawr' | (Aramaic) intensive of 'gbar' (1400); valiant, or warrior:--mighty.
1402 | Gibbar ghib-bawr' | intensive of 'gbar' (1399); Gibbar, an Israelite:--Gibbar.
1403 | Gabriy'el gab-ree-ale' | from 'geber' (1397) and ''el' (410); man of God; Gabriel, an archangel:--Garbriel.
1404 | gbereth gheb-eh'-reth | feminine of 'gbiyr' (1376); mistress:--lady, mistress.
1405 | Gibbthown ghib-beth-one' | intensive from 'gib`ah' (1389); a hilly spot; Gibbethon, a place in Palestine:--Gibbethon.
1406 | gag gawg | probably by reduplication from 'ga'ah' (1342); a roof; by analogy, the top of an altar:--roof (of the house), (house) top (of the house).
1407 | gad gad | from 'gadad' (1413) (in the sense of cutting); coriander seed (from its furrows):--coriander.
1408 | Gad gad | a variation of 'gad' (1409); Fortune, a Babylonian deity:--that troop.
1409 | gad gawd | from 'guwd' (1464) (in the sense of distributing); fortune:--troop.
1410 | Gad gawd | from 'guwd' (1464); Gad, a son of Jacob, including his tribe and its territory; also a prophet:--Gad.
1411 | gdabar ghed-aw-bawr' | (Aramaic) corresponding to 'gizbar' (1489); a treasurer:--treasurer.
1412 | Gudgodah gud-go'-daw | by reduplication from 'gadad' (1413) (in the sense of cutting) cleft; Gudgodah, a place in the Desert:--Gudgodah.
1413 | gadad gaw-dad' | a primitive root (compare 'guwd' (1464)); to crowd; also to gash (as if by pressing into):--assemble (selves by troops), gather (selves together, self in troops), cut selves.
1414 | gdad ghed-ad' | (Aramaic) corresponding to 'gadad' (1413); to cut down:--hew down.
1415 | gadah gaw-daw' | from an unused root (meaning to cut off); a border of a river (as cut into by the stream):--bank.
1416 | gduwd ghed-ood' | from 'gadad' (1413); a crowd (especially of soldiers):--army, band (of men), company, troop (of robbers).
1417 | gduwd ghed-ood' | or (feminine) gdudah {ghed-oo-daw'}; from 'gadad' (1413); a furrow (as cut):--furrow.
1418 | gduwdah ghed-oo-daw' | feminine participle passive of 'gadad' (1413); an incision:--cutting.
1419 | gadowl gaw-dole' | or (shortened) gadol {gaw-dole'}; from 'gadal' (1431); great (in any sense); hence, older; also insolent:--+ aloud, elder(-est), + exceeding(-ly), + far, (man of) great (man, matter, thing,-er,-ness), high, long, loud, mighty, more, much, noble, proud thing, X sore, (X ) very.
1420 | gduwlah ghed-oo-law' | or (shortened) gdullah {ghed-ool-law'}; or (less accurately) gduwllah {ghed-ool-law'}; feminine of 'gadowl' (1419); greatness; (concretely) mighty acts:--dignity, great things(-ness), majesty.
1421 | gidduwph ghid-doof' | or (shortened) gidduph {ghid-doof'}; and (feminine) gidduphah {ghid-doo-faw'}; or gidduphah {ghid-doo-faw'}; from 'gduwphah' (1422); vilification:--reproach, reviling.
1422 | gduwphah ghed-oo-faw' | feminine passive participle of 'gadaph' (1442); a revilement:--taunt.
1423 | gdiy ghed-ee' | from the same as 'gadah' (1415); a young goat (from browsing):--kid.
1424 | Gadiy gaw-dee' | from 'gad' (1409); fortunate; Gadi, an Israelite:--Gadi.
1425 | Gadiy gaw-dee' | patronymically from 'Gad' (1410); a Gadite (collectively) or descendants of Gad:--Gadites, children of Gad.
1426 | Gaddiy gad-dee' | intensive for 'Gadiy' (1424); Gaddi, an Israelite:--Gaddi.
1427 | Gaddiy'el gad-dee-ale' | from 'gad' (1409) and ''el' (410); fortune of God; Gaddiel, an Israelite:--Gaddiel.
1428 | gidyah ghid-yaw' | or gadyah {gad-yaw'}; the same as 'gadah' (1415); a river brink:--bank.
1429 | gdiyah ghed-ee-yaw' | feminine of 'gdiy' (1423); a young female goat:--kid.
1430 | gadiysh gaw-deesh' | from an unused root (meaning to heap up); a stack of sheaves; by analogy, a tomb:--shock (stack) (of corn), tomb.
1431 | gadal gaw-dal' | a primitive root; properly, to twist (compare 'gdil' (1434)), i.e. to be (causatively make) large (in various senses, as in body, mind, estate or honor, also in pride):--advance, boast, bring up, exceed, excellent, be(-come, do, give, make, wax), great(-er, come to...estate, + things), grow(up),increase, lift up, magnify(-ifical), be much set by, nourish (up), pass, promote, proudly (spoken), tower.
1432 | gadel gaw-dale' | from 'gadal' (1431); large (literally or figuratively):--great, grew.
1433 | godel go'-del | from 'gadal' (1431); magnitude (literally or figuratively):-- greatness, stout(-ness).
1434 | gdil ghed-eel' | from 'gadal' (1431) (in the sense of twisting); thread, i.e. a tassel or festoon:--fringe, wreath.
1435 | Giddel ghid-dale' | from 'gadal' (1431); stout; Giddel, the name of one of the Nethinim, also of one of "Solomon's servants":--Giddel.
1436 | Gdalyah ghed-al-yaw' | or (prolonged) Gdalyahuw {ghed-al-yaw'- hoo}; from 'gadal' (1431) and 'Yahh' (3050); Jah has become great; Gedaljah, the name of five Israelites:--Gedaliah.
1437 | Giddaltiy ghid-dal'-tee | from 'gadal' (1431); I have made great; Giddalti, an Israelite:--Giddalti.
1438 | gada` gaw-dah' | a primitive root; to fell a tree; generally, to destroy anything:--cut (asunder, in sunder, down, off), hew down.
1439 | Gid`own ghid-ohn' | from 'gada`' (1438); feller (i.e. warrior); Gidon, an Israelite:--Gideon.
1440 | Gid`om ghid-ohm' | from 'gada`' (1438); a cutting (i.e. desolation); Gidom, a place in Palestine:--Gidom.
1441 | Gid`oniy ghid-o-nee' | from 'gada`' (1438); warlike (compare 'Gid`own' (1439)); Gidoni, an Israelite:--Gideoni.
1442 | gadaph gaw-daf' | a primitive root; to hack (with words), i.e. revile:--blaspheme, reproach.
1443 | gadar gaw-dar' | a primitive root; to wall in or around:--close up, fence up, hedge, inclose, make up (a wall), mason, repairer.
1444 | geder gheh'-der | from 'gadar' (1443); a circumvallation:--wall.
1445 | Geder gheh'-der | : the same as 'geder' (1444); Geder, a place in Palestine:--Geder.
1446 | Gdor ghed-ore' | or (fully) Gdowr {ghed-ore'}; from 'gadar' (1443); inclosure; Gedor, a place in Palestine; also the name of three Israelites:--Gedor.
1447 | gader gaw-dare' | from 'gadar' (1443); a circumvallation; by implication, an inclosure:--fence, hedge, wall.
1448 | gderah ghed-ay-raw' | feminine of 'gader' (1447); enclosure (especially for flocks):--(sheep-) cote (fold) hedge, wall.
1449 | Gderah ghed-ay-raw' | the same as 'gderah' (1448); (with the article) Gederah, a place in Palestine:--Gederah, hedges.
1450 | Gderowth ghed-ay-rohth' | plural of 'gderah' (1448); walls; Gederoth, a place in Palestine:--Gederoth.
1451 | Gderiy ghed-ay-ree' | patrial from 'Geder' (1445); a Gederite, or inhabitant of Geder:--Gederite.
1452 | Gderathiy ghed-ay-raw-thee' | patrial from 'Gderah' (1449); a Gederathite, or inhabitant of Gederah:--Gederathite.
1453 | Gderothayim ghed-ay-ro-thah'-yim | dual of 'gderah' (1448); double wall; Gederothajim, a place in Palestine:--Gederothaim.
1454 | geh gay | probably a clerical error for 'zeh' (2088); this:--this.
1455 | gahah gaw-haw' | a primitive root; to remove (a bandage from a wound, i.e. heal it):--cure.
1456 | gehah gay-haw' | from 'gahah' (1455); a cure:--medicine.
1457 | gahar gaw-har' | a primitive root; to prostrate oneself:--cast self down, stretch self.
1458 | gav gav | another form for 'gev' (1460); the back:--back.
1459 | gav gav | (Aramaic) corresponding to 'gev' (1460); the middle:--midst, same, there- (where-) in.
1460 | gev gave | from 'ga'ah' (1342) (corresponding to 'gab' (1354)); the back; by analogy, the middle:--+ among, back, body.
1461 | guwb goob | a primitive root; to dig:--husbandman.
1462 | gowb gobe | from 'guwb' (1461); the locust (from its grubbing as a larvae):-- grasshopper, X great.
1463 | Gowg gohg | of uncertain derivation; Gog, the name of an Israelite, also of some nothern nation:--Gog.
1464 | guwd goode | a primitive root (akin to 'gadad' (1413)); to crowd upon, i.e. attack:--invade, overcome.
1465 | gevah gay-vaw' | feminine of 'gev' (1460); the back, i.e. (by extensive) the person:--body.
1466 | gevah gay-vaw' | the same as 'gevah' (1465); exaltation; (figuratively) arrogance:--lifting up, pride.
1467 | gevah gay-vaw' | (Aramaic) corresponding to 'gevah' (1466):--pride.
1468 | guwz gooz | a primitive root (compare 'gazaz' (1494)); properly, to shear off; but used only in the (figuratively) sense of passing rapidly:--bring, cut off.
1469 | gowzal go-zawl' | or (shortened) gozal {go-zawl'}; from 'gazal' (1497); a nestling (as being comparatively nude of feathers):--young (pigeon).
1470 | Gowzan go-zawn' | probably from 'guwz' (1468); a quarry (as a place of cutting stones); Gozan, a province of Assyria:--Gozan.
1471 | gowy go'-ee | rarely (shortened) goy {go'-ee}; apparently from the same root as 'gevah' (1465) (in the sense of massing); a foreign nation; hence, a Gentile; also (figuratively) a troop of animals, or a flight of locusts:--Gentile, heathen, nation, people.
1472 | gviyah ghev-ee-yaw' | prolonged for 'gevah' (1465); a body, whether alive or dead:--(dead) body, carcase, corpse.
1473 | gowlah go-law' | or (shortened) golah {go-law'}; active participle feminine of 'galah' (1540); exile; concretely and collectively exiles:--(carried away), captive(-ity), removing.
1474 | Gowlan go-lawn' | from 'gowlah' (1473); captive; Golan, a place east of the Jordan:--Golan.
1475 | guwmmats goom-mawts' | of uncertain derivation; a pit:--pit.
1476 | Guwniy goo-nee' | probably from 'ganan' (1598); protected; Guni, the name of two Israelites:--Guni.
1477 | Guwniy goo-nee' | patronymically from 'Guwniy' (1476); a Gunite (collectively with article prefix) or descendants of Guni:--Gunites.
1478 | gava` gaw-vah' | a primitive root; to breathe out, i.e. (by implication) expire:--die, be dead, give up the ghost, perish.
1479 | guwph goof | a primitive root; properly, to hollow or arch, i.e. (figuratively) close; to shut:--shut.
1480 | guwphah goo-faw' | from 'guwph' (1479); a corpse (as closed to sense):--body.
1481 | guwr goor | a primitive root; properly, to turn aside from the road (for a lodging or any other purpose), i.e. sojourn (as a guest); also to shrink, fear (as in a strange place); also to gather for hostility (as afraid):--abide, assemble, be afraid, dwell, fear, gather (together), inhabitant, remain, sojourn, stand in awe, (be) stranger, X surely.
1482 | guwr goor | or (shortened) gur {goor}; perhaps from 'guwr' (1481); a cub (as still abiding in the lair), especially of the lion:--whelp, young one.
1483 | Guwr goor | the same as 'guwr' (1482); Gur, a place in Palestine:--Gur.
1484 | gowr gore | or (feminine) gorah {go-raw'}; a variation of 'guwr' (1482):--whelp.
1485 | Guwr-Ba`al goor-bah'-al | from 'guwr' (1481) and 'Ba`al' (1168); dwelling of Baal; Gur- Baal, a place in Arabia:--Gur-baal.
1486 | gowral go-rawl' | or (shortened) goral {go-ral'}; from an unused root meaning to be rough (as stone); properly, a pebble, i.e. a lot (small stones being used for that purpose); figuratively, a portion or destiny (as if determined by lot):--lot.
1487 | guwsh goosh | or rather (by permutation) giysh {gheesh}; of uncertain derivation; a mass of earth:--clod.
1488 | gez gaze | from 'gazaz' (1494); a fleece (as shorn); also mown grass:--fleece, mowing, mown grass.
1489 | gizbar ghiz-bawr' | of foreign derivation; treasurer:--treasurer.
1490 | gizbar ghiz-bawr' | (Aramaic) corresponding to 'gizbar' (1489):--treasurer.
1491 | gazah gaw-zaw' | a primitive root (akin to 'guwz' (1468)); to cut off, i.e. portion out:--take.
1492 | gazzah gaz-zaw' | feminine from 'gazaz' (1494); a fleece:--fleece.
1493 | Gizowniy ghee-zo-nee' | patrial from the unused name of a place apparently in Palestine; a Gizonite or inhabitant of Gizoh:--Gizonite.
1494 | gazaz gaw-zaz' | a primitive root (akin to 'guwz' (1468)); to cut off; specifically to shear a flock or shave the hair; figuratively to destroy an enemy:--cut off (down), poll, shave, ((sheep-)) shear(-er).
1495 | Gazez gaw-zaze' | from 'gazaz' (1494); shearer; Gazez, the name of two Israelites:--Gazez.
1496 | gaziyth gaw-zeeth' | from 'gazah' (1491); something cut, i.e. dressed stone:--hewed, hewn stone, wrought.
1497 | gazal gaw-zal' | a primitive root; to pluck off; specifically to flay, strip or rob:--catch, consume, exercise (robbery), pluck (off), rob, spoil, take away (by force, violence), tear.
1498 | gazel gaw-zale' | from 'gazal' (1497); robbery, or (concretely) plunder:--robbery, thing taken away by violence.
1499 | gezel ghe'-zel | from 'gazal' (1497); plunder, i.e. violence:--violence, violent perverting. . gozal. See 'gowzal' (1469).
1500 | gzelah ghez-ay-law' | feminine of 'gazel' (1498) and mean the same: -that (he had robbed) (which he took violently away), spoil, violence.

Next Page - 1501 (gazam) to 1600 (ga`ah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1501 (gazam) to 1600 (ga`ah)

Previous Page - 1401 (gibbar) to 1500 (gzelah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1501 | gazam gaw-zawm' | from an unused root meaning to devour; a kind of locust:--palmer-worm.
1502 | Gazzam gaz-zawm' | from the same as 'gazam' (1501); devourer:--Gazzam, one of the Nethinim:--Gazzam.
1503 | geza' geh'-zah | from an unused root meaning to cut down (trees); the trunk or stump of a tree (as felled or as planted):--stem, stock.
1504 | gazar gaw-zar' | a primitive root; to cut down or off; (figuratively) to destroy, divide, exclude, or decide:--cut down (off), decree, divide, snatch.
1505 | gzar ghez-ar' | (Aramaic) corresponding to 'gazar' (1504); to quarry; determine:--cut out, soothsayer.
1506 | gezer gheh'-zer | from 'gazar' (1504); something cut off; a portion:--part, piece.
1507 | Gezer gheh'-zer | the same as 'gezer' (1506); Gezer, a place in Palestine:--Gazer, Gezer.
1508 | gizrah ghiz-raw' | feminine of 'gezer' (1506); the figure or person (as if cut out); also an inclosure (as separated):--polishing, separate place.
1509 | gzerah ghez-ay-raw' | from 'gazar' (1504); a desert (as separated):--not inhabited.
1510 | gzerah ghez-ay-raw' | (Aramaic) from 'gzar' (1505) (as 'gazar' (1504)); a decree:--decree.
1511 | Gizriy ghiz-ree' | (in the m patrial from 'Gezer' (1507); a Gezerite (collectively) or inhabitants of Gezer; but better (as in the text) by transposition Girziy {gher-zee'}; patrial of 'Griziym' (1630); a Grizite (collectively) or member of a native tribe in Palestine:--Gezrites.
1512 | gachown gaw-khone' | probably from 'giyach' (1518); the external abdomen, belly (as the source of the faetus (compare 'Giychown' (1521))):--belly.
1513 | gechel geh'-khel | or (feminine) gacheleth {gah-kheh'-leth}; from an unused root meaning to glow or kindle; an ember:--(burning) coal.
1514 | Gacham gah'-kham | from an unused root meaning to burn; flame; Gacham, a son of Nahor:--Gaham.
1515 | Gachar gah'-khar | from an unused root meaning to hide; lurker; Gachar, one of the Nethinim:--Gahar.
1516 | gay' gah'-ee | or (shortened) gay {gah'-ee}; probably (by transmutation) from the same root as 'gevah' (1466) (abbreviated); a gorge (from its lofty sides; hence, narrow, but not a gully or winter-torrent):--valley.
1517 | giyd gheed | probably from 'guwd' (1464); a thong (as compressing); by analogy, a tendon:--sinew.
1518 | giyach ghee'-akh | or (shortened) goach {go'-akh}; a primitive root; to gush forth (as water), generally to issue:--break forth, labor to bring forth, come forth, draw up, take out.
1519 | giyach ghee'-akh | (Aramaic) or (shortened) guwach (Aramaic) {goo'- akh}; corresponding to 'giyach' (1518); to rush forth:--strive.
1520 | Giyach ghee'-akh | from 'giyach' (1518); a fountain; Giach, a place in Palestine:--Giah.
1521 | Giychown ghee-khone' | or (shortened) Gichown {ghee-khone'}; from 'giyach' (1518); stream; Gichon, a river of Paradise; also a valley (or pool) near Jerusalem:--Gihon.
1522 | Geychaziy gay-khah-zee' | or Gechaziy {gay-khah-zee'}; apparently from 'gay'' (1516) and 'chazah' (2372); valley of a visionary; Gechazi, the servant of Elisha:--Gehazi.
1523 | giyl gheel | or (by permutation) guwl {gool}; a primitive root; properly, to spin round (under the influence of any violent emotion), i.e. usually rejoice, or (as cringing) fear:--be glad, joy, be joyful, rejoice.
1524 | giyl gheel | from 'giyl' (1523); a revolution (of time, i.e. an age); also joy:--X exceedingly, gladness, X greatly, joy, rejoice(-ing), sort.
1525 | giylah ghee-law' | or giylath {ghee-lath'}; feminine of 'giyl' (1524); joy:--joy, rejoicing.
1526 | Giyloniy ghee-lo-nee' | patrial from 'Giloh' (1542); a Gilonite or inhabitant of Giloh:--Gilonite.
1527 | Giynath ghee-nath' | of uncertain derivation; Ginath, an Israelite:--Ginath.
1528 | giyr gheer | (Aramaic) corresponding to 'gir' (1615); lime:--plaster.
1529 | Geyshan gay-shawn' | from the same as 'guwsh' (1487); lumpish; Geshan, an Israelite:--Geshan.
1530 | gal gal | from 'galal' (1556); something rolled, i.e. a heap of stone or dung (plural ruins), by analogy, a spring of water (plural waves):--billow, heap, spring, wave.
1531 | gol gole | from 'galal' (1556); a cup for oil (as round):--bowl.
1532 | gallab gal-lawb' | from an unused root meaning to shave; a barber:--barber.
1533 | Gilboa` ghil-bo'-ah | from 'gal' (1530) and 'ba`ah' (1158); fountain of ebullition; Gilboa, a mountain of Palestine:--Gilboa.
1534 | galgal gal-gal' | by reduplication from 'galal' (1556); a wheel; by analogy, a whirlwind; also dust (as whirled):--heaven, rolling thing, wheel.
1535 | galgal gal-gal' | (Aramaic) corresponding to 'galgal' (1534); a wheel:--wheel.
1536 | gilgal ghil-gawl' | a variation of 'galgal' (1534):--wheel.
1537 | Gilgal ghil-gawl' | the same as 'gilgal' (1536) (with the article as a properly, noun); Gilgal, the name of three places in Palestine:--Gilgal. See also 'Beyth hag-Gllgal' (1019).
1538 | gulgoleth gul-go'-leth | by reduplication from 'galal' (1556); a skull (as round); by implication, a head (in enumeration of persons):--head, every man, poll, skull.
1539 | geled ghe'-led | from an unused root probably meaning to polish; the (human) skin (as smooth):--skin.
1540 | galah gaw-law' | a primitive root; to denude (especially in a disgraceful sense); by implication, to exile (captives being usually stripped); figuratively, to reveal:--+ advertise, appear, bewray, bring, (carry, lead, go) captive (into captivity), depart, disclose, discover, exile, be gone, open, X plainly, publish, remove, reveal, X shamelessly, shew, X surely, tell, uncover.
1541 | glah ghel-aw' | (Aramaic) or glat (Aramaic) {ghel-aw'}; corresponding to 'galah' (1540):--bring over, carry away, reveal.
1542 | Giloh ghee-lo' | or (fully) Giyloh {ghee-lo'}; from 'galah' (1540); open; Giloh, a place in Palestine:--Giloh.
1543 | gullah gool-law' | feminine from 'galal' (1556); a fountain, bowl or globe (all as round):--bowl, pommel, spring.
1544 | gilluwl ghil-lool' | or (shortened) gillul {ghil-lool'}; from 'galal' (1556); properly, a log (as round); by implication, an idol:--idol.
1545 | glowm ghel-ome' | from 'galam' (1563); clothing (as wrapped):--clothes.
1546 | galuwth gaw-looth' | feminine from 'galah' (1540); captivity; concretely, exiles (collectively):--(they that are carried away) captives(-ity).
1547 | galuwth gaw-looth' | (Aramaic) corresponding to 'galuwth' (1546):--captivity.
1548 | galach gaw-lakh' | a primitive root; properly, to be bald, i.e. (causatively) to shave; figuratively to lay waste:--poll, shave (off).
1549 | gillayown ghil-law-yone' | or gilyown {ghil-yone'}; from 'galah' (1540); a tablet for writing (as bare); by analogy, a mirror (as a plate):--glass, roll.
1550 | galiyl gaw-leel' | from 'galal' (1556); a valve of a folding door (as turning); also a ring (as round):--folding, ring.
1551 | Galiyl gaw-leel' | or (prolonged) Galiylah {gaw-lee-law'}; the same as 'galiyl' (1550); a circle (with the article); Galil (as a special circuit) in the North of Palestine:--Galilee.
1552 | gliylah ghel-ee-law' | feminine of 'galiyl' (1550); a circuit or region:--border, coast, country.
1553 | Gliylowth ghel-ee-lowth' | plural of 'gliylah' (1552); circles; Geliloth, a place in Palestine:--Geliloth.
1554 | Galliym gal-leem' | plural of 'gal' (1530); springs; Gallim, a place in Palestine:--Gallim.
1555 | Golyath gol-yath' | perhaps from 'galah' (1540); exile; Goljath, a Philistine:--Goliath.
1556 | galal gaw-lal' | a primitive root; to roll (literally or figuratively):--commit, remove, roll (away, down, together), run down, seek occasion, trust, wallow.
1557 | galal gaw-lawl' | from 'galal' (1556); dung (as in balls):--dung.
1558 | galal gaw-lawl' | from 'galal' (1556); a circumstance (as rolled around); only used adverbially, on account of:--because of, for (sake).
1559 | Galal gaw-lawl' | from 'galal' (1556), in the sense of 'glal' (1560); great; Galal, the name of two Israelites:--Galal.
1560 | glal ghel-awl' | (Aramaic) from a root corresponding to 'galal' (1556); weight or size (as if rolled):--great.
1561 | gelel gay'-lel | a variation of 'galal' (1557); dung (plural balls of dung):--dung.
1562 | Gilalay ghe-lal-ah'-ee | from 'gelel' (1561); dungy; Gilalai, an Israelite:--Gilalai.
1563 | galam gaw-lam' | a primitive root; to fold:--wrap together.
1564 | golem go'-lem | from 'galam' (1563); a wrapped (and unformed mass, i.e. as the embryo):--substance yet being unperfect.
1565 | galmuwd gal-mood' | probably by prolonged from 'galam' (1563); sterile (as wrapped up too hard); figuratively, desolate:--desolate, solitary.
1566 | gala` gaw-lah' | a primitive root; to be obstinate:--(inter-)meddle (with).
1567 | Gal`ed gal-ade' | from 'gal' (1530) and '`ed' (5707); heap of testimony; Galed, a memorial cairn East of the Jordan:--Galeed.
1568 | Gil`ad ghil-awd' | probably from 'Gal`ed' (1567); Gilad, a region East of the Jordan; also the name of three Israelites:--Gilead, Gileadite.
1569 | Gil`adiy ghil-aw-dee' | patronymically from 'Gil`ad' (1568); a Giladite or descendant of Gilad:--Gileadite.
1570 | galash gaw-lash' | a primitive root; probably to caper (as a goat):--appear.
1571 | gam gam | by contraction from an unused root meaning to gather; properly, assemblage; used only adverbially also, even, yea, though; often repeated as correl. both...and:--again, alike, also, (so much) as (soon), both (so)...and , but, either...or, even, for all, (in) likewise (manner), moreover, nay...neither, one, then(-refore), though, what, with, yea.
1572 | gama' gaw-maw' | a primitive root (literally or figuratively) to absorb:--swallow, drink.
1573 | gome' go'-meh | from 'gama'' (1572); properly, an absorbent, i.e. the bulrush (from its porosity); specifically the papyrus:--(bul-)rush.
1574 | gomed go'-med | from an unused root apparently meaning to grasp; properly, a span:--cubit.
1575 | gammad gam-mawd' | from the same as 'gomed' (1574); a warrior (as grasping weapons):--Gammadims.
1576 | gmuwl ghem-ool' | from 'gamal' (1580); treatment, i.e. an act (of good or ill); by implication, service or requital:--+ as hast served, benefit, desert, deserving, that which he hath given, recompense, reward.
1577 | gamuwl gaw-mool' | passive participle of 'gamal' (1580); rewarded; Gamul, an Israelite:--Gamul. See also 'Beyth Gamuwl' (1014).
1578 | gmuwlah ghem-oo-law' | feminine of 'gmuwl' (1576); meaning the same:--deed, recompense, such a reward.
1579 | Gimzow ghim-zo' | of uncertain derivation; Gimzo, a place in Palestine:--Gimzo.
1580 | gamal gaw-mal' | a primitive root; to treat a person (well or ill), i.e. benefit or requite; by implication (of toil), to ripen, i.e. (specifically) to wean:--bestow on, deal bountifully, do (good), recompense, requite, reward, ripen, + serve, mean, yield.
1581 | gamal gaw-mawl' | apparently from 'gamal' (1580) (in the sense of labor or burden-bearing); a camel:--camel.
1582 | Gmalliy ghem-al-lee' | probably from 'gamal' (1581); camel-driver; Gemalli, an Israelite:--Gemalli.
1583 | Gamliy'el gam-lee-ale' | from 'gamal' (1580) and ''el' (410); reward of God; Gamliel, an Israelite:--Gamaliel.
1584 | gamar gaw-mar' | a primitive root; to end (in the sense of completion or failure):--cease, come to an end, fail, perfect, perform.
1585 | gmar ghem-ar' | (Aramaic) corresponding to 'gamar' (1584):--perfect.
1586 | Gomer go'-mer | from 'gamar' (1584); completion; Gomer, the name of a son of Japheth and of his descendants; also of a Hebrewess:--Gomer.
1587 | Gmaryah ghem-ar-yaw' | or Gmaryahuw {ghem-ar-yaw'-hoo}; from 'gamar' (1584) and 'Yahh' (3050); Jah has perfected; Gemarjah, the name of two Israelites:--Gemariah.
1588 | gan gan | from 'ganan' (1598); a garden (as fenced):--garden.
1589 | ganab gaw-nab' | a primitive root; to thieve (literally or figuratively); by implication, to deceive:--carry away, X indeed, secretly bring, steal (away), get by stealth.
1590 | gannab gaw-nab' | from 'ganab' (1589); a stealer:--thief.
1591 | gnebah ghen-ay-baw' | from 'ganab' (1589); stealing, i.e. (concretely) something stolen:--theft.
1592 | Gnubath ghen-oo-bath' | from 'ganab' (1589); theft; Genubath, an Edomitish prince:--Genubath.
1593 | gannah gan-naw' | feminine of 'gan' (1588); a garden:--garden.
1594 | ginnah ghin-naw' | another form for 'gannah' (1593):--garden.
1595 | genez gheh'-nez | from an unused root meaning to store; treasure; by implication, a coffer:--chest, treasury.
1596 | gnaz ghen-az' | (Aramaic) corresponding to 'genez' (1595); treasure:--treasure.
1597 | ginzak ghin-zak' | prolonged from 'genez' (1595); a treasury:--treasury.
1598 | ganan gaw-nan' | a primitive root; to hedge about, i.e. (generally) protect:--defend.
1599 | Ginnthown ghin-neth-one | or Ginnthow {ghin-neth-o'}; from 'ganan' (1598); gardener; Ginnethon or Ginnetho, an Israelite:--Ginnetho, Ginnethon.
1600 | ga`ah gaw-aw' | a primitive root; to bellow (as cattle):--low.

Next Page - 1601 (Go`ah) to 1700 (dibrah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1601 (Go`ah) to 1700 (dibrah)

Previous Page - 1501 (gazam) to 1600 (ga`ah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1601 | Go`ah go-aw' | feminine active participle of 'ga`ah' (1600); lowing; Goah, a place near Jerusalem:--Goath.
1602 | ga`al gaw-al' | a primitive root; to detest; by implication, to reject:--abhor, fail, lothe, vilely cast away.
1603 | Ga`al gah'-al | from 'ga`al' (1602); loathing; Gaal, an Israelite:--Gaal.
1604 | go`al go'-al | from 'ga`al' (1602); abhorrence:--loathing.
1605 | ga`ar gaw-ar' | a primitive root; to chide:--corrupt, rebuke, reprove.
1606 | g`arah gheh-aw-raw' | from 'ga`ar' (1605); a chiding:--rebuke(-ing), reproof.
1607 | ga`ash gaw-ash' | a primitive root to agitate violently:--move, shake, toss, trouble.
1608 | Ga`ash ga'-ash | from 'ga`ash' (1607); a quaking; Gaash, a hill in Palestine:--Gaash.
1609 | Ga`tam gah-tawm' | of uncertain derivation; Gatam, an Edomite:--Gatam.
1610 | gaph gaf | from an unused root meaning to arch; the back; by extensive the body or self:--+ highest places, himself.
1611 | gaph gaf | (Aramaic) corresponding to 'gaph' (1610); a wing:--wing.
1612 | gephen gheh'-fen | from an unused root meaning to bend; a vine (as twining), especially the grape:--vine, tree.
1613 | gopher go'-fer | from an unused root, probably meaning to house in; a kind of tree or wood (as used for building), apparently the cypress:-- gopher.
1614 | gophriyth gof-reeth' | probably feminine of 'gopher' (1613); properly, cypress- resin; by analogy, sulphur (as equally inflammable):--brimstone.
1615 | gir gheer | perhaps from 'kuwr' (3564); lime (from being burned in a kiln):--chalk(-stone).
1616 | ger gare | or (fully) geyr (gare); from 'guwr' (1481); properly, a guest; by implication, a foreigner:--alien, sojourner, stranger.
1617 | Gera' gay-raw' | perhaps from 'gerah' (1626); a grain; Gera, the name of six Israelites:--Gera.
1618 | garab gaw-rawb' | from an unused root meaning to scratch; scurf (from itching):--scab, scurvy.
1619 | Gareb gaw-rabe' | from the same as 'garab' (1618); scabby; Gareb, the name of an Israelite, also of a hill near Jerusalem:--Gareb.
1620 | gargar gar-gar' | by reduplication from 'garar' (1641); a berry (as if a pellet of rumination):--berry.
1621 | gargrowth gar-gher-owth' | feminine plural from 'garar' (1641); the throat (as used in rumination):--neck.
1622 | Girgashiy ghir-gaw-shee' | patrial from an unused name (of uncertain derivation); a Girgashite, one of the native tribes of Canaan:--Girgashite, Girgasite.
1623 | garad gaw-rad' | a primitive root; to abrade:--scrape.
1624 | garah gaw-raw' | a primitive root; properly, to grate, i.e. (figuratively) to anger:--contend, meddle, stir up, strive.
1625 | gerah gay-raw' | from 'garar' (1641); the cud (as scraping the throat):--cud.
1626 | gerah gay-raw' | from 'garar' (1641) (as in 'gerah' (1625)); properly, (like 'gargar' (1620)) a kernel (round as if scraped), i.e. a gerah or small weight (and coin):-- gerah.
1627 | garown gaw-rone' | or (shortened) garon {gaw-rone'}; from 'garar' (1641); the throat (compare 'gargrowth' (1621)) (as roughened by swallowing):--X aloud, mouth, neck, throat.
1628 | geruwth gay-rooth' | from 'guwr' (1481); a (temporary) residence:--habitation.
1629 | garaz gaw-raz' | a primitive root; to cut off:--cut off.
1630 | Griziym gher-ee-zeem' | plural of an unused noun from 'garaz' (1629) (compare 'Gizriy' (1511)), cut up (i.e. rocky); Gerizim, a mountain of Palestine:--Gerizim.
1631 | garzen gar-zen' | from 'garaz' (1629); an axe:--ax.
1632 | garol gaw-role' | from the same as 'gowral' (1486); harsh:--man of great (as in the margin which reads 'gadowl' (1419)).
1633 | garam gaw-ram' | a primitive root; to be spare or skeleton-like; used only as a denominative from 'gerem' (1634); (causative) to bone, i.e. denude (by extensive, craunch) the bones:--gnaw the bones, break.
1634 | gerem gheh'-rem | from 'garam' (1633); a bone (as the skeleton of the body); hence, self, i.e. (figuratively) very:--bone, strong, top.
1635 | gerem gheh'-rem | (Aramaic) corresponding to 'gerem' (1634); a bone:--bone.
1636 | Garmiy gar-mee' | from 'gerem' (1634); bony, i.e. strong:--Garmite.
1637 | goren go'-ren | from an unused root meaning to smooth; a threshing- floor (as made even); by analogy, any open area:--(barn, corn, threshing- )floor, (threshing-, void) place.
1638 | garac gaw-ras' | a primitive root; to crush; also (intransitively and figuratively) to dissolve:--break.
1639 | gara` gaw-rah' | a primitive root; to scrape off; by implication, to shave, remove, lessen, withhold:--abate, clip, (di-)minish, do (take) away, keep back, restrain, make small, withdraw.
1640 | garaph gaw-raf' | a primitive root; to bear off violently:--sweep away.
1641 | garar gaw-rar' | a primitive root; to drag off roughly; by implication, to bring up the cud (i.e. ruminate); by analogy, to saw:--catch, chew, X continuing, destroy, saw.
1642 | Grar gher-awr' | probably from 'garar' (1641); a rolling country; Gerar, a Philistine city:--Gerar.
1643 | geres gheh'-res | from an unused root meaning to husk; a kernel (collectively), i.e. grain:--beaten corn.
1644 | garash gaw-rash' | a primitive root; to drive out from a possession; especially to expatriate or divorce:--cast up (out), divorced (woman), drive away (forth, out), expel, X surely put away, trouble, thrust out.
1645 | geresh gheh'-resh | from 'garash' (1644); produce (as if expelled):--put forth.
1646 | grushah gher-oo-shaw' | feminine passive participle of 'garash' (1644); (abstractly) dispossession:--exaction.
1647 | Gershom gay-resh-ome' | for 'Gershown' (1648); Gereshom, the name of four Israelites:--Gershom.
1648 | Gershown gay-resh-one' | or Gershowm {gay-resh-ome'}; from 'garash' (1644); a refugee; Gereshon or Gereshom, an Israelite:--Gershon, Gershom.
1649 | Gershunniy gay-resh-oon-nee' | patronymically from 'Gershown' (1648); a Gereshonite or descendant of Gereshon:--Gershonite, sons of Gershon.
1650 | Gshuwr ghesh-oor' | from an unused root (meaning to join); bridge; Geshur, a district of Syria:--Geshur, Geshurite.
1651 | Gshuwriy ghe-shoo-ree' | patrial from 'Gshuwr' (1650); a Geshurite (also collectively) or inhabitants of Geshur:--Geshuri, Geshurites.
1652 | gasham gaw-sham' | a primitive root; to shower violently:--(cause to) rain.
1653 | geshem gheh'-shem | from 'gasham' (1652); a shower:--rain, shower.
1654 | Geshem gheh'-shem | or (prolonged) Gashmuw {gash-moo'}; the same as 'geshem' (1653); Geshem or Gashmu, an Arabian:--Geshem, Gashmu.
1655 | geshem gheh'-shem | (Aramaic) apparently the same as 'geshem' (1653); used in a peculiar sense, the body (probably for the (figuratively) idea of a hard rain):--body.
1656 | goshem go'-shem | from 'gasham' (1652); equivalent to 'geshem' (1653):--rained upon.
1657 | Goshen go'-shen | probably of Egyptian origin; Goshen, the residence of the Israelites in Egypt; also a place in Palestine:--Goshen.
1658 | Gishpa' ghish-paw' | of uncertain derivation; Gishpa, an Israelite:--Gispa.
1659 | gashash gaw-shash' | a primitive root; apparently to feel about:--grope.
1660 | gath gath | probably from 'nagan' (5059) (in the sense of treading out grapes); a wine-press (or vat for holding the grapes in pressing them):-- (wine-)press (fat).
1661 | Gath gath | the same as 'gath' (1660); Gath, a Philistine city:--Gath.
1662 | Gath-ha-Chepher gath-hah-khay'-fer | or (abridged) Gittah-Chepher {ghit-taw-khay'-fer}; from 'gath' (1660) and 'chaphar' (2658) with the article inserted; wine- press of (the) well; Gath-Chepher, a place in Palestine:--Gath-kephr, Gittah-kephr.
1663 | Gittiy ghit-tee' | patrial from 'Gath' (1661); a Gittite or inhabitant of Gath:--Gittite.
1664 | Gittayim ghit-tah'-yim | dual of 'gath' (1660); double wine-press; Gittajim, a place in Palestine:--Gittaim.
1665 | Gittiyth ghit-teeth' | feminine of 'Gittiy' (1663); a Gittite harp:--Gittith.
1666 | Gether gheh'-ther | of uncertain derivation; Gether, a son of Aram, and the region settled by him:--Gether.
1667 | Gath-Rimmown gath-rim-mone' | from 'gath' (1660) and 'rimmown' (7416); wine-press of (the) pomegranate; Gath-Rimmon, a place in Palestine:--Gath-rimmon.
1668 | da' daw | (Aramaic) corresponding to 'zeh' (2088); this:--one..another, this.
1669 | da'ab daw-ab' | a primitive root; to pine:--mourn, sorrow(-ful).
1670 | d'abah deh-aw-baw' | from 'da'ab' (1669); properly, pining; by analogy, fear:--sorrow.
1671 | d'abown deh-aw-bone' | from 'da'ab' (1669); pining:--sorrow.
1672 | da'ag daw-ag' | a primitive root; be anxious:--be afraid (careful, sorry), sorrow, take thought.
1673 | Do'eg do-ayg' | or (fully) Dowoeg {do-ayg'}; active participle of 'da'ag' (1672); anxious; Doeg, an Edomite:--Doeg.
1674 | d'agah deh-aw-gaw' | from 'da'ag' (1672); anxiety:--care(-fulness), fear, heaviness, sorrow.
1675 | da'ah daw-aw' | a primitive root; to dart, i.e. fly rapidly:--fly.
1676 | da'ah daw-aw' | from 'da'ah' (1675); the kite (from its rapid flight):--vulture. See 'ra'ah' (7201).
1677 | dob dobe | or (fully) dowb {dobe}; from 'dabab' (1680); the bear (as slow):-- bear.
1678 | dob dobe | (Aramaic) corresponding to 'dob' (1677):--bear.
1679 | dobe' do'-beh | from an unused root (compare 'dabab' (1680)) (probably meaning to be sluggish, i.e. restful); quiet:--strength.
1680 | dabab daw-bab' | a primitive root (compare 'dobe'' (1679)); to move slowly, i.e. glide:--cause to speak.
1681 | dibbah dib-baw' | from 'dabab' (1680) (in the sense of furtive motion); slander:--defaming, evil report, infamy, slander.
1682 | dbowrah deb-o-raw' | or (shortened) dborah {deb-o-raw'}; from 'dabar' (1696) (in the sense of orderly motion); the bee (from its systematic instincts):--bee.
1683 | Dbowrah deb-o-raw' | or (shortened) Dborah {deb-o-raw'}; the same as 'dbowrah' (1682); Deborah, the name of two Hebrewesses:--Deborah.
1684 | dbach deb-akh' | (Aramaic) corresponding to 'zabach' (2076); to sacrifice (an animal):--offer (sacrifice).
1685 | dbach deb-akh' | (Aramaic) from 'dbach' (1684); a sacrifice:--sacrifice.
1686 | dibyown dib-yone' | in the margin for the textual reading, cheryown {kher-yone'}; both (in the plural only and) of uncertain derivation; probably some cheap vegetable, perhaps a bulbous root:--dove's dung.
1687 | dbiyr deb-eer' | or (shortened) dbir {deb-eer'}; from 'dabar' (1696) (apparently in the sense of oracle); the shrine or innermost part of the sanctuary:--oracle.
1688 | Dbiyr deb-eer' | or (shortened) Dbir (Josh. 13:26 (but see 'Lo' Dbar' (3810))) {deb-eer'}; the same as 'dbiyr' (1687); Debir, the name of an Amoritish king and of two places in Palestine:--Debir.
1689 | Diblah dib-law' | probably an orthographical error for 'Riblah' (7247); Diblah, a place in Syria:--Diblath.
1690 | dbelah deb-ay-law' | from an unused root (akin to 'zabal' (2082)) probably meaning to press together; a cake of pressed figs:--cake (lump) of figs.
1691 | Diblayim dib-lah'-yim | dual from the masculine of 'dbelah' (1690); two cakes; Diblajim, a symbolic name:--Diblaim.
1692 | dabaq daw-bak' | a primitive root; properly, to impinge, i.e. cling or adhere; figuratively, to catch by pursuit:--abide fast, cleave (fast together), follow close (hard after), be joined (together), keep (fast), overtake, pursue hard, stick, take.
1693 | dbaq deb-ak' | (Aramaic) corresponding to 'dabaq' (1692); to stick to:--cleave.
1694 | debeq deh'-bek | from 'dabaq' (1692); a joint; by implication, solder:--joint, solder.
1695 | dabeq daw-bake' | from 'dabaq' (1692); adhering:--cleave, joining, stick closer.
1696 | dabar daw-bar' | a primitive root; perhaps properly, to arrange; but used figuratively (of words), to speak; rarely (in a destructive sense) to subdue:--answer, appoint, bid, command, commune, declare, destroy, give, name, promise, pronounce, rehearse, say, speak, be spokesman, subdue, talk, teach, tell, think, use (entreaties), utter, X well, X work.
1697 | dabar daw-baw' | from 'dabar' (1696); a word; by implication, a matter (as spoken of) or thing; adverbially, a cause:--act, advice, affair, answer, X any such (thing), because of, book, business, care, case, cause, certain rate, + chronicles, commandment, X commune(-ication), + concern(-ing), + confer, counsel, + dearth, decree, deed, X disease, due, duty, effect, + eloquent, errand, (evil favoured-)ness, + glory, + harm, hurt, + iniquity, + judgment, language, + lying, manner, matter, message, (no) thing, oracle, X ought, X parts, + pertaining, + please, portion, + power, promise, provision, purpose, question, rate, reason, report, request, X (as hast) said, sake, saying, sentence, + sign, + so, some (uncleanness), somewhat to say, + song, speech, X spoken, talk, task, + that, X there done, thing (concerning), thought, + thus, tidings, what(-soever), + wherewith, which, word, work.
1698 | deber deh'-ber | from 'dabar' (1696) (in the sense of destroying); a pestilence:--murrain, pestilence, plague.
1699 | dober do'-ber | from 'dabar' (1696) (in its original sense); a pasture (from its arrangement of the flock):--fold, manner.
1700 | dibrah dib-raw' | feminine of 'dabar' (1697); a reason, suit or style:--cause, end, estate, order, regard.

Next Page - 1701 (dibrah) to 1800 (dal)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1701 (dibrah) to 1800 (dal)

Previous Page - 1601 (Go`ah) to 1700 (dibrah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1701 | dibrah dib-raw' | (Aramaic) corresponding to 'dibrah' (1700):--intent, sake.
1702 | dobrah do-ber-aw' | feminine active participle of 'dabar' (1696) in the sense of driving (compare 'dober' (1699)); a raft:--float.
1703 | dabbarah dab-baw-raw' | intensive from 'dabar' (1696); a word:--word.
1704 | Dibriy dib-ree' | from 'dabar' (1697); wordy; Dibri, an Israelite:--Dibri.
1705 | Dabrath daw-ber-ath' | from 'dabar' (1697) (perhaps in the sense of 'dober' (1699)); Daberath, a place in Palestine:--Dabareh, Daberath.
1706 | dbash deb-ash' | from an unused root meaning to be gummy; honey (from its stickiness); by analogy, syrup:--honey((-comb)).
1707 | dabbesheth dab-beh'-sheth | intensive from the same as 'dbash' (1706); a sticky mass, i.e. the hump of a camel:--hunch (of a camel).
1708 | Dabbesheth dab-beh'-sheth | the same as 'dabbesheth' (1707); Dabbesheth, a place in Palestine:--Dabbesheth.
1709 | dag dawg | or (fully) dag (Nehemiah 13:16) {dawg}; from 'dagah' (1711); a fish (as prolific); or perhaps rather from 'da'ag' (1672) (as timid); but still better from 'da'ag' (1672) (in the sense of squirming, i.e. moving by the vibratory action of the tail); a fish (often used collectively):--fish.
1710 | dagah daw-gaw' | feminine of 'dag' (1709), and meaning the same:--fish.
1711 | dagah daw-gaw' | a primitive root; to move rapidly; used only as a denominative from 'dag' (1709); to spawn, i.e. become numerous:--grow.
1712 | Dagown daw-gohn' | from 'dag' (1709); the fish-god; Dagon, a Philistine deity:--Dagon.
1713 | dagal daw-gal' | a primitive root; to flaunt, i.e. raise a flag; figuratively, to be conspicuous:--(set up, with) banners, chiefest.
1714 | degel deh'-gel | from 'dagal' (1713); a flag:--banner, standard.
1715 | dagan daw-gawn' | from 'dagah' (1711); properly, increase, i.e. grain:--corn ((floor)), wheat.
1716 | dagar daw-gar' | a primitive root, to brood over eggs or young:--gather, sit.
1717 | dad dad | apparently from the same as 'dowd' (1730); the breast (as the seat of love, or from its shape):--breast, teat.
1718 | dadah daw-daw' | a doubtful root; to walk gently:--go (softly, with).
1719 | Ddan ded-awn' | or (prolonged) Ddaneh (Ezek. 25:13) {deh-daw'- neh}; of uncertain derivation; Dedan, the name of two Cushites and of their territory:--Dedan.
1720 | Ddaniym ded-aw-neem' | plural of 'Ddan' (1719) (as patrial); Dedanites, the descendants or inhabitants of Dedan:--Dedanim.
1721 | Dodaniym do-daw-neem' | or (by orthographical error) Rodaniym (1 Chron. 1:7) {ro-daw-neem'}; a plural of uncertain derivation; Dodanites, or descendants of a son of Javan:--Dodanim.
1722 | dhab deh-hab' | (Aramaic) corresponding to 'zahab' (2091); gold:--gold(- en).
1723 | Dahava` dah-hav-aw' | (Aramaic) of uncertain derivation; Dahava, a people colonized in Samaria:--Dehavites.
1724 | daham daw-ham' | a primitive root (compare 'duwach' (1740)); to be dumb, i.e. (figuratively) dumbfounded:--astonished.
1725 | dahar daw-har' | a primitive root; to curvet or move irregularly:--pause.
1726 | dahahar dah-hah-har' | by reduplication from 'dahar' (1725); a gallop:--pransing.
1727 | duwb doob | a primitive root; to mope, i.e. (figuratively) pine:-- sorrow.
1728 | davvag dav-vawg' | an orthographical variation of 'dag' (1709) as a denominative (1771); a fisherman:--fisher.
1729 | duwgah doo-gaw' | feminine from the same as 'davvag' (1728); properly, fishery, i.e. a hook for fishing:--fish (hook).
1730 | dowd dode | or (shortened) dod {dode}; from an unused root meaning properly, to boil, i.e. (figuratively) to love; by implication, a love- token, lover, friend; specifically an uncle:--(well-)beloved, father's brother, love, uncle.
1731 | duwd dood | from the same as 'dowd' (1730); a pot (for boiling); also (by resemblance of shape) a basket:--basket, caldron, kettle, (seething) pot.
1732 | David daw-veed' | rarely (fully); Daviyd {daw-veed'}; from the same as 'dowd' (1730); loving; David, the youngest son of Jesse:--David.
1733 | dowdah do-daw' | feminine of 'dowd' (1730); an aunt:--aunt, father's sister, uncle's wife.
1734 | Dowdow do-do' | from 'dowd' (1730); loving; Dodo, the name of three Israelites:--Dodo.
1735 | Dowdavahuw do-daw-vaw'-hoo | from 'dowd' (1730) and 'Yahh' (3050); love of Jah; Dodavah, an Israelite:--Dodavah.
1736 | duwday doo-dah'-ee | from 'duwd' (1731); a boiler or basket; also the mandrake (as an aphrodisiac):--basket, mandrake.
1737 | Dowday do-dah'ee | formed like 'duwday' (1736); amatory; Dodai, an Israelite:--Dodai.
1738 | davah daw-vaw' | a primitive root; to be sick (as if in menstruation):--infirmity.
1739 | daveh daw-veh' | from 'davah' (1738); sick (especially in menstruation):--faint, menstruous cloth, she that is sick, having sickness.
1740 | duwach doo'-akh | a primitive root; to thrust away; figuratively, to cleanse:--cast out, purge, wash.
1741 | dvay dev-ah'ee | from 'daveh' (1739); sickness; figuratively, loathing:--languishing, sorrowful.
1742 | davvay dav-voy' | from 'daveh' (1739); sick; figuratively, troubled:--faint.
1743 | duwk dook | a primitive root; to bruise in a mortar:--beat.
1744 | duwkiyphath doo-kee-fath' | of uncertain derivation; the hoopoe or else the grouse:--lapwing.
1745 | duwmah doo-maw' | from an unused root meaning to be dumb (compare 'damah' (1820)); silence; figuratively, death:--silence.
1746 | Duwmah doo-maw' | the same as 'duwmah' (1745); Dumah, a tribe and region of Arabia:--Dumah.
1747 | duwmiyah doo-me-yaw' | from 'damah' (1820); stillness; adverbially, silently; abstractly quiet, trust:--silence, silent, waiteth.
1748 | duwmam doo-mawm' | from 'damam' (1826); still; adverbially, silently:--dumb, silent, quietly wait.
1749 | downag do-nag' | of uncertain derivation; wax; -wax.
1750 | duwts doots | a primitive root; to leap:--be turned.
1751 | duwq dook | (Aramaic) corresponding to 'daqaq' (1854); to crumble:--be broken to pieces.
1752 | duwr dure | a primitive root; properly, to gyrate (or move in a circle), i.e. to remain:--dwell.
1753 | duwr dure | (Aramaic) corresponding to 'duwr' (1752); to reside:--dwell.
1754 | duwr dure | from 'duwr' (1752); a circle, ball or pile:--ball, turn, round about.
1755 | dowr dore | or (shortened) dor {dore}; from 'duwr' (1752); properly, a revolution of time, i.e. an age or generation; also a dwelling:--age, X evermore, generation, (n-)ever, posterity.
1756 | Dowr dore | or (by permutation) Dorr (Josh. 17:11; ''ab' (1) Kings 4:11) {dore}; from 'dowr' (1755); dwelling; Dor, a place in Palestine:--Dor.
1757 | Duwra' doo-raw' | (Aramaic) probably from 'duwr' (1753); circle or dwelling; Dura, a place in Babylonia:--Dura.
1758 | duwsh doosh | or dowsh {dosh}; or diysh {deesh}; a primitive root; to trample or thresh:--break, tear, thresh, tread out (down), at grass (Jer. 50:11, by mistake for 'deshe'' (1877)).
1759 | duwsh doosh | (Aramaic) corresponding to 'duwsh' (1758); to trample:--tread down.
1760 | dachah daw-khaw' | or dachach {Jer. 23:12) {daw-khakh'}; a primitive root; to push down:--chase, drive away (on), overthrow, outcast, X sore, thrust, totter.
1761 | dachavah dakh-av-aw' | (Aramaic) from the equivalent of 'dachah' (1760); probably a musical instrument (as being struck):--instrument of music.
1762 | dchiy deh-khee' | from 'dachah' (1760); a push, i.e. (by implication) a fall:--falling.
1763 | dchal deh-khal' | (Aramaic) corresponding to 'zachal' (2119); to slink, i.e. (by implication) to fear, or (causatively) be formidable:--make afraid, dreadful, fear, terrible.
1764 | dochan do'-khan | of uncertain derivation; millet:--millet.
1765 | dachaph daw-khaf' | a primitive root; to urge, i.e. hasten:--(be) haste(-ned), pressed on.
1766 | dachaq daw-khak' | a primitive root; to press, i.e. oppress:--thrust, vex.
1767 | day dahee | of uncertain derivation; enough (as noun or adverb), used chiefly with preposition in phrases:--able, according to, after (ability), among, as (oft as), (more than) enough, from, in, since, (much as is) sufficient(-ly), too much, very, when.
1768 | diy dee | (Aramaic) apparently for 'da'' (1668); that, used as relative conjunction, and especially (with a preposition) in adverbial phrases; also as preposition of:--X as, but, for(-asmuch +), + now, of, seeing, than, that, therefore, until, + what (-soever), when, which, whom, whose.
1769 | Diybown dee-bome' | or (shortened) Diybon {dee-bone'}; from 'duwb' (1727); pining:--Dibon, the name of three places in Palestine:--Dibon. (Also, with 'Gad' (1410) added, Dibon-gad.)
1770 | diyg deeg | denominative from 'dag' (1709); to fish:--fish.
1771 | dayag dah-yawg' | from 'diyg' (1770); a fisherman:--fisher.
1772 | dayah dah-yaw' | intensive from 'da'ah' (1675); a falcon (from its rapid flight):--vulture.
1773 | dyow deh-yo' | of uncertain derivation; ink:--ink.
1774 | Diy zahab dee zaw-hawb' | as if from 'diy' (1768) and 'zahab' (2091); of gold; Dizahab, a place in the Desert:--Dizahab.
1775 | Diymown dee-mone' | perhaps for 'Diybown' (1769); Dimon, a place in Palestine:--Dimon.
1776 | Diymownah dee-mo-naw' | feminine of 'Diymown' (1775); Dimonah, a place in Palestine:--Dimonah.
1777 | diyn deen | or (Gen. 6:3) duwn {doon}; a primitive roy a straight course, i.e. sail direct:--(come) with a straight course.
1778 | diyn deen | (Aramaic) corresp. to 'diyn' (1777); to judge:--judge. Or diyn, {deen}; or (Job 19:29).
1779 | duwn doon | from 'diyn' (1777); judgement (the suit, justice, sentence or tribunal); by impl. also strife:--cause, judgement, plea, strife.
1780 | diyn deen | (Aramaic) corresp. to 'duwn' (1779):--judgement.
1781 | dayan dah-yawn' | from 'diyn' (1777); a judge or advocate:--judge.
1782 | dayan , dah-yawn' | (Aramaic) corresp. to 'dayan' (1781):--judge.
1783 | Diynah dee-naw' | fem. of 'duwn' (1779); justice; Dinah, the daughter of Jacob:--Dinah.
1784 | Diynay dee-nah'-ee | (Aramaic) partial from uncertain primitive; a Dinaite or inhabitant of some unknown Assyria province:--Dinaite.
1785 | dayeq daw-yake' | from a root corresp. to 'duwq' (1751); a battering-tower:--fort.
1786 | dayish dah-yish' | from 'duwsh' (1758); threshing-time:--threshing.
1787 | Diyshown dee-shone' | (Diyshon, the same as 'diyshon' (1788); Dishon, the name of two Edomites:--Dishon.
1788 | diyshon dee-shone' | from 'duwsh' (1758); the leaper, i.e. an antelope:--pygarg.
1789 | Diyshan dee-shawn' | another form of 'Diyshown' (1787) Dishan, an Edomite:--Dishon.
1790 | dak dak | from an unused root (compare 'dakah' (1794)); crushed, i.e. (fig.) injured:--afflicted, oppressed.
1791 | dek dake | (Aramaic) or dak (Aramaic) {dawk}; prolonged from 'da'' (1668); this:--the same, this.
1792 | daka' daw-kaw' | a primitive root (compare 'dakah' (1794)); to crumble; transitively, to bruise (literally or figuratively):--beat to pieces, break (in pieces), bruise, contrite, crush, destroy, humble, oppress, smite.
1793 | dakka' dak-kaw' | from 'daka'' (1792); crushed (literally powder, or figuratively, contrite):--contrite, destruction.
1794 | dakah daw-kaw' | a primitive root (compare 'dak' (1790), 'daka'' (1792)); to collapse (phys. or mentally):--break (sore), contrite, crouch.
1795 | dakkah dak-kaw' | from 'dakah' (1794) like 'dakka'' (1793); mutilated:--+ wounded.
1796 | dokiy dok-ee' | from 'dakah' (1794); a dashing of surf:--wave.
1797 | dikken dik-kane' | (Aramaic) prolonged from 'dek' (1791); this:--same, that, this.
1798 | dkar dek-ar' | (Aramaic) corresponding to 'zakar' (2145); properly, a male, i.e. of sheep:--ram.
1799 | dikrown dik-rone' | (Aramaic) or dokran {dok-rawn'} (Aramaic); corresponding to 'zikrown' (2146); a register:--record.
1800 | dal dal | from 'dalal' (1809); properly, dangling, i.e. (by implication) weak or thin:--lean, needy, poor (man), weaker.

Next Page - 1801 (dalag) to 1900 (haguwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1801 (dalag) to 1900 (haguwth)

Previous Page - 1701 (dibrah) to 1800 (dal)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1801 | dalag daw-lag' | a primitive root; to spring:--leap.
1802 | dalah daw-law' | a primitive root (compare 'dalal' (1809)); properly, to dangle, i.e. to let down a bucket (for drawing out water); figuratively, to deliver:--draw (out), X enough, lift up.
1803 | dallah dal-law' | from 'dalah' (1802); properly, something dangling, i.e. a loose thread or hair; figuratively, indigent:--hair, pining sickness, poor(-est sort).
1804 | dalach daw-lakh' | a primitive root; to roil water:--trouble.
1805 | dliy del-ee' | or doliy {dol-ee'}; from 'dalah' (1802); a pail or jar (for drawing water):--bucket.
1806 | Dlayah del-aw-yaw' | or (prolonged) Dlayahhuw {del-aw-yaw'-hoo}; from 'dalah' (1802) and 'Yahh' (3050); Jah has delivered; Delajah, the name of five Israelites:--Dalaiah, Delaiah.
1807 | Dliylah del-ee-law' | from 'dalal' (1809); languishing:--Delilah, a Philistine woman:--Delilah.
1808 | daliyah daw-lee-yaw' | from 'dalah' (1802); something dangling, i.e. a bough:--branch.
1809 | dalal daw-lal' | a primitive root (compare 'dalah' (1802)); to slacken or be feeble; figuratively, to be oppressed:--bring low, dry up, be emptied, be not equal, fail, be impoverished, be made thin.
1810 | Dil`an dil-awn' | of uncertain derivation; Dilan, a place in Palestine:--Dilean.
1811 | dalaph daw-laf' | a primitive root; to drip; by implication, to weep:--drop through, melt, pour out.
1812 | deleph deh'-lef | from 'dalaph' (1811); a dripping:--dropping.
1813 | Dalphown dal-fone' | from 'dalaph' (1811); dripping; Dalphon, a son of Haman:--Dalphon.
1814 | dalaq daw-lak' | a primitive root; to flame (literally or figuratively):--burning, chase, inflame, kindle, persecute(-or), pursue hotly.
1815 | dlaq del-ak' | (Aramaic) corresponding to 'dalaq' (1814):--burn.
1816 | dalleqeth dal-lek'-keth | : from 'dalaq' (1814); a burning fever:--inflammation.
1817 | deleth deh'-leth | from 'dalah' (1802); something swinging, i.e. the valve of a door:--door (two-leaved), gate, leaf, lid. (In Psa. 141:3, dal, irreg.).
1818 | dam dawm | from 'damam' (1826) (compare ''adam' (119)); blood (as that which when shed causes death) of man or an animal; by analogy, the juice of the grape; figuratively (especially in the plural) bloodshed (i.e. drops of blood):--blood(-y, -guiltiness, (-thirsty), + innocent.
1819 | damah daw-maw' | a primitive root; to compare; by implication, to resemble, liken, consider:--compare, devise, (be) like(-n), mean, think, use similitudes.
1820 | damah daw-mam' | a primitive root; to be dumb or silent; hence, to fail or perish; trans. to destroy:--cease, be cut down (off), destroy, be brought to silence, be undone, X utterly.
1821 | dmah dem-aw' | (Aramaic) corresponding to 'damah' (1819); to resemble:--be like.
1822 | dummah doom-maw' | from 'damah' (1820); desolation; concretely, desolate:--destroy.
1823 | dmuwth dem-ooth' | from 'damah' (1819); resemblance; concretely, model, shape; adverbially, like:--fashion, like (-ness, as), manner, similitude.
1824 | dmiy dem-ee' | or domiy {dom-ee'}; from 'damah' (1820); quiet:--cutting off, rest, silence.
1825 | dimyown dim-yone' | from 'damah' (1819); resemblance:--X like.
1826 | damam daw-man' | a prim root (compare 'daham' (1724), 'damah' (1820)); to be dumb; by implication, to be astonished, to stop; also to perish:--cease, be cut down (off), forbear, hold peace, quiet self, rest, be silent, keep (put to) silence, be (stand) still, tarry, wait.
1827 | dmamah dem-aw-maw' | feminine from 'damam' (1826); quiet:--calm, silence, still.
1828 | domen do'-men | of uncertain derivation; manure:--dung.
1829 | Dimnah dim-naw' | feminine from the same as 'domen' (1828); a dung-heap; Dimnah, a place in Palestine:--Dimnah.
1830 | dama` daw-mah' | a primitive root; to weep:--X sore, weep.
1831 | dema` dah'-mah | from 'dama`' (1830); a tear; figuratively, juice:--liquor.
1832 | dim`ah dim-aw' | feminine of 'dema`' (1831); weeping:--tears.
1833 | dmesheq dem-eh'-shek | by orthographical variation from 'Dammeseq' (1834); damask (as a fabric of Damascus):--in Damascus.
1834 | Dammeseq dam-meh'-sek | or Duwmeseq {doo-meh'-sek}; or Darmeseq {dar-meh'-sek}; of foreign origin; Damascus, a city of Syria:--Damascus.
1835 | Dan dawn | from 'diyn' (1777); judge; Dan, one of the sons of Jacob; also the tribe descended from him, and its territory; likewise a place in Palestine colonized by them:--Dan.
1836 | den dane | (Aramaic) an orthographical variation of 'dek' (1791); this:-- (afore-)time, + after this manner, here (-after), one...another, such, there(-fore), these, this (matter), + thus, where(-fore), which.
1837 | Dannah dan-naw' | of uncertain derivation; Dannah, a place in Palestine:--Dannah.
1838 | Dinhabah din-haw-baw' | of uncertain derivation; Dinhabah, an Edomitish town:--Dinhaban.
1839 | Daniy daw-nee' | patronymically from 'Dan' (1835); a Danite (often collectively) or descendants (or inhabitants) of Dan:--Danites, of Dan.
1840 | Daniye'l daw-nee-yale' | in Ezekiel it is: Daniel {daw-nee-ale'}; from 'Dan' (1835) and ''el' (410); judge of God; Daniel or Danijel, the name of two Israelites:--Daniel.
1841 | Daniye'l daw-nee-yale' | (Aramaic) corresponding to 'Daniye'l' (1840); Danijel, the Heb. prophet:--Daniel.
1842 | Dan Ya`an dawn yah'-an | from 'Dan' (1835) and (apparently) 'ya`an' (3282); judge of purpose; Dan-Jaan, a place in Palestine:--Dan-jaan.
1843 | dea` day'-ah | from 'yada`' (3045); knowledge:--knowledge, opinion.
1844 | de`ah day-aw' | feminine of 'dea`' (1843); knowledge:--knowledge.
1845 | D`uw'el deh-oo-ale' | from 'yada`' (3045) and ''el' (410); known of God; Deuel, an Israelite:--Deuel.
1846 | da`ak daw-ak' | a primitive root; to be extinguished; figuratively, to expire or be dried up:--be extinct, consumed, put out, quenched.
1847 | da`ath dah'-ath | from 'yada`' (3045); knowledge:--cunning, (ig-)norantly, know(-ledge), (un-)awares (wittingly).
1848 | dophiy dof'-ee | from an unused root (meaning to push over); a stumbling-block:--slanderest.
1849 | daphaq daw-fak' | a primitive root; to knock; by analogy, to press severely:--beat, knock, overdrive.
1850 | Dophqah dof-kaw' | from 'daphaq' (1849); a knock; Dophkah, a place in the Desert:--Dophkah.
1851 | daq dak | from 'daqaq' (1854); crushed, i.e. (by implication) small or thin:--dwarf, lean(-fleshed), very little thing, small, thin.
1852 | doq doke | from 'daqaq' (1854); something crumbling, i.e. fine (as a thin cloth):--curtain.
1853 | Diqlah dik-law' | of foreign origin; Diklah, a region of Arabia:--Diklah.
1854 | daqaq daw-kak' | a primitive root (compare 'hadak' (1915)); to crush (or intransitively) crumble:--beat in pieces (small), bruise, make dust, (into) X powder, (be, very) small, stamp (small).
1855 | dqaq dek-ak' | (Aramaic) corresponding to 'daqaq' (1854); to crumble or (trans.) crush:--break to pieces.
1856 | daqar daw-kar' | a primitive root; to stab; by analogy, to starve; figuratively, to revile:--pierce, strike (thrust) through, wound.
1857 | Deqer deh'-ker | from 'daqar' (1856); a stab; Deker, an Israelite:--Dekar.
1858 | dar dar | apparently from the same as 'drowr' (1865); properly, a pearl (from its sheen as rapidly turned); by analogy, pearl-stone, i.e. mother-of-pearl or alabaster:--X white.
1859 | dar dawr | (Aramaic) corresponding to 'dowr' (1755); an age:--generation.
1860 | dra'own der-aw-one' | or dera)own {day-raw-one;}; from an unused root (meaning to repulse); an object of aversion:--abhorring, contempt.
1861 | dorbown dor-bone' | (also dor-bawn'); of uncertain derivation; a goad:--goad.
1862 | Darda` dar-dah' | apparently from 'dar' (1858) and 'dea`' (1843); pearl of knowledge; Darda, an Israelite:--Darda.
1863 | dardar dar-dar' | of uncertain derivation; a thorn:--thistle.
1864 | darowm daw-rome' | of uncertain derivation; the south; poet. the south wind:--south.
1865 | drowr der-ore' | from an unused root (meaning to move rapidly); freedom; hence, spontaneity of outflow, and so clear:--liberty, pure.
1866 | drowr der-ore' | the same as 'drowr' (1865), applied to a bird; the swift, a kind of swallow:--swallow.
1867 | Dar`yavesh daw-reh-yaw-vaysh' | of Persian origin; Darejavesh, a title (rather than name) of several Persian kings:--Darius.
1868 | Daryavesh daw-reh-yaw-vaysh' | (Aramaic) corresponding to 'Dar`yavesh' (1867):--Darius.
1869 | darak daw-rak' | a primitive root; to tread; by implication, to walk; also to string a bow (by treading on it in bending):--archer, bend, come, draw, go (over), guide, lead (forth), thresh, tread (down), walk.
1870 | derek deh'-rek | from 'darak' (1869); a road (as trodden); figuratively, a course of life or mode of action, often adverb:--along, away, because of, + by, conversation, custom, (east-)ward, journey, manner, passenger, through, toward, (high-) (path-)way(-side), whither(-soever).
1871 | darkmown dar-kem-one' | of Pers. origin; a "drachma," or coin:--dram.
1872 | dra` der-aw' | (Aramaic) corresponding to 'zrowa`' (2220); an arm:--arm.
1873 | Dara` daw-rah' | probably a contraction from 'Darda`' (1862); Dara, an Israelite:--Dara.
1874 | Darqown dar-kone' | of uncertain derivation; Darkon, one of "Solomon's servants":--Darkon.
1875 | darash daw-rash' | a primitive root; properly, to tread or frequent; usually to follow (for pursuit or search); by implication, to seek or ask; specifically to worship:--ask, X at all, care for, X diligently, inquire, make inquisition, (necro-)mancer, question, require, search, seek (for, out), X surely.
1876 | dasha daw-shaw' | a primitive root; to sprout:--bring forth, spring.
1877 | deshe' deh'-sheh | from 'dasha' (1876); a sprout; by analogy, grass:--(tender) grass, green, (tender)herb.
1878 | dashen daw-shane' | a primitive root; to be fat; transitively, to fatten (or regard as fat); specifically to anoint; figuratively, to satisfy; denominatively (from 'deshen' (1880)) to remove (fat) ashes (of sacrifices):--accept, anoint, take away the (receive) ashes (from), make (wax) fat.
1879 | dashen daw-shane' | from 'dashen' (1878); fat; figuratively, rich, fertile:--fat.
1880 | deshen deh'-shen | from 'dashen' (1878); the fat; abstractly fatness, i.e. (figuratively) abundance; specifically the (fatty) ashes of sacrifices:-- ashes, fatness.
1881 | dath dawth | of uncertain (perhaps foreign) derivation: a royal edict or statute:--commandment, commission, decree, law, manner.
1882 | dath dawth | (Aramaic) corresponding to 'dath' (1881); decree, law.
1883 | dethe' deh'-thay | (Aramaic) corresponding to 'deshe'' (1877):--tender grass.
1884 | dthabar deth-aw-bawr' | (Aramaic) of Pers. origin; meaning one skilled in law; a judge:--counsellor.
1885 | Dathan daw-thawn' | of uncertain derivation; Dathan, an Israelite:--Dathan.
1886 | Dothan do'-thawn | or (Aramaic dual) Dothayin (Gen. 37:17) {do- thah'-yin}; of uncertain derivation; Dothan, a place in Palestine:--Dothan.
1887 | he' hay | a primitive particle; lo!:--behold, lo.
1888 | he' hay | (Aramaic) or har (Aramaic) {haw}; corresponding to 'he'' (1887):--even, lo.
1889 | heach heh-awkh' | from 'he'' (1887) and ''ach' (253); aha!:--ah, aha, ha.
1890 | habhab hab-hawb' | by reduplication from 'yahab' (3051); gift (in sacrifice), i.e. holocaust:--offering.
1891 | habal haw-bal' | a primitive root; to be vain in act, word, or expectation; specifically to lead astray:--be (become, make) vain.
1892 | hebel heh'bel | or (rarely in the abs.) habel {hab-ale'}; from 'habal' (1891); emptiness or vanity; figuratively, something transitory and unsatisfactory; often used as an adverb:--X altogether, vain, vanity.
1893 | Hebel heh'-bel | the same as 'hebel' (1892); Hebel, the son of Adam:--Abel.
1894 | hoben ho'-ben | only in plural, from an unused root meaning to be hard; ebony:--ebony.
1895 | habar haw-bar' | a primitive root of uncertain (perhaps foreign) derivation; to be a horoscopist:--+ (astro-)loger.
1896 | Hege' hay-gay' | or (by permutation) Hegay {hay-gah'-ee}; probably of Persian origin; Hege or Hegai, a eunuch of Xerxes:--Hegai, Hege.
1897 | hagah daw-gaw' | a primitive root (compare 'hagiyg' (1901)); to murmur (in pleasure or anger); by implication, to ponder:--imagine, meditate, mourn, mutter, roar, X sore, speak, study, talk, utter.
1898 | hagah haw-gaw' | a primitive root; to remove:--stay, stay away.
1899 | hegeh heh'-geh | from 'hagah' (1897); a muttering (in sighing, thought, or as thunder):--mourning, sound, tale.
1900 | haguwth haw-gooth' | from 'hagah' (1897); musing:--meditation.

Next Page - 1901 (hagiyg) to 2000 (hamam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1901 (hagiyg) to 2000 (hamam)

Previous Page - 1801 (dalag) to 1900 (haguwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1901 | hagiyg haw-gheeg' | from an unused root akin to 'hagah' (1897); properly, a murmur, i.e. complaint:--meditation, musing.
1902 | higgayown hig-gaw-yone' | intensive from 'hagah' (1897); a murmuring sound, i.e. a musical notation (probably similar to the modern affettuoso to indicate solemnity of movement); by implication, a machination:--device, Higgaion, meditation, solemn sound.
1903 | hagiyn haw-gheen' | of uncertain derivation; perhaps suitable or turning:--directly.
1904 | Hagar haw-gawr' | of uncertain (perhaps foreign) derivation; Hagar, the mother of Ishmael:--Hagar.
1905 | Hagriy hag-ree' | or (prolonged) Hagris {hag-ree'}; perhaps patronymically from 'Hagar' (1904); a Hagrite or member of a certain Arabian clan:-- Hagarene, Hagarite, Haggeri.
1906 | hed hade | for 'heydad' (1959); a shout:--sounding again.
1907 | haddabar had-daw-bawr' | (Aramaic) probably of foreign origin; a vizier:--counsellor.
1908 | Hadad had-ad' | probably of foreign origin (compare ''Adad' (111)); Hadad, the name of an idol, and of several kings of Edom:--Hadad.
1909 | Hadad`ezer had-ad-eh'-zer | from 'Hadad' (1908) and '`ezer' (5828); Hadad (is his) help; Hadadezer, a Syrian king:--Hadadezer. Compare 'Hadar`ezer' (1928).
1910 | Hadadrimmown had-ad-rim-mone' | from 'Hadad' (1908) and 'Rimmown' (7417); Hadad-Rimmon, a place in Palestine:--Hadad-rimmon.
1911 | hadah haw-daw' | a primitive root (compare 'yadah' (3034)); to stretch forth the hand:--put.
1912 | Hoduw ho'-doo | of foreign origin; Hodu (i.e. Hindu-stan):--India.
1913 | Hadowram had-o-rawm' | or Hadoram {had-o-rawm'}; probably of foreign derivation; Hadoram, a son of Joktan, and the tribe descended from him:-- Hadoram.
1914 | Hidday hid-dah'ee | of uncertain derivation; Hiddai, an Israelite:--Hiddai.
1915 | hadak haw-dak' | a primitive root (compare 'daqaq' (1854)); to crush with the foot:--tread down.
1916 | hadom had-ome' | from an unused root meaning to stamp upon; a foot stool:--(foot-)stool.
1917 | haddam had-dawm' | (Aramaic) from a root corresponding to that of 'hadom' (1916); something stamped to pieces, i.e. a bit:--piece.
1918 | hadac had-as' | of uncertain derivation; the myrtle:--myrtle (tree).
1919 | Hadaccah had-as-saw' | feminine of 'hadac' (1918); Hadassah (or Esther):--Hadassah.
1920 | Hadaph haw-daf' | a prim root; to push away or down:--cast away (out), drive, expel, thrust (away).
1921 | hadar haw-dar' | a primitive root; to swell up (literally or figuratively, active or passive); by implication, to favor or honour, be high or proud:--countenance, crooked place, glorious, honour, put forth.
1922 | hadar had-ar' | (Aramaic) corresponding to 'hadar' (1921); to magnify (figuratively):--glorify, honour.
1923 | hadar had-ar' | (Aramaic) from 'hadar' (1922); magnificence:--honour, majesty.
1924 | Hadar had-ar' | the same as 'hadar' (1926); Hadar, an Edomite:--Hadar.
1925 | heder heh'-der | from 'hadar' (1921); honour; used (figuratively) for the capital city (Jerusalem):--glory.
1926 | hadar haw-dawr' | from 'hadar' (1921); magnificence, i.e. ornament or splendor:--beauty, comeliness, excellency, glorious, glory, goodly, honour, majesty.
1927 | hadarah had-aw-raw' | feminine of 'hadar' (1926); decoration:--beauty, honour.
1928 | Hadar`ezer had-ar-eh'-zer | from 'Hadar' (1924) and '`ezer' (5828); Hadar (i.e. Hadad, 'Hadad' (1908)) is his help; Hadarezer (i.e. Hadadezer, 'Hadad`ezer' (1909)), a Syrian king:--Hadarezer.
1929 | hahh haw | a shortened form of ''ahahh' (162); ah! expressing grief:--woe worth.
1930 | how ho | by permutation from 'hahh' (1929); oh!:--alas.
1931 | huw' hoo | of which the feminine (beyond the Pentateuch) is hiyw {he}; a primitive word, the third person pronoun singular, he (she or it); only expressed when emphatic or without a verb; also (intensively) self, or (especially with the article) the same; sometimes (as demonstrative) this or that; occasionally (instead of copula) as or are:--he, as for her, him(-self), it, the same, she (herself), such, that (...it), these, they, this, those, which (is), who.
1932 | huw hoo | (Aramaic) or (feminine) hiyo (Aramaic) {he}; corresponding to 'huw'' (1931):--X are, it, this.
1933 | hava' haw-vaw' | or havah {haw-vaw'}; a primitive root (compare ''avah' (183), 'hayah' (1961)) supposed to mean properly, to breathe; to be (in the sense of existence):--be, X have.
1934 | hava' hav-aw' | (Aramaic) orhavah (Aramaic) {hav-aw'}; corresponding to 'hava'' (1933); to exist; used in a great variety of applications (especially in connection with other words):--be, become, + behold, + came (to pass), + cease, + cleave, + consider, + do, + give, + have, + judge, + keep, + labour, + mingle (self), + put, + see, + seek, + set, + slay, + take heed, tremble, + walk, + would.
1935 | howd hode | from an unused root; grandeur (i.e. an imposing form and appearance):--beauty, comeliness, excellency, glorious, glory, goodly, honour, majesty.
1936 | Howd hode | the same as 'howd' (1935); Hod, an Israelite:--Hod.
1937 | Howdvah ho-dev-aw' | a form of 'Howdavyah' (1938); Hodevah (or Hodevjah), an Israelite:--Hodevah.
1938 | Howdavyah ho-dav-yaw' | from 'howd' (1935) and 'Yahh' (3050); majesty of Jah; Hodavjah, the name of three Israelites:--Hodaviah.
1939 | Howdayvahuw ho-dah-yeh-vaw'-hoo | a form of 'Howdavyah' (1938); Hodajvah, an Israelite:--Hodaiah.
1940 | Howdiyah ho-dee-yaw' | a form for the feminine of 'Yhuwdiy' (3064); a Jewess:--Hodiah.
1941 | Howdiyah ho-dee-yaw' | a form of 'Howdavyah' (1938); Hodijah, the name of three Israelites:--Hodijah.
1942 | havvah hav-vaw' | from 'hava'' (1933) (in the sense of eagerly coveting and rushing upon; by implication, of falling); desire; also ruin:--calamity, iniquity, mischief, mischievous (thing), naughtiness, naughty, noisome, perverse thing, substance, very wickedness.
1943 | hovah ho-vaw' | another form for 'havvah' (1942); ruin:--mischief.
1944 | Howham ho-hawm' | of uncertain derivation; Hoham, a Canaanitish king:--Hoham.
1945 | howy hoh'ee | a prolonged form of 'how' (1930) (akin to ''owy' (188)); oh!:--ah, alas, ho, O, woe.
1946 | huwk hook | (Aramaic) corresponding to 'halak' (1981); to go; causatively, to bring:--bring again, come, go (up).
1947 | howlelah ho-lay-law' | feminine active participle of 'halal' (1984); folly:--madness.
1948 | howleluwth ho-lay-looth' | from active participle of 'halal' (1984); folly:--madness.
1949 | huwm hoom | a primitive root (compare 'hamam' (2000)); to make an uproar, or agitate greatly:--destroy, move, make a noise, put, ring again.
1950 | Howmam ho-mawm' | from 'hamam' (2000); raging; Homam, an Edomitish chieftain:--Homam. Compare 'Heymam' (1967).
1951 | huwn hoon | a primitive root; properly, to be naught, i.e. (figuratively) to be (causatively, act) light:--be ready.
1952 | hown hone | from the same as 'huwn' (1951) in the sense of ''own' (202); wealth; by implication, enough:--enough, + for nought, riches, substance, wealth.
1953 | Howshama` ho-shaw-maw' | from 'Yhovah' (3068) and 'shama`' (8085); Jehovah has heard; Hoshama, an Israelite:--Hoshama.
1954 | Howshea` ho-shay'-ah | from 'yasha`' (3467); deliverer; Hoshea, the name of five Israelites:--Hosea, Hoshea, Oshea.
1955 | Howsha`yah ho-shah-yaw' | from 'yasha`' (3467) and 'Yahh' (3050); Jah has saved; Hoshajah, the name of two Israelites:--Hoshaiah.
1956 | Howthiyr ho-theer' | from 'yathar' (3498); he has caused to remain; Hothir, an Israelite:--Hothir.
1957 | hazah haw-zaw' | a primitive root (compare 'chazah' (2372)); to dream:--sleep.
1958 | hiy he | for 'nhiy' (5092); lamentation:--woe. (For hiyr. See 'huw'' (1931), 'huw' (1932).)
1959 | heydad hay-dawd' | from an unused root (meaning to shout); acclamation:--shout(-ing).
1960 | huydah hoo-yed-aw' | from the same as 'heydad' (1959); properly, an acclaim, i.e. a choir of singers:--thanksgiving.
1961 | hayah haw-yaw | a primitive root (compare 'hava'' (1933)); to exist, i.e. be or become, come to pass (always emphatic, and not a mere copula or auxiliary):--beacon, X altogether, be(-come), accomplished, committed, like), break, cause, come (to pass), do, faint, fall, + follow, happen, X have, last, pertain, quit (one-)self, require, X use.
1962 | hayah hah-yaw' | another form for 'hovah' (1943); ruin:--calamity.
1963 | heyk hake | another form for ''eyk' (349); how?:--how.
1964 | heykal hay-kawl' | probably from 'yakol' (3201) (in the sense of capacity); a large public building, such as a palace or temple:--palace, temple.
1965 | heykal hay-kal' | (Aramaic) corresponding to 'heykal' (1964):--palace, temple.
1966 | heylel hay-lale' | from 'halal' (1984) (in the sense of brightness); the morning-star:--lucifer.
1967 | Heymam hay-mawm' | another form for 'Howmam' (1950); Hemam, an Idumaean:--Hemam.
1968 | Heyman hay-mawn' | probably from ''aman' (539); faithful; Heman, the name of at least two Israelites:--Heman.
1969 | hiyn heen | probably of Egyptian origin; a hin or liquid measure:--hin.
1970 | hakar haw-kar' | a primitive root; apparently to injure:--make self strange.
1971 | hakkarah hak-kaw-raw' | from 'nakar' (5234); respect, i.e. partiality:--shew.
1972 | hala' haw-law' | probably denominatively from 'halah' (1973); to remove or be remote:--cast far off.
1973 | halah haw-leh-aw' | from the primitive form of the article (hal); to the distance, i.e. far away; also (of time) thus far:--back, beyond, (hence,-)forward, hitherto, thence,forth, yonder.
1974 | hilluwl hil-lool' | from 'halal' (1984) (in the sense of rejoicing); a celebration of thanksgiving for harvest:--merry, praise.
1975 | hallaz hal-lawz' | from 'hallazeh' (1976); this or that:--side, that, this.
1976 | hallazeh hal-law-zeh' | from the article (see 'halah' (1973)) and 'zeh' (2088); this very:--this.
1977 | hallezuw hal-lay-zoo' | another form of 'hallazeh' (1976); that:--this.
1978 | haliyk haw-leek' | from 'halak' (1980); a walk, i.e. (by implication) a step:--step.
1979 | haliykah hal-ee-kaw' | feminine of 'haliyk' (1978); a walking; by implication, a procession or march, a caravan:--company, going, walk, way.
1980 | halak haw-lak' | akin to 'yalak' (3212); a primitive root; to walk (in a great variety of applications, literally and figuratively):--(all) along, apace, behave (self), come, (on) continually, be conversant, depart, + be eased, enter, exercise (self), + follow, forth, forward, get, go (about, abroad, along, away, forward, on, out, up and down), + greater, grow, be wont to haunt, lead, march, X more and more, move (self), needs, on, pass (away), be at the point, quite, run (along), + send, speedily, spread, still, surely, + tale-bearer, + travel(-ler), walk (abroad, on, to and fro, up and down, to places), wander, wax, (way-)faring man, X be weak, whirl.
1981 | halak hal-ak' | (Aramaic) corresponding to 'halak' (1980) (compare 'huwk' (1946)); to walk:--walk.
1982 | helek hay'-lek | from 'halak' (1980); properly, a journey, i.e. (by implication) a wayfarer; also a flowing:--X dropped, traveller.
1983 | halak hal-awk' | (Aramaic) from 'halak' (1981); properly, a journey, i.e. (by implication) toll on goods at a road:--custom.
1984 | halal haw-lal' | a primitive root; to be clear (orig. of sound, but usually of color); to shine; hence, to make a show, to boast; and thus to be (clamorously) foolish; to rave; causatively, to celebrate; also to stultify:--(make) boast (self), celebrate, commend, (deal, make), fool(- ish, -ly), glory, give (light), be (make, feign self) mad (against), give in marriage, (sing, be worthy of) praise, rage, renowned, shine.
1985 | Hillel hil-layl' | from 'halal' (1984); praising (namely God); Hillel, an Israelite:--Hillel.
1986 | halam haw-lam' | a primitive root; to strike down; by implication, to hammer, stamp, conquer, disband:--beat (down), break (down), overcome, smite (with the hammer).
1987 | Helem hay'-lem | from 'halam' (1986); smiter; Helem, the name of two Israelites:--Helem.
1988 | halom hal-ome' | from the article (see 'halah' (1973)); hither:--here, hither(-(to)), thither.
1989 | halmuwth hal-mooth' | from 'halam' (1986); a hammer (or mallet):--hammer.
1990 | Ham hawm | of uncertain derivation; Ham, a region of Palestine:--Ham.
1991 | hem haym | from 'hamah' (1993); abundance, i.e. wealth:--any of theirs.
1992 | hem haym | or (prolonged) hemmah {haym'-maw}; masculine plural from 'halak' (1981); they (only used when emphatic):--it, like, X (how, so) many (soever, more as) they (be), (the) same, X so, X such, their, them, these, they, those, which, who, whom, withal, ye.
1993 | hamah haw-maw' | a primitive root (compare 'huwm' (1949)); to make a loud sound like Engl. "hum"); by implication, to be in great commotion or tumult, to rage, war, moan, clamor:--clamorous, concourse, cry aloud, be disquieted, loud, mourn, be moved, make a noise, rage, roar, sound, be troubled, make in tumult, tumultuous, be in an uproar.
1994 | himmow him-mo' | (Aramaic) or (prolonged) himmown (Aramaic) {him- mone'}; corresponding to 'hem' (1992); they:--X are, them, those.
1995 | hamown haw-mone' | or hamon (Ezek. 5:7) {haw-mone'}; from 'hamah' (1993); a noise, tumult, crowd; also disquietude, wealth:--abundance, company, many, multitude, multiply, noise, riches, rumbling, sounding, store, tumult.
1996 | Hamown Gowg ham-one' gohg | from 'hamown' (1995) and 'Gowg' (1463); the multitude of Gog; the fanciful name of an emblematic place in Palestine:--Hamogog.
1997 | Hamownah ham-o-naw' | feminine of 'hamown' (1995); multitude; hamonah, the same as 'Hamown Gowg' (1996):--Hamonah.
1998 | hemyah hem-yaw' | from 'hamah' (1993); sound:--noise.
1999 | hamullah ham-ool-law' | or (too fully) hamuwllah (Jer. ll:l6) {ham- ool-law'}; feminine passive participle of an unused root meaning to rush (as rain with a windy roar); a sound:--speech, tumult.
2000 | hamam haw-mam' | a primitive root (compare 'huwm' (1949), 'hamah' (1993)); properly, to put in commotion; by implication, to disturb, drive, destroy:--break, consume, crush, destroy, discomfit, trouble, vex.

Next Page - 2001 (Haman) to 2100 (zuwb)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2001 (Haman) to 2100 (zuwb)

Previous Page - 1901 (hagiyg) to 2000 (hamam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2001 | Haman haw-mawn' | of foreign derivation; Haman, a Persian vizier:--Haman.
2002 | hamniyk ham-neek' | (Aramaic) but the text is hamuwnek {ham-oo-nayk'}; of foreign origin; a necklace:--chain.
2003 | hamac haw-mawce' | from an unused root apparently meaning to crackle; a dry twig or brushwood:--melting.
2004 | hen hane | feminine plural from 'huw'' (1931); they (only used when emphatic):-- X in, such like, (with) them, thereby, therein, (more than) they, wherein, in which, whom, withal.
2005 | hen hane | a primitive particle; lo!; also (as expressing surprise) if:--behold, if, lo, though.
2006 | hen hane | (Aramaic) corresponding to 'hen' (2005): lo! also there(-fore), (un- )less, whether, but, if:--(that) if, or, whether.
2007 | hennah hane'-naw | prolongation for 'hen' (2004); themselves (often used emphatic for the copula, also in indirect relation):--X in, X such (and such things), their, (into) them, thence, therein, these, they (had), on this side, whose, wherein.
2008 | hennah hane'-naw | from 'hen' (2004); hither or thither (but used both of place and time):--here, hither(-to), now, on this (that) side, + since, this (that) way, thitherward, + thus far, to...fro, + yet.
2009 | hinneh hin-nay' | prolongation for 'hen' (2005); lo!:--behold, lo, see.
2010 | hanachah han-aw-khaw' | from 'nuwach' (5117); permission of rest, i.e. quiet:--release.
2011 | Hinnom hin-nome' | probably of foreign origin; Hinnom, apparently a Jebusite:--Hinnom.
2012 | Hena` hay-nah' | probably of foreign derivation; Hena, a place apparently in Mesopotamia:--Hena.
2013 | hacah haw-saw' | a primitive root; to hush:--hold peace (tongue), (keep) silence, be silent, still.
2014 | haphugah haf-oo-gaw' | from 'puwg' (6313); relaxation:--intermission.
2015 | haphak haw-fak' | a primitive root; to turn about or over; by implication, to change, overturn, return, pervert:--X become, change, come, be converted, give, make (a bed), overthrow (-turn), perverse, retire, tumble, turn (again, aside, back, to the contrary, every way).
2016 | hephek heh'-fek | : or hephek {hay'-fek}; from 'haphak' (2015); a turn, i.e. the reverse:--contrary.
2017 | hophek ho'-fek | from 'haphak' (2015); an upset, i.e. (abstract) perversity:--turning of things upside down.
2018 | haphekah haf-ay-kaw' | feminine of 'hephek' (2016); destruction:--overthrow.
2019 | haphakpak haf-ak-pak' | by reduplication from 'haphak' (2015); very perverse:--froward.
2020 | hatstsalah hats-tsaw-law' | from 'natsal' (5337); rescue:--deliverance.
2021 | hotsen ho'-tsen | from an unused root meaning apparently to be sharp or strong; a weapon of war:--chariot.
2022 | har har | a shortened form of 'harar' (2042); a mountain or range of hills (sometimes used figuratively):--hill (country), mount(-ain), X promotion.
2023 | Hor hore | another form of 'har' (2022); mountain; Hor, the name of a peak in Idumaea and of one in Syria:--Hor.
2024 | Hara' haw-raw' | perhaps from 'har' (2022); mountainousness; Hara, a region of Media:--Hara.
2025 | har'el har-ale' | from 'har' (2022) and ''el' (410); mount of God; figuratively, the altar of burnt-offering:--altar. Compare ''ariy'el' (739).
2026 | harag haw-rag' | a primitive root; to smite with deadly intent:--destroy, out of hand, kill, murder(-er), put to (death), make (slaughter), slay(-er), X surely.
2027 | hereg heh'-reg | from 'harag' (2026); slaughter:--be slain, slaughter.
2028 | haregah har-ay-gaw' | feminine of 'hereg' (2027); slaughter:--slaughter.
2029 | harah haw-raw' | a primitive root; to be (or become) pregnant, conceive (literally or figuratively):--been, be with child, conceive, progenitor.
2030 | hareh haw-reh' | or hariy (Hosea 14:1) {haw-ree'}; from 'harah' (2029); pregnant:--(be, woman) with child, conceive, X great.
2031 | harhor har-hor' | (Aramaic) from a root corresponding to 'harah' (2029); a mental conception:--thought.
2032 | herown hay-rone' | or herayown {hay-raw-yone'}; from 'harah' (2029); pregnancy:--conception.
2033 | Harowriy har-o-ree' | another form for 'Harariy' (2043); a Harorite or mountaineer:--Harorite.
2034 | hariycah har-ee-saw' | from 'harac' (2040); something demolished:--ruin.
2035 | hariycuwth har-ee-sooth' | from 'harac' (2040); demolition:--destruction.
2036 | Horam ho-rawm' | from an unused root (meaning to tower up); high; Horam, a Canaanitish king:--Horam.
2037 | Harum haw-room' | passive participle of the same as 'Horam' (2036); high; Harum, an Israelite:--Harum.
2038 | harmown har-mone' | from the same as 'Horam' (2036); a castle (from its height):--palace.
2039 | Haran haw-rawn' | perhaps from 'har' (2022); mountaineer; Haran, the name of two men:--Haran.
2040 | harac haw-ras' | a primitive root; to pull down or in pieces, break, &Š destroy:--beat down, break (down, through), destroy, overthrow, pluck down, pull down, ruin, throw down, X utterly.
2041 | herec heh'-res | from 'harac' (2040); demolition:--destruction.
2042 | harar haw-rawr' | from an unused root meaning to loom up; a mountain:--hill, mount(-ain).
2043 | Harariy hah-raw-ree' | or Harariy (2 Sam. 23:11) {haw-raw-ree'}; or Haarariy (2 Sam. 23:34, last clause), {haw-raw-ree'}; apparently from 'harar' (2042); a mountaineer:--Hararite.
2044 | Hashem haw-shame' | perhaps from the same as 'Chashum' (2828); wealthy; Hashem, an Israelite:--Hashem.
2045 | hashma`uwth hashmaw-ooth' | from 'shama`' (8085); announcement:--to cause to hear.
2046 | hittuwk hit-took' | from 'nathak' (5413); a melting:--is melted.
2047 | Hathak hath-awk' | probably of foreign origin; Hathak, a Persian eunuch:--Hatach.
2048 | hathal haw-thal' | a primitive root; to deride; by implication, to cheat:--deal deceitfully, deceive, mock.
2049 | hathol haw-thole' | from 'hathal' (2048) (only in plural collectively); a derision:--mocker.
2050 | hathath' haw-thath' | a primitive root; properly, to break in upon, i.e. to assail:--imagine mischief.
2051 | Vdan ved-awn' | perhaps for '`eden' (5730); Vedan (or Aden), a place in Arabia:--Dan also.
2052 | Vaheb vaw-habe' | of uncertain derivation; Vaheb, a place in Moab:--what he did.
2053 | vav vaw | probably a hook (the name of the sixth Heb. letter):--hook.
2054 | vazar vaw-zawr' | presumed to be from an unused root meaning to bear guilt; crime:--X strange.
2055 | Vayzatha' vah-yez-aw'-thaw | of foreign origin; Vajezatha, a son of Haman:--Vajezatha.
2056 | valad vaw-lawd' | for 'yeled' (3206); a boy:--child.
2057 | Vanyah van-yaw' | perhaps for '`Anayah' (6043); Vanjah, an Israelite:--Vaniah.
2058 | Vophciy vof-see' | probably from 'yacaph' (3254); additional; Vophsi, an &Š Israelite:--Vophsi.
2059 | Vashniy vash-nee' | probably from 'Yishmray' (3461); weak; Vashni, an Israelite:--Vashni.
2060 | Vashtiy vash-tee' | of Persian origin; Vashti, the queen of Xerxes:--Vashti.
2061 | z'eb zeh-abe' | from an unused root meaning to be yellow; a wolf:--wolf.
2062 | Ze'eb zeh-abe' | the same as 'z'eb' (2061); Zeeb, a Midianitish prince:--Zeeb.
2063 | zo'th zothe' | irregular feminine of 'zeh' (2089); this (often used adverb):-- hereby (-in, -with), it, likewise, the one (other, same), she, so (much), such (deed), that, therefore, these, this (thing), thus.
2064 | zabad zaw-bad' | a primitive root; to confer:--endure.
2065 | zebed zeh'-bed | from 'zabad' (2064); a gift:--dowry.
2066 | Zabad zaw-bawd' | from 'zabad' (2064); giver; Zabad, the name of seven Israelites:--Zabad.
2067 | Zabdiy zab-dee' | from 'zebed' (2065); giving; Zabdi, the name of four &Š Israelites:--Zabdi.
2068 | Zabdiy'el zab-dee-ale' | from 'zebed' (2065) and ''el' (410); gift of God: zabdiel, the name of two Israelites:--Zabdiel.
2069 | Zbadyah zeb-ad-yaw' | or Zbadyahuw {zeb-ad-yaw'-hoo}; from 'zabad' (2064) and 'Yahh' (3050); Jah has given; Zebadjah, the name of nine Israelites:--Zebadiah.
2070 | zbuwb zeb-oob' | from an unused root (meaning to flit); a fly (especially one of a stinging nature):--fly.
2071 | Zabuwd zaw-bood' | from 'zabad' (2064); given, Zabud, an Israelite:--Zabud.
2072 | Zabbuwd zab-bood' | a form of 'Zabuwd' (2071); given; Zabbud, an Israelite:--Zabbud.
2073 | zbuwl ze-bool' | or zbul {zeb-ool'}; from 'zabal' (2082); a residence:--dwell in, dwelling, habitation.
2074 | Zbuwluwn zeb-oo-loon' | or Zbuluwn {zeb-oo-loon'}; or Zbuwlun {zeb-oo-loon'}; from 'zabal' (2082); habitation; Zebulon, a son of Jacob; also his territory and tribe:--Zebulun.
2075 | Zbuwloniy zeb-oo-lo-nee' | patronymically from 'Zbuwluwn' (2074); a Zebulonite or descendant of Zebulun:--Zebulonite.
2076 | zabach zaw-bakh' | a primitive root; to slaughter an animal (usually in sacrifice):--kill, offer, (do) sacrifice, slay.
2077 | zebach zeh'-bakh | from 'zabach' (2076); properly, a slaughter, i.e. the flesh of an animal; by implication, a sacrifice (the victim or the act):--offer(- ing), sacrifice.
2078 | Zebach zeh'-bakh | the same as 'zebach' (2077); sacrifice; Zebach, a Midianitish prince:--Zebah.
2079 | Zabbay zab-bah'-ee | probably by orthographical error for 'Zakkay' (2140); Zabbai (or Zaccai), an Israelite:--Zabbai.
2080 | Zbiydah zeb-ee-daw' | feminine from 'zabad' (2064); giving; Zebidah, an Israelitess:--Zebudah.
2081 | Zbiyna' zeb-ee-naw' | from an unused root (meaning to purchase); gainfulness; Zebina, an Israelite:--Zebina.
2082 | zabal zaw-bal' | a primitive root; apparently properly, to inclose, i.e. to reside:--dwell with.
2083 | Zbul zeb-ool' | the same as 'zbuwl' (2073); dwelling; Zebul, an Israelite:--Zebul. Compare 'zbuwl' (2073).
2084 | zban zeb-an' | (Aramaic) corresponding to the root of 'Zbiyna'' (2081); to acquire by purchase:--gain.
2085 | zag zawg | from an unused root probably meaning to inclose; the skin of a grape:--husk.
2086 | zed zade' | from 'zuwd' (2102); arrogant:--presumptuous, proud.
2087 | zadown zaw-done' | from 'zuwd' (2102); arrogance:--presumptuously, pride, proud (man).
2088 | zeh zeh | a primitive word; the masculine demonstrative pronoun, this or that:--he, X hence, X here, it(-self), X now, X of him, the one...the other, X than the other, (X out of) the (self) same, such (a one) that, these, this (hath, man), on this side...on that side, X thus, very, which. Compare 'zo'th' (2063), 'zoh' (2090), 'zow' (2097), 'zuw' (2098).
2089 | zeh zeh | (1 Samuel by permutation for 'seh' (7716); a sheep:--lamb.
2090 | zoh zo | for 'zeh' (2088); this or that:--as well as another, it, this, that, thus and thus.
2091 | zahab zaw-hawb' | from an unused root meaning to shimmer; gold, figuratively, something gold-colored (i.e. yellow), as oil, a clear sky:-- gold(-en), fair weather.
2092 | zaham zaw-ham' | a primitive root; to be rancid, i.e. (transitively) to loathe:--abhor.
2093 | Zaham zah'-ham | from 'zaham' (2092); loathing; Zaham, an Israelite:--Zaham.
2094 | zahar zaw-har' | a primitive root; to gleam; figuratively, to enlighten (by caution):--admonish, shine, teach, (give) warn(-ing).
2095 | zhar zeh-har' | (Aramaic) corresponding to 'zahar' (2094); (passively) be admonished:--take heed.
2096 | zohar zo'-har | from 'zahar' (2094); brilliancy:--brightness.
2097 | zow zo | for 'zeh' (2088); this or that:--that, this.
2098 | zuw zoo | for 'zeh' (2088); this or that:--that, this, X wherein, which, whom.
2099 | Ziv zeev' | probably from an unused root meaning to be prominent; properly, brightness (compare 'ziyv' (2122)), i.e. (figuratively) the month of flowers; Ziv (corresponding to Ijar or May):--Zif.
2100 | zuwb zoob | a primitive root; to flow freely (as water), i.e. (specifically) to have a (sexual) flux; figuratively, to waste away; also to overflow:--flow, gush out, have a (running) issue, pine away, run.

Next Page - 2101 (zowb) to 2200 (z`iq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2101 (zowb) to 2200 (z`iq)

Previous Page - 2001 (Haman) to 2100 (zuwb)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2101 | zowb zobe | from 'zuwb' (2100); a seminal or menstrual flux:--issue.
2102 | zuwd zood | or (by permutation) ziyd {zeed}; a primitive root; to seethe; figuratively, to be insolent:--be proud, deal proudly, &Š presume, (come) presumptuously, sod.
2103 | zuwd zood | (Aramaic) corresponding to 'zuwd' (2102); to be proud:--in pride.
2104 | Zuwziym zoo-zeem' | plural probably from the same as 'ziyz' (2123); prominent; Zuzites, an aboriginal tribe of Palestine:--Zuzims.
2105 | Zowcheth zo-khayth' | of uncertain origin; Zocheth, an Israelite:--Zoheth.
2106 | zaviyth zaw-veeth' | apparently from the same root as 'Ziv' (2099) (in the sense of prominence); an angle (as projecting), i.e. (by implication) a corner-column (or anta):--corner(stone).
2107 | zuwl zool | a primitive root (compare 'zalal' (2151)); probably to shake out, i.e. (by implication) to scatter profusely; figuratively, to treat lightly:--lavish, despise.
2108 | zuwlah zoo-law' | from 'zuwl' (2107); probably scattering, i.e. removal; used adverbially, except:--beside, but, only, save.
2109 | zuwn zoon | a primitive root; perhaps properly, to be plump, i.e. (transitively) to nourish:--feed.
2110 | zuwn zoon | (Aramaic) corresponding to 'zuwn' (2109):--feed.
2111 | zuwa` zoo'-ah | a primitive root; properly, to shake off, i.e. (figuratively) to agitate (as with fear):--move, tremble, vex.
2112 | zuwa` zoo'-ah | (Aramaic) corresponding to 'zuwa`' (2111); to shake (with fear):--tremble.
2113 | zva`ah zev-aw-aw' | from 'zuwa`' (2111); agitation, fear:--be removed, trouble, vexation. Compare 'za`avah' (2189).
2114 | zuwr zoor | a primitive root; to turn aside (especially for lodging); hence to be a foreigner, strange, profane; specifically (active participle) to commit adultery:--(come from) another (man, place), fanner, go away, (e-)strange(-r, thing, woman).
2115 | zuwr zoor | a primitive root (compare 'tsowq' (6695)); to press together, &Š tighten:--close, rush, thrust together.
2116 | zuwreh zoo-reh' | from 'zuwr' (2115); trodden on:--that which is crushed.
2117 | zaza' zaw-zaw' | probably from the root of 'ziyz' (2123); prominent; Zaza, an Israelite:--Zaza.
2118 | zachach zaw-khakh' | a primitive root; to shove or displace:--loose.
2119 | zachal zaw-khal' | a primitive root; to crawl; by implication, to fear:--be afraid, serpent, worm.
2120 | Zocheleth zo-kheh'-leth | feminine active participle of 'zachal' (2119); crawling (i.e. serpent); Zocheleth, a boundary stone in. Palestine:--Zoheleth.
2121 | zeydown zay-dohn' | from 'zuwd' (2102); boiling of water, i.e. wave:--proud.
2122 | ziyv zeev | (Aramaic) corresponding to 'Ziv' (2099); (figuratively) cheerfulness:--brightness, countenance.
2123 | ziyz zeez | from an unused root apparently meaning to be conspicuous; fulness of the breast; also a moving creature:--abundance, wild beast.
2124 | Ziyza' zee-zaw' | apparently from the same as 'ziyz' (2123); prominence; Ziza, the name of two Israelites:--Ziza.
2125 | Ziyzah zee-zaw' | another form for 'Ziyza'' (2124); Zizah, an Israelite:--Zizah.
2126 | Ziyna' zee-naw' | from 'zuwn' (2109); well-fed; or perhaps an orthographical error for 'Ziyza'' (2124); Zina, an Israelite:--Zina.
2127 | Ziya` zee'-ah | from 'zuwa`' (2111); agitation; Zia, an Israelite:--Zia.
2128 | Ziyph zeef | from the same as 'zepheth' (2203); flowing; Ziph, the name of a place in Palestine; also of an Israelite:--Ziph.
2129 | Ziyphah zee-faw' | feminine of 'Ziyph' (2128); a flowing; Ziphah, an Israelite:--Ziphah.
2130 | Ziyphiy zee-fee' | patrial from 'Ziyph' (2128); a Ziphite or inhabitant of Ziph:--Ziphim, Ziphite.
2131 | ziyqah zee-kaw' | (Isa. ''Abiyshuwae' (50): (feminine); and ziq {zeek}; or zeq {zake}; from 'zanaq' (2187); properly, what leaps forth, i.e. flash of fire, or a burning arrow; also (from the original sense of the root) a bond:--chain, fetter, firebrand, spark.
2132 | zayith zay'-yith | probably from an unused root (akin to 'Ziv' (2099)); an olive (as yielding illuminating oil), the tree, the branch or the berry:--olive (tree, -yard), Olivet.
2133 | Zeythan zay-thawn' | from 'zayith' (2132); olive grove; Zethan, an Israelite:--Zethan.
2134 | zak zak | from 'zakak' (2141); clear:--clean, pure.
2135 | zakah zaw-kaw' | a primitive root (compare 'zakak' (2141)); to be translucent; figuratively, to be innocent:--be (make) clean, cleanse, be clear, count pure.
2136 | zakuw zaw-koo' | (Aramaic) from a root corresponding to 'zakah' (2135); purity:--innocency.
2137 | zkuwkiyth zek-oo-keeth | from 'zakah' (2135); properly, transparency, i.e. glass:--crystal.
2138 | zakuwr zaw-koor' | properly, passive participle of 'zakar' (2142), but used for 'zakar' (2145); a male (of man or animals):--males, men-children.
2139 | Zakkuwr zaw-koor' | from 'zakar' (2142); mindful; Zakkur, the name of seven Israelites:--Zaccur, Zacchur.
2140 | Zakkay zak-kah'-ee | from 'zakak' (2141); pure; Zakkai, an Israelite:--Zaccai.
2141 | zakak zaw-kak' | a primitive root (compare 'zakah' (2135)); to be transparent or clean (phys. or morally):--be (make) clean, be pure(-r).
2142 | zakar zaw-kar' | a primitive root; properly, to mark (so as to be recognized), i.e. to remember; by implication, to mention; also (as denominative from 'zakar' (2145)) to be male:--X burn (incense), X earnestly, be male, (make) mention (of), be mindful, recount, record(-er), remember, make to be remembered, bring (call, come, keep, put) to (in) remembrance, X still, think on, X well.
2143 | zeker zay'-ker | or zeker {zeh'-ker}; from 'zakar' (2142); a memento, abstr. recollection (rarely if ever); by implication, commemoration:--memorial, memory, remembrance, scent.
2144 | Zeker zeh'-ker | the same as 'zeker' (2143); Zeker, an Israelite:--Zeker.
2145 | zakar zaw-kawr' | from 'zakar' (2142); properly, remembered, i.e. a male (of man or animals, as being the most noteworthy sex):--X him, male, man(child, -kind).
2146 | zikrown zik-rone' | from 'zakar' (2142); a memento (or memorable thing, day or writing):--memorial, record.
2147 | Zikriy zik-ree' | from 'zakar' (2142); memorable; Zicri, the name of twelve Israelites:--Zichri.
2148 | Zkaryah zek-ar-yaw' | or Zkaryahuw {zek-ar-yaw'-hoo}; from 'zakar' (2142) and 'Yahh' (3050); Jah has remembered; Zecarjah, the name of twenty-nine Israelites:--Zachariah, Zechariah.
2149 | zulluwth zool-looth' | from 'zalal' (2151); properly, a shaking, i.e. perhaps a tempest:--vilest.
2150 | zalzal zal-zal' | by reduplication from 'zalal' (2151); tremulous, i.e. a twig:--sprig.
2151 | zalal zaw-lal' | a primitive root (compare 'zuwl' (2107)); to shake (as in the wind), i.e. to quake; figuratively, to be loose morally, worthless or prodigal:--blow down, glutton, riotous (eater), vile.
2152 | zal`aphah zal-aw-faw' | or ziliaphaph {zil-aw-faw'}; from 'za`aph' (2196); a glow (of wind or anger); also a famine (as consuming):--horrible, horror, terrible.
2153 | Zilpah zil-paw | : from an unused root apparently meaning to trickle, as myrrh; fragrant dropping; Zilpah, Leah's maid:--Zilpah.
2154 | zimmah zim-maw' | or zammah {zam-maw'}; from 'zamam' (2161); a plan, especially a bad one:--heinous crime, lewd(-ly, -ness), mischief, purpose, thought, wicked (device, mind, -ness).
2155 | Zimmah zim-maw' | the same as 'zimmah' (2154); Zimmah, the name of two Israelites:--Zimmah.
2156 | zmowrah zem-o-raw' | or zmorah {zem-o-raw'} (feminine); and zmor {zem-ore'} (masculine); from 'zamar' (2168); a twig (as pruned):--vine, branch, slip.
2157 | Zamzom zam-zome' | from 'zamam' (2161); intriguing; a Zamzumite, or native tribe of Palestine:--Zamzummim.
2158 | zamiyr zaw-meer' | or zamir {zaw-meer'}; and (feminine) zmirah {zem-ee-raw'}; from 'zamar' (2167); a song to be accompanied with instrumental music:--psalm(-ist), singing, song.
2159 | zamiyr zaw-meer' | from 'zamar' (2168); a twig (as pruned):--branch.
2160 | Zmiyrah zem-ee-raw' | feminine of 'zamiyr' (2158); song; Zemirah, an Israelite:--Zemira.
2161 | zamam zaw-mam' | a primitive root; to plan, usually in a bad sense:--consider, devise, imagine, plot, purpose, think (evil).
2162 | zamam zaw-mawm' | from 'zamam' (2161); a plot:--wicked device.
2163 | zaman zaw-man' | a primitive root; to fix (a time):--appoint.
2164 | zman zem-an' | (Aramaic) corresponding to 'zaman' (2163); to agree (on a time and place):--prepare.
2165 | zman zem-awn' | from 'zaman' (2163); an appointed occasion:--season, time.
2166 | zman zem-awn' | (Aramaic) from 'zman' (2165); the same as 'zman' (2165):--season, time.
2167 | zamar zaw-mar' | a primitive root (perhaps ident. with 'zamar' (2168) through the idea of striking with the fingers); properly, to touch the strings or parts of a musical instrument, i.e. play upon it; to make music, accompanied by the voice; hence to celebrate in song and music:--give praise, sing forth praises, psalms.
2168 | zamar zaw-mar' | a primitive root (compare 'zamar' (2167), 'camar' (5568), 'tsemer' (6785)); to trim (a vine):--prune.
2169 | zemer zeh'-mer | apparently from 'zamar' (2167) or 'zamar' (2168); a gazelle (from its lightly touching the ground):--chamois.
2170 | zmar zem-awr' | (Aramaic) from a root corresponding to 'zamar' (2167); instrumental music:--musick.
2171 | zammar zam-mawr' | (Aramaic) from the same as 'zmar' (2170); an instrumental musician:--singer.
2172 | zimrah zim-raw' | from 'zamar' (2167); a musical piece or song to be accompanied by an instrument:--melody, psalm.
2173 | zimrah zim-raw' | from 'zamar' (2168); pruned (i.e. choice) fruit:--best fruit.
2174 | Zimriy zim-ree' | from 'zamar' (2167); musical; Zimri, the name of five Israelites, and of an Arabian tribe:--Zimri.
2175 | Zimran zim-rawn' | from 'zamar' (2167); musical; Zimran, a son of Abraham by Keturah:--Zimran.
2176 | zimrath zim-rawth' | from 'zamar' (2167); instrumental music; by implication, praise:--song.
2177 | zan zan | from 'zuwn' (2109); properly, nourished (or fully developed), i.e. a form or sort:--divers kinds, X all manner of store.
2178 | zan zan | (Aramaic) corresponding to 'zan' (2177); sort:--kind.
2179 | zanab zaw-nab' | a primitive root meaning to wag; used only as a denominative from 'zanab' (2180); to curtail, i.e. cut off the rear:--smite the hindmost.
2180 | zanab zaw-nawb' | from 'zanab' (2179) (in the original sense of flapping); the tail (literally or figuratively):--tail.
2181 | zanah zaw-naw' | a primitive root (highly-fed and therefore wanton); to commit adultery (usually of the female, and less often of simple fornication, rarely of involuntary ravishment); figuratively, to commit idolatry (the Jewish people being regarded as the spouse of Jehovah):--(cause to) commit fornication, X continually, X great, (be an, play the) harlot, (cause to be, play the) whore, (commit, fall to) whoredom, (cause to) go a-whoring, whorish.
2182 | Zanowach zaw-no'-akh | from 'zanach' (2186); rejected; Zanoach, the name of two places in Palestine:--Zanoah.
2183 | zanuwn zaw-noon' | from 'zanah' (2181); adultery; figuratively, idolatry:--whoredom.
2184 | znuwth zen-ooth' | from 'zanah' (2181); adultery, i.e. (figuratively) infidelity, idolatry:--whoredom.
2185 | zonowth zo-noth' | regarded by some as if from 'zuwn' (2109) or an unused root, and applied to military equipments; but evidently the feminine plural active participle of 'zanah' (2181); harlots:--armour.
2186 | zanach zaw-nakh' | a primitive root meaning to push aside, i.e. reject, forsake, fail:--cast away (off), remove far away (off).
2187 | zanaq zaw-nak' | a primitive root; properly, to draw together the feet (as an animal about to dart upon its prey), i.e. to spring forward:-- leap.
2188 | ze`ah zay-aw' | from 'zuwa`' (2111) (in the sense of 'yeza`' (3154)); perspiration:--sweat.
2189 | za`avah zah-av-aw' | by transposition for 'zva`ah' (2113); agitation, maltreatment:--X removed, trouble.
2190 | Za`avan zah-av-awn' | from 'zuwa`' (2111); disquiet; Zaavan, an Idumaean:--Zaavan.
2191 | ze`eyr zeh-ayr' | from an unused root (akin (by permutation) to 'tsa`ar' (6819)), meaning to dwindle; small:--little.
2192 | z`eyr zeh-ayr' | (Aramaic) corresponding to 'ze`eyr' (2191):--little.
2193 | za`ak zaw-ak' | a primitive root; to extinguish:--be extinct.
2194 | za`am zaw-am' | a primitive root; properly, to foam at the mouth, i.e. to be enraged:--abhor, abominable, (be) angry, defy, (have) indignation.
2195 | za`am zah'-am | from 'za`am' (2194); strictly froth at the mouth, i.e. (figuratively) fury (especially of God's displeasure with sin):--angry, indignation, rage.
2196 | za`aph zaw-af' | a primitive root; properly, to boil up, i.e. (figuratively) to be peevish or angry:--fret, sad, worse liking, be wroth.
2197 | za`aph zah'-af | from 'za`aph' (2196); anger:--indignation, rage(-ing), wrath.
2198 | za`eph zaw-afe' | from 'za`aph' (2196); angry:--displeased.
2199 | za`aq zaw-ak' | a primitive root; to shriek (from anguish or danger); by analogy, (as a herald) to announce or convene publicly:-- assemble, call (together), (make a) cry (out), come with such a company, gather (together), cause to be proclaimed.
2200 | z`iq zek'-eek | (Aramaic) corresponding to 'za`aq' (2199); to make an outcry:--cry.

Next Page - 2201 (za`aq) to 2300 (chadad)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2201 (za`aq) to 2300 (chadad)

Previous Page - 2101 (zowb) to 2200 (z`iq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2201 | za`aq zah'-ak | and (feminine) zoaqah {zeh-aw-kaw'}; from 'za`aq' (2199); a shriek or outcry:--cry(-ing).
2202 | Ziphron zi-frone' | from an unused root (meaning to be fragrant); Ziphron, a place in Palestine:--Ziphron.
2203 | zepheth zeh'-feth | from an unused root (meaning to liquify); asphalt (from its tendency to soften in the sun):--pitch.
2204 | zaqen zaw-kane' | a primitive root; to be old:--aged man, be (wax) old (man).
2205 | zaqen zaw-kane' | from 'zaqen' (2204); old:--aged, ancient (man), elder(-est), old (man, men and...women), senator.
2206 | zaqan zaw-kawn' | from 'zaqen' (2204); the beard (as indicating age):--beard.
2207 | zoqen zo'-ken | from 'zaqen' (2204); old age:--age.
2208 | zaqun zaw-koon' | properly, passive participle of 'zaqen' (2204) (used only in the plural as a noun); old age:-old age.
2209 | ziqnah zik-naw' | feminine of 'zaqen' (2205); old age:--old (age).
2210 | zaqaph zaw-kaf' | a primitive root; to life, i.e. (figuratively) comfort:--raise (up).
2211 | zqaph zek-af' | (Aramaic) corresponding to 'zaqaph' (2210); to hang, i.e. impale:--set up.
2212 | zaqaq zaw-kak' | a primitive root; to strain, (figuratively) extract, clarify:--fine, pour down, purge, purify, refine.
2213 | zer zare | from 'zarar' (2237) (in the sense of scattering); a chaplet (as spread around the top), i.e. (specifically) a border moulding:--crown.
2214 | zara' zaw-raw' | from 'zuwr' (2114) (in the sense of estrangement) (compare 'zarah' (2219)); disgust:--loathsome.
2215 | zarab zaw-rab' | a primitive root; to flow away:--wax warm.
2216 | Zrubbabel zer-oob-baw-bel' | from 'zarab' (2215) and 'Babel' (894); descended of (i.e. from) Babylon, i.e. born there; Zerubbabel, an Israelite:--Zerubbabel.
2217 | Zrubbabel zer-oob-baw-bel' | (Aramaic) corresponding to 'Zrubbabel' (2216):--Zerubbabel.
2218 | Zered zeh'-red | from an unused root meaning to be exuberant in growth; lined with shrubbery; Zered, a brook East of the Dead Sea:--Zared, Zered.
2219 | zarah zaw-raw' | a primitive root (compare 'zuwr' (2114)); to toss about; by implication, to diffuse, winnow:--cast away, compass, disperse, fan, scatter (away), spread, strew, winnow.
2220 | zrowa` zer-o'-ah | or (shortened) zroao {zer-o'-ah}; and (feminine) zrowpah {zer-o-aw'}; or zrowah {zer-o-aw'}; from 'zara`' (2232); the arm (as stretched out), or (of animals) the foreleg; figuratively, force:--arm, + help, mighty, power, shoulder, strength.
2221 | zeruwa` zay-roo'-ah | from 'zara`' (2232); something sown, i.e. a plant:--sowing, thing that is sown.
2222 | zarziyph zar-zeef' | by reduplication from an unused root meaning to flow; a pouring rain:--water.
2223 | zarziyr zar-zeer' | by reduplication from 'zuwr' (2115); properly, tightly girt, i.e. probably a racer, or some fleet animal (as being slender in the waist):--+ greyhound.
2224 | zarach zaw-rakh' | a primitive root; properly, to irradiate (or shoot forth beams), i.e. to rise (as the sun); specifically, to appear (as a symptom of leprosy):--arise, rise (up), as soon as it is up.
2225 | zerach zeh'-rakh | from 'zarach' (2224); a rising of light:--rising.
2226 | Zerach zeh'-rakh | the same as 'zerach' (2225); Zerach, the name of three Israelites, also of an Idumaean and an Ethiopian prince:--Zarah, Zerah.
2227 | Zarchiy zar-khee' | patronymically from 'Zerach' (2226); a Zarchite or descendant of Zerach:--Zarchite.
2228 | Zrachyah zer-akh-yaw' | from 'zerach' (2225) and 'Yahh' (3050); Jah has risen: Zerachjah, the name of two Israelites:--Zerahiah.
2229 | zaram zaw-ram' | a primitive root; to gush (as water):--carry away as with a flood, pour out.
2230 | zerem zeh'-rem | from 'zaram' (2229); a gush of water:--flood, overflowing, shower, storm, tempest.
2231 | zirmah zir-maw' | feminine of 'zerem' (2230); a gushing of fluid (semen):--issue.
2232 | zara` zaw-rah' | a primitive root; to sow; figuratively, to disseminate, plant, fructify:--bear, conceive seed, set with sow(-er), yield.
2233 | zera` zeh'-rah | from 'zara`' (2232); seed; figuratively, fruit, plant, sowing-time, posterity:--X carnally, child, fruitful, seed(-time), sowing- time.
2234 | zra` zer-ah' | (Aramaic) corresponding to 'zera`' (2233); posterity:--seed.
2235 | zeroa` zay-ro'-ah | or zeraSon {zay-raw-ohn'}; from 'zara`' (2232); something sown (only in the plural), i.e. a vegetable (as food):--pulse.
2236 | zaraq zaw-rak' | a primitive root; to sprinkle (fluid or solid particles):--be here and there, scatter, sprinkle, strew.
2237 | zarar zaw-rar' | a primitive root (compare 'zuwr' (2114)); perhaps to diffuse, i.e. (specifically) to sneeze:--sneeze.
2238 | Zeresh zeh'-resh | of Persian origin; Zeresh, Haman's wife:--Zeresh.
2239 | zereth zeh'-reth | from 'zarah' (2219); the spread of the fingers, i.e. a span:--span.
2240 | Zattuw' zat-too' | of uncertain derivation; Zattu, an Israelite:--Zattu.
2241 | Zetham zay-thawm' | apparently a variation for 'Zeythan' (2133); Zetham, an &Š Israelite:--Zetham.
2242 | Zethar zay-thar' | of Persian origin; Zethar, a eunuch of Xerxes:--Zethar.
2243 | chob khobe | by contraction from 'chabab' (2245); properly, a cherisher, i.e. the bosom:--bosom.
2244 | chaba' khaw-baw' | a primitive root (compare 'chabab' (2245)); to secrete:--X held, hide (self), do secretly.
2245 | chabab khaw-bab' | a primitive root (compare 'chaba'' (2244), 'chabah' (2247)); properly, to hide (as in the bosom), i.e. to cherish (with affection):--love.
2246 | Chobab kho-bawb' | from 'chabab' (2245); cherished; Chobab, father-in-law of Moses:--Hobab.
2247 | chabah khaw-bah' | a primitive root (compare 'chabab' (2245)); to secrete:--hide (self).
2248 | chabuwlah khab-oo-law' | (Aramaic) from 'chabal' (2255); properly, overthrown, i.e. (morally) crime:--hurt.
2249 | Chabowr khaw-bore' | from 'chabar' (2266); united; Chabor, a river of Assyria:--Habor.
2250 | chabbuwrah khab-boo-raw' | or chabburah {khab-boo-raw'}; or chaburah {khab-oo-raw'}; from 'chabar' (2266); properly, bound (with stripes), i.e. a weal (or black-and-blue mark itself):--blueness, bruise, hurt, stripe, wound.
2251 | chabat khaw-bat' | a primitive root; to knock out or off:--beat (off, out), thresh.
2252 | Chabayah khab-ah-yaw' | or Chabayah {khab-aw-yaw'}; from 'chabah' (2247) and 'Yahh' (3050); Jah has hidden; Chabajah, an Israelite:--Habaiah.
2253 | chebyown kheb-yone' | from 'chabah' (2247); a concealment:--hiding.
2254 | chabal khaw-bal' | a primitive root; to wind tightly (as a rope), i.e. to bind; specifically, by a pledge; figuratively, to pervert, destroy; also to writhe in pain (especially of parturition):--X at all, band, bring forth, (deal) corrupt(-ly), destroy, offend, lay &Š to (take a) pledge, spoil, travail, X very, withhold.
2255 | chabal khab-al' | (Aramaic) corresponding to 'chabal' (2254); to ruin:--destroy, hurt.
2256 | chebel kheh'-bel | or chebel {khay'-bel}; from 'chabal' (2254); a rope (as twisted), especially a measuring line; by implication, a district or inheritance (as measured); or a noose (as of cords); figuratively, a company (as if tied together); also a throe (especially of parturition); also ruin:--band, coast, company, cord, country, destruction, line, lot, pain, pang, portion, region, rope, snare, sorrow, tackling.
2257 | chabal khab-al' | (Aramaic) from 'chabal' (2255); harm (personal or pecuniary):--damage, hurt.
2258 | chabol khab-ole' | or (feminine) chabolah {khab-o-law'}; from 'chabal' (2254); a pawn (as security for debt):--pledge.
2259 | chobel kho-bale' | active participle from 'chabal' (2254) (in the sense of handling ropes); a sailor:--pilot, shipmaster.
2260 | chibbel khib-bale' | from 'chabal' (2254) (in the sense of furnished with ropes); a mast:--mast.
2261 | chabatstseleth khab-ats-tseh'-leth | of uncertain derivation; probably meadow-saffron:--rose.
2262 | Chabatstsanyah khab-ats-tsan-yaw' | of uncertain derivation; Chabatstsanjah, a Rechabite:--Habazaniah.
2263 | chabaq khaw-bak' | a primitive root; to clasp (the hands or in embrace):--embrace, fold.
2264 | chibbuq khib-book' | from 'chabaq' (2263); a clasping of the hands (in idleness):--fold.
2265 | Chabaqquwq khab-ak-kook' | by reduplication from 'chabaq' (2263); embrace; Chabakkuk, the prophet:--Habakkuk.
2266 | chabar khaw-bar' | a primitive root; to join (literally or figuratively); specifically (by means of spells) to fascinate:--charm(- er), be compact, couple (together), have fellowship with, heap up, join (self, together), league.
2267 | cheber kheh'-ber | from 'chabar' (2266); a society; also a spell:--+ charmer(- ing), company, enchantment, X wide.
2268 | Cheber kheh'-ber | the same as 'cheber' (2267); community; Cheber, the name of a Kenite and of three Israelites:--Heber.
2269 | chabar khab-ar' | (Aramaic) from a root corresponding to 'chabar' (2266); an associate:--companion, fellow.
2270 | chaber khaw-bare' | from 'chabar' (2266); an associate:--companion, fellow, knit together.
2271 | chabbar khab-bawr' | from 'chabar' (2266); a partner:--companion.
2272 | chabarburah khab-ar-boo-raw' | by reduplication from 'chabar' (2266); a streak (like a line), as on the tiger:--spot.
2273 | chabrah khab-raw' | (Aramaic) feminine of 'chabar' (2269); an associate:--other.
2274 | chebrah kheb-raw' | feminine of 'cheber' (2267); association:--company.
2275 | Chebrown kheb-rone' | from 'cheber' (2267); seat of association; Chebron, a place in Palestine, also the name of two Israelites:--Hebron.
2276 | Chebrowniy kheb-ro-nee' | or Chebroniy {kheb-ro-nee'}; patronymically from 'Chebrown' (2275); Chebronite (collectively), an inhabitant of Chebron:--Hebronites.
2277 | Chebriy kheb-ree' | patronymically from 'Cheber' (2268); a Chebrite (collectively) or descendants of Cheber:--Heberites.
2278 | chabereth khab-eh'-reth | feminine of 'chaber' (2270); a consort:--companion.
2279 | chobereth kho-beh'-reth | feminine active participle of 'chabar' (2266); a joint:--which coupleth, coupling.
2280 | chabash khaw-bash' | a primitive root; to wrap firmly (especially a turban, compress, or saddle); figuratively, to stop, to rule:--bind (up), gird about, govern, healer, put, saddle, wrap about.
2281 | chabeth khaw-bayth' | from an unused root probably meaning to cook (compare 'machabath' (4227)); something fried, probably a griddle-cake:--pan.
2282 | chag khag | or chag {khawg}; from 'chagag' (2287); a festival, or a victim therefor:--(solemn) feast (day), sacrifice, solemnity.
2283 | chagra' khaw-gaw' | from an unused root meaning to revolve (compare 'chagag' (2287)); properly, vertigo, i.e. (figuratively) fear:--terror.
2284 | chagab khaw-gawb' | of uncertain derivation; a locust:--locust.
2285 | Chagab khaw-gawb' | the same as 'chagab' (2284); locust; Chagab, one of the Nethinim:--Hagab.
2286 | Chagaba' khag-aw-baw' | or Chagabah {khag-aw-baw'}; feminine of 'Chagab' (2285); locust; Chagaba or Chagabah, one of the Nethinim:--Hagaba, Hagabah.
2287 | chagag khaw-gag' | a primitive root (compare 'chagra'' (2283), 'chuwg' (2328)); properly, to move in a circle, i.e. (specifically) to march in a sacred procession, to observe a festival; by implication, to be giddy:--celebrate, dance, (keep, hold) a (solemn) feast (holiday), reel to and fro.
2288 | chagav khag-awv' | from an unused root meaning to take refuge; a rift in rocks:--cleft.
2289 | chagowr khaw-gore' | from 'chagar' (2296); belted:--girded with.
2290 | chagowr khag-ore' | or chagor {khag-ore'}; and (feminine) chagowrah {khag-o-raw'}; or chagorah {khag-o-raw'}; from 'chagar' (2296); a belt (for the waist):--apron, armour, gird(-le).
2291 | Chaggiy khag-ghee' | from 'chagag' (2287); festive, Chaggi, an Israelite; also (patronymically) a Chaggite, or descendant of the same:--Haggi, Haggites.
2292 | Chaggay khag-gah'-ee | from 'chag' (2282); festive; Chaggai, a Heb. prophet:--Haggai.
2293 | Chaggiyah khag-ghee-yaw' | from 'chag' (2282) and 'Yahh' (3050); festival of Jah; Chaggijah, an Israelite:--Haggiah.
2294 | Chaggiyith khag-gheeth' | feminine of 'Chaggiy' (2291); festive; Chaggith, a wife of David:--Haggith.
2295 | Choglah khog-law' | of uncertain derivation; probably a partridge; Choglah, an Israelitess:--Hoglah. See also 'Beyth Choglah' (1031).
2296 | chagar khaw-gar' | a primitive root; to gird on (as a belt, armor, etc.):--be able to put on, be afraid, appointed, gird, restrain, X on every side.
2297 | chad khad | abridged from ''echad' (259); one:--one.
2298 | chad khad | (Aramaic) corresponding to 'chad' (2297); as card. one; as article single; as an ordinal, first; adverbially, at once:--a, first, one, together.
2299 | chad khad | from 'chadad' (2300); sharp:--sharp.
2300 | chadad khaw-dad' | a primitive root; to be (causatively, make) sharp or (figuratively) severe:--be fierce, sharpen.

Next Page - 2301 (Chadad) to 2400 (chatta')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2301 (Chadad) to 2400 (chatta')

Previous Page - 2201 (za`aq) to 2300 (chadad)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2301 | Chadad khad-ad' | from 'chadad' (2300); fierce; Chadad, an Ishmaelite:--Hadad.
2302 | chadah khaw-daw' | a primitive root; to rejoice:--make glad, be joined, rejoice.
2303 | chadduwd khad-dood' | from 'chadad' (2300); a point:--sharp.
2304 | chedvah khed-vaw' | from 'chadah' (2302); rejoicing:--gladness, joy.
2305 | chedvah khed-vaw' | (Aramaic) corresponding to 'chedvah' (2304):--joy.
2306 | chadiy khad-ee' | (Aramaic) corresponding to 'chazeh' (2373); a breast:--breast.
2307 | Chadiyd khaw-deed' | from 'chadad' (2300); a peak; Chadid, a place in Palestine:--Hadid.
2308 | chadal khaw-dal' | a primitive root; properly, to be flabby, i.e. (by implication) desist; (figuratively) be lacking or idle:--cease, end, fall, forbear, forsake, leave (off), let alone, rest, be unoccupied, want.
2309 | chedel kheh'-del | from 'chadal' (2308); rest, i.e. the state of the dead:--world.
2310 | chadel khaw-dale' | from 'chadal' (2308); vacant, i.e. ceasing or destitute:--he that forbeareth, frail, rejected.
2311 | Chadlay khad-lah'-ee | from 'chedel' (2309); idle; Chadlai, an Israelite:--Hadlai.
2312 | chedeq khay'-dek | from an unused root meaning to sting; a prickly plant:--brier, thorn.
2313 | Chiddeqel khid-deh'-kel | probably of foreign origin; the Chiddekel (or Tigris) river:--Hiddekel.
2314 | chadar khaw-dar' | a primitive root; properly, to inclose (as a room), i.e. (by analogy,) to beset (as in a siege):--enter a privy chamber.
2315 | cheder kheh'-der | from 'chadar' (2314); an apartment (usually literal):--((bed) inner)chamber, innermost(-ward) part, parlour, + south, X within.
2316 | Chadar khad-ar' | another form for 'cheder' (2315); chamber; Chadar, an Ishmaelite:--Hadar.
2317 | Chadrak khad-rawk' | of uncertain derivation; Chadrak, a Syrian deity:--Hadrach.
2318 | chadash khaw-dash' | a primitive root; to be new; causatively, to rebuild:--renew, repair.
2319 | chadash khaw-dawsh' | from 'chadash' (2318); new:--fresh, new thing.
2320 | chodesh kho'-desh | from 'chadash' (2318); the new moon; by implication, a month:--month(-ly), new moon.
2321 | Chodesh kho'-desh | the same as 'chodesh' (2320); Chodesh, an Israelitess:--Hodesh.
2322 | Chadashah khad-aw-shaw' | feminine of 'chadash' (2319); new; Chadashah, a place in Palestine:--Hadashah.
2323 | chadath khad-ath' | (Aramaic) corresponding to 'chadash' (2319); new:--new.
2324 | chava' khav-aw' | (Aramaic) corresponding to 'chavah' (2331); to show:--shew.
2325 | chuwb khoob | also chayab {khaw-yab'}; a primitive root; properly, perhaps to tie, i.e. (figuratively and reflexively) to owe, or (by implication) to forfeit:--make endanger.
2326 | chowb khobe | from 'chuwb' (2325); debt:--debtor.
2327 | chowbah kho-baw' | feminine active participle of 'chabah' (2247); hiding place; Chobah, a place in Syria:--Hobah.
2328 | chuwg khoog | a primitive root (compare 'chagag' (2287)); to describe a circle:--compass.
2329 | chuwg khoog | from 'chuwg' (2328); a circle:--circle, circuit, compass.
2330 | chuwd khood | a primitive root; properly, to tie a knot, i.e. (figuratively) to propound a riddle:--put forth.
2331 | chavah khaw-vah' | a primitive root; (compare 'chava'' (2324), 'chayah' (2421)); properly, to live; by implication (intensively) to declare or show:--show.
2332 | Chavvah khav-vaw' | causatively from 'chavah' (2331); life-giver; Chavvah (or Eve), the first woman:--Eve.
2333 | chavvah khav-vaw' | properly, the same as 'Chavvah' (2332) (life-giving, i.e. living-place); by implication, an encampment or village:--(small) town.
2334 | Chavvowth Ya`iyr khav-vothe' yaw-eer' | from the plural of 'chavvah' (2333) and a modification of 'Ya`uwr' (3265); hamlets of Jair, a region of Palestine:--(Bashan- )Havoth-jair.
2335 | Chowzay kho-zah'-ee | from 'chozeh' (2374); visionary; Chozai, an Israelite:--the seers.
2336 | chowach kho'-akh | from an unused root apparently meaning to pierce; a thorn; by analogy, a ring for the nose:--bramble, thistle, thorn.
2337 | chavach khaw-vawkh' | perhaps the same as 'chowach' (2336); a dell or crevice (as if pierced in the earth):--thicket.
2338 | chuwt khoot | (Aramaic) corresponding to the root of 'chuwt' (2339), perhaps as a denominative; to string together, i.e. (figuratively) to repair:--join.
2339 | chuwt khoot | from an unused root probably meaning to sew; a string; by implication, a measuring tape:--cord, fillet, line, thread.
2340 | Chivviy khiv-vee' | perhaps from 'chavvah' (2333); a villager; a Chivvite, one of the aboriginal tribes of Palestine:--Hivite.
2341 | Chaviylah khav-ee-law' | probably from 'chuwl' (2342); circular; Chavilah, the name of two or three eastern regions; also perhaps of two men:--Havilah.
2342 | chuwl khool | or chiyl {kheel}; a primitive root; properly, to twist or whirl (in a circular or spiral manner), i.e. (specifically) to dance, to writhe in pain (especially of parturition) or fear; figuratively, to wait, to pervert:--bear, (make to) bring forth, (make to) calve, dance, drive away, fall grievously (with pain), fear, form, great, grieve, (be) grievous, hope, look, make, be in pain, be much (sore) pained, rest, shake, shapen, (be) sorrow(-ful), stay, tarry, travail (with pain), tremble, trust, wait carefully (patiently), be wounded.
2343 | Chuwl khool | from 'chuwl' (2342); a circle; Chul, a son of Aram; also the region settled by him:--Hul.
2344 | chowl khole | from 'chuwl' (2342); sand (as round or whirling particles):--sand.
2345 | chuwm khoom | from an unused root meaning to be warm, i.e. (by implication) sunburnt or swarthy (blackish):--brown.
2346 | chowmah kho-maw' | feminine active participle of an unused root apparently meaning to join; a wall of protection:--wall, walled.
2347 | chuwc khoos | a primitive root; properly, to cover, i.e. (figuratively) to compassionate:--pity, regard, spare.
2348 | chowph khofe | from an unused root meaning to cover; a cove (as a sheltered bay):--coast (of the sea), haven, shore, (sea-)side.
2349 | Chuwpham khoo-fawm' | from the same as 'chowph' (2348); protection: Chupham, an Israelite:--Hupham.
2350 | Chuwphamiy khoo-faw-mee' | patronymically from 'Chuwpham' (2349); a Chuphamite or descendant of Chupham:--Huphamites.
2351 | chuwts khoots | or (shortened) chuts {khoots}; (both forms feminine in the plural) from an unused root meaning to sever; properly, separate by a wall, i.e. outside, outdoors:--abroad, field, forth, highway, more, out(-side, -ward), street, without.
2352 | chuwr khoor | or (shortened) chur {khoor}; from an unused root probably meaning to bore; the crevice of a serpent; the cell of a prison:--hole.
2353 | chuwr khoor | from 'chavar' (2357); white linen:--white.
2354 | Chuwr khoor | the same as 'chuwr' (2353) or 'chuwr' (2352); Chur, the name of four Israelites and one Midianite:--Hur.
2355 | chowr khore | the same as 'chuwr' (2353); white linen:--network. Compare 'chor' (2715).
2356 | chowr khore | or (shortened) chor {khore}; the same as 'chuwr' (2352); a cavity, socket, den:--cave, hole.
2357 | chavar khaw-var' | a primitive root; to blanch (as with shame):--wax pale.
2358 | chivvar khiv-vawr' | (Aramaic) from a root corresponding to 'chavar' (2357); white:--white.
2359 | Chuwriy khoo-ree' | probably from 'chuwr' (2353); linen-worker; Churi, an Israelite:--Huri.
2360 | Chuwray khoo-rah'ee | probably an orthographical variation for 'Chuwriy' (2359); Churai, an Israelite:--Hurai.
2361 | Chuwram khoo-rawm' | probably from 'chuwr' (2353); whiteness, i.e. noble; Churam, the name of an Israelite and two Syrians:--Huram. Compare 'Chiyram' (2438).
2362 | Chavran khav-rawn' | apparently from 'chavar' (2357) (in the sense of 'chuwr' (2352)); cavernous; Chavran, a region East of the Jordan:--Hauran.
2363 | chuwsh koosh | a primitive root; to hurry; figuratively, to be eager with excitement or enjoyment:--(make) haste(-n), ready.
2364 | Chuwshah khoo-shaw' | from 'chuwsh' (2363); haste; Chushah, an Israelite:--Hushah.
2365 | Chuwshay khoo-shah'-ee | from 'chuwsh' (2363); hasty; Chushai, an Israelite:--Hushai.
2366 | Chuwshiym khoo-sheem' | or Chushiym {khoo-shem'}; or Chushim {khoo- sheem'}; plural from 'chuwsh' (2363); hasters; Chushim, the name of three Israelites:--Hushim.
2367 | Chuwsham khoo-shawm' | or Chusham {khoo-shawm'}; from 'chuwsh' (2363); hastily; Chusham, an Idumaean:--Husham.
2368 | chowtham kho-thawm' | or chotham {kho-thawm'}; from 'chatham' (2856); a signature-ring:--seal, signet.
2369 | Chowtham kho-thawm' | the same as 'chowtham' (2368); seal; Chotham, the name of two Israelites:--Hotham, Hothan.
2370 | chaza' khaz-aw' | (Aramaic) or chazah (Aramaic) {khaz-aw'}; corresponding to 'chazah' (2372); to gaze upon; mentally to dream, be usual (i.e. seem):--behold, have (a dream), see, be wont.
2371 | Chaza'el khaz-aw-ale' | or Chazahoel {khaz-aw-ale'}; from 'chazah' (2372) and ''el' (410); God has seen; Chazael, a king of Syria:--Hazael.
2372 | chazah khaw-zaw' | a primitive root; to gaze at; mentally, to perceive, contemplate (with pleasure); specifically, to have a vision of:--behold, look, prophesy, provide, see.
2373 | chazeh khaw-zeh' | from 'chazah' (2372); the breast (as most seen in front):--breast.
2374 | chozeh kho-zeh' | active participle of 'chazah' (2372); a beholder in vision; also a compact (as looked upon with approval):--agreement, prophet, see that, seer, (star-)gazer.
2375 | Chazow khaz-o' | from 'chazah' (2372); seer; Chazo, a nephew of Abraham:--Hazo.
2376 | chezev khay'-zev | (Aramaic) from 'chaza'' (2370); a sight:--look, vision.
2377 | chazown khaw-zone' | from 'chazah' (2372); a sight (mentally), i.e. a dream, revelation, or oracle:--vision.
2378 | chazowth khaw-zooth' | from 'chazah' (2372); a revelation:--vision.
2379 | chazowth khaz-oth' | (Aramaic) from 'chaza'' (2370); a view:--sight.
2380 | chazuwth khaw-zooth' | from 'chazah' (2372); a look; hence (figuratively) striking appearance, revelation, or (by implication) compact:--agreement, notable (one), vision.
2381 | Chaziy'el khaz-ee-ale' | from 'chazah' (2372) and ''el' (410); seen of God; Chaziel, a Levite:--Haziel.
2382 | Chazayah khaz-aw-yaw' | from 'chazah' (2372) and 'Yahh' (3050); Jah has seen; Chazajah, an Israelite:--Hazaiah.
2383 | Chezyown khez-yone' | from 'chazah' (2372); vision; Chezjon, a Syrian:--Hezion.
2384 | chizzayown khiz-zaw-yone' | from 'chazah' (2372); a revelation, expectation by dream:--vision.
2385 | chaziyz khaw-zeez' | from an unused root meaning to glare; a flash of lightning:--bright cloud, lightning.
2386 | chaziyr khaz-eer' | from an unused root probably meaning to enclose; a hog (perhaps as penned):--boar, swine.
2387 | Cheziyr khay-zeer' | from the same as 'chaziyr' (2386); perhaps protected; Chezir, the name of two Israelites:--Hezir.
2388 | chazaq khaw-zak' | a primitive root; to fasten upon; hence, to seize, be strong (figuratively, courageous, causatively strengthen, cure, help, repair, fortify), obstinate; to bind, restrain, conquer:--aid, amend, X calker, catch, cleave, confirm, be constant, constrain, continue, be of good (take) courage(-ous, -ly), encourage (self), be established, fasten, force, fortify, make hard, harden, help, (lay) hold (fast), lean, maintain, play the man, mend, become (wax) mighty, prevail, be recovered, repair, retain, seize, be (wax) sore, strengthen (self), be stout, be (make, shew, wax) strong(-er), be sure, take (hold), be urgent, behave self valiantly, withstand.
2389 | chazaq khaw-zawk' | from 'chazaq' (2388); strong (usu. in a bad sense, hard, bold, violent):--harder, hottest, + impudent, loud, mighty, sore, stiff(-hearted), strong(-er).
2390 | chazeq khaw-zake' | from 'chazaq' (2388); powerful:--X wax louder, stronger.
2391 | chezeq khay'-zek | from 'chazaq' (2388); help:--strength.
2392 | chozeq kho'-zek | from 'chazaq' (2388); power:--strength.
2393 | chezqah khez-kaw' | feminine of 'chezeq' (2391); prevailing power:--strength(- en self), (was) strong.
2394 | chozqah khoz-kaw' | feminine of 'chozeq' (2392); vehemence (usually in a bad sense):--force, mightily, repair, sharply.
2395 | Chizqiy khiz-kee' | from 'chazaq' (2388); strong; Chizki, an Israelite:--Hezeki.
2396 | Chizqiyah khiz-kee-yaw' | or Chizqiyahuw {khiz-kee-yaw'-hoo}; also Ychizqiyah {yekh-iz-kee-yaw'}; or Ychizqiyahuw {yekh-iz-kee-yaw'-hoo}; from 'chazaq' (2388) and 'Yahh' (3050); strengthened of Jah; Chizkijah, a king of Judah, also the name of two other Israelites:--Hezekiah, Hizkiah, Hizkijah. Compare 'Ychizqiyah' (3169).
2397 | chach khawkh | once (Ezek. 29:4) chachiy {khakh-ee'}; from the same as 'chowach' (2336); a ring for the nose (or lips):--bracelet, chain, hook.
2398 | chata' khaw-taw' | a primitive root; properly, to miss; hence (figuratively and generally) to sin; by inference, to forfeit, lack, expiate, repent, (causatively) lead astray, condemn:--bear the blame, cleanse, commit (sin), by fault, harm he hath done, loss, miss, (make) offend(-er), offer for sin, purge, purify (self), make reconciliation, (cause, make) sin(-ful, -ness), trespass.
2399 | chet' khate | from 'chata'' (2398); a crime or its penalty:--fault, X grievously, offence, (punishment of) sin.
2400 | chatta' khat-taw' | intensively from 'chata'' (2398); a criminal, or one accounted guilty:--offender, sinful, sinner.

Next Page - 2401 (chata'ah) to 2500 (cheleph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2401 (chata'ah) to 2500 (cheleph)

Previous Page - 2301 (Chadad) to 2400 (chatta')
Strong's Number And Link to Concordance | Name Pronunciation | Description
2401 | chata'ah khat-aw-aw' | feminine of 'chet'' (2399); an offence, or a sacrifice for it:--sin (offering).
2402 | chatta'ah khat-taw-aw' | (Aramaic) corresponding to 'chata'ah' (2401); an offence, and the penalty or sacrifice for it:--sin (offering).
2403 | chatta'ah khat-taw-aw' | or chattacth {khat-tawth'}; from 'chata'' (2398); an offence (sometimes habitual sinfulness), and its penalty, occasion, sacrifice, or expiation; also (concretely) an offender:--punishment (of sin), purifying(-fication for sin), sin(-ner, offering).
2404 | chatab khaw-tab' | a primitive root; to chop or carve wood:--cut down, hew(-er), polish.
2405 | chatubah khat-oo-baw' | feminine passive participle of 'chatab' (2404); properly, a carving; hence, a tapestry (as figured):--carved.
2406 | chittah khit-taw' | of uncertain derivation; wheat, whether the grain or the plant:--wheat(-en).
2407 | Chattuwsh khat-toosh' | from an unused root of uncertain signification; Chattush, the name of four or five Israelites:--Hattush.
2408 | chatiy khat-ee' | (Aramaic) from a root corresponding to 'chata'' (2398); an offence:--sin.
2409 | chattaya' khat-taw-yaw' | (Aramaic) from the same as 'chatiy' (2408); an expiation:--sin offering.
2410 | Chatiyta' khat-ee-taw' | from an unused root apparently meaning to dig out; explorer; Chatita, a temple porter:--Hatita.
2411 | Chattiyl khat-teel' | from an unused root apparently meaning to wave; fluctuating; Chattil, one of "Solomon's servants":--Hattil.
2412 | Chatiypha' khat-ee-faw' | from 'chataph' (2414); robber; Chatipha, one of the Nethinim:--Hatipha.
2413 | chatam khaw-tam' | a primitive root; to stop:--refrain.
2414 | chataph khaw-taf' | a primitive root; to clutch; hence, to seize as a prisoner:--catch.
2415 | choter kho'-ter | from an unused root of uncertain signification; a twig:--rod.
2416 | chay khah'-ee | from 'chayah' (2421); alive; hence, raw (flesh); fresh (plant, water, year), strong; also (as noun, especially in the feminine singular and masculine plural) life (or living thing), whether literally or figuratively:--+ age, alive, appetite, (wild) beast, company, congregation, life(-time), live(-ly), living (creature, thing), maintenance, + merry, multitude, + (be) old, quick, raw, running, springing, troop.
2417 | chay khah'-ee | (Aramaic) from 'chaya'' (2418); alive; also (as noun in plural) life:--life, that liveth, living.
2418 | chaya' khah-yaw' | (Aramaic) or chayah (Aramaic) {khah-yaw'}; corresponding to 'chayah' (2421); to live:--live, keep alive.
2419 | Chiy'el khee-ale' | from 'chay' (2416) and ''el' (410); living of God; Chiel, an Israelite:--Hiel.
2420 | chiydah khee-daw' | from 'chuwd' (2330); a puzzle, hence, a trick, conundrum, sententious maxim:--dark saying (sentence, speech), hard question, proverb, riddle.
2421 | chayah khaw-yaw' | a primitive root (compare 'chavah' (2331), 'chayah' (2421)); to live, whether literally or figuratively; causatively, to revive:--keep (leave, make) alive, X certainly, give (promise) life, (let, suffer to) live, nourish up, preserve (alive), quicken, recover, repair, restore (to life), revive, (X God) save (alive, life, lives), X surely, be whole.
2422 | chayeh khaw-yeh' | from 'chayah' (2421); vigorous:--lively.
2423 | cheyva' khay-vaw' | (Aramaic) from 'chaya'' (2418); an animal:--beast.
2424 | chayuwth khah-yooth' | from 'chayah' (2421); life:--X living.
2425 | chayay khaw-yah'-ee | a primitive root (compare 'chayah' (2421)); to live; causatively to revive:--live, save life.
2426 | cheyl khale | or (shortened) chel {khale}; a collateral form of 'chayil' (2428); an army; also (by analogy,) an intrenchment:--army, bulwark, host, + poor, rampart, trench, wall.
2427 | chiyl kheel | and (feminine) chiylah {khee-law'}; from 'chuwl' (2342); a throe (expectant of childbirth):--pain, pang, sorrow.
2428 | chayil khah'-yil | from 'chuwl' (2342); probably a force, whether of men, means or other resources; an army, wealth, virtue, valor, strength:--able, activity, (+) army, band of men (soldiers), company, (great) forces, goods, host, might, power, riches, strength, strong, substance, train, (+)valiant(-ly), valour, virtuous(-ly), war, worthy(-ily).
2429 | chayil khah'-yil | (Aramaic) corresponding to 'chayil' (2428); an army, or strength:--aloud, army, X most (mighty), power.
2430 | cheylah khay-law' | feminine of 'chayil' (2428); an intrenchment:--bulwark.
2431 | Cheylam khay-lawm' | or Cheleam {khay-lawm'}; from 'chayil' (2428); fortress; Chelam, a place East of Palestine:--Helam.
2432 | Chiylen khee-lane' | from 'chayil' (2428); fortress; Chilen, a place in Palestine:--Hilen.
2433 | chiyn kheen | another form for 'chen' (2580); beauty:--comely.
2434 | chayits khah'-yits | another form for 'chuwts' (2351); a wall:--wall.
2435 | chiytsown khee-tsone' | from 'chayits' (2434); properly, the (outer) wall side; hence, exterior; figuratively, secular (as opposed to sacred):--outer, outward, utter, without.
2436 | cheyq khake | or cheq {khake}; and chowq {khoke}; from an unused root, apparently meaning to inclose; the bosom (literally or figuratively):--bosom, bottom, lap, midst, within.
2437 | Chiyrah khee-raw' | from 'chavar' (2357) in the sense of splendor; Chirah, an Adullamite:--Hirah.
2438 | Chiyram khee-rawm' | or Chiyrowm {khee-rome'}; another form of 'Chuwram' (2361); Chiram or Chirom, the name of two Tyrians:--Hiram, Huram.
2439 | chiysh kheesh | another form of 'chuwsh' (2363); to hurry:--make haste.
2440 | chiysh kheesh | from 'chiysh' (2439); properly, a hurry; hence (adverb) quickly:--soon.
2441 | chek khake | probably from 'chanak' (2596) in the sense of tasting; properly, the palate or inside of the mouth; hence, the mouth itself (as the organ of speech, taste and kissing):--(roof of the) mouth, taste.
2442 | chakah khaw-kaw' | a primitive root (apparently akin to 'chaqah' (2707) through the idea of piercing); properly, to adhere to; hence, to await:--long, tarry, wait.
2443 | chakkah khak-kaw' | probably from 'chakah' (2442); a hook (as adhering):--angle, hook.
2444 | Chakiylah khak-ee-law' | from the same as 'chakliyl' (2447); dark; Chakilah, a hill in Palestine:--Hachilah.
2445 | chakkiym khak-keem' | (Aramaic) from a root corresponding to 'chakam' (2449); wise, i.e. a Magian:--wise.
2446 | Chakalyah khak-al-yaw' | from the base of 'chakliyl' (2447) and 'Yahh' (3050); darkness of Jah; Chakaljah, an Israelite:--Hachaliah.
2447 | chakliyl khak-leel' | by reduplication from an unused root apparently meaning to be dark; darkly flashing (only of the eyes); in a good sense, brilliant (as stimulated by wine):--red.
2448 | chakliluwth khak-lee-looth' | from 'chakliyl' (2447); flash (of the eyes); in a bad sense, blearedness:--redness.
2449 | chakam khaw-kam' | a primitive root, to be wise (in mind, word or act):--X exceeding, teach wisdom, be (make self, shew self) wise, deal (never so) wisely, make wiser.
2450 | chakam khaw-kawm' | from 'chakam' (2449); wise, (i.e. intelligent, skilful or artful):--cunning (man), subtil, ((un-)), wise((hearted), man).
2451 | chokmah khok-maw' | from 'chakam' (2449); wisdom (in a good sense):--skilful, wisdom, wisely, wit.
2452 | chokmah khok-maw' | (Aramaic) corresponding to 'chokmah' (2451); wisdom:--wisdom.
2453 | Cahkmowniy khak-mo-nee' | from 'chakam' (2449); skilful; Chakmoni, an Israelite:--Hachmoni, Hachmonite.
2454 | chokmowth khok-moth' | or chakmowth {khak-moth'}; collateral forms of 'chokmah' (2451); wisdom:--wisdom, every wise (woman).
2455 | chol khole | from 'chalal' (2490); properly, exposed; hence, profane:--common, profane (place), unholy.
2456 | chala' khaw-law' | a primitive root (compare 'chalah' (2470)); to be sick:--be diseased.
2457 | chel'ah khel-aw' | from 'chala'' (2456); properly, disease; hence, rust:--scum.
2458 | Chel'ah khel-aw' | the same as 'chel'ah' (2457); Chelah, an Israelitess:--Helah.
2459 | cheleb kheh'-leb | or cheleb {khay'-leb}; from an unused root meaning to be fat; fat, whether literally or figuratively; hence, the richest or choice part:--X best, fat(-ness), X finest, grease, marrow.
2460 | Cheleb khay'-leb | the same as 'cheleb' (2459); fatness; Cheleb, an Israelite:--Heleb.
2461 | chalab khaw-lawb' | from the same as 'cheleb' (2459); milk (as the richness of kine):--+ cheese, milk, sucking.
2462 | Chelbah khel-baw' | feminine of 'cheleb' (2459); fertility: Chelbah, a place in Palestine:--Helbah.
2463 | Chelbown khel-bone' | from 'cheleb' (2459); fruitful; Chelbon, a place in Syria:--Helbah.
2464 | chelbnah khel-ben-aw' | from 'cheleb' (2459); galbanam, an odorous gum (as if fatty):--galbanum.
2465 | cheled kheh'-led | from an unused root apparently meaning to glide swiftly; life (as a fleeting portion of time); hence, the world (as transient):--age, short time, world.
2466 | cheled khay'-led | the same as 'cheled' (2465); Cheled, an Israelite:--Heled.
2467 | choled kho'-led | from the same as 'cheled' (2465); a weasel (from its gliding motion):--weasel.
2468 | Chuldah khool-daw' | feminine of 'choled' (2467); Chuldah, an Israelitess:--Huldah.
2469 | Chelday khel-dah'-ee | from 'cheled' (2466); worldliness; Cheldai, the name of two Israelites:--Heldai.
2470 | chalah khaw-law' | a primitive root (compare 'chuwl' (2342), 'chalah' (2470), 'chalal' (2490)); properly, to be rubbed or worn; hence (figuratively) to be weak, sick, afflicted; or (causatively) to grieve, make sick; also to stroke (in flattering), entreat:--beseech, (be) diseased, (put to) grief, be grieved, (be) grievous, infirmity, intreat, lay to, put to pain, X pray, make prayer, be (fall, make) sick, sore, be sorry, make suit (X supplication), woman in travail, be (become) weak, be wounded.
2471 | challah khal-law' | from 'chalal' (2490); a cake (as usually punctured):--cake.
2472 | chalowm khal-ome' | or (shortened) chalom {khal-ome'}; from 'chalam' (2492); a dream:--dream(-er).
2473 | Cholown kho-lone' | or (shortened) Cholon {kho-lone'}; probably from 'chowl' (2344); sandy; Cholon, the name of two places in Palestine:--Holon.
2474 | challown khal-lone' | a window (as perforated):--window.
2475 | chalowph khal-ofe' | from 'chalaph' (2498); properly, surviving; by implication (collectively) orphans:--X destruction.
2476 | chaluwshah khal-oo-shaw' | feminine passive participle of 'chalash' (2522); defeat:--being overcome.
2477 | Chalach khal-akh' | probably of foreign origin; Chalach, a region of Assyria:--Halah.
2478 | Chalchuwl khal-khool' | by reduplication from 'chuwl' (2342); contorted; Chalchul, a place in Palestine:--Halhul.
2479 | chalchalah khal-khaw-law' | feminine from the same as 'Chalchuwl' (2478); writhing (in childbirth); by implication, terror:--(great, much) pain.
2480 | chalat khaw-lat' | a primitive root; to snatch at:--catch.
2481 | chaliy khal-ee' | from 'chalah' (2470); a trinket (as polished):--jewel, ornament.
2482 | Chaliy khal-ee' | the same as 'chaliy' (2481); Chali, a place in Palestine:--Hali.
2483 | choliy khol-ee' | from 'chalah' (2470); malady, anxiety, calamity:--disease, grief, (is) sick(-ness).
2484 | chelyah khel-yaw' | feminine of 'chaliy' (2481); a trinket:--jewel.
2485 | chaliyl khaw-leel' | from 'chalal' (2490); a flute (as perforated):--pipe.
2486 | chaliylah khaw-lee'-law | or chalilah {khaw-lee'-law}; a directive from 'chalal' (2490); literal for a profaned thing; used (interj.) far be it!:--be far, (X God) forbid.
2487 | chaliyphah khal-ee-faw' | from 'chalaph' (2498); alternation:--change, course.
2488 | chaliytsah khal-ee-tsaw' | from 'Chelets' (2503); spoil:--armour.
2489 | chelka' khay-lek-aw' | or chelkah {khay-lek-aw'}; apparently from an unused root probably meaning to be dark or (figuratively) unhappy; a wretch, i.e. unfortunate:--poor.
2490 | chalal khaw-lal' | a primitive root (compare 'chalah' (2470)); properly, to bore, i.e. (by implication) to wound, to dissolve; figuratively, to profane (a person, place or thing), to break (one's word), to begin (as if by an "opening wedge"); denom. (from 'chaliyl' (2485)) to play (the flute):--begin (X men began), defile, X break, defile, X eat (as common things), X first, X gather the grape thereof, X take inheritance, pipe, player on instruments, pollute, (cast as) profane (self), prostitute, slay (slain), sorrow, stain, wound.
2491 | chalal khaw-lawl' | from 'chalal' (2490); pierced (especially to death); figuratively, polluted:--kill, profane, slain (man), X slew, (deadly) wounded.
2492 | chalam khaw-lam' | a primitive root; properly, to bind firmly, i.e. (by implication) to be (causatively to make) plump; also (through the figurative sense of dumbness) to dream:--(cause to) dream(-er), be in good liking, recover.
2493 | chelem khay'-lem | (Aramaic) from a root corresponding to 'chalam' (2492); a dream:--dream.
2494 | Chelem khay'lem | from 'chalam' (2492); a dream; Chelem, an Israelite:--Helem. Compare 'Chelday' (2469).
2495 | challamuwth khal-law-mooth' | from 'chalam' (2492) (in the sense of insipidity); probably purslain:--egg.
2496 | challamiysh klal-law-meesh' | probably from 'chalam' (2492) (in the sense of hardness); flint:--flint(-y), rock.
2497 | Chelon khay-lone' | from 'chayil' (2428); strong; Chelon, an Israelite:--Helon.
2498 | chalaph khaw-laf' | a primitive root; properly, to slide by, i.e. (by implication) to hasten away, pass on, spring up, pierce or change:--abolish, alter, change, cut off, go on forward, grow up, be over, pass (away, on, through), renew, sprout, strike through.
2499 | chalaph khal-af' | (Aramaic) corresponding to 'chalaph' (2498); to pass on (of time):--pass.
2500 | cheleph klay'-lef | from 'chalaph' (2498); properly, exchange; hence (as preposition) instead of:--X for.

Next Page - 2501 (Cheleph) to 2600 (chinnam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2501 (Cheleph) to 2600 (chinnam)

Previous Page - 2401 (chata'ah) to 2500 (cheleph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2501 | Cheleph kheh'lef | the same as 'cheleph' (2500); change; Cheleph, a place in Palestine:--Heleph.
2502 | chalats khaw-lats' | a primitive root; to pull off; hence (intensively) to strip, (reflex.) to depart; by implication, to deliver, equip (for fight); present, strengthen:--arm (self), (go, ready) armed (X man, soldier), deliver, draw out, make fat, loose, (ready) prepared, put off, take away, withdraw self.
2503 | Chelets kheh'-lets | or Chelets {khay'-lets; from 'chalats' (2502); perhaps, strength; Chelets, the name of two Israelites:--Helez.
2504 | chalats khaw-lawts' | from 'chalats' (2502) (in the sense of strength); only in the dual; the loins (as the seat of vigor):--loins, reins.
2505 | chalaq khaw-lak' | a primitive root; to be smooth (figuratively); by implication (as smooth stones were used for lots) to apportion or separate:--deal, distribute, divide, flatter, give, (have, im-)part(-ner), take away a portion, receive, separate self, (be) smooth(-er).
2506 | cheleq khay'lek | from 'chalaq' (2505); properly, smoothness (of the tongue); also an allotment:--flattery, inheritance, part, X partake, portion.
2507 | Cheleq khay'-lek | the same as 'cheleq' (2506); portion; Chelek, an Israelite:--Helek.
2508 | chalaq khal-awk' | (Aramaic) from a root corresponding to 'chalaq' (2505); a part:--portion.
2509 | chalaq khaw-lawk' | from 'chalaq' (2505); smooth (especially of tongue):--flattering, smooth.
2510 | Chalaq khaw-lawk' | the same as 'chalaq' (2509); bare; Chalak, a mountain of Idumaea:--Halak.
2511 | challaq khal-lawk' | from 'chalaq' (2505); smooth:--smooth.
2512 | challuq khal-look' | from 'chalaq' (2505); smooth:--smooth.
2513 | chelqah khel-kaw' | feminine of 'cheleq' (2506); properly, smoothness; figuratively, flattery; also an allotment:--field, flattering(-ry), ground, parcel, part, piece of land (ground), plat, portion, slippery place, smooth (thing).
2514 | chalaqqah khal-ak-kaw' | feminine from 'chalaq' (2505); flattery:--flattery.
2515 | chaluqqah khal-ook-kaw' | feminine of 'challuq' (2512); a distribution:--division.
2516 | Chelqiy khel-kee' | patronymically from 'Cheleq' (2507); a Chelkite or descendant of Chelek:--Helkites.
2517 | Chelqay khel-kah'ee | from 'chalaq' (2505); apportioned; Chelkai, an Israelite:--Helkai.
2518 | Chilqiyah khil-kee-yaw' | or Chilqiyahuw {khil-kee-yaw'-hoo}'from 'cheleq' (2506) and 'Yahh' (3050); portion of Jah; {Chilhijah, the name of eight Israelites:-- Hillkiah.
2519 | chalaqlaqqah khal-ak-lak-kaw' | by reduplication from 'chalaq' (2505); properly, something very smooth; i.e. a treacherous spot; figuratively, blandishment:--flattery, slippery.
2520 | Chelqath khel-kath' | a form of 'chelqah' (2513); smoothness; Chelkath, a place in Palestine:--Helkath.
2521 | Chelqath hats-Tsu-riym khel-kath' hats-tsoo-reem' | from 'Chelqath' (2520) and the plural of 'tsuwr' (6697), with the article inserted; smoothness of the rocks; Chelkath Hats-tsurim, a place in Palestine:--Helkath-hazzurim.
2522 | chalash khaw-lash' | a primitive root; to prostrate; by implication, to overthrow, decay:--discomfit, waste away, weaken.
2523 | challash khal-lawsh' | from 'chalash' (2522); frail:--weak.
2524 | cham khawm | from the same as 'chowmah' (2346); a father-in-law (as in affinity):--father in law.
2525 | cham khawm | from 'chamam' (2552); hot:--hot, warm.
2526 | Cham khawm | the same as 'cham' (2525); hot (from the tropical habitat); Cham, a son of Noah; also (as a patronymic) his descendants or their country:--Ham.
2527 | chom khome | from 'chamam' (2552); heat:--heat, to be hot (warm).
2528 | chema' khem-aw' | (Aramaic) or chamah (Aramaic) {kham-aw'}; corresponding to 'chemah' (2534); anger:--fury.
2529 | chem'ah khem-aw' | or (shortened) chemah {khay-maw'}; from the same root as 'chowmah' (2346); curdled milk or cheese:--butter.
2530 | chamad khaw-mad' | a primitive root; to delight in:--beauty, greatly beloved, covet, delectable thing, (X great) delight, desire, goodly, lust, (be) pleasant (thing), precious (thing).
2531 | chemed kheh'-med | om 'chamad' (2530); delight:--desirable, pleasant.
2532 | chemdah khem-daw' | feminine of 'chemed' (2531); delight:--desire, goodly, pleasant, precious.
2533 | Chemdan khem-dawn' | from 'chemed' (2531); pleasant; Chemdan, an Idumaean:--Hemdan.
2534 | chemah khay-maw' | or (Dan. 11:44) chemaC {khay-maw'}; from 'yacham' (3179); heat; figuratively, anger, poison (from its fever):--anger, bottles, hot displeasure, furious(-ly, -ry), heat, indignation, poison, rage, wrath(- ful). See 'chem'ah' (2529).
2535 | chammah kham-maw' | from 'cham' (2525); heat; by implication, the sun:--heat, sun.
2536 | Chammuw'el kham-moo-ale' | from 'chammah' (2535) and ''el' (410); anger of God; Chammuel, an Israelite:--Hamuel.
2537 | Chamuwtal kham-oo-tal' | or Chamiytal {kham-ee-tal'}; from 'cham' (2524) and 'tal' (2919); father-in-law of dew; Chamutal or Chamital, an Israelitess:-- Hamutal.
2538 | Chamuwl khaw-mool' | from 'chamal' (2550); pitied; Chamul, an Israelite:--Hamul.
2539 | Chamuwliy khaw-moo-lee' | patronymically from 'Chamuwl' (2538): a Chamulite (collectively) or descendants of Chamul:--Hamulites.
2540 | Chammown kham-mone' | from 'chamam' (2552); warm spring; Chammon, the name of two places in Palestine:--Hammon.
2541 | chamowts khaw-motse' | from 'chamets' (2556); properly, violent; by implication, a robber:--oppressed.
2542 | chammuwq kham-mook' | from 'chamaq' (2559); a wrapping, i.e. drawers:--joints.
2543 | chamowr kham-ore' | or (shortened) chamor {kham-ore}; from 'chamar' (2560); a male ass (from its dun red):--(he)ass.
2544 | Chamowr kham-ore' | the same as 'chamowr' (2543); donkey; Chamor, a Canaanite:--Hamor.
2545 | chamowth kham-oth' | or (shortened) chamoth {kham-oth'}; feminine of 'cham' (2524); a mother-in-law:--mother in law.
2546 | chomet kho'met | from an unused root probably meaning, to lie low; a lizard (as creeping):--snail.
2547 | Chumtah khoom-taw' | feminine of 'chomet' (2546); low; Chumtah, a place in Palestine:--Humtah.
2548 | chamiyts khaw-meets' | from 'chamets' (2556); seasoned, i.e. salt provender:--clean.
2549 | chamiyshiy kham-ee-shee' | or chamishshiy {kham-ish-shee'}; ord. from 'chamesh' (2568); fifth; also a fifth:--fifth (part).
2550 | chamal khaw-mal' | a primitive root; to commiserate; by implication, to spare:--have compassion, (have) pity, spare.
2551 | chemlah khem-law' | from 'chamal' (2550); commiseration:--merciful, pity.
2552 | chamam khaw-mam' | a primitive root; to be hot (literally or figuratively):--enflame self, get (have) heat, be (wax) hot, (be, wax) warm (self, at).
2553 | chamman kham-mawn' | from 'chammah' (2535); a sun-pillar:--idol, image.
2554 | chamac khaw-mas' | a primitive root; to be violent; by implication, to maltreat:--make bare, shake off, violate, do violence, take away violently, wrong, imagine wrongfully.
2555 | chamac khaw-mawce' | from 'chamac' (2554); violence; by implication, wrong; by meton. unjust gain:--cruel(-ty), damage, false, injustice, X oppressor, unrighteous, violence (against, done), violent (dealing), wrong.
2556 | chamets khaw-mates' | a primitive root; to be pungent; i.e. in taste (sour, i.e. literally fermented, or figuratively, harsh), in color (dazzling):--cruel (man), dyed, be grieved, leavened.
2557 | chametz khaw-mates' | from 'chamets' (2556); ferment, (figuratively) extortion:--leaven, leavened (bread).
2558 | chomets kho'-mets | from 'chamets' (2556); vinegar:--vinegar.
2559 | chamaq khaw-mak' | a primitive root; properly, to wrap; hence, to depart (i.e. turn about):--go about, withdraw self.
2560 | chamar khaw-mar' | a primitive root; properly, to boil up; hence, to ferment (with scum); to glow (with redness); as denominative (from 'chemar' (2564)) to smear with pitch:--daub, befoul, be red, trouble.
2561 | chemer kheh'-mer | from 'chamar' (2560); wine (as fermenting):--X pure, red wine.
2562 | chamar kham-ar' | (Aramaic) corresponding to 'chemer' (2561); wine:--wine.
2563 | chomer kho'mer | from 'chamar' (2560); properly, a bubbling up, i.e. of water, a wave; of earth, mire or clay (cement); also a heap; hence, a chomer or dry measure:--clay, heap, homer, mire, motion.
2564 | chemar khay-mawr' | from 'chamar' (2560); bitumen (as rising to the surface):--slime(-pit).
2565 | chamorah kham-o-raw' | from 'chamar' (2560) (compare 'chomer' (2563)); a heap:--heap.
2566 | Chamran kham-rawn' | from 'chamar' (2560); red; Chamran, an Idumaean:--Amran.
2567 | chamash khaw-mash' | a denominative from 'chamesh' (2568); to tax a fifth:--take up the fifth participle
2568 | chamesh khaw-maysh' | masculine chamishshah {kham-ish-shaw}; a primitive numeral; five:--fif(-teen), fifth, five (X apiece).
2569 | chomesh kho'-mesh | from 'chamash' (2567); a fifth tax:--fifth participle
2570 | chomesh kho'-mesh | from an unused root probably meaning, to be stout; the abdomen (as obese):--fifth (rib).
2571 | chamush khaw-moosh' | passive participle of the same as 'chomesh' (2570); staunch, i.e. able-bodied soldiers:--armed (men), harnessed.
2572 | chamishshiym kham-ish-sheem' | multiple of 'chamesh' (2568); fifty:--fifty.
2573 | chemeth klay'-meth | from the same as 'chowmah' (2346); a skin bottle (as tied up):--bottle.
2574 | Chamath kham-awth' | from the same as 'chowmah' (2346); walled; Chamath, a place in Syria:--Hamath, Hemath.
2575 | Chammath klam-math' | a variation for the first part of 'Chammoth Do'r' (2576); hot springs; Chammath, a place in Palestine:--Hammath.
2576 | Chammoth Do'r kham-moth' dore | from the plural of 'chammah' (2535) and 'Dowr' (1756); hot springs of Dor; Chammath-Dor, a place in Palestine:--Hamath-Dor.
2577 | Chamathiy kham-aw-thee' | patrial from 'Chamath' (2574); a Chamathite or native of Chamath:--Hamathite.
2578 | Chamath Tsowbah kham-ath' tso-baw' | from 'Chamath' (2574) and 'Tsowba'' (6678); Chamath of Tsobah; Chamath-Tsobah; probably the same as 'Chamath' (2574):--Hamath-Zobah.
2579 | Chamath Rabbah kham-ath' rab-baw' | from 'Chamath' (2574) and 'Rabbah' (7237); Chamath of Rabbah; Chamath-Rabbah, probably the same as 'Chamath' (2574).
2580 | chen khane | from 'chanan' (2603); graciousness, i.e. subjective (kindness, favor) or objective (beauty):--favour, grace(-ious), pleasant, precious, (well-)favoured.
2581 | Chen khane | the same as 'chen' (2580); grace; Chen, a figurative name for an Israelite:--Hen.
2582 | Chenadad khay-naw-dawd' | probably from 'chen' (2580) and l908; favor of Hadad; Chenadad, an Israelite:--Henadad.
2583 | chanah khaw-naw' | a primitive root (compare 'chanan' (2603)); properly, to incline; by implication, to decline (of the slanting rays of evening); specifically, to pitch a tent; gen. to encamp (for abode or siege):--abide (in tents), camp, dwell, encamp, grow to an end, lie, pitch (tent), rest in tent.
2584 | Channah khan-naw' | from 'chanan' (2603); favored; Channah, an Israelitess:--Hannah.
2585 | Chanowk khan-oke' | from 'chanak' (2596); initiated; Chanok, an antediluvian patriach:--Enoch.
2586 | Chanuwn khaw-noon' | from 'chanan' (2603); favored; Chanun, the name of an Ammonite and of two Israelites:--Hanun.
2587 | channuwn khan-noon' | from 'chanan' (2603); gracious:--gracious.
2588 | chanuwth khaw-nooth' | from 'chanah' (2583); properly, a vault or cell (with an arch); by implication, a prison:--cabin.
2589 | channowth klan-noth' | from 'chanan' (2603) (in the sense of prayer); supplication:--be gracious, intreated.
2590 | chanat khaw-nat' | a primitive root; to spice; by implication, to embalm; also to ripen:--embalm, put forth.
2591 | chinta' khint-taw' | (Aramaic) corresponding to 'chittah' (2406); wheat:--wheat.
2592 | Channiy'el khan-nee-ale' | from 'chanan' (2603) and ''el' (410); favor of God; Channiel, the name of two Israelites:--Hanniel.
2593 | chaniyk kaw-neek' | from 'chanak' (2596); initiated; i.e. practiced:--trained.
2594 | chaniynah khan-ee-naw' | from 'chanan' (2603); graciousness:--favour.
2595 | chaniyth khan-eeth' | from 'chanah' (2583); a lance (for thrusting, like pitching a tent):--javelin, spear.
2596 | chanak khaw-nak' | a primitive root; properly, to narrow (compare 'chanaq' (2614)); figuratively, to initiate or discipline:--dedicate, train up.
2597 | chanukka' chan-ook-kaw' | (Aramaic) corresponding to 'chanukkah' (2598); consecration:--dedication.
2598 | chanukkah khan-ook-kaw' | from 'chanak' (2596); initiation, i.e. consecration:--dedicating(-tion).
2599 | Chanokiy khan-o-kee' | patronymically from 'Chanowk' (2585); a Chanokite (collectively) or descendants of Chanok:--Hanochites.
2600 | chinnam khin-nawm' | from 'chen' (2580); gratis, i.e. devoid of cost, reason or advantage:--without a cause (cost, wages), causeless, to cost nothing, free(-ly), innocent, for nothing (nought, in vain.

Next Page - 2601 (Chanam'el) to 2700 (Chatsarmaveth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2601 (Chanam'el) to 2700 (Chatsarmaveth)

Previous Page - 2501 (Cheleph) to 2600 (chinnam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2601 | Chanam'el khan-am-ale' | probably by orthographical variation for 'Chanan'el' (2606); Chanamel, an Israelite:--Hanameel.
2602 | chanamal khan-aw-mawl' | of uncertain derivation; perhaps the aphis or plantlouse:--frost.
2603 | chanan khaw-nan' | a primitive root (compare 'chanah' (2583)); properly, to bend or stoop in kindness to an inferior; to favor, bestow; causatively to implore (i.e. move to favor by petition):--beseech, X fair, (be, find, shew) favour(-able), be (deal, give, grant (gracious(-ly), intreat, (be) merciful, have (shew) mercy (on, upon), have pity upon, pray, make supplication, X very.
2604 | chanan khan-an' | (Aramaic) corresponding to 'chanan' (2603); to favor or (causatively) to entreat:--shew mercy, make supplication.
2605 | Chanan khaw-nawn' | from 'chanan' (2603); favor; Chanan, the name of seven Israelites:--Canan.
2606 | Chanan'el khan-an-ale' | from 'chanan' (2603) and ''el' (410); God has favored; Chananel, probably an Israelite, from whom a tower of Jerusalem was named:--Hananeel.
2607 | Chananiy khan-aw-nee' | from 'chanan' (2603); gracious; Chanani, the name of six Israelites:--Hanani.
2608 | Chananyah khan-an-yaw' | or Chananyahuw {khan-an-yaw'-hoo}; from 'chanan' (2603) and 'Yahh' (3050); Jah has favored; Chananjah, the name of thirteen Israelites:--Hananiah.
2609 | Chanec khaw-nace' | of Egyptian derivation; Chanes, a place in Egypt:--Hanes.
2610 | chaneph khaw-nafe' | a primitive root; to soil, especially in a moral sense:--corrupt, defile, X greatly, pollute, profane.
2611 | chaneph khaw-nafe' | from 'chaneph' (2610); soiled (i.e. with sin), impious:-- hypocrite(-ical).
2612 | choneph kho'-nef | from 'chaneph' (2610); moral filth, i.e. wickedness:--hypocrisy.
2613 | chanuphah khan-oo-faw' | feminine from 'chaneph' (2610); impiety:--profaneness.
2614 | chanaq khaw-nak' | a primitive root (compare 'chanak' (2596)); to be narrow; by implication, to throttle, or (reflex.) to choke oneself to death (by a rope):--hang self, strangle.
2615 | Channathon khan-naw-thone' | probably from 'chanan' (2603); favored; Channathon, a place in Palestine:--Hannathon.
2616 | chacad khaw-sad' | a primitive root; properly, perhaps to bow (the neck only (compare 'chanan' (2603)) in courtesy to an equal), i.e. to be kind; also (by euphem. (compare l288), but rarely) to reprove:--shew self merciful, put to shame.
2617 | checed kheh'-sed | from 'chacad' (2616); kindness; by implication (towards God) piety: rarely (by opposition) reproof, or (subject.) beauty:--favour, good deed(-liness, -ness), kindly, (loving-)kindness, merciful (kindness), mercy, pity, reproach, wicked thing.
2618 | Checed kheh'-sed | the same as 'checed' (2617): favor; Chesed, an Israelite:--Hesed.
2619 | Chacadyah khas-ad-yaw' | from 'checed' (2617) and 'Yahh' (3050); Jah has favored: Chasadjah, an Israelite:--Hasadiah.
2620 | chacah khaw-saw' | a primitive root; to flee for protection (compare 'batach' (982)); figuratively, to confide in:--have hope, make refuge, (put) trust.
2621 | Chocah kho-saw' | from 'chacah' (2620); hopeful; Chosah, an Israelite; also a place in Palestine:--Hosah.
2622 | chacuwth khaw-sooth' | from 'chacah' (2620); confidence:--trust.
2623 | chaciyd khaw-seed' | from 'chacad' (2616); properly, kind, i.e. (religiously) pious (a saint):--godly (man), good, holy (one), merciful, saint, (un- )godly.
2624 | chaciydah khas-ee-daw' | feminine of 'chaciyd' (2623); the kind (maternal) bird, i.e. a stork:--X feather, stork.
2625 | chaciyl khaw-seel' | from 'chacal' (2628); the ravager, i.e. a locust:--caterpillar.
2626 | chaciyn khas-een' | from 'chacan' (2630); properly, firm, i.e. (by implication) mighty:--strong.
2627 | chacciyr khas-seer' | (Aramaic) from a root corresponding to 'chacer' (2637); deficient:--wanting.
2628 | chacal khaw-sal' | a primitive root; to eat off:--consume.
2629 | chacam khaw-sam' | a primitive root; to muzzle; by analogy, to stop the nose:--muzzle, stop.
2630 | chacan khaw-san' | a primitive root; properly, to (be) compact; by implication, to hoard:--lay up.
2631 | chacan khas-an' | (Aramaic) corresponding to 'chacan' (2630); to hold in occupancy:--possess.
2632 | checen khay'-sen | (Aramaic) from 'chacan' (2631); strength:--power.
2633 | chocen kho'-sen | from 'chacan' (2630); wealth:--riches, strength, treasure.
2634 | chacon khaw-sone' | from 'chacan' (2630); powerful:--strong.
2635 | chacaph khas-af' | (Aramaic) from a root corresponding to that of 'chacpac' (2636); a clod:--clay.
2636 | chacpac khas-pas' | reduplicated from an unused root meaning apparently to peel; a shred or scale:--round thing.
2637 | chacer khaw-sare' | a primitive root; to lack; by implication, to fail, want, lessen:--be abated, bereave, decrease, (cause to) fail, (have) lack, make lower, want.
2638 | chacer khaw-sare' | from 'chacer' (2637); lacking; hence, without:--destitute, fail, lack, have need, void, want.
2639 | checer kheh'-ler | from 'chacer' (2637); lack; hence, destitution:--poverty, want.
2640 | chocer kho'-ser | from 'chacer' (2637); poverty:--in want of.
2641 | Chacrah khas-raw' | from 'chacer' (2637); want:--Chasrah, an Israelite:--Hasrah.
2642 | checrown khes-rone' | from 'chacer' (2637); deficiency:--wanting.
2643 | chaph khaf | from 'chophaph' (2653) (in the moral sense of covered from soil); pure:--innocent.
2644 | chapha' khaw-faw' | an orthographical variation of 'chaphah' (2645); properly, to cover, i.e. (in a sinister sense) to act covertly:--do secretly.
2645 | chaphah khaw-faw' | a primitive root (compare 'chapha'' (2644), 'chophaph' (2653)); to cover; by implication, to veil, to encase, protect:--ceil, cover, overlay.
2646 | chuppah khoop-paw' | from 'chaphah' (2645); a canopy:--chamber, closet, defence.
2647 | Chuppah khoop-paw' | the same as 'chuppah' (2646); Chuppah, an Israelite:--Huppah.
2648 | chaphaz khaw-faz' | a primitive root; properly, to start up suddenly, i.e. (by implication) to hasten away, to fear:--(make) haste (away), tremble.
2649 | chippazown khip-paw-zone' | from 'Chuldah' (2468); hasty flight:--haste.
2650 | Chuppiym khoop-peem' | plural of 'chuppah' (2646) (compare 'Chuwpham' (2349)); Chuppim, an Israelite:--Huppim.
2651 | chophen kho'-fen | from an unused root of uncertain signification; a fist (only in the dual):--fists, (both) hands, hand(-ful).
2652 | Chophniy khof-nee' | from 'chophen' (2651); perhaps pugilist; Chophni, an Israelite:--Hophni.
2653 | chophaph khaw-faf' | a primitive root (compare 'chaphah' (2645), 'yacheph' (3182)); to cover (in protection):--cover.
2654 | chaphets khaw-fates' | a primitive root; properly, to incline to; by implication (literally but rarely) to bend; figuratively, to be pleased with, desire:--X any at all, (have, take) delight, desire, favour, like, move, be (well) pleased, have pleasure, will, would.
2655 | chaphets khaw-fates' | from 'chaphets' (2654); pleased with:--delight in, desire, favour, please, have pleasure, whosoever would, willing, wish.
2656 | chephets khay'-fets | from 'chaphets' (2654); pleasure; hence (abstractly) desire; concretely, a valuable thing; hence (by extension) a matter (as something in mind):--acceptable, delight(-some), desire, things desired, matter, pleasant(-ure), purpose, willingly.
2657 | Chephtsiy bahh khef-tsee'baw | from 'chephets' (2656) with suffixes; my delight (is) in her; Cheptsi-bah, a fanciful name for Palestine:--Hephzi-bah.
2658 | chaphar khaw-far' | a primitive root; properly, to pry into; by implication, to delve, to explore:--dig, paw, search out, seek.
2659 | chapher khaw-fare' | a primitive root (perhaps rath. the same as 'chaphar' (2658) through the idea of detection): to blush; figuratively, to be ashamed, disappointed; causatively, to shame, reproach:--be ashamed, be confounded, be brought to confusion (unto shame), come (be put to) shame, bring reproach.
2660 | Chepher khay'-fer | from 'chaphar' (2658) or 'chapher' (2659); a pit of shame; Chepher, a place in Palestine; also the name of three Israelites:--Hepher.
2661 | chaphor khaf-ore' | from 'chaphar' (2658); a hole; only in connection with 'perah' (6512), which ought rather to be joined as one word, thus chapharperah {khaf-ar- pay-raw'}; by reduplication from 'chaphar' (2658); a burrower, i.e. probably a rat:--+ mole.
2662 | Chephriy khef-ree' | patronymically from 'Chepher' (2660); a Chephrite (collectively) or descendants of Chepher:--Hepherites.
2663 | Chapharayim khaf-aw-rah'-yim | dual of 'Chepher' (2660); double pit; Chapharajim, a place in Palestine:--Haphraim.
2664 | chaphas khaw-fas' | a primitive root; to seek; causatively, to conceal oneself (i.e. let be sought), or mask:--change, (make) diligent (search), disquise self, hide, search (for, out).
2665 | chephes khay'-fes | from 'chaphas' (2664); something covert, i.e. a trick:--search.
2666 | chaphash khaw-fash' | a primitive root; to spread loose; figuratively, to manumit:--be free.
2667 | Chophesh kho'-fesh | from 'chaphash' (2666); something spread loosely, i.e. a carpet:--precious.
2668 | chuphshah khoof-shaw' | from 'chaphash' (2666); liberty (from slavery):--freedom.
2669 | chophshuwth khof-shooth' | and chophshiyth {khof-sheeth'}; from 'chaphash' (2666); prostration by sickness (with 'bayith' (1004), a hospital):--several.
2670 | chophshiy khof-shee' | from 'chaphash' (2666); exempt (from bondage, tax or care):--free, liberty.
2671 | chets khayts | from 'chatsats' (2686); properly, a piercer, i.e. an arrow; by implication, a wound; figuratively, (of God) thunder-bolt; (by interchange for '`ets' (6086)) the shaft of a spear:--+ archer, arrow, dart, shaft, staff, wound.
2672 | chatsab khaw-tsab' | or chatseb {khaw-tsabe'}; a primitive root ; to cut or carve (wood), stone or other material); by implication, to hew, split, square, quarry, engrave:--cut, dig, divide, grave, hew (out, -er), made, mason.
2673 | chatsah khaw-tsaw' | a primitive root (compare 'zed' (2086))); to cut or split in two; to halve:--divide, X live out half, reach to the midst, participle
2674 | Chatsowr khaw-tsore' | a collective form of 'chatser' (2691); village; Chatsor, the name (thus simply) of two places in Palestine and of one in Arabia:-- Hazor.
2675 | Chatsowr Chadattah khaw-tsore' khad-at-taw' | from 'Chatsowr' (2674) and a Aramaizing form of the feminine of 'chadash' (2319) (compare 'chadath' (2323)); new Chatsor, a place in Palestine:--Hazor, Hadattah (as if two places).
2676 | chatsowth khaw-tsoth' | from 'chatsah' (2673); the middle (of the night):--mid(-night).
2677 | chetsiy khay-tsee' | from 'chatsah' (2673); the half or middle:--half, middle, mid(-night), midst, part, two parts.
2678 | chitstsiy khits-tsee' | or chetsiy {chay-tsee'}; prolongation from 'chets' (2671); an arrow:--arrow.
2679 | Chatsiy ham-Mnuchowth chat-tsee' ham-men-oo-khoth' | from 'chetsiy' (2677) and the plural of 'mnuwchah' (4496), with the article interposed; midst of the resting- places; Chatsi-ham-Menuchoth, an Israelite:--half of the Manahethites.
2680 | Chatsiy ham-Mnachti khat-see' ham-men-akh-tee' | patronymically from 'Chatsiy ham-Mnuchowth' (2679); a Chatsi-ham-Menachtite or descendant of Chatsi-ham-Menuchoth:--half of the Manahethites.
2681 | chatsiyr khaw-tseer' | a collateral form of 'chatser' (2691); a court or abode:--court.
2682 | chatsiyr khaw-tseer' | perhaps originally the same as 'chatsiyr' (2681), from the greenness of a courtyard; grass; also a leek (collectively):--grass, hay, herb, leek.
2683 | chetsen khay'-tsen | from an unused root meaning to hold firmly; the bosom (as comprised between the arms):--bosom.
2684 | chotsen kho'tsen | a collateral form of 'chetsen' (2683), and meaning the same:--arm, lap.
2685 | chatsaph khats-af' | (Aramaic) a primitive root; properly, to shear or cut close; figuratively, to be severe:--hasty, be urgent.
2686 | chatsats khaw-tsats' | a primitive root (compare 'chatsah' (2673)); properly, to chop into, pierce or sever; hence, to curtail, to distribute (into ranks); as denom. from 'chets' (2671), to shoot an arrow:--archer, X bands, cut off in the midst.
2687 | chatsats khaw-tsawts' | from 'chatsats' (2687); properly, something cutting; hence, gravel (as grit); also (like 'chets' (2671)) an arrow:--arrow, gravel (stone).
2688 | Chatstsown Tamar khats-ets-one' taw-mawr' | or Chatsatson Tamar {khats-ats-one' taw-mawr'}; from 'chatsats' (2686) and 'tamar' (8558); division (i.e. perhaps row) of (the) palm-tree; Chatsetson-tamar, a place in Palestine:--Hazezon- tamar.
2689 | chatsotsrah khats-o-tser-aw' | by reduplication from 'chatsar' (2690); a trumpet (from its sundered or quavering note):--trumpet(-er).
2690 | chatsar khaw-tsar' | a primitive root; properly, to surround with a stockade, and thus separate from the open country; but used only in the reduplicated form chatsotser {khast-o-tsare'}; or (2 Chronicles 5:12) chatsorer {khats-o-rare'}; as dem. from 'chatsotsrah' (2689); to trumpet, i.e. blow on that instrument:--blow, sound, trumpeter.
2691 | chatser khaw-tsare' | (masculine and feminine); from 'chatsar' (2690) in its original sense; a yard (as inclosed by a fence); also a hamlet (as similarly surrounded with walls):--court, tower, village.
2692 | Chatsar Addar khats-ar' addawr' | from 'chatser' (2691) and ''Addar' (146); (the) village of Addar; Chatsar-Addar, a place in Palestine:--Hazar-addar.
2693 | Chatsar Gaddah khats-ar'gad-daw' | from 'chatser' (2691) and a feminine of 'Gad' (1408); (the) village of (female) Fortune; Chatsar-Gaddah, a place in Palestine:--Hazar-gaddah.
2694 | Chatsar hat-Tiykown khats-ar' hat-tee-kone' | from 'chatser' (2691) and 'tiykown' (8484) with the article interposed; village of the middle; Chatsar-hat-Tikon, a place in Palestine:--Hazar-hatticon.
2695 | Chetsrow khets-ro' | by an orthographical variation for 'Chetsrown' (2696); enclosure; Chetsro, an Israelite:--Hezro, Hezrai.
2696 | Chetsrown khets-rone' | from 'chatser' (2691); court-yard; Chetsron, the name of a place in Palestine; also of two Israelites:--Hezron.
2697 | Chetsrowniy khets-ro-nee' | patronymically from 'Chetsrown' (2696); a Chetsronite or (collectively) descendants of Chetsron:--Hezronites.
2698 | Chatserowth khats-ay-roth' | feminine plural of 'chatser' (2691); yards; Chatseroth, a place in Palestine:--Hazeroth.
2699 | Chatseriym khats-ay-reem' | plural masculine of 'chatser' (2691); yards; Chatserim, a place in Palestine:--Hazerim.
2700 | Chatsarmaveth khats-ar-maw'-veth | from 'chatser' (2691) and 'maveth' (4194); village of death; Chatsarmaveth, a place in Arabia:--Hazarmaveth.

Next Page - 2701 (Chatsar Cuwcah) to 2800 (Charosheth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2701 (Chatsar Cuwcah) to 2800 (Charosheth)

Previous Page - 2601 (Chanam'el) to 2700 (Chatsarmaveth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2701 | Chatsar Cuwcah khats-ar'soo-saw' | from 'chatser' (2691) and 'cuwcah' (5484); village of cavalry; Chatsar-Susah, a place in Palestine:--Hazar-susah.
2702 | Chatsar Cuwciym khats-ar' soo-seem' | from 'chatser' (2691) and the plural of 'cuwc' (5483); village of horses; Chatsar-Susim, a place in Palestine:--Hazar- susim.
2703 | Chatsar `Eynown khats-ar' ay-none' | from 'chatser' (2691) and a derivative of '`ayin' (5869); village of springs; Chatsar-Enon, a place in Palestine:--Hazar- enon.
2704 | Chatsar `Eynan khats-ar' ay-nawn' | from 'chatser' (2691) and the same as '`Eynan' (5881); village of springs; Chatsar-Enan, a place in Palestine:--Hazar-enan.
2705 | Chatsar Shuw`al khats-ar' shoo-awl' | from 'chatser' (2691) and 'shuw`al' (7776); village of (the) fox; Chatsar-Shual, a place in Palestine:--Hazar-shual.
2706 | choq khoke | from 'chaqaq' (2710); an enactment; hence, an appointment (of time, space, quantity, labor or usage):--appointed, bound, commandment, convenient, custom, decree(-d), due, law, measure, X necessary, ordinance(- nary), portion, set time, statute, task.
2707 | chaqah khaw-kaw' | a primitive root; to carve; by implication, to delineate; also to entrench:--carved work, portrayed, set a print.
2708 | chuqqah khook-kaw' | feminine of 'choq' (2706), and meaning substantially the same:--appointed, custom, manner, ordinance, site, statute.
2709 | Chaquwpha' khah-oo-faw' | from an unused root probably meaning to bend; crooked; Chakupha, one of the Nethinim:--Hakupha.
2710 | chaqaq khaw-kak' | a primitive root; properly, to hack, i.e. engrave (Judges 5:14, to be a scribe simply); by implication, to enact (laws being cut in stone or metal tablets in primitive times) or (gen.) prescribe:--appoint, decree, governor, grave, lawgiver, note, pourtray, print, set.
2711 | cheqeq khay'-kek | from 'chaqaq' (2710); an enactment, a resolution:--decree, thought.
2712 | Chuqqog Khook-koke' | or (fully) Chuwqoq {khoo-koke'}; from 'chaqaq' (2710); appointed; Chukkok or Chukok, a place in Palestine:--Hukkok, Hukok.
2713 | chaqar khaw-kar' | a primitive root; properly, to penetrate; hence, to examine intimately:--find out, (make) search (out), seek (out), sound, try.
2714 | cheqer khay'-ker | from 'chaqar' (2713); examination, enumeration, deliberation:--finding out, number, (un-)search(-able, -ed, out, -ing).
2715 | chor khore | or (fully) chowr {khore}; from 'charar' (2787); properly, white or pure (from the cleansing or shining power of fire (compare 'choriy' (2751)); hence (figuratively) noble (in rank):--noble.
2716 | chere' kheh'-reh | from an unused (and vulgar) root probably meaning to evacuate the bowels: excrement; -dung. Also chariy {khar-ee'}.
2717 | charab khaw-rab' | or chareb {khaw-rabe'}; a primitive root; to parch (through drought) i.e. (by analogy,) to desolate, destroy, kill:-- decay, (be) desolate, destroy(-er), (be) dry (up), slay, X surely, (lay, lie, make) waste.
2718 | charab khar-ab' | (Aramaic) a root corresponding to 'charab' (2717); to demolish:--destroy.
2719 | chereb kheh'-reb | from 'charab' (2717); drought; also a cutting instrument (from its destructive effect), as a knife, sword, or other sharp implement:--axe, dagger, knife, mattock, sword, tool.
2720 | chareb khaw-rabe' | from 'charab' (2717); parched or ruined:--desolate, dry, waste.
2721 | choreb kho'-reb | a collaterally form of 'chereb' (2719); drought or desolation:--desolation, drought, dry, heat, X utterly, waste.
2722 | Choreb kho-rabe' | from 'charab' (2717); desolate; Choreb, a (generic) name for the Sinaitic mountains:--Horeb.
2723 | chorbah khor-baw' | feminine of 'choreb' (2721); properly, drought, i.e. (by implication) a desolation:--decayed place, desolate (place, -tion), destruction, (laid) waste (place).
2724 | charabah khaw-raw-baw' | feminine of 'chareb' (2720); a desert:--dry (ground, land).
2725 | charabown khar-aw-bone' | from 'charab' (2717); parching heat:--drought.
2726 | Charbowna' khar-bo-naw' | or Charbownah {khar-bo-naw'}; of Persian origin; Charbona or Charbonah, a eunuch of Xerxes:--Harbona, Harbonah.
2727 | charag khaw-rag' | a primitive root; properly, to leap suddenly, i.e. (by implication) to be dismayed:--be afraid.
2728 | chargol khar-gole' | from 'charag' (2727); the leaping insect, i.e. a locust:--beetle.
2729 | charad khaw-rad' | a primitive root; to shudder with terror; hence, to fear; also to hasten (with anxiety):--be (make) afraid, be careful, discomfit, fray (away), quake, tremble.
2730 | chared khaw-rade' | from 'charad' (2729); fearful; also reverential:--afraid, trembling.
2731 | charadah khar-aw-daw' | feminine of 'chared' (2730); fear, anxiety:--care, X exceedingly, fear, quaking, trembling.
2732 | Charadah khar-aw-daw' | the same as 'charadah' (2731); Charadah, a place in the Desert:--Haradah.
2733 | Charodiy khar-o-dee' | patrial from a derivative of 'charad' (2729) (compare '`Eyn Charod' (5878)); a Charodite, or inhabitant of Charod:--Harodite.
2734 | charah khaw-raw' | a primitive root (compare 'charar' (2787)); to glow or grow warm; figuratively (usually) to blaze up, of anger, zeal, jealousy:--be angry, burn, be displeased, X earnestly, fret self, grieve, be (wax) hot, be incensed, kindle, X very, be wroth. See 'tacharah' (8474).
2735 | Chor hag-Gidgad khore hag-ghid-gawd' | from 'chowr' (2356) and a collateral (masculine) form of 'Gudgodah' (1412), with the article interposed; hole of the cleft: Chor-hag-Gidgad, a place in the Desert:--Hor-hagidgad.
2736 | Charhayah khar-hah-yaw' | ; from 'charah' (2734) and 'Yahh' (3050); fearing Jah; Charhajah, an Israelite:--Harhaiah.
2737 | charuwz khaw-rooz' | from an unused root meaning to perforate; properly, pierced, i.e. a bead of pearl, gems or jewels (as strung):--chain.
2738 | charuwl khaw-rool' | or (shortened) charul {khaw-rool'}; apparently, a passive participle of an unused root probably meaning to be prickly; properly, pointed, i.e. a bramble or other thorny weed: nettle.
2739 | charuwmaph khar-oo-maf' | from passive participle of 'charam' (2763) and ''aph' (639); snub-nosed; Charumaph, an Israelite:--Harumaph.
2740 | charown khaw-rone' | or (shortened) charon {khaw-rone'}; from 'charah' (2734); a burning of anger:--sore displeasure, fierce(-ness), fury, (fierce) wrath(-ful).
2741 | Charuwphiy khar-oo-fee' | a patrial from (probably) a collateral form of 'Chariyph' (2756); a Charuphite or inhabitant of Charuph (or Chariph):--Haruphite.
2742 | charuwts khaw-roots' | or charuts {khaw-roots'}; passive participle of 'charats' (2782); properly, incised or (active) incisive; hence (as noun masculine or feminine) a trench (as dug), gold (as mined), a threshing-sledge (having sharp teeth); (figuratively) determination; also eager:--decision, diligent, (fine) gold, pointed things, sharp, threshing instrument, wall.
2743 | Charuwts khaw-roots' | the same as 'charuwts' (2742); earnest; Charuts, an Israelite:--Haruz.
2744 | Charchuwr khar-khoor' | a fuller form of 'charchur' (2746); inflammation; Charchur, one of the Nethinim:--Harhur.
2745 | Charchac khar-khas' | from the same as 'cherec' (2775); perhaps shining; Charchas, an Israelite:--Harhas.
2746 | charchur khar-khoor' | from 'charar' (2787); fever (as hot); -extreme burning.
2747 | cheret kheh'-ret | from a primitive root meaning to engrave; a chisel or graver; also a style for writing:--graving tool, pen.
2748 | chartom khar-tome' | from the same as 'cheret' (2747); a horoscopist (as drawing magical lines or circles):--magician.
2749 | chartom khar-tome' | (Aramaic) the same as 'chartom' (2748):--magician.
2750 | choriy khor-ee' | from 'charah' (2734); a burning (i.e. intense) anger:--fierce, X great, heat.
2751 | choriy kho-ree' | from the same as 'chuwr' (2353); white bread:--white.
2752 | Choriy kho-ree' | from 'chowr' (2356); cave-dweller or troglodyte; a Chorite or aboriginal Idumaean:--Horims, Horites.
2753 | Choriy kho-ree' | or Chowriy {kho-ree'}; the same as 'Choriy' (2752); Chori, the name of two men:--Hori.
2754 | chariyt khaw-reet' | or charit {khaw-reet'}; from the same as 'cheret' (2747); properly, cut out (or hollow), i.e. (by implication) a pocket:--bag, crisping pin.
2755 | charey-yowniym khar-ay'-yo-neem' | from the plural of 'chere'' (2716) and the plural of 'yownah' (3123); excrements of doves {or perhaps rather the plural of a single word charapyown {khar-aw-yone'}; of similar or uncertain derivation, probably a kind of vegetable:--doves' dung.
2756 | Chariyph khaw-reef' | from 'charaph.' (2778); autumnal; Chariph, the name of two Israelites:--Hariph.
2757 | chariyts khaw-reets' | or charits {khaw-reets'}; from 'charats' (2782); properly, incisure or (passively) incised (compare 'charuwts' (2742)); hence, a threshing-sledge (with sharp teeth): also a slice (as cut):--+ cheese, harrow.
2758 | chariysh khaw-reesh' | from 'charash' (2790); ploughing or its season:--earing (time), ground.
2759 | chariyshiy khar-ee-shee' | from 'charash' (2790) in the sense of silence; quiet, i.e. sultry (as feminine noun, the sirocco or hot east wind):--vehement.
2760 | charak khaw-rak' | a primitive root; to braid (i.e. to entangle or snare) or catch (game) in a net:--roast.
2761 | charak khar-ak' | (Aramaic) a root probably allied to the equivalent of 'charar' (2787); to scorch:--singe.
2762 | cherek kheh'-rek | from 'charak' (2760); properly, a net, i.e. (by analogy) lattice:--lattice.
2763 | charam khaw-ram' | a primitive root; to seclude; specifically (by a ban) to devote to religious uses (especially destruction); physical and reflexive, to be blunt as to the nose:--make accursed, consecrate, (utterly) destroy, devote, forfeit, have a flat nose, utterly (slay, make away).
2764 | cherem khay'-rem | or (Zecheriah 14:11) cherem {kheh'-rem}; from 'charam' (2763); physical (as shutting in) a net (either literally or figuratively); usually a doomed object; abstr. extermination:--(ac-)curse(-d, -d thing), dedicated thing, things which should have been utterly destroyed, (appointed to) utter destruction, devoted (thing), net.
2765 | Chorem khor-ame' | from 'charam' (2763); devoted; Chorem, a place in Palestine:--Horem.
2766 | Charim khaw-reem' | from 'charam' (2763); snub-nosed; Charim, an Israelite:--Harim.
2767 | Chormah khor-maw' | from 'charam' (2763); devoted; Chormah, a place in Palestine:--Hormah.
2768 | Chermown kher-mone' | from 'charam' (2763); abrupt; Chermon, a mount of Palestine:--Hermon.
2769 | Chermowniym kher-mo-neem' | plural of 'Chermown' (2768); Hermons, i.e. its peaks:--the Hermonites.
2770 | chermesh kher-mashe' | from 'charam' (2763); a sickle (as cutting):--sickle.
2771 | Charan kaw-rawn' | from 'charar' (2787); parched; Charan, the name of a man and also of a place:--Haran.
2772 | Choroniy kho-ro-nee' | patrial from 'Choronayim' (2773); a Choronite or inhabitant of Choronaim:--Horonite.
2773 | Choronayim kho-ro-nah'-yim | dual of a derivative from 'chowr' (2356); double cave-town; Choronajim, a place in Moab:--Horonaim.
2774 | Charnepher khar-neh'fer | of uncertain derivation; Charnepher, an Israelite:--Harnepher.
2775 | cherec kheh'-res | or (with a directive enclitic) charcah (khar'- saw}; from an unused root meaning to scrape; the itch; also (perhaps from the mediating idea of 'charcuwth' (2777)) the sun:--itch, sun.
2776 | Cherec kheh'-res | the same as 'cherec' (2775); shining; Cheres, a mountain in Palestine:--Heres.
2777 | charcuwth khar-sooth' | from 'cherec' (2775) (apparently in the sense of a red tile used for scraping); a potsherd, i.e. (by implication) a pottery; the name of a gate at Jerusalem:--east.
2778 | charaph. khaw-raf' | a primitive root; to pull off, i.e. (by implication) to expose (as by stripping); specifically, to betroth (as if a surrender); figuratively, to carp at, i.e. defame; denominative (from 'choreph' (2779)) to spend the winter:--betroth, blaspheme, defy, jeopard, rail, reproach, upbraid.
2779 | choreph kho'-ref | from 'charaph.' (2778); properly, the crop gathered, i.e. (by implication) the autumn (and winter) season; figuratively, ripeness of age:--cold, winter (-house), youth.
2780 | Chareph khaw-rafe' | from 'charaph.' (2778); reproachful; Chareph, an Israelite:--Hareph.
2781 | cherpah kher-paw' | from 'charaph.' (2778); contumely, disgrace, the pudenda:--rebuke, reproach(-fully), shame.
2782 | charats khaw-rats' | a primitive root; properly, to point sharply, i.e. (literally) to wound; figuratively, to be alert, to decide:--bestir self, decide, decree, determine, maim, move.
2783 | charats khar-ats' | (Aramaic) from a root corresponding to 'charats' (2782) in the sense of vigor; the loin (as the seat of strength):--loin.
2784 | chartsubbah khar-tsoob-baw' | of uncertain derivation; a fetter; figuratively, a pain:--band.
2785 | chartsan kchar-tsan' | from 'charats' (2782); a sour grape (as sharp in taste):--kernel.
2786 | charaq khaw-rak' | a primitive root; to grate the teeth:--gnash.
2787 | charar khaw-rar' | a primitive root; to glow, i.e. literally (to melt, burn, dry up) or figuratively (to show or incite passion:--be angry, burn, dry, kindle.
2788 | charer khaw-rare' | from 'charar' (2787); arid:--parched place.
2789 | cheres kheh'-res | a collateral form mediating between 'cherec' (2775) and 'cheresh' (2791); a piece of pottery:--earth(-en), (pot-)sherd, + stone.
2790 | charash khaw-rash' | a primitive root; to scratch, i.e. (by implication) to engrave, plough; hence (from the use of tools) to fabricate (of any material); figuratively, to devise (in a bad sense); hence (from the idea of secrecy) to be silent, to let alone; hence (by implication) to be deaf (as an accompaniment of dumbness):--X altogether, cease, conceal, be deaf, devise, ear, graven, imagine, leave off speaking, hold peace, plow(-er, man), be quiet, rest, practise secretly, keep silence, be silent, speak not a word, be still, hold tongue, worker.
2791 | cheresh kheh'-resh | from 'charash' (2790); magical craft; also silence:--cunning, secretly.
2792 | Cheresh kheh'-resh | the same as 'cheresh' (2791):--Cheresh, a Levite:--Heresh.
2793 | choresh kho'-resh | from 'charash' (2790); a forest (perhaps as furnishing the material for fabric):--bough, forest, shroud, wood.
2794 | choresh kho-rashe' | active participle of 'charash' (2790); a fabricator or mechanic:--artificer.
2795 | cheresh khay-rashe' | from 'charash' (2790); deaf (whether literally or spir.):--deaf.
2796 | charash khaw-rawsh' | from 'charash' (2790); a fabricator or any material:--artificer, (+) carpenter, craftsman, engraver, maker, + mason, skilful, (+) smith, worker, workman, such as wrought.
2797 | Charsha' khar-shaw' | from 'Cheresh' (2792); magician; Charsha, one of the Nethinim:--Harsha.
2798 | Charashiym khar-aw-sheem' | plural of 'charash' (2796); mechanics, the name of a valley in Jerusalem:--Charashim, craftsmen.
2799 | charosheth khar-o'-sheth | from 'charash' (2790); mechanical work:--carving, cutting.
2800 | Charosheth khar-o'-sheth | the same as 'charosheth' (2799); Charosheth, a place in Palestine:--Harosheth.

Next Page - 2801 (charath) to 2900 (Towbiyah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2801 (charath) to 2900 (Towbiyah)

Previous Page - 2701 (Chatsar Cuwcah) to 2800 (Charosheth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2801 | charath khaw-rath' | a primitive root; to engrave:--graven.
2802 | Chereth kheh'-reth | from 'charath' (2801) (but equivalent to 'choresh' (2793)); forest; Chereth, a thicket in Palestine:--Hereth.
2803 | chashab khaw-shab' | a primitive root; properly, to plait or interpenetrate, i.e. (literally) to weave or (gen.) to fabricate; figuratively, to plot or contrive (usually in a malicious sense); hence (from the mental effort) to think, regard, value, compute:--(make) account (of), conceive, consider, count, cunning (man, work, workman), devise, esteem, find out, forecast, hold, imagine, impute, invent, be like, mean, purpose, reckon(-ing be made), regard, think.
2804 | chashab khash-ab' | (Aramaic) corresponding to 'chashab' (2803); to regard:--repute.
2805 | chesheb khay'-sheb | from 'chashab' (2803); a belt or strap (as being interlaced):--curious girdle.
2806 | Chashbaddanah khash-bad-daw'-naw | from 'chashab' (2803) and 'diyn' (1777); considerate judge; Chasbaddanah, an Israelite:--Hasbadana.
2807 | Chashubah khash-oo-baw' | from 'chashab' (2803); estimation; Cashubah, an Israelite:--Hashubah.
2808 | cheshbown khesh-bone' | from 'chashab' (2803); properly, contrivance; by implication, intelligence:--account, device, reason.
2809 | Cheshbown khesh-bone' | the same as 'cheshbown' (2808); Cheshbon, a place East of the Jordan:--Heshbon.
2810 | chishshabown khish-shaw-bone' | from 'chashab' (2803); a contrivance, i.e. actual (a warlike machine) or mental (a machination):--engine, invention.
2811 | Chashabyah khash-ab-yaw' | or Chashabyahuw {khash-ab-yaw'-hoo}; from 'chashab' (2803) and 'Yahh' (3050); Jah has regarded; Chashabjah, the name of nine Israelites:--Hashabiah.
2812 | Chashabnah khash-ab-naw' | feminine of 'cheshbown' (2808); inventiveness; Chashnah, an Israelite:--Hashabnah.
2813 | Chashabnyah khash-ab-neh-yaw' | from 'cheshbown' (2808) and 'Yahh' (3050); thought of Jah; Chashabnejah, the name of two Israelites:--Hashabniah.
2814 | chashah khaw-shaw' | a primitive root; to hush or keep quiet:--hold peace, keep silence, be silent, (be) still.
2815 | Chashshuwb khash-shoob' | from 'chashab' (2803); intelligent; Chashshub, the name of two or three Israelites:--Hashub, Hasshub.
2816 | chashowk khash-oke' | (Aramaic) from a root corresponding to 'chashak' (2821); the dark:--darkness.
2817 | Chasuwpha' khas-oo-faw' | or Chasuphao {khas-oo-faw'}; from 'chasaph' (2834); nakedness; Chasupha, one of the Nethinim:--Hashupha, Hasupha.
2818 | chashach khash-akh' | (Aramaic) a collateral root to one corresponding to 'chuwsh' (2363) in the sense of readiness; to be necessary (from the idea of convenience) or (transitively) to need:--careful, have need of.
2819 | chashchuwth khash-khooth' | from a root corresponding to 'chashach' (2818); necessity:--be needful.
2820 | chasak khaw-sak' | a primitive root; to restrain or (reflex.) refrain; by implication, to refuse, spare, preserve; also (by interch. with 'chashak' (2821)) to observe:--assuage, X darken, forbear, hinder, hold back, keep (back), punish, refrain, reserve, spare, withhold.
2821 | chashak khaw-shak' | a primitive root; to be dark (as withholding light); transitively, to darken:--be black, be (make) dark, darken, cause darkness, be dim, hide.
2822 | choshek kho-shek' | from 'chashak' (2821); the dark; hence (literally) darkness; figuratively, misery, destruction, death, ignorance, sorrow, wickedness:--dark(-ness), night, obscurity.
2823 | chashok khaw-shoke' | from 'chashak' (2821); dark (figuratively, i.e. obscure):--meaning
2824 | cheshkah khesh-kaw' | from 'chashak' (2821); darkness:--dark.
2825 | chashekah khash-ay-kaw' | or chashekah {khash-ay-kaw'}; from 'chashak' (2821); darkness; figuratively, misery:--darkness.
2826 | chashal khaw-shal' | a primitive root; to make (intrans. be) unsteady, i.e. weak:--feeble.
2827 | chashal khash-al' | (Aramaic) a root corresponding to 'chashal' (2826); to weaken, i.e. crush:--subdue.
2828 | Chashum khaw-shoom' | from the same as 'chashman' (2831); enriched; Chashum, the name of two or three Israelites:--Hashum.
2829 | Cheshmown klesh-mone' | the same as 'chashman' (2831); opulent; Cheshmon, a place in Palestine:--Heshmon.
2830 | chashmal khash-mal' | of uncertain derivation; probably bronze or polished spectrum metal:--amber.
2831 | chashman khash-man' | from an unused root (probably meaning firm or capacious in resources); apparently wealthy:--princes.
2832 | Chashmonah khash-mo-naw' | feminine of 'chashman' (2831); fertile; Chasmonah, a place in the Desert:--Hashmonah.
2833 | choshen kho'-shen | from an unused root probably meaning to contain or sparkle; perhaps a pocket (as holding the Urim and Thummim), or rich (as containing gems), used only of the gorget of the highpriest:--breastplate.
2834 | chasaph khaw-saf' | a primitive root; to strip off, i.e. generally to make naked (for exertion or in disgrace), to drain away or bail up (a liquid):--make bare, clean, discover, draw out, take, uncover.
2835 | chasiph khaw-seef' | from 'chasaph' (2834); properly, drawn off, i.e. separated; hence, a small company (as divided from the rest):--little flock.
2836 | chashaq khaw-shak' | a primitive root; to cling, i.e. join, (figuratively) to love, delight in; elliptically (or by interchangeable for 'chasak' (2820)) to deliver:--have a delight, (have a ) desire, fillet, long, set (in) love.
2837 | chesheq khay'-shek | from 'chashaq' (2836); delight:--desire, pleasure.
2838 | chashuq khaw-shook' | or chashuwq {khaw-shook'}; past participle of 'chashaq' (2836); attached, i.e. a fence-rail or rod connecting the posts or pillars:--fillet.
2839 | chishshuq khish-shook' | from 'chashaq' (2836); conjoined, i.e. a wheel-spoke or rod connecting the hub with the rim:--felloe.
2840 | chishshur khish-shoor' | from an unused root meaning to bind together; combined, i.e. the nave or hub of a wheel (as holding the spokes together):--spoke.
2841 | chashrah khash-raw' | from the same as 'chishshur' (2840); properly, a combination or gathering, i.e. of watery clouds:--dark.
2842 | chashash khaw-shash' | by variation for 'qash' (7179); dry grass:--chaff.
2843 | Chushathiy khoo-shaw-thee' | patronymically from 'Chuwshah' (2364); a Chushathite or descendant of Chushah:--Hushathite.
2844 | chath khath | from 'chathath' (2865); concretely, crushed; also afraid; abstractly, terror:--broken, dismayed, dread, fear.
2845 | Cheth khayth | from 'chathath' (2865); terror; Cheth, an aboriginal Canaanite:--Heth.
2846 | chathah khaw-thaw' | a primitive root; to lay hold of; especially to pick up fire:--heap, take (away).
2847 | chittah khit-taw' | from 'chathath' (2865); fear:--terror.
2848 | chittuwl khit-tool' | from 'chathal' (2853); swathed, i.e. a bandage:--roller.
2849 | chathchath khath-khath' | from 'chath' (2844); terror:--fear.
2850 | Chittiy khit-tee' | patronymically from 'Cheth' (2845); a Chittite, or descendant of Cheth:--Hittite, Hittities.
2851 | chittiyth khit-teeth' | from 'chathath' (2865); fear:--terror.
2852 | chathak khaw-thak' | a primitive root; properly, to cut off, i.e. (figuratively) to decree:--determine.
2853 | chathal khaw-thal' | a primitive root; to swathe:--X at all, swaddle.
2854 | chathullah khath-ool-law' | from 'chathal' (2853); a swathing cloth (figuratively):--swaddling band.
2855 | Chethlon kheth-lone' | from 'chathal' (2853); enswathed; Chethlon, a place in Palestine:--Hethlon.
2856 | chatham khaw-tham' | a primitive root; to close up; especially to seal:--make an end, mark, seal (up), stop.
2857 | chatham khath-am' | (Aramaic) a root corresponding to 'chatham' (2856); to seal:--seal.
2858 | chothemeth kho-the-meth | feminine active participle of 'chatham' (2856); a seal:--signet.
2859 | chathan khaw-than' | a primitive root; to give (a daughter) away in marriage; hence (generally) to contract affinity by marriage:--join in affinity, father in law, make marriages, mother in law, son in law.
2860 | chathan khaw-thawn' | from 'chathan' (2859); a relative by marriage (especially through the bride); figuratively, a circumcised child (as a species of religious espousal):--bridegroom, husband, son in law.
2861 | chathunnah khath-oon-naw' | from 'chathan' (2859); a wedding:--espousal.
2862 | chathaph khaw-thaf' | a primitive root; to clutch:--take away.
2863 | chetheph kheh'-thef | from 'chathaph' (2862); properly, rapine; figuratively, robbery:--prey.
2864 | chathar khaw-thar' | a primitive root; to force a passage, as by burglary; figuratively, with oars:--dig (through), row.
2865 | chathath khaw-thath' | a primitive root; properly, to prostrate; hence, to break down, either (literally) by violence, or (figuratively) by confusion and fear:--abolish, affright, be (make) afraid, amaze, beat down, discourage, (cause to) dismay, go down, scare, terrify.
2866 | chathath khath-ath' | from 'chathath' (2865); dismay:--casting down.
2867 | Chathath khath-ath' | the same as 'chathath' (2866); Chathath, an Israelite:--cathath.
2868 | t'eb teh-abe' | (Aramaic) a primitive root; to rejoice:--be glad.
2869 | tab , tawb | (Aramaic) from 't'eb' (2868); the same as 'towb' (2896); good:--fine, good.
2870 | tab'el taw-beh-ale' | from 'towb' (2895) and ''el' (410); pleasing (to) God; Tabeel, the name of a Syrian and of a Persian:--Tabeal, Tabeel.
2871 | tabuwl taw-bool' | passive participle of 'tabal' (2881); properly, dyed, i.e. a turban (probably as of colored stuff):--dyed attire.
2872 | tabbuwr tab-boor' | from an unused root meaning to pile up; properly, accumulated; i.e. (by implication) a summit:--middle, midst.
2873 | tabach taw-bakh' | a primitive root; to slaughter (animals or men):--kill, (make) slaughter, slay.
2874 | tebach teh'-bakh | from 'tabach' (2873); properly, something slaughtered; hence, a beast (or meat, as butchered); abstr. butchery (or concretely, a place of slaughter):--X beast, slaughter, X slay, X sore.
2875 | Tebach teh'-bakh | the same as 'tebach' (2874); massacre; Tebach, the name of a Mesopotamian and of an Israelite:--Tebah.
2876 | tabbach tab-bawkh' | from 'tabach' (2873); properly, a butcher; hence, a lifeguardsman (because he was acting as an executioner); also a cook (usually slaughtering the animal for food):--cook, guard.
2877 | tabbach tab-bawkh' | (Aramaic) the same as 'tabbach' (2876); a lifeguardsman:--guard.
2878 | tibehah tib-khaw' | feminine of 'tebach' (2874) and meaning the same:--flesh, slaughter.
2879 | tabbachah tab-baw-khaw' | feminine of 'tabbach' (2876); a female cook:--cook.
2880 | Tibchath tib-khath' | from 'tibehah' (2878); slaughter; Tibchath, a place in Syria:--Tibhath.
2881 | tabal taw-bal' | a primitive root; to dip, to immerse:--dip, plunge.
2882 | Tbalyahuw teb-al-yaw'-hoo | from 'tabal' (2881) and 'Yahh' (3050); Jah has dipped; Tebaljah, an Israelite:--Tebaliah.
2883 | taba` taw-bah' | a primitive root; to sink:--drown, fasten, settle, sink.
2884 | Tabba`owth tab-baw-othe' | plural of 'tabba`ath' (2885); rings; Tabbaoth, one of the Nethinim:--Tabaoth.
2885 | tabba`ath tab-bah'-ath | from 'taba`' (2883); properly, a seal (as sunk into the wax), i.e. signet (for sealing); hence (generally) a ring of any kind:--ring.
2886 | Tabrimmown tab-rim-mone' | from 'towb' (2895) and 'Rimmown' (7417); pleasing (to) Rimmon; Tabrimmon, a Syrian:--Tabrimmon.
2887 | Tebeth tay'-beth | probably of foreign derivation; Tebeth, the tenth Heb. month:--Tebeth.
2888 | Tabbath tab-bath' | of uncertain derivation; Tabbath, a place East of the Jordan:--Tabbath.
2889 | tahowr taw-hore' | or tahor {taw-hore'}; from 'taher' (2891); pure (in a physical, chemical, ceremonial or moral sense):--clean, fair, pure(-ness).
2890 | thowr teh-hore' | from 'taher' (2891); purity:--pureness.
2891 | taher taw-hare' | a primitive root; properly, to be bright; i.e. (by implication) to be pure (physical sound, clear, unadulterated; Levitically, uncontaminated; morally, innocent or holy):--be (make, make self, pronounce) clean, cleanse (self), purge, purify(-ier, self).
2892 | tohar to'-har | from 'taher' (2891); literally brightness; ceremonially purification:--clearness, glory, purifying.
2893 | tohorah toh-or-aw' | feminine of 'tohar' (2892); ceremonial purification; moral purity:--X is cleansed, cleansing, purification(-fying).
2894 | tuw' too | a primitive root; to sweep away:--sweep.
2895 | towb tobe | a primitive root, to be (transitively, do or make) good (or well) in the widest sense:--be (do) better, cheer, be (do, seem) good, (make) goodly, X please, (be, do, go, play) well.
2896 | towb tobe | from 'towb' (2895); good (as an adjective) in the widest sense; used likewise as a noun, both in the masculine and the feminine, the singular and the plural (good, a good or good thing, a good man or woman; the good, goods or good things, good men or women), also as an adverb (well):--beautiful, best, better, bountiful, cheerful, at ease, X fair (word), (be in) favour, fine, glad, good (deed, -lier, -liest, -ly, -ness, -s), graciously, joyful, kindly, kindness, liketh (best), loving, merry, X most, pleasant, + pleaseth, pleasure, precious, prosperity, ready, sweet, wealth, welfare, (be) well ((-favoured)).
2897 | Towb tobe | the same as 'towb' (2896); good; Tob, a region apparently East of the Jordan:--Tob.
2898 | tuwb toob | from 'towb' (2895); good (as a noun), in the widest sense, especially goodness (superlative concretely, the best), beauty, gladness, welfare:--fair, gladness, good(-ness, thing, -s), joy, go well with.
2899 | Towb Adoniyahuw tobe ado-nee-yah'-hoo | from 'towb' (2896) and ''Adoniyah' (138); pleasing (to) Adonijah; Tob-Adonijah, an Israelite:--Tob-adonijah.
2900 | Towbiyah to-bee-yaw' | or Towbiyahuw {to-bee-yaw'-hoo}; from 'towb' (2896) and 'Yahh' (3050); goodness of Jehovah; Tobijah, the name of three Israelites and of one Samaritan:--Tobiah, Tobijah.

Next Page - 2901 (tavah) to 3000 (Yberekyahuw)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2901 (tavah) to 3000 (Yberekyahuw)

Previous Page - 2801 (charath) to 2900 (Towbiyah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2901 | tavah taw-vaw' | a primitive root; to spin:--spin.
2902 | tuwach too'-akh | a primitive root; to smear, especially with lime:--daub, overlay, plaister, smut.
2903 | towphaphah to-faw-faw' | from an unusued root meaning to go around or bind; a fillet for the forehead:--frontlet.
2904 | tuwl tool | a primitive root; to pitch over or reel; hence (transitively) to cast down or out:--carry away, (utterly) cast (down, forth, out), send out.
2905 | tuwr toor | from an unused root meaning to range in a regular manner; a row; hence, a wall:--row.
2906 | tuwr toor | (Aramaic) corresponding to 'tsuwr' (6697); a rock or hill:--mountain.
2907 | tuws toos | a primitive root; to pounce as a bird of prey:--haste.
2908 | tvath tev-awth' | (Aramaic) from a root corresponding to 'tavah' (2901); hunger (as twisting):--fasting.
2909 | tachah taw-khaw' | a primitive root; to stretch a bow, as an archer:--(bow-)shot.
2910 | tuwchah too-khaw' | from 'tachah' (2909) (or 'tuwach' (2902)) in the sense of overlaying; (in the plural only) the kidneys (as being covered); hence (figuratively) the inmost thought:--inward parts.
2911 | tchown tekh-one' | from 'tachan' (2912); a hand mill; hence, a millstone:--to grind.
2912 | tachan taw-khan' | a primitive root; to grind meal; hence, to be a concubine (that being their employment):--grind(-er).
2913 | tachanah takh-an-aw' | from 'tachan' (2912); a hand mill; hence (figuratively) chewing:--grinding.
2914 | tchor tekh-ore' | from an unused root meaning to burn; a boil or ulcer (from the inflammation), especially a tumor in the anus or pudenda (the piles):--emerod.
2915 | tiyach tee'akh | from (the equiv. of) 'tuwach' (2902); mortar or plaster:--daubing.
2916 | tiyt teet | from an unused root meaning apparently to be sticky (rath. perb. a demon. from 'tuw'' (2894), through the idea of dirt to be swept away); mud or clay; figuratively, calamity:--clay, dirt, mire.
2917 | tiyn teen | (Aramaic) perhaps, by interchange, for a word corresponding to 'tiyt' (2916); clay:--miry.
2918 | tiyrah tee-raw' | feminine of (an equivalent to) 'tuwr' (2905); a wall; hence, a fortress or a hamlet:--(goodly) castle, habitation, palace, row.
2919 | tal tal | from 'talal' (2926); dew (as covering vegetation):--dew.
2920 | tal tal | (Aramaic) the same as 'tal' (2919):--dew.
2921 | tala' taw-law' | a primitive root; properly, to cover with pieces; i.e. (by implication) to spot or variegate (as tapestry):--clouted, with divers colours, spotted.
2922 | tla' tel-aw' | apparently from 'tala'' (2921) in the (orig.) sense of covering (for protection); a lamb (compare 'taleh' (2924)):--lamb.
2923 | Tla'iym tel-aw-eem' | from the plural of 'tla'' (2922); lambs; Telaim, a place in Palestine:--Telaim.
2924 | taleh taw-leh' | by variation for 'tla'' (2922); a lamb:--lamb.
2925 | taltelah tal-tay-law' | from 'tuwl' (2904); overthrow or rejection:--captivity.
2926 | talal taw-lal' | a primitive root; properly, to strew over, i.e. (by implication) to cover in or plate (with beams):--cover.
2927 | tlal tel-al' | (Aramaic) corresponding to 'talal' (2926); to cover with shade:--have a shadow.
2928 | Telem teh'-lem | from an unused root meaning to break up or treat violently; oppression; Telem, the name of a place in Idumaea, also of a temple doorkeeper:--Telem.
2929 | Talmown tal-mone' | from the same as 'chargol' (2728); oppressive; Talmon, a temple doorkeeper:--Talmon.
2930 | tame' taw-may' | a primitive root; to be foul, especially in a ceremial or moral sense (contaminated):--defile (self), pollute (self), be (make, make self, pronounce) unclean, X utterly.
2931 | tame' taw-may' | from 'tame'' (2930); foul in a relig. sense:--defiled, + infamous, polluted(-tion), unclean.
2932 | tum'ah toom-aw' | from 'tame'' (2930); religious impurity:--filthiness, unclean(-ness).
2933 | tamah taw-maw' | a collateral form of 'tame'' (2930); to be impure in a religious sense:--be defiled, be reputed vile.
2934 | taman taw-man' | a primitive root; to hide (by covering over):--hide, lay privily, in secret.
2935 | tene' teh'-neh | from an unused root probably meaning to weave; a basket (of interlaced osiers):--basket.
2936 | tanaph taw-naf' | a primitive root; to soil:--defile.
2937 | ta`ah taw-aw' | a primitive root; to wander; ,causatively to lead astray:--seduce.
2938 | ta`am taw-am' | a primitive root; to taste; figuratively, to perceive:--X but, perceive, taste.
2939 | t`am teh-am' | (Aramaic) corresponding to 'ta`am' (2938); to taste; causatively to feed:--make to eat, feed.
2940 | ta`am tah'-am | from 'ta`am' (2938); properly, a taste, i.e. (figuratively) perception; by implication, intelligence; transitively, a mandate:-- advice, behaviour, decree, discretion, judgment, reason, taste, understanding.
2941 | ta`am tah'-am | (Aramaic) from 't`am' (2939); properly, a taste, i.e. (as in 'ta`am' (2940)) a judicial sentence:--account, X to be commanded, commandment, matter.
2942 | t`em teh-ame' | (Aramaic) from 't`am' (2939), and equivalent to 'ta`am' (2941); properly, flavor; figuratively, judgment (both subjective and objective); hence, account (both subj. and obj.):--+ chancellor, + command, commandment, decree, + regard, taste, wisdom.
2943 | ta`an taw-an' | a primitive root; to load a beast:--lade.
2944 | ta`an taw-an' | a primitive root; to stab:--thrust through.
2945 | taph taf | from 'taphaph' (2952) (perhaps referring to the tripping gait of children); a family (mostly used collectively in the singular):--(little) children (ones), families.
2946 | taphach taw-fakh' | a primitive root; to flatten out or extend (as a tent); figuratively, to nurse a child (as promotive of growth); or perhaps a denom. from 'tephach' (2947), from dandling on the palms:--span, swaddle.
2947 | tephach tay'-fakh | from 'taphach' (2946); a spread of the hand, i.e. a palm- breadth (not "span" of the fingers); architecturally, a corbel (as a supporting palm):--coping, hand-breadth.
2948 | tophach to'-fakh | from 'taphach' (2946) (the same as 'tephach' (2947)):--hand-breadth (broad).
2949 | tippuch tip-pookh' | from 'taphach' (2946); nursing:--span long.
2950 | taphal taw-fal' | a primitive root; properly, to stick on as a patch; figuratively, to impute falsely:--forge(-r), sew up.
2951 | tiphcar tif-sar' | of foreign derivation; a military governor:--captain.
2952 | taphaph taw-faf' | a primitive root; apparently to trip (with short steps) coquettishly:--mince.
2953 | tphar tef-ar' | (Aramaic) from a root corresponding to 'tsaphar' (6852), and meaning the same as 'tsipporen' (6856); a finger-nail; also a hoof or claw:--nail.
2954 | taphash taw-fash' | a primitive root; properly, apparently to be thick; figuratively, to be stupid:--be fat.
2955 | Taphath taw-fath' | probably from 'nataph' (5197); a dropping (of ointment); Taphath, an Israelitess:--Taphath.
2956 | tarad taw-rad' | a primitive root; to drive on; figuratively, to follow close:--continual.
2957 | trad ter-ad' | (Aramaic) corresponding to 'tarad' (2956); to expel:--drive.
2958 | trowm ter-ome' | a variation of 'terem' (2962); not yet:--before.
2959 | tarach taw-rakh' | a primitive root; to overburden:--weary.
2960 | torach to'-rakh | from 'tarach' (2959); a burden:--cumbrance, trouble.
2961 | tariy taw-ree' | from an unused root apparently meaning to be moist; properly, dripping; hence, fresh (i.e. recently made such):--new, putrefying.
2962 | terem teh'-rem | from an unused root apparently meaning to interrupt or suspend; properly, non-occurrence; used adverbially, not yet or before:--before, ere, not yet.
2963 | taraph taw-raf' | a primitive root; to pluck off or pull to pieces; causatively to supply with food (as in morsels):--catch, X without doubt, feed, ravin, rend in pieces, X surely, tear (in pieces).
2964 | tereph teh'-ref | from 'taraph' (2963); something torn, i.e. a fragment, e.g. a fresh leaf, prey, food:--leaf, meat, prey, spoil.
2965 | taraph taw-rawf' | from 'taraph' (2963); recently torn off, i.e. fresh:--pluckt off.
2966 | trephah ter-ay-faw' | feminine (collectively) of 'tereph' (2964); prey, i.e. flocks devoured by animals:--ravin, (that which was) torn (of beasts, in pieces).
2967 | Tarplay tar-pel-ah'-ee | (Aramaic) from a name of foreign derivation; a Tarpelite (collectively) or inhabitants of Tarpel, a place in Assyria:--Tarpelites.
2968 | ya'ab yaw-ab' | a primitive root; to desire:--long.
2969 | ya'ah yaw-aw' | a primitive root; to be suitable:--appertain.
2970 | Ya'azanyah yah-az-an-yaw' | or Ya.azanyahuw {yah-az-an-yaw'-hoo}; from ''azan' (238) and 'Yahh' (3050); heard of Jah; Jaazanjah, the name of four Israelites:-- Jaazaniah. Compare 'Yzanyah' (3153).
2971 | Ya'iyr yaw-ere' | from ''owr' (215); enlightener; Jair, the name of four Israelites:--Jair.
2972 | Ya'iriy yaw-ee-ree' | patronymically from 'Ya'iyr' (2971); a Jairite or descendant of Jair:--Jairite.
2973 | ya'al yaw-al' | a primitive root; properly, to be slack, i.e. (figuratively) to be foolish:--dote, be (become, do) foolish(-ly).
2974 | ya'al yaw-al' | a primitive root (probably rather the same as 'ya'al' (2973) through the idea of mental weakness); properly, to yield, especially assent; hence (pos.) to undertake as an act of volition:--assay, begin, be content, please, take upon, X willingly, would.
2975 | y`or yeh-ore' | of Egyptian origin; a channel, e.g. a fosse, canal, shaft; specifically the Nile, as the one river of Egypt, including its collateral trenches; also the Tigris, as the main river of Assyria:--brook, flood, river, stream.
2976 | ya'ash yaw-ash' | a primitive root; to desist, i.e. (figuratively) to despond:--(cause to) despair, one that is desperate, be no hope.
2977 | Yo'shiyah yo-shee-yaw' | or {yo-she-yaw'-hoo}; from the same root as ''ashuwyah' (803) and 'Yahh' (3050); founded of Jah; Joshijah, the name of two Israelites:-- Josiah.
2978 | y'ithown yeh-ee-thone' | from ''athah' (857); an entry:--entrance.
2979 | y'athray yeh-aw-ther-ah'ee | from the same as ''Athariym' (871); stepping; Jeatherai, an Israelite:--Jeaterai.
2980 | yabab yaw-bab | a primitive root; to bawl:--cry out.
2981 | ybuwl yeb-ool' | from 'yabal' (2986); produce, i.e. a crop or (figuratively) wealth:--fruit, increase.
2982 | Ybuwc yeb-oos' | from 'buwc' (947); trodden, i.e. threshing-place; Jebus, the aboriginal name of Jerusalem:--Jebus.
2983 | Yebuwciy yeb-oo-see' | patrial from 'Ybuwc' (2982); a Jebusite or inhabitant of Jebus:--Jebusite(-s).
2984 | Yibchar yib-khar' | from 'bachar' (977); choice; Jibchar, an Israelite:--Ibhar.
2985 | Yabiyn yaw-bene' | from 'biyn' (995); intelligent; Jabin, the name of two Canaanitish kings:--Jabin.
2986 | yabal yaw-bal' | a primitive root; properly, to flow; causatively, to bring (especially with pomp):--bring (forth), carry, lead (forth).
2987 | ybal yeb-al' | (Aramaic) corresponding to 'yabal' (2986); to bring:--bring, carry.
2988 | yabal yaw-bawl' | from 'yabal' (2986); a stream:--(water-)course, stream.
2989 | Yabal yaw-bawl' | the same as 'yabal' (2988); Jabal, an antediluvian:--Jabal.
2990 | yabbel yab-bale' | from 'yabal' (2986); having running sores:--wen.
2991 | Yibl`am yib-leh-awm' | from 'bala`' (1104) and '`am' (5971); devouring people; Jibleam, a place in Palestine:--Ibleam.
2992 | yabam yaw-bam' | a primitive root of doubtful meaning; used only as a denominative from 'yabam' (2993); to marry a (deceased) brother's widow:--perform the duty of a husband's brother, marry.
2993 | yabam yaw-bawm' | from (the orig. of) 'yabam' (2992); a brother-in-law:--husband's brother.
2994 | Ybemeth yeb-ay'-meth | feminine participle of 'yabam' (2992); a sister-in-law:--brother's wife, sister in law.
2995 | Yabn'el yab-neh-ale' | from 'banah' (1129) and ''el' (410): built of God; Jabneel, the name of two places in Palestine:--Jabneel.
2996 | Yabneh yab-neh' | from 'banah' (1129); a building; Jabneh, a place in Palestine:--Jabneh.
2997 | Yibnyah yib-neh-yaw' | from 'banah' (1129) and 'Yahh' (3050); built of Jah; Jibnejah, an Israelite:--Ibneiah.
2998 | Yibniyah yib-nee-yaw' | from 'banah' (1129) and 'Yahh' (3050); building of Jah; Jibnijah, an Israelite:--Ibnijah.
2999 | Yabboq yab-boke' | probably from 'baqaq' (1238); pouring forth; Jabbok, a river east of the Jordan:--Jabbok.
3000 | Yberekyahuw yeb-eh-rek-yaw'-hoo | from 'barak' (1288) and 'Yahh' (3050): blessed of Jah; Jeberekjah, an Israelite:--Jeberechiah.

Next Page - 3001 (yabesh) to 3100 (Yow'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3001 (yabesh) to 3100 (Yow'el)

Previous Page - 2901 (tavah) to 3000 (Yberekyahuw)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3001 | yabesh yaw-bashe' | a primitive root; to be ashamed, confused or disappointed; also (as failing) to dry up (as water) or wither (as herbage):--be ashamed, clean, be confounded, (make) dry (up), (do) shame(-fully), X utterly, wither (away).
3002 | yabesh yaw-bashe' | from 'yabesh' (3001); dry:--dried (away), dry.
3003 | Yabesh yaw-bashe' | the same as 'yabesh' (3002) (also Yabeysh {yaw-bashe'}; often with the addition of 'Gil`ad' (1568), i.e. Jabesh of Gilad); Jobesh, the name of an Israelite and of a place in Palestine:--Jobesh ((-Gilead)).
3004 | yabbashah yab-baw-shaw' | from 'yabesh' (3001); dry ground:--dry (ground, land).
3005 | Yibsam yib-sawm' | from the same as 'besem' (1314); fragrant; Jibsam, an Israelite:--Jibsam.
3006 | yabbesheth yab-beh'-sheth | a variation of 'yabbashah' (3004); dry ground:--dry land.
3007 | yabbesheth yab-beh'-sheth | (Aramaic) corresponding to 'yabbesheth' (3006); dry land:--earth.
3008 | Yig'al yig-awl' | from 'ga'al' (1350); avenger; Jigal, the name of three Israelites:--Igal, Igeal.
3009 | yagab yaw-gab' | a primitive root; to dig or plow:--husbandman.
3010 | yageb yaw-gabe' | from 'yagab' (3009); a plowed field:--field.
3011 | Yogbhah yog-beh-haw' | feminine from 'gabahh' (1361); hillock; Jogbehah, a place East of the Jordan:--Jogbehah.
3012 | Yigdalyahuw yig-dal-yaw'-hoo | from 'gadal' (1431) and 'Yahh' (3050); magnified of Jah; Jigdaljah, an Israelite:--Igdaliah.
3013 | yagah yaw-gaw' | a primitive root; to grieve:--afflict, cause grief, grieve, sorrowful, vex.
3014 | yagah yaw-gaw' | a primitive root (probably rather the same as 'yagah' (3013) through the common idea of dissatisfaction); to push away; -be removed.
3015 | yagown yaw-gohn' | from 'yagah' (3013); affliction:--grief, sorrow.
3016 | yagowr yaw-gore' | from 'yagor' (3025); fearful:--afraid, fearest.
3017 | Yaguwr yaw-goor' | probably from 'guwr' (1481); a lodging; Jagur, a place in Palestine:--Jagur.
3018 | ygiya` yeg-ee'-ah | from 'yaga`' (3021); toil; hence, a work, produce, property (as the result of labor):--labour, work.
3019 | yagiya` yaw-ghee'-ah | from 'yaga`' (3021); tired:--weary.
3020 | Yogliy yog-lee' | from 'galah' (1540); exiled; Jogli, an Israelite:--Jogli.
3021 | yaga` yaw-gah' | a primitive root; properly, to gasp; hence, to be exhausted, to tire, to toil:--faint, (make to) labour, (be) weary.
3022 | yaga` yaw-gaw' | from 'yaga`' (3021); earnings (as the product of toil); -that which he laboured for.
3023 | yagea` yaw-gay'-ah | from 'yaga`' (3021); tired; hence (transitive) tiresome:--full of labour, weary.
3024 | ygi`ah yeg-ee-aw' | feminine of 'yagiya`' (3019); fatigue:--weariness.
3025 | yagor yaw-gore' | a primitive root; to fear:--be afraid, fear.
3026 | Ygar Sahaduwtha' yegar' sah-had-oo-thaw' | (Aramaic) from a word derived from an unused root (meaning to gather) and a derivation of a root corresponding to 'sahed' (7717); heap of the testimony; Jegar-Sahadutha, a cairn East of the Jordan:--Jegar-Sahadutha.
3027 | yad yawd | a primitive word; a hand (the open one (indicating power, means, direction, etc.), in distinction from 'kaph' (3709), the closed one); used (as noun, adverb, etc.) in a great variety of applications, both literally and figuratively, both proximate and remote (as follows):--(+ be) able, X about, + armholes, at, axletree, because of, beside, border, X bounty, + broad, (broken-)handed, X by, charge, coast, + consecrate, + creditor, custody, debt, dominion, X enough, + fellowship, force, X from, hand(-staves, -y work), X he, himself, X in, labour, + large, ledge, (left-)handed, means, X mine, ministry, near, X of, X order, ordinance, X our, parts, pain, power, X presumptuously, service, side, sore, state, stay, draw with strength, stroke, + swear, terror, X thee, X by them, X themselves, X thine own, X thou, through, X throwing, + thumb, times, X to, X under, X us, X wait on, (way-)side, where, + wide, X with (him, me, you), work, + yield, X yourselves.
3028 | yad yad | (Aramaic) corresponding to 'yad' (3027):--hand, power.
3029 | yda' yed-aw' | (Aramaic) corresponding to 'yadah' (3034); to praise:--(give) thank(-s).
3030 | Yidalah yid-al-aw' | of uncertain derivation; Jidalah, a place in Palestine:--Idalah.
3031 | Yidbash yid-bawsh' | from the same as 'dbash' (1706); perhaps honeyed; Jidbash, an Israelite:--Idbash.
3032 | yadad yaw-dad' | a primitive root; properly, to handle (compare 'yadah' (3034)), i.e. to throw, e.g. lots:--cast.
3033 | ydiduwth yed-ee-dooth' | from 'ydiyd' (3039); properly, affection; concretely, a darling object:--dearly beloved.
3034 | yadah yaw-daw' | a primitive root; used only as denominative from 'yad' (3027); literally, to use (i.e. hold out) the hand; physically, to throw (a stone, an arrow) at or away; especially to revere or worship (with extended hands); intensively, to bemoan (by wringing the hands):--cast (out), (make) confess(-ion), praise, shoot, (give) thank(-ful, -s, -sgiving).
3035 | Yiddow yid-do' | from 'yadah' (3034); praised; Jiddo, an Israelite:--Iddo.
3036 | Yadown yaw-done' | from 'yadah' (3034); thankful; Jadon, an Israelite:--Jadon.
3037 | Yadduwa` yad-doo'-ah | from 'yada`' (3045); knowing; Jaddua, the name of two Israelites:--Jaddua.
3038 | Yduwthuwn yed-oo-thoon' | or Yduthuwn {yed-oo-thoon'}; or Ydiythuwn {yed-ee-thoon'}; probably from 'yadah' (3034); laudatory; Jeduthun, an Israelite:--Jeduthun.
3039 | ydiyd yed-eed' | from the same as 'dowd' (1730); loved:--amiable, (well-)beloved, loves.
3040 | Ydiydah yed-ee-daw' | feminine of 'ydiyd' (3039); beloved; Jedidah, an Israelitess:--Jedidah.
3041 | Ydiydyah yed-ee-deh-yaw' | from 'ydiyd' (3039) and 'Yahh' (3050); beloved of Jah; Jedidejah, a name of Solomon:--Jedidiah.
3042 | Ydayah yed-aw-yaw' | from 'yadah' (3034) and 'Yahh' (3050); praised of Jah; Jedajah, the name of two Israelites:--Jedaiah.
3043 | Ydiy`a'el yed-ee-ah-ale' | from 'yada`' (3045) and ''el' (410); knowing God; Jediael, the name of three Israelites:--Jediael.
3044 | Yidlaph yid-lawf' | from 'dalaph' (1811); tearful; Jidlaph, a Mesopotamian:--Jidlaph.
3045 | yada` yaw-dah' | a primitive root; to know (properly, to ascertain by seeing); used in a great variety of senses, figuratively, literally, euphemistically and inferentially (including observation, care, recognition; and causatively, instruction, designation, punishment, etc.) (as follow):--acknowledge, acquaintance(-ted with), advise, answer, appoint, assuredly, be aware, (un-)awares, can(-not), certainly, comprehend, consider, X could they, cunning, declare, be diligent, (can, cause to) discern, discover, endued with, familiar friend, famous, feel, can have, be (ig-)norant, instruct, kinsfolk, kinsman, (cause to let, make) know, (come to give, have, take) knowledge, have (knowledge), (be, make, make to be, make self) known, + be learned, + lie by man, mark, perceive, privy to, X prognosticator, regard, have respect, skilful, shew, can (man of) skill, be sure, of a surety, teach, (can) tell, understand, have (understanding), X will be, wist, wit, wot.
3046 | yda` yed-ah' | (Aramaic) corresponding to 'yada`' (3045):--certify, know, make known, teach.
3047 | Yada` yaw-daw' | from 'yada`' (3045); knowing; Jada, an Israelite:--Jada.
3048 | Ykda`yah yed-ah-yaw' | from 'yada`' (3045) and 'Yahh' (3050); Jah has known; Jedajah, the name of two Israelites:--Jedaiah.
3049 | yidd`oniy yid-deh-o-nee' | from 'yada`' (3045); properly, a knowing one; specifically, a conjurer; (by impl) a ghost:--wizard.
3050 | Yahh yaw | contraction for 'Yhovah' (3068), and meaning the same; Jah, the sacred name:--Jah, the Lord, most vehement. Compare names in "-iah," "- jah."
3051 | yahab yaw-hab' | a primitive root; to give (whether literal or figurative); generally, to put; imperatively (reflexive) come:--ascribe, bring, come on, give, go, set, take.
3052 | yhab yeh-hab' | (Aramaic) corresponding to 'yahab' (3051); -deliver, give, lay, + prolong, pay, yield.
3053 | yhab ye-hawb' | from 'yahab' (3051); properly, what is given (by Providence), i.e. a lot:--burden.
3054 | yahad yaw-had' | denominative from a form corresponding to 'Yhuwd' (3061); to Judaize, i.e. become Jewish:--become Jews.
3055 | Yhud yeh-hood' | a briefer form of one corresponding to 'Yhuwd' (3061); Jehud, a place in Palestine:--Jehud.
3056 | Yehday yeh-dah'-ee | perhaps from a form corresponding to 'Yhuwd' (3061); Judaistic; Jehdai, an Israelite:--Jehdai.
3057 | Yhudiyah yeh-hoo-dee-yaw' | feminine of 'Yhuwdiy' (3064); Jehudijah, a Jewess: -Jehudijah.
3058 | Yehuw' yay-hoo' | from 'Yhovah' (3068) and 'huw'' (1931); Jehovah (is) He; Jehu, the name of five Israelites:--Jehu.
3059 | Yhow'achaz yeh-ho-aw-khawz' | from 'Yhovah' (3068) and ''achaz' (270); Jehovah-seized; Jehoachaz, the name of three Israelites:--Jehoahaz. Compare 'Yow'achaz' (3099).
3060 | Yhow'ash yeh-ho-awsh' | from 'Yhovah' (3068) and (perhaps) ''esh' (784); Jehovah-fired; Jehoash, the name of two Israelite kings:--Jehoash. Compare 'Yow'ash' (3101).
3061 | Yhuwd yeh-hood' | (Aramaic) contracted from a form corresponding to 'Yhuwdah' (3063); properly, Judah, hence, Judaea:--Jewry, Judah, Judea.
3062 | Yhuwda'iy yeh-hoo-daw-ee' | (Aramaic) patrial from 'Yhuwd' (3061); a Jehudaite (or Judaite), i.e. Jew:--Jew.
3063 | Yhuwdah yeh-hoo-daw' | from 'yadah' (3034); celebrated; Jehudah (or Judah), the name of five Israelites; also of the tribe descended from the first, and of its territory:--Judah.
3064 | Yhuwdiy yeh-hoo-dee' | patronymically from 'Yhuwdah' (3063); a Jehudite (i.e. Judaite or Jew), or descendant of Jehudah (i.e. Judah):--Jew.
3065 | Yhuwdiy yeh-hoo-dee' | the same as 'Yhuwdiy' (3064); Jehudi, an Israelite:--Jehudi.
3066 | Yhuwdiyth yeh-hoo-deeth' | feminine of 'Yhuwdiy' (3064); the Jewish (used adverbially) language:--in the Jews' language.
3067 | Yhuwdiyth yeh-ho-deeth' | the same as 'Yhuwdiyth' (3066); Jewess; Jehudith, a Canaanitess:--Judith.
3068 | Yhovah yeh-ho-vaw' | from 'hayah' (1961); (the) self-Existent or Eternal; Jehovah, Jewish national name of God:--Jehovah, the Lord. Compare 'Yahh' (3050), 'Yhovih' (3069).
3069 | Yhovih yeh-ho-vee' | a variation of 'Yhovah' (3068) (used after ''Adonay' (136), and pronounced by Jews as ''elohiym' (430), in order to prevent the repetition of the same sound, since they elsewhere pronounce 'Yhovah' (3068) as ''Adonay' (136)):--God.
3070 | Yhovah yireh yeh-ho-vaw' yir-eh' | from 'Yhovah' (3068) and 'ra'ah' (7200); Jehovah will see (to it); Jehovah-Jireh, a symbolical name for Mount Moriah:--Jehovah- jireh.
3071 | Yhovah nicciy yeh-ho-vaw' nis-see' | from 'Yhovah' (3068) and 'nec' (5251) with the prononimal suffix; Jehovah (is) my banner; Jehovah-Nissi, a symbolical name of an altar in the Desert:--Jehovah-nissi.
3072 | Yhovah tsidqenuw ye-ho-vaw' tsid-kay'-noo | from 'Yhovah' (3068) and 'tsedeq' (6664) with pronominal suffix; Jehovah (is) our right; Jehovah-Tsidkenu, a symbolical epithet of the Messiah and of Jerusalem:--the Lord our righteousness.
3073 | Yhavah shalowm yeh-ho-vaw' shaw-lome' | from 'Yhovah' (3068) and 'shalowm' (7965); Jehovah (is) peace; Jehovah-Shalom, a symbolical name of an altar in Palestine: -Jehovah-shalom.
3074 | Yhovah shammah yeh-ho-vaw' shawm'-maw | from 'Yhovah' (3068) and 'sham' (8033) with directive enclitic; Jehovah (is) thither; Jehovah-Shammah, a symbolic title of Jerusalem:--Jehovah-shammah.
3075 | Yhowzabad yeh-ho-zaw-bawd' | from 'Yhovah' (3068) and 'zabad' (2064); Jehovah-endowed; Jehozabad, the name of three Israelites:--Jehozabad. Compare 'Yowzabad' (3107).
3076 | Yhowchanan yeh-ho-khaw-nawn' | from 'Yhovah' (3068) and 'chanan' (2603); Jehovah-favored; Jehochanan, the name of eight Israelites:--Jehohanan, Johanan. Compare 'Yowchanan' (3110).
3077 | Yhowyada` yeh-ho-yaw-daw' | from 'Yhovah' (3068) and 'yada`' (3045); Jehovah-known; Jehojada, the name of three Israelites:--Jehoiada. Compare 'Yowyada`' (3111).
3078 | Yhowyakiyn yeh-ho-yaw-keen' | from 'Yhovah' (3068) and 'kuwn' (3559); Jehovah will establish; Jehojakin, a Jewish king:--Jehoiachin. Compare 'Yowyakiyn' (3112).
3079 | Yhowyaqiym yeh-ho-yaw-keem' | from 'Yhovah' (3068) abbreviated and 'quwm' (6965); Jehovah will raise; Jehojakim, a Jewish king:--Jehoiakim. Compare 'Yowyaqiym' (3113).
3080 | Yhowyariyb yeh-ho-yaw-reeb' | from 'Yhovah' (3068) and 'riyb' (7378); Jehovah will contend; Jehojarib, the name of two Israelites:--Jehoiarib. Compare 'Yowyariyb' (3114).
3081 | Yhuwkal yeh-hoo-kal' | from 'yakol' (3201); potent; Jehukal, an Israelite: -Jehucal. Compare 'Yuwkal' (3116).
3082 | Yhownadab yeh-ho-naw-dawb' | from 'Yhovah' (3068) and 'nadab' (5068); Jehovah-largessed; Jehonadab, the name of an Israelite and of an Arab:--Jehonadab, Jonadab. Compare 'Yawnadab' (3122).
3083 | Yhownathan yeh-ho-naw-thawn' | from 'Yhovah' (3068) and 'nathan' (5414); Jehovah-given; Jehonathan, the name of four Israelites:--Jonathan. Compare 'Yownathan' (3129).
3084 | Yhowceph yeh-ho-safe' | a fuller form of 'Yowceph' (3130); Jehoseph (i.e. Joseph), a son of Jacob:--Joseph.
3085 | Yhow`addah yeh-ho-ad-daw' | from 'Yhovah' (3068) and '`adah' (5710); Jehovah-adorned; Jehoaddah, an Israelite:--Jehoada.
3086 | Yhow`addiyn yeh-ho-ad-deen' | or Yhowaddan {yeh-ho-ad-dawn'}; from 'Yhovah' (3068) and '`adan' (5727); Jehovah-pleased; Jehoaddin or Jehoaddan, an Israelitess:--Jehoaddan.
3087 | Yhowtsadaq yeh-ho-tsaw-dawk' | from 'Yhovah' (3068) and 'tsadaq' (6663); Jehovah-righted; Jehotsadak, an Israelite:--Jehozadek, Josedech. Compare 'Yowtsadaq' (3136).
3088 | Yhowram yeh-ho-rawm' | from 'Yhovah' (3068) and 'ruwm' (7311); Jehovah-raised; Jehoram, the name of a Syrian and of three Israelites:--Jehoram, Joram. Compare 'Yowram' (3141).
3089 | Yhowsheba` yeh-ho-sheh'-bah | from 'Yhovah' (3068) and 'shaba`' (7650); Jehovah-sworn; Jehosheba, an Israelitess:--Jehosheba. Compare 'Yhowshab`ath' (3090).
3090 | Yhowshab`ath yeh-ho-shab-ath' | a form of 'Yhowsheba`' (3089); Jehoshabath, an Israelitess:--Jehoshabeath.
3091 | Yhowshuwa` yeh-ho-shoo'-ah | or Yhowshua {yeh-ho-shoo'-ah}; from 'Yhovah' (3068) and 'yasha`' (3467); Jehovah-saved; Jehoshua (i.e. Joshua), the Jewish leader:--Jehoshua, Jehoshuah, Joshua. Compare 'Howshea`' (1954), 'Yeshuwa`' (3442).
3092 | Yhowshaphat yeh-ho-shaw-fawt' | from 'Yhovah' (3068) and 'shaphat' (8199); Jehovah-judged; Jehoshaphat, the name of six Israelites; also of a valley near Jerusalem:--Jehoshaphat. Compare 'Yowshaphat' (3146).
3093 | yahiyr yaw-here' | probably from the same as 'har' (2022); elated; hence, arrogant:--haughty, proud.
3094 | Yhallel'el yeh-hal-lel-ale' | from 'halal' (1984) and ''el' (410); praising God; Jehallelel, the name of two Israelites:--Jehalellel, Jehalelel.
3095 | yahalom yah-hal-ome' | from 'halam' (1986) (in the sense of hardness); a precious stone, probably onyx:--diamond.
3096 | Yahats yah'-hats | or Yahtsah {yah'-tsaw}; or (feminine) Yahtsah {yah-tsaw'}; from an unused root meaning to stamp; perhaps threshing-floor; Jahats or Jahtsah, a place East of the Jordan:--Jahaz, Jahazah, Jahzah.
3097 | Yow'ab yo-awb' | from 'Yhovah' (3068) and ''ab' (1); Jehovah-fathered; Joab, the name of three Israelites:--Joab.
3098 | Yow'ach yo-awkh' | from 'Yhovah' (3068) and ''ach' (251); Jehovah-brothered; Joach, the name of four Israelites:--Joah.
3099 | Yow'achaz yo-aw-khawz' | a form of 'Yhow'achaz' (3059); Joachaz, the name of two Israelites:--Jehoahaz, Joahaz.
3100 | Yow'el yo-ale' | from 'Yhovah' (3068) and ''el' (410); Jehovah (is his) God; Joel, the name of twelve Israelites:--Joel.

Next Page - 3101 (Yow'ash) to 3200 (Yakiyniy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3101 (Yow'ash) to 3200 (Yakiyniy)

Previous Page - 3001 (yabesh) to 3100 (Yow'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3101 | Yow'ash yo-awsh' | or Yoash (2 Chron. 24:1) {yo-awsh'}; a form of 'Yhow'ash' (3060); Joash, the name of six Israelites:--Joash.
3102 | Yowb yobe | perhaps a form of 'Yowbab' (3103), but more probably by erroneous transcription for 'Yashuwb' (3437); Job, an Israelite:--Job.
3103 | Yowbab yo-bawb' | from 'yabab' (2980); howler; Jobab, the name of two Israelites and of three foreigners:--Jobab.
3104 | yowbel yo-bale' | or yobel {yob-ale'}; apparently from 'yabal' (2986); the blast of a horn (from its continuous sound); specifically, the signal of the silver trumpets; hence, the instrument itself and the festival thus introduced:--jubile, ram's horn, trumpet.
3105 | yuwbal yoo-bal' | from 'yabal' (2986); a stream:--river.
3106 | Yuwbal yoo-bawl' | from 'yabal' (2986); stream; Jubal, an antediluvian:--Jubal.
3107 | Yowzabad yo-zaw-bawd' | a form of 'Yhowzabad' (3075); Jozabad, the name of ten Israelites:--Josabad, Jozabad.
3108 | Yowzakar yo-zaw-kawr' | from 'Yhovah' (3068) and 'zakar' (2142); Jehovah-remembered; Jozacar, an Israelite:--Jozachar.
3109 | Yowcha' yo-khaw' | probably from 'Yhovah' (3068) and a variation of 'chayah' (2421); Jehovah-revived; Jocha, the name of two Israelites:--Joha.
3110 | Yowchanan yo-khaw-nawn' | a form of 'Yhowchanan' (3076); Jochanan, the name of nine Israelites:--Johanan.
3111 | Yowyada` yo-yaw-daw' | a form of 'Yhowyada`' (3077); Jojada, the name of two Israelites:--Jehoiada, Joiada.
3112 | Yowyakiyn yo-yaw-keen' | a form of 'Yhowyakiyn' (3078); Jojakin, an Israelite king:--Jehoiachin.
3113 | Yowyaqiym yo-yaw-keem' | a form of 'Yhowyaqiym' (3079); Jojakim, an Israelite:--Joiakim. Compare 'Yowqiym' (3137).
3114 | Yowyariyb yo-yaw-reeb' | a form of 'Yhowyariyb' (3080); Jojarib, the name of four Israelites:--Joiarib.
3115 | Yowkebed yo-keh'-bed | from 'Yhovah' (3068) contracted and 'kabad' (3513); Jehovah-gloried; Jokebed, the mother of Moses:--Jochebed.
3116 | Yuwkal yoo-kal' | a form of 'Yhuwkal' (3081); Jukal, an Israelite:--Jucal.
3117 | yowm yome | from an unused root meaning to be hot; a day (as the warm hours), whether literal (from sunrise to sunset, or from one sunset to the next), or figurative (a space of time defined by an associated term), (often used adverb):--age, + always, + chronicals, continually(-ance), daily, ((birth-), each, to) day, (now a, two) days (agone), + elder, X end, + evening, + (for) ever(-lasting, -more), X full, life, as (so) long as (... live), (even) now, + old, + outlived, + perpetually, presently, + remaineth, X required, season, X since, space, then, (process of) time, + as at other times, + in trouble, weather, (as) when, (a, the, within a) while (that), X whole (+ age), (full) year(-ly), + younger.
3118 | yowm yome | (Aramaic) corresponding to 'yowm' (3117); a day:--day (by day), time.
3119 | yowmam yo-mawm' | from 'yowm' (3117); daily:--daily, (by, in the) day(-time).
3120 | Yavan yaw-vawn' | probably from the same as 'yayin' (3196); effervescing (i.e. hot and active); Javan, the name of a son of Joktan, and of the race (Ionians, i.e. Greeks) descended from him, with their territory; also of a place in Arabia:--Javan.
3121 | yaven yaw-ven' | from the same as 'yayin' (3196); properly, dregs (as effervescing); hence, mud:--mire, miry.
3122 | Yawnadab yo-naw-dawb' | a form of 'Yhownadab' (3082); Jonadab, the name of an Israelite and of a Rechabite:--Jonadab.
3123 | yownah yo-naw' | probably from the same as 'yayin' (3196); a dove (apparently from the warmth of their mating):--dove, pigeon.
3124 | Yonah yo-naw' | the same as 'yownah' (3123); Jonah, an Israelite:--Jonah.
3125 | Yvaniy yev-aw-nee' | patronymically from 'yaven' (3121); a Jevanite, or descendant of Javan:--Grecian.
3126 | yowneq yo-nake' | active participle of 'yanaq' (3243); a sucker; hence, a twig (of a tree felled and sprouting):--tender plant.
3127 | yowneqeth yo-neh'-keth | feminine of 'yowneq' (3126); a sprout:--(tender) branch, young twig.
3128 | yownath 'elem rchoqiym yo-nath' ay'-lem rekh-o-keem' | from 'yownah' (3123) and ''elem' (482) and the plural of 'rachowq' (7350); dove of (the) silence (i.e. dumb Israel) of (i.e. among) distances (i.e. strangers); the title of a ditty (used for a name of its melody):--Jonath-elem-rechokim.
3129 | Yownathan yo-naw-thawn' | a form of 'Yhownathan' (3083); Jonathan, the name of ten Israelites:--Jonathan.
3130 | Yowceph yo-safe' | future of 'yacaph' (3254); let him add (or perhaps simply active participle adding); Joseph, the name of seven Israelites:--Joseph. Compare 'Yhowceph' (3084).
3131 | Yowciphyah yo-sif-yaw' | from active participle of 'yacaph' (3254) and 'Yahh' (3050); Jah (is) adding; Josiphjah, an Israelite:--Josiphiah.
3132 | Yow`e'lah yo-ay-law' | perhaps feminine active participle of 'ya`al' (3276); furthermore; Joelah, an Israelite:--Joelah.
3133 | Yow`ed yo-ade' | apparently the active participle of 'ya`ad' (3259); appointer; Joed, an Israelite:--Joed.
3134 | Yow`ezer yo-eh'-zer | from 'Yhovah' (3068) and '`ezer' (5828); Jehovah (is his) help; Joezer, an Israelite:--Joezer.
3135 | Yow`ash yo-awsh' | from 'Yhovah' (3068) and '`uwsh' (5789); Jehovah-hastened; Joash, the name of two Israelites:--Joash.
3136 | Yowtsadaq yo-tsaw-dawk' | a form of 'Yhowtsadaq' (3087); Jotsadak, an Israelite:--Jozadak.
3137 | Yowqiym yo-keem' | a form of 'Yowyaqiym' (3113); Jokim, an Israelite:--Jokim.
3138 | yowreh yo-reh' | active participle of 'yarah' (3384); sprinkling; hence, a sprinkling (or autumnal showers):--first rain, former (rain).
3139 | Yowrah yo-raw' | from 'yarah' (3384); rainy; Jorah, an Israelite:--Jorah.
3140 | Yowray yo-rah'-ee | from 'yarah' (3384); rainy; Jorai, an Israelite:--Jorai.
3141 | Yowram yo-rawm' | a form of 'Yhowram' (3088); Joram, the name of three Israelites and one Syrian:--Joram.
3142 | Yuwshab Checed yoo-shab' kheh'-sed | from 'shuwb' (7725) and 'checed' (2617); kindness will be returned; Jushab-Chesed, an Israelite:--Jushab-hesed.
3143 | Yowshibyah yo-shi-yaw' | from 'yashab' (3427) and 'Yahh' (3050); Jehovah will cause to dwell; Josibjah, an Israelite:--Josibiah.
3144 | Yowshah yo-shaw' | probably a form of 'Yowshavyah' (3145); Joshah, an Israelite:--Joshah.
3145 | Yowshavyah yo-shav-yaw' | from 'Yhovah' (3068) and 'shavah' (7737); Jehovah-set; Joshavjah, an Israelite:--Joshaviah. Compare 'Yowshah' (3144).
3146 | Yowshaphat yo-shaw-fawt' | a form of 'Yhowshaphat' (3092); Joshaphat, an Israelite:--Joshaphat.
3147 | Yowtham yo-thawm' | from 'Yhovah' (3068) and 'tam' (8535); Jehovah (is) perfect; Jotham, the name of three Israelites:--Jotham.
3148 | yowther yo-thare' | active participle of 'yathar' (3498); properly, redundant; hence, over and above, as adjective, noun, adverb or conjunction (as follows):--better, more(-over), over, profit.
3149 | Yzav'el yez-av-ale' | from an unused root (meaning to sprinkle) and ''el' (410); sprinkled of God; Jezavel, an Israelite:--Jeziel (from the margin).
3150 | Yizziyah yiz-zee-yaw' | from the same as the first part of 'Yzav'el' (3149) and 'Yahh' (3050); sprinkled of Jah; Jizzijah, an Israelite:--Jeziah.
3151 | Yaziyz yaw-zeez' | from the same as 'ziyz' (2123); he will make prominent; Jaziz, an Israelite:--Jaziz.
3152 | Yizliy'ah yiz-lee-aw' | perhaps from an unused root (meaning to draw up); he will draw out; Jizliah, an Israelite:--Jezliah.
3153 | Yzanyah yez-an-yaw' | or Yzanyahuw {yez-an-yaw'-hoo}; probably for 'Ya'azanyah' (2970); Jezanjah, an Israelite:--Jezaniah.
3154 | yeza` yeh'-zah | from an unused root mean to ooze; sweat, i.e. (by implication) a sweating dress:--any thing that causeth sweat.
3155 | Yizrach yiz-rawkh' | a variation for ''Ezrachiy' (250); a Jizrach (i.e. Ezrachite or Zarchite) or descendant of Zerach:--Izrahite.
3156 | Yizrachyah yiz-rakh-yaw' | from 'zarach' (2224) and 'Yahh' (3050); Jah will shine; Jizrachjah, the name of two Israelites:--Izrahiah, Jezrahiah.
3157 | Yizr`e'l yiz-reh-ale' | from 'zara`' (2232) and ''el' (410); God will sow; Jizreel, the name of two places in Palestine and of two Israelites:--Jezreel.
3158 | Yizr`e'liy yiz-reh-ay-lee' | patronymically from 'Yizr`e'l' (3157); a Jizreelite or native of Jizreel:--Jezreelite.
3159 | Yizr`e'liyth yiz-reh-ay-leeth' | feminine of 'Yizr`e'liy' (3158); a Jezreelitess:--Jezreelitess.
3160 | Ychubbah yekh-oob-baw' | from 'chabah' (2247); hidden; Jechubbah, an Israelite:--Jehubbah.
3161 | yachad yaw-khad' | a primitive root; to be (or become) one:--join, unite.
3162 | yachad yakh'-ad | from 'yachad' (3161); properly, a unit, i.e. (adverb) unitedly:--alike, at all (once), both, likewise, only, (al-)together, withal.
3163 | Yachdow yakh-doe' | from 'yachad' (3162) with pronominal suffix; his unity, i.e. (adverb) together; Jachdo, an Israelite:--Jahdo.
3164 | Yachdiy'el yakh-dee-ale' | from 'yachad' (3162) and ''el' (410); unity of God; Jachdiel, an Israelite:--Jahdiel.
3165 | Yechdiyahuw yekh-dee-yaw'-hoo | from 'yachad' (3162) and 'Yahh' (3050); unity of Jah; Jechdijah, the name of two Israelites:--Jehdeiah.
3166 | Yachaziy'el yakh-az-ee-ale' | from 'chazah' (2372) and ''el' (410); beheld of God; Jachaziel, the name of five Israelites:--Jahaziel, Jahziel.
3167 | Yachzyah yakh-zeh-yaw' | from 'chazah' (2372) and 'Yahh' (3050); Jah will behold; Jachzejah, an Israelite:--Jahaziah.
3168 | Ychezqe'l yekh-ez-kale' | from 'chazaq' (2388) and ''el' (410); God will strengthen; Jechezkel, the name of two Israelites:--Ezekiel, Jehezekel.
3169 | Ychizqiyah yekh-iz-kee-yaw' | or Ychizqiyahuw {yekh-iz-kee-yaw'- hoo}; from 'Yruwsha'' (3388) and 'Yahh' (3050); strengthened of Jah; Jechizkijah, the name of five Israelites:--Hezekiah, Jehizkiah. Compare 'Chizqiyah' (2396).
3170 | Yachzerah yakh-zay-raw' | from the same as 'chaziyr' (2386); perhaps protection; Jachzerah, an Israelite:--Jahzerah.
3171 | Ychiy'el yekh-ee-ale' | or (2 Chron. 29:14) Ychavrel {yekh-av-ale'}; from 'chayah' (2421) and ''el' (410); God will live; Jechiel (or Jechavel), the name of eight Israelites:--Jehiel.
3172 | Ychiy'eliy yekh-ee-ay-lee' | patronymically from 'Ychiy'el' (3171); a Jechielite or descendant of Jechiel:--Jehieli.
3173 | yachiyd yaw-kheed' | from 'yachad' (3161); properly, united, i.e. sole; by implication, beloved; also lonely; (feminine) the life (as not to be replaced):--darling, desolate, only (child, son), solitary.
3174 | Ychiyah yekh-ee-yaw' | from 'chayah' (2421) and 'Yahh' (3050); Jah will live; Jechijah, an Israelite:--Jehiah.
3175 | yachiyl yaw-kheel' | from 'yachal' (3176); expectant:--should hope.
3176 | yachal yaw-chal' | a primitive root; to wait; by implication, to be patient, hope:--(cause to, have, make to) hope, be pained, stay, tarry, trust, wait.
3177 | Yachl'el yakh-leh-ale' | from 'yachal' (3176) and ''el' (410); expectant of God; Jachleel, an Israelite:--Jahleel.
3178 | Yachl'eliy yakh-leh-ay-lee' | patronymically from 'Yachl'el' (3177); a Jachleelite or descendant of Jachleel:--Jahleelites.
3179 | yacham yaw-kham' | a primitive root; probably to be hot; figuratively, to conceive:--get heat, be hot, conceive, be warm.
3180 | yachmuwr yakh-moor' | from 'chamar' (2560); a kind of deer (from the color; compare 'chamowr' (2543)):--fallow deer.
3181 | Yachmay yakh-mah'-ee | probably from 'yacham' (3179); hot; Jachmai, an Israelite:--Jahmai.
3182 | yacheph yaw-khafe' | from an unused root meaning to take off the shoes; unsandalled:--barefoot, being unshod.
3183 | Yachts'el yakh-tseh-ale' | from 'chatsah' (2673) and ''el' (410); God will allot; Jachtseel, an Israelite:--Jahzeel. Compare 'Yachtsiy'el' (3185).
3184 | Yachts'eliy yakh-tseh-ay-lee' | patronymically from 'Yachts'el' (3183); a Jachtseelite (collectively) or descendants of Jachtseel:--Jahzeelites.
3185 | Yachtsiy'el yakh-tsee-ale' | from 'chatsah' (2673) and ''el' (410); allotted of God; Jachtsiel, an Israelite:--Jahziel. Compare 'Yachts'el' (3183).
3186 | yachar yaw-khar' | a primitive root; to delay:--tarry longer.
3187 | yachas yaw-khas' | a primitive root; to sprout; used only as denominative from 'yachas' (3188); to enroll by pedigree:--(number after, number throughout the) genealogy (to be reckoned), be reckoned by genealogies.
3188 | yachas yakh'-as | from 'yachas' (3187); a pedigree or family list (as growing spontaneously):--genealogy.
3189 | Yachath yakh'-ath | from 'yachad' (3161); unity; Jachath, the name of four Israelites:--Jahath.
3190 | yatab yaw-tab' | a primitive root; to be (causative) make well, literally (sound, beautiful) or figuratively (happy, successful, right):--be accepted, amend, use aright, benefit, be (make) better, seem best, make cheerful, be comely, + be content, diligent(-ly), dress, earnestly, find favour, give, be glad, do (be, make) good((-ness)), be (make) merry, please (+ well), shew more (kindness), skilfully, X very small, surely, make sweet, thoroughly, tire, trim, very, be (can, deal, entreat, go, have) well (said, seen).
3191 | ytab yet-ab' | (Aramaic) corresponding to 'yatab' (3190):--seem good.
3192 | Yotbah yot-baw' | from 'yatab' (3190); pleasantness; Jotbah, a place in Palestine:--Jotbah.
3193 | Yotbathah yot-baw'-thaw | from 'Yotbah' (3192); Jotbathah, a place in the Desert:--Jotbath, Jotbathah.
3194 | Yuttah yoo-taw' | or Yuwtah {yoo-taw'}; from 'natah' (5186); extended; Juttah (or Jutah), a place in Palestine:--Juttah.
3195 | Ytuwr yet-oor' | probably from the same as 'tuwr' (2905); encircled (i.e. inclosed); Jetur, a son of Ishmael:--Jetur.
3196 | yayin yah'-yin | from an unused root meaning to effervesce; wine (as fermented); by implication, intoxication:--banqueting, wine, wine(-bibber).
3197 | yak yak | by erroneous transcription for 'yad' (3027); a hand or side:-- (way-)side.
3198 | yakach yaw-kahh' | a primitive root; to be right (i.e. correct); reciprocal, to argue; causatively, to decide, justify or convict:--appoint, argue, chasten, convince, correct(-ion), daysman, dispute, judge, maintain, plead, reason (together), rebuke, reprove(-r), surely, in any wise.
3199 | Yakiyn yaw-keen' | from 'kuwn' (3559); he (or it) will establish; Jakin, the name of three Israelites and of a temple pillar:--Jachin.
3200 | Yakiyniy yaw-kee-nee' | patronymically from 'Yakiyn' (3199); a Jakinite (collectively) or descendants of Jakin:--Jachinites.

Next Page - 3201 (yakol) to 3300 (Ya`asiy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3201 (yakol) to 3300 (Ya`asiy'el)

Previous Page - 3101 (Yow'ash) to 3200 (Yakiyniy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3201 | yakol yaw-kole' | or (fuller) yakowl {yaw-kole'}; a primitive root; to be able, literally (can, could) or morally (may, might):--be able, any at all (ways), attain, can (away with, (-not)), could, endure, might, overcome, have power, prevail, still, suffer.
3202 | ykel yek-ale' | (Aramaic) or ykiyl (Aramaic) {yek-eel'}; to 'yakol' (3201):--be able, can, couldest, prevail.
3203 | Ykolyah yek-ol-yaw' | and Ykolyahuw {yek-ol-yaw'-hoo}; or (2 Chronicles 26:3) Ykiylyah {yek-ee-leh-yaw'}; from 'yakol' (3201) and 'Yahh' (3050); Jah will enable; Jekoljah or Jekiljah, an Israelitess:--Jecholiah, Jecoliah.
3204 | Ykonyah yek-on-yaw' | and Ykonyahuw {yek-on-yaw'-hoo}; or (Jereremiah 27:20) Ykownyah {yek-o-neh-yaw'}; from 'kuwn' (3559) and 'Yahh' (3050); Jah will establish; Jekonjah, a Jewish king:--Jeconiah. Compare 'Konyahuw' (3659).
3205 | yalad yaw-lad' | a primitive root; to bear young; causatively, to beget; medically, to act as midwife; specifically, to show lineage:--bear, beget, birth((-day)), born, (make to) bring forth (children, young), bring up, calve, child, come, be delivered (of a child), time of delivery, gender, hatch, labour, (do the office of a) midwife, declare pedigrees, be the son of, (woman in, woman that) travail(-eth, -ing woman).
3206 | yeled yeh'-led | from 'yalad' (3205); something born, i.e. a lad or offspring:--boy, child, fruit, son, young man (one).
3207 | yaldah yal-daw' | feminine of 'yeled' (3206); a lass:--damsel, girl.
3208 | yalduwth yal-dooth' | abstractly from 'yeled' (3206); boyhood (or girlhood):--childhood, youth.
3209 | yillowd yil-lode' | passive from 'yalad' (3205); born:--born.
3210 | Yalown yaw-lone' | from 'luwn' (3885); lodging; Jalon, an Israelite:--Jalon.
3211 | yaliyd yaw-leed' | from 'yalad' (3205); born:--((home-))born, child, son.
3212 | yalak yaw-lak' | a primitive root (compare 'halak' (1980)); to walk (literally or figuratively); causatively, to carry (in various senses):--X again, away, bear, bring, carry (away), come (away), depart, flow, + follow(-ing), get (away, hence, him), (cause to, made) go (away, -ing, -ne, one's way, out), grow, lead (forth), let down, march, prosper, + pursue, cause to run, spread, take away ((-journey)), vanish, (cause to) walk(-ing), wax, X be weak.
3213 | yalal yaw-lal' | a primitive root; to howl (with a wailing tone) or yell (with a boisterous one):--(make to) howl, be howling.
3214 | ylel yel-ale' | from 'yalal' (3213); a howl; -howling.
3215 | ylalah yel-aw-law' | feminine of 'ylel' (3214); a howling.
3216 | yala` yaw-lah' | a primitive root; to blurt or utter inconsiderately:--devour.
3217 | yallepheth yal-leh'-feth | from an unused root apparently meaning to stick or scrape; scurf or tetter:--scabbed.
3218 | yekeq yeh'-lek | from an unused root meaning to lick up; a devourer; specifically, the young locust:--cankerworm, caterpillar.
3219 | yalquwt yal-koot' | from 'laqat' (3950); a travelling pouch (as if for gleanings):-scrip.
3220 | yam yawm | from an unused root meaning to roar; a sea (as breaking in noisy surf) or large body of water; specifically (with the article), the Mediterranean Sea; sometimes a large river, or an artifical basin; locally, the west, or (rarely) the south:--sea (X -faring man, (-shore)), south, west (-ern, side, -ward).
3221 | yam yawm | (Aramaic) corresponding to 'yam' (3220):--sea.
3222 | yem yame | from the same as 'yowm' (3117); a warm spring:--mule.
3223 | Ymuw'el yem-oo-ale' | from 'yowm' (3117) and ''el' (410); day of God; Jemuel, an Israelite:--Jemuel.
3224 | Ymiymah yem-ee-maw' | perhaps from the same as 'yowm' (3117); properly, warm, i.e. affectionate; hence, dove (compare 'yownah' (3123)); Jemimah, one of Job's daughters:--Jemimah.
3225 | yamiyn yaw-meen' | from 'yaman' (3231); the right hand or side (leg, eye) of a person or other object (as the stronger and more dexterous); locally, the south:--+ left-handed, right (hand, side), south.
3226 | Yamiyn yaw-meen' | the same as 'yamiyn' (3225); Jamin, the name of three Israelites:--Jamin. See also 'Binyamiyn' (1144).
3227 | ymiyniy yem-ee-nee' | for 'yamiyn' (3225); right:--(on the) right (hand).
3228 | Ymiyniy yem-ee-nee' | patronymically from 'Yamiyn' (3226); a Jeminite (collectively) or descendants of Jamin:--Jaminites. See also ll45.
3229 | Yimla' yeem-law' | or Yimlah {yim-law'}; from 'male'' (4390); full; Jimla or Jimlah, an Israelite:--Imla, Imlah.
3230 | Yamlek yam-lake' | from 'malak' (4427); he will make king; Jamlek, an Israelite:--Jamlech.
3231 | yaman yaw-man' | a primitive root; to be (physically) right (i.e. firm); but used only as denominative from 'yamiyn' (3225) and transitive, to be right-handed or take the right-hand side:--go (turn) to (on, use) the right hand.
3232 | Yimnah yim-naw' | from 'yaman' (3231); prosperity (as betokened by the right hand); Jimnah, the name of two Israelites; also (with the article) of the posterity of one of them:--Imna, Imnah, Jimnah, Jimnites.
3233 | ymaniy yem-aw-nee' | from 'yaman' (3231); right (i.e. at the right hand): -(on the) right (hand).
3234 | Yimna` yim-naw' | from 'mana`' (4513); he will restrain; Jimna, an Israelite: -Imna.
3235 | yamar yaw-mar' | a primitive root; to exchange; by implication, to change places:--boast selves, change.
3236 | Yimrah yim-raw' | probably from 'yamar' (3235); interchange; Jimrah, an Israelite:-- Imrah.
3237 | yamash yaw-mash' | a primitive root; to touch:--feel.
3238 | yanah yaw-naw' | a primitive root; to rage or be violent: by implication, to suppress, to maltreat:--destroy, (thrust out by) oppress(-ing, -ion, -or), proud, vex, do violence.
3239 | Yanowach yaw-no'-akh; or (with enclitic) Yanowchah {yaw-no'-khaw | from 'yanach' (3240); quiet; Janoach or Janochah, a place in Palestine:--Janoah, Janohah.
3240 | yanach yaw-nakh' | a primitive root; to deposit; by implication, to allow to stay:--bestow, cast down, lay (down, up), leave (off), let alone (remain), pacify, place, put, set (down), suffer, withdraw, withhold. (The Hiphil forms with the dagesh are here referred to, in accordance with the older grammarians; but if any distinction of the kind is to be made, these should rather be referred to 'nuwach' (5117), and the others here.)
3241 | Yaniym yaw-neem' | from 'nuwm' (5123); asleep; Janim, a place in Palestine: -Janum (from the margin).
3242 | yniqah yen-ee-kaw' | from 'yanaq' (3243); a sucker or sapling:--young twig.
3243 | yanaq yaw-nak' | a primitive root; to suck; causatively, to give milk:--milch, nurse(-ing mother), (give, make to) suck(-ing child, -ling).
3244 | yanshuwph yan-shoof' | or yanshowph {yan-shofe'}; apparently from 'nashaph' (5398); an unclean (acquatic) bird; probably the heron (perhaps from its blowing cry, or because the night-heron is meant (compare 'nesheph' (5399)))):--(great) owl.s
3245 | yacad yaw-sad' | a primitive root; to set (literally or figuratively); intensively, to found; reflexively, to sit down together, i.e. settle, consult:--appoint, take counsel, establish, (lay the, lay for a) found(-ation), instruct, lay, ordain, set, X sure.
3246 | ycud yes-ood' | from 'yacad' (3245); a foundation (figuratively, i.e. beginning):--X began.
3247 | ycowd yes-ode' | from 'yacad' (3245); a foundation (literally or figuratively):--bottom, foundation, repairing
3248 | ycuwdah, yes-oo-daw' | feminine of 'ycud' (3246); a foundation:--foundation.
3249 | yacuwr yaw-soor' | from 'cuwr' (5493); departing:--they that depart
3250 | yiccowr yis-sore' | from 'yacar' (3256); a reprover:--instruct.
3251 | yacak yaw-sak' | a primitive root; to pour (intransitive):--be poured.
3252 | Yickah yis-kaw' | from an unused root meaning to watch; observant; Jiskah, sister of Lot:--Iscah.
3253 | Yicmakyahuw, yis-mak-yaw-hoo' | from 'camak' (5564) and 'Yahh' (3050); Jah will sustain; Jismakjah, an Israelite:--Ismachiah.
3254 | yacaph yaw-saf' | a primitive root; to add or augment (often adverbial, to continue to do a thing):--add, X again, X any more, X cease, X come more, + conceive again, continue, exceed, X further, X gather together, get more, give more-over, X henceforth, increase (more and more), join, X longer (bring, do, make, much, put), X (the, much, yet) more (and more), proceed (further), prolong, put, be (strong-) er, X yet, yield.
3255 | ycaph yes-af' | (Aramaic) corresponding to 'yacaph' (3254):--add.
3256 | yacar yaw-sar' | a primitive root; to chastise, literally (with blows) or figuratively (with words); hence, to instruct:--bind, chasten, chastise, correct, instruct, punish, reform, reprove, sore, teach.
3257 | ya` yaw | from 'ya`ah' (3261); a shovel:--shovel.
3258 | Ya`bets yah-bates' | from an unused root probably meaning to grieve; sorrowful; Jabets, the name of an Israelite, and also of a place in Palestine: -Jabez.
3259 | ya`ad yaw-ad' | a primitive root; to fix upon (by agreement or appointment); by implication, to meet (at a stated time), to summon (to trial), to direct (in a certain quarter or position), to engage (for marriage): -agree,(maxke an) appoint(-ment,a time), assemble (selves), betroth, gather (selves, together), meet (together), set (a time).
3260 | Y`diy yed-ee' | from 'ya`ad' (3259); appointed; Jedi, an Israelite:--Iddo (from the margin) See 'Yiddow' (3035).
3261 | ya`ah yaw-aw' | a primitive root; apparently to brush aside:--sweep away.
3262 | Y`uw'el yeh-oo-ale' | from 'ya`ah' (3261) and ''el' (410); carried away of God; Jeuel, the name of four Israelites; -Jehiel, Jeiel, Jeuel. Compare 'Y`iy'el' (3273).
3263 | Y`uwts yeh-oots' | from '`uwts' (5779); counsellor; Jeuts, an Israelite: -Jeuz.(gl
3264 | ya`owr yaw-ore' | a variation of 'Ya`areshyah' (3298); a forest:--wood.
3265 | Ya`uwr yaw-oor' | apparently the passive participle of the same as 'ya`ar' (3293); wooded; Jaur, an Israelite:--Jair(from the margin).
3266 | Y`uwsh yeh-oosh' | from '`uwsh' (5789); hasty; Jeush, the name of an Edomite and of four Israelites:--Jehush, Jeush. Compare 'Y`iysh' (3274).
3267 | ya`az yaw-az' | a primitive root; to be bold or obstinate: d-fierce.
3268 | Ya`aziy'el yah-az-ee-ale' | from 'ya`az' (3267) and ''el' (410); emboldened of God; Jaaziel, an Israelite:--Jaaziel.
3269 | Ya`aziyahuw yah-az-ee-yaw'-hoo | from 'ya`az' (3267) and 'Yahh' (3050); emboldened of Jah; Jaazijah, an Israelite:--Jaaziah.
3270 | Ya`azeyr yah-az-ayr' | or Yazer {yah-zare'}; from '`azar' (5826); helpful; Jaazer or Jazer, a place East of the Jordan:--Jaazer, Jazer.
3271 | ya`at yaw-at' | a primitive root; to clothe:--cover.
3272 | y`at , yeh-at' | (Aramaic) corresponding to 'ya`ats' (3289); to counsel; reflexively, to consult:--counsellor, consult together.
3273 | Y`iy'el yeh-ee-ale' | from 'ya`ah' (3261) and ''el' (410); carried away of God; Jeiel, the name of six Israelites:--Jeiel, Jehiel. Compare 'Y`uw'el' (3262).
3274 | Y`iysh yeh-eesh' | from '`uwsh' (5789); hasty; Jeish, the name of an Edomite and of a an Israelite:--Jeush (from the margin). Compare 'Y`uwsh' (3266).
3275 | Ya`kan yah-kawn' | from the same as '`Akan' (5912); troublesome; Jakan, an Israelite:--Jachan.
3276 | ya`al yaw-al' | a primitive root; properly, to ascend; figuratively, to be valuable (objectively: useful, subjectively: benefited):--X at all, set forward, can do good, (be, have) profit, (able).
3277 | ya`el yaw-ale' | from 'ya`al' (3276); an ibex (as climbing):--wild goat.
3278 | Ya`el yaw-ale' | the same as 'ya`el' (3277); Jael, a Canaanite:--Jael.
3279 | Ya`ala' yah-al-aw' | or Yaaalah {yah-al-aw'}; the same as 'ya`alah' (3280) or direct from 'ya`al' (3276); Jaala or Jaalah, one of the Nethinim:--Jaala, Jaalah.
3280 | ya`alah yah-al-aw' | feminine of 'ya`el' (3277):--roe.
3281 | Ya`lam yah-lawm' | from '`alam' (5956); occult; Jalam, an Edomite:--Jalam.
3282 | ya`an yah'-an | from an unused root meaning to pay attention; properly, heed; by implication, purpose (sake or account); used adverbially to indicate the reason or cause:--because (that), forasmuch (+ as), seeing then, + that, + wheras, + why.
3283 | ya`en yaw-ane' | from the same as 'ya`an' (3282); the ostrich (probably from its answering cry:--ostrich.
3284 | ya`anah yah-an-aw' | feminine of 'ya`en' (3283), and meaning the same:--+ owl.
3285 | Ya`anay yah-an-ah'ee | from the same as 'ya`en' (3283); responsive; Jaanai, an Israelite:--Jaanai.
3286 | ya`aph yaw-af' | a primitive root; to tire (as if from wearisome flight):--faint, cause to fly, (be) weary (self).
3287 | ya`ph yaw-afe'; | from 'ya`aph' (3286); fatigued; figuratively, exhausted:--faint, weary.
3288 | yaph yeh-awf' | from 'ya`aph' (3286); fatigue (adverb, utterly exhausted): -swiftly.e
3289 | ya`ats yaw-ats' | a primitive root; to advise; reflexively, to deliberate or resolve:--advertise, take advise, advise (well), consult, (give, take) counsel(-lor), determine, devise, guide, purpose.
3290 | Ya`aqob yah-ak-obe' | from '`aqab' (6117); heel-catcher (i.e. supplanter); Jaakob, the Israelitish patriarch:--Jacob.
3291 | Ya`aqobah yah-ak-o'-baw | from 'Ya`aqob' (3290); Jaakobah, an Israelite: -Jaakobah.
3292 | Ya`aqan yah-ak-awn' | from the same as '`Aqan' (6130); Jaakan, an Idumaean: -Jaakan. Compare 'Bney Ya`aqan' (1142).
3293 | ya`ar yah'-ar | from an unused root probably meaning to thicken with verdure; a copse of bushes; hence, a forest; hence, honey in the comb (as hived in trees):--(honey-)comb, forest, wood.
3294 | Ya`rah yah-raw' | a form of 'ya`arah' (3295); Jarah, an Israelite:--Jarah.
3295 | ya`arah yah-ar-aw' | feminine of 'ya`ar' (3293), and meaning the same:--(honey-) comb, forest.
3296 | Ya`arey 'Orgiym yah-ar-ay' o-reg-eem' | from the plural of 'ya`ar' (3293) and the masculine plural active participle of ''arag' (707); woods of weavers; Jaare-Oregim, an Israelite:--Jaare-oregim.
3297 | Y`ariym yeh-aw-reem' | plural of 'ya`ar' (3293); forests; Jearim, a place in Palestine:--Jearim. Compare 'Qiryath Y`ariym' (7157).
3298 | Ya`areshyah yah-ar-esh-yaw' | from an unused root of uncertain signification and 'Yahh' (3050); Jaareshjah, an Israelite:--Jaresiah.
3299 | Ya`asuw yah-as-oo' | from '`asah' (6213); they will do; Jaasu, an Israelite: -Jaasau.
3300 | Ya`asiy'el yah-as-ee-ale' | from '`asah' (6213) and ''el' (410); made of God; Jaasiel, an Israelite:--Jaasiel, Jasiel.

Next Page - 3301 (Yiphdyah) to 3400 (Yriy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3301 (Yiphdyah) to 3400 (Yriy'el)

Previous Page - 3201 (yakol) to 3300 (Ya`asiy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3301 | Yiphdyah yif-deh-yaw' | from 'padah' (6299) and 'Yahh' (3050); Jah will liberate; Jiphdejah, an Israelite:--Iphedeiah.
3302 | yaphah yaw-faw' | a primitive root; properly, to be bright, i.e. (by implication) beautiful:--be beautiful, be (make self) fair(-r), deck.
3303 | yapheh yaw-feh' | from 'yaphah' (3302); beautiful (literally or figuratively):--+ beautiful, beauty, comely, fair(-est, one), + goodly, pleasant, well.
3304 | ypheh-phiyah yef-eh' fee-yaw' | from 'yaphah' (3302) by reduplication; very beautiful:--very fair.
3305 | Yapho yaw-fo' | or Yaphow (Ezra 3:7) {yaw-fo'}; from 'yaphah' (3302); beautiful; Japho, a place in Palestine:--Japha, Joppa.
3306 | yaphach yaw-fakh' | a primitive root; properly, to breathe hard, i.e. (by implication) to sigh:--bewail self.
3307 | yapheach yaw-fay'-akh | from 'yaphach' (3306); properly, puffing, i.e. (figuratively) meditating:--such as breathe out.
3308 | yophiy yof-ee' | from 'yaphah' (3302); beauty:--beauty.
3309 | Yaphiya` yaw-fee'-ah | from 'yapha`' (3313); bright; Japhia, the name of a Canaanite, an Israelite, and a place in Palestine:--Japhia.
3310 | Yaphlet yaf-late' | from 'palat' (6403); he will deliver; Japhlet, an Israelite:--Japhlet.
3311 | Yaphletiy yaf-lay-tee' | patronymically from 'Yaphlet' (3310); a Japhletite or descendant of Japhlet:--Japhleti.
3312 | Yphunneh yef-oon-neh' | from 'panah' (6437); he will be prepared; Jephunneh, the name of two Israelites:--Jephunneh.
3313 | yapha` yaw-fah' | a primitive root; to shine:--be light, shew self, (cause to) shine (forth).
3314 | yiph`ah yif-aw' | from 'yapha`' (3313); splendor or (figuratively) beauty: -brightness.
3315 | Yepheth yeh'-feth | from 'pathah' (6601); expansion; Jepheth, a son of Noah; also his posterity:--Japheth.
3316 | Yiphtach yif-tawkh' | from 'pathach' (6605); he will open; Jiphtach, an Israelite; also a place in Palestine:--Jephthah, Jiphtah.
3317 | Yiphtach-'el yif-tach-ale' | from 'pathach' (6605) and ''el' (410); God will open; Jiphtach-el, a place in Palestine:--Jiphthah-el.
3318 | yatsa' yaw-tsaw' | a primitive root; to go (causatively, bring) out, in a great variety of applications, literally and figuratively, direct and proxim.:--X after, appear, X assuredly, bear out, X begotten, break out, bring forth (out, up), carry out, come (abroad, out, thereat, without), + be condemned, depart(-ing, -ure), draw forth, in the end, escape, exact, fail, fall (out), fetch forth (out), get away (forth, hence, out), (able to, cause to, let) go abroad (forth, on, out), going out, grow, have forth (out), issue out, lay (lie) out, lead out, pluck out, proceed, pull out, put away, be risen, X scarce, send with commandment, shoot forth, spread, spring out, stand out, X still, X surely, take forth (out), at any time, X to (and fro), utter.
3319 | ytsa' yets-aw' | (Aramaic) corresponding to 'yatsa'' (3318):--finish.
3320 | yatsab yaw-tsab' | a primitive root; to place (any thing so as to stay); reflexively, to station, offer, continue:--present selves, remaining, resort, set (selves), (be able to, can, with-) stand (fast, forth, -ing, still, up).
3321 | ytseb yets-abe' | (Aramaic) corresponding to 'yatsab' (3320); to be firm; hence, to speak surely:--truth.
3322 | yatsag yaw-tsag' | a primitive root; to place permanently:--establish, leave, make, present, put, set, stay.
3323 | yitshar yits-hawr' | from 'tsahar' (6671); oil (as producing light); figuratively, anointing:--+ anointed oil.
3324 | Yitshar yits-hawr' | the same as 'yitshar' (3323); Jitshar, an Israelite:--Izhar.
3325 | Yitshariy yits-haw-ree' | patronymically from 'Yitshar' (3324); a Jitsharite or descendant of Jitshar:--Izeharites, Izharites.
3326 | yatsuwa` yaw-tsoo'-ah | passive participle of 'yatsa`' (3331); spread, i.e. a bed; (architecture) an extension, i.e. wing or lean-to (a single story or collectively): -bed, chamber, couch.
3327 | Yitschaq yits-khawk' | from 'tsachaq' (6711); laughter (i.e. mochery); Jitschak (or Isaac), son of Abraham:--Isaac. Compare 'Yischaq' (3446).
3328 | Yitschar yits-khar' | from the same as 'tsachar' (6713); he will shine; Jitschar, an Israelite:--and Zehoar (from the margin).
3329 | yatsiy' yaw-tsee' | from 'yatsa'' (3318); issue, i.e. offspring:--those that came forth.
3330 | yatstsiyb yats-tseeb' | (Aramaic) from 'ytseb' (3321); fixed, sure; concretely, certainty:--certain(-ty), true, truth.
3331 | yatsa` yaw-tsah' | a primitive root; to strew as a surface:--make (one's) bed, X lie, spread.
3332 | yatsaq yaw-tsak' | a primitive root; properly, to pour out (transitive or intransitive); by implication, to melt or cast as metal; by extension, to place firmly, to stiffen or grow hard:--cast, cleave fast, be (as) firm, grow, be hard, lay out, molten, overflow, pour (out), run out, set down, stedfast.
3333 | ytsukah yets-oo-kaw' | passive participle feminine of 'yatsaq' (3332); poured out, i.e. run into a mould:--when it was cast.
3334 | yatsar yaw-tsar' | a primitive root; to press (intransitive), i.e. be narrow; figuratively, be in distress:--be distressed, be narrow, be straitened (in straits), be vexed.
3335 | yatsar yaw-tsar' | probably identical with 'yatsar' (3334) (through the squeezing into shape); ((compare 'yatsa`' (3331))); to mould into a form; especially as a potter; figuratively, to determine (i.e. form a resolution):--X earthen, fashion, form, frame, make(-r), potter, purpose.
3336 | yetser yay'-tser | from 'yatsar' (3335); a form; figuratively, conception (i.e. purpose):--frame, thing framed, imagination, mind, work.
3337 | Yetser yay-tser | the same as 'yetser' (3336); Jetser, an Israelite:--Jezer.
3338 | yatsur yaw-tsoor' | passive participle of 'yatsar' (3335); structure, i.e. limb or part:--member.ql
3339 | Yitsriy yits-ree' | from 'yatsar' (3335); formative; Jitsri, an Israelite: -Isri.
3340 | Yitsriy yits-ree' | : patronymically from 'Yetser' (3337); a Jitsrite (collectively) or descendants of Jetser:--Jezerites.
3341 | yatsath yaw-tsath' | a primitive root; to burn or set on fire; figuratively, to desolate:--burn (up), be desolate, set (on) fire ((fire)), kindle.
3342 | yeqeb yeh'-keb | from an unused root meaning to excavate; a trough (as dug out); specifically, a wine-vat (whether the lower one, into which the juice drains; or the upper, in which the grapes are crushed):--fats, presses, press-fat, wine(-press).
3343 | Yqabts'el yek-ab-tseh-ale' | from 'qabats' (6908) and ''el' (410); God will gather; Jekabtseel, a place in Palestine:--Jekabzeel. Compare 'Qabts'el' (6909).
3344 | yaqad yaw-kad' | a primitive root; to burn:--(be) burn(-ing), X from the hearth, kindle.
3345 | yqad yek-ad' | (Aramaic) corresponding to 'yaqad' (3344):--burning.
3346 | yqeda' yek-ay-daw' | (Aramaic) from 'yqad' (3345); a conflagration: -burning.
3347 | Yoqd`am yok-deh-awm' | from 'yaqad' (3344) and '`am' (5971); burning of (the) people; Jokdeam, a place in Palestine:--Jokdeam.
3348 | Yaqeh yaw-keh' | from an unused root probably meaning to obey; obedient; Jakeh, a symbolical name (for Solomon):--Jakeh.
3349 | yiqqahah yik-kaw-haw' | from the same as 'Yaqeh' (3348); obedience: -gathering, to obey.
3350 | yqowd yek-ode' | from 'yaqad' (3344); a burning:--burning.
3351 | yquwm yek-oom' | from 'quwm' (6965); properly, standing (extant), i.e. by implication, a living thing:--(living) substance.
3352 | yaqowsh yaw-koshe' | from 'yaqosh' (3369); properly, entangling; hence, a snarer: -fowler.
3353 | yaquwsh yaw-koosh' | passive participle of 'yaqosh' (3369); properly, entangled, i.e. by implication (intransitively) a snare, or (transitive) a snarer:--fowler, snare.
3354 | Yquwthiy'el yek-ooth-ee'-ale | from the same as 'Yaqeh' (3348) and ''el' (410); obedience of God; Jekuthiel, an Israelite:--Jekuthiel.
3355 | Yoqtan yok-tawn' | from 'qaton' (6994); he will be made little; Joktan, an Arabian patriarch:--Joktan.
3356 | Yaqiym yaw-keem' | from 'quwm' (6965); he will raise; Jakim, the name of two Israelites:--Jakim. Compare 'Yhowyaqiym' (3079).
3357 | yaqqiyr yak-keer' | from 'yaqar' (3365); precious:--dear.
3358 | yaqqiyr yak-keer' | (Aramaic) corresponding to 'yaqqiyr' (3357):--noble, rare.
3359 | Yqamyah yek-am-yaw' | from 'quwm' (6965) and 'Yahh' (3050); Jah will rise; Jekamjah, the name of two Israelites:--Jekamiah. Compare 'Yhowyaqiym' (3079).
3360 | Yqam`am yek-am'-awm | from 'quwm' (6965) and '`am' (5971); (the) people will rise; Jekamam, an Israelite:--Jekameam. Compare 'Yhowyaqiym' (3079), 'Yoqm`am' (3361).
3361 | Yoqm`am yok-meh-awm' | from 'quwm' (6965) and '`am' (5971); (the) people will be raised; Jokmeam, a place in Palestine:--Jokmeam. Compare 'Yqam`am' (3360), 'Yoqn`am' (3362).
3362 | Yoqn`am yok-neh-awm' | from 'quwn' (6969) and '`am' (5971); (the) people will be lamented; Jokneam, a place in Palestine:--Jokneam.
3363 | yaqa` yaw-kah' | a primitive root; properly, to sever oneself, i.e. (by implication) to be dislocated; figuratively, to abandon; causatively, to impale (and thus allow to drop to pieces by rotting):--be alienated, depart, hang (up), be out of joint.
3364 | yaqats yaw-kats' | a primitive root; to awake (intransitive):--(be) awake(-d).
3365 | yaqar yaw-kar' | a primitive root; properly, apparently, to be heavy, i.e. (figuratively) valuable; causatively, to make rare (figuratively, to inhibit):--be (make) precious, be prized, be set by, withdraw.
3366 | yqar yek-awr' | from 'yaqar' (3365); value, i.e. (concretely) wealth; abstractly, costliness, dignity:--honour, precious (things), price.
3367 | yqar yek-awr' | (Aramaic) corresponding to 'yqar' (3366):--glory, honour.
3368 | yaqar yaw-kawr' | from 'yaqar' (3365); valuable (obj. or subj.): -brightness, clear, costly, excellent, fat, honourable women, precious, reputation.
3369 | yaqosh yaw-koshe' | a primitive root; to ensnare (literally or figuratively):--fowler (lay a) snare.
3370 | Yoqshan yok-shawn' | from 'yaqosh' (3369); insidious; Jokshan, an Arabian patriarch:--Jokshan.
3371 | Yoqth'el yok-theh-ale' | probably from the same as 'Yaqeh' (3348) and ''el' (410); veneration of God (compare 'Yquwthiy'el' (3354)); Joktheel, the name of a place in Palestine, and of one in Idumaea:--Joktheel.
3372 | yare' yaw-ray' | a primitive root; to fear; morally, to revere; caus. to frighten:--affright, be (make) afraid, dread(-ful), (put in) fear(-ful, -fully, -ing), (be had in) reverence(-end), X see, terrible (act, -ness, thing).
3373 | yare' yaw-ray' | from 'yare'' (3372); fearing; morally, reverent:--afraid, fear (-ful).
3374 | yir'ah yir-aw' | feminine of 'yare'' (3373); fear (also used as infinitive); morally, reverence:--X dreadful, X exceedingly, fear(-fulness).
3375 | Yirown yir-ohn' | from 'yare'' (3372); fearfulness; Jiron, a place in Pal: -Iron.
3376 | Yir'iyayh yir-ee-yaw' | from 'yare'' (3373) and 'Yahh' (3050); fearful of Jah; Jirijah, an Israelite:--Irijah.
3377 | Yareb yaw-rabe' | from 'riyb' (7378); he will contend; Jareb, a symbolical name for Assyria:--Jareb. Compare 'Yariyb' (3402).
3378 | Yrubba`al yer-oob-bah'-al | from 'riyb' (7378) and 'Ba`al' (1168); Baal will contend; Jerubbaal, a symbol. name of Gideon:--Jerubbaal.
3379 | Yarob`am yaw-rob-awm' | from 'riyb' (7378) and '`am' (5971); (the) people will contend; Jarobam, the name of two Israelite kings:--Jeroboam.
3380 | Yrubbesheth yer-oob-beh'-sheth | from 'riyb' (7378) and 'bosheth' (1322); shame (i.e. the idol) will contend; Jerubbesheth, a symbol. name for Gideon: -Jerubbesheth.
3381 | yarad yaw-rad' | a primitive root; to descend (literally, to go downwards; or conventionally to a lower region, as the shore, a boundary, the enemy, etc.; or figuratively, to fall); causatively, to bring down (in all the above applications); -X abundantly, bring down, carry down, cast down, (cause to) come(-ing) down, fall (down), get down, go(-ing) down(-ward), hang down, X indeed, let down, light (down), put down (off), (cause to, let) run down, sink, subdue, take down.
3382 | Yered yeh'-red | from 'yarad' (3381); a descent; Jered, the name of an antediluvian, and of an Israelite:--Jared.
3383 | Yarden yar-dane' | from 'yarad' (3381); a descender; Jarden, the principal river of Palestine:--Jordan.
3384 | yarah yaw-raw' | or (2 Chr. 26:15) yara; {yaw-raw'}; a primitive root; properly, to flow as water (i.e. to rain); transitively, to lay or throw (especially an arrow, i.e. to shoot); figuratively, to point out (as if by aiming the finger), to teach:--(+) archer, cast, direct, inform, instruct, lay, shew, shoot, teach(-er,-ing), through.
3385 | Yruw'el yer-oo-ale' | from 'yarah' (3384) and ''el' (410); founded of God; Jeruel, a place in Palestine:--Jeruel.
3386 | Yarowach yaw-ro'-akh | perhaps denominative from 'yareach' (3394); (born at the) new moon; Jaroach, an Israelite:--Jaroah.
3387 | yarowq yaw-roke' | from 'yaraq' (3417); green, i.e. an herb:--green thing.
3388 | Yruwsha' yer-oo-shaw' | or Yaruwshah {yer-oo-shaw'} feminine passive participle of 'yarash' (3423); possessed; Jerusha or Jerushah, as Israelitess:--Jerusha, Jerushah.
3389 | Yruwshalaim yer-oo-shaw-lah'-im | rarely Yruwshalayim {yer-oo- shaw-lah'-yim}; a dual (in allusion to its two main hills (the true pointing, at least of the former reading, seems to be that of 'Yruwshalem' (3390))); probably from (the passive participle of) 'yarah' (3384) and 'shalam' (7999); founded peaceful; Jerushalaim or Jerushalem, the capital city of Palestine:--Jerusalem.
3390 | Yruwshalem yer-oo-shaw-lame' | (Chald)
3391 | yerach yeh'-rakh | from a unused root of uncertain signification; a lunation, i.e. month:--month, moon.
3392 | Yerach yeh'-rakh | the same as 'yerach' (3391); Jerach, an Arabian patriarch:--Jerah.
3393 | yrach yeh-rakh' | (Aramaic) corresponding to 'yerach' (3391); a month:--month.
3394 | yareach yaw-ray'-akh | from the same as 'yerach' (3391); the moon:--moon. Yrechow. See 'Yriychow' (3405).
3395 | Yrocham yer-o-khawm' | from 'racham' (7355); compassionate; Jerocham, the name of seven or eight Israelites:--Jeroham.
3396 | Yrachm'el yer-akh-meh-ale' | from 'racham' (7355) and ''el' (410); God will compassionate; Jerachmeel, the name of three Israelites:--Jerahmeel.
3397 | Yrachm'eliy yer-akh-meh-ay-lee' | patronymically from 'Yrachm'el' (3396); a Jerachmeelite or descendant of Jerachmeel:--Jerahmeelites.
3398 | Yarcha` yar-khaw' | probably of Egyptian origin; Jarcha, an Egyptian:--Jarha.
3399 | yarat yaw-rat' | a primitive root; to precipitate or hurl (rush) headlong; (intransitively) to be rash:--be perverse, turn over.
3400 | Yriy'el yer-ee-ale' | from 'yarah' (3384) and ''el' (410); thrown of God; Jeriel, an Israelite:--Jeriel. Compare 'Yruw'el' (3385).

Next Page - 3401 (yariyb) to 3500 (Yether)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3401 (yariyb) to 3500 (Yether)

Previous Page - 3301 (Yiphdyah) to 3400 (Yriy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3401 | yariyb yaw-rebe' | from 'riyb' (7378); literally, he will contend; properly, adjective, contentious; used as noun, an adversary:--that content(-eth), that strive.
3402 | Yariyb yaw-rebe' | the same as 'yariyb' (3401); Jarib, the name of three Israelites:--Jarib.
3403 | Yriybay yer-eeb-ah'ee | from 'yariyb' (3401); contentious; Jeribai, an Israelite:--Jeribai.
3404 | Yriyah yer-ee-yaw' | or Yriyahuw {yer-ee-yaw'-hoo}; from 'yarah' (3384) and 'Yahh' (3050); Jah will throw; Jerijah, an Israelite:--Jeriah, Jerijah.
3405 | Yriychow yer-ee-kho' | or Yrechow {yer-ay-kho'}; or variation (1 Kings 16:34) Yriychoh {yer-ee-kho'}; perhaps from 'yareach' (3394); its month; or else from 'ruwach' (7306); fragrant; Jericho or Jerecho, a place in Palestine:--Jericho.
3406 | Yriymowth yer-ee-mohth' | or Yreymowth {yer-ay-mohth'}; or Yremowth {yer-ay-mohth'}; feminine plural from 'ruwm' (7311); elevations; Jerimoth or Jeremoth, the name of twelve Israelites:--Jermoth, Jerimoth, and Ramoth (from the margin).
3407 | yriy`ah yer-ee-aw' | from 'yara`' (3415); a hanging (as tremulous):--curtain.
3408 | Yriy`owth yer-ee-ohth' | plural of 'yriy`ah' (3407); curtains; Jerioth, an Israelitess:--Jerioth.
3409 | yarek yaw-rake' | from an unused root meaning to be soft; the thigh (from its fleshy softness); by euphem. the generative parts; figuratively, a shank, flank, side:--X body, loins, shaft, side, thigh.
3410 | yarka' yar-kaw' | (Aramaic) corresponding to 'yrekah' (3411); a thigh:--thigh.
3411 | yrekah yer-ay-kaw' | feminine of 'yarek' (3409); properly, the flank; but used only figuratively, the rear or recess:--border, coast, part, quarter, side.
3412 | Yarmuwth yar-mooth' | from 'ruwm' (7311); elevation; Jarmuth, the name of two places in Palestine:--Jarmuth.
3413 | Yremay yer-ay-mah'-ee | from 'ruwm' (7311); elevated; Jeremai, an Israelite: -Jeremai.
3414 | Yirmyah yir-meh-yaw' | or Yirmyahuw {yir-meh-yaw'-hoo}; from 'ruwm' (7311) and 'Yahh' (3050); Jah will rise; Jirmejah, the name of eight or nine Israelites:--Jeremiah.
3415 | yara` yaw-rah' | a primitive root; properly, to be broken up (with any violent action) i.e. (figuratively) to fear:--be grevious (only Isa. 15:4; the rest belong to 'ra`a`' (7489)).
3416 | Yirp'el yir-peh-ale' | from 'rapha'' (7495) and ''el' (410); God will heal; Jirpeel, a place in Palestine:--Irpeel.
3417 | yaraq yaw-rak' | a primitive root; to spit:--X but, spit.
3418 | yereq yeh'-rek | from 'yaraq' (3417) (in the sense of vacuity of color); properly, pallor, i.e. hence, the yellowish green of young and sickly vegetation; concretely, verdure, i.e. grass or vegetation:--grass, green (thing).
3419 | yaraq yaw-rawk' | from the same as 'yereq' (3418); properly, green; concretely, a vegetable:--green, herbs.
3420 | yeraqown yay-raw-kone' | from 'yereq' (3418); paleness, whether of persons (from fright), or of plants (from drought):--greenish, yellow.
3421 | Yorq`am yor-keh-awm' | from 'ruwq' (7324) and '`am' (5971); people will be poured forth; Jorkeam, a place in Palestine:--Jorkeam.
3422 | yraqraq yer-ak-rak' | from the same as 'yereq' (3418); yellowishness: -greenish, yellow.
3423 | yarash yaw-rash' | or yaresh {yaw-raysh'}; a primitive root; to occupy (by driving out previous tenants, and possessing in their place); by implication, to seize, to rob, to inherit; also to expel, to impoverish, to ruin:--cast out, consume, destroy, disinherit, dispossess, drive(-ing) out, enjoy, expel, X without fail, (give to, leave for) inherit(-ance, -or) + magistrate, be (make) poor, come to poverty, (give to, make to) possess, get (have) in (take) possession, seize upon, succeed, X utterly.
3424 | yreshah yer-ay-shaw' | from 'yarash' (3423); occupancy:--possession.
3425 | yrushah yer-oosh-shaw' | from 'yarash' (3423); something occupied; a conquest; also a patrimony:--heritage, inheritance, possession.
3426 | yesh yaysh | perhaps from an unused root meaning to stand out, or exist; entity; used adverbially or as a copula for the substantive verb (1961); there is or are (or any other form of the verb to be, as may suit the connection):--(there) are, (he, it, shall, there, there may, there shall, there should) be, thou do, had, hast, (which) hath, (I, shalt, that) have, (he, it, there) is, substance, it (there) was, (there) were, ye will, thou wilt, wouldest.
3427 | yashab yaw-shab' | a primitive root; properly, to sit down (specifically as judge. in ambush, in quiet); by implication, to dwell, to remain; causatively, to settle, to marry:--(make to) abide(-ing), continue, (cause to, make to) dwell(-ing), ease self, endure, establish, X fail, habitation, haunt, (make to) inhabit(-ant), make to keep (house), lurking, X marry(-ing), (bring again to) place, remain, return, seat, set(- tle), (down-)sit(-down, still, -ting down, -ting (place) -uate), take, tarry.
3428 | Yesheb'ab yeh-sheb-awb' | from 'yashab' (3427) and ''ab' (1); seat of (his) father; Jeshebab, an Israelite:--Jeshebeab.
3429 | Yosheb bash-Shebeth yo-shabe' bash-sheh'-beth | from the active participle of 'yashab' (3427) and 'shebeth' (7674), with a preposition and the article interposed; sitting in the seat; Josheb-bash-Shebeth, an Israelite:--that sat in the seat.
3430 | Yishbow b-Nob yish-bo'beh-nobe | from 'yashab' (3427) and 'Nob' (5011), with a pronominal suffix and a preposition interposed; his dwelling (is) in Nob; Jishbo-be-Nob, a Philistine:--Ishbi-benob (from the margin).
3431 | Yishbach yish-bakh' | from 'shabach' (7623); he will praise; Jishbach, an Israelite:--Ishbah.
3432 | Yashubiy yaw-shoo-bee' | patronymically from 'Yashuwb' (3437); a Jashubite, or descendant of Jashub:--Jashubites.
3433 | Yashubiy Lechem yaw-shoo-bee' leh'-khem | from 'shuwb' (7725) and 'lechem' (3899); returner of bread; Jashubi-Lechem, an Israelite:--Jashubi-lehem. (Prob. the text should be pointed Yoshbev Lechem {yo-sheh-bay' leh'-khem}, and rendered "(they were) inhabitants of Lechem," i.e. of Bethlehem (by contraction). Compare 'Lachmiy' (3902)).
3434 | Yashob`am yaw-shob-awm' | from 'shuwb' (7725) and '`am' (5971); people will return; Jashobam, the name of two or three Israelites:--Jashobeam.
3435 | Yishbaq yish-bawk' | from an unused root corresponding to 'shbaq' (7662); he will leave; Jishbak, a son of Abraham:--Ishbak.
3436 | Yoshbqashah yosh-bek-aw-shaw' | from 'yashab' (3427) and 'qasheh' (7186); a hard seat; Joshbekashah, an Israelite:--Joshbekashah.
3437 | Yashuwb yaw-shoob' | or Yashiyb {yaw-sheeb'}; from 'shuwb' (7725); he will return; Jashub, the name of two Israelites:--Jashub.
3438 | Yishvah yish-vaw' | from 'shavah' (7737); he will level; Jishvah, an Israelite: -Ishvah, Isvah.
3439 | Yshowchayah yesh-o-khaw-yaw' | from the same as 'yeshach' (3445) and 'Yahh' (3050); Jah will empty; Jeshochajah, an Israelite:--Jeshoaiah.
3440 | Yishviy yish-vee' | from 'shavah' (7737); level; Jishvi, the name of two Israelites:--Ishuai, Ishvi, Isui, Jesui.
3441 | Yishviy yish-vee' | patronymically from 'Yishviy' (3440); a Jishvite (collectively) or descendants of Jishvi:--Jesuites.
3442 | Yeshuwa` yay-shoo'-ah | for 'Yhowshuwa`' (3091); he will save; Jeshua, the name of ten Israelites, also of a place in Palestine:--Jeshua.
3443 | Yeshuwa` yay-shoo'-ah | (Aramaic) corresponding to 'Yeshuwa`' (3442):--Jeshua.
3444 | yshuw`ah yesh-oo'-aw | feminine passive participle of 'yasha`' (3467); something saved, i.e. (abstractly) deliverance; hence, aid, victory, prosperity:--deliverance, health, help(-ing), salvation, save, saving (health), welfare.
3445 | yeshach yeh'-shakh | from an unused root meaning to gape (as the empty stomach); hunger:--casting down.
3446 | Yischaq yis-khawk' | from 'Shachatsowm' (7831); he will laugh; Jischak, the heir of Abraham:--Isaac. Compare 'Yitschaq' (3327).
3447 | yashat yaw-shat' | a primitive root; to extend:--hold out.
3448 | Yishay yee-shah'-ee | by Aramaic Iyshay {ee-shah'-ee}; from the same as 'yesh' (3426); extant; Jishai, David's father:--Jesse.
3449 | Yishshiyah yish-shee-yaw' | or Yishshiyahuw {yish-shee-yaw'-hoo}; from 'nashah' (5383) and 'Yahh' (3050); Jah will lend; Jishshijah, the name of five Israelites:--Ishiah, Isshiah, Ishijah, Jesiah.
3450 | Ysiyma'el yes-eem-aw-ale' | from 'suwm' (7760) and ''el' (410); God will place; Jesimael, an Israelite:--Jesimael.
3451 | yshiymah yesh-ee-maw' | from 'yasham' (3456); desolation:--let death seize (from the margin).
3452 | yshiymown yesh-ee-mone' | from 'yasham' (3456); a desolation:--desert, Jeshimon, solitary, wilderness.
3453 | yashiysh yaw-sheesh' | from 'yashesh' (3486); an old man:--(very) aged (man), ancient, very old.
3454 | Yshiyshay yesh-ee-shah'-ee | from 'yashiysh' (3453); aged; Jeshishai, an Israelite:--Jeshishai.
3455 | yasam yaw-sam' | a prim root; to place; intransitively, to be placed:--be put (set).
3456 | yasham yaw-sham' | a primitive root; to lie waste:--be desolate.
3457 | Yishma' yish-maw' | from 'yasham' (3456); desolate; Jishma, an Israelite: -Ishma.
3458 | Yishma`e'l yish-maw-ale' | from 'shama`' (8085) and ''el' (410); God will hear; Jishmael, the name of Abraham's oldest son, and of five Israelites:--Ishmael.
3459 | Yishma`e'liy yish-maw-ay-lee' | patronymically from 'Yishma`e'l' (3458); a Jishmaelite or descendant of Jishmael:--Ishmaelite.
3460 | Yishma`yah yish-mah-yaw' | or Yishmacyahuw {yish-mah-yaw'-hoo}; from 'shama`' (8085) and 'Yahh' (3050); Jah will hear; Jishmajah, the name of two Israelites:--Ishmaiah.
3461 | Yishmray yish-mer-ah'-ee | from 'shamar' (8104); preservative; Jishmerai, an Israelite:--Ishmerai.
3462 | yashen yaw-shane' | a primitive root; properly, to be slack or languid, i.e. (by implication) sleep (figuratively, to die); also to grow old, stale or inveterate: -old (store), remain long, (make to) sleep.
3463 | yashen yaw-shane' | from 'yashen' (3462); sleepy:--asleep, (one out of) sleep(-eth, -ing), slept.
3464 | Yashen yaw-shane' | the same as 'yashen' (3463); Jashen, an Israelite:--Jashen.
3465 | yashan yaw-shawn' | from 'yashen' (3462); old:--old.
3466 | Yshanah yesh-aw-naw' | feminine of 'yashan' (3465); Jeshanah, a place in Palestine:--Jeshanah.
3467 | yasha` yaw-shah' | a primitive root; properly, to be open, wide or free, i.e. (by implication) to be safe; causatively, to free or succor:--X at all, avenging, defend, deliver(-er), help, preserve, rescue, be safe, bring (having) salvation, save(-iour), get victory.
3468 | yesha` yeh'-shah | or yeshai {yay'-shah}; from 'yasha`' (3467); liberty, deliverance, prosperity:--safety, salvation, saving.
3469 | Yish`iy yish-ee' | from 'yasha`' (3467); saving; Jishi, the name of four Israelites:--Ishi.
3470 | Ysha`yah yesh-ah-yaw' | or Yshayahuw {yesh-ah-yaw'-hoo}; from 'yasha`' (3467) and 'Yahh' (3050); Jah has saved; Jeshajah, the name of seven Israelites:--Isaiah, Jesaiah, Jeshaiah.
3471 | yashpheh yaw-shef-ay' | from an unused root meaning to polish; a gem supposed to be jasper (from the resemblance in name):--jasper.
3472 | Yishpah yish-paw' | perhaps from 'shaphah' (8192); he will scratch; Jishpah, an Israelite:--Ispah.
3473 | Yishpan yish-pawn' | probably from the same as 'shaphan' (8227); he will hide; Jishpan, an Israelite:--Ishpan.
3474 | yashar yaw-shar' | a primitive root; to be straight or even; figuratively, to be (causatively, to make) right, pleasant, prosperous:--direct, fit, seem good (meet), + please (will), be (esteem, go) right (on), bring (look, make, take the) straight (way), be upright(-ly).
3475 | Yesher yay'-sher | from 'yashar' (3474); the right; Jesher, an Israelite: -Jesher.
3476 | yosher yo'-sher | from 'yashar' (3474); the right:--equity, meet, right, upright(-ness).
3477 | yashar yaw-shawr' | from 'yashar' (3474); straight (literally or figuratively):--convenient, equity, Jasher, just, meet(-est), + pleased well right(-eous), straight, (most) upright(-ly, -ness).
3478 | Yisra'el yis-raw-ale' | from 'sarah' (8280) and ''el' (410); he will rule as God; Jisrael, a symbolical name of Jacob; also (typically) of his posterity: --Israel.
3479 | Yisra'el yis-raw-ale' | (Aramaic) corresponding to 'Yisra'el' (3478):--Israel.
3480 | Ysar'elah yes-ar-ale'-aw | by variation from 'yashar' (3477) and ''el' (410) with directive enclitic; right towards God; Jesarelah, an Israelite:--Jesharelah.
3481 | Yisr'eliy yis-reh-ay-lee' | patronymically from 'Yisra'el' (3478); a Jisreelite or descendant of Jisrael:--of Israel, Israelite.
3482 | Yisr'eliyth yis-reh-ay-leeth' | feminine of 'Yisr'eliy' (3481); a Jisreelitess or female descendant of Jisrael:--Israelitish.
3483 | yishrah yish-raw' | feminine or 'yashar' (3477); rectitude:--uprightness.
3484 | Yshuruwn yesh-oo-roon' | from 'yashar' (3474); upright; Jeshurun, a symbol. name for Israel:--Jeshurun.
3485 | Yissaskar yis-saw-kawr' | (strictly yis-saws-kawr'); from 'nasa'' (5375) and 'sakar' (7939); he will bring a reward; Jissaskar, a son of Jacob:--Issachar.
3486 | yashesh yaw-shaysh' | from an unused root meaning to blanch; gray-haired, i.e. an aged man:--stoop for age.
3487 | yath yath | (Aramaic) corresponding to ''eth' (853); a sign of the object of a verb: + whom.
3488 | ythiyb yeth-eeb' | (Aramaic) corresponding to 'yashab' (3427); to sit or dwell: -dwell, (be) set, sit.
3489 | yathed yaw-thade' | from an unused root meaning to pin through or fast; a peg:--nail, paddle, pin, stake.
3490 | yathowm yaw-thome' | from an unused root meaning to be lonely; a bereaved person:--fatherless (child), orphan.
3491 | yathuwr yaw-thoor' | passive participle of 'yathar' (3498); properly, what is left, i.e. (by implication) a gleaning:--range.
3492 | Yattiyr yat-teer' | from 'yathar' (3498); redundant; Jattir, a place in Palestine:--Jattir.
3493 | yattiyr yat-teer' | (Aramaic) corresponding to 'Yattiyr' (3492); preeminent; as an adverb, very:--exceeding(-ly), excellent.
3494 | Yithlah yith-law' | probably from 'talah' (8518); it will hang, i.e. be high; Jithlah, a place in Palestine:--Jethlah.
3495 | Yithmah yith-maw' | from the same as 'yathowm' (3490); orphanage; Jithmah, an Israelite:--Ithmah.
3496 | Yathniy'el yath-nee-ale' | from an unused root meaning to endure, and ''el' (410); continued of God; Jathniel, an Israelite:--Jathniel.
3497 | Yithnan yith-nawn' | from the same as 'tanniyn' (8577); extensive; Jithnan, a place in Palestine:--Ithnan.
3498 | yathar yaw-thar' | a primitive root; to jut over or exceed; by implication, to excel; (intransitively) to remain or be left; causatively, to leave, cause to abound, preserve:--excel, leave (a remnant), left behind, too much, make plenteous, preserve, (be, let) remain(-der, -ing, - nant), reserve, residue, rest.
3499 | yether yeh'-ther | from 'yathar' (3498); properly, an overhanging, i.e. (by implication) an excess, superiority, remainder; also a small rope (as hanging free):--+ abundant, cord, exceeding, excellancy(-ent), what they leave, that hath left, plentifully, remnant, residue, rest, string, with.
3500 | Yether yeh'-ther | the same as 'yether' (3499); Jether, the name of five or six Israelites and of one Midianite:--Jether, Jethro. Compare 'Yithrow' (3503).

Next Page - 3501 (Yithra') to 3600 (kiyr)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3501 (Yithra') to 3600 (kiyr)

Previous Page - 3401 (yariyb) to 3500 (Yether)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3501 | Yithra' yith-raw' | by variation for 'yithrah' (3502); Jithra, an Israelite (or Ishmaelite):--Ithra.
3502 | yithrah yith-raw' | feminine of 'yether' (3499); properly, excellence, i.e. (by implication) wealth:--abundance, riches.
3503 | Yithrow yith-ro' | from 'yether' (3499) with pron. suffix; his excellence; Jethro, Moses' father-in-law:--Jethro. Compare 'Yether' (3500).
3504 | yithrown yith-rone' | from 'yathar' (3498); preeminence, gain:--better, excellency(-leth), profit(-able).
3505 | Yithriy yith-ree' | patronymically from 'Yether' (3500); a Jithrite or descendant of Jether:--Ithrite.
3506 | Yithran yith-rawn' | from 'yathar' (3498); excellent; Jithran, the name of an Edomite and of an Israelite:--Ithran.
3507 | Yithr`am yith-reh-awm' | from 'yether' (3499) and '`am' (5971); excellence of people; Jithream, a son of David:--Ithream.
3508 | yothereth yo-theh'-reth | feminine active participle of 'yathar' (3498); the lobe or flap of the liver (as if redundant or outhanging):--caul.
3509 | Ytheyh yeh-thayth' | of uncertain derivation; Jetheth, an Edomite: -Jetheth.
3510 | ka'ab kaw-ab' | a primitive root; properly, to feel pain; by implication, to grieve; figuratively, to spoil:--grieving, mar, have pain, make sad (sore), (be) sorrowful.
3511 | k'eb keh-abe' | from 'ka'ab' (3510); suffering (physical or mental), adversity:--grief, pain, sorrow.
3512 | ka'ah kaw-aw' | a primitive root; to despond: causatively, to deject:--broken, be grieved, make sad.
3513 | kabad kaw-bad' | or kabed {kaw-bade'}; a primitive root; to be heavy, i.e. in a bad sense (burdensome, severe, dull) or in a good sense (numerous, rich, honorable; causatively, to make weighty (in the same two senses):--abounding with, more grievously afflict, boast, be chargeable, X be dim, glorify, be (make) glorious (things), glory, (very) great, be grievous, harden, be (make) heavy, be heavier, lay heavily, (bring to, come to, do, get, be had in) honour (self), (be) honourable (man), lade, X more be laid, make self many, nobles, prevail, promote (to honour), be rich, be (go) sore, stop.
3514 | kobed ko'-bed | from 'kabad' (3513); weight, multitude, vehemence: -grievousness, heavy, great number.
3515 | kabed kaw-bade' | from 'kabad' (3513); heavy; figuratively in a good sense (numerous) or in a bad sense (severe, difficult, stupid):--(so) great, grievous, hard(-ened), (too) heavy(-ier), laden, much, slow, sore, thick.
3516 | kabed kaw-bade' | the same as 'kabed' (3515); the liver (as the heaviest of the viscera):--liver.
3517 | kbeduth keb-ay-dooth' | feminine of 'kabed' (3515); difficulty:--X heavily.
3518 | kabah kaw-baw' | a primitive root; to expire or (causatively) to extinguish (fire, light, anger):--go (put) out, quench.
3519 | kabowd kaw-bode' | rarely kabod {kaw-bode'}; from 'kabad' (3513); properly, weight, but only figuratively in a good sense, splendor or copiousness:--glorious(-ly), glory, honour(-able).
3520 | kbuwddah keb-ood-daw' | irreg. feminine passive participle of 'kabad' (3513); weightiness, i.e. magnificence, wealth:--carriage, all glorious, stately.
3521 | Kabuwl kaw-bool' | from the same as 'kebel' (3525) in the sense of limitation; sterile; Cabul, the name of two places in Palestine:--Cabul.
3522 | Kabbown kab-bone' | from an unused root meaning to heap up; hilly; Cabon, a place in Palestine:--Cabbon.
3523 | kbiyr keb-eer | from 'kabar' (3527) in the original sense of plaiting; a matrass (of intertwined materials):--pillow.
3524 | kabbiyr kab-beer' | from 'kabar' (3527); vast, whether in extent (figuratively, of power, mighty; of time, aged), or in number, many:--+ feeble, mighty, most, much, strong, valiant.
3525 | kebel keh'-bel | from an unused root meaning to twine or braid together; a fetter:--fetter.
3526 | kabac kaw-bas' | a primitive root; to trample; hence, to wash (properly, by stamping with the feet), whether literal (including the fulling process) or figurative:--fuller, wash(-ing).
3527 | kabar kaw-bar' | a primitive root; properly, to plait together, i.e. (figuratively) to augment (especially in number or quantity, to accumulate):--in abundance, multiply.
3528 | kbar keb-awr' | from 'kabar' (3527); properly, extent of time, i.e. a great while; hence, long ago, formerly, hitherto:--already, (seeing that which), now.
3529 | Kbar keb-awr' | the same as 'kbar' (3528); length; Kebar, a river of Mesopotamia:--Chebar. Compare 'Chabowr' (2249).
3530 | kibrah kib-raw' | feminine of 'kbar' (3528); properly, length, i.e. a measure (of uncertain dimension):--X little.
3531 | kbarah keb-aw-raw' | from 'kabar' (3527) in its original sense; a sieve (as netted):--sieve.
3532 | kebes keh-bes' | from an unused root meaning to dominate; a ram (just old enough to butt):--lamb, sheep.
3533 | kabash kaw-bash' | a primitive root; to tread down; hence, negatively, to disregard; positively, to conquer, subjugate, violate:--bring into bondage, force, keep under, subdue, bring into subjection.
3534 | kebesh keh'-besh | from 'kabash' (3533); a footstool (as trodden upon): -footstool.
3535 | kibsah kib-saw' | or kabsah {kab-saw'}; feminine of 'kebes' (3532); a ewe:--(ewe) lamb.
3536 | kibshan kib-shawn' | from 'kabash' (3533); a smelting furnace (as reducing metals):--furnace.
3537 | kad kad | from an unused root meaning to deepen; properly, a pail; but generally of earthenware; a jar for domestic purposes:--barrel, pitcher.
3538 | kdab ked-ab' | (Aramaic) from a root corresponding to 'kazab' (3576); false: -lying.
3539 | kadkod kad-kobe' | from the same as 'kad' (3537) in the sense of striking fire from a metal forged; a sparkling gem, probably the ruby:--agate.
3540 | Kdorla`omer ked-or-law-o'-mer | of foreign origin; Kedorlaomer, an early Persian king:--Chedorlaomer.
3541 | koh ko | from the prefix k and 'huw'' (1931); properly, like this, i.e. by implication, (of manner) thus (or so); also (of place) here (or hither); or (of time) now:--also, here, + hitherto, like, on the other side, so (and much), such, on that manner, (on) this (manner, side, way, way and that way), + mean while, yonder.
3542 | kah kaw | (Aramaic) corresponding to 'koh' (3541):--hitherto.
3543 | kahah kaw-haw' | a primitive root; to be weak, i.e. (figuratively) to despond (causatively, rebuke), or (of light, the eye) to grow dull:-- darken, be dim, fail, faint, restrain, X utterly.
3544 | keheh kay-heh' | from 'kahah' (3543); feeble, obscure:--somewhat dark, darkish, wax dim, heaviness, smoking.
3545 | kehah kay-haw' | feminine of 'keheh' (3544); properly, a weakening; figuratively, alleviation, i.e. cure:--healing.
3546 | khal keh-hal' | (Aramaic) a root corresponding to 'yakol' (3201) and 'kuwl' (3557); to be able:--be able, could.
3547 | kahan kaw-han' | a primitive root, apparently meaning to mediate in religious services; but used only as denominative from 'kohen' (3548); to officiate as a priest; figuratively, to put on regalia:--deck, be (do the office of a, execute the, minister in the) priest('s office).
3548 | kohen ko-hane' | active participle of 'kahan' (3547); literally, one officiating, a priest; also (by courtesy) an acting priest (although a layman):--chief ruler, X own, priest, prince, principal officer.
3549 | kahen kaw-hane' | (Aramaic) corresponding to 'kohen' (3548):--priest.
3550 | khunnah keh-hoon-naw' | from 'kahan' (3547); priesthood:--priesthood, priest's office.
3551 | kav kav | (Aramaic) from a root corresponding to 'lahag' (3854) in the sense of piercing; a window (as a perforation):--window.
3552 | Kuwb koob | of foreign derivation; Kub, a country near Egypt:--Chub.
3553 | kowba` ko'-bah | from an unused root meaning to be high or rounded; a helmet (as arched):--helmet. Compare 'qowba`' (6959).
3554 | kavah kaw-vaw' | a primitive root; properly, to prick or penetrate; hence, to blister (as smarting or eating into):--burn.
3555 | kviyah kev-ee-yaw' | from 'kavah' (3554); a branding:--burning.
3556 | kowkab ko-kawb' | probably from the same as 'Kabbown' (3522) (in the sense of rolling) or 'kavah' (3554) (in the sense of blazing); a star (as round or as shining); figuratively, a prince:--star((-gazer)).
3557 | kuwl kool | a primitive root; properly, to keep in; hence, to measure; figuratively, to maintain (in various senses):--(be able to, can) abide, bear, comprehend, contain, feed, forbearing, guide, hold(-ing in), nourish(-er), be present, make provision, receive, sustain, provide sustenance (victuals).
3558 | kuwmaz koo-mawz' | from an unused root meaning to store away; a jewel (probably gold beads):--tablet.
3559 | kuwn koon | a primitive root; properly, to be erect (i.e. stand perpendicular); hence (causatively) to set up, in a great variety of applications, whether literal (establish, fix, prepare, apply), or figurative (appoint, render sure, proper or prosperous):--certain(-ty), confirm, direct, faithfulness, fashion, fasten, firm, be fitted, be fixed, frame, be meet, ordain, order, perfect, (make) preparation, prepare (self), provide, make provision, (be, make) ready, right, set (aright, fast, forth), be stable, (e-)stablish, stand, tarry, X very deed.
3560 | Kuwn koon | probably from 'kuwn' (3559); established; Kun, a place in Syria:--Chun.
3561 | kavvan kav-vawn' | from 'kuwn' (3559); something prepared, i.e. a sacrificial wafer:--cake.
3562 | Kownanyahuw ko-nan-yaw'-hoo | from 'kuwn' (3559) and 'Yahh' (3050); Jah has sustained; Conanjah, the name of two Israelites:--Conaniah, Cononiah. Compare 'Knanyah' (3663).
3563 | kowc koce | from an unused root meaning to hold together; a cup (as a container), often figuratively, a lot (as if a potion); also some unclean bird, probably an owl (perhaps from the cup-like cavity of its eye):--cup, (small) owl. Compare 'kiyc' (3599).
3564 | kuwr koor | from an unused root meaning properly, to dig through; a pot or furnace (as if excavated):--furnace. Compare 'kiyr' (3600).
3565 | Kowr`Ashan kore aw-shawn' | from 'kuwr' (3564) and '`ashan' (6227); furnace of smoke; Cor-Ashan, a place in Palestine:--Chor-ashan.
3566 | Kowresh ko'-resh | or (Ezra 1:1 (last time),2) Koresh {ko'-resh}; from the Persians; Koresh (or Cyrus), the Persian king:--Cyrus.
3567 | Kowresh ko'-resh | (Aramaic) corresponding to 'Kowresh' (3566):--Cyrus.
3568 | Kuwsh koosh | probably of foreign origin; Cush (or Ethiopia), the name of a son of Ham, and of his territory; also of an Israelite:--Chush, Cush, Ethiopia.
3569 | Kuwshiy koo-shee' | patronymically from 'Kuwsh' (3568); a Cushite, or descendant of Cush:--Cushi, Cushite, Ethiopian(-s).
3570 | Kuwshiy koo-shee' | the same as 'Kuwshiy' (3569); Cushi, the name of two Israelites:--Cushi.
3571 | Kuwshiyth koo-sheeth' | feminine of 'Kuwshiy' (3569); a Cushite woman: -Ethiopian.
3572 | Kuwshan koo-shawn' | perhaps from 'Kuwsh' (3568); Cushan, a region of Arabia: -Cushan.
3573 | Kuwshan Rish`athayim koo-shan' rish-aw-thah'-yim | apparently from 'Kuwshan' (3572) and the dual of 'rish`ah' (7564); Cushan of double wickedness; Cushan-Rishathajim, a Mesopotamian king:--Chushan-rishathayim.
3574 | kowsharah ko-shaw-raw' | from 'kasher' (3787); prosperity; in plural freedom: -X chain.
3575 | Kuwth kooth | or (feminine) Kuwthah {koo-thaw'}; of foreign origin; Cuth or Cuthah, a province of Assyria:--Cuth.
3576 | kazab kaw-zab' | a primitive root; to lie (i.e. deceive), literally or figuratively:--fail, (be found a, make a) liar, lie, lying, be in vain.
3577 | kazab kaw-zawb' | from 'kazab' (3576); falsehood; literally (untruth) or figuratively (idol):--deceitful, false, leasing, + liar, lie, lying.
3578 | Kozba' ko-zeb-aw' | from 'kazab' (3576); fallacious; Cozeba, a place in Palestine:--Choseba.
3579 | Kozbiy koz-bee' | from 'kazab' (3576); false; Cozbi, a Midianitess:--Cozbi.
3580 | Kziyb kez-eeb' | from 'kazab' (3576); falsified; Kezib, a place in Palestine:--Chezib.
3581 | koach ko'-akh | or (Dan. 11:6) kowach {ko'-akh}; from an unused root meaning to be firm; vigor, literally (force, in a good or a bad sense) or figuratively (capacity, means, produce); also (from its hardiness) a large lizard: -ability, able, chameleon, force, fruits, might, power(-ful), strength, substance, wealth.
3582 | kachad kaw-khad' | a primitive root; to secrete, by act or word; hence (intensively) to destroy:--conceal, cut down (off), desolate, hide.
3583 | kachal kaw-khal' | a primitive root; to paint (with stibium): -paint.
3584 | kachash kaw-khash' | a primitive root; to be untrue, in word (to lie, feign, disown) or deed (to disappoint, fail, cringe):--deceive, deny, dissemble, fail, deal falsely, be found liars, (be-)lie, lying, submit selves.
3585 | kachash kakh'-ash | from 'kachash' (3584); literally, a failure of flesh, i.e. emaciation; figuratively, hypocrisy:--leanness, lies, lying.
3586 | kechash kekh-awsh' | from 'kachash' (3584); faithless:--lying.
3587 | kiy kee | from 'kavah' (3554); a brand or scar:--burning.
3588 | kiy kee | a primitive particle (the full form of the prepositional prefix) indicating causal relations of all kinds, antecedent or consequent; (by implication) very widely used as a relative conjunction or adverb (as below); often largely modified by other particles annexed:--and, + (forasmuch, inasmuch, where-)as, assured(-ly), + but, certainly, doubtless, + else, even, + except, for, how, (because, in, so, than) that, + nevertheless, now, rightly, seeing, since, surely, then, therefore, + (al- )though, + till, truly, + until, when, whether, while, whom, yea, yet.
3589 | kiyd keed | from a primitive root meaning to strike: a crushing; figuratively, calamity:--destruction.
3590 | kiydowd kee-dode' | from the same as 'kiyd' (3589) (compare 'kadkod' (3539)); properly, something struck off, i.e. a spark (as struck):--spark.
3591 | kiydown kee-dohn' | from the same as 'kiyd' (3589); properly, something to strike with, i.e. a dart (perhaps smaller that 'chaniyth' (2595)):--lance, shield, spear, target.
3592 | Kiydown kee-dohn' | the same as 'kiydown' (3591); Kidon, a place in Palestine: -Chidon.
3593 | kiydowr kee-dore' | of uncertain derivation; perhaps tumult:--battle.
3594 | Kiyuwn kee-yoon' | from 'kuwn' (3559); properly, a statue, i.e. idol; but used (by euphemism) for some heathen deity (perhaps corresponding to Priapus or Baal-peor):--Chiun.
3595 | kiyowr kee-yore' | or kiyor {kee-yore'}; from the same as 'kuwr' (3564); properly, something round (as excavated or bored), i.e. a chafing-dish for coals or a caldron for cooking; hence (from similarity of form) a washbowl; also (for the same reason) a pulpit or platform:--hearth, laver, pan, scaffold.
3596 | kiylay kee-lah'-ee | or kelay {kay-lah'-ee}; from 'kuwl' (3557) in the sense of withholding; niggardly:--churl.
3597 | keylaph kay-laf' | from an unused root meaning to clap or strike with noise; a club or sledge-hammer:--hammer.
3598 | Kiymah kee-maw' | from the same as 'kuwmaz' (3558); a cluster of stars, i.e. the Pleiades:--Pleiades, seven stars.
3599 | kiyc keece | a form for 'kowc' (3563); a cup; also a bag for money or weights:--bag, cup, purse.
3600 | kiyr keer | a form for 'kuwr' (3564) (only in the dual); a cooking range (consisting of two parallel stones, across which the boiler is set): -ranges for pots.

Next Page - 3601 (kiyshowr) to 3700 (kacaph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3601 (kiyshowr) to 3700 (kacaph)

Previous Page - 3501 (Yithra') to 3600 (kiyr)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3601 | kiyshowr kee-shore' | from 'kasher' (3787); literally, a director, i.e. the spindle or shank of a distaff (6418), by which it is twirled:--spindle.
3602 | kakah kaw'-kaw | from 'koh' (3541); just so, referring to the previous or following context:--after that (this) manner, this matter, (even) so, in such a case, thus.
3603 | kikkar kik-kawr' | from 'karar' (3769); a circle, i.e. (by implication) a circumjacent tract or region, expec. the Ghor or valley of the Jordan; also a (round) loaf; also a talent (or large (round) coin):--loaf, morsel, piece, plain, talent.
3604 | kikker kik-kare' | (Aramaic) corresponding to 'kikkar' (3603); a talent:--talent.
3605 | kol kole | or (Jer. 33:8) kowl {kole}; from 'kalal' (3634); properly, the whole; hence, all, any or every (in the singular only, but often in a plural sense):--(in) all (manner, (ye)), altogether, any (manner), enough, every (one, place, thing), howsoever, as many as, (no-)thing, ought, whatsoever, (the) whole, whoso(-ever).
3606 | kol kole | (Aramaic) corresponding to 'kol' (3605):--all, any, + (forasmuch) as, + be-(for this) cause, every, + no (manner, -ne), + there (where)-fore, + though, what (where, who)-soever, (the) whole.
3607 | kala' kaw-law' | a primitive root; to restrict, by act (hold back or in) or word (prohibit):--finish, forbid, keep (back), refrain, restrain, retain, shut up, be stayed, withhold.
3608 | kele' keh'-leh | from 'kala'' (3607); a prison:--prison. Compare 'kil'ayim' (3610), 'kliy'' (3628).
3609 | Kil'ab kil-awb' | apparently from 'kala'' (3607) and ''ab' (1); restraint of (his) father; Kilab, an Israelite:--Chileab.
3610 | kil'ayim kil-ah'-yim | dual of 'kele'' (3608) in the original sense of separation; two heterogeneities:--divers seeds (-e kinds), mingled (seed).
3611 | keleb keh'-leb | from an unused root means. to yelp, or else to attack; a dog; hence (by euphemism) a male prostitute:--dog.
3612 | Kaleb kaw-labe' | perhaps a form of 'keleb' (3611), or else from the same root in the sense of forcible; Caleb, the name of three Israelites:--Caleb.
3613 | Kaleb 'Ephrathah kaw-labe' ef-raw'-thaw | from 'Kaleb' (3612) and ''Ephraath' (672); Caleb- Ephrathah, a place in Egypt (if the text is correct):--Caleb-ephrathah.
3614 | Kalibbow kaw-lib-bo' | probably by erroneous transcription for Kalebiy {kaw-lay-bee'}; patronymically from 'Kaleb' (3612); a Calebite or descendant of Caleb:--of the house of Caleb.
3615 | kalah kaw-law' | a primitive root; to end, whether intransitive (to cease, be finished, perish) or transitived (to complete, prepare, consume):--accomplish, cease, consume (away), determine, destroy (utterly), be (when ... were) done, (be an) end (of), expire, (cause to) fail, faint, finish, fulfil, X fully, X have, leave (off), long, bring to pass, wholly reap, make clean riddance, spend, quite take away, waste.
3616 | kaleh kaw-leh' | from 'kalah' (3615); pining:--fail.
3617 | kalah kaw-law' | from 'kalah' (3615); a completion; adverb, completely; also destruction:--altogether, (be, utterly) consume(-d), consummation(-ption), was determined, (full, utter) end, riddance.
3618 | kallah kal-law' | from 'kalal' (3634); a bride (as if perfect); hence, a son's wife:--bride, daughter-in-law, spouse.
3619 | klub kel-oob' | from the same as 'keleb' (3611); a bird-trap (as furnished with a clap-stick or treadle to spring it); hence, a basket (as resembling a wicker cage):--basket, cage.
3620 | Kluwb kel-oob' | the same as 'klub' (3619); Kelub, the name of two Israelites:--Chelub.
3621 | Kluwbay kel-oo-bay'-ee | a form of 'Kaleb' (3612); Kelubai, an Israelite: -Chelubai.
3622 | Kluwhay kel-oo-hah'-ee | from 'kalah' (3615); completed; Keluhai, an Israelite:--Chelluh.
3623 | kluwlah kel-oo-law' | denominative passive participle from 'kallah' (3618); bridehood (only in the plural):--espousal.
3624 | kelach keh'-lakh | from an unused root meaning to be complete; maturity:--full (old) age.
3625 | Kelach keh'-lakh | the same as 'kelach' (3624); Kelach, a place in Assyria: -Calah.
3626 | Kol-Chozeh kol-kho-zeh' | from 'kol' (3605) and 'chozeh' (2374); every seer; Col- Chozeh, an Israelite:--Col-hozeh.
3627 | kliy kel-ee' | from 'kalah' (3615); something prepared, i.e. any apparatus (as an implement, utensil, dress, vessel or weapon):--armour ((-bearer)), artillery, bag, carriage, + furnish, furniture, instrument, jewel, that is made of, X one from another, that which pertaineth, pot, + psaltery, sack, stuff, thing, tool, vessel, ware, weapon, + whatsoever.
3628 | kliy' kel-ee' | or kluw1 {kel-oo'}; from 'kala'' (3607) (compare 'kele'' (3608)); a prison:--prison.
3629 | kilyah kil-yaw' | feminine of 'kliy' (3627) (only in the plural); a kidney (as an essential organ); figuratively, the mind (as the interior self):--kidneys, reins.
3630 | Kilyown kil-yone' | a form of 'killayown' (3631); Kiljon, an Israelite:--Chilion.
3631 | killayown kil-law-yone' | from 'kalah' (3615); pining, destruction: -consumption, failing.
3632 | kaliyl kaw-leel' | from 'kalal' (3634); complete; as noun, the whole (specifically, a sacrifice entirely consumed); as adverb, fully:--all, every whit, flame, perfect(-ion), utterly, whole burnt offering (sacrifice), wholly.
3633 | Kalkol kal-kole' | from 'kuwl' (3557); sustenance; Calcol, an Israelite:--Calcol, Chalcol.
3634 | kalal kaw-lal' | a primitive root; to complete:--(make) perfect.
3635 | klal kel-al' | (Aramaic) corresponding to 'kalal' (3634); to complete:--finish, make (set) up.
3636 | Klal kel-awl' | from 'kalal' (3634); complete; Kelal, an Israelite:--Chelal.
3637 | kalam kaw-lawm' | a primitive root; properly, to wound; but only figuratively, to taunt or insult:--be (make) ashamed, blush, be confounded, be put to confusion, hurt, reproach, (do, put to) shame.
3638 | Kilmad kil-mawd' | of foreign derivation; Kilmad, a place apparently in the Assyrian empire:--Chilmad.
3639 | klimmah kel-im-maw' | from 'kalam' (3637); disgrace:--confusion, dishonour, reproach, shame.
3640 | klimmuwth kel-im-mooth' | from 'klimmah' (3639); disgrace:--shame.
3641 | Kalneh kal-neh' | or Kalneh {kal-nay'}; also Kalnow {kal-no'}; of foreign derivation; Calneh or Calno, a place in the Assyrian empire:-- Calneh, Calno. Compare 'Kanneh' (3656).
3642 | kamahh kaw-mah | a primitive root; to pine after:--long.
3643 | Kimham kim-hawm' | from 'kamahh' (3642); pining; Kimham, an Israelite:--Chimham.
3644 | kmow kem-o' | or kamow {kaw-mo'}; a form of the prefix "k-", but used separately (compare 'ken' (3651)); as, thus, so:--according to, (such) as (it were, well as), in comparison of, like (as, to, unto), thus, when, worth.
3645 | Kmowsh kem-oshe' | or (Jer. 48:7) Kmiysh {kem-eesh'}; from an unused root meaning to subdue; the powerful; Kemosh, the god of the Moabites:--Chemosh.
3646 | kammon kam-mone' | from an unused root meaning to store up or preserve; "cummin" (from its use as a condiment):--cummin.
3647 | kamac kaw-mas' | a primitive root; to store away, i.e. (figuratively) in the memory:--lay up in store.
3648 | kamar kaw-mar' | a primitive root; properly, to intertwine or contract, i.e. (by implication) to shrivel (as with heat); figuratively, to be deeply affected with passion (love or pity):--be black, be kindled, yearn.
3649 | kamar kaw-mawr' | from 'kamar' (3648); properly, an ascetic (as if shrunk with self-maceration), i.e. an idolatrous priest (only in plural):--Chemarims (idolatrous) priests.
3650 | kimriyr kim-reer' | redupl. from 'kamar' (3648); obscuration (as if from shrinkage of light, i.e. an eclipse (only in plural):--blackness.
3651 | ken kane | from 'kuwn' (3559); properly, set upright; hence (figuratively as adjective) just; but usually (as adverb or conjunction) rightly or so (in various applications to manner, time and relation; often with other particles):--+ after that (this, -ward, -wards), as ... as, + (for-)asmuch as yet, + be (for which) cause, + following, howbeit, in (the) like (manner, -wise), X the more, right, (even) so, state, straightway, such (thing), surely, + there (where)-fore, this, thus, true, well, X you.
3652 | ken kane | (Aramaic) corresponding to 'ken' (3651); so:--thus.
3653 | ken kane | the same as 'ken' (3651), used as a noun; a stand, i.e. pedestal or station:--base, estate, foot, office, place, well.
3654 | ken kane | from 'kanan' (3661) in the sense of fastening; a gnat (from infixing its sting; used only in plural (and irreg. in Exod. 8:17,18; Heb. 13:14)):--lice, X manner.
3655 | kanah kaw-naw' | a primitive root; to address by an additional name; hence, to eulogize:--give flattering titles, surname (himself).
3656 | Kanneh kan-neh' | for 'Kalneh' (3641); Canneh, a place in Assyria:--Canneh.
3657 | kannah kaw-naw' | from 'kanan' (3661); a plant (as set):--X vineyard.
3658 | kinnowr kin-nore' | from a unused root meaning to twang; a harp: -harp.
3659 | Konyahuw kon-yaw'-hoo | for 'Ykonyah' (3204); Conjah, an Israelite king:--Coniah.
3660 | knema' ken-ay-maw' | (Aramaic) corresponding to 'kmow' (3644); so or thus:--so, (in) this manner (sort), thus.
3661 | kanan kaw-nan' | a primitive root; to set out, i.e. plant:--X vineyard.
3662 | Knaniy ken-aw-nee' | from 'kanan' (3661); planted; Kenani, an Israelite: -Chenani.
3663 | Knanyah ken-an-yaw' | or Knanyahuw {ken-an-yaw'-hoo}; from 'kanan' (3661) and 'Yahh' (3050); Jah has planted; Kenanjah, an Israelite:--Chenaniah.
3664 | kanac kaw-nas' | a primitive root; to collect; hence, to enfold: -gather (together), heap up, wrap self.
3665 | kana` kaw-nah' | a primitive root; properly, to bend the knee; hence, to humiliate, vanquish:--bring down (low), into subjection, under, humble (self), subdue.
3666 | kin`ah kin-aw' | from 'kana`' (3665) in the sense of folding (compare 'kanac' (3664)); a package:--wares.
3667 | Kna`an ken-ah'-an | from 'kana`' (3665); humiliated; Kenaan, a son a Ham; also the country inhabited by him:--Canaan, merchant, traffick.
3668 | Kna`anah ken-ah-an-aw' | feminine of 'Kna`an' (3667); Kenaanah, the name of two Israelites:--Chenaanah.
3669 | Kna`aniy ken-ah-an-ee' | patrial from 'Kna`an' (3667); a Kenaanite or inhabitant of Kenaan; by implication, a pedlar (the Canaanites standing for their neighbors the Ishmaelites, who conducted mercantile caravans):--Canaanite, merchant, trafficker.
3670 | kanaph kaw-naf' | a primitive root; properly, to project laterally, i.e. probably (reflexive) to withdraw:--be removed.
3671 | kanaph kaw-nawf' | from 'kanaph' (3670); an edge or extremity; specifically (of a bird or army) a wing, (of a garment or bed-clothing) a flap, (of the earth) a quarter, (of a building) a pinnacle:--+ bird, border, corner, end, feather(-ed), X flying, + (one an-)other, overspreading, X quarters, skirt, X sort, uttermost part, wing((-ed)).
3672 | Kinnrowth kin-ner-oth' | or Kinnereth {kin-neh'-reth}; respectively plural and singular feminine from the same as 'kinnowr' (3658); perhaps harp-shaped; Kinneroth or Kinnereth, a place in Palestine:--Chinnereth, Chinneroth, Cinneroth.
3673 | kanash kaw-nash' | (Aramaic) corresponding to 'kanac' (3664); to assemble:--gather together.
3674 | knath ken-awth' | from 'kanah' (3655); a colleague (as having the same title):--companion.
3675 | knath ken-awth' | (Aramaic) corresponding to 'knath' (3674):--companion.
3676 | kec kace | apparently a contraction for 'kicce'' (3678), but probably by erroneous transcription for 'nec' (5251):--sworn.
3677 | kece' keh'-seh | or keceh {keh'-seh}; apparently from 'kacah' (3680); properly, fulness or the full moon, i.e. its festival:--(time) appointed.
3678 | kicce' kis-say' | or kicceh {kis-say'}; from 'kacah' (3680); properly, covered, i.e. a throne (as canopied):--seat, stool, throne.
3679 | Kacday kas-dah'-ee | for 'Kasdiy' (3778):--Chaldean.
3680 | kacah kaw-saw' | a primitive root; properly, to plump, i.e. fill up hollows; by implication, to cover (for clothing or secrecy):--clad self, close, clothe, conceal, cover (self), (flee to) hide, overwhelm. Compare 'kasah' (3780).
3681 | kacuwy kaw-soo'-ee | passive participle of 'kacah' (3680); properly, covered, i.e. (as noun) a covering:--covering.
3682 | kcuwth kes-ooth' | from 'kacah' (3680); a cover (garment); figuratively, a veiling:--covering, raiment, vesture.
3683 | kacach kaw-sakh' | a primitive root; to cut off:--cut down (up).
3684 | kciyl kes-eel' | from 'kacal' (3688); properly, fat, i.e. (figuratively) stupid or silly:--fool(-ish).
3685 | Kciyl kes-eel' | the same as 'kciyl' (3684); any notable constellation; specifically Orion (as if a burly one):--constellation, Orion.
3686 | Kciyl kes-eel' | the same as 'kciyl' (3684); Kesil, a place in Palestine: -Chesil.
3687 | kciyluwth kes-eel-ooth' | from 'kciyl' (3684); silliness:--foolish.
3688 | kacal kaw-sal' | a primitive root; properly, to be fat, i.e. (figuratively) silly:--be foolish.
3689 | kecel keh'-sel | from 'kacal' (3688); properly, fatness, i.e. by implication (literally) the loin (as the seat of the leaf fat) or (generally) the viscera; also (figuratively) silliness or (in a good sense) trust:--confidence, flank, folly, hope, loin.
3690 | kiclah kis-law' | feminine of 'kecel' (3689); in a good sense, trust; in a bad one, silliness:--confidence, folly.
3691 | Kiclev kis-lave' | probably of foreign origin; Kisleu, the 9th Heb. month:--Chisleu.
3692 | Kiclown kis-lone' | from 'kacal' (3688); hopeful; Kislon, an Israelite:--Chislon.
3693 | Kcalown kes-aw-lone' | from 'kacal' (3688); fertile; Kesalon, a place in Palestine:--Chesalon.
3694 | Kcullowth kes-ool-loth' | feminine plural of passive participle of 'kacal' (3688); fattened; Kesulloth, a place in Palestine:--Chesulloth.
3695 | Kacluchiym kas-loo'-kheem | a plural probably of foreign derivation; Casluchim, a people cognate to the Egyptians:--Casluhim.
3696 | Kicloth Tabor kis-loth' taw-bore' | from the feminine plural of 'kecel' (3689) and 'Tabowr' (8396); flanks of Tabor; Kisloth-Tabor, a place in Palestine:--Chisloth- tabor.
3697 | kacam kaw-sam' | a primitive root; to shear:--X only, poll. Compare 'kircem' (3765).
3698 | kuccemeth koos-seh'-meth | from 'kacam' (3697); spelt (from its bristliness as if just shorn):--fitches, rie.
3699 | kacac kaw-sas' | a primitive root; to estimate:--make count.
3700 | kacaph kaw-saf' | a primitive root; properly, to become pale, i.e. (by implication) to pine after; also to fear:--(have) desire, be greedy, long, sore.

Next Page - 3701 (keceph) to 3800 (kethem)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3701 (keceph) to 3800 (kethem)

Previous Page - 3601 (kiyshowr) to 3700 (kacaph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3701 | keceph keh'-sef | from 'kacaph' (3700); silver (from its pale color); by implication, money:--money, price, silver(-ling).
3702 | kcaph kes-af' | (Aramaic) corresponding to 'keceph' (3701):--money, silver.
3703 | Kaciphya' kaw-sif-yaw' | perhaps from 'keceph' (3701); silvery; Casiphja, a place in Bab.:--Casiphia.
3704 | keceth keh'-seth | from 'kacah' (3680); a cushion or pillow (as covering a seat or bed):--pillow.
3705 | k`an keh-an' | (Aramaic) probably from 'ken' (3652); now:--now.
3706 | k`eneth keh-eh'-neth | (Aramaic) or kaeth (Aramaic) {keh-eth'}; feminine of 'k`an' (3705); thus (only in the formula "and so forth"):--at such a time.
3707 | ka`ac kaw-as' | a primitive root; to trouble; by implication, to grieve, rage, be indignant:--be angry, be grieved, take indignation, provoke (to anger, unto wrath), have sorrow, vex, be wroth.
3708 | ka`ac kah'-as | or (in Job) kaoas {kah'-as}; from 'ka`ac' (3707); vexation: -anger, angry, grief, indignation, provocation, provoking, X sore, sorrow, spite, wrath.
3709 | kaph kaf | from 'kaphaph' (3721); the hollow hand or palm (so of the paw of an animal, of the sole, and even of the bowl of a dish or sling, the handle of a bolt, the leaves of a palm-tree); figuratively, power:--branch, + foot, hand((-ful), -dle, (-led)), hollow, middle, palm, paw, power, sole, spoon.
3710 | keph kafe | from 'kaphaph' (3721); a hollow rock:--rock.
3711 | kaphah kaw-faw' | a primitive root; properly, to bend, i.e. (figuratively) to tame or subdue:--pacify.
3712 | kippah kip-paw' | feminine of 'kaph' (3709); a leaf of a palm-tree:--branch.
3713 | kphowr kef-ore' | from 'kaphar' (3722); properly, a cover, i.e. (by implication) a tankard (or covered goblet); also white frost (as covering the ground):--bason, hoar(-y) frost.
3714 | kaphiyc kaw-fece' | from an unused root meaning to connect; a girder:--beam.
3715 | kphiyr kef-eer' | from 'kaphar' (3722); a village (as covered in by walls); also a young lion (perhaps as covered with a mane):--(young) lion, village. Compare 'kaphar' (3723).
3716 | Kphiyrah kef-ee-raw' | feminine of 'kphiyr' (3715); the village (always with the art.); Kephirah, a place in Palestine:--Chephirah.
3717 | kaphal kaw-fal' | a primitive root; to fold together; figuratively, to repeat:--double.
3718 | kephel keh'-fel | from 'kaphal' (3717); a duplicate:--double.
3719 | kaphan kaw-fan' | a primitive root; to bend:--bend.
3720 | kaphan kaw-fawn' | from 'kaphan' (3719); hunger (as making to stoop with emptiness and pain):--famine.
3721 | kaphaph kaw-faf' | a primitive root; to curve:--bow down (self).
3722 | kaphar kaw-far' | a primitive root; to cover (specifically with bitumen); figuratively, to expiate or condone, to placate or cancel:-- appease, make (an atonement, cleanse, disannul, forgive, be merciful, pacify, pardon, purge (away), put off, (make) reconcile(-liation).
3723 | kaphar kaw-fawr' | from 'kaphar' (3722); a village (as protected by walls): -village. Compare 'kphiyr' (3715).
3724 | kopher ko'-fer | from 'kaphar' (3722); properly, a cover, i.e. (literally) a village (as covered in); (specifically) bitumen (as used for coating), and the henna plant (as used for dyeing); figuratively, a redemption-price:--bribe, camphire, pitch, ransom, satisfaction, sum of money, village.
3725 | kippur kip-poor' | from 'kaphar' (3722); expiation (only in plural): -atonement.
3726 | Kphar ha-`Ammowniy kef-ar' haw-am-mo-nee' | from 'kaphar' (3723) and '`Ammowniy' (5984), with the article interposed; village of the Ammonite; Kefar-ha-Ammoni, a place in Palestine:--Chefar-haamonai.
3727 | kapporeth kap-po'-reth | from 'kaphar' (3722); a lid (used only of the cover of the sacred Ark):--mercy seat.
3728 | kaphash kaw-fash' | a primitive root; to tread down; figuratively, to humiliate:--cover.
3729 | kphath kef-ath' | (Aramaic) a root of uncertain correspondence; to fetter:--bind.
3730 | kaphtor kaf-tore' | or (Am. 9:1) kaphtowr {kaf-tore'}; probably from an unused root meaning to encircle; a chaplet; but used only in an architectonic sense, i.e. the capital of a column, or a wreath-like button or disk on the candelabrum: knop, (upper) lintel.
3731 | Kaphtor kaf-tore' | or (Am. 9:7) Kaphtowr {kaf-tore'}; apparently the same as 'kaphtor' (3730); Caphtor (i.e. a wreath-shaped island), the original seat of the Philistines:--Caphtor.
3732 | Kaphtoriy kaf-to-ree' | patrial from 'Kaphtor' (3731); a Caphtorite (collectively) or native of Caphtor:--Caphthorim, Caphtorim(-s).
3733 | kar kar | from 'karar' (3769) in the sense of plumpness; a ram (as full-grown and fat), including a battering-ram (as butting); hence, a meadow (as for sheep); also a pad or camel's saddle (as puffed out):--captain, furniture, lamb, (large) pasture, ram. See also 'Beyth Kar' (1033), 'kariy' (3746).
3734 | kor kore | from the same as 'kuwr' (3564); properly, a deep round vessel, i.e. (specifically) a cor or measure for things dry:--cor, measure. Aramaic the same.
3735 | Kara' kaw-raw' | (Aramaic) probably corresponding to 'karah' (3738) in the sense of piercing (figuratively); to grieve:--be grieved.
3736 | karbel kar-bale' | from the same as 'kebel' (3525); to gird or clothe: -clothed.
3737 | karbla` kar-bel-aw' | (Aramaic) from a verb corresponding to that of 'karbel' (3736); a mantle:--hat.
3738 | karah kaw-raw' | a primitive root; properly, to dig; figuratively, to plot; generally, to bore or open:--dig, X make (a banquet), open.
3739 | karah kaw-raw' | usually assigned as a primitive root, but probably only a special application of 'karah' (3738) (through the common idea of planning implied in a bargain); to purchase:--buy, prepare.
3740 | kerah kay-raw' | from 'karah' (3739); a purchase:--provision.
3741 | karah kaw-raw' | feminine of 'kar' (3733); a meadow:--cottage.
3742 | kruwb ker-oob' | of uncertain derivation; a cherub or imaginary figure:--cherub, (plural) cherubims.
3743 | Kruwb ker-oob' | the same as 'kruwb' (3742); Kerub, a place in Bab.: -Cherub.
3744 | karowz kaw-roze' | (Aramaic) from 'kraz' (3745); a herald:--herald.
3745 | kraz ker-az' | (Aramaic) probably of Greek origin; to proclaim:--make a proclamation.
3746 | kariy kaw-ree' | perhaps an abridged plural of 'kar' (3733) in the sense of leader (of the flock); a life-guardsman:--captains, Cherethites (from the margin).
3747 | Kriyth ker-eeth' | from 'karath' (3772); a cut; Kerith, a brook of Palestine: -Cherith.
3748 | kriythuwth ker-ee-thooth' | from 'karath' (3772); a cutting (of the matrimonial bond), i.e. divorce:--divorce(-ment).
3749 | karkob kar-kobe' | expanded from the same as 'Kabbown' (3522); a rim or top margin:--compass.
3750 | karkom kar-kome' | probably of foreign origin; the crocus:--saffron.
3751 | Karkmiysh kar-kem-eesh' | of foreign derivation; Karkemish, a place in Syria:--Carchemish.
3752 | Karkac kar-kas' | of Persian origin; Karkas, a eunuch of Xerxes: -Carcas.
3753 | karkarah kar-kaw-raw' | from 'karar' (3769); a dromedary (from its rapid motion as if dancing):--swift beast.
3754 | kerem keh'-rem | from an unused root of uncertain meaning; a garden or vineyard:--vines, (increase of the) vineyard(-s), vintage. See also 'Beyth hak-Kerem' (1021).
3755 | korem ko-rame' | active participle of an imaginary denominative from 'kerem' (3754); a vinedresser:--vine dresser (as one or two words).
3756 | Karmiy kar-mee' | from 'kerem' (3754); gardener; Karmi, the name of three Israelites:--Carmi.
3757 | Karmiy kar-mee' | patronymically from 'Karmiy' (3756); a Karmite or descendant of Karmi:--Carmites.
3758 | karmiyl kar-mele' | probably of foreign origin; carmine, a deep red: -crimson.
3759 | karmel kar-mel' | from 'kerem' (3754); a planted field (garden, orchard, vineyard or park); by implication, garden produce:--full (green) ears (of corn), fruitful field (place), plentiful (field).
3760 | Karmel kar-mel' | the same as 'karmel' (3759); Karmel, the name of a hill and of a town in Palestine:--Carmel, fruitful (plentiful) field, (place).
3761 | Karmliy kar-mel-ee' | patron from 'Karmel' (3760); a Karmelite or inhabitant of Karmel (the town):--Carmelite.
3762 | Karmliyth kar-mel-eeth' | feminine of 'Karmliy' (3761); a Karmelitess or female inhabitant of Karmel:--Carmelitess.
3763 | Kran ker-awn' | of uncertain derivation; Keran, an aboriginal Idumaean:--Cheran.
3764 | korce' kor-say' | (Aramaic) corresponding to 'kicce'' (3678); a throne:--throne.
3765 | kircem kir-same' | from 'kacam' (3697); to lay waste:--waste.
3766 | kara` kaw-rah' | a primitive root; to bend the knee; by implication, to sink, to prostrate:--bow (down, self), bring down (low), cast down, couch, fall, feeble, kneeling, sink, smite (stoop) down, subdue, X very.
3767 | kara` kaw-raw' | from 'kara`' (3766); the leg (from the knee to the ankle) of men or locusts (only in the dual):--leg.
3768 | karpac kar-pas' | of foreign origin; byssus or fine vegetable wool: -green.
3769 | karar kaw-rar' | a primitive root; to dance (i.e. whirl): -dance(-ing).
3770 | kres ker-ace' | by variation from 'qarac' (7164); the paunch or belly (as swelling out):--belly.
3771 | Karshna' kar-shen-aw' | of foreign origin; Karshena, a courtier of Xerxes:--Carshena.
3772 | karath kaw-rath' | a primitive root; to cut (off, down or asunder); by implication, to destroy or consume; specifically, to covenant (i.e. make an alliance or bargain, originally by cutting flesh and passing between the pieces):--be chewed, be con-(feder-)ate, covenant, cut (down, off), destroy, fail, feller, be freed, hew (down), make a league ((covenant)), X lose, perish, X utterly, X want.
3773 | karuthah kaw-rooth-aw' | passive participle feminine of 'karath' (3772); something cut, i.e. a hewn timber:--beam.
3774 | Krethiy ker-ay-thee' | probably from 'karath' (3772) in the sense of executioner; a Kerethite or life-guardsman (compare 'tabbach' (2876)) (only collectively in the singular as plural):--Cherethims, Cherethites.
3775 | keseb keh'-seb | apparently by transposition for 'kebes' (3532); a young sheep:--lamb.
3776 | kisbah kis-baw' | feminine of 'keseb' (3775); a young ewe:--lamb.
3777 | Kesed keh'-sed | from an unused root of uncertain meaning; Kesed, a relative of Abraham:--Onesed.
3778 | Kasdiy kas-dee' | (occasionally with enclitic) Kasdiymah {kas-dee'- maw}; towards the Kasdites:--into Chaldea), patronymically from 'Kesed' (3777) (only in the plural); a Kasdite, or descendant of Kesed; by implication, a Chaldaean (as if so descended); also an astrologer (as if proverbial of that people:--Chaldeans, Chaldees, inhabitants of Chaldea.
3779 | Kasday kas-dah'-ee | (Aramaic) corresponding to 'Kasdiy' (3778); a Chaldaean or inhabitant of Chaldaea; by implication, a Magian or professional astrologer:--Chaldean.
3780 | kasah kaw-saw' | a primitive root; to grow fat (i.e. be covered with flesh):--be covered. Compare 'kacah' (3680).
3781 | kashshiyl kash-sheel' | from 'kashal' (3782); properly, a feller, i.e. an axe: -ax.
3782 | kashal kaw-shal' | a primitive root; to totter or waver (through weakness of the legs, especially the ankle); by implication, to falter, stumble, faint or fall:--bereave (from the margin), cast down, be decayed, (cause to) fail, (cause, make to) fall (down, -ing), feeble, be (the) ruin(-ed, of), (be) overthrown, (cause to) stumble, X utterly, be weak.
3783 | kishshalown kish-shaw-lone' | from 'kashal' (3782); properly, a tottering, i.e. ruin:--fall.
3784 | kashaph kaw-shaf' | a primitive root; properly, to whisper a spell, i.e. to inchant or practise magic:--sorcerer, (use) witch(-craft).
3785 | kesheph keh'-shef | from 'kashaph' (3784); magic:--sorcery, witchcraft.
3786 | kashshaph kash-shawf' | from 'kashaph' (3784); a magician:--sorcerer.
3787 | kasher kaw-share' | a primitive root properly, to be straight or right; by implication, to be acceptable; also to succeed or prosper:-- direct, be right, prosper.
3788 | kishrown kish-rone' | from 'kasher' (3787); success, advantage:--equity, good, right.
3789 | kathab kaw-thab' | a primitive root; to grave, by implication, to write (describe, inscribe, prescribe, subscribe):--describe, record, prescribe, subscribe, write(-ing, -ten).
3790 | kthab keth-ab' | (Aramaic) corresponding to 'kathab' (3789):--write(-ten).
3791 | kathab kaw-thawb' | from 'kathab' (3789); something written, i.e. a writing, record or book:--register, scripture, writing.
3792 | kthab keth-awb' | (Aramaic) corresponding to 'kathab' (3791):--prescribing, writing(-ten).
3793 | kthobeth keth-o'-beth | from 'kathab' (3789); a letter or other mark branded on the skin:--X any (mark).
3794 | Kittiy kit-tee' | or Kittiyiy {kit-tee-ee'}; patrial from an unused name denoting Cyprus (only in the plural); a Kittite or Cypriote; hence, an islander in general, i.e. the Greeks or Romans on the shores opposite Palestine:--Chittim, Kittim.
3795 | kathiyth kaw-theeth' | from 'kathath' (3807); beaten, i.e. pure (oil): -beaten.
3796 | kothel ko'-thel | from an unused root meaning to compact; a wall (as gathering inmates):--wall.
3797 | kthal keth-al' | (Aramaic) corresponding to 'kothel' (3796):--wall.
3798 | Kithliysh kith-leesh' | from 'kothel' (3796) and ''iysh' (376); wall of a man; Kithlish, a place in Palestine:--Kithlish.
3799 | katham kaw-tham' | a primitive root; properly, to carve or engrave, i.e. (by implication) to inscribe indelibly:--mark.
3800 | kethem keh'-them | from 'katham' (3799); properly, something carved out, i.e. ore; hence, gold (pure as originally mined):--((most) fine, pure) gold(-en wedge).

Next Page - 3801 (kthoneth) to 3900 (lchem)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3801 (kthoneth) to 3900 (lchem)

Previous Page - 3701 (keceph) to 3800 (kethem)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3801 | kthoneth keth-o'-neth | or kuttoneth {koot-to'-neth}; from an unused root meaning to cover (compare 'katheph' (3802)); a shirt:--coat, garment, robe.
3802 | katheph kaw-thafe' | from an unused root meaning to clothe; the shoulder (proper, i.e. upper end of the arm; as being the spot where the garments hang); figuratively, side-piece or lateral projection of anything:--arm, corner, shoulder(-piece), side, undersetter.
3803 | kathar kaw-thar' | a primitive root; to enclose; hence (in a friendly sense) to crown, (in a hostile one) to besiege; also to wait (as restraining oneself):--beset round, compass about, be crowned inclose round, suffer.
3804 | kether keh'-ther | from 'kathar' (3803); properly, a circlet, i.e. a diadem: -crown.
3805 | kothereth ko-theh'-reth | feminine active participle of 'kathar' (3803); the capital of a column:--chapiter.
3806 | kathash kaw-thash' | a primitive root; to butt or pound:--bray.
3807 | kathath kaw-thath' | a primitive root; to bruise or violently strike:--beat (down, to pieces), break in pieces, crushed, destroy, discomfit, smite, stamp.
3808 | lo' lo | or lowi {lo}; or loh (Deut. 3:11) {lo}; a primitive particle; not (the simple or abs. negation); by implication, no; often used with other particles (as follows):--X before, + or else, ere, + except, ig(-norant), much, less, nay, neither, never, no((-ne), -r, (-thing)), (X as though...,(can-), for) not (out of), of nought, otherwise, out of, + surely, + as truly as, + of a truth, + verily, for want, + whether, without.
3809 | la' law | (Aramaic) or lah (Aramaic) (Dan. 4:32) {law}; corresponding to 'lo'' (3808):--or even, neither, no(-ne, -r), ((can-))not, as nothing, without.
3810 | Lo' Dbar lo deb-ar' | or Low Dbar (2 Samuel 9:4,5) {lo deb-ar'}; or Lidbir (Joshua 13:26) {lid-beer'}; (probably rather Lodbar {lo-deb-ar'}); from 'lo'' (3808) and 'dober' (1699); pastureless; Lo-Debar, a place in Palestine:--Debir, Lo-debar.
3811 | la'ah law-aw' | a primitive root; to tire; (figuratively) to be (or make) disgusted:--faint, grieve, lothe, (be, make) weary (selves).
3812 | Le'ah lay-aw' | from 'la'ah' (3811); weary; Leah, a wife of Jacob:--Leah.
3813 | la'at law-at' | a primitive root; to muffle:--cover.
3814 | la't lawt | from 'la'at' (3813) (or perhaps for active participle of 'luwt' (3874)); properly, muffled, i.e. silently:--softly.
3815 | La'el law-ale' | from the prepositional prefix and ''el' (410); (belonging) to God; Lael an Israelite:--Lael.
3816 | lom leh-ome' | or l owm {leh-ome'}; from an unused root meaning to gather; a community:--nation, people.
3817 | L'ummiym leh-oom-meem' | plural of 'lom' (3816); communities; Leum mim, an Arabian:--Leummim.
3818 | Lo' `Ammiy lo am-mee' | from 'lo'' (3808) and '`am' (5971) with pronominal suffix; not my people; Lo-Ammi, the symbolic name of a son of Hosea:--Lo-ammi.
3819 | Lo' Ruchamah lo roo-khaw-maw' | from 'lo'' (3808) and 'racham' (7355); not pitied; Lo- Ruchamah, the symbol. name of a son of Hosea:--Lo-ruhamah.
3820 | leb labe | a form of 'lebab' (3824); the heart; also used (figuratively) very widely for the feelings, the will and even the intellect; likewise for the centre of anything:--+ care for, comfortably, consent, X considered, courag(-eous), friend(-ly), ((broken-), (hard-), (merry-), (stiff-), (stout-), double) heart((-ed)), X heed, X I, kindly, midst, mind(-ed), X regard((-ed)), X themselves, X unawares, understanding, X well, willingly, wisdom.
3821 | leb labe | (Aramaic) corresponding to 'leb' (3820):--heart.
3822 | Lba'owth leb-aw-oth' | plural of 'labiy'' (3833); lionesses; Lebaoth, a place in Palestine:--Lebaoth. See also 'Beyth Lba'owth' (1034).
3823 | labab law-bab' | a primitive root; properly, to be enclosed (as if with fat); by implication (as denominative from 'lebab' (3824)) to unheart, i.e. (in a good sense) transport (with love), or (in a bad sense) stultify; also (as denominative from 'labiybah' (3834)) to make cakes:--make cakes, ravish, be wise.
3824 | lebab lay-bawb' | from 'labab' (3823); the heart (as the most interior organ); used also like 'leb' (3820):--+ bethink themselves, breast, comfortably, courage, ((faint), (tender-)heart((-ed)), midst, mind, X unawares, understanding.
3825 | lbab leb-ab' | (Aramaic) corresponding to 'lebab' (3824):--heart.
3826 | libbah lib-baw' | feminine of 'leb' (3820); the heart:--heart.
3827 | labbah lab-baw' | for 'lehabah' (3852); flame:--flame.
3828 | lbownah leb-o-naw' | or lbonah {leb-o-naw'}; from 'laban' (3836); frankincense (from its whiteness or perhaps that of its smoke): -(frank-)incense.
3829 | Lbownah leb-o-naw' | the same as 'lbownah' (3828); Lebonah, a place in Palestine:--Lebonah.
3830 | lbuwsh leb-oosh' | or lbush {leb-oosh'}; from 'labash' (3847); a garment (literally or figuratively); by implication (euphem.) a wife:--apparel, clothed with, clothing, garment, raiment, vestment, vesture.
3831 | lbuwsh leb-oosh' | (Aramaic) corresponding to 'lbuwsh' (3830):--garment.
3832 | labat law-bat' | a primitive root; to overthrow; intransposed, to fall:--fall.
3833 | labiy' law-bee' | or (Ezek. 19:2) lbiyao {leb-ee-yaw'}; irreg. masculine plural lbaviym {leb-aw-eem'}; irreg. feminine plural lbaeowth {leb-aw-oth'}; from an unused root men. to roar; a lion (properly, a lioness as the fiercer (although not a roarer; compare ''ariy' (738))):--(great, old, stout) lion, lioness, young (lion).
3834 | labiybah law-bee-baw' | or rather lbibah {leb-ee-baw'}; from 'labab' (3823) in its original sense of fatness (or perhaps of folding); a cake (either as fried or turned):--cake.
3835 | laban law-ban' | a primitive root; to be (or become) white; also (as denominative from 'lbenah' (3843)) to make bricks:--make brick, be (made, make) white(-r).
3836 | laban law-bawn' | or (Gen. 49:12) laben {law-bane'}; from 'laban' (3835); white:--white.
3837 | Laban law-bawn' | the same as 'laban' (3836); Laban, a Mesopotamian; also a place in the Desert:--Laban.
3838 | Lbana' leb-aw-naw' | or Lbanah {leb-aw-naw'}; the same as 'lbanah' (3842); Lebana or Lebanah, one of the Nethinim:--Lebana, Lebanah.
3839 | libneh lib-neh' | from 'laban' (3835); some sort of whitish tree, perhaps the storax:--poplar.
3840 | libnah lib-naw' | from 'laban' (3835); properly, whiteness, i.e. (by implication) transparency:--paved.
3841 | Libnah lib-naw' | the same as 'libneh' (3839); Libnah, a place in the Desert and one in Palestine:--Libnah.
3842 | lbanah leb-aw-naw' | from 'laban' (3835); properly, (the) white, i.e. the moon:--moon. See also 'Lbana'' (3838).
3843 | lbenah leb-ay-naw' | from 'laban' (3835); a brick (from the whiteness of the clay):--(altar of) brick, tile.
3844 | Lbanown leb-aw-nohn' | from 'lbab' (3825); (the) white mountain (from its snow); Lebanon, a mountain range in Palestine:--Lebanon.
3845 | Libniy lib-nee' | from 'laban' (3835); white; Libni, an Israelite:--Libni.
3846 | Libniy lib-nee' | patronymically from 'Libniy' (3845); a Libnite or descendants of Libni (collectively):--Libnites.
3847 | labash law-bash' | or labesh {law-bashe'}; a primitive root; properly, wrap around, i.e. (by implication) to put on a garment or clothe (oneself, or another), literally or figuratively:--(in) apparel, arm, array (self), clothe (self), come upon, put (on, upon), wear.
3848 | lbash leb-ash' | (Aramaic) corresponding to 'labash' (3847):--clothe.
3849 | log lohg | from an unused root apparently meaning to deepen or hollow (like 'kad' (3537)); a log or measure for liquids:--log (of oil).
3850 | Lod lode | from an unused root of uncertain signification; Lod, a place in Palestine:--Lod.
3851 | lahab lah'-hab | from an usused root meaning to gleam; a flash; figuratively, a sharply polished blade or point of a weapon:--blade, bright, flame, glittering.
3852 | lehabah leh-aw-baw' | or lahebeth {lah-eh'-beth}; feminine of 'lahab' (3851), and meaning the same:--flame(-ming), head (of a spear).
3853 | Lhabiym leh-haw-beem' | plural of 'lahab' (3851); flames; Lehabim, a son of Mizrain, and his descendants:--Lehabim.
3854 | lahag lah'-hag | from an unused root meaning to be eager; intense mental application:--study.
3855 | Lahad lah'-had | from an unused root meaning to glow (compare 'lahab' (3851)) or else to be earnest (compare 'lahag' (3854)); Lahad, an Israelite:--Lahad.
3856 | lahahh law-hah' | a primitive root meaning properly, to burn, i.e. (by implication) to be rabid (figuratively, insane); also (from the exhaustion of frenzy) to languish:--faint, mad.
3857 | lahat law-hat' | a primitive root; properly, to lick, i.e. (by implication) to blaze:--burn (up), set on fire, flaming, kindle.
3858 | lahat lah'-hat | from 'lahat' (3857); a blaze; also (from the idea of enwrapping) magic (as covert):--flaming, enchantment.
3859 | laham law-ham' | a primitive root; properly, to burn in, i.e. (figuratively) to rankle:--wound.
3860 | lahen law-hane' | from the prepositional prefix meaning to or for and 'hen' (2005); popularly for if; hence, therefore:--for them (by mistake for prepositional suffix).
3861 | lawhen law-hane' | (Aramaic) corresponding to 'lahen' (3860); therefore; also except:--but, except, save, therefore, wherefore.
3862 | lahaqah lah-hak-aw' | probably from an unused root meaning to gather; an assembly:--company.
3863 | luw' loo | or lu {loo}; or luw {loo}; a conditional particle; if; by implication (interj. as a wish) would that!:--if (haply), peradventure, I pray thee, though, I would, would God (that).
3864 | Luwbiy loo-bee' | or Lubbiy (Dan. 11:43) {loob-bee'}; partrial from a name probably derived from an unused root meaning to thirst, i.e. a dry region; apparently a Libyan or inhabitant of interior Africa (only in plural): -Lubim(-s), Libyans.
3865 | Luwd lood | probably of foreign derivation; Lud, the name of two nations:--Lud, Lydia.
3866 | Luwdiy loo-dee' | or Luwdiyiy {loo-dee-ee'}; patrial from 'Luwd' (3865); a Ludite or inhabitants of Lud (only in plural):--Ludim. Lydians.
3867 | lavah law-vaw' | a primitive root; properly, to twine, i.e. (by implication) to unite, to remain; also to borrow (as a form of obligation) or (caus.) to lend:--abide with, borrow(-er), cleave, join (self), lend(-er).
3868 | luwz looz | a primitive root; to turn aside (compare 'lavah' (3867), 'luwt' (3874) and 'luwn' (3885)), i.e. (literally) to depart, (figuratively) be perverse:--depart, froward, perverse(-ness).
3869 | luwz looz | probably of foreign origin; some kind of nut-tree, perhaps the almond:--hazel.
3870 | Luwz looz | probably from 'luwz' (3869) (as growing there); Luz, the name of two places in Palestine:--Luz.
3871 | luwach loo'-akh | or luach {loo'-akh}; from a primitive root; probably meaning to glisten; a tablet (as polished), of stone, wood or metal:--board, plate, table.
3872 | Luwchiyth loo-kheeth' | or Luchowth (Jer. 48:5) {loo-khoth'}; from the same as 'luwach' (3871); floored; Luchith, a place East of the Jordan:--Luhith.
3873 | Lowchesh lo-khashe' | active participle of 'lachash' (3907); (the) enchanter; Lochesh, an Israelite:--Hallohesh, Haloshesh (includ. the article).
3874 | luwt loot | a primitive root; to wrap up:--cast, wrap.
3875 | lowt lote | from 'luwt' (3874); a veil:--covering.
3876 | Lowt lote | the same as 'lowt' (3875); Lot, Abraham's nephew:--Lot.
3877 | Lowtan lo-tawn' | from 'lowt' (3875); covering; Lotan, an Idumaean: -Lotan.
3878 | Leviy lay-vee' | from 'lavah' (3867); attached; Levi, a son of Jacob:--Levi. See also 'Leviy' (3879), 'Leviyiy' (3881).
3879 | Leviy lay-vee' | (Aramaic) corresponding to 'livyah' (3880):--Levite.
3880 | livyah liv-yaw' | from 'lavah' (3867); something attached, i.e. a wreath: -ornament.
3881 | Leviyiy lay-vee-ee' | or Leviy {lay-vee'}; patronymically from 'Leviy' (3878); a Levite or descendant of Levi:--Leviite.
3882 | livyathan liv-yaw-thawn' | from 'lavah' (3867); a wreathed animal, i.e. a serpent (especially the crocodile or some other large sea- monster); figuratively, the constellation of the dragon; also as a symbol of Bab.:--leviathan, mourning.
3883 | luwl lool | from an unused root meaning to fold back; a spiral step:--winding stair. Compare 'lula'ah' (3924).
3884 | luwle' loo-lay' | or luwley {loo lay'}; from 'luw'' (3863) and 'lo'' (3808); if not:--except, had not, if (...not), unless, were it not that.
3885 | luwn loon | or liyn {leen}; a primitive root; to stop (usually over night); by implication, to stay permanently; hence (in a bad sense) to be obstinate (especially in words, to complain):--abide (all night), continue, dwell, endure, grudge, be left, lie all night, (cause to) lodge (all night, in, -ing, this night), (make to) murmur, remain, tarry (all night, that night).
3886 | luwa` loo'-ah | a primitive root; to gulp; figuratively, to be rash:--swallow down (up).
3887 | luwts loots | a primitive root; properly, to make mouths at, i.e. to scoff; hence (from the effort to pronounce a foreign language) to interpret, or (generally) intercede:--ambassador, have in derision, interpreter, make a mock, mocker, scorn(-er, -ful), teacher.
3888 | luwsh loosh | a primitive root; to knead:--knead.
3889 | Luwsh loosh | from 'luwsh' (3888); kneading; Lush, a place in Palestine:--Laish (from the margin). Compare 'Layish' (3919).
3890 | lvath lev-awth' | (Aramaic) from a root corresponding to 'lavah' (3867); properly, adhesion, i.e. (as preposition) with:--X thee.
3891 | lzuwth lez-ooth' | from 'luwz' (3868); perverseness:--perverse.
3892 | lach lakh | from an unused root meaning to be new; fresh, i.e. unused or undried:--green, moist.
3893 | leach lay'-akh | from the same as 'lach' (3892); freshness, i.e. vigor: -natural force.
3894 | lachuwm law-khoom' | or lachum {law-khoom'}; passive participle of 'lacham' (3898); properly, eaten, i.e. food; also flesh, i.e. body:--while...is eating, flesh.
3895 | lchiy lekh-ee' | from an unused root meaning to be soft; the cheek (from its fleshiness); hence, the jaw-bone:--cheek (bone), jaw (bone).
3896 | Lechiy lekh'-ee | a form of 'lchiy' (3895); Lechi, a place in Palestine:--Lehi. Compare also 'Ramath Lechiy' (7437).
3897 | lachak law-khak' | a primitive root; to lick:--lick (up).
3898 | lacham law-kham' | a primitive root; to feed on; figuratively, to consume; by implication, to battle (as destruction):--devour, eat, X ever, fight(-ing), overcome, prevail, (make) war(-ring).
3899 | lechem lekh'-em | from 'lacham' (3898); food (for man or beast), especially bread, or grain (for making it):--((shew-))bread, X eat, food, fruit, loaf, meat, victuals. See also 'Beyth l-`Aphrah' (1036).
3900 | lchem lekh-em' | (Aramaic) corresponding to 'lechem' (3899):--feast.

Next Page - 3901 (lachem) to 4000 (mabown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3901 (lachem) to 4000 (mabown)

Previous Page - 3801 (kthoneth) to 3900 (lchem)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3901 | lachem law-khem' | from 'lacham' (3898), battle:--war.
3902 | Lachmiy lakh-mee' | from 'lechem' (3899); foodful; Lachmi, an Israelite; or rather probably a brief form (or perhaps erroneous transcription) for 'Beyth hal-Lachmiy' (1022):-- Lahmi. See also 'Yashubiy Lechem' (3433).
3903 | Lachmac lakh-maws' | probably by erroneous transcription for Lachmam {lakh-mawm'}; from 'lechem' (3899); food-like; Lachmam or Lachmas, a place in Palestine:--Lahmam.
3904 | lchenah lekh-ay-naw' | (Aramaic) from an unused root of uncertain meaning; a concubine:--concubine.
3905 | lachats law-khats' | a primitive root; properly, to press, i.e. (figuratively) to distress:--afflict, crush, force, hold fast, oppress(-or), thrust self.
3906 | lachats lakh'-ats | from 'lachats' (3905); distress:--affliction, oppression.
3907 | lachash law-khash' | a primitive root; to whisper; by implication, to mumble a spell (as a magician):--charmer, whisper (together).
3908 | lachash lakh'-ash | from 'lachash' (3907); properly, a whisper, i.e. by implication, (in a good sense) a private prayer, (in a bad one) an incantation; concretely, an amulet:--charmed, earring, enchantment, orator, prayer.
3909 | lat lawt | a form of 'la't' (3814) or else participle from 'luwt' (3874); properly, covered, i.e. secret; by implication, incantation; also secrecy or (adverb) covertly: -enchantment, privily, secretly, softly.
3910 | lot lote | probably from 'luwt' (3874); a gum (from its sticky nature), probably ladanum:--myrrh.
3911 | lta'ah let-aw-aw' | from an unused root meaning to hide; a kind of lizard (from its covert habits):--lizard.
3912 | Ltuwshim let-oo-sheem' | masculine plural of passive participle of 'latash' (3913); hammered (i.e. oppressed) ones; Letushim, an Arabian tribe:--Letushim.
3913 | latash law-tash' | a primitive root; properly, to hammer out (an edge), i.e. to sharpen:--instructer, sharp(-en), whet.
3914 | loyah lo-yaw' | a form of 'livyah' (3880); a wreath:--addition.
3915 | layil lah'-yil | or (Isa. 21:11) leyl {lale}; also laylah {lah'- yel-aw}; from the same as 'luwl' (3883); properly, a twist (away of the light), i.e. night; figuratively, adversity:--((mid-))night (season).
3916 | leylya' lay-leh-yaw' | (Aramaic) corresponding to 'La'el' (3815):--night.
3917 | liyliyth lee-leeth' | from 'layil' (3915); a night spectre:--screech owl.
3918 | layish lah'-yish | from 'luwsh' (3888) in the sense of crushing; a lion (from his destructive blows):--(old)lion.
3919 | Layish lah'-yish | the same as 'layish' (3918); Laish, the name of two places in Palestine:--Laish. Compare 'Luwsh' (3889).
3920 | lakad law-kad' | a primitive root; to catch (in a net, trap or pit); generally, to capture or occupy; also to choose (by lot); figuratively, to cohere:--X at all, catch (self), be frozen, be holden, stick together, take.
3921 | leked leh'ked | from 'lakad' (3920); something to capture with, i.e. a noose:--being taken.
3922 | lekah lay-kaw' | from 'yalak' (3212); a journey; Lekah, a place in Palestine: -Lecah.
3923 | Lachiysh law-keesh' | from an unused root of uncertain meaning; Lakish, a place in Palestine:--Lachish.
3924 | lula'ah loo-law-aw' | from the same as 'luwl' (3883); a loop:--loop.
3925 | lamad law-mad' | a primitive root; properly, to goad, i.e. (by implication) to teach (the rod being an Oriental incentive):(un-) accustomed, X diligently, expert, instruct, learn, skilful, teach(-er, - ing).
3926 | lmow lem-o' | a prol. and separable form of the prepositional prefix; to or for:--at, for, to, upon.
3927 | Lmuw'el lem-oo-ale' | or Lmow el {lem-o-ale'}; from 'lmow' (3926) and ''el' (410); (belonging) to God; Lemuel or Lemoel, a symbolic name of Solomon: -Lemuel.
3928 | limmuwd lim-mood' | or limmud {lim-mood'}; from 'lamad' (3925); instructed: -accustomed, disciple, learned, taught, used.
3929 | Lemek leh'-mek | from an unused root of uncertain meaning; Lemek, the name of two antediluvian patriarchs:--Lamech.
3930 | loa` lo'ah | from 'luwa`' (3886); the gullet:--throat.
3931 | la`ab law-ab' | a primitive root; to deride:--mock.
3932 | la`ag law-ag' | a primitive root; to deride; by implication (as if imitating a foreigner) to speak unintelligibly:--have in derision, laugh (to scorn), mock (on), stammering.
3933 | la`ag lah'-ag | from 'la`ag' (3932); derision, scoffing:--derision, scorn (-ing).
3934 | la`eg law-ayg' | from 'la`ag' (3932); a buffoon; also a foreigner:--mocker, stammering.
3935 | La`dah lah-daw' | from an unused root of uncertain meaning; Ladah, an Israelite:--Laadah.
3936 | La`dan lah-dawn' | from the same as 'La`dah' (3935); Ladan, the name of two Israelites:--Laadan.
3937 | la`az law-az' | a primitive root; to speak in a foreign tongue: -strange language.
3938 | la`at law-at' | a primitive root; to swallow greedily; causatively, to feed:--feed.
3939 | la`anah lah-an-aw' | from an unused root supposed to mean to curse; wormwood (regarded as poisonous, and therefore accursed):--hemlock, wormwood.
3940 | lappiyd lap-peed' | or lappid {lap-peed'}; from an unused root probably meaning to shine; a flambeau, lamp or flame:--(fire-)brand, (burning) lamp, lightning, torch.
3941 | Lappiydowth lap-pee-doth' | feminine plural of 'lappiyd' (3940); Lappidoth, the husband of Deborah:--Lappidoth.
3942 | liphnay lif-nah'ee | from the prepositional prefix (to or for) and 'paniym' (6440); anterior:--before.
3943 | laphath law-fath' | a primitive root; properly, to bend, i.e. (by implication) to clasp; also (reflexively) to turn around or aside:--take hold, turn aside (self).
3944 | latsown law-tsone' | from 'luwts' (3887); derision:--scornful(-ning).
3945 | latsats law-tsats' | a primitive root; to deride:--scorn.
3946 | Laqquwm lak-koom' | from an unused root thought to mean to stop up by a barricade; perhaps fortification; Lakkum, a place in Palestine:--Lakum.
3947 | laqach law-kakh' | a primitive root; to take (in the widest variety of applications):--accept, bring, buy, carry away, drawn, fetch, get, infold, X many, mingle, place, receive(-ing), reserve, seize, send for, take (away, -ing, up), use, win.
3948 | leqach leh'-kakh | from 'laqach' (3947); properly, something received, i.e. (mentally) instruction (whether on the part of the teacher or hearer); also (in an active and sinister sense) inveiglement:--doctrine, learning, fair speech.
3949 | Liqchiy lik-khee' | from 'laqach' (3947); learned; Likchi, an Israelite:--Likhi.
3950 | laqat law-kat' | a primitive root; properly, to pick up, i.e. (generally) to gather; specifically, to glean:--gather (up), glean.
3951 | leqet leh'-ket | from 'laqat' (3950); the gleaning:--gleaning.
3952 | laqaq law-kak' | a primitive root; to lick or lap:--lap, lick.
3953 | laqash law-kash' | a primitive root; to gather the after crop:--gather.
3954 | leqesh leh'-kesh | from 'laqash' (3953); the after crop:--latter growth.
3955 | lshad lesh-ad' | from an unused root of uncertain meaning; apparently juice, i.e. (figuratively) vigor; also a sweet or fat cake:--fresh, moisture.
3956 | lashown law-shone' | or lashon {law-shone'}; also (in plural) feminine lshonah {lesh-o-naw'}; from 'lashan' (3960); the tongue (of man or animals), used literally (as the instrument of licking, eating, or speech), and figuratively (speech, an ingot, a fork of flame, a cove of water):--+ babbler,bay, + evil speaker, language, talker, tongue, wedge.
3957 | lishkah lish-kaw' | from an unused root of uncertain meaning; a room in a building (whether for storage, eating, or lodging):--chamber, parlour. Compare 'nishkah' (5393).
3958 | leshem leh'-shem | from an unused root of uncertain meaning; a gem, perhaps the jacinth:--ligure.
3959 | Leshem leh'-shem | the same as 'leshem' (3958); Leshem, a place in Palestine: -Leshem.
3960 | lashan law-shan' | a primitive root; properly, to lick; but used only as a denominative from 'lashown' (3956); to wag the tongue, i.e. to calumniate:--accuse, slander.
3961 | lishshan lish-shawn' | (Aramaic) corresponding to 'lashown' (3956); speech, i.e. a nation:--language.
3962 | Lesha` leh'-shah | from an unused root thought to mean to break through; a boiling spring; Lesha, a place probably East of the Jordan:--Lasha.
3963 | lethek leh'-thek | from an unused root of uncertain meaning; a measure for things dry:--half homer.
3964 | ma' maw | (Aramaic) corresponding to 'mah' (4100); (as indef.) that:--+ what.
3965 | ma`abuwc mah-ab-ooce' | from ''abac' (75); a granary:--storehouse.
3966 | m`od meh-ode' | from the same as ''uwd' (181); properly, vehemence, i.e. (with or without preposition) vehemently; by implication, wholly, speedily, etc. (often with other words as an intensive or superlative; especially when repeated):--diligently, especially, exceeding(-ly), far, fast, good, great(-ly), X louder and louder, might(-ily, -y), (so) much, quickly, (so) sore, utterly, very (+ much, sore), well.
3967 | me'ah may-aw' | or metyah {may-yaw'}; properly, a primitive numeral; a hundred; also as a multiplicative and a fraction:--hundred((-fold), -th), + sixscore.
3968 | Me'ah may-aw' | the same as 'me'ah' (3967); Meah, a tower in Jerusalem:--Meah.
3969 | ma'ah meh-aw' | (Aramaic) corresponding to 'me'ah' (3967):--hundred.
3970 | ma'avay mah-av-ah'ee | from ''avah' (183); a desire:--desire.
3971 | m'uwm moom | usually muwm {moom}; as if passive participle from an unused root probably meaning to stain; a blemish (physically or morally):--blemish, blot, spot.
3972 | muwmah meh-oo'-maw | apparently a form of 'm'uwm' (3971); properly, a speck or point, i.e. (by implication) something; with negative, nothing:--fault, + no(-ught), ought, somewhat, any ((no-))thing.
3973 | ma'owc maw-oce' | from 'ma'ac' (3988); refuse:--refuse.
3974 | ma'owr maw-ore' | or maor {maw-ore'}; also (in plural) feminine mpowrah {meh-o-raw'}; or morah {meh-o-raw'}; from ''owr' (215); properly, a luminous body or luminary, i.e. (abstractly) light (as an element): figuratively, brightness, i.e.cheerfulness; specifically, a chandelier:--bright, light.
3975 | muwrah meh-oo-raw' | feminine passive participle of ''owr' (215); something lighted, i.e. an aperture; by implication, a crevice or hole (of a serpent):--den.
3976 | mo'zen mo-zane' | from ''azan' (239); (only in the dual) a pair of scales: -balances.
3977 | mo'zen mo-zane' | (Aramaic) corresponding to 'mo'zen' (3976):--balances.
3978 | ma'akal mah-ak-awl' | from ''akal' (398); an eatable (includ. provender, flesh and fruit):--food, fruit, ((bake-)) meat(-s), victual.
3979 | ma'akeleth mah-ak-eh'-leth | from ''akal' (398); something to eat with,- i.e. a knife:--knife.
3980 | ma'akoleth mah-ak-o'-leth | from ''akal' (398); something eaten (by fire), i.e. fuel:--fuel.
3981 | ma'amats mah-am-awts' | from ''amats' (553); strength, i.e. (plural) resources:--force.
3982 | ma'amar mah-am-ar' | from ''amar' (559); something (authoritatively) said, i.e. an edict:--commandment, decree.
3983 | me'mar may-mar' | (Aramaic) corresponding to 'ma'amar' (3982):--appointment, word.
3984 | ma'n mawn | (Aramaic) probably from a root corresponding to ''anah' (579) in the sense of an inclosure by sides; a utensil:--vessel.
3985 | ma'en maw-ane' | a primitive root; to refuse:--refuse, X utterly.
3986 | ma'en maw-ane' | from 'ma'en' (3985); unwilling:--refuse.
3987 | me'en may-ane' | from 'ma'en' (3985); refractory:--refuse.
3988 | ma'ac maw-as' | a primitive root; to spurn; also (intransitively) to disappear:--abhor, cast away (off), contemn, despise, disdain, (become) loathe(some), melt away, refuse, reject, reprobate, X utterly, vile person.
3989 | ma'apheh mah-af-eh' | from ''aphah' (644); something baked, i.e. a batch: -baken.
3990 | ma'aphel mah-af-ale' | from the same as ''aphel' (651); something opaque: -darkness.
3991 | ma'phelyah mah-af-ay-leh-yaw' | prol. feminine of 'ma'aphel' (3990); opaqueness: -darkness.
3992 | ma'ar maw-ar' | a primitive root; to be bitter or (causatively) to embitter, i.e. be painful:--fretting, picking.
3993 | ma'arab mah-ar-awb' | from ''arab' (693); an ambuscade:--lie in ambush, ambushment, lurking place, lying in wait.
3994 | merah meh-ay-raw' | from ''arar' (779); an execration:--curse.
3995 | mibdalah mib-daw-law' | from 'badal' (914); a separation, i.e. (concretely) a separate place:--separate.
3996 | mabow' maw-bo' | from 'bow'' (935); an entrance (the place or the act); specifically (with or without 'shemesh' (8121)) sunset or the west; also (adverb with preposition) towards:--by which came, as cometh, in coming, as men enter into, entering, entrance into, entry, where goeth, going down, + westward. Compare 'mowba'' (4126).
3997 | mbowah meb-o-aw' | feminine of 'mabow'' (3996); a haven:--entry.
3998 | mbuwkah meb-oo-kaw' | from 'buwk' (943); perplexity:--perplexity.
3999 | mabbuwl mab-bool' | from 'yabal' (2986) in the sense of flowing; a deluge: -flood.
4000 | mabown maw-bone' | from 'biyn' (995); instructing:--taught.

Next Page - 4001 (mbuwcah) to 4100 (mah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4001 (mbuwcah) to 4100 (mah)

Previous Page - 3901 (lachem) to 4000 (mabown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4001 | mbuwcah meb-oo-saw' | from 'buwc' (947); a trampling:--treading (trodden) down (under foot).
4002 | mabbuwa` mab-boo'-ah | from 'naba`' (5042); a fountain:--fountain, spring.
4003 | mbuwqah meb-oo-kah' | from the same as 'buwqah' (950); emptiness:--void.
4004 | mibchowr mib-khore' | from 'bachar' (977); select, i.e. well fortified:--choice.
4005 | mibchar mib-khawr' | from 'bachar' (977); select, i.e. best:--choice(-st), chosen.
4006 | Mibchar mib-khawr' | the same as 'mibchar' (4005); Mibchar, an Israelite:--Mibhar.
4007 | mabbat mab-bawt' | or mebbat {meb-bawt'}; from 'nabat' (5027); something expected, i.e. (abstractly) expectation:--expectation.
4008 | mibta` mib-taw' | from 'bata'' (981); a rash utterance (hasty vow):--(that which ...) uttered (out of).
4009 | mibtach mib-tawkh' | from 'batach' (982); properly, a refuge, i.e. (objective) security, or (subjective) assurance:--confidence, hope, sure, trust.
4010 | mabliygiyth mab-leeg-eeth' | from 'balag' (1082); desistance (or rather desolation):--comfort self.
4011 | mibneh mib-neh' | from 'banah' (1129); a building:--frame.
4012 | Mbunnay meb-oon-hah'-ee | from 'banah' (1129); built up; Mebunnai, an Israelite:--Mebunnai.
4013 | mibtsar mib-tsawr' | also (in plural) feminine (Dan. ''abaddown' (11):l5) mibtsarah {mib-tsaw-raw'}; from 'batsar' (1219); a fortification, castle, or fortified city; figuratively, a defender:--(de-, most) fenced, fortress, (most) strong (hold).
4014 | Mibtsar mib-tsawr' | the same as 'mibtsar' (4013); Mibtsar, an Idumaean:--Mibzar.
4015 | mibrach mib-rawkh' | from 'barach' (1272); a refugee:--fugitive.
4016 | mabush maw-boosh' | from 'buwsh' (954); (plural) the (male) pudenda:--secrets.
4017 | Mibsam mib-sawm' | from the same as 'besem' (1314); fragrant; Mibsam, the name of an Ishmaelite and of an Israelite:--Mibsam.
4018 | mbashshlah meb-ash-shel-aw' | from 'bashal' (1310); a cooking hearth:--boiling-place.
4019 | Magbiysh mag-beesh' | from the same as 'gabiysh' (1378); stiffening; Magbish, an Israelite, or a place in Palestine:--Magbish.
4020 | migbalah mig-baw-law' | from 'gabal' (1379); a border:--end.
4021 | migba`ah mig-baw-aw' | from the same as 'gib`ah' (1389); a cap (as hemispherical):--bonnet.
4022 | meged meh'-ghed | from an unused root probably meaning to be eminent; properly, a distinguished thing; hence something valuable, as a product or fruit:--pleasant, precious fruit (thing).
4023 | Mgiddown meg-id-done' | (Zech. ''abdan' (12) or Mgiddow {meg-id-do'}; from 'gadad' (1413); rendezvous; Megiddon or Megiddo, a place in Palestine:--Megiddo, Megiddon.
4024 | Migdowl mig-dole' | or Migdol {mig-dole'}; probably of Egyptian origin; Migdol, a place in Egypt:--Migdol, tower.
4025 | Magdiy'el mag-dee-ale' | from 'meged' (4022) and ''el' (410); preciousness of God; Magdiel, an Idumaean:--Magdiel.
4026 | migdal mig-dawl' | also (in plural) feminine migdalah {mig-daw- law'}; from 'gadal' (1431); a tower (from its size or height); by analogy, a rostrum; figuratively, a (pyramidal) bed of flowers:--castle, flower, tower. Compare the names following.
4027 | Migdal-'El mig-dal-ale' | from 'migdal' (4026) and ''el' (410); tower of God; Migdal-El, a place in Palestine:--Migdal-el.
4028 | Migdal-Gad migdal-gawd' | from 'migdal' (4026) and 'Gad' (1408); tower of Fortune; Migdal-Gad, a place in Palestine:--Migdal-gad.
4029 | Migdal-`Eder mig-dal'-ay'-der | from 'migdal' (4026) and '`eder' (5739); tower of a flock; Migdal-Eder, a place in Palestine:--Migdal-eder, tower of the flock.
4030 | migdanah mig-daw-naw' | from the same as 'meged' (4022); preciousness, i.e. a gem:--precious thing, present.
4031 | Magowg maw-gogue' | from 'Gowg' (1463); Magog, a son of Japheth; also a barbarous northern region:--Magog.
4032 | magowr maw-gore' | or (Lam. 2:22) maguwr {maw-goor'}; from 'guwr' (1481) in the sense of fearing; a fright (objective or subjective):--fear, terror. Compare 'Magowr mic-Cabiyb' (4036).
4033 | maguwr maw-goor' | or magur {maw-goor'}; from 'guwr' (1481) in the sense of lodging; a temporary abode; by extension, a permanent residence:--dwelling, pilgrimage, where sojourn, be a stranger. Compare 'magowr' (4032).
4034 | mgowrah meg-o-raw' | feminine of 'magowr' (4032); affright:--fear.
4035 | mguwrah meg-oo-raw' | feminine of 'magowr' (4032) or of 'maguwr' (4033); a fright; also a granary:--barn, fear.
4036 | Magowr mic-Cabiyb maw-gore' mis-saw-beeb' | from 'magowr' (4032) and 'cabiyb' (5439) with the preposition inserted; affright from around; Magor-mis-Sabib, a symbolic name of Pashur:--Magor-missabib.
4037 | magzerah mag-zay-raw' | from 'gazar' (1504); a cutting implement, i.e. a blade:--axe.
4038 | maggal mag-gawl' | from an unused root meaning to reap; a sickle:--sickle.
4039 | mgillah meg-il-law' | from 'galal' (1556); a roll:--roll, volume.
4040 | mgillah meg-il-law' | (Aramaic) corresponding to 'mgillah' (4039):--roll.
4041 | mgammah meg-am-maw' | from the same as 'gam' (1571); properly, accumulation, i.e. impulse or direction:--sup up.
4042 | magan maw-gan' | a denominative from 'magen' (4043); properly, to shield; encompass with; figuratively, to rescue, to hand safely over (i.e. surrender):--deliver.
4043 | magen maw-gane' | also (in plural) feminine mginnah {meg-in-naw'}; from 'ganan' (1598); a shield (i.e. the small one or buckler); figuratively, a protector; also the scaly hide of the crocodile:--X armed, buckler, defence, ruler, + scale, shield.
4044 | mginnah meg-in-naw' | from 'magan' (4042); a covering (in a bad sense), i.e. blindness or obduracy:--sorrow. See also 'magen' (4043).
4045 | mig`ereth mig-eh'-reth | from 'ga`ar' (1605); reproof (i.e. curse):--rebuke.
4046 | maggephah mag-gay-faw' | from 'nagaph' (5062); a pestilence; by analogy, defeat:--(X be) plague(-d), slaughter, stroke.
4047 | Magpiy`ash mag-pee-awsh' | apparently from 'guwph' (1479) or 'nagaph' (5062) and '`ash' (6211); exterminator of (the) moth; Magpiash, an Israelite:--Magpiash.
4048 | magar maw-gar' | a primitive root; to yield up; intensively, to precipitate:--cast down, terror.
4049 | mgar meg-ar' | (Aramaic) corresponding to 'magar' (4048); to overthrow:--destroy.
4050 | mgerah meg-ay-raw' | from 'garar' (1641); a saw:--axe, saw.
4051 | Migrown mig-rone' | from 'magar' (4048); precipice; Migron, a place in Palestine:--Migron.
4052 | migra`ah mig-raw-aw' | from 'gara`' (1639); a ledge or offset:--narrowed rest.
4053 | migraphah mig-raw-faw' | from 'garaph' (1640); something thrown off (by the spade), i.e. a clod:--clod.
4054 | migrash mig-rawsh' | also (in plural) feminine (Ezek. 27:28) migrashah {mig-raw-shaw'}; from 'garash' (1644); a suburb (i.e. open country whither flocks are driven from pasture); hence, the area around a building, or the margin of the sea:--cast out, suburb.
4055 | mad mad | or med {made}; from 'madad' (4058); properly, extent, i.e. height; also a measure; by implication, a vesture (as measured); also a carpet:--armour, clothes, garment, judgment, measure, raiment, stature.
4056 | madbach mad-bakh' | (Aramaic) from 'dbach' (1684); a sacrificial altar:--altar.
4057 | midbar mid-bawr' | from 'dabar' (1696) in the sense of driving; a pasture (i.e. open field, whither cattle are driven); by implication, a desert; also speech (including its organs):--desert, south, speech, wilderness.
4058 | madad maw-dad' | a primitive root: properly, to stretch; by implication, to measure (as if by stretching a line); figuratively, to be extended:--measure, mete, stretch self.
4059 | middad mid-dad' | from 'nadad' (5074); flight:--be gone.
4060 | middah mid-daw' | feminine of 'mad' (4055); properly, extension, i.e. height or breadth; also a measure (including its standard); hence a portion (as measured) or a vestment; specifically, tribute (as measured):--garment, measure(-ing, meteyard, piece, size, (great) stature, tribute, wide.
4061 | middah mid-daw' | (Aramaic) or mindah (Aramaic) {min-daw'}; corresponding to 'middah' (4060); tribute in money:--toll, tribute.
4062 | madhebah mad-hay-baw' | perhaps from the equivalent of 'dhab' (1722); goldmaking, i.e. exactness:--golden city.
4063 | medev meh'-dev | from an unused root meaning to stretch; properly, extent, i.e. measure; by implication, a dress (as measured):--garment.
4064 | madveh mad-veh' | from 'davah' (1738); sickness:--disease.
4065 | madduwach mad-doo'akh | from 'nadach' (5080); seduction:--cause of banishment.
4066 | madown maw-dohn' | from 'diyn' (1777); a contest or quarrel:--brawling, contention(-ous), discord, strife. Compare 'midyan' (4079), 'mdan' (4090).
4067 | madown maw-dohn' | from the same as 'medev' (4063); extensiveness, i.e. height:--stature.
4068 | Madown maw-dohn' | the same as 'madown' (4067); Madon, a place in Palestine:--Madon.
4069 | madduwa` mad-doo'-ah | or madduaa {mad-doo'-ah}; from 'mah' (4100) and the passive participle of 'yada`' (3045); what (is) known?; i.e. (by implication) (adverbially) why?:--how, wherefore, why.
4070 | mdowr med-ore' | (Aramaic) or mdor (Aramaic) {med-ore'}; or mdar (Aramaic) {med-awr'}; from 'duwr' (1753); a dwelling:--dwelling.
4071 | mduwrah med-oo-raw' | or mdurah {med-oo-raw'}; from 'duwr' (1752) in the sense of accumulation; a pile of fuel:--pile (for fire).
4072 | midcheh mid-kheh' | from 'dachah' (1760); overthrow:--ruin.
4073 | mdachphah med-akh-faw' | from 'dachaph' (1765); a push, i.e. ruin:--overthrow.
4074 | Maday maw-dah'-ee | of foreign derivation; Madai, a country of central Asia:--Madai, Medes, Media.
4075 | Maday maw-dah'-ee | patrial from 'Maday' (4074); a Madian or native of Madai:--Mede.
4076 | Maday maw-dah'-ee | (Aramaic) corresponding to 'Maday' (4074):--Mede(-s).
4077 | Maday maw-dah'-ee | (Aramaic) corresponding to 'Maday' (4075):--Median.
4078 | madday mad-dah'-ee | from 'mah' (4100) and 'day' (1767); what (is) enough, i.e. sufficiently:--sufficiently.
4079 | midyan mid-yawn' | a variation for 'madown' (4066):--brawling, contention(-ous).
4080 | Midyan mid-yawn' | the same as 'midyan' (4079); Midjan, a son of Abraham; also his country and (collectively) his descendants:--Midian, Midianite.
4081 | Middiyn mid-deen' | a variation for 'Midyan' (4080):--Middin.
4082 | mdiynah med-ee-naw' | from 'diyn' (1777); properly, a judgeship, i.e. jurisdiction; by implication, a district (as ruled by a judge); generally, a region:--(X every) province.
4083 | mdiynah med-ee-naw' | (Aramaic) corresponding to 'mdiynah' (4082):--province.
4084 | Midyaniy mid-yaw-nee' | patronymical or patrial from 'Midyan' (4080); a Midjanite or descend. (native) of Midjan:--Midianite. Compare 'Mdaniy' (4092).
4085 | mdokah med-o-kaw' | from 'duwk' (1743); a mortar:--mortar.
4086 | Madmen mad-mane' | from the same as 'domen' (1828); dunghill; Madmen, a place in Palestine:--Madmen.
4087 | madmenah mad-may-naw' | feminine from the same as 'domen' (1828); a dunghill:--dunghill.
4088 | Madmenah mad-may-naw' | the same as 'madmenah' (4087); Madmenah, a place in Palestine:--Madmenah.
4089 | Madmannah mad-man-naw' | a variation for 'madmenah' (4087); Madmannah, a place in Palestine:--Madmannah.
4090 | mdan med-awn' | a form of 'madown' (4066):--discord, strife.
4091 | Mdan med-awn' | the same as 'mdan' (4090); Medan, a son of Abraham:--Medan.
4092 | Mdaniy med-aw-nee' | a variation of 'Midyaniy' (4084):--Midianite.
4093 | madda` mad-daw' | or maddai {mad-dah'}; from 'yada`' (3045); intelligence or consciousness:--knowledge, science, thought.
4094 | madqarah mad-kaw-raw' | from 'daqar' (1856); a wound:--piercing.
4095 | madregah mad-ray-gaw' | from an unused root meaning to step; properly, a step; by implication, a steep or inaccessible place:--stair, steep place.
4096 | midrak mid-rawk' | from 'darak' (1869); a treading, i.e. a place for stepping on:--(foot-)breadth.
4097 | midrash mid-rawsh' | from 'darash' (1875); properly, an investigation, i.e. (by implication) a treatise or elaborate compilation:--story.
4098 | mdushshah med-oosh-shaw' | from 'duwsh' (1758); a threshing, i.e. (concretely and figuratively) down-trodden people:--threshing.
4099 | Mdatha med-aw-thaw' | of Persian origin; Medatha, the father of Haman:--Hammedatha (including the article).
4100 | mah maw | or mah {mah}; or ma {maw}; or ma {mah}; also meh {meh}; a primitive particle; properly, interrogative what? (including how? why? when?); but also exclamation, what! (including how!), or indefinitely what (including whatever, and even relatively, that which); often used with prefixes in various adverbial or conjunctive senses:--how (long, oft, (- soever)), (no-)thing, what (end, good, purpose, thing), whereby(-fore, -in, -to, -with), (for) why.

Next Page - 4101 (mah) to 4200 (mezev)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4101 (mah) to 4200 (mezev)

Previous Page - 4001 (mbuwcah) to 4100 (mah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4101 | mah maw | (Aramaic) corresponding to 'mah' (4100):--how great (mighty), that which, what(-soever), why.
4102 | mahahh maw-hah' | apparently a denominative from 'mah' (4100); properly, to question or hesitate, i.e. (by implication) to be reluctant:--delay, linger, stay selves, tarry.
4103 | mhuwmah meh-hoo-maw' | from 'huwm' (1949); confusion or uproar:--destruction, discomfiture, trouble, tumult, vexation, vexed.
4104 | Mhuwman meh-hoo-mawn' | of Persian origin; Mehuman, a eunuch of Xerxes:--Mehuman.
4105 | Mheytab'el meh-hay-tab-ale' | from 'yatab' (3190) (augmented) and ''el' (410); bettered of God; Mehetabel, the name of an Edomitish man and woman:--Mehetabeel, Mehetabel.
4106 | mahiyr maw-here' | or mahir {maw-here'}; from 'mahar' (4116); quick; hence, skilful:--diligent, hasty, ready.
4107 | mahal maw-hal' | a primitive root; properly, to cut down or reduce, i.e. by implication, to adulterate:--mixed.
4108 | mahlek mah-lake' | from 'halak' (1980); a walking (plural collectively), i.e. access:--place to walk.
4109 | mahalak mah-hal-awk' | from 'halak' (1980); a walk, i.e. a passage or a distance:--journey, walk.
4110 | mahalal mah-hal-awl' | from 'halal' (1984); fame:--praise.
4111 | Mahalal'el mah-hal-al-ale' | from 'mahalal' (4110) and ''el' (410); praise of God; Mahalalel, the name of an antediluvian patriarch and of an Israelite:--Mahalaleel.
4112 | mahalummah mah-hal-oom-maw' | from 'halam' (1986); a blow:--stripe, stroke.
4113 | mahamorah mah-ham-o-raw' | from an unused root of uncertain meaning; perhaps an abyss:--deep pit.
4114 | mahpekah mah-pay-kaw' | from 'haphak' (2015); a destruction: --when...overthrew, overthrow(-n).
4115 | mahpeketh mah-peh'-keth | from 'haphak' (2015); a wrench, i.e. the stocks:--prison, stocks.
4116 | mahar maw-har' | a primitive root; properly, to be liquid or flow easily, i.e. (by implication); to hurry (in a good or a bad sense); often used (with another verb) adverbially, promptly:--be carried headlong, fearful, (cause to make, in, make) haste(-n, -ily), (be) hasty, (fetch, make ready) X quickly, rash, X shortly, (be so) X soon, make speed, X speedily, X straightway, X suddenly, swift.
4117 | mahar maw-har' | a primitive root (perhaps rather the same as 'mahar' (4116) through the idea of readiness in assent); to bargain (for a wife), i.e. to wed:--endow, X surely.
4118 | maher mah-hare' | from 'mahar' (4116); properly, hurrying; hence (adverbially) in a hurry:--hasteth, hastily, at once, quickly, soon, speedily, suddenly.
4119 | mohar mo'-har | from 'mahar' (4117); a price (for a wife):--dowry.
4120 | mherah meh-hay-raw' | feminine of 'maher' (4118); properly, a hurry; hence (adverbially) promptly:--hastily, quickly, shortly, soon, make (with) speed(-ily), swiftly.
4121 | Maharay mah-har-ah'-ee | from 'mahar' (4116); hasty; Maharai, an Israelite:--Maharai.
4122 | Maher Shalal Chash Baz mah-hare' shaw-lawl' khawsh baz | from 'maher' (4118) and 'shalal' (7998) and 'chuwsh' (2363) and 'baz' (957); hasting (is he (the enemy) to the) booty, swift (to the) prey; Maher-Shalal-Chash-Baz; the symbolical name of the son of Isaiah:--Maher-sha-lal-bash-baz.
4123 | mahathallah mah-hath-al-law' | from 'hathal' (2048); a delusion:--deceit.
4124 | Mow'ab mo-awb | from a prolonged form of the prepositional prefix m- and ''ab' (1); from (her (the mother's)) father; Moab, an incestuous son of Lot; also his territory and descendants:--Moab.
4125 | Mow'abiy mo-aw-bee' | feminine Mownabiyah {mo-aw-bee-yaw'}; or Mowabiyth {mo-aw-beeth'}; patronymical from 'Mow'ab' (4124); a Moabite or Moabitess, i.e. a descendant from Moab:--(woman) of Moab, Moabite(-ish, -ss).
4126 | mowba' mo-baw' | by transp. for 'mabow'' (3996); an entrance:--coming.
4127 | muwg moog | a primitive root; to melt, i.e. literally (to soften, flow down, disappear), or figuratively (to fear, faint):--consume, dissolve, (be) faint(-hearted), melt (away), make soft.
4128 | muwd mood | a primitive root; to shake:--measure.
4129 | mowda` mo-dah' | or rather modao {mo-daw'}; from 'yada`' (3045); an acquaintance:--kinswoman.
4130 | mowda`ath mo-dah'-ath | from 'yada`' (3045); acquaintance:--kindred.
4131 | mowt mote | a primitive root; to waver; by implication , to slip, shake, fall:--be carried, cast, be out of course, be fallen in decay, X exceedingly, fall(-ing down), be (re-)moved, be ready, shake, slide, slip.
4132 | mowt mote | from 'mowt' (4131); a wavering, i.e. fall; by implication, a pole (as shaking); hence, a yoke (as essentially a bent pole):--bar, be moved, staff, yoke.
4133 | mowtah mo-taw' | feminine of 'mowt' (4132); a pole; by implication, an ox-bow; hence, a yoke (either literal or figurative):--bands, heavy, staves, yoke.
4134 | muwk mook | a primitive root; to become thin, i.e. (figuratively) be impoverished:--be (waxen) poor(-er).
4135 | muwl mool | a primitive root; to cut short, i.e. curtail (specifically the prepuce, i.e. to circumcise); by implication, to blunt; figuratively, to destroy:--circumcise(-ing), selves), cut down (in pieces), destroy, X must needs.
4136 | muwl mool | or mowl (Deuteronomy 1:1) {mole}; or mowtl (Nehemiah 12:38) {mole}; or mul (Numbers 22:5) {mool}; from 'muwl' (4135); properly, abrupt, i.e. a precipice; by implication, the front; used only adverbially (with prepositional prefix) opposite:--(over) against, before, (fore-)front, from, (God-)ward, toward, with.
4137 | Mowladah mo-law-daw' | from 'yalad' (3205); birth; Moladah, a place in Palestine:--Moladah.
4138 | mowledeth mo-leh'-deth | from 'yalad' (3205); nativity (plural birth-place); by implication, lineage, native country; also offspring, family:--begotten, born, issue, kindred, native(-ity).
4139 | muwlah moo-law' | from 'muwl' (4135); circumcision:--circumcision.
4140 | Mowliyd mo-leed' | from 'yalad' (3205); genitor; Molid, an Israelite:--Molid.
4141 | muwcab moo-sawb' | from 'cabab' (5437); a turn, i.e. circuit (of a building):--winding about.
4142 | muwcabbah moo-sab-baw' | or mucabbah {moo-sab-baw'}; feminine of 'muwcab' (4141); a reversal, i.e. the backside (of a gem), fold (of a double-leaved door), transmutation (of a name):--being changed, inclosed, be set, turning.
4143 | muwcad moo-sawd' | from 'yacad' (3245); a foundation:--foundation.
4144 | mowcad mo-sawd' | from 'yacad' (3245); a foundation:--foundation.
4145 | muwcadah moo-saw-daw' | feminine of 'muwcad' (4143); a foundation; figuratively, an appointment:--foundation, grounded. Compare 'myuccadah' (4328).
4146 | mowcadah mo-saw-daw' | or mocadah {mo-saw-daw'}; feminine of 'mowcad' (4144); a foundation:--foundation.
4147 | mowcer mo-sare' | also (in plural) feminine mowcerah {mo-say-raw'}; or mocrah {mo-ser-aw'}; from 'yacar' (3256); properly, chastisement, i.e. (by implication) a halter; figuratively, restraint:--band, bond.
4148 | muwcar moo-sawr' | from 'yacar' (3256); properly, chastisement; figuratively, reproof, warning or instruction; also restraint:--bond, chastening ((-eth)), chastisement, check, correction, discipline, doctrine, instruction, rebuke.
4149 | Mowcerah mo-say-raw' | or (plural) Mocrowth {mo-ser-othe'} feminine of 'mowcer' (4147); correction or corrections; Moserah or Moseroth, a place in the Desert:--Mosera, Moseroth.
4150 | mow`ed mo-ade' | or moled {mo-ade'}; or (feminine) moweadah (2 Chronicles 8:13) {mo-aw-daw'}; from 'ya`ad' (3259); properly, an appointment, i.e. a fixed time or season; specifically, a festival; conventionally a year; by implication, an assembly (as convened for a definite purpose); technically the congregation; by extension, the place of meeting; also a signal (as appointed beforehand):--appointed (sign, time), (place of, solemn) assembly, congregation, (set, solemn) feast, (appointed, due) season, solemn(-ity), synogogue, (set) time (appointed).
4151 | mow`ad mo-awd' | from 'ya`ad' (3259); properly, an assembly (as in 'mow`ed' (4150)); figuratively, a troop:--appointed time.
4152 | muw`adah moo-aw-daw' | from 'ya`ad' (3259); an appointed place, i.e. asylum:--appointed.
4153 | Mow`adyah mo-ad-yaw' | from 'mow`ad' (4151) and 'Yahh' (3050); assembly of Jah; Moadjah, an Israelite:--Moadiah. Compare 'Ma`adyah' (4573).
4154 | muw`edeth moo-ay'-deth | feminine passive participle of 'ma`ad' (4571); properly, made to slip, i.e. dislocated:--out of joint.
4155 | muw`aph moo-awf' | from '`uwph' (5774); properly, covered, i.e. dark; abstractly, obscurity, i.e. distress:--dimness.
4156 | mow`etsah mo-ay-tsaw' | from 'ya`ats' (3289); a purpose:--counsel, device.
4157 | muw`aqah moo-aw-kaw' | from '`uwq' (5781); pressure, i.e. (figuratively) distress:--affliction.
4158 | Mowpha`ath mo-fah'-ath | (Jer. 48:21 or meyphaath {may-fah'-ath}; or mephaath {may-fah'-ath; from 'yapha`' (3313); illuminative; Mophaath or Mephaath, a place in Palestine:--Mephaath.
4159 | mowpheth mo-faith' | or mopheth {mo-faith'}; from 'yaphah' (3302) in the sense of conspicuousness; a miracle; by implication, a token or omen:--miracle, sign, wonder(-ed at).
4160 | muwts moots | a primitive root; to press, i.e. (figuratively) to oppress:--extortioner.
4161 | mowtsa' mo-tsaw' | or motsai {mo-tsaw'}; from 'yatsa'' (3318); a going forth, i.e. (the act) an egress, or (the place) an exit; hence, a source or product; specifically, dawn, the rising of the sun (the East), exportation, utterance, a gate, a fountain, a mine, a meadow (as producing grass):--brought out, bud, that which came out, east, going forth, goings out, that which (thing that) is gone out, outgoing, proceeded out, spring, vein, (water-)course (springs).
4162 | mowtsa' mo-tsaw' | the same as 'mowtsa'' (4161); Motsa, the name of two Israelites:--Moza.
4163 | mowtsa'ah mo-tsaw-aw' | feminine of 'mowtsa'' (4161); a family descent; also a sewer (marg.; compare 'tsow'ah' (6675)):--draught house; going forth.
4164 | muwtsaq moo-tsak' | or muwtsaq {moo-tsawk'}; from 'yatsaq' (3332); narrowness; figuratively, distress:--anguish, is straitened, straitness.
4165 | muwtsaq moo-tsawk' | from '`agiyl' (5694); properly, fusion, i.e. literally, a casting (of metal); figuratively, a mass (of clay):--casting, hardness.
4166 | muwtsaqah moo-tsaw-kaw' | or mutsaqah {moo-tsaw-kaw'}; from 'yatsaq' (3332); properly, something poured out, i.e. a casting (of metal); by implication, a tube (as cast):--when it was cast, pipe.
4167 | muwq mook | a primitive root; to jeer, i.e. (intens.) blaspheme:--be corrupt.
4168 | mowqed mo-kade' | from 'yaqad' (3344); a fire or fuel; abstractly, a conflagration:--burning, hearth.
4169 | mowqdah mo-ked-aw' | feminine of 'mowqed' (4168); fuel:--burning.
4170 | mowqesh mo-kashe' | or moqesh {mo-kashe'}; from 'yaqosh' (3369); a noose (for catching animals) (literally or figuratively): by implication, a hook (for the nose):--be ensnared, gin, (is) snare(-d), trap.
4171 | muwr moor | a primitive root; to alter; by implication, to barter, to dispose of:--X at all, (ex-)change, remove.
4172 | mowra' mo-raw' | or morat {mo-raw'}; or morah (Psa. 9:20) {mo-raw'}; from 'yare'' (3372); fear; by implication, a fearful thing or deed:--dread, (that ought to be) fear(-ed), terribleness, terror.
4173 | mowrag mo-rag' | or morag {mo-rag'}; from an unused root meaning to triturate; a threshing sledge:--threshing instrument.
4174 | mowrad mo-rawd' | from 'yarad' (3381); a descent; as architecture, an ornamental appendage, perhaps a festoon:--going down, steep place, thin work.
4175 | mowreh mo-reh' | from 'yarah' (3384); an archer; also teacher or teaching; also the early rain (see 'yowreh' (3138)):--(early) rain.
4176 | Mowreh mo-reh' | or Moreh {mo-reh'}; the same as 'mowreh' (4175); Moreh, a Canaanite; also a hill (perhaps named from him):--Moreh.
4177 | mowrah mo-raw' | from 'muwr' (4171) in the sense of shearing; a razor:--razor.
4178 | mowrat mo-rawt' | from 'yarat' (3399); obstinate, i.e. independent:--peeled.
4179 | Mowriyah mo-ree-yaw' | or Moriyah {mo-ree-yaw'}; from 'ra'ah' (7200) and 'Yahh' (3050); seen of Jah; Morijah, a hill in Palestine:--Moriah.
4180 | mowrash mo-rawsh' | from 'yarash' (3423); a possession; figuratively, delight:-- possession, thought.
4181 | mowrashah mo-raw-shaw' | feminine of 'mowrash' (4180); a possession:--heritage, inheritance, possession.
4182 | Mowresheth Gath mo-reh'-sheth gath | from 'yarash' (3423) and 'Gath' (1661); possession of Gath; Moresheth-Gath, a place in Palestine:--Moresheth-gath.
4183 | Morashtiy mo-rash-tee' | patrial from 'Mowresheth Gath' (4182); a Morashtite or inhabitant of Moresheth-Gath:--Morashthite.
4184 | muwsh moosh | a primitive root; to touch:--feel, handle.
4185 | muwsh moosh | a primitive root (perhaps rather the same as 'muwsh' (4184) through the idea of receding by contact); to withdraw (both literally and figuratively, whether intransitive or transitive):--cease, depart, go back, remove, take away.
4186 | mowshab mo-shawb' | or moshab {mo-shawb'}; from 'yashab' (3427); a seat; figuratively, a site; abstractly, a session; by extension an abode (the place or the time); by implication, population:--assembly, dwell in, dwelling(-place), wherein (that) dwelt (in), inhabited place, seat, sitting, situation, sojourning.
4187 | Muwshiy moo-shee' | or Mushshiy {mush-shee'}; from 'muwsh' (4184); sensitive; Mushi, a Levite:--Mushi.
4188 | Muwshiy moo-shee' | patronymical from 'Muwshiy' (4187); a Mushite (collectively) or descendants of Mushi:--Mushites.
4189 | mowshkah mo-shek-aw' | act participle feminine of 'mashak' (4900); something drawing, i.e. (figuratively) a cord:--band.
4190 | mowsha`ah mo-shaw-aw' | from 'yasha`' (3467); deliverance:--salvation.
4191 | muwth mooth | a primitive root: to die (literally or figuratively); causatively, to kill:--X at all, X crying, (be) dead (body, man, one), (put to, worthy of) death, destroy(-er), (cause to, be like to, must) die, kill, necro(-mancer), X must needs, slay, X surely, X very suddenly, X in (no) wise.
4192 | Muwth mooth | (Psalm ''Abiyram' (48) or Muwth lab-ben {mooth lab-bane'}; from 'muwth' (4191) and 'ben' (1121) with the preposition and article interposed; "To die for the son", probably the title of a popular song:--death, Muthlabben.
4193 | mowth mohth | (Aramaic) corresponding to 'maveth' (4194); death:--death.
4194 | maveth maw'-veth | from 'muwth' (4191); death (natural or violent); concretely, the dead, their place or state (hades); figuratively, pestilence, ruin:--(be) dead((-ly)), death, die(-d).
4195 | mowthar mo-thar' | from 'yathar' (3498); literally, gain; figuratively, superiority:--plenteousness, preeminence, profit.
4196 | mizbeach miz-bay'-akh | from 'zabach' (2076); an altar:--altar.
4197 | mezeg meh'-zeg | from an unused root meaning to mingle (water with wine); tempered wine:--liquor.
4198 | mazeh maw-zeh' | from an unused root meaning to suck out; exhausted:--burnt.
4199 | Mizzah miz-zaw' | probably from an unused root meaning to faint with fear; terror; Mizzah, an Edomite:--Mizzah.
4200 | mezev meh'-zev | probably from an unused root meaning to gather in; a granary:--garner.

Next Page - 4201 (mzuwzah) to 4300 (mtiyl)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4201 (mzuwzah) to 4300 (mtiyl)

Previous Page - 4101 (mah) to 4200 (mezev)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4201 | mzuwzah mez-oo-zaw' | or mzuzah {mez-oo-zaw'}; from the same as 'ziyz' (2123); a door-post (as prominent):--(door, side) post.
4202 | mazown maw-zone' | from 'zuwn' (2109); food:--meat, victual.
4203 | mazown maw-zone' | (Aramaic) corresponding to 'mazown' (4202):--meat.
4204 | mazowr maw-zore' | from 'zuwr' (2114) in the sense of turning aside from truth; treachery, i.e. a plot:--wound.
4205 | mazowr maw-zore' | or mazor {maw-zore'}; from 'zuwr' (2115) in the sense of binding up; a bandage, i.e. remedy; hence, a sore (as needing a compress):--bound up, wound.
4206 | maziyach maw-zee'-akh | or mezach {may-zakh'}; from 'zachach' (2118); a belt (as movable):--girdle, strength.
4207 | mazleg maz-layg' | or (feminine) mizlagah {miz-law-gaw'}; from an unused root meaning to draw up; a fork:--fleshhook.
4208 | mazzalah maz-zaw-law' | apparently from 'nazal' (5140) in the sense of raining; a constellation, i.e. Zodiacal sign (perhaps as affecting the weather):--planet. Compare 'mazzarah' (4216).
4209 | mzimmah mez-im-maw' | from 'zamam' (2161); a plan, usually evil (machination), sometimes good (sagacity):--(wicked) device, discretion, intent, witty invention, lewdness, mischievous (device), thought, wickedly.
4210 | mizmowr miz-more' | from 'zamar' (2167); properly, instrumental music; by implication, a poem set to notes:--psalm.
4211 | mazmerah maz-may-raw' | from 'zamar' (2168); a pruning-knife:--pruning-hook.
4212 | mzammrah mez-am-mer-aw' | from 'zamar' (2168); a tweezer (only in the plural):--snuffers.
4213 | miz`ar miz-awr' | from the same as 'ze`eyr' (2191); fewness; by implication, as superl. diminutiveness:--few, X very.
4214 | mizreh miz-reh' | from 'zarah' (2219); a winnowing shovel (as scattering the chaff):--fan.
4215 | mzareh mez-aw-reh' | apparently from 'zarah' (2219); properly, a scatterer, i.e. the north wind (as dispersing clouds; only in plural):--north.
4216 | mazzarah maz-zaw-raw' | apparently from 'nazar' (5144) in the sense of distinction; some noted constellation (only in the plural), perhaps collectively, the zodiac:--Mazzoroth. Compare 'mazzalah' (4208).
4217 | mizrach miz-rawkh' | from 'zarach' (2224); sunrise, i.e. the east:--east (side, -ward), (sun-)rising (of the sun).
4218 | mizra` miz-raw' | from 'zara`' (2232); a planted field:--thing sown.
4219 | mizraq miz-rawk' | from 'zaraq' (2236); a bowl (as if for sprinkling):--bason, bowl.
4220 | meach may'-akh | from 'machah' (4229) in the sense of greasing; fat; figuratively, rich:--fatling (one).
4221 | moach mo'-akh | from the same as 'meach' (4220); fat, i.e. marrow:--marrow.
4222 | macha' maw-khaw' | a primitive root; to rub or strike the hands together (in exultation):--clap.
4223 | mcha' mekh-aw' | (Aramaic) corresponding to 'macha'' (4222); to strike in pieces; also to arrest; specifically to impale:--hang, smite, stay.
4224 | machabe' makh-ab-ay' | or machaboo {makh-ab-o'}; from 'chaba'' (2244); a refuge:--hiding (lurking) place.
4225 | machbereth makh-beh'-reth | from 'chabar' (2266); a junction, i.e. seam or sewed piece:--coupling.
4226 | mchabbrah mekh-ab-ber-aw' | from 'chabar' (2266); a joiner, i.e. brace or cramp:--coupling, joining.
4227 | machabath makh-ab-ath' | from the same as 'chabeth' (2281); a pan for baking in:--pan.
4228 | machagoreth makh-ag-o'-reth | from 'chagar' (2296); a girdle:--girding.
4229 | machah maw-khaw' | a primitive root; properly, to stroke or rub; by implication, to erase; also to smooth (as if with oil), i.e. grease or make fat; also to touch, i.e. reach to:--abolish, blot out, destroy, full of marrow, put out, reach unto, X utterly, wipe (away, out).
4230 | mchuwgah mekk-oo-gaw' | from 'chuwg' (2328); an instrument for marking a circle, i.e. compasses:--compass.
4231 | machowz maw-khoze' | from an unused root meaning to enclose; a harbor (as shut in by the shore):--haven.
4232 | Mchuwya'el mekh-oo-yaw-ale' | or Mchiyyauel {mekh-ee-yaw-ale'}; from 'machah' (4229) and ''el' (410); smitten of God; Mechujael or Mechijael, an anxediluvian patriarch:--Mehujael.
4233 | Machaviym makh-av-eem' | apparently a patrial, but from an unknown place (in the plural only for a singular); a Machavite or inhabitant of some place named Machaveh:--Mahavite.
4234 | machowl maw-khole' | from 'chuwl' (2342); a (round) dance:--dance(-cing).
4235 | Machowl maw-khole' | the same as 'machowl' (4234); dancing; Machol, an Israelite:--Mahol.
4236 | machazeh makh-az-eh' | from 'chazah' (2372); a vision:--vision.
4237 | mechezah mekh-ez-aw' | from 'chazah' (2372); a window:--light.
4238 | Machaziy'owth makh-az-ee-oth' | feminine plural from 'chazah' (2372); visions; Machazioth, an Israelite:--Mahazioth.
4239 | mchiy mekh-ee' | from 'machah' (4229); a stroke, i.e. battering-ram:--engines.
4240 | Mchiyda' mek-ee-daw' | from 'chuwd' (2330); junction; Mechida, one of the Nethinim:--Mehida.
4241 | michyah mikh-yaw' | from 'chayah' (2421); preservation of life; hence, sustenance; also the live flesh, i.e. the quick:--preserve life, quick, recover selves, reviving, sustenance, victuals.
4242 | mchiyr mekk-eer' | from an unused root meaning to buy; price, payment, wages:--gain, hire, price, sold, worth.
4243 | Mchiyr mekh-eer' | the same as 'mchiyr' (4242); price; Mechir, an Israelite:--Mehir.
4244 | Machlah makh-law' | from 'chalah' (2470); sickness; Machlah, the name apparently of two Israelitesses:--Mahlah.
4245 | machaleh makh-al-eh' | or (feminine) machalah {makk-al-aw'}; from 'chalah' (2470); sickness:--disease, infirmity, sickness.
4246 | mchowlah mek-o-law' | feminine of 'machashabah' (4284); a dance:--company, dances(-cing).
4247 | mchillah mekh-il-law' | from 'chalal' (2490); a cavern (as if excavated):--cave.
4248 | Machlown makh-lone' | from 'chalah' (2470); sick; Machlon, an Israelite:--Mahlon.
4249 | Machliy makh-lee' | from 'chalah' (2470); sick; Machli, the name of two Israelites:--Mahli.
4250 | Machliy makh-lee' | patronymical from 'Machliy' (4249); a Machlite or (collectively) descendants of Machli:--Mahlites.
4251 | machluy makh-loo'-ee | from 'chalah' (2470); a disease:--disease.
4252 | machalaph makh-al-awf' | from 'chalaph' (2498); a (sacrificial) knife (as gliding through the flesh):--knife.
4253 | machlaphah makh-law-faw' | from 'chalaph' (2498); a ringlet of hair (as gliding over each other):--lock.
4254 | machalatsah makh-al-aw-tsaw' | from 'chalats' (2502); a mantle (as easily drawn off):--changeable suit of apparel, change of raiment.
4255 | machlqah makh-lek-aw' | (Aramaic) corresponding to 'machaloqeth' (4256); a section (of the Levites):--course.
4256 | machaloqeth makh-al-o'-keth | from 'chalaq' (2505); a section (of Levites, people or soldiers):--company, course, division, portion. See also 'Cela` ham-machlqowth' (5555).
4257 | machalath makh-al-ath' | from 'chalah' (2470); sickness; Machalath, probably the title (initial word) of a popular song:--Mahalath.
4258 | Machalath makh-al-ath' | the same as 'machalath' (4257); sickness; Machalath, the name of an Ishmaelitess and of an Israelitess:--Mahalath.
4259 | Mcholathiy mekh-o-law-thee' | patrial from ''Abel Mchowlah' (65); a Mecholathite or inhabitant of Abel-Mecholah:--Mecholathite.
4260 | machama'ah makh-am-aw-aw' | a denominative from 'chem'ah' (2529); something buttery (i.e. unctuous and pleasant), as (figuratively) flattery:--X than butter.
4261 | machmad makh-mawd' | from 'chamad' (2530); delightful; hence, a delight, i.e. object of affection or desire:--beloved, desire, goodly, lovely, pleasant (thing).
4262 | machmud makh-mood' | or machmuwd {makh-mood'}; from 'chamad' (2530); desired; hence, a valuable:--pleasant thing.
4263 | machmal makh-mawl' | from 'chamal' (2550); properly, sympathy; (by paronomasia with 'machmad' (4261)) delight:--pitieth.
4264 | machaneh makh-an-eh' | from 'chanah' (2583); an encampment (of travellers or troops); hence, an army, whether literal (of soldiers) or figurative (of dancers, angels, cattle, locusts, stars; or even the sacred courts):-- army, band, battle, camp, company, drove, host, tents.
4265 | Machaneh-Dan makh-an-ay'-dawn | from 'machaneh' (4264) and 'Dan' (1835); camp of Dan; Machaneh-Dan, a place in Palestine:--Mahaneh-dan.
4266 | Machanayim makh-an-ah'-yim | dual of 'machaneh' (4264); double camp; Machanajim, a place in Palestine:--Mahanaim.
4267 | machanaq makh-an-ak' | from 'chanaq' (2614): choking:--strangling.
4268 | machaceh makh-as-eh' | or machceh {makh-seh'}; from 'chacah' (2620); a shelter (literally or figuratively):--hope, (place of) refuge, shelter, trust.
4269 | machcowm makh-sohm' | from 'chacam' (2629); a muzzle:--bridle.
4270 | machcowr makh-sore' | or machcor {makh-sore'}; from 'chacer' (2637); deficiency; hence, impoverishment:--lack, need, penury, poor, poverty, want.
4271 | Machceyah makh-say-yaw' | from 'machaceh' (4268) and 'Yahh' (3050); refuge of (i.e. in) Jah; Machsejah, an Israelite:--Maaseiah.
4272 | machats maw-khats' | a primitive root; to dash asunder; by implication, to crush, smash or violently plunge; figuratively, to subdue or destroy:--dip, pierce (through), smite (through), strike through, wound.
4273 | machats makh'-ats | from 'machats' (4272); a contusion:--stroke.
4274 | machtseb makh-tsabe' | from 'chatsab' (2672); properly, a hewing; concretely, a quarry:--hewed(-n).
4275 | mechetsah mekh-ets-aw' | from 'chatsah' (2673); a halving:--half.
4276 | machatsiyth makh-ats-eeth' | from 'chatsah' (2673); a halving or the middle:--half (so much), mid(-day).
4277 | machaq maw-khak' | a primitive root; to crush:--smite off.
4278 | mechqar mekh-kawr' | from 'chaqar' (2713); properly, scrutinized, i.e. (by implication) a recess:--deep place.
4279 | machar maw-khar' | probably from ''achar' (309); properly, deferred, i.e. the morrow; usually (adverbially) tomorrow; indefinitely, hereafter:--time to come, tomorrow.
4280 | machara'ah makh-ar-aw-aw' | from the same as 'chere'' (2716); a sink:--draught house.
4281 | machareshah makh-ar-ay-shaw' | from 'charash' (2790); probably a pick-axe:--mattock.
4282 | macharesheth makh-ar-eh'-sheth | from 'charash' (2790); probably a hoe:--share.
4283 | mochorath mokh-or-awth' | or mochoratham (1 Sam. 30:17) {mokh-or-aw- thawm'}; feminine from the same as 'machar' (4279); the morrow or (adverbially) tomorrow:--morrow, next day.
4284 | machashabah makh-ash-aw-baw' | or machashebeth {makh-ash-eh'-beth}; from 'chashab' (2803); a contrivance, i.e. (concretely) a texture, machine, or (abstractly) intention, plan (whether bad, a plot; or good, advice):--cunning (work), curious work, device(-sed), imagination, invented, means, purpose, thought.
4285 | machshak makh-shawk' | from 'chashak' (2821); darkness; concretely, a dark place:--dark(-ness, place).
4286 | machsoph makh-sofe' | from 'chasaph' (2834); a peeling:--made appear.
4287 | Machath makh'-ath | probably from 'machah' (4229); erasure; Machath, the name of two Israelites:--Mahath.
4288 | mchittah mekh-it-taw' | from 'chathah' (2846); properly, a dissolution; concretely, a ruin, or (abstractly) consternation:--destruction, dismaying, ruin, terror.
4289 | machtah makh-taw' | the same as 'mchittah' (4288) in the sense of removal; a pan for live coals:--censer, firepan, snuffdish.
4290 | machtereth makh-teh'-reth | from 'chathar' (2864); a burglary; figuratively, unexpected examination:--breaking up, secret search.
4291 | mta' met-aw' | (Aramaic) or mtah (Aramaic) {met-aw'}; apparently corresponding to 'matsa'' (4672) in the intransitive sense of being found present; to arrive, extend or happen:--come, reach.
4292 | mat'ate' mat-at-ay' | apparently a denominative from 'tiyt' (2916); a broom (as removing dirt (compare Engl. "to dust", i.e. remove dust)):--besom.
4293 | matbeach mat-bay'-akh | from 'tabach' (2873); slaughter:--slaughter.
4294 | matteh mat-teh' | or (feminine) mattah {mat-taw'}; from 'natah' (5186); a branch (as extending); figuratively, a tribe; also a rod, whether for chastising (figuratively, correction), ruling (a sceptre), throwing (a lance), or walking (a staff; figuratively, a support of life, e.g. bread):--rod, staff, tribe.
4295 | mattah mat'-taw | from '`avar' (5786) with directive enclitic appended; downward, below or beneath; often adverbially with or without prefixes:-- beneath, down(-ward), less, very low, under(-neath).
4296 | mittah mit-taw' | from 'natah' (5186); a bed (as extended) for sleeping or eating; by analogy, a sofa, litter or bier:--bed((-chamber)), bier.
4297 | mutteh moot-teh' | from 'natah' (5186); a stretching, i.e. distortion (figuratively, iniquity):--perverseness.
4298 | muttah moot-taw' | from 'natah' (5186); expansion:--stretching out.
4299 | matveh mat-veh' | from 'tavah' (2901); something spun:--spun.
4300 | mtiyl met-eel' | from 'tuwl' (2904) in the sense of hammering out; an iron bar (as forged):--bar.

Next Page - 4301 (matmown) to 4400 (mal'akuwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4301 (matmown) to 4400 (mal'akuwth)

Previous Page - 4201 (mzuwzah) to 4300 (mtiyl)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4301 | matmown mat-mone' | or matmon {mat-mone'}; or matmun {mat-moon'}; from 'taman' (2934); a secret storehouse; hence, a secreted valuable (buried); generally money:--hidden riches, (hid) treasure(-s).
4302 | matta` mat-taw' | from 'nata`' (5193); something planted, i.e. the place (a garden or vineyard), or the thing (a plant, figuratively or men); by implication, the act, planting:--plant(-ation, -ing).
4303 | mat`am mat-am' | or (feminine) matiammah {mat-am-maw'}; from 'ta`am' (2938); a delicacy:--dainty (meat), savoury meat.
4304 | mitpachath mit-pakh'-ath | from 'taphach' (2946); a wide cloak (for a woman):--vail, wimple.
4305 | matar maw-tar' | a primitive root; to rain:--(cause to) rain (upon).
4306 | matar maw-tawr' | from 'matar' (4305); rain:--rain.
4307 | mattara' mat-taw-raw' | or mattarah {mat-taw-raw'}; from 'natar' (5201); a jail (as a guard-house); also an aim (as being closely watched):--mark, prison.
4308 | Matred mat-rade' | from 'tarad' (2956); propulsive; Matred, an Edomitess:--Matred.
4309 | Matriy mat-ree' | from 'matar' (4305); rainy; Matri, an Israelite:--Matri.
4310 | miy me | an interrogative pronoun of persons, as 'mah' (4100) is of things, who? (occasionally, by a peculiar idiom, of things); also (indefinitely) whoever; often used in oblique construction with prefix or suffix:--any (man), X he, X him, + O that! what, which, who(-m, -se, -soever), + would to God.
4311 | Meydba' may-deb-aw' | from 'mayim' (4325) and 'dobe'' (1679); water of quiet; Medeba, a place in Palestine:--Medeba.
4312 | Meydad may-dawd' | from 'yadad' (3032) in the sense of loving; affectionate; Medad, an Israelite:--Medad.
4313 | Mey hay-Yarqown may hah'-ee-yar-kone' | from 'mayim' (4325) and 'yeraqown' (3420) with the art. interposed; water of the yellowness; Me-haj-Jarkon, a place in Palestine:--Me-jarkon.
4314 | Mey Zahab may zaw-hawb' | from 'mayim' (4325) and 'zahab' (2091), water of gold; Me-Zahab, an Edomite:--Mezahab.
4315 | meytab may-tawb' | from 'yatab' (3190); the best part:--best.
4316 | Miyka' mee-kaw' | a variation for 'Miykah' (4318); Mica, the name of two Israelites:--Micha.
4317 | Miyka'el me-kaw-ale' | from 'miy' (4310) and (the prefix derivative from) 'kiy' (3588) and ''el' (410); who (is) like God?; Mikael, the name of an archangel and of nine Israelites:--Michael.
4318 | Miykah mee-kaw' | an abbrev. of 'Miykayah' (4320); Micah, the name of seven Israelites:--Micah, Micaiah, Michah.
4319 | Miykahuw me-kaw'-hoo | a contr. for 'Miykayhuw' (4321); Mikehu, an Israelite prophet:--Micaiah (2 Chronicles 18:8).
4320 | Miykayah me-kaw-yaw' | from 'miy' (4310) and (the prefix derivative from) 'kiy' (3588) and 'Yahh' (3050); who (is) like Jah?; Micajah, the name of two Israelites:--Micah, Michaiah. Compare 'Miykah' (4318).
4321 | Miykayhuw me-kaw-yeh-hoo' | or Mikayhuw (Jeremiah 36:11) {me-kaw-yeh-hoo'}; abbrev. for 'Miykayahuw' (4322); Mikajah, the name of three Israelites:--Micah, Micaiah, Michaiah.
4322 | Miykayahuw me-kaw-yaw'-hoo | for 'Miykayah' (4320); Mikajah, the name of an Israelite and an Israelitess:--Michaiah.
4323 | miykal me-kawl' | from 'yakol' (3201); properly, a container, i.e. a streamlet:--brook.
4324 | Miykal me-kawl' | apparently the same as 'miykal' (4323); revulet; Mikal, Saul's daughter:--Michal.
4325 | mayim mah'-yim | dual of a primitive noun (but used in a singular sense); water; figuratively, juice; by euphemism, urine, semen:--+ piss, wasting, water(-ing, (-course, -flood, -spring)).
4326 | Miyamin me-yaw-meem' | a form for 'Minyamiyn' (4509); Mijamin, the name of three Israelites:--Miamin, Mijamin.
4327 | miyn meen | from an unused root meaning to portion out; a sort, i.e. species:--kind. Compare 'min' (4480).
4328 | myuccadah meh-yoos-saw-daw' | properly, feminine passive participle of 'yacad' (3245); something founded, i.e. a foundation:--foundation.
4329 | meycak may-sawk' | from 'cakak' (5526); a portico (as covered):--covert.
4330 | miyts meets | from 'muwts' (4160); pressure:--churning, forcing, wringing.
4331 | Meysha' may-shaw' | from 'muwsh' (4185); departure; Mesha, a place in Arabia; also an Israelite:--Mesha.
4332 | Miysha'el mee-shaw-ale' | from 'miy' (4310) and ''el' (410) with the abbrev. insep. relatively (see ''aher' (834)) interposed; who (is) what God (is)?; Mishael, the name of three Israelites:--Mishael.
4333 | Miysha'el mee-shaw-ale' | (Aramaic) corresponding to 'Miysha'el' (4332); Mishael, an Israelite:--Mishael.
4334 | miyshowr mee-shore' | or miyshor {mee-shore'}; from 'yashar' (3474); a level, i.e. a plain (often used (with the article prefix) as a properly, name of certain districts); figuratively, concord; also straightness, i.e. (figuratively) justice (sometimes adverbially, justly):--equity, even place, plain, right(-eously), (made) straight, uprightness.
4335 | Meyshak may-shak' | borrowed from 'Meyshak' (4336); Meshak, an Israelite:--Meshak.
4336 | Meyshak may-shak' | (Aramaic) of foreign origin and doubtful significance; Meshak, the Babylonian name of 'Miysha'el' (4333):--Meshak.
4337 | Meysha` may-shah' | from 'yasha`' (3467); safety; Mesha, an Israelite:--Mesha.
4338 | Meysha` may-shaw' | a variation for 'Meysha`' (4337); safety; Mesha, a Moabite:--Mesha.
4339 | meyshar may-shawr' | from 'yashar' (3474); evenness, i.e. (figuratively) prosperity or concord; also straightness, i.e. (figuratively) rectitude (only in plural with singular sense; often adverbially):--agreement, aright, that are equal, equity, (things that are) right(-eously, things), sweetly, upright(-ly, -ness).
4340 | meythar may-thar' | from 'yathar' (3498); a cord (of a tent) (compare 'yether' (3499)) or the string (of a bow):--cord, string.
4341 | mak'ob mak-obe' | sometimes makcowb {mak-obe'}; also (feminine Isaiah 53:3) makfobah {mak-o-baw'}; from 'ka'ab' (3510); anguish or (figuratively) affliction:--grief, pain, sorrow.
4342 | makbiyr mak-beer' | transitive participle of 'kabar' (3527); plenty:--abundance.
4343 | Makbena' mak-bay-naw' | from the same as 'Kabbown' (3522); knoll; Macbena, a place in Palestine settled by him:--Machbenah.
4344 | Makbannay mak-ban-nah'-ee | patrial from 'Makbena'' (4343); a Macbannite or native of Macbena:--Machbanai.
4345 | makber mak-bare' | from 'kabar' (3527) in the sense of covering (compare 'kbarah' (3531)); a grate:--grate.
4346 | makbar mak-bawr' | from 'kabar' (3527) in the sense of covering; a cloth (as netted (compare 'makber' (4345))):--thick cloth.
4347 | makkah mak-kaw' | or (masculine) makkeh {muk-keh'}; (plural only) from 'nakah' (5221); a blow (in ''ab' (2) Chronicles 2:10, of the flail); by implication, a wound; figuratively, carnage, also pestilence:--beaten, blow, plague, slaughter, smote, X sore, stripe, stroke, wound((-ed)).
4348 | mikvah mik-vaw' | from 'kavah' (3554); a burn:--that burneth, burning.
4349 | makown maw-kone' | from 'kuwn' (3559); properly, a fixture, i.e. a basis; generally a place, especially as an abode:--foundation, habitation, (dwelling-, settled) place.
4350 | mkownah mek-o-naw' | or mkonah {mek-o-naw'}; feminine of 'makown' (4349); a pedestal, also a spot:--base.
4351 | mkuwrah mek-oo-raw' | or mkorah {mek-o-raw'}; from the same as 'kuwr' (3564) in the sense of dipping; origin (as if a mine):--birth, habitation, nativity.
4352 | Makiy maw-kee' | probably from 'muwk' (4134); pining; Maki, an Israelite:--Machi.
4353 | Makiyr maw-keer' | from 'makar' (4376); salesman; Makir, an Israelite:--Machir.
4354 | Makiyriy maw-kee-ree' | patronymical from 'Makiyr' (4353); a Makirite or descend. of Makir:--of Machir.
4355 | makak maw-kak' | a primitive root; to tumble (in ruins); figuratively, to perish:--be brought low, decay.
4356 | mikla'ah mik-law-aw' | or miklah {mik-law'}; from 'kala'' (3607); a pen (for flocks):--((sheep-))fold. Compare 'miklah' (4357).
4357 | miklah mik-law' | from 'kalah' (3615); completion (in plural concrete adverbial, wholly):--perfect. Compare 'mikla'ah' (4356).
4358 | miklowl mik-lole' | from 'kalal' (3634); perfection (i.e. concrete adverbial, splendidly):--most gorgeously, all sorts.
4359 | miklal mik-lawl' | from 'kalal' (3634); perfection (of beauty):--perfection.
4360 | miklul mik-lool' | from 'kalal' (3634); something perfect, i.e. a splendid garment:--all sorts.
4361 | makkoleth mak-ko'-leth | from ''akal' (398); nourishment:--food.
4362 | mikman mik-man' | from the same as 'kammon' (3646) in the sense of hiding; treasure (as hidden):--treasure.
4363 | Mikmac mik-maws' | (Ezra 2:2 or Mikmash {mik-mawsh'}; or Mikmash (Neh. 11:31) {mik-mash'}; from 'kamac' (3647); hidden; Mikmas or Mikmash, a place in Palestine:--Mikmas, Mikmash.
4364 | makmar mak-mawr' | or mikmor {mik-more'}; from 'kamar' (3648) in the sense of blackening by heat; a (hunter's) net (as dark from concealment):--net.
4365 | mikmereth mik-meh'-reth | or mikmoreth {mik-mo'-reth}; feminine of 'makmar' (4364); a (fisher's) net:--drag, net.
4366 | Mikmthath mik-meth-awth' | apparently from an unused root meaning to hide; concealment; Mikmethath, a place in Palestine:--Michmethath.
4367 | Maknadbay mak-nad-bah'-ee | from 'mah' (4100) and 'nadab' (5068) with a particle interposed; what (is) like (a) liberal (man)?; Maknadbai, an Israelite:--Machnadebai.
4368 | Mkonah mek-o-naw' | the same as 'mkownah' (4350); a base; Mekonah, a place in Palestine:--Mekonah.
4369 | mkunah mek-oo-naw' | the same as 'mkownah' (4350); a spot:--base.
4370 | miknac mik-nawce' | from 'kamac' (3647) in the sense of hiding; (only in dual) drawers (from concealing the private parts):--breeches.
4371 | mekec meh'-kes | probably from an unused root meaning to enumerate; an assessment (as based upon a census):--tribute.
4372 | mikceh mik-seh' | from 'kacah' (3680); a covering, i.e. weather-boarding:--covering.
4373 | mikcah mik-saw' | feminine of 'mekec' (4371); an enumeration; by implication, a valuation:--number, worth.
4374 | mkacceh mek-as-seh' | from 'kacah' (3680); a covering, i.e. garment; specifically, a coverlet (for a bed), an awning (from the sun); also the omentum (as covering the intestines):--clothing, to cover, that which covereth.
4375 | Makpelah mak-pay-law' | from 'kaphal' (3717); a fold; Makpelah, a place in Palestine:--Machpelah.
4376 | makar maw-kar' | a primitive root; to sell, literally (as merchandise, a daughter in marriage, into slavery), or figuratively (to surrender):--X at all, sell (away, -er, self).
4377 | meker meh'-ker | from 'makar' (4376); merchandise; also value:--pay, price, ware.
4378 | makkar mak-kawr' | from 'nakar' (5234); an acquaintance:--acquaintance.
4379 | mikreh mik-reh' | from 'karah' (3738); a pit (for salt):--(salt-)pit.
4380 | mkerah mek-ay-raw' | probably from the same as 'kuwr' (3564) in the sense of stabbing; a sword:--habitation.
4381 | Mikriy mik-ree' | from 'makar' (4376); salesman; Mikri, an Israelite:--Michri.
4382 | Mkerathiy mek-ay-raw-thee' | patrial from an unused name (the same as 'mkerah' (4380)) of a place in Palestine: a Mekerathite, or inhabitant of Mekerah:-- Mecherathite.
4383 | mikshowl mik-shole' | or mikshol {mik-shole'}; masculine from 'kashal' (3782); a stumbling-block, literally or figuratively (obstacle, enticement (specifically an idol), scruple):--caused to fall, offence, X (no-)thing offered, ruin, stumbling-block.
4384 | makshelah mak-shay-law' | feminine from 'kashal' (3782); a stumbling-block, but only figuratively (fall, enticement (idol)):--ruin, stumbling-block.
4385 | miktab mik-tawb' | from 'kathab' (3789); a thing written, the characters, or a document (letter, copy, edict, poem):--writing.
4386 | mkittah mek-it-taw' | from 'kathath' (3807); a fracture:--bursting.
4387 | miktam mik-tawm' | from 'katham' (3799); an engraving, i.e. (techn.) a poem:--Michtam.
4388 | maktesh mak-taysh' | from 'kathash' (3806); a mortar; by analogy, a socket (of a tooth):--hollow place, mortar.
4389 | Maktesh mak-taysh' | the same as 'maktesh' (4388); dell; the Maktesh, a place in Jerusalem:--Maktesh.
4390 | male' maw-lay' | or malae (Esth. 7:5) {maw-law'}; a primitive root, to fill or (intransitively) be full of, in a wide application (literally and figuratively):--accomplish, confirm, + consecrate, be at an end, be expired, be fenced, fill, fulfil, (be, become, X draw, give in, go) full(-ly, -ly set, tale), (over-)flow, fulness, furnish, gather (selves, together), presume, replenish, satisfy, set, space, take a (hand-)full, + have wholly.
4391 | mla' mel-aw' | (Aramaic) corresponding to 'male'' (4390); to fill:--fill, be full.
4392 | male' maw-lay' | from 'male'' (4390); full (literally or figuratively) or filling (literally); also (concretely) fulness; adverbially, fully:--X she that was with child, fill(-ed, -ed with), full(-ly), multitude, as is worth.
4393 | mlo' mel-o' | rarely mlowf {mel-o'}; or mlow (Ezekiel 41:8), {mel-o'}; from 'male'' (4390); fulness (literally or figuratively):--X all along, X all that is (there-)in, fill, (X that whereof...was) full, fulness, (hand- )full, multitude.
4394 | millu' mil-loo' | from 'male'' (4390); a fulfilling (only in plural), i.e. (literally) a setting (of gems), or (technically) consecration (also concretely, a dedicatory sacrifice):--consecration, be set.
4395 | mle'ah mel-ay-aw' | feminine of 'male'' (4392); something fulfilled, i.e. abundance (of produce):--(first of ripe) fruit, fulness.
4396 | millu'ah mil-loo-aw' | feminine of 'millu'' (4394); a filling, i.e. setting (of gems):--inclosing, setting.
4397 | mal'ak mal-awk' | from an unused root meaning to despatch as a deputy; a messenger; specifically, of God, i.e. an angel (also a prophet, priest or teacher):--ambassador, angel, king, messenger.
4398 | mal'ak mal-ak' | (Aramaic) corresponding to 'mal'ak' (4397); an angel:--angel.
4399 | mla'kah mel-aw-kaw' | from the same as 'mal'ak' (4397); properly, deputyship, i.e. ministry; generally, employment (never servile) or work (abstractly or concretely); also property (as the result of labor):--business, + cattle, + industrious, occupation, (+ -pied), + officer, thing (made), use, (manner of) work((-man), -manship).
4400 | mal'akuwth mal-ak-ooth' | from the same as 'mal'ak' (4397); a message:--message.

Next Page - 4401 (Mal`akiy) to 4500 (manowr)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4401 (Mal`akiy) to 4500 (manowr)

Previous Page - 4301 (matmown) to 4400 (mal'akuwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4401 | Mal`akiy mal-aw-kee' | from the same as 'mal'ak' (4397); ministrative; Malaki, a prophet:--Malachi.
4402 | mille'th mil-layth' | from 'male'' (4390); fulness, i.e. (concretely) a plump socket (of the eye):--X fitly.
4403 | malbuwsh mal-boosh' | or malbush {mal-boosh'}; from 'labash' (3847); a garment, or (collectively) clothing:--apparel, raiment, vestment.
4404 | malben mal-bane' | from 'laban' (3835) (denominative); a brick-kiln:--brickkiln.
4405 | millah mil-law' | from 'malal' (4448) (plural masculine as if from milleh {mil-leh'}; a word; collectively, a discourse; figuratively, a topic:--+ answer, by-word, matter, any thing (what) to say, to speak(-ing), speak, talking, word.
4406 | millah mil-law' | (Aramaic) corresponding to 'millah' (4405); a word, command, discourse, or subject:--commandment, matter, thing. word.
4407 | millow' mil-lo' | or mil-loe (2 Kings 12:20) {mil-lo'}; from 'male'' (4390); a rampart (as filled in), i.e. the citadel:--Millo. See also 'Beyth Millow'' (1037).
4408 | malluwach mal-loo'-akh | from 'malach' (4414); sea-purslain (from its saltness):--mallows.
4409 | Malluwk mal-luke' | or Malluwkiy (Neh. 12:14) {mal-loo-kee'}; from 'malak' (4427); remnant; Malluk, the name of five Israelites:--Malluch, Melichu (from the margin).
4410 | mluwkah mel-oo-kaw' | feminine passive participle of 'malak' (4427); something ruled, i.e. a realm:--kingsom, king's, X royal.
4411 | malown maw-lone' | from 'luwn' (3885); a lodgment, i.e. caravanserai or encampment:--inn, place where...lodge, lodging (place).
4412 | mluwnah mel-oo-naw' | feminine from 'luwn' (3885); a hut, a hammock:--cottage, lodge.
4413 | Mallowthiy mal-lo'-thee | apparently from 'malal' (4448); I have talked (i.e. loquacious):--Mallothi, an Israelite:--Mallothi.
4414 | malach maw-lakh' | a primitive root; properly, to rub to pieces or pulverize; intransitively, to disappear as dust; also (as denominative from 'melach' (4417)) to salt whether internally (to season with salt) or externally (to rub with salt):--X at all, salt, season, temper together, vanish away.
4415 | mlach mel-akh' | (Aramaic) corresponding to 'malach' (4414); to eat salt, i.e. (generally) subsist:--+ have maintenance.
4416 | mlach mel-akh' | (Aramaic) from 'mlach' (4415); salt:--+ maintenance, salt.
4417 | melach meh'-lakh | from 'malach' (4414); properly, powder, i.e. (specifically) salt (as easily pulverized and dissolved:--salt((-pit)).
4418 | malach maw-lawkh' | from 'malach' (4414) in its original sense; a rag or old garment:--rotten rag.
4419 | mallach mal-lawkh' | from 'malach' (4414) in its second. sense; a sailor (as following "the salt"):--mariner.
4420 | mlechah mel-ay-khaw' | from 'malach' (4414) (in its denominative sense); properly, salted (i.e. land (776 being understood)), i.e. a desert:--barren land(-ness), salt (land).
4421 | milchamah mil-khaw-maw' | from 'lacham' (3898) (in the sense of fighting); a battle (i.e. the engagement); generally, war (i.e. warfare):--battle, fight(-ing), war((-rior)).
4422 | malat maw-lat' | a primitive root; properly, to be smooth, i.e. (by implication) to escape (as if by slipperiness); causatively, to release or rescue; specifically, to bring forth young, emit sparks:--deliver (self), escape, lay, leap out, let alone, let go, preserve, save, X speedily, X surely.
4423 | melet meh'-let | from 'malat' (4422), cement (from its plastic smoothness):--clay.
4424 | Mlatyah mel-at-yaw' | from 'melet' (4423) and 'Yahh' (3050); (whom) Jah has delivered; Melatjah, a Gibeonite:--Melatiah.
4425 | mliylah mel-ee-law' | from 'mlal' (4449) (in the sense of cropping (compare 'muwl' (4135))); a head of grain (as cut off):--ear.
4426 | mliytsah mel-ee-tsaw' | from 'luwts' (3887); an aphorism; also a satire:--interpretation, taunting.
4427 | malak maw-lak' | a primitive root; to reign; inceptively, to ascend the throne; causatively, to induct into royalty; hence (by implication) to take counsel:--consult, X indeed, be (make, set a, set up) king, be (make) queen, (begin to, make to) reign(-ing), rule, X surely.
4428 | melek meh'-lek | from 'malak' (4427); a king:--king, royal.
4429 | Melek meh'-lek | the same as 'melek' (4428); king; Melek, the name of two Israelites:--Melech, Hammelech (by including the article).
4430 | melek meh'-lek | (Aramaic) corresponding to 'melek' (4428); a king:--king, royal.
4431 | mlak mel-ak' | (Aramaic) from a root corresponding to 'malak' (4427) in the sense of consultation: advice:--counsel.
4432 | Molek mo'-lek | from 'malak' (4427); Molek (i.e. king), the chief deity of the Ammonites:--Molech. Compare 'Malkam' (4445).
4433 | malka' mal-kaw' | (Aramaic) corresponding to 'malkah' (4436); a queen:--queen.
4434 | malkodeth mal-ko'-deth | from 'lakad' (3920); a snare:--trap.
4435 | Milkah mil-kaw' | a form of 'malkah' (4436); queen; Milcah, the name of a Hebrewess and of an Israelite:--Milcah.
4436 | malkah mal-kaw' | feminine of 'melek' (4428); a queen:--queen.
4437 | malkuw mal-koo' | (Aramaic) corresponding to 'malkuwth' (4438); dominion (abstractly or concretely):--kingdom, kingly, realm, reign.
4438 | malkuwth mal-kooth' | or malkuth {mal-kooth'}; or (in plural) malkuyah {mal-koo-yah'}; from 'malak' (4427); a rule; concretely, a dominion:--empire, kingdom, realm, reign, royal.
4439 | Malkiy'el mal-kee-ale' | from 'melek' (4428) and ''el' (410); king of (i.e. appointed by) God; Malkiel, an Israelite:--Malchiel.
4440 | Malkiy'eliy mal-kee-ay-lee' | patronymical from 'Malkiy'el' (4439); a Malkielite or descendant of Malkiel:--Malchielite.
4441 | Malkiyah mal-kee-yaw' | or Malkiyahuw (Jer. 38:6), {mal-kee-yaw'-hoo}; from 'melek' (4428) and 'Yahh' (3050); king of (i.e. appointed by) Jah; Malkijah, the name of ten Israelites:--Malchiah, Malchijah.
4442 | Malkiy-Tsedeq mal-kee-tseh'-dek | from 'melek' (4428) and 'tsedeq' (6664); king of right; Malki-Tsedek, an early king in Palestine:--Melchizedek.
4443 | Malkiyram mal-kee-rawm' | from 'melek' (4428) and 'ruwm' (7311); king of a high one (i.e. of exaltation); Malkiram, an Israelite:--Malchiram.
4444 | Malkiyshuwa` mal-kee-shoo'-ah | from 'melek' (4428) and 'shuwa`' (7769); king of wealth; Malkishua, an Israelite:--Malchishua.
4445 | Malkam mal-kawm' | or Milkowm {mil-kome'}; from 'melek' (4428) for 'Molek' (4432); Malcam or Milcom, the national idol of the Ammonites:--Malcham, Milcom.
4446 | mleketh mel-eh'-keth | from 'malak' (4427); a queen:--queen.
4447 | Moleketh mo-leh'-keth | feminine active participle of 'malak' (4427); queen; Moleketh, an Israelitess:--Hammoleketh (including the article).
4448 | malal maw-lal' | a primitive root; to speak (mostly poetical) or say:--say, speak, utter.
4449 | mlal mel-al' | (Aramaic) corresponding to 'malal' (4448); to speak:--say, speak(-ing).
4450 | Milalay mee-lal-ah'-ee | from 'malal' (4448); talkative; Milalai, an Israelite:--Milalai.
4451 | malmad mal-mawd' | from 'lamad' (3925); a goad for oxen:--goad.
4452 | malats maw-lats' | a primitive root; to be smooth, i.e. (figuratively) pleasant:--be sweet.
4453 | meltsar mel-tsawr' | of Persian derivation; the butler or other officer in the Babylonian court:--Melzar.
4454 | malaq maw-lak' | a primitive root; to crack a joint; by implication, to wring the neck of a fowl (without separating it):--wring off.
4455 | malqowach mal-ko'-akh | from 'laqach' (3947); transitively (in dual) the jaws (as taking food); intransitively, spoil (and captives) (as taken):--booty, jaws, prey.
4456 | malqowsh mal-koshe' | from 'laqash' (3953); the spring rain (compare 'leqesh' (3954)); figuratively, eloquence:--latter rain.
4457 | melqach mel-kawkh' | or malqach {mal-kawkh'}; from 'laqach' (3947); (only in dual) tweezers:--snuffers, tongs.
4458 | meltachah mel-taw-khaw' | from an unused root meaning to spread out; a wardrobe (i.e. room where clothing is spread):--vestry.
4459 | malta`ah mal-taw-aw' | transp. for 'mthall`ah' (4973); a grinder, i.e. back tooth:--great tooth.
4460 | mammgurah mam-meg-oo-raw' | from 'magar' (4048) (in the sense of depositing); a granary:--barn.
4461 | memad may-mad' | from 'madad' (4058); a measure:--measure.
4462 | Mmuwkan mem-oo-kawn' | or (transp.) Mowmukan (Esth. 1:16) {mo-moo-kawn'}; of Persian derivation; Memucan or Momucan, a Persian satrap:--Memucan.
4463 | mamowth maw-mothe' | from 'muwth' (4191); a mortal disease; concretely, a corpse:--death.
4464 | mamzer mam-zare' | from an unused root meaning to alienate; a mongrel, i.e. born of a Jewish father and a heathen mother:--bastard.
4465 | mimkar mim-kawr' | from 'makar' (4376); merchandise; abstractly, a selling:--X ought, (that which cometh of) sale, that which...sold, ware.
4466 | mimkereth mim-keh'-reth | feminine of 'mimkar' (4465); a sale:--+ sold as.
4467 | mamlakah mam-law-kaw' | from 'malak' (4427); dominion, i.e. (abstractly) the estate (rule) or (concretely) the country (realm):--kingdom, king's, reign, royal.
4468 | mamlakuwth mam-law-kooth' | a form of 'mamlakah' (4467) and equiv. to it:--kingdom, reign.
4469 | mamcak mam-sawk' | from 'macak' (4537); mixture, i.e. (specifically) wine mixed (with water or spices):--drink-offering, mixed wine.
4470 | memer meh'-mer | from an unused root meaning to grieve; sorrow:--bitterness.
4471 | Mamre' mam-ray' | from 'mara'' (4754)(in the sense of vigor); lusty; Mamre, an Amorite:--Mamre.
4472 | mamror mam-rore' | from 'marar' (4843); a bitterness, i.e. (figuratively) calamity:--bitterness.
4473 | mimshach mim-shakh' | from 'mashach' (4886), in the sense of expansion; outspread (i.e. with outstretched wings):--anointed.
4474 | mimshal mim-shawl' | from 'mashal' (4910); a ruler or (abstractly) rule:--dominion, that ruled.
4475 | memshalah mem-shaw-law' | feminine of 'mimshal' (4474); rule; also (concretely in plural) a realm or a ruler:--dominion, government, power, to rule.
4476 | mimshaq mim-shawk' | from the same as 'mesheq' (4943); a possession:--breeding.
4477 | mamtaq mam-tak' | from 'mathaq' (4985); something sweet (literally or figuratively):--(most) sweet.
4478 | man mawn | from 'mah' (4100); literally, a whatness (so to speak), i.e. manna (so called from the question about it):--manna.
4479 | man mawn | (Aramaic) from 'mah' (4101); who or what (properly, interrogatively, hence, also indefinitely and relatively):--what, who(-msoever, + -so).
4480 | min min | or minniy {min-nee'}; or minney (constructive plural) {min-nay'}; (Isaiah 30:11); for 'men' (4482); properly, a part of; hence (prepositionally), from or out of in many senses (as follows):--above, after, among, at, because of, by (reason of), from (among), in, X neither, X nor, (out) of, over, since, X then, through, X whether, with.
4481 | min min | (Aramaic) corresponding to 'min' (4480):--according, after, + because, + before, by, for, from, X him, X more than, (out) of, part, since, X these, to, upon, + when.
4482 | men mane | from an unused root meaning to apportion; a part; hence, a musical chord (as parted into strings):--in (the same) (Psalm 68:23), stringed instrument (Psalm 150:4), whereby (Psalm 45:8 (defective plural)).
4483 | mna' men-aw' | (Aramaic) or mnah (Aramaic) {men-aw'}; corresponding to 'manah' (4487); to count, appoint:--number, ordain, set.
4484 | mene' men-ay' | (Aramaic) passive participle of 'mna'' (4483); numbered:--Mene.
4485 | mangiynah man-ghee-naw' | from 'nagan' (5059); a satire:--music.
4486 | manda` man-dah' | (Aramaic) corresponding to 'madda`' (4093); wisdom or intelligence:--knowledge, reason, understanding.
4487 | manah maw-naw' | a primitive root; properly, to weigh out; by implication, to allot or constitute officially; also to enumerate or enroll:--appoint, count, number, prepare, set, tell.
4488 | maneh maw-neh' | from 'manah' (4487); properly, a fixed weight or measured amount, i.e. (techn.) a maneh or mina:--maneh, pound.
4489 | moneh mo-neh' | from 'manah' (4487); properly, something weighed out, i.e. (figuratively) a portion of time, i.e. an instance:--time.
4490 | manah maw-naw' | from 'manah' (4487); properly, something weighed out, i.e. (generally) a division; specifically (of food) a ration; also a lot:--such things as belonged, part, portion.
4491 | minhag min-hawg' | from 'nahag' (5090); the driving (of a chariot):--driving.
4492 | minharah min-haw-raw' | from 'nahar' (5102); properly, a channel or fissure, i.e. (by implication) a cavern:--den.
4493 | manowd maw-node' | from 'nuwd' (5110) a nodding or toss (of the head in derision):--shaking.
4494 | manowach maw-no'-akh | from 'nuwach' (5117); quiet, i.e. (concretely) a settled spot, or (figuratively) a home:--(place of) rest.
4495 | Manowach maw-no'-akh | the same as 'manowach' (4494); rest; Manoach, an Israelite:--Manoah.
4496 | mnuwchah men-oo-khaw' | or mnuchah {men-oo-khaw'}; feminine of 'Manowach' (4495); repose or (adverbially) peacefully; figuratively, consolation (specifically, matrimony); hence (concretely) an abode:--comfortable, ease, quiet, rest(-ing place), still.
4497 | manown maw-nohn' | from 'nuwn' (5125); a continuator, i.e. heir:--son.
4498 | manowc maw-noce' | from 'nuwc' (5127); a retreat (literally or figuratively); abstractly, a fleeing:--X apace, escape, way to flee, flight, refuge.
4499 | mnuwcah men-oo-saw' | or mnucah {men-oo-saw'}; feminine of 'manowc' (4498); retreat:--fleeing, flight.
4500 | manowr maw-nore' | from 'niyr' (5214); a yoke (properly, for plowing), i.e. the frame of a loom:--beam.

Next Page - 4501 (mnowrah) to 4600 (ma`ak)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4501 (mnowrah) to 4600 (ma`ak)

Previous Page - 4401 (Mal`akiy) to 4500 (manowr)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4501 | mnowrah men-o-raw' | or mnorah {men-o-raw'}; feminine of 'manowr' (4500) (in the original sense of 'niyr' (5216)); a chandelier:--candlestick.
4502 | minnzar min-ez-awr' | from 'nazar' (5144); a prince:--crowned.
4503 | minchah min-khaw' | from an unused root meaning to apportion, i.e. bestow; a donation; euphemistically, tribute; specifically a sacrificial offering (usually bloodless and voluntary):--gift, oblation, (meat) offering, present, sacrifice.
4504 | minchah min-khaw' | (Aramaic) corresponding to 'minchah' (4503); a sacrificial offering:--oblation, meat offering.
4505 | Mnachem men-akh-ame' | from 'nacham' (5162); comforter; Menachem, an Israelite:--Menahem.
4506 | Manachath maw-nakh'-ath | from 'nuwach' (5117); rest; Manachath, the name of an Edomite and of a place in Moab:--Manahath.
4507 | Mniy men-ee' | from 'manah' (4487); the Apportioner, i.e. Fate (as an idol):--number.
4508 | Minniy min-nee' | of foreign derivation; Minni, an Armenian province:--Minni.
4509 | Minyamiyn min-yaw-meen' | from 'min' (4480) and 'yamiyn' (3225); from (the) right hand; Minjamin, the name of two Israelites:--Miniamin. Compare 'Miyamin' (4326).
4510 | minyan min-yawn' | (Aramaic) from 'mna'' (4483); enumeration:--number.
4511 | Minniyth min-neeth' | from the same as 'men' (4482); enumeration; Minnith, a place East of the Jordan:--Minnith.
4512 | minleh min-leh' | from 'nalah' (5239); completion, i.e. (in produce) wealth:--perfection.
4513 | mana` maw-nah' | a primitive root; to debar (negatively or positively) from benefit or injury:--deny, keep (back), refrain, restrain, withhold.
4514 | man`uwl man-ool' | or maniul {man-ool'}; from 'na`al' (5274); a bolt:--lock.
4515 | man`al man-awl' | from 'na`al' (5274); a bolt:--shoe.
4516 | man`am man-am' | from 'na`em' (5276); a delicacy:--dainty.
4517 | mna`na` men-ah-ah' | from 'nuwa`' (5128); a sistrum (so called from its rattling sound):--cornet.
4518 | mnaqqiyth men-ak-keeth' | from 'naqah' (5352); a sacrificial basin (for holding blood):--bowl.
4519 | Mnashsheh men-ash-sheh' | from 'nashah' (5382); causing to forget; Menashsheh, a grandson of Jacob, also the tribe descended from him, and its territory:--Manasseh.
4520 | Mnashshiy men-ash-shee' | from 'Mnashsheh' (4519); a Menashshite or descendant of Menashsheh:--of Manasseh, Manassites.
4521 | mnath men-awth' | from 'manah' (4487); an allotment (by courtesy, law or providence):--portion.
4522 | mac mas | or mic {mees}; from 'macac' (4549); properly, a burden (as causing to faint), i.e. a tax in the form of forced labor:--discomfited, levy, task(-master), tribute(-tary).
4523 | mac mawce | from 'macac' (4549); fainting, i.e. (figuratively) disconsolate:--is afflicted.
4524 | mecab may-sab' | plural masculine mcibbiym {mes-ib-beem'}; or feminine mcibbowth {mes-ib-bohth'}; from 'cabab' (5437); a divan (as enclosing the room); abstractly (adverbial) around:--that compass about, (place) round about, at table.
4525 | macger mas-gare' | from 'cagar' (5462); a fastener, i.e. (of a person) a smith, (of a thing) a prison:--prison, smith.
4526 | micgereth mis-gheh'-reth | from 'cagar' (5462); something enclosing, i.e. a margin (of a region, of a panel); concretely, a stronghold:--border, close place, hole.
4527 | maccad mas-sad' | from 'yacad' (3245); a foundation:--foundation.
4528 | micdrown mis-der-ohn' | from the same as 'ceder' (5468); a colonnade or internal portico (from its rows of pillars):--porch.
4529 | macah maw-saw' | a primitive root; to dissolve:--make to consume away, (make to) melt, water.
4530 | miccah mis-saw' | from 'macac' (4549) (in the sense of flowing); abundance, i.e. (adverbially) liberally: tribute.
4531 | maccah mas-saw' | from 'nacah' (5254); a testing, of men (judicial) or of God (querulous):--temptation, trial.
4532 | Maccah mas-saw' | the same as 'maccah' (4531); Massah, a place in the Desert:--Massah.
4533 | macveh mas-veh' | apparently from an unused root meaning to cover; a veil:--vail.
4534 | mcuwkah mes-oo-kaw' | for 'msuwkah' (4881); a hedge:--thorn hedge.
4535 | maccach mas-sawkh' | from 'nacach' (5255) in the sense of staving off; a cordon, (adverbially) or (as a) military barrier:--broken down.
4536 | micchar mis-khawr' | from 'cachar' (5503); trade:--traffic.
4537 | macak maw-sak' | a primitive root; to mix, especially wine (with spices):--mingle.
4538 | mecek meh'-sek | from 'macak' (4537); a mixture, i.e. of wine with spices:--mixture.
4539 | macak maw-sawk' | from 'cakak' (5526); a cover, i.e. veil:--covering, curtain, hanging.
4540 | mcukkah mes-ook-kaw' | from 'cakak' (5526); a covering, i.e. garniture:--covering.
4541 | maccekah mas-say-kaw' | from 'nacak' (5258); properly, a pouring over, i.e. fusion of metal (especially a cast image); by implication, a libation, i.e. league; concretely a coverlet (as if poured out):--covering, molten (image), vail.
4542 | micken mis-kane' | from 'cikluwth' (5531); indigent:--poor (man).
4543 | micknah mis-ken-aw' | by transp. from 'kanac' (3664); a magazine: --store(-house), treasure.
4544 | mickenuth mis-kay-nooth' | from 'micken' (4542); indigence:--scarceness.
4545 | macceketh mas-seh'-keth | from 'nacak' (5259) in the sense of spreading out; something expanded, i.e. the warp in a loom (as stretched out to receive the woof):--web.
4546 | mcillah mes-il-law' | from 'calal' (5549); a thoroughfare (as turnpiked), literally or figuratively; specifically a viaduct, a staircase:--causeway, course, highway, path, terrace.
4547 | macluwl mas-lool' | from 'calal' (5549); a thoroughfare (as turnpiked):--highway.
4548 | macmer mas-mare' | or micmer {mis-mare'}; also (feminine) macmrah {mas-mer-aw'}; or micmrah {mis-mer-aw'}; or even masmrah (Eccles. 12:11) {mas-mer-aw'}; from 'camar' (5568); a peg (as bristling from the surface):--nail.
4549 | macac maw-sas' | a primitive root; to liquefy; figuratively, to waste (with disease), to faint (with fatigue, fear or grief):--discourage, faint, be loosed, melt (away), refuse, X utterly.
4550 | macca` mas-sah' | from 'naca`' (5265); a departure (from striking the tents), i.e. march (not necessarily a single day's travel); by implication, a station (or point of departure):--journey(-ing).
4551 | macca` mas-saw' | from 'naca`' (5265) in the sense of projecting; a missile (spear or arrow); also a quarry (whence stones are, as it were, ejected):--before it was brought, dart.
4552 | mic`ad mis-awd' | ' from 'ca`ad' (5582); a balustrade (for stairs):--pillar.
4553 | micepd mis-pade' | from 'caphad' (5594); a lamentation:--lamentation, one mourneth, mourning, wailing.
4554 | micpow' mis-po' | from an unused root meaning to collect; fodder:--provender.
4555 | micpachah mis-paw-khaw' | from 'caphach' (5596); a veil (as spread out):--kerchief.
4556 | micpachath mis-pakh'-ath | from 'caphach' (5596); scruf (as spreading over the surface):--scab.
4557 | micpar mis-pawr' | from 'caphar' (5608); a number, definite (arithmetical) or indefinite (large, innumerable; small, a few); also (abstractly) narration:--+ abundance, account, X all, X few, (in-)finite, (certain) number(-ed), tale, telling, + time.
4558 | Micpar mis-pawr' | the same as 'melqach' (4457); number; Mispar, an Israelite:--Mizpar. Compare 'Micpereth' (4559).
4559 | Micpereth mis-peh'-reth | feminine of 'malkuw' (4437); enumeration; Mispereth, an Israelite:--Mispereth. Compare 'meltachah' (4458).
4560 | macar maw-sar' | a primitive root; to sunder, i.e. (transitively) set apart, or (reflex.) apostatize:--commit, deliver.
4561 | mocar mo-sawr' | from 'yacar' (3256); admonition:--instruction.
4562 | macoreth maw-so'-reth | from ''acar' (631); a band:--bond.
4563 | mictowr mis-tore' | from 'cathar' (5641); a refuge:--covert.
4564 | macter mas-tare' | from 'cathar' (5641); properly, a hider, i.e. (abstractly) a hiding, i.e. aversion:--hid.
4565 | mictar mis-tawr' | from 'cathar' (5641); properly, a concealer, i.e. a covert:--secret(-ly, place).
4566 | ma`bad mah-bawd' | from '`abad' (5647); an act:--work.
4567 | ma`bad mah-bawd' | (Aramaic) corresponding to 'ma`bad' (4566); an act:--work.
4568 | ma`abeh mah-ab-eh' | from '`abah' (5666); properly, compact (part of soil), i.e. loam:--clay.
4569 | ma`abar mah-ab-awr' | or feminine mapabarah {mah-ab-aw-raw'}; from '`abar' (5674); a crossing-place (of a river, a ford; of a mountain, a pass); abstractly, a transit, i.e. (figuratively) overwhelming:--ford, place where...pass, passage.
4570 | ma`gal mah-gawl' | or feminine mapgalah {mah-gaw-law'}; from the same as '`agol' (5696); a track (literally or figuratively); also a rampart (as circular):--going, path, trench, way((-side)).
4571 | ma`ad maw-ad' | a primitive root; to waver:--make to shake, slide, slip.
4572 | Ma`aday mah-ad-ah'-ee | from '`adah' (5710); ornamental; Maadai, an Israelite:--Maadai.
4573 | Ma`adyah mah-ad-yaw' | from '`adah' (5710) and 'Yahh' (3050); ornament of Jah; Maadjah, an Israelite:--Maadiah. Compare 'Mow`adyah' (4153).
4574 | ma`adan mah-ad-awn' | or (feminine) maadannah {mah-ad-an-naw'}; from '`adan' (5727); a delicacy or (abstractly) pleasure (adverbially, cheerfully):--dainty, delicately, delight.
4575 | ma`adannah mah-ad-an-naw' | by transitive from '`anad' (6029); a bond, i.e. group:--influence.
4576 | ma`der mah-dare' | from '`adar' (5737); a (weeding) hoe:--mattock.
4577 | m`ah meh-aw' | (Aramaic) or m(ae (Aramaic) {meh-aw'}; corresponding to 'me`ah' (4578); only in plural the bowels:--belly.
4578 | me`ah may-aw' | from an unused root probably meaning to be soft; used only in plural the intestines, or (collectively) the abdomen, figuratively, sympathy; by implication, a vest; by extens. the stomach, the uterus (or of men, the seat of generation), the heart (figuratively):--belly, bowels, X heart, womb.
4579 | me`ah may-aw' | feminine of 'me`ah' (4578); the belly, i.e. (figuratively) interior:--gravel.
4580 | ma`owg maw-ogue' | from '`uwg' (5746); a cake of bread (with 'la`eg' (3934) a table- buffoon, i.e. parasite):--cake, feast.
4581 | ma`owz maw-oze' | (also mauwz {maw-ooz'}); or mahoz {maw-oze'} (also ma,uz {maw-ooz'}; from '`azaz' (5810); a fortified place; figuratively, a defence:--force, fort(-ress), rock, strength(-en), (X most) strong (hold).
4582 | Ma`owk maw-oke' | from 'ma`ak' (4600); oppressed; Maok, a Philistine:--Maoch.
4583 | ma`own maw-ohn' | or maiyn (1 Chronicles 4:41) {maw-een'}; from the same as '`ownah' (5772); an abode, of God (the Tabernacle or the Temple), men (their home) or animals (their lair); hence, a retreat (asylum):--den, dwelling((-)place), habitation.
4584 | Ma`own maw-ohn' | the same as 'ma`own' (4583); a residence; Maon, the name of an Israelite and of a place in Palestine:--Maon, Maonites. Compare 'Beyth Ba`al M`own' (1010), 'M`uwniy' (4586).
4585 | m`ownah meh-o-naw' | or msonah {meh-o-naw'}; feminine of 'ma`own' (4583), and meaning the same:--den, habitation, (dwelling) place, refuge.
4586 | M`uwniy meh-oo-nee' | or Msiyniy {meh-ee-nee'}; probably patrial from 'Ma`own' (4584); a Meunite, or inhabitant of Maon (only in plural):--Mehunim(-s), Meunim.
4587 | M`ownothay meh-o-no-thah'-ee | plural of 'm`ownah' (4585); habitative; Meonothai, an Israelite:--Meonothai.
4588 | ma`uwph maw-off' | from '`uwph' (5774) in the sense of covering with shade (compare 'muw`aph' (4155)); darkness:--dimness.
4589 | ma`owr maw-ore' | from '`uwr' (5783); nakedness, i.e. (in plural) the pudenda:--nakedness.
4590 | Ma`azyah mah-az-yaw' | or Ma.azyahuw {mah-az-yaw'-hoo}; probably from '`uwz' (5756) (in the sense of protection) and 'Yahh' (3050); rescue of Jah; Maazjah, the name of two Israelites:--Maaziah.
4591 | ma`at maw-at' | a primitive root; properly, to pare off, i.e. lessen; intransitively, to be (or causatively, to make) small or few (or figuratively, ineffective):--suffer to decrease, diminish, (be, X borrow a, give, make) few (in number, -ness), gather least (little), be (seem) little, (X give the) less, be minished, bring to nothing.
4592 | m`at meh-at' | or miat {meh-awt'}; from 'ma`at' (4591); a little or few (often adverbial or compar.):--almost (some, very) few(-er, -est), lightly, little (while), (very) small (matter, thing), some, soon, X very.
4593 | ma`ot maw-ote' | passive adjective of 'ma`at' (4591); thinned (as to the edge), i.e. sharp:--wrapped up.
4594 | ma`ateh mah-at-eh' | from '`atah' (5844); a vestment:--garment.
4595 | ma`ataphah mah-at-aw-faw' | from '`ataph' (5848); a cloak:--mantle.
4596 | m`iy meh-ee' | from '`avah' (5753); a pile of rubbish (as contorted), i.e. a ruin (compare '`iy' (5856)):--heap.
4597 | Ma`ai maw-ah'-ee | probably from 'me`ah' (4578); sympathetic; Maai, an Israelite:--Maai.
4598 | m`iyl meh-eel' | from 'ma`al' (4603) in the sense of covering; a robe (i.e. upper and outer garment):--cloke, coat, mantle, robe.
4599 | ma`yan mah-yawn' | or ma ynow (Psa. 114:8) {mah-yen-o'}; or (feminine) ma yanah {mah-yaw-naw'}; from '`ayin' (5869) (as a denominative in the sense of a spring); a fountain (also collectively), figuratively, a source (of satisfaction):--fountain, spring, well.
4600 | ma`ak maw-ak' | a primitive root; to press, i.e. to pierce, emasculate, handle:--bruised, stuck, be pressed.

Next Page - 4601 (Ma`akah) to 4700 (mtseleth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4601 (Ma`akah) to 4700 (mtseleth)

Previous Page - 4501 (mnowrah) to 4600 (ma`ak)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4601 | Ma`akah mah-ak-aw' | or Mamakath (Josh. 13:13) {mah-ak-awth'}; from 'ma`ak' (4600); depression; Maakah (or Maakath), the name of a place in Syria, also of a Mesopotamian, of three Israelites, and of four Israelitesses and one Syrian woman:--Maachah, Maachathites. See also 'Beyth Ma`akah' (1038).
4602 | Ma`akathiy mah-ak-aw-thee' | patrial from 'Ma`akah' (4601); a Maakathite, or inhabitant of Maakah:--Maachathite.
4603 | ma`al maw-al' | a primitive root; properly, to cover up; used only figuratively, to act covertly, i.e. treacherously:--transgress, (commit, do a) trespass(-ing).
4604 | ma`al mah'-al | from 'ma`al' (4603); treachery, i.e. sin:--falsehood, grievously, sore, transgression, trespass, X very.
4605 | ma`al mah'al | from '`alah' (5927); properly, the upper part, used only adverbially with prefix upward, above, overhead, from the top, etc.:-- above, exceeding(-ly), forward, on (X very) high, over, up(-on, -ward), very.
4606 | me`al may-awl' | (Aramaic) from '`alal' (5954); (only in plural as singular) the setting (of the sun):--going down.
4607 | mo`al mo'-al | from '`alah' (5927); a raising (of the hands):--lifting up.
4608 | ma`aleh mah-al-eh' | from '`alah' (5927); an elevation, i.e. (concretely) acclivity or platform; abstractly (the relation or state) a rise or (figuratively) priority:--ascent, before, chiefest, cliff, that goeth up, going up, hill, mounting up, stairs.
4609 | ma`alah mah-al-aw' | feminine of 'ma`aleh' (4608); elevation, i.e. the act (literally, a journey to a higher place, figuratively, a thought arising), or (concretely) the condition (literally, a step or grade-mark, figuratively, a superiority of station); specifically a climactic progression (in certain Psalms):--things that come up, (high) degree, deal, go up, stair, step, story.
4610 | Ma`aleh `Aqrabbiym mah-al-ay' ak-rab-beem' | from 'ma`aleh' (4608) and (the plural of) '`aqrab' (6137); Steep of Scorpions, a place in the Desert:--Maaleh- accrabim, the ascent (going up) of Akrabbim.
4611 | ma`alal mah-al-awl' | from '`alal' (5953); an act (good or bad):--doing, endeavour, invention, work.
4612 | ma`amad mah-am-awd' | from '`amad' (5975); (figuratively) a position:--attendance, office, place, state.
4613 | mo`omad moh-om-awd' | from '`amad' (5975); literally, a foothold:--standing.
4614 | ma`amacah mah-am-aw-saw' | from '`amac' (6006); burdensomeness:--burdensome.
4615 | ma`amaq mah-am-awk' | from '`amaq' (6009); a deep:--deep, depth.
4616 | ma`an mah'-an | from '`anah' (6030); properly, heed, i.e. purpose; used only adverbially, on account of (as a motive or an aim), teleologically, in order that:--because of, to the end (intent) that, for (to,... 's sake), + lest, that, to.
4617 | ma`aneh mah-an-eh' | from '`anah' (6030); a reply (favorable or contradictory):--answer, X himself.
4618 | ma`anah mah-an-aw' | from '`anah' (6031), in the sense of depression or tilling; a furrow:--+ acre, furrow.
4619 | Ma`ats mah'-ats | from '`atsah' (6095); closure; Maats, an Israelite:--Maaz.
4620 | ma`atsebah mah-ats-ay-baw' | from '`atsab' (6087); anguish:--sorrow.
4621 | ma`atsad mah-ats-awd' | from an usused root meaning to hew; an axe:--ax, tongs.
4622 | ma`tsowr mah-tsore' | from '`atsar' (6113); objectively, a hindrance:--restraint.
4623 | ma`tsar mah-tsawr' | from '`atsar' (6113); subjectively, control:--rule.
4624 | ma`aqeh mah-ak-eh' | from an unused root meaning to repress; a parapet:--battlement.
4625 | ma`aqash mah-ak-awsh' | from '`aqash' (6140); a crook (in a road):--crooked thing.
4626 | ma`ar mah'-ar | from '`arah' (6168); a nude place, i.e. (literally) the pudenda, or (figuratively) a vacant space:--nakedness, proportion.
4627 | ma`arab mah-ar-awb' | from '`arab' (6148), in the sense of trading; traffic; by implication, mercantile goods:--market, merchandise.
4628 | ma`arab mah-ar-awb' | or (feminine) maearabah {mah-ar-aw-baw'}; from '`arab' (6150), in the sense of shading; the west (as a region of the evening sun):--west.
4629 | ma`areh mah-ar-eh' | from '`arah' (6168); a nude place, i.e. a common:--meadows.
4630 | ma`arah mah-ar-aw' | feminine of 'ma`areh' (4629); an open spot:--army (from the margin).
4631 | m`arah meh-aw-raw' | from '`uwr' (5783); a cavern (as dark):--cave, den, hole.
4632 | M`arah meh-aw-raw' | the same as 'm`arah' (4631); cave; Mearah, a place in Palestine:-- Mearah.
4633 | ma`arak mah-ar-awk' | from '`arak' (6186); an arrangement, i.e. (figuratively) mental disposition:--preparation.
4634 | ma`arakah mah-ar-aw-kaw' | feminine of 'ma`arak' (4633); an arrangement; concretely, a pile; specifically a military array:--army, fight, be set in order, ordered place, rank, row.
4635 | ma`areketh mah-ar-eh'-keth | from '`arak' (6186); an arrangement, i.e. (concretely) a pile (of loaves):--row, shewbread.
4636 | ma`arom mah-ar-ome' | from '`aram' (6191), in the sense of stripping; bare:--naked.
4637 | ma`aratsah mah-ar-aw-tsaw' | from '`arats' (6206); violence:--terror.
4638 | Ma`arath mah-ar-awth' | a form of 'ma`arah' (4630); waste; Maarath, a place in Palestine:--Maarath.
4639 | ma`aseh mah-as-eh' | from '`asah' (6213); an action (good or bad); generally, a transaction; abstractly, activity; by implication, a product (specifically, a poem) or (generally) property:--act, art, + bakemeat, business, deed, do(-ing), labor, thing made, ware of making, occupation, thing offered, operation, possession, X well, ((handy-, needle-, net-))work(ing, - manship), wrought.
4640 | Ma`say mah-as-ah'ee | from '`asah' (6213); operative; Maasai, an Israelite:--Maasiai.
4641 | Ma`aseyah mah-as-ay-yaw' | or Maaseyahuw {mah-as-ay-yaw'-hoo}; from 'ma`aseh' (4639) and 'Yahh' (3050); work of Jah; Maasejah, the name of sixteen Israelites:--Maaseiah.
4642 | ma`ashaqqah mah-ash-ak-kaw' | from '`ashaq' (6231); oppression:--oppression, X oppressor.
4643 | ma`aser mah-as-ayr' | or maasar {mah-as-ar'}; and (in plural) feminine maasrah {mah-as-raw'}; from '`asar' (6240); a tenth; especially a tithe:-- tenth (part), tithe(-ing).
4644 | Moph mofe | of Egyptian origin: Moph, the capital of Lower Egypt:-- Memphis. Compare 'Noph' (5297).
4645 | miphga` mif-gaw' | from 'paga`' (6293); an object of attack:--mark.
4646 | mappach map-pawkh' | from 'naphach' (5301); a breathing out (of life), i.e. expiring:--giving up.
4647 | mappuach map-poo'-akh | from 'naphach' (5301); the bellows (i.e. blower) of a forge:--bellows.
4648 | Mphiybosheth mef-ee-bo'-sheth | or Mphibosheth {mef-ee-bo'-sheth}; probably from 'pa'ah' (6284) and 'bosheth' (1322); dispeller of shame (i.e. of Baal); Mephibosheth, the name of two Israelites:--Mephibosheth.
4649 | Muppiym moop-peem' | a plural apparently from 'nuwph' (5130); wavings; Muppim, an Israelite:--Muppim. Compare 'Shuppiym' (8206).
4650 | mephiyts may-feets' | from 'puwts' (6327); a breaker, i.e. mallet:--maul.
4651 | mappal map-pawl' | from 'naphal' (5307); a falling off, i.e. chaff; also something pendulous, i.e. a flap:--flake, refuse.
4652 | miphla'ah mif-law-aw' | from 'pala'' (6381); a miracle:--wondrous work.
4653 | miphlaggah mif-lag-gaw' | from 'palag' (6385); a classification:--division.
4654 | mappalah map-paw-law' | or mappelah {map-pay-law'}; from 'naphal' (5307); something fallen, i.e. a ruin:--ruin(-ous).
4655 | miphlat mif-lawt' | from 'palat' (6403); an escape:--escape.
4656 | miphletseth mif-leh'-tseth | from 'palats' (6426); a terror, i.e. an idol:--idol.
4657 | miphlas mif-lawce' | from an unused root meaning to balance; a poising:--balancing.
4658 | mappeleth map-peh'-leth | from 'naphal' (5307); fall, i.e. decadence; concretely, a ruin; specifically a carcase:--carcase, fall, ruin.
4659 | miph`al mif-awl' | or (feminine) miph.alah {mif-aw-law'}; from 'pa`al' (6466); a performance:--work.
4660 | mappats map-pawts' | from 'naphats' (5310); a smiting to pieces:--slaughter.
4661 | mappets map-pates' | from 'naphats' (5310); a smiter, i.e. a war club:--battle ax.
4662 | miphqad mif-kawd' | from 'paqad' (6485); an appointment, i.e. mandate; concretely, a designated spot; specifically, a census:--appointed place, commandment, number.
4663 | Miphqad mif-kawd' | the same as 'miphqad' (4662); assignment; Miphkad, the name of a gate in Jerusalem:--Miphkad.
4664 | miphrats mif-rawts' | from 'parats' (6555); a break (in the shore), i.e. a haven:--breach.
4665 | miphreketh mif-reh'-keth | from 'paraq' (6561); properly, a fracture, i.e. joint (vertebrae) of the neck:--neck.
4666 | miphras mif-rawce' | from 'paras' (6566); an expansion:--that which...spreadest forth, spreading.
4667 | miphsa`ah mif-saw-aw' | from 'pasa`' (6585); a stride, i.e. (by euphemism) the crotch:--buttocks.
4668 | maphteach maf-tay'-akh | from 'pathach' (6605); an opener, i.e. a key:--key.
4669 | miphtach mif-tawkh' | from 'pathach' (6605); an aperture, i.e. (figuratively) utterance:--opening.
4670 | miphtan mif-tawn' | from the same as 'pethen' (6620); a stretcher, i.e. a sill:--threshold.
4671 | mots motes | or mowts (Zephaniah 2:2) {motes}; from 'muwts' (4160); chaff (as pressed out, i.e. winnowed or (rather) threshed loose):--chaff.
4672 | matsa' maw-tsaw' | a primitive root; properly, to come forth to, i.e. appear or exist; transitively, to attain, i.e. find or acquire; figuratively, to occur, meet or be present:--+ be able, befall, being, catch, X certainly, (cause to) come (on, to, to hand), deliver, be enough (cause to) find(-ing, occasion, out), get (hold upon), X have (here), be here, hit, be left, light (up-)on, meet (with), X occasion serve, (be) present, ready, speed, suffice, take hold on.
4673 | matstsab mats-tsawb' | from 'natsab' (5324); a fixed spot; figuratively, an office, a military post:--garrison, station, place where...stood.
4674 | mutstsab moots-tsawb' | from 'natsab' (5324); a station, i.e. military post:--mount.
4675 | matstsabah mats-tsaw-baw' | or mitstsabah {mits-tsaw-baw'}; feminine of 'matstsab' (4673); a military guard:--army, garrison.
4676 | matstsebah mats-tsay-baw' | feminine (causatively) participle of 'natsab' (5324); something stationed, i.e. a column or (memorial stone); by analogy, an idol:--garrison, (standing) image, pillar.
4677 | Mtsobayah mets-o-baw-yaw' | apparently from 'matsa'' (4672) and 'Yahh' (3050); found of Jah; Metsobajah, a place in Palestine:--Mesobaite.
4678 | matstsebeth mats-tseh'-beth | from 'natsab' (5324); something stationary, i.e. a monumental stone; also the stock of a tree:--pillar, substance.
4679 | mtsad mets-ad' | or mtsad {mets-awd'}; or (feminine) mtsadah {mets-aw-daw'}; from 'tsuwd' (6679); a fastness (as a covert of ambush):--castle, fort, (strong) hold, munition.
4680 | matsah maw-tsaw' | a primitive root; to suck out; by implication, to drain, to squeeze out:--suck, wring (out).
4681 | Motsah mo-tsaw' | active participle feminine of 'matsah' (4680); drained; Motsah, a place in Palestine:--Mozah.
4682 | matstsah mats-tsaw' | from 'matsats' (4711) in the sense of greedily devouring for sweetness; properly, sweetness; concretely, sweet (i.e. not soured or bittered with yeast); specifically, an unfermented cake or loaf, or (elliptically) the festival of Passover (because no leaven was then used):--unleaved (bread, cake), without leaven.
4683 | matstsah mats-tsaw' | from 'natsah' (5327); a quarrel:--contention, debate, strife.
4684 | matshalah mats-haw-law' | from 'tsahal' (6670); a whinnying (through impatience for battle or lust):--neighing.
4685 | matsowd maw-tsode' | or (feminine) mtsowdah {mets-o-daw'}; or mtsodah {mets-o-daw'}; from 'tsuwd' (6679); a net (for capturing animals or fishes):--also (by interchange for 'mtsad' (4679)) a fastness or (beseiging) tower:--bulwark, hold, munition, net, snare.
4686 | matsuwd maw-tsood' | or (feminine) mtsuwdah {mets-oo-daw'}; or mtsudah {mets-oo-daw'}; for 'matsowd' (4685); a net, or (abstractly) capture; also a fastness; --castle, defense, fort(-ress), (strong) hold, be hunted, net, snare, strong place.
4687 | mitsvah mits-vaw' | from 'tsavah' (6680); a command, whether human or divine (collectively, the Law):--(which was) commanded(-ment), law, ordinance, precept.
4688 | mtsowlah mets-o-law' | or mtsolah {mets-o-law'}; also mtsuwlah {mets-oo-law'}; or mtsulah {mets-oo-law'}; from the same as 'tsuwlah' (6683); a deep place (of water or mud):--bottom, deep, depth.
4689 | matsowq maw-tsoke' | from 'tsuwq' (6693); a narrow place, i.e. (abstractly and figuratively) confinement or disability:--anguish, distress, straitness.
4690 | matsuwq maw-tsook' | or matsuq {maw-tsook'}; from 'tsuwq' (6693); something narrow, i.e. a column or hilltop:--pillar, situate.
4691 | mtsuwqah mets-oo-kaw' | or mtsuqah {mets-oo-kaw'}; feminine of 'matsuwq' (4690); narrowness, i.e. (figuratively) trouble:--anguish, distress.
4692 | matsowr maw-tsore' | or matsuwr {maw-tsoor'}; from 'tsuwr' (6696); something hemming in, i.e. (objectively) a mound (of besiegers), (abstractly) a siege, (figuratively) distress; or (subjectively) a fastness:--besieged, bulwark, defence, fenced, fortress, siege, strong (hold), tower.
4693 | matsowr maw-tsore' | the same as 'matsowr' (4692) in the sense of a limit; Egypt (as the border of Palestine):--besieged places, defense, fortified.
4694 | mtsuwrah mets-oo-raw' | or mtsurah {mets-oo-raw'}; feminine of 'matsowr' (4692); a hemming in, i.e. (objectively) a mound (of siege), or (subjectively) a rampart (of protection), (abstractly) fortification:--fenced (city, fort, munition, strong hold.
4695 | matstsuwth mats-tsooth' | from 'natsah' (5327); a quarrel:--that contended.
4696 | metsach may'-tsakh | from an unused root meaning to be clear, i.e. conspicuous; the forehead (as open and prominent):--brow, forehead, + impudent.
4697 | mitschah mits-khaw' | from the same as 'metsach' (4696); a shin-piece of armor (as prominent), only plural:--greaves.
4698 | mtsillah mets-il-law' | from 'tsalal' (6750); a tinkler, i.e. a bell:--bell.
4699 | mtsullah mets-ool-law' | from 'tsalal' (6751); shade:--bottom.
4700 | mtseleth mets-ay'-leth | from 'tsalal' (6750); (only dual) double tinklers, i.e. cymbals:--cymbals.

Next Page - 4701 (mitsnepheth) to 4800 (merchab)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4701 (mitsnepheth) to 4800 (merchab)

Previous Page - 4601 (Ma`akah) to 4700 (mtseleth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4701 | mitsnepheth mits-neh'-feth | from 'tsanaph' (6801); a tiara, i.e. official turban (of a king or high priest):--diadem, mitre.
4702 | matstsa` mats-tsaw' | from 'yatsa`' (3331); a couch:--bed.
4703 | mits`ad mits-awd' | from 'tsa`ad' (6805); a step; figuratively, companionship:--going, step.
4704 | mitsts`iyrah mits-tseh-ee-raw' | feminine of 'mits`ar' (4705); properly, littleness; concretely, diminutive:--little.
4705 | mits`ar mits-awr' | from 'tsa`ar' (6819); petty (in size or number); adverbially, a short (time):--little one (while), small.
4706 | Mits`ar mits-awr' | the same as 'mits`ar' (4705); Mitsar, a peak of Lebanon:--Mizar.
4707 | mitspeh mits-peh' | from 'tsaphah' (6822); an observatory, especially for military purposes:--watch tower.
4708 | Mitspeh mits-peh' | the same as 'mitspeh' (4707); Mitspeh, the name of five places in Palestine:--Mizpeh, watch tower. Compare 'Mitspah' (4709).
4709 | Mitspah mits-paw' | feminine of 'Mitspeh' (4708); Mitspah, the name of two places in Palestine:--Mitspah. (This seems rather to be only an orthographic variation of 'Mitspeh' (4708) when "in pause".)
4710 | mitspun mits-poon' | from 'tsaphan' (6845); a secret (place or thing, perhaps, treasure):--hidden thing.
4711 | matsats maw-tsats' | a primitive root; to suck:--milk.
4712 | metsar may-tsar' | from 'qebah' (6896); something tight, i.e. (figuratively) trouble:--distress, pain, strait.
4713 | Mitsriy mits-ree' | from 'Mitsrayim' (4714); a Mitsrite, or inhabitant of Mitsrajim:--Egyptian, of Egypt.
4714 | Mitsrayim mits-rah'-yim | dual of 'matsowr' (4693); Mitsrajim, i.e. Upper and Lower Egypt:--Egypt, Egyptians, Mizraim.
4715 | mitsreph mits-rafe' | from 'tsaraph' (6884); a crucible:--fining pot.
4716 | maq mak | from 'maqaq' (4743); properly, a melting, i.e. putridity:-- rottenness, stink.
4717 | maqqabah mak-kaw-baw' | from 'naqab' (5344); properly, a perforatrix, i.e. a hammer (as piercing):--hammer.
4718 | maqqebeth mak-keh'-beth | from 'naqab' (5344); properly, a perforator, i.e. a hammer (as piercing); also (intransitively) a perforation, i.e. a quarry:--hammer, hole.
4719 | Maqqedah mak-kay-daw' | from the same as 'naqod' (5348) in the denominative sense of herding (compare 'noqed' (5349)); fold; Makkedah, a place in Palestine:-- Makkedah.
4720 | miqdash mik-dawsh' | or miqqdash (Exod. 15:17) {mik-ked-awsh'}; from 'qadash' (6942); a consecrated thing or place, especially, a palace, sanctuary (whether of Jehovah or of idols) or asylum:--chapel, hallowed part, holy place, sanctuary.
4721 | maqhel mak-hale' | or (feminine) maqhelah {mak-hay-law'}; from 'qahal' (6950); an assembly:--congregation.
4722 | Maqheloth mak-hay-loth' | plural of 'maqhel' (4721) (feminine); assemblies; Makheloth, a place in the Desert:--Makheloth.
4723 | miqveh mik-veh' | or miqveh (1 Kings 10:28) {mik-vay'}; or miqvet (2 Chron. 1:16) {mik-vay'}; from 'qavah' (6960); something waited for, i.e. confidence (objective or subjective); also a collection, i.e. (of water) a pond, or (of men and horses) a caravan or drove:--abiding, gathering together, hope, linen yarn, plenty (of water), pool.
4724 | miqvah mik-vaw' | feminine of 'miqveh' (4723); a collection, i.e. (of water) a reservoir:--ditch.
4725 | maqowm maw-kome' | or maqom {maw-kome'}; also (feminine) mqowmah {mek-o-mah'}; or mqomah {mek-o-mah'}; from 'quwm' (6965); properly, a standing, i.e. a spot; but used widely of a locality (general or specific); also (figuratively) of a condition (of body or mind):--country, X home, X open, place, room, space, X whither(-soever).
4726 | maqowr maw-kore' | or maqor {maw-kore'}; from 'quwr' (6979); properly, something dug, i.e. a (general) source (of water, even when naturally flowing; also of tears, blood (by euphemism, of the female pudenda); figuratively, of happiness, wisdom, progeny):--fountain, issue, spring, well(-spring).
4727 | miqqach mik-kawkh' | from 'laqach' (3947); reception:--taking.
4728 | maqqachah mak-kaw-khaw' | from 'laqach' (3947); something received, i.e. merchandise (purchased):--ware.
4729 | miqtar mik-tawr' | from 'qatar' (6999); something to fume (incense) on i.e. a hearth place:--to burn...upon.
4730 | miqtereth mik-teh'-reth | feminine of 'miqtar' (4729); something to fume (incense) in, i.e. a coal-pan:--censer.
4731 | maqqel mak-kale; | or (feminine) maqqlah {mak-kel-aw'}; from an unused root meaning apparently to germinate; a shoot, i.e. stick (with leaves on, or for walking, striking, guiding, divining):--rod, ((hand- ))staff.
4732 | Miqlowth mik-lohth' | (or perhaps mik-kel-ohth') plural of (feminine) 'maqqel' (4731); rods; Mikloth, a place in the Desert:--Mikloth.
4733 | miqlat mik-lawt' | from 'qalat' (7038) in the sense of taking in; an asylum (as a receptacle):--refuge.
4734 | miqla`ath mik-lah'-ath | from 'qala`' (7049); a sculpture (probably in bas-relief):--carved (figure), carving, graving.
4735 | miqneh mik-neh' | from 'qanah' (7069); something bought, i.e. property, but only livestock; abstractly, acquisition:--cattle, flock, herd, possession, purchase, substance.
4736 | miqnah mik-naw' | feminine of 'miqneh' (4735); properly, a buying, i.e. acquisition; concretely, a piece of property (land or living); also the sum paid:--(he that is) bought, possession, piece, purchase.
4737 | Miqneyahuw mik-nay-yaw'-hoo | from 'miqneh' (4735) and 'Yahh' (3050); possession of Jah; Miknejah, an Israelite:--Mikneiah.
4738 | miqcam mik-sawn' | from 'qacam' (7080); an augury:--divination.
4739 | Maqats maw-kats' | from 'qatsats' (7112); end; Makats, a place in Palestine:--Makaz.
4740 | maqtsowa` mak-tso'-ah | or maqtsoa {mak-tso-ah}; or (feminine) maqtso-ah {mak-tso-aw'}; from 'qatsa`' (7106) in the denominative sense of bending; an angle or recess:--corner, turning.
4741 | maqtsu`ah mak-tsoo-aw' | from 'qatsa`' (7106); a scraper, i.e. a carving chisel:--plane.
4742 | mquts`ah mek-oots-aw' | from 'qatsa`' (7106) in the denominative sense of bending; an angle:--corner.
4743 | maqaq maw-kak' | ' a primitive root; to melt; figuratively, to flow, dwindle, vanish:--consume away, be corrupt, dissolve, pine away.
4744 | miqra' mik-raw' | from 'qara'' (7121); something called out, i.e. a public meeting (the act, the persons, or the place); also a rehearsal:--assembly, calling, convocation, reading.
4745 | miqreh mik-reh' | from 'qarah' (7136); something met with, i.e. an accident or fortune:--something befallen, befalleth, chance, event, hap(-peneth).
4746 | mqareh mek-aw-reh' | from 'qarah' (7136); properly, something meeting, i.e. a frame (of timbers):--building.
4747 | mqerah mek-ay-raw' | from the same as 'qar' (7119); a cooling off:--X summer.
4748 | miqsheh mik-sheh' | from 'qashah' (7185) in the sense of knotting up round and hard; something turned (rounded), i.e. a curl (of tresses):--X well (set) hair.
4749 | miqshah mik-shaw' | feminine of 'miqsheh' (4748); rounded work, i.e. moulded by hammering (repousse):--beaten (out of one piece, work), upright, whole piece.
4750 | miqshah mik-shaw' | denominative from 'qishshu'' (7180); literally, a cucumbered field, i.e. a cucumber patch:--garden of cucumbers.
4751 | mar mar | or (feminine) marah {maw-raw'}; from 'marar' (4843); bitter (literally or figuratively); also (as noun) bitterness, or (adverbially) bitterly:--+ angry, bitter(-ly, -ness), chafed, discontented, X great, heavy.
4752 | mar mar | from 'marar' (4843) in its original sense of distillation; a drop:--drop.
4753 | more mor | or mowr {more}; from 'marar' (4843); myrrh (as distilling in drops, and also as bitter):--myrrh.
4754 | mara' maw-raw' | a primitive root; to rebel; hence (through the idea of maltreating) to whip, i.e. lash (self with wings, as the ostrich in running):--be filthy, lift up self.
4755 | Mara' maw-raw' | for 'mar' (4751) feminine; bitter; Mara, a symbolic name of Naomi:--Mara.
4756 | mare' maw-ray' | (Aramaic) from a root corresponding to 'mara'' (4754) in the sense of domineering; a master:--lord, Lord.
4757 | Mro'dak Bal'adan mer-o-dak' bal-aw-dawn' | of foreign derivation; Merodak-Baladan, a Babylonian king:--Merodach-baladan. Compare 'Mrodak' (4781).
4758 | mar'eh mar-eh' | from 'ra'ah' (7200); a view (the act of seeing); also an appearance (the thing seen), whether (real) a shape (especially if handsome, comeliness; often plural the looks), or (mental) a vision:--X apparently, appearance(-reth), X as soon as beautiful(-ly), countenance, fair, favoured, form, goodly, to look (up) on (to), look(-eth), pattern, to see, seem, sight, visage, vision.
4759 | mar'ah mar-aw' | feminine of 'mar'eh' (4758); a vision; also (causatively) a mirror:--looking glass, vision.
4760 | mur'ah moor-aw' | apparently feminine passive causative participle of 'ra'ah' (7200); something conspicuous, i.e. the craw of a bird (from its prominence):--crop.
4761 | mar'ashah mar-aw-shaw' | denominative from 'ro'sh' (7218); properly, headship, i.e. (plural for collective) dominion:--principality.
4762 | Mar'eshah mar-ay-shaw' | or Mareshah {mar-ay-shaw'}; formed like 'mar'ashah' (4761); summit; Mareshah, the name of two Israelites and of a place in Palestine:--Mareshah.
4763 | mra'ashah mer-ah-ash-aw' | formed like 'mar'ashah' (4761); properly, a headpiece, i.e. (plural for adverbial) at (or as) the head-rest (or pillow):--bolster, head, pillow. Compare 'marglah' (4772).
4764 | Merab may-rawb' | from 'rabab' (7231); increase; Merab, a daughter of Saul:--Merab.
4765 | marbad mar-bad' | from 'rabad' (7234); a coverlet:--covering of tapestry.
4766 | marbeh mar-beh' | from 'rabah' (7235); properly, increasing; as noun, greatness, or (adverbially) greatly:--great, increase.
4767 | mirbah meer-baw' | from 'rabah' (7235); abundance, i.e. a great quantity:--much.
4768 | marbiyth mar-beeth' | from 'rabah' (7235); a multitude; also offspring; specifically interest (on capital):--greatest part, greatness, increase, multitude.
4769 | marbets mar-bates' | from 'rabats' (7257); a reclining place, i.e. fold (for flocks):--couching place, place to lie down.
4770 | marbeq mar-bake' | from an unused root meaning to tie up; a stall (for cattle):--X fat(-ted), stall.
4771 | margowa` mar-go'-ah | from 'raga`' (7280); a resting place:--rest.
4772 | marglah mar-ghel-aw' | denominative from 'regel' (7272); (plural for collective) a footpiece, i.e. (adverbially) at the foot, or (direct.) the foot itself:--feet. Compare 'mra'ashah' (4763).
4773 | margemah mar-gay-maw' | from 'ragam' (7275); a stone-heap:--sling.
4774 | marge`ah mar-gay-aw' | from 'raga`' (7280); rest:--refreshing.
4775 | marad maw-rad' | a primitive root; to rebel:--rebel(-lious).
4776 | mrad mer-ad' | (Aramaic) from a root corresponding to 'marad' (4775); rebellion:--rebellion.
4777 | mered meh'-red | from 'marad' (4775); rebellion:--rebellion.
4778 | Mered meh'-red | the same as 'mered' (4777); Mered, an Israelite:--Mered.
4779 | marad maw-rawd' | (Aramaic) from the same as 'mrad' (4776); rebellious:--rebellious.
4780 | marduwth mar-dooth' | from 'marad' (4775); rebelliousness:--X rebellious.
4781 | Mrodak mer-o-dawk' | of foreign derivation; Merodak, a Babylonian idol:--Merodach. Compare 'Mro'dak Bal'adan' (4757).
4782 | Mordkay mor-dek-ah'-ee | of foreign derivation; Mordecai, an Israelite:--Mordecai.
4783 | murdaph moor-dawf' | from 'radaph' (7291); persecuted:--persecuted.
4784 | marah maw-raw' | a primitive root; to be (causatively, make) bitter (or unpleasant); (figuratively) to rebel (or resist; causatively, to provoke):--bitter, change, be disobedient, disobey, grievously, provocation, provoke(-ing), (be) rebel (against, -lious).
4785 | Marah maw-raw' | the same as 'mar' (4751) feminine; bitter; Marah, a place in the Desert:--Marah.
4786 | morah mo-raw' | from 'marar' (4843); bitterness, i.e. (figuratively) trouble:--grief.
4787 | morrah mor-raw' | a form of 'morah' (4786); trouble:--bitterness.
4788 | maruwd maw-rood' | from 'ruwd' (7300) in the sense of maltreatment; an outcast; (abstractly) destitution:--cast out, misery.
4789 | Merowz may-roze' | of uncertain derivation; Meroz, a place in Palestine:--Meroz.
4790 | mrowach mer-o-akh' | from 'marach' (4799); bruised, i.e. emasculated:--broken.
4791 | marowm maw-rome' | from 'ruwm' (7311); altitude, i.e. concretely (an elevated place), abstractly (elevation, figuratively (elation), or adverbially (aloft):--(far) above, dignity, haughty, height, (most, on) high (one, place), loftily, upward.
4792 | Merowm may-rome' | formed like 'marowm' (4791); height; Merom, a lake in Palestine:--Merom.
4793 | merowts may-rotes' | from 'ruwts' (7323); a run (the trial of speed):--race.
4794 | mruwtsah mer-oo-tsaw' | or mrutsah {mer-oo-tsaw'}; feminine of 'merowts' (4793); a race (the act), whether the manner or the progress:--course, running. Compare 'mrutsah' (4835).
4795 | maruwq maw-rook' | from 'maraq' (4838); properly, rubbed; but used abstractly, a rubbing (with perfumery):--purification.
4796 | Marowth maw-rohth' | plural of 'mar' (4751) feminine; bitter springs; Maroth, a place in Palestine:--Maroth.
4797 | mirzach meer-zakh' | from an unused root meaning to scream; a cry, i.e. (of job), a revel:--banquet.
4798 | marzeach mar-zay'-akh | formed like 'mirzach' (4797); a cry, i.e. (of grief) a lamentation:--mourning.
4799 | marach maw-rakh' | a primitive root; properly, to soften by rubbing or pressure; hence (medicinally) to apply as an emollient:--lay for a plaister.
4800 | merchab mer-khawb' | from 'rachab' (7337); enlargement, either literally (an open space, usually in a good sense), or figuratively (liberty):--breadth, large place (room).

Next Page - 4801 (merchaq) to 4900 (mashak)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4801 (merchaq) to 4900 (mashak)

Previous Page - 4701 (mitsnepheth) to 4800 (merchab)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4801 | merchaq mer-khawk' | : from 'rachaq' (7368); remoteness, i.e. (concretely) a distant place; often (adverbially) from afar:--(a-, dwell in, very) far (country, off). See also 'Beyth ham-Merchaq' (1023).
4802 | marchesheth mar-kheh'-sheth | from 'rachash' (7370); a stew-pan:--fryingpan.
4803 | marat maw-rat' | a primitive root; to polish; by implication, to make bald (the head), to gall (the shoulder); also, to sharpen:--bright, furbish, (have his) hair (be) fallen off, peeled, pluck off (hair).
4804 | mrat mer-at' | (Aramaic) corresponding to 'marat' (4803); to pull off:--be plucked.
4805 | mriy mer-ee' | from 'marah' (4784); bitterness, i.e. (figuratively) rebellion; concretely, bitter, or rebellious:--bitter, (most) rebel(-lion, -lious).
4806 | mriy' mer-ee' | from 'mara'' (4754) in the sense of grossness, through the idea of domineering (compare 'mare'' (4756)); stall-fed; often (as noun) a beeve:--fat (fed) beast (cattle, -ling).
4807 | Mriyb Ba`al mer-eeb' bah'-al | from 'riyb' (7378) and 'Ba`al' (1168); quarreller of Baal, Merib-Baal, an epithet of Gideon:--Merib-baal. Compare 'Mriy Ba`al' (4810).
4808 | mriybah mer-ee-baw' | from 'riyb' (7378); quarrel:--provocation, strife.
4809 | Mriybah mer-ee-baw' | the same as 'mriybah' (4808); Meribah, the name of two places in the Desert:--Meribah.
4810 | Mriy Ba`al mer-ee' bah'-al | from 'mriy' (4805) and 'Ba`al' (1168); rebellion of (i.e. against) Baal; Meri-Baal, an epithet of Gideon:--Meri-baal. Compare 'Mriyb Ba`al' (4807).
4811 | Mrayah mer-aw-yaw' | from 'marah' (4784); rebellion; Merajah, an Israelite:--Meraiah. Compare 'Yimrah' (3236).
4812 | Mrayowth mer-aw-yohth' | plural of 'Mrayah' (4811); rebellious; Merajoth, the name of two Israelites:--Meraioth.
4813 | Miryam meer-yawm' | from 'mriy' (4805); rebelliously; Mirjam, the name of two Israelitesses:--Miriam.
4814 | mriyruwth mer-ee-rooth' | from 'marar' (4843); bitterness, i.e. (figuratively) grief:--bitterness.
4815 | mriyriy mer-ee-ree' | from 'marar' (4843); bitter, i.e. poisonous:--bitter.
4816 | morek mo'-rek | perhaps from 'rakak' (7401); softness, i.e. (figuratively) fear:--faintness.
4817 | merkab mer-kawb' | from 'rakab' (7392); a chariot; also a seat (in a vehicle):--chariot, covering, saddle.
4818 | merkabah mer-kaw-baw' | feminine of 'merkab' (4817); a chariot:--chariot. See also 'Beyth ham-Marka-bowth' (1024).
4819 | markoleth mar-ko'-leth | from 'rakal' (7402); a mart:--merchandise.
4820 | mirmah meer-maw' | from 'ramah' (7411) in the sense of deceiving; fraud:--craft, deceit(-ful, -fully), false, feigned, guile, subtilly, treachery.
4821 | Mirmah meer-maw' | the same as 'mirmah' (4820); Mirmah, an Israelite:--Mirma.
4822 | Mremowth mer-ay-mohth' | plural from 'ruwm' (7311); heights; Meremoth, the name of two Israelites:--Meremoth.
4823 | mirmac meer-mawce' | from 'ramac' (7429); abasement (the act or the thing):--tread (down)-ing, (to be) trodden (down) under foot.
4824 | Meronothiy may-ro-no-thee' | patrial from an unused noun; a Meronothite, or inhabitant of some (otherwise unknown) Meronoth.:--Meronothite.
4825 | Merec meh'-res | of foreign derivation; Meres, a Persian:--Meres.
4826 | Marcna' mar-sen-aw' | of foreign derivation; Marsena, a Persian:--Marsena.
4827 | mera` may-rah' | from 'ra`a`' (7489); used as (abstract) noun, wickedness:--do mischief.
4828 | merea` may-ray'-ah | from 'ra`ah' (7462) in the sense of companionship; a friend:--companion, friend.
4829 | mir`eh meer-eh' | from 'ra`ah' (7462) in the sense of feeding; pasture (the place or the act); also the haunt of wild animals:--feeding place, pasture.
4830 | mir`iyth meer-eeth' | from 'ra`ah' (7462) in the sense of feeding; pasturage; concretely, a flock:--flock, pasture.
4831 | Mar`alah mar-al-aw' | from 'ra`al' (7477); perhaps, earthquake; Maralah, a place in Palestine:--Maralah.
4832 | marpe' mar-pay' | from 'rapha'' (7495); properly, curative, i.e. literally (concretely) a medicine, or (abstractly) a cure; figuratively (concretely) deliverance, or (abstractly) placidity:--((in-))cure(-able), healing(-lth), remedy, sound, wholesome, yielding.
4833 | mirpas meer-paws' | from 'raphas' (7515); muddled water:--that which...have fouled.
4834 | marats maw-rats' | a primitive root; properly, to press, i.e. (figuratively) to be pungent or vehement; to irritate:--embolden, be forcible, grievous, sore.
4835 | mrutsah mer-oo-tsaw' | from 'ratsats' (7533); oppression:--violence. See also 'mruwtsah' (4794).
4836 | martsea` mar-tsay'-ah | from 'ratsa`' (7527); an awl:--aul.
4837 | martsepheth mar-tseh'-feth | from 'ratsaph' (7528); a pavement:--pavement.
4838 | maraq maw-rak' | a primitive root; to polish; by implication, to sharpen; also to rinse:--bright, furbish, scour.
4839 | maraq maw-rawk' | from 'maraq' (4838); soup (as if a rinsing):--broth. See also 'paraq' (6564).
4840 | merqach mer-kawkh' | from 'raqach' (7543); a spicy herb:--X sweet.
4841 | merqachah mer-kaw-khaw' | feminine of 'merqach' (4840); abstractly, a seasoning (with spicery); concretely, an unguent-kettle (for preparing spiced oil):--pot of ointment, X well.
4842 | mirqachath meer-kakh'-ath | from 'raqach' (7543); an aromatic unguent; also an unguent-pot:--prepared by the apothecaries' art, compound, ointment.
4843 | marar maw-rar' | a primitive root; properly, to trickle (see 'mar' (4752)); but used only as a denominative from 'mar' (4751); to be (causatively, make) bitter (literally or figuratively):--(be, be in, deal, have, make) bitter(-ly, - ness), be moved with choler, (be, have sorely, it) grieved(-eth), provoke, vex.
4844 | mror mer-ore' | or mrowr {mer-ore'}; from 'marar' (4843); a bitter herb:-- bitter(-ness).
4845 | mrerah mer-ay-raw' | from 'marar' (4843); bile (from its bitterness):--gall.
4846 | mrorah mer-o-raw' | or mrowrah {mer-o-raw'}; from 'marar' (4843); properly, bitterness; concretely, a bitter thing; specifically bile; also venom (of a serpent):--bitter (thing), gall.
4847 | Mrariy mer-aw-ree' | from 'marar' (4843); bitter; Merari, an Israelite:--Merari. See also 'Mrariy' (4848).
4848 | Mrariy mer-aw-ree' | from 'Mrariy' (4847); a Merarite (collectively), or decendants of Merari:--Merarites.
4849 | mirsha`ath meer-shah'-ath | from 'rasha`' (7561); a female wicked doer:--wicked woman.
4850 | Mrathayim mer-aw-thah'-yim | dual of 'mar' (4751) feminine; double bitterness; Merathajim, an epithet of Babylon:--Merathaim.
4851 | Mash mash | of foreign derivation; Mash, a son of Aram, and the people descended from him:--Mash.
4852 | Mesha' may-shaw' | of foreign derivation; Mesha, a place in Arabia:--Mesha.
4853 | massa' mas-saw' | from 'nasa'' (5375); a burden; specifically, tribute, or (abstractly) porterage; figuratively, an utterance, chiefly a doom, especially singing; mental, desire:--burden, carry away, prophecy, X they set, song, tribute.
4854 | Massa' mas-saw' | the same as 'massa'' (4853); burden; Massa, a son of Ishmael:--Massa.
4855 | mashsha' mash-shaw' | from 'nashah' (5383); a loan; by implication, interest on a debt:--exaction, usury.
4856 | masso' mas-so' | from 'nasa'' (5375); partiality (as a lifting up):--respect.
4857 | mash'ab mash-awb' | from 'sha'ab' (7579); a trough for cattle to drink from:--place of drawing water.
4858 | massa'ah mas-saw-aw' | from 'nasa'' (5375); a conflagration (from the rising of smoke):--burden.
4859 | mashsha'ah mash-shaw-aw' | feminine of 'mashsha'' (4855); a loan:--X any(- thing), debt.
4860 | mashsha'own mash-shaw-ohn' | from 'nasha'' (5377); dissimulation:--deceit.
4861 | Mish'al mish-awl' | from 'sha'al' (7592); request; Mishal, a place in Palestine:--Mishal, Misheal. Compare 'Mashal' (4913).
4862 | mish'alah mish-aw-law' | from 'sha'al' (7592); a request:--desire, petition.
4863 | mish'ereth mish-eh'-reth | from 'sha'ar' (7604) in the original sense of swelling; a kneading-trough (in which the dough rises):--kneading trough, store.
4864 | mas'eth mas-ayth' | from 'nasa'' (5375); properly, (abstractly) a raising (as of the hands in prayer), or rising (of flame); figuratively, an utterance; concretely, a beacon (as raised); a present (as taken), mess, or tribute; figuratively, a reproach (as a burden):--burden, collection, sign of fire, (great) flame, gift, lifting up, mess, oblation, reward.
4865 | mishbtsah mish-bets-aw' | from 'shabats' (7660); a brocade; by analogy, a (reticulated) setting of a gem:--ouch, wrought.
4866 | mishber mish-bare' | from 'shabar' (7665); the orifice of the womb (from which the fetus breaks forth):--birth, breaking forth.
4867 | mishbar mish-bawr' | from 'shabar' (7665); a breaker (of the sea):--billow, wave.
4868 | mishbath mish-bawth' | from 'shabath' (7673); cessation, i.e. destruction:--sabbath.
4869 | misgab mis-gawb' | from 'sagab' (7682); properly, a cliff (or other lofty or inaccessible place); abstractly, altitude; figuratively, a refuge:-- defence, high fort (tower), refuge, Misgab, a place in Moab:--Misgab.
4870 | mishgeh mish-gay' | from 'shagah' (7686); an error:--oversight.
4871 | mashah maw-shaw' | a primitive root; to pull out (literally or figuratively):--draw(out).
4872 | Mosheh mo-sheh' | from 'mashah' (4871); drawing out (of the water), i.e. rescued; Mosheh, the Israelite lawgiver:--Moses.
4873 | Mosheh mo-sheh' | (Aramaic) corresponding to 'Mosheh' (4872):--Moses.
4874 | mashsheh mash-sheh' | from 'nashah' (5383); a debt:--+ creditor.
4875 | mshow'ah meh-o-aw' | or mshoah {mesh-o-aw'}; from the same as 'show'' (7722); (a) ruin, abstractly (the act) or concretely (the wreck):--desolation, waste.
4876 | masshuw'ah mash-shoo-aw' | or mashshu ah {mash-shoo-aw'}; for 'mshow'ah' (4875); ruin:--desolation, destruction.
4877 | Mshowbab mesh-o-bawb' | from 'shuwb' (7725); returned; Meshobab, an Israelite:--Meshobab.
4878 | mshuwbah mesh-oo-baw' | or mshubah {mesh-oo-baw'}; from 'shuwb' (7725); apostasy:--backsliding, turning away.
4879 | mshuwgah mesh-oo-gaw' | from an unused root meaning to stray; mistake:--error.
4880 | mashowt maw-shote' | or mishshowt {mish-shote'}; from 'shuwt' (7751); an oar:--oar.
4881 | msuwkah mes-oo-kaw' | or msukah {mes-oo-kaw'}; from 'suwk' (7753); a hedge:--hedge.
4882 | mshuwcah mesh-oo-saw' | from an unused root meaning to plunder; spoilation:--spoil.
4883 | massowr mas-sore' | from an unused root meaning to rasp; a saw:--saw.
4884 | msuwrah mes-oo-raw' | from an unused root meaning apparently to divide; a measure (for liquids):--measure.
4885 | masows maw-soce' | from 'suws' (7797); delight, concretely (the cause or object) or abstractly (the feeling):--joy, mirth, rejoice.
4886 | mashach maw-shakh' | a primitive root; to rub with oil, i.e. to anoint; by implication, to consecrate; also to paint:--anoint, paint.
4887 | mshach mesh-akh' | (Aramaic) from a root corresponding to 'mashach' (4886); oil:--oil.
4888 | mishchah meesh-khaw' | or moshchah {mosh-khaw'}; from 'mashach' (4886); unction (the act); by implication, a consecratory gift:--(to be) anointed(-ing), ointment.
4889 | mashchiyth mash-kheeth' | from 'shachath' (7843); destructive, i.e. (as noun) destruction, literally (specifically a snare) or figuratively (corruption):--corruption, (to) destroy(-ing), destruction, trap, X utterly.
4890 | mischaq mis-khawk' | from 'Shachatsowm' (7831); a laughing-stock:--scorn.
4891 | mishchar mish-khawr' | from 'shachar' (7836) in the sense of day breaking; dawn:--morning.
4892 | mashcheth mash-khayth' | for 'mashchiyth' (4889); destruction:--destroying.
4893 | mishchath mish-khawth' | or moshchath {mosh-khawth'}; from 'shachath' (7843); disfigurement:--corruption, marred.
4894 | mishtowach mish-to'-akh | or mishtach {mish-takh'}; from 'shatach' (7849); a spreading-place:--(to) spread (forth, -ing, upon).
4895 | mastemah mas-tay-maw' | from the same as 'shotet' (7850); enmity:--hatred.
4896 | mishtar mish-tawr' | from 'shoter' (7860); jurisdiction:--dominion.
4897 | meshiy meh'-shee | from 'mashah' (4871); silk (as drawn from the cocoon):--silk.
4898 | Msheyzab'el mesh-ay-zab-ale' | from an equiv. to 'shzab' (7804) and ''el' (410); delivered of God; Meshezabel, an Israelite:--Meshezabeel.
4899 | mashiyach maw-shee'-akh | from 'mashach' (4886); anointed; usually a consecrated person (as a king, priest, or saint); specifically, the Messiah:--anointed, Messiah.
4900 | mashak maw-shak' | a primitive root; to draw, used in a great variety of applications (including to sow, to sound, to prolong, to develop, to march, to remove, to delay, to be tall, etc.):--draw (along, out), continue, defer, extend, forbear, X give, handle, make (pro-, sound)long, X sow, scatter, stretch out.

Next Page - 4901 (meshek) to 5000 (na'veh)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4901 (meshek) to 5000 (na'veh)

Previous Page - 4801 (merchaq) to 4900 (mashak)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4901 | meshek meh'shek | from 'mashak' (4900); a sowing; also a possession:--precious, price.
4902 | Meshek meh'-shek | the same in form as 'meshek' (4901), but probably of foreign derivation; Meshek, a son of Japheth, and the people descended from him:--Mesech, Meshech.
4903 | mishkab mish-kab' | (Aramaic) corresponding to 'mishkab' (4904); a bed:--bed.
4904 | mishkab mish-kawb' | from 'shakab' (7901); a bed (figuratively, a bier); abstractly, sleep; by euphemism, carnal intercourse:--bed((-chamber)), couch, lieth (lying) with.
4905 | maskiyl mas-keel' | from 'sakal' (7919); instructive, i.e. a didactic poem:--Maschil.
4906 | maskiyth mas-keeth' | from the same as 'Sekuw' (7906); a figure (carved on stone, the wall, or any object); figuratively, imagination:--conceit, image(-ry), picture, X wish.
4907 | mishkan mish-kan' | (Aramaic) corresponding to 'mishkan' (4908); residence:--habitation.
4908 | mishkan mish-kawn' | from 'shakan' (7931); a residence (including a shepherd's hut, the lair of animals, figuratively, the grave; also the Temple); specifically, the Tabernacle (properly, its wooden walls):--dwelleth, dwelling (place), habitation, tabernacle, tent.
4909 | maskoreth mas-koh'-reth | from 'sakar' (7936); wages or a reward:--reward, wages.
4910 | mashal maw-shal' | a primitive root; to rule:--(have, make to have) dominion, governor, X indeed, reign, (bear, cause to, have) rule(-ing, -r), have power.
4911 | mashal maw-shal' | denominative from 'mashal' (4912); to liken, i.e. (transitively) to use figurative language (an allegory, adage, song or the like); intransitively, to resemble:--be(-come) like, compare, use (as a) proverb, speak (in proverbs), utter.
4912 | mashal maw-shawl' | apparently from 'mashal' (4910) in some original sense of superiority in mental action; properly, a pithy maxim, usually of metaphorical nature; hence, a simile (as an adage, poem, discourse):--byword, like, parable, proverb.
4913 | Mashal maw-shawl' | for 'Mish'al' (4861); Mashal, a place in Palestine:--Mashal.
4914 | mshowl mesh-ol' | from 'mashal' (4911); a satire:--byword.
4915 | moshel mo'-shel | (1) from 'mashal' (4910); empire; (2) from 'mashal' (4911); a parallel:--dominion, like.
4916 | mishlowach mish-lo'-akh | or mishloach {mish-lo'-akh}; also mishlach {mish-lawkh'}; from 'shalach' (7971); a sending out, i.e. (abstractly) presentation (favorable), or seizure (unfavorable); also (concretely) a place of dismissal, or a business to be discharged:--to lay, to put, sending (forth), to set.
4917 | mishlachath mish-lakh'-ath | feminine of 'mishlowach' (4916); a mission, i.e. (abstractly) and favorable) release, or (concretely and unfavorable) an army:--discharge, sending.
4918 | Mshullam mesh-ool-lawm' | from 'shalam' (7999); allied; Meshullam, the name of seventeen Israelites:--Meshullam.
4919 | Mshillemowth mesh-il-lay-mohth' | plural from 'shalam' (7999); reconciliations:--Meshillemoth, an Israelite:--Meshillemoth. Compare 'Mshillemiyth' (4921).
4920 | Mshelemyah mesh-eh-lem-yaw' | or Mshelemyahuw {mesh-eh-lem-yaw'-hoo}; from 'shalam' (7999) and 'Yahh' (3050); ally of Jah; Meshelemjah, an Israelite:--Meshelemiah.
4921 | Mshillemiyth mesh-il-lay-meeth' | from 'shalam' (7999); reconciliation; Meshillemith, an Israelite:--Meshillemith. Compare 'Mshillemowth' (4919).
4922 | Mshullemeth mesh-ool-leh'-meth' | feminine of 'Mshullam' (4918); Meshullemeth, an Israelitess:--Meshullemeth.
4923 | mshammah mesh-am-maw' | from 'shamem' (8074); a waste or amazement:--astonishment, desolate.
4924 | mashman mash-mawn' | from 'shaman' (8080); fat, i.e. (literally and abstractly) fatness; but usually (figuratively and concretely) a rich dish, a fertile field, a robust man:--fat (one, -ness, -test, -test place).
4925 | Mishmannah mish-man-naw' | from 'shaman' (8080); fatness; Mashmannah, an Israelite:--Mishmannah.
4926 | mishma` mish-maw' | from 'shama`' (8085); a report:--hearing.
4927 | Mishma` mish-maw' | the same as 'mishma`' (4926); Mishma, the name of a son of Ishmael, and of an Israelite:--Mishma.
4928 | mishma`ath mish-mah'-ath | feminineal sense of superiority in mental action; properly, a pithy maxim, usually of metaphorical nature; hence, a simile (as a adae, compare, use (as a) proverb, speak (in proverbs), utter.
4929 | mishmar mish-mawr' | from 'shamar' (8104); a guard (the man, the post or the prison); a deposit (fig.); also (as observed) a usage (abstr.), or an example (concr.):--diligence, guard, office, prison, ward, watch.
4930 | masmrah mas-mer-aw' | for 'macmer' (4548) fem.; a peg:--nail.
4931 | mishmereth mish-mer'-reth | fem. of 'mishmar' (4929); watch, i.e. the act (custody), or (concr.) the sentry, the post; obj. preservation, or (concr.) safe; fig. observance, i.e. (abstr.) duty or (obj.) a usage or party:--charge, keep, or to be kept, office, ordinace, safeguard, ward, watch.
4932 | mishneh mish-neh' | from 'shanah' (8138); properly, a repetition, i.e. a duplicate (copy of a document), or a double (in amount); by implication, a second (in order, rank, age, quality or location):--college, copy, double, fatlings, next, second (order), twice as much.
4933 | mchiccah mesh-is-saw' | from 'shacac' (8155); plunder:--booty, spoil.
4934 | mish`owl mish-ole' | from the same as 'sho`al' (8168); a hollow, i.e. a narrow passage:--path.
4935 | mish`iy mish-ee' | probably from 'sha`ah' (8159); inspection:--to supple.
4936 | Mish`am mish-awm' | apparently from 'sha`ah' (8159); inspection; Misham, an Israelite:--Misham.
4937 | mish`en mish-ane' | or mishtan {mish-awn'}; from 'sha`an' (8172); a support (concretely), i.e. (figuratively) a protector or sustenance:--stay.
4938 | mish`enah mish-ay-naw' | or mishteneth {mish-eh'-neth}; feminine of 'mish`en' (4937); support (abstractly), i.e. (figuratively) sustenance or (concretely) a walking-stick:--staff.
4939 | mispach mis-pawkh' | from 'caphach' (5596); slaughter:--oppression.
4940 | mishpachah mish-paw-khaw' | from 'shaphah' (8192) (compare 'shiphchah' (8198)); a family, i.e. circle of relatives; figuratively, a class (of persons), a species (of animals) or sort (of things); by extens. a tribe or people:--family, kind(-red).
4941 | mishpat mish-pawt' | from 'shaphat' (8199); properly, a verdict (favorable or unfavorable) pronounced judicially, especially a sentence or formal decree (human or (participant's) divine law, individual or collective), including the act, the place, the suit, the crime, and the penalty; abstractly, justice, including a participant's right or privilege (statutory or customary), or even a style:--+ adversary, ceremony, charge, X crime, custom, desert, determination, discretion, disposing, due, fashion, form, to be judged, judgment, just(-ice, -ly), (manner of) law(-ful), manner, measure, (due) order, ordinance, right, sentence, usest, X worthy, + wrong.
4942 | mishpath mish-pawth' | from 'shaphah' (8192); a stall for cattle (only dual):--burden, sheepfold.
4943 | mesheq meh'-shek | from an unused root meaning to hold; possession:--+ steward.
4944 | mashshaq mash-shawk' | from 'shaqaq' (8264); a traversing, i.e. rapid motion:--running to and fro.
4945 | mashqeh mash-keh' | from 'shaqah' (8248); properly, causing to drink, i.e. a butler; by implication (intransitively), drink (itself); figuratively, a well-watered region:--butler(-ship), cupbearer, drink(-ing), fat pasture, watered.
4946 | mishqowl mish-kole' | from 'shaqal' (8254); weight:--weight.
4947 | mashqowph mash-kofe' | from 'shaqaph' (8259) in its original sense of overhanging; a lintel:--lintel.
4948 | mishqal mish-kawl' | from 'shaqal' (8254); weight (numerically estimated); hence, weighing (the act):--(full) weight.
4949 | mishqeleth mish-keh'-leth | or mishqoleth {mish-ko'-leth}; feminine of 'mishqal' (4948) or 'mashqowph' (4947); a weight, i.e. a plummet (with line attached):--plummet.
4950 | mishqa` mish-kaw' | from 'shaqa`' (8257); a settling place (of water), i.e. a pond:--deep.
4951 | misrah mis-raw' | from 'sarah' (8280); empire:--government.
4952 | mishrah mish-raw' | from 'sharah' (8281) in the sense of loosening; maceration, i.e. steeped juice:--liquor.
4953 | mashrowqiy mash-ro-kee' | (Aramaic) from a root corresponding to 'sharaq' (8319); a (musical) pipe (from its whistling sound):--flute.
4954 | Mishra`iy mish-raw-ee' | patrial from an unused noun from an unused root; probably meaning to stretch out; extension; a Mishraite, or inhabitant (collectively) of Mishra:--Mishraites.
4955 | misraphah mis-raw-faw' | from 'saraph' (8313); combustion, i.e. cremation (of a corpse), or calcination (of lime):--burning.
4956 | Misrphowth mayim mis-ref-ohth' mah'-yim | from the plural of 'misraphah' (4955) and 'mayim' (4325); burnings of water; Misrephoth-Majim, a place in Palestine:--Misrephoth-mayim.
4957 | Masreqah mas-ray-kaw' | a form for 'Sowreq' (7796) used denominatively; vineyard; Masrekah, a place in Idumaea:--Masrekah.
4958 | masreth mas-rayth' | apparently from an unused root meaning to perforate, i.e. hollow out; a pan:--pan.
4959 | mashash maw-shash' | a primitive root; to feel of; by implication, to grope:--feel, grope, search.
4960 | mishteh mish-teh' | from 'shathah' (8354); drink, by implication, drinking (the act); also (by implication) a banquet or (generally) feast:--banquet, drank, drink, feast((-ed), -ing).
4961 | mishteh mish-teh' | (Aramaic) corresponding to 'mishteh' (4960); a banquet:--banquet.
4962 | math math | from the same as 'mathay' (4970); properly, an adult (as of full length); by implication, a man (only in the plural):--+ few, X friends, men, persons, X small.
4963 | mathben math-bane' | denominative from 'teben' (8401); straw in the heap:--straw.
4964 | metheg meh-theg | from an unused root meaning to curb; a bit:--bit, bridle.
4965 | Metheg ha-'Ammah meh'-theg haw-am-maw' | from 'metheg' (4964) and ''ammah' (520) with the art. interposed; bit of the metropolis; Metheg-ha-Ammah, an epithet of Gath:--Metheg-ammah.
4966 | mathowq maw-thoke' | or mathuwq {maw-thook'}; from 'mathaq' (4985); sweet:-- sweet(-er, -ness).
4967 | Mthuwsha'el meth-oo-shaw-ale' | from 'math' (4962) and ''el' (410), with the relative interposed; man who (is) of God; Methusael, an antediluvian patriarch:--Methusael.
4968 | Mthuwshelach meth-oo-sheh'-lakh | from 'math' (4962) and 'shelach' (7973); man of a dart; Methushelach, an antediluvian patriarch:--Methuselah.
4969 | mathach maw-thakh' | a primitive root; to stretch out:--spread out.
4970 | mathay maw-thah'ee | from an unused root meaning to extend; properly, extent (of time); but used only adverbially (especially with other particle prefixes), when (either relative or interrogative):--long, when.
4971 | mathkoneth math-ko'-neth | or mathkuneth {math-koo'-neth}; from 'takan' (8505) in the transferred sense of measuring; proportion (in size, number or ingredients):--composition, measure, state, tale.
4972 | mattla'ah mat-tel-aw-aw' | from 'mah' (4100) and 'tla'ah' (8513); what a trouble!:--what a weariness.
4973 | mthall`ah meth-al-leh-aw' | contr. from 'yala`' (3216); properly, a biter, i.e. a tooth:--cheek (jaw) tooth, jaw.
4974 | mthom meth-ohm' | from 'tamam' (8552); wholesomeness; also (adverb) completely:--men (by reading 'math' (4962)), soundness.
4975 | mothen mo'-then | from an unused root meaning to be slender; properly, the waist or small of the back; only in plural the loins:--+ greyhound, loins, side.
4976 | mattan mat-tawn' | from 'nathan' (5414); a present:--gift, to give, reward.
4977 | Mattan mat-tawn' | the same as 'mattan' (4976); Mattan, the name of a priest of Baal, and of an Israelite:--Mattan.
4978 | mattna' mat-ten-aw' | (Aramaic) corresponding to 'mattanah' (4979):--gift.
4979 | mattanah mat-taw-naw' | feminine of 'mattan' (4976); a present; specifically (in a good sense), a sacrificial offering, (in a bad sense) a bribe:--gift.
4980 | Mattanah mat-taw-naw' | the same as 'mattanah' (4979); Mattanah, a place in the Desert:--Mattanah.
4981 | Mithniy mith-nee' | probably patrial from an unused noun meaning slenderness; a Mithnite, or inhabitant of Methen:--Mithnite.
4982 | Mattnay mat-ten-ah'ee | from 'mattan' (4976); liberal; Mattenai, the name of three Israelites:--Mattenai.
4983 | Mattanyah mat-tan-yaw' | or Mattanyahuw {mat-tan-yaw'-hoo}; from 'mattan' (4976) and 'Yahh' (3050); gift of Jah; Mattanjah, the name of ten Israelites:--Mattaniah.
4984 | mithnasse' mith-nas-say' | from 'nasa'' (5375); (used as abstractly) supreme exaltation:--exalted.
4985 | mathaq maw-thak' | a primitive root; to suck, by implication, to relish, or (intransitively) be sweet:--be (made, X take) sweet.
4986 | metheq meh'-thek | from 'mathaq' (4985); figuratively, pleasantness (of discourse):--sweetness.
4987 | motheq mo'-thek | from 'mathaq' (4985); sweetness:--sweetness.
4988 | mathaq maw-thawk' | from 'mathaq' (4985); a dainty, i.e. (generally) food:--feed sweetly.
4989 | Mithqah mith-kaw' | feminine of 'motheq' (4987); sweetness; Mithkah, a place in the Desert:--Mithcah.
4990 | Mithrdath mith-red-awth' | of Persian origin; Mithredath, the name of two Persians:--Mithredath.
4991 | mattath mat-tawth' | feminine of 'mattan' (4976) abbreviated form; a present:--gift.
4992 | Mattattah mat-tat-taw' | for 'Mattithyah' (4993); gift of Jah; Mattattah, an Israelite:--Mattathah.
4993 | Mattithyah mat-tith-yaw' | or Mattithyahuw {mat-tith-yaw'-hoo}; from 'mattath' (4991) and 'Yahh' (3050); gift of Jah; Mattithjah, the name of four Israelites:-- Mattithiah.
4994 | na' naw | a primitive particle of incitement and entreaty, which may usually be rendered: "I pray," "now," or "then"; added mostly to verbs (in the Imperative or Future), or to interjections, occasionally to an adverb or conjunction:--I beseech (pray) thee (you), go to, now, oh.
4995 | na' naw | apparently from 'nuw'' (5106) in the sense of harshness from refusal; properly, tough, i.e. uncooked (flesh):--raw.
4996 | No' no | of Egyptian origin; No (i.e. Thebes), the capital of Upper Egypt:--No. Compare ''Amown' (528).
4997 | no'd node | or noywd {node}; also (feminine) no)dah {no-daw'}; from an unused root of uncertain signification; a (skin or leather) bag (for fluids):--bottle.
4998 | na'ah naw-aw' | a primitive root; properly, to be at home, i.e. (by implication) to be pleasant (or suitable), i.e. beautiful:--be beautiful, become, be comely.
4999 | na'ah naw-aw' | from 'na'ah' (4998); a home; figuratively, a pasture:--habitation, house, pasture, pleasant place.
5000 | na'veh naw-veh' | from 'na'ah' (4998) or 'naveh' (5116); suitable, or beautiful:--becometh, comely, seemly.

Next Page - 5001 (na'am) to 5100 (nhamah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5001 (na'am) to 5100 (nhamah)

Previous Page - 4901 (meshek) to 5000 (na'veh)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5001 | na'am naw-am' | a primitive root; properly, to whisper, i.e. (by implication) to utter as a oracle:--say.
5002 | n'um neh-oom' | from 'na'am' (5001); an oracle:--(hath) said, saith.
5003 | na'aph naw-af' | a primitive root; to commit adultery; figuratively, to apostatize:--adulterer(-ess), commit(-ing) adultery, woman that breaketh wedlock.
5004 | ni'uph nee-oof' | from 'na'aph' (5003); adultery:--adultery.
5005 | na'aphuwph nah-af-oof' | from 'na'aph' (5003); adultery:--adultery.
5006 | na'ats naw-ats' | a primitive root; to scorn; or (Ecclesiastes 12:5) by interchange for 'nuwts' (5132), to bloom:--abhor, (give occasion to) blaspheme, contemn, despise, flourish, X great, provoke.
5007 | n'atsah neh-aw-tsaw' | or nematsah {neh-aw-tsaw'}; from 'na'ats' (5006); scorn:--blasphemy.
5008 | na'aq naw-ak' | a primitive root; to groan:--groan.
5009 | n'aqah neh-aw-kaw' | from 'na'aq' (5008); a groan:--groaning.
5010 | na'ar naw-ar' | a primitive root; to reject:--abhor, make void.
5011 | Nob nobe | the same as 'nowb' (5108); fruit; Nob, a place in Palestine:--Nob.
5012 | naba' naw-baw' | a primitive root; to prophesy, i.e. speak (or sing) by inspiration (in prediction or simple discourse):--prophesy(-ing), make self a prophet.
5013 | nba' neb-aw' | (Aramaic) corresponding to 'naba'' (5012):--prophesy.
5014 | nabab naw-bab' | a primitive root; to pierce; to be hollow, or (figuratively) foolish:--hollow, vain.
5015 | Nbow neb-o' | probably of foreign derivation; Nebo, the name of a Babylonian deity, also of a mountain in Moab, and of a place in Palestine:--Nebo.
5016 | nbuw'ah neb-oo-aw' | from 'naba'' (5012); a prediction (spoken or written):--prophecy.
5017 | nbuw'ah neb-oo-aw | (Aramaic) corresponding to 'nbuw'ah' (5016); inspired teaching:--prophesying.
5018 | Nbuwzaradan neb-oo-zar-ad-awn' | of foreign origin; Nebuzaradan, a Babylonian general:--Nebuzaradan.
5019 | Nbuwkadne'tstsar neb-oo-kad-nets-tsar' | or Nbukadneotstsar (2 Kings 24:1, ''abaddoh' (10)) {neb-oo-kad-nets-tsar'}; or Nbuwkadnetstsar (Esther 2:6; Daniel 1:18) {neb-oo-kad-nets-tsar'}; or Nbuwkadreotstsar {neb-oo-kad-rets-tsar'}; or Nbuwkadreltstsowr (Ezra 2:1; Jeremiah 49:28) {neb-oo-kad-rets-tsore'}; or foreign derivation; Nebukadnetstsar (or -retstsar, or -retstsor), king of Babylon:--Nebuchadnezzar, Nebuchadrezzar.
5020 | Nbuwkadnetstsar neb-oo-kad-nets-tsar' | (Aramaic) corresponding to 'Nbuwkadne'tstsar' (5019):--Nebuchadnezzar.
5021 | Nbuwshazban neb-oo-shaz-bawn' | of foreign derivation; Nebushazban, Nebuchadnezzar's chief eunuch:--Nebushazban.
5022 | Nabowth naw-both' | feminine plural from the same as 'Nob' (5011); fruits; Naboth, an Israelite:--Naboth.
5023 | nbizbah neb-iz-baw' | (Aramaic) of uncertain derivation; a largess:--reward.
5024 | nabach naw-bakh' | a primitive root; to bark (as a dog):--bark.
5025 | Nobach no'-bach | from 'nabach' (5024); a bark; Nobach, the name of an Israelite, and of a place East of the Jordan:--Nobah.
5026 | Nibchaz nib-khaz' | of foreign origin; Nibchaz, a deity of the Avites:--Nibhaz.
5027 | nabat naw-bat' | a primitive root; to scan, i.e. look intently at; by implication, to regard with pleasure, favor or care:--(cause to) behold, consider, look (down), regard, have respect, see.
5028 | Nbat neb-awt' | from 'nabat' (5027); regard; Nebat, the father of Jeroboam I:--Nebat.
5029 | nbiy' neb-ee' | (Aramaic) corresponding to 'nabiy'' (5030); a prophet:--prophet.
5030 | nabiy' naw-bee' | from 'naba'' (5012); a prophet or (generally) inspired man:--prophecy, that prophesy, prophet.
5031 | nbiy'ah neb-ee-yaw' | feminine of 'nabiy'' (5030); a prophetess or (generally) inspired woman; by implication, a poetess; by association a prophet's wife:--prophetess.
5032 | Nbayowth neb-aw-yoth' | or Nbayoth {neb-aw-yoth'}; feminine plural from 'nuwb' (5107); fruitfulnesses; Nebajoth, a son of Ismael, and the country settled by him:--Nebaioth, Nebajoth.
5033 | nebek nay'-bek | from an unused root meaning to burst forth; a fountain:--spring.
5034 | nabel naw-bale' | a primitive root; to wilt; generally, to fall away, fail, faint; figuratively, to be foolish or (morally) wicked; causatively, to despise, disgrace:--disgrace, dishounour, lightly esteem, fade (away, - ing), fall (down, -ling, off), do foolishly, come to nought, X surely, make vile, wither.
5035 | nebel neh'-bel | or nebel {nay'-bel}; from 'nabel' (5034); a skin-bag for liquids (from collapsing when empty); hence, a vase (as similar in shape when full); also a lyre (as having a body of like form):--bottle, pitcher, psaltery, vessel, viol.
5036 | nabal naw-bawl' | from 'nabel' (5034); stupid; wicked (especially impious):-- fool(-ish, -ish man, -ish woman), vile person.
5037 | Nabal naw-bawl' | the same as 'nabal' (5036); dolt; Nabal, an Israelite:--Nabal.
5038 | nbelah neb-ay-law' | from 'nabel' (5034); a flabby thing, i.e. a carcase or carrion (human or bestial, often collectively); figuratively, an idol:-- (dead) body, (dead) carcase, dead of itself, which died, (beast) that (which) dieth of itself.
5039 | nbalah neb-aw-law' | feminine of 'nabal' (5036); foolishness, i.e. (morally) wickedness; concretely, a crime; by extension, punishment:--folly, vile, villany.
5040 | nabluwth nab-looth' | from 'nabal' (5036); properly, disgrace, i.e. the (female) pudenda:--lewdness.
5041 | Nballat neb-al-lawt' | apparently from 'nabal' (5036) and 'lat' (3909); foolish secrecy; Neballat, a place in Palestine:--Neballat.
5042 | naba` naw-bah' | a primitive root; to gush forth; figuratively, to utter (good or bad words); specifically, to emit (a foul odor):--belch out, flowing, pour out, send forth, utter (abundantly).
5043 | nebrsha' neb-reh-shaw' | (Aramaic) from an unused root meaning to shine; a light; plural (collectively) a chandelier:--candlestick.
5044 | Nibshan nib-shawn' | of uncertain derivation; Nibshan, a place in Palestine:--Nibshan.
5045 | negeb neh'-gheb | from an unused root meaning to be parched; the south (from its drought); specifically, the Negeb or southern district of Judah, occasionally, Egypt (as south to Palestine):--south (country, side, -ward).
5046 | nagad naw-gad' | a primitive root; properly, to front, i.e. stand boldly out opposite; by implication (causatively), to manifest; figuratively, to announce (always by word of mouth to one present); specifically, to expose, predict, explain, praise:--bewray, X certainly, certify, declare(-ing), denounce, expound, X fully, messenger, plainly, profess, rehearse, report, shew (forth), speak, X surely, tell, utter.
5047 | ngad neg-ad' | (Aramaic) corresponding to 'nagad' (5046); to flow (through the idea of clearing the way):--issue.
5048 | neged neh'-ghed | from 'nagad' (5046); a front, i.e. part opposite; specifically a counterpart, or mate; usually (adverbial, especially with preposition) over against or before:--about, (over) against, X aloof, X far (off), X from, over, presence, X other side, sight, X to view.
5049 | neged neh'-ghed | (Aramaic) corresponding to 'neged' (5048); opposite:--toward.
5050 | nagahh naw-gah' | a primitive root; to glitter; causatively, to illuminate:--(en-)lighten, (cause to) shine.
5051 | nogahh no'-gah | from 'nagahh' (5050); brilliancy (literally or figuratively):--bright(-ness), light, (clear) shining.
5052 | Nogahh no'-gah | the same as 'nogahh' (5051); Nogah, a son of David:--Nogah.
5053 | nogahh no'-gah | (Aramaic) corresponding to 'nogahh' (5051); dawn:--morning.
5054 | ngohah neg-o-haw' | feminine of 'nogahh' (5051); splendor:--brightness.
5055 | nagach naw-gakh' | a primitive root; to but with the horns; figuratively, to war against:--gore, push (down, -ing).
5056 | naggach nag-gawkh' | from 'nagach' (5055); butting, i.e. vicious:--used (wont) to push.
5057 | nagiyd naw-gheed' | or nagid {naw-gheed'}; from 'nagad' (5046); a commander (as occupying the front), civil, military or religious; generally (abstractly, plural), honorable themes:--captain, chief, excellent thing, (chief) governor, leader, noble, prince, (chief) ruler.
5058 | ngiynah neg-ee-naw' | or ngiynath (Psa. ''abal' (61):title) {neg-ee-nath'}; from 'nagan' (5059); properly, instrumental music; by implication, a stringed instrument; by extension, a poem set to music; specifically, an epigram:--stringed instrument, musick, Neginoth (plural), song.
5059 | nagan naw-gan' | a primitive root; properly, to thrum, i.e. beat a tune with the fingers; expec. to play on a stringed instrument; hence (generally), to make music:--player on instruments, sing to the stringed instruments, melody, ministrel, play(-er, -ing).
5060 | naga` naw-gah' | a primitive root; properly, to touch, i.e. lay the hand upon (for any purpose; euphem., to lie with a woman); by implication, to reach (figuratively, to arrive, acquire); violently, to strike (punish, defeat, destroy, etc.):--beat, (X be able to) bring (down), cast, come (nigh), draw near (nigh), get up, happen, join, near, plague, reach (up), smite, strike, touch.
5061 | nega` neh'-gah | from 'naga`' (5060); a blow (figuratively, infliction); also (by implication) a spot (concretely, a leprous person or dress):--plague, sore, stricken, stripe, stroke, wound.
5062 | nagaph naw-gaf' | a primitive root; to push, gore, defeat, stub (the toe), inflict (a disease):--beat, dash, hurt, plague, slay, smite (down), strike, stumble, X surely, put to the worse.
5063 | negeph neh'-ghef | from 'nagaph' (5062); a trip (of the foot); figuratively, an infliction (of disease):--plague, stumbling.
5064 | nagar naw-gar' | a primitive root; to flow; figuratively, to stretch out; causatively, to pour out or down; figuratively, to deliver over:--fall, flow away, pour down (out), run, shed, spilt, trickle down.
5065 | nagas naw-gas' | a primitive root; to drive (an animal, a workman, a debtor, an army); by implication, to tax, harass, tyrannize:--distress, driver, exact(-or), oppress(-or), X raiser of taxes, taskmaster.
5066 | nagash naw-gash' | a primitive root; to be or come (causatively, bring) near (for any purpose); euphemistically, to lie with a woman; as an enemy, to attack; relig. to worship; causatively, to present; figuratively, to adduce an argument; by reversal, to stand back:--(make to) approach (nigh), bring (forth, hither, near), (cause to) come (hither, near, nigh), give place, go hard (up), (be, draw, go) near (nigh), offer, overtake, present, put, stand.
5067 | ned nade | from 'nuwd' (5110) in the sense of piling up; a mound, i.e. wave:--heap.
5068 | nadab naw-dab' | a primitive root; to impel; hence, to volunteer (as a soldier), to present spontaneously:--offer freely, be (give, make, offer self) willing(-ly).
5069 | ndab ned-ab' | (Aramaic) corresponding to 'nadab' (5068); be (or give) liberal(-ly):--(be minded of...own) freewill (offering), offer freely (willingly).
5070 | Nadab naw-dawb' | from 'nadab' (5068); liberal; Nadab, the name of four Israelites:--Nadab.
5071 | ndabah ned-aw-baw' | from 'nadab' (5068); properly (abstractly) spontaneity, or (adjectively) spontaneous; also (concretely) a spontaneous or (by inference, in plural) abundant gift:--free(-will) offering, freely, plentiful, voluntary(-ily, offering), willing(-ly), offering).
5072 | Ndabyah ned-ab-yaw' | from 'nadab' (5068) and 'Yahh' (3050); largess of Jah; Nedabjah, an Israelite:--Nedabiah.
5073 | nidbak nid-bawk' | (Aramaic) from a root meaning to stick; a layer (of building materials):--row.
5074 | nadad naw-dad' | a primitive root; properly, to wave to and fro (rarely to flap up and down); figuratively, to rove, flee, or (causatively) to drive away:--chase (away), X could not, depart, flee (X apace, away), (re-)move, thrust away, wander (abroad, -er, -ing).
5075 | ndad ned-ad' | (Aramaic) corresponding to 'nadad' (5074); to depart:--go from.
5076 | nadud naw-dood' | passive participle of 'nadad' (5074); properly, tossed; abstractly, a rolling (on the bed):--tossing to and fro.
5077 | nadah naw-daw' | or nada (2 Kings 17:21) {naw-daw'}; a primitive root; properly, to toss; figuratively, to exclude, i.e. banish, postpone, prohibit:--cast out, drive, put far away.
5078 | nedeh nay'-deh | from 'nadah' (5077) in the sense of freely flinging money; a bounty (for prostitution):--gifts.
5079 | niddah nid-daw' | from 'nadad' (5074); properly, rejection; by implication, impurity, especially personal (menstruation) or moral (idolatry, incest):--X far, filthiness, X flowers, menstruous (woman), put apart, X removed (woman), separation, set apart, unclean(-ness, thing, with filthiness).
5080 | nadach naw-dakh' | a primitive root; to push off; used in a great variety of applications, literally and figuratively (to expel, mislead, strike, inflict, etc.):--banish, bring, cast down (out), chase, compel, draw away, drive (away, out, quite), fetch a stroke, force, go away, outcast, thrust away (out), withdraw.
5081 | nadiyb naw-deeb' | from 'nadab' (5068); properly, voluntary, i.e. generous; hence, magnanimous; as noun, a grandee (sometimes a tyrant):--free, liberal (things), noble, prince, willing ((hearted)).
5082 | ndiybah ned-ee-baw' | feminine of 'nadiyb' (5081); properly, nobility, i.e. reputation:--soul.
5083 | nadan naw-dawn' | probably from an unused root meaning to give; a present (for prostitution):--gift.
5084 | nadan naw-dawn' | of uncertain derivation; a sheath (of a sword):--sheath.
5085 | nidneh nid-neh' | (Aramaic) from the same as 'nadan' (5084); a sheath; figuratively, the body (as the receptacle of the soul):--body.
5086 | nadaph naw-daf' | a primitive root; to shove asunder, i.e. disperse:--drive (away, to and fro), thrust down, shaken, tossed to and fro.
5087 | nadar naw-dar' | a primitive root; to promise (pos., to do or give something to God):--(make a) vow.
5088 | neder neh'-der | or neder {nay'-der}; from 'nadar' (5087); a promise (to God); also (concretely) a thing promised:--vow((-ed)).
5089 | noahh no'-ah | from an unused root meaning to lament; lamentation:--wailing.
5090 | nahag naw-hag' | a primitive root; to drive forth (a person, an animal or chariot), i.e. lead, carry away; reflexively, to proceed (i.e. impel or guide oneself); also (from the panting induced by effort), to sigh:--acquaint, bring (away), carry away, drive (away), lead (away, forth), (be) guide, lead (away, forth).
5091 | nahah naw-haw' | a primitive root; to groan, i.e. bewail; hence (through the idea of crying aloud), to assemble (as if on proclamation):-- lament, wail.
5092 | nhiy neh-hee' | from 'nahah' (5091); an elegy:--lamentation, wailing.
5093 | nihyah nih-yaw' | feminine of 'nhiy' (5092); lamentation:--doleful.
5094 | nhiyr neh-heere' | (Aramaic) or nehiyruw (Aramaic) {neh-hee-roo'}; from the same as 'nharah' (5105); illumination, i.e. (figuratively) wisdom:--light.
5095 | nahal naw-hal' | a primitive root; properly, to run with a sparkle, i.e. flow; hence (transitively), to conduct, and (by inference) to protect, sustain:--carry, feed, guide, lead (gently, on).
5096 | Nahalal nah-hal-awl' | or Nahalol {nah-hal-ole'}; the same as 'nahalol' (5097); Nahalal or Nahalol, a place in Palestine:--Nahalal, Nahallal, Nahalol.
5097 | nahalol nah-hal-ole' | from 'nahal' (5095); pasture:--bush.
5098 | naham naw-ham' | a primitive root; to growl:--mourn, roar(-ing).
5099 | naham nah'-ham | from 'naham' (5098); a snarl:--roaring.
5100 | nhamah neh-haw-maw' | feminine of 'naham' (5099); snarling:--disquietness, roaring.

Next Page - 5101 (nahaq) to 5200 (Ntophathiy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5101 (nahaq) to 5200 (Ntophathiy)

Previous Page - 5001 (na'am) to 5100 (nhamah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5101 | nahaq naw-hak' | a primitive root; to bray (as an ass), scream (from hunger:--bray.
5102 | nahar naw-har' | a primitive root; to sparkle, i.e. (figuratively) be cheerful; hence (from the sheen of a running stream) to flow, i.e. (figuratively) assemble:--flow (together), be lightened.
5103 | nhar neh-har' | (Aramaic) from a root corresponding to 'nahar' (5102); a river, especially the Euphrates:--river, stream.
5104 | nahar naw-hawr' | from 'nahar' (5102); a stream (including the sea; expec. the Nile, Euphrates, etc.); figuratively, prosperity:--flood, river.
5105 | nharah neh-haw-raw' | from 'nahar' (5102) in its original sense; daylight:--light.
5106 | nuw' noo | a primitive root; to refuse, forbid, dissuade, or neutralize:--break, disallow, discourage, make of none effect.
5107 | nuwb noob | a primitive root; to germinate, i.e. (figuratively) to (causatively, make) flourish; also (of words), to utter:--bring forth (fruit), make cheerful, increase.
5108 | nowb nobe | or neyb {nabe}; from 'nuwb' (5107); produce, literally or figuratively:--fruit.
5109 | Nowbay no-bah'ee | from 'nowb' (5108); fruitful; Nobai, an Israelite:--Nebai (from the margin).
5110 | nuwd nood | a primitive root; to nod, i.e. waver; figuratively, to wander, flee, disappear; also (from shaking the head in sympathy), to console, deplore, or (from tossing the head in scorn) taunt:--bemoan, flee, get, mourn, make to move, take pity, remove, shake, skip for joy, be sorry, vagabond, way, wandering.
5111 | nuwd nood | (Aramaic) corresponding to 'naveh' (5116); to flee:--get away.
5112 | nowd node | (only defect. nod {node}); from 'nuwd' (5110); exile:--wandering.
5113 | Nowd node | the same as 'nowd' (5112); vagrancy; Nod, the land of Cain:--Nod.
5114 | Nowdab no-dawb' | from 'nadab' (5068); noble; Nodab, an Arab tribe:--Nodab.
5115 | navah naw-vaw' | a primitive root; to rest (as at home); causatively (through the implied idea of beauty (compare 'naveh' (5116))), to celebrate (with praises):--keept at home, prepare an habitation.
5116 | naveh naw-veh' | or (feminine) navah {naw-vaw'}; from 'navah' (5115); (adjectively) at home; hence (by implication of satisfaction) lovely; also (noun) a home, of God (temple), men (residence), flocks (pasture), or wild animals (den):--comely, dwelling (place), fold, habitation, pleasant place, sheepcote, stable, tarried.
5117 | nuwach noo'-akh | a primitive root; to rest, i.e. settle down; used in a great variety of applications, literal and figurative, intransitive, transitive and causative (to dwell, stay, let fall, place, let alone, withdraw, give comfort, etc.):--cease, be confederate, lay, let down, (be) quiet, remain, (cause to, be at, give, have, make to) rest, set down. Compare 'Yaniym' (3241).
5118 | nuwach noo'-akh | or nowach {no'-akh}; from 'nuwach' (5117); quiet:--rest(-ed, -ing place).
5119 | Nowchah no-chaw' | feminine of 'nuwach' (5118); quietude; Nochah, an Israelite:--Nohah.
5120 | nuwt noot | to quake:--be moved.
5121 | Naviyth naw-veeth' | from 'navah' (5115); residence; Navith, a place in Palestine:--Naioth (from the margin).
5122 | nvaluw nev-aw-loo' | (Aramaic) or nvaliy (Aramaic) {nev-aw-lee'}; from an unused root probably meaning to be foul; a sink:--dunghill.
5123 | nuwm noom | a primitive root; to slumber (from drowsiness):--sleep, slumber.
5124 | nuwmah noo-maw' | from 'nuwm' (5123); sleepiness:--drowsiness.
5125 | nuwn noon | a primitive root; to resprout, i.e. propagate by shoots; figuratively, to be perpetual:--be continued.
5126 | Nuwn noon | or Nown (1 Chron. 7:27) {nohn}; from 'nuwn' (5125); perpetuity, Nun or Non, the father of Joshua:--Non, Nun.
5127 | nuwc noos | a primitive root; to flit, i.e. vanish away (subside, escape; causatively, chase, impel, deliver):--X abate, away, be displayed, (make to) flee (away, -ing), put to flight, X hide, lift up a standard.
5128 | nuwa` noo'-ah | a primitive root; to waver, in a great variety of applications, literally and figuratively (as subjoined):--continually, fugitive, X make, to (go) up and down, be gone away, (be) move(-able, -d), be promoted, reel, remove, scatter, set, shake, sift, stagger, to and fro, be vagabond, wag, (make) wander (up and down).
5129 | Now`adyah no-ad-yaw' | from 'ya`ad' (3259) and 'Yahh' (3050); convened of Jah; Noadjah, the name of an Israelite, and a false prophetess:--Noadiah.
5130 | nuwph noof | a primitive root; to quiver (i.e. vibrate up and down, or rock to and fro); used in a great variety of applications (including sprinkling, beckoning, rubbing, bastinadoing, sawing, waving, etc.):--lift up, move, offer, perfume, send, shake, sift, strike, wave.
5131 | nowph nofe | from 'nuwph' (5130); elevation:--situation. Compare 'Noph' (5297).
5132 | nuwts noots | a primitive root; properly, to flash; hence, to blossom (from the brilliancy of color); also, to fly away (from the quickness of motion):--flee away, bud (forth).
5133 | nowtsah no-tsaw' | or notsah {no-tsaw'}; feminine active participle of 'natsah' (5327) in the sense of flying; a pinion (or wing feather); often (collectively) plumage:--feather(-s), ostrich.
5134 | nuwq nook | a primitive root; to suckle:--nurse.
5135 | nuwr noor | (Aramaic) from an unused root (corresponding to that of 'niyr' (5216)) meaning to shine; fire:--fiery, fire.
5136 | nuwsh noosh | a primitive root; to be sick, i.e. (figuratively) distressed:--be full of heaviness.
5137 | nazah naw-zaw' | a primitive root; to spirt, i.e. besprinkle (especially in expiation):--sprinkle.
5138 | naziyd naw-zeed' | from 'zuwd' (2102); something boiled, i.e. soup:--pottage.
5139 | naziyr naw-zeer' | or nazir {naw-zeer'}; from 'nazar' (5144); separate, i.e. consecrated (as prince, a Nazirite); hence (figuratively from the latter) an unpruned vine (like an unshorn Nazirite):--Nazarite (by a false alliteration with Nazareth), separate(-d), vine undressed.
5140 | nazal naw-zal' | a primitive root; to drip, or shed by trickling:--distil, drop, flood, (cause to) flow(-ing), gush out, melt, pour (down), running water, stream.
5141 | nexem neh'-zem | from an unused root of uncertain meaning; a nose-ring:--earring, jewel.
5142 | nzaq nez-ak' | (Aramaic) corresponding to the root of 'nezeq' (5143); to suffer (causatively, inflict) loss:--have (en-)damage, hurt(-ful).
5143 | nezeq nay'zek | from an unused root meaning to injure; loss:--damage.
5144 | nazar naw-zar' | a primitive root; to hold aloof, i.e. (intransitivey) abstain (from food and drink, from impurity, and even from divine worship (i.e. apostatize)); specifically, to set apart (to sacred purposes), i.e. devote:--consecrate, separate(-ing, self).
5145 | nezer neh'-zer | or nezer {nay'-zer}; from 'nazar' (5144); properly, something set apart, i.e. (abstractly) dedication (of a priet or Nazirite); hence (concretely) unshorn locks; also (by implication) a chaplet (especially of royalty):--consecration, crown, hair, separation.
5146 | Noach no'-akh | the same as 'nuwach' (5118); rest; Noach, the patriarch of the flood:--Noah.
5147 | Nachbiy nakh-bee' | from 'chabah' (2247); occult; Nachbi, an Israelite:--Nakbi.
5148 | nachah naw-khaw' | a primitive root; to guide; by implication, to transport (into exile, or as colonists):--bestow, bring, govern, guide, lead (forth), put, straiten.
5149 | Nchuwm neh-khoom' | from 'nacham' (5162); comforted; Nechum, an Israelite:--Nehum.
5150 | nichuwm nee-khoom' | or nichum {nee-khoom'}; from 'nacham' (5162); properly, consoled; abstractly, solace:--comfort(-able), repenting.
5151 | Nachuwm nakh-oom' | from 'nacham' (5162); comfortable; Nachum, an Israelite prophet:--Nahum.
5152 | Nachowr naw-khore' | from the same as 'nachar' (5170); snorer; Nochor, the name of the grandfather and a brother of Abraham:--Nahor.
5153 | nachuwsh naw-khoosh' | apparently passive participle of 'nachash' (5172) (perhaps in the sense of ringing, i.e. bell-metal; or from the red color of the throat of a serpent (5175, as denominative) when hissing); coppery, i.e. (figuratively) hard:--of brass.
5154 | nchuwshah nekh-oo-shaw' | or nchushah {nekh-oo-shaw'}; feminine of 'nachuwsh' (5153); copper:--brass, steel. Compare 'Nachash' (5176).
5155 | nchiylah nekh-ee-law' | probably denominative from 'chaliyl' (2485); a flute:--(plural) Nehiloth.
5156 | nchiyr nekh-eer' | from the same as 'nachar' (5170); a nostril:--(dual) nostrils.
5157 | nachal naw-khal' | a primitive root; to inherit (as a (figurative) mode of descent), or (generally) to occupy; causatively, to bequeath, or (generally) distribute, instate:--divide, have ((inheritance)), take as a heritage, (cause to, give to, make to) inherit, (distribute for, divide (for, for an, by), give for, have, leave for, take (for)) inheritance, (have in, cause to, be made to) possess(-ion).
5158 | nachal nakh'-al | or (feminine) nachlah (Psalm 124:4) {nakh'-law}; or nachalah (Ezekiel 47:19; 48:28) {nakh-al-aw'}; from 'nachal' (5157) in its original sense; a stream, especially a winter torrent; (by implication) a (narrow) valley (in which a brook runs); also a shaft (of a mine):--brook, flood, river, stream, valley.
5159 | nachalah nakh-al-aw' | from 'nachal' (5157) (in its usual sense); properly, something inherited, i.e. (abstractly) occupancy, or (concretely) an heirloom; generally an estate, patrimony or portion:--heritage, to inherit, inheritance, possession. Compare 'nachal' (5158).
5160 | Nachaliy'el nakh-al-ee-ale' | from 'nachal' (5158) and ''el' (410); valley of God; Nachaliel, a place in the Desert:--Nahaliel.
5161 | Nechelamiy nekh-el-aw-mee' | apparently a patronymic from an unused name (apparently passive participle of 'chalam' (2492)); dreamed; a Nechelamite, or descendant of Nechlam:--Nehelamite.
5162 | nacham naw-kham' | a primitive root; properly, to sigh, i.e. breathe strongly; by implication, to be sorry, i.e. (in a favorable sense) to pity, console or (reflexively) rue; or (unfavorably) to avenge (oneself):--comfort (self), ease (one's self), repent(-er,-ing, self).
5163 | Nacham nakh'-am | from 'nacham' (5162); consolation; Nacham, an Israelite:--Naham.
5164 | nocham no'-kham | from 'nacham' (5162); ruefulness, i.e. desistance:--repentance.
5165 | nechamah nekh-aw-maw' | from 'nacham' (5162); consolation:--comfort.
5166 | Nchemyah nekh-em-yaw' | from 'nacham' (5162) and 'Yahh' (3050); consolation of Jah; Nechemjah, the name of three Israelites:--Nehemiah.
5167 | Nachamaniy nakh-am-aw-nee' | from 'nacham' (5162); consolatory; Nachamani, an Israelite:--Nahamani.
5168 | nachnuw nakh-noo' | for ''anachnuw' (587); we:--we.
5169 | nachats naw-khats' | a primitive root; to be urgent:--require haste.
5170 | nachar nakh'-ar | and (feminine) nacharah {nakh-ar-aw'}; from an unused root meaning to snort or snore; a snorting:--nostrils, snorting.
5171 | Nacharay nakh-ar-ah'-ee | or Nachray {nakh-rah'-ee}; from the same as 'nachar' (5170); snorer; Nacharai or Nachrai, an Israelite:--Naharai, Nahari.
5172 | nachash naw-khash' | a primitive root; properly, to hiss, i.e. whisper a (magic) spell; generally, to prognosticate:--X certainly, divine, enchanter, (use) X enchantment, learn by experience, X indeed, diligently observe.
5173 | nachash nakh'-ash | from 'nachash' (5172); an incantation or augury:--enchantment.
5174 | nchash nekh-awsh' | (Aramaic) corresponding to 'nchuwshah' (5154); copper:--brass.
5175 | nachash naw-khawsh' | from 'nachash' (5172); a snake (from its hiss):--serpent.
5176 | Nachash naw-khawsh' | the same as 'nachash' (5175); Nachash, the name of two persons apparently non-Israelite:--Nahash.
5177 | Nachshown nakh-shone' | from 'nachash' (5172); enchanter; Nachshon, an Israelite:--Naashon, Nahshon.
5178 | nchosheth nekh-o'-sheth | for 'nchuwshah' (5154); copper, hence, something made of that metal, i.e. coin, a fetter; figuratively, base (as compared with gold or silver):--brasen, brass, chain, copper, fetter (of brass), filthiness, steel.
5179 | Nchushta' nekh-oosh-taw' | from 'nchosheth' (5178); copper; Nechushta, an Israelitess:--Nehushta.
5180 | Nchushtan nekh-oosh-tawn' | from 'nchosheth' (5178); something made of copper, i.e. the copper serpent of the Desert:--Nehushtan.
5181 | nachath naw-khath' | a primitive root; to sink, i.e. descend; causatively, to press or lead down:--be broken, (cause to) come down, enter, go down, press sore, settle, stick fast.
5182 | nchath nekh-ath' | (Aramaic) corresponding to 'nachath' (5181); to descend; causatively, to bring away, deposit, depose:--carry, come down, depose, lay up, place.
5183 | Nachath nakh'-ath | from 'nchath' (5182); a descent, i.e. imposition, unfavorable (punishment) or favorable (food); also (intransitively; perhaps from 'nuwach' (5117)), restfulness:--lighting down, quiet(-ness), to rest, be set on.
5184 | Nachath nakh'-ath | the same as 'Nachath' (5183); quiet; Nachath, the name of an Edomite and of two Israelites:--Nahath.
5185 | nacheth naw-khayth' | from 'nachath' (5181); descending:--come down.
5186 | natah naw-taw' | a primitive root; to stretch or spread out; by implication, to bend away (including moral deflection); used in a great variety of application (as follows):--+ afternoon, apply, bow (down, - ing), carry aside, decline, deliver, extend, go down, be gone, incline, intend, lay, let down, offer, outstretched, overthrown, pervert, pitch, prolong, put away, shew, spread (out), stretch (forth, out), take (aside), turn (aside, away), wrest, cause to yield.
5187 | ntiyl net-eel' | from 'natal' (5190); laden:--that bear.
5188 | ntiyphah net-ee-faw' | from 'nataph' (5197); a pendant for the ears (especially of pearls):--chain, collar.
5189 | ntiyshah net-ee-shaw' | from 'natash' (5203); a tendril (as an offshoot):--battlement, branch, plant.
5190 | natal naw-tal' | a prim root; to lift; by implication, to impose:--bear, offer, take up.
5191 | ntal net-al' | (Aramaic) corresponding to 'natal' (5190); to raise:--take up.
5192 | netel nay'-tel | : from 'natal' (5190); a burden:--weighty.
5193 | nata` naw-tah' | a primitive root; properly, to strike in, i.e. fix; specifically, to plant (literally or figuratively):--fastened, plant(- er).
5194 | neta` neh'-tah | from 'nata`' (5193); a plant; collectively, a plantation; abstractly, a planting:--plant.
5195 | natia` naw-tee'-ah | from 'nata`' (5193); a plant:--plant.
5196 | Nta`iym net-aw-eem' | plural of 'neta`' (5194); Netaim, a place in Palestine:--plants.
5197 | nataph naw-taf' | a primitive root; to ooze, i.e. distil gradually; by implication, to fall in drops; figuratively, to speak by inspiration:--drop(-ping), prophesy(-et).
5198 | nataph naw-tawf' | from 'nataph' (5197); a drop; specifically, an aromatic gum (probably stacte):--drop, stacte.
5199 | Ntophah net-o-faw' | from 'nataph' (5197); distillation; Netophah, a place in Palestine:--Netophah.
5200 | Ntophathiy net-o-faw-thee' | patronymic from 'Ntophah' (5199); a Netophathite, or inhabitant of Netophah:--Netophathite.

Next Page - 5201 (natar) to 5300 (Nphuwshciym)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5201 (natar) to 5300 (Nphuwshciym)

Previous Page - 5101 (nahaq) to 5200 (Ntophathiy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5201 | natar naw-tar' | a primitive root; to guard; figuratively, to cherish (anger):--bear grudge, keep(-er), reserve.
5202 | ntar net-ar' | (Aramaic) corresponding to 'natar' (5201); to retain:--keep.
5203 | natash naw-tash' | a primitive root; properly, to pound, i.e. smite; by implication (as if beating out, and thus expanding) to disperse; also, to thrust off, down, out or upon (inclusively, reject, let alone, permit, remit, etc.):--cast off, drawn, let fall, forsake, join (battle), leave (off), lie still, loose, spread (self) abroad, stretch out, suffer.
5204 | niy nee | a doubtful word; apparently from 'nahah' (5091); lamentation:-- wailing.
5205 | niyd need | from 'nuwd' (5110); motion (of the lips in speech):--moving.
5206 | niydah nee-daw' | feminine of 'niyd' (5205); removal, i.e. exile:--removed.
5207 | nichowach nee-kho'-akh | or niychoach {nee-kho'-akh}; from 'nuwach' (5117); properly, restful, i.e. pleasant; abstractly, delight:--sweet (odour).
5208 | niychowach nee-kho'-akh | (Aramaic) or (shorter) niychoach (Aramaic) {nee-kho'-akh}; corresponding to 'nichowach' (5207); pleasure:--sweet odour (savour).
5209 | niyn neen | from 'nuwn' (5125); progeny:--son.
5210 | Niynveh nee-nev-ay' | of foreign origin; Nineveh, the capital of Assyria:--Nineveh.
5211 | niyc neece | from 'nuwc' (5127); fugitive:--that fleeth.
5212 | Niycan nee-sawn' | probably of foreign origin; Nisan, the first month of the Jewish sacred year:--Nisan.
5213 | niytsowts nee-tsotes' | from 'natsats' (5340); a spark:--spark.
5214 | niyr neer | a root probably identical with that of 'niyr' (5216), through the idea of the gleam of a fresh furrow; to till the soil:--break up.
5215 | niyr neer | or nir {neer}; from 'niyr' (5214); properly, plowing, i.e. (concretely) freshly plowed land:--fallow ground, plowing, tillage.
5216 | niyr neer | or nir {neer}; also neyr {nare}; or ner {nare}; or (feminine) nerah {nay-raw'}; from a primitive root (see 'niyr' (5214); 'nuwr' (5135)) properly, meaning to glisten; a lamp (i.e. the burner) or light (literally or figuratively):--candle, lamp, light.
5217 | naka' naw-kaw' | a primitive root; to smite, i.e. drive away:--be viler.
5218 | nake' naw-kay' | or nakat {naw-kaw'}; from 'naka'' (5217); smitten, i.e. (figuratively) afflicted:--broken, stricken, wounded.
5219 | nko'th nek-ohth' | from 'nake'' (5218); properly, a smiting, i.e. (concretely) an aromatic gum (perhaps styrax) (as powdered):--spicery(-ces).
5220 | neked neh'-ked | from an unused root meaning to propagate; offspring:--nephew, son's son.
5221 | nakah naw-kaw' | a primitive root; to strike (lightly or severely, literally or figuratively):--beat, cast forth, clap, give (wounds), X go forward, X indeed, kill, make (slaughter), murderer, punish, slaughter, slay(-er, -ing), smite(-r, -ing), strike, be stricken, (give) stripes, X surely, wound.
5222 | nekeh nay-keh' | from 'nakah' (5221); a smiter, i.e. (figuratively) traducer:--abject.
5223 | nakeh naw-keh' | smitten, i.e. (literally) maimed, or (figuratively) dejected:--contrite, lame.
5224 | Nkow nek-o' | probably of Egyptian origin; Neko, an Egyptian king:--Necho. Compare 'Par`oh Nkoh' (6549).
5225 | Nakown naw-kone' | from 'kuwn' (3559); prepared; Nakon, probably an Israelite:--Nachon.
5226 | nekach nay'-kakh | from an unused root meaning to be straightforward; properly, the fore part; used adverbially, opposite:--before, over against.
5227 | nokach no'-kakh | from the same as 'nekach' (5226); properly, the front part; used adverbially (especially with preposition), opposite, in front of, forward, in behalf of:--(over) against, before, direct(-ly), for, right (on).
5228 | nakoach naw-ko'-akh | from the same as 'nekach' (5226); straightforward, i.e. (figuratively), equitable, correct, or (abstractly), integrity:--plain, right, uprightness.
5229 | nkochah nek-o-khaw' | feminine of 'nakoach' (5228); properly, straightforwardness, i.e. (figuratively) integrity, or (concretely) a truth:--equity, right (thing), uprightness.
5230 | nakal naw-kal' | a prim root; to defraud, i.e. act treacherously:--beguile, conspire, deceiver, deal subtilly.
5231 | nekel nay'-kel | from 'nakal' (5230); deceit:--wile.
5232 | nkac nek-as' | (Aramaic) corresponding to 'nekec' (5233):--goods.
5233 | nekec neh'-kes | from an unused root meaning to accumulate; treasure:--riches, wealth.
5234 | nakar naw-kar' | a primitive root; properly, to scrutinize, i.e. look intently at; hence (with recognition implied), to acknowledge, be acquainted with, care for, respect, revere, or (with suspicion implied), to disregard, ignore, be strange toward, reject, resign, dissimulate (as if ignorant or disowning):--acknowledge, X could, deliver, discern, dissemble, estrange, feign self to be another, know, take knowledge (notice), perceive, regard, (have) respect, behave (make) self strange(-ly).
5235 | neker neh'-ker | or noker {no'-ker}; from 'nakar' (5234); something strange, i.e. unexpected calamity:--strange.
5236 | nekar nay-kawr' | ' from 'nakar' (5234); foreign, or (concretely) a foreigner, or (abstractly) heathendom:--alien, strange (+ -er).
5237 | nokriy nok-ree' | from 'neker' (5235) (second form); strange, in a variety of degrees and applications (foreign, non-relative, adulterous, different, wonderful):--alien, foreigner, outlandish, strange(-r, woman).
5238 | nkoth nek-oth' | probably for 'nko'th' (5219); spicery, i.e. (generally) valuables:--precious things.
5239 | nalah naw-law' | apparently a primitive root; to complete:--make an end.
5240 | nmibzeh nem-ib-zeh' | from 'bazah' (959), despised:--vile.
5241 | Nmuw'el nem-oo-ale' | apparently for 'Ymuw'el' (3223); Nemuel, the name of two Israelites:--Nemuel.
5242 | Nmuw'eliy nem-oo-ay-lee' | from 'Nmuw'el' (5241); a Nemuelite, or descendant of Nemuel:--Nemuelite.
5243 | namal naw-mal' | a primitive root; to become clipped or (specifically) circumcised:--(branch to) be cut down (off), circumcise.
5244 | nmalah nem-aw-law' | feminine from 'namal' (5243); an ant (probably from its almost bisected form):--ant.
5245 | nmar nem-ar' | (Aramaic) corresponding to 'namer' (5246):--leopard.
5246 | namer naw-mare' | from an unused root meaning properly, to filtrate, i.e. be limpid (comp 'Nimrah' (5247) and 'Nimriym' (5249)); and thus to spot or stain as if by dripping; a leopard (from its stripes):--leopard.
5247 | Nimrah nim-raw' | from the same as 'namer' (5246); clear water; Nimrah, a place East of the Jordan:--Nimrah. See also 'Beyth Nimrah' (1039), 'Nimriym' (5249).
5248 | Nimrowd nim-rode' | or Nimrod {nim-rode'}; probably of foreign origin; Nimrod, a son of Cush:--Nimrod.
5249 | Nimriym nim-reem' | plural of a masculine corresponding to 'Nimrah' (5247); clear waters; Nimrim, a place East of the Jordan:--Nimrim. Compare 'Beyth Nimrah' (1039).
5250 | Nimshiy nim-shee' | probably from 'mashah' (4871); extricated; Nimshi, the (grand-)father of Jehu:--Nimshi.
5251 | nec nace | from 'nacac' (5264); a flag; also a sail; by implication, a flagstaff; generally a signal; figuratively, a token:--banner, pole, sail, (en-)sign, standard.
5252 | ncibbah nes-ib-baw' | feminine participle passive of 'cabab' (5437); properly, an environment, i.e. circumstance or turn of affairs:--cause.
5253 | nacag naw-sag' | a primitive root; to retreat:--departing away, remove, take (hold), turn away.
5254 | nacah naw-saw' | a primitive root; to test; by implication, to attempt:--adventure, assay, prove, tempt, try.
5255 | nacach naw-sakh' | a primitive root; to tear away:--destroy, pluck, root.
5256 | ncach nes-akh' | (Aramaic) corresponding to 'nacach' (5255):--pull down.
5257 | nciyk nes-eek' | from 'nacak' (5258); properly, something poured out, i.e. a libation; also a molten image; by implication, a prince (as anointed):--drink offering, duke, prince(-ipal).
5258 | nacak naw-sak' | a primitive root; to pour out, especially a libation, or to cast (metal); by analogy, to anoint a king:--cover, melt, offer, (cause to) pour (out), set (up).
5259 | nacak naw-sak' | a primitive root (probably identical with 'nacak' (5258) through the idea of fusion); to interweave, i.e. (figuratively) to overspread:--that is spread.
5260 | ncak nes-ak' | (Aramaic) corresponding to 'nacak' (5258); to pour out a libation:--offer.
5261 | ncak nes-ak' | (Aramaic) corresponding to 'necek' (5262); a libation:--drink offering.
5262 | necek neh'-sek | or necek {nay'-sek}; from 'nacak' (5258); a libation; also a cast idol:--cover, drink offering, molten image.
5263 | nacac naw-sas' | a primitive root; to wane, i.e. be sick:--faint.
5264 | nacac naw-sas' | a primitive root; to gleam from afar, i.e. to be conspicuous as a signal; or rather perhaps a denominative from 'nec' (5251) (and identical with 'nacac' (5263), through the idea of a flag as fluttering in the wind); to raise a beacon:--lift up as an ensign.
5265 | naca` naw-sah' | a primitive root; properly, to pull up, especially the tent-pins, i.e. start on a journey:--cause to blow, bring, get, (make to) go (away, forth, forward, onward, out), (take) journey, march, remove, set aside (forward), X still, be on his (go their) way.
5266 | nacaq naw-sak' | a primitive root; to go up:--ascend.
5267 | ncaq nes-ak' | (Aramaic) corresponding to 'nacaq' (5266):--take up.
5268 | Nicrok nis-roke' | of foreign origin; Nisrok, a Babylonian idol:--Nisroch.
5269 | Ne`ah nay-aw' | from 'nuwa`' (5128); motion; Neah, a place in Palestine:--Neah.
5270 | No`ah no-aw' | from 'nuwa`' (5128); movement; Noah, an Israelitess:--Noah.
5271 | na`uwr naw-oor' | or naur {naw-oor'}; and (feminine) nturah {neh- oo-raw'}; properly, passive participle from 'na`ar' (5288) as denominative; (only in plural collectively or emphatic form) youth, the state (juvenility) or the persons (young people):--childhood, youth.
5272 | N`iy'el neh-ee-ale' | from 'nuwa`' (5128) and ''el' (410); moved of God; Neiel, a place in Palestine:--Neiel.
5273 | na`iym naw-eem' | from 'na`em' (5276); delightful (objective or subjective, literal or figurative):--pleasant(-ure), sweet.
5274 | na`al naw-al' | a primitive root; properly, to fasten up, i.e. with a bar or cord; hence (denominative from 'na`al' (5275)), to sandal, i.e. furnish with slippers:--bolt, inclose, lock, shoe, shut up.
5275 | na`al nah'-al | or (feminine) na;alah {nah-al-aw'}; from 'na`al' (5274); properly, a sandal tongue; by extens. a sandal or slipper (sometimes as a symbol of occupancy, a refusal to marry, or of something valueless):--dryshod, (pair of) shoe((-latchet), -s).
5276 | na`em naw-ame' | a primitive root; to be agreeable (literally or figuratively):--pass in beauty, be delight, be pleasant, be sweet.
5277 | Na`am nah'-am | from 'na`em' (5276); pleasure; Naam, an Israelite:--Naam.
5278 | no`am no'-am | from 'na`em' (5276); agreeableness, i.e. delight, suitableness, splendor or grace:--beauty, pleasant(-ness).
5279 | Na`amah nah-am-aw' | feminine of 'Na`am' (5277); pleasantness; Naamah, the name of an antediluvian woman, of an Ammonitess, and of a place in Palestine:--Naamah.
5280 | Na`amiy nah-am-ee' | patronymic from 'Na`aman' (5283); a Naamanite, or descendant of Naaman (collectively):--Naamites.
5281 | No`omiy no-om-ee' | from 'no`am' (5278); pleasant; Noomi, an Israelitess:--Naomi.
5282 | na`aman nah-am-awn' | from 'na`em' (5276); pleasantness (plural as concrete):--pleasant.
5283 | Na`aman nah-am-awn' | the same as 'na`aman' (5282); Naaman, the name of an Israelite and of a Damascene:--Naaman.
5284 | Na`amathiy nah-am-aw-thee' | patrial from a place corresponding in name (but not identical) with 'Na`amah' (5279); a Naamathite, or inhabitant of Naamah:--Naamathite.
5285 | na`atsuwts nah-ats-oots' | from an unused root meaning to prick; probably a brier; by implication, a thicket of thorny bushes:--thorn.
5286 | na`ar naw-ar' | a primitive root; to growl:--yell.
5287 | na`ar naw-ar' | a primitive root (probably identical with 'na`ar' (5286), through the idea of the rustling of mane, which usually accompanies the lion's roar); to tumble about:--shake (off, out, self), overthrow, toss up and down.
5288 | na`ar nah'-ar | from 'na`ar' (5287); (concretely) a boy (as active), from the age of infancy to adolescence; by implication, a servant; also (by interch. of sex), a girl (of similar latitude in age):--babe, boy, child, damsel (from the margin), lad, servant, young (man).
5289 | na`ar nah'-ar | from 'na`ar' (5287) in its derivative sense of tossing about; a wanderer:--young one.
5290 | no`ar no'-ar | from 'na`ar' (5287); (abstractly) boyhood (compare 'na`ar' (5288)):--child, youth.
5291 | na`arah nah-ar-aw' | feminine of 'na`ar' (5288); a girl (from infancy to adolescence):--damsel, maid(-en), young (woman).
5292 | Na`arah nah-ar-aw' | the same as 'na`arah' (5291); Naarah, the name of an Israelitess, and of a place in Palestine:--Naarah, Naarath.
5293 | Na`aray nah-ar-ah'-ee | from 'na`ar' (5288); youthful; Naarai, an Israelite:--Naarai.
5294 | Ne`aryah neh-ar-yaw' | from 'na`ar' (5288) and 'Yahh' (3050); servant of Jah; Nearjah, the name of two Israelites:--Neariah.
5295 | Na`aran nah-ar-awn' | from 'na`ar' (5288); juvenile; Naaran, a place in Palestine:--Naaran.
5296 | n`oreth neh-o'-reth | from 'na`ar' (5287); something shaken out, i.e. tow (as the refuse of flax):--tow.
5297 | Noph nofe | a variation of 'Moph' (4644); Noph, the capital of Upper Egypt:--Noph.
5298 | Nepheg neh'-feg | from an unused root probably meaning to spring forth; a sprout; Nepheg, the name of two Israelites:--Nepheg.
5299 | naphah naw-faw' | from 'nuwph' (5130) in the sense of lifting; a height; also a sieve:--border, coast, region, sieve.
5300 | Nphuwshciym nef-oo-shes-eem' | for 'Nphiyciym' (5304); Nephushesim, a Temple- servant:--Nephisesim (from the margin).

Next Page - 5301 (naphach) to 5400 (nasaq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5301 (naphach) to 5400 (nasaq)

Previous Page - 5201 (natar) to 5300 (Nphuwshciym)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5301 | naphach naw-fakh' | a primitive root; to puff, in various applications (literally, to inflate, blow hard, scatter, kindle, expire; figuratively, to disesteem):--blow, breath, give up, cause to lose (life), seething, snuff.
5302 | Nophach no'-fakh | from 'naphach' (5301); a gust; Nophach, a place in Moab:--Nophah.
5303 | nphiyl nef-eel' | or nphil {nef-eel'}; from 'naphal' (5307); properly, a feller, i.e. a bully or tyrant:--giant.
5304 | Nphiyciym nef-ee-seem' | plural from an unused root meaning to scatter; expansions; Nephisim, a Temple-servant:--Nephusim (from the margin).
5305 | Naphiysh naw-feesh' | from 'naphash' (5314); refreshed; Naphish, a son of Ishmael, and his posterity:--Naphish.
5306 | nophek no'-fek | from an unused root meaning to glisten; shining; a gem, probably the garnet:--emerald.
5307 | naphal naw-fal' | a primitive root; to fall, in a great variety of applications (intransitive or causative, literal or figurative):--be accepted, cast (down, self, (lots), out), cease, die, divide (by lot), (let) fail, (cause to, let, make, ready to) fall (away, down, -en, -ing), fell(-ing), fugitive, have (inheritance), inferior, be judged (by mistake for 'palal' (6419)), lay (along), (cause to) lie down, light (down), be (X hast) lost, lying, overthrow, overwhelm, perish, present(-ed, -ing), (make to) rot, slay, smite out, X surely, throw down.
5308 | nphal nef-al' | (Aramaic) corresponding to 'naphal' (5307):--fall (down), have occasion.
5309 | nephel neh'-fel | or nephel {nay'-fel}; from 'naphal' (5307); something fallen, i.e. an abortion:--untimely birth.
5310 | naphats naw-fats' | a primitive root; to dash to pieces, or scatter:--be beaten in sunder, break (in pieces), broken, dash (in pieces), cause to be discharged, dispersed, be overspread, scatter.
5311 | nephets neh'-fets | from 'naphats' (5310); a storm (as dispersing):--scattering.
5312 | nphaq nef-ak' | (Aramaic) a primitive root; to issue; causatively, to bring out:--come (go, take) forth (out).
5313 | niphqa' nif-kaw' | (Aramaic) from 'nphaq' (5312); an outgo, i.e. expense:--expense.
5314 | naphash naw-fash' | a primitive root; to breathe; passively, to be breathed upon, i.e. (figuratively) refreshed (as if by a current of air):--(be) refresh selves (-ed).
5315 | nephesh neh'-fesh | from 'naphash' (5314); properly, a breathing creature, i.e. animal of (abstractly) vitality; used very widely in a literal, accommodated or figurative sense (bodily or mental):--any, appetite, beast, body, breath, creature, X dead(-ly), desire, X (dis-)contented, X fish, ghost, + greedy, he, heart(-y), (hath, X jeopardy of) life (X in jeopardy), lust, man, me, mind, mortally, one, own, person, pleasure, (her-, him-, my-, thy-)self, them (your)-selves, + slay, soul, + tablet, they, thing, (X she) will, X would have it.
5316 | nepheth neh'-feth | for 'naphah' (5299); a height:--country.
5317 | nopheth no'-feth | from 'nuwph' (5130) in the sense of shaking to pieces; a dripping i.e. of honey (from the comb):--honeycomb.
5318 | Nephtowach nef-to'-akh | from 'pathach' (6605); opened, i.e. a spring; Nephtoach, a place in Palestine:--Neptoah.
5319 | naphtuwl naf-tool' | from 'pathal' (6617); properly, wrestled; but ued (in the plural) transitively, a struggle:--wrestling.
5320 | Naphtuchiym naf-too-kheem | plural of foreign origin, Naphtuchim, an Egyptian tribe:--Naptuhim.
5321 | Naphtaliy naf-taw-lee' | from 'pathal' (6617); my wrestling; Naphtali, a son of Jacob, with the tribe descended from him, and its territory:--Naphtali.
5322 | nets nayts | from 'natsats' (5340); a flower (from its brilliancy); also a hawk (from it flashing speed); --blossom, hawk.
5323 | natsa' naw-tsaw' | a primitive root; to go away; --flee.
5324 | natsab naw-tsab' | a prim root; to station, in various applications (literally or figuratively):--appointed, deputy, erect, establish, X Huzzah (by mistake for a proper name), lay, officer, pillar, present, rear up, set (over, up), settle, sharpen, establish, (make to) stand(-ing, still, up, upright), best state.
5325 | nitstsab nits-twawb' | passive participle of 'natsab' (5324); fixed, i.e. a handle:--haft.
5326 | nitsbah nits-baw' | (Aramaic) from a root corresponding to 'natsab' (5324); fixedness, i.e. firmness:--strength.
5327 | natsah naw-tsaw' | a primitive root; properly, to go forth, i.e. (by implication) to be expelled, and (consequently) desolate; causatively, to lay waste; also (specifically), to quarrel:--be laid waste, runinous, strive (together).
5328 | nitstsah nits-tsaw' | feminine of 'nets' (5322); a blossom; --flower.
5329 | natsach naw-tsakh' | a primitive root; properly, to glitter from afar, i.e. to be eminent (as a superintendent, especially of the Temple services and its music); also (as denominative from 'netsach' (5331)), to be permanent:--excel, chief musician (singer), oversee(-r), set forward.
5330 | ntsach nets-akh' | (Aramaic) corresponding to 'natsach' (5329); to become chief:--be preferred.
5331 | netsach neh'-tsakh | or netsach {nay'-tsakh}; from 'natsach' (5329); properly, a goal, i.e. the bright object at a distance travelled towards; hence (figuratively), splendor, or (subjectively) truthfulness, or (objectively) confidence; but usually (adverbially), continually (i.e. to the most distant point of view); --alway(-s), constantly, end, (+ n-)ever(more), perpetual, strength, victory.
5332 | Netsach nay'-tsakh | probably identical with 'netsach' (5331), through the idea of brilliancy of color; juice of the grape (as blood red):--blood, strength.
5333 | ntsiyb nets-eeb' | or ntsib {nets-eeb'}; from 'natsab' (5324); something stationary, i.e. a prefect, a military post, a statue:--garrison, officer, pillar.
5334 | Ntsiyb nets-eeb' | the same as 'ntsiyb' (5333); station; Netsib, a place in Palestine:--Nezib.
5335 | ntsiyach nets-ee'-akh | from 'natsach' (5329); conspicuous; Netsiach, a Temple- servant:--Neziah.
5336 | natsiyr naw-tsere' | from 'natsar' (5341); properly, conservative; but used passively, delivered:--preserved.
5337 | natsal naw-tsal' | a primitive root; to snatch away, whether in a good or a bad sense:- X at all, defend, deliver (self), escape, X without fail, part, pluck, preserve, recover, rescue, rid, save, spoil, strip, X surely, take (out).
5338 | ntsal nets-al' | (Aramaic) corresponding to 'natsal' (5337); to extricate:--deliver, rescue.
5339 | nitstsan nits-tsawn' | from 'nets' (5322); a blossom:--flower.
5340 | natsats naw-tsats' | a primitive root; to glare, i.e. be bright- colored:--sparkle.
5341 | natsar naw-tsar' | a primitive root; to guard, in a good sense (to protect, maintain, obey, etc.) or a bad one (to conceal, etc.):-- besieged, hidden thing, keep(-er, -ing), monument, observe, preserve(-r), subtil, watcher(-man).
5342 | netser nay'-tser | from 'natsar' (5341) in the sense of greenness as a striking color; a shoot; figuratively, a descendant:--branch.
5343 | nqe' nek-ay' | (Aramaic) from a root corresponding to 'naqah' (5352); clean:--pure.
5344 | naqab naw-kab' | a primitive root; to puncture, literally (to perforate, with more or less violence) or figuratively (to specify, designate, libel):--appoint, blaspheme, bore, curse, express, with holes, name, pierce, strike through.
5345 | neqeb neh'keb | a bezel (for a gem):--pipe.
5346 | Neqeb neh'-keb | the same as 'neqeb' (5345); dell; Nekeb, a place in Palestine:--Nekeb.
5347 | nqebah nek-ay-baw' | from 'naqab' (5344); female (from the sexual form):--female.
5348 | naqod naw-kode' | from an unused root meaning to mark (by puncturing or branding); spotted:--speckled.
5349 | noqed no-kade' | active participle from the same as 'naqod' (5348); a spotter (of sheep or cattle), i.e. the owner or tender (who thus marks them):-- herdman, sheepmaster.
5350 | niqqud nik-kood' | from the same as 'naqod' (5348); a crumb (as broken to spots); also a biscuit (as pricked):--cracknel, mouldy.
5351 | nquddah ned-ood-daw' | feminine of 'naqod' (5348); a boss:--stud.
5352 | naqah naw-kaw' | a primitive root; to be (or make) clean (literally or figuratively); by implication (in an adverse sense) to be bare, i.e. extirpated:--acquit X at all, X altogether, be blameless, cleanse, (be) clear(-ing), cut off, be desolate, be free, be (hold) guiltless, be (hold) innocent, X by no means, be quit, be (leave) unpunished, X utterly, X wholly.
5353 | Nqowda' nek-o-daw' | feminine of 'naqod' (5348) (in the figurative sense of marked); distinction; Nekoda, a Temple-servant:--Nekoda.
5354 | naqat naw-kat' | a primitive root; to loathe:--weary.
5355 | naqiy naw-kee' | or naqiyi (Joel ''eb' (4) : ''ibchah' (19); Jonah ''ab' (1) : ''abah' (14)), {naw-kee'}; from 'naqah' (5352); innocent:--blameless, clean, clear, exempted, free, guiltless, innocent, quit.
5356 | niqqayown nik-kaw-yone' | or niqqayon {nik-kaw-yone'}; from 'naqah' (5352); clearness (literally or figuratively):--cleanness, innocency.
5357 | naqiyq naw-keek' | from an unused root meaning to bore; a cleft:--hole.
5358 | naqam naw-kam' | a primitive root; to grudge, i.e. avenge or punish:--avenge(-r, self), punish, revenge (self), X surely, take vengeance.
5359 | naqam naw-kawm' | from 'naqam' (5358); revenge:--+ avenged, quarrel, vengeance.
5360 | nqamah nek-aw-maw' | feminine of 'naqam' (5359); avengement, whether the act of the passion:--+ avenge, revenge(-ing), vengeance.
5361 | naqa` naw-kah' | a primitive root; to feel aversion:--be alienated.
5362 | naqaph naw-kaf' | a primitive root; to strike with more or less violence (beat, fell, corrode); by implication (of attack) to knock together, i.e. surround or circulate:--compass (about, -ing), cut down, destroy, go round (about), inclose, round.
5363 | noqeph no'-kef | from 'naqaph' (5362); a threshing (of olives):--shaking.
5364 | niqpah nik-paw' | from 'naqaph' (5362); probably a rope (as encircling):--rent.
5365 | naqar naw-kar' | a primitive root; to bore (penetrate, quarry):--dig, pick out, pierce, put (thrust) out.
5366 | nqarah nek-aw-raw' | from 'naqar' (5365), a fissure:--cleft, clift.
5367 | naqash naw-kash' | a primitive root; to entrap (with a noose), literally or figuratively:--catch (lay a) snare.
5368 | nqash nek-ash' | (Aramaic) corresponding to 'naqash' (5367); but used in the sense of 'naqaph' (5362); to knock:--smote.
5369 | Ner nare | the same as 'niyr' (5216); lamp; Ner, an Israelite:--Ner.
5370 | Nergal nare-gal' | of foreign origin; Nergal, a Cuthite deity:--Nergal.
5371 | Nergal Shar'etser nare-gal' shar-eh'-tser | from 'Nergal' (5370) and 'Shar'etser' (8272); Nergal-Sharetser, the name of two Babylonians:--Nergal-sharezer.
5372 | nirgan neer-gawn' | from an unused root meaning to roll to pieces; a slanderer:--talebearer, whisperer.
5373 | nerd nayrd | of foreign origin; nard, an aromatic:--spikenard.
5374 | Neriyah nay-ree-yaw' | or Neriyahuw {nay-ree-yaw'-hoo}; from 'niyr' (5216) and 'Yahh' (3050); light of Jah; Nerijah, an Israelite:--Neriah.
5375 | nasa' naw-saw' | or nacah (Psalm ''eb' (4) : ''abad' (6) (7)) {naw-saw'}; a primitive root; to lift, in a great variety of applications, literal and figurative, absol. and rel. (as follows):--accept, advance, arise, (able to, (armor), suffer to) bear(-er, up), bring (forth), burn, carry (away), cast, contain, desire, ease, exact, exalt (self), extol, fetch, forgive, furnish, further, give, go on, help, high, hold up, honorable (+ man), lade, lay, lift (self) up, lofty, marry, magnify, X needs, obtain, pardon, raise (up), receive, regard, respect, set (up), spare, stir up, + swear, take (away, up), X utterly, wear, yield.
5376 | nsa' nes-aw' | (Aramaic) corresponding to 'nasa'' (5375):--carry away, make insurrection, take.
5377 | nasha' naw-shaw' | a primitive root; to lead astray, i.e. (mentally) to delude, or (morally) to seduce:--beguile, deceive, X greatly, X utterly.
5378 | nasha' naw-shaw' | a primitive root (perhaps identical with 'nasha'' (5377), through the idea of imposition); to lend on interest; by implication, to dun for debt:--X debt, exact, giver of usury.
5379 | nisse'th nis-sayth' | passive participle feminine of 'nasa'' (5375); something taken, i.e. a present:--gift.
5380 | nashab naw-shab' | a primitive root; to blow; by implication, to disperse:--(cause to) blow, drive away.
5381 | nasag naw-sag' | a primitive root; to reach (literally or figuratively):--ability, be able, attain (unto), (be able to, can) get, lay at, put, reach, remove, wax rich, X surely, (over-)take (hold of, on, upon).
5382 | nashah naw-shaw' | a primitive root; to forget; figuratively, to neglect; causatively, to remit, remove:--forget, deprive, exact.
5383 | nashah naw-shaw' | a primitive root (rather identical with 'nashah' (5382), in the sense of 'nasha'' (5378)); to lend or (by reciprocity) borrow on security or interest:--creditor, exact, extortioner, lend, usurer, lend on (taker on) usury.
5384 | nasheh naw-sheh' | from 'nashah' (5382), in the sense of failure; rheumatic or crippled (from the incident to Jacob):--which shrank.
5385 | nsuw'ah nes-oo-aw' | or rather, nsutah {nes-oo-aw'}; feminine. passive participle of 'nasa'' (5375); something borne, i.e. a load:--carriage.
5386 | nshiy nesh-ee' | from 'nashah' (5383); a debt:--debt.
5387 | nasiy' naw-see' | or nasi8 {naw-see'}; from 'nasa'' (5375); properly, an exalted one, i.e. a king or sheik; also a rising mist:--captain, chief, cloud, governor, prince, ruler, vapour.
5388 | nshiyah nesh-ee-yaw' | from 'nashah' (5382); oblivion; --forgetfulness.
5389 | nashiyn naw-sheen' | (Aramaic) irregular plural feminine of ''enash' (606):--women.
5390 | nshiyqah nesh-ee-kaw' | from 'nashaq' (5401); a kiss:--kiss.
5391 | nashak naw-shak' | a primitive root; to strike with a sting (as a serpent); figuratively, to oppress with interest on a loan:--bite, lend upon usury.
5392 | neshek neh'-shek | from 'nashak' (5391); interest on a debt:--usury.
5393 | nishkah nish-kaw' | for 'lishkah' (3957); a cell:--chamber.
5394 | nashal naw-shal' | a primitive root; to pluck off, i.e. divest, eject or drop:--cast (out), drive, loose, put off (out), slip.
5395 | nasham naw-sham' | a primitive root; properly, to blow away, i.e. destroy:--destroy.
5396 | nishma' nish-maw' | (Aramaic) corresponding to 'nshamah' (5397); vital breath:--breath.
5397 | nshamah nesh-aw-maw' | from 'nasham' (5395); a puff, i.e. wind, angry or vital breath, divine inspiration, intellect. or (concretely) an animal:--blast, (that) breath(-eth), inspiration, soul, spirit.
5398 | nashaph naw-shaf' | a primitive root; to breeze, i.e. blow up fresh (as the wind):--blow.
5399 | nesheph neh'-shef | from 'nashaph' (5398); properly, a breeze, i.e. (by implication) dusk (when the evening breeze prevails):--dark, dawning of the day (morning), night, twilight.
5400 | nasaq naw-sak' | a primitive root; to catch fire:--burn, kindle.

Next Page - 5401 (nashaq) to 5500 (cachah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5401 (nashaq) to 5500 (cachah)

Previous Page - 5301 (naphach) to 5400 (nasaq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5401 | nashaq naw-shak' | a primitive root (identical with 'nasaq' (5400), through the idea of fastening up; compare 'chazaq' (2388), 'chashaq' (2836)); to kiss, literally or figuratively (touch); also (as a mode of attachment), to equip with weapons:--armed (men), rule, kiss, that touched.
5402 | nesheq neh'-shek | or nesheq {nay'-shek}; from 'nashaq' (5401); military equipment, i.e. (collectively) arms (offensive or defensive), or (concretely) an arsenal:--armed men, armour(-y), battle, harness, weapon.
5403 | nshar nesh-ar' | (Aramaic) corresponding to 'nesher' (5404); an eagle:--eagle.
5404 | nesher neh'-sher | from an unused root meaning to lacerate; the eagle (or other large bird of prey):--eagle.
5405 | nashath naw-shath' | a primitive root; properly, to eliminate, i.e. (intransitively) to dry up:--fail.
5406 | nishtvan nish-tev-awn' | probably of Persian origin; an epistle:--letter.
5407 | nishtvan nish-tev-awn' | (Aramaic) corresponding to 'nishtvan' (5406):--letter.
5408 | nathach naw-thakh' | a primitive root; to dismember:--cut (in pieces), divide, hew in pieces.
5409 | nethach nay'-thakh | from 'nathach' (5408); a fragment:--part, piece.
5410 | nathiyb naw-theeb' | or (feminine) nthiybah {neth-ee-baw'}; or nthibah (Jeremiah 6:16) {neth-ee-baw'}; from an unused root meaning to tramp; a (beaten) track:--path((-way)), X travel(-ler), way.
5411 | Nathiyn naw-theen' | or Nathuwn (Ezra 8:17) {naw-thoon'} (the proper form as passive participle), from 'nathan' (5414); one given, i.e. (in the plural only) the Nethinim, or Temple-servants (as given to that duty):--Nethinims.
5412 | Nthiyn netheen' | (Aramaic) corresponding to 'Nathiyn' (5411):--Nethinims.
5413 | nathak naw-thak' | a primitive root; to flow forth (literally or figuratively); by implication, to liquify:--drop, gather (together), melt, pour (forth, out).
5414 | nathan naw-than' | a primitive root; to give, used with greatest latitude of application (put, make, etc.):--add, apply, appoint, ascribe, assign, X avenge, X be ((healed)), bestow, bring (forth, hither), cast, cause, charge, come, commit, consider, count, + cry, deliver (up), direct, distribute, do, X doubtless, X without fail, fasten, frame, X get, give (forth, over, up), grant, hang (up), X have, X indeed, lay (unto charge, up), (give) leave, lend, let (out), + lie, lift up, make, + O that, occupy, offer, ordain, pay, perform, place, pour, print, X pull , put (forth), recompense, render, requite, restore, send (out), set (forth), shew, shoot forth (up), + sing, + slander, strike, (sub-)mit, suffer, X surely, X take, thrust, trade, turn, utter, + weep, + willingly, + withdraw, + would (to) God, yield.
5415 | nthan neth-an' | (Aramaic) corresponding to 'nathan' (5414); give:--bestow, give pay.
5416 | Nathan naw-thawn' | from 'nathan' (5414); given; Nathan, the name of five Israelites:--Nathan.
5417 | Nthane'l neth-an-ale' | from 'nathan' (5414) and ''el' (410); given of God; Nethanel, the name of ten Israelites:--Nethaneel.
5418 | Nthanyah neth-an-yaw' | or Nthanyahuw {neth-an-yaw'-hoo}; from 'nathan' (5414) and 'Yahh' (3050); given of Jah; Nethanjah, the name of four Israelites:--Nethaniah.
5419 | Nthan-Melek neth-an' meh'-lek | from 'nathan' (5414) and 'melek' (4428); given of (the) king; Nethan-Melek, an Israelite:--Nathan-melech.
5420 | nathac naw-thas' | a primitive root; to tear up:--mar.
5421 | natha` naw-thah' | for 'nathats' (5422); to tear out:--break.
5422 | nathats naw-thats' | a primitive root; to tear down:--beat down, break down (out), cast down, destroy, overthrow, pull down, throw down.
5423 | nathaq naw-thak' | a primitive root; to tear off:--break (off), burst, draw (away), lift up, pluck (away, off), pull (out), root out.
5424 | netheq neh'-thek | from 'nathaq' (5423); scurf:--(dry) scall.
5425 | nathar naw-thar' | a primitive root; to jump, i.e. be violently agitated; causatively, to terrify, shake off, untie:--drive asunder, leap, (let) loose, X make, move, undo.
5426 | nther neth-ar' | (Aramaic) corresponding to 'nathar' (5425):--shake off.
5427 | nether neh'-ther | from 'nathar' (5425); mineral potash (so called from effervescing with acid):--nitre.
5428 | nathash naw-thash' | a primitive root; to tear away:--destroy, forsake, pluck (out, up, by the roots), pull up, root out (up), X utterly.
5429 | c'ah seh-aw' | from an unused root meaning to define; a seah, or certain measure (as determinative) for grain:--measure.
5430 | c'own seh-own' | from 'ca'an' (5431); perhaps a military boot (as a protection from mud:--battle.
5431 | ca'an saw-an' | a primitive root; to be miry; used only as denominative from 'c'own' (5430); to shoe, i.e. (active participle) a soldier shod:--warrior.
5432 | ca'c'ah sah-seh-aw' | for 'c'ah' (5429); measurement, i.e. moderation:--measure.
5433 | caba' saw-baw' | a primitive root; to quaff to satiety, i.e. become tipsy:--drunkard, fill self, Sabean, (wine-)bibber.
5434 | Cba' seb-aw' | of foreign origin; Seba, a son of Cush, and the country settled by him:--Seba.
5435 | cobe' so'-beh | from 'caba'' (5433); potation, concretely (wine), or abstractly (carousal):--drink, drunken, wine.
5436 | Cba'iy seb-aw-ee' | patrial from 'Cba'' (5434); a Sebaite, or inhabitant of Seba:--Sabean.
5437 | cabab saw-bab' | a primitive root; to revolve, surround, or border; used in various applications, literally and figuratively (as follows):--bring, cast, fetch, lead, make, walk, X whirl, X round about, be about on every side, apply, avoid, beset (about), besiege, bring again, carry (about), change, cause to come about, X circuit, (fetch a) compass (about, round), drive, environ, X on every side, beset (close, come, compass, go, stand) round about, inclose, remove, return, set, sit down, turn (self) (about, aside, away, back).
5438 | cibbah sib-baw' | from 'cabab' (5437); a (providential) turn (of affairs):--cause.
5439 | cabiyb saw-beeb' | or (feminine) cbiybah {seb-ee-baw'}; from 'cabab' (5437); (as noun) a circle, neighbour, or environs; but chiefly (as adverb, with or without preposition) around:--(place, round) about, circuit, compass, on every side.
5440 | cabak saw-bak' | a primitive root; to entwine:--fold together, wrap.
5441 | cobek so'-bek | from 'cabak' (5440); a copse:--thicket.
5442 | cbak seb-awk' | from 'cabak' (5440), a copse:--thick(-et).
5443 | cabbka' sab-bek-aw' | (Aramaic) or sabbka: (Aramaic) {sab-bek- aw'}; from a root corresponding to 'cabak' (5440); a lyre:--sackbut.
5444 | Cibbkay sib-bek-ah'-ee | from 'cabak' (5440); copse-like; Sibbecai, an Israelite:--Sibbecai, Sibbechai.
5445 | cabal saw-bal' | a primitive root; to carry (literally or figuratively), or (reflexively) be burdensome; specifically, to be gravid:--bear, be a burden, carry, strong to labour.
5446 | cbal seb-al' | (Aramaic) corresponding to 'cabal' (5445); to erect:--strongly laid.
5447 | cebel say'-bel | from 'cabal' (5445); a load (literally or figuratively):--burden, charge.
5448 | cobel so'-bel | (only in the form cubbal {soob-bawl'}; from 'cabal' (5445); a load (figuratively):--burden.
5449 | cabbal sab-bawl' | from 'cabal' (5445); a porter:--(to bear, bearer of) burden(-s).
5450 | cbalah seb-aw-law' | from 'cebel' (5447); porterage:--burden.
5451 | cibboleth sib-bo'-leth | for 'shibbol' (7641); an ear of grain:--Sibboleth.
5452 | cbar seb-ar' | (Aramaic) a primitive root; to bear in mind, i.e. hope:--think.
5453 | Cibrayim sib-rah'-yim | dual from a root corresponding to 'cbar' (5452); double hope; Sibrajim, a place in Syria:--Sibraim.
5454 | Cabta' sab-taw' | or Cabtah {sab-taw'}; probably of foreign derivation; Sabta or Sabtah, the name of a son of Cush, and the country occupied by his posterity:--Sabta, Sabtah.
5455 | Cabtka' sab-tek-aw' | probably of foreign derivation; Sabteca, the name of a son of Cush, and the region settled by him:--Sabtecha, Sabtechah.
5456 | cagad saw-gad' | a primitive root; to prostrate oneself (in homage):--fall down.
5457 | cgid seg-eed' | (Aramaic) corresponding to 'cagad' (5456):--worship.
5458 | cgowr seg-ore' | from 'cagar' (5462); properly, shut up, i.e. the breast (as inclosing the heart); also gold (as generally shut up safely):--caul, gold.
5459 | cgullah seg-ool-law' | feminine passive participle of an unused root meaning to shut up; wealth (as closely shut up):--jewel, peculiar (treasure), proper good, special.
5460 | cgan seg-an' | (Aramaic) corresponding to 'cagan' (5461):--governor.
5461 | cagan saw-gawn' | from an unused root meaning to superintend; a prefect of a province:--prince, ruler.
5462 | cagar saw-gar' | a primitive root; to shut up; figuratively, to surrender:--close up, deliver (up), give over (up), inclose, X pure, repair, shut (in, self, out, up, up together), stop, X straitly.
5463 | cgar seg-ar' | (Aramaic) corresponding to 'cagar' (5462):--shut up.
5464 | cagriyd sag-reed' | probably from 'cagar' (5462) in the sense of sweeping away; a pouring rain:--very rainy.
5465 | cad sad | from an unused root meaning to estop; the stocks:--stocks.
5466 | cadiyn saw-deen' | from an unused root meaning to envelop; a wrapper, i.e. shirt:--fine linen, sheet.
5467 | Cdom sed-ome' | from an unused root meaning to scorch; burnt (i.e. volcanic or bituminous) district; Sedom, a place near the Dead Sea:-- Sodom.
5468 | ceder seh'-der | from an unused root meaning to arrange; order:--order.
5469 | cahar cah'-har | from an unused root meaning to be round; roundness:--round.
5470 | cohar so'-har | from the same as 'cahar' (5469); a dungeon (as surrounded by walls):--prison.
5471 | Cow' so | of foreign derivation; So, an Egyptian king:--So.
5472 | cuwg soog | a primitive root; properly, to flinch, i.e. (by implication) to go back, literally (to retreat) or figuratively (to apostatize):--backslider, drive, go back, turn (away, back).
5473 | cuwg soog | a primitive root (probably rather identical with 'cuwg' (5472) through the idea of shrinking from a hedge; compare 'suwg' (7735)); to hem in, i.e. bind:--set about.
5474 | cuwgar soo-gar' | from 'cagar' (5462); an inclosure, i.e. cage (for an animal):--ward.
5475 | cowd sode | from 'yacad' (3245); a session, i.e. company of persons (in close deliberation); by implication, intimacy, consultation, a secret:--assembly, consel, inward, secret (counsel).
5476 | Cowdiy so-dee' | from 'cowd' (5475); a confidant; Sodi, an Israelite:--Sodi.
5477 | Cuwach soo'-akh | from an unused root meaning to wipe away; sweeping; Suach, an Israelite:--Suah.
5478 | cuwchah soo-khaw' | from the same as 'Cuwach' (5477); something swept away, i.e. filth:--torn.
5479 | Cowtay so-tah'-ee | from 'suwt' (7750); roving; Sotai, one of the Nethinim:--Sotai.
5480 | cuwk sook | a primitive root; properly, to smear over (with oil), i.e. anoint:--anoint (self), X at all.
5481 | cuwmpownyah soom-po-neh-yaw' | (Aramaic) or cuwmponyah (Aramaic) {soom-po-neh-yaw'}; or ciyphonya: (Dan. 3:10) (Aramaic) {see-fo-neh-yaw'}; of Greek origin; a bagpipe (with a double pipe):--dulcimer.
5482 | Cveneh sev-ay-nay' | (rather to be written Cvenah {sev-ay'-naw}; for Cven {sev-ane'}; i.e to Seven); of Egyptian derivation; Seven, a place in Upper Egypt:--Syene.
5483 | cuwc soos | or cuc {soos}; from an unused root meaning to skip (properly, for joy); a horse (as leaping); also a swallow (from its rapid flight):--crane, horse((-back, -hoof)). Compare 'parash' (6571).
5484 | cuwcah soo-saw' | feminine of 'cuwc' (5483); a mare:--company of horses.
5485 | Cuwciy soo-see' | from 'cuwc' (5483); horse-like; Susi, an Israelite:--Susi.
5486 | cuwph soof | a primitive root; to snatch away, i.e. terminate:--consume, have an end, perish, X be utterly.
5487 | cuwph soof | (Aramaic) corresponding to 'cuwph' (5486); to come to an end:-- consume, fulfill.
5488 | cuwph soof | probably of Egyptian origin; a reed, especially the papyrus:--flag, Red (sea), weed. Compare 'Cuwph' (5489).
5489 | Cuwph soof | for 'cuwph' (5488) (by ellipsis of 'yam' (3220)); the Reed (Sea):--Red Sea.
5490 | cowph sofe | from 'cuwph' (5486); a termination:--conclusion, end, hinder participle
5491 | cowph sofe | (Aramaic) corresponding to 'cowph' (5490):--end.
5492 | cuwphah soo-faw' | from 'cuwph' (5486); a hurricane:--Red Sea, storm, tempest, whirlwind, Red sea.
5493 | cuwr soor | or suwr (Hosea 9:12) {soor}; a primitive root; to turn off (literal or figurative):--be(-head), bring, call back, decline, depart, eschew, get (you), go (aside), X grievous, lay away (by), leave undone, be past, pluck away, put (away, down), rebel, remove (to and fro), revolt, X be sour, take (away, off), turn (aside, away, in), withdraw, be without.
5494 | cuwr soor | probably passive participle of 'cuwr' (5493); turned off, i.e. deteriorated:--degenerate.
5495 | Cuwr soor | the same as 'cuwr' (5494); Sur, a gate of the temple:--Sur.
5496 | cuwth sooth | perhaps denominative from 'shayith' (7898); properly, to prick, i.e. (figuratively) stimulate; by implication, to seduce:--entice, move, persuade, provoke, remove, set on, stir up, take away.
5497 | cuwth sooth | probably from the same root as 'macveh' (4533); covering, i.e. clothing:--clothes.
5498 | cachab saw-khab' | a primitive root; to trail along:--draw (out), tear.
5499 | cchabah seh-khaw-baw' | from 'cachab' (5498); a rag:--cast clout.
5500 | cachah saw-khaw' | a primitive root; to sweep away:--scrape.

Next Page - 5501 (cchiy) to 5600 (cphiynah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5501 (cchiy) to 5600 (cphiynah)

Previous Page - 5401 (nashaq) to 5500 (cachah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5501 | cchiy seh-khee' | from 'cachah' (5500); refuse (as swept off):--offscouring.
5502 | cachaph saw-khaf' | a primitive root; to scrape off:--sweep (away).
5503 | cachar saw-khar' | a primitive root; to travel round (specifically as a pedlar); intensively, to palpitate:--go about, merchant(-man), occupy with, pant, trade, traffick.
5504 | cachar sakh'-ar | from 'cachar' (5503); profit (from trade):--merchandise.
5505 | cachar saw-khar' | from 'cachar' (5503); an emporium; abstractly, profit (from trade):--mart, merchandise.
5506 | cchorah sekh-o-raw' | from 'cachar' (5503): traffic:--merchandise.
5507 | cocherah so-khay-raw' | properly, active participle feminine of 'cachar' (5503); something surrounding the person, i.e. a shield:--buckler.
5508 | cochereth so-kheh'-reth | similar to 'cocherah' (5507); probably a (black) tile (or tessara) for laying borders with:--black marble.
5509 | ciyg seeg | or cuwg (Ezek. 22:18) {soog}; from 'cuwg' (5472) in the sense of refuse; scoria:--dross.
5510 | Ciyvan see-vawn' | probably of Persian origin; Sivan, the third Heb. month:--Sivan.
5511 | Ciychown see-khone' | or Ciychon {see-khone'}; from the same as 'Cuwach' (5477); tempestuous; Sichon, an Amoritish king:--Sihon.
5512 | Ciyn seen | of uncertain derivation; Sin the name of an Egyptian town and (probably) desert adjoining:--Sin.
5513 | Ciynay see-nee' | from an otherwise unknown name of a man; a Sinite, or descendant of one of the sons of Canaan:--Sinite.
5514 | Ciynay see-nah'-ee | of uncertain derivation; Sinai, mountain of Arabia:--Sinai.
5515 | Ciyniym see-neem' | plural of an otherwise unknown name; Sinim, a distant Oriental region:--Sinim.
5516 | Ciycra'; see-ser-aw' | of uncertain derivation; Sisera, the name of a Canaanitish king and of one of the Nethinim:--Sisera.
5517 | Ciy`a' see-ah' | or Ciyeahai {see-ah-haw'}; from an unused root meaning to converse; congregation; Sia or Siaha, one of the Nethinim:-- Sia, Siaha.
5518 | ciyr seer | or (feminine) ciyrah {see-raw'}; or cirah (Jeremiah 52:18) {see-raw'}; from a primitive root meaning to boil up; a pot; also a thorn (as springing up rapidly); by implication, a hook:--caldron, fishhook, pan, ((wash-))pot, thorn.
5519 | cak sawk | from 'cakak' (5526); properly, a thicket of men, i.e. a crowd:-- multitude.
5520 | cok soke | from 'cakak' (5526); a hut (as of entwined boughs); also a lair:-- covert, den, pavilion, tabernacle.
5521 | cukkah sook-kaw' | fem of 'cok' (5520); a hut or lair:--booth, cottage, covert, pavilion, tabernacle, tent.
5522 | cikkuwth sik-kooth' | feminine of 'cak' (5519); an (idolatrous) booth:--tabernacle.
5523 | Cukkowth sook-kohth' | or Cukkoth {sook-kohth'}; plural of 'cukkah' (5521); booths; Succoth, the name of a place in Egypt and of three in Palestine:-- Succoth.
5524 | Cukkowth bnowth sook-kohth' ben-ohth' | from 'Cukkowth' (5523) and the (irreg.) plural of 'bath' (1323); booths of (the) daughters; brothels, i.e. idoalatrous tents for impure purpose:--Succoth-benoth.
5525 | Cukkiy sook-kee' | patrial from an unknown name (perhaps 'cok' (5520)); a Sukkite, or inhabitant of some place near Egypt (i.e. hut-dwellers):-- Sukkiims.
5526 | cakak saw-kak' | or sakak (Exod. 33:22) {saw-kak'}; a primitive root; properly, to entwine as a screen; by implication, to fence in, cover over, (figuratively) protect:--cover, defence, defend, hedge in, join together, set, shut up.
5527 | Ckakah sek-aw-kaw' | from 'cakak' (5526); inclosure; Secacah, a place in Palestine:--Secacah.
5528 | cakal saw-kal' | for 'kacal' (3688); to be silly:--do (make, play the, turn into) fool(-ish, -ishly, -ishness).
5529 | cekel seh'-kal | from 'cakal' (5528); silliness; concretely and collectively, dolts:--folly.
5530 | cakal saw-kawl' | from 'cakal' (5528); silly:--fool(-ish), sottish.
5531 | cikluwth sik-looth' | or sikluwth (Eccl. 1:17) {sik-looth'}; from 'cakal' (5528); silliness:--folly, foolishness.
5532 | cakan saw-kan' | a primitive root; to be familiar with; by implication, to minister to, be serviceable to, be customary:--acquaint (self), be advantage, X ever, (be, (un-))profit(-able), treasurer, be wont.
5533 | cakan saw-kan' | probably a denominative from 'sakkiyn' (7915); properly, to cut, i.e. damage; also to grow (causatively, make) poor:--endanger, impoverish.
5534 | caker saw-kar' | a primitive root; to shut up; by implication, to surrender:--stop, give over. See also 'cagar' (5462), 'sakar' (7936).
5535 | cakath saw-kath' | a primitive root to be silent; by implication, to observe quietly:--take heed.
5536 | cal sal | from 'calal' (5549); properly, a willow twig (as pendulous), i.e. an osier; but only as woven into a basket:--basket.
5537 | cala' saw-law' | a primitive root; to suspend in a balance, i.e. weigh:--compare.
5538 | Cilla' sil-law' | from 'calal' (5549); an embankment; Silla, a place in Jerusalem:--Silla.
5539 | calad saw-lad' | a primitive root; probably to leap (with joy), i.e. exult:--harden self.
5540 | Celed seh'-led | from 'calad' (5539); exultation; Seled, an Israelite:--Seled.
5541 | calah saw-law' | a primitive root; to hang up, i.e. weigh, or (figuratively) contemn:--tread down (under foot), value.
5542 | celah seh'-law | from 'calah' (5541); suspension (of music), i.e. pause:--Selah.
5543 | Calluw sal-loo' | or Calluw; {sal-loo'}; or Caluw {sal-loo'}; or Callay {sal-lah'-ee}; from 'calah' (5541); weighed; Sallu or Sallai, the name of two Israelites:--Sallai, Sallu, Salu.
5544 | cillown sil-lone' | or callown {sal-one'}; from 'calah' (5541); a prickle (as if pendulous); brier, thorn.
5545 | calach saw-lakh' | a primitive root; to forgive:--forgive, pardon, spare.
5546 | callach saw-lawkh' | from 'calach' (5545); placable: ready to forgive.
5547 | cliychah sel-ee-khaw' | from 'calach' (5545); pardon:--forgiveness, pardon.
5548 | Calkah sal-kaw' | from an unused root. meaning to walk; walking; Salcah, a place East of the Jordan:--Salcah, Salchah.
5549 | calal saw-lal' | a primitive root; to mound up (especially a turnpike); figurative, to exalt; reflexively, to oppose (as by a dam):-- cast up, exalt (self), extol, make plain, raise up.
5550 | collah so-lel-aw' | or cowllah {so-lel-aw'}; active participle feminine of 'calal' (5549), but used passively; a military mound, i.e. rampart of besiegers:--bank, mount.
5551 | cullam sool-lawm' | from 'calal' (5549); a stair-case:--ladder.
5552 | calcillah sal-sil-law' | from 'calah' (5541); a twig (as pendulous):--basket.
5553 | cela` seh'-lah | from an unused root meaning to be lofty; a craggy rock, literally or figuratively (a fortress):--(ragged) rock, stone(-ny), strong hold.
5554 | Cela` seh'-lah | the same as 'cela`' (5553); Sela, the rock-city of Idumaea:--rock, Sela(-h).
5555 | Cela` ham-machlqowth seh'-lah ham-makh-lek-oth' | from 'cela`' (5553) and the plural of 'machaloqeth' (4256) with the article interposed; rock of the divisions; Sela- ham-Machlekoth, a place in Palestine:--Sela-hammalekoth.
5556 | col`am sol-awm' | apparently from the same as 'cela`' (5553) in the sense of crushing as with a rock, i.e. consuming; a kind of locust (from its destructiveness):--bald locust.
5557 | calaph saw-laf' | a primitive root; properly, to wrench, i.e. (figuratively) to subvert:--overthrow, pervert.
5558 | celeph seh'-lef | from 'calaph' (5557); distortion, i.e. (figuratively) viciousness:--perverseness.
5559 | cliq sel-eek' | (Aramaic) a primitive root; to ascend:--come (up).
5560 | coleth so'-leth | from an unused root meaning to strip; flour (as chipped off):--(fine) flour, meal.
5561 | cam sam | from an unused root meaning to smell sweet; an aroma:-- sweet (spice).
5562 | Camgar Nbow sam-gar' neb-o' | of foreign origin; Samgar-Nebo, a Babylonian general:--Samgar-nebo.
5563 | cmadar sem-aw-dar' | of uncertain derivation; a vine blossom; used also adverbially, abloom:--tender grape.
5564 | camak saw-mak' | a primitive root; to prop (literally or figuratively); reflexively, to lean upon or take hold of (in a favorable or unfavorable sense):--bear up, establish, (up-)hold, lay, lean, lie hard, put, rest self, set self, stand fast, stay (self), sustain.
5565 | Cmakyahuw sem-ak-yaw'-hoo | from 'camak' (5564) and 'Yahh' (3050); supported of Jah; Semakjah, an Israelite:--Semachiah.
5566 | cemel seh'-mel | or cemel {say'-mel}; from an unused root meaning to resemble; a likeness:--figure, idol, image.
5567 | caman saw-man' | a primitive root; to designate:--appointed.
5568 | camar saw-mar' | a primitive root; to be erect, i.e. bristle as hair:--stand up, tremble.
5569 | camar saw-mar' | from 'camar' (5568); bristling, i.e. shaggy:--rough.
5570 | Cna'ah sen-aw-aw' | from an unused root meaning to prick; thorny; Senaah, a place in Palestine:--Senaah, Hassenaah (with the article).
5571 | Canballat san-bal-lat' | of foreign origin; Sanballat, a Persian satrap of Samaria:--Sanballat.
5572 | cnah sen-eh' | from an unused root meaning to prick; a bramble:--bush.
5573 | Ceneh seh-neh' | the same s 'cnah' (5572); thorn; Seneh, a crag in Palestine:--Seneh.
5574 | Cnuw'ah sen-oo-aw' | or Cnu.ah {sen-oo-aw'} from the same as 'Cna'ah' (5570); pointed; (used with the article as a proper name) Senuah, the name of two Israelites:--Hasenuah (including the art), Senuah.
5575 | canver san-vare' | of uncertain derivation; (in plural) blindness:--blindness.
5576 | Cancheriyb san-khay-reeb' | of foreign origin; Sancherib, an Assyrian king:--Sennacherib.
5577 | cancin san-seen' | from an unused root meaning to be pointed; a twig (as tapering):--bough.
5578 | Cancannah san-san-naw' | feminine of a form of 'cancin' (5577); a bough; Sansannah, a place in Palestine:--Sansannah.
5579 | cnappiyr sen-ap-peer' | of uncertain derivation; a fin (collectively):--fins.
5580 | cac sawce | from the same as 'cuwc' (5483); a moth (from the agility of the fly):--moth.
5581 | Cicmay sis-mah'-ee | of uncertain derivation; Sismai, an Israelite:--Sisamai.
5582 | ca`ad saw-ad' | a primitive root; to suport (mostly figurative):--comfort, establish, hold up, refresh self, strengthen, be upholden.
5583 | c`ad seh-ad' | (Aramaic) corresponding to 'ca`ad' (5582); to aid:--helping.
5584 | ca`ah saw-aw' | a primitive root; to rush:--storm.
5585 | ca`iyph saw-eef' | from 'ca`aph' (5586); a fissure (of rocks); also a bough (as subdivided):--(outmost) branch, clift, top.
5586 | ca`aph saw-af' | a primitive root; properly, to divide up; but used only as denominative from 'ca`iyph' (5585), to disbranch (a tree):--top.
5587 | ca`iph saw-eef' | or samiph {saw-eef'}; from 'ca`aph' (5586); divided (in mind), i.e. (abstractly) a sentiment:--opinion.
5588 | ce`eph say-afe' | from 'ca`aph' (5586); divided (in mind), i.e. (concretely) a skeptic:--thought.
5589 | c`appah seh-ap-paw' | feminine of 'ca`iyph' (5585); a twig:--bough, branch. Compare 'car`appah' (5634).
5590 | ca`ar saw-ar' | a primitive root; to rush upon; by implication, to toss (transitive or intransitive, literal or figurative):--be (toss with) tempest(-uous), be sore, troubled, come out as a (drive with the, scatter with a) whirlwind.
5591 | ca`ar sah'-ar | or (feminine) ctarah {seh-aw-raw'}; from 'ca`ar' (5590); a hurricane:--storm(-y), tempest, whirlwind.
5592 | caph saf | from 'caphaph' (5605), in its original sense of containing; a vestibule (as a limit); also a dish (for holding blood or wine):--bason, bowl, cup, door (post), gate, post, threshold.
5593 | Caph saf | the same as 'caph' (5592); Saph, a Philistine:--Saph. Compare 'Cippay' (5598).
5594 | caphad saw-fad' | a primitive root; properly, to tear the hair and beat the breasts (as Orientals do in grief); generally to lament; by implication, to wail:--lament, mourn(-er), wail.
5595 | caphah saw-faw' | a primitive root; properly, to scrape (literally, to shave; but usually figuratively) together (i.e. to accumulate or increase) or away (i.e. to scatter, remove, or ruin; intransitively, to perish):--add, augment, consume, destroy, heap, join, perish, put.
5596 | caphach saw-fakh' | or saphach (Isaiah 3:17) {saw-fakh'}; a primitive root; properly, to scrape out, but in certain peculiar senses (of removal or association):--abiding, gather together, cleave, smite with the scab.
5597 | cappachath sap-pakh'-ath | from 'caphach' (5596); the mange (as making the hair fall off):--scab.
5598 | Cippay sip-pah'-ee | from 'caph' (5592); bason-like; Sippai, a Philistine:--Sippai. Compare 'Caph' (5593).
5599 | caphiyach saw-fee'-akh | from 'caphach' (5596); something (spontaneously) falling off, i.e. a self-sown crop; figuratively, a freshet:--(such) things as (which) grow (of themselves), which groweth of its own accord (itself).
5600 | cphiynah sef-ee-naw' | from 'caphan' (5603); a (sea-going) vessel (as ceiled with a deck):--ship.

Next Page - 5601 (cappiyr) to 5700 (`Eglown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5601 (cappiyr) to 5700 (`Eglown)

Previous Page - 5501 (cchiy) to 5600 (cphiynah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5601 | cappiyr sap-peer' | from 'caphar' (5608); a gem (perhaps used for scratching other substances), probably the sapphire:--sapphire.
5602 | cephel say'-fel | from an unused root meaning to depress; a basin (as deepened out):--bowl, dish.
5603 | caphan saw-fan' | a primitive root; to hide by covering; specifically, to roof (passive participle as noun, a roof) or wainscot; figuratively, to reserve:--cieled, cover, seated.
5604 | cippun sip-poon' | from 'caphan' (5603); a wainscot:--cieling.
5605 | caphaph saw-faf' | a primitive root; properly, to snatch away, i.e. terminate; but used only as denominative from 'caph' (5592) (in the sense of a vestibule), to wait at the threshold:--be a doorkeeper.
5606 | caphaq saw-fak' | or saphaq (1 Kings 20:10; Job 27:23; Isaiah 2:6) {saw-fak'}; a primitive root; to clap the hands (in token of compact, derision, grief, indignation, or punishment); by implication of satisfaction, to be enough; by implication of excess, to vomit:--clap, smite, strike, suffice, wallow.
5607 | cepheq say'-fek | or sepheq (Job 20:22; 36:18) {seh'-fek}; from 'caphaq' (5606); chastisement; also satiety:--stroke, sufficiency.
5608 | caphar saw-far' | a primitive root; properly, to score with a mark as a tally or record, i.e. (by implication) to inscribe, and also to enumerate; intensively, to recount, i.e. celebrate:--commune, (ac-)count; declare, number, + penknife, reckon, scribe, shew forth, speak, talk, tell (out), writer.
5609 | cphar sef-ar' | (Aramaic) from a root corresponding to 'caphar' (5608); a book:--book, roll.
5610 | cphar sef-awr' | from 'caphar' (5608); a census:--numbering.
5611 | Cphar sef-awr' | the same as 'cphar' (5610); Sephar, a place in Arabia:--Sephar.
5612 | cepher say'-fer | or (feminine) ciphrah (Psa. 56:8 (9)) {sif-raw'}; from 'caphar' (5608); properly, writing (the art or a document); by implication, a book:--bill, book, evidence, X learn(-ed) (-ing), letter, register, scroll.
5613 | capher saw-fare' | (Aramaic) from the same as 'cphar' (5609); a scribe (secular or sacred):--scribe.
5614 | Cpharad sef-aw-rawd' | of foreign derivation; Sepharad, a region of Assyria:--Sepharad.
5615 | cphorah sef-o-raw' | from 'caphar' (5608); a numeration:--number.
5616 | Cpharviy sef-ar-vee' | patrial from 'Cpharvayim' (5617); a Sepharvite or inhabitant of Sepharvain:--Sepharvite.
5617 | Cpharvayim sef-ar-vah'-yim | (dual)
5618 | Cophereth so-feh'-reth | feminine active participle of 'caphar' (5608); a scribe (properly, female); Sophereth, a temple servant:--Sophereth.
5619 | caqal saw-kal' | a primitive root; properly, to be weighty; but used only in the sense of lapidation or its contrary (as if a delapidation):--(cast, gather out, throw) stone(-s), X surely.
5620 | car sar | contracted from 'carar' (5637); peevish:--heavy, sad.
5621 | carab saw-rawb' | from an unused root meaning to sting; a thistle:--brier.
5622 | carbal sar-bal' | (Aramaic) of uncertain derivation; a cloak:--coat.
5623 | Cargown sar-gone' | of foreign derivation; Sargon, an Assyrian king:--Sargon.
5624 | Cered seh'-red | from a primitive root meaning to tremble; trembling; Sered, an Israelite:--Sered.
5625 | Cardiy sar-dee' | patron from 'Cered' (5624); a Seredite (collectively) or descendants of Sered:--Sardites.
5626 | Cirah see-raw' | from 'cuwr' (5493); departure; Sirah, a cistern so-called:--Sirah. See also 'ciyr' (5518).
5627 | carah saw-raw' | from 'cuwr' (5493); apostasy, crime; figuratively, remission:--X continual, rebellion, revolt((-ed)), turn away, wrong.
5628 | carach saw-rakh' | a primitive root; to extend (even to excess):--exceeding, hand, spread, stretch self, banish.
5629 | cerach seh'-rakh | from 'carach' (5628); a redundancy:--remnant.
5630 | ciyron sir-yone' | for 'shiryown' (8302); a coat of mail:--brigandine.
5631 | cariyc saw-reece' | or caric {saw-reece'}; from an unused root meaning to castrate; a eunuch; by implication, valet (especially of the female apartments), and thus, a minister of state:--chamberlain, eunuch, officer. Compare 'Rab-Cariyc' (7249).
5632 | carek saw-rake' | (Aramaic) of foreign origin; an emir:--president.
5633 | ceren seh'-ren | from an unused root of uncertain meaning; an axle; figuratively, a peer:--lord, plate.
5634 | car`appah sar-ap-paw' | for 'c`appah' (5589); a twig:--bough.
5635 | caraph saw-raf' | a primitive root; to cremate, i.e. to be (near) of kin (such being privileged to kindle the pyre):--burn.
5636 | carpad sar-pawd' | from 'caraph' (5635); a nettle (as stinging like a burn):--brier.
5637 | carar saw-rar' | a primitive root; to turn away, i.e. (morally) be refractory:--X away, backsliding, rebellious, revolter(-ing), slide back, stubborn, withdrew.
5638 | cthav seth-awv' | from an unused root meaning to hide; winter (as the dark season):--winter.
5639 | Cthuwr seth-oor' | from 'cathar' (5641); hidden; Sethur, an Israelite:--Sethur.
5640 | catham saw-tham' | or satham (Numbers 24:15) {saw-tham'}; a primitive root; to stop up; by implication, to repair; figuratively, to keep secret:--closed up, hidden, secret, shut out (up), stop.
5641 | cathar saw-thar' | a primitive root; to hide (by covering), literally or figuratively:--be absent, keep close, conceal, hide (self), (keep) secret, X surely.
5642 | cthar seth-ar' | (Aramaic) corresponding to 'cathar' (5641); to conceal; figuratively, to demolish:--destroy, secret thing.
5643 | cether say'-ther | or (feminine) cithrah (Deut. 32:38), {sith-raw'}; from 'cathar' (5641); a cover (in a good or a bad, a literal or a figurative sense):--backbiting, covering, covert, X disguise(-th), hiding place, privily, protection, secret(-ly, place).
5644 | Cithriy sith-ree' | from 'cether' (5643); protective; Sithri, an Israelite,: --Zithri.
5645 | `ab awb | (masculine and feminine); from '`uwb' (5743); properly, an envelope, i.e. darkness (or density, ''ab' (2) Chron. 4:17); specifically, a (scud) cloud; also a copse:--clay, (thick) cloud, X thick, thicket. Compare '`abiy' (5672).
5646 | `ab awb | or sob {obe}; from an unused root meaning to cover; properly, equivalent to '`ab' (5645); but used only as an architectural term, an architrave (as shading the pillars):--thick (beam, plant).
5647 | `abad aw-bad' | a primitive root; to work (in any sense); by implication, to serve, till, (causatively) enslave, etc.:--X be, keep in bondage, be bondmen, bond-service, compel, do, dress, ear, execute, + husbandman, keep, labour(-ing man, bring to pass, (cause to, make to) serve(-ing, self), (be, become) servant(-s), do (use) service, till(-er), transgress (from margin), (set a) work, be wrought, worshipper,
5648 | `abad ab-bad' | (Aramaic) corresponding to '`abad' (5647); to do, make, prepare, keep, etc.:--X cut, do, execute, go on, make, move, work.
5649 | `abad ab-bad' | (Aramaic) from '`abad' (5648); a servant:--servant.
5650 | `ebed eh'-bed | from '`abad' (5647); a servant:--X bondage, bondman, (bond-)servant, (man-)servant.
5651 | `Ebed eh'-bed | the same as '`ebed' (5650); Ebed, the name of two Israelites:--Ebed.
5652 | `abad ab-awd' | from '`abad' (5647); a deed:--work.
5653 | `Abda' ab-daw' | from '`abad' (5647); work; Abda, the name of two Israelites:--Abda
5654 | `Obed 'Edowm o-bade' ed-ome' | from the active participle of '`abad' (5647) and ''Edom' (123); worker of Edom; Obed-Edom, the name of five Israelites: --Obed-edom.
5655 | `Abd'el ab-deh-ale' | from '`abad' (5647) and ''el' (410); serving God; Abdeel, an Israelite: Abdeel. Compare '`Abdiy'el' (5661).
5656 | `abodah ab-o-daw' | or mabowdah {ab-o-daw'}; from '`abad' (5647); work of any kind:--act, bondage, + bondservant, effect, labour, ministering(-try), office, service(-ile, -itude), tillage, use, work, X wrought.
5657 | `abuddah ab-ood-daw' | passive participle of '`abad' (5647); something wrought, i.e. (concretely) service:--household, store of servants.
5658 | `Abdown ab-dohn' | from '`abad' (5647); servitude; Abdon, the name of a place in Palestine and of four Israelites:--Abdon. Compare '`Ebron' (5683).
5659 | `abduwth ab-dooth' | from '`abad' (5647); servitude:--bondage.
5660 | `Abdiy ab-dee' | from '`abad' (5647); serviceable; Abdi, the name of two Israelites:--Abdi.
5661 | `Abdiy'el ab-dee-ale' | from '`ebed' (5650) and ''el' (410); servant of God; Abdiel, an Israelite:--Abdiel. Compare '`Abd'el' (5655).
5662 | `Obadyah o-bad-yaw' | or mObadyahuw {o-bad-yaw'-hoo}; active participle of '`abad' (5647) and 'Yahh' (3050); serving Jah; Obadjah, the name of thirteen Israelites:--Obadiah.
5663 | `Ebed Melek eh'-bed meh'-lek | from '`ebed' (5650) and 'melek' (4428); servant of a king; Ebed-Melek, a eunuch of Zedekeah:--Ebed-melech.
5664 | `Abed Ngow ab-ade' neg-o' | the same as '`Abed Ngow'' (5665); Abed-Nego, the Babylonian name of one of Daniel's companions:--Abed-nego.
5665 | `Abed Ngow' ab-ade' neg-o' | (Aramaic) of foreign origin; Abed-Nego, the name of Azariah:--Abed-nego.
5666 | `abah aw-baw' | a primitive root; to be dense:--be (grow) thick(-er).
5667 | `abowt ab-ote' | or rabot {ab-ote'}; from '`abat' (5670); a pawn:--pledge.
5668 | `abuwr aw-boor' | or rabur {aw-boor'}; passive participle of '`abar' (5674); properly, crossed, i.e. (abstractly) transit; used only adverbially, on account of, in order that:--because of, for (...'s sake), (intent) that, to.
5669 | `abuwr aw-boor' | the same as '`abuwr' (5668); passed, i.e. kept over; used only of stored grain:--old corn.
5670 | `abat aw-bat' | a primitive root; to pawn; causatively, to lend (on security); figuratively, to entangle:--borrow, break (ranks), fetch (a pledge), lend, X surely.
5671 | `abtiyt ab-teet' | from '`abat' (5670); something pledged, i.e. (collectively) pawned goods:--thick clay (by a false etym.).
5672 | `abiy ab-ee' | or mobiy {ob-ee'}; from '`abah' (5666); density, i.e. depth or width:--thick(-ness). Compare '`ab' (5645).
5673 | `abiydah ab-ee-daw' | (Aramaic) from '`abad' (5648); labor or business:--affairs, service, work.
5674 | `abar aw-bar' | a primitive root; to cross over; used very widely of any transition (literal or figurative; transitive, intransitive, intensive, causative); specifically, to cover (in copulation):--alienate, alter, X at all, beyond, bring (over, through), carry over, (over-)come (on, over), conduct (over), convey over, current, deliver, do away, enter, escape, fail, gender, get over, (make) go (away, beyond, by, forth, his way, in, on, over, through), have away (more), lay, meddle, overrun, make partition, (cause to, give, make to, over) pass(-age, along, away, beyond, by, -enger, on, out, over, through), (cause to, make) + proclaim(-amation), perish, provoke to anger, put away, rage, + raiser of taxes, remove, send over, set apart, + shave, cause to (make) sound, X speedily, X sweet smelling, take (away), (make to) transgress(-or), translate, turn away, (way-)faring man, be wrath.
5675 | `abar ab-ar' | (Aramaic) corresponding to '`eber' (5676):--beyond, this side.
5676 | `eber ay'-ber | from '`abar' (5674); properly, a region across; but used only adverbially (with or without a preposition) on the opposite side (especially of the Jordan; ususally meaning the east):--X against, beyond, by, X from, over, passage, quarter, (other, this) side, straight.
5677 | `Eber ay'-ber | the same as '`eber' (5676); Eber, the name of two patriarchs and four Israelites:--Eber, Heber.
5678 | `ebrah eb-raw' | feminine of '`eber' (5676); an outburst of passion:--anger, rage, wrath.
5679 | `abarah ab-aw-raw' | from '`abar' (5674); a crossing-place:--ferry, plain (from the margin).
5680 | `Ibriy ib-ree' | patronymic from '`Eber' (5677); an Eberite (i.e. Hebrew) or descendant of Eber:--Hebrew(-ess, woman).
5681 | `Ibriy ib-ree' | the same as '`Ibriy' (5680); Ibri, an Israelite:--Ibri.
5682 | `Abarim ab-aw-reem' | plural of '`eber' (5676); regions beyond; Abarim, a place in Palestine:--Abarim, passages.
5683 | `Ebron eb-rone' | from '`eber' (5676); transitional; Ebron, a place in Palestine:--Hebron. Perhaps a clerical error for '`Abdown' (5658).
5684 | `Ebronah eb-raw-naw' | feminine of '`Ebron' (5683); Ebronah, place in the Desert:--Ebronah.
5685 | `abash aw-bash' | a primitive root; to dry up:--be rotten.
5686 | `abath aw-bath' | a primitive root; to interlace, i.e. (figuratively) to pervert:--wrap up.
5687 | `aboth aw-both' | or rabowth {aw-both'}; from '`abath' (5686); intwined, i.e. dense:--thick.
5688 | `aboth ab-oth' | or rabowth {ab-oth'}; or (feminine) tabothah {ab- oth-aw'}; the same as '`aboth' (5687); something intwined, i.e. a string, wreath or foliage:--band, cord, rope, thick bough (branch), wreathen (chain).
5689 | `agab aw-gab' | a primitive root; to breathe after, i.e. to love (sensually):--dote, lover.
5690 | `egeb eh'-gheb | from '`agab' (5689); love (concretely), i.e. amative words:--much love, very lovely.
5691 | `agabah ag-aw-baw' | from '`agab' (5689); love (abstractly), i.e. amorousness:--inordinate love.
5692 | `uggah oog-gaw' | from '`uwg' (5746); an ash-cake (as round):--cake (upon the hearth).
5693 | `aguwr aw-goor' | passive part (but with active sense) of an unused root meaning to twitter: probably the swallow:--swallow.
5694 | `agiyl aw-gheel' | from the same as '`agol' (5696); something round, i.e. a ring (for the ears):--earring.
5695 | `egel ay-ghel | from the same as '`agol' (5696); a (male) calf (as frisking round), especially one nearly grown (i.e. a steer):--bullock, calf.
5696 | `agol aw-gole' | or magowl {aw-gole'}; from an unused root meaning to revolve, circular:--round.
5697 | `eglah eg-law' | feminine of '`egel' (5695); a (female) calf, especially one nearly grown (i.e. a heifer):--calf, cow, heifer.
5698 | `Eglah eg-law' | the same as '`eglah' (5697); Eglah, a wife of David:--Eglah.
5699 | `agalah ag-aw-law' | from the same as '`agol' (5696); something revolving, i.e. a wheeled vehicle:--cart, chariot, wagon
5700 | `Eglown eg-lawn' | from '`egel' (5695); vituline; Eglon, the name of a place in Palestine and of a Moabitish king:--Eglon.

Next Page - 5701 (`agam) to 5800 (`azab)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5701 (`agam) to 5800 (`azab)

Previous Page - 5601 (cappiyr) to 5700 (`Eglown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5701 | `agam aw-gam' | a primitive root; to be sad:--grieve.
5702 | `agan aw-gan' | a primitive root; to debar, i.e. from marriage:--stay.
5703 | `ad ad | from '`adah' (5710); properly, a (peremptory) terminus, i.e. (by implication) duration, in the sense of advance or perpetuity (substantially as a noun, either with or without a preposition):--eternity, ever(- lasting, -more), old, perpetually, + world without end.
5704 | `ad ad | properly, the same as '`ad' (5703) (used as a preposition, adverb or conjunction; especially with a preposition); as far (or long, or much) as, whether of space (even unto) or time (during, while, until) or degree (equally with):--against, and, as, at, before, by (that), even (to), for(-asmuch as), (hither-)to, + how long, into, as long (much) as, (so) that, till, toward, until, when, while, (+ as) yet.
5705 | `ad ad | (Aramaic) corresponding to '`ad' (5704); X and, at, for, (hither-)to, on till, (un-)to, until, within.
5706 | `ad ad | the same as '`ad' (5703) in the sense of the aim of an attack; booty:--prey.
5707 | `ed ayd | contracted from '`uwd' (5749) ; concretely, a witness; abstractly, testimony; specifically, a recorder, i.e. prince:--witness.
5708 | `ed ayd | from an unused root meaning to set a period (compare '`adah' (5710), '`uwd' (5749)); the menstrual flux (as periodical); by implication (in plural) soiling:--filthy.
5709 | `ada' ad-aw' | (Aramaic) or adah (Aramaic) {ad-aw'}; corresponding to '`adah' (5710):--alter, depart, pass (away), remove, take (away).
5710 | `adah aw-daw' | a primitive root; to advance, i.e. pass on or continue; causatively, to remove; specifically, to bedeck (i.e. bring an ornament upon):--adorn, deck (self), pass by, take away.
5711 | `Adah aw-daw' | from '`adah' (5710); ornament; Adah, the name of two women:--Adah.
5712 | `edah ay-daw' | feminine of '`ed' (5707) in the original sense of fixture; a stated assemblage (specifically, a concourse, or generally, a family or crowd):--assembly, company, congregation, multitude, people, swarm. Compare '`edah' (5713).
5713 | `edah ay-daw' | feminine of '`ed' (5707) in its techn. sense; testimony:-- testimony, witness. Compare '`edah' (5712).
5714 | `Iddow id-do' | or iIddowo {id-do'}; or tIddiy {id-dee'}; from '`adah' (5710); timely; Iddo (or Iddi), the name of five Israelites:--Iddo. Compare 'Yiddow' (3035), 'Y`diy' (3260).
5715 | `eduwth ay-dooth' | feminine of '`ed' (5707); testimony:--testimony, witness.
5716 | `adiy ad-ee' | from '`adah' (5710) in the sense of trappings; finery; generally an outfit; specifically, a headstall:--X excellent, mouth, ornament.
5717 | `Adiy'el ad-ee-ale' | from '`adiy' (5716) and ''el' (410); ornament of God; Adiel, the name of three Israelites:--Adiel.
5718 | `Adayah ad-aw-yaw' | or mAdayahuw {ad-aw-yaw'-hoo}; from '`adah' (5710) and 'Yahh' (3050); Jah has adorned; Adajah, the name of eight Israelites:--Adaiah.
5719 | `adiyn aw-deen' | from '`adan' (5727); voluptuous:--given to pleasures.
5720 | `Adiyn aw-deen' | the same as '`adiyn' (5719); Adin, the name of two Israelites:--Adin.
5721 | `Adiyna' ad-ee-naw' | from '`adiyn' (5719); effeminacy; Adina, an Israelite:--Adina.
5722 | `adiynow ad-ee-no' | probably from '`adiyn' (5719) in the original sense of slender (i.e. a spear); his spear:--Adino.
5723 | `Adiythayim ad-ee-thah'-yim | dual of a feminine of '`ad' (5706); double prey; Adithajim, a place in Palestine:--Adithaim.
5724 | `Adlay ad-lah'-ee | probably from an unused root of uncertain meaning; Adlai, an Israelite:--Adlai.
5725 | `Adullam ad-ool-lawm' | probably from the passive participle of the same as '`Adlay' (5724); Adullam, a place in Palestine:--Adullam.
5726 | `Adullamiy ad-ool-law-mee' | patrial from '`Adullam' (5725); an Adullamite or native of Adullam:--Adullamite.
5727 | `adan aw-dan' | a primitive root; to be soft or pleasant; figuratively and reflexively, to live voluptuously:--delight self.
5728 | `aden ad-en' | or radennah {ad-en'-naw}; from '`ad' (5704) and 'hen' (2004); till now:--yet.
5729 | `Eden eh'-den | from '`adan' (5727); pleasure; Eden, a place in Mesopotamia:--Eden.
5730 | `eden ay'-den | or (feminine) aednah {ed-naw'}; from '`adan' (5727); pleasure:--delicate, delight, pleasure. See also 'Beyth `Eden' (1040).
5731 | `Eden ay'-den | the same as '`eden' (5730) (masculine); Eden, the region of Adam's home:--Eden.
5732 | `iddan id-dawn' | (Aramaic) from a root corresponding to that of '`ed' (5708); a set time; technically, a year:--time.
5733 | `Adna' ad-naw' | from '`adan' (5727); pleasure; Adna, the name of two Israelites:--Adna.
5734 | `Adnah ad-naw' | from '`adan' (5727); pleasure; Adnah, the name of two Israelites:--Adnah.
5735 | `Ad`adah ad-aw-daw' | from '`edah' (5712); festival; Adadah, a place in Palestine:--Adadah.
5736 | `adaph aw-daf' | a primitive root; to be (causatively, have) redundant:--be more, odd number, be (have) over (and above), overplus, remain.
5737 | `adar aw-dar' | a primitive root; to arrange, as a battle, a vineyard (to hoe); hence, to muster and so to miss (or find wanting):--dig, fail, keep (rank), lack.
5738 | `Eder eh'-der | from '`adar' (5737); an arrangement (i.e. drove); Eder, an Israelite:--Ader.
5739 | `eder ay'-der | from '`adar' (5737); an arrangement, i.e. muster (of animals):--drove, flock, herd.
5740 | `Eder ay'-der | the same as '`eder' (5739); Eder, the name of an Israelite and of two places in Palestine:--Edar, Eder.
5741 | `Adriy'el ad-ree-ale' | from '`eder' (5739) and ''el' (410); flock of God; Adriel, an Israelite:--Adriel.
5742 | `adash aw-dawsh' | from an unused root of uncertain meaning; a lentil:--lentile.
5743 | `uwb oob | a primitive root; to be dense or dark, i.e. to becloud:--cover with a cloud.
5744 | `Owbed o-bade' | active participle of '`abad' (5647); serving; Obed, the name of five Israelites:--Obed.
5745 | `Owbal o-bawl' | of foreign derivation; Obal, a son of Joktan:--Obal.
5746 | `uwg oog | a primitive root; properly, to gyrate; but used only as a denominative from '`uggah' (5692), to bake (round cakes on the hearth):--bake.
5747 | `Owg ogue | probably from '`uwg' (5746); round; Og, a king of Bashan:--Og.
5748 | `uwgab oo-gawb' | or buggab {oog-gawb'}; from '`agab' (5689) in the original sense of breathing; a reed-instrument of music:--organ.
5749 | `uwd ood | a primitive root; to duplicate or repeat; by implication, to protest, testify (as by reiteration); intensively, to encompass, restore (as a sort of reduplication):--admonish, charge, earnestly, lift up, protest, call (take) to record, relieve, rob, solemnly, stand upright, testify, give warning, (bear, call to, give, take to) witness.
5750 | `owd ode | or rod {ode}; from '`uwd' (5749); properly, iteration or continuance; used only adverbially (with or without preposition), again, repeatedly, still, more:--again, X all life long, at all, besides, but, else, further(-more), henceforth, (any) longer, (any) more(-over), X once, since, (be) still, when, (good, the) while (having being), (as, because, whether, while) yet (within).
5751 | `owd ode | (Aramaic) corresponding to '`owd' (5750):--while.
5752 | `Owded o-dade' | or mOded {o-dade'}; from '`uwd' (5749); reiteration; Oded, the name of two Israelites:--Oded.
5753 | `avah aw-vaw' | a primitive root; to crook, literally or figuratively (as follows):--do amiss, bow down, make crooked, commit iniquity, pervert, (do) perverse(-ly), trouble, X turn, do wickedly, do wrong.
5754 | `avvah av-vaw' | intensive from '`avah' (5753) abbreviated; overthrow:--X overturn.
5755 | `Ivvah iv-vaw' | or eAvvae (2 Kings 17:24) {av-vaw'}; for '`avvah' (5754); Ivvah or Avva, a region of Assyria:--Ava, Ivah.
5756 | `uwz ooz | a primitive root; to be strong; causatively, to stregthen, i.e. (figuratively) to save (by flight):--gather (self, self to flee), retire.
5757 | `Avviy av-vee' | patrial from '`Ivvah' (5755); an Avvite or native of Avvah (only plural):--Avims, Avites.
5758 | `ivya' iv-yaw' | (Aramaic) from a root corresponding to '`avah' (5753); perverseness:--iniquity.
5759 | `aviyl av-eel' | from '`uwl' (5764); a babe:--young child, little one.
5760 | `aviyl av-eel' | from '`aval' (5765); perverse (morally):--ungodly.
5761 | `Avviym av-veem' | plural of '`Avviy' (5757); Avvim (as inhabited by Avvites), a place in Palestine (with the article prefix):--Avim.
5762 | `Aviyth av-veeth' | or (perhaps Ayowth {ah-yoth'}, as if plural of '`Ay' (5857)) cAyuwth {ah-yoth'}; from '`avah' (5753); ruin; Avvith (or Avvoth), a place in Palestine:--Avith.
5763 | `uwl ool | a primitive root; to suckle, i.e. give milk:--milch, (ewe great) with young.
5764 | `uwl ool | from '`uwl' (5763); a babe:--sucking child, infant.
5765 | `aval aw-val' | a primitive root; to distort (morally):--deal unjustly, unrighteous.
5766 | `evel eh'-vel | or lavel {aw'-vel}; and (feminine) lavlah {av-law'}; or owlah {o-law'}; or .olah {o-law'}; from '`aval' (5765); (moral) evil:--iniquity, perverseness, unjust(-ly), unrighteousness(-ly); wicked(-ness).
5767 | `avval av-vawl' | intensive from '`aval' (5765); evil (morally):--unjust, unrighteous, wicked.
5768 | `owlel o-lale' | or lolal {o-lawl'}; from '`uwl' (5763); a suckling:--babe, (young) child, infant, little one.
5769 | `owlam o-lawm' | or lolam {o-lawm'}; from '`alam' (5956); properly, concealed, i.e. the vanishing point; generally, time out of mind (past or future), i.e. (practically) eternity; frequentatively, adverbial (especially with prepositional prefix) always:--alway(-s), ancient (time), any more, continuance, eternal, (for, (n-))ever(-lasting, -more, of old), lasting, long (time), (of) old (time), perpetual, at any time, (beginning of the) world (+ without end). Compare 'netsach' (5331), '`ad' (5703).
5770 | `avan aw-van' | denominative from '`ayin' (5869); to watch (with jealosy):--eye.
5771 | `avon aw-vone' | or oavown (2 Kings 7:9; Psalm 51:5 (7)) {aw-vone'}; from '`avah' (5753); perversity, i.e. (moral) evil:--fault, iniquity, mischeif, punishment (of iniquity), sin.
5772 | `ownah o-naw' | from an unused root apparently meaning to dwell together; sexual (cohabitation):--duty of marriage.
5773 | `av`eh av-eh' | from '`avah' (5753); perversity:--X perverse.
5774 | `uwph oof | a primitive root; to cover (with wings or obscurity); hence (as denominative from '`owph' (5775)) to fly; also (by implication of dimness) to faint (from the darkness of swooning):--brandish, be (wax) faint, flee away, fly (away), X set, shine forth, weary.
5775 | `owph ofe | from '`uwph' (5774); a bird (as covered with feathers, or rather as covering with wings), often collectively:--bird, that flieth, flying, fowl.
5776 | `owph ofe | (Aramaic) corresponding to '`owph' (5775):--fowl.
5777 | `owphereth o-feh'-reth | or mophereth {o-feh'-reth}; feminine participle active of '`aphar' (6080); lead (from its dusty color):--lead.
5778 | `Owphay o-fah'-ee | from '`owph' (5775); birdlike; Ephai, an Israelite:--Ephai (from margin).
5779 | `uwts oots | a primitive root; to consult:--take advice ((counsel) together).
5780 | `Uwts oots | apparently from '`uwts' (5779); consultation; Uts, a son of Aram, also a Seirite, and the regions settled by them.:--Uz.
5781 | `uwq ook | a primitive root; to pack:--be pressed.
5782 | `uwr oor | a primitive root (rather identical with '`uwr' (5783) through the idea of opening the eyes); to wake (literally or figuratively):--(a- )wake(-n, up), lift up (self), X master, raise (up), stir up (self).
5783 | `uwr oor | a primitive root; to (be) bare:--be made naked.
5784 | `uwr oor | (Aramaic) chaff (as the naked husk):--chaff.
5785 | `owr ore | from '`uwr' (5783); skin (as naked); by implication, hide, leather:--hide, leather, skin.
5786 | `avar aw-var' | a primitive root (rather denominatively from '`owr' (5785) through the idea of a film over the eyes); to blind:--blind, put out. See also '`ayir' (5895).
5787 | `ivver iv-vare' | intensive from '`avar' (5786); blind (literally or figuratively):--blind (men, people).
5788 | `ivvarown iv-vaw-rone' | and (feminine) avvereth {av-veh'-reth}; from '`ivver' (5787); blindness:--blind(-ness).
5789 | `uwsh oosh | a primitive root; to hasten:--assemble self.
5790 | `uwth ooth | for '`uwsh' (5789); to hasten, i.e. succor:--speak in season.
5791 | `avath aw-vath' | a primitive root; to wrest:--bow self, (make) crooked., falsifying, overthrow, deal perversely, pervert, subvert, turn upside down.
5792 | `avvathah av-vaw-thaw' | from '`avath' (5791); oppression:--wrong.
5793 | `Uwthay oo-thah'-ee | from '`uwth' (5790); succoring; Uthai, the name of two Israelites:--Uthai.
5794 | `az az | from '`azaz' (5810); strong, vehement, harsh:--fierce, + greedy, mighty, power, roughly, strong.
5795 | `ez aze | from '`azaz' (5810); a she-goat (as strong), but masculine in plural (which also is used ellipt. for goat's hair):--(she) goat, kid.
5796 | `ez aze | (Aramaic) corresponding to '`ez' (5795):--goat.
5797 | `oz oze | or (fully) rowz {oze}; from '`azaz' (5810); strength in various applications (force, security, majesty, praise):--boldness, loud, might, power, strength, strong.
5798 | `Uzza' ooz-zaw' | or (Uzzah {ooz-zaw'}; feminine of '`oz' (5797); strength; Uzza or Uzzah, the name of five Israelites:--Uzza, Uzzah.
5799 | `aza'zel az-aw-zale' | from '`ez' (5795) and ''azal' (235); goat of departure; the scapegoat:--scapegoat.
5800 | `azab aw-zab' | a primitive root; to loosen, i.e. relinquish, permit, etc.:--commit self, fail, forsake, fortify, help, leave (destitute, off), refuse, X surely.

Next Page - 5801 (`izzabown) to 5900 (`Iyruw)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5801 (`izzabown) to 5900 (`Iyruw)

Previous Page - 5701 (`agam) to 5800 (`azab)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5801 | `izzabown iz-zaw-bone' | from '`azab' (5800) in the sense of letting go (for a price, i.e. selling); trade, i.e. the place (mart) or the payment (revenue):--fair, ware.
5802 | `Azbuwq az-book' | from '`az' (5794) and the root of 'buwqah' (950); stern depopulator; Azbuk, an Israelite:--Azbuk.
5803 | `Azgad az-gawd' | from '`az' (5794) and 'gad' (1409); stern troop; Azgad, an Israelite:--Azgad.
5804 | `Azzah az-zaw' | feminine of '`az' (5794); strong; Azzah, a place in Palestine:--Azzah, Gaza.
5805 | `azuwbah az-oo-baw' | feminine passive participle of '`azab' (5800); desertion (of inhabitants):--forsaking.
5806 | `Azuwbah az-oo-baw' | the same as '`azuwbah' (5805); Azubah, the name of two Israelitesses:--Azubah.
5807 | `ezuwz ez-ooz' | from '`azaz' (5810); forcibleness:--might, strength.
5808 | `izzuwz iz-zooz' | from '`azaz' (5810); forcible; collectively and concretely, an army:--power, strong.
5809 | `Azzuwr az-zoor' | or mAzzur {az-zoor'}; from '`azar' (5826); helpful; Azzur, the name of three Israelites:--Azur, Azzur.
5810 | `azaz aw-zaz' | a primitive root; to be stout (literally or figuratively):--harden, impudent, prevail, strengthen (self), be strong.
5811 | `Azaz aw-zawz' | from '`azaz' (5810); strong; Azaz, an Israelite:--Azaz.
5812 | `Azazyahuw az-az-yaw'-hoo | from '`azaz' (5810) and 'Yahh' (3050); Jah has strengthened; Azazjah, the name of three Israelites:--Azaziah.
5813 | `Uzziy ooz-zee' | from '`azaz' (5810); forceful; Uzzi, the name of six Israelites:--Uzzi.
5814 | `Uzziya' ooz-zee-yaw' | perhaps for '`Uzziyah' (5818); Uzzija, an Israelite:--Uzzia.
5815 | `Aziy'el az-ee-ale' | from '`uwz' (5756) and ''el' (410); strengthened of God; Aziel, an Israelite:--Aziel. Compare 'Ya`aziy'el' (3268).
5816 | `Uzziy'el ooz-zee-ale' | from '`oz' (5797) and ''el' (410); strength of God; Uzziel, the name of six Israelites:--Uzziel.
5817 | `Ozziy'eliy oz-zee-ay-lee' | patronymically from '`Uzziy'el' (5816); an Uzzielite (collectively) or descendants of Uzziel:--Uzzielites.
5818 | `Uzziyah ooz-zee-yaw' | or Uzziyahuw {ooz-zee-yaw'-hoo}; from '`oz' (5797) and 'Yahh' (3050); strength of Jah; Uzzijah, the name of five Israelites:--Uzziah.
5819 | `Aziyza' az-ee-zaw' | from '`uwz' (5756); strengthfulness; Aziza, an Israelite:--Aziza.
5820 | `Azmaveth az-maw'-veth | from '`az' (5794) and 'maveth' (4194); strong one of death; Azmaveth, the name of three Israelites and of a place in Palestine:--Azmaveth. See also 'Beyth `Azmaveth' (1041).
5821 | `Azzan az-zawn' | from '`az' (5794); strong one; Azzan, an Israelite:--Azzan.
5822 | `ozniyah oz-nee-yaw' | probably feminine of '`oz' (5797); probably the sea-eagle (from its strength):--ospray.
5823 | `azaq aw-zak' | a primitive root; to grub over:--fence about.
5824 | `izqa' iz-kaw' | (Aramaic) from a root corresponding to '`azaq' (5823); a signet-ring (as engraved):--signet.
5825 | `Azeqah az-ay-kaw' | from '`azaq' (5823); tilled; Azekah, a place in Palestine:--Azekah.
5826 | `azar aw-zar' | a primitive root; to surround, i.e. protect or aid:--help, succour.
5827 | `Ezer eh'-zer | from '`azar' (5826); help; Ezer, the name of two Israelites:--Ezer. Compare '`Ezer' (5829).
5828 | `ezer ay'-zer | from '`azar' (5826); aid:--help.
5829 | `Ezer ay'-zer | the same as '`ezer' (5828); Ezer, the name of four Israelites:--Ezer. Compare '`Ezer' (5827).
5830 | `Ezra' ez-raw' | a variation of '`ezrah' (5833); Ezra, an Israelite:--Ezra.
5831 | `Ezra' ez-raw' | (Aramaic) corresponding to '`Ezra'' (5830); Ezra, an Israelite --Ezra.
5832 | `Azar'el az-ar-ale' | from '`azar' (5826) and ''el' (410); God has helped; Azarel, the name of five Israelites:--Azarael, Azareel.
5833 | `ezrah ez-raw' | or mezrath (Psa. 60:11 (13); 108:12 (13)) {ez-rawth'}; feminine of '`ezer' (5828); aid:--help(-ed, -er).
5834 | `Ezrah ez-raw' | the same as '`ezrah' (5833); Ezrah, an Israelite:--Ezrah.
5835 | `azarah az-aw-raw' | from '`azar' (5826) in its original meaning of surrounding; an inclosure; also a border:--court, settle.
5836 | `Ezriy ez-ree' | from '`ezer' (5828); helpful; Ezri, an Israelite:--Ezri.
5837 | `Azriy'el az-ree-ale' | from '`ezer' (5828) and ''el' (410); help of God; Azriel, the name of three Israelites:--Azriel.
5838 | `Azaryah az-ar-yaw' | or mAzaryahuw {az-ar-yaw'-hoo}; from '`azar' (5826) and 'Yahh' (3050); Jah has helped; Azarjah, the name of nineteen Israelites:--Azariah.
5839 | `Azaryah az-ar-yaw' | (Aramaic) corresponding to '`Azaryah' (5838); Azarjah, one of Daniel's companions:--Azariah.
5840 | `Azriyqam az-ree-kawm' | from '`ezer' (5828) and active participle of 'quwm' (6965); help of an enemy; Azrikam, the name of four Israelites:--Azrikam.
5841 | `Azzathiy az-zaw-thee' | patrial from '`Azzah' (5804); an Azzathite or inhabitant of Azzah:--Gazathite, Gazite.
5842 | `et ate | from '`iyt' (5860) (contracted) in the sense of swooping, i.e. side-long stroke; a stylus or marking stick:--pen.
5843 | `eta' ay-taw' | (Aramaic) from 'y`at ,' (3272); prudence:--counsel.
5844 | `atah aw-taw' | a primitive root; to wrap, i.e. cover, veil, cloth, or roll:--array self, be clad, (put a) cover (-ing, self), fill, put on, X surely, turn aside.
5845 | `atiyn at-een' | from an unused root meaning apparently to contain; a receptacle (for milk, i.e. pail; figuratively, breast):--breast.
5846 | `atiyshah at-ee-shaw' | from an unused root meaning to sneeze; sneezing:--sneezing.
5847 | `atalleph at-al-lafe' | of uncertain derivation; a bat:--bat.
5848 | `ataph aw-taf' | a primitive root; to shroud, i.e. clothe (whether transitive or reflex.); hence (from the idea of darkness) to languish:-- cover (over), fail, faint, feebler, hide self, be overwhelmed, swoon.
5849 | `atar aw-tar' | a primitive root; to encircle (for attack or protection); especially to crown (literally or figuratively):--compass, crown.
5850 | `atarah at-aw-raw' | from '`atar' (5849); a crown:--crown.
5851 | `Atarah at-aw-raw' | the same as '`atarah' (5850); Atarah, an Israelitess:--Atarah.
5852 | `Atarowth at-aw-roth' | or Ataroth {at-aw-roth'}; plural of '`atarah' (5850); Ataroth, the name (thus simply) of two places in Palestine:--Ataroth.
5853 | `Atrowth 'Addar at-roth' ad-dawr' | from the same as '`Atarowth' (5852) and ''Addar' (146); crowns of Addar; Atroth-Addar, a place in Palestine: --Ataroth-adar(-addar).
5854 | `Atrowth beyth Yow'ab at-roth' bayth yo-awb' | from the same as '`Atarowth' (5852) and 'bayith' (1004) and 'Yow'ab' (3097); crowns of the house of Joab; Atroth-beth-Joab, a place in Palestine:--Ataroth the house of Joab.
5855 | `Atrowth Showphan at-roth' sho-fawn' | from the same as '`Atarowth' (5852) and a name otherwise unused (being from the same as 'saphan' (8226)) meaning hidden; crowns of Shophan; Atroth-Shophan, a place in Palestine:--Atroth, Shophan (as if two places).
5856 | `iy ee | from '`avah' (5753); a ruin (as if overturned):--heap.
5857 | `Ay ah'ee | or (feminine) uAya( (Neh. 11:31) {ah-yaw'}; or eAyath (Isaiah 10:28) {ah-yawth'}; for '`iy' (5856); Ai, Aja or Ajath, a place in Palestine:--Ai, Aija, Aijath, Hai.
5858 | `Eybal ay-bawl' | perhaps from an unused root probably meaning to be bald; bare; Ebal, a mountain of Palestine:--Ebal.
5859 | `Iyown ee-yone' | from '`iy' (5856); ruin; Ijon, a place in Palestine:--Ijon.
5860 | `iyt eet | a primitive root; to swoop down upon (literally or figuratively):--fly, rail.
5861 | `ayit ah'-yit | from '`iyt' (5860); a hawk or other bird of prey:--bird, fowl, ravenous (bird).
5862 | `Eytam ay-tawm' | from '`ayit' (5861); hawk-ground; Etam, a place in Palestine:--Etam.
5863 | `Iyey ha-`Abariym ee-yay' haw-ab-aw-reem' | from the plural of '`iy' (5856) and the plural of the active participle of '`abar' (5674) with the article interposed; ruins of the passers; Ije-ha-Abarim, a place near Palestine:--Ije-abarim.
5864 | `Iyiym ee-yeem' | plural of '`iy' (5856); ruins; Ijim, a place in the Desert.:--Iim.
5865 | `eylowm ay-lome' | for '`owlam' (5769):--ever.
5866 | `Iylay ee-lah'-ee | from '`alah' (5927); elevated; Ilai, an Israelite:--Ilai.
5867 | `Eylam ay-lawm' | or mOwlam (Ezra 10:2; Jeremiah 49:36) {o-lawm'}; probably from '`alam' (5956); hidden, i.e. distant; Elam, a son of Shem and his descendants, with their country; also of six Israelites:--Elam.
5868 | `ayam ah-yawm' | of doubtful origin and authenticity; probably meaning strength:--mighty.
5869 | `ayin ah'-yin | probably a primitive word; an eye (literally or figuratively); by analogy, a fountain (as the eye of the landscape):--affliction, outward appearance, + before, + think best, colour, conceit, + be content, countenance, + displease, eye((-brow), (-d), -sight), face, + favour, fountain, furrow (from the margin), X him, + humble, knowledge, look, (+ well), X me, open(-ly), + (not) please, presence, + regard, resemblance, sight, X thee, X them, + think, X us, well, X you(-rselves).
5870 | `ayin ah'-yin | (Aramaic) corresponding to '`ayin' (5869); an eye:--eye.
5871 | `Ayin ah'-yin | the same as '`ayin' (5869); fountain; Ajin, the name (thus simply) of two places in Palestine:--Ain.
5872 | `Eyn Gediy ane geh'-dee | from '`ayin' (5869) and 'gdiy' (1423); fountain of a kid; En-Gedi, a place in Palestine:--En-gedi.
5873 | `Eyn Ganniym ane gan-neem' | from '`ayin' (5869) and the plural of 'gan' (1588); fountain of gardens; En-Gannim, a place in Palestine:--En-gannim.
5874 | `Eyn-Do'r, ane-dore' | or mEyn Dowr {ane dore}; or Eyn-Dor {ane-dore'}; from '`ayin' (5869) and 'dowr' (1755); fountain of dwelling; En-Dor, a place in Palestine:--En-dor.
5875 | `Eyn haq-Qowre' ane-hak-ko-ray' | from '`ayin' (5869) and the active participle of 'qara'' (7121); fountain of One calling; En-hak-Kore, a place near Palestine:--En-hakhore.
5876 | `Eyn Chaddah ane khad-daw' | from '`ayin' (5869) and the feminine of a derivative from 'chadad' (2300); fountain of sharpness; En-Chaddah, a place in Palestine:--En-haddah.
5877 | `Eyn Chatsowr ane khaw-tsore' | from '`ayin' (5869) and the same as 'Chatsowr' (2674); fountain of a village; En-Chatsor, a place in Palestine:--En-hazor.
5878 | `Eyn Charod ane khar-ode' | from '`ayin' (5869) and a derivative of 'charad' (2729); fountain of trembling; En-Charod, a place in Palestine:--well of Harod.
5879 | `Eynayim ay-nah'-yim | or mEynam {ay-nawm'}; dual of '`ayin' (5869); double fountain; Enajim or Enam, a place in Palestine:--Enaim, openly (Genesis 38:21).
5880 | `Eyn Mishpat ane mish-pawt' | from '`ayin' (5869) and 'mishpat' (4941); fountain of judgment; En-Mishpat, a place near Palestine:--En-mishpat.
5881 | `Eynan ay-nawn' | from '`ayin' (5869); having eyes; Enan, an Israelite:--Enan. Compare 'Chatsar `Eynan' (2704).
5882 | `Eyn `Eglayim ane eg-lah'-yim | '`ayin' (5869) and the dual of '`egel' (5695); fountain of two calves; En-Eglajim, a place in Palestine:--En-eglaim.
5883 | `Eyn Rogel ane ro-gale' | from '`ayin' (5869) and the active participle of 'ragal' (7270); fountain of a traveller; En-Rogel, a place near Jerusalem: --En-rogel.
5884 | `Eyn Rimmown ane rim-mone' | from '`ayin' (5869) and 'rimmown' (7416); fountain of a pomegranate; En-Rimmon, a place in Palestine:--En-rimmon.
5885 | `Eyn Shemesh ane sheh'-mesh | from '`ayin' (5869) and 'shemesh' (8121); fountain of the sun; En-Shemesh, a place in Palestine:--En-shemesh.
5886 | `Eyn Tanniym ane tan-neem' | from '`ayin' (5869) and the plural of 'tan' (8565); fountain of jackals; En-Tannim, a pool near Jerusalem:--dragon well.
5887 | `Eyn Tappuwach ane tap-poo'-akh | from '`ayin' (5869) and 'tappuwach' (8598); fountain of an apple-tree; En-Tappuach, a place in Palestine:--En-tappuah.
5888 | `ayeph aw-yafe' | a primitive root; to languish:--be wearied.
5889 | `ayeph aw-yafe' | from '`ayeph' (5888); languid:--faint, thirsty, weary.
5890 | `eyphah ay-faw' | feminine from '`uwph' (5774); obscurity (as if from covering):--darkness.
5891 | `Eyphah ay-faw' | the same as '`eyphah' (5890); Ephah, the name of a son of Midian, and of the region settled by him; also of an Israelite and of an Israelitess:--Ephah.
5892 | `iyr eer | or (in the plural) par {awr}; or ayar (Judges 10:4) {aw-yar'}; from '`uwr' (5782) a city (a place guarded by waking or a watch) in the widest sense (even of a mere encampment or post):--Ai (from margin), city, court (from margin), town.
5893 | `Iyr eer | the same as '`iyr' (5892); Ir, an Israelite:--Ir.
5894 | `iyr eer | (Aramaic) from a root corresponding to '`uwr' (5782); a watcher, i.e. an angel (as guardian):--watcher.
5895 | `ayir ah'-yeer | from '`uwr' (5782) in the sense of raising (i.e. bearing a burden); properly, a young ass (as just broken to a load); hence an ass-colt:--(ass) colt, foal, young ass.
5896 | `Iyra' ee-raw' | from '`uwr' (5782); wakefulness; Ira, the name of three Israelites:--Ira.
5897 | `Iyrad ee-rawd' | from the same as '`Arad' (6166); fugitive; Irad, an antediluvian:--Irad.
5898 | `Iyr ham-Melach eer ham-meh'-lakh | from '`iyr' (5892) and 'melach' (4417) with the article of substance interp.; city of (the) salt; Ir-ham-Melach, a place near Palestine:--the city of salt.
5899 | `Iyr hat-Tmariym eer hat-tem-aw-reem' | from '`iyr' (5892) and the plural of 'tamar' (8558) with the article interpolated; city of the palmtrees; Ir-hat-Temarim, a place in Palestine:--the city of palmtrees.
5900 | `Iyruw ee-roo' | from '`iyr' (5892); a citizen; Iru, an Israelite:--Iru.

Next Page - 5901 (`Iyriy) to 6000 (`Amal)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5901 (`Iyriy) to 6000 (`Amal)

Previous Page - 5801 (`izzabown) to 5900 (`Iyruw)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5901 | `Iyriy ee-ree' | from '`iyr' (5892); urbane; Iri, an Israelite:--Iri.
5902 | 'Iyram ee-rawm' | from '`iyr' (5892); city-wise; Iram, an Idumaean:--Iram.
5903 | `eyrom ay-rome' | or merom {ay-rome'}; from '`aram' (6191); nudity:--naked(- ness).
5904 | `Iyr Nachash eer naw-khawsh' | from '`iyr' (5892) and 'nachash' (5175); city of a serpent; Ir-Nachash, a place in Palestine:--Ir-nahash.
5905 | `Iyr Shemesh eer sheh'-mesh | from '`iyr' (5892) and 'shemesh' (8121); city of the sun; Ir-Shemesh, a place in Palestine:--Ir-shemesh.
5906 | `Ayish ah'-yish | or mAsh {awsh}; from '`uwsh' (5789); the constellation of the Great Bear (perhaps from its migration through the heavens):-- Arcturus.
5907 | `Akbowr ak-bore' | probably for '`akbar' (5909); Akbor, the name of an Idumaean and of two Israelites:--Achbor.
5908 | `akkabiysh ak-kaw-beesh' | probably from an unused root in the literal sense of entangling; a spider (as weaving a network):--spider.
5909 | `akbar ak-bawr' | probably from the same as '`akkabiysh' (5908) in the secondary sense of attacking; a mouse (as nibbling):--mouse.
5910 | `Akkow ak-ko' | apparently from an unused root meaning to hem in; Akko (from its situation on a bay):--Accho.
5911 | `Alowr aw-kore' | from '`akar' (5916); troubled; Akor, the name of a place in Palestine:--Achor.
5912 | `Akan aw-kawn' | from an unused root meaning to trouble; troublesome; Akan, an Israelite:--Achan. Compare '`Akar' (5917).
5913 | `akac aw-kas' | a primitive root; properly, to tie, specifically, with fetters; but used only as denominative from '`ekec' (5914); to put on anklets:--make a tinkling ornament.
5914 | `ekec eh'-kes | from '`akac' (5913); a fetter; hence, an anklet:--stocks, tinkling ornament.
5915 | `Akcah ak-saw' | feminine of '`ekec' (5914); anklet; Aksah, an Israelitess:--Achsah.
5916 | `akar aw-kar' | a primitive root; properly, to roil water; figuratively, to disturb or affict:--trouble, stir.
5917 | `Akar aw-kawr' | from '`akar' (5916); troublesome; Akar, an Israelite:--Achar. Compare '`Akan' (5912).
5918 | `Okran ok-rawn' | from '`akar' (5916); muddler; Okran, an Israelite:--Ocran.
5919 | `akshuwb ak-shoob' | probably from an unused root meaning to coil; an asp (from lurking coiled up):--adder.
5920 | `al al | from '`alah' (5927); properly, the top; specifically, the highest (i.e. God); also (adverb) aloft, to Jehovah:--above, high, most High.
5921 | `al al | properly, the same as '`al' (5920) used as a preposition (in the singular or plural often with prefix, or as conjunction with a particle following); above, over, upon, or against (yet always in this last relation with a downward aspect) in a great variety of applications (as follow):--above, according to(-ly), after, (as) against, among, and, X as, at, because of, beside (the rest of), between, beyond the time, X both and, by (reason of), X had the charge of, concerning for, in (that), (forth, out) of, (from) (off), (up-)on, over, than, through(-out), to, touching, X with.
5922 | `al al | (Aramaic) corresponding to '`al' (5921):--about, against, concerning, for, (there-)fore, from, in, X more, of, (there-, up-)on, (in-)to, + why with.
5923 | `ol ole | or mowl {ole}; from '`alal' (5953); a yoke (as imposed on the neck), literally or figuratively:--yoke.
5924 | `ella' ale-law' | (Aramaic) from '`al' (5922); above:--over.
5925 | `Ulla' ool-law' | feminine of '`ol' (5923); burden; Ulla, an Israelite:--Ulla.
5926 | `illeg il-layg' | from an unused root meaning to stutter; stuttering:--stammerer.
5927 | `alah aw-law' | a primitive root; to ascend, intransitively (be high) or actively (mount); used in a great variety of senses, primary and secondary, literal and figurative (as follow):--arise (up), (cause to) ascend up, at once, break (the day) (up), bring (up), (cause to) burn, carry up, cast up, + shew, climb (up), (cause to, make to) come (up), cut off, dawn, depart, exalt, excel, fall, fetch up, get up, (make to) go (away, up); grow (over) increase, lay, leap, levy, lift (self) up, light, (make) up, X mention, mount up, offer, make to pay, + perfect, prefer, put (on), raise, recover, restore, (make to) rise (up), scale, set (up), shoot forth (up), (begin to) spring (up), stir up, take away (up), work.
5928 | `alah al-law' | (Aramaic) corresponding to '`olah' (5930); a holocaust:--burnt offering.
5929 | `aleh aw-leh' | from '`alah' (5927); a leaf (as coming up on a tree); collectively, foliage:--branch, leaf.
5930 | `olah o-law' | or mowlah {o-law'}; feminine active participle of '`alah' (5927); a step or (collectively, stairs, as ascending); usually a holocaust (as going up in smoke):--ascent, burnt offering (sacrifice), go up to. See also '`evel' (5766).
5931 | `illah il-law' | (Aramaic) feminine from a root corresponding to '`alah' (5927); a pretext (as arising artificially):--occasion.
5932 | `alvah al-vaw' | for '`evel' (5766); moral perverseness:--iniquity.
5933 | `Alvah al-vaw' | or Alyah {al-yaw'}; the same as '`alvah' (5932); Alvah or Aljah, an Idumaean:--Aliah, Alvah.
5934 | `aluwm aw-loom' | passive participle of '`alam' (5956) in the denominative sense of '`elem' (5958); (only in plural as abstract) adolescence; figuratively, vigor:--youth.
5935 | `Alvan al-vawn' | or sAlyan {al-yawn'}; from '`alah' (5927); lofty; Alvan or Aljan, an Idumaean:--Alian, Alvan.
5936 | `aluwqah al-oo-kaw' | feminine passive participle of an unused root meaning to suck; the leech:--horse-leech.
5937 | `alaz aw-laz' | a primitive root; to jump for joy, i.e. exult:--be joyful, rejoice, triumph.
5938 | `alez aw-laze' | from '`alaz' (5937); exultant:--that rejoiceth.
5939 | `alatah al-aw-taw' | feminine from an unused root meaning to cover; dusk:--dark, twilight.
5940 | `eliy el-ee' | from '`alah' (5927); a pestle (as lifted):--pestle.
5941 | `Eliy ay-lee' | from '`alah' (5927); lofty; Eli, an Israelite high-priest:--Eli.
5942 | `illiy il-lee' | from '`alah' (5927); high; i.e. comparative:--upper.
5943 | `illay il-lah'-ee | (Aramaic) corresponding to '`illiy' (5942); supreme (i.e. God):--(most) high.
5944 | `aliyah al-ee-yaw' | feminine from '`alah' (5927); something lofty, i.e. a stair-way; also a second-story room (or even one on the roof); figuratively, the sky:--ascent, (upper) chamber, going up, loft, parlour.
5945 | 'elyown el-yone' | from '`alah' (5927); an elevation, i.e. (adj.) lofty (compar.); as title, the Supreme:--(Most, on) high(-er, -est), upper(-most).
5946 | `elyown el-yone' | (Aramaic) corresponding to ''elyown' (5945); the Supreme:--Most high.
5947 | `alliyz al-leez' | from '`alaz' (5937); exultant:--joyous, (that) rejoice(-ing)
5948 | `aliyl al-eel' | from '`alal' (5953) in the sense of completing; probably a crucible (as working over the metal):--furnace.
5949 | `aliylah al-ee-law' | or malilah {al-ee-law'}; from '`alal' (5953) in the sense of effecting; an exploit (of God), or a performance (of man, often in a bad sense); by implication, an opportunity:--act(-ion), deed, doing, invention, occasion, work.
5950 | `aliyliyah al-ee-lee-yaw' | for '`aliylah' (5949); (miraculous) execution:--work.
5951 | `aliytsuwth al-ee-tsooth' | from '`alats' (5970); exultation:--rejoicing.
5952 | `alliyth al-leeth' | from '`alah' (5927); a second-story room:--chamber. Compare '`aliyah' (5944).
5953 | `alal aw-lal' | a primitive root; to effect thoroughly; specifically, to glean (also figuratively); by implication (in a bad sense) to overdo, i.e. maltreat, be saucy to, pain, impose (also literal):--abuse, affect, X child, defile, do, glean, mock, practise, thoroughly, work (wonderfully).
5954 | `alal al-al' | (Aramaic) corresponding to '`alal' (5953) (in the sense of thrusting oneself in), to enter; causatively, to introduce:--bring in, come in, go in.
5955 | `olelah o-lay-law' | feminine active participle of '`alal' (5953); only in plural gleanings; by extens. gleaning-time:--(gleaning) (of the) grapes, grapegleanings.
5956 | `alam aw-lam' | a primitive root; to veil from sight, i.e. conceal (literally or figuratively):--X any ways, blind, dissembler, hide (self), secret (thing).
5957 | `alam aw-lam' | (Aramaic) corresponding to '`owlam' (5769); remote time, i.e. the future or past indefinitely; often adverb, forever:--for ((n-))ever (lasting), old.
5958 | `elem eh'-lem | from '`alam' (5956); properly, something kept out of sight (compare '`almah' (5959)), i.e. a lad:--young man, stripling.
5959 | `almah al-maw' | feminine of '`elem' (5958); a lass (as veiled or private):--damsel, maid, virgin.
5960 | `Almown al-mone' | from '`alam' (5956); hidden; Almon, a place in Palestine See also '`Almon Diblathaymah' (5963).
5961 | `Alamowth al-aw-moth' | plural of '`almah' (5959); properly, girls, i.e. the soprano or female voice, perhaps falsetto:--Alamoth.
5962 | `Almiy al-mee' | (Aramaic) patrial from a name corresponding to '`Eylam' (5867) contracted; an Elamite or inhabitant of Elam:--Elamite.
5963 | `Almon Diblathaymah al-mone' dib-law-thaw'-yem-aw | from the same as '`Almown' (5960) and the dual of 'dbelah' (1690) (compare 'Beyth Diblathayim' (1015)) with enclitic of direction; Almon towards Diblathajim; Almon-Diblathajemah, a place in Moab: --Almon-dilathaim.
5964 | `Alemeth aw-leh'-meth | from '`alam' (5956); a covering; Alemeth, the name of a place in Palestine and of two Israelites:--Alameth, Alemeth.
5965 | `alac aw-las' | a primitive root; to leap for joy, i.e. exult, wave joyously:--X peacock, rejoice, solace self.
5966 | `ala` aw-lah' | a prim root; to sip up:--suck up.
5967 | `ala` ; al-ah' | (Aramaic) corresponding to 'tsela`' (6763); a rib:--rib.
5968 | `alaph aw-laf' | a primitive root; to veil or cover; figuratively, to be languid:--faint, overlaid, wrap self.
5969 | `ulpeh ool-peh' | from '`alaph' (5968); an envelope, i.e. (figuratively) mourning:--fainted.
5970 | `alats aw-lats' | a primitive root; to jump for joy, i.e. exult:--be joyful, rejoice, triumph.
5971 | `am am | from '`amam' (6004); a people (as a congregated unit); specifically, a tribe (as those of Israel); hence (collectively) troops or attendants; figuratively, a flock:--folk, men, nation, people.
5972 | `am am | (Aramaic) corresponding to '`am' (5971):--people.
5973 | `im eem | from '`amam' (6004); adverb or preposition, with (i.e. in conjunction with), in varied applications; specifically, equally with; often with prepositional prefix (and then usually unrepresented in English):--accompanying, against, and, as (X long as), before, beside, by (reason of), for all, from (among, between), in, like, more than, of, (un-)to, with(-al).
5974 | `im eem | (Aramaic) corresponding to '`im' (5973):--by, from, like, to(-ward), with.
5975 | `amad aw-mad' | a primitive root; to stand, in various relations (literal and figurative, intransitive and transitive):--abide (behind), appoint, arise, cease, confirm, continue, dwell, be employed, endure, establish, leave, make, ordain, be (over), place, (be) present (self), raise up, remain, repair, + serve, set (forth, over, -tle, up), (make to, make to be at a, with-)stand (by, fast, firm, still, up), (be at a) stay (up), tarry.
5976 | `amad aw-mad' | for 'ma`ad' (4571); to shake:--be at a stand.
5977 | `omed o'-med | from '`amad' (5975); a spot (as being fixed):--place, (+ where) stood, upright.
5978 | `immad im-mawd' | prol. for '`im' (5973); along with:--against, by, from, + me, + mine, of, + that I take, unto, upon, with(-in.)
5979 | `emdah em-daw' | from '`amad' (5975); a station, i.e. domicile:--standing.
5980 | `ummah oom-maw' | from '`amam' (6004); conjunction, i.e. society; mostly adverb or preposition (with prepositional prefix), near, beside, along with:--(over) against, at, beside, hard by, in points.
5981 | `Ummah oom-maw' | the same as '`ummah' (5980); association; Ummah, a place in Palestine:--Ummah.
5982 | `ammuwd am-mood' | or ammud {am-mood'}; from '`amad' (5975); a column (as standing); also a stand, i.e. platform:--X apiece, pillar.
5983 | `Ammown am-mone' | from '`am' (5971); tribal, i.e. inbred; Ammon, a son of Lot; also his posterity and their country:--Ammon, Ammonites.
5984 | `Ammowniy am-mo-nee' | patronymically from '`Ammown' (5983); an Ammonite or (the adjective) Ammonitish:--Ammonite(-s).
5985 | 'Ammowniyth am-mo-neeth' | feminine of '`Ammowniy' (5984); an Ammonitess:--Ammonite(-ss).
5986 | `Amowc aw-moce' | from '`amac' (6006); burdensome; Amos, an Israelite prophet:--Amos.
5987 | `Amowq aw-moke' | from '`amaq' (6009); deep; Amok, an Israelite:--Amok.
5988 | `Ammiy'el am-mee-ale' | from '`am' (5971) and ''el' (410); people of God; Ammiel, the name of three or four Israelites:--Ammiel.
5989 | `Ammiyhuwd am-mee-hood' | from '`am' (5971) and 'howd' (1935); people of splendor; Ammihud, the name of three Israelites:--Ammihud.
5990 | `Ammiyzabad am-mee-zaw-bawd' | from '`am' (5971) and 'zabad' (2064); people of endowment; Ammizabad, an Israelite:--Ammizabad.
5991 | `Ammiychuwr am-mee-khoor' | from '`am' (5971) and 'chuwr' (2353); people of nobility; Ammichur, a Syrian prince:--Ammihud (from the margin).
5992 | `Ammiynadab am-mee-naw-dawb' | from '`am' (5971) and 'nadab' (5068); people of liberality; Amminadab, the name of four Israelites:--Amminadab.
5993 | `Ammiy Nadiyb am-mee' naw-deeb' | from '`am' (5971) and 'nadiyb' (5081); my people (is) liberal; Ammi-Nadib, probably an Israelite:--Amminadib.
5994 | `amiyq am-eek' | (Aramaic) corresponding to '`ameq' (6012); profound, i.e. unsearchable, deep.
5995 | `amiyr aw-meer' | from '`amar' (6014); a bunch of grain:--handful, sheaf.
5996 | `Ammiyshadday am-mee-shad-dah'ee | from '`am' (5971) and 'Shadday' (7706); people of (the) Almighty; Ammishaddai, an Israelite:--Ammishaddai.
5997 | `amiyth aw-meeth' | from a primitive root meaning to associate; companionship; hence (concretely) a comrade or kindred man:--another, fellow, neighbour.
5998 | `amal aw-mal' | a primitive root; to toil, i.e. work severely and with irksomeness:--(take) labour (in).
5999 | `amal aw-mawl' | from '`amal' (5998); toil, i.e. wearing effort; hence, worry, wheth. of body or mind:--grievance(-vousness), iniquity, labour, mischief, miserable(-sery), pain(-ful), perverseness, sorrow, toil, travail, trouble, wearisome, wickedness.
6000 | `Amal aw-mawl' | the same as '`amal' (5999); Amal, an Israelite:--Amal.

Next Page - 6001 (`amel) to 6100 (`Etsyown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6001 (`amel) to 6100 (`Etsyown)

Previous Page - 5901 (`Iyriy) to 6000 (`Amal)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6001 | `amel aw-male' | from '`amal' (5998); toiling; concretely, a laborer; figuratively, sorrowful:--that laboureth, that is a misery, had taken (labour), wicked, workman.
6002 | `Amaleq am-aw-lake' | probably of foreign origin; Amalek, a descendant of Esau; also his posterity and their country:--Amalek.
6003 | `Amaleqiy am-aw-lay-kee' | patronymically from '`Amaleq' (6002); an Amalekite (or collectively the Amalekites) or descendants of Amalek: --Amalekite(-s).
6004 | `amam aw-mam' | a primitive root; to associate; by implication, to overshadow (by huddling together):--become dim, hide.
6005 | `Immanuw'el im-maw-noo-ale' | from '`im' (5973) and ''el' (410) with a pronominal suffix inserted; with us (is) God; Immanuel, a type name of Isaiah's son:--Immanuel.
6006 | `amac aw-mas' | or mamas {aw-mas'}; a primitive root; to load, i.e. impose a burden (or figuratively, infliction):--be borne, (heavy) burden (self), lade, load, put.
6007 | `Amacyah am-as-yaw' | from '`amac' (6006) and 'Yahh' (3050); Jah has loaded; Amasjah, an Israelite:--Amasiah.
6008 | `Am`ad am-awd' | from '`am' (5971) and '`ad' (5703); people of time; Amad, a place in Palestine:--Amad.
6009 | `amaq aw-mak' | a primitive root; to be (causatively, make) deep (literally or figuratively):--(be, have, make, seek) deep(-ly), depth, be profound.
6010 | `emeq ay'-mek | from '`amaq' (6009); a vale (i.e. broad depression):--dale, vale, valley (often used as a part of proper names). See also 'Beyth ha-`Emeq' (1025).
6011 | `omeq o'-mek | from '`amaq' (6009); depth:--depth.
6012 | `ameq aw-make' | from '`amaq' (6009); deep (literally or figuratively):--deeper, depth, strange.
6013 | `amoq aw-moke' | from '`amaq' (6009); deep (literally or figuratively):--(X exceeding) deep (thing).
6014 | `amar aw-mar' | a primitive root; properly, apparently to heap; figuratively, to chastise (as if piling blows); specifically (as denominative from '`omer' (6016)) to gather grain:--bind sheaves, make merchandise of.
6015 | `amar am-ar' | (Aramaic) corresponding to 'tsemer' (6785); wool:--wool.
6016 | `omer o'-mer | from '`amar' (6014); properly, a heap, i.e. a sheaf; also an omer, as a dry measure:--omer, sheaf.
6017 | `Amorah am-o-raw' | from '`amar' (6014); a (ruined) heap; Amorah, a place in Palestine:--Gomorrah.
6018 | `Omriy om-ree' | from '`amar' (6014); heaping; Omri, an Israelite:--Omri.
6019 | `Amram am-rawm' | probably from '`am' (5971) and 'ruwm' (7311); high people; Amram, the name of two Israelites:--Amram.
6020 | `Amramiy am-raw-mee' | from '`Amram' (6019); an Amramite or descendant of Amram:--Amramite.
6021 | `Amasa' am-aw-saw' | from '`amac' (6006); burden; Amasa, the name of two Israelites:--Amasa.
6022 | `Amasay am-aw-sah'-ee | from '`amac' (6006); burdensome; Amasai, the name of three Israelites:--Amasai.
6023 | `Amashcay am-ash-sah'-ee | probably from '`amac' (6006); burdensome; Amashsay, an Israelite:--Amashai.
6024 | `Anab an-awb' | from the same as '`enab' (6025); fruit; Anab, a place in Palestine:--Anab.
6025 | `enab ay-nawb' | from an unused root probably meaning to bear fruit; a grape:--(ripe) grape, wine.
6026 | `anag aw-nag' | a primitive root; to be soft or pliable, i.e. (figuratively) effeminate or luxurious:--delicate(-ness), (have) delight (self), sport self.
6027 | `oneg o'-neg | from '`anag' (6026); luxury:--delight, pleasant.
6028 | `anog aw-nogue' | from '`anag' (6026); luxurious:--delicate.
6029 | `anad aw-nad' | a primitive root; to lace fast:--bind, tie.
6030 | `anah aw-naw' | a primitive root; properly, to eye or (generally) to heed, i.e. pay attention; by implication, to respond; by extens. to begin to speak; specifically to sing, shout, testify, announce:--give account, afflict (by mistake for '`anah' (6031)), (cause to, give) answer, bring low (by mistake for '`anah' (6031)), cry, hear, Leannoth, lift up, say, X scholar, (give a) shout, sing (together by course), speak, testify, utter, (bear) witness. See also 'Beyth `Anowth' (1042), 'Beyth `Anath' (1043).
6031 | `anah aw-naw' | a primitive root (possibly rather ident. with '`anah' (6030) through the idea of looking down or browbeating); to depress literally or figuratively, transitive or intransitive (in various applications, as follows):--abase self, afflict(-ion, self), answer (by mistake for '`anah' (6030)), chasten self, deal hardly with, defile, exercise, force, gentleness, humble (self), hurt, ravish, sing (by mistake for '`anah' (6030)), speak (by mistake for '`anah' (6030)), submit self, weaken, X in any wise.
6032 | `anah an-aw' | (Aramaic) corresponding to '`anah' (6030):--answer, speak.
6033 | `anah an-aw' | (Aramaic) corresponding to '`anah' (6031):--poor.
6034 | `Anah an-aw' | probably from '`anah' (6030); an answer; Anah, the name of two Edomites and one Edomitess:--Anah.
6035 | `anav aw-nawv' | or (by intermixture with '`aniy' (6041)) Aanayv {aw-nawv'}; from '`anah' (6031); depressed (figuratively), in mind (gentle) or circumstances (needy, especially saintly):--humble, lowly, meek, poor. Compare '`aniy' (6041).
6036 | `Anuwb aw-noob' | passive participle from the same as '`enab' (6025); borne (as fruit); Anub, an Israelite:--Anub.
6037 | `anvah an-vaw' | feminine of '`anav' (6035); mildness (royal); also (concretely) oppressed:--gentleness, meekness.
6038 | `anavah an-aw-vaw' | from '`anav' (6035); condescension, human and subjective (modesty), or divine and objective (clemency):--gentleness, humility, meekness.
6039 | `enuwth en-ooth' | from '`anah' (6031); affliction:--affliction.
6040 | `oniy on-ee' | from '`anah' (6031); depression, i.e. misery: --afflicted(-ion), trouble.
6041 | `aniy aw-nee' | from '`anah' (6031); depressed, in mind or circumstances (practically the same as '`anav' (6035), although the margin constantly disputes this, making '`anav' (6035) subjective and '`aniy' (6041) objective):--afflicted, humble, lowly, needy, poor.
6042 | `Unniy oon-nee' | from '`anah' (6031); afflicted; Unni, the name of two Israelites:--Unni.
6043 | `Anayah an-aw-yaw' | from '`anah' (6030); Jah has answered; Anajah, the name of two Israelites:--Anaiah.
6044 | `Aniym aw-neem' | for plural of '`ayin' (5869); fountains; Anim, a place in Palestine:--Anim.
6045 | `inyan in-yawn' | from '`anah' (6031); ado, i.e. (generally) employment or (specifically) an affair:--business, travail.
6046 | `Anem aw-name' | from the dual of '`ayin' (5869); two fountains; Anem, a place in Palestine: Anem.
6047 | `Anamim an-aw-meem' | as if plural of some Egyptian word; Anamim, a son of Mizraim and his descendants, with their country:--Anamim.
6048 | `Anammelek an-am-meh'-lek | of foreign origin; Anammelek, an Assyrian deity:--Anammelech.
6049 | `anan aw-nan' | a primitive root; to cover; used only as a denominative from '`anan' (6051), to cloud over; figuratively, to act covertly, i.e. practise magic:--X bring, enchanter, Meonemin, observe(-r of) times, soothsayer, sorcerer.
6050 | `anan an-an' | (Aramaic) corresponding to '`anan' (6051):--cloud.
6051 | `anan aw-nawn' | from '`anan' (6049); a cloud (as covering the sky), i.e. the nimbus or thunder-cloud:--cloud(-y).
6052 | `Anan aw-nawn' | the same as '`anan' (6051); cloud; Anan, an Israelite:--Anan.
6053 | `ananah an-aw-naw' | feminine of '`anan' (6051); cloudiness:--cloud.
6054 | `Ananiy an-aw-nee' | from '`anan' (6051); cloudy; Anani, an Israelite:--Anani.
6055 | `Ananyah an-an-yaw' | from '`anan' (6049) and 'Yahh' (3050); Jah has covered; Ananjah, the name of an Israelite and of a place in Palestine:--Ananiah.
6056 | `anaph an-af' | (Aramaic) or deneph (Aramaic) {eh'-nef}; corresponding to '`anaph' (6057):--bough, branch.
6057 | `anaph aw-nawf' | from an unused root meaning to cover; a twig (as covering the limbs):--bough, branch.
6058 | `aneph aw-nafe' | from the same as '`anaph' (6057); branching:--full of branches.
6059 | `anaq aw-nak' | a primitive root; properly, to choke; used only as denominative from '`anaq' (6060), to collar, i.e. adorn with a necklace; figuratively, to fit out with supplies:--compass about as a chain, furnish, liberally.
6060 | `anaq aw-nawk' | from '`anaq' (6059); a necklace (as if strangling):--chain.
6061 | `Anaq aw-nawk' | the same as '`anaq' (6060); Anak, a Canaanite:--Anak.
6062 | `Anaqiy an-aw-kee' | patronymically from '`Anaq' (6061); an Anakite or descendant of Anak:--Anakim.
6063 | `Aner aw-nare' | probably for 'na`ar' (5288); Aner, a Amorite, also a place in Palestine:--Aner.
6064 | `anash aw-nash' | a primitive root; properly, to urge; by implication, to inflict a penalty, specifically, to fine:--amerce, condemn, punish, X surely.
6065 | `anash an-ash' | (Aramaic) corresponding to '`onesh' (6066); a mulct:--confiscation.
6066 | `onesh o'-nesh | from '`anash' (6064); a fine:--punishment, tribute.
6067 | `Anath an-awth' | from '`anah' (6030); answer; Anath, an Israelite:--Anath.
6068 | `Anathowth an-aw-thoth' | plural of '`Anath' (6067); Anathoth, the name of two Israelites, also of a place in Pal:--Anathoth.
6069 | `Anthothiy an-tho-thee' | or rAnnthowthiy {an-ne-tho-thee'}; patrial from '`Anathowth' (6068); a Antothite or inhabitant of Anathoth:--of Anathoth, Anethothite, Anetothite, Antothite.
6070 | `Anthothiyah an-tho-thee-yaw' | from the same as '`Anathowth' (6068) and 'Yahh' (3050); answers of Jah; Anthothijah, an Israelite:--Antothijah.
6071 | `aciyc aw-sees' | from '`acac' (6072); must or fresh grape-juice (as just trodden out):--juice, new (sweet) wine.
6072 | `acac aw-sas' | a primitive root; to squeeze out juice; figuratively, to trample:--tread down.
6073 | `ophe' of-eh' | from an unused root meaning to cover; a bough (as covering the tree):--branch.
6074 | `ophiy , of-ee' | (Aramaic) corresponding to '`ophe'' (6073); a twig; bough, i.e. (collectively) foliage:--leaves.
6075 | `aphal aw-fal' | a primitive root; to swell; figuratively, be elated:--be lifted up, presume.
6076 | `ophel o'-fel | from '`aphal' (6075); a tumor; also a mound, i.e. fortress:--emerod, fort, strong hold, tower.
6077 | `Ophel o'-fel | the same as '`ophel' (6076); Ophel, a ridge in Jerusalem:--Ophel.
6078 | `Ophniy of-nee' | from an unused noun (denoting a place in Palestine; from an unused root of uncertain meaning); an Ophnite (collectively) or inhabitants of Ophen:--Ophni.
6079 | `aph`aph af-af' | from '`uwph' (5774); an eyelash (as fluttering); figuratively, morning ray:--dawning, eye-lid.
6080 | `aphar aw-far' | : a primitive root: meaning either to be gray or perhaps rather to pulverize; used only as denominative from '`aphar' (6083), to be dust:--cast (dust).
6081 | `Epher ay'-fer | probably a variation of '`opher' (6082); gazelle; Epher, the name of an Arabian and of two Israelites:--Epher.
6082 | `opher o'-fer | from '`aphar' (6080); a fawn (from the dusty color):--young roe (hart).
6083 | `aphar aw-fawr' | from '`aphar' (6080); dust (as powdered or gray); hence, clay, earth, mud:--ashes, dust, earth, ground, morter, powder, rubbish.
6084 | `Ophrah of-raw' | feminine of '`opher' (6082); female fawn; Ophrah, the name of an Israelite and of two places in Palestine:--Ophrah.
6085 | `Ephrown ef-rone' | from the same as '`Epher' (6081); fawn-like; Ephron, the name of a Canaanite and of two places in Palestine:--Ephron, Ephrain (from the margin).
6086 | `ets ates | from '`atsah' (6095); a tree (from its firmness); hence, wood (plural sticks):--+ carpenter, gallows, helve, + pine, plank, staff, stalk, stick, stock, timber, tree, wood.
6087 | `atsab aw-tsab' | a primitive root; properly, to carve, i.e. fabricate or fashion; hence (in a bad sense) to worry, pain or anger:-- displease, grieve, hurt, make, be sorry, vex, worship, wrest.
6088 | `atsab , ats-ab' | (Aramaic) corresponding to '`atsab' (6087); to afflict:--lamentable.
6089 | `etseb eh'-tseb | from '`atsab' (6087); an earthen vessel; usually (painful) toil; also a pang (whether of body or mind): grievous, idol, labor, sorrow.
6090 | `otseb o'-tseb | a variation of '`etseb' (6089); an idol (as fashioned); also pain (bodily or mental):--idol, sorrow, X wicked.
6091 | `atsab aw-tsawb' | from '`atsab' (6087); an (idolatrous) image:--idol, image.
6092 | `atseb aw-tsabe' | from '`atsab' (6087); a (hired) workman:--labour.
6093 | `itstsabown its-tsaw-bone' | from '`atsab' (6087); worrisomeness, i.e. labor or pain:--sorrow, toil.
6094 | `atstsebeth ats-tseh'-beth | from '`atsab' (6087); a idol; also, a pain or wound:--sorrow, wound.
6095 | `atsah aw-tsaw' | a primitive root; properly, to fasten (or make firm), i.e. to close (the eyes):--shut.
6096 | `atseh aw-tseh' | from '`atsah' (6095); the spine (as giving firmness to the body):--backbone.
6097 | `etsah ay-tsaw' | feminine of '`ets' (6086); timber:--trees.
6098 | `etsah ay-tsaw' | from 'ya`ats' (3289); advice; by implication, plan; also prudence:--advice, advisement, counsel(l-(or)), purpose.
6099 | `atsuwm aw-tsoom' | or matsum {aw-tsoom'}; passive participle of '`atsam' (6105); powerful (specifically, a paw); by implication, numerous:--+ feeble, great, mighty, must, strong.
6100 | `Etsyown ets-yone' gheh'ber | (shorter) {Etsyon Geber, from '`atseh' (6096) and 'geber' (1397); backbone-like of a man; Etsjon-Geber, a place on the Red Sea:--Ezion-geber.

Next Page - 6101 (`atsal) to 6200 (`Aro`eriy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6101 (`atsal) to 6200 (`Aro`eriy)

Previous Page - 6001 (`amel) to 6100 (`Etsyown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6101 | `atsal aw-tsal' | a primitive root; to lean idly, i.e. to be indolent or slack:--be slothful.
6102 | `atsel aw-tsale' | from '`atsal' (6101); indolent:--slothful, sluggard.
6103 | `atslah ats-law' | feminine of '`atsel' (6102); (as abstractly) indolence:--slothfulness.
6104 | `atsluwth ats-looth' | rom '`atsal' (6101); indolence:--idleness.
6105 | `atsam aw-tsam' | a primitive root; to bind fast, i.e. close (the eyes); intransitively, to be (causatively, make) powerful or numerous; denominatively (from '`etsem' (6106)) to crunch the bones:--break the bones, close, be great, be increased, be (wax) mighty(-ier), be more, shut, be(-come, make) strong(-er).
6106 | `etsem eh'tsem | from '`atsam' (6105); a bone (as strong); by extension, the body; figuratively, the substance, i.e. (as pron.) selfsame:--body, bone, X life, (self-)same, strength, X very.
6107 | `Etsem eh'-tsem | the same as '`etsem' (6106); bone; Etsem, a place in Palestine:--Azem, Ezem.
6108 | `otsem o'-tsem | from '`atsam' (6105); power; hence, body:--might, strong, substance.
6109 | `otsmah ots-maw' | feminine of '`otsem' (6108); powerfulness; by extension, numerousness:--abundance, strength.
6110 | `atstsumah ats-tsoo-maw' | feminine of '`atsuwm' (6099); a bulwark, i.e. (figuratively) argument:--strong.
6111 | `Atsmown ats-mone' | or iAtsmon {ats-mone'}; from '`Etsem' (6107); bone-like; Atsmon, a place near Palestine:--Azmon.
6112 | `etsen ay'-tsen | from an unused root meaning to be sharp or strong; a spear:--Eznite (from the margin).
6113 | `atsar aw-tsar' | a primitive root; to inclose; by analogy, to hold back; also to maintain, rule, assemble:--X be able, close up, detain, fast, keep (self close, still), prevail, recover, refrain, X reign, restrain, retain, shut (up), slack, stay, stop, withhold (self).
6114 | `etser eh'-tser | from '`atsar' (6113); restraint:--+ magistrate.
6115 | `otser o'-tser | from '`atsar' (6113); closure; also constraint:--X barren, oppression, X prison.
6116 | `atsarah ats-aw-raw' | or matsereth {ats-eh'-reth}; from '`atsar' (6113); an assembly, especially on a festival or holiday:--(solemn) assembly (meeting).
6117 | `aqab aw-kab' | a primitive root; properly, to swell out or up; used only as denominative from '`aqeb' (6119), to seize by the heel; figuratively, to circumvent (as if tripping up the heels); also to restrain (as if holding by the heel):--take by the heel, stay, supplant, X utterly.
6118 | `eqeb ay'-keb | from '`aqab' (6117) in the sense of '`aqeb' (6119); a heel, i.e. (figuratively) the last of anything (used adverbially, for ever); also result, i.e. compensation; and so (adverb with preposition or relatively) on account of:--X because, by, end, for, if, reward.
6119 | `aqeb aw-kabe' | or (feminine) hiqqbah {ik-keb-aw'}; from '`aqab' (6117); a heel (as protuberant); hence, a track; figuratively, the rear (of an army):--heel, (horse-)hoof, last, lier in wait (by mistake for '`aqeb' (6120)), (foot- )step.
6120 | `aqeb aw-kabe' | from '`aqab' (6117) in its denominative sense; a lier in wait:--heel (by mistake for '`aqeb' (6119)).
6121 | `aqob aw-kobe' | from '`aqab' (6117); in the original sense, a knoll (as swelling up); in the denominative sense (transitive) fraudulent or (intransitive) tracked:--crooked, deceitful, polluted.
6122 | `oqbah ok-baw' | feminine of an unused form from '`aqab' (6117) meaning a trick; trickery:--subtilty.
6123 | `aqad aw-kad' | a primitive root; to tie with thongs:--bind.
6124 | `aqod aw-kode' | from '`aqad' (6123); striped (with bands):--ring straked.
6125 | `aqah aw-kaw' | from '`uwq' (5781); constraint:--oppression.
6126 | `Aqquwb ak-koob' | from '`aqab' (6117); insidious; Akkub, the name of five Israelites:--Akkub.
6127 | `aqal aw-kal' | a primitive root; to wrest:--wrong.
6128 | `aqalqal ak-al-kal' | from '`aqal' (6127); winding:--by(-way), crooked way.
6129 | `aqallathown ak-al-law-thone' | from '`aqal' (6127); tortuous:--crooked.
6130 | `Aqan aw-kawn' | from an unused root meaning to twist; tortuous; Akan, an Idummaean:--Akan. Compare 'Ya`aqan' (3292).
6131 | `aqar aw-kar' | a primitive root; to pluck up (especially by the roots); specifically, to hamstring; figuratively, to exterminate:--dig down, hough, pluck up, root up.
6132 | `aqar ak-ar' | (Aramaic) corresponding to '`aqar' (6131):--pluck up by the roots.
6133 | `eqer ay'-ker | from '`aqar' (6131). figuratively, a transplanted person, i.e. naturalized citizen:--stock.
6134 | `Eqer ay'-ker | the same as '`eqer' (6133); Eker, an Israelite:--Eker.
6135 | `aqar aw-kawr' | from '`aqar' (6131); sterile (as if extirpated in the generative organs):--(X male or female) barren (woman).
6136 | `iqqar ik-kar' | (Aramaic) from '`aqar' (6132); a stock:--stump.
6137 | `aqrab ak-rawb' | of uncertain derivation; a scorpion; figuratively, a scourge or knotted whip:--scorpion.
6138 | `Eqrown ek-rone' | from '`aqar' (6131); eradication; Ekron, a place in Palestine:--Ekron.
6139 | `Eqrowniy ek-ro-nee' | or mEqroniy {ek-ro-nee'; patrial from '`Eqrown' (6138); an Ekronite or inhabitant of Ekron:--Ekronite.
6140 | `aqash aw-kash' | a primitive root; to knot or distort; figuratively, to pervert (act or declare perverse):--make crooked, (prove, that is) perverse(-rt).
6141 | `iqqesh ik-kashe' | from '`aqash' (6140); distorted; hence, false:--crooked, froward, perverse.
6142 | `Iqqesh ik-kashe' | the same as '`iqqesh' (6141); perverse; Ikkesh, an Israelite:--Ikkesh.
6143 | `iqqshuwth ik-kesh-ooth' | from '`iqqesh' (6141); perversity:--X froward.
6144 | `Ar awr | the same as '`iyr' (5892); a city; Ar, a place in Moab:--Ar.
6145 | `ar awr | from '`uwr' (5782); a foe (as watchful for mischief):--enemy.
6146 | `ar awr | (Aramaic) corresponding to '`ar' (6145):--enemy.
6147 | `Er ayr | from '`uwr' (5782); watchful; Er, the name of two Israelites:--Er.
6148 | `arab aw-rab' | a primitive root; to braid, i.e. intermix; technically, to traffic (as if by barter); also or give to be security (as a kind of exchange):--engage, (inter-)meddle (with), mingle (self), mortgage, occupy, give pledges, be(-come, put in) surety, undertake.
6149 | `areb aw-rabe' | a primitive root (identical with '`arab' (6148) through the idea of close association); to be agreeable:--be pleasant(-ing), take pleasure in, be sweet.
6150 | `arab aw-rab' | a primitive root (identical with '`arab' (6148) through the idea of covering with a texture); to grow dusky at sundown:--be darkened, (toward) evening.
6151 | `arab ar-ab' | (Aramaic) corresponding to '`arab' (6148); to commingle:--mingle (self), mix.
6152 | ` Arab ar-awb' | or mArab {ar-ab'}; from '`arab' (6150) in the figurative sense of sterility; Arab (i.e. Arabia), a country East of Palestine:--Arabia.
6153 | `ereb eh'-reb | from '`arab' (6150); dusk:--+ day, even(-ing, tide), night.
6154 | `ereb ay'-reb | or mereb (1 Kings 10:15), (with the article prefix), {eh'-reb}; from '`arab' (6148); the web (or transverse threads of cloth); also a mixture, (or mongrel race):--Arabia, mingled people, mixed (multitude), woof.
6155 | `arab aw-rawb' | from '`arab' (6148); a willow (from the use of osiers as wattles):--willow.
6156 | `areb aw-rabe' | from '`areb' (6149); pleasant:--sweet.
6157 | `arob aw-robe' | from '`arab' (6148); a mosquito (from its swarming):--divers sorts of flies, swarm.
6158 | `oreb o-rabe' | or mowreb {o-rabe'}; from '`arab' (6150); a raven (from its dusky hue):--raven.
6159 | `Oreb o-rabe' | or mOwreb {o-rabe'}; the same as '`oreb' (6158); Oreb, the name of a Midianite and of the cliff near the Jordan:--Oreb.
6160 | `arabah ar-aw-baw' | from '`arab' (6150) (in the sense of sterility); a desert; especially (with the article prefix) the (generally) sterile valley of the Jordan and its continuation to the Red Sea:--Arabah, champaign, desert, evening, heaven, plain, wilderness. See also 'Beyth ha-`Arabah' (1026).
6161 | `arubbah ar-oob-baw' | feminine passive participle of '`Anammelek' (6048) in the sense of a bargain or exchange; something given as security, i.e. (literally) a token (of safety) or (metaphorically) a bondsman:--pledge, surety.
6162 | `arabown ar-aw-bone' | from '`arab' (6148) (in the sense of exchange); a pawn (given as security):--pledge.
6163 | `Arabiy ar-aw-bee' | or mArbiy {ar-bee'}; patrial from '` Arab' (6152); an Arabian or inhabitant of Arab (i.e. Arabia):--Arabian.
6164 | `Arbathiy ar-baw-thee' | patrial from 'Beyth ha-`Arabah' (1026); an Arbathite or inhabitant of (Beth-)Arabah:--Arbahite.
6165 | `arag aw-rag' | a primitive root; to long for:--cry, pant.
6166 | `Arad ar-awd' | from an unused root meaning to sequester itself; fugitive; Arad, the name of a place near Palestine, also of a Canaanite and an Israelite:--Arad.
6167 | `arad ar-awd' | (Aramaic) corresponding to '`arowd' (6171); an onager:--wild ass.
6168 | `arah aw-raw' | a primitive root; to be (causatively, make) bare; hence, to empty, pour out, demolish:--leave destitute, discover, empty, make naked, pour (out), rase, spread self, uncover.
6169 | `arah aw-raw' | feminine from '`arah' (6168); a naked (i.e. level) plot:--paper reed.
6170 | `aruwgah ar-oo-gaw' | or iarugah {ar-oo-gaw'}; feminine passive participle of '`arag' (6165); something piled up (as if (figuratively) raised by mental aspiration), i.e. a paterre:--bed, furrow.
6171 | `arowd aw-rode' | from the same as '`Arad' (6166); an onager (from his lonesome habits):--wild ass.
6172 | `ervah er-vaw' | from '`arah' (6168); nudity, literally (especially the pudenda) or figuratively (disgrace, blemish):--nakedness, shame, unclean(-ness).
6173 | `arvah ar-vaw' | (Aramaic) corresponding to '`ervah' (6172); nakedness, i.e. (figuratively) impoverishment:--dishonor.
6174 | `arowm aw-rome' | or marom {aw-rome'}; from '`aram' (6191) (in its original sense); nude, either partially or totally:--naked.
6175 | `aruwm aw-room' | passive participle of '`aram' (6191); cunning (usually in a bad sense):--crafty, prudent, subtil.
6176 | `arow`er ar-o-ayr' | or sarear {ar-awr'}; from '`arar' (6209) reduplicated; a juniper (from its nudity of situation):--health.
6177 | `Arow`er ar-o-ayr' | or `Aro`er {ar-o-ayr'}; or `Ar`owr {ar-ore'}; the same as '`arow`er' (6176); nudity of situation; Aroer, the name of three places in or near Palestine:--Aroer.
6178 | `aruwts aw-roots' | passive participle of '`arats' (6206); feared, i.e. (concretely) a horrible place or chasm:--cliffs.
6179 | `Eriy ay-ree' | from '`uwr' (5782); watchful; Eri, an Israelite:--Eri.
6180 | `Eriy ay-ree' | patronymically of '`Eriy' (6179); a Erite (collectively) or descendants of Eri:--Erites.
6181 | `eryah er-yaw' | for '`ervah' (6172); nudity:--bare, naked, X quite.
6182 | `ariycah ar-ee-saw' | from an unused root meaning to comminute; meal:--dough.
6183 | `ariyph aw-reef' | from '`araph' (6201); the sky (as dropping at the horizon):--heaven.
6184 | `ariyts aw-reets' | from '`arats' (6206); fearful, i.e. powerful or tyrannical:--mighty, oppressor, in great power, strong, terrible, violent.
6185 | `ariyriy ar-e-ree' | from '`arar' (6209); bare, i.e. destitute (of children):--childless.
6186 | `arak aw-rak' | a primitive root; to set in a row, i.e. arrange, put in order (in a very wide variety of applications):--put (set) (the battle, self) in array, compare, direct, equal, esteem, estimate, expert (in war), furnish, handle, join (battle), ordain, (lay, put, reckon up, set) (in) order, prepare, tax, value.
6187 | `erek eh'rek | from '`arak' (6186); a pile, equipment, estimate:--equal, estimation, (things that are set in) order, price, proportion, X set at, suit, taxation, X valuest.
6188 | `arel aw-rale' | a primitive root; properly, to strip; but used as denominative from '`arel' (6189); to expose or remove the prepuce, whether literal (to go naked) or figurative (to refrain from using):--count uncircumcised, foreskin to be uncovered.
6189 | `arel aw-rale' | rom '`arel' (6188); properly, exposed, i.e. projecting loose (as to the prepuce); used only technically, uncircumcised (i.e. still having the prepuce uncurtailed):--uncircumcised (person).
6190 | `orlah or-law' | feminine of '`arel' (6189); the prepuce:--foreskin, + uncircumcised.
6191 | `aram aw-ram' | a primitive root; properly, to be (or make) bare; but used only in the derivative sense (through the idea perhaps of smoothness) to be cunning (usually in a bad sense):--X very, beware, take crafty (counsel), be prudent, deal subtilly.
6192 | `aram aw-ram' | a primitive root; to pile up:--gather together.
6193 | `orem o'-rem | from '`aram' (6191); a stratagem:--craftiness.
6194 | `arem aw-rame' | (Jer. 50:26 or (feminine) aremah {ar-ay-maw'}; from '`aram' (6192); a heap; specifically, a sheaf:--heap (of corn), sheaf.
6195 | `ormah or-maw' | feminine of '`orem' (6193); trickery; or (in a good sense) discretion:--guile, prudence, subtilty, wilily, wisdom.
6196 | `armown ar-mone' | probably from '`aram' (6191); the plane tree (from its smooth and shed bark):--chestnut tree.
6197 | `Eran ay-rawn' | probably from '`uwr' (5782); watchful; Eran, an Israelite:--Eran.
6198 | `Eraniy ay-raw-nee' | patronymically from '`Eran' (6197); an Eranite or descendant (collectively) of Eran:--Eranites.
6199 | `ar`ar ar-awr' | from '`arar' (6209); naked, i.e. (figuratively) poor:--destitute. See also '`arow`er' (6176).
6200 | `Aro`eriy ar-o-ay-ree' | patronymically from '`Arow`er' (6177); an Aroerite or inhabitant of Aroer:--Aroerite.

Next Page - 6201 (`araph) to 6300 (Pdah'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6201 (`araph) to 6300 (Pdah'el)

Previous Page - 6101 (`atsal) to 6200 (`Aro`eriy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6201 | `araph aw-raf' | a primitive root; to droop; hence, to drip:--drop (down).
6202 | `araph aw-raf' | a primitive root (identical with '`araph' (6201) through the idea of sloping); properly, to bend downward; but used only as a denominative from '`oreph' (6203), to break the neck; hence (figuratively) to destroy:--that is beheaded, break down, break (cut off, strike off) neck.
6203 | `oreph o-ref' | from '`araph' (6202); the nape or back of the neck (as declining); hence, the back generally (whether literal or figurative):-- back ((stiff-)neck((-ed).
6204 | `Orpah or-paw' | feminine of '`oreph' (6203); mane; Orpah, a Moabites:--Orpah.
6205 | `araphel ar-aw-fel' | probably from '`araph' (6201); gloom (as of a lowering sky):--(gross, thick) dark (cloud, -ness).
6206 | `arats aw-rats' | a primitive root; to awe or (intransitive) to dread; hence, to harass:--be affrighted (afraid, dread, feared, terrified), break, dread, fear, oppress, prevail, shake terribly.
6207 | 'araq aw-rak' | a primitive root; to gnaw, i.e. (figuratively) eat (by hyberbole); also (participle) a pain:--fleeing, sinew.
6208 | `Arqiy ar-kee' | patrial from an unused name meaning a tush; an Arkite or inhabitant of Erek:--Arkite.
6209 | `arar aw-rar' | a primitive root; to bare; figuratively, to demolish:--make bare, break, raise up (perhaps by clerical error for raze), X utterly.
6210 | `eres eh'res | from an unused root meaning perhaps to arch; a couch (properly, with a canopy):--bed(-stead), couch.
6211 | `ash awsh | from '`ashesh' (6244); a moth:--moth. See also '`Ayish' (5906).
6212 | `eseb eh'seb | from an unused root meaning to glisten (or be green); grass (or any tender shoot):--grass, herb.
6213 | `asah aw-saw' | a primitive root; to do or make, in the broadest sense and widest application (as follows):--accomplish, advance, appoint, apt, be at, become, bear, bestow, bring forth, bruise, be busy, X certainly, have the charge of, commit, deal (with), deck, + displease, do, (ready) dress(-ed), (put in) execute(-ion), exercise, fashion, + feast, (fight-)ing man, + finish, fit, fly, follow, fulfill, furnish, gather, get, go about, govern, grant, great, + hinder, hold ((a feast)), X indeed, + be industrious, + journey, keep, labour, maintain, make, be meet, observe, be occupied, offer, + officer, pare, bring (come) to pass, perform, pracise, prepare, procure, provide, put, requite, X sacrifice, serve, set, shew, X sin, spend, X surely, take, X thoroughly, trim, X very, + vex, be (warr-)ior, work(-man), yield, use.
6214 | `Asah'el as-aw-ale' | from '`asah' (6213) and ''el' (410); God has made; Asahel, the name of four Israelites:--Asahel.
6215 | `Esav ay-sawv' | apparently a form of the passive participle of '`asah' (6213) in the original sense of handling; rough (i.e. sensibly felt); Esav, a son of Isaac, including his posterity:--Esau.
6216 | `ashowq aw-shoke' | from '`ashaq' (6231); oppressive (as noun, a tyrant):--oppressor.
6217 | `ashuwq aw-shook' | or mashuq {aw-shook'}; passive participle of '`ashaq' (6231); used in plural masculine as abstractly, tyranny:--oppressed(-ion). (Doubtful.)
6218 | `asowr aw-sore' | or masor {aw-sore'}; from '`eser' (6235); ten; by abbrev. ten strings, and so a decachord:--(instrument of) ten (strings, -th).
6219 | `ashowth aw-shoth' | from '`ashath' (6245); shining, i.e. polished:--bright.
6220 | `Ashvath ash-vawth' | for '`ashowth' (6219); bright; Ashvath, an Israelite:--Ashvath.
6221 | `Asiy'el, as-ee-ale' | from '`asah' (6213) and ''el' (410); made of God; Asiel, an Israelite:--Asiel.
6222 | `Asayah aw-saw-yaw' | from '`asah' (6213) and 'Yahh' (3050); Jah has made; Asajah, the name of three or four Israelites:--Asaiah.
6223 | `ashiyr aw-sheer' | from '`ashar' (6238); rich, whether literal or figurative (noble):--rich (man).
6224 | `asiyriy as-ee-ree' | from '`eser' (6235); tenth; by abbreviation, tenth month or (feminine) part:--tenth (part).
6225 | `ashan aw-shan' | a primitive root; to smoke, whether literal or figurative:--be angry (be on a) smoke.
6226 | `ashen aw-shane' | from '`ashan' (6225); smoky:--smoking.
6227 | `ashan aw-shawn' | from '`ashan' (6225); smoke, literally or figuratively (vapor, dust, anger):--smoke(-ing).
6228 | `Ashan aw-shawn' | the same as '`ashan' (6227); Ashan, a place in Palestine:--Ashan.
6229 | `asaq aw-sak | a primitive root (identical with '`ashaq' (6231)); to press upon, i.e. quarrel; --strive with.
6230 | `eseq ay'sek | from '`asaq' (6229); strife:--Esek.
6231 | `ashaq aw-shak' | a primitive root (compare '`asaq' (6229)); to press upon, i.e. oppress, defraud, violate, overflow:--get deceitfully, deceive, defraud, drink up, (use) oppress((-ion)), -or), do violence (wrong).
6232 | `Esheq ay-shek' | from '`ashaq' (6231); oppression; Eshek, an Israelite:--Eshek.
6233 | `osheq o'-shek | from '`ashaq' (6231); injury, fraud, (subjectively) distress, (concretely) unjust gain:--cruelly, extortion, oppression, thing (deceitfully gotten).
6234 | `oshqah osh-kaw' | feminine of '`osheq' (6233); anguish:--oppressed.
6235 | `eser eh'ser | masculine of term aasarah {as-aw-raw'}; from '`asar' (6237); ten (as an accumulation to the extent of the digits):--ten, (fif-, seven-)teen.
6236 | `asar , as-ar' | (Aramaic) masculine aasrah (Aramaic). {as-raw'}; corresponding to '`eser' (6235); ten:--ten, + twelve.
6237 | `asar aw-sar' | a primitive root (ident. with '`ashar' (6238)); to accumulate; but used only as denominative from '`eser' (6235); to tithe, i.e. to take or give a tenth:--X surely, give (take) the tenth, (have, take) tithe(-ing, -s), X truly.
6238 | `ashar aw-shar' | a primitive root; properly, to accumulate; chiefly (specifically) to grow (causatively, make) rich:--be(-come, en-, make, make self, wax) rich, make (1 Kings 22:48 marg). See '`asar' (6240).
6239 | `osher o'-sher | from '`ashar' (6238); wealth:--X far (richer), riches.
6240 | `asar aw-sawr' | for '`eser' (6235); ten (only in combination), i.e. -teen; also (ordinal) -teenth:--(eigh-, fif-, four-, nine-, seven-, six-, thir-)teen(-th), + eleven(-th), + sixscore thousand, + twelve(-th).
6241 | `issarown is-saw-rone' | or oissaron {is-saw-rone'}; from '`eser' (6235); (fractional) a tenth part:--tenth deal.
6242 | `esriym es-reem' | from '`eser' (6235); twenty; also (ordinal) twentieth:--(six-)score, twenty(-ieth).
6243 | `esriyn es-reen' | (Aramaic) corresponding to '`esriym' (6242):--twenty.
6244 | `ashesh aw-shaysh' | a primitive root; probably to shrink, i.e. fail:--be consumed.
6245 | `ashath aw-shath' | a primitive root; probably to be sleek, i.e. glossy; hence (through the idea of polishing) to excogitate (as if forming in the mind):--shine, think.
6246 | `ashith ash-eeth' | (Aramaic) corresponding to '`ashath' (6245); to purpose:--think.
6247 | `esheth eh'-sheth | from '`ashath' (6245); a fabric:--bright.
6248 | `ashtuwth ash-tooth' | from '`ashath' (6245); cogitation:--thought.
6249 | `ashtey ash-tay' | apparently masculine plural construction of '`esheth' (6247) in the sense of an afterthought (used only in connection with '`asar' (6240) in lieu of ''echad' (259)) eleven or (ordinal) eleventh:--+ eleven(-th).
6250 | `eshtonah esh-to-naw' | from '`ashath' (6245); thinking:--thought.
6251 | `ashtrah ash-ter-aw' | probably from '`ashar' (6238); increase:--flock.
6252 | `Ashtarowth ash-taw-roth' | or bAshtaroth {ash-taw-roth'}; plural of '`ashtrah' (6251); Ashtaroth, the name of a Sidonian deity, and of a place East of the Jordan:--Asharoth, Astaroth. See also 'Beyth `Ashtarowth' (1045), '`Ashtoreth' (6253), '`Ashtroth Qarnayim' (6255).
6253 | `Ashtoreth ash-to'reth | probably for '`ashtrah' (6251); Ashtoreth, the Phoenician goddess of love (and increase):--Ashtoreth.
6254 | `Ashtrathiy ash-ter-aw-thee' | patrial from '`Ashtarowth' (6252); an Ashterathite or inhabitant of Ashtaroth:--Ashterathite.
6255 | `Ashtroth Qarnayim ash-ter-oth' kar-nah'-yim | from '`Ashtarowth' (6252) and the dual of 'qeren' (7161); Ashtaroth of (the) double horns (a symbol of the deity); Ashteroth-Karnaim, a place East of the Jordan:--Ashtoreth Karnaim.
6256 | `eth ayth | from '`ad' (5703); time, especially (adverb with preposition) now, when, etc.:--+ after, (al-)ways, X certain, + continually, + evening, long, (due) season, so (long) as, (even-, evening-, noon-)tide, ((meal-)), what) time, when.
6257 | `athad aw-thad' | a primitive root; to prepare:--make fit, be ready to become.
6258 | `attah at-taw' | from '`eth' (6256); at this time, whether adverb, conjunction or expletive:--henceforth, now, straightway, this time, whereas.
6259 | `athuwd aw-thood' | passive participle of '`athad' (6257); prepared:--ready.
6260 | `attuwd at-tood' | or sattud {at-tood'}; from '`athad' (6257); prepared, i.e. full grown; spoken only (in plural) of he-goats, or (figuratively) leaders of the people:--chief one, (he) goat, ram.
6261 | `ittiy it-tee' | from '`eth' (6256); timely:--fit.
6262 | `Attay at-tah'ee | for '`ittiy' (6261); Attai, the name of three Israelites:--Attai.
6263 | `athiyd ath-eed' | (Aramaic) corresponding to '`athiyd' (6264); prepared:--ready.
6264 | `athiyd aw-theed' | from '`athad' (6257); prepared; by implication, skilful; feminine plural the future; also treasure:--things that shall come, ready, treasures.
6265 | `Athayah ath-aw-yaw' | from '`uwth' (5790) and 'Yahh' (3050); Jah has helped; Athajah, an Israelite:--Athaiah.
6266 | `athiyq aw-theek' | from '`athaq' (6275); properly, antique, i.e. venerable or splendid:--durable.
6267 | attiyq at-teek' | from '`athaq' (6275); removed, i.e. weaned; also antique:--ancient, drawn.
6268 | `attiyq at-teek' | (Aramaic) corresponding to 'attiyq' (6267); venerable:--ancient.
6269 | `Athak ath-awk' | from an unused root meaning to sojourn; lodging; Athak, a place in Palestine:--Athach.
6270 | `Athlay ath-lah'ee | from an unused root meaning to compress; constringent; Athlai, an Israelite:--Athlai.
6271 | `Athalyah ath-al-yaw' | or mAthalyahuw {ath-al-yaw'-hoo}; from the same as '`Athlay' (6270) and 'Yahh' (3050); Jah has constrained; Athaljah, the name of an Israelitess and two Israelites:--Athaliah.
6272 | `atham aw-tham | a primitive root; probably to glow, i.e. (figuratively) be desolated:--be darkened.
6273 | `Otnniy oth-nee' | from an unused root meaning to force; forcible; Othni, an Israelite:--Othni.
6274 | `Othniy'el oth-nee-ale' | from the same as '`Otnniy' (6273) and ''el' (410); force of God; Othniel, an Israelite:--Othniel.
6275 | `athaq aw-thak' | a primitive root; to remove (intransitive or transitive) figuratively, to grow old; specifically, to transcribe:--copy out, leave off, become (wax) old, remove.
6276 | `atheq aw-thake' | from '`athaq' (6275); antique, i.e. valued:--durable.
6277 | `athaq aw-thawk' | from '`athaq' (6275) in the sense of license; impudent:--arrogancy, grievous (hard) things, stiff.
6278 | `Eth Qatsiyn ayth kaw-tseen' | from '`eth' (6256) and 'qayam' (7011); time of a judge; Eth-Katsin, a place in Palestine:--Ittah-kazin (by including directive enclitic).
6279 | `athar aw-thar' | a primitive root (rather denominative from '`Ether' (6281)); to burn incense in worship, i.e. intercede (reciprocally, listen to prayer):--intreat, (make) pray(-er).
6280 | `athar aw-thar' | a primitive root; to be (causatively, make) abundant:--deceitful, multiply.
6281 | `Ether eh'ther | from '`athar' (6280); abundance; Ether, a place in Palestine:--Ether.
6282 | `athar aw-thawr' | from '`athar' (6280); incense (as increasing to a volume of smoke); hence (from '`athar' (6279)) a worshipper:--suppliant, thick.
6283 | `athereth ath-eh'-reth | from '`athar' (6280); copiousness:--abundance.
6284 | pa'ah paw-aw' | a primitive root; to puff, i.e. blow away:--scatter into corners.
6285 | pe'ah pay-aw' | feminine of 'poh' (6311); properly, mouth in a figurative sense, i.e. direction, region, extremity:--corner, end, quarter, side.
6286 | pa'ar paw-ar' | a primitive root; to gleam, i.e. (causatively) embellish; figuratively, to boast; also to explain (i.e. make clear) oneself; denominative from 'p'orah' (6288), to shake a tree:--beautify, boast self, go over the boughs, glorify (self), glory, vaunt self.
6287 | p'er peh-ayr' | from 'pa'ar' (6286); an embellishment, i.e. fancy head-dress:--beauty, bonnet, goodly, ornament, tire.
6288 | p'orah peh-o-raw' | or pora'h {po-raw'}; or pu'rah {poo-raw'}; from 'pa'ar' (6286); properly, ornamentation, i.e. (plural) foliage (including the limbs) as bright green:--bough, branch, sprig.
6289 | pa'ruwr paw-roor' | from 'pa'ar' (6286); properly, illuminated, i.e. a glow; as noun, a flush (of anxiety):--blackness.
6290 | Pa'ran paw-rawn' | from 'pa'ar' (6286); ornamental; Paran, a desert of Arabia:--Paran.
6291 | pag pag | from an unused root meaning to be torpid, i.e. crude; an unripe fig:--green fig.
6292 | pigguwl pig-gool' | or piggul {pig-gool'}; from an unused root meaning to stink; properly, fetid, i.e. (figuratively) unclean (ceremonially):--abominable(-tion, thing).
6293 | paga` paw-gah' | a primitive root; to impinge, by accident or violence, or (figuratively) by importunity:--come (betwixt), cause to entreat, fall (upon), make intercession, intercessor, intreat, lay, light (upon), meet (together), pray, reach, run.
6294 | pega` peh'-gah | from 'paga`' (6293); impact (casual):--chance, occurent.
6295 | Pag`iy'el pag-ee-ale' | from 'pega`' (6294) and ''el' (410); accident of God; Pagiel, an Israelite:--Pagiel.
6296 | pagar paw-gar' | a primitive root; to relax, i.e. become exhausted:--be faint.
6297 | peger peh'gher | from 'pagar' (6296); a carcase (as limp), whether of man or beast; figuratively, an idolatrous image:--carcase, corpse, dead body.
6298 | pagash paw-gash' | a primitive root; to come in contact with, whether by accident or violence; figuratively, to concur:--meet (with, together).
6299 | padah paw-daw' | a primitive root; to sever, i.e. ransom; gener. to release, preserve:--X at all, deliver, X by any means, ransom, (that are to be, let be) redeem(-ed), rescue, X surely.
6300 | Pdah'el ped-ah-ale' | from 'padah' (6299) and ''el' (410); God has ransomed; Pedahel, an Israelite:--Pedahel.

Next Page - 6301 (Pdahtsuwr) to 6400 (pelach)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6301 (Pdahtsuwr) to 6400 (pelach)

Previous Page - 6201 (`araph) to 6300 (Pdah'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6301 | Pdahtsuwr ped-aw-tsoor' | from 'padah' (6299) and 'tsuwr' (6697); a rock (i.e. God) has ransomed; Pedahtsur, an Israelite:--Pedahzur.
6302 | paduwy paw-doo'ee | passive participle of 'padah' (6299). ransomed (and so occurring under 'padah' (6299)); as abstractly (in plural masculine) a ransom:--(that are) to be (that were) redeemed.
6303 | Padown paw-done' | from 'padah' (6299); ransom; Padon, one of the Nethinim. -- Padon.
6304 | pduwth ped-ooth' | or pduth {ped-ooth'}; from 'Qedmah' (6929); distinction; also deliverance:--division, redeem, redemption.
6305 | Pdayah ped-aw-yaw' | or Pdayahuw {ped-aw-yaw'-hoo}; from 'padah' (6299) and 'Yahh' (3050); Jah has ransomed; Pedajah, the name of six Israelites:--Pedaiah.
6306 | pidyowm pid-yome' | or pidyom {pid-yome'}; also pidyown {pid-yone'}; or pidyon {pid-yone'}; from 'padah' (6299); a ransom; --ransom, that were redeemed, redemption.
6307 | Paddan pad-dawn' | from an unused root meaning to extend; a plateau; or Paddan pAram {pad-dan' ar-awm'}; from the same and ''Aram' (758); the table-land of Aram; Paddan or Paddan-Aram, a region of Syria:--Padan, Padan-aram.
6308 | pada` paw-dah' | a primitive root; to retrieve:--deliver.
6309 | peder peh'der | from an unused root meaning to be greasy; suet:--fat.
6310 | peh peh | from 'pa'ah' (6284); the mouth (as the means of blowing), whether literal or figurative (particularly speech); specifically edge, portion or side; adverbially (with preposition) according to:--accord(-ing as, -ing to), after, appointment, assent, collar, command(-ment), X eat, edge, end, entry, + file, hole, X in, mind, mouth, part, portion, X (should) say(-ing), sentence, skirt, sound, speech, X spoken, talk, tenor, X to, + two-edged, wish, word.
6311 | poh po | or po6 (Job 38:11) {po}; or pow {po}; probably from a primitive inseparable particle "p" (of demonstrative force) and 'huw'' (1931); this place (French ici), i.e. here or hence:--here, hither, the one (other, this, that) side.
6312 | Puw'ah poo-aw' | or Puvvah {poov-vaw'}; from 'pa'ah' (6284); a blast; Puah or Puvvah, the name of two Israelites:--Phuvah, Pua, Puah.
6313 | puwg poog | a primitive root; to be sluggish:--cease, be feeble, faint, be slacked.
6314 | puwgah poo-gaw' | from 'puwg' (6313); intermission:--rest.
6315 | puwach poo'akh | a primitive root; to puff, i.e. blow with the breath or air; hence, to fan (as a breeze), to utter, to kindle (a fire), to scoff:--blow (upon), break, puff, bring into a snare, speak, utter.
6316 | Puwt poot | of foreign origin; Put, a son of Ham, also the name of his descendants or their region, and of a Persian tribe:--Phut, Put.
6317 | Puwtiy'el poo-tee-ale' | from an unused root (probably meaning to disparage) and ''el' (410); contempt of God; Putiel, an Israelite:--Putiel.
6318 | Powtiyphar po-tee-far' | of Egyptian derivation: Potiphar, an Egyptian:--Potiphar.
6319 | Powtiy Phera` po-tee feh'-rah | of Egyptian derivation; Poti-Phera, an Egyptian:--Poti-pherah.
6320 | puwk pook | from an unused root meaning to paint; dye (specifically, stibium for the eyes):--fair colours, glistering, paint(-ed) (-ing).
6321 | powl pole | from an unused root meaning to be thick; a bean (as plump):--beans.
6322 | Puwl pool | of foreign origin; Pul, the name of an Assyrian king and of an Ethiopian tribe:--Pul.
6323 | puwn poon | a primitive root meaning to turn, i.e. be perplexed:--be distracted.
6324 | Puwniy poo-nee' | patronymically from an unused name meaning a turn; a Punite (collectively) or descendants of an unknown Pun:--Punites.
6325 | Puwnon poo-none' | from 'puwn' (6323); perplexity; Punon, a place in the Desert:--Punon.
6326 | Puw`ah poo-aw' | from an unused root meaning to glitter; brilliancy; Puah, an Israelitess:--Puah.
6327 | puwts poots | a primitive root; to dash in pieces, literally or figuratively (especially to disperse):--break (dash, shake) in (to) pieces, cast (abroad), disperse (selves), drive, retire, scatter (abroad), spread abroad.
6328 | puwq pook | a primitive root; to waver:--stumble, move.
6329 | puwq pook | a primitive root (identical with 'puwq' (6328) through the idea of dropping out; compare 'nphaq' (5312)); to issue, i.e. furnish; causatively, to secure; figuratively, to succeed:--afford, draw out, further, get, obtain.
6330 | puwqah poo-kaw' | from 'puwq' (6328); a stumbling-block:--grief.
6331 | puwr poor | a primitive root; to crush:--break, bring to nought, X utterly take.
6332 | Puwr poor | also (plural) Puwriym {poo-reem'}; or Puriym {poo-reem'}; from 'puwr' (6331); a lot (as by means of a broken piece):--Pur, Purim.
6333 | puwrah poo-raw' | from 'puwr' (6331); a wine-press (as crushing the grapes):--winepress.
6334 | Powratha' po-raw-thaw' | of Persian origin; Poratha, a son of Haman:--Poratha.
6335 | puwsh poosh | a primitive root; to spread; figuratively, act proudly:--grow up, be grown fat, spread selves, be scattered.
6336 | Puwthiy poo-thee' | patronymically from an unused name meaning a hinge; a Puthite (collectively) or descendants of an unknown Puth:--Puhites (as if from 'Puw'ah' (6312)).
6337 | paz pawz | from 'pazaz' (6338); pure (gold); hence, gold itself (as refined):--fine (pure) gold.
6338 | pazaz paw-zaz' | a primitive root; to refine (gold):--best (gold).
6339 | pazaz paw-zaz' | a primitive root (identical with 'pazaz' (6338)); to solidify (as if by refining); also to spring (as if separating the limbs):--leap, be made strong.
6340 | pazar paw-zar' | a primitive root; to scatter, whether in enmity or bounty:--disperse, scatter (abroad).
6341 | pach pakh | from 'pachach' (6351); a (metallic) sheet (as pounded thin); also a spring net (as spread out like a lamina):--gin, (thin) plate, snare.
6342 | pachad paw-kkad' | a primitive root; to be startled (by a sudden alarm); hence, to fear in general:--be afraid, stand in awe, (be in) fear, make to shake.
6343 | pachad pakh'-ad | from 'pachad' (6342); a (sudden) alarm (properly, the object feared, by implication, the feeling):--dread(-ful), fear, (thing) great (fear, -ly feared), terror.
6344 | pachad pakh'-ad | the same as 'pachad' (6343); a testicle (as a cause of shame akin to fear):--stone.
6345 | pachdah pakh-daw' | feminine of 'pachad' (6343); alarm (i.e. awe):--fear.
6346 | pechah peh-khaw' | of foreign origin; a prefect (of a city or small district):--captain, deputy, governor.
6347 | pechah peh-khaw' | (Aramaic) corresponding to 'pechah' (6346):--captain, governor.
6348 | pachaz paw-khaz' | a primitive root; to bubble up or froth (as boiling water), i.e. (figuratively) to be unimportant:--light.
6349 | pachaz pakh'-az | from 'pachaz' (6348); ebullition, i.e. froth (figuratively, lust):--unstable.
6350 | pachazuwth pakh-az-ooth' | from 'pachaz' (6348); frivolity:--lightness.
6351 | pachach paw-khakh' | a primitive root; to batter out; but used only as denominative from 'pach' (6341), to spread a net:--be snared.
6352 | pecham peh-khawm' | perhaps from an unused root probably meaning to be black; a coal, whether charred or live:--coals.
6353 | pechar peh-khawr' | (Aramaic) from an unused root probably meaning to fashion; a potter:--potter.
6354 | pachath pakh'-ath | probably from an unused root apparently meaning to dig; a pit, especially for catching animals:--hole, pit, snare.
6355 | Pachath Mow'ab pakh'-ath mo-awb' | from 'pachath' (6354) and 'Mow'ab' (4124); pit of Moab; Pachath-Moab, an Israelite:--Pahath-moab.
6356 | pchetheth pekh-eh'-theth | from the same as 'pachath' (6354); a hole (by mildew in a garment):--fret inward.
6357 | pitdah pit-daw' | of foreign derivation; a gem, probably the topaz:--topaz.
6358 | patuwr paw-toor' | passive participle of 'patar' (6362); opened, i.e. (as noun) a bud:--open.
6359 | patiyr paw-teer' | from 'patar' (6362); open, i.e. unoccupied:--free.
6360 | pattiysh pat-teesh' | intensively from an unused root meaning to pound; a hammer:--hammer.
6361 | pattiysh pat-teesh' | (Aramaic) from a root corresponding to that of 'pattiysh' (6360); a gown (as if hammered out wide):--hose.
6362 | patar paw-tar' | a primitive root; to cleave or burst through, i.e. (causatively) to emit, whether literal or figurative (gape):--dismiss, free, let (shoot) out, slip away.
6363 | peter peh'-ter | or pitrah {pit-raw'}; from 'patar' (6362); a fissure, i.e. (concretely) firstling (as opening the matrix):--firstling, openeth, such as open.
6364 | Piy-Beceth pee beh'-seth | of Egyptian origin; Pi-Beseth, a place in Egypt:--Pi-beseth.
6365 | piyd peed | from an unused root probably meaning to pierce; (figuratively) misfortune:--destruction, ruin.
6366 | peyah pay-aw' | or piyah {pee-yaw'}; feminine of 'peh' (6310); an edge:-- (two-)edge(-d).
6367 | Pi ha-Chiyroth pee hah-khee-roth' | from 'peh' (6310) and the feminine plural of a noun (from the same root as 'chowr' (2356)), with the article interpolated; mouth of the gorges; Pi-ha-Chiroth, a place in Egypt: --Pi-hahiroth. (In Numbers 14:19 without Pi-.)
6368 | piyach pee'-akh | from 'puwach' (6315); a powder (as easily puffed away), i.e. ashes or dust:--ashes.
6369 | Piykol pee-kole' | apparently from 'peh' (6310) and 'kol' (3605); mouth of all; Picol, a Philistine:--Phichol.
6370 | piylegesh pee-leh'-ghesh | or pilegesh {pee-leh'-ghesh}; of uncertain derivation; a concubine; also (masculine) a paramour:--concubine, paramour.
6371 | piymah pee-maw' | probably from an unused root meaning to be plump; obesity:--collops.
6372 | Piynchac pee-nekh-aws' | apparently from 'peh' (6310) and a variation of 'nachash' (5175); mouth of a serpent; Pinechas, the name of three Israelites:--Phinehas.
6373 | piynon pee-none' | probably the same as 'Puwnon' (6325); Pinon, an Idumaean:--Pinon.
6374 | piyphiyah pee-fee-yaw' | for 'peyah' (6366); an edge or tooth:--tooth, X two-edged.
6375 | piyq peek | from 'puwq' (6329); a tottering:--smite together.
6376 | Piyshown pee-shone' | from 'puwsh' (6335); dispersive; Pishon, a river of Eden:--Pison.
6377 | Piythown pee-thone' | probably from the same as 'poth' (6596); expansive; Pithon, an Israelite:--Pithon.
6378 | pak pak | from 'pakah' (6379); a flask (from which a liquid may flow):--box, vial.
6379 | pakah paw-kaw' | a primitive root; to pour:--run out.
6380 | Pokereth Tsbayiym po-keh'-reth tseb-aw-yeem' | from the active participle (of the same form as the first word) feminine of an unused root (meaning to entrap) and plural of 'tsbiy' (6643); trap of gazelles; Pokereth-Tsebajim, one of the "servants of Solomon":--Pochereth of Zebaim.
6381 | pala' paw-law' | a primitive root; properly, perhaps to separate, i.e. distinguish (literally or figuratively); by implication, to be (causatively, make) great, difficult, wonderful:--accomplish, (arise...too, be too) hard, hidden, things too high, (be, do, do a, shew) marvelous(-ly, -els, things, work), miracles, perform, separate, make singular, (be, great, make) wonderful(-ers, -ly, things, works), wondrous (things, works, -ly).
6382 | pele' peh'-leh | from 'pala'' (6381); a miracle:--marvellous thing, wonder(-ful, -fully).
6383 | pil'iy pil-ee' | or paliy1 {paw-lee'}; from 'pala'' (6381); remarkable:--secret, wonderful.
6384 | Pallu'iy pal-loo-ee' | patronymically from 'Palluw'' (6396); a Palluite (collectively) or descendants of Pallu:--Palluites.
6385 | palag paw-lag' | a primitive root; to split (literally or figuratively):--divide.
6386 | plag pel-ag' | (Aramaic) corresponding to 'palag' (6385):--divided.
6387 | plag pel-ag' | (Aramaic) from 'plag' (6386); a half:--dividing.
6388 | peleg peh'-leg | from 'palag' (6385); a rill (i.e. small channel of water, as in irrigation):--river, stream.
6389 | Peleg peh'-leg | the same as 'peleg' (6388); earthquake; Peleg, a son of Shem:--Peleg.
6390 | plaggah pel-ag-gaw' | from 'palag' (6385); a runlet, i.e. gully:--division, river.
6391 | pluggah pel-oog-gaw' | from 'palag' (6385); a section:--division.
6392 | pluggah pel-oog-gaw' | (Aramaic) corresponding to 'pluggah' (6391):--division.
6393 | pladah pel-aw-daw' | from an unused root meaning to divide; a cleaver, i.e. iron armature (of a chariot):--torch.
6394 | Pildash pil-dawsh' | of uncertain derivation; Pildash, a relative of Abraham:--Pildash.
6395 | palah paw-law' | a primitive root; to distinguish (literally or figuratively):--put a difference, show marvellous, separate, set apart, sever, make wonderfully.
6396 | Palluw' pal-loo' | from 'palah' (6395); distinguished; Pallu, an Israelite:--Pallu, Phallu.
6397 | Plowniy pel-o-nee' | patronymically from an unused name (from 'palah' (6395)) meaning separate; a Pelonite or inhabitant of an unknown Palon:-- Pelonite.
6398 | palach paw-lakh' | a primitive root; to slice, i.e. break open or pierce:--bring forth, cleave, cut, shred, strike through.
6399 | plach pel-akh' | (Aramaic) corresponding to 'palach' (6398); to serve or worship:--minister, serve.
6400 | pelach peh'-lakh | from 'palach' (6398); a slice:--piece.

Next Page - 6401 (Pilcha') to 6500 (para')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6401 (Pilcha') to 6500 (para')

Previous Page - 6301 (Pdahtsuwr) to 6400 (pelach)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6401 | Pilcha' pil-khaw' | from 'pelach' (6400); slicing; Pilcha, an Israelite:--Pilcha.
6402 | polchan pol-khawn' | (Aramaic) from 'plach' (6399); worship:--service.
6403 | palat paw-lat' | a primitive root; to slip out, i.e. escape; causatively, to deliver:--calve, carry away safe, deliver, (cause to) escape.
6404 | Pelet peh'-let | from 'palat' (6403); escape; Pelet, the name of two Israelites:--Pelet. See also 'Beyth Pelet' (1046).
6405 | pallet pal-late' | from 'palat' (6403); escape:--deliverance, escape.
6406 | Paltiy pal-tee' | from 'palat' (6403); delivered; Palti, the name of two Israelites:--Palti, Phalti.
6407 | Paltiy pal-tee' | patronymically from 'Paltiy' (6406); a Paltite or descendant of Palti:--Paltite.
6408 | Piltay pil-tah'-ee | for 'Paltiy' (6407); Piltai, an Israelite:--Piltai.
6409 | Paltiy'el pal-tee-ale' | from the same as 'Pelet' (6404) and ''el' (410); deliverance of God; Paltiel, the name of two Israelites:--Paltiel, Phaltiel.
6410 | Platyah pel-at-yaw' | or Platyahuw {pel-at-yaw'-hoo}; from 'palat' (6403) and 'Yahh' (3050); Jah has delivered; Pelatjah, the name of four Israelites:--Pelatiah.
6411 | Playah pel-aw-yaw' | or Pla.yah {pel-aw-yaw'}; from 'pala'' (6381) and 'Yahh' (3050); Jah has distinguished; Pelajah, the name of three Israelites:--Pelaiah.
6412 | paliyt paw-leet' | or paleyt {paw-late'}; or palet {paw-late'}; from 'palat' (6403); a refugee:--(that have) escape(-d, -th), fugitive.
6413 | pleytah pel-ay-taw' | or pletah {pel-ay-taw'}; feminine of 'paliyt' (6412); deliverance; concretely, an escaped portion:--deliverance, (that is) escape(-d), remnant.
6414 | paliyl paw-leel' | from 'palal' (6419); a magistrate:--judge.
6415 | pliylah pel-ee-law' | feminine of 'paliyl' (6414); justice:--judgment.
6416 | pliyliy pel-ee-lee' | from 'paliyl' (6414); judicial:--judge.
6417 | pliyliyah pel-ee-lee-yaw' | feminine of 'pliyliy' (6416); judicature:--judgment.
6418 | pelek peh'-lek | from an unused root meaning to be round; a circuit (i.e. district); also a spindle (as whirled); hence, a crutch:--(di-)staff, participle
6419 | palal paw-lal' | a primitive root; to judge (officially or mentally); by extension, to intercede, pray:--intreat, judge(-ment), (make) pray(-er, -ing), make supplication.
6420 | Palal paw-lawl' | from 'palal' (6419); judge; Palal, an Israelite:--Palal.
6421 | Plalyah pel-al-yaw' | from 'palal' (6419) and 'Yahh' (3050); Jah has judged; Pelaljah, an Israelite:--Pelaliah.
6422 | palmowniy pal-mo-nee' | probably for 'ploniy' (6423); a certain one, i.e. so-and-so:--certain.
6423 | ploniy pel-o-nee' | from 'palah' (6395); such a one, i.e. a specified peccrson:--such.
6424 | palac paw-las' | a primitive root; properly, to roll flat, i.e. prepare (a road); also to revolve, i.e. weigh (mentally):--make, ponder, weigh.
6425 | pelec peh'-les | from 'palac' (6424); a balance:--scales, weight.
6426 | palats paw-lats' | a primitive root; properly, perhaps to rend, i.e. (by implication) to quiver:--tremble.
6427 | pallatsuwth pal-law-tsooth' | from 'palats' (6426); affright:--fearfulness, horror, trembling.
6428 | palash paw-lash' | a primitive root; to roll (in dust):--roll (wallow) self.
6429 | Plesheth pel-eh'-sheth | from 'palash' (6428); rolling, i.e. migratory; Pelesheth, a region of Syria:--Palestina, Palestine, Philistia, Philistines.
6430 | Plishtiy pel-ish-tee' | patrial from 'Plesheth' (6429); a Pelishtite or inhabitant of Pelesheth:--Philistine.
6431 | Peleth peh'-leth | from an unused root meaning to flee; swiftness; Peleth, the name of two Israelites:--Peleth.
6432 | Plethiy pel-ay-thee' | from the same form as 'Peleth' (6431); a courier (collectively) or official messenger:--Pelethites.
6433 | pum poom | (Aramaic) probably for 'peh' (6310); the mouth (literally or figuratively):--mouth.
6434 | pen pane | from an unused root meaning to turn; an angle (of a street or wall):--corner.
6435 | pen pane | from 'panah' (6437); properly, removal; used only (in the construction) adverb as conjunction, lest:--(lest) (peradventure), that...not.
6436 | pannag pan-nag' | of uncertain derivation; probably pastry:--Pannag.
6437 | panah paw-naw' | a primitive root; to turn; by implication, to face, i.e. appear, look, etc.:--appear, at (even-)tide, behold, cast out, come on, X corner, dawning, empty, go away, lie, look, mark, pass away, prepare, regard, (have) respect (to), (re-)turn (aside, away, back, face, self), X right (early).
6438 | pinnah pin-naw' | feminine of 'pen' (6434); an angle; by implication, a pinnacle; figuratively, a chieftain:--bulwark, chief, corner, stay, tower.
6439 | Pnuw'el pen-oo-ale' | or (more properly,) Pniylel {pen-oo-ale'}; from 'panah' (6437) and ''el' (410); face of God; Penuel or Peniel, a place East of Jordan; also (as Penuel) the name of two Israelites:--Peniel, Penuel.
6440 | paniym paw-neem' | plural (but always as singular) of an unused noun (paneh {paw-neh'}; from 'panah' (6437)); the face (as the part that turns); used in a great variety of applications (literally and figuratively); also (with prepositional prefix) as a preposition (before, etc.):--+ accept, a-(be- )fore(-time), against, anger, X as (long as), at, + battle, + because (of), + beseech, countenance, edge, + employ, endure, + enquire, face, favour, fear of, for, forefront(-part), form(-er time, -ward), from, front, heaviness, X him(-self), + honourable, + impudent, + in, it, look(-eth) (- s), X me, + meet, X more than, mouth, of, off, (of) old (time), X on, open, + out of, over against, the partial, person, + please, presence, propect, was purposed, by reason of, + regard, right forth, + serve, X shewbread, sight, state, straight, + street, X thee, X them(-selves), through (+ - out), till, time(-s) past, (un-)to(-ward), + upon, upside (+ down), with(- in, + -stand), X ye, X you.
6441 | pniymah pen-ee'-maw | from 'paniym' (6440) with directive enclitic; faceward, i.e. indoors:--(with-)in(-ner part, -ward).
6442 | pniymiy pen-ee-mee' | from 'paniym' (6440); interior:--(with-)in(-ner, - ward).
6443 | paniyn paw-neen' | or paniy {paw-nee'}; from the same as 'pen' (6434); probably a pearl (as round):--ruby.
6444 | Pninnah pen-in-naw' | probably feminine from 'paniyn' (6443) contr.; Peninnah, an Israelitess:--Peninnah.
6445 | panaq paw-nak' | a primitive root; to enervate:--bring up.
6446 | pac pas | from 'pacac' (6461); properly, the palm (of the hand) or sole (of the foot) (compare 'pac' (6447)); by implication (plural) a long and sleeved tunic (perhaps simply a wide one; from the original sense of the root, i.e. of many breadths):--(divers) colours.
6447 | pac pas | (Aramaic) from a root corresponding to 'pacac' (6461); the palm (of the hand, as being spread out):--participle
6448 | pacag paw-sag' | a primitive root; to cut up, i.e. (figuratively) contemplate:--consider.
6449 | Picgah pis-gaw' | from 'pacag' (6448); a cleft; Pisgah, a mt. East of Jordan:--Pisgah.
6450 | Pac Dammiym pas dam-meem' | from 'pac' (6446) and the plural of 'dam' (1818); palm (i.e. dell) of bloodshed; Pas-Dammim, a place in Palestine:--Pas-dammim. Compare ''Ephec Dammiym' (658).
6451 | piccah pis-saw' | from 'pacac' (6461); expansion, i.e. abundance:--handful.
6452 | pacach paw-sakh' | a primitive root; to hop, i.e. (figuratively) skip over (or spare); by implication, to hesitate; also (literally) to limp, to dance:--halt, become lame, leap, pass over.
6453 | pecach peh'-sakh | from 'pacach' (6452); a pretermission, i.e. exemption; used only techically of the Jewish Passover (the festival or the victim):--passover (offering).
6454 | Paceach paw-say'-akh | from 'pacach' (6452); limping; Paseach, the name of two Israelites:--Paseah, Phaseah.
6455 | picceach pis-say'-akh | from 'pacach' (6452); lame:--lame.
6456 | pciyl pes-eel' | from 'pacal' (6458); an idol:--carved (graven) image, quarry.
6457 | Pacak paw-sak' | from an unused root meaning to divide; divider; Pasak, an Israelite:--Pasach.
6458 | pacal paw-sal' | a primitive root; to carve, whether wood or stone:--grave, hew.
6459 | pecel peh'-sel | from 'pacal' (6458); an idol:--carved (graven) image.
6460 | pcanteriyn pes-an-tay-reen' | (Aramaic) or pcanteriyn {pes-an-tay-reen'}; a transliteration of the Gr. psalterion; a lyre:--psaltery.
6461 | pacac paw-sas' | a primitive root; probably to disperse, i.e. (intransitive) disappear:--cease.
6462 | Picpah pis-paw' | perhaps from 'pacac' (6461); dispersion; Pispah, an Israelite:--Pispah.
6463 | pa`ah paw-aw' | a primitive root; to scream:--cry.
6464 | Pa`uw paw-oo' | or Pamiy {paw-ee'}; from 'pa`ah' (6463); screaming; Pau or Pai, a place in Edom:--Pai, Pau.
6465 | P`owr peh-ore' | from 'pa`ar' (6473); a gap; Peor, a mountain East of Jordan; also (for 'Ba`al P`owr' (1187)) a deity worshipped there:--Peor. See also 'Beyth P`owr' (1047).
6466 | pa`al paw-al' | a primitive root; to do or make (systematically and habitually), especially to practise:--commit, (evil-) do(-er), make(-r), ordain, work(-er).
6467 | po`al po'-al | from 'pa`al' (6466); an act or work (concretely):--act, deed, do, getting, maker, work.
6468 | p`ullah peh-ool-law' | feminine passive participle of 'pa`al' (6466); (abstractly) work:--labour, reward, wages, work.
6469 | Pull`thay peh-ool-leh-thah'-ee | from 'p`ullah' (6468); laborious; Peullethai, an Israelite:--Peulthai.
6470 | pa`am paw-am' | a primitive root; to tap, i.e. beat regularly; hence (generally) to impel or agitate:--move, trouble.
6471 | pa`am pah'-am | or (feminine) pa;amah {pah-am-aw'}; from 'pa`am' (6470); a stroke, literally or figuratively (in various applications, as follow):--anvil, corner, foot(-step), going, (hundred-)fold, X now, (this) + once, order, rank, step, + thrice, ((often-)), second, this, two) time(-s), twice, wheel.
6472 | pa`amon pah-am-one' | from 'pa`am' (6471); a bell (as struck):--bell.
6473 | pa`ar paw-ar' | a primitive root; to yawn, i.e. open wide (literally or figuratively):--gape, open (wide).
6474 | Pa`aray pah-ar-ah'-ee | from 'pa`ar' (6473); yawning; Paarai, an Israelite:--Paarai.
6475 | patsah paw-tsaw' | a primitive root; to rend, i.e. open (especially the mouth):--deliver, gape, open, rid, utter.
6476 | patsach paw-tsakh' | a primitive root; to break out (in joyful sound):--break (forth, forth into joy), make a loud noise.
6477 | ptsiyrah pets-ee-raw' | from 'patsar' (6484); bluntness:--+ file.
6478 | patsal paw-tsal' | a primitive root; to peel:--pill.
6479 | ptsalah pets-aw-law' | from 'patsal' (6478); a peeling:--strake.
6480 | patsam paw-tsam' | a primitive root; to rend (by earthquake):--break.
6481 | patsa` paw-tsah' | a primitive root; to split, i.e. wound:--wound.
6482 | petsa` peh'-tsah | from 'patsa`' (6481); a wound:--wound(-ing).
6483 | Pitstsets pits-tsates' | from an unused root meaning to dissever; dispersive; Pitstsets, a priest:--Apses (including the article).
6484 | patsar paw-tsar' | a primitive root; to peck at, i.e. (figuratively) stun or dull:--press, urge, stubbornness.
6485 | paqad paw-kad' | a primitive root; to visit (with friendly or hostile intent); by analogy, to oversee, muster, charge, care for, miss, deposit, etc.:--appoint, X at all, avenge, bestow, (appoint to have the, give a) charge, commit, count, deliver to keep, be empty, enjoin, go see, hurt, do judgment, lack, lay up, look, make, X by any means, miss, number, officer, (make) overseer, have (the) oversight, punish, reckon, (call to) remember(-brance), set (over), sum, X surely, visit, want.
6486 | pquddah pek-ood-daw' | feminine passive participle of 'paqad' (6485); visitation (in many senses, chiefly official):--account, (that have the) charge, custody, that which...laid up, numbers, office(-r), ordering, oversight, + prison, reckoning, visitation.
6487 | piqqadown pik-kaw-done' | from 'paqad' (6485); a deposit:--that which was delivered (to keep), store.
6488 | pqiduth pek-ee-dooth' | from 'paqiyd' (6496); supervision:--ward.
6489 | Pqowd pek-ode' | from 'paqad' (6485); punishment; Pekod, a symbolic name for Bab.:--Pekod.
6490 | piqquwd pik-kood' | or piqqud {pik-kood'}; from 'paqad' (6485); properly, appointed, i.e. a mandate (of God; plural only, collectively, for the Law):--commandment, precept, statute.
6491 | paqach paw-kakh' | a primitive root; to open (the senses, especially the eyes); figuratively, to be observant:--open.
6492 | Peqach peh'-kakh | from 'paqach' (6491); watch; Pekach, an Israelite king:--Pekah.
6493 | piqqeach pik-kay'-akh | from 'paqach' (6491); clear-sighted; figuratively, intelligent:--seeing, wise.
6494 | Pqachyah pek-akh-yaw' | from 'paqach' (6491) and 'Yahh' (3050); Jah has observed; Pekachjah, an Israelite king:--Pekahiah.
6495 | pqach-qowach pek-akh-ko'-akh | from 'paqach' (6491) redoubled; opening (of a dungeon), i.e. jail-delivery (figuratively, salvation for sin):--opening of the prison.
6496 | paqiyd paw-keed' | from 'paqad' (6485); a superintendent (civil, military or religious):--which had the charge, governor, office, overseer, (that) was set.
6497 | peqa` peh'-kah | from an unused root meaning to burst; only used as an architectural term of an ornament similar to 'paqqu`ah' (6498), a semi-globe:--knop.
6498 | paqqu`ah pak-koo-aw' | from the same as 'peqa`' (6497); the wild cucumber (from splitting open to shed its seeds):--gourd.
6499 | par par | or par {pawr}; from 'parar' (6565); a bullock (apparently as breaking forth in wild strength, or perhaps as dividing the hoof):--(+ young) bull(-ock), calf, ox.
6500 | para' paw-raw' | a primitive root; to bear fruit:--be fruitful.

Next Page - 6501 (pere') to 6600 (pithgam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6501 (pere') to 6600 (pithgam)

Previous Page - 6401 (Pilcha') to 6500 (para')
Strong's Number And Link to Concordance | Name Pronunciation | Description
6501 | pere' peh'-reh | or pereh (Jeremiah 2:24) {peh'-reh}; from 'para'' (6500) in the secondary sense of running wild; the onager:--wild (ass).
6502 | Pir'am pir-awm' | from 'pere'' (6501); wildly; Piram, a Canaanite:--Piram.
6503 | Parbar par-bawr' | or Parvar {par-vawr'}; of foreign origin; Parbar or Parvar, a quarter of Jerusalem:--Parbar, suburb.
6504 | parad paw-rad' | a primitive root; to break through, i.e. spread or separate (oneself):--disperse, divide, be out of joint, part, scatter (abroad), separate (self), sever self, stretch, sunder.
6505 | pered peh'-red | from 'parad' (6504); a mule (perhaps from his lonely habits):--mule.
6506 | pirdah pir-daw' | feminine of 'pered' (6505); a she-mule:--mule.
6507 | prudah per-oo-daw' | feminine passive participle of 'parad' (6504); something separated, i.e. a kernel:--seed.
6508 | pardec par-dace' | of foreign origin; a park:--forest, orchard.
6509 | parah paw-raw' | a primitive root; to bear fruit (literally or figuratively):--bear, bring forth (fruit), (be, cause to be, make) fruitful, grow, increase.
6510 | parah paw-raw' | feminine of 'par' (6499); a heifer:--cow, heifer, kine.
6511 | Parah paw-raw' | the same as 'parah' (6510); Parah, a place in Palestine:--Parah.
6512 | perah pay-raw' | from 'puwr' (6331); a hole (as broken, i.e. dug):--+ mole. Compare 'chaphor' (2661).
6513 | Purah poo-raw' | for 'p'orah' (6288); foliage; Purah, an Israelite:--Phurah.
6514 | Pruwda' per-oo-daw' | or Priyda {per-ee-daw'}; from 'parad' (6504); dispersion; Peruda or Perida, one of "Solomon's servants":--Perida, Peruda.
6515 | Paruwach paw-roo'-akh | passive participle of 'parach' (6524); blossomed; Paruach, an Israelite:--Paruah.
6516 | Parvayim par-vah'-yim | of foreign origin; Parvajim, an Oriental region:--Parvaim.
6517 | paruwr paw-roor' | passive participle of 'parar' (6565) in the sense of spreading out (compare 'parach' (6524)); a skillet (as flat or deep):--pan, pot.
6518 | paraz paw-rawz' | from an unused root meaning to separate, i.e. decide; a chieftain:--village.
6519 | prazah per-aw-zaw' | from the same as 'paraz' (6518); an open country:--(unwalled) town (without walls), unwalled village.
6520 | prazown per-aw-zone' | from the same as 'paraz' (6518); magistracy, i.e. leadership (also concretely, chieftains):--village.
6521 | praziy per-aw-zee' | or prowziy {per-o-zee'}; from 'prazah' (6519); a rustic:--village.
6522 | Prizziy per-iz-zee' | for 'praziy' (6521); inhabitant of the open country; a Perizzite, one of the Canaanitish tribes:--Perizzite.
6523 | parzel par-zel' | (Aramaic) corresponding to 'barzel' (1270); iron:--iron.
6524 | parach paw-rakh' | a primitive root; to break forth as a bud, i.e. bloom; generally, to spread; specifically, to fly (as extending the wings); figuratively, to flourish:--X abroad, X abundantly, blossom, break forth (out), bud, flourish, make fly, grow, spread, spring (up).
6525 | perach peh'-rakh | from 'parach' (6524); a calyx (natural or artificial); generally, bloom:--blossom, bud, flower.
6526 | pirchach pir-khakh' | from 'parach' (6524); progeny, i.e. a brood:--youth.
6527 | parat paw-rat' | a primitive root; to scatter words, i.e. prate (or hum):--chant.
6528 | peret peh'-ret | from 'parat' (6527); a stray or single berry:--grape.
6529 | priy per-ee' | from 'parah' (6509); fruit (literally or figuratively):--bough, ((first-)) fruit((-ful)), reward.
6530 | priyts per-eets' | from 'parats' (6555); violent, i.e. a tyrant:--destroyer, ravenous, robber.
6531 | perek peh'-rek | from an unused root meaning to break apart; fracture, i.e. severity:--cruelty, rigour.
6532 | poreketh po-reh'-keth | feminine active participle of the same as 'perek' (6531); a separatrix, i.e. (the sacred) screen:--vail.
6533 | param paw-ram' | a primitive root; to tear:--rend.
6534 | Parmashta' par-mash-taw' | of Persian origin; Parmashta, a son of Haman:--Parmasta.
6535 | Parnak par-nak' | of uncertain derivation; Parnak, an Israelite:--Parnach.
6536 | parac paw-ras' | a primitive root; to break in pieces, i.e. (usually without violence) to split, distribute:--deal, divide, have hoofs, part, tear.
6537 | prac per-as' | (Aramaic) corresponding to 'parac' (6536); to split up:--divide, (U-)pharsin.
6538 | perec peh'-res | from 'parac' (6536); a claw; also a kind of eagle:--claw, ossifrage.
6539 | Parac paw-ras' | of foreign origin; Paras (i.e. Persia), an Eastern country, including its inhabitants:--Persia, Persians.
6540 | Parac paw-ras' | (Aramaic) corresponding to 'Parac' (6539):--Persia, Persians.
6541 | parcah par-saw' | feminine of 'perec' (6538); a claw or split hoof:--claw, (cloven-)footed, hoof.
6542 | Parciy par-see' | patrial from 'Parac' (6539); a Parsite (i.e. Persian), or inhabitant of Peres:--Persian.
6543 | Parciy par-see' | (Aramaic) corresponding to 'Parciy' (6542):--Persian.
6544 | para` paw-rah' | a primitive root; to loosen; by implication, to expose, dismiss; figuratively, absolve, begin:--avenge, avoid, bare, go back, let, (make) naked, set at nought, perish, refuse, uncover.
6545 | pera` peh'-rah | from 'para`' (6544); the hair (as dishevelled):--locks.
6546 | par`ah par-aw' | feminine of 'pera`' (6545) (in the sense of beginning); leadership (plural concretely, leaders):--+ avenging, revenge.
6547 | Par`oh par-o' | of Egyptian derivation; Paroh, a general title of Egyptian kings:--Pharaoh.
6548 | Par`oh Chophra` par-o' khof-rah' | of Egyptian derivation; Paroh- Chophra, an Egyptian king:--Pharaoh-hophra.
6549 | Par`oh Nkoh par-o' nek-o' | or Parpoh Nkow {par-o' nek-o'}; of Egyptian derivation; Paroh-Nekoh (or -Neko), an Egyptian king: --Pharaoh-necho, Pharaoh-nechoh.
6550 | par`osh par-oshe' | probably from 'para`' (6544) and '`ash' (6211); a flea (as the isolated insect):--flea.
6551 | Par`osh par-oshe' | the same as 'par`osh' (6550); Parosh, the name of our Israelite:--Parosh, Pharosh.
6552 | Pir`athown pir-aw-thone' | from 'par`ah' (6546); chieftaincy; Pirathon, a place in Palestine:--Pirathon.
6553 | Pir`athowniy pir-aw-tho-nee' | or Pirathoniy {pir-aw-tho-nee'}; patrial from 'Pir`athown' (6552); a Pirathonite or inhabitant of Pirathon:--Pirathonite.
6554 | Parpar par-par' | probably from 'parar' (6565) in the sense of rushing; rapid; Parpar, a river of Syria:--Pharpar.
6555 | parats paw-rats' | a primitive root; to break out (in many applications, direct and indirect, literal and figurative):--X abroad, (make a) breach, break (away, down, -er, forth, in, up), burst out, come (spread) abroad, compel, disperse, grow, increase, open, press, scatter, urge.
6556 | perets peh'-rets | from 'parats' (6555); a break (literally or figuratively):--breach, breaking forth (in), X forth, gap.
6557 | Perets peh'-rets | the same as 'perets' (6556); Perets, the name of two Israelites:--Perez, Pharez.
6558 | Partsiy par-tsee' | patronymically from 'Perets' (6557); a Partsite (collectively) or descendants of Perets:--Pharzites.
6559 | pratsiym per-aw-tseem' | plural of 'perets' (6556); breaks; Peratsim, a mountain in Palestine:--Perazim.
6560 | Perets `Uzza' peh'-rets ooz-zaw' | from 'perets' (6556) and '`Uzza'' (5798); break of Uzza; Perets-Uzza, a place in Palestine:--Perez-uzza.
6561 | paraq paw-rak' | a primitive root; to break off or crunch; figuratively, to deliver:--break (off), deliver, redeem, rend (in pieces), tear in pieces.
6562 | praq per-ak' | (Aramaic) corresponding to 'paraq' (6561); to discontinue:--break off.
6563 | pereq peh'-rek | from 'paraq' (6561); rapine; also a fork (in roads):--crossway, robbery.
6564 | paraq paw-rawk' | from 'paraq' (6561); soup (as full of crumbed meat):--broth. See also 'marpe'' (4832).
6565 | parar paw-rar' | a primitive root; to break up (usually figuratively, i.e. to violate, frustrate:--X any ways, break (asunder), cast off, cause to cease, X clean, defeat, disannul, disappoint, dissolve, divide, make of none effect, fail, frustrate, bring (come) to nought, X utterly, make void.
6566 | paras paw-ras' | a primitive root; to break apart, disperse, etc.:--break, chop in pieces, lay open, scatter, spread (abroad, forth, selves, out), stretch (forth, out).
6567 | parash paw-rash' | a primitive root; to separate, literally (to disperse) or figuratively (to specify); also (by implication) to wound:-- scatter, declare, distinctly, shew, sting.
6568 | prash per-ash' | (Aramaic) corresponding to 'parash' (6567); to specify:--distinctly.
6569 | peresh peh'-resh | from 'parash' (6567); excrement (as eliminated):--dung.
6570 | Peresh peh'-resh | the same as 'peresh' (6569); Peresh, an Israelite:--Peresh.
6571 | parash paw-rawsh' | from 'parash' (6567); a steed (as stretched out to a vehicle, not single nor for mounting (compare 'cuwc' (5483))); also (by implication) a driver (in a chariot), i.e. (collectively) cavalry:--horseman.
6572 | parshegen par-sheh'-ghen | or pathshegen {path-sheh'-gen}; of foreign origin; a transcript:--copy.
6573 | parshegen par-sheh'-ghen | (Aramaic) corresponding to 'parshegen' (6572):--copy.
6574 | parshdon par-shed-one' | perhaps by compounding 'parash' (6567) and 'parad' (6504) (in the sense of straddling) (compare 'parshez' (6576)); the crotch (or anus):--dirt.
6575 | parashah paw-raw-shaw' | from 'parash' (6567); exposition:--declaration, sum.
6576 | parshez par-shaze' | a root apparently formed by compounding 'parash' (6567) and that of 'paraz' (6518) (compare 'parshdon' (6574)); to expand:--spread.
6577 | Parshandatha' par-shan-daw-thaw' | of Persian origin; Parshandatha, a son of Haman:--Parshandatha.
6578 | Prath per-awth' | from an unused root meaning to break forth; rushing; Perath (i.e. Euphrates), a river of the East:--Euphrates.
6579 | partam par-tam' | of Persian origin; a grandee:--(most) noble, prince.
6580 | pash pash | probably from an unused root meaning to disintegrate; stupidity (as a result of grossness or of degeneracy):--extremity.
6581 | pasah paw-saw' | a primitive root; to spread:--spread.
6582 | pashach paw-shakh' | a primitive root; to tear in pieces:--pull in pieces.
6583 | Pashchuwr pash-khoor' | probably from 'pashach' (6582); liberation; Pashchur, the name of four Israelites:--Pashur.
6584 | pashat paw-shat' | a primitive root; to spread out (i.e. deploy in hostile array); by analogy, to strip (i.e. unclothe, plunder, flay, etc.):--fall upon, flay, invade, make an invasion, pull off, put off, make a road, run upon, rush, set, spoil, spread selves (abroad), strip (off, self).
6585 | pasa` paw-sah' | a primitive root; to stride (from spreading the legs), i.e. rush upon:--go.
6586 | pasha` paw-shah' | a primitive root (identical with 'pasa`' (6585) through the idea of expansion); to break away (from just authority), i.e. trespass, apostatize, quarrel:--offend, rebel, revolt, transgress(-ion, -or).
6587 | pesa` peh'-sah | from 'pasa`' (6585); a stride:--step.
6588 | pesha` peh'-shah | from 'pasha`' (6586); a revolt (national, moral or religious):--rebellion, sin, transgression, trespass.
6589 | pasaq paw-sak' | a primitive root; to dispart (the feet or lips), i.e. become licentious:--open (wide).
6590 | pshar pesh-ar' | (Aramaic) corresponding to 'pathar' (6622); to interpret:--make (interpretations), interpreting.
6591 | pshar pesh-ar' | (Aramaic) from 'pshar' (6590); an interpretation:--interpretation.
6592 | pesher pay'-sher | corresponding to 'pshar' (6591):--interpretation.
6593 | pishteh pish-teh' | from the same as 'pash' (6580) as in the sense of comminuting; linen (i.e. the thread, as carded):--flax, linen.
6594 | pishtah pish-taw' | feminine of 'pishteh' (6593); flax; by implication, a wick:--flax, tow.
6595 | path path | from 'pathath' (6626); a bit:--meat, morsel, piece.
6596 | poth pohth | or pothah (Ezek. 13:19) {po-thaw'}; from an unused root meaning to open; a hole, i.e. hinge or the female pudenda:--hinge, secret participle
6597 | pith'owm pith-ome' | or pith.om {pith-ome'}; from 'petha`' (6621); instantly:--straightway, sudden(-ly).
6598 | pathbag pathbag' | of Persian origin; a dainty:--portion (provision) of meat.
6599 | pithgam pith-gawm' | of Persian origin; a (judicial) sentence:--decree, sentence.
6600 | pithgam pith-gawm' | (Aramaic) corresponding to 'pithgam' (6599); a word, answer, letter or decree:--answer, letter, matter, word.

Next Page - 6601 (pathah) to 6700 (Tsuwriy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6601 (pathah) to 6700 (Tsuwriy'el)

Previous Page - 6501 (pere') to 6600 (pithgam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6601 | pathah paw-thaw' | a primitive root; to open, i.e. be (causatively, make) roomy; usually figuratively (in a mental or moral sense) to be (causatively, make) simple or (in a sinister way) delude:--allure, deceive, enlarge, entice, flatter, persuade, silly (one).
6602 | Pthuw'el peth-oo-ale' | from 'pathah' (6601) and ''el' (410); enlarged of God; Pethuel, an Israelite:--Pethuel.
6603 | pittuwach pit-too'-akh | or pittuach {pit-too'-akh; passive participle of 'pathach' (6605); sculpture (in low or high relief or even intaglio):--carved (work) (are, en-)grave(-ing, -n).
6604 | Pthowr peth-ore' | of foreign origin; Pethor, a place in Mesopotamia:--Pethor.
6605 | pathach paw-thakh' | a primitive root; to open wide (literally or figuratively); specifically, to loosen, begin, plough, carve:--appear, break forth, draw (out), let go free, (en-)grave(-n), loose (self), (be, be set) open(-ing), put off, ungird, unstop, have vent.
6606 | pthach peth-akh' | (Aramaic) corresponding to 'pathach' (6605); to open:--open.
6607 | pethach peh'-thakh | from 'pathach' (6605); an opening (literally), i.e. door (gate) or entrance way:--door, entering (in), entrance (-ry), gate, opening, place.
6608 | pethach pay'-thakh | from 'pathach' (6605); opening (figuratively) i.e. disclosure:--entrance.
6609 | pthikhah peth-ee-khaw' | from 'pathach' (6605); something opened, i.e. a drawn sword:--drawn sword.
6610 | pithchown pith-khone' | from 'pathach' (6605); opening (the act):--open(-ing).
6611 | Pthachyah peth-akh-yaw' | from 'pathach' (6605) and 'Yahh' (3050); Jah has opened; Pethachjah, the name of four Israelites:--Pethakiah.
6612 | pthiy peth-ee' | or pethiy {peh'-thee}; or pthaeiy {peth-aw-ee'}; from 'pathah' (6601); silly (i.e. seducible):--foolish, simple(-icity, one).
6613 | pthay peth-ah'-ee | (Aramaic) from a root corresponding to 'pathah' (6601); open, i.e. (as noun) width:--breadth.
6614 | pthiygiyl peth-eeg-eel' | of uncertain derivation; probably a figured mantle for holidays:--stomacher.
6615 | pthayuwth peth-ah-yooth' | from 'pthiy' (6612); silliness (i.e. seducibility):--simple.
6616 | pathiyl paw-theel' | from 'pathal' (6617); twine:--bound, bracelet, lace, line, ribband, thread, wire.
6617 | pathal paw-thal' | a primitive root; to twine, i.e. (literally) to struggle or (figuratively) be (morally) tortuous:--(shew self) froward, shew self unsavoury, wrestle.
6618 | pthaltol peth-al-tole' | from 'pathal' (6617); tortuous (i.e. crafty):--crooked.
6619 | Pithom pee-thome' | of Egyptian derivation; Pithom, a place in Egypt:--Pithom.
6620 | pethen peh'-then | from an unused root meaning to twist; an asp (from its contortions):--adder.
6621 | petha` peh'-thah | from an unused root meaning to open (the eyes); a wink, i.e. moment (compare 'pith'owm' (6597)) (used only (with or without preposition) adverbially, quickly or unexpectedly):--at an instant, suddenly, X very.
6622 | pathar paw-thar' | a primitive root; to open up, i.e. (figuratively) interpret (a dream):--interpret(-ation, -er).
6623 | pithrown pith-rone' | or pithron {pith-rone'}; from 'pathar' (6622); interpretation (of a dream):--interpretation.
6624 | Pathrowc path-roce' | of Egyptian derivation; Pathros, a part of Egypt:--Pathros.
6625 | Pathruciy path-roo-see' | patrial from 'Pathrowc' (6624); a Pathrusite, or inhabitant of Pathros:--Pathrusim.
6626 | pathath paw-thath' | a primitive root; to open, i.e. break:--participle
6627 | tsa'ah tsaw-aw' | from 'yatsa'' (3318); issue, i.e. (human) excrement:--that (which) cometh from (out).
6628 | tse'el tseh'-el | from an unused root meaning to be slender; the lotus tree:--shady tree.
6629 | tso'n tsone | or tsaown (Psalm 144:13) {tseh-one'}; from an unused root meaning to migrate; a collective name for a flock (of sheep or goats); also figuratively (of men):--(small) cattle, flock (+ -s), lamb (+ -s), sheep((-cote, -fold, -shearer, -herds)).
6630 | Tsa'anan tsah-an-awn' | from the same as 'tso'n' (6629) used denominatively; sheep pasture; Zaanan, a place in Palestine:--Zaanan.
6631 | tse'etsa' tseh-ets-aw' | from 'yatsa'' (3318); issue, i.e. produce, children:--that which cometh forth (out), offspring.
6632 | tsab tsawb | from an unused root meaning to establish; a palanquin or canopy (as a fixture); also a species of lizard (probably as clinging fast):--covered, litter, tortoise.
6633 | tsaba' tsaw-baw' | a primitive root; to mass (an army or servants):--assemble, fight, perform, muster, wait upon, war.
6634 | tsba' tseb-aw' | (Aramaic) corresponding to 'pithrown' (6623) in the figurative sense of summoning one's wishes; to please:--will, would.
6635 | tsaba' tsaw-baw' | or (feminine) tsbadah {tseb-aw-aw'}; from 'tsaba'' (6633); a mass of persons (or figuratively, things), especially reg. organized for war (an army); by implication, a campaign, literally or figuratively (specifically, hardship, worship):--appointed time, (+) army, (+) battle, company, host, service, soldiers, waiting upon, war(-fare).
6636 | Tsbo'iym tseb-o-eem' | or (more correctly) Tsbiyiym {tseb-ee-yeem'}; or Tsbiyim {tseb-ee-yeem'}; plural of 'tsbiy' (6643); gazelles; Tseboim or Tsebijim, a place in Palestine:--Zeboiim, Zeboim.
6637 | Tsobebah tso-bay-baw' | feminine active participle of the same as 'tsab' (6632); the canopier (with the article); Tsobebah, an Israelitess:--Zobebah.
6638 | tsabah tsaw-baw' | a primitive root; to amass, i.e. grow turgid; specifically, to array an army against:--fight swell.
6639 | tsabeh tsaw-beh' | from 'tsabah' (6638); turgid:--swell.
6640 | tsbuw tseb-oo' | (Aramaic) from 'tsba'' (6634); properly, will; concretely, an affair (as a matter of determination):--purpose.
6641 | tsabuwa` tsaw-boo'-ah | passive participle of the same as 'tseba`' (6648); dyed (in stripes), i.e. the hyena:--speckled.
6642 | tsabat tsaw-bat' | a primitive root; to grasp, i.e. hand out:--reach.
6643 | tsbiy tseb-ee' | from 'tsabah' (6638) in the sense of prominence; splendor (as conspicuous); also a gazelle (as beautiful):--beautiful(-ty), glorious (-ry), goodly, pleasant, roe(-buck).
6644 | Tsibya' tsib-yaw' | for 'Tsibyah' (6645); Tsibja, an Israelite:--Zibia.
6645 | Tsibyah tsib-yaw' | for 'tsbiyah' (6646); Tsibjah, an Israelitess:--Zibiah.
6646 | tsbiyah tseb-ee-yaw' | feminine of 'tsbiy' (6643); a female gazelle:--roe.
6647 | tsba` tseb-ah' | (Aramaic) a root corresponding to that of 'tseba`' (6648); to dip:--wet.
6648 | tseba` tseh'-bah | from an unused root meaning to dip (into coloring fluid); a dye:--divers, colours.
6649 | Tsib`own tsib-one' | from the same as 'tseba`' (6648); variegated; Tsibon, an Idumaean:--Zibeon.
6650 | Tsbo`iym tseb-o-eem' | plural of 'tsabuwa`' (6641); hyenas; Tseboim, a place in Palestine:--Zeboim.
6651 | tsabar tsaw-bar' | a primitive root; to aggregate:--gather (together), heap (up), lay up.
6652 | tsibbur tsib-boor' | from 'Par`osh' (6551); a pile:--heap.
6653 | tsebeth tseh'-beth | from an unused root apparently meaning to grip; a lock of stalks:--handful.
6654 | tsad tsad | contr. from an unused root meaning to sidle off; a side; figuratively, an adversary:--(be-)side.
6655 | tsad tsad | (Aramaic) corresponding to 'tsad' (6654); used adverbially (with preposition) at or upon the side of:--against, concerning.
6656 | tsda' tsed-aw' | (Aramaic) from an unused root corresponding to 'tsadah' (6658) in the sense of intentness; a (sinister) design:--true.
6657 | Tsdad tsed-awd' | from the same as 'tsad' (6654); a siding; Tsedad, a place near Palestine:--Zedad.
6658 | tsadah tsaw-daw' | a primitive root; to chase; by implication, to desolate:--destroy, hunt, lie in wait.
6659 | Tsadowq tsaw-doke' | from 'tsadaq' (6663); just; Tsadok, the name of eight or nine Israelites:--Zadok.
6660 | tsdiyah tsed-ee-yaw' | from 'tsadah' (6658); design (compare 'tsda'' (6656)):--lying in wait.
6661 | Tsiddiym tsid-deem' | plural of 'tsad' (6654); sides; Tsiddim (with the article), a place in Palestine:--Ziddim.
6662 | tsaddiyq tsad-deek' | from 'tsadaq' (6663); just:--just, lawful, righteous (man).
6663 | tsadaq tsaw-dak' | a primitive root; to be (causatively, make) right (in a moral or forensic sense):--cleanse, clear self, (be, do) just(-ice, -ify, -ify self), (be turn to) righteous(-ness).
6664 | tsedeq tseh'-dek | from 'tsadaq' (6663); the right (natural, moral or legal); also (abstractly) equity or (figuratively) prosperity:--X even, (X that which is altogether) just(-ice), ((un-))right(-eous) (cause, -ly, - ness).
6665 | tsidqah tsid-kaw' | (Aramaic) corresponding to 'tsdaqah' (6666); beneficence:-- righteousness.
6666 | tsdaqah tsed-aw-kaw' | from 'tsadaq' (6663); rightness (abstractly), subjectively (rectitude), objectively (justice), morally (virtue) or figuratively (prosperity):--justice, moderately, right(-eous) (act, -ly, -ness).
6667 | Tsidqiyah tsid-kee-yaw' | or Tsidqiyahuw {tsid-kee-yaw'-hoo}; from 'tsedeq' (6664) and 'Yahh' (3050); right of Jah; Tsidkijah, the name of six Israelites:--Zedekiah, Zidkijah.
6668 | tsahab tsaw-hab' | a primitive root; to glitter, i.e. be golden in color:--X fine.
6669 | tsahob tsaw-obe' | from 'tsahab' (6668); golden in color:--yellow.
6670 | tsahal tsaw-hal' | a prim root; to gleam, i.e. (figuratively) be cheerful; by transf. to sound clear (of various animal or human expressions):--bellow, cry aloud (out), lift up, neigh, rejoice, make to shine, shout.
6671 | tsahar tsaw-har' | a primitive root; to glisten; used only as denominative from 'yitshar' (3323), to press out oil:--make oil.
6672 | tsohar tso'-har | from 'tsahar' (6671); a light (i.e. window): dual double light, i.e. noon:--midday, noon(-day, -tide), window.
6673 | tsav tsav | or tsav {tsawv}; from 'tsavah' (6680); an injunction:--commandment, precept.
6674 | tsow' tso | or tsov {tso}; from an unused root meaning to issue; soiled (as if excrementitious):--filthy.
6675 | tsow'ah tso-aw' | or tsovah {tso-aw'}: feminine of 'tsow'' (6674); excrement; generally, dirt; figuratively, pollution:--dung, filth(-iness). Marg. for 'chere'' (2716).
6676 | tsavva'r tsav-var' | (Aramaic) corresponding to 'tsavva'r' (6677):--neck.
6677 | tsavva'r tsav-vawr' | or tsavvar (Nehemiah 3:5) {tsav-vawr'}; or tsavvaron (Song of Solomon 4:9) {tsav-vaw-rone'}; or (feminine) tsavva.rah (Micah 2:3) {tsav-vaw-raw'}; intensively from 'tsuwr' (6696) in the sense of binding; the back of the neck (as that on which burdens are bound):--neck.
6678 | Tsowba' tso-baw' | or Tsowbah {tso-baw'}; or Tsobah {tso-baw'}; from an unused root meaning to station; a station; Zoba or Zobah, a region of Syria:--Zoba, Zobah.
6679 | tsuwd tsood | a primitive root; to lie alongside (i.e. in wait); by implication, to catch an animal (figuratively, men); (denominative from 'tsayid' (6718)) to victual (for a journey):--chase, hunt, sore, take (provision).
6680 | tsavah tsaw-vaw' | a primitive root; (intensively) to constitute, enjoin:--appoint, (for-)bid, (give a) charge, (give a, give in, send with) command(-er, -ment), send a messenger, put, (set) in order.
6681 | tsavach tsaw-vakh' | a primitive root; to screech (exultingly):--shout.
6682 | tsvachah tsev-aw-khaw' | from 'tsavach' (6681); a screech (of anguish): --cry(-ing).
6683 | tsuwlah tsoo-law' | from an unused root meaning to sink: an abyss (of the sea):--deep.
6684 | tsuwm tsoom | a primitive root; to cover over (the mouth), i.e. to fast:--X at all, fast.
6685 | tsowm tsome | or tsom {tsome}; from from 'tsuwm' (6684); a fast: --fast(-ing).
6686 | Tsaw`ar tsoo-awr' | from 'tsa`ar' (6819); small; Tsuar, an Israelite:--Zuar.
6687 | tsuwph tsoof | a primitive root; to overflow:--(make to over-)flow, swim.
6688 | tsuwph tsoof | from 'tsuwph' (6687); comb of honey (from dripping):--honeycomb.
6689 | Tsuwph tsoof | or Tsowphay {tso-fah'-ee}; or Tsiyph {tseef}; from 'tsuwph' (6688); honey-comb; Tsuph or Tsophai or Tsiph, the name of an Israelite and of a place in Palestine:--Zophai, Zuph.
6690 | Tsowphach tso-fakh' | from an unused root meaning to expand, breadth; Tsophach, an Israelite:--Zophah.
6691 | Tsowphar tso-far' | from 'tsaphar' (6852); departing; Tsophar, a friend of Job:--Zophar.
6692 | tsuwts tsoots | a primitive root; to twinkle, i.e. glance; by analogy, to blossom (figuratively, flourish):--bloom, blossom, flourish, shew self.
6693 | tsuwq tsook | a primitive root; to compress, i.e. (figuratively) oppress, distress:--constrain, distress, lie sore, (op-)press(-or), straiten.
6694 | tsuwq tsook | a primitive root (identical with 'tsuwq' (6693) through the idea of narrowness (of orifice)); to pour out, i.e. (figuratively) smelt, utter:--be molten, pour.
6695 | tsowq tsoke | or (feminine) tsuwqah {tsoo-kaw'}; from 'tsuwq' (6693); a strait, i.e. (figuratively) distress:--anguish, X troublous.
6696 | tsuwr tsoor | a primitive root; to cramp, i.e. confine (in many applications, literally and figuratively, formative or hostile):--adversary, assault, beset, besiege, bind (up), cast, distress, fashion, fortify, inclose, lay siege, put up in bags.
6697 | tsuwr tsoor | or tsur {tsoor}; from 'tsuwr' (6696); properly, a cliff (or sharp rock, as compressed); generally, a rock or boulder; figuratively, a refuge; also an edge (as precipitous):--edge, X (mighty) God (one), rock, X sharp, stone, X strength, X strong. See also 'Beyth Tsuwr' (1049).
6698 | Tsuwr tsoor | the same as 'tsuwr' (6697); rock; Tsur, the name of a Midianite and of an Israelite:--Zur.
6699 | tsuwrah tsoo-raw' | feminine of 'tsuwr' (6697); a rock (Job 28:10); also a form (as if pressed out):--form, rock.
6700 | Tsuwriy'el tsoo-ree-ale' | from 'tsuwr' (6697) and ''el' (410); rock of God; Tsuriel, an Israelite:--Zuriel.

Next Page - 6701 (Tsuwriyshadday) to 6800 (tsana`)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6701 (Tsuwriyshadday) to 6800 (tsana`)

Previous Page - 6601 (pathah) to 6700 (Tsuwriy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6701 | Tsuwriyshadday tsoo-ree-shad-dah'-ee | from 'tsuwr' (6697) and 'Shadday' (7706); rock of (the) Almighty; Tsurishaddai, an Israelite:--Zurishaddai.
6702 | tsuwth tsooth | a primitive root; to blaze:--burn.
6703 | tsach tsakh | from 'tsachach' (6705); dazzling, i.e. sunny, bright, (figuratively) evident:--clear, dry, plainly, white.
6704 | tsicheh tsee-kheh' | from an unused root meaning to glow; parched:--dried up.
6705 | tsachach tsaw-khakh' | a primitive root; to glare, i.e. be dazzling white:--be whiter.
6706 | tschiyach tsekh-ee'-akh | from 'tsachach' (6705); glaring, i.e. exposed to the bright sun:--higher place, top.
6707 | tschiychah tsekh-ee-khaw' | feminine of 'tschiyach' (6706); a parched region, i.e. the desert:--dry land.
6708 | tschiychiy tsekh-ee-khee' | from 'tschiyach' (6706); bare spot, i.e. in the glaring sun:--higher place.
6709 | tsachanah tsakh-an-aw' | from an unused root meaning to putrefy; stench:--ill savour.
6710 | tsachtsachah tsakh-tsaw-khaw' | from 'tsachach' (6705); a dry place, i.e. desert:--drought.
6711 | tsachaq tsaw-khak' | a primitive root; to laugh outright (in merriment or scorn); by implication, to sport:--laugh, mock, play, make sport.
6712 | tschoq tsekh-oke' | from 'tsachaq' (6711); laughter (in pleasure or derision):--laugh(-ed to scorn).
6713 | tsachar tsakh'-ar | from an unused root meaning to dazzle; sheen, i.e. whiteness:--white.
6714 | Tsochar tso'-khar | from the same as 'tsachar' (6713); whiteness; Tsochar, the name of a Hittite and of an Israelite:--Zohar. Compare 'Yitschar' (3328).
6715 | tsachor tsaw-khore' | from the same as 'tsachar' (6713); white:--white.
6716 | tsiy tsee | from 'tsavah' (6680); a ship (as a fixture):--ship.
6717 | Tsiyba' tsee-baw' | from the same as 'Tsowba'' (6678); station; Tsiba, an Israelite:--Ziba.
6718 | tsayid tsah'-yid | from a form of 'tsuwd' (6679) and meaning the same; the chase; also game (thus taken); (generally) lunch (especially for a journey):--X catcheth, food, X hunter, (that which he took in) hunting, venison, victuals.
6719 | tsayad tsah'-yawd | from the same as 'tsayid' (6718); a huntsman:--hunter.
6720 | tseydah tsay-daw' | or tsedah {tsay-daw'}; feminine of 'tsayid' (6718); food:--meat, provision, venison, victuals.
6721 | Tsiydown tsee-done' | or Tsiydon {tsee-done'}; from 'tsuwd' (6679) in the sense of catching fish; fishery; Tsidon, the name of a son of Canaan, and of a place in Palestine:--Sidon, Zidon.
6722 | Tsiydoniy tsee-do-nee' | patrial from 'Tsiydown' (6721); a Tsidonian or inhabitant of Tsidon:--Sidonian, of Sidon, Zidonian.
6723 | tsiyah tsee-yaw' | from an unused root meaning to parch; aridity; concretely, a desert:--barren, drought, dry (land, place), solitary place, wilderness.
6724 | tsiyown tsee-yone' | from the same as 'tsiyah' (6723); a desert:--dry place.
6725 | tsiyuwn tsee-yoon' | from the same as 'tsiyah' (6723) in the sense of conspicuousness (compare 'natsach' (5329)); a monumental or guiding pillar:--sign, title, waymark.
6726 | Tsiyown tsee-yone' | the same (regularly) as 'tsiyuwn' (6725); Tsijon (as a permanent capital), a mountain of Jerusalem:--Zion.
6727 | Tsiycha' tsee-khaw' | or Tsicha( {tsee-khaw'}; as if feminine of 'tsicheh' (6704); drought; Tsicha, the name of two Nethinim:--Ziha.
6728 | tsiyiy tsee-ee' | from the same as 'tsiyah' (6723); a desert-dweller, i.e. nomad or wild beast:--wild beast of the desert, that dwell in (inhabiting) the wilderness.
6729 | tsiynoq tsee-noke' | from an unused root meaning to confine; the pillory:--stocks.
6730 | Tsiy`or tsee-ore' | from 'tsa`ar' (6819); small; Tsior, a place in Palestine:--Zior.
6731 | tsiyts tseets | or tsits {tseets}; from 'tsuwts' (6692); properly, glistening, i.e. a burnished plate; also a flower (as bright-colored); a wing (as gleaming in the air):--blossom, flower, plate, wing.
6732 | Tsiyts tseets | the same as 'tsiyts' (6731); bloom; Tsits, a place in Palestine:--Ziz.
6733 | tsiytsah tsee-tsaw' | feminine of 'tsiyts' (6731); a flower:--flower.
6734 | tsiytsith tsee-tseeth' | feminine of 'tsiyts' (6731); a floral or wing-like projection, i.e. a forelock of hair, a tassel:--fringe, lock.
6735 | tsiyr tseer | from 'tsuwr' (6696); a hinge (as pressed in turning); also a throe (as a phys. or mental pressure); also a herald or errand-doer (as constrained by the principal):--ambassador, hinge, messenger, pain, pang, sorrow. Compare 'tsiyr' (6736).
6736 | tsiyr tseer | the same as 'tsiyr' (6735); a form (of beauty; as if pressed out, i.e. carved); hence, an (idolatrous) image:--beauty, idol.
6737 | tsayar tsaw-yar' | a denominative from 'tsiyr' (6735) in the sense of ambassador; to make an errand, i.e. betake oneself:--make as if...had been ambassador.
6738 | tsel tsale | from 'tsalal' (6751); shade, whether literal or figurative:--defence, shade(-ow).
6739 | tsla' tsel-aw' | (Aramaic) probably corresponding to 'tsala`' (6760) in the sense of bowing; pray:--pray.
6740 | tsalah tsaw-law' | a primitive root; to roast:--roast.
6741 | Tsillah tsil-law' | feminine of 'tsel' (6738); Tsillah, an antediluvian woman:--Zillah.
6742 | tsluwl tsel-ool' | from 'tsalal' (6749) in the sense of rolling; a (round or flattened) cake:--cake.
6743 | tsalach tsaw-lakh' | or tsaleach {tsaw-lay'-akh}; a primitive root; to push forward, in various senses (literal or figurative, transitive or intransitive):--break out, come (mightily), go over, be good, be meet, be profitable, (cause to, effect, make to, send) prosper(-ity, -ous, - ously).
6744 | tslach tsel-akh' | (Aramaic) corresponding to 'tsalach' (6743); to advance (transitive or intransitive):--promote, prosper.
6745 | tselachah tsay-law-khaw' | from 'tsalach' (6743); something protracted or flattened out, i.e. a platter:--pan.
6746 | tslochiyth tsel-o-kheeth' | from 'tsalach' (6743); something prolonged or tall, i.e. a vial or salt-cellar:--cruse.
6747 | tsallachath tsal-lakh'-ath | from 'tsalach' (6743); something advanced or deep, i.e. a bowl; figuratively, the bosom:--bosom, dish.
6748 | tsaliy tsaw-lee' | passive participle of 'tsalah' (6740); roasted:--roast.
6749 | tsalal tsaw-lal' | a primitive root; properly, to tumble down, i.e. settle by a waving motion:--sink. Compare 'tsalal' (6750), 'tsalal' (6751).
6750 | tsalal tsaw-lal' | a primitive root (identical with 'tsalal' (6749) through the idea of vibration); to tinkle, i.e. rattle together (as the ears in reddening with shame, or the teeth in chattering with fear):--quiver, tingle.
6751 | tsalal tsaw-lal' | a primitive root (identical with 'tsalal' (6749) through the idea of hovering over (compare 'tselem' (6754))); to shade, as twilight or an opaque object:--begin to be dark, shadowing.
6752 | tselel tsay'-lel | from 'tsalal' (6751); shade:--shadow.
6753 | Tslelpowniy tsel-el-po-nee' | from 'tselel' (6752) and the active participle of 'panah' (6437); shade-facing; Tselelponi, an Israelitess:--Hazelelponi (including the article).
6754 | tselem tseh'-lem | from an unused root meaning to shade; a phantom, i.e. (figuratively) illusion, resemblance; hence, a representative figure, especially an idol:--image, vain shew.
6755 | tselem tseh'-lem | (Aramaic) or tslem (Aramaic) {tsel-em'}; corresponding to 'tselem' (6754); an idolatrous figure:--form, image.
6756 | Tsalmown tsal-mone' | from 'tselem' (6754); shady; Tsalmon, the name of a place in Palestine and of an Israelite:--Zalmon.
6757 | tsalmaveth tsal-maw'-veth | from 'tsel' (6738) and 'maveth' (4194); shade of death, i.e. the grave (figuratively, calamity):--shadow of death.
6758 | Tsalmonah tsal-mo-naw' | feminine of 'tsalmaveth' (6757); shadiness; Tsalmonah, a place in the Desert:--Zalmonah.
6759 | Tsalmunna` tsal-moon-naw' | from 'tsel' (6738) and 'mana`' (4513); shade has been denied; Tsalmunna, a Midianite:--Zalmunna.
6760 | tsala` tsaw-lah' | a primitive root: probably to curve; used only as denominative from 'tsela`' (6763), to limp (as if one-sided):--halt.
6761 | tsela` tseh'-lah | from 'tsala`' (6760); a limping or full (figuratively):--adversity, halt(-ing).
6762 | Tsela` tseh'-lah | the same as 'tsela`' (6761); Tsela, a place in Palestine:--Zelah.
6763 | tsela` tsay-law' | or (feminine) tsalTah {tsal-aw'}; from 'tsala`' (6760); a rib (as curved), literally (of the body) or figuratively (of a door, i.e. leaf); hence, a side, literally (of a person) or figuratively (of an object or the sky, i.e. quarter); architecturally, a (especially floor or ceiling) timber or plank (single or collective, i.e. a flooring):--beam, board, chamber, corner, leaf, plank, rib, side (chamber).
6764 | Tsalaph tsaw-lawf' | from an unused root of unknown meaning; Tsalaph, an Israelite:--Zalaph.
6765 | Tslophchad tsel-of-chawd' | from the same as 'Tsalaph' (6764) and ''echad' (259); Tselophchad, an Israelite:--Zelophehad.
6766 | Tseltsach tsel-tsakh' | from 'tsel' (6738) and 'tsach' (6703); clear shade; Tseltsach, a place in Palestine:--Zelzah.
6767 | tslatsal tsel-aw-tsal' | from 'tsalal' (6750) reduplicated; a clatter, i.e. (abstractly) whirring (of wings); (concretely) a cricket; also a harpoon (as rattling), a cymbal (as clanging):--cymbal, locust, shadowing, spear.
6768 | Tseleq tseh'-lek | from an unused root meaning to split; fissure; Tselek, an Israelite:--Zelek.
6769 | Tsillthay tsil-leth-ah'-ee | from the feminine of 'tsel' (6738); shady; Tsillethai, the name of two Israelites:--Zilthai.
6770 | tsame' tsaw-may' | a primitive root; to thirst (literally or figuratively):--(be a-, suffer) thirst(-y).
6771 | tsame' tsaw-may' | from 'tsame'' (6770); thirsty (literally or figuratively):--(that) thirst(-eth, -y).
6772 | tsama' tsaw-maw' | from 'tsame'' (6770); thirst (literally or figuratively):--thirst(-y).
6773 | tsim'ah tsim-aw' | feminine of 'tsama'' (6772); thirst (figuratively, of libidinousnes):--thirst.
6774 | tsimma'own tsim-maw-one' | from 'tsame'' (6771); a thirsty place, i.e. desert:--drought, dry ground, thirsty land.
6775 | tsamad tsaw-mad' | a primitive root; to link, i.e. gird; figuratively, to serve, (mentally) contrive:--fasten, frame, join (self).
6776 | tsemed tseh'-med | a yoke or team (i.e. pair); hence, an acre (i.e. day's task for a yoke of cattle to plough):--acre, couple, X together, two (donkeys), yoke (of oxen).
6777 | tsammah tsam-maw' | from an unused root meaning to fasten on; a veil:--locks.
6778 | tsammuwq tsam-mook' | from 'tsamaq' (6784); a cake of dried grapes:--bunch (cluster) of raisins.
6779 | tsamach tsaw-makh' | a primitive root; to sprout (transitive or intransitive, literal or figurative):--bear, bring forth, (cause to, make to) bud (forth), (cause to, make to) grow (again, up), (cause to) spring (forth, up).
6780 | tsemach tseh'-makh | from 'tsamach' (6779); a sprout (usually concrete), literal or figurative:--branch, bud, that which (where) grew (upon), spring(-ing).
6781 | tsamiyd tsaw-meed' | or tsamid {tsaw-meed'}; from 'tsamad' (6775); a bracelet or arm-clasp; generally, a lid:--bracelet, covering.
6782 | tsammiym tsam-meem' | from the same as 'tsammah' (6777); a noose (as fastening); figuratively, destruction:--robber.
6783 | tsmiythuth tsem-ee-thooth' | or tsmithuth {tsem-ee-thooth'}; from 'tsamath' (6789); excision, i.e. destruction; used only (adverbially) with prepositional prefix to extinction, i.e. perpetually:--ever.
6784 | tsamaq tsaw-mak' | a primitive root; to dry up:--dry.
6785 | tsemer tseh'-mer | from an unused root probably meaning to be shaggy; wool:--wool(-len).
6786 | Tsmariy tsem-aw-ree' | patrial from an unused name of a place in Palestine; a Tsemarite or branch of the Canaanites:--Zemarite.
6787 | Tsmarayim tsem-aw-rah'-yim | dual of 'tsemer' (6785); double fleece; Tsemarajim, a place in Palestine:--Zemaraim.
6788 | tsammereth tsam-meh'-reth | from the same as 'tsemer' (6785); fleeciness, i.e. foliage:--highest branch, top.
6789 | tsamath tsaw-math' | a primitive root; to extirpate (literally or figuratively):--consume, cut off, destroy, vanish.
6790 | Tsin tseen | from an unused root meaning to prick; a crag; Tsin, a part of the Desert:--Zin.
6791 | tsen tsane | from an unused root meaning to be prickly; a thorn; hence, a cactus-hedge:--thorn.
6792 | tsone' tso-nay' | or tsoneh {tso-neh'}; for 'tso'n' (6629); a flock:--sheep.
6793 | tsinnah tsin-naw' | feminine of 'tsen' (6791); a hook (as pointed); also a (large) shield (as if guarding by prickliness); also cold (as piercing):-- buckler, cold, hook, shield, target.
6794 | tsinnuwr tsin-noor' | from an unused root perhaps meaning to be hollow; a culvert:--gutter, water-spout.
6795 | tsanach tsaw-nakh' | a primitive root; to alight; (transitive) to cause to descend, i.e. drive down:--fasten, light (from off).
6796 | tsaniyn tsaw-neen' | or tsanin {tsaw-neen'}; from the same as 'tsen' (6791); a thorn:--thorn.
6797 | tsaniyph tsaw-neef' | or tsanowph {tsaw-nofe'}; or (feminine) tsaniyphah {tsaw-nee-faw'}; from 'tsanaph' (6801); a head-dress (i.e. piece of cloth wrapped around):--diadem, hood, mitre.
6798 | tsanam tsaw-nam' | a primitive root; to blast or shrink:--withered.
6799 | Tsnan tsen-awn' | probably for 'Tsa'anan' (6630); Tsenan, a place near Palestine:--Zenan.
6800 | tsana` tsaw-nah' | a primitive root; to humiliate:--humbly, lowly.

Next Page - 6801 (tsanaph) to 6900 (qbuwrah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6801 (tsanaph) to 6900 (qbuwrah)

Previous Page - 6701 (Tsuwriyshadday) to 6800 (tsana`)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6801 | tsanaph tsaw-naf' | a primitive root; to wrap, i.e. roll or dress:--be attired, X surely, violently turn.
6802 | tsnephah tsen-ay-faw' | from 'tsanaph' (6801); a ball:--X toss.
6803 | tsintseneth tsin-tseh'-neth | from the same as 'tsen' (6791); a vase (probably a vial tapering at the top):--pot.
6804 | tsantarah tsan-taw-raw' | probably from the same as 'tsinnuwr' (6794); a tube:--pipe.
6805 | tsa`ad tsaw-ad' | a primitive root; to pace, i.e. step regularly; (upward) to mount; (along) to march; (down and causatively) to hurl:-- bring, go, march (through), run over.
6806 | tsa`ad tsah'-ad | from 'tsantarah' (6804); a pace or regular step:--pace, step.
6807 | ts`adah tseh-aw-daw' | feminine of 'tsa`ad' (6806); a march; (concretely) an (ornamental) ankle-chain:--going, ornament of the legs.
6808 | tsa`ah tsaw-aw' | a primitive root; to tip over (for the purpose of spilling or pouring out), i.e. (figuratively) depopulate; by implication, to imprison or conquer; (reflexive) to lie down (for coitus):--captive exile, travelling, (cause to) wander(-er).
6809 | tsa`iyph tsaw-eef' | from an unused root meaning to wrap over; a veil:--vail.
6810 | tsa`iyr tsaw-eer' | or tsanowr {tsaw-ore'}; from 'tsa`ar' (6819); little; (in number) few; (in age) young, (in value) ignoble:--least, little (one), small (one), + young(-er, -est).
6811 | Tsa`iyr tsaw-eer' | the same as 'tsa`iyr' (6810); Tsair, a place in Idumaea:--Zair.
6812 | ts`iyrah tseh-ee-raw' | feminine of 'tsa`iyr' (6810); smallness (of age), i.e. juvenility:--youth.
6813 | tsa`an tsaw-an' | a primitive root; to load up (beasts), i.e. to migrate:--be taken down.
6814 | Tso`an tso'-an | of Egyptian derivation; Tsoan, a place in Egypt:--Zoan.
6815 | Tsa`ananniym tsah-an-an-neem' | or (dual) Tsaeanayim {tsah-an-ah'-yim}; plural from 'tsa`an' (6813); removals; Tsaanannim or Tsaanajim, a place in Palestine:--Zaannannim, Zaanaim.
6816 | tsa`tsua` tsah-tsoo'-ah | from an unused root meaning to bestrew with carvings; sculpture:--image (work).
6817 | tsa`aq tsaw-ak' | a primitive root; to shriek; (by implication) to proclaim (an assembly):--X at all, call together, cry (out), gather (selves) (together).
6818 | tsa`aqah tsah-ak-aw' | from 'tsa`aq' (6817); a shriek:--cry(-ing).
6819 | tsa`ar tsaw-ar' | a primitive root; to be small, i.e. (figuratively) ignoble:--be brought low, little one, be small.
6820 | Tso`ar tso'ar | from 'tsa`ar' (6819); little; Tsoar, a place East of the Jordan:--Zoar.
6821 | tsaphad tsaw-fad' | a primitive root; to adhere:--cleave.
6822 | tsaphah tsaw-faw' | a primitive root; properly, to lean forward, i.e. to peer into the distance; by implication, to observe, await:-- behold, espy, look up (well), wait for, (keep the) watch(-man).
6823 | tsaphah tsaw-faw' | a primitive root (probably identical with 'tsaphah' (6822) through the idea of expansion in outlook, transferring to action); to sheet over (especially with metal):--cover, overlay.
6824 | tsaphah tsaw-faw' | from 'tsaphah' (6823); an inundation (as covering):--X swimmest.
6825 | Tsphow tsef-o' | or Tsphiy {tsef-ee'}; from 'tsaphah' (6822); observant; Tsepho or Tsephi, an Idumaean:--Zephi, Zepho.
6826 | tsippuwy tsip-poo'-ee | from 'tsaphah' (6823); encasement (with metal):--covering, overlaying.
6827 | Tsphown tsef-one' | probably for 'Tsiphyown' (6837); Tsephon, an Israelite:--Zephon.
6828 | tsaphown tsaw-fone' | or tsaphon {tsaw-fone'}; from 'tsaphan' (6845); properly, hidden, i.e. dark; used only of the north as a quarter (gloomy and unknown):--north(-ern, side, -ward, wind).
6829 | Tsaphown tsaw-fone' | the same as 'tsaphown' (6828); boreal; Tsaphon, a place in Palestine:--Zaphon.
6830 | tsphowniy tsef-o-nee' | from 'tsaphown' (6828); northern:--northern.
6831 | Tsphowniy tsef-o-nee' | patronymically from 'Tsphown' (6827); a Tsephonite, or (collectively) descendants of Tsephon:--Zephonites.
6832 | tsphuwa` tsef-oo'-ah | from the same as 'tsepha`' (6848); excrement (as protruded):--dung.
6833 | tsippowr tsip-pore' | or tsippor {tsip-pore'}; from 'tsaphar' (6852); a little bird (as hopping):--bird, fowl, sparrow.
6834 | Tsippowr tsip-pore' | the same as 'tsippowr' (6833); Tsippor, a Moabite:--Zippor.
6835 | tsappachath tsap-pakh'-ath | from an unused root meaning to expand; a saucer (as flat):--cruse.
6836 | tsphiyah tsef-ee-yaw' | from 'tsaphah' (6822); watchfulness:--watching.
6837 | Tsiphyown tsif-yone' | from 'tsaphah' (6822); watch-tower; Tsiphjon, an Israelite:--Ziphion. Compare 'Tsphown' (6827).
6838 | tsappiychith tsap-pee-kheeth' | from the same as 'tsappachath' (6835); a flat thin cake:--wafer.
6839 | Tsophiym tso-feem' | plural of active participle of 'tsaphah' (6822); watchers; Tsophim, a place East of the Jordan:--Zophim.
6840 | tsaphiyn tsaw-feen' | from 'tsaphan' (6845); a treasure (as hidden):--hid.
6841 | tsphiyr tsef-eer' | (Aramaic) corresponding to 'tsaphiyr' (6842); a he-goat:--he (goat).
6842 | tsaphiyr tsaw-feer' | from 'tsaphar' (6852); a male goat (as prancing):--(he) goat.
6843 | tsphiyrah tsef-ee-raw' | feminine formed like 'tsaphiyr' (6842); a crown (as encircling the head); also a turn of affairs (i.e. mishap):--diadem, morning.
6844 | tsaphiyth tsaw-feeth' | from 'tsaphah' (6822); a sentry:--watchtower.
6845 | tsaphan tsaw-fan' | a primitive root; to hide (by covering over); by implication, to hoard or reserve; figuratively to deny; specifically (favorably) to protect, (unfavorably) to lurk:--esteem, hide(-den one, self), lay up, lurk (be set) privily, (keep) secret(-ly, place).
6846 | Tsphanyah tsef-an-yaw' | or Tsphanyahuw {tsef-an-yaw'-hoo}; from 'tsaphan' (6845) and 'Yahh' (3050); Jah has secreted; Tsephanjah, the name of four Israelites:--Zephaniah.
6847 | Tsophnath Pa`neach tsof-nath' pah-nay'-akh | of Egyptian derivation; Tsophnath-Paneach, Joseph's Egyptian name:--Zaphnath-paaneah.
6848 | tsepha` tseh'-fah; or tsiph | from an unused root meaning to extrude; a viper (as thrusting out the tongue, i.e. hissing):--adder, cockatrice.
6849 | tsphi`ah tsef-ee-aw' | feminine from the same as 'tsepha`' (6848); an outcast thing:--issue.
6850 | tsaphaph tsaw-faf' | a primitive root; to coo or chirp (as a bird):--chatter, peep, whisper.
6851 | tsaphtsaphah tsaf-tsaw-faw' | from 'tsuwph' (6687); a willow (as growing in overflowed places):--willow tree.
6852 | tsaphar tsaw-far' | a primitive root; to skip about, i.e. return:--depart early.
6853 | tsphar tsef-ar' | (Aramaic) corresponding to 'tsippowr' (6833); a bird. -- bird.
6854 | tsphardea` tsef-ar-day'-ah | from 'tsaphar' (6852) and a word elsewhere unused meaning a swamp; a marsh-leaper, i.e. frog:--frog.
6855 | Tsipporah tsip-po-raw' | feminine of 'tsippowr' (6833); bird; Tsipporah, Moses' wife:--Zipporah.
6856 | tsipporen tsip-po'-ren | from 'tsaphar' (6852) (in the denominative sense (from 'tsippowr' (6833)) of scratching); properly, a claw, i.e. (human) nail; also the point of a style (or pen, tipped with adamant):--nail, point.
6857 | Tsphath tsef-ath' | from 'tsaphah' (6822); watch-tower; Tsephath, a place in Palestine:--Zephath.
6858 | tsepheth tseh'-feth | from an unused root meaning to encircle; a capital of a column:--chapiter.
6859 | Tsphathah tsef-aw'-thaw | the same as 'Tsphath' (6857); Tsephathah, a place in Palestine:--Zephathah.
6860 | Tsiqlag tsik-lag' | or Tsiyqlag (1 Chronicles 12:1,20) {tsee-kel-ag'}; of uncertain derivation: Tsiklag or Tsikelag, a place in Palestine:--Ziklag.
6861 | tsiqlon tsik-lone' | from an unused root meaning to wind; a sack (as tied at the mouth):--husk.
6862 | tsar tsar | or tsar {tsawr}; from 'tsarar' (6887); narrow; (as a noun) a tight place (usually figuratively, i.e. trouble); also a pebble (as in 'tsor' (6864)); (transitive) an opponent (as crowding):--adversary, afflicted(-tion), anguish, close, distress, enemy, flint, foe, narrow, small, sorrow, strait, tribulation, trouble.
6863 | Tser tsare | from 'tsarar' (6887); rock; Tser, a place in Palestine:--Zer.
6864 | tsor tsore | from 'tsuwr' (6696); a stone (as if pressed hard or to a point); (by implication, of use) a knife:--flint, sharp stone.
6865 | Tsor tsore | or Tsowr {tsore}; the same as 'tsor' (6864); a rock; Tsor, a place in Palestine:--Tyre, Tyrus.
6866 | tsarab tsaw-rab' | a primitive root; to burn:--burn.
6867 | tsarebeth tsaw-reh'-beth | from 'Tsaw`ar' (6686); conflagration (of fire or disease):--burning, inflammation.
6868 | Tsredah tser-ay-daw' | or Tsredathah {tser-ay-daw'-thaw}; apparently from an unused root meaning to pierce; puncture; Tseredah, a place in Palestine:--Zereda, Zeredathah.
6869 | tsarah tsaw-raw' | feminine of 'tsar' (6862); tightness (i.e. figuratively, trouble); transitively, a female rival:--adversary, adversity, affliction, anguish, distress, tribulation, trouble.
6870 | Tsruwyah tser-oo-yaw' | feminine passive participle from the same as 'tsriy' (6875); wounded; Tserujah, an Israelitess:--Zeruiah.
6871 | Tsruw`ah tser-oo-aw' | feminine passive participle of 'tsara`' (6879); leprous; Tseruah, an Israelitess:--Zeruah.
6872 | tsrowr tser-ore' | or (shorter) tsror {tser-ore'}; from 'tsarar' (6887); a parcel (as packed up); also a kernel or particle (as if a package):--bag, X bendeth, bundle, least grain, small stone.
6873 | tsarach tsaw-rakh' | a primitive root; to be clear (in tone, i.e. shrill), i.e. to whoop:--cry, roar.
6874 | Tsriy tser-ee' | the same as 'tsriy' (6875); Tseri, an Israelite:--Zeri. Compare 'Yitsriy' (3340).
6875 | tsriy tser-ee' | or tsoriy {tsor-ee'}; from an unused root meaning to crack (as by pressure), hence, to leak; distillation, i.e. balsam:--balm.
6876 | Tsoriy tso-ree' | patrial from 'Tsor' (6865); a Tsorite or inhabitant of Tsor (i.e. Syrian):--(man) of Tyre.
6877 | tsriyach tser-ee'-akh | from 'tsarach' (6873) in the sense of clearness of vision; a citadel:--high place, hold.
6878 | tsorek tso'-rek | from an unused root meaning to need; need:--need.
6879 | tsara` tsaw-rah' | a primitive root; to scourge, i.e. (intransitive and figurative) to be stricken with leprosy:--leper, leprous.
6880 | tsir`ah tsir-aw' | from 'tsara`' (6879); a wasp (as stinging):--hornet.
6881 | Tsor`ah tsor-aw' | apparently another form for 'tsir`ah' (6880); Tsorah, a place in Palestine:--Zareah, Zorah, Zoreah.
6882 | Tsor`iy tsor-ee' | or Tsortathiy {tsor-aw-thee'}; patrial from 'Tsor`ah' (6881); a Tsorite or Tsorathite, i.e. inhabitants of Tsorah:--Zorites, Zareathites, Zorathites.
6883 | tsara`ath tsaw-rah'-ath | from 'tsara`' (6879); leprosy:--leprosy.
6884 | tsaraph tsaw-raf' | a primitive root; to fuse (metal), i.e. refine (literally or figuratively):--cast, (re-)fine(-er), founder, goldsmith, melt, pure, purge away, try.
6885 | Tsorphiy tso-ref-ee' | from 'tsaraph' (6884); refiner; Tsorephi (with the article), an Israelite:--goldsmith's.
6886 | Tsarphath tsaq-ref-ath' | from 'tsaraph' (6884); refinement; Tsarephath, a place in Palestine:--Zarephath.
6887 | tsarar tsaw-rar' | a primitive root; to cramp, literally or figuratively, transitive or intransitive (as follows):--adversary, (be in) afflict(-ion), beseige, bind (up), (be in, bring) distress, enemy, narrower, oppress, pangs, shut up, be in a strait (trouble), vex.
6888 | Tsrerah tser-ay-raw' | apparently by erroneous transcription for 'Tsredah' (6868); Tsererah for Tseredah:--Zererath.
6889 | Tsereth tseh'-reth | perhaps from 'tsahar' (6671); splendor; Tsereth, an Israelite:--Zereth.
6890 | Tsereth hash-Shachar tseh'-reth hash-shakh'-ar | from the same as 'Tsereth' (6889) and 'shachar' (7837) with the article interposed; splendor of the dawn; Tsereth-hash-Shachar, a place in Palestine:--Zareth-shahar.
6891 | Tsarthan tsaw-reth-awn' | perhaps for 'Tsredah' (6868); Tsarethan, a place in Palestine:--Zarthan.
6892 | qe' kay | or qiys {kee}; from 'qow'' (6958); vomit:--vomit.
6893 | qa'ath kaw-ath' | from 'qow'' (6958); probably the pelican (from vomiting):--cormorant.
6894 | qab kab | from 'qabab' (6895); a hollow, i.e. vessel used as a (dry) measure:--cab.
6895 | qabab kaw-bab' | a primitive root; to scoop out, i.e. (figuratively) to malign or execrate (i.e. stab with words):--X at all, curse.
6896 | qebah kay-baw' | from 'qabab' (6895); the paunch (as a cavity) or first stomach of ruminants:--maw.
6897 | qobah ko'-baw | from 'qabab' (6895); the abdomen (as a cavity):--belly.
6898 | qubbah koob-baw' | from 'qabab' (6895); a pavilion (as a domed cavity):--tent.
6899 | qibbuwts kib-boots' | from 'qabats' (6908); a throng:--company.
6900 | qbuwrah keb-oo-raw' | or qburah {keb-oo-raw'}; feminine passive participle of 'qabar' (6912); sepulture; (concretely) a sepulchre:--burial, burying place, grave, sepulchre.

Next Page - 6901 (qabal) to 7000 (qatar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6901 (qabal) to 7000 (qatar)

Previous Page - 6801 (tsanaph) to 6900 (qbuwrah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6901 | qabal kaw-bal' | a primitive root; to admit, i.e. take (literally or figuratively):--choose, (take) hold, receive, (under-)take.
6902 | qbal keb-al' | (Aramaic) corresponding to 'qabal' (6901); to acquire:--receive, take.
6903 | qbel keb-ale' | (Aramaic) or qobel (Aramaic) {kob-ale'}; (corresponding to 'qabal' (6905); (adverbially) in front of; usually (with other particles) on account of, so as, since, hence:--+ according to, + as, + because, before, + for this cause, + forasmuch as, + by this means, over against, by reason of, + that, + therefore, + though, + wherefore.
6904 | qobel ko'-bel | from 'qabal' (6901) in the sense of confronting (as standing opposite in order to receive); a battering-ram:--war.
6905 | qabal kaw-bawl' | from 'qabal' (6901) in the sense of opposite (see 'qobel' (6904)); the presence, i.e. (adverbially) in front of:--before.
6906 | qaba` kaw-bah' | a primitive root; to cover, i.e. (figuratively) defraud:--rob, spoil.
6907 | qubba`ath koob-bah'-ath | from 'qaba`' (6906); a goblet (as deep like a cover):--dregs.
6908 | qabats kaw-bats' | a primitive root; to grasp, i.e. collect:--assemble (selves), gather (bring) (together, selves together, up), heap, resort, X surely, take up.
6909 | Qabts'el kab-tseh-ale' | from 'qabats' (6908) and ''el' (410); God has gathered; Kabtseel, a place in Palestine:--Kabzeel. Compare 'Yqabts'el' (3343).
6910 | qbutsah keb-oo-tsaw' | feminine passive participle of 'qabats' (6908); a hoard:--X gather.
6911 | Qibtsayim kib-tsah'-yim | dual from 'qabats' (6908); a double heap; Kibtsajim, a place in Palestine:--Kibzaim.
6912 | qabar kaw-bar' | a primitive root; to inter:--X in any wise, bury(-ier).
6913 | qeber, keh'-ber | or (feminine) qibrah {kib-raw'}; from 'qabar' (6912); a sepulchre:--burying place, grave, sepulchre.
6914 | Qibrowth hat-Ta'a-vah kib-roth' hat-tah-av-aw' | from the feminine plural of 'qeber,' (6913) and 'ta'avah' (8378) with the article interposed; graves of the longing; Kibroth-hat-Taavh, a place in the Desert:--Kibroth-hattaavah.
6915 | qadad kaw-dad' | a primitive root; to shrivel up, i.e. contract or bend the body (or neck) in deference:--bow (down) (the) head, stoop.
6916 | qiddah kid-daw' | from 'qadad' (6915); cassia bark (as in shrivelled rolls):--cassia.
6917 | qaduwm kaw-doom' | passive participle of 'qadam' (6923); a pristine hero:--ancient.
6918 | qadowsh kaw-doshe' | or qadosh {kaw-doshe'}; from 'qadash' (6942); sacred (ceremonially or morally); (as noun) God (by eminence), an angel, a saint, a sanctuary:--holy (One), saint.
6919 | qadach kaw-dakh' | a primitive root to inflame:--burn, kindle.
6920 | qaddachath kad-dakh'-ath | from 'qadach' (6919); inflammation, i.e. febrile disease:--burning ague, fever.
6921 | qadiym kaw-deem' | or qadim {kaw-deem'}; from 'qadam' (6923); the fore or front part; hence (by orientation) the East (often adverbially, eastward, for brevity the east wind):--east(-ward, wind).
6922 | qaddiysh kad-deesh' | (Aramaic) corresponding to 'qadowsh' (6918). --holy (One), saint.
6923 | qadam kaw-dam' | a primitive root; to project (one self), i.e. precede; hence, to anticipate, hasten, meet (usually for help):--come (go, (flee)) before, + disappoint, meet, prevent.
6924 | qedem keh'-dem | or qedmah {kayd'-maw}; from 'qadam' (6923); the front, of place (absolutely, the fore part, relatively the East) or time (antiquity); often used adverbially (before, anciently, eastward):--aforetime, ancient (time), before, east (end, part, side, -ward), eternal, X ever(-lasting), forward, old, past. Compare 'qidmah' (6926).
6925 | qodam kod-awm' | (Aramaic) or qdam (Aramaic) (Daniel ''abad' (7):l3) {ked-awm'}; corresponding to 'qedem' (6924); before:--before, X from, X I (thought), X me, + of, X it pleased, presence.
6926 | qidmah kid-maw' | feminine of 'qedem' (6924); the forward part (or relatively) East (often adverbially, on the east or in front):--east(-ward).
6927 | qadmah kad-maw' | from 'qadam' (6923); priority (in time); also used adverbially (before):--afore, antiquity, former (old) estate.
6928 | qadmah kad-maw' | (Aramaic) corresponding to 'qadmah' (6927); former time:-- afore(-time), ago.
6929 | Qedmah kayd'-maw | from 'qadam' (6923); precedence; Kedemah, a son of Ishmael:--Kedemah.
6930 | qadmown kad-mone' | from 'qadam' (6923); eastern:--east.
6931 | qadmowniy kad-mo-nee' | or qadmoniy {kad-mo-nee'}; from 'qadmown' (6930); (of time) anterior or (of place) oriental:--ancient, they that went before, east, (thing of) old.
6932 | Qdemowth ked-ay-mothe' | from 'qadam' (6923); beginnings; Kedemoth, a place in eastern Palestine:--Kedemoth.
6933 | qadmay kad-mah'-ee | (Aramaic) from a root corresponding to 'qadam' (6923); first:--first.
6934 | Qadmiy'el kad-mee-ale' | from 'qedem' (6924) and ''el' (410); presence of God; Kadmiel, the name of three Israelites:--Kadmiel.
6935 | Qadmoniy kad-mo-nee' | the same as 'qadmowniy' (6931); ancient, i.e. aboriginal; Kadmonite (collectively), the name of a tribe in Palestine:-- Kadmonites.
6936 | qodqod kod-kode' | from 'qadad' (6915); the crown of the head (as the part most bowed):--crown (of the head), pate, scalp, top of the head.
6937 | qadar kaw-dar' | a primitive root; to be ashy, i.e. dark-colored; by implication, to mourn (in sackcloth or sordid garments):--be black(-ish), be (make) dark(-en), X heavily, (cause to) mourn.
6938 | Qedar kay-dawr' | from 'qadar' (6937); dusky (of the skin or the tent); Kedar, a son of Ishmael; also (collectively) Bedouin (as his descendants or representatives):--Kedar.
6939 | Qidrown kid-rone' | from 'qadar' (6937); dusky place; Kidron, a brook near Jerusalem:--Kidron.
6940 | qadruwth kad-rooth' | from 'qadar' (6937); duskiness:--blackness.
6941 | qdoranniyth ked-o-ran-neeth' | adverb from 'qadar' (6937); blackish ones (i.e. in sackcloth); used adverbially, in mourning weeds:--mournfully.
6942 | qadash kaw-dash' | a primitive root; to be (causatively, make, pronounce or observe as) clean (ceremonially or morally):--appoint, bid, consecrate, dedicate, defile, hallow, (be, keep) holy(-er, place), keep, prepare, proclaim, purify, sanctify(-ied one, self), X wholly.
6943 | Qedesh keh'-desh | from 'qadash' (6942); a sanctum; Kedesh, the name of four places in Palestine:--Kedesh.
6944 | qodesh ko'-desh | from 'qadash' (6942); a sacred place or thing; rarely abstract, sanctity:--consecrated (thing), dedicated (thing), hallowed (thing), holiness, (X most) holy (X day, portion, thing), saint, sanctuary.
6945 | qadesh kaw-dashe' | from 'qadash' (6942); a (quasi) sacred person, i.e. (technically) a (male) devotee (by prostitution) to licentious idolatry:-- sodomite, unclean.
6946 | Qadesh kaw-dashe' | the same as 'qadesh' (6945); sanctuary; Kadesh, a place in the Desert:--Kadesh. Compare 'Qadesh Barnea`' (6947).
6947 | Qadesh Barnea` kaw-dashe' bar-nay'-ah | from the same as 'Qadesh' (6946) and an otherwise unused word (apparently compounded of a correspondent to 'bar' (1251) and a derivative of 'nuwa`' (5128)) meaning desert of a fugitive; Kadesh of (the) Wilderness of Wandering; Kadesh-Barnea, a place in the Desert:--Kadesh-barnea.
6948 | qdeshah ked-ay-shaw' | feminine of 'qadesh' (6945); a female devotee (i.e. prostitute):--harlot, whore.
6949 | qahah kaw-haw' | a primitive root; to be dull:--be set on edge, be blunt.
6950 | qahal 'kaw-hal' | a primitive root; to convoke:--assemble (selves) (together), gather (selves) (together).
6951 | qahal kaw-hawl' | from 'qahal' (6950); assemblage (usually concretely):--assembly, company, congregation, multitude.
6952 | qhillah keh-hil-law' | from 'qahal' (6950); an assemblage:--assembly, congregation.
6953 | qoheleth ko-heh'-leth | feminine of active participle from 'qahal' (6950); a (female) assembler (i.e. lecturer): abstractly, preaching (used as a "nom de plume", Koheleth):--preacher.
6954 | Qhelathah keh-hay-law'-thaw | from 'qahal' (6950); convocation; Kehelathah, a place in the Desert:--Kehelathah.
6955 | Qhath keh-hawth' | from an unused root meaning to ally oneself; allied; Kehath, an Israelite:--Kohath.
6956 | Qohathiy ko-haw-thee' | patronymically from 'Qhath' (6955); a Kohathite (collectively) or descendants of Kehath:--Kohathites.
6957 | qav kav | or qav {kawv}; from 'qavah' (6960) (compare 'qaveh' (6961)); a cord (as connecting), especially for measuring; figuratively, a rule; also a rim, a musical string or accord:--line. Compare 'qav-qav' (6978).
6958 | qow' ko | or qayah (Jer. 25:27) {kaw-yaw'}; a primitive root; to vomit:--spue (out), vomit (out, up, up again).
6959 | qowba` ko'-bah or ko-bah' | a form collateral to 'kowba`' (3553); a helmet:--helmet.
6960 | qavah kaw-vaw' | a primitive root; to bind together (perhaps by twisting), i.e. collect; (figuratively) to expect:--gather (together), look, patiently, tarry, wait (for, on, upon).
6961 | qaveh kaw-veh' | from 'qavah' (6960); a (measuring) cord (as if for binding):--line.
6962 | quwt koot | a primitive root; properly, to cut off, i.e. (figuratively) detest:--begrieved, loathe self.
6963 | qowl kole | or qol {kole}; from an unused root meaning to call aloud; a voice or sound:--+ aloud, bleating, crackling, cry (+ out), fame, lightness, lowing, noise, + hold peace, (pro-)claim, proclamation, + sing, sound, + spark, thunder(-ing), voice, + yell.
6964 | Qowlayah ko-law-yaw' | from 'qowl' (6963) and 'Yahh' (3050); voice of Jah; Kolajah, the name of two Israelites:--Kolaiah.
6965 | quwm koom | a primitive root; to rise (in various applications, literal, figurative, intensive and causative):--abide, accomplish, X be clearer, confirm, continue, decree, X be dim, endure, X enemy, enjoin, get up, make good, help, hold, (help to) lift up (again), make, X but newly, ordain, perform, pitch, raise (up), rear (up), remain, (a-)rise (up) (again, against), rouse up, set (up), (e-)stablish, (make to) stand (up), stir up, strengthen, succeed, (as-, make) sure(-ly), (be) up(-hold, - rising).
6966 | quwm koom | (Aramaic) corresponding to 'quwm' (6965):--appoint, establish, make, raise up self, (a-)rise (up), (make to) stand, set (up).
6967 | qowmah ko-maw' | from 'quwm' (6965); height:--X along, height, high, stature, tall.
6968 | qowmmiyuwth ko-mem-ee-yooth' | from 'quwm' (6965); elevation, i.e. (adverbially) erectly (figuratively): upright.
6969 | quwn koon | a primitive root; to strike a musical note, i.e. chant or wail (at a funeral):--lament, mourning woman.
6970 | Qowa` ko'-ah | probably from 'quwts' (6972) in the original sense of cutting off; curtailment; Koa, a region of Bab.:--Koa.
6971 | qowph kofe | or qoph {kofe}; probably of foreign origin; a monkey:--ape.
6972 | quwts koots | a primitive root; to clip off; used only as denominative from 'qayits' (7019); to spend the harvest season:--summer.
6973 | quwts koots | a primitive root (identical with 'quwts' (6972) through the idea of severing oneself from (compare 'quwt' (6962))); to be (causatively, make) disgusted or anxious:--abhor, be distressed, be grieved, loathe, vex, be weary.
6974 | quwts koots | a primitive root (identical with 'quwts' (6972) through the idea of abruptness in starting up from sleep (compare 'yaqats' (3364))); to awake (literally or figuratively):--arise, (be) (a-)wake, watch.
6975 | qowts kotse | or qots {kotse}; from 'quwts' (6972) (in the sense of pricking); a thorn:--thorn.
6976 | Qowts kotse | the same as 'qowts' (6975); Kots, the name of two Israelites:--Koz, Hakkoz (including the article).
6977 | qvutstsah kev-oots-tsaw' | feminine passive participle of 'quwts' (6972) in its original sense; a forelock (as shorn):--lock.
6978 | qav-qav kav-kav' | from 'qav' (6957) (in the sense of a fastening); stalwart:--X meted out.
6979 | quwr koor | a primitive root; to trench; by implication, to throw forth; also (denominative from 'qiyr' (7023)) to wall up, whether literal (to build a wall) or figurative (to estop):--break down, cast out, destroy, dig.
6980 | quwr koor | from 'quwr' (6979); (only plural) trenches, i.e. a web (as if so formed):--web.
6981 | Qowre' ko-ray' | or Qore7 (1 Chronicles 26:1) {ko-ray'}; active participle of 'qara'' (7121); crier; Kore, the name of two Israelites:--Kore.
6982 | qowrah ko-raw' | or qorah {ko-raw'}; from 'quwr' (6979); a rafter (forming trenches as it were); by implication, a roof:--beam, roof.
6983 | qowsh koshe | a primitive root; to bend; used only as denominative for 'yaqosh' (3369), to set a trap:--lay a snare.
6984 | quwshayahuw koo-shaw-yaw'-hoo | from the passive participle of 'qowsh' (6983) and 'Yahh' (3050); entrapped of Jah; Kushajah, an Israelite:--Kushaiah.
6985 | qat kat | from 'qatat' (6990) in the sense of abbreviation; a little, i.e. (adverbially) merely:--very.
6986 | qeteb keh'-teb | from an unused root meaning to cut off; ruin:--destroying, destruction.
6987 | qoteb ko'-teb | from the same as 'qeteb' (6986); extermination:--destruction.
6988 | qtowrah ket-o-raw' | from 'qatar' (6999); perfume:--incense.
6989 | Qtuwrah ket-oo-raw' | feminine passive participle of 'qatar' (6999); perfumed; Keturah, a wife of Abraham:--Keturah.
6990 | qatat kaw-tat' | a primitive root; to clip off, i.e. (figuratively) destroy:--be cut off.
6991 | qatal kaw-tal' | a primitive root; properly, to cut off, i.e. (figuratively) put to death:--kill, slay.
6992 | qtal ket-al' | (Aramaic) corresponding to 'qatal' (6991); to kill:--slay.
6993 | qetel keh'-tel | from 'qatal' (6991); a violent death:--slaughter.
6994 | qaton kaw-tone' | a primitive root (rather denominative from 'qatan' (6996)); to diminish, i.e. be (causatively, make) diminutive or (figuratively) of no account:--be a (make) small (thing), be not worthy.
6995 | qoten ko'-ten | from 'qaton' (6994); a pettiness, i.e. the little finger:--little finger.
6996 | qatan kaw-tawn' | or qaton {kaw-tone'}; from 'quwt' (6962); abbreviated, i.e. diminutive, literally (in quantity, size or number) or figuratively (in age or importance):--least, less(-er), little (one), small(-est, one, quantity, thing), young(-er, -est).
6997 | Qatan kaw-tawn' | the same as 'qatan' (6996); small; Katan, an Israelite:--Hakkatan (including the article).
6998 | qataph kaw-taf' | a primitive root; to strip off:--crop off, cut down (up), pluck.
6999 | qatar kaw-tar' | a primitive root (identical with 'qatar' (7000) through the idea of fumigation in a close place and perhaps thus driving out the occupants); to smoke, i.e. turn into fragrance by fire (especially as an act of worship):--burn (incense, sacrifice) (upon), (altar for) incense, kindle, offer (incense, a sacrifice).
7000 | qatar kaw-tar' | a primitive root; to inclose:--join.

Next Page - 7001 (qtar) to 7100 (qetsach)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7001 (qtar) to 7100 (qetsach)

Previous Page - 6901 (qabal) to 7000 (qatar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7001 | qtar ket-ar' | (Aramaic) from a root corresponding to 'qatar' (7000); a knot (as tied up), i.e. (figuratively) a riddle; also a vertebra (as if a knot):--doubt, joint.
7002 | qitter kit-tare' | from 'qatar' (6999); perfume:--incense.
7003 | Qitrown kit-rone' | from 'qatar' (6999); fumigative; Kitron, a place in Palestine:--Kitron.
7004 | qtoreth ket-o'-reth | from 'qatar' (6999); a fumigation:--(sweet) incense, perfume.
7005 | Qattath kat-tawth' | from 'qatan' (6996); littleness; Kattath, a place in Palestine:--Kattath.
7006 | qayah kaw-yaw' | a primitive root; to vomit:--spue.
7007 | qayit kah'-yit | (Aramaic) corresponding to 'qayits' (7019); harvest:--summer.
7008 | qiytowr kee-tore' | or qiytor {kee-tore'}; from 'qatar' (6999); a fume, i.e. cloud:--smoke, vapour.
7009 | qiym keem | from 'quwm' (6965); an opponent (as rising against one), i.e. (collectively) enemies:--substance.
7010 | qyam keh-yawm' | (Aramaic) from 'quwm' (6966); an edict (as arising in law):--decree, statute.
7011 | qayam kah-yawm' | (Aramaic) from 'quwm' (6966); permanent (as rising firmly):--stedfast, sure.
7012 | qiymah kee-maw' | from 'quwm' (6965); an arising:--rising up.
7013 | qayin kah'-yin | from 'quwn' (6969) in the original sense of fixity; a lance (as striking fast):--spear.
7014 | Qayin kah'-yin | the same as 'qayin' (7013) (with a play upon the affinity to 'qanah' (7069)); Kajin, the name of the first child, also of a place in Palestine, and of an Oriental tribe:--Cain, Kenite(-s).
7015 | qiynah kee-naw' | from 'quwn' (6969); a dirge (as accompanied by beating the breasts or on instruments):--lamentation.
7016 | Qiynah kee-naw' | the same as 'qiynah' (7015); Kinah, a place in Palestine:--Kinah.
7017 | Qeyniy kay-nee' | or Qiyniy (1 Chron. 2:55) {kee-nee'}; patronymic from 'Qayin' (7014); a Kenite or member of the tribe of Kajin:--Kenite.
7018 | Qeynan kay-nawn' | from the same as 'qen' (7064); fixed; Kenan, an antediluvian:--Cainan, Kenan.
7019 | qayits kah'-yits | from 'quwts' (6972); harvest (as the crop), whether the product (grain or fruit) or the (dry) season:--summer (fruit, house).
7020 | qiytsown kee-tsone' | from 'quwts' (6972); terminal:--out- (utter-)most.
7021 | qiyqayown kee-kaw-yone' | perhaps from 'qayah' (7006); the gourd (as nauseous):--gourd.
7022 | qiyqalown kee-kaw-lone' | from 'qalown' (7036); intense disgrace:--shameful spewing.
7023 | qiyr keer | or qir (Isa. 22:5) {keer}; or (feminine) qiyrah {kee-raw'}; from 'quwr' (6979); a wall (as built in a trench):--+ mason, side, town, X very, wall.
7024 | Qiyr keer | the same as 'qiyr' (7023); fortress; Kir, a place in Assyrian; also one in Moab:--Kir. Compare 'Qiyr Cheres' (7025).
7025 | Qiyr Cheres keer kheh'-res | or (feminine of the latter word) Qiyr Chareseth {keer khar-eh'-seth}; from 'qiyr' (7023) and 'cheres' (2789); fortress of earthenware; Kir-Cheres or Kir-Chareseth, a place in Moab:--Kir-haraseth, Kir-hareseth, Kir-haresh, Kir-heres.
7026 | Qeyroc kay-roce' | or Qeroc {kay-roce'}; from the same as 'qarcol' (7166); ankled; Keros, one of the Nethinim:--Keros.
7027 | Qiysh keesh | from 'qowsh' (6983); a bow; Kish, the name of five Israelites:--Kish.
7028 | Qiyshown kee-shone' | from 'qowsh' (6983); winding; Kishon, a river of Palestine:--Kishon, Kison.
7029 | Qiyshiy kee-shee' | from 'qowsh' (6983); bowed; Kishi, an Israelite:--Kishi.
7030 | qiytharoc kee-thaw-roce' | (Aramaic) of Greek origin; a lyre:--harp.
7031 | qal kal | contracted from 'qalal' (7043); light; (by implication) rapid (also adverbial):--light, swift(-ly).
7032 | qal kawl | (Aramaic) corresponding to 'qowl' (6963):--sound, voice.
7033 | qalah kaw-law' | a primitive root (rather identical with 'qalah' (7034) through the idea of shrinkage by heat); to toast, i.e. scorch partially or slowly:--dried, loathsome, parch, roast.
7034 | qalah kaw-law' | a primitive root; to be light (as implied in rapid motion), but figuratively, only (be (causatively, hold) in contempt):--base, contemn, despise, lightly esteem, set light, seem vile.
7035 | qalahh kaw-lah' | for 'qahal' (6950); to assemble:--gather together.
7036 | qalown kaw-lone' | from 'qalah' (7034); disgrace; (by implication) the pudenda:-- confusion, dishonour, ignominy, reproach, shame.
7037 | qallachath kal-lakh'-ath | apparently but a form for 'tsallachath' (6747); a kettle:--caldron.
7038 | qalat kaw-lat' | a primitive root; to maim:--lacking in his parts.
7039 | qaliy kaw-lee' | or qaliyi {kaw-lee'}; from 'qalah' (7033); roasted ears of grain:--parched corn.
7040 | Qallay kal-lah'-ee | from 'qalal' (7043); frivolous; Kallai, an Israelite:--Kallai.
7041 | Qelayah kay-law-yaw' | from 'qalah' (7034); insignificance; Kelajah, an Israelite:--Kelaiah.
7042 | Qliyta' kel-ee-taw' | from 'qalat' (7038); maiming; Kelita, the name of three Israelites:--Kelita.
7043 | qalal kaw-lal' | a primitive root; to be (causatively, make) light, literally (swift, small, sharp, etc.) or figuratively (easy, trifling, vile, etc.):--abate, make bright, bring into contempt, (ac-)curse, despise, (be) ease(-y, -ier), (be a, make, make somewhat, move, seem a, set) light(-en, -er, -ly, -ly afflict, -ly esteem, thing), X slight(-ly), be swift(-er), (be, be more, make, re-)vile, whet.
7044 | qalal kaw-lawl' | from 'qalal' (7043); brightened (as if sharpened):--burnished, polished.
7045 | qlalah kel-aw-law' | from 'qalal' (7043); vilification:--(ac-)curse(-d, - ing).
7046 | qalac kaw-las' | a primitive root; to disparage, i.e. ridicule:--mock, scoff, scorn.
7047 | qelec keh'-les | from 'qalac' (7046); a laughing-stock:--derision.
7048 | qallacah kal-law-saw' | intensive from 'qalac' (7046); ridicule:--mocking.
7049 | qala` kaw-lah' | a primitive root: to sling: also to carve (as if a circular motion, or into light forms):--carve, sling (out).
7050 | qela` keh'-lah | from 'qala`' (7049); a sling; also a (door) screen (as if slung across), or the valve (of the door) itself:--hanging, leaf, sling.
7051 | qalla` kal-law' | intensive from 'qala`' (7049); a slinger:--slinger.
7052 | qloqel kel-o-kale' | from 'qalal' (7043); insubstantial:--light.
7053 | qillshown kil-lesh-one' | from an unused root meaning to prick; a prong, i.e. hay-fork:--fork.
7054 | qamah kuw-maw' | feminine of active participle of 'quwm' (6965); something that rises, i.e. a stalk of grain:--(standing) corn, grown up, stalk.
7055 | Qmuw'el kem-oo-ale' | from 'quwm' (6965) and ''el' (410); raised of God; Kemuel, the name of a relative of Abraham, and of two Israelites:--Kemuel.
7056 | Qamown kaw-mone' | from 'quwm' (6965); an elevation; Kamon, a place East of the Jordan:--Camon.
7057 | qimmowsh kim-moshe' | or qiymowsh {kee-moshe'}; from an unused root meaning to sting; a prickly plant:--nettle. Compare 'qimmashown' (7063).
7058 | qemach keh'-makh | from an unused root probably meaning to grind; flour:--flour, meal.
7059 | qamat kaw-mat' | a primitive root; to pluck, i.e. destroy:--cut down, fill with wrinkles.
7060 | qamal kaw-mal' | a primitive root; to wither:--hew down, wither.
7061 | qamats kaw-mats' | a primitive root; to grasp with the hand:--take an handful.
7062 | qomets ko'mets | from 'qamats' (7061); a grasp, i.e. handful:--handful.
7063 | qimmashown kim-maw-shone' | from the same as 'qimmowsh' (7057); a prickly plant:--thorn.
7064 | qen kane | contracted from 'qanan' (7077); a nest (as fixed), sometimes including the nestlings; figuratively, a chamber or dwelling:--nest, room.
7065 | qana' kaw-naw' | a primitive root; to be (causatively, make) zealous, i.e. (in a bad sense) jealous or envious:--(be) envy(-ious), be (move to, provoke to) jealous(-y), X very, (be) zeal(-ous).
7066 | qna' ken-aw' | (Aramaic) corresponding to 'qanah' (7069); to purchase:--buy.
7067 | qanna' kan-naw' | from 'qana'' (7065); jealous:--jealous. Compare 'qannow'' (7072).
7068 | qin'ah kin-aw' | from 'qana'' (7065); jealousy or envy:--envy(-ied), jealousy, X sake, zeal.
7069 | qanah kaw-naw' | a primitive root; to erect, i.e. create; by extension, to procure, especially by purchase (causatively, sell); by implication to own:--attain, buy(-er), teach to keep cattle, get, provoke to jealousy, possess(-or), purchase, recover, redeem, X surely, X verily.
7070 | qaneh kaw-neh' | from 'qanah' (7069); a reed (as erect); by resemblance a rod (especially for measuring), shaft, tube, stem, the radius (of the arm), beam (of a steelyard):--balance, bone, branch, calamus, cane, reed, X spearman, stalk.
7071 | Qanah kaw-naw' | feminine of 'qaneh' (7070); reediness; Kanah, the name of a stream and of a place in Palestine:--Kanah.
7072 | qannow' kan-no' | for 'qanna'' (7067); jealous or angry:--jealous.
7073 | Qnaz ken-az' | probably from an unused root meaning to hunt; hunter; Kenaz, the name of an Edomite and of two Israelites:--Kenaz.
7074 | Qnizziy ken-iz-zee' | patronymic from 'Qnaz' (7073), a Kenizzite or descendant of Kenaz:--Kenezite, Kenizzites.
7075 | qinyan kin-yawn' | from 'qanah' (7069); creation, i.e. (concretely) creatures; also acquisition, purchase, wealth:--getting, goods, X with money, riches, substance.
7076 | qinnamown kin-naw-mone' | from an unused root (meaning to erect); cinnamon bark (as in upright rolls):--cinnamon.
7077 | qanan kaw-nan' | a primitive root; to erect; but used only as denominative from 'qen' (7064); to nestle, i.e. build or occupy as a nest:-- make...nest.
7078 | qenets keh'-nets | from an unused root probably meaning to wrench; perversion:--end.
7079 | Qnath ken-awth' | from 'qanah' (7069); possession; Kenath, a place East of the Jordan:--Kenath.
7080 | qacam kaw-sam' | a primitive root; properly, to distribute, i.e. determine by lot or magical scroll; by implication, to divine:--divine(-r, -ation), prudent, soothsayer, use (divination).
7081 | qecem keh'-sem | from 'qacam' (7080); a lot: also divination (including its fee), oracle:--(reward of) divination, divine sentence, witchcraft.
7082 | qacac kaw-sas' | a primitive root; to lop off:--cut off.
7083 | qeceth keh'-seth | from the same as 'kowc' (3563) (or as 'qashah' (7185)); properly, a cup, i.e. an ink-stand:--inkhorn.
7084 | Q`iylah keh-ee-law' | perhaps from 'qala`' (7049) in the sense of inclosing; citadel; Keilah, a place in Palestine:--Keilah.
7085 | qa`aqa` kah-ak-ah' | from the same as 'Qowa`' (6970); an incision or gash:--+ mark.
7086 | q`arah keh-aw-raw' | probably from 'qara`' (7167); a bowl (as cut out hollow):--charger, dish.
7087 | qapha' kaw-faw' | a primitive root; to shrink, i.e. thicken (as unracked wine, curdled milk, clouded sky, frozen water):--congeal, curdle, dark, settle.
7088 | qaphad kaw-fad' | a primitive root; to contract, i.e. roll together:--cut off.
7089 | qphadah kef-aw-daw' | from 'qaphad' (7088); shrinking, i.e., terror:--destruction.
7090 | qippowd kip-pode' | or qippod {kip-pode'}; from 'qaphad' (7088); a species of bird, perhaps the bittern (from its contracted form):--bittern.
7091 | qippowz kip-poze' | from an unused root meaning to contract, i.e. spring forward; an arrow-snake (as darting on its prey):--great owl.
7092 | qaphats kaw-fats' | a primitive root; to draw together, i.e. close; by implication, to leap (by contracting the limbs); specifically, to die (from gathering up the feet):--shut (up), skip, stop, take out of the way.
7093 | qets kates | contracted from 'qatsats' (7112); an extremity; adverbially (with prepositional prefix) after:--+ after, (utmost) border, end, (in-)finite, X process.
7094 | qatsab kaw-tsab' | a primitive root; to clip, or (generally) chop:--cut down, shorn.
7095 | qetseb keh'-tseb | from 'qatsab' (7094); shape (as if cut out); base (as if there cut off):--bottom, size.
7096 | qatsah kaw-tsaw' | a primitive root; to cut off; (figuratively) to destroy; (partially) to scrape off:--cut off, cut short, scrape (off).
7097 | qatseh kaw-tseh' | or (negative only) qetseh {kay'-tseh}; from 'qatsah' (7096); an extremity (used in a great variety of applications and idioms; compare 'qets' (7093)):--X after, border, brim, brink, edge, end, (in-)finite, frontier, outmost coast, quarter, shore, (out-)side, X some, ut(-ter-)most (part).
7098 | qatsah kaw-tsaw' | feminine of 'qatseh' (7097); a termination (used like 'qatseh' (7097)):--coast, corner, (selv-)edge, lowest, (uttermost) participle
7099 | qetsev keh'-tsev | and (feminine) qitsvah {kits-vaw'}; from 'qatsah' (7096); a limit (used like 'qatseh' (7097), but with less variety):--end, edge, uttermost participle
7100 | qetsach keh'-tsakh | from an unused root apparently meaning to incise; fennelflower (from its pungency):--fitches.

Next Page - 7101 (qatsiyn) to 7200 (ra'ah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7101 (qatsiyn) to 7200 (ra'ah)

Previous Page - 7001 (qtar) to 7100 (qetsach)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7101 | qatsiyn kaw-tseen' | from 'qatsah' (7096) in the sense of determining; a magistrate (as deciding) or other leader:--captain, guide, prince, ruler. Compare '`Eth Qatsiyn' (6278).
7102 | qtsiy`ah kets-ee-aw' | from 'qatsa`' (7106); cassia (as peeled; plural the bark):--cassia.
7103 | Qtsiy`ah kets-ee-aw' | the same as 'qtsiy`ah' (7102); Ketsiah, a daughter of Job:--Kezia.
7104 | Qtsiyts kets-eets' | from 'qatsats' (7112); abrupt; Keziz, a valley in Palestine:--Keziz.
7105 | qatsiyr kaw-tseer' | from 'qatsar' (7114); severed, i.e. harvest (as reaped), the crop, the time, the reaper, or figuratively; also a limb (of a tree, or simply foliage):--bough, branch, harvest (man).
7106 | qatsa` kaw-tsah' | a primitive root; to strip off, i.e. (partially) scrape; by implication, to segregate (as an angle):--cause to scrape, corner.
7107 | qatsaph kaw-tsaf' | a primitive root; to crack off, i.e. (figuratively) burst out in rage:--(be) anger(-ry), displease, fret self, (provoke to) wrath (come), be wroth.
7108 | qtsaph kets-af' | (Aramaic) corresponding to 'qatsaph' (7107); to become enraged:--be furious.
7109 | qtsaph kets-af' | (Aramaic) from 'qtsaph' (7108); rage:--wrath.
7110 | qetseph keh'-tsef | from 'qatsaph' (7107); a splinter (as chipped off); figuratively, rage or strife:--foam, indignation, X sore, wrath.
7111 | qtsaphah kets-aw-faw' | from 'qatsaph' (7107); a fragment:--bark(-ed).
7112 | qatsats kaw-tsats' | a primitive root; to chop off (literally or figuratively):--cut (asunder, in pieces, in sunder, off), X utmost.
7113 | qtsats kets-ats' | (Aramaic) corresponding to 'qatsats' (7112):--cut off.
7114 | qatsar kaw-tsar' | a primitive root; to dock off, i.e. curtail (transitive or intransitive, literal or figurative); especially to harvest (grass or grain):--X at all, cut down, much discouraged, grieve, harvestman, lothe, mourn, reap(-er), (be, wax) short(-en, -er), straiten, trouble, vex.
7115 | qotser ko'-tser | from 'qatsar' (7114); shortness (of spirit), i.e. impatience:--anguish.
7116 | qatser kaw-tsare' | from 'qatsar' (7114); short (whether in size, number, life, strength or temper):--few, hasty, small, soon.
7117 | qtsath kets-awth' | from 'qatsah' (7096); a termination (literally or figuratively); also (by implication) a portion; adverbially (with prepositional prefix) after:--end, part, X some.
7118 | qtsath kets-awth' | (Aramaic) corresponding to 'qtsath' (7117):--end, partly.
7119 | qar kar | contracted from an unused root meaning to chill; cool; figuratively, quiet:--cold, excellent (from the margin).
7120 | qor kore | from the same as 'qar' (7119); cold:--cold.
7121 | qara' kaw-raw' | a primitive root (rather identical with 'qara'' (7122) through the idea of accosting a person met); to call out to (i.e. properly, address by name, but used in a wide variety of applications):--bewray (self), that are bidden, call (for, forth, self, upon), cry (unto), (be) famous, guest, invite, mention, (give) name, preach, (make) proclaim(- ation), pronounce, publish, read, renowned, say.
7122 | qara' kaw-raw' | a primitive root: to encounter, whether accidentally or in a hostile manner:--befall, (by) chance, (cause to) come (upon), fall out, happen, meet.
7123 | qra' ker-aw' | (Aramaic) corresponding to 'qara'' (7121):--call, cry, read.
7124 | qore' ko-ray' | properly, active participle of 'qara'' (7121); a caller, i.e. partridge (from its cry):--partridge. See also 'Qowre'' (6981).
7125 | qir'ah keer-aw' | from 'qara'' (7122); an encountering, accidental, friendly or hostile (also adverbially, opposite):--X against (he come), help, meet, seek, X to, X in the way.
7126 | qarab kaw-rab' | a primitive root; to approach (causatively, bring near) for whatever purpose:--(cause to) approach, (cause to) bring (forth, near), (cause to) come (near, nigh), (cause to) draw near (nigh), go (near), be at hand, join, be near, offer, present, produce, make ready, stand, take.
7127 | qreb ker-abe' | (Aramaic) corresponding to 'qarab' (7126):--approach, come (near, nigh), draw near.
7128 | qrab ker-awb' | from 'qarab' (7126); hostile encounter:--battle, war.
7129 | qrab ker-awb' | (Aramaic) corresponding to 'qrab' (7128):--war.
7130 | qereb keh'-reb | from 'qarab' (7126); properly, the nearest part, i.e. the center, whether literal, figurative or adverbial (especially with preposition):--X among, X before, bowels, X unto charge, + eat (up), X heart, X him, X in, inward (X -ly, part, -s, thought), midst, + out of, purtenance, X therein, X through, X within self.
7131 | qareb kaw-rabe' | from 'qarab' (7126); near:--approach, come (near, nigh), draw near.
7132 | qrabah ker-aw-baw' | from 'qarab' (7126); approach:--approaching, draw near.
7133 | qorban kor-bawn' | or qurban {koor-bawn'}; from 'qarab' (7126); something brought near the altar, i.e. a sacrificial present:--oblation, that is offered, offering.
7134 | qardom kar-dome' | perhaps from 'qadam' (6923) in the sense of striking upon; an axe:--ax.
7135 | qarah kaw-raw' | feminine of 'qar' (7119); coolness:--cold.
7136 | qarah kaw-raw' | a primitive root; to light upon (chiefly by accident); causatively, to bring about; specifically, to impose timbers (for roof or floor):--appoint, lay (make) beams, befall, bring, come (to pass unto), floor, (hap) was, happen (unto), meet, send good speed.
7137 | qareh kaw-reh' | from 'qarah' (7136); an (unfortunate) occurrence, i.e. some accidental (ceremonial) disqualification:--uncleanness that chanceth.
7138 | qarowb kaw-robe' | or qarob {kaw-robe'}; from 'qarab' (7126); near (in place, kindred or time):--allied, approach, at hand, + any of kin, kinsfold(-sman), (that is) near (of kin), neighbour, (that is) next, (them that come) nigh (at hand), more ready, short(-ly).
7139 | qarach kaw-rakh' | a primitive root; to depilate:--make (self) bald.
7140 | qerach keh'-rakh | or qorach {ko'-rakh}; from 'qarach' (7139); ice (as if bald, i.e. smooth); hence, hail; by resemblance, rock crystal:--crystal, frost, ice.
7141 | Qorach ko'rakh | from 'qarach' (7139); ice; Korach, the name of two Edomites and three Israelites:--Korah.
7142 | qereach kay-ray'-akh | from 'qarach' (7139); bald (on the back of the head):--bald (head).
7143 | Qareach kaw-ray'-akh | from 'qarach' (7139); bald; Kareach, an Israelite:--Careah, Kareah.
7144 | qorchah kor-khaw' | or qorcha; (Ezek. 27:31) {kor-khaw'}; from 'qarach' (7139); baldness:--bald(-ness), X utterly.
7145 | Qorchiy kor-khee' | patronymic from 'Qorach' (7141); a Korchite (collectively) or descendants of Korach:--Korahite, Korathite, sons of Kore, Korhite.
7146 | qarachath kaw-rakh'-ath | from 'qarach' (7139); a bald spot (on the back of the head); figuratively, a threadbare spot (on the back side of the cloth):--bald head, bare within.
7147 | qriy ker-ee' | from 'qarah' (7136); hostile encounter:--contrary.
7148 | qariy' kaw-ree' | from 'qara'' (7121); called, i.e. select:--famous, renowned.
7149 | qirya' keer-yaw' | (Aramaic) or qiryah (Aramaic) {keer-yaw'}; corresponding to 'qiryah' (7151):--city.
7150 | qriy'ah ker-ee-aw' | from 'qara'' (7121); a proclamation:--preaching.
7151 | qiryah kir-yaw' | from 'qarah' (7136) in the sense of flooring, i.e. building; a city:--city.
7152 | Qriyowth ker-ee-yoth' | plural of 'qiryah' (7151); buildings; Kerioth, the name of two places in Palestine:--Kerioth, Kirioth.
7153 | Qiryath `Arba` keer-yath' ar-bah' | or (with the article interposed) Qiryath ha- Arbaw (Neh. 11:25) {keer-yath' haw-ar-bah'}; from 'qiryah' (7151) and ''Arba`' (704) or ''arba`' (702); city of Arba, or city of the four (giants); Kirjath-Arba or Kirjath-ha-Arba, a place in Palestine:--Kirjath-arba.
7154 | Qiryath Ba`al keer-yath' bah'-al | from 'qiryah' (7151) and 'Ba`al' (1168); city of Baal; Kirjath-Baal, a place in Palestine:--Kirjath-baal.
7155 | Qiryath Chutsowth keer-yath' khoo-tsoth' | from 'qiryah' (7151) and the feminine plural of 'chuwts' (2351); city of streets; Kirjath-Chutsoth, a place in Moab:--Kirjath-huzoth.
7156 | Qiryathayim keer-yaw-thah'-yim | dual of 'qiryah' (7151); double city; Kirjathaim, the name of two placed in Palestine:--Kiriathaim, Kirjathaim.
7157 | Qiryath Y`ariym keer-yath' yeh-aw-reem' | or (Jer. 26:20) with the article interposed; or (Josh. 18:28) simply the former part of the word; or Qiryath tAriym {keer-yath' aw-reem'}; from 'qiryah' (7151) and the plural of 'ya`ar' (3293) or '`iyr' (5892); city of forests, or city of towns; Kirjath-Jearim or Kirjath-Arim, a place in Palestine:--Kirjath, Kirjath-jearim, Kirjath-arim.
7158 | Qiryath Cannah keer-yath' san-naw' | or Qiryath Cepher {keer-yath' say-fer}; from 'qiryah' (7151) and a simpler feminine from the same as 'cancin' (5577), or (for the latter name) 'cepher' (5612); city of branches, or of a book; Kirjath-Sannah or Kirjath-Sepher, a place in Palestine:--Kirjath-sannah, Kirjath-sepher.
7159 | qaram kaw-ram' | a primitive root; to cover:--cover.
7160 | qaran kaw-ran' | a primitive root; to push or gore; used only as denominative from 'qeren' (7161), to shoot out horns; figuratively, rays:--have horns, shine.
7161 | qeren keh'-ren | from 'qaran' (7160); a horn (as projecting); by implication, a flask, cornet; by resembl. an elephant's tooth (i.e. ivory), a corner (of the altar), a peak (of a mountain), a ray (of light); figuratively, power:--X hill, horn.
7162 | qeren keh'-ren | (Aramaic) corresponding to 'qeren' (7161); a horn (literally or for sound):--horn, cornet.
7163 | qeren hap-puwk keh'-ren hap-pook' | from 'qeren' (7161) and 'puwk' (6320); horn of cosmetic; Keren-hap-Puk, one of Job's daughters:--Keren-happuch.
7164 | qarac kaw-ras' | a primitive root; properly, to protrude; used only as denominative from 'qerec' (7165) (for alliteration with 'qara`' (7167)), to hunch, i.e. be hump-backed:--stoop.
7165 | qerec keh'-res | from 'qarac' (7164); a knob or belaying-pin (from its swelling form):--tache.
7166 | qarcol kar-sole' | from 'qarac' (7164); an ankle (as a protuberance or joint):--foot.
7167 | qara` kaw-rah' | a primitive root; to rend, literally or figuratively (revile, paint the eyes, as if enlarging them):--cut out, rend, X surely, tear.
7168 | qera` keh'-rah | from 'qara`' (7167); a rag:--piece, rag.
7169 | qarats kaw-rats' | a primitive root; to pinch, i.e. (partially) to bite the lips, blink the eyes (as a gesture of malice), or (fully) to squeeze off (a piece of clay in order to mould a vessel from it):--form, move, wink.
7170 | qrats ker-ats' | (Aramaic) corresponding to 'qerets' (7171) in the sense of a bit (to "eat the morsels of" any one, i.e. chew him up (figuratively) by slander):--+ accuse.
7171 | qerets keh'-rets | from 'qarats' (7169); extirpation (as if by constriction):--destruction.
7172 | qarqa` kar-kah' | from 'qara`' (7167); floor (as if a pavement of pieces or tesseroe), of a building or the sea:--bottom, (X one side of the) floor.
7173 | Qarqa` kar-kah' | the same as 'qarqa`' (7172); ground-floor; Karka (with the article prefix), a place in Palestine:--Karkaa.
7174 | Qarqor kar-kore' | from 'quwr' (6979); foundation; Karkor, a place East of the Jordan:--Karkor.
7175 | qeresh keh'-resh | from an unused root meaning to split off; a slab or plank; by implication, a deck of a ship:--bench, board.
7176 | qereth keh'-reth | from 'qarah' (7136) in the sense of building; a city:--city.
7177 | Qartah kar-taw' | from 'qereth' (7176); city; Kartah, a place in Palestine:--Kartah.
7178 | Qartan kar-tawn' | from 'qereth' (7176); city-plot; Kartan, a place in Palestine:--Kartan.
7179 | qash kash | from 'qashash' (7197); straw (as dry):--stubble.
7180 | qishshu' kish-shoo' | from an unused root (meaning to be hard); a cucumber (from the difficulty of digestion):--cucumber.
7181 | qashab kaw-shab' | a primitive root; to prick up the ears, i.e. hearken:--attend, (cause to) hear(-ken), give heed, incline, mark (well), regard.
7182 | qesheb keh'-sheb | from 'qashab' (7181); a hearkening:--X diligently, hearing, much heed, that regarded.
7183 | qashshab kash-shawb' | or qashshub {kash-shoob'}; from 'qashab' (7181); hearkening:--attent(-ive).
7184 | qasah kaw-saw' | or qasvah {kas-vaw'}; from an unused root meaning to be round; a jug (from its shape):--cover, cup.
7185 | qashah kaw-shaw' | a primitive root; properly, to be dense, i.e. tough or severe (in various applications):--be cruel, be fiercer, make grievous, be ((ask a), be in, have, seem, would) hard(-en, (labour), -ly, thing), be sore, (be, make) stiff(-en, (-necked)).
7186 | qasheh kaw-sheh' | from 'qashah' (7185); severe (in various applications):--churlish, cruel, grievous, hard((-hearted), thing), heavy, + impudent, obstinate, prevailed, rough(-ly), sore, sorrowful, stiff((necked)), stubborn, + in trouble.
7187 | qshowt kesh-ote' | (Aramaic) or qshot (Aramaic) {kesh-ote'}; corresponding to 'qoshet' (7189); fidelity:--truth.
7188 | qashach kaw-shakh' | a primitive root; to be (causatively, make) unfeeling:--harden.
7189 | qoshet ko'-shet | or qosht {kosht}; from an unused root meaning to balance; equity (as evenly weighed), i.e. reality:--truth.
7190 | qshiy kesh-ee' | from 'qashah' (7185); obstinacy:--stubbornness.
7191 | Qishyown kish-yone' | from 'qshiy' (7190); hard ground; Kishjon, a place in Palestine:--Kishion, Keshon.
7192 | qsiytah kes-ee-taw' | from an unused root (probably meaning to weigh out); an ingot (as definitely estimated and stamped for a coin):--piece of money (silver).
7193 | qasqeseth kas-keh'-seth | by reduplication from an unused root meaning to shale off as bark; a scale (of a fish); hence a coat of mail (as composed of or covered with jointed plates of metal):--mail, scale.
7194 | qashar kaw-shar' | a primitive root: to tie, physically (gird, confine, compact) or mentally (in love, league):--bind (up), (make a) conspire(-acy, -ator), join together, knit, stronger, work (treason).
7195 | qesher keh'-sher | from 'qashar' (7194); an (unlawful) alliance:--confederacy, conspiracy, treason.
7196 | qishshur kish-shoor' | from 'qashar' (7194); an (ornamental) girdle (for women):--attire, headband.
7197 | qashash kaw-shash' | a primitive root; to become sapless through drought; used only as denominative from 'qash' (7179); to forage for straw, stubble or wood; figuratively, to assemble:--gather (selves) (together).
7198 | qesheth keh'-sheth | from 'qashah' (7185) in the original sense (of 'qowsh' (6983)) of bending: a bow, for shooting (hence, figuratively, strength) or the iris:--X arch(-er), + arrow, bow((-man, -shot)).
7199 | qashshath kash-shawth' | intensive (as denominative) from 'qesheth' (7198); a bowman:--X archer.
7200 | ra'ah raw-aw' | a primitive root; to see, literally or figuratively (in numerous applications, direct and implied, transitive, intransitive and causative):--advise self, appear, approve, behold, X certainly, consider, discern, (make to) enjoy, have experience, gaze, take heed, X indeed, X joyfully, lo, look (on, one another, one on another, one upon another, out, up, upon), mark, meet, X be near, perceive, present, provide, regard, (have) respect, (fore-, cause to, let) see(-r, -m, one another), shew (self), X sight of others, (e-)spy, stare, X surely, X think, view, visions.

Next Page - 7201 (ra'ah) to 7300 (ruwd)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7201 (ra'ah) to 7300 (ruwd)

Previous Page - 7101 (qatsiyn) to 7200 (ra'ah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7201 | ra'ah raw-aw' | from 'ra'ah' (7200); a bird of prey (probably the vulture, from its sharp sight):--glede. Compare 'da'ah' (1676).
7202 | ra'eh raw-eh' | from 'ra'ah' (7200); seeing, i.e. experiencing:--see.
7203 | ro'eh ro-eh' | active participle of 'ra'ah' (7200); a seer (as often rendered); but also (abstractly) a vision:--vision.
7204 | Ro'eh ro-ay' | for 'ro'eh' (7203); prophet; Roeh, an Israelite:--Haroeh (including the article).
7205 | R'uwben reh-oo-bane' | from the imperative of 'ra'ah' (7200) and 'ben' (1121); see ye a son; Reuben, a son of Jacob:--Reuben.
7206 | R'uwbeniy reh-oob-ay-nee' | patronymic from 'R'uwben' (7205); a Reubenite or descendant of Reuben:--children of Reuben, Reubenites.
7207 | ra'avah rah-av-aw' | from 'ra'ah' (7200); sight, i.e. satisfaction:--behold.
7208 | R'uwmah reh-oo-maw' | feminine passive participle of 'ra'am' (7213); raised; Reumah, a Syrian woman:--Reumah.
7209 | r'iy reh-ee' | from 'ra'ah' (7200); a mirror (as seen):--looking glass.
7210 | ro'iy ro-ee' | from 'ra'ah' (7200); sight, whether abstractly (vision) or concretely (a spectacle):--gazingstock, look to, (that) see(-th).
7211 | R'ayah reh-aw-yaw' | from 'ra'ah' (7200) and 'Yahh' (3050); Jah has seen; Reajah, the name of three Israelites:--Reaia, Reaiah.
7212 | r'iyth reh-eeth' | from 'ra'ah' (7200); sight:--beholding.
7213 | ra'am raw-am' | a primitive root; to rise:--be lifted up.
7214 | r'em reh-ame' | or rieym {reh-ame'}; or reym {rame}; or rem {rame}; from 'ra'am' (7213); a wild bull (from its conspicuousness):--unicorn.
7215 | ra'mah raw-maw' | from 'ra'am' (7213); something high in value, i.e. perhaps coral:--coral.
7216 | Ra'mowth raw-moth' | or Ramoth {raw-moth'}; plural of 'ra'mah' (7215); heights; Ramoth, the name of two places in Palestine:--Ramoth.
7217 | re'sh raysh | (Aramaic) corresponding to 'ro'sh' (7218); the head; figuratively, the sum:--chief, head, sum.
7218 | ro'sh roshe | from an unused root apparently meaning to shake; the head (as most easily shaken), whether literal or figurative (in many applications, of place, time, rank, itc.):--band, beginning, captain, chapiter, chief(-est place, man, things), company, end, X every (man), excellent, first, forefront, ((be-))head, height, (on) high(-est part, (priest)), X lead, X poor, principal, ruler, sum, top.
7219 | ro'sh roshe | or rowsh (Deut. 32:32) {roshe}; apparently the same as 'ro'sh' (7218); a poisonous plant, probably the poppy (from its conspicuous head); generally poison (even of serpents):--gall, hemlock, poison, venom.
7220 | Ro'sh roshe | probably the same as 'ro'sh' (7218); Rosh, the name of an Israelite and of a foreign nation:--Rosh.
7221 | ri'shah ree-shaw' | from the same as 'ro'sh' (7218); a beginning:--beginning.
7222 | ro'shah ro-shaw' | feminine of 'ro'sh' (7218); the head:--head(-stone).
7223 | ri'shown ree-shone' | or riishon {ree-shone'}; from 'ri'shah' (7221); first, in place, time or rank (as adjective or noun):--ancestor, (that were) before(-time), beginning, eldest, first, fore(-father) (-most), former (thing), of old time, past.
7224 | ri'shoniy ree-sho-nee' | from 'ri'shown' (7223); first:--first.
7225 | re'shiyth ray-sheeth' | from the same as 'ro'sh' (7218); the first, in place, time, order or rank (specifically, a firstfruit):--beginning, chief(-est), first(-fruits, part, time), principal thing.
7226 | ra'ashoth rah-ash-oth' | from 'ro'sh' (7218); a pillow (being for the head):--bolster.
7227 | rab rab | by contracted from 'rabab' (7231); abundant (in quantity, size, age, number, rank, quality):--(in) abound(-undance, -ant, -antly), captain, elder, enough, exceedingly, full, great(-ly, man, one), increase, long (enough, (time)), (do, have) many(-ifold, things, a time), ((ship-))master, mighty, more, (too, very) much, multiply(-tude), officer, often(-times), plenteous, populous, prince, process (of time), suffice(-lent).
7228 | rab rab | by contraction from 'rabab' (7232); an archer (or perhaps the same as 'rab' (7227)):--archer.
7229 | rab rab | (Aramaic) corresponding to 'rab' (7227):--captain, chief, great, lord, master, stout.
7230 | rob robe | from 'rabab' (7231); abundance (in any respect):--abundance(- antly), all, X common (sort), excellent, great(-ly, -ness, number), huge, be increased, long, many, more in number, most, much, multitude, plenty(-ifully), X very (age).
7231 | rabab raw-bab' | a primitive root; properly, to cast together (compare 'rabiyb' (7241)), i.e. increase, especially in number; also (as denominative from 'rbabah' (7233)) to multiply by the myriad:--increase, be many(-ifold), be more, multiply, ten thousands.
7232 | rabab raw-bab' | a primitive root (rather identical with 'rabab' (7231) through the idea of projection); to shoot an arrow:--shoot.
7233 | rbabah reb-aw-baw' | from 'rabab' (7231); abundance (in number), i.e. (specifically) a myriad (whether definite or indefinite):--many, million, X multiply, ten thousand.
7234 | rabad raw-bad' | a primitive root; to spread:--deck.
7235 | rabah raw-baw' | a primitive root; to increase (in whatever respect):--(bring in) abundance (X -antly), + archer (by mistake for 'rabab' (7232)), be in authority, bring up, X continue, enlarge, excel, exceeding(-ly), be full of, (be, make) great(-er, -ly, X -ness), grow up, heap, increase, be long, (be, give, have, make, use) many (a time), (any, be, give, give the, have) more (in number), (ask, be, be so, gather, over, take, yield) much (greater, more), (make to) multiply, nourish, plenty(-eous), X process (of time), sore, store, thoroughly, very.
7236 | rbah reb-aw' | (Aramaic) corresponding to 'rabah' (7235):--make a great man, grow.
7237 | Rabbah rab-baw' | feminine of 'rab' (7227); great; Rabbah, the name of two places in Palestine, East and West:--Rabbah, Rabbath.
7238 | rbuw reb-oo' | (Aramaic) from a root corresponding to 'rabah' (7235); increase (of dignity):--greatness, majesty.
7239 | ribbow rib-bo' | from 'rabab' (7231); or ribbow {rib-bo'} from 'rabab' (7231); a myriad, i.e. indefinitely, large number:--great things, ten ((eight)-een, (for)-ty, + sixscore, + threescore, X twenty, (twen)-ty) thousand.
7240 | ribbow rib-bo' | (Aramaic) corresponding to 'ribbow' (7239):--X ten thousand times ten thousand.
7241 | rabiyb raw-beeb' | from 'rabab' (7231); a rain (as an accumulation of drops):--shower.
7242 | rabiyd raw-beed' | from 'rabad' (7234); a collar (as spread around the neck):--chain.
7243 | rbiy`iy reb-ee-ee' | or rbiiy {reb-ee-ee'}; from 'raba`' (7251); fourth; also (fractionally) a fourth:--foursquare, fourth (part).
7244 | rbiy`ay reb-ee-ah'-ee | (Aramaic) corresponding to 'rbiy`iy' (7243) -- fourth.
7245 | Rabbiyth rab-beeth' | from 'rabab' (7231); multitude; Rabbith, a place in Palestine:--Rabbith.
7246 | rabak raw-bak' | a primitive root; to soak (bread in oil):--baken, (that which is) fried.
7247 | Riblah rib-law' | from an unused root meaning to be fruitful; fertile; Riblah, a place in Syria:--Riblah.
7248 | Rab-Mag rab-mawg' | from 'rab' (7227) and a foreign word for a Magian; chief Magian; Rab-Mag, a Bab. official:--Rab-mag.
7249 | Rab-Cariyc rab-saw-reece' | from 'rab' (7227) and a foreign word for a eunuch; chief chamberlain; Rab-Saris, a Babylonian official:--Rab-saris.
7250 | raba` raw-bah' | a primitive root; to squat or lie out flat, i.e. (specifically) in copulation:--let gender, lie down.
7251 | raba` raw-bah' | a primitive root (rather identical with 'raba`' (7250) through the idea of sprawling "at all fours" (or possibly the reverse is the order of deriv.); compare ''arba`' (702)); properly, to be four (sided); used only as denominative of 'reba`' (7253); to be quadrate:--(four-)square(-d).
7252 | reba` reh'-bah | from 'raba`' (7250); prostration (for sleep):--lying down.
7253 | reba` reh'-bah | from 'raba`' (7251); a fourth (part or side):--fourth part, side, square.
7254 | Reba` reh'-bah | the same as 'reba`' (7253); Reba, a Midianite:--Reba.
7255 | roba` ro'-bah | from 'raba`' (7251); a quarter:--fourth participle
7256 | ribbea` ' rib-bay'-ah | from 'raba`' (7251); a descendant of the fourth generation, i.e. great great grandchild:--fourth.
7257 | rabats raw-bats' | a primitive root; to crouch (on all four legs folded, like a recumbent animal); be implication, to recline, repose, brood, lurk, imbed:--crouch (down), fall down, make a fold, lay, (cause to, make to) lie (down), make to rest, sit.
7258 | rebets reh'-bets | from 'rabats' (7257); a couch or place of repose:--where each lay, lie down in, resting place.
7259 | Ribqah rib-kaw' | from an unused root probably meaning to clog by tying up the fetlock; fettering (by beauty); Ribkah, the wife of Isaac:-- Rebekah.
7260 | rabrab rab-rab' | (Aramaic) from 'rab' (7229); huge (in size); domineering (in character):--(very) great (things).
7261 | rabrban rab-reb-awn' | (Aramaic) from 'rabrab' (7260); a magnate:--lord, prince.
7262 | Rabshaqeh rab-shaw-kay' | from 'rab' (7227) and 'shaqah' (8248); chief butler; Rabshakeh, a Bab. official:--Rabshakeh.
7263 | regeb reh'-gheb | from an unused root meaning to pile together; a lump of clay:--clod.
7264 | ragaz raw-gaz' | a primitive root; to quiver (with any violent emotion, especially anger or fear):--be afraid, stand in awe, disquiet, fall out, fret, move, provoke, quake, rage, shake, tremble, trouble, be wroth.
7265 | rgaz reg-az' | (Aramaic) corresponding to 'ragaz' (7264):--provoke unto wrath.
7266 | rgaz reg-az' | (Aramaic) from 'rgaz' (7265); violent anger:--rage.
7267 | rogez ro'-ghez | from 'ragaz' (7264); commotion, restlessness (of a horse), crash (of thunder), disquiet, anger:--fear, noise, rage, trouble(-ing), wrath.
7268 | raggaz rag-gawz' | intensive from 'ragaz' (7264); timid:--trembling.
7269 | rogzah rog-zaw' | feminine of 'rogez' (7267); trepidation:--trembling.
7270 | ragal raw-gal' | a primitive root; to walk along; but only in specifically, applications, to reconnoiter, to be a tale-bearer (i.e. slander); also (as denominative from 'regel' (7272)) to lead about:--backbite, search, slander, (e-)spy (out), teach to go, view.
7271 | rgal reg-al' | (Aramaic) corresponding to 'regel' (7272):--foot.
7272 | regel reh'-gel | from 'ragal' (7270); a foot (as used in walking); by implication, a step; by euphem. the pudenda:--X be able to endure, X according as, X after, X coming, X follow, ((broken-))foot((-ed, -stool)), X great toe, X haunt, X journey, leg, + piss, + possession, time.
7273 | ragliy rag-lee' | from 'regel' (7272); a footman (soldier):--(on) foot(- man).
7274 | Rogliym ro-gel-eem' | plural of active participle of 'ragal' (7270); fullers (as tramping the cloth in washing); Rogelim, a place East of the Jordan:-- Rogelim.
7275 | ragam raw-gam' | a primitive root (compare 'regeb' (7263), 'ruwa`' (7321), 'raqam' (7551)); to cast together (stones), i.e. to lapidate:--X certainly, stone.
7276 | Regem reh'-gem | from 'ragam' (7275); stoneheap; Regem, an Israelite:--Regem.
7277 | rigmah rig-maw' | feminine of the same as 'Regem' (7276); a pile (of stones), i.e. (figuratively) a throng:--council.
7278 | Regem Melek reh'-gem meh'-lek | from 'Regem' (7276) and 'melek' (4428); king's heap; Regem-Melek, an Israelite:--Regem-melech.
7279 | ragan raw-gan' | a primitive root; to grumble, i.e. rebel:--murmur.
7280 | raga` raw-gah' | a primitive root; properly, to toss violently and suddenly (the sea with waves, the skin with boils); figuratively (in a favorable manner) to settle, i.e. quiet; specifically, to wink (from the motion of the eye-lids):--break, divide, find ease, be a moment, (cause, give, make to) rest, make suddenly.
7281 | rega` reh'-gah | from 'raga`' (7280). a wink (of the eyes), i.e. a very short space of time:--instant, moment, space, suddenly.
7282 | ragea` raw-gay'-ah | from 'raga`' (7280); restful, i.e. peaceable:--that are quiet.
7283 | ragash raw-gash' | a primitive root; to be tumultuous:--rage.
7284 | rgash reg-ash' | (Aramaic) corresponding to 'ragash' (7283); to gather tumultuously:--assemble (together).
7285 | regesh reh'-ghesh | or (feminine) rigshah {rig-shaw'}; from 'ragash' (7283); a tumultuous crowd:--company, insurrection.
7286 | radad raw-dad' | a primitive root; to tread in pieces, i.e. (figuratively) to conquer, or (specifically) to overlay:--spend, spread, subdue.
7287 | radah raw-daw' | a primitive root; to tread down, i.e. subjugate; specifically, to crumble off:--(come to, make to) have dominion, prevail against, reign, (bear, make to) rule,(-r, over), take.
7288 | Radday rad-dah'-ee | intensive from 'radah' (7287); domineering; Raddai, an Israelite:--Raddai.
7289 | radiyd raw-deed' | from 'radad' (7286) in the sense of spreading; a veil (as expanded):--vail, veil.
7290 | radam raw-dam' | a primitive root; to stun, i.e. stupefy (with sleep or death):--(be fast a-, be in a deep, cast into a dead, that) sleep(-er, -eth).
7291 | radaph raw-daf' | a primitive root; to run after (usually with hostile intent; figuratively (of time) gone by):--chase, put to flight, follow (after, on), hunt, (be under) persecute(-ion, -or), pursue(-r).
7292 | rahab raw-hab' | a primitive root; to urge severely, i.e. (figuratively) importune, embolden, capture, act insolently:--overcome, behave self proudly, make sure, strengthen.
7293 | rahab rah'-hab | from 'rahab' (7292), bluster(-er):--proud, strength.
7294 | Rahab rah'-hab | the same as 'rahab' (7293); Rahab (i.e. boaster), an epithet of Egypt:--Rahab.
7295 | rahab raw-hawb' | from 'rahab' (7292); insolent:--proud.
7296 | rohab ro'-hab | from 'rahab' (7292); pride:--strength.
7297 | rahah raw-haw' | a primitive root; to fear:--be afraid.
7298 | rahat rah'-hat | from an unused root apparently meaning to hollow out; a channel or watering-box; by resemblance a ringlet of hair (as forming parallel lines):--gallery, gutter, trough.
7299 | rev rave | (Aramaic) from a root corresponding to 'ra'ah' (7200); aspect:--form.
7300 | ruwd rood | a primitive root; to tramp about, i.e. ramble (free or disconsolate):--have the dominion, be lord, mourn, rule.

Next Page - 7301 (ravah) to 7400 (rakiyl)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7301 (ravah) to 7400 (rakiyl)

Previous Page - 7201 (ra'ah) to 7300 (ruwd)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7301 | ravah raw-vaw' | a primitive root; to slake the thirst (occasionally of other appetites):--bathe, make drunk, (take the) fill, satiate, (abundantly) satisfy, soak, water (abundantly).
7302 | raveh raw-veh' | from 'ravah' (7301); sated (with drink):--drunkenness, watered.
7303 | Rowhagah ro-hag-aw' | from an unused root probably meaning to cry out; outcry; Rohagah, an Israelite:--Rohgah.
7304 | ravach raw-vakh' | a primitive root (identical with 'ruwach' (7306)); properly, to breathe freely, i.e. revive; by implication, to have ample room:--be refreshed, large.
7305 | revach reh'-vakh | from 'ravach' (7304); room, literally (an interval) or figuratively (deliverance):--enlargement, space.
7306 | ruwach roo'-akh | a primitive root; properly, to blow, i.e. breathe; only (literally) to smell or (by implication, perceive (figuratively, to anticipate, enjoy):--accept, smell, X touch, make of quick understanding.
7307 | ruwach roo'-akh | from 'ruwach' (7306); wind; by resemblance breath, i.e. a sensible (or even violent) exhalation; figuratively, life, anger, unsubstantiality; by extension, a region of the sky; by resemblance spirit, but only of a rational being (including its expression and functions):--air, anger, blast, breath, X cool, courage, mind, X quarter, X side, spirit((-ual)), tempest, X vain, ((whirl-))wind(-y).
7308 | ruwach roo'-akh | (Aramaic) corresponding to 'ruwach' (7307):--mind, spirit, wind.
7309 | rvachah rev-aw-khaw' | feminine of 'revach' (7305); relief:--breathing, respite.
7310 | rvayah rev-aw-yaw' | from 'ravah' (7301); satisfaction:--runneth over, wealthy.
7311 | ruwm room | a primitive root; to be high actively, to rise or raise (in various applications, literally or figuratively):--bring up, exalt (self), extol, give, go up, haughty, heave (up), (be, lift up on, make on, set up on, too) high(-er, one), hold up, levy, lift(-er) up, (be) lofty, (X a-)loud, mount up, offer (up), + presumptuously, (be) promote(-ion), proud, set up, tall(-er), take (away, off, up), breed worms.
7312 | ruwm room | or rum {room}; from 'ruwm' (7311); (literally) elevation or (figuratively) elation:--haughtiness, height, X high.
7313 | ruwm room | (Aramaic) corresponding to 'ruwm' (7311); (figuratively only):-- extol, lift up (self), set up.
7314 | ruwm room | (Aramaic) from 'ruwm' (7313); (literally) altitude:--height.
7315 | rowm rome | from 'ruwm' (7311); elevation, i.e. (adverbially) aloft:--on high.
7316 | Ruwmah roo-maw' | from 'ruwm' (7311); height; Rumah, a place in Palestine:--Rumah.
7317 | rowmah ro-maw' | feminine of 'rowm' (7315); elation, i.e. (adverbially) proudly:--haughtily.
7318 | rowmam ro-mawm' | from 'ramam' (7426); exaltation, i.e. (figuratively and specifically) praise:--be extolled.
7319 | rowmmah ro-mem-aw' | feminine active participle of 'ramam' (7426); exaltation, i.e. praise:--high.
7320 | Rowmamtiy `Ezer ro-mam'-tee eh'-zer | (or Romam from 'ruwm' (7311) and '`ezer' (5828); I have raised up a help; Romamti-Ezer, an Israelite:--Romamti- ezer.
7321 | ruwa` roo-ah' | a primitive root; to mar (especially by breaking); figuratively, to split the ears (with sound), i.e. shout (for alarm or joy):--blow an alarm, cry (alarm, aloud, out), destroy, make a joyful noise, smart, shout (for joy), sound an alarm, triumph.
7322 | ruwph roof | a primitive root; properly, to triturate (in a mortar), i.e. (figuratively) to agitate (by concussion):--tremble.
7323 | ruwts roots | a primitive root; to run (for whatever reason, especially to rush):--break down, divide speedily, footman, guard, bring hastily, (make) run (away, through), post.
7324 | ruwq rook | a primitive root; to pour out (literally or figuratively), i.e. empty:--X arm, cast out, draw (out), (make) empty, pour forth (out).
7325 | ruwr roor | a primitive root; to slaver (with spittle), i.e. (by analogy) to emit a fluid (ulcerous or natural):--run.
7326 | ruwsh roosh | a primitive root; to be destitute:--lack, needy, (make self) poor (man).
7327 | Ruwth rooth | probably for 'r`uwth' (7468); friend; Ruth, a Moabitess:--Ruth.
7328 | raz rawz | (Aramaic) from an unused root probably meaning to attenuate, i.e. (figuratively) hide; a mystery:--secret.
7329 | razah raw-zaw' | a primitive root; to emaciate, i.e. make (become) thin (literally or figuratively):--famish, wax lean.
7330 | razeh raw-zeh' | from 'razah' (7329); thin:--lean.
7331 | Rzown rez-one' | from 'razan' (7336); prince; Rezon, a Syrian:--Rezon.
7332 | razown raw-zone' | from 'razah' (7329); thinness:--leanness, X scant.
7333 | razown raw-zone' | from 'razan' (7336); a dignitary:--prince.
7334 | raziy raw-zee' | from 'razah' (7329); thinness:--leanness.
7335 | razam raw-zam' | a primitive root; to twinkle the eye (in mockery): wink.
7336 | razan raw-zan' | a primitive root; probably to be heavy, i.e. (figuratively) honorable:--prince, ruler.
7337 | rachab raw-khab' | a primitive root; to broaden (intransitive or transitive, literal or figurative):--be an en-(make) large(-ing), make room, make (open) wide.
7338 | rachab rakh'-ab | from 'rachab' (7337); a width:--breadth, broad place.
7339 | rchob rekh-obe' | or rchowb {rekh-obe'}; from 'rachab' (7337); a width, i.e. (concretely) avenue or area:--broad place (way), street. See also 'Beyth Rchowb' (1050).
7340 | Rchob rekh-obe' | or Rchowb {rekh-obe'}; the same as 'rchob' (7339); Rechob, the name of a place in Syria, also of a Syrian and an Israelite:--Rehob.
7341 | rochab ro'-khab | from 'rachab' (7337); width (literally or figuratively):--breadth, broad, largeness, thickness, wideness.
7342 | rachab raw-khawb' | from 'rachab' (7337); roomy, in any (or every) direction, literally or figuratively:--broad, large, at liberty, proud, wide.
7343 | Rachab raw-khawb' | the same as 'rachab' (7342); proud; Rachab, a Canaanitess:--Rahab.
7344 | Rchobowth rekh-o-both' | or Rchoboth {rekh-o-both'}; plural of 'rchob' (7339); streets; Rechoboth, a place in Assyria and one in Palestine:-- Rehoboth.
7345 | Rchabyah rekh-ab-yaw' | or Rchabyahuw {rek-ab-yaw'-hoo}; from 'rachab' (7337) and 'Yahh' (3050); Jah has enlarged; Rechabjah, an Israelite:--Rehabiah.
7346 | Rchab`am rekh-ab-awm' | from 'rachab' (7337) and '`am' (5971); a people has enlarged; Rechabam, an Israelite king:--Rehoboam.
7347 | recheh ray-kheh' | from an unused root meaning to pulverize; a mill-stone:--mill (stone).
7348 | Rchuwm rekh-oom' | a form of 'rachuwm' (7349); Rechum, the name of a Persian and of three Israelites:--Rehum.
7349 | rachuwm rakh-oom' | from 'racham' (7355); compassionate:--full of compassion, merciful.
7350 | rachowq raw-khoke' | or rachoq {raw-khoke'}; from 'rachaq' (7368); remote, literally or figuratively, of place or time; specifically, precious; often used adverbially (with preposition):--(a-)far (abroad, off), long ago, of old, space, great while to come.
7351 | rchiyt rekh-eet' | from the same as 'rahat' (7298); a panel (as resembling a trough):--rafter.
7352 | rachiyq rakh-eek' | (Aramaic) corresponding to 'rachowq' (7350):--far.
7353 | rachel raw-kale' | from an unused root meaning to journey; a ewe (the females being the predominant element of a flock) (as a good traveller):--ewe, sheep.
7354 | Rachel raw-khale' | the same as 'rachel' (7353); Rachel, a wife of Jacob:--Rachel.
7355 | racham raw-kham' | a primitive root; to fondle; by implication, to love, especially to compassionate:--have compassion (on, upon), love, (find, have, obtain, shew) mercy(-iful, on, upon), (have) pity, Ruhamah, X surely.
7356 | racham rakh'-am | from 'racham' (7355); compassion (in the plural); by extension, the womb (as cherishing the fetus); by implication, a maiden:-- bowels, compassion, damsel, tender love, (great, tender) mercy, pity, womb.
7357 | Racham rakh'-am | the same as 'racham' (7356); pity; Racham, an Israelite:--Raham.
7358 | rechem rekh'-em | from 'racham' (7355); the womb (compare 'racham' (7356)):--matrix, womb.
7359 | rchem rekh-ame' | (Aramaic) corresponding to 'racham' (7356); (plural) pity:--mercy.
7360 | racham raw-khawm' | or (feminine) rachamah {raw-khaw-maw'}; from 'racham' (7355); a kind of vulture (supposed to be tender towards its young):--gier- eagle.
7361 | rachamah rakh-am-aw' | feminine of 'racham' (7356); a maiden:--damsel.
7362 | rachmaniy rakh-maw-nee' | from 'racham' (7355); compassionate:--pitiful.
7363 | rachaph raw-khaf' | a primitive root; to brood; by implication, to be relaxed:--flutter, move, shake.
7364 | rachats raw-khats' | a primitive root; to lave (the whole or a part of a thing):--bathe (self), wash (self).
7365 | rchats rekh-ats' | (Aramaic) corresponding to 'rachats' (7364) (probably through the accessory idea of ministering as a servant at the bath); to attend upon:--trust.
7366 | rachats rakh'-ats | from 'rachats' (7364); a bath:--wash(-pot).
7367 | rachtsah rakh-tsaw' | feminine of 'rachats' (7366); a bathing place:--washing.
7368 | rachaq raw-khak' | a primitive root; to widen (in any direction), i.e. (intransitively) recede or (transitively) remove (literally or figuratively, of place or relation):--(a-, be, cast, drive, get, go, keep (self), put, remove, be too, (wander), withdraw) far (away, off), loose, X refrain, very, (be) a good way (off).
7369 | racheq raw-khake' | from 'rachaq' (7368); remote:--that are far.
7370 | rachash raw-khash' | a primitive root; to gush:--indite.
7371 | rachath rakh'-ath | from 'ruwach' (7306); a winnowing-fork (as blowing the chaff away):--shovel.
7372 | ratab raw-tab' | a primitive root; to be moist:--be wet.
7373 | ratob raw-tobe' | from 'ratab' (7372); moist (with sap):--green.
7374 | retet reh'-tet | from an unused root meaning to tremble; terror:--fear.
7375 | ruwtaphash roo-taf-ash' | a root compounded from 'ratob' (7373) and 'taphash' (2954); to be rejuvenated:--be fresh.
7376 | ratash raw-tash' | a primitive root; to dash down:--dash (in pieces).
7377 | riy ree | from 'ravah' (7301); irrigation, i.e. a shower:--watering.
7378 | riyb reeb | or ruwb {roob}; a primitive root; properly, to toss, i.e. grapple; mostly figuratively, to wrangle, i.e. hold a controversy; (by implication) to defend:--adversary, chide, complain, contend, debate, X ever, X lay wait, plead, rebuke, strive, X thoroughly.
7379 | riyb reeb | or rib {reeb}; from 'riyb' (7378); a contest (personal or legal):--+ adversary, cause, chiding, contend(-tion), controversy, multitude (from the margin), pleading, strife, strive(-ing), suit.
7380 | Riybay ree-bah'-ee | from 'riyb' (7378); contentious; Ribai, an Israelite:--Ribai.
7381 | reyach ray'-akh | from 'ruwach' (7306); odor (as if blown):--savour, scent, smell.
7382 | reyach ray'-akh | (Aramaic) corresponding to 'reyach' (7381):--smell.
7383 | riyphah ree-faw' | or riphah {ree-faw'}; from 'ruwph' (7322); (only plural), grits (as pounded):--ground corn, wheat.
7384 | Riyphath ree-fath' | or (probably by orthographical error) Diyphath {dee-fath'}; of foreign origin; Riphath, a grandson of Japheth and his descendants:--Riphath.
7385 | riyq reek | from 'ruwq' (7324); emptiness; figuratively, a worthless thing; adverbially, in vain:--empty, to no purpose, (in) vain (thing), vanity.
7386 | reyq rake | or (shorter) req {rake}; from 'ruwq' (7324); empty; figuratively, worthless:--emptied(-ty), vain (fellow, man).
7387 | reyqam ray-kawm' | from 'reyq' (7386); emptily; figuratively (objective) ineffectually, (subjective) undeservedly:--without cause, empty, in vain, void.
7388 | riyr reer | from 'ruwr' (7325); saliva; by resemblance, broth:--spittle, white (of an egg).
7389 | reysh raysh | or resh {raysh}; or riysh {reesh}; from 'ruwsh' (7326); poverty:--poverty.
7390 | rak rak | from 'rakak' (7401); tender (literally or figuratively); by implication, weak:--faint((-hearted), soft, tender ((-hearted), one), weak.
7391 | rok roke | from 'rakak' (7401); softness (figuratively):--tenderness.
7392 | rakab raw-kab' | a primitive root; to ride (on an animal or in a vehicle); causatively, to place upon (for riding or generally), to despatch:--bring (on (horse-)back), carry, get (oneself) up, on (horse-)back, put, (cause to, make to) ride (in a chariot, on, -r), set.
7393 | rekeb reh'-keb | from 'rakab' (7392); a vehicle; by implication, a team; by extension, cavalry; by analogy a rider, i.e. the upper millstone:--chariot, (upper) millstone, multitude (from the margin), wagon.
7394 | Rekab ray-kawb' | from 'rakab' (7392); rider; Rekab, the name of two Arabs and of two Israelites:--Rechab.
7395 | rakkab rak-kawb' | from 'rakab' (7392); a charioteer:--chariot man, driver of a chariot, horseman.
7396 | rikbah rik-baw' | feminine of 'rekeb' (7393); a chariot (collectively):--chariots.
7397 | Rekah ray-kaw' | probably feminine from 'rakak' (7401); softness; Rekah, a place in Palestine:--Rechah.
7398 | rkuwb rek-oob' | from passive participle of 'rakab' (7392); a vehicle (as ridden on):--chariot.
7399 | rkuwsh rek-oosh' | or rkush {rek-oosh'}; from passive participle of 'rakash' (7408); property (as gathered):--good, riches, substance.
7400 | rakiyl raw-keel' | from 'rakal' (7402) a scandal-monger (as travelling about):--slander, carry tales, talebearer.

Next Page - 7401 (rakak) to 7500 (riph'uwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7401 (rakak) to 7500 (riph'uwth)

Previous Page - 7301 (ravah) to 7400 (rakiyl)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7401 | rakak raw-kak' | a primitive root; to soften (intransitively or transitively), used figuratively:--(be) faint((-hearted)), mollify, (be, make) soft(-er), be tender.
7402 | rakal raw-kal' | a primitive root; to travel for trading:--(spice) merchant.
7403 | Rakal raw-kawl' | from 'rakal' (7402); merchant; Rakal, a place in Palestine:--Rachal.
7404 | rkullah rek-ool-law' | feminine passive participle of 'rakal' (7402); trade (as peddled):--merchandise, traffic.
7405 | rakac raw-kas' | a primitive root; to tie:--bind.
7406 | rekec reh'-kes | from 'rakac' (7405); a mountain ridge (as of tied summits):--rough place.
7407 | rokec ro'-kes | from 'rakac' (7405); a snare (as of tied meshes):--pride.
7408 | rakash raw-kash' | a primitive root; to lay up, i.e. collect:--gather, get.
7409 | rekesh reh'-kesh | from 'rakash' (7408); a relay of animals on a post-route (as stored up for that purpose); by implication, a courser:--dromedary, mule, swift beast.
7410 | Ram rawm | active participle of 'ruwm' (7311); high; Ram, the name of an Arabian and of an Israelite:--Ram. See also 'Beyth ha-Ram' (1027).
7411 | ramah raw-maw' | a primitive root; to hurl; specifically, to shoot; figuratively, to delude or betray (as if causing to fall):--beguile, betray, (bow-)man, carry, deceive, throw.
7412 | rmah rem-aw' | (Aramaic) corresponding to 'ramah' (7411); to throw, set, (figuratively) assess:--cast (down), impose.
7413 | ramah raw-maw' | feminine active participle of 'ruwm' (7311); a height (as a seat of idolatry):--high place.
7414 | Ramah raw-maw' | the same as 'ramah' (7413); Ramah, the name of four places in Palestine:--Ramah.
7415 | rimmah rim-maw' | from 'ramam' (7426) in the sense of breading (compare 'ruwm' (7311)); a maggot (as rapidly bred), literally or figuratively:--worm.
7416 | rimmown rim-mone' | or rimmon {rim-mone'}; from 'ramam' (7426); a pomegranate, the tree (from its upright growth) or the fruit (also an artificial ornament):--pomegranate.
7417 | Rimmown rim-mone' | or (shorter) Rimmon {rim-mone'}; or Rimmownow (1 Chronicles 6:62 (77)) {rim-mo-no'}; the same as 'rimmown' (7416); Rimmon, the name of a Syrian deity, also of five places in Palestine:--Remmon, Rimmon. The addition "-methoar" (Josh. 19:13) is ham-mthonar {ham-meth-o-awr'}; passive participle of 'ta'ar' (8388) with the article; the (one) marked off, i.e. which pertains; mistaken for part of the name.
7418 | Ramowth-Negeb raw-moth-neh'-gheb | or Ramath Negeb {raw'-math neh'-gheb}; from the plural or construct form of 'ramah' (7413) and 'negeb' (5045); heights (or height) of the South; Ramoth-Negeb or Ramath-Negeb, a place in Palestine:--south Ramoth, Ramath of the south.
7419 | ramuwth raw-mooth' | from 'ruwm' (7311); a heap (of carcases):--height.
7420 | romach ro'-makh | from an unused root meaning to hurl; a lance (as thrown); especially the iron point:--buckler, javelin, lancet, spear.
7421 | rammiy ram-mee' | for ''Arammiy' (761); a Ramite, i.e. Aramaean:--Syrian.
7422 | Ramyah ram-yaw' | from 'ruwm' (7311) and 'Yahh' (3050); Jah has raised; Ramjah, an Israelite:--Ramiah.
7423 | rmiyah rem-ee-yaw' | from 'ramah' (7411); remissness, treachery:--deceit(- ful, -fully), false, guile, idle, slack, slothful.
7424 | rammak ram-mawk' | of foreign origin; a brood mare:--dromedary.
7425 | Rmalyahuw rem-al-yaw'-hoo | from an unused root and 'Yahh' (3050) (perhaps meaning to deck); Jah has bedecked; Remaljah, an Israelite:--Remaliah.
7426 | ramam raw-mam' | a primitive root; to rise (literally or figuratively):--exalt, get (oneself) up, lift up (self), mount up.
7427 | romemuth ro-may-mooth' | from the active participle of 'ramam' (7426); exaltation:--lifting up of self.
7428 | Rimmon Perets rim-mone' peh'-rets | from 'rimmown' (7416) and 'perets' (6556); pomegranate of the breach; Rimmon-Perets, a place in the Desert:--Rimmon-parez.
7429 | ramac raw-mas' | a primitive root; to tread upon (as a potter, in walking or abusively):--oppressor, stamp upon, trample (under feet), tread (down, upon).
7430 | ramas raw-mas' | a primitive root; properly, to glide swiftly, i.e. to crawl or move with short steps; by analogy to swarm:--creep, move.
7431 | remes reh'-mes | from 'ramas' (7430); a reptile or any other rapidly moving animal:--that creepeth, creeping (moving) thing.
7432 | Remeth reh'-meth | from 'ramah' (7411); height; Remeth, a place in Palestine:--Remeth.
7433 | Ramowth raw-moth' | or Ramoth Giliad (2 Chronicles 22:5) {raw-moth' gil-awd'}; from the plural of 'ramah' (7413) and 'Gil`ad' (1568); heights of Gilad; Ramoth-Gilad, a place East of the Jordan:--Ramoth-gilead, Ramoth in Gilead. See also 'Ra'mowth' (7216).
7434 | Ramath ham-Mits-peh raw-math' ham-mits-peh' | from 'ramah' (7413) and 'mitspeh' (4707) with the article interpolated; height of the watch-tower; Ramath-ham- Mitspeh, a place in Palestine:--Ramath-mizpeh.
7435 | Ramathiy raw-maw-thee' | patronymic of 'Ramah' (7414); a Ramathite or inhabitant of Ramah:--Ramathite.
7436 | Ramathayim Tsow-phiym raw-maw-thah'-yim tso-feem' | from the dual of 'ramah' (7413) and the plural of the active participle of 'tsaphah' (6822); double height of watchers; Ramathajim-Tsophim, a place in Palestine:--Ramathaimzophim.
7437 | Ramath Lechiy raw'-math lekh'-ee | from 'ramah' (7413) and 'lchiy' (3895); height of a jaw-bone; Ramath-Lechi, a place in Palestine:--Ramath-lehi.
7438 | ron rone | from 'ranan' (7442); a shout (of deliverance):--song.
7439 | ranah raw-naw' | a primitive root; to whiz:--rattle.
7440 | rinnah rin-naw' | from 'ranan' (7442); properly, a creaking (or shrill sound), i.e. shout (of joy or grief):--cry, gladness, joy, proclamation, rejoicing, shouting, sing(-ing), triumph.
7441 | Rinnah rin-naw' | the same as 'rinnah' (7440); Rinnah, an Israelite:--Rinnah.
7442 | ranan raw-nan' | a primitive root; properly, to creak (or emit a stridulous sound), i.e. to shout (usually for joy):--aloud for joy, cry out, be joyful (greatly, make to) rejoice, (cause to) shout (for joy), (cause to) sing (aloud, for joy, out), triumph.
7443 | renen reh'-nen | from 'ranan' (7442); an ostrich (from its wail):--X goodly.
7444 | rannen ran-nane' | intensive from 'ranan' (7442); shouting (for joy):--singing.
7445 | rnanah ren-aw-naw' | from 'ranan' (7442); a shout (for joy):--joyful (voice), singing, triumphing.
7446 | Riccah ris-saw' | from 'racac' (7450); a ruin (as dripping to pieces); Rissah, a place in the Desert:--Rissah.
7447 | raciyc raw-sees' | from 'racac' (7450); properly, dripping to pieces, i.e. a ruin; also a dew-drop:--breach, drop.
7448 | recen reh'-sen | from an unused root meaning to curb; a halter (as restraining); by implication, the jaw:--bridle.
7449 | Recen reh'-sen | the same as 'recen' (7448); Resen, a place in Assyrian:--Resen.
7450 | racac raw-sas' | a primitive root; to comminute; used only as denominative from 'raciyc' (7447), to moisten (with drops):--temper.
7451 | ra` rah | from 'ra`a`' (7489); bad or (as noun) evil (natural or moral):-- adversity, affliction, bad, calamity, + displease(-ure), distress, evil((- favouredness), man, thing), + exceedingly, X great, grief(-vous), harm, heavy, hurt(-ful), ill (favoured), + mark, mischief(-vous), misery, naught(-ty), noisome, + not please, sad(-ly), sore, sorrow, trouble, vex, wicked(-ly, -ness, one), worse(-st), wretchedness, wrong. (Incl. feminine raaah; as adjective or noun.).
7452 | rea` ray'-ah | from 'ruwa`' (7321); a crash (of thunder), noise (of war), shout (of joy):--X aloud, noise, shouted.
7453 | rea` ray'-ah | or reya2 {ray'-ah}; from 'ra`ah' (7462); an associate (more or less close):--brother, companion, fellow, friend, husband, lover, neighbour, X (an-)other.
7454 | rea` ray'-ah | from 'ra`ah' (7462); a thought (as association of ideas):--thought.
7455 | roa` ro'-ah | from 'ra`a`' (7489); badness (as marring), physically or morally:--X be so bad, badness, (X be so) evil, naughtiness, sadness, sorrow, wickedness.
7456 | ra`eb raw-abe' | a primitive root; to hunger:--(suffer to) famish, (be, have, suffer, suffer to) hunger(-ry).
7457 | ra`eb raw-abe' | from 'ra`eb' (7456); hungry (more or less intensely):--hunger bitten, hungry.
7458 | ra`ab raw-awb' | from 'ra`eb' (7456); hunger (more or less extensive):--dearth, famine, + famished, hunger.
7459 | rabown reh-aw-bone' | from 'ra`eb' (7456); famine:--famine.
7460 | ra`ad raw-ad' | a primitive root: to shudder (more or less violently):--tremble.
7461 | ra`ad rah'-ad | or (feminine) radah {reh-aw-daw'}; from 'ra`ad' (7460); a shudder:--trembling.
7462 | ra`ah raw-aw' | a primitive root; to tend a flock; i.e. pasture it; intransitively, to graze (literally or figuratively); generally to rule; by extension, to associate with (as a friend):--X break, companion, keep company with, devour, eat up, evil entreat, feed, use as a friend, make friendship with, herdman, keep (sheep)(-er), pastor, + shearing house, shepherd, wander, waste.
7463 | re`eh ray-eh' | from 'ra`ah' (7462); a (male) companion:--friend.
7464 | re`ah ray'-aw | feminine of 'rea`' (7453); a female associate:--companion, fellow.
7465 | ro`ah ro-aw' | for 'roa`' (7455); breakage:--broken, utterly.
7466 | R`uw reh-oo' | for 'r`iy' (7471) in the sense of 'rea`' (7453); friend; Reu, a postdiluvian patriarch:--Reu.
7467 | R`uw'el reh-oo-ale' | from the same as 'R`uw' (7466) and ''el' (410); friend of God; Reuel, the name of Moses' father-in-law, also of an Edomite and an Israelite:--Raguel, Reuel.
7468 | r`uwth reh-ooth' | from 'ra`ah' (7462) in the sense of 'rea`' (7453); a female associate; generally an additional one:--+ another, mate, neighbour.
7469 | r`uwth reh-ooth' | probably from 'ra`ah' (7462); a feeding upon, i.e. grasping after:--vexation.
7470 | ruwth reh-ooth' | (Aramaic) corresponding to 'r`uwth' (7469); desire:--pleasure, will.
7471 | r`iy reh-ee' | from 'ra`ah' (7462); pasture:--pasture.
7472 | Re`iy ray-ee' | from 'rea`' (7453); social; Rei, an Israelite:--Rei.
7473 | ro`iy ro-ee' | from active participle of 'ra`ah' (7462); pastoral; as noun, a shepherd:--shipherd.
7474 | ra`yah rah-yaw' | feminine of 'rea`' (7453); a female associate:--fellow, love.
7475 | ra`yown rah-yone' | from 'ra`ah' (7462) in the sense of 'r`uwth' (7469); desire:--vexation.
7476 | ra`yown rah-yone' | (Aramaic) corresponding to 'ra`yown' (7475); a grasp. i.e. (figuratively) mental conception:--cogitation, thought.
7477 | ra`al raw-al' | a primitive root; to reel, i.e. (figuratively) to brandish:--terribly shake.
7478 | ra`al rah'-al | from 'ra`al' (7477); a reeling (from intoxication):--trembling.
7479 | ra`alah rah-al-aw' | feminine of 'ra`al' (7478); a long veil (as fluttering):--muffler.
7480 | R`elayah reh-ay-law-yaw' | from 'ra`al' (7477) and 'Yahh' (3050); made to tremble (i.e. fearful) of Jah; Reelajah, an Israelite:--Reeliah.
7481 | ra`am raw-am' | a primitive root; to tumble, i.e. be violently agitated; specifically, to crash (of thunder); figuratively, to irritate (with anger):--make to fret, roar, thunder, trouble.
7482 | ra`am rah'am | from 'ra`am' (7481); a peal of thunder:--thunder.
7483 | ra`mah rah-maw' | feminine of 'ra`am' (7482); the mane of a horse (as quivering in the wind):--thunder.
7484 | Ra`mah rah-maw' | the same as 'ra`mah' (7483); Ramah, the name of a grandson of Ham, and of a place (perhaps founded by him):--Raamah.
7485 | Ra`amyah` rah-am-yaw' | from 'ra`am' (7481) and 'Yahh' (3050); Jah has shaken; Raamjah, an Israelite:--Raamiah.
7486 | Ra`mcec rah-mes-ace' | or Raamcec {rah-am-sace'}; of Egyptian origin; Rameses or Raamses, a place in Egypt:--Raamses, Rameses.
7487 | ra`anan rah-aw-nan' | (Aramaic) corresponding to 'ra`anan' (7488); green, i.e. (figuratively) prosperous; --flourishing.
7488 | ra`anan rah-an-awn' | from an unused root meaning to be green; verdant; by analogy, new; figuratively, prosperous:--green, flourishing.
7489 | ra`a` raw-ah' | a primitive root; properly, to spoil (literally, by breaking to pieces); figuratively, to make (or be) good for nothing, i.e. bad (physically, socially or morally):--afflict, associate selves (by mistake for 'ra`ah' (7462)), break (down, in pieces), + displease, (be, bring, do) evil (doer, entreat, man), show self friendly (by mistake for 'ra`ah' (7462)), do harm, (do) hurt, (behave self, deal) ill, X indeed, do mischief, punish, still, vex, (do) wicked (doer, -ly), be (deal, do) worse.
7490 | r`a` reh-ah' | (Aramaic) corresponding to 'ra`a`' (7489):--break, bruise.
7491 | ra`aph raw-af' | a primitive root; to drip:--distil, drop (down).
7492 | ra`ats raw-ats' | a primitive root; to break in pieces; figuratively, harass:--dash in pieces, vex.
7493 | ra`ash raw-ash | a primitive root; to undulate (as the earth, the sky, etc.; also a field of grain), partic. through fear; specifically, to spring (as a locust):--make afraid, (re-)move, quake, (make to) shake, (make to) tremble.
7494 | ra`ash rah'-ash | from 'ra`ash' (7493); vibration, bounding, uproar:--commotion, confused noise, earthquake, fierceness, quaking, rattling, rushing, shaking.
7495 | rapha' raw-faw' | or raphah {raw-faw'}; a primitive root; properly, to mend (by stitching), i.e. (figuratively) to cure:--cure, (cause to) heal, physician, repair, X thoroughly, make whole. See 'raphah' (7503).
7496 | rapha' raw-faw' | from 'rapha'' (7495) in the sense of 'raphah' (7503); properly, lax, i.e. (figuratively) a ghost (as dead; in plural only):--dead, deceased.
7497 | rapha' raw-faw' | or raphah {raw-faw'}; from 'rapha'' (7495) in the sense of invigorating; a giant:--giant, Rapha, Rephaim(-s). See also 'Beyth Rapha'' (1051).
7498 | Rapha' raw-faw' | or Raphah {raw-faw'}; probably the same as 'rapha'' (7497); giant; Rapha or Raphah, the name of two Israelites:--Rapha.
7499 | rphu'ah ref-oo-aw' | feminine passive participle of 'rapha'' (7495); a medicament:--heal(-ed), medicine.
7500 | riph'uwth rif-ooth' | from 'rapha'' (7495); a cure:--health.

Next Page - 7501 (Rpha'el) to 7600 (sha'anan)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7501 (Rpha'el) to 7600 (sha'anan)

Previous Page - 7401 (rakak) to 7500 (riph'uwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7501 | Rpha'el ref-aw-ale' | from 'rapha'' (7495) and ''el' (410); God has cured; Rephael, an Israelite:--Rephael.
7502 | raphad raw-fad' | a primitive root; to spread (a bed); by implication, to refresh:--comfort, make (a bed), spread.
7503 | raphah raw-faw' | a primitive root; to slacken (in many applications, literal or figurative):--abate, cease, consume, draw (toward evening), fail, (be) faint, be (wax) feeble, forsake, idle, leave, let alone (go, down), (be) slack, stay, be still, be slothful, (be) weak(-en). See 'rapha'' (7495).
7504 | rapheh raw-feh' | from 'raphah' (7503); slack (in body or mind):--weak. raphah, Raphah. See 'rapha'' (7497), 'Rapha'' (7498). riphah. See 'riyphah' (7383).
7505 | Raphuw' raw-foo' | passive participle of 'rapha'' (7495); cured; Raphu, an Israelite:--Raphu.
7506 | Rephach reh'-fakh | from an unused root apparently meaning to sustain; support; Rephach, an Israelite:--Rephah.
7507 | rphiydah ref-ee-daw' | from 'raphad' (7502); a railing (as spread along):--bottom.
7508 | Rphiydiym ref-ee-deem' | plural of the masculine of the same as 'rphiydah' (7507); ballusters; Rephidim, a place in the Desert:--Rephidim.
7509 | Rphayah ref-aw-yaw' | from 'rapha'' (7495) and 'Yahh' (3050); Jah has cured; Rephajah, the name of five Israelites:--Rephaiah.
7510 | riphyown rif-yone' | from 'raphah' (7503); slackness:--feebleness.
7511 | raphac raw-fas' | a primitive root; to trample, i.e. prostrate:--humble self, submit self.
7512 | rphac ref-as' | (Aramaic) corresponding to 'raphac' (7511):--stamp.
7513 | raphcodah raf-so-daw' | from 'raphac' (7511); a raft (as flat on the water):--flote.
7514 | raphaq raw-fak' | a primitive root; to recline:--lean.
7515 | raphas raw-fas' | a primitive root; to trample, i.e. roil water:--foul, trouble.
7516 | rephesh reh'-fesh | from 'raphas' (7515); mud (as roiled):--mire.
7517 | repheth reh'-feth | probably from 'raphah' (7503); a stall for cattle (from their resting there):--stall.
7518 | rats rats | contracted from 'ratsats' (7533); a fragment:--piece.
7519 | ratsa' raw-tsaw' | a primitive root; to run; also to delight in:--accept, run.
7520 | ratsad raw-tsad' | a primitive root; probably to look askant, i.e. (figuratively) be jealous:--leap.
7521 | ratsah raw-tsaw' | a primitive root; to be pleased with; specifically, to satisfy a debt:--(be) accept(-able), accomplish, set affection, approve, consent with, delight (self), enjoy, (be, have a) favour(-able), like, observe, pardon, (be, have, take) please(-ure), reconcile self.
7522 | ratsown raw-tsone' | or ratson {raw-tsone'}; from 'ratsah' (7521); delight (especially as shown):--(be) acceptable(-ance, -ed), delight, desire, favour, (good) pleasure, (own, self, voluntary) will, as...(what) would.
7523 | ratsach raw-tsakh' | a primitive root; properly, to dash in pieces, i.e. kill (a human being), especially to murder:--put to death, kill, (man-)slay(-er), murder(-er).
7524 | retsach reh-tsakh | from 'ratsach' (7523); a crushing; specifically, a murder-cry:--slaughter, sword.
7525 | Ritsya' rits-yaw' | from 'ratsah' (7521); delight; Ritsjah, an Israelite:--Rezia.
7526 | Rtsiyn rets-een' | probably for 'ratsown' (7522); Retsin, the name of a Syrian and of an Israelite:--Rezin.
7527 | ratsa` raw-tsah' | a primitive root; to pierce:--bore.
7528 | ratsaph raw-tsaf' | a denominative from 'retseph' (7529); to tessellate, i.e. embroider (as if with bright stones):--pave.
7529 | retseph reh'-tsef | for 'resheph' (7565); a red-hot stone (for baking):--coal.
7530 | Retseph reh'-tsef | the same as 'retseph' (7529); Retseph, a place in Assyrian:--Rezeph.
7531 | ritspah rits-paw' | feminine of 'retseph' (7529); a hot stone; also a tessellated pavement:--live coal, pavement.
7532 | Ritspah rits-paw' | the same as 'ritspah' (7531); Ritspah, an Israelitess:--Rizpah.
7533 | ratsats raw-tsats' | a primitive root; to crack in pieces, literally or figuratively:--break, bruise, crush, discourage, oppress, struggle together.
7534 | raq rak | from 'raqaq' (7556) in its original sense; emaciated (as if flattened out):--lean((-fleshed)), thin.
7535 | raq rak | the same as 'raq' (7534) as a noun; properly, leanness, i.e. (figuratively) limitation; only adverbial, merely, or conjunctional, although:--but, even, except, howbeit howsoever, at the least, nevertheless, nothing but, notwithstanding, only, save, so (that), surely, yet (so), in any wise.
7536 | roq roke | from 'raqaq' (7556); spittle:--spit(-ting, -tle).
7537 | raqab raw-kab' | a primitive root; to decay (as by worm-eating):--rot.
7538 | raqab raw-kawb' | from 'raqab' (7537); decay (by caries):--rottenness (thing).
7539 | riqqabown rik-kaw-bone' | from 'raqab' (7538); decay (by caries):--rotten.
7540 | raqad raw-kad' | a primitive root; properly, to stamp, i.e. to spring about (wildly or for joy):--dance, jump, leap, skip.
7541 | raqqah rak-kaw' | feminine of 'raq' (7534); properly, thinness, i.e. the side of the head:--temple.
7542 | Raqqown rak-kone' | from 'raq' (7534); thinness; Rakkon, a place in Palestine:--Rakkon.
7543 | raqach raw-kakh' | a primitive root; to perfume:--apothecary, compound, make (ointment), prepare, spice.
7544 | reqach reh'-kakh | from 'raqach' (7543); properly, perfumery, i.e. (by implication) spicery (for flavor):--spiced.
7545 | roqach ro'-kakh | from 'Raqqown' (7542); an aromatic:--confection, ointment.
7546 | raqqach rak-kawkh' | from 'raqach' (7543); a male perfumer:--apothecary.
7547 | raqquach rak-koo'-akh | from 'raqach' (7543); a scented substance:--perfume.
7548 | raqqachah rak-kaw-khaw' | feminine of 'raqquach' (7547); a female perfumer:--confectioner.
7549 | raqiya` raw-kee'-ah | from 'raqa`' (7554); properly, an expanse, i.e. the firmament or (apparently) visible arch of the sky:--firmament.
7550 | raqiyq raw-keek' | from, 'raqaq' (7556) in its original sense; a thin cake; -- cake, wafer.
7551 | raqam raw-kam' | a primitive root; to variegate color, i.e. embroider; by implication, to fabricate:--embroiderer, needlework, curiously work.
7552 | Reqem reh'-kem | from 'raqam' (7551); versi-color; Rekem, the name of a place in Palestine, also of a Midianite and an Israelite:--Rekem.
7553 | riqmah rik-maw' | from 'raqam' (7551); variegation of color; specifically, embroidery:--broidered (work), divers colours, (raiment of) needlework (on both sides).
7554 | raqa` raw-kah' | a primitive root; to pound the earth (as a sign of passion); by analogy to expand (by hammering); by implication, to overlay (with thin sheets of metal):--beat, make broad, spread abroad (forth, over, out, into plates), stamp, stretch.
7555 | riqqua` rik-koo'-ah | from 'raqa`' (7554); beaten out, i.e. a (metallic) plate:--broad.
7556 | raqaq raw-kak' | a primitive root; to spit:--spit.
7557 | Raqqath rak-kath' | from 'raqaq' (7556) in its original sense of diffusing; a beach (as expanded shingle); Rakkath, a place in Palestine:--Rakkath.
7558 | rishyown rish-yone' | from an unused root meaning to have leave; a permit:--grant.
7559 | rasham raw-sham' | a primitive root; to record:--note.
7560 | rsham resh-am' | (Aramaic) corresponding to 'rasham' (7559):--sign, write.
7561 | rasha` raw-shah' | a primitive root; to be (causatively, do or declare) wrong; by implication, to disturb, violate:--condemn, make trouble, vex, be (commit, deal, depart, do) wicked(-ly, -ness).
7562 | resha` reh'-shah | from 'rasha`' (7561); a wrong (especially moral):--iniquity, wicked(-ness).
7563 | rasha` raw-shaw' | from 'rasha`' (7561); morally wrong; concretely, an (actively) bad person:--+ condemned, guilty, ungodly, wicked (man), that did wrong.
7564 | rish`ah rish-aw' | feminine of 'resha`' (7562); wrong (especially moral):--fault, wickedly(-ness).
7565 | resheph reh'-shef | from 'saraph' (8313); a live coal; by analogy lightning; figuratively, an arrow, (as flashing through the air); specifically, fever:--arrow, (burning) coal, burning heat, + spark, hot thunderbolt.
7566 | Resheph reh'-shef | the same as 'resheph' (7565); Resheph, an Israelite:--Resheph.
7567 | rashash raw-shash' | a primitive root; to demolish:--impoverish.
7568 | resheth reh'-sheth | from 'yarash' (3423); a net (as catching animals):--net(- work).
7569 | rattowq rat-toke' | from 'rathaq' (7576); a chain:--chain.
7570 | rathach raw-thakh' | a primitive root; to boil:--boil.
7571 | rethach reh'-thakh | from 'rathach' (7570); a boiling:--X (boil) well.
7572 | rattiyqah rat-tee-kaw' | from 'rathaq' (7576); a chain:--chain.
7573 | ratham raw-tham' | a primitive root; to yoke up (to the pole of a vehicle):--bind.
7574 | rethem reh'-them | or rothem {ro'-them}; from 'ratham' (7573); the Spanish broom (from its pole-like stems):--juniper (tree).
7575 | Rithmah rith-maw' | feminine of 'rethem' (7574); Rithmah, a place in the Desert:--Rithmah.
7576 | rathaq raw-thak' | a primitive root; to fasten:--bind.
7577 | rthuqah reth-oo-kaw' | feminine passive participle of 'rathaq' (7576); something fastened, i.e. a chain:--chain.
7578 | rtheth reth-ayth' | for 'retet' (7374); terror:--trembling.
7579 | sha'ab sahw-ab' | a primitive root; to bale up water:--(woman to) draw(-er, water).
7580 | sha'ag shaw-ag' | a primitive root; to rumble or moan:--X mightily, roar.
7581 | shagah sheh-aw-gaw' | from 'sha'ag' (7580); a rumbling or moan:--roaring.
7582 | sha'ah shaw-aw' | a primitive root; to rush; by implication, to desolate:--be desolate, (make a) rush(-ing), (lay) waste.
7583 | sha'ah shaw-aw' | a primitive root (identical with 'sha'ah' (7582) through the idea of whirling to giddiness); to stun, i.e. (intransitively) be astonished:--wonder.
7584 | sha'avah shah-av-aw' | from 'sha'ah' (7582); a tempest (as rushing):--desolation.
7585 | sh'owl sheh-ole' | or shol {sheh-ole'}; from 'sha'al' (7592); Hades or the world of the dead (as if a subterranean retreat), including its accessories and inmates:--grave, hell, pit.
7586 | Sha'uwl shaw-ool' | passive participle of 'sha'al' (7592); asked; Shaul, the name of an Edomite and two Israelites:--Saul, Shaul.
7587 | Sha'uwliy shaw-oo-lee' | patronymic from 'Sitnan' (7856); a Shaulite or descendant of Shaul:--Shaulites.
7588 | sha'own shaw-one' | from 'sha'ah' (7582); uproar (as of rushing); by implication, destruction:--X horrible, noise, pomp, rushing, tumult (X -uous).
7589 | sh'at sheh-awt' | from an unused root meaning to push aside; contempt:--despite(-ful).
7590 | sha't shawt | for active part of 'suwt' (7750) (compare 'sh'at' (7589)); one contemning:--that (which) despise(-d).
7591 | sh'iyah sheh-ee-yaw' | from 'sha'ah' (7582); desolation:--destruction.
7592 | sha'al shaw-al' | or shael {shaw-ale'}; a primitive root; to inquire; by implication, to request; by extension, to demand:--ask (counsel, on), beg, borrow, lay to charge, consult, demand, desire, X earnestly, enquire, + greet, obtain leave, lend, pray, request, require, + salute, X straitly, X surely, wish.
7593 | sh'el sheh-ale' | (Aramaic) corresponding to 'sha'al' (7592):--ask, demand, require.
7594 | Sh'al sheh-awl' | from 'sha'al' (7592); request; Sheal, an Israelite:--Sheal.
7595 | sh'ela' sheh-ay-law' | (Aramaic) from 'sh'el' (7593); properly, a question (at law), i.e. judicial decision or mandate:--demand.
7596 | sh'elah sheh-ay-law' | or shelah (1 Samuel 1:17) {shay-law'}; from 'sha'al' (7592); a petition; by implication, a loan:--loan, petition, request.
7597 | Sh'altiy'el sheh-al-tee-ale' | or Shaltiy(el {shal-tee-ale'}; from 'sha'al' (7592) and ''el' (410); I have asked God; Shealtiel, an Israelite:--Shalthiel, Shealtiel.
7598 | Sh'altiy'el sheh-al-tee-ale' | (Aramaic) corresponding to 'Sh'altiy'el' (7597):--Shealtiel.
7599 | sha'an shaw-an' | a primitive root; to loll, i.e. be peaceful:--be at ease, be quiet, rest. See also 'Beyth Sh'an' (1052).
7600 | sha'anan shah-an-awn' | from 'sha'an' (7599); secure; in a bad sense, haughty:--that is at ease, quiet, tumult. Compare 'shal'anan' (7946).

Next Page - 7601 (sha'ac) to 7700 (shed)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7601 (sha'ac) to 7700 (shed)

Previous Page - 7501 (Rpha'el) to 7600 (sha'anan)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7601 | sha'ac shaw-as' | a primitive root; to plunder:--spoil.
7602 | sha'aph shaw-af' | a primitive root; to inhale eagerly; figuratively, to cover; by implication, to be angry; also to hasten:--desire (earnestly), devour, haste, pant, snuff up, swallow up.
7603 | s'or seh-ore' | from 'sha'ar' (7604); barm or yeast-cake (as swelling by fermentation):--leaven.
7604 | sha'ar shaw-ar' | a primitive root; properly, to swell up, i.e. be (causatively, make) redundant:--leave, (be) left, let, remain, remnant, reserve, the rest.
7605 | sh'ar sheh-awr' | from 'sha'ar' (7604); a remainder:--X other, remnant, residue, rest.
7606 | sh'ar sheh-awr' | (Aramaic) corresponding to 'sh'ar' (7605):--X whatsoever more, residue, rest.
7607 | sh'er sheh-ayr' | from 'sha'ar' (7604); flesh (as swelling out), as living or for food; generally food of any kind; figuratively, kindred by blood:-- body, flesh, food, (near) kin(-sman, -swoman), near (nigh) (of kin).
7608 | sha'arah shah-ar-aw' | feminine of 'sh'er' (7607); female kindred by blood:--near kinswomen.
7609 | She'erah sheh-er-aw' | the same as 'sha'arah' (7608); Sheerah, an Israelitess:--Sherah.
7610 | Sh'ar Yashuwb sheh-awr'yaw-shoob' | from 'sh'ar' (7605) and 'shuwb' (7725); a remnant will return; Shear-Jashub, the symbolic name of one of Isaiah's sons:--Shear-jashub.
7611 | sh'eriyth sheh-ay-reeth' | from 'sha'ar' (7604); a remainder or residual (surviving, final) portion:--that had escaped, be left, posterity, remain(-der), remnant, residue, rest.
7612 | she'th shayth | from 'sha'ah' (7582); devastation:--desolation.
7613 | s'eth seh-ayth' | from 'nasa'' (5375); an elevation or leprous scab; figuratively, elation or cheerfulness; exaltation in rank or character:-- be accepted, dignity, excellency, highness, raise up self, rising.
7614 | Shba' sheb-aw' | of foreign origin; Sheba, the name of three early progenitors of tribes and of an Ethiopian district:--Sheba, Sabeans.
7615 | Shba'iy sheb-aw-ee' | patronymic from 'Shba'' (7614); a Shebaite or descendant of Sheba:--Sabean.
7616 | shabab shaw-bawb' | from an unused root meaning to break up; a fragment, i.e. ruin:--broken in pieces.
7617 | shabah shaw-baw' | a primitive root; to transport into captivity:--(bring away, carry, carry away, lead, lead away, take) captive(-s), drive (take) away.
7618 | shbuw sheb-oo' | from an unused root (probably identical with that of 'shabah' (7617) through the idea of subdivision into flashes or streamers (compare 'shabiyb' (7632)) meaning to flame; a gem (from its sparkle), probably the agate:--agate.
7619 | Shbuw'el sheb-oo-ale' | or Shuwbanel {shoo-baw-ale'}; from 'shabah' (7617) (abbrev.) or 'shuwb' (7725) and ''el' (410); captive (or returned) of God; Shebuel or Shubael, the name of two Israelites:--Shebuel, Shubael.
7620 | shabuwa` shaw-boo'-ah | or shabuan {shaw-boo'-ah}; also (feminine) shbu.ah {sheb-oo-aw'}; properly, passive participle of 'shaba`' (7650) as a denominative of 'sheba`' (7651); literal, sevened, i.e. a week (specifically, of years):--seven, week.
7621 | shbuw`ah sheb-oo-aw' | feminine passive participle of 'shaba`' (7650); properly, something sworn, i.e. an oath:--curse, oath, X sworn.
7622 | shbuwth sheb-ooth' | or shbiyth {sheb-eeth'}; from 'shabah' (7617); exile, concretely, prisoners; figuratively, a former state of prosperity:-- captive(-ity).
7623 | shabach shaw-bakh' | a primitive root; properly, to address in a loud tone, i.e. (specifically) loud; figuratively, to pacify (as if by words):--commend, glory, keep in, praise, still, triumph.
7624 | shbach sheb-akh' | (Aramaic) corresponding to 'shabach' (7623); to adulate, i.e. adore:--praise.
7625 | shebat sheb-at' | (Aramaic) corresponding to 'shebet' (7626); a clan:--tribe.
7626 | shebet shay'-bet | from an unused root probably meaning to branch off; a scion, i.e. (literally) a stick (for punishing, writing, fighting, ruling, walking, etc.) or (figuratively) a clan:--X correction, dart, rod, sceptre, staff, tribe.
7627 | Shbat sheb-awt' | of foreign origin; Shebat, a Jewish month:--Sebat.
7628 | shbiy sheb-ee' | from 'shbuw' (7618); exiled; captured; as noun, exile (abstractly or concretely and collectively); by extension, booty:--captive(-ity), prisoners, X take away, that was taken.
7629 | Shobiy sho-bee' | from 'shabah' (7617); captor; Shobi, an Ammonite:--Shobi.
7630 | Shobay sho-bah'-ee | for 'Shobiy' (7629); Shobai, an Israelite:--Shobai.
7631 | sbiyb seb-eeb' | (Aramaic) corresponding to 'shabiyb' (7632):--flame.
7632 | shabiyb shaw-beeb' | from the same as 'shabab' (7616); flame (as split into tongues):--spark.
7633 | shibyah shib-yaw' | feminine of 'shbiy' (7628); exile (abstractly or concretely and collectively):--captives(-ity).
7634 | Shobyah shob-yaw' | feminine of the same as 'Shobiy' (7629); captivation; Shobjah, an Israelite:--Shachia (from the margin).
7635 | shabiyl shaw-beel' | from the same as 'shebel' (7640); a track or passage-way (as if flowing along):--path.
7636 | shabiyc shaw-beece' | from an unused root meaning to interweave; a netting for the hair:--caul.
7637 | shbiy`iy sheb-ee-ee' | or shbi iy {sheb-ee-ee'}; ordinal from 'shib`iym.' (7657); seventh:--seventh (time).
7638 | sabak saw-bawk' | from an unused root meaning to intwine; a netting (ornament to the capital of a column):--net.
7639 | sbakah seb-aw-kaw' | feminine of 'sabak' (7638); a net-work, i.e (in hunting) a snare, (in architecture) a ballustrade; also a reticulated ornament to a pillar:--checker, lattice, network, snare, wreath(-enwork).
7640 | shebel show'-bel | from an unused root meaning to flow; a lady's train (as trailing after her):--leg.
7641 | shibbol shib-bole | or (feminine) shibboleth {shib-bo'-leth}; from the same as 'shebel' (7640); a stream (as flowing); also an ear of grain (as growing out); by analogy, a branch:--branch, channel, ear (of corn), ((water-))flood, Shibboleth. Compare 'cibboleth' (5451).
7642 | shabluwl shab-lool' | from the same as 'shebel' (7640); a snail (as if floating in its own slime):--snail.
7643 | Sbam seb-awm' | or (feminine) Sibmah {sib-maw'}; probably from 'basam' (1313); spice; Sebam or Sibmah, a place in Moab:--Shebam, Shibmah, Sibmah.
7644 | Shebna' sheb-naw' | : or Shebnah {sheb-naw'}; from an unused root meaning to grow; growth; Shebna or Shebnah, an Israelite:--Shebna, Shebnah.
7645 | Shbanyah sheb-an-yaw' | or Shbanyahuw {sheb-an-yaw'-hoo}; from the same as 'Shebna'' (7644) and 'Yahh' (3050); Jah has grown (i.e. prospered); Shebanjah, the name of three or four Israelites:--Shebaniah.
7646 | saba` saw-bah' | or sabeay {saw-bay'-ah}; a primitive root; to sate, i.e. fill to satisfaction (literally or figuratively):--have enough, fill (full, self, with), be (to the) full (of), have plenty of, be satiate, satisfy (with), suffice, be weary of.
7647 | saba` saw-baw' | from 'saba`' (7646); copiousness:--abundance, plenteous(- ness, -ly).
7648 | soba` so'-bah | from 'saba`' (7646); satisfaction (of food or (figuratively) joy):--fill, full(-ness), satisfying, be satisfied.
7649 | sabea` saw-bay'-ah | from 'saba`' (7646); satiated (in a pleasant or disagreeable sense):--full (of), satisfied (with).
7650 | shaba` shaw-bah' | a primitive root; propr. to be complete, but used only as a denominative from 'sheba`' (7651); to seven oneself, i.e. swear (as if by repeating a declaration seven times):--adjure, charge (by an oath, with an oath), feed to the full (by mistake for 'saba`' (7646)), take an oath, X straitly, (cause to, make to) swear.
7651 | sheba` sheh'-bah | or (masculine) shibrah {shib-aw'}; from 'shaba`' (7650); a primitive cardinal number; seven (as the sacred full one); also (adverbially) seven times; by implication, a week; by extension, an indefinite number:--(+ by) seven(-fold),-s, (-teen, -teenth), -th, times). Compare 'shib`anah' (7658).
7652 | sheba` sheh'-bah | the same as 'sheba`' (7651); seven; Sheba, the name of a place in Palestine, and of two Israelites:--Sheba.
7653 | sib`ah sib-aw' | feminine of 'saba`' (7647); satiety:--fulness.
7654 | sob`ah sob-aw' | feminine of 'soba`' (7648); satiety:--(to have) enough, X till...be full, (un-)satiable, satisfy, X sufficiently.
7655 | shib`ah shib-aw' | (Aramaic) corresponding to 'sheba`' (7651):--seven (times).
7656 | Shib`ah shib-aw' | masculine of 'sheba`' (7651); seven(-th); Shebah, a well in Palestine:--Shebah.
7657 | shib`iym. shib-eem' | multiple of 'sheba`' (7651); seventy:--seventy, threescore and ten (+ -teen).
7658 | shib`anah shib-aw-naw' | prol. for the masculine of 'sheba`' (7651); seven:--seven.
7659 | shib`athayim shib-aw-thah'-yim | dual (adverbially) of 'sheba`' (7651); seven- times:--seven(-fold, times).
7660 | shabats shaw-bats' | a primitive root; to interweave (colored) threads in squares; by implication (of reticulation) to inchase gems in gold:--embroider, set.
7661 | shabats shaw-bawts' | from 'shabats' (7660); entanglement, i.e. (figuratively) perplexity:--anguish.
7662 | shbaq sheb-ak' | (Aramaic) corresponding to the root of 'Showbeq' (7733); to quit, i.e. allow to remain:--leave, let alone.
7663 | sabar saw-bar' | erroneously shabar (Nehemiah 2:13, ''abeh' (15)) {shaw-bar'}; a primitive root; to scrutinize; by implication (of watching) to expect (with hope and patience):--hope, tarry, view, wait.
7664 | seber say'-ber | from 'sabar' (7663); expectation:--hope.
7665 | shabar shaw-bar' | a primitive root; to burst (literally or figuratively):--break (down, off, in pieces, up), broken((-hearted)), bring to the birth, crush, destroy, hurt, quench, X quite, tear, view (by mistake for 'sabar' (7663)).
7666 | shabar shaw-bar' | denominative from 'sheber' (7668); to deal in grain:--buy, sell.
7667 | sheber sheh'-ber | or sheber {shay'-ber}; from 'shabar' (7665); a fracture, figuratively, ruin; specifically, a solution (of a dream):--affliction, breach, breaking, broken(-footed, -handed), bruise, crashing, destruction, hurt, interpretation, vexation.
7668 | sheber sheh'-ber | the same as 'sheber' (7667); grain (as if broken into kernels):--corn, victuals.
7669 | Sheber sheh'-ber | the same as 'sheber' (7667); Sheber, an Israelite:--Sheber.
7670 | shibrown shib-rone' | from 'shabar' (7665); rupture, i.e. a pang; figuratively, ruin:--breaking, destruction.
7671 | Shbariym sheb-aw-reem' | plural of 'sheber' (7667); ruins; Shebarim, a place in Palestine:--Shebarim.
7672 | shbash sheb-ash' | (Aramaic) corresponding to 'shabats' (7660); to entangle, i.e. perplex:--be astonished.
7673 | shabath shaw-bath' | a primitive root; to repose, i.e. desist from exertion; used in many implied relations (causative, figurative or specific):--(cause to, let, make to) cease, celebrate, cause (make) to fail, keep (sabbath), suffer to be lacking, leave, put away (down), (make to) rest, rid, still, take away.
7674 | shebeth sheh'-beth | from 'shabath' (7673); rest, interruption, cessation:--cease, sit still, loss of time.
7675 | shebeth sheh'-beth | infinitive of 'yashab' (3427); properly, session; but used also concretely, an abode or locality:--place, seat. Compare 'Yosheb bash-Shebeth' (3429).
7676 | shabbath shab-bawth' | intensive from 'shabath' (7673); intermission, i.e (specifically) the Sabbath:--(+ every) sabbath.
7677 | shabbathown shab-baw-thone' | from 'shabbath' (7676); a sabbatism or special holiday:--rest, sabbath.
7678 | Shabbthay shab-beth-ah'-ee | from 'shabbath' (7676); restful; Shabbethai, the name of three Israelites:--Shabbethai.
7679 | saga' saw-gaw' | : a primitive root; to grow, i.e. (causatively) to enlarge, (figuratively) laud:--increase, magnify.
7680 | sga' seg-aw' | (Aramaic) corresponding to 'saga'' (7679); to increase:--grow, be multiplied.
7681 | Shage' shaw-gay' | probably from 'shagah' (7686); erring; Shage, an Israelite:--Shage.
7682 | sagab saw-gab' | a primitive root; to be (causatively, make) lofty, especially inaccessible; by implication, safe, strong; used literally and figuratively --defend, exalt, be excellent, (be, set on) high, lofty, be safe, set up (on high), be too strong.
7683 | shagag shaw-gag' | a primitive root; to stray, i.e. (figuratively) sin (with more or less apology):--X also for that, deceived, err, go astray, sin ignorantly.
7684 | shgagah sheg-aw-gaw' | from 'shagag' (7683); a mistake or inadvertent transgression:--error, ignorance, at unawares; unwittingly.
7685 | sagah saw-gaw' | a primitive root; to enlarge (especially upward, also figuratively):--grow (up), increase.
7686 | shagah shaw-gaw' | a primitive root; to stray (causatively, mislead), usually (figuratively) to mistake, especially (morally) to transgress; by extension (through the idea of intoxication) to reel, (figuratively) be enraptured:--(cause to) go astray, deceive, err, be ravished, sin through ignorance, (let, make to) wander.
7687 | Sguwb seg-oob' | from 'sagab' (7682); aloft; Segub, the name of two Israelites:--Segub.
7688 | shagach shaw-gakh' | a primitive root; to peep, i.e. glance sharply at:--look (narrowly).
7689 | saggiy' sag-ghee' | from 'saga'' (7679); (superlatively) mighty:--excellent, great.
7690 | saggiy' sag-ghee' | (Aramaic) corresponding to 'saggiy'' (7689); large (in size, quantity or number, also adverbial):--exceeding, great(-ly); many, much, sore, very.
7691 | shgiy'ah sheg-ee-aw' | from 'shagah' (7686); a moral mistake:--error.
7692 | shiggayown shig-gaw-yone' | or shiggayonah {shig-gaw-yo-naw'}; from 'shagah' (7686); properly, aberration, i.e. (technically) a dithyramb or rambling poem:--Shiggaion, Shigionoth.
7693 | shagal shaw-gal' | a primitive root; to copulate with:--lie with, ravish.
7694 | shegal shay-gawl' | from 'shagal' (7693); a queen (from cohabitation):--queen.
7695 | shegal shay-gawl' | (Aramaic) corresponding to 'shegal' (7694); a (legitimate) queen:--wife.
7696 | shaga` shaw-gah' | a primitive root; to rave through insanity:--(be, play the) mad (man).
7697 | shigga`own shig-gaw-yone' | from 'shaga`' (7696); craziness:--furiously, madness.
7698 | sheger sheh'-ger | from an unused root probably meaning to eject; the fetus (as finally expelled):--that cometh of, increase.
7699 | shad shad | or shod {shode}; probably from 'shuwd' (7736) (in its original sense) contracted; the breast of a woman or animal (as bulging):--breast, pap, teat.
7700 | shed shade | from 'shuwd' (7736); a doemon (as malignant):--devil.

Next Page - 7701 (shod) to 7800 (Shuwshan)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7701 (shod) to 7800 (Shuwshan)

Previous Page - 7601 (sha'ac) to 7700 (shed)
Strong's Number
And
Link to Concordance 		Name
Pronunciation 		Description

7701

shod
shode

or showd (Job 5:21) {shode}; from 'shuwd' (7736); violence, ravage:--desolation, destruction, oppression, robbery, spoil(-ed, -er, - ing), wasting.

7702

sadad
saw-dad'

a primitive root; to abrade, i.e. harrow a field:--break clods, harrow.

7703

shadad
shaw-dad'

a primitive root; properly, to be burly, i.e. (figuratively) powerful (passively, impregnable); by implication, to ravage:--dead, destroy(-er), oppress, robber, spoil(-er), X utterly, (lay) waste.

7704

sadeh
saw-deh'

or saday {saw-dah'-ee}; from an unused root meaning to spread out; a field (as flat):--country, field, ground, land, soil, X wild.

7705

shiddah
shid-dah'

from 'shadad' (7703); a wife (as mistress of the house):--X all sorts, musical instrument.

7706

Shadday
shad-dah'-ee

from 'shadad' (7703); the Almighty:--Almighty.

7707

Shdey'uwr
shed-ay-oor'

from the same as 'sadeh' (7704) and ''uwr' (217); spreader of light; Shedejur, an Israelite:--Shedeur.

7708

Siddiym
sid-deem'

plural from the same as 'sadeh' (7704); flats; Siddim, a valley in Palestine:--Siddim.

7709

shdemah
shed-ay-maw'

apparently from 'sadeh' (7704); a cultivated field; -- blasted, field.

7710

shadaph
shaw-daf'

a primitive root; to scorch:--blast.

7711

shdephah
shed-ay-faw'

or shiddaphown {shid-daw-fone'}; from 'shadaph' (7710); blight:--blasted(-ing).

7712

shdar
shed-ar'

(Aramaic) a primitive root; to endeavor:--labour.

7713

sderah
sed-ay-raw'

from an unused root meaning to regulate; a row, i.e. rank (of soldiers), story (of rooms):--board, range.

7714

Shadrak
shad-rak'

probably of foreign origin; Shadrak, the Bab. name of one of Daniel's companions:--Shadrach.

7715

Shadrak
shad-rak'

(Aramaic) the same as 'Shadrak' (7714):--Shadrach.

7716

seh
seh

or sey {say}; probably from 'sha'ah' (7582) through the idea of pushing out to graze; a member of a flock, i.e. a sheep or goat:--(lesser, small) cattle, ewe, goat, lamb, sheep. Compare 'zeh' (2089).

7717

sahed
saw-hade'

from an unused root meaning to testify; a witness:--record.

7718

shoham
sho'-ham

from an unused root probably mean to blanch; a gem, probably the beryl (from its pale green color):--onyx.

7719

Shoham
sho'-ham

the same as 'shoham' (7718); Shoham, an Israelite:--Shoham.

7720

saharon
sah-har-one'

from the same as 'cahar' (5469); a round pendant for the neck:--ornament, round tire like the moon.

7721

sow'
so

from an unused root (akin to 'nasa'' (5375) and 'show'' (7722)) meaning to rise; a rising:--arise.

7722

show'
sho

or (feminine) showtah {sho-aw'}; or shoah {sho-aw'}; from an unused root meaning to rush over; a tempest; by implication, devastation:--desolate(-ion), destroy, destruction, storm, wasteness.

7723

shav'
shawv

or shav {shav}; from the same as 'show'' (7722) in the sense of desolating; evil (as destructive), literally (ruin) or morally (especially guile); figuratively idolatry (as false, subjective), uselessness (as deceptive, objective; also adverbially, in vain):--false(-ly), lie, lying, vain, vanity.

7724

Shva'
shev-aw'

from the same as 'shav'' (7723); false; Sheva, an Israelite:--Sheva.

7725

shuwb
shoob

a primitive root; to turn back (hence, away) transitively or intransitively, literally or figuratively (not necessarily with the idea of return to the starting point); generally to retreat; often adverbial, again:--((break, build, circumcise, dig, do anything, do evil, feed, lay down, lie down, lodge, make, rejoice, send, take, weep)) X again, (cause to) answer (+ again), X in any case (wise), X at all, averse, bring (again, back, home again), call (to mind), carry again (back), cease, X certainly, come again (back), X consider, + continually, convert, deliver (again), + deny, draw back, fetch home again, X fro, get (oneself) (back) again, X give (again), go again (back, home), (go) out, hinder, let, (see) more, X needs, be past, X pay, pervert, pull in again, put (again, up again), recall, recompense, recover, refresh, relieve, render (again), requite, rescue, restore, retrieve, (cause to, make to) return, reverse, reward, + say nay, send back, set again, slide back, still, X surely, take back (off), (cause to, make to) turn (again, self again, away, back, back again, backward, from, off), withdraw.

7726

showbab
sho-bawb'

from 'shuwb' (7725); apostate, i.e. idolatrous:--backsliding, frowardly, turn away (from margin).

7727

Showbab
sho-bawb'

the same as 'showbab' (7726); rebellious; Shobab, the name of two Israelites:--Shobab.

7728

showbeb
sho-babe'

from 'shuwb' (7725); apostate, i.e. heathenish or (actually) heathen:--backsliding.

7729

shuwbah
shoo-baw'

from 'shuwb' (7725); a return:--returning.

7730

sowbek
so'-bek

for 'cobek' (5441); a thicket, i.e. interlaced branches:--thick boughs.

7731

Showbak
sho-bawk'

perhaps for 'sowbek' (7730); Shobak, a Syrian:--Shobach.

7732

Showbal
sho-bawl'

from the same as 'shebel' (7640); overflowing; Shobal, the name of an Edomite and two Israelites:--Shobal.

7733

Showbeq
sho-bake'

active participle from a primitive root meaning to leave (compare 'shbaq' (7662)); forsaking; Shobek, an Israelite:--Shobek.

7734

suwg
soog

a primitive root; to retreat:--turn back.

7735

suwg
soog

a primitive root; to hedge in:--make to grow.

7736

shuwd
shood

a primitive root; properly, to swell up, i.e. figuratively (by implication of insolence) to devastate:--waste.

7737

shavah
shaw-vaw'

a primitive root; properly, to level, i.e. equalize; figuratively, to resemble; by implication, to adjust (i.e. counterbalance, be suitable, compose, place, yield, etc.):--avail, behave, bring forth, compare, countervail, (be, make) equal, lay, be (make, a- )like, make plain, profit, reckon.

7738

shavah
shaw-vaw'

a primitive root; to destroy:--X substance (from the margin).

7739

shvah
shev-aw'

(Aramaic): corresponding to 'shavah' (7737); to resemble:--make like.

7740

Shaveh
shaw-vay'

from 'shavah' (7737); plain; Shaveh, a place in Palestine:--Shaveh.

7741

Shaveh Qiryathayim
shaw-vay' kir-yaw-thah'-yim

from the same as 'Shaveh' (7740) and the dual of 'qiryah' (7151); plain of a double city; Shaveh-Kirjathajim, a place East of the Jordan:--Shaveh Kiriathaim.

7742

suwach
soo'-akh

a primitive root; to muse pensively:--meditate.

7743

shuwach
shoo'-akh

a primitive root; to sink, literally or figuratively:--bow down, incline, humble.

7744

Shuwach
shoo'-akh

from 'shuwach' (7743); dell; Shuach, a son of Abraham:--Shuah.

7745

shuwchah
shoo-khaw'

from 'shuwach' (7743); a chasm:--ditch, pit.

7746

Shuwchah
shoo-khaw'

the same as 'shuwchah' (7745); Shuchah, an Israelite:--Shuah.

7747

Shuchiy
shoo-khee'

patronymic from 'Shuwach' (7744); a Shuchite or descendant of Shuach:--Shuhite.

7748

Shuwcham
shoo-khawm'

from 'shuwach' (7743); humbly; Shucham, an Israelite:--Shuham.

7749

Shuwchamiy
shoo-khaw-mee'

patronymic from 'Shuwcham' (7748); a Shuchamite (collectively):--Shuhamites.

7750

suwt
soot

or (by permutation) cuwt {soot}; a primitive root; to detrude, i.e. (intransitively and figuratively) become derelict (wrongly practise; namely, idolatry):--turn aside to.

7751

shuwt
shoot

a primitive root; properly, to push forth; (but used only figuratively) to lash, i.e. (the sea with oars) to row; by implication, to travel:--go (about, through, to and fro), mariner, rower, run to and fro.

7752

showt
shote

from 'shuwt' (7751); a lash (literally or figuratively):--scourge, whip.

7753

suwk
sook

a primitive root; to entwine, i.e. shut in (for formation, protection or restraint):--fence, (make an) hedge (up).

7754

sowk
soke

or (feminine) sowkah {so-kaw'}; from 'suwk' (7753); a branch (as interleaved):--bough.

7755

Sowkoh
so-ko'

or Sokoh {so-ko'}; or Sowkow {so-ko'}; from 'suwk' (7753); Sokoh or Soko, the name of two places in Palestine:--Shocho, Shochoh, Sochoh, Soco, Socoh.

7756

Suwkathiy
soo-kaw-thee'

probably patronymic from a name corresponding to 'sowk' (7754) (feminine); a Sukathite or descendant of an unknown Israelite named Sukah:--Suchathite.

7757

shuwl
shool

from an unused root meaning to hang down; a skirt; by implication, a bottom edge:--hem, skirt, train.

7758

showlal
sho-lawl'

or sheylal (Micah 1:8) {shay-lawl'}; from 'shalal' (7997); nude (especially bare-foot); by implication, captive:--spoiled, stripped.

7759

Shuwlammiyth
shoo-lam-meeth'

from 'shalam' (7999); peaceful (with the article always prefixed, making it a pet name); the Shulammith, an epithet of Solomon's queen:--Shulamite.

7760

suwm
soom

or siym {seem}; a primitive root; to put (used in a great variety of applications, literal, figurative, inferentially, and elliptically):--X any wise, appoint, bring, call (a name), care, cast in, change, charge, commit, consider, convey, determine, + disguise, dispose, do, get, give, heap up, hold, impute, lay (down, up), leave, look, make (out), mark, + name, X on, ordain, order, + paint, place, preserve, purpose, put (on), + regard, rehearse, reward, (cause to) set (on, up), shew, + stedfastly, take, X tell, + tread down, ((over-))turn, X wholly, work.

7761

suwm
soom

(Aramaic) corresponding to 'suwm' (7760):--+ command, give, lay, make, + name, + regard, set.

7762

shuwm
shoom

from an unused root meaning to exhale; garlic (from its rank odor):--garlic.

7763

Showmer
sho-mare'

or Shomer {sho-mare'}; active participle of 'shamar' (8104); keeper; Shomer, the name of two Israelites:--Shomer.

7764

Shuwniy
shoo-nee'

from an unused root meaning to rest; quiet; Shuni, an Israelite:--Shuni.

7765

Shuwniy
shoo-nee'

patronymic from 'Shuwniy' (7764); a Shunite (collectively) or descendants of Shuni:--Shunites.

7766

Shuwnem
shoo-name'

probably from the same as 'Shuwniy' (7764); quietly; Shunem, a place in Pal:--Shunem.

7767

Shuwnammiyth
shoo-nam-meeth'

patrial from 'Shuwnem' (7766); a Shunammitess, or female inhabitant of Shunem:--Shunamite.

7768

shava`
shaw-vah'

a primitive root; properly, to be free; but used only causatively and reflexively, to halloo (for help, i.e. freedom from some trouble):--cry (aloud, out), shout.

7769

shuwa`
shoo'-ah

from 'shava`' (7768); a halloo:--cry, riches.

7770

Shuwa`
shoo'-ah

the same as 'shuwa`' (7769); Shua, a Canaanite:--Shua, Shuah.

7771

showa`
sho'-ah

from 'shava`' (7768) in the original sense of freedom; a noble, i.e. liberal, opulent; also (as noun in the derived sense) a halloo:--bountiful, crying, rich.

7772

Showa`
sho'-ah

the same as 'showa`' (7771); rich; Shoa, an Oriental people:--Shoa.

7773

sheva`
sheh'-vah

from 'shava`' (7768); a halloo:--cry.

7774

Shuwa`a'
shoo-aw'

from 'shava`' (7768); wealth; Shua, an Israelitess:--Shua.

7775

shav`ah
shav-aw'

feminine of 'sheva`' (7773); a hallooing:--crying.

7776

shuw`al
shoo-awl'

or shunal {shoo-awl'}; from the same as 'sho`al' (8168); a jackal (as a burrower):--fox.

7777

Shuw`al
shoo-awl'

the same as 'shuw`al' (7776); Shual, the name of an Israelite and of a place in Palestine:--Shual.

7778

show`er
sho-are'

or shomer {sho-are'}: active participle of 'sha`ar' (8176) (as denominative from 'sha`ar' (8179)); a janitor:--doorkeeper, porter.

7779

shuwph
shoof

a primitive root; properly, to gape, i.e. snap at; figuratively, to overwhelm:--break, bruise, cover.

7780

Showphak
sho-fawk'

from 'shaphak' (8210); poured; Shophak, a Syrian:--Shophach.

7781

Shuwphamiy
shoo-faw-mee'

patronymic from 'Shphuwpham' (8197); a Shuphamite (collectively) or descendants of Shephupham:--Shuphamite.

7782

showphar
sho-far'

or shophar {sho-far'}; from 'shaphar' (8231) in the original sense of incising; a cornet (as giving a clear sound) or curved horn:--cornet, trumpet.

7783

shuwq
shook

a primitive root; to run after or over, i.e. overflow:--overflow, water.

7784

shuwq
shook

from 'shuwq' (7783); a street (as run over):--street.

7785

showq
shoke

from 'shuwq' (7783); the (lower) leg (as a runner):--hip, leg, shoulder, thigh.

7786

suwr
soor

a primitive root; properly, to vanquish; by implication, to rule (causatively, crown):--make princes, have power, reign. See 'cuwr' (5493).

7787

suwr
soor

a primitive root (identical with 'suwr' (7786) through the idea of reducing to pieces; compare 'massowr' (4883)); to saw:--cut.

7788

shuwr
shoor

a primitive root; properly, to turn, i.e. travel about (as a harlot or a merchant):--go, singular See also 'shiyr' (7891).

7789

shuwr
shoor

a primitive root (identical with 'shuwr' (7788) through the idea of going round for inspection); to spy out, i.e. (generally) survey, (for evil) lurk for, (for good) care for:--behold, lay wait, look, observe, perceive, regard, see.

7790

shuwr
shoor

from 'Shiymown' (7889); a foe (as lying in wait):--enemy.

7791

shuwr
shoor

from 'shuwr' (7788); a wall (as going about):--wall.

7792

shuwr
shoor

(Aramaic) corresponding to 'shuwr' (7791):--wall.

7793

Shuwr
shoor

the same as 'shuwr' (7791); Shur, a region of the Desert:--Shur.

7794

showr
shore

from 'shuwr' (7788); a bullock (as a traveller):--bull(-ock), cow, ox, wall (by mistake for 'shuwr' (7791)).

7795

sowrah
so-raw'

from 'suwr' (7786) in the primitive sense of 'cuwr' (5493); properly, a ring, i.e. (by analogy) a row (adverbially):--principal.

7796

Sowreq
so-rake'

the same as 'soreq' (8321); a vine; Sorek, a valley in Palestine:--Sorek.

7797

suws
soos

or siys {sece}; a primitive root; to be bright, i.e. cheerful:--be glad, X greatly, joy, make mirth, rejoice.

7798

Shavsha'
shav-shaw'

from 'suws' (7797); joyful; Shavsha, an Israelite:--Shavsha.

7799

shuwshan
shoo-shan'

or showshan {sho-shawn'}; or shoshan {sho- shawn'}; and (feminine) showshannah {sho-shan-naw'}; from 'suws' (7797); a lily (from its whiteness), as a flower of arch. ornament; also a (straight) trumpet (from the tubular shape): lily, Shoshannim.

7800

Shuwshan
shoo-shan'

the same as 'shuwshan' (7799); Shushan, a place in Persia:--Shushan.

Next Page - 7801 (Shuwshankiy) to 7900 (sok)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7801 (Shuwshankiy) to 7900 (sok)

Previous Page - 7701 (shod) to 7800 (Shuwshan)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7801 | Shuwshankiy shoo-shan-kee' | (Aramaic) of foreign origin; a Shushankite (collectively) or inhabitants of some unknown place in Assyrian:--Susanchites.
7802 | Shuwshan `Eduwth shoo-shan' ay-dooth' | or (plural of former) Showshanniym aEduwth {sho-shan-neem' ay-dooth'}; from 'shuwshan' (7799) and '`eduwth' (5715); lily (or trumpet) of assemblage; Shushan-Eduth or Shoshannim-Eduth, the title of a popular song:--Shoshannim-Eduth, Shushan-eduth.
7803 | Shuwthelach shoo-theh'-lakh | probably from 'sha'ah' (7582) and the same as 'Telach' (8520); crash of breakage; Shuthelach, the name of two Israelites:--Shuthelah.
7804 | shzab shez-ab' | (Aramaic) corresponding to '`azab' (5800); to leave, i.e. (causatively) free:--deliver.
7805 | shazaph shaw-zaf' | a primitive root; to tan (by sun-burning); figuratively (as if by a piercing ray) to scan:--look up, see.
7806 | shazar shaw-zar' | a primitive root; to twist (a thread of straw):--twine.
7807 | shach shakh | from 'shachach' (7817); sunk, i.e. downcast:--+ humble.
7808 | seach say'-akh | for 'siyach' (7879); communion, i.e. (reflexively) meditation:--thought.
7809 | shachad shaw-khad' | a primitive root; to donate, i.e. bribe:--hire, give a reward.
7810 | shachad shakh'-ad | from 'shachad' (7809); a donation (venal or redemptive):--bribe(-ry), gift, present, reward.
7811 | sachah saw-khaw' | a primitive root; to swim; causatively, to inundate:--(make to) swim.
7812 | shachah shaw-khaw' | a primitive root; to depress, i.e. prostrate (especially reflexive, in homage to royalty or God):--bow (self) down, crouch, fall down (flat), humbly beseech, do (make) obeisance, do reverence, make to stoop, worship.
7813 | sachuw saw'-khoo | from 'sachah' (7811); a pond (for swimming):--to swim in.
7814 | schowq sekh-oke' | or schoq {sekh-oke'}; from 'sachaq' (7832); laughter (in merriment or defiance):--derision, laughter(-ed to scorn, -ing), mocked, sport.
7815 | shchowr shekh-ore' | from 'shachar' (7835); dinginess, i.e. perhaps soot:--coal.
7816 | shchuwth shekh-ooth' | from 'shachah' (7812); pit:--pit.
7817 | shachach shaw-khakh' | a primitive root; to sink or depress (reflexive or causative):--bend, bow (down), bring (cast) down, couch, humble self, be (bring) low, stoop.
7818 | sachat saw-khat' | a primitive root; to tread out, i.e. squeeze (grapes):--press.
7819 | shachat shaw-khat' | a primitive root; to slaughter (in sacrifice or massacre):--kill, offer, shoot out, slay, slaughter.
7820 | shachat shaw-khat' | a primitive root (identical with 'shachat' (7819) through the idea of striking); to hammer out:--beat.
7821 | shchiytah shekh-ee-taw' | from 'shachat' (7819); slaughter:--killing.
7822 | shchiyn shekh-een' | from an unused root probably meaning to burn; inflammation, i.e. an ulcer; --boil, botch.
7823 | shachiyc shaw-khece' | or cachiysh {saw-kheesh'}; from an unused root apparently meaning to sprout; after-growth:--(that) which springeth of the same.
7824 | shachiyph shaw-kheef' | from the same as 'shachaph' (7828); a board (as chipped thin):--cieled with.
7825 | shchiyth shekh-eeth' | from 'shachah' (7812); a pit-fall (literally or figuratively):--destruction, pit.
7826 | shachal shakh'-al | from an unused root probably meaning to roar; a lion (from his characteristic roar):--(fierce) lion.
7827 | shcheleth shekh-ay'-leth | apparently from the same as 'shachal' (7826) through some obscure idea, perhaps that of peeling off by concussion of sound; a scale or shell, i.e. the aromatic mussel.:--onycha.
7828 | shachaph shakh'-af | from an unused root meaning to peel, i.e. emaciate; the gull (as thin):--cuckoo.
7829 | shachepheth shakh-eh'-feth | from the same as 'shachaph' (7828); emaciation:--consumption.
7830 | shachats shakh'-ats | from an unused root apparently meaning to strut; haughtiness (as evinced by the attitude):--X lion, pride.
7831 | Shachatsowm shakh-ats-ome' | from the same as 'shachats' (7830); proudly; Shachatsom, a place in Palestine:--Shahazimah (from the margin).
7832 | sachaq saw-khak' | a primitive root; to laugh (in pleasure or detraction); by implication, to play:--deride, have in derision, laugh, make merry, mock(-er), play, rejoice, (laugh to) scorn, be in (make) sport.
7833 | shachaq shaw-khak' | a primitive root; to comminate (by trituration or attrition):--beat, wear.
7834 | shachaq shakh'-ak | from 'shachaq' (7833); a powder (as beaten small): by analogy, a thin vapor; by extension, the firmament:--cloud, small dust, heaven, sky.
7835 | shachar shaw-khar' | a primitive root (identical with 'shachar' (7836) through the idea of the duskiness of early dawn); to be dim or dark (in color):--be black.
7836 | shachar shaw-khar' | a primitive root; properly, to dawn, i.e. (figuratively) be (up) early at any task (with the implication of earnestness); by extension, to search for (with painstaking):--(do something) betimes, enquire early, rise (seek) betimes, seek diligently) early, in the morning).
7837 | shachar shakh'-ar | from 'shachar' (7836); dawn (literal, figurative or adverbial):--day(-spring), early, light, morning, whence riseth.
7838 | shachor shaw-khore' | or shachowr {shaw-khore'}; from 'shachar' (7835); properly, dusky, but also (absol.) jetty:--black.
7839 | shacharuwth shakh-ar-ooth' | from 'shachar' (7836); a dawning, i.e. (figuratively) juvenescence:--youth.
7840 | shcharchoreth shekh-ar-kho'-reth | from 'shachar' (7835); swarthy:--black.
7841 | Shcharyah shekh-ar-yaw' | from 'shachar' (7836) and 'Yahh' (3050); Jah has sought; Shecharjah, an Israelite:--Shehariah.
7842 | Shacharayim shakh-ar-ah'-yim | dual of 'shachar' (7837); double dawn; Shacharajim, an Israelite:--Shaharaim.
7843 | shachath shaw-khath' | a primitive root; to decay, i.e. (causatively) ruin (literally or figuratively):--batter, cast off, corrupt(-er, thing), destroy(-er, -uction), lose, mar, perish, spill, spoiler, X utterly, waste(-r).
7844 | shchath shekh-ath' | (Aramaic) corresponding to 'shachath' (7843):--corrupt, fault.
7845 | shachath shakh'-ath | from 'shuwach' (7743); a pit (especially as a trap); figuratively, destruction:--corruption, destruction, ditch, grave, pit.
7846 | set sayte | or cet {sayt}; from 'suwt' (7750); a departure from right, i.e. sin:--revolter, that turn aside.
7847 | satah saw-taw' | a primitive root; to deviate from duty:--decline, go aside, turn.
7848 | shittah shit-taw' | feminine of a derivative (only in the plural shittiym {shit-teem'}; meaning the sticks of wood) from the same as 'shotet' (7850); the acacia (from its scourging thorns):--shittah, shittim. See also 'Beyth hash-Shittah' (1029).
7849 | shatach shaw-takh' | a primitive root; to expand:--all abroad, enlarge, spread, stretch out.
7850 | shotet sho-tate' | active participle of an otherwise unused root meaning (properly, to pierce; but only as a denominative from 'showt' (7752)) to flog; a goad:--scourge.
7851 | Shittiym shit-teem' | the same as the plural of 'shittah' (7848); acacia trees; Shittim, a place East of the Jordan:--Shittim.
7852 | satam saw-tam' | a primitive root; properly, to lurk for, i.e. persecute:--hate, oppose self against.
7853 | satan saw-tan' | a primitive root; to attack, (figuratively) accuse:--(be an) adversary, resist.
7854 | satan saw-tawn' | from 'satan' (7853); an opponent; especially (with the article prefixed) Satan, the arch-enemy of good:--adversary, Satan, withstand.
7855 | sitnah sit-naw' | from 'satan' (7853); opposition (by letter):--accusation.
7856 | Sitnan sit-naw' | the same as 'sitnah' (7855); Sitnah, the name of a well in Pal:--Sitnah.
7857 | shataph shaw-taf' | a primitive root; to gush; by implication, to inundate, cleanse; by analogy, to gallop, conquer:--drown, (over-)flow(- whelm, rinse, run, rush, (throughly) wash (away).
7858 | sheteph sheh'-tef | or sheteph {shay'-tef}; from 'shataph' (7857); a deluge (literally or figuratively):--flood, outrageous, overflowing.
7859 | shtar shet-ar' | (Aramaic) of uncertain derivation; a side:--side.
7860 | shoter sho-tare' | active participle of an otherwise unused root probably meaning to write; properly, a scribe, i.e. (by analogy or implication) an official superintendent or magistrate:--officer, overseer, ruler.
7861 | Shitray shit-rah'-ee | from the same as 'shoter' (7860); magisterial; Shitrai, an Israelite:--Shitrai.
7862 | shay shah'-ee | probably from 'shavah' (7737); a gift (as available):--present.
7863 | siy' see | from the same as 'sow'' (7721) by permutation; elevation:-- excellency.
7864 | Shya' sheh-yaw' | for 'Shva'' (7724); Sheja, an Israelite:--Sheva (from the margin).
7865 | Siy'on see-ohn' | from 'siy'' (7863); peak; Sion, the summit of Mt. Hermon:--Sion.
7866 | Shi'yown shee-ohn' | from the same as 'show'' (7722); ruin; Shijon, a place in Palestine --Shihon.
7867 | siyb seeb | a primitive root; properly, to become aged, i.e. (by implication) to grow gray:--(be) grayheaded.
7868 | siyb seeb | (Aramaic) corresponding to 'siyb' (7867):--elder.
7869 | seyb sabe | from 'siyb' (7867); old age:--age.
7870 | shiybah shee-baw' | by permutation from 'shuwb' (7725); a return (of property):--captivity.
7871 | shiybah shee-baw' | from 'yashab' (3427); residence:--while...lay.
7872 | seybah say-baw' | feminine of 'seyb' (7869); old age:--(be) gray (grey hoar,-y) hairs (head,-ed), old age.
7873 | siyg seeg | from 'suwg' (7734); a withdrawal (into a private place):--pursuing.
7874 | siyd seed | a primitive root probably meaning to boil up (compare 'shuwd' (7736)); used only as denominative from 'siyd' (7875); to plaster:--plaister.
7875 | siyd seed | from 'siyd' (7874); lime (as boiling when slacked):--lime, plaister.
7876 | shayah shaw-yaw' | a primitive root; to keep in memory:--be unmindful. (Render Deuteronomy 32:18, "A Rock bore thee, thou must recollect; and (yet) thou hast forgotten," etc.)
7877 | Shiyza' shee-zaw' | of unknown derivation; Shiza, an Is.:--Shiza.
7878 | siyach see'-akh | a primitive root; to ponder, i.e. (by implication) converse (with oneself, and hence, aloud) or (transitively) utter:-- commune, complain, declare, meditate, muse, pray, speak, talk (with).
7879 | siyach see'-akh | from 'siyach' (7878); a contemplation; by implication, an utterance:--babbling, communication, complaint, meditation, prayer, talk.
7880 | siyach see'-akh | from 'siyach' (7878); a shoot (as if uttered or put forth), i.e. (generally) shrubbery:--bush, plant, shrub.
7881 | siychah see-khaw' | feminine of 'siyach' (7879); reflection; be extension, devotion:--meditation, prayer.
7882 | shiychah shee-khaw' | for 'shuwchah' (7745); a pit-fall:--pit.
7883 | Shiychowr shee-khore' | or Shichowr {shee-khore'}; or Shichor {shee-khore'}; probably from 'shachar' (7835); dark, i.e. turbid; Shichor, a stream of Egypt:--Shihor, Sihor.
7884 | Shiychowr Libnath shee-khore' lib-nawth' | from the same as 'Shiychowr' (7883) and 'laban' (3835); darkish whiteness; Shichor-Libnath, a stream of Palestine:--Shihor-libnath.
7885 | shayit shay'-yit | from 'shuwt' (7751); an oar; also (compare 'showt' (7752)) a scourge (figuratively):--oar, scourge.
7886 | Shiyloh shee-lo' | from 'shalah' (7951); tranquil; Shiloh, an epithet of the Messiah:--Shiloh.
7887 | Shiyloh shee-lo' | or Shiloh {shee-lo'}; or Shiylow {shee-lo'}; or Shilow {shee-lo'}; from the same as 'Shiyloh' (7886); Shiloh, a place in Palestine:--Shiloh.
7888 | Shiylowniy shee-lo-nee' | or Shiyloniy {shee-lo-nee'}; or Shiloniy {shee-lo-nee'}; from 'Shiyloh' (7887); a Shilonite or inhabitant of Shiloh:--Shilonite.
7889 | Shiymown shee-mone' | apparently for 'yshiymown' (3452); desert; Shimon, an Israelite:--Shimon.
7890 | shayin shah'-yin | from an unused root meaning to urinate; urine:--piss.
7891 | shiyr sheer | or (the original form) shuwr (1 Sam. 18:6) {shoor}; a primitive root (identical with 'shuwr' (7788) through the idea of strolling minstrelsy); to sing:--behold (by mistake for 'shuwr' (7789)), sing(-er, -ing man, - ing woman).
7892 | shiyr sheer | or feminine shiyrah {shee-raw'}; from 'shiyr' (7891); a song; abstractly, singing:--musical(-ick), X sing(-er, -ing), song.
7893 | shayish shah'-yish | from an unused root meaning to bleach, i.e. whiten; white, i.e. marble. See 'shesh' (8336).
7894 | Shiysah' shee-shaw' | from the same as 'shayish' (7893); whiteness; Shisha, an Israelite:--Shisha.
7895 | Shiyshaq shee-shak' | or Shuwshaq {shoo-shak'}; of Egyptian derivation; Shishak, an Egyptian king:--Shishak.
7896 | shiyth sheeth | a primitive root; to place (in a very wide application):--apply, appoint, array, bring, consider, lay (up), let alone, X look, make, mark, put (on), + regard, set, shew, be stayed, X take.
7897 | shiyth sheeth | from 'shiyth' (7896); a dress (as put on):--attire.
7898 | shayith shah'-yith | from 'shiyth' (7896); scrub or trash, i.e. wild growth of weeds or briers (as if put on the field):--thorns.
7899 | sek sake | from 'cakak' (5526) in the sense of 'suwk' (7753); a brier (as of a hedge):--prick.
7900 | sok soke | from 'cakak' (5526) in the sense of 'suwk' (7753); a booth (as interlaced):--tabernacle.

Next Page - 7901 (shakab) to 8000 (shlam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7901 (shakab) to 8000 (shlam)

Previous Page - 7801 (Shuwshankiy) to 7900 (sok)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7901 | shakab shaw-kab' | a primitive root; to lie down (for rest, sexual connection, decease or any other purpose):--X at all, cast down, ((lover-))lay (self) (down), (make to) lie (down, down to sleep, still with), lodge, ravish, take rest, sleep, stay.
7902 | shkabah shek-aw-baw' | from 'shakab' (7901); a lying down (of dew, or for the sexual act):--X carnally, copulation, X lay, seed.
7903 | shkobeth shek-o'-beth | from 'shakab' (7901); a (sexual) lying with:--X lie.
7904 | shakah shaw-kaw' | a primitive root; to roam (through lust):--in the morning (by mistake for 'shakam' (7925)).
7905 | sukkah sook-kaw' | feminine of 'sok' (7900) in the sense of 'sek' (7899); a dart (as pointed like a thorn):--barbed iron.
7906 | Sekuw say'-koo | from an unused root apparently meaning to surmount; an observatory (with the article); Seku, a place in Palestine:--Sechu.
7907 | sekviy sek-vee' | from the same as 'Sekuw' (7906); observant, i.e. (concretely) the mind:--heart.
7908 | shkowl shek-ole' | infinitive of 'shakol' (7921); bereavement:--loss of children, spoiling.
7909 | shakkuwl shak-kool' | or shakkul {shak-kool'}; from 'shakol' (7921); bereaved:--barren, bereaved (robbed) of children (whelps).
7910 | shikkowr shik-kore' | or shikkor {shik-kore'}; from 'shakar' (7937); intoxicated, as a state or a habit:--drunk(-ard, -en, -en man).
7911 | shakach shaw-kakh' | or shakeach {shaw-kay'-akh}; a primitive root; to mislay, i.e. to be oblivious of, from want of memory or attention:--X at all, (cause to) forget.
7912 | shkach shek-akh' | (Aramaic) corresponding to 'shakach' (7911) through the idea of disclosure of a covered or forgotten thing; to discover (literally or figuratively):--find.
7913 | shakeach shaw-kay'-akh | from 'shakach' (7911); oblivious:--forget.
7914 | skiyah sek-ee-yaw' | feminine from the same as 'Sekuw' (7906); a conspicuous object:--picture.
7915 | sakkiyn sak-keen' | intensive perhaps from the same as 'Sekuw' (7906) in the sense of 'suwk' (7753); a knife (as pointed or edged):--knife.
7916 | sakiyr saw-keer' | from 'sakar' (7936); a man at wages by the day or year:--hired (man, servant), hireling.
7917 | skiyrah sek-ee-raw' | feminine of 'sakiyr' (7916); a hiring:--that is hired.
7918 | shakak shaw-kak' | a primitive root; to weave (i.e. lay) a trap; figuratively, (through the idea of secreting) to allay (passions; physically, abate a flood):--appease, assuage, make to cease, pacify, set.
7919 | sakal saw-kal' | a primitive root; to be (causatively, make or act) circumspect and hence, intelligent:--consider, expert, instruct, prosper, (deal) prudent(-ly), (give) skill(-ful), have good success, teach, (have, make to) understand(-ing), wisdom, (be, behave self, consider, make) wise(- ly), guide wittingly.
7920 | skal sek-al' | (Aramaic) corresponding to 'sakal' (7919):--consider.
7921 | shakol shaw-kole' | a primitive root; properly, to miscarry, i.e. suffer abortion; by analogy, to bereave (literally or figuratively):--bereave (of children), barren, cast calf (fruit, young), be (make) childless, deprive, destroy, X expect, lose children, miscarry, rob of children, spoil.
7922 | sekel seh'-kel | or sekel {say'-kel}; from 'sakal' (7919); intelligence; by implication, success:--discretion, knowledge, policy, prudence, sense, understanding, wisdom, wise.
7923 | shikkuliym shik-koo-leem' | plural from 'shakol' (7921); childlessness (by continued bereavements):--to have after loss of others.
7924 | soklthanuw sok-leth-aw-noo' | (Aramaic) from 'skal' (7920); intelligence:--understanding.
7925 | shakam shaw-kam' | a primitive root; properly, to incline (the shoulder to a burden); but used only as denominative from 'shkem' (7926); literally, to load up (on the back of man or beast), i.e. to start early in the morning:--(arise, be up, get (oneself) up, rise up) early (betimes), morning.
7926 | shkem shek-em' | from 'shakam' (7925); the neck (between the shoulders) as the place of burdens; figuratively, the spur of a hill:--back, X consent, portion, shoulder.
7927 | Shkem shek-em' | the same as 'shkem' (7926); ridge; Shekem, a place in Palestine:--Shechem.
7928 | Shekem sheh'-kem | for 'shkem' (7926); Shekem, the name of a Hivite and two Israelites:--Shechem.
7929 | shikmah shik-maw' | feminine of 'shkem' (7926); the shoulder-bone:--shoulder blade.
7930 | Shikmiy shik-mee' | patronymic from 'Shekem' (7928); a Shikmite (collectively), or descendants of Shekem:--Shichemites.
7931 | shakan shaw-kan' | a primitive root (apparently akin (by transmission) to 'shakab' (7901) through the idea of lodging; compare 'cikluwth' (5531), 'shakam' (7925)); to reside or permanently stay (literally or figuratively):--abide, continue, (cause to, make to) dwell(-er), have habitation, inhabit, lay, place, (cause to) remain, rest, set (up).
7932 | shkan shek-an' | (Aramaic) corresponding to 'shakan' (7931):--cause to dwell, have habitation.
7933 | sheken sheh'-ken | from 'shakan' (7931); a residence:--habitation.
7934 | shaken shaw-kane' | from 'shakan' (7931); a resident; by extension, a fellow-citizen:--inhabitant, neighbour, nigh.
7935 | Shkanyah shek-an-yaw' | or (prol.) Shkanyahuw {shek-an-yaw'-hoo}; from 'shakan' (7931) and 'Yahh' (3050); Jah has dwelt; Shekanjah, the name of nine Israelites:--Shecaniah, Shechaniah.
7936 | sakar saw-kar' | or (by permutation) cakar (Ezra 4:5) {saw-kar'}; a primitive root (apparently akin (by prosthesis) to 'karah' (3739) through the idea of temporary purchase; compare 'shakar' (7937)); to hire:--earn wages, hire (out self), reward, X surely.
7937 | shakar shaw-kar' | a primitive root; to become tipsy; in a qualified sense, to satiate with a stimulating drink or (figuratively) influence:--(be filled with) drink (abundantly), (be, make) drunk(-en), be merry. (Superlative of 'shaqah' (8248).)
7938 | seker seh'-ker | from 'sakar' (7936); wages:--reward, sluices.
7939 | sakar saw-kawr' | from 'sakar' (7936); payment of contract; concretely, salary, fare, maintenance; by implication, compensation, benefit:--hire, price, reward(-ed), wages, worth.
7940 | Sakar saw-kar' | the same as 'sakar' (7939); recompense; Sakar, the name of two Israelites:--Sacar.
7941 | shekar shay-kawr' | from 'shakar' (7937); an intoxicant, i.e. intensely alcoholic liquor:--strong drink, + drunkard, strong wine.
7942 | Shikkrown shik-ker-one' | for 'shikkarown' (7943); drunkenness, Shikkeron, a place in Palestine:--Shicron.
7943 | shikkarown shik-kaw-rone' | from 'shakar' (7937); intoxication:--(be) drunken(-ness).
7944 | shal shal | from 'shalah' (7952) abbrev.; a fault:--error.
7945 | shel shel | for the rel. ''aher' (834); used with prepositional prefix, and often followed by some pronominal affix; on account of, whatsoever, whichsoever:--cause, sake.
7946 | shal'anan shal-an-awn' | for 'sha'anan' (7600); tranquil:--being at ease.
7947 | shalab shaw-lab' | a primitive root; to space off; intensive (evenly) to make equidistant:--equally distant, set in order.
7948 | shalab shaw-lawb' | from 'shalab' (7947); a spacer or raised interval, i.e. the stile in a frame or panel:--ledge.
7949 | shalag shaw-lag' | a primitive root; properly, meaning to be white; used only as denominative from 'sheleg' (7950); to be snow-white (with the linen clothing of the slain):--be as snow.
7950 | sheleg sheh'-leg | from 'shalag' (7949); snow (probably from its whiteness):--snow(-y).
7951 | shalah shaw-law' | or shalav (Job 3:26) {shaw-lav'}; a primitive root; to be tranquil, i.e. secure or successful:--be happy, prosper, be in safety.
7952 | shalah shaw-law' | a primitive root (probably identical with 'shalah' (7953) through the idea of educing); to mislead:--deceive, be negligent.
7953 | shalah shaw-law' | a primitive root (rather cognate (by contraction) to the base of 'nashal' (5394), 'shalal' (7997) and their congeners through the idea of extracting); to draw out or off, i.e. remove (the soul by death):--take away.
7954 | shlah shel-aw' | (Aramaic) corresponding to 'shalah' (7951); to be secure:--at rest.
7955 | shalah shaw-law' | (Aramaic) from a root corresponding to 'shalah' (7952); a wrong:--thing amiss.
7956 | Shelah shay-law' | the same as 'sh'elah' (7596) (shortened); request; Shelah, the name of a postdiluvian patriarch and of an Israelite:--Shelah.
7957 | shalhebeth shal-heh'-beth | from the same as 'lahab' (3851) with sibilant prefix; a flare of fire:--(flaming) flame.
7958 | slav sel-awv' | or slayv {sel-awv'}; by orthographical variation from 'shalah' (7951) through the idea of sluggishness; the quail collectively (as slow in flight from its weight):--quails.
7959 | shelev sheh'-lev | from 'shalah' (7951); security:--prosperity.
7960 | shaluw shaw-loo' | (Aramaic) or shaluwth (Aramaic) {shaw-looth'}; from the same as 'shalah' (7955); a fault:--error, X fail, thing amiss.
7961 | shalev shaw-lave' | or shaleyv {shaw-lave'}; feminine shlevah {shel-ay-vaw'}; from 'shalah' (7951); tranquil; (in a bad sense) careless; abstractly, security:--(being) at ease, peaceable, (in) prosper(-ity), quiet(-ness), wealthy.
7962 | shalvah shal-vaw' | from 'shalah' (7951); security (genuine or false):--abundance, peace(-ably), prosperity, quietness.
7963 | shlevah shel-ay-vaw' | (Aramaic) corresponding to 'shalvah' (7962); safety:--tranquillity. See also 'shalev' (7961).
7964 | shilluwach shil-loo'-akh | or shilluach {shil-loo'-akh}; from 'shalach' (7971); (only in plural) a dismissal, i.e. (of a wife) divorce (especially the document); also (of a daughter) dower:--presents, have sent back.
7965 | shalowm shaw-lome' | or shalom {shaw-lome'}; from 'shalam' (7999); safe, i.e. (figuratively) well, happy, friendly; also (abstractly) welfare, i.e. health, prosperity, peace:--X do, familiar, X fare, favour, + friend, X great, (good) health, (X perfect, such as be at) peace(-able, -ably), prosper(-ity, -ous), rest, safe(-ty), salute, welfare, (X all is, be) well, X wholly.
7966 | shilluwm shil-loom' | or shillum {shil-loom'}; from 'shalam' (7999); a requital, i.e. (secure) retribution, (venal) a fee:--recompense, reward.
7967 | Shalluwm shal-loom' | or (shorter) Shallum {shal-loom'}; the same as 'shilluwm' (7966); Shallum, the name of fourteen Israelites:--Shallum.
7968 | Shalluwn shal-loon' | probably for 'Shalluwm' (7967); Shallun, an Israelite:--Shallum.
7969 | shalowsh shaw-loshe' | or shalosh {shaw-loshe'}; masculine shlowshah {shel-o-shaw'}; or shloshah {shel-o-shaw'}; a primitive number; three; occasionally (ordinal) third, or (multipl.) thrice:--+ fork, + often(-times), third, thir(-teen, -teenth), three, + thrice. Compare 'shaliysh' (7991).
7970 | shlowshiym shel-o-sheem' | or shloshiym {shel-o-sheem'}; multiple of 'shalowsh' (7969); thirty; or (ordinal) thirtieth:--thirty, thirtieth. Compare 'shaliysh' (7991).
7971 | shalach shaw-lakh' | a primitive root; to send away, for, or out (in a great variety of applications):--X any wise, appoint, bring (on the way), cast (away, out), conduct, X earnestly, forsake, give (up), grow long, lay, leave, let depart (down, go, loose), push away, put (away, forth, in, out), reach forth, send (away, forth, out), set, shoot (forth, out), sow, spread, stretch forth (out).
7972 | shlach shel-akh' | (Aramaic) corresponding to 'shalach' (7971):--put, send.
7973 | shelach sheh'-lakh | from 'shalach' (7971); a missile of attack, i.e. spear; also (figuratively) a shoot of growth; i.e. branch:--dart, plant, X put off, sword, weapon.
7974 | Shelach sheh'-lakh | the same as 'shelach' (7973); Shelach, a postdiluvian patriarch:--Salah, Shelah. Compare 'Shiloach' (7975).
7975 | Shiloach shee-lo'-akh | or (in imitation of 'Shelach' (7974)) Shelach (Neh. 3:15) {sheh'-lakh}; from 'shalach' (7971); rill; Shiloach, a fountain of Jerusalem:-- Shiloah, Siloah.
7976 | shilluchah shil-loo-khaw' | feminine of 'shilluwach' (7964); a shoot:--branch.
7977 | Shilchiy shil-khee' | from 'shelach' (7973); missive, i.e. armed; Shilchi, an Israelite:--Shilhi.
7978 | Shilchiym shil-kheem' | plural of 'shelach' (7973); javelins or sprouts; Shilchim, a place in Palestine:--Shilhim.
7979 | shulchan shool-khawn' | from 'shalach' (7971); a table (as spread out); by implication, a meal:--table.
7980 | shalat shaw-lat' | a primitive root; to dominate, i.e. govern; by implication, to permit:--(bear, have) rule, have dominion, give (have) power.
7981 | shlet shel-ate' | (Aramaic) corresponding to 'shalat' (7980):--have the mastery, have power, bear rule, be (make) ruler.
7982 | shelet sheh'-let | from 'shalat' (7980); probably a shield (as controlling, i.e. protecting the person):--shield.
7983 | shiltown shil-tone' | (Aramaic) from 'shalat' (7980); a potentate; --power.
7984 | shiltown shil-tone' | (Aramaic) or shilton {shil-tone'}; corresponding to 'shiltown' (7983):--ruler.
7985 | sholtan shol-tawn' | (Aramaic) from 'shlet' (7981); empire (abstractly or concretely):--dominion.
7986 | shalleteth shal-leh'-teth | feminine from 'shalat' (7980); a vixen:--imperious.
7987 | shliy shel-ee' | from 'shalah' (7951); privacy:--+ quietly.
7988 | shilyah shil-yaw' | feminine from 'shalah' (7953); a fetus or babe (as extruded in birth):--young one.
7989 | shalliyt shal-leet' | from 'shalat' (7980); potent; concretely, a prince or warrior:--governor, mighty, that hath power, ruler.
7990 | shalliyt shal-leet' | (Aramaic) corresponding to 'shalliyt' (7989); mighty; abstractly, permission; concretely, a premier:--captain, be lawful, rule(- r).
7991 | shaliysh shaw-leesh' | or shalowsh ( ''ab' (1) Chron. 11:11; 12:18) {shaw- loshe'}; or shalosh (2 Sam. 23:13) {shaw-loshe'}; from 'shalowsh' (7969); a triple, i.e. (as a musical instrument) a triangle (or perhaps rather three-stringed lute); also (as an indefinite, great quantity) a three-fold measure (perhaps a treble ephah); also (as an officer) a general of the third rank (upward, i.e. the highest):--captain, instrument of musick, (great) lord, (great) measure, prince, three (from the margin).
7992 | shliyshiy shel-ee-shee' | ordinal from 'shalowsh' (7969); third; feminine a third (part); by extension, a third (day, year or time); specifically, a third-story cell):--third (part, rank, time), three (years old).
7993 | shalak shaw-lak | a primitive root; to throw out, down or away (literally or figuratively):--adventure, cast (away, down, forth, off, out), hurl, pluck, throw.
7994 | shalak shaw-lawk' | from 'shalak' (7993); bird of prey, usually thought to be the pelican (from casting itself into the sea):--cormorant.
7995 | shalleketh shal-leh'-keth | from 'shalak' (7993); a felling (of trees):--when cast.
7996 | Shalleketh shal-leh'-keth | the same as 'shalleketh' (7995); Shalleketh, a gate in Jerusalem:--Shalleketh.
7997 | shalal shaw-lal' | a primitive root; to drop or strip; by implication, to plunder:--let fall, make self a prey, X of purpose, (make a, (take)) spoil.
7998 | shalal shaw-lawl' | from 'shalal' (7997); booty:--prey, spoil.
7999 | shalam shaw-lam' | a primitive root; to be safe (in mind, body or estate); figuratively, to be (causatively, make) completed; by implication, to be friendly; by extension, to reciprocate (in various applications):--make amends, (make an) end, finish, full, give again, make good, (re-)pay (again), (make) (to) (be at) peace(-able), that is perfect, perform, (make) prosper(-ous), recompense, render, requite, make restitution, restore, reward, X surely.
8000 | shlam shel-am' | (Aramaic) corresponding to 'shalam' (7999); to complete, to restore:--deliver, finish.

Next Page - 8001 (shlam) to 8100 (Shim`ath)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8001 (shlam) to 8100 (Shim`ath)

Previous Page - 7901 (shakab) to 8000 (shlam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8001 | shlam shel-awm' | (Aramaic) corresponding to 'shalowm' (7965); prosperity:--peace.
8002 | shelem sheh'-lem | from 'shalam' (7999); properly, requital, i.e. a (voluntary) sacrifice in thanks:--peace offering.
8003 | shalem shaw-lame' | from 'shalam' (7999); complete (literally or figuratively); especially friendly:--full, just, made ready, peaceable, perfect(-ed), quiet, Shalem (by mistake for a name), whole.
8004 | Shalem shaw-lame' | the same as 'shalem' (8003); peaceful; Shalem, an early name of Jerusalem:--Salem.
8005 | shillem shil-lame' | from 'shalam' (7999); requital:--recompense.
8006 | Shillem shil-lame' | the same as 'shillem' (8005); Shillem, an Israelite:--Shillem.
8007 | Salma' sal-maw' | probably for 'salmah' (8008); clothing; Salma, the name of two Israelites:--Salma.
8008 | salmah sal-maw' | transp. for 'simlah' (8071); a dress:--clothes, garment, raiment.
8009 | Salmah sal-maw' | the same as 'salmah' (8008); clothing; Salmah, an Israelite:--Salmon. Compare 'Salmown' (8012).
8010 | Shlomoh shel-o-mo' | from 'shalowm' (7965); peaceful; Shelomah, David's successor:--Solomon.
8011 | shillumah shil-loo-maw' | feminine of 'shilluwm' (7966); retribution:--recompense.
8012 | Salmown sal-mone' | from 'salmah' (8008); investiture; Salmon, an Israelite:--Salmon. Compare 'Salmah' (8009).
8013 | Shlomowth shel-o-moth' | feminine plural of 'shalowm' (7965); pacifications; Shelomoth, the name of two Israelites:--Shelomith (from the margin), Shelomoth. Compare 'Shlomiyth' (8019).
8014 | Salmay sal-mah'-ee | from 'salmah' (8008); clothed; Salmai, an Israelite:--Shalmai.
8015 | Shlomiy shel-o-mee' | from 'shalowm' (7965); peaceable; Shelomi, an Israelite:--Shelomi.
8016 | Shillemiy shil-lay-mee' | patronymically from 'Shillem' (8006); a Shilemite (collectively) or descendants of Shillem:--Shillemites.
8017 | Shlumiy'el shel-oo-mee-ale' | from 'shalowm' (7965) and ''el' (410); peace of God; Shelumiel, an Israelite:--Shelumiel.
8018 | Shelemyah shel-em-yaw' | or Shelemyahuw {shel-em-yaw'-hoo}; from 'shelem' (8002) and 'Yahh' (3050); thank-offering of Jah; Shelemjah, the name of nine Israelites:--Shelemiah.
8019 | Shlomiyth shel-o-meeth' | or Shlowmiyth (Ezra 8:10) {shel-o- meeth'}; from 'shalowm' (7965); peaceableness; Shelomith, the name of five Israelites and three Israelitesses:--Shelomith.
8020 | Shalman shal-man' | of foreign derivation; Shalman, a king apparently of Assyria:--Shalman. Compare 'Shalman'ecer' (8022).
8021 | shalmon shal-mone' | from 'shalam' (7999); a bribe:--reward.
8022 | Shalman'ecer shal-man-eh'-ser | of foreign derivation; Shalmaneser, an Assyrian king:--Shalmaneser. Comp 'Shalman' (8020).
8023 | Shiloniy shee-lo-nee' | the same as 'Shiylowniy' (7888); Shiloni, an Israelite:--Shiloni.
8024 | Shelaniy shay-law-nee' | from 'Shelah' (7956); a Shelanite (collectively), or descendants of Shelah:--Shelanites.
8025 | shalaph saw-laf' | a primitive root; to pull out, up or off:--draw (off), grow up, pluck off.
8026 | shelaph sheh'-lef | from 'shalaph' (8025); extract; Sheleph, a son of Jokthan:--Sheleph.
8027 | shalash shaw-lash' | a primitive root perhaps originally to intensify, i.e. treble; but apparently used only as denominative from 'shalowsh' (7969), to be (causatively, make) triplicate (by restoration, in portions, strands, days or years):--do the third time, (divide into, stay) three (days, - fold, parts, years old).
8028 | Shelesh sheh'-lesh | from 'shalash' (8027); triplet; Shelesh, an Israelite:--Shelesh.
8029 | shillesh shil-laysh' | from 'shalash' (8027); a descendant of the third degree, i.e. great grandchild:--third (generation).
8030 | Shilshah shil-shaw' | feminine from the same as 'Shelesh' (8028); triplication; Shilshah, an Israelite:--Shilshah.
8031 | Shalishah shaw-lee-shaw' | feminine from 'shalash' (8027); trebled land; Shalishah, a place in Palestine:--Shalisha.
8032 | shilshowm shil-shome' | or shilshom {shil-shome'}; from the same as 'Shelesh' (8028); trebly, i.e. (in time) day before yesterday:--+ before (that time, - time), excellent things (from the margin), + heretofore, three days, + time past.
8033 | sham shawm | a primitive particle (rather from the relative pronoun, ''aher' (834)); there (transferring to time) then; often thither, or thence:--in it, + thence, there (-in, + of, + out), + thither, + whither.
8034 | shem shame | a primitive word (perhaps rather from 'suwm' (7760) through the idea of definite and conspicuous position; compare 'shamayim' (8064)); an appellation, as a mark or memorial of individuality; by implication honor, authority, character:--+ base, (in-)fame(-ous), named(-d), renown, report.
8035 | Shem shame | the same as 'shem' (8034); name; Shem, a son of Noah (often includ. his posterity):--Sem, Shem.
8036 | shum shoom | (Aramaic) corresponding to 'shem' (8034):--name.
8037 | Shamma' sham-maw' | from 'shamem' (8074); desolation; Shamma, an Israelite:--Shamma.
8038 | Shem'eber shem-ay'-ber | apparently from 'shem' (8034) and ''eber' (83); name of pinion, i.e. illustrious; Shemeber, a king of Zeboim:--Shemeber.
8039 | Shim'ah shim-aw' | perhaps for 'Shim`ah' (8093); Shimah, an Israelite:--Shimah. Compare 'Shim'am' (8043).
8040 | smo'wl sem-ole' | or smosl {sem-ole'}; a primitive word (rather perhaps from the same as 'simlah' (8071) (by insertion of the aleph) through the idea of wrapping up); properly, dark (as enveloped), i.e. the north; hence (by orientation), the left hand:--left (hand, side).
8041 | sama'l saw-mal' | a primitive root (denominative from 'smo'wl' (8040)); to use the left hand or pass in that direction):--(go, turn) (on the, to the) left.
8042 | sma'liy sem-aw-lee' | from 'smo'wl' (8040); situated on the left side:--left.
8043 | Shim'am shim-awm' | for 'Shim'ah' (8039) (compare ''Abiyam' (38)); Shimam, an Israelite:--Shimeam.
8044 | Shamgar sham-gar' | of uncertain derivation; Shamgar, an Israelite judge:--Shamgar.
8045 | shamad shaw-mad' | a primitive root; to desolate:--destory(- uction), bring to nought, overthrow, perish, pluck down, X utterly.
8046 | shmad shem-ad' | (Aramaic) corresponding to 'shamad' (8045):--consume.
8047 | shammah sham-maw' | from 'shamem' (8074); ruin; by implication, consternation:--astonishment, desolate(-ion), waste, wonderful thing.
8048 | Shammah sham-maw' | the same as 'shammah' (8047); Shammah, the name of an Edomite and four Israelites:--Shammah.
8049 | Shamhuwth sham-hooth' | for 'Shammah' (8048); desolation; Shamhuth, an Israelite:--Shamhuth.
8050 | Shmuw'el sehm-oo-ale' | from the passive participle of 'shama`' (8085) and ''el' (410); heard of God; Shemuel, the name of three Israelites:--Samuel, Shemuel.
8051 | Shammuwa` sham-moo'-ah | from 'shamem' (8074); renowned; Shammua, the name of four Israelites:--Shammua, Shammuah.
8052 | shmuw`ah sehm-oo-aw' | feminine passive participle of 'shamem' (8074); something heard, i.e. an announcement:--bruit, doctrine, fame, mentioned, news, report, rumor, tidings.
8053 | Shamuwr shaw-moor' | passive participle of 'shimtsah' (8103); observed; Shamur, an Israelite:--Shamir (from the margin).
8054 | Shammowth sham-moth' | plural of 'shammah' (8047); ruins; Shammoth, an Israelite:--Shamoth.
8055 | samach saw-makh' | a primitive root; probably to brighten up, i.e. (figuratively) be (causatively, make) blithe or gleesome:--cheer up, be (make) glad, (have, make) joy(-ful), be (make) merry, (cause to, make to) rejoice, X very.
8056 | sameach saw-may'-akh | from 'samach' (8055); blithe or gleeful:--(be) glad, joyful, (making) merry((-hearted), -ily), rejoice(-ing).
8057 | simchah sim-khaw' | from 'sameach' (8056); blithesomeness or glee, (religious or festival):--X exceeding(-ly), gladness, joy(-fulness), mirth, pleasure, rejoice(-ing).
8058 | shamat shaw-mat' | a primitive root; to fling down; incipiently to jostle; figuratively, to let alone, desist, remit:--discontinue, overthrow, release, let rest, shake, stumble, throw down.
8059 | shmittah shem-it-taw' | from 'shamat' (8058); remission (of debt) or suspension of labor):--release.
8060 | Shammay sham-mah'-ee | from 'Shamlay' (8073); destructive; Shammai, the name of three Israelites:--Shammai.
8061 | Shmiyda` shem-ee-daw' | apparently from 'shem' (8034) and 'yada`' (3045); name of knowing; Shemida, an Israelite:--Shemida, Shemidah.
8062 | Shmiyda`iy shem-ee-daw-ee' | patronymically from 'Shmiyda`' (8061); a Shemidaite (collectively) or descendants of Shemida:--Shemidaites.
8063 | smiykah sem-ee-kaw' | from 'camak' (5564); a run (as sustaining the Oriental sitter):--mantle.
8064 | shamayim shaw-mah'-yim | dual of an unused singular shameh {shaw-meh'}; from an unused root meaning to be lofty; the sky (as aloft; the dual perhaps alluding to the visible arch in which the clouds move, as well as to the higher ether where the celestial bodies revolve):--air, X astrologer, heaven(-s).
8065 | shamayin shaw-mah'-yin | (Aramaic) corresponding to 'shamayim' (8064):--heaven.
8066 | shmiyniy shem-ee-nee' | from 'shmoneh' (8083); eight:--eight.
8067 | shmiyniyth shem-ee-neeth' | feminine of 'shmiyniy' (8066); probably an eight-stringed lyre:--Sheminith.
8068 | shamiyr shaw-meer' | from 'shamar' (8104) in the original sense of pricking; a thorn; also (from its keenness for scratching) a gem, probably the diamond:--adamant (stone), brier, diamond.
8069 | Shamiyr shaw-meer' | the same as 'shamiyr' (8068); Shamir, the name of two places in Palestine:--Shamir. Compare 'Shamuwr' (8053).
8070 | Shmiyramowth shem-ee-raw-moth' | or Shmariymowth {shem-aw-ree- moth'}; probably from 'shem' (8034) and plural of 'ramah' (7413); name of heights; Shemiramoth, the name of two Israelites:--Shemiramoth.
8071 | simlah sim-law' | perhaps by permutation for the feminine of 'cemel' (5566) (through the idea of a cover assuming the shape of the object beneath); a dress, especially a mantle:--apparel, cloth(-es, -ing), garment, raiment. Compare 'salmah' (8008).
8072 | Samlah sam-law' | probably for the same as 'simlah' (8071); Samlah, an Edomite:--Samlah.
8073 | Shamlay sham-lah'-ee | for 'Salmay' (8014); Shamlai, one of the Nethinim:--Shalmai (from the margin).
8074 | shamem shaw-mame' | a primitive root; to stun (or intransitively, grow numb), i.e. devastate or (figuratively) stupefy (both usually in a passive sense):--make amazed, be astonied, (be an) astonish(-ment), (be, bring into, unto, lay, lie, make) desolate(-ion, places), be destitute, destroy (self), (lay, lie, make) waste, wonder.
8075 | shmam shem-am' | (Aramaic) corresponding to 'shamem' (8074):--be astonied.
8076 | shamem shaw-mame' | from 'shamem' (8074); ruined:--desolate.
8077 | shmamah shem-aw-maw' | or shimamah {shee-mam-aw'}; feminine of 'shamem' (8076); devastation; figuratively, astonishment:--(laid, X most) desolate(- ion), waste.
8078 | shimmamown shim-maw-mone' | from 'shamem' (8074); stupefaction:--astonishment.
8079 | smamiyth sem-aw-meeth' | probably from 'shamem' (8074) (in the sense of poisoning); a lizard (from the superstition of its noxiousness):--spider.
8080 | shaman shaw-man' | a primitive root; to shine, i.e. (by analogy) be (causatively, make) oily or gross:--become (make, wax) fat.
8081 | shemen sheh'-men | from 'shaman' (8080); grease, especially liquid (as from the olive, often perfumed); figuratively, richness:--anointing, X fat (things), X fruitful, oil((-ed)), ointment, olive, + pine.
8082 | shamen shaw-mane' | from 'shaman' (8080); greasy, i.e. gross; figuratively, rich:--fat, lusty, plenteous.
8083 | shmoneh shem-o-neh' | or shmowneh {shem-o-neh'}; feminine shmonah {shem-o-naw'}; or shmownah {shem-o-naw'}; apparently from 'shamen' (8082) through the idea of plumpness; a cardinal number, eight (as if a surplus above the "perfect" seven); also (as ordinal) eighth:--eight((-een, -eenth)), eighth.
8084 | shmoniym shem-o-neem' | or shmowniym {shem-o-neem'}; mult. from 'shmoneh' (8083); eighty, also eightieth:--eighty(-ieth), fourscore.
8085 | shama` shaw-mah' | a primitive root; to hear intelligently (often with implication of attention, obedience, etc.; causatively, to tell, etc.):--X attentively, call (gather) together, X carefully, X certainly, consent, consider, be content, declare, X diligently, discern, give ear, (cause to, let, make to) hear(-ken, tell), X indeed, listen, make (a) noise, (be) obedient, obey, perceive, (make a) proclaim(-ation), publish, regard, report, shew (forth), (make a) sound, X surely, tell, understand, whosoever (heareth), witness.
8086 | shma` shem-ah' | (Aramaic) corresponding to 'shama`' (8085):--hear, obey.
8087 | Shema` sheh'-mah | for the same as 'shema`' (8088); Shema, the name of a place in Palestine and of four Israelites:--Shema.
8088 | shema` shay'-mah | from 'shama`' (8085); something heard, i.e. a sound, rumor, announcement; abstractly, audience:--bruit, fame, hear(-ing), loud, report, speech, tidings.
8089 | shoma` sho'-mah | from 'shama`' (8085); a report:--fame.
8090 | Shma` shem-aw' | for 'Shema`' (8087); Shema, a place in Palestine:--Shema.
8091 | Shama` shaw-maw' | from 'shama`' (8085); obedient; Shama, an Israelite:--Shama.
8092 | Shim`a' shim-aw' | for 'Shim`ah' (8093); Shima, the name of four Israelites:--Shimea, Shimei, Shamma.
8093 | Shim`ah shim-aw' | feminine of 'shema`' (8088); annunciation; Shimah, an Israelite:--Shimeah.
8094 | Shma`ah shem-aw-aw' | for 'Shim`ah' (8093); Shemaah, an Israelite:--Shemaah.
8095 | Shim`own shim-one' | from 'shama`' (8085); hearing; Shimon, one of Jacob's sons, also the tribe descended from him:--Simeon.
8096 | Shim`iy shim-ee' | from 'shema`' (8088); famous; Shimi, the name of twenty Israelites:--Shimeah (from the margin), Shimei, Shimhi, Shimi.
8097 | Shim`iy shim-ee' | patronymically from 'Shim`iy' (8096); a Shimite (collectively) or descendants of Shimi:--of Shimi, Shimites.
8098 | Shma`yah shem-aw-yaw' | or Shmamyahuw {shem-aw-yaw'-hoo}; from 'shama`' (8085) and 'Yahh' (3050); Jah has heard; Shemajah, the name of twenty-five Israelites:--Shemaiah.
8099 | Shim`oniy shim-o-nee' | patronymically from 'Shim`own' (8095); a Shimonite (collectively) or descendants of Shimon:--tribe of Simeon, Simeonites.
8100 | Shim`ath shim-awth' | feminine of 'shema`' (8088); annunciation; Shimath, an Ammonitess:--Shimath.

Next Page - 8101 (Shim`athiy) to 8200 (shphat)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8101 (Shim`athiy) to 8200 (shphat)

Previous Page - 8001 (shlam) to 8100 (Shim`ath)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8101 | Shim`athiy shim-aw-thee' | patronymically from 'Shim`ah' (8093); a Shimathite (collectively) or descendants of Shimah:--Shimeathites.
8102 | shemets sheh'-mets | from an unused root meaning to emit a sound; an inkling:--a little.
8103 | shimtsah shim-tsaw' | feminine of 'shemets' (8102); scornful whispering (of hostile spectators):--shame.
8104 | shamar shaw-mar' | a primitive root; properly, to hedge about (as with thorns), i.e. guard; generally, to protect, attend to, etc.:--beward, be circumspect, take heed (to self), keep(-er, self), mark, look narrowly, observe, preserve, regard, reserve, save (self), sure, (that lay) wait (for), watch(-man).
8105 | shemer sheh'-mer | from 'shamar' (8104); something preserved, i.e. the settlings (plural only) of wine:--dregs, (wines on the) lees.
8106 | Shemer sheh'-mer | the same as 'shemer' (8105); Shemer, the name of three Israelites:--Shamer, Shemer.
8107 | shimmur shim-moor' | from 'shamar' (8104); an observance:--X be (much) observed.
8108 | shomrah shom-raw' | feminine of an unused noun from 'shamar' (8104) meaning a guard; watchfulness:--watch.
8109 | shmurah shem-oo-raw' | feminine of passive participle of 'shamar' (8104); something guarded, i.e. an eye-lid:--waking.
8110 | Shimrown shim-rone' | from 'shemer' (8105) in its original sense; guardianship; Shimron, the name of an Israelite and of a place in Palestine:--Shimron.
8111 | Shomrown sho-mer-one' | from the active participle of 'shamar' (8104); watch-station; Shomeron, a place in Palestine:--Samaria.
8112 | Shimrown Mro'wn shim-rone' mer-one' | from 'Shimrown' (8110) and a derivative of 'mara'' (4754); guard of lashing; Shimron-Meron, a place in Palestine:--Shimon-meron.
8113 | Shimriy shim-ree' | from 'shemer' (8105) in its original sense; watchful; Shimri, the name of four Israelites:--Shimri.
8114 | Shmaryah shem-ar-yaw' | or Shmaryahuw {shem-ar-yaw'-hoo}; from 'shamar' (8104) and 'Yahh' (3050); Jah has guarded; Shemarjah, the name of four Israelites:--Shamariah, Shemariah.
8115 | Shomrayin shom-rah'-yin | (Aramaic) corresponding to 'Shomrown' (8111); Shomrain, a place in Palestine:--Samaria.
8116 | Shimriyth shim-reeth' | feminine of 'Shimriy' (8113); female guard; Shimrith, a Moabitess:--Shimrith.
8117 | Shimroniy shim-ro-nee' | patronymically from 'Shimrown' (8110); a Shimronite (collectively) or descendants of Shimron:--Shimronites.
8118 | Shomroniy sho-mer-o-nee' | patrial from 'Shomrown' (8111); a Shomeronite (collectively) or inhabitants of Shomeron:--Samaritans.
8119 | Shimrath shim-rawth' | from 'shamar' (8104); guardship; Shimrath, an Israelite:--Shimrath.
8120 | shmash shem-ash' | (Aramaic) corresponding to the root of 'shemesh' (8121) through the idea of activity implied in day-light; to serve:--minister.
8121 | shemesh sheh'-mesh | from an unused root meaning to be brilliant; the sun; by implication, the east; figuratively, a ray, i.e. (arch.) a notched battlement:--+ east side(-ward), sun ((rising)), + west(-ward), window. See also 'Beyth Shemesh' (1053).
8122 | shemesh sheh'-mesh | (Aramaic) corresponding to 'shemesh' (8121); the sun:--sun.
8123 | Shimshown shim-shone' | from 'shemesh' (8121); sunlight; Shimshon, an Israelite:--Samson.
8124 | Shimshay shim-shah'-ee | (Aramaic) from 'shemesh' (8122); sunny; Shimshai, a Samaritan:--Shimshai.
8125 | Shamshray sham-sher-ah'-ee | apparently from 'shemesh' (8121); sunlike; Shamsherai, an Israelite:--Shamsherai.
8126 | Shumathiy shoo-maw-thee' | patronymically from an unused name from 'shuwm' (7762) probably meaning garlic-smell; a Shumathite (collectively) or descendants of Shumah:--Shumathites.
8127 | shen shane | from 'shanan' (8150); a tooth (as sharp); specifically (for 'shenhabbiym' (8143)) ivory; figuratively, a cliff:--crag, X forefront, ivory, X sharp, tooth.
8128 | shen shane | (Aramaic) corresponding to 'shen' (8127); a tooth:--tooth.
8129 | Shen shane | the same as 'shen' (8127); crag; Shen, a place in Palestine:--Shen.
8130 | sane' saw-nay' | a primitive root; to hate (personally):--enemy, foe, (be) hate(-ful, -r), odious, X utterly.
8131 | sne' sen-ay' | (Aramaic) corresponding to 'sane'' (8130):--hate.
8132 | shana shaw-naw' | a primitive root; to alter:--change.
8133 | shna' shen-aw' | (Aramaic) corresponding to 'shana' (8132):--alter, change, (be) diverse.
8134 | Shin'ab shin-awb' | probably from 'shana' (8132) and ''ab' (1); a father has turned; Shinab, a Canaanite:--Shinab.
8135 | sin'ah sin-aw' | from 'sane'' (8130); hate:--+ exceedingly, hate(-ful, - red).
8136 | shin'an shin-awn' | from 'shana' (8132); change, i.e. repetition:--X angels.
8137 | Shenatstsar shen-ats-tsar' | apparently of Babylonian origin; Shenatstsar, an Israelite:--Senazar.
8138 | shanah shaw-naw' | a primitive root; to fold, i.e. duplicate (literally or figuratively); by implication, to transmute (transitive or intransitive):--do (speak, strike) again, alter, double, (be given to) change, disguise, (be) diverse, pervert, prefer, repeat, return, do the second time.
8139 | shnah shen-aw' | (Aramaic) corresponding to 'shehah' (8142):--sleep.
8140 | shnah shen-aw' | (Aramaic) corresponding to 'shaneh' (8141):--year.
8141 | shaneh shaw-neh' | (in plura or (feminine) shanah {shaw-naw'}; from 'shanah' (8138); a year (as a revolution of time):--+ whole age, X long, + old, year(X -ly).
8142 | shehah shay-naw' | or shena (Psa. 127:2) {shay-naw'}; from 'yashen' (3462); sleep:--sleep.
8143 | shenhabbiym shen-hab-beem' | from 'shen' (8127) and the plural apparently of a foreign word; probably, tooth of elephants, i.e. ivory tusk:--ivory.
8144 | shaniy shaw-nee' | of uncertain derivation; crimson, properly, the insect or its color, also stuff dyed with it:--crimson, scarlet (thread).
8145 | sheniy shay-nee' | from 'shanah' (8138); properly, double, i.e. second; also adverbially, again:--again, either (of them), (an-)other, second (time).
8146 | saniy' saw-nee' | from 'sane'' (8130); hated:--hated.
8147 | shnayim shen-ah'-yim | dual of 'sheniy' (8145); feminine shttayim {shet-tah'-yim}; two; also (as ordinal) twofold:--both, couple, double, second, twain, + twelfth, + twelve, + twenty (sixscore) thousand, twice, two.
8148 | shniynah shen-ee-naw' | from 'shanan' (8150); something pointed, i.e. a gibe:--byword, taunt.
8149 | Shniyr shen-eer' | or Sniyr {sen-eer'}; from an unused root meaning to be pointed; peak; Shenir or Senir, a summit of Lebanon:--Senir, Shenir.
8150 | shanan shaw-nan' | a primitive root; to point (transitive or intransitive); intensively, to pierce; figuratively, to inculcate:--prick, sharp(-en), teach diligently, whet.
8151 | shanac shaw-nas' | a primitive root; to compress (with a belt):--gird up.
8152 | Shin`ar shin-awr' | probably of foreign derivation; Shinar, a plain in Babylonia:--Shinar.
8153 | shnath shen-awth' | from 'yashen' (3462); sleep:--sleep.
8154 | shacah shaw-saw' | or shasah (Isa. 10:13) {shaw-saw'}; a primitive root; to plunder:--destroyer, rob, spoil(-er).
8155 | shacac shaw-sas' | a primitive root; to plunder:--rifle, spoil.
8156 | shaca` shaw-sah' | a primitive root; to split or tear; figuratively, to upbraid:--cleave, (be) cloven ((footed)), rend, stay.
8157 | sheca` sheh'-sah | from 'shaca`' (8156); a fissure:--cleft, clovenfooted.
8158 | shacaph shaw-saf' | a primitive root; to cut in pieces, i.e. slaughter:--hew in pieces.
8159 | sha`ah shaw-aw' | a primitive root; to gaze at or about (properly, for help); by implication, to inspect, consider, compassionate, be nonplussed (as looking around in amazement) or bewildered:--depart, be dim, be dismayed, look (away), regard, have respect, spare, turn.
8160 | sha`ah shaw-aw' | (Aramaic) from a root corresponding to 'sha`ah' (8159); properly, a look, i.e. a moment:--hour.
8161 | sha`atah shah'-at-aw | feminine from an unused root meaning to stamp; a clatter (of hoofs):--stamping.
8162 | sha`atnez shah-at-naze' | probably of foreign derivation; linsey- woolsey, i.e. cloth of linen and wool carded and spun together:--garment of divers sorts, linen and wollen.
8163 | sa`iyr saw-eer' | or sabir {saw-eer'}; from 'sa`ar' (8175); shaggy; as noun, a he-goat; by analogy, a faun:--devil, goat, hairy, kid, rough, satyr.
8164 | sa`iyr saw-eer' | formed the same as 'sa`iyr' (8163); a shower (as tempestuous):--small rain.
8165 | Se`iyr say-eer' | formed like 'sa`iyr' (8163); rough; Seir, a mountain of Idumaea and its aboriginal occupants, also one in Palestine:--Seir.
8166 | s`iyrah seh-ee-raw' | feminine of 'sa`iyr' (8163); a she-goat:--kid.
8167 | S`iyrah seh-ee-raw' | formed as 's`iyrah' (8166); roughness; Seirah, a place in Palestine:--Seirath.
8168 | sho`al sho'-al | from an unused root meaning to hollow out; the palm; by extension, a handful:--handful, hollow of the hand.
8169 | Sha`albiym shah-al-beem' | or Sha.alabbiyn {shah-al-ab-been'}; plural from 'shuw`al' (7776); fox-holes; Shaalbim or Shaalabbin, a place in Palestine:--Shaalabbin, Shaalbim.
8170 | Sha`alboniy shah-al-bo-nee' | patrial from 'Sha`albiym' (8169); a Shaalbonite or inhabitant of Shaalbin:--Shaalbonite.
8171 | Sha`aliym shah-al-eem' | plural of 'shuw`al' (7776); foxes; Shaalim, a place in Palestine:--Shalim.
8172 | sha`an shaw-an' | a primitive root; to support one's self:--lean, lie, rely, rest (on, self), stay.
8173 | sha`a` shaw-ah' | a primitive root; (in a good acceptation) to look upon (with complacency), i.e. fondle, please or amuse (self); (in a bad one) to look about (in dismay), i.e. stare:--cry (out) (by confusion with 'shava`' (7768)), dandle, delight (self), play, shut.
8174 | Sha`aph shah'-af | from 'ca`aph' (5586); fluctuation; Shaaph, the name of two Israelites:--Shaaph.
8175 | sa`ar saw-ar' | a primitive root; to storm; by implication, to shiver, i.e. fear:--be (horribly) afraid, fear, hurl as a storm, be tempestuous, come like (take away as with) a whirlwind.
8176 | sha`ar shaw-ar' | a primitive root; to split or open, i.e. (literally, but only as denominative from 'sha`ar' (8179)) to act as gate-keeper (see 'show`er' (7778)): (figuratively) to estimate:--think.
8177 | s`ar seh-ar' | (Aramaic) corresponding to 'se`ar' (8181); hair:--hair.
8178 | sa`ar sah'-ar | from 'sa`ar' (8175); a tempest; also a terror:--affrighted, X horribly, X sore, storm. See 'se`ar' (8181).
8179 | sha`ar shah'-ar | from 'sha`ar' (8176) in its original sense; an opening, i.e. door or gate:--city, door, gate, port (X -er).
8180 | sha`ar shah'-ar | from 'sha`ar' (8176); a measure (as a section):--(hundred-)fold.
8181 | se`ar say-awr' | or sa.ar (Isaiah 7:20) {sah'-ar}; from 'sa`ar' (8175) in the sense of dishevelling; hair (as if tossed or bristling):--hair(-y), X rough.
8182 | sho`ar sho-awr' | from 'sha`ar' (8176); harsh or horrid, i.e. offensive:--vile.
8183 | s`arah seh-aw-raw' | feminine of 'sa`ar' (8178); a hurricane:--storm, tempest.
8184 | s`orah seh-o-raw' | or snowrah {seh-o-raw'} (feminine meaning the plant); and (masculine meaning the grain); also s or {seh-ore'}; or s-owr {seh-ore'}; from 'sa`ar' (8175) in the sense of roughness; barley (as villose):--barley.
8185 | sa`arah sah-ar-aw' | feminine of 'se`ar' (8181); hairiness:--hair.
8186 | sha`aruwrah shah-ar-oo-raw' | or shanariyriyah {shah-ar-ee-ree-yaw'}; or shaparurith {shah-ar-oo-reeth'}; feminine from 'sha`ar' (8176) in the sense of 'sa`ar' (8175); something fearful:--horrible thing.
8187 | Sh`aryah sheh-ar-yaw' | from 'sha`ar' (8176) and 'Yahh' (3050); Jah has stormed; Shearjah, an Israelite:--Sheariah.
8188 | S`oriym seh-o-reem' | masculine plural of 's`orah' (8184); barley grains; Seorim, an Israelite:--Seorim.
8189 | Sha`arayim shah-ar-ah'-yim | dual of 'sha`ar' (8179); double gates; Shaarajim, a place in Palestine:--Shaaraim.
8190 | Sha`ashgaz shah-ash-gaz' | of Persian derivation; Shaashgaz, a eunuch of Xerxes:--Shaashgaz.
8191 | sha`shua` shah-shoo'-ah | from 'sha`a`' (8173); enjoyment:--delight, pleasure.
8192 | shaphah shaw-faw' | a primitive root; to abrade, i.e. bare:--high, stick out.
8193 | saphah saw-faw' | or (in dual and plural) sepheth {sef-eth'}; probably from 'caphah' (5595) or 'shaphah' (8192) through the idea of termination (compare 'cowph' (5490)); the lip (as a natural boundary); by implication, language; by analogy, a margin (of a vessel, water, cloth, etc.):--band, bank, binding, border, brim, brink, edge, language, lip, prating, ((sea-))shore, side, speech, talk, (vain) words.
8194 | shaphah shaw-faw' | from 'shaphah' (8192) in the sense of clarifying; a cheese (as strained from the whey):--cheese.
8195 | Shphow shef-o' | or Shphiy {shef-ee'}; from 'shaphah' (8192); baldness (compare 'shphiy' (8205)); Shepho or Shephi, an Idumaean:--Shephi, Shepho.
8196 | shphowt shef-ote' | or shphuwt {shef-oot'}; from 'shaphat' (8199); a judicial sentence, i.e. punishment:--judgment.
8197 | Shphuwpham shef-oo-fawm' | or Shphuwphan {shef-oo-fawn'}; from the same as 'shphiyphon' (8207); serpent-like; Shephupham or Shephuphan, an Israelite:-- Shephuphan, Shupham.
8198 | shiphchah shif-khaw' | feminine from an unused root meaning to spread out (as a family; see 'mishpachah' (4940)); a female slave (as a member of the household):--(bond-, hand-)maid(-en, -servant), wench, bondwoman, womanservant.
8199 | shaphat shaw-fat' | a primitive root; to judge, i.e. pronounce sentence (for or against); by implication, to vindicate or punish; by extenssion, to govern; passively, to litigate (literally or figuratively):--+ avenge, X that condemn, contend, defend, execute (judgment), (be a) judge(-ment), X needs, plead, reason, rule.
8200 | shphat shef-at' | (Aramaic) corresponding to 'shaphat' (8199); to judge:--magistrate.

Next Page - 8201 (shephet) to 8300 (sariyd)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8201 (shephet) to 8300 (sariyd)

Previous Page - 8101 (Shim`athiy) to 8200 (shphat)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8201 | shephet sheh'-fet | from 'shaphat' (8199); a sentence, i.e. infliction:--judgment.
8202 | Shaphat shaw-fawt' | from 'shaphat' (8199); judge; Shaphat, the name of four Israelites:--Shaphat.
8203 | Shphatyah shef-at-yaw' | or Shphatyahuw {shef-at-yaw'-hoo}; from 'shaphat' (8199) and 'Yahh' (3050); Jah has judged; Shephatjah, the name of ten Israelites:-- Shephatiah.
8204 | Shiphtan shif-tawn' | from 'shaphat' (8199); judge-like; Shiphtan, an Israelite:--Shiphtan.
8205 | shphiy shef-ee' | from 'shaphah' (8192); bareness; concretely, a bare hill or plain:--high place, stick out.
8206 | Shuppiym shoop-peem' | plural of an unused noun from the same as 'shphiyphon' (8207) and meaning the same; serpents; Shuppim, an Israelite:--Shuppim.
8207 | shphiyphon shef-ee-fone' | from an unused root meaning the same as 'shuwph' (7779); a kind of serpent (as snapping), probably the cerastes or horned adder:--adder.
8208 | Shaphiyr shaf-eer' | from 'shaphar' (8231); beautiful; Shaphir, a place in Palestine:--Saphir.
8209 | sappiyr shap-peer' | (Aramaic) intensive of a form corresponding to 'Shaphiyr' (8208); beautiful:--fair.
8210 | shaphak shaw-fak' | a primitive root; to spill forth (blood, a libation, liquid metal; or even a solid, i.e. to mound up); also (figuratively) to expend (life, soul, complaint, money, etc.); intensively, to sprawl out:--cast (up), gush out, pour (out), shed(-der, out), slip.
8211 | shephek sheh'-fek | from 'shaphak' (8210); an emptying place, e.g. an ash-heap:--are poured out.
8212 | shophkah shof-kaw' | feminine of a derivative from 'shaphak' (8210); a pipe (for pouring forth, e.g. wine), i.e. the penis:--privy member.
8213 | shaphel shaw-fale' | a primitive root; to depress or sink (expec. figuratively, to humiliate, intransitive or transitive):--abase, bring (cast, put) down, debase, humble (self), be (bring, lay, make, put) low(-er).
8214 | shphal shef-al' | (Aramaic) corresponding to 'shaphel' (8213):--abase, humble, put down, subdue.
8215 | shphal shef-al' | (Aramaic) from 'shphal' (8214); low:--basest.
8216 | shephel shay'-fel | from 'shaphel' (8213); an humble rank:--low estate (place).
8217 | shaphal shaw-fawl' | from 'shaphel' (8213); depressed, literally or figuratively:--base(-st), humble, low(-er, -ly).
8218 | shiphlah shif-law' | feminine of 'shephel' (8216); depression:--low place.
8219 | shphelah shef-ay-law' | from 'shaphel' (8213); Lowland, i.e. (with the article) the maritime slope of Palestine:--low country, (low) plain, vale(-ley).
8220 | shiphluwth shif-looth' | from 'shaphel' (8213); remissness:--idleness.
8221 | Shpham shef-awm' | probably from 'shaphah' (8192); bare spot; Shepham, a place in or near Palestine:--Shepham.
8222 | sapham saw-fawm' | from 'saphah' (8193); the beard (as a lip-piece):--beard, (upper) lip.
8223 | Shapham shaw-fawm' | formed like 'Shpham' (8221); baldly; Shapham, an Israelite:--Shapham.
8224 | Siphmowth sif-moth' | feminine plural of 'Shpham' (8221); Siphmoth, a place in Palestine:--Siphmoth.
8225 | Shiphmiy shif-mee' | patrial from 'Shpham' (8221); a Shiphmite or inhabitant of Shepham:--Shiphmite.
8226 | saphan saw-fan' | a primitive root; to conceal (as a valuable):--treasure.
8227 | shaphan shaw-fawn' | from 'saphan' (8226); a species of rock-rabbit (from its hiding), i.e. probably the hyrax:--coney.
8228 | shepha` sheh'-fah | from an unused root meaning to abound; resources:--abundance.
8229 | shiph`ah shif-aw' | feminine of 'shepha`' (8228); copiousness:--abundance, company, multitude.
8230 | Shiph`iy shif-ee' | from 'shepha`' (8228); copious; Shiphi, an Israelite:--Shiphi.
8231 | shaphar shaw-far' | a primitive root; to glisten, i.e. (figuratively) be (causatively, make) fair:--X goodly.
8232 | shphar shef-ar' | (Aramaic) corresponding to 'shaphar' (8231); to be beautiful:--be acceptable, please, + think good.
8233 | shepher sheh'-fer | from 'shaphar' (8231); beauty:--X goodly.
8234 | Shepher sheh'-fer | the same as 'shepher' (8233); Shepher, a place in the Desert:--Shapper.
8235 | shiphrah shif-raw' | from 'shaphar' (8231); brightness:--garnish.
8236 | Shiphrah shif-raw' | the same as 'shiphrah' (8235); Shiphrah, an Israelitess:--Shiphrah.
8237 | shaphruwr shaf-roor' | from 'shaphar' (8231); splendid, i.e. a tapestry or canopy:--royal pavilion.
8238 | shpharphar shef-ar-far' | (Aramaic) from 'shaphar' (8231); the dawn (as brilliant with aurora):--X very early in the morning.
8239 | shaphath shaw-fath' | a primitive root; to locate, i.e. (generally) hang on or (figuratively) establish, reduce:--bring, ordain, set on.
8240 | shaphath shaw-fawth' | from 'shaphath' (8239); a (double) stall (for cattle); also a (two-pronged) hook (for flaying animals on):--hook, pot.
8241 | shetseph sheh'-tsef | from 'shataph' (7857) (for alliteration with 'qetseph' (7110)); an outburst (of anger):--little.
8242 | saq sak | from 'shaqaq' (8264); properly, a mesh (as allowing a liquid to run through), i.e. coarse loose cloth or sacking (used in mourning and for bagging); hence, a bag (for grain, etc.):--sack(-cloth, -clothes).
8243 | shaq shawk | (Aramaic) corresponding to 'showq' (7785); the leg:--leg.
8244 | saqad saw-kad' | a primitive root; to fasten:--bind.
8245 | shaqad shaw-kad' | a primitive root; to be alert, i.e. sleepless; hence to be on the lookout (whether for good or ill):--hasten, remain, wake, watch (for).
8246 | shaqad shaw-kad' | a denominative from 'shaqed' (8247); to be (intensively, make) almond-shaped:--make like (unto, after the fashion of) almonds.
8247 | shaqed shaw-kade' | from 'shaqad' (8245); the almond (tree or nut; as being the earliest in bloom):--almond (tree).
8248 | shaqah shaw-kaw' | a primitive root; to quaff, i.e. (causatively) to irrigate or furnish a potion to:--cause to (give, give to, let, make to) drink, drown, moisten, water. See 'shakar' (7937), 'shathah' (8354).
8249 | shiqquv shif-koov' | from 'shaqah' (8248); (plural collective) a draught:--drink.
8250 | shiqquwy shik-koo'-ee | from 'shaqah' (8248); a beverage; moisture, i.e. (figuratively) refreshment:--drink, marrow.
8251 | shiqquwts shik-koots' | or shiqquts {shik-koots'}; from 'shaqats' (8262); disgusting, i.e. filthy; especially idolatrous or (concretely) an idol:-- abominable filth (idol, -ation), detestable (thing).
8252 | shaqat shaw-kat' | a primitive root; to repose (usually figurative):--appease, idleness, (at, be at, be in, give) quiet(-ness), (be at, be in, give, have, take) rest, settle, be still.
8253 | sheqet sheh'-ket | from 'shaqat' (8252); tranquillity:--quietness.
8254 | shaqal shaw-kal' | a primitive root; to suspend or poise (especially in trade):--pay, receive(-r), spend, X throughly, weigh.
8255 | sheqel sheh'-kel | from 'shaqal' (8254); probably a weight; used as a commercial standard:--shekel.
8256 | shaqam shaw-kawm' | or (feminine) shiqmah {shik-maw'}; of uncertain derivation; a sycamore (usually the tree):--sycamore (fruit, tree).
8257 | shaqa` shaw-kah' | (abbreviated Am. 8:8); a primitive root; to subside; by implication, to be overflowed, cease; causatively, to abate, subdue:--make deep, let down, drown, quench, sink.
8258 | shqa`ruwrah shek-ah-roo-raw' | from 'shaqa`' (8257); a depression:--hollow strake.
8259 | shaqaph shaw-kaf' | a primitive root; properly, to lean out (of a window), i.e. (by implication) peep or gaze (passively, be a spectacle):-- appear, look (down, forth, out).
8260 | sheqeph sheh'-kef | from 'shaqaph' (8259); a loophole (for looking out), to admit light and air:--window.
8261 | shaquph shaw-koof' | passive participle of 'shaqaph' (8259); an embrasure or opening (compare 'sheqeph' (8260)) with bevelled jam:--light, window.
8262 | shaqats shaw-kats' | a primitive root; to be filthy, i.e. (intensively) to loathe, pollute:--abhor, make abominable, have in abomination, detest, X utterly.
8263 | sheqets sheh'-kets | from 'shaqats' (8262); filth, i.e. (figuratively and specifically) an idolatrous object:--abominable(-tion).
8264 | shaqaq shaw-kak' | a primitive root; to course (like a beast of prey); by implication, to seek greedily:--have appetite, justle one against another, long, range, run (to and fro).
8265 | saqar saw-kar' | a primitive root; to ogle, i.e. blink coquettishly:--wanton.
8266 | shaqar shaw-kar' | a primitive root; to cheat, i.e. be untrue (usually in words):--fail, deal falsely, lie.
8267 | sheqer sheh'-ker | from 'shaqar' (8266); an untruth; by implication, a sham (often adverbial):--without a cause, deceit(-ful), false(-hood, -ly), feignedly, liar, + lie, lying, vain (thing), wrongfully.
8268 | shoqeth sho'-keth | from 'shaqah' (8248); a trough (for watering):--trough.
8269 | sar sar | from 'sarar' (8323); a head person (of any rank or class):--captain (that had rule), chief (captain), general, governor, keeper, lord, ((-task- ))master, prince(-ipal), ruler, steward.
8270 | shor shore | from 'sharar' (8324); a string (as twisted (compare 'shariyr' (8306))), i.e. (specifically) the umbilical cord (also figuratively, as the centre of strength):--navel.
8271 | shre' sher-ay' | (Aramaic) a root corresponding to that of 'sheruwth' (8293); to free, separate; figuratively, to unravel, commence; by implication (of unloading beasts) to reside:--begin, dissolve, dwell, loose.
8272 | Shar'etser shar-eh'-tser | of foreign derivation; Sharetser, the name of an Assyrian and an Israelite:--Sharezer.
8273 | sharab shaw-rawb' | from an unused root meaning to glare; quivering glow (of the air), expec. the mirage:--heat, parched ground.
8274 | Sherebyah shay-rayb-yaw' | from 'sharab' (8273) and 'Yahh' (3050); Jah has brought heat; Sherebjah, the name of two Israelites:--Sherebiah.
8275 | sharbiyt shar-beet' | for 'shebet' (7626); a rod of empire:--sceptre.
8276 | sarag saw-rag' | a primitive root; to intwine:--wrap together, wreath.
8277 | sarad saw-rad' | a primitive root; properly, to puncture (compare 'sered' (8279)), i.e. (figuratively through the idea of slipping out) to escape or survive:--remain.
8278 | srad ser-awd' | from 'sarad' (8277); stitching (as pierced with a needle):--service.
8279 | sered seh'-red | from 'sarad' (8277); a (carpenter's) scribing-awl (for pricking or scratching measurements):--line.
8280 | sarah saw-raw' | a primitive root; to prevail:--have power (as a prince).
8281 | sharah shaw-raw' | a primitive root; to free:--direct.
8282 | sarah saw-raw' | feminine of 'sar' (8269); a mistress, i.e. female noble:--lady, princess, queen.
8283 | Sarah saw-raw' | the same as 'sarah' (8282); Sarah, Abraham's wife:--Sarah.
8284 | sharah shaw-raw' | probably feminine of 'shuwr' (7791); a fortification (literally or figuratively):--sing (by mistake for 'shiyr' (7891)), wall.
8285 | sherah shay-raw' | from 'sharar' (8324) in its original sense of pressing; a wrist-band (as compact or clasping):--bracelet.
8286 | Sruwg ser-oog' | from 'sarag' (8276); tendril; Serug, a postdiluvian patriarch:--Serug.
8287 | Sharuwchen shaw-roo-khen' | probably from 'sharah' (8281) (in the sense of dwelling (compare 'shre'' (8271)) and 'chen' (2580); abode of pleasure; Sharuchen, a place in Palestine:--Sharuhen.
8288 | srowk ser-oke' | from 'sarak' (8308); a thong (as laced or tied):--((shoe-)) latchet.
8289 | Sharown shaw-rone' | probably abridged from 'yashar' (3474); plain, Sharon, the name of a place in Palestine:--Lasharon, Sharon.
8290 | Sharowniy shaw-ro-nee' | patrial from 'Sharown' (8289); a Sharonite or inhabitant of Sharon:--Sharonite.
8291 | saruwq sar-ook' | passive participle from the same as 'soreq' (8321); a grapevine:--principal plant. See 'saruq' (8320), 'soreq' (8321).
8292 | shruwqah sher-oo-kaw' | or (by permutation) shriyqah {sher-ee- kaw'}; feminine passive participle of 'sharaq' (8319); a whistling (in scorn); by analogy, a piping:--bleating, hissing.
8293 | sheruwth shay-rooth' | from 'sharah' (8281) abbreviated; freedom:--remnant.
8294 | Serach seh'-rakh | by permutation for 'cerach' (5629); superfluity; Serach, an Israelitess:--Sarah, Serah.
8295 | sarat saw-rat' | a primitive root; to gash:--cut in pieces, make (cuttings) pieces.
8296 | seret seh'-ret | and sareteth {saw-reh'-teth}; from 'sarat' (8295); an incision:--cutting.
8297 | Saray saw-rah'-ee | from 'sar' (8269); dominative; Sarai, the wife of Abraham:--Sarai.
8298 | Sharay shaw-rah'-ee | probably from 'sharar' (8324); hostile; Sharay, an Israelite:--Sharai.
8299 | sariyg saw-reeg' | from 'sarag' (8276); a tendril (as entwining):--branch.
8300 | sariyd saw-reed' | from 'sarad' (8277); a survivor:--X alive, left, remain(- ing), remnant, rest.

Next Page - 8301 (Sariyd) to 8400 (tballul)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8301 (Sariyd) to 8400 (tballul)

Previous Page - 8201 (shephet) to 8300 (sariyd)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8301 | Sariyd suw-reed' | the same as 'sariyd' (8300); Sarid, a place in Palestine:--Sarid.
8302 | shiryown shir-yone' | or shiryon {shir-yone'}; and shiryan {shir- yawn'}; also (feminine) shiryah {shir-yaw'}; and shiryonah {shir-yo-naw'}; from 'sharah' (8281) in the original sense of turning; a corslet (as if twisted):--breastplate, coat of mail, habergeon, harness. See 'ciyron' (5630).
8303 | Shiryown shir-yone' | and Siryon {sir-yone'}; the same as 'Srayah' (8304) (i.e. sheeted with snow); Shirjon or Sirjon, a peak of the Lebanon:--Sirion.
8304 | Srayah ser-aw-yaw' | or Srayahuw {ser-aw-yaw'-hoo}; from 'sarah' (8280) and 'Yahh' (3050); Jah has prevailed; Serajah, the name of nine Israelites:--Seraiah.
8305 | sriyqah ser-ee-kaw' | from the same as 'soreq' (8321) in the original sense of piercing; hetchelling (or combing flax), i.e. (concretely) tow (by extension, linen cloth):--fine.
8306 | shariyr shaw-reer' | from 'sharar' (8324) in the original sense as in 'shor' (8270) (compare 'shorer' (8326)); a cord, i.e. (by analogy) sinew:--navel.
8307 | shriyruwth sher-ee-rooth' | from 'sharar' (8324) in the sense of twisted, i.e. firm; obstinacy:--imagination, lust.
8308 | sarak saw-rak' | a primitive root; to interlace:--traverse.
8309 | shremah sher-ay-maw' | probably by an orthographical error for 'shdemah' (7709); a common:--field.
8310 | Sarckiym sar-seh-keem' | of foreign derivation; Sarsekim, a Babylonian general:--Sarsechim.
8311 | sara` saw-rah' | a primitive root; to prolong, i.e. (reflex) be deformed by excess of members:--stretch out self, (have any) superfluous thing.
8312 | sar`aph sar-af' | for 'ca`iph' (5587); cogitation:--thought.
8313 | saraph saw-raf' | a primitive root; to be (causatively, set) on fire:--(cause to, make a) burn((-ing), up) kindle, X utterly.
8314 | saraph saw-rawf' | from 'saraph' (8313); burning, i.e. (figuratively) poisonous (serpent); specifically, a saraph or symbolical creature (from their copper color):--fiery (serpent), seraph.
8315 | Saraph saw-raf' | the same as 'saraph' (8314); Saraph, an Israelite:--Saraph.
8316 | srephah ser-ay-faw' | from 'saraph' (8313); cremation:--burning.
8317 | sharats shaw-rats' | a primitive root; to wriggle, i.e. (by implication) swarm or abound:--breed (bring forth, increase) abundantly (in abundance), creep, move.
8318 | sherets sheh'-rets | from 'sharats' (8317); a swarm, i.e. active mass of minute animals:--creep(-ing thing), move(-ing creature).
8319 | sharaq shaw-rak' | a primitive root; properly, to be shrill, i.e. to whistle or hiss (as a call or in scorn):--hiss.
8320 | saruq saw-rook' | from 'sharaq' (8319); bright red (as piercing to the sight), i.e. bay:--speckled. See 'saruwq' (8291).
8321 | soreq so-rake' | or sowreq {so-rake'}; and (feminine) soreqah {so- ray-kaw'}; from 'sharaq' (8319) in the sense of redness (compare 'saruq' (8320)); a vine stock (properly, one yielding purple grapes, the richest variety):--choice(-st, noble) wine. Compare 'saruwq' (8291).
8322 | shreqah sher-ay-kaw' | from 'sharaq' (8319); a derision:--hissing.
8323 | sarar saw-rar' | a primitive root; to have (transitively, exercise; reflexively, get) dominion:--X altogether, make self a prince, (bear) rule.
8324 | sharar shaw-rar' | a primitive root; to be hostile (only active participle an opponent):--enemy.
8325 | Sharar shaw-rawr' | from 'sharar' (8324); hostile; Sharar, an Israelite:--Sharar.
8326 | shorer sho'-rer | from 'sharar' (8324) in the sense of twisting (compare 'shor' (8270)); the umbilical cord, i.e. (by extension) a bodice:--navel.
8327 | sharash shaw-rash' | a primitive root; to root, i.e. strike into the soil, or (by implication) to pluck from it:--(take, cause to take) root (out).
8328 | sheresh sheh'-resh | from 'sharash' (8327); a root (literally or figuratively):--bottom, deep, heel, root.
8329 | Sheresh sheh'-resh | the same as 'sheresh' (8328); Sheresh, an Israelite:--Sharesh.
8330 | shoresh sho'-resh | (Aramaic) corresponding to 'sheresh' (8328):--root.
8331 | sharshah shar-shaw' | from 'sharash' (8327); a chain (as rooted, i.e. linked):--chain. Compare 'sharahrah' (8333).
8332 | shroshuw sher-o-shoo' | (Aramaic) from a root corresponding to 'sharash' (8327); eradication, i.e. (figuratively) exile:--banishment.
8333 | sharahrah shar-sher-aw' | from 'sharash' (8327) (compare 'sharshah' (8331)); a chain; (arch.) probably a garland:--chain.
8334 | sharath shaw-rath' | a primitive root; to attend as a menial or worshipper; figuratively, to contribute to:--minister (unto), (do) serve(- ant, -ice, -itor), wait on.
8335 | shareth shaw-rayth' | infinitive of 'sharath' (8334); service (in the Temple):--minister(-ry).
8336 | shesh shaysh | or (for alliteration with 'meshiy' (4897)) shshiy {shesh-ee'}; for 'shayish' (7893); bleached stuff, i.e. white linen or (by analogy) marble:--X blue, fine ((twined)) linen, marble, silk.
8337 | shesh shaysh | masculine shishshah {shish-shaw'}; a primitive number; six (as an overplus (see 'suws' (7797)) beyond five or the fingers of the hand); as ord. sixth:--six((-teen, -teenth)), sixth.
8338 | shawshaw shaw-shaw' | a primitive root; apparently, to annihilate:--leave by the sixth part (by confusion with 'shashah' (8341)).
8339 | Sheshbatstsar shaysh-bats-tsar' | of foreign derivation; Sheshbatstsar, Zerubbabel's Persian name:--Sheshbazzar.
8340 | Sheshbatstsar shaysh-bats-tsar' | (Aramaic) corresponding to 'Sheshbatstsar' (8339):--Sheshbazzar.
8341 | shashah shaw-shaw' | a denominative from 'shesh' (8337); to sixth or divide into sixths:--give the sixth participle
8342 | sasown saw-sone' | or sason {saw-sone'}; from 'suws' (7797); cheerfulness; specifically, welcome:--gladness, joy, mirth, rejoicing.
8343 | Shashay shaw-shah'-ee | perhaps from 'shesh' (8336); whitish; Shashai, an Israelite:--Shashai.
8344 | Sheshay shay-shah'-ee | probably for 'Shashay' (8343); Sheshai, a Canaanite:--Sheshai.
8345 | shishshiy shish-shee' | from 'shesh' (8337); sixth, ord. or (feminine) fractional:--sixth (part).
8346 | shishshiym shish-sheem' | multiple of 'shesh' (8337); sixty:--sixty, three score.
8347 | Sheshak shay-shak' | of foreign derivation; Sheshak, a symbol. name of Babylon:--Sheshach.
8348 | Sheshan shay-shawn' | perhaps for 'shuwshan' (7799); lily; Sheshan, an Israelite:--Sheshan.
8349 | Shashaq shaw-shak' | probably from the base of 'showq' (7785); pedestrian; Shashak, an Israelite:--Shashak.
8350 | shashar shaw-shar' | perhaps from the base of 'sharar' (8324) in the sense of that of 'saruq' (8320); red ochre (from its piercing color):--vermillion.
8351 | sheth shayth | (Numbers from 'sha'ah' (7582); tumult:--Sheth.
8352 | Sheth shayth | from 'shiyth' (7896); put, i.e. substituted; Sheth, third son of Adam:--Seth, Sheth.
8353 | sheth shayth | (Aramaic) or shith (Aramaic) {sheeth}; corresponding to 'shesh' (8337):--six(-th).
8354 | shathah shaw-thaw' | a primitive root; to imbibe (literally or figuratively):--X assuredly, banquet, X certainly, drink(-er, -ing), drunk (X -ard), surely. (Prop. intensive of 'shaqah' (8248).)
8355 | shthah sheth-aw' | (Aramaic) corresponding to 'shathah' (8354):--drink.
8356 | shathah shaw-thaw' | from 'shiyth' (7896); a basis, i.e. (figuratively) political or moral support:--foundation, purpose.
8357 | shethah shay-thaw' | from 'shiyth' (7896); the seat (of the person):--buttock.
8358 | shthiy sheth-ee' | from 'shathah' (8354); intoxicaion:--drunkenness.
8359 | shthiy sheth-ee' | from 'shiyth' (7896); a fixture, i.e. the warp in weaving:--warp.
8360 | shthiyah sheth-ee-yaw' | feminine of 'shthiy' (8358); potation:--drinking.
8361 | shittiyn shit-teen' | (Aramaic) corresponding to 'shishshiym' (8346) (compare 'sheth' (8353)); sixty:--threescore.
8362 | shathal shaw-thal' | a primitive root; to transplant:--plant.
8363 | shthiyl sheth-eel' | from 'shathal' (8362); a sprig (as if transplanted), i.e. sucker:--plant.
8364 | Shuthalchiy shoo-thal-kee' | patronymically from 'Shuwthelach' (7803); a Shuthalchite (collectively) or descendants of Shuthelach:--Shuthalhites.
8365 | shatham shaw-tham' | a primitive root; to unveil (figuratively):--be open.
8366 | shathan shaw-than' | a primitive root; (causatively) to make water, i.e. urinate:--piss.
8367 | shathaq shaw-thak' | a primitive root; to subside:--be calm, cease, be quiet.
8368 | sathar saw-thar' | a primitive root; to break out (as an eruption):--have in (one's) secret parts.
8369 | Shethar shay-thawr' | of foreign derivation; Shethar, a Persian satrap:--Shethar.
8370 | Shthar Bowznay sheth-ar' bo-zen-ah'-ee | of foreign derivation; Shethar-Bozenai, a Persian officer:--Shethar-boznai.
8371 | shathath shaw-thath' | a primitive root; to place, i.e. array; reflex. to lie:--be laid, set.
8372 | ta' taw | and (feminine) ta ah (Ezek. 40:12) {taw-aw'}; from (the base of) 'ta'ah' (8376); a room (as circumscribed):--(little) chamber.
8373 | ta'ab taw-ab' | a primitive root; to desire:--long.
8374 | ta'ab taw-ab' | a primitive root (probably identical with 'ta'ab' (8373) through the idea of puffing disdainfully at; compare ''ayab' (340)); to loathe (morally):--abhor.
8375 | ta'abah tah-ab-aw' | from 'ta'ab' (8374) (compare ''abeh' (15)); desire:--longing.
8376 | ta'ah taw-aw' | a primitive root; to mark off, i.e. (intensively) designate:--point out.
8377 | t'ow teh-o' | and towt (the original form) {toh}; from 'ta'ah' (8376); a species of antelope (probably from the white stripe on the cheek):--wild bull (ox).
8378 | ta'avah tah-av-aw' | from ''avah' (183) (abbreviated); a longing; by implication, a delight (subjectively, satisfaction, objectively, a charm):--dainty, desire, X exceedingly, X greedily, lust(ing), pleasant. See also 'Qibrowth hat-Ta'a-vah' (6914).
8379 | ta'avah tah-av-aw' | from 'ta'ah' (8376); a limit, i.e. full extent:--utmost bound.
8380 | ta'owm taw-ome' | or taom {taw-ome'}; from 'ta'am' (8382); a twin (in plural only), literally or figuratively:--twins.
8381 | ta'alah tah-al-aw' | from ''alah' (422); an imprecation:--curse.
8382 | ta'am taw-am' | a primitive root; to be complete; but used only as denominative from 'ta'owm' (8380), to be (causatively, make) twinned, i.e. (figuratively) duplicate or (arch.) jointed:--coupled (together), bear twins.
8383 | t'un teh-oon' | from ''aven' (205); naughtiness, i.e. toil:--lie.
8384 | t'en teh-ane' | or (in the singular, feminine) t:enah {teh-ay- naw'}; perhaps of foreign derivation; the fig (tree or fruit):--fig (tree).
8385 | ta'anah tah-an-aw' | or tonanah {to-an-aw'}; from ''anah' (579); an opportunity or (subjectively) purpose:--occasion.
8386 | ta'aniyah tah-an-ee-yaw' | from ''anah' (578); lamentation:--heaviness, mourning.
8387 | Ta'anath Shiloh tah-an-ath' shee-lo' | from 'ta'anah' (8385) and 'Shiyloh' (7887); approach of Shiloh; Taanath-Shiloh, a place in Palestine:--Taanath-shiloh.
8388 | ta'ar taw-ar' | a primitive root; to delineate; reflex. to extend:--be drawn, mark out, (Rimmon-)methoar (by union with 'Rimmown' (7417)).
8389 | to'ar to'-ar | from 'ta'ar' (8388); outline, i.e. figure or appearance:--+ beautiful, X comely, countenance, + fair, X favoured, form, X goodly, X resemble, visage.
8390 | Ta'area` tah-ar-ay'-ah | perhaps from ''ara`' (772); Taarea, an Israelite:--Tarea. See 'Tachrea`' (8475).
8391 | t'ashshuwr teh-ash-shoor' | from ''ashar' (833); a species of cedar (from its erectness):--box (tree).
8392 | tebah tay-baw' | perhaps of foreign derivation; a box:--ark.
8393 | tbuw'ah teb-oo-aw' | from 'bow'' (935); income, i.e. produce (literally or figuratively):--fruit, gain, increase, revenue.
8394 | tabuwn taw-boon' | and (feminine) tbuwnah {teb-oo-naw'}; or towbunah {to-boo-naw'}; from 'biyn' (995); intelligence; by implication, an argument; by extension, caprice:--discretion, reason, skilfulness, understanding, wisdom.
8395 | tbuwcah teb-oo-saw' | from 'buwc' (947); a treading down, i.e. ruin:--destruction.
8396 | Tabowr taw-bore' | from a root corresponding to 'tbar' (8406); broken region; Tabor, a mountain in Palestine, also a city adjacent:--Tabor.
8397 | tebel teh'-bel | apparently from 'balal' (1101); mixture, i.e. unnatural bestiality:--confusion.
8398 | tebel tay-bale' | from 'yabal' (2986); the earth (as moist and therefore inhabited); by extension, the globe; by implication, its inhabitants; specifically, a partic. land, as Babylonia, Palestine:--habitable part, world.
8399 | tabliyth tab-leeth' | from 'balah' (1086); consumption:--destruction.
8400 | tballul teb-al-lool' | from 'balal' (1101) in the original sense of flowing: a cataract (in the eye):--blemish.

Next Page - 8401 (teben) to 8500 (tukkiy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8401 (teben) to 8500 (tukkiy)

Previous Page - 8301 (Sariyd) to 8400 (tballul)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8401 | teben teh'-ben | probably from 'banah' (1129); properly, material, i.e. (specifically) refuse haum or stalks of grain (as chopped in threshing and used for fodder):--chaff, straw, stubble.
8402 | Tibni tib-nee' | from 'teben' (8401); strawy; Tibni, an Israelite:--Tibni.
8403 | tabniyth tab-neeth' | from 'banah' (1129); structure; by implication, a model, resemblance:--figure, form, likeness, pattern, similitude.
8404 | Tab`erah tab-ay-raw' | from 'ba`ar' (1197); burning; Taberah, a place in the Desert:--Taberah.
8405 | Tebets tay-bates' | from the same as 'buwts' (948); whiteness; Tebets, a place in Palestine:--Thebez.
8406 | tbar teb-ar' | (Aramaic) corresponding to 'shabar' (7665); to be fragile (figuratively):--broken.
8407 | Tiglath Pil'ecer tig-lath' pil-eh'-ser | or Tiglath Plecer {tig- lath pel-eh-ser}; or Tilgath Pilnlecer {til-gath' pil-neh-eh'-ser} or Tilgath Pilnecer {til-gath' pil-neh'-ser}; of foreign derivation; Tiglath- Pileser or Tilgath-pilneser, an Assyr. king:--Tiglath-pileser, Tilgath- pilneser.
8408 | tagmuwl tag-mool' | from 'gamal' (1580); a bestowment:--benefit.
8409 | tigrah tig-raw' | from 'garah' (1624); strife, i.e. infliction:--blow.
8410 | tidhar tid-hawr' | apparently from 'dahar' (1725); enduring; a species of hard-wood or lasting tree (perhaps oak):--pine (tree).
8411 | tdiyra' ted-ee-raw' | (Aramaic) from 'duwr' (1753) in the original sense of enduring; permanence, i.e. (adverb) constantly:--continually.
8412 | Tadmor tad-more' | or Tammor (1 Kings 9:18) {tam-more'}; apparently from 'tamar' (8558); palm-city; Tadmor, a place near Palestine:--Tadmor.
8413 | Tid`al tid-awl' | perhaps from 'dchal' (1763); fearfulness; Tidal, a Canaanite:--Tidal.
8414 | tohuw to'-hoo | from an unused root meaning to lie waste; a desolation (of surface), i.e. desert; figuratively, a worthless thing; adverbially, in vain:--confusion, empty place, without form, nothing, (thing of) nought, vain, vanity, waste, wilderness.
8415 | thowm teh-home' | or thom {teh-home'}; (usually feminine) from 'huwm' (1949); an abyss (as a surging mass of water), especially the deep (the main sea or the subterranean water-supply):--deep (place), depth.
8416 | thillah teh-hil-law' | from 'halal' (1984); laudation; specifically (concretely) a hymn:--praise.
8417 | toholah to-hol-aw' | feminine of an unused noun (apparently from 'halal' (1984)) meaning bluster; braggadocio, i.e. (by implication) fatuity:--folly.
8418 | tahalukah tah-hal-oo-kaw' | from 'halak' (1980); a procession:--X went.
8419 | tahpukah tah-poo-kaw' | from 'haphak' (2015); a perversity or fraud:--(very) froward(-ness, thing), perverse thing.
8420 | tav tawv | from 'tavah' (8427); a mark; by implication, a signature:--desire, mark.
8421 | tuwb toob | (Aramaic) corresponding to 'shuwb' (7725), to come back; specifically (transitive and ellip.) to reply:--answer, restore, return (an answer).
8422 | Tuwbal too-bal' | or Tubal {too-bal'}; probably of foreign derivation; Tubal, a postdiluvian patriarch and his posterity:--Tubal.
8423 | Tuwbal Qayin too-bal' kah'-yin | apparently from 'yabal' (2986) (compare 'ybuwl' (2981)) and 'Qayin' (7014); offspring of Cain; Tubal-Kajin, an antidiluvian patriarch:--Tubal-cain.
8424 | tuwgah too-gaw' | from 'yagah' (3013); depression (of spirits); concretely a grief:--heaviness, sorrow.
8425 | Towgarmah to-gar-maw' | or Togarmah {to-gar-maw'}; probably of foreign derivation; Togarmah, a son of Gomer and his posterity:--Togarmah.
8426 | towdah to-daw' | from 'yadah' (3034); properly, an extension of the hand, i.e. (by implication) avowal, or (usually) adoration; specifically, a choir of worshippers:--confession, (sacrifice of) praise, thanks(-giving, offering).
8427 | tavah taw-vaw' | a primitive root; to mark out, i.e. (primitive) scratch or (definite) imprint:--scrabble, set (a mark).
8428 | tavah taw-vaw' | a primitive root (or perhaps ident. with 'tavah' (8427) through a similar idea from scraping to pieces); to grieve:--limit (by confusion with 'tavah' (8427)).
8429 | tvahh tev-ah' | (Aramaic) corresponding to 'tamahh' (8539) or perhaps to 'sha'ah' (7582) through the idea of sweeping to ruin (compare 'tavah' (8428)); to amaze, i.e. (reflex. by implication) take alarm:--be astonied.
8430 | Towach to'-akh | from an unused root meaning to depress; humble; Toach, an Israelite:--Toah.
8431 | towcheleth to-kheh'-leth | from 'yachal' (3176); expectation:--hope.
8432 | tavek taw'-vek | from an unused root meaning to sever; a bisection, i.e. (by implication) the centre:--among(-st), X between, half, X (there- ,where-), in(-to), middle, mid(-night), midst (among), X out (of), X through, X with(-in).
8433 | towkechah to-kay-khaw' | and towkachath {to-kakh'-ath}; from 'yakach' (3198); chastisement; figuratively (by words) correction, refutation, proof (even in defence):--argument, X chastened, correction, reasoning, rebuke, reproof, X be (often) reproved.
8434 | Towlad to-lawd' | from 'yalad' (3205); posterity; Tolad, a place in Palestine:--Tolad. Compare ''Eltowlad' (513).
8435 | towldah to-led-aw' | or toldah {to-led-aw'}; from 'yalad' (3205); (plural only) descent, i.e. family; (figuratively) history:--birth, generations.
8436 | Tuwlon too-lone' | from 'talal' (8524); suspension; Tulon, an Israelite:--Tilon (from the margin).
8437 | towlal to-lawl' | from 'yalal' (3213); causing to howl, i.e. an oppressor:--that wasted.
8438 | towla` to-law' | and (feminine) towleoah {to-lay-aw'}; or towla ath {to-lah'-ath}; or tolaiath {to-lah'-ath}; from 'yala`' (3216); a maggot (as voracious); specifically (often with ellipsis of 'shaniy' (8144)) the crimson-grub, but used only (in this connection) of the color from it, and cloths dyed therewith:--crimson, scarlet, worm.
8439 | Towla` to-law' | the same as 'towla`' (8438); worm; Tola, the name of two Israelites:--Tola.
8440 | Towla`iy to-law-ee' | patronymically from 'Towla`' (8439); a Tolaite (collectively) or descendants of Tola:--Tolaites.
8441 | tow`ebah to-ay-baw' | or tonebah {to-ay-baw'}; feminine active participle of 'ta`ab' (8581); properly, something disgusting (morally), i.e. (as noun) an abhorrence; especially idolatry or (concretely) an idol:-- abominable (custom, thing), abomination.
8442 | tow`ah to-aw' | feminine active participle of 'ta`ah' (8582); mistake, i.e. (morally) impiety, or (political) injury:--error, hinder.
8443 | tow`aphah to-aw-faw' | from 'ya`aph' (3286); (only in plural collective) weariness, i.e. (by implication) toil (treasure so obtained) or speed:--plenty, strength.
8444 | towtsa'ah to-tsaw-aw' | or totsaah {to-tsaw-aw'}; from 'yatsa'' (3318); (only in plural collective) exit, i.e. (geographical) boundary, or (figuratively) deliverance, (actively) source:--border(-s), going(-s) forth (out), issues, outgoings.
8445 | Towqahath to-kah'-ath | from the same as 'yiqqahah' (3349); obedience; Tokahath, an Israelite:--Tikvath (by correction for 'Tiqvah' (8616)).
8446 | tuwr toor | a primitive root; to meander (causatively, guide) about, especially for trade or reconnoitring:--chap(-man), sent to descry, be excellent, merchant(-man), search (out), seek, (e-)spy (out).
8447 | towr tore | or tor {tore}; from 'tuwr' (8446); a succession, i.e. a string or (abstractly) order:--border, row, turn.
8448 | towr tore | probably the same as 'towr' (8447); a manner (as a sort of turn):--estate.
8449 | towr tore | or tor {tore}; probably the same as 'towr' (8447); a ring-dove, often (figuratively) as a term of endearment:--(turtle) dove.
8450 | towr tore | (Aramaic) corresponding (by permutation) to 'showr' (7794); a bull:--bullock, ox.
8451 | towrah to-raw' | or torah {to-raw'}; from 'yarah' (3384); a precept or statute, especially the Decalogue or Pentateuch:--law.
8452 | towrah to-raw' | probably feminine of 'towr' (8448); a custom:--manner.
8453 | towshab to-shawb' | or toshab (1 Kings 17:1) {to-shawb'}; from 'yashab' (3427); a dweller (but not outlandish (5237)); especially (as distinguished from a native citizen (active participle of 'yashab' (3427)) and a temporary inmate (1616) or mere lodger (3885)) resident alien:--foreigner, inhabitant, sojourner, stranger.
8454 | tuwshiyah too-shee-yaw' | or tushiyah { too-shee-yaw'}; from an unused root probably meaning to substantiate; support or (by implication) ability, i.e. (direct) help, (in purpose) an undertaking, (intellectual) understanding:--enterprise, that which (thing as it) is, substance, (sound) wisdom, working.
8455 | towthach to-thawkh' | from an unused root meaning to smite; a club:--darts.
8456 | tazaz taw-zaz' | a primitive root; to lop off:--cut down.
8457 | taznuwth taz-nooth' | or taznuth {taz-nooth'}; from 'zanah' (2181); harlotry, i.e. (figuratively) idolatry:--fornication, whoredom.
8458 | tachbulah takh-boo-law' | or tachbuwlah {takh-boo-law'}; from 'chabal' (2254) as denominative from 'chebel' (2256); (only in plural) properly, steerage (as a management of ropes), i.e. (figuratively) guidance or (by implication) a plan:--good advice, (wise) counsels.
8459 | Tochuw to'-khoo | from an unused root meaning to depress; abasement; Tochu, an Israelite:--Tohu.
8460 | tchowth tekh-oth' | (Aramaic) or tchoth (Aramaic) {tekh-oth'}; corresponding to 'tachath' (8478); beneath:--under.
8461 | Tachkmoniy takh-kem-o-nee' | probably for 'Cahkmowniy' (2453); sagacious; Tachkemoni, an Israelite:--Tachmonite.
8462 | tchillah tekh-il-law' | from 'chalal' (2490) in the sense of opening; a commencement; rel. original (adverb, -ly):--begin(-ning), first (time).
8463 | tachaluw' takh-al-oo' | or tachalui {takh-al-oo'}; from 'chala'' (2456); a malady:--disease, X grievous, (that are) sick(-ness).
8464 | tachmac takh-mawce' | from 'chamac' (2554); a species of unclean bird (from its violence), perhaps an owl:--night hawk.
8465 | Tachan takh'-an | probably from 'chanah' (2583); station; Tachan, the name of two Israelites:--Tahan.
8466 | tachanah takh-an-aw' | from 'chanah' (2583); (only plural collectively) an encampment:--camp.
8467 | tchinnah tekh-in-naw' | from 'chanan' (2603); graciousness; causatively, entreaty:--favour, grace, supplication.
8468 | Tchinnah tekh-in-naw' | the same as 'tchinnah' (8467); Techinnah, an Israelite:--Tehinnah.
8469 | tachanuwn takh-an-oon' | or (feminine) tachanuwnah {takh-an-oo-naw'}; from 'chanan' (2603); earnest prayer:--intreaty, supplication.
8470 | Tachaniy takh-an-ee' | patronymically from 'Tachan' (8465); a Tachanite (collectively) or descendants of Tachan:--Tahanites.
8471 | Tachpanchec takh-pan-khace' | or Tchaphnchec (Ezek. 30:18) {tekh- af-nekh-ace'}; or Tachpnec (Jeremiah 2:16) {takh-pen-ace'}; of Egyptian derivation; Tachpanches, Techaphneches or Tachpenes, a place in Egypt:--Tahapanes, Tahpanhes, Tehaphnehes.
8472 | Tachpneyc takh-pen-ace' | of Egyptian derivation; Tachpenes, an Egyptian woman:--Tahpenes.
8473 | tachara' takh-ar-aw' | from 'charah' (2734) in the original sense of 'chuwr' (2352) or 'chuwr' (2353); a linen corslet (as white or hollow):--habergeon.
8474 | tacharah takh-aw-raw' | a facitious root from 'charah' (2734) through the idea of the heat of jealousy; to vie with a rival:--close, contend.
8475 | Tachrea` takh-ray'-ah | for 'Ta'area`' (8390); Tachrea, an Israelite:--Tahrea.
8476 | tachash takh'-ash | probably of foreign derivation; a (clean) animal with fur, probably a species of antelope:--badger.
8477 | Tachash takh'-ash | the same as 'tachash' (8476); Tachash, a relative of Abraham:--Thahash.
8478 | tachath takh'-ath | from the same as 'Towach' (8430); the bottom (as depressed); only adverbially, below (often with prepositional prefix underneath), in lieu of, etc.:--as, beneath, X flat, in(-stead), (same) place (where...is), room, for...sake, stead of, under, X unto, X when...was mine, whereas, (where-)fore, with.
8479 | tachath takh'-ath | (Aramaic) corresponding to 'tachath' (8478):--under.
8480 | Tachath takh'-ath | the same as 'tachath' (8478); Tachath, the name of a place in the Desert, also of three Israelites:--Tahath.
8481 | tachtown takh-tone' | or tachton {takh-tone'}; from 'tachath' (8478); bottommost:--lower(-est), nether(-most).
8482 | tachtiy takh-tee' | from 'tachath' (8478); lowermost; as noun (feminine plural) the depths (figuratively, a pit, the womb):--low (parts, -er, -er parts, - est), nether (part).
8483 | Tachtiym Chodshiy takh-teem' khod-shee' | apparently from the plural masculine of 'tachtiy' (8482) or 'tachath' (8478) and 'chodesh' (2320); lower (ones) monthly; Tachtim-Chodshi, a place in Palestine:--Tahtim-hodshi.
8484 | tiykown tee-kone' | or tiykon {tee-kone'}; from 'tavek' (8432); central:--middle(-most), midst.
8485 | Teyma' tay-maw' | or Temao {tay-maw'}; probably of foreign derivation; Tema, a son of Ishmael, and the region settled by him:--Tema.
8486 | teyman tay-mawn' | or teman {tay-mawn'}; denominative from 'yamiyn' (3225); the south (as being on the right hand of a person facing the east):--south (side, -ward, wind).
8487 | Teyman tay-mawn' | or Teman {tay-mawn'}; the same as 'teyman' (8486); Teman, the name of two Edomites, and of the region and descendant of one of them:--south, Teman.
8488 | Teymniy tay-men-ee' | probably for 'Teymaniy' (8489); Temeni, an Israelite:--Temeni.
8489 | Teymaniy tay-maw-nee' | patronymically from 'Teyman' (8487); a Temanite or descendant of Teman:--Temani, Temanite.
8490 | tiymarah tee-maw-raw' | or timarah {tee-maw-raw'}; from the same as 'tamar' (8558); a column, i.e. cloud:--pillar.
8491 | Tiytsiy tee-tsee' | patrial or patronymically from an unused noun of uncertain meaning; a Titsite or descendant or inhabitant of an unknown Tits:--Tizite.
8492 | tiyrowsh tee-roshe' | or tiyrosh {tee-roshe'}; from 'yarash' (3423) in the sense of expulsion; must or fresh grape-juice (as just squeezed out); by implication (rarely) fermented wine:--(new, sweet) wine.
8493 | Tiyrya' tee-reh-yaw' | probably from 'yare'' (3372); fearful, Tirja, an Israelite:--Tiria.
8494 | Tiyrac tee-rawce' | probably of foreign derivation; Tiras, a son of Japheth:--Tiras.
8495 | tayish tah'-yeesh | from an unused root meaning to butt; a buck or he-goat (as given to butting):--he goat.
8496 | tok toke | or towk (Psa. 72:14) {toke}; from the same base as 'tavek' (8432) (in the sense of cutting to pieces); oppression:--deceit, fraud.
8497 | takah taw-kaw' | a primitive root; to strew, i.e. encamp:--sit down.
8498 | tkuwnah tek-oo-naw' | feminine passive participle of 'takan' (8505); adjustment, i.e. structure; by implication, equipage:--fashion, store.
8499 | tkuwnah tek-oo-naw' | from 'kuwn' (3559); or probably ident. with 'tkuwnah' (8498); something arranged or fixed, i.e. a place:--seat.
8500 | tukkiy took-kee' | or tuwkkiy {took-kee'}; probably of foreign derivation; some imported creature, probably a peacock:--peacock.

Next Page - 8501 (takak) to 8600 (tphowtsah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8501 (takak) to 8600 (tphowtsah)

Previous Page - 8401 (teben) to 8500 (tukkiy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8501 | takak taw-kawk' | from an unused root meaning to dissever, i.e. crush:--deceitful.
8502 | tiklah tik-law' | from 'kalah' (3615); completeness:--perfection.
8503 | takliyth tak-leeth' | from 'kalah' (3615); completion; by implication, an extremity:--end, perfect(-ion).
8504 | tkeleth tek-ay'-leth | probably for 'shcheleth' (7827); the cerulean mussel, i.e. the color (violet) obtained therefrom or stuff dyed therewith:--blue.
8505 | takan taw-kan' | a primitive root; to balance, i.e. measure out (by weight or dimension); figuratively, arrange, equalize, through the idea of levelling (ment. estimate, test):--bear up, direct, be ((un-))equal, mete, ponder, tell, weigh.
8506 | token to'-ken | from 'takan' (8505); a fixed quantity:--measure, tale.
8507 | Token to'-ken | the same as 'token' (8506); Token, a place in Palestine:--Tochen.
8508 | tokniyth tok-neeth' | from 'token' (8506); admeasurement, i.e. consummation:--pattern, sum.
8509 | takriyk tak-reek' | apparently from an unused root meaning to encompass; a wrapper or robe:--garment.
8510 | tel tale | by contraction from 'talal' (8524); a mound:--heap, X strength.
8511 | tala' taw-law' | a primitive root; to suspend; figuratively (through hesitation) to be uncertain; by implication (of mental dependence) to habituate:--be bent, hang (in doubt).
8512 | Tel 'Abiyb tale aw-beeb' | from 'tel' (8510) and ''abiyb' (24); mound of green growth; Tel-Abib, a place in Chaldaea:--Tel-abib.
8513 | tla'ah tel-aw-aw' | from 'la'ah' (3811); distress:--travail, travel, trouble.
8514 | tal'uwbah tal-oo-baw' | from 'lahab' (3851); desiccation:--great drought.
8515 | Tla'ssar tel-as-sar' | or Tlassar {tel-as-sar'}; of foreign derivation; Telassar, a region of Assyria:--Telassar.
8516 | talbosheth tal-bo'-sheth | from 'labash' (3847); a garment:--clothing.
8517 | tlag tel-ag' | (Aramaic) corresponding to 'sheleg' (7950); snow:--snow.
8518 | talah taw-law' | a primitive root; to suspend (especially to gibbet):--hang (up).
8519 | tluwnah tel-oo-naw' | or tlunnah {tel-oon-naw'}; from 'luwn' (3885) in the sense of obstinacy; a grumbling:--murmuring.
8520 | Telach teh'-lakh | probably from an unused root meaning to dissever; breach; Telach, an Israelite:--Telah.
8521 | Tel Charsha' tale khar-shaw' | from 'tel' (8510) and the feminine of 'Charashiym' (2798); mound of workmanship; Tel-Charsha, a place in Babylonia:--Tel-haresha, Tel-harsa.
8522 | tliy tel-ee' | probably from 'talah' (8518); a quiver (as slung):--quiver.
8523 | tliythay tel-ee-thah'-ee | (Aramaic) or taltiy (Aramaic) {tal-tee'}; ordinal from 'tlath' (8532); third:--third.
8524 | talal taw-lal' | a primitive root; to pile up, i.e. elevate:--eminent. Compare 'hathal' (2048).
8525 | telem teh'-lem | from an unused root meaning to accumulate; a bank or terrace:--furrow, ridge.
8526 | Talmay tal-mah'-ee | from 'telem' (8525); ridged; Talmai, the name of a Canaanite and a Syrian:--Talmai.
8527 | talmiyd tal-meed' | from 'lamad' (3925); a pupil:--scholar.
8528 | Tel Melach tale meh'-lakh | from 'tel' (8510) and 'melach' (4417); mound of salt; Tel-Melach, a place in Babylonia:--Tel-melah.
8529 | tala` taw-law' | a denominative from 'towla`' (8438); to crimson, i.e. dye that color:--X scarlet.
8530 | talpiyah tal-pee-yaw' | feminine from an unused root meaning to tower; something tall, i.e. (plural collective) slenderness:--armoury.
8531 | tlath tel-ath' | (Aramaic) from 'tlath' (8532); a tertiary rank:--third.
8532 | tlath tel-awth' | (Aramaic) masculine tlathah (Aramaic) {tel-aw-thaw'}; or tlatha (Aramaic) {tel-aw-thaw'}; corresponding to 'shalowsh' (7969); three or third:--third, three.
8533 | tlathiyn tel-aw-theen' | (Aramaic) mult. of 'tlath' (8532); ten times three:--thirty.
8534 | taltal tal-tal' | by reduplication, from 'talal' (8524) through the idea of vibration; a trailing bough (as pendulous):--bushy.
8535 | tam tawm | from 'tamam' (8552); complete; usually (morally) pious; specifically, gentle, dear:--coupled together, perfect, plain, undefiled, upright.
8536 | tam tawm | (Aramaic) corresponding to 'sham' (8033); there:--X thence, there, X where.
8537 | tom tome | from 'tamam' (8552); completeness; figuratively, prosperity; usually (morally) innocence:--full, integrity, perfect(-ion), simplicity, upright(-ly, -ness), at a venture. See 'Tummiym' (8550).
8538 | tummah toom-maw' | feminine of 'tom' (8537); innocence:--integrity.
8539 | tamahh taw-mah' | a primitive root; to be in consternation:--be amazed, be astonished, marvel(-lously), wonder.
8540 | tmahh tem-ah' | (Aramaic) from a root corresponding to 'tamahh' (8539); a miracle:--wonder.
8541 | timmahown tim-maw-hone' | from 'tamahh' (8539); consternation:--astonishment.
8542 | Tammuwz tam-mooz' | of uncertain derivation; Tammuz, a Phoenician deity:--Tammuz.
8543 | tmowl tem-ole' | or tmol {tem-ole'}; probably for ''ethmowl' (865); properly, ago, i.e. a (short or long) time since; especially yesterday, or (with 'shilshowm' (8032)) day before yesterday:--+ before (-time), + these (three) days, + heretofore, + time past, yesterday.
8544 | tmuwnah tem-oo-naw' | or tmunah {tem-oo-naw'}; from 'miyn' (4327); something portioned (i.e. fashioned) out, as a shape, i.e. (indefinitely) phantom, or (specifically) embodiment, or (figuratively) manifestation (of favor):--image, likeness, similitude.
8545 | tmuwrah tem-oo-raw' | from 'muwr' (4171); barter, compensation:--(ex-)change(-ing), recompense, restitution.
8546 | tmuwthah tem-oo-thaw' | from 'muwth' (4191); execution (as a doom):--death, die.
8547 | Temach teh'-makh | of uncertain derivation; Temach, one of the Nethinim:--Tamah, Thamah.
8548 | tamiyd taw-meed' | from an unused root meaning to stretch; properly, continuance (as indefinite extension); but used only (attributively as adjective) constant (or adverbially, constantly); ellipt. the regular (daily) sacrifice:--alway(-s), continual (employment, -ly), daily, ((n-))ever(-more), perpetual.
8549 | tamiym taw-meem' | from 'tamam' (8552); entire (literally, figuratively or morally); also (as noun) integrity, truth:--without blemish, complete, full, perfect, sincerely (-ity), sound, without spot, undefiled, upright(-ly), whole.
8550 | Tummiym toom-meem' | plural of 'tom' (8537); perfections, i.e. (techn.) one of the epithets of the objects in the high-priest's breastplate as an emblem of complete Truth:--Thummim.
8551 | tamak taw-mak' | a primitive root; to sustain; by implication, to obtain, keep fast; figuratively, to help, follow close:--(take, up-)hold (up), maintain, retain, stay (up).
8552 | tamam taw-mam' | a primitive root; to complete, in a good or a bad sense, literal, or figurative, transitive or intransitive (as follows):--accomplish, cease, be clean (pass-)ed, consume, have done, (come to an, have an, make an) end, fail, come to the full, be all gone, X be all here, be (make) perfect, be spent, sum, be (shew self) upright, be wasted, whole.
8553 | Timnah tim-naw' | from 'manah' (4487); a portion assigned; Timnah, the name of two places in Palestine:--Timnah, Timnath, Thimnathah.
8554 | Timniy tim-nee' | patrial from 'Timnah' (8553); a Timnite or inhabitant of Timnah:--Timnite.
8555 | Timna` tim-naw' | from 'mana`' (4513); restraint; Timna, the name of two Edomites:--Timna, Timnah.
8556 | Timnath Cherec tim-nath kheh'-res | or Timnath Cerach {tim-nath seh'-rakh}; from 'Timnah' (8553) and 'cherec' (2775); portion of (the) sun; Timnath-Cheres, a place in Palestine:--Timnath-heres, Timnath-serah.
8557 | temec teh'-mes | from 'macah' (4529); liquefaction, i.e. disappearance:--melt.
8558 | tamar taw-mawr' | from an unused root meaning to be erect; a palm tree:--palm (tree).
8559 | Tamar taw-mawr' | the same as 'tamar' (8558); Tamar, the name of three women and a place:--Tamar.
8560 | tomer to'-mer | from the same root as 'tamar' (8558); a palm trunk:--palm tree.
8561 | timmor tim-more' | (plural o or (feminine) timmorah (singular and plural) {tim-mo-raw'}; from the same root as 'tamar' (8558); (arch.) a palm-like pilaster (i.e. umbellate):--palm tree.
8562 | tamruwq tam-rook' | or tamruq {tam-rook'}; or tamriyq {tam-reek'}; from 'maraq' (4838); properly, a scouring, i.e. soap or perfumery for the bath; figuratively, a detergent:--X cleanse, (thing for) purification(-fying).
8563 | tamruwr tam-roor' | from 'marar' (4843); bitterness (plural as collective):--X most bitter(-ly).
8564 | tamruwr tam-roor' | from the same root as 'tamar' (8558); an erection, i.e. pillar (probably for a guide-board):--high heap.
8565 | tan tan | from an unused root probably meaning to elongate; a monster (as preternaturally formed), i.e. a sea-serpent (or other huge marine animal); also a jackal (or other hideous land animal):--dragon, whale. Compare 'tanniyn' (8577).
8566 | tanah taw-naw' | a primitive root; to present (a mercenary inducement), i.e. bargain with (a harlot):--hire.
8567 | tanah taw-naw' | a primitive root (identical with 'tanah' (8566) through the idea of attributing honor); to ascribe (praise), i.e. celebrate, commemorate:--lament, rehearse.
8568 | tannah tan-naw' | probably feminine of 'tan' (8565); a female jackal:--dragon.
8569 | tnuw'ah ten-oo-aw' | from 'nuw'' (5106); alienation; by implication, enmity:--breach of promise, occasion.
8570 | tnuwbah ten-oo-baw' | from 'nuwb' (5107); produce:--fruit, increase.
8571 | tnuwk ten-ook' | perhaps from the same as ''anak' (594) through the idea of protraction; a pinnacle, i.e. extremity:--tip.
8572 | tnuwmah ten-oo-maw' | from 'nuwm' (5123); drowsiness, i.e. sleep:--slumber(-ing).
8573 | tnuwphah ten-oo-faw' | from 'nuwph' (5130); a brandishing (in threat); by implication, tumult; specifically, the official undulation of sacrificial offerings:--offering, shaking, wave (offering).
8574 | tannuwr tan-noor' | from 'niyr' (5216); a fire-pot:--furnace, oven.
8575 | tanchuwm tan-khoom' | or tanchum {tan-khoom'}; and (feminine) tanchuwmah {tan-khoo-maw'}; from 'nacham' (5162); compassion, solace:--comfort, consolation.
8576 | Tanchumeth tan-khoo'-meth | for 'tanchuwm' (8575) (feminine); Tanchumeth, an Israelite:--Tanhumeth.
8577 | tanniyn tan-neen' | or tanniym (Ezek. 29:3) {tan-neem'}; intensive from the same as 'tan' (8565); a marine or land monster, i.e. sea-serpent or jackal:--dragon, sea-monster, serpent, whale.
8578 | tinyan tin-yawn' | (Aramaic) corresponding to 'shnayim' (8147); second:--second.
8579 | tinyanuwth tin-yaw-nooth' | (Aramaic) from 'tinyan' (8578); a second time:--again.
8580 | tanshemeth tan-sheh'-meth | from 'nasham' (5395); properly, a hard breather, i.e. the name of two unclean creatures, a lizard and a bird (both perhaps from changing color through their irascibility), probably the tree-toad and the water-hen:--mole, swan.
8581 | ta`ab taw-ab' | a primitive root; to loathe, i.e. (morally) detest:--(make to be) abhor(-red), (be, commit more, do) abominable(-y), X utterly.
8582 | ta`ah taw-aw' | a primitive root; to vacillate, i.e. reel or stray (literally or figuratively); also causative of both:--(cause to) go astray, deceive, dissemble, (cause to, make to) err, pant, seduce, (make to) stagger, (cause to) wander, be out of the way.
8583 | To`uw to'-oo | or Tomiy {to'-ee}; from 'ta`ah' (8582); error, Tou or Toi, a Syrian king:--Toi, Tou.
8584 | t`uwdah teh-oo-daw' | from '`uwd' (5749); attestation, i.e. a precept, usage:--testimony.
8585 | t`alah teh-aw-law' | from '`alah' (5927); a channel (into which water is raised for irrigation); also a bandage or plaster (as placed upon a wound):--conduit, cured, healing, little river, trench, watercourse.
8586 | ta`aluwl tah-al-ool' | from '`alal' (5953); caprice (as a fit coming on), i.e. vexation; concretely a tyrant:--babe, delusion.
8587 | ta`alummah tah-al-oom-maw' | from '`alam' (5956); a secret:--thing that is hid, secret.
8588 | ta`anuwg tah-an-oog' | or taanug {tah-an-oog'}; and (feminine) taeanugah {tah-ah-oog-aw'}; from '`anag' (6026); luxury:--delicate, delight, pleasant.
8589 | ta`aniyth tah-an-eeth' | from '`anah' (6031); affliction (of self), i.e. fasting:--heaviness.
8590 | Ta`anak tah-an-awk' | or Tanak {tah-nawk'}; of uncertain derivation; Taanak or Tanak, a place in Palestine:--Taanach, Tanach.
8591 | ta`a` taw-ah' | a primitive root; to cheat; by analogy, to maltreat:--deceive, misuse.
8592 | ta`atsumah tah-ats-oo-maw' | from '`atsam' (6105); might (plural collective):--power.
8593 | ta`ar tah'-ar | from '`arah' (6168); a knife or razor (as making bare): also a scabbard (as being bare, i.e. empty):--(pen-)knife, razor, scabbard, shave, sheath.
8594 | ta`arubah tah-ar-oo-baw' | from '`arab' (6148); suretyship, i.e. (concretely) a pledge:--+ hostage.
8595 | ta`tua` tah-too'-ah | from 'ta`a`' (8591); a fraud:--error.
8596 | toph tofe | from 'taphaph' (8608) contracted; a tambourine:--tabret, timbrel.
8597 | tiph'arah tif-aw-raw' | or tiphereth {tif-eh'-reth}; from 'pa'ar' (6286); ornament (abstractly or concretely, literally or figuratively):--beauty(- iful), bravery, comely, fair, glory(-ious), hono; ornament (abstractly or concretely, literally or figuratively):--beauty(-iful), bravery, comely, fair, glory(-ious), honour, majesty.
8598 | tappuwach tap-poo'-akh | from 'naphach' (5301); an apple (from its fragrance), i.e. the fruit or the tree (probably includ. others of the pome order, as the quince, the orange, etc.):--apple (tree). See also 'Beth Tappuwach' (1054).
8599 | Tappuwach tap-poo'-akh | the same as 'tappuwach' (8598); Tappuach, the name of two places in Palestine, also of an Israelite:--Tappuah.
8600 | tphowtsah tef-o-tsaw' | from 'puwts' (6327); a dispersal:--dispersion.

Next Page - 8601 (tuphiyn) to 8700 ()


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8601 (tuphiyn) to 8700 ()

Previous Page - 8501 (takak) to 8600 (tphowtsah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8601 | tuphiyn too-feen' | from ''aphah' (644); cookery, i.e. (concretely) a cake:--baked piece.
8602 | taphel taw-fale' | from an unused root meaning to smear; plaster (as gummy) or slime; (figuratively) frivolity:--foolish things, unsavoury, untempered.
8603 | Tophel to'-fel | from the same as 'taphel' (8602); quagmire; Tophel, a place near the Desert:--Tophel.
8604 | tiphlah tif-law' | from the same as 'taphel' (8602); frivolity:--folly, foolishly.
8605 | tphillah tef-il-law' | from 'palal' (6419); intercession, supplication; by implication, a hymn:--prayer.
8606 | tiphletseth tif-leh'-tseth | from 'palats' (6426); fearfulness:--terrible.
8607 | Tiphcach tif-sakh' | from 'pacach' (6452); ford; Tiphsach, a place in Mesopotamia:--Tipsah.
8608 | taphaph taw-faf' | a primitive root; to drum, i.e. play (as) on the tambourine:--taber, play with timbrels.
8609 | taphar taw-far' | a primitive root; to sew:--(women that) sew (together).
8610 | taphas taw-fas' | a primitive root; to manipulate, i.e. seize; chiefly to capture, wield, specifically, to overlay; figuratively, to use unwarrantably:--catch, handle, (lay, take) hold (on, over), stop, X surely, surprise, take.
8611 | topheth to'-feth | from the base of 'taphaph' (8608); a smiting, i.e. (figuratively) contempt:--tabret.
8612 | Topheth to'-feth | the same as 'topheth' (8611); Topheth, a place near Jerusalem:--Tophet, Topheth.
8613 | Tophteh tof-teh' | probably a form of 'Topheth' (8612); Tophteh, a place of cremation:--Tophet.
8614 | tiphtay tif-tah'-ee | (Aramaic) perhaps from 'shaphat' (8199); judicial, i.e. a lawyer:--sheriff.
8615 | tiqvah tik-vaw' | from 'qavah' (6960); literally, a cord (as an attachment (compare 'qaveh' (6961))); figuratively, expectancy:--expectation ((-ted)), hope, live, thing that I long for.
8616 | Tiqvah tik-vaw' | the same as 'tiqvah' (8615); Tikvah, the name of two Israelites:--Tikvah.
8617 | tquwmah tek-oo-maw' | from 'quwm' (6965); resistfulness:--power to stand.
8618 | tqowmem tek-o-mame' | from 'quwm' (6965); an opponent:--rise up against.
8619 | taqowa` taw-ko'-ah | from 'taqa`' (8628) (in the musical sense); a trumpet:--trumpet.
8620 | Tqowa` tek-o'-ah | a form of 'taqowa`' (8619); Tekoa, a place in Palestine:--Tekoa, Tekoah.
8621 | Tqow`iy tek-o-ee' | or Tqo iy {tek-o-ee'}; patronymically from 'Tqowa`' (8620); a Tekoite or inhabitant of Tekoah:--Tekoite.
8622 | tquwphah tek-oo-faw' | or tquphah {tek-oo-faw'}; from 'naqaph' (5362); a revolution, i.e. (of the sun) course, (of time) lapse:--circuit, come about, end.
8623 | taqqiyph tak-keef' | from 'taqaph' (8630); powerful:--mightier.
8624 | taqqiyph tak-keef' | (Aramaic) corresponding to 'taqqiyph' (8623):--mighty, strong.
8625 | tqal tek-al' | (Aramaic) corresponding to 'shaqal' (8254); to balance:--Tekel, be weighed.
8626 | taqan taw-kan' | a primitive root; to equalize, i.e. straighten (intransitive or transitive); figuratively, to compose:--set in order, make straight.
8627 | tqan tek-an' | (Aramaic) corresponding to 'taqan' (8626); to straighten up, i.e. confirm:--establish.
8628 | taqa` taw-kah' | a primitive root; to clatter, i.e. slap (the hands together), clang (an instrument); by analogy, to drive (a nail or tent-pin, a dart, etc.); by implication, to become bondsman by handclasping):--blow ((a trumpet)), cast, clap, fasten, pitch (tent), smite, sound, strike, X suretiship, thrust.
8629 | teqa` tay-kah' | from 'taqa`' (8628); a blast of a trumpet:--sound.
8630 | taqaph taw-kaf' | a primitive root; to overpower:--prevail (against).
8631 | tqeph tek-afe' | (Aramaic) corresponding to 'taqaph' (8630); to become (causatively, make) mighty or (figuratively) obstinate:--make firm, harden, be(-come) strong.
8632 | tqoph tek-ofe' | (Aramaic) corresponding to 'toqeph' (8633); power:--might, strength.
8633 | toqeph to'-kef | from 'taqaph' (8630); might or (figuratively) positiveness:-- authority, power, strength.
8634 | Tar'alah tar-al-aw' | probably for 'tar`elah' (8653); a reeling; Taralah, a place in Palestine:--Taralah.
8635 | tarbuwth tar-booth' | from 'rabah' (7235); multiplication, i.e. progeny:--increase.
8636 | tarbiyth tar-beeth' | from 'rabah' (7235); multiplication, i.e. percentage or bonus in addition to principal:--increase, unjust gain.
8637 | tirgal teer-gal' | a denominative from 'ragal' (7270); to cause to walk:--teach to go.
8638 | tirgam teer-gam' | a denominative from 'ragam' (7275) in the sense of throwing over; to transfer, i.e. translate:--interpret.
8639 | tardemah tar-day-maw' | from 'radam' (7290); a lethargy or (by implication) trance:--deep sleep.
8640 | Tirhaqah teer-haw'-kaw | of foreign derivation; Tirhakah, a king of Kush:--Tirhakah.
8641 | truwmah ter-oo-maw' | or trumah (Deut. 12:11) {ter-oo-maw'}; from 'ruwm' (7311); a present (as offered up), especially in sacrifice or as tribute:-- gift, heave offering ((shoulder)), oblation, offered(-ing).
8642 | truwmiyah ter-oo-mee-yaw' | formed as 'truwmah' (8641); a sacrificial offering:--oblation.
8643 | truw`ah ter-oo-aw' | from 'ruwa`' (7321); clamor, i.e. acclamation of joy or a battle-cry; especially clangor of trumpets, as an alarum:--alarm, blow(- ing) (of, the) (trumpets), joy, jubile, loud noise, rejoicing, shout(-ing), (high, joyful) sound(-ing).
8644 | truwphah ter-oo-faw' | from 'ruwph' (7322) in the sense of its congener 'rapha'' (7495); a remedy:--medicine.
8645 | tirzah teer-zaw' | probably from 'razah' (7329); a species of tree (apparently from its slenderness), perhaps the cypress:--cypress.
8646 | Terach teh'-rakh | of uncertain derivation; Terach, the father of Abraham; also a place in the Desert:--Tarah, Terah.
8647 | Tirchanah teer-khan-aw' | of uncertain derivation; Tirchanah, an Israelite:--Tirhanah.
8648 | treyn ter-ane' | (Aramaic) feminine tarteyn {tar-tane'}; corresponding to 'shnayim' (8147); two:--second, + twelve, two.
8649 | tormah tor-maw' | and tarmuwth {tar-mooth'}; or tarmiyth {tar-meeth'}; from 'ramah' (7411); fraud:--deceit(-ful), privily.
8650 | toren to'-ren | probably for ''oren' (766); a pole (as a mast or flag-staff):--beacon, mast.
8651 | tra` ter-ah' | (Aramaic) corresponding to 'sha`ar' (8179); a door; by implication, a palace:--gate mouth.
8652 | tara` taw-raw' | (Aramaic) from 'tra`' (8651); a doorkeeper:--porter.
8653 | tar`elah tar-ay-law' | from 'ra`al' (7477); reeling:--astonishment, trembling.
8654 | Tir`athiy teer-aw-thee' | patrial from an unused name meaning gate; a Tirathite or inhabitant of an unknown Tirah:--Tirathite.
8655 | traphiym ter-aw-feme' | plural from 'rapha'' (7495); a healer; Teraphim (singular or plural) a family idol:--idols(-atry), images, teraphim.
8656 | Tirtsah teer-tsaw' | from 'ratsah' (7521); delightsomeness; Tirtsah, a place in Palestine; also an Israelitess:--Tirzah.
8657 | Teresh teh'-resh | of foreign derivation; Teresh, a eunuch of Xerxes:--Teresh.
8658 | tarshiysh tar-sheesh' | probably of foreign derivation (compare 'Tarshiysh' (8659)); a gem, perhaps the topaz:--beryl.
8659 | Tarshiysh tar-sheesh' | probably the same as 'tarshiysh' (8658) (as the region of the stone, or the reverse); Tarshish, a place on the Mediterranean, hence, the ephithet of a merchant vessel (as if for or from that port); also the name of a Persian and of an Israelite:--Tarshish, Tharshish.
8660 | Tirshatha' teer-shaw-thaw' | of foreign derivation; the title of a Persian deputy or governor:--Tirshatha.
8661 | Tartan tar-tawn' | of foreign derivation; Tartan, an Assyrian:--Tartan.
8662 | Tartaq tar-tawk' | of foreign derivation; Tartak, a deity of the Avvites:--Tartak.
8663 | tshu'ah tesh-oo-aw' | from 'show'' (7722); a crashing or loud clamor:--crying, noise, shouting, stir.
8664 | Tishbiy tish-bee' | patrial from an unused name meaning recourse; a Tishbite or inhabitant of Tishbeh (in Gilead):--Tishbite.
8665 | tashbets tash-bates' | from 'shabats' (7660); checkered stuff (as reticulated):--broidered.
8666 | tshuwbah tesh-oo-baw' | or tshubah {tesh-oo-baw'}; from 'shuwb' (7725); a recurrence (of time or place); a reply (as returned):--answer, be expired, return.
8667 | tsuwmeth tes-oo-meth' | from 'suwm' (7760); a deposit, i.e. pledging:--+ fellowship.
8668 | tshuw`ah tesh-oo-aw' | or tshuah {tesh-oo-aw'}; from 'shava`' (7768) in the sense of 'yasha`' (3467); rescue (literal or figurative, pers., national or spir.):-- deliverance, help, safety, salvation, victory.
8669 | tshuwqah tesh-oo-kaw' | from 'shuwq' (7783) in the original sense of stretching out after; a longing:--desire.
8670 | tshuwrah tesh-oo-raw' | from 'shuwr' (7788) in the sense of arrival; a gift:--present.
8671 | tshiy`iy tesh-ee-ee' | ord. from 'tesha`' (8672); ninth:--ninth.
8672 | tesha` tay'-shah | or (masculine) tishtah {tish-aw'}; perhaps from 'sha`ah' (8159) through the idea of a turn to the next or full number ten; nine or (ord.) ninth:--nine (+ -teen, + -teenth, -th).
8673 | tish`iym tish-eem' | multiple from 'tesha`' (8672); ninety:--ninety.


Strong's Hebrew and Greek Dictionary - HTML Bible

Strong's Hebrew and Greek Dictionary Index

Hebrew Dictionary Greek Dictionary

1 ('ab) to 100 ('agmown)
101 ('aggan) to 200 ('ivveleth)
201 ('Owmar) to 300 ('Achiyshachar)
301 ('Achiyshar) to 400 ('okel)
401 ('Ukal) to 500 ('El`ale')
501 ('El`asah) to 600 ('anaph)
601 ('anaphah) to 700 ('Arubbowth)
701 ('Arbiy) to 800 ('eshshah)
801 ('ishshah) to 900 (bogdowth)
901 (bagowd) to 1000 (beytsah)
1001 (biyra') to 1100 (bliya`al)
1101 (balal) to 1200 (b`erah)
1201 (Ba`sha') to 1300 (baraq)
1301 (Baraq) to 1400 (gbar)
1401 (gibbar) to 1500 (gzelah)
1501 (gazam) to 1600 (ga`ah)
1601 (Go`ah) to 1700 (dibrah)
1701 (dibrah) to 1800 (dal)
1801 (dalag) to 1900 (haguwth)
1901 (hagiyg) to 2000 (hamam)
2001 (Haman) to 2100 (zuwb)
2101 (zowb) to 2200 (z`iq)
2201 (za`aq) to 2300 (chadad)
2301 (Chadad) to 2400 (chatta')
2401 (chata'ah) to 2500 (cheleph)
2501 (Cheleph) to 2600 (chinnam)
2601 (Chanam'el) to 2700 (Chatsarmaveth)
2701 (Chatsar Cuwcah) to 2800 (Charosheth)
2801 (charath) to 2900 (Towbiyah)
2901 (tavah) to 3000 (Yberekyahuw)
3001 (yabesh) to 3100 (Yow'el)
3101 (Yow'ash) to 3200 (Yakiyniy)
3201 (yakol) to 3300 (Ya`asiy'el)
3301 (Yiphdyah) to 3400 (Yriy'el)
3401 (yariyb) to 3500 (Yether)
3501 (Yithra') to 3600 (kiyr)
3601 (kiyshowr) to 3700 (kacaph)
3701 (keceph) to 3800 (kethem)
3801 (kthoneth) to 3900 (lchem)
3901 (lachem) to 4000 (mabown)
4001 (mbuwcah) to 4100 (mah)
4101 (mah) to 4200 (mezev)
4201 (mzuwzah) to 4300 (mtiyl)
4301 (matmown) to 4400 (mal'akuwth)
4401 (Mal`akiy) to 4500 (manowr)
4501 (mnowrah) to 4600 (ma`ak)
4601 (Ma`akah) to 4700 (mtseleth)
4701 (mitsnepheth) to 4800 (merchab)
4801 (merchaq) to 4900 (mashak)
4901 (meshek) to 5000 (na'veh)
5001 (na'am) to 5100 (nhamah)
5101 (nahaq) to 5200 (Ntophathiy)
5201 (natar) to 5300 (Nphuwshciym)
5301 (naphach) to 5400 (nasaq)
5401 (nashaq) to 5500 (cachah)
5501 (cchiy) to 5600 (cphiynah)
5601 (cappiyr) to 5700 (`Eglown)
5701 (`agam) to 5800 (`azab)
5801 (`izzabown) to 5900 (`Iyruw)
5901 (`Iyriy) to 6000 (`Amal)
6001 (`amel) to 6100 (`Etsyown)
6101 (`atsal) to 6200 (`Aro`eriy)
6201 (`araph) to 6300 (Pdah'el)
6301 (Pdahtsuwr) to 6400 (pelach)
6401 (Pilcha') to 6500 (para')
6501 (pere') to 6600 (pithgam)
6601 (pathah) to 6700 (Tsuwriy'el)
6701 (Tsuwriyshadday) to 6800 (tsana`)
6801 (tsanaph) to 6900 (qbuwrah)
6901 (qabal) to 7000 (qatar)
7001 (qtar) to 7100 (qetsach)
7101 (qatsiyn) to 7200 (ra'ah)
7201 (ra'ah) to 7300 (ruwd)
7301 (ravah) to 7400 (rakiyl)
7401 (rakak) to 7500 (riph'uwth)
7501 (Rpha'el) to 7600 (sha'anan)
7601 (sha'ac) to 7700 (shed)
7701 (shod) to 7800 (Shuwshan)
7801 (Shuwshankiy) to 7900 (sok)
7901 (shakab) to 8000 (shlam)
8001 (shlam) to 8100 (Shim`ath)
8101 (Shim`athiy) to 8200 (shphat)
8201 (shephet) to 8300 (sariyd)
8301 (Sariyd) to 8400 (tballul)
8401 (teben) to 8500 (tukkiy)
8501 (takak) to 8600 (tphowtsah)
8601 (tuphiyn) to 8674 () 		A B G D E Z H Q I K L M N X O P R S T U F C Y W
1 (a) to 100 (hadrotes)
101 (adunateo) to 200 (akris)
201 (akroaterion) to 300 (Amon)
301 (Amos) to 400 (anaphoneo)
401 (anachusis) to 500 (antichristos)
501 (antleo) to 600 (apokathistemi)
601 (apokalupto) to 700 (aresko)
701 (arestos) to 800 (asumphonos)
801 (asunetos) to 900 (bathuno)
901 (bathus) to 1000 (bole)
1001 (bolizo) to 1100 (glossa)
1101 (glossokomon) to 1200 (desmophulax)
1201 (desmoterion) to 1300 (diateleo)
1301 (diatereo) to 1400 (doulon)
1401 (doulos) to 1500 (eike)
1501 (eikosi) to 1600 (ekpetannumi)
1601 (ekpipto) to 1700 (emou)
1701 (empaigmos) to 1800 (Enos)
1801 (enotizomai) to 1900 (epekeina)
1901 (epekteinomai) to 2000 (episphales)
2001 (episucho) to 2100 (euaresteo)
2101 (euarestos) to 2200 (zestos)
2201 (zeugos) to 2300 (theaomai)
2301 (theatrizo) to 2400 (idou)
2401 (Idoumaia) to 2500 (Ioses)
2501 (Ioseph) to 2600 (katabasis)
2601 (katabibazo) to 2700 (katatoxeuo)
2701 (katatrecho) to 2800 (klasis)
2801 (klasma) to 2900 (krataios)
2901 (krataioo) to 3000 (latreuo)
3001 (lachanon) to 3100 (matheteuo)
3101 (mathetes) to 3200 (membrana)
3201 (memphomai) to 3300 (Not Used)
3301 (Not Used) to 3400 (milion)
3401 (mimeomai) to 3500 (nekrosis)
3501 (neos) to 3600 (odunao)
3601 (odune) to 3700 (optanomai)
3701 (optasia) to 3800 (opsonion)
3801 (ho on) to 3900 (paraptoma)
3901 (pararrhueo) to 4000 (pentakischilioi)
4001 (pentakosioi) to 4100 (pisteuo)
4101 (pistikos) to 4200 (porismos)
4201 (Porkios) to 4300 (prokuroo)
4301 (prolambano) to 4400 (procheirizomai)
4401 (procheirotoneo) to 4500 (rhoizedon)
4501 (rhomphaia) to 4600 (siagon)
4601 (sigao) to 4700 (spodos)
4701 (spora) to 4800 (suzao)
4801 (suzeugnumi) to 4900 (sunelauno)
4901 (sunepimartureo) to 5000 (Tabitha)
5001 (tagma) to 5100 (tis)
5101 (tis) to 5200 (hugros)
5201 (hudria) to 5300 (hus)
5301 (hussopos) to 5400 (phobetron)
5401 (phobos) to 5500 (cheirotoneo)
5501 (cheiron) to 5600 (o)
5601 (Obed) to 5624 ()

HTML Bible Software © 2000-2001 by johnhurt.com